悲智破斥邪师萧平实邪见魔说文章合集

悲智破斥邪师萧平实邪见魔说

文章合集

悲智破斥邪师萧平实邪见魔说专集
拣魔辨异之萧平实系列之 X1-X22
千年魔网──“八识”邪说大起底

天鉴网 www.tianjian.cc


目录

悲智破斥邪师萧平实邪见魔说专集（草稿）

     目 录（暂定）

     0、引言：造“大妄语”之邪师萧平实撒谎成性
     1、邪师萧平实瞎说诸禅
     2、邪师萧平实错识诸圣
     3、邪师萧平实编造、妄解佛法名词
     4、邪师萧平实妄说圣境
     5、邪师萧平实乱说诸法
     6、邪师萧平实胡说补遗


    0-1、未证言证，邪师萧平实厚颜无耻造“大妄语”

    像法以降近两千年，邪师说法如恒河沙，又有恒河沙数的盲目凡夫误以为自己无比幸运，遇到了“唯一”开悟的大师，继而趋之若鹜乃至以讹传讹、惑乱佛法，已落魔网成魔民而不自知，造无间罪业而不自觉。
    邪师的普遍特征之一就是极力神化自己为全世界“唯一”大师、法王，李主佛、净空邪师、清海无上邪师等莫不如此，而本专集所破斥的邪教“正觉同修会”教主邪师萧平实，也堪称是此类的经典案例之一。

    首先，邪师萧平实自诩全世界“唯一”开悟大师、圣地菩萨。

    ★邪师萧平实：“他（广钦老和尚）走了以后，我又尚未破参之前，这人间暂时没有宗门正法、了义正法；”“所有的法师、居士不是落在常见就是落在断见，你找不到真正的佛法。”（《邪见与佛法》）
    ★邪师萧平实：“余于一九九○年自悟破参及见性已。”（《楞伽经详解》）
    （悲智注：邪师萧平实自诩于一九九○年成为世界上“唯一”开悟的大师。）
    ★邪师萧平实：“（平实）书籍里所说的法，都是诸位在市面上没见过的，你走遍了全球也见不到这种书的。”（《大乘无我观》）
    ★邪师萧平实：“平实今日不断的写出当代佛教界所未曾知、所未曾闻之无上法”。（《阿含正义》）
    （悲智注：邪师萧平实独创邪法，确实是所有佛经和历代圣者的开示里都没有的。）
    ★邪师萧平实：“（平实）都是凭著‘道种智’来写的。就是诸地菩萨所证得的道种智；”（《起信论讲记》）
    ★邪师萧平实：“阿罗汉证得解脱果，说一句老实话：他来我面前没说话的余地。”（《优婆塞戒经讲记》）
    ★邪师萧平实：“莫道平实，亦莫道我会中诸亲教师，乃至我会中初悟菩萨之般若智慧，彼诸不回心大阿罗汉尚且不能了知，纵使广作种种譬喻言说，亦难了知……对于初悟菩萨之般若智慧，彼等诸人尚且不能了知，何况我会中诸亲教师之智慧？何况平实之智慧。”（《起信论讲记》）
    （悲智注：邪师萧平实沉醉在“伪大乘法”中，于“真大乘法”如聋如盲，却胆敢自诩为智慧极高、无人能知的圣地菩萨。《楞严经》曾预言，魔子魔孙将以佛菩萨转世再来的“大妄语”惑乱众生：“终不自言我真菩萨，真阿罗汉，泄佛密因，轻言未学。唯除命终，阴有遗付。云何是人惑乱众生，成大妄语。”）
    ★邪师萧平实：“我知道无余涅盘中的境界。”（《优婆塞戒经讲记》）
    （悲智注：无余涅槃本来“度一切知见”，而邪师萧平实却自诩于此有知见，何其愚也。《楞严经》预言：“其人终不觉知魔着。亦言自得无上涅槃。”）

    其次，邪师萧平实自赞毁他，诽谤圣者。

    ★邪师萧平实：“现今南传佛法诸比丘众亦复如是，悉于阿含密意懵无所知也。如是南传比丘，聘来台湾传授禅法佛法，何益台湾佛子？”（《楞伽经详解》）
    ★邪师萧平实：“二乘解脱之道，乃是三乘菩提中最最粗浅者，而今时之北传、南传大法师、大居士等人，悉已普遍错会。”（《楞伽经详解》）
    ★邪师萧平实：“反观这一百年来全球的一切大善知识们，反观今时台海两岸以及全球五大洲，包括南洋所谓的阿罗汉，有谁能够真正的了知二乘法的解脱道呢？”（《起信论讲记》）
    ★邪师萧平实：“百年来大师们都错会佛教法义”。（《阿含正义》）
    ★邪师萧平实：“纵使有朝一日能亲自证得解脱果之极果，成为俱解脱之大阿罗汉，于平实眼前，终究仍无话语分；于我会中之初悟同修面前，亦无话语分。”（《楞伽经详解》）
    ★邪师萧平实：“世尊显然还是有分别心存在的。”（《心经密意》）
（悲智注：邪师萧平实所说的“分别心”，指的是有所住、有所执著的妄想心、有漏心。比如：
★邪师萧平实：“这个分别心当然就不是无所住的心嘛！”（《大乘无我观》）
    ★邪师萧平实：“依旧是妄心，依旧是分别心”。（《正法眼藏》）
    ★邪师萧平实：“有漏心都名为遍计”、“计度就是分别心的另一个名称，所以此类种子名为遍计习气”。（《识蕴真义》）
    此正如《楞严经》所言：“心中尚轻如来，何况下位声闻缘觉？”）

    再次，邪师萧平实颠倒妄言邪教“正觉会”才有唯一正法。

    ★邪师萧平实：“现在全球了义的正法─宗门的正法，只有在我们这里有，只有我们能摧邪显正。”（《邪见与佛法》）
    ★邪师萧平实：“证悟般若，在目前来讲，这个地球就只有正觉同修会这里才有。不论去到哪里，统统是常见的外道法。”（《起信论讲记》）

    另外，邪师萧平实妄言只能跟他学、唯有看他的书才能开悟。

    ★邪师萧平实：“现在有好多第一义天，都在我们正觉讲堂。将来也可能有外面的读了我的书而成为悟入的第一义天，但在我出书以前还不曾见过有这种人；”（《维摩诘经讲记》）
    ★邪师萧平实：“现在想要供养须陀洹至阿罗汉，只有在正觉同修会中才有。”（《优婆塞戒经讲记》）
    ★邪师萧平实：“不说别的，如果有三明六通的大阿罗汉；当你在正觉明心了，再去拜他为师，他绝对不敢收的；当他知道你从正觉来，已经被印证明心了，假使敢收你为徒，就是准备拆掉自己的法台；”（《优婆塞戒经讲记》）
    ★邪师萧平实：“台湾号称有八九百万佛教徒，其中有几个人证得真如总相智？不会超过一百五十人。而这一百五十人统统是在我们会里悟出来的；”（《邪见与佛法》）
    （悲智注：正如《楞严经》所言：“彼诸鬼神，亦有徒众，各各自谓，成无上道。”）
    ★邪师萧平实：“（一生完成初地的道业）你要如何才能相信不疑呢？只有一个办法：试着依照我这些书上所讲的方法与知见去用功。”（《大乘无我观》）
    （悲智注：“只有一个办法”，指只有看邪师萧平实的书、唯有按照他的邪见和方法才行，再没有别人或其他善知识的方法可行了。）

    邪师萧平实狂能言、擅狡辩，又极胆大、甚无知，类似上述这种自吹自擂、自赞毁他的“大妄语”，在其著作中可谓比比皆是，而其他魔言疯语亦目不暇给，现随举几例：

    ★邪师萧平实：“八敬法并不约束依止菩萨戒的女性在家、出家菩萨。”“今世已在声闻法中修学解脱道的比丘们……应当归命菩萨而不是归命声闻罗汉”。（《阿含正义》）
    （悲智注：此乃“破和合僧”之魔言，造五逆无间地狱罪业。）
    ★邪师萧平实：“我过去生中也曾是大禅师、大法王啊！”（《大乘无我观》）
    ★邪师萧平实：“看见未来世的我，也是在家时多，出家时少”（《大乘无我观》）
    ★邪师萧平实：“今生示现在家相，是佛所安排。”（《学佛之心态》）
    ★邪师萧平实：“平实历生不断弘传真正之法义”。（《阿含正义》）
    ★邪师萧平实：“平实此世悟后亦曾得佛召见”。（《阿含正义》）
    （悲智注：《楞严经》预言的魔行之一种：“自言是佛身着白衣。受比丘礼诽谤禅律……口中常说神通自在。”“破佛律仪潜行贪欲。”“空魔入其心腑。乃谤持戒名为小乘。”）

    邪师萧平实极尽自我吹嘘之能事：“平实所弘演之解脱道法义，实与古时四阿含所说者无异”、“平实出于人间而说正法，法义一向与三乘经典无二无别”、“作为佛门大师与学人们的真正善知识”、“没有点滴错误之处”、“无人能挑战”（《阿含正义》），然而其所传之邪法实为独家炮制，与世俗所传大乘法尚且差别极大，况于真大乘法则更如云泥之别、了不相触。邪师萧平实于最最基础佛法的极粗浅处尚且错讹万千，何况其狂想臆造之独家所创“错觉妄想法”，背道甚远乃至不可言喻，虚妄邪谬更不知凡几矣！
    虽然邪师萧平实著作颇多，但鉴于其极不诚实、歹毒虚诳，于最最基础佛法之极粗浅处尚且每每撒谎、错会无数，故而本专集择其《阿含概论》（四川大学出版社2011年10月出版）及《阿含正义》（台版全七册）为主要鹄的，以便于台海两岸阅者查证比对。本专集所拣择辨正的问题，以其所犯“幼儿数学”1+1=3、2+1=7之类的极简单低级的错误为主，以尽量少涉及与法住智相关法义、极力避免涉及与涅槃智相关法义为原则，利于明证其为十足的我见未断之魔道凡夫、大妄语者，更免于其痴迷信徒因于伪大乘法浸淫日久、从未触及过真大乘法而根本看不懂而纠缠不清。


    0-2、指鹿为马，邪师萧平实于相似“伪经”谎称“真经”

    邪师萧平实不仅谎话连篇，而且在极明显处也敢于明目张胆地诓骗，甚至连其所引诸多相似“伪经”的出处都处处撒谎，栽赃并诈称引自真经。
    四部《阿含经》是海内僧俗四众，无论南传还是北传，乃至三乘各宗共许、唯一公认为是佛陀金口所说之最真实可信的真经，为佛陀诸上座大比丘众、上首大弟子、耆宿长老核心僧团所护持、所传播，是佛法的根基和核心。
    邪师萧平实也清楚这一点，比如他说：“四阿含的不可怀疑性”、“全面信受四阿含诸经”、“最原始、最具公信力之阿含诸经”、“最有权威性的经典；非唯北传佛法有之，南传佛法亦复有之”、“平实是全面信受四阿含诸经中的佛语圣教”、“佛教最早期、最正确的文献”。（《阿含正义》P75、81、198、213、1523、2014）
    在《阿含经》中，佛陀曾预言如来正法也必会因诸多“伪经”的出现而流变为相似像法：“有诸相似伪宝出于世间。伪宝出已。真宝则没。”“如来正法欲灭之时。有相似像法生。相似像法出世间已。正法则灭。”（《杂阿含经》）
    佛灭数百年后渐入像法时期，随着相似“伪经”相继而出、横行于世，不仅杜撰种种相似像法，而且极尽歪曲《阿含经》之能事，故而佛陀正法与“真宝”《阿含经》至今已被相似伪法湮灭近两千年矣，此间读全过四部《阿含经》的佛子已寥若晨星，也正应了佛陀所说“相似像法出世间已。正法则灭”的预言。
    虽然如此，近两千年来，诸多魔子以“伪经”诈称攀附“真宝”《阿含经》的丑恶行径却从未断绝，其目的无外乎伪装自己是正宗佛法以诳惑众生，而现今世上最典型者莫过于邪师萧平实，特别是于今信息昌明时代，如其这般明目张胆地对相似“伪经”指鹿为马者，堪称史上少有，若非厚颜无耻、撒谎成性之徒，断不能为、亦不敢为也。
    汉地北传《大藏经》中，有一类经典，虽然在行文、用语与四部《阿含经》极为相似，但却大多不属于《杂部》、《中部》、《长部》或《增一部》这四部《阿含经》中的任何一部，在南传相对应的五部（多出一部名为《小部》，又称《杂藏》）中也绝无出处可寻，故而在《大藏经》中与“真宝”四部《阿含经》并列混杂在一起，一并整理辟归为《阿含部》。这些《阿含部》相似经典，只有少数属于单本“别译”，大多则属于较早编篡的相似“伪经”，多因不同目的而有种种邪见杂入，有的经文甚至错乱不堪，种种邪谬之处在本专集后文涉及时自会评述。
    邪师萧平实正是刻意混淆《阿含部》与《阿含经》的概念，在其著作中引用了大量“伪经”为其邪说作证，其中一类就是这种不属于四部《阿含经》的所谓《阿含部》经典，若其仅仅是引用并明确标注为出自《阿含部》，本也无可厚非，最多属于其无知眼盲而致真伪不分、正邪不辨罢了，但是他却胆大妄为地把不属于四部《阿含经》的所谓《阿含部》经典，诈称并明确地标注出自《杂阿含部》、《中阿含部》、《长阿含部》或《增一阿含部》等四部《阿含经》，实可谓其心歹毒甚于蛇蝎。举例如下：
    ★邪师萧平实：“杂阿含部《缘起经》”（《阿含正义》P1234）
    ★邪师萧平实：“中阿含部《新岁经》”（（《阿含正义》P225）
    ★邪师萧平实：“中阿含部《佛说新岁经》”（（《阿含正义》P1972）
    ★邪师萧平实：“中阿含部《佛为首迦长者说业报差别经》”（（《阿含正义》P1977）
    ★邪师萧平实：“中阿含部《法海经》”（（《阿含正义》P2108）
    ★邪师萧平实：“长阿含部《佛开解梵志阿拔经》”（（《阿含概论》P368、《阿含正义》P400）
    ★邪师萧平实：“长阿含部《佛说尸迦罗越六方礼经》”（（《阿含概论》P460、《阿含正义》P2220）
    ★邪师萧平实：“长阿含部《般泥洹经》”（（《阿含正义》P61）
    ★邪师萧平实：“长阿含部《大般涅槃经》”（（《阿含正义》P1308）
    ★邪师萧平实：“长阿含部《大集法门经》”（（《阿含正义》P404）
    ★邪师萧平实：“长阿含部《起世经》”（（《阿含正义》P513）
    ★邪师萧平实：“长阿含部《人本欲生经》”（（《阿含正义》P730）
    ★邪师萧平实：“长阿含部《大坚固婆罗门缘起经》”（（《阿含正义》P1965）
    ★邪师萧平实：“长阿含部《大楼炭经》”（（《阿含正义》P1974）
    ★邪师萧平实：“长阿含部《佛说尼拘陀梵志经》”（（《阿含正义》P2053）
    ★邪师萧平实：“《长阿含部十报法经》”（（《阿含正义》P1420）
    ★邪师萧平实：“增一阿含部《佛说十一想思念如来经》”（（《阿含正义》P2086）
    最不可理喻的是，同一相似“伪经”他却可以随便胡乱标注不同的出处，真是信口开河，想咋说就咋说。比如：
    ★邪师萧平实：“杂阿含部《央掘魔罗经》”（（《阿含概论》P206、《阿含正义》P1826）
    ★邪师萧平实：“增一部《央掘魔罗经》”（（《阿含正义》P1660）
    更有甚者，邪师萧平实视天下人如无物，竟把根本不属于四部《阿含经》的同一《阿含部》经典，谎称出自两不相干的《杂藏》与《长阿含部》，甚至胡乱地标注不伦不类的《长阿含杂藏》，真可谓荒谬绝伦！比如：
    ★邪师萧平实：“杂藏《佛般泥洹经》”（《阿含正义》P78）
    ★邪师萧平实：“长阿含部《佛般泥洹经》”（《阿含正义》P1963）
    ★邪师萧平实：“长阿含杂藏《佛般泥洹经》”（《阿含正义》P64）
    邪师萧平实谎称其所引经典出自《杂藏》，可不止上述一例呢，还有如：★邪师萧平实：“杂藏《大般涅槃经》”（《阿含正义》P83）。说出自《杂藏》，那可真是不伦不类了，因为本土《大藏经》中就没有翻译《杂藏》，连边都沾不上的。千万不要以为邪师萧平实只是因为无知才误说某经是出自《杂藏》的，那可是没法误说的事，他也明知道《杂藏》是五部《阿含经》中的一部，在其《阿含正义》P70中所引《毘尼母经》的经文，也明确记载着有包括《杂藏》在内的五部《阿含经》，可见他确是明知而恶意欺骗，其心何等阴损歹毒。
    当然，也有甚至连《阿含部》都不是的，他也使劲往阿含上靠，以示正真无伪，比如：★邪师萧平实：“阿含部《罗云忍辱经》”（《阿含概论》P496）、★邪师萧平实：“阿含《佛说罗云忍辱经》”（《阿含正义》P153，“佛说”两字是邪师萧平实硬栽上去的），实属经集部！
    邪师萧平实诈称其所引经文出自“最原始、最具公信力之阿含诸经”，其目的无外乎是为其邪见作证，证其所说正真无伪，可惜，他想说的新创法义在真正《阿含经》中却往往没有，否则他又何至于昧着良心冒法界之大不韪、以造无间地狱罪业为代价而撒谎呢。
    邪师萧平实对四部《阿含经》虽有正面评价，但却不希望人们去直接阅读《阿含经》，所有邪师都不希望人们去直接读经学律的，那样他们就无法聚拢徒众骗取名利，其诸多邪见也会原形毕露，因而佛经也为了只是伪证其正真无伪的幌子罢了，诳骗众生都皈投邪师门下并以其邪见对信徒洗脑才是其真实目的。所以，所有邪师都会编造种种理由，劝人远离佛经、只读他的著作。比如：★邪师萧平实：“今时人已经普遍难以读懂古时经文中的言句了，所以应当以真善知识所教导的正确法义作为真实依止”。（《阿含正义》P1315）
    不过，与常常移花接木地篡改“伪经”出处相比，邪师萧平实经常故意曲解乃至直接篡改佛经原文的行为，那才更恶劣呢，容待本专集后文再予细说。


    0-3、栽赃佛陀，邪师萧平实伪造、讹传“魔法名词”

    除了前文所指出的未证言证造“大妄语”、常常谎称所引经文出处等恶行外，邪师萧平实还经常伪造、讹传种种子虚乌有的“魔法名词”栽赃佛陀，谎称出自四部《阿含经》。比如：本识、本际识、入胎识、诸法本母、第八识、实际、真我、阿赖耶识，等等。

    ★邪师萧平实：“万法是以四阿含中所说的本识为主体；”（《阿含概论》P68）、“万法根源的实相心如来藏——四阿含中所说的本识”。（《阿含正义》P18）
    （悲智注：《阿含经》中根本没有这个万法主体“本识”。）
    ★邪师萧平实：“四阿含诸经中佛所说的本识、入胎识”、“阿含中早已说过有这个本际识（入胎识）的存在了”。（《阿含正义》P817、1800）
    （悲智注：别说《阿含经》，甚至整部《大藏经》中都根本没有“本际识”这三个字，任何佛经中也找不到“入胎识”这三个字。）
    ★邪师萧平实：“四阿含诸经中说的诸法本母、入胎识。”（《阿含概论》P322）
    （悲智注：四部《阿含经》中根本没有“诸法本母”。）
    ★邪师萧平实：“在四阿含诸经中……只有本识——第八识入胎识——才会被佛陀同样说为识。”（《阿含概论》P446）
    （悲智注：就如四部《阿含经》中没有“本识”、“入胎识”一样，也没有“第八识”。）
    ★邪师萧平实：“本识，佛陀在四阿含中有时说为本际、实际、……”。（《阿含概论》P475）
    （悲智注：歪曲“本际”的含义先不说，四部《阿含经》中根本没有“实际”这个佛法名词。）
    ★邪师萧平实：“四阿含处处说到的真我。”（《阿含正义》P843）
    （悲智注：四部《阿含经》根本就没有“真我”这个佛法名词。）
    ★邪师萧平实：“南传佛法阿含经中所说的阿赖耶识”。（《阿含正义》P1175）
    （悲智注：南传五部《阿含经》中没有“阿赖耶识”这四个字。）
    ……
    诸如此类，再次证明邪师萧平实厚颜无耻、撒谎成性。
    邪师萧平实或编造、或讹传的名词就更加数不胜数：十因缘观、住胎识、真神、真识、真主、声闻法、缘觉法、菩萨法、六识心、意识心、非非我、无知定、欲界定、留惑润生、法无我、八苦、有间等法、内六尘、眼聚、解脱色、印证、四种涅槃，等等。
    邪师萧平实错会、误解、曲解或故意歪曲的佛法名词也不胜枚举：离念灵知、觉观、不系识、四禅八定诸禅和无相心三昧、八背舍、法住智、外识、识界、识神、无根信、净色根、意生身、识阴、识食、异比丘、异生、善来比丘、无间等法、心善解脱、法无定法、假号法、十二因缘、取阴俱识、常住法、六情、三转法轮、心意识、婆罗门、虚空、六入、诸根具足、不会论、八敬法、别解脱戒、次法、意根、意识、异我、相在、疑见、无记、本劫本见、六见处、教有难易，等等。
    邪师萧平实还处处错认或谬说诸圣：大迦叶、事火迦叶三兄弟、舍利弗、阿难、童女迦叶、莲花色、妙贤比丘尼、央掘魔罗、满愿子、阿湿波誓、摩罗迦舅、须摩提、频婆娑罗王、大梵天、焰摩迦、郁伽长者、给孤独长者以及弥勒菩萨、观自在菩萨等等。此外，还常常错说种种圣者及其境界：信行、法行、初果乃至四果、身证、见到、信解脱、慧解脱、俱解脱、独觉、缘觉、辟支佛、有余涅槃、无余涅槃，等等。
    这些还仅是邪师萧平实编造、讹传、错会或胡乱解释的名词，若再加上其肆意编造歪曲的法义、错乱的逻辑，及其对佛经的断章取义和胡乱解释等等，真可谓是开口就错、一塌糊涂，而其之所以会如此邪谬，乃至于最最基础佛法的极粗浅处亦错乱不堪，皆因其极度愚痴且于“伪大乘”浸淫日久而于“真大乘”如聋如盲，凡此上述种种，还待本专集一一道来。


1、邪师萧平实错说“欲界定”与“未到地定”

    ★邪师萧平实：“具足六尘而无语言文字妄想的欲界中离念灵知……只是欲界定罢了！连未到地定都还谈不上。”“觉知心中没有语言妄想时，仍只是欲界定而已”。（《阿含概论》P271、348、《阿含正义》P1081）
    ★邪师萧平实：“识阴六识或意识存在时，离念灵知就存在；”“离念灵知──无语言文字的知觉性”。（《阿含正义》P1180、1328）

    首先，真实佛法中根本没有“欲界定”与“未到地定”，这是晚世流变后的世俗佛法。而这两个所谓的定，既没有确定不善法的止息，也没有任何确定的功德善法生起，还没有任何标准的禅相境界，这哪是定啊！若是对教外普通民众讲法，随顺流变的世俗佛法而说，本也无可厚非，但是，邪师萧平实显然不是在为教外人讲通俗法，就不可谓无过了。
    即使假设他是随顺世俗的说法，他上述对欲界定的论述同样是大有问题的。
    第一，打坐时若“无语言文字妄想”，那一定是在已经离欲的初禅以上了。得正定的第一项止息或超越的不善法就是“语言”。如经云：“阿难白佛言。世尊。云何渐次诸行止息。佛告阿难。初禅正受时。言语止息。”（《杂阿含经》）“若入初禅。则声刺灭。”（《长阿含经》）关于“言语止息”问题，留待邪师萧平实对初禅种种错乱解说中再予详细讨论。
    第二，一切未得灭尽定之众生皆不可能须臾“离念”或刹那断灭意识，即使是初禅离语言文字却依然有想、有念，乃至证得无想定或非想非非想定，也同样是有想、有念、有意识的，邪师萧平实认为无语言文字就是离念，那可真是太颠倒了。有六识或意识存在，就必定有想、念；反过来说也成立，有想、念，就必定有六识或意识存在。
    特别需要指出的是，无想定依然有想、有念、有意识，尚有“念无想界”之一念。如经云，“比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。”“有二因二缘住无想定。云何为二。一者不念一切想，二者念无想界。”（《中阿含经》）而无想定亦有想这一点，邪师萧平实的信徒们是根本不知道的，因为这是萧平实为了维护其“伪唯识”邪见，刻意对“真大乘法”进行隐瞒、欺骗并颠倒说法造成的。关于无想定的真相，则留待邪师萧平实对无想定的种种错乱解说中再予详细解释。
    可见，邪师萧平实说“识阴六识或意识存在时，离念灵知就存在”，完全是颠倒说，意识存在绝对不可能“离念”，这是最最基础粗浅的佛法常识了。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


2、望文生义：邪师萧平实错解初禅之“离生”

    ★邪师萧平实：“因为初禅人已离欲界生，不再受生于欲界中了，所以是离欲界生，简称为离生喜乐定”。（《阿含概论》P397、《阿含正义》P1192）
    ★邪师萧平实：“离欲界生而得初禅喜乐之禅定，简称离生喜乐定。”（《阿含正义》P536）

    邪师萧平实显然根本不明白“离生”两个字的真实含义，误以为“离”的是“欲界生”，而实际上，“离”，指的是离“欲”和“恶不善法”，“生”指的是由离欲所“生起”喜乐。
    比如：“世间有比丘，离欲，离不善法，有寻，有伺，具足由离所生之喜、乐之初静虑而住。寻、伺、寂静故，于内等净，心一趣性，无寻、无伺，具足由定而生喜、乐之第二静虑而住。”（《增支部》）
    “余嗣后即离诸欲，离不善法，有寻有伺，而逮达由离所生喜乐之初禅而住。（《相应部》）
    “圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游……圣弟子觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。”（《中阿含经》）
    所以，与初禅有关的“离生”两个字，不是邪师萧平实误会的“离欲界生”，而是“由离所生”，二禅的喜乐是“由定所生”。可见，邪师萧平实在最最基础佛法极粗浅处，往往错会得一塌糊涂。
    由对“离”字义之无知，邪师萧平实还误以为初禅中离欲的觉知心，是“与欲相应的”，比如，★邪师萧平实：“在初禅中观察能知能觉的心是有兴衰的，是与欲相应的”。（《阿含正义》P1157）何其颠倒！
    在《阿含正义》P311中，其所引《杂阿含经》经文中讲解“信行”时有“超升离生”字样，邪师萧平实又误解为是与初禅有关的“离欲界生”，岂不知这个“离生”根本就与初禅无关，即使解释为“由离所生”也是错误的，而是“离恶道生”，稍待在破斥邪师萧平实妄说圣境中再予详细解说。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


3、邪师萧平实臆想初禅乐受生起于胸腔

    ★邪师萧平实：“如初禅一般出现胸腔中的身乐觉触”。“证得初禅而发起胸腔中的乐触”。（《阿含正义》P537、1242）

    欲界乐受，皆因五根触受五欲功德而生起，而初禅中的乐受，恰恰相反，是由离五欲、静极而生，称为离生喜乐。如经云：“有二受。欲受．离欲受。云何欲受。五欲功德因缘生受。是名欲受。云何离欲受。谓比丘离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。是名离欲受。”（《杂阿含经》）
    然而，初禅中由离欲所生起的喜乐觉受，却远非像邪师萧平实所说的在胸腔中，而是由五根之中由内（非触外五尘）生起喜乐，充满五根，乃至身诸毛孔，皆悉喜悦，乐受遍身而无有空处，远胜于欲界五欲功德一切乐受，得初禅乐受与清净一心解脱，必定成为初入此境界者前所未有、极其非凡的心智体验，可谓刻骨铭心。
    如经云：“离欲、离不善法、有寻、有伺、成就由离所生喜乐住于初禅。彼以其身由离所生喜乐，使之浸润充溢，以其全身到处由离所生喜乐而无不透彻。”（《中部》）“有众生离生喜乐。处处润泽。处处敷悦。举身充满。无不满处。所谓离生喜乐。”（《杂阿含经》）
    再比如：“彼即舍欲恶不善法。与觉观俱而受喜乐。得入初禅。彼以喜乐润渍于身。遍满盈溢无不遍处。如人巧浴器盛细末药。以水渍之和合相得。其水润渍无有不润。而无零落。比丘得入初禅。亦复如是。喜乐遍身无有空处。此是最初现身得乐。”（《律》）
    若已破除我见、断三结者，因离欲、静极而得初禅，即已证得有余身心烦恼的涅槃──有余依涅槃，成为三果以上圣者。此时，除五根中皆生种种乐受，亦有心解脱之极光净空明“一心”大光明生，亦或眼生，于暗夜黑屋亦得见大光明，乃至光明中见种种天色天相，亦或耳生，闻天鼓自鸣若千雷齐震之大雷音，亦或因超出魔王境界而使魔波旬境界皆悉震动，恰如佛陀、圣者涅槃时，也会天地震动，天鼓响鸣，有大音声，亦如此类，“彼人善断欲，不可以欲牵，已过魔境界，是故我怀忧。”（《杂阿含经》）
    此等具正见与正定的心解脱圣者，初证涅槃智分，身心皆欢喜无量，此中或有极寥寥真实大乘者已证入晚世所谓的菩萨圣位，开始以涅槃智起修无量数劫的漫漫佛道新征途。若如★邪师萧平实所言：“不必刻意去修解脱道，以免浪费时间。”（《阿含正义》P2182）纯属伪大乘者的颠倒说法，若无法住智与涅槃智，绝非真实大乘行者。
    与芸芸伪大乘者相比，真实大乘者必极寥寥乃至亿万之中难见有一，且必为已发出离心、成就解脱道果者。若无出离心者必绝无菩提心，离开解脱道的成就必绝无真实大乘法可言，舍离解脱道而欲求无上佛道者，如缘木求鱼，必不可得！
    相反，如邪师萧平实这般割裂佛法的伪大乘人，不发出离心、拒证解脱道，贬低、诽谤阿罗汉不遗余力，发无上菩提之心只是夸夸奢谈，实为阉割菩提道者。
晚世不明解脱道之邪见者所编篡的伪经邪论，把真大乘菩萨解脱、不住烦恼，讹传为不断烦恼、保留或重新生起一分思惑烦恼，即如邪师萧平实喋喋不休所讹传“留惑润生”的颠倒邪见，★邪师萧平实：“保留最后一分思惑故意不断”、“平实却要请求您回小向大，重新生起一分思惑、留惑润生，来修学成佛之道”、“至于进断有漏与无明漏，那就免了！因为平实希望您成为菩萨”。（《阿含正义》P133、1241、1594）萧邪这人咋就这么坏呢！
伪大乘者根本不知道真大乘菩萨入于轮回度众生，是乘誓愿力再来，并非依惑业烦恼而来。比如，“佛告五比丘。汝等一心求正断烦恼。我先亦一心求正断烦恼。故得成无上正觉”（《律》）佛陀为圆成佛道，亦一心求断尽烦恼，而非故意保留烦恼，更谈不上重新生起烦恼，此颠倒之说，恰似精金重为矿，绝无是处！
    哪里有真大乘人？必须是、一定是在懂解脱道的人中才有，必须是那些或正在学习、或圆满成就解脱道的人才可能是真大乘人。不发出离心、既不懂又拒证解脱道的那些自诩唯求无上菩提者，绝不可能是真大乘人，皆阉割佛法、分裂僧团之魔子魔孙！若如邪师萧平实这般于解脱道尚且错谬百出者，欲成无上佛道、演说妙法，绝无是处。真大乘法的道理绝非一言可明，容待后叙，现拉回主题。
    得定，则眼生、明生；失定，而眼灭、明灭；定力越深广、心解脱之光明越炽盛。如经云：“心无放逸，修行精勤故，便得光明而见色”、“失定而灭眼，眼灭已，我本所得光明而见色，彼见色光明寻复灭。”“少入定故，少眼清净；少眼清净故，我少知光明，亦少见色。”“广入定故，广眼清净；广眼清净故，我广知光明，亦广见色。”（《中阿含经》）
    顺便说一句，经中所说的魔天震动，邪师萧平实也错会为是他化自在天震动：“特别是在他化自在天中，都会有大震动的”（《阿含正义》P1504）很多佛陀圣弟子会往生到他化自在天的，那里不是魔王天。除非有人替邪师萧平实辩解说他是在给外道邪众随顺讲世俗佛法，否则不可谓无过。
    邪师萧平实总是以臆想虚妄法诳惑众生，常常为神化、抬高自己而诽谤他人，比如，★邪师萧平实：“在正觉同修会以外，很难得遇见有发起初禅的人；”（《阿含正义》P1066）这话恰恰说颠倒了！
    首先，邪教正觉会的信徒很难发起初禅，未证言证的大妄语已是极恶不善法，若不远离邪教正觉会并公开发露忏悔，想发起初禅那可太难了。退一步来说，假若邪教正觉会有人因宿世善根深厚真的发起初禅，极可能会认清邪师萧平实丑恶嘴脸和歹毒用心而远离之。
    其次，并非如邪师萧平实所言“在正觉同修会以外，很难得遇见有发起初禅的人”，而实际上这个世界上证得初禅以上的人可谓数不胜数，每日精进禅修十数小时经年不间断者亦不计其数，东南亚有的道场几十万人集体连续禅修数日也是常有的事；二十多年前悲智在西安读研期间，曾常去《空谷幽兰：寻访当代中国隐士》一书中提到的西安卧龙寺，不仅寺中僧众数十年如一日地经年禅修不断，还经常组织全国性的禅七活动，大量来自全国各地的禅修者，进行每期连续十个七天的密集禅修；今时现在，遍布中国乃至世界各地的禅修道场或禅修营就更如雨后春笋且场场爆满，诸如此类皆证明：邪师萧平实真乃井底之蛙、孤陋寡闻之徒也！

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


4、邪师萧平实错会“觉观”义、妄言初禅时“口行”灭

    ★邪师萧平实：“证初果、二果之人，灭除欲界觉观，所以远离舌味、鼻香、男女根细滑触，实证初禅等至以后，成就心解脱，入三果位，亦是口行灭。”（《阿含概论》P353）
    ★邪师萧平实：“口行阴之最细者，譬如四空定中──特别是非想非非想定中──对自己是否存在也无所了知的了知性，因为仍然维持著意识心的极微细了知存在，这也是口行阴，因为尚有最极微细的觉观存在”。（《阿含正义》P1073）
    ★邪师萧平实：“没有觉观，没有觉知”、“必须灭除能知能见与一切觉观，才能进入无余涅槃；但是凡夫的觉观必然无法灭除，因为意识仍然存在，一定会有觉与观、会有知与见存在；”（《阿含正义》P1320、1324）

    邪师萧平实这几段话中错谬矛盾太多了，其讹传初禅断鼻、舌二识，后面将有专文破斥，其妄言非想非非想定不能自觉，亦将留待其错说无色定一文中破斥。
    既说初禅口行灭，又言非非想定口行在，是不是本身就很矛盾呢？邪师萧平实之所以会如此错乱，根本原因在于其既错会禅定中“觉观”之义、又不懂禅定中之“口行”指的是什么。
    在证得初禅时，已离欲与恶不善法，生起觉、观、喜、乐、一心等五支功德善法，如经云：“尊者！初禅之比丘有寻、伺、喜、乐及一心。尊者，如是初禅有五支也。”（《中部》）
    邪师萧平实错会意识之“觉知”，误以为那是诸禅中的觉与观。而禅定中的觉、观是专有名词，特指相对于欲界散乱心而言的指认、寻求、伺察之功德善法之心，故而有时翻译为更恰当的寻、伺。若无此寻、伺之心，根本不可能灭去欲界乱想而证得初禅。
    证得初禅“言语止息”、“声刺灭”，但是“口行”未灭，这个觉观或曰寻伺就是口行。如经云：“有觉．有观名为口行。”（《杂阿含经》）“寻、伺于先而后发语，是故寻、伺为口行也。”（《中部》）
    初禅所灭“声刺”，指的是内心最粗重的思维“外壳”──言语，这个言语未必是张口讲话才有。当我们静静地想事情时，若静心观察就会发现，内心中所思维的内容，往往是使用“语言”乃至“文字”在议论、表达的，也就是内心里会有一个说话的“声音”，比如，中国人头脑中所“说”的自然是汉语。
    当入于初禅时，虽然心中粗浅的“语言文字相”已经灭尽，清净一心也已经显现，但是，此时依然是有寻、伺等思维之心行相存在的，这个心念“寻”是不带有“语言”外壳的振动、声音，是可以被有天耳者听闻到的心声。如经云：“又依闻寻扩大活动之音声，观察（他心）”（《长部》）而在《杂阿含经（五○三）》中记载，目犍连曾在王舍城入于定中，与住在四百公里以外舍卫国的佛陀，通过天眼、天耳对谈，定中虽然没有粗重的语言文字这个外壳，但是并不妨碍进行不依于语言文字的交流。
    初禅中，内在的寻求、伺察之心依然在检查和指认，比如，在指认心解脱的“清净一心”时，内心可以生起“这就是清净一心”想，但是却没有对“这就是清净一心”这个语言文字的命名，若此时以语言文字来指认命名“这是清净一心”，五支功德善法将立即消失并退出初禅。宗门也说清净真心离文字相，不可用语言命名和指认，恰如哑巴做梦说不得。
    如果能够进而灭掉这个扰动不安的觉观、伺察之心，就能使内心进一步安住下来，“觉观刺灭”就可以入于被称作“圣默然定”的二禅。所谓圣默然，内心中的掉动“口行”也不存在了，默然而住。如经云，“若有比丘息有觉有观，内净一心，无觉无观三昧生喜乐，第二禅具足住，是名圣默然。”（《杂阿含经》）这时“口行”就灭除了，邪师萧平实误以为非非想定中的知觉性就是觉观、口行，错得远不止十万八千里了。

    ★邪师萧平实：“想阴其实是包括二种的：语言文字的想阴及离念灵知。离念灵知就是离语言之思想而直接了知”。（《阿含正义》P1071）
    ★邪师萧平实：“证得初禅以后，离开欲界境界而住于初禅定境的离念灵知境界中”。（《阿含正义》P1216）

    “言语止息”的初禅依然有种种想、知、寻、伺的存在，邪师萧平实所说的“离语言之思想而直接了知”并非“离念”，无想定中想与知不灭依然有“念无想界”之一念，即使非非想定中依然有三界最微细想、念、觉、知的存在，一切未得灭尽定之众生皆不可能须臾、刹那离念，只要“想阴”在，就不可谓“离念灵知”，又怎么可以说“离念灵知”属于想阴呢？
    可见，邪师萧平实对于禅法的最粗浅道理都错乱得一塌糊涂，非未证言证之大妄语者而何？

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


5、邪师萧平实捏造证初禅者身中生起色界天身

    ★邪师萧平实：“尚未发起色界天身，故无乐触生起”。（《阿含正义》P1067）
    ★邪师萧平实：“证色界三禅天以下的定境，就会有三禅天以下的天身发起于人身之中，与人身和合在一起而互相摩触，以此缘故，证得色界定的人们就产生了乐触”。（《阿含正义》P511）

    前面已经破斥了邪师萧平实于“离生”之无知，即初禅乐受实际上是“离欲所生”，并非生起色界天身与人身摩触所生。若清净细色与欲界色身摩触，则会于未证初禅前生起痒、动、轻、重、冷、热、涩、滑等八触，有禅坐经验者皆知八触并非乐受，更似四大不调或发病苦受，比如，奇痒、冰冷、燥热等。
    又且，根本就没有证禅定后于身中发起色界天身之事，若非一时发起神通而幻化出种种幻身，则平时于欲界人身中绝无欲界、色界或无色界天身实有并同时存在。如经云：“若有欲界人身四大诸根时。无有欲界天身。色界天身。乃至有想无想处天身。”（《长阿含经》）邪师萧平实捏造证初禅者身中生起色界天身，只是其自欺欺人的妄想罢了。
    邪师萧平实每每以子虚妄想法当做真实，无知也就罢了，明明无知却跑出来骗人，那性质就变成无耻、歹毒了。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


6、邪师萧平实乱解“猗”、“轻安”等佛法名词

    对《杂阿含经》中所提到的七觉支：“谓念觉支。择法．精进．猗．喜．定．舍觉支。”邪师萧平实是这样解释的：
    ★邪师萧平实：“是说念觉支、简择正法觉支、精进觉支、生起乐触觉支（猗是说证得初禅而发起胸腔中的乐触）、欢喜离欲觉支、心得决定觉支、舍离欲贪觉支”。（《阿含正义》P1242）

    邪师萧平实显然是错会了猗觉支的含义，误以为“猗”是乐触乐受，也即误以“猗”为喜觉支，他自然就紧接着又错会了喜、定这两个觉支。
    实际上，猗，又作猗息、止息、轻安、超越等，是身心之种种欲、恶不善法、言语等等的止息。在经中，还明确提到猗觉支修习满足才可以生起乐受的喜觉支，进而生起心定觉支。如经云：“修猗觉支已。猗觉满足。身猗息已。则爱乐。爱乐已心定。则修定觉支。”（《杂阿含经》）由此亦可见“猗”并非喜觉支。
    “猗”有时又译作“轻安”，如经云：“比丘修习轻安觉支时，于比丘轻安觉支修习圆满，身轻安者，则得乐，得乐者，则得心定。”（《相应部》）

    ★邪师萧平实：“犹如某些名师一样误将欲界定、未到地定中的轻安无念境界，错认为初禅的实证”。（《阿含正义》P1838）

    这是邪师萧平实于“轻安”含义无知乱用的一个案例。修习禅定，最初所得轻安，就是对欲、恶不善法和言语的止息，止息不善法，身心方得轻安。
    欲界定有什么不善法的轻安与止息呢？一切未得灭尽定之众生皆不可能须臾、刹那离念，无想定与非非想定亦概莫能外，欲界定又怎么可能无念呢？
    由此可见，邪师萧平实毫无真修实证，所言全凭妄想而已。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


7、邪师萧平实讹传初禅断鼻、舌二识

    ★邪师萧平实：“由初禅的实证而灭除鼻舌二识，来灭除香、味二尘；再经二、三、四禅的灭除眼耳身识，因此灭除其余的色声触三尘，然后才能在第四禅中灭除意识而灭除法尘，进入无想定中；”（《阿含概论》P131）
    ★邪师萧平实：“色界天人都无舌根及鼻根的胜义根，这二根都只有扶尘根，所以色界天没有香与味，故不能了别欲界抟食的香与味。”（《阿含正义》P512）

    初禅至四禅乃至色界四禅天人皆诸根具足，对于六尘也都有觉知和分辨识别的能力，六识皆在故。故而，邪师萧平实不仅错说初禅，他对二、三、四禅境界的论述也都是错误的，而且入无想定也并没有灭除意识，是想知不灭的，这些都将在后文评说。
    比如一：“世尊处中蹑琉璃道。索诃世界主大梵天王。于其右边蹈黄金道……尔时世尊循宝阶下。去此十二踰善那。人气上薰如死尸臭。令彼诸天不能鼻嗅。世尊知已化作牛头旃檀香林。令气芬馥闻者欢喜。”（《律》）
    可见，初禅天主大梵天王及其诸天是有鼻根能嗅香味的。
    比如二：“地上自然有地肥。极为香美。胜于甘露。欲知彼地肥气味。犹如甜蒲桃酒。比丘当知。或有此时。光音天自相谓言。我等欲至阎浮提。观看彼地形还复之时。光音天子来下世间。见地上有此地肥。便以指尝着口中而取食之。”（《增一阿含经》）
    可见，二禅天的光音天众生是有舌根能尝味、“能了别欲界抟食的香与味”。
    比如三：“此世坏时。若有众生生晃昱天（注：二禅之光音天）。彼于其中妙色意生。一切支节诸根具足。”（《中阿含经》）
    可见，二禅天的光音天众生不仅有鼻、舌二根能嗅香、尝味，而且是六根皆有、“诸根具足”的。
    比如四：“何者是粗之我得耶？谓：有形之（色身），四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓：有形之（色身），具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓：无形色之想所成者，此为无形之我得。（《长部》）
    可见，色界意生众生，皆诸根圆满，六根具足。
    上述经文都是事实性的，还有稍微深入一些的法义性经文，为免有人读不懂而纠缠不清，还影响本文简约，这里就不引用了，感兴趣的朋友可以阅读譬如《增支部·阿难经》，经中指出唯有在几种无色界虚空定的情况下，即使依然有想，前五根也不领受前五尘，故而不生起前五识，也就是对色、声、香、味、触等五尘无觉无知。如果有朋友读不懂也无所谓，略过即可。
    话说回来，邪师萧平实之所以于粗浅佛法常识亦处处颠倒错乱，皆因浸淫于其虚无的“伪唯识”日久，反倒对“真大乘法”几无所知，岂不悲哀。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


8、邪师萧平实讹传二禅已断五识、不触五尘

    ★邪师萧平实：“由初禅的实证而灭除鼻舌二识，来灭除香、味二尘；再经二、三、四禅的灭除眼耳身识，因此灭除其余的色声触三尘，然后才能在第四禅中灭除意识而灭除法尘，进入无想定中；”“始从二禅等至开始就都不触五尘境界”。（《阿含概论》P131、271、《阿含正义》P1452）
    ★邪师萧平实：“舍离初禅的身乐，离开五尘而使前五识断灭了，只剩下意识觉知心独住于定境中，五尘与五识都灭尽了，住在二禅等至的定境中”。（《阿含概论》P379、《阿含正义》P1151）

    入二禅要“舍离初禅的身乐”，这纯属邪师萧平实的妄想法，实际上，入二禅只是止息了初禅中觉、观、喜、乐、一心五支功德中的觉、观而已，二禅中身乐依然存在。
    在上文《邪师萧平实讹传初禅断鼻、舌二识》中已讲过，初禅至四禅乃至色界四禅天人皆诸根具足，对于六尘也都有觉知和分辨识别的能力，六识皆在故。故而，邪师萧平实不仅错说初禅，他对二、三、四禅境界的论述也都是错误的，而且入无想定也并没有灭除意识，是想知不灭的，这将在后文评说。上文还举了很多经文为证，证明色界四禅及其天人前五识、五尘皆未断灭。现再举几例经律来做证明。
    比如：“若有依初禅得天耳。是人则能从阿鼻地狱乃至阿迦尼吒天。其中音声自在能闻。若比丘依第二第三第四禅亦如是。目连比丘依四禅。善修天耳通。若欲闻阿鼻地狱乃至阿迦尼吒天其中众生所有音声。皆悉能闻。”（《律》）“尔时尊者童子迦叶。于其水中入顶第四禅。以天耳闻王语声。”（《律》）
    可见，直至四禅，依然有耳根能闻声尘，乃至色界最高处的阿迦尼吒（即色究竟）天，亦有音声。
    再比如：“若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒天。其中众生死此生彼。皆悉能见。若人依第二第三第四禅亦如是。目连比丘。依四禅善修天眼通。若从阿鼻地狱乃至阿迦尼吒天。其中众生死此生彼。皆悉能见。”（《律》）
    可见，直至四禅，依然有眼根能见色尘，乃至色界最高处的阿迦尼吒（即色究竟）天，亦复如是。

    ★邪师萧平实：“离五尘贪的灵知（二禅以上等至位中离五尘的离念灵知）”。（《阿含正义》P324）

    在二禅至四禅之中依然有色、声、香、味、触等种种色想，并非“离念”没有色想，亦非没有色贪。二禅乃至四禅既没断五识离五尘、也没有离五尘贪，邪师萧平实显然是把离欲贪与离色贪搞混淆了，才出此颠倒错乱之语。
    若想由第四禅入无色界的空无边处定，就要思维呵责种种色想的过患，由厌患而离色贪，超越、止息与五尘相关之种种色想而证入无色界之虚空定，如出牢狱、似鸟出笼。如经云：“比丘度（注：超越、止息）一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。”（《中阿含经》）

    ★邪师萧平实：“于1992年初进修二禅，久后方证‘住一识处’之境界中，如实了知‘内净一心，定生喜乐’之义。随后又于（初禅）等持境界中，经历虚空粉碎及大地落沉境界”。（《灯影》）
    ★邪师萧平实：“虚空粉碎：此亦初禅中之定境觉受”、“大地平沉：仍属初禅定境”。（《正法眼藏》）

    邪师萧平实错认“虚空粉碎”与“大地平沉”属初禅境界，亦属其妄想胡言。
    实际上，这两个词都是在讲同一件事，超越前五识与色阴或色法，入虚空定。因为任何物质现象都没有超出色界，“虚空”也是没有超出色法范畴，当修行人超越色界时，称为“粉碎虚空”、“大地平沉”。邪师萧平实还错会“虚空”之义，因与二禅关系不大，故暂时存而不论。
    其实，若按照邪师萧平实初禅尚有眼根与色尘、始从二禅即断灭前五识的邪见，他应该错会于二禅经历虚空粉碎及大地落沉境界方才更符合逻辑，可是他竟然肆意无稽地胡说此皆属初禅境界，哪里还有逻辑可言，跟着他修学如此错乱邪法能不精神错乱乎？
    二禅之中是否有前五识、能否辨识前五尘，是比“自己是不是眼瞎、能否看到东西”还更容易分辨的一件事情，证得定生喜乐的二禅者，也必于此清楚明了、如实知见。然而，邪师萧平实竟然误以为二禅是断灭五识、唯有意识独存的“一识”处，并依此邪见妄言其已证得耳聋眼瞎的“萧氏独门二禅”，邪师萧平实乃未证言证之大妄语者！

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


9、邪师萧平实错会二禅之“无觉无观”义

    ★邪师萧平实：“只余意识觉知心住于二禅定境中，这时已能远离五尘中的觉与观……故名无觉无观三昧；”（《阿含概论》P537）
    ★邪师萧平实：“二至四禅的无觉无观三昧，其境界中并非完全没有觉观，其实都是仍有意识觉知心存在……方便说为无觉无观三昧，所以这类无觉无观三昧都是依欲界五尘觉观的灭除而说为无觉无观，并非没有色界中的觉观……是有意识觉知心存在的，当然无法断除我见与我执”。（《阿含正义》P1160）

    有前面《邪师萧平实错会“觉观”义、妄言初禅时“口行”灭》与《邪师萧平实讹传二禅已断五识、不触五尘》等文，本文已无需多论。上述这两段话凸显邪师萧平实多年来一直都没有丝毫进步，还是满脑子邪见，毫不觉悟自己把禅定中的专有名词“觉观”（即寻伺）错会为“知觉”，不仅误以为二禅对五尘是无知无觉的，更进而错会只是断除觉观或寻伺口行的“无觉无观”为无知无觉。
    由初禅进修二禅，止息的是初禅中的口行“觉观”，此“觉观”对下地欲界而言是生起初禅的功德善法，但对上地二禅的生起却是障碍或“刺”，应予呵责、止息、灭尽、拔除。如经云：“灭有觉．观。内喜．一心。无觉．无观。定生喜．乐。入第二禅。”“入第二禅。则觉观刺灭。”（《长阿含经》）
    二禅既没有灭除对五尘的知觉，更谈不上是依灭除对五尘的知觉而说为“无觉无观”，邪师萧平实纯属望文生义而说妄想法。
    更何况，最后一句话也错得离谱，邪师萧平实竟妄言有意识觉知心就无法断除我见与我执。而实际上，一切圣者都必定是在意识觉知心存在的情况下生起智慧而断除我见与我执的，且智与想俱，如佛言“由想有智”，若无想则无智可言，此乃基础佛法常识，足见邪师萧平实太能胡说乱扯了！

    ★邪师萧平实：“黑暗无光的二禅天境界”。（《阿含正义》P1691）

    比如，佛言：“诸比丘。萤火之明不如灯烛。灯烛之明不如炬火。炬火之明不如积火积火之明不如四天王宫殿．城墎．璎珞．衣服．身色光明。四天王宫殿．城墎．璎珞．衣服．身色光明不如三十三天光明。三十三天光明不如焰摩天光明。焰摩天光明不如兜率天光明。兜率天光明不如化自在天光明。化自在天光明不如他化自在天光明。他化自在天光明不如梵迦夷天宫殿．衣服身色光明。梵迦夷天宫殿．衣服．身色光明不如光念天（注：二禅光音天）光明。光念天光明不如遍净天光明。”（《长阿含经》）
    诸天光明非臆想可知，欲界地居天之光明尚且如是：“释提桓因光明普照耆阇崛山”（《杂阿含经》）人类目前尚未有照明设备可以光明彻照整座大山的吧？何况欲界虚空诸天光明，更何况初禅诸梵天、二禅诸光天等色界天光明，实非日月光明可比：“多有诸天，今此日月虽有大如意足，有大威德，有大福佑，有大威神，然其光明故不及诸天光明也。”（《中阿含经》）
    在邪师萧平实瞎说二禅处忍不住顺便提一下他这个疯话，真不知道他咋能如此愚蠢，即使脑袋被驴踢、门夹、灌水三事和合也不至于说出这样的蠢话啊，这等低级错误还拿出来破斥，悲智都觉得很惭愧，实在太没有技术含量了。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


10、邪师萧平实错乱解说三禅境界

    ★邪师萧平实：“舍离初禅的身乐，离开五尘而使前五识断灭了，只剩下意识觉知心独住于定境中，五尘与五识都灭尽了，住在二禅等至的定境中……仍然有眼见色、耳闻声、身知触、意知法等四尘境界存在”。（《阿含概论》P379）
    ★邪师萧平实：“舍离二禅等至位中的心中大喜，进入三禅等至位中，一样是不堕于五尘之中，再度发起了二禅等至位中所舍弃的初禅身乐，却仍然保有二禅中的大喜”。（《阿含概论》P379）

    邪师萧平实说的这都是啥瞎话啊，比南郭先生还胆大呢，瞎吹乱弹嘛，真是乱七八糟，对禅法次第连鹦鹉学舌都学得一塌糊涂！
    在之前《邪师萧平实讹传二禅已断五识、不触五尘》一文中说过，色界四禅及其天人前五识、五尘皆未断灭，故而，关于其三禅“一样是不堕于五尘之中”的邪见，在此从略。
    邪师萧平实经常在同一段话里自打嘴巴，刚说完二禅中“五尘与五识都灭尽了”，马上就自相矛盾地说“仍然有眼见色、耳闻声、身知触、意知法等四尘境界存在”；刚说完三禅“舍离二禅等至位中的心中大喜”，马上就自相矛盾地说“却仍然保有二禅中的大喜”，何其愚痴错乱。
    实际上，入二禅并非“舍离初禅的身乐”，入二禅只是止息了初禅中觉、观、喜、乐、一心五支功德中的觉、观而已，二禅身心中的喜、乐依然存在。由二禅进入三禅，止息的是二禅中粗重的“喜”支。如经云：“入第二禅。则觉观刺灭。入第三禅。则喜刺灭。”（《长阿含经》）
    虽然入三禅要先舍离二禅的“喜”支，但是，喜与乐，却并非如邪师萧平实所说的是“心中大喜”与“身乐”这种身与心上的差别。实际上，“喜”是粗重的身心“乐”，“乐”是微细的身心“喜”，就如初禅中的觉、观二支也是粗细的差别一样。
    归纳一下邪师萧平实对禅定中“乐”支的错误说法，他误以为初禅入二禅时止息身乐，还妄认二禅中没有身乐，到三禅中“再度发起”二禅等至位中所舍弃的初禅身乐。实际上是，初禅入二禅时，喜、乐支皆在，二禅入三禅时止息的是粗重的“喜”支，微细的“乐”支尚在。
    邪师萧平实在最最基础佛法常识的极粗浅处常常错乱不堪，却喜欢自吹自擂造大妄语，若罪业成熟则难逃无间地狱的果报啊。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


11、邪师萧平实错乱解说四禅境界

    ★邪师萧平实：“四禅等至位中是息脉俱断的，并且是始从二禅等至开始就都不触五尘境界；”（《阿含概论》P271）
    ★邪师萧平实：“只要色身还在呼吸、心脏还在跳动，那就是还有身行；所以，灭除身行的境界，是在进入第四禅或在四禅前的未到地定的深定中，才会灭除的，四禅后才能证入的无想定中更是如此。”（《阿含正义》P1084）
    ★邪师萧平实：“乃至终于修得第四禅以后，恐惧呼吸、脉搏断灭而导致死亡，又退出第四禅而回到三禅境界中，使呼吸、脉搏又复现起以后才安下心来”（《阿含概论》P351、《阿含正义》P1090）

    在之前《邪师萧平实讹传二禅已断五识、不触五尘》等文中已经说过了，即使证得四禅，依然六识皆在，亦能了知分别六尘，故而，本文对邪师萧平实所妄言的四禅中不触五尘的邪见不再赘述了。不过，由于邪师萧平实错会四禅中断灭前五识和五尘，故而胡说佛陀晚年背痛时，就会入于第四禅灭除觉知而暂离背痛。
    ★邪师萧平实：“若进入四禅等至中，远离了五尘，所以也没有背痛之苦；”（《阿含正义》P1361）
    而实际上，佛陀是进入无想定才暂时远离前五识而暂灭背痛之苦的。如佛云：“吾已老矣，年且八十。譬如故车，方便修治得有所至；吾身亦然，以方便力得少留寿，自力精进，忍此苦痛，不念一切想，入无想定，时我身安隐，无有恼患。”（《长阿含经》）
    但是，无想定中依然是有想、有念、有意识存在的，邪师萧平实故意隐瞒欺骗说无想定中意识是断灭的，实是诽谤佛法以维护其邪见的恶行，这在下文《邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》中再予详解。
    邪师萧平实所说的“四禅等至位中是息脉俱断”，是晚世流变后的世间通俗佛法，并非真实，若他只是对教外普通民众或者其他邪教信徒讲法，为避免纠缠不清而随顺流变的世间通俗佛法而说，本也无可厚非，但是，邪师萧平实显然不是在为教外人士讲通俗法，那就不可谓无过了。
    四禅中，只是止息了出入息，还没有止息脉动呢，佛经也在在处处如是说：“四禅正受时。出入息止息。”（《杂阿含经》）“入第四禅。则出入息刺灭。”（《长阿含经》）假设按照其所说的呼吸和心跳二者都属于身行的话，想止息身行则只能等到身、口、意三行都灭的灭尽定了，只有灭尽定在普通凡夫看来才是与死亡类似的，佛经中常常与死亡对比的也只有灭尽定。如经云：“此之死亡命终者：身行灭、安息；口行灭、安息；心行灭、安息。寿尽、暖息、诸根败坏；而入灭受想定之比丘，亦身行灭、安息；口行灭、安息；心行灭、安息；但寿不尽、暖亦不息、诸根寂静（不败坏也）。”（《中部》）
    至于邪师萧平实所说的证得四禅后会恐惧呼吸断灭导致死亡，那纯粹是他个人的妄想和颠倒说法。假设倒过来说，恐惧呼吸断灭导致死亡而无法证得四禅，反倒算有那么一丝丝逻辑在，若真有这样愚痴想法的人存在，也只能是邪师萧平实这样极度愚痴、臆想连篇的人。
    身乐属于扰动，出入息属于粗重身行，都是由三禅入四禅需要超越和止息的障碍，是必须努力观修并希望通过呵责拔除的“刺”，对止息、拔除出入息后的轻安和欣悦，能不贪着已属难得，何来恐惧之说，这根本是无修无证的邪师萧平实难以想象的。
    邪师萧平实自己无知也就罢了，还诽谤阿罗汉来抬高自己：
    ★邪师萧平实：“（息脉身行极细过患）必须有道种智才能知之，三明六通大阿罗汉尚不能知，也不许一切菩萨写在论中、书中。”（《阿含概论》P356）真乃厚颜无耻、愚痴歹毒之徒！

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


12、邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭

    ★邪师萧平实：“于四禅等至位中息脉俱断之后，进而灭除意识而成为无知之时，即名为无想定；谓已无意识觉知心存在而失去知与觉的缘故，所以无想定有时又名为无知定。”“如同死时一样没有见闻觉知，也没有呼吸心跳”。（《阿含概论》P74、《阿含正义》P1326）
    ★邪师萧平实：“生无想天而使识阴中断五百大劫”。（《阿含概论》P412）

    关于无想定息脉俱断的邪说，在前文《邪师萧平实错乱解说四禅境界》中已经驳斥过了，与死亡类似身、口、意三行止息且经常与之对比的禅定，在佛经中唯有灭尽定，本文不再赘述。
    邪师萧平实真是太坏、太歹毒了！在四部《阿含经》中，只要提到无想定是否有想思、有知觉时，在在处处都说无想定中想、知不灭，可是邪师萧平实对其信徒一概故意隐瞒、欺骗，不仅刻意规避而不引用佛经正说，还偏偏颠倒邪说无想定为“无知”，还独家编造“无知定”的名词自作伪证。天可怜见那些受骗的信徒们，痴迷邪师萧平实为真正圣位大菩萨，信受不用读佛经只读其“真善知识”著作即可，故而毫无正见，根本无法分辨邪师萧平实竟是如此歹毒、无耻者。
    无想定，虽曰不念一切想，却并非完全无想思、无知觉。如经云：“比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。”（《中阿含经》）“此无想心定是有为而所思惟。”（《中部》）
    无想定，尚有“念无想界”之一想一念。如经云：“有二因二缘住无想定。云何为二。一者不念一切想，二者念无想界。”（《中阿含经》）再比如：“声闻弟子一念中。极多能知一世……是输毗陀前身。从无想天命终。来生此间。无想天寿五百劫。以是故说一念中知五百劫。”（《律》）故而，邪师萧平实所说“生无想天而使识阴中断五百大劫”亦属无知妄言。
    可见，无想定也并非真的无想，只是假名为“无想”，即使修成无色界最高处的非想非非想定，同样有微细想。如经云：“‘我是无想’者，此为想思。‘我是非想非非想’者，此为想思。”（《相应部》）世间只有灭尽受想定才是真正灭尽一切想心的。
    为什么说邪师萧平实是刻意隐瞒、欺骗呢？
    仅在《阿含概论》与《阿含正义》二书中，邪师萧平实提到无想定就有几十次之多，皆嘴硬妄言无想定为无知无觉却毫无经证，若说他唯独看不到四部《阿含经》中于无想定处处言之实为有想有知，邪师萧平实只是无知+眼瞎，并非歹毒，鬼都不会相信的。
    本文也再拿出证据来说话，证明邪师萧平实是在刻意隐瞒、欺骗。在其著作中，邪师萧平实引用佛经时常常断章取义，比如，当遇到与无想定相关经文，哪怕下一句经文就是“入无想定者。想知不灭”了，他就立即于此处断开经文故意不引，鬼都不会相信他正好没看到紧接着的下一句经文！
    比如，在《阿含正义》P894，邪师萧平实曾引用经文如下：
    “……复问曰。贤圣。若死及入灭尽定者。有何差别。
    法乐比丘尼答曰。死者寿命灭讫。温暖已去。诸根败坏。比丘入灭尽定者寿不灭讫。暖亦不去。诸根不败坏。若死及入灭尽定者。是谓差别。
    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。
    【复问曰。贤圣。若入灭尽定及入无想定者。有何差别。
    法乐比丘尼答曰。比丘入灭尽定者。想及知灭。入无想定者。想知不灭。若入灭尽定及入无想定者。是谓差别。】”（《中阿含经》）
    黑色括号【……】中的经文就是邪师萧平实刻意断开以隐瞒、欺骗其信徒的，鬼都不会相信他正好没看到紧接着的这句经文，如此简单基础的佛法常识，邪师萧平实尚且刻意隐瞒、欺骗，实在是太无良、太恶毒了！
    邪师萧平实之所以如此明目张胆地隐瞒、欺骗，就是为了维护其来自“伪唯识”的有“二无心定”邪见，不惜肆意诽谤“真大乘法”，欲知其事详情如何，请待下文《邪师萧平实故意隐瞒佛法正说以护其“二无心定”邪见》之中分解。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


13、邪师萧平实故意隐瞒佛法正说以护其“二无心定”邪见

    ★邪师萧平实：“悟错者所堕的离念灵知心则是夜夜眠熟时都会断灭的意识心，是闷绝时一定会断灭的，也是无想定与灭尽定中都会断灭的”（《阿含概论》P392）
    ★邪师萧平实：“释迦世尊所说的无心定（无想定、灭受想定）位的有情，指的是这两个定中没有识阴所含摄的心存在，所以称为无心定；”（《阿含概论》P397）
    ★邪师萧平实：“世尊所说的无心定（无想定、灭受想定），是因为这二定中没有意识心存在，所以称为无心定”。（《阿含正义》P1192）

    在四部《阿含经》中，曾多次对无想定与灭尽定进行对比，反复强调无想定想、知不灭，唯有入灭尽定者想及知灭。如经云：“比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。”（《中阿含经》）
    前文《邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》中，已经依法依律、有理有据地指证了邪师萧平实是在刻意隐瞒、欺骗信众，其目的无外乎是为了维护其来自“伪唯识”的有“二无心定”邪见，而不惜肆意诽谤“真大乘法”。
    推本溯源，看看他的这些邪见来处吧：
    “复次依静虑等当知能入二无心定。一者无想定。二者灭尽定。”（出自被邪师萧平实称为真悟“菩萨” 无著伪托弥勒菩萨之名编造的《瑜伽师地论》）
    “意识常现起，除生无想天，及无心二定，睡眠与闷绝。”“及无心二定者。谓无想灭尽定。俱无六识故名无心。”（出自玄奘对世亲“菩萨”著《唯识三十颂》所作注释《成唯识论》）
    “无心三昧者。即是灭尽定或无想定。”（伪菩萨龙树之《大智度论》）
    相似像法兴起之时，如邪师萧平实这般动辄随意自称“大菩萨”的增上慢辈比比皆是，及至后来有眼无珠不明真相者，往往误以为自称“菩萨”者皆真是“大菩萨”呢。无著“菩萨”的兄弟世亲“菩萨”也被邪师萧平实说为真悟者，其所造《阿毗达磨俱舍论》中亦说有“二无心定”，实为晚世流变的相似像法而已，邪师萧平实为了维护自家“伪唯识”之“二无心定”邪见，不惜以妄语隐瞒、诽谤“真大乘法”，何其愚痴、恶毒、颠倒！
    再有，一切未证灭尽定之众生，皆不可能须臾“离念”或刹那断灭意识，无论眠熟、闷绝还是诸禅之中概莫能外，哪怕证得无想定或非想非非想定，也同样是有想、有知、有意识的。如经云：“‘我是无想’者，此为想思。‘我是非想非非想’者，此为想思。”（《相应部》）
    邪师萧平实所讹传的眠熟、闷绝、无想定等位意识断灭的邪论，也是来自于“伪唯识”论典，若其不如此故意隐瞒真正佛法并明目张胆地进行欺骗，他所有邪说的基础“不生不灭的真如第八识”就将不能成立，而对其八识邪说的破斥详见《千年魔网：八识邪说大起底》。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


14、邪师萧平实眼盲引伪经，误以无想定为“非识住”

    ★邪师萧平实：“（无想定）没有意识离念灵知安住，所以佛陀不说这是意识的住处，而说是意识的所入；意识入了这个境界以后暂时断了，没有意识离念灵知继续安住，所以不列在识住处的七种情况中，另外列在识的两种入处之内；因为没有意识安住于其中，所以不名为识住处。”（《阿含概论》P185）
    ★邪师萧平实：“什么是二种意识觉知心的‘入处’（而不说为‘住处’）呢？”（《阿含正义》P662）
    ★邪师萧平实：“亦如《大生义经》卷一：【复次。阿难当知。识所住处有其七种。非识住处有其二种。七识住处者……二种非识住处者。所谓若有色有众生。即无想天。是为第一非识住处。若无色无众生。于彼一切离无所有有处。非有想非无想。即非想非非想处天。是为第二非识住处。】
    这是因为无想定中已无识蕴存在，觉知心已经断灭，意识不存在了，已无所住，故名‘非识住处’；而非想非非想天，则因意识已几乎不运行了，也不返观自己，不能觉知自己的存在了，这意识极细心此时虽然继续存在，但已经是无所缘、无所住著的了，故亦名为非识住处”。（《阿含正义》P412）

    邪师萧平实确实是因为眼盲而不识真伪，竟引了一段相似伪经来讲解“七识住”及“二入处”，以至于“二入处”这么简单的基础佛法常识性概念都被误说成“二种非识住处”，只怪邪师萧平实太惯于望文生义了，误以为与七种“识住处”对应的就应该是二种“非识住处”。邪师萧平实所引《大生义经》，就是本专集引言中所说，不属于四部《阿含经》，而在整理《大藏经》时被归类为《阿含部》的相似伪经。
    在四部《阿含经》中，佛陀把众生神识在三界中的住止处划分为九处，称为九众生居处、九神所止处。如经云：“有九众生居处．九神所止处。”（《增一阿含经》）这九神识住处是总说，有时别说、细说为七神识住处和亦为神识住处的二入处，如经云：“七识住。二入处。”（《长阿含经》）就如房子是总说，楼房与村屋是别说，不可说村屋不是房子，皆为住处故。只是总说与别说或细说的差别，并非相似伪经《大生义经》所言“识住”与“非识住”的差别，乃至整个南北传四部《阿含经》中根本就没有“非识住”三个字，与法不合、与义不合故。
    九众生居处中，神识的第一住处，是整个欲界众生所住。如经云：“有有情是身异、想异。譬如人、一分天、一分恶趣，是第一之识住。”（《增支部》）如是乃至色界有四识住处，无色界也有四识住处，计为九神所止处。
    九众生居处中，色界顶与无色界顶各有一个识住处比较特别，就是无想天与非想非非想天，这二种识住处，不像其它七种识住处那样，识向外攀缘住于六尘或法尘，而此二处，识舍外尘而自住，因不住于外而入于内故，称为“二处”或“二入处”，但入处依然是住处，不是“非识住”，就如村屋依然是房子，皆为住处。
    据此，足见邪师萧平实多么擅长牵强附会、撒谎骗人了。
    二入处，无想天（或定）与非想非非想天（或定），皆是无想天（或定），前者属于色界无想定，后者属于无色界无想定，色界无想定之意识粗重于无色界无想定──非想非非想。非想非非想定亦属外道所修无想定之一种，只是为了免于重复命名，故不再用“无想”之名，而改用“非想”称之，然而，外道误以为的“非想”实际上又并非真的“非想”，根本上非“非想”，因而合称非想非非想。
    邪师萧平实的著作大大小小错谬数不胜数，本专集为了尽量做到简明扼要，故而只选择其中简单、低级、有代表性的错误，而实际上连驳斥的价值都没有的低级错误还要多得多，随手举两个与七识住、二入处有关的为证。在《阿含正义》P660中，对七识住邪师萧平实曾这样解说：“第二种意识的住处……那就是梵天（初禅天）与光音天（二禅天）的众生……第三种意识的住处……那就是光音天的众生；”光音天到底是第二识住还是第三识住？紧接着总结七识住时他又说：“一念不生的七种了知境界中的觉知心意识”，连第一识住的欲界众生都“一念不生”了？不用我多解释，读者也知道邪师萧平实该有多愚蠢+歹毒了吧。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


15、邪师萧平实谬说唯凡夫入之无想定，无六识却有触食

    这个文章标题中包含了邪师萧平实的数个错误，下面一一分解。

    ★邪师萧平实：“无想定中灭却六识心而离见闻觉知，谓之为无想定；”（《阿含概论》P344）
    ★邪师萧平实：“证得无想定而出生到色界四禅天的无想天中时。受想行识四阴虽然灭失了……”（《阿含概论》P233、《阿含正义》P756）
    ★邪师萧平实：“（无想定）连定中的自我觉观也都灭除了，因为无想定中是没有意识觉知心存在的。”（《阿含概论》P348）
    ★邪师萧平实：“无想定位中，都是仍然有触食的存在；”（《阿含正义》P516）

    邪师萧平实所讹传的无想定中无知、无觉、无意识的邪见，在本专集之前《邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》等一系列文章中早已明确指出其错谬之处，并依佛经证明，无想定中是有想有知的，本文不再赘述。唯补充一点，邪师萧平实说无想天“受想行识四阴虽然灭失了”是错误的，无想定中想阴不灭即有识阴，想阴与识阴本身就是行阴，刹那生灭、相续不绝，四阴灭失又从何说起呢？
    然而，邪师萧平实一方面嘴大嘴硬地反复隐瞒欺骗说无想定中六识皆灭，一方面又说无想定中有触食，何等自相矛盾，脸皮真厚啊。
    实际上，无想定中，识不攀缘六尘而自住，故而他所说的“自我觉观”是存在的，邪师萧平实所谓“自我觉观也都灭除了”乃是无知妄言。只要有识自我安住就有识食的存在，如经云：“何等识食。地狱众生及无色天。是名识食。”（《长阿含经》）而关于什么是“识食”这么简单的最最基础的佛法常识性概念，邪师萧平实竟也搞错，见《阿含正义》P575、589；因其具体如何错谬与本文无关，还待后文《邪师萧平实错说四空定》一文中分解。
    邪师萧平实自诩“唯识学”大师，可是常常唯识学中最基本的基础常识都搞错，比如，如何生触？几缘生触？如何生识？几缘生识？等等。无想定中若没有六识，又如何生触呢？若无六识，无想定中又怎么会有触食存在呢？何其愚蠢！
    触，是要根、尘、识三事和合才可生起的，比如，眼触乃至意触皆如是生起：“眼．色缘生眼识。三事和合触。”“意法缘生意识。三事和合触。”（《杂阿含经》）
    其实，更简单的六识由几缘、如何生起，邪师萧平实都每每说错。比如：
    ★邪师萧平实：“识阴是指‘根、尘、触，三法和合而生’的六识心……眼根与色尘接触时，眼识就出生了；”（《阿含正义》P1833）
    ★邪师萧平实：“阿含解脱道对识阴的定义是很清楚的：根、尘、触，三和合生。”（《阿含正义》P1834）
    ★邪师萧平实：“佛在声闻佛法及大乘经典中都说：‘意根、法尘相触为缘出生意识。’”（《阿含正义》P2077）
    ……
    识，唯缘根、尘而生！触，才是根、尘、识三事和合而生！多么基础的佛法常识啊，邪师萧平实乃大妄语之愚痴人也。
    再有，邪师萧平实所说的“色界四禅天的无想天”也是错会了，无想天不属于四禅天，在四禅天由旬一倍以上，其光明也远胜于四禅天的光明。如经云：“过果实天（注：四禅天）由旬一倍有无想天宫，过无想天由旬一倍有无造天宫（注：属净居天）……果实天光明不如无想天光明，无想天光明不如无造天光明……”（《长阿含经》）
    另外，邪师萧平实误以为无想定唯凡夫外道所入，此亦其想当然尔。
    ★邪师萧平实：“譬如凡夫缘于无想定的意根，这时意识已经断灭而不存在了，只剩下意根存在于无想定中（无想定又名无知定）；”（《阿含概论》P345）
    ★邪师萧平实：“灭尽定中的俱解脱阿罗汉们，或是无想定中的外道与凡夫”。（《阿含正义》P895）
    然而，世尊与诸圣者亦入无想定，非唯外道凡夫方入。佛陀曾说：“吾已老矣，年且八十。譬如故车，方便修治得有所至；吾身亦然，以方便力得少留寿，自力精进，忍此苦痛，不念一切想，入无想定，时我身安隐，无有恼患。”（《长阿含经》）
    佛陀圣弟子一样也要修无想定的，这显然是邪师萧平实及其痴迷信徒所不知亦不懂的，关于佛陀圣弟子亦修无想定的详细解说，稍待后文《邪师萧平实于圣者所修无想定不认不识》再予分解。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


16、邪师萧平实于圣者所修无想定不认不识

    修无想定本身是没有错的，关键在于以何种知见而修。各种外道以邪见所修色界无想定或无色界无想定──非想非非想定，也并非错在认为无想即涅槃的见解本身，而是错在他们的无想定是以“有我”知见为基础的，“我见”不断则想、知心永无断灭，外道凡夫绝无可能从根本上修成真正的无想定，故而，外道所修成的任何一种无想定也只是妄想真能无想的假无想定罢了。而佛教正法的无想定则称为“净无想道”，根本上不同于外道所修的任何一种无想定，是以“无我”正见为基础，以离一切相，而不念一切想，如此方可以证得真正的无想定，乃至达到真正的无想──解脱、涅槃。
    为区别外道所修之无想定，佛弟子依无我正见所修之无想定，别名为无相心三昧，却不失其无想定的本质。对此，在《杂阿含经》中有一段经文：“时有异比丘得无相心三昧……尊者阿难语彼比丘言：‘若比丘得无相心三昧。不涌．不没。解脱已住。住已解脱。世尊说此是智果．智功德。’”

    ★邪师萧平实胡扯说：“这部经中说的三昧是无相心三昧，大异于解脱道的法义；在解脱道的修证上，从来……不曾说过实证无相心的三昧……八识心王之中只有第八识可以认定为真正的无相心……初悟菩萨证得这个实相心、无相心而不退失者，成就无相心三昧时……这个无相心三昧，阿罗汉们都无法以声闻解脱道的实证境界来说明，却是与大乘般若的实证完全契合的；由此看来，这显然也是大乘经典被结集为二乘经的证据之一……如同阿湿波誓一样证得无相心三昧，称为大乘圣贤。但是这种三昧耶的亲证，是一般学人及诸大法师，乃至不回心的声闻阿罗汉都无法体会与想像的；凡夫大法师们更无法想像臆测”。（《阿含正义》P2378—2388）

    邪师萧平实于圣者所修无想定不认不识，但其擅于对所遇到且不了解的东西，借机穿凿附会、胡诌八扯地大做文章，肆意毁谤圣者阿罗汉，你看他胡扯了多少页就知道他的书根本没法读。他最后一句话“凡夫大法师们更无法想像臆测”，是还给邪师萧平实自身的。
    无相心三昧即是佛弟子所修无想定，远非外道所修无想定可比。邪师萧平实满眼都是村屋，突然遇到摩天大楼就不认识了，瞪眼胡说那不是房子。无相心三昧之于无想定，就如摩天大楼之于房子，邪师萧平实常常总别不分、种属不辨，就像前文中他不识“二入处”亦属于九神识止处一般。
    首先，三昧一词，往往作为定、等至、等持、正受、三摩地等词的同义异译词。顺便说一句，邪师萧平实还处处混淆、编造“等持”的含义，为简明起见本专集存而不论。
    “三昧”毫无特别于“定”之含义，只是译法不同罢了，亦圣凡无别。比如，有一种常见外道因入三昧而生起有“常法”之邪见，“常法者，诸沙门、婆罗门种种方便，入定意三昧，随三昧心，忆识世间二十成劫败劫，彼作是言：‘世间常存，此为真实，余者虚妄。’”（《长阿含经》）复次，九次第定也常说为种种三昧，如经云：“次复入灭尽三昧，次复入有想无想三昧，次复入不用处三昧，次复入识处三昧，次复入空处三昧……”（《增一阿含经》）
    一切圣者皆已断除“我见”，得无为法，断“我见”者即离于“我相”而名“无我相”，离“我相”者必离一切法相，故无一切相，就如《金刚经》所言“不入色声香味触法。是名须陀洹。”离相无相之法已涉法住智与涅槃智，属内道圣法，本文不想多论，免得夏虫于“冰”无知而纠缠不清，看不懂者略过即可，也不影响对邪师萧平实无知+歹毒的判定，详细解说可参见悲智拙作《金刚智慧能断一切邪说》。
    真正的无想是离相后的无想，而非不断我见的无想，故而佛弟子所修无想定，是以无我正见为基础，以离一切相而不念，故名无想三昧或无相三昧，又名无相心三昧、无想心三昧、无相心正受、无相心解脱等等，为佛弟子所修所住。
    佛经中往往会使用上述种种别名来代替“无想定”。
    比如一，文章开头的《杂阿含经》经文“若比丘得无相心三昧。不涌．不没。解脱已住。住已解脱。世尊说此是智果．智功德。”
    同样问题，亦有《杂阿含经》经文说：“尊者阿难语迦摩比丘言：‘若比丘无想心三昧，不涌、不没，解脱已住；住已解脱，世尊说此是智果、智功德。’”
    这是说，无相心三昧即无想心三昧。
    比如二，“有二因二缘住无想定。云何为二。一者不念一切想，二者念无想界。”（《中阿含经》）南传相关经文为：“有二缘，入于无相心解脱，即一切相之不作意，及无相界之作意也。”（《中部》）
    这是说，无相心解脱即无想定。
    比如三，前文所言佛陀所说：“吾已老矣，年且八十。譬如故车，方便修治得有所至；吾身亦然，以方便力得少留寿，自力精进，忍此苦痛，不念一切想，入无想定，时我身安隐，无有恼患。”（《长阿含经》）南传对应经文为：“我今已经年老衰，加久生之年龄已八十岁。阿难!譬如助行古车之皮纽，阿难!如来之身，亦似为皮纽所助而行。阿难!如来不作意一切相、灭一一之受，住于具足无相心三昧时，如来则得安稳。”（《相应部》）亦有相关律文如是说：“然阿难陀。我身有疾将欲涅槃。便作是念。吾今病苦必定命终。诸苾刍等各在余处。我念不应离斯大众而般涅槃。宜自用意以无相三昧观察其身痛恼令息。即便入定。所受诸苦悉皆除愈。得安隐住。”（《律》）
    这是说，无相心三昧或无相三昧，即无想定。
    比如四：“云何为无相三昧。谓圣弟子于一切相不念。无相心三昧。身作证。是名无相心三昧。”（《杂阿含经》）有类似经文如是说：“彼云何名为无想三昧？所谓无想者，于一切诸法，都无想念，亦不可见，是谓名为无想三昧。”（《增一阿含经》）另有类似经文如是说：“何者为无相心解脱耶？依于不思惟一切征相，逮达无相心三昧止住。大德！此称为无相心解脱。”（《相应部》）
    这是说，无相三昧，即无想三昧，即无相心解脱，即无相心三昧。
    涅槃为真无想，以断除“我见”而修“无想定”即可解脱生死、证得涅槃。如经云：“善男子．善女人信乐出家。修习无相三昧。修习多修习已。住甘露门。乃至究竟甘露涅槃。”（《杂阿含经》）“空三昧、无愿三昧、无想三昧……有不得此三三昧，久在生死，不能自觉悟。”（《增一阿含经》）
    最后，特别说明一点，虽然无相心三昧的修法不同于外道直接灭除一切想，但若有凡夫佛子依“离一切相”的知见而证得此无相心三昧，却不可说其必已断三结、证圣道，其依然可能未入圣流。只有如前面《杂阿含经》经文所说，“得无相心三昧，不涌、不没，解脱已住；住已解脱”，方可以说是已证得有余涅槃的智果、智功德。
    本文的主要问题已解决完了，再来顺便提一下邪师萧平实于无知而瞎扯的几个次要问题。
    一是，邪师萧平实曾胡乱定义本文前面经文中提到的“异比丘”（注：有一位比丘）为“愚比丘”。
    ★邪师萧平实：“这正是佛陀在世时常常遇见的异比丘、愚比丘，闻法之后转生异见而异忍、异修、异行；当时这种比丘都被称为异比丘，表示在佛门中的这种人不与众比丘的正见相同。”（《阿含概论》P489、《阿含正义》P2343）
    本文开头《杂阿含经》中证得无相心三昧的那位“异比丘”，已经狠狠地抽了邪师萧平实一个响亮的大耳刮子了。再举一例：“时。有异比丘在拘萨罗人间。住一林中。得阿罗汉。”（《杂阿含经》）
    另一个是，邪师萧平实那段话中“大乘经典被结集为二乘经”他说了不止上百次，反复诽谤四部《阿含经》为“二乘经”。这个盲人瞎马的颠倒凡夫，浸淫“伪大乘”日久反倒于“真大乘”不识、无知，简单幼儿数学1+1都算错，却厚颜无耻地吹嘘如何精通高等数学，真是可笑之人，亦真可怜悯者！
    再一个是，邪师萧平实那段话中又错认阿湿波誓为“菩萨”，这我们会在本专集第二个系列专题《邪师萧平实错识诸圣》中再予解说。
    请回头再看一看邪师萧平实那段话，该知道他有多擅于穿凿胡扯了吧，真如跳梁小丑一般可笑、可耻，唯以其所言“凡夫大法师们更无法想像臆测”当做其自供状倒是很贴切的。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


17、邪师萧平实错说四空定

    无色定比色界四禅更加微细难知，故而本文尽量简而言之，免于邪见者于易明处故意视而不见、于难明处刻意纠缠不清。

    ★邪师萧平实：“证得无所有处定时，不肯舍弃觉知与观照，意欲使觉知及观照的功能常住不断，这也是口行的集。”（《阿含正义》P1091）
    ★邪师萧平实：“譬如四空定中──特别是非想非非想定中──对自己是否存在也无所了知的了知性，因为仍然维持着意识心的极微细了知存在，这也是口行阴，因为尚有最极微细的觉观存在”。（《阿含概论》P345、《阿含正义》P1073）
    ★邪师萧平实：“意识觉知心虽然仍存在，但已不能了知自己是否存在了，已离色等四阴的爱染，已离三界中七种境界相的爱染，譬如非非想定或非非想天中；所以又开示了二种非识住的境界，名为二处。”（《阿含正义》P413）
    ★邪师萧平实：“修得非想非非（想）定时（又名有想无想定、或名有知无知定）”。（《阿含正义》P1475）
    邪师萧平实错会禅定中“觉观”一词含义，误以为“知觉”之义，并与唯初禅才有、二禅已断除的寻伺、口行相混淆，对此，本系列专题中《邪师萧平实错会“觉观”义、妄言初禅时“口行”灭》等文已详细破析，不再赘述。
    邪师萧平实误以为非想非非想定中“对自己是否存在也无所了知”“不能了知自己是否存在了”，错会得很严重，实际上，只要意识存在，他所说的“自我觉观”就必然存在，“识食”也就必然存在。如经云：“彼云何为识食？所念识者，意之所知。梵天为首，乃至有想无想天，以识为食，是谓名为识食。”（《增一阿含经》）
    顺便补充一点，邪师萧平实还错解经文、误说“识食”义：★邪师萧平实：“如何帮助自己来断除识食呢？（经文略）……在六识面对六尘时，每触知一次六尘，都要当作是被枪矛刺中一样的看待”“只要是觉知外尘中的一切法、领受了五尘中的一切法，即是成就识食。”（《阿含正义》P575、589）
    邪师萧平实显然是把“触食”与“识食”混淆了，他所说的“领受了五尘中的一切法，即是成就识食”，也与远离五尘的非想非非想天中有识食存在相矛盾。其实，只要意识存在，自我觉知、返观就随时在发生，对自我存在的随时返观、觉知、执持，就是经中比喻的盗贼，宗门所谓的偷心，欲断除识食，就要对觉知自我存在的心，时时防逻巡护、捕捉苦治，如经中所说：“云何观察识食。譬如国王。有防逻者。捉捕劫盗。”（《杂阿含经》）
    关于非想非非想定中存在自我觉知，再举经文为证。
    “有想无想处天自知为有想无想处天。”（《增一阿含经》）
    “‘我是无想’者，此为想思。‘我是非想非非想’者，此为想思。”（《相应部》）
    “若有一比丘，超越一切无所有处，成就非想非非想处而往。彼思念：‘予以削减而住。’”（《中部》）
    “于非想非非想处调伏非想非非想处想”。（《增支部》）
    可见，关于什么是“识食”这么简单的最最基础的佛法常识性概念，邪师萧平实竟也搞错，若说鬼才会相信他是“唯识”大师，鬼都会觉得自己是冤枉死的。
    邪师萧平实误以为非想非非想处“离色等四阴”，与之前文中其妄言无想天“受想行识四阴虽然灭失了”是同一类错误，非非想即是想阴不灭，想阴与识阴本身就是行阴，刹那生灭、相续不绝，“离色等四阴”又从何说起呢？
    关于邪师萧平实误以为非想非非想处属于“非识住处”的错误，在之前《邪师萧平实眼盲引伪经，误以无想定为“非识住”》一文中，解释得已经很清楚了，本文不再赘述。
    最后一点，邪师萧平实极擅于胡编乱造“魔法名词”来假装无所不知以哗众取宠，就像他为“无想定”编造个别名“无知定”（明明想、知不灭）反倒透露出其为真无知、实歹毒，他也为“非想非非想定”编造了个不伦不类的“有知无知定”，是个翻遍所有佛经乃至伪经都根本不存在的名词，真个是：胡编乱造日复日，撒谎妄语年复年。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


18、邪师萧平实胡诌“灭尽定”之一

    邪师萧平实对基础的四禅八定都说得一塌糊涂，故而他对灭尽定胡诌乱扯也就没啥稀奇了。因灭尽定涉及得道圣境，稍难理解，为免邪见无知者纠缠不清故，本文尽量以简明为务，就如同对其胡说“没有不证初禅的慧解脱阿罗汉”、“初果具足诸禅定根还可能不得二果”（《阿含正义》P1206、1280）等邪说，并未在之前与初禅相关的文章中提及并破斥一样，其所妄言的“证得灭尽定，成为俱解脱”、“大阿罗汉证得灭尽定时，必须灭尽最后一分思惑故，否则不能证灭尽定”等等邪说，也都姑置勿论，留待《邪师萧平实妄说圣境》系列专题中再予破斥。前文中已经涉及、或依前文道理可以明了的错谬，也不再赘述，比如误解禅定中的专有名词“觉观”（即寻伺属口行）为“知觉”之类的一概不再涉及，请参见本专题之前的系列文章。

    ★邪师萧平实：“俱解脱圣者拥有三界最微细的意行，即是灭尽定中的意根，此时意识已经断灭而不现前了，已无识阴或独头意识的行阴”。（《阿含概论》P345）
    ★邪师萧平实：“在灭尽定中，灭除了想阴（阿含中说‘想亦是知’），意识已经灭了，十八界只剩下意根存在”。（《阿含概论》P387）

    误以为灭尽定中仍然有意行存在，那是邪师萧平实的想像法。如经云：“灭尽定者，身、口、意行灭，不舍寿命，不离于暖，诸根不坏”。（《杂阿含经》）他是严重错会了“意行”一词的含义，意行是依意根生起意识后方可说存在，是与想心俱在的。如经云：“想．思是心数法。依于心．属于心想转。是故想．思名为意行。”（《杂阿含经》）灭尽定中想知灭、没有意识，根本没有意行存在的。
    误以为灭尽定中六根、六尘、六识总此十八界中只剩意根，还是邪师萧平实的想像法。抛开六尘单说六根，阿含经文中明明说“诸根不坏”，怎么可能只剩意根呢？
    误以为灭尽定中无识阴与行阴，依然是邪师萧平实的想像法。灭尽定只是灭尽受阴、想阴二个心法，故而称为灭受想定，行阴与识阴并没有灭，何况识阴与行阴俱，这在前面系列文章中已经讲过了。后文还会破斥其从相似伪经中学来的识阴未灭而灭行阴的邪见。
    灭尽定中六识灭而识阴未灭，这对唯识“大师”们来说是很难理解的事，皆因其总别、种属不分，否则怎么会搞出个“第八识”生灭法来呢，邪师萧平实错得就更离谱，连流变后的唯识他也搞错了，唯识中误认的“八识”是生灭法，而邪师萧平实竟搞成了每人各有不同的不生不灭“真如”第八识为真实常住我，无异于“神我外道”活标本。详情请参见《千年魔网——“八识”邪说大起底》，此不赘述。

    ★邪师萧平实：“内、外身觉……灭尽定位中都一直存在着，称为意根的触食；”（《阿含正义》P509）
    ★邪师萧平实：“灭尽定位……也是依靠意根的念食而存活……念食──意思食。”（《阿含正义》P519）
    ★邪师萧平实：“无色界中无身故无触，当然没有触食；”（《阿含正义》P495）

    这是邪师萧平实这位南郭先生又在瞎吹乱弹“四食”了。邪师萧平实不知根、尘、识三事和合才有触食，灭尽定中没有六识，又哪来的触食存在呢？灭尽定中想知灭而一念皆无，也根本没有念食、意思食存在。灭尽定中无触食，非要颠倒说有触食；无色界中有触食，却又非要颠倒说无触食。无色界中亦有天身，却硬要颠倒着说无身。比如，佛云：“有想无想处天身时……空处．识处．无所有处天身。”（《长阿含经》）邪师萧平实事事都硬要颠倒着说，嫌堕无间地狱不够快吗？
    其更多相关错谬，在之前《邪师萧平实谬说唯凡夫入之无想定，无六识却有触食》等文中已有解释。

    ★邪师萧平实：“世尊吩咐大迦叶尊者入于灭尽定中，等候弥勒菩萨于人间成佛之后，方可正式取证无余涅槃而灭度”。（《阿含正义》P1026）

    世尊根本没有吩咐大迦叶尊者入于灭尽定，佛陀是要其游化世间、教化众生、降伏外道的。如经云：“世尊告迦叶曰。吾今年已衰耗。年向八十余。然今如来有四大声闻。堪任游化。智慧无尽。众德具足。云何为四。所谓大迦叶比丘、君屠钵汉比丘、宾头卢比丘、罗云比丘。汝等四大声闻要不般涅槃。须吾法没尽。然后乃当般涅槃。大迦叶亦不应般涅槃。要须弥勒出现世间。”（《增一阿含经》）如今，四大声闻及其眷属于世间广度众生、降伏外道，正当其时，只是邪师萧平实有眼生盲而不识，故而如此造次猖狂。
    另外，大迦叶尊者也不可能是入于灭尽定中等待五亿多年。关于弥勒菩萨何时下世，邪师萧平实还特意自作聪明地修改说“应为五千六百万年”（《阿含正义》P2287），本来正确的反倒被他给改错了，之前还错说为“唯有等候五十六亿年”，还引相似伪经说“阿含《般泥洹经》言一亿四千余岁”，（《阿含正义》P1058）可见他自己也是搞不清楚的，否则，何至于自相矛盾地把自己的厚脸皮都打肿了。
    灭尽定又名灭谛三昧，唯有三果以上圣者才能证得，已属世间涅槃即有余涅槃，也就是依然有余身心或烦恼为所依。然而，一切众生依食而活，而入灭尽定者受、想皆灭故无“四食”，若生命没有“四食”依住是难以为继的，现代医学也证明人体若七日不饮不食将内脏衰竭，故而入灭尽定一般可多至七日为限并会自然出定。
    比如：“入灭谛三昧已。七日入灭尽定。此世间涅槃。我念取七日乐。此是灭谛地。”“尔时世尊。于彼处尽一切漏。除一切结使。即于菩提树下。结加趺坐。七日不动。受解脱乐。尔时世尊。过七日已。从定意起。于七日中未有所食。”“复至一树下食糗蜜。食糗蜜已。复结跏趺坐入定七日受解脱乐。过七日已。到文鳞龙所坐一树下。龙从水出以非人食奉上世尊。佛受食已。复入定七日受解脱乐。”“世尊过七日已从三昧起。”“佛食已复还菩提树下。结跏趺坐三昧七日受解脱乐。过七日已从三昧起。着衣持钵复到其舍。”“佛食已复还菩提树下三昧七日。起向阿豫波罗尼拘类树。中路见一女人钻酪作酥。便从乞食。彼女取钵盛满酪奉佛。”“佛食已前到树下三昧七日。过七日已从三昧起。”（《律》）
    邪师萧平实关于大迦叶尊者的其它谬说，将在本专集的下一个系列专题《邪师萧平实错识诸圣》中再予破斥。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


19、邪师萧平实胡诌“灭尽定”之二

    ★邪师萧平实：“进入灭尽定之前，却是以暂灭意识觉观的作意而进入；”（《阿含正义》P1453）（悲智注：又误用禅定中的专有名词“觉观”）
    以为灭尽定是以“作意”进入，又是邪师萧平实在讹传，此邪见来处依然是之前破斥“二无心定”邪说时提到的《瑜伽师地论》：“灭尽定者。唯诸圣者由止息想受作意方便能入。”
    实际上，灭尽定不依“作意”入。如经云：“比丘入灭尽定时。不作是念。我入灭尽定。然本如是修习心。以是故如是趣向。”（《中阿含经》）“入灭正受。不言。我入灭正受。我当入灭正受。然先作如是渐息方便。如先方便。向入正受。”（《杂阿含经》）
    ★邪师萧平实：“意识的暂时断灭，有五种：眠熟时、闷绝时、正死位、灭尽定、无想定中”。（《阿含概论》P448）
    ★邪师萧平实：“（意根）不像前六识一样会在眠熟、闷绝等五种情况下暂时断灭……意根一直在领受内外相分五尘上面所显现的法尘有无大变动……乃至正死位中、初入胎位、灭尽定位中，都还有对外法尘是否有大变动的观察……若有特别大的法尘变动，他就一定会唤起意识而清醒过来，以便做出判断和应变。”（《阿含概论》P52）
    眠熟等五位中意识断灭邪论，特别是识神在入胎时六识皆处于断灭状态的邪见，是其“八识”邪说成立的基础，在《千年魔网——“八识”邪说大起底》系列专题中会予破斥，而无想定中意识断灭的邪见已于之前《邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》一文中已经破斥过了。
    误以为在灭尽定中意根能时时观察“外法尘是否有大变动”，并在“有特别大的法尘变动，他就一定会唤起意识”，纯属邪师萧平实的虚幻想像法。若说意根能观察觉知外尘变动，即想知不灭，就是在混淆根与识的差别，更不是灭尽定境界。如经云：“比丘入灭尽定者。想及知灭。”（《中阿含经》）入于灭尽定，六识暂灭而对外六尘毫无觉知存在，即使是山崩地裂也不会出定的。
    比如，莲花色比丘尼曾“往暗林中。在一树下半跏而坐入灭尽定……时有五百群贼行劫盗已至此……时莲花色尼至天明已。从定而起。便见大众行迹之处。便入定观见彼五百贼徒至此而去。复观于我无丑恶事不。知无有过。”（《律》）关于邪师萧平实错识而妄言莲花色比丘尼之事，亦将在本专集的下一个系列专题《邪师萧平实错识诸圣》中再予破斥。
    再比如：“（名字叫‘想’的尊者）结加趺坐。速入想知灭定。彼时。若有放牛羊人、取樵草人。或行路人。入彼山林。见入想知灭定。便作是念。今此沙门于无事处坐而命终。我等宁可以燥樵、草拾已。积聚覆其身上而耶维（注：荼毗，焚烧）之。即拾樵、草积覆其身。以火然之。便舍而去。彼尊者想过夜平旦。从定寤起。抖擞衣服。所依村邑游行。如常着衣。持钵入村乞食。”（《中阿含经》）顺便说一句，入灭尽定者及所持物，不可杀害、不可损坏、不可移动，此文不予详述。
    ★邪师萧平实：“阿罗汉入灭尽定时还要盘腿，坐下来，然后从初禅、二禅、三禅、四禅，这样次第转进而经过四空定，最后入灭尽定。七地满心的菩萨不然，刚刚一坐下，想要入灭尽定，一坐下就入了：念念都可以入灭尽定的等至位中。每一念的当下也都在灭尽定的边缘中，其实他说法度众时，若突然不想说了，也可以随时入灭尽定；对俱解脱的阿罗汉及我们而言，这真是‘匪夷所思’。”（《大乘无我观》）
    邪师萧平实如此以凭空臆想而诽谤阿罗汉才真叫“匪夷所思”呢。
    虽然跏趺坐利于正身正意、启发善根，但是不可说只有“坐下”才可入定，也不可说唯依次第才可入于诸禅，入于灭定更无“想要”与“念念”之作意。
    比如，在《毗尼母经》和《四分律》等经律中都曾记载，一次，优波离尊者在为世尊理发时，世尊教导其调身调息，优波离则站着而入四禅：“尔时世尊告阿难言。优波离已入第四禅。汝取彼手中刀。阿难受教即取刀。”（《律》）
    再比如：“室罗伐城有婆罗门。其妇端正。妇心不信敬。邬陀夷念谁当受教。观彼夫妇宿世善根。系属于我机缘堪化。便持衣钵往到彼家。时婆罗门有事先出。尊者即入其舍。彼妇遥见避之入室。尊者随入。妇遂升梯而上高阁。尊者亦上。其妇即便推梯令竖。是时尊者因堕于地入灭尽定。时妇遥观无有喘息。谓之已死。”（《律》）
    唉，已经努力简明扼要了，可关于灭尽定还是写了这么多，皆因邪师萧平实太能胡言乱语了，低级错谬实在太多，皆是虚妄想像之法。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


20、邪师萧平实因无知眼盲错引经文、乱弹八背舍

    邪师萧平实经常是连最最基础的佛法常识性概念都搞不清楚，鹦鹉学舌都学得荒腔走调，照着葫芦画错瓢，他因无知眼盲错引经文、乱弹八背舍就是一个典型案例。
    邪师萧平实错误地引用了一段次第讲解四禅八定的经文来硬套八背舍：
    “诸贤。云何比丘心不住内。诸贤。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼识着离味。依彼住彼。缘彼缚彼。识不住内。复次……得第二禅成就游……得第三禅成就游……得第四禅成就游……是无量空处成就游……是无量识处成就游……是无所有处成就游……是非有想非无想处成就游。”（《中阿含经》）（悲智注：为简明起见，……为经文从略处）
    邪师萧平实误以为是在次第解说八背舍，竟然严重混淆了四禅八定与八背舍而不自觉，还装模作样地进行如下解说。

    ★邪师萧平实：“要想修八背舍的人，应当次第而修，所应先修的内容，则是先修离欲界识食（悲智注：太能胡扯了！）……证得初禅而不退失了，因此就可以说自己是已经证得初背舍的人……第二种背舍修成功时，即可发起第二禅，背舍了初禅……接着进修第三背舍……舍弃第二禅境界而无所著时，即可发起第三禅境界……接着进修第四背舍……第四禅境界……成就空无边处无色界定，成就第五背舍……背舍空无边处，成就第六背舍……依识无边处而住……转入无所有处安住……成就第七背舍……接着进修第八背舍……非想非非想定。如是已经背舍了无所有处，行者若已经断除我见，此时灭除意识觉知心……成为灭尽定，第八背舍就完成了，已经成为俱解脱者。”（《阿含正义》P535—541）（悲智注：为简明起见，……为其长篇大论但无关胡扯而从略处）

    邪师萧平实嘴真大、真硬，愣是能把八背舍与九次第定硬套上，何况其错引的经文中根本就没有提到第九灭尽定。“八”与“九”硬套，必有一处“背舍”硬给套上两个“定”，那就是他硬把第八背舍说成是背舍无所有处定，然后成就非想非非想定和灭尽定。佛语或者好的文章读起来令人神清气爽、心旷神怡，而邪师萧平实的著作里，经常是如此在一窍不通处，他却能生搬硬套，而看着“说通了”的谬论、邪说，读着好不气闷。
    八背舍是晚世所出的一个名词，在四部《阿含经》中几十处提到的都是“八解脱”这个通俗的原始佛法名词。现在看看佛陀是怎么说八背舍或曰八解脱的吧：
    “有八解脱。云何为八。色观色。初解脱。内有色想。外观色。二解脱。净解脱。三解脱。度色想灭有对想。住空处。四解脱。舍空处。住识处。五解脱。舍识处。住不用处。六解脱。舍不用处。住有想无想处。七解脱。灭尽定。八解脱。”（《长阿含经》）
    即使不懂的人，稍微留意对比一下也会明白邪师萧平实错谬之处。另外，得八解脱未必如邪师萧平实所说的证俱解脱阿罗汉。如经云：
    “于八解脱逆顺游行。然不能尽有漏成无漏。心解脱．智慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。更不受有。则梵行不具。”（《长阿含经》）
    这应该很出乎邪师萧平实信徒们的意外，皆因邪师萧平实最最基础的佛法常识处错说得太多了，其错说与圣境有关的禅定谬误，本文姑置勿论，留待《邪师萧平实妄说圣境》系列专题中再予破斥。本专题至此暂告一段，请继续关注本专集下一个系列专题《邪师萧平实错识诸圣》。

创建时间：2016-6-28

天鉴出品 www.tianjian.cc


1、邪师萧平实割截两分大迦叶尊者、分裂僧团

    邪师萧平实无知妄言“世尊吩咐大迦叶尊者入于灭尽定中”等邪说，已于上一系列专题中《邪师萧平实胡诌“灭尽定”之一》等文中破斥过了，不再赘述。
    邪师萧平实极惯于胡编乱造，乃至为了维护其伪唯识邪见而不惜祸乱真大乘法，在极简单明显处心知肚明地歪曲、篡改史实，如割截两分大迦叶尊者即是典型案例之一。

    ★邪师萧平实：“（佛陀）继续宣说菩萨们所修的佛菩提道。（注：因此必须有拈花微笑、教外别传的显实之举。）”（《阿含正义》P2126）
    ★邪师萧平实：“佛陀曾咐嘱大迦叶菩萨、阿难菩萨及诸菩萨护持大乘正法（结集四阿含的大迦叶是另一位阿罗汉。佛世有多位大迦叶）”。（《阿含正义》P2230）
    ★邪师萧平实：“声闻部大迦叶尊者等人，对于禅宗的大迦叶菩萨等出家、在家四众菩萨们另外集结大乘经典的事，当然不会加以支持，因为他们认为大乘经典已经由他们集结完成了！”（《阿含正义》P2378）
    ★邪师萧平实：“由于大迦叶是声闻法中的苦行者（不是禅宗不苦不乐行的大迦叶菩萨）”。（《阿含正义》P2417）

    邪师萧平实硬生生地把大迦叶尊者割截为大迦叶阿罗汉、大迦叶菩萨两部分，既史无前例、闻所未闻，又骇人听闻、令人发指！
    邪师萧平实说“佛世有多位大迦叶”纯属典型的混淆概念、无知妄言。
    虽然佛世时有很多叫迦叶的比丘，诸如阿支罗迦叶、鸠摩罗迦叶、优楼频罗迦叶等迦叶，但是，最尊上座、上首上足“十大弟子”之一的迦叶却唯有一位，故而简单称其为摩诃迦叶，摩诃就是大的意思，也就是大迦叶，其他那些迦叶往往就被称为XX迦叶。故而，经、律、论乃至史料中只要提到佛世时的大迦叶或摩诃迦叶，必定是指向确定的同一位圣者，即佛陀十大弟子“头陀第一”的大迦叶尊者。
    大迦叶尊者，有很多“唯一”不同于其他迦叶比丘之史实：摩揭陀国婆罗门种其体发金色光者（故而又名饮光）、头陀第一者、与世尊交换袈裟者、世尊分让半座与弟子者、世尊传付无上法藏与金缕袈裟者、世尊嘱咐教诫僧团并嘱其为比丘众依止处者、佛灭后第一代祖或僧团领导者、佛陀涅槃时不在现场而后返回主持荼毗者、倡议并主持五百阿罗汉进行第一次（四部《阿含经》等）经律集结者、遵嘱暂不入涅槃等候弥勒下世成佛者，等等。
    所有这些阿罗汉大迦叶尊者所独有的史实，也都完全指向晚世禅宗史料传说中的“拈花微笑、教外别传”的禅宗初祖大迦叶“菩萨”，此类史料数不胜数，可谓史不绝书。除了邪师萧平实所言“菩萨”们集结的伪大乘版《大般涅槃经》等经典以外，《付法藏因缘传》、《大智度论》、《碧岩录》、《景德传灯录》、乃至邪师萧平实崇拜无比的“唯识”大师窥基所撰《妙法莲华经玄赞》等史料，对此皆有记载。如此简单事实，本文为简明扼要，实无一一引证之必要。奈何邪师萧平实竟冒法界之大不韪，故意割截大迦叶尊者为两分，误以为世间佛子皆如其痴迷信徒一般眼盲乎？
顺便说一句，伪菩萨龙树之《大智度论》中，亦误传大迦叶尊者已入涅槃，这是连邪师萧平实都不会认同的说法：“复次长老摩诃迦叶。于耆阇崛山。集三法藏。可度众生。度竟欲随佛入涅槃。清朝着衣持钵入王舍城乞食已。上耆阇崛山语诸弟子。我今日入无余涅槃。”（《大智度论》）
    关于龙树菩萨，★邪师萧平实：“龙树菩萨乃是经中佛所授记之初地菩萨，乃是具有道种智之人”。（《灯影》）很好奇，是在哪部阿含经里授记菩萨出世的？假设有菩萨出世的所谓授记，必是后世伪经中事，这种所谓菩萨假借佛口作伪证的事两千年来就从未断绝过，邪师萧平实也是一直这么干的，妄言曾面见已入无余涅槃的释迦佛云云，★邪师萧平实：“余此世仍然有时受召而见世尊”。（《狂密与真密》）皆大妄语。
    实际上，大迦叶尊者既未如邪师萧平实所说的入灭尽定，也没有如伪菩萨龙树之《大智度论》所说的入涅槃，这在《邪师萧平实胡诌“灭尽定”之一》等文中早已破斥过了，不再赘述。
    邪师萧平实之所以割截两分大迦叶尊者，亦是其邪见所致的无奈之举。邪师萧平实既要为了维护其伪唯识邪见和其错悟的“禅宗”邪法而抬高、利用大迦叶“菩萨”；又要贬低、诽谤大迦叶阿罗汉智劣无识、错悟佛法而误把“大乘经典结集为二乘经”，反复不止上百次地诽谤大迦叶尊者结集的四部《阿含经》为“二乘经”、“声闻法”；比如，★邪师萧平实：“大迦叶等人听不懂（悲智注：指大乘法），结集成杂阿含、增一阿含中的声闻法。”（《阿含正义》P38）邪师萧平实还进而反复宣扬佛世时就存在声闻、菩萨二种知见、戒律等都不相同的僧团，造下分裂僧团、破和合僧之五逆无间重罪。
    由于大迦叶尊者在僧团中有其独特的地位和威望，故而，伪大乘之各宗门、各部派皆编造种种故事、史实来证明其为本宗第一代祖，又对其或抬高或贬低以利用其来宣扬各种邪说，此等亦史不绝书，非惟自诩圣位菩萨的邪师萧平实在这样干，相似像法生起后自诩菩萨者比比皆是，依或多或少佛说中杂入魔说来编篡伪经、邪论者数不胜数，这些伪菩萨们没有不敢造的妄语，没有不敢谤的圣者，否则又何至于真大乘法湮灭不彰。随举几例以为证明。
    比如：“佛告大迦叶。汝行诣维摩诘问疾。迦叶白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于贫里而行乞。时维摩诘来谓我言。唯大迦叶。有慈悲心而不能普。舍豪富从贫乞。迦叶。住平等法应次行乞食。”（《维摩诘经》）
    大迦叶尊者乞贫不乞富的说法，与基本的既有史事完全相违。大迦叶尊者跟随佛陀之前，就已自己出家为沙门，以头陀行而自修，头陀行是其“本所习法”，而头陀行之一就是不择贫富、次第行乞。而且，即使佛陀不出世，大迦叶尊者亦将自觉成为不择贫富、次第行乞的辟支佛。如经云：“世尊告曰。迦叶。汝今年高长大。志衰朽弊。汝今可舍乞食。乃至诸头陀行。亦可受诸长者请。并受衣裳。迦叶对曰。我今不从如来教。所以然者。若当如来不成无上正真道者。我则成辟支佛。然彼辟支佛尽行阿练若。到时乞食。不择贫富……如今不敢舍本所习。”（《增一阿含经》）不仅经中如此记载，《律》中亦如是说：“若不遇如来出世。应得辟支佛而入涅槃。”
    再比如：“佛知此等心之所念。告摩诃迦叶。是千二百阿罗汉。我今当现前次第与授阿耨多罗三藐三菩提记。于此众中。我大弟子憍陈如比丘。当供养六万二千亿佛。然后得成为佛。号曰普明如来。”“我此弟子摩诃迦叶，于未来世当得奉觐三百万亿诸佛世尊 ，供养恭敬尊重赞叹，广宣诸佛无量大法。于最后身得成为佛，名曰光明如来”。（《妙法莲华经》）讹传一尊佛出世竟授记如此之多未来佛，皆因此经编篡者不明真大乘法义所致，个中道理，姑置勿论。
    授记大迦叶尊者成佛之事，与基本史实根本不符，因为不仅同样被《妙法莲华经》授记成佛的阿难、目犍连、舍利弗、阿若憍陈如等尊者皆已一一入于无余涅槃，而且大迦叶尊者亦将遵世尊之嘱于面见弥勒如来传付衣钵后入于涅槃，此等事实皆有经律为证，后文亦将涉及，亦姑置勿论。
    大迦叶尊者未来成佛之说与其它大乘经典所言亦互相矛盾。比如，假借大迦叶尊者的口来贬低大迦叶自己尚不如犯五无间罪之恶人：“尔时大迦叶叹言。善哉善哉文殊师利。快说此语。诚如所言。尘劳之畴为如来种。我等今者不复堪任发阿耨多罗三藐三菩提心。乃至五无间罪。犹能发意生于佛法。而今我等永不能发。”（《维摩诘经》）
    顺便举证《妙法莲华经》授记成佛的憍陈如比丘也早已入无余涅槃了：“憍陈如时到着衣持钵入聚落乞食。得已常到放牧人家食。时妇人信心欢喜。常供给乳酪生酥熟酥。饮已还住处。便作是念。用是苦器久在世为。我厌患此身。便持衣钵着一处。在林树下以头枕象团右胁着地。心不乱即入无余涅槃”。（《律》）
    可见，为达成阴暗的目的，而拿大迦叶、憍陈如等尊者说事者，古已有之，非惟邪师萧平实一人所曾为，但是其“割截”大迦叶尊者为罗汉、菩萨“二人”两分，并进而不惜造五无间业而分裂僧团为罗汉、菩萨两部，实乃史无前例、绝无仅有之无稽谎谈！

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


2、邪师萧平实错认事火迦叶三兄弟

    ★邪师萧平实：“世尊于尼连禅河边所度之事火外道三兄弟者，即是后来之大迦叶等三兄弟阿罗汉也。”（《狂密与真密》）

    显然，邪师萧平实因无知而把主动投奔佛陀的、曾为头陀苦行外道的大迦叶，与佛陀亲自前往度化的、事火外道的迦叶三兄弟相混淆。
    事火迦叶三兄弟，分别名为优楼频螺迦叶、迦耶迦叶、那提迦叶，是佛陀主动前往尼连禅河边先降伏火龙，其后又示现诸种神变而度化的，根本不是邪师萧平实所无知妄言的大迦叶尊者。
    上座头陀行第一的大迦叶尊者，在所有佛世时名为迦叶的人中，因其为唯一最尊上首“十大弟子”之一，故而简单称其为大迦叶，或摩诃迦叶，摩诃就是大的意思。大迦叶尊者在遇见佛陀之前，他自己先已出家独自修习头陀苦行十二年，已得四禅五神通，听说佛陀后即主动前往多子塔林投奔，初次见到佛陀就立即生起信心：“从出家已。来在彼林中十二年。得四禅心乃至五通。”“世尊。我初至多子塔林中。见如来即生此念。此即是本出家时所求师也。何以故。我于过去诸佛生于信心。今见世尊生于信心。等无有异。”（《律》）上座头陀行的大迦叶在见佛之前的十二年中，远离独处，且一直观“火”作空想，根本不可能是皈于事火外道的迦叶三兄弟：“世尊。我未见佛时。十二年中常观地水火风及与三界皆作空想。”（《律》）
    即使邪师萧平实所信受之经亦可证其邪谬：“如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众万二千人俱。皆是阿罗汉。诸漏已尽无复烦恼。逮得己利尽诸有结。心得自在。其名曰阿若憍陈如。摩诃迦叶。优楼频螺迦叶。迦耶迦叶。那提迦叶。”（《妙法莲华经》）大迦叶尊者与事火迦叶三兄弟明白无误地并列其中，足见邪师萧平实是多么擅于在极低级问题上因无知而妄言。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


3、邪师萧平实有眼生盲不识舍利子

    ★邪师萧平实：“‘云何内识？若识受，是名内识。云何外识？若识不受，是名外识。’（《舍利弗阿毗昙论》卷1）……但舍利子尊者在《阿毗达摩集异门足论》卷十一中，对于入胎识与识阴六识的内、外识定义，正好相反……由以上舍利弗及舍利子尊者的论文……舍利弗尊者是从六尘的领受或不领受来定义内识与外识……本识住胎识……名为外识……舍利子尊者则是从生灭或常住的体性，来定义内识与外识……常住……名为外识。”（《阿含正义》P1583）
     ★邪师萧平实：“舍利子尊者在《阿毗达摩集异门足论》卷十一中的说法是和舍利弗尊者（《舍利弗阿毗昙论》卷一）的说法一样的……若观待不系识（不被三界系缚的识──入胎识、如来藏），则无色界识名粗；”（《阿含正义》P1763）

    舍利弗，因其母名舍利，故而其又名舍利子，诞生于摩揭陀国婆罗门种，是释迦佛十大弟子中的“智慧第一”，与“神通第一”的目犍连合称为佛陀上首、上足二弟子，如经云：“诸比丘！我今有舍利弗、目犍连二人为上足弟子。”（《相应部》）诸佛皆有如是二上足弟子，亦皆先于诸佛入于无余涅槃。
    另外，说一切有部的《阿毗达磨集异门足论》和法藏部与犊子部的《舍利弗阿毗昙论》皆被传为是舍利弗同一人作品。邪师萧平实常常是同一人、事、物，译作不同的名称他就不认识了，还惯于装腔作势地依之大做文章，真不知寡廉鲜耻为何物之人也。
    比如，“观自在菩萨。行深般若波罗蜜多时。照见五蕴皆空。度一切苦厄。舍利子。色不异空。空不异色。”（玄奘译《般若波罗蜜多心经》）
    在《心经》的另一个译本，鸠摩罗什译《摩诃般若波罗蜜大明咒经》中说：“观世音菩萨。行深般若波罗蜜时。照见五阴空。度一切苦厄。舍利弗色空故无恼坏相。受空故无受相。想空故无知相。行空故无作相。识空故无觉相。何以故。舍利弗非色异空。非空异色。”
    可见，《心经》中的舍利子就是舍利弗，观自在菩萨就是观世音菩萨。然而，自诩毫无错谬的★邪师萧平实说：“《心经》……它说的是观自在菩萨，不是说观世音菩萨；”（《阿含正义》P1550）既不认舍利子，亦不识观自在，邪师萧平实此类极其低级的错谬俯拾皆是。
    其实，邪师萧平实引用这两部论，弄不清舍利子就是舍利弗还是小事呢，他断章取义把“外识”混淆为他编造的不生不灭的入胎识、第八识、如来藏，故意隐瞒真相、欺骗信徒，那才叫卑鄙无耻呢。
    就如同只要涉及无想定，邪师萧平实就刻意对无想定“想知不灭”进行隐瞒、欺骗一样，关于“外识”他一样对两部论中前后重要文字刻意视而不见并加以掩盖，极力混淆是非，祸乱佛法。
    比如，关于“外识”，两部论前后如是说：
    “云何名为诸所有识。答尽所有识。谓六识身。何等为六。谓眼识耳鼻舌身意识。如是名为诸所有识。若过去若未来若现在者。云何过去识……若内若外者。云何内识……云何外识……若粗若细者……若观待不系识则无色界识名粗……若劣若胜者……若远若近者……如是一切略为一聚者。云何一切略为一聚。答推度思惟称量观察集为一聚。是故名为如是一切略为一聚。说名识蕴者。”（《阿毗达摩集异门足论》）
    “云何识阴。若识过去未来现在。内外粗细卑胜远近。是名识阴。云何六识身。眼识身耳鼻舌身意识身……云何过去识……云何未来识……云何现在识……云何内识。若识受。是名内识。云何外识。若识非受。是名外识。”（《舍利弗阿毗昙论》）
    两部论中都明明说“外识”属于识阴、识蕴或六识，邪师萧平实竟如此恶毒地选择性眼盲，鼓动三寸造业毒舌，为其伪唯识的不生灭入胎识“第八识”邪见作伪证，★邪师萧平实：“外识（入胎识能直接触受十八界外的六尘相分）”，（《阿含概论》P5）他这是又在玩指鹿为马的把戏，硬要把“外识”说成子虚乌有的“入胎识”，何其无耻之尤！
    其实，佛经中也一直在明确地说“外识”是无常的。如经云：“诸所有识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以识无坚实故。”（《杂阿含经》）邪师萧平实亦于此使出选择性眼盲的伎俩，一概视而不见。
    对于舍利弗的论中明确说明属于识蕴（即识阴）的生灭法“不系识”，邪师萧平实也无知地编造说那是不生灭的“入胎识、如来藏”，三句话不离其“神我外道”的瞎话与邪见。其实，阿罗汉尚未入涅槃之前，其六根对六尘一样会生起六识，但是阿罗汉的六识念念之中不起贪著、不系六尘、离于生死，不若凡夫六识念念之中起于贪著、系于六尘、入于生死，正如《杂阿含经》所说：“非眼系色。非色系眼。乃至非意系法。非法系意。中间欲贪。是其系也。”因阿罗汉所起六识之中无有贪著系缚，故而称为不系识，此不系识虽然与无色界识相比可称为细识，但却同样是属于识蕴的无常生灭之法，并非邪师萧平实所编造的、子虚乌有的不生不灭“第八识”入胎识。可见，邪师萧平实极擅于以牵强附会故意隐瞒真相、欺骗众生，此为其恶行的又一例证。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


4、邪师萧平实无知妄言已入无余涅槃的舍利弗参加经典结集

    ★邪师萧平实：“当四阿含诸经在第一次结集（五百结集）时，被这四十位不回心大乘的阿罗汉们结集出来以后，以杂阿含及增一阿含诸经，用来代替大乘经典的法义，却只是与解脱道相应的法义，不能与佛菩提道（成佛之道）的法义相应；于是所有证悟的菩萨们（文殊、普贤与已经回心大乘证悟而成为实义菩萨的舍利弗、摩诃迦旃延等阿罗汉们）听闻了，当然不能满意，势必当场提出主张：‘吾等亦欲结集。’所以四阿含集结完了，一定会有后来不被声闻人记录在声闻律典中的菩萨们的法藏结集。”（《阿含概论》P322）

    邪师萧平实是典型的“打着红旗反红旗”，一边大肆歪曲、利用《阿含经》来为其邪见作伪证，另一边却极力贬低、诽谤《阿含经》。
    《四分律》、《毗尼母经》、《弥沙塞部和醯五分律》、《摩诃僧祇律》、《十诵律》等各部经律，在在处处皆记载参加经律结集的是五百位三明六通俱解脱大阿罗汉。比如：“我等今当于僧中。择取聪明能集法人。僧中作羯磨取。尔时长老摩诃迦叶。僧中取五百少一比丘（悲智注：阿难尊者随后证俱解脱而补足五百）。一一称字。是诸比丘。皆读三藏得三明灭三毒。皆得共解脱（悲智注：俱解脱）。”（《十诵律》）“作是制已。五百罗汉至王舍城。”（《五分律》）“迦叶于王舍城耆阇崛山竹林精舍。集五百大阿罗汉语言……我等应当聚集结集经藏使法不绝。”（《毗尼母经》）此类律文比比皆是，不一一引证。
    邪师萧平实刻意讹传“四十位”，并极力贬低组织结集的大迦叶等阿罗汉智劣无识，连篇累牍地诽谤四部《阿含经》为解脱道而非成佛之道，完全暴露出其于真大乘法的无知。另外，他还故意歪曲、割裂结集经典的大迦叶尊者就是大乘禅宗传说的初祖之史实，这在《邪师萧平实“割截”大迦叶尊者、分裂僧团》一文已有破斥，不再赘述。
    邪师萧平实于舍利弗尊者早于佛陀入无余涅槃之事茫然无知，竟愚蠢到拉舍利弗尊者来为其分裂僧团、子虚乌有的法藏结集等作伪证。禅宗初祖大迦叶“菩萨”和阿难“菩萨”主持并结集完经律后，若再去参加子虚乌有的大乘法藏结集岂不是多此一举？且竟不见任何大乘经典对如此规模浩大、无比重要的法藏集结活动有一丝一毫的记载，岂不怪哉？邪师萧平实连谁参加了结集都弄不清而只能胡乱认亲拉赞助，却每每认错亲戚，多么愚痴可怜。
    “智慧第一”的舍利弗尊者与“神通第一”的目犍连尊者，是佛陀上首、上足二弟子，诸佛皆有如是二上足弟子，亦皆先于诸佛而入于无余涅槃。若谁说舍利弗尊者在佛灭后参加了经典结集，这人简直就是愚蠢透顶+鬼话连篇。
    比如：世尊涅槃前舍利弗尊者请求先入涅槃：“我今不堪见世尊取般涅槃。又我躬从如来闻此语：‘诸过去、当来、今现在，诸佛上足弟子先取般涅槃，然后佛取般涅槃；又最后弟子亦先取般涅槃，然后世尊不久当取灭度。’惟愿世尊听取灭度！”世尊告曰：“今正是时。”“尊者舍利弗即以其夜而般涅槃。”（《增一阿含经》）
    再比如：“如来大众之中。舍利弗．目揵连二大声闻先般涅槃。”（《杂阿含经》）
    又比如：“是时尊者（舍利弗）济度亲属及诸大众。生净信已于日初分。上升虚空放大光明现诸神变。入无余依妙涅槃界。”（《律》）
    邪师萧平实自诩圣位菩萨，招摇撞骗也算到了极致，竟然能把入于无余涅槃的舍利弗尊者拉出来回心大乘，编排舍利弗尊者参与子虚乌有的“菩萨”僧团及其法藏结集，造下破和合僧、分裂僧团的无间罪业。
    当然，于真大乘法如聋如盲的假冒菩萨们，利用、编排大迦叶、舍利弗等尊者来为伪大乘邪说作伪证的古已有之，于今亦未断绝。
    舍利弗尊者已是最后身，比如：“时有净天。久种善根。当受最后身。不乐生死。专求涅槃。不求后有。持最后身。从净天没。便于舍利腹中受胎。（悲智注：其母名舍利）”（《律》）舍利弗尊者自己也说：“此是最后身，得生于人间”。（《律》）然而，已是最后身的舍利弗尊者却被授记未来成佛：“舍利弗。汝于未来世过无量无边不可思议劫。供养若干千万亿佛。奉持正法。具足菩萨所行之道。当得作佛。号曰华光如来”。（《妙法莲华经》）还是那句话，讹传一尊佛出世竟授记如此之多未来佛，皆因其经编篡者不明真大乘法义所致，个中道理，姑置勿论。
    授记舍利弗尊者成佛之事，显然与基本史实不符，此亦无需再论。不过，贬低、诽谤舍利弗尊者的案例亦数不胜数乃至诸大乘经竟互相矛盾。
    比如：“何因缘故舍利弗等以小涅槃而般涅槃。缘觉之人于中涅槃而般涅槃。菩萨之人于大涅槃而般涅槃。”（涅盘部伪大乘版之之《大般涅槃经》）这种舍利弗已入“小涅槃”的邪说，显然又与《妙法莲华经》中舍利弗尊者将于未来成佛之说大相径庭。另外，涅槃本是离一切相之无为法，云何竟于无差别法中妄生大、中、小等种种差别，何其愚也！
    当然，涅盘部伪大乘版的《大般涅槃经》对佛教著名人物的类似篡改也非孤例。比如，最后供养佛陀食物的纯陀，又译作周那、准陀或淳陀，则被该经篡改为十地菩萨：“纯陀。汝今皆已成就菩萨摩诃萨行得住十地。”（《大般涅槃经》）
    而在《长阿含经》中，则明确记载他是先于佛陀而入般涅槃的：“周那礼已，于一面坐，而白佛言：‘我欲般涅槃！我欲般涅槃！’佛告之曰：‘宜知是时。’于是，周那即于佛前便般涅槃。”
    邪师萧平实之所以有如此种种无稽谎谈，皆因假冒菩萨们于真大乘法无知无识，乃至于最最基础的佛法常识处皆如聋如盲、错乱不堪。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


5、邪师萧平实刻意引用相似伪经，栽赃、诽谤阿难尊者

    邪师萧平实是典型的“打着红旗反红旗”，一边大肆歪曲、利用《阿含经》来为其邪见作伪证，另一边却极力贬低、诽谤大迦叶、阿难等尊者以及《阿含经》，可谓处心积虑、不择手段。
    《四分律》、《毗尼母经》、《弥沙塞部和醯五分律》、《摩诃僧祇律》、《十诵律》等各部经律，在在处处皆记载参加经律结集的是五百位三明六通俱解脱大阿罗汉，此类经律文字比比皆是。比如：“我等今当于僧中。择取聪明能集法人。僧中作羯磨取。尔时长老摩诃迦叶。僧中取五百少一比丘（悲智注：阿难尊者随后证俱解脱而补足五百）。一一称字。是诸比丘。皆读三藏得三明灭三毒。皆得共解脱（悲智注：俱解脱）。”（《十诵律》）“作是制已。五百罗汉至王舍城。”（《五分律》）“迦叶于王舍城耆阇崛山竹林精舍。集五百大阿罗汉语言……我等应当聚集结集经藏使法不绝。”（《毗尼母经》）
    而邪师萧平实对此正说皆以选择性眼盲视而不见，却在其《阿含正义》（P60）中，唯独刻意引用相似伪经《般泥洹经》，并以妄语诈称出自“长阿含部”，觉得这还不足以眩惑众人眼目，又编造不伦不类的名词而诈称出自其杜撰的“长阿含部杂藏”（《阿含正义》P64），此等混淆是非的鬼蜮伎俩在之前《指鹿为马，邪师萧平实于相似“伪经”谎称“真经”》等文中有详细揭露，此不赘述。
    在其《阿含正义》P60所引相似伪经《般泥洹经》中，错谬、低俗之处触目惊心（文字太长，恕不全文引用），比如：
    一、在此相似伪经《般泥洹经》中，参加经律结集的五百位三明六通俱解脱大阿罗汉被说成只有“四十”位阿罗汉，其他四百六十人皆三果以下或“未得道”者，阿难尊者也被诽谤为“未得道”者。
    二、在此相似伪经《般泥洹经》中，四部《阿含经》的分类还被恶毒、低俗地说成是：“此四文者，一为贪淫作，二为喜怒作，三为愚痴作，四为不孝不师作。四阿含文，各六十疋素。”实际上，《阿含经》各部的分类方法在《律》中曾说得很清楚：“尊者阿难诵如是等一切法藏。文句长者集为长阿含。文句中者集为中阿含。文句杂者集为杂阿含。所谓根杂力杂觉杂道杂。如是比等名为杂。一增二增三增乃至百增。随其数类相从。集为增一阿含。杂藏者。所谓辟支佛阿罗汉自说本行因缘。如是等比诸偈诵。是名杂藏。”（《律》）另外，《阿含经》各部长短不一，字数最多差三倍之巨，怎么可能都用六十匹素绢来书写呢？何况古印度并没有笔墨纸砚，根本不用素绢而是用贝多罗树的叶子来书写经文，故而称为贝叶经。各六十疋素？此一说法明显是作伪的铁证。
    三、在此相似伪经《般泥洹经》中，阿难尊者没有请佛住世的原因，被歪曲为阿难尊者对佛陀的提醒心中不以为然，还很自以为是的有一套说辞：佛若住世一劫，弥勒要下世咋办？比如：“众复问曰。佛为汝说。得四禅足者。可止一劫有余。汝何以嘿。阿难下言。佛说弥勒。当下作佛。始入法者。应从彼成。设自留者如弥勒何。”（《阿含正义》P61）这是伪经《般泥洹经》对阿难尊者的栽赃。
    诸经律中，佛说此语时阿难尊者并非自作主张，而是为魔所蔽：“阿难。佛四神足已多修行。专念不忘。在意所欲。如来可止一劫有余。为世除冥。多所饶益。天人获安。尔时。阿难默然不对。如是再三。又亦默然。是时阿难为魔所蔽。曚曚不悟。佛三现相而不知请。”（《长阿含经》）
    对于相似伪经《般泥洹经》中“设自留者如弥勒何”，★邪师萧平实也跟着胡乱解释为：“假使佛自己留在人间一小劫的话，到了弥勒应该下生人间时，弥勒佛又应该如何安处自己呢？”（《阿含正义》P62）请问，假若佛陀住世是一小劫，与弥勒佛何干呢？弥勒下世是三十多小劫以后的事呢。
    ……
    诸如此类，皆荒谬绝伦，难以俱说。
    阿难尊者在佛灭后、参加结集经律前已证得俱解脱阿罗汉，《四分律》、《五分律》、《摩诃僧祇律》等各部经律皆有相关记载，此类经律文字可谓比比皆是。比如：“（阿难）心不舍定倾身欲卧。头未至枕得尽有漏。三明六通德力自在。即以神足乘空而去。到刹帝窟户外。”（《摩诃僧祇律》）阿难尊者并非如上述伪经所言为“未得道”者，也并非如★邪师萧平实所言：“能具足解说阿罗汉道的人往往只是初果人；如同第一次五百结集前的阿难尊者一样”。（《阿含正义》P1400）
    再举两例大乘经文看看邪师萧平实的厚脸皮是怎么肿的吧：
    比如：“如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众万二千人俱。皆是阿罗汉。诸漏已尽无复烦恼。逮得己利尽诸有结。心得自在。其名曰阿若憍陈如……阿难。罗睺罗。如是众所知识大阿罗汉等。”（《妙法莲华经》）
    再比如：“如是我闻。一时佛在王舍城鹫峰山中。与大苾刍众三万二千人俱。皆得阿罗汉。具大神通。其名曰尊者阿若憍陈如……尊者阿难陀。尊者罗睺罗。”（《佛说大乘无量寿庄严经》）
    又比如：“如是我闻，一时佛在舍卫国祇树给孤独园，与大比丘僧千二百五十人俱，皆是大阿罗汉……阿难陀、罗睺罗”。（《佛说阿弥陀经》）
    邪师萧平实浸淫伪大乘中日久，于真大乘法已宛若盲聋喑痖，愣是看不出这许多开篇就错的低级错谬来。佛陀在世时阿难尊者已位列阿罗汉？这些“经”的编篡者竟然把简单得不能再简单、连佛理都算不上的基本事实都搞错，此等“经”中的谬误与讹传就更不知凡几矣。
    阿难陀，略称阿难，意译欢喜、庆喜，佛陀在世讲法时其还未证得阿罗汉，佛陀经常赞扬“所忆不忘。多闻广远。堪任奉上。所谓阿难比丘是。”（《增一阿含经》）阿难尊者绝对不会在结集经藏时，自己妄语或说错自己在佛世时已位列阿罗汉，这等无耻的事唯有邪师萧平实才惯常所为呢。
    与真宝《阿含经》所记载的对比一下吧：“一时。佛在罗阅城耆婆伽梨园中。与千二百五十弟子俱。尽是阿罗汉。诸漏已尽。六通清彻。唯除一人。阿难比丘也。”（《增一阿含经》）
    即使大乘经也不都是如此荒谬。比如：“如是我闻。一时薄伽梵。住王舍城鹫峰山顶。与大苾刍众千二百五十人俱。皆阿罗汉……除阿难陀独居学地得预流果。”（《大般若经》）
    连《楞严经》也不给邪师萧平实面子，又狠狠地搧了他一个大耳刮子。比如：“说是语已。即时阿难及诸大众。得蒙如来开示密印般怛啰义。兼闻此经了义名目。顿悟禅那修进圣位。增上妙理心虑虚凝。断除三界修心六品微细烦恼（悲智注：斯陀含果）。”（《楞严经》）
    邪师萧平实不仅栽赃禅宗初祖大迦叶“菩萨”、舍利弗尊者等加入子虚乌有的菩萨僧团、参与分裂僧团、破和合僧，还栽赃阿难尊者也回小向大并参与了子虚乌有的菩萨僧团破和合僧活动，参见《阿含正义》P146、P374、P2102、P2230等，为简洁故，恕不一一引证。
    当然，于真大乘法如聋如盲的假冒菩萨们，利用、编排大迦叶、舍利弗、阿难等尊者来为伪大乘邪说作伪证者古已有之，于今亦未断绝。
    比如：“尔时佛告阿难。汝于来世当得作佛。号山海慧自在通王如来”。（《妙法莲华经》）还是那句话，讹传一尊佛出世竟授记如此之多未来佛，皆因其经编篡者不明真大乘法义所致，个中道理，姑置勿论。
    授记阿难尊者成佛之事，显然也与基本事实不符，因为阿难尊者已为最后身，必定证得阿罗汉后入于无余涅槃。比如，“世尊作如是念。此阿难陀童子逮最后身。合于我法中而得出家为亲侍者。我所说法皆能领受。更无遗失。我涅槃后成罗汉果。”（《律》）“我当结加趺坐而般涅槃。尊者阿难便结加趺坐而般涅槃。”（《中阿含经》）
    如此种种不顾基本史实的瞎编乱造，皆因邪师萧平实等假冒菩萨们于真大乘法盲聋暗哑，乃至于最最基础的佛法常识处皆错乱不堪。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


6、邪师萧平实于童女迦叶男女不分、僧俗不辨而胡诌乱扯

    ★邪师萧平实：“佛陀入灭后的迦叶童女；在她率领五百比丘游行人间时，也曾发生过这种真实例子。这位童女既非比丘尼，也非大比丘，却率领着正法时代的五百比丘游行人间弘法度众，智慧相当高。这种智慧，若不是菩萨，是不可能具备的。她因为已证真识如来藏的缘故，所以能对治断见外道对阿含解脱道的质疑和问难，也因此而成为五百比丘的上师，一生追随她学法及弘法而游行人间。由此可见这五百比丘，当然也是以菩萨戒为主要依止，不以声闻戒为主要依止，所以不必理会八敬法；否则就不会追随示现在家身的童女迦叶学法，也不会以丈夫身跟着她弘化人间。（……）”（《阿含概论》P479）（悲智注：文中“……”为邪师萧平实继续于“童女”“童子”等词穿凿附会、胡乱定义，从略。）

    邪师萧平实最大胆无知、最富幻想、最令人哭笑不得的一种严重败坏佛陀正法律的邪见：竟然认为《长阿含弊宿经》中所谓的“童女”迦叶是一个现在家相的年轻女子，“她”领着五百个和尚到处漫游，不避讥嫌地同吃、同住、同行……
    悲智四年前就曾公开对邪师萧平实予以指正其严重错会处，于今不仅未见其有丝毫改正，反倒于其最新著作中继续反复大肆宣扬此邪说，实乃为恶不悛者。
    其实，童女迦叶，非童非女非在家，乃出家年长比丘，只是童子迦叶的讹译罢了，毫无特别玄奇之处。邪师萧平实擅于对自己根本无知的人或事穿凿附会，于童女迦叶男女不分、僧俗不辨而胡诌乱扯就是非常典型的案例之一。而且妄想连篇的邪师萧平实还在其书中各处，数十遍地依此错会为基础，妄想推演出种种邪说，错乱不堪得一塌糊涂。
    北传汉译《长阿含经·第七弊宿经》中的童女迦叶，到底是男是女、是老是少、是僧是俗，其实本是一个非常简单的问题，只要对照与之相应的同本异译之北传汉译《中阿含经·第十六蜱肆经》、《大正句王经》以及南传汉译《长阿含经·第二十三弊宿经》等，马上就会明白，原来这个“童女”一词，乃“童子”之讹译，该迦叶实非在家的年轻女子，而是现出家相的年长（耆旧长宿）比丘、尊者、沙门，邪师萧平实认男为女、以僧为俗、误老为少，何等愚痴颠倒之至！
    这个被误译为“童女”的迦叶，其实就是擅于辩论的童子迦叶、童子迦摄波，或译为鸠摩罗迦叶，也可译为拘摩罗迦叶。拘摩罗，或鸠摩罗，或鸠摩罗伽，可译作童受、童首、童真、豪童、童子，就是不可误译为“童女”。比如，初禅天之梵天王，因其颜如童子，故而名为鸠摩罗伽天，或译为童子天。另外，在佛法中，也把无淫欲之念犹如世间之童子者称为童子，并非年幼者方称为童子。
    在佛经中，这位拘摩罗迦叶是一位非常著名的比丘，《增一阿含经》中赞扬他“能杂种论，畅悦心识，所谓拘摩罗迦叶比丘是。”律典中对他也有“最后生”的记载：“时有中蕴。是最后生而来依托……佛告诸苾刍。彼尼无犯波罗市迦。若有娠者。应安屏室与食供给无令阙事。后时生子当名童子迦摄波。于我法中而为出家。断诸有漏成阿罗汉。”（《律》）
    显然，童子迦叶已是“最后生”的出家相长老比丘阿罗汉，并非臆想联翩的邪师萧平实所妄言的在家相童女菩萨，两者何止云泥之别！
    现在，我们依佛陀正法律来看看邪师萧平实是何等无知吧。
    佛陀制戒，男、女（无论出家在家，是圣是凡）不共行、不共住（宿），乃至不共法事，因布萨、说戒、自恣等一切羯磨不同。
    （1）佛陀制男女不共行戒
    制戒因缘：
    “佛在舍卫城。尔时诸比丘。与女人共道行。或一比丘与一女人。乃至众多或二比丘。乃至众多与一女人”“诸居士见讥呵言。沙门释子共女人同道。与将妇行有何等异。谁知此辈行于梵行。无沙门行破沙门法。”（《律》）
    如此制戒：
    “从今是戒应如是说。若比丘与女人期共道行。从此聚落到彼聚落波逸提（罪名）。比丘尼亦如是。式叉摩那沙弥沙弥尼突吉罗（罪名）。”“若比丘。与女人期共道行。从此聚落到彼聚落。波逸提。”（《律》）
    （2）佛陀制男女不共住（宿）戒
    制戒因缘：
    “佛在室罗伐城给孤独园。时难陀比丘于非时中说法教授比丘尼众。于城门外经夜共住。明旦入城诸俗人见咸作是言。诸释迦子男女合杂同居一处。何有净行。事恼同前。制斯学处。若复比丘虽被众差教诫比丘尼。乃至日暮时而教诫者。波逸底迦。”（《律》）
    如此制戒：
    “若比丘共女人宿。波夜提。云何女人。答身可捉者。共天女宿突吉罗。龙女畜生女等共宿。突吉罗。若比丘草林树林竹林树孔中共女人宿。突吉罗。学戒人共女人宿。波夜提。本犯戒人共女人宿。突吉罗。天女紧那罗女鬼女等共宿亦如是。”（《律》）
    （3）佛陀制男女、僧俗等不共法事戒
    “若比丘共未受具戒人诵经。波夜提。”（《律》）
    “比丘共比丘尼。乃至共沙弥尼诵。突吉罗。”（《律》）
    “佛言。比丘尼不得共比丘布萨。佛言。比丘尼不得共比丘自恣。”（《律》）
    由此可见，并不会因为是所谓的“大乘僧团”男女共行、混居、共法事，白衣、俗人、居士等就不会见而讥呵了，何况邪师萧平实编造另有“大乘僧团”不受所谓“声闻僧团”戒律约束，本身就是破和合僧的毁法谤佛的邪见。可见，现在家相的童女菩萨，与五百比丘共行、共住（宿）、共法事者，绝无是处！

    ★邪师萧平实：“可以想见的是，一定还有其他菩萨率领大乘比丘们游行人间的事实”，（《阿含正义》P2098）更是依妄想所作之深度狂想！

    邪师萧平实在前面说的是“佛陀入灭后的迦叶童女”，再来看看他的脸咋变肿大的吧。

    ★邪师萧平实：“佛陀入灭前的迦叶童女实例……由此可见这五百比丘，当然也是以菩萨戒为正戒而以声闻戒为别解脱戒，所以他们都不理会八敬法”。（《阿含正义》P853）
    这就又变成“佛陀入灭前”了，邪师萧平实总是在最最简单的问题上犯极低级的错误。
    再来看看他对“别解脱戒”如何望文生义而错会的。
    前面他说过“以菩萨戒为主要依止，不以声闻戒为主要依止”、“以菩萨戒为正戒而以声闻戒为别解脱戒”，★邪师萧平实还说：“回心大乘而进受菩萨戒，以大乘菩萨戒为解脱戒（主戒），以二乘比丘戒、比丘尼戒为别解脱戒（副戒）”、“以菩萨戒作为正解脱戒，作主要的依止；应该以声闻比丘戒作为别解脱戒，作为次要的依止；”（《阿含正义》P1593），显然邪师萧平实把“别”字的含义误会为与“正”或“主要”相对的副的、次要的，此乃典型的师心自用、望文生义。
    实际上，别解脱戒指的是针对身、口、意种类繁多的见修烦恼，一一对治、别别弃舍、分别解脱，故名别解脱，与“主要”与否毫无关系，即使是持守五戒唯修解脱道的在家居士，其五戒亦名别解脱戒。邪师萧平实连戒法的基本名称都错会得不堪入目，与之谈论深入的戒律常识岂非与夏虫论冰？然而，需要再次强调一点，邪师萧平实喋喋不休地宣扬子虚乌有的戒不和敬、见不和敬等的“大乘僧团”，如★邪师萧平实说：“八敬法是对声闻法中的比丘尼而作要求，不可以对大乘法中出家的菩萨比丘尼有所约束”，根本上就是在分裂三宝、破佛律仪，唯恐“八敬法”存在而佛法不灭，实乃造作破和合僧的五逆重罪！
    邪师萧平实还编造邪说分裂僧团，诱骗出家僧众脱离正法僧团并皈投、拜倒在其伪菩萨麾下，如★邪师萧平实说：“修学大乘法的比丘、比丘尼众，若是有智之人，千万不可迷信僧衣身份而堕于声闻法中，应追随菩萨而修学大乘法，取法佛陀入灭时五百比丘追随童女迦叶菩萨的旧事。”（《阿含正义》P2313）
    邪师萧平实并非只是口头上在破和合僧，实际上，他也是在努力那么干的，邪教“正觉同修会”不仅有自己的僧团存在，而且身为邪教“正觉同修会”“导师”的邪师萧平实，厚颜无耻地“身著白衣，受比丘礼”（《楞严经》），一干痴盲信徒也如矮人观场般聚众喝彩，造作无间罪业而不觉其非，真乃末法时期丑恶闹剧一桩也！

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


7、邪师萧平实不识莲花色，张冠李戴错认妙贤尼

    ★邪师萧平实：“法乐比丘尼其实如同童女迦叶一样都是菩萨，不是声闻阿罗汉，所以能深入了知无余涅槃中的实相……也正因此故，证悟的菩萨们就称为观自在（悲智注：文中‘观自在’三个字萧文中为黑体字）的菩萨”。（《阿含正义》P1548）

    在之前《邪师萧平实有眼生盲不识舍利子》一文中，对于邪师萧平实不识观世音菩萨即观自在菩萨已予指正，此不赘述。
    邪师萧平实常常是同一人、事、物，译作不同的名称他就不认识了，还擅于依仗无知胡谈乱侃，竟不知世间廉耻为何物。对于北传《中阿含经》中提到的法乐比丘尼，邪师萧平实又胡拉关系、乱认“菩萨”亲，然而，正如大迦叶、舍利弗、阿难、憍陈如、童子迦叶等最后身尊者入于无余涅槃了还被其追认为“菩萨”一样，邪师萧平实又一次作了错误的追认，后文中他还要对满愿子、阿湿波誓、央掘魔罗等尊者乱扣如来、菩萨大帽子为自己伪唯识邪说作伪证，却依然是无不错认，实在无知+无耻到了极致。
    北传《中阿含经》中提到的法乐比丘尼，是佛世时非常有名的上首比丘尼，在南传《中部》相对应的经文中译为法施比丘尼，其实都是同一个人名的不同译法。这位比丘尼还有人们更加耳熟能详的译名“莲花色”，又或译为嗢钵罗色、优钵色、优钵华色等，是比丘尼中“神足第一”者，“神足第一，感致诸神，所谓优钵华色比丘尼是”（《增一阿含经》），亦是提婆达多所犯五逆重罪之一“杀阿罗汉”中的阿罗汉。
    有经律为证。
    比如：“尔时。法施比丘尼遥见提婆达兜来。语提婆达兜曰。汝今所造极为过差。今悔犹易。恐后将难。
    时。提婆达兜闻此语已倍复嗔恚。寻报之曰。秃婢。有何过差。今易后难耶。
    法施比丘尼报曰。汝今与恶共。并造众不善之本。
    尔时。提婆达兜炽火洞然。即以手打比丘尼杀。
    尔时。提婆达兜以害真人。”（《增一阿含经》）
    再比如：
    “时提婆达多见嗢钵罗色。便生是念。岂不由此秃头之女为离间事。令未生怨及中宫内并大臣宅。便于我处致此稽留。作是思已。告嗢钵罗色曰。我于尔处有何过失。由汝令吾乞食之宅皆生障碍。遂便前进打搭其尼。时尼被打……吾今时至可入涅槃。于时便对尼众之前。现其种种奇异神变。入无余依妙涅槃界。”（《律》）
    又比如：
    “时有优钵色比丘尼。语调达。云何调达。世尊制戒言。不洗足不得入。调达答。何弊恶比丘尼。汝知戒能胜我耶。即以力士力拳打比丘尼头上。比丘尼即命过。”（《律》）
    可见，法乐比丘尼即神通第一的莲花色，佛灭之前就已命终入于无余涅槃，并非邪师萧平实所错认的“菩萨”亲戚。
    若让邪师萧平实认识“法乐比丘尼”算是难为他的话，那么他直接对莲花色尼及神通之事胡诌八扯，颠倒、混淆佛教基本史实，那就纯粹是他仰仗无知所为了。

    ★邪师萧平实：“如佛世之莲花色比丘尼，乃是俱解脱之大阿罗汉，早已证悟声闻菩提及取证灭尽定，然因神通乃三界世俗有为法，无益解脱道之修证，反因修学神通而必障碍解脱道（悲智注：纯粹胡扯！），故莲花色大阿罗汉悟后不修神通。一日，有诸强梁垂涎莲花色大阿罗汉之绝色，心生淫意，绑架禁闭之，欲俟入夜而后染指；莲花色阿罗汉虽有声闻菩提证悟，以及四禅八定灭尽定之修证，竟不能离去；后因目犍连尊者闻悉此事，飞入禁闭之牢，当场传授神足通，莲花色阿罗汉方得随目犍连尊者飞离彼处，免受玷污；”（出自说不通的《宗通与说通》）

    莲花色是佛世时最著名的“神通第一”比丘尼，而且如此著名的佛教历史事件，竟也被邪师萧平实说得如此不堪地错乱颠倒。
    实际情况是这样的：“时未生怨王枉杀其父。生大追悔怀忧在室。虽有种种鼓乐弦歌。无释愁恼。时彼大臣遇见妙贤仪貌端正容色殊胜。便作是念。今此美女特异常人。宜可进王冀除忧戚。作是念已将近王室。强逼妙贤脱去法衣。着诸彩服具备璎珞涂拭名香。令亲侍人进至王所。时未生怨王才观此女姿容妙绝。遂释忧怀。复由妙贤恶业时熟。如瀑流水无能止遏。遂被恶王强见陵辱。如中毒箭生大忧苦。是时大世主于十五日欲褒洒陀。遍观尼众不见妙贤。入定观知在王宫内遭大辛苦非常被辱。诸尼问言。圣者妙贤今何所在独不见耶。时大世主即便命彼莲花色尼曰。汝应敛念观彼妙贤。既闻语已观知所在。犹如壮士屈伸臂顷。于尼众没王宫中出。在高楼上空中而住。遥告妙贤曰。姊妹。汝已能破诸烦恼魔。何不发起大神通事。受斯陵辱。时莲花色尼便授其法。如是应作如是应修。速自调心发起通力。是时妙贤系念除乱。于须臾间获得神足。着俗彩衣乘空而去。”（《律》）
    对比之下，可知被囚禁且已被凌辱的是著名的妙贤比丘尼，并非“神通第一”的莲花色比丘尼，恰恰相反，以神通前去救助妙贤尼解脱的反倒是莲花色尼。妙贤也是佛世时著名比丘尼之一，是大迦叶尊者出家前的妻子。
    此等著名事件、简单事实都被邪师萧平实胡扯得面目皆非，可见，无知的人必定张口即错，想不错都难！

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


8、邪师萧平实瞎引相似伪经，诽谤尊者央掘魔罗

    邪师萧平实撒谎成性，在极明显处也敢于明目张胆地诓骗，他不仅瞎引盲用大量相似伪经，并诈称出自真经四部《阿含经》，甚至同一相似伪经他却可以信口开河地随便胡乱标注不同的出处。比如，根本不属于四部《阿含经》的伪经《央掘魔罗经》，虽其使用了与四部《阿含经》中相似或雷同的经名予以伪装，但是其内容却与四部《阿含经》所记法义与史实完全相悖，邪师萧平实却故意谎称其出自两不相干的《杂阿含部》与《增一阿含部》，真可谓视天下佛子如无物，这在之前《指鹿为马，邪师萧平实于相似“伪经”谎称“真经”》一文中已有揭露，本文不再赘述。
    邪师萧平实对于伪经中数不胜数的低级错谬不仅皆视而不见，甚至还津津乐道地引用邪说为自己的邪见作伪证，而他所引用最为荒诞无稽、错谬不堪的相似伪经之一，就是被其诈称出自四部《阿含经》的阿含部《央掘魔罗经》，并在其著作中被反反复复、连篇累牍地引用以为其救命稻草。比如，★邪师萧平实诈称：“杂阿含部《央掘魔罗经》”（《阿含概论》P206、《阿含正义》P1826）、★邪师萧平实诈称：“增一部《央掘魔罗经》”（《阿含正义》P1660）本文为简洁故，不予一一引证。
    央掘魔罗尊者是佛世时非常著名的阿罗汉之一，几乎各部《阿含经》乃至小部又名杂藏对其皆有明确记载，而伪经《央掘魔罗经》也如《大般涅槃经》等诸多伪经一般，为了达到以假乱真的目的，使用了与四部《阿含经》中真经雷同的经名予以伪装，就如豺狼披上羊皮一般似是而非，如此则轻易就骗倒了一干眼盲众生。就如涅盘部、阿含部与四部《阿含经》中皆有名字相同、内容却截然不同的《大般涅槃经》，谁要是硬说涅槃部伪大乘版的《大般涅槃经》属于阿含部，或者如邪师萧平实那样，硬是故意把阿含部的《大般涅槃经》谎说成出自四部《阿含经》，那一定是瞪眼瞎说、恶意混淆视听！伪经正是与真经用雷同的经名，那才更容易骗倒眼盲者！魔子魔孙说法如恒河沙，邪师萧平实之流只有撒谎冒充佛菩萨，眼盲者才如此愚痴地拼死追随护持造无间业！
    央掘魔罗尊者前世今生之因缘，各部《阿含经》中所记大致如下（经文太长，恕不俱引）：
    央掘魔罗过去世曾为清净太子，因强索全国未嫁女性初夜权，激起臣民忿恨与政变，民众以瓦石击杀之，清净太子临死前发誓未来世要报偿此怨，同时誓愿于未来世值遇圣者证解脱果，由此而展开彼此生生世世嫌隙仇杀与冤冤相报。因果轮转，直至佛陀出世，央掘魔罗转生为杀人无数的凶徒，报复过去世伤害他的臣民，后遇佛陀度化而修成阿罗汉，并安忍于所造杀人恶业的现世果报，其托钵时仇恨眼红的民众见之皆掷石、箭射、刀斫、杖击等，饱受攻击之苦，其状极为惨烈。可见，今世央掘魔罗的杀业与果证皆由过去因缘与誓愿所致。
    然而，如此简单确凿的佛教信史，竟然被伪经《央掘魔罗经》篡改得面目皆非，其经名虽然与阿含诸经中所用经名极其相近乃至雷同，然其内容却与真经所记几无相同之处，可谓荒诞无稽。比如：年仅十二岁的央掘魔罗不再是受因果报应制约的普通人，而是他方世界之佛生于此间，即央掘魔罗如来，既没有了其杀人无数的宿世因缘，也没有了今世杀人恶业成熟的果报，众生见之亦皆稽首敬礼央掘魔罗如来足并同声一心赞叹，诸如此类。
    后世魔造诸如《央掘魔罗经》等伪经，文中往往有对阿罗汉等圣者的种种诽谤言辞，阅读者内心若随喜、赞叹乃至护持、宣扬该等伪经，诽谤圣者乃至正法的恶业即告造下，堕入恶道势必难免，魔之境界已难出离，魔的目的就算达到了。然而该伪经《央掘魔罗经》，其目的却远非如此。
    譬如，在伪经《央掘魔罗经》中，这位子虚的央掘魔罗如来处处以颠覆佛陀正法律为己任：否定“三归依”而作“一归依”；倡导废除戒律，毁谤戒律为形式主义；一反佛门随缘忍辱、慈悲为怀，代之以主动疯狂杀害不遵从其邪见教化者，并声称“我之所杀作指鬘者，彼等悉是坏法众生。”并以诡谲遁辞宣扬为护法而杀害众生无有恶报，可谓拨无因果；彻底颠覆佛陀清净安详形象，代之以骄慢自大、目空一切，对那些前来朝拜赞叹他的诸天、上座诸阿罗汉等，毫无例外地一一予以讥讽、叱责为卑下“蚊蚋行”者，乃至专门诽谤文殊即所谓“欢喜藏摩尼宝积如来”等诸佛：“呜呼汝文殊，不知恶非恶，不知菩萨行……修习蚊蚋行”，还以神我外道邪见毁谤文殊所代表的大乘空性法为“倾覆佛正法”，言行极尽刻毒乖张；凡此种种，可谓荒谬绝伦。
    伪经《央掘魔罗经》中低级错谬俯拾皆是，现随举几例以证其邪。
    首先，阿含诸经皆以前因后果证明央掘魔罗是从一个杀人狂魔最终皈依三宝并修成阿罗汉，不再受生，并非他方世界佛出生于此世间。如经云：“我今受痛少，饮食自知足，尽脱一切苦，本缘今已尽，更不受死迹，亦复不乐生，今正待时节，欢喜而不乱。是时。如来可鸯掘魔所说。”（《增一阿含经》）
    其次，伪经《央掘魔罗经》中处处宣扬颠覆佛陀正法的“神我外道”邪说，如“一切世间是我有故”，而佛陀在阿含诸经中皆言世间无我、无我所（非我有），如“因为以我或我所是空，因此被称为‘世间是空’。”（《相应部》）这就是为何传说为佛陀再来的大智文殊亦遭此伪经诽谤的原因，也是邪师萧平实对此伪经情有独钟的根本原因，皆“神我外道”故，臭气相投耳。
    再次，央掘魔罗年龄仅“十二”岁，其生母正常也就三、四十岁而已，可是当其生母请求出家时，佛陀却说：“汝今年衰老，出家时已过”，此说亦于理不合。
    实际上，佛陀在世时常有度化百岁以上年长者出家并得阿罗汉者。比如：佛陀成道后主动前往度化的事火迦叶三兄弟之一的优楼频螺迦叶已一百二十岁；佛陀所度商主外道亦一百二十岁；佛陀涅槃前最后度化的须跋陀罗也是一百二十岁；佛陀姨母年长佛陀四十岁，她于佛陀约六十岁时出家，其时也已为百岁老人；诸如此类，数不胜数，为简洁故，不一一引用经律为证。
    再有，伪经《央掘魔罗经》中还宣扬“是故世无佛，众生不自度”邪说，可惜恰恰如此简单的佛法常识竟都说颠倒了。比如，经律中反复宣说：“常法如是。世间无佛。当有独觉。”（《律》）“世尊告曰。有辟支佛。无师自悟。去诸结使。更不受胎。”（《增一阿含经》）
    还有，邪师萧平实又于伪经《央掘魔罗经》中提到的满愿子尊者胡乱错认“菩萨”亲戚，★邪师萧平实：“满愿子阿罗汉当时因为初回心大乘法中”（《阿含概论》P441），可惜他再一次自作多情认错了亲。
    满愿子，又名富楼那，是佛陀十大弟子中的“说法第一”。就如授记阿难、舍利弗等尊者皆于未来成佛一样，《妙法莲华经》亦授记富楼那尊者未来成佛：“过无量阿僧祇劫，当于此土、得阿耨多罗三藐三菩提，号曰法明如来”。还是那句话，伪大乘者讹传一尊佛出世竟授记如此之多未来佛，皆因其伪经编篡者不明真大乘法义所致，个中道理，一言难明，姑置勿论。
    恰如授记阿难、舍利弗等尊者成佛与基本事实根本不符一样，富楼那尊者也如同其他诸多阿罗汉一样，亦已入于无余涅槃。如经云：“尊者富楼那……夏安居。为五百优婆塞说法。建立五百僧伽蓝。绳床．卧褥．供养众具悉皆备足。三月过已。具足三明。即于彼处入无余涅槃。”（《杂阿含经》）亦如佛云：“诸比丘!良家之子富楼那是贤明。随法行法，以法之故，不令余苦。诸比丘!良家之子富楼那入般涅槃矣。”（《相应部》）
    最后，伪经《央掘魔罗经》中最严重颠覆诸佛常法之邪说，即央掘魔罗如来与释迦如来二尊佛同时出生于世间：“众生稽首敬礼央掘魔罗如来足，一心同声说偈叹言：……奇哉二佛出于世，未曾有法行世间。犹如火中生莲华，世间希有见二佛。”（《央掘魔罗经》）
    阿含诸经处处宣说：“欲使一时二佛出世。无有是处”（《长阿含经》）“世无二佛之号……一国之中亦无二王。一佛境界无二尊号。”（《增一阿含经》）不仅自觉觉他的大觉佛陀不可能二佛一并出世，即使是作为自觉者的辟支佛，也不可能与佛陀同时出现于世。比如，大迦叶尊者本可独自觉悟成辟支佛，但因佛陀出世，他则闻法得成阿罗汉：“若当如来不成无上正真道者。我则成辟支佛。”（《增一阿含经》）对于“世无二佛”之常法，佛陀还曾预言，佛灭后将有魔王子孙祸乱佛法，皆自言是佛，与释迦佛同出于世，伪经《央掘魔罗经》即开此魔子自称是佛、与释迦佛同出于世之先河。
    然而，诸佛“终无二言”、佛陀刚说完“一时二佛出世。无有是处”的铁律，绝不会又说新经推翻之，伪经《央掘魔罗经》实可谓荒唐无稽、怪诞绝伦，邪师萧平实也自证其为盲人瞎马、以盲引盲者。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


9、邪师萧平实错认、诽谤阿湿波誓尊者

    ★邪师萧平实：“当五色根遭逢病痛时是无法再受初禅乐的，阿湿波誓不知道这个道理，还以为自己退失声闻菩提了呢？”（《阿含概论》P495）

    阿湿波誓尊者，又名阿说示、马师，是佛陀最早度化的五比丘、阿罗汉之一。如经云：“是时。五比丘尽成阿罗汉。”（《增一阿含经》）顺便说明，此马师阿罗汉，并非作诸非威仪事的六群比丘中堕入龙道的那位马师比丘。
    阿湿波誓是阿罗汉，正见具足，根本不可能会误以为自己退失声闻菩提的，那是邪师萧平实对阿罗汉的诋毁和栽赃。
    不仅阿罗汉不会认为果位会退失，初果须陀洹一样不会认为果位会退失，这是初入圣道就必须具足的正知正见，只有邪师萧平实这个颠倒凡夫才会误以为果位会退失，如其《阿含概论》P126、133、451等中的邪说，容待本专集第四个系列专题《邪师萧平实妄说圣境》中再予破斥。
    初果“断三结使。更不退转。必至究竟成无上道。”（《增一阿含经》）初果所成“四不坏净”是乃至直至成佛（无上道）也不会坏、不会退转的，初果又是见“四圣谛”、得清净法眼、于法得无所畏、无有狐疑的。初果“决定正向”涅槃、不可能再退转成凡夫。
    还不仅初果必定不退，二果斯陀含也必定不会再退转成初果。二果命终，再来此世转生时有隔阴之谜，纵然如此，一来亦必定不退且必得究竟解脱。断“五下分结”的三果、断尽十结的四果亦复如是得不退法。“五下分结已尽（三果）。生于彼间。而般涅槃。得不退法。不还此世。”“漏尽阿罗汉以更不复受有。净如天金。三毒五使永不复现。”（《阿含经》）圣者命终转生有隔阴之谜尚且果位必定不退，未命终前没有迷失的情况下，果位又如何会退失呢？
    邪师萧平实针对阿湿波誓阿罗汉的诋毁和栽赃，在相关经文中也明确讨论的是暂时退失“三昧”与否，而非“果位”。如经云：“阿湿波誓白佛言。世尊。我先未病时。得身息乐正受多修习。我于今日不复能得入彼三昧。我作是思惟。将无退失是三昧耶。”（《杂阿含经》）
    可见，“以为自己退失声闻菩提”纯属邪师萧平实无中生有的虚妄想。
    另外，经中阿湿波誓所修习的“三昧”是“身息乐正受”，相当于四禅以上，而非邪师萧平实所说的身、口、意三行皆未止息的“初禅”。

    ★邪师萧平实：“如同阿湿波誓一样证得无相心三昧，成为大乘贤圣。”（《阿含正义》P2389）

    邪师萧平实又开始胡乱编排圣者！佛经哪里提到阿湿波誓尊者证得无相心三昧了？
    关于邪师萧平实谬说错认无相心三昧，在上一系列专题《邪师萧平实于圣者所修无想定不认不识》一文中已予详细破斥，本文不再赘述。
    邪师萧平实先歪曲无相心三昧为菩萨所修，再胡扯阿湿波誓尊者证得此定，最终无外乎是想乱拉关系，可惜再一次错认“菩萨”亲。
    邪师萧平实所错认的无相心三昧并非菩萨所修，经中也根本没提到过阿湿波誓尊者证得此定，阿湿波誓尊者是声闻阿罗汉，绝非邪师萧平实的伪大乘亲戚。如经云：“我声闻中第一比丘，威容端正，行步庠序，所谓马师比丘是。”（《增一阿含经》）

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


10、邪师萧平实错认摩罗迦舅尊者

    ★邪师萧平实：“在家人也能在声闻法中证得阿罗汉果。亦如年老的在家人摩罗迦舅，亲得闻佛说法，专精思维之后，证得阿罗汉果，有经文为证：【如是我闻……世尊告摩罗迦舅言：‘诸年少，聪明利根，于我法、律出家未久，于我法、律尚无懈怠，而况汝今日，年耆根熟（又未出家）而欲闻我略说教诫……尊者摩罗迦舅于世尊略说法中广解其义已。于独一静处。专精思惟。不放逸住。乃至成阿罗汉。心得解脱。】（《杂阿含经》）”。（《阿含正义》P2175）

    邪师萧平实不仅再一次僧俗不分，还师心自用地在经文中私自插入自己错误的私话“（又未出家）”，擅自于经文中增插文字而不加注声明，这是严重混淆经义、败坏佛法的恶行。
    尊者摩罗迦舅，又称具寿摩罗迦、摩罗迦子，也是佛世时著名比丘之一，甚至在中部阿含经中有专门的《摩罗迦小经》和《摩罗迦大经》两部经。
    尊者，是对出家沙门的尊称，亦称比丘、长老、慧命等。
    具寿，比丘的通称，因比丘不但具有世间的寿命，而且具有法身的慧命，亦可以作为道高德隆或见道证果比丘的尊称。
    邪师萧平实从哪里错会摩罗迦舅是在家居士而非出家尊者或比丘的呢？唯因无知而想入非非耳。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


11、邪师萧平实于须摩提乱攀“菩萨”亲

    ★邪师萧平实：“又如《须摩提女经》所载的给孤独长者的女儿须摩提，在过往无量世中也是生生世世修学菩萨道，而在佛陀住世时也受生于此地，终于在佛世时证得法眼，成为入地菩萨，证明她并不是修学声闻解脱道的法义。这也是四阿含中明文记载的史实。”（《阿含正义》P2117）

    邪师萧平实总是胡言乱语的。
    首先，《须摩提女经》并非属于四部《阿含经》，其译文也多有与基本事实不符之处，简单举两例为证。
    一是，开篇第一句话“闻如是。一时佛在舍卫国王舍城中”就是错误的，王舍城根本就不属于舍卫国。拘萨罗国的都城是舍卫城，故而有时拘萨罗国或舍卫城亦习惯于被称为舍卫国，而舍卫国与摩揭陀国的都城王舍城直线距离尚且相距700多里远呢。
    二是，为了选择前往须摩提女夫家应供的比丘，经中记载的条件是：“呼诸比丘。尽集一处而行筹。作是告敕。诸比丘有漏尽阿罗汉。得神足者。便取舍罗（悲智注：筹签）……世尊告诸比丘。我弟子中第一受舍罗者。君头波汉比丘是也。”（《增一阿含经》）
    而《须摩提女经》中却说：“若有得神通变化者受筹。不得者默然。尔时众中有周利槃特伽佛子罗云须菩提舍利弗迦叶目连等未受具戒。众中有一均头沙弥。于先受筹监拔圣路。”
    参加应供的拔筹条件，从《阿含经》中的得阿罗汉，被《须摩提女经》一改而为得神通者，再改而为受具戒者，竟又改而为未受具戒的均头沙弥先拔，何等错乱。
    另外，周利槃特伽、佛子罗云、须菩提、舍利弗、迦叶、目犍连等大阿罗汉怎么可能还“未受具戒”呢？这与基本事实不符。且最先取得筹签的是君头波汉尊者，根本不是舍利弗尊者最小的徒弟均头沙弥，均头沙弥更不可能先于舍利弗而取筹签。
    其次，《须摩提女经》之中从未提到须摩提“在过往无量世中也是生生世世修学菩萨道”，这是邪师萧平实臆想出来的虚妄事。须摩提在佛世时方才证得初果，之前无量世中生生世世都还只是凡夫，“修学菩萨道”又从何说起呢？初发心的真实大乘行者，至少是已得四不坏净信、四圣谛成就的圣者，方才可以说是开始修学菩萨道。在三大阿僧祇劫前，本师释迦牟尼佛当时为陶轮师，他也是初遇那时名字也叫释迦牟尼佛的古佛时，才得净信初发心而开始行菩萨道的。
    舍离解脱道而“修学菩萨道”，纯属伪大乘者的颠倒说法，绝不可能是真大乘人，皆阉割佛法、分裂僧团之魔子魔孙！
    再次，须摩提在佛世时证得法眼净，成为初果圣者这是事实，但是“成为入地菩萨”可就又是邪师萧平实臆想出来的虚妄事了。
    最后，经中明确记载：“尔时。世尊渐与彼长者及八万四千人民之类说于妙论。所谓论者。戒论．施论．生天之论。欲不净想。漏为秽恶。出家为要。尔时。世尊以见长者及须摩提女。八万四千人民之类心开意解。诸佛世尊常所说法。苦．习．尽．道。普与此众生说之。彼各于坐上。诸尘垢尽。得法眼净。”（《增一阿含经》）
    须摩提明明是听闻佛陀演说解脱道而得法眼净、得证初果，怎么可以胡说“证明她并不是修学声闻解脱道的法义”呢？这还是邪师萧平实臆想出来的虚妄事。
    邪师萧平实所说的“这也是四阿含中明文记载的史实”，更是瞪着眼睛栽赃、诽谤佛经，纯属毫无根据、不顾基本事实的胡言妄语，这人真是坏透腔了。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


12、邪师萧平实不识阇尼沙即频婆娑罗王

    ★邪师萧平实：“这位阇尼沙（战胜结使的人）在过去佛之世原是人王身份，在世时证得初果而断三缚结，往生后在四王天中当王太子，已经七次的人天往返而到了生死的最后世，并于过往的每一世中都名为阇尼沙，所以说：‘于七生名中，常名阇尼沙。’”（《阿含正义》P1959）

    邪师萧平实这是对自己不认识的人、不了解的事又开始充分发挥想象力、臆想连篇了。《长阿含经》中提到的这位自称阇尼沙的人，并非如邪师萧平实臆想的在“过去佛”之世为人王，而是现在佛──释迦牟尼佛在世时非常著名的摩揭陀国频婆娑罗王，因闻释迦佛说法证得初果而往生为毗沙门天王太子，名为阇尼沙。这在南传《长阿含经之阇尼沙经》中说得清清楚楚：“世尊！我是频婆娑罗，善逝！我是频婆娑罗。”
    《阇尼沙经》探讨的就是摩揭陀国频婆娑罗王及该国其他佛弟子命终之后的去处问题，佛陀也是在“思惟摩揭国人命终生处”时，阇尼沙因此来拜见世尊、以此奉告。《阇尼沙经》中也明确说明，频婆娑罗王是在释迦牟尼佛处闻法而非他处：“世尊！非是世尊所教之外，非善逝所教之外者。我由最初则一向归依信仰世尊以来。长久我不堕恶趣，知不堕恶趣，又希望为一来者而住。”
    阇尼沙是频婆娑罗王证初果后得第一次人天往返，并非如邪师萧平实所言“已经七次的人天往返而到了生死的最后世”。频婆娑罗王生前于人间时才刚刚在佛陀前见道证果，往生为阇尼沙后正努力进修二果“又希望为一来者而住”，他将最多七次往返人天必得究竟解脱，他也将于未来七生中常名阇尼沙。
    不仅四阿含诸经如是记载，《律》中对此亦有详细记载。
    摩揭陀国频婆娑罗王，又译为影坚王、影胜王。
    如《律》中记载其在释迦佛前见谛证果，并于见谛后施佛竹林精舍：“尔时世尊说此法时。摩揭陀主频毗娑罗王……得法眼净。”“尔时世尊于杖林中。令摩揭陀影胜王得见谛已。”“尔时影胜王未得见谛。以竹林园施露形外道。及生净信得见谛已。遂废外道奉施佛僧。”
    佛陀对于频婆娑罗王的宿世因果《律》中亦有解说：“佛告诸苾刍。于汝意云何。尔时陶家人者。今影胜王是。当于尔时向辟支佛。心怀恶意口出粗语。业成熟故。今刀刺脚闭在房中饥渴饿死。由生悔心发愿力故。彼业成熟。得生王宫富贵多财。于世尊所。破二十种身见山峰。以慧穿穴。证得预流果。”
    对于频婆娑罗王被囚禁、命终往生四天王之北方多闻毗沙门天、名胜仙（即阇尼沙或胜诸结使者之义）等，亦皆有相关记载。
    如《律》中记载：“尔时世尊告大目揵连曰。汝往影胜王所可传我语……即入三摩地。从耆阇崛山没。于王舍城王禁闭所。在王面前白言大王。佛告大王。愿无病恼。时王礼敬尊者大目揵连……王问大目连曰。何处有好食饮。于时目连答曰。于四天王处有好食饮。具报王已。即便化身而去。往耆阇崛山……便即舍命。于北方天王宫。在天膝上忽然化生。时薜室罗末拏天问曰。汝是谁耶。曰我名胜仙。”
    《佛说观无量寿佛经》中的记载于此却差别极大：“尔时世尊即便微笑。有五色光从佛口出。一一光照频婆娑罗王顶。尔时大王虽在幽闭。心眼无障遥见世尊。头面作礼。自然增进成阿那含。”
    频婆娑罗王命终转生到四天王天、只是证得初果须陀洹，当然他既没有往生到极乐世界，也并非如该经所记载的“自然增进成阿那含”。若佛陀发光就可以加持他人得离欲而证得三果阿那含的话，阿难尊者早就应该证得三果了。而实际上，佛陀入灭时阿难尊者仍未离欲，故而也毫无神通。
    故而，《佛说观无量寿佛经》中对阿难尊者的记载也与事实不符：“尔时世尊在耆阇崛山。知韦提希心之所念。即敕大目揵连及以阿难。从空而来。佛从耆阇崛山没。于王宫出。时韦提希礼已举头。见世尊释迦牟尼佛。身紫金色坐百宝莲华。目连侍左。阿难在右。释梵护世诸天在虚空中。”
    前面《律》中明确说世尊只是敕令目犍连前往，并未命阿难尊者随同，况且阿难尊者于佛在世时也没有神通，怎么可能神通大展“从空而来”呢？这些显见错谬都与基本事实不符，只是拿阿难尊者说事罢了。
    由此诸经律记载可见，邪师萧平实对阇尼沙毫无所知，唯臆想胡言耳。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


13、邪师萧平实错认大梵天为凡夫

    ★邪师萧平实：“这个大梵天……仍是以意识心为中心的凡夫。”（《阿含正义》P434—435）

    大梵天之天寿极为长久，兜率天的寿命换算成人间的时间已达五亿七千多万年之久，而大梵天的寿命又是兜率天寿的千倍以上，故而其曾值遇多尊佛陀出世，包括释迦佛在内的诸佛出世时，大梵天往往都会前去劝请佛陀说法并亲临闻法，如经云：“诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，知梵天之劝请，又悲愍诸众生故，以佛眼观察世间；”（《长部》）
    毗婆尸佛是过去九十一劫时出世的过去七佛之一，比如：“佛告诸比丘。过去九十一劫。时世有佛名毗婆尸如来．至真。出现于世。复次。比丘。过去三十一劫。有佛名尸弃如来．至真。出现于世。复次。比丘。即彼三十一劫中。有佛名毗舍婆如来．至真。出现于世。复次。比丘。此贤劫中有佛名拘楼孙。又名拘那含。又名迦叶。我今亦于贤劫中成最正觉。”（《长阿含经》）
    而假设按照《大乘本生心地观经》等伪经中的流变世俗说法，仅我们现在这一大劫即贤劫中就将出世千佛之多，其中拘楼孙、拘那含、迦叶、释迦等四尊佛已经出世，而过去劫即上一大劫名为庄严劫，更有包括毗婆尸、尸弃、毗舍婆等一千尊佛已经出世。据此，大梵天值遇之佛陀则更加不计其数，难道曾值遇、劝请并听闻这么多佛的讲法，大梵天竟完全无法生起净信而入圣道？《佛说佛名经》中更有荒诞的“庄严劫中有八万四千佛出世”的说法，然而，释迦佛在过去每一阿僧祇劫的无量无数大劫中，所值遇、皆悉供养且无空过的佛陀也不过才七万多尊，一劫中怎么可能会有这么多的佛出世呢？之所以有这种一劫千佛、万佛出世的虚妄说法，根本上是为了掩盖伪大乘中不可调和的矛盾、弥补固有的缺陷而妄造，此事所涉真大乘法义因与本文无关，暂置勿论。
    顺便说明一下，自诩唯一开悟“大师”的邪师萧平实在其《真假开悟》和《识蕴真义》等著作中常常引用的《大乘本生心地观经》等伪经，方才有此一提。在前文《邪师萧平实不识阇尼沙即频婆娑罗王》中说过，经中记说已证得初果的频婆娑罗王最多七生必究竟解脱，竟也被《大乘本生心地观经》错说成是贤劫千佛、未来一劫即世星宿劫千佛、乃至未来一切诸佛出世时，频婆娑罗王都将生生世世转生为国王施主，“厌离生死修解脱因”，数千乃至数万次地转生人间而不得究竟解脱，这更与邪师萧平实所胡言的“已经七次的人天往返而到了生死的最后世”有天壤之别，二者唯一相同之处就是──硬改历史。
    其实，释迦牟尼佛也曾记说大梵天为证得三果即阿那含的圣者。比如，《杂阿含经》中记载：有一次，色界初禅天的大梵天王，想去劝化破坏佛法的提婆达多同伙瞿迦梨，瞿迦梨就讥讽梵天王，世尊已经记你得不来果了，你咋还来呢？梵天王一听，这人真是没治了。如经云：“瞿迦梨言。汝是谁。梵天答言。娑婆世界主梵天王。瞿迦梨言。世尊不记汝得阿那含耶。梵天王言。如是。比丘。瞿迦梨言。汝何故来。”（《杂阿含经》）
    邪师萧平实总是师心自用、鬼话连篇，错认、诽谤大梵天为凡夫就是其无知妄言的又一例证。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


14、邪师萧平实“轻贱出家”，再次错认观世音

    为了证成其在家俗身实际处于住持佛法的正统主导地位，且在家更优胜于出家，邪师萧平实不惜编造邪说，大肆诽谤、“轻贱出家”（《楞严经》），并极力贬低出家僧实际处于佛教从属、低劣的地位。

    ★邪师萧平实：“大乘法之菩萨僧，向来皆以在家菩萨为多数，出家菩萨极少；十方世界之人间悉皆如是，天界更无出家菩萨而唯有在家菩萨住持大乘佛法……然而十方世界之佛教，皆唯在人间时方有出家僧……然于十方世界之天界及纯一清净之净土世界佛教中，则皆无出家菩萨僧也！”（《阿含正义》序P13）

    随举一例，即可证其所言“皆唯在人间时方有出家僧”邪谬不堪。如《律》中记载，有位比丘命终往生三十三天为天子，而后亦于天上出家修行：“时诸天女告天子曰。大仙。今可往礼帝释。方与我等共为欢戏。天子答曰。姊妹天主帝释者。已能远离染嗔痴耶。白言未离。天子曰。姊妹我昔归依大师世尊。离染嗔痴而行礼敬。云何今时礼具三毒。姊妹颇有因缘能令帝释礼敬我不。天女答曰。有胜苑园名为妙地。中有住处是天仙所居。若在其中而出家者。帝释自往申其礼敬。是时天子于天婇女作鬼神想。弃之而去。往妙地中天仙住处。于彼众内而为出家。尔时帝释闻是事已。诣苑园中躬申礼敬。”（《律》）

    ★邪师萧平实：“从初地开始，大部分是示现天人相的；初地以上的菩萨，你要找一个出家相的菩萨，是很少见的！诸位！五大菩萨的名讳，请诸位念念看！（大众一起念：）观世音菩萨、大势至菩萨、文殊师利菩萨、普贤菩萨、地藏王菩萨。请问：这些等觉位的大菩萨们，有几位出家？（大众回答：一位！）是嘛！只有一位地藏王菩萨啊！”（“神我外道”所著之《大乘无我观》）

    看看邪师萧平实的脸是怎么被其信奉且常常引用的《大宝积经》搧肿增厚的：“是人临命终时。无量寿佛与比丘众。前后围绕现其人前。”无量寿佛就是阿弥陀佛，前来接引时，观世音和大势至等菩萨在内可都是比丘众！在之前《邪师萧平实有眼生盲不识舍利子》一文中，对于邪师萧平实不识观世音菩萨即观自在菩萨已予指正，这次邪师萧平实师徒一众眼盲人等，皆僧俗不分、再次错认观世音。

    ★邪师萧平实：“当出家菩萨就容易当，但是道业不容易进步──你如果道业要进步很快，就得要干在家菩萨。”（假开悟者所著之《真假开悟》）

    看看邪师萧平实的脸是怎么被其信奉且常常引用的《瑜伽师地论》搧肿增厚的：“又复一切出家菩萨。普于一切菩提分法速证通慧。随所造修彼彼善法。皆能疾疾到于究竟。在家菩萨则不如是……当知一切出家菩萨于在家者。甚大殊异甚大高胜。”
    《大乘本生心地观经》对邪师萧平实同样手不留情：“出家菩萨胜在家，算分喻分莫能比。”知道邪师萧平实为何如此厚颜无耻了吧？谁要总是拿自己的嘴巴找抽，他的脸皮无异会越来越厚的。
    邪师萧平实对人世间的最简单人、事、物、历史等都错谬得一塌糊涂，对天上人与事，他显然除了鬼扯就只能是妄言，此皆因其撒谎成性、无知愚痴使然。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


15、邪师萧平实错断焰摩迦、乱解心解脱

    ★邪师萧平实：“‘舍利弗说是法时，焰摩迦比丘不起诸漏，心得解脱。’（《杂阿含经》）……焰摩迦比丘因为后来听闻舍利弗解说这个道理，于外无恐怖而不怕断灭空，所以就证得心解脱而成为三果人；”（《阿含正义》P1055—1056）
    ★邪师萧平实：“我诸弟子于此法中。得尽诸漏。得心解脱（得第三果）。得慧解脱（得第四果）。（《杂阿含经》）”（《阿含正义》P1165）

    邪师萧平实又一次自证于解脱道最最基本常识错谬不堪，竟然只要见到“心解脱”三个字就误以为是证得了“三果”，而不知“心解脱”有欲漏心解脱、有漏心解脱、无明漏心解脱等多种差别。得心解脱者，除可能是得欲漏心解脱的三果外，也可能是得无明漏尽心解脱的四果慧解脱者。
    邪师萧平实所引经文中已经明确提到焰摩迦比丘是“不起诸漏”的心解脱，这种心解脱就是最终的漏尽、无漏的心解脱，即是慧解脱，实为已经证得四果者。不起诸漏，指的是欲漏、有漏、无明漏这三漏皆断尽不起。如经云：“欲有漏心解脱．有有漏心解脱．无明有漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。”“于此法．律得尽诸漏。无漏心解脱．慧解脱。”（《杂阿含经》）
    可见，慧解脱就是心解脱，是心解脱中的一种，即漏尽心解脱，或无漏心解脱，必定是证得四果阿罗汉者，决不可如邪师萧平实一般，不求甚解地误以为只要是心解脱，就是证得欲漏心解脱的三果者。

    ★邪师萧平实：“广义的心解脱之中，又有数种差别：一者正智心解脱，二者净信心解脱，三者无碍心解脱，四者漏尽无余心解脱，五者无上爱尽解脱，六者无漏心解脱的慧解脱，七者不动意解脱，八者无知解脱，九者心善解脱，十者无量心解脱，十一者大心解脱，十二者定解脱。”（《阿含正义》P1293）

    邪师萧平实真是太恶心了，为了假冒无所不知的“大明灯”，他竟玩起这种幼稚儿的鬼把戏，把在佛经中能找到的带有心解脱字样的都罗列在一起，并谎称有“数种差别”。殊不知，其中有诸多名词含义根本就是完全相同的。幸亏他不知道意解脱是心解脱的另外一个说法，否则这个名词列表会更长些的。
    现以邪师萧平实所列表中“六者无漏心解脱的慧解脱”为标的，看看哪些列表中的名词与此毫无差别。
    比如一：一者正智心解脱，完全就是六者漏尽心解脱的慧解脱。如经云：“于世尊法中得阿罗汉。尽诸有漏。所作已作。舍离重担。逮得己利。尽诸有结。正智心解脱。当于尔时解脱六处。云何为六。离欲解脱．离恚解脱．远离解脱．爱尽解脱．诸取解脱．心不忘念解脱。”（《杂阿含经》）亦可见：一者正智心解脱，亦完全就是五者无上爱尽解脱、或六者漏尽心解脱的慧解脱。
    比如二：三者无碍心解脱，完全就是漏尽心解脱的慧解脱。比如：“即时无漏心解脱无碍解脱智生。”（《律》）
    比如三：四者漏尽无余心解脱，明明就是漏尽心解脱的慧解脱。
    比如四：八者无知解脱，完全就是漏尽心解脱的慧解脱。因慧解脱已超、已度一切知见，故而称为无知解脱。如经云：“得初漏尽智。次究竟无知。得无知解脱。知见悉已度。成不动解脱。诸有结灭尽。”“如自知生尽。无碍道已知。以知解脱已。最后得无知。不动意解脱。一切有能尽。”（《杂阿含经》）亦可见：七者不动意解脱，亦完全就是八者无知解脱、或六者无漏心解脱的慧解脱。
    比如五：九者心善解脱，完全就是一者正智心解脱，亦完全就是六者漏尽心解脱的慧解脱。如经云：“比丘诸漏已尽。所作已作。舍离重担。离诸有结。正智心善解脱。”“不起诸漏。心善解脱。”（《杂阿含经》）并非如★邪师萧平实误以为的那样：“发起初禅……名为觉知心已经善得解脱，故名心善解脱。”
    邪师萧平实智商怎么还不如幼稚儿，只会玩这等鹦鹉学舌的低级文字游戏，既可怜，又无耻。邪师之变诈几何哉？止增笑耳。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


16、对篡改诸圣史实者，邪师萧平实自动认祖归宗

    如佛所说，正法流变入像法时，伪经流布，真经则隐没不现。如经云：“有诸相似伪宝出于世间。伪宝出已。真宝则没。”“如来正法欲灭之时。有相似像法生。相似像法出世间已。正法则灭。”（《杂阿含经》）
    邪师萧平实瞪着眼睛大肆篡改诸圣史实，前文十数例铁案班班可考，而如其这般篡改佛法的恶行，实则史不乏人，否则，佛法流变又何至于如佛陀所预言的伪经丛生、真经隐没竟近两千年呢。邪师萧平实颇有其所谓历代祖宗伪菩萨们的遗风，以祸乱混淆乃至完全毁灭真大乘法为己任，如其所引《大宝积经》等诸多流变伪经中，大量佛世时著名圣者身份与史实，几无例外地被篡改得面目皆非，可谓肆无忌惮，而邪师萧平实竟于此明显恶行皆如聋如盲、视而不见。
    包括《大宝积经》在内的任何晚世流变伪经中既杂以魔说，又皆依或多或少的正说或佛说予以伪装，就如《大宝积经》（卷55-57）长篇大论照搬移植有部律卷11和卷12的律文近2万字，故而，即使伪经也不可说其绝非佛说，恰似豺狼披上羊皮一般似是而非，若非如此，怎能轻易骗倒众多眼盲众生呢。
    以《大宝积经》为例，诸如“世间无佛。当有独觉”（《律》）这般最简单的佛法常识，都被其颠倒错说为“世若无佛则无声闻及辟支佛”，这与伪经《央掘魔罗经》所宣扬的“是故世无佛，众生不自度”的邪说十分雷同，而丑剧至此才上演一半呢！另一半是，该经还前后自相矛盾地编造故事、宣扬邪说：“过去久远我时作外道仙人。智慧明利多闻辩才得深法忍。时有五百年少婆罗门。见在居家五欲过患。见出家利出家学道。皆来诣我即为说法。得辟支佛道具六神通。”（《大宝积经》）无佛出世时听闻他人讲法而得独觉或辟支佛，算不算自打嘴巴？独觉或辟支佛，必于无佛出世时“无师自悟”，若听闻他人讲法或有师教授而证得独觉，那又怎么可以叫独觉呢？
    伪宝与真宝一见面，赝品自现：“世尊告曰。有辟支佛。无师自悟。去诸结使。更不受胎。”（《增一阿含经》）
    其实，还不仅伪经如此颠倒错乱呢，邪师萧平实对独觉、缘觉、辟支佛这三个词也解释得一塌糊涂，实际上三者仅是同词异译而已，含义上毫无差别，这将在本专集第四个系列专集《邪师萧平实妄说圣境》中再予破斥。
    话说回来，《大宝积经》还替佛世时诸多著名圣者篡造了身份，可谓窜改成癖。
    比如：“尔时郁伽长者……给孤穷长者。龙德长者。实喜长者。是等各与五百长者。俱出舍卫大城。诣只陀林给孤穷精舍……一切同声欢喜赞叹。希有世尊。善说在家过患。而犹未知出家戒行出家功德。世尊。我等亦观在家多过出家德大。唯愿世尊。哀愍我等愿得出家。说是语已。佛告长者。出家甚难一向净行。时诸长者。白言。世尊。实如圣教。唯愿世尊。听我出家当如教行。尔时世尊。即听出家。告弥勒菩萨。一切净菩萨。汝善丈夫令是等出家。时弥勒等。令九千长者悉皆出家。”（《大宝积经》）
    此中，本来直到命终皆为在家居士的郁伽、给孤独等著名长者，皆被改换为子虚的大乘出家菩萨，致使与既有史实完全冲突、水火不容。
    首先，郁伽长者，佛世时属离车族，居于跋耆国都毗舍离城的象村，极其富有，与给孤独长者一样，将一切财物皆悉竭尽布施而无分别。
    史实一：郁伽长者于世尊前发誓尽形寿、终身乃至命尽为优婆塞并“尽形寿。梵行为首。受持五戒。”（《中阿含经》）
    史实二：郁伽长者发愿一切功德皆回向尽速解脱生死：“尊者阿难。若我如是舍与。如是惠施。一切财物皆悉竭尽。但使我愿满……令我于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。”（《中阿含经》）
    史实三：佛陀授记郁伽长者不还此世受生：“无有结之能缠，令象村之郁伽居士还归此世。”（《增支部》）
    可见，历史上真实的郁伽长者，既未“出家”，也非发心成佛的“菩萨”，风都没有的事。
    其次，给孤独长者，亦名为阿那邠祁、须达或须达多，拘萨罗国舍卫城富豪，乐善好施，常怜愍贫穷、孤独者，故名给孤独。
    史实一：给孤独长者亦于世尊前发誓尽其形寿为优婆塞：“世尊。已度。善逝。我从今日尽其寿命。归佛．归法．归比丘僧。为优婆塞。证知我。”（《杂阿含经》）
    史实二：给孤独长者命终依然是在家居士、优婆塞而未出家，且诸经中佛陀皆授记其再来此世一次即得苦灭。如经云：
    “阿难！阿难！须达哆优婆塞已断三结，并渐次灭贪、嗔、痴，证斯陀含果，再一次还归此世，即得苦灭。”（《长部》）
    “阿难！须达优婆塞命终，三结遍尽，贪嗔痴弱而为一来，唯一之来此世，作苦之边际。”（《相应部》）
    经中亦记载，给孤独长者“身坏命终生于兜率天。”（《中部》），且将于弥勒降世时随其出家修道而得解脱。
    史实三：佛陀曾授记给孤独长者，将于未来弥勒出世时为蠰佉王作典藏主，并将随弥勒如来出家学道而尽于苦际。如经云：“尔时。有佛出世名为弥勒……尔时藏主者。今（悲智注：给孤独）长者是也……尔时。典藏亦复广作福德。亦当出家学道。尽于苦际。皆由长者将导四子。使自归于佛．法．比丘僧。缘是功德。不堕三恶趣。复缘此德得四大藏。亦缘此报与蠰佉作典藏主。即于彼世尽于苦际。”（《增一阿含经》）
    可见，历史上真实的孤独者长者，既未“出家”，也非发心成佛的“菩萨”，那是连影都没有的事，纯属妄想狂邪师萧平实之流伪菩萨们破坏真大乘法之虚妄幻见。
    诸如此类，邪师萧平实之列祖先宗，亦如其一般于真实佛法肆意篡改、不遗余力，如此简单明显史实尚且明目张胆地公然作伪，是若可信，孰不可信？是若信之，眼盲若何？
    本系列专题至此暂告段落，本专集下一个系列专题《邪师萧平实编造、妄解佛法名词》将更加精彩，敬请关注。

创建时间：2016-11-1

天鉴出品 www.tianjian.cc


引言

拣魔辨异之邪师萧平实2+1=7婴愚系列

    引言

    邪师的普遍特征之一就是极力神化自己为全世界“唯一”真善知识、大师、法王，且都低级错谬无数却厚颜自诩毫无错谬，萧平实在这一点上与李主佛、净空邪师、清海无等邪师毫无二致。
    此“拣魔辨异”活动，既能使世人认清萧邪为张口即错的伪菩萨、真邪魔，还可以锻炼学人辨识邪说的能力，在认清邪说中增长正见。
    本活动将数年如一日地持续进行，原则上以萧邪所犯“幼儿数学”1+1=3、2+1=7之类的极简单低级的错误为主，以尽量少涉及与法住智相关法义、极力避免涉及与涅槃智相关法义为原则，免于其痴迷信徒因于伪大乘法浸淫日久、从未触及过真大乘法而根本看不懂而纠缠不清。

    本专题活动链接：http://url.cn/9YpsBZ


拣魔辨异X1：萧邪错认大自在天为欲界天

    拣魔辨异X1:
    ★邪师萧平实：“或者舍寿后去作忉利天主，乃至身为兜率天、夜摩天、自在天、大自在天等欲界天之天主；”（《真假开悟》）

    坚持：
    请教，大自在天到底是指那一天？阿含经中也没这种叫法？网上查的也没弄明白。阿含词典说和自在天一样的，其他词典说是色界天。知道的可以说说吗？

    悲智：
    大自在天本来就是晚世对色究竟天的流变说法，你怎么可能在阿含经中找到呢，但是，对于晚世流变说法，大自在天是色界天也是低级常识了，邪师萧平实及其信徒这都搞错，就像2+1=7都算错的邪教徒却每每自诩大学数学教授，可笑死了


拣魔辨异X2：萧邪师徒咬死了魔王就是他化自在天主

    拣魔辨异X2:
    ★邪师萧平实：“如果有人听闻阿赖耶识这个法之后……或者舍寿后去作忉利天主，乃至身为兜率天、夜摩天、自在天、大自在天等欲界天之天主”。（《真假开悟》）

    萧邪师徒咬死了魔王就是他化自在天主，难道修萧邪的法可入魔或做魔王？

    杀破狼：“顺便说一句，经中所说的魔天震动，邪师萧平实也错会为是他化自在天震动：“特别是在他化自在天中，都会有大震动的”（《阿含正义》P1504）很多佛陀圣弟子会往生到他化自在天的，那里不是魔王天。除非有人替他辩解说他是在给外道邪众随顺讲世俗佛法，否则不可谓无过。”
    转自：《悲智破斥邪师萧平实邪见魔说专集（草稿）》http://url.cn/7Oa4R3

    附件下图是邪教正觉同修会的“正伟”魔孙。

    恒河沙：
    “佛告比丘。欲界众生有十二种。何等为十二。一者地狱。二者畜生。三者饿鬼。四者人。五者阿须伦。六者四天王。七者忉利天。八者焰摩天。九者兜率天。十者化自在天。十一者他化自在天。十二者魔天。”（《长阿含经》）

    法雨：
    魔王波旬不是他化自在天主，阿含经中是这样说的：
    化乐天。身长八由旬。衣长十六由旬。阔八由旬。重一迦利沙十六分之一。他化自在天。身长十六由旬。衣长三十二由旬。阔十六由旬。重一迦利沙三十二分之一。魔身诸天。身长三十二由旬。衣长六十四由旬。阔三十二由旬。重一迦利沙六十四分之
    四天王天。三十三天。夜摩诸天。兜率陀天。化乐诸天。他化自在诸天。魔身天等。皆有嫁娶。
    四天王天。三十三天。行欲根到。畅情出气。如诸龙王及金翅鸟。一种无异。夜摩诸天。执手成欲。兜率陀天。忆念成欲。化乐诸天。熟视成欲。他化自在天。共语成欲。魔身诸天。相看成欲。并皆畅心。成其欲事。
    他化自在天。向上一倍。有梵身诸天宫殿住。其他化上梵身天下。于其中间。有魔波旬诸宫殿住。

    神刀刀：
    萧邪自认绝无错谬。却于阿含圣典违背如斯，看得出他是真要把弟子度成魔啊

    法雨：
    念天功德。念四王天．三十三天．炎摩天．兜率陀天．化乐天．他化自在天。清净信戒。于此命终。生彼天中。我亦如是清净信．戒．施．闻．慧。生彼天中。长者。如是觉依四不坏净。增六念处！

    法雨：
    六念法之念天，要念他化自在天，而非念魔天！

    神刀刀：
    我今亦当行此戒．施．闻．慧。圣弟子如是念天事者。不起贪欲．嗔恚．愚痴。其心正直。缘彼诸天
    彼圣弟子处凶崄众生中。无诸挂阂。入法水流。念天所熏故。升进涅槃
    如是。圣弟子念天功德时。不起欲觉．嗔恚．害觉。
    长者白佛言。世尊。依四不坏净。于上修六随念。我今悉成就。我常修念如来事。乃至念天
    佛告长者。善哉。善哉。汝今自记阿那含果
    请不要以为诸天种种事不是法义问题。如上述念天功德等
    萧邪却教弟子念天为念魔。乖违至此！

    注：以上文字是根据“如实知见”群（216796875）聊天记录整理而成。


拣魔辨异X3：萧邪自言修其法会堕入外道无想天

    拣魔辨异X3:
    ★邪师萧平实：“如果有人听闻阿赖耶识这个法之后，随即求法亲证……可能生到无色界天或者无想天中”。（《真假开悟》）

    萧邪师徒一边说唯有邪见外道修无想定、生无想天，为何修萧邪的法证得所谓的“圣道”后却会堕入外道无想天呢？

    刚果：无想天即是长寿天，乃是不得闻佛法的八难之一。这么说如果修萧大邪师的法去了无想天，不就很难再听闻佛法了？
    ——好可怕的后果啊！

    空谷回音：云何八难解法。谓八不闲妨修梵行。云何八。如来．至真出现于世。说微妙法。寂灭无为。向菩提道。有人生地狱中。是为不闲处。不得修梵行。如来．至真出现于世。说微妙法。寂灭无为。向菩提道。而有众生在畜生中．饿鬼中．长寿天中．边地无识。无佛法处。是为不闲处。不得修梵行。如来．至真．等正觉出现于世。说微妙法。寂灭无为。向菩提道。或有众生生于中国。而有邪见。怀颠倒心。恶行成就。必入地狱。是为不闲处。不得修梵行。如来．至真．等正觉出现于世。说微妙法。寂灭无为。向菩提道。或有众生生于中国。聋．盲．瘖．哑不得闻法。修行梵行。是为不闲。如来．至真．等正觉不出世间。无有能说微妙法。寂灭无为。向菩提道。而有众生生于中国。彼诸根具足。堪受圣教。而不值佛。不得修行梵行。是为八不闲

    如来出现世时。广演法教。然此众生在长寿天上。不闻不睹。是谓第四之难也


拣魔辨异X4：萧邪歪解阿含经关于识的论述

    拣魔辨异X4:
    ★邪师萧平实：“过去世意识已经过去了，过去的识已经不存在了，已不能了别，当然不可说是识，因为识就是了别的意思；未来世的意识，也是一样的道理，未生之识不能了知诸法，所以都不可以说是识；由此缘故，只有现在世的意识才可以说是识。”（《阿含正义》P1607）

    象迹雷音：邪师萧平实口口声声称“阿含正义”，我们看看《阿含经》到底是如何论述的：
    “若所有色，若过去若未来若现在、若内若外、若粗若细、若好若丑、若远若近，彼一切正观皆悉无常。如是受、想、行、识，若过去若未来若现在、若内若外、若粗若细、若好若丑、若远若近，彼一切正观皆悉无常。”（《杂阿含经》）
    “过去．未来受．想．行．识无常。况现在识。”（《杂阿含经》）
    ——邪师萧平实还分什么过去未来、现在？还说现在识是识？分明是神我外道的典型邪见，完全与阿含经义相违背离、分明是阿含歪解。


拣魔辨异X5：萧邪错认“识界”为常住法

    拣魔辨异X5:
    ★邪师萧平实：“六界中的识界是十八界以外的法，是说本识如来藏的功能，不能摄在十八界内，所以不是五阴里的任何一法”“入胎识（识界）”（《阿含概论》P140、329）“六界的最后一界则是入胎识，是阿含所说的本识；”（《阿含正义》P1224）

    刚果：关于六界中的识界，我们来看看佛是怎么说的：
    “佛告罗睺罗。谛听。善思。当为汝说。罗睺罗。若比丘于所有地界。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在如实知。水界．火界．风界．空界．识界亦复如是”《阿含经》

    佛陀明确说识界也是无常、无我、生灭之法。邪师萧平实总不会说“本识”也不在六界中的识界所摄吧。

    再举一例：
    “诸贤。众生实有爱六界。地界。水．火．风．空．识界。于中若有爱．有腻．有染．有著者。是名为习……诸贤。众生实有爱六界。地界。水．火．风．空．识界。彼若解脱。不染不著．断舍吐尽．无欲．灭．止没者。是名苦灭。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱灭苦灭圣谛”《阿含经》

    总之，识界、入胎识、本识、本心、如来藏——假使后世有流变名相等同于“识界”的话，它也必然是无常、无我、生灭之法。

    空谷回音：根据“如实知见”群（216796875）2013-1-8 群记录修改整理而成。
    开心果：
    邪师萧平实首先使用了两个不同的概念种类。六界指地界、水界、火界、风界、空界、识界；十八界指眼、色、眼识……意、法、意识界。名曰为界的有十八界、六界，还有四界、三界、二界等……这都是不同的分类界别的方法，萧平实却不能分辨分别，实在可笑。

    开心果：
    但最主要的，是邪师萧平实荒谬地将识界说成是其邪说的核心之一——本识、如来藏、入胎识。按他的说法，这个识界（本识、本心、如来藏、入胎识）是不生不灭的“真我”。在南北圣典阿含中明确讲过此识界无常、无我、不异我，也讲过若解脱不染不着六界（包括识界）等。于此当离当舍之法，邪师萧平实却令其徒执染念着，南辕北辙，用力越深，离道越远。

    开心果：
    总之，识界、入胎识、本识、本心、如来藏——假使后世有流变名相等同于“识界”的话，它也必然是无常、无我和不异我的，必然是离灭之法。而绝非邪师萧平实所讲的识界在十八界之外，是不生不灭真我。

    开心果：
    佛告罗睺罗。谛听。善思。当为汝说。罗睺罗。若比丘于所有地界。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在如实知。水界．火界．风界．空界．识界亦复如是
    ——杂阿465

    开心果：
    诸贤。众生实有爱六界。地界。水．火．风．空．识界。于中若有爱．有腻．有染．有著者。是名为习……
    诸贤。众生实有爱六界。地界。水．火．风．空．识界。彼若解脱。不染不著．断舍吐尽．无欲．灭．止没者。是名苦灭。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱灭苦灭圣谛
    ——中阿31

    开心果：
    比丘修习念身。比丘者。观身诸界。我此身中有地界．水界．火界．风界．空界．识界。犹如屠儿杀牛。剥皮布于地上。分作六段。如是比丘观身诸界。我此身中。地界．水界．火界．风界．空界．识界。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念
    ——中阿81

    开心果：
    ［九］ 第九 界
    一~八 ［尔时，世尊］舍卫城……乃至……
    ‘诸比丘！若地界生住……乃至……水界……火界……风界……空界……识界
    生住……乃至……老死出。
    九~一四 诸比丘！若地界灭……乃至……识界灭……乃至……老死没。’
    ——南传相应26

    开心果：
    ‘罗喉罗！汝对此作如何思惟耶？地界是常耶？是无常耶？’
    ‘大德！是无常。’
    ‘水界……火界……风界……空界……识界是常耶？是无常耶？’
    ‘大德！是无常。’
    ‘罗喉罗！多闻之圣弟子，如是而见：于地界生厌意，于水界……火界……风界……空界……识界生厌意（离贪、解脱，于解脱生‘我解脱’智）而知（‘生已尽，梵行已立，应作已作，更不再生。’）。
    ——南传相应18

    开心果：
    正慧解脱之比丘，有此顺法，当应解脱。‘友！我认地界非我，依于地界不认为有我。且凡依地界之善巧，取着、心之住着、执持、睡眠，以尽此等;离贪，灭，舍，退堕，以自觉我心解脱。友！我于水界……友！我于火界……友！我于风界……友！我于虚空界……友！我认为识界非我，依于识界不认为有我。且凡依识界之善巧、取着、心之住着、执持、随眠，以尽此等；离贪、灭、舍、退堕、以自觉我心解脱。友！如是知，如是见，于此六界无取，由诸漏我心得解脱。’诸比丘！其比丘之所说，应随喜、赞叹‘善哉！’
    ——南传中112

    开心果：
    上午写的时候落了一个名相——识界、入胎识、本识、本心、如来藏，还有一个阿赖耶识。呵呵

    聚沫：
    开心果贤友经证详实有力。其实“如来藏”一词是佛灭后600年至1000年间印度菩萨道的异说，是从佛灭500年产生的《般若经》发展而出，在流变中的《华严》、《如来藏经》、《大般涅槃经》中形成，又被一些自称菩萨的论师大肆喧染（从印度哲学史中可以看出这一思想与流变的婆罗门教的某些教派思想相融）。这些经书传入我国后，一些“祖师”在面对经论泛滥而无所择取之下，却演出悲哀一幕（判教）……之后奉为至宝，形成以得其旨者荣，参“阿含”者为耻的颠倒局面。扯这些无非引出邪师萧平实利用流变的异说嫁接于圣典“阿含”，祸乱正法，他才真是摧毁国人信根的又一魔头。他隐蔽在国人信仰的流变佛法里，让许多人更无适从。此类的险恶非其他所比，用“极度”二字亦不为过。在下说这么多无非想提醒未醒者，应及早远离流变的异说与宣扬者或以此祸乱正法者。

    悲智：邪师萧平实自创的伪唯识邪法，总是硬把五蕴中的某一法，譬如无常生灭的“识界”，错误地认作“常住”如来藏、本识、入胎识等子虚法，完全堕入“我见”而不可自拔，是“神我外道”的活标本！


拣魔辨异X6：萧邪错认“外识”常住不灭

    拣魔辨异X6:
    ★邪师萧平实：“能出生名色的外识是常住不灭的”、“（外识）就是菩萨们所证的第八识如来藏——阿含部经中说的住胎识——部派佛教上座部声闻圣人所说的本识、有分识、爱阿赖耶等识。”（《阿含概论》P7、315）

    象迹雷音：邪师萧平实云山雾罩貌似高深，满嘴一堆名相说辞，实则烂泥塘臭水沟，是又一例典型神我外道的活样本。
    1、识是无常、坏灭的论述在佛典中比比皆是，这是契合法印、获得解脱的基本正知见，如何邪师萧平实反其道而行、南辕北辙，偏偏反复宣扬“常住不灭”的常见邪见？这分明引无数佛子于魔道三途。如：

    “识是无常，以识所生起之因、缘亦是无常，诸比丘！依无常之（因、缘）所生起之识，如何是有常耶？”（《相应部》）
    “识是无常、有为、缘起所生，为尽法、坏法、灭法者。彼之灭故说是灭。”（《相应部》）
    “识若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切悉皆无常。正观无常已，识爱即除；识爱除已，我说心善解脱。”（《杂阿含经》）
    “如是……识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切正观皆悉无常。”（《杂阿含经》）
    ……

    2、栽赃嫁祸“菩萨们所证的第八识如来藏、部派佛教上座部声闻圣人所说的本识、有分识、爱阿赖耶等识。”，其实，“本识、本际识、入胎识、住胎识、诸法本母、第八识、实际、真我、阿赖耶识”等一干邪师萧平实嘴里的污浊名相，都是邪师萧平实伪造、讹传种种子虚乌有的“魔法名词”栽赃佛陀菩萨诸贤圣的，还腆颜谎称出自四部《阿含经》，连佛陀圣典顺带都给染污了。这些混乱颠倒的种种说辞，装扮得邪师萧平实犹如烂泥塘臭水沟，不明就里的人还以为他云里雾里多高深呢！
    四部阿含经清爽可人、朴素单纯，修学次第明朗清澈，佛陀及圣弟子言教身行历历可观、简单易行。依教奉行不仅见道证果直接迅疾，而且拨云见日，一扫流变邪说，正是佛子皈依处依止处。邪师萧平实此类魔子魔孙假冒佛名，掘正法根，连带佛陀正法一并祸乱染污，连湮没于流变已数千年的四部阿含经都辣手摧花，修学者不可不慎、不可不察。此类邪师反倒成为信徒“导师”，真不知三界导师佛陀在何处？

    3、“能出生名色的外识”一说严重违背佛陀缘起法则，这是明显的单因论邪见！
    按照佛陀十二缘起法则，名色缘识，名色缘起于识（其实是若内、若外，不论内外的），邪师萧平实篡改成了“外识”“出生名色”，由众緣和合生起变成了单因生出。一字之差，天壤之别，凡圣立现！

    “此名色是以何为因由、因缘、生种、根源耶？曰：名色是以识为因由、因缘、生种、根源也。”（《中部》）
    “有识故有名色，缘识而有名色。”（《杂阿含经》）
    “名色非自作，名色非他作，名色亦非自作、他作，名色非自作、非他作。名色非自作、非他作，亦非无因生，是缘识而有名色。”（《相应部》）
    ……

    4、邪师萧平实认为外识＝第八识如来藏＝住胎识＝本识＝有分识＝爱阿赖耶识＝常住不灭，他急着炮制这些名相，忙不迭狂奔在典型的“神我外道”上，充斥着我见常见邪见。
    佛法流布已越数千载，有流必然有变，有流必然有弊，目之为流变流弊。法流源远流长，源头清澈见底，愈后愈加污浊，至入海处已然面目迥异，虽视之为江河，然不复源头之江河矣。皆因奔流之途，种种不如法不入流的混杂支流纷纷涌入汇入，致使清澈之河被杂染壅胀。邪师萧平实拈出炮制的这些名相和种种邪见，即是此类染污流变的产物。（具体如何流变本论坛今后将陆续阐述。）
    为今之计，正本清源。回归佛陀正法、律，体味佛陀本怀，研学四部阿含经，护持正法一日，正法将久住一日。
    溃烂之处，艳若桃李，邪师萧平实貌似高深，然用正法智慧针一挑即破，脓水满腔。


拣魔辨异X7：萧邪错解“异生”义

邪师萧平实无知错解佛法基础名词“异生”义

悲　智

    拣魔辨异X7:
    ★邪师萧平实：“以三恶道不同于善道的人及天人故，名为异生；”（《阿含正义》P488）

    邪师萧平实竟错误地以为唯三恶道名为“异生”！
    异生，佛法基础名词，凡夫的异译、异名，二者含义相同，毫无差别。比如：“若偏一切处皆无具四预流支者，我则将此另名为异生之数。”（《相应部阿含经》）也就是说，不具四预流支者必为凡夫，名为异生。
    唯有四双八辈圣者才离恶道生，一切凡夫，皆六道往返，必定不离三恶道生。并非只有三恶道众生名为异生，暂时为人或天等善道的凡夫众生，一样名为异生。比如：“若对法成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱”。（《相应部阿含经》）此中“异生”，就是暂时为人或天等善道众生者，因邪见对法成就诽谤，将来身坏命终将会堕入三恶道。
    竟有愚痴邪教信徒，为护持邪师与邪法，反对此佛说刻意颠倒错解，错误地把异生将会堕三恶道，胡乱曲解为三恶道才是异生，真正成为对法成就诽谤之无闻异生！
    在经、律中，为人、为天的异生，或曰人天凡夫，数不胜数。
    比如：“世间存在九种补特伽罗。何等为九耶？即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向一来果之现证者、预流者、趣向预流果之现证者及异生。”（《增支部阿含经》）此中异生，指四双八辈圣者以外的一切六道凡夫众生。
    比如：“具寿阿难现证预流果，提婆达多成就异生位之神通。”（《律》）此中异生，完全是凡夫义。
    比如：“属于空无边处天之寿是二万劫。于中，异生有寿而住，尽彼等诸天之全寿量”。（《增支部阿含经》）此中异生，指的是空无边处天的天人。
    比如：“贫人欢喜尽持饼食而以奉施。辟支佛常法。口不说法。身现神通以相利益。得其饼已。腾踊空中现种种神变。诸异生等见此神变。速发善愿五体投地。”（《律》）此中“异生”，指包括贫人在内的诸多凡夫民众。
    比如：“施外道一百隐人。不如有人但以饮食。施一赡部树下未离欲染异生菩萨。”（《律》）此中异生菩萨，指的是凡夫菩萨。
    异生即凡夫义，如此最最基础的简单常识性佛法名词，邪师萧平实也无知地搞错，悲智如此细细地给其邪教信徒掰扯，也继续会有愚痴者为护持邪师，不惜诽谤佛说、造无间业，愚痴莫此为甚！


拣魔辨异X8：萧邪胡说成就无根之信就免入地狱

邪师萧平实对无根之信的妄想错解

空谷回音

    拣魔辨异X8:
    ★邪师萧平实：“曾经造作罪业的人，应当勤求方便，藉以成就无根之信（就免入地狱了）。”（《阿含概论》P13）悲智注：括号里是邪师萧平实加注的话。

    邪师萧平实编造无根之信就是免入地狱，实则大谬。

    比如，阿阇世王虽造五逆重罪却成就了无根之信。“今此阿阇世王不取父王害者。今日应得初沙门果证。在四双八辈之中。亦复得贤圣八品道。除去八爱。超越八难。虽尔。今犹获大幸。得无根之信。”（《增一阿含经》）

    然而，成就无根之信的阿阇世王，命终之后还是不免堕入了地狱——拍球地狱：“世尊告曰。勿怀恐惧。汝今往至王所。而白此事言。如来记莂王身。终无虚妄。所言无二。父王无咎而取害之。当生阿鼻地狱中。经历一劫。然今日以离此罪。改其过罪。于如来法中。信根成就。缘此德本。得灭此罪。永无有余。于今身命终当生拍毬地狱中。”（《增一阿含经》）

    由此可见，邪师萧平实误以为“曾经造作罪业的人勤求方便，藉以成就无根之信（就免入地狱了）。”的说法，实在是胡编乱造、诽谤佛说的谬见！阿阇世王因杀父之五逆恶业，本应堕入阿鼻地狱受无量苦，却因成就无根之信，得灭此罪，转为于其命终必堕拍毬地狱，也就是实际情况是阿阇世王命终堕入拍毬地狱了。

    刚果：成就无根之信可不一定就能免入地狱啊！
    阿阇世王杀父重罪，本应堕阿鼻地狱，因于佛前闻法忏悔，得无根之信，然而亦于命终生拍毬地狱中。经证如下：
    1、佛告诸比丘。今此阿阇世王不取父王害者。今日应得初沙门果证。。。。。。今犹获大幸。得无根之信。是故。比丘。为罪之人。当求方便。成无根之信。我优婆塞中得无根信者。所谓阿阇世是也【增一阿含经】第39卷
    2、世尊告曰。勿怀恐惧。汝今往至王所。而白此事言。如来记莂王身。终无虚妄。所言无二。父王无咎而取害之。当生阿鼻地狱中。经历一劫。然今日以离此罪。改其过罪。于如来法中。信根成就。缘此德本。得灭此罪。永无有余。于今身命终当生拍毬地狱中。【增一阿含经】第32卷


拣魔辨异X9：萧邪错解无根信者没有成就信根

邪师萧平实编造错解无根信者没有成就信根

空谷回音

拣魔辨异X9:
    ★邪师萧平实：“末法时期，在仍有真正善知识住世弘法的年代中，在没有造作大恶业的前提下，了知五阴十八界虚妄而仍然无法证得初果解脱的无根信者，也跟着越来越多。这原因，都是由于未曾深入苦圣谛中详细观察，不能引生厌苦、厌我的厌离心……”（《阿含概论》P89）

    邪师萧平实于无根信者无知，妄言无根信者不能证得初果都是“由于未曾深入苦圣谛中详细观察，不能引生厌苦、厌我的厌离心……”（《阿含概论》P13）实在是错的离谱，颠倒佛说。
    首先，无根信者必须是在造作大恶业的前提下，深切忏悔，于三宝净信，成就信根，才能称为无根信者。如：“今此阿阇世王不取父王害者。今日应得初沙门果证。在四双八辈之中。亦复得贤圣八品道。除去八爱。超越八难。虽尔。今犹获大幸。得无根之信。”（《增一阿含经》）
    其次，无根信者是由于犯五逆或四波罗夷断头等重罪，但必定是信根成就者。如 “于如来法中。信根成就。缘此德本。得灭此罪。永无有余。于今身命终当生拍毬地狱中”（《增一阿含经》）“信根者，当知是四不坏净。”（《杂阿含经》）也就是说，无根信者必定信根成就，一定于苦圣谛成就、四圣谛如实知见。
    “何等为信根？若比丘于如来所起净信心，根本坚固，余沙门、婆罗门、诸天、魔、梵、沙门、婆罗门，及余世间，无能沮坏其心者，是名信根。”（《杂阿含经》）

“依离、依无欲、依灭、向于舍，是名信根成就；信根成就，即是慧根。”（《杂阿含经》），
    可见，无根信者不能成就初果的原因并不是如萧邪所说的没有成就信根，而是因为造了五逆等重罪不能成就圣戒而无法证果。邪师萧平实处处与佛说相悖，错解佛法，罪莫大焉！

刚果：邪师萧平实这段话至少有两处错误：
    1、根本不会存在既“了知五阴十八界虚妄”，而又“没有造作大恶业”的“无根信者”。
    首先，得无根之信也是信根成就，如阿阇世王得无根之信：“然今日以离此罪。改其过罪。于如来法中。信根成就。”【增一阿含经】第32卷
    其次，“了知五阴十八界虚妄”，即是了知《金刚经》说的“凡所有相。皆是虚妄” 、“一切有为法。如梦幻泡影。如露亦如电。”，缘起法=五阴=十八界=凡所有相=一切有为法，虚妄=无常、苦、无我。所以，“了知五阴十八界虚妄”即己了知诸行无常、苦、无我，于缘起法生起净信，也是信根成就。也必定于佛、法、僧三宝净信。如“何等为信根？若比丘于如来所起净信心”（《杂阿含经》）。
    再次，如果把邪师萧平实这句“没有造作大恶业”理解为不犯五逆重罪的话，那么上面的信根成就便不是无根之信，而是成就四不坏净信的初果。“有优婆塞（男居士）。于三宝所。深得净信。归佛法僧。于佛法僧。得了决定。无有狐疑。又于四谛。亦 无疑心。已得见谛。获于初果。”（《阿含经》）。又如阿阇世王信根成就：“佛告诸比丘。今此阿阇世王不取父王害者。今日应得初沙门果证”【增一阿含经】
    以上可以看出，邪师萧平实所谓“在没有造作大恶业的前提下，了知五阴十八界虚妄而仍然无法证得初果解脱的无根信者”根本就是无知妄言，这种“无法证得初果解脱的无根信者”根本就不存在。
    2、“厌苦、厌我的厌离心”并不能证得初果。
    首先，一切众生都是自然喜乐而厌苦，根本不需要“深入苦圣谛中详细观察”；
    其次，厌我也不能证得初果，甚至有可能适得其反。如《中部阿含经.狗行者经》所说的牛禁行者芬那与裸形狗行者仙尼耶，持牛行与狗戒，不惜身作如牛和狗的苦行，可谓极其“厌我”。然而不能实现其生天之愿，反而可能堕于畜牲道，更谈不上证得初果了。如“世尊曰:‘芬那!。。 。彼由于修持完全充分狗行，修持完全充分狗戒，修习完全充分狗心，修习完全充分 狗行仪，身坏命终即往生诣狗群中。’”“彼由于修持完全牛行，修持完全充分牛戒， 修习完全充分牛心，修习完全充分牛行仪，身坏命终即往生诸牛群中。”


拣魔辨异X10：萧邪妄说六情

邪师萧平实妄说六情：望文生义，栽赃佛陀

    恒河沙

    拣魔辨异X10:
    ★邪师萧平实：“当六识与六尘相应而产生不良心行时，佛称之为六情；而六情是由六识所引生的，由六识引生六情……”（《阿含概论》P267）对“六情”，★邪师萧平实还定义为：“对于眼等六识所面对的六尘而生起的种种情怀与贪爱”。（《阿含正义》P1505）

    看了邪师萧平实上面这一段精彩语录，不禁佩服邪师萧平实望文生义的本事——看到“六情”这个“情”字，就以为是和“心情”有关的心法。而且还栽赃佛陀“佛称之为六情”。无知者无畏啊！
    其实，六情就是六根。
    比如，“复作此誓愿：‘今持此酪施与四部之众，设当有福德者，缘此福佑，莫堕八难之处，莫生贫匮之家，所生之处，六情完具，面目端正，亦莫在家，使将来之世亦值如此圣尊。’”（《增一阿含经》）
    又比如，“八难”中的第六难就是六情（六根）不完具，第七难就是好不容易六情（六根）完具，却心识邪见，对此，佛说：“若复如来出现世时，广演法教，得至涅槃，然此众生在于中国，虽复六情完具，无所缺漏，然彼众生心识邪见……是谓第七之难也。”（《增一阿含经》）
    六情就是六根，对于“六情”这一含义如此明确、极其简单的佛法名词，邪师萧平实却如此无知，望文生义，实在是愚不可及啊！


拣魔辨异X11：萧邪错解“善来比丘”义

邪师萧平实妄言善来比丘抬高自己，诽谤佛说

空谷回音

    拣魔辨异X11:
    ★邪师萧平实：“善来比丘，都是已先证得第四禅或四空定，已过欲界及色界贪爱，才能初见佛时顿断我见而当时即成为阿罗汉，都是俱解脱的阿罗汉；由于已证阿罗汉果，身虽仍是在家相或外道相，佛也说他们是顿除须发、顿得具足戒的解脱比丘，不论身相。”（《阿含正义》P1272）（悲智注：不论身相，文中最后这四个字被邪师萧平实特意标注为黑体。）

    邪师萧平实每每为自己是“在家身相”，身着白衣，受比丘礼而找借口，编造邪说。善来比丘本来是比丘最初得受具足戒的一种形式，如：“「来！比丘！所善说者法，为正灭苦尽，故行梵行。」此，彼具寿具足戒也。”《律》
 “世尊告曰。善来比丘。修行梵行须闲提异学即是出家学道。受具足。得比丘。须闲提出家学道。受具足。知法已。至得阿罗诃”《中阿含经》
    可见，善来比丘必须是现出家相受具足戒的比丘。邪师萧平实刻意强调“身虽仍是在家相或外道相，佛也说他们是顿除须发、顿得具足戒的解脱比丘，不论身相。”（《阿含正义》P1272）实是诽谤佛说的谬见。邪师总是不惜诽谤佛说而抬高自己，善来比丘这一名词也被邪师萧平实歪曲利用了。
    邪师萧平实这一小段话中就有一堆错误。首先，善来比丘可不一定是证得四禅或四空定，如：世间第七阿罗汉耶舍在成为“善来比丘”前，就曾“备足沉迷五妙欲乐”，因为有一次从睡眠中醒来见到“睡眠中诸侍女”的不净相，而心生厌离，决定出家的。根本没有证得四禅或四空定。 “族姓子耶舍先醒，见已睡眠中诸侍女，或置琵琶腋下、或置小鼓项畔、或置鼓于胸、或乱发、或流涎，或寐语，如现丘冢。见已，彼生过患，其心决定住于厌离。时，族姓子耶舍，叹而言：「厄哉！祸哉！」时，族姓子耶舍，著黄金履趣向家门。诸非人开门言：「任何人皆勿妨害族姓子耶舍离家出家。」”《律》
    世尊告族姓子耶舍曰：「耶舍！此处无厄，此处无祸。耶舍！来！坐！我为汝说法。」《律》
    族姓子耶舍白世尊曰：「我唯愿于世尊前出家，得具足戒。」世尊曰：「来！比丘！所善说者法，为正灭苦尽，故行梵行！」此，彼具寿具足戒也。其时，世间有七阿罗汉。《律》
    再次，邪师萧平实邪师不知即使证得四禅或四空定，在见佛闻法的当下断我见，也不一定证得阿罗汉果，也有可能是三果。还有，邪师萧平实不知俱解脱阿罗汉是 证得了慧解脱和灭尽定，妄言“证得第四禅或四空定，顿断我见而当时即成为阿罗汉，都是俱解脱的阿罗汉”也是祸乱佛法的邪说。
    邪师萧平实短短的一段话里就有如此之多的粗陋邪见，比净空邪师有过之而无不及啊。

邪师萧平实诽谤佛陀，胡乱错解“善来比丘”义

悲　智

    拣魔辨异X11:
    ★邪师萧平实：“善来比丘，都是已先证得第四禅或四空定，已过欲界及色界贪爱，才能初见佛时顿断我见而当时即成为阿罗汉，都是俱解脱的阿罗汉；由于已证阿罗汉果，身虽仍是在家相或外道相，佛也说他们是顿除须发、顿得具足戒的解脱比丘，不论身相。”（《阿含正义》P1272）（悲智注：不论身相，文中最后这四个字被邪师萧平实特意标注为黑体。）

    邪师萧平实这一段话中，错谬之处颇多，竟然没有一句是对的。
    首先，佛陀在世时，对于欲出家受戒者，有些人是在佛陀称“善来比丘”的当下，立即现出家相、得具足戒的。但是，★邪师萧平实这种“善来比丘，都是已先证得第四禅或四空定”的说法却是错误的，因为甚至有很多所谓的“善来比丘”即使出家后依然是未得禅定乃至犯重戒的凡夫。
    比如，有广杀有情的五百渔人生厌离心而欲求出家，“尔时世尊告五百人曰。善来苾刍（悲智注：苾刍=比丘）。可修梵行。于佛言下须发自落。法衣着身瓶钵在手。威仪具足如百岁苾刍。”而后遇到饥荒，“时彼五百善来苾刍”“少闻未有学识”，为了利养而以虚言得禅定、证果等上人法“更相赞叹”，“实无上人法自称得”而犯下未证言证的大妄语，“尔时世尊种种呵责诸苾刍。汝非沙门非随顺行。所不应为。非威仪非出家者所作。”“实非阿罗汉，说言我身是。于诸人天中，是名为大贼。” （《律》）
    其次，★邪师萧平实这种“善来比丘，都是已先证得第四禅或四空定，已过欲界及色界贪爱，才能初见佛时顿断我见而当时即成为阿罗汉”的说法也是错误的。
    先从事实上说，并非所有善来比丘都是当下得阿罗汉。比如，前面的五百渔人。
    再从佛理上说，即使是已先证得第四禅或四空定并顿断我见，也未必是阿罗汉，因为得禅定、断我见者还可能是三果圣者。
    再次，★邪师萧平实这种“善来比丘……都是俱解脱的阿罗汉”的说法更加错误。因为，即使真的是得第四禅或四空定者，假设也真的当下证得了阿罗汉，也必定只是慧解脱阿罗汉，绝对不是俱解脱阿罗汉。俱解脱阿罗汉，除了“慧”解脱外，在“定”上也一定是俱得解脱的，也就是必须证得灭尽定的阿罗汉，才是俱解脱阿罗汉。
    最后，★邪师萧平实这种善来比丘“身虽仍是在家相或外道相，佛也说他们是顿除须发、顿得具足戒的解脱比丘，不论身相”的说法，纯粹是错误得没边了，严重地栽赃、诽谤了佛陀！
    所谓善来比丘者，必定是在佛陀称“善来比丘”的当下，立即现真实的比丘相、出家相的，而非“仍是在家相或外道相”、只是佛陀在名言上“说他们是顿除须发”的。
    比如：
    “诸佛常法。若称。善来。比丘。便成沙门。是时。世尊告迦叶曰。善来。比丘。此法微妙。善修梵行。是时。迦叶及五百弟子所著衣裳。尽变作袈裟。头发自落。如似剃发。以经七日。”（《律》）
    “佛言善来苾刍。听汝出家可修梵行。闻是语已须发自落。如曾剃发已经七日。法衣着身瓶钵在手。威仪整肃如百岁苾刍。”（《律》）
    “是时世尊告圆满商主。善来苾刍。汝应修行梵行。世尊言已。圆满即时须发自落。犹如七日先剃发者。僧伽低衣自然着身。执持瓶钵。威仪具足。如百岁苾刍无异。”（《律》）
    诸如此类，数不胜数。
    由此可见，邪师萧平实首先编造说善来比丘必定是俱解脱阿罗汉，然后又妄言这些俱解脱阿罗汉“仍是在家相”，进而又栽赃佛陀称“仍是在家相”的俱解脱阿罗汉为“比丘”，更进而得出比丘“不论身相”的谬论，可谓错乱颠倒之极致！
    邪师萧平实正是佛陀所预言之魔子魔孙，“身着白衣，受比丘礼”（《楞严经》），每每为抬高自己“在家身相”而编造邪说，此番比丘“不论身相”的谬论，与之前★邪师萧平实编造“皆唯在人间时方有出家僧”之邪说，皆意为其“在家菩萨”才是住持佛法的根本，实为通过贬低出家、混淆比丘的概念来抬高自己的魔行。如此拙劣伎俩，真愚痴幼稚得可笑！
    注：关于邪师萧平实对圣者与禅定同时相关法义的诸多错解，在后续的“拣魔辨异”与《悲智破斥邪师萧平实邪见魔说专集》中，必会有更详细的破斥与解说，本文暂不予详述。


拣魔辨异X12：萧邪错会、误会“不会论”

邪师萧平实颠倒妄想，瞎解“不会论”
虚空华

    拣魔辨异X12:
    ★邪师萧平实：“譬如这段经文中说的‘不会论’，如同前面章节中所举示佛陀的圣教开示说‘如是知见已，无漏心解脱比丘不知不见，如是知见’是一样的道理。也就是说，真实证得解脱的比丘们，都知道涅槃中是不知也不见的，都知道无余涅槃中就是本住法入胎识，而这个识对六尘是不知亦不见的；”（《阿含概论》P402）
    附：“若论圣论与义相应。令心柔和。无诸阴盖。谓论施论．戒论．定论．慧论．解脱论．解脱知见论．渐损论．不会论．少欲论．知足论．无欲论．断论．灭论．燕坐论．缘起论。如是沙门所论。如是论已。心中不生贪伺．忧戚．恶不善法。”（《中阿含经》）

    自称证得道种智，“自悟破参及见性”的邪师萧平实又犯愚婴级的超低级错谬！竟然将真宝《中阿含经》中的“不会论”望文生义，胡乱瞎解为“真实证得解脱的比丘们，都知道涅槃中是不知也不见的，都知道无余涅槃中就是本住法入胎识，而这个识对六尘是不知亦不见的”

    “不会论”在《中阿含经》中到底是何意呢？

    其实，“不会论”只是“不众会论”的略写而已！“不会论”其实很简单，就是指不乐于交际或聚会的言论之意！

    这一点通过南、北传《阿含经》同一经文的对照研读再清楚不过！！

    首先请看《中阿含经》的经文：

    若论圣论与义相应，令心柔和，无诸阴盖，谓：论施论、戒论、定论、慧论、解脱论、解脱知见论、渐损论、不会论、少欲论、知足论、无欲论、断论、灭论、燕坐论、缘起论，如是沙门所论，如是论已，心中不生贪伺、忧戚、恶不善法，是谓：正知。

    再对照《南传中部》的同一篇经文：

    阿难!而又‘凡彼诸论：适于谨慎而开心，一向导远离、离欲、灭、寂静、智、等觉、涅槃。我当谈所谓少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论、如是之类论。”如是，其时有正知。

    再看庄春江由巴利文直译的同一篇经文：

    阿难！［他心想：］『凡这削减［杂染］、随应于心离盖的谈论导向一向厌、离贪、灭、寂静、证智、正觉、涅槃，即：少欲论、知足论、独居论、不交际论、激发活力论、戒论、定论、慧论、解脱论、解脱智见论等，像这样的谈论我将说。』像这样，在那里，他有正知。

    通过南、北传真宝阿含经的经文对照，萧平实邪师的望文生义，对“不会论” 错乱瞎解，已经跃然纸上，相信已经是大家有目共睹的事实了！！

    而邪师萧平实同样是望文生义的瞎解了“如是知见已，无漏心解脱比丘不知不见，如是知见”为“真实证得解脱的比丘们，都知道涅槃中是不知也不见的，都知道无余涅槃中就是本住法入胎识，而这个识对六尘是不知亦不见的”，但是鉴于萧邪的信徒连这麽最低级的错谬都分辨不出，对于这个稍微深一点的法义分析就暂且不论！点到为止吧！以免萧邪的信徒纠缠不清！！

    难道邪师萧平实自称“都是凭著‘道种智’来写的”所谓著作就是如此这般的水平吗？！

    奉劝那些真心学佛而误信萧邪的学子，严肃认真的思考反省一下：一位真正证得道种智、“自悟破参及见性”的圣位大菩萨，会犯如此多多的超低级错谬吗？？

邪师萧平实因不会而错会、误会“不会论”

悲　智

拣魔辨异X12：
    ★邪师萧平实：“譬如这段经文中说的‘不会论’，如同前面章节中所举示佛陀的圣教开示说‘如是知见已，无漏心解脱比丘不知不见，如是知见’是一样的道理。也就是说，真实证得解脱的比丘们，都知道涅槃中是不知也不见的，都知道无余涅槃中就是本住法入胎识，而这个识对六尘是不知亦不见的；”（《阿含概论》P402）
    附：“若论圣论与义相应。令心柔和。无诸阴盖。谓论施论．戒论．定论．慧论．解脱论．解脱知见论．渐损论．不会论．少欲论．知足论．无欲论．断论．灭论．燕坐论．缘起论。如是沙门所论。如是论已。心中不生贪伺．忧戚．恶不善法。”（《中阿含经》）

    邪师萧平实不仅于“不会”之义不知、不会，这一段话中还有颇多错处，鉴于其于最最基础佛法常识乃至最简单经文字义每每因不知、不会而错会为2+1=7，故而对其误会涅槃智法义、编造乱扯其独创“神我外道”类魔法名词等暂不理会，免得愚痴邪徒纠缠不清。

    首先，看看邪师萧平实如何错会经文中“不会”之义的。
    邪师萧平实显然是把“不会”错解为“不知”了，即把“不会”硬是附会为“不知不见”，从而把“不会”误会为一概不知、统统不会！

    其次，看看佛经中“不会论”中的“不会”又是何义。
    “不会”的含义其实很简单，就是不交际、不聚会、不众会、不杂会而远离独处，这在对应的南传中部、增支部经等多处经文中都有明确体现，实在没有进一步解释的必要。

    会，既有领会、知会义，又有集会、聚会义，而邪师萧平实惯于望文生义，故而把聚会义错解为领会义，并依妄想句句不离其“神我外道”邪见而附会之。
    汝今会否？


拣魔辨异X13：萧邪讹传“贤劫千佛”流变伪说

邪师萧平实眼盲讹传“贤劫千佛”流变伪说

悲　智

    拣魔辨异X13：
    ★邪师萧平实：“贤劫千佛之应身出现，在释迦之后须待弥勒；慈氏之后方复有佛出现。”（《平实书签》）

    邪师萧平实于此一句之中，流变错讹虽不止一处，但按之前惯例并如文题所示，在此唯指正其讹传“贤劫千佛”之事，而于其它流变之讹传，悲智只能再次无奈随顺而不予纠正。对最简单的佛法常识，虽如此一件一件地细细掰扯，尚不能免于浸淫流变日久的无知邪徒纠缠不清，况数谬并举耶？
    过去、现在、未来三大劫中各有一千尊佛出世，纯属典型的伪大乘流变伪说之一，晚世相似伪经对此亦辗转相讹，乃至与真大乘甚深法义完全相悖。再次以邪师萧平实所信奉之伪经《大乘本生心地观经》为例，其中就有“庄严劫中过去千佛皆已涅槃。星宿劫中未来千佛未出于世。贤劫之中现在千佛。几佛如来出现于世”之讹谬，唯萧邪师徒眼盲不辨真伪罢了。
    依据过去已经发生的确凿事实为铁证说明：包括现在贤劫在内的过去九十一大劫之中，唯有三劫不空、七佛出世，分别是：过去九十一劫毗婆尸、过去三十一劫尸弃、毗舍婆、现在贤劫拘楼孙、拘那含、迦叶、释迦，共计七尊佛。
    比如：
    “过九十一劫，有毗婆尸佛。
      次三十一劫，有佛名尸弃。
      即于彼劫中，毗舍如来出。
      今此贤劫中，无数那维岁，
      有四大仙人，愍众生故出：
      拘楼孙那含、迦叶释迦文。”（《长阿含经》）

    可见，现在贤劫之前的上一大劫，乃至贤劫之前的连续三十大劫，根本无佛出世，过去庄严劫中有千佛出世之说，纯属虚构。
    过去九十一劫中，唯有过去九十一劫、过去三十一劫、现在贤劫这三大劫不空有佛出世，其余的大劫皆空、无佛出世，这几乎是最基础的佛法常识了，四部《阿含经》中以至于反反复复地宣说此事。比如：“明见真实者，说九十一劫，三劫中不空，有大仙人尊，余空无洲依，唯畏恐怖劫。”（《杂阿含经》） 铁证如山：过去庄严劫中不仅没有千佛出世，乃至绝无一佛出世！
    邪师萧平实所信奉之伪菩萨龙树所著《大智度论》，同样证明《大乘本生心地观经》中过去、现在、未来三大劫中各有一千尊佛出世纯属流变伪说。
    比如：“是九十一劫中三劫有佛。贤劫之前九十一劫初有佛名鞞婆尸。第三十一劫中有二佛。一名尸弃。二名鞞恕婆附是贤劫中有四佛。一名迦罗鸠餐陀。二名迦那伽牟尼三名迦叶。四名释迦牟尼。除此余劫皆空无佛甚可怜愍。”（《大智度论》）
    对三大劫有三千佛出世之谬说，晚世所出相似伪经辗转相讹，比如：“其王千子即贤劫中千佛是也。”（《维摩诘经》）“我当普劝贤劫千佛……”（《大宝积经》）此皆萧邪师徒眼盲不辨之伪经。
    更有《过去庄严劫千佛名经》、《现在贤劫千佛名经》和《未来星宿劫千佛名经》等伪经流传于世。在《过去庄严劫千佛名经》中，把过去九十一劫毗婆尸、过去三十一劫尸弃、毗舍婆等三尊佛，竟皆归为上一大劫庄严劫千佛之最后三尊：“……南无毗婆尸佛，南无尸弃佛，南无毗舍浮佛，一千佛竟。”编篡伪经者可谓用心良苦啊。
    绝无一佛出世的过去庄严劫，在《佛说佛名经》中更有荒诞的“庄严劫中有八万四千佛出世”、“善见劫中有七十二亿佛出世”等说法，可谓邪说辗转增上。即使按照某些无知邪徒所妄言的“八万四千”仅仅代表非常多，也只是自彰其愚罢了！因为过去庄严劫中出世之佛，不仅不是非常多，反倒是非常少，乃至极少——根本无佛出世！
    并非如某些无知邪徒所妄言的“八万四千”只是代表非常多，实际上，“八万四千”又可以是确定真实的数字。比如：须弥山“高八万四千由旬”、“取日宫殿。置于须弥山半。去地四万二千由旬”、“毗婆尸时人，寿八万四千”、“有想无想天寿命八万四千劫”（《长阿含经》）等等。退一步说，《佛说佛名经》的八万四千，无论是代表非常多，还是真实确定的数字，都是极其荒唐的，无知邪徒无论怎么胡搅蛮缠，都严重违背过去庄严劫绝无一佛出世的事实！
    释迦佛在过去每一阿僧祇劫的无量无数大劫中，所值遇、皆悉供养且无空过的佛陀也不过才七万多尊，一劫中怎么可能会有千佛、亿佛出世呢？邪教信徒的一个共性就是选择性眼盲，越是关键的地方就越眼盲，竟有对“无空过”三个字眼盲不见而胡乱纠缠者，简直是在贩卖无知。
    再顺手纠正一下，伪经《佛说佛名经》中于诸佛寿命亦胡编乱造：“毗婆尸佛寿命八十千劫。尸弃佛寿命六十千劫。毗舍浮佛寿命二千劫。拘留孙佛寿命十四小劫。拘那含牟尼佛寿命三十小劫。迦叶佛寿命二十小劫。”实在不堪入目！
    与真经对比一下，在《增一阿含经》中说：“佛世尊皆出人间”、“（毗婆尸）佛寿八万四千岁”、“试诘佛寿七万岁”、“毗舍罗婆如来寿七万岁”、“（拘楼孙）佛寿六万岁”、“（拘那含）佛寿四万岁”、“迦叶佛寿二万岁”，如此简单的数字对比，没必要再细细掰扯哪里错了吧？
    伪大乘之所以动辄编造一劫之中有千佛、亿佛出世的虚妄说法，根本上是为了掩盖伪大乘中不可调和的矛盾、弥补固有的缺陷而妄造，此事严重违背了真大乘法中从初发菩提心乃至如何修证成佛等甚深法义，恰如截断成佛之根。为免愚痴无智者胡乱诽谤真大乘法而造地狱业，暂置勿论。对于不调伏者，如佛陀教诲：“不复与语。不复教授。不复教诫。”（《杂阿含经》）然而，真实大乘法义，于那些转化并远离伪大乘者，又绝非不可说，唯顺因缘耳。
    对于三大劫有三千佛等各类诸多流变伪说，全世界诸方“大师”，或因无奈而随顺说，或因无知而讹传说，尚有可原谅之理由，唯除邪师萧平实这般，自诩“没有点滴错误之处”却谎讹连篇、以破和合僧祸乱佛法、以未证言证之大妄语狂惑众生，诸如此类的各类邪师，但有错谬，无论巨细，悲智必将责无旁贷、呕心沥血破斥之！


拣魔辨异X14：萧邪讹传佛陀“三转法轮”义

邪师萧平实曲解讹传佛陀“三转法轮”义
虚空华

    拣魔辨异X14:
    ★邪师萧平实：“世尊成佛之后，二十一日中思惟‘佛法难说、欲入涅槃’者，所思何事？后因天帝释提桓因之劝请，方从唯一佛乘之大乘法中，析出小乘法，先为五比丘说，令得亲证解脱果而生大信，后观时节因缘成熟，乃为说般若，继说唯识种智等第三转法轮唯识教一切种智经典，如是圆成三乘教。”（《灯影》）

    邪师萧平实这段话中可谓错谬连连！
    佛陀既不是“二十一日”，更没有在“二十一日中思惟‘佛法难说、欲入涅槃’”。既不是“因天帝释提桓因之劝请”而宣说佛法，更没有什么先说“小乘法”，后说般若，继说唯识种智的“三转法轮”，这纯属相似伪大乘法的邪见魔说！
    本文为简明起见，只针对邪师萧平实的“因天帝释提桓因之劝请”与对“三转法轮”的曲解讹传，依经依律予以破斥。
    首先，佛陀成佛后根本不是如邪师萧平实所说“因天帝释提桓因之劝请”，而是因娑婆主梵天之三次劝请而开始宣讲佛法的！这在律中记载的可谓清清楚楚，明明白白。
    “世尊于静居宴默，心生思念：‘我证得此法，甚深、难见、难解……我若说法，彼不了解我时，我唯疲劳、困惫而已。’世尊如是思择，心念默然，不欲说法。……时，索诃主梵天如力士屈伸臂，伸屈臂，〔迅〕没梵界而现世尊前。此时，索诃主梵天偏袒上衣一肩，右膝著地，合掌面世尊而白世尊曰：‘愿世尊说法！愿善逝说法！有情有少尘垢者，若不闻法，即退堕；若〔闻〕法，即得悟也。……索诃主梵天重白世尊：‘世尊！愿为说法…… 应得了知！’……索诃主梵天三白世尊曰：‘世尊！愿为说法，…… 应得了知！’……时，世尊因知梵天劝请，并哀愍有情，乃以佛眼观察世间。……时，索诃主梵天已知‘世尊许为说法’，敬礼世尊，右绕而没其处。”（《律藏》）
    更重要的是，邪师萧平实曲解讹传的“三转法轮”严重分裂败坏佛陀正法！
    “三转法轮”是佛陀为五比丘“三转十二行法轮”的简称，出自《杂阿含经》。“三转十二行法轮”都是紧紧围绕佛陀唯一正法四圣谛所宣讲而得名的。
    何谓“三转十二行法轮”呢？
    一转法轮（四行）：“此苦圣谛……；此苦集、此苦灭、此苦灭道迹圣谛……。”
    二转法轮（八行）：“苦圣谛智（知）当复知……；苦集圣谛已知当断……；复次，{苦集灭，}此苦灭圣谛已知当{知}作证……；复以（次），此苦灭道迹圣谛已知当修……。”
    三转法轮（十二行）：“此苦圣谛已知、知已出……；复次，此苦集圣谛已知、已断出……；复次，苦灭圣谛已知、已作证出……；复次，苦灭道迹圣谛已知、已修出……。”
    “此处仙人园鹿野苑。如来于中为五比丘三转十二行法轮。而说偈言
    此处鹿野苑　　如来转法轮
    三转十二行　　五人得道迹”

    “世尊于波罗奈国仙人住处鹿野苑中三转十二行法轮。”
    这就是佛陀为五比丘“三转十二行法轮”的真实义，简称为“三转法轮”。而佛陀在这一经中也开示的清清楚楚，明明白白即佛陀正是因为于四圣谛完全觉悟而证得佛果的！
    “我已于四圣谛三转、十二行，生眼、智、明、觉故，于诸天、魔、梵，沙门、婆罗门、闻法众中得出，得脱，自证得成阿耨多罗三藐三菩提。 ”（《杂阿含经》）
    “诸佛如来语无有二，所言终不异”（《增一阿含经》）
    “得须陀洹。一切当知四圣谛。……得斯陀含。彼一切皆于四圣谛如实知故。……五下分结尽。生般涅槃阿那含。不还此世。彼一切知四圣谛。……若一切漏尽。无漏心解脱．慧解脱。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。彼一切悉知四圣谛。……若得辟支佛道证。彼一切知四圣谛故。 …… 若得无上等正觉。彼一切知四圣谛故。”（《杂阿含经》）
    邪师萧平实师徒不但对此世尊明确开示的佛法一味的经文选择性眼盲，而且对于真宝阿含经中佛陀亲口开示的真大乘法——成佛之法即四圣谛更是如盲如聋，反而将其贬为“小乘法”，护持相似伪大乘法，歪曲毁谤真大乘法而不自知，何其愚也！
    人因发心不同而有三乘行人，然真实大乘佛法却唯一味——四圣谛，根本没有所谓的三乘法。那种把“四圣谛”贬低为“小乘法”，妄想并宣扬在此“小乘法”之外还有更高的所谓“中乘法”与“大乘法”者，无论是否别有用心，都是严重混淆“大乘”与“三乘”等概念的邪见魔说！


拣魔辨异X15：萧邪讹传“八苦”流变伪说

邪师萧平实眼盲讹传“八苦”流变伪说

悲　智

    拣魔辨异X15:
    ★邪师萧平实：“八苦：生、老、病、死、怨憎会、爱别离、求不得、五阴炽盛。”（《宗通与说通》）“如是观察八苦吧！”（《阿含正义》P477）

    首先，萧邪上述所谓“八苦”，纯属典型的伪大乘流变伪说之一，更何况真大乘法中根本就没有“八苦”这个词！

    如萧邪这般把五盛阴苦作为“八苦”之一，完全混淆错乱了真大乘法中“苦谛”的真实含义，而于此“八苦”之说讹传信受者，必“苦谛”不成就之凡夫。晚世相似伪经对此“八苦”亦辗转相讹，再次以邪师萧平实所信奉之伪经《大乘本生心地观经》为例，其中就有“八苦充满难可出”之句，唯萧邪师徒眼盲不辨真伪罢了。
    有不见“苦谛”之凡夫，把生、老、病、死、爱别离、怨憎会、求不得等诸苦，与五盛阴苦并列起来，讹称为所谓的“八苦”，而于“四圣谛”刻骨入髓般现观的圣者，看到此“八苦”之谬说就如金针刺目般心痛。
    其实，无论有多少种苦，归纳略说，取要言之、言而总之，都是同一种苦——五盛阴苦。譬如，佛陀如是解说“苦谛”：“云何为苦谛。所谓生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别苦、所求不得苦。取要言之。五盛阴苦。是谓苦谛。”（《增一阿含经》）“谓生苦、老苦、病苦、死苦、恩爱别苦、怨憎会苦、所欲不得苦。如是略说五受阴苦。是名为苦。”（《杂阿含经》）
    佛陀对“苦谛”讲得清清楚楚“取要言之”、“如是略说”一切诸苦皆是——五盛阴苦，字字明白，毫不含糊，若如萧邪这般把“五阴炽盛”苦作为“八苦”之一，必愚痴眼盲者。
    既然五盛阴苦总括、包含了前面诸苦，种属概念不能并列，那么就不应该再与诸苦平行并列在一起，因为只有平等的概念才可以并列，否则，佛陀的智慧岂不是连凡夫都不如了吗？
    我等佛子修习观察“苦谛”，就是观察诸苦根本上只是同一种苦——五盛阴苦。哪怕仅仅读过《杂阿含经》的第一篇经文，就应当知道，观五盛阴是无常、苦、空、非我，如此就可以证得初果乃至解脱诸苦与轮回。可见，一切圣者皆清楚了知一切诸苦本质上皆是——五盛阴苦，依此而得“苦谛”成就，绝对不会把五盛阴苦与诸苦并列、讹传为“八苦”。故而，邪师萧平实乃自诩“唯一”圣地菩萨“大师”的伪大乘者，魔子魔孙耳。

    其次，邪师萧平实愚痴地把五盛阴苦作为“八苦”之一，从而讹传流变“八苦”一词，皆因其浸淫晚世流变相似伪经日久之故。

    譬如：
    “八相名苦。所谓生苦老苦病苦死苦爱别离苦怨憎会苦求不得苦五盛阴苦。能生如是八苦法者。是名为因。”（涅盘部伪大乘版之《大般涅槃经》）
    “八苦。一生苦。二老苦。三病苦。四死苦。五所求不得苦。六怨憎会苦。七爱别离苦。八五受阴苦。”（“相似”阿含部之《大般涅槃经》）

    在《悲智破斥邪师萧平实邪见魔说专集专集》之《0-2、指鹿为马，邪师萧平实于相似“伪经”谎称“真经”》一文中，悲智曾说过，★邪师萧平实谎称：“长阿含部《大般涅槃经》”（《阿含正义》P1308）★邪师萧平实还诈称：“杂藏《大般涅槃经》”（《阿含正义》P83）。
    萧邪说“相似”阿含部的《大般涅槃经》出自长阿含部（《阿含正义》P1308），纯属撒谎栽赃；说出自《杂藏》，那就更不伦不类了！因为本土《大藏经》中就没有翻译《杂藏》，连边都沾不上的。千万不要以为邪师萧平实只是因为无知才误说某经是出自《杂藏》的，那可是没法误说的事，他也明知道《杂藏》是五部《阿含经》中的一部，在其《阿含正义》P70中所引《毗尼母经》的经文，也明确记载有包括《杂藏》在内的五部《阿含经》，可见他确是明知而恶意欺骗，其心何等阴损歹毒。
    各种版本的晚世流变伪经《大般涅槃经》，也如诸多伪经一般，为了达到以假乱真的目的，使用了与四部《阿含经》中真经雷同的经名予以伪装，就如豺狼披上羊皮一般似是而非，如此则轻易骗倒了萧邪师徒一干眼盲众生。
    就如涅槃部、阿含部与四部《阿含经》中皆有名字相同、内容却截然不同的《大般涅槃经》，谁要是硬说涅槃部伪大乘版的《大般涅槃经》属于“相似”阿含部，或者如邪师萧平实那样，硬是故意把“相似”阿含部的《大般涅槃经》谎说、诈称出自四部《阿含经》，那一定是瞪眼瞎说、恶意混淆视听！伪经正是与真经用雷同的经名，那才更容易骗倒眼盲者！魔子魔孙说法如恒河沙，邪师萧平实之流只有撒谎冒充佛菩萨，眼盲者才如此愚痴地拼死追随护持造无间业！


拣魔辨异X16：萧邪眼盲不识圣僧、无知不辨伪经

邪师萧平实眼盲不识圣僧、无知不辨伪经

悲　智

    拣魔辨异X16：
    ★邪师萧平实：“现在想要供养须陀洹至阿罗汉，只有在正觉同修会中才有。”（《优婆塞戒经讲记》）“证悟般若，在目前来讲，这个地球就只有正觉同修会这里才有。不论去到哪里，统统是常见的外道法。”（《起信论讲记》）

    邪师萧平实不仅未证言证造大妄语，还总是以虚妄法诳惑徒众，造下破僧无间共业。萧邪常常为神化、抬高自己而自赞毁他，其所言唯有邪教“正觉同修会”中才有“四双八辈”就是典型案例，只不过恰恰又是颠倒说！

    首先，邪教正觉会的信徒根本不可能成就“四不坏净”而入圣道。

    ★邪师萧平实：“今世已在声闻法中修学解脱道的比丘们……应当归命菩萨而不是归命声闻罗汉”。（《阿含正义》）

    “僧”的定义十分明确：“汝当依此四不坏净修习六念……念僧功德。善向．正向．直向．等向。修随顺行。谓向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。如是四双八士。是名世尊弟子僧。”（《杂阿含经》）

    于真大乘法中，世尊的圣弟子僧团是一个不可分割的整体，别说等觉菩萨如弥勒比丘，即使断尽一切烦恼的佛陀也自称是“我在僧数”（《律》）的阿罗汉：“五比丘一切漏尽。得阿罗汉道。尔时世间有六阿罗汉。”（《律》）“佛为第六。”（《增一阿含经》）况余真实菩萨焉得不在僧数？

    萧邪师徒对真大乘法如聋如盲，故而割裂和合僧团而为声闻、菩萨僧团两分，此属“破和合僧”之魔业，已造下五逆无间重罪。若有愚人信受萧邪魔语——即使修解脱道者也不可归命阿罗汉，对僧净信尚绝不成就，又何来成就“四不坏净”而入圣道呢？如此愚人，不仅三皈破尽、入圣无门，更将因误入魔众而造下未证言证之大妄语、破和合僧之无间罪。邪师萧平实太险恶、太歹毒了！

    其次，并非如萧邪所言，邪教“正觉同修会”之外绝无“四双八辈”。

    恰恰相反，当今世界，不乏圣者，可谓数不胜数，唯萧邪师徒孤陋寡闻、眼盲不识罢了。

    比如，佛陀临涅槃前，曾咐嘱“四大声闻”继续住世，以降伏外道、广度众生：“吾今年已衰耗。年向八十余。然今如来有四大声闻。堪任游化。智慧无尽。众德具足。云何为四。所谓大迦叶比丘．君屠钵汉比丘．宾头卢比丘．罗云比丘。汝等四大声闻要不般涅槃。须吾法没尽。然后乃当般涅槃。”“降伏外道。履行正法。所谓宾头卢比丘是。”（《增一阿含经》）“世尊记汝（悲智注：宾头卢）师子吼最为第一。”（《律》）

    千万不要误以为四大声闻就是唯有四位阿罗汉，四大声闻还有万千阿罗汉而为眷属呢。比如，佛灭后、阿育王在位时，阿育王曾供养尊者宾头卢及其众多眷属：“尊者宾头卢将无量阿罗汉。次第相随。譬如雁王乘虚而来……王白尊者曰。尊者今住在何处。尊者答王曰。在于北山。山名揵陀摩罗。共诸同梵行僧。王复问曰。有几眷属。尊者答。六万阿罗汉比丘。”（《杂阿含经》）

    可见，四大声闻及其万千眷属正于此世间广度众生、降伏外道，只是萧邪师徒眼盲不识，故而如此造次猖狂。

    顺便说一下，佛陀之子罗睺罗，即四大声闻中的罗云比丘，是佛陀十大弟子中禁戒无犯的“密行第一”：“如来说禁戒，一切无所犯，于戒能护戒，佛子罗云者。”“欲言佛子，亦是罗云比丘。亲从佛生，法之上者。”（《增一阿含经》）

    佛陀临涅槃前，四大声闻依然皆为声闻阿罗汉，且佛法没尽时，除大迦叶须待弥勒出世外，皆当入涅槃，并非如《妙法莲华经》所记载的——大迦叶、罗云等千二百阿罗汉皆回向菩萨、未来成佛。

    在《悲智破斥邪师萧平实邪见魔说专集》之《邪师萧平实错识诸圣》专题中，悲智已经引用大量经律证明：《妙法莲华经》所授记成佛的舍利弗、阿难、憍陈如、富楼那等诸多大阿罗汉，皆已入无余涅槃。

    就如授记阿难、舍利弗等尊者皆于未来成佛之邪说一样，《妙法莲华经》亦授记罗云比丘未来成佛：“尔时佛告罗睺罗。汝于来世当得作佛。号蹈七宝华如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。”还是那句话，伪大乘者讹传一尊佛出世竟授记如此之多未来佛，皆因此经编篡者不明真大乘法义所致，个中道理，一言难明，姑置勿论。

    恰如授记阿难、舍利弗等尊者成佛与基本事实根本不符一样，罗云比丘也将如其他诸多阿罗汉一样入涅槃。除上述《增一阿含经》中佛陀临涅槃时所说，于佛法没尽时罗云比丘“当般涅槃”外，还有《律》文可以证明罗云比丘为不受后有之最后身：“罗怙罗即说颂曰：‘业报尽后身，六年在母胎。’”“世尊去已作如是念。知罗怙罗不受后有当证圣果不肯居俗。”“我薄伽梵有子。名曰罗怙罗。始从地主大王乃至罗睺罗断其继嗣。何以故。以罗睺罗证无生果。断生死种故。为此断其继嗣。”（《律》）

    佛子罗睺罗“六年在母胎”，乃佛陀出家后六年苦行中的事，也就是说，佛陀刚出家时，罗睺罗才入胎尚未出生，“若彼菩萨踰城出外。当尔之时。耶输陀罗即便有娠。菩萨六年苦行。耶输陀罗。于王宫中亦修苦行。由是因缘胎便隐腹。”（《律》）

    可见，“我为太子时，罗睺为长子”（《妙法莲华经》）亦属栽赃佛陀的低级谬说，晚世编篡此经的“菩萨”，与邪师萧平实这位“圣地菩萨”几无二致，皆在最最粗浅的常识处错谬不堪。

因无知眼盲，萧邪师徒于相似伪经正邪不分、真伪不辨也就罢了，何必明明无知却非要装作无所不知，造大妄语、五逆破僧等无间业呢？


拣魔辨异X17：萧邪乱解“五根”、栽赃佛陀

邪师萧平实乱解“五根”、栽赃佛陀

悲　智

    拣魔辨异 X17：
    ★邪师萧平实：“信根、念根、定根、慧根都已经具足了，只是欠缺精进根，不太想要断除欲界五欲的贪爱，却又想要取证阿罗汉果，这种人，佛陀会提示他：你只要将欲界爱——特别是指男女欲的细滑触贪爱——努力断除了，就可以取证四果而成为阿罗汉。”（《阿含正义》P1280）

    邪师萧平实随便一句话都可以错得一塌糊涂，却自诩毫无错谬的圣位菩萨，这人真坏透腔了。唉，硬着头皮读他那些颠倒错乱的东西——太伤身体了。

    邪师萧平实此一句中皆无知妄想法：

    第一，若五根中最后一根“慧根”圆满具足，则必是阿罗汉无疑，绝对不可能如萧邪瞎扯的那样：不太想要断除欲界五欲的贪爱。

    比如：

    “诸比丘！对一根修习、多修者，则为漏尽比丘，于悟记别；知生已尽、梵行已立、所作已办、再不受后有。何为一根耶？慧根是。”（《相应部阿含经》）

    第二，若五根中最后一根“慧根”圆满具足，则必“五根”具足的阿罗汉无疑，绝对不可能如萧邪瞎说的那样：欠缺精进根。

    比如：

    “诸比丘！对一根修习、多修者，则为漏尽比丘，于悟记别；知生已尽、梵行已立、所作已办、再不受后有。何为一根耶？慧根是。诸比丘！圣弟子具慧者，则随住于信、随住于精进、随住于念、随住于定。”（《相应部阿含经》）

    再比如：

    “于圣弟子，若圣智已生，则有四根之等住，有四根之安住。以何为四根耶？信根、精进根、念根、定根是。诸比丘！圣弟子若有慧，则随信等而住，随精进等而住，随念等而住，随定等而住。”（《相应部阿含经》）

    “此五根。一切皆为慧根所摄受。”（《杂阿含经》）

    第三，“定根”圆满具足者，必定已断五欲、初禅成就，绝对不可能如萧邪胡扯的那样：不太想要断除欲界五欲的贪爱。

    比如：“何等为定根。若比丘离欲恶不善法。有觉有观。离生喜乐（悲智注：得初禅）。乃至第四禅具足住。是名定根。”（《杂阿含经》）

    离欲，这是证得初禅的必要条件之一，这是最最简单的基础禅法常识了。而定根圆满具足者，必定已断除欲界五欲的贪爱——其中之一就是细滑欲，萧邪大言不惭自诩得禅定，竟不知必须先离男女细滑欲而后方可得初禅，乃至才可“定根”圆满具足。

    比如：

    “云何为五欲。所谓眼见色。甚爱敬念。未曾舍离。世人宗奉。若耳闻声。鼻嗅香。口知味。身知细滑。”（《增一阿含经》）

    “云何欲受。五欲功德因缘生受。是名欲受。云何离欲受。谓比丘离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。是名离欲受。”（《杂阿含经》）

    “云何食念。谓五欲因缘生念。云何无食念。谓比丘离欲．离恶不善法。有觉有观。离生喜乐。初禅具足住。是名无食念。”（《杂阿含经》）

    第四，断除一切欲界爱，并非取证阿罗汉的充分条件，绝对不可能如萧邪胡说的那样：断除欲界爱就可以取证四果。

    “爱”是缘起十二支之一，缘受而有爱：“缘受爱者。彼云何为爱。谓三爱。欲爱．色爱．无色爱。”（《杂阿含经》）

    可见，萧邪误以为断欲界爱就是断一切爱，明显于十二因缘法愚盲无知。

    更何况，欲界爱，只是五下分结之一，若取证四果，则还要断除五上分结，即断除色爱、无色爱、掉、慢、无明等结使。比如：“断一切欲爱．色爱．无色爱．掉慢．无明。”（《杂阿含经》）这同样是佛法的最基础常识了。

    邪师萧平实瞎说骗人也就罢了，竟还栽赃佛陀，诽谤说“这种人，佛陀会提示他……”，愚痴造业，何苦来哉？

可见，邪师萧平实编造的这种情况根本不存在，纯属栽赃佛陀的虚妄幻想。


拣魔辨异X18：萧邪错认“六根”为“五根”

邪师萧平实自作聪明，错认“六根”为“五根”

悲　智

    拣魔辨异X18：
    ★邪师萧平实：“‘眼知色，我说有二：可亲．不可亲。耳声、鼻香、舌味、身触、意法，我说有二：可亲，不可亲……是名贤圣律，诸根（注）具足。’（注：信、进、念、定、慧等五种善根）”（《阿含正义》P1256）悲智注：引号中的注释，是萧邪特意对佛说阿含经文加注的解释。

    此错谬低级得简直无需过多解释，佛说经文，明明讲的是眼、耳、鼻、舌、身、意六根的诸根律仪，却被萧邪硬生生误解为信、进、念、定、慧等五根。
    佛经中，六根具足，被称为诸根具足。
    六根具足或曰诸根具足，主要有两种情况：
    一是指，非盲聋喑哑等，即六根没有残疾缺陷。比如，“有众生生于中国，彼诸根具足，堪受圣教”“支节具足，诸根无缺”。（《长阿含经》）“旷世时时得生圣处。诸根具足。不愚不痴。不须手语。”（《杂阿含经》）“出家之人宜当诸根具足。盲者尚不得。况复盲聋。”（《律》）
    一是指，诸根律仪，即制御、摄敛、调伏、守护六根，保持六根清净、澹泊而无放荡和掉乱。
    比如：
    “云何律仪。眼根律仪所摄护。眼识识色。心不染着……耳．鼻．舌．身．意亦复如是。是名律仪。”（《杂阿含经》）
    “若眼见色。不起色想。亦无流驰之念。尔时眼根则得清净。生诸善想。亦能制持。无复诸恶。常拥护于眼根。耳声．鼻香．口味．身细滑．意法不起识病。尔时意根则得具足。”（《增一阿含经》）

    附议：
    邪师萧平实为了夹入大量邪说，常常采用加括号、加黑体、加注释的方式，几乎到了每加即错的程度，这在之前的《专集》与《拣魔辨异》中，已多有涉及，后续我们还有更多此类萧邪恶行予以揭露。本《拣魔辨异X18》即为加注释夹邪说的一个典型案例，下面再举一些加括号、加黑体夹邪说的案例，为何错谬可参见相关破斥文章：
    比如：
    ★邪师萧平实：“是说念觉支、简择正法觉支、精进觉支、生起乐触觉支（猗是说证得初禅而发起胸腔中的乐触）、欢喜离欲觉支、心得决定觉支、舍离欲贪觉支”。（《阿含正义》P1242）参见：《1-6、邪师萧平实乱解“猗”、“轻安”等佛法名词》
    ★邪师萧平实：“离五尘贪的灵知（二禅以上等至位中离五尘的离念灵知）”。（《阿含正义》P324）参见：《1-8、邪师萧平实讹传二禅已断五识、不触五尘》
    ★邪师萧平实：“世尊所说的无心定（无想定、灭受想定），是因为这二定中没有意识心存在，所以称为无心定”。（《阿含正义》P1192）参见：《1-13、邪师萧平实故意隐瞒佛法正说以护其“二无心定”邪见》
    ★邪师萧平实：“什么是二种意识觉知心的‘入处’（而不说为‘住处’）呢？”（《阿含正义》P662）参见：《1-14、邪师萧平实眼盲引伪经，误以无想定为“非识住”》
    ★邪师萧平实：“譬如凡夫缘于无想定的意根，这时意识已经断灭而不存在了，只剩下意根存在于无想定中（无想定又名无知定）；”（《阿含概论》P345）参见：《1-15、邪师萧平实谬说唯凡夫入之无想定，无六识却有触食》
    ★邪师萧平实：“修得非想非非（想）定时（又名有想无想定、或名有知无知定）”。（《阿含正义》P1475）参见：《1-17、邪师萧平实错说四空定》
    ★邪师萧平实：“佛陀曾咐嘱大迦叶菩萨、阿难菩萨及诸菩萨护持大乘正法（结集四阿含的大迦叶是另一位阿罗汉。佛世有多位大迦叶）”。（《阿含正义》P2230）参见：《2-1、邪师萧平实割截两分大迦叶尊者、分裂僧团》
    ★邪师萧平实：“由于大迦叶是声闻法中的苦行者（不是禅宗不苦不乐行的大迦叶菩萨）”。（《阿含正义》P2417）参见：《2-1、邪师萧平实割截两分大迦叶尊者、分裂僧团》
    ★邪师萧平实：“舍利子尊者在《阿毗达摩集异门足论》卷十一中的说法是和舍利弗尊者（《舍利弗阿毗昙论》卷一）的说法一样的……若观待不系识（不被三界系缚的识——入胎识、如来藏），则无色界识名粗；”（《阿含正义》P1763）参见：《2-3、邪师萧平实有眼生盲不识舍利子》
    ★邪师萧平实：“外识（入胎识能直接触受十八界外的六尘相分）”，（《阿含概论》P5）参见：《2-3、邪师萧平实有眼生盲不识舍利子》
    ★邪师萧平实：“所有证悟的菩萨们（文殊、普贤与已经回心大乘证悟而成为实义菩萨的舍利弗、摩诃迦旃延等阿罗汉们）听闻了，当然不能满意，势必当场提出主张：‘吾等亦欲结集。’所以四阿含集结完了，一定会有后来不被声闻人记录在声闻律典中的菩萨们的法藏结集。”（《阿含概论》P322）参见：《2-4、邪师萧平实无知妄言已入无余涅槃的舍利弗参加经典结集》
    ★邪师萧平实还说：“回心大乘而进受菩萨戒，以大乘菩萨戒为解脱戒（主戒），以二乘比丘戒、比丘尼戒为别解脱戒（副戒）”。（《阿含正义》P1593）参见：《2-6、邪师萧平实于童女迦叶男女不分、僧俗不辨而胡诌乱扯》
    ★邪师萧平实：“诸年少，聪明利根，于我法、律出家未久，于我法、律尚无懈怠，而况汝今日，年耆根熟（又未出家）而欲闻我略说教诫……尊者摩罗迦舅于世尊略说法中广解其义已。于独一静处。专精思惟。不放逸住。乃至成阿罗汉。心得解脱。】（《杂阿含经》）”。（《阿含正义》P2175）参见：《2-10、邪师萧平实错认摩罗迦舅尊者》
    ★邪师萧平实：“我诸弟子于此法中。得尽诸漏。得心解脱（得第三果）。得慧解脱（得第四果）。（《杂阿含经》）”（《阿含正义》P1165）参见：《2-15、邪师萧平实错断焰摩迦、乱解心解脱》
    ★邪师萧平实：“曾经造作罪业的人，应当勤求方便，藉以成就无根之信（就免入地狱了）。”（《阿含概论》P13）参见：《拣魔辨异X8》
    萧邪可谓撒谎成性，把相似经典谎称为出自四部《阿含经》的丑行几十处不止，都是通过加括号的方式实现的，实在太多，恕不赘述。参见：《0-2、指鹿为马，邪师萧平实于相似“伪经”谎称“真经”》
    邪师萧平实师心自用地以加黑体的方式混淆法义之处一样不少。
    比如：
    ★邪师萧平实：“也正因此故，证悟的菩萨们就称为观自在（悲智注：文中‘观自在’三个字萧文中为黑体字）的菩萨”。（《阿含正义》P1548）参见：《2-7、邪师萧平实不识莲花色，张冠李戴错认妙贤尼》
    ★邪师萧平实：“善来比丘，都是已先证得第四禅或四空定，已过欲界及色界贪爱，才能初见佛时顿断我见而当时即成为阿罗汉，都是俱解脱的阿罗汉；由于已证阿罗汉果，身虽仍是在家相或外道相，佛也说他们是顿除须发、顿得具足戒的解脱比丘，不论身相。”（《阿含正义》P1272）（悲智注：不论身相，文中最后这四个字被邪师萧平实特意标注为黑体。）参见：《拣魔辨异X11》
    既然提起萧邪以加注黑体来混淆颠倒法义的话头，那就对其魔行再举一例，可参见明日之《拣魔辨异X19》。


拣魔辨异X19：萧邪颠倒错解“次法”义

太次、太差了！邪师萧平实颠倒错解“次法”义

悲　智

    拣魔辨异 X19：
    ★邪师萧平实：“‘佛渐为说法。示教利喜。施论．戒论．生天之论。欲恶不净。上漏为患。赞叹出离为最微妙清净第一。尔时。世尊见此二人心意柔软。欢喜信乐。堪受正法。于是即为说苦圣谛。敷演开解。分布宣释苦集圣谛．苦灭圣谛．苦出要谛。……（中略）’这就是二乘法中的法与次法：先说次法，然后说法。”（《阿含正义》P2128）悲智注：萧邪刻意把共四处的“法”、“次法”标注为黑体字。

    一字错解，法义皆非，乃至为颠倒魔说，邪师萧平实之前被曝光的此类案例已经很多了。比如，萧邪误会“会”字公案，参见《邪师萧平实因不会而错会、误会“不会论”》。此次，邪师萧平实颠倒错解“次法”之“次”字义，又是典型案例之一。

    邪师萧平实明显是把“次法”中的“次”字，错解为次要、次级、次等、次品的“次”了，故而才有如此错会：先说“次”等的法，后说殊胜法。萧邪眼神儿实在太次、太差了！
    实际上，次法，恰是紧接着“法”随后的下一个更殊胜的法，“次”乃顺次、渐次之义，并非次级、次等之义。
    故而，并非如萧邪错会的“先说次法”，反倒是：先说法，次说次法。比如，先说端正法，次说四圣谛。故而，后说、次说之法，简称次法。
    紧接着某“法”之后，随后说、顺次说、渐次说的法，名次法，又名随法，即随后说的法。
    法、次法或随法，合起来称“法次法”或“法随法”。
    向着、随着、顺着“法、次法”的方向与次第随顺说法、修行，称为向法次法、向法随法、法次法向，又称为行法随法、法随法行，等等。
    比如，证得初果有四预流支：
    “以何为四预流支耶？诸比丘！亲近善士，听闻正法，如理作意，法随法行是。”（《相应部阿含经》）
    “有四种入流分。何等为四？谓亲近善男子、听正法、内正思惟、法次法向。”（《杂阿含经》）
    “有四种法，未净圣慧眼而得清净，云何为四？亲近善知识，恭敬承事，闻善法、善思惟，趣向法、次法。”（《中阿含经》）
    佛陀一再强调说法、修行必须按部就班、依着次第，必须从彻见缘起法则建立“法住智”开始，而后才可得涅槃智，若失次第，皆不成就。比如，“与四部之众而为说法。不失次第。亦不卒暴。”（《增一阿含经》）“由次第学，次第作、次第实践，而有完全智之成就也。”（《中部阿含经》）
    对于任何说法者，也都要观察其是否为次第说法。比如：“应观察（其）所说。为次第说。为不次第说。为说法。为说非法。若次第说法。应随顺赞善。不次第若说非法。应呵止。”（《律》）
    而如萧邪这般，连最简单基础的佛法常识都错得一塌糊涂，“法住智”尚且没有，竟有信其得“涅槃智”者，非瞎眼者何？幼儿数学之简单加减法一算就错如2+1=7者，若信其为毫无错谬的、精通最殊胜高等数学的博士，非愚痴者何？
    四部《阿含经》中反反复复、不厌其烦地宣说随顺次第说法、修行，萧邪竟还能视而不见、颠倒错解，眼盲到什么程度了？再随手列举一些相关经文以为参考：
    “熟持修多罗，修习法随法行”。（《长部阿含经》）
    “随顺说法随法之论”、“知义、知法而恭敬修行法随法。”（《增支部阿含经》）
    “向法随法比丘，得此随法。”（《相应部阿含经》）
    “随顺于法，向法次法。”“顺法次法，得通得觉，亦得涅槃。”“若闻此者，速知法次法。”（《中阿含经》）
    “随顺修行法次法向。”（《杂阿含经》）
    “谓闻法观义人复有二种。有知法．知义．向法次法．随顺于法．如法行之。有不知法．不知义．不向法次法．不随顺法．不如法行。”（《中阿含经》）
    “如说说．如法说．法次法说。”（《杂阿含经》）
    “汝说真实。说如法．说法次法。”（《中阿含经》）
    ……
    次，既有次级、次等义，又有顺次、渐次义，而邪师萧平实惯于望文生义，故而把顺次义错解为次等义，把随后次说，错解为之前先说，以至于法义完全颠倒错乱。
    萧邪此类一字之差、法义完全颠倒的案例还有很多，既然提起萧邪错解一字即为魔说的话头，那就对其此类魔说再举一例，可参见明日之《拣魔辨异X20》。


拣魔辨异X20：萧邪于“预流”独创颠倒错说

愚不可及！邪师萧平实于“预流”独创颠倒错说

悲　智

    拣魔辨异X20：
    ★邪师萧平实：“（初果）只有解脱的见地而心地仍如凡夫一般的贪嗔无异，所以完全不是圣人，只是因为有了解脱的见地而方便提早算是圣人中的一员，故名预入圣流——预说他已经进入圣者之流。”（《阿含概论》P22）
    ★邪师萧平实：“预入圣流了：虽然还不是真正的圣人，但已经预先算是圣人中的一分子了。”（《阿含正义》P478）

    一字错解，圣凡颠倒！
    邪师萧平实如此一字错会而为魔说的案例，之前被曝光的已经非常多了，比如，萧邪误会“次”字公案，参见《太次、太差了！邪师萧平实颠倒错解“次法”义》。此次，邪师萧平实颠倒错解“预流”之“预”字义，又是典型案例之一。
    邪师萧平实明显是把“预流”中的“预”字，错解为预先、提早之义，故而才有如此错会：初果完全不是圣人。真愚不可及也！
    实际上，初果，音译须陀洹，意译为预流、至流或入流。流，指圣流、圣道。预，有参预、参与、参加、加入之义，如预席（参加宴会）、预会（与会、参加集会）等，故而预流又译为入流；预，又有及、至之义，意谓赶上、到达，如及格、愚不可及之“及”，故而预流又译为至流；可见，预流，即入流，完全是圣人啊！
    比如：
    “以何为四预流支耶？诸比丘！亲近善士，听闻正法，如理作意，法随法行是。”（《相应部阿含经》）
    “有四种入流分。何等为四？谓亲近善男子、听正法、内正思惟、法次法向。”（《杂阿含经》）
    不要选择性眼盲哦，萧邪还错解“次法”，于次法即随法无知而颠倒错解呢。
    而预流完全就是圣人，这也是佛陀所说呢。比如：
    “得初沙门果证，在四双八辈之中”、“所谓僧者，四双八辈，此名如来圣众，可尊可贵，是世间无上福田。”（《增一阿含经》）
    不仅阿罗汉是圣人，初果也是圣人，若信受★邪师萧平实：“应当归命菩萨而不是归命声闻罗汉”、“（初果）完全不是圣人”等邪说，必破三皈、犯破僧重罪。萧邪真是太坏、太歹毒了！
    预，既有预先、提早等义，又有参预、加入义，而邪师萧平实惯于望文生义，故而把加入义错解为预先义，把初果完全是圣人，“独创”地颠倒说为初果完全不是圣人，圣凡完全颠倒！
    萧邪因无知而对初果圣者胡扯、诽谤的案例还有很多，既然提起萧邪胡扯初果的话头，那就对其此类魔说再举一例，可参见明日之《拣魔辨异X21》。


拣魔辨异X21：萧邪颠倒妄说“初果”会退转

邪师萧平实颠倒妄说“初果”会退转

悲　智

    拣魔辨异X21：
    ★邪师萧平实：“您如果不想退失（悲智注：初果）这个分证解脱的见地证量，还得要继续重复的如理作意观行，才能保得住这个果证；”（《阿含概论》P126）
    ★邪师萧平实：“断了我见，不堕于我见中，心得安忍而住……若是我见复起……后来又萌生我见了，他的般若智慧是一定退失了的……实质上仍然是退失声闻初果见地……”（《阿含正义》P1274）（悲智注：为简明，……为萧邪长篇大论地胡扯而从略处）

    萧邪竟言“退失”初果，既说明其毫无证悟圣道的经历与体验，又显其为十足愚痴无闻凡夫！
    以金刚智杵击碎二十种萨迦耶见而证初果，必定是任何初证此境界者前所未有、极其非凡的心智体验，可谓刻骨铭心，真正的初果圣者清清楚楚、自知自觉，绝对不会说出初果可能“退失”的无知昏话。
    初果，必定同时证得：
    断三结：身见，及与见俱生之疑、戒禁取。所谓身见，即妄计五蕴身心存在一个“我”为主宰的我见、我所见等二十种萨迦耶见；
    四不坏净：于佛、法、僧成就不坏净信，圣戒成就；
    见四圣谛：于四圣谛成就无间等，证得初果——无间等果。
    初果，“断三结使。更不退转。必至究竟成无上道。”“三结使尽。成须陀洹。不退转法。必至涅槃。极迟。至七死七生。”（《增一阿含经》）
    初果，所成四不坏净，是坚固不坏、不可破、不退转的清净信，乃至直至解脱或成佛也不会坏、不会退转的。比如：“信心清净。是则不退。”“若四大──地、水、火、风有变易增损，此四不坏净未尝增损变异。”（《杂阿含经》）
    初果又于四圣谛得无间等，因无间等故，不可能再退转成凡夫。比如：“圣弟子见四真谛，得无间等果，断诸邪见，于未来世永不复起。”（《杂阿含经》）
    初果，“得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。”（《杂阿含经》）不仅初果永远不会退转为凡夫，乃至一切圣者都是“决定正向”于涅槃的，二果也必定不会再退转成初果。二果命终，再来此世转生时或有隔阴之谜，纵然如此，一来此世亦必定不退且必得究竟解脱。比如：“成斯陀含。来至此世。必尽苦际。”（《增一阿含经》）或有隔阴之谜尚且果位必定不退，未命终前没有迷失的情况下，果位又如何会退失呢？断“五下分结”的三果、断尽五上分结的四果，亦悉如是得不退法。“断五下分结尽（三果）。化生于彼而般涅槃。得不退法。终不还此。”（《中阿含经》）“漏尽阿罗汉以更不复受有。净如天金。三毒五使永不复现。”（《增一阿含经》）“有三刺——欲刺、恚刺、愚痴之刺。此三刺者，漏尽阿罗诃已断、已知，拔绝根本，灭不复生。”（《中阿含经》）
    不过，阿罗汉一切烦恼永断，果位虽必不失，但其所证禅定、神通等善法却容有退失，此时名为“退法”阿罗汉。比如，瞿低迦即“时受意解脱身作证（悲智注：有经简译为‘时解脱’，此译不切）。数数退转。”（《杂阿含经》）若仅得“自作证”的阿罗汉，因未证得“身作证”之禅定、神通等善法，故而不可能于禅定和神通等“退法”。因晚世无知凡夫根据对“退法”的误解，编篡出一些伪经、谬论，讹传阿罗汉果位还会有退失，导致为此争论千年而不休。如来所说终不虚妄，云何于中复起犹豫？何其愚也！
    言归正传，真正初果圣者，绝对不会认为果位会退失，这是初入圣道就已必具之清净正见，只有邪师萧平实这般颠倒凡夫才会误以为果位会有退失，这一问题在《2-9、邪师萧平实错认、诽谤阿湿波誓尊者》一文中亦曾说明。
    萧邪因无知而对初果圣者胡扯、诽谤的案例还有很多，其之所以误以为初果会退失果位，与其错解“无间等”一词的含义亦有莫大关系，为避免本文涉及问题过多，导致萧邪信徒纠缠不清，故而萧邪因其错会“无间等”并编造魔法名词之魔异，参见明日之《拣魔辨异X22》。

    附议：
    其实，邪师萧平实必须昧着良心大讲特讲果位会有退失，否则，他就无法圆谎了：几百位被其印证已证悟明心境界的弟子，为啥还会退出邪教正觉同修会而强力反对、破斥萧邪。
    必须要知道，萧邪所无知诽谤的明心境界是“连阿罗汉都无法想象的”！
    为了误导一干眼盲众生随其造作破三归、破和合僧、未证言证之大妄语，★邪师萧平实说：“我们同修们去参加禅三，首先就是要断三缚结！在禅三的第一天要先断三缚结，然后再说参禅明心。就算你一期禅三下来还没有破参，没有被我印证明心、亲证实相，但至少也断三缚结了。只这断三缚结的内涵，老母娘就不懂了，更不要说，连阿罗汉都完全无法想像的三贤位菩萨证悟明心的境界。”（《正觉电子报》）
    请萧邪痴迷信徒认真思考：这几百位被印证明心者，断“疑结”了吗？疑结：谓迷心背理，而于正法犹豫不决，不能深信，是名疑结。
    更进而，已经被萧邪印证为不退位十住菩萨的诸多亲教师，为何也纷纷退位并离开邪教正觉会，转而破斥萧邪？
    比如：★邪师萧平实：“缘于二○○三年初，农历新年期间，有本会亲教师杨居士、蔡居士、法莲师伙同悟观师（即紫莲心海沙弥）等人，结伙串联而否定阿赖耶识心体，将佛所说‘本来而有、永不可坏’之金刚心阿赖耶识心体谤为生灭法，欲使大众误会三乘菩提根本法体之阿赖耶识心体是生灭法；并以私下结伙串联之方法，迷惑近百人追随之。”“然而为首之杨……等数人多有闲暇故，于新春期间及SARS停课期间南北奔波串联，因此而影响法莲师、悟观师……等三十位法师随之退转，致使本会所建立支持法莲师弘扬正法之台南共修处，沦为杨、莲……等诸人破坏正法之另一根据地；”（《真假开悟》）
    最可笑的是：果位本来是自知自觉自作证的，而被萧邪认证为明心的所谓菩萨，因提出不同看法，萧邪竟恐吓说要取消、废除此异见者的明心资格，在邪教正觉会里，果位竟然变成可以随便颁发认证然后再随意废除的。何其荒唐？


拣魔辨异X22：萧邪胡扯“无间等”、独创魔词“有间等”

邪师萧平实胡扯“无间等”、独创魔词“有间等”

悲　智

    拣魔辨异 X22：
    ★邪师萧平实：“五阴、六入、十二处、十八界等诸法，皆是有间等法，有为、无常；灭尽这些有间等法以后，只剩下无余涅槃的本际时，才能说是完全的无间等法……还有一个无间等的本住法入胎识本识独存，就由这个缘故而说二乘解脱果也是无间等果……佛陀在四阿含诸经中多次说到：二乘圣人所证的无余涅槃是无间等法……”。（《阿含正义》P1802）悲智注：有间等法、无间等法、无间等果等三个词，萧邪特意加注为黑体。
    ★邪师萧平实：“不能亲证无间等法的，都是落入有间等法中的。”（《阿含正义》P1810）

    邪师萧平实每每采用加括号、加黑体、加注释的方式夹入大量邪说，且几乎每加即错，本《拣魔辨异X22》又是加黑体夹邪说的典型案例之一，其它更多加括号、加注释夹邪说的案例，参见《邪师萧平实自作聪明，错认“六根”为“五根”》一文。

    无间，指的是没有间断、间杂、间缺、缺失、间隙、间隔，进而有相续平等、无变异、无差别，乃至不退转义。
    故而，“无间”在取“平等”“无别”义时经常把二者合称为“无间等”，“无间等”也可简称为“无间”。
    比如：“四圣谛渐次无间。非顿无间等。”“于四圣谛未无间者，当勤方便，起增上欲，学无间等。”（《杂阿含经》）
    使用“无间”一词的典型案例就是“无间地狱”，指如萧邪这般犯五逆破僧等罪业者，此身命终必堕无间地狱中，绝无间隔，且于无间地狱中受苦相续无有间断、暂停，更无乐受而为间隔，烈焰亦遍满地狱无有间隙，因有此等种种无间，故名无间地狱。如经云：“铁地盛火燃，其焰普周遍，纵广百由旬，焰焰无间息。”（《杂阿含经》）“焰炽回遑，无间空处。”“又其罪人弹指之顷，无不苦时，故名无间地狱。”（《长阿含经》）
    由此可见，无间地狱这个有为、无常的生灭法也是无间的！

    首先，无间等法与无间等果。无间等法，指的是于四圣谛得无间等；得无间等法时，即证初果——无间等果，并非如萧邪妄言的灭尽五阴诸法后，唯有无间等法“入胎识”独存的解脱果。
    初果于四圣谛得成无间或无间等，指的是于四圣谛净信成就，不被丝毫见惑生起所间隔，即绝不会有疑惑与邪见再生，相续平等正觉故，绝无退转。萧邪师徒所妄言、纠缠的初果会退转，只是愚痴造业罢了。参见《邪师萧平实颠倒妄说“初果”会退转》。
    比如：
    “若比丘未得无间等法，欲求无间等法，精勤思惟：五受阴为病、为痈、为刺、为杀、无常、苦、空、非我。所以者何？是所应处故。若比丘于此五受阴精勤思惟，得须陀洹果证。”（《杂阿含经》）
    “得须陀洹。一切当知四圣谛。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是当知．如是当见无间等。”（《杂阿含经》）
    “离诸尘垢。得法眼生。与无间等。俱三结断。所谓身见．戒取．疑。此三结尽。名须陀洹。”（《杂阿含经》）
    “即于座上见四真谛。得无间等。时。长身婆罗门见法．得法．知法．入法。度诸疑惑。不由他度。于正法中得无所畏。”（《杂阿含经》）
    “圣弟子见四真谛，得无间等果，断诸邪见，于未来世永不复起。”（《杂阿含经》）
    “圣弟子具足见谛。得无间等果。”（《杂阿含经》）
    特别需要指出的是：无间等，不仅可以指净信无间等，也可以指未得究竟解脱情况下的我慢无间等，还可以指阿罗汉在究竟解脱时我慢心止息、断尽的止慢无间等，故而，无间等法绝非指虚妄的“入胎识”。
    比如：
    “我诸弟子闻我所说，不悉解义而起慢无间等；非（悲智注：非得止慢、断慢）无间等故，慢则不断；慢不断故，舍此阴已，与阴相续生。”（《杂阿含经》）
    “止慢无间等，究竟苦边。”（《杂阿含经》）
    “我慢。与苦共生随苦俱灭。”（《律》）
    我慢与诸苦俱生俱灭，慢无间等则诸苦生，止慢无间等则诸苦灭，可见，阿罗汉的漏尽也是无间等的，绝无退转。那些分不清“身作证”与“自作证”差别、无知于“身作证”指禅定与神通等善法者，愚痴地诽谤阿罗汉果位还会退转，皆贩卖无知的邪见者，当堕畜生等三恶道。比如：
    “得无间诸漏尽。”（《相应部阿含经》）
    “彼阿罗汉比丘诸漏已尽，断其根本，如截多罗树头，于未来世更不复生。”（《杂阿含经》）

    其次，“有间等法”是根本不存在的虚妄法，乃萧邪独创的魔法名词之一，查遍整部《大藏经》也绝无此词，且词义本身就互相矛盾、自打嘴巴，足见萧邪愚痴无知却擅长信口胡诌。
    “无间”与“等”连用，其本身就有相续平等而无差异之义。比如：“日天子寿天五百岁，子孙相承，无有间异。”（《长阿含经》）有间异，有差异。
    有间，无论是有间隔、有差异，皆不可与“等”连用，有间异又如何平等、无异呢？唯愚痴无智者才会相信“有间等”之魔说。
    比如：“彼俱命终，我说二人同生一趣，同一受生，后世亦同是斯陀含，生兜率天，一来生此究竟苦边。彼二有间，自非如来，谁能得知？”（《杂阿含经》）间，差异也。
    若未得“无间等”，只可说成——不“无间等”、无“无间等”或未“无间等”，绝对不可说成萧邪妄想的“有间等”。
    比如，在《杂阿含经》中佛说：
    “于此六触入处如实不知、不见、不无间等、愚暗、无明、大冥，是名无明。”
    “于此五受阴如实不知、不见、无无间等、愚、暗、不明，是名无明；”
    “于四圣谛未无间等者。当勤方便。学无间等。”
    有间即有别、有异、不等，如何萧邪自打嘴巴而妄言“有间等”？

    邪师萧平实三句话不离其“神我外道”的瞎话与邪见，其独创魔法名词“入胎识”并妄想为不生不灭的“我”，牵强附会、满纸荒唐，为避免本文涉及问题过多，导致萧邪信徒纠缠不清，故而萧邪编造魔法名词“入胎识”之魔异，参见明日之《拣魔辨异X23》。


拣魔辨异之邪师萧平实2+1=7婴愚系列

千年魔网——“八识”邪说大起底

——邪师萧平实独创魔法名词“入胎识”

悲智 著

目　　录

（撕下“神我外道”画皮之）

  一、萧邪瞎说“外识”

  二、萧邪错认“识界”

  三、萧邪错认“识神”

  四、萧邪错认“本识”

  五、萧邪错认“本心”

  六、萧邪瞎扯“不系识”

  七、萧邪瞎扯“取阴俱识”

  八、萧邪错认“阿赖耶”

  九、萧邪讹传“第八识”

一○、萧邪错解“异我”

一一、萧邪错认“如来藏”

一二、萧邪妄想“第一因”

一三、萧邪瞎扯“十因缘”

一四、萧邪乱谤“假号法”

一五、萧邪错认“常法”

一六、萧邪讹传“意识夜夜断灭”

一七、萧邪讹传“正死位”

一八、萧邪瞎扯“入住出胎”

一九、萧邪讹传“入胎意识断灭”

二○、萧邪讹传“法身”

二一、萧邪讹传“真我”

二二、萧邪谤佛受后有“报身”

二三、萧邪讹传魔词“本住法”

二四、萧邪亦为“无想外道”

二五、萧邪编造魔词“本际识”

二六、萧邪谎说“诸法本母”

二七、萧邪瞎说“无为界”

二八、萧邪胡诌“涅槃”

二九、萧邪讹传“转识成智”

三○、萧邪讹传魔说“四依法”

（亦名《佛说“四大教法”VS魔说“四依法”》）


一、萧邪瞎说“外识”

一、撕下“神我外道”画皮之萧邪瞎说“外识”

    “若诸沙门、婆罗门见有我者，一切皆于此五受阴见我。”——释迦佛陀

    拣魔辨异：
    ★邪师萧平实：“四阿含诸经中佛所说的本识、入胎识”、“阿含中早已说过有这个本际识（入胎识）的存在了”。（《阿含正义》P817、1800）
    ★邪师萧平实：“阿罗汉证得涅盘以后，他有一天起了一个念：‘那我入了涅盘以后，十八界统统灭尽了，是不是变成断灭？’他就去问佛，佛说：‘不然！你入了涅盘以后，涅盘之中有本际常住不灭。’这个本际也就是‘识缘名色’的‘识’，就是‘名色缘识’的‘识’，也就是入胎识。”（《我与无我》）

    “知见悉已度”的阿罗汉竟生起连初果都已断除的二十种萨迦耶见？这是愚痴凡夫萧平实的妄想法，不仅诽谤阿罗汉、祸乱佛法，还栽赃了佛陀！
    悲智在《0-3、栽赃佛陀，邪师萧平实伪造、讹传“魔法名词”》中，之所以说“入胎识”是邪师萧平实独创的魔法名词，属于诽谤佛陀、栽赃《阿含经》，主要原因有三：
    一是，别说四部《阿含经》，甚至整部《大藏经》中所有真经、相似伪经中也都找不到“入胎识”这三个字，属于前无古人的萧氏独门邪说。即使萧邪师徒编造诸如有“外识”入胎故名为“入胎识”等种种邪说，也改变不了这一事实：“入胎识”一词是萧邪所编造的。
    二是，萧邪所编造的“入胎识”一词实在不伦不类，若萧邪师徒破僧坏法等恶业成熟、当来堕入卵生等畜生道乃至无间地狱时，此“入胎识”是不是又该被其改名为“入卵识”、“畜生识”、“无间识”呢？改为“无间识”多恰当啊，还能应和萧邪错解“无间等”一词，参见《邪师萧平实胡扯“无间等”、独创魔词“有间等”》。
    三是，之所以说萧邪所独创“入胎识”为魔法名词，关键在于根本不存在一个常住不坏的“识”入胎。

    佛陀在经律中苦口婆心地反复强调，一切法无我、无我所，若分别解说就是证初果必须断除的二十种我见、我所见。
    佛陀还说：“若诸沙门、婆罗门见有我者，一切皆于此五受阴见我。”（《杂阿含经》）
    萧邪自然也逃不出佛陀的预言，其“入胎识”同样是于五受阴见我！
    萧邪称“外识”为“入胎识”或“住胎识”，其断章取义地把“外识”混淆为不生不灭“入胎识”以隐瞒真相、欺骗信徒的恶行，在之前已经揭露过了，参见《2-3、邪师萧平实有眼生盲不识舍利子》。邪师萧平实还特意以加括号的方式把外识标注为入胎识，比如：★邪师萧平实：“外识（入胎识……）”。（《阿含概论》P6）
    在经律中，佛陀把转世入胎的识，称为外识、欲识或识神。
    比如：“然复外识未应来趣。便不成胎。若复欲识来趣。父母不集。则非成胎……（中略）若复有时识神趣胎。父行不在。则非成胎。”（《增一阿含经》）
    其实，佛陀在经律中，一直明确地反复说“外识”属识阴，是无常、非我的败坏之法，只是萧邪或刻意篡改经文、或以选择性眼盲视而不见罢了。
    举证一，外识为因缘起。
    比如：“内外识．更乐．觉．想．思．爱．界。因缘起。”（《中阿含经》）
    与萧邪因无知而曲解佛经相比，之前提过的萧邪刻意曲解佛经之恶行才更加可耻呢，而与刻意曲解佛经相比，萧邪刻意篡改佛经又可谓无耻之尤！
    邪师萧平实在引用上述佛经经文时，为了规避外识是因缘起这一事实，曾刻意篡改佛经。
    比如：★邪师萧平实：“内、外识，更乐（触）、觉（受）、想、思、爱、界，因缘起。”（《阿含概论》P5）
    顿号，被萧邪刻意篡改为逗号，从而把因缘起的外识与受想等法分割开来，以此颠倒佛说、混淆法义，还有比这更卑鄙无耻的吗？
    举证二，外识乃无常之法，非我。
    比如：“如是内外识．更乐．觉．想．思．爱．界。因缘起。阿难。多闻圣弟子此因缘起及因缘起法。思念称量。善观分别无常．苦．空．非我。”（《中阿含经》）
    再比如：“如是观受．想．行．识。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。”（《杂阿含经》）
    显然，“若外”之外识，也属于五阴之识阴。
    举证三，名色因、名色缘而有外识，入胎后亦可能断坏，乃败坏法。
    比如：“阿难。若识入胎即出者。名色会精耶。答曰。不会。阿难。若幼童男童女识初断坏不有者。名色转增长耶。答曰。不也。阿难。是故当知是名色因．名色习．名色本．名色缘者。谓此识也……（中略）若有问者。识有何缘。当如是答。缘名色也。当知所谓缘名色有识。”（《中阿含经》）
    举证四，外识，即为无常的识阴。
    比如：“名色因．名色缘。是故名为识阴。所以者何。若所有识。彼一切名色缘故。”（《杂阿含经》）
    外识乃至所有识，皆名色因、名色缘，属于识阴。
    举证五，名色无常，无常因、无常缘所生外识亦无常。
    比如：“若因．若缘而生识者。彼因．彼缘皆悉无常。复次。彼因．彼缘皆悉无常。彼所生识云何有常。”（《杂阿含经》）
    再比如：“若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常。”（《杂阿含经》）
    言而总之，萧邪所妄言的，“名色缘识”的“识”是不生不灭的外识“入胎识”，实属栽赃佛陀。
    佛陀强调，不仅要于入胎的外识“善观分别无常．苦．空．非我。”（《中阿含经》）还当观入胎的外识是魔所作：“诸所有受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔所作。”（《杂阿含经》）
    ★邪师萧平实却颠倒说：“而佛陀在阿含部诸经中说的真实我却不是意识或识阴六识，而是入胎识；认定入胎识为真实我的见解，却不是应该断除的我见。”（《阿含概论》P408）
    邪师萧平实再一次栽赃佛陀，强调不要断除我见——入胎的外识为真实我的这种我见，萧邪信徒从此与圣道无缘，萧邪实在是太歹毒了！
    邪师萧平实自创的伪唯识邪法，总是硬把五蕴中的某一法，譬如无常生灭的外识，误认为子虚乌有的不生灭“我”，完全堕入“常见”而不可自拔，是“神我外道”的活标本。但凡有人指出萧邪为堕于“常见”的“神我外道”，萧邪师徒就错认他人必定是堕“断见”者，呜呼！在愚痴凡夫的邪知邪见里，不是“常见”就是“断见”，逃不出二边邪见，却不知初果即已超越了断、常一切邪见——知见悉已度。

    附述：
    为便于读者了解萧邪对“入胎识”或编造、或讹传、或曲解经义的种种邪说大意，悲智先用自己的话概述如下：
    萧邪妄想“入胎识”不生不灭，并称其为住胎识、外识、不系识、无记识、识界、本识、本际识、本心、阿赖耶识、取阴俱识、第八识、如来藏、真识、真我、真心、真如、如来，等等。
    萧邪妄想此“入胎识”：
    从来不起念；
    不分别、不了别、离六尘见闻觉知而无苦乐感受；
    每一位众生身中拥有各自独立的真如；
    名色尚不存在时就已经存在；
    非三界有却是出生十八界与无明等一切法的第一因；
    于无余涅槃中独存乃至诸佛亦不能找到或见到其存在；
    是阿罗汉不知、不见亦不证的法；
    如来涅槃后有；
    识阴与六识夜夜断灭；
    死后识阴断灭；
    入胎后三个月内唯有意根而无识阴与五色根；
    入胎后因六识断灭故而无见闻觉知与苦乐受；
    六识世世完全不同不去来生；
    入胎时六识断灭，故而此世所生意识对前世之事无有记忆，等等邪说。
    而相关萧邪原文，在本《撕下萧邪“神我外道”画皮》系列文中自会适时引用。


二、萧邪错认“识界”

二、撕下“神我外道”画皮之萧邪错认“识界”

    “若沙门、婆罗门计有我，一切皆于此五受阴计有我。”——释迦佛陀

    ★邪师萧平实：“六界中的识界是十八界以外的法，不能摄在十八界内，所以不是五阴里的任何一法；而十八界中的意识界，是五阴中的识阴所摄法；若将六识身的意识说成是六界中的识界，那就会产生大问题，就会闹笑话了！”（《阿含概论》P140）

    ★邪师萧平实：“识界，是在六识及意根层次之上的另一个识——入胎识。是依此本住法入胎识永存不灭……”（《阿含正义》P822）

    邪师萧平实独创魔法名词“入胎识”，并牵强附会地把入胎的无常生灭“外识”错认为常住不灭的“我”，参见《撕下“神我外道”画皮之萧邪瞎说“外识”》。

    此外，萧邪还把五阴中无常生灭的识界，硬是错认为子虚乌有的永存不灭“入胎识”，萧邪才真的闹笑话了！

    佛陀在经律中苦口婆心地反复强调，一切法无我、无我所，并论断：“若沙门、婆罗门计有我，一切皆于此五受阴计有我。”（《杂阿含经》）

    萧邪每每逃不出佛陀的预言，其错认识界为不灭“入胎识”，同样是于此五受阴计有我！

    在经律中，佛陀把转世入胎的识，称为识界、外识、欲识或识神。

    比如：“以六界合故。便生母胎。”“世尊说六界。地界．水界．火界．风界．空界．识界。”（《中阿含经》）

    然而，佛陀在经律中，一直明确地反复说“识界”即属识阴，是无常、非我的败坏之法，只是萧邪选择性眼盲视而不见罢了。

    举证一，识界是无常的。

    比如：“‘……风界……空界……识界是常耶？是无常耶？’‘大德！是无常。’”（《相应部》）

    再比如：“……风界……空界……识界是无常而变易、变异。”（《相应部》）

    举证二，识界，非神、非我。

    比如：“如是水．火．风．空．识界。非是我所。我非识界所。识界非是神……（中略）我如是知．如是见此六界。得知无所受。漏尽心解脱。”（《中阿含经》）

    再比如：“地非是我……水、火、风、空、识非是我”。（《中阿含经》）

    “地界。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在如实知。水界．火界．风界．空界．识界亦复如是。”（《杂阿含经》）

    举证三，识界，苦、空、无常、非我。

    比如：“十八界五阴六界。乃至诸法苦空无常非我亦如是。”（《律》）

    举证四，识界是可灭尽、败坏之法。

    比如：“诸比丘！若地界灭……乃至……识界灭……老死没。”（《相应部》）

    可见，识界乃至六界皆灭，才可解脱生死。

    举证五，识界，就是识阴。

    比如：“阿难，见四界知如真：觉界、想界、行界、识界。”（《中阿含经》）

    可见，识界恰恰就是色、受、想、行、识这五阴中的最后一阴——识阴，萧邪妄言其不是五阴里的任何一法，纯属眼盲。

    言而总之，萧邪独创的伪唯识邪法，硬是把识界错认为永存不灭的“入胎识”，纯属“我见”不断的愚痴凡夫之妄想法。

    愚痴凡夫必堕二边，非“常”即“断”，故而，眼盲的“神我外道”萧邪师徒，必会诽谤断除我见者堕于断见，于伪大乘法浸淫日久之邪见凡夫，又如何明白超越一切断、常二见的圣者境界呢？


三、萧邪错认“识神”

三、撕下“神我外道”画皮之萧邪错认“识神”

  “汝谓有众生　　此则恶魔见

    唯有空阴聚　　无是众生者

    如和合众材　　世名之为车

    诸阴因缘合　　假名为众生”——《杂阿含经》

    拣魔辨异：

    ★邪师萧平实：“众生各各都有自己的真实常住我，都是完全独立而不相系属的。”（《阿含概论》P395）

    ★邪师萧平实：“《长阿含经》卷七记载中，经中说由于有识、有寿、有身根，才会成为有情众生，这就是童女迦叶菩萨说法的记录。经中先说到：【……‘婆罗门！汝亦如是无有方便，皮剥死人而求识神……以天眼力，观于众生死此生彼，从彼生此……汝不可以秽浊肉眼……】这段阿含部的经文中，已经说明：五阴灭后，另有不坏的真识（在此经中称为识、神）……正是常住不坏的真识、真神、真我，他就是第八识如来藏”。（《阿含概论》P480）悲智注：括号中为萧邪所注；文中“……”为简明而从略处。

    邪师萧平实把经中的鸠摩罗迦叶比丘阿罗汉错认为在家、童女、菩萨，参见《2-6、邪师萧平实于童女迦叶男女不分、僧俗不辨而胡诌乱扯》。

    邪师萧平实独创魔法名词“入胎识”，并牵强附会地把入胎的无常生灭外识、识界等错认为常住不灭的“我”，参见《撕下“神我外道”画皮之萧邪瞎说“外识”》、《撕下“神我外道”画皮之萧邪错认“识界”》等文。

    此外，萧邪还把人死后再会转生他处或入胎、或生天、或涅槃时灭尽的识神，硬是错认为子虚乌有的永存不灭真我“入胎识”。

    佛陀在经律中苦口婆心地反复强调，一切法无我、无我所，并论断：“若沙门、婆罗门计有我，一切皆于此五受阴计有我。”（《杂阿含经》）

    萧邪每每逃不出佛陀的预言，其错认识神为不灭“入胎识”，同样是于此五受阴计有我！

    在经律中，佛陀把转世入胎的识，称为识神、神识、神我、识界、外识或欲识。

    比如：“然复外识未应来趣。便不成胎。若复欲识来趣。父母不集。则非成胎……（中略）若复有时识神趣胎。父行不在。则非成胎。”（《增一阿含经》）

    “父母集在一处。父母无患。识神来趣。然复父母俱相有儿。此则成胎。”（《增一阿含经》）

    再比如：“识神……死此生彼。从彼生此。”（《长阿含经》）

    “众生神我。死此生彼。”（《别译杂阿含经》）

    识神、神识，即是无常、非我的外识、识界、识阴，无始劫来不仅入胎的是它，入卵、生天乃至堕无间地狱的也都是它，故而，萧邪独创魔词“入胎识”不仅极不恰当，更非不灭的“我”。

    比如：“心意识久远长夜正信所熏。戒．施．闻．慧所熏。神识上升。向安乐处。未来生天。”（《杂阿含经》）

    若错把神识或者色身误认为“我”，正是不得解脱的“慢”结。

    比如：

    “吾者是神识也。我者是形体之具也。于中起识生吾．我者。是名为憍慢结也。”（《增一阿含经》）

    若要解脱生死轮回，就要不计、不住、不著识神是我，认清识神无常、非我，才能断慢、止慢无间等。参见《邪师萧平实胡扯“无间等”、独创魔词“有间等”》。

    入无余涅槃时，以不住、无著识神故，识神灭尽无有。

    比如：

    “不计识，不染识，不住识，不乐识是我者，便不复更受当来识。”（《中阿含经》）

    “不求识，不著识，不住识，识非是我，识非我有。”（《中阿含经》）

    “佛告诸比丘。此是恶魔之像。周匝求觅跋迦梨善男子识神当生何处。佛告诸比丘。跋迦梨善男子不住识神。以刀自杀。尔时。世尊为彼跋迦梨说第一记。”（《杂阿含经》）

    “弊魔波旬欲得知尊者婆迦梨神识所在。为在何处。为在人耶。为非人耶。天．龙．鬼神……（中略）世尊告曰。婆迦梨比丘神识永无所著。彼族姓子以般涅槃。”（《增一阿含经》）

    “佛告比丘。求慎比丘以入涅槃。无有神识。”（《别译杂阿含经》）

    现在，回头再来看★邪师萧平实：“五阴灭后，另有不坏的真识（在此经中称为识、神）”，就知道有多荒谬了。那段经文既没有提到“五阴灭后”识神还存在，也没有说识神是不坏的，纯属栽赃、祸乱正法。

    悲智常说，萧邪为了夹入大量邪说，常常采用加括号、加黑体、加注释的方式，几乎到了每加即错的程度，参见《邪师萧平实自作聪明，错认“六根”为“五根”》。

    这次，萧邪又以加括号的方式，特意把“识神”一词分成识、神两个字，他为什么要这么做呢？规避“识神”一词，混淆视听、欺骗信徒！

    读过几年佛书的人，只要智商不是负数，大都知道识神、神识是无常妄想心识，即外道所言神我，萧邪智商显然没有低至负数，他对此一样是心知肚明的，只是故意隐瞒真相，刻意欺骗信徒罢了，这也是他不使用佛陀所说神识、识神、神我等既有佛法名词，刻意再编造一个魔法名词“入胎识”，目的就是混淆视听，这也是其蛇蝎之心、歹毒之处！

    我们随便列举一下他的自供词吧：

    ★邪师萧平实：“人死了，神识也跟着消灭”。（《念佛三昧修学次第》）

    ★邪师萧平实：“能分别的心是神识”。（《正法眼藏》）

    ★邪师萧平实：“以此能知能看的心作为真心，此是误认识神。”（《生命实相之辨证》）

    ★邪师萧平实：“误认识神为本心。误认识神故，永远不能出离生死，反将因此以有所得法而诽谤真善知识之无所得法，舍报时地狱有份，佛子务必戒慎恐惧才好。”（《生命实相之辨证》）

    ★邪师萧平实：“或以凝神摄念、清明无闇之觉照心作为真如心，自以为已证本地风光，殊不知此皆识神，不离妄心妄觉。”（《入不二门》）

    ★邪师萧平实：“学人须知：观静、观音者，乃是识神作用，是耳识与意识之作用也。”（《入不二门》）

    ★邪师萧平实：“云何名为恶知识？谓自身未断我见，而又不肯依从已断我见之善知识正法，仍继续反对之者，皆名恶知识也!皆因我见及见取见未断，出生憍慢结使故也!譬如增一阿含所言：【阿那律曰：‘吾者是神识也，我者是形体之具也；于中起识，生吾、我者，是名为憍慢结也。’】（《增一阿含经》卷第七）意谓我见未断之弘法者，难免吾、我之执而生憍慢结使，故意起心造作谤法、谤人恶业；”（《阿含正义》）

    愚痴凡夫必堕二边，非“常”即“断”，根本无法理解既非常、又非断、超越断、常二见的圣者境界。

    邪师萧平实之所以独创伪唯识魔法名词“入胎识”，根本原因在于其对超越断、常的涅槃境界无知，误以为若无独立的“常”我，涅槃必成断灭，并依此邪见诽谤断除我见者为断见者。萧邪为了掩盖其骨子里对无余涅槃的断灭见，故而独创一个虚妄的“常”——“入胎识”。正如★邪师萧平实所言：“只能另外发明创造新的佛法，来解释自己落入断见之后再建立的常见思想不是常见”。（《阿含正义》P555）所以他就有了独创魔词“入胎识”是常住法，也有了不会断灭的“入胎识”于无余涅槃中独住的邪思出现。

    只是可怜了一干痴迷信徒，善恶不分、是非不辨，被骗得不仅与圣道无缘，还将因破僧坏法而堕无间，哀哉！


四、萧邪错认“本识”

四、撕下“神我外道”画皮之萧邪错认“本识”

  “此形不自造，亦非他所作，

    因缘会而生，缘散即磨灭。”——《杂阿含经》

    ★邪师萧平实：“四阿含诸经中佛所说的本识、入胎识”。（《阿含正义》P817）

    ★邪师萧平实：“万法是以四阿含中所说的本识为主体；”（《阿含概论》P68）

    转世入胎的识，就是前文中依法依律指出的妄想生灭之识神，又名为外识、识界、识阴等，并非永存不灭的根本识，如果邪师萧平实硬要说入胎的就叫本识，那么这个本识也必定是无常生灭之法。

    四部《阿含经》中既没有这个万法主体“本识”，也没有不坏的“本识”入胎识。邪师萧平实只是在假借四阿含真经的公信和权威，讹传晚世相似伪经编造的魔法名词，纯属栽赃佛陀。

    四阿含中根本没有“本识”一词，一切法无我，故而没有一个独立的事物可以称为不坏的“本识”。

    四阿含中倒是出现过“本识”两个字，而正是唯一出现的这“本识”二字，恰好撕下了萧邪“神我外道”讹传不坏“本识”的画皮。

    在《增一阿含经》中，佛陀如是说“老”：

    “彼云何为老。所谓彼彼众生。于此身分。齿落发白。气力劣竭。诸根纯熟。寿命日衰。无复本识。是谓为老。”

    佛陀说得清楚明白，人老以后，无复本识，不再拥有从前的心智，原本的记忆、认知、感觉、判断等能力，都因衰老而衰退、迟钝，本“识”明显是无常衰败之法。

    假若萧邪师徒错认该“本识”二字，就是他们妄想的不坏“本识”一词，则自证“本识”如来藏为无常败坏之法。比如：★邪师萧平实：“万法根源的实相心如来藏——四阿含中所说的本识”。（《阿含正义》P18）

    在四阿含中，“识”字，除了或指识阴、或指六识，还常常指心智、智慧、明白、知道、了知、认识等含义。比如：“愚冥无智，不识善恶”、“愚冥无识，犹如禽兽”、“有识之士”、“自识往昔无数劫事”、“了知故名为识”、“为王者所识及众人所知”等等。

    四阿含中只出现一次的“本识”二字，根本不是专用的佛法名词，只是“本”和“识”两个字恰巧遇到了一起罢了，并不是独立的一个词。经中“本”字，指原来的、本来的、之前的，如佛教的“本”生故事；识，指心智。

    而邪师萧平实所讹传的“本识”一词，乃晚世流变的“神我外道”魔法名词，意谓不坏的根本识。比如：★邪师萧平实：“一切法由此根本识而来”。（《正法眼藏》）★邪师萧平实：“佛所说有情之根本识乃是第八识”。（《狂密与真密》）

    本，既有原来、本来义，又有根本、本质义，而邪师萧平实惯于望文生义，故而把本来义错解为根本义，以至于法义完全颠倒错乱，并错认佛说“本识”为外道神我。

    萧邪此类一字之差、法义完全颠倒的案例还有很多，比如错解“不会”、“次法”、“预流”等，参见《邪师萧平实因不会而错会、误会“不会”义》、《太次、太差了！邪师萧平实颠倒错解“次法”义》、《愚不可及！邪师萧平实于“预流”独创颠倒错说》等文。

    佛陀在经律中苦口婆心地反复强调，一切法无我，无我所，并论断：“若沙门、婆罗门计有我，一切皆于此五受阴计有我。”（《杂阿含经》）萧邪恰恰是每每于此五受阴计有我！

    看看萧邪的自供状，就知道什么叫贼喊捉贼了！

    ★邪师萧平实：“执取见闻觉知心为常不坏心，妄谓此心为轮回之根本识，为一切法之根源，执此心为常不坏心，故名常见外道。如是常见外道法，渗入佛门之中，由来已久；”（《宗通与说通》）

    在四部《阿含经》中，既从未提过“本识”入胎，也从未说过有不坏“本识”，萧邪再次自证其愚痴眼盲、撒谎成性。


五、萧邪错认“本心”

五、撕下“神我外道”画皮之萧邪错认“本心”

  “汝何言众生　　汝行于魔见

    此唯聚诸行　　众生不可得

    犹如诸支集　　而起车之名

    因于有五蕴　　而有众生名”——《相应部》

    ★邪师萧平实：“‘本心’就是‘本识’”。

    ★邪师萧平实：“在阿含经中确有本住法‘本心’存在的文献证据。这是所有自称懂得佛法而落入断灭见者，所不愿引用的文献证据。例如《杂阿含经》卷44第1178经：‘时有婆四吒婆罗门尼，有六子相续命终；念子发狂，裸形被发，随路而走，至弥絺罗庵罗园中。尔时，世尊无量大众围绕说法，婆四吒婆罗门尼遥见世尊；见已，即得本心；惭愧羞耻，敛身蹲坐。尔时，世尊告尊者阿难：‘取汝郁多罗僧与彼婆四吒婆罗门尼，令着听法。’尊者阿难即受佛教，取衣令着。时婆罗门尼得衣着已，至于佛前，稽首礼佛，退坐一面。尔时，世尊为其说法，示教照喜已，如佛常法，说法次第，乃至信心清净，受三自归。’”（邪师萧平实《答悲智之质疑》）

    邪师萧平实再次曲解经义，硬把《杂阿含经》中“本心”二字说成是不坏“本识”入胎识，遗憾的是，与错认“本识”二字一样，再次错认“本心”二字。

    转世入胎的识，就是前文中依法依律指出的妄想生灭之识神，又名为外识、识界、识阴等，并非萧邪妄想的永存不灭之“本心”，如果邪师萧平实硬要说入胎的识神就叫本心，那么这个本心——识神，也必定是无常生灭之法。

    比如：

    “父母集在一处。父母无患。识神来趣。然复父母俱相有儿。此则成胎。”（《增一阿含经》）

    ★邪师萧平实曾自打嘴巴：“妄心识神作用，不是本心，不是佛性。”（《正法眼藏》）

    邪师萧平实错认无常败坏的识神为不坏“本心”入胎识，再次自证愚痴眼盲。

    《杂阿含经》中“本心”这二个字，与前文“本识”二字类似，既非独立佛法名词，也非每位众生各自独有的不坏“本心”，恰好撕下了萧邪“神我外道”讹传不坏“本识”的画皮。

    经中说得清楚明白，婆四吒因六子相续命终而失心发狂，即失去原本的心智，而失去本心，正是俗语所说的失心疯。当她见到世尊时，随即得以恢复本来心智——即得本心。需要特别注意的是，她心智恢复正常时，还没有开始听佛讲法，更谈不上信心清净而证得初果，依然只是凡夫。也就是说，她信心清净而证初果，那是在本来心智得到恢复并听闻佛法之后的事。可见，“本心”二字，并非萧邪所妄想的不坏“本心”一词。

    《杂阿含经》中该“本心”二字，根本不是专用的佛法名词，只是“本”和“心”两个字恰巧遇到了一起罢了，并不是独立的一个词。经中“本”字，指原来的、本来的、之前的，如佛教的“本”生故事；心，指心智。

    而邪师萧平实所讹传的“本心”即“本识”一词，乃晚世流变的“神我外道”魔法名词，意谓每位众生各自独有的不坏之根本心识。比如：★邪师萧平实：“一切法由此根本识而来”。（《正法眼藏》）★邪师萧平实：“法界之根本心——第八识阿赖耶心”。（《狂密与真密》）

    本，既有原来、本来义，又有根本、本质义，而邪师萧平实惯于望文生义，故而把本来义错解为根本义，以至于法义完全颠倒错乱，并错认经中“本心”二字为每个众生各自独有的不坏神我。

    萧邪此类一字之差、法义完全颠倒的案例还有很多，比如错解“不会”、“次法”、“预流”、“本识”等，参见《邪师萧平实因不会而错会、误会“不会”义》、《太次、太差了！邪师萧平实颠倒错解“次法”义》、《愚不可及！邪师萧平实于“预流”独创颠倒错说》、《撕下“神我外道”画皮之萧邪错认“本识”》等文。

    再举几例经文，亦可证明或失去、或得到的“本心”，只是本来的心智，这些都是落入“神我外道”的萧邪师徒，以选择性眼盲所不愿引用的证据。

    比如：

    “阿难，若有一人狂发而心颠倒，彼狂发心颠倒已，多不净行，非沙门法，不顺法行而说违犯。彼于后时还得本心，诸比丘见已，便语彼曰：‘汝曾狂发而心颠倒，狂发心颠倒已，多不净行，非沙门法，不顺法行而说违犯。贤者于后还得本心，贤者可从众求不痴律，众当共与贤者不痴律。’”（《中阿含经》）

    这是说，失去本来心智而心颠倒发狂者，当本来心智得到恢复后，僧团应予其不痴律。

    再比如：“居士，犹去村不远，有大火坑，满其中火，而无烟焰。若有人来，不愚不痴，亦不颠倒，自住本心，自由自在，用乐不用苦，甚憎恶苦，用活不用死，甚憎恶死。于居士意云何？此人宁当入火坑耶？”（《中阿含经》）

    这是说，如果正常人，在心不颠倒、保持本来正常心智的情况下，是不会主动跳入火坑的。

    又比如：

    “诸比丘！于此世中，有诸比丘，于在家白衣面前，互相作如是称赞：某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某是随法行、某是随信行、某是具戒善法，并作如是言：某是破戒恶法。由此而得利，彼等是得其利而结缚，失去本心而耽著、不见过患、无离脱之想而受用，诸比丘！如此之［诸比丘所居］之会众，是谓重财不重正法之会众。”（《增支部》）

    这段经文正说明什么叫利令智昏。

    “失去本心”四个字绝对是“神我外道”所不喜见者，因为堕入“神我外道”者认为，明心之后是不会再失去本心的。不过，在邪教“正觉同修会”里一切皆有可能，不仅初果乃至阿罗汉被诽谤会退转，即使已经被萧邪印证为不退位十住菩萨的诸多亲教师，也纷纷退位并离开邪教正觉会，转而破斥萧邪，参见《邪师萧平实颠倒妄说“初果”会退转》一文。

    再举利令智昏而失去原本正常心智的证据一例：

    “于是彼即为其施食所结，而失本心，而耽著，不见过患，无离脱之想而受用，彼即于其处起欲寻、起恚寻、起害寻。诸比丘！我说施与如是比丘者，无有大果，何以故？诸比丘！因比丘放逸而住故。”（《增支部》）

    此等诸多经证，在在可证萧邪因眼盲而错认“本心”二字为不坏“本识”入胎之识神，恰是于此五受阴计有我！

    看看萧邪的自供状，就知道什么叫贼喊捉贼了！

    ★邪师萧平实：“误认识神为本心。误认识神故，永远不能出离生死，反将因此以有所得法而诽谤真善知识之无所得法，舍报时地狱有份，佛子务必戒慎恐惧才好。”（《生命实相之辨证》）

    愚痴凡夫骨子里透出的都是断、常二见，正如萧邪误以为若无“我”，则涅槃必为断灭，因其骨子里的这种若非“常”必“断”的二边邪见，为免“断”灭之恐惧，故而只能抓住妄想的“常”死死不放。萧邪之所以根本无法想象证得初果即已超越断、常二边邪见的境界，已经不仅仅是智商的问题了，撒谎成性、歹毒之心先改了再说吧。

    附注小议：

    邪师萧平实独创的伪唯识邪说，不仅完全背离真大乘法，即使与佛灭后各个时代流变佛法相比，亦皆颠倒，乃至与佛灭千年后形成的传统唯识学亦有天壤之别。

    比如，佛灭后像法时逐渐形成的本心、真心、佛性、法身等概念，邪师萧平实完全依凭妄想而予颠倒说：周遍法界无处不在，被颠倒为只在身内；生佛不二同一法身，被颠倒为每位众生各自独有一不坏的“我”；无来无去，被颠倒为有来有去；无形无相，被颠倒为有形有相乃至肉眼可见，诸如此类魔说，不一而足。这正是萧邪被整个当代佛教界一致认定为“神我外道”的根本原因之一。

    不过，在依真大乘法破除萧邪魔说的过程中，萧邪对这些晚世大乘佛法的颠倒错解，却不在悲智纠正之列，唯示真实，免得萧邪信徒更加迷徨而难辨真伪。


六、萧邪瞎扯“不系识”

六、撕下“神我外道”画皮之萧邪瞎扯“不系识”

    “有业报而无作者。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“舍利子尊者在《阿毗达摩集异门足论》卷十一中的说法是和舍利弗尊者（《舍利弗阿毗昙论》卷一）的说法一样的……若观待不系识（不被三界系缚的识——入胎识、如来藏），则无色界识名粗；”（《阿含正义》P1763）

    舍利子与舍利弗，竟被误认为是两位不同的尊者，这是眼盲者的愚痴之作，参见《2-3、邪师萧平实有眼生盲不识舍利子》。

    邪师萧平实明明眼盲却装作具眼者已经够可耻了，而断章取义地把不系识瞎扯为其独创魔法名词入胎识，刻意隐瞒真相、欺骗信徒，那才更歹毒呢。

    请看《集异门足论》的前后原文：

    “云何名为诸所有识。答尽所有识。谓六识身。何等为六。谓眼识耳鼻舌身意识。如是名为诸所有识。若过去若未来若现在者……若内若外者……若粗若细者……若观待不系识则无色界识名粗。若观待无色界识。则不系识名细……若劣若胜者……若观待不系识。则无色界识名劣。若观待无色界识。则不系识名胜……若远若近者……说名识蕴。”

    论中明明是在对识蕴进行细细分别解说，何为识蕴中的粗识、细识，何为识蕴中的劣识、胜识，而无论粗、细、胜、劣之识，皆属于无常、非我的识蕴。

    比如：

    “如是观受．想．行．识。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。”（《杂阿含经》）

    再比如：

    “凡是诸色……受想行识。若过去若未来若现在。若内若外若粗若细。若胜若劣若远若近。此等亦非是我。”（《律》）

    邪师萧平实常常以加括号、加黑体、加注释的方式夹杂私货与邪见，参见《邪师萧平实自作聪明，错认“六根”为“五根”》。

    本次，论中明明说不系识属于识蕴，是无常生灭之法，萧邪却刻意对不系识加黑体，并以加括号的方式，瞎扯不系识就是不生灭的入胎识，再次自证其“神我外道”的虚妄与邪见。

    其实，阿罗汉尚未入涅槃之前，其六根对六尘一样会生起六识，然其六识念念之中不起贪著、不系六尘、离于生死，故而称为不系识，不若凡夫六识念念之中起于贪著、系于六尘、入于生死，正如《杂阿含经》所说：“非眼系色。非色系眼。乃至非意系法。非法系意。中间欲贪。是其系也。”

    阿罗汉依然会起于六识，因其所起六识之中无有贪著系缚，故得离苦解脱。比如：“于彼乐觉，离系不系；于彼苦觉，离系不系；于不苦不乐觉，离系不系。于何离系？离于贪欲、瞋恚、愚痴，离于生、老、病、死、忧、悲、恼苦，我说斯等，名为离苦。”（《杂阿含经》）

    不系识虽然与无色界识相比可称为细识，但却同样是属于识蕴、六识，皆为无常生灭之法，并非邪师萧平实所编造的、子虚乌有的不生灭入胎识。况且，究竟解脱者的不系识，即使属于识蕴，却必将灭尽无余，“以断胞胎之根。生死永尽。更不复受胞胎。”（《增一阿含经》）不系识又怎么可以称为入胎之识呢？

    论中前后都清楚明白地在讲，诸所有识乃至不系识皆属六识、识蕴，邪师萧平实刻意不引前文、切断后文，以隐瞒真相、欺骗信徒，鬼都不会相信他正好没看到紧接着的上一句、下一句论文。如此简单基础的佛法常识，邪师萧平实尚且刻意隐瞒、欺骗，实在是太歹毒、太无良了！


七、萧邪瞎扯“取阴俱识”

七、撕下“神我外道”画皮之萧邪瞎扯“取阴俱识”

    “若离色．受．想．行。识有若来．若去．若住．若生者。彼但有言。数问已不知。增益生痴。以非境界故。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“在《杂阿含经》卷二第三十九经中……取阴俱识（好比是摄取五阴而与五阴同在的识，具有出生五阴的功能）……出生五阴而摄持五阴的识，当然是另一个识——第八识：取阴俱识。”（《阿含概论》P180）

    在附录《杂阿含·三十九经》中，佛陀对五阴简单譬喻：若有地界、水界，种子就会生长。地界、水界、种子这三者：地界，喻色、受、想、行等四阴；水界，喻贪喜；种子，喻会断坏、生长、增广的取阴俱识——识阴。

    该经中，因识阴于色、受、想、行等四阴中执取攀缘而住，故名取阴俱识；被识阴执取攀缘而住的四个住处，即色、受、想、行等四阴，名为四识住。

    如此简单的佛法名词，竟被萧邪刻意曲解、混淆得面目皆非，绕来绕去、长篇大论、拉拉杂杂，一干眼盲众生早被绕得迷乱颠倒不辨真伪了。擅于狡辩的萧邪，亦惯于用长篇大论并曲解佛经来把人绕晕，悲智就简洁明了地还原真相。

    经中明明说，取阴俱识，执取攀缘的是色、受、想、行等四阴，是摄取四阴并与四阴同在的识，并非萧邪刻意以加括号的方式夹杂的私货——摄取五阴而与五阴同在的识。

    对经中所说：种子识阴所住的地界，喻为四识住，即识阴执取攀缘的四个住处——色、受、想、行等四阴，萧邪为何刻意选择性眼盲，视而不见呢？太恶毒了！

    对经中所说：若离色、受、想、行等四阴，则无有识阴。对此，萧邪还篡改佛经，把取阴俱识或住、或离的“四阴”混淆为“五阴”。

    比如：“比丘。若离色．受．想．行。识有若来．若去．若住．若生者。彼但有言。数问已不知。增益生痴。以非境界故。”（《杂阿含经》）

    佛陀明明说的是，离开色、受、想、行等四阴这四个识阴的住处，不会存在有来有去的识阴。

    ★邪师萧平实：“比丘！若离色、受、想、行、识，有若来、若去、若住、若生者，彼但有言数；问已不知，增益生痴，以非境界故。”（《阿含概论》P229）

    萧邪篡改佛经后，只能错解为，离开色、受、想、行、识这五阴，不会存在有来有去的“取阴俱识”。如此萧邪则把取阴俱识执取“四阴”，篡改为执取“五阴”，从而否定取阴俱识实质就是执取前四阴的识阴。

    特别需要说明，离四阴尚且不存在有来有去的不坏“入胎识”，离五阴又怎么会有不坏的“我”有来有去呢？更何况，有来有去的怎么可能是不生灭法呢？萧邪太擅于自打嘴巴了。

    经中还说，识阴若于色、受、想、行四阴离贪，则识阴无所住而灭尽涅槃，“彼识不至东．西．南．北．四维．上．下。无所至趣。”正如经中常说，入无余涅槃者之神识、识阴，不见东西南北、四维上下，无所至方。

    比如：

    “弊魔波旬欲得知尊者婆迦梨神识所在……（中略）不见东西南北。四维上下。皆悉周遍而不知神识之处。”（《增一阿含经》）

    “佛告比丘。求慎比丘以入涅槃。无有神识。无所至方。”（《别译杂阿含经》）

    神识，即无常生灭之识神、识阴，参见《撕下“神我外道”画皮之萧邪错认“识神”》。

    经中反反复复讲“取阴俱”的这个识，执取攀缘的是色、受、想、行“四阴”——四识住，而非“五阴”，鬼都不会相信萧邪恰好眼盲而没看到。

    一切法无我。佛陀曾记说：“若沙门、婆罗门计有我，一切皆于此五受阴计有我。”（《杂阿含经》）萧邪又一次堕入其中，其错认取阴俱识为不灭入胎识，同样是于五阴之识阴计为“我”！

    萧邪乃堕于“神我外道”的愚痴凡夫，颠倒妄想必定有个不坏的“我”，以至于疯狂地篡改佛经、曲解经义，其歹毒与恶行令人发指。

    附录——《杂阿含·三十九经》：

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五种种子。何等为五。谓根种子．茎种子．节种子．自落种子．实种子。此五种子不断．不坏．不腐．不中风。新熟坚实。有地界而无水界。彼种子不生长增广。若彼种新熟坚实。不断．不坏．不中风。有水界而无地界。彼种子亦不生长增广。若彼种子新熟坚实。不断．不坏．不腐．不中风。有地．水界。彼种子生长增广。

    比丘。彼五种子者。譬取阴俱识。地界者。譬四识住。水界者。譬贪喜。四取攀缘识住。何等为四。于色中识住。攀缘色。喜贪润泽。生长增广。于受．想．行中识住。攀缘受．想．行。贪喜润泽。生长增广。比丘。识于中若来．若去．若住．若没．若生长增广。

    比丘。若离色．受．想．行。识有若来．若去．若住．若生者。彼但有言。数问已不知。增益生痴。以非境界故。色界离贪。离贪已。于色封滞。意生缚断。于色封滞。意生缚断已。攀缘断。攀缘断已。识无住处。不复生长增广。受．想．行界离贪。离贪已。于行封滞。意生触断。于行封滞。意生触断已。攀缘断。攀缘断已。彼识无所住。不复生长增广。不生长故。不作行。不作行已住。住已知足。知足已解脱。解脱已。于诸世间都无所取．无所著。无所取．无所著已。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。我说彼识不至东．西．南．北．四维．上．下。无所至趣。唯见法。欲入涅槃．寂灭．清凉．清净．真实。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


八、萧邪错认“阿赖耶”

八、撕下“神我外道”画皮之萧邪错认“阿赖耶”

    “若沙门、婆罗门计有我，一切皆于此五受阴计有我。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“入胎识、如来藏，就是南传佛法阿含经中所说的阿赖耶识”。（《阿含正义》P1175）

    在南传《阿含经》中，根本没有“阿赖耶识”这四个字，就像根本没有入胎识、住胎识、本际识等魔法名词一样，萧邪又一次打着《阿含经》的旗号栽赃佛陀！

    真大乘法中唯有“阿赖耶”三字，指愚痴众生所贪爱之无常五阴身，并非“识”，至像法时，于相似伪大乘法中才流变而成子虚乌有的“识”，一干眼盲者于此装模作样地自娱自乐，广造伪经谬论以证必有此龟毛“识”，苦苦争论龟毛长短、黑白等妄想法不休不息，或真或妄、或常无常，云山雾罩、众说纷纭，真笑煞人也。

    生灭阿赖耶“识”尚且是龟毛妄想法，萧邪等辈所错认之不坏阿赖耶“识”则更增悖谬，荒唐无稽不可言喻！

    第一，铁的事实：南传《阿含经》中根本没有“阿赖耶识”四字。

    萧邪师徒无论如何旁征博引地诡辩，也无论编造何等理由对悲智予以诽谤、贬损，也改变不了这一事实，南传《阿含经》中阿赖耶三个字后面无“识”字，“识”字唯存于萧邪妄想中。狡辩，纯属栽赃佛陀，却无法改变事实！

    第二，正本清源：阿赖耶非“识”。

    真大乘法中唯有“阿赖耶”三字，指愚痴众生所贪爱之无常五阴身，并非单指六识、识阴等“识”，更非子虚乌有的不坏“识”！

    阿赖耶，乃音译，义译为爱执（之处）、住宅、有身等义，佛法中指愚痴众生喜乐贪著的五阴身。

    于五阴身或名阿赖耶，愚痴凡夫皆妄计“我”或“我所”而喜乐贪著，此为身见，是初果必断三结之一，“身见．戒取．疑。此三结尽。名须陀洹。”（《杂阿含经》）

    如经中说：

    “依我所证得此法，甚深难见、难悟。寂静微妙，超越思念之领域。深妙唯贤者始知。又，此诸人等乐阿赖耶，喜阿赖耶，跳跃阿赖耶。诸人依于乐阿赖耶，喜阿赖耶，跳跃阿赖耶，而难见此理。此理者，即所谓依缘、缘起是。此理亦难见。此理者，即一切行之止静，一切依之舍离、爱尽、离、灭、涅槃是。”（《相应部》）

    律中也说了同样的道理：

    “我证得此法，甚深、难见、难解、寂静、美妙，超寻思境而至微，唯智者所能知焉。然此众生乐阿赖耶、欣阿赖耶、喜阿赖耶。而乐阿赖耶、欣阿赖耶、喜阿赖耶众生，难见此缘依性、缘起处也。亦甚难见一切诸行寂止，一切缘依断舍，渴爱灭尽，离、灭、涅槃处。”（《律》）

    可见，于阿赖耶即五阴身，愚痴众生喜乐贪著，故而难见一切皆缘起而非不坏“我”所生，更难见缘灭、涅槃之理。

    愚痴凡夫所贪著的阿赖耶只是五阴身。比如：

    “何等为有身。谓五受阴。色受阴。受．想．行．识受阴。云何有身集。谓当来有爱．贪．喜俱。于彼彼爱乐。是名有身集。”（《杂阿含经》）

    “于色有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生。受……想……行……于识有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生。”（《相应部》）

    “比丘！由有色、取色，由现贪于色，而生有身见。由有受……想……行……识，取识，由现贪于识，而起有身见。”（《相应部》）

    可见，萧邪师徒即使编造、引用万千邪说，除了栽赃佛陀、更增罪业外，根本无法改变《阿含经》中阿赖耶一词的真义：指的是愚痴凡夫所贪著五阴身，绝非不坏“我”。

    第三，阿赖耶（五阴身）是无常生灭法，灭尽则涅槃。

    众生之所以不能解脱苦，正是由于爱乐有身、于阿赖耶这个五阴身错认为“我”。

    比如：

    “深爱乐有身，不正尽苦故，名为不断有身。”（《增支部》）

    “无闻凡夫，不识圣者，不知圣者之法……观色即是我……观受即我……观想即是我……观行即是我……观识即是我……如是谓自身常住见也。”（《中部》）

    若于阿赖耶（五阴身）断贪，阿赖耶（五阴身）则灭尽，涅槃。断绝阿赖耶，是涅槃的另一同义词。

    比如：

    “于色须断欲、贪、喜、爱……受……想……行……于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于无，使未来不生。”（《相应部》）

    “比丘们！与所有诸有为法或无为法相比，离贪被说为其中之第一，即：憍慢的磨灭、渴望的调伏、阿赖耶的根除、轮回的断绝、渴爱的灭尽、离贪、灭、涅槃。”（《增支部》）

    可见，在《阿含经》中，萧邪所谎称的不坏阿赖耶“识”根本不存在，而存在的阿赖耶一词，又是如萧邪师徒之类的愚痴众生错认、妄计之无常五阴“我”，是需要根除灭尽的。

    第四，魔词阿赖耶识，流变伊始尚保持生灭义，辗转讹变竟为不坏“我”。

    时空轮转，像法时相似伪法喷涌而出，阿赖耶（五阴身）亦随之流变为阿赖耶“识”，流变伊始尚保持无常生灭之义。

    比如：

    “阿赖耶识体是无常。”（《瑜伽师地论》）

    “阿赖耶识于所缘境念念生灭。当知刹那相续流转非一非常。”（《瑜伽师地论》）

    “无余依涅槃界中。是无心地。何以故。于此界中。阿赖耶识亦永灭故。”（《瑜伽师地论》）

    “阿赖耶识……此识无始时来念念生灭前后变异。因灭果生非常一故。”（《成唯识论》）

    “诸法门中。涅槃最胜。诸离憍慢。息诸渴爱。灭阿赖耶。断诸径路。爱尽离欲。寂静涅槃。”（《本事经》）

    “又彼岸者无阿赖耶。于彼不起阿赖耶心故名为涅槃。”（《大集大虚空藏菩萨所问经》）

    “灭阿赖耶。息除无明乃至老死。息除愁叹忧苦热恼。观察如是十二缘起。”（《说无垢称经》）

    这些晚世经、论，还是交给萧邪师徒自娱自乐去吧。

    至像法晚时，伪大乘法更增变异，本自子虚之无常阿赖耶“识”，又被附佛“神我外道”广造伪经谬论讹篡为不坏之“识”，生灭虚妄阿赖耶“识”尚且是龟毛妄想法，萧邪等伪菩萨辈所错认之不坏真常阿赖耶“识”则更加荒唐无稽！

    然而，此阿赖耶“识”，若真若妄、若常无常，皆龌龊妄想法，于此争论千年不休不息、互相攻讦，最多也只是五十步笑百步罢了，龟毛而已。

    总而言之，于阿赖耶之后加“识”字之一切经论，皆晚世流变相似伪法，欢迎萧邪信徒据此勤加检索、多多指证伪经、谬论。

    附注小议：

    ★邪师萧平实：“六界中的识界绝对不是意识心，也不是意根心，那当然就是入胎识阿赖耶了！”（《阿含正义》P296）

    识界，即无常之识阴，参见《撕下“神我外道”画皮之萧邪错认“识界”》。又且，在萧邪口中，阿赖耶，即阿赖耶识，二者无别，那些意欲编造二者根本不同以护邪见之萧邪信徒，小心萧邪脸皮更增厚肿。

    ★邪师萧平实：“佛陀示现在人间时，也说有一个常住不坏的心体，名为识、如、真如、我、如来藏、实际、本际、爱阿赖耶、乐阿赖耶、欣阿赖耶、喜阿赖耶等种种名，如是说有常住不坏的精神体”。（《阿含概论》P224）

    萧邪刻意曲解爱、乐、欣、喜等字，把含义皆为喜贪义的四个独立动词，硬是与阿赖耶三字栽植到一起，看似“爱阿赖耶”等是一个完整独立的名词，以此混淆视听、欺骗信徒。太歹毒了！

    ★邪师萧平实：“如今的南传佛法中所谓的阿罗汉，都已经不懂他们的阿含经所说的爱阿赖耶、乐阿赖耶、欣阿赖耶、喜阿赖耶的真义……由此可见这个我慢是极难断除的，除非有真正善知识的教示。”（《阿含正义》1378）

    自己我慢不除也就罢了，贼喊捉贼就太令人恶心了。萧邪乃自赞毁他之真贼人，处处忘不了以其颠倒邪见栽赃诽谤《阿含经》、贬低阿罗汉以抬高自己。


九、萧邪讹传“第八识”

九、撕下“神我外道”画皮之萧邪讹传“第八识”

    “一切所有皆归于空。无我．无人。无寿．无命。”——《增一阿含经》

    拣魔辨异：

    ★邪师萧平实：“在四阿含诸经中，意根总是被佛陀说为根而不说为识的；只有本识——第八识入胎识——才会被佛陀同样说为识。”（《阿含概论》P446）

    ★邪师萧平实：“阿含圣教的八个识”。（《阿含正义》P400）

    在四部《阿含经》中，根本没有“第八识”，就像根本没有入胎识、住胎识、本识、本际识、阿赖耶识等魔法名词一样，萧邪又一次打着《阿含经》的旗号栽赃佛陀！

    真大乘法中唯有识阴、六识，至像法时，于相似伪大乘法中才流变而出子虚乌有的“第八识”，一干眼盲者于此装模作样地自娱自乐，广造伪经谬论以证必有此龟毛“识”，苦苦争论龟毛长短、黑白等妄想法不休不息，或真或妄、或常无常，云山雾罩、众说纷纭，真笑煞人也。

    生灭“第八识”尚且是龟毛妄想法，萧邪等辈所错认之不坏“第八识”则更增悖谬，荒唐无稽不可言喻！

    第一，铁的事实：四部《阿含经》中根本没有“第八识”。

    萧邪师徒无论如何旁征博引地诡辩，也无论编造何等理由对悲智予以诽谤、贬损，也改变不了这一事实，四部《阿含经》中任何与“识”相关者，皆非第八识，第八识唯存于萧邪妄想中。狡辩，纯属栽赃佛陀，却无法改变事实！

    第二，正本清源：真大乘法中唯有无常之识阴、六识。

    真大乘法中唯有无常之识阴、六识，且诸所有识皆无常、非我。

    比如：

    “诸所有识……无常．苦．空．非我。所以者何。以识无坚实故。”（《杂阿含经》）

    历数已经扒下的八张“第八识”的画皮：外识、识界、识神、本识、本心、不系识、取阴俱识和阿赖耶识等等，都非不坏“第八识”，没有一例是超出五阴之外的，正如佛陀所记说，一切法无我，若有人计有我，皆于五阴妄计有我。

    萧邪师徒即使编造、引用万千邪说，除了栽赃佛陀、更增罪业外，根本无法改变《阿含经》中绝无第八识的事实。

    第三，魔词第八识，流变伊始尚保持生灭义，辗转讹变竟为不坏“我”。

    时空轮转，像法时相似伪法泛如波涛，辗转讹变出“八识”，唯流变伊始，第八识尚保持无常生灭之义。

    比如：

    “然依生灭八识。”（《宗镜录》）

    “以诸种子与第八识俱生灭故。”（《成唯识论了义灯》）

    至像法晚时，伪大乘法更增变异，本自子虚之无常“第八识”，又被附佛“神我外道”广造伪经谬论讹篡为不坏之“识”，生灭虚妄“第八识”尚且是龟毛妄想法，萧邪等伪菩萨辈所错认之不坏真常“第八识”则更加荒唐无稽！

    然而，此“第八识”，若真若妄、若常无常，皆龌龊妄想法，于此争论千年不休不息、互相攻讦，最多也只是五十步笑百步罢了，龟毛而已。

    第四，萧邪刻意隐瞒流变之“八识”亦无常、无我。

    邪师萧平实惯于断章“曲”义，刻意对所引经论掐头去尾，乃至前文、后文正是自打嘴巴的话，却愣是假装看不到，如此无耻之事他干得实在太多了，参见《1-12、邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》、《2-3、邪师萧平实有眼生盲不识舍利子》、《撕下“神我外道”画皮之萧邪瞎扯“不系识”》等文中之案例。若有人为萧邪辩护说，他只是无知+眼瞎，并非撒谎成性+歹毒，鬼都不会相信的。

    比如：

    ★邪师萧平实：“四阿含诸经中，皆未曾说为第八识者；乃至大乘法诸经中，亦少有明说为第八识者，唯有一部大乘经中曾说为第八识：‘【然彼六界各无有我】……眼识乃至第八识此名识界……【而彼地界无我无人无众生无寿命。非男非女亦无自无他。乃至水火风空识界亦无我无人无众生无寿命。非男非女亦无自无他。又复若于如是六界。而作一想凡夫想常想实想久想乐想我想人想众生想寿命想蠕动想。由无智故作如是等种种之想。是故说名无明。】’（《大乘舍黎娑担摩经》）”（《阿含正义》P976）

    邪师萧平实刻意不引前文、切断后文，而黑色括号【……】中的文字，就是他刻意断开以隐瞒、欺骗其信徒的，鬼都不会相信他正好没看到前面、后面的那些文字，实在是太歹毒了！

    邪师萧平实所言“唯有一部大乘经”提到八识，可此经中明确说：眼识乃至八识皆属无常、无我的识界，若作常想、我想，即是愚痴无智，名为无明。然而，萧邪却明目张胆地隐瞒、欺骗，目的无外乎是为了维护其“神我外道”不坏“八识”之邪见。

    关于六界之识界即是无常、无我的识阴，可参见《撕下“神我外道”画皮之萧邪错认“识界”》。

    第五，流变真相：总别、种属不分而有“八苦”乃至“八识”等魔词。

    愚痴者编造伪经，误把概括总说的“五阴炽盛苦”归于分别细说的诸苦之一而有“八苦”，就像说人有三种：人、男人和女人，都是一样的荒谬，参见《邪师萧平实眼盲讹传“八苦”流变伪说》。

    “八识”比“八苦”更加荒唐，在于“八识”邪说中的第七识、第八识皆为妄想伪说：萧邪等伪菩萨们严重混淆根与识的差别，故而妄计意根为“第七识”。然而，意根是根，根本就不是能分别感知的第七识，正如萧邪之自供，“在四阿含诸经中，意根总是被佛陀说为根而不说为识的”。在妄想法第七识基础上，更有眼盲者进而误把概括总说的“识阴”或“五阴”归于分别细说的诸识之一而有“八识”，诸如外识、识界、识神、不系识、取阴俱识、阿赖耶识等皆属此类，实属总别、种属不分的妄想法。

    何为总说？比如：

    “若所有诸色……彼一切总说色阴。随诸所有受．想．行．识亦复如是。彼一切总说受．想．行．识阴。”（《杂阿含经》）

    妄计之第七识意根乃至第八识，于诸法丝毫不能分别感知，唯有意、法缘生意识，有了意识等六识才能分别感知诸法。若六识暂灭，比如入灭尽定者，即使山崩地裂也绝对无知无觉。误以为在灭尽定中有第七识或第八识能时时观察“外法尘是否有大变动”，并在“有特别大的法尘变动，他就一定会唤起意识”，纯属萧邪等辈的妄想法，参见《1-19、邪师萧平实胡诌“灭尽定”之二》。

    第七识尚且虚妄，第八识岂非更加荒唐之至！然伪菩萨们擅于辗转相欺，你若编造讹传第七识，我必编造个你不懂的第八识阿赖耶识盖过你；你若编造第八识，他则必头上安头炮制出更“殊胜”的第九阿摩罗识乃至第十识，如是辗转流变。

    比如：

    “以照识性故。是庵摩罗识。照识如故。是阿赖耶识。亦照亦灭故。是阿陀那识。是名观心中三识。”（《宗镜录》）

    又比如：

    ★邪师萧平实：“仍对根本识（或称第八识，或方便称第九、第十识。详拙著《正法眼藏——护法集》）完全无知”。（《狂密与真密》）

    ★邪师萧平实：“杨、蔡、莲等人如是主张已，其所说真如纵使不名为第九识，本质仍是第九识心体也，若非心体则无可能出生第八识也，非因其强言为第八识便可不是第九识也。”（《真假开悟》）

    再比如：

    “阿罗耶识是无常。是有漏法。阿摩罗识是常。是无漏法。”（《决定藏论》）

    萧邪妄想有个阿赖耶识是常，《决定藏论》则狠抽之，谓阿摩罗识才是常。

    伪菩萨们个个说得玄而又玄、云山雾罩，若不如此，必不能显示出自家之“殊胜”。若不发人所不能发之眩惑“殊胜”法，怎能骗倒他人、妄言自家的龟毛法才是“真大乘法”呢？

    言而总之，妄认“八识”之一切经论，皆晚世流变相似伪法，欢迎萧邪信徒据此勤加检索、多多指证伪经、谬论。

    附注小议：

    一、萧邪自打嘴巴之一。比如：

    ★邪师萧平实：“意根是出生识阴六识的助缘六根之一，不属于识阴所摄的识”。（《阿含概论》）

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》P177）

    二、萧邪自打嘴巴之二。比如：

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》）

    ★邪师萧平实：“在灭尽定中……十八界只剩下意根存在”。（《阿含概论》）

    ★邪师萧平实：“（灭尽）定中没有识阴所含摄的心存在”。（《阿含概论》）

    三、萧邪自打嘴巴之三。比如：

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》）

    ★邪师萧平实：“六界中的识界绝对不是意识心，也不是意根心，那当然就是入胎识阿赖耶了！”（《阿含概论》）

    识界即识阴，是否包含意根与意识，同为萧邪的两句话竟然完全颠倒了，夫复何言！

    四、邪师萧平实邪见至深之因由。

    邪师萧平实之所以处处颠三倒四、自打嘴巴，皆由其浸淫于伪菩萨们编造的伪经谬论日久，反倒于真大乘法茫然无知所致。

    比如：

    ★邪师萧平实：“第七识意根”。（《阿含正义》）

    “及无心二定者。谓无想灭尽定。俱无六识故名无心。”（《成唯识论》）

    “意识灭七识亦灭。”（《楞伽经》）

    关于无想定中意识未灭，灭尽定中意识等六识灭，然意根、识阴不灭，请参见《1-13、邪师萧平实故意隐瞒佛法正说以护其“二无心定”邪见》、《1-18、邪师萧平实胡诌“灭尽定”之一》等文。


十、萧邪错解“异我”

十、撕下“神我外道”画皮之萧邪错解“异我”

    “色是无我、受……想……行……识是无我，一切行无常，一切法无我。”——《相应部》

    拣魔辨异：

    ★邪师萧平实：“四阿含处处说到的真我……非我、不异我、不相在……三世的色蕴及五尘也不能说是异于真我，因为都是由真我本识出生的，而且是附属在真我本识之内来运作的，所以又说不异我……五阴不是真我，所以宣称五阴非我，而不说五阴无我……佛却说非我而不说无我，却说不异我而不说无我；所以在非我之后接着又说不异我，故绝对不是五蕴无我的意思。不异我——与自我不异……‘五阴不是真我，也不异于真我’”（《阿含正义》P843—851）悲智注：黑体是由萧邪特意加注的。

    第一，铁的事实：四阿含中根本没有“真我”。

    在四阿含中，就像根本没有入胎识、住胎识、本识、本际识、阿赖耶识、第八识等魔法名词一样，也根本没有“真我”，这一系列名词都是“神我外道”的妄想法，撒谎成性的邪师萧平实，又一次打着《阿含经》的旗号栽赃佛陀！

    第二，正本清源：真大乘法中处处说五蕴无我。

    真大乘法中，明明处处说一切法无我、诸法无我、五蕴无我，这是三法印之一！比如：“色是无我、受……想……行……识是无我，一切行无常，一切法无我。”（《相应部》）

    伪大乘“神我外道”之辈，竟然公然否定五蕴无我，妄想五蕴是由不坏“我”所出生，一干眼盲者于此装模作样地自娱自乐，千百年来广造伪经谬论以证必有此龟毛“我”，苦苦争论龟毛长短、黑白等妄想法不休不息，乃至今时萧邪师徒等愚痴辈，竟妄想众生身内皆各自拥有一个独立的“我”，佛法流变若此，其荒唐、悲哀不可言喻！

    第三，异我=我所。

    愚痴凡夫皆妄执五蕴身心有个不坏的“我”，此为我见；妄执有“我”之凡夫，亦必妄执由此子虚之“我”所生起、主宰的五蕴身心为“我所”，此为我所见。

    我见、我所见，总名身见，是初果必须断除的三结之一。比如：“尊者优波先那，久已根绝我见、我所见”。（《相应部》）

    在南传阿含经中，异于“我”、由“我”所生起的一切，皆译为“我所”。

    在北传阿含经中，异于“我”、由“我”所生起的一切，或译为“我所”，或译为“异我”，二者含义完全相同。

    我所=异我，这是阿含经中反反复复明确说明的。

    比如，在《杂阿含经》中：

    “色是我所，是名色异我。”

    “受是我所。是名受异我。”

    “想是我所。是名想异我。”

    “行是我所。是名行异我。”

    “识是我所。是名识异我。”

    在四阿含中，五蕴不异我、非异我，指的是因五蕴无我故，所以五蕴必不是由“我”所主宰、所生起的“我所”——非我所。

    可见，萧邪把五阴不异我、非异我，颠倒错解为：五蕴有个“我”，由这个“我”所出生的五蕴不异于我（根本说不通啊！），以至于法义完全颠倒。

    第四，五蕴无我=非我、非我所、不相在。

    五蕴无我、诸法无我，这是三法印之一！

    初果必须破除的身见，指妄计五蕴身心是由“我”所主宰、所出生的我见、我所见——二十种萨迦耶见，全部破除则证初果。

    比如：

    “时仙道王于缘生理既深晓悟。不起于座以智金刚杵。摧破二十种萨迦耶见山。得预流果。”（《律》）

    五蕴无我，展开详细说就是五蕴皆“非我、非我所、不相在”。

    比如：

    “色无我。无我者则无常。无常者则是苦。若苦者。彼一切非我．不异我．不相在。当作是观。受．想．行．识亦复如是。多闻圣弟子于此五受阴观察非我．非我所。”（《杂阿含经》）

    “诸所有色……彼一切非我．非异我．不相在。是名正慧。受．想．行．识亦复如是。”（《杂阿含经》）

    愚痴凡夫对每一蕴各有四种邪见产生，五蕴则共计二十种，佛陀则反复通过这二十种情况，全方位地对“我”的存在予以否定。

    比如：“愚痴无闻凡夫见色是我．色异我．色中我．我中色。受．想．行．识见是我．识异我．我中识．识中我。长者。是名身见。”（《杂阿含经》）

    以色无我为例，“愚痴无闻凡夫见色是我．色异我．色中我．我中色。”，通过如下四种情况，全方位否定“我”。

    第一种情况，以色无我故，色本身必不是我——非我；

    第二种情况，以色无我故，色必不是由“我”所主宰、所出生——非我所；

    正如佛陀所说：“法无有吾我，亦复无我所。我既非当有，我所何由生。”（《杂阿含经》）

    第三种情况，以色无我、非我所故，色中必无我，即我不在色中——不相在。

    第四种情况，以色无我、非我所故，色外必无我，即色不在我中——不相在。

    受、想、行、识，亦复如是，各四种邪见情况，共计二十种萨迦耶见，而“多闻圣弟子不见色是我．异我．相在。不见受．想．行．识。是我．异我．相在。”（《杂阿含经》）

    邪师萧平实错解“异我”，皆因其完全堕入“神我外道”而不自知，错认五蕴“是由真我本识出生的”“附属在真我本识之内”，正是上述“异我、相在”的种种“我见、我所见”，十足的愚痴凡夫。

    附注小议：

    邪师萧平实颠倒错解“异我”而生起我见、我所见，必然逃不掉堕入“相在”，也必然会错解“相在”。

    ★邪师萧平实：“真我本识与无我（悲智注：自打嘴巴！）的蕴处界，是同时同处而不相在的，不是真我与蕴处界混合为一不可分离。”（《阿含概论》P476）

    即使“真我”与蕴处界可以分离、没有混合为一，只要有“我”也必堕“相在”，而“附属在真我本识之内”即是相在，我中色！萧邪妄言每个众生身内都各自拥有一个独立的“我”，亦是堕入“相在”，色中我！

    无论错认“我”在五蕴中、五蕴中有“我”，还是错认五蕴在“我”中、五蕴外有“我”，皆为堕入“相在”之邪见。

    比如：

    “若诸沙门．婆罗门见有我者。一切皆于此五受阴见我。诸沙门．婆罗门见色是我．色异我．我在色．色在我。见受．想．行．识是我．识异我．我在识．识在我。愚痴无闻凡夫以无明故。见色是我．异我．相在。言我真实不舍。”（《杂阿含经》）

    邪师萧平实惯于望文生义，既错解“异我”，又错解“相在”，非愚痴凡夫而何？


十一、萧邪错认“如来藏”

十一、撕下“神我外道”画皮之萧邪错认“如来藏”

    “若欲礼佛者，过去及当来，现在及诸佛，当计于无我。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“入胎识……是第八识，正是大乘经典及南传阿含经中所说的阿赖耶识，也是北传阿含经中所说的如来藏。”（《阿含概论》P208）

    ★邪师萧平实：“入胎识如来藏……佛在四阿含诸经中有时就方便称之为‘我、如来’”。（《阿含正义》P420）

    ★邪师萧平实：“如来，众生五阴身中的如来是第八识”。（《阿含正义》P920）

    第一，铁的事实：北传四部阿含经中根本没有不坏“我”——“如来藏”。

    萧邪师徒无论如何旁征博引地诡辩，也无论编造何等理由对悲智予以诽谤、贬损，也根本改变不了这一事实：北传四部《阿含经》中绝无不坏之“我”——“如来藏”，萧邪又一次打着《阿含经》的旗号栽赃佛陀！

    历数已经扒下的十张“如来藏”画皮：外识、识界、识神、本识、本心、不系识、取阴俱识、阿赖耶识、第八识和真我等等，都非不坏“我、如来”，没有一例是超出五阴之外的，正如佛陀所记说，一切法无我，若有人计有我，皆于五阴妄计有我。

    至像法时，伪大乘“神我外道”之辈，广造“如来藏”系伪经谬论，龟毛妄想之相似伪法，堂而皇之地替代了诸法无我之真大乘法。

    诸法无我，萧邪却妄想众生身内都各自拥有单独的不坏“我、如来”入胎。如来+“藏”字，必有能藏所藏、来去出入、大小多少、内外方所，此皆无常生灭之法，绝非不坏之“我、如来”。

    第二，邪师萧平实眼盲错认“如来藏”。

    四阿含中唯一出现的“本识”二字，正好撕下了萧邪“神我外道”讹传不坏“本识”的画皮，参见《撕下“神我外道”画皮之萧邪错认“本识”》。

    与此类似，北传四阿含中唯一出现的“如来藏”三个字，正说明萧邪眼盲错认“如来藏”，恰好撕下了萧邪“神我外道”讹传不坏“如来藏”的画皮。

    在《增一阿含经》中说，“其有专心持增一，便为总持如来藏。”显然指的是，若有人专心奉持《增一阿含经》，便等于总持一切如来经藏、如来法藏，就像多闻总持的阿难总持诸法一样，绝非总持龟毛妄想法——“我、如来”。

    第三，五蕴无我=五蕴无如来。

    五蕴无我，展开详细说就是五蕴皆“非我、非我所、不相在”，比如：色非我、色非我所、色中无我、色外无我，参见《撕下“神我外道”画皮之萧邪错解“异我”》。

    与此类似，五蕴无我=五蕴无如来，展开详细说就是五蕴皆“非如来、非如来所、不相在”，以色蕴为例，即：色非如来、色非如来所、色中无如来、色外无如来。比如：在《相应部》中，对于如下问题皆予以否定回答：

    否定“色是如来耶？”即为：色非如来。

    否定“色有如来耶？”即为：色无如来，色非如来所主宰、所出生。

    否定“于色之外有如来否？”即为：色外无如来。

    否定“色、受、想、行、识是如来耶？”即为：不存在五阴的如来。

    否定“如来是无色、无受、无想、无行、无识者否？”即为：也不存在非五阴的如来。

    对于此类经文，萧邪依其对“异我”与“相在”的颠倒错解，绕来绕去、长篇大论、拉拉杂杂，真大乘法被胡扯得面目皆非，一干眼盲众生早被绕得迷乱颠倒不辨真伪了。

    擅于把清水搅混的萧邪，亦惯于用长篇大论并曲解佛经来把人绕晕，悲智就简洁明了地还原真相：错认五阴是如来、五阴是如来所出生、五阴中有如来、五阴外有如来、有五阴的如来、有非五阴的如来，诸如此类，皆属于初果就必须断除的身见——二十种萨迦耶见。

    第四，如来若有、若无等断常二见，皆为邪见。

    愚痴凡夫必堕二边邪见，不是“常见”就是“断见”，故而眼盲的“神我外道”萧邪师徒，误以为若无不坏的“我、如来”，涅槃必成断灭，并依此邪见诽谤断除我见者堕于断见，却不知初果以断除我见而超越了断、常一切邪见——知见悉已度。于伪大乘法浸淫日久之邪见凡夫，根本无法理解既非常、又非断、超越断、常二见的圣者境界。

    如来若有、若无等断、常二见，皆为邪见。

    比如：

    “如来死后有，比丘！是邪见；比丘！如来死后是无，是邪见；”（《增支部》）

    “婆蹉！‘如来死后有’……‘如来死后无’……此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚也。”（《中部》）

    “众多沙门、婆罗门，具众多各别之见取。所谓……或如来死后有，或如来死后非有……此等一切，彼皆当遣、极遣，当予舍、吐、离、断、弃舍。”（《增支部》）

    “然如是以持见……或如来死后有、或如来死后非有……不得脱离魔之如意力。”（《中部》）

    ★邪师萧平实具此邪见：“五阴坏灭时，如来真我可以离开五阴，不会坏灭；”（《阿含正义》P910）

    如来若有、若无等断常二见，佛陀之所以不记说的原因：

    “如来死后有、如来死后无……如此论者，非义饶益，非法饶益，非梵行饶益，非智、非正觉，非正向涅槃。”（《杂阿含经》）

    “勿思惟恶不善之思，谓……如来死后为有，如来死后为无……此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。”（《相应部》）

    “婆磋！于色无知故，于色集无知故，于色灭无知故、于顺色灭道无知故，于世间有生如是种种之成见。谓……如来死后有，如来死后无……如是种种之成见。”（《相应部》）

    “对于色（受、想、行、识）不离贪者、不离欲者、不离爱情者、不离渴者、不离热恼者、不离爱者，始有‘如来死后存在’，有‘如来死后不存在，’……对于色（受、想、行、识）离贪者、离欲者、离爱情者、离渴者、离热恼者、离爱者，则无有‘如来死后存在’，无有‘如来死后不存在’……此为如来所不记说之因、之缘。”（《相应部》）

    “‘如来死后存在’……‘如来死后不存在’……等等，凡此等六十二见，说于‘梵网经’中者，居士！有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”（《相应部》）

    外道所堕之本劫本见、末劫末见等六十二种邪见，请参见《长部·梵网经》或《长阿含·梵动经》。若断除身见之初果圣者，则必完全断除断、常二见，乃至“如来死后存在”、“如来死后不存在”等六十二种邪见。

    愚痴眼盲的“神我外道”萧邪师徒，因浸淫伪大乘日久，误以为涅槃若不是断灭，则必有真常不坏的龟毛“如来藏”，并依此邪见大肆诽谤超越了断、常二见的真大乘圣者堕于断见，乃至不惜栽赃诽谤佛陀，可悲！可怜！


十二、萧邪妄想“第一因”

十二、撕下“神我外道”画皮之萧邪妄想“第一因”

    “是五蕴四大，及此等六处，依于因而生，因坏即消灭。”——《相应部》

    拣魔辨异：

    ★邪师萧平实：“入胎识进入母胎中制造了名色……故说十二因缘并不是真实因，只是助缘……只有能使众生名色出生的法……才是万法的因。万法的因，必定是永住法、常住法、不间断法、不生灭法、无间等法，而且是早就存在于一切法之前，故名第一因。”（《阿含概论》P78）

    “第一因外道”，是典型的“神我外道”，误以为有一个不坏的“神”、“我”为一切因，化作、生起一切法，故而必堕有始、唯因、善恶无报等邪见，混乱缘起与因果。

    历数已经扒下的十一张“入胎识”画皮：外识、识界、识神、本识、本心、不系识、取阴俱识、阿赖耶识、第八识、真我、如来藏等等，都非不坏“我”，正如佛陀所记说，一切法无我，若有人计有我，皆于五阴妄计有我。

    第一，“第一因外道”，必堕“有始”邪见。

    在四阿含中，佛陀反复说“众生无始生死”、“轮回无始”，而堕“第一因外道”者，必堕一切万法乃至众生“有始”之邪见。萧邪等辈于无始中妄求其“始”，把无始劫颠倒为有始劫！

    第二，“第一因外道”，必堕“唯因”邪见。

    在四阿含中，佛陀反复说一切法皆众缘集起，而非一切因之“神”、“我”忽然“有始”所化作、生起。萧邪等辈把缘起，颠倒为“一因”生。

    假若唯有“第一因”，必堕突然“有始”、无缘“唯因”生起一切法。

    假若众生之轮回“有始”，子虚真心“入胎识”无缘忽生无明而“开始”轮回不已，纯金忽成杂矿，真心忽生妄想，何其荒谬！

    第三，“第一因外道”，必堕善恶无报邪见。

    在四阿含中，佛陀反复说“有业报而无作者”，而堕“第一因外道”者，必堕一切果报根本上皆“一因”所作、所生，颠倒而为：无业报而有作者。

    在《增支部经·三集·大品》中，佛陀破斥了三种外道之一的“第一因外道”，即误认为“神之化作”是“一切因”，必堕善恶无报邪见：“由于神化作之因，当可杀生……当可取不与者……当可行非梵行……乃至由于神化作之因，当可为邪见者……从神之化作，执为坚实者，是无所谓此是可作或不可作之欲，亦无精进。”

    第四，萧邪等辈所堕邪见，更加荒谬。

    真大乘法中诸法无我，皆是缘起，绝无“第一因”。

    至像法时，于相似伪大乘中流变而出唯心、唯识等“唯因”神我外道，一干眼盲者于此装模作样地自娱自乐，广造伪经谬论以证必有此龟毛“第一因”，苦苦争论龟毛长短、黑白等妄想法不休不息。

    萧邪独创伪唯识邪说则更加荒谬，不仅完全背离真大乘法，即使与佛灭后各个时代流变佛法相比，亦皆颠倒，乃至与佛灭千年后形成的传统唯识学亦有天壤之别。比如，佛灭后像法时逐渐形成的本心、真心、佛性、法身等唯一“大我”概念，被萧邪依妄想而颠倒说：周遍法界无处不在，被颠倒为只在身内，而有内外方所；生佛不二，同一法身，被颠倒为每位众生各自独有一不坏的“我”，即有无数个不坏“第一因”，即有数量、多少，则更增荒谬；无能无所，被颠倒为有能生所生、能藏所藏；无来无去，被颠倒为有来有去、有出有入；无形无相，被颠倒为有形有相乃至肉眼可见，诸如此类魔说，不一而足。这正是邪师萧平实被整个当代佛教界一致认定为“神我外道”的根本原因之一。

    不过，在依真大乘法破除萧邪魔说的过程中，萧邪对这些晚世大乘法的颠倒错解，却不在悲智纠正之列，唯示真实，免得萧邪信徒更加迷徨而难辨真伪。龟毛尚且子虚乌有，又何必纠缠龟毛之长短呢。

    第五，生起无常诸法之一切因，必无常、无我。

    在四阿含中，佛陀反复强调，生起无常诸法之一切因，必是无常。

    比如：

    “色无常。若因．若缘生诸色者。彼亦无常。无常因．无常缘所生诸色。云何有常。如是受．想．行．识无常。若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常。”（《杂阿含经》）

    “若因．若缘而生识者。彼因．彼缘皆悉无常。复次。彼因．彼缘皆悉无常。彼所生识云何有常。”（《杂阿含经》）

    “色是无常，色生起之因、缘者，亦是无常。诸比丘！依无常所生之色，如何有常？”（《相应部》）

    “色是无我。色生起之因、缘者，亦是无我。诸比丘！依无我所生之色，如何有我？”（《相应部》）

    “耳是……鼻是……舌是……身是……意是无常，意生起之因、缘者，亦是无常。”（《相应部》）

    第六，一切因灭，则名色灭。

    一切因皆无常，一切因灭，才有名色之灭。比如：

    “凡意识生起之因、之缘者，其因、其缘一切之一切全无所余灭尽者，则意识应存在否？不然，友！不存在。友！世尊用此方便，说明此身，此身无我。”（《相应部》）

    “无识故无名色，因识之灭、而有名色之灭。”（《相应部》）

    “是五蕴四大，及此等六处，依于因而生，因坏即消灭。”（《相应部》）

    “有因故有生死。因永尽者。则无生死。”（《杂阿含经》）

    可见，一切万法无常故，根本不存在生起一切法的不坏“第一因”。

    附注小议：

    为了给“第一因”编造个存在的理由，萧邪于因、缘二字玩弄起文字游戏，编造说：不坏的“我”是因，一切无常法只是助缘。

    恰如无知于异我=我所、预流=入流、次法=随法等，萧邪亦无知于因亦是缘，此等二者含义皆完全相同，唯译法不同。因与缘，即可联用因缘，如十二因缘，又可混用因亦即缘，还可单用或因、或缘。比如：“受者因爱、缘爱，从爱而生，以爱为本。”（《中阿含经》）

    再比如，因即是缘，二因=二缘：

    “二因二缘而生正见。云何为二？一者、从他闻，二者、内自思惟。是谓二因二缘而生正见。”（《中阿含经》）

    “有二因二缘住无想定。云何为二？一者、不念一切想，二者、念无想界。是谓二因二缘住无想定。”（《中阿含经》）

    无想定，意识、想知不灭。参见：《1-12、邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》

    ★邪师萧平实：“意识等六识，都是因、缘所生法，缘就是根与尘……但是单凭根与尘等众缘，还是无法出生识阴的眼识乃至意识的，仍然必须有另一个因来出生识阴六识，这个因就是出生六识的另一个识，就是入胎识如来藏。”（《阿含正义》294）

    佛陀如是说：

    “眼因缘色，眼识生。所以者何？若眼识生，一切眼色因缘故。耳声因缘．鼻香因缘．舌味因缘．意法因缘意识生。所以者何。诸所有意识。彼一切皆意法因缘生故。”（《杂阿含经》）

    “若眼及色生眼识。彼因．彼缘。为常．为无常。答言无常……彼因．彼缘生眼识……多闻圣弟子于中宁见是我．异我．相在不。答曰。不也……有意．有法．有意识不。答曰。有……若意缘法生意识。彼因．彼缘。为常．为无常。答曰。无常。”（《杂阿含经》）

    根与尘，即是因、缘，有六根与六尘就有六识。根、尘是生起识的一切因缘，生起识之“因”必无常，此中无我、无我所，无须萧邪额外夹杂的另一个“因”——妄想法“入胎识”。


十三、萧邪瞎扯“十因缘”

十三、撕下“神我外道”画皮之萧邪瞎扯“十因缘”

    “无实不坚固　无有我我所　于此苦阴身　大智分别说”——释迦佛陀

    拣魔辨异：

    对《杂阿含·二八七经》解释时，★邪师萧平实：“‘我作是思惟时，齐识而还不能过彼，谓缘识名色……如是纯大苦聚集。（这里只作十因缘的逆观而推知名色由本识生……）’”（《阿含概论》P187）悲智注：括号中的话是邪师萧平实特意加注的。

    ★邪师萧平实：“本识入胎识（如来藏）”（《阿含概论》P139）

    邪师萧平实擅于穿凿附会，只要见到“识”字，就肆意曲解，努力往其独创的魔法名词“入胎识”上靠，历数已经扒下的十二张“入胎识”画皮：外识、识界、识神、本识、本心、不系识、取阴俱识、阿赖耶识、第八识、真我、如来藏、第一因等等，皆非子虚乌有的不坏“我”。

    近两千年来，魔王使化身伪菩萨，大肆编造邪说，极尽惑乱、践踏真大乘法之能事，可谓无所不用其极。邪师萧平实亦复如是，仅其魔子一人十数年间所独创魔词与邪说就已数不胜数，像法以降又何止千年，万千魔使所篡造的相似伪经谬论真可谓浩若烟海。

    邪师萧平实瞎扯之“十因缘”，又可谓前无古人之独创魔说。萧邪把十二因缘中“无明缘行、行缘识”去掉，从“识缘名色”开始集起诸苦谓之“十因缘”，“识”也由十二因缘中的识阴，硬被其诬称为“十因缘”独有的本识入胎识。

    为了把“识”从识阴混淆为本识入胎识，萧邪在其《阿含概论》P136—255共100多页里，长篇大论地编造诸多邪说，绕来绕去、拉拉杂杂，真大乘法被混淆得面目皆非，不把一干眼盲者绕进无间地狱萧邪是誓不罢休。擅于混淆是非的萧邪，亦惯于用长篇大论并曲解佛经来把人绕晕，悲智就简洁明了地还原真相。

    第一，邪师萧平实肆意曲解“齐识而还不能过彼”。

    在《杂阿含·二八七经》中，佛陀讲的是其“未成正觉时”思维十二因缘的悟道过程，此过程是渐次深入而非由一次思维所完成的。首先，佛陀由老死逆向观察触受、六根乃至身心名色中导致生死的根原、原首，一直观察到喜贪攀缘名色五阴中的识阴，发现识阴是名色五阴生起的最主导因素，可谓原首，不可能再找到任何一阴、或者不坏“我”能超过识阴、更为名色原首了，故而说“齐识而还不能过彼”。

    萧邪师徒颠倒地误以为有超过识阴的法存在，那就是其错认的不坏本识入胎识，歪曲颠倒为：过识（阴）不还、硬能过彼！

    然而，五阴无我，详说即五阴皆“非我、非我所、不相在”，以色阴为例：色非我、色非我所、色中无我、色外无我、离色无我，参见《撕下“神我外道”画皮之萧邪错解“异我”》。

    与此类似，五阴无我=五阴无如来，详说即五阴皆“非如来、非如来所、不相在”，以色阴为例，即：色非如来、色非如来所、色中无如来、色外无如来、离色无如来，参见《撕下“神我外道”画皮之萧邪错认“如来藏”》。

    一切名色或五阴身心之中，是由识阴喜贪攀援识阴自身乃至名色而致生死，五阴中实在找不到有任何一阴能超出识阴——不能过彼。然而，识阴虽然是导致生死的五阴中的原首，但是并非生死的根本或原本，正如《增一阿含经》所说的：“此识最为原首。令人致此生．老．病．死。然不能知此生．老．病．死生之原本。”

    在《杂阿含·二八七经》中，佛陀继续思维缘何而有识，得知更有“行”生起识阴：“我时作是念……六入处．名色．识．行广说。”这时佛陀已经悟明十一个因缘了。

    佛陀继续思维：“我复作是思惟：‘何法无故行无？何法灭故行灭？’即正思惟如实无间等：‘无明无故行无，无明灭故行灭，行灭故识灭……如是纯大苦聚灭。’”佛陀这时完成了整个十二因缘的思维悟道过程，完全觉悟了，故而最后才紧接着说：“我时作是念：‘我得古仙人道’”。

    邪师萧平实极力歪曲佛陀悟道十二因缘的过程，硬生生割裂出个“十因缘”以夹杂不坏“我”之私货，实为诬谤佛陀。

    第二，“识缘名色”之识必是识阴。

    邪师萧平实无论编造多少邪说混淆是非，“十二因缘”中乃至萧邪胡扯的“十因缘”中：“识缘名色”之识必是识阴。

    任何能生、所生、乃至能生名色之识等法，皆必是无常、无我之生灭法，这已经是最基本的佛法常识了，邪师萧平实竟以三寸毒舌极尽惑乱之能事，何其歹毒。

    在四阿含中，佛陀反复强调，能生无常诸法之一切因，必无常、无我。

    比如：

    “色是无常，色生起之因、缘者，亦是无常。诸比丘！依无常所生之色，如何有常？”（《相应部》）

    “色是无我。色生起之因、缘者，亦是无我。诸比丘！依无我所生之色，如何有我？”（《相应部》）

    “耳是……鼻是……舌是……身是……意是无常，意生起之因、缘者，亦是无常。”（《相应部》）

    详见《撕下“神我外道”画皮之萧邪妄想“第一因”》。

    在《中阿含经》中讲识阴入胎时：“若识不入母胎者……若幼童男童女识初断坏不有者……识因．识习．识本．识缘者。谓此名色也。所以者何。缘名色故则有识。”

    入胎的识，不仅会断坏，而且其因是无常的名色，无常因所生之识，必是无常。

    比如：

    “若因．若缘而生识者。彼因．彼缘皆悉无常。复次。彼因．彼缘皆悉无常。彼所生识云何有常。”（《杂阿含经》）

    第三，所谓“十因缘”中之识，亦生灭之识阴。

    佛陀讲述其“未成正觉时”思维十二因缘的悟道过程，有与《杂阿含·二八七经》相关更详细的记载，比如《相应部12相应65经》，其整部经完全讲述的都是佛陀“尚未得正觉，为菩萨时”逆向、顺向观察所谓“十因缘”的整个过程。

    首先，佛陀由老死逆向观察触受、六根乃至身心名色中导致生死的根原、原首，一直观察到喜贪攀缘名色五阴中的识阴，发现识阴是名色五阴生起的最主导因素，可谓原首，不可能再找到任何一阴、或者不坏“我”能超过识阴、更为名色原首了，故而说“此识由此以还，无超进名色，于此限度”。

    而后，佛陀继续顺向思维所谓的十因缘：“时我作是念：‘无何故无老死……因何之灭而有名色之灭耶？’诸比丘！尔时，于我生正思惟，依慧悟得：‘无识故无名色，因识之灭、而有名色之灭……由识之灭，而有名色灭……’如是，此乃全苦蕴之灭。”

    可见，所谓的“十因缘”中的识，根本就是生灭之识阴，且识阴灭才有名色灭，绝非萧邪妄加穿凿的不坏本识入胎识。

    附注小议：

    第一，邪师萧平实魔子一人于十数年间所独创魔词与邪说数不胜数。

    再随举萧邪为入胎识所讹传、编造的两例魔法名词：

    ★邪师萧平实：“本识住胎识……名为外识。”（《阿含正义》P1583）

    在四部阿含乃至浩若烟海的一切相似伪经中，根本没有“住胎识”这一魔法名词，纯属讹传！

    ★邪师萧平实：“阿含中早已说过有这个本际识（入胎识）的存在了”。（《阿含正义》P1800）

    别说《阿含经》，甚至整部《大藏经》中都根本没有“本际识”这三个字，纯属独创！

    第二，萧邪无知于一切名色与识阴展转互依。

    ★邪师萧平实：“诚如阿含部诸经中佛说‘眼、色为缘生眼识……’乃至‘意、法为缘生意识’，所以六识是依名中意根及五色根为缘而生的，怎可能反过来成为名中意根与色法五根之所依？真是颠倒想！又第八识成为外识支，只是名色以外的识支，此识支亦不可解释为识蕴；谓识支为十因缘法中所说‘名色缘识、识缘名色’中所说之识支，不可解释为十二因缘法中之识支六识也！否则即有种种大过，篇幅所限，兹不举述辨正。是故，若有人将识蕴所依根之意根摄在识蕴中者，即是颠倒想！”（《识蕴真义》）

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》P177）

    这就是萧邪所谓的：意根摄在识蕴中者，即是颠倒想？自打嘴巴啪啪响！

    在四阿含中，反复解释了名色缘识、识缘名色，展转相依，而“识缘名色”即六识亦是六根所依，六识若灭尽则六根亦随之灭尽，名为无余涅槃。经中有如下经典譬喻：

    “譬如三芦立于空地。展转相依。而得竖立。若去其一。二亦不立。若去其二。一亦不立。展转相依。而得竖立。识缘名色亦复如是。展转相依。而得生长。”（《杂阿含经》）

    “缘无明行者。云何为行。行有三种。身行．口行．意行。缘行识者。云何为识。谓六识身。眼识身．耳识身．鼻识身．舌识身．身识身．意识身。缘识名色者。云何名。谓四无色阴。受阴．想阴．行阴．识阴。云何色。谓四大．四大所造色。是名为色。此色及前所说名是为名色。”（《杂阿含经》）

    可见，识缘名色，名色乃至六根，亦依六识而得俱生、俱灭。正如《中阿含经》中佛陀所说：“阿难。是为缘名色有识。缘识亦有名色。由是增语。增语说传。传说可施设有。谓识．名色共俱也。”

    第三，邪师萧平实错解“名色缘识”之识阴。

    ★邪师萧平实：“‘识缘名色’的‘识’，就是‘名色缘识’的‘识’，也就是入胎识。”（《我与无我》）

    ★邪师萧平实：“既然名中识蕴包涵七识（受精卵位之名唯有第七识意根，尚无六识及受想行蕴），则可知‘名色缘识’之识即是第八识，云何可以否定之？”（《宗通与说通》）

    萧邪特意加括号的内容，后续还将有《撕下“神我外道”画皮之萧邪讹传“意识入胎断灭”》，姑置勿论。

    “名色因、名色缘，是故名为识阴。”（《杂阿含经》）

    另外，由上述小议第二中所引经文可见，“名色缘识”之识，亦属名色中的识阴，以识阴亦自我喜贪故，并非萧邪所误以为的：既然名色已包含识阴六识，则识缘名色之识，必是识阴以外的另一个所谓第八识。

    识阴不仅于“四识住”色、受、想、行喜贪攀缘，识阴还对识阴自身喜贪攀缘，故而，识阴攀缘包括识阴自身在内的一切名色。若识阴于自身灭贪，则识阴灭，进而一切名色皆灭尽，涅槃。

    比如：

    “识不驱驰．追逐名色。则名色灭。”（《杂阿含经》）

    难道萧邪认为是不坏“入胎识”在追逐名色？

    又比如：

    “于色须断欲、贪、喜、爱……受……想……行……于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于无，使未来不生。”（《相应部》）

    其实，十二因缘中的识支，即名色中的识阴六识，必是“名色缘识”。故而，★邪师萧平实：“十二因缘法中之识支六识也！”（《识蕴真义》）与其上面所妄言的“既然名中识蕴包涵七识，则可知‘名色缘识’之识即是第八识”相矛盾，萧邪又在自打嘴巴啪啪响了！

    第四，邪师萧平实把“行缘识”颠倒为“识缘行”。

    ★邪师萧平实：“但身口意三行其实仍以能出生身口意的入胎识为根本因，无明只是名色及三行从入胎识中出生的藉缘。”（《阿含概论》P78）

    一是，萧邪刻意混淆能生与所生的一切因与缘必皆生灭法，参见《撕下“神我外道”画皮之萧邪妄想“第一因”》一文之附注小议；二是，萧邪刻意颠倒说，把“行缘识”颠倒说为“识缘行”！

    第五，邪师萧平实误以为涅槃是五阴之外的一个方所。

    ★邪师萧平实：“无余涅槃中就是本住法入胎识”。（《阿含概论》P402）

    五阴以外别无一法，五阴中、五阴外、离五阴都没有如来与涅槃存在，涅槃不是五阴之外的一个方所、地方或住处！前文已有详述，此不赘说。

    在《长阿含经》中讲识阴入胎时：“若识不入母胎者……若识不住名色。则识无住处……阿难。若无名色。宁有识不。答曰。无也。”

    入胎的识，即识阴，若不住名色，则无住处，而非独自住于涅槃；若无名色，则必无识，而非依然有识在涅槃里。无余涅槃，若余下一个识未灭，那还叫无余涅槃吗？

    邪师萧平实对真大乘法的错解与邪说实在太多了，只能以“附注小议”的形式顺手多破斥一些。


十四、萧邪乱谤“假号法”

十四、撕下“神我外道”画皮之萧邪乱谤“假号法”

  “汝谓有众生　　此则恶魔见

    唯有空阴聚　　无是众生者

    如和合众材　　世名之为车

    诸阴因缘合　　假名为众生”——《杂阿含经》

    拣魔辨异：

    ★邪师萧平实：“在因缘法的观行过程中，若不依十因缘法的八识论教理来观行，就只能在十二因缘法中修习假号法而不可能修习实义法了……十二因缘法中所说的‘行缘识、识缘名色’的识，讲的都只是假号法中所说的意识等六识心，仍然没有讲到十因缘还灭门实义法的第八识心……堕于阿含原始佛法解脱道的假号法中……十二因缘是假号法，只是为有缘得度而说的假名言说法，本无实质”。（《阿含概论》P156—163）

    像法以降近两千年，万千魔使伪菩萨扰扰攘攘入世来，假装不是在假装菩萨——自称菩萨，大肆编篡伪经谬论，对原始纯正真大乘法胡诌乱谤，极尽践踏、祸乱之能事，邪师萧平实亦复如是，因其无知眼盲而颠倒错说“假号法”就是典型案例。

    关于萧邪瞎扯“十因缘”与子虚妄想法第八识，参见《撕下“神我外道”画皮之萧邪瞎扯“十因缘”》等文。

    第一，假号者，假名也，因缘所生之无常诸法。

    一切诸法，因缘所生，无常苦空，虚幻不实，唯有假号。假号，虚假名号之义，又称假名，亦称俗数。俗数之俗与数，二者含义相同，都是指无常诸法。比如：“能知诸受已，现法尽诸漏，依慧而命终，涅槃不堕数。”（《杂阿含经》）

    关于假号、俗数等，经中如是说：

    “（六界诸法）皆悉虚伪。无有实法。但以假号。因缘和合。有种种名。观斯空寂。不见有法及以非法。”（《别译杂阿含经》）

    “起时则起。亦不见来处。灭时则灭。亦不见灭处……因缘而有。此亦假号。要前有对。然后乃有。犹如钻木求火……皆由因缘合会。然后有火……起时则起。亦不见来。灭时则灭。亦不见灭。”（《增一阿含经》）

    “不实而生。生已尽灭。有业报而无作者。此阴灭已。异阴相续。”（《杂阿含经》）

    因缘所生之假号、俗数等一切无常诸法，皆须臾转变，异生异灭，且此阴灭已，异阴相续——此无故彼有、此灭故彼生，既无常生灭，又相续不绝，而于此假号诸法生灭之中，一切皆业力所致，无能生之“我”，故而不实而生，起不见来处，灭不见去处。既没有不坏“我”有来有去，也没有不坏“我”主宰生灭。

    第二，假号法，简称缘起法、因缘法。

    假号法，是关于一切假号、假名、俗数等无常诸法与无明俱而集起、灭尽的法则，即十二缘起法、十二因缘法，简称缘起法、因缘法。

    十二因缘法，即四圣谛之集谛与灭谛，一切假号、俗数等诸法，随无明之起而俱起，亦随无明之灭而俱灭——此有故彼有、此灭故彼灭。

    假号、俗数诸法于集、灭之中无有不坏之“我”，故而，十二因缘法被《杂阿含经》称为“第一义空”、被《增一阿含经》称“第一最空之法”。

    第三，假号法，真实常住之法。

    假号、俗数诸法，皆虚幻不实、无常苦空。而关于假号诸法如何集起、灭尽的法——假号法，却是真实不坏之常住法。

    就如被称为三法印之一的无常法印，是关于无常诸法的法印，并非此法印本身无常，此法印本身，无论佛陀是否出世，都是真实决定常住的。

    比如：

    “无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住，一切行是无常。”（《增支部》）

    比如人间之《经济法》、《公司法》，世界经济可以崩溃、公司可以破产，却非《经济法》本身崩溃，也非《公司法》本身破产。

    十二缘起法亦复如是。假号、俗数诸法虽虚幻不实，然假号法、俗数法却是真实常住不坏的。十二缘起法，并非如邪师萧平实所诬谤的“假名言说法，本无实质”、★邪师萧平实“是演说假号缘起，不是真实缘起”（《阿含正义》P815），即使佛陀不出世、无有假名言说，此假号法亦常住世间，永无坏灭，这是佛经中反反复复宣说的。

    比如：

    “谓缘无明有行。乃至缘生有老死。若佛出世。若未出世。此法常住。法住法界。”（《杂阿含经》）

    再比如：

    “缘起法者。非我所作。亦非余人作。然彼如来出世及未出世。法界常住……所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。”（《杂阿含经》）

    退一步来说，邪师萧平实混淆“假号”诸法与“假号法”，无论是无知还是刻意错解，其心之歹毒皆昭然若揭。若是无知，为何自称菩萨？

    附注小议：

    沙数魔使伪菩萨竟不知十二因缘法即四圣谛之集谛与灭谛。

    邪师萧平实亦复如是愚痴眼盲，同样以讹传讹地错把十二因缘与四圣谛割裂开来，误认为二者是两个不同层次、不同智慧的法。比如：

    ★邪师萧平实：“声闻菩提者，谓经由四圣谛八正道之修习……缘觉菩提者，谓进修因缘观，具足十因缘与十二因缘之现观，智慧胜妙于阿罗汉”。（《阿含概论》P453）

    萧邪之所以有如此瞎话，皆因其浸淫伪大乘相似伪经谬论日久，于原始纯正真大乘法如聋如盲，以致习非成是、不辨真伪、正邪。

    比如：

    “为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”（《妙法莲华经》）

    “为求辟支佛者。说应十二因缘法。为求声闻者。说应四谛法。”（《大乘本生心地观经》）

    “以声闻法化众生故我为声闻。以因缘法化众生故我为辟支佛。”（《维摩诘经》）

    “为求辟支佛者说十二因缘及独行法。为求声闻者说众生空及四真谛法。”（《大智度论》）

    诸如此类，可谓数不胜数。一干颠倒眼盲者，胡编乱造、以讹传讹几近两千年矣。

    辟支佛又译为独觉、缘觉，三者同词异译，含义无别。独觉，必于“世间无佛”时“无师自悟”，若听闻他人为其说法而证独觉，那又怎么可以叫独觉呢？比如：“求独觉者授独觉乘。”（《大宝积经》）“若知彼缘觉乘无间种性已。随顺为说缘觉之乘。”（《楞伽经》）

    当然，即使“世间无佛。当有独觉。”（《律》）这一简单佛法常识，也被伪菩萨颠倒错说为：“世若无佛则无声闻及辟支佛”。（《大宝积经》）

    还是看看原始纯正真大乘法是如何说的吧：

    “何为苦集圣谛。由无明之缘而有行……如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛。诸比丘！何为苦灭圣谛。然则，由无明之无余离贪灭，而有行之灭……如是而有此纯苦蕴之灭。诸比丘！此说为苦灭圣谛。”（《增支部》）

    再随举两例在家居士逆顺观察十二因缘的案例，以证十二因缘法即是声闻所修之四圣谛法。

    比如：

    “彼优婆塞于后夜时端坐思惟。系念在前。于十二因缘逆顺观察。所谓是事有故是事有。是事起故是事起。谓缘无明行……如是纯大苦聚集。如是无明灭则行灭……如是纯大苦聚灭。”（《杂阿含经》）

    再比如：

    “时仙道王闻商人说十二缘生。无明行等生灭道理……结跏趺坐。端身正念系意现前。思量观察十二缘生生灭道理。所谓此有故彼有……如是纯大苦蕴积集而生。所谓此无故彼无……如是纯大苦蕴积集皆灭。时仙道王于缘生理既深晓悟。不起于座以智金刚杵。摧破二十种萨迦耶见山。得预流果。”（《律》）

    因四圣谛、十二因缘涉及圣者之法住智，为免萧邪信徒邪见所障而难明法义，故而本文尽量简说，关于萧邪胡乱解释辟支佛等一众问题，还将在《邪师萧平实妄说圣境》系列专集中再予破斥。

    为免萧邪信徒对十二因缘法即四圣谛之集谛与灭谛胡乱诽谤而徒造地狱罪业，本文以萧邪解释佛经之语结束。

    ★邪师萧平实：“毗婆尸菩萨依十二因缘之顺、逆观而证得苦集圣谛……苦灭圣谛。”（《阿含概论》P153—156）

    恒河沙数邪师从来不乏自相矛盾之事，诸位听到萧邪自打嘴巴啪啪响了吧。


十五、萧邪错认“常法”

十五、撕下“神我外道”画皮之萧邪错认“常法”

  “曩昔过去佛，及以当来者，

    如今现在佛，此皆悉无常。”——《增一阿含经》

    拣魔辨异：

    ★邪师萧平实：“‘如来说法复有上者，谓说常法。常法者，诸沙门、婆罗门种种方便，入定意三昧，随三昧心，忆识世间二十成劫、败劫，彼作是言：‘世间常存，此为真实，余者虚妄。所以者何？由我忆、识，故知有此成劫、败劫，其余过去，我所不知；未来成败，我亦不知。’此人朝暮以无智说言：世间常存，唯此为实，余者为虚，是为初常法……’（《长阿含经》卷十二《自欢喜经》）……由此证明如来在阿含中本已说过常法不坏的深妙法，这个常法既不是五阴十八界所摄，当然是指名色所缘、名色因、名色本的第八识住胎识”。（《阿含概论》P221）

    第一，“常法”，邪见也。

    没有比这更眼盲、愚痴、无耻的了：在《自欢喜经》中，佛陀明明是在破斥神我外道的“常法”邪见，萧邪竟眼盲不分正邪，颠倒地以该邪见为自己的神我外道邪见做证，“朝暮以无智说言”有个常法不坏的“我”，如此颠倒黑白、指鹿为马，令人发指！

    第二，“常法”属于外道所堕六十二种恶见。

    佛陀所破斥的这个“常法”邪见，在对应的南传《长部·自欢喜经》中译为“常住论”，即误以为无论如何流转轮回“我与世界是常住”的邪见。而在《长阿含·梵动经》及其对应的南传《长部·梵网经》中，对包括此“常法”邪见在内的外道所堕六十二种恶见，全部都有详细解说。外道所堕六十二种恶见，指的是十八种本劫本见与四十四种末劫末见，而“常法”邪见属于本劫本见。

    在《长阿含·梵动经》中说，“诸有沙门．婆罗门于本劫本见．末劫末见。种种无数。随意所说。尽入六十二见中。”“诸沙门．婆罗门于本劫本见。种种无数。各随意说。尽入十八见中。”“诸沙门婆罗门于本劫本见。起常论。言。我及世间常存。”“于本劫本见。计我及世间是常。”

    而在《长部·梵网经》中，误以为“我及世界是常住”的“常法”邪见、浮说，被称为“常住之见”、“常住论”，“常住论者之沙门、婆罗门说我及世界是常住。”

    佛陀亦称“常法”为“浮说”，即虚浮之邪说，非真实正说。

    第三，断除身见之初果圣者必断此“常法”邪见。

    若断除身见之初果圣者，则断尽“常法”乃至“如来死后存在”、“如来死后不存在”等六十二种恶见。

    比如：

    “‘世是常住’……‘如来死后存在’……‘如来死后不存在’……等等，凡此等六十二见，说于‘梵网经’中者，居士！有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”（《相应部》）

    ★邪师萧平实：“五阴坏灭时，如来真我可以离开五阴，不会坏灭；”（《阿含正义》P910）

    萧邪此说同样堕入六十二种恶见之中，参见《撕下“神我外道”画皮之萧邪错认“如来藏”》。

    悲智反邪十五年来，所破斥诸多邪师之中，像邪师萧平实这般心毒+脑蠢+眼盲+脸厚+胆大之五毒俱全者，可谓典型邪师活标本了。

    悲智由衷替众生与佛法感到悲哀，佛陀明明破斥的是邪见，萧邪竟恬不知耻地指邪为正，拿狗屎为自己贴金、栽赃佛陀，若智商不是负数者即可知其颠倒，奈何竟有诸多冥顽者追腥逐臭，佛法流变若此，习非成是，良可慨叹！

    附注小议：

    第一，邪师萧平实错解“本劫本见”之含义。

    ★邪师萧平实：“或有沙门、婆罗门在这一大劫的光阴中（因为他们看不见过去劫的事情）……看到这一劫的最早时期而生起了他们本有的见解”。（《阿含概论》P305）悲智注：括号里是邪师萧平实加注的话。

    “本劫本见”中的两个“本”字含义一致，并非萧邪所错解的“这一”与“本有”之义，也非如其于“本识”所错解的“根本”义，就如在《撕下“神我外道”画皮之萧邪错认“本识”》一文中所说过的，经中的这两个“本”字，指原来的、之前的、过去的，如佛教的“本”生故事。比如，在《长部·梵网经》中，本劫本见译为“前际论者而持前际见”，即根据过去劫中所见过去事生起的邪见。

    萧邪把“本劫”错解为“这一劫”之所以说不通，还在于：

    一是，萧邪所引经文中的本劫本见，是依无想天者寿终后所生邪见，而“无想天寿命五百劫”。（《长阿含经》）

    比如：

    “声闻弟子一念中。极多能知一世……输毗陀前身。从无想天命终。来生此间。无想天寿五百劫。以是故说一念中知五百劫。”（《律》）并非如萧邪所妄言的只能看到这一劫而看不见过去劫。

    且无想定，尚有“念无想界”之一想一念。如经云：“有二因二缘住无想定。云何为二。一者不念一切想，二者念无想界。”（《中阿含经》）故而，★邪师萧平实所说“生无想天而使识阴中断五百大劫”亦属无知妄言。参见《1-12、邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》。

    二是，在上述《长阿含·自欢喜经》中，由“忆识世间二十成劫、败劫”而生本劫本见，同样证明并非如萧邪所妄言的只能看到这一劫而看不见过去劫。

    第二，邪师萧平实独创魔法名词“本际识”。

    ★邪师萧平实：“阿含中早已说过有这个本际识（入胎识）的存在了”。（《阿含正义》P1800）

    就像任何佛经中也找不到“入胎识”这三个字一样，别说《阿含经》，甚至整部《大藏经》中都根本没有“本际识”这三个字，此乃邪师萧平实独创魔法名词。

    第三，邪师萧平实错解“本际”的含义。

    ★邪师萧平实：“依入胎识——本际——的独存及常住不灭”。（《阿含概论》P309）

    经中所说“本际”，并非萧邪因愚痴而妄认的入胎识。

    比如：“众生无始生死。长夜轮转。不知苦之本际。”（《杂阿含经》）

    指的是无明众生，不知诸苦产生的原因，不知由什么导致诸苦，而苦之本际——前际、前因，乃无明，由无明而导致大苦聚集。

    第四，邪师萧平实独创魔法名词“实际”。

    ★邪师萧平实：“本识，佛陀在四阿含中有时说为本际、实际、……”。（《阿含概论》P475）

    四部《阿含经》中根本没有“实际”这个佛法名词，此乃邪师萧平实独创魔法名词。


十六、萧邪讹传“意识夜夜断灭”

十六、撕下“神我外道”画皮之萧邪讹传“意识夜夜断灭”

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“若无被熏习的心——入胎识——来执持觉知心熏习所成就的诸法种子，将使今天所熏习的一切善法都在今晚眠熟时全部忘光了！明天一早醒来时将不再记得了！因为意识觉知心是夜夜眠熟就断灭的……能熏的心当然是识阴六识与第七识意根……所熏习的心必定是常住心”。（《阿含概论》P424）

    像法以降近两千年，沙数魔使伪菩萨所篡造伪经谬论浩若烟海，对原始纯正真大乘法胡诌乱谤，极尽惑乱、践踏之能事，且愚痴凡夫必堕二边，非“常”即“断”。

    “神我外道”邪师萧平实亦复如是，其之所以“朝暮以无智说言”有个常法不坏“我”——独创之“入胎识”，实为掩盖其骨子里对无余涅槃的断灭见，正如★邪师萧平实所言：“只能另外发明创造新的佛法，来解释自己落入断见之后再建立的常见思想不是常见”。（《阿含正义》P555）

    除了误以为若无不坏“我”则涅槃即为断灭的断灭见，萧邪还编造、讹传“意识夜夜断灭”等其它种种断灭见，来伪证其所妄想的“常”见看似理所必然。

    第一，识阴，所熏修之心。

    修行之人，识阴既是能熏修之心，又是所熏修之心，这已经是极粗浅的佛法常识了。

    正法种种修行所熏修的都是识阴：听闻佛法的是识阴，建立正见正信的是识阴，生起善心乃至持戒布施的是识阴，定慧增长的是识阴，放弃对五阴执著的还是识阴！

    比如：

    “佛告摩诃男。汝亦如是。若命终时。不生恶趣。终亦无恶。所以者何。汝已长夜修习念佛．念法．念僧。若命终时。此身若火烧。若弃冢间。风飘日曝。久成尘末。而心意识久远长夜正信所熏。戒．施．闻．慧所熏。神识上升。向安乐处。未来生天。”（《杂阿含经》）

    所熏习的是心意识、入胎的神识，而心意识或入胎的神识，即是识阴。

    比如：

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”（《杂阿含经》）

    入胎的神识，即是识阴，参见《撕下“神我外道”画皮之萧邪错认“识神”》

    为免萧邪信徒胡诌乱谤、造地狱业，现以萧邪之言杜萧邪信徒之恶口。

    ★邪师萧平实：“人死了，神识也跟着消灭”。（《念佛三昧修学次第》）

    ★邪师萧平实：“能分别的心是神识”。（《正法眼藏》）

    可见，“所熏习的心必定是常住心”、“被熏习的心——入胎识”，只是邪师萧平实的妄想法。

    何况，能熏所熏、能藏所藏、能生所生，乃至来去出入、大小多少、内外方所等一切法，皆必无常生灭之法，绝非不坏之“我”。

    第二，若无意识，必定无法唤醒。

    未得灭尽定之一切众生皆不可能须臾暂灭意识，无论眠熟、闷绝还是诸禅，乃至证得无想定或非想非非想定亦概莫能外，同样是有想、有念、有意识的。如经云：“‘我是无想’者，此为想思。‘我是非想非非想’者，此为想思。”（《相应部》）

    ★邪师萧平实：“（意根）不像前六识一样会在眠熟、闷绝等五种情况下暂时断灭……意根一直在领受内外相分五尘上面所显现的法尘有无大变动……乃至正死位中、初入胎位、灭尽定位中，都还有对外法尘是否有大变动的观察……若有特别大的法尘变动，他就一定会唤起意识而清醒过来，以便做出判断和应变。”（《阿含概论》P52）

    若说意根能观察觉知外尘大变动，即为想知不灭，纯属混淆根与识的差别。误以为在灭尽定中意根能时时观察“外法尘是否有大变动”，并在“有特别大的法尘变动，他就一定会唤起意识”，亦纯属邪师萧平实的妄想法。

    唯有灭尽定方才暂灭意识，但意根未断；唯有无余涅槃才灭尽意识、意根亦断。然而，因灭尽定六识暂灭，故而对外六尘毫无觉知存在，即使是天翻地覆、刀劈斧剁、雷击火烧等，皆不可能唤醒使其出定。

    比如，莲花色比丘尼曾“往暗林中。在一树下半跏而坐入灭尽定……时有五百群贼行劫盗已至此……时莲花色尼至天明已。从定而起。便见大众行迹之处。便入定观见彼五百贼徒至此而去。复观于我无丑恶事不。知无有过。”（《律》）

    再比如：“（名字叫‘想’的尊者）结加趺坐。速入想知灭定。彼时。若有放牛羊人、取樵草人。或行路人。入彼山林。见入想知灭定。便作是念。今此沙门于无事处坐而命终。我等宁可以燥樵、草拾已。积聚覆其身上而耶维（注：荼毗，焚烧）之。即拾樵、草积覆其身。以火然之。便舍而去。彼尊者想过夜平旦。从定寤起。抖擞衣服。所依村邑游行。如常着衣。持钵入村乞食。”（《中阿含经》）

    若无意识，绝无唤醒之可能，而入睡眠熟者，以色、声、香、味、触等任何一法皆可使其醒来，故而眠熟之中六识皆在，而萧邪等愚痴辈竟颠倒妄言前六识都“在眠熟、闷绝等五种情况下暂时断灭”，这是典型的断灭邪见。

    第三，意识相续不断，乃至三世共会。

    一切凡夫之意识流，既刹那生灭、须臾转变，又日日夜夜、生生世世相续不断，此识灭已，异识相续，绝无断灭，故而，佛陀称“想”为“三世共会”之法。

    比如：

    “复观人意识流，相续不断”。（《长部》）

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”（《杂阿含经》）

    “彼云何名想阴？所谓三世共会，是谓名为想阴。”（《增一阿含经》）

    第四，睡眠时想知不灭。

    ★邪师萧平实：“眠熟后意识断灭了（佛说意识于闷绝、眠熟等五位中必定断灭）”。（《阿含正义》P260）悲智注：括号里是邪师萧平实加注的话。

    佛陀从未说过眠熟时意识断灭，这是邪师萧平实在以妄想法栽赃佛陀。

    不仅科学早已证明睡眠中的意识脑波从未停息，而且佛陀也反复叮嘱修行之人应于睡眠之中保持正念、正知、正智、一心。

    比如：

    “行则知行。住则知住。坐则知坐。卧则知卧。眠则知眠……立念在身。有知有见。”“行住坐卧．眠寤语默皆正知之。”（《中阿含经》）

    “睡眠觉悟。坐立语默。于一切时。常念一心。不失威仪。是为一心。”（《长阿含经》）

    “行住坐卧。眠觉语默。皆随正智住。是正智。”（《杂阿含经》）

    “于睡眠、醒寤、行、止、坐、听、言、默有正知。”（《长部》）

    “或于内睡眠（愚钝）存在，知：‘于我内睡眠存在。’”（《长部》）

    若不能于睡眠之中保持正念正知、正智一心，即为失于正念而不正知的散乱心、颠倒心，但却绝非意识断灭之无心。

    比如：

    “佛种种呵责。汝等不应散乱心眠。若散乱心眠犯突吉罗。散乱心眠有五过失……不散乱心眠有五德……若未离欲恚痴散乱心眠必失不净。虽未能离。以系念心眠者无有是过。”（《律》）

    “若比丘乱念不一心眠时。有五过失……若比丘不乱念一心睡眠。有五善事……若比丘有淫怒痴。未得离欲。不乱念一心睡眠。尚不失精。何况离欲。”（《律》）

    佛陀种种赞叹正念正知的不乱念一心睡眠，何曾说过“意识于闷绝、眠熟等五位中必定断灭”？

    邪师萧平实为护其种种邪见，不惜妄语诽谤佛陀，何其愚也。

    第五，“意识夜夜断灭”乃伪大乘邪说。

    邪师萧平实之所以于佛法极粗浅常识处无不邪谬，乃至瞎话、妄语连篇，皆因其为盲人瞎马的颠倒凡夫，本不辨真伪，又经年浸淫于伪菩萨们编造的伪经谬论，习非成是而不觉其非，反倒于原始纯正真大乘法宛聋若盲，却厚颜无耻地自诩菩萨，真是可笑之人，亦可怜悯者！

    比如：

    “意识常现起，除生无想天，及无心二定，睡眠与闷绝。”“及无心二定者。谓无想灭尽定。俱无六识故名无心。”（《成唯识论》）

    “意识灭七识亦灭。”（《楞伽经》）

    “谓无心睡眠位。无心闷绝位。无想定位。无想生位。灭尽定位。及无余依涅槃界位。如是六位。名无心地。”（《瑜伽师地论》）

    无想定中意识断灭的邪见已于之前《邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》中已经破斥过了，此不赘述。

    顺便提一句，《瑜伽师地论》中的“无想定位”与“无想生位”皆意识断灭，亦属讹传之相似伪法。

    比如：

    “一者、不念一切想，二者、念无想界。是谓二因二缘生无想定。”（《中阿含经》）

    “一者、不念一切想，二者、念无想界。是谓二因二缘住无想定。”（《中阿含经》）

    可见，无论“无想定位”还是“无想生位”，皆有想、有念、意识不灭。

    邪师萧平实撒谎成性、编造成瘾，假借上述种种邪说，他又进一步编造、讹传了正死位、初入胎位意识断灭等邪说。

    比如，★邪师萧平实：“（意识）夜夜断灭，次晨复起；闷绝则断灭，五胜义根正常时、方能复起；正死位中、灭尽定位、无想定位悉皆如是；投生之后永远断灭，不能去至后世——现见一切有情之此世意识不从前世来，皆不能复知前世事如忆昨日及小儿时事之故。”（《狂密与真密》）

    再比如：★邪师萧平实：“二无心定加上眠熟位、闷绝位、正死位，成为五无心位”（《真假开悟》）

    关于邪师萧平实所编造的正死位、初入胎位意识断灭等邪说，将于《撕下“神我外道”画皮之萧邪讹传“正死位”》、《撕下“神我外道”画皮之萧邪讹传“入胎意识断灭”》等文中再予破斥，姑置勿论。

    结论，自称菩萨者往往并非菩萨，像法及今，如邪师萧平实这般动辄随意自称菩萨的增上慢辈比比皆是，而有眼无珠不明真相者，往往误以为自称菩萨者必是菩萨，此乃颠倒眼盲之辈。

    附注小议：

    附佛“神我外道”邪师萧平实等辈，之所以讹传“意识夜夜断灭”，不外乎为了伪证有一不坏入胎识“来执持觉知心熏习所成就的诸法种子”。

    其邪说逻辑如下：

    夜夜意识断灭，然而入胎识能执持种子，故而次晨重新生起全新意识时，依然可以记得“昨日及小儿时事”。

    而邪师萧平实在编造意识“投生之后永远断灭”时，不惜自打嘴巴，他已经对上述逻辑弃之不用了，反用如下逻辑：

    世世入胎时意识断灭，故而“皆不能复知前世事如忆昨日及小儿时事”。

    邪师萧平实为什么不惜自打嘴巴也要编造意识“投生之后永远断灭”呢？

    只有编造入胎时六识断灭的邪见，外加以混淆根与识，从而把意根讹为第七识，萧邪才能伪证入胎之识即是六识之外的不坏第八识。具体详情，请关注后续《撕下“神我外道”画皮之萧邪讹传“入胎意识断灭”》一文。


十七、萧邪讹传“正死位”

十七、撕下“神我外道”画皮之萧邪讹传“正死位”

    “有业报而无作者。此阴灭已。异阴相续。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“识蕴在眠熟、闷绝、正死位、无想定、灭尽定位，皆已断灭”。（《识蕴真义》）

    ★邪师萧平实：“正死位中，前六识既皆灭失不存……六识之受想本皆俱灭，六识灭故不起六识之受想”。（《狂密与真密》）

    邪师萧平实所讹传的眠熟、无想定中意识断灭，乃像法以来沙数伪菩萨之妄想法，参见《撕下“神我外道”画皮之萧邪讹传“意识夜夜断灭”》与《邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》等文。

    顺便一说，萧邪常常总别、种属不分，否则何至于讹传“八苦”、“八识”等魔词呢。灭尽定中只是六识与受想灭，识蕴并未灭，个中道理与本文无关，置不详论。为免萧邪师徒胡诌乱谤、造地狱业，现以萧邪自打嘴巴之言以缄其口，★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》P177）

    “神我外道”之凡夫辈，必堕于断见而不自知，邪师萧平实亦复如是，编造、讹传种种断灭邪说来伪证其所妄想的不坏“我”看似必然。除了其“朝暮以无智说言”若无不坏“我”则涅槃即为断灭之断灭见，眠熟、无想定等识蕴断灭之邪见亦为明证，只是“正死位”识蕴断灭之邪见更加荒唐无稽罢了。

    第一，子虚乌有之“正死位”。

    眠熟、闷绝、无想定、灭尽定等，皆可维持或长或短的一个时段，唯有死亡不是一个时段，勉强可说是一个时刻、时点，甚至连时刻、时点亦不可得。

    命终前后，唯有两种状态，一是命根未断的生时，未死，一是命根已断的死时，已死，唯独没有“正死位”这第三种状态，任何一个时点只能是二者之一，或生时或死时，或未死或已死。即使宣布某人于某一时点死亡，也只是该人于此时点已死，根本不存在既非未死、又非已死的“正死位”。“正死位”之时点尚不可得，“正死位”中识蕴断灭更是根本就不存在的妄想法。

    第二，生时死时，意识之流相续不断。

    未得灭尽定之一切众生，意识与意根如影随形，于无始劫中既刹那生灭、须臾转变，又日日夜夜、生生世世相续不断，此识灭已，异识相续生，未曾须臾暂断，无论是眠熟、闷绝，还是无想定或非非想定等诸禅，乃至死亡之时亦概莫能外。以意识之流世世相续不断，故而佛陀称“想”为“三世共会”之法。

    比如：

    “复观人意识流，相续不断”。（《长部》）

    “彼云何名想阴？所谓三世共会，是谓名为想阴。”（《增一阿含经》）

    “有业报而无作者。此阴灭已。异阴相续。”（《杂阿含经》）

    命终前后，意识同样是此识灭已，异识相续，未曾须臾暂断。

    比如：

    “犯戒行恶之无戒者，死时恼乱不安。”（《长部》）

    “坏戒德破戒德的人临死时糊涂昏聩。”（《长部》）

    “或复死时生不善心，心所有法邪见相应，彼因此缘此，身坏命终，生恶处地狱中。”（《中阿含经》）

    “若有众生身行恶。口言恶。意念恶。身坏命终。此后识灭。泥梨初识生。因识有名色。”（《长阿含经》）

    作恶邪见者于死亡时，不仅意识不会断灭，还会生起散乱颠倒、糊涂昏聩、恼乱不安等种种不善之心而堕地狱。命终堕地狱前后，意识之流相续不绝，此识灭已，异识相续生，根本不存在萧邪所妄想之“正死位”。

    再比如：

    “守戒行善之持戒者，死时不恼乱”。（《长部》）

    “具戒德持戒德的人，死时不糊涂，不昏聩。”（《长部》）

    “或有众生身行善。口言善。意念善。身坏命终。得生人中。此后识灭。人中初识生。因识有名色。”（《长阿含经》）

    “或复死时生善心，心所有法正见相应，彼因此缘此，身坏命终，生善处天中。”（《中阿含经》）

    “或有众生身行善。口言善。意念善。身坏命终。生四天王。此后识灭。四天王识初生。因识有名色。”（《长阿含经》）

    行善持戒或正见者于死亡时，不仅意识不会断灭，还会生起不颠倒、不散乱、不糊涂、不昏聩、不恼乱之种种善心而生人天。命终生人天前后，意识之流相续不绝，此识灭已，异识相续生，亦不存在萧邪所妄想之“正死位”。

    第三，人命终时，意识相续不绝受大苦痛。

    先来看一看邪师萧平实如何自打嘴巴的吧。

    ★邪师萧平实：“种种苦也都是由识阴来领受的”（《阿含正义》P787）

    ★邪师萧平实：“（入胎识）是一直都离六尘见闻觉知的，不知不见一切苦，从来与苦不相应的”。（《阿含概论》P116）

    ★邪师萧平实：“正死位中，前六识既皆灭失不存……六识之受想本皆俱灭，六识灭故不起六识之受想”。（《狂密与真密》）

    ★邪师萧平实：“造诸恶业而罪不及地狱者，死前及正死位中方有四大分离之种种痛苦，是其所必须承受之果报故。”（《狂密与真密》）

    萧邪既胡说“正死位”中意识或识阴断灭，又妄言“正死位”中受四大分离之种种痛苦，诸位看官难道没听到萧邪自搧嘴巴的啪啪声？

    无论善恶之人，命终之时，意识相续不绝而受大苦痛。若人命终时意识断灭，即一切受想皆灭，又何来受苦之说呢。

    比如：

    “有一类凡夫有情。性爱持戒数习善品……此人由先修善行故。临命过时虽苦来逼受诸痛恼。心不散乱正念而终。复还正念入母胎内……由利根故心不散乱。”（《律》）

    “有一类凡夫有情。乐毁净戒不修善品……诸不善业皆悉现前。当死之时猛利楚毒。痛恼逼切其心散乱。由诸苦恼不自忆识。”（《律》）

    萧邪师徒若欲诽谤上述律文，还是诽谤《大宝积经》去吧。《大宝积经》（卷55-57）长篇大论照搬移植包括上述律文在内的有部律卷11和卷12的律文近2万字，故而，即使伪经也不可说其皆非正说，包括《大宝积经》在内的任何晚世流变伪经中既杂以魔说，又皆依或多或少的正说或佛说予以伪装，恰似豺狼披上羊皮一般似是而非，若非如此，怎能轻易骗倒一干眼盲众生呢。

    第四，无论有否中阴，意识皆相续不断。

    命终之时，或经中阴而后再投生，或不经中阴而直接投生，然无论是否有中阴，意识皆相续生起而不断。关于缘何而有中阴，因与本文无关，姑置勿论，亦免无知者胡诌乱谤。

    不经中阴而直接投生时，意识之流“三世共会”，即世世相续不断，此后识灭已，异识相续生：或“泥梨初识生”，或“人中初识生”，或“四天王识初生”，且皆“因识有名色”，诸如此类，皆如前述，意识未曾须臾暂断。

    若经中阴而后再投生，死时中阴生起，意识亦相续而生，乃至“因识有名色”未曾须臾暂断。中阴时有意识并俱名色，这也无需悲智繁复论证，还是以萧邪之言为证来得直接，还免去萧邪师徒胡乱诽谤之口业。

    ★邪师萧平实：“如正死位后，藏识转入中阴身中，复具微细五根，致使中阴位意识觉知复起，故名中阴意识；”（《楞伽经详解》）

    第五，“正死位”乃伪大乘邪说。

    佛法流变以至于伪经谬论丛生、原始真经隐没竟近两千年，皆因沙数伪菩萨以祸乱混淆、乃至完全毁灭原始纯正真大乘法为己任，故而瞎话、妄语连篇。邪师萧平实常年浸淫于伪大乘邪说，习非成是而不觉其非，以至于佛法极粗浅常识处无不邪谬，反倒于原始纯正真大乘法如聋如盲。

    比如：

    “正死生时亦无意识。”（《成唯识论》）

    恰如前文所言，行恶邪见者于死亡时，往往会散乱颠倒、糊涂昏聩、不自忆识，但是，绝不可以把颠倒昏聩乃至不自忆识的闷绝状态刻意混淆为意识断灭。

    由前述佛说经律亦可见，入胎之时意识亦相续而生，“入胎意识断灭”亦为沙数伪菩萨的妄想法，这将在《撕下“神我外道”画皮之萧邪讹传“入胎意识断灭”》等文中再予详细破斥，姑置勿论。

    附注小议：

    邪师萧平实常常自打嘴巴的原因之一，于意根定位不清。

    其一，意根是否属于识阴混淆不清。

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》）

    ★邪师萧平实：“在灭尽定中……十八界只剩下意根存在”。（《阿含概论》）

    ★邪师萧平实：“（灭尽）定中没有识阴所含摄的心存在”。（《阿含概论》）

    其二，意根到底是根还是识混淆不清。

    萧邪对意根的定位，完全依据其“八识”邪见之不同需要而有不同定位。比如：

    为了伪证存在其妄想的第八识，若不涉及灭尽定或入胎时，则意根此时必须是识，萧邪长篇大论、绕来绕去地拼死也要说意根不是根而是识，即第七识；

    比如：

    ★邪师萧平实：“四阿含中说十八界法中已有七个识了（识阴六识加上意根一心共有七识）……阿含圣教的八个识”。（《阿含正义》P1201）

    为了伪证在灭尽定、入胎时持身的不是识阴而是其妄想的第八识，意根在此时又必须仅仅是根而非识，萧邪必先妄言识阴或六识已断灭，再长篇大论、绕来绕去地拼死也要说意根是根而非识，故而在灭尽定、入胎时持身的识才可能硬被栽成是萧邪等辈妄想的第八识、入胎识。

    比如：

    ★邪师萧平实：“在四阿含诸经中，意根总是被佛陀说为根而不说为识的；只有本识——第八识入胎识——才会被佛陀同样说为识。”（《阿含概论》P446）

    第三，妄言意根常存不灭。

    未得灭尽定之一切众生，意识与意根如影随形，于无始劫中既刹那生灭，又相续不断，乃至“三世共会”。

    为了伪证眠熟、死时、入胎时意识断灭、不随意根去至后世，萧邪竟妄言意根为常存不灭之法。

    ★邪师萧平实：“意根非如识蕴六识同是每天常生常灭之法故，意根自无始现行以来常存不灭故”（《识蕴真义》）

    意根即意内入处，乃无常生灭之法。佛陀如是说：

    “意内入处者。若心．意．识非色。不可见无对。是名意内入处。”（《杂阿含经》）

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”（《杂阿含经》）

    悲智十数年反邪之所见：一切邪师及其邪教信徒，为了伪证、掩盖一个邪见，皆再大力编造乃至万千自相矛盾的邪见，如是辗转而无出期。

    思考题：

    ★邪师萧平实：“亦可依圣教而知，或依自己之亲证无想定而知：进入四禅后之无想定中之意识觉知心必定断灭。”（《识蕴真义》）

    邪师萧平实亲证无想定还是在妄语？

    参考经文：“入无想定者。想知不灭。”（《中阿含经》）


十八、萧邪瞎扯“入住出胎”

十八、撕下“神我外道”画皮之萧邪瞎扯“入住出胎”

  “法无有吾我　　亦复无我所

    我既非当有　　我所何由生”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“正知入胎住胎，但不正知出胎，这是独觉，也就是辟支佛，或者最后身菩萨即将成佛，为示现给众生看——一个人精进修行可以成佛……最后身菩萨示现出来反而不如八地以上菩萨。一切八地以上菩萨都可以正知入住出胎，而凡夫则完全不知道，入住出胎完全迷迷糊糊。”（《正法眼藏》）

    像法以来近两千年，沙数自称菩萨的伪大乘者，编篡与原始真大乘甚深法义完全相悖之伪经谬论无数，辗转相欺、流变不已。正如你无著菩萨若编造独觉不正知出胎，我平实菩萨必编造新说盖过你——最后身菩萨成佛时不正知出胎，如是本为流变之伪说则更增讹谬。

    第一，最后身菩萨皆正念正知出胎，此乃诸佛常法。

    邪师萧平实竟不知最后身菩萨皆正念正知出胎，此乃诸佛常法，无知就无知吧，何必胡诌最后身菩萨必“示现”不正知出胎栽赃佛陀呢，既闻所未闻，又骇人听闻。

    比如：

    “诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。”（《长阿含经》）

    “（最后身）菩萨正念、正知而出母胎”。（《增支部》）

    “我闻世尊在兜瑟哆天。于彼命终。知入母胎……我闻世尊知住母胎……我闻世尊知出母胎。”（《中阿含经》）

    顺便说一下，萧邪师徒不要一看到“常法”两个字，就以为那是不坏的“我”入胎识，让人耻笑。

    第二，凡夫亦可正知入住出胎。

    凡夫亦可能做到正念正知入、住、出胎，并非如邪师萧平实所讹传的“凡夫则完全不知道，入住出胎完全迷迷糊糊。”退一步说，即使是入住出胎皆不正念的“迷迷糊糊”，也只是失于正念而不正知的散乱心、颠倒心，但却绝非意识断灭之无心。

    比如：

    “复次难陀有其四种入于母胎。云何为四。一者有情正念入正念住正念出。二者正念入正念住不正念出。三者正念入不正念住出。四者三皆不正念。谁是正念入住出。如有一类凡夫有情。性爱持戒数习善品……此人由先修善行故。临命过时虽苦来逼受诸痛恼。心不散乱正念而终。复还正念入母胎内……彼胎虽在如是粪秽坑中众多苦切。由利根故心不散乱……虽受此痛由利根故正念不散……既出胎已被外风触如割涂灰。手衣触时皆受极苦。虽受此苦由上利根故正念不乱。”（《律》）

    无论善恶之人，命终之时，乃至入住出胎，意识相续不绝而受大苦痛。伪菩萨辈刻意把凡夫归于入住出胎皆不正念之类，意在规避入胎之识即是有想有念之识阴，以便把识阴硬栽成不坏入胎识第八识。

    比如：

    ★邪师萧平实：“刚入胎后三四个月中，五色根及五尘尚未生起，所以意识仍无法生起；当然入胎识是意根与意识以外的另一个识，那自然就是第八识了。”（《阿含概论》P178）

    伪菩萨辈往往为掩饰所编造的某一个谎言，更刻意捏造无数谎言，辗转相讹乃至首尾不能相顾，前后自相矛盾之处数不胜数。

    第三，辟支佛命终必无余涅槃，不可能再入胎受生。

    辟支佛再入胎受生可谓法界奇闻。

    阿罗汉、辟支佛、诸佛皆不受后有，命终之后入无余涅槃，绝不可能再入胎受生。

    比如：

    “辟支佛。无师自悟。去诸结使。更不受胎。”（《增一阿含经》）

    认为阿罗汉、辟支佛入无余涅槃之后，还有个不坏“我”存在、会再从涅槃出来受生，这是愚痴凡夫才会有的想法。

    伪菩萨所编造之伪经谬论，每每因无知而编排入无余涅槃的阿罗汉、辟支佛再来受生。在《悲智破斥邪师萧平实邪见魔说专集》中，悲智已经引用大量经律证明：皆已入无余涅槃的舍利弗、阿难、憍陈如、富楼那、罗睺罗等诸多大阿罗汉，竟被《妙法莲华经》之编篡者“授记”将不断地再受后有直至成佛。

    还不仅阿罗汉们被《妙法莲华经》之编篡者“授记”不断地再受后有呢，入无余涅槃的辟支佛一样被“授记”再受后有直至成佛。

    比如：

    “提婆达多。却后过无量劫。当得成佛。号曰天王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。”（《妙法莲华经》）

    而原始经、律曾记载提婆达多未来时将作辟支佛并入无余涅槃，如何再受后有直至成佛？

    “计彼提婆达兜昔所怨仇。起杀害心向于如来。复由曩昔缘报故。有喜悦心向于如来。由此因缘报故。六十劫中不坠堕三恶趣。复由提婆达兜最后命终之时。起和悦心。称南无故。后作辟支佛。”（《增一阿含经》）

    “于时世尊告诸苾刍。汝等应知。提婆达多善根已续。于一大劫生于无隙大地狱中。其罪毕已后得人身。展转修习。终得证悟钵剌底迦佛陀……遂升空里放大光明现诸神变已。于无余依妙涅槃界而证圆寂。”（《律》）

    钵剌底迦佛陀，即辟支佛陀，为梵语pratyeka-buddha之音译，又意译为缘觉、独觉，三者同词异译，含义无别。

    《妙法莲华经》之编篡竟不知十二因缘法即四圣谛之集谛与灭谛，错把十二因缘与四圣谛割裂开来，误认为二者是两个不同层次、不同智慧的法，故而对辟支佛亦有如是谬说：“为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”参见《撕下“神我外道”画皮之萧邪乱谤“假号法”》一文。

    第四，辟支佛不正知出胎亦伪大乘邪说。

    辟支佛命终必入无余涅槃，再入胎受生已属子虚，辟支佛不正知出胎则更属邪说乱谈。

    愚痴者必眼盲，邪师萧平实愣是看不出他引用的这段《瑜伽师地论》是无著菩萨伪托弥勒菩萨之名编造的，竟接茬继续编造新说——最后身菩萨成佛时不正知出胎。

    比如：

    ★邪师萧平实：“因为大菩萨入胎、住胎、出胎都是分明正知，为什么佛反而会比菩萨差呢？弥勒菩萨说有四种入住出胎的不同：《瑜伽师地论》卷二：‘云何四种入胎：一、正知而入，不正知住出。二、正知入住，不正知而出。三、俱能正知。四、俱不正知。初谓轮王，二谓独觉，三谓菩萨，四谓所余有情。’……第二种人正知入胎住胎，但不正知出胎，这是独觉，也就是辟支佛，或者最后身菩萨即将成佛……”。（《正法眼藏》）

    足见萧邪之《正法眼藏》乃瞎人慧眼的邪法！

    第五，讹传“示现”，编造伪法伪律。

    原始纯正大乘法湮灭近两千年的原因之一，就是伪菩萨辈通过讹传种种“示现”以编造非法非律。邪师萧平实所编造讹传的最后身菩萨“不正知出胎”之“示现”，即是非法“示现”的典型案例。

    佛陀一生之所示现皆为真实，就如佛陀必须示现正知出胎，因为最后身菩萨正知出胎才是真实的、与法相应的，才是真实佛法。

    绝不存在伪菩萨辈讹传的种种虚假、非法非律、违背因果律的所谓“示现”。任何示现都必须是真实、合法、与法相应、依法依律，绝不可随心所欲地搞违法违律、昧了因果的“示现”，佛法与圣戒正是被这些违背规则、破坏因果、颠倒逻辑的所谓“示现”所破坏的。

    比如：

    ★邪师萧平实：“如《大宝积经》卷108云：‘善男子，如今提婆达多放大醉象欲害如来，亦于耆阇崛山推下大石，亦是如来方便示现，非业报罪。何以故？由此方便利益无量众生。善男子，如来总说（金枪、马麦等）十业因缘，皆是如来方便示现，非是业报。”（《正法眼藏》）

    佛陀在没有命终、入无余涅槃之前，还余有所依住的五阴身心，故依然会有宿世苦乐业报显现，同样要感受金枪、马麦等宿业恶报，即使把这些业报说成是佛陀的“示现”，那么佛陀也是在依法示现即使成就佛果也要酬其宿业、不昧因果。

    比如：

    “时诸苾刍复白佛言。大德世尊。先作何业。成正觉后。紫橿木枪。刺佛足伤。佛告诸苾刍。如来往昔自作斯业。今还自受。广说乃至颂曰：假令经百劫。所作业不亡。因缘会遇时。果报还自受。 ”（《律》）

    “时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。与四百九十八苾刍。于边界城。而食马麦。舍利子。大目干连。受天供养。佛言。诸苾刍。如来往昔自作斯业。乃至果报还自受。”（《律》）

    佛陀所受金枪、马麦等诸业因缘皆为业报，佛陀所言亦皆为真实不二之语。比如：

    “佛于初夜成最正觉及末后夜，于其中间有所言说，尽皆如实，故名如来。”（《长阿含经》）

    “如来语终不有二。”（《增一阿含经》）

    伪菩萨妄言“非是业报”而“示现”业报，纯属栽赃佛陀，乃拨无因果的邪说！


十九、萧邪讹传“入胎意识断灭”

十九、撕下“神我外道”画皮之萧邪讹传“入胎意识断灭”

  “一毛为百分　　射一分甚难

    观一一苦阴　　非我难亦然”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“意识觉知心是在中阴身入胎时就永远断灭了……意根又只是六根之一，在四阿含中从来都不说是识，都只说是根；从来都是名之为意，不曾说是识……入胎者既然说是识而不是根，这个识当然不是指意根、意识，而是入胎识”。（《阿含正义》P638）悲智注：萧邪特意把识与根两字加注为黑体。

    “神我外道”邪师萧平实与像法以来沙数伪菩萨一样，乃堕断、常二见之愚痴凡夫，其之所以“朝暮以无智说言”有个常住不坏入胎识，实为掩盖其骨子里若无不坏“我”则涅槃即为断灭的邪见，而其编造、讹传死时乃至入胎生时意识断灭的邪见，同样是为了伪证入胎的识阴为其妄想的常住不坏入胎识。

    第一，入胎时意识绝非断灭。

    未得灭尽定之一切众生，意识与意根如影随形，于无始劫中既刹那生灭、须臾转变，又日日夜夜、生生世世相续不断，此识灭已，异识相续生，未曾须臾暂断，无论眠熟、闷绝、无想定或非非想定等诸禅，乃至死亡、生时亦概莫能外。以意识之流世世相续不断，故而佛陀称之为“三世共会”之法，即意识于过去、现在、未来三世刹那生灭之中相续不断。

    比如：

    “复观人意识流，相续不断”。（《长部》）

    “彼云何名想阴？所谓三世共会，是谓名为想阴。”（《增一阿含经》）

    命终前后，即死时、生时，意识同样是此识灭已，异识相续，未曾须臾暂断。

    比如：

    “若有众生身行恶。口言恶。意念恶。身坏命终。此后识灭。泥梨初识生。因识有名色。”（《长阿含经》）

    作恶邪见者于死亡时，命终堕地狱（泥梨）前后，意识之流相续不绝，此识灭已，异识相续生。

    再比如：

    “或有众生身行善。口言善。意念善。身坏命终。得生人中。此后识灭。人中初识生。因识有名色。”（《长阿含经》）

    “或有众生身行善。口言善。意念善。身坏命终。生四天王。此后识灭。四天王识初生。因识有名色。”（《长阿含经》）

    行善持戒或正见者于死亡时，命终生于人天，意识之流相续不绝，此识灭已，异识相续生。

    入胎生时立即生起第一心而现第一识，由此有生。比如：

    比如：

    “具寿鸠摩罗迦叶心生思念：‘世尊规定未满二十岁者不得受具足戒，而我从入胎算起满二十岁。我算受具足戒或不算受具足戒耶？’彼等以此事白世尊，〔世尊曰：〕‘诸比丘！于母胎生第一心而现第一识，由此有生。诸比丘！许从入胎算至二十岁授具足戒。’”（《律》）

    鸠摩罗迦叶乃佛世著名比丘之一，萧邪竟眼盲不识。参见《2-6、邪师萧平实于童女迦叶男女不分、僧俗不辨而胡诌乱扯》。

    第二，入、住、出胎皆有意识而受大苦。

    死时、生时，乃至入、住、出胎皆有意识而受大苦。

    比如：

    “谁是正念入住出。如有一类凡夫有情。性爱持戒数习善品……此人由先修善行故。临命过时虽苦来逼受诸痛恼。心不散乱正念而终。复还正念入母胎内……彼胎虽在如是粪秽坑中众多苦切。由利根故心不散乱……又欲产时辛苦而出……虽受此苦由上利根故正念不乱。于母腹中知入住出悉皆是苦。”（《律》）

    再比如：

    “初七日时胎居母腹。如榍如痈卧在粪秽。如处锅中身根及识同居一处。壮热煎熬极受辛苦名羯罗蓝。状如粥汁或如酪浆。于七日中内热煎煮。地界坚性水界湿性火界暖性风界动性方始现前。难陀。第二七日胎居母腹。卧在粪秽如处锅中。身根及识同居一处壮热煎熬极受辛苦。”（《律》）

    入胎之时所受大苦都是由识阴来领受的，这一点也不用悲智论证。

    比如：

    ★邪师萧平实：“（入胎识）是一直都离六尘见闻觉知的，不知不见一切苦，从来与苦不相应的”（《阿含概论》P116）

    ★邪师萧平实：“种种苦也都是由识阴来领受的”。（《阿含正义》P787）

    故而，萧邪等辈妄言入胎时意识断灭而不觉大苦，实为婴愚。

    比如：

    ★邪师萧平实：“也只有这种常住心性的无记性心，才可能长期住在母胎中而不作狭隘局促之想”（《阿含正义》P760）

    ★邪师萧平实：“于处胎位前期中期，来世意识不现，故无觉知；无觉知故，能处胎中而不烦闷。”（《灯影》）

    第三，宿世记忆由识阴执持而至后世。

    一切有情生生世世的记忆皆由识阴执持而至后世，萧邪若因其颠倒心而不忆识宿命，故而妄言意识不能去至后世，亦为婴愚。

    比如：

    ★邪师萧平实：“佛亦屡说意识不能去至后世”。（《狂密与真密》）

    ★邪师萧平实：“（意识）投生之后永远断灭，不能去至后世——现见一切有情之此世意识不从前世来，皆不能复知前世事如忆昨日及小儿时事之故。”（《狂密与真密》）

    ★邪师萧平实：“而现见此世识阴非同往世识阴，往世识阴必知往世事故，此世识阴不知往世事故，绝非同一识也。”（《灯影》）

    佛陀从未说过意识不能去至后世，这是萧邪栽赃佛陀之语。佛陀说的是，意识是过去、现在、未来三世相续不断的共会之法。

    萧邪因自颠倒而不识宿世事，竟妄言死时、生时意识断灭而“皆不能复知前世事”。然而，人类社会乃至今时，有宿世记忆之记载乃至报道，数不胜数。现以经律中所载自识宿命的案例，来证明死时、生时意识皆相续不断。

    比如：

    “世尊告曰。汝父都提以此增上慢。是故生于下贱狗中……鹦鹉摩纳闻佛所说。善受持诵。绕世尊已。而还其家。语白狗曰。若前世时是我父者。白狗当还在大床上。白狗即还在大床上。若前世时是我父者。白狗还于金盘中食。白狗即还金盘中食。若前世时是我父者。当示于我父本所举金．银．水精．珍宝藏处。谓我所不知。白狗即从床上来下。往至前世所止宿处。以口及足掊床四脚下。鹦鹉摩纳便从彼处大得宝物。”（《中阿含经》）

    可见，鹦鹉摩纳之父都提，前世死时、今世入胎生时，意识皆不断灭。又，以其父广行布施之福德因缘而正知入、住、出胎并自识宿命。

    再比如：

    “往昔有一婆罗门。年百二十形体羸瘦。此婆罗门妇端政无比多生男女。此婆罗门系心其妇及诸男女。初不舍离。以此爱着情笃遂至命终。便生雁中其身毛羽尽为金色。以前福因缘故自识宿命。内自思惟。我当以何等方便养活此男女使不贫苦。日日来至其家日落一金羽而去。”（《律》）

    再比如：

    “凡生天者若男若女。即生三念。我从何死今于何生。由作何业。便忆前身。我于傍生趣死。今生四大王众天。”（《律》）

    “彼天初生……由行报故。自然智生。即自念言。我由何行。今生此间。即复自念。我昔于人间身行善。口言善。意念善。由此行故。今得生天。”（《长阿含经》）

    可见，无论胎生、卵生乃至化生，前世死时、今世生时，意识皆不断灭，相续不绝而至后世，且皆因前世福德因缘故可自识宿命。

    再复习一遍萧邪两个自相矛盾的妄想逻辑。

    妄想逻辑一：夜夜意识断灭，然而入胎识能执持种子，故而次晨重新生起全新意识时，依然可以记得“昨日及小儿时事”。

    妄想逻辑二：世世入胎时意识断灭，故而“皆不能复知前世事如忆昨日及小儿时事”。

    第四，颠倒心、散乱心、染着心而致不忆宿命。

    颠倒心、散乱心、染着心而致不忆宿命，绝非死时、生时入胎意识断灭之故。

    比如：

    “谁是入住出俱不正念。如有一类凡夫有情。乐毁净戒不修善品。常为恶事作诸恶行。心不质直多行放逸。无有智慧贪财悭吝……诸不善业皆悉现前。当死之时猛利楚毒。痛恼逼切其心散乱。由诸苦恼不自忆识。”（《律》）

    “其天游观。遂生染着。视东忘西。视西忘东。其初生时。知自念言。我由何行。今得生此。当其游处观时。尽忘此念。”（《长阿含经》）

    “天帝释语尊者大目揵连。我三十三天多着放逸乐。或忆先事。或时不忆。”（《杂阿含经》）

    各种痴呆、健忘、梦游、失心疯等，亦是忘失正念、恶业因缘所致颠倒心，并非意识断灭。可参见《撕下“神我外道”画皮之萧邪错认“本心”》一文。

    第五，意根乃心、意、识，属于识阴。

    邪师萧平实必须讹传意识、意根皆非在灭尽定、入胎时持身的识，即先讹传入胎意识断灭，再讹传意根“在四阿含中从来都不说是识，都只说是根”，由此伪证在灭尽定、入胎时持身的识阴（简称为“识”）为其妄想的常住不坏入胎识。

    萧邪特意把识与根两个字加注为黑体，再次证明其常常采用加括号、加黑体、加注释的方式夹入邪说，几乎到了每加即错的程度。

    看看佛陀如何说六根之意根：

    比如：

    “眼是内入处……耳．鼻．舌．身内入处……意内入处者。若心．意．识非色。不可见无对。是名意内入处。”（《杂阿含经》）

    “所有识之过去、未来、现在、内、粗、细、劣、胜、远、近者，名为识蕴。”（《相应部》）

    可见，不仅意识为心法，属于识蕴，意根亦为心法，属于识蕴，乃至一切所有心、意、识皆属识蕴、识界。

    萧邪若欲诽谤悲智此说，还是诽谤自己去吧。★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》）也别忘了★邪师萧平实还有自打嘴巴的颠倒说：“（意根）不属于识阴所摄”、“六界中的识界绝对不是意识心，也不是意根心”。（《阿含概论》）

    意根是根，意根也是心法，属于六界中之识界、识蕴，难道萧邪师徒会愚痴地以为意根属于地界？然而，意根虽然是属于识界的心识之法，但绝非与六识并列的能分别感知的子虚第七识，那是伪菩萨混淆根与识的妄想法。

    萧邪对意根的定位，完全依据其“八识”邪见之不同需要而有不同定位。再看看萧邪颠三倒四地自打嘴巴的另一出丑剧吧。

    比如，为了伪证存在其妄想的第八识时，若不涉及灭尽定或入胎时，意根此时又必须是识，萧邪绝口不再提意根只是根，反而长篇大论、绕来绕去地拼死也要说意根即第七识。

    比如：

    ★邪师萧平实：“四阿含中说十八界法中已有七个识了（识阴六识加上意根一心共有七识）……阿含圣教的八个识”。（《阿含正义》P1201）

    萧邪所妄言的意根“在四阿含中从来都不说是识，都只说是根”，纯属无知+自打嘴巴。

    最后，顺便说一句，为免无端诽谤与行文简洁，关于宿世记忆是否由意识执持，悲智文中只是随顺萧邪之方便说，于此真法，姑置勿论。


二十、萧邪讹传“法身”

二十、撕下“神我外道”画皮之萧邪讹传“法身”

    “予亦未曾见常住、常恒、久远、非变异法而得永远如其状态之存在，未曾见如是之所有物也。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“有时可以出生在天上，有时可以出生在地狱里，所以说第八阿赖耶识就是众生的法身。”（《真假开悟》）

    ★邪师萧平实：“法身、法性……等；如是多名皆同一识，即是阿含经所说如来藏也”。（《邪见与佛法》）

    第一，教法与证法，喻为法身。

    法身，并非如邪师萧平实所妄言：每一位众生身内各自拥有独立的法身、不坏“我”入胎识，这是萧邪在晚世伪大乘辗转流变基础上颠倒妄想的产物。于原始纯正大乘法中，佛陀所传之教法与圣者所成就之证法，比喻为法身。

    比如：

  “释师出世寿极短　　肉体虽逝法身在

    当令法本不断绝　　阿难勿辞时说法

    迦叶最尊及圣众　　弥勒梵释及四王

    哀请阿难时发言　　使如来教不灭尽”（《增一阿含经》）

    这是把如来教法，也就是经藏、法藏等法本，比喻为法身。

    再比如：

  “契经今当分四段　　次名增一二名中

    三名曰长多璎珞　　杂经在后为四分

    尊者阿难作是念　　如来法身不败坏

    永存于世不断绝　　天人得闻成道果”（《增一阿含经》）

    这是把《增一阿含经》、《中阿含经》、《长阿含经》与《杂阿含经》等四部阿含经——如来经藏，比喻为法身，天人听闻可得圣道。

    再比如：

    “阿难白佛言。设如来灭度之后。正法存世当经几时。佛告阿难曰。我灭度之后。法当久存。迦叶佛灭度后。遗法住七日中。汝今。阿难。如来弟子为少。莫作是观。东方弟子无数亿千。南方弟子无数亿千。是故。阿难。当建此意。我释迦文佛寿命极长。所以然者。肉身虽取灭度。法身存在。”（《增一阿含经》）

    这还是把佛陀所传之教法、正法、遗法，比喻为法身。

    再比如，阿育王供养阿难尊者舍利塔时曾说如下偈语：

  “如来之体身　　法身性清净

    彼悉能奉持　　是故供养胜

    法灯常存世　　灭此愚痴冥

    皆由从彼来　　是故供养胜

    如大海之水　　牛迹所不容

    如是佛智海　　余人不能持

    唯有阿难尊　　一闻悉受持

    终无忘失时　　是故供养胜”（《杂阿含经》）

    此偈把从阿难诵出、由阿难奉持不忘的佛陀清净教法，比喻为法身、法灯。

    除了佛陀清净教法以外，圣者所成就之证法同样比喻为法身。比如：

    “己身戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。复能教人成此五分法身。身能教化。复能教人使行其法。”（《增一阿含经》）

    “若比丘戒身．定．慧身．解脱身．解脱知见身具足者。便为天．龙．鬼神所见供养。可敬．可贵。天．人所奉。是故。诸比丘。当念五分法身具足者。是世福田。无能过者。”（《增一阿含经》）

    这是把圣者所证成之戒、定、慧、解脱、解脱知见等证法，比喻为法身，因证法共有五分，又名五分法身。

    唯有圣戒等四不坏净成就的初果以上之圣者，始可名为已具分证法身，究竟解脱者方可名为五分法身具足。

    圣者所证成之法皆清净不退、不坏，参见《邪师萧平实颠倒妄说“初果”会退转》。另外，奉劝萧邪师徒，千万不要看到“不坏”之类的字眼就妄想那是不坏的“我”。

    凡夫众生完全不具一丝一毫的法身，比如：“其有比丘著利养者。不成五分法身。不具戒德。”（《增一阿含经》）而★邪师萧平实所说：“有时可以出生在地狱里，所以说第八阿赖耶识就是众生的法身。”（《真假开悟》）实可谓荒唐无稽之极。法身唯圣者所证，凡夫尚且没有法身，法身又如何“有时可以出生在地狱里”呢？

    之所以把佛陀所传之教法与圣者所成就之证法比喻为法身，皆因佛陀乃至一切圣者，看重佛法与智慧甚于身命，乃至以法为身、以慧为命，合喻为常说的法身慧命。

    第二，诸法皆无常、苦、无我，是为法性。

    在原始纯正大乘法中，诸法之决定共性名之为法性，即无常法性、苦法性、无我法性，并非如邪师萧平实所妄言的，每一位众生身内各自拥有独立的法性、不坏“我”入胎识，这同样是萧邪在晚世伪大乘辗转流变基础上颠倒妄想的产物。

    比如：

    “彼外地界虽如是伟大，犹知其无常性、知其坏法性、知其灭法性、知其变易法性。”（《中部》）

    “无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住，一切行是无常……一切行是苦……一切法是无我。”（《增支部》）

    无常是法性，苦是法性，无我是法性，且无论如来出世或不出世，无常、苦、无我等法性决定常住。再次奉劝萧邪师徒，千万不要看到“常住”、“真实”之类的字眼就妄想那是不坏的“我”。悲智可以告诉诸位何为真实：没有龟毛入胎识，此为真实！

    十二因缘法则及无常、苦、无我等诸法共性皆为常住之法。参见《撕下“神我外道”画皮之萧邪乱谤“假号法”》。

    比如：

    “如来出世及不出世。法性常住。彼如来自知成等正觉。显现演说。分别开示。所谓是事有故是事有。是事起故是事起。缘无明有行。乃至缘生有老．病．死．忧．悲．恼苦。如是苦阴集。无明灭则行灭。乃至生灭则老．病．死．忧．悲．恼苦灭。如是苦阴灭。”（《杂阿含经》）

    诸法无我，即诸法皆无自性，奈何萧邪等辈颠倒妄想，竟误以为每一位众生身内各自拥有独立的常住自性、不坏入胎识。

    比如：

    “无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而应正住者。比丘！若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则无能正尽苦。比丘！无有如是分之自性，获得常、恒、永住而有不变易法故，梵行住者有能正尽苦。”（《相应部》）

    在原始纯正大乘法中，法身与法性是含义不同的两个名词，凡夫虽然没有法身，但却必具法性，皆具无常法性、苦法性、无我法性。

    第三，阿含经中之如来藏，亦非子虚入胎识。

    萧邪每每打着阿含经的旗号践踏原始真大乘法，★邪师萧平实：“法身、法性……等；如是多名皆同一识，即是阿含经所说如来藏也”。（《邪见与佛法》）

    四部阿含经中唯一出现的“如来藏”三个字，是在《增一阿含经》中：“其有专心持增一，便为总持如来藏。”指的是，若有人专心奉持《增一阿含经》，便等于总持一切如来经藏、如来法藏，就像多闻总持的阿难总持诸法一样，绝非总持龟毛妄想法——“我、如来”。参见《撕下“神我外道”画皮之萧邪错认“如来藏”》。

    第四，萧邪讹传众生身内各自拥有独立法身。

    ★邪师萧平实：“真悟，便知如来藏法身不是遍满虚空充塞宇宙之能量胜性，一切有情各皆有其独一无二之如来藏，非与他人共有一个遍满虚空的如来藏。”（《生命实相之辨证》）

    萧邪独创伪唯识邪说则更加荒谬，公然否定诸法无我、五蕴无我，妄想众生五蕴是由各自不同不坏“我”所出生，不仅完全背离原始纯正真大乘法，即使与佛灭后各个时代流变佛法相比，亦皆颠倒，乃至与佛灭千年后形成的传统唯识学亦有天壤之别。

    像法时辗转流变形成的真心、佛性、法性、法身等，乃是生佛不二的唯一“大我”概念，无内无外、无大无小、无能无所、无形无相、无来无去……比如：“一切诸佛。同一法身。”（《华严经》）“以真心是法家之身。凡圣同共一法身故。”（《宗镜录》）

    奈何萧邪依妄想而作种种颠倒之说：

    尽虚空、遍法界，无处不在，被颠倒为只在身内，而有内外方所；

    生佛不二，同一法身，被颠倒为每位众生各自独有一不坏的小“我”，即有大小多少；

    无能无所，被颠倒为有能生所生、能藏所藏；

    无来无去，被颠倒为有来有去、有出有入；

    无形无相，被颠倒为有形有相乃至肉眼可见佛性第八识。比如：★邪师萧平实：“佛性则是第八识”。（《阿含概论》P55）

    诸如此类魔说，不一而足，其荒唐无稽不可言喻！这正是邪师萧平实被整个当代佛教界一致认定为“神我外道”的根本原因之一。

    不过，在依原始真大乘法破除萧邪魔说的过程中，萧邪对这些晚世伪大乘法的颠倒错解，却不在悲智纠正之列，唯示真实，免得萧邪信徒更加迷徨而难辨真伪。龟毛尚且子虚乌有，又何必纠缠龟毛之长短呢。

何为真实？没有恒常不坏“我”、龟毛入胎识，此为真实！


二十一、萧邪讹传“真我”

二十一、撕下“神我外道”画皮之萧邪讹传“真我”

    “此形不自造。亦非他所作。因缘会而生。缘散即磨灭。”——《杂阿含经》

    拣魔辨异：

    ★邪师萧平实：“（杂阿含大空法经）开示了正理：生属谁？行属谁？识阴属谁？名色属谁？也就是追寻五阴属谁的意思，这个‘谁’就是‘非我、不异我、不相在’的真我”。（《阿含概论》P255）

    第一，四阿含中根本没有不坏“真我”入胎识。

    ★邪师萧平实：“真我当然是本住法，因为不是被名色所生的，反而是名色尚不存在时就已经存在，而且是出生名色的识，名为入胎识”（《阿含概论》P117）

    ★邪师萧平实：“四阿含处处说到的真我。”（《阿含正义》P843）

    在四阿含中，就像根本没有入胎识、住胎识、本识、本际识、阿赖耶识、第八识等魔法名词一样，也根本没有不坏“真我”入胎识，这一系列名词都是“神我外道”的妄想法，撒谎成性的邪师萧平实，又一次打着《阿含经》的旗号栽赃佛陀！

    第二，“真我”本晚世流变之说，于其萧邪亦颠倒说。

    原始真大乘法中，反复说诸法无我、五蕴无我，这是三法印之一！比如：“色是无我、受……想……行……识是无我，一切行无常，一切法无我。”（《相应部》）

    萧邪等“神我外道”辈，不仅公然否定五蕴无我，妄想五蕴是由不坏“我”所生，更荒唐无稽之处在于，对于晚世流变之无内无外、无大无小、无能无所、无形无相、无来无去之“真我”说亦复颠倒：竟妄想众生身内皆各自拥有一个独立的有内有外、有大小有多少、有能有所、有形有相、有来有去之“我”……参见《撕下“神我外道”画皮之萧邪讹传“法身”》之“第四，萧邪讹传众生身内各自拥有独立法身。”此不赘述。

    第三，萧邪自打嘴巴：真我=非我。

    萧邪竟愚痴地自打嘴巴说子虚不坏“真我”——“非我、不异我、不相在”，真我=非我！

    佛陀反复说五阴等生灭法“非我、不异我、不相在”：五阴无我故，五阴本身不是我——非我；五阴无我故，五阴不是由“我”所主宰、所出生——非我所，五阴无我故，五阴中无“我”、五阴不在“我”中——不相在。其中，异我=我所，参见《撕下“神我外道”画皮之萧邪错解“异我”》。

    萧邪妄言十二因缘、五阴等诸法皆属于“我”——异我、我所，严重背离佛说！

    第四，愚痴凡夫方有此疑：生属谁？谁活？

    本来无我，又哪来的“生属谁”呢？

    骨子里都是“我见”的愚痴凡夫，若听到诸法无我，马上就会生起：谁在活？即生属谁？等等邪见。

    在萧邪提到的《杂阿含大空法经》中，对于“彼谁老死。老死属谁”的问题，佛陀明确说，只有堕于二边的凡夫才会回答“老死属我”，而这种邪见是“梵行者所无有。于此二边。心所不随。”

    对于“彼谁老死。老死属谁”的问题，正见为：一切诸法因缘所生而无我。“如实不颠倒正见。谓缘生老死。如是生．有．取．爱受．触．六入处．名色．识．行。缘无明故有行。”（《杂阿含大空法经》）

    同样，对于“行属谁”的问题，邪见凡夫同样堕于我、我所：“彼则答言。行则是我。行是我所。”于此邪见亦“梵行者亦无有。离此二边。”

    《杂阿含大空法经》对应的南传《相应部12相应35经》中，对于“生属谁”等问题，佛陀说“如是之所问乃不相应”、“此非梵行住”，本来无我，又哪来的“生属谁”呢？

    萧邪师徒亦常常自作聪明地质疑：若无我，谁在活？谁在论坛发帖？发此问者，恰自证为愚痴凡夫。

    眼盲众生方有此等迷惑：若无我，生属谁？谁活？

    第五，佛陀反复破斥“生属谁？”之邪见。

    佛陀反复强调五阴无常，无常即苦，苦必无我，无我则必非我、不异我、不相在。佛陀说五阴无我时，常常有凡夫“起恶邪见”：谁活？即生属谁？而每当有如此邪见之疑问时，佛陀只能再一次解说：五阴是无常，无常必是苦，苦则必无我，本来一切缘生缘灭、毕竟无我、无我所，哪来的“生属谁？”此非正问。

    比如：

    “诸摩竭陀人而作是念：‘若使色无常，觉、想、行、识无常者，谁活？谁受苦乐？’世尊即知摩竭陀人心之所念，便告比丘：‘愚痴凡夫不有所闻，见我是我而著于我，但无我、无我所，空我、空我所，法生则生，法灭则灭，皆由因缘合会生苦。若无因缘，诸苦便灭。”（《中阿含经》）

    再比如：

    “会中复有异比丘。钝根无知。在无明壳起恶邪见。而作是念。若无我者。作无我业。于未来世。谁当受报。尔时。世尊知彼比丘心之所念。告诸比丘。于此众中。若有愚痴人。无智明。而作是念。若色无我。受．想．行．识无我。作无我业。谁当受报。”（《杂阿含经》）

    又比如：

    “摩揭陀国婆罗门居士等。作如是念。若色无我。受想行识亦无我者。然何等法而是其我。谁是有情。谁复是命者生者养育者。人及数取趣意生与摩纳能所作及造触受行住等。此等诸法差别悉皆无我者。更有何物。不生不灭非三世有。而能作受。若人于可所作及不应作。善恶之业所有果报。谁当受之。令舍此蕴而受彼蕴。尔时世尊。知此婆罗门居士等作如是念。即告诸苾刍曰。无智慧人不多闻故。便作是念。执我我所。不知无我及以我所。何以故。苾刍。从集生苦。证灭断苦。从集生行。证灭行灭。彼因缘灭彼灭。彼因缘故。能生诸有情次第流转。如是因缘有情生灭。如来了知毕竟无我。”（《律》）

    假若佛说有“我”，才可以问“生属谁？”然而，佛说诸法毕竟无我，又哪来的“生属谁？”“谁受报？”“谁轮回？”呢。

    比如：

    对于“谁受？”之问，佛陀说“如是之问乃非正。”（《相应部》）“我不说有受者，我若言有受者，汝应问：‘为谁受？’汝应问言：‘何因缘故有受？’我应如是答：‘触缘故有受，受缘爱。’”（《杂阿含经》）

    无明、行、识、名色乃至老死等十二因缘“属谁”之问，佛陀皆言“如是之问乃非正。”（《相应部》）。

    第六，萧邪与恶魔波旬同有此疑：众生属谁？谁生众生？

    在《杂阿含经》中，恶魔波旬有如是偈：

    众生云何生？谁为其作者？

    众生何处起？去复至何所？

    南传对应译为：

    谁作此众生？作者于何处？

    何处生众生？何处众生灭？

    经中以如是偈，严厉斥责了恶魔波旬之邪见：

    汝谓有众生，此则恶魔见，

    唯有空阴聚，无是众生者。

    如和合众材，世名之为车，

    诸阴因缘合，假名为众生。

    南传对应译为：

    汝何言众生，汝行于魔见，

    此唯聚诸行，众生不可得。

    犹如诸支集，而起车之名，

    因于有五蕴，而有众生名。

    第七，萧邪与恶魔波旬同有此疑：此身属谁？谁作此身？

    在《杂阿含经》中，恶魔波旬有如是偈：

    云何作此形？谁为其作者？

    此形何处起？形去至何所？

    南传对应译为：

    谁作此身体？作者于何处？

    何处生身体？何处身体灭？

    经中以如是偈，严厉斥责了恶魔波旬之邪见：

    此形不自造，亦非他所作，

    因缘会而生，缘散即磨灭。

    如世诸种子，因大地而生，

    因地水火风，阴界入亦然，

    因缘和合生，缘离则磨灭。

    南传对应译为：

    此身非自作，亦非于他作，

    依于因而生，依于因而灭。

    犹如诸种子，移植于田园，

    地味及温味，依二萌芽出，

    是五蕴四大，及此等六处，

    依于因而生，因坏即消灭。

    此名色之身皆缘生缘灭，根本不存在子虚不坏“真我”入胎识而为作者，即佛陀所说“有业报而无作者。”（《杂阿含经》）

    邪师萧平实每每打着四阿含的旗号颠倒说法，嫁祸阿含、栽赃佛陀。实为持邪见行魔道之邪师也!


二十二、萧邪谤佛受后有“报身”

二十二、撕下“神我外道”画皮之萧邪谤佛受后有“报身”

    “佛得金刚身。犹为无常坏。诸佛金刚体。皆亦归无常。”——《长阿含经》

    拣魔辨异：

    ★邪师萧平实：“报身佛在色究竟天中为诸地菩萨所细说的一切种智”、“诸佛都永远不会进入无余涅槃中……无住处涅槃，是诸佛独有的特胜涅槃。”“佛陀的五蕴毁坏时，真我如来就舍身而去，转到下一世再示现于三界中”。（《阿含概论》P8、258、437）

    第一，邪师萧平实讹传“无住处涅槃”。

    ★邪师萧平实：“涅槃共有四种：（1）有余涅槃；（2）无余涅槃；（3）本来自性清净涅槃；（4）无住处涅槃。”（《阿含概论》P257）

    邪师萧平实通过讹传“无住处涅槃”等四种涅槃，以此诽谤佛陀入灭后会转世而再受后有：佛之不坏真我“入胎识”转世入于色究竟天的“报身”中。

    佛说涅槃只有两种，有余涅槃，无余涅槃。

    比如：

    “世尊告诸比丘。有此二法涅槃界。云何为二。有余涅槃界．无余涅槃界。”（《增一阿含经》）

    无余涅槃是无差别法、无对待法：“涅槃者，无对也。”（《中阿含经》）故而无余涅槃最为究竟、最为无上，又名无上涅槃、究竟涅槃。比如：

    “世尊在彼尼连侧。现大神变运神通。我等皆蒙示正法。得入无上涅槃宫。”（《律》）

    “出生死海证阿罗汉。究竟涅槃”。（《律》）

    原始真大乘法中根本不存在超出无余涅槃的更殊胜、更究竟、更无上的涅槃。

    比如：

    “若如来．无所著．等正觉解脱及慧解脱．阿罗诃解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此比丘名为俱解脱者。阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    涅槃是无对法、无差别法都搞不清楚的愚痴凡夫伪大乘者，才会弄出有大小高低等种种对立与差别的涅槃来！

    顺便看看邪师萧平实与其“诸佛都永远不会进入无余涅槃”自相悖谬的说法。

    ★邪师萧平实：“同样是进入无余涅槃界时，三乘圣人所住的境界并无差别。”（《阿含正义》P1526）

    第二，邪师萧平实不知过去诸佛皆已入于无余涅槃，如薪尽火灭。

    经、律之中在在处处皆言：过去诸佛皆已入于无余涅槃，如薪尽火灭，不受后有。萧邪所讹传的“诸佛都永远不会进入无余涅槃”，纯属伪大乘者无知之妄想法。

    比如：

    “灯光如来……教化周讫。便于无余涅槃界而般涅槃。”（《增一阿含经》）

    “此贤劫中人寿二万岁时。有佛世尊。名曰迦摄波如来应正等觉……时彼世尊化缘已尽。入无余涅槃如薪尽火灭。”（《律》）

    “阿罗那鞞如来……佛事周已入无余涅槃。如薪尽火灭。”（《律》）

    不仅原始纯正真大乘法、律中如是说，晚世所出经、律亦如是说。

    比如：

    “一切如来……乃至舍寿入无余涅槃。”（《华严经》）

    “过去尔所佛刹微尘数劫。尔所佛刹微尘数世界中。有尔所佛刹微尘数诸佛……依无余依般涅槃界。而般涅槃。”（《华严经》）

    “佛告须菩提。诸菩萨摩诃萨。应如是降伏其心。所有一切众生之类……我皆令入无余涅槃而灭度之。”（《金刚经》）

    诸佛、菩萨皆欲令一切众生入于究竟无余涅槃，只有魔王子孙才会编造更“殊胜”的涅槃来诳惑学人求受后有。

    第三，邪师萧平实不知释迦牟尼佛亦已入于无余涅槃。

    经、律之中在在处处皆言释迦佛已入于无余涅槃，邪师萧平实竟因邪见遮蔽故，视而不见。

    比如：

    “世尊告天帝释及四大天王。如来不久当于无余涅槃而般涅槃。”（《杂阿含经》）

    “复次阿难陀。如来不久却后三月。入无余依妙涅槃界。”（《律》）

    “如来从昔夜觉无上正尽之觉。至于今日夜。于无余涅槃界。当取灭讫。于其中间。若如来口有所言说。有所应对者。彼一切是真谛。”（《中阿含经》）

    即使邪师萧平实师徒信奉不疑的晚世伪大乘经典亦如是说。

    “佛授记已。便于中夜入无余涅槃……如薪尽火灭。”（《妙法莲华经》）

    “如来于某时夜。现觉阿耨多罗三藐三菩提。乃至入于无余涅槃。”（《大宝积经》）

    萧邪师徒连最简单的因明学都搞不懂：一是，萧邪师徒往往拿别人根本不承认、完全否定的伪经谬论来伪证自宗邪说；二是，悲智以萧邪师徒所认同、奉为圭臬的伪经谬论来证伪其宗邪说，萧邪师徒竟于自宗邪说与自宗经律相悖的事实视而不见，却无知地指责悲智为何竟以悲智完全否定的伪经作为证据。那是萧邪尊奉认同的，这就足够了啊！论辩时一切证据必须是对手所认同的，这是最简单的因明了。

    故而，邪师萧平实只有一个选择，或者承认其所说“诸佛都永远不会进入无余涅槃”为邪说，或者承认《妙法莲华经》、《大宝积经》等为伪经。

    不过，邪师及其信徒必会选择使用邪教特有神功：选择性眼盲。

    第四，邪师萧平实竟不知色究竟天恰非菩萨所居处。

    色界最高处的色究竟天，又名阿迦尼吒天，是五不还天之一。而五不还天又名五净居天或首陀会天，此五层不还天皆非菩萨所居处，而是三果即不还果以上圣人所居。★邪师萧平实所谓：“报身佛在色究竟天中为诸地菩萨所细说的一切种智”。（《阿含概论》P8）纯属伪菩萨们的妄想法。

    释迦佛从无始劫来直至此世最终成佛并入于无余涅槃，三界之中所往生处无所不遍，唯除色究竟天等五不还天从未往生其中，此乃基本佛法常识。

    “世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。”（《长阿含经》）

    “或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。”（《增一阿含经》）

    “然除净居天外。若轮回净居天者，予不再来此世界。”（《中部》）

    不仅释迦佛无始劫来乃至行菩萨道时从未往生过色究竟天，一切菩萨亦皆如是，菩萨皆不可能往生色究竟天，更不存在报身佛在色究竟天为菩萨说法之事。

    法、报、化三身之说，纯属晚世流变伪说，请参见《撕下“神我外道”画皮之萧邪讹传“法身”》。

    第五，邪师萧平实颠倒说三果与菩萨事。

    ★邪师萧平实：“三界众生之身量最高广者，莫过于色究竟天之天人；此处乃是地上菩萨方能往生之……非诸三果圣人所能往生。”（《狂密与真密》）

    色究竟天必定不是菩萨所生处，萧邪却颠倒说为只有“地上菩萨方能往生之”；而色究竟天恰为断五下分结的三果阿那含（不还果）可往生处，萧邪竟刻意颠倒说为“非诸三果圣人所能往生”。萧邪诽谤“四双八辈”僧宝可谓不遗余力，何其歹毒！

    比如：

    “亦不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。”（《相应部》）

    “当尽五下结。中间般涅槃．生彼般涅槃．行般涅槃．无行般涅槃．上流阿迦尼吒般涅槃。”（《长阿含经》）

    再看看萧邪自打嘴巴的另一说法，也可看出“非诸三果圣人所能往生”乃其刻意颠倒说法。

    ★邪师萧平实：“出生到色究竟天以后，才能获得无漏道力，进断最后一分的五上分结，我慢断尽，才能进入无余依般涅槃界，这就是上流处处般涅槃的最钝根三果人。”（《阿含正义》P1502）

    顺便也指出萧邪谬说最钝根三果人上流“非非想天”般涅槃一例。

    ★邪师萧平实：“修至三果时……次第受生于色界及无色界诸天，成为最钝根的上流诸天而在非非想天中舍寿才能取涅槃的三果人。”（《阿含概论》P491）

    第六，邪师萧平实竟不知色究竟天寿命极长、经佛无数。

    色究竟天人寿命极长，一生之中将有万千诸佛出世，若万千诸佛皆以所谓“报身”往生色究竟天，则严重违背佛陀所说的“欲使一时二佛出世。无有是处”（《长阿含经》）“世无二佛之号……一佛境界无二尊号。”（《增一阿含经》）之铁律。

    比如：

    “无想天寿命五百劫……色究竟天寿命五千劫。”（《长阿含经》）

    对比一下，看看不属于四部《阿含经》的《阿含部》诸经在简单问题上是如何错谬的：

    “无想天人及饿鬼寿。天上七劫……阿迦尼咤天上诸天人。寿百劫。”（阿含部《大楼炭经》）

    “无想诸天。寿十六劫。”（阿含部《起世因本经》）

    色究竟天寿命五千劫，这个“劫”是天上而非人间的劫，就如天上的年不同于人间的年一样。色究竟天的一日就是人间几亿年，若按照晚世伪大乘经所说，过去庄严劫出世千尊佛，现在贤劫千尊佛，未来星宿劫千尊佛，则其一生五千劫之中可值遇供养无数万亿尊佛，若诸佛都不入无余涅槃并转世于色究竟天中，再加上无始劫来无量无数曾经转世于此皆不入无余涅槃的过去诸佛，那可真是热闹啊！

    ★邪师萧平实：“诸佛都永远不会进入无余涅槃中”、“色身涅槃后则驻于色究竟天宫之庄严报身中”。（《正法眼藏》）诸佛转世后之报身在色究竟天说法，简直就是宇宙大笑话。

    世无二佛之号，一佛境界无二尊号！请看看有多少佛号代替了释迦牟尼佛之名号流行世间吧，此乃魔王子孙之李代桃僵计。

    第七，邪师萧平实竟不知一切诸佛皆出人间。

    佛陀正法律曾反复明确指出，成佛必于人中得。

    比如：

    “佛世尊皆出人间。非由天而得也。”（《增一阿含经》）

    “佛与辟支佛。必在人中得漏尽故也。”（《律》）

    佛陀只出人间，唯以人身得成佛，如何有佛出于天上？天身又如何可得成佛？足见伪大乘法处处颠覆佛说。

    晚出伪经编篡者往往水平极差，错谬极多，故而历千年积淀，矛盾重重、分歧遍布，乃至炮制出令人绝倒的“报身佛”转生于色究竟天的宇宙大笑话，愚痴凡夫却误信为真。

    其实，对于哪怕不净信的凡夫，分辨真假佛说、真伪佛经也有简单办法：任何两种矛盾的所谓“佛说”，但看哪个是双方共许为佛所说即可。

    第八，萧邪竟不知俱解脱阿罗汉可自在往返色究竟天。

    参加四部《阿含经》结集的是五百位三明六通俱解脱大阿罗汉（参见《2-4、邪师萧平实无知妄言已入无余涅槃的舍利弗参加经典结集》），而俱解脱阿罗汉皆可自在往返色究竟天，亦可依天耳、天眼、他心等神通，随意自在地听闻、观察、晓了色究竟天的一切状况。

    比如：

    “若人依初禅。善修习如意足得神通。是人则能从阿鼻地狱乃至阿迦尼吒天。身自在往来。若比丘依第二禅第三禅第四禅亦如是。目连比丘依四禅。善修如意足得大神通。若欲从阿鼻地狱上至阿迦尼吒天。于中身得往反自在。”（《律》）

    ★邪师萧平实：“四果罗汉所不能到之色究竟天”。（《狂密与真密》）实为信口开河。

    再比如：

    “若有依初禅得天耳。是人则能从阿鼻地狱乃至阿迦尼吒天。其中音声自在能闻。”（《律》）

    “若比丘依初禅。善修知他心通。是人则能从阿鼻地狱乃至阿迦尼吒天。其中众生所有心念。皆悉能知。”（《律》）

    “若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒天。其中众生死此生彼。皆悉能见。”（《律》）

    “若比丘依初禅善修宿命通。是人则能从阿鼻地狱乃至阿迦尼吒天。其中众生所有宿命。皆悉能知。”（《律》）

    ★邪师萧平实妄言：“释迦牟尼佛的庄严报身——卢舍那佛，今现在色究竟天宫说法。”（《正法眼藏》）

    萧邪严重地诽谤了参加结集的五百阿罗汉：明知道佛陀转世到色究竟天说法，却集体撒谎说佛陀已入于无余涅槃。

    第九，邪师萧平实不知有诸多俱解脱阿罗汉因佛入无余涅槃而入涅槃。

    住于人间乃至天上的诸多俱解脱阿罗汉，以佛陀入无余涅槃故而纷纷入涅槃。

    比如，除了舍利弗、目犍连等，俱解脱的佛陀姨母名大爱道，又名憍昙弥、摩诃波阇波提等，亦请求先于世尊入无余涅槃：“大爱道前白佛言。我闻世尊不久当取灭度。却后不过三月。在拘夷那竭娑罗双树间。我今不堪见世尊及阿难取灭度也。唯愿世尊听我先取灭度。尔时。世尊默然可之……大爱道复白佛言。我今更不见如来颜色。亦不见将来诸佛。不受胞胎。永处无为……我今欲入无为涅槃界。”（《增一阿含经》）

    在《邪师萧平实错识诸圣》等系列专题中，悲智已引大量经律证明：《妙法莲华经》所授记当来成佛的舍利弗、阿难、憍陈如、富楼那等诸多大阿罗汉，皆已入无余涅槃。

    就如授记阿难、舍利弗等尊者皆于未来成佛之邪说一样，《妙法莲华经》亦授记已入无余涅槃的佛陀姨母未来成佛：“汝如是渐渐具菩萨道。当得作佛。号一切众生喜见如来”。还是那句话，伪大乘者讹传一尊佛出世竟授记如此之多未来佛，皆因此经编篡者不明原始真大乘法义所致。

    住于天上的诸多俱解脱阿罗汉，也因佛陀入无余涅槃故而纷纷入涅槃。

    比如：

    “时尊者大迦叶告尊者目连共行弟子梨婆提长老。汝至三十三天呼嗽提那比丘来。世尊已般涅槃。比丘僧集欲结集法藏。即受命往三十三天白。长老。世尊已般泥洹。比丘僧集欲结集法藏故来相呼。比丘闻已惨然不悦。世尊已般泥洹耶。答言尔。便言。世尊在阎浮提者当往。世尊已般泥洹世间眼灭。即以神足上升虚空。入火光三昧以自阇维。”（《律》）

    “复遣至三十三天尸利沙翅宫。呼憍梵波提……如是等乃至闻唤。皆般泥洹。复遣使往毗沙门天宫。唤修蜜哆。使至已作是言长老世尊已般泥洹。比丘僧集欲结集法藏。故来相唤。比丘闻已惨然不悦言。世尊已般泥洹耶。答言尔便言。世尊在阎浮提者我当诣彼。世尊般泥洹后世间眼灭。即以神足上升虚空。入火光三昧以自阇维。入于般泥洹。”（《律》）

    顺便说一句，《妙法莲华经》授记未来成佛的憍梵波提亦已入于无余涅槃。

    假若佛陀并非入于无余涅槃而是如★邪师萧平实所妄言：“佛身灭已、转入报身常住色究竟天说一切种智之大乘经”。（《狂密与真密》），而俱解脱阿罗汉皆可自在往返色究竟天，根本不必因此而纷纷入涅槃，足见“报身”之说何等虚伪不堪。

    第十，邪师萧平实曲解经义、栽赃阿难尊者。

    佛陀入无余涅槃之后，阿难尊者曾说如是偈语：“导师此宝身。往诣梵天上。如是大神力。内火还烧身。”（《杂阿含经》）

    邪师萧平实对该偈语竟胡乱曲解为“世尊入灭后前往色界利乐众生”。（《阿含正义》P2014）

    佛陀此宝身，到底是“往诣梵天上”了，还是“内火还烧身”了？事实明显是“内火还烧身”了嘛，佛陀指骨、发髻、佛牙等舍利尚于人间供养，这是铁的事实。

    阿难偈语说的是：佛陀在世时曾往诣梵天上，而佛陀之宝身即使有往诣梵天这般大神力，最终还是免不了无常坏灭的结局“内火还烧身”。这与梵天王所说偈语含义类似：“逮得如来力。普为世间眼。终归会磨灭，入无余涅槃！”

    佛陀在世时曾往诣梵天乃至色究竟天，这是经律中反复记载的事情。

    比如：

    佛陀说：“于静处宴坐时，我心生是念：‘我长久以前未住者，彼善得色有情住处，唯净居诸天，我往访净居天。’”（《长部》）

    再比如：

    “阿难。我往诣无量百千色究竟天众。共坐谈论……无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。”（《中阿含经》）

    又比如：

    “是时如来为三十三天众。说当机法示教利喜已。即于此没。将诸天众至夜摩天为说法已。即于此没。复将天众至睹史多天为其说法。如是至于化乐他化自在。梵众梵辅大梵。少光无量光光音。少净无量净遍净。无云福生广果无烦无热善见善现至色究竟天皆为说法示教利喜已。即于此没”。（《律》）

    况且，四部《阿含经》中佛陀入于无余涅槃的经文，根本上皆出自阿难之口，阿难根本不可能如萧邪般自打嘴巴：既说佛陀已入无余涅槃，又说转世梵天上。萧邪曲解经义、诽谤阿难尊者，其罪大焉。

    顺便展示一下邪师萧平实浸淫日久之晚世伪经谬论如何荒唐无稽。

    “菩萨福德智慧二种庄严悉圆满已。于色究竟得一切世间最尊胜身。”（马鸣“菩萨”造《大乘起信论》）

    “报佛亦尔。于色究竟天。顿能成熟一切众生令修诸行。”（《入楞伽经》）

    一切邪师皆为了伪证、掩盖某一邪见，再大力编造万千自相矛盾的邪说，如是辗转而无穷尽。

    萧邪亦复如是，为了护其“神我外道”邪见，编造了无数无稽怪谈以诳惑众生，乃至不惜诽谤佛陀再受“报身”为后有。

    附注小议：

    第一，邪师萧平实谬说色究竟天非是色法。

    ★邪师萧平实：“色究竟天人唯是影像，非是物质之色法，乃是物质之边际境界，过此即成虚空也，是故言为色法之究竟处，故名色究竟天，不应言有‘空之火、风之火’等物质色法也。”（《狂密与真密》）

    萧邪竟能编造出如此低劣之邪说，色究竟天亦有“具足大小支节、诸根圆满”的色身，参见《1-7、邪师萧平实讹传初禅断鼻、舌二识》等文。前文亦有经律证明色究竟天中亦有形色、声音等色法，故而妄言色究竟天人“非是物质之色法”，纯属自臆妄想、诳惑众生。

    比如：

    “时此三千大千世界所有四大王众天。乃至色究竟天等。俱时合掌同白佛言。”（《大般若经》）

    色究竟天人若无色身，如何合掌、发声？

    萧邪妄言色究竟天中没有地、水、火、风等物质色法，亦是讹造。

    比如：

    “若比丘依初禅。修如意足得神通。是比丘则能从阿鼻地狱至阿伽尼吒天。自在能满中火。”（《律》）

    第二，邪师萧平实讹传“报身”有常住不坏之色法。

    ★邪师萧平实：“佛身灭已、转入报身常住色究竟天说一切种智之大乘经……阿含经中曾言佛之‘解脱色’，谓诸佛有‘解脱色’常住不坏，利乐有情永无穷尽；”（《狂密与真密》）

    此等低劣邪说本不值一哂，但为堕入魔网众生脱离邪教故，举经律证伪之。

    “诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。”（《杂阿含经》）

    “比丘！无有少分色是常、恒、永住而有不变易法，相似永住应正住者……若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则无能正尽苦。比丘！无有如是分之自性，获得常、恒、永住而有不变易法故，梵行住者有能正尽苦。”（《相应部》）

    第三，邪师萧平实不知大自在天即色究竟天。

    ★邪师萧平实：“或者舍寿后去作忉利天主，乃至身为兜率天、夜摩天、自在天、大自在天等欲界天之天主；”（《真假开悟》）

    大自在天是晚世对色究竟天的流变说法。不过，即使是晚世流变之说，大自在天是色界天而非欲界天，这也算是简单常识了，邪师萧平实常常弄出2+1=7的笑话，却自诩数学博士，岂非厚颜无耻？

    第四，邪师萧平实大妄语：受入于无余涅槃的释迦佛召见。

    ★邪师萧平实：“余此世仍然有时受召而见世尊”。（《狂密与真密》）

    沙数伪大乘经本身都是假借阿难与佛陀之口祸乱真法。而萧邪此举，与晚世诸多伪经谬论假借佛陀之口为某某佛、菩萨出世授记相类似，比如关于龙树菩萨，★邪师萧平实：“龙树菩萨乃是经中佛所授记之初地菩萨，乃是具有道种智之人”。（《灯影》）再问一遍，是在哪部阿含经里授记的？假设有所谓“菩萨”出世的所谓授记，必是后世伪经中事，这种所谓“菩萨”假借佛口作伪证的事两千年来从未断绝过，邪师萧平实又何尝不是这么干的，妄言受已入无余涅槃的释迦佛召见，没有比这更明显的大妄语了。

    邪师萧平实以一钵毒乳杂入万千邪说，哪有丝毫操守与人格可言。


二十三、萧邪讹传魔词“本住法”

二十三、撕下“神我外道”画皮之萧邪讹传魔词“本住法”

    “眼生时无有来处。灭时无有去处。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“无余涅槃中就是本住法入胎识”、“蕴处界除了所依缘以外，一定有所从来，也一定是灭后有所去处……蕴处界的生住异灭，究竟是依什么呢？这就是四阿含中处处说到的本住法真我。”（《阿含概论》P402、475）

    邪师萧平实以其“神我外道”邪见故，处处栽赃阿含、颠倒佛说。

    第一，邪师萧平实不知一切能、所必皆无常之法。

    一切能、所必皆无常之法，蕴处界若有所依，亦必无常，根本不存在为蕴处界所依的不坏“本住法”入胎识。

    首先，色、受、想、行、识等五蕴不存在为所依的不坏“本住法”入胎识。

    比如：“色为所依之识亦不存在……受……想……行……乃至……识为所依之识亦不存在。”（《中部》）

    其次，六根、六尘等十二处亦不存在为所依的不坏“本住法”入胎识。

    比如：“眼为所依之识亦不存在……耳……鼻……舌……身……意……色……声……香……味……触……乃至……法为所依之识亦不存在。”（《中部》）

    再次，六根、六尘乃至六识等十八界皆不存在为所依的不坏“本住法”入胎识。

    比如：“眼识为所依之识亦不存在……耳识……鼻识……舌识……身识……乃至……意识为所依之识，亦不存在。”（《中部》）

    蕴处界所依之不坏“本住法”只存在于“神我外道”邪师萧平实的妄想中。

    第二，邪师萧平实不知蕴处界皆幻生幻灭。

    蕴处界根本不存在不坏“本住法”为其作者，故而一切生灭皆幻生幻灭，而非实生实灭，即不实而生、无有来处，不实而灭、无有去处。

    比如：“眼生时无有来处。灭时无有去处。如是眼不实而生。生已尽灭。有业报而无作者。”（《杂阿含经》）

    再比如：“若眼起时。亦不知来处。若眼灭时则灭。亦不知去处。无有而眼生。已有而眼灭。皆由合会诸法因缘。”（《增一阿含经》）

    眼、耳、鼻、舌、身、意等亦皆如是说。

    邪师萧平实误以为蕴处界实生实灭，“一定有所从来，也一定是灭后有所去处”，纯属妄想之法。

    第三，邪师萧平实以伪大乘流变魔词“本住法”栽赃真大乘法。

    在四阿含中，就像根本没有入胎识、住胎识、本识、本际识、阿赖耶识、第八识、真我等魔法名词一样，也根本没有魔法名词“本住法”，这一系列名词都是“神我外道”的妄想法，撒谎成性的邪师萧平实，又一次打着四阿含的旗号栽赃佛陀！

    魔法名词“本住法”，唯出自晚世伪经《楞伽经》，邪师萧平实竟栽赃说出自四阿含。

    比如：“缘于本住法，我及诸如来，于三千经中，广说涅槃法。欲界及无色，不于彼成佛，色界究竟天，离欲得菩提。”（《楞伽经》）

    看看吧，仅此一偈之中就有多少错谬邪见。

    不仅“本住法”本自荒谬，“欲界及无色，不于彼成佛”亦错得离谱，《楞伽经》的编造者竟无知于佛法常识：诸佛如来皆出于欲界之人间！

    比如：

    “佛世尊皆出人间。非由天而得也。”（《增一阿含经》）

    “佛与辟支佛。必在人中得漏尽故也。”（《律》）

    诸佛如来于“色界究竟天，离欲得菩提。”亦荒谬绝伦，详见《撕下“神我外道”画皮之萧邪谤佛受后有“报身”》一文，此不赘述。

    第四，邪师萧平实以“我见”至深故，不知诸佛涅槃如薪尽火灭。

    邪师萧平实以“我见”至深，故对灭尽与无我深深恐惧，妄想生有来处、灭有去处，并讹传“诸佛都永远不会进入无余涅槃”。

    ★邪师萧平实：“释迦灭已、如灰飞烟灭，实无报身佛仍在天界说法。如是之言，完全悖于阿含诸经所说；”（《狂密与真密》）

    经、律之中在在处处皆言：诸佛入于无余涅槃，如薪尽火灭，不受后有、无有去处。

    比如：

    “一切行力具。大师般涅槃。其心不懈怠。亦不住诸爱。心法渐解脱。如薪尽火灭。”（《杂阿含经》）

    “此贤劫中人寿二万岁时。有佛世尊。名曰迦摄波如来应正等觉……时彼世尊化缘已尽。入无余涅槃如薪尽火灭。”（《律》）

    “阿罗那鞞如来……佛事周已入无余涅槃。如薪尽火灭。”（《律》）

    涅槃者，无有去处，不仅如薪尽一般，火灭而无去处，经、律之中还有其它种种譬如。

    比如：

    “譬因膏油．因炷。灯明得然。彼油无常。炷亦无常。火亦无常。器亦无常。若有作是言。无油．无炷．无火．无器。而所依起灯光。常．恒．住．不变易。作是说者。为等说不？答言。不也。尊者难陀。所以者何。缘油．炷．器然灯。彼油．炷．器悉无常。若无油．无炷．无器。所依灯光亦复随灭．息没．清凉．真实。”（《杂阿含经》）

    “譬如大树根．茎．枝．叶。根亦无常。茎．枝．叶皆悉无常。若有说言。无彼树根．茎．枝．叶。唯有其影常．恒．住．不变易．安隐者。为等说不？答言。不也。尊者难陀。所以者何。如彼大树根．茎．枝．叶。彼根亦无常。茎．枝．叶亦复无常。无根．无茎．无枝．无叶。所依树影。一切悉无。”（《杂阿含经》）

    邪师萧平实处处颠覆佛说，误以为诸佛涅槃之后还有个去处，就像认为灯无之后灯光有所去处、树无之后树影有所去处一样，皆为“神我外道”恐惧无我、灭尽之妄想法。


二十四、萧邪亦为“无想外道”

二十四、撕下“神我外道”画皮之萧邪亦为“无想外道”

    “以无有想，则无恐怖；以无恐怖，则般涅槃。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“悲智亦是常见论者，建立无想作为涅槃（悲智注：此为萧邪所立标题）……悲智先生主张‘真正的无想——涅槃’，这样的说法，显示出悲智……错将无想的境界就当作是涅槃了：错以为涅槃只要是真正的无想就是了。”（邪师萧平实《答悲智之质疑》）

    第一，邪师萧平实竟不知真正的无想必是涅槃。

    邪师萧平实讹传无想定、眠熟、转生时……意识断灭的邪见，以此伪证并护持其子虚不坏入胎识的常见。然而，极善于贼喊捉贼的邪师萧平实，明明其自身具足断、常二种邪见，反倒处处诬谤他人为常见或断见者。

    比如，邪师萧平实明知经律反复说无想定“想知不灭”，却刻意反复隐瞒欺骗其信徒说无想定意识断灭，详见《1-12、邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》，此不赘述。

    萧邪之所以执持外道也可证得想阴灭的邪见，除了其断、常二见作祟之外，还因其不知真无想之想阴灭必是涅槃。

    邪师萧平实的“悲智先生主张‘真正的无想——涅槃’，这样的说法，显示出悲智……错将无想的境界就当作是涅槃了”的说法，显示出萧邪竟不知真正的无想必是涅槃。

    真正的想灭只有两种情况，一种是暂灭想阴的灭尽定，属于世间涅槃或有余涅槃；一种是永灭想阴的无余涅槃。

    绝对不存在第三种想阴灭的情况，萧邪讹传的无想定、眠熟、转生等种种想阴灭，实为其妄想邪见！

    悲智所言极其准确：

    真正的无想——涅槃！

    真正的无想，必是涅槃！

    真正的无想，必得涅槃！

    比如：

    “以无有想，则无恐怖；以无恐怖，则般涅槃。”（《增一阿含经》）

    但是，若颠倒以“涅槃必是无想”来栽赃悲智，则是不折不扣的诽谤之辞。请看：

    第二，邪师萧平实颠倒逻辑，栽赃悲智说涅槃只要是真正的无想就是了。

    悲智所言极其精准、明确：真正的无想——涅槃！真正的无想，必是涅槃！

    萧邪却栽赃悲智说过：涅槃——真正的无想；涅槃，必是真正的无想。

    首先，我们知道佛说有两种涅槃：有余涅槃和无余涅槃。

    比如：

    “世尊告诸比丘。有此二法涅槃界。云何为二。有余涅槃界．无余涅槃界。”（《增一阿含经》）

    故知，无论有余涅槃还是无余涅槃，都可称为“涅槃”。

    三果圣者虽未必证得暂灭想阴的灭尽定，但是三果圣者已断五下分结，即使依然有想，却也可以说已得有余涅槃。

    比如：

    “比丘灭五下分结。即彼般涅槃。不还来此世。是谓名为有余涅槃界。”（《增一阿含经》）

    故而，邪师萧平实的所谓“涅槃只要是真正的无想就是了”，恰是有意颠倒真正的无想必是涅槃之正说，这是其对悲智的栽赃和诽谤。悲智如是说：涅槃只要是灭五下分结就是了，并非必须真正的无想才是涅槃。

    无想必定是涅槃，涅槃却未必是无想，请萧邪不要把涅槃的充分条件，颠倒曲解为涅槃的必要条件；也请萧邪不要混淆有余涅槃与无余涅槃。

    第三，邪师萧平实不知灭尽定为有余涅槃。

    ★邪师萧平实：“依照悲智对涅槃的定义，‘灭尽想阴’就是‘真正的无想——涅槃’了。所以，就悲智自己定义的‘真正的无想——涅槃’来看，灭尽定应该就是‘涅槃’了。”（邪师萧平实《答悲智之质疑》）

    唯有断尽五下分结的三果圣者方可证得的灭尽定，当然就是涅槃——有余涅槃了！

    选择性眼盲的邪师萧平实竟以其灭尽定不属涅槃的邪见为证，诽谤悲智所说“真正的无想——涅槃”之正法。

    在转给萧邪的《悲智破斥邪师萧平实邪见魔说专集（草稿）》中，悲智清楚地说过：

    灭尽定又名灭谛三昧，唯有三果以上圣者才能证得，已属世间涅槃即有余涅槃，也就是依然有余身心或烦恼为所依……比如：“入灭谛三昧已。七日入灭尽定。此世间涅槃。我念取七日乐。此是灭谛地。”（《律》）参见《1-18、邪师萧平实胡诌“灭尽定”之一》。

    由此可知，邪师萧平实是邪见+选择性眼盲者！

    第四，邪师萧平实误以为灭尽定亦灭识阴与行阴。

    ★邪师萧平实：“（灭尽定中）已无识阴或独头意识的行阴”。（《阿含概论》P345）

    按照下面萧邪自打嘴巴的说法，也可以得出相反的结论：灭尽定中识阴（意根）不灭。

    ★邪师萧平实：“在灭尽定中……十八界只剩下意根存在”。（《阿含概论》）

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》P177）

    再看看萧邪如何贼喊捉贼的吧，萧邪明明自己是具足种种邪见的神我外道，却厚颜无耻地诽谤悲智所说正法为常见论。

    ★邪师萧平实：“可是悲智又自己说灭尽定中‘行阴与识阴并没有灭’。那么悲智口中所说的‘真正的无想——涅槃’，其实是还有行阴与识阴存在。这就是标准的常见论者”。（邪师萧平实《答悲智之质疑》）

    关于灭尽定中不灭之意根，乃心、意、识，属于识阴，悲智在《撕下“神我外道”画皮之萧邪讹传“入胎意识断灭”》中有详述，此不赘述。

    悲智在《悲智破斥邪师萧平实邪见魔说专集（草稿）》中说过：灭尽定中六识灭而识阴未灭，这对唯识“大师”们来说是很难理解的事，皆因其总别、种属不分，否则怎么会搞出个“第八识”生灭法来呢，邪师萧平实错得就更离谱，连流变后的唯识他也搞错了，唯识中误认的“八识”是生灭法，而邪师萧平实竟搞成了每人各有不同的不生不灭“真如”第八识为真实常住我，无异于“神我外道”活标本。

    第五，邪师萧平实颠倒说有想、无想。

    经律中反复说无想定想知不灭，萧邪反复颠倒说无想定想知灭。

    经律中反复说灭尽定想知灭，萧邪反复颠倒说灭尽定想知不灭。

    比如，萧邪误以为在灭尽定中有意根能时时观察“外法尘是否有大变动”，并在“有特别大的法尘变动，他就一定会唤起意识”。若说意根能观察觉知外尘大变动，即为想知不灭，纯属萧邪等辈的妄想法，参见《1-19、邪师萧平实胡诌“灭尽定”之二》。

    第六，邪师萧平实选择性眼盲，栽赃悲智错以有想为无想。

    ★邪师萧平实：“当然，悲智所主张‘真正的无想——涅槃’，依他的‘智慧’而言，也有可能并不是指灭尽想阴的无想，而只是意识心中没有语言文字、没有妄念的欲界意识境界，就将之当作是四禅中或非想非非想定中的无想。”（邪师萧平实《答悲智之质疑》）

    在转给萧邪的《悲智破斥邪师萧平实邪见魔说专集（草稿）》中，悲智反复不止一次地清楚说过：一切未得灭尽定之众生皆不可能须臾“离念”或刹那断灭意识，即使是初禅离语言文字却依然有想、有念，乃至证得无想定或非想非非想定，也同样是有想、有念、有意识的，邪师萧平实认为无语言文字就是离念，那可真是太颠倒了。参见《1-1、邪师萧平实错说“欲界定”与“未到地定”》。

    邪师萧平实的“没有语言文字、没有妄念的欲界意识境界”、“具足六尘而无语言文字妄想的欲界中离念灵知”（《阿含概论》P271）等种种说法，本身就是邪见！悲智再次重申：一切未得灭尽定之众生皆不可能须臾“离念”！

    邪师萧平实如此刻意装瞎、耍泼栽赃，拿自己的邪见栽赃到悲智身上，没有比这更无耻的了，这也是在欺负其信徒眼盲无智啊！

    第七，邪师萧平实栽赃悲智混淆外道与佛教之无想定。

    ★邪师萧平实：“悲智说：佛教正法的‘无想定’则称为‘净无想道’，是以‘无我’正见为基础，以离一切相，而不念一切想，如此方可以证得真正的无想定，乃至达到真正的无想——涅槃。（页20-21）悲智将外道所修的无想定错误地解释为佛教正法的‘净无想道’。”（邪师萧平实《答悲智之质疑》）

    悲智清清楚楚地说：佛教无想定是以无常、无我之正见所修，根本不同于外道以我见所修无想定，萧邪瞪着眼睛栽赃诽谤悲智，哪还有点滴操守与人格可言。

    悲智曾明白地指出了邪师萧平实对佛教无想定不认不识，萧邪却不顾事实地以其邪见反过来栽赃悲智，可谓厚颜无耻之极！参见《1-16、邪师萧平实于圣者所修无想定不认不识》。

    悲智再说一遍，佛教无想定与外道无想定之不同：

    各种外道以邪见所修色界无想定或无色界无想定——非想非非想定，也并非错在认为无想即涅槃的见解本身，而是错在他们的无想定是以‘有我’知见为基础的，‘我见’不断则想、知心永无断灭，外道凡夫绝无可能从根本上修成真正的无想定，故而，外道所修成的任何一种无想定也只是妄想真能无想的假无想定罢了。而佛教正法的无想定则称为‘净无想道’，根本上不同于外道所修的任何一种无想定，是以‘无我’正见为基础，以离一切相，而不念一切想，如此方可以证得真正的无想定，乃至达到真正的无想——解脱、涅槃。请再参见《1-16、邪师萧平实于圣者所修无想定不认不识》。

    第八，邪师萧平实误以为佛教所修无想定只是非非想定。

    ★邪师萧平实：“‘净无想道’的‘无想’，其实是指非想非非想天的‘无想’，与四禅中的无想天所属‘无想定’的‘无想’是截然不同的，悲智显然并未知此。”（邪师萧平实《答悲智之质疑》）

    邪师萧平实曾把佛教无想定（无相心三昧）胡扯成是唯有菩萨才能证得的子虚“八识”无相心，被悲智指出其错谬后，只字不提此事——假装从没说过那些话，又开始胡扯佛教无想定指的是非想非非想了，邪师萧平实真的不知脸为何物啊！请再参见《1-16、邪师萧平实于圣者所修无想定不认不识》。

    邪师萧平实把佛教所修无想定又胡扯为指的是非想非非想，这是萧邪对《中阿含经》断章取义得出的结论，即把灭掉“无所有处想”的非想非非想，误以为是佛教所修“净无想道”的最终阶段，为简明起见，恕不具引。

    实际上，佛教所修“净无想道”，有一个次第灭除欲想、色想、无色想的修行过程，一直到灭掉“无所有处想”的非想非非想，这只是佛教所修“净无想道”的一个阶段而已，并非“净无想道”之最终。

    萧邪愣是看不到紧接着的经文：如果不灭非非想处的无想想，则不得涅槃。进而更明确地说连非非想处的无想想也灭除，才可得涅槃。

    “多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想及不动想．无所有处想．无想想。彼一切想是无常法……一切尽灭无余不复有者。彼则无生。无老．病．死。”（《中阿含经》）

    邪师萧平实竟然见前不见后，断章取义地曲解经律，以此栽赃诽谤悲智。

    再举一例，以证邪师萧平实“‘净无想道’的‘无想’，其实是指非想非非想天的‘无想’”为其妄想谬说。

    比如：

    “阿难！比丘不作意无所有处想，不作意非想非非想处想，唯作意无想心定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。”（《中部》）

    可见，佛教正法之无想定，最终是超越于“非想非非想处想”的。

    再重复一遍之前所说：

    佛教正法的无想定则称为“净无想道”，根本上不同于外道所修的任何一种无想定：色界无想定或无色界无想定——非想非非想定。

    第九，邪师萧平实栽赃悲智说得真正的无想定即得涅槃。

    邪师萧平实在《答悲智之质疑》中，刻意曲解并栽赃悲智说过得真正的无想定即得涅槃，并装模作样地以《中阿含经》中关于修佛教“净无想道”，于涅槃“或有得者。或有不得”来证明悲智所说伪谬。为了简明起见，对于萧邪绕来绕去的长篇大论恕不具引。

    悲智说的正是修佛教的无想定未必得涅槃，“或有得者。或有不得”。请看悲智的原话：

    “佛教正法的无想定则称为‘净无想道’，根本上不同于外道所修的任何一种无想定，是以‘无我’正见为基础，以离一切相，而不念一切想，如此方可以证得真正的无想定，乃至达到真正的无想——解脱、涅槃。”再参见《1-16、邪师萧平实于圣者所修无想定不认不识》。

    悲智说的是“乃至”，即“进而甚至”之意，并非“即是”；可以得，并非必然得！

    现以佛经为证，佛教以无我想而修习佛教无想定（无相三昧），乃至可以得真正的无想——解脱、涅槃。

    “善男子．善女人信乐出家。修习无相三昧。修习多修习已。住甘露门。乃至究竟甘露涅槃。”（《杂阿含经》）

    “以无我想积习其心……当期二果中之随一果，［谓］：现法中之了悟，或若有余依则是不还。”（《增支部》）

    而“神我外道”萧邪之辈以有我想修习其心，背道而驰，于无始生死永无出期！

    再看看在转给萧邪的《悲智破斥邪师萧平实邪见魔说专集（草稿）》中加注的各种“特别说明”，悲智也明确地说过，即使证得佛教的无想定，也不能说必定已得涅槃，乃至依然可能未入圣流。

    比如：

    特别需要指出的是，无想定依然有想、有念、有意识，尚有“念无想界”之一念。如经云，“比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。”“有二因二缘住无想定。云何为二。一者不念一切想，二者念无想界。”（《中阿含经》）而无想定亦有想这一点，邪师萧平实的信徒们是根本不知道的，因为这是萧平实为了维护其“伪唯识”邪见，刻意对“真大乘法”进行隐瞒、欺骗并颠倒说法造成的。参见《1-1、邪师萧平实错说“欲界定”与“未到地定”》。

    再比如：

    特别说明一点，虽然无相心三昧的修法不同于外道直接灭除一切想，但若有凡夫佛子依“离一切相”的知见而证得此无相心三昧，却不可说其必已断三结、证圣道，其依然可能未入圣流。只有如前面《杂阿含经》经文所说，“得无相心三昧，不涌、不没，解脱已住；住已解脱”，方可以说是已证得有余涅槃的智果、智功德。参见《1-16、邪师萧平实于圣者所修无想定不认不识》。

    悲智根本没说过证得佛教的无想定即是涅槃，邪师萧平实何必故意装瞎以诽谤悲智呢！

    第十，神我外道邪师萧平实，亦为典型的无想外道。

    虽然真正的无想必是涅槃，但是若想达到真正的无想，则必须以无我正见，时时修习无我想等种种想、安那般那念等种种念、不净观等种种观，此为正念、正智、正思维，乃至时时保持正念正知，最终才可以达到真正的无想——涅槃。

    比如：

    “当修安那般那念。安那般那念修习多修习者。断诸觉想。”（《杂阿含经》）

    “圣弟子住无我想。心离我慢。顺得涅槃。”（《杂阿含经》）

    而无想外道，则以“有我”邪见为基础，误以为只要时时灭除知觉即可达到无想涅槃，而一味地努力灭除想知，然而“我见”不断则想、知心永无断灭，只能失去正念正知而生颠倒心，永无解脱之可能。

    佛陀也反复叮嘱修行之人应时时保持正念、正知、正智、一心。

    比如：

    “于睡眠、醒寤、行、止、坐、听、言、默有正知。”（《长部》）

    “睡眠觉悟。坐立语默。于一切时。常念一心。不失威仪。是为一心。”（《长阿含经》）

    “行住坐卧。眠觉语默。皆随正智住。是正智。”（《杂阿含经》）

    若不能时时保持正念正知、正智一心，即为失于正念而不正知的散乱心、颠倒心。

    看看邪师萧平实又是如何颠倒教授的吧。

    先建立“有我想”，比如：

    ★邪师萧平实：“解脱的要见，却是要先认知五阴之上另有一个常住的真实法本识”。（《阿含概论》P127）

    再努力灭除想知：

    ★邪师萧平实：“往往有人说：‘要时时把握自己，要处处保持自己；要时时保持警觉，不要昏沉，让自己清醒的存在，这就是禅。’这其实都是我见与我执作祟，将会使他们自己及徒众们，在未来世会有无量的后有继续出生，永远都不可能实证涅槃。”（《阿含概论》P282）

    ★邪师萧平实：“一切修学声闻解脱道的人，都应该灭除对于六尘的触知，因为对六尘的触知正是六入，对六尘了了而知时即已具足六入，正是生死法”。（《阿含概论》P129）

    佛陀并未要求时时灭除对六尘的触知，而是无论有学、无学者都要对六尘时时观察生灭无常，而对六尘的时时觉知，并不妨碍心解脱。

    比如：

    “若眼常识色。终不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。乃至无常。耳识声．鼻识香．舌识味．身识触．意识法。不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭……彼无学者亦复如是。眼常识色。乃至意常识法。不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。”（《杂阿含经》）

    可见，邪师萧平实不仅是典型的神我外道，还是十足的无想外道！


二十五、萧邪编造魔词“本际识”

二十五、撕下“神我外道”画皮之萧邪编造魔词“本际识”

    “涅槃者无所依住。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“本际又名实际……这个实际其实就是无余涅槃的所依，涅槃是依这个实际来施设的。所依涅槃并无实法，无余涅槃是纯依实际——本识入胎识……真我即是四阿含中所说的涅槃本际的本识，也就是入胎识。”（《阿含概论》P302、494）

    ★邪师萧平实：“阿含中早已说过有这个本际识（入胎识）的存在了”。（《阿含正义》P1800）

    第一，邪师萧平实独创魔法名词“本际识”。

    铁的事实：邪师萧平实极擅于捕风捉影、牵强附会，就像任何佛经中也找不到“入胎识”这个魔法名词一样，别说四部《阿含经》，乃至整部《大藏经》中都根本没有“本际识”这三个字，此乃邪师萧平实以其妄想所独创魔法名词。

    第二，邪师萧平实错解讹传“本际”义。

    ★邪师萧平实：“依入胎识——本际——的独存及常住不灭”。（《阿含概论》P309）

    本，在四阿含中往往指的是原来的、之前的、过去的，如佛教的“本”生故事，再如本心、本识等，参见《撕下“神我外道”画皮之萧邪错认“本心”》《撕下“神我外道”画皮之萧邪错认“本识”》。

    本际亦复如是，指的是生灭法之前因，如苦之本际，并非萧邪因愚痴而妄认的入胎识。

    比如：“众生无始生死。长夜轮转。不知苦之本际。”（《杂阿含经》）

    苦之本际，指的是无明众生，不知诸苦产生的原因，不知由什么导致诸苦，而苦之本际——前际、前因，乃无明，由无明而导致大苦聚集。

    第三，邪师萧平实曲解讹传“实际”义。

    ★邪师萧平实：“本识，佛陀在四阿含中有时说为本际、实际、……”。（《阿含概论》P475）

    四部《阿含经》中根本没有“实际”这个佛法名词，此乃撒谎成性的邪师萧平实，又一次打着《阿含经》的旗号栽赃佛陀！

    什么是实际？

    实际上，没有龟毛。故而，没有龟毛，假名为实际；

    没有本际、前际，假名为实际；

    没有恒常不坏“我”、龟毛本际识，假名为实际！

    比如：

    “诸法不可得，彼等前际无；本际既无故，故名为实际。”（《善思童子经》）

    “其际无可取，是名为实际；于际了达者，亿劫能不着。本际妄分别，愚痴轮生死；十方遍推求，本际不可得。”（《月灯三昧经》）

    萧邪及其愚痴信徒可以选择：一、承认《善思童子经》与《月灯三昧经》所说没有本际，名为实际；二、否认《善思童子经》与《月灯三昧经》所说，其为伪经；三、施展邪教共法：选择性眼盲。

    第四，邪师萧平实颠倒说无余依涅槃有所依。

    ★邪师萧平实：“本际又名实际……这个实际其实就是无余涅槃的所依……无余涅槃是纯依实际——本识入胎识”（《阿含概论》P302）

    若有能、所，即为对法、生灭法。无余依涅槃非对法，无余依，何来所依？

    比如：

    “涅槃者，无对也。”（《中阿含经》）

    “涅槃者无所依住。”（《中阿含经》）

    “一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”（《增支部》）

    第五，邪师萧平实捏造“涅槃本际”。

    ★邪师萧平实：“真我即是四阿含中所说的涅槃本际的本识，也就是入胎识。”（《阿含概论》P494）

    四部《阿含经》中根本没有说过“涅槃本际”，此乃撒谎成性的邪师萧平实，又一次打着《阿含经》的旗号栽赃佛陀！

    本际，指的是生灭法之前因、缘起。愚痴众生不见缘起、不知本际，若见缘起，则为见法之圣者。

    愚痴众生不知苦之本际，即不知缘何而生诸苦。

    愚痴众生亦不知流转轮回之本际，即不知缘何而有轮回、到底是什么原因导致的轮回。

    比如：

    “此轮回无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。”（《相应部》）

    然而，涅槃非生灭法、非缘起法，何来本际、前因、缘起？

    “涅槃本际”之谬说，又是“神我外道”邪师萧平实的妄想法。


二十六、萧邪谎说“诸法本母”

二十六、撕下“神我外道”画皮之萧邪谎说“诸法本母”

    “增一阿含。出三十七道品之教。及诸法皆由此生。”——《增一阿含经》

    拣魔辨异：

    ★邪师萧平实：“佛陀在阿含道中曾经说有诸法的本母，是说有一个法是本来自己已在的，不是生灭法，而衪是诸法的本母；若能正见诸法的本母——亲见此法能生诸法……佛陀也说诸法本母——入胎识如来藏——是最究竟的皈依处”。（《阿含概论》P310）

    第一，邪师萧平实于“本母”无知、妄想。

    本母，乃意译，其音译为摩夷、摩怛理迦，指的是佛陀所说经、法、律仪、论议等教义、教法，广义的甚至把正见与智慧亦比喻为本母。因一切诸佛及诸佛之法，皆从佛陀所说教法乃至一句偈中生，故而比喻为诸法本母。

    又，于晚世本母则经常特指论藏，可参见丁福保《佛学大辞典》中本母、摩夷等词条，此不具引。以论藏为本母之缘由同上：以理为本，论藏为生本之母，故曰本母。并非邪师萧平实所妄想的有个不坏“我”入胎识。

    佛陀所说四圣谛、十二因缘教法，无论佛陀是否出世，此法皆本来如是、法尔如是、常住法界、最上最大、最极高胜，诸法皆由此生，故为诸法之本母。

    比如：

    “谓缘无明有行。乃至缘生有老死。若佛出世。若未出世。此法常住。法住法界。”（《杂阿含经》）

    又比如：

    “缘起法者。非我所作。亦非余人作。然彼如来出世及未出世。法界常住……所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。”（《杂阿含经》）

    再比如：

    “尊者瞿昙（佛陀）之教诫于今日之诸法中为最上。”（《中部》）

    “对彼等说诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。”（《长部》）

    “增一阿含。出三十七道品之教。及诸法皆由此生。”（《增一阿含经》）

    诸法本母，并非如邪师萧平实所妄想的不坏“我”入胎识。

    第二，邪师萧平实于四阿含中“本母”无知、妄想。

    本母，在四阿含中，即为佛陀所说经、法、律仪、论议等教义、教法之一。

    比如：

    “诸比丘！以诸多闻传圣教，持法、持律、持摩夷（本母）之彼等比丘众，恭敬而教导他人”。（《增支部》）

    “有比丘多闻而传阿含、持法、持律、持摩夷者而于他人说经。”（《增支部》）

    佛陀所说法、律乃至一句偈，可生出一切诸佛及诸佛之法，故而喻为本母。

    比如：

    “四阿含义。一偈之中。尽具足诸佛之教。及辟支佛．声闻之教。”（《增一阿含经》）

    “增一阿含则是诸法。诸法则是增一阿含。一无有二。”（《增一阿含经》）

    受持四部《阿含经》中的任何一偈或一小段经文，就是受持全部《阿含经》，也就是受持全部佛法。如邪师萧平实这般误以为于《阿含经》之外尚有佛陀未说之密意秘法，皆堕入魔网之伪大乘妄想者。

    不仅经、法为诸法本母，戒与律仪同样可出生诸法，亦为诸法本母。

    比如：

    “戒清净者。意岂不净乎。意清净者。则不颠倒。以无颠倒。愚惑想灭。诸三十七道品果便得成就。以成道果。岂非诸法乎。”（《增一阿含经》）

    诸法本母，于四阿含中，并非如邪师萧平实所妄想的不坏“我”入胎识。

    顺便举例，看看邪师萧平实如何撒谎成性、栽赃成瘾的。

    ★邪师萧平实：“第八识如来藏，即是四阿含诸经中说的诸法本母，入胎识。”（《阿含概论》P322）

    第三，邪师萧平实于晚世像法经、论中“本母”无知、妄想。

    本母，于晚世像法经、论中亦指佛陀以言音所说经、论乃至智慧，意指一切诸佛及诸佛之法皆从其中所生出。

    比如：

    “如来言音略有三种。一者契经。二者调伏（悲智注：指戒律）。三者本母。”（《解深密经》）

    “如来言音略有三种。一者契经。二者调伏。三者本母。”（《瑜伽师地论》）

    “此经是过去现在未来菩萨摩诃萨大乘理趣。亦为一切众生眼目。亦为诸佛本母。”（《大乘理趣六波罗蜜多经》）

    六度之一的智慧、般若波罗蜜，亦喻为诸佛之本母。

    比如：

    “般若波罗蜜是诸佛母。父母之中母功最重。是故佛以般若为母。”（《大智度论》）

    “此法名为佛本母，出生三世三佛身。”（《大乘本生心地观经》）

    “若诸菩萨修行布施波罗蜜多。乃至静虑波罗蜜多。皆从般若波罗蜜多。本母所生而为根本……智慧为根本，能生善法芽，佛果大菩提，无非智所作。”（《大乘理趣六波罗蜜多经》）

    “一切诸佛及诸佛阿耨多罗三藐三菩提法皆从此经出。”（《金刚般若波罗蜜经》）

    诸法本母，于晚世像法经、论中，亦非如邪师萧平实所妄想的不坏“我”入胎识。

    第四，邪师萧平实于阿含部中“本母”亦无知、妄想。

    阿含部，并不等于四阿含，这在《0-2、指鹿为马，邪师萧平实于相似“伪经”谎称“真经”》等文中早有论述，且对阿含部中种种错乱与邪谬之处，悲智亦有依法依律之辨证，此不赘述。

    邪师萧平实常常引用阿含部《佛说白衣金幢二婆罗门缘起经》，以其中出现过“诸法本母”几个字，牵强附会地来证明存在其妄想的不坏“我”入胎识。在萧邪讹传的本识、第八识等魔法名词被证明为子虚妄想法的情况下，萧邪又以“诸法本母”为其救命稻草，再次贩卖其无知与妄想。

    ★邪师萧平实：“佛陀对本识的存在，有各种不同方式的开示，不一定使用第八识的名称，例如阿含部的《白衣金幢二婆罗门缘起经》卷1，世尊为白衣金幢外道解说因果律的所依时如此开示：‘由此应知法尔如是，白衣！是法本来，最上最大，最极高胜；如是正见诸法本母，是即增上，毕竟归趣。’说明因果律不是依于只能存在一世的意识而存在，是依诸法本源、诸法之母的第八识本识而存在。”（邪师萧平实《答悲智之质疑》）

    萧邪谎言之一。

    并非如萧邪所谎称的世尊为白衣金幢外道解说“因果律的所依”，实际上，该经从头至尾佛陀都是在为二位婆罗门开示：人不是以婆罗门等四种姓、出身、相貌、名声等，而是以道德高低、见法与否来决定其高低贵贱。

    请看该经上下原文如下：

    “白衣。彼憍萨罗主胜军大王。于佛如来。欢喜慰安。恭敬礼拜。前起承迎。合掌问讯者。其王不以沙门瞿昙是高胜族。王亦不起。高胜族意。不以沙门瞿昙相好端严。王亦不起相好之意。不以沙门瞿昙有大名称。王亦不起名称之意。由此应知。法尔如是。白衣。是法本来。最上最大。最极高胜。如是正见。诸法本母。是即增上。毕竟归趣。”（《佛说白衣金幢二婆罗门缘起经》）

    在这段话中，佛陀解释得清清楚楚：拘萨罗国国王等之所以尊重佛陀，并非是因为佛陀有强力、美貌、大势力或出身高贵等，而是因为佛陀所说四圣谛、十二因缘之教法，本来如是、法尔如是、出生诸法、最上最大、最极高胜，是一切众生所毕竟归依处。

    在四阿含中，佛陀同样反复说过，拘萨罗国之波斯匿王唯以敬法故而敬佛陀。缘何萧邪选择性眼盲而谎骗耶？

    比如：

    “拘萨罗国之波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，是彼王尊敬法，尊崇法、重法、尊法、视法为神圣故也。婆悉吒！由此实例应知法是人类之最上者，于此世、于他世亦然。”（《长部》）

    又比如：

    “波斯匿王复来供养礼敬于我。彼不念言。沙门瞿昙出于豪族。我姓卑下。沙门瞿昙出大财富．大威德家。我生下穷鄙陋小家故。致供养礼敬如来也。波斯匿王于法观法。明识真伪。故生净信。致敬如来耳。”（《长阿含经》）

    再比如：

    “波斯匿拘娑罗王不如是意。而于我身下意爱敬至重。供养奉事于我。沙门瞿昙种族极高。我种族下。沙门瞿昙财宝甚多。我财宝少。沙门瞿昙形色至妙。我色不妙。沙门瞿昙有大威神。我威神小。沙门瞿昙有善智慧。我有恶智。婆私吒。但波斯匿拘娑罗王爱敬于法。至重供养。为奉事故。而于我身下意爱敬至重。供养奉事于我。”（《中阿含经》）

    “法于此世、于他世，法是人类最胜者也。”（《长部》）

    萧邪谎言二。

    萧邪所引《白衣金幢二婆罗门缘起经》中“本母”一词，在该经前文中也早有交代其具体所指，邪师萧平实只是再次施展恒河沙数邪师所共有之魔法神功：选择性眼盲+断章取义+指鹿为马……

    在《佛说白衣金幢二婆罗门缘起经》中，“本母”亦指论典！

    比如：

    “又谓洞达明了五种记论。一本母法等究竟三明。二诸物定名。三该吒婆那。四文字章句。五戏笑妙言。是等记论。诸围陀典。”（《佛说白衣金幢二婆罗门缘起经》）

    邪师萧平实的那些痴迷信徒真的相信其“平实倒师”没有看到该经中“本母”何所指耶？真的相信其“平实倒师”不知道几千年来诸经、论中“本母”何所指耶？真的相信其“平实倒师”于“本母”之义仅仅是无知，而非歹毒无耻耶？

    诸法本母，于阿含部，亦非如邪师萧平实所妄想的不坏“我”入胎识——“神我外道”邪思刻入骨髓者之妄想法。


二十七、萧邪瞎说“无为界”

二十七、撕下“神我外道”画皮之萧邪瞎说“无为界”

    “一切烦恼永尽。是无为法。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“有为界的种子都含藏在无为界入胎识中……若是如同二乘圣人一样舍寿而入无余涅槃界中，就再也没有机会亲证无为界了！”（《阿含正义》P1873）

    第一，邪师萧平实编造子虚入胎识为无为界。

    关于邪师萧平实颠倒说无余依涅槃以入胎识为所依、邪师萧平实不知一切能、所必皆无常之法，在《撕下“神我外道”画皮之萧邪编造魔词“本际识”》和《撕下“神我外道”画皮之萧邪讹传魔词“本住法”》等文中皆有详说，此不赘述。

    邪师萧平实所编造的子虚入胎识，有能熏所熏、能生所生、能藏所藏，乃至来去出入、大小多少、内外方所等，此必无常生灭之法，绝非无为法、无为界。

    第二，邪师萧平实诽谤阿罗汉未证无为或无为法。

    贪嗔痴灭尽的漏尽阿罗汉，必已证得涅槃、无为、无为法。

    比如：

    “贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！此称为无为。”（《相应部》）

    “云何无为法。谓贪欲永尽。嗔恚．愚痴永尽。一切烦恼永尽。是无为法。”（《杂阿含经》）

    “涅槃者。贪欲永尽。嗔恚永尽。愚痴永尽。一切诸烦恼永尽。是名涅槃。”（《杂阿含经》）

    “贪欲之调伏、嗔恚之调伏、愚痴之调伏者，乃涅槃界之增上语。以此说诸漏之灭尽。”（《相应部》）

    灭尽、无为、无为法，乃涅槃的同义语、增上语。

    所谓增上语，即若进一步说、若更清楚地说、对某某详细解释、此成则必有彼立，等等，诸如此类。

    已证得无为、无为法者，方名阿罗汉。

    比如：

    “若彼贪欲永尽。嗔恚永尽。愚痴永尽。一切烦恼永尽。是名阿罗汉果。”（《杂阿含经》）

    第三，邪师萧平实诽谤阿罗汉未证无为界。

    阿罗汉所证无余涅槃为无为法，又名无为涅槃界，简称无为界。无为界，即无为法；无为法，即无为界。

    比如：

    “戒律具足、三昧成就、智慧成就……得至灭尽之处、无为涅槃界。”（《增一阿含经》）

    “时大爱道绕佛七匝。亦复绕阿难七匝。尽绕诸比丘众。却退而去。还诸比丘尼众中。告诸比丘尼曰。我今欲入无为涅槃界。”（《增一阿含经》）

    阿罗汉不仅已证无为界，且必“不受胞胎。永处无为。”（《增一阿含经》）

    诽谤、贬低他人乃至阿罗汉以抬高自己，是一切魔子邪师的惯用伎俩，邪师萧平实诽谤阿罗汉不遗余力，亦复如是。

    第四，邪师萧平实诽谤阿罗汉尚未灭尽五阴与无明。

    无为涅槃界，乃一切烦恼灭尽之处，亦一切五阴灭尽之处。

    比如：

    “此五盛阴永以灭尽，更不复生，故名灭尽。”（《增一阿含经》）

    邪师萧平实所妄想讹传的“有为界的种子”，必是有为生灭之法，而一切有为法，必如电光石火，日夜刹那生、住、异、灭，须臾不停，萧邪等于诽谤阿罗汉所证无为涅槃之中存有刹那生灭之法；

    邪师萧平实所妄想讹传的“有为界的种子”，根本上不离无明，萧邪等于诽谤无明漏尽阿罗汉尚未灭尽无明；

    邪师萧平实所妄想讹传的“有为界的种子”，必不离五阴之法，等于诽谤入无余涅槃的阿罗汉尚未灭尽五阴。

    第五，邪师萧平实所讹传的“有为界的种子”乃妄想法。

    一切有为法不离十二因缘。

    请问，“有为界的种子”属于十二因缘的哪一缘？任一因缘入无余涅槃而不灭，绝无是处。

    一切有为法不离五阴。

    请问，“有为界的种子”属于五阴的哪一阴？任何一阴入无余涅槃而不灭，绝无是处。

    一切有为法不离六根、六尘、六识这十八界。

    请问，“有为界的种子”属于十八界的哪一界？任何一界入无余涅槃而不灭，绝无是处。

    邪师萧平实所讹传的子虚“有为界的种子”，其实只是颠倒佛法、诳惑众生的一个噱头，只存在于萧邪的妄想中。

    两千年来，释迦牟尼佛的教法，就是被魔子邪师如此不断篡改祸乱的。


二十八、萧邪胡诌“涅槃”

二十八、撕下“神我外道”画皮之萧邪胡诌“涅槃”

    “涅槃永不生”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“阿罗汉们所证的涅槃，是修行解脱道而断除我见与我执以后，方才生起的涅槃；菩萨们所证的涅槃，却是无始劫以来本就存在的涅槃”。（《阿含概论》P296）

    第一，邪师萧平实不知阿罗汉与佛陀所证解脱、涅槃无二无别。

    佛陀与阿罗汉所证解脱、涅槃相比，无二无别，绝无更加优胜可言，这是伪大乘者不愿意听到、搞不清楚、选择性眼盲、极力混淆并掩盖的真相。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    详细参见《撕下“神我外道”画皮之萧邪谤佛受后有“报身”》之“第一，邪师萧平实讹传‘无住处涅槃’”。

    原始真大乘法中，根本不存在比阿罗汉所证无余涅槃更殊胜、更究竟、更无上的涅槃。而伪大乘者，之所以会弄出大、小、高、低等对立与差别的种种涅槃来，皆因连涅槃是离一切相之无为法、无对法、无差别法都搞不清楚，何其愚也！

    比如：

    “何因缘故舍利弗等以小涅槃而般涅槃。缘觉之人于中涅槃而般涅槃。菩萨之人于大涅槃而般涅槃。”（涅盘部伪大乘版《大般涅槃经》）

    详细参见：《2-4、邪师萧平实无知妄言已入无余涅槃的舍利弗参加经典结集》。

    为免得愚痴无知者纠缠不清，特此说明：

    般涅槃，是parinibbana之音译，意译为完全解脱、究竟解脱。故而，贪嗔痴灭尽后，或生时之烦恼无余，或命终之五阴灭尽，皆称证得无余涅槃。

    比如：

    “比丘尽有漏成无漏。意解脱．智慧解脱。自身作证而自游戏。生死已尽。梵行已立。更不受有。如实知之。是谓为无余涅槃界。”（《增一阿含经》）

    第二，邪师萧平实不知无余涅槃是无为法、不生灭法。

    阿罗汉与佛陀所共证之无余涅槃，不仅是无对法、无差别法，亦是无为法、不生灭法。无余涅槃是无为法，又怎么可能是“生起的”法呢？

    详细参见《撕下“神我外道”画皮之萧邪瞎说“无为界”》，此不赘述。

    第三，邪师萧平实乃不知生起之法必坏法之愚痴凡夫。

    一切生起之法，必是无常败坏之法，是法眼清净之初果必具的清净正见。

    比如：

    “彼比丘生远尘离垢而生法眼，乃曰：‘凡生起之法，此皆灭尽之法。’”（《相应部》）

    “比丘凡如实知生起之法，皆是灭法故，友！此比丘之见为清净。”（《相应部》）

    “凡一切法之生起，则具破坏分离之必然性，要其不坏，不分离则无是处”。（《长部》）

    邪师萧平实编造阿罗汉所证涅槃是后生起的，等于诽谤阿罗汉与佛陀所共证之无余涅槃是无常败坏之法，实为婴愚凡夫。

    拣魔辨异：

    ★邪师萧平实：“已知断尽思惑了，舍寿时若想进入无余涅槃，必须灭尽六入；若不能自我断灭六入，则不可能进入无余涅槃，仍将会受后有，世世继续受生，不离老病死、爱别离等众苦。”（《阿含概论》P265）

    第一，邪师萧平实不知无明灭必六入灭。

    断尽思惑的阿罗汉已经断尽无明，而无明灭必六入灭，乃至五阴、十二因缘等诸法皆灭——大苦聚灭。

    比如：

    “由无明灭而行灭，由行灭而识灭，由识灭而名色灭，由名色灭而六处灭……如是有彼全苦蕴之灭。”（《中部》）

    十二因缘法即四圣谛之集谛与灭谛，断尽思惑无明灭，必六入灭，这也是法眼清净之初果必具的清净正见。

    比如：

    “时仙道王闻商人说十二缘生。无明行等生灭道理……得预流果。”（《律》）

    可悲的是，伪大乘经的编篡者乃伪菩萨，如此简单道理反倒无知，完全割裂四圣谛与十二因缘法，误以为是两个不同层次的法。

    比如：

    “以声闻法化众生故我为声闻。以因缘法化众生故我为辟支佛。”（《维摩诘经》）

    “为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”（《妙法莲华经》）

    参见《撕下“神我外道”画皮之萧邪乱谤“假号法”》之“沙数魔使伪菩萨竟不知十二因缘法即四圣谛之集谛与灭谛。”。

    第二，邪师萧平实不知入涅槃必无作意。

    无明灭尽之阿罗汉，舍寿命终时自然入于无余涅槃，就如薪尽火灭一般自然而然，根本不需要再采用什么特殊手段或密法，无需作意。

    比如：

    “入无余涅槃，如薪尽火灭。”（《律》）

    不仅阿罗汉入无余涅槃无需作意，即使称为世间涅槃的灭尽定，一样不依作意而入。

    比如：

    “入灭谛三昧已。七日入灭尽定。此世间涅槃。我念取七日乐。此是灭谛地。”（《律》）

    “比丘入灭尽定时。不作是念。我入灭尽定。然本如是修习心。以是故如是趣向。”（《中阿含经》）

    “入灭正受。不言。我入灭正受。我当入灭正受。然先作如是渐息方便。如先方便。向入正受。”（《杂阿含经》）

    邪师萧平实不仅编造无余涅槃需要自我断灭六入，同样讹传入灭尽定需要以作意而入。

    ★邪师萧平实：“进入灭尽定之前，却是以暂灭意识觉观的作意而进入；”（《阿含正义》P1453）

    萧邪误以为灭尽定是以作意而入，此邪见与“灭尽定者。唯诸圣者由止息想受作意方便能入。”（《瑜伽师地论》）如出一辙，皆背离真大乘法之邪说。参见《1-19、邪师萧平实胡诌“灭尽定”之二》。

    第三，邪师萧平实不知入无余涅槃如薪尽火灭般必然。

    佛陀于经律之中，以油尽灯枯、薪尽火灭、截多罗树头等种种譬喻，来说明无明灭尽之阿罗汉，命尽时必定入于无余涅槃。就如油竭、薪尽之时，灯光、薪火自然而然必灭一般，绝对无需再采取任何措施、手段、密法才可使之灭。

    比如：

    “取无余涅槃。消尽寂灭。令无遗尘。譬如空中然灯。油炷俱尽。”（《杂阿含经》）

    “三学具足者，是比丘正行……身坏而命终，如灯尽火灭。”（《杂阿含经》）

    “若有于我前然火。薪草因缘故然。若不增薪。火则永灭。不复更起。”（《杂阿含经》）

    与此类似，多罗树若被截头、断其根本，此多罗树必死而不复生，不仅必然，且是自然，绝对无需再采取任何措施、手段、密法等。

    比如：

    “犹如多罗树断其头者。则不复生。”（《长阿含经》）

    “彼阿罗汉比丘诸漏已尽。断其根本。如截多罗树头。于未来世更不复生。”（《杂阿含经》）

    无明灭尽的阿罗汉，根本不存在因无法灭尽六入而无法进入无余涅槃之事，此纯属魔子邪师为诳惑众生、故弄玄虚而编造的妄想法。

    第四，邪师萧平实诽谤阿罗汉再受后有。

    漏尽阿罗汉，不受后有、永不复生，诸如此类经文，汗牛充栋、数不胜数。比如：

    “漏尽阿罗汉以更不复受有。净如天金。三毒五使永不复现。”（《增一阿含经》）

    “彼阿罗汉比丘诸漏已尽。断其根本。如截多罗树头。于未来世更不复生。”（《杂阿含经》）

    “离欲断诸结，涅槃永不生。”（《杂阿含经》）

    “如来之所说。涅槃为永寂。”（《增一阿含经》）

    “（得般涅槃）犹如火炭。久灭已冷。彼或有人虽益以燥草。足以槁木。阿难。于意云何。彼死火炭宁可复得炽然之耶？尊者阿难白曰。不也。世尊。”（《中阿含经》）

    请邪师萧平实举出哪怕一个例子：哪位阿罗汉在命终时因为自己不能断灭六入而继续轮回受生的？

    拣魔辨异：

    ★邪师萧平实：“（阿罗汉）有可能在入涅槃后的无量万亿劫之后，使得意根种子相应而再度使意根现行了，当然就会促使本识再度受生于三界中，就会开始了菩萨道的历程。”（《阿含正义》1504）

    第一，邪师萧平实编造入于无余涅槃的阿罗汉会再受后有。

    两千年来，沙数魔子伪菩萨为了掩盖伪大乘中不可调和的矛盾、弥补固有的缺陷，往往为掩饰所编造的某一个谎言，更刻意捏造无数谎言，辗转妄造万千自相矛盾的无稽怪谈以诳惑众生。就如今日之邪师萧平实，竟瞎编乱造、诽谤入于无余涅槃的阿罗汉还会再受后有。不过，很希望萧邪师徒能出示证据证明，如此有“毒创”性的邪说并非萧邪几千年来所独创，而仅是讹传历史上某位瞎眼邪师之魔说。

    第二，邪师萧平实于伪大乘邪说浸淫日久且更增邪谬。

    《妙法莲华经》的编篡者，明知佛陀姨母憍昙弥、阿难、舍利弗、目犍连、憍陈如、富楼那等诸多大阿罗汉皆已入无余涅槃，却还选择性眼盲地授记他们皆当来成佛，并编造阿罗汉与佛陀所证解脱不同，这已经够歹毒、昧良心的了。参见《2、邪师萧平实错识诸圣》系列。然而，该经即便如此荒谬，其编篡者也明知道入无余涅槃阿罗汉绝无可能再当来成佛，故而对此不可疗愈之硬伤、根本之矛盾装瞎作哑、绝口不提。

    时光荏苒，此邪说经千年发酵、辗转相欺，终于有魔子邪师跳出来，编造入无余涅槃的阿罗汉还会再“轮回有始”出来修佛，如此公开明确地诽谤，自古及今，绝无仅有！

    现以佛陀姨母为例。

    佛陀姨母名憍昙弥，又名大爱道。

    首先，先看看《妙法莲华经》对她是如何授记的：“憍昙弥……当于六万八千亿诸佛法中、为大法师……汝如是渐渐具菩萨道，当得作佛，号一切众生喜见如来”

    其次，再看看《增一阿含经》对她入涅槃又是如何记载的：“大爱道复白佛言。我今更不见如来颜色。亦不见将来诸佛。不受胞胎。永处无为。”

    伪大乘经说，佛陀姨母当于未来生生世世值遇万亿诸佛；

    真大乘经说，佛陀姨母不见将来诸佛、永不受生；

    真伪之说，相差之远，何止天地、云泥！

    第三，邪师萧平实讹传无余涅槃中有“意根种子”。

    邪师萧平实讹传无余涅槃中有“意根种子”，就是《撕下“神我外道”画皮之萧邪瞎说“无为界”》之“第五，邪师萧平实所讹传的‘有为界的种子’乃妄想法”中所言的“有为界的种子”，此不赘述。

    顺便一说，邪师萧平实讹传无余涅槃中有“意根种子”，等于妄想无余涅槃是五阴之外的一个方所，故而有入有出，乃至有个阿罗汉进入还会再出来，诸如此类，可谓荒谬绝伦。

    离五阴、五阴外并无一法存在，参见《撕下“神我外道”画皮之萧邪错认“如来藏”》。

    五阴灭只是名为无余涅槃，并非实有一个方所叫做三界外或无余涅槃，没有一个不坏“我”入胎识出三界外、入涅槃，或再由涅槃出、入三界受生，那只是萧邪的妄想法。

    比如：

    “诸比丘！沙门婆罗门说：我于色之外，受之外，想之外、行之外、识之外、来往、死生、增大、增长、广大之说，无有是处。”（《中部》）

    对此，之前的文章也已有说明，此不赘述。

    第四，邪师萧平实自曝刻意撒谎、诳惑众生。

    ★邪师萧平实：“佛始终作如是言：灭尽十八界法而不复生未来世之十八界法者，名为无余涅盘。”（《狂密与真密》）

    可见，邪师萧平实是明明知道佛陀始终都是如是说的：

    “离欲断诸结，涅槃永不生。”（《杂阿含经》）

    “如来之所说。涅槃为永寂。”（《增一阿含经》）

    明知佛陀始终作如是言，萧邪却扒瞎说入于无余涅槃的阿罗汉会再受后有，没有比这更无耻歹毒的了！

    萧邪还刻意编造其它更令人惊呆的邪说呢。比如：

    ★邪师萧平实：“我们再来看二乘无学阿罗汉、辟支佛有没有证入无余涅盘？答案是没有。”（《邪见与佛法》）

    经律之中，阿罗汉、辟支佛乃至佛陀证入无余涅槃的记载，数不胜数！萧邪所说乃十足邪见，绝非佛法！

    再看萧邪自打嘴巴的说法：

    ★邪师萧平实：“阿罗汉入了无余涅槃以后……三界中从此以后再也不会有这个圣人的入胎识存在了”。（《阿含正义》P358）

    ★邪师萧平实：“同样是进入无余涅槃界时，三乘圣人所住的境界并无差别。”（《阿含正义》P1526）

    可见，邪师萧平实明知道佛始终作如是言，阿罗汉、辟支佛、佛陀命终皆入无余涅槃，却扒瞎说阿罗汉、辟支佛没有证入无余涅盘，乃至“诸佛都永远不会进入无余涅槃中”（《阿含概论》P258）参见《撕下“神我外道”画皮之萧邪谤佛受后有“报身”》。萧邪等于说：无始劫来，实际上没有任何人证入无余涅盘！还有比这更无耻歹毒的吗？

    萧邪所说完全背离佛说。比如：

    “（佛告大王）罗汉比丘诸漏已尽。离诸重担。所作已作。逮得己利。尽诸有结。正智心善解脱。彼亦归尽。舍身涅槃。若复缘觉善调善寂。尽此身命。终归涅槃。诸佛世尊十力具足。四无所畏。胜师子吼。终亦舍身。取般涅槃。”（《杂阿含经》）

    附注小议：

    伪大乘者为何编造阿罗汉与佛陀所共证之解脱、涅槃不同？

    阿罗汉与佛陀若灭尽五阴而入无余涅槃，也就无所谓阿罗汉与佛陀的差别了。若认为实实在在有阿罗汉入于无余涅槃，无余涅槃中还有很多的阿罗汉和诸佛住于其中，必定是愚痴凡夫无疑。

    邪师萧平实等愚痴伪大乘者，之所以努力伪证阿罗汉所证解脱涅槃并不如佛陀所证彻底究竟，除了把阿罗汉贬低得越低越愚痴，才可以把伪菩萨显得越高越智慧等原因外，还有一个根本原因就是，伪菩萨们根本不明白：假若最终阿罗汉与成佛后所证涅槃毫无差别，岂不是白白费劲地修佛了吗？伪大乘者一定要编造种种邪说，伪证阿罗汉与佛陀所证涅槃不仅有差别，而且哪怕已经灭尽涅槃了，此差别依然会永远存在下去，如此才不枉修佛一场。这才是自私自利的伪大乘者在功利心下所发虚伪无上心的真实欲求——决定要为自己求个“大果”。这些我见未除的伪大乘者根本上是为了自我、并非真为众生，众生只是他们往上爬的踩踏阶梯，最终是为了修成个超级大神——法力高强的大佛，哪怕涅槃了也要比阿罗汉殊胜，并且要永远殊胜下去。

    “神我外道”邪师萧平实骨子里都是把阿罗汉、佛陀、涅槃当做实实在在可得的实有之法，误以为成阿罗汉就是实实在在得了个阿罗汉果，成佛就是实实在在得了一个佛果，以这种著相之心、有所得之凡夫心求无上菩提，如煮沙欲成香饭般了不可得。


二十九、萧邪讹传“转识成智”

二十九、撕下“神我外道”画皮之萧邪讹传“转识成智”

    “先有想生然后智。由想有智。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“三身四智须要佛地方才满足……‘分别是识’是指了别识、转识、也就是前七识。‘不分别是智’这是指真心——阿赖耶识没有分别……转识成智后妄心有分别，真心无分别。转识成智前依旧是妄心有分别，真心无分别。”（《正法眼藏》）

    第一，三身四智，颠覆真大乘佛法的伪大乘邪说。

    法、报、化三身之邪谬，请见《撕下“神我外道”画皮之萧邪讹传“法身”》与《撕下“神我外道”画皮之萧邪谤佛受后有“报身”》等文。

    无论在时间上、空间上，一切圣凡，只能有一个业报之身于一时一地，这是佛说铁律。

    比如：

    “有过去身时。唯是过去身。无未来．现在。有未来身时。唯是未来身。无过去．现在。有现在身时。唯是现在身。无过去．未来身。”（《长阿含经》）

    “有欲界人身四大诸根时。无欲界天身。色界天身。乃至有想无想处天身。如是展转。至有想无想处天身时。无有欲界人身四大诸根。及欲界天身。色界天身。至不用处天身。”（《长阿含经》）

    且置三身之荒唐不论，四智之说，更加邪谬。八识尚且为子虚之妄想法，又何来转八识成四智？更何况，“转识成智”本身就是完全荒谬的无知之说。

    第二，智，就是识，根本不存在非识之智。

    智，根本就是识，完全不存在不是识的智，这在真大乘法中乃基本常识。

    （一）智，必是想与知，若离分别想与知，则无智可言。

    比如：

    “佛言。先有想生然后智。由想有智。”（《长阿含经》）

    智，必是想与知，故而，正智与正知往往作为同义词互相替代。正智，就是正知。

    比如：

    “彼正知者、正见者、应供者、正等觉者之世尊……彼正智者、正见者、应供者、正等觉者之世尊”。（《长部》）

    “行住坐卧．眠寤语默皆正知之。”（《中阿含经》）

    “行住坐卧。眠觉语默。皆随正智住。”（《杂阿含经》）

    （二）智，完全就是想与知，故而，亦完全属于识，此二法不可分别施设。即，智与想俱，想皆识想，智就是识！

    比如：

    “都无识想。不起想念。”（《增一阿含经》）

    “复问曰：‘贤者拘絺罗，智慧及识，此二法为合为别，此二法可得别施设耶？’尊者大拘絺罗答曰：‘此二法合不别，此二法不可别施设。所以者何？智慧所知，即是识所识，是故此二法合不别，此二法不可别施设。’……复问曰：‘贤者拘絺罗，知者汝以何等知？’尊者大拘絺罗答曰：‘知者我以智慧知。’”（《中阿含经》）

    智与识丝毫不可分割，且经中往往互相替代，乃至“智识”作为一个词连用。

    比如：

    “愚冥无智，不识善恶。”（《长阿含经》）

    “愚冥无识，犹如禽兽。”（《长阿含经》）

    “智识广博，名闻甚高。”（《长部》）

    （三）唯有如萧邪般之愚痴凡夫，才会把智与识割裂开来，当做并列的、不同的、对立的法。

    比如：

    “智虽非识而依识转。”（《成唯识论》）

    “为劝有情依智舍识故说转八识而得此四智。”（《成唯识论》）

    “依智者。智能筹量分别善恶。识常求乐不入正要。是故言不应依识。”（龙树伪菩萨之《大智度论》）

    智就是识，依智必是依识，哪来的“依智舍识”、“依智不依识”啊，纯属魔说，详见《撕下“神我外道”画皮之萧邪讹传魔说“四依法”》。

    龙树伪菩萨虽然不知智完全就是识，若单看其“智能筹量分别善恶”之说却是正确的，也狠狠地踹了萧邪伪菩萨“不分别是智”一脚丫子，让你再瞎说。

    第三，智就是识，根本不用转。

    只有并列的、对立的、完全不同的两个生灭败坏之法，才存在互相转变成之可能。

    比如：

    “转女人身。受男子形。”（《中阿含经》）

    男与女是并列的、对立的、完全不同的两种身形，才可以此灭彼生、转女成男：女身灭，男身生。

    智就是识，此二法合不别，此二法不可分别施设，如何转识成智：识灭而智生？“转识成智”，与说“转人成邪师”同样荒谬，邪师不是人？

    若如萧邪所言，把分别的识转变成不分别的智——“真心”入胎识，则必识灭而“真心”生，“真心”岂非生灭之法？可见，“转识成智”乃愚痴凡夫之妄想法。

    第四，分别是智，无分别是愚痴。

    （一）唯有分别，方有智慧；唯有智者，才有分别；诸如此类的佛陀教诲，数不胜数。

    比如：

    “不逸分别者，当得于智慧。”（《相应部》）

    “修行正见。亦能分别善恶之法。”（《增一阿含经》）

    “得如此智。圣慧明达。分别晓了。以正尽苦。”（《中阿含经》）

    “智者所觉知。能分别义理。”（《增一阿含经》）

    “得法眼净。得法．见法．分别诸法。”（《增一阿含经》）

    “有智明目士夫谛观思惟分别。”（《杂阿含经》）

    （二）唯有善分别才可得正见、解脱。

    比如：

    “于法选择。分别求觉。巧便黠慧观察。是名正见。”（《杂阿含经》）

    “若专念分别六入。终不堕恶道。”（《增一阿含经》）

    “具能分别阴．入．界。亦复分别十二因缘所起之法。是谓比丘成就此七法。弊魔波旬不得其便。”（《增一阿含经》）

    “明智善分别，解脱一切缚。”（《杂阿含经》）

    “无有污染之心……乃至于涅槃……皆由善分别．善观察。”（《增一阿含经》）

    （三）佛陀谆谆教导，要善于分别人、事、物、身、心乃至一切诸法。

    比如：

    “诸比丘。当分别心。善念诸善本。”（《增一阿含经》）

    “若心持身知息长短。亦复知之。数息长短。分别晓了。”（《增一阿含经》）

    “佛告之曰。此诸上士皆是分别义理之人。”（《增一阿含经》）

    “我复以天眼观众生类。生者．死者。善色．恶色。善趣．恶趣。若好．若丑。随行善恶。皆悉分别。”（《增一阿含经》）

    “闻法亦难。分别义理。亦复难得。”（《增一阿含经》）

    “觉悟精进。观察善法。乐分别法。乐修梵行。”（《杂阿含经》）

    （四）若无分别，则愚痴无智犹如禽兽，此非比丘。

    比如：

    “无智不能分别正理。”（《增一阿含经》）

    “无正念正智。无定无慧。其心狂惑。不护诸根。不修沙门。无所分别。”（《中阿含经》）

    “世人所贵。所谓有惭．有愧。若当无此二事者。则父母．兄弟．宗族五亲。尊卑高下则不可分别。如今有鸡．犬．猪．羊．驴．骡之属。皆共同类无有尊卑。”（《增一阿含经》）

    “愚冥无识，犹如禽兽。”（《长阿含经》）（注：识，指智慧、分别。）

    “云何比丘知入大众。于是。比丘分别大众。此是刹利种。此是婆罗门众。此是长者众。此是沙门众。我当以此法。宜则适彼众中。可语可默。皆悉知之。若有比丘不知入众。此非比丘。”（《增一阿含经》）

    ★邪师萧平实：“真正明心的人，都知道‘分别是识，不分别是智’的真正道理。”（《正法眼藏》）这显然是落大妄语之颠倒说。其实，他自己也觉得心里不托底，故而又弄出个自抽嘴巴的相反说法疯狂自虐。

    ★邪师萧平实：“智慧都是意识觉知心所拥有的，实相心‘我’是从来都不与智慧相应的，所以大乘法中的《心经》中才会说‘无智亦无得’。”（《阿含概论》P69）

    第五，邪师萧平实误以为分别心就是执著心。

    萧邪师徒等愚痴辈往往误以为，分别心指的是有所住、有所执著的妄想心、有漏心。

    比如：

    ★邪师萧平实：“这个分别心当然就不是无所住的心嘛！”（《大乘无我观》）

    ★邪师萧平实：“依旧是妄心，依旧是分别心”。（《正法眼藏》）

    ★邪师萧平实：“有漏心都名为遍计”、“计度就是分别心的另一个名称，所以此类种子名为遍计习气”。（《识蕴真义》）

    之所以如此，皆因萧邪师徒浸淫晚世伪大乘邪说日久之故。

    比如：

    “云何凡夫生分别心非圣人也。”（《入楞伽经》）

    “但以分别心，而生于取着。”（《大乘密严经》）

    “所言义者。谓无分别心解脱智。”（《大宝积经》）

    “以智慧力无分别心生长善根。”（《大般若经》）

    上面这些错解、贬低分别心的说法，令人绝倒！

    伪大乘邪教信徒的典型特征之一，就是误以不分别为智，使攘攘之众对贻害两千年的伪大乘邪说竟毫无分别之智而不辨真伪，反倒对破斥其邪说者，朝暮以无智说言：不要有分别之心。

    岂不知，绝不可把分别心与执著心划等号，有智才能分别是非、善恶等诸法，愚痴无智则毫无分别，犹如禽兽。

    分别而不取相贪执，为正智；依分别而取着妄想，为邪智。故而，应取前分别正智而舍后分别邪智，说白了，弃舍的是妄想、执着，不可舍离的是分别之心。

    唯有魔子邪师才怕人分别，并骗人说不要分别，你若善加分别邪师不就现形了吗？萧邪不仅讹传不分别是智，还愚痴地说“应该灭除对于六尘的触知”，保持一切皆无知的愚痴状态。

    比如：

    ★邪师萧平实：“一切修学声闻解脱道的人，都应该灭除对于六尘的触知，因为对六尘的触知正是六入，对六尘了了而知时即已具足六入，正是生死法”。（《阿含概论》P129）

    佛陀并未要求时时灭除对六尘的触知，而是无论有学、无学者都要对六尘时时观察生灭无常，而对六尘的时时觉知，并不妨碍心解脱。详见《撕下“神我外道”画皮之萧邪亦为“无想外道”》。

    第六，智，乃生起、增长、对立、因缘生法。

    依想、知之分别而有智，且智为生长、增广、对立之因缘生法。

    比如：

    “若有正定，则正智生；”（《增支部》）

    “无智灭而智生，暗坏而明成，无明灭而明生。”（《中阿含经》）

    “正智之前邪智灭。”（《中部》）

    “灭诸痴冥，生智慧明，所谓漏尽智生。”（《长阿含经》）

    “于此苦圣谛如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知。具足如是智慧心……生自觉智。”（《杂阿含经》）

    “若有七觉支，能作大明，能为目，增长智慧”。（《杂阿含经》）

    “彼以修习舍觉支之心，如实知见。王子！此为智、见之因、之缘。如是，智、见为有因、有缘。”（《相应部》）

    邪师萧平实误以“不分别是智”已经够颠倒的了，再以不坏“我”子虚入胎识为智，则入胎识又成因缘生灭法，则萧邪更不知愚痴为何物了。

    第七，子虚入胎识，有分别？无分别？

    佛陀说由想、知而有智，然而邪师萧平实屡屡描述入胎识无知无觉。

    比如：

    ★邪师萧平实：“离见闻觉知，从来不觉知六尘的第八识如来藏。”（《阿含概论》P228）

    ★邪师萧平实：“（入胎识）是一直都离六尘见闻觉知的，不知不见一切苦”。（《阿含概论》P116）

    若子虚入胎识无知无觉，云何名智？

    佛陀说，能识别诸法的分别之心，才可称为识。

    比如：

    “云何名为识。所谓识。识别是非。亦识诸味。此名为识也。”（《增一阿含经》）

    “了知故名为识。”（《相应部》）

    若子虚入胎识毫无了知与分别，云何名之为识？

    在种种矛盾不能自圆其说的情况下，邪师萧平实只能再一次自抽嘴巴，却不是由于深深的忏悔，而是出于无耻的欺骗。

    ★邪师萧平实：“常住心一定是有某些了别性的，当然就应该称之为识。”（《阿含概论》P191）

    附注小议：

    心解脱，并非“真心”解脱。

    萧邪信徒，眼看种种与子虚入胎识相关的名词、法义皆被破斥无余，眼红心燥，但凡见到或“心”或“识”字样，就妄想是不坏“我”——真心、入胎识。有愚痴者见“心解脱”三个字，就妄想是有个不坏“我”真心得解脱。

    无明漏心解脱，指的是无常生灭的心、意、识，依智慧于贪心、嗔心、痴心得解脱、于欲漏、有漏、无明漏得解脱，是由漏心解脱，不是真心解脱。

    比如：

    “由爱欲漏心得解脱、由存在漏心得解脱、由无智漏心得解脱。”（《中部》）

    “心解脱爱欲之漏、心解脱有漏、心解脱无明之漏”。（《中部》）

    “欲心解脱。恚．痴心解脱。”（《中阿含经》）

    心解脱，又名意解脱、智慧解脱。而智慧由想、知而有，可见心解脱、智慧解脱，与不坏“我”真心可谓风马牛不相及。何况按照伪大乘的说法，真心无缚无脱，又哪来的“真心”解脱？

    比如：

    “诸漏已尽。得无漏。心解脱．慧解脱。”（《中阿含经》）

    “无漏心解脱。阿难。此比丘当名为慧解脱。”（《长阿含经》）

    “尽有漏成无漏。心解脱．智慧解脱。”（《增一阿含经》）

    “尽有漏成无漏。意解脱．智慧解脱。”（《增一阿含经》）

    哪位萧邪信徒如果再无智说言心解脱、意解脱、慧解脱指的是不坏“我”真心入胎识解脱，就等于把入胎识说成“意”，或称入胎意、入胎慧，啥也别说了，萧邪几十年刻意混淆入胎识就是“识缘名色”的识的努力算是白搭了，等着萧“倒师”搧你大耳雷子吧。


三十、萧邪讹传魔说“四依法”

三十、撕下“神我外道”画皮之萧邪讹传魔说“四依法”

亦名

佛说“四大教法”VS魔说“四依法”

    “智慧所知，即是识所识，是故此二法合不别，此二法不可别施设。”——《中阿含经》

    拣魔辨异：

    ★邪师萧平实：“佛陀圣言开示的四大教法，就是佛陀建立作为判断佛教经典真伪的标准。首先，佛陀将经典的来源作了四种分类：1、躬从佛闻、躬受是教；2、和合众僧、多闻耆旧；3、众多比丘持法、持律、持律仪者；4、一比丘持法、持律、持律仪者……佛陀特别圣言明确开示，即使是一位比丘所持而未入结集的经典，亦应承认其真正经典的合法性。”（邪师萧平实《答悲智之质疑》）

    第一，佛说“四大教法”VS魔说“四依法”。

    四大教法，实质是佛陀对同等告诫反复宣说四次：依法不依人。

    依经依律，不依自称亲从世尊面前听受之人；

    依经依律，不依自称亲从和合僧团听受之人；

    依经依律，不依自称亲从众多长老听受之人；

    依经依律，不依自称亲从某一比丘听受之人；

    更且，无论谁自称从哪里亲闻某教言，都要依经依律、到经律中搜，若经律中有，则判其为正解，若经律中无，则判其为误解、谬说。总而言之，四大教法实质就是依法不依人，无论任何人之所说，都务必依经依律辨别正邪。

    佛所说四大教法，详见《长部·大般涅槃经》《长阿含·游行经》等，佛陀如是反复告诫的还有《增支部》中的“四大处”、《增一阿含经》中的“四大广演”、《律》中的“四种广说”等。

    伪大乘经中的魔说“四依法”，则完全是绑架、颠覆佛说四大教法的流变伪说。

    比如：

    “依法不依人。依义不依语。依智不依识。依了义经不依不了义。”（伪大乘版《大般涅槃经》）

    伪经，为达到以假乱真的目的，或使用与《阿含经》中真经雷同的经名予以包装，或种种魔说杂以某一佛说为幌子予以伪装，伪大乘版《大般涅槃经》与《长部·大般涅槃经》名字雷同、内容却截然不同就是典型案例之一，恰似豺狼披上羊皮一般似是而非，如此则轻易骗倒了一干眼盲众生。

    “四依”之中，只有依法是佛所说，而随后三条，都是魔王为了绑架、颠覆第一条而私设。比如，在《撕下“神我外道”画皮之萧邪讹传“转识成智”》中，悲智已经明确指出，智就是识，依智必是依识，根本不存在“依智不依识”！

    对真大乘《阿含经》如聋如盲的伪菩萨，几无例外地讹传魔说“四依法”。

    比如：

    拣魔辨异：

    ★邪师萧平实：“什么是四依？即依法不依人、依了义不依不了义、依义不依语、依智不依识。”（《念佛三昧修学次第》）

    第二，邪师萧平实刻意颠倒佛说四大教法。

    （一）邪师萧平实胡说四大教法指出了经典有四种来源。

    ★邪师萧平实：“佛陀将经典的来源作了四种分类”。

    这完全是栽赃诽谤佛陀的颠倒说，萧邪对如此简单的佛说经文都可以瞪着眼睛瞎说，真是明火执仗啊，但凡智商不是个位数的人看一下经典原文，马上就能看清楚萧邪假冒菩萨的真面目了。

    佛说四大教法，根本就不是指出了经典有四种来源，反倒是明确指出：对自称四种来源的任何说法，都要依经典判其正邪，是否违背经律、误解佛说。

    （二）邪师萧平实胡说要承认“未入结集的经典”的合法性。

    ★邪师萧平实：“佛陀特别圣言明确开示，即使是一位比丘所持而未入结集的经典，亦应承认其真正经典的合法性。”

    这又是在诽谤佛陀！佛陀明确指出：自称来源于某一位比丘的说法，亦要依经典判其正邪，是否违背经律、误解佛说。

    萧邪之所以如此丧心病狂地颠倒佛说，就是意欲为其编造的邪说正名，妄想全世界愚痴者都能信受其所传邪法为“未入结集的经典”，属于应该承认合法性的“真正经典”。

    （三）邪师萧平实诽谤四大教法为极幼稚不堪的文字比对法。

    若众生皆能严格依经依律辨别真伪、判断正邪，魔子邪师将无所遁形，故而，魔子邪师皆极其痛恨依经依律，邪师萧平实亦复如是，反复诽谤悲智依佛说四大教法、比对经律破斥其邪说，为极幼稚不堪的文字比对法。比如：“悲智先生完全采用幼儿般的文字比对方法”、“悲智先生所采用文字比对的方法是极幼稚不堪的”。（邪师萧平实《答悲智之质疑》）

    依经依律的比对、对照方法，是佛陀反复教诫的最简单有效的辨别正邪之法，更是唯一之法。“入经中、律中搜”、“与经、律相比较、相对照”“当于诸经推其虚实。依律．依法究其本末”等，任何同样的话，佛陀都不厌其烦、反反复复地宣说了四遍——四大教法。

    比如：

    “若此等相比较、相对照经、律而不相合经、律者，则其结论为：此确实非彼世尊之教言，是彼长老之误解。”（《长部·大般涅槃经》）

    “当于诸经推其虚实。依法．依律究其本末。若其所言非经．非律．非法。当语彼言。佛不说此。汝谬受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。”（《长阿含·游行经》）

    “应入经中，应于律中搜。若其文句得入经中、律中搜，于经中若不入，于律中亦不见，当于此处须断定，谓：此确实非世尊、应供、正自觉者语，是此比丘所误解。”（《增支部·故思品》）

    “入经中、律中搜”，是极幼稚不堪的文字比对法？

    “与经、律相比较、相对照”，是极幼稚不堪的文字比对法？

    “当于诸经推其虚实。依律．依法究其本末”，是极幼稚不堪的文字比对法？

    下面，悲智将再一次演示如何依“极幼稚不堪的文字比对法”，现出萧邪魔子原形。

    （四）邪师萧平实倒说《蜜丸喻经》，颠覆佛说四大教法。

    拣魔辨异：

    ★邪师萧平实：“悲智只信文字比对的幼儿法，不信佛说蜜丸经的实证性批判方法（悲智注：此为萧邪所立标题之一）……从《蜜丸喻经》的教示可以得知，佛陀对于研究佛教教法的方法论是以实证为方法的，并不是采用文献学的文字比对法。”（邪师萧平实《答悲智之质疑》）

    若说《中阿含·蜜丸喻经》与实证有关，唯有一句“随彼所食而得其味”，即任何人只要依经依律去实证，都可以亲尝法味、完全证得经律所说之法。佛陀劝勉众生依经依律实证并亲证佛陀所说不谬，却根本不存在萧邪所独家妄想的不依经律的“实证性批判方法”。

    任何人只有依经律实证才可能亲证佛说不谬，然而，某人若自称其所说为其实证所得，则任何人都应依四大教法辨其真伪。任何所谓的实证经验都是属于个人的知见，若不依经律而“依实证”辨别正邪，本质就是“依人”不依法。

    若加上萧邪独创的“依实证而不依经律”，则魔说“四依法”将成为魔说“五依法”。

    现在，悲智就依佛说四大教法的经律比对法——萧邪所言“文献学的文字比对法”，把萧邪自称其依“实证”而说之法，与《蜜丸喻经》进行比对，辨其“实证”之真伪。

    《蜜丸喻经》中反复说：识，唯缘根、尘而生！触，才是根、尘、识三事和合而生！

    比如：

    “缘眼及色。生眼识。三事共会。便有更触。”（《蜜丸喻经》）

    “如是耳．鼻．舌．身缘意及法。生意识。三事共会。便有更触。”（《蜜丸喻经》）

    “除意．除法．除意识。有更触施设更触者。是处不然。”（《蜜丸喻经》）

    萧邪却反复颠倒说：识，是根、尘、触三事和合而生！触，缘根、尘即生！

    比如：

    ★邪师萧平实：“识阴是指‘根、尘、触，三法和合而生’的六识心……眼根与色尘接触时，眼识就出生了；”（《阿含正义》P1833）

    ★邪师萧平实：“阿含解脱道对识阴的定义是很清楚的：根、尘、触，三和合生。”（《阿含正义》P1834）

    ★邪师萧平实：“佛在声闻佛法及大乘经典中都说：‘意根、法尘相触为缘出生意识。’”（《阿含正义》P2077）

    详见《1-15、邪师萧平实谬说唯凡夫入之无想定，无六识却有触食》。

    根、尘、触三法和合生六识，这就是萧邪依“实证”得出的颠倒邪说，严重违背《蜜丸喻经》之教证！

    “信邪倒见。身坏命终。堕三恶道。”（《长阿含经》）

    血的教训，再次证明依经依律之必要，无论谁自诩其“实证”多么高深，其“实证”都要经得住经律的检验，绝不可凌驾或背离经律，任何人都应依佛说四大教法辨别之。

    萧邪独创“依实证而不依法”的本末倒置之魔说可以休矣！

    （五）邪师萧平实妄言不依经律而依萧邪。

    所有邪师都会编造种种理由，劝人远离佛说经律、仅依其邪说。

    比如：

    ★邪师萧平实：“今时人已经普遍难以读懂古时经文中的言句了，所以应当以真善知识所教导的正确法义作为真实依止”。（《阿含正义》P1315）

    那么，谁是“唯一”可以依止的“真善知识”呢？轮子李“主佛”、净空邪师等所有邪师都自诩是“唯一”可以依止的，萧邪亦复如是，自诩他才是可以依止的全世界“唯一”开悟的“真善知识”。详见《0、引言：造“大妄语”之邪师萧平实撒谎成性》。

    所有邪师都不希望人们去直接读经学律，都在编造种种邪说，以诳惑众生远离佛说经律，若不如此，其诸多邪见将会原形毕露，更无法聚拢徒众骗取名利。邪师们即使颠倒解释佛经，也只是伪证其正真无伪的幌子，以其邪见对信徒洗脑，诳骗众生都皈投其门下，这才是其真实目的。

    第三，邪师萧平实不知“依智不依识”乃魔王之指鹿为马计。

    智，完全就是识，根本不存在不是识的智，若“不依识”，于经律必无解了之智。

    （一）智，必是想与知，若离分别想与知，则无智可言。

    比如：

    “佛言。先有想生然后智。由想有智。”（《长阿含经》）

    智，必是想与知，故而，正智与正知往往作为同义词互相替代。正智，就是正知。

    比如：

    “彼正知者、正见者、应供者、正等觉者之世尊……彼正智者、正见者、应供者、正等觉者之世尊”。（《长部》）

    “行住坐卧．眠寤语默皆正知之。”（《中阿含经》）

    “行住坐卧。眠觉语默。皆随正智住。”（《杂阿含经》）

    （二）智，亦属于识，智识不可分别施设。

    智与想俱，想皆识想，智就是识！

    比如：

    “都无识想。不起想念。”（《增一阿含经》）

    “复问曰：‘贤者拘絺罗，智慧及识，此二法为合为别，此二法可得别施设耶？’尊者大拘絺罗答曰：‘此二法合不别，此二法不可别施设。所以者何？智慧所知，即是识所识，是故此二法合不别，此二法不可别施设。’……复问曰：‘贤者拘絺罗，知者汝以何等知？’尊者大拘絺罗答曰：‘知者我以智慧知。’”（《中阿含经》）

    智与识丝毫不可分割，且经中往往互相替代，乃至“智识”作为一个词连用。

    比如：

    “愚冥无智，不识善恶。”（《长阿含经》）

    “愚冥无识，犹如禽兽。”（《长阿含经》）

    “智识广博，名闻甚高。”（《长部》）

    （三）唯萧邪般之愚痴凡夫，才会割裂智识，当做并列、不同、对立之法。

    比如：

    ★邪师萧平实：“‘分别是识’是指了别识、转识、也就是前七识。‘不分别是智’这是指真心——阿赖耶识没有分别”。（《正法眼藏》）

    “智虽非识而依识转。”（《成唯识论》）

    “为劝有情依智舍识故说转八识而得此四智。”（《成唯识论》）

    “依智者。智能筹量分别善恶。识常求乐不入正要。是故言不应依识。”（龙树伪菩萨之《大智度论》）

    萧邪与龙树等伪菩萨，对魔说“依智不依识”胡乱解说时，既相互矛盾，又都是错误的，皆因“依智不依识”之说本来错谬故。

    （四）分别是智，无分别是愚痴。

    首先，唯有分别，方有智慧；唯有智者，才有分别；诸如此类的佛陀教诲，数不胜数。

    比如：

    “不逸分别者，当得于智慧。”（《相应部》）

    “修行正见。亦能分别善恶之法。”（《增一阿含经》）

    “得如此智。圣慧明达。分别晓了。以正尽苦。”（《中阿含经》）

    “智者所觉知。能分别义理。”（《增一阿含经》）

    “得法眼净。得法．见法．分别诸法。”（《增一阿含经》）

    “有智明目士夫谛观思惟分别。”（《杂阿含经》）

    其次，若无分别，则愚痴无智犹如禽兽，此非比丘。

    比如：

    “无智不能分别正理。”（《增一阿含经》）

    “无正念正智。无定无慧。其心狂惑。不护诸根。不修沙门。无所分别。”（《中阿含经》）

    “世人所贵。所谓有惭．有愧。若当无此二事者。则父母．兄弟．宗族五亲。尊卑高下则不可分别。如今有鸡．犬．猪．羊．驴．骡之属。皆共同类无有尊卑。”（《增一阿含经》）

    “愚冥无识，犹如禽兽。”（《长阿含经》）（注：识，指智慧、分别。）

    “云何比丘知入大众。于是。比丘分别大众。此是刹利种。此是婆罗门众。此是长者众。此是沙门众。我当以此法。宜则适彼众中。可语可默。皆悉知之。若有比丘不知入众。此非比丘。”（《增一阿含经》）

    关于萧邪等诸多伪菩萨误以为分别心就是执著心，详见《撕下“神我外道”画皮之萧邪讹传“转识成智”》，此不赘述。

    智就是识，依智必是依识，魔王割裂智识，以“依智”为幌子，“不依识”才是其根本目的，就如下文“不依语”、“不依不了义”一样，“不依XX”才是魔王杂入以颠覆佛说的私货。

    若“不依识”，则无分别，于经律必无解了之智。“依智不依识”乃魔王之指鹿为马计！

    第四，邪师萧平实不知“依义不依语”乃魔王之釜底抽薪计。

    魔王割裂语、义，以“依义”为幌子，“不依语”才是其根本目的。而所谓的“不依语”，即不依佛语、不依佛说经律，此乃公然颠覆佛说四大教法之魔说，一干眼盲众生却无知无觉，乃至编造种种邪说予以胡乱解释护持。

    比如：

    “如来所演八万四千法藏声教。皆名为文。诸离一切言音文字。理不可说是名为义。”（《大宝积经》）

    佛说经律文字皆不可依，魔王此说何其歹毒！

    魔说“依义不依语”，必有无量过失，简述如下：

    （一）佛说经律，言必有义，语与义如水与波，不可分割。

    佛所说法，文义具足，语即为义，义依语显，不可分割！

    比如：

    “如此说者，当知是义。”（《中阿含经》）

    “世尊说初善、中善、后亦善，文义具足之法”。（《长部》）

    “师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。”（《增支部》）

    佛语为法义之所依，法义依佛语而记说。

    比如：

    “世尊亦如具寿舍利弗，以如是之句、如是之文，记如是之义。”（《增支部》）

    佛语与义相应，故而，佛子必以同句同义：正述字句、正解义理。

    “师及弟子一切同法．同义．同句．同味。”（《杂阿含经》）

    “若有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，正解义理，正述字句’时，应言：‘善哉!’”（《长部》）

    佛陀经律与法义皆依语言文字而存在，若背离经律、不依佛语，则断法义之根，佛法必灭矣！

    （二）信受“不依语”者，必谤佛陀：言不及义。

    佛语与义相应，语即为义，依语即依义，故而，信受“不依语”者，必谤佛陀：言不及义、词不达意、语义不合……，乃至诽谤佛所说法不是真正佛法。

    比如：

    ★邪师萧平实：“因为凡有所说，言不及义，都不是真正佛教的法……统统言不及义，都是二乘法；”（《邪见与佛法》）

    而萧邪口中所言“二乘法”，恰是伪菩萨们极力颠覆的四阿含了义真大乘法。不依佛语者，必已依于魔语。

    （三）“依义不依语”者，必“依人”不依法。

    正解法义与否，皆属个人知见。

    比如：

    “或有痴人。颠倒受解义及文也。”（《中阿含经》）

    萧邪等伪菩萨亦复如是，皆处处于佛说经律，颠倒受解义及文。

    不依佛语，而依他人所解之义，无论他人所解是义非义，实质皆为“依人”。故而，信受“依义不依语”者，必“依人”不依法。萧邪痴迷信徒，皆为依萧邪（所说义）而不依佛语者。

    正确做法：于任何他人所说义，必依佛说四大教法、依佛语辨其是义、非义。

    （四）不依佛语，必生缠缚诤讼。

    佛所说语，与义相应，同句同义，故而无诤。

    比如：

    “道说真实、不虚妄与义相应，此法无诤。”（《中阿含经》）

    “师及弟子一切同法．同义．同句．同味。”（《杂阿含经》）

    佛语凿凿自然无诤，若不依佛语，能令多众起于非义，必生缠缚诤讼。

    若于义与非义诤讼不休，则依佛说四大教法、依经依律镇之，则如明矾投于浊水，浊水不得不清。

    （五）不依经解义，必三世佛冤。

    佛语与义相应，依文而记义，依文而释义，佛子亦应依文而解义。

    比如：

    “世尊亦如具寿舍利弗，以如是之句、如是之文，记如是之义。”（《增支部》）

    “彼大姊亦为余与世尊同是以此句此文，说明此义。”（《相应部》）

    佛说四大教法反复强调，依经依律辨别义与非义，而“依经解义，三世佛冤”乃颠覆四大教法之流变魔说。不依佛语而解义，必文、义俱失，那才真的三世佛冤呢！

    （六）“依义”不依佛语者，必依魔说之非义。

    信受“依义”而不依佛语者，必不依佛说正真法义，相反，所依恰为魔说之所谓“了义”。

    第五，邪师萧平实不知“依了义经不依不了义”乃魔王之李代桃僵计。

    于今伪经泛滥之世，魔说炽盛，佛说真大乘了义《阿含经》却被肆意贬低为“小乘、不了义”，非法非义的魔说伪经却被标榜为“大乘、了义”，魔王更有“依了义经不依不了义经”（《大宝积经》）之说，于佛说真经李代桃僵，以致攘攘贪痴众生明知《阿含经》必定为佛说却置若罔闻，伪大乘诸经疑伪重重却趋之若鹜，也正应了佛陀所说“相似像法出世间已。正法则灭”的预言，芸芸眼盲凡夫哪知泛滥于世的正是流变像法伪经、束之高阁的《阿含》恰是正法真经呢。

    （一）《阿含经》才是佛说最胜义、第一义谛、真谛之真大乘经。

    《阿含经》是海内僧俗四众，无论南传、北传，乃至三乘各宗共许、唯一公认是佛陀金口所说之最真实可信之经，为诸上座大比丘众、上首大弟子、耆宿长老核心僧团所护持、所弘传，是佛法的核心和根基。《阿含经》所说四真谛含摄一切善法，是诸佛共同宣说的唯一最胜、第一义之真大乘法义，而八正道为四真谛之道谛，十二因缘法为四真谛之集谛与灭谛——“第一义空法”（《杂阿含经》）。

    比如：

    “何等为正法．律乘．天乘．婆罗门乘．大乘。能调伏烦恼军者。谓八正道。正见。乃至正定。”（《杂阿含经》）

    “诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。”（《长部》）

    “若有无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。”（《中阿含经》）

    四部《阿含经》实为真大乘了义经，“其有轻慢此尊经者。便为堕落为凡夫行。何以故……诸法皆由此生……四阿含义。一偈之中。尽具足诸佛之教。及辟支佛、声闻之教。”（《增一阿含经》）

    （二）阿罗汉乃至诸佛皆依唯一了义四真谛而同证第一义。

    阿罗汉、辟支佛乃至与诸佛，皆依同一了义四真谛而证得第一义，此乃解脱乃至成佛之法——了义大乘法。

    比如：

    “大师．弟子义同义．句同句．味同味。同第一义。”（《杂阿含经》）

    “漏尽阿罗诃成就十支。物主。若有十支。我施设彼成就善．第一善．无上士。得第一义。”（《中阿含经》）

    首先，四真谛，又名四圣谛，是唯一解脱乃至诸佛成佛之了义法。

    “如是圣弟子见四真谛。得无间等果。”（《杂阿含经》）

    “得须陀洹，一切当知四圣谛……阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉，彼一切知四圣谛故。”（《杂阿含经》）

    “诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。”（《相应部》）

    其次，八正道，乃四真谛之道谛，亦唯一解脱乃至诸佛成佛之了义大乘法。

    比如：

    “诸比丘！过去诸佛所通行之古道，古径者何耶？即此八支圣道。即：正见乃至正定。”（《相应部》）

    “若我不得无上正真之道。皆由不得贤圣八品道。以其得贤圣八品道。故成佛道。”（《增一阿含经》）

    “正使当来佛，弥勒之等类，亦用八种道，得尽于世界。”（《增一阿含经》）

    再次，十二因缘，乃四真谛之集谛与灭谛，亦解脱乃至诸佛成佛之了义法。

    比如：

    “何为苦集圣谛。由无明之缘而有行……如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛。诸比丘！何为苦灭圣谛。然则，由无明之无余离贪灭，而有行之灭……如是而有此纯苦蕴之灭。诸比丘！此说为苦灭圣谛。”（《增支部》）

    “时仙道王闻商人说十二缘生。无明行等生灭道理……结跏趺坐。端身正念系意现前。思量观察十二缘生生灭道理。所谓此有故彼有……如是纯大苦蕴积集而生。所谓此无故彼无……如是纯大苦蕴积集皆灭……得预流果。”（《律》）

    “诸可集法。尽是灭法。观此法已。然后成辟支佛道。”（《增一阿含经》）

    “昔者毗婆尸佛未成正觉时。住菩提所。不久成佛。诣菩提树下。敷草为座。结跏趺坐。端坐正念。一坐七日。于十二缘起逆顺观察。所谓此有故彼有。此起故彼起。缘无明行。乃至缘生有老死。及纯大苦聚集。纯大苦聚灭。彼毗婆尸佛正坐七日已。从三昧觉……如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。亦如是说。”（《杂阿含经》）

    （三）伪大乘经极力编造邪说，诽谤了义真大乘法。

    皆因发心不同而有三乘行人，却根本不存在伪大乘所谓的“三乘法”。

    伪大乘者为了伪证魔说为大乘、了义，极力贬低诸佛唯一最胜、了义、大乘之四真谛为不了义、小乘法、声闻法，并且编造四真谛之外别有更殊胜之十二因缘法为辟支佛法、更有魔说“了义、大乘”为成佛之法，硬生生地错把十二因缘与四真谛割裂开来，误认为二者是两个不同层次、不同智慧的法。

    比如：

    ★邪师萧平实：“声闻菩提者，谓经由四圣谛八正道之修习……缘觉菩提者，谓进修因缘观，具足十因缘与十二因缘之现观，智慧胜妙于阿罗汉”。（《阿含概论》P453）

    萧邪还诽谤四真谛“不是真谛”（《阿含概论》P472），其之所以有如此恶见，皆因其浸淫伪大乘相似伪经谬论日久，于原始纯正真大乘法如聋如盲，以致习非成是、不辨真伪正邪。

    比如：

    “为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”（《妙法莲华经》）

    “以声闻法化众生故我为声闻。以因缘法化众生故我为辟支佛。”（《维摩诘经》）

    “为求辟支佛者说十二因缘及独行法。为求声闻者说众生空及四真谛法。”（《大智度论》）

    伪大乘还编造诸佛所证解脱、涅槃比阿罗汉所证涅槃更加殊胜。

    比如：

    “何因缘故舍利弗等以小涅槃而般涅槃。缘觉之人于中涅槃而般涅槃。菩萨之人于大涅槃而般涅槃。”（伪大乘版《大般涅槃经》）

    真大乘法中，佛陀与阿罗汉所证解脱、涅槃无二无别，根本不存在比阿罗汉所证无余涅槃更殊胜、更究竟、更无上的涅槃。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    详细参见《撕下“神我外道”画皮之萧邪胡诌“涅槃”》。

    伪大乘诽谤佛说《阿含经》为不了义经、小乘声闻法，皆为伪证魔说伪大乘经为了义、大乘，实质即为“依魔说不依佛说”。

    比如：

    “依了义经不依不了义经。不了义经者。谓声闻乘……一切无常一切皆苦一切皆空一切无我。是名不了义。何以故。以不能了如是义（悲智注：指不了常、乐、我、净等四倒见）故。令诸众生堕阿鼻狱……了义者了达一切大乘经典。”（伪大乘版《大般涅槃经》）

    《阿含经》中佛说的苦、空、无常、无我，可令诸众生堕阿鼻狱？此为伪大乘赤裸裸地诽谤佛陀之魔说，伪大乘者真是胡说造恶无底线啊。

    比如：

    “戒成就比丘当思惟五盛阴无常．为苦．为恼．为多痛畏。亦当思惟苦．空．无我……便成须陀洹道……便成斯陀含果……便成阿那含果……便成阿罗汉。”（《增一阿含经》）

    恰恰相反，伪大乘于涅槃所谓的常、乐、我、净之“了义”知见，正是佛陀反复呵斥为非法非义的四种颠倒见。

    佛说习常、乐、我、净之四倒见，才正是堕阿鼻地狱之因。

    比如：

    “习邪倒见。与邪见共相应。一切不可疗治。以是之故。名为阿鼻地狱。”（《增一阿含经》）

    （四）魔说伪大乘经之“了义”恰为佛陀反复呵斥之非法非义。

    伪大乘经中，对如来与涅槃有汗牛充栋般“了义”的描述与记说，诸如记说是有、是无、即有即无、非有非无，乃至常、乐、我、净，等等。此等“了义”诸见，皆因妄执诸法有常住不坏之“我”——无论名之为真我、真心、自性、如来或涅槃等予以乔装，都逃不出愚痴凡夫所具二十种萨迦耶见之魔网。参见《楞严伪谬1-16．不知常住真心，故有生死轮转》。

    此等“了义”诸见，佛陀不仅不予记说（无记说），甚至于如来与涅槃的任何记说、分别、议论与观修，佛陀皆呵斥为非法非义之颠倒见、恶不善之虚言、成见、有见，生死轮回之因。

    比如：

    “如来死后有、如来死后无……如此论者，非义饶益，非法饶益，非梵行饶益，非智、非正觉，非正向涅槃。”（《杂阿含经》）

    “勿思惟恶不善之思，谓……如来死后为有，如来死后为无……此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。”（《相应部》）

    “有亦不应说。无亦不应说。有无亦不应说。非有非无亦不应说……有余耶。此则虚言。无余耶。此则虚言。有余无余耶。此则虚言。非有余非无余耶。此则虚言。”（《杂阿含经》）

    “于色无知故……生如是种种之成见。谓……如来死后有，如来死后无……”（《相应部》）

    “摩罗迦子！于有见‘如来死后为有’之时，或于有见‘如来死后为无’之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。”（《阿含经》）

    “不离爱者，始有‘如来死后存在’，有‘如来死后不存在，’……离爱者，则无有‘如来死后存在’，无有‘如来死后不存在’……此为如来所不记说之因、之缘。”（《相应部》）

    “‘如来死后存在’……‘如来死后不存在’……等等，凡此等六十二见……有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”（《相应部》）

    佛陀一再强调说法、修行必须按部就班、依着次第，若失次第，皆不成就。唯有依次第，如实知真第一义之十二因缘法，以诸法因缘生之苦、空、无常、无我之法住智，方可证得诸法因缘灭之涅槃智、完全智与解脱知见。

    比如：

    “彼先知法住，后知涅槃。”（《杂阿含经》）

    “由次第学，次第作、次第实践，而有完全智之成就也。”（《中部》）

    若不依苦、空、无常、无我之法住智，而依伪大乘所谓的了义、第一义、大乘空性、自性乃至常、乐、我、净等四倒见分别、议论与观修，反倒成为生死轮回之因，个中道理是于真第一义之十二因缘法及解脱境界茫无所知的伪大乘者很难理解的。

    无数铁的事实证明，魔说“四依法”之危害无穷乃至说不能尽。悲智十五年来破斥诸多邪师，在悲智以佛说经律为证破斥种种邪说之时，魔说“四依法”之“不依语、不依识、不依不了义”，已成习非成是之邪教信徒拒闻佛语、不依佛说经律的常用借口与护身符了。

    此文亦名《佛说“四大教法”VS魔说“四依法”》。

    暑期到来，悲智拟从六月十六日起三月禅观，此间将以禅修为主，处理包括邪教“正觉同修会”在内的各种邪教之事为辅，本《萧邪独创魔法名词“入胎识”》系列也暂告一段。萧邪及其信徒若再编造新说继续胡扯“入胎识”，悲智将撰文再予补充。

    佛说诸法因缘生故无主，既非唯心，亦非唯识。若有唯“一”，即非众缘而有主宰，必属神我外道。故而，本系列又名《千年魔网——“八识”邪说大起底》。


《楞严伪作》

天鉴论坛简介

转正法轮

    揭批“法轮功”专栏：追踪聚焦、揭露批判、教育转化……；慈悲感化冥顽，智慧挽救迷者。

法眼如炬

    追踪清海、净空、萧平实等各种邪教发展动态，鉴别曝光邪师，摧碎邪见邪说；于失道者，示其正路；于暗夜中，为作光明。

青梅煮酒

    演武厅──空口无凭、痴人呓语、泼妇骂街绝非君子行为，为了鉴别正邪、真伪、善恶，演武厅欢迎各位“武林豪杰”踊跃报名参与辩论。

    审判庭──以事实为依据，以法律为准绳，按照司法程序对各种邪师进行网上审判，曝光邪师邪行于天下，还受害者以公道。

如实知见

    佛陀正法律追本溯源，讨论原始纯正的佛陀教法，实际内观禅修交流，认识、远离像法流变异说。──“如实知见”QQ群号：216796875

    欢迎登陆天鉴论坛浏览、下载其他文章。欢迎转载站内资料，但必须注明出处。版权归原作者、出版社或原输入者所有，请不要轻易删改。

     知识共享署名-非商业性使用-相同方式共享 3.0 中国大陆许可协议

    悲智QQ ：110915788

    悲智微博：新浪 腾讯

    天鉴论坛：www.tianjian.org

    天鉴网微信号和二维码：