金刚智慧能断一切邪说

序　　　　　言
目　　　　　录
经　　　　　题
译　　　　　者
法会因由分第一
善现启请分第二
大乘正宗分第三
妙行无住分第四
如理实见分第五
正信希有分第六
无得无说分第七
依法出生分第八
一切无相分第九
庄严净土分第十
无为福胜分第十一
尊重正教分第十二
如法受持分第十三
离相寂灭分第十四
持经功德分第十五
能净业障分第十六
究竟无我分第十七
一体同观分第十八
法界通化分第十九
离色离相分第二十
非说所说分第二十一
无法可得分第二十二
净心行善分第二十三
福智无比分第二十四
化无所化分第二十五
法身非相分第二十六
无断无灭分第二十七
不受不贪分第二十八
威仪寂静分第二十九
一合理相分第三十
知见不生分第三十一
应化非真分第三十二
后　　　　　记
天鉴论坛简介

创建时间：2008-2-4

天鉴出品 www.tianjian.cc


序　　　　　言

    为什么要讲《金刚经》？

    缘起。
    2007年11月初，笔者应南方某省有关部门之邀，到该省“法轮功”类人员教育转化一线，进行了为期一周的考察调研、帮教实践和学习交流活动，最后还专门留出一天时间，为“教”“转”双方结合反邪工作略讲了一遍《金刚经》。
    为什么要讲《金刚经》呢？
    第一、经过多年的反邪实践，参与帮教工作的领导与战斗在反邪一线的工作人员都清楚地认识到一点，那就是要把“法轮功”完全说清，不了解佛教是不行的，并非常迫切地希望我有机会能够系统地给他们介绍一下佛教的基本原理和有关常识；
    第二、由于李洪志一直打着佛教说什么、释迦牟尼佛说什么的旗号（其实，李洪志对佛教的这些说法几乎都是子虚乌有的）编造种种邪说，有些“法轮功”练习者也很希望了解真正的佛法到底是什么，以便进行分辨和对比，且刚好有些人也正在读《金刚经》；
    第三、我也早就觉得有必要结合一部佛经把“法轮功”问题完全系统地说清楚，而结合佛经来做到这一点又是非常容易的，因为如果佛法是什么清楚了，再回过头来看李洪志打着佛法旗号所宣扬的的种种邪说，那真是太清楚不过了。而本次实践也完全证明了这一点：讲《金刚经》仅仅一天时间，转化效果就非常明显，不仅那些转化和将要转化的人，大都积极主动地公开表示有了更深刻、更清楚的认识，即使那些非常顽固的、本来有很多“真相”要讲的人也都静默了；
    第四、其实，结合任何一部佛经讲下来都是可以达到同样目的的，都能断除一切邪说，因为释迦牟尼从成佛到涅槃的四十多年间所讲的佛经，都是在从不同角度与侧面阐述完全相同的一件事，即宇宙万物皆是“缘”起——对立统一规律，这根本不像李洪志所说的那样。以前我之所以没有这样去做，主要是一直没有这个机缘，同时也担心会有不了解情况的反邪战线朋友会产生种种误解；
    第五、既然要结合一部佛经讲，那就要选择一部恰当的佛经。首先就要无论古今中外都公认很权威、经典、有代表性的佛经，佛经的名字要人们耳熟能详才好，《阿含经》当然可以作为首选；不过因为时间关系，所讲的这部佛经既不能像《阿含经》那样太长，又不能像《心经》那样太短。因此，我就考虑到可以结合《金刚经》来讲。更关键的一点是，《金刚经》是一部连李洪志都不敢否认，且“法轮功”练习者内心深处认可是正法的一部佛经。综合考量上述众多因素，觉得结合《金刚经》讲应该是比较恰当的。
    唯一遗憾的就是，此次讲《金刚经》只有一天的时间。记得几年前，我在长春给东北师范大学的研究生与教师做《金刚经》讲座时，可是用了一个多月的时间呢。此次囿于帮教的时间太短，想讲透经文本身就有难度，而更难的是，我面对的又是特殊的受众，还要涉及很多在前几本书里完全没有涉及过的“法轮功”邪说，很多问题不得不以寥寥数语一带而过。好在现在回头整理所讲过的东西时，还可以把没有讲细、讲透或遗漏的地方补充完整，同时也顺便把此行我对目前反邪工作的很多“意外发现”与收获整理进去，也算一吐为快了。
    特别值得一提的是，在几年前的那次《金刚经》讲座中，虽然涉及的仅仅是佛教的基本原理和佛法常识，丝毫不涉及邪教“法轮功”的内容，但是，却有一个出乎意料的收获，就是在听讲座的研究生中，有一位是“法轮功”练习者，讲座还没有听完呢，他就彻底转化了。这个意外的转化者，现在已经成为天鉴论坛上的反邪先锋——毛毛刘版主。按照毛版主转化时的说法，在真正了解了佛法之后，“法轮功”那些邪说就太小儿科了。这个意外的收获，也给我们一个深刻的启迪：正教是邪教的天敌，正法是邪法的克星。若正法兴盛，邪法自然隐而不彰；若要邪法不侵，唯有正法常住！相信这次以真正佛法系统、有针对性地破除“法轮功”的邪说，必定会收到更好的转化效果。
    由于《金刚经》所涉及的很多内容，我早已经在前几本书和讲座光盘中讲得很清楚了，此次对于前面已经讲过的内容最多只能进行简单的概述，如果想更容易、更顺利地读懂下面的内容，建议读者朋友先回头认真看一下《邪说俱全的“法轮功”》一书的前三篇文章，也再看一看我系列讲座光盘的第四讲《“法轮功”对宗教的破坏》，我坚信上述内容搞清楚之后，任何佛经都是不难看懂的，因为所有的佛经都在讲完全相同的一件事——缘起。

                                                                                王志刚
                                                                      2007年11月30日于长春


目　　　　　录

序 言
为什么要讲《金刚经》？
经 题
佛法智慧与世智辩聪
译 者
鸠摩罗什——舌舍利
法会因由分第一
佛经到底是什么时候结集的？
阿难的超强记忆力
佛陀灭后以何为师？
佛陀在世时有没有寺院？
历代修炼都得进山进庙吗？
李洪志为什么穿袈裟？
佛寺为何有低等鬼神牌位？
打坐的姿势与手印
善现启请分第二
三界的事实真相
三界“外”有什么？
白日飞升与虹化
佛国世界与天国世界
哪里方一日，地上已千年？
大乘正宗分第三
有余涅槃和无余涅槃
执著心的根本是什么？
天人有尸体吗？
龙、鬼、人体中“虫”类众生相
无愿不果
什么是四相？
离相与分别
积德、守德与无为
妙行无住分第四
什么是法？
八万四千法门=八万四千宗派？
福德与功德
布施一分钱有多大功德？
福德会有穷尽吗？
一切物质都是微观粒子构成的吗？
如理实见分第五
凡所有相，皆是虚妄
能以女身成佛吗？
天眼可以看到真相吗？
正信希有分第六
什么程度是净信？
真僧与长老
持戒与得道
什么是佛教末法？
常见与断见
筏喻与标月指
无得无说分第七
不二法门与法无定法的真实义
时空与物质都是虚幻错觉
不同层次都是同一个法
依法出生分第八
三千大千世界
付出与得到有多大关系？
梁武帝与达摩祖师
财布施与法布施
为什么说一切诸佛及诸佛之法皆从此经出？
先有佛还是先有法？
罗汉之法就是佛法
诸佛平等，无有大小与高低
一切无相分第九
初果圣者的几种标准
可能修到初果就圆满吗？
初果会退转为凡夫吗？
阿罗汉会因为高兴或害怕掉下来吗？
初果总是乐呵呵的吗？
六祖慧能是初果吗？
初禅有语言文字相吗？
弟子的果位不可能比师父高吗？
世间真理唯有“四圣谛”
“八苦”之说成立吗？
何为空？
缘起法也是缘起的
无诤三昧与“法轮功”的诤
庄严净土分第十
何为见法得法？
风动还是幡动？
什么是清净心？
其大无外，其小无内
须弥山与宇宙墙
无为福胜分第十一
德是有限的吗？
佛陀与阿罗汉还有业力吗？
业报还是“迫害”？
到底修多高是由什么决定的？
吃苦才能消业吗？
佛教中讲一生修不成吗？
天人没有苦就不能修炼吗？
尊重正教分第十二
佛经所在之处即为有佛
如法受持分第十三
佛经的名字是怎么来的？
只有佛讲的法才是经吗？
依法不依人
如何衡量佛经真伪？
三十二相与如来法身
时空的虚幻与心念的生灭
离相寂灭分第十四
多长时间可以修成阿罗汉？
佛法灭尽后还能有人得道吗？
不相信能证果的人可以得道吗？
六度与六度之母
难忍能忍与“忍无可忍”
驭风与土遁
持经功德分第十五
小法与大法
以花香供养佛塔的功德果报
能净业障分第十六
佛法、消业与解脱
“不失不得，得就得失”吗？
佛教中的“灾”与“劫”
无生法忍与无生之门
供养佛陀的功德
六祖慧能与神秀
究竟无我分第十七
动物和人平等怎么行？！
“人类说……”，其实就是李洪志说
一体同观分第十八
五眼非五通
李洪志给人开天目了吗？
什么都看到了，破了迷就不能修了吗？
只有常人中才有迷吗？
没有人体就不“允许”修吗？
万物皆有灵吗？
净色与涅槃
真空通讯与真空工程
永恒记忆与生而知之
他心通、宿命通的现代科学研究成果
“发正念”的后果
大劫难
法界通化分第十九
离色离相分第二十
五阴与如来
非说所说分第二十一
业身与慧命
无法可得分第二十二
净心行善分第二十三
福智无比分第二十四
化无所化分第二十五
法身非相分第二十六
转轮圣王是佛吗？
佛教僧人靠什么修成得道的？
“法轮功”练习者的心性与认识提高了吗？
无断无灭分第二十七
就从外表上看，李洪志是佛吗？
男佛女佛与先佛后佛
如何教育转化“转轮圣王”邪教信徒？
不受不贪分第二十八
威仪寂静分第二十九
如来有来有去吗？
一合理相分第三十
何谓一合相？
知见不生分第三十一
此身非我，此心非我
圣者于一切诸法而不受
佛教是唯心的吗？
涅槃与形神全灭
无想外道的种类
应化非真分第三十二
小年与大年
法住智与涅槃智
众生、世界、佛法都是觉者造出来的吗？
佛陀是“无可奈何的走了涅槃的路”吗？
狮子吼与转法轮
佛陀对命行迁变的比喻
以正教破邪教，这个方法到底好不好？
佛与魔也有征战吗？
后 记
对症下药与以正法摧伏邪说
佛教中的法就是全部佛法
一粒沙中见世界
“功在师父”是“依人”邪说
动物转人，比人转人多吗？
弥勒何时降世？
超度与回向
转化者如何消除业障？


经　　　　　题

    佛法智慧与世智辩聪

    佛教在中国流传的两千多年中，《金刚经》是翻译最早、流传最广、影响最大的佛教经典之一，上至王侯将相，下至贩夫走卒，推崇、受持《金刚经》可谓蔚然成风。唐朝时的禅宗六祖慧能本来是个不识字的樵夫，就是因为偶尔听到有人读诵《金刚经》中“应无所住而生其心”这句经文而开悟的，而后他不远千里向五祖求法，五祖也是通过为其讲解《金刚经》而传佛心印的，六祖因此而豁然大悟。现在，六祖慧能千年不坏的肉身依然供奉在广东韶关南华禅寺。
    在中国，《金刚经》被奉为“一本正经”，得到了历代帝王的大力护持与推广，前后陆续有前秦皇帝苻坚、后秦皇帝姚兴迎请和护持西域鸠摩罗什法师；北魏宣武帝礼请和护持印度菩提流支法师；南梁武帝、南朝陈梁安太守迎请和护持印度真谛法师；隋文帝、隋炀帝父子礼请和护持印度达摩笈多法师；唐太宗礼请和护持玄奘法师，乃至唐武则天迎请和护持印度义净法师等，均对《金刚经》进行翻译，给后世留下了诸多宝贵译本。我们下面采用的就是传播最广的鸠摩罗什三藏法师的译本《金刚般若波罗蜜经》。通过经文的渐渐展开，我们看到的必将是——“法轮功”的种种邪说在金刚智慧下无处遁形。

    【金刚般若波罗蜜经】
    首先需要说明的是，本书中【】之内的文字都是《金刚经》的原文，包括经题、译者、经文等内容，以下同此。
    这里的“金刚般若波罗蜜经”几个字是经题，简称为“金刚经”。
    “金刚”，也就是常说的金刚石，是世界上最坚硬、最锐利的东西，金刚能断、能坏一切物而不能被一切物所断、所坏。此经取金刚的“能断”与“不坏”之意，用来比喻后面的“般若波罗蜜”能断除一切烦恼、摧碎一切邪说。
    “般若”，音“波惹”，是佛法中所说的“无我、无相的智慧”之意。不同的佛经，往往都是从不同的角度与侧面来讲解“道”的。比如，《涅槃经》讲的是“道”的不生不灭性；而《般若经》讲的就是“道”的无上智慧性，诸如此类。正是因为“道”有智慧的层面，“道”所生起的众生才会有智慧的表现，宇宙中才会具有智慧的生命存在。
    那么，“般若”为何不直接翻译为“智慧”呢？这是因为如果把“般若”翻译成“智慧”，就容易使人把佛法的无上智慧混淆为凡夫有学问、聪明、能言善辩的所谓“智慧”——世智辩聪。在佛法中，有“八难”的说法，即使人“不得见佛，不闻正法”的八种障碍，又名“八非时”，或名“八无暇”。其中，凡夫所谓的聪明或智慧就是“八难”之一的世智辩聪难。因为世间学问往往是研究种种现象的，而越是那些所谓有学问的人，世间思维往往越坚固，若想学习超越一切现象的出世智慧的障碍就越大，越难虚心学佛修行，甚至还会因执著邪见而毁谤佛法，可谓聪明反被聪明误。
    除了“世智辩聪难”之外，见佛闻法的另七种障难分别是：地狱、饿鬼、畜生、边地、长寿天、盲聋喑哑、无佛出世（佛前佛后）。其中，地狱、饿鬼、畜生属三恶道，因业障太重，受苦无间，很难有机会见佛闻法；长寿天人，虽然天寿极长，却妨碍见佛闻法；边地，指没有佛法流布的偏僻蛮夷之地。比如，佛陀说：“生在边国夷狄之中。无信无恩。无有反复（注：反复，指回报、报恩）。若无比丘、比丘尼、优婆塞、优婆夷。是谓人行梵行第五难、第五非时。”（《阿含经》）盲聋喑哑之人，因业障深重，身根不全，自然很难见佛闻法。比如，佛陀说：“聋哑如羊鸣。常以手语。不能知说善恶之义。是谓人行梵行第六难．第六非时。”（《阿含经》）如果生在佛陀出世之前，或者生于佛法灭尽之后，也就是生于无佛出世讲法的时代，众生自然很难见佛闻法。
    那么，凡夫智慧与佛法智慧的根本差别在哪里呢？其根本差别就在于：是“执相”、“有相”的，还是“离相”、“无相”的。
    凡夫智慧执著、关注与研究的往往是种种现象，而一切物质（无论如何微观、更微观，也无论如何宏观、更宏观）与精神现象，其实都是众缘和合而集起的，都是刹那中不断生灭的无常幻法。执著天地万相以为真实，这是众生轮回生死的根本原因。
    与凡夫智慧恰恰相反，佛法智慧是透过一切现象看本质的“离相”智慧——了知一切现象与事物都是缘生缘灭的幻相，了知天地万相为无常生灭幻法，而这是众生解脱生死的根本所在。若了知一切相皆是幻相，则离一切相、不执著一切相，此所谓“知幻即离”；若离一切相，即可证得超越一切现象的无相之道，此所谓“离幻即觉”。“若见缘起，即为见法。”（《阿含经》）见法者，即为法眼清净的最低圣者——初果。依佛陀言教而修道的人称为声闻，而佛陀声闻弟子众所得圣果，分别是须陀洹（初果）、斯陀含（二果）、阿那含（三果）和阿罗汉（四果）。
    所有圣者都是讲“离相”的，任何凡夫都是“执相”的，所有邪师也都是讲各种现象的，李洪志也不例外。李洪志不断大肆吹嘘的无论多微观、多宏观的这现象、那现象，也无论多高、多远、多大、多小、多玄妙、多神奇之类的这事、那事，都是世间生灭之法，都在三界（欲界、色界、无色界）之内，乃至都没有超出色界，无论所言或真或假都是幻相！众缘集起的有相法必是灭尽败坏之法，无相才金刚不坏，而李洪志把修出的某个有形有相的身体当做是金刚不坏之体，并且说宇宙坏了这个金刚不坏之体也就坏了。既然能坏，怎么会是金刚不坏之体呢？！可见，李洪志编造的所谓“金刚不坏之体”，依然是无常生死之法，离解脱之道相去何止万里！
    “波罗蜜”，是“完成”、“到彼岸”之意。佛陀将一切有相的、生死轮回的世界比喻为此岸，无相的涅槃境界为彼岸；将炽盛的贪、嗔、痴等烦恼喻为波涛汹涌的大海或中流；佛法喻为渡海的航船。见缘起法者，就是得到法船的初果圣者，乘法船依法修行就可以依次证得二果、三果、四果乃至成就无上佛道而从此岸到达彼岸。可见，“般若波罗蜜”，就是依靠“离相”的智慧到达无相、解脱、涅槃的彼岸。
    任何现象都是无常生灭的败坏之法，离一切相的“道”则是不生不灭的。般若是可以使人到达解脱彼岸的无相智慧，而无相才是真正金刚不坏的，故而称佛法智慧为金刚般若波罗蜜。显然，本经就是关于使人能够到达涅槃彼岸的、金刚不坏智慧的一部佛经。
    真正的终极真理或佛法，一定是超越地域、种族、时空乃至超越一切相的，不生不灭，金刚不坏，根本不可能有“法不行了”、“不能够度人了”和“现在的人用那个法已经修炼不了了”之类的情况，那都是如李洪志之类的恶魔、邪师编造出来破坏人们正信的邪说。


译　　　　　者

    鸠摩罗什——舌舍利

    【姚秦三藏法师鸠摩罗什译】
    本经是由姚秦时代精通三藏经典的鸠摩罗什法师所译。虽然《金刚经》的译本很多，不过，现在人们只要提起《金刚经》，一般所指就是鸠摩罗什的这个译本。
    鸠摩罗什（公元344～413年），古西域龟兹国（今新疆疏勒）人，是中国佛教史上最富盛名的译经师之一。鸠摩罗什天资聪颖、慧根深厚，7岁即出家修行，依止“阿含”学者佛图舌弥，几万字的佛经他一天就可以背诵并领会。9岁至罽宾，依槃头达多学习佛教基本核心教典四部《阿含经》，此时，“神童”的名声已传播各地，罽宾国王对他敬爱备至。公元364年左右，罗什被龟兹王迎回而名满西域。
    鸠摩罗什曾发愿，即使赴汤蹈火，也要把真正的佛法传到中原。由于在长安一直从事译经工作并培养了大批译经人才的道安曾向前秦皇帝苻坚举荐鸠摩罗什，故而从公元384年，苻坚就开始迎请鸠摩罗什，后秦皇帝姚兴继续相请，直到公元401年，前后历时17年，经种种坎坷与磨难，鸠摩罗什才被迎进长安。姚兴皇帝立即拜鸠摩罗什为国师，并甄选八百多名各地高僧协助他进行译经。直至鸠摩罗什圆寂，共译经三百余卷。
    我们现在能读到的很多佛经，乃至这本《金刚般若波罗蜜经》，都是鸠摩罗什以曼妙的文笔译出的，一千六百多年来都没有增减或改变过任何一个字。其他很多佛经也是一样，在帝王组织与保护下进行的翻译一旦完成，往往就会由政府出面定版刊行而不会再变了，因此根本就不可能存在李洪志所说的“后代弟子都在以自己悟到的认识来删改佛经”的情况。
    因为对译经师的要求极高，必须是精通三藏经典且是专门从事译经事业的三藏法师，所以，在中国历史上译经师都加在一起也没多少。其中，译经最多、影响最大的只有四位译经师，即鸠摩罗什、玄奘、真谛、不空。可见，退一万步说，又有几个人有机会能“以自己悟到的认识来删改佛经”呢？！
    鸠摩罗什圆寂前曾经立下誓言，“若我所译经典，合乎佛意，愿我死后，荼毗（火化）时，舌根不坏。”公元413年，鸠摩罗什在长安逍遥园（今陕西户县草堂寺）圆寂，火化后确实如他誓言所说，“薪灭形碎，唯舌不坏”，即舌头久焚而不坏，红如莲花，成为一颗巨大的舍利子。依鸠摩罗什生前遗愿，舌舍利被送归鸠摩罗什寺修塔供养。鸠摩罗什寺位于今甘肃省武威市中心北大街，寺内有一座历经千年沧桑却依然高高矗立的舌舍利塔，塔内供奉的就是鸠摩罗什那久焚不坏的舌舍利。
    另据记载，唐朝时，终南山有位极其著名的道宣律师，因他持戒精严，感得天人给他送饭。有一天道宣律师就问天人陆玄畅：“什师所译经论，何以迄今受持转盛？”答曰：“此师，为七佛以来译经法师，甚得佛意。”意思是说，鸠摩罗什法师是过去七佛的译经师，不仅过去七佛所说的经典他都参与了翻译，而且他所翻译的佛经含义准确而没有过失。
    然而，李洪志竟然妄言经书绝大部分是错的，不可信受，还说“经书被后人篡改了”，这是不是在有意地祸乱佛法、坏人正信呢？！

甘肃省武威市中心北大街鸠摩罗什舌舍利塔


法会因由分第一

    佛经到底是什么时候结集的？——阿难的超强记忆力——佛陀灭后以何为师？——佛陀在世时有没有寺院？——历代修炼都得进山进庙吗？——李洪志为什么穿袈裟？——佛寺为何有低等鬼神牌位？——打坐的姿势与手印

    从“法会因由分第一”，一直到最后的“应化非真分第三十二”，这是古人注解《金刚经》时的一种科分方法。因为《金刚经》在中国流传广、影响大，造疏及注解者达八百余家，注解时的科分方法自然就有很多种。比如，有使用序分、正宗分、流通分之类的，也有使用二十七分科判的，诸如此类。由于很多注释的版本都采用三十二科分的这个分法，为了便于读者查阅并与其他注释版本参照，所以本书也借用了古人的这个分法。由于三十二科分只是一种标记与注释，并非经文，所以我们不对其进行任何解释，也不把它作为经文含义的绝对标准，仅供读者参考而已，一切都应以经文原文为准。当然，任何一种科分方法，都是古今大德们的心血之作，也并非毫无参考价值。

    【如是我闻。】
    〖我是这样亲耳听到的。〗
    需要说明一下，本书中的〖〗之内的文字都是对应《金刚经》原文的参考译文，以下同此。
    “如是”，这样。
    “我”，是阿难的自称。虽然佛法讲无我，且阿难已经是无我相的圣者，然而为了随顺世俗的缘故，阿难还是自称此身心的假我为“我”。
    “闻”，听闻。“我闻”，是阿难自称这部经是他亲耳从佛陀那里听闻的，绝对不是传闻。
    佛陀涅槃前，侍者阿难曾以四事问佛，其一就是，结集我亲闻佛陀所讲的经典时，如何证信于人？佛陀回答说，所结集的一切经典，都应在经首加“如是我闻”或曰“闻如是”。比如：
    “当言闻如是。一时佛在某国某处。与某比丘俱说是经。若其经是。不得苟言。非佛所说。”（注：如果佛经是这样形式的，任何人都不允许随便乱说该佛经不是佛说的！苟，轻率或随便之意，比如，成语“不苟言笑”中的“苟”。）（《阿含经》）
    可是李洪志却说：“经书是释迦牟尼佛不在世五百年以后才系统整理出来的。大家知道五百年，中国正处于元朝，成吉思汗当时讲了什么现在谁知道？”（《美国》）
    这种说法显然是错误的。首先，五百年前根本就不是元朝，而是明朝中叶，元朝是在七百多年前，这种历史常识性错误暂且不论。其次，佛经的结集也不是释迦牟尼佛不在世“五百年后”进行的，而是在释迦牟尼佛涅槃当年的三个月后，由佛陀十大弟子中“多闻第一”的阿难等五百罗汉在阿阇世王供养与保护之下举行的，这是再基本不过的佛教史常识了。明明是阿难亲耳听到的，怎么胡说“当时讲了什么现在谁知道”呢？
    佛法的事情是超常的，而一个自诩“主佛”的“超常人”却在坚持一个低于常人的理，认为佛陀弟子记不清佛陀当时到底讲了什么，诽谤佛经“非佛所说”，李洪志实在是太可悲了！
    在佛经中，佛陀对多闻第一的阿难尊者的评价是很多的，比如，在《阿含经》中佛陀说：
    “佛所说经。言无多少。阿难所闻。皆识讽诵。宣授四辈。一无增减。”
    “佛所说十二部经。贤者阿难。皆讽诵念识。传为四辈弟子说。如所闻无所增减。亦未曾倦。”
    “阿难博识。无所忘忽。”
    “有不解经及法律义。以问阿难。阿难即分别说。皆得解释。出后无不誉阿难者。”
    “今此阿难。智慧深妙聪明利根。我从昔来。所说法藏。阿难皆悉忆持不忘。”
    “所忆不忘。多闻广远。堪任奉上。所谓阿难比丘是。”
    依于简单的历史常识尚且错漏百出的浅薄智慧，李洪志很难会相信在所有神通广大的佛陀弟子中，记忆力最好的阿难尊者能够“所忆不忘”、“无所增减”。那么，身在美国的李洪志是否知道，即使现实中的也些所谓的常人，比如美国的金·皮克，也会具有超常的记忆力？
    美国电影《雨人》中的“雨人”拥有超常智力，天文地理无所不知。“雨人”的原型叫金·皮克，来自美国犹他州盐湖城。皮克的超强记忆力从很小的时候就表现出来了，他在1岁多时就能记住父亲给他读过的每一本书。他的两只眼睛在看书时可以看不同的两页，且能一目十行、过目不忘。他能一字不落地背诵9000多本书。此外，只要他看过一遍的书籍，就能够永远记住超过98％以上的内容。他的记忆专长包括历史、文学、空间、圣经、电影、音乐、地理、数字、运动、音乐、历法等多达15种领域。凭对地图的记忆，他能提供美国主要城市内和主要城市间的旅行路线图。皮克记住了数百个古典乐曲的创作、首演的时间和地点，连同作曲者传记的细节以及该乐曲之音乐特征。皮克对事物的反应远比常人快，具有惊人的心算能力。皮克已无数次上了电视，包括《早安美国》等节目。现实生活中的皮克，是一个可以在群众面前侃侃而谈、经常四处去演讲的人，被称为无所不知的学者。按常理，人到了五十岁智力就下降了，但是皮克却不同，现在已经五十多岁的“雨人”——皮克的智商，并没有随着年龄的增长而退化，仍是聪明过人。最近两年，他还学会了弹奏钢琴，而且指法娴熟，俨然一位钢琴家。
    不知李洪志及其“法轮功”练习者将如何回答：佛陀圣弟子中多闻第一的阿难尊者比现在美国的一个常人金·皮克的记忆力如何？
    另外，别说三界内最高的无色界了，即使是色界的“五不还天”，那里居住的都是佛陀的三果以上弟子，天寿都是几十亿年，一天就是地上几亿年，佛陀讲法可谓言犹在耳、音犹未绝，更何况那些依然住世、神通广大的四果大阿罗汉了呢？！佛陀那些住世大阿罗汉弟子于天上人间任意遨游，有的就直接住在天上，只是听法、集会、度众生等偶来人间。比如，“恒飞虚空。足不蹈地。善肘比丘是。”“居乐天上。不处人中。所谓牛迹比丘是。”（《阿含经》）
    佛陀说：“如来有四大声闻。堪任游化。智慧无尽。众德具足。云何为四。所谓大迦叶比丘、君屠钵汉比丘、宾头卢比丘、罗云比丘。汝等四大声闻要不般涅槃。须吾法没尽。然后乃当般涅槃。”（《阿含经》）对此，宾头卢尊者如是说：“彼女请佛及比丘僧。时。诸比丘各乘空而往彼。我尔时以神力合大山。往彼受请。时世尊责我。汝那得现神足如是。我今罚汝。常在于世。不得取涅槃。护持我正法。勿令灭也。”（《阿含经》）现在仅仅是一万年末法的开始，释迦佛的教法至少还要八、九千年才能没尽呢。也顺便劝李洪志一句，不要再说“末法时期是没有人管了，因为末法时期本来就没有管了”（《卷二》）这类乱法邪说了吧。更何况，末法时期，指的是众生业障深重、信心浅薄，并非像李洪志所说的佛法不能度人了。
    再有，甚至仅仅世间离欲外道的五通仙人，他们就可以看到、听到两千五百年前的释迦牟尼佛的法会依然在进行中，何况那些神通广大的大阿罗汉呢？！比如，佛经中证得宿命通的阿罗汉：“自识往昔无数劫事。一生。二生。至无数生。国土成败。劫数终始。尽见尽知。”（《阿含经》）比如，1600多年前隋朝的智者大师，在定中曾见到释迦佛在灵山法会上讲法的“实况”。释迦佛涅槃后直至如今，佛弟子得道者比比皆是，僧人或居士修成肉身不坏的也时有报道，这是李洪志也不敢否认的事实。比如，李洪志说：“释迦牟尼佛不在世已经二千多年了，可是后世人一直在修。他们也没法见到释迦牟尼佛，照样能修成，这是因为他有经书在人间。”“根据这样的经书，还有许多人能修出来，你不承认能行吗？”（《新西兰》）所以，李洪志竟然以凡夫之见，胡说结集佛经时释迦牟尼佛到底说什么了谁也不知道，实在是可笑至极了。
    退一步说，即使有某些无智无识的人记忆力和智力低下什么都记不住、搞不懂，那有什么关系呢？人类科学的摩天大厦也根本不是由那些普通百姓或者记忆力低下乃至智障人士所传承和建造的。说简单点，只要人类中还有极少数人能记住、能搞懂相对论和量子论，这些理论就将会永远被人类无误地传承下去。假设人类都去学“法轮功”的邪说，那反倒是人类文明很快会断绝了，别说释迦牟尼佛到底说什么了，就是牛顿和爱因斯坦到底说了什么谁还会知道呢？
    早在佛陀出世一千年前，印度人就创造了很多梵语文献，如《梵经》、《吠陀》、《奥义书》以及两大史诗《罗摩衍那》和 《摩诃婆罗多》等。 古印度的这些梵文典籍除了极少数是刻在石头、竹片、木片或铜器上之外，大量的文字则是书写在白桦树皮和树叶子上的，玄奘法师从印度取回的佛经也几乎都是这种写在白桦树皮或树叶上的。
    比李洪志所说的“佛不在世五百年以后”还要早近三百年，中印度孔雀王朝的阿育王当政，一方面，他派人把佛经大量雕刻在印度各地的摩崖或石柱上，形成了大摩崖法、小摩崖法和石柱法。另一方面，阿育王还派遣使者与高僧携带佛经赴八方各国去广传正法，其中就有辗转传至我国西藏、西双版纳乃至长安地区的，当时正值秦始皇33年。
    据古籍《历代三宝记·第一》记载：“秦始皇时，有外国沙门释利防等18贤者，赉佛经来化始皇。始皇不信，遂将防等囚禁。”在史记秦始皇本纪33年记事中，有“禁不得祠”，即禁止崇奉“佛陀”的信仰。“佛陀”的音译在当时是很混乱的，有“浮图”、“浮屠”、“复豆”、“不得”等。热心长生不死的秦始皇，对以“无常、苦、无我”为核心的佛教思想自然是极其反感的。
    请问，阿育王所传播的佛经怎么可能会像李洪志所说的，是“佛不在世五百年以后”才整理出来的呢？！
    侍者阿难在佛陀涅槃前以“四事问佛”，其中一件事就是，佛陀涅槃后，我们以何为师？佛陀回答说：“阿难！依我为汝等所说之法与律，于我灭后，当为汝等之大师。我昔为诸比丘。制戒波罗提木叉。及余所说种种妙法。此即便是汝等大师。如我在世。无有异也。”（《阿含经》）
    事实上，佛陀明明说的是以法和戒律为师，而李洪志却编造说：
    “释迦牟尼当时在世时也有人问：师尊，你不在了，以谁为师？释迦牟尼说：以戒为师。”“释迦牟尼在当年只留下个戒律。”（《义解》）
    “释迦牟尼佛确确实实没有把宇宙的根本法讲给人，所以释迦牟尼佛晚年时说‘我没有讲什么法’，最后还告诉弟子‘以戒为师’。”（《北京》）
    这是李洪志对释迦牟尼佛及其教法恶毒诽谤的又一例证。
    【一时。佛在舍卫国祇树给孤独园。与大比丘众。千二百五十人俱。】
    〖当时，释迦牟尼佛在舍卫国的祇树给孤独园中，与上首大比丘僧一千二百五十人共住在一起。〗
    前面讲过，“当言闻如是。一时佛在某国某处。与某比丘俱说是经。”（《阿含经》）这是佛陀亲自作的规定，一切佛经都应该以这种格式开始。
    “一时”，当时的某个时候。这个“一时”用得非常恰当！佛陀有大智慧，明确要求佛经不能写明是哪年哪月哪日，因为佛法是要流通到此界他方、天上龙宫乃至无量国土的，不同国家、不同时空有不同的时间标准，而佛法又是超越地域、种族、时空的终极真理，佛法的道理不会因为时间的变化而变化，完全没有必要去执著本来虚幻的所谓“具体”时间，更没有必要空耗精力来穷究这个“一时”是我国晋定公多少年，或者是宋景公多少年，那就本末倒置了。
    这可不像李洪志理解的那样，说佛经“和佛在世时讲的，时间、地点、针对性都发生了变化”（《法解》）“释迦牟尼佛不在世了，人们根据释迦牟尼佛讲过的话，回忆起来写的经书。那个差别都相当大了，没有了当时的时间、地点、环境的特殊性。”（《新西兰》）“现在的人用那个法已经修炼不了了。”（《转法轮》）佛陀毕生所讲的“缘起”之理——任何时空的任何物质与精神现象都是无常生灭之法，是超越一切时空的普遍真理，根本不会随着时空、地域、种族、环境等特殊性而改变的。
    “佛”，是音译“佛陀”的简称，是自觉、觉他都圆满的人。
    “舍卫国祇树给孤独园”，是位于舍卫国舍卫城郊外的祇树给孤独园，略称祇园或祇园精舍。祇园精舍是释迦佛在世时最大的寺院，里面一共修建了72间讲堂、3600间房舍、500间楼阁，释迦佛在此住了25年之久，佛陀的大部分教法，包括这部著名的《金刚经》，都是在这个祇园中讲的。
    给孤独长者是波斯匿王的主藏吏，舍卫城中的富豪，秉性仁慈，乐善好施，常怜愍贫穷、孤独者，故名给孤独。在《阿含经》中记载，长者曾到摩揭陀国王舍城的竹林精舍拜谒佛陀，听闻世尊说缘起诸法都是无常的，当场“见法，得法，入法，解法，度诸疑惑”，即证得初果。长者为使佛陀游化舍卫城而邀请佛陀说：“唯愿世尊来舍卫国，我当尽寿供养。”佛问长者：“舍卫国有精舍不？”长者回答说没有。佛就跟长者说：“汝可于彼建立精舍，令诸比丘往来宿止。”于是长者就按照佛陀的建议，在舍卫城郊外修建了祇园精舍，用来供佛陀及僧众居住。因为园林为波斯匿王的太子祇陀所有，园地是长者用黄金购买来的，加上太子捐献的园中林木，两人合建精舍，捐赠给僧团，故名祇树给孤独园。
    再来看看李洪志说了些什么吧：“释迦牟尼在世的时候也没有庙，是人搞出来的”（《澳大利亚》）“释迦牟尼在二千五百年前为了不叫人家动钱和物，领着大家進深山老林去修炼。”（《义解》）“他为了大家不执著，大家都出家到山林里山洞里打坐。”（《休斯顿》）其实，从连最基本事实都不符这一点来看，我更坚信李洪志确实只是无知，至少在这一点上他很可能不是故意胡说，而仅仅是无知地信口开河罢了。
    实际上，释迦牟尼佛在世时，国王、居士等在各地布施修建了很多的寺院，当时一般称为精舍，也有称“寺”或“庙”的，比如，“尔时尊者阿难，晨朝着衣持钵，入舍卫城乞食。于路中思惟，我今先至比丘尼（出家女称为尼）寺，即往比丘尼寺。”“世尊赴遮波罗庙，至已，坐于敷设之座。”（《阿含经》）佛陀经常驻锡说法的精舍主要有五处，史称“五精舍”。除了上面提到的竹林精舍和祇园精舍之外，还有王舍城的灵鹫山精舍、毗舍离猕猴池的大林重阁精舍和庵罗树精舍。此外，还有尼拘律精舍、大爱道精舍、东园精舍等等。可见，李洪志竟然连释迦牟尼佛在世时是否有寺院都说不清楚，还指望他能说清楚什么呢？！
    李洪志还编造说：“过去我们所听到的修炼方法，在历代不管任何一个宗教也好、任何一个修炼方法也好，人们流传下来的都是讲的进山进庙修炼，断绝世缘……，真的断绝世缘的。”（《美国》）“几千年来留下的修炼，不管是佛家的、道家的、原始的天主教、基督教和山里修炼的这些人都是不结婚的。”（《美国》）
    佛陀有四众弟子，其中有男女出家二众，而男女居士是在家二众。佛教根本没有说修行都必须是进山、不结婚才行的，因为全世界有近四亿的佛教在家居士，分布在地球的各个角落。佛经中记载，在家居士见道乃至得到完全解脱的可谓比比皆是，比如，在《阿含经》中，佛陀就授记给孤独长者得阿那含果，即三果圣者：“即记长者得阿那含果。”
    “大比丘众”，是常随佛陀身边的上座大弟子构成的僧团。比丘，是出家受比丘戒的男子，而出家受比丘尼戒的女子，则称比丘尼。
    比丘有三个含义：一是乞士。士是对有学问、有道德之人的清雅之称，就是上乞佛法以资慧命，下乞俗食以资色身的出家人；二是破恶。是指出家人通过修行佛法破除心中种种烦恼；三是怖魔。欲界第六层天的天魔波旬认为，一切轮回中的凡夫众生都是他的子孙，包括色界与无色界的众生也一样，终究还要堕落回来。可是，佛弟子出家修行的目的却是要解脱轮回，因此只要一有人发心出家受戒，魔王的宫殿就会震动，同时魔王也会感到恐怖和烦忧，进而会极力想方设法地干扰和阻止，就像听到自己孩子要出家时，父母也会感觉到恐怖和烦忧一样，故称怖魔。
    “众”，是和合圣众的简称。比丘三人以上共住一处，持同戒，行同道，名和合圣众，也就是僧团。
    “俱”，在一起共住修行。
    【尔时。世尊食时。著衣持钵。入舍卫大城乞食。】
    〖那时，到了吃饭的时候，世尊就穿上袈裟，到舍卫大城去托钵乞食。〗
    “世尊”，对佛陀的尊称。佛陀还有如来、无上士和天人师等其他德号。现在是“邪师说法如恒河沙”（《楞严经》）的末法时期，遍地都是祸乱佛法、迷惑众生的魔子魔孙，都自诩只有自己是唯一得道、开悟、度众生的、最高的，乃至比佛陀还高的觉者。比如，本来根本不可能现如来身的女人“清海”，却自称是“无上师”；本来佛陀说“若见谛人故犯戒。舍戒罢道者。终无是处。”（《阿含经》）可恰恰是这舍戒罢道还俗、必定是凡夫的“清海”，却自言是最高的觉者；本来“天生太监”是根本不可能得道的，可恰恰是自言是“天生太监”的“净空”，却自诩是世界上唯一开悟的、比佛陀还高的觉者；这个李洪志也是一样，本来佛陀说，若讲有“大佛小佛”的就一定是魔，他却自言是唯一度人的、比佛还高的、最大的佛。真如佛陀所说“彼诸鬼神，亦有徒众，各各自谓，成无上道。”（《楞严经》）更可悲的是，众生就喜欢听此类邪说，对此类邪师趋之若鹜，对佛陀正法反倒少人问津，而对佛陀苦口婆心一定不要偏离佛陀正法的提醒更是置若罔闻。
    “食时”，天亮以后，日中之前，这是佛陀“过中不食”戒规定的吃饭时间。按理说，佛陀是可以长时间不吃饭的，但是为了度化众生的缘故，佛陀还是以身作则，一样托钵去为众生种福田，一样在化缘的同时随缘为众生讲法，一样按时乞食、一日一餐，为佛弟子作持戒的榜样。修行人可以长时间不吃不喝的例子，即使是在现在也是同样存在的。比如，致力于打造全球最高品质纪实节目的Discovery探索频道，曾经专门制作了一期纪实节目《灵修少年》（这个节目和以下提到的电视节目或视频，都可以用百度视频搜索http://video.baidu.com轻易找到），介绍了一位名叫拉姆帮宗的尼泊尔15 岁少年，至2005年11月，他已经在尼泊尔东南部巴拉地区的密林中不吃不喝地打坐了至少６个月，被视为当代的奇迹。
    “著衣持钵”，佛戒规定，托钵化缘应该仪态庄严安详，必须穿上称为佛门礼服的僧伽黎——袈裟，又称福田衣。威仪具足、庄严安详往往能令人生起敬信之心。释迦佛十大弟子中“智慧第一”的舍利弗，就是因为遇到化缘时安详徐步、威仪整肃的比丘而感到很惊奇，才有机会听到如下偈语而开悟的：“一切诸法本，因缘生无主，若能解此者，则得真实道。”（注：一切诸法都是因缘所生，既然是众缘和合，就没有一个唯一的因素作为主宰，能明白这个道理的人，就得到了真实的“道”。）
    袈裟是出家及受戒者的专有服装，也是一切诸佛的服装，因为一切诸佛都因持戒修缘起法而成佛道，诸佛道同，“诸佛世尊皆同一类。同其戒律、解脱、智慧而无有异。”（《阿含经》）可是，就是这位既无戒律也根本不讲戒律、有妻有女的在家之人李洪志，不仅大肆宣扬“大佛小佛”的邪说，还通过电脑伪造了一些高坐莲台、头顶光环、身穿袈裟的照片来假扮佛陀，这完全符合佛陀对末法时期将出现种种破坏佛法的魔的预言，“云何贼人，假我衣服，裨贩如来，造种种业，皆言佛法？”（《楞严经》）难道这还不是严重地败坏佛法吗？！
    其实，李洪志对此早就进行了语无伦次的解释。他说，“大家看见的那个穿袈裟照片，那是将来给专修弟子留下来的。”（《美国》）在同一本书中，李洪志又自相矛盾地说，“未来的人不会知道我的形象。”这还不是骗子嘴脸的典型写照吗？
    “入舍卫大城”，佛陀住在祇树给孤独园，位于舍卫城东南约五里远的地方，所以要入城乞食。
    “乞食”，这也是佛戒的规定，出家众主要以乞食为生，还可受请食、他人分食、送食等。托钵化缘不同于乞丐讨饭的索取，反倒是大布施。比丘乃佛、法、僧三宝之一的僧宝，是众生的福田，比丘托钵既可以接近众生随缘演说、布施佛法，又可以使众生有机会供养三宝而种福田、修福德。乞食还可以折服修行者的贪、嗔和我执，于各种脸色、境遇、食物既不贪也不嗔。其实，佛陀完全可以不用化缘的，他有国王、大臣、长者等豪门信众无数，不去化缘也不乏供养，佛陀之所以坚持托钵乞食，就是要以身作则地为佛弟子作严持圣戒的榜样。
    乞食所得可能还要再分配，如布施给其他贫穷者、分给没法去化缘的其他比丘、慈悲供给各道低等的鬼神等等。比如，在佛寺或道观斋堂附近的偏僻处，常常可以见到低等鬼神的牌位或道家称为“众生食盘”的器皿，之所以给各类鬼神留有一席之地，那是僧人或道士以慈悲之心悯念此类众生，在每次用斋时都分出一点食物散施给他们，使他们也能因此“同得法味，普皆饱满。”可是，李洪志却对此不懂装懂，甚至以毁谤之词说寺庙或道观里如何不干净，连狐、黄、低灵等都供在庙里了等等。
    【于其城中。次第乞已。还至本处。饭食讫。收衣钵。洗足已。敷座而坐。】
    〖在舍卫城中，次第化缘后，回到原来的住处。吃完饭后，收起袈裟和钵盂，洗净双足，铺好座位，跏趺而坐。〗
    “次第乞”，是佛陀规定的戒律，即托钵化缘要挨家挨户，不分贫富、平等无分别。
    返回到原来的住处再吃饭，可以不失威仪，这就像我国军队规定，军人不可以在路边随便吃东西，当然如果着装不整或边走边吃，那就更不允许了。从吃完饭后才收起袈裟和钵盂可以看出，吃饭时还是要穿着袈裟保持威仪的。
    日常除了化缘吃饭和讲经说法之外，僧众多是结跏趺坐在蒲团上精进入定禅修。笔者十五年前在西安读书时，曾经去过西安的卧龙寺，那里经常组织打“禅七”的闭关活动，一个“禅七”是指连续禅修七天，而他们常常是连续打十个“禅七”，全国各地都有僧人去参加。
    佛家坐禅结跏趺坐时的坐姿，分为双盘和单盘两种方式。不论是双盘还是单盘，盘腿姿势都不分男女。腿足姿势摆好后，两手掌心朝天，以一手掌仰置于另一手掌中，两掌相合，左右大拇指相接触，安置于脐下足上，两手与两足上下的位置相一致，也就是哪条腿在上，哪只手就在上。
    而对于打坐的姿势，李洪志在《大圆满法》中说：“我们要求单盘呢，男的右脚在下，左脚在上；女的左脚在下，右脚在上……双盘呢，就是把下面这条腿搬到上面来。从外面搬，不能从里面掏，这就是双盘。”而“两手结印”是“男左手在上，女右手在上。”对比一下就会发现，“法轮功”双盘时，男的右脚在上，而右手在下；女的右脚在下，而右手在上。李洪志恰恰把盘腿与结印的姿势都给说反了，这就难怪许多“法轮功”练习者看到寺院中佛像的坐姿与手印时有所不解了。

佛像正确的双盘与手印姿势

李洪志错误的双盘与手印姿势


善现启请分第二

     三界的事实真相——三界“外”有什么？——白日飞升与虹化——佛国世界与天国世界——哪里方一日，地上已千年？

    【时长老须菩提。在大众中。即从座起。偏袒右肩。右膝著地。合掌恭敬。】
    〖这时，须菩提长老在大众之中从座位上站起，袒露右肩，右膝跪地，双手合十，很恭敬地向佛陀作礼。〗
    “长老”，或译为具寿，或译为慧命，都是对年长的，特别是道高德隆的，如持戒精严或见法证道者的尊称，这也是佛陀戒律中规定的。在佛陀涅槃当年的佛经结集中，佛陀十大弟子中“持戒第一”的优波离尊者，诵出了佛陀所说的律藏。在律藏中记载：“尔时诸比丘不知云何唤上座。是事白佛。佛言。从今下座比丘唤上座言长老。尔时但唤长老不便。佛言。从今唤长老某甲。如唤长老舍利弗。长老目犍连。”这在《阿含经》中也有记载：“世尊告曰。若小比丘向大比丘称长老。”
    由优波离尊者诵出的律藏，也是佛陀亲口所说的经典，是关于佛陀所制定的各种戒律、以及制戒因缘的佛经。然而，李洪志却把三藏中的律藏说成“是破坏佛法原义的。”比如，“除了经以外，都是破坏佛法原义的。现在有人说三藏，其实不是三藏，就是佛经，经就是经。其他的都不能和经并列。”（《卷二》）既然律藏也是佛陀亲口所说，怎么就成了“破坏佛法原义的”了呢？！如果抛弃佛陀亲自制定的圣戒，将没有任何人能够圣戒成就，更谈不上得圣道了。若非李洪志无知，他将是何等险恶啊？！
    “须菩提”，是佛陀十大弟子之一的“解空第一”。空，有两种，一种是世谛空法，又名俗谛空法；一种是胜义谛空法，又名第一义谛空法。简单地说，世谛空法，是指一切物质与精神现象都是无常、无我的，没有“神”、“我”、“灵”的。李洪志打着释迦佛的旗号说：“释迦牟尼讲过万物皆有灵。”（《法解》）这种说法是对释迦佛的栽赃和诽谤，更是对正法的严重背离与破坏。第一义谛空法，是指超越一切物质与精神现象的无形大“道”——又称如来、真如、法性、法身、圆寂或涅槃等名——也是无定性、无定相和无我的。
    而李洪志对真正的“法”或“道”一无所知，在其《何为空》中乱论一气，说什么“非物质空”、“宇宙本物质所存、所成、所住，如何能空。”要知道，超出色界入于无色界，已经空、无一切色法，即无任何物质现象，但是，此时还没有出三界呢！可见，李洪志根本就没有理解欲界、色界、无色界这三界概念的真正含义。“法轮功”的这种认识连三界中的色界尚不可出，更别奢谈得道成佛了。
    一切物质与精神现象皆是众缘集起，都是无常生灭败坏之法，由此构成了三界、世间或曰宇宙。欲界是有淫、食二欲的众生所住的世界，上有六层欲界天，中有人畜，下至无间地狱；色，一切物质现象的统称。色界是无淫、食二欲，但还有物质身相的众生所住的世界，包括四禅共十八层天；无色界是没有物质形态、入于深妙空定的众生所住的境界，包括四层空天。
    整个宇宙或世间无论多大，即无论有多少恒河沙佛世界，也都是世间生灭之法，都在三界之中。由于所有佛世界（包括极乐世界在内）都在三界中，所以也都由欲界、色界、无色界这三界构成。那么，多大的物质空间范围是一个佛世界呢？那就是三千大千世界。一个“小世界”，是宇宙中最小的世界单位，相当于一个日月体系。一千个小世界为一个“小千世界”；一千个小千世界为一个“中千世界”；一千个中千世界为一个“大千世界”。因为一个“大千世界”是由三个“一千”相乘得出的结果，因此又称其为“三千大千世界”。所以，三千大千世界实际上相当于是由十亿个“太阳系”构成的。
    如果谁认为在物质空间的远近上超出三千大千世界或者我们这个娑婆世界就是出三界了，那就大错特错了，因为即使到了多少万亿佛世界以外、有形有色的所谓极乐世界，依然在色界之中！在《阿含经》中佛陀讲，假使你用殊胜的神足通狂奔百劫，也不可能逃出色界：“步涉无究竟，得尽世界者，地种不可称，非神足所及。”“诸天所有神足。各各不相及。假使汝今有此神德。如彼诸天。从劫至劫。乃至百劫。犹不能尽世境界。所以然者。地界方域不可称计。”所以，佛陀说，无法在空间上以逃过世界的边际来解脱轮回之苦：“我不穷究世界之边而说苦之尽。已得世边犹是苦。”
    李洪志所提到的“白日飞升”也只是很低层次的神足通罢了，离欲外道的五通仙人就可以做到，却根本无法超出色界的，并非李洪志所谓的圆满时带着修好了的色身出三界：“道家还有一种形式叫做白日飞升。白日飞升就是他身体完全修好了，他在世间上修圆满之前也了了愿了，没有什么事情做了，就该走了。这个时候叫天门开，也就是三界的大门打开。”（《瑞士》）李洪志还说：“我们这一门要去法轮世界的，我是要采取这个办法──白日飞升。”（《瑞士》）甚至不用说超出三界了，即使想带着色身超出色界，那也纯粹是痴心妄想！
    李洪志还说：“在西藏的喇嘛教中讲虹化，就是在圆满的时候坐在那里。如果你整个身体都修好了，在圆满的一瞬间就是一股红光，把身体就化掉了，他自己元神带着修好的佛体就走了。但修好的佛体不带有常人这面的物质，所以人看不见他，只看见有光，光影升起来了。”（《瑞士》）李洪志所提到的藏传佛教中的虹化，也仅仅是色法之间的状态转换，同样是无法超出色界的。
    李洪志误以为色法都是微观粒子或者更微观粒子构成的呢，这种狭隘认识在一百多年前的科学家看来都是错误的。色法有很多大的种类，都是李洪志很难理解的，由于后面还要详细论述，这里就只讲与虹化有关的两种色法形态。一种就是由微观粒子构成、有质、有碍、有可见形色的“质”，叫做“有见有对色”；另外一种，就是无质、无碍、无可见形色的“能”，根本不是由微观粒子构成的，叫做“无见有对色”。在广袤的宇宙间，每天都上演着“质”与“能”之间的相互转换，即质量转化为能量，能量转化成质量。“质”“能”互转，只是色法不同状态间的转换，其转换公式就是爱因斯坦著名的“质能转换”公式：E=mc^2，即能量等于质量乘以光速的平方。可见，任何具有质量的物体，都贮存着看不见的内能，而且这个由质量贮存起来的能量大到令人难以想象的程度，我们每个人有质碍的这个色身也是如此，也可以转化为无形的能量。但是，能量依然是色法，根本无法超出色界。
    可见，李洪志所说的“我是这样想啊，叫所有大法弟子不管要不要身体的，都带着身体飞上天，不要身体的在空中虹化掉，然后飞走。这样会造成一种历史上从来没有的辉煌，给人留下一个深刻的教训。”（《欧洲》） 同样是痴人说梦罢了。退一万步来说，假设“法轮功”练习者哪天都“白日飞升”或者“虹化”了，也根本无法超出色界，更何况，这些还仅仅是无法实现的假设呢！
    李洪志吹嘘说，1996年就有大批“法轮功”练习者圆满和开悟，可是，为何十多年过去了，竟然没有哪怕一个练习者站出来给世界人民表演一下“白日飞升”呢？！假设哪位“法轮功”练习者能有荷兰人拉马那那样的本事，在白宫门前，腾空悬浮，盘腿打坐，先把无数路人与媒体都震得目瞪口呆，若海内外各大电视台也同样都能纷纷报道就更好了，这样既可以“给人留下一个深刻的教训”从而证实“大法”，又可以为“大法”增添“壮举”和“辉煌”，同时还可以甩掉“害人邪教”的大帽子，这不是一举多得的大好事吗？！
    李洪志在现象上讲现象，那将永无解脱的可能。于现象上来讲，实无跳出三界“外”之说，因为三界之“外”没有任何现象，只有当下离一切相、无处不在的“道”——涅槃。一切诸佛乃至阿罗汉也都是入于无相的涅槃而超出有相的三界生死的。如《阿含经》所说，“过去无数诸佛。入于涅槃。”“各各以渐于无余涅槃界而般涅槃。”
    无相的涅槃是一切现象的体性，又称为法性，当下即超出现象界——三界。而五行仅仅是物质现象，“不在五行中”只是超出了色界，可未必一定超出了三界的无色界。涅槃，其大无外，超出宇宙时空，先天地万物，不生不灭，五行及其所构成的事物却都在涅槃之内。天地万物等一切具体事物都是由五行所构成的，而涅槃却不由五行所限定，不在五行之内。涅槃既超出三界之宇宙时空而有，又超出五行所成天地万物而存，所以，佛教中把证得涅槃称为“跳出三界外，不在五行中”，并不像李洪志所说的什么“功柱”超出三界的界限，身体不是由我们空间的五行物质构成的云云。试想，若按李洪志所说，更微观的（天上的）金，是不是金？更微观的（天上的）水，是不是水？这个身体被更微观的物质所代替，是不是依然由天上的金木水火土等五行物质所构成？！那算什么“不在五行中”啊？！那不还是在五行之中吗？！ 李洪志所说的境界，还没有超出三界中的色界呢！
    在《阿含经》中佛陀说，即使是三世诸佛的色身同样无常，“佛得金刚身，犹为无常坏，诸佛金刚体，皆亦归无常。” 另外，诸佛世界亦皆无常，“若彼如是佛世界胜。佛色身胜。彼亦无常是尽灭法”、“一切佛世界，犹如虚空华”、“一切无常。而诸众生生于常想。”即使是虚空也是无常，“当知虚空，亦是无常。”只有离一切相的真法（或曰如来）才是如如不动的，因此佛经中才有普贤菩萨“依于如如，不依佛国”的偈语。
    在《阿含经》中记载，佛陀在忉利天为其母讲法回来，弟子们都希望能够最先看到佛陀。依次序，比丘应在比丘尼之先，但莲花色比丘尼为了最先见到佛陀，即以神通最先见佛，但佛陀对她说：先见到我的不是你，而是须菩提。原来，须菩提并没有去参加欢迎佛陀的盛会。当时，须菩提本来起身想去问讯礼拜。可是，他突然想起了佛陀多年来一贯的教诲，“此如来形。何者是世尊。为是眼、耳、鼻、口、身、意乎。往见者复是地、水、火、风种乎。”“曩昔过去佛，及以当来者，如今现在佛，此皆悉无常。”“若欲礼佛者”“当观于空法”“当计于无我”“我今归命真法之聚。”就又坐了下来。因此佛陀才说，须菩提才是第一位迎接并见到佛的人——见法即是见佛。
    李洪志同样混淆了佛国世界与天国世界的概念。李洪志以为佛国或天国世界是在三界之外的想法是绝对错误的！一切所谓殊胜庄严的佛世界都在三界之内，都是无常生灭败坏之法。无论李洪志所谓的佛国世界有多微观、多宏观、多高、多远、多大、还是多庄严，亦皆在三界之内！任何佛世界都由欲界、色界、无色界这三界构成，而古今中外所谓的“天国世界”——天界，只不过是佛世界中的一个组成部分，即天人或没有究竟解脱的圣者暂居的地方，绝对不可以把佛世界与天国世界等同起来，这是两个完全不同的概念！李洪志却无知地说：“释教讲普度众生，是讲把人从常人苦的环境中度化到涅槃的彼岸，这是释迦牟尼佛讲的。就是让你去天国。”（《转法轮》）之所以犯这种简单错误，是李洪志对所谓的度众生一无所知所致，严重混淆了无相涅槃与有相天国的概念，不仅背道而驰，而且还栽赃、诽谤了释迦牟尼佛。
    李洪志还说，释迦牟尼也是无可奈何地走了涅槃的路。显然，在李洪志看来无相涅槃不如有个身体好。然而，一切有相之身都是三界内生灭败坏之法，苦之所在，三界轮回之本。只有涅槃才是解脱生死的真正彼岸！
    根据上面的佛理基础，我们简单剖析一下李洪志相关的一些错误说法。
    对于三界和三千大千世界，李洪志有如下种种邪说：
    李洪志说：“宗教中所说的三界，是说九层天或者三十三层天，也就是说天上、地上、地下，构成了三界内众生。他讲三十三层天内的一切生物都要进行六道轮回。”（《转法轮》）
    实际上，三界不是指天上、地上、地下，而是指欲界（从地狱往上一直到第六层欲界天）、色界（四禅天）、无色界（四空天）。可见，仅仅欲界就包含了天上、地上、地下三部分，那怎么能是三界的范围呢？
    李洪志说：“释迦牟尼还讲了三千大千世界学说。他说我们这个宇宙中，我们这个银河系中，有三千个像我们人类一样存在着色身身体的星球。”（《转法轮》）
    三千大千世界是三个一千相乘，等于十亿。李洪志竟然把十亿说成是三千，相差何等之远啊！
    李洪志说：“我们现在的地球及三界内外的天体在须弥山的南部，叫南赡部洲。”（《美国》）
    三界，即现象界，其大有外，现象外面还有现象，无穷无尽，这样是永远也到不了三界之边、出不了三界的！三界外有天体？人类大笑话。
    李洪志说：“我们测定了一下，发现宗教所说的三界，只不过是我们九大行星范围之内。”（《转法轮》）
    出了太阳系就是出了三界？法界大笑话。
    李洪志说：“菩萨只是在协助佛在做度众生的事情。菩萨说往自己世界里度人，她还没有世界，她是在佛的世界里，她要随便度人得看佛要不要，是不是这个道理呀？说佛要度人，她具体去帮助做，是这样一种关系。”（《北美》）
    度人是要把人度到某个佛的世界？！那还是在三界内打转呢。在《金刚经》的下文中佛陀就会讲到，度众生是“灭度”无量无数无边众生，都是把众生度到无相的涅槃境界。
    李洪志说：“你再修下去，突破了三界走出三界之外，那就不入六道。再往上修就進入了更大天体的范围。”（《美西》）
    走出三界之外有更大天体的范围？！那不还是生灭败坏之法吗？！依然没有出三界的。即使阿罗汉已经可以入无相涅槃解脱三界与生死，可是如果还想继续修佛，就还要在三界内继续修行，而不是到三界外的一个“地方”，所谓的三界“外”，没有、也不是“地方”。
    李洪志说：“庞大的天体、无数的大穹，它们压缩在一起，挤進三界。庞大的生命，层次越高，它的体积越大，但是呢，它的颗粒，构成它的因素越细密，也就是越微观。”（《元宵节》）
    李洪志说：“在三界之外开始正法，一路往上去，不是一条线，是四面八方，微观洪观同时向外扩散，往上做也往下做。”（《元宵节》）
    看着李洪志瞪着眼睛编瞎话，就像小朋友胡乱吹牛一样，真是太可笑了。三界外是无相涅槃界，哪有物质啊？！若有天体、生命、颗粒等色法，那不是还没有出色界吗？三界外还存在有物质形态的“庞大的生命”？三界外还有高、低、大、小、微观、宏观的物质？——这不都是在谈色界无常生灭之法吗？
    李洪志说：“在六道轮回以外也有动物存在。在更高层次中也有，它一般不是修上去的，它是在那个自然环境中产生的。”（《义解》）
    三界以外没有所谓的生命。其实，根本没有一个地方或空间在三界之“外”，也就无所谓三界内或三界外了。“外”只是方便说，诸法当下的体性就是涅槃，却既不在诸法之内，也不在诸法之外。也就是说，无形无相的涅槃，既不在三界内，也不在三界外，当下就是。只是把证得涅槃假名为“跳出三界外”罢了。
    李洪志说：“在这个范围之内，所有的生命都在轮回当中，而在这个三界以外的生命就不入轮回。三界内的生命每一世活的时间却比较短，在地上的世人只活几十年，高一层能活一两百年，再高一层活二三百年，再高一层活三四百年，最高一层能活上千年。”（《北美》）
    三界内“最高一层能活上千年”？！李洪志没有天目看不到天上也就罢了，现学还学不明白就太不应该了啊！随便一本佛教常识的书里都会讲到，色界很低的初禅天人的天寿是十二万八千年，一天就是地上一万两千八百年，那里的天人还在为几小时前失去佛陀而悲痛呢。无色界众生的天寿更是以劫计，一劫就是多少亿年，无色界天寿长达几万大劫呢！
    李洪志说：“过去有句话说‘天上方一日，地上已千年’，是指那个没有空间、没有时间概念的单元世界，就是大觉者所呆的世界，比如极乐世界、琉璃世界、法轮世界、莲花世界等等，是那些地方。”（《转法轮》）
    不用更高的色界和无色界，即使是三界中的欲界天就可以做到“天上方一日，地上已千年”了！没有空间、没有时间概念的“世界”？“世为迁流，界为方位。”（《楞严经》）世，就是时间；界，就是界限或空间。既然没有时间和空间，哪来的“世界”啊！李洪志太会创造矛盾了。极乐世界没有空间吗？是空间太大了吧。极乐世界等佛世界没有时间吗？在《无量寿经》经中佛也说：“汝等（中略）斋戒清净，一日一夜，胜在无量寿国（阿弥陀佛又名无量寿佛，所以，极乐世界又名无量寿国）为善百岁。”“于此修善，十日十夜，胜于他方诸佛国中，为善千岁。”一切佛世界都在三界之内，只要是三界——现象界，就是无常生灭的世间法界，既有世（时间），也有间（空间）。只有离一切现象的涅槃才会没有空间、没有时间的概念。
    李洪志说：“大梵天是在无色界最高的天上，也是三界之内。”（《北京》）
    这是一个非常简单、无比低级的错误，稍有佛法常识的人就会知道，大梵天不是在无色界最高的天上，而仅仅是在色界，而且是在色界四禅中最低的初禅天中，这可是哪怕开了很低层次天目的人都能看到的事啊，李“主佛”怎么了，真是让人大跌眼镜啊！
    【而白佛言。希有世尊。如来善护念诸菩萨。善付嘱诸菩萨。世尊。善男子善女人。发阿耨多罗三藐三菩提心。应云何住。云何降伏其心。】
    〖须菩提问佛说：“世间希有的世尊！如来能善巧地护念摄受和叮嘱教导那些行菩萨道的修行者。世尊，那些修善的男女，如果发心成佛——证得无上正等正觉，应该如何使自心安住，又当如何降伏自己的妄想心呢？”〗
    这是须菩提长老所问的一个修佛的核心问题，也就是成佛之法——如何修心。
    “希有”，珍贵罕有。佛陀出世，如电石火光、昙花一现。虽然说人身难得，而佛法更难得闻，反倒是听到邪法很容易，“邪师说法如恒河沙”。魔所说法对凡夫都是极具诱惑力的，都是什么多高、多大之类的，这些“有相”邪说，恰恰是执著于相的凡夫最喜欢听的。因而，一百个修行人之中，很难会有一个人能够做到不被魔所欺骗的。
    “菩萨”，只要是发誓“上求无上佛道、下化无量众生”的都可称为菩萨。菩萨，既可能暂时还是凡夫，也可能是已经见道的圣者。这可不像李洪志说的那样，只有修成阿罗汉之后才能进入菩萨道的修行。
    “阿耨多罗三藐三菩提”，即无上正等正觉，又名无上道，或无上菩提。“耨”，发英文“no”的音。
    【佛言。善哉善哉。须菩提。如汝所说。如来善护念诸菩萨。善付嘱诸菩萨。汝今谛听。当为汝说。善男子善女人。发阿耨多罗三藐三菩提心。应如是住。如是降伏其心。唯然。世尊。愿乐欲闻。】
    〖佛陀说：“善哉，善哉！须菩提！正如你所说的，如来能善巧地护念摄受和叮嘱教导那些行菩萨道的修行者。你仔细聆听，现在就为你详细地解说，如果有修善的男女发了成佛度众的誓愿，应该这样使自心安住，又当这样降伏自己的妄想心。”须菩提恳切地说：“好啊，世尊！我很乐意听闻世尊的教诲。”〗


大乘正宗分第三

     有余涅槃和无余涅槃——执著心的根本是什么？——天人有尸体吗？——龙、鬼、人体中“虫”类众生相——无愿不果——什么是四相？——离相与分别——积德、守德与无为

    【佛告须菩提。诸菩萨摩诃萨。应如是降伏其心。所有一切众生之类。若卵生。若胎生。若湿生。若化生。若有色。若无色。若有想。若无想。若非有想非无想。我皆令入无余涅槃而灭度之。】
    〖佛陀告诉须菩提说：“所有那些大菩萨们都是应该这样降伏自己的妄想心的：对于所有一切种类的众生，无论是卵生、胎生、湿生、化生、有色、无色、有想、无想，还是非有想非无想的众生，我都把他们度化到无余涅槃的彼岸。”〗
    “摩诃萨”，大。菩萨摩诃萨，就是圣位的大菩萨。
    “入无余涅槃”，此中“涅槃”，又名般涅槃、灭度、圆寂等，不生不灭之意。涅槃有两种，一种是无余涅槃，又名无余依涅槃；一种是有余涅槃，又名为有余依涅槃。无论是哪种涅槃，都是一切烦恼灭尽，比如：“贪欲永尽。嗔恚永尽。愚痴永尽。一切诸烦恼永尽。是名涅槃。”（《阿含经》）
    无余涅槃，是一切烦恼及其无常生灭的业报身、心完全灭尽无余——惑、业、苦永灭，也就是入于不生不灭、究竟圆满的寂静境界。有余涅槃，又名有余依涅槃，指的是一切烦恼完全灭尽无余，尚余现受无常生灭的业报身、心未灭。说白了就是，生死轮回之因虽尽，但还余有所依住的有漏色身未死，尚有余业、余苦未灭。而只有到所依住的色身也灭尽之时，方名无余涅槃，简称入涅槃。不过，所谓的入涅槃，也并非实有入涅槃，既没有真实确定的“我”能入，也没有真实确定的“涅槃”所入，更没有实“入”可得，只是在名言之中假名为入涅槃罢了。
    可见，一切烦恼完全灭尽无余的阿罗汉或佛陀等圣者，即使仍然活着，也叫涅槃，称为有余涅槃。而李洪志却说，“涅槃就是和尚死了，肉身扔了，他自己的元神带着功上去了。”（《转法轮》）这种说法是完全错误的。所谓的涅槃，既没有“元神”，也没有“上去”，也没有只有“死了”才叫涅槃！
    这是佛陀用圣位大菩萨共同使用的、唯一的修行方法，来说明修佛的人应该如何降伏自己的妄想心。注意，任何发心修佛的人，都必须依照这些大菩萨们降伏妄想心的修法来修，刚刚发心修佛的凡夫位菩萨是这个修法，得圣果的大菩萨依然是这个修法，如此修心一直到成佛。这与李洪志所说的“不同层次有不同层次的法”、“提高之后回头一看都是错的”又是完全不一样了，以后会具体、详细地剖析，暂不赘述。
    为何佛陀没有回答“应云何住”的问题，而是直接就讲“云何降伏其心”呢？因为降伏了妄想心，其心自然安住，涅槃真心自然显露，降伏妄想是因，心得安住则涅槃真心显露是果，所谓“狂心顿歇，歇即菩提。”（《楞严经》）妄心炽盛则真心不显。涅槃真心是如如不动、无所谓安住的，这就像云遮月时，拨云自然见月。降伏妄心则真心自然显露，真心正如月亮，本来就在当下。因此，修行的关键是降伏妄想，“妄认一切缘生缘灭的现象为实有”的妄想是一切执著心的根本。李洪志说：“佛教中也没有谈到执著心的根本是什么”（《法解》）这种说法显然是错误的。相反，是李洪志根本就没有谈到执著心的根本是什么！而李洪志所说的“释教讲普度众生”“就是让你去天国”（《转法轮》）这种说法也同样是错误的。佛教讲的度众生，是要把众生度到无形无相的彼岸——涅槃境界，因为一切有相之法皆是生灭轮回之法，一切天国或佛国世界都不例外，都没有离开此岸——现象界（三界）。
    众生的种类很多，根据出生方式、色身的有无、心念的有无等不同角度，佛陀对众生进行了分类列举。这里简单解释一下这些种类的众生：卵生，由蛋而生；胎生，由怀胎而生；湿生，有潮湿环境才能出生的众生；化生，变化而生；有色，任何有物质身相的众生；无色，完全没有物质身相的（无色界）众生；有想，有思维活动的众生；无想，没有思维活动的众生；非有想非无想，三界最高处的无色众生。
    需要单独说一下的是化生与无想两种生命形式。
    化生，无所依托，唯凭业力，变化而生。比如，所有地狱道与天道的众生都是化生。天人在死去的时候，不会像人死会留下一具尸体，天人死时立刻化掉，化生化灭，没有尸体，即如《大藏经》中所说，“若受化生，无外种故，身才殒逝，无复遗形；如灭灯光，即无所见。”假设“法轮功”练习者真的有人开天目了，哪怕稍微开一点点就能看得到的，所有的天人，包括最低最低那一层天的天人，生命形式都是化生，没有尸体的，而李洪志却无知地编造说，“中国的大山的底下埋着天人的尸体，他死掉以后有的就埋到山底下了。”（《卷二》）从这一点来看，连李洪志都不了解最低最低那层天的情况，甚至第一层天的境界说得都是错的，“法轮功”练习者还奢望修上天去吗？
    再来说说无想众生。对于打坐，李洪志要求，打坐时什么意念都没有，什么东西都不想，知道有个“我”在炼功。这恰恰是佛教中所讲的“无想外道”。那只是用“有我”的邪见把妄想暂时压住，却不能除去妄想的根本，因而是永远也无法了脱生死缠缚的。李洪志还把什么都不想叫清净心，这还是佛教中所说的“无想外道”。试想，普通人什么都不想的时候，只是那颗妄想心表面上什么都没想，骨子里还都是为私为我的观念，还是妄想心，怎么能是清净心呢？！释迦佛讲：“纵灭一切见闻觉知，内守幽闲，犹为法尘分别影事。”（《楞严经》）就是说，即使你什么也不看，什么也不听等等，还是妄想分别之心，不是清净真心。 像“法轮功”这样修无想外道，把“有我”静静地什么都不想当做是修道，或者是以为放下所有的情，误以为修成无情就是道，都可以转化成麻木不仁的草木金石等无情的、更低级的事物。
    我们借助现代科学的进步，已经能够比古人对“众生”概念有更多、更深的认识了。
    1665年，列文·虎克研制出了显微镜。一天，在用显微镜观察雨滴时，他无比震惊地看到雨水里有无数奇形怪状的小东西在蠕动，因而激动万分地大声呼喊他的女儿赶紧来看，听到父亲的大声惊呼，他女儿还以为发生什么意外了呢。1673年，他将观察记录材料整理成文字，寄给英国皇家学会。英国皇家学会的人当然也没见过微观世界，因此，都认为雨水里有微生物简直是胡说八道。可是，早在二千多年前的释迦佛就告诉他的弟子们：“如（指）甲上土者，若诸众生形可见者，亦复如是。其形微细不可见者，如大地土。”（《阿含经》）甚至还讲，一杯清水中就有无数的虫，我们人的身体里也有八万“种”虫，“一一身躯内，八万种虫居。”“生七日己。身内即有八万户虫。纵横啖食。”（《律藏》）甚至连这些虫的种类、名称、生活在人体的部位等，释迦佛都描述得很清楚。现今科技发达，应该不会有人怀疑在人身上有诸如螨虫、细菌等种种微生物。不过，如果谁出生在科技非常落后的佛陀时代，又有多大可能会相信呢？
    佛教讲，有“天龙八部”护法。在佛经中，详细描述了胎、卵、湿、化等不同种类“龙”的情况。如果说有龙存在，估计同样会有很多人认为那简直就是瞎说。不过，中央电视台10频道《神秘的自然》栏目，曾经做了一期叫做《龙影遗骨（上、下）》的节目。该节目以严谨求实的科学精神，详细调查了70年前发生在营口市的坠龙事件。对令人难以置信的该坠龙事件，不仅有依然健在的肖素琴、杨义顺和李滨声等多名目击见证人出来作证，而且在当时东北地区非常有名的《盛京时报》上，还有至少五篇连续的详细报道，同时附有群众近距离围观坠龙的照片。多名目击证人，分别详细叙述了当时坠龙从生到死的前后经过，还讲到了当时政府在营口西海关为民众提供龙骨露天展览的情况。《盛京时报》的报道最为详尽，包括对该坠落“天龙”的体型（长三丈，左右各有三只角）、各部位尺寸、脊关节数量（全体二十八节）等详尽描述。巨龙不仅长有巨爪，而且坠龙搁浅处“爪印”清晰可辨；有当时水产学教授确定其为“龙”的鉴定结论；有政府提供参观的时间、场所、方式的介绍；还有对民众参观盛况的描述——“观者塞途”。因为该坠龙事件在当时轰动了整个东北地区，各地民众争相乘火车前往参观，甚至当时的火车票价都因此上浮。
    佛教所讲的“天龙八部”护法中，还有一类叫“夜叉”的“鬼”。如果说有鬼存在，想必同样会有很多人认为那纯粹是胡扯。不过，西方科学界早已开始研究一种叫“波尔代热斯”（德文。原意为吵闹鬼，指自发出现的声音、物体移动和其他不寻常的现象）的现象。比如，一位专门研究这种现象的教授汉斯·邦德，在法兰克福的一幢公寓里，平整的天花板上“无中生有”地纷纷掉下面包、书、烟灰缸、餐具等各种物品朝邦德身上砸。天花板中还传来同他进行的一段奇特的对话声：“晚上好，邦德教授！”“您像是没有离开地球的灵魂”、“这与您无关”、“我能为您效劳吗？”等等。这些听起来当然像是天方夜谭一样。
    然而，江西卫视曾经做过一期《摄像机记录山村闹“鬼”现场》的节目。该节目说的是，（采访）一年多以前，在成都市中江县永兴区民主乡陈应林家，开始出现砖头瓦片之类的东西，从上面飞下来专门打陈应林84岁老母亲的事情，后来家中的物品也开始纷纷飞起来打人，再后来就开始不分对象地乱打了。陈家人身上经常被打得淤青，家具器物等也是被打得伤痕累累。注意，这些都是在根本看不到什么人所为的情况下，有时还是在众多村民在场、众目睽睽之下发生的，采访中有众多村民出来作证。
    最离奇的还在后面呢。有一次，很多村民在场，也就是众目睽睽之下，陈应林和他的老母亲头上戴着的帽子被反复扯下来十多次，或被丢在一边，或被挂在高处，系在脖子下的帽带都被拉断了！后来情况越演越烈、更为恐怖了，“它”还开始当众发出“哇”“哇”的大声怪叫。陈家老太太问，“你叫啥？你要啥东西吗？”“它”竟然还开始说话了，“我要钱，我要一万块钱。”陈家人试着放了几十块钱在桌上，还真就转眼不见了。正在采访当中，还真真切切地记录了当众响起的三声怪叫，而第三声怪叫是记者在屋外采访村民的时候响起的，听到怪叫时，记者的脸当即变色。后来，当地公安也介入调查，成都的自然科学专家也被请到了中江县，开始研究所谓的“鬼”屋现象。虽然有人猜测会不会是陈家小孩搞的恶作剧，可是，那怎么也解释不了上面出现的种种现象。也许不久的将来，科学家会给出合理的解释吧。
    几十年前，生物科学家还认为，生命必须要常温、常压、有氧、有光等才能存在。但是，随着生物科学的进步，特别是发现在深海底部火山口附近，“高温、高压、无氧、无光”条件下竟然还有生物存在，科学家们的认识也因此发生了巨大的改变。几十年前，医学家还在用心跳和呼吸停止来定义死亡，现在也改变了这种认识。在佛经中讲，当修行者入定到四禅时，就会“息住脉住”，也就是心跳和呼吸停止。不仅呼吸和心跳可以自由控制，乃至可以生死自在，阿难、须跋和舍利弗等尊者都是自由控制生死而入涅槃的。这种完全由自己说了算的“说死就死”，常称之为“坐脱立亡”或“坐化”。
    在中央电视台3频道播出过一期叫做《瑜伽修士》的节目。在这令所有人惊讶、震撼和难以置信的节目中，一位修习禅定多年的瑜伽士，在吉尼斯工作人员监督和现场观众的注视下，通过集中精神“入定”，把自己身高1.83米、体重83公斤的身体，慢慢“挤”入比他膝盖还低的一个透明小箱里，然后密闭并沉入水中。这时，他的心跳已经被他控制在每分钟3次之下。6分多种后，他被从水中取出。据他自己讲，当重新“进入”身体“出定”的一刹那，他感觉到了一下震动，使他晃了一下、打了一个寒颤，那是因为清醒的意识使得身体对周围产生了感觉，随即意识到了现实。尽管现场很多人亲眼目睹了这一切，但是，他们依然觉得这似乎是不可能的。
    人类已经发现，却暂时无法完全说清的生命形式还有很多。比如，1992年，陕西周至县一农民发现了一块名为“太岁”的活的生物体，在国内外引起极大的轰动。后来全国各地陆陆续续发现了很多“太岁”，各地的生物学家们也展开了相关研究，虽然暂时还没有科学定论，不过大都认为“太岁”是迄今发现的最古老的古生物活体标本，生长年代极其久远，可谓“长生不老”。比如，甘肃酒泉市陈荣德发现的“太岁”，经生物专家初步鉴定，认定形成时间至少在万年以上。“太岁”，又名“肉灵芝”，在中国古老神话《山海经》以及李时珍的《本草纲目》等古籍中，均有记载，比如，“太岁”可以使人“轻身不老，延年神仙。”另外，据《史记·秦始皇本纪》记载，秦始皇所要寻找的“长生不老药”中就有“太岁”。中央电视台也做过《破解“太岁”之谜》之类的节目，各地电视台对“太岁”也时有报道。
    可见，生命形式与奥秘是多么繁杂和不可思议。
    如果佛陀不列举这么多的众生种类，我们对“众生”的第一反应往往就是想到人类。可见，佛陀列举众生种类可以破除我们对众生概念狭隘的理解。发起无上菩提心（即成佛之心）的基础是广大的慈悲之心，没有“不忍众生苦，不忍圣教衰”的慈悲之心，是绝对不可能发起成佛之愿的。所以，发心成佛的菩萨一定会广度一切众生，因为一切众生都是过去父母、未来诸佛。而度众生不仅仅是度人，佛陀说，即使是粪厕中肮脏的蛆虫，也是佛门慈悲的对象。比如，佛陀说：“粪尿坑或污物沟中有虫，于其中弃舍洗钵或皿之水，由是而此中虫得生存，婆蹉！我由其因缘而说有多福。”（《阿含经》）也就是说，如果把残羹剩饭布施给粪尿坑或污物沟中的小虫，也会有很大的功德。另外，即使是破坏佛法的魔众，同样是佛陀慈悲的对象。佛陀说，他曾经变化成魔的形象、声音，到魔王天为魔众讲说正法。为了使更广大的众生有机会听闻佛法，佛陀要求比丘们都要独自游行，不要两个人在一起结伴而行：“汝等当行人间。多所过度。多所饶益。安乐人天。不须伴行。一一而去。”“为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行。勿二人进行一道……应宣示初善、中善、后善，文义具足之法。宣说圆满清净之梵行。”（《阿含经》）
    与此相反的是，李洪志仇视、丑化人类，说不信他的和反对他的都是魔、到处都是魔、到处是邪恶，动不动就鼓励其信徒铲除邪恶，也就是对那些“人性全无”的“邪恶”应该以“不同层次”的“不同能力”或“各种方式”予以铲除和消灭。这哪有点滴慈悲可言呢？！
    在天鉴论坛（www.tianjian.cc）上，台湾“法轮功”痴迷者国华在跟帖时诽谤佛陀说：这算不算是丑化人类呢？如果人类真如佛陀所述身体里也有八万“种”虫，那么人和魔又有何区别？
    笔者很忙，本来没有时间回复国华那些无理无据、臆想猜测、胡言乱语的帖子。然而，自诩“超常人”的国华竟然再一次显示出自己比所谓“常人”还低下的无知和愚痴，实在令人不能袖手坐视。现在认真地说明一下，佛陀只是据实而说并非丑化人类，希望国华能够实事求是，赶紧忏悔自己对佛陀的毁谤！
    1、佛家讲的“八万”或者“八万四千”有时只是一个表示极多的大数，也可能远远大于八万呢。其实，我最担心的是有人质疑人体中实际存在“虫”的种类远远比世尊说的八万“种”多很多，实在没想到国华不仅无知，而且智慧容量如此之小啊！最不可思议的是，为了维护邪师李洪志，竟然不惜诽谤释迦牟尼佛！
    2、地球或人体上的微生物，大的分类就有寄生虫、细菌、病毒、真菌、螺旋体、支原体、立克次体、衣原体和放线菌等，种类十分庞杂，至少以千万“种”计算，形态大小、结构差异又十分巨大，人类离搞清它们到底有多少种，目前还差得很远。不过，即使如此，我们不妨先谈一下微生物中的一大类——细菌，每一克的泥土中容纳了100多万“种”细菌。而李洪志曾经胡乱吹嘘过，一个汗毛孔里边就有一座城市，里面跑火车跑汽车。国华否认整个人体内有八万“种”微生物，是不是在隐讳地暗指李洪志在胡说八道啊？
    3、请国华把自己的双手或者碗筷洗得干干净净，然后去卫生部门检查，看看上面有多少“种”微生物再来贩卖无知吧。我敢保证，你就是洗得再干净，在你手上仅仅细菌就会超过150“种”以上！
    4、人身上的细菌总数比人体细胞还要多得多，人身上的细菌大约是一个人全身细胞总数的10倍！一个苗条的姑娘，全身细菌的重量也有好几斤。人类皮肤上相信至少生活着250多“种”以上的细菌，口腔内也至少已经发现生活着500“种”以上的细菌，可是，人体更多的细菌“种”类还在体腔内呢。
    注意，以上这些都是仅仅在讲微生物中的一个大类——细菌而已。另外，在人体不同部位还分别寄居有螨虫、蛔虫、绦虫、丝虫、蜱虫、吸虫、钩虫、疟原虫、鞭毛虫、旋毛虫、包虫、吸吮线虫等种种不同类型的寄生虫。要知道，这些寄生虫可不是细菌！另外，仅仅螨虫的种类就有几百“种”。
    如果我是国华的话，我就会有这样的疑问：为何人体内实际“虫”的种类要比佛陀所说的“八万”多很多呢？实际上，众生的种类更多，“世尊亦说。众生种类。多于地土。”（《阿含经》）国华看到佛经这么说会不会晕厥过去啊？
    另外，需要特别指出的是，国华曾经吹嘘说：“李老师讲过开天目的情况，我有经历过。”这是明显的妄语！如果真的开天目了的话，则是“六道中众生诸物，若近若远若粗若细诸色莫不能照”的，既然国华能看到所谓微观构成的另外空间，为何连人类空间内自己身体上的微“虫”都看不到呢？国华所倡导的“真”何在呢？
    再有，国华真该小心自己已经入魔了：
    首先，按照李洪志的说法，国华那所谓的“天目开了”一定与“法轮功”无关，因为李洪志讲过，为了保护高层次来的人，并且使“法轮功”练习者都能修到很高层次，必须都得闭锁着修，要严格地使所有练习者都必须没有任何感觉，比如，他说：“如果我破一点迷，那么来自层次非常高的，对他破一点迷他都回不去，所以我们不管你来自哪个层次，我们都得这样做。”（《新加坡》）“为了保证你修炼，现在就是这样叫你修，所以你无法知道，也不能让你知道。”（《北美》）“我告诉你，不管谁是哪里来的，我们在座的也有很高层次上来的，可是你却什么都看不见，连人类以外的你都看不见。修炼中的人，或者是在传法过程中为了使他能够在地球上呆，就得这样做，就得有局限。”（《长春》）
    李洪志都说所有的人都不会有任何感觉的，都得这么修的，国华怎么会开天目呢？又是怎么分辨是真的开了天目还是有附体呢？又怎么来分辨真的是所谓的“另外空间”的景象还是完全由自己的妄想所导致的幻觉呢？看到的景象会写着“另外空间”吗？就像在梦中时的妄想会写着“梦”吗？在做梦时，国华不也坚固地认为梦中的幻相是真情实景而不觉吗？

螨虫的一种

螨虫的一种

脚气的罪魁祸首：真菌

    【如是灭度无量无数无边众生。实无众生得灭度者。何以故。须菩提。若菩萨有我相。人相。众生相。寿者相。即非菩萨。】
    〖虽然这样度化了无量无数无边的众生，却了知根本没有一个实在真实的所谓“众生”得到救度。为什么这么说呢？发心修佛的人，假如有我相、人相、众生相、寿者相，就不是真正的菩萨。〗
    佛陀讲过“无愿不果”，也就是说，想成佛首先是要发愿的，如果没有发起成佛的誓愿，是绝对不可能成佛的。比如，佛陀说：“当发誓愿。无愿不果。所以然者”“若长老比丘不发誓愿者。终不成佛道。誓愿之福不可称记。得至甘露灭尽之处。”（《阿含经》）经中还有某国王布施后发愿成佛的誓词：“以此施功德，不求天帝释，梵王及人主，世界诸妙乐，如是等果报，我悉不用受，以是施功德，疾得成佛道。”（《阿含经》）即使所修是同一善法，也会因执相、发愿与否等心量的不同，所得功德各不相同。比如，“优波离白世尊言。设彼善男子、善女人虽持八关斋。于中不发誓愿者。岂不得大功德乎。世尊告曰。虽获其福。福不足言。”（《阿含经》）
    还不仅仅必须发起成佛的誓愿才会有成佛之果，任何人想成阿罗汉或辟支佛也同样要发起出离、解脱之愿，不发起出离、解脱之愿就绝对不能成阿罗汉或辟支佛，想成就所愿所求的其他善果也是需要如此发愿的。比如，佛经上说，有求生四姓家者、有求作天子者、有求作转轮圣王者、有求作声闻、缘觉、成佛者，乃至有求作女人者，这些都需要发愿的。比如，佛陀说：“若善男子、善女人。持八关斋者。欲生四姓家者。亦复得生。……欲求作一方天子。二方、三方、四方天子。亦获其愿。欲求作转轮圣王者。亦获其愿。所以然者。以其持戒之人所愿者得。若善男子、善女人。欲求作声闻、缘觉、佛乘者。悉成其愿。吾今成佛由其持戒。五戒、十善。无愿不获。”“时此女人复饭如来。发誓愿。求作女人身。”（《阿含经》）
    然而，只有成佛的誓愿是远远不够的，还要“悲智双运”、“福慧双修”。“悲”则救度无边众生，“智”则证成无上佛道。修一切善法，这是修福德；离一切相，这是修智慧。佛陀则是福慧都圆满具足的“两足尊”。
    在上一段经文中，佛陀说的是，发心成佛的菩萨一定要发愿广度一切众生，于修广大的慈悲之心中圆满自己的福德乃至道业。而在这一段回答中，佛陀讲的才是《金刚经》所要讲的“金刚智慧”——般若波罗蜜，即发心成佛的菩萨必须要修“离一切相”的智慧，因为只有修无相的因，才能得解脱轮回、无相涅槃的果。
    一切物质与精神现象都是众缘集起的，因而都是于刹那之中无常生灭的有为幻法。“世尊于指尖置少许之尘，告彼比丘曰：比丘！无有如是分之色是常、恒、永住，不变易法。”（《阿含经》）因此，任何事物都没有一个实在真实、恒常不变的“神”、“我”、“灵”存在。只有不动不变的才是“我”或“主宰”，有来有去、运动变化的都不是“主”而是“客”，所以，诸法都没有一个真实不变的“我”或“主宰”存在。见缘起即是见法，就是得法眼清净的初果圣者。比如，听佛陀讲法时，“数千之天神等亦起离尘远垢之法眼，‘凡集法者、皆灭法也。’”（《阿含经》）而无论是初果、二果、三果、四果，还是无上佛果的证得，都是依此同一个法——缘起法。“此缘生法。即是诸佛根本法。为诸佛眼。是即诸佛所归趣处。”（《阿含经》）李洪志所说的“不同层次有不同层次的法”、“提高之后回头一看都是错的”等种种说法，都是完全错误的！
    众缘和合而生起的所谓“众生”，都是刹那生灭之法，没有一个实在真实、恒常不变的所谓“众生”存在，只是起个假名叫做“众生”罢了。因此，虽然有所谓的“众生”已得度化，却也不做实有众生被度化的妄想，实实在在地讲，没有一个真实的“众生”得到救度。正是因为一切事物都像水中月、镜中花、梦中事一样，都是无常、无我、虚幻不实的，所以佛家才讲“广度如幻众生，宴坐水月道场，大作梦中佛事，降伏镜里魔军。”如果哪位要是认为，既然“实无众生得灭度”，何必还要度众生呢？那就落入无因无果的断灭邪见中了。修行就是于幻中精进修离幻之法，才有离幻的可能，否则将永远无法解脱生死轮回的幻法。
    “我相”，不了解自己的身或心都是无常、无我、幻生幻灭的，误以为自己的身或心是真实的，或者自己的身或心中实有个“神”、“我”、“灵”作为自己身心的主宰。
    “人相”，不了解与自己相对的他人的身或心都是无常、无我、幻生幻灭的，误以为他人的身或心是真实的，或者他人的身或心中实有个“神”、“我”、“灵”主宰此人的身心。
    “众生相”，不了解众生的身或心都是无常、无我、幻生幻灭的，误以为众生的身或心是真实的，或者众生的身或心中实有个“神”、“我”、“灵”主宰众生的身心。
    “寿者相”，不了解一切物质与精神现象都是无常、无我、幻生幻灭的，误以为任何事物都有或长或短的寿命，而在此“寿命”之内，任何事物都是恒常不变的。
    “我相。人相。众生相。寿者相”，简单说，就是误以为自我、他人、众生乃至天地万物一切境界都是真实、恒常、有我的，至少会保持一定“寿命”恒常不变的。
    心中“有相”，种种妄想、烦恼、执著因之生起，此乃凡夫；了知一切现象都是无常、无我、幻生幻灭的，知幻即离，因离相、无相而降伏妄想与烦恼，则是圣者。因此，发心成佛的人如果心中有“我相。人相。众生相。寿者相”，就会执著实有能度众生的“我”，也就会执著实有所度的“他人”乃至“众生”，更会生起实有天地万物等境界的“寿者相”，此人就一定不是得道的、自觉觉他的圣位菩萨。
    此四相总括一切“有相”。然而，心中只要有任何一“相”生起，则诸“相”皆生；若心中只要有任何一“相”灭尽，则诸“相”皆灭。而诸“相”之中，以“我相”、“我见”为根本。“凡世间所见，或言有我，或说众生，或说寿命，或说世间吉凶，斯等诸见，一切皆以身见（又名我见）为本。”（《阿含经》）比如，有我相，则有和我对立的你相和他人相，对立的不止一人，故有众生相乃至境界实有的寿者相，于是就有了人与人、国与国、物种与物种的界限。凡夫都有“我相”，从而引起人种乃至物种等种种歧视，李洪志所说的“一切动物、生物、植物，都是（神）为人而生，为人而灭，为人而成的，为人而用的。”（《美国》）就是此类邪见。外在的种种“相”，亦是心中的种种“相”。了知外在诸“相”为幻有，其心即离诸“相”的妄想，则由有相的此岸到达无相的彼岸。
    在佛经中，佛陀一再强调不要“取相”——执著任何事物，“宁以火烧热铜筹以烧其目，令其炽然，不以眼识取于色相，取随形好。所以者何？取于色相，取随形好故，堕恶趣中，如沉铁丸。”（《阿含经》）
    一切“有相”的事物都是生灭法，只有离相才能达到无相的涅槃彼岸。“比丘如是（知此）识身及外境界一切相，无有我”“超越疑心，远离诸相，寂静解脱”“见色不取相”“渐次近涅槃”“此处有比丘，不思惟一切相，若逮达住于无相心三昧者，此称谓无相心三昧”“离于我相，即无受法”“我相既无，何有受者”“此无受法。即是诸佛根本法。为诸佛眼。是诸佛所归趣处。”（《阿含经》）
    经常有人说，什么“正法”、“邪法”的，你这是著相的分别心。那么，讲离相，是不是就对任何现象乃至正邪都不能分别或无法分辨了呢？当然不是，否则就错解离相的含义了。所谓的离相，只是要“于第一义而不动”——了知任何现象都是幻生幻灭的幻法而不执著抓取，并不影响对这个现象乃至正法与邪法的分析或辨别。如果对任何现象都不能分别或无法分辨了，那是愚痴而不是智慧。佛陀说，“设与善知识从事者。便能分别诸法。亦当与人广演其义。”（《阿含经》）（注：善知识，指能教众生远离恶法修行善法的人，与恶知识相对。）在《维摩诘经》中，有一句对佛陀的赞叹就是“善能分别诸法相，于第一义而不动！”
    佛陀对修佛之人降伏妄想心的方法，总结一下就是：以无为之心修一切善法。表现在度众生上，就是离相度生，即在广度众生之时，无我相、人相、众生相、寿者相。比如，“以是寂静心，虽教化于他，亦不为所缚，唯同情爱怜。”（《阿含经》）无为，不是无所作为、什么都不做之意。有为与无为，是针对心中“有相”还是“无相”来讲的，无相就是无为。
    可见，修善积德与无为，根本上是没有矛盾的。而李洪志却编造说：“炼功人不讲积德，我们讲守德。”（《转法轮》）“炼功的人要守德、无为。”（《法解》）这是从根本上否定修一切善法、毕竟不能得道的大邪见。比如，李洪志在反对“放生”时讲，“（放生）这些事情都是有为的。”（《法解》）修佛是要修善积德的，只有以无为之心广修一切善法，才能“积德成佛。”（《阿含经》）守德与积德，只是“止恶扬善”这一问题的两个不同侧面而已，二者并不矛盾。守德是止恶，积德是扬善，这也就是“诸恶莫作，众善奉行。”诸恶莫作，就是止恶、守德；众善奉行，就是扬善、积德。老子在《道德经》中说，如果只是守德，最多只能做到不失德，还不能算是真正的有德，即所谓“上德不德，是以有德；下德不失德，是以无德。”


妙行无住分第四

     什么是法？——八万四千法门=八万四千宗派？——福德与功德——布施一分钱有多大功德？——福德会有穷尽吗？——一切物质都是微观粒子构成的吗？

    【复次。须菩提。菩萨于法。应无所住。行于布施。所谓不住色布施。不住声香味触法布施。须菩提。菩萨应如是布施。不住于相。】
    〖再者，须菩提！菩萨在布施的时候应不执著于任何法。也就是说，在布施时既不执著于色，也不执著于声、香、味、触、法。须菩提！菩萨应该这样来布施，即不执著于任何相。〗
    “法”，在佛经中，不同情况下有不同的特殊含义。
    1、指“一切”现象，即一切物质与精神现象都统称为“法”。其中，物质现象称为色法，精神现象称为心法。在《阿含经》中，“佛告婆罗门：一切者，谓十二入处：眼、色、耳、声、鼻、香、舌、味、身、触、意、法，是名一切。”即所谓“一切”，不超出六根（眼、耳、鼻、舌、身、意）与六尘（色、声、香、味、触、法）。其中，眼见色、耳闻声、鼻嗅香、舌尝味、身感触、意知法。尘，染污之义。六尘就是六种现象或境界，都是众缘集起的生灭幻法，如果六根执著六尘现象就能染污清净心，使真心不能显发。
    本段经文中的“菩萨于法”中的“法”字就是这第一个含义。
    2、指“色、声、香、味、触、法”这六尘中的“法”尘，它与六根中意根相对，即意根对前五尘分别时，所生起的知见、想法等心念。
    3、指佛陀所讲的佛法，如缘起法及由其推演出的三法印、四圣谛和八正道等。
    4、指无形无相的道体，是根本的佛法。从不同角度描述此无相之道，而有种种不同的名字，譬如，般若、无上菩提、道、圆寂、涅槃、圆觉、如来、真如、自性、空性、真心、真性、心性、佛性、法性、法身等。
    佛陀在上面讲完无相度众之后，这段经文又讲无相布施，以此来继续说明如何以无为之心修一切善法。即菩萨在布施（这是慈悲）的时候应该不执著于任何法（这是智慧）。比如，布施时要了知施者、受者与所施物都是不实的生灭幻法，这就是佛家常说的“三轮体空”。也就是说，但以慈悲之心离一切相布施，既不执著“我”是能施之人，也不执著所施的对象，还不执著于所施何物，也就是不执著于所施衣物、器具及其颜色、质地、手感，或所施食物的色、香、味等。
    “布施”，以自己所拥有的施舍给他人。布施有两种：一种是财施，即以饮食、衣服、田宅、珍宝及其它一切财物，乃至头、目、脑、髓，甚至不惜身、命去救济他人；另一种是法施，即以世间的知识、技术乃至出世的佛法施与或帮助他人。无论财施、法施，都可以使他人离于贫苦、急难乃至怖畏之心。比如，佛陀在经中说：“有此二施。云何为二。所谓法施、财施。诸比丘。施中之上者不过法施。是故。诸比丘。常当学法施。”（《阿含经》）
    如果能在布施时离一切相，就是无相布施，又称布施波罗蜜，是菩萨所修的“六度”——六种波罗蜜（布施、忍辱、持戒、禅定、精进、智慧）之一。如果住相布施，虽有福报，却是有漏的轮回之因，就如永嘉大师所言：“住相布施升天福，犹如仰箭射虚空，势力尽时箭还堕，招得来生不如意。”
    为了给“法轮功”一个“佛家上乘大法”的名分，李洪志编造说：“我们法轮大法是佛家八万四千法门中的一法门”，并诽谤佛法说，“释迦牟尼讲，修炼有八万四千法门。佛教中才有几个法门，它只有天台宗、华严宗、禅宗、净土、密宗等等这么几个法门，连个零头还不够呢！所以它概括不了整个佛法，它只是佛法的一小部分。”（《转法轮》）
    那么，释迦佛所讲的八万四千法门到底是什么含义呢？在古印度，“八万四千”有时只是用来表示一个极多的“大数”，即无数、无量、恒河沙之意。而佛陀说众生有八万四千种烦恼，所以要演说八万四千种法门来对治。释迦佛当年所演说的八万四千种法门都是对治法门：众生有了悭贪的心，佛就说布施法门；众生有了嗔恨的心，佛就说忍辱法门；众生有了懈怠的心，佛就说精进法门；众生有了散乱的心，佛就说禅定法门；众生有了愚痴的心，佛就说智慧法门；众生有了淫欲的心，佛就说不净观法门，其它还有四摄法门、六念法门等等，是为八万四千法门。众生有无量无边的烦恼，所以，要广学无量法门，遍学一切法，博通一切法，圆满无量法门，成就无量智慧。因此，无论佛教的哪一宗哪一派，都是一宗、一派就俱足八万四千种法门的。
    这里哪有李洪志所说的那个意思呢？！人们都听说过天台宗，谁听说过天台法门呢？另外，谁听说过华严法门、禅法门、密法门呢？其实就连所谓的“净土”，也叫净土宗呀。八万四千法门，可绝对不是指修炼应该有八万四千个宗派！
    在佛经中，佛陀反复说明应该如何守护六根，使六根离一切相、不执著于任何相，比如：“世间有比丘，眼于色，见已，不取于相，不取所好。所以者何？不护眼根而住，易流入贪与忧之恶不善法，为防彼而修行，守护眼根，拥护眼根。耳于声，闻已……”（《阿含经》）
    （注：执，执著；取，抓取，贪著。所谓的“不取所好”，即不执著、抓取自己所喜好与贪著的事物。）
    关于守护眼根，《阿含经》中还有其他一些类似的经文，比如，“于眼见色已，不取于相，不取于状。”“眼见色，不执于相，不执于随相。”“眼见色已，不取相，不取随相。”“眼见色时，不执取总相，不执取别相。”“眼见色，勿取相，勿取细相”，等等。
    （注：总相，事物整体的相状；事物上的某一具体部分的细节，称为随相、别相、细相或小相。）
    如果六根在对六尘进行分别时，能够做到了知六尘虚妄，不执取、不贪著一切事物的任何相状，就是所谓的无相心解脱。“无相心解脱，即不外于出离一切相。”（《阿含经》）
    【何以故。若菩萨不住相布施。其福德不可思量。须菩提。于意云何。东方虚空。可思量不。不也。世尊。须菩提。南西北方。四维上下虚空。可思量不。不也。世尊。须菩提。菩萨无住相布施。福德亦复如是不可思量。须菩提。菩萨但应如所教住。】
    〖佛陀继续说：“为什么要不住相布施呢？如果菩萨不住相布施，其福德是不可思议、不可衡量的。须菩提！你怎么认为，东方的虚空可以思议和衡量吗？”须菩提回答说，“不可以的，世尊！”佛陀又问：“须菩提！南、西、北方，以及东南、东北、西南、西北这四维，还有上方或下方的虚空可以思议和衡量吗？”须菩提回答说：“不可以的，世尊！”佛陀说：“须菩提！菩萨不住相布施的福德，也是这样不可思议、不可衡量的。须菩提！菩萨都应该如我所教的这样安住其心。”〗
    “福德”，在此经中又名功德，指的是修任何善法之所得，无论住相与否，即无论以有为或无为之心所修。很多人受广泛传播的净空邪说影响，往往以为，福德是以住相有为之心所修出的有漏之福。比如，净空邪师说：“功德、福德我们必须要辨别清楚。以清净心修一切善法，断一切恶法是功德，以杂染心断恶修善是福德，关键在此地。”而佛陀在此段《金刚经》经文中明明说，“若菩萨不住相布施。其福德不可思量。”心不住相怎么就成了杂染心了呢？！
    其实，净空邪师关于以杂染心修善是福德的这个说法，问题还不算很严重，至少还没有否定应该行善积德，而李洪志却是从根本上否定修一切善法的：“炼功人不讲积德，我们讲守德。”（《转法轮》）这与佛陀赞叹福报并鼓励勤修福德可谓大相径庭，“汝等莫畏福报。所以然者。此是受乐之应。甚可爱敬。所以名为福者。有此大报。汝等当畏无福。所以然者。此名苦之原本。愁忧苦恼不可称记。无有爱乐。此名无福。”“作福莫倦”“快哉福报，所愿者得，速至灭尽，到无为处。正使亿数，天魔波旬，亦不能娆，为福业者。”（《阿含经》）（注：波旬，魔王。娆，扰乱、蛊惑、破坏。）
    在反对慈行善举中的“做件好事，施舍点钱财”时，李洪志说：“咱们讲做件好事，施舍点钱财，你看现在街上要饭的，有些是职业要饭的，他比你都有钱。”（《转法轮》）然而，修佛，一定要以无为之心修“布施”，即布施时一定不可执取施者相、受者相与所施物相——“三轮体空”，否则，绝对不能成佛，这是佛陀所教的菩萨修法之一。“菩萨所施心恒平等。菩萨终无此心。此应施。此不应施。”“若欲惠施之时。恒念平等。勿兴是非之心。”（《阿含经》）可见，无论接受布施的受者情况如何，都是不能观察其过失的。若能无相布施，即使布施给“职业要饭的”哪怕一分钱，所得福德都是无量无边、不可思量的。而李洪志所谓的“你付出多少，得到多少”（《转法轮》）这种说法显然是错误的，凡夫哪里会了解福由心生的道理呢。显然，李洪志以其凡夫有为之心编造的，都是毁人善心的歪理邪说。
    “不可思量”，即后文的“不可思议。不可称量。”思，想象；议，用语言描述；称量，衡量。
    一切具体的现象都可以在头脑中想象其相状，也都可以用语言文字描述其特征，还可以用种种标准与数量衡量其体积、重量、速度等。一切所想象出来的都是“相”，一切语言文字本身就是“相”，因此语言文字也只能描述“相”，数字的多与少一样是“相”，亦只能衡量“相”。而“道”是离一切相的，以其无形无相，所以是言语道断、心行路绝的，强为之描述只能是“不可思议。不可称量。”
    修福德的善法可以分为三大类，“福业事有三种。以何为三耶？即：施类福业事、戒类福业事、修类福业事。”（《阿含经》）其中，以执相有为之心修善，所得福德是有漏的，是可以较量——比较、计算和衡量的。在三种福业事中，皈依受戒的福德，胜于一切有相布施的福德。“若有能观一切诸法无常、苦、空及非神者”（注：非神，即非“神”、非“我”、非“灵”。）的福德，更胜于施类与戒类福德。因为，“观一切诸法无常”，即离一切相，此无漏福德超越数量概念，无量无边，不可较量。
    在佛经中，有很多功德较量的经文。比如：
    在《四十二章经》中佛陀说：“饭恶人百，不如饭一善人；饭善人千，不如饭一持五戒者；饭五戒者万，不如饭一须陀洹；饭百万须陀洹，不如饭一斯陀含；饭千万斯陀含，不如饭一阿那含；饭一亿阿那含，不如饭一阿罗汉；饭十亿阿罗汉，不如饭一辟支佛；饭百亿辟支佛，不如饭一三世诸佛。”（注：饭，这里是供养之意。）
    在《阿含经》中佛陀说：“施畜生食者。获福百倍。与犯戒人食者。获福千倍。施持戒人食者。获福万倍。施断欲仙人食者。获福亿倍。与向须陀洹食者。获福不可计。况复成须陀洹乎。”（注：“向须陀洹”，介于凡夫和初果圣者之间的修行人。）
    如果证得“无我”，达到初果以上，就已经达到了无相、无为的境界，其功德自然是无量无边，因此，即使是以有为之心供养圣者，其福德也很难用算术譬喻说清了。然而，以有为之心供养圣者，所得福德即使“无量无边”，此“无量无边”也是在数量概念之中的极大极多罢了，此无量无边的有漏福德必将随着无量无边岁月的流逝而消耗殆尽。相反，以无相之心修善，所得福德无量无数，此时的“无量”是真实的无量，是超越于数量概念的“无量”，是与“道”合一的“无量”，“道”生天地万物，天地有穷尽，而“道”无有穷尽！
    比如，释迦佛在过去某一世时为国王，在七万岁中，精勤供养灯光如来及其弟子八十亿阿罗汉，并于灯光佛及其弟子众一一涅槃后，收取舍利，各各分别建寺，大兴供养，如此又经七万岁。这个长久供养圣者众的功德，无论如何也可以称为无量无边了吧？！可是，释迦佛却说：“如我今日观彼福佑。无有毫厘如毛发许。所以然者。生死长远。不可称记。于中悉食福尽。无有毫厘许在。”（《阿含经》）可见，有漏福报，终归“有量”，毕竟会有穷尽。
    “虚空”，是相对中的“无相”，是与“有形象”相对的“无形象”，而“道”是超越相对的“有”与“无”、不是相对概念的“无相”。在有相世界中，最不可思量的莫过于无边无际的虚空，既无法用眼、耳、鼻、舌、身等感官来感受虚空的色、声、香、味、触，也无法计算虚空有多宽、多大、多远。在此段经文中，佛陀是用“无形象”的虚空来比喻“道”的不可思量。
    虚空依然是没有超出色界的色法——物质现象，依色法而有，离开色法，根本不可能有虚空独立存在。几千年来，包括大科学家牛顿等在内的一般人，都颠倒地认为，虚空是独立存在的，日月星辰等种种现象都是在虚空中存在的，日月是依虚空而有的。用牛顿自己的话来说：“绝对空间就其本质来说，是与外在的任何事物无关，总是保持着原样和静止不动的。”然而，近百年前，爱因斯坦的相对论已经证明了，上述认识是完全错误的，任何物质周围都会形成其特有结构的空间，空间是因物质而有的，物质的变化就会带来空间的变化，且离开物质就不会有“虚空”的存在。更令人震撼的是，生活在两千五百年前的佛陀早就作出了惊人的论述：“但因日月。故有虚空。”（《阿含经》）
    李洪志把“虚空”说成“真空”，“真空本身就是物质。因为它再往微观下已经看不到了，真空离生命的本源的微观物质还远去了。”（《法解》）然而，李洪志所认为的，物质在微观上是由更微观物质成分构成的，直至不可再分的本原物质，是错误的；李洪志认为“真空”是由“微观”物质构成的，也是错误的；李洪志认为，超出三界外的所谓天国世界乃至生命的本源也都是物质构成的，还是错误的。
    首先，几千年来，人类对于物质是否可分，往往都逃不出两种错误的认识，一是物质在微观上无限可分；另一种就像李洪志所认为的，物质在微观上无限可分，直至最微观有一个不可再分、构成万事万物的本原粒子。
    无论古老的佛教，还是今天的量子力学，都不承认物质是无限可分的，也不承认有一个构成万事万物、不可再分的本原粒子。
    在《楞严经》中，佛陀讲过“临虚尘”，是指在微观上最小的那些粒子，临近虚空了，不可再分成更微观的“尘”。临虚尘如果“再分”的话，它就会变成虚空。
    科学发展到爱因斯坦时代，人类的智慧终于发展到可以思考整个宇宙问题的程度了。大物理学家玻尔曾经说过，我们必须转向释迦与老子这样一些思想家们早已经遇到过的认识论上的问题。量子理论与相对论也迫使物理学家们差不多使用佛教徒或道教徒的眼光来观察世界。由于在科学上的杰出成就，玻尔被封爵，当为自己的礼仪罩袍选择图案时，他选定了中国的太极图，并写有“对立物是互补的”——对立统一。
    在量子力学中，质子、中子、电子等这些亚原子粒子，显现出显著的波、粒二种对立性质与现象的统一，即所谓的“粒子”本身就是无形无相的波——“虚空”，任何粒子只是能量场在局部区域的凝聚，不是由任何有形的“材料”组成的，根本没有一个实在的粒子存在，当然也就无法再被分解成任何有形粒子。亚原子粒子有暴涨、湮灭的现象。真空中会有由纯能量凝聚而成的所谓“粒子”突然显现，称为暴涨；所谓的“粒子”也可以突然化为无形无相的能量场而瞬间消失，称为湮灭，即古人所谓的“聚则成形，散则无形。”在李洪志的头脑中，除了“形”就是“相”，除了“事”就是“物”，叫他说出点离形离相的话怎么就这么难呢？！比如，李洪志说：“他又可以聚之成形，散之成物，可是他却是有形象的。”（《美国》）“散则无形”竟然也被他说成“散之成物”了，算不算画虎不成反类犬呢？！
    在佛教中，涅槃超越了三界，即超越了一切物质与精神现象，“聚法之色者。四大形也。散法之色者。苦尽谛（涅槃）也。”（《阿含经》）佛经经文“色不异空，空不异色，色即是空，空即是色”，既准确地描述了，物质是没有任何实“我”存在的；又明确地说明了，物质在本质上就是无形无相的“道”——“空”，是“道”随缘而显现的现象而已。
    其次，“真空”不是由“微观”物质构成的，而是依物质而存在的时空场，就像电磁波也不是微观粒子构成的一样。李洪志把任何物质现象都理解为是由微观粒子构成的，这种认识是十分错误的。
    再次，李洪志认为，超出三界“外”，还有由物质构成的所谓天国世界乃至生命的本源，这是绝对错误的。因为任何物质现象都没有超出色界，“虚空”也是没有超出色界的色法，当修行人超越色界时，称为“粉碎虚空”。比如，道家“真人”丘处机有这样一句诗：“踏碎虚空界，崩开造化权。”
    对于无形无相的“道”——涅槃，李洪志一无所知：“佛教它是讲涅槃，不带身体。肉身脱掉的时候，能够看到的人会发现，从身体里出现一个佛走了。”（《北美》）其实，李洪志的这种说法，足以证明他对什么叫超出色界毫不了解。“法轮功”练习者即使死了也希望带走一个有形的色身，而对无常生灭的色身如此贪恋不舍是轮回的根本原因，李洪志实在是难辞其咎！
    “四维”，指东、西、南、北四方的中间，即东南、东北、西南、西北四个角。四方、四维再加上方、下方，就是佛家常说的“十方”。


如理实见分第五

     凡所有相，皆是虚妄——能以女身成佛吗？——天眼可以看到真相吗？

    【须菩提。于意云何。可以身相见如来不。不也。世尊。不可以身相得见如来。何以故。如来所说身相。即非身相。佛告须菩提。凡所有相。皆是虚妄。若见诸相非相。即见如来。】
    〖佛陀问：“须菩提！你怎么认为，可以用肉眼看到的身相来见到如来吗？”须菩提回答说：“不能，世尊。不可以通过身相见到如来。为什么这么说呢？如来所说的身相，都不是真实存在、永恒不变的。”佛陀对须菩提说：“凡是有相的事物，都是虚妄的生灭幻相。如果能够了知所有物质与精神现象都是幻相，就能“见”到真实的如来了。”〗
    “身相”，是指眼睛可以看到的高矮、胖瘦、黑白、美丑等形象，这些都是无常生灭的幻相。色身有相，如来无相。如果想通过执著、抓取虚幻的身相，来见到无形无相、不生不灭的“道”——如来，则完全是背道而驰，是根本不可能的。
    “如来”，在此经中，有时是佛陀自称；有时是弟子对佛陀的尊称，相当于“世尊”，如此段经文中“如来所说身相”中的“如来”；有时是指代无形无相、不生不灭的“道”——涅槃，如此段经文中“不可以身相得见如来”或“即见如来”中的“如来”。
    如果了知“凡所有相。皆是虚妄”，知幻即离，离幻即觉，即可“见”到无形无相、不生不灭的“道”——如来。简简单单的几句话，佛陀就把如何解脱生死轮回的道理说得清清楚楚了。
    用波浪与水来比喻现象与“道”。凡夫只是见现象——波浪，而见不到一切现象的体性或本质——“道”。如果能够离了波浪的幻相，就可以见到波浪的本质——水。不是离开波浪才有水，也不是在一切现象之外有个离相的“道”，而是波浪的当体就是水，一切现象的当下就是无相的“道”。执著现象以为真实，则无法见道。了知现象虚妄，就可见到一切现象的本质——如来。
    法身如来，无形无相，自然就无所谓大佛小佛、男佛女佛。“有男有女者，愚者所习行。我常无我身，岂有男女哉。”（《阿含经》）而在世间，想以女人之身示现成佛，也是绝对不可能的，根本就不可能有所谓的“女佛”。“夫处女人之身……求作魔王者。亦不可得也。求作如来者。亦不可得也。”（《阿含经》）因此，无限慈悲的佛陀，对于那些不具有清净法眼、无法分辨邪法的众生，列出了种种分辨邪魔的铁律，只要符合这些的就一定是魔。
    比如，佛陀说一定会有魔“破佛律仪，潜行贪欲。口中好言，佛有大小，……男佛女佛。”（《楞严经》）而李洪志恰恰明显具有这些魔的标记：“到了佛的境界时性别就恢复到主元神的性别，男佛就是男佛，女佛就是女佛了。”（《义解》）“超过如来一倍的时候，那么大的佛就不管常人中的事了。……再大，地球搁不下佛的一根汗毛。”（《卷二》）
    凡所有相。皆是虚妄。李洪志曾经解释过肉眼看到的景象为什么是幻相：是因为肉眼看到的事物，实际上是由微观粒子构成的，都在蠕动着，比如我们的“整个身体都在蠕动着、运动着。”（《转法轮》）其实，任何物质现象，不仅仅是都在蠕动着、运动着，还在刹那之中生灭变异着。然而，李洪志却说：“你用天目去看，不动念静静地看是真实的。”（《转法轮》）那么请问，天眼看到的景象，不也是由微观粒子构成的吗？是不是也在蠕动着？既然“法轮功”练习者相信肉眼所见为幻相，怎么天眼所见就成真相了呢？其实，无论是肉眼还是天眼所见，都是因缘所生的无常幻法，都是假相。
    “法轮功”练习者已经根深蒂固地以为，开天目就能看到所谓的“真相”，都是被李洪志执著幻相以为实有的邪说给害的。李洪志所说的：“避开这个分子构成的眼睛去看，那才能看到宇宙的真象（注：应为“真相”）。达到了层次越高的，他在微观下才看得越微观，宏观上看得越大。”“而常人中有迷，看不到真象”（《法解》）“有的人开了天目，在不同层次上看到一些真象”（《卷二》），诸如此类，都是严重误导众生执著幻相的错误说法。李洪志还好意思讲“静观世人，为幻所迷”？“法轮功”把假相当成“真相”，那才真的是为幻所迷啊！


正信希有分第六

     什么程度是净信？——真僧与长老——持戒与得道——什么是佛教末法？——常见与断见——筏喻与标月指

    【须菩提白佛言。世尊。颇有众生。得闻如是言说章句。生实信不。佛告须菩提。莫作是说。如来灭后。后五百岁。有持戒修福者。于此章句。能生信心。以此为实。当知是人。不于一佛二佛三四五佛而种善根。已于无量千万佛所。种诸善根。闻是章句。乃至一念生净信者。须菩提。如来悉知悉见。是诸众生。得如是无量福德。】
    〖须菩提问佛陀：“世尊！会有众生听到这样的话或经文而产生真实的信心吗？”佛陀回答须菩提：“千万别这样说！即使是在我灭度之后，在有佛法存在的哪怕最后五百年中，如果有人能够持守戒律、广修善法，就能对这样的经文生起真实的信心。要知道，这个人不是在一尊佛、二尊佛或者三、四、五尊佛那里种了善根，已经在无量千万尊佛那里种下了深厚的善根。听到这样经文，哪怕生起一念净信的人，须菩提！我完全清楚地知道，这些众生因而得到无量无边的福德。”〗
    “实信”，即真实的信心，毫不怀疑、绝不动摇的信心。因为实信是毫不怀疑的信心，所以，又名清净信，简称净信。那么，到底什么程度的“信”才能称为“净信”呢？如果我问，你相信自己是人吗？你一定会觉得这个问题很古怪，因为你就是人啊，你毫无疑问地“相信”自己就是人，根本就无所谓“相信”还是“不相信”了，超越了“相信”的层面，这时就是“净信”。
    在佛法中，闻法而净信的人，即为得法见谛、得见道迹、正见具足的须陀洹——初果圣者。“有优婆塞（男居士）。于三宝所。深得净信。归佛法僧。于佛法僧。得了决定。无有狐疑。又于四谛。亦无疑心。已得见谛。获于初果。”（《阿含经》）证得无相之法的初果，其功德是非常大的，所以才说：“得如是无量福德。”
    从根本上来讲，无论在家佛弟子还是现出家相的人，只有得圣道的才能称为真正的僧：“所谓僧者。四双八辈。此名如来圣众。可尊可贵。是世间无上福田。”（《阿含经》）所谓的四双八辈，就是指证得四向与四果的这些圣者，即向须陀洹、得须陀洹（初果）、向斯陀含、得斯陀含（二果）、向阿那含、得阿那含（三果）、向阿罗汉、得阿罗汉（四果）。与此类似，未必出家或者年长的才可以称为“长老”。比如，佛陀说：“所谓长老者，未必剃发须，虽复年齿长，不免于愚行。若有见谛法，无害于群萌，舍诸秽恶行，此名为长老。”（《阿含经》）
    于佛法净信的初果圣者，自然会于佛净信，会对那些于法得证道果的“僧”净信，还会净信并严持佛陀所说的圣戒。所以，初果一定是净信佛、法、僧三宝且圣戒成就的圣者。
    在《阿含经》中记载，尊者阿难听说给孤独长者得了重病，就前去看望。阿难对给孤独长者说：“勿恐怖。若愚痴无闻凡夫不信于佛。不信法、僧。圣戒不具。故有恐怖。亦畏命终及后世苦。汝今不信已断、已知。于佛净信具足。于法、僧净信具足。圣戒成就。”给孤独长者回答说：“我今何所恐怖。我始于王舍城寒林中丘冢间见世尊。即得于佛不坏净。于法、僧不坏净。圣戒成就。自从是来。家有钱财悉与佛、弟子。比丘、比丘尼、优婆塞、优婆夷（女居士）共。”尊者阿难赞叹说：“善哉。长者。汝自记说是须陀洹果。”
    为何佛陀要提出“持戒修福”作为于佛法生起净信的前提呢？很多人错误地以为，反正一切都是虚妄的，持戒修福都是执著幻相的，所以就什么都不在乎了，那就落入混乱因果的断灭邪见中了。佛法的核心就是缘起因果法则，有因才会有果。持戒修福是因，得道乃至成佛是果。“所谓戒者。息诸恶故。戒能成道。”“夫禁戒者。犹吉祥瓶。所愿便克。诸道品法。皆由戒成。”（《阿含经》）而要证得净信——初果，没有很深的善根是很难的，所以想得圣道的修行人，都会严格要求自己精勤地持戒修福，戒能净慧，智慧也会随之逐渐增长，等善根福德成熟了，才有机缘见法得法生清净信。持戒修福的凡夫是很少的，比如，佛陀说：“远离杀生之众生为少，不远离杀之众生为多。”“远离生肉收受之众生为少，不远离生肉收受之众生为多。”（《阿含经》）所以，能得圣道的人自然就少之又少了。
    戒与慧是互相增上的，不持戒修福就会障碍对佛法生起净信，严重的甚至造成今生根本无法得道。比如，阿阇世王正是因为犯下五逆重罪之一的“杀父”，故而圣戒不能成就，才错失了得道的因缘：“如人洗手。左右相须。左能净右。右能净左。此亦如是。有慧则有戒。有戒则有慧。戒能净慧。慧能净戒。若阿阇世王不杀父者。即当于此坐上得法眼净。”（《阿含经》）
    在佛经中，很多人听佛陀讲法后都发心皈依三宝、持守戒律：“（大臣）福罽避坐言。从今日始。身自归佛。自归道法。自归圣众。受清信戒。身不杀。不妄取。不淫泆。不欺伪。不饮酒。不啖肉。不敢有犯。”（《阿含经》）佛陀对持戒的居士也有很多要求，比如，“不可作此等五种贩卖。何等为五？即：贩刀剑、贩人、贩肉、贩酒、贩毒。”见谛证果、圣戒成就的人，不仅都会发心严持圣戒，而且绝对不会故意犯戒。比如，佛陀说：“阿难。若见谛人故犯戒。舍戒罢道者。终无是处。”（《阿含经》）
    “如来灭后。后五百岁”，是指一万年末法的最后五百年。现在是末法时期的第一个一千年，到“如来灭后。后五百岁”还要再过八、九千年呢。由这段经文可以看出，即使是到末法的最后五百年时，也还会有人对释迦佛的教法生起净信而得圣道。而李洪志却编造说：“由于原始正教走入了末法时期，不能度人了。”“为什么说释迦牟尼佛说他的法在末法时期度不了人哪？”（《卷二》）这显然是李洪志打着释迦佛的旗号在栽赃、诽谤佛陀，大肆祸乱佛法，确实够恶毒阴损的了。
    释迦佛从来就没有说过，他的教法在末法时期不能度人了。佛教中所说的末法，绝对不是佛法本身败坏不行了，而是众生业障太深，致使很多人不遵佛陀教法、喜欢听外道邪说，更有如恒河沙数般的邪师出世宣说邪法，祸乱众生正信之心，想在此时修成得道确实比过去障碍要大。但是，这绝对不是说末法众生没有修成得道的可能，相反，对于那些还能遵循佛陀遗教——以正法律为师的人，不仅并无末法可言，而且还会迅速得道。比如，在《优婆塞戒经》中佛陀说，“弥勒出时，百年受斋，不如我世一日一夜，何以故？我时众生，具五浊故。”可见，能够在末法、恶世之中，严格地以佛陀正法律为师是多么的难能可贵。
    几乎所有邪师都与李洪志类似，都在大肆编造和宣传同一个谣言，那就是释迦佛的教法在末法时期不能度人了，以此来破坏佛陀正法。比如，净空邪师就编造了一个所谓的《大集经》经文“末法时期，净土成就”，以此来否定佛陀所有其他教法。与净空邪师编造的“末法时期，净土成就”邪说类似，还有一个在净土学人中人云亦云、以讹传讹的邪说在广泛地流传着，那就是所谓的“《大集经》云：末法亿亿人修行，罕一得道，唯依念佛，得度生死。”实际上，这种说法根本上就是破坏佛法的邪说，不仅在《大集经》中根本没有这样的话，乃至整个《大藏经》里都没有哪怕类似的话。
    李洪志还编造邪说，诽谤现代没有僧人得道：“在释迦牟尼以后有许多人得道……可是近代就很少有圆满的，到了现代社会几乎就是零。”（《瑞士》）事实胜于雄辩，现今社会，佛弟子得道者比比皆是，时有报道的僧人或居士修成肉身不坏就是最好的例证。这些不坏的肉身，是李洪志无法逃过的梦魇，也是他不得不予以承认的事实。
    佛经中早就说得很清楚，“阿难！对四神足修习、多修，作乘、作地，随成、积习、善造作，阿难！若欲则一劫或一劫有余而住。”“若有弟子。知四神足。多修习行。专念不忘。在意所欲。可止不死一劫有余。”（《阿含经》）可见，如果佛弟子能够认真修习四神足法，即可肉身不坏乃至长久住世！佛陀也曾授命一些弟子长久住世、护持佛法：“大迦叶比丘、君屠钵汉比丘、宾头卢比丘、罗云比丘。汝等四大声闻要不般涅槃。须吾法没尽。然后乃当般涅槃。”（《阿含经》）
    【何以故。是诸众生。无复我相。人相。众生相。寿者相。无法相。亦无非法相。何以故。是诸众生。若心取相。即为著我人众生寿者。若取法相。即著我人众生寿者。何以故。若取非法相。即著我人众生寿者。是故不应取法。不应取非法。以是义故。如来常说。汝等比丘。知我说法。如筏喻者。法尚应舍。何况非法。】
    〖佛陀继续说：“为什么一念净信就会有这么大的福德呢？因为这些众生不会再执著我、人、众生、寿者等各种幻相，既不会执著法相，也不会执著非法相。为什么这么说呢？如果这些众生的心执取任何幻相，就一定会执著我、人、众生、寿者等相。如果这些众生的心执取法相，就会执著我、人、众生、寿者等诸相。为什么呢？如果这些众生的心执取了非法相，就会执著我、人、众生、寿者等诸相。因此，不应执取法相，也不应执取非法相。正是根据这个道理，我才经常说，你们这些比丘们，一定要知道我所说的法就像渡河的筏子，法尚且应该舍掉，更何况那些非法了呢。”〗
    于法净信的人已经是无相的圣者了，其功德当然是无量无边的。前面已经讲过，心中只要有任何一“相”生起，则诸“相”皆生；若心中只要有任何一“相”灭尽，则诸“相”皆灭。比如，有我相，则有和我对立的你相和他人相，对立的不止一人，故有众生相乃至境界实有的寿者相。因此，假设这些众生的心执取了相，无论执取的是我相、人相、众生相、寿者相，还是法相或非法相中的任何一相，都是执著一切诸相的。
    在此段经文中，佛陀又提出来一对概念：“法相”和“非法相”。
    法，既指一切物质与精神现象——万法，也指佛陀所讲的佛法。取法相，坚固地执著缘生缘灭的一切物质与精神现象，乃至佛陀所讲的正法，都是实在真实、恒常永存的。取非法相，就是坚固地执著一切物质与精神现象，乃至佛陀所讲的善恶因果，都是根本不存在的，称为拨无因果的断灭邪见；或者执著杀、盗、淫等恶法乃至种种外道邪法为真实。比如，“何等为非法、是法？谓邪见非法，正见是法；乃至邪定非法，正定是法。”（《阿含经》）
    如果有众生执著于一切善恶因果都是根本不存在的，或执取任何邪法以为真实，固执地坚持自己的见解正确，就是执著我相，由此而诸相皆生，必将堕落恶道、流转生死而无从解脱。比如，“有见及无见。彼受此二见故。便随魔王、魔王眷属。”“邪见之人，应生二处：若地狱趣，若畜生趣。”（《阿含经》）
    如果有人听到佛陀说不可执取法相，就否认一切物质与精神现象，乃至佛陀所讲的正法，甚至认为不应该依照佛陀正法律修行，那就是谤佛谤法，已经落入了执取非法相的断灭邪见之中了。对于凡此种种诸相，佛陀教导的只是离相罢了，即只要了知皆是众缘集起的幻相即可，并不是要否认其暂时存在，也并非不能对各种现象乃至正法与邪法进行辨别。既不执著一切幻相“实有”——常见，也不执著一切幻相“没有”——断见，两种极端的见解都不要执著，行于中道。
    李洪志的悟性实在太差，他根本不了解佛陀所讲的真实含义，误以为佛教讲的“空”是在否认一切现象的存在呢。比如，李洪志在《何为空》一文中乱论一气：“如曰：都空，无法、无佛、无像、无我、无存，达摩为何物？无法，禅宗之空理为何物？如无佛无像，释迦牟尼为何者乎？你无名、无像、无我、无存、全是空，吃饭喝水何故之？穿衣何为？挖其眼如何？”这种胡言乱语，纯粹是李洪志对佛教教义的歪曲和诽谤，也是把自己的胡乱理解（拨无因果的断灭见），栽赃到了禅宗与达摩身上。
    “筏喻”，是佛陀把所说的缘起法、三法印、四圣谛等比喻为渡河的工具——船筏。由生死轮回的有相此岸，最终到达无相的彼岸（涅槃）之后，这些渡河的船筏——佛陀所说的正法律，也都是要舍弃的。在其他佛经中也有类似经文，比如：“我为汝等长夜说筏喻法。欲令弃舍。不欲令受。若汝等知我长夜说筏喻法者。当以舍是法。况非法耶？”“予为度脱不令执著而说筏喻法。诸比丘！汝等实从筏喻知法亦应舍离，何况非法耶？”（《阿含经》）“法尚应舍。何况非法”中的“何况”两个字很重要，即断灭见、恶法、邪法等，毫无疑问是必须要舍离的。
    可是，当有人听到佛陀说，三法印、四圣谛、八正道等缘起诸法也是应该舍离的幻相，就以为尚未解脱时就应该舍弃佛陀所讲正法，这种想法是错误的，如果这样，就根本没有解脱的可能了。很多执著邪法的人，如果有人依佛陀正法律指出其邪见，情况往往是，他不仅继续坚持执著非法不舍，反而指责对方执著于法，实在是太可悲了！生死未度，不可舍法；知法如幻，已非执法；生死已度，法亦应舍。
    在《圆觉经》中，佛陀还把所说之法比喻为“标月指”：“修多罗教如标月指。若复见月，了知所标毕竟非月。”（注：修多罗，契经，即佛经）佛陀说法的目的是帮助众生解脱生死，达到涅槃彼岸。若将涅槃比喻为明月，则佛法即为指示月亮所在的手指。因此，学佛要能“因指见月”，千万不能执著“手指”，否则，反而见不到“月亮”。不过，在没有见到“月亮”之前，还必须依靠“手指”的指示，否则，也不可能见到“月亮”。


无得无说分第七

     不二法门与法无定法的真实义——时空与物质都是虚幻错觉——不同层次都是同一个法

    【须菩提。于意云何。如来得阿耨多罗三藐三菩提耶。如来有所说法耶。须菩提言。如我解佛所说义。无有定法。名阿耨多罗三藐三菩提。亦无有定法。如来可说。何以故。如来所说法。皆不可取。不可说。非法非非法。所以者何。一切贤圣。皆以无为法。而有差别。】
    〖佛陀问：“须菩提！你怎么认为，如来证得一个实在确定的无上菩提——佛法了吗？如来说了一个真实不变的法了吗？”须菩提回答说：“按照我理解佛陀所说的道理，没有一个真实不变、永恒确定的法叫做佛法，也没有一个佛可说出来的真实不变、永恒确定的法。为什么这么说呢？如来所说的法，都是不可以执取为实在真实、恒常永存的，既不可以说是根本不存在的“非法”，也不可以说是实在真实、恒常永存的“法”。为什么这么说呢？因为一切贤圣虽然有种种的差别，但是，他们所依的都是同一个无为无相的法。”〗
    此前的经文主要是针对现象界及其法理进行剖析的。如果对于“凡所有相。皆是虚妄”这样的道理生起净信，即了知现象界的一切都是众缘集起的生灭幻法，就既不会执著法相，也不会执著非法相。
    此段经文中，佛陀进一步阐明，离一切相的阿耨多罗三藐三菩提——无形无相的“道”，也是不确定、不可得的。这个无形无相的根本佛法，用有相的语言无法说出，是言语道断、心行路绝的，能想象和说出来的“法”都是缘生缘灭的幻法，仅仅是见“道”的工具与方法，也就是“筏”或“标月指”。故而，佛陀才问，如来得到了一个真实确定的佛法吗？如来说出来的是真实确定的法吗？答案当然是否定的。
    为什么说无形无相的“道”也是不确定的呢？这就涉及两个非常重要的概念，“不二法门”和“法无定法”。
    一切现象都是众缘集起的，用哲学语言讲就是，任何事物都是众多矛盾构成的。而矛盾规律，又称对立统一规律，它是辩证法的实质与核心，即辩证法的根本规律。任何对立的现象（特性、个别性），都有统一的本质（共性、普遍性）。也就是“万法归一”、“天人合一”、“一本万殊”等等。殊就是差别、不同，即无论万法有多大不同或差别，最终都归到同一个根本上。比如，就像光有波、粒二相性一样，（一般情况下）人也具有男、女二相性。男人和女人是对立的，虽然各有其特殊现象和特殊性质，却又有超越了具体现象与特殊性质（男人和女人）的共同本质——人。男人和女人，在更高的本质层面上，对立的双方统一起来了，都是人，平等不二，没有差别，即男女不二。
    宇宙中的一切物质与精神现象，都有共同的终极本质——“道”。在“道”的层面上，一切对立与差别都归于平等，就如男、女“不二”都是人一样，天地万法都是“道”，一切对立事物在本质上是没有差别的，都是平等不二的，这就是“不二法门”。虽然众生与佛是对立而存在的，但是在本质上却毫无差别，因此就有所谓“生佛不二”的说法。而“色心不二”，指的是物质（色）与精神（心）也是平等不二的，都是共同本质“道”所显现的不同现象罢了。而李洪志所讲的，只能修一法门，只能读一门的书，其他什么都不能学、不能看，还说是佛教中讲的，“释迦牟尼佛讲的不二法门，是指修炼中不能掺着修，不能同时修两样或多种东西。”（《美国》）“在佛教中叫不二法门。”（《悉尼》）这既是对佛教名词的窃取，也是对佛教教义的歪曲与诽谤。
    那么，什么是“法无定法”呢？就是对立事物的统一本质，是超越了对立事物所具有的一切性质与现象的，不是由具体性质与现象所能限定的。比如，人，是男人与女人的共性，既不是男人，也不是女人，又同时具足男人和女人的一切相与性。如果问，人确定是男人（而不是女人）吗？非！人确定是女人（而不是男人）吗？非！人确定是胖人（而不是瘦人）吗？非！人确定是高人（而不是矮人）吗？非！其实，任何男人、女人、高人、矮人、胖人、瘦人，都只是“人”这个共性所显现的具体现象罢了。本质不是任何确定的具体现象，也就是说，任何具体性质与现象都不能限定本质或共性，称为法（“道”）无定法（具体现象与性质）。
    同理，“道”是一切物质与精神现象的共性，既不是物质，也不是精神，又同时具足物质和精神的一切性质。如果问，“道”确定是物质（而不是精神）吗？非！“道”确定是精神（而不是物质）吗？非！“道”确定是“金”（而不是木、水、火、土）吗？非！“道”确定是“地”（而不是水、火、风）吗？非！其实，任何物质、精神、五行、四大，都只是“道”这个共性在某种因缘下所显现的具体现象罢了。“道”是无“我”的，超越了一切确定的“相”，即任何具体的“相”都不能限定“道”，称为法（“道”）无定法（具体现象与性质）。证得无上菩提，没有能证的“我”真实存在，也没有所证的“道”确定可得，又不能说什么都没得，无得而得，超越得与不得，即入“不二法门”。若以为实有所得（法相）或根本什么都没得（非法相），皆离“道”远矣！
    而李洪志却诽谤说，由于释迦牟尼佛没有证悟到根本的“道”，发现不同层次有不同的法，所以才讲“法无定法”。其实，“道”怎么能“确定”是什么呢？！如果确定是某一具体的事物，那就不可能是永恒不变、能生万法的“道”了。
    再以“光”和亚原子粒子为例，进一步说明“法无定法”。就像人有男、女二相性一样，光也有波、粒二相性。人，既不是男人，也不是女人，但是要由具体的男人或女人而显现出来。光既不是有形象与位置的光子，也不是没有形象与具体位置的光波，但是要由具体的光子或光波而显现出来。如果问，人确定是男人（而不是女人）吗？非！如果问，光确定是光子（而不是光波）吗？非！可见，把人说成确定是男人，和把光说成确定是光子，都是不了解对立统一、二相性的缘故，都是一样可笑的。如果说“光波是由光子构成的”，就像说“男人是由女人构成的”一样，就更是令人喷饭了。
    物理学家发现，质子、中子、电子等亚原子粒子与光一样，具有显著的波、粒二相性，既不存在于确定的位置上，又不是不存在；既不改变自己的位置，又不保持静止。用“原子弹之父”奥本海默的话来说：“如果问，电子是否保持在同一位置，我们应当回答‘不’；如果问，电子的位置是否随时间而变化，我们应当回答‘不’；如果问，电子是否静止，我们应当回答‘不’；如果问，电子是否运动，我们应当回答‘不’。”对于与电子有关的问题，任何确定的回答都是错误的，都是成见（定见）。
    对于与无形无相的“道”有关的问题，如涅槃的有、无等，都是佛陀“无记说”（不确定予以记说回答）而给以否定回答的。因为对“道”的任何确定的回答都是成见（定见），“（凡夫）于世间生如是种种成见：……如来死后有，如来死后无。”“如来死后是有，唯此真实而其余乃虚妄也。”“此乃成见也。”“如来死后是无，唯此真实而其余乃虚妄也。”“此乃成见也。”（《阿含经》）可见，在涅槃中，连涅槃的名相与概念都是没有的，“涅槃”一词也是“筏”和“标月指”，所以佛陀才说：“至于涅槃。不著涅槃。不起涅槃之想。”（《阿含经》）可是，如果认为涅槃就是什么都没有，或者涅槃是根本不存在的，那就是断灭邪见。比如，“有比丘名焰摩迦，起恶邪见，作如是言：如我解佛所说法，漏尽阿罗汉身坏命终（涅槃），更无所有。”（《阿含经》）
    然而，凡夫已经习惯于对任何问题都有确定的答案了，因而就有人误以为是佛陀对涅槃不懂而无法回答呢。比如，“（摩罗迦子独自思维）若世尊知：‘如来死后有。’则应对予说：‘如来死后有。’若世尊知：‘如来死后无。’则应对予说：‘如来死后无。’又，若世尊不知：‘如来死后有。’或‘如来死后无。’实因不知、不见者，则言‘予不知，予不见’为正当也。”对此，佛陀指出，以为涅槃是定法的想法正是生死轮回之因：“摩罗迦子！于有见‘如来死后为有’之时，或于有见‘如来死后为无’之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。”（《阿含经》）
    本质不是任何现象，只是在不同条件下，本质会显现不同的现象罢了。比如，光，没有任何形象，只是在不同观察者的不同妄想与错觉中，才产生了光子或光波。根据狭义相对论，有所谓的“尺缩钟慢”效应，也就是不同速度下的观察者，会看到不同流速的时间与不同尺度的空间，即速度越快，该观察者“感觉”到的时间越慢，乃至会出现所谓的“天上方一日，地上已千年”“一刹微尘劫”（《华严经》）的情况；速度越快，该观察者“感觉”到的空间越小，乃至出现“化远为近”、“缩地千里而成寸”的所谓“神足通”现象。然而，不同观察者之所见，只对该观察者才有意义，任何执著地认为自己所感受的时间、空间和种种现象以为真实，都是观察者在坚持自己的错觉与妄想罢了。
    当“观察者”达到光速，或者在“光”的眼中，过去、现在、未来皆是当下，当下就是过去、现在、未来，时间完全“停止”，根本没有时间概念，无量劫与一念之间平等不二：“我能深入于未来，尽一切劫为一念，三世所有一切劫，为一念际我皆入”（《华严经》）；空间概念也完全消失，没有任何大小、远近与形象，无限空间就是“一点”，“一点”也是无限空间，大即是小，小就是大，大小不二。李洪志那种微观里还有更微观的所谓世界，只是凡夫的妄想罢了，与“不二”境界大异其趣。佛经中还讲，“又以毛端。遍量法界。”“于一毛端量处。悉包容尽虚空遍法界不可说不可说一切国土。皆使明见。”（《华严经》）“光”这种既是最小同时又是最大的“大小不二”境界，就是所谓的“其大无外，其小无内。”而这句李洪志根本就无法弄懂的话，又成了他恶毒诽谤释迦牟尼佛的一个由头：“释迦牟尼达到如来这样一个层次，他却讲出这样一句话来：‘其大无外，其小无内’。大，看不到宇宙的边；小，看不到它本源物质的最微小的东西是什么。”（《转法轮》）光没有运动和速度，也没有出发和到达，不（只是）在某具体处所又无处不在。这时才是“光”的绝对境界，任何处于相对（现象界）之中的观察者所谓的速度、大小、远近、光子、光波，所有这一切都只是观察者的虚幻错觉。因此，爱因斯坦说过：“空间、时间和物质，是人类认识的错觉。”“对我们这些信念坚定的物理学家来说，过去、现在与未来之间的差别只是一种幻觉，虽然是一种长久不变的幻觉。”
    近代相对论与量子论的种种结论，佛陀竟然早在两千多年前就已明确阐述过了，真是太令人震撼了。所以，爱因斯坦说：“如果有任何能够应付现代科学需求的宗教，那必定是佛教。”“没有科学的宗教是瘸子， 没有宗教的科学是瞎子。”甚至还论述说：“未来的宗教将是宇宙的宗教。 它应当超越个人化的神，避免教条和神学，涵盖自然和精神两方面。它的根基，应建立在某种宗教意识之上，这种宗教意识的来源，是在把所有自然的和精神的事物作为一个有意义的整体来经历时所得到的体验。佛教正是符合以上所描述的那种宗教。”（摘自1954年普林斯顿大学出版社出版的《Albert Einstein: The Human Side》一书）英文原文如下：
    “The religion of the future will be a cosmic religion. Buddhism has the characteristics of what would be expected in a cosmic religion for the future: it transcends a personal God, avoids dogmas and theology; it covers both the natural & spiritual, and it is based on a religious sense aspiring from the experience of all things, natural and spiritual, as a meaningful unity. Buddhism answers this description. If there is any religion that would cope with modern scientific needs, it would be Buddhism.”——Albert Einstein
    修佛的人很难破除佛相和法相，前面佛陀所问的“可以身相见如来不”，是破除众生对佛相的执著。在此，佛陀所问的“如来有所说法耶”，是破除众生对法相的执著。而须菩提的回答也很明确：“无有定法。如来可说。”首先，不能说佛陀无所说，而佛陀所说的三法印、四圣谛等法，只是渡过生死苦海的“筏子”和指示“月亮”所在的“手指”，都是缘生缘灭的幻法，并非确定、真实、恒常之法，因而可以说“无有定法。如来可说。”其次，无形无相的“道”，既不能确定其具体的现象与性质，又不可用有相的语言描述，因而，同样是“无有定法。如来可说。”
    对于“法无定法”、“无有定法。如来可说”的道理，李洪志满腹凡夫之见，当然是根本不可能了解的。因此，李洪志编造说，“最后释迦牟尼还讲：我一辈子什么法都没有讲”“他是说：达到我如来这样的层次，我都没有看到宇宙的最终的理、最终的法是什么。”（《转法轮》）这明明是在诽谤释迦牟尼佛没有证得无上菩提——无形无相的“道”。
    李洪志还打着释迦佛的旗号编造说：“释迦牟尼是讲：不同层次有不同层次的法，每一层次的法都不是宇宙中绝对的真理。”（《转法轮》）其实，释迦牟尼佛根本没有讲过“不同层次有不同层次的法”，因为不同层次的贤圣，在断烦恼与度众生等方面有种种的差别，但是，他们所依的都是同一个无为无相的法，都是相信（贤者）或净信（圣者）一切现象都是无常的“这个宇宙中绝对的真理”，从而知幻相而达离相、无相。
    在《阿含经》中讲，“戒成就比丘当思惟五盛阴”是无常、苦、无我的，“戒成就比丘思惟此五盛阴。便成须陀洹道”；“须陀洹比丘亦当思惟此五盛阴”是无常、苦、无我的，“若须陀洹比丘思惟此五盛阴时。便成斯陀含果”；“斯陀含比丘亦当思惟此五盛阴”是无常、苦、无我的，“斯陀含比丘当思惟此五盛阴时。便成阿那含果”；“阿那含比丘亦当思惟此五盛阴”是无常、苦、无我的，“便成阿罗汉。”
    所谓的五盛阴，又名五受阴或五取蕴，即色、受、想、行、识等，简称名色。一切物质现象，简称色法；一切精神现象，即受、想、行、识等心法，简称为“名”。心法，既不是任何物质，也没有任何物质形色，但有其名，故而为“名”。比如，佛陀说：“云何名？谓四无色阴：受阴、想阴、行阴、识阴。云何色？谓四大，四大所造色，是名为色。此色及前所说名，是为名色。”（《阿含经》）


依法出生分第八

     三千大千世界——付出与得到有多大关系？——梁武帝与达摩祖师——财布施与法布施——为什么说一切诸佛及诸佛之法皆从此经出？——先有佛还是先有法？——罗汉之法就是佛法——诸佛平等，无有大小与高低

    【须菩提。于意云何。若人满三千大千世界七宝。以用布施。是人所得福德。宁为多不。须菩提言。甚多。世尊。何以故。是福德。即非福德性。是故如来说福德多。若复有人。于此经中。受持乃至四句偈等。为他人说。其福胜彼。何以故。须菩提。一切诸佛。及诸佛阿耨多罗三藐三菩提法。皆从此经出。须菩提。所谓佛法者。即非佛法。】
    〖佛陀问：“须菩提！你怎么认为，假如有人以充满三千大千世界的种种珍宝，用来行善布施，这个人所得到的福德多不多呢？”须菩提回答说：“太多了。世尊！为什么这么说呢？因为此人所得到的这个福德只是因缘所生幻相，不是福德的清净本性，所以如来才会说福德很多的。”佛陀说：“假设再有这样一个人，在这部经中，领受记诵哪怕只有四句构成的一个偈语，并为他人解说，这个人所得的福德，比前面那个用无数珍宝布施的人所得的福德还要殊胜得多。为什么呢？须菩提！一切诸佛和诸佛的佛法，都是从这部经生出的。须菩提！我所谓的佛法啊，也不要执著实有一个真实确定的佛法。”〗
    几百年前，人类最顶尖的科学家还在为地球与太阳谁是中心的问题而争论，而早在此前二千多年的释迦佛就告诉他的弟子们，一个日月系统是一个“小世界”，一千个“小世界”构成一个“小千世界”，一千个“小千世界”构成一个“中千世界”，一千个“中千世界”构成一个“大千世界”。由于“大千世界”是由三个“一千”相乘得出的结果，因此又称其为“三千大千世界”，相当于十亿个“小世界”构成一个“三千大千世界”。宇宙中有无量恒河沙数那么多“三千大千世界”，哪里都不是中心。李洪志说：“释迦牟尼还讲了三千大千世界学说。他说我们这个宇宙中，我们这个银河系中，有三千个像我们人类一样存在着色身身体的星球。”（《转法轮》）看来，李洪志是把佛陀所说的“三千大千世界”中的三个“一千”相乘——“三千”，错解为“三千个”了。
    假如现代人生在佛陀时代，当然也很难相信宇宙是由无数“三千大千世界”构成的这种说法。其实，此类释迦佛说过而当时人类难以置信的事情太多了，现在科学已经证实的就已经非常多了。比如，古代人类通讯的方式很落后，近距离可以用喊话、旌旗、号炮、击鼓、鸣金、火把等，距离远一点就可以点燃烽火，再远可以用快马或飞鸽传书等。而人类用“光波”——电磁波进行通讯最多也不超过二百年，这是古代人做梦都想不到的事。然而，即使是现在的固定电话，都是通过光纤中的“光”在传播声音，广播与电视更是可以用“光”向全世界现场直播声音乃至图像。现在的科学家还在向宇宙中广泛地发出含有人类问候语的电磁信号——“光”，期许会有外星人能够收到并听懂、读懂“光”中的声音或信息。
    在此之前，古代人类是绝对想不到、也绝对不会相信，用“光”可以把自己说话的声音传遍世界。可是，早在二千五百多年前，释迦佛就告诉他的弟子，怎样可以使三千大千世界或更大范围内的众生听到他的声音：“阿难！于此如来以光满三千大千世界，彼等有情（众生）若知其光，如来则于其时发音，令其闻声。阿难！如是如来发音声，令三千大千世界得知，或复希望可令更远者得知。”（《阿含经》）现代人了解这个道理也许不以为奇，可是谁会相信这个道理竟然写在两千多年前的经书上呢？
    要知道，即使是七十多年前，著名的理论物理学家埃伦菲斯特，就是因为对难以置信的相对论与量子论实在无法理解和难以接受而崩溃自杀了。他在留给爱因斯坦和玻尔等好友的信中说：“这几年我越来越难以理解物理学的飞速发展，我努力尝试，却更为绝望和撕心裂肺，我终于决定放弃一切。”后来，爱因斯坦曾经说过：“最近几年中，由于理论物理学经历了奇特的飞跃式的发展，这种状况更尖锐了。一个人要学习并且讲授那些他并不衷心赞同的东西，总是一件困难的事，这对于一个耿直成性的人，一个认为明确（注：电子、光波等竟然没有明确的相等等，法无定法）就意味着一切的人更是一种双重的困难。”可是，早在二千五百多年前，释迦佛就把相对论与量子论的基本原理讲给他的弟子们了。对此，这里不便详述，建议对此有兴趣的朋友，可以参考阅读北京出版社出版的《物理学之“道”——近代物理学与东方神秘主义》（以下简称《物理学之“道”》）一书。
    在此经中所说的“七宝”，是指金、银、琉璃、珊瑚、琥珀、砗渠、玛瑙等七种。现在，如果谁有几亿元人民币，就应该算是很富有了，谁也不能说这个人的福报不算大。可是，有的珍宝仅仅一件就价值连城，比如，“赵惠文王时，得楚和氏璧。秦昭王闻之，使人遗赵王书，愿以十五城请易璧。” （《史记》）如果谁有一大箱奇珍异宝，那么这个人就可以算是富可敌国了。那么，如果谁拥有充满“三千大千世界”的种种奇珍，谁敢说这个人的福报不大呢？需要特别说明的是，我们离最近的另外一个“太阳”的距离就有约40万亿公里，而一个“三千大千世界”有10亿个“太阳”，这个空间范围之大，显然大大超出了一般人的想象能力之所及。因此，拥有充满“三千大千世界”那么多奇珍异宝的人，其福报可以说是非常大了。
    “财布施”是修福的一种方法，可以把已有的福报放大，即常说的“舍一得万报”，就如春天种下种子，秋天可以收获比种子多很多倍的粮食。比如：“本种一核，收子无限，施一得万倍”（《罪福报应经》）“若施畜生得百倍报。施破戒者得千倍报。施持戒者得十万报。施外道离欲得百万报。施向道者得千亿报。施须陀洹得无量报。”（《优婆塞戒经》）“若有智之士得此财货。当广布施。莫有所惜。复当得无极之财。”（《阿含经》）那么，如果有人不仅拥有充满三千大千世界的种种珍宝，而且还以这些宝物用来布施，这个布施的福德可就又要大很多倍了。注意，凡夫的有相布施与圣者的无相布施不同，有相布施所得的福德大小，与所施物和布施对象紧密相关。
    李洪志之所以会有“你付出多少，得到多少”（《转法轮》）这种愚蠢的说法，是因为“布施”会有如此殊胜果报的道理，是李洪志根本想不到、也很难理解的。由此，我们也很容易理解，为什么在“法轮功”里面根本不讲、乃至反对“布施”了。他反对“做件好事，施舍点钱财”的理由就是：“炼功人不讲积德，我们讲守德。”（《转法轮》）“咱们讲做件好事，施舍点钱财，你看现在街上要饭的，有些是职业要饭的，他比你都有钱。”（《转法轮》）“法轮功”反对“布施”那可不仅仅是理论上的，而且是有实际行动的。比如，常德市第三任“法轮功”辅导站站长，就是由于为抗洪救灾捐款1000元而被撤换了。
    有相的福德才能说有大小、多少。而福德的性质或本质，即所谓的“福德性”不是现象，因此没有大小、多少。比如，一滴水的湿性与大海水的湿性并无差别。无相布施，心与道合，即得福德性，无量福德皆由此清净本性中显现。
    在印度，禅宗第二十八代祖菩提达摩大师，出家前是南印度香至国的三王子，像释迦佛一样也是太子，后来随二十七祖般若多罗出家修行。般若多罗圆寂前嘱咐达摩说，吾灭度后67年，要将正法眼藏和衣钵传到震旦（中国），那里弘扬佛法的机缘就成熟了。当般若多罗祖师说这番话的时候，达摩已经50多岁了，师父竟然告诉他67年以后，也就是当达摩120多岁时到中国去弘扬佛法。当然，一般人好像很难理解和接受，谁知道自己哪天死啊？！67年后，120多岁的达摩祖师来到中国。梁武帝得知来了一位印度高僧，非常敬仰，就派人专程迎接达摩祖师到金陵（南京）弘扬佛法。
    一次，梁武帝与达摩祖师之间有如是问答。
    梁武帝问：“朕即位以来，造寺写经，度僧不可胜记，有何功德？”
    达摩祖师回答说：“并无功德。”（注：有为之心所做功德并非实有。）
    梁武帝又问：“何以无功德？”
    达摩祖师回答说：“此但人天小果，有漏之因，如影随形，虽有非实。”
    梁武帝再问：“如何是真功德？”
    达摩祖师回答说：“净智妙圆，体自空寂，如是功德，不以世求。”（注：空寂就是离相。）
    梁武帝接着问：“如何是圣谛第一义？”
    达摩祖师回答说：“廓然无圣。”（注：廓然，指第一义的空寂、涅槃，此中无圣无凡。）
    梁武帝最后问：“对朕者谁？”
    达摩祖师回答说：“不识。”（注：“我”即无有，何言是谁？！）
    达摩祖师所答一一契合实相，只可惜梁武帝听不懂真正的佛法，反倒以为达摩祖师根本不懂佛法。见不应机，达摩祖师就一苇渡江北上，到了少林寺，于后山洞中面壁禅修，一坐九年，等待机缘成熟。后来，梁武帝问国师，达摩祖师所答到底是什么含义，明白后，梁武帝当然很后悔，竟然见到圣人却不“认识”，派人去请，却再也没请回来。
    除了“财布施”以外，还有一种修福的方法，那就是“法布施”，而“法布施”比任何形式的“财布施”都要殊胜。佛陀在经中说：“有此二施。云何为二。所谓法施、财施。诸比丘。施中之上者不过法施。是故。诸比丘。常当学法施。”（《阿含经》）为什么“法布施”要殊胜于所有形式的“财布施”呢？原因就是，诸佛都是因为“法”才证得无上佛道的。“诸佛如来皆从般若波罗蜜生。以法供养。即是供养诸佛如来。不以资财而为供养。法供养者。诸供养中。最为第一。”（《胜天王般若波罗蜜经》）两个人在一起，所能造的最大福德就是，一人讲经，一人闻法。讲法的人所得福德无量无边，闻法的人所得福德也一样是无量无边的。比如，“纯以七宝，积满三千大千世界，用以布施，不如有人闻此经名，及一句义。”（《圆觉经》）李洪志所讲的那种，一个人得德，必有另外一个人失德，是没有见“道”凡夫的“有相”妄想。无相的“道”生天地万法，无量无边福德皆从“道”中出而无有穷尽！
    “受持乃至四句偈等。为他人说”，受，有时又称信受，就是于心相信领受；持，记忆不忘。一个人既然能够“受持”，就没有不认真读诵乃至思维法义的。而思维法义，属于“修类福业事”，其福德胜于一切施类与戒类福德。四句偈，佛家习惯于用四句话构成一个完整的所谓偈语，来说明一切现象是缘起的，或者是无常的，诸如此类。比如，此经后面的“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”就是四句偈，即一个完整的偈语。佛陀说，“一偈之中。尽具足诸佛之教。”（《阿含经》）因而，受持《金刚经》的任何一个四句偈或者一小段经文，就是受持整部《金刚经》，也就是受持全部佛法。受持是自利，为他人说，是利他，自利利他是菩萨行，“当如是学，自利，利他，自他俱利。”（《阿含经》）
    有的人对诸佛和诸佛的法都是从《金刚经》中生出的有种种疑问，比如，是先有佛陀还是先有这部《金刚经》、是先有其它佛经还是先有《金刚经》，诸如此类。
    其实，这些问题都是不了解佛陀所说法的真实含义所致。《金刚经》所讲的道理就是，宇宙中一切物质与精神现象产生与灭亡的唯一根本原则是“缘起法则”，一切诸佛都是因为了悟“缘起法则”而证得涅槃，诸佛所共同证悟与宣说的也都是同一个“缘起法则”，任何一部佛经所讲的也都是这个“缘起法则”。因此，也可以说，诸佛和诸佛的法都是从任何一部佛经中出的。而实质上则是，诸佛和诸佛的法都是从任何一部佛经所讲的唯一道理“缘起法则”中出的。比如：“此缘生法。即是诸佛根本法。为诸佛眼。是即诸佛所归趣处。”（《阿含经》）而任何一部《阿含经》所讲的也都是缘起法，因此，《阿含经》也是一切诸佛所说的法。比如：“四阿含义。一偈之中。尽具足诸佛之教。及辟支佛、声闻之教。”“增一阿含则是诸法。诸法则是增一阿含。一无有二。”“其有轻慢此尊经者。便为堕落为凡夫行。何以故。此。优多罗。增一阿含。出三十七道品之教。及诸法皆由此生。”“其有专心持增一，便为总持如来藏。”（《阿含经》）
    李洪志诽谤释迦佛说：“释迦牟尼在菩提树下开功开悟之后，不是一下就达到如来这个层次了。他在整个49年的传法当中，也是在不断的提高着自己。他每提高一个层次的时候，回头一看自己刚刚讲过的法都不对了。再提高之后，他发现讲过的法又不对了。等他再提高，他发现刚刚讲过的法又不对了。整个49年，他都是这样不断的升华着，每提高一个层次之后，发现他以前讲过的法在认识上都是很低的。”（《转法轮》）“释迦牟尼佛四十九年传法，一开始还没有达到如来，有些讲过的法是多少年前讲过的。可是，他在不断的讲，到他晚年涅槃的时候讲过的东西和前边的差异很大。因为他也在不断的认识，不断的提高，他也在不断的修。其实他没有给人留下宇宙的理法，是现代人把它叫做法，叫经书。”（《转法轮》）
    事实上，释迦佛从开悟那天起，所讲的法就根本没变过，都是紧紧围绕“缘起法”所宣讲的，《阿含经》、《金刚经》乃至最后所讲的《涅槃经》莫不如此。为什么笔者不断地引用《阿含经》的经文，来为《金刚经》作证呢？不真正懂得佛法的人，往往会误以为《阿含经》很低，是释迦佛所讲的所谓“小乘罗汉法”，根本想不到《阿含经》具足一切佛法，一切诸佛都是由《阿含经》而得成佛的。很少有人敢诽谤说《金刚经》所讲的不是诸佛成佛之法，可事实证明，诸佛及诸佛之法乃至《金刚经》皆从《阿含经》中出。诸佛之法根本上唯有一乘，只有一个法，没有什么小乘法、中乘法、大乘法，如果非要讲有所谓不同的“乘”，也仅仅是学法修行者的发心与智慧上有差别，法上没有差别。比如，在佛陀所讲的最后一部经《涅槃经》中说：“十二因缘（缘起法），下智观故，成声闻菩提；中智观故，得缘觉菩提；上智观故，得菩萨菩提；上上智观故，得佛菩提。”可见，三乘同为一乘，都是同一个法，只是偏圆与权实的不同罢了。李洪志那自以为聪明的臆断“罗汉之法非佛法”，也是完全错误的，正确的论断恰恰应该是：罗汉之法即是佛法！
    为了混淆是非，李洪志还说：“释迦牟尼佛讲的佛法是佛法，释迦牟尼佛讲过他前面还有原始六佛，那么原始六佛讲的法是不是佛法呢？未来佛，弥勒佛讲的法是不是佛法呢？那么还有象恒河的沙数一样多的如来讲的法是不是佛法呢？到底谁是佛法呢？释迦牟尼佛能代表所有的如来吗？代表不了。释迦牟尼佛能代表整个佛法吗？代表不了。”（《新西兰》）“释迦牟尼佛是在讲原始六佛所讲的法吗？弥勒如果下世会重复释迦牟尼佛讲的话吗？一切度人的觉者讲的都是自己所证悟的法，传度于人。”（《悉尼》）
    在《邪说俱全的“法轮功”》一书中，我们曾经专门写了一篇《何为“七佛”？》的文章，批驳过李洪志“原始七佛”之说。后来，李洪志不得不对此作了相应修改，把包括《转法轮》在内的所有出现“原始七佛”的地方，都改为“原始六佛”，以为这样就可以蒙混过关了。可是，这样一改反倒错上加错，错得是一塌糊涂了。详细的剖析这里从略，可参见《天鉴之转正法轮》中《补漏洞，“主佛”修改“大法”；求捷径，“大师”偷窥“天鉴”》一文。
    实际上，包括释迦佛在内的“过去七佛”，都是通过观察缘起法而证得涅槃的。比如：“世尊告诸比丘：‘昔者毗婆尸佛未成正觉时，住菩提所，不久成佛。诣菩提树下，敷草为座，结跏趺坐，端坐正念。一坐七日，于十二缘起逆顺观察，所谓此有故彼有，此起故彼起，缘无明行乃至缘生有老死，及纯大苦聚集。纯大苦聚灭（证得涅槃）。尸弃佛、毗舍婆佛、拘留孙佛，拘那含佛、迦叶佛、释迦牟尼佛，亦复如是。’”“尔时。菩萨逆顺观十二因缘。如实知。如实见已。即于座上成阿耨多罗三藐三菩提。”（《阿含经》）因此，恒河沙数一切诸佛所讲的都是佛法，即都是同一个缘起法，其中任何一尊佛都能代表所有诸佛，释迦牟尼佛也能代表整个佛法。弥勒是释迦牟尼佛的弟子，“弥勒亦由我所受正法化。得成无上正真之道。”（《阿含经》）他在下世时也会重复释迦牟尼佛所讲过的佛法，而且所度的人也都是释迦佛的遗教弟子！比如：“又弥勒第三之会九十二亿人。皆是阿罗汉。亦复是我遗教弟子。尔时。比丘姓号皆名慈氏弟子。如我今日诸声闻皆称释迦弟子。”（《阿含经》）
    李洪志误以为，不同的佛在证悟上会有种种差别呢：“每一个觉者都有自己在宇宙法理中证悟来的自己的一套理，对宇宙的认识形成了自己一套东西。”（《费城》）“每个如来的认识与修炼方法却不一样。为什么呢？大家知道，佛的能力各异，每一个佛都不一样，这个佛有这样的本事，那佛有那样的本事，可是都在一个境界当中，能力都不一样。”（《美国》）实际上，佛佛道同，没有任何差别！比如：“三世如来、应供、正等正觉。清净戒法、智慧、解脱、神通妙行，皆悉同等。”“诸佛世尊皆同一类。同其戒律、解脱、智慧而无有异。亦复同空、无相、愿。有三十二相、八十种好。而庄严其身。视无厌足。无能见顶者。皆悉不异。”（《阿含经》）
    更可笑的是，李洪志竟然胡诌说：“修哪一门看哪一门的经，那经可不都是释迦牟尼讲的。看《华严经》修成后去华严世界，看阿弥陀佛经的去极乐世界，后人以为经书都是释迦牟尼的呢，所以你一掺修之后哪个佛也不管你了。现代人信佛都有一个想法：都是佛，拜谁还不行？都是佛的书，看谁的不行？那是人的想法。”（《休斯顿》）李洪志也太缺乏佛教基本常识了吧？难道李洪志以为《阿弥陀经》是阿弥陀佛到人间来讲的经啊？那么，我很好奇，这到底是什么时候发生的事啊？另外，李洪志可否说说看，《华严经》是哪尊佛、何时来人间讲的啊？李洪志哪里知道，《华严经》中的普贤菩萨行愿品就是《净土五经》之一，哪有“看《华严经》修成后去华严世界”的说法啊？！实际上，确实是：都是佛，拜谁都行，都是佛经，看哪部都一样。李洪志的那种说法连人的想法都算不上，纯粹是魔说。


一切无相分第九

     初果圣者的几种标准——可能修到初果就圆满吗？——初果会退转为凡夫吗？——阿罗汉会因为高兴或害怕掉下来吗？——初果总是乐呵呵的吗？——六祖慧能是初果吗？——初禅有语言文字相吗？——弟子的果位不可能比师父高吗？——世间真理唯有“四圣谛”——“八苦”之说成立吗？——何为空？——缘起法也是缘起的——无诤三昧与“法轮功”的诤

    【须菩提。于意云何。须陀洹能作是念。我得须陀洹果不。须菩提言。不也。世尊。何以故。须陀洹名为入流。而无所入。不入色声香味触法。是名须陀洹。】
    〖佛陀问：“须菩提！你怎么认为，得初果的圣者，会认为自己实得一个实在真实的“初果”吗？”须菩提回答说：“不会的。世尊！为什么这么说呢？因为初果又叫入流，却实在没有一个实有的圣道法流可入，也不会再执著色、声、香、味、触、法等六尘为实有，这时只是起一个名字叫初果。”〗
    初果是圣者与凡夫的分水岭，初果及以上的圣者都是无我、无相的，而一切凡夫都是有我、执相的。此段经文，是佛陀以最低的圣者初果为例，来说明一切圣者都是不执著任何相的。
    “须陀洹”，是梵文音译，即得初果的圣者。其他义译还有很多，如有译为“入流”的，即入圣人之流，或入八圣道之法流；也有译为“预流”的，预，入也，及也，参预也；也有译为“逆流”的，断尽三界见惑，初见真理，即证初果，从此开始逆生死之流；还有译为“沟港”的，是指到达圣者流的入处。
    达到初果的圣人，已经断尽对三界内一切现象在见解上的迷惑，即了知一切皆众缘集起，都是无常、无我、苦的生灭之法，此时又称法眼生或见谛，即见真理之意。前面讲过，于缘起法净信的初果，必定于佛、法、僧三宝净信，而且圣戒成就，称为“四不坏净”。所谓“不坏净”，就是坚固不可破坏的净信，“佛说见谛终无毁破。四大可破。四不坏净终不可坏。”（《阿含经》）判断自己是否证得初果的方法之一，就是观察“四不坏净”是否成就，“名为圣戒（成就）。又复于佛不坏净成就。于法、僧不坏净成就。是名圣弟子四不坏净成就。自现前观察。能自记说。我地狱尽。畜生、饿鬼尽。一切恶趣尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。”（《阿含经》）
    判断自己是否得初果还有其他方法，比如，是否断“三结”，是否“四圣谛”成就等等。所谓三结，就是妄认身、心中有一个“我”的“身见结”、行邪戒的“戒禁取结”和怀疑一切皆众缘集起的“疑结”。初果在断尽见惑之时，和见惑俱生的三结也同时断尽，“当圣弟子生起远离尘垢之法眼时，诸比丘！与见俱生之己身见、疑、戒禁取之三结即断。”“三结尽。得沟港。离三恶道。生天人中。不过七世。当得应真。”（《阿含经》）
    “四圣谛”，谛，就是真谛、真理之意。四圣谛是由缘起法推演出的四个世间真理，即苦谛、集谛、灭谛、道谛。简单说就是，苦谛，一切物质与精神现象等缘起诸法，都是无常生灭的，都是苦的；集谛，是众苦产生的原因。因众生有无明妄想，而有众缘集起诸法，一切苦恼因之而生；灭谛，是众苦灭尽的原因。若众生的无明妄想灭尽，众缘乃至诸法随之而灭，一切苦恼因之灭尽；道谛，是灭尽众苦的方法。为了灭尽众苦，就要修八正道，也就是正见、正思惟、正语、正业、正命、正精进、正念和正定等。
    见缘起法，即见四圣谛，所以，于此“四圣谛”断除疑惑的，就是初果。比如，“于苦断疑惑，于苦集断疑惑，于苦灭断疑惑，于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流。”“又三结尽。得须陀洹。一切当知四圣谛。何等为四。谓知苦圣谛、知苦集圣谛、知苦灭圣谛、知苦灭道迹圣谛。”（《阿含经》）
    在佛经中，明明白白地讲清楚了如何证得圣道，如何得涅槃，如何得证无上佛道，很多人都是在听到佛陀讲法的当场就证得初果乃至阿罗汉果入涅槃的。比如，“数千之天神等亦起离尘远垢之法眼，‘凡集法者、皆灭法也。’”（《阿含经》）佛陀最后度化的是120岁的须跋，而须跋就是在听法当场证得阿罗汉果入涅槃的。比如，“国有耆年。字曰须跋。年百二十。”“须跋陀罗既闻佛说八圣道义。心意开朗。豁然大悟。于诸法中远尘离垢得法眼净。”“世尊又为广说四谛。即获漏尽。成阿罗汉。”“尔时须跋陀罗前白佛言。我今不忍见天人尊入般涅槃。我于今日。欲先世尊入般涅槃。佛言。善哉。时须跋陀罗。即于佛前。入火界三昧而般涅槃。”（《阿含经》）而为了破坏佛陀正法，李洪志却不顾事实地编造说：“真正修炼的东西过去是没人讲的，你不信你翻一翻古书，找一找《道德经》或者你翻一翻佛经，人家过去那些东西都是靠悟而不谈的。”（《法解》）另外，李洪志还以为只读经书不能得道呢，岂不知，听法与读经的效果是一样的，很多人就是因为诵经、讲法和思维法义而得解脱的。比如，“时有比丘在拘萨罗人间，林中止住。勤诵经，勤讲说，精勤思惟，得阿罗汉果。”（《阿含经》）
    李洪志说，“罗汉分初果罗汉、正果罗汉和大罗汉。”（《义解》）李洪志还说有的人只能修到初果就结束了，比如，“已经得果位了，就是進入初果罗汉法修炼。出世间法修炼，出三界了，不再受常人中轮回了。如果修到这儿结束了，他就是（初果）罗汉了。”（《转法轮》）“修成初果罗汉也是圆满，能够达到自身的解脱就可以了。”（《瑞士》）这些说法明显是错误的，因为得证初果的圣者，如果因根基、放逸或寿尽等种种因缘，当生不能再继续进证二果乃至阿罗汉的话，即使禀赋根基最差或放逸不精进的初果，最多也绝对不会超过七往返生于天上人间，即可得证涅槃，且于此期间绝对不会再堕落到三恶道中。“正使放逸，圣弟子决定正向三菩提，七有天人往来，作苦边（涅槃）。”（《阿含经》）
    证得圣道之前的凡夫，其修行会有退转，而一切圣者都是“决定正向”于涅槃的，初果永远不会变成凡夫，二果绝对不会变成初果，三果、阿罗汉乃至佛陀也都是一样，根本不存在李洪志所说的“那佛把握不好还往下掉呢”（《转法轮》）“（为什么）罗汉修不好也要掉下来呢？就是因为不符合那一层次的标准了”（《卷二》）的情况。对此佛陀说：“漏尽阿罗汉以。更不复受有。净如天金。三毒五使永不复现。”（《阿含经》）“又如金矿，杂于精金。其金一纯，更不成杂。如木成灰，不重为木。诸佛如来，菩提涅槃，亦复如是。”（《楞严经》）“此四圣谛，以义饶益，法饶益，梵行饶益，正智、正觉，正向涅槃。”“若四大──地、水、火、风有变易增损，此四不坏净未尝增损变异。彼无增损变异者，谓多闻圣弟子，于佛（不坏净，法，僧）不坏净，（圣戒）成就，若堕地狱、畜生、饿鬼者，无有是处。”（《阿含经》）
    李洪志还编造了一个根本不存在的所谓佛教故事：“我给大家讲一个佛教中的故事：过去有一个人费了好大劲修成罗汉了……一高兴……掉下去了……费了好大劲儿又修上来了……害怕（掉下来就）又掉下来了。”（《转法轮》）这种所谓的故事明显是子虚乌有的，因为一切圣者乃至初果，都不会生起有所得的心，罗汉更不会认为有一个实有的“罗汉”可得，罗汉之心已经解脱了得与失，于一切法不受，因此才说“若比丘无所受。必得般涅槃。”“心得解脱，成阿罗汉。”“漏尽比丘（罗汉），不可能行怖畏道”（《阿含经》），又怎么可能因为高兴与恐惧而堕落呢？！李洪志以凡夫之心妄揣圣者之事，大谬矣！
    【须菩提。于意云何。斯陀含能作是念。我得斯陀含果不。须菩提言。不也。世尊。何以故。斯陀含名一往来。而实无往来。是名斯陀含。
    须菩提。于意云何。阿那含能作是念。我得阿那含果不。须菩提言。不也。世尊。何以故。阿那含名为不来。而实无不来。是故名阿那含。
    须菩提。于意云何。阿罗汉能作是念。我得阿罗汉道不。须菩提言。不也。世尊。何以故。实无有法。名阿罗汉。世尊。若阿罗汉作是念。我得阿罗汉道。即为著我人众生寿者。】
    〖佛陀问：“须菩提！你怎么认为，二果的圣者会认为，实有一个‘我’得到了一个实有的‘二果’吗？”须菩提回答说：“不会的。世尊！为什么这么说呢？因为二果又叫一往来，却实在没有一个实有的‘二果’于人天中往来，只是起一个名字叫二果。”
    佛陀又问：“须菩提！你怎么认为，三果的圣者会认为，实有一个‘我’得到了一个实有的‘三果’吗？”须菩提回答说：“不会的。世尊！为什么这么说呢？因为三果又叫不来，却实在没有一个实有的‘三果’不再来人间受生，只是起一个名字叫三果。”
    佛陀又问：“须菩提！你怎么认为，四果的圣者会认为，实有一个‘我’得到了一个实有的‘阿罗汉’吗？”须菩提回答说：“不会的。世尊！为什么这么说呢？因为确实没有一个实有的什么叫做阿罗汉。世尊！如果阿罗汉认为自己得到了一个实有的‘阿罗汉’，就是执著能得的我相，人相、众生相、寿者相亦因之而同时生起。”〗
    此段经文中，佛陀继续用二果、三果和四果阿罗汉为例来说明，一切圣者都是不执著任何相的，那些发心自度度他、自利利他的菩萨，也都应该以离一切相来降伏自己的烦恼。
    “斯陀含”，此是梵文音译，汉译为“一往来”或“一来”，即二果。证得二果的圣者，除了三结断尽之外，欲界的贪、嗔、痴思惑烦恼也已经变薄，只是还没有完全断尽，若因种种因缘，当生不能再进证三果或阿罗汉的话，最多不超过一往欲界天上和一来人间受身，即可证得涅槃。“得斯陀含。一来此世便尽苦际。”（《阿含经》）
    “阿那含”，此是梵文音译，汉译为“不来”或“不还”，即三果。证得三果的圣者，除了三结断尽之外，还要断除欲界的贪、嗔二结，称为五下分结断，不再来欲界天上或人间受身，若因种种因缘，当生不能再进证阿罗汉果的话，将生于色界天或无色界天，并且在那里继续进修至阿罗汉果而入涅槃。“得阿那含，于天上般涅槃，不复还生此世。”（《阿含经》）
    “阿罗汉”，即四果，含有“杀贼”、“无生”、“应供”、“无学”等义。“杀贼”，是杀尽烦恼之贼，即断除色界贪、无色界贪、我慢、掉悔、无明等五上分结，从此一切漏尽——烦恼永尽；“无生”，是已经解脱生死，不受后有，即不再受身——生死轮回的果报；“应供”，是人天福田，应受供养；“无学”，一切漏尽，已出三界，已证涅槃，无须继续修学。
    有人看到佛陀说须陀洹果、斯陀含果、阿那含果，唯独说阿罗汉道，就以为“果”与“道”有差异，还有人就此大做文章。其实，这里的“道”就是“果”，都是“道果”的简称，没有任何差别。比如：“得须陀洹道。不堕余趣。极七往返。必成道果。”“有得须陀洹道、斯陀含道、阿那含道、阿罗汉道、辟支佛道。”（《阿含经》）极七往返，是指初果圣者绝对不会堕落到三恶道中，如果当生不能完全解脱生死，则最多七番往返转生于天上和人间，即必定得证究竟涅槃。
    初果已经破见惑、裂疑网，何况二果乃至阿罗汉呢。在假名言说中，我们应该承认有初果、乃至阿罗汉的境界，初果乃至阿罗汉也会有“我是初果”乃至“我是阿罗汉”的假名言说。但是，这些圣者绝对不会生起实“我”或实有“初果”乃至“阿罗汉”的执著，自然不会认为实有“我”得到一个实有的“初果”乃至“阿罗汉”。
    初果、二果、三果、四果、乃至辟支佛与诸佛的共同点，就是依靠的都是同一个法，即缘起法或者由缘起法推演出的四圣谛，比如，“得须陀洹，一切当知四圣谛；得斯陀含，彼一切皆于四圣谛如实知故；阿那含，不还此世，彼一切皆知四圣谛；阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉，彼一切知四圣谛故。”“思惟有集之法。皆是磨灭。成辟支佛。”“当观此五盛阴时。诸可集法。尽是灭法。观此法已。然后成辟支佛道。”“诸往古佛。皆见此四谛。诸当来佛。亦见此四谛。”（《阿含经》）可见，一切圣者乃至成辟支佛、成佛，不同层次都依的是同一个法，即四圣谛。初果所学的四圣谛，实质上就是成佛之法，又叫大乘法，“阿难！何等为正法律乘，天乘，婆罗门乘，大乘，能调伏烦恼军者？谓八正道（四圣谛中的道谛），正见乃至正定。”“诸比丘！过去诸佛所通行之古道，古径者何耶？即此八支圣道。即：正见乃至正定。”（《阿含经》）
    释迦佛乃至三世诸佛，都是因四圣谛而得证无上正等正觉的，“诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。诸比丘！过去世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。诸比丘！未来世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。诸比丘！现在之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。”“我年二十有九。出家学道。三十有六。于菩堤树下。思八圣道究竟源底。成阿耨多罗三藐三菩提。”“若我不得无上正真之道。皆由不得贤圣八品道。以其得贤圣八品道。故成佛道。”“正使当来佛，弥勒之等类，亦用八种道，得尽于世界。是故有智士，修此圣贤道，昼夜习行之，便至无为处。”（《阿含经》）
    四圣谛含摄一切善法，是诸佛共同宣说的最胜法义。比如，“诸佛如来语无有二。所言终不异。”“诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。”“若有无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。所以者何。摄受一切众善法故。诸贤。犹如诸畜之迹。象迹为第一。所以者何。彼象迹者最广大故。”（《阿含经》）
    可见，李洪志的说法“每个如来的认识与修炼方法却不一样。为什么呢？大家知道，佛的能力各异，每一个佛都不一样，这个佛有这样的本事，那佛有那样的本事，可是都在一个境界当中，能力都不一样。”（《美国》）显然是错误的，“三世如来、应供、正等正觉。清净戒法、智慧、解脱、神通妙行，皆悉同等。”（《阿含经》）
    李洪志所说的“释迦牟尼在人世间讲的是罗汉法，人也就能知道这么多”（《美国》）“整个49年，他（释迦佛）都是这样不断的升华着，每提高一个层次之后，发现他以前讲过的法在认识上都是很低的”（《转法轮》）等种种说法，当然也都是错误的。而李洪志所说的“不同层次有不同层次的法，每一层次的法都不是宇宙中绝对的真理”（《转法轮》），也是他打着释迦佛的旗号所编造的，诽谤和败坏释迦佛及其教法的邪说。实际上，不同层次都是同一个法！
    初果乃至四果的共同点，就是不同层次都是同一个法。而初果乃至四果的差别，根本不是在法上，而是在所断烦恼的程度上，这在佛经中也讲得很清楚，“何等为须陀洹果？谓三结断，是名须陀洹果。何等为斯陀含果？谓三结断，贪、恚、痴薄，是名斯陀含果。何等为阿那含果？谓五下分结断，是名阿那含果。何等为阿罗汉果？若彼贪欲永尽，嗔恚永尽、愚痴永尽，一切烦恼永尽，是名阿罗汉果。”“断于五下分结，谓身见、戒取、疑、贪欲、嗔恚。”（《阿含经》）
    初果，只是“见道”的圣者，也就是仅仅在道理上破除了见解的迷惑——见惑，对缘起法生起了毫无疑惑的清净信心，而骨子里那些与生俱来的贪、嗔、痴等思惑（或叫修惑）烦恼却并未断除。只有“见道”之后的修行，才是真正的“修道”，这时所要修的就是断除思惑直至灭尽。比如，佛陀说：“见谛所断。身见、戒取、疑。何者修道所断。薄欲界贪欲、嗔恚、无明。得斯陀含果。断欲界贪欲、嗔恚、无明尽。得阿那含果。断色无色界贪欲、无明尽。得阿罗汉果。”（《阿含经》）因此，在平时，初果的圣者对无我、无相的道理会想得很明白，也知道不应该起贪、嗔之心，但在遇缘对境时，却难免会翻腾出骨子里的贪、嗔等烦恼。所以，李洪志所编造的“遇到什么事情都不放在心上，常人中的一切事情根本就不放在心上，总是乐呵呵的，吃多大亏也乐呵呵的不在乎。真能做到，你已经达到罗汉初级果位了。”（《转法轮》）是一个完全错误的说法。如果常人中的一切事情根本就不放在心上，那必须是完全断除欲界烦恼的三果才能做到的。
    有人问：“禅宗六祖是菩萨吗？”（《新西兰》）李洪志回答说：“是初果罗汉……因为达摩自己都不是佛，是个正果罗汉，他的弟子那当然最高也就是罗汉了。”李洪志这个回答中有几个严重的错误：
    1、既然李洪志不敢、也没有否认六祖慧能是见道的圣者，那么，六祖慧能具有禅定、由禅定生起的可以预言后世的神通、临终时生死自在（坐脱立亡）、可以长久住世的不坏肉身等，如果非要用是几果罗汉来衡量的话，根据以上几条，可以断定其最少也在三果以上，根本不可能是初果。
    因为必须完全舍离、断尽了欲界一切烦恼、恶念，才能证得初禅。比如：“不善念何处灭无余。何处败坏无余。若多闻圣弟子离欲、离恶不善之法。有觉、有观。离生喜、乐。得初禅成就游。此不善念灭无余。败坏无余。”（《阿含经》）而若要完全舍离善、恶对立之念，则必须到清净一心的色界四禅：“善念何处灭无余。何处败坏无余。若多闻圣弟子乐灭、苦灭。喜、忧本已灭。不苦不乐、舍、念、清净。得第四禅成就游。此善念灭无余。败坏无余。”（《阿含经》）
    可见，任何见谛的圣者，如果证得哪怕断一切欲恶的初禅，必定至少是三果。比如，“若汝修习此定极善修者。汝于二果必得其一。或于现世得究竟智。或复有余得阿那含。”“五四三二一日半日。乃至食前食后。一向不乱。离诸热恼。清净身心。专注趣求。我说是人。见法知法。超初（果与）二果。直进第三有余依位阿那含果。”“阿难！为舍断五下分结（成阿那含）有何等道，何等道迹耶？阿难！在此，比丘由离依，由舍诸不善法，出止息一切身之粗恶，而离诸欲，离诸不善法，有寻、有伺、由离生喜乐，成就初禅而住之。”（《阿含经》）
    色界初禅虽然是禅定的最初境界，然而，此时清净一心已经显现，必定成为初入此境界者前所未有的心智体验，而这一非凡体验对任何追求真理的人，都会对将来的求道证真起到至关重要的作用。
    入于初禅时，影响入初禅的“声刺”就灭掉了。比如，“若入初禅。则声刺灭。入第二禅。则觉观刺灭。入第三禅。则喜刺灭。入第四禅。则出入息刺灭。入空处。则色想刺灭……”（《阿含经》）任何所谓的“刺”都是针对内在因素来讲的，而有人却误解为有外在声音就不能入初禅，入了初禅就既听不到外在声音，也不受外在声音影响了，这是大错特错的。
    “声刺”指的是内心思维时的“外壳”——言语，而这个言语未必是张口讲话才有。当我们静静地想事情时，若静心观察就会发现，头脑中所思维的内容，往往是使用“语言”乃至“文字”在议论、表达的，也就是头脑里会有一个说话的“声音”，而中国人头脑中“说”的自然是汉语。在《阿含经》中，佛陀说：“初禅正受时，言语寂灭。”“初禅正受时，言语止息。”可见，头脑中的这个“言语”与“声音”就是“声刺”，根本不是指外在的声音，这一点也很容易证明。在《佛本行集经》中记载，优波离尊者在为佛陀理发时，接受佛陀的“调身”指导，“时优波离。即入初禅。”佛陀继续用语言指导他“调身”，“时优波离入第二禅。”佛陀如此继续指导他“调息”，“时优波离童子。于即入第三禅”，乃至“即入第四禅。”
    当入于初禅时，虽然心中粗浅的“语言文字相”已经灭尽，清净一心也已经显现，但是，此时依然是有思维“心行相”存在的，只是这个思维是不带有“语言”外壳的罢了。此时思维的表层粗浅部分，就是由“有我”而导致的内在不安、不住、寻求、伺察之心，称为寻伺或觉观。如果能够灭掉这个不安的觉观、伺察之心，就能使内心进一步安住下来，“觉观刺灭”就可以入于被称作“圣默然定”的二禅。比如：“逮达初禅者，言语止息。于此比丘，静（注：静，指去掉、止息。）觉与观，内心寂静，心专住于一境，由无觉无观之定，生喜乐之第二禅，入而安住，此谓之圣默然。”（《阿含经》）
    2、慧能初见五祖时，五祖问慧能为求何物而来，慧能回答说：“弟子是岭南新州百姓，远水礼师，唯求作佛，不求馀物。”可见，六祖慧能是发心成佛的大乘行者，因此，无论他是凡夫还是见道的圣者，都只能说他是菩萨，不能用初果乃至四果来衡量。
    3、李洪志说弟子的果位不可能比师父高，这也是错误的。比如，能生到欲界之上的色界众生必定是离欲的，还有一些所谓的“离欲外道”当然也是离欲的，他们修心修得都很好，他们甚至有很高的禅定力，乃至可以修到三界的最高处，只是因为没有听到正法，因此根本无法见道得果。当这些色界天人或者离欲外道，在遇到饿鬼、凡夫或初果圣者讲法时，只要听法时能够见谛，当下所证圣果就至少是三果。四圣谛是一切圣者乃至诸佛所共依之法，既然都是同一个法，怎么能说弟子所证就一定低于师父呢？！李洪志所言，实乃凡夫之语！
    这里再稍加详细地解说一下“四圣谛”。
    1、苦谛：于生死轮回苦海中的众生身心，常受种种痛苦缠扰、逼迫而不得安宁，以人为例，无论贫富贵贱都有种种逃不掉的苦。
    生苦，人出生时很苦，母亲苦，孩子也苦；
    老苦，盛者必衰，精神衰耗，曾经年轻的身体渐至朽坏；
    病苦，人人都会受到身心种种疾苦的煎熬；
    死苦，生者必死，或因寿尽而死，或因疾病而死，或因遇难而死，死亡和对死亡的恐惧都是苦的；
    爱别离苦，聚者必离，会者必散，人人都必定要与自己所爱的亲眷或生离或死别；
    怨憎会苦，心中憎恶、讨厌的人，却因情境所迫，必须无奈地与之共处；
    求不得苦，即使贵为天子也有求而不得的东西，尽力去求却不能得到，就会觉得苦；
    如是种种，不一而足。所有诸苦，归纳起来，简要言之，都是同一种苦——五盛阴苦。比如，“于苦不慧不知。故走长涂。生死不休。”“云何为苦谛。所谓生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别苦、所求不得苦。取要言之。五盛阴苦。是谓苦谛。”（《阿含经》）可见，虽然六道轮回是佛教的主要教义之一，但是，佛教的根本目的并不是为了修来世，而是为了灭尽众苦、来世与轮回的。
    有不见苦谛之凡夫，把生、老、病、死、爱别离、怨憎会、求不得等诸苦，与五盛阴苦并列起来，称为所谓的“八苦”，所有以讹传讹地传播这种“八苦”说法的人，难免不令人怀疑其见谛与否。既然五盛阴苦总括包含了前面诸苦，那么就不应该再与诸苦平行并列在一起，因为只有平等的概念才可以并列，否则佛陀的智慧岂不是连凡夫都不如了吗？！
    苦圣谛是步入圣道的第一道关卡，于苦、集、灭、道四圣谛通达（法眼清净）就能除无量苦、解决生死乃至衡量正法邪法、真经伪经、法门真伪等诸多问题。否则，“因对苦圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。”（《阿含经》）
    李洪志对佛教所讲的“苦”有如下解释：“佛教中认为当人就是苦，只要你当了人，就得受苦。它认为在所有空间的生命体都没有我们常人的这个身体，所以不会得病，也就不存在生老病死的问题，也就不存在这种痛苦了。”（《转法轮》）这种认为只有人类才有苦，其他“所有空间的生命体”都没有苦的说法，是对佛教“苦谛”的严重歪曲，因为所有空间的任何形式的生命都是由五盛阴所成，都逃不出现象界（三界），其本身都是物质与精神现象，怎么可能没有诸苦呢？
    2、集谛：由无明惑驱使而造业并招集苦报。换句话说，众生轮回的苦果是由惑所生，惑才是生死众苦的真正原因。详细说就是顺向十二缘起，“无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是集成一大苦蕴。”（《阿含经》）其中，无明，就是众生不了解一切物质与精神现象都是无常的幻相；名色，一切物质与精神现象。简单说就是，因有无明，而生起天地万法等一切无常生灭的幻相。
    可见，李洪志所说的“我们就别管它为什么有宇宙、为什么有生命，因为这不是你能知道的，也不是你应该知道的。就是不管你修多高，都不是你知道的。”（《美国》）这种说法，是没有见“集谛”的凡夫之语。
    3、灭谛：要断苦果，应灭众惑，众惑灭尽，才能解脱生死，消除众苦。详细说就是逆向十二缘起，“无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入处灭。六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲恼苦灭。如是纯大苦聚灭。”（《阿含经》）简单说就是，因无明灭尽，天地万法等一切无常生灭的幻相则灭尽。
    一切诸佛都是通过修四圣谛、逆顺观察十二缘起而证得涅槃的。比如：“昔者毗婆尸佛未成正觉时，住菩提所，不久成佛。诣菩提树下，敷草为座，结跏趺坐，端坐正念。一坐七日，于十二缘起逆顺观察，所谓此有故彼有，此起故彼起，缘无明行乃至缘生有老死，及纯大苦聚集。纯大苦聚灭（证得涅槃）。尸弃佛、毗舍婆佛、拘留孙佛，拘那含佛、迦叶佛、释迦牟尼佛，亦复如是。”（《阿含经》）
    4、道谛：灭尽无明，从而脱离生死、苦灭解脱、进入涅槃的修行方法，即八正道。
    “四谛法”道出了生起与灭尽生死轮回众苦的真正原因。生死诸苦，由惑所集成，断集除惑，即可脱离生死，而断集的方法就是修道。断惑才是出离轮回、成就佛道的真正原因，而要解脱生死，就必须在生死苦果的原因“无明”——著相（李洪志以诸幻相为真实，即是为幻所迷的无明凡夫）上下工夫，认为吃苦是得道根本原因的都是外道凡夫。比如，李洪志说：“吃苦就长功”、“你要想返回去就必须具备这两个因素：一个是吃苦，一个是悟。”（《悉尼》）“看你能修多高，全靠你的忍耐力和吃苦能力。”（《转法轮》）
    在《阿含经》中，有一经名为《第一义空经》，其中佛陀说：“云何为第一义空经？诸比丘！眼生时无有来处，灭时无有去处。如是眼，不实而生，生已尽灭，有业报而无作者，此阴灭已，异阴相续，除俗数法。耳、鼻、舌、身、意，亦如是说，除俗数法。俗数法者，谓此有故彼有，此起故彼起，如无明缘行，行缘识，广说乃至纯大苦聚集起。又复此无故彼无，此灭故彼灭，无明灭故行灭，行灭故识灭，如是广说乃至纯大苦聚灭。比丘！是名第一义空法经。”
    此段经文前部分讲的是异时因果的苦谛，即世间任何具体的物质与精神现象，如眼、耳、鼻、舌、身、意等诸阴，皆是“此阴灭已，异阴相续”——此无故彼有、此灭故彼生的，一切既是无常生灭的，又都是相续不绝的，都是苦法。“凡盛必有衰，以衰为究竟。”（《阿含经》）而于此诸法生灭之中，一切都是业力所致，既没有一个实有的“神”、“我”、“灵”有来有去，也没有一个实有的“神”、“我”、“灵”或“作者”主宰生灭，即所谓的一切现象皆“无我”，此是“空”的含义之一，即俗谛的空义。
    李洪志编造的“神”或“主佛”对万事万物进行“安排”、“创造”或“主宰”的种种说法，以及他打着释迦佛的旗号所编造的“释迦牟尼讲过万物皆有灵”等说法，都是破坏佛法的邪说！
    此段经文后半部分讲的是俱时因果的集谛与灭谛，即世间的一切随着无明的生而生，随着无明的灭而灭——此有故彼有、此灭故彼灭。无明灭，则一切物质与精神现象乃至诸苦随之而灭，即是无形无相、不生不灭的涅槃境界。于涅槃境界中，离一切相，超越因果法，既无缘起法，也无四圣谛，正如《心经》所说：“观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄……是故空中无色，无受想行识，无眼耳鼻舌身意，无色声香味触法……无苦集灭道。无智亦无得。以无所得故……究竟涅槃。”这种涅槃的“无我”，是“空”的另一含义，即真谛的空义，又叫第一义空。其中，“俗数”中的“俗”与“数”，二者含义相同，都是指世间一切物质与精神现象，比如，“能知诸受已，现法尽诸漏，依慧而命终，涅槃不堕数。”（《阿含经》）俗数法，就是关于世间一切物质与精神现象如何俱时生起与完全灭尽的法则。
    佛陀所说的缘起法及四圣谛，常住现象界——世间，永无坏灭。根本不可能有李洪志所说的“法不行了”、“不能够度人了”的情况，“王所乘宝车，终归有朽坏，此身亦复然，迁移会归老。唯如来正法，无有衰老相，禀斯正法者，永到安隐处。”“若佛出世。若未出世。此法常住。法住法界。彼如来自所觉知。成等正觉。为人演说。开示显发。”（《阿含经》）即使是“末法时期”，也不是“法不行了”，而是人们都去追逐如恒河沙数般的“主佛”、“无上师”之类的邪师，都不能依法而行了。
    什么时候佛陀所讲的缘起法则才会坏灭失效呢？只有见到缘起法则，才能离开一切物质或精神的现象界，到达无形无相的涅槃彼岸。于超越缘起法的涅槃境界中，超越了一切时间、空间和因果法则，不生不灭。唯有不变的，才是绝对和真实的，所以，只有抛开相对的生灭现象，才能见到绝对与真实。所谓的绝对，绝，就是灭绝、断绝；对，就是对立、对待、相对。就如爱因斯坦所说：“空间、时间和物质，是人类认识的错觉。”物理学家维韦卡南达也有类似说法：“时间、空间和因果律就像玻璃一样，透过它们可以看见‘绝对’……在‘绝对’中既没有时间和空间，也没有因果律。”（《物理学之“道”》）
    李洪志于无知中所编造的“释迦牟尼在世时讲了40多年的法，都是讲一个德”说法，与释迦佛的教法相比，恰如无知小儿之呓语，不值一驳，徒增笑尔。
    【世尊。佛说我得无诤三昧。人中最为第一。是第一离欲阿罗汉。世尊。我不作是念。我是离欲阿罗汉。世尊。我若作是念。我得阿罗汉道。世尊则不说须菩提是乐阿兰那行者。以须菩提实无所行。而名须菩提是乐阿兰那行。】
    〖须菩提继续说：“世尊！佛说我所得的无诤三昧在佛弟子中最为第一，是第一离欲阿罗汉。世尊！我不会认为实有一个‘我’是真实的‘离欲阿罗汉’。世尊！如果我认为实有一个‘我’得到了实有的‘阿罗汉道’，世尊就不会说须菩提是志在空寂离相的行者。正是因为须菩提实在没有刻意执著地去修空寂离相行，所以才说须菩提志在空寂离相。”〗
    “无诤三昧”，安住于无相的空理，无我相，无人相，人我、是非、胜负等相俱离，因而与众无违无诤，这种境界叫做无诤三昧。比如，“谓贪者是有相，恚、痴者是有相，无诤者是无相。”“住无诤者，是须菩提。”（《阿含经》）须菩提是佛陀十大弟子中的“解空第一”，所以佛陀才会说须菩提所得的无诤三昧也是第一的，“住无诤者，是须菩提。应供养者，是须菩提。恒乐空定。分别空义。所谓须菩提比丘是。志在空寂。微妙德业。亦是须菩提比丘。”（《阿含经》）
    离一切相者，才能生起真正的无我大悲之心，与众恒顺无诤，不恼诸有情。比如，“须菩提者住虚空地。凡欲入城求乞饮食要先观人。若有于己生嫌嫉心则止不行。乃至极饥犹不行乞。何以故。是须菩提常作是念。我忆往昔于福田（注：佛、法、僧三宝）所生一恶念。由是因缘堕大地狱受种种苦。我今宁饥终日不食。终不令彼于我起嫌堕于地狱受苦恼也。复作是念。若有众生嫌我立者。我当终日端坐不起。若有众生嫌我坐者。我当终日立不移处。行卧亦尔。”（《大般涅槃经》）
    在“法轮功”里则不然，实有“人、我”，实有“是、非”，实有“佛、魔”，众相历然，离道甚远，故而争论不休，乃至六千多人去围攻一个常人的校刊“讨说法”，实在是人人心中都练就了坚固的“有诤三昧”。佛陀说：“若以诤止诤，至竟不见止。唯忍能止诤，是法可尊贵。”“怨怨不休息。自古有此法。无怨能胜怨。此法终不朽。”（《阿含经》）
    有理不在人多，“法轮功”去几个能讲明白的人说明一下情况还不够吗？“法轮功”练习者中有没有哪怕一个有点法制观念的人，对他人和社会负责任地站出来，提醒一下众位“同修”：“自发”地来这么多人已经违法了！如果在美国白宫门前，即使真的是自发地集合了几十人，都长时间静静地站在那里去上访，哪怕分别是为了不同目的，想一想美国政府会怎么对付他们吧。
    满脑子“常人之心”的人，怎么好意思自诩是“大法徒”呢？佛陀说：“如何大智士，与彼无智诤？”“我常言智者，不应与愚诤。愚骂而智默，即为胜彼愚。”（《阿含经》）无论“法轮功”练习者如何标榜自己“不政治”，都不能抹煞已经严重涉入常人政治的事实，在事实上也严重地干扰了常人社会状态。李洪志早就忘记了此前信誓旦旦的话了吧：“常人一要说明什么问题，讲什么道理的时候，就采取游行示威。”（《瑞士》）“（修行人）是不能够干涉国家政治、法令的，不干涉常人中事情的。那个搞什么游行呀……作为一个修炼的人是干这个的吗？这不是常人中的执著心吗？把常人的事看得太重了吗？”（《义解》）“另外有问国家的事，常人中的具体事情，我不能够给你解释了。有些牵扯到政治问题的你也别来问我，我们向来不干涉政治、不干涉国家法纪的。”（《法解》）出尔反尔的人又算什么呢！
    还是看看佛陀对此怎么说的吧：“佛告诸比丘。汝等莫称讥王治国家界。亦莫论王有胜劣。勿兴斯意论国事。缘不由此论得至灭尽涅槃之处。亦不得沙门正行之法。设欲作是论。非是正业。汝等勿论国界之事。当自克己。思惟内省。较计分别。言此论者不合至理。亦复不令人得修梵行。灭尽无为涅槃之处。当自修己。炽然法行。”（《阿含经》）“法轮功”练习者都在干些什么？真的就不为自己的思想与行为觉得羞愧吗？
    有的“法轮功”练习者还好意思喋喋不休地对所作所为进行种种解释，无外乎就是别人对其不理解、歪曲报道了之类的。可是，“法轮功”练习者有没有谁认真想过，李洪志对科学乃至佛教的种种歪曲与诽谤，连李洪志自己都说“《卷二》里面对佛教戳到了它的痛处。”（《新加坡》）那么，有没有所谓的道德已经严重败坏的常人或者佛教徒，不用说集合几千人，哪怕仅仅十几个人，集合起来去你们的练功点找你们理论理论呢？这么多年有过哪怕一次吗？
    佛教虽然也讲护法，可是都必须在不违背国家法律的情况下，通过正常的途径来进行。佛陀曾经说过：“我（比丘、比丘尼、优婆塞和优婆夷）四声闻弟子众……对生起非难争论不能以正法降伏，及未能宣示妙法之时，我将不般涅槃。”（《阿含经》）因此，早在1996年，中国佛教协会会长赵朴初就明确指出：“‘法轮功’是邪教”、“光是取缔还不够，还须以理摧伏其谬论。”但是，赵朴初并没有号召佛教徒都要出去护法，也没有倡议都要集合起来去找“法轮功”组织“讲清真相”，指出李洪志对佛陀及其教法是如何诽谤与歪曲的，更没有人组织哪怕几个人搞所谓的“自发”讲真相活动，李洪志所谓的这些道德败坏的“常人”，他们所做的一切，反倒都是在不违背国家法律的情况下，通过正常的途径来进行的。要知道，全国的佛教徒可是要比“法轮功”练习者多很多的，相比之下谁的道德水准更高呢？


庄严净土分第十

     何为见法得法？——风动还是幡动？——什么是清净心？——其大无外，其小无内——须弥山与宇宙墙

    【佛告须菩提。于意云何。如来昔在然灯佛所。于法有所得不。不也。世尊。如来在然灯佛所。于法实无所得。】
    〖佛陀问须菩提：“你怎么认为，如来过去世在燃灯佛那里，有没有得到一个实有确定的“法”呢？”须菩提回答说：“没有。世尊！如来在燃灯佛那里，没有得到一个实有确定的“法”。〗
    “然灯佛”，即燃灯佛。然，是“燃”的通假字。燃灯佛，又译为锭光佛。有足者名锭，无足者名灯。在佛经上记载，燃灯佛时，释迦菩萨转生为善慧童子，又名摩纳仙人。善慧童子见王家女瞿夷，持七枝青莲华，以五百金钱买下五枝，以此供养燃灯佛。摩纳仙人又见地有泥泞，解衣覆泥尚有不足，于是以自己的头发布于泥地，使燃灯佛足蹈而过。在《心地观经》中有如下偈语：“昔为摩纳仙人时，布发供养然灯佛，以是精进因缘故，八劫超于生死海。”
    在假名言说中，佛陀过去世时，在燃灯佛那里确实有见法得法这回事，而所得的法就是缘起法及其所推演出的四圣谛。然而，缘起法及四圣谛也是缘生缘灭的法，在无明灭时，缘起法随之而灭。在涅槃境界中，既没有缘起法，也没有四圣谛，没有任何实有确定的“法”，无有定法！所谓的“见法得法”只是一个假名言说，了知无有实法可得，名为“见法得法”。无能得、无所得的心就是清净心，即是真心。假设善慧童子在燃灯佛那里认为有实法可得，就是执著我相、人相、众生相、寿者相，那么，他根本就称不上是见法得法，燃灯佛也就不会为他授记：汝当得作佛，号释迦牟尼。
    凡夫都有贪得之心，而所有的邪教恰恰都是利用众生这种有所得心，来编造所谓的“大法”、“真法”之类的邪法，骗财骗色，诱骗众生堕入魔道，乃至无间地狱，求出无期。
    【须菩提。于意云何。菩萨庄严佛土不。不也。世尊。何以故。庄严佛土者。即非庄严。是名庄严。是故须菩提。诸菩萨摩诃萨。应如是生清净心。不应住色生心。不应住声香味触法生心。应无所住而生其心。】
    〖佛陀问：“须菩提！你怎么认为，有没有实有的菩萨‘庄严’佛土这回事呢？”须菩提回答说：“没有。世尊！为什么呢？所谓的庄严佛土，并非实有一个‘庄严’可得，只是起个假名叫做‘庄严’而已。”佛陀说：“因此啊，须菩提！发心成佛的菩萨们都应该这样生起清净之心，不应该执著色相生起种种心，不应该执著声、香、味、触、法等相生起种种心，应该不执著一切相而生起种种心。”〗
    在《金刚经》中，类似“……者（或佛说……），即非……，是名……”的句式很多，其目的就是使读经的人，不要执著任何佛陀所说名相的有与无。即非，就是不要执著于实有；是名，就是不要执著根本没有。
    “庄严”，使……庄严。在我国很多名山大川寺院的墙上，经常写着这样的话——“庄严国土，利乐有情。”就是使我们这个世界变得更加殊胜庄严，不要有杀、盗、淫，或者是种种非法、恶事，人民都能安居乐业，诸如此类。从名言上讲，诸大菩萨确实都发心以殊胜的功德回向，以便庄严佛土、利乐众生，但是，能庄严的菩萨、所庄严的佛土以及庄严的事业，都是缘生缘灭、假名言说的幻法。
    “无所住”，离一切相，当下就是无形无相的“道”，本自具足的无量功德与智慧皆由此而生起流出。
    禅宗有两则非常著名的公案。听到别人念诵“应无所住而生其心”这句经文时，慧能智慧得以显发，因此去见五祖求成佛之法。慧能初见五祖，五祖为了试探他的根基，就问他：“汝何方人。欲求何物。”慧能回答说：“弟子是岭南新州百姓。远来礼师。唯求作佛。不求余物。”五祖就说：“汝是岭南人。又是獦獠。若为堪作佛。”意思是，岭南文化很落后，你是个南蛮子，又是一个“獦獠”，怎么能做佛呢？獦獠，是对未开化的少数民族很不尊敬的称呼。慧能回答说：“人虽有南北。佛性本无南北。獦獠身与和尚不同。佛性有何差别。”可见，在见五祖之前，慧能已经有了相当的离相智慧。
    五祖在传衣钵给慧能时，详细地为其讲解了《金刚经》，慧能当下大悟，并对五祖感叹说：“何期自性（注：真心、佛性、清净心）本自清净。何期自性本不生灭。何期自性本自具足。何期自性本无动摇。何期自性能生万法。”而后，六祖慧能混迹在猎人队中，隐居修行了15年，自觉机缘成熟了才出来讲法度众。六祖慧能首先来到广州法性寺，正赶上德高望重的印宗法师在讲《涅槃经》，此时有幡被风吹动，一人说是风动，一人说是幡动，争论不已。六祖慧能便站出来说，是二位仁者的心动。印宗法师听到后对六祖慧能说，行者所见极是，适才所说，实为悟道之语。
    六祖慧能直截了当地指出了两位诤者执相的妄想心，即我们感知到的任何生灭变化的现象，都只是我们虚幻的感觉，都是妄想心中所形成的幻相，从根本上讲，认为实有“风”或“幡”在动的人，其心已经执著于“相”，心为境转，为境所动。只要了知风与幡都是生灭的幻相，则心离相，不为所动，即是清净心。
    妄想心“识”与“名色”（一切精神与物质现象）的关系，是互相依持、互为因缘的“此有故彼有、此灭故彼灭”，不能说某一个完全是另一个的“因”或“主宰”。比如，在《阿含经》中说：“譬如两芦束，相互依持则能直立。友！同此，缘名色而有识，缘识而有名色。（中略）若此等之芦束中，取其一；而另一则仆倒；取他，而另他则仆倒。友！同此，缘名色之灭，而有识灭。缘识之灭，而有名色灭。”
    在现代物理学的量子论中，也认为任何相对的事物都是既对立又统一的，都以对方作为自己的存在条件。所谓的主观与客观也是如此，既对立又相互依存，既没有绝对的主观，也没有绝对的客观。一切客观如风、幡之类，都是以主观即妄想心为存在条件的，都是妄想心中坚固妄想所成，而妄想心又是依客观而存在的，又被所谓的客观事物所带动和影响。妄想心执著于一切妄心所生诸相，一切执著即执著自心，在佛教中称之为颠倒众生的“自心取自心”，比如，“自心取自心，非幻成幻法；不取无非幻，非幻尚不生，幻法云何立？”（《楞严经》）
    李洪志编造说：“禅宗一代不如一代，达摩自己也说只能延续六代”（《要旨》）“达摩都讲他只能传六祖，以后就不行了。”（《转法轮》）其实，自达摩大师传入如来微妙心法之后，中国禅宗一直传到六祖，才逐渐兴盛起来，并且如雨后春笋般地分出五个支派，正应了达摩大师当年的预言：“一花开五叶，结果自然成。”也就是说，传到六祖慧能这里，禅宗才真正深入人心，分出五支（一花开五叶），中国佛教生气盎然（结果自然成），这怎么能说是“只能延续六代”呢？佛陀涅槃前也预言佛法将兴盛并久住于北方：“世尊入拘尸城。向本生处末罗双树间。告阿难曰。汝为如来于双树间敷置床座。使头北首。面向西方。所以然者。吾法流布。当久住北方。”（《阿含经》）
    那么，清净心是像李洪志所说的那样什么都不想吗？“你比如过去那和尚为啥出家？甚至于他用棉花把耳朵塞住整天不听，什么我都不听；把嘴堵住怕自己说话。”（《北美》）“过去僧人……他讲‘身、口、意’”、“修口，那就是不说话。修意，那就是连想都不想。”（《转法轮》）“不管善业也好，恶业也好，用佛家的空、道家的无来讲都不应该做，所以他讲我什么都不做了。”（《转法轮》）其实，李洪志所编造的这些说法，都是对佛教“空”义的歪曲和诽谤。佛家讲以无为之心广修一切善法，怎么可能“闭目塞听”地什么也不听、不说、不做、不想呢？
    清净心就是真心，又名佛性。而要生起清净心，就应该像上面《金刚经》经文所说的，“应无所住而生其心”。即知幻离相，不执著一切相，即清净心，而此时所生起的必定是度生、布施、忍辱、持戒、慈、悲、喜、舍等种种善法之心，却又不执著于善恶之想。这也就是本经中所说的，“以无我无人无众生无寿者。修一切善法。即得阿耨多罗三藐三菩提。”可见，根本不是不能生起任何心，而是要离相生心，生无为之心。李洪志不讲“离相”、“无相”，所讲的都是种种“相”，即使李洪志什么也不看、不听、不想、不做，他骨子里必定还都是坚固的妄想之心，根本不是清净心，就如佛陀所说的“纵灭一切见闻觉知，内守幽闲，犹为法尘分别影事。”（《楞严经》）
    【须菩提。譬如有人。身如须弥山王。于意云何。是身为大不。须菩提言。甚大。世尊。何以故。佛说非身。是名大身。】
    〖佛陀问：“须菩提！比如有个身体像须弥山那样，你怎么认为，这样的身体算不算大呢？”须菩提回答说：“太大了。世尊！为什么呢？佛所说的这个“身”，并非是实有一个“身”，因此才可以称之为大身。”〗
    任何具体的现象都是相对的，正是相对中的现象，才有大和小的对立与差别。所谓的大，正是因为有小才显出它的大，而这个大又不是绝对的大，遇到了更大的，它反倒变成了小。善恶，美丑等任何相对概念莫不如此。无论是大还是小，乃至善恶、美丑等等都是在同一体性之中，在无相的“道”中，就无所谓大小、善恶、美丑了。只要有大小的这个身体，譬如身如须弥山，虽然很大，也只是相对中的大，并非真正的大身，只是假名为大身罢了。在名言之中的大，都不是真正的大，一定还有比它更大的。而最大的就是“道”，一切事物都在“道”中；最小的也是“道”，因为“道”在一切事物中。可见，“道”是“其大无外，其小无内”的。
    “道”，超越于大小。若大，则为至大而包万法，无有一法出其外者，万法都在“道”中，可谓“其大无外”；若小，则为至小，而入于芥子，无有入其内者，可谓“其小无内”。“其”，代词，用来指代“道”。而李洪志却诽谤佛陀说：“在如来这个层次上，大，看不到宇宙的边缘；小，看不到物质的最小微粒，所以他讲了‘其大无外，其小无内’。”（《转法轮》）若看不到宇宙的边缘，在所见宏观之外，还有天体的存在，这不反倒是其（指宇宙）大“有外”了吗？！恰恰是“有外”，怎么能说是“无外”呢？！若看不到物质的最小微粒，在所见微观之内，还有更微观微粒的存在，这不反倒是其（指微观粒子）小“有内”了吗？！恰恰是“有内”，怎么能说是“无内”呢？！况且，在同一句话中，代词“其”指代混乱不清，既指代宇宙，又指代微观粒子，文理不通之至！
    “须弥山王”，即须弥山。因为须弥山是山中之王，所以，又称须弥山王。比如，“譬如诸山，以须弥山王为第一。”（《阿含经》）
    佛教中讲，“千月，千日，千须弥山王……名为小千世界”（《阿含经》）“三千大千世界。其中百亿日月，百亿须弥山。”（《大悲经》）在一个日月构成的“小世界”中，须弥山的山腰为四大天王居住的第一层天——四大天王天，须弥山顶为玉皇大帝居住的第二层天——忉利天。这本来是很低的欲界天境界，只要天目一开就可以见到比这更高、更大、更远乃至大千世界的境界，比如，“于大千世界，五道诸趣生，乃至于梵世（色界天），人天优劣想，净天眼悉见。”“以少方便，见千须弥山。如是尊者大目犍连！”（《阿含经》）
    就是须弥山这么低的欲界天境界，李洪志也敢拿来编谎说事：“这个须弥山就是阿弥陀佛和观音菩萨、大势至菩萨的一种形象的表现……可以聚之成形，散之成物（注，应该是散之无形）。”（《美国》）“释迦牟尼佛讲的这个须弥山的两大层天，根本就不是两大层天，而是两个宇宙的概念，是小宇宙和第二层宇宙的认识。”（《北京》）因为李洪志很清楚地知道他与他的弟子们都没有天眼，所以就误以为世界上的人谁也看不到须弥山是怎么回事，胡吹乱侃也就没人知道了呢。
    李洪志在早年办班时就胡吹，有多少多少学员开了天目了，看到了什么什么之类的。可是，到底谁开了？谁也没开！连李洪志后来都不得不再编造新的说法来继续欺骗：“如果我破一点迷，那么来自层次非常高的，对他破一点迷他都回不去，所以我们不管你来自哪个层次，我们都得这样做。”（《新加坡》）“我告诉你，不管谁是哪里来的，我们在座的也有很高层次上来的，可是你却什么都看不见，连人类以外的你都看不见。修炼中的人，或者是在传法过程中为了使他能够在地球上呆，就得这样做，就得有局限。”（《长春》）可见，李洪志非常清楚地知道，他和他的弟子们，没有一个人是有神通、开天目的。
    两千五百多年来，世间一直就不缺少得道圣者，直至今日，肉身不坏的事例也是屡见不鲜，这是连李洪志也无法瞪着眼睛就不承认的一个事实。比如，李洪志说：“释迦牟尼佛不在世已经二千多年了，可是后世人一直在修。他们也没法见到释迦牟尼佛，照样能修成，这是因为他有经书在人间。”“根据这样的经书，还有许多人能修出来，你不承认能行吗？”（《新西兰》）其实，根据很简单的逻辑就能戳穿李洪志的谎言，如果真的像李洪志所说的那样，几千年来无数的得道者，竟然都在重复一个关于欲界第二层天的低级错误？！李洪志很可能是因为太得意而忘乎所以了，竟然对于世界上是有正法与圣者存在的这一事实视若无睹，所以，他才敢如此肆无忌惮地胡扯吧。
    再来看看李洪志是如何在基本常识上胡扯的吧：“这个须弥山是确有其事。那么为什么人看不到它呢？望远镜也看不到它呢？因为……这个须弥山却是由原子组成的，所以人就根本看不见了。但是最近搞天文的搞宇宙科学的……他们发现宇宙中不管有多少所能看到的星系……到一个地方齐刷刷的就没有了，他们叫宇宙墙，他就解释不了这是为什么。为什么那边就没有了？其实就是被须弥山挡住了。”（《美国》）
    这个问题实在太容易搞清了。首先，李洪志错误地以为“是由原子组成的，所以人就根本看不见了。”实际上，我们周围的许多事物是由原子构成的，比如，金、银、铜、铁等金属，这些由原子构成的事物都是人眼可见的；其次，事实上，天文学家也根本没有发现李洪志所说的那种情况；再次，人类无论用什么手段都看不到的东西，根本无法挡住人类可见的东西；最后，讲点稍微“高深”些的相对论常识。宇宙中任何一个有巨大质量或能量的天体，由于其巨大的引力作用，该天体周围的空间场发生弯曲。因而，在人类看来应该正好被它所“遮挡”的那些遥远星系射来的光线，都会被它强大的引力场偏折，而沿着它的弯曲空间绕过来，形成聚焦放大的效果，在天文学上称之为“引力透镜”效应。任何介于我们与其他遥远星系之间的巨大天体，都不可能遮挡、反倒是把那些遥远星系“拉近”和加亮，人类看得更清楚了！
    哈勃太空望远镜已经发现了很多巨大天体所构成的“引力透镜”。比如，一个距离地球大约20亿光年的庞大星系群Abell 2218，它强大引力场所构成的巨大光学放大镜，具有强大的放大能力，途经它的遥远天体的光线被放大和加亮，使得人类可以观测到那些非常遥远的、甚至那些远得不能被目前最大的光学望远镜所观察到的星系，使得科学家们能够探索遥远早期星系的内部结构中更为惊人的细节，因为那里上演着一幕幕百亿年前宇宙中所发生的事。


无为福胜分第十一

     德是有限的吗？——佛陀与阿罗汉还有业力吗？——业报还是“迫害”？——到底修多高是由什么决定的？——吃苦才能消业吗？——佛教中讲一生修不成吗？——天人没有苦就不能修炼吗？

    【须菩提。如恒河中所有沙数。如是沙等恒河。于意云何。是诸恒河沙。宁为多不。须菩提言。甚多。世尊。但诸恒河尚多无数。何况其沙。须菩提。我今实言告汝。若有善男子善女人。以七宝满尔所恒河沙数三千大千世界。以用布施。得福多不。须菩提言。甚多。世尊。佛告须菩提。若善男子善女人。于此经中。乃至受持四句偈等。为他人说。而此福德。胜前福德。】
    〖佛陀问：“须菩提！就像有恒河沙数那么多条恒河，你怎么认为，如此多条恒河里面的沙子算不算多呢？”须菩提回答说：“太多了。世尊！只是这些恒河的数量就多得难以计算了，何况这无数条恒河里面的沙子呢？”佛陀说：“须菩提！我现在实话跟你讲，假设有修善的男女，以种种珍宝充满这些恒河里面的沙子那么多的三千大千世界，用来行善布施，得福多不多呢？”须菩提回答说：“实在太多了，世尊！”佛陀对须菩提说：“假设有修善的男女，在这部经中，领受记诵哪怕只有四句构成的一个偈语，并且为他人解说此中妙理，这个人所得的福德，比前面那个用无数珍宝布施的人所得的福德还要殊胜得多。”〗
    此前的经文中，佛陀所讲的比喻是“若人满三千大千世界七宝。以用布施”，这时所得福德已经是无量无边无法计算了。而此段经文中，佛陀所讲的比喻变成“以七宝满尔所恒河沙数三千大千世界。以用布施”，此时所得福德，比前面所得福德又要大恒河沙数的恒河沙数那么多倍，恒河沙数就已经多得无法计算了，更何况恒河沙数的恒河沙数的倍数呢。这个福德之大，实在不是一般凡夫可以想象的。然而，这个福德无论有多么的无数无量，都还是在相对数量之中的无量无数，终究是有穷尽的，也都是从无形无相的清净“道”体中所显现出来的。
    “道”中具足无量无数的福德与智慧，超越了相对的数量而无有穷尽，一切诸佛和诸佛之法，亦从此中出。因此，佛陀才说，在这部经中，领受记诵哪怕只有四句构成的一个偈语并且为他人解说此中妙理，这个人所得的福德，比前面那个用无数珍宝布施的人所得的福德还要殊胜得多。这么殊胜的道理，对于普通凡夫来讲，当然是难以置信的，唯有见“道”的圣者才能净信无疑。
    “道”，又名真心、佛性或空性。“道”生天地万法，是万法的本质，也是一切众生的本质。因此，一切众生皆有佛性，佛性或空性中都具足无量福德与智慧，都可成佛。
    而在“法轮功”里，德是有相的，“德是一种白色物质。”（《转法轮》）因此，“德是有限的。”（《义解》）李洪志说，“我们所说的心性或是‘德’，都不是佛家的‘空’、道家的‘无’所包容得了的，相反，他们那些都包括在我们的心性之中。”（《法轮功》）李洪志恰恰说颠倒了！因为佛家所讲的“空”就是无形无相的“道”，“空”中具足无量福德与智慧，哪是李洪志所编造的有相又有限的“德”所能涵盖得了的呢？
    在“法轮功”里，谁想修出点“德”可是很不容易的事呢，“德就是自己承受了痛苦，吃了苦，做了好事得来的。”“要先吃苦，把他的业力往下消，转化成白色物质，形成德这种物质之后，他才能够长高功。”（《转法轮》）而佛教中，修福德实在是太容易了，布施、持戒、依法修行等都有非常大的福德。属于“戒类福业事”的皈依受戒的福德，即胜于一切有相布施即“施类福业事”的福德，属于“修类福业事”的“观一切诸法无常”的福德，更胜于一切施类与戒类福德。因为观一切诸法无常，即离一切相，此无漏福德殊胜无比，超越一切数量概念，无量无数，无有穷尽！上面的《金刚经》经文也讲，“于此经中。乃至受持四句偈等。为他人说”所得福德，就超过以种种珍宝，充满恒河沙数条恒河里沙子那么多三千大千世界，用来布施所得福德，这哪里是李洪志以凡夫之心所能够想象、理解和相信的呢？
    于法一念净信的圣者，因离一切相而生起的无量无边福德，已经完全超出了凡夫智慧所能想象。净空邪师以讹传讹并编造说：“经上讲的‘修慧不修福，罗汉托空钵’。”这不仅是净空邪师于法不清净所编造的经文和错误说法，而且也是对圣者的诽谤。因为，修慧本身就已经含摄了修福，而且是在修广大无边的福，即所谓刹那修慧则生无量福德。哪有“修慧不修福”这回事啊？当然更没有“修慧不修福”的阿罗汉了！如果真有“罗汉托空钵”的情况出现，那也不是“不修福”的结果，而是宿世恶业成熟所致，就像佛陀曾受三个月饥荒的“马麦之报”一样。谁敢说佛陀没有福报呢？（详细剖析见天鉴论坛上的《孤明先发：悲智驳斥“修慧不修福, 罗汉托空钵”邪说文集》）
    凡夫哪能测度圣者的智慧与福德有多么深广呢？！佛陀曾经说过：“若圣弟子成就四不坏净者（初果），不于人中贫活而活，不寒乞，自然富足。”（《阿含经》）佛陀还说过，证得初果的圣者乃至可以所求皆得。比如，“若圣弟子成就四不坏净者。欲求寿命。即得寿命。求好色、力、乐、辩、自在即得。”（《阿含经》）更何况阿罗汉了呢！其他诸如“福能摄慧，慧不能摄福”之类的说法，也同样都是错误的，望能明辨。
    佛陀有很大福报，“法轮功”练习者自然是没人敢怀疑。可是，反过来，佛陀与阿罗汉有没有业力他们就搞不清楚了，还误以为佛陀与阿罗汉就没有业力了呢。其实，只要阿罗汉或者佛陀，没有最后入于无形无相的无余涅槃，他们就还是有业力的，佛陀所受的“马麦之报”就是一个例证。李洪志所说的：“身体带着业力不符合那个空间的环境就不行，肮脏的身体绝对不能够到那么高的空间中去。所以你就必须得符合那么高的境界中的身体状态，也就是说没有业力。”（《瑞士》）这种说法明显是错误的，因为世间的一切物质都是无法超出色界的，而且任何物质（包括精神）现象本身就是业力所成，哪有没有业力的身体呢？！在《华严经》中，有一偈对此说得很清楚：“一切世间之所有，种种果报各不同，莫不皆由业力成，若灭于业彼皆尽。”
    很多“法轮功”练习者因为触犯法律而被劳教或者判刑，他们说得最多的一个词就是“政府迫害”。然而，这时，他们又有谁会想起李洪志所说的话呢？“就如果一个人要没有业力，走在大街上谁都会看你笑，不认识的人都会主动为你服务，你简直自在透了！”（《转法轮》）为什么不能从自身找原因呢？假设真的是自己没有业力就被别人迫害了，那岂不是说明李洪志在胡说！有谁真的坚信自己没有业力就被“迫害”了？我这里并不是在支持还是反对所谓的“迫害”，只是想让“法轮功”练习者认真反省一下：是不是因为破坏了真正的佛法，才像释迦牟尼佛所预言的那样——“弟子与师，俱陷王难”（《楞严经》）呢？
    在佛教里，一切众生都有佛性，皆可圆满成佛。可是，在“法轮功”里，谁能修多高那是不一定的，并非人人都能修成佛的，“如果你德多你就能长高功”、“你的根基和你自己的忍耐能力，这些因素决定你能修多高。”（《法解》）“这要看你的根基能修多高，是根据你可能达到的水平而安排的。”（《法轮功》）对于李洪志上述歪理，我们可以按照六祖慧能的回答方式予以驳斥：人虽有根基不同，佛性本无不同！忍耐能力各有不同，佛性有何差别！
    在佛教里，只要不断地观察缘起的一切物质与精神现象——五盛阴，都是无常、苦、无我的，就可以不断地破除造成苦的原因——“惑”，从而提高层次，“戒成就比丘当思惟五盛阴”是无常、苦、无我的，“戒成就比丘思惟此五盛阴。便成须陀洹道”；“须陀洹比丘亦当思惟此五盛阴”是无常、苦、无我的，“若须陀洹比丘思惟此五盛阴时。便成斯陀含果”；“斯陀含比丘亦当思惟此五盛阴”是无常、苦、无我的，“斯陀含比丘当思惟此五盛阴时。便成阿那含果”；“阿那含比丘亦当思惟此五盛阴”是无常、苦、无我的，“便成阿罗汉。”（《阿含经》）
    李洪志不了解无明众惑才是生死诸苦的根本，只有断惑才能证真，才可出离轮回、成就佛道。因此，在“法轮功”里，都误以为吃苦才能提高层次，才可以使人得道，颠倒地把吃苦作为得道的一个原因。在“法轮功”里，谁想提高点层次那可太不容易了，“吃苦就长功”（《悉尼》）“真正修炼的时候，你可就够呛了，你怎么办？你得吃多少苦才能把它转化成白色物质呀？很难的。”“首先得把黑色物质转化成白色物质，就是这样一个过程，也是极其痛苦的。”“看你能修多高，全靠你的忍耐力和吃苦能力。”（《转法轮》）
    然而，在佛教里，消业可要简单容易得多了，根本无需吃苦就可以消掉无量无边的罪业。比如，只要对缘起法生起一念净信，就是见法得法、法眼清净的见谛者，不仅所得功德无量无数不可思量，而且“所断诸苦，甚多无量，如大湖水，所余之苦，如毛端渧水。”“世尊告诸比丘：‘譬如池水，方五十由旬，深亦如是，其水盈满。复有士夫以毛、以草、或以指爪，以渧彼水。诸比丘！于意云何？彼士夫水渧为多，池水为多？’比丘白佛：‘彼士夫以毛、以草、或以指爪，所渧之水，少少不足言。池水甚多，百千万倍不可为比。’‘如是诸比丘！见谛者所断众苦，如彼池水，于未来世永不复生。’”（《阿含经》）
    “由旬”，古印度计算距离的单位，一般以四十里为一由旬。
    佛陀用来比喻的这个水池，“方五十由旬，深亦如是”，听起来好像也不是很大，不过，我们可以做一下简单的计算。五十由旬，相当于一千公里。因此，该水池的容积就相当于是，一千公里长，乘以一千公里宽，再乘以一千公里深，结果是十亿立方公里。整个水池的含水量太惊人了！
    我们可以用佛陀所说的这个水池，与世界上最大的“水池”太平洋作一个比较。太平洋是世界第一大洋，在四大洋中，它面积最大，水体最深，平均深度为4028米，最大深度为马里亚纳海沟，深达11 034米，是目前已知世界海洋的最深点。太平洋的面积占整个海洋面积的一半，地球面积的三分之一，容积（含水量）达7.2亿多立方公里，显然没有佛陀说的水池容量大。如果太平洋的含水量，与世界第二大洋大西洋的含水量3.29亿立方公里相加，就刚好超过佛陀所说水池的含水量。而见谛者（初果）所断除的恶业，就像太平洋与大西洋中的水一样多，并且将来永远不会再重新生起，所剩下的恶业，就像只有用毛所蘸取的一滴水那样少了。
    李洪志还打着佛教的旗号编造说：“佛教中讲，说你一世修不成，轮回几次才能修成，就是说你一下子消不了那么多业。”（《转法轮》）“在佛教中讲一生修不成，就说他们也看到了，说杀的生要还命。”（《瑞士》）
    然而，在佛教里从来没有说过“一生修不成”，反倒是佛陀一直在讲，得道是“不待时节”的，乃至可以在听法当下即得解脱。比如，佛陀最后弟子120岁的须跋，就是在佛陀涅槃之夜，听佛陀讲法时得证四果，并且先于佛陀入涅槃的。佛陀说，“若有比丘、比丘尼七日七夜立心正住四念处者。彼必得二果。或现法得究竟智。或有余得阿那含。”（《阿含经》）还有比这更快的呢，半日乃至食前食后，就可以超越初果和二果，而得三果：“如我正说及正教示。于七日中。或复六日。五四三二一日半日。乃至食前食后。一向不乱。离诸热恼。清净身心。专注趣求。我说是人。见法知法。超初二果。直进第三有余依位阿那含果。”（《阿含经》）佛陀哪里说过“一生修不成”这样的话呢？
    在佛经中，当生修成得道的例子实在太多了，比如：“世尊即便听许（尸婆罗）使作沙门。未经几日。便成阿罗汉。”不仅比丘，即使在家居士也有速证四果而入涅槃的：“有工师子。名曰周那。”“而白佛言。我欲般涅槃。我欲般涅槃。佛告之曰。宜知是时。于是。周那即于佛前便般涅槃。”（《阿含经》）也有很多曾经恶毒诽谤佛陀的外道，闻法后也当生证得了阿罗汉道：“异学鞞摩那修向佛嗔恚。生憎嫉……如是诬谤世尊……尊者鞞摩那修出家学道。受具足已。知法见法。乃至得阿罗汉。”（《阿含经》）还有一位婆罗堕婆阇婆罗门，曾经以激烈恶语谗谤佛陀，得法后也修成了阿罗汉。
    “现法离诸炽然。不待时节。通达涅槃。”（《阿含经》）这对曾经诽谤三宝、破坏佛法的“法轮功”练习者、乃至李洪志本人来说，都是一个非常好的消息，只要你们能够真心忏悔，回归正道，今生还是有机会证得圣道乃至究竟解脱的。希望李洪志看到这里时，能够认真反省一下，如果你真能鼓起勇气，勇敢地站出来向全世界声明并忏悔，那么，你还是有机会走入正法之门的。机不可失，失不再来，何去何从，望能速做决断！
    李洪志还编造说：“也是象（注：应为“像”）我所说的，它（附体）要提高自己的层次，可是那边没有苦吃，就不能修炼，不能提高。”“是不允许修炼的，是不允许听法的，修了也不得正果的，功高还要遭天杀。”（《转法轮》）
    其实，任何空间的任何生命形式，只要于缘起法净信，都可以得道。比如，饿鬼道的众生也可以得道，“一时，佛在摩竭提国人间游行，与大众俱，到富那婆薮鬼子母住处宿。尔时，世尊为诸比丘说四圣谛相应法，所谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。”富那婆薮鬼母当下见法：“当生随喜心，我已见圣谛。”“我今日心安，解脱于轮迥，以见于圣谛。”（《阿含经》）
    李洪志还讲：“佛教中讲天上人没有苦吃，没有矛盾，不能修炼，得不到磨炼，不能提高层次。”（《转法轮》）可是，佛教中却根本不是这样讲的，天人得道的比比皆是。比如，欲界天的众生，“是时帝释（即玉皇大帝）发是愿已。远尘离垢得法眼净（初果）。复有八万天人。亦复获得法眼清净。”“数千之天神等亦起离尘远垢之法眼，‘凡集法者、皆灭法也’。”（《阿含经》）而色界的梵天众生都是离欲的，听法时若见道，必得至少阿那含（三果），比如，梵天王就是一例，“瞿迦梨言：‘世尊不记汝得阿那含耶’？梵天王言：‘如是，比丘！’”（《阿含经》）
    《阿含经》里还有这样一则故事，有一个女居士，命终转生为玉皇大帝的儿子，名为渠或天子。另外有三个比丘，命终则转生为很低级的伎乐天神“乾闼婆”（就是敦煌壁画上所画的飞天），他们要每日三次奉侍帝释等诸天，渠或天子就对他们说，“汝得佛胜法。云何不能勤心修行。生此贱处。”三个伎乐天神听后深自惭愧，即精进修行断其贪欲，“此三断欲者。即于诸天前。飞腾虚空中。”“种种神变”“得生于梵世。”可见，天人根本无需吃苦，一样可以很快提高层次，乃至得究竟解脱。因为无论吃多少苦也不能解脱，唯有断惑才能证真！


尊重正教分第十二

     佛经所在之处即为有佛

    【复次。须菩提。随说是经。乃至四句偈等。当知此处。一切世间天人阿修罗。皆应供养。如佛塔庙。何况有人尽能受持读诵。须菩提。当知是人。成就最上第一希有之法。若是经典所在之处。即为有佛。若尊重弟子。】
    〖佛陀说：“再者，须菩提！随缘解说这部经的全部或部分，乃至只讲解其中四句构成的一个偈语，应当知道这个讲法的地方，一切世间的天、人、阿修罗等众生，都应该视之为佛的塔庙（道场）一样礼敬供养，更何况有人能够完全领受经义并忆持读诵呢。须菩提！应当知道这个人成就了最上第一希有之法。只要有此经典法宝所在之处，就是有佛在的地方，就应该像恭敬佛陀的圣弟子那样心存恭敬。”〗
    “阿修罗”，是梵语音译，翻译过来就是“非天”，因其有天之福而无天之德，与诸天为邻，似天而非天。是“天龙八部”护法之一。
    讲此经或有此经的地方，都是有佛及佛的塔庙在的地方，一切众生都应该恭敬地礼拜和供养，更何况那些完全能够领受经义并忆持读诵、依法修行的人，离相的智慧在其心中，又怎么能不恭敬地对其礼拜和供养呢？为什么佛陀用“如佛塔庙”来比喻讲经或有经的地方呢？在《阿含经》中，佛陀曾经说过：“若有众生。礼佛塔庙。得十种功德。一者得妙色好声。二者有所发言人皆信伏。三者处众无畏。四者天人爱护。五者具足威势。六者威势众生。皆来亲附。七者常得亲近诸佛菩萨。八者具大福报。九者命终生天。十者速证涅槃。”
    “当知是人。成就最上第一希有之法”，在《佛说仁王般若波罗蜜经》中，佛陀是这样说的：“况复于此经中起一念信。是诸众生超百劫千劫十地等功德。何况受持读诵解说者功德。即十方诸佛等无有异。当知是人即是如来，得佛不久。”对那些能够依法讲解佛法、代佛转法轮的人，佛陀还说：“当知是人。则如来使。如来所遣。行如来事。”（《法华经》）


如法受持分第十三

     佛经的名字是怎么来的？——只有佛讲的法才是经吗？——依法不依人——如何衡量佛经真伪？——三十二相与如来法身——时空的虚幻与心念的生灭

    【【尔时须菩提白佛言。世尊。当何名此经。我等云何奉持。佛告须菩提。是经名为金刚般若波罗蜜。以是名字。汝当奉持。所以者何。须菩提。佛说般若波罗蜜。即非般若波罗蜜。是名般若波罗蜜。】
    〖这时，须菩提问佛陀：“世尊！我们应该如何命名这部经以方便奉行并护持呢？”佛陀回答须菩提：“这部经叫做金刚般若波罗蜜，你应当用这个经名来奉行并护持它。为什么呢？须菩提！佛说般若波罗蜜，实际上并不是实有一个般若波罗蜜，但又不能起断灭见说根本没有，所以起个假名叫般若波罗蜜。”〗
    为了毁人正信，李洪志常常编造种种邪说来破坏佛法，比如，“释迦牟尼并没有说自己传过楞严经、金刚经、心经的。释迦牟尼在世的时候，根本就没有讲过我传过什么什么经书，也没起过名。释迦牟尼讲过法，是后人整理出来的这个经书，把它起出名字来，叫什么经什么经。”（《法解》）
    事实上并非如此，很多佛经都是佛陀直接命名的，比如，“如是广说乃至纯大苦聚灭。比丘！是名第一义空法经。”“世尊告诸比丘：‘我今当说法镜经。谛听，善思，当为汝说。何等为法镜经？谓圣弟子于佛不坏净，于法，僧不坏净，圣戒成就，是名法镜经。’”（《阿含经》）
    也有一些佛经是在被问起“当何名此经”时，佛陀才告诉应该叫什么经的，比如，这部《金刚经》就是一例。另外，还有被简称为《楞严经》或《首楞严经》也是这种情况，“尔时文殊师利法王子，在大众中，即从座起，顶礼佛足而白佛言：当何名是经？我及众生云何奉持？佛告文殊师利。是经名大佛顶悉怛多般怛罗无上宝印，十方如来清净海眼。亦名救护亲因，度脱阿难，及此会中性比丘尼，得菩提心，入遍知海。亦名如来密因修证了义。亦名大方广妙莲华王十方佛母陀罗尼咒。亦名灌顶章句，诸菩萨万行首楞严。汝当奉持。”（《楞严经》）可见，《楞严经》是有上述种种名字的，如果仅仅是后人为了整理经书而起经名，何必在经文中“编出”这么多复杂的名字呢？其实，《楞严经》这个经名也不是随便叫的，该经所讲的同样是第一义空的涅槃境界，即于一切法无住无著、坚固不坏的真心，“又无住者名首楞严三昧。首楞严三昧知一切法而无所著。以无著故名首楞严。如来具足首楞严定。”“是第一义谛。亦名第一义空。亦名首楞严三昧。”（《大般涅槃经》）
    也有一些佛经本来就不是佛说的，比如，“尊者阿难告诸比丘：‘我今当说四句法经，谛听，善思，当为汝说。”（《阿含经》）佛陀在世时，有维摩诘居士（大菩萨）通过示现病疾而引出的《维摩诘经》，佛陀涅槃后，有六祖慧能所讲的《六祖坛经》，等等。而李洪志却说：“只有佛讲的法才是经啊！”（《卷二》）这种说法凡夫当然会觉得很有道理，而实际上却是在变相地败坏佛法，严重地违背了释迦佛“依法不依人”的教导。
    所谓依法不依人，实际上就是在真理面前人人平等的原则，即不能根据说事者、讲法者或论理者是什么人来衡量对与错。孔子说过：“君子不以言举人；不以人废言。”“有德者，必有言；有言者，不必有德。”（《论语》）简单说就是，如果道德极其败坏的人说，北京是中国的首都，也不能因他本人道德问题而论定他以上的说法就是错的。套用常人的一句话就是，一切以事实为依据，以法律为准绳。而被李洪志种种邪说洗脑的“法轮功”练习者，往往缺少的就是这种“依法不依人”的精神。无论在事实上，还是在法理上，当明显觉得自己没理了的时候，他们经常犯的一个错误就是“依人不依法”，常常是抛开事实与法理不顾而反过来针对人，比如，“这是你说的”、“这不一定是佛说的”、“你不是修炼的”、“你是常人”之类的，言外之意，你讲的即使有理也是错的。如此缺乏实事求是的精神，实在是太可悲了！
    在佛经中，菩萨、声闻、饿鬼、天人及其他任何众生都可以说法，只要他说出的道理符合三法印，就等于是佛所说，而不一定是佛陀亲口讲出的“原话”才是佛法。而李洪志还打着释迦佛的旗号，根据“只有佛讲的法才是经”这一邪说，继续编造更加无耻的谣言：“释迦牟尼佛说，所有经书里面，真正他的东西不到百分之十。”（《法解》）假设李洪志真能懂得“一偈之中。尽具足诸佛之教。”（《阿含经》）这样的道理，他就不会说上面那种无知之语了。因为见道之人，一偈之中即可了知诸佛全部教法，哪里会说只有百分之十的说法啊！同理，受持《金刚经》乃至四句偈，就是受持释迦佛的全部教法。实际上，李洪志所说的是完全颠倒的说法，恰恰完全符合魔王所发的恶誓：“我欲于佛法中，破安隐心，语言此非佛法，无有义趣。”（《佛藏经》）
    在《大乘方广总持经》中佛陀说：“若声闻说法，若菩萨说法，当知皆是如来威神护念力故，令诸菩萨等作如是说。文殊师利，如彼愚人，于佛现在，犹生诽谤，况我灭后，受持我法，诸法师等，而不被谤。何以故？魔眷属故。当知是人，堕于恶道。”意思是说，如果诽谤受持、演说释迦佛教法的说法者，此人必是魔子魔孙，当堕恶道。那么如何衡量一部经的真伪呢？从根本上讲，就是应该看该经是否符合缘起法、三法印、四圣谛等等，符合的就是真经！因此，如李洪志之流，不能“依法”来衡量佛经真伪（要么自以为是，要么别有用心），而是以一些无法衡量与证明之事（比如，是否佛陀“亲口”所说，是否佛陀“原话”之类），来胡乱论断与争论佛经真伪，这样的人无疑都是未见圣谛的凡夫！
    为了达到破坏佛陀教法的目的，李洪志编造了“只有佛讲的法才是经”的说法。可是，李洪志对自己写的那些混乱不堪的所谓“经文”却解释说：“这个经文一词也没有什么特殊涵义。就经书经文的本义讲，就是人经常学的文章，经常看的文章，经常的参照就叫经。”（《美国》）李洪志轻描淡写的目的，是想把他的邪说暗度陈仓地混淆为人们所恭敬的佛经经文吗？如果不是，谁能告诉我，李洪志编造双重标准的目的何在呢？！
    【【须菩提。于意云何。如来有所说法不。须菩提白佛言。世尊。如来无所说。须菩提。于意云何。三千大千世界所有微尘。是为多不。须菩提言。甚多。世尊。须菩提。诸微尘。如来说非微尘。是名微尘。如来说世界。非世界。是名世界。须菩提。于意云何。可以三十二相见如来不。不也。世尊。不可以三十二相得见如来。何以故。如来说三十二相。即是非相。是名三十二相。须菩提。若有善男子善女人。以恒河沙等身命布施。若复有人。于此经中。乃至受持四句偈等。为他人说。其福甚多。】
    〖佛陀说：“须菩提！你怎么认为，如来讲了一个实有确定的法吗？”须菩提回答说：“世尊！如来没有说实有确定的法。”佛陀又问：“须菩提！你怎么认为，三千大千世界中所有的微尘，是不是很多呢？”须菩提回答说：“很多。世尊！”佛陀说：“须菩提！所有这些微尘，如来说都不是实有不变的微尘，都是无常生灭的幻相，只是起个假名叫做微尘。如来所说的世界，也不是实有一个不变的世界，但世界又是相续之中暂存的，所以起一个假名叫做世界。”佛陀问：“须菩提！你怎么认为，可否认为见到三十二相就是见到如来真实法身呢？”须菩提回答说：“不是，世尊！不能认为见到三十二相就是见到不生不灭的如来真实法身。为什么呢？如来所说的三十二相，都是无常生灭的幻相，只是起个假名叫做三十二相。”佛陀说：“须菩提！如果有修善的男女，以恒河沙那么多的身命用来布施，如果另有一人，能在这部经中，领受记诵全部、部分或者哪怕仅仅由四句构成的一个偈语，并且为他人解说此中妙理，这个人法施所得福德，比前面那个用恒河沙数身命布施的人所得福德还要殊胜得多呢。”〗
    “三十二相”，是诸佛应化世间时色身所具有的三十二个殊胜的特征：足安平、足千辐轮、手指纤长、手足柔软、手足缦网、足跟圆满、足趺高好、腨如鹿王、手长过膝、马阴藏、身纵广、毛孔青色、身毛上靡、身金光、常光一丈、皮肤细滑、七处平满、两腋满、身如狮子、身端正、肩圆满、口四十齿、齿白齐密、四牙白净、颊车如师子、咽中津液得上味、广长舌、梵音清远、眼色绀青、睫如牛王、眉间白毫、顶成肉髻等。三十二相，又称三十二大人相，或三十二大丈夫相，比如，“欲得佛身。具三十二大丈夫相。八十随好。圆满庄严。当学般若波罗蜜多。”（《大般若经》）
    在佛教中，无形无相的涅槃，即如如不动的本来——如来，是一切万法的本体或本性，故而又名法性或法性身，简称法身，喻为一切法的身体，因而十方三世诸佛亦皆同一法身。法身，先天地宇宙万物而存在，不生不灭，常住常存，假使宇宙坏灭，它也不坏，因而又叫金刚不坏之体。无形无相的法身如来，不是取相所能见到的，只有离相，才能见到法身如来。
    第一义空的涅槃即是法身：“第一义常身，佛不思议身，第一不变易，恒身亦复然，第一义静身，妙法身真实。”“如来常及恒，第一不变易，清净极寂静，正觉妙法身。”“已断一切烦恼结缚。四倒邪惑。皆悉灭尽。唯有坚固真法身在。”（《阿含经》）无形无相的法身，超越于大小和多少等诸相，而李洪志却打着释迦佛的旗号，无知地吹嘘他有多少法身：“大家知道，释迦牟尼佛讲过，说阿弥陀佛有两佰万法身吧。我的法身多得不能用数字来计算，数不过来。”（《悉尼》）李洪志所编造的皆是有相幻法，比之如来清净法身，如何不自惭形秽呢！
    “身命布施”，身施与命施。身施，即在不影响生命的情况下，捐献身体的一部分，如献血、眼、骨髓、皮肤、肾脏等救济众生，“菩萨舍身施，头目血髓脑”（《阿含经》），如佛陀过去世时曾割肉喂鹰等。比如，佛陀说：“昔我未成道时。曾为菩萨。有鸽投我。我尚不惜身命。救彼鸽厄。”（《阿含经》）若全身施，如佛陀过去世时舍身饲虎，此时命亦随施，叫做命施。在《弥勒菩萨所问本愿经》中，释迦佛说：“四大海水尚可升量，我身血施不可称限。”“四大海水尚可升量，身髓布施不可称计。”“须弥山尚可称知斤两，我眼布施不可称计”等。因为身命布施与财施相比，极难施行，功德也就更加殊胜。因此，在《优婆塞戒经》中有三皈依的誓词：“若归佛已。宁舍身命终不依于自在天等（外道）。若归法已。宁舍身命终不依于外道典籍。若归僧已。宁舍身命终不依于外道邪众。”也是用无比珍贵的身命来作证的。
    无论在科学还是在佛法上，时空都是虚幻不实的。比如，“无量无数劫，能作一念顷，非长亦非短，解脱人所行。”“或以一念顷。示现无边劫。”“能于一念。现无数劫。亦不令其一念广大。菩萨摩诃萨。得不思议解脱幻智。”（《华严经》）因此，在凡夫看来非常确定的很长时间，在修行者那里可能仅仅是一念之间罢了。佛陀也正是因为难舍能舍、难施能施，才超越劫数疾得成佛的：“昔为萨埵王子时，舍所爱身投饿虎，自利利他因缘故，十一劫超生死因 。”（《心地观经》）
    正因为众生执著时空乃至一切为实有，所以，即使无量无数阿僧祇劫（注：阿僧祇劫，即一千万亿亿亿亿亿劫）执相修行，也难以成佛。而离相修行的菩萨，却可以一念顷超越无量无数的劫数，疾得成佛。比如，“拘夷城有旃陀罗。名曰欢喜。当成佛道于此世界千佛之数。世尊记别一发念顷便成佛道。”（《大般涅槃经》）“菩萨摩诃萨。弹指之顷发菩萨心。即成佛道不经日夜。”（《菩萨璎珞经》）“虽知于诸佛，一念中成道，而示时劫刹，引导诸众生。”（《华严经》）
    抛开佛法的难舍能舍不谈，自愿无偿献血，即使对于人类来说也是救死扶伤、治病救人的善举，可是，李洪志却闪烁其词地予以反对。在有人问：“法轮大法的人献血没问题吧？”李洪志回答说：“当然我们也不主张不让你献，反正你这个血要打给别人那可太珍贵了。但是哪，这些事情好像我们法轮大法学员、弟子中都很少出现，这个事我不能说绝对了。”（《法解》）按照李洪志的逻辑，“法轮功”弟子的一切都是他“安排”的，如果说弟子中都很少出现的事，显然就是李洪志不愿意“安排”、与修炼无关或无益的事。谁还会主动去做呢？
    此前的经文是以充满恒河沙数个恒河沙数那么多三千大千世界的种种珍宝，用以布施（财施）来作比喻，而此段经文是用恒河沙数那么多的身命布施来进行福德较量，此身命施所得福德功德又远远殊胜于前述财施所得福德。即便如此，“于此经中。乃至受持四句偈等。为他人说”所得的法施福德，已经根本不是用数量所能衡量的了，远远超胜于前面种种财施与身命施所得的必有穷尽的有相福德，亦于一念之间超越无量劫数。正如佛陀所说：“菩萨摩诃萨。念般若波罗蜜。如般若波罗蜜中说行是道。一念顷超越劫数。亦如彼人一日一夜心念之数。”（《大般若经》）
    我等众生的妄想心（阿陀那识，阿赖耶识），就像无数水滴（欲念）构成的瀑流一样，无量无数的欲念、习气等种子翻腾不息、汹涌澎湃。正如《解深密经》中所说：“阿陀那识甚深细，我于凡愚不开演，一切种子如瀑流，恐彼分别执为我。”佛陀在《楞严经》中还说：“陀那微细识，习气成瀑流；真非真恐迷，我常不开演。”如李洪志之流的颠倒凡夫，正是执著这无常生灭的瀑流当做“神”、“我”、“灵”，才永劫流转生死的。


离相寂灭分第十四

     多长时间可以修成阿罗汉？——佛法灭尽后还能有人得道吗？——不相信能证果的人可以得道吗？——六度与六度之母——难忍能忍与“忍无可忍”——驭风与土遁

    【尔时须菩提。闻说是经。深解义趣。涕泪悲泣。而白佛言。希有世尊。佛说如是甚深经典。我从昔来所得慧眼。未曾得闻如是之经。世尊。若复有人。得闻是经。信心清净。即生实相。当知是人。成就第一希有功德。世尊。是实相者。即是非相。是故如来说名实相。世尊。我今得闻如是经典。信解受持。不足为难。若当来世。后五百岁。其有众生。得闻是经。信解受持。是人即为第一希有。何以故。此人无我相。无人相。无众生相。无寿者相。所以者何。我相即是非相。人相众生相寿者相。即是非相。何以故。离一切诸相。即名诸佛。】
    〖那时，须菩提听到这部经，深刻理解了此中的义理与旨趣，涕泪悲泣地对佛陀说：“希有世尊！佛所说的这样甚深微妙的经典，我从过去得到慧眼以来，还从来没有听到过呢。世尊！假设有人听到这部经时，生起清净信心，即离一切幻相而生起无相的实相。当知此人成就了第一希有功德。世尊！所谓的实相，就是无相之相，因此如来给它起一个假名，称之为实相。世尊！我现在值佛在世，听到如此甚深微妙的经典，信解受持还不是很困难，假如到了佛法将要灭尽的最后五百年，如果有众生听到此经还能信解受持的话，此人才是第一希有呢！为什么呢？因为这个人已经无我相、无人相、无众生相、无寿者相。为什么呢？我相就是无常生灭的幻相，既知幻相，就是无相，就是非相。人相、众生相、寿者相，也都是无常生灭的幻相，既知幻相，就是无相，就是非相。为什么呢？离一切诸相，即名诸佛。”〗
    须菩提“涕泪悲泣”的原因非常复杂，既有听闻妙法、“深解义趣”的喜极而泣；也有感念佛陀悲心教化的广大深恩，而感激涕零；亦有念及过去世中曾为父为母的有情众生，因不能通达佛陀妙法而在生死苦海之中被剥皮挫骨，求出无期，生起大悲之心而落泪，等等。
    “慧眼”，智慧能观照诸法，故名为眼。因于离相智慧，照见诸法皆空，无一实法可得，了知无相之理，不执著一切诸相，故于一切法而不受。肉眼与天眼只能见于形色，慧眼则离于一切形色，若有实法可见可得，即不名慧眼。而李洪志却把“慧眼”错误地理解为有一个实实在在的眼睛，还可以看到另外空间的种种景象，比如，“开到慧眼通，你不具备隔墙看物、透视人体这种本事，可是你却能够看到另外空间存在的景象。”（《转法轮》）这种说法实在是大谬不然了！
    “实相”，就是真相，即无形无相的涅槃，又名法身、如来、法性、佛性、空性等，非有非无，为免世人把空无寂静的涅槃误解成什么都没有，所以起个假名叫做实相。一切众缘集起的有相之法，都是无常生灭的幻相，唯有不生不灭、无形无相的“道”才是真相、实相。所以经中才说，“是实相者。即是非相。”而此时所谓的“非相”，则不是任何相，乃无相之相。实相无相，离一切相，亦离文字相，所以，佛陀为其起了一个假名叫做“实相”，此乃“标月指”而已。佛陀付嘱摩诃迦叶的禅宗心法，就是佛陀所说的“吾有正法眼藏，涅槃妙心，实相无相，微妙法门，不立文字，教外别传。”
    “我相即是非相”，因为我相就是无常生灭的幻相，知幻即离，就是非相，就是无相。一切诸相都是幻相，因缘和合而生，却没有一个真实不变的实体生起；因缘散去而灭，也没有一个不变的实体灭掉。生生灭灭，只是幻生幻灭而已，其中没有一法实生实灭，无一实法可得，本来是空，当体即是不生不灭。“非相”，依般若离相的智慧观照，一切幻相，是当其幻有之时即非实有，幻相即是非相，就是无相，而并非先有后无、灭相取空之后方名无相。能离一切诸相的菩萨已经超凡入圣，即使还没有成佛，但是所悟之理，已经与诸佛几无差别，必定成佛，所以说，即名诸佛。
    “后五百岁”，就是前面经文中提到的“如来灭后。后五百岁”，是指一万年末法的最后五百年，而现在是末法时期的第一个一千年，“后五百岁”，那得是八千多年以后。可见，释迦佛从来就没有说过，他的教法在末法时期不能度人了，而李洪志却编造说：“由于原始正教走入了末法时期，不能度人了”、“在佛教中讲一生修不成。”（《瑞士》）李洪志的这些说法，不仅是对佛陀正法律的恶毒诽谤与大肆祸乱，而且毁人正信，误导了无量众生！
    在有佛陀正法律住世的任何时代中的任何人，不论老少、智愚、在家出家，如果能严格依止佛陀正法律修行，都能很快证得阿罗汉道。比如，佛陀在世时，大智慧的如舍利弗，最愚笨的如周梨盘陀伽，年龄极老的如120岁的须跋陀罗，年轻的如7岁沙弥均头，在家居士如周那、阿支罗迦叶等，都是很快就证得阿罗汉道的例子。佛陀说：“实不管任何人，于七日间如是修此四念处者，得二果中之一果，即于现法得究竟智（阿罗汉），或有余者，期待不还来（三果、阿那含）。”（《阿含经》）而证道最快的，往往是在得法的当天即证阿罗汉果。比如，在《大般涅槃经》中记载，有一位外道名叫弗迦娑，他于佛入灭前不久遇到佛陀，“如来为说种种妙法。其闻法已。心开意悟。远尘离垢得法眼净（初果）。”“如来即复为说诸法。其闻法已。得阿那含果（三果）。时弗迦娑复白佛言。我今欲于佛法出家。佛即唤言。善来比丘。须发自落。袈裟着身。即成沙门。得阿罗汉。”
    若依佛陀正法律修行，尚能很快证得阿罗汉道，更何况证得三果乃至初果呢？！比如，“五四三二一日半日。乃至食前食后。一向不乱。离诸热恼。清净身心。专注趣求。我说是人。见法知法。超初（果与）二果。直进第三有余依位阿那含果。”（《阿含经》）“当于如来说此法时。五百比丘。漏尽意解。成阿罗汉。虚空诸天。其数四万。于诸法中。远尘离垢。得法眼净（初果）。”（《大般涅槃经》）
    其实，于当今末法，若有人能依佛陀正法律修行，依然是能很快得阿罗汉道的。末法时期是非常适合修行的，真修者证果也会比正法时期更快，唯一难的就是在末法中邪师横行、邪说遍地，很难听闻到纯正的佛陀正法律，如果谁能够在我们这个充满诱惑、烦恼与充斥邪说的环境里，排除恒河沙数邪师的干扰与影响，有幸听闻到佛陀纯正的正法律并依教奉行，则于此娑婆世界修行一天，等于在正法时期或者他方佛世界修行百年，证果之快将远远超过正法时期，此种人也是极其难能可贵的，可谓第一希有。比如，在佛典中说：“于此修善，十日十夜，胜于他方诸佛国中，为善千岁。所以者何？他方佛国，福德自然，无造恶之地。”“弥勒出时，百年受斋，不如我世一日一夜，何以故？我时众生，具五浊故。”（《优婆塞戒经》）
    人世间从来就不缺少圣者，哪怕是佛陀正法灭尽之后、弥勒下世之前的五亿多年之中，人世间同样不缺少圣者。我们可以用数字来简单说明一下现在世界上会有多少圣者。佛陀在世时至少度化了几万人成阿罗汉，身边常随众阿罗汉就有一千二百五十人。譬如，佛陀入灭时，聚集在摩揭陀国的阿罗汉就有八万多，“比丘八万四千众，尽得罗汉心解脱。”（《阿含经》）其中，除了前面提到过的“四大声闻”，佛陀还曾授命将近两万尊阿罗汉长久住世、护持佛法。比如，“如来先已说法住经。今当为汝粗更宣说。佛薄伽梵般涅槃时。以无上法付嘱十六大阿罗汉并眷属等。令其护持使不灭没。……如是十六大阿罗汉。一切皆具三明六通八解脱等无量功德。离三界染诵持三藏博通外典。承佛敕故。以神通力延自寿量。乃至世尊正法应住常随护持。”“第一尊者与自眷属千阿罗汉。多分住在西瞿陀尼洲。第二尊者与自眷属五百阿罗汉。多分住北方迦湿弥罗国。第三尊者与自眷属六百阿罗汉。多分住在东胜神洲。第四尊者与自眷属七百阿罗汉。多分住在北俱卢洲。第五尊者与自眷属八百阿罗汉。多分住在南赡部洲。第六尊者与自眷属九百阿罗汉。多分住在耽没罗洲。第七尊者与自眷属千阿罗汉。多分住在僧伽荼洲。第八尊者与自眷属千一百阿罗汉。多分住在钵刺拏洲。第九尊者与自眷属九百阿罗汉。多分住在香醉山中。第十尊者与自眷属千三百阿罗汉。多分住在三十三天。第十一尊者与自眷属千一百阿罗汉。多分住在毕利扬瞿洲。第十二尊者与自眷属千二百阿罗汉。多分住在半度波山。第十三尊者与自眷属千三百阿罗汉。多分住在广胁山中。第十四尊者与自眷属千四百阿罗汉。多分住在可住山中。第十五尊者与自眷属千五百阿罗汉。多分住在鹫峰山中。第十六尊者与自眷属千六百阿罗汉。多分住在持轴山中。”（《法住记》）这在李洪志为“法轮功”练习者提供的《佛家人物参考材料》中也有同样的说明。
    既然佛陀在世时得阿罗汉道的人如此之多，得三果、二果乃至初果的就更数不胜数了。抛开不再来世间受生的三果不算，佛陀在世时有多少人证得初果、二果呢？可以保守估计，证得初果、二果的人至少也有几十万之多，那些证得初果、二果的天人或饿鬼等其他众生就更无法估算了。佛陀在世时（也包括过去诸佛弟子中的）那些只证初果、二果的众生，还要回到人间继续修行的。而以上这些还不包括佛陀入灭直到现在这两千多年中，由凡夫而修成初果、二果的众生。可见，我们现在这个时期，人世间是绝对不会缺少圣者的。即使到了末法万年、佛法都灭尽了以后，此前只证得了初果、二果的众生，依然还会到人间来受生。比如，天人寿尽转来人间受生时，人间已经数千万年过去了，因为此时佛法早已灭尽而不得不独自修行，他们将成为佛陀所说的那种无佛出世时独自觉悟的缘觉圣者（又名独觉，或名辟支佛），所独自觉悟的法，依然是不同层次的圣者所共同觉悟的四圣谛，比如，“阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉（佛陀），彼一切知四圣谛故。”（《阿含经》）
    除了往昔得道圣者会再来人间之外，也有曾经听闻佛陀教法却没有得道的众生，其中乃至有因种种恶因而堕入地狱者，也可能于将来转生到没有佛法住世的人间，独自觉悟成为缘觉圣者。比如，在《阿含经》中记载，听闻过佛陀教法，却因犯下五逆重罪而堕入地狱的阿阇世王，将于很久以后转生于人间，独自觉悟成为缘觉圣者。缘觉圣者虽然只是自觉觉者，不会像佛陀那样广度有情，可是，他们依然会随缘救度与己有缘的众生。比如，在《阿含经》中记载，过去世时有一位名叫善目的辟支佛，托钵化缘时为某长者之女讲说无常无我之理，该女后来得证三果，生于梵天之上。可见，佛法灭尽之后的众生，依然可以有机会听闻佛法而得道。无知者无畏，在依然有佛法住世的当今社会，李洪志竟敢妄言：“到了现代社会（得道者）几乎就是零。”（《瑞士》）
    那些还不相信自己能证果的人，或者还在怀疑自己是否已经证果的人，他一定还是凡夫无疑。因为证果之人，必然都是明明白白地知道自己证果，而且也是自己为自己证果作证明的，即证果者必定是自知而“不由他知”的，也是自觉“断疑度惑”的，也是由自作证而“无有犹豫”的。在佛经中经常有人自知、自觉、自作证，即明明白白地知道自己已经证果了，譬如， “世尊。我得须陀洹（初果）。”“世尊。我得解脱。”“时阿支罗迦叶，见法，得法，知法，入法，度诸狐疑，不由他知，不因他度，于正法律心得无畏（初果）。合掌白佛言：‘世尊！我今已度。’”“若彼比丘，尽诸有漏（阿罗汉），无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。”（《阿含经》）
    李洪志编造说：“由于原始正教走入了末法时期，不能度人了”、“在佛教中讲一生修不成”、“到了现代社会（得道者）几乎就是零”（《瑞士》）如果谁相信了李洪志的这些邪说，那么此人就必定被毁了，毕其一生也不可能再证圣果，因为证圣道的基本条件就是“净信”与“自知自证”。
    佛陀在经中反复强调的就是：“自作洲！自作归依处！勿作其他归依处；以法为洲，法为归依处，勿为其他归依处。”（《阿含经》）也就是要依靠自己、依靠法，千万不要去依靠任何其他的外力。修炼界中都在讲“师父领进门，修行靠个人”，而李洪志却大逆其道而行之，编造了所谓的“在修炼界有这么一句话，叫作（注：应为“叫做”）‘修在自己，功在师父’”，这是完全偏离佛陀“自依”与“法依”教诲的邪说！
    既然要依靠自己，可是如果不相信自己能证果，那岂不是连证果的基本条件都失去了吗？修行证果，首先就要理性地建立坚固的信心，其中就包括要理性地坚信自己可以证果，也理性地坚信佛陀正法可以使自己证果，如果一个人不理性地听信李洪志的邪说而对自己失去了信心，那就什么都不能成就了。
    对能证果的怀疑，是造成人们不能证果的最关键原因之一。证得初果必须要断除身见、戒禁取见和疑这三个结。“疑”的烦恼会障碍修行，如果怀疑自己或佛法，那就没有修成的可能了。所以，首要的就是要知道，在如今末法还是能证果的！那些相信能证果的人必会得益，因为，佛陀说，如果有人成就佛、法、僧、戒四不坏净的就一定是初果。而那些还在怀疑自己是否已经证果，或者还在怀疑佛法是否可以使人证果的人（包括李洪志在内），一定还是不具足四不坏净的凡夫！明明有佛陀正法律在，为何偏偏要听信李洪志这个无知凡夫的胡言乱语呢！
    【佛告须菩提。如是如是。若复有人。得闻是经。不惊不怖不畏。当知是人。甚为希有。何以故。须菩提。如来说第一波罗蜜。即非第一波罗蜜。是名第一波罗蜜。须菩提。忍辱波罗蜜。如来说非忍辱波罗蜜。是名忍辱波罗蜜。何以故。须菩提。如我昔为歌利王割截身体。我于尔时无我相。无人相。无众生相。无寿者相。何以故。我于往昔节节支解时。若有我相。人相。众生相。寿者相。应生嗔恨。须菩提。又念过去于五百世。作忍辱仙人。于尔所世。无我相。无人相。无众生相。无寿者相。是故须菩提。菩萨应离一切相。发阿耨多罗三藐三菩提心。不应住色生心。不应住声香味触法生心。应生无所住心。若心有住。即为非住。是故佛说菩萨心。不应住色布施。须菩提。菩萨为利益一切众生故。应如是布施。如来说一切诸相。即是非相。又说一切众生。即非众生。须菩提。如来是真语者。实语者。如语者。不诳语者。不异语者。须菩提。如来所得法。此法无实无虚。须菩提。若菩萨心住于法而行布施。如人入暗。即无所见。若菩萨心不住法而行布施。如人有目。日光明照。见种种色。须菩提。当来之世。若有善男子善女人。能于此经受持读诵。即为如来。以佛智慧。悉知是人。悉见是人。皆得成就无量无边功德。】
    〖佛陀对须菩提说：“正是这样，正是这样！假若有人听到此经，能够信解受持而不惊骇、不恐怖、不畏惧，当知此人的确是极为希有的。为什么呢？须菩提！如来所说的第一波罗蜜，也不是实有一个第一波罗蜜，只是起个假名叫做第一波罗蜜。须菩提！所谓的忍辱波罗蜜，如来说也不是实有一个忍辱波罗蜜，只是起个假名叫做忍辱波罗蜜。为什么呢？须菩提！就像在过去世，我被歌利王割截身体时，我了知一切皆是无常幻有，已经无我相、无人相、无众生相、无寿者相。为什么这么说呢？在过去世被一节一节地支解时，假如执著有我相、人相、众生相、寿者相，我就应该生起嗔恨之心。须菩提！我曾在过去五百世中作忍辱仙人，在那些世中，也同样无我相、无人相、无众生相、无寿者相。因此，须菩提，菩萨应该离一切相发起成佛之心，不应执著色相生起种种妄想心，不应执著声、香、味、触、法等相生起种种妄想心，应该生起不执著一切相的清净真心。如果执著诸相，心就没有真正地安住。因此佛才说，菩萨不应该执著于色相布施。须菩提！菩萨为了利益一切众生的缘故，应该这样不执著一切相地布施。如来所说的一切诸相，都是无常生灭的幻相，若知幻相，即是非相、无相。如来所说的一切众生，也都是如幻众生，即非众生。须菩提！如来是真（而不妄）语者、实（而不虚）语者、如（而不变）语者、不诳语（不欺人）者、不异语（不二说）者。须菩提！如来所证得的无上妙法，既非实有，又非虚妄。须菩提！修菩萨行的人，如果执著于种种法相而行布施，就像一个人进入漆黑的地方一样，什么也看不见。修菩萨行的人，如果不执著于种种法相而行布施，就像明眼人在日光朗照之下，可以看到种种形色。须菩提！如果将来有修善的男女，能够对这部经典受持读诵，那么如来以佛陀无上的智慧，完全知道、清楚看见，此人必定能够成就无量无边的殊胜功德。”〗
    之所以有人听到此经会惊恐怖畏，是因为佛陀所说的离相妙理之深刻与所生功德之无量，完全超出了凡夫的智慧与思量，根基与智慧浅薄者，难免惊骇于其言之过分，恐怖于离相之无住，畏怯于离相行之难行。一切凡夫众生皆习惯于有所依靠与住著，若无所依，则如身悬空，必起恐慌。凡夫执著于有相，因此恐惧听到无相；外道执著我见等种种邪见，因此恐惧听到“无我”等种种正见；世智辩聪者执著于种种思辨，因此恐惧听到不可思、不可议、离言说、离文字的真理；佛门弟子，有执著于佛陀所说种种方便法为实有者，恐惧听到无法相；执著一切皆空者，恐惧听到无非法相……，凡此种种，不一而足。如果真的有人得闻此经，不惊，不怖、不畏，此人于此经义已经能够信受奉行，了知诸法皆幻而不执取一切相，实在是甚为稀有。
    “第一波罗蜜”，指的是般若波罗蜜。波罗蜜，或译为“度”，或译为“到彼岸”。发心修佛的菩萨，应广修六度万行等种种法门。六种波罗蜜（六度），是其所含摄的八万四千种修行法门（万行）之略说，即布施、持戒、忍辱、精进、禅定、般若等六种法门，行之可以从生死此岸，得度到涅槃安乐的彼岸。其中，布施能度悭贪，持戒能度毁犯，忍辱能度嗔恚，精进能度懈怠，禅定能度散乱，般若能度愚痴。
    六波罗蜜中，般若波罗蜜——离相的智慧最为第一，为六度之眼，为六度之母。因为离一切相才能到达涅槃的彼岸，一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆因般若得。比如，如果能在布施时离一切相，就是无相布施，方称布施波罗蜜。如果布施时执著诸相，就是有相布施，不能称为布施波罗蜜。因此，如果没有离相的智慧，前面五度也都不能称之为“度”、“到彼岸”或“波罗蜜”，就成了盲目的修行了，若想依之得到生死的解脱，就无异于压沙出油、煮沙成饭，纵使经历百千万劫，亦不可得。
    在《大般若经》中说：“菩萨摩诃萨，以不住法，住般若波罗密中。以无所舍法，应具足檀那（布施）波罗密。施者受者及财物不可得故。罪不罪不可得故。应具足尸罗（戒律）波罗密。心不动故，应具足羼提（忍辱）波罗密。身心精进不懈怠故，应具足毗梨耶（精进）波罗密。不乱不味故，应具足禅那（禅定）波罗密。于一切法不著故，应具足般若波罗密。”一切诸佛皆依般若波罗蜜而得涅槃，而到达涅槃彼岸之后，万法皆空，缘起亦空，既无因果法则，亦无四圣谛，无有定法，不立一法，故而亦无所谓的第一波罗蜜。而净空邪师所谓的“佛在经上说得好，万法皆空，因果不空”，纯粹是打着佛陀旗号编造的凡夫之语。
    “忍辱波罗蜜”，忍辱，就是对于诸如毁骂恼害等一切违缘、逆境，心都能安忍不动，不起嗔恨与怨尤。如果离一切相忍辱，内不见能忍的“我”，外不见所忍的“人”，亦不见所忍的“违缘”或“逆境”，此时名为忍辱波罗蜜。比如，“于诸有情无所分别。纵使斩截头足手臂。挑目割耳劓鼻截舌。锯解一切身分支体。于彼有情终不起恶。若我起恶则便退坏所发无上正等觉心。障碍所求一切智智。不能利益安乐有情。”（《大般若经》）
    “为歌利王割截身体”，此中“歌利”，或译为“恶生”，或译为“无道”，是佛陀最初度化五比丘之一的骄陈如（又名拘怜）的前身。这个故事在《阿含经》中有详细记载：“过去久远时有国王。名曰恶生。将诸妓女（指嫔妃和宫女）。入山游戏。王令官属。住顿山下。唯从妓女。步涉山顶。王疲极卧。诸妓女辈。舍王取华。见一道人端坐树下。诸女心悦。皆前作礼。道人咒愿。诸妹那来。命令就坐。为说经法。王觉求诸妓女。而见坐彼道人之前。王性妒害。恶心内发。便问道人。何故诱他妓女。着此坐为。卿是何人。道人豫知王意必兴暴害。答曰。是忍辱人。王拔佩剑。削其两臂。而问何人。答曰。实忍辱人。又截其耳鼻。心坚不动。犹言忍辱人。王见道人颜色不移。便前悔过。道人告王。汝今以女色故。刀截我形。吾忍如地。必得平等正觉（成佛）。当以一切大智断汝生死。王惟罪深。必获重殃。叩头于地。愿见矜恕。道人告王。吾真忍辱者。血当为乳。所截平复。寻如所言。乳出形复。王见忍证。冀必全济。重宣情言。若真道成。愿先度我。道人答可。王解迷止。辞退还宫。佛告拘怜。尔时忍辱道人者。我身是也。恶生王者。拘怜是也。解未拘怜。拘怜退席白佛。甚解世尊。说是法时。拘怜等五人。漏尽意解。皆得罗汉。及上诸天八万。逮得法眼。”
    佛陀还讲了一个与此相关的修行法门：“若有贼来。以利锯刀节节解截时。或心变易者。或口恶言者。我说汝等因此必衰（退）。汝等当学。若有贼来。以利锯刀。节节解截。心不变易。口无恶言向割截人。缘彼起慈愍心。”“汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。我尚不说汝诸善法住。况说衰退。但当昼夜增长善法而不衰退。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。于二果中必得其一。或于现世得究竟智。或复有余得阿那含。”（《阿含经》）
    看看佛陀的教诲，不仅是难忍能忍，而且无能忍与所忍，甚至连“忍”的概念都没有。然而，口口声声“真、善、忍”的李洪志，却急不可耐地抛出了令人大跌眼镜的“忍无可忍”，比如，“宇宙的法与大法弟子怎么能被这些邪恶迫害呢？这就是我为什么要讲‘忍无可忍’的法。”（《美国》）“从目前邪恶的表现来看，它们已经人性全无、正念无存，就不能再容忍其邪恶对法的迫害。”“如果邪恶已经到了无可救无可要的地步，那就可以采用不同层次的各种方式制止、铲除。”（《忍无可忍》）
    佛家讲，“众生无边誓愿度”，菩萨宁愿舍弃自己的生命也不会舍弃哪怕一个众生的。老子也讲，圣人无弃人。哪有李洪志所说的“无可救无可要”的众生啊！佛陀说：“若有方便毁谤如来及法、众僧者。汝等不得怀忿结心。害意于彼。所以者何。若诽谤我、法及比丘僧。汝等怀忿结心。起害意者。则自陷溺。是故汝等不得怀忿结心。害意于彼。比丘若称誉佛及法、众僧者。汝等于中亦不足以为欢喜庆幸。所以者何。若汝等生欢喜心。即为陷溺。是故汝等不应生喜。”（《阿含经》）可见，即使是对于诽谤三宝、破坏佛法的人，既要忍辱，亦应慈悲，此时众生反倒成就了修行者的忍辱功德。反之，若心为所动，则是“自陷溺”——自己迫害自己，哪有别人能够破坏的功德与佛法呢？
    “法轮功”练习者自诩所学是最高、最大的法，可是口口声声竟然都是常人的理，实在是可悲之至啊！李洪志经常挂在嘴边的都是铲除、清理或淘汰之类的狠话，比如，“有的人坏得不行了，就是要清理。”（《义解》）在“法轮功”练习者眼中，有的人是破坏“大法”的恶魔，有的人是地狱转世的烂鬼，还有的是即将被淘汰的常人，对这些“邪恶”的人铲除还来不及呢，怎么可能兴慈悲、行饶益呢，更谈不上无我相、无人相、无众生相了！
    “若心有住。即为非住”，第一个“住”，指的是执著；第二个“住”指的是安住。也就是说，如果执著或执取任何“相”，心就不可能得到真正的安住。真正的安住，必定是离一切相的。比如：“若有比丘不念一切相，无相心正受，身作证具足住，是名圣住。”（《阿含经》）如果不执著任何相，就不会有任何恐怖与悲苦。比如，“不观如是之我者，彼于世间之任何者皆不执著。不执著故，无有恐怖。无有恐怖故，唯独般涅槃。”“无所攀缘，亦无所住，而度（生死）驶流。无依（住）即无悲（苦）。”“其心无所依（住），他莫能恐怖。”（《阿含经》）
    任何现象在产生的那一刻，就已经孕育了使其灭亡的因素。若心执住在无常生灭、不安定的相上，当然就不可能得到真正的大安心、大自在。心只要有住，就必将患得患失，也会有得有失。得或失的时候，就会随之而高兴或痛苦。老子讲“宠辱若惊”，得宠的时候你会惊喜，失宠的时候你会惊惧或者是悲伤。其实，得者必失，得的那天就注定要为失去而悲伤了！老子还讲“圣人不积”，也就是不积聚。因为积者必散，积累起来作为依靠的东西必定是要散掉的，从积聚那天开始就注定要为散掉而悲伤了！一切凡夫众生都习惯于有所依住、依凭和依靠，却不知道任何所谓的“依靠”，必定会给自己带来痛苦与不自在。
    列子虽然可以驭风而行，逍遥自在地乘风遨游四方。但是，列子的自在是相对的，是有所依凭的，不是真正的大自在，因为离了风，他也就没有办法飞行了。那些外道所修的水遁、火遁、木遁、土遁、金遁等五行遁，也同样是有所依住的。比如，土遁，必须有土才可以遁行，没有土就遁不了了。在《道德经》中老子讲：“无有入于无间，吾是以知无为之有益。”只有无形无相，才可以“其小无内”，才能够入于致密、没有间隔的“无间”，就像有些无线电波可以穿透岩石一样自由自在。所以，要想得到绝对的大自在，必须无所依住。
    “一切诸相。即是非相”，一切诸相都是无常生灭的幻相，知为幻相，就是非相之相，就是无相之相。用离相的智慧观照，缘生缘灭的一切诸相，因缘和合而生，却没有一个真实不变的实体生起；因缘散去而灭，也没有一个不变的实体灭掉。所谓的生生灭灭，只是幻生幻灭罢了，其中没有一法实生实灭，本来就是不生不灭。这就是所谓的，若见诸相非相，即见无相，即见如来。
    在哲学上常常讨论，物质的运动与静止，哪个是绝对的。于为幻所迷的相对之中，任何现象，运动变化是绝对的；于离幻、离相的绝对之中，也就是在一切现象的共同本质中，任何现象，静止不变是绝对的。比如，一个人即使被烧成了灰儿，既没有一个不变的实体生灭，又没有改变其“道”的体性。真正有智慧者，应该抛开现象的迷雾，看到如如不动的本质，幻生幻灭中，实是不生不灭。
    “无实无虚”，佛陀所证得的涅槃妙心，法身空寂，无形无相，无有定性与定相可得，因此说无实；而涅槃妙心，又是一切万法不生不灭的真实本性，于中有无量清净功德与智慧，取之无量既不竭，用之无量亦不尽，常恒不变，因此说无虚。比如：“菩萨摩诃萨为一切众生。演说如来常恒不变如来之藏。”（《阿含经》）


持经功德分第十五

     小法与大法——以花香供养佛塔的功德果报

    【须菩提。若有善男子善女人。初日分以恒河沙等身布施。中日分复以恒河沙等身布施。后日分亦以恒河沙等身布施。如是无量百千万亿劫。以身布施。若复有人。闻此经典。信心不逆。其福胜彼。何况书写受持读诵。为人解说。须菩提。以要言之。是经有不可思议。不可称量。无边功德。如来为发大乘者说。为发最上乘者说。若有人能受持读诵。广为人说。如来悉知是人。悉见是人。皆得成就不可量。不可称。无有边。不可思议功德。如是人等。即为荷担如来阿耨多罗三藐三菩提。何以故。须菩提。若乐小法者。著我见人见众生见寿者见。即于此经。不能听受读诵。为人解说。须菩提。在在处处。若有此经。一切世间天人阿修罗。所应供养。当知此处。即为是塔。皆应恭敬。作礼围绕。以诸华香而散其处。】
    〖佛陀说：“须菩提！如果有修善的男女，上午以恒河沙数那么多的身命来布施，中午再以恒河沙数那么多的身命来布施，下午又以恒河沙数那么多的身命来布施，依照这样，经过无量百千万亿劫，用身命来布施，所得福德可谓无量无边。如果另外有一个人，听闻此经时生起清净的信心，此人所得的无漏福德，胜过前面那位以无量身命布施者所得有漏福德，更何况书写、受持、读诵、乃至为别人解说此经妙理呢？！须菩提！简而言之，此经有不可思议、不可称量的无边功德，如来是为那些发大乘心的人所说，是为那些发最上乘心的人所说，如果有人能够受持、读诵、乃至广泛地为别人解说此经义理，如来完全知道、清楚地看到，这样的人都能成就不可称量、无量无边、不可思议的功德。这样的人就是担当、护持如来无上正法的人。为什么呢？须菩提！如果贪恋世间小法的人，便会执著我见、人见、众生见、寿者见等种种邪见，对于此经的义理既听不进去，也无法理解、接受和读诵，更不可能为别人解说。须菩提！无论何处，但凡有这部经典在，一切世间的天、人、阿修罗等众生，就应当尽心供养。应该知道，此经所在之处，就等于是佛陀的舍利宝塔，都应该恭敬地礼拜、围绕，乃至遍散种种花、香来作供养。”〗
    “书写”，抄写经书。首先，书写是非常有效的一种学习方式，眼睛看、手抄写、心思维，效果当然比只是阅读要好。其次，抄写经文时自然会思维法义，而刹那思维法义的功德就超过一切财施。再次，佛陀时代没有印刷术，都是靠抄写，各种典籍才能够广泛流传。抄写佛经就相当于是印刷佛经，可以广施佛法，而法施功德同样胜于一切财施。
    “发大乘者”、“发最上乘者”，大是广大无边，最上是最高、无上，都是用来形容发起无比广大殊胜成佛之心的修行者的。
    “荷担”，背负是荷，肩扛为担。弘扬、护持佛陀无上正法，实乃任重道远。
    “小法”，世间有为有相的种种外道邪法。相反，“大法”，指的是离一切相的佛陀无上正法，比如，“凡我之徒。宜各勉励。明慎执持。令大法久住焉。”（《律藏》）连天魔波旬都不得不对佛陀无上大法予以赞扬，比如，“密迹力士手捉金刚杵。与如来作护持左右。天魔波旬手把琉璃琴赞扬大法。”（《阿含经》）而李洪志宣扬的明明是执著于一切物质与精神现象都有“神”、“我”、“灵”的外道邪法，却胆大包天地诽谤佛陀无上正法是“小法”，比如，李洪志诽谤说：“佛教中的法不高”、“法小度人一生还度不了这人，还得度几生那个人才能度出来的。”（《美国》）实在是颠倒之极、可笑之至！
    “我见”，坚固认为一切物质与精神现象都有“神”、“我”、“灵”的见解，是根本邪见之一。执著于我见的人，必定执著于人见、众生见、寿者见，乃至法见与非法见。
    “华香”，华者，花也。天人常常以种种天花和天香，散撒空中，供养佛陀及其弟子。比如，在《维摩诘经》中，有一天女。以天花散诸大菩萨和诸声闻弟子众。今人则习惯于插花焚香，是恭敬供养的另一种形式。在《阿含经》中，佛陀说：“若有众生。奉施香华。得十种功德。一者处世如花。二者身无臭秽。三者福香戒香。遍诸方所。四者随所生处。鼻根不坏。五者超胜世间。为众归仰。六者身常香洁。七者爱乐正法。受持读诵。八者具大福报。九者命终生天。十者速证涅槃。”
    “即为是塔”，有此经在的地方，就等于是有佛陀舍利塔。佛陀所说经典就是三宝之一的“法宝”，一切诸佛皆从此中出。因此，诸佛弟子常常把佛经经文安置于佛塔之内供养，而恭敬供养佛陀经典有极其殊胜的功德。佛陀说：“阿难，信仰者——比丘、比丘尼、优婆塞、优婆夷等将赴上列各处并说：此是如来降生处、或此是如来证无上正等觉处、或此是如来转法轮处、或此是如来入无余涅槃界处。阿难，当彼等朝礼诸圣地，其有信心而死去时，彼等于身坏命终将上生快乐的天界。”（《大般涅槃经》）


能净业障分第十六

    佛法、消业与解脱——“不失不得，得就得失”吗？——佛教中的“灾”与“劫”——无生法忍与无生之门——供养佛陀的功德——六祖慧能与神秀

    【复次。须菩提。若善男子善女人。受持读诵此经。若为人轻贱。是人先世罪业。应堕恶道。以今世人轻贱故。先世罪业。即为消灭。当得阿耨多罗三藐三菩提。须菩提。我念过去无量阿僧祇劫。于然灯佛前。得值八百四千万亿那由他诸佛。悉皆供养承事。无空过者。若复有人。于后末世。能受持读诵此经。所得功德。于我所供养诸佛功德。百分不及一。千万亿分。乃至算数譬喻所不能及。须菩提。若善男子善女人。于后末世。有受持读诵此经。所得功德。我若具说者。或有人闻。心即狂乱。狐疑不信。须菩提。当知是经义不可思议。果报亦不可思议。】
    〖佛陀说：“再者，须菩提！修善的男女，受持读诵此经，如果受到别人的侮辱轻慢等，此人宿世应该堕于恶道的深重罪业，因为今世遭人侮辱轻慢的缘故，便被消掉了，而且必定会得证无上菩提。须菩提！回想起过去在燃灯佛之前，于无量阿僧祇劫之中，我曾经值遇八百四千万亿那由他诸佛，都供养承事，无一空过。不过，如果有人在将来末法之中，能够受持读诵此经，所得到的功德实在太殊胜了，我所供养诸佛的无量功德，不及其百分之一，不及其千万亿分之一，乃至算数无法计算，譬喻也无法说清了。须菩提！如果有修善的男女，在将来末法之中，能净信、读诵此经并依法修行，这些人所得到的功德，假如我真的全都详细地说出来的话，恐怕有人听后会心生狂乱，满腹狐疑而无法相信。须菩提！当知此经所讲的离相之理是不可思议的，受持读诵此经的功德果报同样是不可思议的。”〗
    我们前面曾经提到过，如果能够于此经净信而证初果，所消掉的罪业就如“方五十由旬，深亦如是”的水池中的水，相当于是太平洋与大西洋水量的总和，而所余罪业，就只有像用毛所蘸取的一滴水那样少。此段经文所说类似，即受持读诵此经，可以使一切罪业减轻、变薄，仅仅受到被他人侮辱轻慢这样的轻报，就可以消掉将堕三恶道的极重罪业，而且还可以得到无量福德，甚至成就无上佛道。可见，佛教所讲因果律，完全不同于李洪志所编造的那种欠命必须还命的机械宿命论。比如，为了破坏佛教，李洪志诽谤说：“在佛教中讲一生修不成，就说他们也看到了，说杀的生要还命。”（《瑞士》）
    在佛教中虽然也讲消业，却不像“法轮功”所讲的那样只有吃苦才能消业，比如，李洪志说：“首先得把黑色物质转化成白色物质，就是这样一个过程，也是极其痛苦的。”（《转法轮》）在佛教里，根本无需吃苦就可以消掉无量无边的罪业，因为智慧就可以“化掉”虚幻的罪业，比如，“一切业障海，皆由妄想生。若欲忏悔者，端坐念实相。众罪如霜露，慧日能消除。”（《佛说观普贤菩萨行法经》）在佛教里，这种以无相智慧消除无量罪业的方法，称为“实相忏罪”法。
    在佛经中，也有因听闻佛陀讲法而消除罪业乃至得究竟解脱的例子，比如，“尊者阿湿波誓，住东园鹿母讲堂，身遭重病，极生苦患。……佛说是法时，尊者阿湿波誓不起诸漏，心得解脱，欢喜踊悦，欢喜踊悦故，身病即除。”（《阿含经》）
    无形无相的实相（真心）之中，具足无量功德、神通和智慧，因此，“若有人能受持读诵广为人说”“皆得成就不可量不可称无有边不可思议功德。”如果某人广为他人演说并成就无边功德的同时，有听法者因“闻是章句乃至一念生净信者”，则此二者分别成就同等的无边功德。如果同时还有第三者“若遥见闻，心生欢喜，其心等故，所得果报，无有差别。”（《优婆塞戒经》）也就是说，此三者乃至更多的人同样可以得到无边功德，既不从外得，又不用失去什么，没有数量限制，因为这无边功德都是由真心中本具的无量功德中流出的，可谓“不失即得”。这并不像李洪志所讲的那样：“宇宙还有个理，叫不失不得，得就得失。”（《转法轮》）而且在“法轮功”里，一切都是有数、有量、可思、可议、有局限的，只有他人失去多少德，另一个人才可能得到多少德。所以说，“法轮功”练习者根本就不可能不执著于德的得失，这是由其“法”决定的。
    “阿僧祇劫”，此中“劫”字，是梵语“劫波”的简称，乃时间单位，不是劫难之意，或译为“长时”，即通常年、月、日所不能计算的极长时间，有大、中、小等三种劫。其中，大劫，是针对一个具体的三千大千世界来讲的，由成劫、住劫、坏劫、空劫这四个中劫构成。小劫与中劫的算法有很多种，比如，有这样一种算法：“如从十岁增至八万（每百年增一岁）。复从八万至于十岁（每百年减一岁）。经二十返为一小劫。二十小劫为一中劫。”（《法苑珠林》）则一中劫为六十多亿年。还有另外一种算法，比如，“欲界中寿一劫是小劫。初禅三天寿劫是中劫。二禅已去寿劫是大劫。”（《法苑珠林》）这时的大劫，时间更长。而阿僧祇，是印度数目之极，译为无数或者无央数。如果以万万为亿，则一阿僧祇为一千万亿亿亿亿亿。
    “劫”的另外一个含义就是厄运或灾劫。厄运，比如，“恶劫老病死，常磨迮众生。”（《阿含经》）灾劫，比如，小三灾与大三灾。
    小三灾，是指饥馑劫、疾疫劫、刀兵劫。据佛经记载，每到一小劫的减劫最后时，就有小三灾的发生。当人寿减至三十岁时，即有饥馑劫，人类饿死很多；人寿减至二十岁时，即有疾疫劫，人类病死很多；人寿减至十岁时，即有刀兵劫，此时人类互相杀害，人类战死很多。
    李洪志标榜自己从来不讲劫难，比如，他说，“也有一些邪教在流传着，所有的这些邪教讲的都是什么世界的末日啊，都讲这些东西。”（《北美》）“这个讲劫难，那个讲劫难，我从来不讲这些事情，也没有用。”（《美国》）可是，早在1994年济南第二期班答疑时，李洪志第一个问题就讲到人类要有大劫难，会有一种强大的疾病，可以说这次劫难中被淘汰的人就是“形神全灭”，等等。
    首先，疾疫劫的发生并不像李洪志所说的，人类道德败坏得不行了，是用来淘汰人类的。比如，李洪志说：“历史上许多大觉者、先知都预言过人类在此时将有大劫之忧。今天的人类比先知预言的还要恶劣，好人越来越少。”“世界每次出现劫难的时候，都是人类道德无存的时候。这就是末劫时期的表现。”（《卷二》）恰恰相反，“云何为疾疫劫。尔时。世人修行正法。正见。不颠倒见。具十善行。疾疫劫中人民身坏命终。皆生天上。所以者何。斯由时人慈心相向。”（《阿含经》）其次，疾疫劫是在人寿减至二十岁时才发生的。
    大三灾，是在宇宙（指某一具体的大千世界）将要毁坏时，坏劫的第二十个小劫的末期，将发生火灾、水灾、风灾等三种大灾，其原因恰恰是因为世间人类早已因修禅定之法而离开此界，“人尽无余已。此世败坏。乃成为灾”（《阿含经》），何况我们娑婆世界现在正处于住劫时期，大三灾也与我们现在的人类毫无关系。
    “云何为火灾。火灾始欲起时。此世间人皆行正法。正见不倒。修十善行。行此法时。有人得第二禅者。即踊身上升于虚空中……是时。地狱众生罪毕命终。来生人间。复修无觉、无观第二禅。身坏命终。生光音天。畜生、饿鬼、阿须伦、四天王、忉利天、炎天、兜率天、化自在天、他化自在天、梵天众生命终。来生人间。修无觉、无观第二禅。身坏命终。生光音天……梵天尽已。然后人尽。无有遗余。人尽无余已。此世败坏。乃成为灾……此四天下及八万天下诸山、大山、须弥山王皆悉洞然。四天王宫、忉利天宫、炎摩天宫、兜率天、化自在天、他化自在天、梵天宫亦皆洞然。”“诸比丘！此中除现见彼燃烧者外，此大地及须弥山王应时烧坏而不存在，谁预思惟、谁信耶？”“我今为汝说（大海水当竭消尽）一切大地当烧燃尽。谁有能信。唯见谛者（圣者）耳。”（《阿含经》）
    这种能够烧毁一切人间（包括地球）、欲界诸天、乃至色界梵天的烈火，显然并非人类可以掌控的宇宙大尺度时空内所出现的“大火”。这个毁灭地球的烈火，虽然无法逆料是何种宇宙灾变造成的，但是，科学已经证明此“火灾”发生的必然性。比如，近年科学研究发现，木星主要是由氢和氦组成的巨大的液体星球，能向周围的空间发出微弱的光，且每4年增亮约0.003个星等，极可能是木星内部正在发生热核反应造成的。木星的体积与引力都非常巨大，它的体积可以容纳1300多个地球，它的质量是地球质量的300多倍，它每天都在俘获太阳抛出的物质粒子。大约再经过30亿年，木星的体积会增大到仅次于太阳的程度。那时它的中心温度就会更高，使氢在变成氦的过程中放出大量的光和热，极有可能变成另一个“太阳”。另外，有一个必然发生的事情就是，当度过几十亿的青壮年期后，太阳的体积将膨胀十多亿倍，并演化成为一颗体积巨大的红巨星。在太阳逐渐衰老的过程中，地球（乃至火星等行星）的海洋将首先开始蒸发，然后整个地球变成一个烧成灰烬的球体，最终将被膨胀中的太阳所吞噬。
    “云何为水灾。水灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行已。时。有人得无喜第三禅者。踊身上升于虚空中……光音天尽已。然后人尽无余。人尽无余已。此世间败坏。乃成为灾……上至遍净天。周遍大雨。纯雨热水。其水沸涌。煎熬天上。诸天宫殿皆悉消尽。无有遗余。此雨复浸四天下及八万天下诸山、大山、须弥山王。煎熬消尽。无有遗余。”“彼沸灰水雨下之时。消光音天所有宫殿。悉皆灭尽无有形相微尘影像可得识知。譬如以酥掷置火中。消燃都尽无有形相可得验知。如是如是。彼沸灰水雨下之时。消光音天诸宫殿等。亦复如是无相可知。”（《阿含经》）
    这种能够将人间（包括地球）、欲界诸天、乃至色界梵天“消燃”至无有形相的极热“熔液”，显然并非人类可以掌控的宇宙大尺度时空内所出现的“熔液”。这个毁灭地球的“熔液”，虽然无法逆料是何种宇宙灾变造成的，但是，科学研究也发现了此种灾变发生的可能性，即整个宇宙在经过漫长的岁月之后，将变成电子与正电子构成的“液体”——等离子体，此时将没有任何有形的星系、星云等天体存在。
    “云何为风灾。风灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行时。时有人得清净护念第四禅。”“风灾劫时大风吹击此三千大千世界。须弥山王。及诸山大海。吹鼓高起破坏流散周遍一切。乃至无数百千由旬分量。地居诸天。亦悉飘鼓流散周遍。尘尚不见。况山石等。所有夜摩天中诸宫殿等。飘鼓破坏流散周遍。尘尚不见。何况宫殿。彼兜率天化乐天他化自在天。梵众天梵辅天梵会天大梵天少光天无量光天光音天。少净天无量净天遍净天。如是等天诸宫殿等。飘鼓破坏流散周遍。尘尚不见。何况宫殿。”（《阿含经》）
    这种能够将人间（包括地球）、欲界诸天、乃至色界梵天“吹”碎至无有形相的猛烈“大风”，显然并非地球上空气所构成的“风”，也非人类可以掌控的宇宙大尺度时空内所出现的“大风”。人类的天文学家，把宇宙中的种种辐射称为“风”，比如，太阳辐射叫“太阳风”，宇宙间的辐射叫“宇宙风”。而这个毁灭地球的“大风”，虽然无法逆料是何种宇宙灾变造成的，但是，科学研究也发现了此种灾变发生的可能性。比如，如果宇宙是封闭的，整个宇宙在经过漫长的岁月之后，宇宙的背景辐射将不可避免地增加，辐射波长也将由微波逐渐缩短为可见光，整个宇宙中的所有天体都将被强烈的辐射“风”所蒸发掉。
    大千世界的这种成、住、坏、空是循环往复的，坏劫之后进入空劫，整个大千世界中没有任何有形的天体存在，经过漫长的岁月之后再次进入成劫，也就是一个全新的大千世界开始逐渐形成的时期。
    由佛教所讲的这些大三灾与小三灾来看，都与现在的人类毫无关系，佛教的末法与是否有灾难或者劫难也没有关系，末法不等于将有劫难。李洪志刻意把佛教教法在人间进入衰微时的末法或末世混淆为“末劫”时期，编造并大肆传播“人类在此时将有大劫之忧”的谣言。李洪志还打着佛教的旗号混淆是非：“当然了，我讲过有劫难存在，佛教也这样讲，基督教、天主教、道家也都有这样的观点，这是宇宙发展的规律。”（《北美》）这种说法明显是别有用心的，是蛊惑人心的邪教宣传！
    “于然灯佛前”，在燃灯佛之前。释迦佛是在燃灯佛那里才见法得法的，比如，“又舍利弗。我于往昔燃灯佛处得授记时。我初证得无生法忍。”（《菩提行经》）所以，燃灯佛才为释迦佛授成佛之记。所谓的无生法忍，就是后面经文所说的“知一切法无我。得成于忍”，即净信于一切法无我。因了知一切法无我，则缘起诸法于虚妄生灭之中，无有一法实生实灭，即一切诸法不生不灭。比如，“一切众生于无生中。妄见生灭。”（《圆觉经》）“无生是实，生是虚妄。”（《最胜王经》）无生法忍，简称无生忍，指对无生之法理，即一切法不生不灭真理的认知，又称入无生之门。“忍”，是“确认”、“确知”之意，并非“忍辱”的意思。可见，无生之门，本来是指入于不生不灭的超凡圣境，却于无知之中被李洪志歪曲为恶毒诅咒：“对大法行恶者下无生之门。”（《法正人间预》）
    尊者阿那律陀，是佛陀十大弟子中的“天眼第一”，他宿世中曾经供养过某辟支佛一钵饭，他说：“我因施彼（辟支佛）一钵食福。七反生天。得为天王。七反生人。复为人王。诸贤。我因施彼一钵食福。得生如此释种族中。大富丰饶。多诸畜牧、封户、食邑。资财无量。珍宝具足。”“若我尔时知彼沙门是无著真人者。所获福报当复转倍。受大果报。极妙功德。明所彻照。极广甚大。”（《阿含经》）在《阿含经》中，佛陀说：“施持戒人食者。获福万倍。施断欲仙人食者。获福亿倍。与向须陀洹食者。获福不可计。况复成须陀洹乎。”而在《四十二章经》中，佛陀说：“饭（供养）百万须陀洹，不如饭一斯陀含；饭千万斯陀含，不如饭一阿那含；饭一亿阿那含，不如饭一阿罗汉；饭十亿阿罗汉，不如饭一辟支佛；饭百亿辟支佛，不如饭一三世诸佛。”由此可见，即使以有相之心供养一尊佛，其功德也是无量无边、无法计算的。
    正因为释迦佛是在燃灯佛那里才见法得法的，在此之前无量阿僧祇劫之中，所值遇的八百四千万亿那由他诸佛（注：那由他，相当于亿），也就都是以有为有相之心进行供养承事的，所得福德虽然无量无边，但是终究属于没有超出数量概念的有漏福报，终有穷尽之时，与受持读诵此经所得的无漏功德相比，确实是不及其百分之一、千万亿分之一，乃至算数无法计算，譬喻也无法说清了。正如《华严经》中所说：“无量无数劫，修习菩提行，不能知此义，不可得成佛。不可思议劫，供养无量佛，若能知此义，功德超于彼。”
    在凡夫看来，佛陀在燃灯佛那里见法得法之后，又经过了极其漫长的岁月才得证无上佛道的。然而，时空都是虚幻不实的，了解相对论的人都知道，从宇宙中射入到地球上的高能粒子，虽然与我们“同处一室”，然而其内在固有的时间，与我们人类的时间差别极大，我们人类“实实在在”觉得很长的时间，在粒子内在固有时间中“确确实实”是一刹那。在凡夫看来是非常确定的很长时间，在修行者那里也可能仅仅是一念之间罢了。正如佛陀所说：“菩萨摩诃萨。念般若波罗蜜。如般若波罗蜜中说行是道。一念顷超越劫数。亦如彼人一日一夜心念之数。”（《大般若经》）“能于一念。现无数劫。亦不令其一念广大。菩萨摩诃萨。得不思议解脱幻智。”（《华严经》）之所以佛陀为众生示现多劫成佛，都是为了“引导诸众生”之故，正如经中所说，“虽知于诸佛，一念中成道，而示时劫刹，引导诸众生。”（《华严经》）
    很多人知道，禅宗的神秀与六祖慧能分别做了两个完全不同的偈语。神秀的偈语是：“身是菩提树，心如明镜台，时时勤拂拭，勿使惹尘埃。”意思是要时时刻刻照顾自己的身心不被外境所诱惑和沾染，听起来也不错，如此修行也可离欲，也有很大功德。然而，这个偈语显然是将身心与外境执为实有，并且把身心与外境对立起来，而对立中的一切法，皆是有为有相之法。于此完全相反，六祖慧能的偈语是：“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃。”意思是，所谓的菩提树从根本上讲也没有一个真实不变的树，明镜台也没有一个真实不变的台，本来无一法实有，又哪里有尘埃可以沾染呢？！对比之下，六祖慧能的偈语才符合佛陀缘起教法，属于见道之语。
    对于禅宗的顿渐之分，李洪志不懂装懂地胡乱评价说：“不管是渐悟或顿悟修法本身都是对的。在他们那个状态我想也就是那么回事。讲白了不就是我一下子明白了和我渐渐明白的吗？就是一下子圆满了和渐渐圆满了，只要你能修圆满，正法修怎么修都可以，不是一个道理吗？它是修法上的争执。”（《新西兰》）足见李洪志并未见道，根本不了解成佛乃至得道都必须要观幻、离相地修行，比如，在《阿含经》中讲，“戒成就比丘当思惟五盛阴”是无常、苦、无我的，“戒成就比丘思惟此五盛阴。便成须陀洹道。”离相修行的菩萨，则可以一念顷顿超无量无数劫，速疾成佛，比如，“不历僧祇获法身。”（《楞严经》）“菩萨摩诃萨。弹指之顷发菩萨心。即成佛道不经日夜。”（《菩萨璎珞经》）相反，如果像“法轮功”那样执相修行，即使经过无量无数阿僧祇劫，也难以成佛乃至得道的。更何况，李洪志宣扬邪说，其弟子依邪见修行，求升反堕，岂不哀哉！
    在此段经文中，佛陀又一次苦口婆心地提醒将来末法之中的众生，如果有人能净信、读诵此经并依法修行，一样会得到不可思议的功德。而李洪志却瞪着两个眼睛扒瞎：“释迦牟尼讲他的法到了末法时期就不能度人了”，以此祸乱正法，毁人正信。
    如来正法于法界中常住不灭，比如，“若佛出世，若未出世，此法常住，法住法界。”（《阿含经》）即使到了末法万年以后，也就是佛陀教法于人间灭尽之后，不仅依然会有人独自觉悟此缘起法而证得辟支佛，而且也会有人有缘从辟支佛处听到此缘起法而证圣道。可见，如果有人受到李洪志的妖言蛊惑而不信此理，也不信有人能依佛陀正法得证圣道，反倒因此而心生诽谤，则其罪大矣！


究竟无我分第十七

     动物和人平等怎么行？！——“人类说……”，其实就是李洪志说

    【尔时须菩提白佛言。世尊。善男子善女人。发阿耨多罗三藐三菩提心。云何应住。云何降伏其心。佛告须菩提。善男子善女人。发阿耨多罗三藐三菩提心者。当生如是心。我应灭度一切众生。灭度一切众生已。而无有一众生实灭度者。何以故。须菩提。若菩萨有我相人相众生相寿者相。即非菩萨。所以者何。须菩提。实无有法。发阿耨多罗三藐三菩提心者。须菩提。于意云何。如来于然灯佛所。有法得阿耨多罗三藐三菩提不。不也。世尊。如我解佛所说义。佛于然灯佛所。无有法得阿耨多罗三藐三菩提。佛言。如是如是。须菩提。实无有法。如来得阿耨多罗三藐三菩提。须菩提。若有法。如来得阿耨多罗三藐三菩提者。然灯佛即不与我授记。汝于来世。当得作佛。号释迦牟尼。以实无有法得阿耨多罗三藐三菩提。是故然灯佛与我授记。作是言。汝于来世。当得作佛。号释迦牟尼。何以故。如来者。即诸法如义。若有人言。如来得阿耨多罗三藐三菩提。须菩提。实无有法。佛得阿耨多罗三藐三菩提。须菩提。如来所得阿耨多罗三藐三菩提。于是中无实无虚。是故如来说一切法。皆是佛法。须菩提。所言一切法者。即非一切法。是故名一切法。须菩提。譬如人身长大。须菩提言。世尊。如来说人身长大。即为非大身。是名大身。须菩提。菩萨亦如是。若作是言。我当灭度无量众生。即不名菩萨。何以故。须菩提。实无有法。名为菩萨。是故佛说一切法。无我无人无众生无寿者。须菩提。若菩萨作是言。我当庄严佛土。是不名菩萨。何以故。如来说庄严佛土者。即非庄严。是名庄严。须菩提。若菩萨通达无我法者。如来说名真是菩萨。】
    〖那时，须菩提问佛陀说：“世尊！那些修善的男女，若发殊胜的无上菩提心，应该如何使自心安住，又当如何降伏自己的妄想心呢？”佛陀回答须菩提说：“如果有修善的男女，发起了殊胜的无上菩提心，应当生起这样的心，我应该把一切众生度化到无余涅槃的彼岸，即使这样度化了一切众生，却了知根本没有一个真实不变的所谓众生得到救度。为什么呢？发心修佛的人假如有我相、人相、众生相、寿者相，就不是真正的菩萨。为什么呢？须菩提！实在没有一个真实不变的发起无上菩提心的法。须菩提！你怎么认为，如来在燃灯佛那里得到一个真实确定、可以证得无上佛道的法了吗？”须菩提回答说：“没有，世尊！根据我对佛陀所说道理的理解，佛陀在燃灯佛那里，没有得到一个真实确定、可以证得无上佛道的法。”佛陀说：“确实如此，须菩提！实在没有一个真实确定的法，如来可以依之得证无上佛道。须菩提！如果我认为有一个真实确定的法，如来可以依之证得无上佛道的话，燃灯佛就不会为我授成佛之记：你在将来之世必定会成佛，佛号是释迦牟尼。正是因为当时我已经了知实在没有一个真实确定的法，可以依之证得无上佛道，所以，燃灯佛才会为我授成佛之记：你在将来之世必定会成佛，佛号是释迦牟尼。为什么呢？所谓的如来，就是诸法如如平等之义。如果有人说，如来证得了一个真实确定的无上佛道，这是错误的。须菩提！佛陀实在没有证得一个叫无上佛道的真实确定的法。须菩提！如来所证得的无上佛道，于此道中，既没有确定的性与相可得，又具足无量清净功德与智慧，是无实无虚的。因此，如来说一切法，本质上都是不生不灭的佛法。须菩提！所谓的一切法，也不是实有不变的一切法，只是起个假名叫做一切法。须菩提！比如说有一个人的身体很长很大……”须菩提说：“世尊！如来所说的人身很长很大，根本不是真实不变的大身，只是起个假名叫做大身而已。”佛陀说：“须菩提！修佛的人也应该这样。如果这样说，我应当度化无量的众生，这个人就不能称之为菩萨了。为什么呢？须菩提！只有了知没有一个真实确定法的人，才能称之为菩萨。因此，佛说一切法，都是无我相、无人相、无众生相、无寿者相的。须菩提！如果有修佛的人这样说，我应当庄严佛土，这个人不能称之为菩萨。为什么呢？如来所说的庄严佛土，根本不是有一个真实不变的庄严可得，只是起一个假名叫做庄严而已。须菩提！如果有修佛的人通达一切都是无我的这个法，如来才说此人可以称之为真正的菩萨。〗
    “号释迦牟尼”，释迦，译为“能仁”，慈悲之义；牟尼，译为“寂默”，就是离一切相的寂静智慧。佛陀的德号合起来就是悲智双运，即以慈悲和智慧，利乐有情，普度众生。
    “如来者。即诸法如义”，如，像，平等，同样，和……一样，不二不异。了知诸法皆是缘生缘灭的幻相，即离一切相，即无一切相，即无生无灭，即无来无去，以诸法无相故，万法一如，当下就是无形无相、平等不二的如来。比如，“多修此（缘起）者，则住如如而到达真如。”（《阿含经》）在佛经中，所谓的入“不二法门”，就是了知诸法平等不二，即一切诸法当体即是佛法，而不是在一切法之外别有一个法叫做真如或者如来。古人有偈云：“青青翠竹，无非般若；郁郁黄花，皆是法身。”又因诸法于无相中平等不二，在佛经中的“如”，又进一步引申为空空如也、无形无相（的如来、涅槃）。比如，“一切众生皆如也。一切法亦如也。众圣贤亦如也。”（《维摩诘经》）又，禅宗五祖说：“万境自如如，如如之心，即是真实。若如是见，即是无上菩提之自性也。”
    而外道、凡夫之所以认识不到一切都是般若、法身或实相，都是因为不知道“凡所有相，皆是虚妄”这个道理，因而执著于一切法有我，依此执相之心修行，都属于盲修瞎炼，即使经过无量无数阿僧祇劫，想因此得道都是不可能的，更何况成佛呢！
    李洪志以“有我”的神创论为基础，经常宣扬动物与人是不平等的，都是为人准备的：“一切动物、生物、植物，都是为人而生，为人而灭，为人而成的，为人而用的。”（《美国》）“所有的动物（不管大小）”“也是供给人欣赏，供给人玩儿，供给人生存，供给人食物，同时繁荣地球，一切都是为人而造的。”（《欧洲》）这不仅等于说吃肉与杀生没有业报，而且无形中增长了“法轮功”练习者的不平等心。
    不平等心就是狭隘的差别心、对立心，由此而生男女、种族、物种等种种歧视。早在两千五百年前，印度是由婆罗门、刹帝利、吠舍、首陀罗等四个等级森严的种姓构成的阶级社会。在当时极其不平等的种姓社会中，佛陀就以其广大的慈悲与深邃的智慧，公开提出了种姓平等、男女平等，乃至众生平等的思想。
    首先，佛陀以智慧和勇气开风气之先，公开反对不平等的种姓制度。比如，佛陀说：“大王！四种姓者，皆悉平等，无有胜如差别之异。”（《阿含经》）佛陀还允许没有任何宗教权利的奴隶阶级，也就是接纳贱民首陀罗种姓，与其它特权阶级一样平等出家修行。比如，佛陀说：“我法中有四种姓。于我法中作沙门。不录前名。更作余字。犹如彼海。四大江河皆投于海而同一味。更无余名。”“我正法之中。无有高下、是非之名姓也。”（《阿含经》）如果“自恃种姓。怀骄慢心”，将无法“得成道证”，比如，佛陀说：“今我无上正真道中不须种姓。不恃吾我骄慢之心。俗法须此。我法不尔。若有沙门、婆罗门。自恃种姓。怀骄慢心。于我法中终不得成无上证也。若能舍离种姓。除骄慢心。则于我法中得成道证。堪受正法。人恶下流。我法不尔。”（《阿含经》）
    其次，在印度极不平等的种姓制度下，女性没有政治、经济、社会、宗教等权利，并被认为是虚伪和罪恶的化身。 然而，在世界几大宗教中，佛陀第一个建立了女众僧团，接纳女众出家修行，让女众享有宗教信仰、生命解脱的权利。这些在今天看来，可能不觉得有什么惊人，因为现在如果谁要是说：男女平等怎么行呢？白人和黑人平等怎么行呢？那么，可能就会有人要笑死的。可是，即使在一百年前，假设谁要是说男女平等、白人与黑人平等，可能一样会有人要笑死的：男女怎么可能平等呢？白人和黑人怎么可能平等呢？
    现在，人类已经认识到动物与人都是同类，一切有情众生都是平等的。比如，德国联邦议院早就已经把保护动物权利写入《宪法》，而不仅仅是《动物保护法》，也就是把动物与人作为完全平等的同类，并且以《宪法》的形式确定下来。可是，对于人类尊重、敬畏一切生命的努力，自诩“主佛”的李洪志竟然予以责难：“动物和人平等怎么行？！”（《美国》）“常人过分地做这样的事情，把动物和人划同等，那就等于在污辱你自己，就等于在骂人自己。践踏人类的尊严。”（《欧洲》）这种物种歧视的说法，按照文明社会中的最新道德标准来看，也是不折不扣的邪说。显然，李洪志已经落后于人类文明进程很多年了，属于心智尚未开化的人群之列。
    除了宣扬动物与人不平等之外，李洪志还大肆宣扬“人与人是不平等的”，比如，他说：“为什么人生出来还有男有女？长得还不一样呢？有人生出来是有病的，畸形的，（人与人）不是一样的。”（《转法轮》）李洪志甚至还编造说：“我们学员中有一大部分是不同高层次来的”（《义解》）“将来你可以达到一个相当高的层次”（《转法轮》）“有一部分学员是很高层次来得法的。”（《要旨》）所以，被李洪志洗脑了的“法轮功”练习者，于不知不觉中，已经极大地滋长了诸如不平等心、贡高心、骄慢心等种种魔心，而这些自大之心迅速膨胀的表现就是，大都自命不凡、狂妄自大、目中无人。此等执著心不除，“法轮功”练习者不仅永远不能得道成佛，而且必定会堕入魔道，受苦无穷。 此外，“法轮功”练习者所追求的也都是层次更高、法力更大，而非如如平等之法，实在是背道而驰。佛陀说：“如是趣向得真谛法者。不自贵、不贱他。是谓真人法。”（《阿含经》）
    被李洪志邪说所洗脑的“法轮功”练习者，已经背道而驰得实在太遥远了，与之讲真正的大道反倒听不懂或不理解了，就像与小儒谈大道、与夏虫谈冬雪那样困难。
    如果能够了知缘起诸法皆是无常生灭的幻法，则不被一切幻相所迷。而通过“凡所有相，皆是虚妄”这个道理，必然会“见相非相，即见如来”。也就是无法可得之时即为真得，转而悟入“一切法皆是佛法”，即一切即道，道即一切，所谓“离一切相，即一切法。”（《楞严经》）一切法无实，所以“凡所有相，皆是虚妄”；一切法无虚，所以“一切法皆是佛法”。一切法与真如，不一不异，即空即有，无实无虚，这就是真空妙有的境界。
    佛陀明明反复强调诸法无我，“若菩萨通达无我法者。如来说名真是菩萨”，而李洪志却打着佛陀的旗号编造一切诸法都有“神”、“我”、“灵”的邪说，比如，他说：“释迦牟尼讲过万物皆有灵。”（《法解》）以此来栽赃佛陀、败坏佛法。
    其实，李洪志那些“人类说……”、“科学家说……”、“佛教说……”、“释迦牟尼讲过……”之类的、打着他人旗号所编造的种种邪说，往往都是李洪志自己的无知或错误想法的真实反映。比如，李洪志曾经打着人类的旗号讲，“人类说这个空间火星是很热的，可是突破那个空间，那边反而是凉的。”（《卷二》）可是，人类从来没有说过火星上很热，因为火星在地球轨道以外，距离太阳比较远，所以火星上其实很冷。然而，有很多“法轮功”练习者找出种种理由帮李洪志解释，比如，“你也代表不了人类”，“你怎么知道没有人这么说过呢”，“错了也不是李洪志的错”，诸如此类。不过，即使退一步来讲，假设真的有人类中的某个无知的人说过这样的话，而且再退一万步来说，假设这个无知的人确实能代表整个人类，也就是“人类说这个空间火星是很热的”这句话没错。可是，关键问题在于这句话是李洪志讲的，他本人是否认为“这个空间火星是很热的”才是关键之所在呢。那么，李洪志本人是否认同“人类”所说的“这个空间火星是很热的”的说法呢？
    我们还是把李洪志的原话上下文拿出来作证据的好：“就象（注：应为“像”）人类说这个空间火星是很热的，可是突破那个空间，那边反而是凉的。很多特异功能看太阳，看来看去不热了，再看是黑的，再看是清凉的世界。他在这个物质空间反映是这样的，在另外一个物质空间反映是另一样的。”（《卷二》）显然，李洪志是完全认同“这个空间火星是很热的”，从根本上讲，所谓的“这个空间火星是很热的”的说法，纯粹是李洪志无知思想的真实反映，李洪志才是那个代表人类的无知者！
    更有甚者，明明知道是不对的、错误的思想，李洪志却想灌输给其信徒，以便达到不可告人的目的。比如，李洪志曾经打着佛陀的旗号编造说：“可是释迦牟尼佛说，所有经书里面，真正他的东西不到百分之十。”（《法解》）“大家知道释迦牟尼讲：末法时期我的法就不能够度人。这话似乎没有人在意……”（《休斯顿》）说者信誓旦旦，好像真有这样的说法似的，可是谁能找出这些话的出处来呢？这些明明是瞎编的，李洪志却瞪着眼睛胡说，以便灌输给信徒作为精神枷锁，达到控制信徒思想的目的。


一体同观分第十八

     五眼非五通——李洪志给人开天目了吗？——什么都看到了，破了迷就不能修了吗？——只有常人中才有迷吗？——没有人体就不“允许”修吗？——万物皆有灵吗？——净色与涅槃——真空通讯与真空工程——永恒记忆与生而知之——他心通、宿命通的现代科学研究成果——“发正念”的后果——大劫难

    【须菩提。于意云何。如来有肉眼不。如是。世尊。如来有肉眼。须菩提。于意云何。如来有天眼不。如是。世尊。如来有天眼。须菩提。于意云何。如来有慧眼不。如是。世尊。如来有慧眼。须菩提。于意云何。如来有法眼不。如是。世尊。如来有法眼。须菩提。于意云何。如来有佛眼不。如是。世尊。如来有佛眼。】
    〖佛陀问：“须菩提！你怎么认为，如来有肉眼吗？”须菩提回答说：“是的，世尊！如来有肉眼。”佛陀问：“须菩提！你怎么认为，如来有天眼吗？”须菩提回答说：“是的，世尊！如来有天眼。”佛陀问：“须菩提！你怎么认为，如来有慧眼吗？”须菩提回答说：“是的，世尊！如来有慧眼。”佛陀问：“须菩提！你怎么认为，如来有法眼吗？”须菩提回答说：“是的，世尊！如来有法眼。”佛陀问：“须菩提！你怎么认为，如来有佛眼吗？”须菩提回答说：“是的，世尊！如来有佛眼。”〗
    李洪志曾经说过，“佛家讲五通：肉眼通、天眼通、慧眼通、法眼通、佛眼通。”（《转法轮》）而实际上佛家讲的不是五通，而是五眼六通。五眼是：肉眼、天眼、慧眼、法眼、佛眼。六种神通是：天眼通、天耳通、他心通、宿命通、神足通、漏尽通。比如，“六神通。一者神足通证。二者天耳通证。三者知他心通证。四者宿命通证。五者天眼通证。六者漏尽通证。”（《阿含经》）其中漏尽通，只是诸漏断尽的阿罗汉才会具有的，而外道仙人最多只能证得前五通。
    有一则偈语对五眼的境界描述得很清楚：“天眼通非碍，肉眼碍非通，法眼唯观俗，慧眼了知空，佛眼如千日，照异体还同，圆明法界内，无处不含容。”
    李洪志误以为，天目的五个不同层次都只是看到不同层次物质空间的景象，比如，他说：“天目层次很高的人，他可以透过我们空间看到另外的时空，可以看到常人看不到的景象；层次不高的人可以有穿透力，隔墙看物，透视人体……如果开到天眼通以下，你会出现常人所认为的特异功能，你会隔墙看物、透视人体……开到慧眼通，你不具备隔墙看物、透视人体这种本事，可是你却能够看到另外空间存在的景象。”（《转法轮》）
    而实际上，佛家讲的五眼中的肉眼，并不像李洪志所说的叫“肉眼通”，它仅仅是人间肉身之眼，依父母气血所成，见表不见里，见粗不见细，见近不见远，见前不见后，见内不见外，见明不见暗等，所以叫“碍非通”，根本谈不上是“神通”。
    而五眼中的天眼，也不像李洪志所说的只能“隔墙看物、透视人体”，而看不到“另外空间存在的景象”。佛家所讲的天眼，说白了就是天界众生所具有的眼睛。天眼能够透过三界内的一切物质障碍，看到大千世界中所有的物质形色而没有障碍，从无间地狱到色界诸天，一切表里、粗细、远近、前后、内外、明暗等等，皆可如实亲见，所以叫做“通非碍”，即通透没有障碍。比如，“具清净天眼超越世间。见诸众生死此生彼端正丑陋。或得生天或堕地狱。斯是真实。”（《阿含经》）
    而五眼中的慧眼、法眼、佛眼，都是与智慧、知见、真理相关的，属于心法，并不是真的有一个物质构成的眼睛，只是把不同层次智慧观察的认识能力，比喻为一种能看的眼罢了。法眼，能够观察俗谛，也就是有为法（生灭变化之法），即各种因果，可以知道宿世的前因后果等等，这时就不是看到不同层次空间的物质形色所能涵盖的了；慧眼，了知一切有为与无为诸法的本质为空；佛眼，智光平等普照一切，一切差别之境都是一如平等之体。李洪志错解了五眼，误以为天眼以上的慧眼、法眼和佛眼也只能分别看到不同层次物质空间的景象呢，这显然是错误的认识。比如，慧眼通是与智慧有关的，看到（了知）的是事物的本质，而不是现象或景象。
    天眼不同于肉眼。比如，肉眼只能见前而不能见后，天眼则不受这个色身的障碍，可以看到脑后的景物，即所谓的“见前亦见后”。这让我联想起中央电视台10频道《走近科学》栏目，曾经制作了一期叫做《七龄童能否透视？》的节目，该节目的新闻来源是《楚天都市报》。
    2007年3月10日的晚上10点左右，《楚天都市报》的记者韦忠南接到了一个电话，说湖北汉川市城关有一个名叫龙龙（化名）的7岁孩子，能透视扑克牌。在听到这个消息时，所有记者和编辑的第一反应都觉得很可笑，认为都什么时候了，怎么还有这种事，肯定是假的。不过，报社还是组织了十几位记者和编辑一起，共同见证、监督和测试龙龙的“透视”功能，都想看笑话和揭穿他。可是测试发现，龙龙每次都是只瞄一眼就能成功“透视”出正确的结果。所以，在3月13日，该报发出了一篇《七岁男童会特异功能？》的新闻稿。 需要特别注意的一点就是，十几位记者和编辑分别对龙龙进行反复测试时，其他人包括龙龙的母亲都不知道测试的内容，因为测试时，母亲与龙龙往往是坐在一起的，有报社拍摄的照片和中央台的视频为证。
    报道出来后，在当地立即引起了轰动效果，但是随之而来的质疑也很多。针对这些质疑，报社又找来一些更专业的人士，其中有魔术师、眼科医生和特异功能研究者等。这些有备而来的专业人士，分别对龙龙进行了更加严格的反复测试， 也都没有找到龙龙有作弊的行为。还需要特别注意的一点就是，在测试时，龙龙的母亲很多时候依然是与龙龙在一起的，根本不知道测试的内容，这也有中央台的视频为证。在测试后，只有武汉协和医院眼科的陈飞博士和神经内科的张允建博士两人，一致认定龙龙的“特异功能”绝对不是“透视眼”，因为“有几次试验，这孩子根本连看都没看，就准确地说出了数字，肯定不会是透视眼”。也就是说，他俩之所以做出这个结论，是基于没有任何人可以“见前亦见后”这个人类的“基本常识”。
    再后来，中央台又找来一些专业人士进行所谓的专业测试。然而，这时进行的测试，改变了前面测试不让母亲知道测试内容的做法，每次测试都是事先让母亲知道测试内容，然后再问龙龙。所以，最后就有了很多猜测与所谓的“结论”，比如，可能是母亲与龙龙之间有心灵感应，或者是母亲对龙龙有暗示之类的。对此，我们这里就不再予以详细讨论和论述了。
    对于给弟子们开天目，李洪志曾经编造了很多美丽诱人的谎言，比如，他说：“我们在座的人有许多开了天目的，相当的多。”（《转法轮》）“我们好多学员已经进入渐悟状态中了。（1994年）”（《义解》）另外，1996 年9月26日，李洪志在《何为开悟》一文中说，已经有大批弟子圆满和开悟，并且具足一切神通、变化，比如，他说：“那些开悟的都是不表现自己而静静实修的弟子，年岁不等，看上去和普通人没什么两样，很可能是不招眼的人。他们虽然具足一切神通、变化……”从1992年到现在，十几年来一直有“法轮功”练习者宣称自己开天目了，看到了另外空间的景象如何如何，《明慧网》上的此类报道就更是数不胜数了。
    可是，到1999年时，还是不断地有许许多多的“法轮功”练习者问李洪志：“我为什么一直啥感觉都没有，什么也看不见呢？”于是，为了把骗局维持下去，李洪志出尔反尔地编造了另一个谎言：“如果我破一点迷，那么来自层次非常高的，对他破一点迷他都回不去，所以我们不管你来自哪个层次，我们都得这样做。”（《新加坡》）“为了保证你修炼，现在就是这样叫你修，所以你无法知道，也不能让你知道。”（《北美》）“我告诉你，不管谁是哪里来的，我们在座的也有很高层次上来的，可是你却什么都看不见，连人类以外的你都看不见。修炼中的人，或者是在传法过程中为了使他能够在地球上呆，就得这样做，就得有局限。”（《长春》）李洪志狠狠地打了那些声称自己开天目了的弟子们一记响亮的耳光！可是回过头来，就像没有注意李洪志这种自相矛盾的说辞一样，有更多的“法轮功”练习者前仆后继地声称自己开天目了，不断有响亮的耳光狠狠地抽在李洪志的脸上。
    李洪志还说：“真象一显就不好修了。对人要求得非常高了，而且修炼方式也严格，提高也就不会这么快了。”（《新加坡》）“这个人什么都看到了，什么都接触到了，什么都明白了，就不存在悟性了。”（《义解》）这是一个根本就不存在的理，也是一个完全错误的理，说白了就是李洪志为了掩盖前面的谎言而编造的一个歪理！
    其实，如果什么都看到了，什么都接触到了，那才更容易修、修得也才更快呢，这才是真正的理！层次越高的天人，天眼层次越高。比如，色界天人如大梵天王，与欲界天人如帝释天主相比，大梵天王的天眼通可以看到更加高深层次的空间景象。我们再看看他们听法得道的情况。欲界的帝释天主在听佛陀讲法时，见道当下只是证得初果，比如，“是时帝释（即玉皇大帝）发是愿已。远尘离垢得法眼净（初果）。”（《阿含经》）而色界的大梵天王神通更加广大无比，其天眼所见也更加深邃广远，看到的不可谓不够多吧，他在听佛陀讲法时，见道当下就直接证得了阿那含（三果）！比如，“瞿迦梨言：‘世尊不记汝得阿那含耶’？梵天王言：‘如是，比丘！’”（《阿含经》）
    在佛教中，有一个故事也非常能够说明这个道理。佛陀有一个弟弟，名叫难陀，虽然随佛陀出家修行，却一直贪恋原来极其美貌的妻子孙陀利。佛陀为了教化难陀，先是领他到山上去看一个瞎眼猕猴，然后问难陀，瞎眼猕猴与孙陀利谁更漂亮。难陀回答说，孙陀利远远比瞎眼猕猴漂亮，乃至不可比喻。
    然后，佛陀又领难陀到天上去，难陀看到一个宫殿，有五百天女在游玩，奇怪的是，只有天女而没有男子，难陀就去问那些天女是怎么回事。有天女回答说，我们有五百天女，暂时没有夫主，可是我们听说佛陀有一个弟子，名叫难陀，在佛陀那里修行，他命终之后将会转生到这里，为我们作夫主，一起娱乐。难陀听到后非常高兴。佛陀就问难陀，孙陀利与五百天女相比哪个美妙。难陀说，孙陀利与天女相比，就如瞎眼猕猴与孙陀利相比一样，乃至不可比喻。然而，在佛陀眼中，“诸天玉女众，此皆大苦聚，以彼颠倒想，系著有身见；诸求生彼者，斯亦是大苦。”（《阿含经》）
    而后，佛陀又领难陀到地狱中，难陀亲眼看到地狱中的众生受种种巨苦，奇怪的是，他还看到有一口大油锅，唯独此油锅中是空的，难陀就去问狱卒是怎么回事。有狱卒回答说，佛陀有一个弟子，名叫难陀，在佛陀那里修行，他命终之后将会转生到天上，天福享尽之后，将会转生到这个阿鼻地狱之中，这口大油锅就是为他准备的。难陀听到后恐怖无比，乃至身毛皆竖，于是说出这样的偈语：“人生不足贵，天寿尽亦丧，地狱痛酸苦，唯有涅槃乐。”（《阿含经》）回到人间之后，难陀开始精进修行，在一树下结跏趺坐，“不去须臾”“难陀便成阿罗汉。”可见，李洪志所谓的“迷也就都破了，你会知道你自己的过去和将来，也会知道别人，所以那就很难修了。”（《新西兰》）纯粹是错误的说法！
    为了广度众生，佛陀及其弟子常常是神通大显的。比如，世尊曾经授命郁毗罗迦叶尊者大显神通：“汝今当为现如意足。令此众会咸得信乐。于是。尊者郁毗罗迦叶即如其像作如意足。便在坐没。从东方出。飞腾虚空……身中便出种种火焰。青、黄、赤、白中水精色。下身出火。上身出水。上身出火。下身出水。”（《阿含经》）有时，佛陀也会亲自展现广大神通的，比如，“尔时如来亦复现神变相。百千万种声钟地震。当斯之时或复现神变相。或入火王三昧。扬烟走炎或入水王三昧。飞沙腾浪。或复化作雷公焰电。或作飞霜起雹。当斯之时十方云回天地倾转。百流西倾悬光东没。圣能如是何往不服。尔时六千外道高服神化。令须摩提女得法眼通。朗城中八万四千人民俱时得道。”（《阿含经》）可见，李洪志所谓的“在这样一个破了迷的社会，大家都看到真实的神的表现，就不能够再这样修了。”（《欧洲》）“大觉者们不能教，因为他要给你显现出来教你，给你讲法、教功，那是泄露天机。”（《转法轮》）这些说法也都是完全错误的！
    实际上，佛菩萨是无处不到、无处不显的，只是由于众生的业障、习气深重，福慧资粮聚集得不够，而不得见，实在不是佛菩萨显与不显的问题。在《维摩诘经》中释迦牟尼佛曾做比喻，日月在天明照，而盲人却不得见，这不是日月的过错，而是盲人自身的问题。在佛教中，神通为教化众生不可或缺的方便手段，只要不是故意卖弄显示，神通是可以作为随缘调伏并度化那些善根成熟、福德深厚、业障微薄等等有缘众生的手段，而方便加以运用的。但是因为神通仅是心识幻用，是敌不过业力的，而且外道、鬼神也都有神通，为防止大谈神通而致人远离佛法正途，又防世人误以为佛教显异惑众，所以，佛陀制戒，严禁随意显露神通。
    其实，李洪志所说的“常人中有迷，看不到真象，看不到真理。”（《法解》）这种说法，完全是混淆现象与真理这两个概念的邪说！神通广大、三界内无所不见的离欲外道一样是迷的，人间没有神通的圣者一样是觉悟的，用任何眼睛看到的任何层次的物质现象都只是现象，所看到的都只是假相、幻相，因为真理不是任何现象，真理是无形的，必须离一切相，即“见”真相！这时候的“见”，是由智慧观察所生出的正知正见。
    既然李洪志说“那明明白白的什么都看见了什么都知道了那谁不修呀？就不存在提高的问题了。”（《义解》）那么，魔王波旬应该算是神通够广大的了吧，他能够看到的也不算少了，他也知道佛陀是佛，也知道佛弟子修行会脱离轮回，为什么他不仅不修还大肆破坏佛法呢？即使什么都看到了，也无论看到多么高层次的物质现象，所看到的也只是物质现象，而不是法！
    李洪志还编造了另外一个根本就不存在的理：“它为什么要附体呀？它要得到个人体，得了人体就可以堂堂正正的去修了。过去是这样的，它有了人体就允许它修，现在有人体也不行。你要想修，想得法，你就得洗脑到常人中来得，现在这已是死规定了。”（《义解》）这也是李洪志胡编乱造的。其实，没有谁规定什么，任何空间的任何形式的生命，只要于缘起法净信，都可以得圣道。比如，我们前面提到的那位名叫富那婆薮鬼母的饿鬼道众生，在听到佛陀讲说四圣谛时，当下见法得圣道，“我今日心安，解脱于轮迥，以见于圣谛。”（《阿含经》）
    除了说天上没有迷之外，李洪志还打着佛教的旗号，编造了天上不能修炼的另一个原因，就是天上没有苦，比如，他编造说：“佛教中讲天上人没有苦吃，没有矛盾，不能修炼，得不到磨炼，不能提高层次。”（《转法轮》）而佛教中根本没有这样讲，相反，天人得圣道者比比皆是。比如，“复有八万天人。亦复获得法眼清净。”（《阿含经》）修炼提高层次与解脱生死，靠的是智慧，断惑才能证真。天人根本无需吃苦，一样可以很快提高层次。如果想靠吃苦得解脱，那是痴心妄想。如果没有缘起正见，无论吃多少苦都是不能解脱的！
    【须菩提。于意云何。如恒河中所有沙。佛说是沙不。如是。世尊。如来说是沙。须菩提。于意云何。如一恒河中所有沙。有如是沙等恒河。是诸恒河所有沙数佛世界。如是宁为多不。甚多。世尊。佛告须菩提。尔所国土中。所有众生。若干种心。如来悉知。何以故。如来说诸心。皆为非心。是名为心。所以者何。须菩提。过去心不可得。现在心不可得。未来心不可得。】
    〖佛陀问：“须菩提！你怎么认为，如恒河中所有沙，佛说是沙吗？”须菩提回答说：“是的，世尊！如来说是沙。”佛陀问：“须菩提！你怎么认为，像一条恒河中所有沙数那么多条恒河，这些恒河中所有沙数那么多的佛世界，算不算多呢？”须菩提回答说：“太多了，世尊！”佛陀对须菩提说：“那些无量国土之中所有众生的种种心念，如来都清清楚楚地知道。为什么呢？如来说所有这些心念，都不是实有不变的心，只是起个假名叫做心罢了。为什么呢？须菩提！过去心不可得，现在心不可得，未来心也是不可得的。〗
    此前经文中，佛陀重点论述了微尘、身相、世界等色法，都是无常生灭之法，乃至如微尘般微少色法亦不可得。而此段经文中，佛陀又告诉我们，于法界之内、无量国土之中，一切众生的所有心念，佛陀都清楚地了知。一切众生过去、现在、未来的所有心念，都是无常生灭之法，也都是不可得的。在《阿含经》中，佛陀说：“慎莫念过去，亦勿愿未来，过去事已灭，未来复未至，现在所有法，彼亦当为思，念无有坚强，慧者觉如是。”《华严经》中说：“无量无数劫，解之即一念，知念亦非念，世间无实念。”
    此段经文中的众生，指的是“有情”，因为如花草树木、石头瓦砾等一切“无情”，是没有见、闻、觉、知以及情感和意识活动的。
    李洪志大肆宣扬“万物皆有灵”邪说，即不但动物有灵性，花草树木和石头瓦砾等也都有灵性。比如，李洪志说：“不只是人、动物，还有植物都有生命，在另外空间里任何物质都会体现出生命来。当你的天目开到法眼通层次的时候，你发现石头、墙，什么东西都会跟你说话，打招呼。”（《转法轮》）李洪志还打着科学的旗号编造说：“树也是有生命的，不但有生命，还具备着很高的思维活动。……有一天他把测谎仪接到一棵植物上，然后他想：搞个什么试验呢？我拿火烧掉它的叶子，看看有什么反应。他就这样一想，还没等烧呢，那电子笔就急速的画出一种曲线，就是人在喊救命时才能画出的一种曲线来。这种超感功能，过去叫他心通……你想什么它知道，听起来很玄，可是它却是实实在在的科学试验。”（《转法轮》）最后，李洪志还煞有介事地说：“各个国家的植物学家都在开展这方面研究，我们国家也在搞，这已经不是什么迷信的东西。”
    事实上，早在三十年前，科学界就已经证明了“植物有感情与意识”是彻头彻尾的伪科学宣传。来自科学界的这类详细揭批文章在天鉴论坛上就有，实在不值得在此多费笔墨，还是看看佛教经典中是怎么讲的吧。佛陀在《大般涅槃经》中说，所有宣扬无情之类有命的就一定是外道魔众，比如：“谷米草木无命无我。非众生数。若有能作如是说者。是我弟子。若不能者。当知即是外道弟子。如是经律是佛所说。若有随顺魔所说者。是魔眷属。若能随顺佛所说者。是名菩萨。”“我说四大无有寿命。若有经律作是说者。是名佛说。若有随顺佛所说者。当知是等真我弟子。若有不随佛所说者是魔眷属。若有随顺佛经律者。当知是人是大菩萨。”
    佛陀之所以制定比丘不可以自诛伐草木的戒律，根本原因是为了避免外道俗人的讥嫌。草木等实际上只是鬼神所依附的住宅、城市或村庄，所以称为鬼神村，并不是草木本身有命，像李洪志那样认为草木本身有命的一定是外道。在《律藏》中说：“若比丘斫拔鬼村种子。波逸提（罪）。鬼村者。谓生草木众生依住。”
    如实了知所有众生种种心念的他心通，在一般人看来是不可思议的，可是，如果了解了佛教的理论，这些就都不难理解了，即只要把心静下来入于禅定，以定心即可证得他心通。无形无相的“道”，又名清净真心，是所有众生的共同体性。因此，一切众生都是一体的，一切众生及其所有心念也都在“道”中，证得无上道则无所不知。可见，他心通的原理可谓简易至极——以心净故，能知他心。比如，“彼以定心。清净无秽。柔濡调伏。住无动地。一心修习。证他心智。彼知他心有欲无欲、有垢无垢、有痴无痴、广心狭心、小心大心、定心乱心、缚心解心、上心下心。至无上心皆悉知之。譬如有人以清水自照。好恶必察。比丘如是。以心净故。能知他心。”（《阿含经》）“以定心清净故。知外一切众生心之所念。”（《律藏》）同样的原理，以心净故，能知自他宿命。比如：“彼以心定。清净无秽。柔濡调伏。住无动地。一心修习宿命智证。便能忆识宿命无数若干种事。能忆一生至无数生。劫数成败、死此生彼、名姓种族、饮食好恶、寿命长短、所受苦乐、形色相貌皆悉忆识。”（《阿含经》）
    在佛教中，有两种没有任何物质形色、不可见的体性，一种是前面提到的无形无相、不生不灭的“道”，即一切物质与精神现象的共同体性，又叫做真空、空性、如来、真心、涅槃、圆寂、圆觉等；另外一种，就是（欲界与色界中）一切物质的共同体性，称为净色。不同于人们一般所认为的“有形有相”的虚空，此净色，是没有任何形色的物质本质——色性，就如无形无相、广大无边的明镜一般，一切天堂、地狱、人间等种种色法皆依净色生起与显现。当然，一切万法的终极本质只有一个，那就是“道”，所以，从更根本上讲，净色的本质也是“道”。
    净色就像“道”那样，没有任何物质形色，只有那些证得色界最高禅定“四禅”的人，才能“见”到空空如也的净色。也正是因为净色像“道”一样无形无色，所以很难分辨与超越，因此，有的外道就把所证得的四禅，误认为是证得了无形无相的涅槃。虽然净色也是众缘集起的生灭之法，可是，对欲界乃至色界众生来说，净色近乎是无形无相、不生不灭的，只有当修行者超出色界进入无色界时它才灭掉。
    李洪志说：“最终的宇宙的构成你们永远都不会知道。无论你们修多高，你们都无法知道，所以你们那个渴求知识那颗心就打住。”（《新加坡》）然而，获证色界四禅的人，等于证得了色界之“道”（净色），不仅内心如同一面一尘不染的明镜，一切物质现象皆能如实映现，观见了了分明，万物不能遁其形，同时智力敏锐，如实亲见一切事物皆无常的本来面目，且生起神足通乃至他心通等种种广大神通，于一切物质现象皆可随心所欲。比如，“菩萨心净得彼四禅。在意所由。轻举腾飞。履水而行。分身散体。变化万端。出入无间。存亡（生死）自由。摸日月。动天地。洞视彻听靡不闻见。心净观明得一切智。未有天地众生所更。十方现在众心所念。”（《六度集经》）“禅思，得神通力，自在如意，欲令枯树成金，即时成金不异；及余种种诸物，悉成不异。”（《阿含经》）
    在生物学家看来，生命是由细胞、组织之类构成的有机体，暂时还无法证明、也很难相信宇宙中有其他形态的生命存在。因而宇宙学家认为，宇宙发展的最后阶段必定是完全的毁灭，因此，也将灭绝在其中进化出的所有生命。然而，佛教认为，每一个宇宙周期都是由“成劫、住劫、坏劫、空劫”四个阶段构成的，空劫过后又是一个新的宇宙周期，如此循环往复。每期宇宙在发展到将毁灭的坏劫时，就会发生水灾、火灾、风灾等大三灾。火灾下自无间地狱，上坏至色界初禅天；水灾下自无间地狱，上坏至二禅天；风灾下自无间地狱，上坏至三禅天。由净色构成的四禅天却将永无毁坏，此中则无三灾之难。而大三灾发生前，欲界与色界的所有众生都将行善修禅往生到不受影响的禅天之上，比如，在风灾发生之前很久，所有众生都将往生到四禅天上，完全不会受到伤害，更不存在灭绝之事。
    现在，以大三灾中的风灾为例。在《阿含经》中，佛陀说：“云何为风灾。风灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行时。时有人得清净护念第四禅。……此世间人闻其说已。即修第四禅道。身坏命终。生果实天。尔时。地狱众生罪毕命终。来生人间。复修第四禅。身坏命终。生果实天。畜生、饿鬼、阿修罗、四天王乃至遍净天众生命终。来生人间。修第四禅。身坏命终。生果实天。由此因缘。地狱道尽。畜生、饿鬼、阿须伦、四天王。乃至遍净天趣皆尽。……遍净天尽已。然后人尽无余。人尽无余已。此世间败坏。乃成为灾。其后久久。有大风起。”
    回过头再来看看李洪志那些关于“大劫难”的说法吧：“世界每次出现劫难的时候，都是人类道德无存的时候。这就是末劫时期的表现。”（《卷二》）“我们本次宇宙也不只是人类变坏了，有许多生命已经看到了一个情况，就目前而言，这个宇宙空间中早就发生大爆炸了。”（《转法轮》）“目前整个宇宙已经发生了一种很大的变化，每次发生这种变化的时候，整个宇宙中的生命全部处于毁灭，完全处于毁灭状态。”（《转法轮》）李洪志所编造的这些说法显然都与佛教扯不上关系，可是，他还是不忘了栽赃佛教以混淆是非：“当然了，我讲过有劫难存在，佛教也这样讲。”（《北美》）
    如果想超出色界，就要在证得四禅后再破除净色，才能证得空处定而入于无色界，此时就如鸟出樊笼一般，于色得解脱自在。关于这些禅法方面的问题，在《释禅波罗蜜》一书中有详细论述，该书和下面内容中将会涉及的《微漪之塘》、《意识革命》等书籍，绝大多数在淘宝网等购物网站上都可以搜索并买到。
    李洪志误以为，一切物质都是由微观或更微观的物质构成的。然而，事实却远非如此。前沿科学的最新发现显示，佛陀对物质的分类也令人震撼不已。比如：佛陀说：“三种色聚：有见有对色、无见有对色、无见无对色。”（《阿含经》）在鸠摩罗什所译的《禅法要解》中，对这三种色法讲得很清楚：“若比丘欲离色。度一切色相。灭一切对相。不念一切异相。入无量虚空处。度一切色相者。是可见色。灭一切对相者。是有对不可见色。不念一切异相者。不可见无对色。复次度一切色相者。青黄赤白红紫等种种色相。灭有对者。声香味触等。不念一切异相者。大小长短方圆远近等。如是离一切色相。得入虚空处。”
    “有见有对色”，即肉眼与天眼所见一切形与色。对，是指对立，任何有相的事物都是对立之法。
    “无见有对色”，那些肉眼与天眼不可见的力、场、能等现象。比如，电磁场、时空场（虚空）、引力场、强核力场和弱核力场等，虽然没有可见的形色，却也是与其他物质现象相对立而存在的色法，不仅能够与其他物质现象互相影响，也是增减变化并可以被探测到的。
    “无见无对色”，净色，一切可见与不可见物质现象的色性，是无形无色的根本色法。在物质世界中，净色，既是“其大无外，其小无内”的，又是“不生不灭”的，依此为体生起种种色法。
    做了这么多的铺垫，我们现在终于可以来看看最新科学发现中，与宇宙本质有关的那些令人震撼的研究成果了。而这些研究成果，已经足以使科学家非常容易地理解和解释，在科学实验中出现的大量确凿的他心通或宿命通等现象。
    对于很多人来说，佛教中很多超前于科学几千年的认识是令人难以置信的。可是，对于真正清楚佛教基本原理的人，那些不可思议的玄妙事情其实也很普通，甚至通过简单的修行方法就可以直接亲证，反倒是科学家们仅仅通过科学手段而非修行，竟然能够逼近于了解宇宙的根本性质——净色与涅槃，这才是更加令人不可思议的。
    建立在大量坚实的科学实验与证据基础之上，前沿的科学家们已经认识到，确实存在一个一切物质现象的体性，无形无色、不增不减，科学家们暂时称之为“真空”。虽然科学家也已经认识到，如果意识是由物质进化而来，物质世界必定充满某种超物质的要素，但是在他们那里，暂时还是无法分辨净色或涅槃的。因此，科学上的真空概念及其对应的性质与效应，既可能是来自于净色，也可能是来自于超越物质的涅槃。相信终有一天，科学能够把真空概念清楚地定义为两部分，比如，一切物质的本质可以叫做物质真空（净色），一切物质与精神的本质可以称为真空（涅槃）。在这里，为了便于与科学上的真空概念相区别，在下面的论述中，佛学上的“道”，我们暂时不用“真空”一词来表述。
    现在，科学上的这个真空概念，已经远远不是先前人们所熟悉的“一无所有”的那种概念了。真空，既具足无量的真实能量，又看似一无所有，可谓“无实无虚”。在物理学上，已经发现了很多确定的超距即时效应，即空间上相互分离足够远（超越宇宙学距离）的现象，显示出即时因果效应的相关联系，且在此过程中不涉及任何已知的力或场，研究人员认为其“速度”是光速的很多亿倍，相当于是“即时”的。实际上，按照佛教理论，因果效应根本没有任何所谓的传递速度，因为此中根本没有任何物质上的传播，科学家非要说存在很多亿倍光速这样一个有限的速度，根本原因在于，他们还不习惯于接受宇宙本质所具有的超越性与无限性，及其由此所表现出的因果效应的即时性。
    科学家们认为，正是把不同现象“分离”的真空，超越时空地把不同的现象又即时地联系起来。“分离”在科学上已经不是一个合适的概念了，因为最新科学研究表明，一切事物并没有被真空分离开来，它们恰恰是被真空紧密地结合在一起，成为不可分割的同一整体。这种超距即时效应，又被称为非局域性效应。非局域性效应既不受时空的影响，也不受已知的任何力或场的作用而衰减、变化或消失。宇宙中任何物质的任何信息，即时超越时空地充满整个宇宙，并能持续无限长时间。因此，真空又是充满并具足过去直至现在一切信息的。也就是说，宇宙中存在过的任何物质与过程都在真空中留下了“足迹”——全部信息，并可以在此很久之后（达到天文数量级的时间间隔）随时影响宇宙中的所有物质现象。
    科学家们认为，不仅物质如此，意识也是这样，我们无论做了什么，甚至想了什么，也都被永恒地储存在宇宙的“记忆”中了。以真空为基础的一切物质与意识所留下的信息都是永恒的，新的信息源源不断地存入的同时，并不影响和改变过去的信息。宇宙中的任何一个具体的物质（或精神）现象，其本质都是由真空构成的，所以也就包含了整个宇宙中过去直至现在的全部信息，这被科学家称为“薛定谔全息图”。如果科学家能够用技术手段提取这些信息，就可以做到修行者通过宿命通或他心通所能做到的事情，即了解过去一切众生的宿命与种种心念。
    在物质（也包括精神）最深层面上的真空，就像一个巨大的海洋，我们感知到的任何现象，只不过是浮在水面上的岛屿，虽然表面上是互相分离的，但是在深处却是紧密联结着的。我们宇宙中发生的任何事件，都会即时遍及每一个角落，并以全息记忆的方式留下永久的印记。宇宙是一个相互紧密联系的整体，特别是我们人类的意识，在很深层面上同整个宇宙保持着即时通讯，也可以随时从宇宙中提取先前的任何信息。根据这一科学原理，现在的科学家们也正在研究，如何运用真空的这些超距即时的永久记忆效应来进行星际通讯，即任何个体意识在真空中都会即时遍布于整个宇宙的任何一个角落，并留有永恒的痕迹，而且不会衰减和受到任何力或场的作用而变化或消失，此个体意识在真空中留下的印记，又可以被单独提取与恢复，这就使人类无需再使用电子通讯技术进行星际通讯了，因为电磁波的传播既不是即时的，又会随着距离的增加而迅速衰减。
    尽管科学家们在继续使用先前被误解了的“真空”一词，可是，此时的真空，已经被证实是充满无限真实能量的时空了。尽管真空本身是无形无色、内在不可观察的——无实的，而其性质与能量效应却是可以被观察到的，因而它又是无虚的。真空中的无限能量虽然是不可观察的，却是宇宙中所有物质现象的根源与基础媒介。据曾获得诺贝尔奖的物理学家斯蒂文·温伯格称，任何无限小体积的真空中，都含有无限大的真实能量，即便为了消除令人无法理解的无限大而进行了简化计算，其数值仍然是无比巨大的，将是现有宇宙所能允许存在能量的10的120次方倍。温伯格说：“这肯定是科学史上估计得最不准确的数量级。”有些科学家正在试图从真空中“无中生有”地攫取能量，这些努力被称之为“真空工程”。其实，从佛教的立场上看，一切物质（与精神）的共同体性是具足无限的，即使从这个无限中取走了无限，无限依然存在。科学家非要做消除无限大的努力，制造出一个接近无限的有限量，其根本原因在于他们还不习惯于接受宇宙本质所具有的无限性。
    上述是对现在前沿科学研究成果极其抽象的描述。而事实上，这些接近于佛教对净色或涅槃的描述，并不是某个人头脑一热的产物，而是科学家们掌握了数不清的证据，进行了大量的科学实验才得出的，无数先前并不属于科学范畴的神秘现象，现在的科学家终于能够用“真空”来进行合理的解释了，比如，与他心通和宿命通有关的“永恒记忆”、“远距离诊断”、“人际间意识通讯”等。
    “永恒记忆”的一个现象就是濒死体验。绝大部分侥幸不死而苏醒过来的人，无论是什么年龄、性别、宗教信仰、文化和受教育程度或社会经济背景，其体验都基本相似，比如整个一生全景的再现。比濒死体验中一生的记忆更长久的记忆还有很多，比如，研究人员发现，通过催眠可以使人“回归”到孩提时代、出生时或在子宫内，乃至更早的体验，即回溯到“前生”。有些人能回顾过去几代的生活，跨越很长的时间。根据德国慕尼黑著名治疗学家德特莱弗森的观点，—系列“再生”甚至可以包括几百代寿命期。在美国，捷克出生的著名精神病学家格罗夫，通过催眠使人“回归”到动物祖先的状态。
    被“回归”的人所提供的信息，包含了他们在今生今世不可能得到的东西，比如，后来被证实的历史和地理细节，以及被“回归”者所不知道的人物的个人历史。被“回归”者中，有许多人似乎很久以前生活在相当遥远的地方。此外，大多数人在被“回归”的状态下，不仅记得、而且确实再现了各种体验，他们的情感体验和生理反应超出了所有偶然性或假装的合理范围。例如，一个被“回归”到童年的人，可以表现出吮吸反射，甚至当脚掌的侧面受到尖硬的东西刺激时脚趾会呈扇形展开，而这种情况只有在婴儿时才会出现。
    关于“催眠”，凤凰卫视的《鲁豫有约》栏目，曾经制作了一期叫做《催眠秀》的节目，从这个节目中可以看到催眠所产生的令人震撼的效果。另外，中央电视台10频道《走近科学》栏目，曾经制作了一期叫做《识字神童》的节目。在该节目中，一位北京仅仅6个月大的婴儿，就能认识被测试时的一千多个字，以及由这些字所组成的词组，也能够听懂大人的谜语并选择正确的谜底，还能够计算出字的笔画并选择出正确笔画的字，比如，17画的“赢”字。唯一遗憾的是，所有参与测试的专家都没有对他进行更深入的测试。《走近科学》栏目还制作过一期叫做《孤独少年天才智商》的节目，该节目中的7岁儿童，对所进行的极其复杂的数学、化学等领域的测试，都能够迅速选择出正确的答案，就连他的父母也不了解，他是怎么知道这些高难知识的。这些孩子所掌握的知识，明显不是今生通过学习所获得的，是否可能是宿世的记忆呢？Discovery探索频道，曾经专门制作了一期纪实节目《前世今生·轮回的故事》。在该节目中，介绍了西方科学家关于轮回转世现象的研究成果，和一些无可置疑的转世案例。Discovery探索频道还制作了《通灵鉴识奇案》系列节目，节目中介绍了警方借助通灵人士破案的大量案例。对于一般人来说，这些视频无疑都是震撼人心的。
    “远距离诊断”的实验研究也很普遍。比如，美国的神经外科医生希利，坐在密苏里自己的办公室里，用电话把病人的姓名和出生日期告诉诊断者米斯，她在遥远的新罕布什尔州的住所为医生提供诊断。在对第一批100个病例的诊断中，她的准确率是93％。
    科学家们还进行了大量严格的“人际间意识通讯”实验研究，发送者与接受者分别进入不同的防声—电磁—辐射的“法拉第笼”中，通过冥想进行意识通讯。大量研究证明，人际间意识通讯与空间距离无关，也不受任何屏蔽、力与场的影响。与此相关，人类学家埃尔金发现，澳大利亚土著人即使在超出了他们的感官通讯范围之外时，仍能知晓其家庭和朋友的命运。一个远离家乡的人会知道他的父亲死了，或他的妻子快临产了，或他的国家出了麻烦等等。由于人际间的联系和通讯被认为是超感觉的，仅在特殊情况下才被现代人承认。例如，人们认为，不同意识之间的精神感应，只存在于同卵双胞胎身上，也许还存在于母亲和儿子、配偶和情人以及其他相互关系非常紧密的人身上。然而，实验研究显示，人类确实普遍具有潜在的精神感应能力。
    其他诸如禅定（冥想）状态及其效应、意识对物理世界的作用或对他人身心影响等大量实验研究，既证明意识并不限于大脑之中，而是渗透于整个身体及其外在的整个宇宙之中，还证明了人类意识不仅可以相互通讯，还能够超越时空产生物质效应与生理效应，乃至直接影响他人的意识。比如，瑜伽修行者认为，他们在喜马拉雅山的山洞里禅修沉思，会对整个世界产生积极的影响。在《微漪之塘》一书所记录的、实施了严格控制的重复实验也证明，从统计学角度来看，社会上禅修者的人数，与社会上的犯罪率、交通死亡事故、由于酗酒而造成的死亡、医院的挂号数量，乃至环境污染程度之间，具有明显的关联。在《意识革命》一书中，著名的哲学家罗素也提到了同样的事实，即研究人员发现，当他们在一座城市里把五千多名禅修者集中起来，进行为期数周的禅思，通过对社会统计资料研究显示，在此期间该市的犯罪率、事故率、死亡率、发病率等都下降了。
    禅修者清净、慈悲与安详的心态，对整个世界所产生的是积极影响；同理，恶意的心态或心念也会对整个世界产生不利的消极影响。在《水知道答案》这本书中，详细地介绍了日本江本胜博士所做的研究。简单说就是，如果对一杯水发出“我喜欢你”之类的良性信息，就可以拍摄出很漂亮的水结晶；如果对这杯水发出“我恨你”或“去死吧，魔鬼”之类的恶性信息，那么拍摄出的水结晶就会很难看，或者根本无法拍摄出水结晶。当然，水是无情，它是不会“知道”的。所谓的知道，只是人的意识对“水”这种物质所产生的影响罢了。
    这些意识领域的科学研究，使人们联想到“法轮功”练习者每天都坚持的“发正念”，也就是发出铲除所谓“邪恶”的意念，有些人还对社会与政府有发自内心的仇恨，这些显然都是“集体性”的恶性信息，首先受到影响与伤害的就是他们自己的身心，同时也会潜在地对整个世界带来消极的影响。前几年，在长春市的一个劳教所里，被劳教的“法轮功”练习者，他们与普通的劳教人员是混居在一起的。然而，几乎绝大部分“法轮功”人员都得了一种类似疥疮的皮肤病，而与他们混居在一起的所有其他同寝普通劳教人员，却无一例患病者。特殊的人群，有特别的相同果报，必定是由特别的集体意识与共同的业力所导致的。在《四十二章经》中说：“于彼起恶心，恶心还自中，如逆风扬尘，还自坌其身。逆风扬尘，尘不及彼，还坌己身。”（注：坌，音笨，指尘土飞扬着落在物体上。 ）
    囿于篇幅的限制，对于这些前沿科学的研究成果与多种实验的详细介绍，还是交给《微漪之塘》、《意识革命——跨越大西洋的对话》和《物理学之“道”》等书籍来解读吧。特别值得一提的是，由社会科学文献出版社出版的《微漪之塘》一书，曾经被美国图书协会评选为“1997年杰出学术著作”，该书对前沿科学研究的最新进展进行了全面系统的概述。


法界通化分第十九

    【须菩提。于意云何。若有人满三千大千世界七宝。以用布施。是人以是因缘。得福多不。如是。世尊。此人以是因缘。得福甚多。须菩提。若福德有实。如来不说得福德多。以福德无故。如来说得福德多。】
     〖佛陀问：“须菩提！你怎么认为，假如有人以充满三千大千世界的种种珍宝，用来行善布施，这个人依此布施因缘所得福德多不多呢？”须菩提回答说：“太多了，世尊！依此布施因缘，这个人所得福德实在是太多了。”佛陀说：“须菩提！假如福德是实有不变的，如来就不会说得到的福德很多。正是因为这个福德只是因缘所生的不实幻相，并不是真实的福德本性，在相对数量之中，即有大小与多少的分别，所以如来才说得到的福德很多。”〗


离色离相分第二十

     五阴与如来

    【须菩提。于意云何。佛可以具足色身见不。不也。世尊。如来不应以具足色身见。何以故。如来说具足色身。即非具足色身。是名具足色身。须菩提。于意云何。如来可以具足诸相见不。不也。世尊。如来不应以具足诸相见。何以故。如来说诸相具足。即非具足。是名诸相具足。】
    〖佛陀问：“须菩提！你怎么认为，可以通过佛陀的这个圆满具足的色身来见到无形无相的如来吗？”须菩提回答说：“不能，世尊！无形无相的如来是不能通过佛陀这个色身来见到。为什么呢？如来所说的这个色身，根本不是真实不变的色身，只是假名为色身而已。”佛陀问：“须菩提！你怎么认为，无形无相的如来可以通过佛陀圆满具足的色、声、香、味、触、法等诸相见到吗？”须菩提回答说：“不能。世尊！如来所说的诸相具足，根本就不是实有不变的，只是假名为诸相具足而已。”〗
    色身，就是眼睛可见到的这个物质身体。如来，就是如如不动、离一切相的“道”。所以，用色身是不可以见到如来的。
    诸相，不仅指眼睛可以见的色相，还包括耳朵可以听的声相、鼻子可以闻的香相、舌头可以尝的味相、身体可以摸的触相、思想可以想的法相，诸如此类，即色、声、香、味、触、法等诸相。
    在《阿含经》中，佛陀与弟子间也有很多与此段经文类似的问答。比如：佛陀与阿罗陀之间有如是问答：“阿罗陀！汝对此作如何思惟：‘以认识色是如来耶？’‘否，大德！不然。’‘以认识受……想……行……识是如来耶？’‘否，大德！不然。’‘阿罗陀！汝对此作如何思惟？以认识色有如来耶？’‘否，大德！不然。’‘认识于色之外有如来否？’‘否，大德！不然。’‘以认识受……于受之外……以认识想……于想之外……以认识行……于行之外……以认识识……于识之外有如来耶？’‘否，大德！不然。’‘阿罗陀！汝对此作如何思惟？认识此如来是无色、无受、无想、无行、无识者否？’‘否，大德！不然。’”（《阿含经》）
    再比如，佛陀与焰摩迦之间有如是问答：“友焰摩迦！于汝意如何？见如来是色耶？’‘友！不也。’‘见如来是受……想……行……识耶？’‘友！不也。’‘友焰摩迦！汝意如何？见于色中有如来耶？’‘友！不也。’‘见离色有如来耶？’‘友！不也。’‘受中……离受……想中……离想……行中……离行……识中……离识有如来耶？’‘友！不也。’‘友焰摩迦！汝意如何？见如来是色、受、想、行、识耶？’‘友！不也。’‘友焰摩迦！汝意如何？见如来是无色、无受、无想、无行、无识耶？’‘友！不也。’”（《阿含经》）
    色、受、想、行、识这五阴不是如来，否则，如来就成了生灭之法了，或者五阴就是不变的“我”了；
    五阴里没有如来，否则，如来就成了相对之法，也就是有内外与方所的具体事物了，或者五阴里就有一个不变的“我”了；
    五阴外没有如来，否则，如来就成了相对之法，如来就是有内外与方所的具体事物了，五阴外也就有一个不变的“我”了。有的人会想当然地以为，在万法之外有一个绝对的“道”或“如来”，然而，如果在事物之外有一个绝对的本体，这个本体也就是相对的了，即相对于具体的现象而存在的。所以，不是在具体的现象之外，而是这个事物的当下就是绝对的本体；
    如来不是五阴，否则，如来就成了生灭之法或者“有”了；
    如来又具足一切五阴，否则，如来就成了断灭之法或者“无”了。
    也就是说，如来，既具足一切性、相，又非一切性、相。


非说所说分第二十一

     业身与慧命

    【须菩提。汝勿谓如来作是念。我当有所说法。莫作是念。何以故。若人言。如来有所说法。即为谤佛。不能解我所说故。须菩提。说法者。无法可说。是名说法。尔时慧命须菩提白佛言。世尊。颇有众生。于未来世。闻说是法。生信心不。佛言。须菩提。彼非众生。非不众生。何以故。须菩提。众生众生者。如来说非众生。是名众生。】
     〖佛陀说：“须菩提！你不要以为如来会有这样的想法，认为说出了一个真实确定的法，千万不要这样想啊。为什么呢？如果有人说，如来说了一个真实确定的法，那就是毁谤佛陀，根本原因就是不能理解我所说法的真正含义。须菩提！所谓的说法，就是说一切诸法都不是真实确定的法，没有真实确定的法可以说，这才叫做说法。”慧命须菩提就问佛陀：“世尊！将来会有众生听到这样的法而产生信心吗？”佛陀说：“须菩提！一切众生，既非真实不变的众生，又不能说没有众生。为什么呢？须菩提！众生之所以叫做众生，如来说并非实有一个不变的众生，只是假名为众生罢了。”〗
    前面已经讲过，即使是佛陀所说的三法印、四圣谛等善法，也只是渡生死苦海的“筏子”，或指示“月亮”方所的“手指”，亦非真实恒常之法，同样是缘生缘灭的幻法。无明灭，则包括缘起法则在内的诸法皆灭，于涅槃之中不立一法，既没有缘起法则，也没有三法印、四圣谛。而无形无相、不生不灭的无上菩提，虽然不是无常生灭的幻法，但是，涅槃无一切相、空一切性，既没有确定的相，也没有确定的性，同样没有确定的法可得。有得便是执著，无得则证涅槃，无所得即为真得，就如《楞严经》中佛陀所说：“圆满菩提，归无所得。”更何况，这个离一切相的涅槃，既无法用有相的言语说出，也无法用妄想心思维想象，正所谓言语道断、心行路绝，故而佛陀才说：“若人言。如来有所说法。即为谤佛”。
    “慧命”，凡夫以无常生灭的业报色身为命，而圣者以法为身、以慧为命。长老须菩提是“解空第一”，即深解般若，以般若为法身慧命。因此，经文中尊称须菩提为“慧命”。在《阿含经》中，有一天子问佛陀：“何等为上士，所有资财物？云何善修习，而致于安乐？云何众味中，得为最上味？云何众生中，得为第一寿？”佛陀回答说：“清净信乐心，名士夫胜财。修行于正法，能招安乐果。真谛之妙说，是则味之上。贤圣智慧命，是为寿中最。”因此，慧命，又译为“长老”或“具寿”，都可以作为道高德隆或见道证果比丘的尊称。
    “众生”，众缘和合而生，且历众多生死，故而名为众生。有时又特指有情，即一切有感情和意识的生命。一切众生，皆五阴（又名五蕴）和合，乃无常生灭幻法，假名为众生罢了。比如：“汝谓有众生，此则恶魔见，唯有空阴聚，无是众生者。如和合众材，世名之为车，诸阴因缘合，假名为众生。”“于色染着缠绵，名曰众生；于受、想、行、识染着缠绵，名曰众生。”（《阿含经》）不仅众生是无常生灭之法，此经中的福德、色身、相貌、诸法、凡夫、三十二相、音声、善法等一切有为诸法，也都是缘生缘灭的幻法，都非真实确定的，皆是假名而已。


无法可得分第二十二

    【须菩提白佛言。世尊。佛得阿耨多罗三藐三菩提。为无所得耶。佛言。如是如是。须菩提。我于阿耨多罗三藐三菩提。乃至无有少法可得。是名阿耨多罗三藐三菩提。】
    〖须菩提问佛陀：“世尊！佛陀所证得的无上菩提，原来是无所得啊！”佛陀说：“你说的对啊，确实如此。须菩提！我所证得的无上菩提，甚至连丝毫之法都不可得，这才假名为无上菩提。”〗


净心行善分第二十三

    【复次。须菩提。是法平等。无有高下。是名阿耨多罗三藐三菩提。以无我无人无众生无寿者。修一切善法。即得阿耨多罗三藐三菩提。须菩提。所言善法者。如来说即非善法。是名善法。】
    〖佛陀说：“另外，须菩提！一切诸法都是清净平等的，没有高下之分，这就叫做无上菩提。如果能够以无我相、无人相、无众生相、无寿者相，修一切善法，就可以证得无上菩提。须菩提！所谓的善法，如来说并非真实不变的善法，只是假名为善法而已。”〗
    “是法平等。无有高下”，是法，但凡是法，即一切法。是法平等，就是前面经文中所说的“诸法如义”，也就是诸法如如平等，没有高下之分。于无上道中，无有一法，不立一法，无圣无凡，无佛无众生，无色无心。若有一法，则有对立，即生高下。而一切相对立而存在的缘起诸法，当体即是无上道。故而，不平等的只是虚幻的现象，平等的才是真实的本质。从真实与根本上来讲，诸法平等不二，比如，圣凡不二，生佛不二，色心不二等。因此，见道，又称入不二法门。
    李洪志栽赃并诽谤佛陀说，由于释迦牟尼佛没有证悟到根本的“道”，所以“释迦牟尼是讲：不同层次有不同层次的法，每一层次的法都不是宇宙中绝对的真理。”（《转法轮》）执著诸相的凡夫之人，心不平等，自有高下，当然会觉得李洪志所说很有道理。然而，释迦佛根本就没有讲过“不同层次有不同层次的法”，因为于有为法中，所谓“不同层次”的贤圣，即无论是初果、二果、三果、四果还是无上佛果，虽然在断除烦恼与度众生等方面有所差别，但是，他们所依的却都是同一个法——缘起法！而在真实（无形无相的无为法）之中，连所谓的“不同层次”都不存在，即无圣无凡、无佛无众生，又哪里会有“不同层次的法”存在呢！
    “善法”，五戒、十善、三法印、四圣谛、六度（布施、忍辱、持戒、禅定、精进、智慧等），乃至对治众生八万四千烦恼的八万四千法门，皆可名为善法。离一切相则不执著于有见，修一切善法则不执著于断灭空见，依此即可证得非有非空、无实无虚的无上菩提。佛陀也是如此，离一切相，依断恶、修善二法勤苦精进修行，而证得无上菩提的。比如，佛陀对诸比丘说：“我于二法依止多住。云何为二？于诸善法未曾知足，于断未曾远离。于善法不知足故，于诸断法未曾远离故，乃至肌消肉尽，筋连骨立，终不舍离精勤方便，不舍善法，不得未得、终不休息，未曾于劣心生欢喜，常乐增进，升上上道。如是精进住故，疾得阿耨多罗三藐三菩提等。”（《阿含经》）


福智无比分第二十四

    【须菩提。若三千大千世界中。所有诸须弥山王。如是等七宝聚。有人持用布施。若人以此般若波罗蜜经。乃至四句偈等。受持读诵。为他人说。于前福德。百分不及一。百千万亿分。乃至算数譬喻所不能及。】
    〖佛陀说：“须菩提！假如三千大千世界中，所有须弥山都聚满种种珍宝，有人以此来行善布施；如果另有一人依这部般若波罗蜜经，或者哪怕只是依其中四句构成的一个偈语，领受读诵、依法修行，为他人解说，此人所得福德，与前面以种种珍宝布施所得福德相比，财施福德实在是不及其百分之一、百千万亿分之一，乃至算数无法计算，譬喻也无法说清了。”〗


化无所化分第二十五

    【须菩提。于意云何。汝等勿谓如来作是念。我当度众生。须菩提。莫作是念。何以故。实无有众生如来度者。若有众生如来度者。如来即有我人众生寿者。须菩提。如来说有我者。即非有我。而凡夫之人。以为有我。须菩提。凡夫者。如来说即非凡夫。是名凡夫。】
    〖佛陀说：“须菩提！你是怎么想的呢？你们不要说如来会生起这样的想法，我要广度众生。须菩提！千万不要这样想。为什么呢？实在没有真实不变的众生可度，假设如来认为有真实不变的众生可度的话，如来就有了我相、人相、众生相、寿者相。须菩提！如来所说的有我，并非有真实不变的我，只是凡夫之人虚妄地以为有真实不变的我罢了。须菩提！所谓的凡夫，如来说根本就没有一个真实不变的凡夫，只是假名为凡夫而已。”〗
    “如来说有我者。即非有我”，佛陀与圣者也都会随顺世俗自称为“我”，实际上，他们当然清楚了知诸法都没有确定不变的“我”。在《阿含经》中，佛陀说：“若罗汉比丘，自所作已作，一切诸漏尽，持此后边身，正复说有我，我所亦无咎。”“于彼我我所，心已永不着，善解世名字，平等假名说。”
    “以为有我”，是万恶之本，既是一切自私自利的源头，又是一切恶见的渊薮。《阿含经》云：“斯等诸见，一切皆以身见为本。”轮回中的凡夫往往都认为诸法皆有“神”、“我”、“灵”，即误以为色身中有一个真实常住的灵性为“我”，“凡夫之人以为有我”，所以为私为我，起惑造业，轮转生死。一切圣者都是认为诸法皆无“神”、“我”、“灵”的，而如果能够了悟诸法无我，则无欲无求，惑业不起，就能解脱生死轮回。圣者的境界，不是凡夫之人依靠凡智可以测度的，所以，任李洪志如何装神称佛，还是脱不了“万物皆有灵”等等凡夫知见。


法身非相分第二十六

     转轮圣王是佛吗？——佛教僧人靠什么修成得道的？——“法轮功”练习者的心性与认识提高了吗？

    【须菩提。于意云何。可以三十二相观如来不。须菩提言。如是如是。以三十二相观如来。佛言。须菩提。若以三十二相观如来者。转轮圣王即是如来。须菩提白佛言。世尊。如我解佛所说义。不应以三十二相观如来。尔时世尊而说偈言。若以色见我。以音声求我。是人行邪道。不能见如来。】
    〖佛陀问：“须菩提！你怎么认为，可以凭三十二大丈夫相来观见如来吗？”须菩提回答说：“是的，确实如此，凭三十二大丈夫相来观见如来。”佛陀说：“须菩提！如果凭观见三十二大丈夫相可以见到如来的话，转轮圣王岂不也是如来了吗？”须菩提说：“世尊！按照我对佛陀所说法义的理解，实在不应该以三十二相来观见如来的。”这时，世尊就以偈颂说：“如果以三十二相的色身来求见如来，或者以种种微妙的音声寻求如来，这个人就是行于邪道，不能见到真正的如来。”〗
    “若以色见我”，此句中的“我”，是指无形无相、不生不灭的“真我”，即如来、涅槃。此涅槃虽然名为“真我”，却也没有真实确定的性、相可得，同样是无我的。因此，所谓的“真我”，也并非真有确定之“真我”可得，只是因其不生不灭而假名为“真我”罢了。
    “道”是离于见闻觉知的，就如老子在《道德经》中所说的“视之不见”、“听之不闻”、“搏之不得”，“复归于无物。是谓无状之状，无象之象。”若认为通过感觉或“天目”可以看到“道”，恰恰就是背离了“道”，是行邪道的外道、邪教。庄子讲，“吾生也有涯，而知也无涯。以有涯而随于无涯，殆矣！”也就是用有限的生命去穷究无限的声色，没有穷尽，即使累死了也见不到“道”，那就太危险了。老子讲，“为学日益，为道日损，损之又损，以至于无为；无为而无不为矣。”若为学，心智则不断地为见识所充塞，只不过是增益妄想而已。若为道，则需不断地减损心中所执著的相，也就是减损各种物欲。损之又损，以至于无为，而无为就是无相，也就是见到“道”了。
    “转轮圣王”，简称转轮王，或轮王，身具三十二大丈夫相，即位时由天感应而得轮宝，转此轮宝可以降伏四方。转轮圣王出现时，天下太平，人民安乐，没有天灾人祸，此乃由其过去生中，多修福业，未修出世慧业，因而没能悟道证果，仅仅成为统治天下的人间圣王。
    一切诸佛“相好庄严”的色身，都具足三十二大丈夫相、八十种微细的随形好。比如，“诸佛世尊皆同一类。同其戒律、解脱、智慧而无有异。亦复同空、无相、愿。有三十二相、八十种好。而庄严其身。视无厌足。无能见顶者。皆悉不异。”（《阿含经》）
    色身具足三十二相的人，只有两种可能，在俗，则为转轮圣王；出家，则现世可以证得无上道而成为大觉佛陀。比如：“三十二大人相，俱足此等诸相之大人，唯有二趣而无其他。若在俗，即成为转轮王，以征服四海，令国土安稳，身俱七宝……彼至大地、大海周边国境，不用刀杖，以法征服而统治。彼若出家者，于现世当灭除烦恼而成为应供、等正觉（佛陀）。”（《阿含经》）可见，转轮圣王也具足三十二相。因此，如果仅仅依是否具足三十二相来分辨是否是佛陀，显然是错误的。
    为了给自己一个合理合法的名分，李洪志曾经打着佛教经书记载的旗号编造说，他接替了名为“转轮圣王”的如来下世来传法：“以前有看过释教佛经的学员可能知道，释迦牟尼佛在当年讲法的时候谈到过‘法轮圣王’，也叫‘转轮圣王’……是宇宙中神通最广大、最有能力的一个如来。……对人来讲有无数的如来，法轮圣王就是其中的一个。释迦牟尼佛为什么单提到法轮圣王哪？因为法轮圣王将要下世传法度人。”（《美西》）
    其实，转轮圣王虽然称为“圣王”，却并非圣者，只是人间的“圣主明君”而已，依然只是个凡夫。还是来看看李洪志所说的“释教佛经”里是怎么说的吧。在《阿含经》中说：“虽复转轮圣王七宝具足，成就人间神力，王四天下，身坏命终得生天上，然犹未断地狱、畜生、饿鬼恶趣之苦。所以者何？以转轮王不得于佛不坏净，法，僧不坏净，圣戒不成就故。”“过去世时有转轮圣王。名曰顶生。……顶生王者。领此四天下而无厌足。复至三十三天。在彼经数百千岁。意犹生贪。欲害天帝。便自堕落。即取命终。”“（得三果的）质多罗长者语诸亲属：有诸天人来至我所，语我言：汝当发愿得作转轮圣王，随愿得果。我即答言：彼转轮王，亦复无常，苦，空，非我。”另外，佛陀在涅槃时对阿难说：“我自忆念。曾于此处六返。作转轮圣王。终措骨于此。今我成无上正觉。复舍性命。措身于此。自今以后。生死永绝。无有方土。措吾身处。此最后边。更不受有。”（《阿含经》）可见，佛经中反复提及的是，转轮圣王依然未断地狱、畜生、饿鬼恶趣之苦，还有贪、嗔、痴等烦恼，也会生起害人之心并堕落，依然是无常、苦的，却根本没有像李洪志所说的那样，也就是根本没有提到过转轮圣王是如来，当然更不会有法轮圣王将要下世传法度人的说法了。李洪志瞪着眼胡说的本事实在是“不在宇宙中”的！
    李洪志还编造说：“释迦牟尼在当年传法的时候，他的弟子问他说，师尊……能不能在世间不脱离常人的生活环境、社会环境而修成神、修成佛？释迦牟尼想了想说，那得等转轮圣王下世的时候才行。”（《纽约》）然而，依佛陀教法修行的在家人，一样可以得到究竟解脱，比如，“若有优婆塞、优婆夷。持此八关斋法。彼善男子、善女人。当趣三道。或生人中。或生天上。或般涅槃。”“复持此八关斋法。用学佛道、辟支佛道、阿罗汉道。诸世界学正法者亦习此业。”“如是心解脱之优婆塞，与百岁心解脱之比丘无有少异。”（《阿含经》）
    而且，释迦佛在世时，没有脱离常人的生活环境、社会环境的在家居士，修成得道者可谓比比皆是。比如，“世尊曰：婆蹉！予之优婆塞弟子，在家者，白衣而梵行者，由灭尽五下分结，为化生者，於彼处涅槃，由彼界而为不还此欲界者（三果），实不只百……乃至……不只五百，尚有更多优婆塞弟子。”“佛持天眼见。见（喜豫国）优婆塞死者五百人。皆生不还道（三果）中。复有二百优婆塞。如难提等。生时无淫态、无怒态、无痴态。死皆生忉利天上。得沟港道（初果）。当复七死七生便得阿罗汉道。”（《阿含经》）
    其实，就连李洪志所经常说的，必须在常人社会和生活的磨练中才能修成，也是彻头彻尾的邪说。说只有在生活磨练中才能修成，不仅与李洪志上面所编造的说法自相矛盾，也是与无数僧人脱离世俗生活而修成得道的事实严重不符。更何况，佛陀在世时，很多人都是听法当下就得究竟解脱的，我们在前面也举了很多这样的例子了。
    李洪志编造说：“和尚在修炼当中他靠的是什么？他为什么能修成？他最大的苦就是寂寞。你说他吃什么苦？难耐的寂寞。”（《美国》）“庙里边修炼和在深山老林里修炼，是让你完全与常人社会隔绝，强制的让你失去常人中的这颗心，从物质利益上不让你得到，从而让你失。”（《转法轮》）实际上，佛教僧人得道的根本原因并非吃苦，也不是消极被动地、被强制地失去所有的执著心，而是依缘起正见而断集除惑，得成正果的。那么，他们为何要离群索居、清净独处呢？其实，他们之所以入于山林或僻静之处，正是希望以坚忍心与精进力，与自己战斗，即毫不留情地以戒、定、慧宰杀深藏在自己内心深处的、以“我”为根本的贪、嗔、痴等烦恼。于内心中翻腾喧嚣的烦恼被斩除之后，修行者心中剩下的唯有清净心，也就是涅槃寂静（而非寂寞）。而对于解脱者来说，寂静是最大的快乐——解脱之乐，并非李洪志所说的寂寞之苦。李洪志以凡夫之心怎么可能理解圣者之乐呢！
    其实，这里面涉及很多深刻的修行道理，三言两语难以俱说，在此只能进行简单的说明。
    首先，佛教修行依缘起正见，了知诸法无我，因此可以铲除以有“我”为核心的种种执著。而李洪志所大肆宣扬的恰恰是万物皆有“神”、“我”、“灵”的有“我”论，依之修行，永无解脱的可能；
    其次，佛教禅定是止观双运的，不仅要修“止”——定力，还要修“观”——慧力，而解脱轮回的根本在于智慧。佛教修止的目的也是为了修观，即通过缘起正见来修无常观、无我观、缘起观、不净观等种种观法，以此才能铲除内心极深处以“我执”为核心的种种执著，从而从根本上解决生死问题。而“法轮功”里除了知道有“我”在修定以外，根本没有以正见智慧为依托的任何观修，内心极深处的烦恼根本无从触及，更遑论铲除了；
    另外，众生的妄想心阿陀那识（又称阿赖耶识），是由无量无边、极其深细的欲念种子所构成的“瀑流”，凡夫之人难以辨识，因而才执著整个“瀑流”为“我”，比如，“阿陀那识甚深细，我于凡愚不开演，一切种子如瀑流，恐彼分别执为我。”（《解深密经》）这些深层次的烦恼才是一切烦恼的根本所在。而佛教修观，正是以慧观主动追杀并铲除深层次的烦恼，同时心性进行深入细致的反复锤炼，所以修行进境神速，乃至几日内即可究竟解脱生死。若以“我执”为根本的最深层次的种种烦恼断尽之后，佛教修行者在各种复杂的社会生活环境中，即使遇到如肢体被节节肢解般的磨难，也绝对不会生起丝毫嗔恨。而“法轮功”里没有这种以慧观为手段而进行的深入细致的心性历练，不仅内心深处的根本烦恼无从铲除，而且“法轮功”练习者只能在人与人之间的摩擦当中被动地与表层粗重烦恼对抗，这种对立有相的修法，不仅谈不上心性提高，实际上等于把身心与外境对立起来，于对立中往往还会增加新的烦恼，这也是“法轮功”练习者多年勤苦修行，不仅感觉不到认识与心性的提高，反倒是变得烦恼重重的根本原因。
    这些也是李洪志不得不承认和面对的问题，反倒是有些“法轮功”练习者，多年来不知羞耻地重复着自己开了天目、乃至认识与心性都提高了之类的谎言，于无知中自欺欺人，从被李洪志欺骗的受害者，转而成为害人者——邪教魁首李洪志的帮凶！
    对于“法轮功”练习者依然都是常人的认识而没有提高这一问题，李洪志是这样解释的：“（更高的内涵）在表面文字上是没有，写也写不出来，中文也写不出来。”（《欧洲》）“白纸黑字，它什么作用都不起。可是它能够讲出人类最浅显的人类知道的道理，仅此而已。”“在白纸黑字上留下来的却不能超于常人。”（《北美》）“在我们学员当中，不管老学员、新学员，都不可能让你谈出来，也不能让你知道高于字面上的道理。你所谈的毕竟都是字面、表面的道理，因为天法是不能在常人中讲的。”（《瑞士》）
    对于“法轮功”练习者依然都是常人的心性水平而没有提高这一现象，在“法轮功”的理论里也可以找到相关的解释，比如，李洪志说：“人就自己那点难，人与人之间就那点事呀，还有很多心还不能去呢！”（《转法轮》）“你没有常人心的时候……方方面面的都会干扰你。”（《长春》）“如果你一点常人的思想都没有了，你也就很难在常人中呆了。”（《欧洲》）“他没有任何常人执著的心的时候，他和人在一起呆不了。人的每一句话他都受不了。”（《美国》）（注：其实，没有任何常人执著心的时候，什么都能忍受，甚至连“忍”的概念都没有。）
    对于“法轮功”练习者依然没有开天目等功能，李洪志是这样解释的：“我告诉你，不管谁是哪里来的，我们在座的也有很高层次上来的，可是你却什么都看不见，连人类以外的你都看不见。修炼中的人，或者是在传法过程中为了使他能够在地球上呆，就得这样做，就得有局限。”（《长春》）
    “法轮功”练习者那些吹嘘自己开了天目乃至认识与心性都提高了的谎言可以休矣！


无断无灭分第二十七

     就从外表上看，李洪志是佛吗？——男佛女佛与先佛后佛——如何教育转化“转轮圣王”邪教信徒？

    【须菩提。汝若作是念。如来不以具足相故。得阿耨多罗三藐三菩提。须菩提。莫作是念。如来不以具足相故。得阿耨多罗三藐三菩提。须菩提。汝若作是念。发阿耨多罗三藐三菩提心者。说诸法断灭。莫作是念。何以故。发阿耨多罗三藐三菩提心者。于法不说断灭相。】
    〖佛陀说：“须菩提！假如你这样认为，如来不是以广修福慧，成就具足三十二种圆满大丈夫相的色身，而证得无上菩提的。须菩提！切不可这样认为：如来不是以广修福慧，成就具足三十二种圆满大丈夫相的色身，而证得无上菩提的。须菩提！假如你这样认为，发起无上菩提心的菩萨，会说因果与一切法都是根本不存在的，千万不要这样认为。为什么呢？发起无上菩提心的菩萨，是绝对不会说因果与一切法都是根本不存在的断灭相的。〗
    凡夫不是执著于“有”，就是执著于“无”。执著于“有”，即是执取法相，坚固地执著缘生缘灭的一切物质与精神现象、乃至佛陀所讲的正法，都是真实确定、恒常永存的。执著于“无”，即是执取非法相，就是坚固地执著一切物质与精神现象、乃至佛陀所讲的善恶因果，都是根本不存在的，称为拨无因果的断灭邪见。而断灭邪见，是诸邪见之中极恶者。无论执取法相，还是执取非法相，都是执取于“相”，都会生起对我相、人相、众生相、寿者相的执著。就如前面经文所说，“若取法相。即著我人众生寿者。”“若取非法相。即著我人众生寿者。是故不应取法。不应取非法。”
    比如，假设有人认为实有一个我，或者认为身体是不变的我，或者认为妄想心是不变的我，这就是常见。假设有人认为，人死了之后什么都没有了，这就是断灭邪见。持有此断灭邪见者，将会不畏惧因果而无恶不作。比如，佛陀说：“不计于后世，无恶而不为。”（《阿含经》）任何事物都是非常非断的，因为任何事物都在绵绵密密地变化着，都不是永恒存在的，即非“常”的；但是，任何事物又都是有因有果的，都是于因果相续之中而不断绝的，即非“断”的。
    此前经文讲，那种认为只要身具三十二大丈夫相就是如来的认识是错误的，因为转轮圣王也同样是身具三十二大丈夫相的。而此段经文讲，虽然色身具足三十二大丈夫相的不一定是如来，但是，如果色身不具足三十二大丈夫相的则必定不是如来。也就是说，以色见声求，是执著于“有”，而如果认为不用广修福慧成就三十二大丈夫相就能成佛，就是执著于“无”——否认因果的断灭邪见。正是因为菩萨深见缘起因果，所以才发起殊胜的无上菩提心，又怎么可能会说如来不具足相就能成佛呢？！
    要想成佛，必须既不执著于“有”的法相而离一切相，又不执取于“断灭”的非法相而修一切善法，比如，“以无我无人无众生无寿者。修一切善法。即得阿耨多罗三藐三菩提。”“欲得佛身。具三十二大丈夫相。八十随好。圆满庄严。当学般若波罗蜜多。”（《大般若经》）如此才能具足三十二大丈夫相并证得非有非空、无实无虚的涅槃。涅槃，既离一切性、相，又具足一切性、相，当然也具足一切功德与智慧，取之不尽，用亦不竭。如果认为涅槃就是什么都没有，同样是断灭邪见。比如，“焰摩迦比丘，起如是恶见，谓：我如解世尊所说之法者，漏尽（涅槃）比丘身坏、命终而断灭无有。”（《阿含经》）
    可见，所谓的修行，就是于诸幻之中，精进修离幻之法，才有离幻证真的可能。如果哪位要是认为，既然一切都是幻相，又何必勤苦修行、持戒修福、广度众生呢，那就落入无因无果的断灭邪见之中了，将永远无法解脱生死轮回的幻法。
    在《楞严经》中，无限慈悲的佛陀，为了使末法时期那些不具清净法眼的众生，能够非常简单、容易地分辨正法与邪法，条分缕析地列举了种种分辨邪魔的铁律，比如，必定会有这样的邪师出现：“破佛律仪，潜行贪欲。口中好言，佛有大小，某佛先佛，某佛后佛。其中亦有，真佛假佛，男佛女佛。”（《楞严经》）
    一切诸相皆是幻相，真正的法身如来是无有形相的，于此无相之中尚且无圣无凡、无佛无众生，也就更谈不上有大佛小佛、男佛女佛之别了。比如，佛陀说：“有男有女者，愚者所习行。我常无我身，岂有男女哉。”（《阿含经》）
    即使于现象中，也同样没有大佛小佛、男佛女佛存在，因为一切诸佛示现成佛时，不仅色身必定具足三十二大丈夫相（不可能是女身），而且诸佛于一切功德、戒律与智慧等悉皆平等（没有大小、高低），比如，“诸佛世尊皆同一类。同其戒律、解脱、智慧而无有异。亦复同空、无相、愿。有三十二相、八十种好。而庄严其身。视无厌足。无能见顶者。皆悉不异。”（《阿含经》）哪里会有大佛小佛、男佛女佛呢？！所谓“无能见顶”，就如“眉间白毫”之类一样，都是三十二大丈夫相之一，也就是“顶成肉髻”，即在头顶之上有肉隆起，现发髻之形，亦名无能见顶相。
    当今世上，诸如李洪志和所谓的清海无上师之流，自称佛陀降世的确实不少，可是哪位有“眉间白毫”？又哪位有“顶成肉髻”呢？更何况，十方三世一切诸佛不仅皆具三十二大丈夫相，而且必定皆现出家相以“同其戒律”，既然诸佛根本不可能以女相或者在家相而示现成佛，在家俗人李洪志和身为女流的清海无上师又怎么可能是佛呢！
    根本就不可能有“女佛”，这也是佛经中反复提及的，比如，“夫处女人之身……求作魔王者。亦不可得也。求作如来者。亦不可得也。”（《阿含经》）“女人身犹有五障。一者不得作梵天王。二者帝释。三者魔王。四者转轮圣王。五者佛身。”（《法华经》）即使《法华经》中有龙女当下顿悟成佛的故事，那也是龙女先转女身而为男子，具三十二大丈夫相而成佛的，比如，“当时众会皆见龙女。忽然之间变成男子。具菩萨行。即往南方无垢世界。坐宝莲华成等正觉。三十二相八十种好。普为十方一切众生演说妙法。”（《法华经》）
    李洪志编造了大佛小佛、男佛女佛等说法，比如，“到了佛的境界时性别就恢复到主元神的性别，男佛就是男佛，女佛就是女佛了。”（《义解》）“超过如来一倍的时候，那么大的佛就不管常人中的事了。……再大，地球搁不下佛的一根汗毛。”（《卷二》）可见，这些恰恰都是佛陀所曾预言的魔说！
    另外，任何一尊佛于人间示现成佛并传法时，过去诸佛及其教法必定早已灭尽，也就是此时的人世间，必定没有其他佛陀及其教法在流传，人类也根本不知道有佛陀及其佛法之事，这就是所谓的“二尊不并化”或“世无二佛之号”。比如，“欲使一时二佛出世，无有是处”“过去三耶三佛与我等，未来三耶三佛与我等，欲使现在有二佛出世，无有是处。”（《阿含经》）甚至在佛陀出世之前，人间那些独自觉悟却不广传佛法以度众生的辟支佛（但有“佛”之名，而并非自觉觉他圆满的佛陀），也都将灭度无余。比如：“如来在兜率天上欲来生时。净居天子自来在此相告。普敕世间。当净佛土。却后二岁。如来当出现于世。是诸辟支佛闻天人语已。皆腾在虚空……即于空中烧身取般涅槃。所以然者，世无二佛之号，故取灭度耳！”（《阿含经》）正是因为在一个世界里，一时只能有一尊佛教化世间，所以过去曾是释迦佛老师的“龙种上佛”，为了来世间辅佐佛陀传法，也只能示现为文殊菩萨，他的偈颂也说明了这一点：“昔为能仁（释迦）师，今为佛弟子，二尊不并化，故我为菩萨。”（《处胎经》）
    因此，佛陀出世前，世间不可能有“先佛”名号及其教法流传，世间人当然也不可能知道此前还有佛及佛法存在，而佛陀出世后直到所传教法完全灭尽之前，人间也不可能有另外一尊“后佛”降世传法。也就是说，于一时之间，绝对不可能有先、后二佛之号及其教法共存于世。所以，佛陀预言，末法时期自诩佛陀降世的邪师，为了解释自己与其他邪师乃至与佛陀之间的关系，必然会编造出真佛假佛、先佛后佛等邪说。比如，李洪志在《转法轮》里就指出，自诩佛陀的清海无上师是假佛，由她所传的观音法门自然也是邪法。当然，清海无上师也一样自诩是在世间唯一度人的真佛、女佛，在她的观音法门里，李洪志显然又成了不折不扣的假佛。
    另外，所有自诩是“真佛”降世的这些邪师，往往不敢直接诽谤释迦佛是“假佛”，那样做只能使世人很容易就看清他们的邪恶面目，也就很难再继续欺骗下去了。所以，他们唯一能做的就是把佛陀作为垫脚石来抬高自己。一方面，他们极力贬低佛陀，说佛陀是低层次的觉者——“小佛”，从而抬高自己——“大佛”。另一方面，他们反复强调释迦佛是事先来为他们铺路的，即佛陀是为他们奠定传法基础的“先佛”，而他（们都）是来传极其殊胜、无比高深、特别神速“大法”的“后佛”。比如，李洪志说：“（释迦牟尼）是在给今天真正能够度得了人的大法在奠定基础。”“如果历史上没有释迦牟尼……人们知道什么叫正信、什么叫神、什么叫佛、什么叫道、如何修炼、修炼的内涵是什么？天国世界的内涵又是什么？如果这些在人的头脑中都是空白，那么我今天传大法的难度就非同一般了。我连这些概念都得从头给人讲起那就不叫传大法了。”（《纽约》）“（释迦牟尼）真实的目地（注：应为‘目的’）都是在为正法奠定文化。”（《华盛顿》）
    然而，我们在前面所列举的数不胜数的铁证证明，对李洪志来说，释迦佛所讲的正法律，恰恰成了使李洪志现出原形的照妖镜，所谓“大法”原来是瞎人慧眼的邪法，难道这就是佛陀为李洪志所奠定的“大法”基础？颠倒如斯，也太匪夷所思了吧！
    值得一提的是，在邪教“法轮功”的内部权利斗争与组织分裂中，由“法轮功”分裂出的种种变异邪教的头目，往往也同样会宣布李洪志是为自己铺路的“先佛”，其历史使命已经结束并且退位，而自己才是往更高层次带人或完成带人圆满使命的“后佛”，那位在美国上窜下跳的李洪志已经是假冒的了，是“假佛”，香港自称“真身师父”的彭珊珊就是一例。
    另外，还有“法轮功”练习者庞XX（女），根据李洪志所编造的与“转轮圣王”相关的种种说法，增添了一些新的邪说，由“法轮功”演变出一种新的变异邪教“转轮圣王”。庞XX主要是鼓吹自己是“转轮圣王”，是宇宙中8万4千个“王”的元神的母亲，也是所有“大法”弟子的真正师父，而李洪志只是她的一个徒弟和传人，是先出来为她奠定基础的“先佛”，充其量只不过是“大法”弟子们的“大师兄”，只有她才可以带着他们“圆满”，条件也很简单，就是要在原“法轮功”练习者中找出8万4千个“王”，并认她这个“后佛”为“师”，此后，他们不仅不需要再学法练功，还要把所有与“法轮功”有关的宣传材料，乃至李洪志的照片等彻底销毁。目前，邪教“转轮圣王”已经形成较为完整的组织体系，培养了一大批追随骨干。关于邪教“转轮圣王”的种种歪理邪说和传播特点，可以参考《天鉴之转正法轮》中的相关文章，在此不予赘述。
    有一点需要特别说明的是，邪教“转轮圣王”的信徒虽然都“曾经”是（本质上现在也是）“法轮功”痴迷者，不过，在大量新增邪说的影响和包装下，他们的种种外在表现与普通“法轮功”练习者有了很大的不同。比如，他们不怕判刑或劳教，即使被判刑或劳教，态度与表现也非常好，对管教人员的管理也能积极配合，叫干什么就干什么。由于他们自认为与“法轮功”没有任何关系，因而也能（有限度地）积极揭批“法轮功”的歪理邪说，甚至称赞我国政府取缔并定性“法轮功”为邪教是英明决策，他们对邪教“转轮圣王”的内容不仅只字不提，也不承认参与其活动，诸如此类，可谓极具隐秘性与欺骗性，故而极难分辨。
    我国各地的反邪教工作人员，在面对“转轮圣王”邪教信徒的种种全新表现时，往往束手无策，更不知道如何来做他们的转化工作。其实，无论邪教“转轮圣王”新增多少邪说与包装，也依然是以“法轮功”的大量邪说为基础与核心的，其信徒骨子里那些邪知邪见，多年来根本就没有被触动过。虽然他们表面上已经不再相信李洪志是“主佛”，可是他们也绝对不认为李洪志是魔，更不会发自内心地认为“法轮功”是破坏佛法的邪教。从本质上来讲，邪教“转轮圣王”的信徒，必定都是彻头彻尾的“法轮功”痴迷者无疑，转化他们也必须从其核心与基础做起，如果他们内心深处大量的“法轮功”邪说不被剔除，他们永远也不可能真正转化的，任何全新的表面现象都只是虚假的包装，千万不要被表面的假相所欺骗和蒙蔽。
    2007年11月初，笔者在南方某省“法轮功”类人员教育转化一线的帮教实践中，也遇到了这种情况。为了避免互相影响，管教人员根本不敢把普通“法轮功”人员与邪教“转轮圣王”的信徒集中在一起。经笔者反复请求，才把两种看似完全不同的邪教信徒集中在一起进行帮教。事实证明，邪教“转轮圣王”信徒内心深处坚固的“法轮功”邪说被不断剔除时，特别是当作为邪教“转轮圣王”邪说的基础与核心完全坍塌之后，他们不仅同样是可以转化的，而且还是同时从两个看似完全不同的邪教中转化出来。因而，转化邪教“转轮圣王”的信徒，与转化普通“法轮功”人员一样，必须帮助他们完全认清“法轮功”的种种歪理邪说，特别是要从根本上认识到，李洪志是破坏佛法的魔，否则，即使“转化”也必定都是假转化！


不受不贪分第二十八

    【须菩提。若菩萨以满恒河沙等世界七宝。持用布施。若复有人。知一切法无我。得成于忍。此菩萨胜前菩萨所得功德。何以故。须菩提。以诸菩萨不受福德故。须菩提白佛言。世尊。云何菩萨不受福德。须菩提。菩萨所作福德。不应贪著。是故说不受福德。】
    〖佛陀说：“须菩提！如果有菩萨，以充满恒河沙数三千大千世界那么多的种种珍宝，用来行善布施；假设再有这样一位菩萨，了知一切诸法无我，净信于心，这位菩萨比前面那位菩萨所得的功德要殊胜得多。为什么呢？须菩提！因为诸菩萨是不受福德的。”须菩提问佛陀：“世尊！什么叫菩萨不受福德呢？”佛陀回答说：“须菩提！菩萨对于所作的福德完全不贪恋执著，就是不受福德。”〗
    “得成于忍”，此中的“忍”，和前面曾经提到的“无生法忍”中的“忍”是同样的含义，即“净信”、“确认”和“确知”之意，是指慧心安住于法不动，并非“忍辱”的意思。得成于忍，就是忍可于心，就像拿刀刃刻在心上一样，把无我之理变成观念了。而净空邪师却严重地曲解了佛意，他说：“辱都能忍了，还有什么不能忍的？没有事情不能忍。而且忍是修学成功必要的条件，《金刚经》上佛陀说，一切法得成于忍（经文都被改了！），在中国古人有所谓小不忍则乱大谋。由此可知，世出世法成就的大小，完全看你忍耐的功夫。”
    “诸菩萨不受福德”，此中的“受”，在经文已经解释了，就是从接受引申出来的贪著、执取、执著之意。其实，修行者不仅应该不受福德，而且应该离一切相，即于诸法而不受、不取，如此方能解脱生死。比如，“彼得乐受而不受着于乐，即不成为乐受之爱著者。”“多闻圣弟子，于此五受阴（缘起诸法），观察如病，如痈、如刺、如杀，无常、苦、空、非我、非我所，于此五受阴不著、不受，不受故不著，不著故自觉涅槃。”“多闻圣弟子作是思惟：世间颇有一法可取而无罪过者！思惟已，都不见一法可取而无罪过者。我若取色，即有罪过；若取受、想、行、识，则有罪过。作是知已，于诸世间则无所取，无所取者自觉涅槃。”（《阿含经》）“佛随比丘意。善为说法。是比丘在草座上。一切诸法不受。得阿罗汉。”（《律藏》）在《阿含经》中还记载，有一位名叫阿支罗迦叶的居士命终后，佛陀说：“彼已见法，知法，次法，不受于法，已般涅槃，汝等当往供养其身。”


威仪寂静分第二十九

     如来有来有去吗？

    【须菩提。若有人言。如来若来若去。若坐若卧。是人不解我所说义。何以故。如来者。无所从来。亦无所去。故名如来。】
    〖佛陀说：“须菩提！如果有人说，如来，就是有来、有去、有坐、有卧，那么，这个人根本就不了解我所说法的真实含义。为什么呢？所谓的如来，就是无来无去，因此假名为如来。〗
    “如来”，指的是无形无相、不生不灭、遍一切处的本来，又名涅槃、法身、佛性等。既然如来是无形无相、不生不灭、遍一切处的，当然也就无来无去，即“无所从来。亦无所去”的。如果有人说如来有来、有去、有坐、有卧，即“若来若去。若坐若卧”，那么这个人根本就不了解佛陀所说的无上道的真实含义。
    其实，在得无生法忍的圣者眼中，不仅无形无相的法身如来是无来无去的，如来的色身乃至缘起诸法同样是无来无去、不生不灭的。因为众缘集起的一切有为诸法，于虚妄生灭之中，无有一法实生实灭，即一切诸法不生不灭。比如，佛陀说：“眼生时无有来处，灭时无有去处。”（《阿含经》）“一切众生于无生中。妄见生灭。”（《圆觉经》）“无生是实，生是虚妄。”（《最胜王经》）由此可见，李洪志所说的“我们叫如来佛是从修炼与证悟的这种理念上去叫的，如来佛就是踏着如意真理而来的意思”（《美西》）这种说法，显然是不解如来真实意的错误说法。


一合理相分第三十

     何谓一合相？

    【须菩提。若善男子善女人。以三千大千世界碎为微尘。于意云何。是微尘众。宁为多不。须菩提言。甚多。世尊。何以故。若是微尘众实有者。佛即不说是微尘众。所以者何。佛说微尘众。即非微尘众。是名微尘众。世尊。如来所说三千大千世界。即非世界。是名世界。何以故。若世界实有者。即是一合相。如来说一合相。即非一合相。是名一合相。须菩提。一合相者。即是不可说。但凡夫之人。贪著其事。】
    〖佛陀说：“须菩提！如果有修善的男女，把三千大千世界粉碎为微尘，你怎么认为，这些微尘算不算多呢？”须菩提回答说：“太多了，世尊！为什么呢？如果这些微尘是实有的，佛就不会说是微尘众了。为什么这么说呢？佛所说的微尘众，并非实有不变的微尘众，只是假名为微尘众罢了。世尊！如来所说的三千大千世界，也不是实有一个不变的世界，只是假名为世界而已。为什么呢？假设世界是实有的，那岂不是成了浑然一体、不可分析的一合相了吗？！如来所说的一合相，也不是真的有个一合相，只是假名一合相罢了。”佛陀说：“须菩提！所谓的一合相，就是不可论说的一个虚幻名相，但是，凡夫之人都执著有“一合相”这回事。”〗
    “以三千大千世界碎为微尘”，现代科学认为，最小的微尘就是亚原子粒子，没法再小了，再小就是没有形态的“波”或“场”了。别说把三千大千世界碎为微尘，即使把地球碎为微尘，这个微尘的数量也可以说多得无量无边。可是，无论三千大千世界能够碎成多少微尘，即使说这些微尘的数量是无量无边，也还是相对数量之中的无量，必定还是有多有少的，都可以乘10，或变得更大的。相对之中才有数量，才可以用数量来描述，数字都是在相对之中才起作用的。而“道”才是真正的无量，离开了任何相对，不是用数量可以描述的，是超越了数量的无量。
    “一合相”，是指由确定不变的“一”或“我”构成的事物。那么，这样的事物存在吗？根据佛陀教导的唯一基本原则——缘起法则，缘起诸法皆是“众”缘集起的生灭幻法，根本没有由确定不变的“一”缘而生起的事物存在。假设有“一”缘而生起的事物存在，那么这个事物就不会受任何其他条件（缘）的影响，所以也就不会发生任何变化，也就应该是实有不变的。经文说“若世界实有者。即是一合相。”那么世界显然不是实有的，而是“众”缘集起的幻法，所以说，世界根本不可能是“一合相”。不仅世界不是实有的，任何所谓的微尘、色身、诸心、功德、众生、善法等也都不是实有的，乃至阿耨多罗三藐三菩提这个无上菩提也不是“实有”而是“无实无虚”的。可见，一切有为与无为诸法，都不是由“一”缘而生起的“一合相”。“一合相”就不是缘起的，不是矛盾构成的事物，那真的没法说是啥了，根本不存在的。但是，凡夫总是执著于有个“一”，即执著于“我相”。
    李洪志以为万事万物都有一个不变不灭的“神”、“我”、“灵”，还可以理解，因为他根本就不懂佛法。可是，讲法数十载、自诩世上唯一觉者、比佛陀还高的净空邪师竟然说：“现在的科学家懂得，所有一切物质的现象它的基本元素，元素再分析，分析成分子、原子、粒子，分析到最后是相同，世间所有一切的物质现象是同一种东西组合，正是世尊在《金刚经》上所讲的一合相。一合相这句话意思深，合是组合，是一种物质组合成不同的原子，原子再组合成不同的分子，分子组合成不同的元素，这样发展成为世界，无量无边形形色色的景观物质，一合相。佛经上讲一合相。一就是佛法里面讲的微尘，极微之微，这佛法上说的。”净空邪师还说：“《金刚经》讲，世界是一合相；合是组合，基本的物质是一，相同的，没有两样。山河大地是它组成的，空气也是它组成的。”
    如果按照净空邪师所讲的，基本的物质是“一”，由其组合成万法，即一切的物质现象是同一种东西组合所成，一种物质组合成不同的原子，那么这同一种东西或物质又是由什么组成的呢？是“众”缘所成，还是独立不变、不生不灭、自为主宰的“一”或“我”？这同一种物质岂不成了违背“诸法无我”法印的“我”了吗？到底是诸法“众”缘生，还是诸法“一”缘生？是诸法“众”合生？还是诸法“一”合生？净空邪师这不是在编造“诸法有我”的邪说吗？！
    请问，哪国的哪位“科学家懂得”呢？实际上，科学家根本没有发现净空邪师所说的这种东西或物质。否则，佛法的基本原理“缘起性空”岂不就要改成“一合性有”了，“诸法无我”这一衡量正邪的法印岂不应该改成“诸法有我”了。显然，净空邪师会错了佛陀之意！经中明明是说，世界并非实有。如果世界实有，那世界岂不就成了根本不存在的“一合相”了吗？！所以说，世界不是实有的！
    类似净空邪师这种认为世界实有一个“一”能生万法的邪见，在佛法中被称为“计世性”或“执一邪见”。这里并没有强求所有的“法师”都要搞懂科学问题，但是至少不能违背三法印，或者连基本的科学常识都弄错。比如，净空邪师还说：“科学家在考证里面告诉我们，人类在这个地球上的历史，至少也有几十亿年。”这可是基本的科学常识了，净空邪师这位自诩比佛陀还高、无所不知的觉者，怎么竟然说出如此令人匪夷所思的言论，实在是太不应该了吧？！
    除了有人把“一合相”错解为由“一”合起诸法外，还有人把“一合相”错解为诸法都是众缘合“一”的，即误解为众缘和合，即聚合相，如聚合众微尘而成世界，世界就是微尘的“一合相”。这种理解虽然比前面那种由“一”合起诸法有所进步，却也是错误的。假设“一合相”的含义，确实是诸法都是众缘和合而成，那么就没有必要说“若世界实有者。即是一合相”，因为，在这种错误理解之下，即使世界不是实有的，世界也还是众缘和合而成的“一合相”，又何必假设“若世界实有”呢？！
    还有一种错解，就是把“一合相”错解为涅槃。其实，佛家对涅槃境界的描述是“不二”，也就是没有任何对立的现象。但是，虽然涅槃不是“二”，却也不能说是“一”。假如涅槃是确定的“一”，岂不成了定性！无实无虚的涅槃也就变成了实有之法了。禅宗首先要参的就是“万法归一”，然而，诸法的终极本质并没有真实确定的“一”可得，只是假名为“一”罢了，所以“万法归一”之后还要参“一归何处？”呢。


知见不生分第三十一

     此身非我，此心非我——圣者于一切诸法而不受——佛教是唯心的吗？——涅槃与形神全灭——无想外道的种类

    【须菩提。若人言。佛说我见人见众生见寿者见。须菩提。于意云何。是人解我所说义不。不也。世尊。是人不解如来所说义。何以故。世尊说我见人见众生见寿者见。即非我见人见众生见寿者见。是名我见人见众生见寿者见。须菩提。发阿耨多罗三藐三菩提心者。于一切法。应如是知。如是见。如是信解。不生法相。须菩提。所言法相者。如来说即非法相。是名法相。】
    〖佛陀说：“须菩提！假设有人说，佛陀说过有我见、人见、众生见、寿者见。须菩提！你怎么认为，这个人了解我所说法的真实含义吗？”须菩提回答说：“不了解的。世尊！这个人不了解如来所说法的真实含义。为什么呢？世尊所说的我见、人见、众生见、寿者见，并非有真实不变的我见、人见、众生见、寿者见，只是假名为我见、人见、众生见、寿者见而已。”佛陀说：“须菩提！发起殊胜无上菩提心的菩萨，对于一切诸法，都应该如此正知、如此正见、如此信解，千万不要生起诸法实有的执著。须菩提！所谓的法相，如来说并非实有一个不变的法相，只是假名为法相罢了。”〗
    “我见”，又名“身见”，即坚固地认为一切物质与精神现象都有“神”、“我”、“灵”的见解。若有“我见”，即执著身、心是不变的“我”或为“我”所有，即妄认身、心中有“我”，就会执著于这个区别于他人的“我”存在，这种执著就是“我执”，是造成生死与一切执著心的根本，是最根本的执著。
    “我见”是根本邪见，是人见、众生见、寿者见等诸见的根本。比如，“凡世间所见，或言有我，或说众生，或说寿命，或说世间吉凶，斯等诸见，一切皆以身见为本。”（《阿含经》）破除“我见”，如实知见此身、心没有我、不是我、不是我所有，是成为初果圣人的必要条件之一。比如，“当圣弟子生起远离尘垢之法眼时，诸比丘！与见俱生之己身见、疑、戒禁取之三结即断。”（《阿含经》）
    于一生中“缓慢变化”的色身，并非永恒不变的自我，而是无常生灭之法，这是很多凡夫都可以认识到的。但是，对于刹那间就有无数生灭的妄想（识）心，却往往被凡夫执著为真实不变的“元神”、“自我”或“灵魂”。对此，佛陀是这样讲的：“愚痴无闻凡夫，于四大身厌患，离欲，背舍而非识。所以者何？见四大身有增、有减，有取、有舍，而于心、意、识，愚痴无闻凡夫，不能生厌，离欲，解脱。所以者何？彼长夜于此保惜系我，若得、若取，言是我，我所，相在，是故愚痴无闻凡夫，不能于彼生厌，离欲，背舍。愚痴无闻凡夫，宁于四大身系我、我所，不可于识系我、我所。所以者何？四大色身，或见十年住，二十、三十，乃至百年，若善消息，或复小过。彼心、意、识，日夜、时刻，须臾转变，异生异灭。犹如猕猴游林树间，须臾处处，攀捉枝条，放一取一，彼心、意、识亦复如是，异生异灭。”“多闻圣弟子，于色生厌，于受、想、行、识生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。”（《阿含经》）
    可见，很多愚痴无闻凡夫，尚且有可能见到身体的无常变化而认为此身非我，而李洪志竟然大肆宣扬无常变化的身、心都是我，即宣扬根本恶见——我见。比如，李洪志不仅说精神、心或意识思维就是我，是自己不变的“元神”，还说身体也是“我”。比如，李洪志说：“我们这里讲的主元神，就是指自己的思维，自己要明白自己在想什么，做什么，这就是你真正的自己。”（《转法轮》）“大家想一想，你的身体的哪个部位不是你呢？你的手让它怎么动它就怎么动；你的胳膊让它怎么动它就怎么动；你的头让它怎么动它就怎么动，因为它是你。”（《欧洲》）对于色身与受、想、行、识等妄想心法都无我，佛陀是这样说的：“色非有我，若色有我者，于色不应病、苦生；亦不得于色欲令如是，不令如是。以色无我故，于色有病、有苦生；亦得于色欲令如是，不令如是。受、想、行、识，亦复如是。”（《阿含经》）
    李洪志不仅宣扬“有我”，还误导其弟子要努力增强“有我”的观念，即所谓的主意识要强、打坐时要有思维和意念知道“有我”，等等。比如，李洪志说：“只有自己的思维，一点意念知道自己在这里炼功。”（《转法轮》）“一点意念知道自己在这里炼功，要守住这一念。”（《大圆满法》）这就是说，要知道“有我”，要守住“有我”这一念，说白了就是，李洪志强调要以“有我”的邪见坚固其心。虽然同样都讲明明白白，而佛教禅定要求的却是明明白白地知道此身、此心都是无我、非我、非我所的，明明朗朗而不分别，实在是天壤之别啊！ “法轮功”练习者如此背道而驰，以“有我”的邪魔恶见坚固其妄想之心，怎么可能不变得更加自私自利、以自我为中心，甚至走火入魔呢！
    如果能够断除我见，则能于一切诸法、诸见而不受，一切诸见随之悉断，必得涅槃。比如，“离于我相，即无受法。何以故。我法若有，受法随生。为由（注：因为、由于之意）了达，我法是空，何有受者。阿难。我及受法，二皆灭已。即无所有。住平等（不二）见。”“我相既无，何有受者。”“内无受者”“外无所受”“住是见者。即为了达无受法故。此无受法。即是诸佛根本法。为诸佛眼。是诸佛所归趣处。”若“沙门、婆罗门，起凡俗见所系，谓说我见所系，说众生见所系，说寿命见所系，忌讳吉庆见所系，尔时悉断、悉知，断其根本，如截多罗树头，于未来世成不生法（涅槃）。”“若比丘无所受。必得般涅槃。”（《阿含经》）
    受，有两种，即身受与心受。所谓的于诸法而不受，指的是心对诸法不贪恋、不执取、不执著。凡夫对于诸法必定会生起身受与心受，而圣者唯生身受，即无论身受是苦还是乐，心都不贪恋、不执取，即不受、不取。比如，“多闻圣弟子身触生苦受。大苦逼迫。乃至夺命。不起忧悲称怨、啼哭号呼、心乱发狂。当于尔时。唯生一受。所谓身受。不生心受。譬如士夫被一毒箭，不被第二毒箭。”（《阿含经》）
    当然，也不能认为“心受”一定是贪恋，对于乐受自然是贪恋，对于苦受执以为实就是憎恶了。比如，“乐受不放逸，苦触不增忧。”“彼眼见色。于好色而不乐着。于恶色而不憎恶。立身念无量心（清净心）。心解脱、慧解脱知如真。所生恶不善法。灭尽无余。败坏无余。如是耳、鼻、舌、身、意知法。不著好法、不恶恶法。立身念无量心。心解脱、慧解脱知如真。所生恶不善法。灭尽无余。败坏无余。”（《阿含经》）再比如，佛陀十大弟子中“头陀之一”的大迦叶尊者，既不受于苦，亦不受于乐：“上座迦叶。弃舍种种甘膳之食。舍肉味食。受持修行不食肉法。家家乞食。不恶恶想。始终常一。苦乐无变。其所乞处有种种人。或言无者。或骂辱者。答言安乐。然后舍去。心不倾动。若言有者。不生贪喜。答言安乐。受之而去。心不倾动。”（《阿含经》）
    佛家有三个衡量正邪的标准，又称三法印，即诸行无常印、诸法无我印和涅槃寂静印。印，印鉴或标志。法印，即正法的标志。诸行无常印，即一切缘起的有为诸法都是无常生灭之法；诸法无我印，则通于有为与无为一切法，不仅无常生灭的有为是无我的，即使是不生不灭的涅槃，同样也没有定性、定相的，即没有一个确定的我。也就是说，宇宙既没有独立存在的神我，个体生命也没有独立存在的自我。可见，佛教反对任何形式的唯心主义，无论是主观唯心主义，还是客观唯心主义，在佛教看来，都是违背诸法无我印的邪见；涅槃寂静印，即无形无相的涅槃，是恒常不变的无为法。比如，“云何名为常，常者唯涅槃。云何为无常？谓诸有为法。”（《阿含经》）
    以为涅槃是有我的认识，同样是违背诸法无我印的我见。比如，李洪志说：“佛教它是讲涅槃，不带身体。肉身脱掉的时候，能够看到的人会发现，从身体里出现一个佛走了。”（《北美》）任何物质现象都没有超出色界，李洪志这种以为涅槃之后还有色身存在的见解，连色界都不可能超出的。因为无色界的众生就已经没有色身，仅仅以受、想、行、识等无常生灭的妄想心为“身”。
    李洪志不仅说要把人的这个肉体修成“不坏之体”：“走出了世间法就是不坏之体。佛体能坏吗？”（《转法轮》）而且，李洪志还说要从肉体中修出一个“金刚不坏之体”，比如，他说：“金灿灿的元婴坐在金色莲花盘里，很漂亮。那就是金刚不坏之体。”（《转法轮》）李洪志所说的这些有形的“不坏之体”，恰恰是佛教中认为如脓包、如毒刺、如毒钵的生死幻法。比如，得生死大自在的圣者，在“坐脱立亡”入涅槃时：“欢喜而舍寿，犹如弃毒钵。……如人重病愈。”（《阿含经》）而李洪志如此贪恋无常生灭的色身，实在是认贼作父、认假为真，正是其永劫沉沦生死的根本原因。
    一切物质与精神现象，都是有形有相的有为法，哪有不灭、不坏的呢？有身者，皆有死。那些没有得漏尽通的五通仙人，即使有移山填海、摘星换斗的广大神通，也不能免其死。比如，“四梵志皆得五通。修行善法。普集一处。作是论议。此伺命来时不避豪强。各共隐藏。使伺命不知来处。尔时。一梵志飞在空中。欲得免死。然不免其死。即在空中而命终。第二梵志复入大海水底。欲得免死。即于彼命终。彼第三梵志欲得免死。入须弥山腹中。复于中死。彼第四梵志入地至金刚际。欲得免死。复即彼而命终。尔时。世尊以天眼观见四梵志。各各避死。普共命终。尔时。世尊便说此偈：非空非海中，非入山石间，无有地方所，脱止不受死。”（《阿含经》）所谓的梵志，指的是发心求生于梵天的婆罗门，有时泛指一切外道出家人。若想解脱生死，必须离一切相，比如，“精勤思惟：此五受阴法，如病，如痈，如刺，如杀，无常，苦，空，非我。若比丘于此五受阴法精勤思惟，得阿罗汉果证。”（《阿含经》）
    涅槃时，一切天地、身心等无常生灭的有为诸法悉皆灭尽，也就是说，不仅色身要灭尽，甚至包括受、想、行、识等无常生灭的妄想心法在内的“五受阴法”，也都会灭尽，这才是最终的“身灭”。比如，佛陀说：“识因缘故起。我说识因缘故起。识有缘则生。无缘则灭。”（《阿含经》）有任何形式的“身”存在，就是生死的此岸；一切身心灭尽，就是涅槃的彼岸。比如，佛陀说：“此岸者身也。彼岸者身灭。”（《阿含经》）“天下之苦。莫过有身。……夫身者，众苦之本。患祸之元。”（《法句譬喻经》）其实，道家也有同样的认识，比如，老子在《道德经》中说：“吾所以有大患（生死）者，为吾有身，及吾无身，吾有何患？”
    在《阿含经》中记载，有一位比丘，名叫瞿低迦，他入涅槃之后，佛陀对弟子们说：“汝等见瞿低迦比丘，周匝绕身黑暗烟起，充满四方不？……此是恶魔波旬，于瞿低迦善男子身侧，周匝求其识神。”此时，魔王波旬用偈颂回应说：“上下及诸方，遍求彼识神，都不见其处，瞿低何所之？”这可能就是李洪志所误解的“形神全灭”和“入无生之门”吧，其实，李洪志根本就不了解无形无相的涅槃才是不生不灭的。关于对李洪志所编造的“识神死元神生”的批驳，建议参考《踏平坎坷成正道》一书中的《道家所讲的“识神死元神生”是怎么回事？》一文。
    “想”是五阴之一，有念、有想是生灭法，是死法。“诸比丘！想思者乃被魔罗波旬所缚，无想思者，则获解于此。”（《阿含经》）同样说是“无想”，却有很多种，有正有邪，是正是邪，端看其基础是正见还是邪见。
    以“有我”心修禅定，即使努力静静地什么也不想，也只能是“无想外道”。然而，此“有我”的“无想”，并非真的无想，只是假名为“无想”。因为，即使修成无色界最高处的非想非非想定，同样有微细想，只有究竟无我的灭尽定或究竟涅槃，才是真正灭尽一切想的。在《大般涅槃经》中，佛陀说：“善男子。汝云何能调伏心耶。汝今所得非想非非想定犹名为想。涅槃无想。汝云何言获得涅槃。善男子。汝已先能呵责粗想。今者云何爱着细想。不知呵责如是非想非非想处。故名为想。如痈如疮如毒如箭。”
    灭尽定，只有三果以上圣者才可能证得的，是超越“四禅八定”、灭尽五阴中色、受、想三阴的第九定。灭尽定虽然不同于无色界四空定，可是依然处于称为“有顶”的三界最高处，并非涅槃境界，只是与涅槃相似而已。
    佛教正法的“无想定”称为“净无想道”，以无我正见为基础，以离一切相，作为不念一切想，如此方可以达到真正的无想——涅槃。比如，在《阿含经》中，佛陀说：“不念一切想。入无想定。时我身安隐。无有恼患。”“多闻圣弟子作如是观……一切想是无常法、是苦、是灭。是谓自己有。若自己有者。是生、是老、是病、是死。阿难。若有此（观）法。一切尽灭无余不复有者。彼则无生。无老、病、死。”
    认为涅槃是无想的并没有错，而各种外道所错修的“无想定”，并非错在认为涅槃是无想的看法本身，错就错在他们的“无想定”是以“有我”为基础的，“有我”的想知心不灭，则无法从根本上达到真正的无想。比如，“比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。”（《阿含经》）外道所错认或错修的“无想定”种类很多，简述如下。
    有一种是，在不能超离欲界的情况下，以“有我”的邪见把妄想压住，使它暂时不能生起。比如，李洪志要求打坐时必须明明白白地知道“有我”，他说：“打坐时什么意念都没有，什么东西都不想”、“一点意念知道自己在这里炼功，要守住这一念。”（《大圆满法》）其实质就是在以“有我”的邪见坚固其心，骨子里还都是为私为我的观念与妄想。虽然都讲明明白白，可是佛教要求的是明明白白地知道诸法无我，明明朗朗而不分别。
    由于“法轮功”连欲界天的境界尚不可得，却把知道“有我”在练功、静静地什么都不想当做是修道，极有可能转化成无情的、更低级的事物。也就如《楞严经》所说的：“无想羯南，流转国土，精神化为土、木、金、石，其类充塞。”为何“法轮功”连欲界天尚不可得，建议参考《踏平坎坷成正道》一书中《修炼“法轮功”可以修到什么层次？怎么衡量？》一文。
    再有一种是，误以为色界四禅就是无想——涅槃。因为获证四禅的人，等于证得了色界之“道”（净色），并且超越了善念与恶念，“得初禅成就游。此不善念灭无余。败坏无余。”“得第四禅成就游。此善念灭无余。败坏无余。”（《阿含经》）所以，极易误以为色界四禅就是无想——涅槃。比如，某未得正见之比丘，得四禅时误以为得了阿罗汉道，实际上色、受、想、行、识等五阴却均未度脱，命终时五阴相出现，于是生起邪见，以为不存在涅槃，是佛陀在欺骗他，由此恶因而堕入无间地狱。
    当然，这是在能够证得色界禅定的情况才有的，“法轮功”连欲界天尚不可得，此种乃至下述种种外道“无想定”显然都与之无关。
    还有一种是，在证得色界四禅之后，不能以正智正观破除色等五阴而发真无漏——涅槃，但厌患粗想，直以邪见邪智灭其心，即从四禅入于通常认为的那种外道“无想定”，此“无想定”虽然不是色界四禅，却也没有超出色界，命终生色界无想天，五百劫想心不行，之后又复动念，再入轮回。
    另有一种是，误以为无色界最高处的“非想非非想”为真正的无想——涅槃。因为此处虽然受、想、行、识等四阴依然未破，但却没有下地的粗想烦恼，凡夫于微细想难觉难察，故极易误认为是证得了涅槃。因不能重复使用“无想”之名，故称非想；但佛法中又知道该处不是没有细想的烦恼，故而又名为非非想。“法轮功”执著于一切“宇宙本物质所存、所成、所住，如何能空”，故而根本无法超出色界，此外道所修“无想定”亦与之无关。
    在笔者前几本书中，之所以对这些没有详细阐述，原因众多，一是很多种“无想定”与“法轮功”无关；二是三言两语也很难说清；三是即使说清楚了，“法轮功”练习者也未必读得明白，反倒可能想入非非等等。


应化非真分第三十二

     小年与大年——法住智与涅槃智——众生、世界、佛法都是觉者造出来的吗？——佛陀是“无可奈何的走了涅槃的路”吗？——狮子吼与转法轮——佛陀对命行迁变的比喻——以正教破邪教，这个方法到底好不好？——佛与魔也有征战吗？

    【须菩提。若有人以满无量阿僧祇世界七宝。持用布施。若有善男子善女人。发菩提心者。持于此经。乃至四句偈等。受持读诵。为人演说。其福胜彼。云何为人演说。不取于相。如如不动。何以故。一切有为法。如梦幻泡影。如露亦如电。应作如是观。佛说是经已。长老须菩提。及诸比丘比丘尼。优婆塞优婆夷。一切世间。天人阿修罗。闻佛所说。皆大欢喜。信受奉行。】
    〖佛陀说：“须菩提！假如有人以充满无量阿僧祇世界那么多的种种珍宝，用来行善布施，如果有发起了无上菩提心的修善男女，对于本经的全部，乃至仅仅四句构成的一个偈语，受持读诵、为他人演说此中妙理，此人所得福德，比前面那个用无数珍宝布施的人所得福德还要殊胜得多。应该如何为他人演说呢？就是要不执取一切相，如如不动。为什么呢？应该如此的观想觉照：一切缘起的有为诸法，都是如梦境、幻相、泡沫、影像、露珠和电光般无常生灭的幻相，都是不可得的。”佛陀说完此经之后，长老须菩提，以及与会的比丘、比丘尼、优婆塞和优婆夷等四众弟子、一切世间的天、人、阿修罗等，听闻佛陀所说微妙之法，都生起极大的法喜，信受佛说，如法奉行。〗
    “一切有为法。如梦幻泡影。如露亦如电。”若能如是观，则能见实相，证得圆满寂静的涅槃。涅槃恒常寂静之大乐，胜于世间一切无常之乐，是真正的极乐，此乐唯有证者方知。
    除了“如梦幻泡影。如露亦如电”六种比喻之外，佛经中还使用了其他种种比喻，以此明示一切有为法（五阴）虚幻不实，唯有假名，没有实体。比如，“观色如聚沫，受如水上泡，想如春时焰，诸行如芭蕉，诸识法如幻。”（《阿含经》）“菩萨知诸法，如焰如电光，如响亦如梦，如幻如变化。”（《华严经》）
    都知道梦是虚幻的、假的，不是真实存在的，但是，又不能说没有梦这回事，谁没做过梦呢？以梦作比喻，百年人生也不过如一场大梦罢了。就像庄子比喻的“朝菌不知晦朔，蟪蛄不知春秋，此小年也。”意思是，朝生夕死的菌虫，根本不知道还有月亮的阴晴圆缺。寒蝉或春生夏死，或夏生秋死，根本不知道有四季轮转。在有情生死轮回的生命历程里，可能都会认为自己的一生是很长的了，就像有的人认为人生百年很长了，可是，相对于生物或种族的生生灭灭，又何止是弹指一挥间呢？！
    在更大的天体范围内还有“大年”呢。银河系有几条旋臂，导致其空间中的物质有疏有密，太阳系在围绕银河系运转的时候，就会有大的“四季轮转”，也就是更大的“年”，2亿5千万年一个寒暑，有科学家认为这正是地球上周期性冰期的成因。《神仙传》里有一个“沧海桑田”的典故：麻姑女仙说自己亲眼见到某个地方已经三次由沧海变成桑田，从桑田又变为沧海了。沧海可以变成桑田，5千年能变吗？1万年能变吗？谁能看得到？我国古人是怎么知道沧海可以变成桑田的呢？有人或许认为百年、千年或者万年就已经很长了，然而，佛家对宇宙变化进行描述的一个最基本时间单元叫做“劫”，就是多少亿年。可是，在佛家，这个“劫”却有点像人类所谓的秒一样，是一个最基本的时间单位。三千大千世界经历一个成、住、坏、空的过程，在人类看来已经是极其漫长和不可思议的，而在佛家也只是一个大劫罢了，因为这样的大劫是无穷无尽的。还有比“劫”更大的时间单位，比如阿僧祇劫，即一千万亿亿亿亿亿劫。如此看来，人生百年又何尝不是朝生暮死的“小年”或“春梦”呢？！
    人生，不仅在时间上是极其短暂的，在空间上也是极其渺小的。当人登上高山极顶，看到天地苍茫，往往就已经觉得自己微不足道了。可是，假设把地球比做一粒米的话，那么太阳系就有一座城市那么大。光一秒约走30万公里，从地球到月球，只需约一秒钟。而离太阳系最近的另一个“太阳”——比邻星，即使光，也要走4年多。假设把整个太阳系比做一粒米的话，在4光年以外的地方才有另一粒“米”，整个银河系内这样的“米”粒有多少呢？约10000吨！假设把银河系再比做一粒米的话，在很远很远的地方有另外一粒“米”——河外星系，那么人类现在能看到的这个有限的宇宙里，像银河系这样的“米”粒有多少呢？约10000吨！这可要比李洪志所说的人类与如来都看不到边的所谓小宇宙要大得多了，李洪志自以为他所编造的由27亿个银河系构成的小宇宙就足够大了，令他做梦也想不到的是，人类在10年前就已经看到1250亿个银河系了！
    佛陀在诸经中一再强调，修行必须从彻见缘起法则开始，即了知一切有为法无常无我，则离一切相，即可证入无形无相的无为境界。甚至佛陀在入灭前最后的教诲就是：“诸行（有为法）皆是坏灭之法，应自精进不放逸。此是如来最后之遗教。”（《阿含经》）彻见缘起法则的智慧，称为法住智，即了知诸法无常无我的智慧。依此法住智，不执取一切相，即可“渐次近涅槃”，最终证得不生不灭的实相，此时的智慧称为涅槃智，即了知涅槃恒常无我的智慧。
    在《阿含经》中，佛陀说：“彼先知法住，后知涅槃。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱。”“法住智为前，涅槃智为后。”对于不了解缘起法则的人，若与之讲无形无相、不生不灭的涅槃境界，就如给天生的盲人讲种种颜色一样，是根本无法明白了解的。比如：“若汝圣慧眼未净者。我为汝说无病、涅槃。终不能知。唐烦劳我。须闲提。犹生盲人。因他往语。汝当知之。此是青色。黄、赤、白色。”（《阿含经》）
    与李洪志所宣扬的众生、世界乃至佛法都是他造出来的有我论不同，缘起法则并非是佛陀创造的，佛陀只是发现者。比如，佛陀说：“缘起法者，非我所作，亦非余人作，然彼如来出世及未出世，法界常住。”“若佛出世。若未出世。此法常住。法住法界。彼如来自所觉知。成等正觉。为人演说。开示显发。”（《阿含经》）也就是说，缘起法则或四圣谛虽然也是缘起的有为之法，却常住世间，是世间的终极真理，不会随着时间的变化而改变，根本就不存在李洪志所说的“法不行了”、“不能够度人了”的情况。
    缘起法则常住世间，世间在，缘起在；世间无，缘起无。可见，若要缘起法则灭尽，只有彻见缘起法则，无明灭尽之时，则世间一切物质与精神现象乃至诸苦随之而灭。于涅槃之中，离一切相、超一切法，既无时间、空间，亦无缘起法则和四圣谛，就如永嘉禅师在其证道歌中所说：“梦里明明有六趣（六道），觉后空空无大千。”所谓的无明，就是对缘起法则或者四圣谛的无知，比如，“凡对苦之无知，苦生起之无知，苦灭尽之无知，达苦灭尽道之无知，友！此称谓无明也。”（《阿含经》）
    涅槃虽非一切法，却又具足一切法。如果认为色身与妄心灭尽，就是什么都没有了，那就又成了断灭邪见。比如，当暂时还没有离欲的阿难，听说舍利弗尊者涅槃后，怅然伤心，佛陀就问阿难：“舍利弗比丘用戒身般涅槃乎。……用定身、慧身、解脱所见身。而取灭度乎。”阿难回答说：“舍利弗比丘不用戒身、定身、慧身、解脱身、解脱所见身。而取灭度。”佛陀就说：“莫怀愁忧。不常之物。欲使恒在者。此事不然。夫生有死。云何。阿难。过去诸佛尽非灭度乎。譬如灯炷。油尽即灭。”（《阿含经》）
    李洪志胡乱编造说：“传正法很难的。大家知道，耶稣当年就是因为传正法被钉在十字架上，释迦牟尼也是无可奈何的（注：应为“地”）走了涅槃的路。”（《美国》）“释迦牟尼涅槃也好哇，耶稣被钉在十字架上也好哇，他们为人吃这么大的苦，为人遭这样大的罪！”（《长春》）李洪志竟然把佛陀究竟解脱入涅槃，混同于“耶稣被钉在十字架上”那样“无可奈何”的“苦难”，这是他对于涅槃毫无所知的又一例证。
    魔王波旬把轮回中的一切众生都看做是自己的魔子魔孙，就像父母不希望自己的子女出家修行一样，魔王也不希望佛陀广度众生，故而常常劝请佛陀入涅槃：“世尊请般涅槃。”佛陀回答说：“若我诸比丘（比丘尼、优婆塞、优婆夷），尚未达于明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，未善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱时，我则不般涅槃。”（《阿含经》）在四十多年的弘法利生当中，佛陀一直在从不同的角度与侧面开显缘起法则与四圣谛，直至上述弘法度生的使命圆满完成，才提前三个月通告僧团将要入涅槃的详细时间与具体地点，根本不存在李洪志所说的“无可奈何的走了涅槃的路”。
    佛陀对四众佛弟子摧伏愚痴外道、建立正论的“狮子吼”是大加赞叹的。比如，“给孤独长者于外道精舍，伏彼异论，建立正论。于异学众中作师子吼已”（注：师，是“狮”的通假字。下同），佛陀赞叹说：“善哉！善哉！宜应时时摧伏愚痴外道，建立正论。”“诸比丘！比丘于此法、律，即使成满法腊百岁，当如给孤独居士之所作，如是以外道修行者之法，善令堕负。”（《阿含经》）可见，降伏外道、摧碎邪说的功德是何等之大，不亚于比丘于佛陀正法律中修行百年。在《优婆塞戒经》中还说：“若教千人，于佛法中生清净信，若坏一人殷重邪见。”也就是说，摧碎清除一个人的深重邪见，与教化千人于佛法生起净信、得成圣道的功德是一样的。正因为如此，早在1996年，中国佛教协会会长赵朴初就明确指出：“‘法轮功’是邪教”、“光是取缔还不够，还须以理摧伏其谬论。”
    在天鉴论坛上，还有被李洪志邪说严重洗脑的“法轮功”练习者，在看到签名“狮子吼，无畏说，百兽闻之皆脑裂”和栏目“转正法轮”时，还很自以为是地提出了无知的责难，自信地以为只有佛陀才可以“狮子吼”或者“转法轮”呢。其实不然，比如，“汝等随在众中。作如是正师子吼。”“罗云。汝乃能于如来前而师子吼。”“大王（波斯匿王）。乃能如来前作师子吼。演如来功德。”“舍利弗是完全正确随转如来所转之无上法轮。”（《阿含经》）
    李洪志常常吹嘘“不坏之体”、“元神不灭”之类，由此可见，他对色身与妄心是多么地执著。在《阿含经》中，有比丘问佛陀：“寿命迁灭，迟速如何？”佛陀做了如下譬喻：“有四士夫，手执强弓，一时放发，俱射四方；有一士夫，及箭未落，接取四箭。”“此接箭士夫，虽复捷疾，有地神天子，倍疾于彼；虚空神天，倍疾地神；四王天子，来去倍疾于虚空神天；日、月天子，复倍捷疾于四王天：导日月神，复倍捷疾于日月天子。诸比丘！命行迁变，倍疾于彼导日月神。是故诸比丘！当勤方便，观察命行无常迅速如是。”
    我们可以对佛陀所说的“命行迁变”做一个简单的计算。假设强弓所射之箭初速可达每秒1公里，则接箭者的速度只要达到约每秒7～8公里即可，地神天子速度则应超过每秒16公里，最终可以算出，导日月神的速度则应超过每秒256公里，而命行迁变的速度，则应该超过每秒512公里。其实，每秒1公里，这是7.62毫米狙击步枪子弹的初速，强弓所射之箭正常情况应该不会高于这个速度。另外，太阳位于银河系对称平面附近，在银道面以北，距离银河系中心约3.3万光年，绕着银心以每秒约220公里的速度旋转。
    那么，命行迁变的实际情况又如何呢？即使以每秒1公里为基数，命行迁变速度实际上要远远大于所计算出的结果——每秒512公里，因为，我们身体中的电子不仅在刹那之中发生无数的生灭变化，而且还处于每秒几千公里的高速运动之中。往大了说，人体中每秒钟就有数以百万计的细胞生死和几乎同样多的神经冲动生灭！妄想心的生灭变化比身体的变化还要快，乃至人们都很难觉察了。而要去想象整个头脑中化学活动和电活动的激烈状态，事实上是不可能的。佛陀说：“四大色身，或见十年住，二十、三十，乃至百年，若善消息，或复小过。彼心、意、识，日夜、时刻，须臾转变，异生异灭。犹如猕猴游林树间，须臾处处，攀捉枝条，放一取一，彼心、意、识亦复如是，异生异灭。”（《阿含经》）
    现在，《金刚经》的最后一段经文也已经讲完了。
    在整个《金刚经》与“法轮功”进行对比过程中，我们几乎每天都要写出一篇文字发到天鉴论坛上，仅仅一个多月的时间这个对比工作就全部完成了，同时还引起广大网友的热烈讨论，特别是这种以正教破邪教的做法，得到了广大反邪同仁的广泛赞同。不过，即使都是赞同与支持的“大同”，也难免有“小异”，比如，关于此方法效果的讨论，在凯风论坛上，就有署名“嘉兴”的文章《以正教破邪教，这种方法好！》，紧跟着就有署名“行者”的文章《以正教破邪教，这个方法到底好不好？》予以回应。回应内容如下：
    读了楼上的文章（该文从略，见凯风论坛），却发现内容与标题存在着一定的距离，作者的意思大概是在强调邪教的产生，是因为人文关怀的问题，而以正教破除邪教却好像并不能起到很好的效果。
    邪教产生的原因是一个复杂的社会问题，诸如传统迷信思想的影响；对传统宗教思想资源的歪曲和片面利用；人们之间的正常情感交流减少；部分人的自主意识和批判意识的淡化；转型时期的主流价值不同程度的淡化；市场经济负面效应的影响等。如果仅仅把这个“土壤”归结为人文关怀问题，作为人类心灵需求的一个层面，当社会和人际关系出现问题时，会有可能使人走向某一种非常规的集团或组织，这是有可能的，但如果定此为症结所在，却似有不妥。
    凡是邪教，一定是依附于宗教而做大成事，然后又回过头来反宗教，比如“法轮功”，李洪志通过盗用和歪曲佛教的内容，把自己装扮成佛陀降世，并盗用大量佛法名词，通过种种手段，使那些对佛教和佛法有兴趣的人，误以为他才是最大、最好、最正宗的佛法，而沉沦其中。当然，因为李洪志根本就不了解佛法及其本质，所以处处所说皆非。人们往往是在被“解除武装”的状态下进入邪教的圈套的，而利用人们对宗教的信仰和信任，是邪教最常用的方法之一。
    毋庸讳言，现在的中国，宗教常识的普及是非常不够的，很多人拥有很高的学历，受过良好的教育，却是个地地道道的宗教盲，完全不具有对邪教的免疫力。这也是为什么有那么多高级知识分子会误入“法轮功”等邪教泥淖的一个重要原因。邪教永远是见不得正教发扬光大的，当有人用清晰的文字，把佛陀几千年前到底说了些什么让人们看得清清楚楚的时候，李洪志当然是最害怕的，他想尽办法让弟子不要去读宗教类的书，不能产生对“大法”的怀疑，这不正是他心虚的表现吗？！有很多“法轮功”学员，也正是因为有机会了解了真正的佛法后，才从根子上破除了对“法轮功”的幻想，真正走出了邪教的阴霾。
    楼上最后所言的一个片段：“我在这里只讲个有趣的现象，现在的邪教，包括美国的大卫教派和法国的科学神教，这些东西都与传统宗教有关联，特别是‘法轮功’，与佛教难解难分，这是为什么呢？基督与撒旦存在争战，佛与魔也有征战，真主与魔鬼也有征战，这三大传统宗教都不清静，比如拉登，他的恐怖组织与伊斯兰教也有关联吧！是不是邪教啊？！为什么这些个至高无上的神佛都离不开邪恶的魔鬼呢？难道是为了考验信徒的心志吗？亦或是自身的不自洽造成的呢？这不应引起我们的思考吗？人们常说，冶容诲淫，慢藏诲盗，是不是自身也有问题呀！”
    邪教利用宗教来扩张自己，这是他们所惯用的手段，如果当初李洪志不拿着佛教与佛法的幌子去招摇撞骗，又会有多少人相信他呀？！按楼主的意思，这倒是佛教的过错了？！而且，正是因为“法轮功”是邪教，所以其所言“佛法”，必非佛法！他所说的包括“佛、如来、三界、法轮、无生……”等等所有的佛教用词用语，悉与佛教的真实含义相悖。这不是正说明了其正邪不两立吗？！怎么能把罪过归结到佛教的头上呢？！这个逻辑是在下非常不能认同的。正教好好的在那里，就有屑小作祟，奈何！唯有正本清源、以正破邪，才是根除邪教和邪教思想的方法。在佛教昌盛的国度，“法轮功”是完全没有市场的，原因非常简单，他们把佛教最基本的概念都搞错了，怎么能相信它是佛法呀！这种对宗教的了解就成了天然的免疫力。在中国，有很多人说自己了解佛教，但是，他们所说的佛教佛法确实又与真实的佛法相去太远了，悲智先生新著《金刚智慧能断一切邪说——金刚经VS“法轮功”》，是一部普及佛教正法律的好文章，期待后续文章的出炉！
    见楼上文中有一处“佛与魔也有征战”，想说明一下。我们知道，所谓的三界是指欲界、色界和无色界，魔是欲界众生中的一种，欲界最高处，也就是第六层天（他化自在天）的天主，恰恰是一位叫“波旬”的大魔王。佛在快要成道之时，魔王和他的魔军曾经前来破坏，被释迦牟尼所降伏，这不是所谓的征战，而是降魔。在佛教里，是没有所谓的斩魔、杀魔、除魔的，魔是三界火宅中的众生，也是没有觉悟、需要度化的可怜悯者。所以，根本就没有楼上所说的什么征战！身为天人师的佛陀，从来没有组织过什么人与什么魔发生过什么战争。佛陀力倡无诤，哪里有像“法轮功”那样穷凶极恶的嘴脸！顺带着再说一个李洪志完全不懂佛法的证据，他咒所谓的“邪恶”或“对大法行恶者”形神全灭，入无生之门。自己却搞不清楚，佛陀所教，就是要圣弟子证悟“无生”，就是要形神全灭。彻证无生是每位佛教徒的愿望，李洪志却用它来吓唬信众，真是又可笑又可悲，可笑的是李洪志的无知，可悲的是痴迷信众的无知和盲从。


后　　　　　记

    对症下药与以正法摧伏邪说——佛教中的法就是全部佛法——一粒沙中见世界——“功在师父”是“依人”邪说——动物转人，比人转人多吗？——弥勒何时降世？——超度与回向——转化者如何消除业障？

    到此为止，《金刚经》已经讲完了。细心的读者可能会发现，在《金刚经》与“法轮功”所进行的深入对比之中，有大量的“法轮功”邪说，是在笔者前几本书中根本没有提到的，这是第一次被提出来，并详细地予以了破析。为什么会这样呢？主要是因为这些邪说的破除，必须要有非常清晰与系统的佛学做基础，才能看得很清楚、很明白，而这就需要在书中系统、详细地介绍佛法。而由于种种原因，以前一直没有很成熟的机缘，能够像这次这样以某一部佛经为基础，非常系统地把佛法是什么说清楚。因而，有很多三言两语极难说清的“法轮功”邪说，我是不敢直接提及而予以规避的，免得不明白佛法的人产生种种讥嫌。
    另外，以前都是先提出“法轮功”的邪说，然后再以只言片语的佛法来予以破除，往往会给“法轮功”练习者以“为批判而批判”、“牵强附会”等口实。有读者看过本书后表示，此次首先是系统地讲解佛法，再回过头来看“法轮功”的种种邪说，不仅觉得李洪志所说极其可笑，也会因一目了然而觉得不值一驳，故而就有了与阅读以前几本书截然不同的感觉与效果。
    有人可能会认为，转化“法轮功”练习者未必需要借助佛法。然而，这种想法根本就不切实际。在《华严经》中说：“于诸病苦，为作良医；于失道者，示其正路。”所谓的良医，必须应病与药，也就是必须对症下药。“法轮功”练习者满脑子的“伪佛法”，若不以真正“佛法”予以剔除，除了不断反弹的假转化之外，想使之真正转化就只能是痴心妄想了。笔者十年来的转化实践也不断地证明着这一点。
    李洪志甚至到了张口就错、句句皆非的地步，值此罢笔之际，顺便再捞几个邪说批一批。
    李洪志常常打着佛教或者经书的旗号，编造祸乱佛法的邪说。比如：“佛教中的法不是佛法中的全部，他只是佛法中的一小小部分。佛教徒他老是不敢承认这个现实，其实经书中都有论述。”（《法解》）请李洪志务必指出，到底哪部佛经有论述？又到底是如何论述的？要知道，所有过去、现在、未来诸佛，都是以了悟缘起法则而于四圣谛成就，并证得无上菩提的。比如，佛陀说：“诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。”（《阿含经》）若要得到究竟解脱也只有了悟缘起法则，“唯有一门”、“求第二门都不可得”、“众生正尽苦、究竟苦边者，一切皆悉从此道出。”（《阿含经》）
    李洪志还编造了一个“佛教故事”：“佛教中有许多佛教故事，可能有的人看了，说上天了，到了天国之后，发现上面的《金刚经》和下面的《金刚经》每一个字都不一样，意义都不一样。”（《转法轮》）请李洪志务必出示这个所谓“佛教故事”的出处！无论天上还是人间，佛法到哪里都一样，都是同一个缘起法则，一切万事万物都是无常、无我的，并不是开了天目就会看到其他什么“真相”。“道”无处不在，任何人都无需开天目，只需从自身的生老病死、忧悲苦恼中，就可以认识到佛法的真谛，从而证得至高无上的安乐涅槃。科学真理也是如此，比如说物理学，在研究宏观与微观一切万事万物的共同规律时，往往只需要研究一个粒子，通过对某一个粒子的加速、对撞等观察，相对论与量子等效应都可以显现出来，也就是宇宙万事万物的规律在一个粒子中就能完全体现出来，所以才说，“一粒沙中见世界”。
    佛陀一再叮嘱要“依法不依人”，自依止、法依止、莫异依止，可见，自我的纯洁与究竟解脱，也只能靠自己细微的反省与观察来完成，任何依靠外人或外力的想法与做法都是背道而驰的。李洪志所说的“那个宗教中谁能使你圆满？这很是问题。”（《加拿大》）这种说法是根本不成立的，也是根本不存在的事，因为唯有自己才可以使自己圆满。李洪志所谓的“功在师傅”更是骗人的邪说与缠缚众生的枷锁！佛陀明确说明：“若见谛人舍离此内。从外求尊、求福田者。终无是处。若凡夫人舍离此内。从外求尊、求福田者。必有是处。”（《阿含经》）
    李洪志还举着佛教的招牌说：“佛教还有这样一句话：说人转人太少了，都是动物转人比较多。”（《义解》）佛教什么时候讲过“动物转人比较多”了？在《阿含经》中说：“若愚痴人从畜生出。还生为人。极大甚难。所以者何。彼畜生中不行仁义。不行礼法。不行妙善。彼畜生者更相食啖。强者食弱。大者食小。比丘。犹如此地。满其中水。有一瞎龟。寿命无量百千之岁。彼水上有小轻木板。唯有一孔。为风所吹……彼瞎龟头……或可得入。但久久甚难。”
    李洪志还打着释迦佛的旗号自诩弥勒降世：“释迦牟尼佛时代在他的弟子中有一个将成就弥勒，因此释迦牟尼佛就讲了弥勒佛将来末法时要下世的事。”（《美西》）“正好在这个时间我来传法来了。”（《纽约》）“法轮功”练习者及其网站对此也一直在进行大肆宣传。然而，佛经中一直在讲，释迦佛的教法灭尽之后极其久远，也就是人间时间还要再过五亿多年，人寿八万岁时，弥勒才会降生人间，示现成佛，并非李洪志所说的“末法时”！比如，“人寿八万岁之时，名为弥勒应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊之如来出现于世。”“尊者弥勒即从坐起。偏袒着衣。叉手向佛白曰。世尊。我于未来久远人寿八万岁时。可得成佛。”（《阿含经》）
    李洪志还不懂装懂地说：“过去佛教中讲超度超度啊，现在人也不懂什么超度了，这样横死的人才去超度，一般人这边一死就已经去转生了还去超度什么。”（《休斯顿》）然而，佛教所讲的超拔与度化是一个很广义的概念，并非只是“横死的人才去超度”，活人与早已正常死亡的人也都是可以得到超度升天的，只是活人需要等到去世时才会升天而已。比如，给孤独长者曾经对佛陀说，“诸在我舍而命终者，皆得生天”，其原因就是，给孤独长者不仅为家中所有的人都教三皈、授五戒，并且把供养佛及比丘僧的广大功德，都回向给他们乃至更广大的众生。给孤独长者是这样说的：“我舍供养佛及比丘僧时，称父母名，兄弟、妻子、宗亲、知识、国王、大臣、诸天、龙神，若存、若亡，沙门、婆罗门，内外、眷属，下至仆使，皆称其名而为咒愿。又从世尊闻称名咒愿因缘，皆得生天。”其中，若“存”指的是活人，若“亡”指的是已经过世的人。佛陀听后赞叹说：“善哉！善哉！长者！汝以信心故能作是说。如来于彼有无上知见，审知汝舍有人命终，皆悉生天。”（《阿含经》）
    在佛教中，普度众生有两个方面的含义：使众生完全解脱生死轮回而入于不生不灭的究竟涅槃，这是根本的度化，称为实度；而庇佑众生使其脱离现实的痛苦、危难，也是度化众生，称为权（权巧方便）度。修行者通过把自己所修的种种功德，回向给众生，就可以度脱众生的种种苦难。比如，在《阿含经》中，记载了一个名叫鸯掘摩罗的人，他曾经杀人无数，后来由于释迦佛的教化而证得阿罗汉道。一次，他在托钵化缘时，遇到一个难产的妇女向他求救，“见有女人临月欲产。产难恐惧求见救护”“月满产难心归怙之”，他就把自己严格持守不杀生戒的功德回向给她，并且祝愿她“当令大姊安隐在产”，马上就解除了她的危难，“所言未竟女寻娩躯儿亦获安。”其实，在佛经中说，持戒本身就是对无量众生的大布施，“离杀生、不与取、欲邪行、妄语、饮酒而施无畏、施无怨、施无害于无量之众生。”“此乃第一之布施，为大布施”“生天之因。”（《阿含经》）
    前面我们提到过，瑜伽修行者认为，他们在喜马拉雅山的山洞里禅修沉思，会对整个世界产生积极的影响。严格的科学实验也证明，禅修者清净、慈悲与安详的心态，对整个世界所产生的是积极影响，社会上禅修者的人数，与犯罪率、事故率、死亡率、发病率等都具有明显的正相关。与“法轮功”所发出的铲除邪恶的所谓“正念”不同，佛教有对包括冤家和魔众在内一切众生修慈心观的禅法，其功德也是胜于一切财施的。比如，佛陀说：“譬如士夫，晨朝以三百釜食惠施众生，日中、日暮，亦复如是。第二士夫，时节须臾，于一切众生修习慈心，乃至如怂牛乳顷，比先士夫，惠施功德所不能及，百分、千分、巨亿万分、算数譬类不得为比。”（《阿含经》）由此可见，佛教经常举行诸如浴佛、诵经、超度、放生、传戒、讲法等种种大型法会，并把法会中所得功德普皆回向给广大的法界众生，同时祈祷国泰民安、社会和谐与世界和平等，也不能说是毫无意义的形式。
    虽然如此，众生若要不堕地狱、乃至得到究竟解脱，根本还在于自己，比如，“有人是生命破坏者、不与取者、欲邪行者、妄语者、两舌者、粗语者、绮语者、贪欲者、失心者、邪见者。”“虽为此人祈求下礼赞、合掌、周行，然而此人身坏命终之后，仍生于离去处、恶趣、极堕处、地狱。”（《阿含经》）
    那些追随李洪志宣扬邪说、诽谤三宝、祸乱佛法的“法轮功”练习者也是如此，由所造无量众罪而致现世报者比比皆是，除了众多病死、撞车而死等现报以外，妻离子散者、家财耗尽者、陷于王难者更是数不胜数。然而，“法轮功”练习者恶业的成熟才刚刚开始，将来还要面对堕入无间地狱的恶报，而所有这些因缘果报靠任何外力都是无法真正解决的，没有谁能救得了自己，唯有自己才能够救自己。罪由心生，也由心忏，没有忏不净的罪业，但看发心如何。佛陀说：“人作极恶行，悔过转微薄，日悔无懈息，罪根永已拔。”“凡人有罪，自见、自知而悔过者，于当来世律仪成就，功德增长，终不退减。”（《阿含经》）
    在此，奉劝“法轮功”练习者，千万不要再追逐、宣扬魔说，及早回头，赶紧忏悔。而忏悔的最有效方法就是发猛利心，以实际行动来尽量挽回自己以前宣传邪法的影响，让更多练习过“法轮功”的人们认清真相，或可忏除罪业而免于堕落！最后，送给“法轮功”练习者一句《金刚经》中的话：“若善男子善女人。受持读诵此经。若为人轻贱。是人先世罪业。应堕恶道。以今世人轻贱故。先世罪业。即为消灭。当得阿耨多罗三藐三菩提。”


天鉴论坛简介

转正法轮
     揭批“法轮功”专栏：追踪聚焦、揭露批判、教育转化……；慈悲感化冥顽，智慧挽救迷者。
法眼如炬
     追踪清海、海空、净空等各种邪教发展动态，鉴别曝光邪师，摧碎邪见邪说；于失道者，示其正路；于暗夜中，为作光明。
如实知见
     佛陀正法律追本溯源，讨论原始纯正的佛陀教法，实际内观禅修交流，认识、远离末法流变异说。“如实知见”QQ群号码24639873
青梅煮酒
     演武厅——空口无凭、痴人呓语、泼妇骂街绝非君子行为，为了鉴别正邪、真伪、善恶，演武厅欢迎各位“武林豪杰”踊跃报名参与辩论。

     欢迎登陆天鉴论坛浏览、下载其他文章。欢迎转载站内资料，但必须注明出处。版权归原作者、出版社或原输入者所有，请不要轻易删改。
     天鉴网：www.ppflg.com；www.tianjian.org　天鉴论坛：www.tianjian.cc　电子书制作者：毛毛刘