封面

《楞严伪经──阿含经VS伪大乘经》

(2019修订)


前　　言

    两千五百年前，佛陀入于无余涅槃三个月后，在阿阇世王的供养与护持之下，大迦叶尊者等五百罗汉对佛陀所说法与律进行了结集，由阿难尊者诵出法藏，由优波离尊者诵出律藏。

    比如：

    “尊者阿难诵如是等一切法藏。文句长者集为长阿含。文句中者集为中阿含。文句杂者集为杂阿含。所谓根杂力杂觉杂道杂。如是比等名为杂。一增二增三增乃至百增。随其数类相从。集为增一阿含。杂藏者。所谓辟支佛阿罗汉自说本行因缘。如是等比诸偈诵。是名杂藏……尊者优波离即作是念。我今云何结集律藏。”（《律》）

    法藏，即所谓的经藏，北传汉文唯有《长阿含经》《中阿含经》《杂阿含经》与《增一阿含经》等四部《阿含经》，与之相对应的南传巴利文经藏则为《长部》《中部》《相应部》与《增支部》，另有北传未译之《小部》，即《杂藏》。

    诸部《阿含经》，是最原始、最权威、最具公信力的佛陀原始正法，是海内外僧俗四众，无论南传与北传，乃至诸宗各派所共许、唯一公认是佛陀金口所说之最真实可信之经，为诸上座大比丘众、上首大弟子、耆宿长老核心僧团所护持、所弘传，是佛法的核心和根基。

    诸行皆是无常生灭变易之法，佛陀正法流布世间，亦必兴极而衰，会归磨灭。在经律之中，佛陀曾反复记说正法住世唯有五百年。

    比如：

    “阿难！今正法唯住五百年。”（《律》）

    “阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。正法当住千年。今失五百岁。余有五百年。”（《中阿含经》）

    佛陀也曾记说，正法会因诸多伪经的出现而流变为相似像法。

    比如：

    “有诸相似伪宝出于世间。伪宝出已。真宝则没。如是。迦叶。如来正法欲灭之时。有相似像法生。相似像法出世间已。正法则灭。”（《杂阿含经》）

    历史发展也正如佛陀所预言。佛陀入灭五百年后渐入像法时期，流变像法“大乘”，乃至更增流变、最为下流的“秘密大乘”即“密乘”喇嘛教，辗转兴起并风行于世，同时兴起历时近千年的伪造“佛经”运动，不仅大肆杜撰数不清的伪宝即相似像法伪经，而且极尽歪曲、贬低佛陀大乘正法《阿含经》为“小乘”之能事。随着伪宝即相似伪经相继而出并横行于世，真宝即佛陀正法《阿含经》，渐渐被伪宝替代而隐没，以至及今近两千年间，遍读诸部《阿含经》之佛子已寥若晨星，也正应了佛陀所记“相似像法出世间已。正法则灭”之预言。

    然而，佛陀真正最殊胜之大乘佛法唯有诸部《阿含经》及其中所说四谛八正道。

    比如：

    “诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。”（《长部》）

    “若有无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。”（《中阿含经》）

    “何等为正法．律乘．天乘．婆罗门乘．大乘。能调伏烦恼军者。谓八正道。正见。乃至正定。”（《杂阿含经》）

    上座长老所护持弘传的真宝《阿含经》乃真大乘正法，却被肆意贬低为“小乘”，而实为流变伪大乘、伪秘密大乘的伪宝伪经，却被鼓吹、标榜为“大乘经”乃至“密乘经”，何其颠倒。

    佛法激荡流变已数千载。诸部《阿含经》乃佛陀正法纯一无杂之上流源头，流变像法“大乘”乃至“密乘”实芜杂浊秽之下流，虽目之为法流，却不复法源之清澈矣。溃烂之处，艳若桃李，流变像法亦复如是，虽自诩殊胜、貌似高深，然而，若依佛陀正法之智针慧剑却可一挑而破，满腔脓水则暴露无遗。

    佛陀常常赞叹摧伏邪论、破斥邪说，并反复以声闻圣弟子可善破异论作为佛陀入涅槃的条件之一。

    比如：

    “宜应时时摧伏愚痴外道。建立正论。”（《杂阿含经》）

    “汝罪魔王。我未入涅槃。何以故。我未有声闻弟子聪明智慧。若有他问如法而答。善破异论广建正法。”（《律》）

    “若我圣众声闻弟子。未有智慧通达聪明辩了以正法言。摧伏邪论显扬圣教能流通者……我今无宜入大涅槃。”（《律》）

    悲智十数年来破斥诸多邪教与邪师，而此诸邪师之邪说或攀附歪曲或言及篡改者，乃流变像法，故而，仅依流变像法即可破斥并证伪此诸依流变像法更增流变之邪说。换句话说，悲智所主要证伪并摧伏的也仅是攀附并歪曲流变像法的邪教，而非破斥流变像法本身，这也正是依佛陀所说“以彼等愚人之法”，或“以外道修行者之法，善令堕负”。

    比如：

    “善哉！居士！汝如是时时以彼等愚人之法，‘善令堕负。’时，世尊即说法而教示、劝导、赞励、庆慰给孤独居士。”（《增支部》）

    “诸比丘！比丘于此法、律，即使成满法腊百岁，当如给孤独居士之所作，如是以外道修行者之法，善令堕负。”（《增支部》）

    相反，于摧伏依流变像法更增流变之邪说时，假若处处破斥流变像法本身，既犯方向性错误而毫无针对性，又会欲速则不达。

    唯不明逻辑之凡夫，才会误以为悲智摧邪中引证的必是悲智所承认的，恰恰相反，邪师所攀附的流变像法及其认同或疑为佛说的证据，才更有针对性、更有效，正所谓“以外道修行者之法，善令堕负。”如是等诸反邪策略，详见拙作《反邪策》。

    其实，正说大同小异，谬说却千差万别、互相抵牾。故而，依任何一部相似伪经，哪怕仅依一部《楞严经》，即可证伪并破除与“大乘”相关的一切邪师与邪教，无论是法王、活佛、上师，还是哪位堪布、仁波切，乃至所有一切伪大乘经，皆可“以彼等愚人之法”而破之。皆因被誉为“正法代表”的《楞严经》，在数不清的佛学常识上错谬不堪乃至自相矛盾，邪见满满的恒河沙数邪师与伪经，不仅绝不可能与《楞严经》所犯错谬完全一致，恰恰处处与之相违——谬说各不相同故。

    悲智在破斥依相似像法所滋生的变异邪教时，过去会、将来依然会堂堂正正、光明正大地引证伪大乘经与流变伪说。悲智以伪大乘经或流变伪说破斥邪教，往往比用佛说《阿含经》更有效、更有针对性，皆因邪教信徒更迷信流变像法才是佛说“大乘”，并误以为佛说《阿含经》真是“小乘”。故而，以《阿含经》破斥依伪大乘更增变异的邪教，往往无异于对牛弹琴。

    另外，摧伏邪说并救拔众生脱离邪教，如救水火，其急与迫，不可稍怠，皆因邪教信徒将堕无间，没有比救拔众生免堕无间更重大、更急迫之事了。故而，为更快、更多、更有效地救拔如母有情脱离邪教免堕无间，两害相权取其轻，悲智不仅要尽量规避对流变像法本身的指正与纠缠，还要最大限度地对其予以随顺，终以导人脱离邪教为目的。若不如此，直接以佛陀正法破斥相似像法，不仅无法有针对性地破斥依相似像法更增变异之邪说，反倒会促使所有与流变像法有关的“大乘”诸宗信徒与各邪教联手，给悲智扣上“反大乘”的大帽子并大肆诅咒诛伐。

    然而，摧伏邪说并引导诸有情脱离邪教，仅完成了反邪两部曲中最重要、最急迫的第一步，而后还要广建正法、显扬圣教，以引导万千转化者中的有缘人了解佛陀原始正法、永离邪教。故而，天鉴论坛从建坛的第一天，就专门为原始正法设立了“如实知见”栏目与QQ群。多年来，虽然有数不清的邪教转化者由此窗口了解并步入正法，却也有万千转化者才出此邪教虎穴，又入彼邪教狼窝，辗转于各个邪教之间。

    究其根由，万千邪教只是异化的枝叶，流变像法才是诸多邪教滋生的温床与根源。因此，仅仅有针对性地一一破除各个邪教而不铲除其根本，虽更能直接帮助堕入该邪教者，但随着时过境迁，伪大乘邪说还将不断滋生出万千变异邪教。

    唯有具足正见者，才可明辨正邪、真伪与善恶。

    比如：

    “若见邪见是邪见者。是谓正见。若见正见是正见者。亦谓正见。”（《中阿含经》）

    故而，为使现今乃至当来广大众生，能够以正见认清流变像法，从而可以自行辨识依流变像法所滋生之种种邪教，不再上演才出虎穴又入狼窝之悲剧，悲智唯有冒天下之大不韪，既引证伪大乘经摧邪，又破斥伪大乘经显正，即直接依原始正法《阿含经》，有理有据、依法依律、有针对性地对伪大乘诸经予以系统破斥，以期正本清源。若于此伪经泛滥、邪师横行之世，于万千诽谤与诅咒声中，哪怕仅有一人舍邪归正于原始正法，吾愿足矣。

    本书仅为破斥像法伪宝《楞严经》所作，而伪经、邪律与谬论可谓浩若烟海，其中之流变伪说亦罄竹难书，限于出版印刷篇幅与流通便利性，更多内容请见可免费下载的电子书。另外，囿于诸多缘因，所未言及之更多真相，留待缘熟，暂置勿论。

                  悲　 智

                    甲午年夏至　于长春


目　　录

    前言

    卷一
    楞严伪谬1-1．阿若憍陈如，未列上座
    《大宝积经》之座次失序
    在家居士不可读律藏吗？
    楞严伪谬1-2．优波尼沙陀，位居上首
    《华严经》中“奥义”流变为“无量”
    索达吉之中观外道邪见
    楞严伪谬1-3．“说法第一”的富楼那尊者与会
    《法华经》等诸经谬说富楼那尊者
    楞严伪谬1-4．辟支佛亦来佛所
    《华严经》中为独觉说法之邪说
    《百业经》谬说依闻佛说法可证独觉
    索达吉讹传闻佛说法可证独觉
    楞严伪谬1-5．佛陀与诸比丘已受请食，而后又去乞食
    《法灭尽经》胡乱伪证《首楞严经》
    楞严伪谬1-6．佛陀常随侍者，安居期间独自远游
    《百业经》捏造名为“贤者”之佛陀侍者
    《梵网经》颠倒说别请食之伪律
    《优婆塞戒经》编造善生优婆塞发菩提心
    楞严伪谬1-7．乞食无问是否旃陀罗
    楞严伪谬1-8．大迦叶为阿罗汉，心不均平
    《维摩诘经》对大迦叶尊者的诽谤
    楞严伪谬1-9．摩邓伽女是旃荼罗，住于城内
    楞严伪谬1-10．摩邓伽女，亲自诵咒
    喇嘛教是嗜血的夜叉教
    楞严伪谬1-11．阿难圣者将毁戒体
    《阿弥陀经》开篇即错，谬说阿难尊者
    索达吉为喇嘛教“男女双修”编造邪说
    楞严伪谬1-12．世尊宣说神咒
    《涅槃经》编造佛陀听诸佛子诵魔王咒
    晋美彭措不知藏文与三宝完全隔绝、无关
    索达吉狂吹婆罗门外道语──梵语
    楞严伪谬1-13．文殊持咒，提解阿难与摩邓伽，归来佛所
    《涅槃经》编造文殊持咒提解阿难归于佛所
    《涅槃经》时空人物错乱之憍陈如与犊子
    《广论》种种错谬与讹传
    楞严伪谬1-14．诸佛皆以首楞严定一门超出
    《百业经》讹传入灭尽定的阿罗汉被杀
    索达吉谬说迦叶尊者入灭尽定而待弥勒出世
    楞严伪谬1-15．大重阁讲堂，在给孤独园
    《涅槃经》人物、时空等颠倒错乱数例
    《华严经》时空错乱之逝多林
    楞严伪谬1-16．不知常住真心，故有生死轮转
    《楞伽经》玩弄“自”不是“我”的鬼把戏
    《中观论》中的萨迦耶邪见与龙树所造无间罪
    《涅槃经》编造佛世时僧众着赤色袈裟
    认贼作父：伪大乘妄执识心为常住“真心”
    楞严伪谬1-17．能生诸缘，缘所遗者
    楞严伪谬1-18．真心常我，离尘有体
    《楞伽经》堕萨迦耶邪见之我所见
    楞严伪谬1-19．若离前尘，真心亦有分别性
    《密严经》谬说和合生识
    索达吉以伪经为男女双运性交邪法辩护
    楞严伪谬1-20．法身，常住真心
    《涅槃经》编造佛有常住不坏法身
    萧平实讹传众生身内各自拥有独立法身
    楞严伪谬1-21．谁修证？谁解脱？
    楞严伪谬1-22．虽成九次第定，亦执妄想误为真实
    《楞伽经》谬说灭尽定
    索达吉谬说灭尽定中存在意识
    楞严伪谬1-23．阿难尊者尚未证果
    《无量寿经》开篇即错，谬说阿难尊者
    《俱舍论》谬说见道初果与二果圣者亦得禅定
    楞严伪谬1-24．阿难尊者常自思惟，无劳我修
    《观无量寿经》硬改历史，谬说频婆娑罗王
    索达吉讹传“上师加持”邪说
    楞严伪谬1-25．无眼根者，亦有所见
    《瑜伽师地论》讹传睡眠中意识断灭无心
    楞严伪谬1-26．憍陈如因悟客尘二字开悟
    《法华经》胡乱授记尊者憍陈如当来成佛
    索达吉曲解讹传“三转法轮”义

    卷二
    楞严伪谬2-1．不识本心，受此轮回
    《涅槃经》谬说贪心非本心，以贪心杀父无罪
    索达吉数学太差，谬以七返为一来果
    楞严伪谬2-2．如来藏，常住真性
    如来藏系《央掘魔罗经》邪谬种种
    索达吉讹传三恶趣不是识处
    楞严伪谬2-3．见闻必不生灭
    《密严经》谬说第四禅无心
    《俱舍论》讹传色界无鼻舌二识
    楞严伪谬2-4．佛常说言，唯心所现
    楞严伪谬2-5．不应以因缘心听法
    楞严伪谬2-6．见性无还
    楞严伪谬2-7．坐祇陀林，前对恒河
    《法华经》狂吹肉眼于三千界悉见悉知
    《地藏经》狂吹与会众生佛眼不尽数
    索达吉讹传肉眼“通”
    楞严伪谬2-8．楞伽山与大慧菩萨
    《楞伽经》谬说唯于净居天成佛
    《楞伽经》由婆罗门外道迦旃延“佛”所说
    《胜鬘经》捏造胜鬘夫人为波斯匿王之女
    《百业经》编造安宁母为波斯匿王之妇
    索达吉被伪经搞晕而自搧嘴巴
    楞严伪谬2-9．见非因缘，亦非自然
    索达吉讹传“先得眼识，后得眼根”
    楞严伪谬2-10．因不是缘，因缘为二
    楞严伪谬2-11．见性具四种缘
    《涅槃经》乱说四事和合生眼识
    楞严伪谬2-12．十二缘起非第一义
    楞严伪谬2-13．声闻不达实相
    《地藏经》编造佛陀付嘱地藏菩萨
    《大般若经》瞎说有菩萨得六神通
    索达吉讹传佛陀预言龙树“菩萨”出世
    楞严伪谬2-14．五阴为真如自性

    卷三
    楞严伪谬3-1．六识摄属于十二处
    楞严伪谬3-2．声非至耳
    楞严伪谬3-3．色界与声界等属六识界
    楞严伪谬3-4．世间诸法，不离五尘
    索达吉栽赃“小乘”以无分微尘为常住
    楞严伪谬3-5．五根与五尘，非意根所摄受
    《涅槃经》瞎说发菩提心者誓愿六根不具
    《维摩诘经》瞎吹菩萨成佛时无有“八难”
    楞严伪谬3-6．一切世间，皆因四大和合
    楞严伪谬3-7．多闻圣弟子，不辨真伪
    索达吉诽谤《阿含经》为宣说有我的“小乘”经
    楞严伪谬3-8．优卢频螺迦叶，迦叶波种
    楞严伪谬3-9．室罗城的迦毗罗仙
    《华严经》谬说迦毗罗城属于摩竭提国
    索达吉于《百业经》谬说舍卫城处灵鹫山下
    楞严伪谬3-10．颇罗堕与四大种姓并举
    楞严伪谬3-11．见闻嗅尝觉知为六根
    楞严伪谬3-12．七大
    楞严伪谬3-13．阿难发愿，众生度尽方取涅槃
    《涅槃经》编造一切众生定当成佛
    “生公说法，顽石点头”实为鬼话
    索达吉瞎说阿罗汉并未获得究竟涅槃
    《入行论》编造受宿业必非解脱邪说
    《入行论》讹传业尽则苦尽邪说
    索达吉讹传晋美彭措曾“示现”佛陀姨母

    卷四
    楞严伪谬4-1．富楼那已得无漏，于法有疑，不知缘起
    楞严伪谬4-2．得阿罗汉，未得二空
    《楞伽经》诽谤阿罗汉未破无明
    索达吉讹传人无我与法无我
    楞严伪谬4-3．金轮依风轮
    楞严伪谬4-4．卵唯想生而无情
    楞严伪谬4-5．十种众生
    楞严伪谬4-6．杀盗淫为生死根本
    楞严伪谬4-7．阿罗汉未得究竟
    《华严经》编造菩萨有超二乘解脱
    楞严伪谬4-8．须菩提从老梵志闻法而开悟
    楞严伪谬4-9．由神咒力，摩邓伽爱欲销灭得阿那含
    《法华经》狂吹读其可无病痛
    喇嘛教吃屎喝尿的“尝解脱”
    楞严伪谬4-10．摩邓伽女为淫女
    楞严伪谬4-11．摩邓伽与耶输陀罗或蒙佛授记
    《法华经》编造佛陀授记耶输陀罗当来成佛
    《华严经》狂吹一劫之中成佛之数
    《华严经》狂吹无量众生发菩提心
    《大宝积经》割截佛陀姨母为两分
    楞严伪谬4-12．捐舍声闻，入佛知见
    《涅槃经》编造拘尸那城三十万力士发菩提心
    《百业经》狂吹舍卫城人口
    楞严伪谬4-13．不可以生灭心，求于佛乘
    《入行论》讹传“心不自见心”邪说
    楞严伪谬4-14．虚空不坏
    楞严伪谬4-15．意根，四大所成
    楞严伪谬4-16．随拔一根，六根皆脱
    楞严伪谬4-17．解结因次第
    楞严伪谬4-18．六根互用
    楞严伪谬4-19．阿难尊者六根已销
    楞严伪谬4-20．阿那律陀无目而见
    楞严伪谬4-21．跋难陀龙无耳而听
    《华严经》瞎说难陀龙王与会
    楞严伪谬4-22．骄梵钵提异舌知味
    楞严伪谬4-23．摩诃迦叶久灭意根
    《楞伽经》编造声闻意识分别想灭
    《涅槃经》胡扯入定才能思惟五阴生灭
    楞严伪谬4-24．闻性妙常，不昏不灭
    楞严伪谬4-25．无上知觉
    索达吉不知入灭尽定者不可移动

    卷五
    楞严伪谬5-1．阿难曾与无明俱灭
    《入行论》无知于俱时因果
    楞严伪谬5-2．六根为生死根结
    索达吉瞎说三果境界
    楞严伪谬5-3．知见立知，即无明本
    《入行论》中无想外道邪见“悉不住心前”
    《中观论》的无想外道邪见
    楞严伪谬5-4．佛以偈颂重宣说伽陀
    楞严伪谬5-5．佛陀用七宝几
    《法华经》瞎说玫瑰为七宝之一
    楞严伪谬5-6．劫波罗天
    喇嘛教违律使用之嘎巴拉
    楞严伪谬5-7．佛陀有冥授密言
    喇嘛教毁破三皈之“皈依上师”
    楞严伪谬5-8．憍陈如在鹿苑及鸡园观佛成道
    楞严伪谬5-9．跋陀婆罗等从佛出家证得无学
    楞严伪谬5-10．灭尽定能度百千劫
    楞严伪谬5-11．阿那律以乐见照明金刚三昧得天眼
    喇嘛教“上师印证”邪说
    楞严伪谬5-12．周利槃特以调出入息成阿罗汉
    楞严伪谬5-13．法眼清净成阿罗汉
    《华严经》狂吹佛母摩耶为无量诸佛之母
    索达吉瞎说清净信会退转
    楞严伪谬5-14．舍利弗路遇迦叶波兄弟说偈而得开悟
    《百业经》捏造“小眼沙弥”为舍利子侍者
    楞严伪谬5-15．目犍连路遇迦叶波三兄弟说偈而得开悟
    《给孤长者女得度因缘经》倒说佛受马麦之报事
    《盂兰盆经》编造目犍连尊者之母堕饿鬼道
    索达吉编造目犍连无法观察到其亡母生处
    楞严伪谬5-16．佛陀授记难陀阿罗汉当得成佛
    《法华经》编造佛陀将于异国而受后有
    楞严伪谬5-17．优波离亲随佛踰城出家
    楞严伪谬5-18．阿罗汉久离病缘
    楞严伪谬5-19．阿罗汉退失道果
    索达吉胡扯四双八辈皆会退转
    楞严伪谬5-20．得阿罗汉，尚未亡身
    《涅槃经》编造出四种不同的阿罗汉
    索达吉胡扯麦彭仁波切是文殊化身

    卷六
    楞严伪谬6-1．观音菩萨与三十二应
    楞严伪谬6-2．或现独觉，或现缘觉
    《大宝积经》编造无佛之世则无辟支佛
    《瑜伽师地论》瞎说独觉再受后有而入胎
    楞严伪谬6-3．或现梵王身，或现天身
    楞严伪谬6-4．或现无形身，或现无想身说法
    《华严经》编造为无色众生说法
    楞严伪谬6-5．阿难尊者得金刚三昧
    《涅槃经》编造阿难尊者可知如来所入禅定
    楞严伪谬6-6．龙得禅定、道果
    《法华经》瞎扯龙女顿悟成佛
    《涅槃经》编造诸多发菩提心虚假案例
    楞严伪谬6-7．有学圣者再得法眼净
    楞严伪谬6-8．无量众生，发菩提心
    《涅槃经》编造一万二千释女发菩提心
    《大宝积经》篡改给孤独等长者为出家菩萨
    楞严伪谬6-9．阿难尊者自言未度
    楞严伪谬6-10．淫心灭尽，则无生死
    楞严伪谬6-11．不断淫心，可得禅定
    楞严伪谬6-12．杀心灭尽，则无生死
    楞严伪谬6-13．不断杀心，可得禅定
    楞严伪谬6-14．偷心灭尽，则无生死
    楞严伪谬6-15．不断偷心，可得禅定
    楞严伪谬6-16．比丘可食五净肉
    《楞伽经》胡扯所有诸圣弟子不食段食
    索达吉倒说地居天之行淫与饮食事
    晋美彭措“法王”胡扯帝释天
    《涅槃经》不知欲界诸天化生皆有父母
    《涅槃经》于忉利天无知而狂吹
    楞严伪谬6-17．佛弘法地，草菜不生
    《百业经》伪作者无知于佛世时印度历法
    楞严伪谬6-18．不穿靴履裘毳，不食乳酪醍醐
    《百业经》编造比丘尼不可与比丘说话问法之伪律
    楞严伪谬6-19．比丘乞食，不自熟食
    楞严伪谬6-20．佛前燃指，酬毕宿债，长揖世间
    喇嘛教中源于婆罗门外道的火供邪法

    卷七
    楞严伪谬7-1．杀盗淫妄，为十恶因
    《中观论》讹传行业尽则苦尽之邪见
    楞严伪谬7-2．无杀盗淫妄，则心不缘六尘
    《中观论》倒说六尘是生起三毒的根本原因
    楞严伪谬7-3．无心修行，可证无学
    《涅槃经》编造咒力加持魔王发菩提心
    《涅槃经》编造五逆者出家并发菩提心
    楞严伪谬7-4．佛陀不入涅槃，将受后有
    《法华经》编造多宝佛入灭后再现其身
    楞严伪谬7-5．佛陀教授婆罗门外道之火供法
    楞严伪谬7-6．张挂报身卢舍那佛像
    《华严经》狂吹大菩萨有十种身
    楞严伪谬7-7．发菩萨愿，成声闻果
    《涅槃经》编造婆私吒发菩提心
    《百业经》编造能否证果与所依之人有关
    楞严伪谬7-8．求不得苦，非五阴炽盛苦
    《涅槃经》编造“八苦”邪说
    索达吉于苦谛不明而讹传“八苦”邪说
    楞严伪谬7-9．佛陀依咒拔济群苦
    《入行论》讹传“自他交换”妄想邪法
    楞严伪谬7-10．诸佛诵楞严咒而成佛道
    楞严伪谬7-11．诵楞严咒，诸毒不害
    《涅槃经》编造纯陀为十地菩萨
    楞严伪谬7-12．世世不生有形无形等恶处
    楞严伪谬7-13．楞严咒可灭五逆重罪
    《涅槃经》编造阿阇世王发菩提心
    《地藏经》编造“十斋日”读其永离恶趣
    楞严伪谬7-14．有楞严咒则五谷丰殷
    楞严伪谬7-15．持楞严咒，同于作坛
    楞严伪谬7-16．无色天众，亦来与会
    《涅槃经》瞎说佛陀从阿罗逻仙受无想定
    《地藏经》编造无想天与无色天亦来与会
    《百业经》编造佛世时多人得金轮王位
    《涅槃经》不知佛陀贤劫中曾为转轮王
    楞严伪谬7-17．魔王大自在天
    《华严经》编造十地菩萨多作净居天王
    索达吉诽谤大自在天贪心比较重
    索达吉胡扯魔王波旬因位具足十善
    楞严伪谬7-18．十二类生
    索达吉谬说众生类之有想
    楞严伪谬7-19．精神化为土木金石
    索达吉讹传有情可转为无情
    楞严伪谬7-20．水母等以虾为目，为非有色
    楞严伪谬7-21．蒲卢为非有想
    楞严伪谬7-22．土枭与破镜鸟食其父母

    卷八
    楞严伪谬8-1．肉眼见十方界
    楞严伪谬8-2．阿难尊者，未得无生法忍
    楞严伪谬8-3．六用不行，方得无生法忍
    楞严伪谬8-4．十住位前，已得无生法忍
    《华严经》乱说无生法忍境界
    索达吉不知向初果乃至诸圣皆得无生法忍
    楞严伪谬8-5．十回向后，有四加行
    楞严伪谬8-6．阿难尊者，断除六品修惑
    楞严伪谬8-7．琉璃王，诛释迦族
    《涅槃经》不知琉璃王何时诛释种
    楞严伪谬8-8．善星比丘，堕阿鼻狱
    《法华经》胡乱记说佛子罗睺罗
    楞严伪谬8-9．纯想即飞，必生天上
    楞严伪谬8-10．无间地狱，非阿鼻狱
    《地藏经》不知无间地狱即阿鼻狱
    《华严经》等谬说阎罗王为法王、天子
    索达吉讹传子虚乌有的金刚地狱
    楞严伪谬8-11．种种鬼与饿鬼并举
    楞严伪谬8-12．有十种仙，寿千万岁
    《涅槃经》编造外道五通神仙可得寿命自在
    楞严伪谬8-13．劫坏三灾，不及兜率天
    楞严伪谬8-14．自他化自在天已还，名为欲界

    卷九
    楞严伪谬9-1．但离淫欲，无留欲界
    楞严伪谬9-2．初禅天，离诸苦忧
    楞严伪谬9-3．初禅天，诸漏不动
    楞严伪谬9-4．四禅天，苦因已尽
    楞严伪谬9-5．无想天，身心俱灭
    索达吉谬说众生类之无想
    楞严伪谬9-6．善见天之上有善现天
    楞严伪谬9-7．有顶，为色边际
    《法华经》等伪大乘诸经谬说有顶天
    《涅槃经》诽谤阿罗汉依初禅所得天耳天眼不闻不见二禅
    楞严伪谬9-8．从色究竟天，入菩萨乘
    楞严伪谬9-9．从色究竟天，入空处天
    《涅槃经》瞎说上流般涅槃
    楞严伪谬9-10．阿赖耶识
    《成唯识论》中转识成智、依智舍识之邪说
    《涅槃经》釜底抽薪计之“依义不依语”
    楞严伪谬9-11．无所有处，识心都灭
    楞严伪谬9-12．四空天，身心灭尽
    楞严伪谬9-13．诸天天人，则是凡夫
    楞严伪谬9-14．诸天天王，即是菩萨
    《涅槃经》编造帝释发心成佛
    楞严伪谬9-15．七道轮回
    楞严伪谬9-16．阿修罗王，与梵王争权
    楞严伪谬9-17．佛陀付嘱阿难尊者不入涅槃
    楞严伪谬9-18．色身世界，皆真心中物
    楞严伪谬9-19．五阴次第灭尽，而有五十阴魔
    楞严伪谬9-20．入三摩提，心未发光
    楞严伪谬9-21．千佛围绕毗卢遮那
    《华严经》编造“贤劫千佛”之说
    索达吉讹传“贤劫千佛”流变伪说
    楞严伪谬9-22．过慢与劣慢俱起
    楞严伪谬9-23．受阴尽者，得意生身
    楞严伪谬9-24．受阴尽者，入想阴区宇
    楞严伪谬9-25．自在天魔
    《大智度论》谬说他化自在天子为魔王

    卷十
    楞严伪谬10-1．想阴尽者，堕诸邪见
    喇嘛教诸“法王”与“活佛”皆犯大妄语
    楞严伪谬10-2．行阴尽者，寂灭未圆
    楞严伪谬10-3．行阴尽者，入识阴区宇
    楞严伪谬10-4．行阴尽者，摩醯首罗成其伴侣
    楞严伪谬10-5．行阴尽者，自在天成其伴侣
    楞严伪谬10-6．行阴尽者，生草木为有情邪见
    楞严伪谬10-7．行阴尽者，堕事火外道
    楞严伪谬10-8．行阴尽者，堕无想外道
    楞严伪谬10-9．舜若多神，无身有触
    楞严伪谬10-10．行阴尽者，堕无色界长寿天
    楞严伪谬10-11．行阴尽者，再生欲贪
    楞严伪谬10-12．行阴尽者，背涅槃城
    楞严伪谬10-13．识阴若尽，诸根互用
    楞严伪谬10-14．理则顿悟


楞严伪谬1-1．阿若憍陈如，未列上座

    ★“如是我闻。一时佛在室罗筏城祇桓精舍。与大比丘众千二百五十人俱。皆是无漏大阿罗汉……（中略，下同）其名曰大智舍利弗。摩诃目犍连。摩诃拘絺罗。富楼那弥多罗尼子。须菩提。优波尼沙陀等而为上首。”（《楞严经》）（注：★后的文字为伪经或邪说，下同。）

    ★“时憍陈那起立白佛。”（《楞严经》）

    依律，僧众在行、住、坐、集、食乃至唤名等任何情况下，皆应依座次行尊重法。与会之阿若憍陈如是整个僧团中最为上首的第一上座比丘，若未依座次上首而坐即为违律。任何经中若有憍陈如与会或在场，唤名时却未列举，必是于戒律无知者所篡造之伪经。

    一、依律，僧众在在处处皆应依座次行尊重法

    “佛言。畜生无知。尚相恭敬行尊重法……从今先受大戒乃至大须臾时。是人应先坐、先受水、先受饮食。”（《律》）

    “诸释氏童子于一面坐已，言世尊曰：‘我等释氏有骄慢。此处，剃发师优波离长夜为我等之仆。请世尊先令彼出家，我等向彼敬礼、迎送、合掌、恭敬，如此我等释氏除释氏之骄慢。’时，世尊先令剃发师优波离出家，后令彼诸释氏童子出家。”（《律》）

    若僧众座次混乱，即为违律得罪。

    比如：

    “诸比丘应须善知年夏次第及坐次第。不依次食。得越法罪。”（《律》）

    “若不恭敬唤上座者突吉罗。”（《律》）

    畜生尚且互相恭敬行尊重法，智慧更高的世俗人类，同样有长幼尊卑之序，故而，绝不会有以下这样座次混乱的新闻报道──出席这次全国大会的有：西安市东里村长、广东省长、兰州市长、国务院总理等。国家主席首先做了大会发言……

    二、与会之憍陈如应为最上首的第一上座

    阿若憍陈如，经律中又译为憍陈那、拘邻、俱邻等，是佛陀最初所度五比丘中最先证果的第一弟子，是上座中的第一上座。

    比如：

    “上座之上座，尊者憍陈如。”（《杂阿含经》）

    “初化拘邻真佛子，最后小者名须拔。”（《增一阿含经》）

    “世尊告诸比丘。第一弟子。博识多知。国王所念。所谓阿若拘邻比丘是。”（《增一阿含经》）

    “世尊告诸比丘。我声闻中第一比丘。宽仁博识。善能劝化。将养圣众。不失威仪。所谓阿若拘邻比丘是。初受法味。思惟四谛。亦是阿若拘邻比丘。”（《增一阿含经》）

    “诸比丘！我声闻中第一比丘，出家久者，是阿若憍陈如。”（《增支部》）

    三、经中唤名时，憍陈如与会必举

    经律中但凡提及憍陈如与会在场，唤名时则必应列举，否则，必是不明律制者所妄造，不仅《楞严经》属于此列，如附文之《大宝积经》等诸多伪大乘经也常有此堕。

    例一：

    “一时。佛住舍卫国祇树给孤独园。时。有诸上座比丘随佛左右。依止而住。所谓尊者阿若憍陈如．尊者摩诃迦叶．尊者舍利弗．尊者摩诃目犍连……如此及余上座比丘随佛左右。依止而住。”（《杂阿含经》）

    例二：

    “我见梵天亦复如是持伞盖覆灯。随拘邻比丘后行。释提桓因亦复持伞盖覆灯。随摩诃迦叶后行。袟栗帝罗色吒罗天王亦持伞盖覆灯。随舍利弗后行。毗楼勒迦天王亦持伞盖覆灯。随大目犍连后行。”（《杂阿含经》）

    例三：

    “尊者阿若俱邻．摩诃迦叶．舍利弗为彼梵天种种说法。示教照喜已。即入三昧。如其正受。于梵天没。还舍卫国。唯尊者大目犍连仍于彼住。”（《杂阿含经》）

    例四：

    “时。尊者憍陈如与众多比丘于近处经行。一切皆是上座多闻大德。出家已久。具修梵行。

    复有尊者大迦叶与众多比丘于近处经行。一切皆是少欲知足。头陀苦行。不畜遗余。

    尊者舍利弗与众多比丘于近处经行。一切皆是大智辩才。

    时。尊者大目犍连与众多比丘于近处经行。一切皆是神通大力。”（《杂阿含经》）

    乃至律中亦复如是。

    例五：

    “此是上座阿若憍陈如所住之房……次至尊者大迦叶波所住之房……次至尊者舍利子所住之房……次至尊者大目犍连所住之房……”（《律》）

    另外，★“如此会中摩诃迦叶。”（《楞严经》）

    依上述数例经律可知，与会之摩诃迦叶唤名时未被列举，亦为伪作楞严者之无知疏漏，恕不赘述。


经论辨异：《大宝积经》之座次失序

    ★“如是我闻。一时佛在迦毗罗国尼居陀林。与大比丘众千二百五十人俱。其名曰优楼毗螺迦叶。伽耶迦叶。那提迦叶。摩诃迦叶。舍利弗。大目犍连。一切皆是大阿罗汉……尔时慧命阿若憍陈如。即从坐起。”（《大宝积经》）

    经证同前，经中若有憍陈如与会或在场，而唤名时却未列举，必是于戒律无知者所篡造伪经无疑。


邪说举隅：在家居士不可读律藏吗？

    佛陀说：“诸比丘！月轮是显露而光辉，并非隐覆。诸比丘！日轮是显露而光辉，并非隐覆。诸比丘！如来所说之法律是显露而光辉，并非隐覆。”（《增支部》）

    或译为：“诸比丘，这三种东西是毫无隐瞒的照耀给人们看的。三者为何？一为明月、二为炎阳、三为如来经、律也！”

    原始佛陀正法律中，从未禁止居士了解乃至持守出家戒。恰恰相反，在南北传诸《阿含经》中，佛陀不仅曾多次为在家居士讲解出家戒，甚至赞叹在家居士持守种种出家戒的行为。比如，在《沙门果经》或《寂志果经》中，佛陀为阿阇世王详细讲解出家戒；在《裸形梵志经》或《迦叶师子吼经》中，佛陀为某裸形外道讲解出家戒；在《鞞婆陵耆经》中，佛陀详细地讲解了在家居士难提波罗陶师所持守之种种出家戒，等等。

    在《阿含经》中，在家居士持守不淫欲清净梵行五戒的案例更多。注意，梵行指的是离欲、不淫欲，而非仅仅不邪淫。

    比如：

    “予之优婆塞弟子，在家者，白衣而梵行者，由灭尽五下分结，为化生者，于彼处涅槃，由彼界而为不还（此欲界）者，实不只百……乃至……不只五百，尚有更多优婆塞弟子。”（《中部·婆蹉衢多大经》）

    著名的郁伽长者也是典型案例之一。他受持不淫欲的清净梵行五戒之后，甚至回家遣散其妻妾，使再嫁他人。

    “郁伽长者从世尊自尽形寿。梵行为首。受持五戒已。稽首佛足。绕三匝而去。还归其家。即集诸妇人。集已。语曰。汝等知不。我从世尊自尽形寿。梵行为首。受持五戒。汝等欲得住于此者。便可住此。行施作福。若不欲住者。各自还归。若汝欲得嫁者。我当嫁汝。”（《中阿含·郁伽长者经》）

    因此，依真正大乘《阿含经》为正法的南传上座部僧团，至今依然保持着鼓励在家居士阅读律藏、学习和了解比丘戒律的传统。

    佛陀圣戒乃佛陀正法律存在的标志，自然也就成了魔子魔孙首先要大力加以破坏的，因此也就逐渐流变出“比丘不得为在家居士讲出家戒”“在家居士不可读律藏”之类的谬论。

    在家居士了解比丘戒律，不仅可以增长对三宝的净信心，还可以如法如律地护持三宝，也可以依法依律辨别《楞严经》等伪大乘经中大量违律之处，更可以依法依律照破种种流变邪教邪说。

    千百年来，包括《楞严经》在内的万千伪大乘经虽然处处错谬却少有人能辨别清楚，除了从未读过真大乘《阿含经》哪怕一遍、却浸淫伪大乘经日久以至习非成是外，不了解佛陀圣戒同样是重要原因。


楞严伪谬1-2．优波尼沙陀，位居上首

    ★“如是我闻。一时佛在室罗筏城祇桓精舍。与大比丘众千二百五十人俱。皆是无漏大阿罗汉……其名曰大智舍利弗。摩诃目犍连。摩诃拘絺罗。富楼那弥多罗尼子。须菩提。优波尼沙陀等而为上首。”（《楞严经》）

    耳熟能详、有口皆碑、事迹突出的真正上座比丘不予列举已属违律，伪作楞严者又独创出不伦不类、闻所未闻的优波尼沙陀列为上首，更属荒唐。

    一、优波尼沙陀是《奥义书》之音译

    《奥义书》（Upanishad），音译优波尼沙陀，是印度婆罗门教解释吠陀奥义的经典，早于佛教而存在，也很早就传入我国，是可与《周易》《圣经》和《相对论》等并列、影响人类最大的经典著作之一，美国《领袖周刊》也把它列为领袖必读名著。

    《奥义书》中最重要的概念是梵，梵就是一切万法，是万法的自性本体，是常、恒、永住的至高存在。相对于大我、真我的梵，则是小我、假我的万法，名为我。梵我一如或梵我不二，是《奥义书》宣扬的最高真理，即：万法本性就是梵，在本质上，万法本自不一不异、不生不灭。

    二、《楞严经》对婆罗门教义的彻底继承

    从佛教流变历史来看，《奥义书》对佛教的影响巨大，乃至伪大乘完全继承了《奥义书》的教义，并依之彻底颠覆了佛陀原始阿含正法。

    佛陀原始阿含正法与婆罗门教的根本区别与完全对立就在于：佛陀以诸法缘起故无常、无我、无自性，完全彻底地否定了任何不生不灭的真我或本体自性的存在。而婆罗门教对立不一的万法本自不二、不异，乃至万法本自不生不灭的观念，都是建立在存在一个常住真我基础上的邪见，也是佛陀在《阿含经》中反复破斥的“我见”。

    比如：

    “比丘！无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而应正住者。”（《相应部》）

    意思是，根本不存在常、恒、永住、不生不灭的本性或自性。

    “何所系着。何所见我。令诸众生作如是见．如是说。如是我．彼。一切不二．不异．不灭。”（《杂阿含经》）

    意思是，既然不存在常、恒、永住、不生不灭的本性或自性，愚痴众生是执著、依于什么才导致我见的生起，说对立不一的万法本自是不二、不异、不灭的呢。

    根本上，愚痴众生由于执著于存在常住真我、真心、自性，才会生起我见，并说五阴诸法有常住自性且本自不二、不异、不灭。

    在《阿含经》中，佛陀以缘起无我否定了“我”的任何存在形式和可能，即五阴“非我、非我所、不相在”：五阴无我故，五阴不是我──非我；五阴无我故，五阴不是由我所主宰、所出生──非我所；五阴无我故，五阴中无我、五阴不在我中──不相在。

    相反，五阴即是真我、五阴为真我所主宰、所出生、五阴与真我相在（五阴在真我中或真我在五阴中）等，则是凡夫所具有、初果所破除的二十种萨迦耶见，而这二十种萨迦耶见也正是《楞严经》所宣扬的根本内容。

    佛灭五百年后像法时，伪大乘、伪秘密大乘相继兴起，在后世所编造的《楞严经》等伪大乘经中，“梵”被改换成真心、自性、真我、真如、如来藏等名词，内涵与外延与“梵”毫无差别。实在没什么能把伪大乘与婆罗门教共同宣扬存在常我、真我的根本教义区分开来，完全继承婆罗门教思想的龙树伪菩萨的《中观论》，更是堂而皇之地完全采用了《奥义书》中的遮诠方法及其“不一亦不异”等描述词语。《奥义书》的本体界、现象界，也完全对应伪大乘的真、俗二谛。伪大乘贬低三乘共法四真谛为俗谛，编造真我、真心、自性邪说并尊其为真谛，完全颠覆了佛陀原始阿含正法、继承并复兴了婆罗门教。《楞严经》更是彻头彻尾阐述“优波尼沙陀”教义的一部伪大乘经，伪作楞严者意欲宣扬的主要思想完全来自优波尼沙陀，优波尼沙陀也被其作为祖师爷列为上首。任何伪经都有其独创流变之处，优波尼沙陀作为虚拟人物且列为上座比丘，即是《楞严经》所独创。

    三、该列不列，不该列乱列

    与《楞严经》经文内容相关且在经中提到的诸多真正上座，经首不予列举已属无稽。比如：最早出家的五比丘之第一上座憍陈如、头陀第一摩诃迦叶、著名的迦叶三兄弟、持戒第一优波离、天眼第一阿那律等。而对丝毫无人知晓其人其事的子虚乌有优波尼沙陀，却在经首被专门特别提出位列上首，恰如某虚拟村长与政治局常委并坐主席台一般怪诞。

    所有佛经开篇所列举的上首上座，都是佛世时事迹突出、人们耳熟能详、有口皆碑的上座比丘，而优波尼沙陀其人是何出身来历、有何殊胜事迹、缘何位列僧团上首等，在整部大藏经、整个佛教史、全部佛教界、上下几千年一概无稽，伪作楞严者竟列其为上首，就像经首开篇说“须菩提、舍利弗、奥义书等而为上首”一般，既居心叵测，又荒诞不经。


经论辨异：《华严经》中“奥义”流变为“无量”

    ★“百分不及一，乃至百千亿那由他分亦不及一；如是，阿僧祇分，歌罗分，算数分，譬谕分，优波尼沙陀分，亦不及一。”（《华严经》）

    《奥义书》的优波尼沙陀一词，原义是指坐下来听智者说，含有师徒对坐，传授微妙奥义之义，在晚世所造《华严经》等伪大乘经中，该词又流变出完全相反的两个含义，或极小的“微小”义，或极大的“无量”义。

    《华严经》被伪大乘教徒奉为经中之王，而该经中人物混淆、时序颠倒、空间错乱、法义错漏乃至自相矛盾处可谓比比皆是，甚至如舍利弗、富楼那、提婆达多、给孤独园等简单的人物、地点或事件，本是子虚乌有的华严时（即所谓佛陀成道后未起于座二十一日）之后来事，却堂而皇之地成为《华严经》的叙述资源，皆因伪作《华严经》者愚盲所致之漏处，此等邪谬于后文相关处自会有具体详细的破斥。


邪说举隅：索达吉之中观外道邪见

    四川甘孜色达喇荣五明佛学院的索达吉堪布，以下简称索达吉。

    ★“不管是我们心的本性、痛苦的本性，还是外在万法的本性，确实不生不灭、不常不断、不一不异、不来不去。”（索达吉《香港理工大学演讲》）

    万法本自不一不异、不生不灭的邪见，皆因妄生我见──误以为万法存在不一不异、不生不灭的本性，完全背离了佛陀原始阿含教法──缘起生灭法必无我无自性。

    索达吉之所以有此中观外道邪见，完全因其所信奉之喇嘛教属伪秘密大乘，是在流变伪大乘基础上更增流变、最为下流的产物。而受婆罗门教影响，始于般若中观，后继瑜伽唯识，伪大乘已完全堕入婆罗门教神我外道之中了。


楞严伪谬1-3．“说法第一”的富楼那尊者与会

    ★“如是我闻。一时佛在室罗筏城祇桓精舍。与大比丘众千二百五十人俱。皆是无漏大阿罗汉……其名曰大智舍利弗。摩诃目犍连。摩诃拘絺罗。富楼那弥多罗尼子。”（《楞严经》）

    出家闻法后，“说法第一”的富楼那弥多罗尼子就请求离开佛陀去边地独自修行、度众，到边地后在雨安居时证得阿罗汉并于该雨季入于无余涅槃。任何有关“说法第一”的富楼那尊者以阿罗汉身份参加某某法会的经文，皆为伪作。

    这是《楞严经》开篇即错之第三处，开篇即错并一错到底是所有伪大乘经的通病，后文还会大量举例为证。

    富楼那弥多罗尼子曾为给孤独长者做事，后经给孤独长者允许而随佛出家。在出家不久乞世尊教诫后，尚未证得阿罗汉的富楼那尊者就请求离开佛陀和僧团，前往西方蛮荒边地输卢那国独自修行、传法度众，并在其雨安居时修成三明阿罗汉且于该雨季入于无余涅槃。在经律之中，于此皆有多处记载，可谓信史。

    比如：

    “富楼那白佛言。世尊。我已蒙世尊略说教诫。我欲于西方输卢那人间游行……尊者富楼那夜过晨朝。着衣持钵。入舍卫城乞食。食已还出。付嘱卧具。持衣钵去。至西方输卢那人间游行。到已。夏安居。为五百优婆塞说法。建立五百僧伽蓝。绳床．卧褥．供养众具悉皆备足。三月过已。具足三明。即于彼处入无余涅槃。”（《杂阿含经》）

    再比如：

    “其时，尊者富楼那欢受、随喜于世尊之语，从座而起，礼拜世尊，行右绕礼，收座卧具携衣，向须那巴兰陀地方游方而去。次第游方，到达须那巴兰陀地方，尊者富楼那于须那巴兰陀地方住下。时，尊者富楼那遂于次期之雨季令五百信士归佛，于同雨季证得三明。于其同雨季入涅槃。”（《相应部》）（注：须那巴兰陀，简称输那，或输卢那）

    又比如：

    “如是尊者富楼那！真正住西方输那国。时尊者富楼那于雨安居中，令五百优婆塞修行。于其雨安居中，令五百之优婆夷修行。于其雨安居中自证三明。于是尊者富楼那后至般涅槃。”（《中部》）

    律文中也作如是说。比如：

    “富楼那白邠坻言。唯愿居士听我出家。居士即许。将至佛所。头面礼足。却住一面。白佛言。此人欲出家。唯愿世尊哀愍度脱。佛即度之。既出家已。白佛言。世尊。唯愿为我略说教诫。我欲到输那国土。如说修行。佛即为随顺教诫。如綖经中广说。”（《律》）（注：阿那邠坻，即须达多或须达，又译为给孤独）

    另外，在哪里夏安居就必须在该地自恣。依★“属诸比丘休夏自恣。”（《楞严经》），即使假设富楼那尊者于此法会自恣同年之雨季安居证得阿罗汉，也绝不可能回到舍卫城参加自恣并与会，否则为严重违律得越毗尼罪。

    比如：

    “是处安居是处自恣。”（《律》）

    “若此处安居。余处自恣者。越毗尼罪。”（《律》）

    实际上，富楼那弥多罗尼子从未以阿罗汉的身份与佛陀及常随比丘众一起安居、自恣、参加集会等。故而，任何如《楞严经》这般文中有富楼那弥多罗尼子阿罗汉与会，甚或佛陀涅槃后“说法第一”的富楼那尊者尚在世间游化之类，皆为晚世伪作。而在经律结集事件中出现的长老富兰那或富罗那，则是耶舍的四友之一，佛所度第七位比丘，与“说法第一”富楼那毫不相关。


经论辨异：《法华经》等诸经谬说富楼那尊者

    一、《法华经》谬说富楼那尊者与会

    ★“如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众万二千人俱。皆是阿罗汉……富楼那弥多罗尼子。须菩提。阿难。罗睺罗。”（《法华经》）

    邪谬其一：《楞严经》编造说该经为佛陀62岁时所讲（与佛同岁的波斯匿王于经中自称“今年六十二”），而按照天台宗之胡乱判教，五时之第五为共八年的法华涅槃时，《法华经》当为佛陀72岁后所讲，富楼那尊者已于修成阿罗汉后同年入无余涅槃，以阿罗汉身份参加楞严法会已不可能，况过10年后再与会法华，岂非荒唐至极。

    邪谬其二：阿难尊者在佛灭后、参加结集经律前才证得阿罗汉，经律对此皆有相关记载，此经开篇即错，栽赃阿难尊者自称与会时为阿罗汉。

    比如：

    “世尊作如是念。此阿难陀童子逮最后身。合于我法中而得出家为亲侍者。我所说法皆能领受。更无遗失。我涅槃后成罗汉果。”（《律》）

    “时，具寿阿难念：‘明日有集会，我有学而不相应往集会。’夜之多分持身念而过，夜过，清晨欲倚身而卧，头未至枕，脚已离地，于其间，脱诸漏，心解脱。时，具寿阿难得阿罗汉而往集会。”（《律》）

    “（阿难）心不舍定倾身欲卧。头未至枕得尽有漏。三明六通德力自在。即以神足乘空而去。到刹帝窟户外。”（《律》）

    二、《法华经》谬说富楼那尊者当来成佛

    ★“诸比丘！富楼那……过无量阿僧祇劫。当于此土得阿耨多罗三藐三菩提。号曰法明如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。其佛以恒河沙等三千大千世界。为一佛土。”（《法华经》）

    邪谬其一：富楼那尊者早已于修成阿罗汉后同年入于无余涅槃，不仅没有参加子虚乌有的法华会，该经中富楼那尊者“回小向大”并被佛陀授记未来成佛，亦为伪作法华者不明无余涅槃真实义之胡言妄语，实为栽赃佛陀。

    其实，既不存在不受后有的阿罗汉再“回小向大”发愿成佛，也不存在阿罗汉入于无余涅槃之后再受后有，更不存在佛陀授记如憍陈如、舍利弗、目犍连、富楼那等不受后有、已入无余涅槃的阿罗汉们，将不断再受后有直至成佛。另外，一尊佛出世竟授记如此之多未来佛亦违真大乘阿含法义，此皆《法华经》等晚世所造伪大乘经之谬说。

    邪谬其二：“以恒河沙等三千大千世界。为一佛土”，更是《法华经》等伪大乘经习惯于胡乱狂吹的证据之一。邪教都一样，不往大了吹没人信！

    看看佛陀原始阿含正法如何定义一佛刹的吧：

    “千梵天。是为小千世界。如一小千世界。尔所小千千世界。是为中千世界。如一中千世界。尔所中千千世界。是为三千大千世界。如是世界周匝成败。众生所居名一佛刹。”（《长阿含经》）

    三、《华严经》人物、时空等种种颠倒错乱

    ★“于时上首诸大声闻。大智舍利弗……富楼那弥多罗尼子等。在逝多林。皆悉不见如来神力。如来严好。如来境界……”（《华严经》）

    ★“尔时，世尊在室罗筏国逝多林给孤独园大庄严重阁，与菩萨摩诃萨五百人俱。”（《华严经》）

    邪谬其一：如舍利弗、富楼那等出家和给孤独园之建立等，皆子虚乌有华严时（即所谓佛陀成道后未起于座二十一日）之后来事，好比《史记》记载秦始皇曾在南京中南海紫光阁召见美国总统奥巴马一般荒唐。秦朝时既没有奥巴马也没有紫光阁，紫光阁更不在南京。

    另外，伪大乘经的惯常手法之一，就是通过贬低诽谤阿罗汉低劣愚痴，来彰显伪大乘的殊胜玄妙。

    邪谬其二：大庄严重阁根本不在舍卫国给孤独园，而是在毗舍离近郊猕猴池侧大林之中，又名重阁讲堂。

    四、其它伪大乘经谬说富楼那举例

    ★“佛告富楼那弥多罗尼子。汝行诣维摩诘问疾。”（《维摩诘经》）

    伪作《维摩诘经》者，把此经发生地点编排在毗耶离，富楼那尊者更不可能以阿罗汉身份去千里外的毗耶离与僧众一起集会。另外，维摩诘是伪大乘造神运动所编造，是佛教历史上根本就不存在的虚构人物。

    ★“如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众三万二千人。皆是阿罗汉……富楼那……”（《大乘本生心地观经》）

    富楼那尊者又被胡乱编排以阿罗汉身份去千里外的王舍城与僧众一起集会。

    在伪大乘经基础上更增流变的伪秘密大乘经则更加荒唐。

    比如：

    ★“与大比丘众皆阿罗汉……其名曰具寿舍利弗……具寿满慈子……具寿憍陈如……具寿庆喜。”（密教部《一字佛顶轮王经》）

    邪谬其一：第一上座憍陈如的座次竟被违律地排到后面去了。

    邪谬其二：富楼那又名满慈子，不可能以阿罗汉身份与会。

    邪谬其三：庆喜，即阿难陀，略称阿难，佛陀在世讲法时其还未证得阿罗汉。


楞严伪谬1-4．辟支佛亦来佛所

    ★“皆是无漏大阿罗汉……复有无量。辟支无学。并其初心。同来佛所。”（《楞严经》）

    ★“大阿罗汉。辟支佛等。俱愿乐闻。”（《楞严经》）

    二佛不并世，故而唯有无佛之世才有辟支佛，若佛出世则必无辟支佛同在世间，此乃经律反复宣说的世间常法。佛陀说法时辟支佛与会，或闻法当下证得辟支佛，都是伪大乘经惯常之错谬。

    一、无佛之世才有辟支佛

    梵语pratyeka-buddha，音译为钵剌底迦佛陀，简译为辟支佛，是于无佛无法之世独自觉悟缘起法的圣者。若意译，则旧译为缘觉，新译为独觉。辟支佛=缘觉=独觉，三者实为同一个词的或音译，或意译，或旧译，或新译，唯译法不同，含义则毫无差别。

    二佛不并世、世无二佛之号，故而辟支佛必独自觉悟而不会在有佛有法的时代出现，只有无佛无法之时，才会有辟支佛出现利益众生，此乃经律反复宣说的世间常法。也就是说，释迦佛教法完全灭尽之前，绝无辟支佛出现之可能。

    比如：

    “欲使现在有二佛出世。无有是处。”（《长阿含经》）

    “欲使一时二佛出世。无有是处。”（《长阿含经》）

    “无佛出世。尔时复有辟支佛出世。”（《增一阿含经》）

    “辟支佛者无师自觉。”（《增一阿含经》）

    律文亦如是说。比如：

    “若佛如来未出世时。当有辟支佛出现于世利益苍生。”（《律》）

    “世间常法。若佛不出于世。当有辟支佛现教化。”（《律》）

    “若无佛出世。当有独觉。在于人间。怜愍有情贫穷之类。”（《律》）

    “常法如是。世间无佛。当有独觉。饶益哀愍诸困厄者。”（《律》）

    二、佛陀出世前，辟支佛必皆先取灭度

    二佛不并世、一佛境界无二尊号，故而辟支佛不可能与佛陀同时出现于世。即使于佛陀将出世之前已证辟支佛者，也必应先取灭度入无余涅槃。

    比如：

    “尔时此山中有此五百辟支佛。居此仙人山中。如来在兜术天上欲来生时。净居天子自来在此相告。普敕世间。当净佛土。却后二岁。如来当出现于世。是诸辟支佛闻天人语已。皆腾在虚空……诸辟支佛即于空中烧身取般涅槃。所以然者。世无二佛之号。故取灭度耳。一商客中终无二导师。一国之中亦无二王。一佛境界无二尊号。”（《增一阿含经》）

    再比如：

    “如是乃至生于十子。皆悉出家证辟支佛道。尔时其母。与此十子疏布衣服。时彼十子共白母曰。我今便入涅槃不须此物。尔时十辟支佛白母言。净饭王子释迦牟尼。当得阿耨多罗三藐三菩提。愿母将此衣服可施与彼。必当获得无量果报。作是语已。即于宫中现十八变火化而灭入无余涅槃。”（《律》）

    另外，本应独自证得辟支佛者，若恰遇佛陀出世，则只能闻佛说法而证阿罗汉，摩诃迦叶尊者就是典型案例之一。若佛不出世间，迦叶尊者将独自觉悟成辟支佛，因恰值佛陀出世，他则只能通过闻法而成阿罗汉，经律之中对此皆有记说。

    比如：

    “若当如来不成无上正真道者。我则成辟支佛。”（《增一阿含经》）

    “若不遇如来出世。应得辟支佛而入涅槃。”（《律》）

    佛陀在世时，既不可能有辟支佛与会闻法，也绝对不会有佛弟子自称证得缘觉。在同一时代，根本不可能既有证得阿罗汉又有证得缘觉的情况出现，那只是在晚世伪大乘经中才会有的荒唐事。

    三、缘觉即是独觉、辟支佛，三者含义完全相同

    一词多译，恰如须陀洹果=预流果=初果一般，辟支佛=缘觉=独觉，三者含义完全相同，经律之中又经常互相替代使用。

    比如：

    “佛言。乃往过去。于此乌卢门荼山。有三居处。一处有五百缘觉。一处有五百仙人。一处有五百猕猴。时此兽群头主……闻独觉声。即便往诣。亲近而住……往昔猕猴与缘觉同住者。今忧波掬多是。”（《律》）

    这段律文之中，缘觉=独觉，且缘觉与独觉二词反复互相替换，亦证明无佛出世方有缘觉。

    再比如：

    “乃往昔时无佛出世……时世唯有辟支佛……缘觉。若不观察。不预知其事。辟支佛夜止宿。拟于明日平旦乞食。”（《律》）

    这段律文之中，辟支佛=缘觉，且二词互相替换。

    四、伪大乘之缘觉非辟支佛乎？

    为了给《楞严经》中辟支佛亦来佛所之谬说圆谎，伪大乘信徒不惜更造邪说。

    比如：

    ★“佛出世时，跟佛修十二因缘而悟道，叫缘觉；独觉是无佛出世时……”（宣化上人《楞严经浅释》）

    佛陀经律之中，根本没有把辟支佛分为缘觉与独觉两种。伪大乘信徒自欺欺人地把辟支佛译为缘觉，以为这样缘觉就不是辟支佛、可以出于佛世了。

    即使把辟支佛说成缘觉，缘觉还是辟支佛！只要是辟支佛，哪怕称为缘觉，也还是辟支佛，必出于无佛之世，若有佛之世，必无缘觉。

    妄想把辟支佛称为缘觉，从而否认缘觉就是辟支佛，此乃伪大乘版的白马非马诡辩论。伪大乘的这个说法，其实比白马非马之论更加愚痴，至少白马非马论还是建立在马确实分白马与黑马基础上的，而辟支佛根本就无法分成缘觉、独觉两种，辟支佛=缘觉=独觉，三者完全是一件事！

    所有邪教的痴迷信徒都是如此，为了伪证、掩盖一个邪见而更造诸多自相矛盾的邪说，如是辗转而无出期。

    假若伪大乘者执意坚持缘觉是值佛在世辟支佛之邪说，那么，请先务必指出《法华经》等伪大乘诸经中如下之说为邪说。

    ★“若复有人无有师法。自从意出求至寂然。欲独灭度觉诸因缘。于如来法而行精进。谓缘觉乘。”（《法华经》别译之《正法华经》）

    ★“求缘觉者。从此命终。当生他方无佛之处。生大种姓诸根具足。以过去世善根力故。离于欲火而行出家。七日之后成缘觉道。利益无量无边众生。入般涅槃。”（《大宝积经》）


经论辨异：《华严经》中为独觉说法之邪说

    一、诸伪大乘经论中为独觉说法之邪说

    ★“为一切独觉众会说法。”（《华严经》）

    ★“为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”（《法华经》）

    ★“求独觉者授独觉乘。”（《大宝积经》）

    ★“若知彼缘觉乘无间种性已。随顺为说缘觉之乘。”（《楞伽经》）

    ★“为求辟支佛者。说应十二因缘法。为求声闻者。说应四谛法。”（《大乘本生心地观经》）

    ★“以声闻法化众生故我为声闻。以因缘法化众生故我为辟支佛。”（《维摩诘经》）

    ★“为求辟支佛者说十二因缘及独行法。为求声闻者说众生空及四真谛法。”（《大智度论》）

    诸如此类，可谓数不胜数。

    既不存在为独觉说法，亦不存在为求独觉乘者说独觉乘——十二因缘法之事，三乘行人所依皆唯一三乘共法四圣谛故！

    独觉，必于世间无佛时无师自悟且得究竟解脱者，何须再为其说法？若因闻法而证独觉，那又怎么可以叫独觉呢？当然，即使“世间无佛。当有独觉。”（《律》）这一简单佛法常识，也常常被伪大乘经做颠倒说。比如：

    ★“世若无佛则无声闻及辟支佛”。（《大宝积经》）

    一干颠倒眼盲者，胡编乱造、以讹传讹几近两千年矣。

    二、诸伪大乘经中为独觉说十二因缘法之邪说

    阿罗汉乃至诸佛所觉悟的三乘共法四圣谛，同样是独觉者所自觉之法。比如：

    “阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉（佛陀），彼一切知四圣谛故。”（《杂阿含经》）

    包括龙树伪菩萨在内的诸多伪大乘经论的编造者，皆不知十二因缘法完全就是四圣谛的集谛与灭谛。错把十二因缘与四圣谛割裂开来，误认为二者是两个不同层次、不同智慧的法，伪大乘经论才有此类谬说：★“为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”（《法华经》）

    十二因缘法完全就是四圣谛之集谛与灭谛。比如：

    “何为苦集圣谛。由无明之缘而有行……如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛。诸比丘！何为苦灭圣谛。然则，由无明之无余离贪灭，而有行之灭……如是而有此纯苦蕴之灭。诸比丘！此说为苦灭圣谛。”（《增支部》）

    再随举几例佛世时居士或比丘逆顺观察十二因缘的案例，也可证明十二因缘即是声闻所修之四圣谛，而非比四圣谛更加殊胜的独觉法。

    比如：

    “商人中有一优婆塞……于苦．集．灭．道离疑。见四圣谛得第一无间等果（注：即初果、预流果）。在商人中与诸商人共为行侣。彼优婆塞于后夜时端坐思惟。系念在前。于十二因缘逆顺观察。”（《杂阿含经》）

    再比如：

    “时仙道王闻商人说十二缘生。无明行等生灭道理……结跏趺坐。端身正念系意现前。思量观察十二缘生生灭道理。所谓此有故彼有……如是纯大苦蕴积集而生。所谓此无故彼无……如是纯大苦蕴积集皆灭。时仙道王于缘生理既深晓悟。不起于座以智金刚杵。摧破二十种萨迦耶见山。得预流果。”（《律》）

    又比如：

    “所谓此有故彼有。此生故彼生。谓缘无明有行。乃至生．老．病．死．忧．悲．恼苦集。所谓此无故彼无。此灭故彼灭。谓无明灭则行灭。乃至生．老．病．死．忧．悲．恼苦灭。尊者阿难说是法时。阐陀比丘远尘离垢。得法眼净。”（《杂阿含经》）（注：得法眼净即证声闻初果）

    ★“佛出世时，跟佛修十二因缘而悟道，叫缘觉；”（宣化上人《楞严经浅释》）

    若依此等邪说，则佛世一切声闻阿罗汉皆为缘觉（辟支佛）矣。

    当然，诸佛亦依三乘共法──四谛十二因缘而得成佛。

    比如：

    “若得无上等正觉（佛陀），彼一切知四圣谛故。”（《杂阿含经》）

    “昔者毗婆尸佛未成正觉时。住菩提所。不久成佛。诣菩提树下。敷草为座。结跏趺坐。端坐正念。一坐七日。于十二缘起逆顺观察。所谓此有故彼有。此起故彼起。缘无明行。乃至缘生有老死。及纯大苦聚集。纯大苦聚灭。彼毗婆尸佛正坐七日已。从三昧觉……如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。亦如是说。”（《杂阿含经》）

    ★“佛子！此菩萨善能演说声闻乘法、独觉乘法、菩萨乘法、如来地法；”（《华严经》）

    因发心不同而有声闻乘、缘觉乘、佛乘等三乘行人，三乘行人所依乃同一大乘法──四圣谛，根本不存在《华严经》等伪大乘经所谓的声闻乘法、缘觉乘法、佛乘法等不同的法。人有三乘之分，法却没有三乘之别，三乘所修皆三乘共法──四圣谛！


经论辨异：《百业经》谬说依闻佛说法可证独觉

    四川甘孜色达喇荣五明佛学院的索达吉堪布，以下简称索达吉。

    在索达吉多年讲译并多次整理的《百业经》中，不仅依闻法而证独觉之谬说反复出现，还常常错误地把独觉、缘觉、辟支佛并列以示不同。

    比如：

    ★“释迦世尊宣讲了……有些得预流果、一来果、不来果、罗汉果，有些得金轮王位，有些得梵天位，有的得独觉果”。（索达吉译《百业经·干布国王》）

    ★“舍卫城所有人闻世尊详细讲述此等因果报应……有些得预流果、一来果、不来果、罗汉果；有些得金轮王位；有些得梵天位及帝释天位；有些得声闻、缘觉、辟支佛位；”（《百业经·一只大虫》）

    ★“世尊演说如是前后因缘……有的得预流果、一来果、不来果、阿罗汉果；有的得金轮王位；有的得梵天、帝释天位；有的得独觉位；”（《百业经·裸体饿鬼》）

    ★“众眷属谛听世尊演说……有的得到预流果、一来果、不来果、罗汉果位；有的得金轮王位；有的得了梵天、帝释天果位；有的得独觉位；”（《百业经·肉团饿鬼》）

    ★“舍利子给他们传了相应的法……有些得独觉、辟支佛位；有些得金轮王位；”（《百业经·果嘎勒嘎比丘》）

    ……

    ★“如今这个时代中有没有阿罗汉或独觉，我也不是特别清楚”。（索达吉讲《入行论》）

    这个必须特别清楚啊，如果这个问题都搞不清楚，怎么相信索达吉就能搞清楚根本不可能“一时二佛出世”呢？怎么能相信索达吉所说的★“我们所处的娑婆世界有无数佛陀”不是胡说呢？

    首先要特别清楚，我们这个时代依然是释迦佛时代，尚有四大声闻及其无量眷属住于世间降伏外道、广宣佛法；并且只要有极其衰微的佛法住世就会有证得阿罗汉的究竟解脱者，乃至佛法灭尽之后、根本没有佛法住世时才会有独自觉悟的辟支佛；还要特别清楚，我们这个时代绝无二佛出世，也绝无独觉者出现之可能，千百年来如过江之鲫般的诸多上师、活佛、喇嘛、堪布、仁波切等自诩已“即身成佛”，更是集体大妄语与大妄想。

    世无二佛之号，一佛境界无二尊号！再看看伪大乘编造了多少佛号代替了释迦牟尼佛之名号流行世间吧，此乃魔王子孙之李代桃僵计。

    伪大乘信徒于佛宝则口念并皈依其他诸“佛”、于法宝则信奉伪大乘经、于僧宝则随伪大乘经之邪说大肆贬低、诽谤乃至离弃僧宝阿罗汉，可谓三皈全废。最可悲的是“四皈依”的喇嘛教信徒，直接弄个大妄语者骑在三宝头上，连三皈依的名相都破尽了。


邪说举隅：索达吉讹传闻佛说法可证独觉

    ★“如在佛陀时代，很多弟子一闻佛语马上证悟了一来果、无来果、不来果、阿罗汉果，或独觉果位”。（索达吉讲《入行论》）

    ★“世尊在世时是果法期，佛法相当兴盛，得果的现象非常多，经常有众生得阿罗汉果、独觉果、菩萨果。”（索达吉讲《金刚经》）

    《入行论》是佛灭千年后像法炽盛时由寂天伪菩萨所造，他和索达吉有一共同点，就是都号称是文殊菩萨的化身。像法兴起至今两千年来，动辄随意自称大菩萨的增上慢辈比比皆是，及至后来有眼无珠者，往往误以为自称菩萨者皆真是大菩萨呢。

    听法得道那还叫独觉吗？这比佛世可证缘觉之说更加离谱。根本不可能在同一时代既有证得阿罗汉又有证得独觉的情况出现，那只能是在伪经或邪师口中才会有的事。

    索达吉之所以反复说此邪说，皆因其浸淫喇嘛教伪经日久，以致习非成是、不辨正邪。


楞严伪谬1-5．佛陀与诸比丘已受请食，而后又去乞食

    ★“时波斯匿王为其父王讳日营斋。请佛宫掖自迎如来。广设珍羞无上妙味。兼复亲延诸大菩萨。城中复有长者居士。同时饭僧……唯有阿难先受别请。”（《楞严经》）

    ★“佛告阿难。是诸比丘。适来从我室罗筏城。循乞抟食归祇陀林。”（《楞严经》）

    依律，比丘既可乞食，也可受他人请食。但是，若受他人请食后再去依次循行乞食，则犯比丘戒、得波逸提罪！

    首先，比丘既可巡方次第乞食，也可受他人请食。比如：

    “若请食者应食。若不请者当乞食。”（《律》）

    “过去诸佛赞叹乞食听乞食。我今亦赞叹乞食听乞食。亦听请食。”（《律》）

    其次，若已受他人请食，而后再去乞食，则犯比丘戒、得波逸提罪！比如：

    “数数食之波逸提……于一处受请食又于他处取食”（《律》）

    《楞严经》多有自相矛盾之处，既言佛陀与除阿难外的诸比丘已受波斯匿王之请食，复言佛陀又与诸比丘适来于归来途中依次循行乞食，即是伪作楞严者不明戒律而致矛盾之一。（注：适来，方才或刚才。）


经论辨异：《法灭尽经》胡乱伪证《首楞严经》

    纵观释尊一代圣教，正法流变而致法灭，皆由魔外广造伪经邪论，佛说阿含真经不断被毁谤贬低、分裂割截，乃至被束之高阁近两千年而少有人问津，反倒是诸多伪经风行于世，以至伪宝完全替代真宝。然而，伪经编篡水平之低，往往令人瞠目错愕，《法灭尽经》即为其一。

    一、《法灭尽经》开篇即错

    ★“一时佛在拘夷那竭国。如来三月当般涅槃。与诸比丘及诸菩萨。无央数众来诣佛所稽首于地。世尊寂静默无所说光明不现。”（《法灭尽经》）

    首先，非三月，而是中夜当般涅槃。

    佛陀从毗舍离等地游行至拘夷那竭时，已是佛陀涅槃前的最后一天，此时，根本谈不上三月，而是中夜当般涅槃。

    比如：

    “一时。世尊游拘尸那竭。住和跋单力士娑罗林中。尔时。世尊最后欲取般涅槃时告曰。阿难。汝往至双娑罗树间。可为如来北首敷床。如来中夜当般涅槃。”（《中阿含经》）

    其次，非光明不现，而是威光炽盛。

    涅槃前夜，并非佛陀光明不现，恰恰相反，是威光炽盛、光色殊常。

    比如：

    “尔时。世尊颜貌纵容。威光炽盛。诸根清净。面色和悦。阿难见已。默自思念。自我得侍二十五年。未曾见佛面色光泽。发明如金。即从座起。右膝著地。叉手合掌。前白佛言。自我得侍二十五年。未曾见佛光色如金。不审何缘。愿闻其意。佛告阿难。有二因缘。如来光色有殊于常。一者佛初得道。成无上正真觉时。二者临欲灭度。舍于性命般涅槃时。阿难。以此二缘。光色殊常。”（《长阿含经》）

    在历史上，译经人名缺失且开篇即错的《法灭尽经》本即可疑，以至于其别本《小法灭尽经》被归于疑似部。

    二、《法灭尽经》胡乱伪证《首楞严经》

    诸多伪经的造作者，习惯于为其自宗其它伪经作伪证，《法灭尽经》为首楞严、般舟三昧等伪经胡乱作证就是典型案例。

    比如：

    ★“首楞严经。般舟三昧。先化灭去。十二部经寻后复灭。”（《法灭尽经》）

    首先，此中《首楞严经》并非指《楞严经》，而是指比《楞严经》更早伪造的《首楞严三昧经》，此经十个译本中有四个直接简译为《首楞严经》。在唐代之前，此经在汉地极具影响力，凡提到《首楞严经》皆是指《首楞严三昧经》。不过，无论《法灭尽经》指的是《楞严经》还是《首楞严三昧经》，都属于胡乱作伪证。

    不仅《楞严经》错谬无数，《首楞严三昧经》同样错得惨不忍睹。

    比如：

    ★“佛言。是天子者。过是贤劫千佛灭已。六十二劫无复有佛。”（《首楞严三昧经》）

    过去庄严劫、现在贤劫、未来星宿劫各有千佛之说，本属伪大乘流变伪说。而此经中所谓“贤劫千佛”已属错谬，“未来六十二劫无复有佛”则与未来劫有千佛互相矛盾，更为荒唐。参见《〈华严经〉编造“贤劫千佛”之说》。

    其次，《般舟三昧经》亦错谬不堪。

    比如：

    ★“我今说是三昧时。千八百亿诸天阿须轮鬼神龙人民。得须陀洹道。”（《般舟三昧经》）

    龙得须陀洹道，纯属于律法无知之谬说。

    依佛陀所制戒律，不得度龙等畜生类。

    比如：

    “畜生于我法中不生”“于我法中无所长益”。（《律》）

    “不得度龙者。何以故。龙不得禅定道果故。”（《律》）

    龙等畜生类不得禅定与道果，又如何能得须陀洹道，实为妄言。

    如《法灭尽经》这般假借佛口作伪证的事，两千多年来就从未断绝过，后文还会有诸多类似案例。


楞严伪谬1-6．佛陀常随侍者，安居期间独自远游

    ★“休夏自恣……唯有阿难先受别请。远游未还不遑僧次。既无上座及阿阇黎。途中独归。”（《楞严经》）

    于夏安居期间，作为佛陀常随侍者的阿难尊者，不仅弃佛不顾，而且独自远游，都属于犯规、违律。

    一、阿难尊者是佛陀常随侍者

    波斯匿王于《楞严经》中自称“今年六十二”，而经律之中波斯匿王皆言与佛同岁，故而，佛陀此时亦应六十二岁。

    比如：

    “世尊八十岁，我亦八十岁，我对世尊致最胜之恭敬”（《中部》）

    “我已年事高迈。寿过八十。世尊亦尔寿过八十。”（《律》）

    佛陀涅槃时，阿难尊者常侍佛陀已二十五年，也就是说，阿难尊者是在佛陀五十五岁时成为佛陀常随侍者的。

    比如：

    “自我得侍二十五年。未曾见佛面色光泽。发明如金。”（《长阿含经》）

    “我奉侍佛来二十五年。未曾为佛所见诃责。”（《中阿含经》）

    作为佛陀常随侍者，阿难尊者常给侍世尊左右，不曾远离。

    “唯有尊者阿难。聪慧总持。而常给侍世尊左右。”（《杂阿含经》）

    二、安居期间，独自远游，皆为违律

    由于印度地处热带，夏天到处是各种小动物，为了防止对细小生命造成无意的伤害，释迦佛制定于每年夏季结夏安居三个月的制度，僧人都闭关静修，依律不得离界、禁止远游。

    依《楞严经》所说，于夏安居期间，作为佛陀常随侍者的阿难尊者，不仅弃置他随侍照顾的佛陀于不顾，且独自远游，这些都属于犯规、违律的行为。其实，不用我繁复论证，伪大乘信徒对这点也不是都不清楚。

    ★“本来出家人，不能独自外出，尤其在自恣日，这已经是犯规……本来出家人外出，应该有二人或三人做伴，单独出门不合律制的。”（宣化上人《楞严经浅释》）

    所谓自恣日，是指结夏安居的最后一日。于自恣日，僧行自恣法，即请僧众举出各自所犯之过失，于大众中发露忏悔而得清净，自生喜悦，称为自恣。

    三、阿难尊者已证初果，不可能违律

    阿难尊者早已于出家后证得初果，初果圣者必定圣戒成就，不可能发生违律破戒之事。

    比如：

    “时，世尊先令剃发师优波离出家，后令彼诸释氏童子出家。时，具寿跋提于其雨安居中，现证三明，具寿阿那律生天眼，具寿阿难现证预流果”。（《律》）

    初果必定成就“四不坏净”，也就是必定于佛、法、僧三宝生起清净不坏之信心，而且圣戒成就后必不破不坏，乃至直至解脱，生生世世都坚固不坏、不破、不退转。

    比如：

    “若四大──地、水、火、风有变易增损，此四不坏净未尝增损变异。”（《杂阿含经》）

    四、阿难尊者被咒术所缚时并未远游

    阿难尊者被摩邓伽咒术所缚这一公案出自于《律》，被伪作楞严者借用作为叙事资源却胡乱改编。依《律》所记，阿难尊者并未于夏安居期间独自远游，根本不像伪作楞严者所改编的那样违律犯戒。

    比如：

    “（钵吉蹄之母）诵摩邓伽咒术。时阿难于祇桓意便恍惚。为咒所缚。如鱼被铁钩。如象随钩。时尊者阿难随咒术至旃荼罗家。”（《律》）（注：所谓摩邓伽女名为钵吉蹄）

    可见，阿难尊者被咒术所缚时正处于祇桓精舍之中，根本不存在安居时独自远游之违律事。


经论辨异：《百业经》捏造名为“贤者”之佛陀侍者

    ★“（佛）又去迦毗罗卫国宣说妙法……不久，施主（极贤大臣）妻子果真有喜，十月后生下一个非常庄严的孩子。他们举行了隆重的诞生仪式，取名贤者，精心抚养，贤者如海莲般迅速成长。长大后，他学习了八观察及世间的一切学问。佛陀观知贤者出家因缘已成熟，即亲往极贤大臣家提醒说：‘贤者在未降生之前，你已答应给我作侍者，现在可践诺言。’”（索达吉译《百业经·极贤一家》）

    根据佛教史实，佛陀侍者不仅屈指可数，且从来没有“贤者”这样一位侍者，纯属捏造。

    佛陀侍者中最著名者，莫过于阿难尊者。阿难尊者，又名阿难陀，他与佛子罗怙罗，都是在佛陀成道时出生的。

    比如：

    “释迦牟尼今不舍命。见证无上正智。时净饭王及诸眷属。并劫比罗城人众。闻此语已不胜欢跃。时耶输陀罗。闻世尊菩萨证无上智。生喜悦曰。诞一息。斛饭王亦生一息……此子生时罗怙障月。因此应以为名罗怙罗……此子生日。劫比罗城人众欢喜。可名此子为阿难陀。”（《律》）

    阿难尊者在佛陀涅槃前共二十五年间，一直给侍世尊左右。

    比如：

    “自我得侍二十五年。未曾见佛面色光泽。发明如金。”（《长阿含经》）

    “我奉侍佛来二十五年。未曾为佛所见诃责。”（《中阿含经》）

    佛陀回到家乡迦毗罗卫国说法之后，才度化将作佛侍者的阿难尊者出家，这已经是佛陀成道多年之后的事。

    比如：

    “佛世尊六年苦行。成觉之后更住六年。满十二岁重还于此（迦毗罗卫）。”（《律》）

    “世尊作如是念。此阿难陀童子逮最后身。合于我法中而得出家为亲侍者。”（《律》）

    佛陀度化阿难尊者出家时，子虚乌有的“贤者”尚未入胎，根本没有机会比阿难尊者更早作佛陀的侍者，《百业经·极贤一家》纯属瞎编。


经论辨异：《梵网经》颠倒说别请食之伪律

    伪大乘信徒不仅编造诸多伪大乘《经》，亦编造如《梵网经》《优婆塞戒经》等诸多伪大乘《律》。

    一、《梵网经》谬说别请食

    不同时代、不同作者编造的伪大乘经律之间，多有互相矛盾之处。比如，《楞严经》中说“唯有阿难先受别请。”而《梵网经》却颠倒说“七佛无别请法”。

    例如：

    ★“若别请僧者。是外道法。七佛无别请法。不顺孝道。若故别请僧者。犯轻垢罪。”（《梵网经》）

    实际上，释迦佛即是七佛之一，制有别请法。

    比如：

    “请有二种。若僧次请别请。”（《律》）

    “出家依乞食，于此乃至命终应勤行。余得者：僧次食、别请食、请食、行筹食、十五日食、布萨食、月初日食也。”（《律》）

    二、《梵网经》谬说佛陀七岁出家、三十成道

    《梵网经》亦如其它伪大乘经律一般低级错谬无数，再举一例，以证其伪。

    比如：

    ★“母名摩耶父字白净吾名悉达。七岁出家三十成道。号吾为释迦牟尼佛。于寂灭道场坐金刚花光王座。乃至摩醯首罗天王宫。其中次第十住处所说。”（《梵网经》）

    佛陀七岁出家这等错谬太低级了吧，不值一哂。佛陀三十五岁成道，所谓“三十成道”亦属大谬。比如：

    “始年二十九。出家修善道。”（《杂阿含经》）

    “尔时世尊。先六年苦行。然后成无上觉。”（《律》）

    另外，包括摩醯首罗天在内的“十处”之说，亦与《华严经》所编造之“七处”相抵牾，且“七处”之中只有忉利天、夜摩天、兜率天与他化天等欲界四处天，根本没有色界摩醯首罗天的事。

    三、冒名顶替的《梵网经》

    《梵网经》自古就一直备受质疑，隋代《法经录》等将其归为疑品：“《梵网经》二卷（诸家旧录，多入疑品）右一戒经，依旧附疑。”一如《楞严经》一般，不仅《梵网经》从未发现其梵文本，在梵文经典记载中也未提到此经，故而，基本排除印度人伪造的可能。印度人疯狂伪造佛经，中国人所造同样不少。

    恰如伪大乘版《大般涅槃经》（注：以下简称《涅槃经》）冒名《长部·大般涅槃经》一般，伪大乘版《梵网经》与真正佛说的《长部·梵网经》同样名字雷同、内容却截然不同。

    伪大乘经律，为了达到以假乱真的目的，或使用与四部《阿含经》中真经雷同的经名予以伪装，或种种魔说杂以某一佛语为幌子予以包装，就如豺狼披上羊皮一般似是而非，如此就轻易骗倒了一干眼盲众生。

    就如涅槃部、阿含部与四部《阿含经》中皆有名字相同、内容却截然不同的《大般涅槃经》，谁要是硬说涅槃部伪大乘版的《大般涅槃经》属于阿含部，或者故意把阿含部的《大般涅槃经》谎说成出自真正佛说的《长部·大般涅槃经》，那一定是瞪眼瞎说、恶意混淆视听。

    同样，魔子魔孙说法如恒河沙，伪大乘之流只有撒谎冒充菩萨、即身“活佛”，愚痴眼盲者才会拼死追随护持、造无间业。


经论辨异：《优婆塞戒经》编造善生优婆塞发菩提心

    ★“一时佛在舍卫国祇陀林中……说是法时，善生长者子等千优婆塞，发阿耨多罗三藐三菩提心。”（《优婆塞戒经》）

    名为善生的长者子，是佛世时著名的优婆塞之一，甚至《阿含经》中专门有关于此善生的《善生经》。

    比如：

    “有长者子。名曰善生”。（《长阿含经·善生经》）

    “今我（善生）归依佛．归依法．归依僧。唯愿世尊听我于正法中为优婆塞。”（《长阿含经·善生经》）

    然而，善生优婆塞，并未发无上菩提心，而是断五下分结、证得三果即阿那含，命终时已生于天上，并已于天上入于无余涅槃。

    比如：

    “一时。佛住舍卫国祇树给孤独园……善生优婆塞．善生优婆夷五下分结尽。得阿那含。生于天上而般涅槃。不复还生此世。”（《杂阿含经》）

    《优婆塞戒经》中所谓善生优婆塞发无上菩提心，纯属妄想。


楞严伪谬1-7．乞食无问是否旃陀罗

    ★“即时阿难执持应器。于所游城次第循乞。心中初求最后檀越以为斋主。无问净秽刹利尊姓及旃陀罗。方行等慈不择微贱。”（《楞严经》）

    依律，旃陀罗家与刹利王家皆为不可乞食的非处、遮处、非行境，伪作楞严者妄言“无问净秽刹利尊姓及旃陀罗”，典型的于佛戒无知。

    印度有历史久远的种姓制度，除婆罗门、刹帝利、吠舍和首陀罗等四大种姓外，还有被认为是极恶卑贱的种族旃陀罗，是印度婆罗门教中所谓的贱民，意思是不可触碰者，主要做除粪、屠宰、运尸等行业。

    依律，刹帝利之王家与卑贱不可触碰的旃陀罗家，是比丘不可前往乞食的两个遮处、非处、非所行境，还有另外三个乞食遮处是唱令家、淫女家和沽酒家，这在《律》中多有记述。

    比如：

    “若是旃荼罗。唱令及酒舍。淫女王宫处。此五非行境。”（《律》）

    “有五处不应乞食。谓唱令家。淫女舍。酤酒店。王宫内。旃荼罗家。”（《律》）

    “乞食之人但遮五处。一唱令家。二淫女家。三沽酒家。四旃荼罗家。五王家。”（《律》）

    “比丘不应非处住立者。不知何者名为非处。佛言。非处有五。唱令家淫女家沽酒家王家旃荼罗家。是谓五处非所行境。”（《律》）

    乞食“无问净秽刹利尊姓及旃陀罗”，是伪作楞严者于佛戒无知的又一例证。


楞严伪谬1-8．大迦叶为阿罗汉，心不均平

    ★“即时阿难执持应器。于所游城次第循乞。心中初求最后檀越以为斋主。无问净秽刹利尊姓及旃陀罗。方行等慈不择微贱。发意圆成一切众生无量功德。阿难已知如来世尊。诃须菩提及大迦叶。为阿罗汉心不均平。”（《楞严经》）

    伪作楞严者讹传大迦叶尊者“心不均平”这一伪大乘邪说，皆因于佛陀正法无知之故。

    一、大迦叶尊者头陀第一

    大迦叶尊者，是佛陀唯一将己袈裟与之交换者；是佛陀于无量大众中唯一分与半坐者；遵嘱暂不入涅槃等候弥勒出世传付佛陀衣钵者；是佛陀于无量大众中称叹同己广大胜妙功德者；是佛陀涅槃后僧团领导者；是第一次经律结集的组织者；是佛所制戒皆悉包揽的圆满成就者；是长夜行头陀行而无漏失的头陀第一者……

    比如：

    “阿难。汝曾为世尊．如来．应．等正觉所知所见。于无量大众中请汝来坐耶。又复世尊以同己广大之德称叹汝。阿难离欲．恶不善法。乃至漏尽通。称叹。答言。不也。尊者摩诃迦叶。如是。阿难。世尊．如来．应．等正觉于无量大众中。口自说言。善来摩诃迦叶。请汝半座。复于大众中以同己广大功德。离欲．恶不善法。乃至漏尽通。称叹摩诃迦叶耶。阿难答言。如是。尊者摩诃迦叶。”（《杂阿含经》）

    大迦叶尊者在僧团中有仅次于佛陀的威望，故而，伪大乘之各宗门、各部派皆编造种种故事、“史实”来证明其为本宗第一代祖，又对其或抬高或贬低以宣扬各种邪说。像法后自诩菩萨者没有不敢造的妄语，没有不敢谤的圣者，这些伪菩萨们依或多或少佛说而杂入魔说来编篡数不胜数的伪经、邪论，诽谤大迦叶尊者的《楞严经》即是典型案例之一。

    二、不择贫富的头陀行是大迦叶尊者之本习

    大迦叶尊者“心不均平”之说，与基本史实完全相背。在遇到佛陀之前，大迦叶尊者就已出家为沙门，并以头陀行自修。头陀行是大迦叶尊者的“本所习法”，而头陀行之一就是不择贫富、次第行乞。佛陀不仅从未呵责过大迦叶尊者，反倒经常于大众中给予种种称叹，还曾劝说其放弃乞食等头陀行，可受长者们的请食。

    比如：

    “世尊告曰。迦叶。汝今年高长大。志衰朽弊。汝今可舍乞食。乃至诸头陀行。亦可受诸长者请。并受衣裳。迦叶对曰。我今不从如来教。所以然者。若当如来不成无上正真道者。我则成辟支佛。然彼辟支佛尽行阿练若。到时乞食。不择贫富……如今不敢舍本所习。”（《增一阿含经》）

    “尔时，世尊告摩诃迦叶言：‘汝今已老，年耆根熟，粪扫衣重，我衣轻好，汝今可住僧中，着居士坏色轻衣。’迦叶白佛言：‘世尊！我已长夜习阿练若，赞叹阿练若、粪扫衣、乞食。’”（《杂阿含经》）

    可见，即使佛陀不出世，大迦叶尊者亦将独自觉悟而成为不择贫富、次第行乞的辟支佛。不仅经中如此记载，《律》中亦如是说：“若不遇如来出世。应得辟支佛而入涅槃。”

    三、大迦叶尊者成就不择贫富、不择家食且无有漏失

    佛陀还赞叹大迦叶尊者是圆满成就“不择家食”等头陀行且无有漏失者，即使不遇到佛陀也将独自觉悟成等正觉。

    比如：

    “所谓阿练若。乞食。一处坐。一时食。正中食。不择家食。守三衣。坐树下。露坐闲静之处。著补纳衣。若在冢间……迦叶比丘成就此十一法。当知过去多萨阿竭成等正觉。亦成就此十一苦法。今迦叶比丘。皆愍念一切众生。若供养过去诸声闻。后身方当乃得受报。设供养迦叶者。现身便受其报。设我不成无上等正觉。后当由迦叶成等正觉。”（《增一阿含经》）

    再比如：

    “其有叹说诸头陀行者，则为叹说我已，所以然者？我恒叹说诸头陀行，其有毁辱诸头陀行者，则为毁辱我已。我今教诸比丘，当如大迦叶所行，无有漏失者。”（《增一阿含经》）

    佛陀还赞叹大迦叶尊者是一切戒律皆悉包揽者。

    比如：

    “欲论沙门者。即大迦叶是。所以然者。诸有沙门律。迦叶比丘皆悉包揽。欲论婆罗门者。亦是迦叶比丘。所以然者。诸有婆罗门奉持禁戒。迦叶比丘皆悉了知。”（《增一阿含经》）

    可见，佛陀呵责大迦叶尊者乞食时心不均平，实为伪作楞严者因无知而讹传之无稽事。


经论辨异：《维摩诘经》对大迦叶尊者的诽谤

    ★“佛告大迦叶。汝行诣维摩诘问疾。迦叶白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于贫里而行乞。时维摩诘来谓我言。唯大迦叶。有慈悲心而不能普。舍豪富从贫乞。迦叶。住平等法应次行乞食。”（《维摩诘经》）

    每每颠倒说法的《维摩诘经》编篡者，正是大迦叶尊者“乞贫不乞富”这一邪说的始作俑者。伪大乘信徒的特征之一就是于阿含正法无知、于种种颠倒说不识不辨并辗转相讹。

    实际上，对大迦叶尊者有一次拒绝诸天供养而往贫民所住之街乞食，佛陀曾予以赞叹：“自知不受他供养，能自制御精勤立，诸惑瞋恚除尽者，我称之为婆罗门。”（《小部》）

    《维摩诘经》编篡者因于经律无知故而颠倒说法、错谬连连非仅一例。再比如，《维摩诘经》编造诸比丘破戒礼白衣。

    ★“诸比丘稽首礼维摩诘足。”（《维摩诘经》）

    而佛陀制戒，比丘既不可礼白衣，亦不可礼白衣塔庙。

    比如：

    “佛言。不应礼白衣。”（《律》）

    “佛言。不应礼白衣塔庙。”（《律》）


楞严伪谬1-9．摩邓伽女是旃荼罗，住于城内

    ★“即时阿难执持应器。于所游城次第循乞……经彼城隍。徐步郭门。严整威仪。肃恭斋法。尔时阿难因乞食次。经历淫室。遭大幻术。摩邓伽女……”（《楞严经》）

    摩邓伽女属于极恶卑贱的旃陀罗种，以不可触碰为特征，根本不可能居于城镇之中，事实上她也确实居于城外，足见伪作楞严者无知于印度的基本社会制度与风俗。

    一、旃陀罗以不可触碰为特征

    极恶卑贱的旃陀罗种被认为是不洁的贱民，谁要是接触了贱民或贱民的身影，便会受到玷污。当贱民行于路上时，或吹哨摇铃，或敲木打竹，以提醒他人贱民的到来，人们也会像躲避瘟疫一样避其秽。贱民还要随身携带铲子，以便将其痰唾及附着的泥土铲掉，或身后绑上拖地的大树叶，及时清扫走过的脚印，免得弄脏别人的脚。

    即便是今天，在印度广大农村或某些城市，贱民依然不能坐在高种姓人附近，即使是贱民的影子触碰到了高种姓人、或高种姓人接触到了贱民，二者都有可能受到严厉的惩罚。比如，一位女子只因给了贱民一杯水，而被家人送到庙里接受酷刑和悔过。贱民被高种姓人歧视、打骂甚至杀害的现象更是屡见不鲜。比如，有人因为航班上有贱民而拒绝登机，导致飞机延迟起飞；某贱民因使用公共水井打水，被高种姓人暴打至死；某贱民因在别人婚礼中观看歌舞，遭高种姓人开枪击毙，等等。

    二、旃陀罗不可居于城镇

    摩邓伽姓属于极恶卑贱的旃陀罗种，以不可触碰为特征，必须远离四大种姓别居城外，不可居于城镇之中。

    比如：

    “旃荼罗名为恶人。与人别居。若入城市则击木以自异。人则识而避之不相搪揬。”（《高僧法显传》）

    据《律》所记，阿难尊者遇到摩邓伽女钵吉蹄，也是在他入城乞食后出城返回祇桓精舍途中的事。

    比如：

    “尔时尊者阿难平旦着衣持钵。入舍卫城分卫（注：分卫即乞食）。分卫已还出城。尔时甚热夏后月暑盛。时尊者阿难行路中道焦渴。彼中道有旃荼罗女。名钵吉蹄。于井汲水。时阿难诣井乞水。语大妹。我今须水。施我少水。时女报阿难。我是摩邓伽种。阿难语。我不问是义旃荼罗非旃荼罗也。我今须水。但施我水。女报。君母种成就。沙门瞿昙第一弟子。王波斯匿所敬末利夫人阿阇梨。我是旃荼罗种不敢持水相与。”（《律》）

    而阿难尊者为咒所缚，也是在阿难尊者已返回祇桓精舍之后发生的事，这在前文已有交代。

    可见，《楞严经》所谓“于所游城”“因乞食次。经历淫室”，于事于理皆不相符。


楞严伪谬1-10．摩邓伽女，亲自诵咒

    ★“摩邓伽女。以娑毗迦罗先梵天咒。摄入淫席。”（《楞严经》）

    并非摩邓伽女亲自诵摩邓伽咒术，而是恳求其母所诵。

    依《律》所记，是摩邓伽女钵吉蹄欲得阿难为夫，对其母以死相逼，其母无奈之下才设坛施咒。

    比如：

    “女报母。若不得阿难为夫婿者。我若当饮毒以刀自刺。若自绞死。”（《律》）

    “时（摩邓伽女钵吉蹄之）母亦藻浴着白服饰。以牛屎涂地。以五色线结缕。盛满四瓶水。盛满四碗血。盛满碗四种香水。盛满四碗蜜浆。以四口大刀竖牛屎。四角头竖四枚箭。然八明灯。取四死人髑髅。种种香涂其上。以花布地。捉熨斗烧香绕三匝。向东方跪而诵摩邓伽咒术。时阿难于祇桓意便恍惚。为咒所缚。如鱼被铁钩。如象随钩。时尊者阿难随咒术至旃荼罗家。”（《律》）

    另外，若以“四碗血”“四死人髑髅”等骨血献供，所呼召祈求必修罗、夜叉或罗刹等之恶性鬼神，善神或欲界以上天神，皆远离此等臭秽之物，唯恶鬼邪神喜食血食。故而，所诵摩邓伽咒绝非梵天咒，何况娑毗迦罗，又译为娑毗罗、参婆罗等，实为阿修罗法。

    比如：

    “时吠波质底阿修罗王，与诸阿修罗叙谈：‘我以参婆罗之幻术，教天帝释耶？’‘不！勿以参婆罗之幻术教天帝释。’诸比丘！时吠波质底阿修罗王，以偈语天帝释：摩怯婆帝释，须阇夫天王，幻术导地狱，因此参婆罗，百年堕地狱。”（《相应部》）

    ★“所以多闻未得无漏。不能折伏娑毗罗咒。”（《楞严经》）

    另外，依佛陀正法，任何密印仪轨、坛城献祭、诵持真言密咒等行为皆凡夫、外道所为畜生法，后文当有细说。


邪说举隅：喇嘛教是嗜血的夜叉教

    喇嘛教所修血食人祭等诸法，为夜叉相应法，而夜叉等邪神更幻化成“佛菩萨”接受喇嘛教信徒的血污献祭。

    一、喇嘛教的“人祭”

    喇嘛教与佛教完全背道而行，嗜血好杀成性，不仅“杀生”祭祀，更有“人祭”。特别是六十年前政教合一的旧西藏，是喇嘛教统治的农奴制封闭王国，其野蛮血腥、愚昧贫穷，绝对是普通人无法想象的。身为上层统治者的出家喇嘛也是实质上的农奴主，而95%以上的藏民则是悲惨的农奴，是生命皆被其领主所主宰的“会说话的牲口”，可以被随意买卖、赠送、断手剜眼乃至打杀，人命最贱的只值一条草绳。比如，其《法典》中明确规定：“流浪汉、铁匠、屠夫等三种人，彼等命价值草绳一根。”

    喇嘛或农奴主，往往为了惩罚、制作法器、坛城供品等种种目的，可以随意取用无辜者的头骨、尺骨、腿骨、人皮、人肉、手脚、湿肠、心脏、人血、胎儿等。

    先看一看西藏自治区档案馆里保存的50年代初的一封信。

    致热刀头目：“为达赖喇嘛念经祝寿……急需湿肠一付，头颅两个，各种血，人皮一整张，望立即送来。”

    再看另一份作为证据的信件内容：

    “热格：本处需进行天女敬食佛事，需头颅四具、肠子十副、净血、污血、废墟土、寡妇经血、麻风病人血、各种肉、各种心、各种血、阴地之水、旋风土、向北生之荆棘。狗粪、人粪、屠夫之靴等物，务于20日送往次曲康。”

    据中央台报道，从1958年到1959年春，仅在拉萨西郊一个佛堂里，为了念经放咒，就先后向一个管事头人索要过整人头27个、人头盖骨6个、人腿骨4根、整张人皮1张、人尸1具、人肠14捆、人肉8块、人血9瓶。

    另外，达赖喇嘛赠送给美国政府两件人皮唐卡，一件人头骨法器，一个用人骨制成手把的转经筒，美国的两位高级官员各自得到一把藏刀，刀鞘就是用人皮制成的。要说明一下的是，人皮制品一般来自年轻女孩或儿童的皮，肤质细腻，老人的皮他们是不愿意要的。

    凄恻动人的歌曲《阿姐鼓》讲述的就是喇嘛教的惨无人道。“阿姐鼓”是由被喇嘛教选中作为献祭品的年轻处女的人皮制成。而活剥人皮时，必须是在头顶先打一个洞，然后把热油或水银从洞中浇灌下去，才可取下整张人皮。除了用“阿姐”的人皮制作人皮鼓、人皮坐垫之外，人的腿骨还会被制成叫做“罡洞”的笛或号，最好是选用“十六岁处女腿骨”，可吹奏出刺耳的高音来召遣鬼神；眉心骨或头顶骨会被制成念珠，要串成一挂念珠得要108具头骨；几百个眉心骨制成一副人骨袈裟；著名的“嘎巴拉”就是天灵盖骨倒过来镶铜鎏金制成碗，专门用来盛祭祀献供之物，也就是夜叉等鬼神喜嗜的、腥膻污秽的生肉（包括人肉）、鲜血、大小便等，或者双修“无上瑜伽”时，用来收集喇嘛与明妃性交后流出来的淫液，称为红（淫液或经血）、白（精液）菩提心，给受灌的弟子吃。注意，喇嘛教的“菩提心”是可以吃的。

    被喇嘛教迷了心智的信徒还编造“大成就者的”“自愿奉献的”等种种理由为使用人皮、人骨等制品辩护。为完整保存法体，“大活佛”往往都是塔葬，人骨法器怎么可能来自所谓“大成就者”呢？著名“活佛”，除了塔葬，就是火葬，比如，晋美彭措就是火葬，谁可能有晋美彭措的“嘎巴拉”？谁听说过某件“嘎巴拉”是属于某某上师的头骨？历代达赖、大宝等著名喇嘛，哪个是“自愿奉献”过自己身体制作种种法器而不塔葬的？

    其实，无论怎么解释，都无法改变使用人皮、人骨等制品本身就是破戒违律的事实。

    比如：

    “若用人皮偷兰遮（注：破戒之一种）。”（《律》）

    “诸居士见讥诃言。诸比丘不净可恶。云何持死人骨着僧坊内。犹如冢间。畜死人髑髅犹如畜钵。诸比丘以是白佛。佛言不应尔。亦不应以手捉死人骨。犯者突吉罗（注：破戒之一种）。”（《律》）

    “世尊曰：诸比丘！不得持髑髅之钵，持者堕恶作。”（《律》）

    二、嗜杀的喇嘛教

    人祭与火供等恶习来源于印度婆罗门教。

    比如：

    ★“于是他们在药叉像前堆了柴薪，把跛子拉到药叉像前准备火供药叉。”（索达吉译《百业经》）

    “人祭”能被喇嘛教信徒接受，皆因喇嘛教有独创的杀人就是度众生的邪说，还美其名曰“杀度”，又称诛法。

    杀人在喇嘛教里有着“合法”的地位，甚至喇嘛教自创“杀所行戒”，要求信徒某些情况下必须杀人，若有符合应杀条件而不去杀掉的话，反倒是犯戒。凡是反对、批评、不敬喇嘛教及上师的人，就是喇嘛教的敌人，皆视为必须用各种手段予以杀害的对象。贡嘎上师就谈到有十种情况可以把人直接杀掉，比如诽谤喇嘛教、将堕三恶道、邪见者等。

    对杀人就是度众生的邪说，索达吉也欲盖弥彰地解释说：★“实际上密宗的双运（注：指性交）和降伏（注：指诛法）并不是一般凡夫的淫乐和杀生的行为”“降伏并非恶劣的杀生手段，而是瑜伽士以无上的大悲心来调化业力深重的有情的殊胜方便”。

    魔众恶毒啊，魔道杀人都能贴上佛法的标签。然而，无论如何神化“双运”与“诛法”，其本质还是淫行与杀人，都是堕无间地狱的波罗夷重罪。虽然喇嘛教信徒表面友善，但只要与他们的信仰发生抵触，他们就会变得无比仇视乃至彻底杀掉你。现“愤怒相”乃至驱遣鬼神咒杀、诛杀，虽然为喇嘛教所赞所行，却是严重违犯佛陀圣戒的。

    比如，在《律》中佛陀制戒，驱遣鬼神“咒杀”即“随心遣诸鬼神杀”的行为，犯戒得波罗夷重罪；现愤怒相“若比丘为恐怖他意。便作种种可畏形状”恐怖他人的行为也是犯戒。

    喇嘛教极善于把杀、盗、淫、妄等邪恶行为神圣化，诛法的“杀度”和男女行淫双身法的“双运”都是典型案例。其实，依凡夫俗智即可清楚知道，遍地“法王”都是大妄语的冒牌货、双身法实质就是性交、杀度实质就是杀人，都是粗暴破坏社会秩序的恶法恶行，于佛法粗浅处都严重违背的妄语、滥交与杀人等恶法被鼓吹成“无上密法”，却引无数贪心冥顽追腥逐臭，真愚不可及也！若是安住正法的真菩萨，怎么会世间善恶都分不清楚呢？佛陀除了依理伏彼种种外道之外，从未曾诛杀过任何业重或邪见有情。佛陀对严重破僧坏法的提婆达多为何不诛杀之呢？“诛法”如此殊胜，达赖喇嘛还置办武装、豢养军队干什么？

    喇嘛教赞杀邪见、诛杀恶法充斥，这就是缘何上师们在世界各地强奸、性侵丑闻层出不穷、女信众被骗失身屡有发生，大多受害者却隐忍不敢发声指认的原因之一；也是为何全世界崇尚忍辱的佛教徒两千多年没有参与任何战争，而藏地喇嘛庙里私藏枪支（还有淫秽光碟）、武装叛乱、杀人放火多有的根本原因。这也是为何喇嘛教恶行累累诸多佛子却胆怯噤声的原因之一。

    其实，邪不干正，况鬼神又岂能无故侵害于人，只有恶人才常被鬼神所扰，而善人反倒常得鬼神拥护。在《阿含经》中佛陀说，若能持戒或修四无量心等善法，“弊魔不得其便”，而“邪见颠倒。作十恶业。如是人辈”则是“为鬼神所触娆者。”“修行善法。具十善业。如是一人有百千神护”则是“不为鬼神所触娆者。”可见，一切善恶因果还在自身，真为众生佛法者，又岂会惧怕恶鬼邪神，虽千万人吾往矣。

    真正的佛教从来不干国政、不乱国制，而某些上师们却有强烈的权利欲望和政治企图，大肆散布藏独言论，煽动民族对立情绪、甚至制造（如拉萨）杀人放火的骚乱。说达赖的政治集团“假和平真暴力”“假神圣真祸教”一点不假。宋太宗对喇嘛教早有先见之明，此等恶法流布世间将贻害无穷：“使邪伪得行，非所以崇正法也。”

    三、嗜血的喇嘛教信徒

    对于为什么喇嘛们要用天灵盖骨“喝血”，四川色达五明佛学院的慈诚罗珠解释说：★“天灵盖，里面盛着鲜血”“喝天灵盖里的血，实际上表示断除人的贪心！贪心断除以后，就推翻了整个轮回”。喇嘛教编造喝血可以断除贪心、解脱轮回，实际上却是为了满足、而非断除夜叉的贪心！难怪经常出现喇嘛吸人血的报道，其实都是为了修夜叉相应法的需要。

    比如，《新加坡联合早报》和瑞士报纸曾报道达赖集团内讧导致的活剥人皮、吸血事件：1997年2月4日，六七个喇嘛闯进了印度达兰萨拉达赖居所附近的Namgyal学院，将院长罗桑嘉措和他的两个学生就地处决。凶手在一小时内将三个喇嘛割喉、吸血、扒皮。这并不是一个普通的谋杀案，这里举行了一场喇嘛教的仪式──人祭！

    假如喇嘛教从来没有过活剥人皮、吸人血，那么就不应该有3个喇嘛被其他喇嘛扒皮、吸血的神秘人祭事件发生。1997年尚且如此，那60年前旧西藏乃至千百年前称王称霸的喇嘛又将如何呢。

    请看，元《铁函心史》记载的喇嘛教对一孕妇秘密实施人祭的过程：“执缚孕妇两手，妖僧执两金篦刺入两乳傍，虏主以次金银管插入孕妇乳傍，刺孔吸饮生血，见孕妇大号叫，为佛欢喜。叫渐小，血乾命断，身更雪白，剖腹分脔肉食。留头刳为钵盂，漆而金相，持为饮食器。”孕妇被活吸人血、分食人肉和胎儿之后，头颅也被剖开制成钵盂“嘎巴拉”。

    有汉地入藏的工作队曾报道说，寺庙的老喇嘛曾拿出一串特殊的肉干给工作队，说这是6岁男童的心，是给上层喇嘛统治者滋补身子用的壮阳补品，还说吃了6岁男童的心会长生不老，而吃不完的人心就晾晒成肉干备用。

    其实，吃人肉、喝人血等行为不仅有违世法，同样是违背佛陀圣戒的。

    比如：

    “从今不应啖人肉。人脂人血人筋。若啖犯偷兰遮。”（《律》）

    “从今已后。不听饮人血。乃至人髓一切不听。”（《律》）

    四、喇嘛教所奉为夜叉

    喇嘛教不仅自食酒肉乃至上师大小便，亦以供佛，可谓惊世骇俗。比如，达赖喇嘛说：★“修行者不但能够将肉和美酒作为心灵用途，甚至能将人类的粪便和尿做为灵性的用途”。

    实际上，喇嘛教所供奉的“佛菩萨”，皆为夜叉或罗刹等恶鬼邪神化现假冒，他们最喜食世间如大小便、淫液精液以及众生鲜血酒肉等污秽之物。

    比如：

    “（夜叉）渴饮血饥唯食肉不吃余食。”（《律》）

    “或作饿鬼。恒食脓血。”（《增一阿含经》）

    索达吉在其所译的《百业经》中也有类似注释。

    比如：

    ★“这个跛子对我们一点用处也没有，干脆把他祭供药叉算了（译者：药叉是需血肉的）。”（索达吉译《百业经》）

    若以清净素食作供养，这些夜叉等鬼神就会毫无兴趣，上师们的咒语、法术也就不灵了。若众生食肉，或供奉血食，恶鬼等才可乘机作怪。

    比如：

    “食狗肉蛇肉人肉种种杂肉。以是故。有诸罗刹恶鬼入国作诸变异。”（《律》）

    而清净龙天、善神护法于人气臭秽尚且不喜、闻即远离，更是不可能接受喇嘛教的“五肉”“五甘露”等极度污秽、违法违律的供养。

    比如：

    “人气上薰如死尸臭。令彼诸天不能鼻嗅。”（《律》）

    “若有比丘。近龙住处而居止者。种种污秽。或多唾涕。上变下泻大小便利。多诸不净。令使龙嗔。”（《律》）

    五、喇嘛教祈求夜叉邪神的悲惨下场

    喇嘛教以血肉、屎尿等夜叉喜嗜之污秽物为祭祀供品，所持真言咒语也都与夜叉等邪神相应，藉由污秽之物乃至活人献祭以呼召恶神前来并祈求帮助。不过，从恶神处祈求并得到帮助，其下场也将是极其悲惨的。

    喇嘛教的上师们大多死得很惨，“法王”晋美彭措死时表情也很恐怖吓人，喇荣五明佛学院为了掩盖还用白布把其头部全部缠裹住。慈诚罗珠也很能骗，把晋美彭措这种恐怖痛苦地死去吹成是★“密宗特有的”“在密宗的历史上，有些高僧大德生病的方式很恐怖，其圆寂的方式也很残忍”“特意选择残忍的形式来生病或者圆寂，是因为通过这种方式，就可以遣除一些佛法的违缘以及众生的灾难。”不过，他确实说出了喇嘛教上师大多惨死的特有事实。

    喇嘛教历经千余年妄语积习，已惯于胡乱夸大其词、大吹特吹，可谓撒谎成性。喇荣五明还编造“上师的身体明显缩小了”“法王的心脏却完好无损地保留了下来”等种种后来均被证实是彻头彻尾的谎言。如果晋美彭措真的“身体明显缩小”乃至谣传至婴儿般大小，早就会像九华山不坏肉身那样贴金供奉起来了；连风和影都没摸着的事喇嘛们都敢大吹特吹，偏偏可以炫耀神迹的缩小了的身体、不坏的心脏（实因心脏坏死而命终）却没有留下。

    “法王”晋美彭措瘫痪在床多年，就算不吃屎喝尿治病也就罢了，可他为何要“示现”诸多密法皆失灵、死前几天还要花大钱做手术、安心脏起搏器呢？他不是说：★“念金刚铠甲咒，功德巨大，可遣除末法时期的一切怪病”吗？何况他还有更多更厉害的密咒密法，还有索达吉大力吹嘘可以遣除一切疾病违缘、成就息增怀诛一切事业的转经轮★“造五无间罪、八堕罪以及犯淫戒杀生等重罪之人，只要使用转经轮，罪业根本不会染污自相续，且能获得圆满的解脱。”此等一切密法在因果业力面前就统统不灵了。


楞严伪谬1-11．阿难圣者将毁戒体

    ★“摩邓伽女。以娑毗迦罗先梵天咒。摄入淫席。淫躬抚摩。将毁戒体。”（《楞严经》）

    ★“如摩邓伽。殊为眇劣。彼唯咒汝。破佛律仪。八万行中。只毁一戒。”（《楞严经》卷九）

    阿难尊者出家后已证得圣戒成就的初果，根本不存在毁破戒体之事。若说根本不可能发生的事将要发生或已发生，必属无知妄言。

    一、阿难尊者已证初果，无毁破戒体之事

    阿难尊者早已于出家后证得圣戒成就的初果，必定不可能发生破四重波罗夷、毁破戒体之事，乃至生生世世直至解脱，圣戒都将坚固不坏、不破、不退转。

    比如：

    “时，世尊先令剃发师优波离出家，后令彼诸释氏童子出家。时，具寿跋提于其雨安居中，现证三明，具寿阿那律生天眼，具寿阿难现证预流果”。（《律》）

    又比如：

    “如是阿难为大咒所厌不得动……时尊者阿难圣道谛力念还得寤。”（《律》）

    可见，阿难尊者由于已得圣道之故，当时“念还得寤”，心念还是很清醒的。

    二、阿难尊者未起欲心、未生乐受

    全部律藏之中，根本不存在圣者毁破淫戒等四重戒的情况，即使未离欲的凡夫僧被强奸，只要未生乐受也不属于犯戒。

    “一比丘于毗舍离之大林中，日中休息，倚木而卧。一女人见此而坐于生支上……不觉乐者，不犯也。”（《律》）

    更何况，佛陀涅槃前，阿难尊者曾言侍佛二十五年间未曾起欲心、未曾为佛所诃责。

    比如：

    “尊者舍梨子问曰：‘贤者阿难！汝奉侍佛来二十五年，颇忆有时起欲心耶？’……尊者阿难答曰：‘尊者舍梨子！我奉侍佛来二十五年，我初不忆曾起欲心，所以者何？我常向佛有惭愧心，及诸智梵行人。’”（《中阿含经》）

    “我奉侍佛来二十五年。未曾为佛所见诃责。”（《中阿含经》）

    可见，阿难尊者被咒术所缚时，亦未曾起欲心，不可能生起乐受而毁破戒体。

    三、被咒术所惑者，无毁破戒体之事

    依律，若因被咒术所惑，无论是否生起乐受，都属无罪，根本不存在毁破戒体之事。

    比如：

    “时阿难意怀狐疑。我不犯僧伽婆施沙不。即问诸比丘。诸比丘不知当云何答。往白世尊。世尊告曰。阿难不犯罪。此乃摩邓伽咒所惑。若复当有被咒术者。彼亦无罪。”（《律》）（注：僧伽婆施沙，指僧残罪。）

    伪作楞严者把绝对不可能发生的事，说成将要发生，已属无知妄言。后更说成：破佛律仪、只毁一戒，岂非愈加荒谬无稽。


经论辨异：《阿弥陀经》开篇即错，谬说阿难尊者

    ★“如是我闻，一时佛在舍卫国祇树给孤独园，与大比丘僧千二百五十人俱，皆是大阿罗汉……阿难陀、罗睺罗”。（《阿弥陀经》）

    千百年来，浸淫伪大乘经日久的“高僧大德”无数，竟皆于真大乘阿含正法宛若盲聋喑痖，愣是看不出这许多开篇就错的低级错谬来。

    阿难陀，略称阿难，意译欢喜、庆喜，佛陀涅槃后、经律结集前才证得阿罗汉。

    比如：

    “世尊作如是念。此阿难陀童子逮最后身。合于我法中而得出家为亲侍者。我所说法皆能领受。更无遗失。我涅槃后成罗汉果。”（《律》）

    佛陀经常赞扬“所忆不忘。多闻广远。堪任奉上。所谓阿难比丘是。”（《增一阿含经》）阿难尊者绝对不会在结集经藏时，自己妄语或错说自己在佛世时已位列阿罗汉。

    与真宝所记对比一下吧：“一时。佛在罗阅城耆婆伽梨园中。与千二百五十弟子俱。尽是阿罗汉。诸漏已尽。六通清彻。唯除一人。阿难比丘也。”（《增一阿含经》）

    伪作《阿弥陀经》者，竟然把简单得不能再简单、连佛理都算不上的基本事实都搞错，此等伪经中的谬误与讹传就更不知凡几矣。


邪说举隅：索达吉为喇嘛教“男女双修”编造邪说

    本来属于印度婆罗门教性力派的男女双身性交邪法被引入喇嘛教，无数愚痴者误把淫欲之乐当做世间最快乐的“大乐”，凡俗者或疑此中有神秘莫测之机，实则未离欲之魔事。

    一、索达吉为“男女双修”刻意曲解佛戒

    ★“如果一个修行人已达到了很高的修证境界，此时他便可以方便法摄受双身修法。不仅密乘中有如此开许，声闻乘中同样对此作过相同的解释。如果一个修行者已断除了自相续中的烦恼，他也可依方便法在显现上暂时‘破戒’”。（索达吉《双运与戒律》）

    ★“《律藏》中还记载了一个已断除了欲界贪欲的出家人，尽管也与人行过邪淫，但释迦牟尼佛依然没有将他的行为指斥为破戒，因他也无有丝毫贪爱故。这个出家人还仅仅只是断除了欲界贪欲，但佛陀亦对他的行为作了开许。”（索达吉《双运与戒律》）

    索达吉刻意曲解经律或事实的作法，做得太多了。因不懂而处处说错尚且有情可原，而刻意穿凿经律为魔说辩护，冠以佛法名相而为淫欲、杀生乃至大妄语附会包装，将佛陀正法偷梁换柱以进行欺骗性的诠释，其性质则又该当别论。

    索达吉还刻意曲解律藏中某比丘尼阿罗汉“被强奸没乐受”故不属于破戒之事，歪曲为佛陀对淫行“作了如是开许”。

    然而，实际上《律》中的妙贤比丘尼阿罗汉是被强奸的，根本不是主动追求淫乐，且她被强奸时已经离欲，没有生起乐受，她说“我已离欲岂容受乐”，故而不属破戒。

    比如：

    “复由妙贤恶业时熟。如瀑流水无能止遏。遂被恶王强见陵辱。如中毒箭生大忧苦……（世尊）告妙贤比丘尼曰。汝实作斯不端严事耶。白言实尔世尊。世尊复问汝受乐不。白言。世尊。我已离欲岂容受乐。佛言。汝今无犯。”（《律》）

    《律》中确实有一些僧尼被强奸而不犯淫戒的记载。特别注意，这些僧尼都是在被动的情况下被人强奸的，如于露天熟眠、眠不闭户等，因其被迫且无乐受，故佛判其无犯。然而，只要主动行淫、或者被动行淫却生乐受者，皆犯淫戒、犯波罗夷重罪。佛陀甚至严格规定，僧尼与异性人身接触，不论大小死活，无论上下任何部位，凡是故意、主动与皮肉相触者，皆为犯戒。

    请索达吉出示哪怕一例“佛陀开许”的主动行淫却不犯戒的案例，出示哪怕一例被动行淫有乐不算犯戒的案例也行。索达吉刻意混淆佛陀圣戒，是导人堕无间地狱之大重罪。

    《律》明确规定，淫为出家根本戒，若被奸生乐受尚且犯戒，况主动行淫！主动行淫者，无论何种情况，无论是否生起乐受快感，皆犯逐出僧团的波罗夷重罪。更何况，喇嘛教是主动追求并时时浸淫于欲乐之中，这绝对是破根本戒的行为。

    比如：

    “诸比丘！彼愚人，彼受（乐）或不受（乐）俱波罗夷。”（《律》）

    波罗夷，戒律中的极恶极重之罪，华译断头，喻如断头，不能再生。又译不共住，谓不能入僧数，不许与僧团共住。又译堕落，谓命终当堕阿鼻地狱。犯此罪者，不名比丘，不名沙门，非释迦子。

    索达吉所鼓吹的主动追求男女性交快感的唯一“即身成佛”之法，绝对是“赞叹淫欲”的魔说。索达吉刻意曲解经律，诽谤佛陀开许淫欲或男女双修，实为造谤佛谤法大罪业之愚痴行。

    比如：

    “佛告比丘。汝愚人。云何说如来习淫无罪。我无数方便说淫之秽污。汝今云何作是语。如来说淫无罪。汝好守护口过。无令长夜恒受其罪。”（《增一阿含经》）

    出家人只要是主动行淫，受乐与不受乐皆犯波罗夷重罪，这是全世界佛教界公认最为粗显的出家戒律了。出家众犯波罗夷，喻如断头不能再生，弃之于僧数之外不可共住，且必堕落于无间地狱受无量苦。任何主动行淫者，不名比丘，不名沙门，非释迦子。

    二、索达吉为“男女双修”刻意栽赃佛陀

    ★“要清楚此种（双身）修法确为释迦牟尼佛所传，已有一些行者依此而证得佛果”“说到这一修法的目的，无非是想以方便道证悟佛果。”“有一些修行人就是以此法门而达到无学道之果的。”（索达吉《双运与戒律》）

    索达吉多次长篇大论地对喇嘛教男女邪淫双身法予以承认和辩护，栽赃说是释尊亲身示现与女人性交传授的，是凡夫“即身成佛”的方便法，其方法就是日夜精进性交、时时处于淫欲“大乐”之中，因其篇幅太长，不予全文引用，网上随便就可以找到其原文，更能找到对其邪说的海量驳斥。

    索达吉说男女行淫是释尊所传“即身成佛”之法，实属栽赃，乃谬中之谬。遮丑的最好办法就是把丑恶神圣化，恰如把国王的裸体鼓吹为最美的新装。索达吉说，一个凡夫通过双身法可极速、即身成就圆满佛果，还说已有一些行者依此而证得佛果，可谓惑于魔说、谬戾已极。能否请索达吉具体说说到底哪些喇嘛是依性交法成佛的？是无人传授而独自觉悟通过性交而“即身成佛”的吗？弥勒旷劫修行尚未成佛，是否就是因为佛在世时他没学到这种“即身成佛”的性交法呢？索达吉又是咋知道谁通过性交“成佛”的呢？索达吉是自己已经通过性交“成佛”了所以知道的呢，还是别人跟他说的他就相信了呢？

    三、喇嘛教鼓吹“男女双修”是唯一“即身成佛”之法

    晋美彭措“法王”鼓吹说性交是“即身成佛”唯一、必须的方法：★“具相的明妃对远离世间八法的密宗大持明者来说是必不可少的，正如《威猛根本续》中所说的：‘一切幻化中，女幻最殊胜。’”显然，晋美彭措赞叹淫欲、赞叹女身是发自内心的。

    女幻最殊胜？如斯颠倒！佛陀在经律中说：

    “我于诸法中不见幻惑诳人如女人者。”（《律》）

    “长老比丘白世尊言。唯愿如来受此女人……世尊告长老比丘。汝为愚惑。乃能在如来前吐此恶意。汝云何转系意在此女人所。夫为女人有九恶法。云何为九。一者女人臭秽不净。二者女人恶口。三者女人无反复（注：反复，指回报、报恩）。四者女人嫉妒。五者女人悭嫉。六者女人多喜游行。七者女人多嗔恚。八者女人多妄语。九者女人所言轻举。是诸比丘。女人有此九法弊恶之行。”（《增一阿含经》）

    喇嘛教所谓的明妃，又名空行母、智慧女或佛母，就是男女行淫双修法中的女性。何为明妃“必不可少”？如果性交不是“即身成佛”的唯一方法，就无所谓必不可少；如果性交不是“即身成佛”的必须方法，同样无所谓必不可少。有诸内必形于外，千万不要想当然地以为喇嘛教只是嘴上说一下，或者只是在心里对所见美女、明妃等意淫而不实修性交法门，也不要误以为与女人行淫修双身法只是喇嘛教中个别现象，以达赖喇嘛为首的上师们，哪个不是大肆赞叹男女行淫成佛法的？

    比如：

    ★达赖喇嘛说：“男女共修是必要条件”“以性交做为强大意识专注的方法”，还说：“而最强的感受是在性高潮的时候，这是大乐的修习。”

    ★敦珠“法王”也说：“如果没有具相的明妃，就打不开智慧脉”。

    ★宗喀巴说得更清楚：“舍去具相明妃，以他方便不能速疾成佛”。

    诸如此类，以习非成是故，津津乐道而不知其丑，恰如入鲍鱼之肆，久而不闻其臭。左道密教喇嘛教所谓之“密”，其本质就是性交──唯一速疾“成佛”之魔道。

    四、离欲怎生欲乐？

    索达吉说断除了烦恼、达到了很高境界才会使用男女淫欲“大乐”的双身法作为证悟佛果的成佛法门，这本身就是自打嘴巴的矛盾说法。

    离欲者不会生起淫欲“大乐”，唯不离欲才会生起男女淫欲“大乐”！

    若要真的通过追求“大乐”以求证悟，当求比男女行淫秽浊不堪的欲乐更妙更殊胜的离欲而生的初禅清净乐，当更求比初禅乐更妙更殊胜的由定生喜、乐的二禅乐，乃至当更求超越二禅、三禅、四禅、虚空无边处、识无边处、无所有处、非想非非想处之乐的、更妙更殊胜的想受灭的灭尽定乐，真离欲者绝不会求于唯不离欲才有的男女淫欲之乐。上述邪说只是“很高境界”的贪欲者为求淫欲之乐编造的一个借口罢了。

    魔王波旬境界以五欲为根本，唯有魔王子孙才会赞叹淫欲。喇嘛教以男女性交或男女“轮座”杂交的秘密灌顶仪式淫淫相传（因其过程过于淫秽不堪，此不详述），潜行贪欲淫乐以为“无上瑜伽”密法，误以魔道为无上佛道，以淫身求佛妙果，何其愚痴颠倒。

    五、喇嘛教的女人依性交可成“女佛”

    佛陀曾反复警示告诫：“夫处女人之身……求作魔王者。亦不可得也。求作如来者。亦不可得也。”（《增一阿含经》）

    然而，喇嘛教中成“女佛”者数不胜数。比如，晋美彭措认证其外甥女门措“已证得无上大圆满本性”，即已经即身成“女佛”；索达吉说“修大圆满六月”后得癌症而死的明慧比丘尼已经“成佛”；达赖喇嘛也说：★“当进行双运时，男性行者有较高的证量就可以帮助女性行者证悟佛果；”“在无上瑜伽续中，即使是第一步的接受灌顶，都必须在男性和女性佛交抱的面前成办。”

    哪里有什么“女佛”啊，喇嘛教里的所谓“女佛”只是“女魔”罢了，不能依法依律的盲目凡夫哪里识得是佛还是魔呢？

    那么，是要相信主动行淫即犯波罗夷、造堕无间地狱重罪的佛陀圣言量，还是相信连简单粗浅佛法都错谬不堪的索达吉所说的、女人性交可以即身成“女佛”的白日梦呓呢？现见法的圣者，于释尊正法律净信无间而无所畏，千手魔王波旬哪怕化现三十二相佛之金身、舞弄天花乱坠、催动天地倒转，亦绝不会为之所动分毫。而愚痴凡夫于正法律无有净信，犹疑不定，但有魔说，即狐疑不决而为眩惑，乃至正邪不辨、堕入魔网。

    六、喇嘛教的畜生依性交可成“畜身佛”

    淫欲至重者乃畜生界，欲界诸天已无男女交合之事，色界诸天已无男女之相，无色界更无色身可得，若言唯有性交方可速疾成佛，畜生成佛者必众多矣。

    佛陀正法律曾反复明确指出，成佛必于人中得，非人与畜生不得成佛。

    比如：

    “佛世尊皆出人间。”（《增一阿含经》）

    “佛与辟支佛。必在人中得漏尽故也。”（《律》）

    佛陀制戒“不得度龙”等畜生类，因“畜生于我法中不生”“于我法中无所长益”“从今龙不应与出家受具足。若与出家受具足。犯突吉罗罪。一切非人亦如是。”（《律》）

    畜生类不仅不得具足戒，甚至不得禅定与道果，又如何能与诸佛“同其戒律”而成佛，岂非笑谈？

    然而，喇嘛教处处颠覆佛说，其所信奉的牛首、马首、猪首、羊首、狗首、象首、狮首、虎首、狐首、狼首、鹿首、蛇首等，种种兽形人身之男女兽交本尊佛像比比皆是。

    实际上，魔王波旬眷属，大多为种种兽头人身。

    比如：

    “弊魔波旬将诸兵众数千万亿。种种形貌。兽头人身不可称计。”（《增一阿含经》）

    当然，这些兽首人身像大多来源于印度婆罗门教。比如，密教的象首财神，来源于印度婆罗门教的象神；牛首大威德金刚，同样来源于印度婆罗门教的生殖崇拜。牛是强大繁殖力的象征，所以，印度婆罗门教视牛如神，神圣不可侵犯。

    千万不要误以为兽交雕像只是用来表法的，喇嘛们实际上也与各种畜生搞兽交双修的，等于是畜生也在修“即身成佛”的双身法。

    比如：

    ★宗萨仁波切曾说：“若你修这个教授，然后你向某一个方向走去，你所碰到的第一个异性，不管是什么样子，你都要有勇气去拥抱她。也许你会碰到只患有极严重皮肤病的母狗，是的！在那个情况下，她就是空行母。你若有勇气真诚的去亲吻，去拥抱这只母狗的话，那你对空行母，可以说是稍微有一点了解。”

    ★诺那活佛的弟子陈健民也说：“成佛者必须以大乐配合大空，其配法有直配（人与人）与横配（人与畜牲）二种……用畜生者，能生大乐都应用也。”

    除了可以与畜生兽交双修外，夜叉女、鬼女等非人乃至女尸皆是某些喇嘛的行淫双修的对象。

    比如：

    ★陈健民说：“了知此要，即尸林、鬼女修之（与女尸或女鬼修双身法）”。

    假若按照达赖喇嘛所说：★“在这些男女交合的情况中，如果有一方的证悟比较高，就能够促成双方同时解脱或证果。”那么，若以畜生身成佛或证果，将完全违背佛陀所说畜生类“不得禅定道果”之铁律。

    七、喇嘛教编造“中阴身”成佛

    在喇嘛教中，除了充斥畜生身等双身本尊或佛像之外，还妄言亡者在中阴中可见男女交抱行淫的双身佛，此时亡者亦可以“中阴身”成佛。

    在美国搞出沸沸扬扬性侵案的嗜酒喇嘛索甲仁波切，曾编著《西藏生死书》，其中讲的就是如何开导亡者以“中阴身”成佛，完全颠覆了佛陀所说成佛“必在人中”的铁律。若行者平时依此魔书之邪说不断熏修，亡时其妄想心识自会虚妄显现并妄见种种淫欲幻境，此心生起便堕恶道。又若生人据此魔说开导亡者，亡者或于中阴境界依引导语而致意识幻现出种种男女相拥交合情境，欲想一生便堕恶道；亡者或依引导语而被误导犯下“未证言证”的大妄语罪业，立堕无间地狱；或信受此等魔说之喇嘛教徒，亦必同时犯下诽谤释尊大乘阿含了义正法为“不究竟”之罪业。实际上，即便证得初果、二果的圣者命终尚且必须再来欲界受生，而无法以“中阴身”证得究竟解脱，凡夫又如何能以“中阴身”证得无上菩提而成佛呢？不过，反正是亡者因堕入恶道而死无对证，喇嘛教自可以随意捏造数不胜数的“中阴身”成佛的虚假案例。

    八、喇嘛教无三十二相也“成佛”

    一切诸佛必先具三十二大丈夫相而后成佛，喇嘛教信徒还是先照照镜子看看自己长啥样，若没有三十二相者，想“即身成佛”即为妄想。

    比如：

    “有三十二大人之相……若出家学道者。便成佛道。”（《增一阿含经》）

    “诸佛世尊皆同一类。同其戒律、解脱、智慧而无有异。亦复同空、无相、愿。有三十二相、八十种好。而庄严其身。视无厌足。无能见顶者。皆悉不异。”（《增一阿含经》）

    首先，索达吉所言修男女性交密法者可以“以无余肉身而成佛”或“虹身”成佛等，等于说成佛者可以不具足三十二相之人身，典型的昧于因果之断灭邪见。

    其次，在喇嘛教中，自谓已修成或妄想即身修成男佛、女佛的诸上师们，乃至牛头马面等畜生形之男女兽交本尊畜生“佛”们，哪个具有三十二相之人身了？不具三十二相人身，即身成佛纯属妄想，亦属昧于因果之断灭见。

    索达吉还瞪眼瞎说：★“一生即获得金刚持如来之果位，且具足相好圆满之佛身”。（《双运与戒律》）请问，包括索达吉在内的任何一位上师或“虹身大成就者”，哪位具有顶成肉髻现发髻形的无能见顶相、身金光、常光一丈、口四十齿、广长舌、眉间白毫等三十二相中的任何一相了？索达吉等诸上师尚且不具一相，何来具足三十二相圆满佛身？为啥喇嘛教的“法王”们都不照照镜子呢？

    另外，观想自己与三十二相之佛或夜叉邪神所化本尊合一，尚不如鬼神或千手魔王波旬化作三十二相之佛来得更真实些，若观想成佛即谓成佛，则纯属鬼力入心的痴心妄想，诸上师亦皆因此成大妄语，必堕无间地狱。

    九、喇嘛教捏造“虹身成佛”

    喇嘛教的上师们是无论如何“生”不出来三十二相的，只能编造所谓“虹身成就”或舍利等虚假成佛之相欺骗世人。比如，喇荣五明的慈诚罗珠堪布说：★“虹身成就属于什么样的层次呢？就是成佛的层次。”其实，在西藏、尼泊尔等地，因为特殊气候的原因，漂亮的彩虹常常可见，藏地人内心本不以为奇，喇嘛教却常常刻意谎称神迹或“虹光”以欺骗无知者，他们捏造“虹身成就”的虚假案例实在太多了，被揭穿造假的晋美彭措就是一例。

    喇嘛教还经常捏造“天降舍利”之类的谎言愚弄信众，甚至很多喇嘛整袋地拿“舍利”来贱卖，而这种人造舍利在拉萨几元钱一斤，甚至网上标注“佛陀”的舍利都不限量供应，却还真有人信以为真。

    佛陀早就明确说过：“若有欲界人身四大诸根时。无有欲界天身。色界天身。乃至有想无想处天身。”（《长阿含经》）也就是说，一切尚有人身存在者，皆不可能依观想修出一个与所谓本尊一样的实有身体，也不可能生前修出一个所谓的“虹光身”，这些都只是自欺欺人的魔说与妄想罢了。

    退一步讲，即使是阿罗汉入灭时，也已灭尽了五蕴之身而无有生处。

    比如：

    “复示一髑髅。耆域三叩不知所之。白佛言。我不知此人所生之处。佛言汝应不知。何以故。此是罗汉髑髅无有生处。”（《律》）

    退一万步，假设喇嘛教真的有所谓“虹光身”，亦皆为有身可得，以得“虹光身”为成佛，即为著于身见、我见之凡夫人。再者，假设有“虹光身”，不仅依然为五蕴之身，而且不离于色法，根本无法超出色界，又何来成佛呢？何况幻现“虹光身”等虚妄之相，魔道亦可为之，外道也能以不留色身、羽化飞升等种种特殊方式而亡，道家谓之“尸解”的很多离世方式甚至是喇嘛教所做不到的。另外，欲界诸天乃至鬼神之身与光，世人尚皆不可见，若真有肉眼可见之“虹光身”，其低其劣岂不显然。

    比如：

    “以汝无有天眼故也。是故不见释．梵．四天王及五百天人。及二十八大鬼神王……设当得天眼者。便能见释．梵．四天王及五百天人。并二十八大鬼神王。”（《增一阿含经》）

    假使喇嘛教可以如汉地佛子般做到肉身不坏，也绝不是成佛或得道的证据，离欲得定的外道徒众同样会有此成就。比如，被称作“圣女”的近代法国天主教徒贝尔纳黛特修女，就是佛教之外成就肉身不坏的案例之一。而索达吉竟然说：★“判断一个学密者是否成就的常用方法之一即是观察圆寂时的状况”，这种“依相”而不依法的做法，与盲目凡夫何异？若真依法来衡量，于解脱道尚且如聋如盲乃至拒绝、诋毁的喇嘛教徒，却皆厚颜无耻地纷纷自言“成佛”，咄咄魔事岂非显然。

    放眼四海，各种邪教千千万，哪家不是自诩神通广大、神迹多多。所以，喇嘛教徒误以夜叉等恶神于其身体上所现种种魔幻而谓得无上道，耽著欲乐的上师亦绝无禅定、神通可言，退一步讲，即使实有神迹，亦属魔力加持。可见，“依相”而不依法衡量正邪者，难免堕于魔道。

    十、喇嘛教妄言凡夫依性交可“即身成佛”

    ★“一个凡夫是可以即身成就圆满佛果的”“若能依宗喀巴大师所传之显密圆融修法修持，最快可六个月成就佛果”。（索达吉《见性成佛与即身成佛》）

    诸佛所修、所证之法悉皆平等，皆于三大阿僧祇劫得证无上菩提，诸佛皆尔，这是经、律中反复宣说的铁律，连释迦佛祖亦概莫能外，一群集体妄想、愚痴颠倒的凡夫岂能依性交之法“即身成佛”？因大妄语即身堕入无间地狱反倒是有份的。

    比如：

    “我于三阿僧祇劫所行勤苦。成无上道。”（《增一阿含经》）

    “（释尊）经三无数大劫。舍头目手足。广行惠施。成等正觉。”（《律》）

    而一个阿僧祇劫，就是一千万亿亿亿亿亿大劫，可谓无数大劫、旷劫久远。而晚世魔造伪大乘经辗转相讹，编造疾速成佛以眩惑众生，无数贪痴众生因此堕于魔道。

    于魔道之中，“即身成佛”已极属平常，更有宣扬六月、七日乃至当下成佛者屡见不鲜，甚至宣扬“虽不修在七世内必定成佛”，实则都是疾速堕地狱罢了。其实，即使退一步讲，假设真有“即生成佛”之法，释尊又何必无量无数大劫勤苦修福修慧呢？魔教连最简单的逻辑都违背了，岂可能有佛道速成班呢？魔道“飞机”真的很快，入无间地狱如射箭，绝人慧命于须臾，那才真叫快得没法比呢。

    释尊等诸佛，都是兜率天内院“一生补处”最后身菩萨而来，皆是最后身菩萨方可“即身成佛”。释尊灭后，唯弥勒处“一生补处”最后身菩萨位，尚于兜率内院待天寿尽时降世成佛，而索达吉竟然说“一个凡夫是可以即身成就圆满佛果的”，纯属诳惑众生的无稽之谈。

    十一、喇嘛教妄言“一时二佛”

    ★“不仅我们所处的娑婆世界有无数佛陀，别的刹土也同样”。（索达吉《见性成佛与即身成佛》）

    若不作此魔说，则根本无法圆谎诸多喇嘛教信徒皆可“即身成佛”之邪说。

    若言真正即身成就觉行圆满的大觉佛陀，从释尊降生即身成佛，下一例即身成佛者，就要一直等到弥勒佛出世，此间数亿年，将无二佛出世。在释迦灭后、弥勒出世中间，要再觅个即身成佛的，是绝对不可得的。

    诸佛所说“终无二言”“欲使一时二佛出世。无有是处”“世无二佛之号……一国之中亦无二王。一佛境界无二尊号。”（《增一阿含经》）

    一切诸佛必是无佛无法时代独自觉悟的“自觉”者，喇嘛教诸上师竟然臆造说，只要从他们那里听闻得到一个“无上瑜伽”男女性交密法，就可以六个月成佛，可谓宇宙大笑话。

    于今佛法依然住世之时，通过闻法而成佛，那还叫独自觉悟的“自觉”者大觉佛陀了吗？一时二佛出世，绝无此事！

    十二、喇嘛出家也行淫

    幻想立牌坊的婊子绝不会是少数。

    喇嘛教信徒往往为了护持魔法而谎称喇嘛教没有出家人在搞男女双修，此时他们就又忘记了那些妄言已修大圆满男女双修法成佛的出家上师了。

    来看看达赖喇嘛是怎么狠抽他们嘴巴的吧：★“在修行道上已达到很高程度的瑜伽行者，是完全有资格进行双修，而具有这样能力的出家人是可以维持住他的戒律。”

    注意，这里达赖喇嘛所说的“戒律”并非佛陀所制比丘戒，而是指喇嘛教自行编造的伪律三昧耶戒，皆是完全颠倒佛陀圣戒的邪戒，即要求喇嘛必须常常修习男女性交法门才不犯戒，非作不可，若不与女信徒行淫，那才是犯戒。喇嘛教指鹿为马、鱼目混珠的伎俩已经达到炉火纯青的地步了。

    若说喇嘛教都是在家的上师和“法王”们才能修男女双修的“即身成佛”之法，则于佛陀正法律更加乖离，因为一切诸佛不仅皆具三十二大丈夫相，而且必定皆现出家相以“同其戒律”、并于人间而得成佛。

    比如：

    “有三十二大人之相……若出家学道者。便成佛道。”（《增一阿含经》）

    诸佛根本不可能以女相或者在家相而示现成佛，若说披服白衣、娶妻生子的上师和“法王”们修双身法可得成佛，那恰是赤裸裸的魔说。

    十三、喇嘛强奸又性病

    想知道“满口仁义道德，满腹男盗女娼”是什么样人吗？看一下喇嘛教的诸上师就够了。喇嘛教诸上师借口为修“无上瑜伽”男女行淫法，除了古今常有著名上师嫖娼狎妓之丑事曝光外，因现代交通便利，诸上师更是如鱼得水，往往游走全世界与无数中、西方或美丽或多金的女人滥交，他们不断寻找机会与新的异性邪淫或与多位异性杂交，既致使性病泛滥，又导致性侵与诱奸不断，甚至连幼女也不放过，诚如佛陀所言：“凡欲火染心。无恶不作。不避恶业。”（《律》）

    比如，1958年前后，哲蚌寺的喇嘛达卡热，奸淫了连尼姑在内的60多位妇女，毒打多人致死；几年前，红教宁玛派贝诺“法王”印证的弟子贝玛堪布，在台湾因奸淫比丘尼而被捉在床，台警方将其移送台北地检署侦办；另据《壹周刊》报道，也是红教宁玛派在台湾传法的敦都仁波切主持多个道场、性侵多名女子，经常与女信徒一起过夜，还说女信徒跟他男女双修是“必经的过程”，当然也有魔力入心的女信徒表示“把身体奉献给仁波切也算是供养”，却不知道这种以性为供养已犯邪淫戒，未来必受恶报；另据《旧金山自由报》报道，《西藏生死书》的作者，嗜酒的喇嘛索甲仁波切，是敦珠“法王”的弟子，曾经在1994年被多名女性控以强奸罪，要求赔偿一千万美元，后经其信徒努力，才达成庭外和解，以赔钱遮羞而结案，也可见诸淫贼上师是何等贪婪敛财而多金。

    此类喇嘛性侵事件极多，受害女性大多因忌惮被诛咒、名节败坏或家庭破碎等而隐忍，但是仅曝露出来的这冰山一角已令人发指。因喇嘛教打着佛教的幌子，却喝酒、吃肉、杀生、性侵乃至无恶不作，到处玷污佛门清誉，让世人误以为佛教中人皆是如此淫恶，并把喇嘛所造罪恶统统算在佛教头上，陷佛门四众于不义，令真正佛子蒙羞。真佛子者，皆有义务澄清喇嘛教乃附佛外道的事实，维护佛教纯正与清白。

    我国青藏蒙等地区，因为喇嘛教流传的缘故，在解放前往往普遍流行梅毒、淋病等性病，喇嘛因此死掉的也很多，解放后也是政府消灭梅毒的重点地区。美国藏学家戈伦夫曾指出：“（60年之前的旧西藏）90﹪的藏人有性病”；在《蒋经国自述》一书中，在其参观青海塔尔寺之后曾描述：“那里喇嘛的私生活非常的坏……那里的妇女，认为和喇嘛发生了性的关系，是最光荣，同时也可以赎去一切罪恶的。所以，那些喇嘛，差不多都染有梅毒。”在《冯玉祥将军自传》中也谈到蒙古因受喇嘛教统治：“事实上形成一个乱交的社会。同时男女卫生都不讲究，染上淋病、梅毒以后，惟有听其自然。当时活佛即患梅毒，烂塌了鼻子。据说目前检查结果，蒙古青年十七岁至二十五岁者百分之八十五都患有花柳病；二十五岁以上者，所占百分比自然更大了。”

    另外，几十年前已经开始有上师与弟子得艾滋病的报道。

    比如，据《洛杉矶时报》报道，喇嘛教噶举派在美最大宗派领袖，长期酗酒的上师创巴仁波切，于1987年心脏病发作身亡时，指定Tendzin作为继承人。Tendzin于1985年染上艾滋病，至1990年死于爱滋病之间，他在其上师创巴的要求下一直隐瞒其染上艾滋病的事实，继续坚持与座下男女弟子超过百名进行无保护性交双修，即不戴安全套邪淫，由此而将艾滋病传染给诸多弟子。

    再比如，美国拥有诸多道场的某著名女上师，因与男信徒行淫双修而感染艾滋，信徒们闻风而散，所有道场关门了事。

    为什么会有众多的女性前仆后继地被骗财骗色呢？因为她们往往都迷信与上师修双身邪淫是一种荣幸，可以得到上师加持而消业或增加法力乃至成佛。达赖喇嘛就曾说：★“当进行双运时，男性行者有较高的证量就可以帮助女性行者证悟佛果；同理，女性行者如果有较高的证量也可以协助男性行者证悟。”强奸案的索甲仁波切也声称，只要被害人跟他作爱就能强化她的灵性，能跟一个喇嘛上床是一种很大的福气。

    其实，得性病仅是学喇嘛教的现报之一，甚至藏地经常有动物受人传染梅毒而屁股烂坏的情况。现在有些人误以为学喇嘛教只要不搞男女双修就不会得性病，殊不知其上师与明妃若都有性病的话，还把精液屎尿等体液做成“甘露丸”给信徒们花大钱买去吃，信徒们一样还是有机会得性病。

    十四、“男女双修”颠覆佛法何其多

    喇嘛教把男女行淫当作唯一速疾“即身成佛”的大圆满无上瑜伽，颠覆诸多佛说铁律。

    佛陀说欲成佛者必先具三十二相，喇嘛教却搞个无论相貌多么丑陋龌龊皆可“即身成佛”；

    佛陀说成佛必生时以三十二相的人身得，喇嘛教却搞个死后以“无余肉身”或“虹身”而“成佛”；

    佛陀说成佛必经三大阿僧祇劫，喇嘛教却搞个凡夫可依男女性交“即身成佛”；

    佛陀说成佛必于无佛无法时代独自觉悟，喇嘛教却搞个修学“活佛”所传密法可“即身成佛”；

    佛陀说一时绝无二佛出世，喇嘛教却搞个一佛世界同时有无数凡夫“即身成佛”；

    佛陀说女身必不得作佛，喇嘛教却搞个诸多女人与上师通过性交而成“女佛”；

    佛陀说成佛必在人中得，喇嘛教却搞个畜生身或中阴身“成佛”；

    佛陀说欲成佛者必现出家相，喇嘛教却搞个在家上师依性交而“成佛”；

    佛陀说成佛必先离欲，喇嘛教却编造说佛陀亲自与女人性交、教授性交成佛法；

    佛陀说成佛必经生兜率天为“一生补处”菩萨，喇嘛教却搞个凡夫可依性交当生“成佛”；

    ……

    释尊和结集经藏的阿难尊者绝不会出尔反尔、自打嘴巴，诸如此类严重违背佛陀正法律的邪说，都是魔王子孙所编造的伪经魔法里才有的事。


楞严伪谬1-12．世尊宣说神咒

    ★“世尊顶放百宝无畏光明。光中出生千叶宝莲。有佛化身结跏趺坐。宣说神咒。”（《楞严经》）

    持咒是唯有愚痴凡夫才有的外求行为，是遮道法，故而，佛陀把任何善、恶咒术皆称为畜生咒，列为邪命之一，并制戒禁止一切教授、学习咒术的行为。伪作楞严者编造世尊诵咒，实为诽谤。

    一、圣者绝不会如愚痴凡夫般诵咒外求

    见谛圣者以无欲无求自持，即使遭遇断命之苦，也绝不会如愚痴凡夫般诵咒外求鬼神之力。

    比如：

    “若见谛人生极苦甚重苦。不可爱．不可乐．不可思．不可念乃至断命。舍离此内。更从外求。或有沙门．梵志。或持一句咒。二句．三句．四句．多句．百千句咒。令脱我苦。是求苦．习苦．趣苦．苦尽者。终无是处。若凡夫人舍离此内。更从外求。或有沙门．梵志持一句咒。二句．三句．四句．多句．百千句咒。令脱我苦。是求苦．习苦．趣苦．苦尽者。必有是处。”（《中阿含经》）

    “谓不多闻愚痴凡夫。不遇善知识。不御圣法。身生觉极苦甚重苦。命将欲绝。出此从外。更求于彼。或有沙门．梵志持一句咒。或二．三．四．多句咒。或持百句咒。彼治我苦。”（《中阿含经》）

    唯有愚痴凡夫才会诵咒外求，更求于彼鬼神之类，希冀鬼神能帮其解脱困苦──求彼鬼神救治我苦、令脱我苦。

    二、无论任何善咒、恶咒皆名畜生咒，都在戒律禁止之列

    唯有愚痴凡夫才会因向外贪求而持咒，故而，佛陀把任何善咒、恶咒皆称为畜生咒，并制戒予以严禁。

    比如：

    “不得学习畜生咒，习者堕恶作。”（《律》）

    “不得教畜生咒，教者堕恶作。”（《律》）

    “学畜生咒，有两种罪：学之前行者，突吉罗；〔学之〕句句，波逸提。”（《律》）

    “教畜生咒，有两种罪：教之前行者，突吉罗；〔教之〕句句，波逸提。”（《律》）

    恰如任何咒皆为愚痴凡夫所持诵，故而称为畜生咒，佛陀也把愚痴外道的种种邪论称为畜生论。

    比如：

    “有一异学。名曰箭毛。名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。彼在大众喧闹娆乱。放高大音声。说种种畜生之论。谓论王．论贼．论斗．论食．论衣服．论妇人．论童女．论淫女．论世间．论空野．论海中．论国人民。彼共集坐论如是比畜生之论。”（《中阿含经》）

    三、任何持咒皆为遮道法之邪命

    持咒为遮道法，持咒者也必为凡夫，出家人持咒则为邪命。

    比如：

    “如余沙门．婆罗门食他信施。行遮道法。邪命自活。或为人咒病。或诵恶咒。或诵善咒。或为医方．针灸．药石。疗治众病。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或咒水火。或为鬼咒。或诵刹利咒。或诵象咒。或支节咒。或安宅符咒。或火烧．鼠啮能为解咒。或诵知死生书。或诵梦书。或相手面。或诵天文书。或诵一切音书。沙门瞿昙无如此事。”（《长阿含经》）

    咒语是从外而求之邪命，不能导向解脱。不依咒语邪命，乃正命之一。

    比如：

    “不为种种伎术咒说邪命活。但以法求衣。不以非法。亦以法求食．床座。不以非法。是名正命。”（《中阿含经》）

    佛陀还把咒术与女人、邪见等并列，作为应该远离为妙的世间三件事。

    比如：

    “女人及咒术，邪见不善行，此是世三法，覆隐而最妙。”（《增一阿含经》）

    其实，与诵持真言密咒相关的任何密印仪轨、坛城献祭等，亦为鬼神相应法，同样也都是凡夫、外道所为畜生法。

    四、持咒本质上都是在呼召鬼神、祈求帮助

    除了大量胡编乱造的咒语之外，咒语都是有含义、也都是可以翻译的。

    咒语翻译过来后，都是祝文，其内容不外乎是祝告、祝愿、诅咒、诅誓、拜求、请示之类的文字，大多是呼唤天、魔、鬼神及畜生以驱使、祈请、承办乃至摄受并予以教示，或仗自身福德威能祈祷祝福或令其遭厄解厄，等等。

    持咒，大都是在外求并呼唤鬼神之名，真正起作用的是鬼神，并不是咒语声音的本身。如果没有鬼神前来相助，仅仅是咒语声音本身则毫无作用。求人办事都是有代价的，既然持咒是呼召祈求鬼神做事，特别是喇嘛教中“诛法”之类的以恶咒祈求邪神，持咒者的下场也将会很悲惨，请参见前文《喇嘛教是嗜血的夜叉教》。

    鬼神也不能为所欲为，其能力与真正能做的事其实都是很有限的，更不能从根本上改变什么，特别是与善恶因果成熟相关之事，他们都是无能为力的。

    另外，咒语是否灵验还与持咒者本身福德厚薄等因素有关，说白了就是，有福之人好办事，鬼神也更愿意依附或护持，或者说邪神也更愿意与有本钱的人做交易。

    福薄的人几无鬼神相守，往往念破嘴皮都不灵，且更容易为鬼神所欺。“邪见颠倒。作十恶业。如是人辈”则是“为鬼神所触娆者。”

    福厚之人百千鬼神依附护持，“修行善法。具十善业。如是一人有百千神护”则是“不为鬼神所触娆者”，即使不念咒，仅有强烈的愿望乃至随便说句话，能帮的事护法鬼神也都顺便办了。

    伪大乘经中的咒语，也一样大都是向各类神灵乃至千手魔王祈求之类的祷文。伪大乘经中的咒语之所以翻译时严禁义译，而只是用谐音音译，根本原因在于，若义译的话，就露出狐狸尾巴了，弱智的人也会起疑心：佛菩萨怎么会念诵恶鬼邪神的名字祈求帮助呢。

    有心追求真理与真相者，可以找精通梵语之人翻译所持咒语，结果绝非惊呆二字！

    五、楞严咒一样是在呼召鬼神

    楞严咒有神秘莫测之机吗？非也。

    先看看楞严咒文都呼唤了哪些鬼神吧。

    药叉揭啰诃──药叉；

    罗刹娑揭啰诃──罗刹；

    阿素啰──阿修罗；

    摩社诃啰──食产鬼；

    揭婆诃啰──食胎鬼；

    质多诃哩泥──食心鬼；

    唠地啰诃啰──食血鬼；

    芒娑诃啰──食肉鬼；

    计陀诃哩泥──食脂鬼；

    摩阇诃哩泥──食髓鬼；

    阇多诃哩泥──食气鬼；

    乌阇诃啰──食精鬼；

    皤略耶诃啰──食祭鬼；

    婆多诃哩泥──食风鬼；

    视微多诃啰──食寿命鬼；

    荼枳尼──狐魅鬼；

    阿乞史嚧剑──饿鬼；

    微怛啰迦──起尸鬼；

    （还有很多）……

    楞严咒文还祈求各类畜生。

    萨啰波──蛇；

    那俱啰──虎狼；

    怛乞叉──猪熊；

    ……

    楞严咒文不仅呼召鬼神，还祈求各类外道。

    比如：

    迦波哩迦──髑髅外道；

    那延那室啰婆拏──裸形外道；

    ……

    佛陀绝对不会去念诵呼唤鬼神、畜生、外道的名字并祈求帮助，《楞严经》后文中说诸佛都是日夜祈求这些鬼畜而成佛道，更是伪作楞严者瞪眼胡扯。

    若妄言慈悲无量、普渡一切众生的诸佛，都是靠念诵阿修罗、夜叉乃至各种鬼畜与外道名号予以驱赶、遣除而成佛道，更是不知无间地狱为何物了。

    六、咒术不敌业力

    业力成熟时，一切咒术都将徒然无功。比如：

    “（老病死等）来至此身。不可障护。亦不可以言语．咒术．药草．符书。所可除去。”（《增一阿含经》）

    “为人咒病。或诵恶术。或为善咒。或为医方．针灸．药石。疗治众病。入我法者。无如是事。”（《长阿含经》）

    业报必成熟于自身五阴，即所谓果报必自受，即使是佛陀，也无法以所谓的“加持”改变他人业报。比如：

    “世尊闻长寿童子身婴重病。晨朝着衣持钵。入王舍城乞食。次第到长寿童子舍。长寿童子遥见世尊。扶床欲起。乃至说三受。如叉摩修多罗广说。乃至病苦但增无损。”（《杂阿含经》）

    七、佛陀根本无须诵咒外求鬼神帮助

    事实上，福德之人说句话，比福薄之人念咒念破嘴皮都好使。人世间事亦复如是，权贵之人一句话，若可接受，福薄之人少有不从之理。同样道理，佛陀但依诚实语，若仅为鬼神作祟而非恶业成熟，鬼神罕有继续为乱而不消停的道理。

    比如：

    在《杂阿含经》中，罗睺罗阿修罗王障月天子，诸月天子来向佛求助说“佛哀愍世间，愿解阿修罗”，佛陀对罗睺罗阿修罗王说“罗睺避虚空，速放飞兔像，罗睺阿修罗，即舍月而还”等偈语，罗睺罗阿修罗王则“疾舍月还”。

    事实上，对于阿难尊者被恶咒所缚之事，依《律》所记，佛陀也只是为阿难尊者说了赞三宝偈，阿难尊者依此“佛者最极尊于世间”“法者最极尊于世间”“僧者最极尊于世间”等佛说赞三宝偈而得三宝之力，“以此实义。于旃荼罗舍得解”“乃尊诵佛语从旃荼罗舍得解。还向祇桓。”

    凡此种种可见，所谓世尊宣说楞严神咒，纯属子虚乌有之事。


经论辨异：《涅槃经》编造佛陀听诸佛子诵魔王咒

    ★“（魔王波旬）说如是咒。

    啅抧　吒吒罗啅抧　卢呵隶　摩诃卢诃隶　阿罗　遮罗　多罗　莎呵

    ……若有能持如是咒者无恶象怖。若至旷野空泽险处不生怖畏。亦无水火师子虎狼盗贼王难。世尊。若有能持如是咒者。悉能除灭如是等怖。世尊。持是咒者我当护之如龟藏六。世尊。我等今者不以谕谄说如是事。持是咒者我当至诚益其势力。唯愿如来。哀受我等最后供养。尔时佛告魔波旬言。我不受汝饮食供养。我已受汝所说神咒。”（《涅槃经》）

    没有比这更赤裸裸地宣扬魔咒的了。


邪说举隅：晋美彭措不知藏文与三宝完全隔绝、无关

    ★“藏文的语言表达能力之强在全世界前所未有。印度梵文，是经过三世诸佛金刚语加持，其文法确实具有不少殊胜的特点，藏文语法也同样具有许多闪光之处。我以为在整个世间文字中加持力最大的语言，首屈一指的应该是印度梵文，其次应该承认为藏语。”（晋美彭措“法王”讲、索达吉译《甘露滴》）

    任何与喇嘛教有关之事，从破三皈依的“四皈依”，到五逆四重之大妄语、破和合僧、诛法、男女性交双修等最黄最暴力之事，乃至吃屎喝尿（“甘露丸”）这般龌龊的东西，都可以自娱自乐地被上师们吹嘘得无比殊胜，可谓妄语成习。

    世间任何种族的语言文字，都是意识思维的外壳，其语言文字本身就是信息的载体，并直接与相关信息场不间断地沟通着，这就是以人类语言即可呼召鬼神乃至畜生的原因。当然，任何语言文字也都可以与三宝的强大信息场沟通，但藏文除外。

    佛法边地的藏地雪域本无文字，直到七世纪时藏文才由人工所造。一千多年来，喇嘛教以藏文所记皆满满伪经与邪见、所修皆地狱与罗刹相应法（藏族自己也说自己是罗刹女的后裔），所犯五逆四重等无间罪比比皆是，每日哄哄地以藏文念诵各类伪经邪咒，经千余年持续不断地与罗刹等鬼神法界信息沟通，以至藏文已与三宝完全隔绝、无关。

    拜科学进步所赐，科学已经明确证明，喇嘛教本质上并非佛教。比如，台湾大学校长李嗣涔教授，算是台湾科学界领袖人物，组织科研团队与全世界科学界、宗教界、特异超能人士广泛合作，历时二十余年，运用最先进科学手段，得出经得起科学界反复验证、重复测试的结论：

    1．与佛教有关的圣号、名相等，除藏文外，无论用世界何种语言文字，中、日、英乃至缅甸文书写、诵念，皆有明确感应，或显万道金光之大光明（实验光强照度甚至达到约4万勒克司）、或现佛菩萨金光身相、或打开佛界之门乃至可以随意与佛界沟通、交流、前往佛界游观等等；

    2．不幸的是，与佛教有关的圣号、名相等，以藏文书写却皆无感应，甚至藏文的“佛”字亦绝无感应，与佛法信息场完全绝缘；

    3．与喇嘛教相关的名号、名相等，除藏文外，以任何文字语言乃至汉语书写、念诵，皆无响应，说明以汉语学喇嘛教哪怕学到头白齿黄也根本就是白玩；

    4．与喇嘛教相关的名号、名相等，以藏文书写、念诵，也有异象响应，有或声或光出现，但与佛教的金色大光明不同、亦不显佛菩萨身相，等等。（注：实验中，甚至鬼界也有响应，为“很暗的红黑”。）

    由此四点可见，喇嘛教根本上不仅绝非佛教，而且其层次与境界之低、之下、之狭、之劣，可谓显而易见。

    李嗣涔教授详细科学报告的文字或视频皆可在网络中搜索得到，或可参见《中国人体科学》杂志相关报告。该确凿无疑的科学结论，对那些于佛陀正法律尚未得净信的凡夫，算是一件无可辩驳的铁证事实，而对那些于法得不坏净信、法眼清净的圣者，此则于分辨正邪或可有可无，因法眼清净之圣者可谓“火眼金睛”，百邪无以逃其状、万魔不能遁其形！

    再看看索达吉又是怎么吹嘘藏文的。

    ★“大悲圣尊观音菩萨化现为国王形象的法王松赞干布在世期间，派遣译师囤弥桑布扎（文殊菩萨的化身，赴印度学习梵文，首创藏文者）前往印度学习声明、文字等，从而使西藏没有文字的历史就此告终，创立了前所未有的文字。”（索达吉译《大圆满前行引导文》）

    与喇嘛教相关之事，都被妄语成习的上师们自娱自乐地吹成无比殊胜。


邪说举隅：索达吉狂吹婆罗门外道语──梵语

    ★“贤劫千佛全部是用梵语转法轮”。（索达吉释《中观论》）

    一、“贤劫千佛”纯属编造

    我们现在这一劫，名为贤劫。贤劫唯有五尊佛，释迦佛是贤劫的第四尊，未来还将有贤劫的最后一尊弥勒佛出世。

    比如：

    “于此贤劫有三人之导师，为拘留孙、拘那含牟尼及导师迦叶。予今成正觉者，弥勒亦将成正觉者。此等之此五人佛，为贤世间之慈愍者。”（《小部》）

    所谓的“贤劫千佛”乃至过去、现在、未来三大劫中各有一千尊佛之说，本来就是伪大乘所编造的流变伪说。

    详见《索达吉讹传“贤劫千佛”流变伪说》和《〈华严经〉编造“贤劫千佛”之说》等文。

    二、梵语──婆罗门外道语

    佛陀在世时，梵语既非民众语，亦非官方语，是中古时代的—种古文雅语，相当于我国文雅的文言文，其使用并不普遍。相对于民间所用之民众语、俗语，梵语又称雅语。

    婆罗门外道典籍四部《吠陀经》都是用梵文写成的，梵文也几乎成为婆罗门外道专用的宗教文字，故而，佛陀又称梵语为外书语、外道语。

    佛陀反复强调，不可以将佛语转译为婆罗门外道语──梵语。

    比如：

    “不听以佛语作外书语，犯者偷兰遮。”（《律》）

    “诸愚人！汝等为何言愿我等将佛语转为雅语耶？……诸比丘！不得将佛语转为雅语，转者堕恶作。诸比丘！许以各自言词学习佛语。”（《律》）

    “佛言。我法中不贵浮华之言语。虽质朴不失其义。令人受解为要。”（《律》）

    不仅不可以把佛语转译为梵语，即便用梵语之音韵念诵佛语，也是被佛陀所禁止的。

    比如：

    “有二婆罗门。一名瞿婆。二名夜婆。于佛法中笃信出家。本诵外道四吠陀书。出家已以是音声诵佛经。时一人死。一人独在。所诵佛经。忘不通利。更求伴不得。心愁不乐。是事白佛。佛言。从今以外书音声诵佛经者突吉罗。”（《律》）

    “佛作是念。比丘诵经长牵音韵作歌咏声。有如是过。由是比丘不应歌咏引声而诵经法。若比丘作阐陀声诵经典者得越法罪。（义净译注：言阐陀者。谓是婆罗门读诵之法。长引其声。以手指点空而为节段。博士先唱诸人随后）。”（《律》）

    可见，伪大乘与喇嘛教中的长腔、唱赞、梵呗等，实际上正是婆罗门外道那一套。另外，《吠陀经》也常译为《围陀经》或《韦陀经》，而伪大乘“贤劫千佛”最后一尊佛的韦陀菩萨，实是婆罗门外道之韦陀天，就如伪大乘所供奉的伽蓝菩萨，只是本土民间的关公信仰杂入了佛教而已。

    三、巴利语──释迦佛传法之佛语

    释迦佛传法的区域是在中印度一带，佛陀传法时所用各种当地方言中，最常用的是当时中印度最普遍的一种俗语，也就是现在所说的巴利语，又叫做佛语、圣语。即便为诸天说法，佛陀同样会首先使用巴利圣语。

    比如：

    “即时四大天王。与无数百千眷属后夜来。见佛头面礼佛足一面立。佛以圣语说四谛法苦集尽道。二天王解得道。二天王不解。佛更为二天王。以驮婆罗语说法……是二天王一解一不解。佛复作弥梨车语。”（《律》）

    四、经律结集为巴利圣典

    佛陀制定戒律禁止使用梵语，“不听以佛语作外书语”“不得将佛语转为雅语”。故而，佛陀入灭三个月后，大迦叶尊者等五百阿罗汉对佛陀所说法与律进行结集时，所用即为巴利圣语，所集即为现在的巴利圣典。其中，阿难尊者诵出法藏，优波离尊者诵出律藏。除此之外，任何所谓梵文本之“佛”经与律，皆为晚世所伪造。

    比如：

    “尊者阿难诵如是等一切法藏。文句长者集为长阿含。文句中者集为中阿含。文句杂者集为杂阿含。所谓根杂力杂觉杂道杂。如是比等名为杂。一增二增三增乃至百增。随其数类相从。集为增一阿含。杂藏者。所谓辟支佛阿罗汉自说本行因缘。如是等比诸偈诵。是名杂藏……尊者优波离即作是念。我今云何结集律藏。”（《律》）

    一切法藏，即所谓的经藏，北传汉文唯有《长阿含经》《中阿含经》《杂阿含经》与《增一阿含经》等四部《阿含经》，与南传巴利圣典中经藏相对应的则为《长部》《中部》《相应部》与《增支部》，另有北传未译之《小部》，即《杂藏》。

    五、梵文原本之经律，皆为伪造

    佛陀反对使用梵语，更反对把佛语转译为梵语。然而，佛陀入灭数百年后，在佛世乃至阿育王时代并不得势的梵语，随着婆罗门教的复兴而逐渐流行起来，到佛灭后像法时，梵文已渐渐占据了垄断地位。

    某些佛教徒为了弘扬佛法，竟随顺时俗而改用梵语，甚至不惜违背佛制，把部分经律由巴利圣语转译为婆罗门外道之梵语。更有如佛陀所预言的，在像法后千百年间，大量梵文乃至汉文、藏文等为原本的伪大乘经──相似像法出于世间。

    比如：

    “阿难！今正法唯住五百年。”（《律》）

    “有诸相似伪宝出于世间。伪宝出已。真宝则没。如是。迦叶。如来正法欲灭之时。有相似像法生。相似像法出世间已。正法则灭。”（《杂阿含经》）

    综上所述，梵语是外道语，巴利语才是佛语。且任何只有梵文写成的经律，必是伪经伪律。换句话说，所有无巴利文原本的梵文、汉文、藏文等经律，皆为伪造。


楞严伪谬1-13．文殊持咒，提解阿难与摩邓伽，归来佛所

    ★“敕文殊师利。将咒往护。恶咒销灭。提奖阿难及摩邓伽。归来佛所。”（《楞严经》）

    文殊、普贤、观音、地藏等所谓四大菩萨，皆伪大乘造神运动所编造的虚构人物，在真实佛教历史中根本不存在，更不存在文殊提解阿难归来佛所之事。

    一、文殊提解阿难乃子虚乌有

    事实上，阿难尊者尊诵佛语从旃荼罗舍得解之后，根本没有子虚乌有的文殊提带，而是自己回到祇桓精舍的。

    比如：

    “阿难亦尔。乃尊诵佛语从旃荼罗舍得解。还向祇桓。”（《律》）

    二、文殊提解摩邓伽女同属编造

    阿难尊者回到祇桓精舍后，追随而来的摩邓伽女也只是追到祇桓精舍的门口就回去了。比如：

    “阿难亦尔。乃尊诵佛语从旃荼罗舍得解。还向祇桓。时此女人逐阿难。至祇桓门。”（《律》）

    数日后，摩邓伽女再次遇到阿难尊者，又于后追逐并与人说“阿难是我夫”。阿难尊者不知如何处置而问佛陀，佛陀就让阿难尊者前去把摩邓伽女带来佛所，同样没有文殊啥事。

    比如：

    “时尊者阿难平旦着衣持钵。入舍卫分卫。此女人亦逐其后。语诸长者。阿难是我夫。阿难是我夫。时阿难分卫竟。还至佛所。前白佛言。此女去处语诸长者。污染人不审当何为。世尊告曰。汝往共语。如姊妹相向。何以故。此女人应当作比丘尼。时此女人来到佛所。白世尊言。愿世尊还我沙门阿难。用作夫婿。”（《律》）

    三、楞严法会亦为虚构

    上文说过，摩邓伽女追随阿难尊者到祇桓精舍门口后就回去了，并未进入精舍参加子虚乌有的楞严法会，《楞严经》后文所说的她在法会上证得阿罗汉果更是胡扯，否则，就不会有摩邓伽女他日继续追逐阿难尊者之事了。

    文殊本来就是虚构的历史人物，甚至冒真经之名的伪大乘版《央掘魔罗经》，编造文殊是欢喜藏摩尼宝积如来，与释迦佛二佛并世，严重违背二佛不并世、一佛境界无二尊号等铁律。


经论辨异：《涅槃经》编造文殊持咒提解阿难归于佛所

    伪大乘经为了达到以假乱真的目的，常常冒名使用与佛说真经雷同的经名予以伪装，就如伪大乘版《大般涅槃经》冒名真正佛说的《长部·大般涅槃经》，二者名字虽然雷同、内容却截然不同。

    比如：

    ★“如是我闻。一时佛在拘尸那国力士生地阿利罗跋提河边娑罗双树间。尔时世尊。与大比丘八十亿百千人俱……唯除尊者摩诃迦叶阿难二众。”（《涅槃经》）

    阿难尊者作为佛陀随身常侍，在佛陀涅槃前一直陪伴佛陀从未离开，乃至佛陀葬礼、均分舍利、结集经藏等，皆全程见证。

    比如：

    “一时，世尊住般涅槃时之拘尸那揭罗（城）末罗族沙罗双树间……阿难！此等五百比丘其最后者，得预流，不退堕法、决定、是正觉者。”（《增支部》）

    阿难尊者是佛陀涅槃时一直在其身边陪伴的五百比丘之一，所谓的“唯除尊者摩诃迦叶阿难二众”，纯属篡改史实。

    另外，根本不存在《涅槃经》所狂吹的“大比丘八十亿”，乃至狂吹仅一个印度毗舍离小城就有“六恒河沙毗舍离王……一一王各有一百八十万亿人民眷属”，是若可信，孰不可信。

    《涅槃经》一开篇，就把全程在场的见证者阿难尊者排除在外，并开始长篇大论地编造邪说，等编造了无数邪说之后，再编造佛陀令文殊持咒前往提解被魔困扰的阿难尊者归来佛所，并命阿难尊者结集流通这部未曾见证听闻的《涅槃经》。

    比如：

    ★“尔时世尊知已即告憍陈如言。阿难比丘今为所在。憍陈如言。世尊。阿难比丘在娑罗林外。去此大会十二由旬。而为六万四千亿魔之所娆乱……尔时文殊师利从佛受是陀罗尼已至阿难所。”（《涅槃经》）

    之所以再编造佛陀敕令文殊持咒前往提解阿难尊者归来佛所，皆因阿难尊者参加王舍城经律结集为尽人皆知的信史，若把阿难尊者完全排除在外，必不能蒙骗、取信于大众，阿难尊者还是要被拿来利用一下的。


经论辨异：《涅槃经》时空人物错乱之憍陈如与犊子

    ★“尔时世尊告憍陈如。听是犊子出家受戒。时憍陈如受佛敕已。立众僧中为作羯磨。于出家后满十五日得须陀洹果。既得果已复作是念。若有智慧从学得者。我今已得堪任见佛。即往佛所头面作礼。修敬已毕却住一面。白佛言。世尊。诸有智慧从学得者我今已得。”（《涅槃经》）

    一、尊者憍陈如早已入涅槃并未与会

    《涅槃经》中自记该经是在佛陀涅槃前最后一日所说。

    比如：

    ★“如是我闻。一时佛在拘尸那国力士生地阿利罗跋提河边娑罗双树间。尔时世尊。与大比丘八十亿百千人俱。前后围绕。二月十五日临涅槃时……”（《涅槃经》）

    然而，《涅槃经》中提到的尊者憍陈如，也早于佛陀涅槃多年前就已入于无余涅槃了，根本不可能在佛陀涅槃前的最后一日参加涅槃法会。依尊者憍陈如入涅槃之事，佛陀还制定了涅槃僧物归属的戒律，可谓信史。

    比如：

    “憍陈如时到着衣持钵入聚落乞食。得已常到放牧人家食。时妇人信心欢喜。常供给乳酪生酥熟酥。饮已还住处。便作是念。用是苦器久在世为。我厌患此身。便持衣钵着一处。在林树下以头枕象团右胁着地。心不乱即入无余涅槃……诸比丘白佛言。此衣钵应属谁。佛言应属僧。”（《律》）

    人物、时空等种种颠倒错乱是伪大乘经里常有的事。《涅槃经》竟还编造了“憍陈如品”两卷，通过编造佛陀涅槃前夜与（早已入灭的）憍陈如子虚乌有的对话，来为种种邪说作伪证。

    二、《涅槃经》时空人物错乱之犊子

    既然佛陀涅槃前最后一日说《涅槃经》，而后佛陀就入于无余涅槃，根本不可能犊子于佛陀涅槃日出家受戒，再“出家后满十五日得须陀洹果”“即往佛所头面作礼”，佛陀早已涅槃半月并火化矣。

    实际上，《涅槃经》此段文字，完全是连篇累牍地抄袭并篡改《中部·73经》《杂阿含·964经》与《别译杂阿含·198经》的内容。

    比如：

    “如是我闻。一时佛在王舍城……佛告比丘。汝等今者与彼犊子。剃发受戒。尔时比丘。受佛敕已。即剃其发。并与受戒。如比丘法。尊者犊子。精勤修道。于半月中。具于学地。知法到法。见法觉法。既得学果。知已解已。得证法已。尊者犊子作是念。我今应诣佛所。作是念已。即往佛所。顶礼佛足。在一面立。白佛言。世尊。我于学地。都证知已。”（《别译杂阿含·198经》）

    前后文中一一对应并完全雷同的佛陀与犊子对话内容实在太多，故而略去，恕不俱引。

    《涅槃经》中把已入无余涅槃的憍陈如拉来作伪证，时间篡改为佛陀涅槃时，地点也由王舍城篡改为娑罗双树间，唯有这个“于半月中”，在抄袭时却完全照搬而致漏处。


经论辨异：《广论》种种错谬与讹传

    一、《广论》谬说欲界天以上众生定无新得圣道者

    ★“又有欲天。昔人世时。由其修道习气深厚。堪为新证见谛之身。然上界身。则定无新得圣道者。”（宗喀巴《广论》）

    经律之中，欲界、色界天人新得圣道者比比皆是，宗喀巴竟误以为欲界天以上的天道众生“定无新得圣道者”，其愚痴岂非显然。

    《律》中记载的大鱼等畜生转生天界后证得初果，即是反证之一。

    比如：

    “傍生之趣火力增强饥渴所逼。于世尊所敬重逾深。即便命过生四大王众天……尔时世尊。随彼天子意乐根性。为其说法令悟谛理。是时天子既闻法已。即于座上得预流果。”（《律》）

    乃至比欲界天更上界的色界天，一样是可以闻法证果的。差别在于，色界的梵天众生都是离欲的，听法时若见道，必得至少三果，又名阿那含或不还果，即不再还来欲界受生。

    佛陀成道后，色界初禅天的大梵天王还曾是凡夫，这在长部《坚固经》中也有记载，后来闻佛说法，佛陀记其证得阿那含。梵天王曾去劝化破坏佛法的提婆达多同伙瞿迦梨，瞿迦梨就讥讽梵天王，世尊已经记你得不还果了，你咋还来呢？梵天王一听，这人真是没治了。

    比如：

    “瞿迦梨言。汝是谁。梵天答言。娑婆世界主梵天王。瞿迦梨言。世尊不记汝得阿那含耶。梵天王言。如是。比丘。瞿迦梨言。汝何故来。”（《杂阿含经》）

    再比如：

    “（佛）说圣谛之理竟时，一万梵天之心，离执着而由漏解脱。”（《小部》）

    假若谁还想坚持宗喀巴《广论》“然上界身。则定无新得圣道者”之谬论，请务必先确定《楞严经》中无色界天与会并得圣道之说为邪谬。

    ★“无色界天。于如来前同时稽首而白佛言……”（《楞严经》）

    ★“普会大众天龙八部有学二乘……远尘离垢获法眼净。”（《楞严经》）

    二、《广论》不识“八识论”之错谬

    ★“（十二缘起法中之）识者。经说六识身。然此中主要。如许阿赖耶者。则为阿赖耶。如不许者。则为意识。”（宗喀巴《广论》）

    宗喀巴竟不知十二缘起法中之“识”具体所指，搞不清楚到底是否存在子虚乌有的阿赖耶识，实质上就是分不清“八识论”是完全错谬的。详细请免费下载拙作《千年魔网──“八识”邪说大起底》。

    三、《广论》讹传“八苦”伪说

    ★“此八种苦。是薄伽梵于多经中。明苦谛时数所宣说。”（宗喀巴《广论》）

    “八苦”纯属典型的伪大乘流变伪说之一，阿含正法中根本就没有“八苦”这个词！

    宗喀巴总别不分，把五取蕴苦（总称），与生、老、病、死、爱别离、怨憎会、求不得等诸苦（注：皆属五取蕴苦，为别称）并列起来，讹称为所谓的“八苦”，而于“四圣谛”刻骨入髓般现观的圣者，看到此“八苦”之谬说就如金针刺目般心痛。于此“八苦”之说讹传信受者，必“苦谛”不成就之凡夫。于此后文当有详说。

    四、宗喀巴所犯之无间重罪──破和合僧

    伪大乘破和合僧的鼻祖，是包括喇嘛教在内的伪大乘“八宗”的共同创教祖师，即佛灭七百年后像法时的伪菩萨龙树。龙树不仅邪见满满，且自诩是得一切智的新佛（所谓第二佛陀）犯四重之大妄语，还别立僧团犯五逆之破和合僧。为区别于原来即有的佛陀正法僧团，龙树令其弟子受伪大乘新戒、著赤色新式袈裟等，最后龙树因无间恶业成熟而被斩头身亡。关于龙树之种种邪见与所犯五逆四重之无间罪，后有专文细说。

    进入像法又过一千三百年之后，也就是伪大乘所说的“末法”时期，同样号称第二佛陀的宗喀巴，亦如龙树一般再别立僧团，且为了区别于其它伪大乘僧团，宗喀巴令其弟子受伪密乘新戒、著黄色新式袈裟等，无论对佛陀僧团还是对伪大乘僧团，黄教创教祖师宗喀巴都已犯下破和合僧之无间重罪。

    另外，龙树或宗喀巴及其信徒穿著赤、黄等色袈裟，也都是严重违律的行为。

    比如：

    “应取三种坏色中之一坏色，即青色、泥色或黑褐色也。若比丘不取三种坏色中之一坏色而著用新衣者，波逸提。”（《律》）

    “（袈裟）染坏色者谓坏其白色。若不染坏而受用者。得罪同前。”（《律》）

    不仅黄教，喇嘛教之红教、白教、花教等信徒，也无一例外造下了破和合僧之无间罪业。


楞严伪谬1-14．诸佛皆以首楞严定一门超出

    ★“有三摩提。名大佛顶首楞严王。具足万行。十方如来一门超出妙庄严路。”（《楞严经》）

    诸佛皆依四圣谛修最胜妙之灭尽定而得成佛，没有比灭尽定更殊胜之三摩地，而所谓“大佛顶首楞严王”三摩地，纯属子虚乌有。

    一、诸佛与阿罗汉所证解脱毫无差别

    诸佛与阿罗汉所证解脱、涅槃，无二无别，绝无更加优胜可言，这是伪大乘者搞不清楚、不愿意听到、选择性眼盲、极力混淆以掩盖的真相。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    佛陀三乘共法之中，根本不存在比阿罗汉所证无余涅槃更殊胜、更究竟、更无上的涅槃。

    二、诸佛皆得最胜妙灭尽定而证俱解脱

    所谓俱解脱，是除了慧解脱外，同时证得灭尽定，也就是定、慧俱得解脱。

    禅定，又译为三昧、三摩地等。无论世间有多少种殊胜三昧，其最殊胜三昧莫过于超越非想非非想三昧、灭尽一切想受觉知的灭尽三昧，又名灭谛三昧或灭尽定。

    比如：

    “比丘度一切非有想非无想处想，知灭身触成就游，慧见诸漏尽断智。彼诸定中，此定说最第一、最大、最上、最胜、最妙。犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精。酥精者说最第一、最大、最上、最胜、最妙。如是彼诸定中，此定说最第一、最大、最上、最胜、最妙。得此定、依此定、住此定已，不复受生老病死苦，是说苦边。”（《中阿含经》）

    在经中，佛陀详细说明了种种可爱之五欲乐，比五欲乐更妙更殊胜的是离欲的初禅乐，乃至灭尽定之乐更妙更殊胜于非想非非想处乐，为世间最极殊胜之涅槃乐、解脱乐。

    诸佛皆证最极殊胜三昧灭尽定而得俱解脱，释迦佛成佛之后也多次入于灭尽定中受解脱乐，且每次入灭尽定皆达七日极限方出。

    比如：

    “入灭谛三昧已。七日入灭尽定。此世间涅槃。我念取七日乐。此是灭谛地。”（《律》）

    “尔时世尊。于彼处尽一切漏。除一切结使。即于菩提树下。结加趺坐。七日不动。受解脱乐。尔时世尊。过七日已。从定意起。于七日中未有所食。”（《律》）

    “结跏趺坐七日受解脱乐。过七日已从三昧起游行人间……复至一树下食麨蜜。食麨蜜已。复结跏趺坐入定七日受解脱乐。过七日已。到文鳞龙所坐一树下。龙从水出以非人食奉上世尊。佛受食已。复入定七日受解脱乐……世尊过七日已从三昧起……佛食已复还菩提树下。结跏趺坐三昧七日受解脱乐。过七日已从三昧起……佛食已复还菩提树下三昧七日……佛食已前到树下三昧七日。过七日已从三昧起……”（《律》）

    三、诸佛入无余涅槃必先入、出最极殊胜之灭尽定

    诸佛与俱解脱阿罗汉，在入于无余涅槃前，必先次第入、出包括最极殊胜灭尽定在内的九次第定，即所谓狮子奋迅三昧。

    比如：

    “世尊即入初禅；由初禅起而入第二禅；由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起而入空处定；由空处定起而入识处定；由识处定起而入无所有定；由无所有定起而入非非想定；由非非想定起而入灭想定……世尊由灭想定起而入非想非非想定；由非想非非想定起而入无所有定；由无所有定起而入识处定；由识处定起而入空处定；由空处定起而入第四禅；由第四禅起而入第三禅；由第三禅起而入第二禅；由第二禅起而入初禅；由初禅起而入第二禅；由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起后，世尊直入于涅槃。”（《长部》）

    九次第定也常说为种种三昧，比如：

    “次复入灭尽三昧，次复入有想无想三昧，次复入不用处三昧，次复入识处三昧，次复入空处三昧……”（《增一阿含经》）

    实在没有比灭尽一切想受觉知、已证得有余涅槃的灭尽定更加殊胜的三昧了，所谓“大佛顶首楞严王”，诳惑众生而已。


经论辨异：《百业经》讹传入灭尽定的阿罗汉被杀

    ★“一日五百罗汉出游到王宫附近的公园里，在树下结跏趺坐入灭尽定……恶毒的干布国王把五百罗汉全部残杀了。”（索达吉译《百业经·干布国王》）

    《百业经》作者编造的这个故事大致如下：佛陀说过去时，有五百阿罗汉在树下结跏趺坐入灭尽定，干布国王偕王妃眷属去花园游乐，王妃眷属看见了“安详坐禅的罗汉”，便恭敬合掌祈求传法，其中一位长者对她们宣说了佛法。国王听见男人的声音，因嫉妒而生起大嗔恨心，恶毒的国王把五百阿罗汉全部残杀了。佛陀讲完这个故事后，闻法者有的证得了独觉果。

    该故事于法多有不合之处。

    首先，入灭尽定者，感受想思之心一时俱灭，无见闻觉知，无出入息，在普通凡夫眼中与死无异，王妃不可能以为是“安详坐禅的”，反倒会以为这些僧人皆已坐化命终。

    比如：

    “尊者宾头卢即入灭尽三昧。无出入息。在老母前死。时。老母以不见出入息。即怀恐怖。衣毛皆竖。”（《增一阿含经》）

    再比如：

    “（名为想的尊者）结加趺坐。速入想知灭定。彼时。若有放牛羊人、取樵草人。或行路人。入彼山林。见入想知灭定。便作是念。今此沙门于无事处坐而命终。我等宁可以燥樵、草拾已。积聚覆其身上而耶维之。即拾樵、草积覆其身。以火然之。便舍而去。彼尊者想过夜平旦。从定寤起。抖擞衣服。所依村邑游行。如常着衣。持钵入村乞食。”（《中阿含经》）（注：耶维，即荼毗，焚烧。）

    其次，入灭尽定者，对外在一切皆无反应，祈求传法也绝不会有回应，更不可能宣说佛法。

    再次，入灭尽定者，不可能被杀害，且其所加被穿着的衣物或携带的物品乃至所住宅舍同样不可损毁。

    比如：

    “入灭尽定……若（注：就好像）有大力天神守护。则不能害。”（《律》）

    “时邬波离遥见诸尼疾疾而来。便作是念。观此诸尼形势匆速。必有异意欲害于我。宜可观察即便入定。观见诸尼各怀嗔恚欲来相害。于时尊者情生匆速。不以神力加被大衣。便即敛心入灭尽定。诸尼既至以刀乱斫。铁锥木钻遍体镵刺。尔时尊者由定力故。更无喘息与死不殊。诸尼议曰。我等已杀恶行怨家。报仇既了宜可归寺。作此语已舍之而去。时具寿邬波离从定而出。见衣损坏即还住处。”（《律》）

    “彼罗汉入灭尽正受。王作无量方便。杀彼圣人。终不能得。入灭尽三昧力故。不伤其体。”（《杂阿含经》）

    最后，独觉是因无佛无法的时代独自觉悟而得名，前文已有详细解说，《百业经》反复讹传有人在佛世时听闻佛陀说法而得独觉，错得实在太离谱了。


邪说举隅：索达吉谬说迦叶尊者入灭尽定而待弥勒出世

    ★“按照小乘观点，阿罗汉是最高的境界，他可以入很长时间的灭尽定。比如迦叶尊者在鸡足山即是入于灭尽定，加持色身一直不灭，当弥勒佛出世时，弥勒佛会手托迦叶尊者的法体，给四众弟子观看”。（索达吉讲《入行论》）

    ★“迦叶尊者将佛教传承交付于阿难尊者后，于鸡足山入定，直到弥勒佛出世时才出定。”（索达吉讲《俱舍论》）

    自像法以来，伪大乘诽谤佛陀真实大乘正法为“小乘”已有两千年了。

    前文已经说过，入灭尽定最极七日，索达吉说迦叶尊者是长时间入于灭尽定中直至弥勒出世，纯属妄想法。

    索达吉还有自打嘴巴的另一种错谬说法，即迦叶尊者已入涅槃。

    ★“此处依《俱舍论》之观点，即迦叶尊者已入涅槃，并通过加持保存骨锁至弥勒佛出世。”（索达吉《俱舍问答》）

    ★“《妙法莲华经》中说：迦叶尊者已经趋入真正涅槃，并非入于灭尽定。实际上，迦叶尊者仅入灭尽定而未真实涅槃的说法并不合理，按照小乘观点，阿罗汉入于灭尽定时，血肉等是不毁坏的，而迦叶尊者除骨锁外，其他身肉等并未保留”。（索达吉讲《俱舍论》）

    ★索达吉在其《俱舍论讲记》中还说：“（迦叶尊者）于山中身披佛陀所赐袈裟作吉祥卧式入灭”，并且还说★“敦珠法王的《藏密佛教史》、无垢光尊者的《三休息总说》”等也都是这样宣说的。

    敦珠“法王”与无垢光等愚痴凡夫瞪眼瞎说，索达吉就继续跟着以讹传讹。

    请问，索达吉从哪里讹闻的“迦叶尊者除骨锁外，其他身肉等并未保留”呢？

    另外，《妙法莲华经》不仅根本没说“迦叶尊者已经趋入真正涅槃”，恰恰相反，是胡乱授记迦叶尊者不入涅槃、将来成佛！

    实际上，索达吉以上两种说法都是错误的。

    比如：

    “世尊告迦叶曰。吾今年已衰耗。年向八十余。然今如来有四大声闻。堪任游化。智慧无尽。众德具足。云何为四。所谓大迦叶比丘、君屠钵汉比丘、宾头卢比丘、罗云比丘。汝等四大声闻要不般涅槃。须吾法没尽。然后乃当般涅槃。大迦叶亦不应般涅槃。要须弥勒出现世间。”（《增一阿含经》）

    “然我今日迦叶比丘留住在世。弥勒佛出世然后取灭度。”（《增一阿含经》）

    可见，一直到弥勒出世，迦叶尊者既不会入涅槃，也不可能长期入于灭尽定，只要佛法还在世间，四大声闻都要在世间游化、降伏外道、广度众生。

    《增一阿含经》中还说，“弥勒伸右手指示迦叶。告诸人民。过去久远释迦文佛弟子。名曰迦叶。今日现在。头陀苦行最为第一。”

    所谓“今日现在”，就是今日依然健在之义，弥勒与迦叶尊者见面时，迦叶尊者依然没有入涅槃呢。

    所以说，今日现在，迦叶尊者既没有入涅槃，也没有长期入于灭尽定，此两种谬说皆是索达吉等无知辈之讹传。


楞严伪谬1-15．大重阁讲堂，在给孤独园

    ★“世尊。此大重阁清净讲堂在给孤园。今祇陀林实在堂外……阿难言。我今于此重阁讲堂。”（《楞严经》）

    重阁讲堂根本不在舍卫国祇陀林给孤独园──祇园精舍，而是在毗舍离近郊猕猴池侧大林精舍。人物、时空等颠倒错乱是伪大乘经基本特征之一。

    经律之中，只要提到给孤独园，指的一定是舍卫城的祇陀林给孤独园；而所有数以百计提到“重阁”之处，指的必定是毗舍离近郊猕猴池侧大林精舍中的大重阁讲堂。

    比如：

    “一时。佛住毗舍离猕猴池侧重阁讲堂。”（《杂阿含经》）

    “尔时，世尊住毗舍离之大重阁讲堂。”（《相应部》）

    “一时。佛住毗舍离国大林精舍。”（《杂阿含经》）

    “一时，世尊在毗舍离城大林重阁讲堂。”（《中部》）

    “尔时世尊泥洹未久。大迦叶在毗舍离猕猴水边重阁讲堂。与大比丘僧五百人俱。皆是阿罗汉。唯除阿难。”（《律》）

    把大重阁讲堂移至给孤园，恰如把给孤园说成在毗舍离般时空错乱。


经论辨异：《涅槃经》人物、时空等颠倒错乱数例

    ★“二月十五日临涅槃时……尔时大医。名曰耆婆。往至（阿阇世）王所白言……今者去此十二由旬。（世尊）在拘尸那城娑罗双树间。”（《涅槃经》）

    一、佛陀涅槃时耆婆早已命终生天

    “八日取涅槃”（《长阿含经》）说佛“十五日”取涅槃，纯属瞎说。目犍连先于佛入无余涅槃，而耆婆医王又更早于目犍连命终，故而，佛“二月十五日”临涅槃最后一日，耆婆早已不在人世了。

    比如：

    “如昔一时大目键连以弟子有病。上忉利天以问耆婆。正值诸天入欢喜园。尔时目连。在路侧立。一切诸天无顾看者。耆婆后至。顾见目连向举一手。乘车直过。目连自念。此本人间是我弟子。而今受天福。以着天乐都失本心。即以神力制车令住。耆婆下车礼目连足。目连种种因缘责其不可。耆婆答目连曰。以我人中为大德弟子。是故举手问讯。颇见诸天有尔者不。生天上着乐染心不得自在。是使尔耳。”（《律部》）

    耆婆是由无畏王子所收养的弃婴，因收养时还活着，故而取名耆婆，即“还活着”之义。耆婆命终生天，依然名为耆婆。

    比如：

    “释提桓因左右常有十大天子随从侍卫。何等为十。一者名因陀罗。二名瞿夷。三名毗楼。四名毗楼婆提。五名陀罗。六名婆罗。七名耆婆。八名灵醯嵬。九名物罗。十名难头。”（《长阿含经》）

    佛陀弟子命终生天后，往往会继续使用人间的曾用名，比如上文中著名的瞿夷天子，使用的就是之前在人间时的名字。瞿昙是释迦族的姓，而瞿夷，是瞿昙的阴性词，一看就是释迦族女子的称谓。

    比如：

    “如来．至真出现于世。增益诸天众。减损阿须轮众。此有瞿夷释女。于世尊所净修梵行。身坏命终。生忉利天宫。即为我子。忉利诸天皆称言。瞿夷大天子有大功德。有大威力。”（《长阿含经》）

    二、谬说王舍城到拘尸那城之间距离

    阿阇世王居于王舍城，到拘尸那城的距离先说是“去此十二由旬”，而后，《涅槃经》的伪作者又自打嘴巴予以推翻。

    ★“时大迦叶。与五百弟子在耆阇崛山。去拘尸城五十由旬。”（《涅槃经》）

    耆阇崛山，是王舍城的耆阇崛山。比如：

    “一时。佛住王舍城耆阇崛山中。”（《杂阿含经》）

    “尔时，佛世尊在王舍城耆阇崛山。”（《律》）

    王舍城或耆阇崛山离拘尸城，一说十二由旬，一说五十由旬，按照最简单的几何数学，王舍城与耆阇崛山之间的距离，至少也要三十八由旬，这岂不就像是说北京香山在郑州一样荒谬嘛。假若耆阇崛山到王舍城至少有三十八由旬之远，每日乞食来回岂不是就要走几千里路？比如：“（阿难）语尊者摩诃迦叶言：今可共出耆阇崛山，入王舍城乞食。”（《杂阿含经》）

    三、谬说大迦叶尊者在耆阇崛山知佛入灭已七日

    ★“时大迦叶。与五百弟子在耆阇崛山……即知如来已入涅槃。告诸弟子。我佛大师入般涅槃。时经七日”。（《涅槃经》）

    佛灭七日后，大迦叶并非于耆阇崛山得知如来涅槃已七日，而是于波婆国去拘尸那城途中才听闻的，诸经律皆作如是说。

    “大迦叶将五百弟子从波婆国来。在道而行。遇一尼乾子……问。我师存耶。答曰。灭度已来。已经七日。”（《长阿含经》）

    “摩诃迦叶。在彼二国中间道行……复问今（世尊）故在世不。（尼乾子）答言不在世。般涅槃来已七日。”（《律》）


经论辨异：《华严经》时空错乱之逝多林

    ★“第九会在逝多林，说经一品二十一卷。何谓逝多林？逝多林是坟场。”（宣化上人浅释《华严经》）

    一、整部《华严经》皆为妄想法

    《华严经》伪作者编造此经为佛陀（成道后二十一日未起于座）于天上人间共七处九会所讲。然而，按照经律所记，佛陀成道后多次入灭尽定七日受解脱乐，根本不存在为天龙鬼神讲说《华严经》之事。比如：

    “结跏趺坐七日受解脱乐。过七日已从三昧起游行人间……复至一树下食麨蜜。食麨蜜已。复结跏趺坐入定七日受解脱乐。过七日已。到文鳞龙所坐一树下。龙从水出以非人食奉上世尊。佛受食已。复入定七日受解脱乐……世尊过七日已从三昧起……佛食已复还菩提树下。结跏趺坐三昧七日受解脱乐。过七日已从三昧起……佛食已复还菩提树下三昧七日……佛食已前到树下三昧七日。过七日已从三昧起……”（《律》）

    另外，任何入于定中为天龙鬼神说法之“经”，皆属伪造。

    ★“如佛晡时入于禅定为诸天众广说法要。”（《涅槃经》）

    假若佛陀入于初禅，不仅欲界诸众生类皆不可入，且初禅中言语寂灭，故而，哪怕入于初禅为龙天众生说法亦不可能。《华严经》中也只是编造说，佛陀坐于菩提树下并到欲界诸天说法，只字不敢提说是入于定中说法。更何况，佛陀成道后数个七日入于灭尽定，六识暂灭而对外六尘无知无觉，即使是山崩地裂，于定中也必毫无觉知，更不可能有讲说《华严经》之事了。

    比如：

    莲花色比丘尼曾“往暗林中。在一树下半跏而坐入灭尽定……时有五百群贼行劫盗已至此……时莲花色尼至天明已。从定而起。便见大众行迹之处。便入定观见彼五百贼徒至此而去。复观于我无丑恶事不。知无有过。”（《律》）

    可见，佛陀既没有二十一日不起于座，也不可能于灭尽一切想受觉知的灭尽定中给人天讲法，整部《华严经》纯属妄想法。

    二、《华严经》时空错乱，第九会之逝多林

    《华严经》编造说其第九会是讲于所谓第七处──逝多林给孤独园。

    比如：

    ★“尔时，世尊在室罗筏国逝多林给孤独园大庄严重阁……于时上首诸大声闻──舍利弗、大目犍连、摩诃迦叶……在逝多林。”（《华严经》）

    ★“尔时尊者舍利弗。承佛神力。见文殊师利菩萨。与如是等诸大菩萨。及诸世主种种神通威德自在众会庄严。从逝多林。安详而出。”（《华严经》）

    所有伪大乘诸经中需要阿罗汉出场时，目的都是拿阿罗汉开涮，通过贬低阿罗汉低劣愚痴，以彰显自高伪大乘的殊胜玄妙。

    前文曾有详细解说，按照所谓的华严时，佛陀刚刚成道未出二十一日，此时既没有给孤独园这个地点，也还没有尊者舍利弗等这些人物，《华严经》伪作者把人物、时空等全部搞乱，实在太粗制滥造了。

    三、宣化上人乱解《华严经》

    逝多林，又译为祇多林、祇陀林等，都是同一个词的不同音译，实际上就是祇陀太子的园林。

    比如：

    “佛在室罗伐城逝多林给孤独园。”（《律》）

    “一时，世尊住舍卫城祇多林给孤独园。”（《增支部》）

    “一时，世尊住舍卫城祇陀林中给孤独园。尔时，赤马天子于后夜时分，作绝妙容色，遍照祇多林，诣往世尊之处。”（《增支部》）

    逝多林，根本不是宣化上人所说的坟场，此逝多林，非彼尸陀林。差之毫厘，失之千里。


楞严伪谬1-16．不知常住真心，故有生死轮转

    ★“一切众生。从无始来生死相续。皆由不知常住真心性净明体。用诸妄想。此想不真故有轮转。”（《楞严经》）

    一切众生，从无始来生死相续，皆由不知诸法缘起，故而妄执有常住真心，用诸无明妄想，此想不真，故有轮转。

    一、诸法无我是正法印

    佛陀正法与伪大乘附佛外道的根本区别在于：佛陀以诸法缘起故无常、无我、无自性，完全彻底地否定了伪大乘所妄执的任何常住真心、不坏真我或本体自性的存在。

    比如：

    “比丘！无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而应正住者。”（《相应部》）

    意思是，根本不存在常、恒、永住、不生不灭的真心或自性。

    佛陀反复说一切法无我、诸法无我、五阴无我，这是衡量正法与外道的根本法印。

    比如：

    “色是无我、受……想……行……识是无我，一切行无常，一切法无我。”（《相应部》）

    伪大乘是典型的神我外道，公然否定五阴无我，或妄想五阴即是常住不坏“我”、或由常住不坏“我”所出生，一干眼盲者于此装模作样地自娱自乐，千百年来广造伪经谬论以证必有此龟毛“我”，苦苦争论龟毛长短、黑白等妄想法不休不息，佛法流变若此，其荒唐、悲哀不可言喻！

    二、破二十种萨迦耶见则证圣道

    愚痴凡夫皆妄执五阴身心有个常住不坏的“我”，若妄计五阴身心即是常住不坏的“我”，此为我见；若妄计五阴身心是由常住不坏“我”所出生、所主宰的我所，此为我所见。我见与我所见，总名身见，又名萨迦耶见，是初果所断三结之一。

    愚痴凡夫于一一阴各有四种身见，五阴则共计二十种身见，也就是凡夫所具有、初果所破除的二十种萨迦耶见，而《楞严经》中所反复宣扬的正是这二十种萨迦耶见。

    愚痴凡夫于色阴总计有四种身见。比如：

    色即是我、色外有我、色与我相在（色在我中，或我在色中）等。受、想、行、识亦复如是，各有四种身见。

    若见四圣谛、破此二十种萨迦耶见，则见圣道、证初果，常住不坏“我”就绝无丝毫藏身之处了。比如：

    “尊者优波先那，久已根绝我见、我所见”。（《相应部》）

    “时仙道王于缘生理既深晓悟。不起于座以智金刚杵。摧破二十种萨迦耶见山。得预流果。”（《律》）

    三、异我与相在，皆是我所

    在南传阿含经中，异于“我”、由“我”所生起的一切，皆译为“我所”。

    在北传阿含经中，异于“我”、由“我”所生起的一切，或译为“我所”，或译为“异我”与“相在”。

    异我是我所。比如，在《杂阿含经》中：

    “色是我所，是名色异我。”

    “受是我所。是名受异我。”

    “想是我所。是名想异我。”

    “行是我所。是名行异我。”

    “识是我所。是名识异我。”

    在四阿含中，五阴不异我、非异我，指的是因五阴无我故，五阴必不是由“我”所生起、所主宰的我所──非我所，正如佛陀所说：“法无有吾我，亦复无我所。我既非当有，我所何由生。”（《杂阿含经》）

    佛陀圣弟子不见五阴是我、异我、相在。比如：

    “色无我。无我者则无常。无常者则是苦。若苦者。彼一切非我．不异我．不相在。当作是观。受．想．行．识亦复如是。多闻圣弟子于此五受阴观察非我．非我所。”（《杂阿含经》）

    “多闻圣弟子不见色是我．异我．相在。不见受．想．行．识。是我．异我．相在。”（《杂阿含经》）

    愚痴凡夫恰恰相反，于一一阴见是我、异我、相在。比如：

    “愚痴无闻凡夫见色是我．色异我．色中我．我中色。受．想．行．识见是我．识异我．我中识．识中我。长者。是名身见。”（《杂阿含经》）

    四、诸法无我故，非我、非异我、不相在

    佛陀正法为十二缘起法，以诸法缘起故必无我、无我所，完全彻底、全方位地否定了常住不坏“我”的任何存在形式和可能，即五阴皆非我、非异我、不相在。

    以色阴无我为例，“愚痴无闻凡夫见色是我．色异我．色中我．我中色。”，佛陀则通过破除色阴的这四种身见，全方位彻底否定常住“我”的存在。

    破除色阴的第一种身见，以色无我故，色本身必不是我──非我；

    破除色阴的第二种身见，以色无我故，色非我所，色外必无我，色必不是由色外之“我”所出生、所主宰──非异我；

    破除色阴的第三种身见，以色无我故，色非我所，色中必无我，色必不是由在色中之“我”所出生、所主宰──不相在；

    破除色阴的第四种身见，以色无我故，色非我所，色必不在我中，色必不是由色在其中之“我”所出生、所主宰──不相在。

    妄执色外有我，则堕入我所见之“异我”。妄执我在色中——色中有我，或色在我中——我中有色，皆堕入我所见之“相在”。

    受、想、行、识四无色阴亦复如是，非我、非异我、不相在。

    五、诸法无如来故，非如来、非如来所

    伪大乘所妄执的常住不坏“我”，无论名为真心、自性、真我、如来或如来藏等予以乔装，都逃不出愚痴凡夫所具二十种萨迦耶见的魔网。

    五阴无我，亦即五阴无真心、五阴无自性、五阴无如来等。

    五阴无如来，展开详细说，即五阴非如来、五阴外即离五阴或异五阴无如来、五阴中无如来、如来中无五阴。

    以色阴为例，即：色非如来、色外即离色或异色无如来、色中无如来、如来中无色。

    在《相应部》《杂阿含经》中，对如下问题皆予以否定回答，从而完全彻底地否定了如来的存在，使其毫无藏身之处。比如：

    “色是如来耶？”

    “如来是色耶？”否定回答为：色非如来，如来非色。

    “于色之外有如来否？”

    “离色有如来耶？”

    “异色有如来耶？”否定回答为：色外即离色或异色无如来。

    “色中有如来耶？”否定回答为：色中无如来。

    “如来中有色耶？”否定回答为：如来中无色。

    “色、受、想、行、识是如来耶？”

    “如来是色、受、想、行、识耶？”否定回答为：五阴非如来，如来非五阴，不存在五阴的如来。

    “非色、受、想、行、识有如来耶？”

    “如来无色、无受、无想、无行、无识耶？”否定回答为：如来不是非五阴，不存在非五阴的如来。

    可见，妄执五阴是如来、五阴外即离五阴或异五阴有如来、五阴中有如来、如来中有五阴、有五阴的如来、有非五阴的如来等，诸如此类，皆堕于二十种萨迦耶见，都属于初果就必须断除的身见。真心、自性、真我或如来藏等亦复如是，皆为子虚乌有。

    不知诸法缘起的愚痴凡夫，误以为有常住真心、不坏真我，恰是无明──轮回之因。《楞严经》所谓不知常住真心，故有生死轮转，实为颠倒。


《楞伽经》玩弄“自”不是“我”的文字游戏

经论辨异：《楞伽经》玩弄“自”不是“我”的鬼把戏

    ★“如我所说诸法无我。以诸法中无有我性故说无我。非是无有诸法自性。如来句义应知亦然。大慧。譬如牛无马性马无牛性。非无自性。一切诸法亦复如是。”（《楞伽经》）

    实际上，佛陀所说诸法无我，即是诸法无自性，诸法无我=诸法无自性。

    比如：

    “无有如是少分之自性，获得常、恒、永住而有不变易之法，相似永住而应正住者。”（《相应部》）

    根本不存在常、恒、永住、不生不灭的自性，乃至一分一毫之少分亦不存在。

    伪作《楞伽经》者，只是以文字游戏割裂“自我”，玩弄“自”不是“我”的鬼把戏。无论把“我”换成“自”，还是换成真心、真我、如来等予以乔装，亦必堕于萨迦耶邪见之中，皆为子虚乌有的妄想法。

    假若谁要真的相信，牛无马性却有常住牛性、马无牛性却有常住马性，那智商可真被誓把一干眼盲者绕进无间地狱的伪作《楞伽经》者忽悠归零了。


经论辨异：《中观论》中的萨迦耶邪见与龙树所造无间罪

    一、《中观论》中的萨迦耶邪见

    ★“内外我我所，若尽灭无有，诸取即为灭，取灭则生灭。”（龙树伪菩萨《中观论》）

    ★“如果把将内五蕴执为我以及将外在诸法执为我所的萨迦耶见灭尽无余，那么诸取也就灭尽了，诸取灭尽，则生也就灭尽了。人们执内相续所摄的五蕴法为我，执外在蕴界处所摄的法为我所。如果灭尽了我和我所，我执和我所执就全都灭尽……这里的‘身见’指坏聚见（萨迦耶见），就是依靠五蕴假立之我而生起的我见。”（索达吉释《中观论》）

    龙树伪菩萨的《中观论》，通过曲解“我见”与“我所见”二者的含义，从而达到夹杂萨迦耶见的目的。

    首先，认为存在常住不坏的真心、真我、自性、如来等，正是佛陀所说的“我见”。

    不仅众生身心内五阴不是常住“我”，而且众生所拥有、面对的外五阴也不是常住“我”，更不存在独立于一切内、外五阴的、如《楞严经》所说“缘所遗者”的、非五阴的常住“我”。

    龙树伪菩萨的《中观论》，只是通过狭隘地否定众生身心的内五阴不是我，暗度陈仓地给伪大乘能生一切内、外五阴的真心、自性等常住“我”留出了藏身之处。

    其次，因不存在五阴或非五阴等任何形式的常住“我”，所以，认为内、外五阴都是由常住“我”所生起、所主宰的我所，正是佛陀所说的“我所见”。我所，是一切内、外五阴相对于常住“我”而言的概念，而不仅仅是相对于众生身心内五阴假我而言的概念。

    龙树伪菩萨的《中观论》，只是通过狭隘地否定众生身心的内五阴不是我，从而仅仅说外五阴不是内五阴的我所，暗度陈仓地给一切内、外五阴皆为常住“我”所主宰所出生留出了藏身之处。

    最后，身见或萨迦耶见，并非仅仅是依五阴假立之我而生起的我见，哪怕是非五阴等任何形式的真心、自性等常住“我”，也都在佛陀正法绞杀之列。

    二、龙树伪菩萨所造五逆四重之无间罪业

    首先，龙树伪菩萨犯五逆重罪之破和合僧

    龙树伪菩萨出生于佛灭七百年后像法时，曾遍习婆罗门教义，后因淫乱宫闱被追杀而于佛教中出家，却觉得佛陀教法未尽圆满，因而自称新佛、创立新教并别立伪大乘僧团，从而犯下五逆重罪之破和合僧。

    为示与原有佛陀正法僧团相别异，龙树伪菩萨令其弟子受伪大乘新戒、著赤色新式袈裟等，袈裟从此变色，并依然为当今伪大乘“八宗”僧团所坚持。当然，龙树伪菩萨也没逃掉无间恶业当生成熟的果报，最终被斩头身亡。这些，在鸠摩罗什所译《龙树菩萨传》中也可见一斑。

    比如：

    “佛经虽妙以理推之故未尽。未尽之中可推而说之以悟后学。于理不违于事无失。斯有何咎。思此事已。即欲行之立师教诫更造衣服。今附佛法所别为异。方欲以无所推屈表一切智相。择日选时当与诸弟子。受新戒着新衣……”（《龙树菩萨传》）

    另外，伪大乘信徒披服赤、黄等色袈裟，本身就是违律行为。

    比如：

    “应取三种坏色中之一坏色，即青色、泥色或黑褐色也。若比丘不取三种坏色中之一坏色而著用新衣者，波逸提。”（《律》）

    “（袈裟）染坏色者谓坏其白色。若不染坏而受用者。得罪同前。”（《律》）

    其次，龙树伪菩萨犯四重之大妄语

    为了自创新教，龙树伪菩萨诈称新佛，犯大妄语，造无间业。

    比如：

    “佛经虽妙以理推之故未尽……即欲行之立师教诫更造衣服。今附佛法所别为异。方欲以无所推屈表一切智相。择日选时当与诸弟子。受新戒着新衣……王始怪问。此是何人在我前行。（龙树）答曰我是一切智人。”（《龙树菩萨传》）

    所谓一切智人，即是圆满觉悟的大觉佛陀。

    比如：

    ★“佛一切智人自然无师……问曰。有一切智人。何等人是。答曰。是第一大人三界尊。名曰佛。”（龙树伪菩萨《大智度论》）

    索达吉还编造说龙树是依靠男女双运的性交法修成佛的：★“（龙树）具有一切殊胜的如来之身……龙树菩萨此生依靠密集之道，已经现证了双运金刚持的果位。”（索达吉讲《龙树传》）

    晋美彭措“法王”也说依靠与女人性交双运可以成佛：★“不依靠空行母，不能获得金刚持的果位，这在新续和旧续皆为共同一致的观点。”（《无上瑜伽》）

    伪秘密大乘的喇嘛教诸“上师”，真正继承了龙树“自言是佛”的大妄语传承，千百年来自称“即身成佛”的“上师”数不胜数。

    龙树伪菩萨诈称新佛，严重违背佛陀所说的“欲使一时二佛出世。无有是处”（《长阿含经》）“世无二佛之号……一佛境界无二尊号。”（《增一阿含经》）之铁律。

    顺便一说，就如喇嘛教诸“上师”大多因无间恶业成熟而死得很惨，龙树伪菩萨最终也是被斩头而惨死。

    然而，龙树明明是因恶业成熟而横死的，索达吉却讹传他是出于慈悲而成全想杀死他的王子。

    比如：

    ★“（王子喜不自禁，立刻挥起）宝剑，向（龙树）尊者的头颅砍去，然而头颅却并没有被砍掉。尊者和蔼地向目瞪口呆的王子解释道：‘往昔我在刈割茅草时，曾割断过一只小虫的脖颈，因为这个罪过，所以用吉祥草便可以砍断我的头颅。’王子遵言而行，果然如愿割断了尊者的头颅。”（索达吉讲《龙树传》）

    此说荒谬之一：佛陀反复说业报必成熟于有情自身五阴，而非成熟于草叶、空中、海中、山岩中等特定的外在无情。

    比如：

    “比丘当知。有情作业还有情受。非无情受。”（《律》）

    恶业成熟致死亡来临时，无论如何死，必死为究竟。换句话说，怎么死都是可能的，唯有必死是无疑的。

    比如：

    “一梵志飞在空中。欲得免死。然不免其死。即在空中而命终。第二梵志复入大海水底。欲得免死。即于彼命终。彼第三梵志欲得免死。入须弥山腹中。复于中死。彼第四梵志入地至金刚际。欲得免死。复即彼而命终。

    尔时。世尊以天眼观见四梵志。各各避死。普共命终。尔时。世尊便说此偈：

    非空非海中。非入山石间。

    无有地方所。脱止不受死。”（《增一阿含经》）

    索达吉讹传必须以吉祥草才可斩杀龙树，纯属诳惑众生的妄想法。

    此说荒谬之二：大觉佛陀必不可杀，也绝不可能横死。

    比如：

    “若如来横死。无有是处。”（《律》）

    “世尊终不为他所杀。”（《律》）

    “若佛为他因缘死。亦无是处。”（《律》）

    依此亦可见，龙树自诩一切智的大觉佛陀，实为犯大妄语。

    三、龙树伪菩萨种种邪说随举

    1．《中观论》讹传行业尽则苦尽之邪见

    ★“生死根即行，诸智者不为。愚者即行者，智非见性故。”（龙树伪菩萨《中观论》）

    ★“‘诸智者不为’，圣者已证悟了真如法性，不会再造转生轮回的业。不要说堕落三恶趣的恶业，就是转生天界的善业，智者也根本不会造。”（索达吉释《中观论》）

    佛陀十二因缘法中，无明惑才是生死根，唯断除无明惑方可解脱生死苦，烦恼若断则大苦聚尽。若依龙树之流行业尽则苦尽的邪见，以过去行业无尽故，则一切众生永无解脱之日。

    十善业含摄一切诸善行善业故，佛陀说行十善业，可得无明漏尽成阿罗汉乃至诸佛，而龙树等辈却妄言智者不造善行善业，实乃令人瞠目的愚人邪见。

    比如：

    “佛告婆罗门长者。谓离杀生。乃至正见。十善业迹因缘故……欲求断三结。得须陀洹．斯陀含．阿那含果。无量神通。天耳．他心智．宿命智．生死智．漏尽智皆悉得。”（《杂阿含经》）

    “以其持戒之人所愿者得。若善男子．善女人。欲求作声闻．缘觉．佛乘者。悉成其愿。吾今成佛由其持戒。五戒．十善。无愿不获。”（《增一阿含经》）

    详见后文《〈中观论〉讹传行业尽则苦尽之邪见》，暂不赘述。

    2．龙树伪菩萨讹传大迦叶尊者已入无余涅槃

    ★“复次长老摩诃迦叶。于耆阇崛山。集三法藏。可度众生。度竟欲随佛入涅槃。清朝着衣持钵入王舍城乞食已。上耆阇崛山语诸弟子。我今日入无余涅槃。”（龙树伪菩萨《大智度论》）

    大迦叶尊者根本没有入无余涅槃。

    比如：

    “然我今日迦叶比丘留住在世。弥勒佛出世然后取灭度。”（《增一阿含经》）

    3．龙树伪菩萨不知智就是识

    ★“依智者。智能筹量分别善恶。识常求乐不入正要。是故言不应依识。”（龙树伪菩萨《大智度论》）

    智，必是想与知，就是识，根本不存在不是识的智。

    比如：

    “佛言。先有想生然后智。由想有智。”（《长阿含经》）

    “智慧所知，即是识所识，是故此二法合不别，此二法不可别施设。”（《中阿含经》）

    唯有愚痴凡夫，才会把智与识割裂开来，当作并列的、不同的、对立的法。详见拙作《千年魔网──“八识”邪说大起底》中，对“转识成智”和魔说“四依法”之“依智不依识”等邪说的破斥。

    4．龙树伪菩萨不知无想定中想知不灭

    ★“无心三昧者。即是灭尽定或无想定。”（龙树伪菩萨《大智度论》）

    在经中，曾多次对无想定与灭尽定进行对比，反复强调无想定中想知不灭，唯有入灭尽定者想及知灭。

    比如：

    “比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。”（《中阿含经》）

    唯有灭尽定可暂灭六识，一切未证灭尽定之众生，皆不可能须臾暂灭意识，无论眠熟、闷绝还是诸禅之中概莫能外，哪怕证得无想定或非想非非想定，也同样是有想、有知、有意识的，都不可称为无心。

    凡此种种，完全继承婆罗门外道思想的龙树伪菩萨，实乃一介具足萨迦耶邪见且造无间罪业之凡夫，无论诈称佛陀，还是自称菩萨，都名实相悖。


经论辨异：《涅槃经》编造佛世时僧众着赤色袈裟

    ★“阿阇世王即放护财狂醉之象。欲令害我及诸弟子。其象尔时蹋杀无量百千众生。众生死已多有血气。是象嗅已狂醉倍常。见我翼从被服赤色。谓呼是血而复见趣。”（《涅槃经》）

    穿著赤色袈裟，那是于佛灭700年后像法时，龙树伪菩萨自称具一切智之新佛、编造伪大乘新戒、创立伪大乘僧团的袈裟颜色。

    比如：

    “今附佛法所别为异。方欲以无所推屈表一切智相。择日选时当与诸弟子。受新戒着新衣……”（《龙树菩萨传》）

    为了给被正法僧团处处驱逐灭摈的伪大乘僧团作伪证，《涅槃经》编造佛世时“被服赤色”袈裟。然而，在佛陀原始正法中，僧众皆著坏色衣。

    比如：

    “应取三种坏色中之一坏色，即青色、泥色或黑褐色也。若比丘不取三种坏色中之一坏色而著用新衣者，波逸提。”（《律》）


认贼作父：伪大乘妄执识心为常住“真心”

    佛陀早有经典论断，若妄执有常住不坏“我”者，必于五阴妄见有我，且一定逃不出五阴是我、异我、相在等二十种萨迦耶见。

    比如：

    “若诸沙门．婆罗门见有我者。一切皆于此五受阴见我。诸沙门．婆罗门见色是我．色异我．我在色．色在我。见受．想．行．识是我．识异我．我在识．识在我。愚痴无闻凡夫以无明故。见色是我．异我．相在。言我真实不舍。”（《杂阿含经》）

    继承婆罗门教义的伪大乘所妄认的真心、自性或《楞严经》所说的“无始菩提涅槃元清净体”，实际上正是识心，识心完全符合伪大乘所谓“真心”的种种特征。

    佛陀在《长部·梵网经》中，详细列出了婆罗门教等外道所具有的六十二种邪见，包括误以为证得涅槃或真心的各种邪见。

    第一种误以为证得涅槃或真心的邪见，就是如源自印度婆罗门教性力外道的喇嘛教般，妄认在男女双修的性交中生起淫欲大乐之识心为涅槃或真心。

    比如：

    “诸比丘！今某沙门、婆罗门有如是说、如是见：‘汝！此我实于现在具足、满足五欲乐时，汝！此我则达最上现法涅槃。’”（《长部》）

    这种妄认五欲大乐之识心为证得涅槃或真心的邪见，太过低级龌龊。佛陀对此说得很清楚：“五欲乐是无常、苦、变易性，由其变易性而变化，即生起忧、悲、苦、愁、恼。”（《长部》）

    其次，就是误以为离五欲乐、证得初禅乃至四禅等诸禅定，就是证得涅槃或真心的邪见：“若无五欲娱乐。是则见法般涅槃。若离恶不善法。有觉．有观。离生喜乐。入初禅。乃至第四禅。是第一义般涅槃。”（《杂阿含经》）

    比如，有最上现法涅槃论者生如是邪见：“此我确实离诸欲，离不善法，有寻有伺，由离生喜、乐之初禅住时，汝！则此我到达最上现法涅槃。”（《长部》）

    初禅等种种禅定，之所以容易被妄认为证得涅槃或真心，是因为自证得初禅开始，就已得喜乐与光明遍满之心，且此心还具有无量周遍、不可指认、本自清净、能生万法、“本不生灭”等伪大乘所妄认“真心”的特点。

    先看看初禅所具特征。

    比如：

    “五正定支。喜遍满，乐遍满，心遍满，光明遍满，相观察。”（《长部》）

    “初禅有五支。觉．观．喜．乐．一心。”（《中阿含经》）

    第一，证得初禅时得喜乐遍满之识心，“所生喜乐，使之浸润充溢，以其全身到处由离所生喜乐而无不透彻。”（《中部》）此时可谓欢喜无量，故而伪大乘误以为已识自本心、见自本性，也就是妄认证得初见自性的初地菩萨，或曰登欢喜地。

    第二，证得初禅时得心遍满，此心乃离色、声、香、味、触等一切欲想的识心，以识心非色故无有色相，无内无外、无中无边、广大无量、周遍虚空，伪大乘则误以为证得心包万法之“真心”，如《楞严经》所说“色身外洎山河虚空大地。咸是妙明真心中物”，此为堕入色在我中之邪见。

    第三，证得初禅时已离欲得见识心光明遍满，以识心非色故无有色相，且识心自有无量光明，“识无形，无量自有光”（《长阿含经》），只是曾被五盖所覆遮蔽不见罢了，伪大乘则妄认空明周遍之识心为“真心”。

    第四，证得初禅时已离文字相，语言文字皆寂灭止息，“初禅正受时。言语止息。”（《杂阿含经》）

    于初禅中，内在的寻求、伺察之心依然在检查和指认，比如，在指认心解脱的“清净一心”时，内心可以生起“这就是清净一心”想，但是却没有对“这就是清净一心”这个语言文字的命名，恰如哑巴做梦说不得，否则，生起语言文字的当下就会退出初禅，光明顿失，这几乎是所有乍证初禅者都遇到的情况和体验。伪大乘则妄认离文字相、离言说相、不可用语言命名和指认的识心，为本自离相清净之“真心”。

    第五，证得初禅时空明周遍之心，正是生起一切五阴名色之识心。依十二因缘法，无明缘行、行缘识、识缘名色……，正因为识心生起一切名色，伪大乘则误以为此识心是能生万法之“真心”，唯识宗邪说亦基于此。

    第六，证得初禅时，始见无始劫来“常住”识心，伪大乘则妄认此识心为本不生灭之常住“真心”。

    十二因缘法为俱生俱灭之俱时因果，此有则彼有，此灭则彼灭，无明乃至老、死等诸法一有俱有、一灭俱灭。“谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。”（《杂阿含经》）

    无始无明，无始以来未曾有灭，假若无明一旦坏灭，则永不复生，行、识、名色乃至生、老、病、死等大苦聚，一时俱灭。

    无始识心，无始以来未曾有灭，假若识心一旦坏灭，则永不复生，识心所生名色乃至生、老、病、死等大苦聚，一时俱灭，此则为无余涅槃。任何众生，只要没有入无余涅槃，哪怕证得无想定、非想非非想定乃至灭尽定，此识心亦不坏灭。

    首先，无想定，虽曰不念一切想，不思善不思恶，却并非完全无想。

    比如：

    “有二因二缘住无想定。云何为二。一者不念一切想，二者念无想界。”（《中阿含经》）

    得无想定或无想天的众生，尚有“念无想界”之一念，此一念可知于五百大劫中识心未有生灭。

    比如：

    “声闻弟子一念中。极多能知一世……是输毗陀前身。从无想天命终。来生此间。无想天寿五百劫。以是故说一念中知五百劫。”（《律》）

    故而，亦有外道误以为证得无想定，就是证得不思善、不思恶的本来面目或真心。

    禅宗《坛经》中说：★“屏息诸缘。勿生一念。吾为汝说……不思善。不思恶。正与么时”就是本来面目。然而，于见色闻声的当下，见闻觉知等六识俱在，连唯有意识想知不灭的无想定都称不上，实属妄认六识俱在之意识觉知心为涅槃或真心。

    由于伪大乘信徒篡改之习彻入骨髓，在六祖慧能去世几十年后，《坛经》已被编造出数个差别很大的不同版本，况千余年后今日之《坛经》又何足信，这也是古今中外佛学界所公认的历史事实。比如，六祖去世不久，南阳慧忠就曾说：“吾比游方。多见此色。近尤盛矣。聚却三五百众。目视云汉。云是南方宗旨。把他坛经改换。添糅鄙谭。削除圣意。惑乱后徒。岂成言教。苦哉。吾宗丧矣。”（大藏经《景德传灯录》）

    其次，即使修成无色界最高处的非想非非想定，同样有自知为非想非非想之一念。因得非想非非想定或非想非非想天的众生，自觉已证得八万四千大劫不见有生灭之心，故而，亦有外道误以为证得非想非非想定就是证得涅槃或真心。

    于三界最极寂静之非想非非想处，若知此“常住”之心亦为缘生缘灭之识心，即知此心非我，则可于此心得解脱，证得涅槃。否则，若误认此识心为常住“我”，饶经八万四千大劫，则必再堕轮回，受生死苦。

    再次，即使是入灭尽定，包括意识在内的六识等想知皆灭，也只是灭尽受阴、想阴，故而称为灭受想定，行阴与识阴并没有灭。

    灭尽定中六识暂灭而识阴未灭，这对总别、种属、体相不分的伪大乘“大师”们来说是很难理解的事。

    识心与其所生六识的关系，可借用伪大乘对体与相的比喻：水与波。有波无波，水体可在；有六识无六识，识心可存，灭尽定即同此类。假若识阴亦灭，那就不是灭尽定，而是一切名色皆随之灭尽的无余涅槃了。

    因一切众生之识心，无始以来“常住不灭”，故而，伪大乘妄认此识心是本不生灭之“真心”。

    然而，此识心虽似常住不坏，却是十二缘起法中的一支，实为缘生缘灭之法，一切名色或五阴身心之中，是由识心喜贪攀缘识心自身乃至名色而致生死。若识破此心本来虚伪面目，识心坏灭之时，正是诸法灭尽入无余涅槃之日。

    比如：

    “何由无名色，永灭无有余。应答识无形，无量自有光。此灭四大灭，粗细好丑灭，于此名色灭，识灭余亦灭。”（《长阿含经》）

    伪大乘只是继承了婆罗门诸外道之教义，故而妄执识心为常住心，生种种萨迦耶见，从而轮回无尽、解脱无期。


楞严伪谬1-17．能生诸缘，缘所遗者

    ★“无始菩提涅槃元清净体。则汝今者识精元明。能生诸缘缘所遗者。”（《楞严经》）

    无始菩提涅槃元清净体，即《楞严经》所谓真心、真我，能生五阴等诸缘，则堕于五阴为我所之萨迦耶见。

    佛陀反复强调，能生无常诸法之一切因，必是无常、无我。

    比如：

    “色无常。若因．若缘生诸色者。彼亦无常。无常因．无常缘所生诸色。云何有常。如是受．想．行．识无常。若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常。”（《杂阿含经》）

    “若因．若缘而生识者。彼因．彼缘皆悉无常。复次。彼因．彼缘皆悉无常。彼所生识云何有常。”（《杂阿含经》）

    “色是无常，色生起之因、缘者，亦是无常。诸比丘！依无常所生之色，如何有常？”（《相应部》）

    “色是无我。色生起之因、缘者，亦是无我。诸比丘！依无我所生之色，如何有我？”（《相应部》）

    所生诸缘无常故，根本不存在能生诸缘、缘灭独自遗存的常住“真我”。


楞严伪谬1-18．真心常我，离尘有体

    ★“若离前尘有分别性即真汝心。若分别性离尘无体。斯则前尘分别影事。尘非常住若变灭时。此心则同龟毛兔角。则汝法身同于断灭。其谁修证无生法忍。”（《楞严经》）

    真常之心，离尘有体，则堕五阴为我所、五阴外有我等萨迦耶邪见。

    真常之心，离尘有体，此乃伪作楞严者反复宣说的萨迦耶邪见。

    比如：

    ★“如来常说诸法所生唯心所现。一切因果世界微尘因心成体。阿难。若诸世界一切所有。其中乃至草叶缕结。诘其根元咸有体性。纵令虚空亦有名貌。何况清净妙净明心性一切心而自无体。”（《楞严经》）

    ★“一切众生。从无始来。生死相续。皆由不知。常住真心。性净明体。”（《楞严经》）

    ★“一者、无始生死根本。则汝今者，与诸众生，用攀缘心，为自性者。二者、无始菩提涅槃，元清净体。则汝今者识精元明，能生诸缘，缘所遗者。”（《楞严经》）

    然而，伪作楞严者，为了与妄执有自然常住“我”的婆罗门诸外道撇清关系，又不惜自打嘴巴，又改说真心无自然体，以便得出相反结论：非因缘的常住真心，非自然。

    比如：

    ★“阿难白佛言。世尊。诚如法王所说觉缘遍十方界。湛然常住性非生灭。与先梵志裟毗迦罗所谈冥谛。及投灰等诸外道种。说有真我遍满十方。有何差别。世尊亦曾于楞伽山。为大慧等敷演斯义。彼外道等常说自然。我说因缘非彼境界。我今观此觉性自然非生非灭。远离一切虚妄颠倒。似非因缘与彼自然。云何开示不入群邪。获真实心妙觉明性。佛告阿难。我今如是开示方便。真实告汝。汝犹未悟惑为自然。阿难。若必自然自须甄明有自然体。汝且观此，妙明见中，以何为自，此见为复以明为自？以暗为自？以空为自？以塞为自？阿难！若明为自，应不见暗；若复以空为自体者，应不见塞；”（《楞严经》）

    既然明、暗、空、塞等诸缘皆非为“自”，如此愚痴论证，岂不恰恰自打嘴巴：“自”非诸缘，实有自然体。

    所谓自然，非因缘所生，不生灭法，自然而有，无造作者。

    比如：

    “我于此处是梵．大梵。我自然有。无能造我者。”（《长阿含经》）

    伪作楞严者也是这么说的：

    ★“无生灭者。名为自然。”（《楞严经》）

    ★“佛言。我今示汝不生灭性。”（《楞严经》）

    无生灭之真心，非因缘所生法，必是自然，显然与婆罗门诸外道所说之自然，无二无别，是完全颠覆佛说缘起法的邪说。


经论辨异：《楞伽经》堕萨迦耶邪见之我所见

    ★“一切法本来不生，未有诸缘而先有体。”（《楞伽经》）

    离于五阴名色等诸缘，而先有常住体性，则五阴为我所、五阴外有我，已堕萨迦耶邪见之我所见。


楞严伪谬1-19．若离前尘，真心亦有分别性

    ★“若离前尘。有分别性。即真汝心。”（《楞严经》）

    若离前尘，必无六识心生起，绝无分别觉知，伪大乘之“真心”实乃妄想法。

    一、缘根尘而生识

    根、尘为缘而生识，依六识俱生想受而有分别觉知。

    比如：

    “眼．色缘生眼识……耳．鼻．舌．身触缘生身识……缘意．法生意识。三事和合触。触俱生受．想．思。”（《杂阿含经》）

    “所谓想者。想亦是知。知青．黄．白．黑．知苦乐。故名为知。”（《增一阿含经》）

    二、若无六识，必无丝毫分别觉知

    若离六尘，必无六识生起，绝无分别觉知。入于灭尽定就是如此，六识暂灭而无知无觉。比如：

    莲花色比丘尼曾“往暗林中。在一树下半跏而坐入灭尽定……时有五百群贼行劫盗已至此……时莲花色尼至天明已。从定而起。便见大众行迹之处。便入定观见彼五百贼徒至此而去。复观于我无丑恶事不。知无有过。”（《律》）

    三、诸佛离于六识，也绝无分别觉知

    一切众生乃至诸佛，皆依六识生起而有分别觉知。

    比如，佛陀曾说：“吾已老矣，年且八十。譬如故车，方便修治得有所至；吾身亦然，以方便力得少留寿，自力精进，忍此苦痛，不念一切想，入无想定，时我身安隐，无有恼患。”（《长阿含经》）

    无想定中不念色、声、香、味、触等一切想，则眼、耳、鼻、舌、身等五识暂灭，故而于前五尘毫无觉知。佛陀正是暂灭前五识而入无想定，从而暂离对身体苦痛的分别觉知。

    比如：

    “‘世尊！今天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，击杀二农夫兄弟及四头牛，故集来大群众。然，世尊居住于何处耶？’‘友！我居住此处。’

    ‘然者，皆不见甚么耶？’‘友！不见。’

    ‘然者，世尊曾闻何声音耶？’‘友！我不闻何声音。’

    ‘然者，世尊在睡眠耶？’‘友！我不在睡眠。’

    ‘然者，世尊清醒有知觉耶？’‘友！唯然。’

    ‘然者，世尊清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见亦不闻其声音耶？’‘友！唯然。’

    福贵！尔时，彼等如是思惟：‘出家者如是平静心境而住，于其处清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音，实不可思议，实稀有哉。’”（《长部》）

    世尊此时或入于无想定，或入于无色定，皆有意识而暂灭前五识，故而虽然清醒有知觉，却不见色、不闻声，于前五尘毫无觉知。

    若入灭尽定，连意识在内的六识皆已暂灭，则必毫无分别觉知。

    若离前尘，而有分别觉知的“真心”，纯属伪作楞严者的妄想罢了。


经论辨异：《密严经》谬说和合生识

    ★“眼色与明。是时复有触及作意。如是等法而为因缘等无间缘所缘缘增上缘。和合生识虚妄忆度。”（《密严经》）

    首先，眼识之生起，唯依眼根与色尘，与明暗与否无关。

    比如：“眼．色缘生眼识”。（《杂阿含经》）

    其次，眼识之生起，唯依眼根与色尘，与触无关。而触之生起，必待眼识生起之后，根、尘、识三事和合方才生触。

    比如：

    “缘眼．色。生眼识。三事和合生触。”“意法缘生意识。三事和合生触。”（《杂阿含经》）

    再次，眼识之生起，唯依眼根与色尘，与作意无关。而想与思等作意，必待眼识生起之后，根、尘、识三事和合生触，方才有与触俱生之想与思等作意。

    比如：

    “眼．色缘生眼识。三事和合触。触俱生受．想．思。”（《杂阿含经》）

    耳、鼻、舌、身、意等识之生起亦复如是，缘根尘而生识，三事和合生触，触俱生受、想、思。

    缘根尘生识，就这么简单一件事，被《密严经》说得乱糟糟。


邪说举隅：索达吉以伪经为男女双运性交邪法辩护

    ★“《大乘密严经》中，也有一句与密宗双修类似的教言：‘与诸明妃众，离欲常欢娱，此之观行法，萨埵之境界。’意思是，远离贪欲的人与明妃们一起享乐，这样的行为，实际上是菩萨的境界。可见，双运、降伏并不是凡夫人所能做的”。（索达吉《什么是密宗？》）

    索达吉多次长篇大论地对藏地男女邪淫双身法予以承认和辩护，栽赃说是释尊亲身示现与女人性交传授的，鼓吹男女双运性交是凡夫唯一“即身成佛”之法。详见前文《索达吉为喇嘛教“男女双修”编造邪说》。

    索达吉口中所谓的降伏，其实就是杀人的诛法。

    连性交与杀人这等最黄最暴力之事，都能被撒谎成性的“上师”们忽悠成最殊胜的成佛之法，世界上实在没有哪个外道堪比喇嘛教更黄、更暴力、更能忽悠了。详见前文《喇嘛教是嗜血的夜叉教》。


楞严伪谬1-20．法身，常住真心

    ★“若离前尘。有分别性。即真汝心。若分别性离尘无体。斯则前尘分别影事。尘非常住。若变灭时。此心则同龟毛兔角。则汝法身同于断灭。其谁修证无生法忍。”（《楞严经》）

    妄执离于五阴诸尘，有常住真心为法身，则堕于五阴为我所之萨迦耶见。

    佛陀反复强调：“予亦未曾见常住、常恒、久远、非变异法而得永远如其状态之存在，未曾见如是之所有物也。”（《中部》）

    一、教法与证法，喻为法身

    法身，并非如像法后伪大乘所编造的，存在常住不坏的法性身，简称法身。于佛陀正法中，佛陀所传之教法与圣者所成就之证法，比喻为法身。

    比如：

    “释师出世寿极短　　肉体虽逝法身在

    当令法本不断绝　　阿难勿辞时说法

    迦叶最尊及圣众　　弥勒梵释及四王

    哀请阿难时发言　　使如来教不灭尽”（《增一阿含经》）

    这是把如来教法，也就是经藏、法藏等法本，比喻为法身。

    再比如：

    “契经今当分四段　　次名增一二名中

    三名曰长多璎珞　　杂经在后为四分

    尊者阿难作是念　　如来法身不败坏

    永存于世不断绝　　天人得闻成道果”（《增一阿含经》）

    这是把《增一》《中》《长》与《杂》等四部《阿含经》──如来经藏，比喻为法身，人、天听闻可得圣道。

    再比如：

    “阿难白佛言。设如来灭度之后。正法存世当经几时。佛告阿难曰。我灭度之后。法当久存。迦叶佛灭度后。遗法住七日中。汝今。阿难。如来弟子为少。莫作是观。东方弟子无数亿千。南方弟子无数亿千。是故。阿难。当建此意。我释迦文佛寿命极长。所以然者。肉身虽取灭度。法身存在。”（《增一阿含经》）

    这还是把佛陀所传之教法、正法、遗法，比喻为法身。

    除了佛陀清净教法以外，圣者所成就之证法同样比喻为法身。

    比如：

    “己身戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。复能教人成此五分法身。身能教化。复能教人使行其法。”（《增一阿含经》）

    “若比丘戒身．定．慧身．解脱身．解脱知见身具足者。便为天．龙．鬼神所见供养。可敬．可贵。天．人所奉。是故。诸比丘。当念五分法身具足者。是世福田。无能过者。”（《增一阿含经》）

    这是把圣者所证成之戒、定、慧、解脱、解脱知见等证法，比喻为法身，因证法共有五分，又名五分法身。

    唯有圣戒等四不坏净成就的初果以上之圣者，始可名为已具分证法身，究竟解脱者方可名为五分法身具足。

    凡夫众生完全不具一丝一毫的法身。

    比如：

    “其有比丘著利养者。不成五分法身。不具戒德。”（《增一阿含经》）

    法身唯圣者所证，凡夫尚且没有法身，则伪大乘所说生佛不二、同一法身更属妄言。

    比如：

    ★“以真心是法家之身。凡圣同共一法身故。”（《宗镜录》）

    之所以把佛陀所传之教法与圣者所成就之证法比喻为法身，皆因佛陀乃至一切圣者，看重佛法与智慧甚于身命，乃至以法为身、以慧为命，合喻为常说的法身慧命。

    二、诸法皆无常、苦、无我，是为法性

    佛陀正法，诸法之决定共性名之为法性，即无常法性、苦法性、无我法性。

    比如：

    “彼外地界虽如是伟大，犹知其无常性、知其坏法性、知其灭法性、知其变易法性。”（《中部》）

    “无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住，一切行是无常……一切行是苦……一切法是无我。”（《增支部》）

    无常是法性，苦是法性，无我是法性，且无论如来出世或不出世，无常、苦、无我等法性决定常住。

    十二因缘法则及无常、苦、无我等诸法共性皆为常住法则。

    比如：

    “如来出世及不出世。法性常住。彼如来自知成等正觉。显现演说。分别开示。所谓是事有故是事有。是事起故是事起。缘无明有行。乃至缘生有老．病．死．忧．悲．恼苦。如是苦阴集。无明灭则行灭。乃至生灭则老．病．死．忧．悲．恼苦灭。如是苦阴灭。”（《杂阿含经》）

    佛陀正法中，法身与法性是含义不同的两个名词，凡夫虽无法身，但必具法性，皆具无常法性、苦法性、无我法性，却非能生万法的常住不坏法身、真心。

    比如：

    “无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而应正住者。比丘！若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则无能正尽苦。比丘！无有如是分之自性，获得常、恒、永住而有不变易法故，梵行住者有能正尽苦。”（《相应部》）


经论辨异：《涅槃经》编造佛有常住不坏法身

    佛灭后七百年像法时，龙树破和合僧、别立伪大乘僧团后，编造出一大批伪经，彻底颠覆佛陀无常、苦、空、无我、不净的教法，完全转化为常、乐、我、净的神我外道，佛有常住不坏“法身”的概念也由此时炮制，但佛有法、报、化三身之说尚未形成。

    比如：

    ★“我于经中说如来身凡有二种。一者生身。二者法身。言生身者。即是方便应化之身。如是身者。可得言是生老病死长短黑白……法身即是常乐我净……若佛出世及不出世。常住不动无有变易。”（《涅槃经》）

    再比如：

    ★“我今此身即是法身随顺世间示现入胎……”（《涅槃经》）

    这种佛陀五阴即是常住法身的邪说，完全堕于五阴是我、五阴是如来的萨迦耶邪见。

    龙树时代也开始编造本无差别的涅槃解脱有种种不同，以便抬高刚刚分裂出来的新教地位为“大乘”，并贬低佛陀真正大乘阿含正法为“小乘”。

    比如：

    ★“明虽灭尽灯炉犹存。如来亦尔。烦恼虽灭法身常存……言灯灭者即是罗汉所证涅槃。”（《涅槃经》）

    ★“何因缘故舍利弗等以小涅槃而般涅槃。缘觉之人于中涅槃而般涅槃。菩萨之人于大涅槃而般涅槃。”（《涅槃经》）

    佛陀三乘共法之中，涅槃是离一切相之无为法、无对法、无差别法，根本不存在比阿罗汉所证解脱与涅槃更殊胜、更究竟、更无上的涅槃。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    佛陀与阿罗汉所证解脱与涅槃，无二无别，绝无更加优胜可言，这是伪大乘者不愿意听到、搞不清楚、选择性眼盲、极力混淆并掩盖的真相。

    再者，佛说“涅槃永不生”，这种舍利弗已入“小涅槃”的邪说，显然又与《法华经》中授记舍利弗尊者不入涅槃、将于未来成佛之说大相径庭。

    另外，再后来的伪大乘经中竟然编造出有形象、可讲法的“法身佛”，又是对伪大乘法身无相之说的低俗化、下流化，不值一哂。


邪说举隅：萧平实讹传众生身内各自拥有独立法身

    ★“真悟，便知如来藏法身不是遍满虚空充塞宇宙之能量胜性，一切有情各皆有其独一无二之如来藏，非与他人共有一个遍满虚空的如来藏。”（萧平实《生命实相之辨证》）

    萧平实所独创伪唯识邪说则更加荒谬，不仅完全背离佛陀正法，即使与佛灭后各时代流变伪大乘各宗各教相比，亦皆颠倒，乃至与佛灭千年后形成的传统唯识学亦有天壤之别。

    像法时辗转流变形成的真心、佛性、法性、法身等，乃是生佛不二的唯一“大我”概念，无内无外、无大无小、无能无所、无形无相、无来无去……

    比如：

    ★“一切诸佛。同一法身。”（《华严经》）

    ★“以真心是法家之身。凡圣同共一法身故。”（《宗镜录》）

    奈何萧平实依妄想而作种种颠倒之说：

    尽虚空、遍法界，无处不在，被颠倒为只在身内，而有内外方所；

    生佛不二，同一法身，被颠倒为每位众生各自独有一不坏的小“我”，即有大小多少；

    无能无所，被颠倒为有能生所生、能藏所藏；

    无来无去，被颠倒为有来有去、有出有入；

    无形无相，被颠倒为有形有相乃至肉眼可见法身──佛性第八识。

    比如：

    ★萧平实：“佛性则是第八识”。（《阿含概论》P55）

    诸如此类魔说，不一而足，其荒唐无稽不可言喻！这正是萧平实被整个当代佛教界一致认定为神我外道的根本原因之一。

    详见拙作《千年魔网──“八识”邪说大起底》。


楞严伪谬1-21．谁修证？谁解脱？

    ★“若离前尘。有分别性。即真汝心。若分别性离尘无体。斯则前尘分别影事。尘非常住。若变灭时。此心则同龟毛兔角。则汝法身同于断灭。其谁修证无生法忍。”（《楞严经》）

    骨子里都是我见的愚痴凡夫，才会生起：谁在活？谁在修？谁解脱？等邪见。本来无人、无我、无佛、无众生，又哪来的“谁”呢？

    一、唯有空阴聚，无是众生者

    众缘和合乃有假名众生，实无众生者。

    比如：

    “汝谓有众生，此则恶魔见，唯有空阴聚，无是众生者。如和合众材，世名之为车，诸阴因缘合，假名为众生。”（《杂阿含经》）

    “汝何言众生，汝行于魔见，此唯聚诸行，众生不可得。犹如诸支集，而起车之名，因于有五蕴，而有众生名。”（《相应部》）

    “此形不自造，亦非他所作，因缘会而生，缘散即磨灭。”（《杂阿含经》）

    “有业报而无作者。此阴灭已。异阴相续。”（《杂阿含经》）

    “无实不坚固，无有我我所，于此苦阴身，大智分别说。”（《杂阿含经》）

    “一切所有皆归于空。无我．无人。无寿．无命。”（《增一阿含经》）

    二、诸佛亦皆无常、无我

    诸佛亦尔，唯有空阴聚，因缘会而生，当计于无我，毕竟无常坏。

    比如：

    “若欲礼佛者，过去及当来，现在及诸佛，当计于无我。”（《增一阿含经》）

    “曩昔过去佛，及以当来者，如今现在佛，此皆悉无常。”（《增一阿含经》）

    “佛得金刚身。犹为无常坏。诸佛金刚体。皆亦归无常。”（《长阿含经》）

    三、能熏所熏、能修所修，皆为识阴

    若非要说有个“谁”修行、“谁”解脱，那就是能熏所熏、能修所修乃至解脱灭尽者──无常妄想心识，即识阴，而不是子虚乌有的常住真心或法身。

    识阴既是能熏修之心，又是所熏修之心：听闻佛法的是识阴，建立正见正信的是识阴，生起善心乃至持戒布施的是识阴，定慧增长的是识阴，放弃对五阴执著的还是识阴，放弃对识阴自我执著与攀缘的还是识阴。

    比如：

    “心意识久远长夜正信所熏。戒．施．闻．慧所熏。神识上升。向安乐处。未来生天。”（《杂阿含经》）

    所熏习的是心意识，即是无始劫来或入胎、或生天、或堕地狱乃至涅槃时灭尽的识阴，佛陀又常称其为识神、神识、外识或欲识等，即外道所言常住神我。

    比如：

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”（《杂阿含经》）

    “然复外识未应来趣。便不成胎。若复欲识来趣。父母不集。则非成胎……若复有时识神趣胎。父行不在。则非成胎。”（《增一阿含经》）

    “父母集在一处。父母无患。识神来趣。然复父母俱相有儿。此则成胎。”（《增一阿含经》）

    “识神……死此生彼。从彼生此。”（《长阿含经》）

    “众生神我。死此生彼。”（《杂阿含经》）

    若妄执神识为常住法身、不坏“我”，正是不得解脱的“慢”结。

    比如：

    “吾者是神识也。我者是形体之具也。于中起识生吾．我者。是名为憍慢结也。”（《增一阿含经》）

    若要解脱生死轮回，就要不计、不住、不著神识是我，认清神识无常、非我，才能断慢、止慢无间等。入无余涅槃时，以不住、无著神识故，神识灭尽无有。

    比如：

    “不计识，不染识，不住识，不乐识是我者，便不复更受当来识。”（《中阿含经》）

    “佛告比丘。求慎比丘以入涅槃。无有神识。”（《杂阿含经》）

    四、愚痴凡夫方有此疑：谁生？谁死？

    骨子里都是萨迦耶见的愚痴凡夫，若听到诸法无我，马上就会生起：若无我，谁生？即生属谁？等邪见。

    对于“彼谁老死。老死属谁”的问题，佛陀在《杂阿含·大空法经》中明确说，只有愚痴凡夫才会回答“老死属我”，而这种邪见是“梵行者所无有。于此二边。心所不随。”其正见为：一切诸法因缘所生故无我，缘生而有老死。“如实不颠倒正见。谓缘生老死。”

    同样，对于“行属谁”的问题，邪见凡夫同样堕于我、我所：“彼则答言。行则是我。行是我所。”于此邪见“梵行者亦无有。离此二边。”

    《杂阿含·大空法经》对应的南传《相应部》中，对于“生属谁”等问题，佛陀说“如是之所问乃不相应”“此非梵行住”。

    本来无我，“生属谁”之问为不相应、非为正问。

    五、佛陀反复破斥“生属谁？”之邪见

    佛陀说五阴无我时，常有愚痴凡夫“起恶邪见”：谁活？即生属谁？谁当受报？

    而每当有如此邪见之疑问时，佛陀只能再一次解说：五阴是无常，无常必是苦，苦则必无我，本来一切缘生缘灭、毕竟无我、无我所，哪来的“生属谁？”此问为不相应、非为正问。

    比如：

    “诸摩竭陀人而作是念：‘若使色无常，觉、想、行、识无常者，谁活？谁受苦乐？’世尊即知摩竭陀人心之所念，便告比丘：‘愚痴凡夫不有所闻，见我是我而著于我，但无我、无我所，空我、空我所，法生则生，法灭则灭，皆由因缘合会生苦。若无因缘，诸苦便灭。”（《中阿含经》）

    再比如：

    “会中复有异比丘。钝根无知。在无明壳起恶邪见。而作是念。若无我者。作无我业。于未来世。谁当受报。尔时。世尊知彼比丘心之所念。告诸比丘。于此众中。若有愚痴人。无智明。而作是念。若色无我。受．想．行．识无我。作无我业。谁当受报。”（《杂阿含经》）

    又比如：

    “摩揭陀国婆罗门居士等。作如是念。若色无我。受想行识亦无我者。然何等法而是其我。谁是有情。谁复是命者生者养育者。人及数取趣意生与摩纳能所作及造触受行住等。此等诸法差别悉皆无我者。更有何物。不生不灭非三世有。而能作受。若人于可所作及不应作。善恶之业所有果报。谁当受之。令舍此蕴而受彼蕴。尔时世尊。知此婆罗门居士等作如是念。即告诸比丘曰。无智慧人不多闻故。便作是念。执我我所。不知无我及以我所。何以故。比丘。从集生苦。证灭断苦。从集生行。证灭行灭。彼因缘灭彼灭。彼因缘故。能生诸有情次第流转。如是因缘有情生灭。如来了知毕竟无我。”（《律》）

    对于“谁受？”之问，佛陀说“如是之问乃非正。”（《相应部》）“我不说有受者，我若言有受者，汝应问：‘为谁受？’汝应问言：‘何因缘故有受？’我应如是答：‘触缘故有受，受缘爱。’”（《杂阿含经》）

    无明、行、识、名色乃至老死等十二因缘“属谁”之问，佛陀皆言“如是之问乃非正。”（《相应部》）。

    假若佛说诸法有“我”，才可以问“生属谁？”然而，佛说诸法毕竟无我，又哪来的生属谁？谁受报？谁轮回？谁修行？乃至伪作楞严者“其谁修证无生法忍”之问，亦非正问。


楞严伪谬1-22．虽成九次第定，亦执妄想误为真实

    ★“佛告阿难。世间一切诸修学人。现前虽成九次第定。不得漏尽成阿罗汉。皆由执此生死妄想误为真实。”（《楞严经》）

    初果就已破除所有邪见，知一切诸法无常、无我，皆非真实。而证得想受灭定的九次第定，已可暂灭一切妄想分别，必是三果以上证得有余涅槃的圣者。妄执识心妄想误为真实常住的，那正是伪大乘才有的根本邪见。

    一、初果已破一切邪见

    初果就已破除所有邪见，知一切诸法无常、无我，知眼见、耳闻、身觉乃至意知等生死妄想分别属于六识，皆非真实。

    初果如实知一切妄想分别皆为虚妄，依此正见，方可进一步证得一切想受灭的灭尽定。若妄执识心妄想误为真实，决无证成九次第定之理。

    二、证得九次第定必三果以上圣者

    一切凡夫外道最极寂静处，是非想非非想定，绝不可能证得一切想受暂灭的灭尽定。若证得想受灭定的九次第定，已可暂灭一切妄想分别，必为三果以上圣者。

    比如：

    “成就初静虑（注：初禅）者，欲想已灭；成就第二静虑者寻、伺已灭；成就第三静虑者喜已灭；成就第四静虑者，出入息已灭；成就空无边处者，色想已灭；成就识无边处者，空无边处想已灭；成就无所有处者，识无边处想已灭；成就非想非非想处者，无所有处想已灭；成就想受灭者，想受皆灭也。”（《长部》）

    依十二因缘，若想受灭，则必有生死大苦聚灭。故而，若证得灭尽定，则为已证得有余涅槃的三果（阿那含）或四果（阿罗汉）。

    三、见闻觉知皆为妄想、非为真实

    眼见、耳闻、身觉乃至意知等生死妄想分别，本属于六识，奈何《楞严经》后文中却误以见、闻、觉、知等为真实常住──“见闻必不生灭”。

    又且，误执识心妄想以为真实常住，正是伪大乘才有的萨迦耶见，详见前文《认贼作父：伪大乘妄执识心为常住“真心”》。


经论辨异：《楞伽经》谬说灭尽定

    ★“声闻辟支佛缘有为行入灭尽定。堕在可取能取境界。”（《楞伽经》）

    因灭尽定中已灭一切想知取受，故而，灭尽定既不依作意等有为行得入，亦不依能取与可取而入。

    比如：

    “比丘入灭尽定时。不作是念。我入灭尽定。然本如是修习心。以是故如是趣向。”（《中阿含经》）

    “入灭正受。不言。我入灭正受。我当入灭正受。然先作如是渐息方便。如先方便。向入正受。”（《杂阿含经》）

    ★“意识灭七识亦灭。”（《楞伽经》）

    在伪大乘的“八识”邪说中，总别不分地以识阴为阿赖耶识“第八识”、根识不分地以意根为末那识“第七识”。然而，在灭尽定中，意识灭，但所谓的“七识”即意根等诸根却不灭。

    比如：

    “灭尽定者，身、口、意行灭，不舍寿命，不离于暖，诸根不坏。”（《杂阿含经》）

    详见拙作《千年魔网──“八识”邪说大起底》。


邪说举隅：索达吉谬说灭尽定中存在意识

    ★“灭尽定时，没有真正的心，但也并非全部的心灭尽，细微的意识是存在的。”（索达吉释《俱舍论》）

    非想非非想定，八万四千大劫中唯有“我是非想非非想者”这一念微细意识存在。而灭尽定中，包括非非想定八万四千大劫中唯有之一念微细想亦皆灭尽。

    比如：

    “比丘入灭尽定者。想及知灭。”（《中阿含经》）


楞严伪谬1-23．阿难尊者尚未证果

    ★“佛告阿难……汝今虽得多闻不成圣果。”（《楞严经》）

    佛陀成道后度诸释氏童子出家，阿难尊者于出家当年雨安居中即证得初果圣果，这比子虚乌有的楞严法会早了至少二十年。

    一、阿难尊者尚为童子时，佛陀就已度其出家

    比如：

    “世尊作如是念。此阿难陀童子逮最后身。合于我法中而得出家为亲侍者。我所说法皆能领受。更无遗失。我涅槃后成罗汉果。”（《律》）

    二、阿难尊者于其出家当年即证圣果

    阿难尊者于其出家后当年雨安居中就已证得初果，即预流圣果。

    比如：

    “时，世尊先令剃发师优波离出家，后令彼诸释氏童子出家。时，具寿跋提于其雨安居中，现证三明，具寿阿那律生天眼，具寿阿难现证预流果”。（《律》）

    伪作楞严者讹传此经是佛陀在六十二岁时所讲，而阿难尊者证得圣果要比这子虚乌有的楞严法会早了至少二十年。

    三、伪作楞严者，数数自相矛盾

    《楞严经》前文刚说完阿难尊者“虽得多闻不成圣果”，《楞严经》后文就数数自相矛盾。

    ★“（富楼那言）世尊如阿难辈。虽则开悟习漏未除。”（《楞严经》）

    ★“佛告阿难。汝今已得须陀洹果。已灭三界众生世间见所断惑。”（《楞严经》）


经论辨异：《无量寿经》开篇即错，谬说阿难尊者

    ★“一时佛住王舍城耆阇崛山中。与大比丘众万二千人俱。一切大圣神通已达。其名曰……尊者阿难。”（《无量寿经》）

    佛陀在世时，阿难尊者仅为初果，故而尚未证得初禅，毫无神通可言。

    一、依禅定，方可发起种种神通

    比如：

    “若人依初禅。善修习如意足得神通。是人则能从阿鼻地狱乃至阿迦尼吒天。身自在往来……若有依初禅得天耳……若比丘依初禅。善修知他心通……若比丘依初禅善修宿命通……若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒天。其中众生死此生彼。皆悉能见。”（《律》）

    二、初果与二果圣者尚未离欲，必无禅定与神通

    初果与二果圣者若离欲而证禅定，必至少为三果圣者，不再还来欲界受生。

    比如：

    “圣弟子所有集法。一切灭已。离诸尘垢。得法眼生。与无间等。俱三结断。所谓身见．戒取．疑。此三结尽。名须陀洹。不堕恶趣法。必定正觉。趣七有天人往生。作苦边。彼圣弟子中间虽起忧苦。听彼圣弟子离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。不见彼圣弟子有一法不断。能令还生此世者。此则圣弟子得法眼之大义。”（《杂阿含经》）

    故而，根本不存在证得初禅并发起神通的初果或二果圣者。

    三、离欲众生若闻法见道，则直接证三果

    离欲的色界梵天众生，或者证得四禅八定的离欲外道，听闻佛法时若见道，必得至少三果。

    《无量寿经》不仅谬说阿难尊者“神通已达”，还胡扯阿难尊者为具大神通的阿罗汉呢。

    ★“如是我闻。一时佛在王舍城鹫峰山中。与大比丘众三万二千人俱。皆得阿罗汉。具大神通。其名曰尊者阿若憍陈如……尊者阿难陀。”（《无量寿经》）

    阿难陀，即阿难尊者，他是在佛陀涅槃后、结集经藏前才证得阿罗汉果的。

    比如：

    “世尊作如是念。此阿难陀童子逮最后身。合于我法中而得出家为亲侍者。我所说法皆能领受。更无遗失。我涅槃后成罗汉果。”（《律》）

    “尔时世尊泥洹未久。大迦叶在毗舍离猕猴水边重阁讲堂。与大比丘僧五百人俱。皆是阿罗汉。唯除阿难。”（《律》）

    佛在世时，阿难尊者仅为初果，根本不是具大神通的阿罗汉，故而，《无量寿经》纯属瞎说。


经论辨异：《俱舍论》谬说见道初果与二果圣者亦得禅定

    ★“于从灭定无烦恼，慈无量心与见道，罗汉果中出定者，作利害果立即受。”（《俱舍论》）

    ★“对于从见道中刚刚出定者作利害之事果报也将立即感受，因为他已经获得了断除一切见断的新转依无垢智慧……对从一来果与不来果中刚起定者作利害之事不会立即感受果报，原因是他们断除见断的新转依无垢智慧已陈旧”。（索达吉释《俱舍论》）

    一、初果圣者必未得禅定

    见道位的初果，必定是尚未得禅定的，若新见道者哪怕只证得断尽欲界一切烦恼的初禅，就必定是断五下分结的三果（阿那含）以上圣者，必非初果。

    比如：

    “若汝修习此定极善修者。汝于二果必得其一。或于现世得究竟智。或复有余得阿那含。”（《中阿含经》）

    “为舍断五下分结（成阿那含果）有何等道，何等道迹耶？阿难！在此，比丘由离依，由舍诸不善法，由止息一切身之粗恶，而离诸欲，离诸不善法，有寻、有伺、由离生喜乐，成就初禅而住之。”（《中部》）

    可见，所谓见道者初果“出定”，就像说石女生儿一样，根本就是不存在的事。

    二、一来果圣者同样未得禅定

    二果，又名斯陀含果或一来果。

    索达吉所说的一来果“起定”，也是妄想法，原因与见道位的初果尚未得禅定是一样的。

    三、智慧越“老旧”，智慧越高深

    首先，不同圣者之间，智慧只有高低深浅之分，却没有新旧之别。绝不可说，某人得道时间久，其智慧就比新得道者智慧高。

    其次，同一圣者的智慧，必定正向增长，智慧越“老旧”，智慧越高深。

    不同圣者之间的智慧，虽然无法依新旧来衡量高低深浅，然而，同一圣者的智慧却必定正向增长，得道越久者，其智慧相较之前则越高深。

    新证初果的圣者，如果因根基、放逸或寿尽等种种因缘，当生不能再继续进证二果乃至阿罗汉的话，即使禀赋根基最差或放逸不精进的初果，最多也绝对不会超过七往返生于天上人间，即可得证涅槃，且于此期间绝对不会再堕落到三恶道中。

    比如：

    “得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。”（《杂阿含经》）

    “正使放逸，圣弟子决定正向三菩提，七有天人往来，作苦边（涅槃）。”（《杂阿含经》）

    一切圣者都是“决定正向”于究竟解脱，不仅初果永远不会退转为凡夫，二果也必定不会再退转成初果。二果命终，再来此世转生时或有隔阴之谜，纵然如此，一来此世亦必定不退且必得究竟解脱。

    比如：

    “成斯陀含。来至此世。必尽苦际。”（《增一阿含经》）

    断五下分结的三果、断尽五上分结的四果，亦悉如是得不退法。

    比如：

    “断五下分结尽（三果）。化生于彼而般涅槃。得不退法。终不还此。”（《中阿含经》）

    “漏尽阿罗汉以更不复受有。净如天金。三毒五使永不复现。”（《增一阿含经》）

    故而，初果新见道的智慧，必定会随着时间而正向增长为二果乃至漏尽阿罗汉的智慧，智慧越“老旧”，则智慧越高深。

    初果新见道的智慧，哪怕最劣最放逸者，若经最极七有人天往来，其智慧必定正向增长至决定得无漏解脱。最后身的智慧之力，已强大到必得无漏，乃至未得漏尽解脱之前，必无断命因缘。

    比如：

    “最后生人诸漏未亡。必无容有中间命断。”（《律》）

    “善贤念曰。彼腹中者可杀弃之。即便授与堕胎之药。然而此子是最后生。虽知服毒反成良药。”（《律》）

    可见，所谓“一来果与不来果”，其见道的“无垢智慧已陈旧”而衰弱无力，同样为颠倒说、非法说。


楞严伪谬1-24．阿难尊者常自思惟，无劳我修

    ★“自我从佛发心出家。恃佛威神。常自思惟无劳我修。将谓如来惠我三昧。不知身心本不相代。失我本心。虽身出家。心不入道。”（《楞严经》）

    阿难尊者已是证得破除一切疑惑与邪见的初果圣者，唯自依、法依而不依人，而“无劳我修”希冀他人“惠我三昧”等，皆为愚痴凡夫才有的邪见。

    一、阿难尊者已得法入道

    阿难尊者已见圣道，破除一切邪见，自知身心与因果皆不相代，且身心皆已入道、入法、已度，《楞严经》所谓“心不入道”纯属诽谤。

    经中对见道者，如是说：

    “闻法．见法．得法．入法．解法。度诸疑惑。不由他信。不由他度。入正法．律。心得无畏。”（《杂阿含经》）

    “自作洲！自作归依处！勿作其他归依处；以法为洲，法为归依处，勿为其他归依处。”（《长部》）

    “若我现在或复去世。如是应知自为洲渚自为救护。法为洲渚法为救护。无别洲渚无别归依。”（《律》）

    二、《楞严经》数数自相矛盾

    妄想依于他人或他力求得加持与解脱，是伪大乘信徒才有的妄想法。编造如来可以惠人三昧与道果，亦是伪大乘经中才有的荒唐事，《楞严经》于此亦数数自打嘴巴。

    比如：

    ★“待我佛顶神咒。摩邓伽心淫火顿歇得阿那含……如摩邓伽宿为淫女。由神咒力销其爱欲。”（《楞严经》）

    ★“我一宣扬（神咒），（摩邓伽）爱心永脱成阿罗汉。彼尚淫女无心修行。神力冥资速证无学。云何汝等在会声闻。求最上乘决定成佛。譬如以尘扬于顺风有何艰险。”（《楞严经》）

    假若佛陀念咒可以加持无心修行的摩邓伽女得阿那含乃至阿罗汉，佛陀早就加持阿难尊者得三昧与道果成阿罗汉了。

    伪大乘经中此类违背因果、惠人三昧与道果的荒谬事，可谓比比皆是、数不胜数。

    比如：

    ★“放摩尼髻清净光明；若有众生遇斯光者，皆得菩萨第十地位，成就无量智慧光明，得十种清净眼，乃至十种清净意，具足无量甚深三昧。”（《华严经》）


经论辨异：《观无量寿经》硬改历史，谬说频婆娑罗王

    ★“尔时世尊即便微笑。有五色光从佛口出。一一光照频婆娑罗王顶。尔时大王虽在幽闭。心眼无障遥见世尊。头面作礼。自然增进成阿那含。”（《观无量寿经》）

    阿那含（三果）离欲故，假若命终，则必往生色界梵天，不再还来欲界人、天受生，因而又名不还果。

    而实际上，经律之中，皆记频婆娑罗王得须陀洹（初果），命终之后往生欲界四天王天，为毗沙门天王太子。

    比如：

    “得生为毗沙门天王太子。自从是来。常照明诸法。得须陀洹。不堕恶道。”（《长阿含·阇尼沙经》）

    频婆娑罗王在释迦佛处闻法见道证得初果，往生为毗沙门天王太子后，正努力进修，希望成为二果圣者，即一来者。

    比如：

    “世尊！非是世尊所教之外，非善逝所教之外者。我由最初则一向归依信仰世尊以来。长久我不堕恶趣，知不堕恶趣，又希望为一来者而住。”（《长部·阇尼沙经》）

    《律》中对此亦有如是记载。

    摩揭陀国频婆娑罗王，又译为影坚王、影胜王，闻佛陀说法而见谛得法眼净，证得初果，即预流果。

    比如：

    “尔时世尊说此法时。摩揭陀主频毗娑罗王……得法眼净。”（《律》）

    “尔时世尊于杖林中。令摩揭陀影胜王得见谛已。”（《律》）

    对于频婆娑罗王的宿世因果，《律》中亦有解说。

    比如：

    “佛告诸比丘。于汝意云何。尔时陶家人者。今影胜王是。当于尔时向辟支佛。心怀恶意口出粗语。业成熟故。今刀刺脚闭在房中饥渴饿死。由生悔心发愿力故。彼业成熟。得生王宫富贵多财。于世尊所。破二十种身见山峰。以慧穿穴。证得预流果。”（《律》）

    对于频婆娑罗王被囚禁、命终往生四天王之北方多闻毗沙门天、名胜仙（即阇尼沙或胜诸结使者之义）等，亦皆有相关记载。

    比如：

    “尔时世尊告大目犍连曰。汝往影胜王所可传我语……王问大目连曰。何处有好食饮。于时目连答曰。于四天王处有好食饮……便即舍命。于北方天王宫。在天膝上忽然化生。时薜室罗末拏天问曰。汝是谁耶。曰我名胜仙。”（《律》）

    即便是伪大乘诸经，亦可证明《观无量寿经》所谓的“自然增进成阿那含”，纯属硬改历史。

    比如：

    ★“耆婆复言。（阿阇世）大王。当知如是业者罪兼二种。一者杀害父王。二者杀须陀洹。”（《涅槃经》）

    凡此种种可见，频婆娑罗王被杀时也只是证得须陀洹（初果）、命终转生到四天王天，他既没有证得阿那含（三果）而往生色界梵天，也没有往生极乐世界。

    若佛陀发光就可以加持他人得离欲而证得三果的话，阿难尊者早就应该证得三果了。而实际上，直到佛陀入灭时，阿难尊者仍未离欲，也毫无神通可言。

    另外，《观无量寿经》中对阿难尊者神通大展的记载★“大目犍连及以阿难。从空而来”，同样是硬改历史。

    前面《律》中明确说世尊只是敕目犍连前往，并未命阿难尊者随同，况且阿难尊者于佛在世时也没有神通，根本不可能神通大展“从空而来”。

    顺便一说，证得初果的频婆娑罗王最多七生必究竟解脱，《大乘本生心地观经》竟如此硬改历史：现在贤劫千佛、未来星宿劫千佛、乃至未来一切诸佛出世时，频婆娑罗王都将生生世世转生为国王作施主，“厌离生死修解脱因”，千千万万次地转生人间而仍然不得究竟解脱，实为荒唐。


邪说举隅：索达吉讹传“上师加持”邪说

    ★“修行必须依靠一种特殊的加持”“现在很多人希望通过密宗、禅宗的修行认识心的本性，这首先需要上师的加持。”“上师的加持更为殊胜。也可以说，我们的成就与上师的加持是离不开的，任何一个开悟、任何一种境界，完全依靠上师而获得。”“不断祈祷上师的加持。”（索达吉《上师瑜伽速赐加持》）

    喇嘛教“四皈依”，是破三皈依的邪说。而与此破三皈依邪说相关联的，还有索达吉所宣扬的另一邪说，即修行必须依靠“上师加持”。

    索达吉不仅编造修行必须依靠“上师加持”，还胡扯说，佛陀已经涅槃两千五百多年了，唯有“上师”才有加持力。索达吉为了抬高他自己这位“上师”甚至不惜贬低佛陀。

    假如任何开悟必须完全依止并依靠“上师”的加持才能获得，则世间永远不会出现无师自觉的辟支佛或大觉佛陀了。

    假如辟支佛或大觉佛陀也是依止并依靠他人的加持而得成就，也就不能被称为于无佛无法时代的独自觉悟者了。

    假如“加持”可以使人解脱的话，身为佛陀堂弟、多闻第一的阿难尊者，应该早就于佛陀在世时经佛陀加持而得阿罗汉道了。

    真正的修行，必自依、法依而不依人，且一切圣者都已“见法得法。觉法度疑。不由他信。不由他度。”

    《律》中有这样一个公案：造五逆重罪之一“杀母”、命终堕无间地狱的邬波驮耶，其生前“杀母”后虽一生精勤忏悔、依法修行、度人无数，但因犯五逆故而必不得圣戒、不证道果，反倒是其“诸弟子证阿罗汉”。

    可见，见道解脱合该自依止、法依止，即依法自度，不仅与他人或外力“加持”无关，也根本没有“加持”可以使人开悟之事，邬波驮耶诸弟子证阿罗汉亦非由邬波驮耶加持而得。欲求他人与外力“加持”而得开悟解脱者，必是心有外求之外道凡夫辈。

    真正修行讲的都是“师父领进门，修行靠个人”，而邪教的普遍特征之一就是，大肆宣扬仅靠自己依法修行无法获得成就，妄言一切证悟必须依靠“上师”的加持，从而为其信徒戴上精神枷锁、成为其精神奴隶。

    索达吉所说的开悟与成就“完全依靠上师而获得”，与“XX大法”的李大师所编造的“修在自己，功在师父”如出一辙，都是完全违背佛陀依自、依法、不依人教诲的魔说。

    欲证道则必自依、法依、不依于他，若不相信唯自依、依法才能见道与解脱，则证果的基本条件都失去了，必是不可能得圣道的愚痴凡夫。

    对依自、依法才可证果的怀疑，是造成人们不能证果的最关键原因之一。证得初果必须要断除身见、戒禁取见和疑这三个结。疑结的烦恼会障碍修行，若听信索达吉等辈魔说而怀疑依自、依法就可得道，对依靠自己即可证果失去了信心，那就绝无修成得道的可能了。而那些还在怀疑自己是否已经证果，疑惑自己是否得圣道者，一定还是不具足四不坏净的凡夫。

    佛陀说：“若见谛人舍离此内。从外求尊．求福田者。终无是处。若凡夫人舍离此内。从外求尊．求福田者。必有是处。”（《中阿含经》）

    见谛的圣者，绝对不会舍离自依止、法依止，更不会外求“上师”，因为这些必定是凡夫所为。

    另外，以佛陀正法律为师，依法不依人，是佛陀涅槃前的最后教诲。

    比如：

    “依我为汝等所说之法与律，于我灭后，当为汝等之大师。我昔为诸比丘。制戒波罗提木叉。及余所说种种妙法。此即便是汝等大师。如我在世。无有异也。”（《长部》）

    身心与因果皆不相代，自己一切所作皆必成熟于自身五阴，即所谓果报必自受，即使是佛陀，也无法以所谓的“加持”改变或代受他人业报，一切咒术亦为枉然。

    比如：

    “世尊闻释氏沙罗疾病委笃。晨朝着衣持钵。入迦维罗卫国乞食。次到释氏沙罗舍。释氏沙罗遥见世尊。扶床欲起。乃至说三受。如差摩迦修多罗广说。乃至患苦但增不损。”（《杂阿含经》）

    “（老病死等）来至此身。不可障护。亦不可以言语．咒术．药草．符书。所可除去。”（《增一阿含经》）

    “为人咒病。或诵恶术。或为善咒。或为医方．针灸．药石。疗治众病。入我法者。无如是事。”（《长阿含经》）

    故而，若必欲求所谓“加持”的话，唯有自己与佛陀正法律，才具有真正无上的加持力。换句话说，还是佛陀所教导的，自依止、法依止、莫异依止。


楞严伪谬1-25．无眼根者，亦有所见

    ★“彼无眼者。非见全无。所以者何。汝试于途。询问盲人汝何所见。彼诸盲人必来答汝。我今眼前唯见黑暗。更无他瞩。以是义观。前尘自暗。见何亏损。”（《楞严经》）

    若有所见，必为眼见。缘眼与色，生眼识并俱生色想。若无眼根，必无所见。妄执有常住不亏不损的“见性”存在，则堕萨迦耶见。

    一、若有所见，必为眼见

    缘眼根与色尘，生眼识，才有称为“见”的觉受想知生起。

    比如：

    “缘眼．色。生眼识。三事和合触。触俱生受．想．思……如眼．耳．鼻．舌．身．意法因缘生意识。三事和合触。触俱生受．想．思。”（《杂阿含经》）

    缘六根与六尘，生起六识，才有见、闻、嗅、尝、觉、知六种触受觉知生起。

    比如：

    “眼触见色。耳触闻声。鼻触嗅香。舌触尝味。身触觉触。意触知法。”（《中阿含经》）

    “见者以眼见，闻者以耳闻，觉者以鼻嗅、以舌味、以身触，知者以心识也。”（《律》）

    若有所见，必为眼见。若无眼根，必无眼识，亦无所见。

    二、若有色想，必有眼识

    若有所见乃至有所色想，皆为眼根与色尘为缘，生起眼识，而有色想与见觉。

    比如：

    “彼感受即想之：彼想即识知之。”（《中部》）

    “缘眼于色而眼识生。三事和合而有触。缘触而有受，以想所受者，即觉知所想者”。（《中部》）

    一切未得无想定或无色定的众生，皆不能须臾暂灭色想与眼识等前五识，即使证得色界最极四禅者，亦概莫能外，同样是有色想、有见觉、有眼识的。

    肉眼损坏的盲人，亦不能须臾暂灭种种色想，当下必有眼识与眼根存在。

    三、肉眼损坏的盲人，亦有净色眼根

    《楞严经》所说“眼体如蒲萄朵。浮根四尘”，显然指的是可见的浮根肉眼，而生起眼识见觉的真正眼根是不可见的净色根。

    比如：

    “佛告彼比丘。眼是内入处。四大所造净色。不可见有对。耳．鼻．舌．身内入处亦如是说。”（《杂阿含经》）

    盲人亦有种种色想、见觉乃至会生起所谓“幻视”，皆因其浮根肉眼虽坏，真正净色眼根并未损坏。生起天眼者，即使不用肉眼亦可见诸色，皆因真正的眼根是不可见的净色根。

    假若损坏浮根即可灭除受想，乃至损坏肉身六根即可灭尽六识而入无余涅槃，结论将何其荒唐。

    《楞严经》后文所谓“阿那律陀无目而见”亦属胡扯。

    阿那律尊者并非无目而见。天眼也是眼，天目亦是目！

    四、见闻觉知，并非常住不坏“我”

    一切见、闻、嗅、尝、觉、知等觉受，都是与六识俱生的缘生缘灭之法，既非我所，亦非常住不坏的神我。

    比如：

    “若见闻识知。所得所观。意所思念。从此世至彼世。从彼世至此世。彼一切非我有。我非彼有。亦非是神。”（《中阿含经》）

    即使是大觉佛陀，同样以眼见色，根本不存在常住不亏不损的“见性”。

    比如：

    “世尊以眼见色……耳……鼻……舌……身……世尊有此意，世尊以意识法”。（《相应部》）

    即使是大觉佛陀，若灭除色想与眼识，见觉随之而灭，同样不见不闻，绝无常住不亏的“见性”。

    比如：

    “天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，（佛陀）不见又不闻其声音”。（《长部》）

    佛陀早有精辟论断，如《楞严经》这般所言“见性实我”“见性必我”──若妄执有常住不坏“见性”，此邪见必于见、闻、觉、知等缘生法中生。

    比如：

    “复有正思惟三昧。观察我．我所。从若见．若闻．若嗅．若尝．若触．若识而生。”（《杂阿含经》）

    未得无想定、无色定或灭尽定的众生，由于其眼识既刹那生灭又相续不绝乃至不可须臾暂灭，伪大乘则因眼识见觉一直存在，而妄执眼识为常住不灭的“见性”。

    然而，无色天诸众生，净色所成之眼根已灭，眼识与色想亦灭，必见觉全无，《楞严经》所谓“见何亏损”必是妄想。

    比如：

    “眼处灭。色想则离。”（《杂阿含经》）

    “成就空无边处者，色想已灭”。（《长部》）

    彼无眼者，必见全无！


经论辨异：《瑜伽师地论》讹传睡眠中意识断灭无心

    ★“谓无心睡眠位。无心闷绝位。无想定位。无想生位。灭尽定位。及无余依涅槃界位。如是六位。名无心地。”（《瑜伽师地论》）

    无著伪菩萨假托弥勒菩萨之名编造的《瑜伽师地论》，可谓错谬连连，讹传睡眠中意识断灭为无心即其一例。

    一切未得无想定或无色定的众生，皆不能须臾暂灭眼识等前五识，与此类似，一切未证灭尽定的众生，皆不能刹那暂灭六识，无论眠熟、闷绝还是诸禅之中概莫能外，哪怕证得无想定或非想非非想定，也同样是有想、有知、有意识的，都不可称为无心。

    一切凡夫之意识流，既刹那生灭、须臾转变，又日日夜夜、生生世世相续不断，此识灭已，异识相续，绝无断灭，故而，佛陀称“想”为“三世共会”之法。

    比如：

    “复观人意识流，相续不断”。（《长部》）

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”（《杂阿含经》）

    “彼云何名想阴？所谓三世共会，是谓名为想阴。”（《增一阿含经》）

    不仅科学已证明睡眠中意识脑波从未停息，佛陀也说睡眠之中是想知不灭的。

    比如：

    “行则知行。住则知住。坐则知坐。卧则知卧。眠则知眠……立念在身。有知有见。”“行住坐卧．眠寤语默皆正知之。”（《中阿含经》）

    “于睡眠、醒寤、行、止、坐、听、言、默有正知。”（《长部》）

    若不能于睡眠之中保持正念正知、正智一心，即为失于正念而不正知的散乱心、颠倒心，但却绝非意识断灭之无心。

    比如：

    “佛种种呵责。汝等不应散乱心眠。若散乱心眠犯突吉罗。”（《律》）

    “若比丘乱念不一心眠时。有五过失。”（《律》）

    顺便提一句，《瑜伽师地论》中所谓“无想定位”与“无想生位”皆意识断灭无心，亦属讹传之相似伪法。

    比如：

    “一者、不念一切想，二者、念无想界。是谓二因二缘生无想定。”（《中阿含经》）

    “一者、不念一切想，二者、念无想界。是谓二因二缘住无想定。”（《中阿含经》）

    可见，无论“无想定位”还是“无想生位”，皆有想、有念、意识不灭。

    详见拙作《千年魔网──“八识”邪说大起底》。


楞严伪谬1-26．憍陈如因悟客尘二字开悟

    ★“我初成道于鹿园中。为阿若多五比丘等及汝四众言……时憍陈那起立白佛。我今长老。于大众中独得解名。因悟客尘二字成果……不住名客。住名主人。”（《楞严经》）

    佛初成道于鹿园中，唯为憍陈如等五比丘一众，于四圣谛三转法轮，四众之比丘尼众乃多年之后事，此时绝无四众！尊者憍陈如以见四圣谛、破二十种萨迦耶见、知诸法无我无主而开悟证果。若妄执有常住主宰──住名主人，则为萨迦耶见，已堕神我外道。

    四圣谛，是唯一解脱乃至诸佛成佛之了义大乘法，阿罗汉、辟支佛乃至诸佛，皆依此三乘共法得悟诸法无我、空寂无主、证第一义。

    比如：

    “大师．弟子义同义．句同句．味同味。同第一义。”（《杂阿含经》）

    “漏尽阿罗汉成就十支。物主。若有十支。我施设彼成就善．第一善．无上士。得第一义。”（《中阿含经》）

    “又三结尽。得须陀洹，一切当知四圣谛……阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉，彼一切知四圣谛故。”（《杂阿含经》）

    “诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。”（《相应部》）

    可见，一切诸圣，开悟，悟的唯是四圣谛；见道，见的唯是四圣谛；修道，修的唯是四圣谛；证道，证的唯是四圣谛。

    尊者憍陈如亦因佛陀在鹿野苑于四圣谛三转法轮，而见四圣谛、破二十种萨迦耶见、知诸法无我无主而开悟证果。若妄执有常住主宰──住名主人，恰为颠倒邪见。

    比如：

    “五比丘当知。此四谛者。三转十二行。如实不知者。则不成无上正真．等正觉。以我分别此四谛三转十二行。如实知之。是故成无上至真．等正觉。尔时。说此法时。阿若拘邻（即憍陈如）诸尘垢尽。得法眼净。”（《增一阿含经》）

    “诸法皆悉空寂。何者是我？我者无主。”（《增一阿含经》）


经论辨异：《法华经》胡乱授记尊者憍陈如当来成佛

    ★“佛知此等心之所念。告摩诃迦叶。是千二百阿罗汉。我今当现前次第与授阿耨多罗三藐三菩提记。于此众中。我大弟子憍陈如比丘。当供养六万二千亿佛。然后得成为佛。号曰普明如来。”（《法华经》）

    授记尊者憍陈如将来成佛之事，与基本史实根本不符。不仅同样被《法华经》授记成佛的阿难、目犍连、舍利弗等尊者皆已一一入于无余涅槃，而且尊者憍陈如也早于佛陀涅槃多年前就已入于无余涅槃了。依尊者憍陈如入涅槃之事，佛陀还制定了涅槃僧物归属的戒律，可谓信史。

    比如：

    “憍陈如时到着衣持钵入聚落乞食。得已常到放牧人家食。时妇人信心欢喜。常供给乳酪生酥熟酥。饮已还住处。便作是念。用是苦器久在世为。我厌患此身。便持衣钵着一处。在林树下以头枕象团右胁着地。心不乱即入无余涅槃……诸比丘白佛言。此衣钵应属谁。佛言应属僧。”（《律》）

    再看看《维摩诘经》伪作者，如何狠狠踹《法华经》编造者的吧。

    ★“如是声闻诸结断者。于佛法中无所复益永不志愿。”（《维摩诘经》）

    ★“若见无为入正位者。不能复发阿耨多罗三藐三菩提心……正使声闻终身闻佛法力无畏等。永不能发无上道意。”（《维摩诘经》）

    已断除烦恼得究竟解脱的阿罗汉，必不再受后有，根本不存在阿罗汉再回小向大、发愿成佛之事。《法华经》编造诸多阿罗汉蒙佛授记当来成佛，实属颠覆佛陀正法，诽谤阿罗汉非究竟解脱者、必再受后有者。

    可参见后文《〈涅槃经〉编造一切众生定当成佛》。


邪说举隅：索达吉曲解讹传“三转法轮”义

    ★“释迦牟尼佛在不同根基的所化众生前，示现了三转法轮的弘法历程：第一转法轮的受众主要是小乘根基的众生，佛陀为他们重点宣说了四谛法门；第二转及第三转法轮的对象主要是大乘种姓的利根者。佛陀在二转法轮的过程中，重点宣说了般若空性……至于如来藏的观点则是佛陀在第三次转法轮时所着重宣讲的内容”。（索达吉《如来藏与外道思想之关系》）

    佛陀三转法轮，针对的既非不同根基的人，所讲亦非般若空性、如来藏等不同内容的伪大乘法，而是佛陀在鹿野苑为五比丘，紧紧围绕三乘唯一大乘正法四圣谛三转十二行法轮，简称三转法轮。

    所谓三转十二行法轮，如《杂阿含经》所记：

    一转法轮（共四行）：“此苦圣谛……此苦集．此苦灭．此苦灭道迹圣谛。”

    二转法轮（又四行）：“苦圣谛智当复知……苦集圣谛已知当断……此苦灭圣谛已知当知作证……此苦灭道迹圣谛已知当修。”

    三转法轮（再四行）：“此苦圣谛已知。知已出……此苦集圣谛已知。已断出……苦灭圣谛已知．已作证出……苦灭道迹圣谛已知．已修出。”

    佛陀在鹿野苑度五比丘，于三乘共法四圣谛三转法轮，为经中所反复记说，可谓信史。

    比如：

    “此处仙人园鹿野苑。如来于中为五比丘三转十二行法轮。而说偈言：此处鹿野苑，如来转法轮，三转十二行，五人得道迹。”（《杂阿含经》）

    再比如：

    “五比丘当知。此四谛者。三转十二行。如实不知者。则不成无上正真．等正觉。以我分别此四谛三转十二行。如实知之。是故成无上至真．等正觉。”（《增一阿含经》）

    四圣谛是三乘唯一了义大乘正法，三乘诸圣皆依此三乘共法而证解脱乃至成佛。

    比如：

    “又三结尽。得须陀洹，一切当知四圣谛……阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉，彼一切知四圣谛故。”（《杂阿含经》）

    “我已于四圣谛三转十二行生眼．智．明．觉。故于诸天．魔．梵．沙门．婆罗门闻法众中。得出．得脱。自证得成阿耨多罗三藐三菩提。”（《杂阿含经》）

    伪大乘把三乘唯一正法四圣谛贬低为“小乘法”，妄想并宣扬在此“小乘法”之外还有更高的所谓“中乘法”与“大乘法”者，无论是否别有用心，都是曲解“大乘”与“三乘”等概念以严重分裂佛法的邪说魔行。


楞严伪谬2-1．不识本心，受此轮回

    ★“尔时阿难及诸大众。闻佛示诲身心泰然。念无始来失却本心。妄认缘尘分别影事。今日开悟如失乳儿忽遇慈母。”（《楞严经》）

    ★“于妙圆明无作本心……此等众生。不识本心受此轮回。”（《楞严经》）

    伪大乘妄想存在常住不坏的无作本心，误以为得此本心可得涅槃，然此邪见恰为轮回之因，也正是凡夫所具、圣者所破的我见、我所见。千百年来，一切自谓已识自本心、见自本性之诸菩萨、祖师、活佛、法王等，皆犯大妄语。

    一、妄执有无作本心者，堕萨迦耶见

    佛陀在经律中苦口婆心地反复强调，一切法无我，无我所，并论断：“若沙门、婆罗门计有我，一切皆于此五受阴计有我。”（《杂阿含经》）

    伪大乘所妄认的本心，即所谓常住不坏的根本心性、真心自性，正是缘起无常的识心，这在前面《认贼作父：伪大乘妄执识心为常住“真心”》等文中已有详述。

    二、本心，原本的妄想心识

    本，既有原来、本来、之前义，又有根本、本质、自我义。

    在佛陀正法中，根本没有常住不坏的自心、本心。故而，经律之中但凡提到“本心”二字，都不是独立专用的佛法名词，更不是指常住不坏的真心，只是“本”和“心”两个字恰巧遇到一起罢了。“本”字，皆指原来的、本来的、之前的，如佛教的“本”生故事；心，指妄想心识、正常心智。

    比如：

    “有婆四吒婆罗门尼。有六子相续命终。念子发狂。裸形被发。随路而走。至弥絺罗庵罗园中。尔时。世尊无量大众围绕说法。婆四吒婆罗门尼遥见世尊。见已。即得本心。惭愧羞耻。敛身蹲坐。尔时。世尊告尊者阿难。取汝郁多罗僧与彼婆四吒婆罗门尼。令着听法。尊者阿难即受佛教。取衣令着。时。婆罗门尼得衣着已。至于佛前。稽首礼佛。退坐一面。尔时。世尊为其说法。示教照喜已。如佛常法。说法次第。乃至信心清净。受三自归。”（《杂阿含经》）

    经中说得清楚明白，婆四吒因六子相续命终而失心发狂，即失去原本的正常心智──失去本心，正是俗语所说的失心疯。当她见到世尊时，随即得以恢复本来正常的心智──即得本心。需要特别注意的是，她心智恢复正常“即得本心”时，还没有开始听佛讲法，更谈不上信心清净而证得初果，依然只是凡夫。也就是说，她信心清净而证初果，那是在本来心智得到恢复并听闻佛法之后的事。

    再举几例经文，亦可证明或失去、或得到的“本心”，只是本来的正常心智。

    比如：

    “阿难，若有一人狂发而心颠倒，彼狂发心颠倒已，多不净行，非沙门法，不顺法行而说违犯。彼于后时还得本心，诸比丘见已，便语彼曰：‘汝曾狂发而心颠倒，狂发心颠倒已，多不净行，非沙门法，不顺法行而说违犯。贤者于后还得本心，贤者可从众求不痴律，众当共与贤者不痴律。’”（《中阿含经》）

    这是说，失去本来正常心智而心颠倒发狂者，当本来心智得到恢复后，僧团应予其不痴律。

    再比如：

    “居士，犹去村不远，有大火坑，满其中火，而无烟焰。若有人来，不愚不痴，亦不颠倒，自住本心，自由自在，用乐不用苦，甚憎恶苦，用活不用死，甚憎恶死。于居士意云何？此人宁当入火坑耶？”（《中阿含经》）

    这是说，如果是正常人，在心不颠倒、保持原本正常心智的情况下，是不会主动跳入火坑的。

    又比如：

    “诸比丘！于此世中，有诸比丘，于在家白衣面前，互相作如是称赞：某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某是随法行、某是随信行、某是具戒善法，并作如是言：某是破戒恶法。由此而得利，彼等是得其利而结缚，失去本心而耽著、不见过患、无离脱之想而受用，诸比丘！如此之诸比丘所居之会众，是谓重财不重正法之会众。”（《增支部》）

    这段经文正说明什么叫利令智昏，在利益面前失去原本正常的心智。

    再举利令智昏而失去原本正常心智的证据一例。

    比如：

    “于是彼即为其施食所结，而失本心，而耽著，不见过患，无离脱之想而受用，彼即于其处起欲寻、起恚寻、起害寻。诸比丘！我说施与如是比丘者，无有大果，何以故？诸比丘！因比丘放逸而住故。”（《增支部》）

    “失本心”绝对是伪大乘信徒所不喜见者，因为所谓的“明心见性”之后绝不会再失本心。按照伪大乘的逻辑，若本来是凡夫者，尚未识自本心、见自本性，根本无所谓再失去本心；若是已识自本心的圣者，更不存在再失、再得本心之事。

    此等诸多经证，在在可证伪大乘所妄认“本心”，恰是于此五受阴妄计有我！

    三、得本心与证初果，两不相关

    ★“普会大众天龙八部有学二乘。及诸一切新发心菩萨。其数凡有十恒河沙皆得本心。远尘离垢获法眼净。”（《楞严经》）

    仅此一句之中，荒谬极多。

    1．法眼净者，必为初果

    经律之中，但凡远尘离垢、得法眼净者，皆指证得声闻须陀洹果（初果）。

    比如：

    “离诸尘垢。得法眼生。与无间等。俱三结断。所谓身见．戒取．疑。此三结尽。名须陀洹。不堕恶趣法。必定正觉。趣七有天人往生。作苦边。”（《杂阿含经》）

    而依伪大乘教义，见得本心的所谓明心见性者，即为初地菩萨，伪作楞严者却胡说得本心者证得声闻初果，无论于佛陀正法，还是于伪大乘教义，皆为颠倒谬说。

    2．得法眼净者，是否识得本心？

    比如：

    ★“（富楼那言）世尊如阿难辈。虽则开悟习漏未除。”（《楞严经》）

    ★“佛告阿难。汝今已得须陀洹果。”（《楞严经》）

    《楞严经》开篇就说阿难尊者不识本心，故而才有《楞严经》后文所谓的七处征心、八还辨见，此处又自打嘴巴地说得本心者即得初果，可谓自相矛盾。

    阿难尊者是初果圣者，早已得法眼净，识得本心否？若言识得，则《楞严经》开篇即错；若言不识得，《楞严经》此文亦错。

    3．龙等畜生类，不得禅定与道果

    龙得法眼净，纯属于律法无知之谬说。依佛陀所制戒律，不得度龙等畜生类。

    比如：

    “畜生于我法中不生”“于我法中无所长益”。（《律》）

    “不得度龙者。何以故。龙不得禅定道果故。”（《律》）

    4．有学圣者，已得法眼净

    与会有学二乘，闻法后得法眼净，更为荒谬。

    在声闻乘四果中，前三果为有学，即初果（须陀洹）、二果（斯陀含）、三果（阿那含），得阿罗汉即为无学。有学者，必是已得法眼净的圣者，只是尚未断尽烦恼，未证无学阿罗汉，尚有法可学、有所修学。

    唯有凡夫，才可能于闻法后得法眼净，根本不存在有学圣者闻法后再得法眼净之事。

    5．无色众生，无法与会

    《楞严经》中所谓“普会大众”，其中包括根本不可能与会的“无色界天”，★“无色界天。于如来前同时稽首而白佛言……”（《楞严经》）更不存在无色界天与会闻法后证得圣道之事，此皆伪作楞严者无知之堕处，后文当有详说。


经论辨异：《涅槃经》谬说贪心非本心，以贪心杀父无罪

    ★“大王（注：阿阇世）。众生狂惑凡有四种。一者贪狂。二者药狂。三者咒狂。四者本业缘狂。大王。我弟子中有是四狂。虽多作恶。我终不记是人犯戒。是人所作不至三恶。若还得心亦不言犯。王本贪国逆害父王。贪狂心作云何得罪。大王。如人酒醉逆害其母。既醒寤已心生悔恨。当知是业亦不得报。王今贪醉非本心作。若非本心云何得罪。”（《涅槃经》）

    一、本心，原本正常心智

    《涅槃经》为佛灭后七百年像法时所造，该经中“本心”一词依然指原本正常心智，尚未流变为常住真心之义，上述引文即为一例。

    再比如：

    ★“狂心错乱因见我故还得本心”“度舍利弗大目犍连及其眷属二百五十人。令舍本心出家学道。”（《涅槃经》）

    又比如：

    ★“舍卫城中。有婆罗门女姓婆私吒。唯有一子爱之甚重。遇病命终。尔时女人愁毒入心狂乱失性。裸身无耻游行四衢。啼哭失声唱言。子子。汝何处去。周遍城邑无有疲已。而是女人已于先佛殖众德本。善男子。我于是女起慈愍心。是时女人即得见我便生子想。还得本心。”（《涅槃经》）

    注意，在编造伪经时，由于编篡者水平所限，难免发生各种低级错谬。

    比如：

    “佛住弥絺罗国庵罗园中时。有婆四吒婆罗门尼。有六子相续命终。”（《杂阿含经》）

    事件发生地点，不是在《涅槃经》所说的舍卫城，而是在弥絺罗；婆私吒并非如《涅槃经》所言唯有一子，而是“有六子相续命终”，诸如此类。

    二、贪心是不善心，亦为本心

    在《涅槃经》中，胡扯阿阇世王杀父并无因果、亦无恶报，并假借佛陀之口编造了大量歪理邪说。譬如，贪心不是本心，故而以贪心杀父无罪，即是典型邪说之一。

    实际上，贪心只是不善心，并未失心发狂，故而以贪心杀父者犯五逆罪、造无间业，且《律》中对此有明确记说。

    比如：

    “云何不善心杀母。若为利杀。是名不善心杀母。得波罗夷并逆罪……若为利断母命。是名不善心杀母犯波罗夷并逆罪……杀父杀阿罗汉亦如是。”（《律》）

    阿阇世王以贪国之心杀父，同于贪利之心杀母，皆为五逆罪，造无间业。

    三、贪国位而杀父者，造无间业

    佛在世时，因贪国位而杀父者，非仅阿阇世王一例。譬如，胜音城的顶髻王，亦因贪国位而杀害其已证阿罗汉的父王，其父临命终时说如是偈：“汝造多罪业，杀父贪国位，我获胜涅槃，汝堕无间狱。”（《律》）

    佛陀也说：“彼胜音城顶髻王由恶知识故。其父先王得阿罗汉无有愆负。横加逆害。决定当堕无间狱中。”（《律》）

    四、欲染贪心杀母者，造无间业

    佛在世时，邬波驮耶欲与某长者之女私通，因其母百般阻挠，即以欲染之贪心杀害其母，造下五逆重罪。邬波驮耶杀母后，虽一生精勤忏悔、依法修行、度人无数，但因犯五逆故而必不得圣戒、不证道果，终不免堕于无间地狱。

    比如：

    “凡欲火染心。无恶不作。不避恶业。遂于此时。拔剑杀母横尸于地。即诣长者家。既至彼已。见其少女……便即命终。堕无间地狱。”（《律》）

    五、阿阇世王亦因杀父造无间业

    阿阇世王亦因杀父造无间罪，并非无罪，唯因其“于如来法中。信根成就。缘此德本。得灭此（注：无间）罪”，但是，终归不免堕于拍毬地狱。

    比如：

    “世尊告曰。勿怀恐惧。汝今往至王所。而白此事言。如来记莂王身。终无虚妄。所言无二。父王无咎而取害之。当生阿鼻地狱中。经历一劫。然今日以离此罪。改其过罪。于如来法中。信根成就。缘此德本。得灭此罪。永无有余。于今身命终当生拍毬地狱中。”（《增一阿含经》）

    所谓阿鼻地狱，即无间地狱。

    再看看《涅槃经》前文又是如何自打嘴巴的。

    比如：

    ★“阿阇世王害其父已。来至我所……佛告大王。汝今害父已作逆罪最重无间。应当发露以求清净。”（《涅槃经》）

    六、《涅槃经》拨无因果之邪说数例

    在《涅槃经》中，为了伪证阿阇世王杀父绝无因果，还假借佛口编造了诸多邪说。

    1．在《涅槃经》中，还编造邪说：但言刖足而杀，故无罪。

    ★“大王。昔日口不敕杀但言刖足。大王。若敕侍臣立斩王首。坐时乃斩犹不得罪。况王不敕云何得罪。”（《涅槃经》）

    事实是，阿阇世王明确说其欲杀父王。

    比如：

    “（大臣）言阿阇世王子曰：‘王子！汝欲何为耶？’‘欲杀父！’”（《律》）

    2．在《涅槃经》中，还编造邪说：杀恶报众生，故无罪。

    ★“先王自作还自受之。云何令王而得杀罪。”（《涅槃经》）

    先王自受其恶报，阿阇世王自造其恶业，各有各的因果。

    3．在《涅槃经》中，还栽赃佛陀说：杀五阴假合之父无罪。

    ★“大王。如汝所言。父王无辜横加逆害者。何者是父。但于假名众生五阴妄生父想。”（《涅槃经》）

    若依是说，则任何人杀父皆不犯罪，且世间既无因果善恶，亦无苦乐报应，典型的拨无因果之邪见。

    4．在《涅槃经》中，还诽谤佛陀说：杀无常之父者，则与佛陀杀无常相同。

    ★“大王。若杀无常苦空无我者则与我同。我亦杀于无常苦空无我不入地狱。汝云何入。”（《涅槃经》）

    5．在《涅槃经》中，还作种种因果错乱之邪说。

    ★“王若得罪诸佛世尊亦应得罪何以故。汝父先王频婆娑罗。曾于诸佛种诸善根。是故今日得居王位。诸佛若不受其供养则不为王。若不为王汝则不得为国生害。若汝杀父当有罪者。我等诸佛亦应有罪。若诸佛世尊无得罪者。汝独云何而得罪耶。”（《涅槃经》）

    频婆娑罗王因供养诸佛得居王位，阿阇世王因杀其父而得逆罪，各造各的业，各受各的报，绝无错乱。

    诸如此类，经中长篇邪论尚有更多，皆公然乱说因果，可谓不忍卒读，此皆《涅槃经》所造拨无因果之邪见。


邪说举隅：索达吉数学太差，谬以七返为一来果

    ★“一来果可分两种，一是极七返，一是家家者。‘极七返’指在欲界或色界转生七次，便可获得涅槃的圣者。‘家家者’在两界转生的次数不定，有二生家家、三生家家、不等生家家等各种分类。按《现观庄严论》的观点，一来果有3个僧伽位，即1个一来向、2个一来胜果。”（索达吉讲《金刚经》）

    一、一来果，必非极七返

    一来等于七来，这是索达吉才有的高等模糊数学！

    索达吉显然是把二果的一往来，与初果的极七返搞混淆了。

    唯有初果才或是极七返，最多于欲界人天转生七次；或是家家，欲界人天转生少于七次、多于一次；或是一种，仅需再来欲界人天转生一次，必定可成道迹、可证涅槃。共三种情况，也不是索达吉所说的两种。

    比如：

    “三结使尽。成须陀洹。不退转法。必至涅槃。极迟。至七死七生。若求方便勇猛意者。家家、一种便成道迹。”（《增一阿含经》）

    索达吉所言一来果，实为二果斯陀含，必非极七返。

    证得二果的圣者，除了三结断尽之外，欲界的贪、嗔、痴思惑烦恼也已经淡薄，只是还没有完全断尽。若因种种因缘，当生未再证得三果或阿罗汉而命终的话，最多不超过一往欲界天上和一来人间受生，即可证得究竟涅槃。

    比如：

    “谓三结断。贪、恚、痴薄。是名斯陀含果。”（《杂阿含经》）

    “得斯陀含。一来此世便尽苦际。”（《长阿含经》）

    “多闻圣弟子三结已尽。淫、怒、痴薄。得一往来。天上、人间一往来已。则得苦边。”（《中阿含经》）

    故而，索达吉所言一来果，不仅必非“极七返”，也必非从家至家多次转生此世的“家家”，此两种情况都是错误的。

    二、初果与二果，必不转生色界

    初果与二果必不在“色界转生”，而是仅仅在欲界人天中转生。因为初果与二果皆未断尽欲界思惑，只能于欲界人天往来。

    另外，《现观庄严论》乃晚世伪托弥勒菩萨所造伪论，索达吉等辈之所以闻思错乱不堪，正是由于其受晚世所出种种谬“论”毒害太深而为饱毒者，又不肯认真学习被他贬低、诽谤为“小乘”“不了义”的佛陀真实教法，故而无法对种种谬论予以分辨。


楞严伪谬2-2．如来藏，常住真性

    ★“如来藏。常住妙明。”（《楞严经》）

    ★“如来藏。妙真如性。”（《楞严经》）

    如来藏，只是给子虚乌有的常住“真心”换个马甲罢了，本质依然是所妄执的不坏“我”，任何美妙的名字都无法掩盖伪大乘者的萨迦耶见。

    一、根本不存在常住不坏的“我、如来藏”

    如来藏即是常住不坏“我”，这点根本不用繁复证明，这是伪大乘经所供认不讳的。比如：★“善男子。我者即是如来藏义。”（《涅槃经》）但凡妄执有“我”，必堕我见、我所见等萨迦耶见。

    北传四阿含中唯一出现的“如来藏”三个字，指的还是佛陀所说的经藏、法藏或律藏等。

    比如：

    《增一阿含经》中说：“其有专心持增一，便为总持如来藏。”显然，若有人专心奉持《增一阿含经》，便等于总持一切如来经藏、如来法藏，就像多闻总持的阿难尊者总持诸法一样，绝非总持如来藏“我”这一龟毛妄想法。

    伪大乘所错认的五阴是如来藏、五阴是如来藏所出生、五阴中有如来藏、五阴外有如来藏、有五阴的如来藏、有非五阴的如来藏等等，诸如此类，皆属于初果就必须断除的身见──二十种萨迦耶见。

    详见前文《楞严伪谬1-16．不知常住真心，故有生死轮转》。

    二、如来死后若有、若无等见，皆为邪见

    具足身见或曰萨迦耶见之伪大乘者，以妄执有“我、如来藏”故，必堕或常见或断见等二边邪见。

    比如：

    “其第一师见现在世真实是我。如所知说者。名曰断见。彼第二师见今世后世真实是我。如所知说者。则是常见。彼第三师不见现在世真实是我。命终之后。亦不见我。是则如来．应．等正觉说。现法爱断．离欲．灭尽．涅槃。”（《杂阿含经》）

    如来死后若有、若无等见，皆为邪见。

    比如：

    “如来死后有，比丘！是邪见；比丘！如来死后是无，是邪见；”（《增支部》）

    “婆蹉！‘如来死后有’……‘如来死后无’……此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚也。”（《中部》）

    “众多沙门、婆罗门，具众多各别之见取。所谓……或如来死后有，或如来死后非有……此等一切，彼皆当遣、极遣，当予舍、吐、离、断、弃舍。”（《增支部》）

    “然如是以持见……或如来死后有、或如来死后非有……不得脱离魔之如意力。”（《中部》）

    如来死后若有、若无等邪见，佛陀之所以不记说的原因是，妄执有常住“我、如来藏”者已堕身见、萨迦耶见。

    比如：

    “如来死后有、如来死后无……如此论者，非义饶益，非法饶益，非梵行饶益，非智、非正觉，非正向涅槃。”（《杂阿含经》）

    “勿思惟恶不善之思，谓……如来死后为有，如来死后为无……此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。”（《相应部》）

    “婆磋！于色无知故，于色集无知故，于色灭无知故、于顺色灭道无知故，于世间有生如是种种之成见。谓……如来死后有，如来死后无……如是种种之成见。”（《相应部》）

    “对于色（受、想、行、识）不离贪者、不离欲者、不离爱情者、不离渴者、不离热恼者、不离爱者，始有‘如来死后存在’，有‘如来死后不存在，’……对于色（受、想、行、识）离贪者、离欲者、离爱情者、离渴者、离热恼者、离爱者，则无有‘如来死后存在’，无有‘如来死后不存在’……此为如来所不记说之因、之缘。”（《相应部》）

    “‘如来死后存在’……‘如来死后不存在’……等等，凡此等六十二见，说于‘梵网经’中者，居士！有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”（《相应部》）

    外道所堕之本劫本见、末劫末见等六十二种邪见，请参见《长部·梵网经》或《长阿含·梵动经》。若断除身见之初果圣者，则必完全断除断、常二见，乃至“如来死后存在”“如来死后不存在”等六十二种邪见。

    三、如来藏=佛性，皆子虚乌有

    伪大乘经于如来藏、佛性等即是常住不坏“我”供认不讳。

    比如：

    ★“善男子。我者即是如来藏义。一切众生悉有佛性。即是我义。”（《涅槃经》）

    ★“果位中菩提、涅槃、真如、佛性、菴摩罗识、空如来藏、大圆镜智。是七种名。称谓虽别。清净圆满。体性坚凝。如金刚王。常住不坏。”（《楞严经》）

    佛性，同样只是给子虚乌有的常住“我”换个马甲罢了，任何宣扬众生皆有常住佛性的所谓“佛说”“大乘”经，皆为佛灭后像法时依婆罗门教义所造伪经。


经论辨异：如来藏系《央掘魔罗经》邪谬种种

    一、阿含部《央掘魔罗经》实属如来藏系伪大乘经

    佛灭五百年后像法时，伪大乘由般若中观起而于佛陀正法渐行渐远，乃至堕于婆罗门神我外道之辈，广造如来藏系伪经谬论，以龟毛妄想之相似伪法，堂而皇之地替代了诸法无我之真大乘法。

    汉地北传《大藏经》中，有一类经典，虽然行文、用语与四部《阿含经》或有相似，但却大多不属于《杂》《中》《长》或《增一》这四部《阿含经》中的任何一部，在南传对应的五部（多出一部名为《小部》，又称《杂藏》）中也绝无出处可寻，故而汉地《大藏经》在整理时，与真宝四部《阿含经》并列混杂在一起，一并整理辟归为所谓的阿含部。

    这些阿含部相似经典，只有少数属于单本别译，大多则属于晚世编篡的相似伪经，因四部《阿含经》最为原始、最具公信力，故而其中诈称攀附真宝《阿含经》的亦不少见，其目的无外乎伪装自己是正宗佛法以诳惑众生，就如豺狼披上羊皮一般似是而非，如此则能轻易骗倒一干眼盲众生，阿含部的《央掘魔罗经》即为一例。

    央掘魔罗尊者是佛世时非常著名的阿罗汉之一，几乎各部《阿含经》对其皆有明确记载，而根本不属于四部《阿含经》的《央掘魔罗经》也如《大般涅槃经》等诸多伪经一般，为了达到以假乱真的目的，使用了与四部《阿含经》中真经雷同的经名予以伪装，但是其内容却与四部《阿含经》所记法义和史实完全相悖，根本上则属于贬低伪大乘般若空性见并为如来藏邪说张目的如来藏系伪经。

    二、《央掘魔罗经》篡改基本史实

    央掘魔罗尊者前世今生之因缘，各部《阿含经》中所记大致如下（经文太长，恕不俱引）：

    央掘魔罗过去世曾名为清净太子，因强索全国未嫁女性初夜权，激起臣民忿恨与政变，民众以瓦石击杀之，清净太子临死前发誓未来世要报偿此怨，同时誓愿于未来世值遇圣者证解脱果，由此而展开彼此生生世世嫌隙仇杀与冤冤相报。因果轮转，直至佛陀出世，央掘魔罗转生为杀人无数的凶徒，报复过去世伤害他的臣民，后遇佛陀度化而修成阿罗汉，并安忍于所造杀人恶业的现世果报，他托钵时，仇恨眼红的民众见之皆掷石、箭射、刀斫、杖击等，饱受攻击之苦，其状极为惨烈。可见，今世央掘魔罗的杀业与果证皆由过去因缘与誓愿所致。

    然而，如此简单确凿的佛教信史，竟然被伪经《央掘魔罗经》篡改得面目皆非，其经名虽然与阿含诸经中所用经名极其相近乃至雷同，然其内容却与真经所记几无相同之处，可谓荒诞无稽。比如：年仅十二岁的央掘魔罗不再是受因果报应制约的普通人，而是他方世界之佛生于此间，即央掘魔罗如来，既没有了其杀人无数的宿世因缘，也没有了今世杀人恶业成熟的果报，众生见之亦皆稽首敬礼央掘魔罗如来足并同声一心赞叹，诸如此类。

    三、《央掘魔罗经》低级邪谬种种

    后世魔造诸如《央掘魔罗经》等伪经，文中往往有对阿罗汉等圣者的种种诽谤言辞，读者内心若随喜、赞叹乃至护持、宣扬此等伪经，诽谤圣者与正法的恶业即告造下，堕入恶道势必难免，魔之境界必难出离，魔的目的就算达到了。然而，伪经多因不同目的而有种种邪见杂入，有的甚至邪谬不堪，《央掘魔罗经》亦复如是。

    譬如，在《央掘魔罗经》中，这位子虚的央掘魔罗如来处处以颠覆佛陀正法律为己任：否定“三归依”而作“一归依”；倡导废除戒律，毁谤戒律为形式主义；一反佛门随缘忍辱、慈悲为怀，代之以主动疯狂杀害不遵从其邪见教化者，并声称★“我之所杀作指鬘者，彼等悉是坏法众生。”并以诡谲遁辞宣扬为护法而杀害众生无有恶报，可谓拨无因果；彻底颠覆佛陀清净安详形象，代之以骄慢自大、目空一切，对那些前来朝拜赞叹他的诸天、上座诸阿罗汉等，毫无例外地一一予以讥讽、叱责为卑下“蚊蚋行”者，诸如此类。

    在《央掘魔罗经》中，各类低级邪谬处俯拾皆是，再随举几例以证其邪。

    首先，阿含诸经皆以前因后果证明央掘魔罗是从一个杀人狂魔最终皈依三宝并修成阿罗汉，不再受生，并非他方世界佛出生于此世间。

    比如：

    “我今受痛少，饮食自知足，尽脱一切苦，本缘今已尽，更不受死迹，亦复不乐生，今正待时节，欢喜而不乱。是时。如来可鸯掘魔所说。”（《增一阿含经》）

    其次，假若央掘魔罗年龄仅“十二”岁，其生母正常也就三、四十岁而已，可是当其生母请求出家时，佛陀却说：★“汝今年衰老，出家时已过”，此亦于佛理不合之谬说。

    实际上，佛陀在世时常有度化百岁以上年长者出家并得阿罗汉者。

    比如，佛陀成道后主动前往度化了事火迦叶三兄弟，其一的优楼频螺迦叶已一百二十岁；佛陀所度商主外道亦一百二十岁；佛陀涅槃前最后度化的须跋陀罗也是一百二十岁；佛陀姨母年长佛陀四十岁，她于佛陀约六十岁时出家，其时也已为百岁老人；诸如此类，数不胜数，为简洁故，恕不一一引用经律为证。

    再次，在《央掘魔罗经》中还宣扬★“是故世无佛，众生不自度”的邪说，不过，这是对简单佛法常识的颠倒说。

    比如：

    “常法如是。世间无佛。当有独觉。”（《律》）

    “世尊告曰。有辟支佛。无师自悟。去诸结使。更不受胎。”（《增一阿含经》）

    在《央掘魔罗经》中最严重颠覆诸佛常法之邪说，即“央掘魔罗如来”与释迦如来二佛同时出生于世间：★“众生稽首敬礼央掘魔罗如来足，一心同声说偈叹言：……奇哉二佛出于世，未曾有法行世间。犹如火中生莲华，世间希有见二佛。”（《央掘魔罗经》）

    佛陀反复宣说：

    “欲使一时二佛出世。无有是处”（《长阿含经》）

    “世无二佛之号……一国之中亦无二王。一佛境界无二尊号。”（《增一阿含经》）

    不仅自觉觉他的大觉佛陀不可能二佛一并出世，即使是作为自觉者的辟支佛，也不可能与佛陀同时出现于世。比如，大迦叶尊者本可独自觉悟成辟支佛，但因佛陀出世，他则闻法得成阿罗汉：“若当如来不成无上正真道者。我则成辟支佛。”（《增一阿含经》）

    对于“世无二佛”之常法，佛陀还曾预言，佛灭后将有魔王子孙祸乱佛法，皆如喇嘛教诸上师般自言是佛，于释迦佛时代出现于世，《央掘魔罗经》即开此祸乱佛法之先河。

    然而，诸佛“终无二言”、佛陀刚说完“一时二佛出世。无有是处”的铁律，绝不会又说新经推翻之，《央掘魔罗经》真可谓荒唐无稽、怪诞绝伦。

    四、《央掘魔罗经》对文殊与般若系的攻击

    伪大乘始于般若系，而般若系的代表人物是虚构的所谓大智文殊师利菩萨，这是伪大乘造神运动中较早成形的“大菩萨”之一。

    伪菩萨们极擅于开宗立派编造新说，且不同教义各宗各派之间又互相抵牾以至于互相大肆攻击，你若编造般若系经，我必炮制贬低般若系经的如来藏系经，他则必头上安头弄出更“殊胜”的瑜伽唯识系经，乃至更造荒诞无比可“即身成佛”的真言密教系经，如是辗转流变，愈见下流。《央掘魔罗经》即属于通过贬低般若空性见而为如来藏邪说张目的如来藏系伪经。

    在《央掘魔罗经》中，对般若空性见及其代表人物大智文殊进行了大肆贬低、攻击乃至谩骂。

    比如：

    对所谓“欢喜藏摩尼宝积如来”的文殊，央掘魔罗说：★“呜呼汝文殊，不知恶非恶，不知菩萨行，蚊蚋师子异……修习蚊蚋行”“汝今亦如是，滥起极空想”“呜呼蚊蚋行，不知真空义”，还以神我外道见贬低文殊所代表的般若空性见为“倾覆佛正法”，言行极尽刻毒乖张。

    该经根本目的，当然是为了宣扬有常住不坏“我、如来藏”这一颠覆佛陀正法的神我外道邪见。

    比如：

    ★“如瓶中灯。瓶破则现。瓶者谓烦恼。灯者谓如来藏。”（《央掘魔罗经》）

    ★“一切世间是我有故”。（《央掘魔罗经》）

    此则堕于五阴中有我、五阴为我所等萨迦耶见。佛陀在阿含诸经中皆言世间无我、无我所，“因为以我或我所是空，因此被称为‘世间是空’。”（《相应部》）

    五、阿含部经错谬举隅

    阿含部经并不等于必是阿含经，其中多有错谬之处。

    比如：

    “无想天寿命五百劫……色究竟天寿命五千劫。”（《长阿含经》）

    对比一下，看看不属于四部《阿含经》的《阿含部》诸经在这一简单问题上是如何错谬的。

    比如：

    ★“无想天人及饿鬼寿。天上七劫……阿迦尼咤天上诸天人。寿百劫。”（阿含部《大楼炭经》）

    ★“无想诸天。寿十六劫。”（阿含部《起世因本经》）

    其中，阿迦尼咤天，即色究竟天。

    再比如：

    ★“识所住处有其七种。非识住处有其二种。七识住处者……二种非识住处者。”（阿含部《大生义经》）

    在四部《阿含经》中，佛陀把众生神识在三界中的住止处划分为九处，称为九众生居处、九神所止处、九种有情居。

    比如：

    “有九众生居处．九神所止处。”（《增一阿含经》）

    这九神识住处是总说，有时别说、细说为七神识住处和亦为神识住处的二入处。

    比如：“七识住。二入处。”（《长阿含经》）

    就如房子是总说，楼房与村屋是别说，不可说村屋不是房子，皆为住处故。只是总说与别说或细说的差别，并非相似伪经《大生义经》所言“识住”与“非识住”的差别，乃至整个南北传四部《阿含经》中根本就没有“非识住”三个字，与法不合、与义不合故。

    九众生居处中，色界顶与无色界顶各有两个识住处比较特别，就是无想天与非想非非想天，这二种识住处，不像另外七种识住处那样，识向外攀缘住于六尘或法尘。此二入处，识舍外尘而自我攀缘而住，因不住于外而入于内故，称为“二处”或“二入处”，但入处依然是住处，不是“非识住”，就如村屋依然是房子，皆为住处。


邪说举隅：索达吉讹传三恶趣不是识处

    ★“欲界三恶趣都不是识处，前面讲过，所谓的识处是以爱的方式可以增长其心识的，但三恶趣众生对于自己所居之处产生极大厌离”。（索达吉讲《俱舍论》）

    ★“识处应当是识所乐住的地方”“指众生想从他处来而不想去往他处之地”“三恶趣众生由业力逼迫而住，非是情愿住于此”。（索达吉《俱舍问答》）

    佛陀正法中，七识住，是众生神识在三界中的七个住止处，与爱不爱、乐不乐或想不想住于此处毫无关系。

    七识住的第一个识住处，就是包括三恶趣在内的整个欲界众生所住止处，三恶趣恰是识处，这是经中反复记说的。

    比如：

    “有有情是身异、想异。譬如人、一分天、一分恶趣，是第一之识住。”（《增支部》）

    “有此等之七识住。七者云何？诸比丘！有种种身、种种想之诸有情，所谓一部之人与一部之天是（一切之）堕处（恶趣），此是第一识住。”（《小部》）

    “何者为七种识住？阿难！有种种身、种种想之有情，即人、一类天神与一类堕地狱者，此为第一识住。”（《长部》）

    “七识住：友！有诸有情，具种种身，备种种想；犹如诸人及一类天、一类险难处者，此为第一识住；”（《长部》）

    为了对某一邪见掩饰或圆谎，更刻意捏造新的邪说以诓骗众生，这是邪师的典型特征之一。


楞严伪谬2-3．见闻必不生灭

    ★“则汝今时观此恒河。与昔童时观河之见有童耄不。王言不也世尊。佛言大王汝面虽皱而此见精性未曾皱……见闻必不生灭。”（《楞严经》）

    缘六根与六尘而生六识，与六识俱生见、闻、嗅、尝、觉、知等觉受，此皆缘生缘灭之法，妄执必有不生灭的见性、闻性，已堕萨迦耶见。

    一、见闻必有生灭

    不仅能见之浮尘眼根有童耄，所见之恒河亦有刹那生灭乃至丰水与枯水的季节轮转，眼根与色尘恒河所生眼识见觉亦必有差别。

    若离色尘如无想天，或无眼根如无色天，或入无想、无色、灭尽等定，皆无眼识生起，见与闻等必随之而灭。

    未得无想定、无色定或灭尽定的众生，由于其色想与眼识既刹那生灭又相续不绝乃至不可须臾暂灭，伪大乘者则因眼识见觉一直存在，而妄执眼识为常住不灭的“见性”。

    正如佛陀所说：

    “若沙门．婆罗门计有我。一切皆于此五受阴计有我。”（《杂阿含经》）

    二、愚痴凡夫以心为常住“我”

    《楞严经》所谓“汝面虽皱而此见精性未曾皱”，正是佛陀所言以心为我的凡夫之见。

    比如：

    “此四大所造身，可见为增、灭、取、舍者。然则无闻之凡夫，生厌意、厌离而欲解脱。诸比丘！称此是心、是意或是识者，无闻之凡夫，不能生厌意，不能厌离，不能解脱。所以者何？诸比丘！无闻之凡夫，长夜着于有我所，取着于‘此是我所，此是我，此乃我之自我。’然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。

    诸比丘！无闻之凡夫，以此四大所造之身为‘我’，较以心为我，是尚可。所以者何？诸比丘！此四大所造之身，可现住于一年、住于二年、住于三年、住于四年、住于五年、住于十年、住于二十年、住于三十年、住于四十年、住于五十年、住于百年、或住于更长年。诸比丘！然称此为心、意、识者，则日夜转变异生、异灭。”（《相应部》）

    愚痴众生之所以轮回不已，正是由于认妄为真，妄执见、闻、觉、知等生灭心为不生灭性，若能时时觉悟此身非我、见闻之心非我，则可解脱生死。

    三、见随眼“皱”

    ★“不动目睛。瞪以发劳。则于虚空。别见狂花。”（《楞严经》）

    《楞严经》前文刚说完身皱见不皱，现在又说身皱见亦皱，皆因不能自圆其说以至于自相矛盾。

    依于眼根而生“见”觉，肉身眼根若近视病损、老眼昏花乃至瞪以发劳，“见”即模糊不清乃至别见狂花，“见”随眼“皱”。

    见闻必有生灭的详细解说，请见前文《楞严伪谬1-19．若离前尘，真心亦有分别性》与《楞严伪谬1-25．无眼根者，亦有所见》。


经论辨异：《密严经》谬说第四禅无心

    ★“第四禅无心，有因不能害，有因谓诸识，意识及五种。”（《密严经》）

    一、《密严经》于无心定更增邪说

    由于《密严经》编造于佛灭千年后，更晚于龙树时代几百年，故而其荒唐错谬更胜其前辈“菩萨”们所造经论。

    龙树时代，只是错认无想定已灭六识，误以为无想定无心是无心定。

    比如：

    ★“无心三昧者。即是灭尽定或无想定。”（龙树《大智度论》）

    ★“复次依静虑等当知能入二无心定。一者无想定。二者灭尽定。”（无著“菩萨”伪托弥勒菩萨之名编造的《瑜伽师地论》）

    ★“及无心二定者。谓无想灭尽定。俱无六识故名无心。”（出自玄奘对世亲“菩萨”著《唯识三十颂》所作注释《成唯识论》）

    然而，唯有灭尽定方可暂灭六识，一切未证灭尽定之众生，皆不可能须臾暂灭意识，哪怕证得无想定或非想非非想定，同样都是有想、有知、有意识的，都不可称为无心。

    经中曾多次对无想定与灭尽定进行对比，反复强调无想定中想知不灭，唯有入灭尽定者想及知灭。

    比如：

    “比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。”（《中阿含经》）

    伪作《密严经》者，竟超越龙树与无著等伪菩萨，胡扯第四禅已无六种识想觉知，可谓前无古人。

    二、第四禅六根具足

    色界四禅天的意生众生，皆诸根圆满，六根具足，故而，对于六尘也都有觉知和分辨识别的能力。

    比如：

    “何者是粗之我得耶？谓：有形之（色身），四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓：有形之（色身），具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓：无形色之想所成者，此为无形之我得。”（《长部》）

    三、第四禅中六尘与六识俱在

    色界四禅天人不仅六根具足，且六尘与六识皆在，一切见、闻、嗅、尝、觉、知等想受觉知亦无暂灭。

    比如：

    “若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒天。其中众生死此生彼。皆悉能见。若人依第二第三第四禅亦如是。目连比丘。依四禅善修天眼通。若从阿鼻地狱乃至阿迦尼吒天。其中众生死此生彼。皆悉能见。”（《律》）

    可见，四禅之中，依然有眼根能生眼识而见色尘。

    再比如：

    “若有依初禅得天耳。是人则能从阿鼻地狱乃至阿迦尼吒天。其中音声自在能闻。若比丘依第二第三第四禅亦如是。目连比丘依四禅。善修天耳通。若欲闻阿鼻地狱乃至阿迦尼吒天其中众生所有音声。皆悉能闻。”（《律》）

    “尔时尊者童子迦叶。于其水中入顶第四禅。以天耳闻王语声。”（《律》）

    可见，四禅之中，依然有耳根能生耳识而闻声尘。

    凡此种种可见，《密严经》所胡扯的“第四禅无心”，既违背佛陀正法，也是对龙树伪菩萨所讹传的“二无心定”的颠覆。


经论辨异：《俱舍论》讹传色界无鼻舌二识

    ★“欲界具有十八界，色界之中十四界，香味以及鼻舌识，此四种界未所属。”（《俱舍论》）

    ★“欲界具有十八界，色界具有除香、味、鼻识、舌识以外的十四界……因五境中的香与味在色界不存在，由缘外境所生之鼻识和舌识亦就不存在了。在色界没有香与味二者，因为它们是段食性，只有远离了对段食的贪执才能转生到色界”。（索达吉讲《俱舍论》）

    一、色界意生众生六根具足

    有六根生起之众生，必定生于六尘境界，缘此六根与六尘必有六识生起。

    比如：

    “此世坏时。若有众生生晃昱天（注：二禅之光音天）。彼于其中妙色意生。一切支节诸根具足。”（《中阿含经》）

    再比如：

    “何者是意所成之我得耶？谓：有形之（色身），具足大小支节、诸根圆满，此为意所成之我得。”（《长部》）

    二、四禅之内，皆有六识

    色界四禅天之内众生，不仅对于六尘都有觉知和分辨识别的能力，且六识俱在，毫无暂灭。

    比如：

    “尔时梵界有二天子……我等当共诣如来所香花供养。”（《律》）

    “世尊处中蹑琉璃道。索诃世界主大梵天王。于其右边蹈黄金道。手执微妙白拂价直百千两金。并色界诸天而为侍从……尔时世尊循宝阶下。去此十二踰善那。人气上薰如死尸臭。令彼诸天不能鼻嗅。世尊知已化作牛头旃檀香林。令气芬馥闻者欢喜。”（《律》）

    可见，色界初禅天主大梵天王及其诸天是有鼻根能嗅香识臭的。

    再比如：

    “地上自然有地肥。极为香美。胜于甘露。欲知彼地肥气味。犹如甜蒲桃酒。比丘当知。或有此时。光音天自相谓言。我等欲至阎浮提。观看彼地形还复之时。光音天子来下世间。见地上有此地肥。便以指尝着口中而取食之。”（《增一阿含经》）

    可见，色界二禅天的光音天众生是有舌根能尝诸味，即能识别欲界段食的香与味的。

    三、色界众生离欲贪，而非离色想、离色贪

    离欲贪，是证得色界初禅的必要条件，故而，一切色界众生必定皆已断除对欲界五欲的贪爱。

    比如：

    “有五欲功德。谓眼识色爱．乐．念。耳识声．鼻识香．舌识味．身识触爱．乐．念。”（《杂阿含经》）

    “此等有五欲功德。何者为五？眼所识之诸色，可爱、可喜、可赏、可意而随伴可染之欲；耳所识之声；鼻所识之香；舌所识之味；身所识之诸触；是可爱、可喜、可赏、可意而随伴可染之欲。”（《中部》）

    “云何欲受。五欲功德因缘生受。是名欲受。云何离欲受。谓比丘离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。是名离欲受。”（《杂阿含经》）

    色界众生也并非仅仅断除了对段食香、味二欲的欲贪，而是完全断除了对色、声、香、味、触等五欲的欲贪食念。

    比如：

    “云何食念。谓五欲因缘生念。云何无食念。谓比丘离欲．离恶不善法。有觉有观。离生喜乐。初禅具足住。是名无食念。”（《杂阿含经》）

    然而，色界众生仅仅是离欲贪、破欲有、除欲爱、断欲漏，并非离色想、离色贪、破色有、除色爱、断有漏。故而，色界众生依然有色、声、香、味、触等种种色想，并没有离对五尘的色有贪。

    即使是色界见道圣者三果（阿那含），同样只是断除五下分结的欲贪，并没有断除五上分结的色贪，色贪是阿罗汉才必须断除的结使。

    比如：

    “复有五法。谓五下结。身见结．戒盗结．疑结．贪欲结．嗔恚结。复有五法。谓五上结。色爱．无色爱．无明．慢．掉。”（《长阿含经》）

    “阿那含之心远离微俱之欲贪结、嗔恚结、微俱之欲贪随眠、嗔恚随眠及其一起之诸烦恼。阿罗汉之心远离色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠及其一起之诸烦恼及外之一切相。”（《小部》）

    显然，《俱舍论》把离欲贪与离色贪搞混淆了，才会有色界无鼻、舌二识之邪见。


楞严伪谬2-4．佛常说言，唯心所现

    ★“我常说言。色心诸缘及心所使诸所缘法。唯心所现。汝身汝心。皆是妙明真精妙心中所现物……色身外洎山河虚空大地。咸是妙明真心中物。”（《楞严经》）

    堕于二十种萨迦耶见之我所见，即五阴是我所；并堕于二十种萨迦耶见之五阴在我中。

    ★“一切世间诸所有物。皆即菩提妙明元心。心精遍圆含裹十方。”（《楞严经》）

    堕于二十种萨迦耶见之我见，即五阴就是我；并堕于二十种萨迦耶见之五阴在我中。

    佛说诸法因缘生故无主，既非唯心，亦非唯识，且南北传阿含经与律藏，近千万字，亦绝无“唯心”或“唯识”等名词！

    若有唯“一”，即有主宰，非众缘和合生起万法，必属神我外道。而伪大乘一干眼盲者于唯心、唯识等“唯一因”神我邪说，装模作样地自娱自乐，广造伪经谬论以证必有此龟毛“第一因”，苦苦争论龟毛长短、黑白等妄想法不休不息，实可怜悯。


楞严伪谬2-5．不应以因缘心听法

    ★“佛告阿难汝等尚以缘心听法。此法亦缘非得法性。”（《楞严经》）

    若离眼识与耳识等因缘心，必不能见色闻声，无眼识与耳识等前五识的无色界众生不能与会听法，即为佐证。另外，“真心”尚且子虚乌有，以所谓无分别的“真心”法性分别音声法义，更为荒谬。比如：★“法性涅槃无分别性。”（《大宝积经》）任何自诩证得“真心”并依之可听法者，皆犯大妄语。


楞严伪谬2-6．见性无还

    ★“阿难。此诸变化。明还日轮。何以故。无日不明。明因属日。是故还日。暗还黑月。通还户牖。壅还墙宇。缘还分别。顽虚还空。郁孛还尘。清明还霁。则诸世间一切所有不出斯类。汝见八种。见精明性当欲谁还。何以故。若还于明。则不明时无复见暗。虽明暗等种种差别。见无差别。诸可还者自然非汝。不汝还者非汝而谁。”（《楞严经》）

    缘眼根与色尘生起眼识“见”觉，若离色尘，见必断灭。若离明，明“见”必灭；若离暗，暗“见”必灭，诸如此类，根本不存在离缘无还之“见”常在。妄认“见”为常住我与自性，堕萨迦耶见。

    《楞严经》所谓“若还于明。则不明时无复见暗”，纯属睁眼瞎说。

    色界之内未得无想定之众生，皆不能须臾暂灭色想与眼识等前五识，则眼识既刹那生灭又相续不绝。

    比如：

    若离于明，则不明时，必见于暗。明“见”灭时，必暗“见”生；

    若离于暗，则不暗时，必见于明。暗“见”灭时，必明“见”生；

    若离于通，则不通时，必见于塞。通“见”灭时，必塞“见”生；

    若离于塞，则不塞时，必见于通。塞“见”灭时，必通“见”生；

    ……

    诸如此类，境若有差，见亦有别，根本不存在离缘独在的、无差别之“见”。因眼识“见”觉于生灭相续之中一直存在乃至不可须臾暂灭，伪大乘者则妄执此“见”为常在不灭的“见性、我”。

    然而，若得无想定、无色定或灭尽定者，则随缘之“见”必灭无遗。可见，整部《楞严经》都是在见、闻、觉、知等六识上寻贼作父。

    伪作楞严者，为了掩盖其妄执有常住“我”的自然外道本质，又不惜自打嘴巴，自相矛盾地说“见”无自然体。

    比如：

    ★“彼外道等常说自然……阿难。若必自然。自须甄明有自然体。汝且观此，妙明见中，以何为自？”（《楞严经》）

    详见前文《楞严伪谬1-18．真心常我，离尘有体》。


楞严伪谬2-7．坐祇陀林，前对恒河

    ★“且今与汝坐祇陀林。遍观林渠及与殿堂。上至日月。前对恒河。汝今于我师子座前。举手指陈是种种相……于此重阁讲堂。远洎恒河。上观日月。举手所指。纵目所观。指皆是物。”（《楞严经》）

    恒河距祇陀林数由旬之远，已超佛陀肉眼所及，毫无神通的阿难尊者不仅无由得见，更无法举手指陈。

    佛陀肉眼极远仅可见一由旬，必无天眼的初果阿难尊者坐于祇陀林中，又如何以肉眼得见并以手指示距离远超一由旬的恒河呢。

    比如：

    “属于世尊身体、由宿世之善行业以生起彼之自然之肉眼，无论日中夜中普见一由旬远近。”（《小部》）

    “（最后身）菩萨生时。眼能彻视见一由旬。于是颂曰：清净业行报，受天妙光明，菩萨目所见，周遍一由旬。”（《长阿含经》）

    若无天眼，必不能见欲界诸天及其宫殿。

    比如：

    “以汝无有天眼故也。是故不见释．梵．四天王及五百天人。及二十八大鬼神王……设当得天眼者。便能见释．梵．四天王及五百天人。并二十八大鬼神王。”（《增一阿含经》）

    所以，《楞严经》中所言★“我（阿难尊者）与如来观四天王胜藏宝殿居日月宫”，更属胡扯，这已经不仅仅是肉眼视距远近的问题了。


经论辨异：《法华经》狂吹肉眼于三千界悉见悉知

    ★“若善男子、善女人，受持是法华经，若读、若诵、若解说、若书写……父母所生清净肉眼，见于三千大千世界内外所有山林河海，下至阿鼻地狱，上至有顶，亦见其中一切众生，及业因缘、果报生处，悉见悉知。”（《法华经》）

    伪大乘经的一大特点就是不顾节操地胡乱狂吹，邪教都一样，不往大了吹没人信啊。

    若知众生果报生处，那是天眼通的事，即使是佛陀亦概莫能外。

    比如：

    “若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒天。其中众生死此生彼。皆悉能见。”（《律》）

    “我（佛陀）复以天眼观众生类。生者．死者。善色．恶色。善趣．恶趣。若好．若丑。随行善恶。皆悉分别。”（《增一阿含经》）

    即便是大觉佛陀，肉眼极远也唯可见一由旬，“（佛陀）肉眼，于日中夜间普见一由旬。”（《小部》）

    显然，肉眼可超于佛陀并于三千界悉见悉知者，必不存在。


经论辨异：《地藏经》狂吹与会众生佛眼不尽数

    ★“尔时十方无量世界，不可说不可说一切诸佛及大菩萨摩诃萨，皆来集会……是一切诸佛菩萨。及天龙鬼神。此世界他世界此国土他国土。如是今来集会到忉利天者……吾以佛眼观故犹不尽数。”（《地藏经》）

    一、伪大乘每每狂吹漫天神佛

    “一切诸佛”皆来集会，严重违背二佛不并世的铁律。

    比如：

    “若世中有二如来者。终无是处。”（《中阿含经》）

    佛陀于经律中反复强调，世无二佛之号，一佛境界无二尊号。可是，看一看伪大乘编造了多少佛号来代替释迦牟尼佛名号于世间流行吧，伪大乘信徒于佛宝口称并皈依其他诸“佛”，已破三皈而不自知。

    此等二佛并世的低级错谬，在前面《楞严伪谬1-4．辟支佛亦来佛所》等文中已有详述。

    二、佛为正遍知，岂有不尽数？

    《法华经》狂吹读诵该经者，其肉眼悉见悉知三千界内一切众生及业缘果报。

    比如：

    ★“父母所生清净肉眼，见于三千大千世界内外所有山林河海，下至阿鼻地狱，上至有顶，亦见其中一切众生，及业因缘、果报生处，悉见悉知。”（《法华经》）

    《地藏经》却又顾头不顾尾地瞎吹：大觉佛陀依佛眼都不能尽数与会众数。佛为正遍知，岂有不尽数？

    请看伪大乘经中佛为正遍知、一切可尽数之案例。

    比如：

    ★“三世诸众生，悉可知其数”。（《华严经》）

    ★“十方国土碎为尘，可于一念知其数”。（《华严经》）

    ★“诸佛如来悉能了知彼微尘数。设过于此如来亦知。”（《大宝积经》）

    ★“如来发明世出世法。知其本因随所缘出。如是乃至恒沙界外。一滴之雨亦知头数。”（《楞严经》）

    三、佛陀尚不如摩醯首罗天？

    晚世伪大乘把色界顶的色究竟天讹称为摩醯首罗天，即大自在之意，因此又名大自在天。

    比如：

    ★“色究竟天者。尽色界际名为究竟。亦名有顶。在色有之顶名为有顶。亦名摩醯首罗者。大自在也。”（《法华经》）

    而摩醯首罗天乃至一渧无不知者。

    比如：

    ★“大千世界主摩醯首罗天王。乃至一渧无不知者。”（《华严经》）

    假若佛陀“吾以佛眼观故犹不尽数”，岂不是说佛陀尚不如摩醯首罗天？

    《地藏经》狂吹得实在太过分了，开篇错没边，节操碎满地。


邪说举隅：索达吉讹传肉眼“通”

    ★“肉眼：在资粮道时获得，其因是前世供灯、修等持。肉眼能照见一百由旬到三千大千世界以内的粗细众色。”（索达吉讲《金刚经》）

    ★“（藏王的国师酿·登珍桑波）具有肉眼通，能遥视到印度有静命论师、布玛莫扎，并把他们请来藏地。”（索达吉讲《前行广释》）

    一、肉眼碍非通

    伪大乘擅于狂吹的习性，把肉眼流变为子虚乌有的“肉眼通”。

    一切神通，皆以无障碍方为“通”，神足通、他心通、天眼通等概莫能外。肉眼本身即是障碍必非通，故有“天眼通非碍，肉眼碍非通”的偈诵。

    假若肉眼可以无障碍地照见三千界内粗细众色，那肉眼就成“通”非碍的天眼了；三明六通，也应该改成三明“七”通了。

    二、佛陀肉眼亦非通

    假若资粮道时即可获得照见三千界内粗细众色的肉眼“通”，佛陀肉眼就不至于碍非通──极远可见一由旬了。

    比如：

    “世尊由肉眼而成具眼者云何……世尊属于身体由宿世之善行业而生起彼自然之肉眼，于日中夜间普见一由旬。”（《小部》）

    “（最后身）菩萨生时。眼能彻视见一由旬。于是颂曰：清净业行报，受天妙光明，菩萨目所见，周遍一由旬。”（《长阿含经》）

    三、化生岂有肉眼？

    ★“无有女人无胎生，皆由莲花苞中生，诸身无别金黄色，顶髻等相随好饰，五眼六通悉具足，愿生无量功德刹。”（索达吉讲《极乐愿文》）

    1．化生无有肉眼

    伪大乘编造的“极乐世界”，其众生皆莲花化生，既然为化生，那就根本没有肉眼。恰如一切天人皆为化生，谁要说天人化生也有肉眼，那纯属无知。

    比如：

    “天身无有皮肤．骨体．筋脉．血肉。”（《长阿含经》）

    何况，唯有大觉佛陀才具有佛眼，才可以说“五眼六通悉具足”，所谓“极乐世界”的众生“五眼六通悉具足”，纯属狂吹露馅了。

    2．天身即可随意色

    极乐众生所谓“诸身无别金黄色”也是师心自用的妄想法，欲界天身可比这高级得多了。

    比如：

    “天有十法……十者身随意色。好青则青。好黄则黄。赤．白众色。随意而现。”（《长阿含经》）

    众生执著各不同，金黄色只是《极乐愿文》作者的个人贪执罢了。

    3．“极乐世界”不如阿修罗城

    ★“极乐国土，七重栏楯、七重罗网、七重行树，皆是四宝周匝围绕，是故彼国名曰极乐。”（《阿弥陀经》）

    伪作《阿弥陀经》者，为“极乐世界”抄袭阿修罗城的装修，却丢掉“三宝”。

    比如：

    “须弥山北大海水底有罗呵阿修罗城。纵广八万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。”（《长阿含经》）

    七宝只剩四宝，显然，信了净土，失了“三宝”。

    4．释迦佛国境界无二佛之号

    佛陀反复强调世无二佛之号、一佛境界无二尊号，无量愚痴凡夫不仅视而不见，还在释迦佛国境界中于“阿弥陀佛”等“佛”号持诵不疲，三皈已破而不知。

    比如：

    “世无二佛之号……一国之中亦无二王。一佛境界无二尊号。”（《增一阿含经》）

    5．密教净土更为荒谬

    喇嘛教是在伪大乘像法基础上更增流变的所谓密乘，两千年来的种种流变、万千邪师编造的种种邪说，在喇嘛教中几乎皆可见其踪迹，更有其超越伪大乘而独有的诛法、行淫等剧毒魔法，可谓最为污秽下流处。密教净土亦复如是，较之显教净土所杂邪说更为荒谬。

    依时相较，佛陀阿含正法相当于江水最为纯正之清澈源头，伪大乘则为泥沙俱下之中游，喇嘛密教则为饱毒污浊之下游。佛法流变两千余年，谬以何止千里万里。喇嘛教中的种种魔说，皆源头中所未曾有之毒素和杂质，就如唐古拉山数万年前的冰雪（长江水源）中根本不含剧毒化学物质，而长江下游所含之毒却数以万吨计，无知者往往会想当然地误以为此毒来自源头，就如喇嘛教徒妄言男女双修行淫等魔法是佛陀所亲传一样。


楞严伪谬2-8．楞伽山与大慧菩萨

    ★“世尊亦曾于楞伽山。为大慧等敷演斯义。”（《楞严经》）

    《楞伽经》本自伪作，地点楞伽山与人物大慧菩萨尚为虚构，其它错谬处更不知凡几，伪作楞严者之愚痴眼盲可见一斑。而关于《楞伽经》的伪作者，可参见《〈楞伽经〉由婆罗门外道迦旃延“佛”所说》一文。

    一、《楞伽经》说于《楞严经》之前？

    《楞伽经》与《楞严经》，伪造的先后顺序不难分辨，《楞严经》伪作不仅晚于《楞伽经》几百年，且晚作于几乎所有常见伪大乘经，故而，其中错谬最为混乱庞杂。

    伪大乘所谓的说法次序，那是相当的矛盾错乱。

    按照《楞严经》中★“世尊亦曾于楞伽山。为大慧等敷演斯义”之说，子虚之楞伽会必说于楞严会之前。

    按照伪大乘“五时八教”之胡乱判教，佛陀涅槃前最后八年为所谓的“法华涅槃时”，法华会上才有佛陀对声闻众的授记之事。

    然而，《楞伽经》中却颠倒时序有如是说：

    ★“大慧菩萨摩诃萨，复白佛言：世尊，如来何故授阿罗汉阿耨多罗三藐三菩提记？”（《楞伽经》）

    楞伽会必应在法华会之后，此“授记”之问方可成立。

    《楞严经》中与佛同年的波斯匿王自言六十二岁，佛陀亦应为六十二岁，则楞严会必在法华会之前，即楞伽会不仅在法华会之后，更应在楞严会之后。

    《楞伽经》与《楞严经》，法会的先后次序，无论孰先孰后，皆甚矛盾。

    《法华经》《楞伽经》和《楞严经》等伪大乘经，皆于佛灭像法后七百年间次第编造，伪作者根本不曾顾忌时序错乱之事，只要能为所造邪说作证，其它伪经与邪说完全可以信手拈来。

    即使《楞严经》一经之内，时序错乱之事尚且多多。比如，《楞严经》后文将会提到的琉璃王诛释种与善星堕无间事，皆为十几年后佛陀涅槃前之事，却拿到事件尚未发生前的所谓楞严法会上来说，简单的时序尚且颠倒，正邪与法义之颠倒又何足道哉。

    二、《楞伽经》说于《涅槃经》之后？

    伪作楞伽者，还拿《涅槃经》与《胜鬘经》两部伪大乘经来说事。

    比如：

    ★“涅槃．胜鬘经，及入楞伽经，我不听食肉。”（《楞伽经》）

    《涅槃经》之错谬于前文中已多有指摘，《胜鬘经》之荒谬也将于下文列举，本文但说《楞伽经》时序错乱事。

    佛陀涅槃前最后一日说《涅槃经》，伪作楞伽者若非无知，则必为疏忽大意而误提《涅槃经》中曾制断肉，如此一来，楞伽会岂不是应该说于佛陀涅槃之后。佛陀涅槃后又说《楞伽经》，这显然比《楞严经》中提及《楞伽经》即《楞伽经》说于《楞严经》之前，更为荒唐。

    三、依伪大乘经，从何日起始制断肉？

    《楞伽经》中说，从楞伽始，悉断一切肉。

    比如：

    ★“今此经中自死他杀，凡是肉者一切悉断！”（《楞伽经》）

    ★“我已善择诸心智慧，大悲平等，普观众生犹如一子，云何而许声闻弟子食于子肉？”（《楞伽经》）

    《楞伽经》中说于佛陀涅槃后显然荒唐，假若《楞伽经》说于《涅槃经》之前，则《涅槃经》中所说则亦显突兀不堪。

    比如：

    ★“从今日始不听声闻弟子食肉。”（《涅槃经》）

    ★“我从今日制诸弟子。不得复食一切肉也。”（《涅槃经》）

    依伪大乘经，从何日起始制断肉？

    四、《楞伽经》错谬种种再举

    《楞伽经》中错谬无数，前文已多有指摘，现再举几例。

    1．谬说初果离贪嗔痴

    ★“须陀洹人舍三结故离贪嗔痴。”（《楞伽经》）

    初果（须陀洹）断除的三结是身见即萨迦耶见、戒禁取、疑，二果（斯陀含）也只是贪瞋痴薄，三果（阿那含）断五下分结，四果（阿罗汉）断包括五上分结在内的所有十结使，故而，唯有阿罗汉才可以说离贪嗔痴。

    比如：

    “复有五法。谓五下结。身见结．戒盗结．疑结．贪欲结．嗔恚结。复有五法。谓五上结。色爱．无色爱．无明．慢．掉。”（《长阿含经》）

    “谓三结断。贪、恚、痴薄。是名斯陀含果。”（《杂阿含经》）

    可见，须陀洹与离贪嗔痴毫无关系，贪嗔痴更非初果所断三结。

    2．倒说意识为意根生起因

    ★“以彼（意识）为因及所缘故。七识得生。”（《楞伽经》）

    伪大乘八识邪说，误以意根为第七识。

    而佛陀于经中反复说，缘意根与法尘而有意识生，也就是说，意根是意识生起的因缘。

    意识可以暂灭而意根不灭，譬如灭尽定中意行灭而诸根不坏。

    比如：

    “灭尽定者，身、口、意行灭，不舍寿命，不离于暖，诸根不坏”。（《杂阿含经》）

    3．非律说律之“不泥涂地”

    ★“不卧穿孔床。亦不泥涂地。金银铜钵等。皆悉不应畜。”（《楞伽经》）

    看看佛律如何说。

    “佛言应以泥涂地净治令好。”（《律》）

    “佛言。听香泥涂地。”（《律》）

    “佛为沙门结戒。比丘作大讲堂。先作阈窗牖得通日光。细泥涂地再三覆之”。（《律》）

    凡此种种，伪大乘经处处颠倒说法。


经论辨异：《楞伽经》谬说唯于净居天成佛

    ★“欲界及无色，不于彼成佛，色界究竟天，离欲得菩提。”（《楞伽经》）

    ★“住色究竟天，离诸过失处，于彼成正觉，具力通自在。”（《楞伽经》）

    ★“我姓迦旃延，净居天中出，为众生说法，令入涅槃城。”（《楞伽经》）

    一、诸佛皆出于欲界人间

    “欲界及无色，不于彼成佛”，错得实在离谱。伪作楞伽者竟无知于佛法常识：诸佛如来皆出于欲界之人间！

    比如：

    “佛世尊皆出人间。非由天而得也。”（《增一阿含经》）

    “佛与辟支佛。必在人中得漏尽故也。”（《律》）

    二、色究竟天非诸佛成佛处

    不仅佛陀只出人间、成佛必于人中以人身得，而且佛陀成佛之前无始劫来，从未往生过色究竟天等净居天。

    比如，佛陀说：

    “于静处宴坐时，我心生是念：‘我长久以前未住者，彼善得色有情住处，唯净居诸天’”。（《长部》）

    诸佛如来于色究竟天成佛可谓荒谬绝伦。

    三、色究竟天亦非菩萨所居处

    色界最高处的色究竟天，又名阿迦尼吒天，是五不还天之一。而不还天又名净居天或首陀会天。此五层不还天皆非菩萨所居处，而是三果即不还果圣人所居处。

    佛陀从无始劫来直至此世最终成佛，三界之中所往生处无所不遍，唯除色究竟天等五不还天从未往生其中。

    比如：

    “世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。”（《长阿含经》）

    “或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。”（《增一阿含经》）

    “然除净居天外。若轮回净居天者，予不再来此世界。”（《中部》）

    四、报佛在色究竟天为菩萨说法之事亦为子虚

    ★“报佛亦尔。于色究竟天。顿能成熟一切众生令修诸行。”（《楞伽经》）

    不仅释迦佛无始劫来乃至行菩萨道时从未往生过色究竟天，一切菩萨亦皆如是，菩萨皆不可能往生色究竟天，更不存在报身佛在色究竟天为菩萨说法之事。

    原始佛法中所说法身、业报身与变化身，含义都与伪大乘中的完全不同。伪大乘中的法、报、化三身之说，纯属晚世伪菩萨们的妄想法。可参见《楞严伪谬1-20．法身，常住真心》《楞严伪谬7-6．张挂报身卢舍那佛像》。


经论辨异：《楞伽经》由婆罗门外道迦旃延“佛”所说

    一、婆罗门外道所奉诸神亦常自称是佛

    薄伽梵为音译，意译则为如来、佛、世尊，佛教经律中也常把佛、世尊，音译为薄伽梵。

    比如：

    “见薄伽梵不觉投身。于世尊所深生敬信。”（《律》）

    “如是我闻。一时薄伽梵。在婆罗痆斯仙人堕处施鹿林中。尔时世尊告五比丘曰。”（《律》）

    于佛教经律中，薄伽梵，常常用于释迦佛自称，或者众生对释迦佛的尊称，意为世尊。

    比如：

    “净饭王有二子。其最大太子。即我薄伽梵是……我薄伽梵有子。名曰罗怙罗。”（《律》）

    “时彼长者遥见世尊。遂将其妇诣世尊处。请世尊曰。薄伽梵。我妇有娠。为男为女。”（《律》）

    然而，印度婆罗门外道所奉诸神亦常称为如来、佛、世尊。比如，《薄伽梵歌》是婆罗门外道的重要经典之一，意即“佛之歌”或“世尊之歌”。甚至释迦佛在世时，也有诸外道自称成佛。比如，六师外道中的裸形外道，又称尼乾外道，即现在印度的耆那教，其教主也称为佛，亦称大雄。

    二、《楞伽经》由婆罗门外道依其所奉迦旃延“佛”所说而伪作

    伪大乘信徒常愚痴地误以为一切自称是“佛”所说的经典，即为释迦佛所说真经，或者误以为但凡“经”中说法之“佛”，即为释迦佛。岂不知，伪大乘经中说法之彼“佛”，有时甚至并非此释迦佛，在释迦佛灭后约900年时编篡的《楞伽经》，即为典型案例之一。

    由婆罗门外道信徒依其所奉迦旃延“佛”所说而炮制的《楞伽经》，虽然是在假冒释迦佛所说，却由于粗制滥造，在在处处露出此“经”说法者实为迦旃延“佛”。也就是说，《楞伽经》中出现之佛、世尊、如来等字样，实际所指并非释迦佛，而是对婆罗门外道所奉之迦旃延“佛”的简略尊称。

    三、说《楞伽经》的迦旃延“佛”之出身

    在这位迦旃延“佛”所说的《楞伽经》中，对其出身是有详细交代的。

    1、迦旃延“佛”之父母、生地、种姓，皆不同于释迦佛

    ★“我名离尘佛。姓迦多衍那。父名世间主。母号为具财。我生瞻婆国。我之先祖父。从于月种生。故号为月藏。出家修苦行。演说千法门。与大慧授记。然后当灭度……迦叶拘留孙。拘那含牟尼。及我离尘垢。皆出纯善时……释子悉达多。步多五髻者。口力及聪慧。亦于未来出。”（实叉难陀译《楞伽经》）

    ★“我母名善才。父名梵天王。我姓迦旃延。离于诸烦恼。生于瞻波城。我父及祖父。父名为月护。从于月种生。出家修实行。说于千种句。授记入涅槃。付慧转法轮。大慧与法胜。胜与弥佉梨。弥佉无弟子。于后时法灭。迦叶拘留孙。拘那含及我。离于诸烦恼。一切名正时……悉达他释种。浮单陀五角。口力及黠慧。我灭后出世。”（菩提留支译《楞伽经》）

    本文中所引用的所有《楞伽经》经文，全部都是出自★“尔时世尊。欲重宣此修多罗深义。而说偈言”中的偈语。也就是说，所有上述偈语中的第一人称“我”──世尊，并非指其所预言的“我灭后出世”的释迦牟尼佛、“亦于未来出”的释种悉达多，皆指讲说该《楞伽经》并为大慧“菩萨”授记而后入灭之迦旃延“佛”。

    迦旃延，又音译为迦多衍那。离尘佛，是迦旃延“佛”自称，在《楞伽经》后文中又自称离尘垢佛。

    （1）释迦佛是刹帝利种姓，而非迦旃延的婆罗门种姓。

    比如：

    “世尊、阿罗汉、等正觉者是刹帝利种姓。”（《长部》）

    “此摩诃迦旃延。是大婆罗门种。”（《律》）

    （2）释迦佛父名净饭，而非梵天王。

    比如：

    “净饭王有二子。其最大太子。即我薄伽梵是。”（《律》）

    梵天王，又常译为娑婆主，即世间主。

    比如：

    “娑婆主梵天王对世尊之心念，以心知。”（《相应部》）

    （3）释迦佛母名摩耶，而非具财、善才。

    比如：

    “父名净饭。母号摩耶。城名劫比罗。贤子罗怙罗。”（《律》）

    （4）释迦佛生于劫比罗城，又译为迦毗罗城或迦毗罗卫城，而非生于瞻波城。

    释迦佛生处是劫比罗城，劫比罗城往东约六十由旬是摩竭提国王舍城，再往东约二十由旬才是瞻波城。

    （5）释迦佛生于日种，故尊称释尊为日种佛或日种尊，而非生于月种。

    比如：

    “识则如幻事。日种尊所说。”（《相应部》）

    “日种之佛陀。所说导涅槃。”（《相应部》）

    “拔去渴爱箭。敬礼日种佛。”（《相应部》）

    2、迦旃延“佛”出于净居天，释迦佛出于兜率天

    ★“我姓迦旃延。净居天中出。为众生说法。令入涅槃城……欲界及无色。不于彼成佛。色界究竟天。离欲得菩提。”（实叉难陀译《楞伽经》）

    ★“我姓迦旃延。首陀会天出。为众生说法。趣于涅槃城……欲界及无色。佛不彼成佛。色界中上天。离欲成菩提。”（菩提留支译《楞伽经》）

    （1）释迦佛姓瞿昙，又译为乔达摩，而非姓迦旃延。

    比如：

    “我今无上尊，导御诸众生，天人中第一，勇猛姓瞿昙。”（《长阿含经》）

    “如我今现在，天人所奉敬，诸根而淡泊，出于瞿昙姓。”（《增一阿含经》）

    （2）一切诸佛常法，皆从兜率天降神母胎，释迦佛亦从兜率天中出，而非净居天中出。

    比如：

    “由兜率天正念、正知降下而入母胎，此乃诸佛之常法。”（《长部》）

    （3）一切诸佛常法，必不可能出于净居天、首陀会天。

    净居天，又名首陀会天、不还天，必非菩萨所居处，而是三果即不还果圣人所居处。诸佛亦复如是，从无始劫来直至最后身菩萨成佛，三界之中所往生处无所不遍，却必定从未往生于色究竟天等五净居天中。

    比如：

    “世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。”（《长阿含经》）

    “或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。”（《增一阿含经》）

    “然除净居天外。若轮回净居天者，予不再来此世界。”（《中部》）

    可见，这位说《楞伽经》之迦旃延“佛”，必定非佛，实为诈伪者。

    比如：

    “实非薄伽梵。云是薄伽梵。非三佛陀。云是三佛陀。此诈伪人。”（《律》）

    3、迦旃延“佛”出于善世，释迦佛出于恶世

    《楞伽经》中迦旃延“佛”自称出于善世、正时。

    比如：

    ★“我名离尘佛。姓迦多衍那……迦叶拘留孙。拘那含牟尼。及我离尘垢。皆出纯善时。”（实叉难陀译《楞伽经》）

    ★“迦叶拘留孙。拘那含及我。离于诸烦恼。一切名正时。”（菩提留支译《楞伽经》）

    而释迦佛出于恶世、末世，而非出于善世、正时，不仅释迦佛如此说，《楞伽经》中也预言说在迦旃延“佛”涅槃后释迦出于恶世、末世。

    比如：

    “释迦大师是天中天。独能于此五浊恶世调难调者。”（《律》）

    ★“余佛出善时。释迦出恶世。于我涅槃后。释种悉达多。毗纽大自生。外道等俱出。”（实叉难陀译《楞伽经》）

    ★“我及余正时。释迦末世时。释种悉达他。八臂及自在。如是等外道。我灭出于世。”（菩提留支译《楞伽经》）

    四、《楞伽经》反复诽谤释迦佛为外道

    在《楞伽经》中反复诽谤说，在迦旃延“佛”灭后，会有释迦等诸外道出世。提请注意，《楞伽经》伪作者在宣扬真常唯心、如来藏等婆罗门外道教义的同时，还不忘反复诽谤释迦佛为外道。

    1、说《楞伽经》的迦旃延“佛”涅槃之后，将有释种悉达多等外道出世

    ★“余佛出善时。释迦出恶世。于我涅槃后。释种悉达多。毗纽大自生。外道等俱出。如是我闻等。释师子所说。”（实叉难陀译《楞伽经》）

    ★“我及余正时。释迦末世时。释种悉达他。八臂及自在。如是等外道。我灭出于世。如是我闻等。释迦师子说。”（菩提留支译《楞伽经》）

    其中，悉达多或译悉达他，即释迦佛出家前为太子时之名。

    根据梵文原本又译为：

    ★“在我涅槃后，会出现释迦王子悉达多，毗湿奴、毗耶娑、大自在天和诸外道。”（中国社会科学出版社、黄宝生译注《梵汉对勘入楞伽经》）

    又比如：

    ★“释子悉达多。步多五髻者。口力及聪慧。亦于未来出。”（实叉难陀译《楞伽经》）

    ★“悉达他释种。浮单陀五角。口力及黠慧。我灭后出世。”（菩提留支译《楞伽经》）

    根据梵文原本又译为：

    ★“此后会出现释迦王子悉达多、菩丹多、五髻、语力和梅达维。”（中国社会科学出版社、黄宝生译注《梵汉对勘入楞伽经》）

    再比如：

    ★“我释迦灭后（注：显为误译，应作我灭后当有释迦）。当有毗耶娑。迦那梨沙婆。劫比罗等出。”（实叉难陀译《楞伽经》）

    ★“毗耶娑迦那。及于梨沙婆。迦毗罗释迦。我入涅槃后。未来世当有。如是等出世。”（菩提留支译《楞伽经》）

    根据梵文原本又译为：

    ★“在我涅槃后，会出现毗耶娑、迦那陀、利舍跋、迦比罗和释迦导师等等。”（中国社会科学出版社、黄宝生译注《梵汉对勘入楞伽经》）

    特别注意，上述《楞伽经》中与释迦并列的梨沙婆、毗湿奴、毗耶娑等，无一例外都是印度已有的著名外道。然而，释迦佛绝不可能把自己或其他佛与外道并列起来说，释迦佛也不可能说在他灭度后当有弥勒、裸形、顺世等外道出世。

    2、《楞伽经》诽谤说，释迦佛所说“我闻如是”之法将惑乱于世间

    ★“我灭百年后……当有此法兴。谈论戏笑法。长行与解释。我闻如是等。迷惑于世间。”（实叉难陀译《楞伽经》）

    ★“我灭后百年……话笑本如是。长行及子注。子注复重作。种种说无量。如是我闻等。迷没诸世间。”（菩提留支译《楞伽经》）

    《楞伽经》中的“世尊”预言并把释迦佛所说“我闻如是”之法与诸外道法并列，并诽谤说此等诸外道法迷惑于世间，使世间陷入混乱之中。

    五、释迦佛之前灭度的是迦叶佛，而非子虚乌有的迦旃延“佛”

    《楞伽经》中反复诽谤释迦佛为外道的迦旃延“佛”，显然必定非佛，因为佛既不可能“净居天中出”，也不可能把释迦佛与诸外道并列起来说，更不可能直接诽谤释迦佛为外道。

    《楞伽经》中的迦旃延“佛”，不仅反复把他自己与迦叶等过去七佛并列，还反复说当有释迦等诸外道“我灭后出世”，譬如“释种悉达他。八臂及自在。如是等外道。我灭出于世”“我名离尘佛。姓迦多衍那……迦叶拘留孙。拘那含牟尼。及我离尘垢”等，也就是说，这位迦旃延“佛”硬是在迦叶佛与释迦佛之间给自己夹杂安置了一个虚拟佛位。

    然而，离我们最近出世的过去七佛分别是：过去九十一劫毗婆尸佛、过去三十一劫尸弃佛和毗舍婆佛、现在贤劫拘楼孙佛、拘那含佛、迦叶佛和释迦佛，共计七尊佛。比如：

    “过去九十一劫。时世有佛名毗婆尸如来、至真。出现于世。复次。比丘。过去三十一劫。有佛名尸弃如来、至真。出现于世。复次。比丘。即彼三十一劫中。有佛名毗舍婆如来、至真。出现于世。复次。比丘。此贤劫中有佛名拘楼孙。又名拘那含。又名迦叶。我今亦于贤劫中成最正觉。”（《长阿含经》）

    “过九十一劫，有毗婆尸佛。次三十一劫，有佛名尸弃。即于彼劫中，毗舍如来出。今此贤劫中，无数那维岁，有四大仙人，愍众生故出：拘楼孙那含、迦叶释迦文。”（《长阿含经》）

    可见，释迦佛出世之前灭度的是迦叶佛，而非子虚乌有的迦旃延“佛”。换句话说，在迦叶佛与释迦佛之间，根本没有迦旃延“佛”！

    凡此种种可见，由婆罗门外道信徒于释迦佛灭后约900年时所编造的《楞伽经》，虽然刻意仿冒该经为释迦佛所说，却因粗制滥造而在在处处露出其说法之“佛”为婆罗门外道所奉的迦旃延“佛”、时时不忘诽谤释迦佛为外道等诸多漏堕处。


经论辨异：《胜鬘经》捏造胜鬘夫人为波斯匿王之女

    ★“时波斯匿王及末利夫人。信法未久共相谓言。胜鬘夫人是我之女……王及夫人与胜鬘书略赞如来。无量功德。即遣内人名旃提罗。使人奉书至阿逾阇国入其宫内敬授胜鬘。胜鬘得书欢喜顶受。”（《胜鬘经》）

    伪大乘经中，人物混淆、时序颠倒、空间错乱、法义错漏乃至自相矛盾处可谓比比皆是，《胜鬘经》编造胜鬘夫人为波斯匿王之女，即为典型案例。

    一、胜鬘夫人为波斯匿王之妇

    Pasenadi，巴利语，意译为胜光或胜军，音译为波斯匿，即拘萨罗国王。

    Mallikā，巴利语，意译为胜鬘，音译为末利。胜鬘夫人，即末利夫人，完全是同一个人。

    胜鬘夫人，是侍花结鬘的贫穷婢女，某日遇世尊化缘而献上酢味粥食，并发愿永离贫婢之身。佛陀也预言说：

    “此女供养此等酢味粥食之果报，今日将为拘萨罗王之妃。”（《小部》）

    随后，胜鬘在采花时，波斯匿王误入园中并对她产生了喜爱之心，于是，日暮时，波斯匿王以非常隆重尊敬之礼，由其家迎娶胜鬘回宫，且立胜鬘为第一王妃。

    《律》中对此亦有记载。

    比如：

    “释种大名之女号曰胜鬘。今欲送与憍萨罗国胜光大王（即波斯匿王）。为第一夫人……胜光大王有二夫人。一是胜鬘。一是行雨。”（《律》）

    二、胜鬘夫人，即末利夫人

    与胜鬘夫人有关的同一内容，经中也常音译为末利夫人。

    比如：

    “尔时，憍萨罗国波斯匿王与胜鬘王妃俱已升最优宫殿之上层，憍萨罗之波斯匿王如是告胜鬘王妃云：‘胜鬘！汝亦增己爱者，其它尚有谁？’答曰：‘大王！我亦增己爱者此无其它。然则大王！大王亦增己爱者，其它尚有谁？’答曰：‘胜鬘！我亦增己爱者此无其它。’”（《小部》）

    《相应部》中对应的同一内容，胜鬘则译为末利。

    比如：

    “尔时，拘萨罗之波斯匿王与末利夫人，具在高楼之上。时，拘萨罗之波斯匿王言末利夫人曰：‘末利！可有其他之何人比汝更可爱耶？’‘大王！无有其他之何人比我更可爱者。大王！有其他之何人比汝自己更可爱耶？’‘末利！无有其他之何人，比我更可爱者。’”（《相应部》）

    三、胜鬘夫人过去世亦曾为波斯匿王之妇

    胜鬘夫人不仅此生为波斯匿王之夫人，过去世亦曾为波斯匿王之妇。

    比如：

    “（吉祥军）之首妃名山布拉……汝等比丘！胜鬘非自今始，前生乃对夫尊敬之妇人……尔时之山布拉是胜鬘，吉祥军是拘萨罗王（即波斯匿王）”（《小部》）

    《胜鬘经》的基础人物尚且虚妄错乱，所谓法义又哪有可信度可言呢。

    四、阿难尊者为末利夫人师

    阿难尊者是末利夫人之师，阿难尊者记忆力之强，必不会在结集经律时胡乱把波斯匿王之妻说成其女。

    比如：

    “此阿难者转轮王家子。刹利释种。姓瞿昙。国王大臣尽识知。沙门瞿昙弟子。是波斯匿所敬末利夫人师。”（《律》）

    五、众“菩萨”眼盲不识伪经

    诸多伪经编篡者不识《胜鬘经》为伪经而予引用。

    ★“涅槃．胜鬘经，及入楞伽经，我不听食肉。”（《楞伽经》）

    ★“胜鬘及余经，皆从此经出，此经最殊胜，众经莫能比。”（《密严经》）

    诸多谬论炮制者同样眼盲不识真伪、不辨正邪。

    ★“胜鬘契经中作如是说。”（龙树伪菩萨《释摩诃衍论》）

    ★“故胜鬘经言。世尊佛性者。是如来藏。”（天亲伪菩萨《佛性论》）

    ★“胜鬘经说。如是声闻次得缘觉后得作佛。”（无著伪菩萨《大乘庄严经论》）

    ……

    另外，《胜鬘经》即《大宝积经·胜鬘夫人会》，内容基本一致，换句话说，《大宝积经》同样胡扯胜鬘夫人为波斯匿王之女。


经论辨异：《百业经》编造安宁母为波斯匿王之妇

    ★“胜光国王掌管的舍卫城和梵施国王执政的鹿野苑因矛盾交兵作战……时梵施国王之妃生下了一个非常端庄的女孩……（胜光国王）祈求梵施国王将王女许配给自己作王妃……故取名‘安宁母’……安宁母长大后，胜光国王遣使请求梵施国王同意迎娶回国。梵施国王也不食言，在双方选定的吉日良辰，胜光国王亲去鹿野苑迎娶安宁母，回到舍卫城后，依本国习俗举行了隆重的婚礼。”（索达吉译《百业经》）

    一、波斯匿王只有二位夫人

    胜光国王即舍卫城的波斯匿王，然而，所谓鹿野苑的梵施国王女安宁母却是子虚乌有的虚构人物。

    波斯匿王一生只有胜鬘与行雨两位夫人。

    “释种大名之女号曰胜鬘。今欲送与憍萨罗国胜光大王（即波斯匿王）。为第一夫人……胜光大王有二夫人。一是胜鬘。一是行雨。”（《律》）

    经律之中，对波斯匿王的胜鬘与行雨两位夫人的来历都有详细介绍。

    二、胜鬘夫人，迦毗罗卫城的一位贫穷婢女

    比如：

    “佛在劫比罗城多根树园。尔时释子大名有一聚落……大名曰。若尔此女留住园中。每于日日常采多花。结作胜鬘持来与我。因号此女名曰胜鬘。女于后时。取己食分诣彼园所。遇佛世尊入城乞食。胜鬘于路见佛色相。深起敬心瞻视尊颜。渴仰而住便作是念。由我昔来于真福田未曾供养。是故我今获斯贫贱。若佛世尊受我食者。我此饭食持将奉施。尔时世尊知彼女心。即便舒钵告言善女。如汝所念欲施食者可置钵中。于时胜鬘将己饭食。以恭敬心置佛钵内。顶礼佛足作如是言。愿我此福得舍婢身。”（《律》）

    “彼胜光王。严驾四兵出行游猎。其所乘马忽尔奔驰控制不禁。遂至劫比罗国入大名园内。胜鬘见已便作是言。善来大王。王问胜鬘。此是谁园。答曰。是大名园。”（《律》）

    劫比罗城，即迦毗罗卫城。

    三、行雨夫人，迦毗罗卫城摩诃那摩与一位婢女所生女

    因波斯匿王向释迦族求女作妇，释迦族无奈之下以行雨嫁与波斯匿王，从此埋下行雨之子恶生王（又名琉璃王）诛灭释迦族的祸根。

    比如：

    “汝等勿忧，予有自己之女名禹翅刹那（行雨），乃那竭门多下婢之胎所生，年方十六，无上美丽、光艳非常，由父方而论，亦为刹帝利所生。以之与王，告为刹帝利之女，有何不宜……禹翅刹利生产王子……王子殿下应附以毗琉璃之名。”（《小部》）

    四、波斯匿王临命终时依然只有二位夫人

    波斯匿王八十岁时，于其子恶生王谋逆篡位中丧命，他临命终时依然只有胜鬘与行雨二位夫人。

    比如：

    “太子今欲登位不。恶生曰。是我所欲。于时长行便与诸臣共策为主。敕二夫人向老王处。于是胜鬘行雨问长行曰王今何在。答曰。王在释迦妙光园内。时二夫人徒步而去。寻觅老王……王于中路逢行雨等。王便问曰。汝等何故徒步远来。答言。大王。长行大臣策立恶生驱出我等。步涉而来寻觅大王。”（《律》）

    舍利子听到佛陀欲入涅槃，就先于佛陀入灭，此时正是恶生王将欲谋逆前夕，《律》中同样记载波斯匿王依然只有胜鬘与行雨二位夫人。

    比如：

    “尔时世尊出王舍城。往憍萨罗国。人间游行至室罗伐城给孤独园。时具寿阿难陀于舍利子遗身之骨香花供养……时胜光王及胜鬘夫人行雨夫人。并诸长者邬波索迦毗舍佉邬波斯迦及余人众。咸持香花奇妙供具。诣长者宅俱申供养。或有曾因舍利子故得证道者。追念昔恩亦来供养。”（《律》）

    可见，《百业经》中所谓来自鹿野苑的梵施国王之女安宁母，为波斯匿王妇，实为子虚乌有。


邪说举隅：索达吉被伪经搞晕而自搧嘴巴

    ★“胜鬘夫人是波斯匿王之女”（索达吉讲《藏传净土法》）

    ★“波斯匿王的王妃胜鬘夫人（也叫末利夫人）。”（索达吉讲《无量寿经》）

    胜鬘夫人既是波斯匿王的女儿，又是波斯匿王的夫人，岂不是严重乱伦？

    伪大乘信徒真的很可怜，在在处处错乱颠倒，学得越多越混乱越糊涂，也更难自圆其说，内心的矛盾与痛苦唯有其自己最清楚，难可向外人道。


楞严伪谬2-9．见非因缘，亦非自然

    ★“佛言。汝言因缘。吾复问汝。汝今因见见性现前。此见为复因明有见。因暗有见。因空有见。因塞有见。阿难。若因明有。应不见暗。如因暗有。应不见明。”（《楞严经》）

    见非自然，必是因缘。伪作楞严者不惜自打嘴巴，既想伪证见非因缘所生法，以颠覆佛陀正法，又想以自相矛盾的“非自然”为幌子予以乔装，以便与同样妄执有自然常住“我”的婆罗门自然外道撇清关系。

    一、见是因缘法，随缘而变

    伪作楞严者再次以混乱逻辑伪证见非因缘，以颠覆佛陀缘起正法，并伪证见为自然常住、无生灭之“我”。

    缘眼根与色尘，生起眼识见觉，所谓的明、暗、通、塞等，皆为种种不同的色尘因缘。

    《楞严经》所谓“若因明有。应不见暗”，纯属睁眼瞎说。见觉必随明与暗等因缘而变。

    比如：

    缘明，见明；明灭，必见于暗。

    缘暗，见暗；暗灭，必见于明。

    缘通，见通；通灭，必见于塞。

    缘塞，见塞。塞灭，必见于通。

    ……

    诸如此类，见缘色尘生，亦随色尘转，根本不存在离一切明、暗、通、塞等种种色尘因缘而自然常住之见性。

    若离色尘，见必断灭。譬如，若得无色定或灭尽定者，则随缘之见，必灭无遗。

    二、若非因缘必为自然，此为单选

    若非因缘所生法，必为自然常住法，此为单选。恰如若非圣者，必是凡夫，二必选一。

    若见必不生灭，非因缘所生法，必是自然。比如：★“无生灭者。名为自然。”（《楞严经》）

    显然，伪大乘所谓的常住见性与婆罗门自然外道所说之自然，无二无别。

    色界之内未得无想定之众生，皆不能须臾暂灭色想与眼识等前五识，则眼识既刹那生灭又相续不绝。因眼识见觉于生灭相续之中一直存在乃至不可须臾暂灭，伪大乘者则妄执此见觉为常在不灭的“见性、我”。

    详见前文《楞严伪谬1-18．真心常我，离尘有体》。

    不仅“见”是因缘而非自然，《楞严经》后文所谓的见、闻、嗅、尝、觉、知等六识乃至五阴、六入、十二处、十八界等，皆为因缘所生法而非自然。

    《楞严经》后文对五阴等“非因缘非自然”的所有论证，皆属既想做婊子、又想立牌坊，既想伪证有自然常住“我”，又想暗度陈仓地掩盖其妄执有自然常住“我”的自然外道本质。

    对《楞严经》后文中此类长篇大论、自打嘴巴的“非因缘非自然”之说，恕不再赘述。


邪说举隅：索达吉讹传“先得眼识，后得眼根”

    ★“先得眼识，后得眼根：转生欲界后获得眼根，眼识于中有时已经先获得；”（索达吉《俱舍问答》）

    缘眼与色，生眼识并俱生色想。若无眼根，必无眼识与色想。索达吉所谓的“先得眼识，后得眼根”纯属无知妄言。

    比如：

    “缘眼．色。生眼识。三事和合触。触俱生受．想．思。”（《杂阿含经》）

    “缘眼于色而眼识生。三事和合而有触。缘触而有受，以想所受者，即觉知所想者”。（《中部》）

    也就是说，若有色想与见觉，皆为眼根与色尘为缘，生起眼识而有。

    一切未得无想定或无色定的众生，必定六根具足，且皆不能须臾暂灭色想与眼识。凡诸中有众生皆具六根与神通，且所现身根形貌与转生后当有身形相同。

    比如：

    “随其先业应托生处。所感中有即如彼形……凡诸中有皆具神通乘空而去。犹如天眼远观生处。”（《律》）

    中有众生的眼识，同样是依眼根而生起。转生后虽可能尚无浮根肉眼，却并非无眼根，乃至六根皆具。真正的眼根是不可见的净色眼根，缘此净色眼根即可生色想与眼识。

    比如：

    “佛告彼比丘。眼是内入处。四大所造净色。不可见有对。耳．鼻．舌．身内入处亦如是说。”（《杂阿含经》）

    另外，色界之内未得无想定之众生，眼识既刹那生灭又相续不绝，故而，转生后生起的眼识，与中有时的眼识，根本就不是同一个眼识。索达吉说中有时获得的眼识可以带到后世中，纯属胡扯。

    详见前文《楞严伪谬1-25．无眼根者，亦有所见》。


楞严伪谬2-10．因不是缘，因缘为二

    ★“此见为复因明有见因暗有见。因空有见因塞有见。阿难若因明有应不见暗。如因暗有应不见明。如是乃至因空因塞同于明暗。复次阿难此见又复缘明有见缘暗有见。缘空有见缘塞有见。阿难若缘空有应不见塞。若缘塞有应不见空。如是乃至缘明缘暗同于空塞。”（《楞严经》）

    因，即是缘；缘，即是因。伪作楞严者误以为因与缘不同，是二法，竟于因于缘分别重复论证。

    佛陀正法中，因缘本是一个词，在汉语翻译中才有因缘、因、缘等不同译法。实际上，因=缘=因缘，无三无别。

    比如，因=缘，二因=二缘：

    “受者因爱、缘爱，从爱而生，以爱为本。”（《中阿含经》）

    “复有二法。二因二缘生于欲爱。一者净妙色。二者不思惟。”（《长阿含经》）

    “有神通、得心自在之沙门、婆罗门，或有大神通大威力之天人，彼若修习地想少量、修习水想无量，则此地动、等动、等极动。阿难！此乃第二因、第二缘而出现大地震。”（《增支部》）

    十二因缘法，又名十二缘起法，亦复如是。

    比如：

    “知十二缘法极为甚深。非常人所能宣畅。如是。阿难。当念甚深。奉持此十二因缘之法。”（《增一阿含经》）


楞严伪谬2-11．见性具四种缘

    ★“世尊云何常与比丘。宣说见性具四种缘。所谓因空因明因心因眼。”（《楞严经》）

    缘眼根与色尘二种缘，生起眼识心，即见觉。见本身即是眼识心，故而，四缘之“因心”根本不成立；明、暗、空、塞皆为色尘，故而，四缘之“因空因明”二缘，唯是因色一缘。归根结底，见之生起，唯有二缘，因眼因色。


经论辨异：《涅槃经》乱说四事和合生眼识

    ★“因眼因色因明因欲名为眼识。善男子。如是眼识不在眼中乃至欲中。四事和合故生是识。乃至意识亦复如是。若是因缘和合故生。智不应说见即是我。”（《涅槃经》）

    其实，缘眼根与色尘二种缘，生起眼识。

    其错谬之一，明、暗、空、塞皆为色尘，故而，四缘之“因色因明”二缘，唯是因色一缘；其错谬之二，漏尽阿罗汉乃至诸佛，虽然无欲，却也有眼识生起，故而，四缘之“因欲”根本不成立。归根结底，眼识之生起，唯有二缘，因眼因色。

    《涅槃经》中所谓四种因缘而生眼识，与《楞严经》中所谓见性具四种缘，二者根本差别在于：《涅槃经》强调眼识“因缘和合故生”“不应说见即是我”，而《楞严经》处处混淆逻辑，大肆宣扬见非因缘、见即是我之邪见。

    伪作涅槃者，狠狠踹了伪作楞严者一脚。


楞严伪谬2-12．十二缘起非第一义

    ★“佛言阿难。我说世间诸因缘相非第一义。”（《楞严经》）

    佛陀所说十二因缘法正是第一义，伪大乘妄认有常住不坏“我”，恰是非法非义之神我外道。

    于今伪经泛滥之世，魔说炽盛，佛说真大乘了义《阿含经》被肆意贬低为“小乘、不了义”，非法非义的魔说伪经却被标榜为“大乘、了义”。魔王更编造有“四依法”之★“依了义经不依不了义经”（《大宝积经》）之说，于佛说真经李代桃僵。以致攘攘贪痴众生明知《阿含经》必定为佛说却置若罔闻，伪大乘诸经疑伪重重却趋之若鹜，正应了佛陀所说“相似像法出世间已。正法则灭”的预言。芸芸眼盲凡夫哪知：泛滥于世的正是流变像法伪经，束之高阁的《阿含经》恰是大乘正法真经。

    一、《阿含经》才是佛说最胜义、第一义谛、真谛之真大乘经

    《阿含经》是海内外僧俗四众，无论南传、北传，乃至三乘各宗共许、唯一公认是佛陀金口所说最真实可信之经，为诸上座大比丘众、上首大弟子、耆宿长老核心僧团所护持、所弘传，是佛法的核心和根基。《阿含经》所说四真谛含摄一切善法，是诸佛共同宣说的唯一最胜、第一义之真大乘法义，而八正道为四真谛之道谛，十二因缘法为四真谛之集谛与灭谛，即“第一义空法”（《杂阿含经》）。

    比如：

    “何等为正法．律乘．天乘．婆罗门乘．大乘。能调伏烦恼军者。谓八正道。正见。乃至正定。”（《杂阿含经》）

    “诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。”（《长部》）

    “若有无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。”（《中阿含经》）

    四部《阿含经》实为真大乘了义经，“其有轻慢此尊经者。便为堕落为凡夫行。何以故……诸法皆由此生……四阿含义。一偈之中。尽具足诸佛之教。及辟支佛、声闻之教。”（《增一阿含经》）

    二、阿罗汉乃至诸佛皆依唯一了义四真谛而同证第一义

    阿罗汉、辟支佛乃至与诸佛，皆依同一了义四真谛而证得第一义，此是唯一解脱乃至成佛之法，即了义大乘法。

    比如：

    “大师．弟子义同义．句同句．味同味。同第一义。”（《杂阿含经》）

    “漏尽阿罗诃成就十支。物主。若有十支。我施设彼成就善．第一善．无上士。得第一义。”（《中阿含经》）

    首先，四真谛，又名四圣谛，是唯一解脱乃至成佛之了义大乘法。

    “如是圣弟子见四真谛。得无间等果。”（《杂阿含经》）

    “得须陀洹，一切当知四圣谛……阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉，彼一切知四圣谛故。”（《杂阿含经》）

    “诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。”（《相应部》）

    其次，八正道，乃四真谛之道谛，是唯一解脱乃至成佛之了义大乘法。

    比如：

    “诸比丘！过去诸佛所通行之古道，古径者何耶？即此八支圣道。即：正见乃至正定。”（《相应部》）

    “若我不得无上正真之道。皆由不得贤圣八品道。以其得贤圣八品道。故成佛道。”（《增一阿含经》）

    “正使当来佛，弥勒之等类，亦用八种道，得尽于世界。”（《增一阿含经》）

    再次，十二因缘，乃四真谛之集谛与灭谛，是唯一解脱乃至成佛之了义大乘法。

    比如：

    “何为苦集圣谛。由无明之缘而有行……如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛。诸比丘！何为苦灭圣谛。然则，由无明之无余离贪灭，而有行之灭……如是而有此纯苦蕴之灭。诸比丘！此说为苦灭圣谛。”（《增支部》）

    “时仙道王闻商人说十二缘生。无明行等生灭道理……结跏趺坐。端身正念系意现前。思量观察十二缘生生灭道理。所谓此有故彼有……如是纯大苦蕴积集而生。所谓此无故彼无……如是纯大苦蕴积集皆灭……得预流果。”（《律》）

    “诸可集法。尽是灭法。观此法已。然后成辟支佛道。”（《增一阿含经》）

    “昔者毗婆尸佛未成正觉时。住菩提所。不久成佛。诣菩提树下。敷草为座。结跏趺坐。端坐正念。一坐七日。于十二缘起逆顺观察。所谓此有故彼有。此起故彼起。缘无明行。乃至缘生有老死。及纯大苦聚集。纯大苦聚灭。彼毗婆尸佛正坐七日已。从三昧觉……如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。亦如是说。”（《杂阿含经》）

    三、伪大乘经极力编造邪说，诽谤了义真大乘法

    皆因发心不同而有三乘行人，却根本不存在伪大乘所谓的“三乘法”。

    伪大乘者为了伪证魔说为“了义大乘”，极力贬低诸佛唯一最胜了义大乘之四真谛，为不了义、小乘法、声闻法，并且编造四真谛之外别有更殊胜之十二因缘法为辟支佛法，更有最殊胜的魔说“了义大乘”为成佛之法，硬生生地错把十二因缘与四真谛割裂开来，误认为二者是两个不同层次、不同智慧的法。

    比如：

    ★“为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”（《法华经》）

    ★“以声闻法化众生故我为声闻。以因缘法化众生故我为辟支佛。”（《维摩诘经》）

    ★“为求辟支佛者说十二因缘及独行法。为求声闻者说众生空及四真谛法。”（龙树伪菩萨《大智度论》）

    伪大乘还编造诸佛所证解脱涅槃，比阿罗汉所证涅槃更加殊胜。

    比如：

    ★“何因缘故舍利弗等以小涅槃而般涅槃。缘觉之人于中涅槃而般涅槃。菩萨之人于大涅槃而般涅槃。”（《涅槃经》）

    真大乘法中，佛陀与阿罗汉所证解脱涅槃无二无别，根本不存在比阿罗汉所证无余涅槃更殊胜、更究竟、更无上的涅槃。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    伪大乘诽谤佛说《阿含经》为不了义经、小乘声闻法，皆为伪证魔说伪大乘经为“了义大乘”，实质即为“依魔说不依佛说”。

    比如：

    ★“依了义经不依不了义经。不了义经者。谓声闻乘……一切无常一切皆苦一切皆空一切无我。是名不了义。何以故。以不能了如是义（悲智注：指常、乐、我、净等四倒见）故。令诸众生堕阿鼻狱……了义者了达一切大乘经典。”（《涅槃经》）

    《阿含经》中佛说的苦、空、无常、无我，“令诸众生堕阿鼻狱”，此为伪大乘赤裸裸地诽谤佛陀之魔说，伪大乘者真是胡说造恶无底线。

    阿罗汉乃至诸佛等一切诸圣，皆依观五阴无常、苦、空、无我而成圣道。

    比如：

    “戒成就比丘当思惟五盛阴无常．为苦．为恼．为多痛畏。亦当思惟苦．空．无我……便成须陀洹道……便成斯陀含果……便成阿那含果……便成阿罗汉。”（《增一阿含经》）

    “当观察此五阴之本。皆不牢固。所以然者。当观此五盛阴时。在道树下成无上等正觉。”（《增一阿含经》）

    恰恰相反，伪大乘于涅槃所谓的常、乐、我、净之“了义”知见，正是佛陀反复呵斥为非法非义的四种颠倒见。

    比如：

    “若彼比丘观于乐受而作苦想。观于苦受作剑刺想。观不苦不乐受作无常．灭想者。是名正见。”（《杂阿含经》）

    “以非常谓常……以非乐谓乐……以非我谓我……以不净谓净……诸比丘！此等之四种，是想颠倒、心颠倒、见颠倒。”（《增支部》）

    “诸比丘！有四种之想颠倒、心颠倒、见颠倒。如何为四？诸比丘！有于无常为常而想颠倒、心颠倒、见颠倒；诸比丘！有于苦为乐而想颠倒、心颠倒、见颠倒；诸比丘！于无我为有我而想颠倒、心颠倒、见颠倒；诸比丘！于不净为净而想颠倒、心颠倒、见颠倒……如是四颠倒于具见人已断、永断。”（《小部》）

    而《涅槃经》等伪大乘经，极尽以颠倒邪见诳惑众生之能事，公然直接颠倒佛陀所说四颠倒见。

    比如：

    ★“有想颠倒心倒见倒。以三倒故世间之人。乐中见苦。常见无常。我见无我。净见不净。是名颠倒。”（《涅槃经》）

    ★“汝等当知。先所修习无常苦想非是真实……汝等应当善学方便。在在处处常修我想常乐净想。复应当知先所修习四法相貌悉是颠倒。”（《涅槃经》）

    然而，佛说习常、乐、我、净等诸颠倒见，才正是堕阿鼻地狱之因。

    比如：

    “习邪倒见。与邪见共相应。一切不可疗治。以是之故。名为阿鼻地狱。”（《增一阿含经》）

    四、魔说伪大乘经之“了义”，正是佛陀呵斥之非法非义

    伪大乘经中，对如来与涅槃有汗牛充栋般“了义”的描述与记说，诸如记说是有、是无、即有即无、非有非无，乃至常、乐、我、净，等等。此等“了义”诸见，皆因妄执诸法有常住不坏之“我”——无论名之为真我、真心、自性、如来或涅槃等予以乔装，都逃不出愚痴凡夫所具二十种萨迦耶见之魔网。参见《楞严伪谬1-16．不知常住真心，故有生死轮转》。

    此等“了义”诸见，佛陀不仅不予记说（无记说），甚至于如来与涅槃的任何记说、分别、议论与观修，佛陀皆呵斥为非法非义之颠倒见、恶不善之虚言、成见、有见，生死轮回之因。

    比如：

    “如来死后有、如来死后无……如此论者，非义饶益，非法饶益，非梵行饶益，非智、非正觉，非正向涅槃。”（《杂阿含经》）

    “勿思惟恶不善之思，谓……如来死后为有，如来死后为无……此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。”（《相应部》）

    “有亦不应说。无亦不应说。有无亦不应说。非有非无亦不应说……有余耶。此则虚言。无余耶。此则虚言。有余无余耶。此则虚言。非有余非无余耶。此则虚言。”（《杂阿含经》）

    “于色无知故……生如是种种之成见。谓……如来死后有，如来死后无”。（《相应部》）

    “摩罗迦子！于有见‘如来死后为有’之时，或于有见‘如来死后为无’之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。”（《中部》）

    “不离爱者，始有‘如来死后存在’，有‘如来死后不存在，’……离爱者，则无有‘如来死后存在’，无有‘如来死后不存在’……此为如来所不记说之因、之缘。”（《相应部》）

    “‘如来死后存在’……‘如来死后不存在’……等等，凡此等六十二见……有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”（《相应部》）

    佛陀一再强调说法、修行必须按部就班、依着次第，若失次第，皆不成就。唯有依次第，如实知真第一义之十二因缘法，以诸法因缘生之苦、空、无常、无我之法住智，方可证得诸法因缘灭之涅槃智、完全智与解脱知见。

    比如：

    “彼先知法住，后知涅槃。”（《杂阿含经》）

    “由次第学，次第作、次第实践，而有完全智之成就也。”（《中部》）

    若不依苦、空、无常、无我之法住智，而依伪大乘所谓的了义、第一义、大乘空性、自性乃至常、乐、我、净等四倒见分别、议论与观修，反倒成为生死轮回之因，个中道理是于真第一义之十二因缘法及解脱境界茫无所知的伪大乘者很难理解的。

    无数铁的事实证明，魔说“四依法”之危害无穷乃至说不能尽。悲智十六年来破斥诸多邪师，在悲智以佛说经律为证破斥种种邪说之时，魔说“四依法”之“不依语、不依识、不依不了义”，已成习非成是之邪教信徒拒闻佛语、不依佛说经律的常用借口与护身符了。

    伪大乘经中的“依了义经不依不了义”等魔说“四依法”，则完全是绑架、颠覆佛说四大教法的流变伪说。

    比如：

    ★“依法不依人。依义不依语。依智不依识。依了义经不依不了义。”（《涅槃经》）

    详见拙作《千年魔网──“八识”邪说大起底》之《佛说“四大教法”VS魔说“四依法”》。


楞严伪谬2-13．声闻不达实相

    ★“汝等声闻狭劣无识。不能通达清净实相。”（《楞严经》）

    诸菩萨自觉皆未圆满，而声闻阿罗汉已达无学、自觉已圆，所证解脱涅槃与诸佛等，所谓“狭劣无识。不能通达清净实相”，实为颠倒之语、诽谤之词。

    诸菩萨于自觉皆不如阿罗汉，已达无学的阿罗汉不仅自觉圆满、得第一义，且受佛付嘱，结集经藏、住世弘法、广度众生、破诸外道等，亦皆四双八辈等声闻圣者之分内事，诸菩萨自觉未圆故力有不逮，则难以担当。子虚乌有的伪菩萨僧团纯属破和合僧的产物，伪大乘掩盖真相、颠倒事实已两千年矣。


经论辨异：《地藏经》编造佛陀付嘱地藏菩萨

    ★“汝（地藏）当忆念吾在忉利天宫，殷勤付嘱，令娑婆世界，至弥勒出世已来众生，悉使解脱，永离诸苦，遇佛授记！”（《地藏经》）

    文殊、普贤、观音、地藏等所谓四大菩萨，皆伪大乘造神运动所编造的虚构人物，所谓忉利天宫付嘱地藏菩萨，纯属子虚乌有。

    一、于自觉，阿罗汉已达圆满与诸佛等

    阿罗汉自觉圆满、已达无学，所修之法及所证解脱涅槃与诸佛等，无二无别，根本不存在比阿罗汉所证涅槃更殊胜、更究竟、更无上的涅槃。

    比如：

    “得须陀洹，一切当知四圣谛……阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉，彼一切知四圣谛故。”（《杂阿含经》）

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    虽然阿罗汉未必是佛，但佛必是阿罗汉，阿罗汉与佛陀于自觉所断所证无二无别。

    二、于自觉，诸菩萨皆未圆满，不如阿罗汉

    诸菩萨于自觉必未圆满，皆不如阿罗汉，乃至最后身菩萨亦不可称阿罗汉，最后身菩萨唯有成佛之后才可称阿罗汉。

    阿罗汉，是佛陀十号之一，又译为应供，或译为应真、至真、真人等。

    比如：

    “彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”（《律》）

    “彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”（《长部》）

    诸菩萨乃至最后身菩萨，皆无三明六通，唯有自觉圆满的阿罗汉乃至诸佛，方可得三明六通。

    比如：

    “五百释种比丘。即于座上自证圆满。破无明壳。断三界惑。成阿罗汉。三明六通。”（《律》）

    “时菩萨。于初夜得此初明。无明尽明生。暗尽光生。所谓宿命通证……中夜得此第二明。无明尽明生。暗尽光生。是谓见众生天眼智……后夜获此三明。无明尽明生。暗尽光生。是谓漏尽智。何以故。由如来至真等正觉发起此智得无碍解脱故。尔时世尊。于彼处尽一切漏。”（《律》）

    诸菩萨乃至最后身菩萨，皆不可称为阿罗汉，唯有自觉圆满、漏尽成佛之后，方可称为应供或阿罗汉。

    比如：

    “释迦种中生一太子……若出家者。以正信心舍家趣非家。剃除须发被服袈裟。证无上觉成阿罗汉。”（《律》）

    “五比丘一切漏尽。得阿罗汉道。尔时世间有六阿罗汉。”（《律》）

    “是时。五比丘尽成阿罗汉。是时。三千大千刹土有五阿罗汉。佛为第六。”（《增一阿含经》）

    此时，三千大千世界，无论有多少所谓的大菩萨，也只有六位可称阿罗汉，即佛陀与五比丘。

    阿罗汉自觉已达圆满，所得解脱涅槃及第一义无出其上，故而阿罗汉亦名无上士，这也是佛陀十号之一。

    比如：

    “漏尽阿罗汉成就十支。物主。若有十支。我施设彼成就善、第一善、无上士。得第一义、质直沙门。”（《中阿含经》）

    最后身菩萨未得解脱涅槃及第一义，既不可称无上士，又不可称阿罗汉。

    阿罗汉道，为诸佛所证所赞，经律中常说：“为应请、极应请、应供施、应合掌、世间之无上福田”“应起偷婆”“释梵诸天尊重供养。”并以种种譬喻言说劝我等佛子应宜早证圣果，“心得解脱。尽诸有漏。我说彼为大丈夫也。”（《杂阿含经》）

    然而，伪大乘对阿罗汉却极尽贬低之能事，极力诳惑众生远离解脱道，恐吓众生避免修成“焦芽败种”“自私自利”的阿罗汉。

    三、声闻圣众已自度，亦可度人成三乘道

    四双八辈声闻圣众所修所证之四圣谛，为三乘共法，三乘行人皆依此四圣谛，随所发愿而成声闻乘、独觉乘、佛乘等三乘圣道。

    比如：

    “得须陀洹，一切当知四圣谛……阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉，彼一切知四圣谛故。”（《杂阿含经》）

    四双八辈等声闻圣众皆四谛成就，所说之法与诸佛等。

    比如：

    “大师．弟子义同义．句同句．味同味。同第一义。”（《杂阿含经》）

    “师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。”（《增支部》）

    “师及弟子一切同法．同义．同句．同味。”（《杂阿含经》）

    故而，四双八辈等声闻圣众已自度，亦可度人成三乘圣道，可谓自度度人。

    比如：

    “如是阿含增一法，三乘教化无差别”。（《增一阿含经》）

    “舍梨子！我所转法轮，汝复能转。”（《中阿含经》）

    “所谓四双八辈。是谓如来圣众。应当恭敬。承事礼顺。所以然者。是世福田故。于此众中。皆同一器。亦以自度。复度他人至三乘道。”（《增一阿含经》）

    佛陀付嘱自觉圆满的声闻弟子，为了更广泛地化度众生，宜应各别而行，切勿二人同行。

    “（佛）为诸声闻如是说法。我已解脱人天绳索。汝等亦能。汝等各别人间教化。”（《杂阿含经》）

    “我解脱天、人一切罗网。诸比丘！汝等亦解脱天、人一切罗网。诸比丘！去游行！此乃为众生利益、众生安乐、哀愍世间、人天之义利、利益、安乐，切勿二人同行。”（《律》）

    四、非最后身菩萨，必于声闻众中随众修学

    唯有四双八辈圣众是世尊声闻弟子僧，是“三宝”之僧宝，众生皈依之处，子虚乌有的伪大乘僧，实为佛灭像法后破和合僧之辈。

    比如：

    “向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。如是四双八士。是名世尊弟子僧。”（《杂阿含经》）

    “向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。四双八辈。是谓如来贤圣之众。”（《长阿含经》）

    自觉已圆得究竟解脱的三明六通阿罗汉，这个可以有；菩萨必自觉未圆，于究竟解脱乃至三明六通，这个真没有。

    诸菩萨自己尚未解脱，欲度他人，绝无此理。

    比如：

    “犹如有人自己没溺，复欲渡人者，终无此理；己未灭度，欲使他人灭度者，此事不然。如有人自不没溺，便能渡人，可有此理；今亦如是，自般涅槃，复使他人取灭度者，可有此理。”（《增一阿含经》）

    佛陀三大阿僧祇劫修菩萨行，多生多世随诸佛出家为比丘僧，本劫上一尊佛即迦叶佛出世时，佛陀亦随之出家，与僧众一同修学。

    比如：

    “昔为梵志名最胜，于两足尊迦叶佛，由闻喜护所说语，乃得出家修净意。”（《律》）

    释迦佛出世时，未来佛弥勒菩萨，亦随佛出家为比丘僧，于比丘僧团共同修学。

    比如：

    “世尊回顾告曰。阿难。汝取金缕织成衣来。我今欲与弥勒比丘。”（《中阿含经》）

    故而，一切非最后身菩萨，必于声闻处随声闻众一同闻法修学，任何外于声闻众而独称菩萨者，皆破和合僧之伪菩萨，为魔王子孙。换句话说，于今之世，唯有声闻众中，方可能有真实菩萨；唯有声闻身，才可能是真实菩萨。

    五、佛陀付嘱声闻住持正法、降伏外道

    佛陀涅槃前，以无上法宝付嘱大迦叶与阿难尊者，使不断绝，流布世间。

    比如：

    “我今持此法付授迦叶及阿难比丘。所以然者。吾今年老以向八十。然如来不久当取灭度。今持法宝付嘱二人。善念诵持。使不断绝。流布世间……我于天上．人中。终不见此人。能受持此法宝。如迦叶．阿难之比。”（《增一阿含经》）

    佛陀还付嘱四大声闻不得般涅槃，与其万千眷属常住世间，护持正法、广度众生、降伏外道，乃至受世人供养，为众生作福田。

    比如：

    “吾今年已衰耗。年向八十余。然今如来有四大声闻。堪任游化。智慧无尽。众德具足。云何为四。所谓大迦叶比丘．君屠钵汉比丘．宾头卢比丘．罗云比丘。汝等四大声闻要不般涅槃。须吾法没尽。然后乃当般涅槃。”（《增一阿含经》）

    “降伏外道。履行正法。所谓宾头卢比丘是。”（《增一阿含经》）

    “世尊记汝（宾头卢）师子吼最为第一。”（《律》）

    千万不要误以为四大声闻就只有四位阿罗汉，四大声闻还有万千阿罗汉而为眷属呢。佛灭后，阿育王亦曾供养尊者宾头卢及其眷属六万阿罗汉。

    比如：

    “尊者宾头卢将无量阿罗汉。次第相随。譬如雁王乘虚而来……王白尊者曰。尊者今住在何处。尊者答王曰。在于北山。山名揵陀摩罗。共诸同梵行僧。王复问曰。有几眷属。尊者答。六万阿罗汉比丘。”（《杂阿含经》）

    再比如：

    “佛告阿难曰。我灭度之后……东方弟子无数亿千。南方弟子无数亿千。”（《增一阿含经》）

    六、菩萨自觉未圆，故绝无佛陀付嘱度众之事

    诸菩萨皆自觉未圆，自未调御，未证解脱，也必无三明六通，故而，绝无受佛陀付嘱广度众生之事。

    比如：

    “若有不自调御。他不调御欲调御者。终无是处。自没溺。他没溺欲拔出者。终无是处。自不般涅槃。他不般涅槃令般涅槃者。终无是处。周那。若有自调御。他不调御欲调御者。必有是处。自不没溺。他没溺欲拔出者。必有是处。自般涅槃。他不般涅槃令般涅槃者。必有是处。”（《中阿含经》）

    佛灭后五百年间，一直唯有佛陀声闻僧团住世弘法，不仅是史实，亦为信史。乃至像法后二百年，虽然龙树伪菩萨破和合僧并建立伪大乘僧团，但是，此时的伪大乘僧团，尚为被正法僧团处处驱逐灭摈的小众，声闻正法僧团依然为大众主流，保持着继续住持佛法的局面，此种情况于彼时所造伪经中亦可见一斑。

    对于佛陀为何不把无上正法付嘱诸菩萨，而是付嘱大迦叶与阿难尊者，且令诸菩萨随声闻众修学，并以大迦叶尊者为依止处，《涅槃经》编造了令人喷饭的理由。

    比如：

    ★“是故我称阿难比丘为多闻藏善男子。如汝所说此大众中虽有无量无边菩萨。是诸菩萨皆有重任。所谓大慈大悲。如是慈悲之因缘故。各各匆务调伏眷属庄严自身。以是因缘。我涅槃后不能宣通十二部经。”（《涅槃经》）

    ★“我今所有无上正法悉以付嘱摩诃迦叶。是迦叶者。当为汝等作大依止。犹如如来为诸众生作依止处。”（《涅槃经》）

    ★“阿罗汉者。断诸烦恼。舍于重担……出现于世。能多利益怜愍世间。为世间依。安乐人天。于人天中。最尊最胜。犹如如来。名人中胜。为归依处。”（《涅槃经》）

    虽然有子虚乌有的无量无边诸菩萨与会，佛陀却不付嘱，实因佛陀涅槃后皆不能弘扬佛法故。而《涅槃经》所编造的理由竟然是“诸菩萨皆有重任”“各各匆务调伏眷属庄严自身”，多么滑稽可笑！

    在《涅槃经》中，有子虚乌有的无量无边诸菩萨，大智文殊师利菩萨亦在其中，★“是时文殊师利法王子”（《涅槃经》）既不为佛陀付嘱，亦不能于佛陀涅槃后宣通十二部经。然而，千百年来，仅喇嘛教就有数不清的法王、活佛、堪布等号称文殊化身，此等皆犯大妄语以诓骗众生之魔王子孙。

    《涅槃经》编造于佛灭后七百年的龙树时代，伪大乘僧团初建，伪菩萨们此时尚为正法僧团驱逐灭摈如丧家之犬的小众，哪敢编造佛陀付嘱菩萨住持正法之事，那是想都不敢想的事，当时假使编造了付嘱菩萨事，也不会有人信，与彼时事实、情形、局面皆不相符故。

    劣币驱逐良币，“相似像法出世间已。正法则灭”，随着魔说炽盛而正法衰微，伪大乘逐渐代替正法流行于世。时移势易，假若《涅槃经》炮制出炉再晚二百年，或由今时喇嘛密教编篡并以伏藏形式拿出，结果想都不用想，说法绝对完全相反。事实也是如此，“法王”上师们现在宣扬的正是与《涅槃经》完全相反的说法。

    七、无佛之世，亦无菩萨化度众生

    有佛之世，世间由自觉圆满的阿罗汉僧团住持佛法；无佛之世，当有自觉圆满的独觉出世慈悯众生，为众生作福田处。

    比如：

    “若佛如来未出世时。当有辟支佛出现于世利益苍生。”（《律》）

    “世间常法。若佛不出于世。当有辟支佛现教化。”（《律》）

    “若无佛出世。当有独觉。在于人间。怜愍有情贫穷之类。”（《律》）

    “常法如是。世间无佛。当有独觉。饶益哀愍诸困厄者。”（《律》）

    独觉出世，虽然不能广布佛法以普度众生，但也会为缘熟众生随缘说法。

    比如：

    “尔时。辟支佛与彼女人。说四非常之法已。升在虚空。现十八变。还归所止。尔时。彼女人观眼．耳．鼻．舌．身．意了无所有。便在闲静之处。思惟此法。彼女人复更思惟六情无主。得四等心。身坏命终。生梵天上。比丘当知。若思惟无常想。广布无常想。尽断欲．色．无色爱。憍慢．无明皆悉除尽。”（《增一阿含经》）（注：四非常，身、受、心、法等诸法皆非常；四等心，慈、悲、喜、护。）

    然而，伪大乘经所编造的地藏菩萨等无量无边诸菩萨，于无佛无法之世亦全无踪迹。

    于无佛无法之世，若有自觉未圆的菩萨出现世间，其自身尚未灭度而欲没溺，根本不可能有广度众生之事；若有菩萨出世为独觉讲法，那么独觉也不可称为独觉了；若有菩萨出世弘法度众，那么也不可称是无佛无法时代了。

    绝无佛陀付嘱菩萨度化众生之事，菩萨自觉未圆仅为主要原因之一。虽然像法时自称菩萨乃至自诩“即身成佛”者比比皆是，但是，无量无边微尘数诸菩萨，纯属妄想中事，真实菩萨实则寥若晨星难成小众，不足以担当住持佛法之事，亦为原因之一，容当后话。

    凡此种种可见，《地藏经》所编造地藏菩萨受佛陀付嘱度众之事，纯属子虚乌有。

    八、像法初兴时伪大乘的生存危机

    ★“时恶比丘共相聚集立严峻制。若有受持大涅槃经。书写读诵分别说者。一切。不得共住共坐谈论语言。何以故。涅槃经者。非佛所说。邪见所造。”（《涅槃经》）

    《涅槃经》虽然假托佛陀预言，诽谤阿罗汉僧团皆为恶比丘，然而，亦可见伪大乘僧团初立之时，阿罗汉所住持的正法僧团，对伪大乘者确实是灭摈不共住的。

    佛灭后七百年的龙树时代，伪大乘僧团初立，伪菩萨们尚为不被待见的小众，且处处为主掌着住持佛法局势的声闻正法僧团所驱逐灭摈不共住，其生存环境极其恶劣。伪大乘者为了应对生存危机，不得不编造伪经，大肆劝杀赞杀，毁佛圣戒，以便为其武装护持“正法”或暴力铲除对手即阿罗汉“恶比丘”制造理论。

    比如：

    ★“毁正法者。王者大臣四部之众应当苦治……护持正法者。不受五戒不修威仪。应持刀剑弓箭鉾槊。守护持戒清净比丘……与是破戒诸恶比丘极共战斗……命终生阿閦佛国……是故护法优婆塞等。应执刀杖拥护如是持法比丘。若有受持五戒之者。不得名为大乘人也。不受五戒为护正法乃名大乘。护正法者。应当执持刀剑器仗侍说法者……如是之人为护法故虽有所犯不名破戒。”（《涅槃经》）

    ★“我于尔时心重大乘。闻婆罗门诽谤方等。闻已即时断其命根。善男子。以是因缘从是已来不堕地狱。善男子。拥护摄持大乘经典。乃有如是无量势力。”（《涅槃经》）

    ★“若有众生谤大乘者。即以鞭挞苦加治之或夺其命。”（《涅槃经》）

    ★“杀害蚁子犹得杀罪。杀一阐提无有杀罪。”（《涅槃经》）

    说白了，“毁谤大乘”者即是一阐提，而杀掉一阐提，不仅无罪，且功德无量。若受不杀生等五戒者，绝非“大乘人”，必须执持刀剑不受五戒者，才是“大乘”。

    然而，修习忍辱并赞叹不杀为佛陀正法标志之一。

    比如：

    “世尊告诸比丘。若有方便毁谤如来及法．众僧者。汝等不得怀忿结心。害意于彼。所以者何。若诽谤我．法及比丘僧。汝等怀忿结心。起害意者。则自陷溺。是故汝等不得怀忿结心。害意于彼。”（《长阿含经》）

    想知道如何是真大乘吗？忍辱戒杀者是。想知道如何是邪教吗？劝杀赞杀的伪大乘正是活标本。

    为了应对生存危机，伪大乘者不仅劝杀赞杀，还非律说律，编造说可受畜一切奴婢金银车乘田宅等。

    比如：

    ★“为欲建立护持正法。我听弟子受畜奴婢金银车乘田宅谷米卖易所须。”（《涅槃经》）

    只有破除佛陀所制种种清规戒律，才可以广纳各色人等加入伪大乘僧团，以便迅速壮大队伍和声势。越下流则越泛滥。

    然而，于佛陀正法中，这些行为显然都是违法违律之事，恕不赘述。


经论辨异：《大般若经》瞎说有菩萨得六神通

    ★“有菩萨摩诃萨得六神通，不生欲界、色界、无色界，从一佛国至一佛国，供养恭敬尊重赞叹诸佛。”（《大般若经》）

    诸菩萨于自觉尚未圆满，乃至最后身菩萨亦未得漏尽解脱及第一义，必皆无包括漏尽通在内的三明六通，既不可称无上士，又不可称阿罗汉，最后身菩萨唯有漏尽成佛之后才可称阿罗汉，方可得三明六通。

    比如：

    “五百释种比丘。即于座上自证圆满。破无明壳。断三界惑。成阿罗汉。三明六通。”（《律》）

    “时菩萨。于初夜得此初明。无明尽明生。暗尽光生。所谓宿命通证……中夜得此第二明。无明尽明生。暗尽光生。是谓见众生天眼智……后夜获此三明。无明尽明生。暗尽光生。是谓漏尽智。何以故。由如来至真等正觉发起此智得无碍解脱故。尔时世尊。于彼处尽一切漏。”（《律》）

    不受后有的阿罗汉，必不可能再发成佛之心，更不可能如《法华经》般得佛授记当来成佛。

    比如：

    ★“如是声闻诸结断者。于佛法中无所复益永不志愿。”（《维摩诘经》）

    ★“若见无为入正位者。不能复发阿耨多罗三藐三菩提心……正使声闻终身闻佛法力无畏等。永不能发无上道意。”（《维摩诘经》）

    反之亦然，任何菩萨都不可能先成阿罗汉得六神通后再继续修佛。即便世尊三大阿僧祇劫修菩萨行，多生多世随诸佛出家为比丘僧，贤劫上一尊佛即迦叶佛出世时，世尊亦随之出家，与僧众一同修学，却也从未成阿罗汉得六神通。

    比如：

    “昔为梵志名最胜，于两足尊迦叶佛，由闻喜护所说语，乃得出家修净意。”（《律》）

    “从安隐佛至迦叶。供养七万七千佛。一切如来皆奉侍。乃能数满三僧祇。”（《律》）

    “贤劫初。于此中间有转轮圣王主四天下。名曰大天……佛语阿难。欲知尔时大天王在贤劫初兴者不。则我是也……大天王虽行善法。未得漏尽出世间。未得度。未得断欲。未得破二十一结。六十二见未除。三垢未净。未得神通。未得解脱真道。不得涅槃。大天所行善法。不过生梵天。”（《增一阿含经》）

    可见，佛陀在其勤苦修行的三大无量无边劫之最后一劫──贤劫未成佛前，同样未得漏尽，未得神通，更不可能有漏尽通在内的六神通。

    《大般若经》不仅“有菩萨摩诃萨得六神通”纯属狂吹，“不生欲界、色界、无色界”亦为瞎扯。任何众生乃至最后身阿罗汉与诸佛，必皆生于欲界、色界、无色界这三界之内，娑婆世界乃至任何佛国世界亦皆由三界构成，绝无转生却不在三界之内转生之事。

    参见前文《〈地藏经〉编造佛陀付嘱地藏菩萨》。


邪说举隅：索达吉讹传佛陀预言龙树“菩萨”出世

    ★“（释迦佛）预言道：在我涅槃后四百年之时，（他）将转世为圣者龙树且广弘佛法。”（索达吉讲《中论》）

    ★“《文殊根本续》云：‘于吾灭度后，四百年之时，比丘龙出世……’”（索达吉讲《龙树传》）

    一、诸伪菩萨编造龙树出世时间

    龙树伪菩萨，于佛灭七百年像法时出世，而非佛灭四百年正法时。别小看这三百年之差，已经是正法与像法的差别了。因佛灭四百年尚为正法时，而佛灭后七百年，正法已流变入灭为像法，篡改龙树出世时间为正法时，可以暗示并伪证龙树是正法的代表。然而，龙树恰于像法时出世，是颠覆佛陀正法、破和合僧的祖师。

    看看索达吉如何自打嘴巴的。

    ★“马鸣论师，为古印度四大士之一。佛灭度后约六百年，生于西印度。”（索达吉讲《龙树传》）

    ★“（龙树）三位近意子分别为：佛护论师、清辩论师与马鸣论师。”（索达吉讲《龙树传》）

    禅宗尊马鸣为天竺第十二祖，与迦腻色迦王同时代，佛灭度后约六百年时出世。禅宗尊龙树为天竺第十四祖，晚于马鸣约一百年，即于佛灭后七百年出世。

    马鸣是龙树的祖师爷爷，根本不是索达吉所说的什么近意子。恰如索达吉既言胜鬘夫人是波斯匿王之女，又言是波斯匿王之妇，都是乱伦！

    二、索达吉与诸伪经，狠踢《涅槃经》

    《涅槃经》中明确说，诸菩萨皆不受佛陀付嘱，于佛陀涅槃后皆不能宣通十二部经。

    比如：

    ★“此大众中虽有无量无边菩萨……我涅槃后不能宣通十二部经。”（《涅槃经》）

    然而，佛教历史上，很多教派，为了抬高自己的声望地位、伪证自己才是正宗佛法、传承纯正，多有按照自己的意愿编造伪经以妄篡历史、捏造史实，以证其根红苗正、源流早出者。晚于《涅槃经》编造的《楞伽经》，假托佛陀金口悬记龙树出世，狠狠踩踏《涅槃经》即是典型案例。

    比如：

    ★“南天竺国中，大名德比丘，厥号为龙树，能破有无宗。”（《楞伽经》）

    再比如：

    ★“《悲华经》中云：‘有问：如来灭度后，何人当受持正法？阿难，迦叶比丘与汝二人，当于四十余年中受持吾之正教。’……其后，大迦叶尊者趋入涅槃，阿难尊者一如既往地护持正法长达四十年之久……在佛陀涅槃四百年之际，大圣主龙树菩萨终于诞生于世。”（索达吉讲《龙树传》）

    索达吉所言，亦可见先有声闻受佛付嘱，几百年后才有“菩萨”出世惑乱佛法，不仅颠覆《涅槃经》所说，还讹传大迦叶尊者背弃佛陀付嘱“趋入涅槃”。

    比如：

    “然我今日迦叶比丘留住在世。弥勒佛出世然后取灭度。”（《增一阿含经》）

    三、索达吉常常篡改伪菩萨出世时间

    ★“佛陀涅槃后四百年时，印度贵霜王朝迦腻色迦王”“发心结集三藏”，精通三藏、智慧无比的大乘世友尊者也想参加，对于阿罗汉们质疑他没得阿罗汉果所以没资格参加，世友尊者就说：在我看来，阿罗汉犹涕唾，我是志求佛果的。若不信，我向上抛这个线团，未及坠地，必当证阿罗汉果。于是世友尊者将线团抛向空中，此时空中很多天人接住线团请求说：你是要“次补慈氏”证佛果的，“如何于此欲证小果？”“当时，诸阿罗汉见到这样的情景后，皆在尊者前忏悔，并推请他为上座。在结集的过程中，在法义方面有疑惑的地方，也请尊者裁决。”（索达吉讲《般若摄颂》）

    首先，迦腻色迦王与世友都是佛灭后六百年事，而非“四百年时”。别小看这二百年之差，已经是正法与像法之差了。因“四百年时”，伪大乘尚未兴起，又何来“大乘”世友尊者？撒谎成性的索达吉，篡改伪菩萨的出世时间非仅一例。

    其次，按照伪大乘的混乱逻辑，世友为了证明阿罗汉如涕唾痰涎般不可取，竟退转无上菩提之心反取“涕唾”，此显然逻辑不通、与理不合，若不是自打嘴巴，就是在刻意诳惑世人。

    再次，神通广大、智慧明达的大阿罗汉们岂不如天人之智识，竟皆如凡夫般折服于波旬尚可轻易显现的幻境；阿罗汉本该为释梵诸天应请、应供养、应尊重、应合掌，反倒因为听信天人所言而忏悔；本来人、天恰为“小果”，天人反倒把所证解脱涅槃与佛陀等的极尊圣果说成“小果”，这与黄口小儿斥责大学生愚昧、没文化毫无差别。初果尚且破除疑惑、法眼清净、于法无所畏，反倒自作证涅槃智的阿罗汉于法义有疑，这与大学生不懂幼儿数学有何差别？自觉已圆可达三明六通的阿罗汉，尚不如自觉未圆必无三明六通的菩萨，诸如此类混乱颠倒，实属荒谬无稽。

    又且，言阿罗汉犹涕唾般不可取的世友，在晚世所出《惟日杂难经》中，又传言已证阿罗汉果；关于世友将“次补慈氏”成佛事，更有晚世所出《师子月佛本生经》中，其被传成将次于弥勒成佛，号师子如来。同样是在这本所谓的《师子月佛本生经》中，频婆娑罗王竟被讹传为“豁然意解成阿那含”。而在《阿含经·阇尼沙经》中明确记载，频婆娑罗王命终时也只是证得须陀洹，死后转生到欲界第一层天即四大天王天，为毗沙门天王之子，并且以天王子的身份来拜见佛陀，表示希望努力升进为一来果，“我希望为一来者而住”。

    晚世所出伪经谬论，往往都是为了某人某事或某种邪见而炮制伪证，粗制滥造、显见错谬处颇多。阉割佛法的伪大乘者，往往为掩饰所编造的某一个谎言，更捏造无数谎言，如此辗转相讹，乃至前后自相矛盾之处数不胜数，首尾不能相顾。

    四、索达吉亦知龙树为魔王子孙之论断

    ★“昔日，众多小乘修行人都诬蔑过龙树菩萨是魔的化身；”（索达吉《藏密问答录》）

    那些被伪大乘贬低为“小乘修行人”的，显然必定是真正佛陀弟子，而所谓的“大乘僧团”，恰是破和合僧的产物。

    龙树是魔王子孙，正是真正佛陀弟子依法依律所作出的论断，非仅始于今日，乃至昔日；非仅一人，乃至众人，皆作是说。

    可参见前文《〈中观论〉中的萨迦耶邪见与龙树所造无间罪》。


楞严伪谬2-14．五阴为真如自性

    ★“五阴六入。从十二处至十八界。因缘和合虚妄有生。因缘别离虚妄名灭。殊不能知生灭去来。本如来藏常住妙明。不动周圆妙真如性。性真常中求于去来。迷悟死生了无所得。”（《楞严经》）

    ★“五阴本如来藏妙真如性。”（《楞严经》）

    《楞严经》恰颠倒说法。诸法因缘和合而生，缘尽则灭，虚妄生灭之中妄求真常之“我”，与神我外道等愚痴众生无异，堕于二十种萨迦耶见之“五阴是我”之我见，迷悟死生，了无所得。

    一、唯有愚痴凡夫妄执诸法是我

    比如：

    “诸比丘！无是处，不可能有。谓：具足正见者认为诸法为我，则无是处。诸比丘！然则，亦有是处，谓：凡夫认为诸法为我，则有是处。”（《增支部》）

    二、佛陀观五阴无我而成佛道

    一切诸圣皆依观察五阴苦、空、无我得证圣道。

    比如：

    “戒成就比丘当思惟五盛阴无常．为苦．为恼．为多痛畏。亦当思惟苦．空．无我。云何为五。所谓色阴．痛阴．想阴．行阴．识阴。尔时。戒成就比丘思惟此五盛阴。便成须陀洹道……便成斯陀含果……便成阿那含果……便成阿罗汉。”（《增一阿含经》）

    佛陀观五阴之本无我时而成佛道。

    比如：

    “当观察此五阴之本。皆不牢固。所以然者。当观此五盛阴时。在道树下成无上等正觉。”（《增一阿含经》）

    另外，《楞严经》后文中长篇大论的六入、十二处、十八界等，皆摄属于五阴，都是因缘所生而非自然，故而亦皆苦、空、无常、无我，恕不赘述。


楞严伪谬3-1．六识摄属于十二处

    ★“云何十二处……色与见二处……听与声二处……嗅与香二处……尝与味二……身与触二……意与法二俱虚妄。”（《楞严经》）

    伪作楞严者不知六根与六尘方为十二处，竟然愚痴地把见、听闻、嗅、尝等六识归属于十二处。

    经中反复说，六根与六尘为十二处。然而，见，为眼识；听，即闻，为耳识；嗅，为鼻识；尝，为舌识，此皆摄属于六识，非属十二处。

    比如：

    “世尊对于施设入处十二处之说法，此是无上之法也。于此，入处者即谓：六之内、外处：眼与色、耳与声、鼻与香、舌与味、身与触、意与法也。”（《长部》）

    “若有比丘见十二处知如真。眼处．色处。耳处．声处。鼻处．香处。舌处．味处。身处．触处。意处．法处。阿难。见此十二处知如真。阿难。如是比丘知处。”（《中阿含经》）

    “佛告婆罗门。一切者。谓十二入处。眼色．耳声．鼻香．舌味．身触．意法。是名一切。若复说言此非一切。沙门瞿昙所说一切。我今舍。别立余一切者。彼但有言说。问已不知。增其疑惑。所以者何。非其境界故。”（《杂阿含经》）

    可见，《楞严经》错误地以六识归属于十二处，如此基本常识性错误，却能蒙骗一干眼盲伪大乘“高僧、大德”一千三百年之久，岂不可悲。


楞严伪谬3-2．声非至耳

    ★“此等为是声来耳边。耳往声处。阿难。若复此声来于耳边……此声必来阿难耳处。目连迦叶应不俱闻……若复汝耳往彼声边……汝闻鼓声。其耳已往击鼓之处。钟声齐出。应不俱闻……是故当知。听与音声俱无处所。”（《楞严经》）

    声音周遍传播，故而声音传来耳边，这既是科学常识，也是佛法常识，乃至对畜生也是生存常识，所有畜生自然都会先闻声音，而后查其传来之处。伪作楞严者为了伪证有常住“闻性”，竟于常识处诡辩以诳惑众生。

    一、缘耳根与声尘，生耳识

    闻属耳识，缘耳根与声尘而生，并非自然常住“我”。

    色界之内未得无想定之众生，皆不能须臾暂灭声想与耳识等前五识，耳识“闻”觉既刹那生灭又相续不绝。因耳识“闻”觉于生灭相续之中一直存在，不可须臾暂灭，乃至睡眠之中于外界音声亦可听闻，故而，伪大乘者则妄执此“闻”觉为常在不灭的“闻性、我”。这一道理与见缘眼色而生相同，恕不赘述。

    二、声音周遍传，声传至耳边

    声音是波，可以向十方周遍传播，这是小学自然常识的内容。对于人与畜生，声音传来耳边，这也是基本的生存常识。众生听到声音后，也都会查看声音从何处传来。

    声音是周遍传播，不是单方向传播，故而，十方俱击鼓，处处皆得闻；声至阿难处，迦叶亦俱闻。所谓的“此声必来阿难耳处。目连迦叶应不俱闻”，纯属胡扯。

    三、声音周遍传，佛亦如是说

    1．十方俱击鼓，处处皆得闻

    比如：

    “以清净、超人之天耳界，俱闻远、近、天、人之声。”（《增支部》）

    2．声至阿难处，迦叶亦俱闻

    比如：

    “尊者音住梵天上。以常音声满千世界。”（《中阿含经》）

    3．声音周遍传，光音亦如是

    佛陀用光传音，就像现在的无线广播一样，可以传音遍满三千界。

    比如：

    “阿难！于此如来以光满三千大千世界，彼等有情（众生）若知其光，如来则于其时发音，令其闻声。阿难！如是如来发音声，令三千大千世界得知，或复希望可令更远者得知。”（《增支部》）

    人类用电磁（光）波进行通讯最多也不超过二百年。广播与电视是用电磁波向全世界现场直播声音乃至图像。现在的固定电话，也是通过光纤中的光波在传播声音。人类现在还向宇宙中不断发送含有人类问候语的光波，期许会有外星人能够收到并听懂、读懂光中的声音或信息。

    可见，真正的佛说经典，是符合科学并经得住科学考验的，伪经则常犯基本常识性错误，《楞严经》不知“声来耳边”即是一例。


楞严伪谬3-3．色界与声界等属六识界

    ★“云何十八界……眼与色及色界三……耳与声及声界三……鼻与香及香界三……舌与味及舌界三……身与触及身界三……意与法及意界三。”（《楞严经》）

    《楞严经》前文刚谬说十二处，现在又谬说十八界。色界、声界、香界、舌界、身界、意界等皆为谬说，应为眼识界、耳识界、鼻识界、舌识界、身识界、意识界等六识界。

    六根、六尘与六识，合计十八界，此为佛法常识。比如：

    “十八界。眼界．色界．眼识界。乃至意界．法界．意识界。”（《杂阿含经》）

    “若有比丘见十八界知如真。眼界．色界．眼识界。耳界．声界．耳识界．鼻界．香界．鼻识界。舌界．味界．舌识界。身界．触界．身识界。意界．法界．意识界。”（《中阿含经》）

    以“眼与色及色界三”为例，眼，即眼界；色，即色界。最后一个色界，显然与色重复，只有改成眼识，即眼识界，才是正确的。


楞严伪谬3-4．世间诸法，不离五尘

    ★“世间诸法不离五尘。汝观色法及诸声法香法味法。及与触法相状分明。”（《楞严经》）

    这个错误实在太低级了。五尘唯是色法，根本无法含摄一切名色诸法。假若世间诸法不离五尘，佛陀又何必施设六根、六尘与六识等十八界呢。


邪说举隅：索达吉栽赃“小乘”以无分微尘为常住

    ★“小乘认为无分微尘是一切法的基础，胜义谛中此微尘成实存在；外道认为微尘常有、实有不变”。（索达吉讲《金刚经》）

    因浸淫伪大乘日久而习非成是，索达吉亦习惯于诽谤佛陀正法为“小乘”，岂不知，唯有此“小乘”才是真正的佛陀大乘正法。

    索达吉栽赃“小乘”以无分微尘为常住法，是一切法的基础。

    若言有无分微尘成实存在，岂非有我之外道凡夫见？若言无分微尘是一切法的基础，则更加荒谬。无分微尘唯是色法，根本无法含摄一切名色诸法。

    此等谬说，本无须赘言辟斥，但依“小乘”《阿含经》中之佛语立知其谬。

    比如：

    “诸所有色。若过去、若未来、若现在。若内、若外。若粗、若细。若好、若丑。若远、若近。彼一切非我、非我所。如实观察。受、想、行、识亦复如是。”（《杂阿含经》）


楞严伪谬3-5．五根与五尘，非意根所摄受

    ★“世间诸法不离五尘。汝观色法及诸声法香法味法。及与触法相状分明。以对五根。非意所摄。”（《楞严经》）

    意根摄受一切五根及其所对五尘境界，意根为五根所依故。

    “五根异境界，异行界不互相一致领受境界及行界。意为五根所依，意领受此等之境界、行界。”（《中部》）

    “眼根。耳．鼻．舌．身根。此五根异行．异境界。各各受自境界。意为彼尽受境界。意为彼依。”（《中阿含经》）

    “若此五根。种种界处。各取本界。而不取别。所谓眼界。乃至身界。是诸根等。意能摄受。然此五根。以意为依止。”（《律》）

    可见，《楞严经》所谓五根与五尘，非意所摄，恰是颠倒说。


经论辨异：《涅槃经》瞎说发菩提心者誓愿六根不具

    ★“发菩提心。所作功德若多若少悉以回向阿耨多罗三藐三菩提。作是誓愿。愿我常得亲近诸佛及佛弟子。常闻深法五情完具。”（《涅槃经》）

    六情即六根。比如，不能见佛闻法的八难中，第六难就是六情（六根）不完具，不别善恶之法。而第七难，就是好不容易六情完具，却又如某些伪大乘信徒一般心识邪见。比如：

    “如来出现世时，广演法教，得至涅槃，然此众生生于中国，又且六情不完具，亦复不别善恶之法，是谓第六之难也……然彼众生心识邪见……是谓第七之难也。”（《增一阿含经》）

    一切众生所作誓愿，皆愿六根具足，即六情完具。比如：

    “复作此誓愿。今持此酪施与四部之众。设当有福德者。缘此福祐。莫堕八难之处。莫生贫匮之家。所生之处。六情完具。”（《增一阿含经》）

    唯独《涅槃经》教发菩提心者誓愿唯五情完具，即誓愿六根不具。六根中哪一根可以或缺不具呢？即便不是盲聋喑哑，五情完具，若意根“无慧、痴呆……不能知善说、恶说之义”（《增支部》）亦属不能见佛闻法的“八难”之一，五情完具的蠢材。


经论辨异：《维摩诘经》瞎吹菩萨成佛时无有“八难”

    关于菩萨，先看看《维摩诘经》如何瞎吹的。

    比如：

    ★“菩萨成佛时国土无有三恶八难。”（《维摩诘经》）

    众生不能见佛闻法的“八难”中前七难，正是菩萨成佛出世时，由于众生堕入地狱、畜生、饿鬼等三恶道，或者生于长寿天、生于边地、六根不具、心生邪见等七种情况。详见《增一阿含经·八难品》，恕不俱引。

    假若按照《维摩诘经》所说，根本就不存在“八难”之说了，众生唯有“一难”不可见佛闻法，那就是没有如来出世。

    任何佛世界必有“八难”，乃佛说铁律。诸佛皆出人间以人身成，而十二缘起法中任何人“生”，皆必缘“有”而存在。有，欲有、色有和无色有，即三界五道的存有。没有地狱、畜生、饿鬼乃至见闻俱灭的无想天与无色诸天却有佛出之世界，根本不存在，除了彻底颠覆佛说缘起法、严重背离佛说法理的“极乐世界”。

    狂吹违背缘起法、根本不可能存在的无稽荒唐事，纯属邪见加妄语，同时也是对释迦等诸佛的诽谤——成佛时有三恶八难。


楞严伪谬3-6．一切世间，皆因四大和合

    ★“如来常说和合因缘。一切世间种种变化。皆因四大和合发明。”（《楞严经》）

    这个错误的低级程度，可与《楞严经》前文“世间诸法不离五尘”相比肩。四大唯是色法，根本无法含摄一切名色诸法。假若世间诸法皆因四大和合，佛陀就不必施设六界为正说了。

    “此等之六界，由彼世尊即知者、见者、阿罗汉、正等觉者之正说。云何为六？谓地界、水界、火界、风界、虚空界、识界。”（《中部》）

    “比丘修习念身。比丘者。观身诸界。我此身中有地界．水界．火界．风界．空界．识界。”（《中阿含经》）


楞严伪谬3-7．多闻圣弟子，不辨真伪

    ★“汝虽多闻如说药人。真药现前不能分别。”（《楞严经》）

    阿难尊者已得初果（须陀洹），必于四圣谛具足正见，且法眼清净、断疑度惑、于法无所畏惧、无有犹豫、无复狐疑，可辨别一切真伪正邪。所谓“真药现前不能分别”，纯属胡扯。

    对于得初果，经中如是说：

    “多闻圣弟子如是苦如实知。苦集．苦灭．苦灭道迹如实知。如是圣弟子于我法．律具足正见。”（《杂阿含经》）

    “见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。”（《中阿含经》）

    “诸尘垢尽。得法眼净。无复狐疑。得无所畏。”（《增一阿含经》）

    初果圣者即具足正见，可以辨别一切正见与邪见。

    比如：

    “若见邪见是邪见者。是谓正见。若见正见是正见者。亦谓正见。”（《中阿含经》）

    可见，能分别《楞严经》为伪作，唯正见者；不能分别《楞严经》为魔说，必邪见者。


邪说举隅：索达吉诽谤《阿含经》为宣说有我的“小乘”经

    ★“因为佛为调化根基不同的众生而宣说八万四千法门，对有些钝根乐小法着相骄慢者，宣说有我的法门，如小乘的《阿含经》、《毗奈耶经》中承认万法为有。”“小乘《阿含经》、《毗奈耶经》中说我在实相中是存在的”。（索达吉讲《金刚经》）

    索达吉对四双八辈圣者的蔑视与贬低可谓表露无遗：钝根、乐小法、着相、骄慢者，却所言无一真实、皆是诽谤，此皆置之，暂不细论。

    索达吉自言对十数种的《金刚经》讲义曾予研习，怎么就选择性眼盲看不到经中所言，须陀洹乃至阿罗汉皆是断除我见等一切邪见、离一切诸相的圣者呢？

    请务必出示证据，《阿含经》哪里宣说“有我”“万法为有”“我在实相中是存在的”了？《阿含经》处处宣说诸法无我，索达吉实乃无知妄言之愚痴人。

    《阿含经》是海内外僧俗四众，无论南传还是北传，乃至三乘各宗共许、公认为佛陀金口所言之最真实可信的真经，为佛陀诸上座大比丘众、上首大弟子、耆旧长老核心僧团所护持、所传播，是佛法的根基和核心。

    索达吉因浸淫伪大乘日久而习非成是，上座所护之无上正法反被污成小法、显法，普罗大众之所习魔法反诩成大法、密法，岂不知唯有被其诽谤为“小乘经”的《阿含经》才是真正的大乘真经，四谛八正道才是佛陀唯一大乘正法。

    比如：

    “谓八正道，正见乃至正定。阿难！是名正法律乘，天乘，梵乘，大乘”。（《杂阿含经》）

    佛法唯有一乘，无有大小，声闻乘、缘觉乘、佛乘这“三乘”行人唯有发心不同，在所修法上根本没有所谓的“大乘法、中乘法、小乘法”。那种把四谛八正道说成是“小乘法”，把最为真实可信的真经《阿含经》贬为“小乘经”，并且刻意坚持宣扬在此“小乘法”之外还别有更高的所谓“大乘法”“密乘法”，无论是否别有用心，都是在严重破坏佛法，更是邪教邪说产生的温床。


楞严伪谬3-8．优卢频螺迦叶，迦叶波种

    ★“如舍利弗婆罗门种。优卢频螺迦叶波种。乃至阿难瞿昙种姓。”（《楞严经》）

    伪作楞严者混淆姓氏与种姓，三人竟然说错俩。优卢频螺迦叶波，是婆罗门种，而迦叶波只是其姓氏，并不是种。阿难尊者，是刹帝利种，瞿昙只是其姓氏，也不是种。

    一、优卢频螺迦叶波，婆罗门种

    优卢频螺迦叶波，是迦叶三兄弟中最年长者，优卢频螺是其名字，迦叶波或译为迦叶，为其姓氏，婆罗门才是其种姓。

    “我达最后有，婆罗门之裔……我姓为迦叶，优楼频酪住，是故我之名，为优楼频螺。那提江之前，中弟呼那提，伽耶江之前，末弟呼伽耶。”（《小部》）

    二、阿难尊者，姓瞿昙，刹帝利种

    阿难尊者是甘露饭王之子，是提婆达多（又译调达）的亲弟弟，也是佛陀的堂弟，与佛陀一样，都是以释迦族祖先的姓氏瞿昙为姓氏，瞿昙新译乔答摩，都是刹帝利种。

    比如：

    “世尊、阿罗汉、等正觉者是刹帝利种姓。”（《长部》）

    “（释尊）出生甘蔗族，姓氏称瞿昙，出世为尊师。”（《小部》）

    “是调达先来恶心。于佛作是念。是沙门瞿昙。种姓不胜我。彼姓瞿昙生释家。我亦姓瞿昙生释家。”（《律》）


楞严伪谬3-9．室罗城的迦毗罗仙

    ★“如室罗城迦毗罗仙”。（《楞严经》）

    古昔之迦毗罗仙曾住于迦毗罗城处，而非拘萨罗国的室罗城（即舍卫城）。先有迦毗罗仙，后有迦毗罗城，且迦毗罗城因迦毗罗仙所修道居住处及所庇佑而得其名，这是释迦佛祖先及其都城的重要历史，佛陀绝对不可能说错的。

    释迦族是古昔万千年前甘蔗王的后裔，甘蔗王所放逐的四王子，依止彼时劫比罗仙人所修道居住之处而居，且日日三时于彼供养。彼时之劫比罗仙洒水为界，诸王子即筑城而居，此城亦因彼时仙人之名而立为劫比罗城。劫比罗，又译为迦毗罗。

    比如：

    “释迦族之祖先是甘蔗王。”（《长部》）

    “昔有国王。号曰甘蔗。王有四子一曰炬面。二曰长耳。三曰象肩。四曰足钏。时彼四子因有愆过。被王放逐。时彼四子既被王逐。各将亲妹往他国境近雪山下。殑伽河岸边。去劫比罗仙人住处不远。各剪草庵。互娶别生之妹而为居住。”（《律》）

    “尔时四王子。与诸人众渐渐前行。至雪山下殑伽河侧。近劫比罗仙人所住之处。时四王子与诸人众。各剪茅草以为屋舍。依此而住。尔时众人共相采捕以自养活。时四王子。日日三时往劫比罗仙所。亲近供养……汝等可于此地安止。时诸王子奉仙人教已。即筑城壁止住其内。彼仙人洒水为界。因此立名。为劫比罗城……于劫比罗大城子孙相继。经五万五千代正法治国……其师子颊王而有四子。一名净饭。二名白饭。三名斛饭。四名甘露饭。”（《律》）

    佛陀在世时，古昔之劫比罗仙虽早已命尽不在世间，然彼时劫比罗仙修道之“旧所住处”依然被保留着，“劫比罗仙住处”已成为释迦族重要的历史遗迹和地理标记。

    比如：

    “闻释迦种中生一太子。于雪山侧近殑伽河岸劫比罗仙人修道之处。”（《律》）

    “雪山南傍殑伽河侧。劫比罗仙住处不远。劫比罗城释迦种中生一太子。”（《律》）

    “闻释迦种中生一太子。在雪山侧近殑伽河岸劫比罗仙人住处。去斯不远有占相师。善闲方术授太子记……证无上觉成阿罗汉。”（《律》）

    佛陀在世时，古昔于此修道之劫比罗仙早已不在世间，劫比罗仙人修道之处已常被称为劫比罗仙“旧所住处”，仅是历史遗迹而已。

    比如：

    “古昔有王名曰甘蔗。生其四子一名炬口二名驴耳三名象肩四名足玔。四子有过悉皆摈斥。时四童子各将己妹。相随而去往诣他方。至雪山侧于一河边。是劫比罗仙旧所住处。”（《律》）

    可见，佛陀根本不可能错说释迦族古昔庇护神的修道之处，《楞严经》中所谓“如室罗城迦毗罗仙”，纯属无知之堕处。


经论辨异：《华严经》谬说迦毗罗城属于摩竭提国

    ★“此阎浮提摩竭提国迦毗罗城，有主夜神，名：婆珊婆演底。”（《华严经》）

    迦毗罗城是释迦族净饭王之都城，佛陀出生后近三十年所居之处，离摩竭提国频婆娑罗王之都城王舍城约六十由旬远，步行差不多两个月的行程，佛陀绝对不可能刚成道就失忆，把自己居住的迦毗罗城错说成属于摩竭提国。

    《华严经》中错说的人物、时间、地点、事件等实在太多，甚至佛陀亲族都城与历史亦每每说错。

    再比如：

    ★“迦毗罗城。有一园林。名岚毗尼。”（《华严经》）

    佛母摩耶夫人，是天臂城公主。岚毗尼园，属于天臂城，并非属于迦毗罗城。

    比如：

    “今摩耶夫人。意欲就彼父王蓝毗尼园中居止。”（《律》）

    再举一个《华严经》中错说人物、时间、地点的案例。

    比如：

    ★“迦毗罗城有释迦女。名曰瞿夷……尔时瞿夷。语善财言。善男子。此迦毗罗城摩耶夫人汝诣彼问。云何菩萨修习诸行。”（《华严经》）

    在佛陀成道后的所谓的“华严时”，《华严经》编造了子虚乌有的善财童子五十三参，其中一处参访，就是迦毗罗城的佛陀生母摩耶夫人。

    然而，摩耶夫人早已于释迦佛诞生七日后命过生天，再过三十多年即佛陀成道后，于所谓的“华严时”，摩耶夫人依然住在迦毗罗城，实属荒谬。

    千百年来无数的所谓“高僧、大德”，竟都于伪经中简单低级错谬视而不见。看看宣化上人是怎么解释这个问题的吧。

    比如：

    ★“尔时，善财童子一心欲诣摩耶夫人所。”（《华严经》）

    ★“在这个时候，善财童子辞别释迦瞿波女之后，专一其心想到摩耶夫人的处所（迦毗罗城）。”（宣化上人浅释《华严经》）

    括号中的“迦毗罗城”四个字是宣化上人特意加上去的，他也是瞪眼不见低级错谬，不知摩耶夫人早已不在人世三十多年了。


邪说举隅：索达吉于《百业经》谬说舍卫城处灵鹫山下

    ★“一时，佛在舍卫城。威力无比的萨迦国王恭请在祇陀园（处灵鹫山下，离舍卫城很近）的世尊应供三个月。”（索达吉译《百业经·牧人》）

    舍卫城及祇陀园，属拘萨罗国，而非六十由旬之外频婆娑罗王的摩竭陀国。摩竭陀国的都城王舍城，才可说处灵鹫山下。

    括号内的文字，是索达吉特意加上的注释，不加尚好，一加便错。

    索达吉于印度最大的两个国家与都城混淆不清，并非仅此一例。

    比如：

    ★“一时，佛在舍卫城。城里有位萨迦国王。”（《百业经·生乐母》）

    显然，萨迦国王是舍卫城的国王。

    再看看《百业经》又是咋样胡说的：

    ★“世尊观知五百野蛮人被调化的机缘已成熟，刹那间从祇陀园来到王舍城……萨迦国王说：‘如果他们出家，可以免其死罪，否则不能释放。”（《百业经·野蛮人》）

    此时，萨迦国王又代替频婆娑罗王，成了王舍城的国王了。


楞严伪谬3-10．颇罗堕与四大种姓并举

    ★“诸刹利种及婆罗门。毗舍首陀兼颇罗堕旃陀罗等。新立安居。凿井求水。”（《楞严经》）

    刹帝利、婆罗门、毗舍、首陀是印度四大种姓，旃陀罗是贱民种姓，唯独颇罗堕是婆罗门的姓氏，不是种姓。比如，依然住世的四大声闻之一宾头卢比丘，姓颇罗堕，婆罗门种。

    上述《楞严经》引文，恰如说“参加大会的有：壮族、汉族、满族、回族、汉族李氏、苗族等”一般荒谬。

    伪作楞严者常常种姓与姓氏混淆并举，亦如前文《楞严伪谬3-8．优卢频螺迦叶，迦叶波种》。


楞严伪谬3-11．见闻嗅尝觉知为六根

    ★“如一见根。见周法界。听嗅尝触觉触觉知。妙德莹然遍周法界。”（《楞严经》）

    见，不是见根，是眼识；见、闻、嗅、尝、觉、知也不是眼根等六根，而是眼识等六识。


楞严伪谬3-12．七大

    ★“当知了别见闻觉知。圆满湛然性非从所。兼彼虚空地水火风。均名七大。”（《楞严经》）

    见、闻、嗅、尝、觉、知等实是六识，正是地、水、火、风、空、识等六大或名六界中的识大，若再重复安立见闻等为独立的“见大”，由此构成子虚的“七大”，十足的头上安头。且上述《楞严经》引文“兼彼虚空地水火风”，只提五大，刻意丢掉“识”大，实为暗度陈仓，以便把识大另再重复安立为常住“见大”。


楞严伪谬3-13．阿难发愿，众生度尽方取涅槃

    ★“（阿难）于如来前说偈……伏请世尊为证明，五浊恶世誓先入。如一众生未成佛，终不于此取泥洹……令我早登无上觉，于十方界坐道场。”（《楞严经》）

    阿难尊者为最后身，于佛灭后、结集经律前，已证得三明六通俱解脱阿罗汉，并且于命终时入于无余涅槃。所谓阿难尊者发愿，度尽众生皆成佛方取涅槃，纯属编造。

    一、阿难尊者为最后身

    阿难尊者已为最后身，此生必定证得阿罗汉后入于无余涅槃。

    比如：

    “世尊作如是念。此阿难陀童子逮最后身。合于我法中而得出家为亲侍者。我所说法皆能领受。更无遗失。我涅槃后成罗汉果。”（《律》）

    二、阿难尊者已证阿罗汉

    于佛灭后、结集经律前，阿难尊者已证得三明六通俱解脱阿罗汉。

    比如：

    “时，具寿阿难念：‘明日有集会，我有学而不相应往集会。’夜之多分持身念而过，夜过，清晨欲倚身而卧，头未至枕，脚已离地，于其间，脱诸漏，心解脱。时，具寿阿难得阿罗汉而往集会。”（《律》）

    “（阿难）心不舍定倾身欲卧。头未至枕得尽有漏。三明六通德力自在。即以神足乘空而去。到刹帝窟户外。”（《律》）

    诸多伪大乘经，在基本常识处错谬连连。

    比如：

    ★“如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众万二千人俱。皆是阿罗汉。诸漏已尽无复烦恼。逮得己利尽诸有结。心得自在。其名曰阿若憍陈如……阿难。罗睺罗。”（《法华经》）

    佛陀在世讲法时，阿难尊者不仅尚未证得阿罗汉，也绝对不会在结集经藏时，自己妄语或错说自己在佛世时已位列阿罗汉。

    三、阿难尊者已入涅槃

    阿难尊者与诸多阿罗汉一样，也于命终入于无余涅槃。

    比如：

    “尊者阿难便结加趺坐而般涅槃。”（《中阿含经》）

    “尊者庆喜即现神变。如水灭火而般涅槃。”（《律》）（注：庆喜，即阿难尊者。）

    另外，授记阿难尊者等诸多阿罗汉当来成佛之事，也是不顾基本史实的瞎编乱造。

    比如：

    ★“尔时佛告阿难。汝于来世当得作佛。号山海慧自在通王如来”。（《法华经》）

    阿罗汉回小向大、发愿成佛或得佛授记，皆子虚乌有的妄想之事。


经论辨异：《涅槃经》编造一切众生定当成佛

    ★“一切众生定当得成阿耨多罗三藐三菩提故。是故我说一切众生悉有佛性。”（《涅槃经》）

    三乘行人发心不同、事业有别，但所修之法却唯有一乘，所证解脱亦毫无差别，无二更无三。故而，所谓的度众生，自己已经得度者，随众生心愿度其至三乘道，皆令得究竟解脱并入于无余涅槃而灭度之，并非必度其成佛。

    比如：

    “所谓四双八辈。是谓如来圣众。应当恭敬。承事礼顺。所以然者。是世福田故。于此众中。皆同一器。亦以自度。复度他人至三乘道。”（《增一阿含经》）

    已得自度的阿罗汉等四双八辈圣者，既可度人成阿罗汉，乃至亦可度人成佛，这是伪大乘信徒绝难相信之事。四双八辈声闻圣者虽然可以度人成佛，但是，所谓的声闻圣者回小向大，乃至一切众生定当成佛，却属伪大乘的妄想法。

    阿罗汉必定不受后有，故而，根本不存在阿罗汉回小向大、发愿成佛之事。不仅阿罗汉必定不受后有，三果又名阿那含或不还果，也绝对不会再来欲界受生，更不存在当来成佛之事。

    佛陀从无始劫来直至此世最后身成佛，三界之中所往生处无所不遍，唯除五不还天，又名净居天或首陀会天。之所以如此，皆因五不还天是不还果圣人所居，若生此等诸天，必得解脱并入无余涅槃而不再来，绝对不可能再有成佛之事。

    比如：

    “世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。”（《长阿含经》）

    “或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。”（《增一阿含经》）

    “然除净居天外。若轮回净居天者，予不再来此世界。”（《中部》）

    可见，佛陀若过去世往生净居天，必定不可能再有成佛之事，那些已生或当生净居天的三果圣者，也同样必定不存在成佛之事。

    初果与二果亦复如是，皆正向解脱，直向得阿那含与阿罗汉。初果经极七返，二果经一来此世受生后，必定得究竟解脱并入于无余涅槃，不受后有，绝无发愿成佛之事。

    佛灭五百年后入像法时，较早篡造的是般若部经，此时尚未建立一切众生定当成佛之说，更不存在无量众生发无上菩提心之事。所谓的度众生，依然是随众生心度其成三乘道，根本目的就是，皆令一切众生入无余涅槃而灭度之，而非皆令定当成佛。恰如皆令一切众生达解脱彼岸而渡之，而非皆令发愿成船长、不求彼岸而劝化之；亦如皆令一切众生脱离火场而救度之，而非皆令发愿成消防员、不求出离火场而劝化之。

    比如：

    ★“少所众生发阿耨多罗三藐三菩提心。于发心中少所众生行菩萨道。于是中亦少所众生得阿耨多罗三藐三菩提。”（《大般若经》）

    ★“尽诸世界所有众生。如是一切。我皆令入无余涅槃而灭度之。”（《金刚经》）

    即便大肆贬低诽谤阿罗汉的《维摩诘经》，却也有实事求是之处，即已断除烦恼得究竟解脱的阿罗汉，必不再受后有，绝不存在再发无上菩提心、再受后有成佛之事。

    比如：

    ★“我（大迦叶）等今者不复堪任发阿耨多罗三藐三菩提心。乃至五无间罪。犹能发意生于佛法。而今我等永不能发。”（《维摩诘经》）

    ★“如是声闻诸结断者。于佛法中无所复益永不志愿。是故文殊师利。凡夫于佛法有返复。而声闻无也。所以者何。凡夫闻佛法能起无上道心不断三宝。正使声闻终身闻佛法力无畏等。永不能发无上道意。”（《维摩诘经》）

    ★“若见无为入正位者。不能复发阿耨多罗三藐三菩提心……起于我见如须弥山。犹能发于阿耨多罗三藐三菩提心生佛法矣。是故当知一切烦恼为如来种。譬如不下巨海不能得无价宝珠。如是不入烦恼大海。则不能得一切智宝。”（《维摩诘经》）

    所谓的一切众生定当成佛、一切众生悉有佛性，乃至如《法华经》般佛陀授记不受后有的阿罗汉当来成佛，此皆伪大乘胡编乱造的妄想法。


邪说举隅：“生公说法，顽石点头”实为鬼话

    《涅槃经》编造于佛灭后七百年的龙树时代，阿罗汉所住持的正法僧团，对宣扬此伪经的伪大乘者，皆予驱逐灭摈不共住，这由《涅槃经》中对当时局面的记载，亦可见其时大概情势。详见前文《〈地藏经〉编造佛陀付嘱地藏菩萨》。

    不仅佛灭七百年时，宣扬《涅槃经》的邪说将被灭摈，即便是到了佛灭九百年后的中国东晋时，有僧名竺道生，因大肆宣扬伪经《涅槃经》，以一切众生皆有佛性、一阐提皆得成佛等邪说乱法惑众，亦被当时的僧团驱逐灭摈不共住。被逐后他去了苏州虎丘山，有传说他聚顽石为徒，且为顽石讲说《涅槃经》，更有“生公说法，顽石点头”等鬼话流传千年。草木瓦石本属无情，如何闻法？佛陀何曾度过无情？伪大乘者常常不顾节操地胡乱狂吹。

    一切众生皆有佛性、一阐提皆得成佛等邪说，之所以说是乱法惑众，皆因其危害极其严重。危害之一是，佛性之说已堕萨迦耶见，完全颠覆佛陀正法，信此邪说者必是凡夫，不得解脱；另一危害是，但凡信此邪说的伪大乘信徒，也必定不会发心求得解脱，故而，无论如何努力修行，也只能于圣道渐行渐远，绝对不得圣道乃至解脱；更严重的危害是，伪大乘信徒，都自认为所信是殊胜正法而自误误人，皆自饮狂药为饱毒者，亦荼毒他人害无量众。


邪说举隅：索达吉瞎说阿罗汉并未获得究竟涅槃

    ★“虽然暂时能获得阿罗汉果位，但会很长时间入于希求自我解脱的灭尽定中，后来还要依靠佛的劝请才能从中出定并进入大乘。”（索达吉讲《般若摄颂》）

    ★“阿罗汉已断尽轮回之因，远离一切痛苦，为什么他还不是究竟寂灭？”（索达吉讲《入行论》）

    ★“小乘阿罗汉并不是究竟果位，他们的涅槃只是一种暂时性的涅槃。”（索达吉讲《入行论》）

    ★“为什么说断除一切烦恼，也无法获得究竟涅槃？”（索达吉讲《入行论》）

    一、诸佛与阿罗汉所证解脱涅槃毫无差别

    诸佛与阿罗汉皆已断除一切烦恼，所证究竟解脱与涅槃，无二无别，绝无更加优胜可言，这是伪大乘者搞不清楚、不愿意听到、选择性眼盲、极力混淆以掩盖的真相。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    佛陀三乘共法之中，根本不存在比阿罗汉所证无余涅槃更殊胜、更究竟、更无上的涅槃。

    阿罗汉必定究竟解脱，不受后有，也根本不存在阿罗汉回小向大、发愿成佛之事。详见前文《〈涅槃经〉编造一切众生定当成佛》。

    故而，阿罗汉的涅槃不是究竟寂灭，只是一种暂时性的涅槃，实为伪大乘者的妄想法。

    二、藏文《白莲花经》纯属伪经

    不仅七世纪像法炽盛时的寂天伪菩萨所造《入行论》胡编乱造，藏文《白莲花经》亦属伪经。

    比如：

    ★“藏文《白莲花经》云：‘如此所谓诸涅槃，汝虽解脱轮回苦，然尚未得真涅槃，当寻殊胜此佛乘。’涅槃其实分两种，阿罗汉的涅槃虽已脱离三界痛苦，但还不算是真正的涅槃，我们应寻求远离一切所知障和烦恼障的佛乘涅槃。”（索达吉讲《入行论》）

    三、索达吉瞎说阿罗汉的无余涅槃只是灭尽定

    索达吉误以为，阿罗汉断除一切烦恼，也无法获得究竟涅槃，并不能入于佛陀所证无余涅槃。故而，索达吉必定要胡乱给阿罗汉命终后找个去处，所以他就找来一个蒙事：阿罗汉所入无余涅槃，只是暂时性的涅槃──灭尽定。

    索达吉对灭尽定的错误说法实在太多了，前文已多有指摘。比如，入灭尽定者最极七日，索达吉说阿罗汉的涅槃是长时间入于灭尽定中，纯属妄想法。

    比如：

    ★“阿罗汉在不同的地方入于灭尽定……一万劫之后，佛陀都会从心间发光，加持他们出定，劝导其入于大乘。如麦彭仁波切云：‘一旦必定需证悟，经说十千劫之后，罗汉出定入大乘。’”（索达吉讲《入行论》）

    可见，被索达吉称为“全知”的传承上师麦彭仁波切（注：晋美彭措“法王”自称是其转世再来），与索达吉一样无知，都已犯下诽谤阿罗汉的恶业。

    四、证得灭尽定者未必是阿罗汉

    索达吉在讲《金刚经》时，也承认并说过“阿罗汉灭尽了五蕴”。

    然而，灭尽定并非死亡、也未灭尽五蕴，只是暂灭受蕴与想蕴的一种禅定而已，又名灭受想定，是三果（阿那含）就可以证得的禅定。换句话说，证得灭尽定者未必是阿罗汉，入灭尽定亦非入无余涅槃。

    比如：

    “身证阿那含。成就八解脱。未尽诸漏。”（《杂阿含经》）

    “若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。”（《中阿含经》）

    可见，不得究竟智的三果，即可成就包括灭尽定在内的八解脱。

    索达吉误以为阿罗汉的无余涅槃是入灭尽定，岂不是说三果就可以入无余涅槃？这就是索达吉把灭尽定与无余涅槃划等号所必然得出的荒唐结论。

    五、入灭尽定者身体不坏、诸根完具

    入灭尽定，并非死亡。

    比如：

    “比丘入灭尽定者寿不灭讫。暖亦不去。诸根不败坏。”（《中阿含经》）

    请问，目犍连与莲花色等被打死的阿罗汉，诸根败坏，也是入灭尽定了吗？那些因病痛、厌恶生死等原因而舍寿入无余涅槃的阿罗汉，也是入灭尽定了吗？那些以神通自焚其身而入无余涅槃的阿罗汉，也是入灭尽定了吗？伪大乘人太能瞎掰了。

    六、未得灭尽定的慧解脱阿罗汉命终亦入无余涅槃

    慧解脱阿罗汉并未证得灭尽定，灭尽定是定慧俱解脱阿罗汉才有的功夫。

    请问，慧解脱阿罗汉灭尽五阴身心而入无余涅槃，他又躲在哪里呢？无论哪种阿罗汉，命终之后，人天焚化其尸身，供养舍利，难道都是入了尚有命在“诸根不败坏”的灭尽定啊？索达吉是不是自己都觉得这很荒谬呢？

    七、阿罗汉必定身心灭尽无余，不受后有

    烦恼灭尽的阿罗汉，命终必入于无余涅槃，即五阴身心灭尽无余，已脱三界、无有踪迹，不受后有。

    比如：

    “我说彼比丘不至东方。不至西方、南方、北方、四维、上、下。便于现法中息迹灭度。”（《中阿含经》）

    再举几例。

    佛陀取入于无余涅槃优陀延比丘的髑髅对梵志说：

    “此髑髅者。无终、无始、亦无生死。亦无八方、上下所可适处。此是东方境界普香山南优陀延比丘于无余涅槃界取般涅槃。是阿罗汉之髑髅也。”“正使诸天、世人、魔、若魔天。终不能知罗汉所趣。”梵志也说：“然我观此阿罗汉。永无所见。亦不见来处。亦不见去处。”（《增一阿含经》）

    再比如：

    “尊者陀骠摩罗子即于佛前。入于三昧。”“即于空中。内身出火。还自焚其身。取无余涅槃。消尽寂灭。令无遗尘。譬如空中然灯。油炷俱尽。陀骠摩罗子空中涅槃。身心俱尽。亦复如是。尔时。世尊即说偈言：譬如烧铁丸，其焰洞炽然；热势渐息灭，莫知其所归；如是等解脱，度烦恼淤泥，诸流永已断，莫知其所之；逮得不动迹，入无余涅槃。”（《杂阿含经》）

    又比如：

    “尊者婆迦梨求刀自杀”“弊魔波旬欲得知尊者婆迦梨神识所在。”“不见东西南北。四维上下。皆悉周遍而不知神识之处。”“世尊告曰。婆迦梨比丘神识永无所著。彼族姓子以般涅槃。”（《增一阿含经》）

    故而，索达吉所言阿罗汉入无余涅槃只是入灭尽定，实是无知妄说。

    八、索达吉等伪大乘者的我见与纠结

    索达吉这种阿罗汉虽然烦恼与五阴身心灭尽，却一定还在哪里存在的想法，就是一种有我、有实的凡夫颠倒见。

    没有实实在在的阿罗汉可得，只是断灭一切烦恼者假名为阿罗汉罢了。认为已入无余涅槃的阿罗汉，哪天还会再“出来”进修佛乘，同样是以为阿罗汉与无余涅槃皆实有我的凡夫颠倒见，就像自诩如意宝的“法王”被吹嘘成已经入无余涅槃的佛陀姨母大爱道再来，就是一例，后文当有别论。

    阿罗汉所入无余涅槃，是伪大乘人最纠结、最难融通理解之事。若阿罗汉与佛陀所入无余涅槃无二无别，皆彻底灭尽烦恼与五阴身心而究竟解脱，那还修佛干什么？成佛还有什么意义？有这种纠结与疑问，正说明伪大乘人必定不是“但愿众生得离苦、不为自我求安乐”的真大乘人，根本谈不上发起了无上菩提之心。

    若阿罗汉与佛陀所入无余涅槃无二无别，所谓的众生必定成佛必是妄言，阿罗汉回小向大亦为编造，诸如此类，皆可令伪大乘者满脑子浆糊矣。


经论辨异：《入行论》编造受宿业必非解脱邪说

    ★“断惑若即脱，彼无间应尔，彼等虽无惑，犹见业功能。”（七世纪像法炽盛时寂天伪菩萨所造《入行论》）

    ★“如果比丘仅断烦恼即能得到涅槃解脱，那么在断惑的无间就应得到如是之果。然而那些阿罗汉虽然无有我执烦恼，但仍然可见他们要受宿业的功能，由此可见他们所证并非究竟涅槃。”（索达吉讲《入行论》）

    一、断尽烦恼，必得解脱

    《入行论》是佛灭千年后、七世纪像法炽盛时，由寂天伪菩萨所造。像法兴起至今两千年来，动辄随意自称大菩萨的增上慢辈比比皆是，及至后来有眼无珠者，往往误以为自称菩萨者皆真是大菩萨呢。

    断除烦恼，或烦恼清净无余，即证得究竟解脱涅槃，这是最基本的常识了，就如1+1=2，确定无疑。

    比如：

    “佛言。若有罗汉。尽诸烦恼。正见心得解脱。”（《杂阿含经》）

    “无复烦恼。正智得解脱。”（《杂阿含经》）

    “一切诸烦恼永尽。是名涅槃。”（《杂阿含经》）

    另外，阿罗汉与佛陀所证解脱涅槃无二无别。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    二、《入行论》讹传业尽则苦尽邪说

    ★“阿罗汉虽然没有转生于三界的烦恼，但由于前世的业力没消尽，他们在证果后还要感受宿业报应，这是有目共睹的事情。佛经中明确记载了目犍连、小驼背、恰嘎等阿罗汉以往昔业力而感受痛苦，这一点，你们小乘宗也是承认的，因此，阿罗汉果并非像佛果一样究竟。”（索达吉讲《入行论》）

    所谓“由于前世的业力没消尽，他们在证果后还要感受宿业报应”，恰恰说明这些伪大乘人骨子里都是婆罗门外道邪见，于断尽烦恼即得解脱涅槃的真实佛法如聋如盲，竟然误以为业力消尽才可得究竟解脱。

    解脱是断惑证真，而不是业力果报受尽，否则，若必一切行业受尽，圣者就绝无解脱之可能了，命终也必须生天去享受他善行善业的福报快乐，如是辗转永无出期。

    详见《〈入行论〉讹传业尽则苦尽邪说》与《〈中观论〉讹传行业尽则苦尽之邪见》等后文。

    三、佛陀于命终入灭前亦受宿业恶报

    在有余涅槃时要酬其宿债这一点上，佛陀与阿罗汉也是没有任何差别的。以阿罗汉未命终时要感受宿业报应，来伪证阿罗汉未得究竟解脱，结果只能是自打嘴巴。

    佛陀与阿罗汉一样，在命终入无余涅槃之前，还余有所依住的五阴身心，故而，依然也会有宿世苦乐业报显现，同样要感受琉璃王灭族、头痛三日、背疾、孙陀利谤、木枪刺足、六年苦行、三月马麦、掷石出血等宿业恶报。

    比如：

    “时诸比丘复白佛言。大德世尊。先作何业。成正觉后。紫橿木枪。刺佛足伤。佛告诸比丘。如来往昔自作斯业。今还自受。广说乃至颂曰：假令经百劫。所作业不亡。因缘会遇时。果报还自受。”（《律》）

    “时诸比丘。复白佛言。大德世尊。先作何业。成正觉后。与四百九十八比丘。于边界城。而食马麦。舍利子。大目犍连。受天供养。佛言。诸比丘。如来往昔自作斯业。乃至果报还自受。”（《律》）

    “由斯业故。经百千岁。常在地狱。受诸苦恼。余残业报。成正觉后。他来谤我。”（《律》）

    佛陀所受马麦、毁谤等诸业因缘皆为业报，佛陀所言亦皆为真实不二之语。

    比如：

    “佛于初夜成最正觉及末后夜，于其中间有所言说，尽皆如实，故名如来。”（《长阿含经》）

    “如来语终不有二。”（《增一阿含经》）

    可见，即使成就圆满佛果一样丝毫不昧因果，即使把这些业报说成是佛陀的“示现”，那么佛陀也是在依法示现即使成就佛果也要酬其宿业、不昧因果。若妄言佛陀仅是违法“示现”，并非业报，则为诽谤佛陀，亦为拨无因果的邪说！

    显然，按照伪大乘的逻辑，若把阿罗汉简单替换为佛陀，同样可以得出佛陀未得究竟解脱的荒谬结论。

    四、《入行论》诽谤阿罗汉仍住于爱执之中

    ★“因受缘生爱；彼等仍有受，心识有所缘，彼仍住其中。”（《入行论》）

    ★“遇到对境时有苦乐感受，有感受则会产生爱执”“由于阿罗汉有受的缘故，必定仍住于爱执之中，又怎能说是已得究竟寂灭呢？”“有受必定生爱，既然阿罗汉有苦受乐受”“阿罗汉虽远离了无明我执，但对外境的执取并未断，所以得果不究竟。”（索达吉讲《入行论》）

    寂天伪菩萨太能胡扯了，假若对境时身有苦乐感受必有爱执，那么，若把阿罗汉简单替换为佛陀，同样可以得出佛陀仍住于爱执之中的荒谬结论。

    佛陀虽然已得无上菩提，但是，只要还没入无余涅槃，身体一样会有苦乐感受。

    比如：

    “阿难。如汝所言。今如来身皮肉已缓。今日之体不如本故。所以然者。夫受形体。为病所逼。”（《增一阿含经》）

    四川喇荣的慈诚罗珠竟编造说“一地以上的菩萨在肉体上不会有痛苦”，伪菩萨们以诸邪见自娱自乐，良可喷饭。

    实际上，阿罗汉乃至诸佛，身受苦乐而心不受，经中称为不受第二毒箭。

    比如：

    “一切诸法不受。得阿罗汉”（《律》）

    “多闻圣弟子身触生苦受。大苦逼迫。乃至夺命。不起忧悲称怨、啼哭号呼、心乱发狂。当于尔时。唯生一受。所谓身受。不生心受。譬如士夫被一毒箭。不被第二毒箭。”（《杂阿含经》）

    可见，索达吉所谓阿罗汉“对境时身有苦乐感受必有爱执”，纯属无知与诽谤。


经论辨异：《入行论》讹传业尽则苦尽邪说

    ★“痛苦不悦意，种种诸畏惧，所求不顺遂，皆从昔罪生。”（寂天伪菩萨《入行论》）

    ★“故心应坚定，奋灭诸罪堕，我若负罪堕，何能超三界？”（寂天伪菩萨《入行论》）

    ★“痛苦、不快乐、各种各类的恐惧，所有的欲求不顺遂，这一切恶报都出自往昔的罪行。”（索达吉讲《入行论》）

    在《中阿含·尼乾经》中，佛陀破斥了诸尼乾外道“谓人所受皆因本作”的邪见，以及由此邪见而生“诸业尽已。则得苦尽。得苦尽已。则得苦边”的邪见。

    在《杂阿含·尸婆经》中，佛陀以种种因缘可生身心之苦，破斥了“若人有所知觉。彼一切本所作因”的邪见，以及由此邪见而生“令过去业尽……业尽故苦尽。苦尽者究竟苦边”的邪见。

    比如：

    “或从风起苦。众生觉知。或从痰起。或从唌唾起。或等分起。或自害。或他害。或因节气……若彼沙门婆罗门言一切人所知觉者皆是本所造因。舍世间真实事而随自见。作虚妄说。尸婆。有五因五缘生心法忧苦。何等为五。谓因贪欲缠。缘贪欲缠。生心法忧苦。因瞋恚．睡眠．掉悔．疑缠。缘瞋恚．睡眠．掉悔．疑缠。生彼心法忧苦。”（《杂阿含经·尸婆经》）

    佛陀十二因缘法中，无明惑才是生死根，解脱是断惑证真，而不是业力果报受尽，唯断除无明惑方可解脱生死苦，烦恼若断则大苦聚尽。

    所谓“我若负罪堕，何能超三界”，恰恰说明这些伪大乘人骨子里都是婆罗门外道邪见，于断尽烦恼即得解脱涅槃的真实佛法如聋如盲，竟然误以为业力消尽才可得究竟解脱。若必一切行业受尽，圣者就绝无解脱之可能了，命终也必须生天去享受他善行善业的福报快乐，如是辗转永无出期。

    再看看《涅槃经》又是如何狠踢《入行论》这种“所求不顺遂，皆从昔罪生”及罪业尽则苦尽邪说的。

    ★“汝业尽已则得苦尽。我即不尔。烦恼尽已业苦则尽……若说众生受苦受乐。定由过去本业因缘。是事不然……若以断业因缘力故得解脱者。一切圣人不得解脱。何以故。一切众生过去本业无始终故。是故我说修圣道时。是道能遮无始终业。”（《涅槃经》）

    晚世流变伪大乘诸经虽大肆炮制邪说，却也依或多或少的正说或佛说予以伪装，若非如豺狼披上羊皮一般似是而非，怎能轻易骗倒众多眼盲众生呢。


邪说举隅：索达吉讹传晋美彭措曾“示现”佛陀姨母

    ★“（晋美彭措）法王在多生累劫中示现了种种不同的形象……我等大师释迦牟尼佛的姨母──众生主母；”（索达吉《信源宝藏》）

    一、佛陀姨母已入无余涅槃，不受后有

    佛陀姨母，名摩诃波阇波提，又名大爱道、大世主、瞿昙弥、乔答弥等。

    佛陀姨母是俱解脱阿罗汉，是请求于世尊入灭前先行入无余涅槃的，并誓言此后将永处无为，不受胞胎。

    比如：

    “唯愿世尊听我先取灭度”“大爱道复白佛言。我今更不见如来颜色。亦不见将来诸佛。不受胞胎。永处无为。今日违离圣颜。永更不睹。”“我今欲入无为涅槃界。”“世尊复以栴檀木着大爱道身上”“火灭已。复取舍利而起偷婆。”（《增一阿含经》）

    阿罗汉入无余涅槃后，必不可能再出来“示现”求无上菩提。

    二、佛陀姨母曾发愿永无老相

    于过去迦叶佛出世时，佛陀姨母曾发愿永无老相。

    比如：

    “以此供养无上福田所有善根。愿我生生乃至寿终身无老相。”（《律》）

    “大世主乔答弥等寿百二十岁。身无老相。如十六岁童女。”（《律》）

    晋美彭措是“法王”，早就应该男女行淫双修六个月圆满“即身成佛”了，否则怎么敢称“三界导师”呢，即使实在无法“示现”出三十二相，也应该按照佛陀姨母所发誓愿，“示现”身无老相如十六岁美少年吧。

    三、喇嘛教“法王”皆犯大妄语

    二佛不并世，故而，所有号称通过男女行淫双修“即身成佛”的、与佛陀无二无别的“法王”，都是恬不知耻的魔外之徒，所有称赞礼拜、皈依追随这些“法王”的信徒，皆是盲目迷信的魔教子孙。

    现代版的国王新装反复上演，明明是老丑不堪的粗鄙裸体，却都失心疯般地追腥逐臭、人云亦云，妄说看到了漂亮的衣裳，实为自欺欺人造妄语业。胡搞这些速疾“成佛”闹剧多无聊，踏踏实实地依法依律真实修行多好。

    四、伪大乘讹传“示现”，编造伪法伪律

    佛陀正法湮灭近两千年的原因之一，就是伪菩萨辈通过讹传所谓“示现”，编造种种非法非律。

    不要再扯谎菩萨“示现”之类的鬼话了，任何示现都必须是真实、合法、与法相应、依法依律的，绝不可随心所欲地搞违法违律、昧了因果的“示现”，佛法与圣戒就是被违背规则、非法非律、违背因果、颠倒逻辑的种种所谓“示现”者所破坏的。

    真要搞“示现”，也不能如凡夫般随心所欲，都要依法依律，更不能昧了因果，那些如晋美彭措自称佛陀姨母等已经“示现”入无余涅槃的，就老老实实地不受胞胎、不受后有，别再又“示现”从无余涅槃出来吓人，那只能是魔王子孙非法非律的“示现”。


楞严伪谬4-1．富楼那已得无漏，于法有疑，不知缘起

    ★“我（富楼那）等会中登无漏者。虽尽诸漏今闻如来所说法音。尚纡疑悔……云何忽生山河大地。诸有为相次第迁流终而复始。”（《楞严经》）

    初果就已经四谛成就、破除疑惑、法眼清净、于法无所畏惧、无有犹豫、无复狐疑，若说已得无漏、见第一义、自觉圆满与诸佛等的阿罗汉，于法有疑，不明缘起，纯属编造。

    另外，云何忽生山河大地？佛陀于十二缘起之集谛，早已解释得很清楚，缘无始无明而集起诸法。

    而《楞严经》对此问题的回答错谬有二：一是有始，而非无始；二是由常住真心生起尘劳烦恼。故而，完全背离十二缘起法。比如：

    ★“劳久发尘自相浑浊。由是引起尘劳烦恼。”（《楞严经》）

    可参见《楞严伪谬1-3．“说法第一”的富楼那尊者与会》《楞严伪谬2-12．十二缘起非第一义》与《楞严伪谬2-13．声闻不达实相》等前文。


楞严伪谬4-2．得阿罗汉，未得二空

    ★“令汝会中定性声闻。及诸一切未得二空。回向上乘阿罗汉等。皆获一乘寂灭场地。”（《楞严经》）

    伪大乘把诸法无我，虚妄地割截为两部分，编造出所谓二空，即人空与法空，或曰人无我与法无我。二空之说，此乃典型的流变伪说。

    初果就已经破尽二十种萨迦耶见，内外粗细等五阴诸法皆空、无我，换句话说，内外诸五阴既非我、又非我所生，常住“我”丝毫没有藏身之处。

    反倒是伪大乘者“未得二空”，人既不空，法亦有我，内外诸五阴既是常住“真心、我”、又是“真心、我”所生。伪大乘极擅颠倒是非，是典型的贼喊捉贼。

    诸伪大乘经也仅是编造讹传二空或二无我、诽谤阿罗汉只得所谓的“人空”而未得“法空”。比如：

    ★“不知法无我。是说为声闻。”（《密严经》）

    ★“诸声闻得人无我。而不得法无我空。”（《楞伽经》）

    楞严编篡者更是踢爆《密严》《楞伽》等诸伪大乘经，肆意诽谤阿罗汉未得所谓“二空”。

    另外，对“定性声闻”“不定性”等伪大乘自宗所编造的名词，楞严伪作者竟错乱其义：毕竟不再进求成就佛道的定性声闻，亦皆能获证一乘佛乘了！狂吹无节操啊。


经论辨异：《楞伽经》诽谤阿罗汉未破无明

    ★“‘逮得阿罗汉。是等心惑乱’……四果人虽断见思取证小果。而未能断尘沙无明二惑。是为惑乱也。”（《楞伽经》）

    破除欲漏、有漏、无明漏等三漏，才可称为漏尽阿罗汉。

    比如：

    “欲漏心得解脱。有漏．无明漏心得解脱……尊者罗云便成阿罗汉。”（《增一阿含经》）

    可见，伪大乘极擅在简单常识处胡扯，《楞伽经》诽谤阿罗汉未破无明即是一例。

    阿罗汉于自觉已圆与诸佛等，皆破无明漏得究竟解脱。反倒是诸菩萨皆自觉未圆，未破无明，皆不如阿罗汉。唯有最后身菩萨无明漏尽时，才自觉圆满得成佛道。比如：

    “（佛陀）于夜之后更，证得第三之明，破无明而得明”。（《增支部》）

    可见，伪大乘颠倒说法，诽谤阿罗汉两千年矣。可参见前文《〈地藏经〉编造佛陀付嘱地藏菩萨》。


邪说举隅：索达吉讹传人无我与法无我

    一、索达吉讹传人法二无我

    索达吉割裂诸法无我、讹传人法二无我邪说，并把所谓的人无我称为“小乘空性”或“小乘人无我法”，把所谓的法无我称为“大乘空性”或“大乘人无我法”。

    比如：

    ★“听到人无我的法门时‘不惊’，听到法无我时‘不怖’，听到人法二无我时‘不畏’……（有些人）对大乘空性无法接受……对小乘空性有很大的执着。”（索达吉讲《金刚经》）

    ★“尊者先为其宣说小乘人无我法，二人喜不自禁，尊者又进一步讲大乘法无我时，二人惊恐万分地说：太可怕了，请尊者切莫如此宣讲。”（索达吉讲《金刚经》）

    二、索达吉于阿罗汉是否证得“法无我”自打嘴巴

    索达吉不知初果就已破尽二十种萨迦耶见、证悟诸法无我，故而，必然于阿罗汉是否证悟法无我，难以自圆其说而自相矛盾。

    索达吉有三种自相矛盾的说法如下：

    1．尚未证悟法无我

    ★“须菩提相当于解悟，显现上只是理解了这种大乘空性，但还没有真正现见”。（索达吉讲《金刚经》）

    2．证悟部分法无我

    ★“依中观见，小乘阿罗汉只证悟了人无我和部分法无我”。（索达吉讲《金刚经》）

    3．证悟法无我

    ★“如果没有通达无我空性，不要说大菩萨，连声闻缘觉也当不成。”（索达吉讲《金刚经》）

    ★“《定解宝灯论》讲义中就曾引用过七个教证、三个理证，说明阿罗汉必须要证悟法无我。”（索达吉讲《金刚经》）

    索达吉之所以犹疑不定、有互相矛盾的多种说法，根本原因就是，他自己还是未破萨迦耶见的凡夫，所以难辨真伪正邪。


楞严伪谬4-3．金轮依风轮

    ★“起为世界静成虚空……故有风轮执持世界。因空生摇坚明立碍。彼金宝者明觉立坚。故有金轮保持国土……风金相摩。故有火光为变化性。宝明生润火光上蒸。故有水轮含十方界。”（《楞严经》）

    《楞严经》不仅把大地谬说为金轮，还乱说生起次第：先有虚空，后有风轮，次有金轮，再有水轮。而佛陀反复说先有虚空，而后有风，然后有水，再有大地。换句话说，地依水住，水依风住，风依空住。

    佛陀反复说地依水住。比如：

    “地依水住……水依风住……风依空住。”（《中阿含经》）

    “大地住于水上，水住于风上，风依空而住。”（《增支部》）

    “夫地在水上。水止于风。风止于空。”（《长阿含经》）

    世间三灾生起时，毁坏次序亦为地、水、风。

    比如：

    “云何为火灾……其此大地火烧尽已。地下水尽。水下风尽。”（《长阿含经》）

    可见，《楞严经》所谓水轮依金（地）轮，实为颠倒说。


楞严伪谬4-4．卵唯想生而无情

    ★“胎卵湿化随其所应。卵唯想生胎因情有。湿以合感化以离应。”（《楞严经》）

    《楞严经》把胎、卵、湿、化四种众生受生的原因，分别说成想、情、合、离，纯属刻意编造、诳惑众生。

    胎、卵、湿、化等一切众生，皆为有想，即便所谓的无想众生，也只是随顺无想外道而假名无想，并非真实无想。比如：“无想定者。想知不灭。”（《中阿含经》）

    胎、卵、湿、化等一切众生，皆为有情，岂止胎生因情而有，胎卵湿化等诸有情，概莫能外，皆因情有。

    比如：

    “如何是卵生？有情破其卵壳而生，此谓之卵生。如何是胎生？曰：有情破其密处之膜而生，此谓之胎生。如何是湿生？曰：有情于腐鱼、腐尸、腐饼、或于沼泽，于下水而生，此谓之湿生。如何是化生？曰：诸天与地狱之众生、或现于人界、或者现于堕处。此谓之化生。”（《中部》）

    而所谓的合感与离应，纯属刻意编造，根本没影的事。


楞严伪谬4-5．十种众生

    ★“十生之类。死死生生互来相噉。”（《楞严经》）

    《楞严经》后文所谓的十二类生，尚属编造，又何况说唯有十类众生互来相噉，更为子虚。

    先看看《楞严经》所编造的十二类生。

    ★“三世四方。和合相涉变化众生成十二类……卵生胎生湿生化生。有色无色有想无想。若非有色若非无色。若非有想若非无想。”（《楞严经》）

    至于此说如何荒谬，后当别论。

    一切众生皆于生死轮回之中互来相噉，哪怕是三界最高处的非想非非想天众生，命终亦将堕于轮回之中，优陀罗罗摩子不免堕于相食相杀的畜道狸中，就是典型案例之一。

    比如：

    “（优陀罗罗摩子）彼自乐身。自受于身。自著身已。修习乃至非有想非无想处。身坏命终。生非有想非无想天中。彼寿尽已。复来此间。生于狸中。”（《中阿含经》）

    所谓的十二类生中，唯有十类众生互来相噉，那么，哪两类不在轮回之中互来相噉呢？看看伪大乘的“高僧”是如何解释的吧。

    ★“十类众生是：胎、卵、湿、化、若有想、若无想、若有色、若无色、若非有想、若非无想，共十类。”（宣化上人《楞严经浅释》）

    对比所谓十二类生，宣化上人认为“非有色”（实即于无色重复立名）与“非无色”（实即于有色重复立名）两类不在轮回之中互来相噉。

    伪作楞严者编造的这个“非有色”，指的是“水母等”。

    ★“如是故有非有色相成色羯南流转国土。诸水母等以虾为目其类充塞。”（《楞严经》）

    首先，水母等属于欲界傍生，而一切欲界乃至色界之内的众生，皆为有色众生，把水母说成“非有色”众生，纯属瞎说。

    其次，水母的食谱非常广泛，浮游动物乃至大小鱼虾等无所不吃。水母亦会被海龟等其它动物吃掉，正可谓互来相噉。

    伪作楞严者胡编，后世伪大乘信徒则乱解，辗转相讹，死死生生互来相骗。


楞严伪谬4-6．杀盗淫为生死根本

    ★“唯杀盗淫三为根本。以是因缘业果相续。”（《楞严经》）

    伪作楞严者显然于四圣谛不如实知，否则，根本不会以杀盗淫三种欲界身业为生死根本。

    依十二因缘法，不如实知四圣谛与诸法缘起的无明，才是生死根本。缘无明，而有诸法与大苦聚集；无明灭，则诸法与大苦聚灭。而诸外道等，即使断除杀盗淫而往生色界，乃至生于三界顶非想非非想天，若不断无明，天寿尽时依然难逃生死轮回。


楞严伪谬4-7．阿罗汉未得究竟

    ★“（富楼那言）今得圣乘犹未究竟。”（《楞严经》）

    无学阿罗汉未得究竟涅槃，这是伪大乘者编造的典型谣言。诸菩萨自觉皆未圆满，而已达无学的阿罗汉自觉已圆，所证究竟解脱与诸佛等。所谓“犹未究竟”，实为颠倒之语、诽谤之词。

    现举数例阿罗汉已得究竟的经文为证。

    比如：

    “实不管任何人，于七日间如是修此四念处者，得二果中之一果，即于现法得究竟智，或有余者，期待不还来。”（《长部》）

    可见，不管任何人，只要于七日间认真修习四念处，若未得究竟智、未证得阿罗汉，则必得不还果阿那含，不再还来此欲界受生。

    再比如：

    “入世尊境界。止世尊境界者。于二果中必得一也。或于现世得究竟智。或复有余得阿那含。”（《中阿含经》）

    “我众多诸弟子达于通智圆满究竟而住。”（《中部》）

    “有众多比丘，来至世尊之处，白世尊言：‘我等知‘生已尽，梵行已立，应作已作，更不再生’，已达于完全智。’”（《相应部》）

    所有得究竟智、完全智的佛陀弟子，必定是无学阿罗汉。无学阿罗汉所证究竟解脱与诸佛等，皆为最胜究竟，无二无别。而所有菩萨皆自觉未圆，绝不可能得究竟智、完全智，否则，就不是菩萨而是圆满的佛陀了。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “无学之戒蕴、无学之定蕴、无学之慧蕴也。诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。”（《增支部》）

    “比丘爱尽解脱，毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。”（《中部》）

    伪大乘者编造邪说，诽谤人天之最胜者阿罗汉，实为愚痴不智。

    即便《涅槃经》等伪大乘经也不得不如是说：阿罗汉为最胜者，人天之皈依处，而无量无边菩萨皆不能宣通十二部经。

    比如：

    ★“阿罗汉者。断诸烦恼。舍于重担……出现于世。能多利益怜愍世间。为世间依。安乐人天。于人天中。最尊最胜。犹如如来。名人中胜。为归依处。”（《涅槃经》）

    ★“我今所有无上正法悉以付嘱摩诃迦叶。是迦叶者。当为汝等作大依止。犹如如来为诸众生作依止处。”（《涅槃经》）

    ★“此大众中虽有无量无边菩萨……我涅槃后不能宣通十二部经。”（《涅槃经》）

    可参见前文《〈地藏经〉编造佛陀付嘱地藏菩萨》。


经论辨异：《华严经》编造菩萨有超二乘解脱

    ★“菩萨摩诃萨有十种解脱。何等为十？所谓：烦恼解脱；邪见解脱；诸取解脱；蕴、界、处解脱；超二乘解脱……”（《华严经》）

    诸菩萨乃至最后身菩萨于自觉皆未圆满，皆未如阿罗汉般于诸烦恼得究竟解脱，亦不可称阿罗汉，更不具三明六通，故而，最后身菩萨唯有漏尽成佛之后方可如阿罗汉般得三明六通，才可称阿罗汉。

    阿罗汉与诸佛所证究竟解脱毫无差别，绝无更加优胜可言，这是伪大乘者搞不清楚、不愿意听到、选择性眼盲、极力混淆以掩盖的真相。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    佛陀三乘共法之中，根本不存在超出阿罗汉所得究竟解脱的更殊胜、更究竟、更无上的菩萨解脱。

    参见前文《〈地藏经〉编造佛陀付嘱地藏菩萨》。


楞严伪谬4-8．须菩提从老梵志闻法而开悟

    ★“今此会中大目犍连。及舍利弗须菩提等。从老梵志闻佛因缘。发心开悟得成无漏。”（《楞严经》）

    舍利弗尊者，是从五比丘之一的阿说示尊者处听闻佛偈而得开悟，而非从所谓的老梵志处；目犍连尊者，是从舍利弗处听闻佛偈而得开悟，亦非从老梵志处；须菩提尊者，是从佛陀处闻法，而后在佛陀从忉利天返回人间时，独自思维佛语而得开悟，根本没有老梵志什么事。

    伪作楞严者谬说舍利弗与目犍连悟道因缘，后文当有详解。

    须菩提尊者，是从佛闻法独自思维而开悟见道，证预流果（初果）。

    比如：

    “尔时具寿须菩提。在一树下昼日闲居。遥见世尊诸天大众恭敬围绕威德尊重从三十三天而来至此。便作是念。所有此等大德诸天。悉皆辞佛当往天处。此诸人众百年之中。并皆身死。佛化缘尽亦复涅槃。斯等威严无不磨灭。善哉世尊。处处殷勤作如是语。诸行无常体恒变易。生灭之法是可恶事。我今于此深起厌心。于五取蕴观察无常苦空无我。如是知已。以智金刚杵摧二十种有身见山。获预流果得不坏信。”（《律》）


楞严伪谬4-9．由神咒力，摩邓伽爱欲销灭得阿那含

    ★“待我佛顶神咒。摩邓伽心淫火顿歇得阿那含……如摩邓伽宿为淫女。由神咒力销其爱欲。”（《楞严经》）

    佛陀斥持咒为邪命，是遮道之畜生法，持咒者必为愚痴凡夫，伪作楞严者实为诽谤佛陀。假若佛陀持咒可使他人解脱，则等于说：如来可惠人三昧、修与不修等、身心能相代、说食即可饱……此皆胡扯！

    《楞严经》前后自相矛盾之处颇多。

    比如：

    ★“自我（阿难尊者）从佛发心出家恃佛威神。常自思惟无劳我修。将谓如来惠我三昧。不知身心本不相代。失我本心。虽身出家心不入道。譬如穷子舍父逃逝。今日乃知虽有多闻。若不修行与不闻等。如人说食终不能饱。”（《楞严经》）

    为什么佛陀不以神咒力销阿难尊者爱欲，使其顿得阿那含呢？本来就是不可能的事嘛。

    可参见《楞严伪谬1-12．世尊宣说神咒》《楞严伪谬1-24．阿难常自思惟，无劳我修》与《〈观无量寿经〉硬改历史，谬说频婆娑罗王》等前文，恕不赘述。


经论辨异：《法华经》狂吹读其可无病痛

    ★“读是经者，常无忧恼，又无病痛”（《法华经》）

    佛陀之身尚受病痛之苦，读《法华经》竟可无病痛，显然是狂吹太过吹漏了嘛。

    比如：

    “阿难。如汝所言。今如来身皮肉已缓。今日之体不如本故。所以然者。夫受形体。为病所逼。”（《增一阿含经》）

    “世尊入雨安居后，忽起重病，转为将致死之剧痛。”（《相应部》）

    身心不相代故，佛陀也不能“加持”他人使之远离病痛。

    比如：

    “世尊闻长寿童子身婴重病。晨朝着衣持钵。入王舍城乞食。次第到长寿童子舍。长寿童子遥见世尊。扶床欲起。乃至说三受。如叉摩修多罗广说。乃至病苦但增无损。”（《杂阿含经》）

    再看看《涅槃经》等伪大乘经所开启的狂吹魔式，就知道流变像法与原始正法相差何止云泥。

    比如：

    ★“尔时一切世界天人四众。遇涅槃光瞻仰佛者。一切三涂八难世间人天所有烦恼。四重五逆极恶罪咎。永灭无余皆得解脱。”（《涅槃经》）

    愚痴众生就喜欢这种漫无边际的弘大魔式，有几个愿意老老实实靠自力灭除贪嗔痴的呢。


邪说举隅：喇嘛教吃屎喝尿的“尝解脱”

    ★“将这些甘露丸泡在水中，如果是鱼类，则倒在桶里；如果是鸟类，则洒在它们身上，或想办法让它们喝到。密续中经常有见解脱、触解脱、尝解脱，这即是所谓的‘尝解脱’──品尝之后得解脱。”（索达吉《再谈放生》）

    佛陀正法唯有一门可得解脱，那就是四圣谛。佛陀在世时，见过佛陀的人很多，佛陀从未说过见佛者必定解脱。见缘起法才是解脱之正因，而非见相著相。

    然而，竟有人大言不惭地说只要看见上师等相必得解脱──“见解脱”：★“上师当为第一见解脱品！”

    喇嘛教还编造了不用修行，吃屎喝尿即可解脱的“尝解脱”。喇嘛教不仅自食酒肉与上师屎尿，亦以之供佛。达赖喇嘛曾说：★“修行者不但能够将肉和美酒作为心灵用途，甚至能将人类的粪便和尿做为灵性的用途”。

    不过，喇嘛教所供奉的佛菩萨，皆为夜叉或罗刹等恶鬼邪神化现假冒，此等邪灵最喜食世间如大小便、淫液精液以及众生鲜血酒肉等污秽之物，详见前文《喇嘛教是嗜血的夜叉教》。

    索达吉所说品尝即可解脱的“甘露丸”，是以糌粑加入“五甘露”、包括人肉等“五肉”，再混合香料而成的丸子，又美其名曰“解脱丸”。

    “五甘露”，在喇嘛教里为珍贵饮品或供品，被说成是“助生成就的灵药”，其实都是夜叉等邪神所喜食污秽之物：上师的粪便为大香、尿液为小香、人的脑髓、上师精液为白菩提、明妃分泌之淫液或经血为红菩提。比如，达赖喇嘛1954年到北京参加人大会议时，他的屎尿都被收集在金盆里送回拉萨做成“甘露丸”。十世班禅所到之处，其粪便一旦被藏民发现，就会被群而分之，拿回去制作“甘露丸”，诸如此类。

    喇嘛们到了汉地，往往都会掏出包含大小便的“甘露丸”骗取钱财，说吃了有种种殊胜，如不堕三恶道、能治一切病、得究竟解脱乃至成佛，云云。信奉喇嘛教不知真相的居士们，不仅掏大把银子买回去吃，还到处劝人服用，真是太可怜了！

    其实，食用“五甘露”与“五肉”等，即吃人肉、喝人血、啖人脑、吸人髓等行为，不仅有违世法，同样是违背佛陀圣戒的。

    比如：

    “从今不应啖人肉。人脂人血人筋。若啖犯偷兰遮。”（《律》）

    “从今已后。不听饮人血。乃至人髓一切不听。”（《律》）

    然而，喇嘛教所说，处处颠覆佛说。

    比如：

    ★“这是修行境界达到很高层次之人的做法，享用五肉的人必须对众生有超度能力”。（索达吉《吃肉之过患》）

    显然，索达吉所说“很高层次”的人，都是败坏世法、毁破圣戒的人，从未断过肉食乃至临终都要吃肉包子的晋美彭措，当然也是终生享用“五肉”“很高层次”的人。

    喇嘛教历经千余年妄语积习，已惯于胡乱夸大其词、大吹特吹，可谓撒谎成性，诸上师亦极尽吹捧“甘露丸”之能事。

    比如，敦珠“法王”二世曾狂吹：

    ★“见到、意想到、闻到、尝食到、影子照射到或触及到，如芝麻般大小极少量之殊胜甘露法药，刹那间本来需堕入三恶道之众生皆能转升三善道”。

    这与索达吉胡乱吹嘘电动转经轮的功德如出一辙。

    ★“如果有人死亡，你实在来不及超度，或者没有人超度，或者这个人不信佛教，在他头的方向放一个转经轮，那他根本不会堕入三恶趣。”（索达吉《转经轮的功德》）

    只要亡人头前放个装满伪经邪咒的转经轮，善恶业报、因果不虚之铁律即可被有为法打破，何等无稽。实际上，佛陀正法中根本没有超度这回事，即便是当今南传佛教，也依然没有经忏或超度这类活动。

    另外，《无修成就食解脱》一书对“甘露丸”的吹捧则更加荒诞：

    ★“庸俗猪狗者，口触甘露丸如豌豆大，来世获得十八暇满身，即生证得遍知大觉果（成佛）”。

    诸佛皆三大阿僧祇劫勤苦修行才圆满成佛，却远远不如猪狗吃屎“成佛”来得快，没有比这更荒唐、更恶毒的了。

    淳朴的藏民以为上师的屎尿真的可以治病呢。但是，上师的屎尿也不是想得到就可以得到的，往往要送大供养来换取，一般至少要一头羊，甚至一头牛！而上师们得病却绝对不会以吃屎喝尿来医治，包括索达吉在内的上师们，即便是不远千里也要到成都乃至上海、北京等地大医院去住院医治的。十数年来，索达吉即使经常注射杜冷丁止痛或住院治疗，也绝不会去吃“甘露丸”或上师屎尿来医治。那位心坏了的晋美彭措在去世十几年前就说：“我备受心脏病的折磨”“尤其是现在，难以确诊的严重疾病正在发作”等等，他也是长期住院乃至以很恐怖的方式死在医院的。

    喇嘛教邪恶特点之一，就是该群体上下皆擅于撒谎造谣以眩惑众生。比如，索达吉于其编造的《晋美彭措传》中就无耻地吹嘘，莲华生大师曾“授记”晋美彭措“年寿八十六”，然而事实是戳穿谎言的利器，晋美彭措大把花钱努力医治，最终还是没有活过七十一。

    其实，晋美彭措是否如人所言“瘫痪”多少年本身并不重要，他就算不吃屎喝尿治病也就罢了，可他为何要“示现”诸多密法皆失灵、死前几天还要花大钱做手术、安心脏起搏器呢？他不是说：★“念金刚铠甲咒，功德巨大，可遣除末法时期的一切怪病”吗？何况他还有更多更厉害的密咒密法，还有索达吉大力吹嘘可以遣除一切疾病违缘、成就息增怀诛一切事业的转经轮呢，怎么在因果业力面前统统不灵了呢？

    比如：

    ★“造五无间罪、八堕罪以及犯淫戒杀生等重罪之人，只要使用转经轮，罪业根本不会染污自相续，且能获得圆满的解脱。”（索达吉《转经轮的功德》）

    这种颠覆正法的邪见，谁信谁堕落！

    晋美彭措的外甥女门措上师，同样患有严重疾病、身体状况极度恶劣，她也与晋美彭措、索达吉等上师们一样，要去住院治疗而不是去吃能起死回生的“甘露丸”。而晋美彭措去世后，门措身为女辈，竟坐上最高法座、成为统领数千男众的喇荣五明院长，其本身就是严重违背“八敬法”等诸多佛戒的魔行。诚可谓咄咄魔事，层出不穷！

    比如：

    “诸比丘！于女人不得敬礼、迎送、合掌、恭敬，行者堕恶作。”（《律》）

    佛陀反复教导应于一切世间苦乐、净秽等法修不净想、无常想乃至患厌一切世间不可乐想等。而喇嘛教处处颠覆佛陀正法，反倒于肮脏龌龊之不净法修习净想、可乐想，贪著不舍，何其颠倒。

    若依法住智于一切世间诸法修不净想、无常想等而离一切相，当下即是离于染净的涅槃境界，所谓知幻即觉、不假方便；但若不依法住智而依伪大乘的所谓“胜义谛”或“大乘空性”等观修“染净一如”，反倒堕入萨迦耶见，成为轮回之因。皆因万法本自不二、不异、一如的观念，恰是建立在妄执有常住“我”基础上的邪见，正是佛陀反复破斥的我见。

    上师们自诩是“染净一如”的大成就者，他们也用这种邪说欺骗信徒们不要分别净秽，不要怕吃屎喝尿，以此大搞个人崇拜、欺骗迷惑众生。可是，却从来没有哪一位上师每天吃屎喝尿，且如同吃饭一样香。上师们自己不吃屎喝尿，却恶毒地欺瞒、诓骗信徒们吃他们的屎、喝他们的尿，还有比喇嘛教上师更阴险、更歹毒的吗？上师们还用是否热心吃自己的大小便来判断弟子的忠诚。比如，诺那上师说：★“汝信心好，余见汝尝我小便，面无难色，可以知矣。”没有比这更厉害的精神控制和精神枷锁了。


楞严伪谬4-10．摩邓伽女为淫女

    ★“如摩邓伽宿为淫女。由神咒力销其爱欲。”（《楞严经》）

    ★“彼尚淫女无心修行。神力冥资速证无学。”（《楞严经》）

    摩邓伽女属于所谓极恶卑贱的旃陀罗女，以不可触碰为特征，必须远离四大种姓别居城外，不可居于城镇之中。摩邓伽女虽是不可接触的贱民，但是，却绝非淫女。

    一、淫女，即妓女、娼妓、娼妇

    佛经中淫女一词，指的是卖淫女，即所谓的妓女、娼妓、娼妇。

    比如：

    “有淫女庵婆婆梨，端丽、乐见、殊妙、可欣，具足殊胜美貌，善能歌舞音曲，为爱乐众所好，一夜受五十金”。（《律》）

    “王舍城有童女名为娑罗跋提，具足端丽、乐见、殊妙、可欣而殊胜美貌。时，王舍城住人安置童女娑罗跋提为淫女。不久时，淫女娑罗跋提善能歌舞音曲，为爱乐人所好，一夜受百金。”（《律》）

    经律之中，淫女与娼妇，常常可以互换使用。

    比如：

    “或亲近于娼妇、或亲近于寡妇”。（《增支部》）

    “与淫女亲近，与寡妇亲近”。（《律》）

    再比如：

    “众多比丘尼于阿致罗筏底河之浅处与娼妇裸体沐浴。”（《律》）

    “有诸比丘尼于阿夷罗跋提河与诸淫女俱，同津裸形而浴。”（《律》）

    可见，淫女=娼妇，而摩邓伽女绝非娼妇。

    二、摩邓伽女绝非淫女

    摩邓伽女属于所谓极恶卑贱的旃陀罗女，以不可触碰为特征，必须远离四大种姓别居城外，不可居于城镇之中。摩邓伽女虽是不可接触的贱民，但是，却绝非淫女。

    佛陀制戒不可度淫女出家受戒。

    比如：

    “佛言。从今不听度淫女。若度者突吉罗。”（《律》）

    “若比丘尼度淫女波逸提。”（《律》）

    佛陀主动度化摩邓伽女出家，摩邓伽女绝非淫女。

    “时此女人（摩邓伽女）来到佛所。白世尊言。愿世尊还我沙门阿难。用作夫婿。世尊告曰。若须阿难者。于我法中为比丘尼。当与汝阿难。时此女人欢喜踊跃……大爱道即与剔发为道。授具足戒。”（《律》）

    谁若非要胡乱解释说，淫女只是有淫欲的女子而已，则其姐妹、妻女乃至生母亦为淫女，乃至全世界几乎所有女人皆为淫女，岂不荒唐。


楞严伪谬4-11．摩邓伽与耶输陀罗或蒙佛授记

    ★“如摩邓伽宿为淫女。由神咒力销其爱欲。法中今名性比丘尼。与罗睺罗母耶输陀罗同悟宿因。知历世因贪爱为苦。一念薰修无漏善故。或得出缠或蒙授记。”（《楞严经》）

    摩邓伽女与耶输陀罗，皆为最后身，连一点点蒙佛授记的或然率与可能性都没有，“或蒙授记”纯属伪大乘的妄想法。

    首先，摩邓伽女为最后身，证阿罗汉果。

    比如：

    “时钵吉蹄女现世得果……大爱道即与剔发为道。授具足戒。教威仪礼节。得八解脱禅。得阿罗汉道。”（《律》）（注：钵吉蹄女，即摩邓伽女。）

    其次，耶输陀罗为最后身，证阿罗汉果。

    比如：

    “佛作是念。若化耶输陀罗者。今正是时。我宜令彼出生死海。作是念已。为耶输陀罗说四圣谛法。彼既闻已。以智慧金刚杵。摧破二十种我见山峰。悉皆摧灭。证预流果发起信心。从家趣非家策勤修习。证阿罗汉果。”（《律》）

    阿罗汉必定不受后有，根本不存在阿罗汉回小向大、发愿成佛之事，摩邓伽女与耶输陀罗根本不可能蒙佛授记。所谓一切众生定当成佛，皆属伪大乘的妄想法。可参见前文《〈涅槃经〉编造一切众生定当成佛》。


经论辨异：《法华经》编造佛陀授记耶输陀罗当来成佛

    ★“佛告耶输陀罗。汝于来世百千万亿诸佛法中。修菩萨行为大法师渐具佛道。于善国中当得作佛。号具足千万光相如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。佛寿无量阿僧祇劫。”（《法华经》）

    佛陀成道后返回迦毗罗城时，即度化耶输陀罗得预流果，耶输陀罗出家后不到八个月，就证得究竟解脱，为俱解脱大阿罗汉。

    比如：

    “佛作是念。若化耶输陀罗者。今正是时。我宜令彼出生死海。作是念已。为耶输陀罗说四圣谛法。彼既闻已。以智慧金刚杵。摧破二十种我见山峰。悉皆摧灭。证预流果发起信心。从家趣非家策勤修习。证阿罗汉果。”（《律》）

    “今达最后有，出生各种家，释迦子之宅，好姿如天女……我等舍弃家，出家为非家，未至八个月，我等达寂灭。”（《小部》）

    耶输陀罗也是于佛陀涅槃之前，先于佛陀舍寿而入寂灭。

    比如：

    “我达最后有，龄转七十八，已于达下坡，奉告大牟尼。年龄已完熟，我将舍余下少生命，自作归依处。龄之最后时，我将废除死，大勇者！今夜我逮得寂灭。无生老病死，大牟尼！我往无老死之无为城。”（《小部》）

    即便伪大乘经之间也互相抵牾。

    比如：

    ★“如是声闻诸结断者。于佛法中无所复益永不志愿。”（《维摩诘经》）

    ★“若见无为入正位者。不能复发阿耨多罗三藐三菩提心……正使声闻终身闻佛法力无畏等。永不能发无上道意。”（《维摩诘经》）

    已断除烦恼得究竟解脱的阿罗汉，必不再受后有，根本不存在阿罗汉再回小向大、发愿成佛之事。《法华经》编造诸多阿罗汉蒙佛授记当来成佛，实属颠覆佛陀正法，诽谤阿罗汉非究竟解脱者、必再受后有者。


经论辨异：《华严经》狂吹一劫之中成佛之数

    ★“彼劫中，有如是等六十亿百千那由他佛出兴于世。”（《华严经》）

    ★“彼普照幢劫。离垢光金色庄严世界。如是次第有十佛世界微尘等如来。出兴于世。”（《华严经》）

    按照佛教流传最广的说法，人寿从十岁每百年增一岁，至八万四千岁，为一个增劫。人寿从八万四千岁每百年减一岁，至十岁，为一个减劫。一个增劫与一个减劫为一小劫，二十个小劫为一中劫，成、住、坏、空四个中劫是一大劫，也就是八十个小劫是一大劫，约十三亿年。

    假若在一大劫约十三亿年中，有“六十亿百千那由他”佛出世，以二佛不并世故，每一尊佛出世，其佛寿都将极其短促，乃至一日之中成佛之数以那由他计，一秒之中成佛者何止万亿，且皆于刹那之中出世，而又必于刹那之间入涅槃。狂吹得太荒唐了！

    何谓那由他？

    ★“百千为一洛叉（十万）。一百洛叉为一俱胝（千万）。俱胝俱胝为一阿庾多（百万亿）。阿庾多阿庾多为一那由他（万亿亿亿）。”（《华严经》）

    一劫之中有无数亿那由他佛出世之说，显然又与伪大乘经中常常狂吹的，每一尊佛出世，佛寿无量阿僧祇劫，极相抵牾。

    比如：

    ★“（耶输陀罗当得作佛）佛寿无量阿僧祇劫。”（《法华经》）

    ★“时世有佛号曰觉华定自在王如来。彼佛寿命四百千万亿阿僧祇劫。”（《地藏经》）

    所谓阿僧祇劫，是印度数目之极，译为无数劫或者无央数劫。如果以万万为亿，则一阿僧祇为一千万亿亿亿亿亿大劫。

    假若耶输陀罗成佛后，佛寿无量阿僧祇劫，以二佛不并世故，必于无量阿僧祇劫之中，绝无他人可以成佛。狂吹得太荒唐了！

    佛世尊皆出人间，必以人身得成佛道，故而，在经律中常说，佛寿与彼时人寿大致相当。

    毗婆尸佛于人寿八万四千岁时出世，彼佛寿命亦八万四千岁。

    比如：

    “乃往古昔。人寿八万四千岁时。有佛世尊。出现于世。号毗钵尸如来应供正觉。”（《律》）

    “九十一劫有佛出世。名毗婆尸如来……彼佛寿八万四千岁。”（《增一阿含经》）

    尸弃佛于人寿七万岁时出世，彼佛寿命亦七万岁。

    比如：

    “尸弃佛时。人寿七万岁。”（《长阿含经》）

    “试诘佛寿七万岁”（《增一阿含经》）

    迦叶佛于人寿二万岁时出世，彼佛寿命亦二万岁。

    比如：

    “迦叶佛时。人寿二万岁。”（《长阿含经》）

    “迦叶佛寿二万岁”（《增一阿含经》）

    再看看伪大乘如何狂吹阿弥陀佛是无量寿佛。

    比如：

    ★“佛语阿难。无量寿佛。寿命长久不可称计。汝宁知乎。假使十方世界无量众生皆得人身。悉令成就声闻缘觉。都共集会禅思一心竭其智力。于百千万劫悉共推算。计其寿命长远劫数。不能穷尽知其限极。声闻菩萨天人之众。寿命长短亦复如是。非算数譬喻所能知也。”（《无量寿经》）

    可见，不仅阿弥陀佛的佛寿，人寿也同样被吹成无量寿，换个角度说，若往生极乐，以世无二佛故，永远不得成佛。

    其实，子虚乌有的极乐世界，必定不离五阴生灭之法，彼之众生也一定是五阴之身，根本上必是无常、苦的，否则就严重地违背了佛陀说三法印与四圣谛。一切诸行是苦，乃亘古不变之真谛，对此苦谛生起净信而证得初果者，绝对不会相信有一个唯有众乐而无有众苦的极乐世界。求他力接引往生极乐，与原始正法依自力即自依止、于现法中远离炽然的精神完全相悖。更何况，“世无二佛之号……一佛境界无二尊号。”（《增一阿含经》）与释迦佛号并行世间之诸多“佛”号，皆为流变伪作，实为魔王之李代桃僵计。

    伪大乘经动辄编造一劫之中有无数亿尊佛出世，每尊佛寿又无量无数亿劫，何其自相矛盾，可谓狂吹无极限，顾头不顾尾。

    一大劫中的成、住、坏、空四个中劫，并不是都可以有佛出世、住世的。比如，一大劫中之坏劫与空劫，水、火、风三灾，致四禅天以下次第败坏，乃至人间亦碎为虚空，更不可能有佛出于人间，乃至有佛法住世亦不可得。故而，往极限了说，所有吹嘘某某佛寿超过一劫者，皆为妄语。


经论辨异：《华严经》狂吹无量众生发菩提心

    一、《华严经》编造无量众生发无上菩提心

    诸佛出世甚难值遇，自过去九十一劫时毗婆尸佛出世以来，至现世释迦佛出世，九十一劫之中，唯有七佛出世。然而，伪大乘经却常常编造一劫之中有无量无数佛陀出世，可参见《〈华严经〉狂吹一劫之中成佛之数》。

    伪大乘者以甚深坚固之我见、妄执有常住佛性，并据此而有一切众生皆当成佛之邪说，也必然会编造一佛出世，授记无量众生当来成佛、且有无量众生见佛闻法发无上心。

    比如：

    ★“说此法时，百千亿那由他佛刹微尘数世界中兜率陀诸天子，得无生法忍；无量不思议阿僧祇六欲诸天子，发阿耨多罗三藐三菩提心；六欲天中一切天女，皆舍女身，发于无上菩提之意。”（《华严经》）

    这要是不算狂吹的话，那么，这个世界上就没有什么可以称为妄语了。

    然而，诸佛出世甚难值遇，发无上菩提之心者，亦复如是甚为稀有，乃至寥若晨星。成佛者与见佛闻法发无上心者，数量必大致相等，皆为稀有，这是最简单的数学了，恕不赘述。

    佛灭五百年后入像法时，较早篡造的是般若部经，此时尚未建立一切众生定当成佛之说。于般若部经中，以发无上心乃至成佛者甚为少有故，所谓的度众生，依然是皆令众生入无余涅槃而灭度之，而非皆令成佛。

    比如：

    ★“少所众生发阿耨多罗三藐三菩提心。于发心中少所众生行菩萨道。于是中亦少所众生得阿耨多罗三藐三菩提。”（《大般若经》）

    ★“尽诸世界所有众生。如是一切。我皆令入无余涅槃而灭度之。”（《金刚经》）

    佛是自觉种性者，发无上菩提之心亦必自觉而发。若劝发无上菩提之心，劝者与被劝发者，皆伪菩萨，不仅绝无成佛之可能，也必无解脱之可能。佛陀在世时，亦绝无主动劝人发无上菩提心之事，唯时时警示众生，当勤精进，如救头燃，以便速得究竟解脱、入无余涅槃。

    下面，再随便举一例《华严经》所编造的发无上菩提心案例为证。

    二、提婆达多等五百徒党是未来事

    ★“佛子！于汝意云何，彼时五百大臣，欲害我者，岂异人乎？今提婆达多等五百徒党是也。是诸人等，蒙佛教化，皆当得阿耨多罗三藐三菩提，于未来世，过须弥山微尘数劫，尔时有劫，名：善光，世界名：宝光，于中成佛。其五百佛次第兴世”。（《华严经》）

    《华严经》中人物混淆、时序颠倒、法义错漏乃至自相矛盾处可谓比比皆是，提婆达多与其五百徒党，是子虚乌有的华严时（即所谓佛陀成道后未起于座二十一日）数年之后事，却被胡乱地提前当作已发生的事实来说，皆因伪作《华严经》者愚盲所致之漏处。

    比如：

    “提婆达多破僧伽，率五百比丘向象头山去。”（《律》）

    “摩竭陀王阿阇世毗提希子日日侍从五百乘车。来诣提婆达多所。日日持五百釜食。供养提婆达多。提婆达多将五百人别众受其供养。”（《杂阿含经》）

    三、佛陀记说提婆达多当来成辟支佛

    佛陀于经律之中，皆记说提婆达多当来成辟支佛并入无余涅槃。

    比如：

    “计彼提婆达兜昔所怨仇。起杀害心向于如来。复由曩昔缘报故。有喜悦心向于如来。由此因缘报故。六十劫中不坠堕三恶趣。复由提婆达兜最后命终之时。起和悦心。称南无故。后作辟支佛。”（《增一阿含经》）

    “于时世尊告诸比丘。汝等应知。提婆达多善根已续。于一大劫生于无隙大地狱中。其罪毕已后得人身。展转修习。终得证悟钵剌底迦佛陀……遂升空里放大光明现诸神变已。于无余依妙涅槃界而证圆寂。”（《律》）（注：钵剌底迦佛陀，即辟支佛陀。）

    可见，授记提婆达多成佛之说，纯属伪大乘的妄想法。

    四、诸伪大乘经互相抵牾

    ★“提婆达多。却后过无量劫。当得成佛。号曰天王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。世界名天道。时天王佛。住世二十中劫。广为众生说于妙法。恒河沙众生得阿罗汉果。无量众生发缘觉心。恒河沙众生发无上菩提心。”（《法华经》）

    《法华经》中说提婆达多当来成佛，住世二十中劫，而《华严经》却胡扯说于一大劫中“其五百佛次第兴世”。

    假若成、住、坏、空四个中劫，是一大劫，那么提婆达多“住世二十中劫”，远不止一大劫。若一大劫中“五百佛次第兴世”，以二佛不并世故，每一尊佛出世后住世都必远短于一大劫，才可有下一尊佛出世。显然，《华严经》与《法华经》所说，极相矛盾。


经论辨异：《大宝积经》割截佛陀姨母为两分

    ★“复有五百比丘尼俱。其名曰摩诃波阇波提比丘尼。瞿昙弥比丘尼……耶输陀罗比丘尼等。而为上首。”（《大宝积经》）

    《大宝积经》曾把波斯匿王之妻胜鬘夫人，胡扯为波斯匿王之女，现在又把佛陀姨母摩诃波阇波提瞿昙弥，割截为两分。摩诃波阇波提=瞿昙弥比丘尼，就是同一个人，无二无别。经律中但凡简称“瞿昙弥”比丘尼，必是领五百尼众为上首的佛陀姨母。

    比如：

    “彼摩诃波阇波提瞿昙弥是世尊之姨母、养母、哺乳母，生母命终之后，乳哺世尊”。（《律》）

    “摩诃波阇波提瞿昙弥受八重法，尽形寿不犯。”（《增支部》）

    “我声闻中第一比丘尼，出家久者，是摩诃波阇波提瞿昙弥。”（《增支部》）

    “于是波阇波提比丘尼。复与五百比丘尼往到佛所。佛问瞿昙弥。诸比丘教诫比丘尼为说法不。”（《律》）

    阿难尊者是佛陀的堂弟，所忆不忘，绝对不会在结集经律时，把自家亲人都弄错的。


楞严伪谬4-12．捐舍声闻，入佛知见

    ★“汝等若欲捐舍声闻。修菩萨乘入佛知见。”（《楞严经》）

    阿罗汉乃至诸佛，所修皆唯一共法四圣谛，所证究竟解脱与解脱知见亦无二无别，既不存在“捐舍声闻。修菩萨乘”之事，也不存在超越阿罗汉的佛之知见，阿罗汉回小向大或发愿成佛，纯属伪大乘的妄想法。

    再看看《楞严经》是如何自相矛盾的。

    ★“（须菩提）得阿罗汉。顿入如来宝明空海。同佛知见印成无学。”（《楞严经》）

    得阿罗汉已同佛知见，又哪来的阿罗汉捐舍声闻、入佛知见之事？

    参见《〈地藏经〉编造佛陀付嘱地藏菩萨》等前文，恕不赘述。


经论辨异：《涅槃经》编造拘尸那城三十万力士发菩提心

    ★“拘尸那竭有诸力士三十万人……相与集聚平治道路……我时以手举掷大石……以口吹之。石即散坏犹如微尘……而为说法。力士见已一切皆发菩提之心。”（《涅槃经》）

    一、拘尸那小城，无三十万力士

    两千五百年前佛陀在世时，有三十万人口的城市，绝对算是大都市，而拘尸那城只是一个偏僻小城，别说三十万力士，就算把老少妇孺都算上的话，也不可能有三十万人口。

    比如：

    “尊者阿难，白世尊言：世尊！请世尊勿在此鄙陋小城、荒废狭小之市镇般涅槃。世尊！有其他之大都市，例如：瞻波城、王舍城、舍卫城、沙计多城、憍赏弥城、波罗奈城。请世尊在其中一处入灭。”（《长部》）

    “尔时。阿难即从座起。偏袒右肩。长跪叉手而白佛言。莫于此鄙陋小城荒毁之土取灭度也。所以者何。更有大国瞻婆大国．毗舍离国．王舍城．娑祇国．舍卫国．迦毗罗卫国．波罗奈国。其土人民众多。信乐佛法。佛灭度已。必能恭敬供养舍利。”（《长阿含经》）

    上面这段话本来是阿难尊者所说，却被《涅槃经》篡改为出自纯属虚构的所谓师子吼菩萨之口。

    比如：

    ★“师子吼（菩萨）言。世尊。十六大国有六大城。所谓舍婆提城、婆枳多城、瞻婆城、毗舍离城、波罗奈、王舍城。如是六城世中最大。何故如来舍之。在此边地弊恶极陋隘小拘尸那城入般涅槃。”（《涅槃经》）

    二、实为五百余力士

    拘尸那城中，参与平治道路的实际只有五百余人。

    比如：

    “拘尸那竭国人民五百余力士集在一处……去拘尸那竭国不远有大方石……世尊以右手摩抆此石。举着左手中。掷着虚空中……五百童子复白世尊言。如来神足力者。其事云何。”（《增一阿含经》）

    另外，《涅槃经》非一人一时所编造，故而，前后自相矛盾、混淆颠倒处，比比皆是。

    ★“我欲涅槃始初发足向拘尸那城。有五百力士。于其中路平治扫洒。中有一石众欲举弃尽力不能。我时怜愍即起慈心。彼诸力士。寻即见我以足母指举此大石掷置虚空。还以手接安置右掌。吹令碎末复还聚合。令彼力士贡高心息。即为略说种种法要。令其俱发阿耨多罗三藐三菩提心。”（《涅槃经》）

    编造“有五百力士”发无上菩提心，这是《涅槃经》所先说，随着边编篡边狂吹，越吹越大，以至于前面到底吹了些啥都忘了，这样就变成了“有诸力士三十万人”。

    三、五百余力士证预流果

    实际上，既没有诸力士三十万人，更没有三十万力士发无上菩提心之事。

    比如：

    “刹利力士等闻世尊欲至。老宿咸言。使诸少年。令严饰道路……于时世尊以手擎石。掷在虚空中……遂令彼石。碎为微尘……尔时世尊知力士等种性随眠意乐。为说四圣谛理诸证智法。彼等闻已。无始已来积习我见。身见山以金刚智摧破。证预流果。”（《律》）

    显然，证预流果（初果），被《涅槃经》篡改为发无上菩提心。

    诸佛出世甚难值遇，发无上菩提之心者亦复稀有。然而，伪大乘者以甚深坚固之我见、妄执有常住佛性，并据此而有一切众生定当成佛之邪说，编造无量众生发无上菩提心也就成为必然之事了。

    《涅槃经》还编造了其他诸多发无上菩提心的案例，后当别论。


经论辨异：《百业经》狂吹舍卫城人口

    ★“一时，佛在舍卫城。城郊有二千万仙人精通一切经论，且得四禅五通。”（索达吉译《百业经·迦叶主尊》）

    ★“晋美彭措‘法王’言：据阿底峡尊者说，他的故乡班格拉城有十万户人家，其还不在印度六大城市之中，由此推知，印度六大城市之一的舍卫城中，至少有几千万户人家。”（索达吉译《百业经·干布国王》）

    千年之前，别说舍卫城，即便全印度也没有几千万户人家，那时的整个中国也没有，乃至现代世界上人口最多的城市，同样没有几千万户人家，更遑论仅舍卫城“城郊”就有“仙人”二千万，纯属狂吹。

    伪经狂吹成性，即使在最简单的显见常识上都敢于胡吹，实在没有什么是不敢吹的。

    《百业经·干布国王》一文，同样是粗制滥造、错谬满篇，《〈百业经〉谬说依闻佛说法可证独觉》与《〈百业经〉讹传入灭尽定的阿罗汉被杀》等前文已多有涉及，于其它错谬后文或再有指摘。


楞严伪谬4-13．不可以生灭心，求于佛乘

    ★“阿难。若于因地。以生灭心为本修因。而求佛乘不生不灭。无有是处。”（《楞严经》）

    若非要说有个“谁”修行、“谁”成佛，则能熏所熏、能修所修乃至成佛灭尽者，皆无常生灭妄想识心，即识阴，而不是子虚乌有的常住“真心”。

    识阴既是能熏修之心，又是所熏修之心。听闻佛法的是识阴，建立正见正信的是识阴，生起善心乃至持戒布施的是识阴，定慧增长的是识阴，放弃对五阴执著的是识阴，放弃对识阴自我执著与攀缘的还是识阴。

    佛陀说，假若没有眼识等六种识阴心，就根本不存在出家学道、思想修习者。

    比如：

    “比丘者。除眼．除色．除眼识。有更触施设更触者。是处不然。若不施设更触。有觉施设觉者。是处不然。若不施设觉。有施设念．出家学道．思想修习者。是处不然。

    如是耳．鼻．舌．身。除意．除法．除意识。有更触施设更触者。是处不然。若不施设更触。有觉施设觉者。是处不然。若不施设觉。有施设念．出家学道．思想修习者。是处不然。”（《中阿含经》）

    再来看看《楞严经》又是如何自打嘴巴的。

    ★“汝复欲知无上菩提。令汝速登安乐解脱寂静妙常。亦汝六根更非他物。”（《楞严经》）

    得无上菩提，亦汝六根更非他物，又哪来的以常住心求于佛乘？

    详见前文《楞严伪谬1-21．谁修证？谁解脱？》。


经论辨异：《入行论》讹传“心不自见心”邪说

    ★“心不自见心，犹如刀剑锋，不能自割自。”（寂天伪菩萨《入行论》）

    ★“自心不能见自心，就像刀剑锋刃不能自己割自己一样。”（索达吉讲《入行论》）

    ★“自己将自己毁灭，那就有自己对自己起作用的过失。自己对自己起作用，如宝剑锋自割，轻健者自骑等等，这是不能成立的。如果自己可以对自己起作用，那么作者与作业则成了一体；或者相反，因为有了能作所作，一体也成了他体。因此，自己毁灭自己不能成立。” （索达吉讲龙树之《中观论》）

    一、《入行论》邪说严重背离佛陀正法

    于佛陀原始正法中，无论凡夫、圣者乃至诸佛，皆从未间断、毫无暂灭、刹那不停地自心取自心、自心修自心、自心见自心、自心舍自心。

    1．自心取自心

    一切含识之我执众生，皆由识心对识心自身执著缘取，乃至喜贪攀缘五阴身心与诸名色而致生死。所谓我执，即识心妄认并执取识心自身乃至五阴身心为自我，可谓自心取自心。

    任何众生的自心取自心，都是前念已灭且后念未生的当下一念，对这一念本身的自我攀缘，根本不存在后一念对前一念的执著缘取，只是未得禅定者的心念刹那生灭，故而难以觉知当下的自心取自心的我执罢了。

    任何觉知心皆是意识心，对自己“无想”的一念觉知本身就是想心，“入无想定者。想知不灭。”（《中阿含经》）禅宗所谓的不思善不思恶或前想已灭且后想未生的所谓“无想”之时，对子虚“本来面目”的觉知之心，本身就是想知之意识心，实为意识心对其自身的觉知，只是愚痴者不识罢了。

    比如，得非想非非想定或非想非非想天之众生，唯有自知为非想非非想之一念，此一念对其一念本身执著缘取、自我觉知，乃至八万四千大劫之中不生第二念。得无想定或无想天的众生亦复如是，唯有自知念无想界之一念，此一念对其一念自身执著缘取、自我觉知，乃至五百大劫之中不生第二念，“无想天寿五百劫。以是故说一念中知五百劫。”（《律》）

    三界最极处非想非非想天之众生，之所以依然不能解脱生死，亦皆因其识心坚固妄执并时时攀缘识心为自我而不舍离。识心对识心自身存在的自我攀缘觉知，即识心对其自心的随时返观、觉知、执持、念取、攀缘，谓为识食，乃至非想非非想天众生亦毫无暂灭，是导致生死的根本。

    比如：

    “此识最为原首。令人致此生．老．病．死。”（《增一阿含经》）

    “彼云何为识食？所念识者，意之所知。梵天为首，乃至有想无想天，以识为食，是谓名为识食。”（《增一阿含经》）

    “若于识食，有贪、有喜、有爱，于其有识之住、有增长。有识住增长，有名色之显现，由有名色之显现，有诸行之增上。有诸行之增上，有未来之后有再生。”（《相应部》）

    识食在经中被比喻为盗贼，即宗门所谓的偷心。欲断除识食而得究竟解脱，就要对觉知自我并对自我时时攀缘执著的识心，防护巡逻、捕捉苦治。

    比如：

    “云何观察识食。譬如国王。有防逻者。捉捕劫盗。”（《杂阿含经》）

    2．自心修自心

    无论内道与外道、正道与邪道，乃至无论修行与不修行之一切众生，无常生灭的识心既是能熏修之心，又是所熏修之心，皆由识心熏修识心自身而得升沉乃至解脱。所谓修心，即识心熏修识心自身，可谓自心修自心。

    比如：

    “心意识久远长夜正信所熏。戒．施．闻．慧所熏。神识上升。向安乐处。未来生天。”（《杂阿含经》）

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”（《杂阿含经》）

    所熏习的心意识，即是无始劫来或入胎、或生天、或堕地狱乃至涅槃时灭尽的识心，佛陀又常称其为识神、神识、外识或欲识等，即外道所言常住神我。

    3．自心见自心

    于佛陀正法之中，即便是阿罗汉乃至佛陀，在尚未入涅槃之前，依然会时时以心观于身、受、心、法等四念处。所谓以心内观于心，即随时保持对自心的自知、自见、自觉，使念念之中不起贪著系缚，可谓自心观自心、自心见自心。

    比如：

    “漏尽比丘修习善修习四念住。”（《小部》）

    “过去．未来．今现在佛悉断五盖恼心。慧力羸．堕障碍品．不向涅槃者。住四念处。”（《杂阿含经》）

    “云何比丘观心心法而自娱乐。于是。比丘有爱欲心。便自觉知有爱欲心。无爱欲心。亦自觉知无爱欲心。”（《增一阿含经》）

    详见《〈入行论〉中无想外道邪见“悉不住心前”》一文。

    4．自心灭自心

    于佛陀正法之中，听闻佛法的是识心，建立正见正信的是识心，生起善心乃至持戒布施的是识心，定慧增长的是识心，放弃对五阴执著的是识心，识破此识心本来非我之虚伪面目的还是识心自身，放弃对识心自我执著与攀缘而得究竟解脱的依然是识心自身。识心舍弃识心自身而致识心坏灭之时，正是诸法灭尽入无余涅槃之日，可谓自心舍自心、自心灭自心。

    比如：

    “何由无名色，永灭无有余。应答识无形，无量自有光。此灭四大灭，粗细好丑灭，于此名色灭，识灭余亦灭。”（《长阿含经》）

    “由识之灭，而有名色灭……此乃全苦蕴之灭。”（《相应部》）

    换句话说，若要解脱生死轮回，识心就要认清识心自身是无常、非我的生灭法，以识心不计、不住、不著识心自身故，识心自我舍弃、自我毁灭而灭尽无有，此为入无余涅槃。

    比如：

    “不计识，不染识，不住识，不乐识是我者，便不复更受当来识。”（《中阿含经》）

    二、《入行论》邪说与伪大乘邪说亦极相抵牾

    妄执有常住真心而堕入萨迦耶邪见的伪大乘诸经，同样宣扬“自心取自心”。

    比如：

    ★“自心取自心，非幻成幻法，不取无非幻，非幻尚不生，幻法云何立。”（《楞严经》）

    唯此“自心取自心”中之心，并非佛陀正法中之识心，而是所谓“非幻”之真心。即所谓，凡夫众生皆由不知五阴皆是常住真心，故而才有真心妄取“非幻”之真心而致轮回之幻法生起。假若真心不取“非幻”之真心，也就不会有幻法之轮回安立了。

    可见，无论是依佛陀正法，还是依流变伪大乘邪说，《入行论》中“心不自见心”之说皆为邪说。所谓自己不能对自己起作用、自己不能毁灭自己，也只是龙树与寂天等伪菩萨们自愚自乐的妄想法。


楞严伪谬4-14．虚空不坏

    ★“诸器世间。可作之法皆从变灭……然终不闻烂坏虚空。何以故。空非可作。由是始终无坏灭故。”（《楞严经》）

    虚空同样是缘生缘灭之法，所谓的“空非可作”故虚空常住不坏，纯属妄想法。

    一、虚空界等六界，皆为无常之法

    佛陀建立六界为正说。

    比如：

    “此等之六界，由彼世尊即知者、见者、阿罗汉、正等觉者之正说。云何为六？谓地界、水界、火界、风界、虚空界、识界。”（《中部》）

    虚空界等六界，皆为无常之法。

    比如：

    “‘地界……水界……火界……风界……空界……识界是常耶？是无常耶？’‘大德！是无常。’”（《相应部》）

    虚空界等诸法，皆苦、空、无常、非我。

    比如：

    “十八界五阴六界。乃至诸法苦空无常非我亦如是。”（《律》）

    二、虚空界乃至六界皆灭，才可解脱生死

    “诸比丘！若地界灭……乃至……虚空界灭……识界灭……老死没。”（《相应部》）

    实际上，虽然虚空并非是可见质碍之色，但依然是依色法而有，离开色法，根本不可能有独立存在的虚空。

    几千年来，包括牛顿在内的诸多大科学家，都颠倒地认为，虚空是独立存在的，日月星辰等都是依虚空而有，在虚空中存在的。用牛顿自己的话来说：“绝对空间就其本质来说，是与外在的任何事物无关，总是保持着原样和静止不动的。”

    然而，近百年前，爱因斯坦的相对论已经证明，上述认识是完全错误的，任何物质周围都会形成其特有结构的虚空，虚空是因物质而有，物质的变化就会带来虚空的变化，且离开物质就不会有虚空的存在。对此，两千五百年前的佛陀，早就作出了惊人的论述：“但因日月。故有虚空。”（《中阿含经》）

    虚空是依四大而存在的，当修行人得无色定而超越色界时，称为“粉碎虚空”，这是外道仙人也可以达到的境界。比如，道家“真人”丘处机有这样一句诗：“踏碎虚空界，崩开造化权。”

    最后，再来看看《楞严经》又是如何自打嘴巴的。

    ★“当知虚空生汝心内。犹如片云点太清里。况诸世界在虚空耶。汝等一人发真归元。此十方空皆悉销殒。”（《楞严经》）


楞严伪谬4-15．意根，四大所成

    ★“知精映法览法成根。根元目为清净四大。因名意思如幽室见。浮根四尘流逸奔法。”（《楞严经》）

    意根是心法而非四大所成之色法，若言意根“清净四大”“浮根四尘”，纯属无知。

    意根，即意内入处，是心、意、识，属于识阴，是心法，而非由地水火风四大所成之色法。

    比如：

    “眼是内入处……耳．鼻．舌．身内入处……意内入处者。若心．意．识非色。不可见无对。是名意内入处。”（《杂阿含经》）

    一切所有心、意、识皆属识蕴，即识阴。

    比如：

    “所有识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，名为识蕴。”（《相应部》）

    然而，意根虽然是属于识界的心识之法，但绝非与六识并列的能分别感知的子虚第七识，那是伪菩萨混淆根与识的妄想法。


楞严伪谬4-16．随拔一根，六根皆脱

    ★“随拔一根脱粘内伏。伏归元真发本明耀。耀性发明。诸余五粘应拔圆脱。”（《楞严经》）

    ★“一根既返源，六根成解脱……一处成休复，六用皆不成。”（《楞严经》）

    即使得无想定，前五根全部脱粘内伏，乃至得无色定，前五根全部拔除灭尽，想知依然不灭，意识仍然存在，生起意识的意根亦未得脱。故而，所谓的一根既返源，六根成解脱，纯属无知妄言。

    另外，若依《楞严经》编造的所谓耳根圆通，妄执有常住“闻性”可得，则堕萨迦耶见，必永绝圣道。


楞严伪谬4-17．解结因次第

    ★“解结因次第，六解一亦亡。”（《楞严经》）

    ★“是结本以。次第绾生。今日当须。次第而解。六结同体。结不同时。则结解时。云何同除。”（《楞严经》）

    《楞严经》前文刚刚胡扯说，一根既返源，六根成解脱。现在又自打嘴巴而造谬说，六根当须次第而解，不可同时灭除。

    随拔一根，六根皆脱，是错误的。六根必须次第而解，不能同时灭除，还是错误的。

    色界以内众生，皆六根具足。若得无色定生无色天，则前五色根一时俱灭，唯留意根，并非六根皆脱。故而，前五根俱生俱灭，随拔一根，前五根一时皆脱，并非次第而解。

    另外，伪作楞严者误以六根为生死根结，实为大谬。于佛陀正法中，身见、戒禁取、疑乃至无明等十种结使，才是生死根结。


楞严伪谬4-18．六根互用

    ★“随拔一根脱粘内伏。伏归元真发本明耀。耀性发明。诸余五粘应拔圆脱。不由前尘所起知见。明不循根寄根明发。由是六根互相为用。”（《楞严经》）

    前五色根异行、异境界，各各受自境界，而意根虽尽受五色根境界，但却不可替代五色根，故而，根本不存在六根互用之事。六根互用，是伪作楞严者讹传的又一谣言。

    一、五色根不可互相替代

    前五色根异行、异境界，各各受自境界，前五色根绝无互用之事。

    比如：

    “五根异境界，异行界不互相一致领受境界及行界。意为五根所依，意领受此等之境界、行界。”（《中部》）

    “眼根。耳．鼻．舌．身根。此五根异行．异境界。各各受自境界。意为彼尽受境界。意为彼依。”（《中阿含经》）

    “若此五根。种种界处。各取本界。而不取别。所谓眼界。乃至身界。是诸根等。意能摄受。然此五根。以意为依止。”（《律》）

    二、意根不可替代五色根

    意根虽摄受一切五色根境界，为五色根所依，但却不可替代五色根见色闻声。

    假若随拔一根，则可六根互用，那么，已拔除五色根唯有意根的无色界众生，必可依意根见佛闻法。然而，往生非想非非想天的郁陀罗罗摩子，并不能依意根见佛闻法，以至于其天寿尽时，将复堕生于畜道作狸。

    比如：

    “我初觉无上正尽觉已。作如是念。我当为谁先说法耶……郁陀罗罗摩子命终已来二七日也。我复作是念。郁陀罗罗摩子。彼人长衰不闻此法。若闻法者。速知法次法。”（《中阿含经》）

    “（郁陀罗罗摩子）修习乃至非有想非无想处。身坏命终。生非有想非无想天中。彼寿尽已。复来此间。生于狸中。”（《中阿含经》）

    显然，无色天众生不可以意根替代五色根见佛闻法。

    三、佛陀也不能以意根见色闻声

    即使是大觉佛陀，同样不可六根互用。

    比如，佛陀曾说：

    “吾已老矣，年且八十。譬如故车，方便修治得有所至；吾身亦然，以方便力得少留寿，自力精进，忍此苦痛，不念一切想，入无想定，时我身安隐，无有恼患。”（《长阿含经》）

    于无想定中，虽然意根与意识尚在，想知不灭，但是，佛陀却不能以意根代替五色根，于五种色尘生起觉知。佛陀也正是入无想定，从而暂离对身体苦痛的分别觉受。

    世尊或入于无想定，或入于无色定，皆有意根存在而生起意识，故而清醒有知觉。

    比如：

    “（佛陀）平静心境而住，于其处清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音”。（《长部》）

    可见，佛陀也不能以意根替代眼根与耳根等五色根，故而，于无想定或无色定中，虽然清醒有知觉，却也不见色、不闻声，于五色尘毫无觉知。

    得究竟解脱的三明六通阿罗汉乃至诸佛，同样依天眼见色、以天耳闻声，假若六根可以互用，一通足矣，何必六通。

    六根互用之谣言，可以休矣。


楞严伪谬4-19．阿难尊者六根已销

    ★“汝（注：指阿难）须陀洹。虽得六销。犹未亡一。”（《楞严经》）

    即使证得无色定或灭尽定，意根犹未得销。阿罗汉乃至诸佛唯有命终入无余涅槃，此时五阴身心灭尽无余，方可说六根销灭。阿难尊者只是毫无禅定的须陀洹（初果），乃至绝无一根脱粘内伏，所谓的六根已销，纯属瞎说。

    唯有入无余涅槃才能诸根灭尽无余，否则，即使证得暂灭六识的最胜禅定灭尽定，暂灭六根也是绝对不可能的事。

    比如：

    “灭尽定者，身、口、意行灭，不舍寿命，不离于暖，诸根不坏。”（《杂阿含经》）

    若得禅定之圣者，必至少是三果（阿那含），而阿难尊者仅是断除身见、戒禁取与疑等三结的须陀洹，绝无禅定可言，所谓的六根已销，更是没影的事。

    《楞严经》前文还胡说随拔一根，即可六根圆脱而得六根互用，若果如此，阿难尊者“已得六销”，为何不见其六根互用、神通大展呢？事实上，直到佛灭后结集经藏之前，阿难尊者依然是毫无神通的须陀洹。

    比如：

    “佛般涅槃后不久……尊者阿难。故是学人而未离欲。”（《中阿含经》）

    “众僧语阿难曰。明日集众出毗尼藏。汝犹须陀洹道。云何得入。”（《律》）

    再看看《楞严经》前后又是如何自相矛盾的。

    比如：

    ★“解结因次第，六解一亦亡。”（《楞严经》）

    《楞严经》前文刚说完“六解一亦亡”，现在又瞎说“虽得六销。犹未亡一”，可谓左右互搏自家脸。

    最后还有一问，“六解一亦亡”之说，六为六根，“一”又是啥东西？

    若刻意以一个谎言来掩盖另一个邪说，徒造业耳。


楞严伪谬4-20．阿那律陀无目而见

    ★“阿那律陀无目而见。”（《楞严经》）

    一切见闻觉知，皆属六识。必缘眼根与色尘，才有眼识见觉生起。若有所见，必为眼见。若无眼根，必无所见。闻、嗅、尝、觉、知等诸分别觉受，亦复如是。若妄执有常住“见性”，则已堕萨迦耶见。事实上，天眼第一的阿那律尊者，人身肉眼虽坏，犹有天眼可见诸色，并非无眼而见。

    阿那律尊者人身肉眼虽坏，犹有天眼，并非无眼。

    比如：

    “阿那律缝故衣裳。是时。眼遂败坏。而得天眼。无有瑕秽。”（《增一阿含经》）

    即使肉眼不可见之色，依其天眼，亦可得见。

    比如：

    “阿那律报曰。设当得天眼者。便能见释．梵．四天王及五百天人。并二十八大鬼神王。”（《增一阿含经》）

    “彼等依超人清净之天眼，见有此世、他世、有化生之有情。王族！应如是见他世非如卿所思惟之此肉眼。”（《长部》）

    详见前文《楞严伪谬1-25．无眼根者，亦有所见》。


楞严伪谬4-21．跋难陀龙无耳而听

    ★“跋难陀龙无耳而听。”（《楞严经》）

    一切见闻觉知，皆属六识。必缘耳根与声尘，才有耳识听觉生起。若有听闻，必为耳闻。若无耳根，必无所闻。见、嗅、尝、觉、知等诸分别觉受，亦复如是。若妄执有常住“闻性”，则已堕萨迦耶见。所谓跋难陀龙无耳，纯属瞎编乱造，胡乱凑数。

    跋难陀，是Upananda的音译，又音译为优槃难陀或优波难陀等，意译则是善喜、贤喜、善欢喜等。其中，难陀名欢喜，跋名善。

    跋难陀龙王并非无耳。

    比如：

    “世尊。可至三十三天与母说法。是时。世尊默然受之。尔时。难陀．优槃难陀龙王便作是念。此诸秃沙门在我上飞。当作方便。使不陵易。是时。龙王便兴嗔恚。放大火风。使阎浮里内。洞然火燃……尊者大目连便作是念。凡龙战斗以火霹雳。设我以火霹雳共战斗者。阎浮里内人民之类。及三十三天皆当被害。我今化形极小。当与战斗。是时。目连即化形使小。便入龙口中。从鼻中出。或从鼻入。从耳中出。或入耳中。从眼中出。”（《增一阿含经》）

    “从耳中出。或入耳中”，岂可胡说“跋难陀龙无耳”。


经论辨异：《华严经》瞎说难陀龙王与会

    ★“复有十千龙王，所谓：伊那跋罗龙王、难陀优波难陀龙王等……发阿耨多罗三藐三菩提意，住一切智。”（《华严经》）

    一、难陀龙王于子虚“华严时”尚未皈依佛陀

    《华严经》被伪大乘教徒奉为经中之王，而该经中人物混淆、时序颠倒、空间错乱、法义错漏乃至自相矛盾处可谓比比皆是，难陀与优波难陀二龙王皈依佛陀，是在子虚乌有的华严时（即所谓佛陀成道后未起于座二十一日）之后来事，却胡乱地被编排为《华严经》的叙述资源，皆因伪作《华严经》者愚盲所致之漏处。

    佛陀成道后，欲至三十三天与母说法，难陀与优波难陀二龙王极为嗔恚而兴障难，此时二龙王尚未皈依佛陀，说二龙王于子虚“华严时”与会闻法，纯属时序错乱。

    比如：

    “世尊。可至三十三天与母说法。是时。世尊默然受之。尔时。难陀．优槃难陀龙王便作是念。此诸秃沙门在我上飞。当作方便。使不陵易。是时。龙王便兴嗔恚。放大火风。使阎浮里内。洞然火燃。”（《增一阿含经》）

    二龙王以嗔恚心于佛陀兴起障难，而后才有目犍连以神通降服此二龙王，此亦子虚“华严时”之后事。

    比如：

    “复示大目犍连塔。王应供养此塔。王复问曰。彼有何功德。尊者答曰。是神足第一。以足指践地。地即震动。至于天宫。降伏难陀、跋难陀龙王。”（《杂阿含经》）

    子虚“华严时”难陀、跋难陀二龙王尚未皈依佛陀，比《华严经》更晚出的《涅槃经》说在佛陀出生时就有此二龙吐水浴佛，更是比《华严经》还能瞎说。

    比如：

    ★“菩萨初生之时……难陀龙王及跋难陀以神通力浴菩萨身。”（《涅槃经》）

    ★“生未至地帝释捧接。难陀龙王及婆难陀吐水而浴。”（《涅槃经》）

    二、难陀龙王绝无住一切智之事

    于子虚“华严时”，难陀龙王尚未皈依佛陀，不仅说其与会闻法并“发阿耨多罗三藐三菩提意”，纯属瞎说，说其住一切智，更是不顾节操的狂吹。

    唯有佛陀可称住一切智。比如：“佛一切智。”（《中阿含经》）

    然而，佛陀必出人间以人身得，龙尚不得禅定道果，说其“住一切智”，纯属狂吹。

    比如：

    “不得度龙者。何以故。龙不得禅定道果故。”（《律》）

    “佛与辟支佛。必在人中得漏尽故也。”（《律》）


楞严伪谬4-22．骄梵钵提异舌知味

    ★“骄梵钵提异舌知味。”（《楞严经》）

    伪作楞严者显然不敢直接编造骄梵钵提尊者无舌，那样就与事实不相符得太明显了，故而，只能弄出个“异舌”来偷换概念、混淆视听。即便如此，不用舌根，绝无味觉产生。必缘舌根与味尘，才有舌识味觉生起。

    骄梵钵提尊者，因宿世牛习，恒事咀嚼，常常如牛反刍般吐食倒嚼，故又称牛主、牛迹等。凡夫不知其为阿罗汉，睹其形若生毁谤，必受恶报。佛陀为免世间凡夫因无知讥笑而受苦报，故令骄梵钵提尊者常居于忉利天尸利沙宫。

    比如：

    “居乐天上。不处人中。所谓牛迹比丘是。”（《增一阿含经》）

    “复遣至三十三天尸利沙翅宫。呼憍梵波提。”（《律》）

    “时牛主比丘在尸利沙宫闲静而住。”（《律》）

    然而，骄梵钵提尊者只是常常吐食咀嚼，不是没有舌头，更不是舌头没有味觉！

    味觉的敏感性与味蕾的多少有关，人类味蕾数大约9000，而在常见的家禽与家畜之中，味蕾数量大致如下：鸡24、鸭200、猫470、狗1070、猪羊兔等约15000，牛35000。可见，牛的味蕾数量最大，味觉最为敏感。

    假使骄梵钵提尊者即便在舌根与味觉方面与牛完全相同，说其不靠舌根即可知味，也实在太能胡扯了。


楞严伪谬4-23．摩诃迦叶久灭意根

    ★“诸灭尽定得寂声闻。如此会中摩诃迦叶。久灭意根圆明了知不因心念。”（《楞严经》）

    一切分别觉知，皆属六识。缘意根与法尘，才有意识即了知心念的生起。若有了知心念，必有意根。即便得灭尽定者，既有意根等诸根不坏，又于定中暂灭六识，绝无了知心念。说摩诃迦叶“久灭意根”而有了知心念，纯属颠倒说。

    即便是诸佛或阿罗汉，若非入灭尽定，意识心念亦绝无可能暂灭，“不因心念”而有了知，纯属瞎说。即使证得灭尽定，意根犹未暂灭，“久灭”之说，更属妄言。

    比如：

    “灭尽定者，身、口、意行灭，不舍寿命，不离于暖，诸根不坏。”（《杂阿含经》）

    阿罗汉乃至诸佛唯有命终入无余涅槃，则五阴身心灭尽无余，方可说意根已灭。


经论辨异：《楞伽经》编造声闻意识分别想灭

    ★“大慧，八地菩萨、声闻、缘觉，心意意识分别想灭。”（《楞伽经》）

    即便是诸佛，若非入于灭尽定中，意识分别想念，亦绝无可能暂灭。

    而声闻阿罗汉有慧解脱与俱解脱之分，甚至有未证初禅之慧解脱阿罗汉。

    比如：

    “有一比丘语须深言。须深当知。我等生死已尽。梵行已立。所作已作。自知不受后有。时。彼须深语比丘言。尊者。云何。学离欲．恶不善法。有觉有观。离生喜乐。具足初禅。不起诸漏。心善解脱耶。比丘答言不也……须深复问。云何。尊者所说不同。前后相违。云何不得禅定而复记说。比丘答言。我是慧解脱也。”（《杂阿含经》）

    可见，慧解脱阿罗汉除非命终入无余涅槃，否则，绝无暂灭意识分别想念之可能。


经论辨异：《涅槃经》胡扯入定才能思惟五阴生灭

    ★“若入正定乃能思惟五阴生灭。非不入定能思惟也。”（《涅槃经》）

    戒成就比丘，即便毫无禅定，亦能不入定而思维五阴无常生灭，并依思维五阴无常生灭而证得必毫无禅定的初果即须陀洹，乃至继续思维五阴无常生灭而证得斯陀含果、阿那含果乃至阿罗汉果。

    比如：

    “戒成就比丘当思惟五盛阴无常．为苦．为恼．为多痛畏。亦当思惟苦．空．无我。云何为五。所谓色阴．痛阴．想阴．行阴．识阴。尔时。戒成就比丘思惟此五盛阴。便成须陀洹道……须陀洹比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟苦．空．无我。诸贤当知。若须陀洹比丘思惟此五盛阴时。便成斯陀含果……斯陀含比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟苦．空．无我。尔时。斯陀含比丘当思惟此五盛阴时。便成阿那含果……阿那含比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟此五盛阴时。便成阿罗汉。”（《增一阿含经》）

    即便已经证得了阿罗汉果，依然可能毫无禅定与神通，名为慧解脱阿罗汉。

    比如：

    “云何不得禅定而复记说。比丘答言。我是慧解脱也。”（《杂阿含经》）

    包括毫无禅定的慧解脱在内的所有阿罗汉，都将继续思维五阴无常生灭。

    比如：

    “阿罗汉亦复思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。为得未得故。证未证故。见法乐住故。”（《杂阿含经》）

    《涅槃经》所谓不入定就不能思维五阴无常生灭，纯属无知、胡扯。


楞严伪谬4-24．闻性妙常，不昏不灭

    ★“如重睡人眠熟床枕其家有人于彼睡时捣练舂米。其人梦中闻舂捣声……其形虽寐闻性不昏。纵汝形销命光迁谢。此性云何为汝销灭。”（《楞严经》）

    色界之内未得无想定之众生，皆不能须臾暂灭声想与耳识闻觉，缘耳根与声尘所生闻觉，既刹那生灭又相续不绝。因耳识闻觉于生灭相续之中一直存在，不可须臾暂灭，乃至睡眠之中于外界音声亦可听闻，故而，伪大乘者则妄执此闻觉为常在不灭的“闻性”，已堕萨迦耶见。

    若入无想定、无色定或灭尽定，必无耳识闻觉，伪大乘所谓的常住“闻性”即灭。

    比如：

    “目连在耆阇崛山。入无所有处无色定。善取入定相。不善取出定相。从定起闻阿修罗城中伎乐音声。闻已还疾入定。便自谓。我入定闻声。若入无色定。若见色若闻声无有是处。何以故。是人破坏色相舍离声相故。若目连空无过人法故妄语者亦无是处。是目连随心想说无罪。”（《律》）

    假若有常住“闻性”可于梦中闻声，那么，拔除五色根唯有意根的无色界众生，即可依常住“闻性”闻佛说法。若果如此，往生非想非非想天的罗勒迦蓝，本可见佛闻法而得解脱，又何至于将来天寿尽时，复堕生于畜道作狸，而后堕于地狱呢。

    比如：

    “我今当先与谁说法。使解吾法者是谁。尔时。世尊便作是念。罗勒迦蓝诸根纯熟。应先得度。又且待我有法。作此念已。虚空中有天白世尊曰。罗勒迦蓝死已七日。是时。世尊复作念曰。何其苦哉。不闻吾法。而取命终。设当闻吾法者。即得解脱。”（《增一阿含经》）

    “优蹋蓝弗．罗勒迦蓝。此深法中。竟不受化。各取命终。世尊记此二人曰。一人生不用处。一人生有想无想处。此二人尽其寿命。各复命终。一人当为边地国王。伤害人民。不可称计。一人当为著翅恶狸。飞行走兽无得脱者。命终之后各生地狱中。”（《增一阿含经》）

    再比如：

    “世尊。今日天大雷雨雹。杀四牛．耕者二人。彼送葬时。大众喧闹。其声高大。音响震动。世尊。向者不闻声耶。世尊答曰。我不闻声。复问。世尊。向为眠耶。答曰。不也。复问。世尊。时寤不闻此大声耶。答曰。如是。尔时。彼人便作是念。甚奇。甚特。极息至寂。如来．无所著．等正觉之所行。所以者何。寤而不闻此大音声。”（《中阿含经》）

    “岂可不闻此大震声。我报。不闻。彼复白言。世尊睡耶。报言。不睡。我虽内觉而不外闻。”（《律》）

    可见，即使是大觉佛陀，亦无常住“闻性”，同样依耳识而有闻觉。即使是大觉佛陀，若入无想定或无色定中，耳识等前五识已灭，虽然有意识醒寤知觉，也一样是不见色、不闻声，伪大乘妄执之常住“闻性”亦灭。

    即便得无色定，耳根拔除已无闻无觉，尚在轮回，何况依所妄执的常住“闻性”修习所谓的耳根圆通观音法门，实则是念念增彼耳识闻觉是常住“我”之邪见，必永绝圣道、常堕生死。魔王诡计，何其狠毒。


楞严伪谬4-25．无上知觉

    ★“想相为尘。识情为垢。二俱远离。则汝法眼。应时清明。云何不成。无上知觉。”（《楞严经》）

    识情即是想相，根本为一非二。四谛成就得初果时，法眼即得清明，与离六识想知无关。诸有情众生皆有意识，乃至未得灭尽定者，意识想知刹那不得暂灭。若离一切识想得灭尽定，想知皆灭，觉知尚且无有，所谓的“无上知觉”纯属妄想法。

    唯有得灭尽定者，才可暂灭识情想相，一切见、闻、嗅、尝、觉、知等六识想知皆灭。

    比如：

    “入灭尽定者。想及知灭”（《中阿含经》）

    入灭尽定者，感受想思之六识心一时俱灭，对外六尘无知无觉，亦无出入息，即使是山崩地裂也必毫无觉知，在普通凡夫眼中与死无异。

    比如：

    “（尊者想）结加趺坐。速入想知灭定。彼时。若有放牛羊人、取樵草人。或行路人。入彼山林。见入想知灭定。便作是念。今此沙门于无事处坐而命终。我等宁可以燥樵、草拾已。积聚覆其身上而耶维之。即拾樵、草积覆其身。以火然之。便舍而去。彼尊者想过夜平旦。从定寤起。抖擞衣服。所依村邑游行。如常着衣。持钵入村乞食。”（《中阿含经》）

    再比如：

    莲花色比丘尼曾“往暗林中。在一树下半跏而坐入灭尽定……时有五百群贼行劫盗已至此……时莲花色尼至天明已。从定而起。便见大众行迹之处。便入定观见彼五百贼徒至此而去。复观于我无丑恶事不。知无有过。”（《律》）

    可见，若离诸识情想相，必定绝无觉知，更谈不上成“无上觉知”。所谓的“无上觉知”，只是凡夫不能放弃自我，在坚固我见之下以见闻觉知为“我”的妄想法。

    比如：

    “若沙门、婆罗门计有我，一切皆于此五受阴计有我。”（《杂阿含经》）

    佛陀正法以灭尽想受觉知为寂静解脱，愚痴凡夫却颠倒地于见闻觉知妄执不舍，并于见闻之中妄计有常住见性、闻性乃至“无上觉知”，岂不知，一切见闻觉知皆是无常生灭之妄想识心。


邪说举隅：索达吉不知入灭尽定者不可移动

    ★“敦珠法王的传记中也说，他小的时候，在洛若附近挖出了一个入灭尽定的阿罗汉。挖出来以后，他有点害怕，又将那位阿罗汉藏进山洞，重新用土石封好。”（索达吉讲《入行论》）

    既没有长期入灭尽定超过七日的阿罗汉，入灭尽定者又绝不可移动。

    比如：

    “（尊者）入灭尽定。时妇遥观无有喘息。谓之已死。正梯而下以手擎持。虽尽气力竟不能动。便命家人共来擎举。亦不移动。”（《律》）

    “其妇惊怖欲持死尸弃深坑内。尊者入灭尽定不能移动。”（《律》）

    若敦珠“法王”说“挖出”入灭尽定的阿罗汉，而后又“藏进山洞”，显然是绝对不可能的事。


楞严伪谬5-1．阿难曾与无明俱灭

    ★“我（阿难）及会中。有学声闻亦复如是。从无始际与诸无明俱灭俱生。”（《楞严经》）

    阿难尊者从无始际，与诸无明俱生，却从未与无明俱灭。与五阴身心俱生之无明，从无始来未曾暂灭。假若无明一旦坏灭，缘无明所生行、识、名色乃至生、老、病、死等大苦聚，一时俱灭，则证阿罗汉，得究竟解脱，永不复生。

    十二缘起法皆是俱时因果，缘无明，则有一切诸法俱生。无明灭，则五阴身心乃至诸大苦聚与之俱灭。无明是十二缘起法之首，也是阿罗汉所断十结使中五上分结之最后一结。任何众生，只要未证阿罗汉果，则无明必定从未与身心俱灭。

    初果所断三结之身见结，根本上亦属无明之一分。任何未证初果之凡夫，从无始际，与身见俱生，却从未与身见俱灭。所谓身见，即妄计五蕴身心存在一个常住不坏“我”为主宰的我见、我所见等二十种萨迦耶见。

    比如：

    “当圣弟子生起远离尘垢之法眼时，诸比丘！与见俱生之己身见、疑、戒禁取之三结即断。”（《增支部》）

    可见，未破见惑之凡夫，从无始来，身见结亦从未断灭过。

    不仅身见结与无明结，阿罗汉所断五上分结之一的我慢结亦复如是。

    比如：

    “我慢。与苦共生随苦俱灭。”（《律》）

    阿难尊者此生刚刚证得初果，从无始际来之过去世，其身见结尚且从未与五阴身心俱灭，“与诸无明俱灭”，更是信口胡说之堕处。


经论辨异：《入行论》无知于俱时因果

    ★“因时若有果，食成啖不净；”（寂天伪菩萨《入行论》）

    ★“若因位真实有果，那世人吃食物时，岂不是在食不净粪，这种观点世人谁会承认呢？”（索达吉讲《入行论》）

    足见寂天伪菩萨是未见十二因缘法之凡夫。

    十二因缘法为俱生俱灭之俱时因果，此有则彼有，此灭则彼灭，无明乃至老、死等诸法一有俱有、一灭俱灭。十二因缘之中，生死诸法之根本因缘是无明，无明有，则一切诸法俱生。无明灭，则五阴身心乃至诸大苦聚与之俱灭。

    比如：

    “谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。”（《杂阿含经》）

    十二因缘法中之行阴与识阴亦为俱时因果，行阴必与依其所存之识阴俱生俱灭，若行阴灭尽，则识阴乃至五阴诸法必俱时随之灭尽，即入无余涅槃。

    比如：

    “无行故无识，行灭乃识灭。”（《相应部》）

    “行灭乃识灭，识灭乃名色灭……如是此是全苦蕴灭。”（《相应部》）

    十二因缘法中之识阴与名色亦为俱时因果，识阴必与其所依存之名色俱生俱灭，若识阴灭尽，则一切五阴名色必俱时随之灭尽，即入无余涅槃。

    比如：

    “何由无名色，永灭无有余。应答识无形，无量自有光。此灭四大灭，粗细好丑灭，于此名色灭，识灭余亦灭。”（《长阿含经》）

    “无明灭乃行灭，行灭乃识灭，识灭乃名色灭……如是此是全苦蕴灭。”（《相应部》）

    寂天乃凡夫之流，唯知存在此阴灭则异阴相续之异时因果，而不清楚此阴生或灭，必致彼阴生或灭之俱时因果。当然，这也在情理之中，凡夫怎么可能清楚因时即有果、因果俱时生的十二因缘圣道之真实义呢。


楞严伪谬5-2．六根为生死根结

    ★“善哉阿难！汝欲识知，俱生无明，使汝轮转，生死结根。唯汝六根，更无他物。汝复欲知。无上菩提。令汝速登。安乐解脱。寂静妙常。亦汝六根。更非他物。”（《楞严经》）

    于佛陀正法中，身见、戒禁取、疑乃至无明等十种烦恼为生死结使。而伪作楞严者不知十种烦恼是生死结使，误以六根是生死根，实为大谬。

    一、十种烦恼为生死根

    造成生死的十种烦恼，称为十结。

    比如：

    “诸比丘！有十结。何等为十结耶？即：五顺下分结与五顺上分结。何等为五顺下分结耶？即：有身见、疑惑、戒禁取、欲贪、嗔恚。此为五顺下分结。何等为五顺上分结耶？即：色贪、无色贪、慢、掉举、无明。此为五顺上分结。诸比丘！此为十结。”（《增支部》）

    十结之中，若断除身见即萨迦耶见、戒禁取、疑等三结则证须陀洹（初果）；若再贪瞋痴薄，则证斯陀含（二果）；断五下分结，则证阿那含（三果），不再还来于欲界受生；断除无明在内的所有十结，则证阿罗汉（四果）。

    比如：

    “诸有善男子．善女人断三结使。成须陀洹。名不退转。”（《增一阿含经》）

    “谓三结断。贪、恚、痴薄。是名斯陀含果。”（《杂阿含经》）

    “阿那含者。五下分结已断已知。谓身见．戒取．疑．贪欲．嗔恚。”（《杂阿含经》）

    “我诸结已除。生死已尽。梵行已立。所作已办。更不复受胞胎。如实而知。今成阿罗汉。”（《增一阿含经》）

    二、十结以无明为根

    十种导致生死轮回的烦恼之中，以无明为根本；十二因缘，亦以无明为根本。

    比如：

    “诸恶不善法。比丘。一切皆以无明为根本。无明集．无明生．无明起。所以者何。无明者无知。于善．不善法不如实知。有罪．无罪。下法．上法。染污．不染污。分别．不分别。缘起．非缘起不如实知。不如实知故。起于邪见。起于邪见已。能起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。”（《杂阿含经》）

    “无明者谓不知。不知者是无明。何所不知？谓色不如实知。色集．色灭．色灭道迹不如实知。受．想．行．识不如实知。识集．识灭．识灭道迹不如实知。”（《杂阿含经》）

    “不知于苦、不知于苦之集、不知于苦之灭、不知于达苦灭之道，此谓无明。因漏之集，而有无明之集；因漏之灭，而有无明之灭。其八支圣道者，是达无明灭之道也，即正见……乃至……正定。”（《长部》）

    三、六根并非生死系缚

    伪作楞严者不知十种烦恼是生死结使，误以为眼、耳、鼻、舌、身、意等六根为生死根。

    然而，六根并非生死系缚，于根尘不如实知之无明，及根尘间之贪欲才是生死系缚。

    比如：

    “非眼系色。非色系眼。乃至非意系法。非法系意。然中间有欲贪者。随彼系也。譬如二牛。一黑一白。驾以轭鞅。非黑牛系白牛。亦非白牛系黑牛。然彼轭鞅是其系也。”（《杂阿含经》）

    伪作楞严者不以断除烦恼为务，却欲灭除六根，实为颠倒。

    比如：

    ★“随汝心中，选择六根，根结若除，尘相自灭，诸妄销亡，不真何待？”（《楞严经》）

    然而，即使是大觉佛陀，不仅六根皆在，亦缘六根与六尘生起六识。

    比如：

    “世尊有此眼，世尊以眼见色，世尊无欲染，世尊善得心解脱。耳……鼻……舌……身……世尊有此意，世尊以意识法，世尊无欲染，世尊善得心解脱。”（《相应部》）

    “世尊眼见色若好．若恶。不起欲贪。其余众生眼若见色若好．若恶。则起欲贪。是故世尊说当断欲贪。则心解脱。乃至意．法亦复如是。”（《杂阿含经》）

    假若六根为生死根本，那么佛陀就无法教人修梵行得解脱。

    比如：

    “若眼系色。若色系眼。乃至若意系法。若法系意。世尊不教人建立梵行。得尽苦边。以非眼系色。非色系眼。乃至非意系法。非法系意。故世尊教人建立梵行。得尽苦边。”（《杂阿含经》）

    正如伪作楞严者所自供，既不见生死所结，更不知如何解结。

    ★“阿难！汝观：世间解结之人，不见所结，云何知解？”（《楞严经》）

    若除生死，必先断除十结之首的身见，即萨迦耶见。奈何整部《楞严经》皆以建立常住不坏“我”之萨迦耶见为务，实为背道而驰。


邪说举隅：索达吉瞎说三果境界

    ★“阿那含的修证成就是断除见惑五种结、色受结（悲智注：应为色爱结），无受结（悲智注：应为无色爱结）、掉举、无明、我慢和欲界九品修惑中的七至九品，若把无色界最上的非非想天的烦恼断除，即可成就阿罗汉果。”（索达吉释《金刚经》）

    三果，音译阿那含，意译为无来、不还、不来等。证得三果的圣者，除了三结断尽之外，还断除了欲界的贪、嗔二结，称为五下分结断。

    比如：

    “阿那含者。五下分结已断已知。谓身见．戒取．疑．贪欲．嗔恚。”（《杂阿含经》）

    若因种种因缘，三果人当生不能再进证阿罗汉果而命终的话，必于天上般涅槃，不再来此欲界人、天受身。

    比如：

    “得阿那含，于天上般涅槃，不复还生此世。”（《杂阿含经》）

    索达吉所说的上面那段话混乱得令人崩溃，实际上只要断除见惑等五下分结就已经是三果了，而色爱、无色爱、掉、慢、无明等属于五上分结，是阿罗汉才应该断除的。

    “欲界九品修惑中的七至九品”本来就属于五下分结，若再单独特别提出与见惑五种结并列，十足的总别不分、逻辑错乱。

    “若把无色界最上的非非想天的烦恼断除”，就更说得莫名其妙了，这些烦恼不还是前面提到的无色爱、掉、慢、无明等结使吗？若从圣凡角度辨析，非非想天乃至其下任何欲界、色界与无色界诸天的烦恼，若俱说，则皆是凡夫未断的十结，单独特别提出非非想天的烦恼与十结并说，实在逻辑混乱、荒谬之极。

    ★“若已无余断除欲界或上界贪欲，即是第三不来向。”（索达吉讲《俱舍论》）

    实际上，若已无余断除欲界贪欲，即是第三不来果，与上界贪欲没有任何关系。

    ★“中般涅槃，获得不来果者首先依靠禅定转生于色界”。（索达吉讲《俱舍论》）

    实际上，证得阿那含根本是靠智慧断五下分结而未必得禅定，乃至有未得禅定的慧解脱阿罗汉。就如《杂阿含经》中问某阿罗汉为何未得初禅，他回答“我是慧解脱也”。

    再有，中般涅槃，是三果人于命终后，在尚未转生于色界之前，便断余惑，证阿罗汉，入般涅槃。

    ★“预流果、一来果、不来果三者只能于欲界中获得，阿罗汉果可以在三界中获得。”（索达吉讲《俱舍论》）

    ★“上二界（悲智注：欲界之上的色界、无色界）无有见道，因其无有出离心之故，佛经中说，见道是以欲界为开端，上界为究竟。”（索达吉讲《俱舍论》）

    ★“上二界的有情贪执禅乐，无有苦受，以此必定不会产生厌离心，所以不会于其相续中出现圣道。”（索达吉讲《俱舍论》）

    ★“大梵天的慢心很重，依此心不能获得圣者果位。”（索达吉讲《俱舍论》）

    随便举一例，上面种种谬论即皆不成立。《杂阿含经》中记载，色界初禅天的大梵天王，曾因闻佛说法而见道并证三果。

    比如：

    “瞿迦梨即问之言。汝为是谁。答曰。我是梵天主（注：或译为梵天王）。瞿迦梨言。佛记汝得阿那含耶。梵天主答言。实尔。”（《杂阿含经》）

    再比如：

    “（佛）说圣谛之理竟时，一万梵天之心，离执着而由漏解脱。”（《小部》）

    可见，不来果“只能于欲界中获得”“上二界无有见道”、大梵天“不能获得圣者果位”等等，皆是索达吉广读邪“论”所形成之谬见。

    当然，索达吉所言“阿罗汉果可以在三界中获得”同样是胡言乱语，与不来果“只能于欲界中获得”和“上二界无有见道”等说法，明显自相抵牾，实在无须赘述。


楞严伪谬5-3．知见立知，即无明本

    ★“知见立知。即无明本。知见无见。斯即涅槃。”（《楞严经》）

    于见闻觉知生起之时，建立如实知，“知见立知”，则破无明本，斯可涅槃；于见闻觉知生起之时，无如实知见，“知见无见”，恰是无明本，背涅槃城。“诸比丘！我说知见而诸漏灭尽，非不知不见。”（《相应部》）

    不仅有学圣者，即使是阿罗汉乃至佛陀，在尚未入涅槃之前，依然会时时修习四念处，随时保持正念、正知、正见，念念之中不起贪著系缚。

    比如：

    “阿罗汉应如理作意：此五取蕴是无常、苦、病、痈、刺、痛、病、他、坏、空、无我。友！阿罗汉更无所作，无已办之增益。然而修习此诸法，多修习者，则资于现法乐住、正念正知。”（《相应部》）

    “阿罗汉亦复思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。为得未得故。证未证故。见法乐住故。”（《杂阿含经》）

    “若比丘诸漏已尽。所作已作。舍离重担。离诸有结。正智心善解脱。彼亦修四念处也。所以者何。不得者得。不证者证。为现法乐住故。”（《杂阿含经》）

    “过去．未来．今现在佛悉断五盖恼心。慧力羸．堕障碍品．不向涅槃者。住四念处。”（《杂阿含经》）

    佛陀反复叮嘱修行之人应于行住坐卧之中，时时保持正念、正知、正智、一心。

    比如：

    “行则知行。住则知住。坐则知坐。卧则知卧。眠则知眠……立念在身。有知有见。”“行住坐卧．眠寤语默皆正知之。”（《中阿含经》）

    可见，所谓的立知立见“即无明本”之说，实属颠倒说法。


经论辨异：《入行论》中无想外道邪见“悉不住心前”

    ★“若实无实法，悉不住心前，彼时无余相，无缘最寂灭。”（寂天伪菩萨《入行论》）

    ★“如果一切有实与无实之法，皆不住于心前，那时也不会有其他成实之相，心无有任何成实之所缘，即是离戏之最寂灭境界。”（索达吉释《入行论》）

    一、妄执有“实法”则堕萨迦耶见

    诸法皆苦、空、无我、无实，绝无有一法为有实法。

    ★“如果通达了空性以后，无论对有实法、无实法都不会有所住了”。

    这是索达吉在讲《金刚经》时引用寂天这个错偈时所说。

    假若通达空性无我法，竟然还会认为存在“有实法”，则依然是未得法住智、执著“我相”的邪见外道。

    看看索达吉又是怎么错上加错来解释“有实法”的吧。

    ★“这里主要是抉择中观的究竟空性见，本论中此偈极为重要。意思是说，如果山河大地等有实法、空性龟毛兔角等无实法，皆不住于心前，此外的二俱、非二俱也不存在，心无有任何成实之所缘，这即是最寂灭、最圆满究竟的境界。”（索达吉释《入行论》）

    也真够难为索达吉的了，寂天伪菩萨明明造了一个错偈，索达吉却想拼命替他圆错。山河大地等本是无我、无实的，绝不可说是“有实法”。

    二、诸法诸相非是系缚

    无想外道误以为诸法诸相为系缚，故而，生起诸法诸相“悉不住心前”即可解脱之邪见。

    然而，诸法诸相并非生死系缚，于根、尘等诸法不如实知之无明，及根尘间之贪欲才是生死系缚。

    比如：

    “非眼系色。非色系眼。乃至非意系法。非法系意。尊者摩诃拘絺罗。于其中间。若彼欲贪。是其系也。尊者摩诃拘絺罗。譬如二牛。一黑一白。共一轭鞅缚系……非黑牛系白牛。亦非白牛系黑牛。然于中间。若轭．若系鞅者。是彼系缚。”（《杂阿含经》）

    诸圣皆以智慧取于外相，既离于乐着，又不起憎恶，系念而住，非“悉不住”。

    比如：

    “若有比丘黠慧才辩。善巧方便。取内心已。然后取于外相。彼于后时终不退减。”（《杂阿含经》）

    “多闻圣弟子眼见色。于可念色不起乐着。不可念色不起憎恶。系念而住。无量心解脱．慧解脱如实知。于彼已起恶不善法无余灭尽。耳．鼻．舌．身．意亦复如是。”（《杂阿含经》）

    即使是大觉佛陀，亦缘六根与六尘而生六识想相，唯无欲染而已。

    比如：

    “世尊有此眼，世尊以眼见色，世尊无欲染，世尊善得心解脱。耳……鼻……舌……身……世尊有此意，世尊以意识法，世尊无欲染，世尊善得心解脱。”（《相应部》）

    “世尊眼见色若好．若恶。不起欲贪。其余众生眼若见色若好．若恶。则起欲贪。是故世尊说当断欲贪。则心解脱。乃至意．法亦复如是。”（《杂阿含经》）

    假若诸法诸相为生死系缚，那么佛陀就无法教人修梵行得解脱。

    比如：

    “若眼系色。若色系眼。乃至若意系法。若法系意。世尊不教人建立梵行。得尽苦边。以非眼系色。非色系眼。乃至非意系法。非法系意。故世尊教人建立梵行。得尽苦边。”（《杂阿含经》）

    三、诸圣皆以观修诸相而得究竟解脱

    诸圣皆以正念观于诸相，而得究竟解脱。

    比如：

    “云何知．云何见。疾得漏尽。我已说法言。当善观察诸阴。”（《杂阿含经》）

    “当观察此五阴之本。皆不牢固。所以然者。当观此五盛阴时。在道树下成无上等正觉。”（《增一阿含经》）

    可见，即便是大觉佛陀，亦依观五阴无我而成佛道。

    佛陀正法中，亦应时时以四念处观于诸法，即观于身、受、心、法等五阴诸法，皆为苦、空、无常、无我，正念而住。

    比如：

    “所谓四念处。何等为四。身身观念处。受．心．法法观念处。若于四念处远离者。于贤圣法远离。于贤圣法远离者。于圣道远离。”（《杂阿含经》）

    修四念处者，可得究竟解脱。

    比如：

    “实不管任何人，于七日间如是修此四念处者，得二果中之一果，即于现法得究竟智（注：阿罗汉），或有余者，期待不还来（注：阿那含）。”（《长部》）

    四、漏尽阿罗汉乃至诸佛，亦修四念住

    即使得究竟解脱的漏尽阿罗汉，为现法乐住故，会继续修习四念住，身、受、心、法等诸法诸相，悉皆住心前，并非“悉不住心前”。

    比如：

    “漏尽比丘修习善修习四念住。”（《小部》）

    “于五受阴。当观生灭。于六触入处。当观集灭。于四念处。当善系心。”（《杂阿含经》）

    “若比丘诸漏已尽。所作已作。舍离重担。离诸有结。正智心善解脱。彼亦修四念处也。所以者何。不得者得。不证者证。为现法乐住故。”（《杂阿含经》）

    诸佛亦继续住四念住，以正念住于身、受、心、法等诸法，并非于诸法“悉不住心前”。

    比如：

    “过去．未来．今现在佛悉断五盖恼心。慧力羸．堕障碍品．不向涅槃者。住四念处。”（《杂阿含经》）

    “行住坐卧。眠觉语默。皆随正智住。是正智。”（《杂阿含经》）

    五、漏尽阿罗汉乃至诸佛，亦皆修入出息念

    入出息念，又名安那般那念，若多修习，可令四念住圆满，得究竟解脱。

    比如：

    “修习、广修入出息念者，令圆满四念处。”（《中部》）

    “安那般那念。多修习已。能令四念处满足。”（《杂阿含经》）

    入出息念，既是有学住，又是无学住，乃至是如来住。

    比如：

    “佛告诸比丘。若有正说。圣住．天住．梵住．学住．无学住．如来住。学人所不得当得。不到当到。不证当证。无学人现法乐住者。谓安那般那念。此则正说。”（《杂阿含经》）

    故而，即便漏尽阿罗汉乃至诸佛，为现法乐住故，亦会继续依出入息念而住四念处。

    比如：

    “若比丘是阿罗汉……修习、多修习入出息念定，可资现法乐住及正念、正知。”（《相应部》）

    “世尊过三月后由宴默起，对诸比丘曰：‘诸比丘！若异学修行者向汝等如是问：‘友等！沙门瞿昙多依何而住，住雨安居耶？’诸比丘！若如是问者，汝等对彼异学修行者应如是答：‘友等！世尊多依入出息念定，住于雨安居。’”（《相应部》）

    于结夏安居三个月中，佛陀多依入出息念而住。

    六、“悉不住心前”实是无想外道邪见

    诸法“悉不住心前”可得寂灭涅槃，这正是婆罗门无想外道的邪见和修法。若无念不住，则失正念正定，此则为患。

    比如：

    “我心中生无念患。因此无念患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。”（《中阿含经》）

    即使努力修习诸法“悉不住心前”，也只是作意于不念一切相，想念于不念一切想，乃至觉知已达不念一切想，此皆不能灭尽意识心、想知心、作意心本身。

    比如：

    “比丘入无想定者。想知不灭。”（《中阿含经》）

    “一者、不念一切想，二者、念无想界。是谓二因二缘生无想定。”（《中阿含经》）

    若不依法住智念住并观破诸相，而依寂天伪菩萨所谓的“悉不住心前”，根本上是以妄执“有实法”之心，念求于外道之无想境。

    喇嘛黄教的宗喀巴也有类似的无想外道邪见。

    比如：

    ★“灭除一切所缘境，此人踏上佛喜道。”（宗喀巴《三主要道》）

    此无想外道之偈，错谬同前，恕不赘述。


经论辨异：《中观论》的无想外道邪见

    ★“然有辟支佛，依寂静起智。”（龙树伪菩萨《中观论》）

    ★“而（应成派）月称论师则强调了‘无依’和‘寂静’这两点，如《显句论》云：辟支佛智不依善知识，唯依五蕴身心之寂静。”（索达吉讲《中观论》）

    以为“唯依五蕴身心之寂静”即可得究竟涅槃，正是无想外道的邪见与修法，即使如此修得色界身心最寂静的无想定，或者得无色界身心最寂静的非想非非想定，依然不得解脱、不出轮回。

    实际上，三乘行人皆以正智观破五阴才可发真无漏，得究竟寂灭。即使是独自觉悟的辟支佛，也是依正观诸法缘生缘灭，得悟十二缘起法而究竟解脱，故而，又称缘觉，或称独觉。

    比如：

    “往雪山作出家仙人而出家，依观‘无常、苦、无我’之三相，增长观智力，善成独觉。”（《小部》）

    “王子须菩提复作是念。我今当断此罗网。出家学道。是时。须菩提观此五受阴身。所谓此色苦。此色习。此色灭。此色出要。痛．想．行．识苦。识习。识灭。识出要。尔时。观此五阴身已。所谓习法皆是尽法。即于座上得辟支佛。”（《增一阿含经》）

    可见，辟支佛也是以正念正住观于诸法而得解脱，并非依寂静。


楞严伪谬5-4．佛以偈颂重宣说伽陀

    ★“世尊欲重宣此义。而说偈言……于是阿难及诸大众。闻佛如来无上慈诲祇夜伽陀。”（《楞严经》）

    引文中所谓以偈重宣，只是祇夜，并无伽陀。祇夜与伽陀，十二分教中的二种。若是祇夜，必非伽陀；若是伽陀，必非祇夜。欲重宣契经之义而说偈颂，名为祇夜，又名重颂。直接以偈颂说法，名为伽陀，又名不重颂或孤起颂。故而，某一偈颂，绝不可能既是重颂，又是不重颂。


楞严伪谬5-5．佛陀用七宝几

    ★“即时如来。于师子座。整涅槃僧。敛僧伽梨。揽七宝几。引手于几。取劫波罗天所奉花巾。”（《楞严经》）

    佛陀制戒不得受捉或令捉一切金银、钱财、宝物或视同如宝之物，佛陀更不可能亲自受捉金、银、水晶、琉璃、琥珀、玛瑙、砗磲等七宝之物。所谓佛陀“揽七宝几”，纯属栽赃。

    比丘不得受捉或令捉金银珠宝或世人所喜受用之物。

    比如：

    “若比丘自手捉钱，若金银，若教人捉，若置地受者，尼萨耆波逸提。”（《律》）

    “任何比丘，见宝物或视同如宝物者若捉或令捉者，波逸提。”（《律》）

    “不得著金所成履、不得著银所成履、不得著摩尼所成履、不得著琉璃所成履、不得著水晶所成履”。（《律》）

    “不得持金制、银制、摩尼制、琉璃制、水晶制、铜制、铜石制、锡制、铅制、铜铁制，持者堕恶作。诸比丘！许持两种钵：铣钵及瓦钵。”（《律》）

    佛陀于所制戒律亦率先垂范清净持守，不受七宝所制之床、盘、钵等。

    比如：

    “尔时离车子有宝钵，满中盛细末旃檀，持用奉佛。佛言：‘吾佛法中不听受宝器。’”（《律》）

    “（尔时郁伽长者）以五百金床奉佛。时佛不受。又奉银床琉璃床颇梨床。佛亦不受。尔时长者除是宝床。更敷余床以褥重覆上。佛即就坐。尔时长者以五百金盘奉佛。佛亦不受。又奉银盘琉璃盘颇梨盘施佛。佛亦不受。尔时长者以五百金钵奉佛。佛亦不受。又奉银钵琉璃钵颇梨钵。佛亦不受。佛言。我先听二种钵。铁钵瓦钵。”（《律》）

    故而，绝对不可能存在佛陀受捉使用七宝几之事。


经论辨异：《法华经》瞎说玫瑰为七宝之一

    ★“各起塔庙高千由旬。纵广正等五百由旬。皆以金银琉璃砗磲马瑙真珠玫瑰七宝合成。”（《法华经》）

    虽然经律之中，七宝所指或少有差异，但绝无以玫瑰为七宝者。

    比如：

    “所谓七宝者。金．银．水精．琉璃．玛瑙．赤珠．砗磲。”（《增一阿含经》）

    玫瑰被称为七宝之一，实属《法华经》所独创。


楞严伪谬5-6．劫波罗天

    ★“取劫波罗天所奉华巾。”（《楞严经》）

    所谓的劫波罗天，只是伪作楞严者信手所造。劫波罗，不是劫波罗天，而是劫波罗树，或是由劫波罗树之华絮所织白细布。

    劫波罗，常常音译为劫贝，是树名，也可以直接作为布名，即以劫波罗树之华絮所织白色细布。

    比如：

    “世尊告诸比丘。譬如铁丸投着火中。与火同色。盛着劫贝绵中。云何。比丘。当速燃不。比丘白佛。如是。世尊。”（《杂阿含经》）

    “施与众僧绢及劫贝。”（《杂阿含经》）

    “即舍麻布而取劫贝。”（《长阿含经》）

    “若有士夫以迦尸劫贝百年一拂。拂之不已。石山遂尽。劫犹不竟。”（《杂阿含经》）

    其中，迦尸劫贝，指的是迦尸国的白细布。

    劫波罗天是伪作楞严者信手独创，后世还有人为其圆谎，说是时分天。然而，善时分天，是巴利语Yàma的意译，简称时分天，是欲界六欲天中之第三层天，音译为夜摩天，整部大藏经、上下两千五百年，再也没有人敢译为劫波罗天，可谓绝无仅有。


邪说举隅：喇嘛教违律使用之嘎巴拉

    ★“上师的行李中没有任何昂贵物品，仅有一个水瓶、一只椰子碗、一个木质曼荼罗盘以及一个嘎巴拉（天灵盖）。”（索达吉译《密宗大成就者奇传》）

    嘎巴拉，或音译劫波罗，意译为髑髅，喇嘛密教中常常特指用人头骨制成的碗，专门用来盛祭祀献供之物，也就是夜叉等鬼神喜嗜的、腥膻污秽的生肉（包括人肉）、鲜血、大小便等，或者男女行淫双修“无上瑜伽”时，用来收集喇嘛与明妃性交后流出来的淫液，称为红（淫液或经血）、白（精液）菩提心，给受灌的弟子吃。

    喇嘛密教使用人头天灵盖骨制成嘎巴拉碗盛鲜血来喝的恶习，根本上源自于印度婆罗门外道对湿婆的崇拜，信奉湿婆的信徒手中也都执持使用嘎巴拉。传说湿婆或大自在天化现为六欲天的伊舍那天，左手执持盛有鲜血的嘎巴拉碗而饮，象征饮尽生死流转之血，喇嘛密教也完全继承了这种说法。

    比如：

    ★“（密宗）许多佛像的手里拿着天灵盖，里面盛着鲜血”“喝天灵盖里的血，实际上表示断除人的贪心！贪心断除以后，就推翻了整个轮回”。（四川五明慈诚罗珠《藏传佛教简介》）

    然而，如婆罗门外道般使用人头骨制成的嘎巴拉作为钵、杯、碗等物品，本身就是破戒的行为。

    比如：

    “诸居士见讥诃言。诸比丘不净可恶。云何持死人骨着僧坊内。犹如冢间。畜死人髑髅犹如畜钵。诸比丘以是白佛。佛言不应尔。亦不应以手捉死人骨。犯者突吉罗。”（《律》）

    “世尊曰：诸比丘！不得持髑髅之钵，持者堕恶作。”（《律》）

    详见前文《喇嘛教是嗜血的夜叉教》。


楞严伪谬5-7．佛陀有冥授密言

    ★“若复因此际会道成。所得密言还同本悟。则与未闻无有差别。惟垂大悲惠我秘严。成就如来最后开示。作是语已五体投地。退藏密机冀佛冥授。”（《楞严经》）

    佛陀正法毫无隐瞒如日月一般广照，没有任何冥授密言或秘密之教。

    “我所说之法，于内于外悉无区别。阿难！如来所说之法，于弟子是无隐秘、握拳不教。”（《长部》）

    “这三种东西是毫无隐瞒的照耀给人们看的。三者为何？一为明月、二为炎阳、三为如来经、律也。”（《增支部》）

    所谓密法密教，这是佛灭七百年像法时还没有的说法，而是较此更晚时才有的更增流变、最为下流之说，这点从《涅槃经》即可见一斑。

    比如：

    ★“如来实无秘密之藏。何以故。如秋满月处空显露。清净无翳人皆睹见。如来之言亦复如是。开发显露清净无翳。”（《涅槃经》）


邪说举隅：喇嘛教毁破三皈之“皈依上师”

    ★“依止上师是修学密宗的关键，但这不只是密宗的特色，在显宗中要取得成就，同样也须归依上师。因为上师不是个人，而是将佛法僧三宝总集为一身。”（索达吉《密宗断惑论》）

    一、皈依上师即破“三皈依”

    佛陀正法唯有三皈依，而喇嘛教诸上师把自己骑在三宝头上，编造出个“四皈依”，这是曾经政教合一的喇嘛教上师们（严重违犯佛陀所制“出家人不涉入政治”的戒律），为了在精神上愚弄控制信徒、保持权威地位和既得利益自编自创的。

    唯有佛宝、法宝、僧宝这三宝，没有四宝，更没有超越佛陀叫做上师的第四个叫“如意宝”或“大宝”的可以做皈依处。

    诺那上师在解释“四宝”皈依时曾赤裸裸地说：

    ★“就是皈依喇嘛、皈依佛、皈依法、皈依僧，皈依四宝之意。”（《密宗的根本功課——四皈依》）

    对于自诩最高、最快、最密的喇嘛教，皈依“三宝”只是一个障眼法，夹杂其中的是对凌驾于三宝之上的夜叉罗刹等鬼东西作邪恶的“无上皈依”，这才是他们的根本目的──破坏“三皈依”！

    四皈依害得无数无知者，还没有踏入佛门就已堕入魔道，不仅不得三皈依体，乃至五戒等一切皆不得，已非佛子，遑论得解脱乃至无上菩提。

    “四皈依”实为至邪至恶之魔法，看似方便实则下流，从根本入门处阉割佛法、毁人慧命。

    二、上师都是具体个人，没有“三宝总集”

    佛是无上师，喇嘛教偏偏要在无上师之上，再骑个“三宝总集”的上师；佛是无上的，又名“无上士”，上师偏偏要把自己置于佛上，何其颠倒。

    佛陀都没自称是三宝的总集，上师们却敢自称是总括佛在内、比佛还厉害的“三宝总集”。上师再怎么总集，也都是具体的个人，都是厚颜无耻自称配得上凌驾佛法僧三宝之上的凡夫。

    上师明明都是五蕴败坏之身的、具体的个人，所谓的“上师不是个人”纯属瞪着眼睛瞎说。

    比如：

    ★“若舍一位根本上师，再依止一百位上师也不会成就。”（晋美彭措讲《百业经》）

    ★“对上师三宝要用心去恒时依止，不但是今日、今生，而且是生生世世依止一位上师。”（索达吉注《百业经》）

    任何人已皈依某具体上师后，也根本不会把其他任何具体的“三宝总集”当做自己的皈依上师。翻开纷诤扰攘的喇嘛教千余年史卷，史家验证与记录的完全就是红、黄、白、花等大小教派诸多具体“三宝总集”之间，为争夺政治与宗教权利而互相倾轧斗争、武力征伐并追杀暗杀以铲除其他“三宝总集”的血腥交恶史，历史上太多著名的“三宝总集”手里沾满其他“三宝总集”鲜血的事件了。

    三、喇嘛教狂吹上师超过了一切诸佛

    ★“上师与佛的色身和法身无二无别”“从功德上讲，上师与佛没有差别；但从恩德上而言，上师超过了一切诸佛。”（索达吉《上师瑜伽速赐加持》）

    索达吉这位上师，与佛的色身无二无别地有三十二相吗？谁看到包括索达吉在内的任何一位上师，具有顶成肉髻现发髻形的无能见顶相？诸如此类。索达吉等诸上师一相尚且不具，遑论具三十二相。若斯非魔，何处更有魔在？纯粹一群大妄语的魔子魔孙嘛！若索达吉与佛无二无别地正遍知，为何处处瞎说、颠三倒四地自打嘴巴？

    索达吉曾诽谤“佛陀没有内脏”，那么，索达吉这个上师与佛的色身无二无别地“没有内脏”？以二佛不并世故，索达吉就算把天说破了，诸上师也绝不会与佛相等，高于佛更是痴人说梦！

    比如：

    “无能与如来等者。况欲出其上。”（《长阿含经》）

    那些数不清的、没心没肺“没有内脏”的上师们，强调一定要把自己摆放在诸佛之上，他们还不厌其烦地叨咕自己比佛如何优胜。

    比如，那位比三宝还“大”的大宝“法王”曾说：

    ★“上师甚至比佛陀更好”。

    而达赖喇嘛甚至不惜诽谤诸佛：

    ★“你的上师，比诸佛慈悲，甚至比释迦牟尼佛还慈悲。”“供养上师，比供养无量诸佛更为重要。”“你必须如此忆想：过去诸佛在世的时候，我被他们遗弃了。”“我们对著上师说：‘你是上师、本尊，除了你，我无处可皈依。’”

    还假装皈依三宝做什么？可见，上师们以大妄语诽谤诸佛、欺骗世人皈依上师才是真，皈依“三宝”只是上师们欺世盗名的幌子罢了！

    四、皈依上师是喇嘛教所独有

    索达吉所说“在显宗中要取得成就，同样也须归依上师”，那纯粹是为了混淆视听而刻意栽赃。显宗根本没有皈依一个骑在“三宝”之上的上师，伪大乘中也没有，这是喇嘛教所独有，何必拉别人做垫背。

    皈依三宝，何必弄个不伦不类的比佛还高明的“三宝总集”来皈依？若皈依“三宝总集”的上师，又何必再装模作样皈依三宝以掩人耳目、混淆视听呢？把种属概念并列，总别不分，头上安头，本身就是逻辑混乱，荒诞狂妄。

    五、不可观察上师过失是典型的邪教特征

    上师们明知道自己根本就不具足威仪行处，故而强调绝对不可观察其过失，这些都是明显搞个人偶像崇拜、神化自我、“依人不依法”的邪教特征，严重违背了佛陀“依法不依人”的教诲。

    索达吉还说，若已得灌顶（注：无实质内涵的虚假形式）传法后，才发现自己的上师不具足上师的资格，也不能说上师过失，否则堕“金刚地狱”云云。这不是赤裸裸的恫吓吗？已经发现诸上师是破坏佛法的魔王子孙了也不可以说，纵容其继续毁人慧命，这是典型的邪教特征！

    ★“要视师如佛，将上师作真佛想。”（索达吉《前行》）

    唯有凡夫才会对他人生大师想，乃至仰望上师、视师如佛。

    比如：

    “见具足之人，仰望其他大师者，无如是处。”（《中部》）

    “凡夫之仰望其他大师者，有如是处。”（《中部》）

    佛陀明确教导，对任何说法者都要依法依律认真鉴别：

    “当于诸经推其虚实。依律、依法究其本末。若其所言非经、非律、非法。当语彼言。佛不说此。汝谬受耶。所以然者。我依诸经、依律、依法。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。”（《长阿含经》）

    视上师如佛，甚至视上师超越佛，这还是喇嘛教所独有。邪教往往更需要弟子的痴信，这样更有利于洗脑。

    佛就是佛，邪师就是邪师。视上师如佛违背如实，长养盲目自欺的恶习，是典型迷信式洗脑，使未来世亦将不断遇到邪师而不能明辨。

    六、无人可作皈依上师

    ★“金刚上师多是普贤王如来的化现。”（晋美彭措讲《百业经》）

    ★“若舍一位根本上师，再依止一百位上师也不会成就。”（晋美彭措讲《百业经》）

    ★“对上师三宝要用心去恒时依止，不但是今日、今生，而且是生生世世依止一位上师。”（索达吉注《百业经》）

    金刚上师都厚颜无耻地大妄语，大肆吹嘘自己就是佛，且只能永远皈依他一人，所谓的“上师不是个人”纯属指鹿为马。

    然而，佛陀临涅槃时，付嘱阿难尊者说，佛陀正法内外无别，既没有冥授密言，也没有密教密咒，更没有任何弟子可以作为皈依上师。

    比如：

    “阿难！我说无别内外之法。阿难！于如来法中无有‘师’。”（《相应部》）

    佛陀在世时，也从未付嘱任何人，在佛灭后可以作为诸比丘的依止上师。

    比如：

    “摩竭陀大臣雨势复问曰：‘唯然！阿难，无一比丘与世尊等等。颇有一比丘为沙门瞿昙在时所立：此比丘，我般涅槃后，为诸比丘所依！谓令汝等今所依耶？’尊者阿难答曰：‘雨势，都无一比丘为世尊所知见，如来无所著等正觉在世所立：此比丘，我般涅槃后，为诸比丘所依。谓令我等今所依者。’”（《中阿含经》）

    佛陀千叮咛万嘱咐，唯有自依止、法依止、莫异依止，也就是除了依靠自己和法以外，不要再依止任何其他具体的人。

    比如：

    “阿难！依我为汝等所说之法与律，于我灭后，当为汝等之大师。”（《长部》）

    “阿难！当自作洲，自作归依，勿归依他人；以法为洲，法为归依而住，勿归依他人。”（《长部》）

    “若我现在或复去世。如是应知自为洲渚自为救护。法为洲渚法为救护。无别洲渚无别归依。”（《律》）

    七、佛、法与四双八辈声闻僧众才是皈依处

    即便《涅槃经》等伪大乘经也不得不如是说：阿罗汉为最胜者，人天之皈依处，而无量无边菩萨皆不能宣通十二部经。

    比如：

    ★“阿罗汉者。断诸烦恼。舍于重担……出现于世。能多利益怜愍世间。为世间依。安乐人天。于人天中。最尊最胜。犹如如来。名人中胜。为归依处。”（《涅槃经》）

    ★“我今所有无上正法悉以付嘱摩诃迦叶。是迦叶者。当为汝等作大依止。犹如如来为诸众生作依止处。”（《涅槃经》）

    ★“此大众中虽有无量无边菩萨……我涅槃后不能宣通十二部经。”（《涅槃经》）

    可见，于今之世，任何自诩菩萨乃至已成佛者，皆祸乱佛法之魔王子孙，并非皈依之处。而皈依僧宝，又指的是皈依四双八辈僧众，而不是皈依某一个具体的人，甚至某一具体的阿罗汉都无资格做皈依上师，因为根本就没有“皈依上师”这回事。

    1．迦叶尊者不接受他人皈依

    弊宿婆罗门欲皈依迦叶阿罗汉，尊者不受，令其皈依已经灭度的佛陀和众僧。

    比如：

    “我今信受。归依迦叶。迦叶报言。汝勿归我。如我所归无上尊者。汝当归依。婆罗门言。不审所归无上尊者。今为所在。迦叶报言。今我师世尊。灭度未久。婆罗门言。世尊若在。不避远近。其当亲见。归依礼拜。今闻迦叶言。如来灭度。今即归依灭度如来及法．众僧。”（《长阿含经》）

    2．舍利弗尊者不接受他人皈依

    梵志陀然欲皈依舍利弗尊者，尊者不受，令其皈依佛陀和比丘众。

    比如：

    “舍梨子。我从今日始。舍端正妇。自归尊者舍梨子。尊者舍梨子答曰。陀然。汝莫归我。我所归佛汝应自归。梵志陀然白曰。尊者舍梨子。我从今日自归于佛．法及比丘众。”（《中阿含经》）

    3．阿难尊者不接受他人皈依

    佛灭后，某异学梵志欲皈依阿难尊者，尊者不受，亦令其皈依已经灭度的佛陀及比丘众。

    比如：

    “佛般涅槃后不久……异学梵志白曰。我今自归于阿难。尊者阿难告曰。梵志。汝莫自归于我。如我自归于佛。汝亦应自归。异学梵志白曰。阿难。我今自归于佛．法及比丘众。”（《中阿含经》）

    4．迦遮延尊者不接受他人皈依

    某婆罗门欲皈依迦遮延尊者，尊者不受，亦令其皈依已经灭度的佛陀及比丘众。

    比如：

    “我今自归迦遮延及比丘僧。尽形寿不杀。迦遮延曰。汝今莫自归我。我所自归者汝可趣向之。婆罗门曰。尊者迦遮延。为自归谁。时。尊者迦遮延便长跪向如来所般涅槃处。有释种子出家学道。我恒自归彼。然彼人即是我师。婆罗门曰。此沙门瞿昙为在何处。我今欲见之。迦遮延曰。彼如来已取涅槃。婆罗门言。若如来在世者。我乃可百千由旬往问讯之。彼如来虽取涅槃。我今重自归作礼及佛．法．众。”（《增一阿含经》）

    再有，摩偷罗王欲皈依迦旃延尊者，尊者不受，亦令其皈依已经灭度的佛陀及比丘众。

    比如：

    “‘大王！卿勿归依我、卿宜归依我所归依之彼世尊。’‘尊者迦旃延！然彼应供，等正觉者之彼世尊，今住于何处耶？’‘大王！应供、等正觉者之彼世尊，今已涅槃。’‘尊者迦旃延……彼世尊若已般涅槃，则我归依彼般涅槃之世尊，归依法、归依僧伽。’”（《中部》）

    凡此种种，足见“皈依上师”与“四皈依”之说，实为从佛法入门处毁破“三皈依”，若信奉“四皈依”魔说者，已堕魔道，非佛弟子。


楞严伪谬5-8．憍陈如在鹿苑及鸡园观佛成道

    ★“憍陈那五比丘即从座起。顶礼佛足。而白佛言。我在鹿苑及于鸡园。观见如来最初成道。”（《楞严经》）

    佛陀在摩揭陀国伽耶菩提树下成道时，憍陈如等五比丘正在四百里以外的波罗捺国鹿野苑。伪作楞严者信口胡说的鹿苑与鸡园，皆非佛陀成道处，三个地点是三角形，每一边都有四百多里。鹿野苑离巴连弗邑的鸡园也四百多里，更与佛陀和憍陈如都毫无关系。

    佛陀成道之前，憍陈如等五位佛陀侍者已经离开佛陀。

    比如：

    “其五侍者互相谓曰。此沙门乔答摩。懈怠懒堕而怀多事。受用无度断惑错乱。今既广吃食饮豆酥油涂拭澡浴。今不能少许证获。必无所得。便舍菩萨渐次而行。至波罗痆斯仙人堕处施鹿园中同作是愿。若世间有阿罗汉者。我随出家。此五人同住同行。因名五众。”（《律》）

    佛陀成道处，是在摩揭陀国伽耶城南郁毗罗阇那聚落尼连禅河侧菩提树下。憍陈如等五比丘所在鹿野苑，是在波罗捺国仙人住处，与佛陀成道处直线距离四百多里，离巴连弗邑的鸡园也四百多里，都与憍陈如等五比丘毫无关系。

    更重要的一点是，就如祇树给孤独园=祇洹精舍，鸡园=鸡林园=鸡林精舍，这二个园林精舍，都是在佛陀成道、度化五比丘之后才建立的。

    比如：

    “巴连弗邑鸡园。”（《律》）

    “佛住巴连弗邑鸡林精舍。”（《杂阿含经》）

    “佛住波吒利弗多罗国鸡林园。”（《杂阿含经》）

    波吒利弗多罗，即巴连弗邑，有时也译为波吒厘子，也是后来常说的华氏城。

    比如：

    “具寿那罗陀住波吒厘子（华氏城）之鸡园。”（《增支部》）

    可见，憍陈如等五比丘，根本不可能在那时尚不存在的鸡园远隔四百多里观佛成道，这是伪大乘经时空错乱的又一典型案例。


楞严伪谬5-9．跋陀婆罗等从佛出家证得无学

    ★“跋陀婆罗并其同伴。十六开士即从座起。顶礼佛足而白佛言。我等先于威音王佛。闻法出家……乃至今时从佛出家今得无学。”（《楞严经》）

    跋陀婆罗等十六开士，是伪大乘经所虚构的历史人物。然而，即使按照诸多伪大乘经以讹传讹所说，这十六开士则是著名的在家大菩萨。若说今时从佛出家，由菩萨证得无学，那就是在有佛之世成佛，显然有违二佛不并世之铁律。

    跋陀婆罗等十六开士，在其它伪大乘经中，皆说是菩萨，《大宝积经》还明说他们是在家菩萨。

    比如：

    ★“复有十六在家菩萨。跋陀婆罗而为上首。”（《大宝积经》）

    ★“十六贤士，跋陀婆罗菩萨为上首；”（《胜天王般若经》）

    ★“及跋陀婆罗等十六贤士。跋陀婆罗菩萨。宝积菩萨……”（《思益梵天所问经》）

    ★“复有菩萨摩诃萨。名跋陀婆罗。与其眷属十六菩萨俱。”（《佛说观弥勒菩萨上生兜率天经》）

    把十六开士在家菩萨，说成出家并证得无学，不仅是对佛陀正法的颠覆，同样是对伪大乘的祸乱。


楞严伪谬5-10．灭尽定能度百千劫

    ★“我（摩诃迦叶）观世间六尘变坏。唯以空寂修于灭尽。身心乃能度百千劫犹如弹指。”（《楞严经》）

    入灭尽定后，生命已没有任何“四食”依住，故而，入灭尽定最多以七日为限。所谓于灭尽定中，身心乃能度百千劫犹如弹指，这是典型的于佛陀正法无知的伪大乘邪说。

    一切众生依食而活，而入灭尽定者受、想等皆灭故，而无“四食”依住，若生命没有“四食”依住是难以为继的。现代医学也证明，人体若七日不饮不食将内脏衰竭，而入灭尽定想受皆灭，既无粗抟食，也无细触食、意思食、识食等一切四食，故而，入灭尽定最多可至七日，并会自然出定。

    比如：

    “谓四食。何等为四。一者粗抟食。二者细触食。三者意思食。四者识食。是名为食。”（《杂阿含经》）

    佛陀成道后，也多次入于灭尽定中受解脱乐，且每次入灭尽定皆达七日极限方出。

    比如：

    “入灭谛三昧已。七日入灭尽定。此世间涅槃。我念取七日乐。此是灭谛地。”（《律》）

    “尔时世尊。于彼处尽一切漏。除一切结使。即于菩提树下。结加趺坐。七日不动。受解脱乐。尔时世尊。过七日已。从定意起。于七日中未有所食。”（《律》）

    “结跏趺坐七日受解脱乐。过七日已从三昧起游行人间……复至一树下食麨蜜。食麨蜜已。复结跏趺坐入定七日受解脱乐。过七日已。到文鳞龙所坐一树下。龙从水出以非人食奉上世尊。佛受食已。复入定七日受解脱乐……世尊过七日已从三昧起……佛食已复还菩提树下。结跏趺坐三昧七日受解脱乐。过七日已从三昧起……佛食已复还菩提树下三昧七日……佛食已前到树下三昧七日。过七日已从三昧起……”（《律》）

    可见，百千劫入于灭尽定，纯属伪大乘的妄想法。


楞严伪谬5-11．阿那律以乐见照明金刚三昧得天眼

    ★“我（阿那律）闻佛诃啼泣自责。七日不眠失其双目。世尊示我乐见照明金刚三昧。我不因眼观见十方。精真洞然如观掌果。如来印我成阿罗汉。”（《楞严经》）

    经律之中，反复明确记说，阿那律尊者是依修四念处而得天眼。修得天眼并不是很了不起、很复杂的事，甚至得初禅即可修得，独创整部大藏经中绝无仅有的所谓“乐见照明金刚三昧”，纯属诳惑众生。

    一、阿那律尊者依四念处而得天眼

    若得初禅，即可依初禅修得天眼。

    比如：

    “若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒天。其中众生死此生彼。皆悉能见。”（《律》）

    阿那律尊者是通过修习四念处而证得天眼，这是经中阿那律尊者向舍利弗、目犍连、阿难等尊者反复自作记说的。

    比如：

    “尊者舍利弗。我于四念处善修习故。于小千世界。少作方便。能遍观察。如明目士夫。于楼观上。观下平地种种之物。”（《杂阿含经》）

    “尊者阿那律语尊者大目犍连。我于四念处修习多修习。成此大德神力……于千须弥山。以少方便。悉能观察。如明目士夫。登高山顶。观下千多罗树林。”（《杂阿含经》）

    “尊者阿难。我于此四念处修习多修习。少方便。以净天眼过天．人眼。”（《杂阿含经》）

    阿难尊者明知道阿那律尊者是通过修四念处而证得天眼，且四念处又是世尊反复教导的修行方法，于经律结集时，绝对不会再谎称阿那律尊者是依子虚乌有的“乐见照明金刚三昧”而得天眼。

    更何况，所谓的“乐见照明金刚三昧”是《楞严经》所独创，只是一个毫无实义的虚构名词，整部大藏经中也绝无仅有。

    二、阿那律尊者自证得阿罗汉

    另外，初果乃至诸佛，一切圣者皆是自知、自觉、自作证，阿罗汉亦复如是，自觉涅槃、自知不受后有，根本无需他人印证。

    比如：

    “自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。”（《杂阿含经》）

    “无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。”（《杂阿含经》）

    “圣弟子诸漏已尽。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。”（《中阿含经》）

    阿那律尊者同样是自知、自觉、自作证。

    比如：

    “于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是时。尊者阿那律陀得阿罗汉。”（《中阿含经》）


邪说举隅：喇嘛教“上师印证”邪说

    ★“成就的印证也离不开上师。佛陀在世时，应由佛陀来印证；佛陀涅槃之后，若没有师父给你印证，这都叫做天然外道，不是佛教。”（索达吉讲《上师瑜伽速赐加持》）

    一、诸圣皆自知、自觉、自作证

    在佛陀正法中，初果乃至诸佛，诸圣皆是自知、自觉、自作证，乃至自觉涅槃、自知不受后有，根本无需他人印证。

    比如：

    “于现法中自知自觉自作证。”（《中阿含经》）

    佛陀从未说过得道必须由佛陀来印证，这个规定是索达吉强行栽赃给佛陀的。

    恰恰相反，经律之中，证果者前往佛陀处而自作记说的案例数不胜数。

    比如：

    “具寿首楼那得阿罗汉，如此心生思念：‘我当于世尊处，作自记别。’”（《律》）

    “尊者罗云已成罗汉。便从坐起。更整衣服。往至世尊所。头面礼足。在一面住。白世尊曰。所求已得。诸漏除尽。”（《增一阿含经》）

    “有众多比丘，来至世尊之处，白世尊言：‘我等知‘生已尽，梵行已立，应作已作，更不再生’，已达于完全智。’”（《相应部》）

    “长者白佛言。世尊。依四不坏净。于上修六随念。我今悉成就。我常修念如来事。乃至念天。佛告长者。善哉。善哉。汝今自记阿那含果。”（《杂阿含经》）

    “佛告童子。汝今自记斯陀含果。”（《杂阿含经》）

    “四十天子各于佛前自记说须陀洹果”。（《杂阿含经》）

    另外，也有很多证果者在其他圣者前而自作记说的案例。

    比如：

    “尊者阿难言。善哉。（给孤独）长者。汝自记说是须陀洹果。”（《杂阿含经》）

    “尊者阿那律告（摩那提那）长者言。汝今自记阿那含果。”（《杂阿含经》）

    “四十天子于尊者大目犍连前。各自记说得须陀洹果。”（《杂阿含经》）

    “尊者摩诃迦旃延语长者言。善哉。（诃梨聚落主）长者。能自记说。得阿那含。”（《杂阿含经》）

    可见，“上师印证”邪说，与毁破三皈依的“皈依上师”邪说一样，都是诸上师辈为了巩固其权威与利益所虚构的。

    二、“上师印证”邪说的危害

    若按照“成就的印证也离不开上师”这种邪说，任何人若没有或者找不到能给自己印证的上师，就必定是外道凡夫了，故而，必会使盲目凡夫做“依人”想，做“依上师”想。若必以上师之“印证”为证，正属盲野狐印证瞎野干，若遇真狮之子，盲眼反不识得。

    再看看喇嘛教，遍地的大小“法王”“活佛”都是互相认证，甲若认证乙彻证圆满佛果，乙就认证甲是某某佛菩萨的化身转世，并皆依此狂吹立传，编造种种来头，到处招摇撞骗。

    比如：

    ★“现在的很多活佛，有些是母亲认定的，有些是舅舅认定的，有些是这个那个认定的，还有些通过政府关系花钱买‘活佛证’……遇到信徒时很可能会无恶不作……现在这样的人非常多。”（索达吉讲《入行论》）

    身为舅舅的晋美彭措，认证其外甥女门措“已证得无上大圆满本性”或曰“即身成佛”，就是活生生的案例。

    佛陀圣弟子修到哪个境界，自己都是很清楚的，只是对高尚寂静的证悟不会到处向凡夫宣扬罢了。

    所有到处寻找他人为自己印证的人，都是依人而不能依法自作证的瞎眼汉；所有宣扬若不依人印证即属外道的人，一定是非法非律的愚痴凡夫；所有宣扬诸如四皈依、上师加持、上师传承、上师印证等邪说者，皆祸乱佛法的魔外之徒。


楞严伪谬5-12．周利槃特以调出入息成阿罗汉

    ★“佛愍我（周利槃特）愚。教我安居。调出入息。我时观息。微细穷尽。生住异灭。诸行刹那。其心豁然。得大无碍。乃至漏尽。成阿罗汉。”（《楞严经》）

    诸经律之中反复记说，佛陀教周利槃特念诵扫帚或拂尘除垢，希望其以智慧观除五阴尘垢。佛陀教周利槃特调出入息之说，又可谓《楞严经》绝无仅有之虚构。

    周利槃特，又译为朱利槃特、愚路等。

    在《增一阿含经》中记载，朱利槃特依佛陀所教，执持并念诵扫帚，依此思维五阴缘起，而得究竟解脱成阿罗汉。

    比如：

    “世尊手执朱利槃特诣静室教使就坐。世尊复教使执扫篲。汝诵此字。为字何等。是时。朱利槃特诵得扫。复忘篲。若诵得篲。复忘扫。

    尔时。尊者朱利槃特诵此篲扫乃经数日。然此扫篲复名除垢。朱利槃特复作是念。何者是除。何者是垢。垢者灰土瓦石。除者清净也。复作是念。世尊何故以此教诲我。我今当思惟此义。以思惟此义。复作是念。今我身上亦有尘垢。我自作喻。何者是除。何者是垢。彼复作是念。缚结是垢。智慧是除。我今可以智慧之篲扫此结缚。

    尔时。尊者朱利槃特思惟五盛阴成者．败者。所谓此色．色习．色灭。是谓痛．想．行．识。成者．败者。尔时。思惟此五盛阴已。欲漏心得解脱。有漏心．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎有。如实知之。尊者朱利槃特便成阿罗汉。”（《增一阿含经》）

    在《律》中亦有类似记载。

    比如：

    “尔时世尊。便唤愚路授两句法。我拂尘我除垢。此亦不能随言记忆。世尊见已知其障重教令除灭。告愚路曰。汝能与诸比丘拂拭鞋履不。白佛言能。汝今宜去为诸比丘拂拭鞋履。即既奉教而作。诸比丘不许。佛言汝等勿遮。欲令此人除去业障。其两句法汝等应教。时诸比丘令拂鞋履教两句法。愚路精勤常诵此法。积功不已遂得通利。时愚路比丘便于后夜时作如是念。世尊令我诵两句法。我拂尘我除垢者。此之字句。其义云何。尘垢有二。一内二外。此之法言。为表于内为表外耶……尔时愚路忆此颂义。如理修行蠲除三毒。勤勇无怠断诸烦恼。于须臾顷证阿罗汉果。”（《律》）

    再比如：

    “（槃陀迦即说颂曰）于其三月内，方能诵一偈，既明一句义，烦恼欲悉除。”（《律》）

    可见，所谓的周利槃特依佛陀所教调出入息法而得阿罗汉，纯属《楞严经》虚构，于整部大藏经中亦绝无仅有。


楞严伪谬5-13．法眼清净成阿罗汉

    ★“离垢销尘。法眼清净。成阿罗汉。”（《楞严经》）

    远尘离垢者，必法眼清净，成须陀洹，而非成阿罗汉，这已经是最基本的佛法常识了。

    一、法眼净者，成须陀洹

    经律之中，但凡说远尘离垢、得法眼生、法眼清净、信心清净、得无间等、见谛得果、见法得法、知法入法、断疑度惑、无有犹豫、得无所畏、见道迹等，皆指证得初果、须陀洹。

    比如：

    “离诸尘垢。得法眼生。与无间等。俱三结断。所谓身见．戒取．疑。此三结尽。名须陀洹。”（《杂阿含经》）

    “佛为居士随意说法。得远尘离垢。诸法眼生。见法得法知法信净。度疑不信他。不随他除疑悔。住初果中。得无所畏。”（《律》）

    “长者子输屡那远尘离垢。得法眼净。时。长者子输屡那见法得法。不由于他。于正法中。得无所畏。”（《杂阿含经》）

    二、不起诸漏，成阿罗汉

    得法眼净，成须陀洹；不起诸漏，成阿罗汉。

    比如：

    “佛说此经时。诜陀迦旃延比丘远尘离垢。得法眼净。跋迦利比丘不起诸漏。心得解脱。”（《杂阿含经》）

    于经文中，对比得很明确，一人得法眼净成须陀洹，一人不起诸漏成阿罗汉。

    再比如：

    “差摩比丘说此法时。彼诸上座远尘离垢。得法眼净。差摩比丘不起诸漏。心得解脱。”（《杂阿含经》）

    彼诸上座，得法眼净，成须陀洹；差摩比丘不起诸漏，成阿罗汉。

    三、先得法眼净，而后再修成阿罗汉

    先得法眼净，成须陀洹，而后再继续依法修行，方可漏尽，成阿罗汉。

    比如：

    “佛说此法时。仙尼出家远尘离垢。得法眼净。尔时。仙尼出家见法．得法。断诸疑惑。不由他知。不由他度。于正法中。心得无畏……仙尼得出家已。独一静处修不放逸。住如是思惟。所以族姓子。剃除须发。正信．非家．出家学道。修行梵行。见法自知得证。我生已尽。梵行已立。所作已作。自知不受后有。得阿罗汉。”（《杂阿含经》）

    再比如：

    “萦发目犍连远尘离垢。得法眼净。时。萦发目犍连见法．得法．知法．入法。度诸疑惑。不由于他。于诸法．律得无所畏……得出家已。专精思惟。不放逸住。乃至成阿罗汉。”（《杂阿含经》）

    四、《楞严经》自相矛盾

    《楞严经》卷五刚刚胡说完“法眼清净。成阿罗汉”，《楞严经》后文卷六中就把得法眼净，与成阿罗汉对立起来。

    比如：

    ★“普会大众天龙八部有学二乘。及诸一切新发心菩萨。其数凡有十恒河沙皆得本心。远尘离垢获法眼净。性比丘尼闻说偈已成阿罗汉。”（《楞严经》）

    显然，“诸一切新发心菩萨”“获法眼净”，并非成阿罗汉，否则，不仅与佛法有违，亦于文法相悖。

    凡此种种可见，得法眼净，是成须陀洹，并非成阿罗汉。


经论辨异：《华严经》狂吹佛母摩耶为无量诸佛之母

    ★“如今世尊毗卢遮那。我（摩耶夫人）为其母。往昔所有无量诸佛。悉亦如是而为其母……如此世界贤劫之中。最初出现拘留孙如来。拘那含牟尼如来。迦叶如来。及今世尊释迦牟尼如来。现受生时。我为其母。善男子。如此贤劫未来世中。弥勒菩萨从兜率天将降神时。放大光明。普照法界。示现一切诸菩萨众住最后身受生自在广大神变。及于人间生大族家。调伏众生。我于彼时。亦为其母。如是次第。有师子如来。大法光幢如来……如是乃至楼至如来。功德圆满住最后身。在贤劫中。于此三千大千世界当成佛者。我悉为母。”（《华严经》）

    一、佛母摩耶夫人已证初果

    诸佛出世，必令父母见谛证果。

    比如：

    “诸佛常法出现于世。未入涅槃教化有情。必作十事……八者于父母所令见真谛。”（《律》）

    佛母摩耶夫人已于忉利天宫，闻佛说法，得法眼净，证初果。

    比如：

    “母摩耶头面礼足已……世尊以见诸来大众及诸天人心开意解。诸佛世尊常所说法。苦．习．尽．道。普与诸天说之。各于坐上。诸尘垢尽。得法眼净。”（《增一阿含经》）

    弥勒菩萨下生成佛时，也将度化其母梵摩越，见谛证果，成须陀洹（初果）。

    比如：

    “修梵摩有妻。名曰梵摩越……弥勒菩萨已降神下。是时。修梵摩即与子立字。名曰弥勒。”（《增一阿含经》）

    “佛母梵摩越复将八万四千婇女之众。往至（弥勒）佛所。求作沙门。是时。诸女人尽得罗汉。唯有梵摩越一人。断三结使。成须陀洹。”（《增一阿含经》）

    假若佛母摩耶夫人，于弥勒成佛时亦将为弥勒佛母，岂不是说摩耶夫人反复退转为凡夫，反复转生再证得初果，何其荒唐。

    二、初果经极七返必得涅槃

    佛母摩耶夫人已经证得初果，于天、人中极七返，必入无余涅槃。

    比如：

    “断三结。得须陀洹。不堕恶道。极七往返。必得涅槃。”（《长阿含经》）

    “三结尽。得须陀洹。不堕恶趣。极七往返必尽苦际。”（《长阿含经》）

    “彼即三结尽，故为极七返者，于天、人中以七返为极，轮回流转而作苦之边际。”（《增支部》）

    所以，佛母摩耶夫人，绝不可能曾为过去无量诸佛为母，否则早已闻佛说法见谛证果，并最多转生七生已入无余涅槃。佛母摩耶夫人已证初果，亦绝不可能将来于天上、人间再转生上千次，悉为贤劫“千佛”之母。

    三、贤劫“千佛”亦属谬说

    贤劫当有千佛出世之说，亦属伪大乘所虚构。

    比如：

    ★“于一贤劫中，千佛出于世。”（《华严经》）

    ★“佛子当知。本诸罪人。我所救者。即拘楼孙等贤劫千佛。”（《华严经》）

    ★“如是次第。有师子如来。大法光幢如来……如是乃至楼至如来。”（《华严经》）

    ★“其王千子即贤劫中千佛是也……最后如来号曰楼至。”（《维摩诘经》）

    贤劫“千佛”之谬说，详见后文《〈华严经〉编造“贤劫千佛”之说》。

    贤劫当有“千佛”之说尚属错谬，佛母摩耶夫人当为贤劫“千佛”之母，则更为无稽。


邪说举隅：索达吉瞎说清净信会退转

    ★“信心分为四种──清净信、欲乐信、胜解信、不退转信。清净信：我们偶尔步入佛殿里，或者听到念佛的声音，不知道什么原因，心里特别欢喜，这就是清净信……不过，这种信心很容易退，过段时间听别人说这个不好、不如法，自己马上就会变，因而是不可靠的信心。”（索达吉讲《前行》）

    若是清净信，必定是不退转信，清净信=不退转信。所谓清净信容易退转，是不可靠的信心，乃至所谓“信心分为四种”，皆为无知杜撰，也说明索达吉是毫无圣道证悟经历与体验的凡夫。

    以金刚智杵击碎二十种萨迦耶见，必得清净信而证初果，也必定同时证得：

    断三结：断除身见及与见俱生之疑、戒禁取。所谓身见，即妄计五蕴身心有常住“我”为主宰的我见、我所见等二十种萨迦耶见；

    四不坏净：于佛、法、僧成就不坏净信+圣戒成就；

    见四圣谛：于四圣谛成就无间等，得无间等果。

    得清净信，必定是任何初证此境界者前所未有、极其非凡的心智体验，可谓刻骨铭心。真正得清净信的初果圣者必清清楚楚、自知自觉，绝对不会说清净信不可靠、容易退转之类的无知昏话。

    四谛成就证得初果，必定同时成就四种不坏的清净信心，即必定于佛、法、僧三宝得净信成就+圣戒成就，简称四不坏净。所谓不坏净，就是生生世世直至解脱都坚固不坏、不可破、不退转的清净信。

    比如：

    “若四大──地、水、火、风有变易增损，此四不坏净未尝增损变异。”（《杂阿含经》）

    “信心清净。是则不退。”（《杂阿含经》）

    “婆私吒女即于坐上。见四真谛。见法到法。知法度疑彼岸。自已证法。不随他教。信不退转。”（《杂阿含经》）

    “如佛所说四不坏净。我悉成就。我今成就佛不坏净、法不坏净、僧不坏净、圣戒成就。”（《杂阿含经》）

    “三结使尽。成须陀洹。不退转法。必至涅槃。极迟。至七死七生。”（《增一阿含经》）

    可见，初果所成四种不坏净信，是必定不会退转的。故而，一切圣者必定净信成就，自知净信三宝、圣戒成就。而那些不知净信为何物，不知清净信就是不退转信者，必是愚痴凡夫。


楞严伪谬5-14．舍利弗路遇迦叶波兄弟说偈而得开悟

    ★“我（舍利弗）于路中。逢迦叶波兄弟相逐宣说因缘。悟心无际。”（《楞严经》）

    佛陀观见舍利弗得道因缘成熟，令马胜比丘前往度化，故而，才有舍利弗路遇马胜尊者乞食之事。舍利弗待尊者乞食毕，随其至尊者住处，请求尊者说偈而得开悟，这是经律所共说之信史。所谓“逢迦叶波兄弟”，又是《楞严经》所独创，整部大藏经中亦绝无仅有。

    一、佛陀令马胜比丘前往度化舍利弗

    马胜比丘，又译为阿说示、马师等，是五比丘之一，威仪第一。

    比如：

    “我声闻中第一比丘，威容端正，行步庠序，所谓马师比丘是。”（《增一阿含经》）

    顺便说明，此马师比丘，非彼作诸非威仪事、六群比丘中堕入龙道的马师比丘。

    佛陀观见舍利弗尊者得道必将缘熟于具足律仪之人处，故而，令威仪第一的马胜比丘前往度化。

    比如：

    “佛又观其根器。云何得度。复于谁处。而得有缘。观知此人当于具足律仪人所。而得发心。世尊即令马胜比丘。往彼而度。”（《律》）

    可见，威仪第一的马胜比丘前往度化舍利弗，是受佛敕令行事，这才有后来舍利弗路遇并听闻马胜比丘说偈而开悟之事，这与迦叶波兄弟毫无关系。

    邪教信徒特征之一，就是极擅于把无稽妄想之事作为铁证，以此来为邪说圆谎。有愚痴者，误以为迦叶波兄弟可能随马胜比丘同行乞食，并依此猜测作为铁证，来伪证《楞严经》即是典型案例。

    二、舍利弗于马胜比丘住处闻法开悟

    舍利弗路遇威仪具足的马胜比丘，并没有立即问法，而是跟随马胜比丘至其住处。

    比如：

    “梵志舍利弗心生思念：‘此比丘行入民家乞食故，今非问时。我当随此比丘后，彼知希求者所需之道。’时，具寿阿说示步行王舍城乞食，取施食而还。时，梵志舍利弗至具寿阿说示处。”（《律》）

    在马胜比丘处，舍利弗闻其说偈而得开悟。

    比如：

    “具寿阿说示为梵志舍利弗说此法门：诸法因缘生，如来说其因，诸法灭亦然，是大沙门说。时，梵志舍利弗闻此法门，得远尘离垢法眼”。（《律》）

    再比如：

    “舍利弗见阿说示长老托钵前来，以起信仰心，随长老后，闻‘诸法因缘生’之偈，悟达预流果。”（《小部》）

    可见，舍利弗尊者开悟，既是在马胜比丘住处，又是听闻马胜比丘所说偈，与迦叶波兄弟亦毫无关系。

    三、舍利弗尊者足不向马胜比丘而寝

    舍利弗尊者因最初闻马胜比丘所说偈语而得开悟，故而，舍利弗终其一生，常向马胜比丘所居之方礼拜，且唯以头朝向马胜比丘所居之方而寝。

    比如，舍利弗尊者说如是偈：

    “最初吾得见，无垢亦无秽，吾师彼雄者，佛子阿说示。今日因彼故，吾为法将军，无论于何处，充满波罗蜜。吾今得无漏，而住于无漏。佛子阿说示，亦尝为吾师，何彼居方所，吾头常向住。”（《小部》）

    凡此种种，皆可见所谓舍利弗“逢迦叶波兄弟相逐宣说因缘”，为伪作楞严者无知杜撰，纯属子虚乌有。


经论辨异：《百业经》捏造“小眼沙弥”为舍利子侍者

    ★“狗猛扑过来，将尊者（舍利子）咬得鲜血直流……小狗死后，其神识投生为施主妻子腹中的胎儿……过了九个月，施主的妻子生下一个庄严的男孩，因他的眼睛非常小，故取名为小眼……（舍利子）尊者对施主说：‘小眼未出生前，您已答应将他送予我作侍者，像您这样的大长者不会言而无信的，现在就将小眼给我吧。’……证果后小眼仍作舍利子尊者的侍者……我（小眼沙弥）发愿今生以沙弥身份承侍尊者。”（索达吉译《百业经·小眼沙弥》）

    一、尊者舍利子唯有两位沙弥

    根据佛教史实，尊者舍利子一生唯有两位沙弥侍者，一位是著名的沙弥准陀，一位是著名的佛子罗睺罗，根本没有“小眼沙弥”这样一位侍者，纯属伪经炮制者所捏造。

    比如：

    “具寿舍利子有二求寂。一是准陀。二罗怙罗。”（《律》）（注：求寂，即沙弥。）

    谁要硬说佛子罗睺罗就是那位“小眼沙弥”，那可太厚颜无耻了。佛子罗睺罗暂置勿论，但论沙弥准陀。

    二、尊者舍利子侍者沙弥准陀为其亲弟

    尊者舍利子的侍者沙弥准陀，经律之中有时又译为均头、纯陀、周罗纯陀、周陀、周那等。

    而这位沙弥准陀，根本不是某位施主的儿子，而是尊者舍利子的亲弟弟。

    比如：

    “万甘达之子，贤明舍利子……名周罗纯陀，为尊师弟子……奉事于吾兄，了达最上义。奉事于吾兄，身骨集吾钵，世间居上首，亲近正觉尊。”（《小部·尊者纯陀唱偈》）

    万甘达，是舍利子和周罗纯陀的父亲。

    尊者舍利子的亲弟周罗纯陀所唱这首偈颂是说，他随其亲兄尊者舍利子出家，并为其亲兄作侍者，直至其亲兄入涅槃，尊者纯陀以钵收取其亲兄身骨舍利。

    三、直至舍利子涅槃，沙弥准陀为其侍者

    直至尊者舍利子入涅槃，沙弥准陀一直侍奉尊者舍利子。尊者舍利子涅槃后，沙弥准陀为其焚烧供养并以钵收取身骨舍利，此为南北经律反复共说，可谓信史。

    比如：

    “尊者舍利子于摩伽陀国那罗聚落已般涅槃。所有身骨。求寂准陀持付阿难陀。”（《律》）

    “时求寂准陀。为邬波驮耶焚烧供养已。取遗骨舍利。”（《律》）（注：邬波驮耶，即亲教师，指尊者舍利子。）

    “具寿舍利弗住摩竭提之那罗聚落，因患重疾病而困苦。纯陀沙弥为具寿舍利弗之侍者。时，具寿舍利弗因其疾病而般涅槃。”（《相应部》）

    “尊者舍利弗住摩竭提那罗聚落。疾病涅槃。纯陀沙弥瞻视供养。尔时。尊者舍利弗因病涅槃。时。纯陀沙弥供养尊者舍利弗已。取余舍利。”（《杂阿含经》）

    四、佛陀回乡时，舍利子已有准陀与罗睺罗二沙弥

    佛陀成道六年之后返回家乡迦毗罗卫国，而后不久，即命尊者舍利子度化佛子罗睺罗出家，并制戒听许尊者舍利子可畜罗睺罗与更早出家的准陀二位沙弥。

    比如：

    “佛世尊六年苦行。成觉之后更住六年。满十二岁重还于此（迦毗罗卫）。”（《律》）

    “佛便将（罗睺罗）还所住告舍利弗。汝可度之。舍利弗白佛。世尊先制不得畜二沙弥。我已有周那不复得度。佛言。今听如汝等能教诫者畜二沙弥。”（《律》）

    而后不久，佛陀随缘而制戒，不得度年龄小于十五岁者为沙弥。

    比如：

    “不满十五岁人。不应作沙弥。若作得突吉罗罪。”（《律》）

    而《百业经》中所捏造的“小眼沙弥”，其前世曾堕狗身并咬伤过尊者舍利子，等此狗死后再入胎九月后转生为“小眼”，长大后出家为“小眼沙弥”。根据幼儿数学，要完成这个过程，无论如何都在佛陀返回家乡迦毗罗卫国之后数年，而此时，尊者舍利子早已畜有罗睺罗与准陀二位沙弥了，依律，子虚乌有的“小眼沙弥”，根本没有机会作尊者舍利子的侍者，更遑论终生作侍者。

    比如：

    “尊者舍利弗游于摩瘦本生之处。身遇疾病。极为苦痛。时。唯有均头沙弥供养……今尊者舍利弗取般涅槃。”（《增一阿含经》）

    可见，《百业经》中所谓的某施主之子“小眼沙弥”，为尊者舍利子终生作侍者，纯属捏造。


楞严伪谬5-15．目犍连路遇迦叶波三兄弟说偈而得开悟

    ★“大目犍连即从座起。顶礼佛足而白佛言。我初于路乞食逢遇优楼频螺伽耶那提三迦叶波。宣说如来因缘深义。我顿发心得大通达。”（《楞严经》）

    舍利弗路遇迦叶波兄弟说偈而得开悟，已属杜撰，目犍连路遇迦叶波三兄弟说偈而得开悟，更属瞎说。舍利弗闻马胜比丘所说偈开悟后，到目犍连处为其复述所闻偈，目犍连闻而开悟，这亦是经律所共说之信史。

    舍利弗开悟后，来到目犍连住处为其宣说所闻偈语，目犍连因之开悟，诸经律中皆作是说，可谓信史。

    比如：

    “舍利弗见阿说示长老托钵前来，以起信仰心，随长老后，闻‘诸法因缘生’之偈，悟达预流果，彼向其友目犍连普行沙门说此偈，闻之，彼亦达预流果。”（《小部》）

    “梵志舍利弗至梵志目犍连处……梵志目犍连闻此法门，得远尘离垢法眼”。（《律》）

    “时邬波底沙闻是语已。欢喜踊跃。恭敬合掌。右绕三匝。奉辞而去。便即往诣俱哩多处……时邬波底沙具申上事……说是法已。时俱哩多便得离垢。证得法眼法中之眼。”（《律》）

    此文中，舍利弗，又译为邬波底沙；目犍连，又译为俱哩多。

    可见，所谓目犍连“于路乞食逢遇优楼频螺伽耶那提三迦叶波。宣说如来因缘深义”，又是《楞严经》所独创，整部大藏经中同样是绝无仅有。


经论辨异：《给孤长者女得度因缘经》倒说佛受马麦之报事

    ★“又复一时佛在吠兰帝（注：佛受马麦之报处，又译鞞阑底或毗罗然等）聚落。告诸比丘言。今此聚落有饥馑相。而诸比丘乞食难得。时此尊者大目犍连闻佛语已不离佛会。即时转此大地置于下方世界。取彼世界一切所可食物。安此大地悉令增长。以神通力于上下方如是作已。而此大地还复如故。令诸众生远离饥馑。

    佛言。大目犍连。而此大地转时。所有众生当复何能得安隐邪。大目犍连白佛言。我左手持众生。右手转大地。大地虽转。是诸众生。宛然安隐不知所转。佛言。大目犍连。如是转时汝作何想。大目犍连白佛言。如我意者。譬如力士转芭蕉叶而不为难。我转大地亦复如是。佛言。大目犍连。善哉善哉。汝能起是神通方便。”（阿含部《佛说给孤长者女得度因缘经》）

    一、佛未听许，目犍连亦未施神力

    佛陀于吠兰帝仅有一次夏安居，此间所受马麦之报，经律之中皆有详细记说。佛陀与诸比丘因乞食难得而食马麦三月，皆因宿世恶行而受此报。故而，以恶行报熟不可移转、神通不敌业力故，目犍连欲以神通力翻转大地取可食物，佛陀既未赞叹，亦未听许，目犍连既未施展神通之力，也未“令诸众生远离饥馑”。

    比如：

    “诸比丘行乞食时。极苦难得。长老大目犍连白佛言……有甘地味。我以一手擎诸众生。一手反地。令诸比丘取地味噉。愿皆听许。佛语目连。汝虽有大神力。诸比丘恶行报熟。不可移转。皆不听许……是时世尊宿行未除。一时之中无有知佛及僧于毗罗然国噉马麦者。”（《律》）

    “唯愿世尊听许弟子。反此地肥令在上。使此人民得食啖之。又使圣众得充气力。我尔时告目连曰。诸地中蠕动之虫。欲安处何所。目连白言。当化一手似此地形。又以一手反此地肥。使蠕动之虫各安其所。我尔时复告目连曰。汝当有何心识欲反此地。目连白言。我今反此地形。犹如力人反一树叶而无疑难也。我尔时复语目连曰。止。止。目连。不须反此地肥。”（《增一阿含经》）

    二、恶业报熟，神通不可转

    佛陀所受马麦之报，皆因宿世所作恶业成熟之故，非是神通之力所能转移。

    比如：

    “由我往昔于毗钵尸如来。及学无学弟子处。怀嫉妒心。而生嗔恚。以不善言。作粗恶语。彼诸学生。悉随我语。由斯业力。今受斯报。是故世尊。与四百九十八比丘。食粗马麦。”（《律》）

    “由于彼佛声闻弟子处怀嫉妒心出粗恶语。经于无量百千岁中。常食粗麦。余业报故。成正觉后。与此四百九十八比丘。尚食马麦。”（《律》）

    再比如：

    “世尊颇能食斯麦者。日奉佛二升。余比丘等各施一升。时阿难陀闻商主请已。诣世尊所。具陈上事。佛作是念。我自作业。还当自受。广如余说。乃至非外界受。乃至颂曰。假令经百劫。所作业不亡。因缘会遇时。果报还自受。”（《律》）

    可参见前文《〈入行论〉编造受宿业必非解脱邪说》。

    关于阿含部大多属于晚世编篡的相似伪经，可参见前文《如来藏系〈央掘魔罗经〉邪谬种种》。


经论辨异：《盂兰盆经》编造目犍连尊者之母堕饿鬼道

    ★“大目犍连始得六通。欲度父母报乳哺之恩。即以道眼观视世间。见其亡母生饿鬼中……其有供养此等自恣僧者。现在父母七世父母六种亲属。得出三途之苦。应时解脱衣食自然。”（《盂兰盆经》）

    一、目犍连亡母并未堕饿鬼道中

    据《律》所记，目犍连亡母并未堕于饿鬼道中，而是往生摩利支世界。

    比如：

    “若父母悭贪。能令舍施。若无智慧。令有智慧。如此之事。乃名报恩。是时目连作是念已。复更思念。如前佛说。我未曾作。即入定观察。先亡之母。生于何处即以天眼。见其亡母生摩利支世界。”（《律》）

    二、《盂兰盆经》编造供僧可超度宿世亲友

    实际上，《盂兰盆经》《大方便佛报恩经》与《父母恩重难报经》等本土撰述的伪经，皆为迎合中国儒家思想所编造。

    《盂兰盆经》编造供僧可超度亡人，这明显有违佛陀所说：业报只成熟于自身五阴。欲通过作法、念咒、诵经、放生等超度亡人，则为自作业而他受报，纯属晚世伪大乘流变伪说。佛陀正法中根本没有超度这回事，即便是当今的南传佛教，也依然没有经忏或超度之类的活动。

    佛陀反复强调，人们如何努力做法超度，也不能改变他人善恶业报。

    比如：

    “聚落主！有人是生命破坏者、不与取者、欲邪行者、妄语者、两舌者、粗语者、绮语者、贪欲者、失心者、邪见者，假若令大人众群集来而言曰：‘此人身坏命终之后，出生于善趣天界。’虽为此人祈求、礼赞、合掌、周行，然而此人身坏命终之后，仍生于离去处、恶趣、极堕处、地狱。”（《相应部》）

    波斯匿王的母亲命终时，求问佛陀如何超度，佛陀如是说：

    “大王当知。有此四大恐怖。来至此身。不可障护。亦不可以言语．咒术．药草．符书。所可除去。云何为四。一者名为老。坏败少壮。使无颜色。二者名病尽。坏败无病。三者名为死尽。坏败命根。四者有常之物归于无常。是谓。大王。有此四法不可障护。非力所能伏也。”（《增一阿含经》）

    佛陀反复教诲，自依止、法依止、莫异依止，一切善恶因果乃至解脱皆为自作，与他力无关。然而，晚世伪大乘流变愈见下流，依靠子虚乌有的上师加持之力、诸佛接引之力、亲友超度之力，唯不依正法与自度之力，实为可悲。


邪说举隅：索达吉编造目犍连无法观察到其亡母生处

    ★“目犍连尊者的母亲转生到聚光佛的刹土，此刹远离娑婆世界，尊者无法以自力观察到，只有去求问释迦牟尼佛才知道；”（索达吉释《入行论》）

    据《律》所记，目犍连尊者完全是依自力观察到其母亲转生到他方世界的，索达吉所言纯属邪说。

    比如：

    “若父母悭贪。能令舍施。若无智慧。令有智慧。如此之事。乃名报恩。是时目连作是念已。复更思念。如前佛说。我未曾作。即入定观察。先亡之母。生于何处即以天眼。见其亡母生摩利支世界。”（《律》）


楞严伪谬5-16．佛陀授记难陀阿罗汉当得成佛

    ★“孙陀罗难陀。即从座起。顶礼佛足。而白佛言……心开漏尽。诸出入息化为光明。照十方界得阿罗汉。世尊记我当得菩提。”（《楞严经》）

    阿罗汉必定不受后有，故而，根本不存在阿罗汉回小向大、发愿成佛之事。难陀尊者已得阿罗汉，世尊又授记他将来当得无上菩提而成佛，纯属伪大乘的妄想法。

    孙陀罗难陀，是佛陀同父异母的亲弟弟，本名难陀，妻名孙陀罗，故而，孙陀罗难陀=难陀。

    经律之中皆记载难陀尊者为最后身，证阿罗汉，更不受后有。

    比如：

    “尊者在闲静处。恒思惟如来教。不去须臾。所以族姓子。以信牢固出家学道。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是时。尊者难陀便成阿罗汉。”（《增一阿含经》）

    “今我（难陀尊者）。大王。已成罗汉。生死已尽。梵行已立。所作已办。更不复受母胞胎。”（《增一阿含经》）

    佛陀也记说难陀尊者不再受后有，更不复受胞胎。

    比如：

    “难陀含笑徐告王曰。不见不闻。大王何故作此语耶。大王。岂不从如来边闻。我诸结已除。生死已尽。梵行已立。所作已办。更不复受胞胎。如实而知。今成阿罗汉。”（《增一阿含经》）

    诸佛皆欲令一切众生入于究竟无余涅槃，只有魔王子孙才会编造更“殊胜”的涅槃来诳惑学人求受后有。

    故而，根本不存在世尊授记难陀尊者当来成佛之事，且任何佛陀授记阿罗汉再受后有、当成佛道之“经”，皆为伪作。

    详见前文《〈涅槃经〉编造一切众生定当成佛》。


经论辨异：《法华经》编造佛陀将于异国而受后有

    ★“如来灭后。欲为四众说是法华经者……我于余国遣化人为其集听法众……我虽在异国。时时令说法者得见我身。若于此经忘失句逗。我还为说令得具足。”（《法华经》）

    以“我见”至深故，伪大乘者对灭尽与无我深深恐惧，妄想生有来处、灭有去处，并编造诸佛永远都不会入于无余涅槃。然而，经律之中在在处处皆言：过去诸佛皆已入于无余涅槃，如薪尽火灭，不受后有、无有去处。

    比如：

    “阿罗那鞞如来……佛事周已入无余涅槃。如薪尽火灭。”（《律》）

    “灯光如来……教化周讫。便于无余涅槃界而般涅槃。”（《增一阿含经》）

    “此贤劫中人寿二万岁时。有佛世尊。名曰迦摄波如来应正等觉……时彼世尊化缘已尽。入无余涅槃如薪尽火灭。”（《律》）

    涅槃者，无有去处，不仅如薪尽一般，火灭而无去处，经律之中还有油尽灯灭等其它种种譬喻。

    比如：

    “取无余涅槃。消尽寂灭。令无遗尘。譬如空中然灯。油炷俱尽。”（《杂阿含经》）

    “譬因膏油．因炷。灯明得然。彼油无常。炷亦无常。火亦无常。器亦无常。若有作是言。无油．无炷．无火．无器。而所依起灯光。常．恒．住．不变易。作是说者。为等说不？答言。不也。尊者难陀。所以者何。缘油．炷．器然灯。彼油．炷．器悉无常。若无油．无炷．无器。所依灯光亦复随灭．息没．清凉．真实。”（《杂阿含经》）

    “譬如大树根．茎．枝．叶。根亦无常。茎．枝．叶皆悉无常。若有说言。无彼树根．茎．枝．叶。唯有其影常．恒．住．不变易．安隐者。为等说不？答言。不也。尊者难陀。所以者何。如彼大树根．茎．枝．叶。彼根亦无常。茎．枝．叶亦复无常。无根．无茎．无枝．无叶。所依树影。一切悉无。”（《杂阿含经》）

    佛陀也于经中记说其为最后生。

    比如：

    “阿难。我今最后生．最后有．最后身．最后形．得最后我。我说是苦边。”（《中阿含经》）

    可见，《法华经》所编造的佛陀将于异国而受后有，纯属伪大乘的妄想法。


楞严伪谬5-17．优波离亲随佛踰城出家

    ★“优波离即从座起。顶礼佛足而白佛言。我亲随佛踰城出家。亲观如来六年勤苦。亲见如来降伏诸魔制诸外道。解脱世间贪欲诸漏承佛教戒。如是乃至三千威仪八万微细。性业遮业悉皆清净。身心寂灭成阿罗汉。”（《楞严经》）

    随佛踰城的是马夫车匿，且佛踰城后即令车匿还宫而独行。佛成道返乡后，车匿才随佛出家，是作诸非威仪事的六群比丘之首，直至佛涅槃尚未证圣道。车匿既不是持戒第一的剃头匠优波离，也未亲见如来六年苦行与成道，这是伪大乘经人物与时空错乱的又一典型案例。

    一、随佛踰城的是马夫车匿

    车匿，又作阐陀、阐怒、阐那、车那、阐铎迦等。

    经律之中皆有记载，随佛踰城的是马夫车匿，且踰城后，佛陀即令车匿还宫而独行。

    比如：

    “出城而去。此处菩萨脱璎珞。与车匿遣马还国。而说偈曰：‘菩萨于此处，脱璎珞及冠，授与于车匿，遣马还于国。独行无有侣，便入学道山。’”（《杂阿含经》）

    再比如：

    “去城不远。便下马脱宝衣。语阐陀言。汝可牵马并持宝衣还宫道。吾拜白父母。今辞学道不久当还……于是阐陀悲泣前礼。右绕三匝。牵马持宝衣还宫。”（《律》）

    “是时菩萨。以二更中。行十二踰膳那。从马而下。即解璎珞告车匿曰。汝可将马及我璎饰从此回去。”（《律》）

    二、车匿出家后为恶性比丘

    佛陀成道返回故乡迦毗罗卫城后，车匿方才随佛出家，这已经是随佛踰城十几年之后的事了。

    比如：

    “佛告舍利弗。如来所度阿若憍陈如等五人……次度摩诃迦叶阐陀迦留陀夷优波离次度释种子五百人。”（《律》）

    车匿出家后，是六群比丘之首，经常作诸非威仪之事，常常说佛是其自家之佛，并仗佛威势以恶口欺凌诸比丘，犯罪亦不悔过，故与诸比丘不和，是经律中所谓的恶性比丘。在比丘戒中，大部分是因为六群比丘数数犯罪，佛陀才为比丘们制定相应戒律。

    比如：

    “此恶性比丘。不受诸比丘教语言。汝等不应教我。我应教汝等。何以故。佛是我家佛。何以故。我与揵陟（注：马名）将佛入山学道。不见诸长老一人侍从佛者。佛得道已而转法轮。是故佛是我家佛。法亦是我家法。是故我应教诸长老。长老不应反教我。法师曰。阐那比丘。何以不言僧是我家僧。为与众僧斗诤故。不得言僧是我家僧。”（《律》）

    “今阐陀比丘是。彼于尔时已曾恃我陵易他人。今复如是。恃我势力。陵易他人。”（《律》）

    “尔时阐陀比丘数数犯罪。”（《律》）

    “时阐怒比丘不从诸比丘语。此阐怒甚难可化。诸比丘不知当如何。往白世尊……佛告诸比丘。置阐怒比丘。吾涅槃后自当受化。”（《律》）

    三、佛陀涅槃后，车匿方证圣道

    佛陀临欲涅槃时，车匿还是未得圣道的恶性比丘，故而阿难请示佛陀，如何与车匿等恶性比丘相处。佛陀敕阿难以默摈之法治之，“不得与语。亦勿往返教授从事”，此为佛子与不受教诫者相处之道。

    比如：

    “阿难长跪叉手。前白佛言。阐怒比丘虏扈自用。佛灭度后。当如之何。佛告阿难。我灭度后。若彼阐怒不顺威仪。不受教诫。汝等当共行梵檀罚。敕诸比丘不得与语。亦勿往返教授从事。”（《长阿含经》）

    “当云何与车那比丘从事。世尊告曰。当以梵法罚之。阿难白佛。云何梵法罚之。世尊告曰。不应与车那比丘有所说。亦莫言善。复莫言恶。然此比丘亦复不向汝当有所说。阿难白佛言。设不究事者。此则犯罪不重乎。世尊告曰。但不与语。即是梵法之罚。”（《增一阿含经》）

    佛陀入灭后，僧团对车匿依法治之，车匿方始悔悟，而后闻阿难尊者所说法而证初果。

    比如：

    “迦叶语阿难言。汝往拘舍弥。以佛语僧语作梵坛法罚之。阿难受使。与五百比丘俱往。阐陀闻阿难与五百比丘来出迎。问阿难言。何故来此。将无与我欲作不益耶。答言。乃欲益汝。阐陀言云何益我。答言。今当以佛语僧语作梵坛法罚汝。即问。云何名梵坛法。答言。梵坛法者。一切比丘比丘尼优婆塞优婆夷不得共汝来往交言。阐陀闻已闷绝躄地。语阿难言。此岂不名杀于我耶。阿难言。我亲从佛闻。汝当从我得道。汝起为汝说法彼便起听。阿难为说种种妙法示教利喜。即远尘离垢于诸法中得法眼净。”（《律》）

    “佛般泥洹未久……尊者阿难说是法时。阐陀比丘远尘离垢。得法眼净。尔时。阐陀比丘见法．得法．知法．起法。超越狐疑。不由于他。于大师教法。得无所畏。”（《杂阿含经》）

    四、剃头匠优波离童子，比马夫车匿小几十岁

    佛陀踰城出家十多年后，优波离还只是在家小儿、童子。

    比如：

    “佛世尊在王舍城迦兰陀竹林园。其时，王舍城有十七群比丘之亲友童子，优波离童子为彼等之首领。”（《律》）

    “尔时世尊在王舍城。时恭敬世尊故无敢与佛剃发者。正有一小儿。无知未有所畏。为佛剃发。时小儿字优波离。为佛剃发。其父母在世尊前。合掌白言。优波离小儿。为世尊剃发。为好不。佛言。善能剃发。”（《律》）

    车匿与佛陀同年出生，比优波离童子年长大约三十岁。

    比如：

    “菩萨生时阐铎迦等。五百侍者同时而生。”（《律》）

    阐铎迦，即马夫车匿。

    “太子至此解宝衣中末尼珠。付阐铎迦还父王处。”（《释迦方志》）

    “太子从阐铎迦取刀自断其发。”（《大唐西域记》）

    五、持戒第一的优波离，出家晚于恶性比丘车匿

    佛陀成道返乡后，先度车匿，而后才有度优波离及阿难、阿那律等诸释氏童子出家之事，这些都是佛陀踰城十几年之后的事。

    比如：

    “佛告舍利弗。如来所度阿若憍陈如等五人……次度摩诃迦叶阐陀迦留陀夷优波离次度释种子五百人。”（《律》）

    “时，彼诸释氏童子与剃发师优波离俱诣世尊处。诣已，敬礼世尊而坐一面。诸释氏童子于一面坐已，言世尊曰：‘我等释氏有骄慢。此处，剃发师优波离长夜为我等之仆。请世尊先令彼出家，我等向彼敬礼、迎送、合掌、恭敬，如此我等释氏除释氏之骄慢。’时，世尊先令剃发师优波离出家，后令彼诸释氏童子出家。”（《律》）

    优波离出家后，成为佛陀十大弟子中的持戒第一。

    六、佛陀成道时，五比丘也不在场

    佛陀初出家时，佛父净饭王劝阻无效后，派遣憍陈如等五位侍者相随，因见佛陀放弃苦行，舍而离去。故而，佛陀成道时，这五位侍者也已离开佛陀而不在场。

    比如：

    “其五侍者互相谓曰。此沙门乔答摩。懈怠懒堕而怀多事。受用无度断惑错乱。今既广吃食饮豆酥油涂拭澡浴。今不能少许证获。必无所得。便舍菩萨渐次而行。至波罗痆斯仙人堕处施鹿园中同作是愿。若世间有阿罗汉者。我随出家。此五人同住同行。因名五众。”（《律》）

    “五群比丘等曰：‘彼为六年苦行，不获一切智，今往村里行乞，为得滋养食物，如此之人，如何得成就一切智？彼趣豪奢，放弃精勤。吾等对彼具特别之期待，恰如大旱之望云霓，而今又有何用？’于是舍弃大士，各携衣钵，往十八由旬外之道，入仙人堕处修行。”（《小部》）

    佛陀成道后，最先于鹿野苑为憍陈如等五比丘说法而度化之，从此便有了最初的比丘僧团，而此时车匿与优波离都尚未出家。

    比如：

    “一时。佛在摩竭国道场树下。初始得佛……世尊重更思惟。五比丘多所饶益。我初生时。追随吾后。是时。世尊复作是念。今五比丘竟为所在。即以天眼观五比丘。乃在波罗奈仙人鹿园所止之处。我今当往先与五比丘说法。”（《增一阿含经》）

    七、伪大乘经逼疯诸多“高僧、上人”

    伪大乘经编造邪说，伪大乘的“高僧、上人”就卖命地编造疯话圆谎。

    比如：

    ★宣化上人：“他本来的名字叫‘车匿’，又叫‘优波离’。”

    看看伪大乘经把一代“高僧、上人”都逼成啥样了吧，车匿与优波离，无论年龄与职业，还是持戒与证果，都有极大差异，可谓全无相关，竟被硬说成是同一个人。本来《楞严经》中误说的是优波离，根本就没提到车匿，宣化上人非要刻意把二人说成同一个人，只因他心知肚明随佛踰城的是车匿，故而只能硬改历史了。

    其实，瞪着眼睛妄语说车匿就是优波离的，又岂止宣化一人，翻开诸多“高僧、大德”对《楞严经》的注释，又有几人不是妄语者。最为厚颜无耻的是，竟有人明明看到有人指摘了随佛踰城的是车匿而非优波离，还继续以妄语自欺欺人。

    由上述种种可见，随佛踰城后随即返回王宫的是马夫车匿，并非剃头匠优波离。且车匿既未亲见如来六年苦行与成道，也未在子虚乌有的楞严会时已经证得阿罗汉，这些都是因伪作楞严者无知，而把数数犯戒的恶性比丘车匿，张冠李戴地混淆为持戒第一的优波离。


楞严伪谬5-18．阿罗汉久离病缘

    ★“我（月光童子）自思惟。今我已得。阿罗汉道。久离病缘。”（《楞严经》）

    阿罗汉“久离病缘”可以无有病苦，这正是业尽则苦尽的婆罗门外道邪说。诸漏断尽即得解脱成阿罗汉，并非必待业尽才得苦尽解脱。阿罗汉乃至诸佛，在命终入无余涅槃之前，还余有所依住的五阴身心，故而，依然会有病苦与宿世苦乐业报。

    漏尽阿罗汉只是烦恼断尽，并非业力消尽，更何况，并非一切病苦皆为业力所致。故而，任何人只要有所依住的五阴身心存在，有病苦加身是很正常的事。

    比如：

    “具寿摩诃迦叶住毕钵罗窟，为患重疾病而困苦。”（《相应部》）

    “具寿舍利弗因生重病不能离施食处。”（《律》）

    “具寿摩诃目犍连住耆阇崛山为患重疾病而困苦。”（《相应部》）

    阿罗汉不仅会受病苦加身，甚至会因病苦而命终并入无余涅槃。

    比如：

    “具寿舍利弗住摩竭提之那罗聚落，因患重疾病而困苦。纯陀沙弥为具寿舍利弗之侍者。时，具寿舍利弗因其疾病而般涅槃。”（《相应部》）

    不仅阿罗汉会受病苦缠身，诸佛也同样会受重病之苦。

    比如：

    “世尊为患重疾病而困苦。”（《相应部》）

    “于后夏安居中。佛身疾生。举体皆痛。”（《长阿含经》）

    “世尊入雨安居后，忽起重病，转为将致死之剧痛。”（《相应部》）

    “世尊于此入雨安居时，忽患激痛之痢病，几乎近于绝命。”（《长部》）

    “食铁匠子淳陀之供养（旃檀树茸），世尊引起激病，血痢而起近死强痛之程度”。（《小部》）

    可见，得阿罗汉道者“久离病缘”，纯属外道邪说。

    可参见《〈法华经〉狂吹读其可无病痛》与《〈入行论〉编造受宿业必非解脱邪说》等前文。


楞严伪谬5-19．阿罗汉退失道果

    ★“我（月光童子）自思惟。今我已得。阿罗汉道。久离病缘。云何今日忽生心痛。将无退失。”（《楞严经》）

    一切圣者皆正向解脱，必不退转，此为初果即具有之正见。所谓阿罗汉怀疑自己是否退失道果，纯属伪大乘邪说。

    佛陀正法中一切圣者，必定是决定正向涅槃的。

    比如：

    “此四圣谛，以义饶益，法饶益，梵行饶益，正智、正觉，正向涅槃。”（《杂阿含经》）

    故而，初果（须陀洹）必定不会退转成凡夫。

    比如：

    “三结使尽。成须陀洹。不退转法。必至涅槃。极迟。至七死七生。”（《增一阿含经》）

    “得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。”（《杂阿含经》）

    不仅初果永远不会退转为凡夫，二果（斯陀含）也必定不会再退转成初果。二果命终，再来此世转生时或有隔阴之谜，纵然如此，一来此世亦必定不退且必得究竟解脱。

    比如：

    “成斯陀含。来至此世。必尽苦际。”（《增一阿含经》）

    断五下分结的三果（阿那含），名不还果，也绝对不会退转为二果再来欲界受生。比如，佛陀从无始劫来直至此世最后身成佛，三界之中所往生处无所不遍，唯除五不还天，又名净居天或首陀会天。之所以如此，皆因五不还天是不还果圣人所居，若生此诸天，必定正向解脱并入无余涅槃，绝不会再来世间。可参见前文《〈涅槃经〉编造一切众生定当成佛》。

    比如：

    “断五下分结尽（三果）。化生于彼而般涅槃。得不退法。终不还此。”（《中阿含经》）

    假如不来果会退转的话，本必定不来此世受生的三果，将变为还要再来此世，绝无此理。

    断尽五上分结的四果（阿罗汉），诸漏断尽，不再复起，亦悉如是得不退法。

    “漏尽阿罗汉以更不复受有。净如天金。三毒五使永不复现。”（《增一阿含经》）

    “有三刺──欲刺、恚刺、愚痴之刺。此三刺者，漏尽阿罗诃已断、已知，拔绝根本，灭不复生。”（《中阿含经》）

    不过，阿罗汉一切烦恼永断，果位虽必不失，但其所证禅定、神通等善法却容有退失，晚世称其为“退法”阿罗汉。

    比如：

    “（瞿低迦）时受意解脱身作证。数数退转。”（《杂阿含经》）

    定慧俱解脱阿罗汉，可以称为自身作证，或身作证；而慧解脱阿罗汉，只可称为自作证，绝不可称为身作证。

    若仅得自作证的慧解脱阿罗汉，因未证得身作证之禅定、神通等善法，故而不可能于禅定和神通等“退法”。因晚世分不清身作证与自作证差别的凡夫，无知于身作证指禅定与神通等善法者，误解于“退法”之义，编篡出一些伪经、谬论，愚痴地诽谤、讹传阿罗汉果位还会有退失，导致为此争论千年而不休。如来所说终不虚妄，云何于中复起犹豫？何其愚也！


邪说举隅：索达吉胡扯四双八辈皆会退转

    ★“得果修退舍圣戒……从果中退失也会舍戒，有学道的一来果和不来果，以及无学道的阿罗汉果均有退失的现象”。（索达吉讲《俱舍论》）

    于前文《索达吉瞎说清净信会退转》中，索达吉编造初果（须陀洹）会退转为凡夫，现在又编造二果（一来果）、三果（不来果）、四果（阿罗汉）均会退失道果，实为大谬。详见前文《楞严伪谬5-19．阿罗汉退失道果》。

    另外，无论何种因缘，一切圣者皆无舍戒之事，所谓“从果中退失也会舍戒”之说，纯属无知妄言。果位尚且必定不退，更不可能因退失果位而舍戒了。

    比如：

    “若见谛人故犯戒。舍戒罢道者。终无是处。若凡夫人故犯戒。舍戒罢道者。必有是处。”（《中阿含经》）

    “舍戒还俗。失正法．正律。”（《杂阿含经》）

    四谛成就证得初果，必定同时成就四不坏净，即必定于佛、法、僧三宝得净信成就+圣戒成就，所成圣戒必定坚固不坏、不可破、不退转。

    比如：

    “如佛所说四不坏净。我悉成就。我今成就佛不坏净、法不坏净、僧不坏净、圣戒成就。”（《杂阿含经》）

    “三结使尽。成须陀洹。不退转法。必至涅槃。极迟。至七死七生。”（《增一阿含经》）

    可见，一切圣者必皆成就不坏圣戒，定不存在舍戒之事。


楞严伪谬5-20．得阿罗汉，尚未亡身

    ★“（我忆往昔恒河沙劫）已得阿罗汉道……逢无量佛。如是至于山海自在通王如来。方得亡身。与十方界诸香水海。性合真空无二无别。今于如来得童真名预菩萨会。”（《楞严经》）

    《楞严经》所独创之“亡身”，应为破除身心执著、得究竟解脱之意。初果必亡身见，诸佛与阿罗汉所证究竟解脱无二无别，皆亡身心诸漏，乃至命终必亡一切五阴身心入无余涅槃。故而，得阿罗汉却未得亡身，过恒河沙劫，逢无量佛，方得亡身，纯属瞎说。

    初果，必已破尽全部二十种身见，可谓已无身见、已亡身见，极多至七生，必定破除身心执著、得究竟解脱，证阿罗汉，可谓亡身。

    诸佛与阿罗汉，所证究竟解脱毫无差别，皆破身心诸漏尽，可谓已无身心诸漏、已亡身心诸漏，命终必灭尽五阴身心入无余涅槃。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    假若得阿罗汉还未得亡身，那么，诸佛必定未得亡身，何其荒唐。

    另外，漏尽阿罗汉命终必入无余涅槃，不受后有。故而，所谓的再过恒河沙劫、逢无量佛、回小向大、修菩萨道等，此皆伪大乘的妄想法。

    详见前文《〈涅槃经〉编造一切众生定当成佛》。


经论辨异：《涅槃经》编造出四种不同的阿罗汉

    ★“断三结得须陀洹果。不堕地狱畜生饿鬼。人天七返永断诸苦入于涅槃。迦叶。是名第一人有病行处。是人未来过八万劫。便当得成阿耨多罗三藐三菩提。”（《涅槃经》）

    ★“断三结缚薄贪恚痴。得斯陀含果名一往来。永断诸苦入于涅槃。迦叶。是名第二人有病行处。是人未来过六万劫。便当得成阿耨多罗三藐三菩提。”（《涅槃经》）

    ★“断五下结得阿那含果。更不来此。永断诸苦入于涅槃。是名第三人有病行处。是人未来过四万劫。便当得成阿耨多罗三藐三菩提。”（《涅槃经》）

    ★“永断贪欲瞋恚愚痴得阿罗汉果。烦恼无余入于涅槃。亦非骐驎独一之行。是名第四人有病行处。是人未来过二万劫。便当得成阿耨多罗三藐三菩提。”（《涅槃经》）

    一、阿罗汉及所入无余涅槃绝无种种差别

    初果必定会正向次第修成阿罗汉，阿罗汉亦必定由初果次第而修成，根本不存在四种不同的阿罗汉，所入无余涅槃也毫无差别。

    初果，必经由修成二果、三果，最多七生后证得阿罗汉；

    二果，必是经由初果修成，再经由修成三果，最多一生后证得阿罗汉；

    三果，必是经由初果、二果而修成，当生或往生色界不还此世，必得阿罗汉；

    四果，必是经由初果、二果、三果而修成。

    即便假设阿罗汉有“四种”不同，命终所入无余涅槃亦毫无差别。更何况，阿罗汉本无不同，无余涅槃亦无有二，阿罗汉入无余涅槃后，更无再受后有乃至成佛之事，《涅槃经》伪作者竟于无差别处编造出八万、六万、四万、二万劫后成佛等种种差别，何其愚痴。

    二、诸佛皆三大阿僧祇劫而成佛道

    诸佛皆三大阿僧祇劫勤苦修行而成佛道。

    比如：

    “我于三阿僧祇劫所行勤苦。成无上道。”（《增一阿含经》）

    每一阿僧祇劫，就是一千万亿亿亿亿亿大劫，可谓是无量劫或无数大劫。

    比如：

    “经三无数大劫。舍头目手足。广行惠施。成等正觉。”（《律》）

    即便按照伪大乘所编造的说法，佛陀授记阿罗汉当来成佛，同样需要过无量阿僧祇劫。

    比如：

    ★“诸比丘！富楼那……过无量阿僧祇劫。当于此土得阿耨多罗三藐三菩提。”（《法华经》）

    可见，《涅槃经》所编造的“四种”阿罗汉涅槃后，必定分别于八万、六万、四万、二万劫后成佛之说，既与原始正法相悖谬，又与伪大乘邪说相抵牾，实属妄想法。


邪说举隅：索达吉胡扯麦彭仁波切是文殊化身

    索达吉经常胡扯这位是文殊化身，那位是文殊化身，喇嘛教里文殊化身可谓数不胜数。

    比如：

    ★“麦彭仁波切即是文殊菩萨的化身”。（索达吉讲《定解宝灯论》）

    喇嘛教遍地的大小“法王”“全知”“活佛”都是互相认证，乙认证甲已经彻证圆满佛果，甲就认证乙是文殊菩萨转世，正可谓瞎野狐印证盲野干。

    索达吉也不得不承认：★“现在的很多活佛，有些是母亲认定的，有些是舅舅认定的，有些是这个那个认定的，还有些通过政府关系花钱买‘活佛证’……遇到信徒时很可能会无恶不作……现在这样的人非常多。”

    再看一看索达吉传承上师麦彭仁波切的邪见。比如：

    ★“阿罗汉在不同的地方入于灭尽定。有些色身不显，身体一点也没有，就像《阿含经》所讲的那样；有些以不坏的加持力所印持，身体如如不动，于山洞、岩石、大海等处入定。但无论是哪种入定，一万劫之后，佛陀都会从心间发光，加持他们出定，劝导其入于大乘。如麦彭仁波切云：‘一旦必定需证悟，经说十千劫之后，罗汉出定入大乘。’”（索达吉讲《入行论》）

    请索达吉详细说明一下，“就像《阿含经》所讲的那样”到底是哪样？请不要打着最具公信力的《阿含经》旗号宣扬邪说，那是在栽赃、诽谤佛陀正法。伪大乘者既极尽诽谤真宝《阿含经》为“小乘”，又诈称攀附《阿含经》，其目的无外乎伪装自己是正宗佛法以诳惑众生。

    把阿罗汉入于无余涅槃，谬说成只是在不同的地方入于灭尽定，是诽谤阿罗汉未得究竟解脱的邪见，被索达吉称为“全知”的传承上师麦彭仁波切（注：晋美彭措“法王”自称是其转世再来）与索达吉可谓是一样的无知。

    入灭尽定后，可以“色身不显，身体一点也没有”，纯属索达吉的妄想法，根本没有的事。

    入灭尽定后，生命已没有任何“四食”依住，故而，入灭尽定以七日为限，即最多七日。

    比如：

    “入灭谛三昧已。七日入灭尽定。此世间涅槃。我念取七日乐。此是灭谛地。”（《律》）

    入灭尽定，根本不可能如索达吉、麦彭等愚痴辈所妄想的十千劫。

    可参见《索达吉瞎说阿罗汉并未获得究竟涅槃》与《〈地藏经〉编造佛陀付嘱地藏菩萨事》等前文。


楞严伪谬6-1．观音菩萨与三十二应

    ★“我（观音菩萨）身成三十二应入诸国土。”（《楞严经》）

    观音、地藏、文殊、普贤等所谓四大菩萨，皆伪大乘所虚构之人物。真实具有千手形象者，实为魔王波旬。魔王波旬及其眷属，不仅皆具种种神变，亦可化现所谓三十二应身，并以种种身为人说法，而作扰乱。唯有依法，而不依人，乃至不依子虚观音与弥陀，方可免除一切魔扰魔患。

    一、千手魔王波旬

    文殊、普贤、观音、地藏等所谓四大菩萨，皆晚世伪大乘所虚构。

    千手观音虽是虚构的人物，但是，生有千手之形者却真实存在，千手实为魔王波旬的形象。

    比如：

    “魔罗天子骑高百五十由旬之奇梨尔迦罗象，生有千手，持各种武器，他之魔王眷属每人各持不同武器，具与普通之人不同面貌之怪物等，以压倒之势，奔向菩萨。”（《小部》）

    这是佛陀成道前夜，魔王波旬及其眷属对佛陀进行扰乱的记载。

    原始正法中，没有任何图腾或图像，佛陀涅槃后数百年间，也仅以一些象征物如佛陀的足印、法轮、塔、菩提树、伞盖或台座等来追思佛陀古道，甚至佛灭几百年后无比虔诚的阿育王，虽广建舍利塔及精美石柱，却也并未雕刻任何佛像，诸如骑狮乘象、千手千眼之类，皆流变像法之伪作。

    更重要的佛教史实是，在佛灭数百年后的阿育王时代，依然只有巴利文的五部经与律，所有泛滥于今世的所谓“大乘”经典，那时连影都还没有呢！

    二、魔王亦可化现所谓三十二应身

    魔王波旬可以化现为其所希望的任何身形。

    比如：

    “天魔波旬化作比丘僧。”（《律》）

    “恶魔波旬化作农夫”。（《相应部》）

    “恶魔波旬化作一老婆罗门相”。（《相应部》）

    “弊魔波旬在释众中作一释形。”（《增一阿含经》）

    “魔王化作细形，入尊者大目犍连腹中。”（《中阿含经》）

    “魔波旬（化梵天形）在彼众中……彼魔波旬非是梵天。亦非梵天眷属。然自称说我是梵天。”（《中阿含经》）

    伪大乘诸经亦作是说。

    比如：

    ★“魔王波旬亦复如是。作比丘像比丘尼像优婆塞像优婆夷像。亦复化作须陀洹身。乃至化作阿罗汉身及佛色身。魔王以此有漏之形作无漏身坏我正法。”（《涅槃经》）

    ★“魔王化作佛像。首罗长者见已心惊。魔见长者其心动已即语长者。我先所说四真谛者是说不真。今当为汝更说”。（《涅槃经》）

    三、魔王亦可现种种身为人说法

    魔王波旬亦可化现为所谓三十二应身，并以种种身为人说法，而作扰乱。

    比如：

    “时。魔波旬……化作年少。容貌端正。往到尸罗比丘尼前而说偈言。众生云何生。谁为其作者。众生何处起。去复至何所。尸罗比丘尼……即生知觉。此是恶魔。欲作留难。即说偈言。汝谓有众生，此则恶魔见，唯有空阴聚，无是众生者。如和合众材，世名之为车，诸阴因缘合，假名为众生……已证于寂灭，安住诸漏尽，已知汝恶魔，则自消灭去。时，魔波旬作是念。尸罗比丘尼已知我心。内怀忧戚，即没不现。”（《杂阿含经》）

    可见，行者若能依法觉悟，此是魔王扰乱，魔扰自消；若迷惑不知，则堕魔网。而此类魔王波旬现种种身为人说法、欲作扰乱的经文，数量很多，恕不赘举。

    佛陀及诸弟子，与魔王及其眷属较量时，绝不会以神通、诛法、咒术等施展暴力，而是以慈悲和观智破除魔扰，乃至在一问一答中即可让魔众堕负。

    比如：

    “菩萨摩诃萨以慈悲三昧力破魔兵众。得阿耨多罗三藐三菩提。”（《杂阿含经》）

    佛陀崇尚忍辱、拒绝暴力，即使琉璃王灭释迦族，佛陀也只是良言相劝，并没有使用喇嘛教那种所谓的金刚降魔诛法之类的魔法诛杀琉璃王，佛陀也从未使用神通攻击过任何众生，更不存在杀魔护法之事，此皆伪大乘所编造之邪说。

    比如：

    ★“若有众生谤大乘者。即以鞭挞苦加治之或夺其命。”（《涅槃经》）

    ★“杀害蚁子犹得杀罪。杀一阐提无有杀罪。”（《涅槃经》）

    参见前文《〈地藏经〉编造佛陀付嘱地藏菩萨》。

    四、魔王及其眷属悉具种种神变

    魔王波旬及其眷属，皆具种种神变乃至化现种种身形。

    比如：

    “譬如欲界诸神力。天魔波旬为第一。”（《杂阿含经》）

    “魔王波旬即便化作晡剌拏形。往末羯利瞿舍梨子处。即于其前现诸神变。身出水火降雨雷电。时末羯利瞿舍梨子问言。晡剌拏。汝能成就如是希奇殊胜之德。答言。我证如是。”（《律》）

    “三魔女自相谓言。士夫有种种随形爱欲。今当各各变化。作百种童女色．作百种初嫁色．作百种未产色．作百种已产色．作百种中年色．作百种宿年色。作此种种形类。”（《杂阿含经》）

    凡此种种可见，既不依神变，又不依于人，唯有依法，方可免除魔扰魔患。


楞严伪谬6-2．或现独觉，或现缘觉

    ★“若诸有学寂静妙明胜妙现圆。我（观音菩萨）于彼前现独觉身。而为说法令其解脱。若诸有学断十二缘。缘断胜性胜妙现圆。我于彼前。现缘觉身。而为说法令其解脱。若诸有学得四谛空。修道入灭胜性现圆。我于彼前现声闻身。”（《楞严经》）

    仅此一小段经文，足见伪作楞严者于有学、独觉、缘觉、四谛、十二缘起等基本概念错乱不堪。有学，是指有佛法住世时三果以内的见谛圣者，无须他人说法必可得究竟解脱；绝不可能有独觉即辟支佛出现于佛世说法；或现独觉身，或现缘觉身，岂不知：独觉=缘觉；缘觉依十二缘，声闻依四谛，岂不知：十二缘=四谛之集谛+灭谛。

    一、有学必已见谛，亦必得究竟解脱

    在声闻乘四果中，初果（须陀洹）、二果（斯陀含）、三果（阿那含）等前三果为有学，得阿罗汉即为无学。

    有学，必是见谛得法的圣者，已得见法闻法、入法到法、知法解法，根本无须他人再为说法，最极七生，必得究竟解脱。

    比如：

    “得远尘离垢。诸法眼生。见法得法知法信净。度疑不信他。不随他除疑悔。住初果中。”（《律》）

    “闻法．见法．得法．入法．解法。度诸疑惑。不由他信。不由他度。入正法．律。心得无畏。”（《杂阿含经》）

    “阐陀比丘见法．得法．知法．起法。超越狐疑。不由于他。于大师教法。得无所畏。”（《杂阿含经》）

    二、独觉=缘觉=辟支佛

    辟支佛，是于无佛无法之世独自觉悟缘起法的圣者。若意译，则旧译为缘觉，新译为独觉。辟支佛=缘觉=独觉，三者实为同一个词的或音译、或意译，或旧译，或新译，唯译法不同，含义则毫无差别。详见前文《楞严伪谬1-4．辟支佛亦来佛所》。

    故而，所谓的或现独觉身、或现缘觉身，伪作楞严者明显无知于：独觉身，即缘觉身，独觉=缘觉。

    三、有佛法住世时，必无辟支佛

    二佛不并世、世无二佛之号，故而，辟支佛必独自觉悟，绝不会在有佛有法的时代出现。只有无佛无法之时，才会有辟支佛出现利益众生，此乃经律反复宣说的世间常法。也就是说，释迦佛教法完全灭尽之前，出现辟支佛为有学圣者说法，绝无可能。详见前文《楞严伪谬1-4．辟支佛亦来佛所》。

    四、十二缘起法，即四谛之集谛与灭谛

    四圣谛，是阿罗汉乃至诸佛所觉悟的三乘共法，同样是独觉者所自觉之法。诸多伪大乘经论的编造者，皆不知十二缘起法，完全就是声闻所修四圣谛，而非比四圣谛更加殊胜的独觉法。错把十二因缘与四圣谛割裂开来，误认为二者是两个不同层次、不同智慧的法，是伪大乘经中常有的事。

    比如：

    ★“为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”（《法华经》）

    详见前文《〈华严经〉中为独觉说法之邪说》。


经论辨异：《大宝积经》编造无佛之世则无辟支佛

    ★“世若无佛。则无声闻及辟支佛。”（《大宝积经》）

    辟支佛，又名独觉，当出于无佛之世，无师自觉，这是经律所共说的佛法常识。

    比如：

    “世间无佛。当有独觉。”（《律》）

    “世尊告曰。有辟支佛。无师自悟。去诸结使。更不受胎。”（《增一阿含经》）

    然而，《大宝积经》对如此简明的佛法常识颠倒错说的丑剧，至此才刚刚上演，接下来的经文才更加荒唐呢，竟开始自相矛盾地编造故事，宣扬无佛之世说法度众成辟支佛的邪说。

    比如：

    ★“过去久远我时作外道仙人。智慧明利多闻辩才得深法忍。时有五百年少婆罗门。见在居家五欲过患。见出家利出家学道。皆来诣我即为说法。得辟支佛道具六神通。”（《大宝积经》）

    独觉或曰辟支佛，必于无佛出世时“无师自悟”，若听闻他人讲法或有师教授而证得独觉，那又怎么可以称其为独觉呢？没有比这更颠倒的了。


经论辨异：《瑜伽师地论》瞎说独觉再受后有而入胎

    ★“云何四种入胎。一正知而入。不正知住出。二正知入住。不正知而出。三俱能正知。四俱不正知。初谓轮王。二谓独觉。三谓菩萨。四谓所余有情。”（《瑜伽师地论》）

    一、独觉必不再入胎受于后有

    独觉=缘觉=辟支佛，命终必入无余涅槃，绝不可能再入胎受生。

    比如：

    “辟支佛。无师自悟。去诸结使。更不受胎。”（《增一阿含经》）

    独觉再入胎受生，可谓法界奇闻。误以为阿罗汉、辟支佛、诸佛入无余涅槃之后，还有个不坏“我”存在、会再从涅槃出来入胎受生，这是愚痴凡夫才会有的想法。

    独觉命终必入无余涅槃，再入胎受生已属子虚，不正知出胎则更属典型伪大乘邪说。

    二、凡夫亦可正知入住出胎

    有一类凡夫即俱能正念正知入胎、住胎、出胎，并非如《瑜伽师地论》所编造说的唯有菩萨才“俱能正知”。

    比如：

    “四种入于母胎。云何为四。一者有情正念入正念住正念出。二者正念入正念住不正念出。三者正念入不正念住出。四者三皆不正念。谁是正念入住出。如有一类凡夫有情。性爱持戒数习善品……此人由先修善行故。临命过时虽苦来逼受诸痛恼。心不散乱正念而终。复还正念入母胎内……彼胎虽在如是粪秽坑中众多苦切。由利根故心不散乱……虽受此痛由利根故正念不散……既出胎已被外风触如割涂灰。手衣触时皆受极苦。虽受此苦由上利根故正念不乱。”（《律》）

    可见，有一类持戒习善的凡夫有情，俱能正念入胎、住胎、出胎。


楞严伪谬6-3．或现梵王身，或现天身

    ★“现梵王身……现帝释身……现自在天身……现大自在天身……现天大将军身……现四天王身……现四天王国太子身……现天身而为说法令其成就。”（《楞严经》）

    伪大乘经常常犯的逻辑错误之一，就是总别、种属不分。梵王身、帝释身、自在天身、四天王身等，皆必是天身。若单独再列出天身为三十二应身之一，与诸种种天身并列，典型的逻辑错乱。其荒谬与可笑恰如说：参加此次班会的有男生、女生和学生，你爸、你妈和你父母也来了。

    类似总别、种属不分的三十二应还有很多。

    比如：

    ★“现人王身……现长者身……现居士身……现宰官身……现婆罗门身……现比丘身……现比丘尼身……现优婆塞身……现优婆夷身……现女主身……现童男身……现童女身……现人身而为说法令其成就。”（《楞严经》）

    人王身、长者身、居士身、宰官身，乃至童女身，皆必是人身。若单独再列出人身为三十二应身之一，与诸种种人身并列，实属逻辑错乱。

    再比如：

    ★“现居士身……现优婆塞身……现优婆夷身而为说法令其成就。”（《楞严经》）

    优婆塞身，必是居士身。无论如何定义居士的含义，优婆塞，必是居士。

    诸如此类，恕不赘举。


楞严伪谬6-4．或现无形身，或现无想身说法

    ★“若诸非人有形无形。有想无想乐度其伦。我于彼前皆现其身。而为说法令其成就。”（《楞严经》）

    无形，是无色界众生，唯名无色。若现无形之无色界天身，唯有意根，而无眼、耳等五色根，既不能说法，亦不能闻法。若现色界无想天身，无有眼、耳等前五识，唯有想知不灭的意识存在，同样既不能说法，亦不能闻法。所谓的现无形与无想身说法，纯属狂吹太过头了。

    一、无想天与无色天众生，不能闻法

    无形众生，即是无色界众生，唯有名法，而无色法。

    比如：

    “布吒婆楼！有三种我得：粗之我得、意所成之我得、无形之我得。又，布吒婆楼！何者是粗之我得耶？谓：有形之色身，四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓：有形之色身，具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓：无形色之想所成者，此为无形之我得。”（《长部》）

    于无想天、无想定中，或于无色天、无色定中，眼、耳、鼻、舌、身等前五识已灭，故而，既不能说法，亦不能闻法，属不能见佛闻法的“八难”之第四难，“在长寿天上，不闻不睹”（《增一阿含经》）即使是大觉佛陀，也不可能为无想与无色众生说法。

    二、佛陀从未前往无想天与无色天说法

    佛陀在世时，曾前往欲界与色界诸天，乃至最高达于色究竟天，为其诸天众说法，却从未前往无想天与无色天。

    比如：

    “阿难。我（佛陀）往诣无量百千四王天众……如是三十三天．焰摩天．兜率哆天．化乐天．他化乐天．梵身天．梵富楼天．少光天．无量光天．晃昱天．少净天．无量净天．遍净天．无挂碍天．受福天．果实天．无烦天．无热天．善现天．善见天……色究竟天众……无量方便为彼说法。”（《中阿含经》）

    佛陀到忉利天为母说法将返回人间时，也曾次第而上往欲界诸天乃至色究竟天，为诸天众说法，亦从未前往无想天与无色天。

    比如：

    “是时如来为三十三天众。说当机法示教利喜已。即于此没。将诸天众至夜摩天为说法已。即于此没。复将天众至睹史多天为其说法。如是至于化乐他化自在。梵众梵辅大梵。少光无量光光音。少净无量净遍净。无云福生广果无烦无热善现善见至色究竟天皆为说法。”（《律》）

    若往生到无想天或无色天，眼识、耳识等前五识已灭故，绝不能见佛闻法，诸圣乃至佛陀亦不能化为无想身或无色身为其说法。

    个中道理之前已有详述，恕不赘言，可参见《楞严伪谬1-19．若离前尘，真心亦有分别性》《楞严伪谬4-18．六根互用》与《楞严伪谬4-24．闻性妙常，不昏不灭》等前文。


经论辨异：《华严经》编造为无色众生说法

    ★“欲界众生，教离欲恚恶不善法；色界众生，为其宣说毗钵舍那；无色界众生，为其宣说微妙智慧；”（《华严经》）

    无色界众生，眼与耳等五色根与前五识已灭故，见与闻俱灭，既不能见佛，亦不能闻法，正是经中所说不能见佛闻法的“八难”之一，“众生在长寿天上，不闻不睹，是谓第四之难也。”（《增一阿含经》）即使是大觉佛陀，也不可能为无色众生说法。

    可参见《楞严伪谬4-18．六根互用》与《楞严伪谬4-24．闻性妙常，不昏不灭》等前文。


楞严伪谬6-5．阿难尊者得金刚三昧

    ★“是诸大众得未曾有。一切普获金刚三昧。”（《楞严经》）

    是诸大众，自然包括与会的阿难尊者。阿难尊者直到佛灭后结集经藏之前，还只是初果，毫无禅定可言，说大众普获金刚三昧，更是毫无节操的瞎吹。

    一、阿难尊者于佛世只是初果

    佛陀在世时，阿难尊者只是断三结的初果（须陀洹），毫无禅定可言。直到佛灭后结集经藏之前，阿难尊者才证得阿罗汉果。

    比如：

    “佛般涅槃后不久……尊者阿难。故是学人而未离欲。”（《中阿含经》）

    “众僧语阿难曰。明日集众出毗尼藏。汝犹须陀洹道。云何得入。汝勿懈怠。于是阿难自思惟。明日众圣集法。我云何以初学地入中。阿难从初夜观身已。过中夜未有所得。阿难思惟。世尊往昔有如是言。汝已修功德。若入禅定速得罗汉。佛言无虚。当由我心精勤太过。今当畴量取其中适。于是阿难从经行处下至洗脚处。洗脚已入房却坐床上。欲少时消息倚身欲卧。脚已离地头未至枕。于此中间便得罗汉。”（《律》）

    二、初果圣者尚未离欲，必无禅定

    三昧，即禅定或三摩地，毫无特别于禅定之含义，九次第定也常说为种种三昧。

    比如：

    “次复入灭尽三昧，次复入有想无想三昧，次复入不用处三昧，次复入识处三昧，次复入空处三昧……”（《增一阿含经》）

    初果圣者必未离欲，绝无禅定可言。假若初果圣者离欲而证禅定，必至少为三果圣者，不再还来欲界受生。

    比如：

    “圣弟子所有集法。一切灭已。离诸尘垢。得法眼生。与无间等。俱三结断。所谓身见．戒取．疑。此三结尽。名须陀洹。不堕恶趣法。必定正觉。趣七有天人往生。作苦边。彼圣弟子中间虽起忧苦。听彼圣弟子离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。不见彼圣弟子有一法不断。能令还生此世者。此则圣弟子得法眼之大义。”（《杂阿含经》）

    再比如：

    “当圣弟子生起远离尘垢之法眼时，诸比丘！与见俱生之己身见、疑、戒禁取之三结即断。又，从贪、嗔之二法脱出。彼离欲，离不善法，有寻、有伺具足，离所生喜乐之初静虑而住。诸比丘！此时圣弟子或有死事，彼无可能有被此结所系而再来此世之圣弟子。”（《增支部》）

    可见，根本不存在证得禅定的初果圣者，阿难尊者于佛世时获得金刚三昧，纯属信口胡诌。

    可参见前文《〈无量寿经〉开篇即错，谬说阿难尊者》。


经论辨异：《涅槃经》编造阿难尊者可知如来所入禅定

    ★“阿难事我二十余年……虽未获得知他心智。常知如来所入诸定。”（《涅槃经》）

    直到佛灭后结集经藏之前，阿难尊者依然是必毫无禅定的初果即须陀洹。

    比如：

    “众僧语阿难曰。明日集众出毗尼藏。汝犹须陀洹道。云何得入。”（《律》）

    未得禅定者，必定不知他人所入禅定，阿难尊者亦莫能外，乃至直至佛陀涅槃时，阿难尊者依然不知佛陀所入禅定。

    比如：

    “世尊即入初禅定……入灭想定。是时。阿难问阿那律。世尊已般涅槃耶。阿那律言。未也。阿难。世尊今者在灭想定。”（《长阿含经》）


楞严伪谬6-6．龙得禅定、道果

    ★“普会大众天龙八部有学二乘……远尘离垢获法眼净。”（《楞严经》）

    ★“是诸大众得未曾有。一切普获金刚三昧。”（《楞严经》）

    龙为畜生，既不能得金刚三昧等禅定，亦不能得初果获法眼净。所以，佛陀制戒，不得度龙等畜生类。比如：“畜生者。于我法中无所长益。”“不得度龙者。何以故。龙不得禅定道果故。”“龙不应与出家受具足。”（《律》）


经论辨异：《法华经》瞎扯龙女顿悟成佛

    ★“有裟竭罗龙王女，年始八岁，智慧利根，善知众生诸根行业，得陀罗尼，诸佛所说甚深秘藏，悉能受持。深入禅定，了达诸法，于刹那顷、发菩提心，得不退转，辩才无碍……当时众会，皆见龙女、忽然之间、变成男子，具菩萨行，即往南方无垢世界，坐宝莲华，成等正觉，三十二相、八十种好，普为十方一切众生、演说妙法。”（《法华经》）

    龙女乃畜生身，不得禅定与道果为铁律，既不可能“深入禅定”“于刹那顷、发菩提心，得不退转”，更不可能成佛。必经三阿僧祇劫并于兜率天经一生补处，而后从兜率天降神入胎，再以三十二相具足之人身出家，而后独自觉悟，方可成佛。所谓的龙女顿悟成佛，纯属彻底颠覆佛陀正法的邪说。

    比如：

    “不得度龙者。何以故。龙不得禅定道果故。”（《律》）

    “龙不应与出家受具足。”（《律》）

    “夫处女人之身……求作魔王者。亦不可得也。求作如来者。亦不可得也。”（《增一阿含经》）

    “有三十二大人之相……若出家学道者。便成佛道。”（《增一阿含经》）

    “佛世尊皆出人间。”（《增一阿含经》）

    “佛与辟支佛。必在人中得漏尽故也。”（《律》）

    “我于三阿僧祇劫所行勤苦。成无上道。”（《增一阿含经》）

    “当知诸佛常法。毗婆尸菩萨从兜率天降神母胎。”（《长阿含经》）

    ……

    《法华经》编造龙女顿悟成佛之邪说，颠覆诸多佛说正法。

    比如：

    佛陀说成佛必先具三十二大丈夫相，龙女则以畜生形成佛；

    佛陀说成佛必以三十二大丈夫相的人身得，龙女则以龙身成佛；

    佛陀说成佛必先现出家相，龙女则以在家身成佛；

    佛陀说成佛必经三大阿僧祇劫，龙女则刹那顷顿悟成佛；

    佛陀说成佛必于无佛无法时代独自觉悟，龙女则以见佛闻法而成佛；

    佛陀说一时绝无二佛出世，龙女则于佛陀面前成佛；

    佛陀说女身必不得作佛，龙女则以畜生女身成佛；

    佛陀说成佛必经生兜率天再降神母胎，龙女则不经兜率天降神人间而直接成佛；

    ……

    即便是伪大乘诸经之间，也每每互相矛盾。譬如，在比《法华经》更为早出的《涅槃经》中说：

    ★“诸众生中惟天与人能发阿耨多罗三藐三菩提心……得阿耨多罗三藐三菩提。”（《涅槃经》）

    凡此种种可见，《法华经》中所谓的龙女，既非天又非人，而是畜生，却“于刹那顷。发菩提心”，乃至顿悟成佛，实属祸乱佛法之邪说。


经论辨异：《涅槃经》编造诸多发菩提心虚假案例

    ★“诸众生中惟天与人能发阿耨多罗三藐三菩提心。”（《涅槃经》）

    只有天与人能发无上菩提心，这是在《涅槃经》卷十八中所说，紧接着在《涅槃经》卷十九中就开始不顾节操地狂吹，以至于自打嘴巴啪啪响。

    比如：

    ★“是诸鬼等以佛力故即得饮水。既饮水已如来复为种种说法。既闻法已。悉发阿耨多罗三藐三菩提心。”（《涅槃经》）

    ★“大王。有圹野鬼多害众生。如来尔时为善贤长者至圹野村为其说法。时圹野鬼闻法欢喜。即以长者授于如来。然后便发阿耨多罗三藐三菩提心。”（《涅槃经》）

    不仅编造诸鬼发无上菩提心，还编造畜生发无上菩提心。

    比如：

    ★“王本性暴恶信受恶人提婆达多。放大醉象欲令践佛。象既见佛即时醒悟。佛便申手摩其顶上。复为说法悉令得发阿耨多罗三藐三菩提心。”（《涅槃经》）

    《涅槃经》不仅自打嘴巴，亦与伪大乘诸经极相矛盾。

    比如：

    ★“未来世中当有善男子善女人。及天龙鬼神乾闼婆罗刹等。发阿耨多罗三藐三菩提心乐于大法。”（《维摩诘经》）

    ★“有裟竭罗龙王女，年始八岁……于刹那顷、发菩提心，得不退转。”（《法华经》）

    参见《〈涅槃经〉编造一切众生定当成佛》与《〈华严经〉狂吹无量众生发无上菩提心》等前文。


楞严伪谬6-7．有学圣者再得法眼净

    ★“普会大众天龙八部有学二乘……远尘离垢获法眼净。性比丘尼闻说偈已成阿罗汉。”（《楞严经》）

    在声闻四果中，初果（须陀洹）、二果（斯陀含）、三果（阿那含）等前三果为有学。初果等一切圣者，必已得法眼净。唯有凡夫，才可能于闻法后得法眼净，根本不存在有学圣者再得法眼净之事。所谓的有学圣者再得法眼净，纯属狂吹过头之漏处。详见前文《楞严伪谬5-13．法眼清净成阿罗汉》。


楞严伪谬6-8．无量众生，发菩提心

    ★“无量众生皆发无等等阿耨多罗三藐三菩提心。”（《楞严经》）

    发无上菩提心、得佛授记乃至有佛出世，皆甚为稀有。但凡宣扬一佛出世有无量众生发菩提心或得佛授记，皆为伪经。参见《〈涅槃经〉编造一切众生定当成佛》与《〈华严经〉狂吹无量众生发无上菩提心》等前文。


经论辨异：《涅槃经》编造一万二千释女发菩提心

    ★“琉璃太子以愚痴故。废其父王自立为主。复念宿嫌多害释种。取万二千释种诸女。刖劓耳鼻断截手足推之坑堑……诸女尔时见我来至迦毗罗城。以水洗疮以药傅之苦痛寻除。耳鼻手足还复如本。我时即为略说法要。悉令俱发阿耨多罗三藐三菩提心。即于大爱道比丘尼所出家受具足戒。”（《涅槃经》）

    伪大乘经的典型特征之一就是狂吹，且每每吹过头。

    经律之中，皆记释女之数五百，而非万二千；

    皆记诸释女因断手足而命终生天，而非“手足还复如本”“出家受具足戒”；

    皆记诸释女得法眼净，证初果即预流果，而非“俱发阿耨多罗三藐三菩提心”。

    比如：

    “（琉璃）王瞋恚尽取五百释女。刓其手足。着深坑中……世尊与众释女渐说此法。所谓论者。施论．戒论．生天之论。欲不净想。出要为乐。尔时。世尊观此诸女心开意解。诸佛世尊常所说法。苦．习．尽．道。尔时世尊尽与彼说之。尔时。诸女诸尘垢尽。得法眼净。各于其所而取命终。皆生天上。”（《增一阿含经》）

    “是时五百释女。被截手足受大痛苦……彼诸释女于世尊处。发净信心即便命过。生四天王宫……尔时世尊随诸天女意乐根性。为说妙法。令彼得悟四圣谛理。时诸天女以金刚智杵。摧破二十萨迦耶见山。得预流果。”（《律》）

    《涅槃经》对基本佛法常识与基本史实的篡改，可谓说不能尽。


经论辨异：《大宝积经》篡改给孤独等长者为出家菩萨

    ★“尔时郁伽长者……给孤穷长者。龙德长者。实喜长者。是等各与五百长者。俱出舍卫大城。诣祇陀林给孤穷精舍。到已礼佛足。绕三匝已却坐一面。是等一切及与眷属。皆向大乘厚种善根。决定至于无上正道……一切同声欢喜赞叹。希有世尊。善说在家过患。而犹未知出家戒行出家功德。世尊。我等亦观在家多过出家德大。唯愿世尊。哀愍我等愿得出家。说是语已。佛告长者。出家甚难一向净行。时诸长者。白言。世尊。实如圣教。唯愿世尊。听我出家当如教行。尔时世尊。即听出家。告弥勒菩萨。一切净菩萨。汝善丈夫令是等出家。时弥勒等。令九千长者悉皆出家。”（《大宝积经》）

    一、给孤独长者既未出家，也非菩萨

    伪大乘诸经皆篡改成癖、编造成瘾，《大宝积经》亦复如是，大肆篡改佛世时诸声闻圣弟子的身份档案、编造诸多发无上菩提心案例。

    本来直到命终皆为在家声闻的给孤独、郁伽等著名长者，皆被《大宝积经》篡改为子虚的出家菩萨，致使与既有史实完全冲突、水火不容。

    给孤独长者，亦名为阿那邠祁、须达或须达多，是拘萨罗国舍卫城富豪，一生乐善好施，常补给贫穷、孤独者，故名给孤独。

    史实一：给孤独长者于世尊前发誓尽其形寿为优婆塞。

    比如：“世尊。已度。善逝。我从今日尽其寿命。归佛．归法．归比丘僧。为优婆塞。证知我。”（《杂阿含经》）

    史实二：给孤独长者命终依然是在家居士、优婆塞而未出家，且诸经中佛陀皆授记其证得二果，再来此世一次即得苦灭。

    比如：

    “阿难！须达多优婆塞已断三结，并渐次灭贪、嗔、痴，证斯陀含果，再一次还归此世，即得苦灭。”（《长部》）

    “阿难！须达优婆塞命终，三结遍尽，贪嗔痴弱而为一来，唯一之来此世，作苦之边际。”（《相应部》）

    经中亦记载，给孤独长者“身坏命终生于兜率天。”（《中部》），且将于弥勒降世时随其出家修道而得解脱。

    史实三：佛陀曾授记给孤独长者，将于未来弥勒出世时为蠰佉王作典藏主，并将随弥勒如来出家学道成阿罗汉、尽于苦际。

    比如：

    “尔时。有佛出世名为弥勒……尔时藏主者。今长者（给孤独）是也……尔时。典藏亦复广作福德。亦当出家学道。尽于苦际。皆由长者将导四子。使自归于佛．法．比丘僧。缘是功德。不堕三恶趣。复缘此德得四大藏。亦缘此报与蠰佉作典藏主。即于彼世尽于苦际。”（《增一阿含经》）

    可见，历史上真实的给孤独长者，既未出家，也非发无上菩提心的菩萨，那是连风都没有的事，纯属虚构。

    二、郁伽长者既未出家，亦未发无上菩提心

    郁伽长者，佛世时属离车族，居于跋耆国都毗舍离城的象村，极其富有，与给孤独长者一样，将一切财物悉皆布施而无分别。

    史实一：郁伽长者亦于世尊前发誓尽形寿、终身乃至命尽受持五戒为优婆塞。

    “郁伽长者已见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。为佛作礼。白曰。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我从今日。从世尊自尽形寿。梵行为首。受持五戒。”（《中阿含经》）

    史实二：郁伽长者发愿一切功德皆回向尽速解脱生死、不更受有。

    “尊者阿难。若我如是舍与。如是惠施。一切财物皆悉竭尽。但使我愿满……令我于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。”（《中阿含经》）

    史实三：佛陀授记郁伽长者不还此世受生。

    佛陀记说郁伽长者得三果即不还果。

    比如：

    “无有结之能缠，令象村之郁伽居士还归此世。”（《增支部》）

    郁伽长者也曾自记说断五下分结，证得三果，不再还来世间受生。

    比如：

    “佛所说五下分结。贪欲．瞋恚．身见．戒取．疑．我（郁伽长者）见此五。无一不尽令缚我还此世间。入于胎中。”（《中阿含经》）

    可见，历史上真实的郁伽长者，同样既未出家，也非发无上菩提心的菩萨，影都没有的事，纯属虚构。

    诸如此类，《大宝积经》于如此简单明显的信史，尚且明目张胆地大肆篡改，是若可信，孰不可信？是若信之，眼盲若何？


楞严伪谬6-9．阿难尊者自言未度

    ★“我（阿难）虽未度。愿度末劫一切众生。”（《楞严经》）

    阿难尊者于出家当年雨安居中即证得初果，而一切圣者皆必自称已度，绝不可能自言未度。所谓的阿难尊者自言“我虽未度”，纯属伪大乘者无知妄言。

    一切见法得法的初果圣者，皆必断三结，已度彼岸。

    比如：

    “有三结使。系缚众生。不能从此岸至彼岸。云何为三。所谓身邪．戒盗．疑。彼云何名为身邪。所谓计身有我。生吾我之想……此岸者身邪是。彼岸者所谓身邪灭是。”（《增一阿含经》）（注：身邪，即身见、萨迦耶见）

    所以，断三结的初果，必已灭尽身见，于已度彼岸自知、自觉、自作证，根本不可能自称未度。

    比如：

    “断结使。成须陀洹。必至得度。”（《增一阿含经》）

    “彼等断三结，成为预流者，不堕恶趣者，已决定正觉之比丘，彼等横渡魔之流，安稳到达彼岸。”（《中部》）

    “颇有女人。在佛教法。作优婆夷。在于欲中度疑彼岸者不。佛告犊子。我佛法中。诸优婆夷。在欲度疑。非一二三乃至五百。其数众多。诸优婆夷。虽处居家。如优婆塞。断于三结。得须陀洹。”（《杂阿含经》）

    “王顶聚落主见法．得法．知法．深入于法。度疑不由于他。于正法．律得无所畏。即从坐起。整衣服。合掌白佛。我今已度。”（《杂阿含经》）

    “阿支罗迦叶见法．得法．知法．入法。度诸狐疑。不由他知．不因他度。于正法．律心得无畏。合掌白佛言。世尊。我今已度。”（《杂阿含经》）

    “那拘罗长者见法．得法．知法．入法。度诸狐疑。不由于他。于正法中。心得无畏。从座起。整衣服。恭敬合掌。白尊者舍利弗。我已超．已度。”（《杂阿含经》）

    可见，阿难尊者自称“我虽未度”，纯属栽赃。参见前文《楞严伪谬1-23．阿难尊者尚未证果》。


楞严伪谬6-10．淫心灭尽，则无生死

    ★“六道众生其心不淫。则不随其生死相续。”（《楞严经》）

    断尽欲漏、有漏、无明漏等三漏，则得漏尽，成阿罗汉，永脱生死。而淫心仅是欲漏即欲界烦恼之一分，即使淫心灭尽，往生色界，乃至生于三界顶非想非非想天，若不断无明，必不可出生死轮回。

    参见前文《楞严伪谬4-6．杀盗淫为生死根本》。


楞严伪谬6-11．不断淫心，可得禅定

    ★“纵有多智禅定现前。如不断淫。必落魔道。”（《楞严经》）

    如不断淫，禅定必不现前。唯有断淫离欲、除恶不善法，才可证得初禅。比如：“离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。”（《中阿含经》）如不断淫，必落魔道，也是瞎说！若不断淫，亦可得圣道。比如：“身见、戒取、疑，此三结尽，名须陀洹，不堕恶趣法，必定正觉”。（《杂阿含经》）


楞严伪谬6-12．杀心灭尽，则无生死

    ★“六道众生其心不杀。则不随其生死相续。”（《楞严经》）

    断尽欲漏、有漏、无明漏等三漏，则得漏尽，成阿罗汉，永脱生死。而杀心仅是欲漏即欲界烦恼之一分，即使杀心灭尽，往生色界，乃至生于三界顶非想非非想天，若不断无明，必不可出生死轮回。

    参见前文《楞严伪谬4-6．杀盗淫为生死根本》。


楞严伪谬6-13．不断杀心，可得禅定

    ★“纵有多智禅定现前。如不断杀。必落神道。”（《楞严经》）

    如不断杀，禅定必不现前。唯有离欲、断杀乃至除一切恶不善法，才可证得初禅。比如：“离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。”（《中阿含经》）


楞严伪谬6-14．偷心灭尽，则无生死

    ★“六道众生其心不偷。则不随其生死相续。”（《楞严经》）

    断尽欲漏、有漏、无明漏等三漏，则得漏尽，成阿罗汉，永脱生死。而偷盗之心仅是欲漏即欲界烦恼之一分，即使偷盗之心灭尽，往生色界，乃至生于三界顶非想非非想天，若不断无明，必不可出生死轮回。参见前文《楞严伪谬4-6．杀盗淫为生死根本》。


楞严伪谬6-15．不断偷心，可得禅定

    ★“纵有多智禅定现前。如不断偷必落邪道。”（《楞严经》）

    如不断偷，禅定必不现前。唯有离欲、断偷乃至除一切恶不善法，才可证得初禅。比如：“离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。”（《中阿含经》）


楞严伪谬6-16．比丘可食五净肉

    ★“我令比丘食五净肉。此肉皆我神力化生本无命根。”（《楞严经》）

    佛陀于经律之中唯言三净肉，而所谓“五净肉”，纯属《楞严经》所独创，乃至整部大藏经中亦绝无仅有。

    一、佛陀唯说三净肉

    佛陀所言三净，标准非常明确清晰：不见为我杀、不闻为我杀、不疑为我杀。

    比如：

      “三种不净肉不应啖。何等三。若见若闻若疑。云何见。自见是生为我夺命。如是见。云何闻。可信人边。闻是生故为汝杀。如是闻。云何疑。有因缘故生疑。是处无屠儿无自死。是主人恶。能故为我夺命。如是疑。是三种不净肉不应啖。

    三种净肉听啖。何等三。若眼不见耳不闻心不疑。云何不见。自眼不见是生故为我夺命。如是不见。云何不闻。可信优婆塞人边。不闻是生故为我夺命。如是不闻。云何不疑。心中无有缘生疑。是中有屠儿家有自死者。是主人善。不故为我夺命。如是不疑。是三种净肉听啖。”（《律》）

    二、“五净肉”纯属虚构

    而所谓“五净”，只是一个虚构的名词，毫无标准，且一切经律之中，绝无仅有。

    有愚痴者，以三净肉，外加自死与鸟残，硬拼凑出所谓的“五净肉”。那么，“五净肉”再加狮残等兽残，岂不是又成为“六净肉”了？实际上，自死、鸟残乃至兽残等一切禽兽所食残肉，必定不见、不闻、不疑“为我杀”，皆属三净肉。

    佛说三净，皆从是否故意“为我”而“杀”的角度而论。只要确定不是“为我杀”，即为三净肉。且佛陀对三净肉的定义中，已明确说自死属于三净肉，以自死必不是为我而杀故。

    比如：

    “是处无屠儿无自死。是主人恶。能故为我夺命。如是疑……是中有屠儿家有自死者。是主人善。不故为我夺命。如是不疑。”（《律》）

    三、三净肉并非皆可食用

    三净肉并非皆可食用，也有不可食用者。

    比如：

    “有五种肉不应食。象肉马肉人肉狗肉毒虫兽肉。是为五。复有五。师子肉虎肉豹肉熊肉罴肉。是为五。”（《律》）

    这些“种”肉，无论是否三净，任何情况不得食用。

    特别要注意的是，佛陀所禁止的“种”，指的是相似的“种”或“类”，并非仅指特定的几样个别的动物。

    比如：

    “豺肉狗肉无异。从今日不得啖豺肉。若啖得突吉罗罪。”（《律》）

    “佛言。骡马何异。从今日不得啖骡肉。若啖得突吉罗罪。”（《律》）

    “佛言。猕猴似人肉。与人肉何异。若啖得突吉罗罪。”（《律》）

    “一切啖死尸鸟肉。皆不得啖。若啖得突吉罗罪。”（《律》）

    “佛言。乌肉不得啖。若啖得突吉罗罪。诸比丘问。是复何等肉。答小乌肉鹫肉鸿肉婆娑秃枭角鵄阿罗肉等。”（《律》）

    四、自死与残食虽属三净，亦非皆可食用

    自死虽属三净肉，亦有不可食用者。

    比如：

    “（六众比丘）收诸自死乌鹚白鹭鸺鹠雕鹫。担负而归。时婆罗门居士见而告曰。阿遮利耶何用此物。答言。我将欲食。彼复问言。不应食物何故食之。答曰。所应食者求之既无。岂于此物而不得食。因被讥嫌。以缘白佛。佛言。比丘不应食诸乌鹚白鹤雕鹫之类。如其食者得越法罪。”（《律》）

    禽兽所食残肉虽属三净肉，亦有不可食用者。

    比如：

    “尔时虎狼杀鹿选择好肉啖。有比丘过中从此道行。见是死鹿。各相谓言。当持归明日食。即持残鹿归。时虎饥起求觅残鹿。绕祇洹吼声。佛见虎吼。佛知而故问阿难。是虎何故吼。答言。世尊。比丘持虎残肉来故。佛言。从今不得取虎残。犯者突吉罗。何以故。虎不断望故。若取师子残者无犯。何以故。师子断望故。”（《律》）

    凡此种种可见，所谓“五净肉”，不仅于理不合，乃至整部大藏经中亦绝无仅有，纯属《楞严经》所独创。


经论辨异：《楞伽经》胡扯所有诸圣弟子不食段食

    ★“大慧。我之所有诸圣弟子尚不食于凡夫段食。况食血肉不净之食。”（《楞伽经》）

    狂吹习惯了，习而不察，才会胡扯所有诸圣弟子不饮不食、不吃不喝，即不食段食。所谓段食，即分段饮食，旧译抟食或团食。不仅人类与猪狗等傍生皆段食，欲界诸天亦皆段食，故而称为段食天，或抟食天。


邪说举隅：索达吉倒说地居天之行淫与饮食事

    ★“四大天王天和三十三天与人类相同，皆是通过二根双运而行淫，但是由于已经断除饮食，所以不会出精。”（索达吉讲《俱舍论》）

    一、诸天皆无男女二根双运行淫之事

    三十三天，又名忉利天，与四大天王天，皆依须弥山而居，故名地居天。

    四大天王天和三十三天的淫欲形式与人类完全不同，皆非通过男女二根双运而行淫。

    比如：

    “阎浮提人男女交会。身身相触以成阴阳。拘耶尼．弗于逮．郁单曰人亦身身相触以成阴阳。龙．金翅鸟亦身身相触以成阴阳。阿修罗身身相近。以气成阴阳。四天王．忉利天亦复如是。”（《长阿含经》）

    可见，人类是通过男女二根交会“相触”行淫，而六欲诸天都非如此行淫，地居天仅仅是身身“相近”，即相拥成淫。索达吉浸淫喇嘛教日久，满脑子的“男女双修”二根双运行淫之事，以此妄想地居天之性事，难免倒说。

    二、地居天等六欲诸天皆未断除饮食

    地居天等六欲诸天亦皆有分段饮食，故而称为段食天，或抟食天。

    比如：

    “四天王．忉利天．焰摩天．兜率天．化自在天．他化自在天食净抟食以为抟食。”（《长阿含经》）

    “于现法中不得究竟智。身坏命终。过抟食天。生余意生天在于此中。诸贤。是谓内结人阿那含。不还此间。”（《中阿含经》）

    阿那含，又名不还果，即三果圣者，命终必超越抟食天，即欲界诸天，往生上界诸天。

    《长阿含经》中对往生四天王天后的饮食之事还有详细记说。

    比如：

    “生四天王……彼天初生。如此人间一．二岁儿……儿生未久便自觉饥。当其儿前有自然宝器。盛天百味自然净食。若福多者饭色为白。其福中者饭色为青。其福下者饭色为赤。彼儿以手探饭着口中。食自然消化。如酥投火。彼儿食讫。方自觉渴。有自然宝器盛甘露浆。其福多者浆色为白。其福中者浆色为青。其福下者浆色为赤。其儿取彼浆饮。浆自消化。如酥投火。彼儿饮食已讫。身体长大。与余天等。”（《长阿含经》）

    阿含诸经亦反复记载三十三天未断除饮食。

    比如：

    “忉利天食。众味具足。”（《长阿含经》）

    “三十三天快乐无比。寿命极长。衣食自然。”（《增一阿含经》）

    “天及阿修罗共斗战时。天便得胜。破阿修罗。诸天食及阿修罗食。尽令三十三天食。”（《中阿含经》）

    可见，索达吉所谓地居天“已经断除饮食”，亦属颠倒说。


邪说举隅：晋美彭措“法王”胡扯帝释天

    ★“他（帝释天）与八万天子皆得无垢法眼，刹那间仍以天人身转入后世。（师言：天人的死只是刹那间心识转生，身体不变。）”（索达吉译《百业经》）

    帝释天等忉利天人即便再转生成忉利天人，也必定经历其一由旬天身化灭无遗，而后再化生出如阎浮提二岁儿全新身相的过程，晋美彭措“法王”说忉利天人转生时身体不变，纯属胡扯。

    比如：

    “忉利天身长一由旬。”（《长阿含经》）

    “彼（忉利）天初生。如阎浮提二．三岁儿。自然化现。在天膝上。彼天即言。此是我男。此是我女。亦复如是。”（《长阿含经》）

    晋美彭措“法王”对于简单佛法常识瞎说之处数不胜数，索达吉亦不辨不识地随之鹦鹉学舌。

    比如：

    ★“师言：以人寿来算，佛法住世二千多年。对四天王、帝释天来说，自发誓护法起现今大概只有三、四天。”（索达吉译《百业经》）

    佛陀反复说，四天王一日一夜为人之五十年，帝释忉利天一日一夜为人之一百年。

    比如：

    “人之五十年者，是四天王之一日一夜……人之百年者，是忉利天之一日一夜”。（《增支部》）

    佛法于人间住世两千五百年，相当于四天王上的五十天、帝释天上的二十五天，晋美彭措“法王”师徒应该补补小学数学了。


经论辨异：《涅槃经》不知欲界诸天化生皆有父母

    ★“如来世尊若受化身则无父母。若无父母。云何能令一切众生作诸善业。是故如来不受化身。”（《涅槃经》）

    其实，欲界诸天即为化生，亦皆有父母。

    比如：

    “彼（忉利）天初生。如阎浮提二．三岁儿。自然化现。在天膝上。彼天即言。此是我男。此是我女。亦复如是。”（《长阿含经》）

    “彼（四天王）天初生。如此人间一．二岁儿。自然化现。在天膝上坐。彼天即言。此是我子。”（《长阿含经》）

    四天王亦有太子。

    比如：

    “何故于十四日斋。十四日斋时。四天王告太子言。汝当案行天下。观察万民。”（《长阿含经》）

    阿阇世王所杀其父王频婆娑罗，命终即转生为北方毗沙门天王之太子，名为阇尼沙。

    比如：

    “世尊！我是阇尼沙……世尊!我是频婆娑罗……我生为毗沙门天王之眷属”。（《长部》）

    “阇尼沙言。非余处也。我本为人王。于如来法中为优婆塞。一心念佛而取命终。故得生为毗沙门天王太子。”（《长阿含经》）

    也有转生为帝释天王之子者。

    比如：

    “于此迦毗罗城，有信仰佛、法、僧之戒具足者，瞿毗释女……身坏命终，生于善趣天界，为忉利天伴，成为天主帝释之公子”。（《长部》）

    再看看《涅槃经》自打嘴巴之说。

    比如：

    ★“我为欲界众生说言。父母即是身因。”（《涅槃经》）

    可见，《涅槃经》所谓“若受化身则无父母”，纯属无知瞎说。


经论辨异：《涅槃经》于忉利天无知而狂吹

    ★“有佛世界名曰不动……无贪欲恚放逸嫉妒。无有日月昼夜时节。犹如第二忉利天上。”（《涅槃经》）

    名曰不动的佛世界，可以狂吹为“无贪欲恚放逸嫉妒。无有日月昼夜时节”，但是千万别提“犹如第二忉利天上”，那可就暴露无知、吹破牛皮了。贪欲恚放逸嫉妒，及与日月昼夜时节等，忉利天上可谓样样具足、一件不少。

    比如：

    “人之百年者，是忉利天之一日一夜”。（《增支部》）

    “三十三天于中夏四月。以天五欲功德具足而自娱乐。是谓三十三天于昼度树下集会娱乐也。”（《中阿含经》）


楞严伪谬6-17．佛弘法地，草菜不生

    ★“阿难……汝婆罗门。地多蒸湿。加以沙石。草菜不生。”（《楞严经》）

    佛陀与阿难皆刹帝利种，即便佛陀称阿难汝等比丘，也绝不会健忘地称“汝婆罗门”。古印度即为国土最为丰饶之地，所谓“地多蒸湿。加以沙石。草菜不生”，纯属无知妄言。

    兜率天补处菩萨在降生之前都要事先“观察国土”，选择国土最为丰饶之处降生成佛、弘法度众，我佛亦复如是：“即见彼国。有甘蔗粳米大麦小麦黄牛水牛家家充满。乞食易得。无有十恶多修十善。菩萨思惟中天竺国。如是等物悉皆具足故。我今生彼中天竺国。”（《律》）

    佛陀传法的地区是中印度的恒河平原，由恒河及其支流冲积而成，冲积土壤中包含大量的营养和矿物质，地势开阔低平，土壤既厚且肥，水网稠密，光照热量充足，水热条件优越，植被茂密，花果繁盛，非常有利于农耕，一年可种三季，并由此而产生了四大文明古国之一的古印度。

    若把当下的印度与中国对比，中国陆地面积约960万平方公里，印度陆地面积约300万平方公里，然而，中国耕地只有约18亿亩，印度耕地约27.51亿亩，印度人均耕地约为中国的2倍，而单位陆地面积中，印度可耕地面积约为中国的5倍。

    就这还说是“草菜不生”？实际上是，纵观世界、遍览全球，再也找不到比这更能生长草菜的地方了。


经论辨异：《百业经》伪作者无知于佛世时印度历法

    ★“一时，佛在舍卫城。城中一富如多闻天子的大施主娶妻后……十个月后一个端严可爱的男婴降生……父亲为他造了春夏秋冬四个宫殿”。（索达吉译《百业经·宝海童子》）

    根据气候与一年农耕次数，印度古时历法将一年分为三季，即寒际时、热际时和雨际时等三际时，并于每季四个月举行一次祭祀活动，以祈求风调雨顺、五谷丰登。译经者为顺应印度古时寒热雨三时历法，往往多硬译为春夏冬，或有译为冬夏秋，但是绝无译出春夏秋冬四季之案例。

    比如：

    “今若有长寿。远至百岁。或复小过者。若有长寿者。命存三百时。春时百．夏时百．冬时百。是命存千二百月。春四百月．夏四百．冬四百。”（《中阿含经》）

    “巴连弗邑人民夏四月过。作憍牟尼大会。”（《杂阿含经》）

    因为印度古时历法将一年分为寒热雨三时，完全没有春夏秋冬等四季的概念，故而，经律之中反复所记，也必只有三时殿。

    比如：

    “诸比丘！我有三殿，一是适于冬季，一是适于夏季，一是适于春季。诸比丘！我于夏四月间处在夏时殿中，以倡伎乐所承事，不须从殿下降。”（《增支部》）

    “槃头王为毗婆尸太子建造一雨季、一夏季、一冬季之三时殿；以具备五欲之欢乐。诸比丘！于雨季，毗婆尸太子实于此雨季宫殿，四个月间与女乐师娱乐而未曾下宫殿。”（《长部》）

    “音响王为太子故。设三时宫殿。寒时设温殿。热时设凉殿。不寒不热时设适时宫殿。”（《增一阿含经》）

    “阿那律者其母爱念常不离目前。其母与设三时殿。春夏冬使与诸婇女五欲自恣共相娱乐。”（《律》）

    可见，《百业经》中所谓佛世时“造了春夏秋冬四个宫殿”，纯属无知捏造。


楞严伪谬6-18．不穿靴履裘毳，不食乳酪醍醐

    ★“若诸比丘不服东方丝绵绢帛。及是此土靴履裘毳乳酪醍醐。如是比丘于世真脱。酬还宿债不游三界。”（《楞严经》）

    不服东方丝绵绢帛、靴履裘毳、乳酪醍醐，实为依无知妄想而非律说律。

    一、可服丝绵绢帛所制衣

    绢，是蚕丝织物。佛陀许受绢外衣，世尊与阿难尊者也曾接受绢衣供养。

    比如：

    “得绢外衣。世尊曰：诸比丘！许绢外衣。”（《律》）

    “末罗子福贵，则将此两件柔绢金色衣，奉供与世尊曰：‘世尊！请世尊慈愍我，世尊！纳受此两件柔绢金色衣。’‘福贵！然者，我著一件，一件与阿难。’”（《长部》）

    然而，绝不可主动乞麻丝、绵丝、绢丝、毛丝等任何丝令人织衣。

    比如：

    “六群比丘于作衣时，多乞丝。作衣已，丝多残余……任何比丘，自乞丝令织师织衣者，尼萨耆波逸提。”（《律》）

    亦因六群比丘主动到养蚕家乞绢丝，欲作杂绢丝之卧具，佛陀因此而制戒，禁止以杂绢丝作卧具。

    比如：

    “六群比丘至养蚕家如是言：‘贤者！多煮蚕茧与我等，我等欲作杂绢丝之卧具。’彼等讥嫌非难‘……此于我等亦是福薄不善之业，我等为生活、为妻子之故，而多造此小生物之杀生。’……任何比丘，若以杂绢丝作卧具者，尼萨耆波逸提。”（《律》）

    “（六群比丘）至养蚕家语言。我等须绵。彼报言小待。须蚕熟时来。彼六群比丘在边住待看。彼暴茧时蚕蛹作声。诸居士见尽共讥嫌言。沙门释子无有惭愧害众生命。外自称言。我修正法。如是何有正法。求索蚕茧作新卧具……欲说戒者当如是说。若比丘杂野蚕绵作新卧具。尼萨耆波逸提。”（《律》）

    从上述律文中亦可见，《楞严经》中所谓“东方丝绵绢帛”，显见伪作楞严者于印度物产不明，竟不知印度亦养蚕产丝，佛陀根本不可能专门提出“东方”一词。

    二、可服靴履裘毳

    《楞严经》中所谓的靴履裘毳，无外乎是毛衣、皮鞋之类，皆可穿着服用。

    比如：

    “佛告诸比丘若得劫贝卧帔。或得长毛緂。或得高褶婆。如是等物我今听许。”（《律》）

    “时有净信婆罗门及诸居士。以上毛緂及余厚帔施诸比丘……佛言。应为受取作彼物想守持而用。若是毛短体轻薄者。此物应作长衣持之。凡是厚大长毛等物。咸应作彼施主物心而为畜用。”（《律》）

    “尔时，诸比丘用鸡毛、竹皮缝衣，衣不易缝。诸比丘以此事白世尊，世尊曰：‘诸比丘！许用针。’”（《律》）

    “佛言。应受鳣鱼皮革屣。为粗故。以牛皮覆上。”（《律》）

    “时诸比丘得未治皮。佛言听鞣治。若自鞣若使人鞣。鞣皮竟。裁作一重革屣。”（《律》）

    “佛言。听用酥盐熊膏涂以熊皮作靴。有诸比丘在道行不知用何物盛粮。以是白佛。佛言。听用羊皮牛皮鹿皮及劫贝作囊。”（《律》）

    除了毛衣、皮鞋，还可以使用羊毛或兽皮作卧具、浮囊等。

    比如：

    “若比丘，作新卧具时，当取二分纯黑色羊毛，第三分白色羊毛，第四分褐色羊毛。”（《律》）

    “许用五种褥，羊毛褥、布褥、树皮褥、草褥、叶褥也。”（《律》）

    “许于阿盘提与南路以兽皮为敷具〔谓：〕羊皮、山羊皮、鹿皮是也。”（《律》）

    “自今听诸比丘畜浮囊。若羊皮若牛皮作。僧及四方僧皆应畜。”（《律》）

    三、亦可服用乳酪醍醐

    乳酪醍醐若有供养，亦可服用。

    比如：

    “许五种牛乳，即：乳、酪、生酥、熟酥、醍醐也。”（《律》）

    “憍陈如时到着衣持钵入聚落乞食。得已常到放牧人家食。时妇人信心欢喜。常供给乳酪生酥熟酥。”（《律》）

    佛陀也曾受乳酪等食。

    比如：

    “中夜踰城。往诣林薮。六年苦行。都无所获。随意喘息。便餐美味乳酪等食。酥油涂身。以香汤浴。便即往诣军营聚落。受欢喜欢喜力二牧牛女十六倍乳糜。”（《律》）

    然而，佛陀禁止主动乞乳酪等美食。

    比如：

    “时檀越施种种好食。乳酪生酥熟酥油蜜鱼肉脯。诸比丘不取。将无是乞美食耶。是事白佛。佛言。不乞而得应受。”（《律》）

    四、不服乳酪为提婆达多别立五法之一

    提婆达多破和合僧时别立五法，非律说律，其中之一就是不食乳酪。

    比如：

    “（提婆达多）于其徒众别立五法。便告之曰。尔等应知。沙门乔答摩及诸徒众。咸食乳酪。我等从今更不应食。何缘由此。令彼犊儿镇婴饥苦。”（《律》）

    在唐玄奘的《大唐西域记》中有如是记载：

    “别有三伽蓝不食乳酪。遵提婆达多遗训也。”

    由此可见，在佛灭千余年后的我国唐代时，提婆达多的后世党徒，依然坚持不食乳酪这一伪律。

    五、《楞严经》自相矛盾

    《楞严经》前文曾明说阿难尊者行乞时以酥酪醍醐为上味，现在却又自相矛盾地说不应服食乳酪醍醐。

    比如：

    ★“阿难汝常二时众中持钵。其间或遇酥酪醍醐名为上味。”（《楞严经》）

    刚说完不应服食乳酪醍醐，《楞严经》后文又自相矛盾地说应以乳酪等供佛。

    比如：

    ★“取白牛乳置十六器。乳为煎饼并诸沙糖油饼乳糜。酥合蜜姜纯酥纯蜜。及诸果子饮食葡萄石蜜种种上妙等食于莲华外各各十六围绕华外。以奉诸佛及大菩萨。”（《楞严经》）

    可见，《楞严经》前后文间互相抵牾之处甚多。

    六、伪大乘诸经亦互相矛盾

    不仅《楞严经》前后文间互相矛盾，也与其它伪大乘经互相抵牾。

    比如：

    ★“我唯听食五种牛味及油蜜等。听着革屣憍奢耶衣。我说四大无有寿命。若有经律作是说者。是名佛说。”（《涅槃经》）

    其中，五种牛味，即乳、酪、生酥、熟酥、醍醐；革屣，即皮鞋；憍奢耶，koseyya的音译，即绢布；憍奢耶衣，即绢衣。

    仅此《涅槃经》中一小段文字，就完全颠覆了《楞严经》所谓的“不服东方丝绵绢帛。及是此土靴履裘毳乳酪醍醐”之说。

    《楞严经》讹传是在佛陀六十二岁时所讲，而子虚《涅槃经》则说于佛陀八十岁时涅槃前夜，如此说来，《楞严经》必早说于《涅槃经》。

    然而，《楞严经》中先已不听服绢食乳，而《涅槃经》后又听服，戒律岂可如此出尔反尔、视同儿戏。

    实际上，《楞严经》篡编出炉晚于《涅槃经》约五百年，此且姑置勿论。


经论辨异：《百业经》编造比丘尼不可与比丘说话问法之伪律

    ★“大比丘尼春乾摩……一直琢磨该到哪里学神通，跟谁学：那些比丘尼的嫉妒心很强，恐怕不一定会教我；若跟比丘学吧，男女众说话都遮止，更不必说学窍诀了。（译者：男女僧众不许说话，在《百业经》中也有如此教证，并非有人擅自所定。）”（索达吉译《百业经》）

    佛陀遮止的是男女僧众行淫双运之类的邪法，佛陀从未遮止的是男女僧众说话问法。恰恰相反，比丘尼必须定期向比丘问法求教诫，比丘也必须定期向比丘尼说法与教诫，否则，都是犯戒。

    比如：

    “诸比丘。应教诫比丘尼应为说法。”（《律》）

    “尊者阿难为诸比丘尼种种说法。”（《杂阿含经》）

    “尔时诸比丘。次第教诫比丘尼。语比丘尼言。明日般陀比丘次教诫汝。汝当就彼听受法教。”（《律》）

    “若比丘尼。半月应往比丘僧中求教授。若不求者波逸提。”（《律》）

    “诸比丘！比丘尼不得不往受教诫，不往者应如法治之……诸比丘！不得不说教诫，不说者堕恶作。”（《律》）

    在佛陀姨母大爱道出家成为佛世第一位比丘尼时，佛陀就为比丘尼制定了八敬法，又称八不可过法，规定了比丘尼必须半月从僧乞教授、有比丘处夏安居、于比丘僧中行自恣等。

    比如：

    “今为女人制八尽形寿不可过法。若能行者即是受戒……比丘尼半月从僧乞教授。此法应尊重恭敬赞叹。尽形寿不得过。比丘尼不应在无比丘处夏安居。此法应尊重恭敬赞叹。尽形寿不得过。比丘尼僧安居竟。应比丘僧中求三事自恣见闻疑。此法应尊重恭敬赞叹。尽形寿不得过。如是阿难。我今说此八不可过法。”（《律》）

    可见，《百业经》中所谓“男女众说话都遮止，更不必说学窍诀了”，纯属无知瞎说。


楞严伪谬6-19．比丘乞食，不自熟食

    ★“比丘循方乞食。令其舍贪成菩萨道。诸比丘等不自熟食。寄于残生旅泊三界。示一往还去已无返。”（《楞严经》）

    依律，比丘虽然依乞食为主，但亦听自煮而食。

    佛陀制戒，听许诸比丘自煮而食。比如：

    “世尊曰：诸比丘！许自煮。诸比丘！许藏于屋内，煮于屋内，自煮。”（《律》）

    “尔时，众多比丘下耆阇崛山时，见狮子之残食，以此煮而食之……诸比丘！于畜生物者不犯也。”（《律》）

    “尔时有比丘时到着入聚落衣。持钵入城乞食。时有鸟衔肉段堕比丘钵中。时比丘持还精舍煮已自食……畜生无属。如是毗尼竟。是名鸟肉段。”（《律》）

    出家比丘不仅依乞食，亦可受其它种种食。

    比如：

    “出家依乞食，于此乃至命终应勤行。余得者：僧次食、别请食、请食、行筹食、十五日食、布萨食、月初日食也。”（《律》）

    另外，所谓的“一往还去已无返”，明明是成二果（斯陀含），根本不是成菩萨道。既言“成菩萨道”，又说“一往还去已无返”，这是典型的信口胡说。


楞严伪谬6-20．佛前燃指，酬毕宿债，长揖世间

    ★“若我灭后其有比丘。发心决定修三摩提。能于如来形像之前。身然一灯烧一指节。及于身上爇一香炷。我说是人无始宿债一时酬毕。长揖世间永脱诸漏。虽未即明无上觉路。是人于法已决定心。若不为此舍身微因。纵成无为必还生人酬其宿债。如我马麦正等无异。”（《楞严经》）

    佛陀正法以无明尽则成无为，必得解脱。所谓业若未尽，纵成无为，必还生人酬债，此正是颠倒邪见；宿债酬毕，则长揖世间，此乃婆罗门外道“诸业尽已。则得苦尽”之邪见；为消业尽以得解脱而燃指烧身，此亦婆罗门外道邪行。

    一、业尽则苦尽，是婆罗门外道邪见

    佛陀正法，以无明尽则得解脱。婆罗门外道，以业尽而得解脱。

    《楞严经》所谓宿债酬毕则长揖世间之说，即所谓业尽则苦尽，是典型的婆罗门苦行外道邪见。

    比如：

    “诸尼乾为痴所覆。为痴所缠。而作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。”（《中阿含经》）

    “婆罗门作如是见……修诸苦行。令过去业尽……业尽故苦尽。苦尽者究竟苦边。”（《杂阿含经》）

    然而，解脱是无明漏尽而得解脱，而不是业尽才得苦尽解脱。在佛陀十二因缘法中，无明惑才是生死根，唯断除无明惑，方可解脱生死苦，即烦恼若尽则苦尽。比如：“断诸烦恼尽苦边际。”（《律》）

    《楞严经》中所谓，业若未尽，纵成无为，必还生人酬债，是典型的颠倒说法。

    依佛陀正法，若无明漏尽则成无为，纵业未尽，亦必究竟解脱，定不再生世间，不受后有。无明漏尽成无为者，命终时必入无余涅槃，无始劫来乃至其最后生所造一切善业与恶业，皆必不再受后有之业报。

    若依婆罗门外道业尽则苦尽的邪见，以过去行业无尽故，则一切众生永无解脱之日。更何况，若必待一切业尽方可解脱，则圣者绝无解脱之可能了，命终也必须生天去享受他善行善业的福报快乐，如是辗转永无出期。

    详见前文《〈入行论〉编造受宿业必非解脱邪说》与后文《〈中观论〉讹传行业尽则苦尽之邪见》。

    二、火祀求解脱，亦婆罗门外道邪见

    《楞严经》所谓燃指烧身可酬宿债，此正是婆罗门事火外道邪见。

    火祀，又称火祭、火供、护摩、护魔、呼魔等，是最普遍、最常见的婆罗门外道祭祀方法，实质就是通过外求鬼神之力，或祈求风调雨顺，或求生天，乃至求解脱。

    比如：

    “（尊者郁毗罗迦叶）说颂曰：昔无所知时，为解脱事火。虽老犹生盲，邪不见真际。”（《中阿含经》）

    尊者郁毗罗迦叶曾经是事火婆罗门，为求解脱而事火。

    火供时，所烧可以是食物、他人乃至自身。

    比如：

    “净天母年老。在中堂持食祀火。求生梵天。”（《杂阿含经》）

    这是烧食物行火供，以求生天。

    再比如：

    “世间邪见。而依俗法。父母将老。或令饥饿。溺在河中。或将入火烧身之事。言得生天。”（《律》）

    这是烧他人或父母行火供，以求生天。

    再比如：

    “婆罗门法。若不如意便生自烧……于恒水边积薪自烧。婆罗门为汝咒愿。令汝轻重诸罪一时灭尽……自欲烧身灭除殃罪。”（《经律异相》）

    这是婆罗门外道烧自身行火供，以求灭罪。

    火祀如持真言诵咒语一样，都是唯有愚痴凡夫才有的外求行为。

    比如：

    “侍火供养于世间，为得不死多苦行，真言祭祀及牺牲，不分季节激烈行，不度疑惑非净人。”（《小部》）

    三、佛陀正法中既无祭祀，亦无火祀

    佛陀说，外道所为之祭祀、火供乃至燃指烧身等，不是净道，为恶供养，既是履魔行，又是畜生行。

    比如：

    “烧手燃指受施食，彼之所行皆履魔。”（《小部》）

    “非道求清净，供养祠祀火。不识清净道，犹如生盲者。”（《杂阿含经》）

    “供养火法．诸苦行法。我持此功德。欲以生天。此是邪见。”（《长阿含经》）

    “于村里、市镇作护摩堂而事火……此为无上智、德成就之失败之第三因。”（《长部》）

    “婆罗门祠火，焚烧干草木。莫呼是净道，能却诸灾患。此则恶供养，而谓为黠慧。”（《杂阿含经》）

    “或有沙门、婆罗门，受食信施而生活，彼等依无益徒劳之横明（畜生）而过邪命生活……火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、血护摩……沙门瞿昙远离如是等任何无益徒劳之横明。”（《长部》）

    喇嘛密教的火供等仪轨，即是源于婆罗门教，佛教正法中不仅既无祭祀，亦无火供，而且曾经的事火外道如迦叶三兄弟等皈依佛陀后，也都放弃火供之法。

    比如：

    “祭火具皆付流水。”（《律》）

    “迦叶及五百弟子须发自堕袈裟着身钵盂在手。既受戒已以先被服事火之具。皆弃尼连禅河中。”（《律》）

    假如火供是喇嘛教殊胜密法，而不是履魔行、畜生法，三迦叶又何必彻底放弃呢。

    四、佛陀从未行祭祀，亦未修火祀

    佛陀长久以来既未行祭祀，亦未修火祀。

    比如：

    “婆罗门抱如是说、如是见，即：‘依祭祀而有清净。’舍利弗！于此长远之间，予（佛陀）未尝祭祀……婆罗门抱如是说、如是见，即：‘以火祀而有清净。’舍利弗！于此长远之间，予未尝修火祀”。（《中部》）

    即便按照《楞严经》的混乱逻辑，依“如我马麦正等无异”之说，也正说明佛陀无始劫来从未燃指烧身供养诸佛，否则，就不会再生为人受马麦之报。

    佛陀尚有宿债恶报，凡夫燃指供佛根本不可能“无始宿债一时酬毕”。佛陀直至成佛都没有燃指供养其他诸佛，佛陀更不可能说燃指供佛可“无始宿债一时酬毕”。

    五、自烧身者，犯杀生戒

    佛陀说，人身之中有八万种虫。

    比如：

    “一一身躯内，八万种虫居。”（《律》）

    “生七日己。身内即有八万户虫。纵横啖食。”（《律》）

    佛说八万或八万四千，往往表示极多。在经律之中，甚至连这些虫的种类、名称、生活在人体的部位等，佛陀都描述得很清楚。现今科技发达，自然不会有人怀疑在人身上有诸如螨虫、细菌等种种微生物。

    人体上的微生物，大的分类就有寄生虫、细菌、病毒、真菌、螺旋体、支原体、立克次体、衣原体和放线菌等，种类十分庞杂。单说人身上的细菌，其总数比人体细胞还要多得多，大约是人身细胞总数的10倍。正常成人全身细菌就有数斤重，仅人手上的细菌就有超过150“种”以上，人类皮肤上至少生活着250多“种”细菌，而更多的细菌“种”类还在人的体内。可见，若燃指烧身等，必犯杀生戒。

    比如：

    “身中有八万户虫。若烧身者。当杀是虫。”（《律》）

    六、伪大乘诸经中燃指烧身之邪见

    其它伪大乘诸经中，亦有此婆罗门外道燃指烧身之邪见。

    比如：

    ★“若不烧身臂指供养诸佛非出家菩萨。”（《梵网经》）

    ★“一切众生喜见菩萨于八万四千塔前，燃百福庄严臂七万二千岁而以供养。”（《法华经》）

    ★“一切众生喜见菩萨，乐习苦行……其身火燃千二百岁，过是已后，其身乃尽。”（《法华经》）

    ★“能燃手指，乃至足一指，供养佛塔，胜以国城、妻子，及三千大千国土山林河池、诸珍宝物、而供养者。”（《法华经》）

    佛陀常说，诸供养中，法供养最为殊胜。若欲供养诸佛，当观诸法乃至诸佛皆无我。

    比如：

    “若欲礼佛者，过去及当来，现在及诸佛，当计于无我。”（《增一阿含经》）

    其实，伪大乘信徒不用亲自燃指烧身，即使具有此等邪见，就足以堕入恶道了。

    比如：

    “以邪见报故。堕地狱饿鬼畜生。”（《律》）

    在佛陀正法中，不仅没有燃指烧身以求灭罪的外道法，且凡是损毁、伤害、虐待自身肉体的行为，皆为佛陀所禁止。另外，汉地出家人受戒烧戒疤之陋习，不仅为时不久，清前尚未有之，文革后已废止；而且传亦不广，汉地以外再无任何国家有之。


邪说举隅：喇嘛教中源于婆罗门外道的火供邪法

    ★“这个推理至关重要，现在许多人都犯这个毛病，比如说‘印度《奥义书》中有火供、火施等词语，这在藏传佛教中也有，所以藏传佛教来源于婆罗门教’……这些推理非常可笑。”（索达吉讲《入行论》）

    ★“有些显宗的人认为：‘藏传佛教源于婆罗门教，因为它沿袭了婆罗门教的火供等仪轨。’”（索达吉讲《入行论》）

    一、佛教正法既无祭祀，亦无火供

    佛陀不仅自言长久以来既未行祭祀，亦未修火祀、火供法，且称祭祀与火供等皆非净道，为恶供养，既是履魔行，又是畜生法。

    比如：

    “婆罗门抱如是说、如是见，即：‘依祭祀而有清净。’舍利弗！于此长远之间，予（佛陀）未尝祭祀……婆罗门抱如是说、如是见，即：‘以火祀而有清净。’舍利弗！于此长远之间，予未尝修火祀”。（《中部》）

    佛教正法中不仅既无祭祀，亦无火供，而且曾经的事火外道如迦叶三兄弟等，在皈依佛陀之后，也都自动放弃火供之法。

    比如：

    “祭火具皆付流水。”（《律》）

    “迦叶及五百弟子须发自堕袈裟着身钵盂在手。既受戒已以先被服事火之具。皆弃尼连禅河中。”（《律》）

    这在索达吉所译喇嘛教伪经《百业经》中，同样有迦叶三兄弟皈佛后放弃火供外道法的记载。

    比如：

    ★“世尊观知后问当杰迦叶：‘你为何舍弃以往的火供（译者：意译为焚烧，又作护魔、户魔、呼魔，即于火中投入供物以作为供养之一种祭法）和各种外道行为？’‘世尊，若不舍弃，仍旧如前贪执终究无法制止非法，对世间的一切贪执于自己今生没有很大意义。世尊的教法中有殊胜的对治贪执的方便法和智慧，所以我舍弃以前的一切行为。’”（索达吉译《百业经》）

    假如火供不是履魔行、畜生法，而是殊胜的佛教密法，三迦叶等又何必彻底放弃呢？

    二、喇嘛教算命打卦与火供祭祀皆为畜生法

    ★“索达吉注：经论中有真正的算命、打卦的仪轨,你们不要臆断妄说，如果真的有传承，按仪轨而做不算犯戒”。（索达吉译《百业经》）

    佛陀正法中不仅绝无算命、打卦的仪轨，而且此等行为与火供祭祀皆为犯戒，乃凡夫之畜生行。

    比如：

    “沙门、婆罗门，谓依占卜明、畜生明，以邪命为生活者。”（《相应部》）

    “或有沙门、婆罗门，受食信施而生活，彼等依无益徒劳之横明（畜生）而过邪命生活。例如占卜手足之相、占前兆吉凶、占梦、占体（全身）相、占鼠所咬、火护摩（火供）……沙门瞿昙远离如是等任何无益徒劳之横明。”（《长部》）

    “尔时诸比丘尼种种自卜亦从他卜。诸白衣讥呵言。此等不舍邪见何应得道。诸长老比丘尼闻种种呵责。乃至今为诸比丘尼结戒。亦如上说。从今是戒应如是说。若比丘尼自卜。若就他卜。波逸提。”（《律》）

    “若见谛人信卜问吉凶者。终无是处。若凡夫人信卜问吉凶者。必有是处。阿难。若见谛人从余沙门．梵志卜问吉凶相应。见有苦有烦。见是真者。终无是处。若凡夫人从余沙门．梵志卜问吉凶相应。见有苦有烦。见是真者。必有是处。”（《中阿含经》）

    若依算命打卦误惑众生，亦有恶报。

    比如：

    “此众生者。过去世时。于此王舍城为卜占师。误惑多人。以求财物。缘斯罪故。已地狱中受无量苦。”（《杂阿含经》）

    “我下耆阇崛山时，见颜色苍白之恶臭女人行于空中，鹫、乌、鹰追逐彼，而撕碎断分之，彼叫唤其苦……其有情正是王舍城之占卜者。”（《律》）

    三、索达吉不顾事实的颠倒逻辑

    实际上，喇嘛教沿袭了婆罗门外道的火供法是事实，而不是推论。索达吉把确凿无疑的事实，刻意曲解成只是推论，然后再弄一些似是而非的推论，来混淆视听，以掩盖事实真相。

    其实，索达吉的逻辑则更加可笑：婆罗门外道有火供法，喇嘛教也有火供法，所以，喇嘛教的火供法不是来源于婆罗门外道，是独有的殊胜密法。

    不仅如此，对于喇嘛教所承袭的诸多婆罗门外道邪法，索达吉都可作类似推论。

    比如：

    婆罗门外道持诵真言咒术，喇嘛教也持诵真言咒术，所以，喇嘛教的真言咒术不是来源于婆罗门外道，是独有的殊胜密法。

    再比如：

    婆罗门性力外道有男女双修法，喇嘛教也有男女双修法，所以，喇嘛教的男女双修法不是来源于婆罗门性力外道，是独有的殊胜密法。

    又比如：

    婆罗门外道使用人头盖骨嘎巴拉，喇嘛教也使用人头盖骨嘎巴拉，所以，喇嘛教的人头盖骨嘎巴拉不是来源于婆罗门外道，是独有的殊胜密法。

    诸如此类，数不胜数。

    火供祭祀乃至人祭、真言咒术、男女双修、使用人头盖骨嘎巴拉等，皆来源于婆罗门外道本是不争的事实，只是痴迷者习非成是、习而不察罢了。

    比如：

    ★“盗贼凑在一起商量：‘这个跛子对我们一点用处也没有，干脆把他祭供药叉算了（译者：药叉是需血肉的）。’于是他们在药叉像前堆了柴薪，把跛子拉到药叉像前准备火供药叉。”（索达吉译《百业经》）

    即便依索达吉的逻辑，假设这些被佛陀称之为履魔行的畜生法，不是来源于婆罗门外道，仅是碰巧与外道法相同而已，那也改变不了这些履魔行、畜生法是邪法的事实，索达吉之辈实在没必要在混淆逻辑上拼命做文章。

    详细可参见《楞严伪谬1-12．世尊宣说神咒》《索达吉为喇嘛教“男女双修”编造邪说》《喇嘛密教违律使用之嘎巴拉》与《楞严伪谬6-20．佛前燃指，酬毕宿债，长揖世间》等前文，恕不赘述。


楞严伪谬7-1．杀盗淫妄，为十恶因

    ★“要先持此四种（杀盗淫妄）律仪。皎如冰霜。自不能生一切枝叶。心三口四生必无因。”（《楞严经》）

    杀、盗、淫、妄等诸恶，仅是欲界粗重烦恼，即使灭尽此四种粗恶行，往生色界，乃至生于三界顶非想非非想天，若不断痴，必不可出生死轮回。贪、嗔、痴等意三，名为三毒，才是身三与口四等诸恶乃至生死根，而非枝叶。断尽三毒，则无明漏尽，成阿罗汉，永脱生死。

    一、杀盗淫妄不能含摄一切诸恶

    杀盗淫妄摄属于十恶，身三、口四、意三等十恶，才能通摄身、口、意一切诸恶。

    比如：

    “由十恶之本。外物衰耗。何况内法。云何为十。所谓杀．盗．淫．妄言．绮语．恶口．两舌斗乱彼此．嫉妒．恚害．心怀邪见。”（《增一阿含经》）

    “罗云受佛教已。即往长者家。语长者曰。我非有身三．口四．意三过乎。”（《增一阿含经》）

    若离身三、口四、意三等十恶，则为十善。

    比如：

    “十善业道：离断生命、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、离贪欲、离嗔恚、离邪见。”（《长部》）

    二、意三为诸恶根，而非枝叶

    贪、嗔、痴等意三，又译淫、怒、痴，名为三毒，是十恶不善法中的三不善根，于身、口、意诸恶行中为毒、为最、为根，而非枝叶。

    比如：

    “此三行中意行最重。口行．身行盖不足言。”（《增一阿含经》）

    “身业、口业及意业为各异也……如是各别，如是特殊之此等三业中，对恶业之成熟、发起，予以施设意业为最重罪也。身业不然、口业亦不然。”（《中部》）

    “施设何业为最重。令不行恶业。不作恶业。为身业．口业。为意业耶。世尊又复答曰。苦行。此三业如是相似。我施设意业为最重。令不行恶业。不作恶业。身业．口业则不然也。”（《中阿含经》）

    十恶不善法中，贪、嗔、痴是三不善根。

    比如：

    “云何不善法如实知。不善身业．口业．意业。是名不善法。如是不善法如实知。云何不善根如实知。三不善根。贪不善根．恚不善根．痴不善根。是名不善根。”（《杂阿含经》）

    一切善行与恶业皆从心意生。

    比如：

    “三毒炽盛而犯诸罪。”（《律》）

    “过去未来及以现在。所有行业皆由意生。”（《律》）

    “以意寂静，即身业寂静、语业寂静、意业寂静。”（《增支部》）

    “善身业。善口．意业。是谓善戒。物主。此善戒从何而生。我说彼所从生。当知从心生。云何为心。若心无欲．无恚．无痴。当知善戒从是心生。”（《中阿含经》）

    三、愚痴无明又是意三之根

    依四谛十二缘起法，无明，即愚痴邪见，又是引生贪与嗔等十结使的根本原因，即所谓缘无明而有行，乃至有一切诸法与大苦聚生。若断尽愚痴无明，则得无明漏尽，成阿罗汉。

    比如：

    “我不见另有一法，能如是令有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。诸比丘！是即为邪见。”（《增支部》）

    “诸恶不善法。比丘。一切皆以无明为根本。无明集．无明生．无明起。所以者何。无明者无知。于善．不善法不如实知。有罪．无罪。下法．上法。染污．不染污。分别．不分别。缘起．非缘起不如实知。不如实知故。起于邪见。起于邪见已。能起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。”（《杂阿含经》）

    四、断尽杀盗淫妄不能解脱生死

    依十二因缘法，不如实知四圣谛与诸法缘起的无明，才是生死根本。缘无明，而有诸法与大苦聚集；无明灭，则诸法与大苦聚灭。

    比如：

    “所谓此有故彼有。此起故彼起。谓缘无明行。缘行识。乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭。”（《杂阿含经》）

    而杀、盗、淫、妄等诸恶，仅是欲界粗重烦恼，诸外道等即使断除此等四种粗恶行，往生色界，乃至生于无色界顶非想非非想天，若不断愚痴无明，天寿尽时终还堕轮回。

    五、断尽愚痴无明可离诸恶与生死

    唯有灭尽愚痴无明，才可断尽三毒与杀、盗、淫、妄等一切诸恶。若破除愚痴邪见而修十善，则所愿皆得，乃至无明漏尽成阿罗汉、缘觉或诸佛，永离生死。

    比如：

    “得无贪法．无恚法．无痴法。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。”（《杂阿含经》）

    “如来以坐四神足坐。快得善眠。于中不起淫．怒．痴。以不起此三毒之心。便于无余涅槃界而般涅槃。”（《增一阿含经》）

    “佛告婆罗门长者。谓离杀生。乃至正见。十善业迹因缘故……欲求断三结。得须陀洹．斯陀含．阿那含果。无量神通。天耳．他心智．宿命智．生死智．漏尽智皆悉得。”（《杂阿含经》）

    “以其持戒之人所愿者得。若善男子．善女人。欲求作声闻．缘觉．佛乘者。悉成其愿。吾今成佛由其持戒。五戒．十善。无愿不获。”（《增一阿含经》）

    凡此种种可见，意三为诸恶之生因与根本，而《楞严经》却误以杀盗淫妄为意三与口四之生因、诸恶之根本，实为颠倒说法。


经论辨异：《中观论》讹传行业尽则苦尽之邪见

    ★“生死根即行，诸智者不为。愚者即行者，智非见性故。”（龙树伪菩萨《中观论》）

    ★“‘诸智者不为’，圣者已证悟了真如法性，不会再造转生轮回的业。不要说堕落三恶趣的恶业，就是转生天界的善业，智者也根本不会造。”（索达吉释《中观论》）

    佛陀十二因缘法中，无明惑才是生死根，唯有断除无明惑方可解脱生死苦，烦恼若断则大苦聚尽。若断尽无明惑则为究竟解脱者，于命终时必入无余涅槃，无始劫来乃至其最后生所造一切善行与恶业，皆必不再受后有之业报。

    若依龙树之流行业尽则苦尽的邪见，以过去行业无尽故，则一切众生永无解脱之日。何况，若必待善业亦俱尽方可解脱，还严重违背了诸佛“诸恶莫作，众善奉行”的教诲。

    善业即福业，因依善业可得福报、解脱乃至成佛故，佛陀赞叹一切善行。

    比如：

    “世尊属于身体由宿世之善行业而生起彼自然之肉眼，于日中夜间普见一由旬。”（《小部》）

    “世间所有力，游在天人中；福力最为胜，由福成佛道。”（《增一阿含经》）

    “佛告大王。我为求无上菩提故。修行布施作诸福业……修无量福业因缘。积集善根故。起正信故。得证无上正等正觉。”（《律》）

    “福能招乐果，所愿皆成就，疾得圆寂处，当证涅槃乐。勤修福德人，所有诸灾横，及以天魔众，皆不能侵恼。若发勇猛者，具圣慧能施，当尽苦海边，必得无为乐。”（《律》）

    “诸比丘！勿恐诸福业。诸比丘！此乃乐之同义语，此即是福业。”（《增支部》）

    “作福莫惓。所以然者。此名受乐之应。甚可爱敬。是谓名为福。汝等当畏无福。所以然者。苦之原本。愁忧苦恼不可称记。此名无福。尔时。世尊便说此偈。快哉福报。所愿者得。速至灭尽。到无为处。正使亿数。天魔波旬。亦不能娆。为福业者。”（《增一阿含经》）

    离杀生乃至正见等十善业，含摄一切诸善行善业。故而，佛陀说行十善业，可得无明漏尽成阿罗汉乃至成佛。

    “佛告婆罗门长者。谓离杀生。乃至正见。十善业迹因缘故……欲求断三结。得须陀洹．斯陀含．阿那含果。无量神通。天耳．他心智．宿命智．生死智．漏尽智皆悉得。”（《杂阿含经》）

    “以其持戒之人所愿者得。若善男子．善女人。欲求作声闻．缘觉．佛乘者。悉成其愿。吾今成佛由其持戒。五戒．十善。无愿不获。”（《增一阿含经》）

    即便福慧圆满具足之大觉佛陀，依然求作福业而无厌足。

    比如：

    “尔时。世尊至阿那律所而告之曰。汝持针来。吾与贯之。阿那律白佛言。向所称说者。谓诸世间欲求其福者。与我贯针。世尊告曰。世间求福之人无复过我。”（《增一阿含经》）

    可见，龙树与索达吉等辈妄言智者不造善行善业，实乃愚人邪见。


楞严伪谬7-2．无杀盗淫妄，则心不缘六尘

    ★“如是（杀盗淫妄）四事若不失遗。心尚不缘色香味触。一切魔事云何发生。”（《楞严经》）

    无想外道误以为六尘为生死系缚，因此才会生起六根不缘六尘之邪见。然而，六尘并非生死系缚，根尘间之贪欲染著才是生死系缚。阿罗汉乃至诸佛，不仅六根亦缘六尘，且念念住于身、受、心、法等一切诸法。

    一、六尘并非生死系缚

    误以为六尘诸相为生死系缚，自然就会生起六根不缘六尘之无想外道邪见。然而，六尘诸相并非生死系缚，于根、尘等诸法不如实知之无明，及根尘间之贪欲才是生死系缚。

    比如：

    “非眼系色。非色系眼。乃至非意系法。非法系意。然中间有欲贪者。随彼系也。譬如二牛。一黑一白。驾以轭鞅。非黑牛系白牛。亦非白牛系黑牛。然彼轭鞅是其系也。”（《杂阿含经》）

    二、阿罗汉与诸佛亦缘六尘

    阿罗汉与诸佛，亦缘六尘。一切诸圣皆以智慧，取于外相，既离于乐着，又不起憎恶，系念而住，无碍解脱。

    比如：

    “多闻圣弟子眼见色。于可念色不起乐著。不可念色不起憎恶。系念而住。无量心解脱．慧解脱如实知。于彼已起恶不善法无余灭尽。耳．鼻．舌．身．意亦复如是。”（《杂阿含经》）

    “世尊有此眼，世尊以眼见色，世尊无欲染，世尊善得心解脱。耳……鼻……舌……身……世尊有此意，世尊以意识法，世尊无欲染，世尊善得心解脱。”（《相应部》）

    即便已得究竟解脱的漏尽阿罗汉乃至诸佛，为现法乐住故，会继续修习四念住，念念缘于身、受、心、法等一切诸法而住。

    比如：

    “若比丘诸漏已尽。所作已作。舍离重担。离诸有结。正智心善解脱。彼亦修四念处也。所以者何。不得者得。不证者证。为现法乐住故。”（《杂阿含经》）

    “过去．未来．今现在佛悉断五盖恼心。慧力羸．堕障碍品．不向涅槃者。住四念处。”（《杂阿含经》）

    参见前文《〈入行论〉中无想外道邪见“悉不住心前”》。


经论辨异：《中观论》倒说六尘是生起三毒的根本原因

    ★“色声香味触，及法为六种，如是之六种，是三毒根本。”（龙树伪菩萨《中观论》）

    ★“依靠色声香味触法六种外境产生了三毒，这六种外境是三毒的根本……六种境是生起三毒的根本只是针对凡夫而言的，圣者绝不会缘这些对境生起任何烦恼。”（索达吉讲《中观论》）

    龙树伪菩萨把色、声、香、味、触、法等六尘，颠倒说成是产生贪、嗔、痴三毒与生死的根本原因，即误以为所缘六尘外境为三毒之根本、生死之系缚，从而产生六根不缘六尘之无想外道邪见。

    比如：

    ★“然有辟支佛，依寂静起智。”（龙树伪菩萨《中观论》）

    ★“灭除一切所缘境，此人踏上佛喜道。”（宗喀巴《三主要道》）

    ★“若实无实法，悉不住心前，彼时无余相，无缘最寂灭。”（寂天伪菩萨《入行论》）

    诸如此类错谬之偈，皆为无想外道之邪见。

    然而，六尘并非产生三毒的根本原因，更不是生死系缚。

    比如：

    “非眼系色。非色系眼。乃至非意系法。非法系意。然中间有欲贪者。随彼系也。譬如二牛。一黑一白。驾以轭鞅。非黑牛系白牛。亦非白牛系黑牛。然彼轭鞅是其系也。”（《杂阿含经》）

    恰恰相反，于根尘不如实知之愚痴无明（即三毒之痴毒），及根尘间之贪欲才是生死系缚。且依十二因缘法，正是愚痴无明──邪见，才是生起三毒及十恶，乃至生起六尘等五阴诸法和生死轮回的根本原因。愚痴无明乃至三毒生，则六尘乃至老、死等诸法生；愚痴无明乃至三毒灭，则六尘乃至老、死等诸法灭。

    比如：

    “诸恶不善法。比丘。一切皆以无明为根本。”（《杂阿含经》）

    “我不见另有一法，能如是令有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。诸比丘！是即为邪见。”（《增支部》）

    “谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。”（《杂阿含经》）

    “如理修行蠲除三毒。勤勇无怠断诸烦恼。于须臾顷证阿罗汉果。”（《律》）

    “得无贪法．无恚法．无痴法。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。”（《杂阿含经》）

    可见，六尘不是三毒生起的根本原因，而三毒才是六尘生起的根本原因。

    即便索达吉解释说“六种境是生起三毒的根本只是针对凡夫而言的”，同样是颠倒的，实为自彰其愚。无论对任何人，六尘境皆非生起三毒的根本原因，正相反，三毒皆是生起六尘的根本原因。

    参见《〈入行论〉中无想外道邪见“悉不住心前”》《〈中观论〉的无想外道邪见》与《楞严伪谬7-1．杀盗淫妄，为十恶因》等前文。


楞严伪谬7-3．无心修行，可证无学

    ★“我一宣扬（神咒），（摩邓伽）爱心永脱成阿罗汉。彼尚淫女无心修行。神力冥资速证无学。云何汝等在会声闻。求最上乘决定成佛。譬如以尘扬于顺风有何艰险。”（《楞严经》）

    佛陀所说无愿不果为铁律，所谓无心修行者速证无学，纯属伪大乘依他力可解脱之妄想法。佛陀斥真言咒术为邪命，是遮道之畜生法。假若佛陀持咒可使无心修行者速证无学，则等于说：如来可惠人三昧、修与不修等、身心能相代、说食即可饱……然而，此皆胡扯！

    一、无愿不果为铁律

    世出世间之事，乃至成佛，皆因先有殷重誓愿，若无誓愿，必无结果。比如：

    “发殷重心。无愿不果。”（《律》）

    “当发誓愿。无愿不果。所以然者。若彼女人作是誓愿。即于彼劫成其所愿也。若长老比丘不发誓愿者。终不成佛道。誓愿之福不可称记。得至甘露灭尽之处。”（《增一阿含经》）

    “我（佛）于尔时。以此功德。求在生死获此福祐。不求解脱。大王当知。尔时所有福德。今有遗余耶。莫作是观。如我今日观彼福祐。无有毫厘如毛发许。所以然者。生死长远。不可称记。于中悉食福尽。无有毫厘许在。”（《增一阿含经》）

    可见，不求解脱之无心修行者，必不可能速证无学、成阿罗汉。

    二、依他力可得解脱是伪大乘邪说

    见谛圣者必破除身心与因果可相替代等一切邪见。以身心与因果皆不相代故，佛陀说唯自依、法依而不依人。希冀依他力加持而得解脱，实为愚痴邪见，也是伪大乘信徒才有的妄想法。

    比如：

    “自作洲！自作归依处！勿作其他归依处；以法为洲，法为归依处，勿为其他归依处。”（《长部》）

    “若我现在或复去世。如是应知自为洲渚自为救护。法为洲渚法为救护。无别洲渚无别归依。”（《律》）

    《楞严经》前后自相矛盾之处颇多。比如：

    ★“自我（阿难尊者）从佛发心出家恃佛威神。常自思惟无劳我修。将谓如来惠我三昧。不知身心本不相代。失我本心。虽身出家心不入道。譬如穷子舍父逃逝。今日乃知虽有多闻。若不修行与不闻等。如人说食终不能饱。”（《楞严经》）

    假若摩邓伽女无心修行，却依佛神力而速证无学，那么阿难尊者之前的反思岂非大错特错：如来确实可以惠人三昧，身心真的可以相代，若不修行与多闻真修等，饥人说食一说即饱，如来说咒他人解脱……太能胡扯！

    三、摩邓伽女亦依解脱之心而得解脱

    前文胡扯摩邓伽是★“闻（文殊）说偈已成阿罗汉”，后文又自相矛盾地狂吹★“我一宣扬（神咒），（摩邓伽）爱心永脱成阿罗汉”，自打嘴巴！

    事实上，摩邓伽女也是闻佛说法并得见谛之后，发心于佛法中出家修行，而后才证无学、成阿罗汉。比如：

    “世尊在舍卫国。摩邓伽女来到佛所。头面着地礼世尊足退坐一面。佛即为说法深悟法性。得须陀洹果。求佛出家。世尊告曰。听汝于我法中善修梵行尽诸苦际。”（《律》）

    “时世尊说四圣谛苦习尽道。时此女人（摩邓伽）即在坐上解四圣谛……愿恕听入道为比丘尼。得依世尊修行梵行……时大爱道即与剔发为道。授具足戒。教威仪礼节。得八解脱禅。得阿罗汉道。”（《律》）

    四、佛灭时阿难尊者依然为声闻初果

    假若佛陀念诵真言咒术，即可加持无心修行的摩邓伽女速成无学，那么，阿难尊者也不至于在佛灭时依然是声闻初果了。神力冥资速证无学，实为妄想；神咒之力，似以尘扬于顺风，毫无艰险，乃大妄语！当然，阿难尊者等在会声闻“求最上乘决定成佛”，亦属胡扯。

    可见，《楞严经》中说摩邓伽女无心修行，却依佛神力而速证无学，实属编造。伪大乘经所杜撰的违背因果、惠人三昧与道果的荒谬事，可谓比比皆是，恕不赘述。


经论辨异：《涅槃经》编造咒力加持魔王发菩提心

    ★“尔时世尊知已即告憍陈如言。阿难比丘今为所在。憍陈如言。世尊。阿难比丘在娑罗林外。去此大会十二由旬。而为六万四千亿魔之所娆乱……尔时文殊师利从佛受是陀罗尼已至阿难所。在魔众中作如是言。诸魔眷属谛听。我说所从佛受陀罗尼咒。魔王闻是陀罗尼已。悉发阿耨多罗三藐三菩提心。舍于魔业即放阿难。”（《涅槃经·卷四十》）

    一、《涅槃经》篡改信史

    阿难尊者作为佛陀随身常侍，在佛陀涅槃前一直陪伴佛陀从未离开，乃至佛陀葬礼、均分舍利、结集经藏等，皆全程见证。

    《涅槃经》中提到的尊者憍陈如，也早于佛陀涅槃多年就已入于无余涅槃了，根本不可能在佛陀涅槃前的最后一日参加涅槃法会。

    详见前文《〈涅槃经〉编造文殊持咒提解阿难归于佛所》。

    二、《涅槃经》编造于佛涅槃时魔王发菩提心

    于上述《涅槃经·卷四十》中编造说，在佛陀涅槃时，魔王及其六万四千亿诸魔眷属，听闻并依佛咒加持而“悉发”无上菩提心。

    佛陀斥真言咒术为邪命，是遮道之畜生法，可参见前文《楞严伪谬1-12．世尊宣说神咒》。

    狂吹如此众多众生发无上菩提心，其荒唐无稽可参见前文《〈华严经〉狂吹无量众生发无上菩提心》。

    然而，这却不是《涅槃经》第一次编造魔王发菩提心，在《涅槃经·卷十九》中还自相矛盾地编造说，在佛陀成道前，魔王即已经发起无上菩提之心。

    三、《涅槃经》编造于佛成道前魔王已发菩提心

    《涅槃经》不仅编造说，见佛者即得佛力加持，必当使所有重罪得灭，还编造在佛陀成道前，魔王就已发起无上菩提之心。

    比如：

    ★“若见佛者所有重罪必当得灭。大王。世尊未得阿耨多罗三藐三菩提时。魔与无量无边眷属至菩萨所。菩萨尔时以忍辱力坏魔恶心令魔受法。寻发阿耨多罗三藐三菩提心。”（《涅槃经·卷十九》）

    若见佛者所有重罪必当得灭，提婆达多等辈又何至于堕入无间地狱。假若魔王在佛陀成道前就已发菩提心，于佛入灭时尚行扰乱阿难尊者之魔业，岂非荒唐？更何况恶魔波旬，无论佛陀成道前、成道后，还是入灭前、入灭后，从未停止过祸乱佛法，伪大乘所谓的发菩提心者，何其不堪。

    四、魔王从未停止祸乱佛法

    1．佛陀初成道时，魔王亦来扰乱

    魔王于佛陀成道前予以扰乱，此无须多言。于佛陀初成道时，魔王波旬依然未停止对世尊的扰乱。

    比如：

    “世尊初成正觉时，恶魔波旬欲令世尊生起恐怖毛发竖立，乃化作大象王，来诣世尊前。”（《相应部》）

    “天魔波旬作是念。此沙门瞿昙在郁鞞罗住处尼连禅河侧菩提树下。初成佛道。我今当往。为作留难。即自变身。作百种净．不净色。诣佛所。”（《杂阿含经》）

    “魔波旬作是念。今沙门瞿昙住郁鞞罗聚落尼连禅河侧。于菩提树下成佛未久。我当往彼。为作留难。即化作年少。往住佛前。”（《杂阿含经》）

    2．佛陀传法时，魔王亦来扰乱

    佛陀传法四十余年，魔王从未停止扰乱。

    比如：

    “天魔波旬作是念。沙门瞿昙晨朝着衣持钵。入王舍城乞食。我今当往乱其道意。”（《杂阿含经》）

    “魔波旬作是念。今沙门瞿昙住王舍城耆阇崛山中。夜闇微雨。电光时现。出房经行。我今当往。为作留难。执大团石。两手调弄。到于佛前。碎成微尘。”（《杂阿含经》）

    “魔波旬作此念言。此五百梵志弟子端心正意。从佛听法。我今宁可往坏其意。尔时。恶魔即以己力坏乱其意。”（《长阿含经》）

    “魔波旬作是念。沙门瞿昙住王舍城多众践蹈旷野中。与五百比丘俱。乃至说五受阴是生灭法。我今当往。为作留难。化作大牛。往诣佛所。”（《杂阿含经》）

    3．佛陀入灭前，魔王亦来扰乱

    佛陀初成正觉直至入灭前，魔王从未停止过随逐并劝请佛陀入涅槃之魔行。

    比如：

    “魔波旬复白佛言。佛昔于郁鞞罗尼连禅水边。阿游波尼俱律树下初成正觉。我时至世尊所。劝请如来可般涅槃。今正是时。宜速灭度。”（《长阿含经》）

    “魔王见佛患冷风气。来诣佛所顶礼佛足白佛言。世尊。涅槃时至。何用久住于世。可早入涅槃。”（《律》）

    “涅槃时至。唯愿善逝入般涅槃。佛告魔曰。汝且少待。如来不久却后三月入无余依大涅槃界。”（《律》）

    上述三段经律文字，分别是于佛陀初成正觉、传法时、入灭前，魔王反复劝请佛陀入涅槃。

    4．佛陀入灭后，魔王继续坏乱正法

    佛陀入灭后，佛陀正法之所以渐渐隐没入灭，皆由魔王及其眷属大肆编造相似伪经所致。

    比如：

    “有诸相似伪宝出于世间。伪宝出已。真宝则没。如是。迦叶。如来正法欲灭之时。有相似像法生。相似像法出世间已。正法则灭。”（《杂阿含经》）

    《涅槃经》虽然不得不承认佛灭后魔王波旬当坏乱正法，却对正法住世的时间予以篡改。

    比如：

    ★“我般涅槃七百岁后。是魔波旬渐当沮坏我之正法。”（《涅槃经》）

    于经律中，佛陀反复记说正法住世五百年。

    比如：

    “阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。正法当住千年。今失五百岁。余有五百年。”（《中阿含经》）

    “阿难！若女人不于如来所说之法、律，从家而出家，阿难！则梵行久住，正法令住一千年；阿难！然而，女人于如来所说之法、律，从家而出家之故，阿难！今梵行不久住；阿难！今正法唯住五百年。”（《增支部》）

    《涅槃经》之所以把正法住世时间，由五百年篡改为七百年，皆因《涅槃经》编造于佛灭后七百年时的龙树时代，唯有把此经造出时间诈说成属正法时，像法时尚未至故，才可假装正经，即伪证此经并非魔王为沮坏正法所造，如此才可骗过当时的一干眼盲者。

    换句话说，假若佛灭七百年尚为正法时，此时若有《涅槃经》在世，谁若不信此经为“佛说”，谁就是魔子。亦可看出，佛灭七百年像法时，若有伪经乍现，往往普被质疑，《涅槃经》也不得不篡改佛说，诈称正法七百年，自作伪证。

    五、《涅槃经》对魔王的翻案

    《涅槃经》不仅反复编造魔王及其无量诸魔眷属，悉发无上菩提心，为波旬背书。还编造诸多邪说为波旬翻案，譬如前文《〈涅槃经〉编造佛陀听诸佛子诵魔王咒》。

    再比如：

    ★“尔时欲界魔王波旬。与其眷属诸天婇女无量无边阿僧祇众。开地狱门施清冷水。因而告曰。汝等今者无所能为。唯当专念如来应正遍知。建立最后随喜供养。当令汝等长夜获安。时魔波旬于地狱中。悉除刀剑无量苦毒。炽然炎火注雨灭之。以佛神力复发是心。令诸眷属皆舍刀剑弓弩铠仗鉾槊长钩金椎钺斧斗轮罥索。所持供养倍胜一切人天所设。其盖小者覆中千界。来至佛所稽首佛足。而白佛言。我等今者爱乐大乘守护大乘。”（《涅槃经·卷一》）

    狂吹一：魔王波旬可开地狱门、于地狱众生除无量苦毒？

    地狱又不是魔王家开的，说魔王神通能敌地狱恶业，纯属为魔王张目的妄想法。

    狂吹二：其盖小者覆中千界？

    欲界魔王天，在色界梵天之下，小千界有千梵天，中千界有一千个千梵天，若说最小的魔王伞盖能覆中千界，伪经编造者的嘴可真能盖！

    比如：

    “千梵天。是为小千世界。如一小千世界。尔所小千千世界。是为中千世界。”（《长阿含经》）

    狂吹三：魔王与无量魔众“以佛神力”发誓爱乐守护大乘？

    魔王刚刚发誓爱乐守护大乘，却一转身又与六万四千亿诸魔眷属，于阿难尊者行扰乱魔业，而后再一次以佛咒力而悉发无上菩提心，《涅槃经》狂吹得太混乱不堪了。

    六、《涅槃经》自相矛盾地编造魔王不能修行

    《涅槃经》一边编造大量邪说为魔王翻案，一边又自相矛盾地编造说魔王不能修行。

    比如：

    ★“一切凡夫及魔波旬常处生死不能修行。”（《涅槃经》）

    魔王若不能修行，也就根本谈不上发起无上菩提之心，《涅槃经》实属自打嘴巴。

    上述种种可见，《涅槃经》中所谓魔王及其无量诸魔眷属，于佛成道前乃至入灭前，反复发无上菩提心，纯属虚构。


经论辨异：《涅槃经》编造五逆者出家并发菩提心

    ★“北天竺有城。名曰细石。其城有王。名曰龙印。贪国重位戮害其父。害其父已心生悔恨。即舍国政来至佛所求哀出家。佛言善来。即成比丘重罪消灭。发阿耨多罗三藐三菩提心。”（《涅槃经》）

    佛说杀父者为五逆重罪之一，犯五逆者于佛法中毫无增益，别说发无上菩提心，即便出家亦不可得，且命终必堕地狱而无间隔。

    比如：

    “杀父作无间罪。腐败坏烂。于正法中不能生道根栽。正使七佛一时出世。为其说法。于正法中终不生善。喻如多罗树头断则不生。不青亦不中种。是五无间罪亦复如是。于正法中不生圣种。”（《律》）

    “杀父者。于我法中无所长益。若未出家。不得与出家受具足戒。若与出家受具足戒。应灭摈。”（《律》）

    “复有五种人。不应受大戒。杀父杀母杀阿罗汉破僧恶心出佛身血。”（《律》）

    “无间业者。谓从人道更无间隔。垂堕泥犁（地狱）。”（《律》）

    五无间罪或现世报、或最迟于此世命终时必定成熟而绝无稍待，类似晋美彭措“法王”如下说法显然是错误的。

    ★“五无间罪是来世成熟的，甚至有历经几大劫、几十劫以后才成熟。”（索达吉译、晋美彭措讲《百业经》）

    所以，五逆者，根本不可能依佛力加持而“重罪消灭”并发无上菩提心。然而，《涅槃经》编造犯五逆者出家受戒并发无上菩提心案例，并非仅此一例。

    比如：

    ★“有长者子名阿逸多。淫匿其母。以是因缘杀戮其父。其母复与外人共通。子既知已便复杀之。有阿罗汉是其知识。于此知识复生愧耻即便杀之。杀已即到祇桓精舍求欲出家。时诸比丘具知此人有三逆罪无敢听者。以不听故倍生嗔恚。即于其夜大放猛火焚烧僧坊多杀无辜。然后复往王舍城中。至如来所求哀出家。如来即听为说法要。令其重罪渐渐轻微发阿耨多罗三藐三菩提心。”（《涅槃经》）

    犯下杀父、杀母、杀阿罗汉三逆，再烧杀无数僧众，《涅槃经》却杜撰其出家受戒发无上菩提心，这是对佛陀正法与圣戒的彻底颠覆。

    再看看《涅槃经》前文于此又是如何自打嘴巴的。

    比如：

    ★“又复罗汉设于众生生害心者。无有是处。无量众生亦复无能害罗汉者。”（《涅槃经》）

    假若无能害罗汉者，五逆罪则应去掉“杀阿罗汉”而改为四逆，何其荒唐。


楞严伪谬7-4．佛陀不入涅槃，将受后有

    ★“若有末世欲坐道场……六时行道。如是不寐经三七日。我自现身至其人前。摩顶安慰令其开悟。”（《楞严经》）

    阿罗汉、辟支佛乃至诸佛，皆得毫无差别之究竟解脱，命终时五阴身心必灭尽无余而入无余涅槃，亦必不受后有。伪大乘者以我见至深故，对灭尽与无我深深恐惧，妄想生有来处、灭有去处，并编造诸圣入涅槃后一定还在哪里存在着，机缘成熟还会再出来显现、受于后有。

    入无余涅槃者，五阴身心必灭尽无余，不仅如薪尽一般，必火灭而无去处，经律之中还有油尽灯必灭、树无影亦无等其它种种譬喻。

    比如：

    “譬因膏油．因炷。灯明得然。彼油无常。炷亦无常。火亦无常。器亦无常。若有作是言。无油．无炷．无火．无器。而所依起灯光。常．恒．住．不变易。作是说者。为等说不？答言。不也。尊者难陀。所以者何。缘油．炷．器然灯。彼油．炷．器悉无常。若无油．无炷．无器。所依灯光亦复随灭．息没．清凉．真实。”（《杂阿含经》）

    “譬如大树根．茎．枝．叶。根亦无常。茎．枝．叶皆悉无常。若有说言。无彼树根．茎．枝．叶。唯有其影常．恒．住．不变易．安隐者。为等说不？答言。不也。尊者难陀。所以者何。如彼大树根．茎．枝．叶。彼根亦无常。茎．枝．叶亦复无常。无根．无茎．无枝．无叶。所依树影。一切悉无。”（《杂阿含经》）

    经律之中在在处处皆言，过去诸佛皆已入于无余涅槃，如薪尽火灭，不受后有、无有来去。

    比如：

    “佛事周已入无余涅槃。如薪尽火灭。”（《律》）

    “时彼世尊化缘已尽。入无余涅槃如薪尽火灭。”（《律》）

    “（灯光如来）教化周讫。便于无余涅槃界而般涅槃。”（《增一阿含经》）

    经律之中亦在在处处皆言释迦佛为最后生，且命终已入于无余涅槃。

    比如：

    “复次阿难陀。如来不久却后三月。入无余依妙涅槃界。”（《律》）

    “世尊告天帝释及四大天王。如来不久当于无余涅槃而般涅槃。”（《杂阿含经》）

    “阿难。我今最后生．最后有．最后身．最后形．得最后我。我说是苦边。”（《中阿含经》）

    另外，依佛力摩顶加持可“令其开悟”，亦伪大乘信徒才有的妄想法。可参见《楞严伪谬7-3．无心修行，可证无学》等前文。

    可见，《楞严经》中所谓佛陀入灭后，还会再“现身至其人前。摩顶安慰令其开悟”，纯属伪大乘者无知之妄想法。


经论辨异：《法华经》编造多宝佛入灭后再现其身

    ★“其（多宝）佛行菩萨道时，作大誓愿：若我成佛、灭度之后，于十方国土有说法华经处，我之塔庙，为听是经故，踊现其前，为作证明，赞言善哉……尔时多宝佛，于宝塔中分半座与释迦牟尼佛，而作是言：‘释迦牟尼佛！可就此座。’即时释迦牟尼佛入其塔中，坐其半座，结加趺坐。”（《法华经》）

    邪谬一：诸佛命终必入于无余涅槃，即五阴身心灭尽无余无有去处，且必不再受于后有、出现世间。

    比如：

    “佛事周已入无余涅槃。如薪尽火灭。”（《律》）

    所谓多宝佛入灭后，将再现其身并有言说，纯属编造。

    邪谬二：二佛不并世、世无二佛之号、一佛境界无二尊号，此乃经律反复宣说的铁律。

    比如：

    “欲使现在有二佛出世。无有是处。”（《长阿含经》）

    “欲使一时二佛出世。无有是处。”（《长阿含经》）

    “世无二佛之号……一佛境界无二尊号。”（《增一阿含经》）

    故而，已入灭的所谓多宝佛，再现其身与释迦佛分座并坐，严重违背二佛不并世之铁律，纯属颠覆诸佛常法之邪说。

    可参见前文《楞严伪谬1-4．辟支佛亦来佛所》。


楞严伪谬7-5．佛陀教授婆罗门外道之火供法

    ★“若在中夜取蜜半升用酥三合。坛前别安一小火炉。以兜楼婆香煎取香水。沐浴其炭然令猛炽。投是酥蜜于炎炉内。烧令烟尽飨佛菩萨。”（《楞严经》）

    火供是最常见的婆罗门外道献祭法，佛教正法中不仅既无祭祀法，亦无火供法。佛陀不仅自言长久以来既未行祭祀法，亦未修火供法，且斥其为遮道之恶供养、履魔行、畜生法。火供法与持咒等行为一样，都是婆罗门外道所行之鬼神相应法。参见前文《楞严伪谬6-20．佛前燃指，酬毕宿债，长揖世间》。

    另外，佛陀制戒不非时食，又称过午不食，即正中午后至次日黎明之间不可进食，故而，《楞严经》中所谓佛陀教授在“中夜”以外道法烧食供佛，纯属以婆罗门外道法献祭于夜叉鬼神，与佛陀正法无关。


楞严伪谬7-6．张挂报身卢舍那佛像

    ★“于坛室中。四壁张设十方如来及诸菩萨所有形像。应于当阳。张卢舍那。释迦。弥勒。阿閦。弥陀。诸大变化观音形像。”（《楞严经》）

    世无二佛之号、一佛境界无二尊号，张设十方如来形像，此乃晚世伪大乘流变之法。佛陀唯有人间生身为业报身，所谓佛还有法身毗卢遮那与报身卢舍那等三身，亦晚世伪大乘流变之说。

    一、佛灭后七百年时尚未有报身之说

    《涅槃经》炮制于佛灭后七百年像法时，佛有常住不坏法身的概念也由此时炮制而出，但佛有报身卢舍那之说，此时却尚未形成。

    比如：

    ★“我于经中说如来身凡有二种。一者生身。二者法身。言生身者。即是方便应化之身。如是身者。可得言是生老病死长短黑白……法身即是常乐我净……若佛出世及不出世。常住不动无有变易。”（《涅槃经》）

    对于身见彻入骨髓的伪大乘者，佛陀唯有生身与法身二种身，并不能释疑佛陀入灭后之去向：佛陀入灭时五阴生身已坏灭无余，诸佛与众生同一无相法身故，法身非释迦独有，那么释迦入灭哪去了呢？唯有再编造一个释迦独有且殊胜永存不灭之身，才可释怀身见者之甚深疑虑，报身之说由此而生。

    二、任何一位圣凡众生，唯有一业报之身

    原始佛法中所说法身、业报身与变化身，含义都与伪大乘中的完全不同。其中，业报身即生身，无论在时间上、空间上，任何一位圣者或凡夫，只能有唯一报身于一时一地，这是佛说铁律。

    比如：

    “有过去身时。唯是过去身。无未来．现在。有未来身时。唯是未来身。无过去．现在。有现在身时。唯是现在身。无过去．未来身。”（《长阿含经》）

    “有欲界人身四大诸根时。无欲界天身。色界天身。乃至有想无想处天身。如是展转。至有想无想处天身时。无有欲界人身四大诸根。及欲界天身。色界天身。至不用处天身。”（《长阿含经》）

    佛有法、报、化三身之说，实属无知杜撰。

    三、报身佛在色究竟天为菩萨说法亦为虚构

    伪大乘诸经编造佛有报身住色究竟天，不入涅槃、受于后有。

    比如：

    ★“报佛亦尔。于色究竟天。顿能成熟一切众生令修诸行。”（《楞伽经》）

    然而，色界顶的色究竟天，又名阿迦尼吒天，是五不还天之一。而五不还天，又名净居天或首陀会天，是断五下分结的三果即不还果圣人所居处，必非菩萨所居处。

    比如：

    “亦不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。”（《相应部》）

    “当尽五下结。中间般涅槃．生彼般涅槃．行般涅槃．无行般涅槃．上流阿迦尼吒般涅槃。”（《长阿含经》）

    佛陀从无始劫来直至此世以最后身菩萨成佛，三界之中所往生处无所不遍，唯除色究竟天等五不还天从未往生其中。

    比如：

    “世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。”（《长阿含经》）

    “或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。”（《增一阿含经》）

    “然除净居天外。若轮回净居天者，予不再来此世界。”（《中部》）

    可见，绝不可能有菩萨往生色究竟天，更不存在报身佛在色究竟天为菩萨说法之事。

    四、诸佛皆出人间，不以色界天身得

    ★“欲界及无色，不于彼成佛，色界究竟天，离欲得菩提。”（《楞伽经》）

    “欲界及无色，不于彼成佛”，错得实在离谱。伪作楞伽者竟无知于佛法常识：诸佛如来皆出于欲界之人间，色究竟天非诸佛成佛处。

    比如：

    “佛世尊皆出人间。非由天而得也。”（《增一阿含经》）

    “佛与辟支佛。必在人中得漏尽故也。”（《律》）

    不仅佛陀只出人间、成佛必于人中以人身得，而且佛陀成佛之前无始劫来，从未往生过色究竟天等净居天。

    比如，佛陀说：

    “于静处宴坐时，我心生是念：‘我长久以前未住者，彼善得色有情住处，唯净居诸天’”。（《长部》）

    诸佛如来于色界究竟天成佛之说，可谓荒谬绝伦。

    五、色究竟天寿命极长，值佛无数

    色究竟天人的寿命极长，一生之中将有万千诸佛出世，若万千诸佛皆以所谓报身佛住于色究竟天，则严重违背佛陀所说的“欲使一时二佛出世。无有是处”（《长阿含经》）“世无二佛之号……一佛境界无二尊号。”（《增一阿含经》）之铁律。

    比如：

    “无想天寿命五百劫……色究竟天寿命五千劫。”（《长阿含经》）

    色究竟天寿命五千劫，这个劫还是色究竟天的劫，而非人间的劫，就如天上的年不同于人间的年一样。色究竟天的一日就是人间几亿年，其一生五千劫之中可值遇供养万千诸佛，若诸佛都不入无余涅槃并以报身住于色究竟天中，再加上无始劫来无量无数皆不入无余涅槃的过去报身诸佛，那可真是既热闹又荒唐了。

    可参见前文《〈楞伽经〉谬说唯于净居天成佛》。


经论辨异：《华严经》狂吹大菩萨有十种身

    ★“菩萨摩诃萨有十种身。何等为十？所谓：人身，为教化一切诸人故；非人身，为教化地狱、畜生、饿鬼故；天身，为教化欲界、色界、无色界众生故；学身，示现学地故；无学身，示现阿罗汉地故；独觉身，教化令入辟支佛地故；菩萨身，令成就大乘故；如来身，智水灌顶故；意生身，善巧出生故；无漏法身，以无功用示现一切众生身故。是为十。”（《华严经》）

    无论在时间上、空间上，任何一位圣凡众生，只能有一个业报之身于一时一地，这是佛说铁律，即便大觉佛陀亦莫能外。

    比如：

    “有过去身时。唯是过去身。无未来．现在。有未来身时。唯是未来身。无过去．现在。有现在身时。唯是现在身。无过去．未来身。”（《长阿含经》）

    “有欲界人身四大诸根时。无欲界天身。色界天身。乃至有想无想处天身。如是展转。至有想无想处天身时。无有欲界人身四大诸根。及欲界天身。色界天身。至不用处天身。”（《长阿含经》）

    诸菩萨于自觉尚未圆满，乃至最后身菩萨亦未得漏尽解脱及第一义，必不可能有无学身或独觉身，更不可能有如来身。

    参见前文《〈地藏经〉编造佛陀付嘱地藏菩萨》。


楞严伪谬7-7．发菩萨愿，成声闻果

    ★“于初七日（诵咒）……第二七中一向专心。发菩萨愿……第三七中（持咒）……从三七后端坐安居。经一百日有利根者。不起于座得须陀洹。纵其身心圣果未成。决定自知成佛不谬。”（《楞严经》）

    “一向专心。发菩萨愿”“经一百日有利根者”竟然得须陀洹、证声闻初果，可谓种瓜得豆、种豆得瓜，何其因果颠倒。得须陀洹者，于人天经极七返，必得究竟解脱成阿罗汉，命终也必入于无余涅槃，“成佛不谬”又何其荒谬。

    更何况，又何必非得利根者经一百日，尚有可能“圣果未成”，实无论任何人，于七日间修习四念处，若不得阿罗汉，亦必得阿那含，即不还果，不再还来此欲界受生。

    比如：

    “实不管任何人，于七日间如是修此四念处者，得二果中之一果，即于现法得究竟智，或有余者，期待不还来。”（《长部》）

    另外，持诵真言咒术为遮道邪命、畜生法，是愚痴凡夫所行，绝无成圣道之可能。参见前文《楞严伪谬1-12．世尊宣说神咒》。


经论辨异：《涅槃经》编造婆私吒发菩提心

    ★“舍卫城中。有婆罗门女姓婆私吒。唯有一子爱之甚重。遇病命终……是女闻法欢喜踊跃。发阿耨多罗三藐三菩提心。”（《涅槃经》）

    伪经编造者，为宣扬邪见必刻意篡改信史、编造邪说，所造伪经也必邪谬连连，《涅槃经》中于婆私吒婆罗门女所记亦复如是。

    邪谬一：事件发生地点，不是在《涅槃经》所说的舍卫城，而是在弥絺罗，即毗提诃国之弥絺罗都城。

    邪谬二：婆私吒女并非如《涅槃经》所言“唯有一子”，而是“新丧第六子”、而后又“丧第七子”。

    邪谬三：婆私吒女并非发无上菩提心，而是先见谛证法、信不退转而证初果，而后出家尽于苦边成阿罗汉。

    比如：

    “一时佛在弥絺罗国庵婆罗园。尔时婆私吒婆罗门女。新丧第六子……世尊广为说法。知彼至心欲离盖缠。为说四谛苦习灭道。此婆私吒女。聪明解悟。闻法能持。譬如净白氎易受染色。婆私吒女即于坐上。见四真谛。见法到法。知法度疑彼岸。自已证法。不随他教。信不退转。于佛教法。得无所畏……更于异时。婆私吒丧第七子……婆私吒。并孙陀利。悉共相随。俱时出家。皆得尽于诸苦边际。”（《杂阿含经》）

    证得声闻初果者，必不退转于正向解脱，最迟经人天极七返，必得究竟解脱成阿罗汉，命终时五阴身心亦必灭尽无余而入无余涅槃，与发无上菩提心可谓风马牛不相及。


经论辨异：《百业经》编造能否证果与所依之人有关

    ★“嘎单那的五百比丘得了罗汉果，目犍连的二百五十名比丘得了无来果，舍利子的二百五十名比丘得了预流果……嘎单那的眷属是利根，目犍连的眷属是中等根基，舍利子的眷属是钝根。然若舍利子的眷属依止嘎单那，不要说是预流果，甚至连加行道的暖位也得不到。”（索达吉译《百业经》）

    佛陀千叮咛万嘱咐，依法依律而不依人，一切善恶因果乃至解脱皆为自作，与他力无关。然而，晚世伪大乘流变愈见下流，依靠子虚乌有的上师加持之力、诸佛接引之力、亲友超度之力，唯不依正法与自度之力，实为可悲。

    比如：

    “阿难！当自作洲，自作归依，勿归依他人；以法为洲，法为归依而住，勿归依他人。”（《长部》）

    “若我现在或复去世。如是应知自为洲渚自为救护。法为洲渚法为救护。无别洲渚无别归依。”（《律》）

    实无论任何根基之人，于七日间依佛陀正法修四念处，若不得阿罗汉，亦必得阿那含，即不还果，不再还来此欲界受生。

    比如：

    “实不管任何人，于七日间如是修此四念处者，得二果中之一果，即于现法得究竟智，或有余者，期待不还来。”（《长部》）

    《百业经》中所言，不同根基者只能依不同之人为师才可证果，实为魔说。


楞严伪谬7-8．求不得苦，非五阴炽盛苦

    ★“十方如来依此咒心。能于十方拔济群苦。所谓地狱饿鬼畜生盲聋瘖哑。怨憎会苦爱别离苦。求不得苦五阴炽盛。大小诸横同时解脱。”（《楞严经》）

    生老病死等一切诸苦，总而言之，皆为五阴炽盛苦。伪作楞严者苦谛未成，故而，把怨憎会、爱别离、求不得等诸苦（皆属五取蕴苦，为别称），与五阴炽盛苦（总称）并列在一起，实为总别不分、种属不辨。


经论辨异：《涅槃经》编造“八苦”邪说

    ★“所谓生苦老苦病苦死苦爱别离苦怨憎会苦求不得苦五盛阴苦。能生如是八苦法者。是名为因。”（《涅槃经》）

    所谓“八苦”，纯属典型的伪大乘流变伪说，佛陀正法中根本就没有“八苦”这个词！

    如《涅槃经》这般把五盛阴苦作为“八苦”之一，完全混淆错乱了苦谛的真实含义，而于此“八苦”之说讹传信受者，必苦谛未明之凡夫。

    不见苦谛之凡夫，才会把生、老、病、死、爱别离、怨憎会、求不得等诸苦，与五盛阴苦并列起来以示不同，讹称为所谓的“八苦”。而于四圣谛刻骨入髓般现观的圣者，看到此“八苦”之谬说，就如金针刺目般心痛。

    其实，依佛陀所说苦谛，无论有多少种苦，归纳略说，取要言之、言而总之，都是同一种苦，即五盛阴苦。

    比如：

    “谓生苦、老苦、病苦、死苦、恩爱别苦、怨憎会苦、所欲不得苦。如是略说五受阴苦。是名为苦。”（《杂阿含经》）

    “云何为苦谛。所谓生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别苦、所求不得苦。取要言之。五盛阴苦。是谓苦谛。”（《增一阿含经》）

    “云何苦圣谛。谓生苦病苦老苦死苦。爱别离苦怨憎会苦求不得苦。若略说者谓五取蕴苦。是名为苦。”（《律》）

    佛陀对苦谛讲得清清楚楚，取要言之、如是略说、若略说者，一切诸苦皆是五盛阴苦，字字明白，毫不含糊，若把五盛阴苦作为“八苦”之一与诸苦并列以示不同者，必愚痴眼盲者。

    既然五盛阴苦总括、包含了前面诸苦，种属概念不能并列，那么就不应该再与诸苦平行并列在一起，因为只有平等的概念才可以并列，否则，佛陀的智慧岂不是连凡夫都不如了吗？

    修习观察苦谛，观察的就是诸苦根本上只是同一种苦，即五盛阴苦。哪怕仅仅读过《杂阿含经》的第一篇经文，就应当知道，观五盛阴是无常、苦、空、非我，如此就可以证得初果乃至解脱诸苦与生死轮回。

    可见，一切圣者皆清楚了知一切诸苦本质上皆是五盛阴苦，依此而得苦谛成就，绝对不会把五盛阴苦与诸苦并列并讹传为“八苦”。


邪说举隅：索达吉于苦谛不明而讹传“八苦”邪说

    ★“生、老、病、死、求不得、爱别离、怨憎会、五阴炽盛等八大支分苦。”（索达吉《怎样面对痛苦》）

    ★“即使转世于六道之中堪称善趣的人道，也不能逃离‘生、老、病、死、怨憎会、爱别离、不欲临（当为五蕴盛）、求不得’的人生八苦；”（索达吉释《顺治皇帝出家偈》）

    括号中的内容是索达吉自己标注的，可见，误把五阴炽盛苦当做“八苦”之一，并非其偶尔口误。

    不欲临，是藏地喇嘛教近代才编造讹传的一个名词，作为单独一种苦极不恰当。试问，哪种苦又是一切众生所“欲临”的呢？在索达吉的“智悲论坛”上，就有很多人因疑惑于此而展开讨论，结论就是：索达吉所言肯定不会错，“不欲临”必有深意。依人不依法的痴迷盲信者必然有此结论，此亦无需多言。

    其实，无论有多少种苦，归纳略说，取要言之、言而总之，都是同一种苦，即五盛阴苦。

    比如：

    “云何为苦谛。所谓生苦、老苦、病苦、死苦、忧悲恼苦、怨憎会苦、恩爱别苦、所求不得苦。取要言之。五盛阴苦。是谓苦谛。”（《增一阿含经》）

    “谓生苦、老苦、病苦、死苦、恩爱别苦、怨憎会苦、所欲不得苦。如是略说五受阴苦。是名为苦。”（《杂阿含经》）

    详细可参见前文《〈涅槃经〉编造“八苦”邪说》。

    任何把五盛阴苦与诸苦并列并讹传“八苦”者，必是苦谛不明之愚痴凡夫。因明或曰逻辑，是晚世所谓五明之一，若逻辑混乱，还谈什么五明，简直就是无明。

    四圣谛是次第成就的，若苦谛不成就，则四圣谛皆不成就，必是凡夫无疑。

    比如：

    “佛告长者。此四圣谛渐次无间。非顿无间等。”（《杂阿含经》）

    “若于苦圣谛未无间等。而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者。无有是处。”（《杂阿含经》）

    “如有四登阶道。升于殿堂。若有说言不登初阶。而登第二、第三、第四阶升堂殿者。无有是处。”（《杂阿含经》）

    所谓无间，即不为痴惑所间隔，即毫无疑惑之意。

    索达吉除了把五蕴谬说成八种苦果之一外，还错误地把五蕴说成是苦因。

    比如：

    ★“五蕴本身也不离行苦的本性。所以，在轮回当中，五蕴既是苦因又是苦果。”（索达吉《深埋基石，根除十恶》）

    误以为五蕴诸行是诸苦因、生死根，与龙树伪菩萨《中观论》中★“生死根即行，诸智者不为。愚者即行者，智非见性故。”之说，如出一辙，说明此二人皆于无明才是苦因的集谛不如实知。这也是必然之事，苦谛不明，若欲成就集谛，必无是处。可参见《楞严伪谬7-1．杀盗淫妄，为十恶因》与《〈中观论〉中行业尽则苦尽之邪见》等前文。


楞严伪谬7-9．佛陀依咒拔济群苦

    ★“十方如来依此咒心。能于十方拔济群苦。所谓地狱饿鬼畜生盲聋瘖哑。怨憎会苦爱别离苦。求不得苦五阴炽盛。大小诸横同时解脱。贼难兵难王难狱难。风水火难饥渴贫穷应念销散。”（《楞严经》）

    身心与因果皆不相代，自所作业必皆成熟于自身五阴，即所谓果报必自受。即便是佛陀，既无法以神通、佛力或咒术，改变、销散或代受他人苦难，亦不可使自所作业熟时销散不受。

    一、佛陀无法销散他人诸苦

    众生所作之业熟时决定自受，佛陀既无法以佛力或咒术销散，亦无能代受。

    比如：

    “佛告诸比丘。频毗娑罗王所作之业。汝等善听。我为汝说彼所作业若成就时因缘合会。如暴流水。所作之业决定自受。无能替者。汝等比丘自所作业。不于外界地水火风成熟。然于自身当受其报善恶已熟必定不虚。而说颂曰。假令经百劫，所作业不亡，因缘会遇时，果报还自受。”（《律》）

    “给孤独长者得病。身极苦痛。世尊闻已……告长者言。云何。长者。病可忍不。身所苦患。为增．为损。长者白佛。甚苦。世尊。难可堪忍。乃至说三受。如差摩修多罗广说。乃至苦受但增不损。”（《杂阿含经》）

    “（老病死等）来至此身。不可障护。亦不可以言语．咒术．药草．符书。所可除去。”（《增一阿含经》）

    “为人咒病。或诵恶术。或为善咒。或为医方．针灸．药石。疗治众病。入我法者。无如是事。”（《长阿含经》）

    二、佛陀自所作业熟时亦自受

    若有自作业，则果报必自受，无人能代，此为因果铁律。

    比如：

    “先所作业必须自受。无人代当。”（《律》）

    即便是大觉佛陀，依然会有宿世苦乐业报显现，同样要感受琉璃王灭族、头痛三日、背疾、孙陀利谤、木枪刺足、六年苦行、三月马麦、掷石出血等种种宿业恶报。

    比如：

    “释种坐取鱼食。由此因缘。无数劫中入地狱中。今受此对。我尔时。坐见而笑之。今患头痛。如似石压。犹如以头戴须弥山。”（《增一阿含经》）

    “时诸比丘复白佛言。大德世尊。先作何业。成正觉后。紫橿木枪。刺佛足伤。佛告诸比丘。如来往昔自作斯业。今还自受。广说乃至颂曰：假令经百劫。所作业不亡。因缘会遇时。果报还自受。”（《律》）

    “时诸比丘。复白佛言。大德世尊。先作何业。成正觉后。与四百九十八比丘。于边界城。而食马麦。舍利子。大目犍连。受天供养。佛言。诸比丘。如来往昔自作斯业。乃至果报还自受。”（《律》）

    “由斯业故。经百千岁。常在地狱。受诸苦恼。余残业报。成正觉后。他来谤我。”（《律》）

    佛陀尚不能销散自身诸苦可使不受，所谓销散他人诸苦可使不受，纯属伪大乘破坏因果铁律之妄想法。

    参见前文《楞严伪谬1-12．世尊宣说神咒》。


经论辨异：《入行论》讹传“自他交换”妄想邪法

    ★“若不以自乐，真实换他苦，非仅不成佛，生死亦无乐。”（寂天伪菩萨《入行论》）

    ★“修持自他交换。即观想众生的痛苦、恶业、不愉快，以气体的形状吸入自己身体，自己代受三界众生的一切痛苦”。（索达吉讲《入行论》）

    ★“即使你身体不好，作为发了菩提心的人，只要能减轻众生的痛苦和恶业，我们应该心甘情愿代受，身体不好也可以。”（索达吉讲《入行论》）

    ★“没有修自他交换的过失──今生遭受痛苦，来世也遭受痛苦”。（索达吉讲《入行论》）

    《入行论》所谓代受三界众生的一切痛苦、能减轻众生的痛苦和恶业等说法，完全是违背因果律的邪说。依此邪说，误导众生勤修“愿他的痛苦我来代受”的所谓“自他交换”妄想法，还编造邪说恐吓信徒：“没有修自他交换的过失──今生遭受痛苦，来世也遭受痛苦”。

    所有依此自他交换邪见而观修，不仅不能减损他人痛苦分毫，且必时时增长十恶业中最重之邪见意业，今生真实损害健康、一生怪病不断事小，命终惨死堕于恶道事大。

    比如：

    “邪见之业。必生二处。或在地狱。或堕畜生。”（《杂阿含经》）

    “身业、口业及意业为各异也……如是各别，如是特殊之此等三业中，对恶业之成熟、发起，予以施设意业为最重罪也。身业不然、口业亦不然。”（《中部》）

    喇嘛教诸上师很多都死得很惨，五明的慈诚罗珠把诸上师恐怖死去，吹成是“密宗特有的”，还编造违背因果铁律的邪说予以美化：★“之所以这些伏藏大师，或真正的密宗成就者，会特意选择残忍的形式来生病或者圆寂，是因为通过这种方式，就可以遣除一些佛法的违缘以及众生的灾难。”（《如何转病苦为道用》）

    关于因果不相代、果报还自受的因果铁律，佛陀在诸经律中曾反复教导：自所作业必须自受、如影随形、无余代受，诸如此类，数不胜数。

    比如：

    “先所作业必须自受。无人代当。”（《律》）

    “凡诸有情。自所作业。还须自受。他不相代。广说乃至。果报还须自受。”（《律》）

    可见，所谓上师可以遣除众生违缘与灾难的说法，完全是神化自我、诳惑众生的邪说。

    即便是大觉佛陀，既不能改变或消除众生恶报，也不能使佛陀自所作业熟时而不受报。佛陀亦曾受马麦、头痛等种种宿世业报，却从未说是在遣除众生违缘与灾难。诸上师明明是自身恶业成熟而受现世报，却编造说是在代替众生受报，何其厚颜无耻。

    比如：

    “佛告诸比丘。如来往昔生在异类。自作斯业。必须自受。增长熟时。缘变现前。如影随形。必定感报。无余代受。汝诸比丘。若人所作善恶之业。不于外界地水火风。令其受报。皆于自身蕴界处中。而招异熟。即说颂曰。假令经百劫。所作业不亡。因缘会遇时。果报还自受。”（《律》）

    “（古昔）由我恶心令长者子服其毒药。由斯业故。经于无量百千岁中。堕在地狱受诸苦恼。余残业报。成正觉后。身患背痛。”（《律》）

    “往昔当杀鱼时我心畅适。由斯业故。经于无量百千岁中。当患头痛。余残业报。成正觉后。诛释种时。我头苦痛。”（《律》）

    佛陀只能随缘为众生说法，善恶取舍乃至解脱的事还要靠众生自己，即所谓自依止、法依止，根本就没有自作业他受果的道理。

    参见前文《楞严伪谬7-9．佛陀依咒拔济群苦》。


楞严伪谬7-10．诸佛诵楞严咒而成佛道

    ★“十方如来诵此咒心。成无上觉。坐菩提树。入大涅槃。”（《楞严经》）

    诸佛得成佛道，皆依四圣谛，唯此一门，求第二门，都不可得。佛陀斥诵咒为愚痴凡夫所行之邪命，是遮道之畜生法，《楞严经》所谓十方诸佛皆依诵咒而成佛道，实为诽谤诸佛。

    四圣谛，是阿罗汉、辟支佛乃至诸佛等三乘诸圣所依唯一正法，唯此一门，绝无二门。

    比如：

    “阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉，彼一切知四圣谛故。”（《杂阿含经》）

    “诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。”（《相应部》）

    十二缘起法，就是四圣谛的集谛与灭谛，亦是诸圣解脱乃至诸佛成佛唯一之法。

    “昔者毗婆尸佛未成正觉时。住菩提所。不久成佛。诣菩提树下。敷草为座。结跏趺坐。端坐正念。一坐七日。于十二缘起逆顺观察。所谓此有故彼有。此起故彼起。缘无明行。乃至缘生有老死。及纯大苦聚集。纯大苦聚灭。彼毗婆尸佛正坐七日已。从三昧觉……如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。亦如是说。”（《杂阿含经》）

    八正道，就是四圣谛的道谛，亦是诸圣解脱乃至诸佛成佛唯一之法。

    比如：

    “云何为道谛。所谓贤圣八品道是。”（《增一阿含经》）

    “诸比丘！过去诸佛所通行之古道，古径者何耶？即此八支圣道。即：正见乃至正定。”（《相应部》）

    “若我不得无上正真之道。皆由不得贤圣八品道。以其得贤圣八品道。故成佛道。”（《增一阿含经》）

    “正使当来佛，弥勒之等类，亦用八种道，得尽于世界。”（《增一阿含经》）

    可见，四圣谛八正道十二缘起法，才是唯一成佛之法，而持诵任何善恶咒术，必堕魔事。

    参见《楞严伪谬1-12．世尊宣说神咒》与《楞严伪谬2-12．十二缘起非第一义》等前文。


楞严伪谬7-11．诵楞严咒，诸毒不害

    ★“若我灭后末世众生。有能自诵若教他诵。当知如是诵持众生。火不能烧水不能溺。大毒小毒所不能害。”（《楞严经》）

    佛陀斥任何善恶咒术皆为畜生法，神通乃至佛力尚不敌众生恶业，依畜生咒力可使诸毒不害，纯属伪大乘的妄想法。

    一、毒蘑一时毒杀全体寒山寺僧

    清朝道光（1821-1850）年间某日，姑苏城外千年古刹寒山寺的方丈过生日，寺内全体僧众和香客共140余人，食后尽数中毒身亡。“寺僧之老者、弱者，住持者、过客者，共一百四十余人，忽一日尽死寺中。”

    此中毒事件的原因，是厨师在后园发现二棵大蘑菇，于是采来做成浇面汤。“后园中有蕈二枚，紫色鲜艳，其大径尺，因撷以调羹浇面……诸僧既皆食之，故无一生……寒山寺由此亦废。”（注：引号内文字出于清·薛福成《庸庵笔记》之《蕈毒一日杀百四十余人》）

    140余人因误吃毒蘑而中毒丧命事件，历史上亦极为罕见，实为证伪楞严神咒的典型案例之一。若说寒山寺上下全体寺僧绝无一人诵持过楞严咒，必是无稽妄言。

    二、佛陀也因食毒菌而中毒

    佛陀临入涅槃前所受最后之供养，也就是佛陀于人间的最后一餐，是由波婆城铁匠子准陀所供之菌茸，佛陀食此菌茸之后，痢血痛极，几近于死。

    比如：

    “铁匠子准陀，于夜间备调美味之嚼食、啖食及甚多菌茸……世尊告铁匠子曰：‘汝所备办之栴檀树菌茸供奉与我，备办其他之嚼食、啖食，供奉与诸比丘……所剩余之菌茸，应埋藏于洞穴。准陀！我于天界、魔界、梵天界，或沙门、婆罗门及天、人之间。除如来之外，不见有人食此茸物能消化者’……世尊食铁匠子准陀之供食时，患重症之痢疾，痢血痛极，几近于死。”（《长部》）

    “如来最后于其舍食便取涅槃。”（《长阿含经》）

    神通乃至佛力尚不敌业力，一切善恶咒术更是枉然，即便是佛陀于自所作业成熟时亦必受报。

    比如：

    “由斯业故。经于多岁百岁千岁中。堕地狱中。受诸楚毒。残业报故。成正觉后。紫橿木枪。刺我足伤。”（《律》）

    可见，佛陀既非依诵楞严咒而成佛道，亦从未诵持并教授楞严咒，《楞严经》所谓诵楞严咒者诸毒不害，纯属狂吹。


经论辨异：《涅槃经》编造纯陀为十地菩萨

    ★“一时佛在拘尸那国力士生地阿利罗跋提河边娑罗双树间。尔时世尊。与大比丘八十亿百千人俱。前后围绕。二月十五日临涅槃时……尔时会中有优婆塞。是拘尸那城工巧之子。名曰纯陀……而白佛言。唯愿世尊及比丘僧。哀受我等最后供养……纯陀。汝今皆已成就菩萨摩诃萨行得住十地。”（《涅槃经》）

    一、纯陀并非拘尸那城人

    对佛陀最后供养者纯陀，经律之中又译作准陀、淳陀或周那。经律之中在在处处皆记纯陀为末罗国波婆城铁匠之子，而非《涅槃经》所篡改的拘尸那城工巧之子。

    比如：

    “世尊是时欲往俱尸那城壮士生地。渐至波波邑……有锻师之子。名曰准陀。”（《律》）

    “世尊与大比丘众俱，往赴波婆城，至已，世尊住波婆城铁匠子准陀之庵罗林。”（《长部》）

    “诸大众侍从世尊。路由末罗至波婆城阇头园中。时。有工师子。名曰周那。”（《长阿含经》）

    二、佛陀受纯陀最后供养于波婆城

    佛陀受纯陀最后供养也是在波婆城，而后才有前往拘尸那城入于涅槃之事，而非《涅槃经》所杜撰的佛陀于拘尸那城临涅槃时受纯陀之最后供养。

    比如：

    “世尊食铁匠子准陀之供食时，患重症之痢疾，痢血痛极，几近于死……尔时，世尊言阿难曰：‘然，阿难！我等往赴拘夷那竭。’”（《长部》）

    “至波波邑……有锻师之子。名曰准陀……准陀自手持诸供养奉佛圣众……尔时世尊告阿难陀。我今欲往拘尸那城。”（《律》）

    三、纯陀并未与会，亦非十地

    纯陀对佛陀做最后供养之后，已入涅槃，既未随佛同往拘尸那城参加涅槃法会，更没有证得十地菩萨，此皆《涅槃经》所虚构。

    比如：

    “波婆城阇头园中。时。有工师子。名曰周那……周那寻设饮食。供佛及僧。别煮栴檀树耳。世所奇珍。独奉世尊……周那礼已。于一面坐。而白佛言。我欲般涅槃。我欲般涅槃。佛告之曰。宜知是时。于是。周那即于佛前便般涅槃……世尊告阿难。俱诣拘尸城。末罗双树间。”（《长阿含经》）

    可见，《涅槃经》等伪大乘诸经妄语成癖，竟于佛教信史与常识处胡乱篡改而肆无忌惮。


楞严伪谬7-12．世世不生有形无形等恶处

    ★“设有（持咒、发菩提心）众生……从第一劫乃至后身生生不生。药叉罗刹及富单那。迦吒富单那鸠槃荼。毗舍遮等并诸饿鬼。有形无形有想无想。如是恶处。”（《楞严经》）

    三界之内一切众生，若非有形有色，必是无形无色；若非有想，必是无想。众生但凡转生之时，若不转生于有形有色之处，必转生于无形无色之处，根本不存在既非有色、亦非无色之转生处。有想无想，亦复如是。

    欲界与色界皆为有形有色众生，而无色界是无形无色众生。

    比如：

    “何者是粗之我得耶？谓：有形之（色身），四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓：有形之（色身），具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓：无形色之想所成者，此为无形之我得。”（《长部》）

    “有欲界人身四大诸根时。无欲界天身。色界天身。乃至有想无想处天身。如是展转。至有想无想处天身时。无有欲界人身四大诸根。及欲界天身。色界天身。至不用处天身。”（《长阿含经》）

    若既不转生于有形色之欲界与色界，又不转生于无形色之无色界，则于三界之中必无可以转生之处。

    更何况，假若有形与无形皆是恶处，三界之中也就没有善处可言了。


楞严伪谬7-13．楞严咒可灭五逆重罪

    ★“若读若诵若书若写。若带若藏（楞严咒）……若造五逆无间重罪。及诸比丘比丘尼四弃八弃。诵此咒已如是重业。犹如猛风吹散沙聚。悉皆灭除更无毫发。”（《楞严经》）

    破四重犯波罗夷，名为断头，喻不再生；犯五逆无间罪，命终必堕地狱而无间隔。假若楞严咒能灭四波罗夷与五逆无间罪，那么，犯四重则不名波罗夷，犯五逆亦不名无间罪，且犯杀父无间罪后大力忏悔并护持佛法的阿阇世王，也不至于因圣戒不成而不得圣道，命终亦不会因业熟而堕地狱。

    若犯杀、盗、淫、妄四重戒，则犯波罗夷，名为弃捐，亦名断头，喻意为尽形寿必不再生，不可发露悔过，是无忏除罪，必不得圣道，故而，尽形寿不许与僧共住，不入僧数，不名比丘，不名沙门，非释迦子，当灭摈。

    若犯杀父、杀母、杀阿罗汉、破和合僧、恶心出佛身血等五逆无间重罪，则为犯决定罪、无救罪，不仅必不得圣戒成就，即便出家亦不可得，且命终必堕地狱而无间隔。

    比如：

    “作无间罪。腐败坏烂。于正法中不能生道根栽。正使七佛一时出世。为其说法。于正法中终不生善。喻如多罗树头断则不生。不青亦不中种。是五无间罪亦复如是。于正法中不生圣种。”（《律》）

    “复有五种人。不应受大戒。杀父杀母杀阿罗汉破僧恶心出佛身血。”（《律》）

    “无间业者。谓从人道更无间隔。垂堕泥犁（地狱）。”（《律》）

    假若佛陀斥为畜生法的一切善恶咒术能悉灭四重与五逆罪，佛陀又何必于犯者灭摈，令其漂流于佛法大海之外，命终堕于地狱呢。

    比如：

    “尔时世尊告诸比丘曰。若人杀母。便求出家。与出家者。当坏我法。即须摈弃……其（杀母）人被众摈已。便自念曰。我今不可还俗。应须远去边境而住。便往边境之处。化一长者。长者于此比丘。乃生信敬。为造一寺。诸方客侣。皆来此寺。来者皆为说法。多有证阿罗汉果……便即命终。堕无间地狱。”（《律》）

    神通乃至佛力尚且不敌业力，被佛陀斥为畜生法的楞严咒能灭四重与五逆罪，实为伪大乘的妄想法。

    佛陀在世时，阿阇世王是犯五逆罪的典型案例之一。

    阿阇世王杀父之后，常到佛陀处殷切忏悔，且直至命尽大力护持佛法，乃至佛陀入灭后的经律结集，也是在阿阇世王的供养与护持下完成的。

    比如：

    “阿阇世王杀父王已。深怀愁毒。常日三诣世尊忏悔。清旦日中晡时。”（《律》）

    然而，阿阇世王终因所犯无间恶业所障，生时因不得圣戒成就而不得初果，命终亦因业熟而堕地狱。

    比如：

    “佛告诸比丘。今此阿阇世王不取父王害者。今日应得初沙门果证。在四双八辈之中。亦复得贤圣八品道。除去八爱。超越八难。虽尔。今犹获大幸。得无根之信。”（《增一阿含经》）

    “父王无咎而取害之。当生阿鼻地狱中。经历一劫。然今日以离此罪。改其过罪。于如来法中。信根成就。缘此德本。得灭此罪。永无有余。于今身命终当生拍毬地狱中。”（《增一阿含经》）

    由此亦可见，佛陀不仅从未亲自诵楞严咒灭阿阇世王的无间罪，也从未教殷切忏悔的阿阇世王持诵或佩戴楞严咒，乃至经律结集完成后，阿阇世王也从未听闻过有《楞严经》与楞严咒之事。

    况且，假若楞严咒可悉灭除四重五逆等更无毫发，佛陀又何必受刺足、马麦、掷石出血等种种宿业之恶报呢。

    比如：

    “由斯业报。于多年岁。于多百岁。于多千岁多百千岁。堕于地狱。受诸楚苦。残业力故。成正觉后。山石摧下。伤我足指。”（《律》）

    尊者目犍连也必从未参加过子虚乌有的楞严法会，更从未听闻、读诵或佩戴楞严咒，否则又何至于恶业成熟被乱石打死呢。

    比如：

    “执杖梵志遥见目连来……便共围捉，各以瓦石打杀而便舍去，身体无处不遍，骨肉烂尽……”（《增一阿含经》）

    凡此种种可见，所谓的楞严咒可悉灭除四重五逆等更无毫发，纯属狂吹。


经论辨异：《涅槃经》编造阿阇世王发菩提心

    ★“尔时王舍大城阿阇世王。其性弊恶喜行杀戮具口四恶。贪恚愚痴其心炽盛。唯见现在不见未来。纯以恶人而为眷属……尔时大王即到娑罗双树间……王及夫人后宫婇女悉皆同发阿耨多罗三藐三菩提心。”（《涅槃经》）

    一、阿阇世王杀父后就已皈佛受戒

    阿阇世王杀其父王之后，即已忏悔并皈依三宝，且发誓尽形寿持守五戒。

    比如：

    “阿阇世王杀父王已。深怀愁毒。常日三诣世尊忏悔。清旦日中晡时。”（《律》）

    “阿阇世王即从坐起。头面礼佛足。白佛言。唯愿世尊受我悔过。我为狂愚痴冥无识。我父摩竭瓶沙王以法治化。无有偏枉。而我迷惑五欲。实害父王。唯愿世尊加哀慈愍。受我悔过……我今归依佛。归依法。归依僧。听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。”（《长阿含经》）

    可见，所谓阿阇世王于佛陀涅槃时依然“喜行杀戮具口四恶”，纯属《涅槃经》所杜撰。

    二、阿阇世王当得辟支佛，更不受胎

    佛陀记阿阇世王，当于其最后身在人中生，独自觉悟证辟支佛，更不受胎。

    比如：

    “（阿阇世王）于今身命终当生拍毬地狱中。于彼命终当生四天王上。于彼命终生艳天上。于艳天上命终生兜术天．化自在天．他化自在天。复还以次来至四天王中。大王当知。二十劫中不堕恶趣。恒在人中生。最后受身。以信坚固。剃除须发。着三法衣。出家学道。名曰除恶辟支佛。”（《增一阿含经》）

    “辟支佛。无师自悟。去诸结使。更不受胎。”（《增一阿含经》）

    可见，所谓阿阇世王发无上菩提心，亦属《涅槃经》所编造。


经论辨异：《地藏经》编造“十斋日”读其永离恶趣

    ★“能于是十斋日。对佛菩萨诸贤圣像前读是经一遍。东西南北百由旬内无诸灾难。当此居家若长若幼。现在未来百千岁中永离恶趣。”（《地藏经》）

    六斋日为经律所共说，“十斋日”纯属编造。佛陀到忉利天为母说法是成道后不久之事，假若于斋日读此经一遍可免堕恶道，殷切忏悔的阿阇世王，也不至于在护持结集经律之后因杀父业熟而堕地狱了。

    一、“十斋日”之说纯属编造

    佛陀制令每月三十日分为白月与黑月两分。白黑之名，依月之盈缺而立。一日乃至十五日，月盈至满为白月。自十六日以下，依月之大小，或十四日，或十五日，月亏至晦，谓之黑月。

    比如：

    “佛言。听作三十数法。十五属黑月。十五属白月。”（《律》）

    每半月有三斋日，每月共有六斋日，此为经律所共说。

    比如：

    “月六斋。所谓八日十四日十五日二十三日二十九日三十日。”（《律》）

    “佛告比丘。半月三斋云何为三。月八日斋．十四日斋．十五日斋。是为三斋。”（《长阿含经》）

    “世尊告诸比丘。十五日中有三斋法。云何为三。八日．十四日．十五日。比丘当知。或有是时。八日斋日。四天王遣诸辅臣。观察世间。谁有作善恶者……若十四日斋日之时。遣太子下。察行天下。伺察人民。施行善恶……比丘当知。十五日说戒之时。四天王躬自来下。”（《增一阿含经》）

    僧众于六斋日说法、布萨，在家众亦于六斋日以持八关斋为布萨。

    “王于六斋之日。具敕内外皆持八关。”（《增一阿含经》）

    “十四十五日，半月第八日，得神变分日，奉持八斋戒。”（《相应部》）

    “时城内难陀母。忧婆斯荼罗母半月中三受布萨。八日十四日十五日。”（《律》）

    然而，佛陀唯听许于六斋日说法、布萨，不可日日布萨，乃至二日三日或五日一布萨，佛亦不许，所谓“十斋日”纯属编造。

    比如：

    “佛既听布萨说戒。诸比丘便日日布萨。以是白佛。佛言不应尔。诸比丘复二日三日至五日一布萨。以是白佛。佛言亦不应尔。听月八日十四日说法十五日布萨。”（《律》）

    二、读《地藏经》可免堕恶道亦属编造

    佛陀从未说过读经或诵咒等可使凡夫免堕三恶道，唯有超越凡夫地入于四双八辈之中，才必不堕三恶道。

    比如：

    “断除三结。得须陀洹。不堕恶趣。必定成道。往来七生。尽于苦际。”（《长阿含经》）

    除了超越凡夫地之外，实在没有任何一种方法或行为可以保证凡夫必不堕三恶道。

    假若于斋日读《地藏经》可免堕恶道，杀父后日日于佛陀所殷切忏悔的阿阇世王，又何至于命终业熟堕于地狱呢。

    可见，阿阇世王直至护持完成结集经藏乃至命终，也从未见闻过《地藏经》，因为佛陀在世时本来就没有《地藏经》，纯属晚世所造伪经。

    参见前文《楞严伪谬7-13．楞严咒可灭五逆重罪》。


楞严伪谬7-14．有楞严咒则五谷丰殷

    ★“随有此咒。天龙欢喜风雨顺时。五谷丰殷兆庶安乐。”（《楞严经》）

    假若有楞严咒则五谷丰殷，也不至于佛陀在世时，常常因世有饥馑而乞食难得，乃至有食马麦之报。假若有楞严咒则兆庶安乐，又何至于千百年来常有自然灾害所致饥年乃至战乱不断呢。

    佛陀在世时，常因世有饥馑而乞食难得。

    比如：

    “何故今世尊为饥馑难得糊口之食，白骨充野，使给与筹符食，与大比丘众俱游行耶？”（《相应部》）

    “此土饥馑。乞求难得。汝等宜各分部。随所知识。诣毗舍离及越祇国。于彼安居。可以无乏。”（《长阿含经》）

    佛陀受马麦之报，时世饥馑亦为因缘之一。

    比如：

    “时世饥馑乞求难得。入里分卫都无所获。时波利国。有贩马师……便作是言。正有马麦。若能食者。当减半分一升相与。”（《律》）

    可见，佛陀在世时既无《楞严经》，亦无楞严咒，纯属晚世所伪造。


楞严伪谬7-15．持楞严咒，同于作坛

    ★“纵不作坛。不入道场。亦不行道。诵持此咒。还同入坛行道功德。”（《楞严经》）

    假若但诵此咒，即同于入坛行道，那么，《楞严经》前文以近千字长篇大论，如何建立道场，如何设立坛室，如何于三七日行道，又如何再端坐安居百日，诸如此类，说得热闹非凡，原来全都是扯淡的多余之举。


楞严伪谬7-16．无色天众，亦来与会

    ★“无色界天。于如来前同时稽首而白佛言。我亦保护是修行人。得成菩提永无魔事。”（《楞严经》）

    生无色界天，是不能见佛闻法的“八难”之一，即生长寿天难。无色界众生，眼、耳、鼻、舌、身等五色根与前五识已灭故，既不能见佛，亦不能闻法。所谓无色天与会并见佛闻法，纯属无知妄言。

    一、无色界天不闻不睹

    无色界天众生不仅天寿极长，且五色根已灭，既不能与会，更不能见佛闻法，故而，生无色天是不能见佛闻法的“八难”之长寿天难。

    比如：

    “如来出现世时。广演法教。然此众生在长寿天上。不闻不睹。是谓（八难之）第四之难也。”（《增一阿含经》）

    再比如：

    “若入无色定。若见色若闻声无有是处。何以故。是人破坏色相舍离声相故。”（《律》）

    入无色定者尚不能见色闻声，更何况生于无色界天。

    二、生无色天者佛亦不能度

    生于无色天者，无有见闻，即使是大觉佛陀，也不可能为无色界天说法。佛陀在世时，更有很多命终生于无色界天，因而不能见佛、闻法、得度的案例。

    1．往生无所有处天的阿罗罗加摩

    比如：

    “阿罗罗答我曰。贤者。我度一切识处。得无所有处成就游。”（《中阿含经》）

    “我初觉无上正尽觉已。便作是念。我当为谁先说法耶……阿罗罗加摩其命终来得今七日。我复作是念。阿罗罗加摩。彼人长衰不闻此法。若闻此者。速知法次法。”（《中阿含经》）

    无色界的无所有处天，又名不用处天。

    比如：

    “或有众生。无所有处无量。所谓不用处天是也。”（《增一阿含经》）

    2．往生非想非非想天的郁陀罗罗摩子

    比如：

    “我初觉无上正尽觉已。作如是念。我当为谁先说法耶……郁陀罗罗摩子命终已来二七日也。我复作是念。郁陀罗罗摩子。彼人长衰不闻此法。若闻法者。速知法次法。”（《中阿含经》）

    “（郁陀罗罗摩子）修习乃至非有想非无想处。身坏命终。生非有想非无想天中。彼寿尽已。复来此间。生于狸中。”（《中阿含经》）

    佛陀成道前，曾分别与阿罗罗仙和郁陀罗仙，修习无所有处定与非想非非想定。所以，佛陀成道后首先想到的就是度化此二人。此二人于《增一阿含经》中又分别译为优蹋蓝弗与罗勒迦蓝。

    比如：

    “优蹋蓝弗．罗勒迦蓝。此深法中。竟不受化。各取命终。世尊记此二人曰。一人生不用处。一人生有想无想处。此二人尽其寿命。各复命终。一人当为边地国王。伤害人民。不可称计。一人当为著翅恶狸。飞行走兽无得脱者。命终之后各生地狱中。”（《增一阿含经》）

    3．得非想非非想定往生无色界天的阿私陀仙

    世尊诞生后，入王宫为释迦太子占相并作出必成正觉预言的阿私陀仙，已证得非想非非想定等四禅八定，命终往生无色界天，亦无缘见佛闻法。

    比如：

    “时阿私陀仙。既知太子必成正觉……复知己身先时殒殁不逢菩萨度人说法。便自悲伤啼泣懊恼。”（《律》）

    “尔时出入净饭大王宫中得八定之黑执天行者（阿私陀仙），饭食终了，为昼休登上三十三天，坐于彼处休息，见此天人等问曰：‘汝等何故如是喜戏耶？予愿闻其理由。’天人等答曰：‘吾友！净饭大王出生王子，将坐菩提道场成佛，转大法轮。予等仰佛无限威力，能闻法门，是以如是欢喜。’行者闻彼等语，急由天人世界降下，入于王宫着座言曰：‘大王！闻汝生王子，请与拜见’……行者记忆过去四十劫与未来四十劫之八十劫间事……‘予自身能否见彼成佛？’彼知：‘予于中途死去，不能得见矣。纵有佛百人千人，亦不能使予开悟，予将出生于无色界天。’”（《小部》）

    可见，所谓无色界天与会并见佛闻法，纯属无知妄言。

    参见《楞严伪谬4-18．六根互用》与《楞严伪谬4-24．闻性妙常，不昏不灭》等前文。


经论辨异：《涅槃经》瞎说佛陀从阿罗逻仙受无想定

    ★“从阿罗逻五通仙人受无想定。”（《涅槃经》）

    事实上，佛陀未成无上正觉时，从阿罗罗仙证得四空定之无所有处定，而非证得色界无想定。

    比如：

    “我本未觉无上正尽觉时……阿罗罗答我曰。贤者。我度一切识处。得无所有处成就游……我欲证此法故。便独住远离．空安靖处。心无放逸。修行精勤。我独住远离．空安靖处。心无放逸。修行精勤已。不久得证彼法。”（《中阿含经》）


经论辨异：《地藏经》编造无想天与无色天亦来与会

    ★“佛在忉利天。为母说法。尔时十方无量世界不可说不可说一切诸佛。及大菩萨摩诃萨。皆来集会……无量亿天龙鬼神。亦集到忉利天宫。所谓四天王天……无想天无烦天无热天。善见天善现天色究竟天。摩醯首罗天乃至非想非非想处天。”（《地藏经》）

    无想天众生，“无想无所觉知。无想天是。”（《长阿含经》）乃至非想非非想处天等无色天众生，眼识与耳识等前五识已灭故，见与闻等亦必随之而灭，既不能见佛，亦不能闻法，正是经中所说不能见佛闻法的“八难”之一，“众生在长寿天上，不闻不睹，是谓第四之难也。”（《增一阿含经》）即使是大觉佛陀，也绝对不可能为无想天与无色天众生说法。

    参见前文《楞严伪谬6-4．或现无形身，或现无想身说法》与《楞严伪谬7-16．无色天众，亦来与会》。

    另外，所谓“一切诸佛”皆来集会，亦严重违背二佛不并世的铁律。可参见《楞严伪谬1-4．辟支佛亦来佛所》。

    再有，五净居天中色界顶的色究竟天，晚世伪大乘称之为摩醯首罗天，即大自在之意，因此又名大自在天。

    比如：

    ★“色究竟天者。尽色界际名为究竟。亦名有顶。在色有之顶名为有顶。亦名摩醯首罗者。大自在也。”（《法华经》）

    ★“净居天众所共围绕。摩醯首罗天王而为上首。”（《华严经》）

    然而，《地藏经》却把色究竟天与摩醯首罗天并列以示不同，即当作不同的两层天，实为信口胡说之堕处。


经论辨异：《百业经》编造佛世时多人得金轮王位

    ★“众眷属谛听世尊演说……有的得到预流果、一来果、不来果、罗汉果位；有的得金轮王位；有的得了梵天、帝释天果位；有的得独觉位；”（《百业经·肉团饿鬼》）

    ★“释迦世尊宣讲了……有些得预流果、一来果、不来果、罗汉果，有些得金轮王位，有些得梵天位，有的得独觉果”。（索达吉译《百业经·干布国王》）

    一、释迦佛在世时必无转轮王

    转轮王必出于人寿八万岁时，而释迦佛在世时人寿百岁，根本不可能有人得转轮王位，就像绝不会有人于佛世得独觉位一样。

    比如：

    “人寿八万岁时。有王名螺。为转轮王。”（《中阿含经》）

    “人寿八万岁时。有王名拘牢婆。为转轮王。”（《中阿含经》）

    “人寿八万岁时。有王名高罗婆。聪明智慧。为转轮王。”（《中阿含经》）

    阿私陀仙入王宫为释迦太子占相时，也说其时必无转轮王出世。

    比如：

    “末劫无轮王，必证菩提道……我今观太子，当取法王位。”（《律》）

    二、不可能有二转轮王同时出世

    恰如不可能一时二佛出世，世中亦不可能二人同时得转轮王位。

    比如：

    “若世中有二转轮王并治者。终无是处。”（《中阿含经》）

    可见，《百业经》所谓有些人闻佛说法后得金轮王位或独觉位，纯属信口开河。

    参见前文《〈百业经〉谬说依闻佛说法可证独觉》。


经论辨异：《涅槃经》不知佛陀贤劫中曾为转轮王

    ★“相师占我若不出家当为转轮圣王王阎浮提。一切众生皆信是言。然我已于无量劫中舍转轮王位为法轮王。”（《涅槃经》）

    现在劫名为贤劫，已有释迦佛等四佛出世。

    “此贤劫中有佛名拘楼孙。又名拘那含。又名迦叶。我今亦于贤劫中成最正觉。”（《长阿含经》）

    《涅槃经》狂吹佛陀已于过去无量劫中舍转轮王位，实属栽赃佛陀。

    比如：

    “贤劫初。于此中间有转轮圣王主四天下。名曰大天……佛语阿难。欲知尔时大天王在贤劫初兴者不。则我是也。”（《增一阿含经》）

    《涅槃经》狂吹佛陀已于过去无量劫中为法轮王，亦为栽赃佛陀。

    比如：

    “佛语阿难。大天王虽行善法。未得漏尽出世间。未得度。未得断欲。未得破二十一结。六十二见未除。三垢未净。未得神通。未得解脱真道。不得涅槃。大天所行善法。不过生梵天。”（《增一阿含经》）

    三界之内，阿罗汉最为殊胜第一。诸菩萨于自觉尚未圆满，乃至最后身菩萨亦未得解脱涅槃及第一义，既不可称无上士，又不可称阿罗汉，最后身菩萨唯有成佛之后才可称阿罗汉。而伪大乘诸经对阿罗汉却极尽贬低之能事，极力诳惑众生远离解脱道，恐吓众生避免修成“焦芽败种”“自私自利”的阿罗汉。

    参见前文《〈地藏经〉编造佛陀付嘱地藏菩萨》。


楞严伪谬7-17．魔王大自在天

    ★“我等徒众常当随从侍卫此人。纵令魔王大自在天。求其方便终不可得。”（《楞严经》）

    魔王波旬自有其魔王天，于他化自在天之上、梵天之下。比如：“于他化自在天．梵加夷天中间。有魔天宫。纵广六千由旬。”（《长阿含经》）所以，这里的大自在天，无论指欲界的他化自在天，还是指伪大乘流变说的色究竟天，二者都非魔王。

    在他化自在天之上，魔王单独有其所居之处，称为魔天。

    比如：

    “佛告比丘。欲界众生有十二种。何等为十二。一者地狱。二者畜生。三者饿鬼。四者人。五者阿须伦。六者四天王。七者忉利天。八者焰摩天。九者兜率天。十者化自在天。十一者他化自在天。十二者魔天。”（《长阿含经》）

    伪大乘常常把魔王与他化自在天相混淆。

    比如：

    ★“魔是他化自在天……魔名自在天主。”（龙树伪菩萨《大智度论》）

    晚世伪大乘把色界顶的色究竟天讹称为摩醯首罗天，即大自在之意，因此又名大自在天。

    比如：

    ★“色究竟天者。尽色界际名为究竟。亦名有顶。在色有之顶名为有顶。亦名摩醯首罗者。大自在也。”（《法华经》）

    再比如：

    ★“净居天众所共围绕，大自在天子而为上首；”（《华严经》）

    ★“净居天众所共围绕。摩醯首罗天王而为上首。”（《华严经》）

    而类似《楞严经》（属密教部）这样把魔王与大自在天相混淆的情况，可谓极为少见，唯更常见于更增流变、更为下流的密教部伪经。

    比如：

    ★“摧伏一切摩醯首罗大自在天诸魔军众。”（密教部《仁王护国般若波罗蜜多经陀罗尼念诵仪轨》）

    事实上，魔王确实不是他化自在天，且他化自在天往往简称自在天，并非大自在天，《楞严经》中也把二者明确区分开来作为不同的两层天。

    比如：

    ★“现梵王身……现帝释身……现自在天身……现大自在天身……（乃至）……现天身而为说法令其成就。”（《楞严经》）

    若非要硬说他化自在天，就是大自在天，也就是魔王天，一定是想为证明《楞严经》是伪经提供证据。


经论辨异：《华严经》编造十地菩萨多作净居天王

    ★“菩萨摩诃萨第十法云地。菩萨住是地。多作摩醯首罗天王。”（《华严经》）

    晚世伪大乘所谓的摩醯首罗天，实为净居天，即五不还天中色界顶的色究竟天。

    比如：

    ★“复与摩醯首罗天等无量净居天俱。”（《华严经》）

    ★“净居天众所共围绕。摩醯首罗天王而为上首。”（《华严经》）

    ★“色究竟天者。尽色界际名为究竟。亦名有顶。在色有之顶名为有顶。亦名摩醯首罗者。”（《法华经》）

    净居天，又名首陀会天、不还天，非菩萨所居处，而是三果即不还果圣人所居处。佛陀亦复如是，从无始劫来直至此世以最后身菩萨成佛，三界之中所往生处无所不遍，唯除色究竟天等五净居天从未往生其中。

    比如：

    “世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。”（《长阿含经》）

    “或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。”（《增一阿含经》）

    “然除净居天外。若轮回净居天者，予不再来此世界。”（《中部》）

    可见，所谓十地菩萨多作净居天的摩醯首罗天王，实属编造。

    参见前文《〈楞伽经〉谬说唯于净居天成佛》。


邪说举隅：索达吉诽谤大自在天贪心比较重

    ★“大自在天贪心比较重，时常住于尸陀林中，将死尸粉涂抹在身上，并佩饰着象征嗔恨的人头鬘。”（索达吉释《前行》）

    佛陀正法中没有大自在天的说法，按照流变伪大乘所说，大自在天又译为摩醯首罗天，是五净居天的色究竟天，而五净居天又名五不还天，是得三果即不还果的圣人所居。

    比如：

    ★“色究竟天者。尽色界际名为究竟。亦名有顶。在色有之顶名为有顶。亦名摩醯首罗者。大自在也。”（《法华经》）

    再比如：

    ★“净居天众所共围绕，大自在天子而为上首；”（《华严经》）

    ★“净居天众所共围绕。摩醯首罗天王而为上首。”（《华严经》）

    又比如：

    ★“菩萨摩诃萨第十法云地；若广说者，假使无量阿僧祇劫亦不能尽。佛子！菩萨住此地，多作摩醯首罗天王”。（《华严经·十地品》）

    ★“菩萨第十法云地。若广说者。假使无量阿僧祇劫不可穷尽。菩萨住此受生多作大自在天王。”（《佛说十地经》）

    三果圣者必断贪与嗔等五下分结，说大自在天贪心比较重、佩饰着象征嗔恨的人头鬘，纯属喇嘛教的妄想法。

    退一步说，色界一切圣凡皆已断欲界的贪与嗔，仅从大自在天属于色界的角度说，索达吉所说同样是胡扯。

    喇嘛教“密乘”居流变像法之最下流，密教部伪经也最为错乱不堪、颠倒无稽。

    比如：

    ★“有大自在天等诸恶有情。一切如来犹尚不能调伏彼等。”（密教部《佛说一切如来真实摄大乘现证三昧大教王经》）

    ★“尔时摩醯首罗天王。于大自在天上。与诸天女前后围绕。神通游戏作诸伎乐。”（密教部《摩醯首罗大自在天王神通化生伎艺天女念诵法》）

    ★“大圣自在天。是摩醯首罗大自在天王。乌摩女为妇。所生有三千子。”（密教部《大圣欢喜双身大自在天毗那夜迦王归依念诵供养法》）

    “大乘”中净居天上多为十地菩萨的大自在天，竟成了诸恶有情；色界已离诸欲，尚无饮食男女，根本没有“与诸天女”“作诸伎乐”，更无以女为妇双身行淫之事，此皆魔界欲事。

    再看这些经名，绝对是典型的密教狂吹特征，若不如此炫惑，如何骗倒一干贪痴众生。


邪说举隅：索达吉胡扯魔王波旬因位具足十善

    ★“魔王于因位具足十善，尊敬三宝，孝养二亲，所以才报生欲界他化身自在天而作魔王。”（索达吉译释《格言宝藏》）

    ★“欲界他化自在天的两个魔女”。（索达吉讲《入行论》）

    所谓“魔王于因位具足十善”，足见索达吉并不了解“具足十善”的真实含义。

    佛陀正法之“十善”离贪、嗔、痴。

    比如：

    “十善业道：离断生命、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、离贪欲、离嗔恚、离邪见。”（《长部》）

    若离贪、离嗔恚、离愚痴邪见，即便不得究竟解脱成阿罗汉，也必往生色界以上诸天，根本不可能往生欲界的魔王天。

    况且，若离愚痴邪见、正见具足，必为见谛圣者，也绝不可能往生欲界魔王天。

    比如：

    “佛告比丘。具足见真谛。正见具足。世尊弟子见真谛果。正无间等。”（《杂阿含经》）

    若完全具足十善，完全离断贪、嗔、痴，则为究竟解脱者。

    比如：

    “得无贪法．无恚法．无痴法。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。”（《杂阿含经》）

    参见前文《楞严伪谬7-1．杀盗淫妄，为十恶因》。

    实际上，魔王波旬“唯有一施”果报成熟而作魔王，并不像索达吉所狂吹的“具足十善”。

    比如：

    “我（佛）复语波旬曰。汝作福。唯有一施。今得作欲界魔王。我昔所造功德。无能称计。”（《增一阿含经》）

    另外，魔王并非生于他化自在天，参见后文《楞严伪谬9-25．自在天魔》。

    佛陀教授念他化自在天，并非念于魔王天；佛子命终往生他化自在天，也非往生魔王天为魔眷属。索达吉若坚固妄执他化自在天即为魔王天，于他化自在天若有所念，亦必念于魔王，则难免堕于魔道。

    兹事体大，不可不察也！

    可见，索达吉所谓“生欲界他化身自在天而作魔王”与“欲界他化自在天的两个魔女”，皆属谬说。


楞严伪谬7-18．十二类生

    ★“三世四方。和合相涉变化众生成十二类……卵生胎生湿生化生。有色无色有想无想。若非有色若非无色。若非有想若非无想。”（《楞严经》）

    非有色、非无色、非有想、非无想等四类，纯属硬造，其实就是无色、有色、无想、有想等的重复立名。剩下八种，是三种不同分类方式，本来互含互摄，亦不可称为八类众生。上述错谬恰如说该大学有十二类生：数理化外。男女文理。非男非女。非文非理。

    一、非有色，必是无色

    非有色、非无色、非有想、非无想等四类，纯属为凑数以重复立名而硬造。

    非有色，必是无色；非无色，必是有色；非有想，必是无想；非无想，必是有想。

    此所谓四类众生，恰如说非男、非女、非文、非理，四类学生。

    二、不同分类不可统一归类

    对同一事物可依不同的方式分类，但是，不同分类方式间必互含互摄，却不可统一归为一类。

    依据受生方式分类，可以说有卵生、胎生、湿生、化生四类，一切众生皆不出此四生。

    比如：

    “有四生。四者何耶？卵生、胎生、湿生、化生也。”（《中部》）

    依据有色与否分类，可以说有有色、无色两类，一切众生皆不出此二生。

    依据有想与否分类，可以说有有想、无想两类，一切众生皆不出此二生。

    不同分类方式间必互含互摄，任何众生必属于胎、卵、湿、化之一，亦必属于有色、无色之一，亦必属于有想、无想之一。比如，普通人既属于胎生，又属于有色，又属于有想，却不可说有三类人：胎生、有色、有想。

    恰如任何学生，必属于数、理、化、外四类之一，亦必属于男、女之一，亦必属于文、理之一，却绝对不可把不同分类统一归为一类，说有八种学生：数理化外男女文理。

    若说另外还有非男、非女、非文、非理四类学生，合计有十二类生，必是智商被伪经忽悠归零了。


邪说举隅：索达吉谬说众生类之有想

    ★“有想：指四禅中的广果天。此处没有欲界的粗大分别念，仍有细微分别念。”（索达吉讲《金刚经》）

    欲界中地狱、畜生、饿鬼、人、天等，乃至胎、卵、湿、化等一切众生，皆为有想众生。

    色界中除无想天外，初禅直至四禅诸天，乃至五不还天，亦皆名为有想众生。

    欲界众生正是因为“有欲界的粗大分别念”，所以才属于有想众生。而索达吉所谓的“没有欲界的粗大分别念”方为有想，实属颠倒说。

    索达吉为了解释有想众生，独指广果天方为有想，纯属无知之下却刻意编造邪说。若依其说，索达吉把他自己也排除在“有想”之外而成“无想”外道了。

    另外，索达吉说无色界众生尚有“意识的色相”，实则自彰其愚。

    比如：

    ★“无色界的众生，虽没有接触性的色相，但有一个意识的色相，这种意识的色相非常微细的缘故称为无色界。”（索达吉讲《金刚经》）

    无色界众生，眼、耳、鼻、舌、身等前五色根已灭，所以，眼识色相、耳识声相等一切色相与色想亦随之而灭。

    比如：

    “若入无色定。若见色若闻声无有是处。何以故。是人破坏色相舍离声相故。”（《律》）

    故而，无色界众生绝不可能有“意识的色相”存在，此说纯属索达吉无知之妄想法。


楞严伪谬7-19．精神化为土木金石

    ★“如是故有无想羯南流转国土。精神化为土木金石其类充塞。”（《楞严经》）

    色界之内唯有无想天众生，方可称为无想众生，而把土木金石等无情无命之物称为无想众生，纯属无知妄言。羯南，胎内五位之一，唯有胎生众生方有羯南，即便无想有情天，以其乃化生，必无羯南。

    一、一切众生皆为有情

    所谓众生，又名有情，指的是具有阴、界、入、处乃至命根者。

    “若彼彼众生。彼彼身种类一生。超越和合出生。得阴．得界．得入处．得命根。是名为生。”（《杂阿含经》）

    “谓彼众生．彼彼众生种类。生则生。出则出。成则成。兴起五阴。已得命根。是名为生。”（《中阿含经》）

    “有此等四食，使有情或众生存住，摄受为生。”（《相应部》）

    无想众生亦为有情众生，且色界之内唯无想有情天众生，才可称无想众生。

    比如：

    “诸比丘！有名为无想有情天，彼等诸天，若想生时，即从彼天殁。”（《长部》）

    “复有众生。无想无所觉知。无想天是。”（《长阿含经》）

    二、土木金石乃无情无命，非众生数

    土木金石等仅为色法，皆为无情之物，并非众生，更非无想众生。

    比如：

    “此讲堂梁柱无情之物……梁柱草木斯皆无情。”（《增一阿含经》）

    无情之草木不可称为众生，精神更不可能化为无情之草木，伪大乘经亦有如是说。比如：

    ★“四大无有寿命。”（《涅槃经》）

    ★“一切谷米草木之类皆有寿命。佛说是已便入涅槃。如是说者即是魔说。”（《涅槃经》）

    ★“谷米草木无命无我。非众生数。若有能作如是说者。是我弟子。若不能者。当知即是外道弟子。”（《涅槃经》）

    甚至《楞严经》前后文之间，亦互相抵牾。

    比如：

    ★“又善男子穷诸行空已灭生灭。而于寂灭精妙未圆。若于所知知遍圆故。因知立解十方草木，皆称有情，与人无异。草木为人，人死还成十方草树……是人则堕知无知执，婆咤霰尼执一切觉成其伴侣，迷佛菩提，亡失知见。是名第四计圆知心，成虚谬果，违远圆通，背涅槃城，生倒知种。”（《楞严经》）

    《楞严经》前文刚说完人死可化为土木金石，《楞严经》后文就说“人死还成十方草树”之说为堕五十阴魔之邪见，亡失知见，背涅槃城。

    可见，所谓精神可化为土木金石，既是无知，亦属魔说。

    三、草木可为众生所依住

    佛陀制戒比丘不可斫拔生草木，并非因为根含润泽的生草木有命有知，而是鬼神等众生依住草木为舍、为村、为城邑。

    比如：

    “一切树木极小如车轴者。皆有鬼神依止。无有空者。”（《长阿含经》）

    “若比丘斫拔鬼村种子。波夜提。鬼村者。谓生草木众生依住。众生者。谓树神泉神河神舍神交道神市神都道神蚊虻蛣蜣蛱蝶噉麻虫蠍虫蚁子。是众生以草木为舍。亦以为村聚落城邑。生者。谓根含润泽。”（《律》）

    此戒有以下二制戒因缘。

    “尔时阿罗毗诸比丘。自手拔寺中草经行处草经行两头处草。自手采花。是时有居士。于草木中生有命想见以妒嫉心言。沙门释子是夺命人。杀一切众生。”（《律》）

    “树神后夜时。担负小儿。手复牵抱男女。围绕往诣佛所。头面礼足一面立已。白佛言。世尊。云何有是法。我所住所止所依所归所趣房舍。有一摩诃卢比丘。斫我树取作大房舍。”（《律》）

    四、唯有胎生才有羯南

    胎生众生于受胎后，有色身根即次第增长，以每七日为一阶段，从初七日至五七日，分别为羯罗蓝、頞部陀、闭尸、健南、钵罗奢佉等五个阶段。

    比如：

    “此身元从羯罗蓝。頞部陀。闭尸。健南。钵罗奢佉不净秽物而得生长。”（《律》）

    胎生众生于受胎四七日时，渐渐坚硬，才可称为羯南，即健南，意译为坚肉或硬肉。

    比如：

    “（第四七日）于母腹中有风名为内开。从先业生吹击胎箭名为健南。状如鞋楥或如温石。”（《律》）

    可见，唯有受胎四七日后方有羯南，而无想有情天众生纯为化生，必无羯南。

    另外，受胎之始名羯罗蓝，比如：“应知受胎名羯罗蓝。”（《律》）乃至依次而有頞部陀、闭尸、健南、钵罗奢佉等位，而《楞严经》却抛却钵罗奢佉，把入胎前四位分别硬栽到卵、胎、湿、化四生。比如：

    ★“如是故有卵羯逻蓝流转国土。”（《楞严经》）

    ★“如是故有胎遏蒲昙流转国土。”（《楞严经》）

    ★“如是故有湿相蔽尸流转国土。”（《楞严经》）

    ★“如是故有化相羯南流转国土。”（《楞严经》）

    “十二类生”中其余八者，《楞严经》皆说为羯南，实为荒唐无稽。

    比如：

    ★“如是故有无色羯南流转国土。”（《楞严经》）

    无色众生尚无色身，何来羯南。诸如此类，错乱荒谬，恕不赘述。


邪说举隅：索达吉讹传有情可转为无情

    ★“孤独地狱的众生因恶业所感，以和无生命之物无二无别的形态存在于世，或以不可思议的方式，藏于老树及岩石中。当樵夫砍伐树木时，它们的肢体也被千刀万剐；还有些转生为杵臼、笤帚、瓦罐、门、柱子、灶石、绳子等形象，感受人们使用它时的种种苦楚。”（索达吉讲《人生格言》）

    索达吉所讹传的这种众生可以转生为柱、石等无情之物，已是典型的外道邪见。而所谓无情之物有命有受可以感受种种苦楚，更是邪见中之邪见。

    详细请见《楞严伪谬7-19．精神化为土木金石》，恕不赘述。


楞严伪谬7-20．水母等以虾为目，为非有色

    ★“众生成十二类……若非有色。若……”（《楞严经》）

    ★“如是故有非有色相成色羯南流转国土。诸水母等以虾为目其类充塞。”（《楞严经》）

    十二类生之“非有色”类，纯属胡编硬造。参见《楞严伪谬7-18．十二类生》。欲界乃至色界之内一切众生，皆有色相，水母等属欲界傍生，既有人眼可见的多种颜色与色相，也有眼点之类的感光系统，说水母等：非有色相、以虾为目，纯属瞎说。


楞严伪谬7-21．蒲卢为非有想

    ★“由因世界合妄轮回罔颠倒故。和合异成八万四千回互乱想。如是故有非有想相成想羯南流转国土。彼蒲卢等异质相成其类充塞。”（《楞严经》）

    蒲卢，又名蜾蠃，是一种寄生土蜂，常捕捉并产卵寄生在螟蛉虫身体里，卵孵化后就以所寄生的螟蛉虫作食物。中国古人误以为蒲卢捕捉螟蛉，“异质相成”养作其子，并以螟蛉喻为义子。而一切蜎飞蠕动等傍生皆为有想，讹传蒲卢“异质相成”且为“非有想”，纯属栽赃佛陀。


楞严伪谬7-22．土枭与破镜鸟食其父母

    ★“如是故有非无想相无想羯南流转国土。如土枭等附块为儿。及破镜鸟以毒树果抱为其子。子成父母皆遭其食其类充塞。是名众生十二种类。”（《楞严经》）

    土枭，俗称猫头鹰。破镜兽，学名獍，破镜鸟实属生造。所谓土枭为食母恶鸟、破镜为食父恶兽，早已被科学证明是中国古人讹传。依本土错误观念讹传土枭食母、破镜食父，还杜撰土枭附土块为儿、破镜抱毒树果为子，故皆属子虚之“非无想”类而非“有色”类之“卵生”或“胎生”，既让生物学家耻笑，又栽赃了佛陀。


楞严伪谬8-1．肉眼见十方界

    ★“是清净人修三摩地。父母肉身。不须天眼。自然观见十方世界。”（《楞严经》）

    即便佛陀肉眼，尚且极远仅可见一由旬。比如：“属于世尊身体、由宿世之善行业以生起彼之自然之肉眼，无论日中夜中普见一由旬远近。”（《小部》）所谓依父母所生肉眼可见十方世界，纯属信口狂吹。


楞严伪谬8-2．阿难尊者，未得无生法忍

    ★“尔时世尊。开示阿难及诸大众。欲令心入无生法忍。”（《楞严经》）

    无生法忍是伪大乘所造流变之说，佛陀正法之中本无此词。若依其于法不见实有生灭之含义，则具足正见的初果，即于诸法无我且实无生灭忍可于心，完全就是所谓的无生法忍境界。欲令阿难尊者入无生法忍，岂非说其尚未证得初果耶？

    所谓的无生忍或无生法忍，是晚世流变之说，佛陀正法根本没有此词。依据伪大乘经对无生法忍的定义，是指于诸法无我且实无生灭忍可于心。

    比如：

    ★“云何为菩萨摩诃萨无生法忍？佛子！此菩萨摩诃萨不见有少法生，亦不见有少法灭。”（《华严经》）

    可见，所谓的无生法忍，于佛陀正法之中，则与于诸法无我且实无生灭得忍可于心的向初果境界相同。

    比《华严经》早出的《大般若经》，尚承认向初果即向须陀洹，乃至四双八辈等一切诸圣皆已得无生法忍。

    比如：

    ★“八人，向须陀洹、得须陀洹，向斯陀含、得斯陀含，向阿那含、得阿那含，向阿罗汉、得阿罗汉……是八人若智若断，是菩萨无生法忍。”（《大般若经》）

    ★“若信行法行人、八人、须陀洹乃至阿罗汉、辟支佛，即是菩萨摩诃萨无生法忍。”（《大般若经》）

    所谓八人，即向须陀洹乃至阿罗汉等四双八辈。信行与法行，又名随信行与随法行，皆为得忍法不退的向须陀洹。详见后文《楞严伪谬8-5．十回向后，有四加行》。

    于诸法无我忍可于心者不见少法生灭，经中有大量记说。

    比如：

    “若眼起时则起，亦不见来处；灭时则灭，亦不见灭处……耳、鼻、舌、身、意法亦复如是。”（《增一阿含经》）

    “此六入起时，则起，亦不见来；灭时，则灭，亦不见灭。”（《增一阿含经》）

    阿难尊者早已于其出家当年证得初果，也就是早已证得了所谓的无生法忍，《楞严经》中说欲令阿难尊者入无生法忍，纯属无知妄言。


楞严伪谬8-3．六用不行，方得无生法忍

    ★“于外六尘。不多流逸。因不流逸。旋元自归。尘既不缘。根无所偶。反流全一。六用不行……是人即获，无生法忍。”（《楞严经》）

    六根不缘六尘的所谓六用不行，唯有灭尽定。不仅毫无禅定的向初果即已证得无生法忍，亦有直至入灭毫无禅定的慧解脱阿罗汉，可见，根本不必得六用不行即可得无生法忍。比如：“云何不得禅定而复记说。比丘答言。我是慧解脱也。”（《杂阿含经》）参见《楞严伪谬8-2．阿难尊者，未得无生法忍》。


楞严伪谬8-4．十住位前，已得无生法忍

    ★“是人即获无生法忍。从是渐修。随所发行。安立圣位……信心住……念心住……慧心住……”（《楞严经》）

    《楞严经》所谓的于十住位前，已得无生法忍，又与《华严经》所谓的直到八地菩萨才得无生法忍极相矛盾。比如：★“得无生法忍。佛子！菩萨成就此忍，即时得入第八不动地。”（《华严经》）其实，十信十住十行十回向十地等菩萨次第，皆晚世伪造，故致诸经所说互相抵牾。


经论辨异：《华严经》乱说无生法忍境界

    ★“菩萨从第六地来。能入灭定。”（《华严经》）

    ★“第六现前地，得明利随顺忍，未得无生法忍。”（《华严经》）

    所谓六地菩萨可入灭尽定却未得无生法忍，既违背佛陀正法，又与伪大乘诸经相矛盾。

    于佛陀正法中，向初果乃至四双八辈等一切诸圣皆已证得所谓的无生法忍。参见前文《楞严伪谬8-2．阿难尊者，未得无生法忍》。而得灭尽定者，必已至少是三果圣者，绝不可能未得无生法忍。

    《华严经》所谓的能入灭尽定却未得无生法忍，更不堪于晚出约六百年的《楞严经》所说，得六用不行的灭尽定即得无生法忍。

    比如：

    ★“于外六尘不多流逸。因不流逸旋元自归。尘既不缘。根无所偶。反流全一。六用不行……是人即获，无生法忍。”（《楞严经》）

    未入无余涅槃之前，六根不缘六尘而致六用不行，唯有灭尽定，灭尽定必是六用不行，六用不行亦必是灭尽定，灭尽定与六用不行完全是同一件事，除此以外绝无第二种情况。

    可见，《华严经》与《楞严经》所说完全矛盾，其实二者又都是错误的。

    比如：

    ★“八人，向须陀洹、得须陀洹，向斯陀含、得斯陀含，向阿那含、得阿那含，向阿罗汉、得阿罗汉……是八人若智若断，是菩萨无生法忍。”（《大般若经》）

    《大般若经》更早出于《华严经》，其向须陀洹乃至四双八辈等一切诸圣皆得无生法忍之说，显然更符合实际情况。

    另外，《华严经》中还胡说，得无生法忍时已证得八地菩萨，此说看似很高深，实则更离谱。

    比如：

    ★“得无生法忍。佛子！菩萨成就此忍，即时得入第八不动地。”（《华严经》）

    就像把小学毕业狂吹成博士一样，《华严经》竟把无生法忍狂吹成八地菩萨的境界，乍看起来很高深的样子，实则极度自我贬低：八地圣位菩萨也才仅得个声闻乘入门级已得的无生法忍。确实如此，于佛陀正法中，证得所谓的无生法忍还仅仅是刚起步的向初果境界，哪个是真大乘、真高深岂不显然。


邪说举隅：索达吉不知向初果乃至诸圣皆得无生法忍

    一、索达吉不知一切诸圣皆得无生法忍

    ★“现在有些人对大乘、小乘分不清，他们认为阿罗汉已经获得了无生法忍，境界与八地菩萨等同”。（索达吉讲《金刚经》）

    索达吉之所以不知阿罗汉确实早已证得所谓的无生法忍，又简称无生忍，原因在于其浸淫于伪大乘邪说日久，已分不清什么才是真实大乘。索达吉显然也不知道阿罗汉与佛陀所证究竟解脱无二无别，否则，绝对不会怀疑阿罗汉早已证无生法忍。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    索达吉若不信阿罗汉早已得无生法忍，那么请看：

    ★“我于法性悟无生忍。成阿罗汉。”（《楞严经》）

    ★“一切阿罗汉辟支佛果及智。是菩萨摩诃萨无生法忍。”（《大般若经》）

    阿罗汉被伪大乘刻意贬低、诽谤近两千年了，在他们眼中，阿罗汉已如涕唾痰涎一般低级、不可取证。

    伪大乘所谓的无生法忍，其实是伪大乘所造流变之说，佛陀正法之中根本没有这个词。若依据伪大乘经对其定义，所谓的无生法忍，其实只是向初果所证境界，即于诸法无我且实无生灭得忍法，忍可于心而不退转。

    若说向初果（向须陀洹）就已证得无生法忍，去圣遥远的索达吉必更难相信。

    比如：

    ★“八人，向须陀洹、得须陀洹，向斯陀含、得斯陀含，向阿那含、得阿那含，向阿罗汉、得阿罗汉……是八人若智若断，是菩萨无生法忍。”（《大般若经》）

    向初果乃至四双八辈等一切诸圣皆已证得所谓的无生法忍，索达吉竟惑于阿罗汉已得无生法忍，足见其去圣何其遥远。

    二、索达吉无知于释尊何时得无生忍

    ★“在91劫前，世尊为法云比丘，当时他在燃灯佛前得到无生法忍”。（索达吉讲《金刚经》）

    实际上，在91劫前，那是过去七佛之一的毗婆尸佛出世。

    离我们最近出世的过去七佛，顺序如下：

    “过去九十一劫。时世有佛名毗婆尸如来、至真。出现于世。复次。比丘。过去三十一劫。有佛名尸弃如来、至真。出现于世。复次。比丘。即彼三十一劫中。有佛名毗舍婆如来、至真。出现于世。复次。比丘。此贤劫中有佛名拘楼孙。又名拘那含。又名迦叶。我今亦于贤劫中成最正觉。”（《长阿含经》）

    而释尊于燃灯佛前见道并得授记成佛，是佛陀三大阿僧祇劫中第二阿僧祇劫里的事，此后又于无数大劫中值遇供养数万佛矣。

    比如：

    “第二阿僧企耶。我初供养燃灯佛乃至宝髻佛以清净心。如是供养七万六千佛。”（《律》）

    阿僧祇是极大的数量单位，又译为无央数，是大劫无量无法计算之意，若强为之说，若一万万是亿，那么阿僧祇就是一千万亿亿亿亿亿，阿僧祇劫，就是一千万亿亿亿亿亿大劫。注意，是“大劫”而非“年”。

    由此可见，索达吉所言相差岂止万亿大劫。

    三、《百业经》瞎说九十一劫前拘留孙佛出世

    索达吉常常搞不清九十一个大劫前是哪位佛陀出世，因为就连晋美彭措“法王”讲的喇嘛教伪经《百业经》都瞎说呢。

    比如：

    ★“九十一个大劫前，如来正等觉拘留孙佛出世。”（索达吉译《百业经》）

    再看看佛经咋说的：

    “过去九十一劫有佛出世。号毗婆尸如来．至真．等正觉。”（《增一阿含经》）

    可见，九十一个大劫前，既不是燃灯佛出世，也不是拘留孙佛出世，而是毗婆尸如来出世。


楞严伪谬8-5．十回向后，有四加行

    ★“名法界无量回向。阿难。是善男子。尽是清净四十一心。次成四种妙圆加行。即以佛觉用为己心。若出未出犹如钻火。欲然其木名为暖地。又以己心成佛所履。若依非依如登高山。身入虚空下有微碍。名为顶地。心佛二同善得中道。如忍事人非怀非出。名为忍地。数量销灭迷觉中道。二无所目名世第一地。阿难是善男子。于大菩提善得通达。觉通如来尽佛境界。名欢喜地。”（《楞严经》）

    暖、顶、忍、世第一等四位，本来是得初果前的四个位次，却被《楞严经》胡乱安置在十回向之后。《楞严经》刚胡说十住位前就已证得向初果已证的无生法忍，就又胡说在远超十住位的十回向之后，才得尚未证向初果的暖地，何其颠倒混乱。

    暖法、顶法、忍法、世第一法等四法，是初果前的四个位次。

    比如：

    “或证暖顶忍法世第一法。或得预流果乃至出家。获得阿罗汉果。”（《律》）

    “既闻法已。有得暖顶忍世间第一法。或得预流一来不还果者。或有出家尽诸有漏获阿罗汉。”（《律》）

    所谓暖法，谓观四圣谛，始生善法；顶法，喻如已登山巅，处于或进或退两际之间；忍位，于四圣谛及诸法无我且不见少法实有生灭毕竟忍可于心，即得所谓无生法忍境界，成四双八辈之向须陀洹，必不退转；世第一法，观四圣谛所得智慧，虽然尚未证得圣果，但于世间法中则为最尊、最胜、最为第一。

    四个位次，暖、顶二法，尚可退转。

    比如：

    “阿难。多闻圣弟子真实因心。思念称量。善观分别无常．苦．空非我。彼如是思念。如是称量。如是善观分别。便生忍．生乐．生欲．欲闻．欲念．欲观。阿难。是谓顶法。阿难。若得此顶法复失衰退。不修守护。不习精勤。阿难。是谓顶法退。”（《中阿含经》）

    四个位次，若得忍法，即于诸法无我且实无生灭毕竟忍可于心，相当于得所谓的无生法忍境界，则或为随信行，或为随法行，皆为超越凡夫的四双八辈之向须陀洹，且入正性决定必不堕三恶道，即不再退堕而正向于初果。

    比如：

    “比丘。若于此法以智慧思惟．观察．分别．忍。是名随信行。超升离生。越凡夫地。未得须陀洹果。中间不死。必得须陀洹果。比丘。若于此法增上智慧思惟．观察．忍。是名随法行。超升离生。越凡夫地。未得须陀洹果。中间不死。必得须陀洹果。”（《杂阿含经》）

    “眼内入处。耳．鼻．舌．身．意内入处。于此六法观察忍。名为信行。超升离生。离凡夫地。未得须陀洹果。乃至未命终。要得须陀洹果。若此诸法增上观察忍。名为法行。超升离生。离凡夫地。未得须陀洹果。乃至未命终。要得须陀洹果。”（《杂阿含经》）

    “圣弟子信于佛言说清净。信法．信僧言说清净。乃至五法少慧。审谛堪忍。谓信．精进．念．定．慧。是名圣弟子不堕恶趣。乃至随信行。”（《杂阿含经》）

    “圣弟子信于佛言说清净。信法．信僧言说清净。于五法增上智慧。审谛堪忍。谓信．精进．念．定．慧。是名圣弟子不堕恶趣。乃至随法行。”（《杂阿含经》）

    即便是伪大乘经，亦有说暖法、顶法、忍法、世第一法等四法是初果前所证者。

    比如：

    ★“说法度人使得暖法顶法忍法世第一法。须陀洹斯陀含阿那含阿罗汉辟支佛菩萨摩诃萨。”（《涅槃经》）

    ★“暖法者。即是八圣道之火相。故名为暖。善男子。譬如攒火先有暖气。次有火生……火者即是须陀洹果。”（《涅槃经》）

    其实，《楞严经》自身前后文之间尚且自相矛盾，前文刚胡说十住位前就已证得向初果已证的忍地──无生法忍，参见前文《楞严伪谬8-4．十住位前，已得无生法忍》，此处就又胡说在远超十住位的十回向之后，才得尚未证向初果的暖地，岂止颠倒混乱。

    《楞严经》比《涅槃经》晚出约五百年，其所言更加荒唐无稽、错乱不堪，自然也在情理之中。

    假若依《楞严经》，则虽未得向初果却已得暖法者，就已超越十信、十住、十行、十回向等诸位菩萨；假若依《华严经》，则得无生法忍而证向初果者，已经直超七地入第八地圣位菩萨。

    比如：

    ★“得无生法忍。佛子！菩萨成就此忍，即时得入第八不动地。”（《华严经》）

    其实，所谓的十信、十住、十行、十回向、十地等菩萨次第，本来就是晚世伪大乘所编造的，伪大乘诸经间若不互相抵牾、错乱不堪，那才是不正常的呢。

    参见《楞严伪谬8-2．阿难尊者，未得无生法忍》与《〈华严经〉乱说无生法忍境界》等前文。


楞严伪谬8-6．阿难尊者，断除六品修惑

    ★“即时阿难……修进圣位。增上妙理心虑虚凝。断除三界修心六品微细烦恼。”（《楞严经》）

    修惑品数本流变之说，姑置勿论。若断修惑六品，且前文已有“汝今已得须陀洹果”，现在又“修进圣位”，则阿难至少已证二果，而这明显与事实不符，因为佛灭后、结集经律前，阿难仍是须陀洹果。比如：“众僧语阿难曰。明日集众出毗尼藏。汝犹须陀洹道。云何得入。”（《律》）


楞严伪谬8-7．琉璃王，诛释迦族

    ★“（阿难）而白佛言……琉璃大王善星比丘。琉璃为诛瞿昙族姓。善星妄说一切法空。生身陷入阿鼻地狱。”（《楞严经》）

    此经讹传是佛陀在六十二岁时所讲，而波斯匿王之子琉璃王篡位时，佛陀与波斯匿皆已八十岁，琉璃王诛瞿昙族即释迦族也发生在佛陀八十岁时临涅槃前数月。十八年之后尚未发生之事，却当作已发生的事实来说，是典型的时序错乱。

    经律之中波斯匿王皆言与佛陀同岁，且佛陀八十岁时临涅槃前数月波斯匿王尚在王位。

    比如：

    “我年八十。世尊亦八十。”（《中阿含经》）

    “我已年事高迈。寿过八十。世尊亦尔寿过八十。”（《律》）

    当波斯匿王与佛说此语时，其子恶生太子又称毗琉璃，趁其父王见佛之机而谋逆篡位。

    比如：

    “尔时长行大臣。知王见佛便作是念。王有大臣五百皆归恶生。唯我一人而不随许。彼等如何能成大事。我今还国当策恶生绍继王位……启恶生言。太子今欲登位不。恶生曰。是我所欲。于时长行便与诸臣共策为主……当诛伐诸释种子报我初怨。”（《律》）

    在篡得王位之后，才有琉璃王诛释迦族之事，这也是在子虚楞严法会十八年之后才有的事。而事情尚未发生就提前当作已经发生的事实拿来乱说，是典型的时序错乱。

    为了维护楞严伪经，有愚痴者竟自作聪明地以妄想猜测当作铁证说，《楞严经》也许是讲讲停停，或许讲了十八年，可能波斯匿王在楞严法会期间就驾崩了，云云。这种以无稽妄想作伪证的人，根本上毫无操守可言，也必然编造邪说无底线，败坏佛法的也正是此类刻意妄语者，下文所谓善星比丘堕阿鼻狱本子虚乌有之事即可为证。


经论辨异：《涅槃经》不知琉璃王何时诛释种

    ★“琉璃太子杀诸释氏坏迦毗罗城。阿难尔时心怀愁恼发声大哭。来至我所作如是言。我与如来俱生此城同一释种。云何如来光颜如常我则憔悴。我时答言。阿难。我修空定故不同汝。过三年已还来问我。世尊。我往于彼迦毗罗城。曾闻如来修空三昧是事虚实。”（《涅槃经》）

    波斯匿王之子琉璃王篡位杀诸释氏之事，发生在佛陀八十岁时临涅槃前数月。

    比如：

    “我（波斯匿王）已年事高迈。寿过八十。世尊亦尔寿过八十。”（《律》）

    佛陀涅槃前三月时说：“吾已老矣，年且八十。”（《长阿含经》）

    换句话说，琉璃王诛释迦族数月后，佛陀即已入于涅槃，根本不可能“过三年已”佛陀八十三岁时依然在世。

    伪大乘诸经中时空错乱之事数不胜数，此为又一典型案例。


楞严伪谬8-8．善星比丘，堕阿鼻狱

    ★“（阿难）而白佛言……琉璃大王善星比丘。琉璃为诛瞿昙族姓。善星妄说一切法空。生身陷入阿鼻地狱。”（《楞严经》）

    善星比丘于佛陀涅槃之日生身陷入阿鼻地狱，人物乃至整个事件皆为杜撰，连未发生的事提前当作事实来说的时序错乱都算不上，典型的子虚乌有。

    一、善星比丘堕阿鼻狱纯属杜撰

    琉璃王诛释迦族之事，至少还是真实的历史事件，《楞严经》所犯错谬也只是时序错乱：把未发生之事，当作已经发生的事实提前拿来乱说。

    而善星比丘于佛陀涅槃之日生身陷入阿鼻地狱之事，肇始于《涅槃经》，其时间、地点、人物乃至整个事件等皆为杜撰，毫无真实。

    比如：

    ★“汝若不信如是事者。善星比丘今者近在尼连禅河可共往问。尔时如来即与迦叶往善星所。善星比丘遥见如来。见已即生恶邪之心。以恶心故生身陷入堕阿鼻狱。”（《涅槃经》）

    《涅槃经》传为佛陀涅槃前最后一日，于北印度拘尸那城娑罗双树间所说，而尼连禅河远在五百里以外，位于中印度摩揭陀国伽耶城之东，且佛陀涅槃前从未离开过双树间，更没有所谓的善星比丘堕阿鼻狱之事。

    《涅槃经》编造说见佛者即可重罪消灭、断除一切烦恼。

    比如：

    ★“诸佛菩萨亦复如是。若有见者即得断除一切烦恼。”（《涅槃经》）

    随后就又自相矛盾地编造说：

    ★“善星比丘遥见如来。见已即生恶邪之心。以恶心故生身陷入堕阿鼻狱。”（《涅槃经》）

    二、善星比丘其人纯属虚构

    《涅槃经》中这个虚构故事的主角善星比丘其人即为编造。

    比如：

    ★“我于一时住王舍城。善星比丘为我给使。我于初夜为天帝释演说法要。弟子法应后师眠卧。尔时善星以我久坐心生恶念。时王舍城小男小女若啼不止。父母则语汝若不止。当将汝付薄拘罗鬼。尔时善星反被拘执而语我言。速入禅室薄拘罗来。我言痴人汝常不闻如来世尊无所畏耶。尔时帝释即语我言。世尊。如是人等亦复得入佛法中耶。我即语言。憍尸迦。如是人者得入佛法。亦有佛性当得阿耨多罗三藐三菩提。我虽为是善星说法。而彼都无信受之心。”（《涅槃经》）

    佛陀侍者以毛向外反披长毛大衣装鬼吓佛之事，是非常著名的历史事件，经律之中都有详细记述。然而，事件主角的佛陀侍者并非所谓的善星比丘，而是那伽波罗，又译为龙护。且因帝释于此事生讥嫌心，佛陀还因此制戒不得以毛向外反穿大衣。

    比如：

    “时天帝释见彼龙护作非法事。心生嫌怪……佛作是念。由诸比丘以毛向外而披大緂。有斯过失。我今制诸比丘如是披者得越法罪。”（《律》）

    制戒事件必是唯一，佛陀不会因同类事件反复制定完全相同的戒律。

    那伽波罗，为Nagapala的音译。其中，Naga音译为那伽，既可译为龙，亦可译为象，就如英文bull，既可译为公牛，亦可译为公象；pala音译为波罗，即守、护之义。所以，经律之中，既有音译为那伽波罗的，也有译为象守、象护或龙护的，唯独不可译为善星。

    比如：

    “尊者那伽波罗为亲侍者……尊者那伽波罗作是念。世尊今夜经行至久。我今当作摩鸠罗鬼形而恐怖之。时。那伽波罗比丘即反被俱执。长毛在外。往住世尊经行道头。白佛言。摩鸠罗鬼来。摩鸠罗鬼来。尔时。世尊告那伽波罗比丘。汝那伽波罗愚痴人。以摩鸠罗鬼神像恐怖佛耶。”（《杂阿含经》）

    再比如：

    “比丘龙护而为侍者……于时龙护见佛世尊。夜深不卧久作经行。我今宜可道薄俱罗药叉而为恐怖。作是念已即披长毛大緂。于经行处告言沙门。薄俱罗药叉现身来至。佛告龙护汝愚痴人。以薄俱罗药叉怖于善逝。”（《律》）

    三、堕阿鼻狱事亦为杜撰

    《涅槃经》中以毛向外反披长毛大衣装鬼吓佛之事的佛陀侍者，并未堕阿鼻地狱，而是不久亦当得清净法，即现身得漏尽、更不复受后有，且经律之中皆作此说。

    比如：

    “尔时尊者象护为佛侍者……尔时象护作是心念。今夜既久世尊不眠。我当作薄俱罗鬼恐其令眠。作斯念已。寻便反被俱执至经行道头。而语佛言。沙门沙门。薄俱罗鬼来。尔时佛告象护。汝甚愚痴。以薄俱罗鬼恐怖于我。汝宁不知如来久断惊惧毛竖一切畏耶。时释提桓因见闻是已。白佛言。世尊。佛法之中亦有如是出家人也。佛告天帝。憍尸迦。瞿昙种姓极为宽廓多所容纳。如是之人。不久亦当得清净法。”（《杂阿含经》）

    再比如：

    “佛在维耶离国摩俱罗山中。尔时与侍者象守比丘俱。诸佛侍者法。佛未入房不得先入。时佛初夜露地经行。尔时小雨堕……时象守反被俱执。在经行道头立。以两手覆两耳语佛言。婆俱罗夜叉来。时释提桓因白佛言。世尊。云何佛法中乃有是痴人。佛言。憍尸迦。我家广大。此人现身亦当得漏尽。所作已办更不复受后有。”（《律》）

    注意，阿难尊者在结集经藏时，还尊称其为尊者那伽婆罗、尊者象护等。而尊者，是对上座或圣者的尊称，所以，提婆达多绝不可能会被称为尊者。

    四、善星比丘亦非佛出家前所生子

    ★“善星比丘是佛菩萨时子……我于往昔初出家时。吾弟难陀。从弟阿难。调婆达多。子罗睺罗。如是等辈皆悉随我出家修道。我若不听善星出家。其人次当得绍王位。其力自在当坏佛法。以是因缘我便听其出家修道。”（《涅槃经》）

    《涅槃经》编造善星是佛陀出家前所生之子，并且杜撰佛陀若不让善星出家的话，善星将继承王位并以王权之力祸乱佛法，晚世更有依此以讹传讹，乃至编造佛陀有三子者。

    比如：

    ★“阿难调达。并为世尊之弟。罗睺善星。同是如来之胤。”（《大藏经·宗镜录》）

    ★“又经云佛有三子。一善星。二优婆摩那。三罗睺罗。即三夫人所生。”（《大藏经·法华义疏》）

    伪经谬论瞎编乱造，如何胡说的都有，姑置勿论。

    事实上，佛陀唯有一子罗睺罗，尚无二子，何况有三。

    比如：

    “尔时白净王。闻罗睺罗出家。即来到佛所。礼佛足退坐一面。低头泣泪白佛。世尊。兄弟已共出家。望罗睺罗继后使宗庙不绝。云何度罗睺罗出家。”（《律》）

    “时净饭王。闻佛已度罗睺罗。便大懊恼。出诣佛所白佛言。佛昔出家尚有难陀。不能令我如今懊恼。难陀已复出家。余情所寄唯在此子。今复出家。家国大计永为断绝。未能忘情何能自忍。”（《律》）

    “薄伽梵有子。名曰罗怙罗。始从地主大王乃至罗睺罗断其继嗣。何以故。以罗睺罗证无生果。断生死种故。为此断其继嗣。”（《律》）

    诸如此类，皆记佛陀唯有一子罗睺罗，且言佛陀与难陀兄弟俩都出家后，佛陀父王“余情所寄唯在此子”“望罗睺罗继后使宗庙不绝”，又言罗睺罗出家后“断其继嗣”“家国大计永为断绝”。

    可见，佛陀绝无二子，善星为佛所亲生子纯属虚构，《涅槃经》即为始作俑者，而后诸伪经邪论又以讹传讹则更增邪谬。

    另外，若愚痴者再以妄想猜测当作铁证说，《楞严经》也许非谓一时顿说，可能断断续续一直讲了十八年直到佛陀涅槃之日，以此伪证善星于佛涅槃前堕阿鼻狱之事出现于《楞严经》中亦为合理，那么，栽赃佛陀、祸乱佛法必是刻意所为了。


经论辨异：《法华经》胡乱记说佛子罗睺罗

    一、胡乱授记罗睺罗当来成佛

    ★“尔时佛告罗睺罗。汝于来世当得作佛。号蹈七宝华如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。”（《法华经》）

    不仅《法华经》所胡乱授记当来成佛的憍陈如、舍利弗、目犍连、富楼那、阿难等诸多大阿罗汉，皆已入无余涅槃，对罗睺罗当来成佛之授记亦为捏造。

    比如：

    “薄伽梵有子。名曰罗怙罗。始从地主大王乃至罗睺罗断其继嗣。何以故。以罗睺罗证无生果。断生死种故。为此断其继嗣。”（《律》）

    “罗怙罗即说颂曰：‘业报尽后身，六年在母胎。’”（《律》）

    “世尊去已作如是念。知罗怙罗不受后有当证圣果不肯居俗。”（《律》）

    罗睺罗为最后身，且已经证得无生果即阿罗汉果，已断生死种故，必不受后有，当般涅槃，根本不存在不断再受后有直至当来成佛之事。

    二、编造罗睺罗是佛为太子时的长子

    ★“我为太子时，罗睺为长子。”（《法华经》）

    佛子罗睺罗“六年在母胎”（《律》），是佛陀出家后六年苦行中的事，也就是说，佛陀为太子乃至刚出家时，罗睺罗才刚刚入胎尚未出生。

    比如：

    “佛为菩萨时。在家父王爱惜。恐转轮王种灭。愁忧泣泪不听出家。以怀妊罗睺罗故便舍出家。”（《律》）

    “若彼菩萨踰城出外。当尔之时。耶输陀罗即便有娠。菩萨六年苦行。耶输陀罗。于王宫中亦修苦行。由是因缘胎便隐腹。”（《律》）

    由此可见，佛陀为太子时尚无一子，且出家六年之后才有罗睺罗出生为长子，《涅槃经》中所谓★“善星比丘是佛菩萨时子”，即编造佛陀生有二子，实可谓荒唐无稽不着边际。


楞严伪谬8-9．纯想即飞，必生天上

    ★“纯想即飞。必生天上……情多想少流入横生……七情三想……受诸鬼形……九情一想下洞火轮。身入风火二交过地。轻生有间重生无间二种地狱。纯情即沉入阿鼻狱。”（《楞严经》）

    《楞严经》所言皆非：升沉往返的根本是善恶业报，而非情想，修善则升，造恶必堕。在离诸恶不善法基础上，若再次第灭想，则于欲界、色界乃至无色界诸天而得次第升进，乃至可达唯有一念想知的无色界顶非想非非想天。

    一、轮回中升沉皆依善恶业报

    于三界之中生死轮回，皆因善恶业报而致升沉往返。无论如何定义情与想，也无论有几分情与想，若作杀生乃至邪见等十恶业，必堕恶道乃至沉入阿鼻；若离十恶而行十善业，必生善处乃至天上，经律之中皆作是说。比如：

    “若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。”（《中阿含经》）

    “诸贤！此等具身恶业、具口恶业、具意恶业、诽谤圣者、持恶见、恶见业之有情，身坏命终后，必堕恶趣、生地狱。反之，诸贤！具身善业、具口善业、具意善业、不诽谤圣者、持正见、成就正见业之有情，彼等身坏命终后，必生善趣天界。”（《律》）

    若犯杀父等五逆无间重罪，无论如何定义情与想，也无论有几分情与想，命终必堕地狱而无间隔。

    比如：

    “无间业者。谓从人道更无间隔。垂堕泥犁（地狱）。”（《律》）

    又，所谓★“鬼业既尽……身为畜生”，即于畜生比，饿鬼之情与业债皆更重之低劣论，亦颠倒说。如《中阿含经》中说，于地狱“畜生胜也”，于畜生“饿鬼胜也”，于饿鬼“人为胜也”。

    二、若离诸恶，次第灭想则升进诸天

    离诸恶业而行诸善，是生善处天上的根本原因。

    无论如何定义情与想，若离诸恶不善法，再次第灭种种想而得内心清净，则于欲界、色界乃至无色界诸天而得次第升进，乃至唯留一念想知可达无色界顶的非想非非想天。

    比如：

    “九次第灭：成就初静虑（即初禅）者，欲想已灭；成就第二静虑者寻、伺已灭；成就第三静虑者喜已灭；成就第四静虑者，出入息已灭；成就空无边处者，色想已灭；成就识无边处者，空无边处想已灭；成就无所有处者，识无边处想已灭；成就非想非非想处者，无所有处想已灭；成就想受灭者，想受皆灭也。”（《长部》）

    “除去欲．恶不善法。有觉．有观。离生喜．乐。入初禅。先灭欲想……彼初禅想灭……彼二禅想灭……彼三禅想灭……一切色想灭……彼空处想灭……彼识处想灭……彼不用处想灭……彼有想无想处想灭……此是贤圣法中次第想灭想定。”（《长阿含经》）

    然而，善恶业报实为升沉之根本而非情与想，且无论如何定义情与想，也无论如何灭想，若造诸恶业乃至犯五逆无间重罪，则必堕落三恶道，乃至命终必堕地狱而无间隔。

    可见，《楞严经》所谓“纯想即飞。必生天上”，纯属乱说。


楞严伪谬8-10．无间地狱，非阿鼻狱

    ★“纯想即飞。必生天上……九情一想下洞火轮。身入风火二交过地。轻生有间重生无间二种地狱。纯情即沉入阿鼻狱。”（《楞严经》）

    非依善恶而依情想以论升沉，已属无稽；而所谓九情一想堕无间，十分纯情入阿鼻，更是胡扯。伪作楞严者明显不知，阿鼻为音译，无间是意译，二者无二无别。

    ★“若诸众生恶业圆造。入阿鼻狱受无量苦经无量劫。六根各造及彼所作兼境兼根。是人则入八无间狱。”（《楞严经》）

    恶业圆造入阿鼻狱，六根各造则入八无间狱，显然，伪作楞严者无知于阿鼻狱即无间狱。另外，阿鼻狱并非分为八大地狱，相反，阿鼻狱仅为八大地狱之一，或者说无间狱仅为八大地狱之一，而非有八大无间地狱。

    “世尊告诸比丘。有八大地狱。云何为八。一者还活地狱。二者黑绳地狱。三者等害地狱。四者涕哭地狱。五者大涕哭地狱。六者阿鼻地狱。七者炎地狱。八者大炎地狱。”（《增一阿含经》）

    另外，六根造业之说，纯属《楞严经》所独创。

    六根与六尘，生起六识，而非生起六种恶业。即便所造十恶业，也仅与身、口、意有关，即因意根所生贪、嗔、痴三意业，而犯身之杀、盗、淫三业，口之妄语、恶口、绮语、两舌四业，皆与眼、耳、鼻等诸根无关，也根本没有所谓的眼业、耳业或鼻业。即便眼盲、耳聋或割鼻者，同样可以一样不落地造杀生乃至邪见等一切诸恶，此亦可证伪六根造业之说。


经论辨异：《地藏经》不知无间地狱即阿鼻狱

    ★“有大地狱号极无间。又有地狱名大阿鼻。”（《地藏经》）

    ★“何况更落五无间及阿鼻地狱。”（《地藏经》）

    ★“若有众生作如是罪。当堕五无间地狱。”（《地藏经》）

    阿者名无，鼻者即间，阿鼻是无间之音译，阿鼻地狱即无间地狱，显然，伪作《地藏经》者于此无知而致错说。

    杀父、杀母、杀阿罗汉、破和合僧、恶心出佛身血等五种逆罪，将于命终堕入无间地狱，故而称为五逆无间罪，既非有地狱名为“五无间”或“五无间地狱”，也非有五种无间地狱。《地藏经》专门讲说地狱名号，却如此错乱不堪，令人慨叹伪大乘之不堪。

    无间地狱唯有如五逆、波罗夷般至重之罪方可堕入，而喇嘛教竟严重背离佛说、捏造出更甚于无间地狱之金刚地狱，其荒谬无稽可参见《索达吉讹传子虚乌有的金刚地狱》。


经论辨异：《华严经》等谬说阎罗王为法王、天子

    ★“出兴阎罗法王阎罗王子阎罗王女相似身云。”（《华严经》）

    ★“尔时铁围山内有无量鬼王。与阎罗天子俱诣忉利来到佛所。”（《地藏经》）

    阎罗王同其它恶业众生一样，于昼夜三时亦受洋铜灌口之苦。

    比如：

    “佛告比丘。阎浮提南大金刚山内。有阎罗王宫。王所治处纵广六千由旬……然彼阎罗王昼夜三时。有大铜镬自然在前。若镬出宫内。王见畏怖。舍出宫外。若镬出宫外。王见畏怖。舍入宫内。有大狱卒。捉阎罗王卧热铁上。以铁钩擗口使开。洋铜灌之。烧其唇舌。从咽至腹。通彻下过。无不燋烂。”（《长阿含经》）

    阎罗王因不堪此苦，曾发誓愿，若脱此苦且于人中生，必出家修道求解脱。

    比如：

    “阎罗王便作是说。我当何日脱此苦难。于人中生。已得人身。便得出家。剃除须发。著三法衣。出家学道。”（《增一阿含经》）

    可见，阎罗王虽称为王，却仅为鬼王，既非法王、亦非天子。


邪说举隅：索达吉讹传子虚乌有的金刚地狱

    ★“密乘中还有一种叫‘金刚地狱’，它的痛苦和寿量，远远超过显宗所讲的无间地狱，转生于此的人皆为破密乘誓言者。”（索达吉释《前行》）

    ★“若能放生，从金刚地狱中也能得解脱。在《大藏经》中有一公案：‘曾于印度，有一外道名为赤建，欢喜食肉饮血，杀生上万。以此果报，死后径堕十八地狱，后生金刚地狱，每刹那中感受百死百活，受无边痛苦。尔时，阿难观见其不净众生之苦，白佛陀而言此事。佛告阿难：此人在世喜食肉血，现即受杀生之报。复次阿难乞求阎罗法王言：于此人有何解脱之方便？法王答言：若欲此人从恶趣中得解脱，于此世间，当做大量放生。次后此人因阿难为之广做放生，即从金刚地狱中解脱。’” （索达吉《放生功德文》）

    索达吉胡编乱造的这一小段故事中，邪谬之处不胜枚举，可谓错乱得一塌糊涂。

    一、所谓的金刚地狱，不仅佛陀正法中根本没有，《大藏经》中也没有，纯属喇嘛教威逼恐吓其信徒所捏造，就如XX功李先生杜撰“形神全灭”把其信徒恐吓得噤若寒蝉一般。子虚乌有的金刚地狱荒谬处极多，简列十条。

    1．若金刚地狱取坚固不坏之意，他人又如何能摧破救拔？若金刚地狱能被他人摧坏，又如何能称其为金刚？到底是坚固不坏，还是易碎可坏呢？

    2．喇嘛教内，无间地狱与“破密乘誓言者”所转生的金刚地狱是否为同一，尚且争吵不休，何必于自尚未明之事而诳他人。

    3．业熟必自受、善恶不相抵皆为因果铁律，无间恶业佛力尚且不可消弭救拔，甲众生的放生善业，岂能摧毁乙众生堕金刚地狱的恶业？

    4．放生善业若能与恶业相抵，佛陀又何必受头痛、马麦等轻浅之报呢？

    5．放生善业若能抵罪、金刚地狱重罪亦可解脱，晋美彭措、索达吉与门措等法王、上师又何必现世受诽谤三宝之恶报而苦不堪言呢？

    6．若金刚地狱就是无间地狱，喇嘛教又何必另设金刚之名以诳惑信众？

    7．若金刚地狱甚于无间地狱，并如喇嘛教徒所狡辩，显教所犯任何业力皆不可堕入，故而佛陀不曾说。那么，至重如五逆重罪，尚且只能堕入无间地狱而不能堕入金刚地狱，杀生之罪如何便堕入金刚地狱呢？

    8．若据索达吉所言“转生于此的人皆为破密乘誓言者”，金刚地狱显然为喇嘛教所独有，那么，名为赤建的外道又如何堕入专门为密教人士所设地狱？

    9．于三界无所不见、游走自在的阿罗汉们，为何也不知金刚地狱的存在，而偏偏于佛法常识处处说错、妄语连篇的索达吉等喇嘛教上师独称其有？

    10．连所谓的密乘誓言即三昧耶戒都是喇嘛教所自造伪律，为其所施设的金刚地狱岂不是更为子虚。可参见拙作《喇嘛教伪律三昧耶戒》。

    凡此种种，皆可见喇嘛教所杜撰金刚地狱之荒谬。

    二、严重违背因果不相代的因果铁律。阿难尊者绝不可能代消他人所造恶业。

    三、严重违背善恶不相抵的因果铁律。根据缘起法，善有善报，恶有恶报，善、恶各生其果报，历历分明，不会互相抵消，不可能通过善业来消弭恶业，反之亦然。放生善业自会有善报，绝不可能抵消杀生恶果。况且，阿难尊者自身所造善业，更不可能与他身已熟恶果相抵。

    四、佛陀入灭后，大迦叶尊者欲结集经律时，阿难尊者尚未证得俱解脱阿罗汉，也毫无禅定与神通，因此曾被拒绝参加结集。俱解脱阿罗汉们尚不知有金刚地狱，毫无禅定与神通的阿难尊者如何观见金刚地狱之事？又如何可面见或通灵喊话于阎罗王？这是索达吉以自邪见而栽赃阿难尊者。

    五、每日尚数次受洋铜灌口的阎罗王，于自身轻浅恶报尚且无法解脱，又如何教导他人解脱金刚地狱的重罪呢？

    譬如：

    “彼阎罗王昼夜三时……有大狱卒。捉阎罗王卧热铁上。以铁钩擗口使开。洋铜灌之。烧其唇舌。从咽至腹。通彻下过。无不燋烂。”（《长阿含经》）

    六、阎罗王只是鬼王，并非阎罗法王。索达吉于喇嘛教浸淫日久，竟误以为如上师般的魔王、鬼王皆可与佛陀并称法王。

    七、于三界无所不见、游走自在的阿罗汉们尚且不知金刚地狱的存在，阎罗王乃罪业凡夫，如何得知其有？

    八、阿难尊者是得法住智的圣者，于业熟必报的因果铁律如实知见，岂会如索达吉一般无知而乞求恶道凡夫阎罗王的教导。

    九、阿难尊者是净信佛陀的圣者，如何不求问佛陀而乞求阎罗王？难道佛陀尚有不知？

    诸如此类，索达吉之胡编乱造、撒谎成性可见一斑。

    喇嘛教捏造的金刚地狱与诸三昧耶伪戒，纯粹是喇嘛教上师们愚弄信徒的霸王条款和精神枷锁。上师们可以为所欲为、横行不法，可以要你生、要你死、要你财、要你吃他屎喝他尿，乃至要你献身献妻女，予取予夺，却反复洗脑要信徒必须把其看得比佛还高，既不能观察、亦不能说其过失，并以堕入子虚乌有的金刚地狱相要挟。与喇嘛教上师们相比，世界上任何一位黑社会老大都会自愧弗如，没有比上师更霸道、更无耻、超级黑的了。也可想见，被喇嘛教以农奴制统治千余年的旧西藏曾是何等的黑暗与荒淫！


楞严伪谬8-11．种种鬼与饿鬼并举

    ★“（地狱）罪毕受诸鬼形……怪鬼……魃鬼……魅鬼……蛊毒鬼……疠鬼……饿鬼……魇鬼……阿难。是人皆以纯情坠落。业火烧干上出为鬼。”（《楞严经》）

    饿鬼为总称，魃鬼或魅鬼等为别称，所以，无论有多少种鬼，皆属饿鬼趣。比如：“命终入三恶道。饿鬼．畜生．地狱中。”（《增一阿含经》）把种种鬼与饿鬼并列以示不同，讹总为别，典型的总别不分、逻辑错乱。其荒谬恰如说有三种生：男生、学生和女生。


楞严伪谬8-12．有十种仙，寿千万岁

    ★“复有从人不依正觉修三摩地。别修妄念。存想固形游于山林。人不及处有十种仙……地行仙……飞行仙……游行仙……空行仙……天行仙……通行仙……道行仙……照行仙……精行仙……绝行仙。阿难。是等皆于人中炼心。不循正觉。别得生理。寿千万岁。”（《楞严经》）

    古印度修行人皆被称为仙，亦属人趣所摄，而非六道之外别有仙趣。诸外道仙人即便修得四禅八定乃至得五神通，业熟时亦绝不能延命分毫。所谓外道诸仙可寿千万岁，纯属妄想中事。

    外道诸仙多有修成四禅八定乃至得五神通者，但是，于业熟寿尽之时，亦必命终而随业受报，任何禅定、神通或咒术等，都不能延寿免死。

    比如：

    “四梵志皆得五通。修行善法。普集一处。作是论议。此伺命来时不避豪强。各共隐藏。使伺命不知来处。尔时。一梵志飞在空中。欲得免死。然不免其死。即在空中而命终。第二梵志复入大海水底。欲得免死。即于彼命终。彼第三梵志欲得免死。入须弥山腹中。复于中死。彼第四梵志入地至金刚际。欲得免死。复即彼而命终。

    尔时。世尊以天眼观见四梵志。各各避死。普共命终。尔时。世尊便说此偈：

    非空非海中。非入山石间。

    无有地方所。脱止不受死。”（《增一阿含经》）

    世尊诞生后，入王宫为释迦太子占相并做出必成正觉预言的阿私陀仙，已修成非想非非想定等四禅八定，乃至有神足、天眼与宿命等种种神通，却终不免寿尽时命终往生无色界天，根本无法延长寿命以见佛闻法。

    比如：

    “时阿私陀仙。既知太子必成正觉……复知己身先时殒殁不逢菩萨度人说法。便自悲伤啼泣懊恼。”（《律》）

    “尔时出入净饭大王宫中得八定之黑执天行者（阿私陀仙）……彼又钻研：‘予自身能否见彼成佛？’彼知：‘予于中途死去，不能得见矣。纵有佛百人千人，亦不能使予开悟，予将出生于无色界天。’”（《小部》）

    可见，所谓有十种仙趣可寿千万岁，纯属杜撰。


经论辨异：《涅槃经》编造外道五通神仙可得寿命自在

    ★“外道五通神仙得自在者。若住一劫若减一劫。经行空中坐卧自在。左胁出火右胁出水。身出烟炎犹如火聚。若欲住寿能得如意。于寿命中修短自任。”（《涅槃经》）

    诸外道仙人即便修得四禅八定乃至得五神通，业熟时亦绝不能延命分毫。所谓外道诸仙可住世一劫，纯属妄想法。参见《楞严伪谬8-12．有十种仙，寿千万岁》。


楞严伪谬8-13．劫坏三灾，不及兜率天

    ★“劫坏三灾不及。如是一类名兜率陀天。”（《楞严经》）

    兜率天属于欲界第四层天，在劫坏时火、水、风三灾生起时，不仅兜率天在内的欲界诸天悉皆毁坏，乃至分别祸及初禅天、二禅天与三禅天。所谓三灾不及兜率天，纯属信口瞎掰。

    坏劫三灾时，火灾会烧至光音天之边际，即烧至二禅天之下的初禅天；水灾会淹至遍净天之边际，即淹及三禅天之下的二禅天。风灾会吹至果实天的边际，即吹至四禅天之下的三禅天。三灾起时，不仅包括兜率天在内的欲界诸天绝无幸免，初禅天、二禅天乃至三禅天亦会依次败坏迨尽。

    比如：

    “佛告比丘。世有三灾。云何为三。一者火灾。二者水灾。三者风灾。有三灾上际。云何为三。一者光音天。二者遍净天。三者果实天。若火灾起时。至光音天。光音天为际。若水灾起时。至遍净天。遍净天为际。若风灾起时。至果实天。果实天为际。云何为火灾……此四天下及八万天下诸山．须弥山皆悉洞然。一时。四天王宫．忉利天宫．炎摩天宫．兜率天．化自在天．他化自在天．梵天宫亦皆洞然。”（《长阿含经》）

    “云何为水灾……上至遍净天。周遍大雨。纯雨热水。其水沸涌。煎熬天上。诸天宫殿皆悉消尽……他化自在天．化自在天．兜率天．炎摩天宫。煎熬消尽。无有遗余。”（《长阿含经》）

    “云何为风灾……有大风起。名曰大僧伽。乃至果实天。其风四布。吹遍净天宫．光音天宫。使宫宫相拍。碎若粉尘……风吹化自在天宫．兜率天宫．炎摩天宫。宫宫相拍。碎若粉尘。无有遗余。”（《长阿含经》）

    可见，所谓劫坏三灾不及兜率天，实属瞎说。


楞严伪谬8-14．自他化自在天已还，名为欲界

    ★“如是一类名他化自在天。阿难如是六天。形虽出动心迹尚交。自此已还名为欲界。”（《楞严经》）

    他化自在天之上，还有属于欲界的魔王天，是魔王波旬及其眷属所独居处。比如：“于他化自在天．梵加夷天中间。有魔天宫。”“欲界众生有十二种……十一者他化自在天。十二者魔天。”（《长阿含经》）以他化自在天为欲界最高天，显为错谬。


楞严伪谬9-1．但离淫欲，无留欲界

    ★“世间一切所修心人。不假禅那无有智慧。但能执身不行淫。若行若坐想念俱无。爱染不生。无留欲界。是人应念身为梵侣。如是一类名梵众天。”（《楞严经》）

    除五盖并离五欲乃至离杀、盗、淫、妄等诸恶不善法，才可生于色界梵天，而非仅离淫欲即可。

    “五盖：欲贪盖、嗔恚盖、惛沉睡眠盖、掉举恶作盖、疑盖。”（《长部》）

    “云何为五欲。所谓眼见色。甚爱敬念。未曾舍离。世人宗奉。若耳闻声。鼻嗅香。口知味。身知细滑。”（《增一阿含经》）

    “断此五盖．心秽．慧羸。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。”（《中阿含经》）


楞严伪谬9-2．初禅天，离诸苦忧

    ★“梵众天……梵辅天……大梵天。阿难。此三胜流。一切苦恼所不能逼……光音天……一切忧愁所不能逼。”（《楞严经》）

    初禅三梵天，不仅有生死、早夭、堕三恶道等之虞，亦为劫火乃至劫坏三灾所逼。不仅初禅天有早夭者，四禅皆有早夭者。比如：“梵迦夷天寿命一劫。或有减者。光音天寿命二劫。或有减者。遍净天寿命三劫。或有减者。果实天寿命四劫。或有减者。”（《长阿含经》）光音天等二禅诸天“一切忧愁所不能逼”，亦为瞎说。


楞严伪谬9-3．初禅天，诸漏不动

    ★“清净心中诸漏不动名为初禅……清净心中粗漏已伏名为二禅。”（《楞严经》）

    诸漏有三，欲漏、有漏、无明漏。若诸漏不动，根本不是初禅，而是必得究竟解脱成阿罗汉。实际上，仅断欲漏即可证初禅与二禅，而所谓初禅已诸漏不动、二禅却仅伏粗漏，等于说二禅反倒不如初禅，实为颠倒说。


楞严伪谬9-4．四禅天，苦因已尽

    ★“不逼身心。苦因已尽。乐非常住。久必坏生。苦乐二心。俱时顿舍。粗重相灭。净福性生。如是一类。名福生天……福爱天……广果天……名为四禅。”（《楞严经》）

    有婆罗门外道误以为证得四禅即为得究竟涅槃，故而才会说，得四禅者苦因已尽。实际上，唯有无明漏尽才得究竟解脱，方可称苦因已尽。别说修得四禅并生于色界四禅天，乃至修得无色界最极非想非非想定并往生其天，也不可说苦因已尽，天寿尽时依然会堕入三恶道。

    “广果天寿量是五百劫，于彼处异生，尽其寿住已，渡过其天之全部寿命已，亦往地狱、亦往傍生、亦往饿鬼。”（《增支部》）

    “（郁陀罗罗摩子）修习乃至非有想非无想处。身坏命终。生非有想非无想天中。彼寿尽已。复来此间。生于狸中。”（《中阿含经》）

    另外，福生天并非是四禅天的第一天，而是四禅天的第二天，四禅天第一天名为少福天，而所谓的福爱天，纯属讹传。

    比如：

    “于色．受．想．行．识思惟如病．如痈．如刺．如杀。乃至上流（色究竟天）般涅槃。若不尔者。或生因性果实天。若不尔者。生福生天。若不尔者。生少福天。”（《杂阿含经》）


楞严伪谬9-5．无想天，身心俱灭

    ★“身心俱灭。心虑灰凝经五百劫。是人既以生灭为因。不能发明不生灭性。初半劫灭后半劫生。如是一类名无想天。”（《楞严经》）

    无想天并非身心俱灭，而是唯灭眼识、耳识等前五识粗想，色身乃至第六意识想知心俱在，即便得无色界非想非非想定乃至证得灭尽定，亦不可说身心俱灭。唯有究竟解脱者入于无余涅槃，才可以说是身心俱灭。

    一、无想天有色身

    欲界与色界众生皆有色身，无色界众生皆有四无色阴所成之无色天身，乃至圣凡一切众生皆为有身，都不可说身心俱灭。

    比如：

    “何者是粗之我得耶？谓：有形之（色身），四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓：有形之（色身），具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓：无形色之想所成者，此为无形之我得。”（《长部》）

    “有欲界人身四大诸根时。无欲界天身。色界天身。乃至有想无想处天身。如是展转。至有想无想处天身时。无有欲界人身四大诸根。及欲界天身。色界天身。至不用处天身。”（《长阿含经》）

    无想天众生不仅有色身，亦有光明及所居天宫。

    比如：

    “果实天光明不如无想天光明。”（《长阿含经》）

    “过果实天由旬一倍有无想天宫。”（《长阿含经》）

    “有色众生无想无觉。谓无想天。”（《中阿含经》）

    伪大乘诸经论亦有说无想天有色身与光明者。

    比如：

    ★“广果。有想。无想。无烦。无热。善现。善见。色究竟天。所有身光。宫殿光。墙壁光。庄严具光。比前诸光为最第一。”（《大宝积经》）

    ★“若生无想有情。天中所感依身。甚为清净威光赫奕形色广大……无想有情者。谓无想天。”（《瑜伽师地论》）

    《楞严经》前后文间也自相矛盾，前文刚说完无想天身心俱灭，后文又说其与色界诸十八天皆“未尽形累”。

    ★“是十八天独行无交未尽形累。自此已还名为色界。”（《楞严经》）

    二、无想天众生想知心不灭

    无想天虽名无想，此乃随顺外道之称谓，并非真实无想。无想天唯灭眼识、耳识等前五识，第六意识尚在，故而想念觉知之心不灭。

    比如：

    “比丘入无想定者。想知不灭。”（《中阿含经》）

    “声闻弟子一念中。极多能知一世……是输毗陀前身。从无想天命终。来生此间。无想天寿五百劫。以是故说一念中知五百劫。”（《律》）

    唯有灭尽定可暂灭六识，一切未证灭尽定之众生，任何情况下皆不可能须臾暂灭意识，眠熟、闷绝还是诸禅之中概莫能外，哪怕证得无想定或非想非非想定，也同样是有想、有知、有意识的，都不可称为识心俱灭。

    三、一切众生皆身心俱在

    一切圣凡众生不仅皆有色身或无色身在，亦皆有心，都不可说身心俱灭。唯有得究竟解脱者入于无余涅槃，才可以说是身心俱灭。

    即便入灭尽定者，虽暂无六识心，包括摄属于识阴的意根心法等诸根皆依然存在。

    比如：

    “灭尽定者，身、口、意行灭，不舍寿命，不离于暖，诸根不坏。”（《杂阿含经》）

    所以，不可如外道般称灭尽定为无心三昧。

    比如：

    ★“无心三昧者。即是灭尽定或无想定。”（龙树伪菩萨《大智度论》）

    灭尽定中不坏之意根，是心、意、识，摄属于识阴，是心法而非四大所成之色法。

    比如：

    “眼是内入处……耳．鼻．舌．身内入处……意内入处者。若心．意．识非色。不可见无对。是名意内入处。”（《杂阿含经》）

    参见前文《楞严伪谬4-15．意根，四大所成》。


邪说举隅：索达吉谬说众生类之无想

    ★“无想：广果天周围的一部分天人。《俱舍论释》中形容广果天犹如城市，无想天则如城市旁边的寺院。这里的天人除了初生与命终时会起两次分别念之外，五百大劫中不起一个念头。”（索达吉讲《金刚经》）

    无想天高胜于广果天，有其独立住处，不是城市与郊区的关系。

    比如：

    “过光音天由旬一倍有遍净天宫。过遍净天由旬一倍有果实（即广果）天宫。过果实天由旬一倍有无想天宫。过无想天由旬一倍有无造天宫。”（《长阿含经》）

    “果实天光明不如无想天光明。”（《长阿含经》）

    另外，无想天唯是一心一念，没有索达吉所谓的“两次分别念”。

    比如：

    “声闻弟子一念中。极多能知一世……是输毗陀前身。从无想天命终。来生此间。无想天寿五百劫。以是故说一念中知五百劫。”（《律》）


楞严伪谬9-6．善见天之上有善现天

    ★“此中复有，五不还天……无烦天……无热天……善见天……善现天……色究竟天。”（《楞严经》）

    五净居即五不还天之次序，善现天之上有善见天。比如：“五净居：无烦、无热、善现、善见、阿迦腻吒天也。”（《长部》）“无烦天……无热天……善现天……善见天……色究竟天。”（《中部》）《楞严经》所谓的善见天之上有善现天，实为颠倒说。


楞严伪谬9-7．有顶，为色边际

    ★“如是一类名色究竟天。阿难。此不还天……自此已还名为色界。复次。阿难。从是有顶色边际中。其间复有二种岐路。”（《楞严经》）

    有，指欲有、色有、无色有等三有，即三界。有顶，指三界顶，即无色界顶，而非色界顶。有顶天，指无色界最上之非想非非想处天。而以所谓色边际名为有顶，即色界顶之色究竟天，此乃晚世流变伪说。

    一、有，指三有，即三界

    比如：

    “有谓三有。欲有．色有．无色有。”（《杂阿含经》）

    “所谓有者。三有是也。云何为三。所谓欲有．色有．无色有。”（《增一阿含经》）

    超出三有，即解脱三界生死。

    比如：

    “已度三有海，无复老死患。”（《杂阿含经》）

    二、有顶，指三界顶

    有顶，指三有顶，即三界顶。有顶天，乃三有之最顶，即三界中无色界之顶，实际就是非想非非想天。

    比如：

    “非想非非想处之诸天，是有之最上。”（《增支部》）

    “由无间地狱至有顶天，除予之外谁能知之。”（《小部》）

    三、有顶之内阿罗汉最为殊胜

    有顶之内，即三界顶非想非非想天之内，一切诸有情类中，阿罗汉最为殊胜、最为第一。

    比如：

    “诸比丘！乃至有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，谓是阿罗汉。”（《相应部》）

    诸菩萨乃至最后身菩萨于自觉皆未圆满，既不如阿罗汉，亦不可称阿罗汉，更不具三明六通，故而，最后身菩萨唯有成佛之后方可如阿罗汉般得三明六通，才可称阿罗汉。

    阿罗汉，又译为应供，是佛陀十号之一。

    比如：

    “彼世尊是阿罗汉”。（《律》）

    “彼世尊是应供”。（《长部》）

    “是时。五比丘尽成阿罗汉。是时。三千大千刹土有五阿罗汉。佛为第六。”（《增一阿含经》）

    此时，三千大千世界，无论有多少所谓的大菩萨，也只有六位可称阿罗汉，即佛陀与五比丘。

    阿罗汉自觉已达圆满，所得解脱涅槃及第一义，有顶之内无有出其上者，故而，阿罗汉亦名无上士，这也是佛陀十号之一。

    比如：

    “漏尽阿罗汉成就十支。物主。若有十支。我施设彼成就善、第一善、无上士。得第一义、质直沙门。”（《中阿含经》）

    可见，三界有顶之内，阿罗汉最为殊胜第一，乃至最后身菩萨亦未得解脱涅槃及第一义，既不可称无上士，又不可称阿罗汉。

    参见前文《〈地藏经〉编造佛陀付嘱地藏菩萨》。


经论辨异：《法华经》等伪大乘诸经谬说有顶天

    一、有顶天众生无有色相，不可见

    ★“是善男子、善女人，父母所生清净肉眼，见于三千大千世界内外所有山林河海，下至阿鼻地狱，上至有顶，亦见其中一切众生，及业因缘、果报生处，悉见悉知。”（《法华经》）

    所谓有顶，指的是无色界顶之非想非非想天。

    比如：

    ★“非有想非无想者是有顶处天。”（《大智度论》）

    ★“下方至有顶。欲色无色界。一切依虚空。虚空不分别。”（《华严经》）

    佛陀肉眼极远尚且只能见一由旬，众生依于父母所生肉眼得见三千界，纯属狂吹。

    比如：

    “属于世尊身体、由宿世之善行业以生起彼之自然之肉眼，无论日中夜中普见一由旬远近。”（《小部》）

    有顶天为无色界众生，已灭色相，天眼尚且只能见色界内众生事，依于父母所生肉眼可见无色众生，纯属狂吹。

    比如：

    “若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒（即色究竟）天。其中众生死此生彼。皆悉能见。”（《律》）

    若无天眼，尚不可见欲界诸天，所谓肉眼可见无色众生，实为瞎说。

    比如：

    “以汝无有天眼故也。是故不见释．梵．四天王及五百天人。及二十八大鬼神王……设当得天眼者。便能见释．梵．四天王及五百天人。并二十八大鬼神王。”（《增一阿含经》）

    二、有顶天众生无有声相，不可闻

    ★“若善男子、善女人，受持此经，若读、若诵、若解说、若书写，得千二百耳功德。以是清净耳，闻三千大千世界，下至阿鼻地狱，上至有顶，其中内外种种语言音声……虽未得天耳，以父母所生清净常耳，皆悉闻知。”（《法华经》）

    有顶天等一切无色界众生，既无眼、耳、鼻、舌、身等前五色根，亦离色、声、香、味、触等相，故而，天耳尚且只能听闻色界之内语言音声。

    比如：

    “若有依初禅得天耳。是人则能从阿鼻地狱乃至阿迦尼吒天。其中音声自在能闻。”（《律》）

    无色界音声尚无，依于父母所生常耳可闻无色众生之音，纯属狂吹。

    三、有顶天众生无有香相，不可嗅

    ★“若善男子、善女人，受持是经，若读、若诵、若解说、若书写，成就八百鼻功德。以是清净鼻根，闻于三千大千世界上下内外种种诸香……上至有顶诸天身香，亦皆闻之。”（《法华经》）

    无色界众生离一切色相，既无色身，更无身香，依鼻可嗅有顶众生身香，纯属狂吹。

    其它伪大乘诸经中亦有类似邪说。

    比如：

    ★“若闻下至阿鼻地狱、上至有顶众生之香”。（《华严经》）

    四、伪大乘诸经于有顶天种种谬说

    1．微尘与身相不可至有顶天

    ★“下至水际上尽有顶满中微尘。”（《佛说佛名经》）

    ★“有一如来结跏趺坐，其身从此上至有顶。”（《华严经》）

    有顶天乃无色界非想非非想天，已离一切色法，任何色法皆不可至，所谓微尘与身相可至有顶，纯属瞎吹。

    2．声不可至有顶天

    ★“若立有顶，为众演说，无量余经，亦未为难。”（《法华经》）

    ★“二月十五日临涅槃时。以佛神力出大音声。其声遍满乃至有顶。随其类音普告众生。”（《涅槃经》）

    有顶天之无色界众生离于声相，既不可发声，亦不可闻声，以佛神力出大音声至有顶天，那是狂吹。

    其它伪大乘诸经中亦有有顶天可发声之类邪说。

    比如：

    ★“时诸大众悉闻四天王宫。三十三天。夜摩兜率及以化乐。他化自在诸天子等。魔众梵众。乃至有顶互相唱言。文殊师利今在兜率陀天方欲说法。”（《大宝积经》）

    3．光不可至有顶天

    ★“六欲及梵天。有顶至赡部。于中而现化。多种之光明。”（《密严经》）

    ★“世尊。是菩萨光悉能遍照大千世界乃至有顶亦皆充满。”（《大集经》）

    光为色法，光色常常连用。

    比如：

    “时有一天光色倍常来诣佛所。身光晃曜遍照祇洹悉皆大明。”（《杂阿含经》）

    有顶天既无色身与身光，任何光明亦不可照及无色界，所谓菩萨光于有顶天悉能遍照充满，纯属狂吹。

    4．风不可至有顶天

    ★“复有风轮名为安住。彼风能行有顶之处。”（《大宝积经》）

    有顶天纯为无色之名法，而无地水火风等四大色法，所谓彼风能吹至有顶天，那可是世间第一吹。

    5．虚空不可至有顶天

    ★“下方至有顶。欲色无色界。一切依虚空。虚空不分别。”（《华严经》）

    虚空是色法，所谓无色界之有顶天亦依虚空，也是错误的说法。

    参见前文《楞严伪谬4-14．虚空不坏》。

    6．有顶天不可见佛闻法

    ★“尔时此三千大千世界。乃至有顶皆悉来集。”（《大乘方广总持经》）

    ★“是时一切。诸众生类。乃至有顶。皆来集会。于如来所。听是经典。”（《大宝积经》）

    ★“皆来集会……善见天善现天色究竟天。摩醯首罗天乃至非想非非想处天。”（《地藏经》）

    ★“无色界天。于如来前同时稽首而白佛言。我亦保护是修行人。”（《楞严经》）

    无色众生不能见色闻声，有顶天亦来集会，听是经典，纯属狂吹。

    参见前文《楞严伪谬7-16．无色天众，亦来与会》。


经论辨异：《涅槃经》诽谤阿罗汉依初禅所得天耳天眼不闻不见二禅

    ★“二乘所得清净耳通。若依初禅净妙四大。唯闻初禅不闻二禅。”（《涅槃经》）

    ★“二乘所得清净天眼。若依欲界四大眼根不见初禅。若依初禅不见上地。”（《涅槃经》）

    事实上，内道与外道无论任何人，若依初禅修得天耳通，不仅可闻初禅与二禅，乃至可闻一切欲界、色界音声。

    比如：

    “若有依初禅得天耳。是人则能从阿鼻地狱乃至阿迦尼吒（即色界顶之色究竟）天。其中音声自在能闻。”（《律》）

    同样，内道与外道无论任何人，若依初禅修得天眼通，不仅可见初禅与二禅，乃至可见一切欲界、色界色相。

    比如：

    “若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒天。其中众生死此生彼。皆悉能见。”（《律》）

    《涅槃经》等伪大乘诸经极尽诽谤阿罗汉以自高，乃至在无数简单佛法常识处颠倒说法。


楞严伪谬9-8．从色究竟天，入菩萨乘

    ★“如是一类名色究竟天。阿难。此不还天……自此已还名为色界。复次。阿难。从是有顶色边际中。其间复有二种岐路。若于舍心发明智慧。慧光圆通便出尘界。成阿罗汉入菩萨乘。如是一类名为回心大阿罗汉。”（《楞严经》）

    四禅八定及其诸天皆可得究竟解脱，并非必于色究竟天成阿罗汉。五不还天必不再还来受生，绝不可能入菩萨乘。阿罗汉必不受后有，亦绝无入菩萨乘之事。

    一、四禅八定及其诸天皆可得究竟解脱

    并非必于色究竟天中得漏尽成阿罗汉，四禅八定及其诸天皆可得究竟解脱。

    比如：

    “诸比丘！我说：依止于初静虑而诸漏尽。诸比丘！我说：依止于第二静虑而诸漏尽。诸比丘！我说：依止于第三静虑而诸漏尽。诸比丘！我说：依止于第四静虑而诸漏尽。诸比丘！我说：依止于空无边处而诸漏尽。诸比丘！我说：依止于识无边处而诸漏尽。诸比丘！我说：依止于无所有处而诸漏尽。诸比丘！我说：依止于非想非非想处而诸漏尽。”（《增支部》）

    二、五不还天必不能入菩萨乘

    五不还天是三果即不还果圣人所居之处，此诸天众，皆不可能再还来世间受生，也必不能入菩萨乘。成阿罗汉必不受后有，亦绝无入菩萨乘之事。

    佛陀从无始劫来直至此世以最后身菩萨成佛，三界之中所往生处无所不遍，唯除色究竟天等五不还天从未往生其中。

    比如：

    “世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。”（《长阿含经》）

    “或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。”（《增一阿含经》）

    “然除净居天外。若轮回净居天者，予不再来此世界。”（《中部》）

    参见前文《楞严伪谬7-6．张挂报身卢舍那佛像》。


楞严伪谬9-9．从色究竟天，入空处天

    ★“如是一类名色究竟天。阿难。此不还天……自此已还名为色界。复次。阿难。从是有顶色边际中。其间复有二种岐路……若在舍心舍厌成就。觉身为碍销碍入空。如是一类名为空处……识处……无所有处……非想非非想处。此等穷空不尽空理。从不还天圣道穷者。如是一类名不回心钝阿罗汉。”（《楞严经》）

    往生色究竟天的众生，漏尽之后将直接入于无余涅槃，绝对不可能再转生于空处天等四无色界天。所谓的由色究竟天“复有二种岐路”，或入菩萨乘，或入空处天，皆为妄想法，无一真实。

    色究竟天，是三果即不还果往生五不还天后的最后一站，必不会再转生于下界或上界等诸世间，于其中必得漏尽并将直接入于无余涅槃，即所谓上流色究竟般涅槃。换句话说，若转生到五不还天之后，即便三果中最弱者，依次上流升至色究竟天必于其处般涅槃，绝不会再往生它处。

    比如：

    “若于现法未得开悟，命终时未得开悟，依终尽五下分结，未得中般涅槃，依终尽五下分结，未得生般涅槃，依终尽五下分结，未得无行般涅槃，依终尽五下分结，未得有行般涅槃者，则依终尽五下分结，为上流以至于色究竟天（般涅槃）。”（《增支部》）

    “断五下分结。谓身见．戒取．疑．贪欲．嗔恚。断此五下分。能得中般涅槃。彼地未等觉者。得生般涅槃。彼地未等觉者。得无行般涅槃。彼地未等觉者。得有行般涅槃。彼地未等觉者。得上流般涅槃。”（《杂阿含经》）

    “中间般涅槃、损害般涅槃、无行般涅槃、有行般涅槃、上流至色究竟也。此五者舍此世已而后究竟。”（《增支部》）

    由此可见，由色究竟天，既不能入菩萨乘，亦不能入空处天，所谓的“复有二种岐路”，皆为伪作楞严者的妄想法，无一真实。


经论辨异：《涅槃经》瞎说上流般涅槃

    ★“生无色界。尽其寿命而般涅槃。是名上流般涅槃。”（《涅槃经》）

    上流般涅槃，全称上流色究竟般涅槃，也就是哪怕三果中最弱者，依次最上流升至色究竟天必于其处般涅槃，绝不会再往生无色界。换句话说，色界顶之色究竟天，是三果上流的最后一站。

    比如：

    “未得有行般涅槃者，则依终尽五下分结，为上流以至于色究竟天（般涅槃）。”（《增支部》）

    “中间般涅槃、损害般涅槃、无行般涅槃、有行般涅槃、上流至色究竟也。此五者舍此世已而后究竟。”（《增支部》）


楞严伪谬9-10．阿赖耶识

    ★“其中唯留阿赖耶识。全于末那半分微细。如是一类名为识处。”（《楞严经》）

    阿赖耶，本指愚痴众生所贪爱之五阴身，非识。伪大乘所编造颠覆佛陀六识论的“八识”邪说，误以阿赖耶为识，并总别不分地以识阴为阿赖耶识即第八识、根识不分地以意根为末那识即第七识。但凡于阿赖耶之后加“识”字之一切经论，皆为晚世流变之伪经谬论。

    一、佛陀正法中根本没有“阿赖耶识”

    在佛陀正法律中，唯有识阴与六识，连“阿赖耶识”这四个字都没有，唯有“阿赖耶”，指的却是愚痴众生所贪爱之无常五阴身，根本不是“识”。

    至像法时，阿赖耶才流变而成子虚乌有的“识”，并讹传为“第八识”，一干眼盲者于此装模作样地自娱自乐，广造伪经谬论以证必有此龟毛“识”，苦苦争论龟毛长短、黑白等妄想法不休不息，或真或妄、或常无常，云山雾罩、众说纷纭，真笑煞人也。

    二、正本清源：阿赖耶非“识”

    佛陀正法中，唯有的“阿赖耶”三字，乃音译，义译为爱执（之处）、住宅、有身等义，总指愚痴众生喜乐贪著的五阴身，并非别指六识或识阴等“识”，更非子虚乌有的“第八识”。

    于五阴身或名阿赖耶，愚痴凡夫皆妄计“我”或“我所”而喜乐贪著，此为身见，是初果必断三结之一。比如：“身见．戒取．疑。此三结尽。名须陀洹。”（《杂阿含经》）

    佛陀于经中说，贪爱五阴身、阿赖耶的众生，难于见谛。

    比如：

    “依我所证得此法，甚深难见、难悟。寂静微妙，超越思念之领域。深妙唯贤者始知。又，此诸人等乐阿赖耶，喜阿赖耶，跳跃阿赖耶。诸人依于乐阿赖耶，喜阿赖耶，跳跃阿赖耶，而难见此理。此理者，即所谓依缘、缘起是。此理亦难见。此理者，即一切行之止静，一切依之舍离、爱尽、离、灭、涅槃是。”（《相应部》）

    律中也说了同样的道理。

    比如：

    “我证得此法，甚深、难见、难解、寂静、美妙，超寻思境而至微，唯智者所能知焉。然此众生乐阿赖耶、欣阿赖耶、喜阿赖耶。而乐阿赖耶、欣阿赖耶、喜阿赖耶众生，难见此缘依性、缘起处也。亦甚难见一切诸行寂止，一切缘依断舍，渴爱灭尽，离、灭、涅槃处。”（《律》）

    可见，于阿赖耶即五阴身，愚痴众生喜乐贪著，故而难见一切皆缘起而非由常住不坏“我”所生，更难见于缘灭、涅槃之理。

    愚痴凡夫所贪著的阿赖耶只是五阴身。

    比如：

    “何等为有身。谓五受阴。色受阴。受．想．行．识受阴。云何有身集。谓当来有爱．贪．喜俱。于彼彼爱乐。是名有身集。”（《杂阿含经》）

    “于色有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生。受……想……行……于识有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生。”（《相应部》）

    “比丘！由有色、取色，由现贪于色，而生有身见。由有受……想……行……识，取识，由现贪于识，而起有身见。”（《相应部》）

    可见，佛陀正法中阿赖耶一词的真义，指的是愚痴凡夫所喜乐贪著的五阴身，并非六识之外别有之“识”。

    三、阿赖耶（五阴身）是无常生灭法，灭尽则涅槃

    众生之所以不能解脱苦，正是由于爱乐有身、于阿赖耶这个五阴身错认为不坏“我”。

    比如：

    “深爱乐有身，不正尽苦故，名为不断有身。”（《增支部》）

    “无闻凡夫，不识圣者，不知圣者之法……观色即是我……观受即我……观想即是我……观行即是我……观识即是我……如是谓自身常住见也。”（《中部》）

    若于阿赖耶（五阴身）断贪，阿赖耶（五阴身）则灭尽，涅槃。断绝阿赖耶，是涅槃的另一同义词。

    比如：

    “于色须断欲、贪、喜、爱……受……想……行……于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于无，使未来不生。”（《相应部》）

    “比丘们！与所有诸有为法或无为法相比，离贪被说为其中之第一，即：憍慢的磨灭、渴望的调伏、阿赖耶的根除、轮回的断绝、渴爱的灭尽、离贪、灭、涅槃。”（《增支部》）

    可见，佛陀正法中，根本不存在阿赖耶“识”，而存在的阿赖耶一词，又是指愚痴众生错认、妄计之无常五阴身“我”，是需要根除灭尽的。

    四、阿赖耶“识”，再由生灭法辗转流变为不坏“我”

    时空轮转，像法时相似伪法喷涌而出，阿赖耶（五阴身）亦随之流变为无常生灭之阿赖耶“识”。

    比如：

    ★“阿赖耶识体是无常。”（无著伪菩萨《瑜伽师地论》）

    ★“阿赖耶识于所缘境念念生灭。当知刹那相续流转非一非常。”（《瑜伽师地论》）

    ★“无余依涅槃界中。是无心地。何以故。于此界中。阿赖耶识亦永灭故。”（《瑜伽师地论》）

    至像法晚时，伪大乘法更增变异，本自子虚之无常阿赖耶“识”，由流变伊始之无常法，又被附佛“神我外道”广造伪经谬论辗转讹篡为不坏之“识”。

    比如：

    ★“一切众生阿赖耶识。本来而有圆满清净。出过于世同于涅槃。譬如明月现众国土。世间之人见有亏盈。而月体性未尝增减。藏识（即阿赖耶识）亦尔。普现一切众生界中。性常圆洁不增不减。”（《密严经》）

    生灭虚妄阿赖耶“识”尚且是龟毛妄想法，真常阿赖耶“识”则更加荒唐无稽。无论此阿赖耶“识”若真若妄、若常无常，本皆龌龊妄想法，伪大乘信徒却于此争论千年不休不息、互相攻讦，最多也只是五十步笑百步罢了。

    总而言之，于阿赖耶之后加“识”字之一切经论，皆为晚世流变之伪经谬论。

    详细请见拙作《千年魔网──“八识”邪说大起底》。


经论辨异：《成唯识论》中转识成智、依智舍识之邪说

    ★“智虽非识而依识转。”（《成唯识论》）

    ★“为劝有情依智舍识故说转八识而得此四智。”（《成唯识论》）

    一、三身四智──颠覆佛陀正法的邪说

    法、报、化三身之邪谬，请见《楞严伪谬1-20．法身，常住真心》与《楞严伪谬7-6．张挂报身卢舍那佛像》等前文。

    无论在时间上、空间上，任何一位圣凡众生，只能有一个业报之身于一时一地，这是佛说铁律。

    比如：

    “有过去身时。唯是过去身。无未来．现在。有未来身时。唯是未来身。无过去．现在。有现在身时。唯是现在身。无过去．未来身。”（《长阿含经》）

    “有欲界人身四大诸根时。无欲界天身。色界天身。乃至有想无想处天身。如是展转。至有想无想处天身时。无有欲界人身四大诸根。及欲界天身。色界天身。至不用处天身。”（《长阿含经》）

    且置三身之荒唐不论，四智之说，更加邪谬。阿赖耶识等八识尚且为子虚之妄想法，又何来转八识成四智？更何况，转识成智、依智舍识等本即无知之邪说。

    二、智，就是识，根本不存在非识之智

    智，根本就是识，完全不存在不是识的智，这在佛陀正法中乃基本常识。

    1．智，必是想与知，若离分别想与知，则无智可言

    比如：

    “佛言。先有想生然后智。由想有智。”（《长阿含经》）

    智，必是想与知，故而，正智与正知往往作为同义词互相替代。正智，就是正知。

    比如：

    “行住坐卧．眠寤语默皆正知之。”（《中阿含经》）

    “行住坐卧。眠觉语默。皆随正智住。”（《杂阿含经》）

    “彼正知者、正见者、应供者、正等觉者之世尊……彼正智者、正见者、应供者、正等觉者之世尊”。（《长部》）

    2．智完全就是识

    智，完全就是想与知，故而，亦完全属于识，此二法不可分别施设。即，智与想俱，想皆识想，智完全就是识！

    比如：

    “都无识想。不起想念。”（《增一阿含经》）

    “所谓想者。想亦是知。”（《增一阿含经》）

    “佛言。先有想生然后智。由想有智。”（《长阿含经》）

    “智慧所知，即是识所识，是故此二法合不别，此二法不可别施设……知者我以智慧知。”（《中阿含经》）

    智与识丝毫不可分割，且经中往往互相替代，乃至“智识”作为一个词连用。

    比如：

    “智识广博，名闻甚高。”（《长部》）

    “愚冥无智，不识善恶。”（《长阿含经》）

    “愚冥无识，犹如禽兽。”（《长阿含经》）

    3．智与识不可分割

    唯有愚痴凡夫，才会把智与识割裂开来，当做并列的、不同的、对立的法，所谓“智虽非识”，实为无知之说。

    龙树伪菩萨显然亦不知智完全就是识。

    比如：

    ★“依智者。智能筹量分别善恶。识常求乐不入正要。是故言不应依识。”（龙树伪菩萨《大智度论》）

    智就是识，依智必是依识，魔说“四依法”之“依智不依识”及所谓的依智舍识等，实乃魔王之指鹿为马计。

    三、智就是识，根本不用转

    只有并列的、对立的、完全不同的两个生灭败坏之法，才存在互相转变成之可能。

    比如：

    “转女人身。受男子形。”（《中阿含经》）

    男与女是并列的、对立的、完全不同的两种身形，才可以此灭彼生、转女成男：女身灭，男身生。

    智就是识，此二法合不别，此二法不可分别施设，如何转识成智：识灭而智生？转识成智，与说“转人成邪师”同样荒谬，即邪师不是人。

    四、识心分别即是智，无分别则为愚痴

    1．识心分别即是智

    唯有分别，方有智慧；唯有智者，才有分别；诸如此类的佛陀教诲，数不胜数。

    比如：

    “不逸分别者，当得于智慧。”（《相应部》）

    “有智明目士夫谛观思惟分别。”（《杂阿含经》）

    “智者所觉知。能分别义理。”（《增一阿含经》）

    “修行正见。亦能分别善恶之法。”（《增一阿含经》）

    “得法眼净。得法．见法．分别诸法。”（《增一阿含经》）

    “得如此智。圣慧明达。分别晓了。以正尽苦。”（《中阿含经》）

    2．唯有善分别才可得正见、解脱

    比如：

    “明智善分别，解脱一切缚。”（《杂阿含经》）

    “若专念分别六入。终不堕恶道。”（《增一阿含经》）

    “于法选择。分别求觉。巧便黠慧观察。是名正见。”（《杂阿含经》）

    “无有污染之心……乃至于涅槃……皆由善分别．善观察。”（《增一阿含经》）

    “具能分别阴．入．界。亦复分别十二因缘所起之法。是谓比丘成就此七法。弊魔波旬不得其便。”（《增一阿含经》）

    3．智者善分别一切诸法

    佛陀谆谆教导，要善于分别人、事、物、身、心乃至一切诸法。

    比如：

    “诸比丘。当分别心。善念诸善本。”（《增一阿含经》）

    “闻法亦难。分别义理。亦复难得。”（《增一阿含经》）

    “佛告之曰。此诸上士皆是分别义理之人。”（《增一阿含经》）

    “觉悟精进。观察善法。乐分别法。乐修梵行。”（《杂阿含经》）

    “若心持身知息长短。亦复知之。数息长短。分别晓了。”（《增一阿含经》）

    “我复以天眼观众生类。生者．死者。善色．恶色。善趣．恶趣。若好．若丑。随行善恶。皆悉分别。”（《增一阿含经》）

    4．无分别必是愚痴者

    若无分别，则愚痴无智犹如禽兽，此非比丘。

    比如：

    “愚冥无识，犹如禽兽。”（《长阿含经》）（注：识，指智慧、分别。）

    “无智不能分别正理。”（《增一阿含经》）

    “无正念正智。无定无慧。其心狂惑。不护诸根。不修沙门。无所分别。”（《中阿含经》）

    “世人所贵。所谓有惭．有愧。若当无此二事者。则父母．兄弟．宗族五亲。尊卑高下则不可分别。如今有鸡．犬．猪．羊．驴．骡之属。皆共同类无有尊卑。”（《增一阿含经》）

    “云何比丘知入大众。于是。比丘分别大众。此是刹利种。此是婆罗门众。此是长者众。此是沙门众。我当以此法。宜则适彼众中。可语可默。皆悉知之。若有比丘不知入众。此非比丘。”（《增一阿含经》）

    ★“真正明心的人，都知道‘分别是识，不分别是智’的真正道理。”（萧平实《正法眼藏》）

    这显然是落大妄语之颠倒说。其实，他自己也觉得心里不托底，故而又弄出个自抽嘴巴的相反说法疯狂自虐。

    ★“智慧都是意识觉知心所拥有的，实相心‘我’是从来都不与智慧相应的，所以大乘法中的《心经》中才会说‘无智亦无得’。”（萧平实《阿含概论》P69）

    五、愚痴者误以为分别心就是执著心

    伪大乘愚痴辈往往误以为，分别心指的是有所执著的妄想心、有漏心。

    比如：

    ★“但以分别心，而生于取着。”（《密严经》）

    ★“以智慧力无分别心生长善根。”（《大般若经》）

    ★“云何凡夫生分别心非圣人也。”（《入楞伽经》）

    ★“所言义者。谓无分别心解脱智。”（《大宝积经》）

    上面这些错解、贬低分别心的说法，令人绝倒！

    伪大乘信徒的典型特征之一，就是误以不分别为智，使攘攘之众对贻害两千年的伪大乘邪说竟毫无分别之智而不辨真伪，反倒对破斥其邪说者，朝暮以无智说言：不要有分别之心。

    岂不知，绝不可把分别心与执著心划等号，有智才能分别是非、善恶等诸法，愚痴无智则毫无分别，犹如禽兽。

    分别而不取相贪执，为正智；依分别而取着妄想，为邪智。故而，应取前分别正智而舍后分别邪智，说白了，弃舍的是妄想、执著，不可舍离的是分别之心。

    唯有魔子邪师才怕人分别，并诓骗说不要以识心分别，而要“依智不依识”。若善加分别，邪师不就现形了吗？

    伪大乘经中的“依智不依识”等魔说“四依法”，则完全是绑架、颠覆佛说四大教法的流变伪说。

    比如：

    ★“依法不依人。依义不依语。依智不依识。依了义经不依不了义。”（《涅槃经》）

    详见拙作《千年魔网──“八识”邪说大起底》之《佛说“四大教法”VS魔说“四依法”》。


经论辨异：《涅槃经》釜底抽薪计之“依义不依语”

    ★“依法不依人。依义不依语。依智不依识。依了义经不依不了义。”（《涅槃经》）

    魔王割裂语、义，以“依义”为幌子，“不依语”才是其根本目的。而所谓的“不依语”，即不依佛语、不依佛说经律，此乃公然颠覆佛说四大教法之魔说，一干眼盲众生却无知无觉，乃至编造种种邪说予以胡乱解释护持。

    比如：

    ★“如来所演八万四千法藏声教。皆名为文。诸离一切言音文字。理不可说是名为义。”（《大宝积经》）

    妄言佛说经律文字皆不可依，魔王此说何其歹毒！

    魔说“依义不依语”，必有无量过失，简述如下。

    一、佛说经律，言必有义，语与义如水与波，不可分割

    佛所说法，文义具足，语即为义，义依语显，不可分割！

    比如：

    “如此说者，当知是义。”（《中阿含经》）

    “世尊说初善、中善、后亦善，文义具足之法”。（《长部》）

    “师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。”（《增支部》）

    佛语为法义之所依，法义依佛语而记说。

    比如：

    “世尊亦如具寿舍利弗，以如是之句、如是之文，记如是之义。”（《增支部》）

    佛语与义相应，故而，佛子必以同句同义：正述字句、正解义理。

    “师及弟子一切同法．同义．同句．同味。”（《杂阿含经》）

    “若有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，正解义理，正述字句’时，应言：‘善哉!’”（《长部》）

    佛陀经律与法义皆依语言文字而存在，若背离经律、不依佛语，则断法义之根，佛法必灭矣！

    二、信受“不依语”者，必谤佛陀：言不及义

    佛语与义相应，语即为义，依语即依义，故而，信受“不依语”者，必谤佛陀：言不及义、词不达意、语义不合……，乃至诽谤佛所说法不是真正佛法。

    比如：

    ★“因为凡有所说，言不及义，都不是真正佛教的法……统统言不及义，都是二乘法；”（萧平实《邪见与佛法》）

    所谓“二乘法”，恰是伪菩萨们极力颠覆的四阿含了义真大乘法。不依佛语者，必已依于魔语。

    三、“依义不依语”者，必“依人”不依法

    正解法义与否，皆属个人知见。

    比如：

    “或有痴人。颠倒受解义及文也。”（《中阿含经》）

    诸伪菩萨亦复如是，皆处处于佛说经律，颠倒受解义及文。

    不依佛语，而依他人所解之义，无论他人所解是义非义，实质皆为“依人”。故而，信受“依义不依语”者，必“依人”不依法。

    正确做法：于任何他人所说义，必依佛说四大教法、依佛语辨其是义、非义。

    四、不依佛语，必生缠缚诤讼

    佛所说语，与义相应，同句同义，故而无诤。

    比如：

    “道说真实、不虚妄与义相应，此法无诤。”（《中阿含经》）

    “师及弟子一切同法．同义．同句．同味。”（《杂阿含经》）

    佛语凿凿自然无诤，若不依佛语，能令多众起于非义，必生缠缚诤讼。

    若于义与非义诤讼不休，则依佛说四大教法、依经依律镇之，则如明矾投于浊水，浊水不得不清。

    五、不依经解义，必三世佛冤

    佛语与义相应，依文而记义，依文而释义，佛子亦应依文而解义。

    比如：

    “世尊亦如具寿舍利弗，以如是之句、如是之文，记如是之义。”（《增支部》）

    “彼大姊亦为余与世尊同是以此句此文，说明此义。”（《相应部》）

    佛说四大教法反复强调，依经依律辨别义与非义，而“依经解义，三世佛冤”乃颠覆四大教法之流变魔说。不依佛语而解义，必文、义俱失，那才真的三世佛冤呢！

    六、“依义”不依佛语者，必依魔说之非义

    信受“依义”而不依佛语者，必不依佛说正真法义，相反，所依恰为魔说之所谓“了义”。

    参见前文《楞严伪谬2-12．十二缘起非第一义》。

    七、佛陀唯有依法不依人之四大教法

    佛陀一再强调，真正的依止，应依佛说经律，绝不可依任何“人”，并对依法而不可依任何人以四大教法进行详细、具体的阐释。

    四大教法，实质是佛陀对同等告诫反复宣说四次：依法不依人。

    依经依律，不依自称亲从世尊面前听受之人；

    依经依律，不依自称亲从和合僧团听受之人；

    依经依律，不依自称亲从众多长老听受之人；

    依经依律，不依自称亲从某一比丘听受之人；

    更且，无论谁自称从哪里亲闻某教言，都要依经依律、到经律中搜，若经律中有，则判其为正解，若经律中无，则判其为误解、谬说。总而言之，四大教法实质就是依法不依人，无论任何人之所说，都务必依经依律辨别正邪。

    佛所说四大教法，详见《长部·大般涅槃经》《长阿含·游行经》等，佛陀如是反复告诫的还有《增支部》中的“四大处”、《增一阿含经》中的“四大广演”、《律》中的“四种广说”等。

    伪大乘经中的魔说“四依法”之中，只有依法不依人是佛陀所说，而随后三条，都是魔王为了绑架、颠覆第一条而私设，所谓的“依义不依语”更是魔王所施设之釜底抽薪计。

    详见拙作《千年魔网──“八识”邪说大起底》之《佛说“四大教法”VS魔说“四依法”》。


楞严伪谬9-11．无所有处，识心都灭

    ★“空色既亡识心都灭。十方寂然迥无攸往。如是一类名无所有处。”（《楞严经》）

    四空天之无所有处天，虽已灭色阴而无色身，却有无所有处无色天身，且受、想、行、识等四阴尚在，所谓无所有处识心都灭，纯属瞎说。

    一、无所有处天有心法所成无色天身

    无所有处天，亦有无色四阴所成之无色天身。

    比如：

    “若有欲界人身四大诸根。尔时正有欲界人身四大诸根。非欲界天身。色界天身。空处．识处．无所有处．有想无想处天身。如是乃至有有想无想处天身时。尔时正有有想无想处天身。无有欲界人身四大诸根。及欲界天身。色界天身。空处．识处．无所有处天身。”（《长阿含经》）

    且无所有处是识心之第七住处。

    比如：

    “生于无所有处之有情，此为第七识住。”（《长部》）

    二、无所有处天亦有想知不灭之意识心

    无所有处天，既有无所有处之真实想，亦有与想俱生之作意、触、受等现行。

    比如：

    “达于无所有处而住。其时，先前之识无边处之微妙真实想灭；同时，无所有处之真实想生。”（《长部》）

    “有比丘遍超无所有处，具足非想非非想处而住。友！此比丘依此住而住，若与无所有处俱行之想、作意现行，此为其病。”（《增支部》）

    “诸比丘！舍利弗超越一切种之识无边处，‘无所有’之成就无所有处而住。而无所有处中诸法之无所有处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。”（《中部》）

    智，即是想，是知，是识，即意识心。

    “所谓想者。想亦是知。”（《增一阿含经》）

    “佛言。先有想生然后智。由想有智。”（《长阿含经》）

    “智慧所知，即是识所识，是故此二法合不别，此二法不可别施设。”（《中阿含经》）

    但凡有触，必有意识，亦必有与意识俱生之受、想、思等存在。

    比如：

    “意法因缘生意识。三事和合触。触俱生受．想．思。”（《杂阿含经》）

    凡此种种可见，《楞严经》中所谓无所有处识心都灭，实在无厘头。


楞严伪谬9-12．四空天，身心灭尽

    ★“是四空天，身心灭尽，定性现前，无业果色。从此逮终，名无色界。”（《楞严经》）

    四空天虽已灭色阴而无色身，却皆有名法所成无色天身；四空天唯灭眼识与耳识等前五识粗想，第六意识心及其俱生之受、想、行等名法俱在。所谓四空天身心灭尽，纯属瞎说。即便超越非想非非想定证得灭受想定，亦不可说身心俱灭。唯有入于无余涅槃，才可说是身心俱灭。

    一、四空天皆有心法所成无色天身

    欲界与色界众生皆有色身，空处、识处、无所有处、非想非非想处等四空天众生，皆有无色四阴所成之无色天身，乃至圣凡一切众生皆为有身，都不可说身心灭尽。

    比如：

    “何者是粗之我得耶？谓：有形之（色身），四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓：有形之（色身），具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓：无形色之想所成者，此为无形之我得。”（《长部》）

    “若有欲界人身四大诸根。尔时正有欲界人身四大诸根。非欲界天身。色界天身。空处．识处．无所有处．有想无想处天身。如是乃至有有想无想处天身时。尔时正有有想无想处天身。无有欲界人身四大诸根。及欲界天身。色界天身。空处．识处．无所有处天身。”（《长阿含经》）

    二、四空天众生想知心不灭

    四空天唯灭眼识与耳识等前五识粗想，第六意识心及其俱生之受、想、行等名法俱在。四空定及四空天众生，皆不可能须臾暂灭意识，哪怕证得非想非非想定，也同样是有想受、有觉知、有意识的，都不可称心识灭尽。

    比如：

    “有比丘，遍超识无边处，所谓‘无所有’，具足无所有处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。”（《增支部》）

    亦可见，无所有处天受、想、行、识俱在。关于无所有处天身心俱在的详细论述，参见前文《楞严伪谬9-11．无所有处，识心都灭》。

    再比如：

    “逮达空无边处者，色想灭；逮达识无边处者，空无边处想灭；逮达无所有处者，识无边处想灭；逮达非想非非想处者，无所有处想灭；逮达想受灭者，想与受灭。”（《相应部》）

    “入空处者以色想为刺。入识处者以空处想为刺。入无所有处者以识处想为刺。入无想处者以无所有处想为刺。入想知灭定者以想知为刺。”（《中阿含经》）

    可见，四空天不仅皆有无色天身，亦皆有想与知，乃至有与想知俱生之受、行、识等无色四阴心法存在。


楞严伪谬9-13．诸天天人，则是凡夫

    ★“是诸天上各各天人。则是凡夫业果酬答答尽入轮。”（《楞严经》）

    三界诸天，除魔王天为魔众所居、无想天为无想外道所居之外，佛陀圣弟子皆可往生其中，换句话说，诸天皆有圣众，并非皆是凡夫。

    除魔王天与无想天之外，三界诸天皆有圣众居住或往生其中。

    比如：

    “若法行者、正行者念：‘呜呼！我身坏命终后，愿生于四天王天……乃至……三十三天……焰摩天……兜率天……化乐天……他化自在天……梵众天……光天……少光天……无量光天……极光天……净天……少净天……无量净天……遍净天……广果天……无烦天……无热天……善现天……善见天……色究竟天……虚空无边处天……识无边处天……无所所有处天……乃至非想非非想处天。’彼身坏命终当生于非想非非想处天，斯有是处也。”（《中部》）

    乃至有断五下分结的三果圣者由人间直接往生到非想非非想天，成不还者，命终必不再受生。

    “世间有一类之补特伽罗，已断顺下分，彼于现法，具足非想非非想处住……多住于此不退下，死而生非想非非想处天同类中，彼由其处死，成不还者，是不还于现状者。”（《增支部》）

    可见，所谓“是诸天上各各天人。则是凡夫”，实属信口胡说。


楞严伪谬9-14．诸天天王，即是菩萨

    ★“是诸天上各各天人。则是凡夫业果酬答答尽入轮。彼之天王即是菩萨。”（《楞严经》）

    帝释天见佛闻法证声闻初果，大梵天闻佛说法证阿那含即声闻不还果，乃至色究竟天王等五不还天王皆为声闻不还果，这些著名的天王都非菩萨。所谓诸天天王即是菩萨，纯属伪大乘的妄想法。

    一、忉利天王并非菩萨

    欲界忉利天的天王帝释，闻佛说法后证得声闻初果。

    比如：

    “天王释远尘离垢。诸法法眼生。及八万诸天亦远尘离垢。诸法法眼生。于是。天王释见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。”（《中阿含经》）

    天王帝释自称得初果即须陀洹，并发愿往生五不还天的最上色究竟天，又名阿迦尼吒天，并希望将来证得阿那含即声闻不还果。

    比如：

    “我今是佛弟子。得须陀洹道。不堕余趣。极七往返。必成道果……诸有神妙天。阿迦尼吒等。下至末后身。必当生彼处。”（《长阿含经》）

    “当作最上妙天。诸天闻名。色究竟天。往生彼中。大仙人。愿当得阿那含。大仙人。我今定得须陀洹。”（《中阿含经》）

    二、大梵天王并非菩萨

    色界的大梵天王，他在听佛陀讲法时，见道当下就直接证得了声闻阿那含果。

    比如：

    “瞿迦梨言。世尊不记汝得阿那含耶。梵天王言。如是。比丘。”（《杂阿含经》）

    三、五不还天皆非菩萨

    无始劫来，色界顶的色究竟天等五不还天，皆为声闻不还果，不再还来世间受生，既皆非菩萨，亦永非菩萨。

    参见前文《〈华严经〉编造十地菩萨多作净居天王》。

    可见，这些著名的释、梵乃至色究竟天等诸天天王，所证都是声闻圣果，皆非菩萨，所谓的诸天天王即是菩萨，纯属伪大乘的妄想法。


经论辨异：《涅槃经》编造帝释发心成佛

    ★“（帝释白佛）所欲求者唯佛法身及佛智慧。憍尸迦。求佛法身及佛智慧。将来之世必当得之。尔时帝释闻佛说已。五衰没相即时消灭。便起作礼绕佛三匝。恭敬合掌而白佛言。世尊。我今即死即生失命得命。又闻佛记当得阿耨多罗三藐三菩提。”（《涅槃经》）

    憍尸迦，是帝释为人时的族姓。

    帝释根本没有发无上菩提心，而是在闻法证得声闻初果后，发心修成声闻三果即不还果，往生五不还天最高之色究竟天，即阿迦尼吒天，不再还来受生。

    比如：

    “我今是佛弟子。得须陀洹道。不堕余趣。极七往返。必成道果……诸有神妙天。阿迦尼吒等。下至末后身。必当生彼处。”（《长阿含经》）

    “当作最上妙天。诸天闻名。色究竟天。往生彼中。大仙人。愿当得阿那含。大仙人。我今定得须陀洹。”（《中阿含经》）

    参见《〈涅槃经〉编造一切众生定当成佛》与《〈华严经〉狂吹无量众生发无上菩提心》等前文。


楞严伪谬9-15．七道轮回

    ★“积妄发生妄有三界。中间妄随七趣沉溺……如是地狱饿鬼畜生人及神仙。天洎修罗精研七趣。皆是昏沉诸有为相。”（《楞严经》）

    佛陀反复说唯有五趣，“即：地狱、畜生、饿鬼、人、天。”（《增支部》）阿修罗并非独立一趣，且以人身无论修成何种禅定、神通或道果，皆为人趣所摄，所谓仙趣亦属子虚。所谓六道或六趣轮回，已属流变，所谓七趣，更是瞎说。

    一、佛陀正法中唯说五趣

    佛陀原始正法之中，根本没有六道或六趣之说，反复所说唯有五趣或五道。

    比如：

    “我于无始世已来。经历众苦轮转五道。”（《律》）

    “于大千世界。五道诸趣生。”（《杂阿含经》）

    “以天眼净。见诸众生随所业缘。往来五道。”（《长阿含经》）

    “诸比丘！有五趣。何等为五趣耶？即：地狱、畜生、饿鬼、人、天。”（《增支部》）

    “如是众生转五趣轮。或堕地狱．畜生．饿鬼及人．天趣。常转不息。”（《杂阿含经》）

    二、阿修罗并非独立一道

    诸天之外的诸鬼神众，皆属三恶道。就如摄属于畜生趣的龙神并非独立一道，摄属于鬼趣的阿修罗亦非独立一道，佛陀正法中绝无阿修罗道或阿修罗趣之说，所以，也根本不可能有六道或六趣之说。

    先看看《楞严经》所编造的四类阿修罗之说。

    ★“复有四种阿修罗类。若于鬼道以护法力成通入空。此阿修罗从卵而生。鬼趣所摄。若于天中降德贬坠。其所卜居邻于日月。此阿修罗从胎而出。人趣所摄。有修罗王执持世界力洞无畏。能与梵王及天帝释四天争权。此阿修罗因变化有天趣所摄。阿难。别有一分下劣修罗。生大海心沈水穴口。旦游虚空暮归水宿。此阿修罗因湿气有畜生趣摄。”（《楞严经》）

    首先，根本没有人趣、天趣与畜生趣所摄之阿修罗，实为捏造。

    退一步说，假若阿修罗为鬼趣、人趣、天趣或畜生趣等诸趣所摄，阿修罗也就不能列为单独一趣与人、天等趣并举，即根本不存在五趣之外所别立的阿修罗趣。恰如龙类虽亦为神，却摄属于畜生趣，并非于五趣外别有独立之龙道。比如：

    “无数龙神前后围绕。”（《长阿含经》）

    “畜生最初受三自归。伊罗钵龙王为首。”（《律》）

    阿修罗神亦为鬼神类，为鬼趣（鬼趣唯胎生与化生，何来★“从卵而生”？）所摄，并非于五趣之外别有独立之阿修罗趣。比如：

    “大神名者。谓阿修罗”。（《中阿含经》）

    “有一阿修罗鬼，时时来此大德之前听法”。（《小部》）

    佛陀正法之中，唯有人与天二善道，根本没有所谓的三善道，连三善道这个词都没有，阿修罗本来就是因为作恶才堕入其中的，作恶所生之处怎么可能属于善道呢。

    比如：

    “世人多恶。不孝父母。不事师长。不修斋戒。不济穷乏。减损诸天众。增益阿须伦众。”（《长阿含经》）

    “无善阿修罗”。（《杂阿含经》）

    在流变之初，阿修罗尚且属于四恶道之一。

    比如：

    ★“四恶道地狱饿鬼畜生阿修罗道。”（《大宝积经》）

    辗转流变后，阿修罗就被讹传为摄属于所谓的三善道了。比如：

    ★“有三善道。天人阿修罗。”（龙树伪菩萨《大智度论》）

    三、诸伪大乘经前后文间亦常自相矛盾

    佛陀正法之中，反复所说唯有五趣，连六趣或六道之名尚且没有，更不可能一会说有五趣、一会又自打嘴巴地说有六趣，那是诸伪大乘经中才会常有的事。比如：

    ★“众生续生五趣……我说为六道。”（《楞伽经》）

    ★“所有世间诸六道……轮转五道。”（《大宝积经》）

    ★“五道诸群生……入于六道一切生处。”（《华严经》）

    ★“六道众生……轮转五道。暂无休息。”（《地藏经》）

    ★“拔出六道众生……不得脱五道生死。”（《大般若经》）

    四、六趣尚且子虚，七趣更为虚妄

    因为阿修罗并非独立一趣，故而，根本没有所谓的六趣，唯有五趣。而居于人间之任何人，以人身无论修成何种禅定、神通与道果，即便修成非想非非想定证五神通，乃至大觉佛陀，亦皆人趣所摄。

    更何况，《楞严经》所谓可寿千万岁的十种仙人，本即编造，纯属子虚乌有，也就更谈不上于五趣之外别有独立的仙趣了。参见前文《楞严伪谬8-12．有十种仙，寿千万岁》。

    实际上，既无十种仙，更无仙趣及与七趣，此等皆为《楞严经》所杜撰。

    五、《楞严经》前后文间亦自相矛盾

    在辗转流变而出的六道之说基础上，《楞严经》不仅独创七趣邪说，且一会说有七趣，一会又自打嘴巴地反复说有六道。

    比如：

    ★“法界六道众生”。（《楞严经》）

    ★“与诸十方三世六道。”（《楞严经》）

    ★“下合十方一切六道众生”。（《楞严经》）

    ★“若诸世界六道众生其心不淫。”（《楞严经》）

    凡此种种可见，所谓有七道轮回，纯属《楞严经》所独创。


楞严伪谬9-16．阿修罗王，与梵王争权

    ★“有修罗王执持世界力洞无畏。能与梵王及天帝释四天争权。此阿修罗因变化有天趣所摄。”（《楞严经》）

    阿修罗，意即非天，所谓天趣所摄，纯属胡扯。超出欲界的色界初禅天梵天王，已离嗔恨与争斗，且阿修罗仅为欲界低等鬼神，连梵天王的边儿都摸不着，所谓有阿修罗能与梵王争权，纯属信口胡诌。

    梵天王之威德远胜欲界诸天。

    比如：

    “有大异光照于四方。时。忉利天见此光已。皆大惊愕。今此异光。将有何怪。诸大神天有威德者。亦皆惊怖。今此异光。将有何怪。时。大梵王即化为童子。头五角髻。在大众上虚空中立。颜貌端正。与众超绝。身紫金色。蔽诸天光。”（《长阿含经》）

    “计从四天下至他化自在天之福。故不如一梵天王之福。”（《增一阿含经》）

    梵天王层次与境界远超欲界诸天，唯有梵天王化为粗形，诸天方得见之。

    比如：

    “常童子梵天化作粗形相，成为有五髻之童子容貌，显现于三十三天之诸天之前，彼升虚空中，于虚空中结跏趺坐。”（《长部》）

    “常童子梵天现于三十三天之诸天前时，化作粗形相而出现。世尊！梵天本来之容貌，不入三十三天之诸天之眼界故。世尊！常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天，恰如金像胜于人像。”（《长部》）

    阿修罗仅为欲界低等鬼神，其威德尚不如欲界诸天，于梵天王更是连影都见不着，所谓能与梵王争权，纯属信口胡诌。


楞严伪谬9-17．佛陀付嘱阿难尊者不入涅槃

    ★“汝（阿难）今未须先取寂灭。纵得无学留愿入彼末法之中起大慈悲。救度正心深信众生。令不着魔得正知见。我今度汝已出生死。汝遵佛语名报佛恩。”（《楞严经》）

    阿难尊者为最后身，于佛灭后、结集经律前，已证得三明六通俱解脱阿罗汉，并且于命终时入于无余涅槃。比如：“尊者阿难便结加趺坐而般涅槃。”（《中阿含经》）所谓阿难尊者受佛付嘱不入涅槃，纯属捏造。

    参见前文《楞严伪谬3-13．阿难发愿，众生度尽方取涅槃》。


楞严伪谬9-18．色身世界，皆真心中物

    ★“色身外洎山河虚空大地。咸是妙明真心中物。”（《楞严经》）

    妄执有常住真心为不坏“我”，并妄认色身与外在世界皆在此真心之中，则为堕入二十种萨迦耶见的“色在我中”（即色与我相在）之邪见。

    色身及外一切相，皆在真心之中，则堕我见、我所见等邪见，完全颠倒佛陀所说法。

    比如：

    “于此识身及外一切相。无有我．我所．我慢使系着……诸所有眼。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实正观。罗睺罗。耳．鼻．舌．身意亦复如是。罗睺罗。如是知．如是见我此识身及外一切相。我．我所．我慢使系着不生。罗睺罗。如是比丘越于二。离诸相。寂灭解脱。”（《杂阿含经》）

    参见前文《楞严伪谬1-16．不知常住真心，故有生死轮转》。


楞严伪谬9-19．五阴次第灭尽，而有五十阴魔

    ★“入三摩提……此则名为色阴区宇……如是十种禅那现境。皆是色阴用心交互故现斯事……色阴尽者……名为受阴区宇……如是十种禅那现境。皆是受阴用心交互故现斯事……受阴尽者……名为想阴区宇……如是十种禅那现境。皆是想阴用心交互故现斯事……想阴尽者……名为行阴区宇……（堕入二无因论、四常住论、七断灭论、五涅槃论等邪见）如是十种禅那狂解。皆是行阴用心交互故现斯悟。众生顽迷不自忖量。逢此现前以迷为解自言登圣。大妄语成堕无间狱……行阴尽者……名为识阴区宇……如是十种禅那。中途成狂。因依迷惑。于未足中生满足证。皆是识阴用心交互。故生斯位……识阴若尽则汝现前诸根互用……此五阴元重叠生起。生因识有灭从色除。理则顿悟乘悟并销。事非顿除因次第尽。”（《楞严经》）

    四禅八定皆不能暂灭四无色阴。唯有入灭受想定，才可俱灭受想。受阴与想阴俱生俱灭，绝无受阴尽入想阴区宇之事。即便入最极之灭受想定，亦不能灭识阴及其所依行阴，故绝无行阴尽入唯有识阴区宇之事。识阴若尽则为五阴俱灭之涅槃，诸根互用纯属妄想。五阴次第尽尚为捏造，依其所设五十阴魔更属子虚。

    一、四禅八定皆不能灭四无色阴

    禅定，又译为三昧、三摩地等。

    若依所入禅定或三摩地之次第，有色界四禅、无色界四无色定及最胜妙之灭尽定，即所谓的九次第定。四禅八定是外道凡夫亦可证得的禅定，而证得灭尽定者则至少是三果以上圣者。

    色界之四禅，色阴未尽。

    无色界之空处、识处、无所有处、非想非非想处等四无色定，虽色阴已尽，并已灭眼识与耳识等前五识粗想，然而，第六意识想知心及与其俱生之受、想、行等四无色阴俱在。也就是说，即便证得四禅八定之最极非想非非想定，亦不能暂灭受、想、行、识等四无色阴，唯有入灭尽定才可暂灭受想与六识。

    比如：

    “逮达空无边处者，色想灭；逮达识无边处者，空无边处想灭；逮达无所有处者，识无边处想灭；逮达非想非非想处者，无所有处想灭；逮达想受灭者，想与受灭。”（《相应部》）

    “入空处者以色想为刺。入识处者以空处想为刺。入无所有处者以识处想为刺。入无想处者以无所有处想为刺。入想知灭定者以想知为刺。”（《中阿含经》）

    二、唯有想受灭定才可暂灭受与想

    最殊胜禅定莫过于超越非想非非想定、灭尽一切想受觉知的灭尽定。

    比如：

    “比丘度一切非有想非无想处，想知灭身触成就游，慧见诸漏尽断智。彼诸定中，此定说最第一、最大、最上、最胜、最妙。犹如因牛有乳，因乳有酪，因酪有生酥，因生酥有熟酥，因熟酥有酥精。酥精者说最第一、最大、最上、最胜、最妙。如是彼诸定中，此定说最第一、最大、最上、最胜、最妙。得此定、依此定、住此定已，不复受生老病死苦，是说苦边。”（《中阿含经》）

    灭尽定，又名想受灭定、想知灭定、灭受想定等，是三果以上圣者才可能证得的最胜妙之禅定，而四禅八定是外道凡夫亦可证得的禅定。

    四禅八定皆不能暂灭意识乃至受、想、行、识等四无色阴，唯有入灭尽定才可暂灭六识及与其俱生之受阴与想阴，故名想受灭定。

    然而，受阴与想阴，是与第六意识心即想知心俱生俱灭的，若入灭尽定，意识及其俱生之受想俱灭。

    比如：

    “意法因缘生意识。三事和合触。触俱生受．想．思。”（《杂阿含经》）

    因为受阴与想阴是俱生俱灭的，所以，绝无受阴尽入想阴区宇之事。

    三、灭尽定乃三果以上圣者所证

    虽然外道凡夫亦可证得四禅八定，却必不能证得灭尽定，此定唯有三果以上圣者才可能证得。

    比如：

    “身证阿那含。成就八解脱。未尽诸漏。”（《杂阿含经》）

    八解脱中的第八解脱，即为灭尽定。

    “有八解脱。云何为八……灭尽定。八解脱。”（《长阿含经》）

    再比如：

    “若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。”（《中阿含经》）

    初果与二果尚未离欲，不仅毫无禅定，且命终必不能过抟食天，即不能超离欲界诸天。唯有三果以上圣者，才可成就包括灭尽定在内的八解脱。

    四、灭尽定亦不能灭尽行阴与识阴

    行阴，指身、口、意所造诸业行。

    比如：

    “身行．口行．意行。此名行阴。”（《增一阿含经》）

    即便证得最殊胜之灭受想定，当下身、口、意三行虽然暂时止息而无造作，过去所造身、口、意诸业行却依然存在，并为包含意根的识阴所依存。

    若无行阴等名色，识阴必不可能单独存在。

    比如：

    “名色缘识。识缘名色。”（《长阿含经》）

    “比丘。若离色．受．想．行。识有若来．若去．若住．若生者。彼但有言。数问已不知。增益生痴。以非境界故。”（《杂阿含经》）

    识阴与名色，互为依存。识依名色，名色依识，辗转相依。

    比如：

    “譬如三芦立于空地。展转相依。而得竖立。若去其一。二亦不立。若去其二。一亦不立。展转相依。而得竖立。识缘名色亦复如是。展转相依。而得生长。”（《杂阿含经》）

    无论凡圣所证任何禅定，皆不能暂灭行阴与识阴。识阴必与其所依存之行阴俱生俱灭，若行阴灭尽，则识阴必俱时随之灭尽，即入无余涅槃。

    比如：

    “无行故无识，行灭乃识灭。”（《相应部》）

    “诸行无常，是生灭法，生灭灭已，寂灭为乐。”（《长部》）

    “无明灭乃行灭，行灭乃识灭，识灭乃名色灭……如是此是全苦蕴灭。”（《相应部》）

    故而，既无行阴灭尽之禅定，亦无行阴尽入唯有识阴区宇之事，更不存在识阴灭尽之禅定。若行阴尽则识阴乃至五阴必俱时灭尽，已入于无余涅槃，此时六根皆灭，根尚不存，所谓“识阴若尽则汝现前诸根互用”，亦纯属瞎扯。

    五、五十阴魔纯属捏造

    受阴与想阴，行阴与识阴，乃至识阴与六根等一切名色，皆必俱生俱灭。既不存在受阴灭而想阴却不灭，亦不存在行阴灭而识阴却不灭，更不存在识阴灭而六根等名色却不灭，乃至既不存在行阴灭之禅定、亦不存在识阴灭之禅定。所谓五阴次第灭乃至识阴灭则六根互用等，皆《楞严经》所杜撰之虚妄事。

    五阴次第灭尽尚为捏造，《楞严经》中依其所施设之五十阴魔，即五阴之每一阴对应有十种阴魔，则更属子虚。

    断除身见的初果圣者，就已完全断尽外道所堕六十二种恶邪见。

    比如：

    “凡诸种之见解起于世者，或言：世是常住。或言：世是无常……凡此等六十二见，说于‘梵网经’中者，居士！有己身见者，则存此等之诸见：无己身见者，此等诸见则不存在。”（《相应部》）

    若受阴尽，所入禅定必为灭尽定，证此定者必为三果以上圣者，绝对不可能再出现《楞严经》所谓的邪见密兴、潜行贪欲、贪求永岁等，乃至生起二无因论、四常住论、七断灭论、五涅槃论等邪见，更不可能犯大妄语堕无间狱，此皆《楞严经》所捏造。

    佛陀所破斥的邪见外道所堕六十二种恶见，即二无因论、四常住论、七断灭论、五涅槃论等，在《长阿含·梵动经》及其对应的南传《长部·梵网经》中，皆有详细解说，《楞严经》于此等邪见多有篡改与错乱解说，并与子虚乌有之五十阴魔胡乱硬套。五十阴魔尚属捏造，故而与其硬配乱解之种种邪见，实无长篇累牍对照指正之必要，欲求真相者，自行对照自会明了。


楞严伪谬9-20．入三摩提，心未发光

    ★“入三摩提。如明目人处大幽暗。精性妙净心未发光。此则名为色阴区宇。若目明朗十方洞开。无复幽黯名色阴尽。”（《楞严经》）

    即便未得禅定，识心亦有无量光明。若入色阴未灭之初禅，便得眼生且可见遍满之光明，所谓入定“心未发光”，纯属瞎说。若得色阴尽之无色定，已离眼根，已破色相，绝不可能见光见色，所谓入于色阴尽之无色定“目明朗十方洞开。无复幽黯”，亦为颠倒说。

    一、识心自有无量光

    一切众生之识心，非色故无有色相，且自有无量光明。

    比如：

    “识无形，无量自有光”（《长阿含经》）

    一切众生识心之无量光明，无始劫来从未暂灭，之所以欲界众生不知不见，皆因被诸欲等五盖所覆遮蔽罢了。

    二、入于初禅即得眼生与明生

    证入初禅时，已破五盖而得眼生并见识心光明遍满。得定，则眼生、明生；失定，而眼灭、明灭。且定力越深广，心解脱之光明越炽盛。

    比如：

    “因在远离独住。心无放逸，修行精勤故，便得光明而见色。”（《中阿含经》）

    “我心中生若干想患。因此若干想患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。”（《中阿含经》）

    “若我少入定。少入定故。少眼清净。少眼清净故。我少知光明。亦少见色……若我广入定。广入定故。广眼清净。广眼清净故。我广知光明。亦广见色。”（《中阿含经》）

    初禅有五正定支，其一即为光明遍满。

    比如：

    “五正定支。喜遍满，乐遍满，心遍满，光明遍满，相观察。”（《长部》）

    若证入初禅，便有眼生及空明大光明生，即便生盲者处大幽暗，亦得见他人不见之大光明，乃至光明中见种种色相，亦或闻若千雷齐震之大雷音，诸如此类。

    不得禅定，识心尚有无量光明，所谓入定“心未发光”，纯属颠倒说。

    三、色阴尽之无色定已离眼根

    入于色阴未尽之初禅或四禅，可见欲界与色界诸天形色与光明。

    比如：

    “若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒天。其中众生死此生彼。皆悉能见。”（《律》）

    若入于色阴已尽之四空定，已离眼根、破除色相，必不能见于形色与明暗。

    比如：

    “若入无色定。若见色若闻声无有是处。何以故。是人破坏色相舍离声相故。”（《律》）

    所谓入于色阴尽之无色定“目明朗十方洞开。无复幽黯”，亦为颠倒说。


楞严伪谬9-21．千佛围绕毗卢遮那

    ★“于时忽然见毗卢遮那踞天光台。千佛围绕。”（《楞严经》）

    毗卢遮那为音译，意译为日、太阳。释迦佛由日种族之释迦族出身，故尊称释尊为日种佛或日种尊。又因比喻释尊如太阳，故而又称为佛日或毗卢遮那。毗卢遮那佛，完全就是释迦佛。法身佛尚属流变说，万千化佛所围绕之毗卢遮那为法身佛，更属邪说。

    释迦佛由日种族之释迦族出身，故尊称释尊为日种佛或日种尊。

    比如：

    “识则如幻事。日种尊所说。”（《相应部》）

    “日种之佛陀。所说导涅槃。”（《相应部》）

    “拔去渴爱箭。敬礼日种佛。”（《相应部》）

    “拔诸烦恼刺。敬礼日种胤。”（《杂阿含经》）

    “彼（佛）之族姓为日种。彼之生族曰释迦。”（《小部》）

    又因常以日即太阳比喻释尊，而毗卢遮那意为日，故而又喻称释尊为佛日或毗卢遮那。

    比如：

    “佛日光普照。分别法界义。”（《长阿含经》）

    “以此十因缘。日名为千光。光明炎炽热。佛日之所说。”（《长阿含经》）

    “佛月未现、佛日未来时，尚且不知具分彼无常等有为法之名目。”（《律》）

    “第一之导师，于调御者中，乃为最优者，光耀如太阳，比丘众恭敬。”（《小部》）

    有一次，罗睺罗阿修罗王障月天子，诸月天子悉皆恐怖而来佛所求助，世尊则于其所说偈中自称毗卢遮那。

    比如：

    “破坏诸闇冥。光明照虚空。今毗卢遮那。清净光明显。罗睺避虚空。速放飞兔像。罗睺阿修罗。即舍月而还。”（《杂阿含经》）

    释迦佛之生身，即名毗卢遮那佛，而非于释迦佛别有所谓毗卢遮那法身佛，即便早期伪大乘经亦有如是说。

    比如：

    ★“毗卢遮那如来，于此道场成正等觉。”（《华严经》）

    ★“如此世界摩耶夫人，为毗卢遮那如来之母。”（《华严经》）

    ★“毗卢遮那如来往昔之时，于劫海中修菩萨行。”（《华严经》）

    伪大乘早期所说之法身本无形无相，且诸佛众生皆以同一法身为本体。

    比如：

    ★“凡圣同共一法身故。”（《宗镜录》）

    ★“一切诸佛。同一法身。”（《华严经》）

    晚期所出《楞严经》等诸经，竟然讹传出有形象、可讲法的毗卢遮那法身佛，又是对伪大乘所造法身无相之说的低俗化、下流化，不值一哂。

    参见《楞严伪谬1-20．法身，常住真心》与《〈涅槃经〉编造佛有常住不坏法身》等前文。


经论辨异：《华严经》编造“贤劫千佛”之说

    ★“于一贤劫中，千佛出于世。”（《华严经》）

    ★“本诸罪人。我所救者。即拘楼孙等贤劫千佛。”（《华严经》）

    一、贤劫唯有五尊佛，千佛实为杜撰

    我们当下这一劫，名为贤劫。贤劫之中，唯有五尊佛，所谓“贤劫千佛”，实为《华严经》所杜撰。

    比如：

    “于此贤劫有三人之导师，为拘留孙、拘那含牟尼及导师迦叶。予今成正觉者，弥勒亦将成正觉者。此等之此五人佛，为贤世间之慈愍者。”（《小部》）

    诸伪大乘经亦辗转相讹“贤劫千佛”之说。

    比如：

    ★“我当普劝贤劫千佛”。（《大宝积经》）

    ★“其王千子即贤劫中千佛是也。”（《维摩诘经》）

    ★“时彼轮王即然灯佛千子。即是贤劫千佛。”（《大般若经》）

    ★“如是之人贤劫千佛灭度。讥毁之报尚在阿鼻地狱受极重罪。”（《地藏经》）

    ……

    二、过去一劫亦无千佛

    在《华严经》贤劫千佛基础上，更有《过去庄严劫千佛名经》《现在贤劫千佛名经》和《未来星宿劫千佛名经》等伪经流传于世，亦有讹传此过去、现在、未来三大劫中各有一千尊佛出世邪说者。

    比如：

    ★“庄严劫中过去千佛皆已涅槃。星宿劫中未来千佛未出于世。贤劫之中现在千佛。”（《大乘本生心地观经》）

    然而，过去已经发生的确凿事实，是无可辩驳之铁证。现在贤劫与过去九十一劫之中，唯有三劫不空，只有七佛出世，分别是：过去九十一劫毗婆尸佛、过去三十一劫尸弃佛和毗舍婆佛、现在贤劫拘楼孙佛、拘那含佛、迦叶佛和释迦佛，共计七尊佛。

    比如：

    “过九十一劫，有毗婆尸佛。

    次三十一劫，有佛名尸弃。

    即于彼劫中，毗舍如来出。

    今此贤劫中，无数那维岁，

    有四大仙人，愍众生故出：

    拘楼孙那含、迦叶释迦文。”（《长阿含经》）

    可见，现在贤劫之前的过去一劫，乃至贤劫之前的连续三十劫，根本无佛出世，过去庄严劫中有千佛出世之说，纯属虚构。

    过去九十一劫中，唯有过去九十一劫、过去三十一劫、现在贤劫这三大劫不空、有佛出世，其余的大劫皆空、无佛出世，这几乎是最基础的佛法常识了，以至于四部《阿含经》中反反复复地宣说此事。

    比如：

    “明见真实者，说九十一劫，三劫中不空，有大仙人尊，余空无洲依，唯畏恐怖劫。”（《杂阿含经》）

    铁证如山，过去一劫中不仅没有千佛出世，乃至绝无一佛出世！

    三、伪大乘诸经论互相抵牾

    伪大乘经论之间常常自相矛盾，龙树的《大智度论》同样证明过去、现在、未来三大劫中各有一千尊佛出世纯属流变伪说。

    比如：

    ★“是九十一劫中三劫有佛。贤劫之前九十一劫初有佛名鞞婆尸。第三十一劫中有二佛。一名尸弃。二名鞞恕婆附。是贤劫中有四佛。一名迦罗鸠餐陀。二名迦那伽牟尼。三名迦叶。四名释迦牟尼。除此余劫皆空无佛甚可怜愍。”（龙树伪菩萨《大智度论》）

    在《过去庄严劫千佛名经》中，把过去九十一劫毗婆尸、过去三十一劫尸弃、毗舍婆等三尊佛，竟皆故意归为过去一劫庄严劫千佛之最后三尊：★“……南无毗婆尸佛，南无尸弃佛，南无毗舍浮佛，一千佛竟。”相似而实非，伪经编篡者显然是刻意而为，真可谓用心苦毒啊。

    绝无一佛出世的过去庄严劫，在《佛说佛名经》中编造了更为荒诞的说法，诸如★“庄严劫中有八万四千佛出世”“善见劫中有七十二亿佛出世”等等，可谓邪说辗转增上。即使按照某些无知者所妄言的“八万四千”仅仅代表非常多，也只是自彰其愚罢了。因为过去庄严劫中出世之佛，不仅不是非常多，反倒是非常少，乃至极少──根本无佛出世！

    四、伪大乘经胡乱篡改诸佛寿命

    伪经《佛说佛名经》中于诸佛寿命亦胡编乱造：★“毗婆尸佛寿命八十千劫。尸弃佛寿命六十千劫。毗舍浮佛寿命二千劫。拘留孙佛寿命十四小劫。拘那含牟尼佛寿命三十小劫。迦叶佛寿命二十小劫。”

    与阿含真经对比一下吧，在《增一阿含经》中说：“佛世尊皆出人间”“（毗婆尸）佛寿八万四千岁”“试诘佛寿七万岁”“毗舍罗婆如来寿七万岁”“（拘楼孙）佛寿六万岁”“（拘那含）佛寿四万岁”“迦叶佛寿二万岁”，这是简单的数字对比，实在没必要再细细掰扯了。

    伪大乘经之所以动辄编造一劫之中有千佛亿佛出世、每尊佛寿千劫亿劫等相互矛盾的虚妄说法，根本上是为了掩盖伪大乘中不可调和的矛盾、弥补固有的缺陷而妄造，严重违背了佛陀正法。


邪说举隅：索达吉讹传“贤劫千佛”流变伪说

    一、索达吉编造邪说为《贤愚经》之错谬圆谎

    ★“佛陀问大鱼：‘你是不是迦毗梨？’大鱼开口说：‘我是。’佛陀又问：‘你现在何处？’答曰：‘堕在阿鼻地狱中。’（它自身感受的境界是在地狱中）”（索达吉讲《入行论》）

    明明是堕于大鱼畜生身，却答堕在阿鼻地狱中，这是在侮辱佛陀智商！

    明明是堕于大鱼畜生身，为给“堕在阿鼻地狱”之说圆谎，索达吉则更造邪说“它自身感受的境界是在地狱中”，这是在侮辱大众智商！

    在讲寂天伪菩萨的《入行论》时，索达吉所引的这则《贤愚经》公案，本来出自于《律》，却被《贤愚经》改编得乱糟糟。《贤愚经》是晚世仿佛经格式所造传说故事集，其中多有流变错谬，大鱼乱说自己堕于阿鼻地狱即是其一。

    并不会因无比痛苦，大鱼就会乱说自己已堕于阿鼻地狱，《律》中明确记载大鱼回答的是堕于傍生。

    比如：

    “汝生何趣。答言在傍生中。”（《律》）

    二、索达吉讹传“贤劫千佛”流变伪说

    ★“阿难问佛：‘迦毗梨何时才能消除罪报？’‘贤劫千佛灭度之后，它仍无法得到解脱。’”（索达吉讲《入行论》）

    “贤劫千佛灭度之后，它仍无法得到解脱”，这又是《贤愚经》胡乱改编的。

    实际上，在听闻佛陀说法后，大鱼就主动断食且命亡生天，世尊再为大鱼所转生的天子说法，即证初果。

    比如：

    “我今不应于世尊所闻三句法而更食耶。即便断食。傍生之趣火力增强饥渴所逼。于世尊所敬重逾深。即便命过生四大王众天……尔时世尊。随彼天子意乐根性。为其说法令悟谛理。是时天子既闻法已。即于座上得预流果。”（《律》）

    佛陀明明知道大鱼马上就会转生天上并证得初果，根本不可能胡乱授记“贤劫千佛灭度之后，它仍无法得到解脱。”

    更何况，贤劫唯有五尊佛，“贤劫千佛”乃至过去、现在、未来三大劫中各有一千尊佛之说，本来就是伪大乘所编造的流变伪说。

    比如：

    “于此贤劫有三人之导师，为拘留孙、拘那含牟尼及导师迦叶。予今成正觉者，弥勒亦将成正觉者。此等之此五人佛，为贤世间之慈愍者。”（《小部》）

    详见《〈华严经〉编造“贤劫千佛”之说》。


楞严伪谬9-22．过慢与劣慢俱起

    ★“见色阴销受阴明白。自谓已足。忽有无端大我慢起。如是乃至慢与过慢。及慢过慢或增上慢。或卑劣慢一时俱发。心中尚轻十方如来。何况下位声闻缘觉。”（《楞严经》）

    虽一人可能生起各种慢心，但必不能一时俱生。心中轻慢如来之时，所生轻慢之心，必是于胜者而谓我胜过于他之过慢。生起过慢之时，于胜者而谓他胜我劣之卑劣慢，必不可能俱时生起，二慢相违故。所谓诸慢“一时俱发”，实属信口胡诌。


楞严伪谬9-23．受阴尽者，得意生身

    ★“修三摩提受阴尽者。虽未漏尽心离其形。如鸟出笼已能成就。从是凡身上历菩萨六十圣位。得意生身随往无碍。”（《楞严经》）

    色阴未尽之禅定，即可得意生身，“（第四禅）倾注于化作意所成身。而且彼由其色身，化作意所成，而有一切大肢小肢及不异其自己之身。”（《长部》）假若六地才可得灭受想定，★“菩萨从第六地来。能入灭定。”（《华严经》）受阴尽者“从是凡身上历菩萨六十圣位。得意生身”则为瞎说。


楞严伪谬9-24．受阴尽者，入想阴区宇

    ★“修三摩提。受阴尽者……此则名为想阴区宇……当知是十种魔……令真修行总为魔眷。命终之后毕为魔民。失正遍知堕无间狱……如是十种禅那现境。皆是想阴用心交互故现斯事。众生顽迷不自忖量。逢此因缘迷不自识谓言登圣。大妄语成堕无间狱。”（《楞严经》）

    若受阴尽，所入必为灭尽定。受阴与想阴俱生俱灭，绝不存在受阴尽而想阴未尽之事。证灭尽定者必三果以上圣者，绝不可能堕魔道为魔民，更不可能犯大妄语乃至堕入无间狱。受阴尽而想阴未尽尚为子虚，十种想阴禅那现境及诸阴魔，皆为编造。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬9-25．自在天魔

    ★“此名住世自在天魔。”（《楞严经》）

    天魔波旬并非住于他化自在天，而是于他化自在天之上、梵天之下自有其魔王天。比如：“于他化自在天．梵加夷天中间。有魔天宫。纵广六千由旬。”（《长阿含经》）所谓自在天魔，纯属讹传。

    在他化自在天之上、梵天以下有魔王天，是魔王及其眷属所独居处。

    比如：

    “佛告比丘。欲界众生有十二种。何等为十二。一者地狱。二者畜生。三者饿鬼。四者人。五者阿须伦。六者四天王。七者忉利天。八者焰摩天。九者兜率天。十者化自在天。十一者他化自在天。十二者魔天。”（《长阿含经》）

    “于他化自在天．梵加夷天中间。有魔天宫。纵广六千由旬。”（《长阿含经》）

    伪大乘经论常常把魔王与他化自在天相混淆。

    比如：

    ★“魔是他化自在天……魔名自在天主。”（龙树伪菩萨《大智度论》）

    佛陀教授六念之法，其中之一即为念天功德。

    比如：

    “我当修习念佛功德。念法．念僧．念戒．念施．念天。”（《杂阿含经》）

    “念天功德。念四王天．三十三天．炎摩天．兜率陀天．化乐天．他化自在天。清净信戒。于此命终。生彼天中。”（《杂阿含经》）

    “圣弟子念诸天事。有四大天王．三十三天．焰摩天．兜率陀天．化乐天．他化自在天。若有正信心者。于此命终。生彼诸天……圣弟子如是念天事者。不起贪欲．瞋恚．愚痴。其心正直。缘彼诸天……念天所熏故。升进涅槃。”（《杂阿含经》）

    可见，若修习念天，可以往生他化自在天等诸天，乃至离贪嗔痴，升进涅槃。

    佛陀教授念他化自在天，并非念于魔王天；佛子命终往生他化自在天，也非往生魔王天为魔眷属。若坚固妄执他化自在天即为魔王天，于他化自在天若有所念，亦必念于魔王，则难免堕于魔道。兹事体大，不可不察也！


经论辨异：《大智度论》谬说他化自在天子为魔王

    龙树伪菩萨同样无知于魔王并非他化自在天王。

    比如：

    ★“魔有四种。一者烦恼魔。二者阴魔。三者死魔。四者，他化自在天子魔。”（龙树伪菩萨《大智度论》）

    ★“魔是他化自在天……魔名自在天主。”（龙树伪菩萨《大智度论》）

    然而，在这个问题上，并非所有伪大乘经都犯迷糊，也有知魔王非他化自在天王者。

    比如：

    ★“魔天王。他化自在天王。化乐天王。兜率陀天王。须夜摩天王。帝释天王。四大天王。”（《大集经》）

    ★“告四天王忉利天。焰天兜率天无憍慢天。他化自在天。上至魔天。各令使知”。（《大宝积经》）

    ★“或为他化自在天王，为诸天众演说一切诸佛之法；或作魔王，说一切法皆悉无常；或为梵王，说诸禅定无量喜乐；”（《华严经》）

    ★“一切三十三天。一切须夜摩天。一切兜率陀天。一切乐变化天。一切他化自在天。一切魔天。及余一切欲界所居部类眷属。”（《华严经》）

    晚世流变伪大乘诸经中既杂以魔说，又依或多或少的正说或佛说予以伪装，就如《大宝积经》（卷55-57）长篇大论照搬移植有部律卷11和卷12的律文近2万字。故而，即使伪经也不可说其字字句句皆不合佛说，若非如豺狼披上羊皮一般似是而非，怎能轻易骗倒众多眼盲众生呢。


楞严伪谬10-1．想阴尽者，堕诸邪见

    ★“修三摩提。想阴尽者……此则名为行阴区宇……是人坠入二无因论……是人坠入四遍常论……是人坠入四颠倒见……是人坠入四有边论……是人坠入四种颠倒……是人坠入死后有……是人坠入死后无……是人坠入死后俱非……是人坠入七断灭论……是人坠入五涅槃论……如是十种禅那狂解。皆是行阴用心交互故现斯悟。众生顽迷不自忖量。逢此现前以迷为解自言登圣。大妄语成堕无间狱。”（《楞严经》）

    若想阴尽，所入必为灭尽定。初果就已破尽二无因论等六十二种邪见，而证灭尽定者必三果以上圣者，绝不可能再生起种种邪见，更不可能犯大妄语乃至堕入无间狱。所谓十种想阴禅那狂解及诸阴魔，皆属生编硬造。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


邪说举隅：喇嘛教诸“法王”与“活佛”皆犯大妄语

    一、喇嘛教诸“法王”皆犯大妄语

    在喇嘛教中，冠以“法王”“至尊”“全知”“遍智”等名号者，如过江之鲫。然而，这些名号，是唯有福慧具足的大觉佛陀才配使用的尊称。

    在佛法中能够称法王的，唯有大觉佛陀才当之无愧，即使是最后身菩萨，最多也只能称为法王子。

    比如：

    “如来是诸法之王。”（《增一阿含经》）

    “世尊告曰。我今正是王身。名曰法王。”（《增一阿含经》）

    喇嘛教诸上师，随意自称大菩萨比比皆是已为大谬，更何况厚颜无耻地自封“法王”尊号，皆犯大妄语、造无间业。

    比如：

    ★“在学法的弟子中，对我有信心的会恭称‘法王如意宝’……不能直呼上师之名，否则果报很大。”（晋美彭措“法王”讲《百业经》）

    ★“金刚上师多是普贤王如来的化现。”（晋美彭措“法王”讲《百业经》）

    可见，是晋美彭措要求其弟子称其为“法王”，而且还恐吓说，假若不称其为“法王”，会有很大果报。悲智在此可以负责任地说，若信受晋美彭措之魔说并称其为“法王”者，确实会有很大的恶报。

    佛陀正法正是流变、毁灭在这些假冒“法王”的手里，而那些痴迷信徒，宁愿生活在谎言中自欺欺人、祸乱佛法，也不愿正视现实、看清事物的本质。

    即使是为了表示尊重而说不实之语，也是违法违律的，更何况并非仅仅表示尊重。

    比如：

    ★“一个凡夫是可以即身成就圆满佛果的。”（索达吉《藏密问答录》）

    ★“令修行者即身在显现上成就三身圆满之果位。”（索达吉《藏密问答录》）

    ★“一生即获得金刚持如来之果位，且具足相好圆满之佛身”（索达吉《藏密问答录》）

    ★“若能依宗喀巴大师所传之显密圆融修法修持，最快可六个月成就佛果。”（索达吉《藏密问答录》）

    独自觉悟的大觉佛陀，根本不可能出现在有佛有法的时代，即二佛不并世、世无二佛之号。

    比如：

    “欲使一时二佛出世。无有是处。”（《长阿含经》）

    “世无二佛之号……一佛境界无二尊号。”（《增一阿含经》）

    再比如：

    ★“不仅我们所处的娑婆世界有无数佛陀，别的刹土也同样”。（索达吉《见性成佛与即身成佛》）

    若不作此魔说，则根本无法圆谎诸多喇嘛教信徒皆可依男女行淫双修“即身成佛”之邪说。

    若言真正即身成就觉行圆满的大觉佛陀，从释尊降生即身成佛，下一例即身成佛者，就要一直等到弥勒佛出世，此间数亿年，必无佛出世。在释迦灭后、弥勒出世中间，要再觅个即身成佛的，是绝对不可得的。

    诸佛必是无佛无法时代独自觉悟的自觉者，喇嘛教诸上师竟然臆造说，只要从他们那里听闻得到一个“无上瑜伽”男女性交密法，就可以六个月成佛，可谓宇宙大笑话。

    于今佛法依然住世之时，通过闻法而成佛，那还叫独自觉悟的自觉者大觉佛陀了吗？一时二佛出世，绝无此事！

    正法时期真正证得阿罗汉者多；像法时期伪大乘兴起，证阿罗汉者随之减少，而自称大菩萨者多；像法晚时伪大乘开始衰落，并全面向密教化发展，密教各宗相继兴起，自称大乘或菩萨已难诳惑人心，故而自称是密乘或法王者更多，乃至车载斗量。

    二、喇嘛教诸“活佛”皆犯大妄语

    “活佛”一词也是晚世魔王子孙乱法的产物，至今也不过几百年历史。可笑又可耻的是，喇嘛教为了混淆视听，却栽赃说“活佛”是汉人对藏地转世者的称谓，还说“活佛”并不意味着是“活生生的佛”，一般“活佛”也都不会如此承认。

    比如：

    ★“所谓‘活佛’，在藏地根本没有这种称呼，它的本意是转世的修行人，而不是活生生的佛。但有些汉人喜欢夸大的名词，觉得听起来比较神气，于是‘活佛’就应运而生了。”（索达吉微博）

    然而，“活佛”都是由其他“活佛”认定，甚至厚颜无耻地自我认定的。

    比如：

    ★“金刚上师多是普贤王如来的化现。”（晋美彭措“法王”讲《百业经》）

    ★“在学法的弟子中，对我有信心的会恭称‘法王如意宝’……不能直呼上师之名，否则果报很大。”（晋美彭措“法王”讲《百业经》）

    ★“现在的很多活佛，有些是母亲认定的，有些是舅舅认定的”（索达吉讲《入行论》）

    那么，索达吉咋不说某某活佛是哪个汉人认定的呢？

    ★“已有一些行者依此（男女行淫双身法）而证得佛果”。（索达吉《藏密问答录》）

    ★“上师与佛的色身和法身无二无别”“从功德上讲，上师与佛没有差别；但从恩德上而言，上师超过了一切诸佛。”（索达吉《上师瑜伽速赐加持》）

    索达吉自打嘴巴还有更直接的呢。

    比如：

    ★“我的上师是佛陀，佛陀哪会犯错误……上师如意宝确实是活生生的佛来到面前，度化我们末法时代的众生。”（索达吉讲《前行》）

    喇嘛教上上下下、时时刻刻如念咒般吹嘘上师就是活生生的佛，怎么就成了“有些汉人喜欢夸大”呢？诸上师证得了佛果还不是“活生生的佛”难道是“活生生的魔”吗？到底是谁在夸大其词、颠倒是非呢？造“未证言证”的大妄语也就罢了，何必栽赃汉人、拉全体汉人做诸上师大妄语的替罪羊呢。

    诸上师不仅念咒般自吹是依男女行淫双运即身修成了“活生生的佛”，还特意搞出个“活佛”转世制度来欺骗世人。实际上，佛教正法中同样没有“活佛转世”这种制度，它是晚世喇嘛教炮制的毒门魔法，最初于13世纪由噶举派黑帽系首创，16世纪中叶又为后期兴起的格鲁派采用，17世纪中叶以后才为喇嘛教各派纷起仿效，至今还不到四百年的历史。

    喇嘛教诸上师一生以大妄语造无量罪，死后当堕地狱，根本无法转世再来人间。而喇嘛教各派系为维护既得利益，自然会大力维持这种自欺欺人的“活佛”转世制度，只能再坑害另一位懵懂无知的孩童当傀儡替身，又是一生犯大妄语、死后陷入难可救拔的罪苦之中。


楞严伪谬10-2．行阴尽者，寂灭未圆

    ★“修三摩提。行阴尽者……名为识阴区宇……穷诸行空。于识还元。已灭生灭。而于寂灭。精妙未圆。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽行阴。灭尽行阴的禅定尚不存在，而行阴与识阴必俱生俱灭，行阴灭而识阴未灭之禅定更属子虚。行阴尽者，识阴乃至五阴必随之俱尽，已非禅定，必是生灭已灭的寂灭涅槃。既言诸行灭尽、已灭生灭，却又说识阴未灭、寂灭未圆，纯属自打嘴巴。

    比如：

    “诸行无常，是生灭法，生灭灭已，寂灭为乐。”（《长部》）

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-3．行阴尽者，入识阴区宇

    ★“行阴尽者……此则名为识阴区宇……如是十种禅那中途成狂……大妄语成外道邪魔。所感业终堕无间狱。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽行阴。行阴与识阴必俱生俱灭，既不存在行阴灭尽的禅定，亦不存在行阴尽入识阴区宇之事。行阴尽者，识阴乃至五阴必随之俱尽，必已入无余涅槃。行阴尽之禅定尚属捏造，十种识阴禅那成狂及诸阴魔，更为子虚。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-4．行阴尽者，摩醯首罗成其伴侣

    ★“行阴尽者……名为识阴区宇……是人则堕。能非能执。摩醯首罗现无边身。成其伴侣。迷佛菩提。亡失知见。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽行阴，根本就不存在行阴尽入识阴区宇之事。若行阴尽，识阴乃至五阴必随之俱尽，必已入无余涅槃，再转生于色界与摩醯首罗为伴侣，绝无可能之事。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-5．行阴尽者，自在天成其伴侣

    ★“行阴尽者……名为识阴区宇……是人则堕。常非常执。计自在天。成其伴侣。迷佛菩提。亡失知见。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽行阴，根本就不存在行阴尽入识阴区宇之事。即便色阴未尽得初禅者，即已超越欲界自在天。若行阴尽，识阴乃至五阴必随之俱尽，必已入无余涅槃，再转生于欲界与自在天为伴侣，绝无可能之事。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-6．行阴尽者，生草木为有情邪见

    ★“行阴尽者……名为识阴区宇……因知立解。十方草木皆称有情与人无异。草木为人。人死还成十方草树。无择遍知。生胜解者。是人则堕。知无知执。婆吒霰尼执一切觉。成其伴侣。迷佛菩提。亡失知见。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽行阴，根本就不存在行阴尽入识阴区宇之事。若行阴尽，识阴乃至五阴必随之俱尽，必已入无余涅槃，再生起草木为有情之邪见并入轮回，绝无可能之事。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-7．行阴尽者，堕事火外道

    ★“行阴尽者……名为识阴区宇……是人则堕。生无生执。诸迦叶波并婆罗门。勤心役身事火崇水。求出生死。成其伴侣。迷佛菩提。亡失知见。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽行阴，根本就不存在行阴尽入识阴区宇之事。若行阴尽，识阴乃至五阴必随之俱尽，必已入无余涅槃，再堕入事火外道，绝无可能之事。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-8．行阴尽者，堕无想外道

    ★“行阴尽者……名为识阴区宇……是人则堕。归无归执。无想天中。诸舜若多。成其伴侣。迷佛菩提。亡失知见。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽行阴，根本就不存在行阴尽入识阴区宇之事。色阴尽者，即已超越外道无想天。若行阴尽，识阴乃至五阴必随之俱尽，必已入无余涅槃，再转生与无想天为伴侣，绝无可能之事。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-9．舜若多神，无身有触

    ★“阿那律陀。无目而见。跋难陀龙。无耳而听。殑伽神女。非鼻闻香。骄梵钵提。异舌知味。舜若多神。无身有触。”（《楞严经》）

    ★“无想天中。诸舜若多。成其伴侣。”（《楞严经》）

    无想天中众生，并非虚空神舜若多。无想天众生，并非无身。无想天众生，必定有身无触。

    一、虚空神舜若多，并非无想天

    舜若多，意为虚空。而虚空神，并非色界无想天众生，乃至不如欲界四天王天众。

    比如：

    “地神闻已告虚空神。虚空神告四天王天。四天王天告忉利天。如是展转至于梵天。”（《律》）

    “虚空神天倍疾地神。四王天子来去倍疾于虚空神天。日月天子复倍捷疾于四王天。”（《杂阿含经》）

    “地神唱已。闻虚空神天．四天王天．三十三天．炎魔天．兜率陀天．化乐天．他化自在天展转传唱。”（《杂阿含经》）

    二、无想天众生，并非无身

    无想天属于色界众生，而欲界与色界诸众生皆有色身，无色界众生皆有四无色阴所成之无色天身，乃至圣凡一切众生皆为有身，都不可说无身。且无想天众生不仅有色身，亦有光明及所居天宫。

    比如：

    “果实天光明不如无想天光明。”（《长阿含经》）

    “过果实天由旬一倍有无想天宫。”（《长阿含经》）

    “有色众生无想无觉。谓无想天。”（《中阿含经》）

    详细参见前文《楞严伪谬9-5．无想天，身心俱灭》。

    三、无想天虽有色身，却无身触

    无想天已灭眼识、耳识等前五识即诸色想，故诸外道名之为无想。

    眼触、耳触、鼻触、舌触乃至身触与意触等六触的生起，必缘根尘而生识，并依根、尘、识三事和合才有触生。

    比如：

    “缘眼及色。生眼识。三事和合生触。缘触生受。乐受．苦受．不苦不乐受。依此染着流。耳．鼻．舌．身．意．意识．意识法。三事和合生触。”（《杂阿含经》）

    无想天虽有色身，却无眼识乃至身识等前五识，故而，绝无身触，即有身无触。《楞严经》所谓“无身有触”，纯属颠倒说。

    可见，无想天既非虚空神舜若多，又非无身，更非有触，《楞严经》所说皆为颠倒。


楞严伪谬10-10．行阴尽者，堕无色界长寿天

    ★“行阴尽者……名为识阴区宇……是人则堕。贪非贪执。诸阿斯陀。求长命者。成其伴侣。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽行阴，根本就不存在行阴尽入识阴区宇之事。若行阴尽，识阴乃至五阴必随之俱尽，必已入无余涅槃，再转生与无色界长寿天为伴侣，绝无可能之事。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-11．行阴尽者，再生欲贪

    ★“行阴尽者……名为识阴区宇……却留尘劳。恐其销尽。便于此际。坐莲花宫。广化七珍。多增宝媛。纵恣其心。生胜解者。是人则堕。真无真执。吒枳迦罗。成其伴侣。迷佛菩提。亡失知见。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽行阴，根本就不存在行阴尽入识阴区宇之事。若行阴尽，识阴乃至五阴必随之俱尽，必已入无余涅槃，再生起对诸行灭尽的恐惧并受诸轮转，绝无可能之事。即便色阴未尽得初禅者，即已超越欲界诸天，所谓行阴尽者，贪著七珍财宝、美色宝媛并纵恣其心，更是瞎说。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-12．行阴尽者，背涅槃城

    ★“行阴尽者……名为识阴区宇……是人则堕。定性声闻。诸无闻僧。增上慢者。成其伴侣。迷佛菩提。亡失知见……背涅槃城。生缠空种。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽行阴，根本就不存在行阴尽入识阴区宇之事。诸行阴尽者，识阴乃至五阴必随之俱尽，必已入于无余涅槃。即使过去诸佛，亦由诸行阴尽而入无余涅槃。行阴尽者，再转生与无闻僧增上慢者为伴侣，背涅槃城，纯属无知妄言。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-13．识阴若尽，诸根互用

    ★“识阴若尽。则汝现前诸根互用。”（《楞严经》）

    任何禅定乃至灭受想定，皆不可能灭尽识阴。若识阴尽者，五阴身心随之俱灭，必已入于无余涅槃。既不存在识阴灭之禅定，更不存在识阴灭而六根等名色却不灭之事，所谓识阴若尽则诸根互用，纯属杜撰。

    详细参见前文《楞严伪谬9-19．五阴次第灭尽，而有五十阴魔》。


楞严伪谬10-14．理则顿悟

    ★“理则顿悟。乘悟并销。事非顿除。因次第尽。”（《楞严经》）

    《楞严经》编造于佛灭后约一千二百年时，受唐时本土禅宗顿悟说的影响，而有“理则顿悟”之邪说。而佛陀正法之中，事理皆有次第，理则顿悟之说，实为邪说。

    一、理无顿悟

    佛陀反复说，于正法律的理解和修学，绝无顿悟与速成。

    比如：

    “由次第学，次第作、次第实践，而有完全智之成就也。”（《中部》）

    “若有正说。渐次第作。乃至成讫。目犍连。我法、律中谓正说。”（《中阿含经》）

    “譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，诸比丘！于此法与律，则渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。”（《增支部》）

    四圣谛的理悟是次第成就的，苦谛不成就，集谛、灭谛、道谛等四圣谛皆不成就，必是凡夫无疑。

    比如：

    “佛告长者。此四圣谛渐次无间。非顿无间等。”（《杂阿含经》）

    “如有四登阶道。升于殿堂。若有说言不登初阶。而登第二．第三．第四阶升堂殿者。无有是处。所以者何。要由初阶。然后次登第二．第三．第四阶得升殿堂。如是。比丘。于苦圣谛未无间等。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处。”（《杂阿含经》）

    无间，即不为痴惑所间隔，即了知通达、毫无疑惑之意。

    若欲于四圣谛理悟成就，必须观察四圣谛之理并经暖法、顶法、忍法、世第一法等次第，而后方得须陀洹果。

    参见前文《楞严伪谬8-5．十回向后，有四加行》。

    二、次第说法

    理不可顿悟故，法必依次第而说，渐次深入，直至听法者心开意解，才可说诸佛之最胜法义，即唯一解脱乃至成佛之道──四圣谛。

    比如：

    “佛告比丘。我时为彼地神次第说法。除其恶见。示教利喜。施论、戒论、生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。我时知其心净。柔软欢喜。无有阴盖。易可开化。如诸佛常法。说苦圣谛、苦集谛、苦灭谛、苦出要谛。”（《长阿含经》）

    再比如：

    “世尊为究罗檀头婆罗门，顺次说法。即说明施论、戒论、天论、诸欲之灾祸、邪恶及污秽，出离之功德。世尊知究罗檀头婆罗门之心从顺、柔软、无障碍、踊跃，心生净信。对彼等说诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。”（《长部》）

    未来弥勒成佛后也将如是次第说法。

    比如：

    “尔时。弥勒渐与说法微妙之论。所谓论者。施论、戒论、生天之论。欲不净想。出要为妙。尔时。弥勒见诸人民心开意解。如诸佛世尊常所说法。苦、习、尽、道。与诸人民广分别义。”（《增一阿含经》）

    对于任何说法者，都要观察其是否为次第说法。

    比如：

    “应观察（其）所说。为次第说。为不次第说。为说法。为说非法。若次第说法。应随顺赞善。不次第若说非法。应呵止。”（《律》）

    而喇嘛教所谓不可观察上师过失的伪律三昧耶戒，严重违背了佛陀正法律，是依人不依法的邪戒。

    不仅说法与理悟皆有次第，修行亦有次第。

    比如：

    “不圆满有学法，而可圆满戒蕴者，无有是处；不圆满戒蕴，而可圆满定蕴者，无有是处；不圆满定蕴，而可圆满慧蕴者，无有是处。”（《增支部》）

    可见，在佛陀正法之中，理无顿悟，事必渐除，皆有次第。若失次第，必毫无成就之颠倒辈，且任何所谓顿悟、圆顿乃至依男女行淫双运的大圆满法就可以即身成佛之说，皆为邪说。


论坛

天鉴论坛简介

转正法轮

    揭批“法轮功”专栏：追踪聚焦、揭露批判、教育转化……；慈悲感化冥顽，智慧挽救迷者。

法眼如炬

    追踪清海、净空、萧平实等各种邪教发展动态，鉴别曝光邪师，摧碎邪见邪说；于失道者，示其正路；于暗夜中，为作光明。

青梅煮酒

    演武厅──空口无凭、痴人呓语、泼妇骂街绝非君子行为，为了鉴别正邪、真伪、善恶，演武厅欢迎各位“武林豪杰”踊跃报名参与辩论。

    审判庭──以事实为依据，以法律为准绳，按照司法程序对各种邪师进行网上审判，曝光邪师邪行于天下，还受害者以公道。

如实知见

    佛陀正法律追本溯源，讨论原始纯正的佛陀教法，实际内观禅修交流，认识、远离像法流变异说。──“如实知见”QQ群号：216796875

    欢迎登陆天鉴论坛浏览、下载其他文章。欢迎转载站内资料，但必须注明出处。版权归原作者、出版社或原输入者所有，请不要轻易删改。

     知识共享署名-非商业性使用-相同方式共享 3.0 中国大陆许可协议

    悲智QQ ：110915788

    悲智微博：新浪 腾讯(已停止运营)

    天鉴论坛：www.tianjian.org

    天鉴网微信号和二维码：