简　　介

    四部《阿含经》是海内僧俗四众，无论南传还是北传，乃至三乘各宗共许、唯一公认为是佛陀金口所说之最真实可信的真经，为佛陀诸上座大比丘众、上首大弟子、耆宿长老核心僧团所护持、所传播，是佛法的根基和核心。

    佛法不论南北皆是一味，《南北四部阿含经》是任何学佛者应该首先通读的经典。这就是真正的佛法、佛陀的言教、佛陀与圣弟子修持的忠实记载、修行路径次第的真正呈现。
    《北传四部》取自《大正藏·阿含部》，组合字替换成对应音义的简体文字。
    《南传四部》取自元亨寺版《汉译南传大藏经》。

电子书制作：Delphi-HQ Email: xxagri@126.com QQ: 499527241


杂阿含经

大正藏 第 02 册 No. 0099 杂阿含经

    No. 99

    杂阿含经五十卷

    宋天竺三藏求那跋陀罗译


1.无常经

《杂阿含经·1.无常经》

    （一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当观色无常。如是观者。则为正观。正观者。则生厌离。厌离者。喜贪尽。喜贪尽者。说心解脱。

    如是观受．想．行．识无常。如是观者。则为正观。正观者。则生厌离。厌离者。喜贪尽。喜贪尽者。说心解脱。

    如是。比丘。心解脱者。若欲自证。则能自证。我生已尽。梵行已立。所作已作。自知不受后有。如观无常。苦．空．非我亦复如是。

    时。诸比丘闻佛所说。欢喜奉行。


2.正思惟经

《杂阿含经·2.正思惟经》

    （二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色当正思惟。观色无常如实知。所以者何。比丘。于色正思惟。观色无常如实知者。于色欲贪断。欲贪断者。说心解脱。

    如是受．想．行．识当正思惟。观识无常如实知。所以者何。于识正思惟。观识无常者。则于识欲贪断。欲贪断者。说心解脱。

    如是心解脱者。若欲自证。则能自证。我生已尽。梵行已立。所作已作。自知不受后有。如是正思惟无常。苦．空．非我亦复如是。

    时。诸比丘闻佛所说。欢喜奉行。


3.无知经

《杂阿含经·3.无知经》

    （三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色不知．不明．不断．不离欲。则不能断苦。如是受．想．行．识。不知．不明．不断．不离欲。则不能断苦。

    诸比丘。于色若知．若明．若断．若离欲。则能断苦。如是受．想．行．识。若知．若明．若断．若离欲。则能堪任断苦。

    时。诸比丘闻佛所说。欢喜奉行。


4.无知经

《杂阿含经·4.无知经》

    （四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色不知．不明．不断．不离欲．心不解脱者。则不能越生．老．病．死怖。如是受．想．行．识。不知．不明．不断．不离欲贪．心不解脱者。则不能越生．老．病．死怖。

    比丘。于色若知．若明．若断．若离欲。则能越生．老．病．死怖。诸比丘。若知．若明．若离欲贪．心解脱者。则能越生．老．病．死怖。如是受．想．行．识。若知．若明．若断．若离欲贪．心解脱者。则能越生．老．病．死怖。

    时。诸比丘闻佛所说。欢喜奉行。


5.无知经

《杂阿含经·5.无知经》

    （五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色爱喜者。则于苦爱喜。于苦爱喜者。则于苦不得解脱．不明．不离欲。如是受．想．行．识爱喜者。则爱喜苦。爱喜苦者。则于苦不得解脱。

    诸比丘。于色不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱。如是受．想．行．识不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱。

    诸比丘。于色不知．不明．不离欲贪．心不解脱。贪心不解脱者。则不能断苦。如是受．想．行．识。不知．不明．不离欲贪．心不解脱者。则不能断苦。

    于色若知．若明．若离欲贪．心得解脱者。则能断苦。如是受．想．行．识。若知．若明．若离欲贪．心得解脱者。则能断苦。

    时。诸比丘闻佛所说。欢喜奉行。


6.无知经

《杂阿含经·6.无知经》

    （六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色不知．不明．不离欲贪．心不解脱者。则不能越生．老．病．死怖。如是受．想．行．识。不知．不明．不离欲贪．心不解脱者。则不能越生．老．病．死怖。

    诸比丘。于色若知．若明．若离欲贪．心解脱者。则能越生．老．病．死怖。如是受．想．行．识。若知．若明．若离欲贪．心解脱者。则能越生．老．病．死怖。

    时。诸比丘闻佛所说。欢喜奉行。


7.于色喜乐经

《杂阿含经·7.于色喜乐经》

    （七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于色爱喜者。则于苦爱喜。于苦爱喜者。则于苦不得解脱。如是受．想．行．识爱喜者。则爱喜苦。爱喜苦者。则于苦不得解脱。

    诸比丘。于色不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱。如是受．想．行．识不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱。

    时。诸比丘闻佛所说。欢喜奉行。

    无常及苦．空　　非我．正思惟
    无知等四种　　及于色喜乐


8.过去无常经

《杂阿含经·8.过去无常经》

    （八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去．未来色无常。况现在色。圣弟子。如是观者。不顾过去色。不欲未来色。于现在色厌．离欲．正向灭尽。如是。过去．未来受．想．行．识无常。况现在识。圣弟子。如是观者。不顾过去识。不欣未来识。于现在识厌．离欲．正向灭尽。如无常。苦．空．非我亦复如是。

    时。诸比丘闻佛所说。欢喜奉行。


9.厌离经

《杂阿含经·9.厌离经》

    （九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色无常。无常即苦。苦即非我。非我者亦非我所。如是观者。名真实正观。如是受．想．行．识无常。无常即苦。苦即非我。非我者亦非我所。如是观者。名真实正观。

    圣弟子。如是观者。厌于色。厌受．想．行．识。厌故不乐。不乐故得解脱。解脱者真实智生。我生已尽。梵行已立。所作已作。自知不受后有。

    时。诸比丘闻佛所说。欢喜奉行。


10.解脱经

《杂阿含经·10.解脱经》

    （一○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色无常。无常即苦。苦即非我。非我者即非我所。如是观者。名真实观。如是受．想．行．识无常。无常即苦。苦即非我。非我者即非我所。如是观者。名真实观。

    圣弟子。如是观者。于色解脱。于受．想．行．识解脱。我说是等解脱于生．老．病．死．忧．悲．苦．恼。

    时。诸比丘闻佛所说。欢喜奉行。


11.因缘经

《杂阿含经·11.因缘经》

    （一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色无常。若因．若缘生诸色者。彼亦无常。无常因．无常缘所生诸色。云何有常。如是受．想．行．识无常。若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常。如是。诸比丘。色无常。受．想．行．识无常。无常者则是苦。苦者则非我。非我者则非我所。

    圣弟子。如是观者。厌于色。厌于受．想．行．识。厌者不乐。不乐则解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    时。诸比丘闻佛所说。欢喜奉行。


12.因缘经

《杂阿含经·12.因缘经》

    （一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色无常。若因．若缘生诸色者。彼亦无常。无常因．无常缘所生诸色。云何有常。受．想．行．识无常。若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常。

    如是。比丘。色无常。受．想．行．识无常。无常者则是苦。苦者则非我。非我者则非我所。如是观者。名真实观。圣弟子。如是观者。于色解脱。于受．想．行．识解脱。我说是等为解脱生．老．病．死．忧．悲．苦．恼。

    时。诸比丘闻佛所说。欢喜奉行。


13.味经

《杂阿含经·13.味经》

    （一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若众生于色不味者。则不染于色。以众生于色味故。则有染着。如是众生于受．想．行．识不味者。彼众生则不染于识。以众生味受．想．行．识故。彼众生染着于识。

    诸比丘。若色于众生不为患者。彼诸众生不应厌色。以色为众生患故。彼诸众生则厌于色。如是受．想．行．识不为患者。彼诸众生不应厌识。以受．想．行．识为众生患故。彼诸众生则厌于识。

    诸比丘。若色于众生无出离者。彼诸众生不应出离于色。以色于众生有出离故。彼诸众生出离于色。如是受．想．行．识于众生无出离者。彼诸众生不应出离于识。以受．想．行．识于众生有出离故。彼诸众生出离于识。

    诸比丘。若我于此五受阴不如实知味是味．患是患．离是离者。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。不脱．不出．不离。永住颠倒。亦不能自证得阿耨多罗三藐三菩提。

    诸比丘。我以如实知此五受阴味是味．患是患．离是离故。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。自证得脱．得出．得离．得解脱结缚。永不住颠倒。亦能自证得阿耨多罗三藐三菩提。

    时。诸比丘闻佛所说。欢喜奉行。


14.味经

《杂阿含经·14.味经》

    （一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我昔于色味有求有行。若于色味随顺觉。则于色味以智慧如实见。如是于受．想．行．识味有求有行。若于受．想．行．识味随顺觉。则于识味以智慧如实见。

    诸比丘。我于色患有求有行。若于色患随顺觉。则于色患以智慧如实见。如是受．想．行．识患有求有行。若于识患随顺觉。则于识患以智慧如实见。

    诸比丘。我于色离有求有行。若于色离随顺觉。则于色离以智慧如实见。如是受．想．行．识离有求有行。若于受．想．行．识离随顺觉。则于受．想．行．识离以智慧如实见。

    诸比丘。我于五受阴不如实知味是味．患是患．离是离者。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。不脱．不离．不出。永住颠倒。不能自证得阿耨多罗三藐三菩提。

    诸比丘。我以如实知五受阴味是味．患是患．离是离。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。已脱．已离．已出。永不住颠倒。能自证得阿耨多罗三藐三菩提。

    时。诸比丘闻佛所说。欢喜奉行。

    过去四种说　　厌离及解脱
    二种说因缘　　味亦复二种


15.使经

《杂阿含经·15.使经》

    （一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘来诣佛所。稽首佛足。却住一面。白佛言。善哉。世尊。今当为我略说法要。我闻法已。当独一静处。修不放逸。修不放逸已。当复思惟。所以善男子出家。剃除须发。身着法服。信家．非家．出家。为究竟无上梵行。现法作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊告彼比丘。善哉。善哉。比丘快说此言。云当为我略说法要。我闻法已。独一静处。修不放逸。乃至自知不受后有。如是说耶。

    比丘白佛。如是。世尊。

    佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。若随使使者。即随使死。若随使死者。为取所缚。比丘。若不随使使。则不随使死。不随使死者。则于取解脱。

    比丘白佛。知已。世尊。知已。善逝。

    佛告比丘。汝云何于我略说法中。广解其义。

    比丘白佛言。世尊。色随使使．色随使死。随使使．随使死者。则为取所缚。如是受．想．行．识。随使使．随使死。随使使．随使死者。为取所缚。

    世尊。若色不随使使．不随使死。不随使使．不随使死者。则于取解脱。如是受．想．行．识。不随使使．不随使死。不随使使．不随使死者。则于取解脱。如是。世尊。略说法中。广解其义。

    佛告比丘。善哉。善哉。比丘于我略说法中。广解其义。所以者何。色随使使．随使死。随使使．随使死者。则为取所缚。如是受．想．行．识。随使使．随使死。随使使．随使死者。则为取所缚。

    比丘。色不随使使．不随使死。不随使使．不随使死者。则于取解脱。如是受．想．行．识。不随使使．不随使死。不随使使．不随使死者。则于取解脱。

    时。彼比丘闻佛所说。心大欢喜。礼佛而退。独在静处。精勤修习。住不放逸。精勤修习。住不放逸已。思惟。所以善男子出家。剃除须发。身着法服。信家．非家．出家。乃至自知不受后有。

    时。彼比丘即成罗汉。心得解脱。


16.增诸数经

《杂阿含经·16.增诸数经》

    （一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘来诣佛所。所问如上。差别者。随使使．随使死者。则增诸数。若不随使使．不随使死者。则不增诸数。

    佛告比丘。汝云何于我略说法中。广解其义。

    时。彼比丘白佛言。世尊。若色随使使．随使死。随使使．随使死者。则增诸数。如是受．想．行．识。随使使．随使死。随使使．随使死者。则增诸数。

    世尊。若色不随使使．不随使死。不随使使．不随使死者。则不增诸数。如是受．想．行．识。不随使使．不随使死。不随使使．不随使死者。则不增诸数。如是。世尊。我于略说法中。广解其义。如是。乃至得阿罗汉。心得解脱。


17.非我经

《杂阿含经·17.非我经》

    （一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    有异比丘从坐起。偏袒右肩。合掌白佛言。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。住不放逸。所以善男子出家。剃除须发。身着法服。信家．非家．出家学道。为究竟无上梵行。现法身作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊告彼比丘。善哉。善哉。汝作是说。世尊。为我略说法要。我于略说法中。广解其义。当独一静处。专精思惟。住不放逸。乃至自知不受后有。汝如是说耶。

    比丘白佛。如是。世尊。

    佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。非汝所应之法。宜速断除。断彼法者。以义饶益。长夜安乐。

    时。彼比丘白佛言。知已。世尊。知已。善逝。

    佛告比丘。云何于我略说法中。广解其义。

    比丘白佛言。世尊。色非我所应。宜速断除。受．想．行．识非我所应。宜速断除。以义饶益。长夜安乐。是故。世尊。我于世尊略说法中。广解其义。

    佛言。善哉。善哉。比丘。汝于我略说法中。广解其义。所以者何。色者非汝所应。宜速断除。如是受．想．行．识非汝所应。宜速断除。断除已。以义饶益。长夜安乐。

    时。彼比丘闻佛所说。心大欢喜。礼佛而退。独一静处。精勤修习。住不放逸。精勤修习。住不放逸已。思惟。所以善男子出家。剃除须发。身着法服。正信．非家．出家。乃至自知不受后有。

    时。彼比丘成阿罗汉。心得解脱。


18.非彼经

《杂阿含经·18.非彼经》

    （一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘从坐起。偏袒右肩。为佛作礼。却住一面。而白佛言。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有。

    佛告比丘。善哉。善哉。汝作如是说。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有耶。

    时。彼比丘白佛言。如是。世尊。

    佛告比丘。谛听。谛听。善思念之。当为汝说。若非汝所应。亦非余人所应。此法宜速除断。断彼法已。以义饶益。长夜安乐。

    时。彼比丘白佛言。知已。世尊。知已。善逝。

    佛告比丘。云何于我略说法中。广解其义。

    比丘白佛言。世尊。色非我．非我所应。亦非余人所应。是法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识。非我．非我所应。亦非余人所应。宜速除断。断彼法已。以义饶益。长夜安乐。是故。我于如来略说法中。广解其义。

    佛告比丘。善哉。善哉。汝云何于我略说法中。广解其义。所以者何。比丘。色非我．非我所应。亦非余人所应。是法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识。非我．非我所应。亦非余人所应。是法宜速除断。断彼法已。以义饶益。长夜安乐。

    时。彼比丘闻佛所说。心大欢喜。礼佛而退。独一静处。精勤修习。不放逸住。乃至自知不受后有。

    时。彼比丘心得解脱。成阿罗汉。


19.结系经

《杂阿含经·19.结系经》

    （一九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘从坐起。为佛作礼。而白佛言。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。不放逸住已。思惟。所以善男子正信家．非家．出家。乃至自知不受后有。

    尔时。世尊告彼比丘。善哉。善哉。汝今作是说。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有耶。

    比丘白佛言。如是。世尊。

    佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。结所系法宜速除断。断彼法已。以义饶益。长夜安乐。

    时。彼比丘白佛言。知已。世尊。知已。善逝。

    佛告比丘。汝云何于我略说法中。广解其义。

    比丘白佛言。世尊。色是结所系法。是结所系法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识结所系法。是结所系法宜速除断。断彼法已。以义饶益。长夜安乐。是故我于世尊略说法中。广解其义。

    佛告比丘。善哉。善哉。汝于我略说法中。广解其义。所以者何。色是结所系法。此法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识是结所系法。此法宜速除断。断彼法已。以义饶益。长夜安乐。

    时。彼比丘闻佛所说。心大欢喜。礼佛而退。独一静处。专精思惟。不放逸住。乃至心得解脱。成阿罗汉。


20.深经

《杂阿含经·20.深经》

    （二○）

    深经亦如是说。


21.动摇经

《杂阿含经·21.动摇经》

    （二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘从坐起。为佛作礼。而白佛言。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。不放逸住已。思惟。所以善男子正信．非家．出家。乃至自知不受后有。

    尔时。世尊告彼比丘。善哉。善哉。汝今作是说。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有耶。

    比丘白佛言。如是。世尊。

    佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。动摇时。则为魔所缚。若不动者。则解脱波旬。

    比丘白佛言。知已。世尊。知已。善逝。

    佛告比丘。汝云何于我略说法中。广解其义。

    比丘白佛言。世尊。色动摇时。则为魔所缚。若不动者。则解脱波旬。如是受．想．行．识动摇时。则为魔所缚。若不动者。则解脱波旬。是故我于世尊略说法中。广解其义。

    佛告比丘。善哉。善哉。汝于我略说法中。广解其义。所以者何。若色动摇时。则为魔所缚。若不动者。则解脱波旬。如是受．想．行．识动摇时。则为魔所缚。若不动者。则解脱波旬。乃至自知不受后有。心得解脱。成阿罗汉。


22.劫波所问经

《杂阿含经·22.劫波所问经》

    （二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有比丘名劫波。来诣佛所。头面礼足。却住一面。白佛言。如世尊说。比丘心得善解脱。世尊。云何比丘心得善解脱。

    尔时。世尊告劫波曰。善哉。善哉。能问如来心善解脱。善哉。劫波。谛听。谛听。善思念之。当为汝说。劫波。当观知诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。正观无常已。色爱即除。色爱除已。心善解脱。如是观受．想．行．识。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。正观无常已。识爱即除。识爱除已。我说心善解脱。劫波。如是。比丘心善解脱者。如来说名心善解脱。所以者何。爱欲断故。爱欲断者。如来说名心善解脱。

    时。劫波比丘闻佛所说。心大欢喜。礼佛而退。

    尔时。劫波比丘受佛教已。独一静处。专精思惟。不放逸住。乃至自知不受后有。心善解脱。成阿罗汉。


23.罗睺罗所问经

《杂阿含经·23.罗睺罗所问经》

    （二三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者罗睺罗往诣佛所。头面礼足。却住一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。能令无有我．我所见．我慢使系着。

    佛告罗睺罗。善哉。善哉。能问如来。云何知．云何见我此识身及外境界一切相。令无有我．我所见．我慢使系着耶。

    罗睺罗白佛言。如是。世尊。

    佛告罗睺罗。善哉。谛听。谛听。善思念之。当为汝说。罗睺罗。当观若所有诸色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切悉皆非我．不异我．不相在。如是平等慧正观。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是平等慧如实观。

    如是。罗睺罗。比丘如是知．如是见。如是知．如是见者。于此识身及外境界一切相。无有我．我所见．我慢使系着。

    罗睺罗。比丘若如是于此识身及外境界一切相。无有我．我所见．我慢使系着者。比丘是名断爱欲。转去诸结。正无间等。究竟苦边。

    时。罗睺罗闻佛所说。欢喜奉行。


24.罗睺罗所问经

《杂阿含经·24.罗睺罗所问经》

    （二四）

    如是我闻。

    一时。佛住王舍城伽兰陀竹园。

    尔时。世尊告罗睺罗。比丘。云何知．云何见我此识身及外境界一切相。无有我．我所见．我慢使系着。

    罗睺罗白佛言。世尊为法主．为导．为覆。善哉。世尊当为诸比丘演说此义。诸比丘从佛闻已。当受持奉行。

    佛告罗睺罗。谛听。谛听。善思念之。当为汝说。

    罗睺罗白佛。唯然。受教。

    佛告罗睺罗。当观诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是平等慧如实观。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是平等慧如实观。

    比丘。如是知．如是见我此识身及外境界一切相。无有我．我所见．我慢使系着。

    罗睺罗。比丘如是识身及外境界一切相。无有我．我所见．我慢使系着者。超越疑心。远离诸相。寂静解脱。是名比丘断除爱欲。转去诸结。正无间等。究竟苦边。

    时。罗睺罗闻佛所说。欢喜奉行。

    使．增诸数　　非我．非彼　　结系．动摇
    劫波所问　　亦罗睺罗　　所问二经


25.多闻经

《杂阿含经·25.多闻经》

    （二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘来诣佛所。为佛作礼。却住一面。白佛言。如世尊说多闻。云何为多闻。

    佛告比丘。善哉。善哉。汝今问我多闻义耶。

    比丘白佛。唯然。世尊。

    佛告比丘。谛听。善思。当为汝说。比丘当知。若闻色是生厌．离欲．灭尽．寂静法。是名多闻。如是闻受．想．行．识。是生厌．离欲．灭尽．寂静法。是名多闻比丘。是名如来所说多闻。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。


26.善说法经

《杂阿含经·26.善说法经》

    （二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘来诣佛所。头面礼足。却住一面。白佛言。如世尊所说法师。云何名为法师。

    佛告比丘。善哉。善哉。汝今欲知如来所说法师义耶。

    比丘白佛。唯然。世尊。

    佛告比丘。谛听。善思。当为汝说。

    佛告比丘。若于色说是生厌．离欲．灭尽．寂静法者。是名法师。若于受．想．行．识。说是生厌．离欲．灭尽．寂静法者。是名法师。是名如来所说法师。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。


27.向法经

《杂阿含经·27.向法经》

    （二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘来诣佛所。头面作礼。却住一面。白佛言。如世尊说法次法向。云何法次法向。

    佛告比丘。善哉。善哉。汝今欲知法次法向耶。

    比丘白佛。唯然。世尊。

    佛告比丘。谛听。善思。当为汝说。比丘。于色向厌．离欲．灭尽。是名法次法向。如是受．想．行．识。于识向厌．离欲．灭尽。是名法次法向。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。


28.涅槃经

《杂阿含经·28.涅槃经》

    （二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘来诣佛所。头面礼足。却住一面。白佛言。世尊。如世尊所说。得见法涅槃。云何比丘得见法涅槃。

    佛告比丘。善哉。善哉。汝今欲知见法涅槃耶。

    比丘白佛。唯然。世尊。

    佛告比丘。谛听。善思。当为汝说。

    佛告比丘。于色生厌．离欲．灭尽。不起诸漏。心正解脱。是名比丘见法涅槃。如是受．想．行．识。于识生厌．离欲．灭尽。不起诸漏。心正解脱。是名比丘见法涅槃。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。


29.三蜜离提问说法师经

《杂阿含经·29.三蜜离提问说法师经》

    （二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘名三蜜离提。来诣佛所。头面礼足。却住一面。白佛言。如世尊说说法师。云何名为说法师。

    佛告比丘。汝今欲知说法师义耶。

    比丘白佛。唯然。世尊。

    佛告比丘。谛听。善思。当为汝说。若比丘于色说厌．离欲．灭尽。是名说法师。如是于受．想．行．识。于识说厌．离欲．灭尽。是名说法师。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。

    多闻．善说法　　向法及涅槃
    三蜜离提问　　云何说法师


30.输屡那经

《杂阿含经·30.输屡那经》

    （三○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者舍利弗在耆阇崛山中。

    时。有长者子名输屡那。日日游行。到耆阇崛山。诣尊者舍利弗。问讯起居已。却坐一面。语舍利弗言。若诸沙门．婆罗门于无常色．变易．不安隐色言。我胜．我等．我劣。何故沙门．婆罗门作如是想。而不见真实。若沙门．婆罗门于无常．变易．不安隐受．想．行．识而言。我胜．我等．我劣。何故沙门．婆罗门作如是想。而不见真实。

    若沙门．婆罗门于无常色．不安隐色．变易言。我胜．我等．我劣。何所计而不见真实。于无常．变易．不安隐受．想．行．识言。我胜．我等．我劣。何所计而不见真实。输屡那。于汝意云何。色为常．为无常耶。

    答言。无常。

    输屡那。若无常。为是苦耶。

    答言。是苦。

    输屡那。若无常．苦。是变易法。于意云何。圣弟子于中见色是我．异我．相在不。

    答言。不也。

    输屡那。于意云何。受．想．行．识为常．为无常。

    答言。无常。

    若无常。是苦耶。

    答言。是苦。

    输屡那。识若无常．苦。是变易法。于意云何。圣弟子于中见识是我．异我．相在不。

    答言。不也。

    输屡那。当知色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切色不是我．不异我．不相在。是名如实知。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切识不是我．不异我．不相在。是名如实知。输屡那。如是于色．受．想．行．识生厌．离欲．解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    时。舍利弗说是经已。长者子输屡那远尘离垢。得法眼净。时。长者子输屡那见法得法。不由于他。于正法中。得无所畏。从坐起。偏袒右肩。胡跪合掌。白舍利弗言。我今已度。我从今日归依佛．归依法．归依僧。为优婆塞。我从今日已。尽寿命。清净归依三宝。

    时。长者子输屡那闻舍利弗所说。欢喜踊跃。作礼而去。


31.输屡那经

《杂阿含经·31.输屡那经》

    （三一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者舍利弗在耆阇崛山。

    时。有长者子名输屡那。日日游行。到耆阇崛山。诣舍利弗所。头面礼足。却坐一面。

    时。舍利弗谓输屡那。若沙门．婆罗门于色不如实知。色集不如实知。色灭不如实知。色灭道迹不如实知故。输屡那。当知此沙门．婆罗门不堪能断色。如是沙门．婆罗门于受．想．行．识不如实知。识集不如实知。识灭不如实知。识灭道迹不如实知故。不堪能断识。

    输屡那。若沙门．婆罗门于色如实知。色集如实知。色灭如实知。色灭道迹如实知故。输屡那。当知此沙门．婆罗门堪能断色。如是。输屡那。若沙门．婆罗门于受．想．行．识如实知。识集如实知。识灭如实知。识灭道迹如实知故。输屡那。当知此沙门．婆罗门堪能断识。

    输屡那。于意云何。色为常．为无常耶。

    答言。无常。

    又问。若无常者。是苦耶。

    答言。是苦。

    舍利弗言。若色无常．苦者。是变易法。圣弟子宁于中见色是我．异我．相在不。

    答言。不也。

    输屡那。如是受．想．行．识为常．为无常耶。

    答言。无常。

    又问。若无常者。是苦耶。

    答言。是苦。

    又问。若无常．苦者。是变易法。圣弟子宁于中见识是我．异我．相在不。

    答曰。不也。

    输屡那。当知色。若过去．若未来．若现在。若内．若外。若粗．若细．若好．若丑。若远．若近。于一切色不是我．不异我．不相在。是名如实知。输屡那。圣弟子于色生厌．离欲．解脱。解脱生．老．病．死．忧．悲．苦．恼。

    如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切识不是我．不异我．不相在。是名如实知。输屡那。圣弟子于识生厌．离欲．解脱。解脱生．老．病．死．忧．悲．苦．恼。

    时。输屡那闻舍利弗所说。欢喜踊跃。作礼已。去。


32.输屡那经

《杂阿含经·32.输屡那经》

    （三二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗在耆阇崛山。

    时。有长者子名输屡那。日日游行。到耆阇崛山。诣舍利弗所。头面礼足。却坐一面。

    时。舍利弗告输屡那。若沙门．婆罗门于色不如实知。色集不如实知。色灭不如实知。色味不如实知。色患不如实知。色离不如实知故。不堪能超越色。若沙门．婆罗门于受．想．行．识不如实知。识集不如实知。识灭不如实知。识味不如实知。识患不如实知。识离不如实知故。此沙门．婆罗门不堪能超越识。

    若沙门．婆罗门于色．色集．色灭．色味．色患．色离如实知。此沙门．婆罗门堪能超越色。若沙门．婆罗门于受．想．行．识．识集．识灭．识味．识患．识离如实知。此沙门．婆罗门堪能超越识。

    输屡那。于汝意云何。色为常．为无常耶。

    答言。无常。

    无常者。为苦耶。

    答言。是苦。

    输屡那。若色无常．苦。是变易法。圣弟子于中宁有是我．异我．相在不。

    答言。不也。

    输屡那。于汝意云何。如是受．想．行．识为常．为无常。

    答言。无常。

    若无常者。是苦耶。

    答言。是苦。

    输屡那。若无常．苦。是变易法。圣弟子于中宁有是我．异我．相在不。答言。不也。

    输屡那。当知色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。于一切色不是我．不异我．不相在。是名如实知。

    输屡那。受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。于一切识不是我．不异我．不相在。是名如实知。

    输屡那。圣弟子于此五受阴正观非我．非我所。如是正观。于诸世间无所摄受。无摄受者。则无所着。无所着者。自得涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    时。长者子输屡那闻舍利弗所说。欢喜踊跃。作礼而去。


33.非我经

《杂阿含经·33.非我经》

    （三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色非是我。若色是我者。不应于色病．苦生。亦不应于色欲令如是．不令如是。以色无我故。于色有病．有苦生。亦得于色欲令如是．不令如是。受．想．行．识亦复如是。比丘。于意云何。色为是常．为无常耶。

    比丘白佛。无常。世尊。

    比丘。若无常者。是苦不。

    比丘白佛。是苦。世尊。

    若无常．苦。是变易法。多闻圣弟子于中宁见有我．异我．相在不。

    比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是观察。受．想．行．识亦复如是。

    比丘。多闻圣弟子于此五受阴非我．非我所。如实观察。如实观察已。于诸世间都无所取。无所取故无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


34.五比丘经

《杂阿含经·34.五比丘经》

    （三四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告余五比丘。色非有我。若色有我者。于色不应病．苦生。亦不得于色欲令如是．不令如是。以色无我故。于色有病．有苦生。亦得于色欲令如是．不令如是。受．想．行．识亦复如是。比丘。于意云何。色为是常．为无常耶。

    比丘白佛。无常。世尊。

    比丘。若无常者。是苦耶。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子宁于中见是我．异我．相在不。

    比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非我所。如实观察。受．想．行．识亦复如是。

    比丘。多闻圣弟子于此五受阴见非我．非我所。如是观察。于诸世间都无所取。无所取故无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。余五比丘不起诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


35.三正士经

《杂阿含经·35.三正士经》

    （三五）

    如是我闻。

    一时。佛住支提竹园精舍。

    尔时。有三正士出家未久。所谓尊者阿那律陀．尊者难提．尊者金毗罗。

    尔时。世尊知彼心中所念。而为教诫。比丘。此心．此意．此识。当思惟此。莫思惟此。断此欲．断此色。身作证具足住。比丘。宁有色。若常．不变易．正住不。

    比丘白佛。不也。世尊。

    佛告比丘。善哉。善哉。色是无常．变易．正住不。

    比丘白佛。不也。世尊。

    佛告比丘。善哉。善哉。色是无常．变易之法。厌．离欲．灭．寂没。如是色从本以来。一切无常．苦．变易法。如是知已。缘彼色生诸漏害．炽然．忧恼皆悉断灭。断灭已。无所着。无所着已。安乐住。安乐住已。得般涅槃。受．想．行．识亦复如是。

    佛说此经时。三正士不起诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


36.十六比丘经

《杂阿含经·36.十六比丘经》

    （三六）

    如是我闻。

    一时。佛住摩偷罗国跋提河侧伞盖庵罗树园。

    尔时。世尊告诸比丘。住于自洲。住于自依。住于法洲。住于法依。不异洲不异依。比丘。当正观察。住自洲自依。法洲法依。不异洲不异依。何因生忧悲恼苦。云何有四。何故何系着。云何自观察未生忧悲恼苦而生。已生忧悲恼苦生长增广。

    诸比丘白佛。世尊法根．法眼．法依。唯愿为说。诸比丘闻已。当如说奉行。

    佛告比丘。谛听。善思。当为汝说。比丘。有色。因色系着色。自观察未生忧悲恼苦而生。已生而复增长广大。受．想．行．识亦复如是。比丘。颇有色常恒．不变易．正住耶。

    答言。不也。世尊。

    佛告比丘。善哉。善哉。比丘。色是无常。若善男子知色是无常苦变易。离欲．灭．寂静．没。从本以来。一切色无常．苦．变易法知已。若色因缘生忧悲恼苦断。彼断已无所着。不着故安隐乐住。安隐乐住已。名为涅槃。受．想．行．识亦复如是。

    佛说此经时。十六比丘不生诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    竹园．毗舍离　　清净．正观察
    无常．苦．非我　　五．三．与十六


37.我经

《杂阿含经·37.我经》

    （三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不与世间诤。世间与我诤。所以者何。比丘。若如法语者。不与世间诤。世间智者言有。我亦言有。云何为世间智者言有。我亦言有。比丘。色无常．苦．变易法。世间智者言有。我亦言有。如是受．想．行．识。无常．苦．变易法。世间智者言有。我亦言有。世间智者言无。我亦言无。谓色是常．恒．不变易．正住者。世间智者言无。我亦言无。受．想．行．识。常．恒．不变易．正住者。世间智者言无。我亦言无。是名世间智者言无。我亦言无。比丘。有世间世间法。我亦自知自觉。为人分别演说显示。世间盲无目者不知不见。非我咎也。

    诸比丘。云何为世间世间法。我自知。我自觉。为人演说。分别显示。盲无目者不知不见。诸比丘。色无常．苦．变易法。是名世间世间法。如是受．想．行．识。无常．苦。是世间世间法。比丘。此是世间世间法。我自知自觉。为人分别演说显示。盲无目者不知不见。我于彼盲无目不知不见者。其如之何。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


38.卑下经

《杂阿含经·38.卑下经》

    （三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世人为卑下业。种种求财活命。而得巨富。世人皆知。如世人之所知。我亦如是说。所以者何。莫令我异于世人。

    诸比丘。譬如一器。有一处人。名为揵茨。有名钵。有名匕匕罗。有名遮留。有名毗悉多。有名婆阇那。有名萨牢。如彼所知。我亦如是说。所以者何。莫令我异于世人故。如是。比丘。有世间法。我自知自觉。为人分别演说显示。知见而说。世间盲无目者不知不见。世间盲无目者不知不见。我其如之何。

    比丘。云何世间世间法。我自知自觉。乃至不知不见。色无常．苦．变易法。是为世间世间法。受．想．行．识。无常．苦．变易法。是世间世间法。比丘。是名世间世间法。我自知自见。乃至盲无目者不知不见。其如之何。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


39.种子经

《杂阿含经·39.种子经》

    （三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五种种子。何等为五。谓根种子．茎种子．节种子．自落种子．实种子。此五种子不断．不坏．不腐．不中风。新熟坚实。有地界而无水界。彼种子不生长增广。若彼种新熟坚实。不断．不坏．不中风。有水界而无地界。彼种子亦不生长增广。若彼种子新熟坚实。不断．不坏．不腐．不中风。有地．水界。彼种子生长增广。

    比丘。彼五种子者。譬取阴俱识。地界者。譬四识住。水界者。譬贪喜。四取攀缘识住。何等为四。于色中识住。攀缘色。喜贪润泽。生长增广。于受．想．行中识住。攀缘受．想．行。贪喜润泽。生长增广。比丘。识于中若来．若去．若住．若没．若生长增广。

    比丘。若离色．受．想．行。识有若来．若去．若住．若生者。彼但有言数。问已不知。增益生痴。以非境界故。色界离贪。离贪已。于色封滞意生缚断。于色封滞意生缚断已。攀缘断。攀缘断已。识无住处。不复生长增广。受．想．行界离贪。离贪已。于行封滞意生触断。于行封滞意生触断已。攀缘断。攀缘断已。彼识无所住。不复生长增广。不生长故。不作行。不作行已住。住已知足。知足已解脱。解脱已。于诸世间都无所取．无所着。无所取．无所着已。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。我说彼识不至东．西．南．北．四维．上．下。无所至趣。唯见法。欲入涅槃．寂灭．清凉．清净．真实。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


40.封滞经

《杂阿含经·40.封滞经》

    （四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。封滞者不解脱。不封滞则解脱。云何封滞不解脱。比丘。攀缘四取阴识住。云何为四。色封滞识住。受．想．行封滞识住。乃至非境界故。是名封滞。故不解脱。云何不封滞则解脱。于色界离贪。受．想．行．识离贪。乃至清净真实。是则不封滞则解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


41.五转经

《杂阿含经·41.五转经》

    （四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。色受阴。受．想．行．识受阴。我于此五受阴。五种如实知。色如实知。色集．色味．色患．色离如实知。如是受．想．行．识如实知。识集．识味．识患．识离如实知。

    云何色如实知。诸所有色。一切四大及四大造色。是名色。如是色如实知。云何色集如实知。于色喜爱。是名色集。如是色集如实知。云何色味如实知。谓色因缘生喜乐。是名色味。如是色味如实知。云何色患如实知。若色无常．苦．变易法。是名色患。如是色患如实知。云何色离如实知。若于色调伏欲贪．断欲贪．越欲贪。是名色离。如是色离如实知。

    云何受如实知。有六受身。眼触生受。耳．鼻．舌．身．意触生受。是名受。如是受如实知。云何受集如实知。触集是受集。如是受集如实知。云何受味如实知。缘六受生喜乐。是名受味。如是受味如实知。云何受患如实知。若受无常．苦．变易法。是名受患。如是受患如实知。云何受离如实知。于受调伏欲贪．断欲贪．越欲贪。是名受离。如是受离如实知。

    云何想如实知。谓六想身。云何为六。谓眼触生想。耳．鼻．舌．身．意触生想。是名想。如是想如实知。云何想集如实知。谓触集是想集。如是想集如实知。云何想味如实知。想因缘生喜乐。是名想味。如是想味如实知。云何想患如实知。谓想无常．苦．变易法。是名想患。如是想患如实知。云何想离如实知。若于想调伏欲贪．断欲贪．越欲贪。是名想离。如是想离如实知。

    云何行如实知。谓六思身。眼触生思。耳．鼻．舌．身．意触生思。是名为行。如是行如实知。云何行集如实知。触集是行集。如是行集如实知。云何行味如实知。谓行因缘生喜乐。是名行味。如是行味如实知。云何行患如实知。若行无常．苦．变易法。是名行患。如是行患如实知。云何行离如实知。若行调伏欲贪．断欲贪．越欲贪。是名行离。如是行离如实知。

    云何识如实知。谓六识身。眼识身。耳．鼻．舌．身．意识身。是名为识身。如是识身如实知。云何识集如实知。谓名色集。是名识集。如是识集如实知。云何识味如实知。识因缘生喜乐。是名识味。如是识味如实知。云何识患如实知。若识无常．苦．变易法。是名识患。如是识患如实知。云何识离如实知。谓于识调伏欲贪．断欲贪．越欲贪。是名识离。如是识离如实知。

    比丘。若沙门．婆罗门于色如是知．如是见。如是知．如是见。离欲向。是名正向。若正向者。我说彼入。受．想．行．识亦复如是。若沙门．婆罗门于色如实知．如实见。于色生厌．离欲。不起诸漏。心得解脱。若心得解脱者。则为纯一。纯一者。则梵行立。梵行立者。离他自在。是名苦边。受．想．行．识亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


42.七处经

《杂阿含经·42.七处经》

    （四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七处善．三种观义。尽于此法得漏尽。得无漏。心解脱．慧解脱。现法自知身作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。云何比丘七处善。比丘。如实知色．色集．色灭．色灭道迹．色味．色患．色离如实知。如是受．想．行．识。识集．识灭．识灭道迹．识味．识患．识离如实知。

    云何色如实知。诸所有色．一切四大及四大造色。是名为色。如是色如实知。云何色集如实知。爱喜是名色集。如是色集如实知。云何色灭如实知。爱喜灭是名色灭。如是色灭如实知。云何色灭道迹如实知。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名色灭道迹。如是色灭道迹如实知。云何色味如实知。谓色因缘生喜乐。是名色味。如是色味如实知。云何色患如实知。若色无常．苦．变易法。是名色患。如是色患如实知。云何色离如实知。谓于色调伏欲贪．断欲贪．越欲贪。是名色离。如是色离如实知。

    云何受如实知。谓六受。眼触生受。耳．鼻．舌．身．意触生受。是名受。如是受如实知。云何受集如实知。触集是受集。如是受集如实知。云何受灭如实知。触灭是受灭。如是受灭如实知。云何受灭道迹如实知。谓八圣道。正见。乃至正定。是名受灭道迹。如是受灭道迹如实知。云何受味如实知。受因缘生喜乐。是名受味。如是受味如实知。云何受患如实知。若受无常．苦．变易法。是名受患。如是受患如实知。云何受离如实知。若于受调伏欲贪．断欲贪．越欲贪。是名受离。如是受离如实知。

    云何想如实知。谓六想。眼触生想。耳．鼻．舌．身．意触生想。是名为想。如是想如实知。云何想集如实知。触集是想集。如是想集如实知。云何想灭如实知。触灭是想灭。如是想灭如实知。云何想灭道迹如实知。谓八圣道。正见。乃至正定。是名想灭道迹。如是想灭道迹如实知。云何想味如实知。想因缘生喜乐。是名想味。如是想味如实知。云何想患如实知。若想无常．苦．变易法。是名想患。如是想患如实知。云何想离如实知。若于想调伏欲贪．断欲贪．越欲贪。是名想离。如是想离如实知。

    云何行如实知。谓六思身。眼触生思。耳．鼻．舌．身．意触生思。是名为行。如是行如实知。云何行集如实知。触集是行集。如是行集如实知。云何行灭如实知。触灭是行灭。如是行灭如实知。云何行灭道迹如实知。谓八圣道。正见。乃至正定。是名行灭道迹。如是行灭道迹如实知。云何行味如实知。行因缘生喜乐。是名行味。如是行味如实知。云何行患如实知。若行无常．苦．变易法。是名行患。如是行患如实知。云何行离如实知。若于行调伏欲贪．断欲贪．越欲贪。是名行离。如是行离如实知。

    云何识如实知。谓六识身。眼识。耳．鼻．舌．身．意识身。是名为识。如是识如实知。云何识集如实知。名色集是识集。如是识集如实知。云何识灭如实知。名色灭是识灭。如是识灭如实知。云何识灭道迹如实知。谓八圣道。正见。乃至正定。是名识灭道迹。如是识灭道迹如实知。云何识味如实知。识因缘生喜乐。是名识味。如是识味如实知。云何识患如实知。若识无常．苦．变易法。是名识患。如是识患如实知。云何识离如实知。若识调伏欲贪．断欲贪．越欲贪。是名识离如实知。比丘。是名七处善。

    云何三种观义。比丘。若于空闲．树下．露地。观察阴．界．入。正方便思惟其义。是名比丘三种观义。是名比丘七处善．三种观义。尽于此法得漏尽。得无漏。心解脱．慧解脱。现法自知作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


43.取着经

《杂阿含经·43.取着经》

    （四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。取故生着。不取则不着。谛听。善思。当为汝说。

    比丘白佛。唯然。受教。

    佛告比丘。云何取故生着。愚痴无闻凡夫于色见是我．异我．相在。见色是我．我所而取。取已。彼色若变．若异。心亦随转。心随转已。亦生取着。摄受心住。摄受心住故。则生恐怖。障碍．心乱。以取着故。愚痴无闻凡夫于受．想．行．识。见我．异我．相在。见识是我．我所而取。取已。彼识若变．若异。彼心随转。心随转故。则生取着。摄受心住。住已。则生恐怖．障碍．心乱。以取着故。是名取着。

    云何名不取着。多闻圣弟子于色不见我．异我．相在。于色不见我．我所而取。不见我．我所而取色。彼色若变．若异。心不随转。心不随转故。不生取着。摄受心住。不摄受住故。则不生恐怖．障碍．心乱。不取着故。如是受．想．行．识。不见我．异我．相在。不见我．我所而取。彼识若变．若异。心不随转。心不随转故。不取着。摄受心住。不摄受心住故。心不恐怖．障碍．心乱。以不取着故。是名不取着。是名取着．不取着。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


44.系着经

《杂阿含经·44.系着经》

    （四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若生则系着。不生则不系着。谛听。善思。当为汝说。

    云何若生则系着。愚痴无闻凡夫于色集．色灭．色味．色患．色离不如实知故。于色爱喜．赞叹．取着。于色是我．我所而取。取已。彼色若变．若异。心随变异。心随变异故。则摄受心住。摄受心住故。则生恐怖．障碍．顾念。以生系着故。受．想．行．识亦复如是。是名生系着。

    云何不生不系着。多闻圣弟子色集．色灭．色味．色患．色离如实知。如实知故。不爱喜．赞叹．取着。不系我．我所而取。以不取故。彼色若变．若异。心不随变异。心不随变异故。心不系着摄受心住。不摄受心住故。心不恐怖．障碍．顾念。以不生不着故。受．想．行．识亦复如是。是名不生不系着。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


45.觉经

《杂阿含经·45.觉经》

    （四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。云何为五。色受阴。受．想．行．识受阴。若诸沙门．婆罗门见有我者。一切皆于此五受阴见我。诸沙门．婆罗门见色是我．色异我．我在色．色在我。见受．想．行．识是我．异我．我在识．识在我。愚痴无闻凡夫以无明故。见色是我．异我．相在。言我真实不舍。以不舍故。诸根增长。诸根增长已。增诸触。六触入处所触故。愚痴无闻凡夫起苦乐觉。从触入处起。何等为六。谓眼触入处。耳．鼻．舌．身．意触入处。

    如是。比丘。有意界．法界．无明界。愚痴无闻凡夫无明触故。起有觉．无觉．有无觉．我胜觉．我等觉．我卑觉．我知我见觉。如是知．如是见觉。皆由六触入故。多闻圣弟子于此六触入处。舍离无明而生明。不生有觉．无觉．有无觉．胜觉．等觉．卑觉．我知我见觉。如是知．如是见已。先所起无明触灭。后明触觉起。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


46.三世阴世食经

《杂阿含经·46.三世阴世食经》

    （四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。云何为五。色受．想．行．识受阴。若沙门．婆罗门以宿命智自识种种宿命。已识．当识．今识。皆于此五受阴。已识．当识．今识。我过去所经。如是色．如是受．如是想．如是行．如是识。若可碍可分。是名色受阴。指所碍。若手．若石．若杖．若刀．若冷．若暖．若渴．若饥．若蚊．虻．诸毒虫．风．雨触。是名触碍。是故碍是色受阴。复以此色受阴无常．苦．变易。诸觉相是受受阴。何所觉。觉苦．觉乐．觉不苦不乐。是故名觉相是受受阴。复以此受受阴是无常．苦．变易。诸想是想受阴。何所想。少想．多想．无量想。都无所有。作无所有想。是故名想受阴。复以此想受阴是无常．苦．变易法。为作相是行受阴。何所为作。于色为作。于受．想．行．识为作。是故为作相是行受阴。复以此行受阴是无常．苦．变易法。别知相是识受阴。何所识。识色。识声．香．味．触．法。是故名识受阴。复以此识受阴是无常．苦．变易法。

    诸比丘。彼多闻圣弟子于此色受阴作如是学。我今为现在色所食。过去世已曾为彼色所食。如今现在。复作是念。我今为现在色所食。我若复乐着未来色者。当复为彼色所食。如今现在。作如是知已。不顾过去色。不乐着未来色。于现在色生厌．离欲．灭患．向灭。多闻圣弟子于此受．想．行．识受阴学。我今现在为现在识所食。于过去世已曾为识所食。如今现在。我今已为现在识所食。若复乐着未来识者。亦当复为彼识所食。如今现在。如是知已。不顾过去识。不乐未来识。于现在识生厌．离欲．灭患．向灭。灭而不增。退而不进。灭而不起。舍而不取。

    于何灭而不增。色灭而不增。受．想．行．识灭而不增。于何退而不进。色退而不进。受．想．行．识退而不进。于何灭而不起。色灭而不起。受．想．行．识灭而不起。于何舍而不取。色舍而不取。受．想．行．识舍而不取。

    灭而不增。寂灭而住。退而不进。寂灭而住。灭而不起。寂灭而住。舍而不取。不生系着。不系着已。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经时。众多比丘不起诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    我卑下．种子　　封滞．五转．七
    二系着及觉　　三世阴世食


47.信经

《杂阿含经·47.信经》

    （四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。信心善男子应作是念。我应随顺法。我当于色多修厌离住。于受．想．行．识多修厌离住。信心善男子即于色多修厌离住。于受．想．行．识多修厌离住。故于色得厌。于受．想．行．识得厌。厌已。离欲解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


48.信经

《杂阿含经·48.信经》

    （四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。信心善男子正信．非家．出家。自念。我应随顺法。于色当多修厌住。于受．想．行．识多修厌住。信心善男子正信．非家．出家。于色多修厌住。于受．想．行．识多修厌住已。于色得离。于受．想．行．识得离。我说是等。悉离一切生．老．病．死．忧．悲．恼．苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


49.阿难经

《杂阿含经·49.阿难经》

    （四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告尊者阿难曰。若信心长者．长者子来问汝言。于何等法知其生灭。汝当云何答乎。

    阿难白佛。世尊。若有长者．长者子来问我者。我当答言。知色是生灭法。知受．想．行．识是生灭法。世尊。若长者．长者子如是问者。我当如是答。

    佛告阿难。善哉。善哉。应如是答。所以者何。色是生灭法。受．想．行．识是生灭法。知色是生灭法者。名为知色。知受．想．行．识是生灭法者。名为知识。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


50.阿难经

《杂阿含经·50.阿难经》

    （五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告尊者阿难曰。若有诸外道出家来问汝言。阿难。世尊何故教人修诸梵行。如是问者。云何答乎。

    阿难白佛。世尊。若外道出家来问我言阿难。世尊何故教人修诸梵行。者。我当答言。为于色修厌．离欲．灭尽．解脱．不生故。世尊教人修诸梵行。为于受．想．行．识。修厌．离欲．灭尽．解脱．不生故。教人修诸梵行。世尊。若有外道出家作如是问者。我当作如是答。

    佛告阿难。善哉。善哉。应如是答。所以者何。我实为于色修厌．离欲．灭尽．解脱．不生故。教人修诸梵行。于受．想．行．识。修厌．离欲．灭尽．解脱．不生故。教人修诸梵行。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


51.坏法经

《杂阿含经·51.坏法经》

    （五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今为汝说坏．不坏法。谛听。善思。当为汝说。诸比丘。色是坏法。彼色灭涅槃是不坏法。受．想．行．识是坏法。彼识灭涅槃是不坏法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


52.郁低迦经

《杂阿含经·52.郁低迦经》

    （五二）

    郁低迦修多罗。如增一阿含经四法中说。


53.婆罗门经

《杂阿含经·53.婆罗门经》

    （五三）

    如是我闻。

    一时。佛在拘萨罗国人间游行。于萨罗聚落村北申恕林中住。

    尔时。聚落主大姓婆罗门闻。沙门释种子于释迦大姓。剃除须发。着袈裟衣。正信．非家．出家学道。成无上等正觉。于此拘萨罗国人间游行。到萨罗聚落村北申恕林中住。又彼沙门瞿昙如是色貌名称。真实功德。天．人赞叹。闻于八方。为如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于诸世间．诸天．魔．梵沙门．婆罗门中。大智能自证知。我生已尽。梵行已立。所作已作。自知不受后有。为世说法。初．中．后善。善义．善味。纯一满净。梵行清白。演说妙法。善哉应见。善哉应往。善应敬事。作是念已。即便严驾。多将翼从。执持金瓶．杖枝．伞盖。往诣佛所。恭敬奉事。到于林口。下车步进。至世尊所。问讯安不。却坐一面。白世尊曰。沙门瞿昙。何论何说。

    佛告婆罗门。我论因．说因。

    又白佛言。云何论因。云何说因。

    佛告婆罗门。有因有缘集世间。有因有缘世间集。有因有缘灭世间。有因有缘世间灭。

    婆罗门白佛言。世尊。云何为有因有缘集世间。有因有缘世间集。

    佛告婆罗门。愚痴无闻凡夫色集．色灭．色味．色患．色离。不如实知。不如实知故。爱乐于色。赞叹于色。染着心住。彼于色爱乐故取。取缘有。有缘生。生缘老．死．忧．悲．恼．苦。是则大苦聚集。受．想．行．识亦复如是。婆罗门。是名有因有缘集世间。有因有缘世间集。

    婆罗门白佛言。云何为有因有缘灭世间。有因有缘世间灭。

    佛告婆罗门。多闻圣弟子于色集．色灭．色味．色患．色离如实知。如实知已。于彼色不爱乐．不赞叹．不染着．不留住。不爱乐．不留住故。色爱则灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．死．忧．悲．恼．苦灭。受．想．行．识亦复如是。婆罗门。是名有因有缘灭世间。是名有因有缘世间灭。婆罗门。是名论因。是名说因。

    婆罗门白佛言。瞿昙。如是论因。如是说因。世间多事。今请辞还。

    佛告婆罗门。宜知是时。

    佛说此经已。诸婆罗门闻佛所说。欢喜随喜。礼足而去。


54.世间经

《杂阿含经·54.世间经》

    （五四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    彼时。毗迦多鲁迦聚落有婆罗门来诣佛所。恭敬问讯。却坐一面。白佛言。瞿昙。我有年少弟子。知天文．族姓。为诸大众占相吉凶。言有必有。言无必无。言成必成。言坏必坏。瞿昙。于意云何。

    佛告婆罗门。且置汝年少弟子知天文．族姓。我今问汝。随汝意答。婆罗门。于意云何。色本无种耶。

    答曰。如是。世尊。

    受．想．行．识本无种耶。

    答曰。如是。世尊。

    佛告婆罗门。汝言我年少弟子知天文．族姓。为诸大众作如是说。言有必有。言无必无。知见非不实耶。

    婆罗门白佛。如是。世尊。

    佛告婆罗门。于意云何。颇有色常住百岁耶。为异生．异灭耶。受．想．行．识常住百岁耶。异生．异灭耶。

    答曰。如是。世尊。

    佛告婆罗门。于意云何。汝年少弟子知天文．族姓。为大众说。成者不坏。知见非不异耶。

    答曰。如是。世尊。

    佛告婆罗门。于意云何。此法彼法。此说彼说。何者为胜。

    婆罗门白佛言。世尊。此如法说。如佛所说显现开发。譬如有人溺水。能救获彼。能救迷方示路。闇慧明灯。世尊今日善说胜法。亦复如是显现开发。

    佛说此经已。毗迦多鲁迦婆罗门闻佛所说。欢喜随喜。即从坐起。礼足而去。


55.阴经

《杂阿含经·55.阴经》

    （五五）

    如是我闻。

    一时。佛在波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。我今当说阴及受阴。云何为阴。若所有诸色。若过去．若未来．若现在。若内。若外。若粗．若细。若好．若丑。若远．若近。彼一切总说色阴。随诸所有受．想．行．识亦复如是。彼一切总说受．想．行．识阴。是名为阴。云何为受阴。若色是有漏．是取。若彼色过去．未来．现在。生贪欲．瞋恚．愚痴及余种种上烦恼心法。受．想．行．识亦复如是。是名受阴。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


56.漏无漏法经

《杂阿含经·56.漏无漏法经》

    （五六）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。我今当说有漏．无漏法。若色有漏是取。彼色能生爱．恚。如是受．想．行．识。有漏是取。彼识能生爱．恚。是名有漏法。云何无漏法。诸所有色无漏非受。彼色若过去．未来．现在。彼色不生爱．恚。如是受．想．行．识。无漏非受。彼识若过去．未来．现在。不生贪．恚。是名无漏法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    二信二阿难　　坏法．郁低迦
    婆罗及世间　　除漏无漏法


57.疾漏尽经

《杂阿含经·57.疾漏尽经》

    （五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊着衣持钵。入舍卫城乞食。还持衣钵。不语众。不告侍者。独一无二。于西方国土人间游行。

    时。安陀林中有一比丘。遥见世尊不语众。不告侍者。独一无二。见已。进诣尊者阿难所。白阿难言。尊者。当知世尊不语众。不告侍者。独一无二而出游行。

    尔时。阿难语彼比丘。若使世尊不语众。不告侍者。独一无二而出游行。不应随从。所以者何。今日世尊欲住寂灭灭少事故。

    尔时。世尊游行北至半阇国波陀聚落。于人所守护林中。住一跋陀萨罗树下。时有众多比丘诣阿难所。语阿难言。今闻世尊住在何所。

    阿难答曰。我闻世尊北至半阇国波陀聚落。人所守护林中跋陀萨罗树下。

    时。诸比丘语阿难曰。尊者知。我等不见世尊已久。若不惮劳者。可共往诣世尊。哀愍故。阿难知时。默然而许。

    尔时。尊者阿难与众多比丘夜过晨朝。着衣持钵。入舍卫城乞食。乞食已。还精舍。举卧具。持衣钵。出至西方人间游行。北至半阇国波陀聚落人守护林中。时。尊者阿难与众多比丘置衣钵。洗足已。诣世尊所。头面礼足。于一面坐。

    尔时。世尊为众多比丘说法。示．教．利．喜。

    尔时。座中有一比丘作是念。云何知．云何见。疾得漏尽。尔时。世尊知彼比丘心之所念。告诸比丘。若有比丘于此座中作是念。云何知．云何见。疾得漏尽。者。我已说法言。当善观察诸阴。所谓四念处．四正勤．四如意足．五根．五力．七觉分．八圣道分。我已说如是法。观察诸阴。而今犹有善男子不勤欲作．不勤乐．不勤念．不勤信。而自慢惰。不能增进得尽诸漏。若复善男子于我所说法。观察诸阴。勤欲．勤乐．勤念．勤信。彼能疾得尽诸漏。愚痴无闻凡夫于色见是我。若见我者。是名为行。彼行何因。何集。何生。何转。无明触生爱。缘爱起彼行。彼爱何因。何集。何生。何转。彼爱受因．受集．受生．受转。彼受何因。何集。何生。何转。彼受触因．触集．触生．触转。彼触何因。何集。何生。何转。谓彼触六入处因．六入处集．六入处生．六入处转。彼六入处无常有为。心缘起法。彼触．受．行．爱。亦无常有为。心缘起法。如是观者。而见色是我。不见色是我。而见色是我所。不见色是我所。而见色在我。不见色在我。而见我在色。不见我在色。而见受是我。不见受是我。而见受是我所。不见受是我所。而见受在我。不见受在我。而见我在受。不见我在受。而见想是我。不见想是我。而见想是我所。不见想是我所。而见想在我。不见想在我。而见我在想。不见我在想。而见行是我。不见行是我。而见行是我所。不见行是我所。而见行在我。不见行在我。而见我在行。不见我在行。而见识是我。不见识是我。而见识是我所。不见识是我所。而见识在我。不见识在我。而见我在识。不见我在识。复作断见．坏有见。不作断见．坏有见。而不离我慢。不离我慢者。而复见我。见我者即是行。彼行何因。何集。何生。何转。如前所说。乃至我慢。作如是知．如是见者。疾得漏尽。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


58.阴根经

《杂阿含经·58.阴根经》

    （五八）

    如是我闻。

    一时。佛住舍卫国东园鹿母讲堂。

    尔时。世尊于晡时从禅觉。于诸比丘前敷座而坐。告诸比丘。有五受阴。云何为五。谓色受阴。受．想．行．识受阴。

    时。有一比丘从坐起。整衣服。偏袒右肩。右膝着地。合掌白佛言。世尊。此五受阴。色受阴。受．想．行．识受阴耶。

    佛告比丘。还坐而问。当为汝说。

    时。彼比丘为佛作礼。还复本坐。白佛言。世尊。此五受阴。以何为根。以何集。以何生。以何触。

    佛告比丘。此五受阴。欲为根。欲集．欲生．欲触。

    时。彼比丘闻佛所说。欢喜随喜。而白佛言。世尊。为说五阴即受。善哉所说。今当更问。世尊。阴即受。为五阴异受耶。

    佛告比丘。非五阴即受。亦非五阴异受。能于彼有欲贪者。是五受阴。

    比丘白佛。善哉。世尊。欢喜随喜。今复更问。世尊。有二阴相关耶。

    佛告比丘。如是。如是。犹若有一人如是思惟。我于未来得如是色．如是受．如是想．如是行．如是识。是名比丘阴阴相关也。

    比丘白佛。善哉所说。欢喜随喜。

    更有所问。世尊。云何名阴。佛告比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切总说阴。是名为阴。受．想．行．识亦复如是。如是。比丘。是名为阴。

    比丘白佛。善哉所说。欢喜随喜。

    更有所问。世尊。何因何缘名为色阴。何因何缘名受．想．行．识阴。

    佛告比丘。四大因．四大缘。是名色阴。所以者何。诸所有色阴。彼一切悉皆四大。缘四大造故。触因．触缘。生受．想．行。是故名受．想．行阴。所以者何。若所有受．想．行。彼一切触缘故。名色因．名色缘。是故名为识阴。所以者何。若所有识。彼一切名色缘故。

    比丘白佛。善哉所说。欢喜随喜。

    更有所问。云何色味。云何色患。云何色离。云何受．想．行．识味。云何识患。云何识离。

    佛告比丘。缘色生喜乐。是名色味。若色无常．苦．变易法。是名色患。若于色调伏欲贪．断欲贪．越欲贪。是名色离。若缘受．想．行．识生喜乐。是名识味。受．想．行．识。无常．苦．变易法。是名识患。于受．想．行．识。调伏欲贪．断欲贪．越欲贪。是名识离。

    比丘白佛。善哉所说。欢喜随喜。

    更有所问。世尊。云何生我慢。

    佛告比丘。愚痴无闻凡夫于色见我．异我．相在。于受．想．行．识见我．异我．相在。于此生我慢。

    比丘白佛。善哉所说。欢喜随喜。

    更有所问。世尊。云何得无我慢。

    佛告比丘。多闻圣弟子不于色见我．异我．相在。不于受．想．行．识。见我．异我．相在。

    比丘白佛。善哉所说。更有所问。何所知．何所见。尽得漏尽。

    佛告比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。受．想．行．识亦复如是。比丘。如是知。如是见。疾得漏尽。

    尔时。会中复有异比丘。钝根无知。在无明壳起恶邪见。而作是念。若无我者。作无我业。于未来世。谁当受报。尔时。世尊知彼比丘心之所念。告诸比丘。于此众中。若有愚痴人。无智明。而作是念。若色无我。受．想．行．识无我。作无我业。谁当受报。如是所疑。先以解释彼。云何比丘。色为常耶。为非常耶。

    答言。无常。世尊。

    若无常者。是苦耶。

    答言。是苦。世尊。

    若无常．苦。是变易法。多闻圣弟子于中宁见是我．异我．相在不。

    答言。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。若所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非我所。如是见者。是为正见。受．想．行．识亦复如是。多闻圣弟子如是观者便修厌。厌已离欲。离欲已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经时。众多比丘不起诸漏。心得解脱。佛说此经已。诸比丘闻佛所说。欢喜奉行。

    阴根．阴即受　　二阴共相关
    名字．因．二味　　我慢疾．漏尽


59.生灭经

《杂阿含经·59.生灭经》

    （五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。云何为五。色受阴。受．想．行．识受阴。观此五受阴。是生灭法。所谓此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。云何色集。云何色灭。云何受．想．行．识集。云何受．想．行．识灭。爱喜集是色集。爱喜灭是色灭。触集是受．想．行集。触灭是受．想．行灭。名色集是识集。名色灭是识灭。比丘。如是色集．色灭。是为色集．色灭。如是受．想．行．识集。受．想．行．识灭。是为受．想．行．识集。受．想．行．识灭。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


60.不乐经

《杂阿含经·60.不乐经》

    （六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。何等为五。所谓色受阴。受．想．行．识受阴。善哉。比丘不乐于色。不赞叹色。不取于色。不着于色。善哉。比丘。不乐于受．想．行．识。不赞叹识。不取于识。不着于识。所以者何。若比丘不乐于色。不赞叹色。不取于色。不着于色。则于色不乐。心得解脱。如是受．想．行．识。不乐于识。不赞叹识。不取于识。不着于识。则于识不乐。心得解脱。若比丘不乐于色。心得解脱。如是受．想．行．识不乐。心得解脱。不灭不生。平等舍住。正念正智。

    彼比丘如是知．如是见者。前际俱见。永尽无余。前际俱见。永尽无余已。后际俱见。亦永尽无余。后际俱见。永尽无余已。前后际俱见。永尽无余。无所封着。无所封着者。于诸世间都无所取。无所取者。亦无所求。无所求者。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


61.分别经

《杂阿含经·61.分别经》

    （六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。何等为五。谓色受阴。受．想．行．识受阴。

    云何色受阴。所有色。彼一切四大。及四大所造色。是名为色受阴。复次。彼色是无常．苦．变易之法。若彼色受阴。永断无余。究竟舍离．灭尽．离欲．寂没。余色受阴更不相续．不起．不出。是名为妙。是名寂静。是名舍离一切有余爱尽．无欲．灭尽．涅槃。

    云何受受阴。谓六受身。何等为六。谓眼触生受。耳．鼻．舌．身．意触生受。是名受受阴。复次。彼受受阴无常．苦．变易之法。乃至灭尽．涅槃。

    云何想受阴。谓六想身。何等为六。谓眼触生想。乃至意触生想。是名想受阴。复次。彼想受阴无常．苦．变易之法。乃至灭尽．涅槃。

    云何行受阴。谓六思身。何等为六。谓眼触生思。乃至意触生思。是名行受阴。复次。彼行受阴无常．苦．变易之法。乃至灭尽．涅槃。

    云何识受阴。谓六识身。何等为六。谓眼识身。乃至意识身。是名识受阴。复次。彼识受阴是无常．苦．变易之法。乃至灭尽．涅槃。

    比丘。若于此法以智慧思惟．观察．分别．忍。是名随信行。超升离生。越凡夫地。未得须陀洹果。中间不死。必得须陀洹果。

    比丘。若于此法增上智慧思惟．观察．忍。是名随法行。超升离生。越凡夫地。未得须陀洹果。中间不死。必得须陀洹果。

    比丘。于此法如实正慧等见。三结尽断知。谓身见．戒取．疑。比丘。是名须陀洹果。不堕恶道。必定正趣三菩提。七有天人往生。然后究竟苦边。

    比丘。若于此法如实正慧等见。不起心漏。名阿罗汉。诸漏已尽。所作已作。舍离重担。逮得己利。尽诸有结。正智心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


62.分别经

《杂阿含经·62.分别经》

    （六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。谓色受阴．受．想．行．识受阴。愚痴无闻凡夫无慧无明。于五受阴生我见系着。使心系着而生贪欲。比丘。多闻圣弟子有慧有明。于此五受阴不为见我系着。使心结缚而起贪欲。

    云何愚痴无闻凡夫无慧无明。于五受阴见我系着。使心结缚而生贪欲。比丘。愚痴无闻凡夫无慧无明。见色是我．异我．相在。如是受．想．行．识。是我．异我．相在。如是愚痴无闻凡夫无慧无明。于五受阴说我系着。使心结缚而生贪欲。

    比丘。云何圣弟子有慧有明。不说我系着。使结缚心而生贪欲。圣弟子不见色是我．异我．相在。如是受．想．行．识。不见是我．异我．相在。如是。多闻圣弟子有慧有明。于五受阴不见我系着。使结缚心而生贪欲。若所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切正观皆悉无常。如是受．想．行．识。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切正观皆悉无常。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


63.分别经

《杂阿含经·63.分别经》

    （六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。谓色受阴。受．想．行．识受阴。比丘。若沙门．婆罗门计有我。一切皆于此五受阴计有我。何等为五。诸沙门．婆罗门于色见是我．异我．相在。如是受．想．行．识。见是我．异我．相在。如是愚痴无闻凡夫。计我．无明．分别如是观。不离我所。不离我所者。入于诸根。入于诸根已。而生于触。六触入所触。愚痴无闻凡夫生苦乐。从是生此等及余。谓六触身。云何为六。谓眼触入处。耳．鼻．舌．身．意触入处。比丘。有意界．法界．无明界。无明触所触。愚痴无闻凡夫言有．言无．言有无．言非有非无．言我最胜．言我相似。我知．我见。

    复次。比丘。多闻圣弟子住六触入处。而能厌离无明。能生于明。彼于无明离欲而生于明。不有．不无．非有无．非不有无．非有我胜．非有我劣．非有我相似。我知．我见。作如是知．如是见已。所起前无明触灭。后明触集起。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


64.优陀那经

《杂阿含经·64.优陀那经》

    （六四）

    如是我闻。

    一时。佛住舍卫国东园鹿子母讲堂。

    尔时。世尊晡时从禅起。出讲堂。于堂阴中大众前。敷座而坐。尔时。世尊叹优陀那偈。

    法无有吾我　　亦复无我所
    我既非当有　　我所何由生
    比丘解脱此　　则断下分结

    时。有一比丘从座起。偏袒右肩。右膝着地。合掌白佛言。世尊。云何无吾我。亦无有我所。我既非当有。我所何由生。比丘解脱此。则断下分结。

    佛告比丘。愚痴无闻凡夫计色是我．异我．相在。受．想．行．识。是我．异我．相在。多闻圣弟子不见色是我．异我．相在。不见受．想．行．识。是我．异我．相在。亦非知者。亦非见者。此色是无常。受．想．行．识是无常。色是苦。受．想．行．识是苦。色是无我。受．想．行．识是无我。此色非当有。受．想．行．识非当有。此色坏有。受．想．行．识坏有。故非我．非我所。我．我所非当有。如是解脱者。则断五下分结。

    时。彼比丘白佛言。世尊。断五下分结已。云何漏尽。无漏心解脱．慧解脱。现法自知作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。

    佛告比丘。愚痴凡夫．无闻众生于无畏处而生恐畏。愚痴凡夫．无闻众生怖畏。

    无我无我所　　二俱非当生

    攀缘四识住。何等为四。谓色识住．色攀缘．色爱乐．增进广大生长。于受．想．行．识住。攀缘．爱乐．增进广大生长。比丘。识于此处。若来．若去．若住．若起．若灭。增进广大生长。若作是说。更有异法。识若来．若去．若住．若起．若灭．若增进广大生长者。但有言说。问已不知。增益生痴。以非境界故。所以者何。比丘。离色界贪已。于色意生缚亦断。于色意生缚断已。识攀缘亦断。识不复住。无复增进广大生长。受．想．行界离贪已。于受．想．行意生缚亦断。受．想．行意生缚断已。攀缘亦断。识无所住。无复增进广大生长。识无所住故不增长。不增长故无所为作。无所为作故则住。住故知足。知足故解脱。解脱故于诸世间都无所取。无所取故无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。比丘。我说识不住东方．南．西．北方．四维．上．下。除欲见法涅槃．灭尽．寂静．清凉。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    生灭以不乐　　及三种分别
    贪着等观察　　是名优陀那


65.受经

《杂阿含经·65.受经》

    （六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。所以者何。比丘常当修习方便禅思。内寂其心。如实观察。云何如实观察。此是色．此是色集．此是色灭。此是受．想．行．识。此是识集．此是识灭。

    云何色集。受．想．行．识集。愚痴无闻凡夫于苦．乐．不苦不乐受。不如实观察。此受集．受灭．受味．受患．受离不如实观察故。于受乐着生取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是纯大苦聚从集而生。是名色集。是名受．想．行．识集。

    云何色灭。受．想．行．识灭。多闻圣弟子受诸苦．乐．不苦不乐受。如实观察。受集．受灭．受味．受患．受离如实观察故。于受乐着灭。着灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼．苦灭。如是纯大苦聚皆悉得灭。是名色灭。受．想．行．识灭。

    是故。比丘。常当修习方便禅思。内寂其心。比丘。禅思住。内寂其心。精勤方便。如实观察。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如观察。如是分别．种种分别．知．广知．种种知．亲近．亲近修习．入．触．证二经。亦如是广说。


66.生经

《杂阿含经·66.生经》

    （六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。所以者何。修习方便禅思。内寂其心已。如实观察。云何如实观察。如实观察此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。

    云何色集。云何受．想．行．识集。比丘。愚痴无闻凡夫不如实观察色集．色味．色患．色离故。乐彼色。赞叹爱着。于未来世色复生。受．想．行．识亦如是广说。彼色生。受．想．行．识生已。不解脱于色。不解脱于受．想．行．识。我说彼不解脱生．老．病．死．忧．悲．恼．苦。纯大苦聚。是名色集。受．想．行．识集。

    云何色灭。受．想．行．识灭。多闻圣弟子如实观察色集．色灭．色味．色患．色离。如实知。如实知故。不乐于色。不赞叹色。不乐着色。亦不生未来色。受．想．行．识亦如是广说。色不生。受．想．行．识不生故。于色得解脱。于受．想．行．识得解脱。我说彼解脱生．老．病．死．忧．悲．恼．苦聚。是名色灭。受．想．行．识灭。

    是故。比丘。常当修习方便禅思。内寂其心。精勤方便。如实观察。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如观察。如是乃至作证十二经。亦应广说。


67.乐经

《杂阿含经·67.乐经》

    （六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。所以者何。比丘。修习方便禅思。内寂其心已。如实观察。云何如实观察。如实知此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。

    云何色集。受．想．行．识集。愚痴无闻凡夫不如实知色集．色灭．色味．色患．色离。不如实知故。乐着彼色。赞叹于色。乐着于色。赞叹色故取。取缘有。有缘生。生缘老．死．忧．悲．恼．苦。如是纯大苦聚生。是名色集。受．想．行．识集。

    云何色灭。受．想．行．识灭。多闻圣弟子如实知色集．色灭．色味．色患．色离。如实知故。不乐着色。不赞叹色。不乐着．赞叹色故。爱乐灭。爱乐灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。云何多闻圣弟子如实知受．想．行．识。识集．识灭．识味．识患．识离如实知。知彼故不乐着彼识。不赞叹于识。不乐着．赞叹识故。乐爱灭。乐爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。皆悉得灭。比丘。是名色灭。受．想．行．识灭。

    比丘。常当修习方便禅思。内寂其心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如观察。乃至作证十二经。亦如是广说。


68.六入处经

《杂阿含经·68.六入处经》

    （六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。如实观察。云何如实观察。如实知此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。

    云何色集。受．想．行．识集。缘眼及色眼识生。三事和合生触。缘触生受。缘受生爱。乃至纯大苦聚生。是名色集。如是。缘耳．鼻．舌．身．意。缘意及法生意识。三事和合生触。缘触生受。缘受生爱。如是乃至纯大苦聚生。是名色集。受．想．行．识集。

    云何色灭。受．想．行．识灭。缘眼乃至色眼识生。三事和合生触。触灭则受灭。乃至纯大苦聚灭。如是耳．鼻．舌．身．意。缘意及法意识生。三事和合生触。触灭则受灭。爱灭。乃至纯大苦聚灭。是名色灭。受．想．行．识灭。

    是故。比丘。常当修习方便禅思。内寂其心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如观察。乃至作证十二经。亦如是广说。

    受与生及乐　　亦说六入处
    一一十二种　　禅定三昧经


69.其道经

《杂阿含经·69.其道经》

    （六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说有身集趣道及有身集灭道。云何有身集趣道。愚痴无闻凡夫见。不如实知色集．色灭．色味．色患．色离。不如实知故。乐色．叹色．着色．住色。乐色．叹色．着色．住色故。爱乐取。缘取有。缘有生。缘生．老．病．死．忧．悲．苦．恼。如是纯大苦聚生。如是受．想．行．识广说。是名有身集趣道。比丘。有身集趣道。当知即是苦集趣道。

    云何有身集灭道。多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。于色不乐．不叹．不着．不住。不乐．不叹．不着．不住故。彼色爱乐灭。爱乐灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．苦．恼。纯大苦聚灭。如色．受．想．行．识亦如是。是名有身灭道迹。有身灭道迹。则是苦灭道迹。是故说有身灭道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如当说有及当知。亦如是说。


70.实觉经

《杂阿含经·70.实觉经》

    （七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说有身边．有身集边．有身灭边。谛听。善思念之。当为汝说。云何有身边。谓五受阴。云何为五。色受阴。受．想．行．识受阴。是名有身边。云何有身集边。谓受．当来有爱．贪．喜俱。彼彼乐着。是名有身集边。云何有身灭边。即此受．当来有爱．贪．喜俱。彼彼乐着无余断．吐．尽．离欲．灭．寂没。是名有身灭边。是故当说有身边．有身集边．有身灭边。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如当说有及当知。亦如是说。


71.有身经

《杂阿含经·71.有身经》

    （七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说有身．有身集．有身灭．有身灭道迹。谛听。善思。当为汝说。云何有身。谓五受阴。云何为五。色受阴。受．想．行．识受阴。是名有身。云何有身集。当来有爱．贪．喜俱。彼彼染着。是名有身集。云何有身灭。当来有爱．贪．喜俱。彼彼乐着无余断．吐．尽．离欲．灭。是名有身灭。

    云何有身灭道迹。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名有身灭道迹。是名当说有身．有身集．有身灭．有身灭道迹。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    余如是说。差别者。当知有身。当知断有身集。当知证有身灭。当知修断有身道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如当说有及当知。亦如是说。又复差别者。比丘知有身。断有身集。证有身灭。修断有身道。是名比丘断爱欲缚诸结等法。修无间等。究竟苦边。

    又复差别者。是名比丘究竟边际。究竟离垢。究竟梵行。纯净上士。

    又复差别者。是名比丘阿罗汉尽诸有漏。所作已作。已舍重担。逮得己利。尽诸有结。正智心解脱。

    又复差别者。是名比丘断关．度堑。超越境界。脱诸防逻。建圣法幢。又复差别者。云何断关。谓断五下分结。云何度堑。谓度无明深堑。云何超越境界。谓究竟无始生死。云何脱诸防逻。谓有爱尽。云何建圣法幢。谓我慢尽。

    又复差别者。是名比丘断五枝。成六枝。守护一。依四种。弃舍诸谛。离诸求。净诸觉。身行息。心善解脱。慧善解脱。纯一立梵行。无上士。

    其道有三种　　实觉亦三种
    有身四种说　　罗汉有六种


72.知法经

《杂阿含经·72.知法经》

    （七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当说所知法．智及智者。谛听。善思。当为汝说。云何所知法。谓五受阴。何等为五。色受阴。受．想．行．识受阴。是名所知法。

    云何为智。调伏贪欲．断贪欲．越贪欲。是名为智。

    云何智者。阿罗汉是。阿罗汉者。非有他世死．非无他世死．非有无他世死．非非有无他世死。广说无量。诸数永灭。是名说所知法．智及智者。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


73.重担经

《杂阿含经·73.重担经》

    （七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说重担．取担．舍担．担者。谛听。善思。当为汝说。云何重担。谓五受阴。何等为五。色受阴。受．想．行．识受阴。

    云何取担。当来有爱．贪．喜俱。彼彼乐着。

    云何舍担。若当来有爱．贪．喜俱。彼彼乐着永断无余已．灭已。吐尽．离欲．灭没。

    云何担者。谓士夫是。士夫者。如是名。如是生。如是姓族。如是食。如是受苦乐。如是长寿。如是久住。如是寿命齐限。是名为重担．取担．舍担．担者。

    尔时。世尊而说偈言。

    已舍于重担　　不复应更取
    重任为大苦　　舍任为大乐
    当断一切爱　　则尽一切行
    晓了有余境　　不复转还有

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


74.往诣经

《杂阿含经·74.往诣经》

    （七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。何等为五。色受阴。受．想．行．识受阴。愚痴无闻凡夫不如实知色．色集．色灭．色味．色患．色离。不如实知故。于色所乐．赞叹．系着住。色缚所缚。内缚所缚。不知根本。不知边际。不知出离。是名愚痴无闻凡夫。以缚生。以缚死。以缚从此世至他世。于彼亦复以缚生。以缚死。是名愚痴无闻凡夫。随魔自在。入魔网中。随魔所化。魔缚所缚。为魔所牵。受．想．行．识亦复如是。

    多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。不贪喜色。不赞叹。不系着住。非色缚所缚。非内缚所缚。知根本。知津济。知出离。是名多闻圣弟子。不随缚生。不随缚死。不随缚从此世至他世。不随魔自在。不入魔手。不随魔所作。非魔所缚。解脱魔缚。离魔所牵。受．想．行．识亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


75.观经

《杂阿含经·75.观经》

    （七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。何等为五。谓色受阴。比丘于色厌．离欲．灭．不起．解脱。是名如来．应．等正觉。如是受．想．行．识。厌．离欲．灭．不起．解脱。是名如来．应．等正觉。比丘亦于色厌．离欲．灭。名阿罗汉慧解脱。如是受．想．行．识。厌．离欲．灭。名阿罗汉慧解脱。比丘。如来．应．等正觉。阿罗汉慧解脱有何差别。

    比丘白佛。如来为法根．为法眼．为法依。唯愿世尊为诸比丘广说此义。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。如来．应．等正觉未曾闻法。能自觉法。通达无上菩提。于未来世开觉声闻而为说法。谓四念处．四正勤．四如意足．五根．五力．七觉．八道。比丘。是名如来．应．等正觉未得而得。未利而利。知道．分别道．说道．通道。复能成就诸声闻教授教诫。如是说正顺。欣乐善法。是名如来．罗汉差别。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


76.欲贪经

《杂阿含经·76.欲贪经》

    （七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五受阴。何等为五。色受阴。受．想．行．识受阴。汝等比丘当观察于色。观察色已。见有我．异我．相在不。

    诸比丘白佛言。不也。世尊。

    佛告比丘。善哉。善哉。色无我。无我者则无常。无常者则是苦。若苦者。彼一切非我．不异我．不相在。当作是观。受．想．行．识亦复如是。多闻圣弟子于此五受阴观察非我．非我所。如是观察已。于世间都无所取。无所取者。则无所着。无所着者。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


77.生经

《杂阿含经·77.生经》

    （七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当断色欲贪。欲贪断已。则色断。色断已。得断知。得断知已。则根本断。如截多罗树头。未来不复更生。如是受．想．行．识欲贪断。乃至未来世不复更生。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


78.生经

《杂阿含经·78.生经》

    （七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若色起．住．出。则苦于此起。病于此住。老．死于此出。受．想．行．识亦如是说。比丘。若色灭．息．没。苦于此灭。病于此息。老．死于此没。受．想．行．识亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


79.生经

《杂阿含经·79.生经》

    （七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去．未来色尚无常。况复现在色。多闻圣弟子如是观察已。不顾过去色。不欣未来色。于现在色厌．离欲．灭寂静。受．想．行．识亦复如是。

    比丘。若无过去色者。多闻圣弟子无不顾过去色。以有过去色故。多闻圣弟子不顾过去色。若无未来色者。多闻圣弟子无不欣未来色。以有未来色故。多闻圣弟子不欣未来色。若无现在色者。多闻圣弟子不于现在色生厌．离欲．灭尽向。以有现在色故。多闻圣弟子于现在色生厌．离欲．灭尽向。受．想．行．识亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。苦．空．非我三经。亦如是说。


80.法印经

《杂阿含经·80.法印经》

    （八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当说圣法印及见清净。谛听。善思。若有比丘作是说。我于空三昧未有所得。而起无相．无所有．离慢知见者。莫作是说。所以者何。若于空未得者而言我得无相．无所有．离慢知见者。无有是处。若有比丘作是说。我得空。能起无相．无所有．离慢知见者。此则善说。所以者何。若得空已。能起无相．无所有．离慢知见者。斯有是处。云何为圣弟子及见清净。

    比丘白佛。佛为法根．法眼．法依。唯愿为说。诸比丘闻说法已。如说奉行。

    佛告比丘。若比丘于空闲处树下坐。善观色无常．磨灭．离欲之法。如是观察受．想．行．识。无常．磨灭．离欲之法。观察彼阴无常．磨灭．不坚固．变易法。心乐．清净．解脱。是名为空。如是观者。亦不能离慢．知见清净。

    复有正思惟三昧。观色相断。声．香．味．触．法相断。是名无相。如是观者。犹未离慢．知见清净。

    复有正思惟三昧。观察贪相断。瞋恚．痴相断。是名无所有。如是观者。犹未离慢．知见清净。

    复有正思惟三昧。观察我我所从何而生。

    复有正思惟三昧。观察我．我所。从若见．若闻．若嗅．若尝．若触．若识而生。

    复作是观察。若因．若缘而生识者。彼识因．缘。为常．为无常。

    复作是思惟。若因．若缘而生识者。彼因．彼缘皆悉无常。复次。彼因．彼缘皆悉无常。彼所生识云何有常。

    无常者。是有为行。从缘起。是患法．灭法．离欲法．断知法。是名圣法印．知见清净。是名比丘当说圣法印．知见清净。如是广说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


81.富兰那经

《杂阿含经·81.富兰那经》

    （八一）

    如是我闻。

    一时。佛住毗耶离猕猴池侧重阁讲堂。

    尔时。有离车名摩诃男。日日游行。往诣佛所。时。彼离车作是念。若我早诣世尊所者。世尊及我知识比丘皆悉禅思。我今当诣七庵罗树阿耆毗外道所。即往诣彼富兰那迦叶住处。

    时。富兰那迦叶。外道众主。与五百外道前后围绕。高声嬉戏。论说俗事。时。富兰那迦叶遥见离车摩诃男来。告其眷属。令寂静住。汝等默然。是离车摩诃男是沙门瞿昙弟子。此是沙门瞿昙白衣弟子。毗耶离中最为上首。常乐静寂。赞叹寂静。彼所之诣寂静之众。是故汝等应当寂静。

    时。摩诃男诣彼众富兰那所。与富兰那共相问讯。相慰劳已。却坐一面。时。摩诃男语富兰那言。我闻富兰那为诸弟子说法。无因．无缘众生有垢。无因．无缘众生清净。世有此论。汝为审有此。为是外人相毁之言。世人所撰。为是法．为非法。颇有世人共论．难问．嫌责以不。

    富兰那迦叶言。实有此论。非世妄传。我立此论。是如法论。我说此法。皆是顺法。无有世人来共难问而呵责者。所以者何。摩诃男。我如是见．如是说。无因．无缘众生有垢。无因．无缘众生清净。

    时。摩诃男闻富兰那所说。心不喜乐。呵骂已。从坐起去。向世尊所。头面礼足。却坐一面。以向与富兰那所论事。向佛广说。

    佛告离车摩诃男。彼富兰那为出意语。不足记也。如是。富兰那愚痴。不辨．不善．非因而作是说。无因．无缘众生有垢。无因．无缘众生清净。所以者何。有因．有缘众生有垢。有因．有缘众生清净。

    摩诃男。何因．何缘众生有垢。何因．何缘众生清净。摩诃男。若色一向是苦．非乐．非随乐．非乐长养．离乐者。众生不应因此而生乐着。摩诃男。以色非一向是苦．非乐。随乐。乐所长养。不离乐。是故众生于色染着。染着故系。系故有恼。摩诃男。若受．想．行．识。一向是苦．非乐．非随乐．非乐长养．离乐者。众生不应因此而生乐着。摩诃男。以识非一向是苦．非乐。随乐．乐所长养．不离乐。是故众生于识染着。染着故系。系故生恼。摩诃男。是名有因．有缘众生有垢。

    摩诃男。何因．何缘众生清净。摩诃男。若色一向是乐．非苦．非随苦．非忧苦长养．离苦者。众生不应因色而生厌离。摩诃男。以色非一向乐．是苦．随苦．忧苦长养．不离苦。是故众生厌离于色。厌故不乐。不乐故解脱。摩诃男。若受．想．行．识。一向是乐．非苦．非随苦．非忧苦长养．离苦者。众生不应因识而生厌离。摩诃男。以受．想．行．识。非一向乐．是苦．随苦．忧苦长养．不离苦。是故众生厌离于识。厌故不乐。不乐故解脱。摩诃男。是名有因．有缘众生清净。

    时。摩诃男闻佛所说。欢喜随喜。礼佛而退。

    知法及重担　　往诣．观．欲贪
    生及与略说　　法印．富兰那


82.竹园经

《杂阿含经·82.竹园经》

    （八二）

    如是我闻。

    一时。佛住支提竹园精舍。

    尔时。世尊告诸比丘。多闻圣弟子于何所而见无常．苦。

    诸比丘白佛言。世尊为法根．法眼．法依。唯愿为说。诸比丘闻已。当如说奉行。

    佛告比丘。谛听。善思。当为汝说。多闻圣弟子于色见无常．苦。于受．想．行．识。见无常．苦。比丘。色为是常．无常耶。

    比丘白佛。无常。世尊。

    比丘。无常者是苦耶。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。所有诸色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆非我．非异我．不相在。受．想．行．识亦复如是。多闻圣弟子如是观察。厌于色。厌受．想．行．识。厌故不乐。不乐故解脱。解脱故。我生已尽。梵行已立。所作已作。自知不受后有。

    时。诸比丘闻佛所说。欢喜奉行。


83.毗舍离经

《杂阿含经·83.毗舍离经》

    （八三）

    如是我闻。

    一时。佛住毗耶离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。多闻圣弟子于何所见非我．不异我．不相在。如是平等正观。如实知见。

    比丘白佛。世尊为法根．法眼．法依。唯愿为说。诸比丘闻已。如说奉行。

    佛告比丘。谛听。善思。当为汝说。多闻圣弟子于色见非我．不异我．不相在。是名如实正观。受．想．行．识亦复如是。

    佛告诸比丘。色为是常．为无常耶。

    比丘白佛。无常。世尊。

    又告比丘。若无常者。是苦不。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子于中宁见有我．异我．相在不。

    比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。所有诸色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆非我．不异我．不相在。是名如实正观。受．想．行．识亦复如是。多闻圣弟子如是观察。于色得解脱。于受．想．行．识得解脱。我说彼解脱生．老．病．死．忧．悲．恼．苦。纯大苦聚。

    佛说此经时。诸比丘闻佛所说。欢喜奉行。


84.清净经

《杂阿含经·84.清净经》

    （八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色是无常。无常则苦。苦则非我。非我者。彼一切非我．不异我．不相在。如实知。是名正观。受．想．行．识亦复如是。多闻圣弟子于此五受阴非我．非我所观察。如是观察。于诸世间都无所取。无所取故无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


85.正观察经

《杂阿含经·85.正观察经》

    （八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。比丘。于何所不见我．异我．相在。

    比丘白佛。世尊为法根．法眼．法依。唯愿为说。诸比丘闻已。如说奉行。

    佛告比丘。谛听。善思。当为汝说。于色不见有我．异我．相在。于受．想．行．识亦复如是。比丘。色为是常．无常耶。

    比丘白佛。无常。世尊。

    佛言。比丘。若无常者。是苦不。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。受．想．行．识亦复如是。比丘。多闻圣弟子观察五受阴非我．非我所。如是观察者。于诸世间都无所取。无所取者无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


86.无常经

《杂阿含经·86.无常经》

    （八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若无常色有常者。彼色不应有病．有苦．亦不应于色有所求。欲令如是。不令如是。以色无常故。于色有病．有苦生。亦得不欲令如是。不令如是。受．想．行．识亦复如是。比丘。于意云何。色为常．为无常耶。

    比丘白佛。无常。世尊。

    比丘。无常为是苦不。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子于中宁见是我．异我．相在不。

    比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非我所如实知。受．想．行．识亦复如是。多闻圣弟子正观于色。正观已。于色生厌．离欲．不乐．解脱。受．想．行．识。生厌．离欲．不乐．解脱。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


87.苦经

《杂阿含经·87.苦经》

    （八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。色是苦。若色非是苦者。不应于色有病．有苦生。亦不欲令如是。亦不令不如是。以色是苦。以色是苦故。于色病生。亦得于色欲令如是。不令如是。受．想．行．识亦复如是。比丘。色为常．无常耶。

    比丘白佛。无常。世尊。

    比丘。无常者是苦不。

    比丘白佛。是苦。世尊。

    比丘。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。比丘白佛。不也。世尊。

    受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我。不相在。如实观察。受．想．行．识亦复如是。多闻圣弟子于色得解脱。于受．想．行．识得解脱。我说彼解脱生．老．病．死．忧．悲．恼．苦。纯大苦聚。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


88.郁多罗经

《杂阿含经·88.郁多罗经》

    （八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有年少婆罗门名郁多罗。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。世尊。我常如法行乞。持用供养父母。令得乐离苦。世尊。我作如是。为多福不。

    佛告郁多罗。实有多福。所以者何。若有如法乞求。供养父母。令其安乐。除苦恼者。实有大福。尔时。世尊即说偈言。

    如汝于父母　　恭敬修供养
    现世名称流　　命终生天上

    佛说此经已。年少郁多罗欢喜随喜。作礼而去。


89.优婆迦经

《杂阿含经·89.优婆迦经》

    （八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有年少婆罗门名优波迦。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。诸婆罗门常称叹邪盛大会。沙门瞿昙亦复称叹邪盛大会不。

    佛告优波迦。我不一向称叹。或有邪盛大会可称叹。或有邪盛大会不可称叹。

    优波迦白佛。何等邪盛大会可称叹。何等邪盛大会不可称叹。

    佛告优波迦。若邪盛大会系群少特牛．水特．水牸。及诸羊犊小小众生悉皆伤杀。逼迫苦切。仆使作人。鞭笞恐怛。悲泣号呼。不喜不乐。众苦作役。如是等邪盛大会。我不称叹。以造大难故。若复大会不系缚群牛。乃至不令众生辛苦作役者。如是邪盛大会。我所称叹。以不造大难故。尔时。世尊即说偈言。

    马祀等大会　　造诸大难事
    如是等邪盛　　大仙不称叹
    系缚诸众生　　杀害微细虫
    是非为正会　　大仙不随顺
    若不害众生　　造作众难者
    是等名正会　　大仙随称叹
    惠施修供养　　为应法邪盛
    施者清净心　　梵行良福田
    如是大会者　　是则罗汉会
    是会得大果　　诸天皆欢喜
    自行恭敬请　　自手而施与
    彼我悉清净　　是施得大果
    慧者如是施　　信心应解脱
    无罪乐世间　　智者往生彼

    佛说此经已。优波迦婆罗门闻佛所说。欢喜随喜。作礼而去。


90.优婆迦经

《杂阿含经·90.优婆迦经》

    （九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。广说如上。差别者。谓随说异偈言。

    无为无诸难　　邪盛时清净
    如法随顺行　　摄护诸梵行
    馨香归世界　　超过诸凡鄙
    佛于邪盛善　　称叹此邪盛
    惠施修供养　　邪盛随所应
    净信平等施　　梵行良福田
    彼作如是施　　是施罗汉田
    如是广大施　　诸天所称叹
    自行恭敬请　　自手而供养
    等摄自他故　　邪盛得大果
    慧者如是施　　净信心解脱
    于无罪世界　　智者往生彼

    佛说此经已。优波迦婆罗门闻佛所说。欢喜作礼而去。


91.郁阇迦经

《杂阿含经·91.郁阇迦经》

    （九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有年少婆罗门名郁阇迦。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。俗人在家当行几法。得现法安及现法乐。

    佛告婆罗门。有四法。俗人在家得现法安．现法乐。何等为四。谓方便具足．守护具足．善知识具足．正命具足。

    何等为方便具足。谓善男子种种工巧业处以自营生。谓种田．商贾。或以王事。或以书疏算画。于彼彼工巧业处精勤修行。是名方便具足。

    何等为守护具足。谓善男子所有钱谷。方便所得。自手执作。如法而得。能极守护。不令王．贼．水．火劫夺漂没令失。不善守护者亡失。不爱念者辄取。及诸灾患所坏。是名善男子善守护。

    何等为善知识具足。若有善男子不落度．不放逸．不虚妄．不凶险。如是知识能善安慰。未生忧苦能令不生。已生忧苦能令开觉。未生喜乐能令速生。已生喜乐护令不失。是名善男子善知识具足。

    云何为正命具足。谓善男子所有钱财出内称量。周圆掌护。不令多入少出也．多出少入也。如执秤者。少则增之。多则减之。知平而舍。如是。善男子称量财物。等入等出。莫令入多出少．出多入少。若善男子无有钱财而广散用。以此生活。人皆名为优昙钵果。无有种子。愚痴贪欲。不顾其后。或有善男子财物丰多。不能食用。傍人皆言是愚痴人如饿死狗。是故。善男子所有钱财能自称量。等入等出。是名正命具足。如是。婆罗门。四法成就。现法安．现法乐。

    婆罗门白佛言。世尊。在家之人有几法。能令后世安．后世乐。

    佛告婆罗门。在家之人有四法。能令后世安．后世乐。何等为四。谓信具足．戒具足．施具足．慧具足。

    何等为信具足。谓善男子于如来所。得信敬心。建立信本。非诸天．魔．梵及余世人同法所坏。是名善男子信具足。

    何等戒具足。谓善男子不杀生．不偷盗．不邪淫．不妄语．不饮酒。是名戒具足。

    云何施具足。谓善男子离悭垢心。在于居家。行解脱施。常自手与。乐修行舍。等心行施。是名善男子施具足。

    云何为慧具足。谓善男子苦圣谛如实知。习．灭．道圣谛如实知。是名善男子慧具足。若善男子在家行此四法者。能得后世安．后世乐。

    尔时。世尊复说偈言。

    方便建诸业　　积集能守护
    知识善男子　　正命以自活
    净信戒具足　　惠施离悭垢
    净除于速道　　得后世安乐
    若处于居家　　成就于八法
    审谛尊所说　　等正觉所知
    现法得安隐　　现法喜乐住
    后世喜乐住

    佛说此经已。郁阇迦闻佛所说。欢喜随喜。作礼而去。


92.憍慢经

《杂阿含经·92.憍慢经》

    （九二）

    如是我闻。

    一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园。

    尔时。舍卫国有憍慢婆罗门止住。父母种姓俱净。无瑕点能说者。七世相承悉皆清净。为婆罗门师。言论通达。诸论记典悉了万名。解法优劣。分别诸字。悉知万事久远本末因缘。句句记说。容貌端正。或生志高．族姓志高．容色志高．聪明志高．财富志高。不敬父母．诸尊．师长。闻沙门瞿昙在拘萨罗国人间游行。至舍卫国祇树给孤独园。闻已。作是念。我当往彼沙门瞿昙所。若有所说。我当共论。无所说者。默然而还。

    时。憍慢婆罗门乘白马车。诸年少婆罗门前后导从。持金柄伞盖。手执金瓶。往见世尊。至于园门。下车步进。

    尔时。世尊与诸大众围绕说法。不时顾念憍慢婆罗门。

    时。憍慢婆罗门作是念。沙门瞿昙不顾念我。且当还去。

    尔时。世尊知憍慢婆罗门心念而说偈言。

    憍慢既来此　　不善更增慢
    向以义故来　　应转增其义

    时。憍慢婆罗门作是念。沙门瞿昙已知我心。欲修敬礼。

    尔时。世尊告憍慢婆罗门。止。止。不须作礼。心净已足。

    时。诸大众咸各高声唱言。奇哉。世尊。大德大力。今此憍慢婆罗门恃生憍慢．族姓憍慢．容色憍慢．聪明憍慢．财富憍慢。不敬父母．诸尊．师长。今于沙门瞿昙所谦卑下下。欲接足礼。

    时。憍慢婆罗门于大众前唱令静默。而说偈言。

    云何不起慢　　云何起恭敬
    云何善慰谕　　云何善供养

    尔时。世尊说偈答言。

    父母及长兄　　和尚诸师长
    及诸尊重者　　所不应生慢
    应当善恭敬　　谦下而问讯
    尽心而奉事　　兼设诸供养
    离贪恚痴心　　漏尽阿罗汉
    正智善解脱　　伏诸憍慢心
    于此贤圣等　　合掌稽首礼

    尔时。世尊为憍慢婆罗门种种说法。示教照喜。如佛世尊次第说法。说布施．持戒．生天功德。爱．欲．味．患。烦恼清净。出要．远离诸清净分。如是广说。如白净衣无诸黑恶。速受染色。憍慢婆罗门即于座上解四圣谛苦习灭道。得无间等。

    时。憍慢婆罗门见法．得法．知法．入法。度诸疑惑。不由他度。于正法中得无所畏。即从座起。整衣服。为佛作礼。合掌白佛。我今可得于正法中出家．受具足不。

    佛告憍慢婆罗门。汝今可得于正法中出家．受具足。

    彼即出家。独正思惟。所以善男子剃除须发。着袈裟衣。正信．非家．出家学道。得阿罗汉。心善解脱。


93.长身经

《杂阿含经·93.长身经》

    （九三）

    如是我闻。

    一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园。

    时。有长身婆罗门。作如是邪盛大会。以七百特牛行列系柱。特．牸．水牛及诸羊犊．种种小虫悉皆系缚。办诸饮食．广行布施。种种外道从诸国国皆悉来集邪盛会所。

    时。长身婆罗门闻沙门瞿昙从拘萨罗人间游行。至舍卫国祇树给孤独园。作是念。我今办邪盛大会。所以七百特牛行列系柱。乃至小小诸虫皆悉系缚。为邪盛大会故。种种异道从诸国国来至会所。我今当往沙门瞿昙所问邪盛法。莫令我作邪盛大会。分数中有所短少。作是念已。乘白马车。诸年少婆罗门前后导从。持金柄伞盖。执金澡瓶。出舍卫城。诣世尊所。恭敬承事。至精舍门。下车步进。至于佛前。面相问讯慰劳已。退坐一面。白佛言。瞿昙。我今欲作邪盛大会。以七百特牛行列系柱。乃至小小诸虫皆悉系缚。为邪盛大会故。种种异道从诸国国皆悉来至邪盛会所。又闻瞿昙从拘萨罗人间游行。至舍卫国祇树给孤独园。我今故来请问瞿昙邪盛大会法诸物分数。莫令我所作邪盛大会诸分数之中有所短少。

    佛告婆罗门。或有一邪盛大会主行施作福而生于罪。为三刀剑之所刻削。得不善果报。何等三。谓身刀剑．口刀剑．意刀剑。

    何等为意刀剑生诸苦报。如一会主造作大会。作是思惟。我作邪盛大会。当杀尔所少壮特牛。尔所水特．水牸。尔所羊犊及种种诸虫。是名意刀剑生诸苦报。如是施主虽念作种种布施．种种供养。实生于罪。

    云何为口刀剑生诸苦报。有一会主造作大会。作如是教。我今作邪盛大会。汝等当杀尔所少壮特牛。乃至杀害尔所微细虫。是名口刀剑生诸苦报。大会主虽作是布施．供养。实生于罪。

    云何为身刀剑生诸苦报。谓有一大会主造作大会。自手伤杀尔所特牛。乃至杀害种种细虫。是名身刀剑生诸苦报。彼大会主虽作是念种种布施．种种供养。实生于罪。

    然婆罗门当勤供养三火。随时恭敬。礼拜奉事。施其安乐。何等为三。一者根本。二者居家。三者福田。

    何者为根本火。随时恭敬。奉事供养。施其安乐。谓善男子方便得财。手足勤苦。如法所得。供养父母。令得安乐。是名根本火。何故名为根本。若善男子从彼而生。所谓父母。故名根本。善男子以崇本故。随时恭敬。奉事供养。施以安乐。

    何等为居家火。善男子随时育养。施以安乐。谓善男子方便得财。手足勤苦。如法所得。供给妻子．宗亲．眷属．仆使．佣客。随时给与。恭敬施安。是名家火。何故名家。其善男子处于居家。乐则同乐。苦则同苦。在所为作皆相顺从。故名为家。是故善男子随时供给。施与安乐。

    何等名田火。善男子随时恭敬。尊重供养。施其安乐。谓善男子方便得财。手足勤劳。如法所得。奉事供养诸沙门．婆罗门。善能调伏贪．恚．痴者。如是等沙门．婆罗门。建立福田。崇向增进。乐分乐报。未来生天。是名田火。何故名田。为世福田。谓为应供。是故名田。是善男子随时恭敬。奉事供养。施其安乐。尔时。世尊复说偈言。

    根本及居家　　应供福田火
    是火增供养　　充足安隐乐
    无罪乐世间　　慧者往生彼
    如法财复会　　供养所应养
    供养应养故　　生天得名称

    然。婆罗门。今善男子先所供养三火应断令灭。何等为三。谓贪欲火．瞋恚火．愚痴火。所以者何。若贪火不断不灭者。自害害他。自他俱害。现法得罪。后世得罪。现法后世得罪。缘彼而生心法忧苦。恚火．痴火亦复如是。婆罗门。若善男子事积薪火。随时辛苦。随时然。随时灭火因缘受苦。

    尔时。长身婆罗门默然而住。

    时。有婆罗门子名郁多罗。于会中坐。

    长身婆罗门须臾默然。思惟已。告郁多罗。汝能往至邪盛会所。放彼系柱特牛及诸众生受系缚者。悉皆放不。而告之言。长身婆罗门语汝。随意自在。山泽旷野。食不断草。饮净流水。四方风中受诸快乐。

    郁多罗白言。随大师教。即往彼邪盛会所放诸众生。而告之言。长身婆罗门语汝。随其所乐。山泽旷野。饮水食草。四风自适。

    尔时。世尊知郁多罗。知已。为长身婆罗门种种说法。示教照喜。如律。世尊说法先后。说戒．说施及生天功德。爱．欲．味．患。出要清净。烦恼清净。开示现显。譬如鲜净白氎易受染色。长身婆罗门亦复如是。即于座上见四真谛。得无间等。

    时。长身婆罗门见法．得法．知法．入法。度诸疑惑。不由他度。于正法中得无所畏。即从座起。整衣服。偏袒右肩。合掌白佛。已度。世尊。我从今日尽其寿命。归佛．归法．归比丘僧。为优婆塞。证知我。唯愿世尊与诸大众受我饭食。尔时。世尊默然而许。

    时。长身婆罗门知佛受请已。为佛作礼。右绕三匝而去。长身婆罗门还邪盛处。作诸供办净美好者。布置床座。遣使请佛。白言。时到。惟圣知时。

    尔时。世尊着衣持钵。大众围绕。往到长身婆罗门会所。大众前坐。

    时。长身婆罗门知世尊坐定已。手自供养种种饮食。食已。澡漱洗钵毕。别敷卑床。于大众前端坐听法。

    尔时。世尊为长身婆罗门说种种法。示教照喜已。从座起而去。


94.僧迦罗经

《杂阿含经·94.僧迦罗经》

    （九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有年少婆罗门名僧迦罗。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。不善男子云何可知。

    佛告婆罗门。譬犹如月。

    婆罗门复问。善男子云何可知。

    佛告婆罗门。譬犹如月。

    婆罗门白佛。云何不善男子如月。

    佛告婆罗门。如月黑分。光明亦失。色亦失。所系亦失。日夜消减。乃至不现。如是。有人于如来所。得信寂心。受持净戒。善学多闻。损己布施。正见真实。于如来所净信．持戒．惠施．多闻．正见真直已。然后退失。于戒．闻．施．正见悉皆忘失。日夜消减。乃至须臾。一切忘失。

    复次。婆罗门。若善男子不习近善知识。不数闻法。不正思惟。身行恶行。口行恶行。意行恶行。行恶因缘故。身坏命终。堕恶趣泥梨中。如是。婆罗门。不善男子其譬如月。

    婆罗门白佛。云何善男子其譬如月。

    佛告婆罗门。譬如明月净分光明。色泽日夜增明。乃至月满。一切圆净。如是。善男子于如来法．律得净信心。乃至正见真净增明。戒增．施增．闻增．慧增。日夜增长。复于余时亲近善知识。闻说正法。内正思惟。行身善行。行口善行。行意善行故。以是因缘。身坏命终。化生天上。婆罗门。是故善男子譬如月。

    尔时。世尊而说偈言。

    譬如月无垢　　周行于虚空
    一切诸星中　　其光最盛明
    净信亦如是　　戒闻离悭施
    于诸悭世间　　其施特明显

    佛说此经已。僧迦罗婆罗门闻佛所说。欢喜随喜。从座起而去。


95.生闻经

《杂阿含经·95.生闻经》

    （九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我闻瞿昙说言。唯应施我。不应施余人。施我得大果。非施余人而得大果。应施我弟子。不应施余弟子。施我弟子得大果报。非施余弟子得大果报。云何。瞿昙。作是语者。为实说耶。非为谤毁瞿昙乎。为如说说．如法说耶．法次法说。不为余人以同法来诃责耶。

    佛告婆罗门。彼如是说者。谤毁我耳。非如说说．如法说。法次法说。不致他人来以同法呵责。所以者何。我不如是说。应施于我。不应施余。施我得大果报。非施余人得大果报。应施我弟子。施我弟子得大果报。非施余弟子得大果报。然。婆罗门。我作如是说者。作二种障。障施者施．障受者利。婆罗门乃至士夫。以洗器余食着于净地。令彼处众生即得利乐。我说斯等亦入福门。况复施人。婆罗门。然我复说。施持戒者得果报。不同犯戒。

    生闻婆罗门白佛言。如是。瞿昙。我亦如是说。施持戒者得大果报。非施犯戒。

    尔时。世尊复说偈言。

    若黑若有白　　若赤若有色
    犁杂及金色　　纯黄及鸽色
    如是等牸牛　　生犊姝好者
    丁壮力具足　　调善行捷疾
    但使堪运重　　不问本生色
    人亦复如是　　各随彼彼生
    刹利婆罗门　　毗舍首陀罗
    旃陀罗下贱　　所生悉不同
    但使持净戒　　离重担烦恼
    纯一修梵行　　漏尽阿罗汉
    于世间善逝　　施彼得大果
    愚者无智慧　　未尝闻正法
    施彼无大果　　不近善友故
    若习善知识　　如来及声闻
    清净信善逝　　根生坚固力
    所住之善趣　　及生大姓家
    究竟般涅槃　　大仙如是说

    佛说此经已。生闻婆罗门闻佛所说。欢喜随喜。作礼而去。


96.婆罗门经

《杂阿含经·96.婆罗门经》

    （九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊晨朝着衣持钵。入舍卫城乞食。时。有异婆罗门。年耆根熟。执杖持钵。家家乞食。

    尔时。世尊告婆罗门。汝今云何年耆根熟。柱杖持钵。家家乞食。婆罗门白佛。瞿昙。我家中所有财物悉付其子。为子娶妻。然后舍家。是故柱杖持钵。家家乞食。

    佛告婆罗门。汝能于我所受诵一偈。还归于众中。为儿说耶。

    婆罗门白佛。能受。瞿昙。

    尔时。世尊即说偈言。

    生子心欢喜　　为子聚财物
    亦为娉其妻　　而自舍出家
    边鄙田舍儿　　违负于其父
    人形罗刹心　　弃舍于尊老
    老马无复用　　则夺其穬麦
    儿少而父老　　家家行乞食
    曲杖为最胜　　非子为恩爱
    为我防恶牛　　免险地得安
    能却凶暴狗　　扶我闇处行
    避深坑空井　　草木棘刺林
    凭杖威力故　　峙立不堕落

    时。婆罗门从世尊受斯偈已。还归婆罗门大众中为子而说。先白大众。听我所说。然后诵偈。如上广说。其子愧怖。即抱其父。还将入家。摩身洗浴。覆以青衣被。立为家主。

    时。婆罗门作是念。我今得胜族姓。是沙门瞿昙恩。我经所说。为师者如师供养。为和尚者如和尚供养。我今所得。皆沙门瞿昙力。即是我师。我今当以上妙好衣以奉瞿昙。

    时。婆罗门持上妙衣。至世尊所。面前问讯慰劳已。退坐一面。白佛言。瞿昙。我今居家成就。是瞿昙力。我经记说。为师者以师供养。为和尚者以和尚供养。今日瞿昙即为我师。愿受此衣。哀愍故。

    世尊即受。为哀愍故。

    尔时。世尊为婆罗门说种种法。示教照喜。

    时。婆罗门闻佛所说。欢喜随喜。作礼而去。


97.乞食经

《杂阿含经·97.乞食经》

    （九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊晨朝着衣持钵。入舍卫城乞食。

    时。有异婆罗门年耆根熟。摄杖持钵。家家乞食。彼婆罗门遥见世尊而作是念。沙门瞿昙摄杖持钵。家家乞食。我亦摄杖持钵。家家乞食。我与瞿昙俱是比丘。

    尔时。世尊说偈答曰。

    所谓比丘者　　非但以乞食
    受持在家法　　是何名比丘
    于功德过恶　　俱离修正行
    其心无所畏　　是则名比丘

    佛说是经已。彼婆罗门闻佛所说。欢喜随喜。作礼而去。


98.耕田经

《杂阿含经·98.耕田经》

    （九八）

    如是我闻。

    一时。佛在拘萨罗人间游行。至一那罗聚落。住一那罗林中。

    尔时。世尊着衣持钵。入一那罗聚落乞食。而作是念。今日太早。今且可过耕田婆罗豆婆遮婆罗门作饮食处。

    尔时。耕田婆罗豆婆遮婆罗门五百具犁耕田。为作饮食。时。耕田婆罗豆婆遮婆罗门遥见世尊。白言。瞿昙。我今耕田下种。以供饮食。沙门瞿昙亦应耕田下种。以供饮食。

    佛告婆罗门。我亦耕田下种。以供饮食。

    婆罗门白佛。我都不见沙门瞿昙若犁．若轭．若鞅．若系．若镵．若鞭。而今瞿昙说言。我亦耕田下种。以供饮食。

    尔时。耕田婆罗豆婆遮婆罗门即说偈言。

    自说耕田者　　而不见其耕
    为我说耕田　　令我知耕法

    尔时。世尊说偈答言。

    信心为种子　　苦行为时雨
    智慧为犁轭　　惭愧心为辕
    正念自守护　　是则善御者
    保藏身口业　　如食处内藏
    真实为其乘　　乐住无懈怠
    精进无废荒　　安隐而速进
    直往不转还　　得到无忧处
    如是耕田者　　逮得甘露果
    如是耕田者　　不还受诸有

    时。耕田婆罗豆婆遮婆罗门白佛言。善耕田。瞿昙。极善耕田。瞿昙。于是耕田婆罗豆婆遮婆罗门闻世尊说偈。心转增信。以满钵香美饮食以奉世尊。世尊不受。以因说偈得故。即说偈言。

    不因说法故　　受彼食而食

    如是广说。如前为火与婆罗门广说。

    时。耕田婆罗豆婆遮婆罗门白佛言。瞿昙。今以此食安着何处。

    佛告婆罗门。我不见诸天．魔．梵．沙门．婆罗门．天神．世人堪食此食而得安身。婆罗门。汝持此食着无虫水中。及少生草地。

    时。婆罗门即持此食着无虫水中。水即烟起涌沸。啾啾作声。如热丸投于冷水。啾啾作声。如是彼食投着无虫水中。烟起涌沸。啾啾作声。

    时。婆罗门作是念。沙门瞿昙实为奇特。大德大力。乃令饮食神变如是。

    时。彼婆罗门见食瑞应。信心转增。白佛言。瞿昙。我今可得于正法中出家．受具足不。

    佛告婆罗门。汝今可得于正法中出家．受具足。得比丘分。彼即出家已。独静思惟。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。乃至得阿罗汉。心善解脱。


99.净天经

《杂阿含经·99.净天经》

    （九九）

    如是我闻。

    一时。佛住王舍城。

    时。有尊者名曰净天。在鞞提诃国人间游行。至弥絺罗城庵罗园中。时。尊者净天晨朝着衣持钵。入弥絺罗城乞食。次第乞食。到自本家。时。净天母年老。在中堂持食祀火。求生梵天。不觉尊者净天在门外立。

    时。毗沙门天王于尊者净天所极生敬信。时。毗沙门天王。诸夜叉导从。乘虚而行。见尊者净天在门外立。又见其母手擎饮食。在中堂上供养祀火。不见其子在外门立。见已。从空中下。至净天母前。而说偈言。

    此婆罗门尼　　梵天极辽远
    为求彼生故　　于此祠祀火
    此非梵天道　　何为徒祀此
    汝婆罗门尼　　净天住门外
    垢秽永无余　　是则天中天
    萧然无所有　　独一不兼资
    为乞食入舍　　所应供养者
    净天善修身　　人天良福田
    远离一切恶　　不为染所染
    德同于梵天　　形在人间住
    不着一切法　　如彼淳熟龙
    比丘正念住　　其心善解脱
    应奉以初揣　　是则上福田
    应以正信心　　及时速施与
    当预建立洲　　令未来安乐
    汝观此牟尼　　已渡苦海流
    是故当信心　　及时速施与
    当预建立洲　　令未来安乐
    毗沙门天王　　开发彼令舍

    时。尊者净天即为其母种种说法。示教照喜已。复道而去。


100.佛陀经

《杂阿含经·100.佛陀经》

    （一○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。面前问讯。相慰劳已。退坐一面。白佛言。瞿昙。所谓佛者。云何为佛。为是父母制名。为是婆罗门制名。时。婆罗门即说偈言。

    佛者是世间　　超渡之胜名
    为是父母制　　名之为佛耶

    尔时。世尊说偈答言。

    佛见过去世　　如是见未来
    亦见现在世　　一切行起灭
    明智所了知　　所应修已修
    应断悉已断　　是故名为佛
    历劫求选择　　纯苦无暂乐
    生者悉磨灭　　远离息尘垢
    拔诸使刺本　　等觉故名佛

    佛说偈已。彼婆罗门闻佛所说。欢喜随喜。从座起去。


101.人间经

《杂阿含经·101.人间经》

    （一○一）

    如是我闻。

    一时。佛在拘萨罗人间游行。有从迦帝聚落．堕鸠罗聚落二村中间。一树下坐。入昼正受。

    时。有豆磨种姓婆罗门随彼道行。寻佛后来。见佛脚迹千辐轮相。印文显现。齐辐圆辋。众好满足。见已。作是念。我未曾见人间有如是足迹。今当随迹以求其人。即寻脚迹至于佛所。来见世尊坐一树下。入昼正受。严容绝世。诸根澄静。其心寂定。第一调伏。正观成就。光相巍巍。犹若金山。见已。白言。为是天耶。

    佛告婆罗门。我非天也。

    为龙．夜叉．乾闼婆．阿修罗．迦楼罗．紧那罗．摩睺罗伽．人．非人等。

    佛告婆罗门。我非龙乃至人．非人也。

    婆罗门白佛。若言非天．非龙。乃至非人．非非人。为是何等。

    尔时。世尊说偈答言。

    天龙乾闼婆　　紧那罗夜叉
    无善阿修罗　　诸摩睺罗伽
    人与非人等　　悉由烦恼生
    如是烦恼漏　　一切我已舍
    已破已磨灭　　如芬陀利生
    虽生于水中　　而未曾着水
    我虽生世间　　不为世间着
    历劫常选择　　纯苦无暂乐
    一切有为行　　悉皆生灭故
    离垢不倾动　　已拔诸剑刺
    究竟生死除　　故名为佛陀

    佛说此经已。豆摩种婆罗门闻佛所说。欢喜随喜。从路而去。


102.领群特经

《杂阿含经·102.领群特经》

    （一○二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊晨朝着衣持钵。入王舍城乞食。次第乞食。至婆罗豆婆遮婆罗门舍。

    时。婆罗门手执木杓。盛诸饮食。供养火具。住于门边。遥见佛来。见已。白佛作是言。住。住。领群特。慎勿近我门。

    佛告婆罗门。汝知领群特．领群特法耶。

    婆罗门言。我不知领群特。亦不知领群特法。沙门瞿昙知领群特及领群特法不。

    佛言。我善知是领群特及领群特法。

    是时。婆罗门即放事火具。疾敷床座。请佛令坐。白言。瞿昙。为我说领群特及领群特法。

    佛即就座为说偈言。

    瞋恚心怀恨　　隐覆诸过恶
    犯戒起恶见　　虚伪不真实
    如是等士夫　　当知领群特
    憋暴贪吝惜　　恶欲悭谄伪
    无惭无愧心　　当知领群特
    一生二生者　　一切皆杀害
    无有慈愍心　　是为领群特
    若杀缚椎打　　聚落及城邑
    无道以切责　　当知领群特
    住止及行路　　为众之导首
    苦切诸群下　　恐恒相迫胁
    取利以供己　　当知领群特
    聚落及空地　　有主无主物
    掠诋为己有　　当知领群特
    自弃薄其妻　　又不入淫舍
    侵陵他所爱　　当知领群特
    内外诸亲属　　同心善知识
    侵掠彼所爱　　当知领群特
    妄语欺诳人　　诈取无证财
    他索而不还　　当知领群特
    为己亦为他　　举责及财与
    或复顺他语　　妄语为他证
    如是妄语者　　当知领群特
    作恶不善业　　无有人知者
    隐讳覆藏恶　　当知领群特
    若人问其义　　而答以非义
    颠倒欺诳人　　当知领群特
    实空无所有　　而轻毁智者
    愚痴为利故　　当知领群特
    高慢自称举　　毁坏于他人
    是极卑鄙慢　　当知领群特
    自造诸过恶　　移过诬他人
    妄语谤清白　　当知领群特
    前受他利养　　他人来诣己
    无有敬报心　　当知领群特
    沙门婆罗门　　如法来乞求
    呵责而不与　　当知领群特
    若父母年老　　少壮气已谢
    不勤加奉养　　当知领群特
    父母诸尊长　　兄弟亲眷属
    实非阿罗汉　　自显罗汉德
    世间之大贼　　当知领群特
    初上种姓生　　习婆罗门典
    而于其中间　　习行诸恶业
    不以胜生故　　障呵责恶道
    现法受呵责　　后世堕恶道
    生旃陀罗家　　世称须陀夷
    名闻遍天下　　旃陀罗所无
    婆罗门刹利　　大姓所供养
    乘于净天道　　平等正直住
    不以生处障　　令不生梵天
    现法善名誉　　后世生善趣
    二生汝当知　　如我所显示
    不以所生故　　名为领群特
    不以所生故　　名为婆罗门
    业为领群特　　业为婆罗门

    婆罗门白佛言。

    如是大精进　　如是大牟尼
    不以所生故　　名为领群特
    不以所生故　　名为婆罗门
    业故领群特　　业故婆罗门

    时。事火婆罗豆婆遮婆罗门转得信心。以满钵好食奉上世尊。世尊不受。以说偈得故。偈如上说。

    时。事火婆罗豆婆遮婆罗门见食瑞应已。增其信心。白佛言。世尊。我今可得为正法．律出家．受具足不。

    佛告婆罗门。汝今可得于正法．律出家．受具足戒。即得出家。独静思惟。如前说。乃至得阿罗汉。心善解脱。

    时。婆罗豆婆遮婆罗门得阿罗汉。心善解脱。自觉喜乐。即说偈言。

    非道求清净　　供养祠祀火
    不识清净道　　犹如生盲者
    今已得安乐　　出家受具足
    逮得于三明　　佛所教已作
    先婆罗门难　　今为婆罗门
    沐浴离尘垢　　度诸天彼岸


103.差摩经

《杂阿含经·103.差摩经》

    （一○三）

    如是我闻。

    一时。有众多上座比丘住拘舍弥国瞿师罗园。

    时。有差摩比丘住拘舍弥国跋陀梨园。身得重病。

    时。有陀娑比丘为瞻病者。时。陀娑比丘诣诸上座比丘。礼诸上座比丘足。于一面住。

    诸上座比丘告陀娑比丘言。汝往诣差摩比丘所。语言。诸上座问汝。身小差安隐。苦患不增剧耶。

    时。陀娑比丘受诸上座比丘教。至差摩比丘所。语差摩比丘言。诸上座比丘问讯汝。苦患渐差不。众苦不至增耶。

    差摩比丘语陀娑比丘言。我病不差。不安隐身。诸苦转增无救。譬如多力士夫。取羸劣人。以绳缚头。两手急绞。极大苦痛。我今苦痛有过于彼。譬如屠牛。以利刀生割其腹。取其内藏。其牛腹痛当何可堪。我今腹痛甚于彼牛。如二力士捉一劣夫。悬着火上。烧其两足。我今两足热过于彼。

    时。陀娑比丘还至诸上座所。以差摩比丘所说病状。具白诸上座。

    时。诸上座还遣陀娑比丘至差摩比丘所。语差摩比丘言。世尊所说。有五受阴。何等为五。色受阴。受．想．行．识受阴。汝差摩能少观察此五受阴非我．非我所耶。

    时。陀娑比丘受诸上座比丘教已。往语差摩比丘言。诸上座语汝。世尊说五受阴。汝少能观察非我．非我所耶。

    差摩比丘语陀娑言。我于彼五受阴能观察非我．非我所。

    陀娑比丘还白诸上座。差摩比丘言。我于五受阴能观察非我．非我所。

    诸上座比丘复遣陀娑比丘语差摩比丘言。汝能于五受阴观察非我．非我所。如漏尽阿罗汉耶。

    时。陀娑比丘受诸上座比丘教。往诣差摩比丘所。语差摩言。比丘能如是观五受阴者。如漏尽阿罗汉耶。

    差摩比丘语陀娑比丘言。我观五受阴非我．非我所。非漏尽阿罗汉也。

    时。陀娑比丘还至诸上座所。白诸上座。差摩比丘言。我观五受阴非我．非我所。而非漏尽阿罗汉也。

    时。诸上座语陀娑比丘。汝复还语差摩比丘。汝言。我观五受阴非我．非我所。而非漏尽阿罗汉。前后相违。

    陀娑比丘受诸上座比丘教。往语差摩比丘。汝言。我观五受阴非我．非我所。而非漏尽阿罗汉。前后相违。

    差摩比丘语陀娑比丘言。我于五受阴观察非我．非我所。而非阿罗汉者。我于我慢．我欲．我使。未断．未知．未离．未吐。

    陀娑比丘还至诸上座所。白诸上座。差摩比丘言。我于五受阴观察非我．非我所。而非漏尽阿罗汉者。于五受阴我慢．我欲．我使。未断．未知．未离．未吐。

    诸上座复遣陀娑比丘语差摩比丘言。汝言有我。于何所有我。为色是我。为我异色。受．想．行．识是我。为我异识耶。

    差摩比丘语陀娑比丘言。我不言色是我。我异色。受．想．行．识是我。我异识。然于五受阴我慢．我欲．我使。未断．未知．未离．未吐。

    差摩比丘语陀娑比丘言。何烦令汝驰驰往反。汝取杖来。我自扶杖。诣彼上座。愿授以杖。差摩比丘即自扶杖。诣诸上座。

    时。诸上座遥见差摩比丘扶杖而来。自为敷座。安停凳脚。自往迎接。为持衣钵。命令就座。共相慰劳。慰劳已。语差摩比丘言。汝言我慢。何所见我。色是我耶。我异色耶。受．想．行．识是我耶。我异识耶。

    差摩比丘白言。非色是我。非我异色。非受．想．行．识是我。非我异识。能于五受阴我慢．我欲．我使。未断．未知．未离．未吐。譬如优钵罗．钵昙摩．拘牟头．分陀利华香。为即根香耶。为香异根耶。为茎叶须精．粗香耶。为香异精．粗耶。为等说不。

    诸上座答言。不也。差摩比丘。非优钵罗．钵昙摩．拘牟头．分陀利根即是香．非香异根。亦非茎叶须精．粗是香。亦非香异精．粗也。

    差摩比丘复问。彼何等香。

    上座答言。是华香。

    差摩比丘复言。我亦如是。非色即我。我不离色。非受．想．行识即我。我不离识。然我于五受阴见非我．非我所。而于我慢．我欲．我使。未断．未知．未离．未吐。诸上座听我说譬。凡智者。因譬类得解。譬如乳母衣。付浣衣者。以种种灰汤。浣濯粗垢。犹有余气。要以种种杂香。薰令消灭。如是。多闻圣弟子离于五受阴。正观非我．非我所。能于五受阴我慢．我欲．我使。未断．未知．未离．未吐。然后于五受阴增进思惟。观察生灭。此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。于五受阴如是观生灭已。我慢．我欲．我使。一切悉除。是名真实正观。

    差摩比丘说此法时。彼诸上座远尘离垢。得法眼净。差摩比丘不起诸漏。心得解脱。法喜利故。身病悉除。

    时。诸上座比丘语差摩比丘言。我闻仁者初所说。已解已乐。况复重闻。所以问者。欲发仁者微妙辩才。非为娆乱汝。便堪能广说如来．应．等正觉法。

    时。诸上座闻差摩比丘所说。欢喜奉行。


104.焰么迦经

《杂阿含经·104.焰么迦经》

    （一○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有比丘名焰摩迦。起恶邪见。作如是言。如我解佛所说法。漏尽阿罗汉身坏命终更无所有。

    时。有众多比丘闻彼所说。往诣其所。语焰摩迦比丘言。汝实作是说。如我解佛所说法。漏尽阿罗汉身坏命终更无所有耶。

    答言。实尔。诸尊。

    时。诸比丘语焰摩迦。勿谤世尊。谤世尊者不善。世尊不作是说。汝当尽舍此恶邪见。

    诸比丘说此语时。焰摩迦比丘犹执恶邪见。作如是言。诸尊。唯此真实。异则虚妄。如是三说。

    时。诸比丘不能调伏焰摩迦比丘。即便舍去。往诣尊者舍利弗所。语尊者舍利弗言。尊者。当知彼焰摩迦比丘起如是恶邪见言。我解知佛所说法。漏尽阿罗汉身坏命终更无所有。我等闻彼所说已。故往问焰摩迦比丘。汝实作如是知见耶。彼答我言。诸尊。实尔。异则愚说。我即语言。汝勿谤世尊。世尊不作此语。汝当舍此恶邪见。再三谏彼。犹不舍恶邪见。是故我今诣尊者所。唯愿尊者。当令焰摩迦比丘息恶邪见。怜愍彼故。

    舍利弗言。如是。我当令彼息恶邪见。

    时。众多比丘闻舍利弗语。欢喜随喜。而还本处。

    尔时。尊者舍利弗晨朝着衣持钵。入舍卫城乞食。食已。出城。还精舍举衣钵已。往诣焰摩迦比丘所。时。焰摩迦比丘遥见尊者舍利弗来。即为敷座洗足。安停脚机奉迎。为执衣钵。请令就座。

    尊者舍利弗就座．洗足已。语焰摩迦比丘。汝实作如是语。我解知世尊所说法。漏尽阿罗汉身坏命终无所有耶。

    焰摩迦比丘白舍利弗言。实尔。尊者舍利弗。

    舍利弗言。我今问汝。随意答我。云何焰摩迦。色为常耶。为非常耶。

    答言。尊者舍利弗。无常。

    复问。若无常者。是苦不。

    答言。是苦。

    复问。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。

    答言。不也。尊者舍利弗。

    受．想．行．识亦复如是。复问。云何。焰摩迦。色是如来耶。

    答言。不也。尊者舍利弗。

    受．想．行．识是如来耶。

    答言。不也。尊者舍利弗。

    复问。云何。焰摩迦。异色有如来耶。异受．想．行．识有如来耶。

    答言。不也。尊者舍利弗。

    复问。色中有如来耶。受．想．行．识中有如来耶。

    答言。不也。尊者舍利弗。

    复问。如来中有色耶。如来中有受．想．行．识耶。

    答言。不也。尊者舍利弗。

    复问。非色．受．想．行．识有如来耶。

    答言。不也。尊者舍利弗。

    如是。焰摩迦。如来见法真实。如住无所得。无所施设。汝云何言我解知世尊所说。漏尽阿罗汉身坏命终无所有。为时说耶。

    答言。不也。尊者舍利弗。

    复问。焰摩迦。先言我解知世尊所说。漏尽阿罗汉身坏命终无所有。云何今复言非耶。

    焰摩迦比丘言。尊者舍利弗。我先不解．无明故。作如是恶邪见说。闻尊者舍利弗说已。不解．无明。一切悉断。

    复问。焰摩迦。若复问。比丘。如先恶邪见所说。今何所知见一切悉得远离。汝当云何答。

    焰摩迦答言。尊者舍利弗。若有来问者。我当如是答。漏尽阿罗汉色无常。无常者是苦。苦者寂静．清凉．永没。受．想．行．识亦复如是。有来问者。作如是答。

    舍利弗言。善哉。善哉。焰摩迦比丘。汝应如是答。所以者何。漏尽阿罗汉色无常。无常者是苦。若无常．苦者。是生灭法。受．想．行．识亦复如是。

    尊者舍利弗说是法时。焰摩迦比丘远尘离垢。得法眼净。

    尊者舍利弗语焰摩迦比丘。今当说譬。夫智者以譬得解。如长者子。长者子大富多财。广求仆从。善守护财物。时。有怨家恶人。诈来亲附。为作仆从。常伺其便。晚眠早起。侍息左右。谨敬其事。逊其言辞。令主意悦。作亲友想．子想。极信不疑。不自防护。然后手执利刀。以断其命。焰摩迦比丘。于意云何。彼恶怨家。为长者亲友。非为初始方便。害心常伺其便。至其终耶。而彼长者。不能觉知。至今受害。

    答言。实尔。尊者。

    舍利弗语焰摩迦比丘。于意云何。彼长者本知彼人诈亲欲害。善自防护。不受害耶。

    答言。如是。尊者舍利弗。

    如是。焰摩迦比丘。愚痴无闻凡夫于五受阴作常想．安隐想．不病想．我想．我所想。于此五受阴保持护惜。终为此五受阴怨家所害。如彼长者。为诈亲怨家所害而不觉知。焰摩迦。多闻圣弟子于此五受阴。观察如病．如痈．如刺．如杀。无常．苦．空．非我．非我所。于此五受阴不着．不受．不受故不着。不着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    尊者舍利弗说是法时。焰摩迦比丘不起诸漏。心得解脱。尊者舍利弗为焰摩迦比丘说法。示教照喜已。从座起去。


105.仙尼经

《杂阿含经·105.仙尼经》

    （一○五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。有外道出家名仙尼。来诣佛所。恭敬问讯。于一面坐。白佛言。世尊。先一日时。若沙门．若婆罗门．若遮罗迦．若出家。集于希有讲堂。如是义称。富兰那迦叶为大众主。五百弟子前后围绕。其中有极聪慧者．有钝根者。及其命终。悉不记说其所往生处。复有末迦梨瞿舍利子为大众主。五百弟子前后围绕。其诸弟子有聪慧者．有钝根者。及其命终。悉不记说所往生处。如是先阇那毗罗胝子．阿耆多翅舍钦婆罗．迦罗拘陀迦旃延．尼揵陀若提子等。各与五百弟子前后围绕。亦如前者。沙门瞿昙尔时亦在彼论中言。沙门瞿昙为大众主。其诸弟子。有命终者。即记说言。某生彼处．某生此处。我先生疑。云何沙门瞿昙。得如此法。

    佛告仙尼。汝莫生疑。以有惑故。彼则生疑。仙尼当知。有三种师。何等为三。有一师。见现在世真实是我。如所知说。而无能知命终后事。是名第一师出于世间。复次。仙尼。有一师。见现在世真实是我。命终之后亦见是我。如所知说。复次。仙尼。有一师。不见现在世真实是我。亦复不见命终之后真实是我。

    仙尼。其第一师见现在世真实是我。如所知说者。名曰断见。彼第二师见今世后世真实是我。如所知说者。则是常见。彼第三师不见现在世真实是我。命终之后。亦不见我。是则如来．应．等正觉说。现法爱断．离欲．灭尽．涅槃。

    仙尼白佛言。世尊。我闻世尊所说。遂更增疑。

    佛告仙尼。正应增疑。所以者何。此甚深处。难见．难知。应须甚深照微妙至到。聪慧所了。凡众生类。未能辩知。所以者何。众生长夜异见．异忍．异求．异欲故。

    仙尼白佛言。世尊。我于世尊所。心得净信。唯愿世尊为我说法。令我即于此座。慧眼清净。

    佛告仙尼。今当为汝随所乐说。

    佛告仙尼。色是常耶。为无常耶。

    答言。无常。

    世尊复问。仙尼。若无常者。是苦耶。

    答言。是苦。

    世尊复问仙尼。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。

    答言。不也。世尊。

    受．想．行．识亦复如是。复问。云何。仙尼。色是如来耶。

    答言。不也。世尊。

    受．想．行．识是如来耶。

    答言。不也。世尊。

    复问。仙尼。异色有如来耶。异受．想．行．识有如来耶。

    答言。不也。世尊。

    复问。仙尼。色中有如来耶。受．想．行．识中有如来耶。

    答言。不也。世尊。

    复问。仙尼。如来中有色耶。如来中有受．想．行．识耶。

    答言。不也。世尊。

    复问。仙尼。非色。非受．想．行．识有如来耶。

    答言。不也。世尊。

    佛告仙尼。我诸弟子闻我所说。不悉解义而起慢无间等。非无间等故。慢则不断。慢不断故。舍此阴已。与阴相续生。是故。仙尼。我则记说。是诸弟子身坏命终。生彼彼处。所以者何。以彼有余慢故。

    仙尼。我诸弟子于我所说。能解义者。彼于诸慢得无间等。得无间等故。诸慢则断。诸慢断故。身坏命终。更不相续。仙尼。如是弟子我不说彼舍此阴已。生彼彼处。所以者何。无因缘可记说故。欲令我记说者。当记说。彼断诸爱欲。永离有结。正意解脱。究竟苦边。我从昔来及今现在常说慢过．慢集．慢生．慢起。若于慢无间等观。众苦不生。

    佛说此法时。仙尼出家远尘离垢。得法眼净。

    尔时。仙尼出家见法．得法。断诸疑惑。不由他知。不由他度。于正法中。心得无畏。从座起。合掌白佛言。世尊。我得于正法中出家修梵行不。

    佛告仙尼。汝于正法得出家．受具足戒．得比丘分。

    尔时。仙尼得出家已。独一静处修不放逸。住如是思惟。所以族姓子。剃除须发。正信．非家．出家学道。修行梵行。见法自知得证。我生已尽。梵行已立。所作已作。自知不受后有。得阿罗汉。

    闻佛所说。欢喜奉行。


106.阿那罗经

《杂阿含经·106.阿那罗经》

    （一○六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。有比丘名阿那罗度。住耆阇崛山。

    时。有众多外道出家往诣阿那罗度所。共相问讯。共相问讯已。于一面住。白阿那罗度言。欲有所问。宁有闲暇为解释不。

    阿那罗度语诸外道言。随所欲问。知者当答。

    诸外道复问。云何。尊者。如来死后为有耶。

    阿那罗度言。如世尊说。此是无记。

    又问。如来死后为无耶。

    阿那罗度言。如世尊说。此亦无记。

    又问。如来死后有无耶。非有非无耶。

    阿那罗度言。如世尊说。此亦无记。

    复问阿那罗度言。云何。尊者。如来死后有耶。说言无记。死后无耶。说言无记。死后有无耶。非有非无耶。说言无记。云何。尊者。沙门瞿昙为不知．不见耶。

    阿那罗度言。世尊非不知．非不见。

    时。诸外道于阿那罗度所说。心不喜悦。呵骂已。从座起去。

    时。阿那罗度知诸外道去已。往诣佛所。稽首佛足。于一面住。以诸外道所问。向佛广说。白佛言。世尊。彼如是问。我如是答。为顺诸法说耶。得无谤世尊耶。为顺法耶。为违法耶。无令他来难诘。堕呵责处耶。

    佛告阿那罗度言。我今问汝。随所问答。阿那罗度。色为常耶。为无常耶。

    答言。无常。

    受．想．行．识。为常．无常耶。

    答言。无常。世尊。

    如焰摩迦契经广说。乃至识是如来耶。

    答曰。不也。

    佛告阿那罗度。作如是说者。随顺诸说。不谤如来。非为越次。如如来说。诸次法说。无有能来难诘诃责者。所以者何。我于色如实知。色集．色灭．色灭道迹如实知。阿那罗度。若舍如来所作。无知无见说者。此非等说。

    佛说此经已。阿那罗度闻佛所说。欢喜奉行。


107.长者经

《杂阿含经·107.长者经》

    （一○七）

    如是我闻。

    一时。佛住婆祇国设首婆罗山鹿野深林中。

    尔时。有那拘罗长者。百二十岁。年耆根熟。羸劣苦病。而欲觐见世尊及先所宗重知识比丘。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。我年衰老。羸劣苦病。自力勉励。觐见世尊及先所宗重知识比丘。唯愿世尊为我说法。令我长夜安乐。

    尔时。世尊告那拘罗长者。善哉。长者。汝实年老根熟。羸劣苦患。而能自力觐见如来并余宗重知识比丘。长者当知。于苦患身。常当修学不苦患身。

    尔时。世尊为那拘罗长者示教照喜已。默然而住。

    那拘罗长者闻佛所说。欢喜随喜。礼佛而去。

    时。尊者舍利弗去世尊不远。坐一树下。那拘罗长者往诣尊者舍利弗所。稽首礼足。退坐一面。时。尊者舍利弗问长者言。汝今诸根和悦。貌色鲜明。于世尊所得闻深法耶。

    那拘罗长者白舍利弗。今日世尊为我说法。示教照喜。以甘露法。灌我身心。是故我今诸根和悦。颜貌鲜明。

    尊者舍利弗问长者言。世尊为汝说何等法。示教照喜。甘露润泽。

    那拘罗长者白舍利弗。我向诣世尊所。白世尊言。我年衰老。羸劣苦患。自力而来。觐见世尊及所宗重知识比丘。佛告我言。善哉。长者。汝实衰老。羸劣苦患。而能自力诣我及见先所宗重比丘。汝今于此苦患之身。常当修学不苦患身。

    世尊为我说如是法。示教照喜。甘露润泽。

    尊者舍利弗问长者言。汝向何不重问世尊。云何苦患身．苦患心。云何苦患身．不苦患心。

    长者答言。我以是义故。来诣尊者。唯愿为我略说法要。

    尊者舍利弗语长者言。善哉。长者。汝今谛听。当为汝说。愚痴无闻凡夫于色集．色灭．色患．色味．色离不如实知。不如实知故。爱乐于色。言色是我．是我所。而取摄受。彼色若坏．若异。心识随转。恼苦生。恼苦生已。恐怖．障碍．顾念．忧苦．结恋。于受．想．行．识亦复如是。是名身心苦患。

    云何身苦患．心不苦患。多闻圣弟子于色集．色灭．色味．色患．色离如实知。如实知已。不生爱乐。见色是我．是我所。彼色若变．若异。心不随转恼苦生。心不随转恼苦生已。得不恐怖．障碍．顾念．结恋。受．想．行．识亦复如是。是名身苦患．心不苦患。

    尊者舍利弗说是法时。那拘罗长者得法眼净。尔时。那拘罗长者见法．得法．知法．入法。度诸狐疑。不由于他。于正法中。心得无畏。从座起。整衣服。恭敬合掌。白尊者舍利弗。我已超．已度。我今归依佛．法．僧宝。为优婆塞。证知我。我今尽寿归依三宝。

    尔时。那拘罗长者闻尊者舍利弗所说。欢喜随喜。作礼而去。


108.西经

《杂阿含经·108.西经》

    （一○八）

    如是我闻。

    一时。佛住释氏天现聚落。

    尔时。有西方众多比丘欲还西方安居。诣世尊所。稽首佛足。退坐一面。

    尔时。世尊为其说法。示教照喜。种种示教照喜已。时。西方众多比丘从座起。合掌白佛言。世尊。我西方众多比丘欲还西方安居。今请奉辞。

    佛告西方诸比丘。汝辞舍利弗未。

    答言。未辞。

    佛告西方诸比丘。舍利弗淳修梵行。汝当奉辞。能令汝等以义饶益。长夜安乐。

    时。西方诸比丘辞退欲去。时。尊者舍利弗去佛不远。坐一坚固树下。西方诸比丘往诣尊者舍利弗所。稽首礼足。退坐一面。白尊者舍利弗言。我等欲还西方安居。故来奉辞。

    舍利弗言。汝等辞世尊未。

    答言。已辞。

    舍利弗言。汝等还西方。处处异国。种种异众。必当问汝。汝等今于世尊所。闻善说法。当善受．善持．善观．善入。足能为彼具足宣说。不毁佛耶。不令彼众难问．诘责．堕负处耶。

    彼诸比丘白舍利弗。我等为闻法故。来诣尊者。唯愿尊者具为我说。哀愍故。

    尊者舍利弗告诸比丘。阎浮提人聪明利根。若刹利．若婆罗门．若长者．若沙门。必当问汝。汝彼大师云何说法。以何教教汝。当答言。大师唯说调伏欲贪。以此教教。

    当复问汝。于何法中调伏欲贪。当复答言。大师唯说于彼色阴调伏欲贪。于受．想．行．识阴调伏欲贪。我大师如是说法。

    彼当复问。欲贪有何过患故。大师说于色调伏欲贪。受．想．行．识调伏欲贪。汝复应答言。若于色欲不断．贪不断．爱不断．念不断．渴不断者。彼色若变．若异。则生忧．悲．恼．苦。受．想．行．识亦复如是。见欲贪有如是过故。于色调伏欲贪。于受．想．行．识调伏欲贪。

    彼复当问。见断欲贪。有何福利故。大师说于色调伏欲贪。于受．想．行．识调伏欲贪。当复答言。若于色断欲．断贪．断念．断爱．断渴。彼色若变．若异。不起忧．悲．恼．苦。受．想．行．识亦复如是。

    诸尊。若受诸不善法因缘故。今得现法乐住。不苦．不碍．不恼．不热。身坏命终生于善处者。世尊终不说言。当断诸不善法。亦不教人于佛法中修诸梵行。得尽苦边。以受诸不善法因缘故。今现法苦住。障碍热恼。身坏命终。堕恶道中。是故世尊说言。当断不善法。于佛法中修诸梵行。平等尽苦。究竟苦边。

    若受诸善法因缘。现法苦住。障碍热恼。身坏命终堕恶道中者。世尊终不说受持善法。于佛法中。修诸梵行。平等尽苦。究竟苦边。受持善法。现法乐住。不苦．不碍．不恼．不热。身坏命终。生于善处。是故世尊赞叹．教人受诸善法。于佛法中。修诸梵行。平等尽苦。究竟苦边。

    尊者舍利弗说是法时。西方诸比丘不起诸漏。心得解脱。尊者舍利弗说是法时。诸比丘欢喜随喜。作礼而去。


109.毛端经

《杂阿含经·109.毛端经》

    （一○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如池水方五十由旬。深亦如是。其水盈满。复有士夫。以毛．以草。或以指爪。以滴彼水。诸比丘。于意云何。彼士夫水滴为多。池水为多。

    比丘白佛。彼士夫以毛．以草。或以指爪。所滴之水少。少不足言。池水甚多。百千万倍。不可为比。

    如是。诸比丘。见谛者所断众苦。如彼池水。于未来世。永不复生。

    尔时。世尊说是法已。入室坐禅。时。尊者舍利弗于众中坐。世尊入室去后。告诸比丘。未曾所闻。世尊今日善说池譬。所以者何。圣弟子具足见谛。得无间等果。若凡俗邪见。身见根本．身见集．身见生．身见起。谓忧戚隐覆．庆吉保惜。说我．说众生．说奇特矜举。如是众邪。悉皆除灭。断除根本。如折多罗树。于未来世更不复生。

    诸比丘。何等为见谛圣弟子断上众邪。于未来世永不复起。愚痴无闻凡夫见色是我．异我．我在色．色在我。见受．想．行．识。是我．异我．我在识．识在我。

    云何见色是我。得地一切入处正受。观已。作是念。地即是我。我即是地。我及地唯一无二。不异不别。如是水．火．风．青．黄．赤．白一切入处正受。观已。作是念。行即是我。我即是行。唯一无二。不异不别。如是于一切入处。一一计我。是名色即是我。云何见色异我。若彼见受是我。见受是我已。见色是我所。或见想．行．识即是我。见色是我所。

    云何见我中色。谓见受是我。色在我中。又见想．行．识即是我。色在我中。云何见色中我。谓见受即是我。于色中住。入于色。周遍其四体。见想。行。识是我。于色中住。周遍其四体。是名色中我。

    云何见受即是我。谓六受身。眼触生受。耳．鼻．舌．身．意触生受。此六受身一一见是我。我是受。是名受即是我。云何见受异我。谓见色是我。受是我所。谓想．行．识是我。受是我所。是名受异我。

    云何见我中受。谓色是我。受在其中。想．行．识是我。受在其中。云何见受中我。谓色是我。于受中住。周遍其四体。想．行．识是我。于受中住。周遍其四体。是名受中我。

    云何见想即是我。谓六想身。眼触生想。耳．鼻．舌．身．意触生想。此六想身一一见是我。是名想即是我。云何见想异我。谓见色是我。想是我所。识是我。想是我所。是名想异我。

    云何见我中想。谓色是我。想在中住。受．行．识是我。想在中住。云何见想中我。谓色是我。于想中住。周遍其四体。是名想中我。

    云何见行是我。谓六思身。眼触生思。耳．鼻．舌．身意触生思。于此六思身一一见是我。是名行即是我。云何见行异我。谓色是我。行是我所。受．想．识是我。行是我所。是名行异我。

    云何见我中行。谓色是我。行在中住。受．想．行．识是我。行在中住。是谓我中行。云何见行中我。谓色是我。于行中住。周遍其四体。谓受．想．识是我。于行中住。周遍其四体。是名行中我。

    云何见识即是我。谓六识身。眼识．耳．鼻．舌．身．意识身。于此六识身一一见是我。是名识即是我。云何见识异我。见色是我。识是我所。见受．想．行是我。识是我所。是名识异我。

    云何见我中识。谓色是我。识在中住。受．想．行是我。识在中住。是名我中识。云何识中我。谓色是我。于识中住。周遍其四体。受．想．行是我。于识中住。周遍其四体。是名识中我。

    如是圣弟子见四真谛。得无间等果。断诸邪见。于未来世永不复起。所有诸色。若过去．若未来．若现在．若内．若外．若粗．若细．若好．若丑．若远．若近。一向积聚。作如是观。一切无常．一切苦．一切空．一切非我。不应爱乐．摄受．保持。受．想．行．识亦复如是。不应爱乐．摄受．保持。如是观。善系心住。不愚于法。复观精进。离诸懈怠。心得喜乐。身心猗息。寂静舍住。具诸道品。修行满足。永离诸恶。非不消炀．非不寂灭。灭而不起．减而不增．断而不生。不生．不取．不着。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    舍利弗说是法时。六十比丘不受诸漏。心得解脱。佛说此经已。诸比丘闻佛所说。欢喜奉行。


110.萨遮经

《杂阿含经·110.萨遮经》

    （一一○）

    如是我闻。

    一时。佛住毗舍离猕猴池侧。毗舍离国有尼揵子。聪慧明哲。善解诸论。有聪明慢。所广集诸论。妙智入微。为众说法。超诸论师。每作是念。诸沙门．婆罗门无敌我者。乃至如来亦能共论。诸论师辈。闻我名者。头额津腋下汗。毛孔流水。我论议风。能偃草折树。摧破金石。伏诸龙象。何况人间诸论师辈。能当我者。

    时。有比丘名阿湿波誓。晨朝着衣持钵。威仪详序。端视平涉。入城乞食。尔时。萨遮尼揵子。有少缘事。诣诸聚落。从城门出。遥见比丘阿湿波誓。即诣其所。问言。沙门瞿昙为诸弟子云何说法。以何等法教诸弟子。令其修习。

    阿湿波誓言。火种居士。世尊如是说法教诸弟子。令随修学。言。诸比丘。于色当观无我。受．想．行．识当观无我。此五受阴勤方便观。如病．如痈．如刺．如杀。无常．苦．空．非我。

    萨遮尼揵子闻此语心不喜。作是言。阿湿波誓。汝必误听。沙门瞿昙终不作是说。若沙门瞿昙作是说者。则是邪见。我当诣彼难诘令止。

    尔时。萨遮尼犍子往诣聚落。诸离车等集会之处。语诸离车言。我今日见沙门瞿昙第一弟子。名阿湿波誓。薄共论议。若如其所说者。我当诣彼沙门瞿昙。与共论议。进却回转。必随我意。

    譬如士夫刈拔茇草。手执其茎。空中抖擞。除诸乱秽。我亦如是。与沙门瞿昙论议难诘。执其要领。进却回转。随其所欲。去其邪说。

    如沽酒家执其酒囊。压取清醇。去其糟滓。我亦如是。诣沙门瞿昙论议难诘。进却回转。取其清真。去诸邪说。

    如织席师。以席盛诸秽物。欲市卖时。以水洗泽。去诸臭秽。我亦如是。诣沙门瞿昙所。与共论议。进却回转。执其纲领。去诸秽说。

    譬如王家调象之师。牵大醉象。入深水中。洗其身体．四支．耳．鼻。周遍沐浴。去诸粗秽。我亦如是。诣沙门瞿昙所。论议难诘。进却回转。随意自在。执其要领。去诸秽说。汝诸离车。亦应共往观其得失。

    中有离车作如是言。若萨遮尼犍子能与沙门瞿昙共论议者。无有是处。

    复有说言。萨遮尼犍子聪慧利根。能共论议。

    时有五百离车与萨遮尼犍子共诣佛所。为论议故。

    尔时。世尊于大林中。坐一树下。住于天住。时。有众多比丘出房外林中经行。遥见萨遮尼犍子来。渐渐诣诸比丘所。问诸比丘言。沙门瞿昙住在何所。

    比丘答言。在大林中。依一树下。住于天住。

    萨遮尼犍子即诣佛所。恭敬问讯。于一面坐。诸离车长者亦诣佛所。有恭敬者。有合掌问讯者。问讯已。于一面住。

    时。萨遮尼犍子白佛言。我闻瞿昙作如是说法。作如是教授诸弟子。教诸弟子于色观察无我。受．想．行．识观察无我。此五受阴勤方便观察。如病．如痈．如刺．如杀。无常．苦．空．非我。为是瞿昙有如是教。为是传者毁瞿昙耶。如说说耶。不如说说耶。如法说耶。法次法说耶。无有异忍来相难诘。令堕负处耶。

    佛告萨遮尼犍子。如汝所闻。彼如说说．如法说．法次法说。非为谤毁。亦无难问令堕负处。所以者何。我实为诸弟子如是说法。我实常教诸弟子。令随顺法教。令观色无我。受．想．行．识无我。观此五受阴如病。如痈．如刺．如杀。无常．苦．空．非我。

    萨遮尼犍子白佛言。瞿昙。我今当说譬。

    佛告萨遮尼犍子。宜知是时。

    譬如世间一切所作皆依于地。如是色是我人。善恶从生。受．想．行．识是我人。善恶从生。又复譬如人界．神界．药草．树木。皆依于地而得生长。如是色是我人。受．想．行．识是我人。

    佛告火种居士。汝言色是我人。受．想．行．识是我人耶。

    答言。如是。瞿昙。色是我人。受．想．行．识是我人。此等诸众悉作是说。

    佛告火种居士。且立汝论本。用引众人为。

    萨遮尼犍子白佛言。色实是我人。

    佛告火种居士。我今问汝。随意答我。譬如国王。于自国土有罪过者。若杀．若缚．若摈．若鞭．断绝手足。若有功者。赐其象马．车乘．城邑．财宝。悉能尔不。

    答言。能尔。瞿昙。

    佛告火种居士。凡是主者。悉得自在不。

    答言。如是。瞿昙。

    佛告火种居士。汝言色是我。受．想．行．识即是我。得随意自在。令彼如是。不令如是耶。

    时。萨遮尼犍子默然而住。

    佛告火种居士。速说。速说。何故默然。

    如是再三。萨遮尼犍子犹故默然。

    时。有金刚力鬼神持金刚杵。猛火炽然。在虚空中临萨遮尼犍子头上。作是言。世尊再三问。汝何故不答。我当以金刚杵碎破汝头。令作七分。

    佛神力故。唯令萨遮尼犍子见金刚神。余众不见。萨遮尼犍子得大恐怖。白佛言。不尔。瞿昙。

    佛告萨遮尼犍子。徐徐思惟。然后解说。汝先于众中说色是我。受．想．行．识是我。而今言不。前后相违。汝先常说言。色是我。受．想．行．识是我。火种居士。我今问汝。色为常耶。为无常耶。

    答言。无常。瞿昙。

    复问。无常者。是苦耶。

    答言。是苦。瞿昙。

    复问。无常．苦者。是变易法。多闻圣弟子宁于中见我．异我．相在不。答曰。不也。瞿昙。

    受．想．行．识亦如是说。佛告火种居士。汝好思而后说。

    复问火种居士。若于色未离贪．未离欲．未离念．未离爱．未离渴。彼色若变．若异。当生忧．悲．恼．苦不。

    答曰。如是。瞿昙。

    受．想．行．识亦如是说。复问。火种居士。于色离贪．离欲．离念．离爱．离渴。彼色若变．若异。则不生忧．悲．恼．苦耶。

    答曰。如是。瞿昙。如实无异。

    受．想．行．识亦如是说。火种居士。譬如士夫身婴众苦。常与苦俱。彼苦不断不舍。当得乐不。

    答言。不也。瞿昙。

    如是。火种居士。身婴众苦。常与苦俱。彼苦不断．不舍。不得乐也。火种居士。譬如士夫持斧入山。求坚实材。见芭蕉树洪大𦟛直。即断其根叶。剽剥其皮。乃至穷尽。都无坚实。火种居士。汝亦如是。自立论端。我今善求真实之义。都无坚实。如芭蕉树也。而于此众中敢有所说。我不见沙门．婆罗门中。所知．所见能与如来．应．等正觉所知．所见共论议。不摧伏者。而便自说。我论议风。偃草折树。能破金石。调伏龙象。要能令彼额津腋汗。毛孔水流。汝今自论己义而不自立。先所夸说能伏彼相。今尽自取。而不能动如来一毛。

    尔时。世尊于大众中。被郁多罗僧。现胸而示。汝等试看。能动如来一毛以不。

    尔时。萨遮尼犍子默然低头。惭愧失色。尔时。众中有一离车。名突目佉。从座起。整衣服。合掌白佛言。世尊。听我说譬。

    佛告突目佉。宜知是时。

    突目佉白佛言。世尊。譬如有人执持斗斛。于大聚谷中。取二三斛。今此萨遮尼犍子亦复如是。世尊。譬如长者巨富多财。忽有罪过。一切财物悉入王家。萨遮尼犍子亦复如是。所有才辩悉为如来之所摄受。

    譬如城邑聚落边有大水。男女大小悉入水戏。取水中蟹。截断其足。置于陆地。以无足故。不能还复入于大水。萨遮尼犍子亦复如是。诸有才辩悉为如来之所断截。终不复敢重诣如来命敌论议。

    尔时。萨遮尼犍子忿怒炽盛。骂唾突目佉离车言。汝粗疏物。不审谛何为其鸣。吾自与沙门瞿昙论。何豫汝事。

    萨遮尼犍子呵骂突目佉已。复白佛言。置彼凡辈鄙贱之说。我今别有所问。

    佛告萨遮尼犍子。恣汝所问。当随问答。

    云何。瞿昙。为弟子说法。令离疑惑。

    佛告火种居士。我为诸弟子说诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切如实观察非我．非异我．不相在。受．想．行．识亦复如是。彼学必见迹不断坏。堪任成就。厌离知见。守甘露门。虽非一切悉得究竟。且向涅槃。如是弟子从我教法。得离疑惑。

    复问瞿昙。复云何教诸弟子。于佛法得尽诸漏．无漏。心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛告火种居士。正以此法。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切如实知非我．非异我．不相在。受．想．行．识亦复如是。彼于尔时成就三种无上。智无上．解脱无上．解脱知见无上。成就三种无上已。于大师所恭敬．尊重．供养如佛。世尊觉一切法。即以此法调伏弟子。令得安隐．令得无畏．调伏寂静．究竟涅槃。世尊为涅槃故。为弟子说法。火种居士。我诸弟子于此法中。得尽诸漏。得心解脱。得慧解脱。于现法中自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    萨遮尼犍子白佛言。瞿昙。犹如壮夫。锋刃乱下。犹可得免。瞿昙论手。难可得脱。如盛毒蛇。犹可得避。旷泽猛火。犹可得避。凶恶醉象。亦可得免。狂饿师子。悉可得免。沙门瞿昙论议手中。难可得脱。非我凡品。轻躁鄙夫。论具不备。以论议故。来诣瞿昙。

    沙门瞿昙。此毗舍离丰乐国土。有遮波梨支提．漆庵罗树支提．多子支提．瞿昙在拘楼陀支提．婆罗受持支提．舍重担支提．力士宝冠支提。世尊。当安乐于此毗舍离国。诸天．魔．梵．沙门．婆罗门。及诸世间。于世尊所。常得恭敬．奉事．供养。令此诸天．魔．梵．沙门．婆罗门。长夜安乐。唯愿止此。明朝与诸大众。受我薄食。

    尔时。世尊默然而许。时。萨遮尼犍子知佛世尊默然受请已。欢喜随喜。从座起去。

    尔时。萨遮尼犍子于彼道中。语诸离车。我已请沙门瞿昙及诸大众。供设饭食。汝等人各办一釜食。送至我所。

    诸离车各还其家。星夜供办。晨朝送至萨遮尼犍子所。萨遮尼犍子晨朝洒扫敷座。供办净水。遣使诣佛。白言。时到。

    尔时。世尊与诸大众。着衣持钵。往萨遮尼犍子所。大众前坐。萨遮尼犍子自手奉施清净饮食。充足大众。食已。洗钵竟。萨遮尼犍子知佛食竟。洗钵已。取一卑床于佛前坐。尔时。世尊为萨遮尼犍子说随喜偈言。

    于诸大会中　　奉火为其最
    闱陀经典中　　婆毗谛为最
    人中王为最　　诸河海为最
    诸星月为最　　诸明日为最
    十方天人中　　等正觉为最

    尔时。世尊为萨遮尼犍子种种说法。示教照喜已。还归本处。

    时。诸比丘于彼道中众共论议。五百离车各为萨遮尼犍子供办饮食。彼诸离车于何得福。萨遮尼犍子于何得福。

    尔时。诸比丘还自住处。举衣钵。洗足已。至世尊所。头面礼足。退坐一面。白佛言。世尊。我等向于路中自共论议。五百离车为萨遮尼犍子供办饮食。供养世尊．诸大众。彼诸离车于何得福。萨遮尼犍子于何得福。

    佛告诸比丘。彼诸离车供办饮食。为萨遮尼犍子。于萨遮尼犍子所因缘得福。萨遮尼犍子得福佛功德。彼诸离车得施有贪．恚．痴因缘果报。萨遮尼犍子得施无贪．恚．痴因缘果报。

    彼多罗十问　　差摩．焰．仙尼
    阿那罗．长者　　西．毛端．萨遮


111.有流经

《杂阿含经·111.有流经》

    （一一一）

    如是我闻。

    一时。佛住摩拘罗山。

    时。有侍者比丘名曰罗陀。晡时从禅觉。往诣佛所。礼佛足。退坐一面。白佛言。如世尊说有流。云何名有流。云何名有流灭。

    佛告罗陀。善哉所问。当为汝说。所谓有流者。愚痴无闻凡夫于色集．色灭．色味．色患．色离不如实知。不如实知故。于色爱乐．赞叹．摄受．染着。缘爱乐色故取。缘取故有。缘有故生。缘生故老．病．死．忧．悲．恼．苦增。如是纯大苦聚斯集起。受．想．行．识亦复如是。是名有流。

    多闻圣弟子于色集．色灭．色味．色患．色离如实知。如实知故。于彼色不起爱乐．赞叹．摄受．染着。不爱乐．赞叹．摄受．染着故。色爱则灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．苦．恼灭。如是纯大苦聚灭。受．想．行．识亦复如是。是名如来所说有流．有流灭。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


112.断知经

《杂阿含经·112.断知经》

    （一一二）

    如是我闻。

    一时。佛住摩拘罗山。

    时。有侍者比丘名罗陀。晡时从禅觉。往诣佛所。礼佛足。退坐一面。白佛言。世尊。如世尊说色断知。受．想．行．识断知。世尊。云何色断知。受．想．行．识断知。

    佛告罗陀。善哉所问。当为汝说。于色忧．悲．苦．恼尽。离欲．灭．息没。是名色断知。于受．想．行．识。忧．悲．恼．苦尽。离欲．灭．息没。是名受．想．行．识断知。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


113.断色苦经

《杂阿含经·113.断色苦经》

    （一一三）

    如是我闻。

    一时。佛住摩拘罗山。时有侍者比丘名曰罗陀。

    时。有众多外道出家诣尊者罗陀所。共相问讯已。退坐一面。问尊者罗陀言。汝何故于沙门瞿昙所出家修梵行。

    尊者罗陀答言。我为断苦故。于世尊所出家修梵行。

    复问。汝为断何等苦故。于沙门瞿昙所出家修梵行。

    罗陀答言。为断色苦故。于世尊所出家修梵行。断受．想．行．识苦故。于世尊所出家修梵行。

    时。诸外道出家闻尊者罗陀所说。心不喜。从座起。呵骂而去。

    尔时。尊者罗陀知诸外道出家去已。作是念。我向如是说。将不毁谤世尊耶。如说说耶。如法说．法次法说耶。将不为他难问诘责堕负处耶。

    尔时。尊者罗陀晡时从禅觉。往诣佛所。稽首佛足。却住一面。以其上事具白佛言。世尊。我向所说。得无过耶。将不毁谤世尊耶。不为他人难问诘责堕负处耶。如说说耶。如法说．法次法说耶。

    佛告罗陀。汝诚实说。不毁如来。如说说．如法说．法次法说。所以者何。罗陀。色苦。为断彼苦故。出家修梵行。受．想．行．识苦。为断彼苦故。出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


114.知苦经

《杂阿含经·114.知苦经》

    （一一四）

    如是我闻。

    一时。佛住摩拘罗山。侍者比丘名曰罗陀。

    时。有众多外道出家至尊者罗陀所。共相问讯已。退坐一面。问罗陀言。汝为何等故。于沙门瞿昙所出家修梵行。

    罗陀答言。我为知苦故。于世尊所出家修梵行。

    时。诸外道闻罗陀所说。心不喜。从坐起。呵骂而去。

    尔时。罗陀晡时从禅觉。往诣佛所。稽首佛足。退坐一面。以其上事具白佛言。世尊。我向所说。得无毁谤世尊耶。将不令他难问诘责堕负处耶。不如说说．非如法说．非法次法说耶。

    佛告罗陀。汝真实说。不毁如来。不令他人难问诘责堕负处也。是如说说．如法说．法次法说。所以者何。色是苦。为知彼苦故。于如来所出家修梵行。受．想．行．识是苦。为知彼苦故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


115.断忧苦经

《杂阿含经·115.断忧苦经》

    （一一五）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    时。有众多外道出家至尊者罗陀所。共相问讯已。退坐一面。问罗陀言。汝为何等故。于沙门瞿昙所出家修梵行。

    罗陀答言。为于色忧．悲．恼．苦尽．离欲．灭．寂没故。于如来所出家修梵行。为于受．想．行．识。忧．悲．恼．苦尽．离欲．灭．寂没故。于如来所出家修梵行。

    尔时。众多外道出家闻是已。心不喜。从坐起。呵骂而去。

    尔时。罗陀晡时从禅觉。往诣佛所。稽首礼足。退坐一面。以其上事具白佛言。世尊。我得无谤世尊耶。不令他人来难问诘责堕负处耶。不如说说．非如法说．非法次法说耶。

    佛告罗陀。汝真实说。不谤如来。不令他人难问诘责堕负处也。如说说．如法说．法次法说。所以者何。罗陀。色忧．悲．恼．苦。为断彼故。于如来所出家修梵行。受．想．行．识。忧．悲．恼．苦。为断彼故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


116.我尽经

《杂阿含经·116.我尽经》

    （一一六）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    时。有众多外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行。

    罗陀答言。于色见我．我所．我慢使系着。彼若尽．离欲．灭．寂没。于受．想．行．识。见我．我所．我慢使系着。彼若尽．离欲．灭．寂没故。于世尊所出家修梵行。

    诸外道出家闻是语。心不喜。从坐起。呵骂而去。

    罗陀比丘晡时从禅觉。往诣佛所。稽首礼足。退坐一面。以其上事具白佛言。世尊。我之所说。得无毁谤世尊耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶。

    佛告罗陀。汝真实说。不谤如来。不令他人难问诘责堕负处也。是如说说．如法说．法次法说。所以者何。于色见我．我所．我慢使系着。彼若尽．离欲．灭．寂没故。受．想．行．识。见我．我所．我慢使系着。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


117.断有漏经

《杂阿含经·117.断有漏经》

    （一一七）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    时。有众多外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行。

    罗陀答言。于色有漏。障碍．热恼．忧悲。彼若尽．离欲．灭．寂没。受．想．行．识有漏。障碍．热恼．忧悲。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    时。众多外道出家闻是已。心不喜。从坐起。呵骂而去。

    尔时。罗陀晡时从禅觉。往诣佛所。稽首佛足。退坐一面。以其上事具白佛言。世尊。我之所说。将无谤世尊耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶。

    佛告罗陀。汝真实说。不谤如来。所以者何。色有漏。有障碍．热恼．忧悲。彼若尽．离欲．灭．寂没。受．想．行．识有漏。障碍．热恼．忧悲。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


118.贪恚痴经

《杂阿含经·118.贪恚痴经》

    （一一八）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    时。有外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行。

    罗陀答言。于色贪．恚．痴。彼若尽．离欲．灭．寂没。于受．想．行．识。贪．恚．痴。彼若尽．离欲．灭．寂没。于如来所出家修梵行。

    诸外道闻是语已。心不喜。从坐起。呵责而去。

    罗陀比丘晡时从禅觉。往诣佛所。稽首佛足。退坐一面。以其上事具白佛言。世尊。我之所说。将无谤世尊耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶。

    佛告罗陀。汝真实说。不谤如来。不令他人难问诘责堕负处也。如说说．如法说．法次法说。所以者何。于色贪．恚．痴。彼若尽．离欲．灭．寂没。于受．想．行．识。贪．恚．痴。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


119.尽欲爱喜经

《杂阿含经·119.尽欲爱喜经》

    （一一九）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    时。有众多外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行。

    罗陀答言。于色欲．爱．喜。彼若尽．离欲．灭．寂没。于受．想．行．识。欲．爱．喜。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    时。诸外道闻是语已。心不喜。从坐起。呵骂而去。

    罗陀比丘晡时从禅觉。诣佛所。稽首佛足。退坐一面。以其上说具白佛言。世尊。我之所说。不谤如来耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶。

    佛告罗陀。汝真实说。不谤如来。不令他人难问呵责堕负处也。如说说．如法说．如法次法说。所以者何。于色欲．爱．喜。彼若尽．离欲．灭．寂没。于受．想．行．识。欲．爱．喜。彼若尽．离欲．灭．寂没故。于如来所出家修梵行。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


120.魔经

《杂阿含经·120.魔经》

    （一二○）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔所作。诸所有受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔所作。

    佛告罗陀。色为常耶。为无常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    受．想．行．识亦复如是。复问。罗陀。若无常．苦者。是变易法。多闻圣弟子宁于中见色是我．异我．相在不。

    答曰。不也。世尊。

    佛告罗陀。若多闻圣弟子于此五受阴不见是我．是我所故。于诸世间都无所取。无所取故无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


121.死灭经

《杂阿含经·121.死灭经》

    （一二一）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀比丘言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆是死法。所有受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆是死法。

    佛告罗陀。色为常耶。为无常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    受．想．行．识。为常．为无常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    复问。若无常．苦者。是变易法。多闻圣弟子宁于中见是我．异我．相在不。

    答曰。不也。世尊。

    佛告罗陀。若多闻圣弟子于此五受阴如实观察非我．非我所者。于诸世间都无所取。无所取者无所着。无所着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


122.众生经

《杂阿含经·122.众生经》

    （一二二）

    如是我闻。

    一时。佛住摩拘罗山。

    时。有侍者比丘名曰罗陀。白佛言。世尊。所谓众生者。云何名为众生。

    佛告罗陀。于色染着缠绵。名曰众生。于受．想．行．识染着缠绵。名曰众生。

    佛告罗陀。我说于色境界当散坏消灭。于受．想．行．识境界当散坏消灭。断除爱欲。爱尽则苦尽。苦尽者我说作苦边。譬如聚落中诸小男小女嬉戏。聚土作城郭宅舍。心爱乐着。爱未尽．欲未尽．念未尽．渴未尽。心常爱乐．守护。言。我城郭。我舍宅。若于彼土聚爱尽．欲尽．念尽．渴尽。则以手拨足蹴。令其消散。如是。罗陀。于色散坏消灭爱尽。爱尽故苦尽。苦尽故我说作苦边。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


123.有身经

《杂阿含经·123.有身经》

    （一二三）

    如是我闻。

    一时。佛住摩拘罗山。

    时。有侍者比丘名曰罗陀。往诣佛所。稽首礼足。退坐一面。白佛言。善哉。世尊。为我略说法要。我闻法已。我当独一静处。专心思惟。不放逸住。所以族姓子剃除须发。身着染衣。正信．非家．出家学道。增加精进。修诸梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊告罗陀曰。善哉。罗陀。能于佛前问如是义。谛听。善思。当为汝说。罗陀。当知有身．有身集．有身灭．有身灭道迹。何等为有身。谓五受阴。色受阴。受．想．行．识受阴。云何有身集。谓当来有爱．贪．喜俱。于彼彼爱乐。是名有身集。云何有身灭。谓当有爱．喜．贪俱。彼彼爱乐。无余断舍．吐尽．离欲．寂没。是名有身尽。云何有身灭道迹。谓八正道。正见．正志．正语．正业．正命．正方便．正念．正定。是名有身灭道迹。有身当知。有身集当断。有身灭当证。有身灭道迹当修。罗陀。若多闻圣弟子于有身若知．若断。有身集若知．若断。有身灭若知．若证。有身灭道迹若知．若修已。罗陀。名断爱．离爱．转结．止慢无间等。究竟苦边。

    罗陀比丘闻佛所说。欢喜奉行。从坐起。作礼而去。世尊如是教授已。罗陀比丘独一静处。专精思惟。所以善男子剃除须发。着染色衣。正信．非家．出家学道。增益精进。修诸梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。成阿罗汉。心善解脱。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


124.魔经

《杂阿含经·124.魔经》

    （一二四）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀比丘言。诸比丘。有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔。受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔。罗陀。于意云何。色为常耶。为无常耶。

    答曰。无常。世尊。

    若无常者。是苦耶。

    答曰。是苦。世尊。

    若无常．苦者。是变易法。多闻圣弟子宁于中见我不。

    答曰。不也。世尊。

    受．想．行．识亦复如是。是故。罗陀。多闻圣弟子于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


125.魔法经

《杂阿含经·125.魔法经》

    （一二五）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀比丘言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆是魔所作。受．想．行．识亦复如是。

    佛告罗陀。于意云何。色是常耶。为非常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    复问。受．想．行．识为是常耶。为无常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    佛告罗陀。若无常．苦者。是变易法。多闻圣弟子宁于中见我．异我．相在不。

    答曰。不也。世尊。

    是故。罗陀。多闻圣弟子于色生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。

    第三经亦如是。所异者。佛告罗陀。多闻圣弟子于此五受阴。阴阴观察非我．非我所。观察已。于诸世间都无所取。不取故不着。不着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


126.死法经

《杂阿含经·126.死法经》

    （一二六）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。当观彼一切皆是死法。受．想．行．识亦复如是。

    余如前说。


127.断法经

《杂阿含经·127.断法经》

    （一二七）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是断法。受．想．行．识亦复如是。多闻圣弟子如是观者。于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。自知。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。

    如是我观察断法。如是观察灭法。观察弃舍法。观察无常法。观察苦法。观察空法。观察非我法。观察无常．苦．空．非我法。观察病法。观察痈法。观察刺法。观察杀法。观察杀根本法。观察病．痈．刺．杀．杀根本法。如是诸经。皆如上说。


128.断法经

《杂阿含经·128.断法经》

    （一二八）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是断法。观察已。于色欲贪断。色贪断已。我说心善解脱。受．想．行．识亦复如是。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。

    如是比十四经亦如上说。


129.断法经

《杂阿含经·129.断法经》

    （一二九）

    如是我闻。

    一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀。

    尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是断法。观察断法已。于色欲贪断。我说心善解脱。受．想．行．识亦复如是。

    佛说此经已。罗陀比丘闻佛所说。欢喜奉行。


130.求大师

《杂阿含经·130.求大师》

    （一三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。欲断五受阴者。当求大师。何等为五。谓色受阴。受．想．行．识受阴。欲断此五受阴。当求大师。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如当断。如是当知．当吐．当息．当舍。亦复如是。如求大师。如是胜师者．顺次师者．教诫者．胜教诫者．顺次教诫者．通者．广通者．圆通者．导者．广导者．究竟导者．说者．广说者．顺次说者．正者．伴者．真知识者．亲者．愍者．悲者．崇义者．安慰者．崇乐者．崇触者．崇安慰者．欲者．精进者．方便者．勤者．勇猛者．固者．强者．堪能者．专者．心不退者．坚执持者．常习者．不放逸者．和合者．思量者．忆念者．觉者．知者．明者．慧者．受者．思惟者．梵行者．念处者．正勤者．如意足者．根者．力者．觉分者．道分者．止者．观者．念身者．正忆念者。亦复如是。


131.习色经

《杂阿含经·131.习色经》

    （一三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若沙门．婆罗门习于色者。随魔自在。入于魔手。随魔所欲。为魔所缚。不脱魔系。受．想．行．识亦复如是。若沙门．婆罗门不习色。如是沙门．婆罗门不随魔自在。不入魔手。不随魔所欲。解脱魔缚。解脱魔系。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如是习近者．习着者．味者．决定着者．止者．使者．往者．选择者．不舍者．不吐者。如是等沙门．婆罗门随魔自在。如上说。


132.不习近经

《杂阿含经·132.不习近经》

    （一三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若沙门．婆罗门于色不习近者。不随魔自在。不入魔手。不随魔所欲。非魔缚所缚。解脱魔系。不习受．想．行．识亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    乃至吐色亦复如是。


133.生死流转经

《杂阿含经·133.生死流转经》

    （一三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。不去本际。

    诸比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿哀愍。广说其义。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。诸比丘。色有故。色事起。色系着。色见我。令众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。诸比丘。色为常耶。为非常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    如是。比丘。若无常者是苦。是苦有故。是事起．系着．见我。令众生无明所盖。爱系其头。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。是故。诸比丘。诸所有色。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在。是名正慧。受．想．行．识亦复如是。

    如是见．闻．觉．识。求得随忆．随觉．随观。彼一切非我．非异我．不相在。是名正慧。

    若有见言。有我．有世间．有此世．常．恒．不变易法。彼一切非我．非异我．不相在。是名正慧。

    若复有见。非此我．非此我所．非当来我．非当来我所。彼一切非我．非异我．不相在。是名正慧。

    若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛所狐疑断。于法．于僧狐疑断。是名比丘。多闻圣弟子不复堪任作身．口．意业。趣三恶道。正使放逸。圣弟子决定向三菩提。七有天人往来。作苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


134.狐疑断经

《杂阿含经·134.狐疑断经》

    （一三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。多闻圣弟子于此六见处观察非我．非我所。如是观者。于苦狐疑断。于习．灭．道狐疑断。是名比丘。多闻圣弟子不复堪任作身．口．意业。趣三恶道。如是广说。乃至作苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


135.狐疑断经

《杂阿含经·135.狐疑断经》

    （一三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。广说如上。差别者。若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛狐疑断。于法．僧．苦．集．灭．道狐疑断。如是广说。乃至作苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


136.生死流转经

《杂阿含经·136.生死流转经》

    （一三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于何所是事有故。何所起。何所系着。何所见我。诸比丘。令彼众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。不知本际。

    诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿哀愍。广说其义。诸比丘闻已。当受奉行。

    佛告诸比丘。谛听。善思。当为汝说。诸比丘。色有故。是色事起。于色系着。于色见我。令众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。诸比丘。色是常耶。为非常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    如是。比丘。若无常者是苦。是苦有故。是事起．系着．见我。令彼众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。

    是故。诸比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在。如是观者。是名正慧。受．想．行．识亦复如是。

    如是见．闻．觉．识。求得随忆．随觉。随观。彼一切非我．非异我．不相在。是名正慧。

    若有见言。有我．有此世．有他世．有常．有恒．不变易。彼一切非我．非异我．不相在。是名正慧。

    若复有见。非此我．非此我所．非当来我．非当来我所。彼一切非我．非异我．不相在。是名正慧。

    若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛狐疑断。于法．僧狐疑断。是名比丘。不复堪任作身．口．意业。趣三恶道。正使放逸。诸圣弟子皆悉决定向于三菩提。七有天人往生。作苦后边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


137.生死流转经

《杂阿含经·137.生死流转经》

    （一三七）

    第二经亦如是。差别者。于苦．集．灭．道狐疑断。


138.生死流转经

《杂阿含经·138.生死流转经》

    （一三八）

    第三经亦如是。差别者。于佛．法．僧狐疑断。于苦．集．灭．道狐疑断。


139.忧恼生起经

《杂阿含经·139.忧恼生起经》

    （一三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系。何所着。何所见我。若未起忧．悲．恼．苦令起。已起忧．悲．恼．苦重令增广。

    诸比丘白佛言。世尊是法根．法眼．法依。唯愿广说。诸比丘闻已。当受奉行。

    佛告诸比丘。色有故。色起。色系．着故。于色见我。未起忧．悲．恼．苦令起。已起忧．悲．恼．苦重令增广。受．想．行．识亦复如是。诸比丘。于意云何。色为常耶。为非常耶。

    答曰。无常。世尊。

    复问。若无常者。是苦耶。

    答曰。是苦。世尊。

    如是。比丘。若无常者是苦。是苦有故。是事起．系．着．见我。若未起忧．悲．恼．苦令起。已起忧．悲．恼．苦重令增广。受．想．行．识亦复如是。

    是故。诸比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在。是名正慧。受．想．行．识亦复如是。

    若复见．闻．觉．识。起求忆．随觉．随观。彼一切非我．非异我．不相在。是名正慧。

    若见有我．有世间．有此世．有他世。常．恒．不变易。彼一切非我．非异我．不相在。是名正慧。

    若复有见非此世我．非此世我所．非当来我．非当来我所。彼一切非我．不异我．不相在。是名正慧。

    若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛狐疑断。于法．僧狐疑断。是名比丘。

    多闻圣弟子不复堪任作身．口．意业。趣三恶道。正使放逸。圣弟子决定向三菩提。七有天人往来。作苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


140.忧恼生起经

《杂阿含经·140.忧恼生起经》

    （一四○）

    次经亦如是。差别者。苦．集．灭．道狐疑断。


141.忧恼生起经

《杂阿含经·141.忧恼生起经》

    （一四一）

    次经亦如是。差别者。佛．法．僧．苦．集．灭．道狐疑断。


142.我我所经

《杂阿含经·142.我我所经》

    （一四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。未起我．我所．我慢系着使起。已起我．我所．我慢系着使重令增广。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


143.我我所经

《杂阿含经·143.我我所经》

    （一四三、一四四）

    第二．第三经亦复如上。


144.我我所经

《杂阿含经·144.我我所经》

    （一四三、一四四）

    第二．第三经亦复如上。


145.有漏障碍经

《杂阿含经·145.有漏障碍经》

    （一四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。若未起有漏．障碍．烧然．忧．悲．恼．苦生。已起有漏．障碍．烧然．忧．悲．恼．苦重令增广。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


146.三受经

《杂阿含经·146.三受经》

    （一四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。若三受于世间转。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


147.三苦经

《杂阿含经·147.三苦经》

    （一四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令三苦世间转。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


148.世八法经

《杂阿含经·148.世八法经》

    （一四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令世八法世间转。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


149.我胜经

《杂阿含经·149.我胜经》

    （一四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。我胜．我等．我卑。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


150.他胜经

《杂阿含经·150.他胜经》

    （一五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。有胜我者．有等我者．有卑我者。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


151.无胜经

《杂阿含经·151.无胜经》

    （一五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。无胜我者．无等我者．无卑我者。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


152.有我经

《杂阿含经·152.有我经》

    （一五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。有我．有此世．有他世。常．恒．不变易法。如尔安住。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


153.不二经

《杂阿含经·153.不二经》

    （一五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。如是我．彼。一切不二．不异．不灭。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


154.无果经

《杂阿含经·154.无果经》

    （一五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。无施．无会．无说。无善趣．恶趣业报。无此世．他世。无母．无父．无众生．无世间阿罗汉正到正趣。若此世．他世见法自知身作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


155.无力经

《杂阿含经·155.无力经》

    （一五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。无力．无精进．无力精进．无士夫方便．无士夫精勤．无士夫方便精勤．无自作．无他作．无自他作。一切人．一切众生．一切神。无方便．无力．无势．无精进．无堪能。定分．相续．转变。受苦乐六趣。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


156.死后断坏经

《杂阿含经·156.死后断坏经》

    （一五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。诸众生此世活。死后断坏无所有。四大和合士夫。身命终时。地归地．水归水．火归火．风归风。根随空转。舆床第五。四人持死人往冢间。乃至未烧可知烧然已。骨白鸽色立。高慢者知施。黠慧者知受。若说有者。彼一切虚诳妄说。若愚若智。死后他世。俱断坏无所有。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


157.无因无缘经

《杂阿含经·157.无因无缘经》

    （一五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。众生烦恼。无因无缘。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


158.无因无缘经

《杂阿含经·158.无因无缘经》

    （一五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。众生清净。无因无缘。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


159.无因无缘经

《杂阿含经·159.无因无缘经》

    （一五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。众生无知无见。无因无缘。

    时。诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


160.无因无缘经

《杂阿含经·160.无因无缘经》

    （一六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。

    时。诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


161.七身经

《杂阿含经·161.七身经》

    （一六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。谓七身非作．非作所作。非化．非化所化。不杀．不动．坚实。何等为七。所谓地身．水身．火身．风身．乐．苦．命。此七种身非作．非作所作。非化．非化所化。不杀．不动．坚实．不转．不变．不相逼迫。若福．若恶．若福恶。若苦．若乐．若苦乐。若士枭．士首。亦不逼迫世间。若命．若身．七身间间容刀往返。亦不害命。于彼无杀．无杀者。无系．无系者。无念．无念者。无教．无教者。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


162.作教经

《杂阿含经·162.作教经》

    （一六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。作．教作。断．教断。煮．教煮。杀．教杀。害众生．盗他财．行邪淫．知言妄语．饮酒．穿墙．断锁．偷夺。复道害村．害城．害人民。以极利剑轮剬割。斫截作大肉聚。作如是学。彼非恶因缘。亦非招恶。于恒水南杀害而去。恒水北作大会而来。彼非因缘福恶。亦非招福恶。惠施．调伏．护持．行利．同利。于此所作。亦非作福。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


163.生死定量经

《杂阿含经·163.生死定量经》

    （一六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。于此十四百千生门．六十千六百五业．三业．二业．一业．半业．六十二道迹．六十二内劫．百二十泥黎．百三十根．三十六贪界．四十九千龙家．四十九千金翅鸟家．四十九千邪命外道．四十九千外道出家．七想劫．七无想劫．七阿修罗．七毗舍遮．七天．七人．七百海．七梦．七百梦．七险．七百险．七觉．七百觉．六生．十增进．八大士地。于此八万四千大劫。若愚若智。往来经历。究竟苦边。彼无有沙门．婆罗门作如是说。我常持戒。受诸苦行。修诸梵行。不熟业者令熟。已熟业者弃舍。进退不可知。此苦乐常住。生死定量。譬如缕丸掷着空中。渐渐来下。至地自住。如是八万四千大劫生死定量。亦复如是。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


164.风经

《杂阿含经·164.风经》

    （一六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。风不吹．火不燃．水不流箭不射．怀妊不产．乳不构．日月若出若没．若明若闇不可知。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


165.大梵经

《杂阿含经·165.大梵经》

    （一六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。此大梵自在。造作自然。为众生父。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


166.色是我经

《杂阿含经·166.色是我经》

    （一六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。色是我。余则虚名。无色是我。余则虚名。色非色是我。余则虚名。非色非无色是我。余则虚名。我有边。余则虚名。我无边。余则虚名。我有边无边。余则虚名。我非有边非无边。余则虚名。一想．种种想．多想．无量想。我一向乐．一向苦．若苦．乐．不苦不乐。余则虚名。

    诸比丘白佛言。世尊是法根．法眼．法依。广说。次第如上三经。


167.色是我经

《杂阿含经·167.色是我经》

    （一六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。色是我。余则妄想。非色．非非色是我。余则妄想。我有边。余则妄想。我无边。余则妄想。我非有边非无边。余则妄想。我一想．种种想．少想．无量想。我一向乐．一向苦。若苦．乐．不苦不乐。

    诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经。


168.世间常经

《杂阿含经·168.世间常经》

    （一六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。我世间常．世间无常．世间常无常．世间非常非无常。世有边．世无边．世有边无边．世非有边非无边。命即是身．命异身异。如来死后有．如来死后无．如来死后有无．如来死后非有非无。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


169.世间我常经

《杂阿含经·169.世间我常经》

    （一六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。世间我常．世间我无常．世间我常无常．世间我非常非无常。我苦常．我苦无常．我苦常无常．我苦非常非无常。世间我自作．世间我他作．世间我自作他作．世间我非自作非他作非自非他无因作。世间我苦自作．世间我苦他作．世间我苦自他作．世间我苦非自非他无因作。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


170.娱乐涅槃经

《杂阿含经·170.娱乐涅槃经》

    （一七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。若无五欲娱乐。是则见法般涅槃。若离恶不善法。有觉．有观。离生喜乐。入初禅。乃至第四禅。是第一义般涅槃。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


171.我正断经

《杂阿含经·171.我正断经》

    （一七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。若粗四大色断坏．无所有。是名我正断。若复我欲界断坏．死后无所有。是名我正断。若复我色界死后断坏．无所有。是名我正断。若得空入处．识入处．无所有入处．非想非非想入处。我死后断坏．无所有。是名我正断。

    诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经。


172.当断经

《杂阿含经·172.当断经》

    （一七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若法无常者当断。断彼法已。以义饶益。长夜安乐。何法无常。色无常。受．想．行．识无常。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


173.过去当断经

《杂阿含经·173.过去当断经》

    （一七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若过去无常法当断。断彼法已。以义饶益。长夜安乐。云何过去无常法。过去色是无常法。过去欲是无常法。彼法当断。断彼法已。以义饶益。长夜安乐。受．想．行．识亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如是未来．现在．过去．现在未来．现在过去．未来过去．未来现在。


174.求大师经

《杂阿含经·174.求大师经》

    （一七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。为断无常法故。当求大师。云何是无常法。谓色是无常法。为断彼法。当求大师。受．想．行．识亦复如是。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如是过去．未来．现在．过去未来现在。当求大师。八种经如是。种种教随顺．安．广安．周普安．导．广导．究竟导．说．广说．随顺说．第二伴．真知识．同意．愍．悲．崇义．崇安慰．乐．崇触．崇安隐．欲．精进．方便．广方便．堪能方便．坚固．强健．勇猛身心．勇猛难伏．摄受常学．不放逸修．思惟．念．觉．知．明．慧．辩．思量．梵行．如意．念处．正勤．根．力．觉．道．止．观．念身．正忆念。一一八经亦如上说。如断义。如是知义．尽义．吐义．止义．舍义亦如是。


175.拔头然譬经

《杂阿含经·175.拔头然譬经》

    （一七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火应尽除断灭。为断无常火故。勤求大师。断何等无常故勤求大师。谓断色无常故勤求大师。断受．想．行．识无常故勤求大师。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如断无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。如是八种救头然譬经如上广说。如求大师。如是求种种教．随顺教。如上广说。如断义。如是知义．尽义．吐义．止义．舍义．灭义．没义亦复如是。


176.身现住经

《杂阿含经·176.身现住经》

    （一七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。为断无常故。当随修内身身观住。何等法无常。谓色无常。为断彼故。当随修内身身观住。如是受．想．行．识无常。为断彼故。当随修内身身观住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去色无常。未来色．现在色．过去未来色．过去现在色．未来现在色．过去未来现在色无常。断彼故。当随修身身观住。受．想．行．识亦复如是。

    如随修内身身观住八种。如是外身身观．内外身身观．内受受观．外受受观．内外受受观．内心心观．外心心观．内外心心观．内法法观．外法法观．内外法法观住。一一八经亦如上说。

    如断无常义。修四念处。如是知义．尽义．吐义．止义．舍义．灭义．没义故。随修四念处。亦如上说。


177.身现住经

《杂阿含经·177.身现住经》

    （一七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火应尽断。为断无常火故。随修内身身观住。云何为断无常火故。随修内身身观住。谓色无常。为断彼故。随修内身身观住。受．想．行．识无常。为断彼故。随修内身身观住。广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。如内身身观住八经。如是外身身观八经．内外身身观八经如上说。

    如身念处二十四经。如是受念处．心念处．法念处二十四经如上说。

    如当断无常九十六经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一九十六经亦如上说。


178.断恶不善法经

《杂阿含经·178.断恶不善法经》

    （一七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火应尽断。为断无常火故。已生恶不善法当断。起欲．精勤．摄心令增长。断何等无常法故。已生恶不善法为断故。起欲．方便．摄心增进。谓色无常故。受．想．行．识无常当断故。已生恶不善法令断。起欲．方便．摄心增进。广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常经。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常八经。亦如上说。

    如已生恶不善法当断故。如是未生恶不善法令不生．未生善法令生．已生善法令增广故。起欲．方便．摄心增进八经。亦如上说。

    如当断无常三十二经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一三十二经广说如上。


179.欲定经

《杂阿含经·179.欲定经》

    （一七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧燃尚可暂忘。无常盛火当尽断。为断无常火故。当修欲定断行成就如意足。当断何等法无常。谓当断色无常。当断受．想．行．识无常故。修欲定断行成就如意足。如经广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常八经。亦如上说。

    如修欲定。如是精进定．意定．思惟定亦如是。如当断三十二经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一三十二经亦如上说。


180.信根经

《杂阿含经·180.信根经》

    （一八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修信根。断何等无常法。谓当断色无常。当断受．想．行．识无常故。修信根。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说。

    如信根八经。如是修精进根．念根．定根．慧根八经。亦如上说。

    如当断四十经。如是当知．当吐．当尽．当止．当舍．当灭．当没。四十经亦如上说。


181.信力经

《杂阿含经·181.信力经》

    （一八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修信力。断何等无常故。当修信力。谓断色无常故。当修信力。断受．想．行．识无常故。当修信力。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。八经亦如上说。

    如信力。如是精进力．念力．定力．慧力。八经亦如上说。

    如当断四十经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一四十经亦如上说。


182.念觉分经

《杂阿含经·182.念觉分经》

    （一八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。修念觉分。断何等法无常故。修念觉分。谓断色无常。修念觉分。当断受．想．行．识无常。修念觉分。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常八经如上说。

    如念觉分八经。如是择法觉分．精进觉分．喜觉分．除觉分．舍觉分．定觉分。一一八经亦如上说。

    如当断五十六经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一五十六经如上说。


183.正见经

《杂阿含经·183.正见经》

    （一八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修正见。断何等无常法火故。当修正见。断色无常故。当修正见。断受．想．行．识无常故。当修正见。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常。未来无常。现在无常。过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说。

    如正见八经。如是正志．正语．正业．正命．正方便．正念．正定。一一八经亦如上说。

    如当断六十四经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一六十四经亦如上说。


184.苦集尽道经

《杂阿含经·184.苦集尽道经》

    （一八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断无余。为断无常火故。当修苦习尽道。断何等无常法故。当修苦习尽道。谓断色无常故。当修苦习尽道。断受．想．行．识无常故。当修苦习尽道。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说。

    如苦习尽道八经。如是苦尽道．乐非尽道．乐尽道。一一八经亦如上说。

    如当断三十二经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一三十二经亦如上说。


185.无贪法句经

《杂阿含经·185.无贪法句经》

    （一八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断无余。为断无常火故。当修无贪法句。断何等法无常故。当修无贪法句。谓当断色无常故。修无贪法句。断受．想．行．识无常故。修无贪法句。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说。

    如当修无贪法句八经。如是无恚．无痴诸句正句法句。一一八经如上说。

    如当断二十四经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一二十四经亦如上说。


186.止经

《杂阿含经·186.止经》

    （一八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救。

    比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭。

    佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修止。断何等法无常故。当修止。谓断色无常故。当修止。断受．想．行．识无常故。当修止。如是广说。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说。

    如修止八经。如是修观八经。亦如上说。

    如当断十六经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一十六经亦如上说。

    诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实知。受．想．行．识亦如是。多闻圣弟子如是正观者。于色生厌。受．想．行．识生厌。厌已不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是动摇．旋转．尪瘵．破坏．飘疾．朽败．危顿．不恒．不安．变易．恼苦．灾患．魔邪．魔势．魔器。如沫．如泡．如芭蕉．如幻。微劣．贪嗜．杀摽．刀剑．疾妒．相残．损减．衰耗．系缚．捶打．恶疮．痈疽．利刺．烦恼．谪罚．阴盖．过患．处愁．戚．恶知识。苦．空．非我．非我所。怨家连锁。非义．非安慰。热恼．无荫．无洲．无覆．无依．无护。生法．老法．病法．死法．忧悲法．恼苦法．无力法．羸劣法．不可欲法．诱引法．将养法．有苦法．有杀法．有恼法．有热法．有相法．有吹法．有取法．深险法．难涩法．不正法．凶暴法．有贪法．有恚法．有痴法．不住法．烧然法．挂碍法．灾法．集法．灭法．骨聚法．肉段法．执炬法．火坑法。如毒蛇．如梦如假借．如树菓．如屠牛者．如杀人者．如触露．如淹水．如驶流．如织缕．如轮涉水．如跳状．如毒瓶．如毒身．如毒华．如毒菓．烦恼动。如是。比丘。乃至断过去．未来．现在无常。乃至灭没。当修止观。

    断何等法过去．未来．现在无常。乃至灭没。修止观。谓断色过去．未来．现在无常。乃至灭没。故修止观。受．想．行．识亦复如是。

    是故诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实知。受．想．行．识亦复如是。

    多闻圣弟子如是观者。于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


187.贪欲经

《杂阿含经·187.贪欲经》

    （一八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。以成就一法故。不复堪任知色无常。知受．想．行．识无常。何等为一法成就。谓贪欲一法成就。不堪能知色无常。知受．想．行．识无常。何等一法成就。谓无贪欲成就。无贪欲法者。堪能知色无常。堪能知受．想．行．识无常。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如成就不成就。如是知不知．亲不亲．明不明．识不识．察不察．量不量．覆不覆．种不种．掩不掩．映翳不映翳亦如是。

    如是知。如是识解。受．求．辨．独证。亦复如是。

    如贪。如是恚．痴．瞋．恨．呰．执．嫉．悭．幻．谄．无惭．无愧．慢．慢慢．增慢．我慢．增上慢．邪慢．卑慢．憍慢．放逸．矜高．曲伪相规．利诱．利恶．欲多．欲常．欲不敬．恶口．恶知识．不忍贪．嗜下贪．恶贪。身见．边见．邪见．见取．戒取．欲爱．瞋恚．睡眠．掉悔．疑．惛悴．蹁跹．赑屃．懒．乱想．不正忆．身浊．不直．不软．不异．欲觉．恚觉．害觉．亲觉．国土觉．轻易觉．爱他家觉．愁忧苦恼。于此等一一法。乃至映翳。不堪任灭色作证。

    何等为一法。所谓恼苦。以恼苦映翳故。不堪任于色灭尽作证。不堪任于受．想．行．识灭尽作证。一法不映翳故。堪任于色灭尽作证。堪任于受．想．行．识灭尽作证。

    何等一法。谓恼苦。此一法不映翳故。堪任于色灭尽作证。堪任于受．想．行．识灭尽作证。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


188.离喜贪经

《杂阿含经·188.离喜贪经》

    （一八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当正观察眼无常。如是观者。是名正见。正观故生厌。生厌故离喜．离贪。离喜．贪故。我说心正解脱。如是耳．鼻．舌．身．意。离喜．离贪。离喜．贪故。比丘。我说心正解脱。心正解脱者。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。如是苦．空．非我。亦如是说。


189.离欲贪经

《杂阿含经·189.离欲贪经》

    （一八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于眼当正思惟．观察无常。所以者何。于眼正思惟．观察无常故。于眼欲贪断。欲贪断故。我说心正解脱。耳．鼻．舌．身．意。正思惟．观察故。欲贪断。欲贪断者。我说心正解脱。如是。比丘。心正解脱者。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


190.知经

《杂阿含经·190.知经》

    （一九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于眼不识．不知．不断．不离欲者。不堪任正尽苦。耳．鼻．舌．身．意亦复如是。诸比丘。于眼若识．若知．若断．若离欲者。堪任正尽苦。于耳．鼻．舌．身．意。若识．若知．若断．若离欲者。堪任正尽苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


191.知经

《杂阿含经·191.知经》

    （一九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于眼若不识．不知．不断．不离欲者。不堪任越生．老病．死苦。耳．鼻．舌．身．意。不识．不知．不断．不离欲者。不堪任越生．老．病．死苦。诸比丘。于眼若识．若知．若断．若离欲者。堪任越生．老．病．死苦。于耳．鼻．舌．身．意。若识．若知．若断．若离欲。堪任越生．老．病．死苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


192.不离欲经

《杂阿含经·192.不离欲经》

    （一九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于眼不离欲。心不解脱者。不堪任正尽苦。于耳．鼻．舌．身．意不离欲。心不解脱者。不堪任正尽苦。诸比丘。若于眼离欲。心解脱者。彼堪任正尽苦。于耳．鼻．舌．身．意离欲。心解脱者。堪任正尽苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


193.不离欲经

《杂阿含经·193.不离欲经》

    （一九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于眼．色不离欲。心不解脱者。不堪任越生．老．病．死苦。于耳．鼻．舌．身．意不离欲。心不解脱者。不堪任越生．老．病．死苦。诸比丘。若于眼．色离欲。心解脱者。堪任越生．老．病．死苦。于耳．鼻．舌．身．意离欲。心解脱者。堪任越生．老．病．死苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


194.生喜经

《杂阿含经·194.生喜经》

    （一九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于眼生喜者。则于苦生喜。若于苦生喜者。我说彼不解脱于苦。于耳．鼻．舌．身．意生喜者。则于苦生喜。于苦生喜者。我说彼不解脱于苦。

    诸比丘。若于眼不生喜者。则于苦不生喜。于苦不生喜者。我说彼解脱于苦。于耳．鼻．舌．身．意不生喜者。则于苦不生喜。于苦不生喜者。我说彼解脱于苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


195.无常经

《杂阿含经·195.无常经》

    （一九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。一切无常。云何一切无常。谓眼无常。若色．眼识．眼触。若眼触因缘生受。苦觉．乐觉．不苦不乐觉。彼亦无常。耳．鼻．舌．身．意亦复如是。多闻圣弟子如是观者。于眼生厌。若色．眼识．眼触．眼触因缘生受。苦觉．乐觉．不苦不乐觉。于彼生厌。耳．鼻．舌．身．意。声．香．味．触．法．意识．意触。意触因缘生受。苦觉．乐觉．不苦不乐觉。彼亦生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常经。如是苦．空．无我。亦如是说。


196.无常经

《杂阿含经·196.无常经》

    （一九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。一切无常。云何一切。谓眼无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦无常。如是耳．鼻．舌．身．意。若法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦无常。多闻圣弟子如是观者。于眼解脱。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦解脱。如是耳．鼻．舌．身．意．法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦解脱。我说彼解脱生．老．病．死．忧．悲．恼．苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如说一切无常。如是一切苦．一切空．一切非我．一切虚业法．一切破坏法．一切生法．一切老法．一切病法．一切死法．一切愁忧法．一切烦恼法．一切集法．一切灭法．一切知法．一切识法．一切断法．一切觉法．一切作证．一切魔．一切魔势．一切魔器．一切然．一切炽然．一切烧。皆如上二经广说。


197.示现经

《杂阿含经·197.示现经》

    （一九七）

    如是我闻。

    一时。佛住迦阇尸利沙支提。与千比丘俱。皆是旧萦发婆罗门。

    尔时。世尊为千比丘作三种示现教化。云何为三。神足变化示现．他心示现．教诫示现。

    神足示现者。世尊随其所应。而示现入禅定正受。陵虚至东方。作四威仪。行．住．坐．卧。入火三昧。出种种火光。青．黄．赤．白．红．颇梨色。水火俱现．或身下出火。身上出水。身上出火。身下出水。周圆四方亦复如是。尔时。世尊作种种神变已。于众中坐。是名神足示现。

    他心示现者。如彼心．如彼意．如彼识。彼应作如是念．不应作如是念．彼应作如是舍．彼应作如是身证住。是名他心示现。

    教诫示现者。如世尊说。诸比丘。一切烧然。云何一切烧然。谓眼烧然。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦烧然。如是耳．鼻．舌．身．意烧然。若法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦烧然。以何烧然。贪火烧然．恚火烧然．痴火烧然。生．老．病．死．忧．悲．恼．苦火烧然。

    尔时。千比丘闻佛所说。不起诸漏。心得解脱。佛说此经已。诸比丘闻佛所说。欢喜奉行。


198.罗睺罗经

《杂阿含经·198.罗睺罗经》

    （一九八）

    如是我闻。

    一时。佛住王舍城耆阇崛山。

    尔时。尊者罗睺罗往诣佛所。稽首佛足。退住一面。白佛言。世尊。云何知．云何见我内识身及外一切相。令我．我所．我慢使系着不生。

    尔时。世尊告罗睺罗。善哉。罗睺罗。能问如来甚深之义。

    佛告罗睺罗。眼若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实知。耳．鼻．舌．身．意亦复如是。

    罗睺罗。作如是知．如是见我此识身及外一切相。令我．我所．我慢使系着不生。罗睺罗。如是我．我所．我慢使系着不生者。罗睺罗。是名断爱浊见。正无间等。究竟苦边。

    佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行。

    如内入处。如是外入处。色．声．香．味．触．法。眼识。耳．鼻．舌．身．意识。眼触。耳．鼻．舌．身．意触。眼触生受。耳．鼻．舌．身．意触生受。眼触生想。耳．鼻．舌．身．意触生想。眼触生思。耳．鼻．舌．身．意触生思。眼触生爱。耳．鼻．舌．身．意触生爱。亦如上说。


199.罗睺罗经

《杂阿含经·199.罗睺罗经》

    （一九九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告罗睺罗。云何知．云何见。于此识身及外一切相。无有我．我所．我慢使系着。

    罗睺罗白佛言。世尊是法根．法眼．法依。善哉。世尊。当为诸比丘广说此义。诸比丘闻已。当受奉行。

    佛告罗睺罗。善哉。谛听。当为汝说。诸所有眼。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实正观。罗睺罗。耳．鼻．舌．身意亦复如是。

    罗睺罗。如是知．如是见我此识身及外一切相。我．我所．我慢使系着不生。罗睺罗。如是比丘越于二。离诸相。寂灭解脱。罗睺罗。如是比丘断诸爱欲。转去诸结。究竟苦边。

    佛说此经已。罗睺罗闻佛所说。欢喜奉行。

    如内入。如是外入。乃至意触因缘生受。亦如是广说。


200.罗睺罗经

《杂阿含经·200.罗睺罗经》

    （二○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者罗睺罗往诣佛所。稽首佛足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。独一静处。专精思惟。不放逸住已。如是思惟。所以族姓子剃除须发。正信．非家．出家学道。修持梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊观察罗睺罗心解脱慧未熟。未堪任受增上法。问罗睺罗言。汝以授人五受阴未。

    罗睺罗白佛。未也。世尊。

    佛告罗睺罗。汝当为人演说五受阴。

    尔时。罗睺罗受佛教已。于异时为人演说五受阴。说已。还诣佛所。稽首佛足。退住一面。白佛言。世尊。我已为人说五受阴。唯愿世尊为我说法。我闻法已。独一静处。专精思惟。不放逸住。乃至自知不受后有。

    尔时。世尊复观察罗睺罗心解脱智未熟。不堪任受增上法。问罗睺罗言。汝为人说六入处未。

    罗睺罗白佛。未也。世尊。

    佛告罗睺罗。汝当为人演说六入处。

    尔时。罗睺罗于异时为人演说六入处。说六入处已。来诣佛所。稽首礼足。退住一面。白佛言。世尊。我已为人演说六入处。唯愿世尊为我说法。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有。

    尔时。世尊观察罗睺罗心解脱智未熟。不堪任受增上法。问罗睺罗言。汝已为人说尼陀那法未。

    罗睺罗白佛言。未也。世尊。

    佛告罗睺罗。汝当为人演说尼陀那法。

    尔时。罗睺罗于异时为人广说尼陀那法已。来诣佛所。稽首礼足。退住一面。白佛言。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。乃至自知不受后有。

    尔时。世尊复观察罗睺罗心解脱智未熟。广说乃至告罗睺罗言。汝当于上所说诸法。独于一静处。专精思惟。观察其义。

    尔时。罗睺罗受佛教敕。如上所闻法．所说法思惟称量。观察其义。作是念。此诸法一切皆顺趣涅槃．流注涅槃．后住涅槃。尔时。罗睺罗往诣佛所。稽首礼足。退住一面。白佛言。世尊。我已于如上所闻法．所说法独一静处。思惟称量。观察其义。知此诸法皆顺趣涅槃．流注涅槃．后住涅槃。

    尔时。世尊观察罗睺罗心解脱智熟。堪任受增上法。告罗睺罗言。罗睺罗。一切无常。何等法无常。谓眼无常。若色．眼识．眼触。如上无常广说。

    尔时。罗睺罗闻佛所说。欢喜随喜。礼佛而退。

    尔时。罗睺罗受佛教已。独一静处。专精思惟。不放逸住。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。纯修梵行。乃至见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。成阿罗汉。心善解脱。

    佛说此经已。罗睺罗闻佛所说。欢喜奉行。


201.漏尽经

《杂阿含经·201.漏尽经》

    （二○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘来诣佛所。稽首佛足。退住一面。白佛言。世尊。云何知．云何见次第疾得漏尽。

    尔时。世尊告彼比丘。当正观无常。何等法无常。谓眼无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。当观无常。耳．鼻．舌．身．意当观无常。若法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦无常。比丘。如是知．如是见次第尽有漏。

    时。彼比丘闻佛所说。欢喜作礼而去。

    如是比丘所说经。若差别者。云何知．云何见次第尽一切结。断一切缚．断一切使．断一切上烦恼．断一切结．断诸流．断诸轭．断诸取．断诸触．断诸盖．断诸缠．断诸垢．断诸爱．断诸意．断邪见生正见．断无明生明。比丘。如是观眼无常。乃至如是知．如是见次第无明断。明生。

    时。彼比丘闻佛所说欢喜。欢喜已。作礼而去。


202.我见断经

《杂阿含经·202.我见断经》

    （二○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘往诣佛所。稽首佛足。白佛言。世尊。云何知．云何见次第我见断。无我见生。

    佛告彼比丘。于眼正观无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦正观无我。如是乃至意触因缘生受。若苦．若乐．不苦不乐。彼亦正观无我。比丘。如是知．如是见次第我见断。无我见生。

    时。彼比丘闻佛所说欢喜。欢喜已。作礼而去。


203.能断一切法经

《杂阿含经·203.能断一切法经》

    （二○三）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。若有比丘能断一法者。则得正智。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    诸比丘白佛言。世尊是法根．法眼．法依。唯愿演说。诸比丘闻已。当受奉行。

    佛告诸比丘。谛听。善思。当为汝说。诸比丘。云何一法断故。乃至不受后有。所谓无明。离欲明生。得正智。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    时。有异比丘从坐起。整衣服。偏袒右肩。为佛作礼。右膝着地。合掌白佛言。世尊。云何知．云何见无明。离欲明生。

    佛告比丘。当正观察眼无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦正观无常。耳．鼻．舌．身．意亦复如是。比丘。如是知．如是见无明。离欲明生。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


204.如实知见经

《杂阿含经·204.如实知见经》

    （二○四）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告尊者阿难。于眼当如实知．如实见。若眼．眼色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦如实知．如实见。耳．鼻．舌．身．意亦复如是。彼如实知．如实见已。于眼生厌。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦生厌。耳．鼻．舌．身．意亦复如是。厌已不乐。不乐已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


205.优陀那经

《杂阿含经·205.优陀那经》

    （二○五）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊说一切优陀那偈已。告尊者阿难。眼无常．苦．变易．异分法。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦无常苦．变易．异分法。耳．鼻．舌．身．意亦复如是。多闻圣弟子如是观者。于眼得解脱。若色．眼识．眼触．眼触因缘生受。彼亦解脱。耳．鼻．舌．身．意法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼解脱。我说彼解脱生．老．病．死．忧．悲．恼．苦。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


206.如实知经

《杂阿含经·206.如实知经》

    （二○六）

    如是我闻。

    一时。佛住毗舍离城耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。当勤方便禅思。内寂其心。所以者何。比丘。方便禅思。内寂其心。如是如实知显现。于何如实知显现。于眼如实知显现。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦如实知显现。耳．鼻．舌．身．意亦复如是。此诸法无常有为。亦如是如实知显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


207.三摩提经

《杂阿含经·207.三摩提经》

    （二○七）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。当修无量三摩提。精勤系念。所以者何。修无量三摩提。精勤系念已。则如实显现。于何如实显现。于眼如实显现。如是广说。乃至此诸法无常有为。此如实显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


208.无常经

《杂阿含经·208.无常经》

    （二○八）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。过去．未来眼无常。况现在眼。多闻圣弟子如是观者。不顾过去眼。不欣未来眼。于现在眼厌．不乐．离欲．向厌。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常。苦．空．无我。亦如是说。

    如内入处四经。如是外入处。色．声．香．味．触．法四经．内外入处四经。亦如是说。


209.六触入处经

《杂阿含经·209.六触入处经》

    （二○九）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。有六触入处。云何为六。眼触入处。耳．鼻．舌．身．意触入处。沙门．婆罗门于此六触入处集．灭．味．患．离不如实知。当知是沙门．婆罗门去我法．律远。如虚空与地。

    时。有异比丘从坐起。整衣服。为佛作礼。合掌白佛言。我具足如实知此六触入处集．灭．味．患．离。

    佛告比丘。我今问汝。汝随问答我。比丘。汝见眼触入处是我．异我．相在不。

    答言。不也。世尊。

    佛告比丘。善哉。善哉。于此眼触入处非我．非异我．不相在。如实知见者。不起诸漏．心不染着．心得解脱。是名初触入处已断．已知。断其根本。如截多罗树头。于未来法永不复起。所谓眼识及色。汝见耳．鼻．舌．身．意触入处是我．异我．相在不。

    答言。不也。世尊。

    佛告比丘。善哉。善哉。于耳．鼻．舌．身．意触入处非我．非异我．不相在。作如是如实知见者。不起诸漏．心不染着。以得解脱。是名比丘六触入处已断．已知。断其根本。如截多罗树头。于未来世欲不复生。谓意识法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


210.地狱经

《杂阿含经·210.地狱经》

    （二一○）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。莫乐莫苦。所以者何。有六触入处地狱。众生生彼地狱中者。眼所见不可爱色．不见可爱色。见不可念色．不见可念色。见不善色．不见善色。以是因缘故。一向受忧苦。耳声．鼻香．舌味．身触．意识法。见不可爱．不见可爱。见不可念．不见可念。见不善法．不见善法。以是因缘故。长受忧苦。

    诸比丘。有六触入处。其有众生生彼处者。眼见可爱．不见不可爱。见可念色．非不可念色。见善色．非不善色。以是因缘故。一向长受喜乐。耳声．鼻香．舌味．身触．意所识法。可爱非不可爱．可念非不可念．见善非不善。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


211.世间五欲经

《杂阿含经·211.世间五欲经》

    （二一一）

    如是我闻。

    一时。佛住毗舍离耆婆拘摩罗药师庵罗园。

    尔时。世尊告诸比丘。我昔未成正觉时。独一静处。禅思思惟。自心多向何处观察。自心多逐过去五欲功德。少逐现在五欲功德。逐未来世转复微少。我观多逐过去五欲心已。极生方便。精勤自护。不复令随过去五欲功德。

    我以是精勤自护故。渐渐近阿耨多罗三藐三菩提。汝等诸比丘亦复多逐过去五欲功德。现在．未来亦复微少。汝今亦当以心多逐过去五欲功德故。增加自护。亦当不久得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    所以者何。眼见色因缘生内受。若苦．若乐．不苦不乐。耳．鼻．舌．身．意法因缘生内受。若苦．若乐．不苦不乐。是故。比丘。于彼入处当觉知。若眼灭。色想则离。耳．鼻．舌．身．意灭。法想则离。

    佛说当觉六入处。言已。入室坐禅。时。有众多比丘。世尊去后。作此论议。世尊为我等略说法要。不广分别。而入室坐禅。世尊说言。当觉六入处。若彼眼灭。色想则离。耳．鼻．舌．身．意灭。法想则离。我等今日于世尊略说法中犹故不解。今此众中。谁有慧力。能为我等于世尊略说法中。广为我等演说其义。

    复作是念。唯有尊者阿难。常侍世尊。常为大师之所赞叹。聪慧梵行。唯有尊者阿难堪能为我等于世尊略说法中演说其义。我等今日皆共往诣尊者阿难所。问其要义。如阿难所说。悉当奉持。

    尔时。众多比丘往诣尊者阿难所。共相问讯已。于一面坐。白尊者阿难言。尊者。当知世尊为我等略说法要。如上所说。具问阿难。当为我等广说其义。

    尊者阿难语诸比丘。谛听。善思。于世尊略说法中。当为汝等广说其义。世尊略说者。即是灭六入处。有余当说故。言眼处灭。色想则离。耳．鼻．舌．身．意入处灭。法想则离。世尊略说此法已。入室坐禅。我今已为汝等分别说义。

    尊者阿难说此义已。诸比丘闻其所说。欢喜奉行。


212.不放逸经

《杂阿含经·212.不放逸经》

    （二一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不为一切比丘说不放逸行。亦非不为一切比丘说不放逸行。

    不向何等像类比丘说不放逸行。若比丘得阿罗汉。尽诸有漏。离诸重担。逮得己利。尽诸有结。心正解脱。如是像类比丘。我不为说不放逸行。所以者何。彼诸比丘已作不放逸故。不复堪能作放逸事。我今见彼诸尊者得不放逸果。是故不为彼说不放逸行。

    为何等像类比丘说不放逸行。若诸比丘在学地者。未得心意增上安隐。向涅槃住。如是像类比丘。我为其说不放逸行。所以者何。以彼比丘习学诸根。心乐随顺资生之具。亲近善友。不久当得尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。所以者何。彼眼识所可爱乐．染着之色。彼比丘见已。不喜．不赞叹．不染．不系着住。以不喜．不赞叹．不染．不着住故。专精胜进。身心止息。心安极住不忘。常定一心。无量法喜。但逮得第一三昧正受。终不退减随于眼色。于耳．鼻．舌．身．意识法亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


213.法经

《杂阿含经·213.法经》

    （二一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当为汝等演说二法。谛听。善思。何等为二。眼．色为二。耳声．鼻香．舌味．身触．意法为二．是名二法。

    若有沙门．婆罗门作如是说。是非二者。沙门瞿昙所说二法。此非为二。彼自以意说二法者。但有言说。问已不知。增其疑惑。以非其境界故。

    所以者何。缘眼．色。眼识生。三事和合触。缘触生受。若苦．若乐．不苦不乐。若于此受集．受灭．受味．受患．受离不如实知者。种贪欲身触．种瞋恚身触．种戒取身触．种我见身触。亦种植增长诸恶不善法。如是纯大苦聚皆从集生。如是耳．鼻．舌．身．意．法。缘生意识。三事和合触。广说如上。

    复次。眼缘色。生眼识。三事和合触。触缘受。若苦．若乐．不苦不乐。于此诸受集．灭．味．患．离如是知。如是知已。不种贪欲身触．不种瞋恚身触．不种戒取身触．不种我见身触．不种诸恶不善法。如是诸恶不善法灭。纯大苦聚灭。耳．鼻．舌．身．意法亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


214.二法经

《杂阿含经·214.二法经》

    （二一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二因缘生识。何等为二。谓眼色．耳声．鼻香．舌味．身触．意法。如是广说。乃至非其境界故。所以者何。眼．色因缘生眼识。彼无常．有为．心缘生。若色．眼．识。无常．有为．心缘生。此三法和合触。触已受。受已思。思已想。此等诸法无常．有为．心缘生。所谓触．想．思。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


215.富留那经

《杂阿含经·215.富留那经》

    （二一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者富留那比丘往诣佛所。稽首佛足。退住一面。白佛言。世尊说现法．说灭炽然．说不待时．说正向．说即此见．说缘自觉。世尊。云何为现法。乃至缘自觉。

    佛告富留那。善哉。富留那。能作此问。富留那。谛听。善思。当为汝说。富留那比丘。眼见色已觉知色．觉知色贪。我此内有眼识色贪。我此内有眼识色贪如实知。富留那。若眼见色已觉知色．觉知色贪。我此内有眼识色贪如实知者。是名现见法。

    云何灭炽然。云何不待时。云何正向。云何即此见。云何缘自觉。富留那比丘。眼见色已。觉知色。不起色贪觉。我有内眼识色贪。不起色贪觉如实知。若富留那比丘。眼见色已。觉知已。不起色贪觉。如实知色。不起色贪觉如实知。是名灭炽然．不待时．正向．即此见．缘自觉。耳．鼻．舌．身．意亦复如是。

    佛说此经已。富留那比丘闻佛所说。欢喜奉行。


216.大海经

《杂阿含经·216.大海经》

    （二一六）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。言大海者。愚夫所说。非圣所说。此大海小水耳。云何圣所说海。谓眼识色已。爱念．染着。贪乐身．口．意业。是名为海。一切世间阿修罗众。乃至天．人。悉于其中贪乐沉没。如狗肚藏。如乱草蕴。此世．他世绞结缠锁。亦复如是。耳识声．鼻识香．舌识味．身识触。此世．他世绞结缠锁。亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如身．口．意业。如是贪．恚．痴．老．病．死。亦如是说。如五根三经．六根三经。亦如是说。


217.大海经

《杂阿含经·217.大海经》

    （二一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。所谓海者。世间愚夫所说。非圣所说。大海小水耳。眼是人大海。彼色为涛波。若能堪忍色涛波者。得度眼大海竟。于涛波回澓诸水．恶虫．罗刹女鬼。耳．鼻．舌．身．意是人大海。声．香．味．触．法为涛波。若堪忍彼法涛波。得度于意海竟。于涛波回澓恶虫．罗刹女鬼。

    尔时。世尊以偈颂曰。

    大海巨涛波　　恶虫罗刹怖
    难度而能度　　集离永无余
    能断一切苦　　不复受余有
    永之般涅槃　　不复还放逸

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


218.苦集灭经

《杂阿含经·218.苦集灭经》

    （二一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当为汝等说苦集道迹．苦灭道迹。谛听。善思。当为汝说。

    云何苦集道迹。缘眼．色。生眼识。三事和合触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．恼．苦集。如是。耳．鼻．舌．身．意亦复如是。是名苦集道迹。

    云何苦灭道迹。缘眼．色。生眼识。三事和合触。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。耳．鼻．舌．身．意亦如是说。是名苦灭道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


219.涅槃道迹经

《杂阿含经·219.涅槃道迹经》

    （二一九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说涅槃道迹。云何为涅槃道迹。谓观察眼无常。若色．眼识．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦无常。耳．鼻．舌．身．意亦复如是。是名涅槃道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


220.似趣涅槃道迹经

《杂阿含经·220.似趣涅槃道迹经》

    （二二○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有似趣涅槃道迹。云何为似趣涅槃道迹。观察眼非我。若色．眼识．眼触因缘生受。若内觉若苦．若乐．不苦不乐。彼亦观察无常。耳．鼻．舌．身．意亦复如是。是名似趣涅槃道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


221.取经

《杂阿含经·221.取经》

    （二二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有趣一切取道迹。云何为趣一切取道迹。缘眼．色。生眼识。三事和合触。触缘受。受缘爱。爱缘取。取所取故。耳．鼻．舌．身．意亦复如是。取所取故。是名趣一切取道迹。

    云何断一切取道迹。缘眼．色。生眼识。三事和合触。触灭则受灭。受灭则爱灭。爱灭则取灭。如是知耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


222.知识经

《杂阿含经·222.知识经》

    （二二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当知一切知法．一切识法。谛听。善思。当为汝说。

    云何一切知法．一切识法。诸比丘。眼是知法．识法。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切是知法．识法。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


223.断经

《杂阿含经·223.断经》

    （二二三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不说一法不知．不识而得究竟苦边。云何不说一法不知．不识而得究竟苦边。谓不说于眼不知．不识而得究竟苦边。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐亦复不说。不知不见而得究竟苦边。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


224.断经

《杂阿含经·224.断经》

    （二二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。一切欲法应当断。云何一切欲法应当断。谓眼是一切欲法应当断。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切欲法应当断。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


225.断经

《杂阿含经·225.断经》

    （二二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不说一法不知．不断而究竟苦边。云何不说一法不知．不断而究竟苦边。谓不说眼不知．不断而究竟苦边。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切不说不知．不断而究竟苦边。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


226.计经

《杂阿含经·226.计经》

    （二二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说断一切计。谛听。善思。当为汝说。

    云何不计。谓不计我见色。不计眼我所。不计相属。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦不计乐我．我所。不计乐．相乐。不计耳．鼻．舌．身．意亦复如是。

    如是不计者。于诸世间常无所取。无所取故。无所着。无所着故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如上所说。眼等不计。一切事不计亦如是。


227.计经

《杂阿含经·227.计经》

    （二二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。计者是病。计者是痈。计者是刺。如来以不计住故。离病．离痈．离刺。

    是故。比丘欲求不计住。离病．离痈．离刺者。彼比丘莫计眼我．我所。莫计眼相属。莫计色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦莫计是我．我所．相在。耳．鼻．舌．身．意亦复如是。

    比丘。如是不计者。则无所取。无所取故。无所着。无所着故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如眼等所说。余一一事亦如是。


228.增长经

《杂阿含经·228.增长经》

    （二二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说增长法．损灭法。云何增长法。谓缘眼．色．生眼识。三事和合触。触缘受。广说乃至纯大苦聚集。是名增长法。耳．鼻．舌．身．意亦复如是。是名增长法。

    云何损灭法。缘眼．色。生眼识。三事和合触。触灭则受灭。广说乃至纯大苦聚灭。耳．鼻．舌．身．意亦复如是。是名损灭法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如增长．损灭。如是起法．处变易法．集法．灭法。亦如上说。


229.有漏无漏法

《杂阿含经·229.有漏无漏法》

    （二二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说有漏．无漏法。云何有漏法。谓眼色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。世俗者。是名有漏法。

    云何无漏法。谓出世间意。若法．若意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。出世间者。是名无漏法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


230.三弥离提经

《杂阿含经·230.三弥离提经》

    （二三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘名三弥离提。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓世间者。云何名世间。

    佛告三弥离提。谓眼．色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意．法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。是名世间。所以者何。六入处集则触集。如是乃至纯大苦聚集。

    三弥离提。若无彼眼．无色．无眼识．无眼触．无眼触因缘生受。内觉若苦．若乐．不苦不乐。无耳．鼻．舌．身．意．法．意识．意触．意触因缘生受。内觉若苦．若乐．若不苦不乐者。则无世间。亦不施设世间。所以者何。六入处灭则触灭。如是乃至纯大苦聚灭故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如世间。如是众生．如是魔。亦如是说。


231.三弥离提经

《杂阿含经·231.三弥离提经》

    （二三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘名三弥离提。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓世间者。云何名世间。

    佛告三弥离提。危脆败坏。是名世间。云何危脆败坏。三弥离提。眼是危脆败坏法。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切亦是危脆败坏。耳．鼻．舌．身．意亦复如是。是说危脆败坏法。名为世间。

    佛说此经已。三弥离提比丘闻佛所说。欢喜奉行。


232.空经

《杂阿含经·232.空经》

    （二三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘名三弥离提。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓世间空。云何名为世间空。

    佛告三弥离提。眼空。常．恒．不变易法空。我所空。所以者何。此性自尔。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦空。常．恒．不变易法空。我所空。所以者何。此性自尔。耳．鼻．舌．身．意亦复如是。是名空世间。

    佛说此经已。三弥离提比丘闻佛所说。欢喜奉行。


233.世间经

《杂阿含经·233.世间经》

    （二三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说世间．世间集．世间灭．世间灭道迹。谛听。善思。

    云何为世间。谓六内入处。云何六。眼内入处。耳．鼻．舌．身．意内入处。

    云何世间集。谓当来有爱．喜．贪俱。彼彼集着。

    云何世间灭。谓当来有爱．喜．贪俱。彼彼集着无余断。已舍．已吐．已尽．离欲．灭．止．没。

    云何世间灭道迹。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


234.世间边经

《杂阿含经·234.世间边经》

    （二三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不说有人行到世界边者。我亦不说不行到世界边而究竟苦边者。如是说已。入室坐禅。

    时。众多比丘。世尊去后。即共议言。世尊向者略说法言。我不说有人行到世界边者。我亦不说不行到世界边而得究竟苦边者。如是说已。入室坐禅。我等今于世尊略说法中未解其义。是中诸尊。谁有堪能于世尊略说法中。广为我等说其义者。

    复作是言。唯有尊者阿难。聪慧总持。而常给侍世尊左右。世尊赞叹多闻梵行。堪为我等于世尊略说法中广说其义。今当往诣尊者阿难所。请求令说。时。众多比丘往诣尊者阿难所。共相问讯已。于一面坐。具以上事广问阿难。尔时。阿难告诸比丘。谛听。善思。今当为说。若世间．世间名．世间觉．世间言辞．世间语说。此等皆入世间数。诸尊。谓眼是世间．世间名．世间觉．世间言辞．世间语说。是等悉入世间数。耳．鼻．舌．身．意亦复如是。多闻圣弟子于六入处集．灭．味．患．离如实知。是名圣弟子到世界边．知世间．世间所重．度世间。

    尔时。尊者阿难复说偈言。

    非是游步者　　能到世界边
    不到世界边　　不能免众苦
    是故牟尼尊　　名知世间者
    能到世界边　　诸梵行已立
    世界边唯有　　正智能谛了
    觉慧达世间　　故说度彼岸

    如是。诸尊。向者世尊略说法已。入室坐禅。我今为汝分别广说。

    尊者阿难说是法已。众多比丘闻其所说。欢喜奉行。


235.近住经

《杂阿含经·235.近住经》

    （二三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有师．有近住弟子。则苦独住。无师．无近住弟子。则乐独住。

    云何有师．有近住弟子。则苦独住。缘眼．色。生恶不善觉。贪．恚．痴俱。若彼比丘行此法者。是名有师。若于此边住者。是名近住弟子。耳．鼻．舌．身．意亦复如是。如是有师．有近住弟子。常苦独住。

    云何无师．无近住弟子。常乐独住。缘眼．色．生恶不善觉。贪．恚．痴俱。彼比丘不行。是名无师。不依彼住。是名无近住弟子。是名无师．无近住弟子。常乐独住。若彼比丘无师．无近住弟子者。我说彼得梵行福。所以者何。无师．无近住弟子。比丘于我建立梵行。能正尽苦。究竟苦集。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


236.清净乞食住经

《杂阿含经·236.清净乞食住经》

    （二三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗晨朝着衣持钵。入舍卫城乞食。乞食已。还精舍。举衣钵。洗足已。持尼师檀。入林中。昼日坐禅。时。舍利弗从禅觉。诣世尊所。稽首礼足。退坐一面。

    尔时。佛告舍利弗。汝从何来。

    舍利弗答言。世尊。从林中昼日坐禅来。

    佛告舍利弗。今入何等禅住。

    舍利弗白佛言。世尊。我今于林中入空三昧禅住。

    佛告舍利弗。善哉。善哉。舍利弗。汝今入上座禅住而坐禅。若诸比丘欲入上座禅者。当如是学。

    若入城时．若行乞食时．若出城时。当作是思惟。我今眼见色。颇起欲．恩爱．爱念着不。

    舍利弗。比丘作如是观时。若眼识于色有爱念染着者。彼比丘为断恶不善故。当勤欲方便。堪能系念修学。譬如有人。火烧头衣。为尽灭故。当起增上方便。勤教令灭。彼比丘亦复如是。当起增上勤欲方便。系念修学。

    若比丘观察时。若于道路．若聚落中行乞食．若出聚落。于其中间。眼识于色。无有爱念染着者。彼比丘愿以此喜乐善根。日夜精勤。系念修习。是名比丘于行．住．坐．卧净除乞食。是故此经名清净乞食住。

    佛说此经已。尊者舍利弗闻佛所说。欢喜奉行。


237.长者所问经

《杂阿含经·237.长者所问经》

    （二三七）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    时。有长者名郁瞿娄。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。何故有一比丘见法般涅槃。何故比丘不得见法般涅槃。

    佛告长者。若有比丘眼识于色。爱念染着。以爱念染着故。常依于识。为彼缚故。若彼取故。不得见法般涅槃。耳．鼻．舌．身．意识法亦复如是。

    若比丘眼识于色。不爱乐染着。不爱乐染着者。不依于识。不触．不着．不取故。此诸比丘得见法般涅槃。耳．鼻．舌．身．意识法亦复如是。

    是故。长者。有比丘得见法般涅槃者。有不得见法般涅槃者。

    如长者所问经。如是阿难所问经及佛自为诸比丘所说经。亦如上说。


238.因缘经

《杂阿含经·238.因缘经》

    （二三八）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    时。有异比丘往诣佛所。稽首佛足。退坐一面。白佛言。世尊。何因何缘眼识生。何因何缘耳．鼻．舌．身．意识生。

    佛告比丘。眼因缘色。眼识生。所以者何。若眼识生。一切眼色因缘故。耳声因缘．鼻香因缘．舌味因缘．意法因缘意识生。所以者何。诸所有意识。彼一切皆意法因缘生故。是名比丘眼识因缘生。乃至意识因缘生。

    时。彼比丘闻佛所说。欢喜随喜。作礼而去。


239.结经

《杂阿含经·239.结经》

    （二三九）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。我今当说结所系法及结法。云何结所系法。眼色．耳声．鼻香．舌味．身触．意法。是名结所系法。云何结法。谓欲贪。是名结法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


240.取经

《杂阿含经·240.取经》

    （二四○）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。我今当说所取法及取法。云何所取法。眼色．耳声．鼻香．舌味．身触．意法。是名所取法。云何取法。谓欲贪。是名取法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


241.烧热经

《杂阿含经·241.烧热经》

    （二四一）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。愚痴无闻凡夫。比丘。宁以火烧热铜筹。以烧其目。令其炽然。不以眼识取于色相。取随形好。所以者何。取于色相。取随形好故。堕恶趣中。如沈铁丸。

    愚痴无闻凡夫宁烧铁锥。以钻其耳。不以耳识取其声相。取随声好。所以者何。耳识取声相。取随声好者。身坏命终。堕恶趣中。如沈铁丸。

    愚痴无闻凡夫宁以利刀断截其鼻。不以鼻识取于香相。取随香好。所以者何。以取香相。取随香好故。身坏命终。堕恶趣中。如沈铁丸。

    愚痴无闻凡夫宁以利刀断截其舌。不以舌识取于味相。取随味好。所以者何。以取味相。随味好故。身坏命终。堕恶趣中。如沈铁丸。

    愚痴无闻凡夫宁以刚铁利枪以刺其身。不以身识取于触相及随触好。所以者何。以取触相及随触好故。身坏命终。堕恶趣中。如沈铁丸。

    诸比丘。睡眠者是愚痴活．是痴命。无利．无福。然诸比丘宁当睡眠。不于彼色而起觉想。若起觉想者。必生缠缚诤讼。能令多众起于非义。不能饶益安乐天人。

    彼多闻圣弟子作如是学。我今宁以炽然铁枪以贯其目。不以眼识取于色相。堕三恶趣。长夜受苦。我从今日当正思惟。观眼无常．有为．心缘生法。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦无常．有为．心缘生法。耳．鼻．舌．身入处当如是学。宁以铁枪贯其身体。不以身识取于触相及随触好故。堕三恶道。我从今日当正思惟。观身无常．有为．心缘生法。若触．身识．身触．身触因缘生受。内觉若苦．若乐．不苦不乐。彼亦无常．有为．心缘生法。

    多闻圣弟子作如是学。睡眠者是愚痴活．痴命。无果．无利．无福。我当不眠。亦不起觉想。起想者生于缠缚诤讼。令多人非义饶益。不得安乐。

    多闻圣弟子如是观者。于眼生厌。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


242.知经

《杂阿含经·242.知经》

    （二四二）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。若眼不知．不识．不断．不离欲。不堪能正尽苦。于眼若知．若识．若断．若离欲。堪能正尽苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如眼四经。如是乃至意二十四经。如上说。


243.味经

《杂阿含经·243.味经》

    （二四三）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。若诸比丘于眼味者。当知是沙门．婆罗门不得自在脱于魔手。魔缚所缚。入于魔系。耳．鼻．舌．身．意亦复如是。若沙门．婆罗门于眼不味者。当知是沙门．婆罗门不随于魔。脱于魔手。不入魔系。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如味。如是欢喜．赞叹．染着．坚住．爱乐．憎嫉。亦如是说。

    如内入处七经．外入处七经。亦如是说。


244.魔钩经

《杂阿含经·244.魔钩经》

    （二四四）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。有六魔钩。云何为六。眼味着色。是则魔钩。耳味着声。是则魔钩。鼻味着香。是则魔钩。舌味着味。是则魔钩。身味着触。是则魔钩。意味着法。是则魔钩。若沙门．婆罗门眼味着色者。当知是沙门．婆罗门魔钩钩其咽。于魔不得自在。

    秽说净说。广说如上。


245.四品法经

《杂阿含经·245.四品法经》

    （二四五）

    如是我闻。

    一时。佛住拘留搜调伏驳牛聚落。

    尔时。世尊告诸比丘。我今当为汝等说法。初语亦善。中语亦善。后语亦善。善义善味。纯一满净。清白梵行。谓四品法经。谛听。善思。当为汝说。

    何等为四品法经。有眼识色可爱．可念．可乐．可着。比丘见已。欢喜．赞叹．乐着．坚住。有眼识色不可爱．不可念．不可乐着．苦厌。比丘见已。瞋恚．嫌薄。如是比丘于魔不得自在。乃至不得解脱魔系。耳．鼻．舌．身．意亦复如是。

    有眼识色可爱．可念．可乐．可着。比丘见已。知喜不赞叹．不乐着坚实。有眼识色不可爱念乐着。比丘见已。不瞋恚．嫌薄。如是比丘不随魔。自在。乃至解脱魔系。耳．鼻．舌．身．意亦复如是。是名比丘四品法经。


246.七年经

《杂阿含经·246.七年经》

    （二四六）

    如是我闻。

    一时。佛住王舍城耆阇崛山。

    尔时。世尊晨朝着衣持钵。入王舍城乞食。

    尔时。天魔波旬作是念。沙门瞿昙晨朝着衣持钵。入王舍城乞食。我今当往乱其道意。

    时。魔波旬化作御车象类。执杖觅牛。着弊衣。蓬头乱发。手脚剥裂。手执牛杖。至世尊前问言。瞿昙。见我牛不。

    世尊作是念。此是恶魔。欲来乱我。即告魔言。恶魔。何处有牛。何用牛为。

    魔作是念。沙门瞿昙知我是魔。而白佛言。瞿昙。眼触入处。是我所乘。耳．鼻．舌．身．意触入处。是我所乘。

    复问。瞿昙。欲何所之。

    佛告恶魔。汝有眼触入处。耳．鼻．舌．身．意触入处。若彼无眼触入处。无耳．鼻．舌．身．意触入处。汝所不到。我往到彼。

    尔时。天魔波旬即说偈言。

    若常有我者　　彼悉是我所
    一切悉属我　　瞿昙何所之

    尔时。世尊说偈答言。

    若言有我者　　彼说我则非
    是故知波旬　　即自堕负处

    魔复说偈言。

    若说言知道　　安隐向涅槃
    汝自独游往　　何烦教他为

    世尊复说偈答言。

    若有离魔者　　问度彼岸道
    为彼平等说　　真实永无余
    时习不放逸　　永离魔自在

    魔复说偈言。

    有石似段肉　　饿乌来欲食
    彼作软美想　　欲以补饥虚
    竟不得其味　　折觜而腾虚
    我今犹如乌　　瞿昙如石生
    不入愧而去　　犹乌陵虚逝
    内心怀愁毒　　即彼没不现


247.习近经

《杂阿含经·247.习近经》

    （二四七）

    如是我闻。

    一时。佛住王舍城耆阇崛山。

    尔时。世尊告诸比丘。若沙门．婆罗门眼习近于色。则随魔所自在。乃至不得解脱魔系。耳．鼻．舌．身．意亦复如是。

    若沙门．婆罗门眼不习近于色。不随魔。自在。乃至得解脱魔系。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如习近。如是系着．如是味．如是邻聚。若使受持系着。我所求欲。淳浓不舍。亦如上说。


248.纯陀经

《杂阿含经·248.纯陀经》

    （二四八）

    如是我闻。

    一时。佛住波吒利弗多罗国鸡林园。

    尔时。尊者阿难往诣尊者大纯陀所。共相问讯已。于一面坐。

    尔时。尊者阿难语尊者纯陀言。欲有所问。宁有闲暇见答与不。

    尊者纯陀语尊者阿难言。随仁所问。知者当答。

    尊者阿难问尊者纯陀。如世尊．如来．应．等正觉所知所见。说四大造色。施设显露。此四大色非我。如来．应．等正觉所知所见。亦复说识非我耶。

    尊者纯陀语尊者阿难言。仁者最为多闻。我从远来诣尊者所。为问此法故。今日。尊者。唯愿为说此义。

    尊者阿难语纯陀言。我今问尊者。随意见答。尊者纯陀。为有眼．有色．有眼识不。

    答言。有。

    尊者阿难复问。为缘眼及色。生眼识不。

    答言。如是。

    尊者阿难复问。若眼及色生眼识。彼因．彼缘。为常．为无常。

    答言无常。

    尊者阿难又问。彼因．彼缘生眼识。彼因．彼缘无常变易时。彼识住耶。

    答曰。不也。尊者阿难。

    尊者阿难复问。于意云何。彼法若生．若灭可知。多闻圣弟子于中宁见是我．异我．相在不。

    答曰。不也。尊者阿难。

    耳．鼻．舌．身．意．法。于意云何。有意．有法．有意识不。

    答曰。有。尊者阿难。

    复问。为缘意及法。生意识不。

    答曰。如是。尊者阿难。

    复问。若意缘法生意识。彼因．彼缘。为常．为无常。

    答曰。无常。尊者阿难。

    复问。若因．若缘生意识。彼因．彼缘无常变易时。意识住耶。

    答曰。不也。尊者阿难。

    复问。于意云何。彼法若生．若灭可知。多闻圣弟子宁于中见我．异我．相在不。

    答言。不也。尊者阿难。

    尊者阿难语纯陀言。是故。尊者。而如来．应．等正觉所知所见。说识亦无常。譬如士夫持斧入山。见芭蕉树。谓堪材用。断根．截叶．斫枝．剥皮。求其坚实。剥至于尽。都无坚处。如是多闻圣弟子正观眼识。耳．鼻．舌．身．意识。当正观时。都无可取。无可取故。无所着。无所着故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    彼二正士说是法时。展转随喜。各还其所。


249.舍利弗经

《杂阿含经·249.舍利弗经》

    （二四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难诣尊者舍利弗所。语尊者舍利弗。欲有所问。宁有闲暇为解说不。

    舍利弗言。随仁所问。知者当答。

    尊者阿难问尊者舍利弗。六触入处尽。离欲．灭．息没已。更有余不。

    尊者舍利弗语阿难言。莫作此问。六触入处尽。离欲．灭．息没已。更有余不。

    阿难又问尊者舍利弗。六触入处尽。离欲．灭．息没已。无有余耶。

    尊者舍利弗答阿难言。亦复不应作如是问。六触入处尽。离欲．灭．息没已。无有余耶。

    阿难复问尊者舍利弗。六触入处尽。离欲．灭．息没已。有余无余．非有余非无余耶。

    尊者舍利弗答阿难言。此亦不应作如此问。六触入处尽。离欲．灭．息没已。有余无余．非有余非无余耶。

    尊者阿难又问舍利弗。如尊者所说。六触入处尽。离欲．灭．息没已。有亦不应说。无亦不应说。有无亦不应说。非有非无亦不应说。此语有何义。

    尊者舍利弗语尊者阿难。六触入处尽。离欲．灭．息没已。有余耶。此则虚言。无余耶。此则虚言。有余无余耶。此则虚言。非有余非无余耶。此则虚言。若言六触入处尽。离欲．灭．息没已。离诸虚伪。得般涅槃。此则佛说。

    时。二正士展转随喜。各还本处。


250.拘絺罗经

《杂阿含经·250.拘絺罗经》

    （二五○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。尊者舍利弗．尊者摩诃拘絺罗俱在耆阇崛山。

    尊者摩诃拘絺罗晡时从禅觉。诣尊者舍利弗所。共相问讯已。退坐一面。语舍利弗言。欲有所问。宁有闲暇见答已不。

    尊者舍利弗语摩诃拘絺罗。随仁所问。知者当答。

    尊者摩诃拘絺罗问尊者舍利弗言。云何。尊者舍利弗。眼系色耶。色系眼耶。耳声．鼻香．舌味．身触．意法。意系法耶。法系意耶。

    尊者舍利弗答尊者摩诃拘絺罗言。非眼系色。非色系眼。乃至非意系法。非法系意。尊者摩诃拘絺罗。于其中间。若彼欲贪。是其系也。尊者摩诃拘絺罗。譬如二牛。一黑一白。共一轭鞅缚系。人问言。为黑牛系白牛。为白牛系黑牛。为等问不。

    答言。不也。尊者舍利弗。非黑牛系白牛。亦非白牛系黑牛。然于中间。若轭．若系鞅者。是彼系缚。

    如是。尊者摩诃拘絺罗。非眼系色。非色系眼。乃至非意系法。非法系意。中间欲贪。是其系也。

    尊者摩诃拘絺罗。若眼系色。若色系眼。乃至若意系法。若法系意。世尊不教人建立梵行。得尽苦边。以非眼系色。非色系眼。乃至非意系法。非法系意。故世尊教人建立梵行。得尽苦边。

    尊者摩诃拘絺罗。世尊眼见色若好．若恶。不起欲贪。其余众生眼若见色若好．若恶。则起欲贪。是故世尊说当断欲贪。则心解脱。乃至意．法亦复如是。

    时。二正士展转随喜。各还本处。


251.拘絺罗经

《杂阿含经·251.拘絺罗经》

    （二五一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者舍利弗．尊者摩诃拘絺罗俱在耆阇崛山中。

    尊者摩诃拘絺罗晡时从禅觉。诣尊者舍利弗所。共相问讯已。退坐一面。语尊者舍利弗。欲有所问。宁有闲暇见答已不。

    舍利弗言。随仁所问。知者当答。

    尊者摩诃拘絺罗问尊者舍利弗言。谓无明者。云何为无明。

    尊者舍利弗言。所谓无知。无知者是为无明。云何无知。谓眼无常不如实知。是名无知。眼生灭法不如实知。是名无知。耳．鼻．舌．身．意亦复如是。如是。尊者摩诃拘絺罗。于此六触入处如实不知．不见．不无间等．愚闇．无明．大冥。是名无明。

    尊者摩诃拘絺罗又问尊者舍利弗。所谓明者。云何为明。

    舍利弗言。所谓为知。知者是明。为何所知。谓眼无常．眼无常如实知。眼生灭法．眼生灭法如实知。耳．鼻．舌．身．意亦复如是。尊者摩诃拘絺罗。于此六触入处如实知．见．明．觉．悟．慧．无间等。是名为明。

    时。二正士各闻所说。展转随喜。各还其所。


252.优波先那经

《杂阿含经·252.优波先那经》

    （二五二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有比丘名优波先那。住王舍城寒林中冢间蛇头岩下迦陵伽行处。时。尊者优波先那独一于内坐禅。

    时。有恶毒蛇长尺许。于上石间堕优波先那身上。优波先那唤舍利弗。语诸比丘。毒蛇堕我身上。我身中毒。汝等驶来。扶持我身。出置于外。莫令于内身坏碎。如糠糟聚。

    时。尊者舍利弗于近处。住一树下。闻优波先那语。即诣优波先那所。语优波先那言。我今观汝色貌。诸根不异于常。而言中毒。持我身出。莫令散坏。如糠糟聚。竟为云何。

    优波先那语舍利弗言。若当有言。我眼是我．我所。耳．鼻．舌．身．意。耳．鼻．舌．身．意是我．我所。色．声．香．味．触．法。色．声．香．味．触．法是我．我所。地界。地界是我．我所。水．火．风．空．识界。水．火．风．空．识界是我．我所。色阴。色阴是我．我所。受．想．行．识阴。受．想．行．识阴是我．我所。者。面色诸根应有变异。我今不尔。眼非我．我所。乃至识阴非我．我所。是故面色诸根无有变异。

    舍利弗言。如是。优波先那。汝若长夜离我．我所．我慢系着使。断其根本。如截多罗树头。于未来世永不复起。云何面色诸根当有变异。

    时。舍利弗即周匝扶持优波先那身出于窟外。优波先那身中毒碎坏。如聚糠糟。

    时。舍利弗即说偈言。

    久殖诸梵行　　善修八圣道
    欢喜而舍寿　　犹如弃毒钵
    久殖诸梵行　　善修八圣道
    欢喜而舍寿　　如人重病愈
    久殖诸梵行　　善修八圣道
    如出火烧宅　　临死无忧悔
    久殖诸梵行　　善修八圣道
    以慧观世间　　犹如秽草木
    不复更求余　　余亦不相续

    时。尊者舍利弗供养优波先那尸已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。尊者优波先那有小恶毒蛇。如治眼筹。堕其身上。其身即坏。如聚糠糟。

    佛告舍利弗。若优波先那诵此偈者。则不中毒。身亦不坏。如聚糠糟。

    舍利弗白佛言。世尊。诵何等偈。何等辞句。

    佛即为舍利弗而说偈言。

    常慈念于彼　　坚固赖吒罗
    慈伊罗槃那　　尸婆弗多罗
    钦婆罗上马　　亦慈迦拘吒
    及彼黑瞿昙　　难徒跋难陀
    慈悲于无足　　及以二足者
    四足与多足　　亦悉起慈悲
    慈悲于诸龙　　依于水陆者
    慈一切众生　　有量及无量
    安乐于一切　　亦离烦恼生
    欲令一切贤　　一切莫生恶
    常住蛇头岩　　众恶不来集
    凶害恶毒蛇　　能害众生命
    如此真谛言　　无上大师说
    我今诵习此　　大师真实语
    一切诸恶毒　　无能害我身
    贪欲瞋恚痴　　世间之三毒
    如此三毒恶　　永除名佛宝
    法宝灭众毒　　僧宝亦无余
    破坏凶恶毒　　摄受护善人
    佛破一切毒　　汝蛇毒今破

    故说是咒术章句。所谓。

    坞耽婆隶　耽婆隶　躭陆波婆耽陆　奈渧　肃奈渧　抧跋渧　文那移　三摩移　檀谛　尼罗枳施　婆罗拘闭坞隶　坞娱隶悉波呵

    舍利弗。优波先那善男子尔时说此偈。说此章句者。蛇毒不能中其身。身亦不坏。如糠糟聚。

    舍利弗白佛言。世尊。优婆先那未曾闻此偈。未曾闻此咒术章句。世尊今日说此。正为当来世耳。

    尊者舍利弗闻佛所说。欢喜作礼而去。


253.毗纽迦旃延经

《杂阿含经·253.毗纽迦旃延经》

    （二五三）

    如是我闻。

    一时。尊者优陀夷往拘萨罗国人间游行。至拘磐荼聚落。到毗纽迦旃延氏婆罗门尼庵罗园中住。

    时。毗纽迦旃延氏婆罗门尼有诸年少弟子。游行采樵。至庵罗园中。见尊者优陀夷坐一树下。容貌端正。诸根寂静。心意安谛。成就第一调伏。见已。往诣其所。共相问讯已。退坐一面。时。优陀夷为诸年少种种说法。劝励已。默然而住。彼诸年少闻尊者优陀夷所说。欢喜随喜。从坐起去。

    时。诸年少担持束薪。还至毗纽迦旃延氏婆罗门尼所。置薪束于地。诣毗纽迦旃延氏婆罗门尼所。白言。我和上尼。当知庵罗园中有沙门优陀夷。姓瞿昙氏。依于彼住。极善说法。

    毗纽迦旃延氏婆罗门尼语诸年少言。汝可往请沙门优陀夷瞿昙氏。明日于此饭食。

    时。诸年少弟子受毗纽迦旃延氏婆罗门尼教已。往诣尊者优陀夷所。白优陀夷言。尊者当知。我和上毗纽迦旃延氏婆罗门尼请尊者优陀夷明旦饭食。

    时。优陀夷默然受请。

    时。彼诸年少知优陀夷受请已。还归和上毗纽迦旃延氏婆罗门尼所。白言。和上尼。我以和上尼语。请尊者优陀夷。尊者优陀夷默然受请。和上尼自知时。

    尔时。尊者优陀夷夜过晨朝。着衣持钵。往诣毗纽迦旃延氏婆罗门尼舍。时。毗纽迦旃延氏婆罗门尼遥见尊者优陀夷来。疾敷床座。请令就坐。设种种饮食。自手供养。丰美满足。食已。澡漱．洗钵讫。还就本座。

    时。毗纽迦旃延氏婆罗门尼知食已讫。着好革屣。以衣覆头。别施高床。现起轻相。慠慢而坐。语优陀夷言。欲有所问。宁有闲暇见答与不。

    优陀夷答言。姊妹。今是非时。作此语已。从坐起去。

    如是。明日诸弟子复至庵罗园采樵听法。还复白和上尼。和上尼复遣诣请食。如前三返。乃至请法。答言非时。不为说法。

    诸年少弟子复白和上尼。庵罗园中沙门优陀夷极善说法。

    和上尼答言。我亦知彼极善说法。再三请来。设食问法。常言非时。不说而去。

    诸弟子言和上尼。着好革屣。以衣覆头。不恭敬坐。彼云何说。所以者何。彼尊者优陀夷以敬法故。不说而去。

    和上尼答言。若如是者。更为我请彼。

    诸弟子受教。更请供养如前。时。和上尼知食讫已。脱革屣。整衣服。更坐卑床。恭敬白言。欲有所问。宁有闲暇见答与不。

    优陀夷答言。汝今宜问。当为汝说。

    彼即问言。有沙门．婆罗门说苦．乐自作。复有说言苦．乐他作。复有说言苦．乐自他作。复有说言苦．乐非自非他作。尊者。复云何。

    尊者优陀夷答言。姊妹。阿罗诃说苦．乐异生。非如是说。

    婆罗门尼复问。其义云何。

    优陀夷答言。阿罗诃说从其因缘。生诸苦．乐。

    优陀夷复语婆罗门尼言。我今问汝。随意答我。于意云何。有眼不。

    答言。有。

    有色不。

    答言。有。

    有眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐不。

    答言。如是。尊者优陀夷。

    优陀夷复问。有耳．鼻．舌．身．意．意触因缘生受。内觉若苦．若乐．不苦不乐不。

    答言。如是。尊者优陀夷。

    优陀夷言。此是阿罗诃说。从其因缘。生于苦．乐。

    婆罗门尼言。尊者优陀夷。如是阿罗诃说。从其因缘生苦．乐耶。

    优陀夷答言。如是。婆罗门尼。

    婆罗门尼复问。沙门。云何阿罗诃说因缘生苦．乐．不苦不乐灭。

    优陀夷答言。我今问汝。随意答我。婆罗门尼。一切眼．一切时灭无余。犹有眼触因缘生受。内觉若苦．若乐．不苦不乐耶。

    答言。无也。沙门。

    如是。耳．鼻．舌．身．意。一切时灭永尽无余。犹有意触因缘生受。内觉若苦．若乐．不苦不乐耶。

    答言。无也。沙门。

    如是。婆罗门尼。是为阿罗诃说因缘生苦．乐．不苦不乐灭。

    尊者优陀夷说是法时。毗纽迦旃延氏婆罗门尼远尘离垢。得法眼净。尔时。毗纽迦旃延氏婆罗门尼见法．得法．知法．入法。度疑惑。不由于他入佛教法。于法得无所畏。从坐起。整衣服。恭敬合掌。白尊者优陀夷。我今日超入决定。我从今日归依佛．归依法．归依僧。我从今日尽寿归依三宝。

    尔时。优陀夷为婆罗门尼说法。示教照喜已。从坐起去。


254.二十亿耳经

《杂阿含经·254.二十亿耳经》

    （二五四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者二十亿耳住耆阇崛山。常精勤修习菩提分法。

    时。尊者二十亿耳独静禅思。而作是念。于世尊弟子精勤声闻中。我在其数。然我今日未尽诸漏。我是名族姓子。多饶财宝。我今宁可还受五欲。广行施作福。

    尔时。世尊知二十亿耳心之所念。告一比丘。汝等今往二十亿耳所。告言。世尊呼汝。

    是一比丘受佛教已。往诣二十亿耳所。语言。世尊呼汝。

    二十亿耳闻彼比丘称大师命。即诣世尊所。稽首礼足。退住一面。

    尔时。世尊告二十亿耳。汝实独静禅思作是念。世尊精勤修学声闻中。我在其数。而今未得漏尽解脱。我是名族姓子。又多钱财。我宁可还俗。受五欲乐。广施作福耶。

    时。二十亿耳作是念。世尊已知我心。惊怖毛竖。白佛言。实尔。世尊。

    佛告二十亿耳。我今问汝。随意答我。二十亿耳。汝在俗时。善弹琴不。

    答言。如是。世尊。

    复问。于意云何。汝弹琴时。若急其弦。得作微妙和雅音不。

    答言。不也。世尊。

    复问。云何。若缓其弦。宁发微妙和雅音不。

    答言。不也。世尊。

    复问。云何。善调琴弦。不缓不急。然后发妙和雅音不。

    答言。如是。世尊。

    佛告二十亿耳。精进太急。增其掉悔。精进太缓。令人懈怠。是故汝当平等修习摄受。莫着．莫放逸．莫取相。

    时。尊者二十亿耳闻佛所说。欢喜随喜。作礼而去。

    时。尊者二十亿耳常念世尊说弹琴譬。独静禅思。如上所说。乃至漏尽心得解脱。成阿罗汉。

    尔时。尊者二十亿耳得阿罗汉。内觉解脱喜乐。作是念。我今应往问讯世尊。

    尔时。尊者二十亿耳往诣佛所。稽首礼足。退坐一面。白佛言。世尊。于世尊法中得阿罗汉。尽诸有漏。所作已作。舍离重担。逮得己利。尽诸有结。正智心解脱。当于尔时解脱六处。云何为六。离欲解脱．离恚解脱．远离解脱．爱尽解脱．诸取解脱．心不忘念解脱。

    世尊。若有依少信心而言离欲解脱。此非所应。贪．恚．痴尽。是名真实离欲解脱。

    若复有人依少持戒而言我得离恚解脱。此亦不应。贪．恚．痴尽。是名真实离恚解脱。

    若复有人依于修习利养远离而言远离解脱。是亦不应。贪．恚．痴尽。是真实远离解脱。

    贪．恚．痴尽。亦名离爱。亦名离取。亦名离忘念解脱。如是。世尊。若诸比丘未得罗汉。未尽诸漏。于此六处不得解脱。

    若复比丘在于学地。未得增上乐。涅槃习向心住。尔时成就学戒。成就学根。后时当得漏尽．无漏心解脱。乃至自知不受后有。当于尔时得无学戒。得无学诸根。譬如婴童愚小仰卧。尔时成就童子诸根。彼于后时渐渐增长。诸根成就。当于尔时成就长者诸根。在学地者亦复如是。未得增上安乐。乃至成就无学戒．无学诸根。

    若眼常识色。终不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。乃至无常。耳识声．鼻识香．舌识味．身识触．意识法。不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。譬如村邑近大石山。不断．不坏．不穿。一向厚密。假使四方风吹。不能动摇．不能穿过。彼无学者亦复如是。眼常识色。乃至意常识法。不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。

    尔时。二十亿耳重说偈言。

    离欲心解脱　　无恚脱亦然
    远离心解脱　　贪爱永无余
    诸取心解脱　　及意不忘念
    晓了入处生　　于彼心解脱
    彼心解脱者　　比丘意止息
    诸所作已作　　更不作所作
    犹如大石山　　四风不能动
    色声香味触　　及法之好恶
    六入处常对　　不能动其心
    心常住坚固　　谛观法生灭

    尊者二十亿耳说是法时。大师心悦。诸多闻梵行者闻尊者二十亿耳所说。皆大欢喜。尔时。尊者二十亿耳闻佛说法。欢喜随喜。作礼而去。

    尔时。世尊知二十亿耳去不久。告诸比丘。善心解脱者。应如是记说。如二十亿耳以智记说。亦不自举。亦不下他。正说其义。非如增上慢者。不得其义。而自称叹得过人法。自取损减。


255.鲁醯遮经

《杂阿含经·255.鲁醯遮经》

    （二五五）

    如是我闻。

    一时。尊者摩诃迦旃延住阿磐提国湿摩陀江侧。猕猴室阿练若窟有鲁醯遮婆罗门。恭敬承事。如罗汉法。

    尔时。尊者摩诃迦旃延晨朝着衣持钵。入猕猴室聚落。次行乞食。乞食还。举衣钵。洗足已。入室坐禅。

    时。鲁醯遮婆罗门有诸年少弟子。游行采薪。至尊者摩诃迦旃延窟边。共戏笑言。此中剃发沙门住。是黑闇人。非世胜人。而鲁醯遮婆罗门尊重供养。如罗汉法。

    时。尊者摩诃迦旃延语诸年少言。年少。年少。莫作声。

    诸年少言。终不敢复言。如是再三。语犹不止。

    于是尊者摩诃迦旃延出户外。语诸年少言。年少。年少。汝等莫语。我今当为汝等说法。汝等且听。

    诸年少言。诺。唯愿说法。我当听受。

    尔时。尊者摩诃迦旃延即说偈言。

    古昔婆罗门　　修习胜妙戒
    得生宿命智　　娱乐真谛禅
    常住于慈悲　　关闭诸根门
    调伏于口过　　古昔行如是
    舍本真实行　　而存虚伪事
    守族姓放逸　　从诸根六境
    自饿居冢间　　三浴诵三典
    不守护根门　　犹如梦得宝
    编发衣皮褐　　戒盗灰坌身
    粗衣以蔽形　　执杖持水瓶
    假形婆罗门　　以求于利养
    善摄护其身　　澄净离尘垢
    不恼于众生　　是道婆罗门

    尔时。诸年少婆罗门瞋恚不喜。语尊者摩诃迦旃延。谤我经典。毁坏所说。骂辱婆罗门。执持薪束。还鲁醯遮婆罗门所。语鲁醯遮婆罗门言。和上知不。彼摩诃迦旃延诽谤经典。毁呰言说。骂辱婆罗门。

    鲁醯遮婆罗门语诸年少。诸年少。莫作是语。所以者何。摩诃迦旃延宿重戒德。不应谤毁经典。毁呰言说。骂婆罗门。

    诸年少言。和上不信我言。当自往看。

    时。鲁醯遮婆罗门不信诸年少语。往诣摩诃迦旃延。共相问讯慰劳已。退坐一面。语摩诃迦旃延言。我诸年少弟子来到此不。

    答言。到此。

    少多与共言语不。

    答云。与共言语。

    鲁醯遮婆罗门言。汝与诸年少共语。今可为我尽说是。

    摩诃迦旃延即为广说。时。鲁醯遮婆罗门亦复瞋恚。心得不喜。语摩诃迦旃延。我先不信诸年少语。今摩诃迦旃延真实诽谤经典。毁呰而说。骂辱婆罗门。作此语已。小默然住。须臾。复语摩诃迦旃延。仁者所说门。何等为门。

    摩诃迦旃延言。善哉。善哉。婆罗门。所问如法。我今当为汝说门。婆罗门。眼是门。以见色故。耳．鼻．舌．身．意是门。以识法故。

    婆罗门言。奇哉。摩诃迦旃延。我问其门。即说其门。如摩诃迦旃延所说不守护门。云何不守护门。

    摩诃迦旃延言。善哉。善哉。婆罗门。问不守护门。是如法问。今当为汝说不守护门。

    婆罗门。愚痴无闻凡夫眼见色已。于可念色而起缘着。不可念色而起瞋恚。不住身念处。故于心解脱．慧解脱无如实知。于彼起种种恶不善法。不得无余灭尽。于心解脱．慧解脱妨碍。不得满足。心解脱．慧解脱不满故。身满恶行。不得休息。心不寂静。以不寂静故。于其根门则不调伏．不守护．不修习。如眼色。耳声．鼻香．舌味．身触．意法。亦复如是。

    鲁醯遮婆罗门言。奇哉。奇哉。摩诃迦旃延。我问不守护门。即为我说不守护门。摩诃迦旃延。云何复名善守护门。

    摩诃迦旃延语婆罗门言。善哉。善哉。汝能问我善守护门义。谛听。善思。当为汝说守护门义。

    多闻圣弟子眼见色已。于可念色不起缘着。不可念色不起瞋恚。常摄其心住身念处。无量心解脱．慧解脱如实知。于彼所起恶不善法寂灭无余。于心解脱．慧解脱而得满足。解脱满足已。身触恶行悉得休息。心得正念。是名初门善调伏守护修习。如眼及色。耳声．鼻香．舌味．身触．意法。亦复如是。

    鲁醯遮婆罗门言。奇哉。摩诃迦旃延。我问守护门义。即为我说守护门义。譬如士夫求毒药草反得甘露。今我如是。瞋恚而来至此座坐。而摩诃迦旃延以大法雨。雨我身中。如雨甘露。摩诃迦旃延。家中多事。今请还家。

    摩诃迦旃延言。婆罗门。宜知是时。

    时。鲁醯遮婆罗门闻摩诃迦旃延所说。欢喜随喜。从坐起去。


256.无明经

《杂阿含经·256.无明经》

    （二五六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山。

    时。尊者拘絺罗晡时从禅起。诣尊者舍利弗所。共相问讯。种种相娱悦已。却坐一面。

    时。尊者摩诃拘絺罗语舍利弗言。欲有所问。宁有闲暇为我说不。

    舍利弗言。随仁所问。知者当说。

    摩诃拘絺罗问舍利弗言。所谓无明。云何是无明。谁有此无明。

    舍利弗答言。无明者谓不知。不知者是无明。

    何所不知。

    谓色无常。色无常如实不知。色磨灭法。色磨灭法如实不知。色生灭法。色生灭法如实不知。受．想．行．识。受．想．行．识无常如实不知。识磨灭法。识磨灭法如实不知。识生灭法。识生灭法如实不知。摩诃拘絺罗。于此五受阴如实不知．不见．无无间等．愚．闇．不明。是名无明。成就此者。名有无明。

    又问。舍利弗。所谓明者。云何为明。谁有此明。

    舍利弗言。摩诃拘絺罗。所谓明者是知。知者是名为明。

    又问。何所知。

    谓知色无常。知色无常如实知。色磨灭法。色磨灭法如实知。色生灭法。色生灭法如实知。受．想．行．识。受．想．行．识无常如实知。识磨灭法。识磨灭法如实知。识生灭法。识生灭法如实知。拘絺罗。于此五受阴如实知．见．明．觉．慧．无间等。是名为明。成就此法者。是名有明。

    是二正士各闻所说。展转随喜。从坐而起。各还本处。


257.无明经

《杂阿含经·257.无明经》

    （二五七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山。

    时。摩诃拘絺罗晡时从禅起。诣尊者舍利弗所。共相问讯。种种相娱悦已。却坐一面。

    时。尊者摩诃拘絺罗语舍利弗言。欲有所问。宁有少暇为我说不。

    舍利弗言。仁者且问。知者当说。

    摩诃拘絺罗问舍利弗言。所谓无明。复云何为无明。谁有此无明。

    舍利弗答言。无明者谓不知。不知者是无明。

    何所不知。

    谓色不如实知。色集．色灭．色灭道迹不如实知。受．想．行．识不如实知。识集．识灭．识灭道迹不如实知。摩诃拘絺罗。于此五受阴不如实知．不知．不见．不无间等．愚．闇．不明。是名无明。成就此者。名有无明。

    又问舍利弗。云何为明。谁有此明。

    舍利弗言。所谓明者是知。知者是明。

    又问。何所知。

    舍利弗言。色如实知。色集．色灭．色灭道迹如实知。受．想．行．识如实知。识集．识灭．识灭道迹如实知。拘絺罗。于此五受阴如实知．见．明．觉．慧．无间等。是名为明。成就此法者。是名有明。

    是二正士各闻所说。展转随喜。从坐而起。各还本处。


258.无明经

《杂阿含经·258.无明经》

    （二五八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山。

    时。摩诃拘絺罗晡时从禅起。诣舍利弗所。共相问讯。相娱悦已。却坐一面。

    时。摩诃拘絺罗语舍利弗。欲有所问。仁者宁有闲暇见答以不。

    舍利弗言。仁者且问。知者当答。

    时。摩诃拘絺罗语舍利弗言。所谓无明。无明者为何谓耶。谁有此无明。

    舍利弗言。不知。是无明。

    不知何等。

    谓色不如实知。色集．色灭．色味．色患．色离不如实知。受．想．行．识。识集．识灭．识味．识患．识离不如实知。摩诃拘絺罗。于此五受阴不如实知．不如实见．不无间等．若闇．若愚。是名无明。成就此法者。名有无明。又问。明者。云何为明。谁有此明。

    舍利弗言。知者是明。

    为何所知。

    舍利弗言。色如实知。色集．色灭．色味．色患．色离如实知。如是受．想．行．识如实知。识集．识灭．识味．识患．识离如实知。摩诃拘絺罗。于此五受阴如实知．如实见．明．觉．慧．无间等。是名为明。成就此者。名为有明。

    时。二正士各闻所说。欢喜而去。


259.无间等经

《杂阿含经·259.无间等经》

    （二五九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗共摩诃拘絺罗在耆阇崛山。

    摩诃拘絺罗晡时从禅起。诣舍利弗所。共相问讯。相娱悦已。却坐一面。

    时。摩诃拘絺罗语舍利弗。欲有所问。仁者宁有闲暇见答以不。

    舍利弗言。仁者且问。知者当答。

    时。摩诃拘絺罗问舍利弗言。若比丘未得无间等法。欲求无间等法。云何方便求。思惟何等法。

    舍利弗言。若比丘未得无间等法。欲求无间等法。精勤思惟。五受阴为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴精勤思惟。得须陀洹果证。

    又问。舍利弗。得须陀洹果证已。欲得斯陀含果证者。当思惟何等法。

    舍利弗言。拘絺罗。已得须陀洹果证已。欲得斯陀含果证者。亦当精勤思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴精勤思惟。得斯陀含果证。

    摩诃拘絺罗又问舍利弗言。得斯陀含果证已。欲得阿那含果证者。当思惟何等法。

    舍利弗言。拘絺罗。得斯陀含果证已。欲得阿那含果证者。当复精勤思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴精勤思惟。得阿那含果证。摩诃拘絺罗又问舍利弗言。得阿那含果证已。欲得阿罗汉果证者。当思惟何等法。舍利弗言。拘絺罗。得阿那含果证已。欲得阿罗汉果证者。当复精勤思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴法精勤思惟。得阿罗汉果证。

    摩诃拘絺罗又问舍利弗。得阿罗汉果证已。复思惟何等法。

    舍利弗言。摩诃拘絺罗。阿罗汉亦复思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。为得未得故。证未证故。见法乐住故。

    时。二正士各闻所说。欢喜而去。


260.灭经

《杂阿含经·260.灭经》

    （二六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣尊者阿难所。共相问讯已。却坐一面。

    时。尊者舍利弗问尊者阿难言。欲有所问。仁者宁有闲暇见答以不。

    阿难言。仁者且问。知者当答。

    舍利弗言。阿难。所谓灭者。云何为灭。谁有此灭。

    阿难言。舍利弗。五受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。云何为五。所谓色受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。如是受．想．行．识。是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。

    舍利弗言。如是。如是。阿难。如汝所说。此五受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。云何为五。所谓色受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。如是受．想．行．识。是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。阿难。此五受阴。若非本行所作．本所思愿者。云何可灭。阿难。以五受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。

    时。二正士各闻所说。欢喜而去。


261.富留那经

《杂阿含经·261.富留那经》

    （二六一）

    如是我闻。

    一时。尊者阿难住拘睒弥国瞿师罗园。

    时。尊者阿难告诸比丘。尊者富留那弥多罗尼子年少初出家时。常说深法。作如是言。阿难。生法计是我。非不生。阿难。云何于生法计是我。非不生。色生。生是我。非不生。受．想．行．识生。生是我。非不生。譬如士夫手执明镜及净水镜。自见面生。生故见。非不生。是故。阿难。色生。生故计是我。非不生。如是受．想．行．识生。生故计是我。非不生。云何。阿难。色是常耶。为无常耶。答曰。无常。

    又问。无常者。是苦耶。答曰。是苦。又问。若无常．苦者。是变易法。圣弟子于中复计我．异我．相在不。答曰。不也。如是受．想．行．识为是常耶。为无常耶。答曰。无常。若无常。是苦耶。答曰。是苦。

    又问。若无常．苦者。是变易法。多闻圣弟子于中宁复计我．异我．相在不。答曰。不也。

    阿难。是故。色若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在如实知。如实观察。如是观者。圣弟子于色生厌．离欲．解脱。我生已尽。梵行已立。所作已作。自知不受后有。如是受．想．行．识。生厌．离欲．解脱。我生已尽。梵行已立。所作已作。自知不受后有。

    诸比丘当知。彼尊者于我有大饶益。我从彼尊者所闻法已。远尘离垢。得法眼净。我从是来。常以此法为四众说。非余外道．沙门．婆罗门出家者说。


262.阐陀经

《杂阿含经·262.阐陀经》

    （二六二）

    如是我闻。

    一时。有众多上座比丘住波罗奈国仙人住处鹿野苑中。佛般泥洹未久。

    时。长老阐陀晨朝着衣持钵。入波罗奈城乞食。食已。还摄衣钵。洗足已。持户钩。从林至林。从房至房。从经行处至经行处。处处请诸比丘言。当教授我。为我说法。令我知法．见法。我当如法知．如法观。

    时。诸比丘语阐陀言。色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭。

    阐陀语诸比丘言。我已知色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭。

    阐陀复言。然我不喜闻。一切诸行空寂．不可得．爱尽．离欲．涅槃。此中云何有我。而言如是知．如是见是名见法。第二．第三亦如是说。

    阐陀复言。是中谁复有力堪能为我说法。令我知法．见法。复作是念。尊者阿难今在拘睒弥国瞿师罗园。曾供养亲觐世尊。佛所赞叹。诸梵行者皆悉识知。彼必堪能为我说法。令我知法．见法。

    时。阐陀过此夜已。晨朝着衣持钵。入波罗奈城乞食。食已。还摄举卧具。摄卧具已。持衣钵诣拘睒弥国。渐渐游行到拘睒弥国。摄举衣钵。洗足已。诣尊者阿难所。共相问讯已。却坐一面。

    时。阐陀语尊者阿难言。一时。诸上座比丘住波罗奈国仙人住处鹿野苑中。时。我晨朝着衣持钵入波罗奈城乞食。食已。还摄衣钵。洗足已。持户钩。从林至林。从房至房。从经行处至经行处。处处见诸比丘。而请之言。当教授我。为我说法。令我知法．见法。时。诸比丘为我说法言。色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭。我尔时语诸比丘言。我已知色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭。然我不喜闻。一切诸行空寂．不可得．爱尽．离欲．涅槃。此中云何有我。而言如是知．如是见是名见法。我尔时作是念。是中谁复有力堪能为我说法。令我知法．见法。我时复作是念。尊者阿难今在拘睒弥国瞿师罗园。曾供养亲觐世尊。佛所赞叹。诸梵行者皆悉知识。彼必堪能为我说法。令我知法．见法。善哉。尊者阿难今当为我说法。令我知法．见法。

    时。尊者阿难语阐陀言。善哉。阐陀。我意大喜。我庆仁者能于梵行人前。无所覆藏。破虚伪刺。阐陀。愚痴凡夫所不能解色无常。受．想．行．识无常。一切诸行无常。一切法无我。涅槃寂灭。汝今堪受胜妙法。汝今谛听。当为汝说。

    时。阐陀作是念。我今欢喜得胜妙心．得踊悦心。我今堪能受胜妙法。

    尔时。阿难语阐陀言。我亲从佛闻。教摩诃迦旃延言。世人颠倒依于二边。若有．若无。世人取诸境界。心便计着。迦旃延。若不受．不取．不住．不计于我。此苦生时生．灭时灭。迦旃延。于此不疑．不惑．不由于他而能自知。是名正见。如来所说。所以者何。迦旃延。如实正观世间集者。则不生世间无见。如实正观世间灭。则不生世间有见。迦旃延。如来离于二边。说于中道。所谓此有故彼有。此生故彼生。谓缘无明有行。乃至生．老．病．死．忧．悲．恼．苦集。所谓此无故彼无。此灭故彼灭。谓无明灭则行灭。乃至生．老．病．死．忧．悲．恼．苦灭。

    尊者阿难说是法时。阐陀比丘远尘离垢。得法眼净。尔时。阐陀比丘见法．得法．知法．起法。超越狐疑。不由于他。于大师教法。得无所畏。恭敬合掌白尊者阿难言。正应如是。如是智慧梵行。善知识教授教诫说法。我今从尊者阿难所。闻如是法。于一切行皆空．皆寂．悉不可得．爱尽．离欲．灭尽．涅槃。心乐正住解脱。不复转还。不复见我。唯见正法。

    时。阿难语阐陀言。汝今得大善利。于甚深佛法中。得圣慧眼。

    时。二正士展转随喜。从坐而起。各还本处。

    输屡那三种　　无明亦有三
    无间等及灭　　富留那．阐陀


263.应说经

《杂阿含经·263.应说经》

    （二六三）

    如是我闻。

    一时。佛住拘留国杂色牧牛聚落。

    尔时。佛告诸比丘。我以知见故。得诸漏尽。非不知见。云何以知见故。得诸漏尽。非不知见。谓此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。不修方便随顺成就。而用心求。令我诸漏尽。心得解脱。当知彼比丘终不能得漏尽解脱。所以者何。不修习故。不修习何等。谓不修习念处．正勤．如意足．根．力．觉．道。譬如伏鸡。生子众多。不能随时荫馏。消息冷暖。而欲令子以觜．以爪啄卵自生。安隐出壳。当知彼子无有自力。堪能方便以觜．以爪安隐出壳。所以者何。以彼鸡母不能随时荫馏。冷暖长养子故。

    如是。比丘不勤修习随顺成就。而欲令得漏尽解脱。无有是处。所以者何。不修习故。不修何等。谓不修念处．正勤．如意足．根．力．觉．道。若比丘修习随顺成就者。虽不欲令漏尽解脱。而彼比丘自然漏尽。心得解脱。所以者何。以修习故。何所修习。谓修念处．正勤．如意足．根．力．觉．道。如彼伏鸡善养其子。随时荫馏。冷暖得所。正复不欲令子方便自啄卵出。然其诸子自能方便安隐出壳。所以者何。以彼伏鸡随时荫馏。冷暖得所故。

    如是。比丘善修方便。正复不欲漏尽解脱。而彼比丘自然漏尽。心得解脱。所以者何。以勤修习故。何所修习。谓修念处．正勤．如意足．根．力．觉．道。譬如巧师．巧师弟子。手执斧柯。捉之不已。渐渐微尽手指处现。然彼不觉斧柯微尽而尽处现。

    如是。比丘精勤修习随顺成就。不自知见今日尔所漏尽。明日尔所漏尽。然彼比丘知有漏尽。所以者何。以修习故。何所修习。谓修习念处．正勤．如意足．根．力．觉．道。譬如大舶。在于海边。经夏六月。风飘日暴。藤缀渐断。

    如是。比丘精勤修习随顺成就。一切结缚．使．烦恼．缠。渐得解脱。所以者何。善修习故。何所修习。谓修习念处．正勤．如意足．根．力．觉．道。

    说是法时。六十比丘不起诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


264.小土抟经

《杂阿含经·264.小土抟经》

    （二六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘于禅中思惟。作是念。颇有色常．恒．不变易．正住耶。如是受．想．行．识。常．恒．不变易．正住耶。

    是比丘晡时从禅起。往诣佛所。头面礼足。却住一面。白佛言。世尊。我于禅中思惟。作是念。颇有色常．恒．不变易．正住耶。如是受．想．行．识。常．恒．不变易．正住耶。今白世尊。颇有色常．恒．不变易．正住耶。颇有受．想．行．识。常．恒．不变易．正住耶。

    尔时。世尊手执小土抟。告彼比丘言。汝见我手中土抟不。

    比丘白佛。已见。世尊。

    比丘。如是。少土。我不可得。若我可得者。则是常．恒．不变易．正住法。

    佛告比丘。我自忆宿命。长夜修福。得诸胜妙可爱果报之事。曾于七年中。修习慈心。经七劫成坏。不还此世。七劫坏时生光音天。七劫成时还生梵世。空宫殿中作大梵王。无胜．无上。领千世界。从是以后。复三十六反。作天帝释。复百千反。作转轮圣王。领四天下。正法治化。七宝具足。所谓轮宝．象宝．马宝．摩尼宝．玉女宝．主藏臣宝．主兵臣宝。千子具足。皆悉勇健。于四海内。其地平正。无诸毒刺。不威．不迫。以法调伏。

    灌顶王法有八万四千龙象。皆以众宝庄严而校饰之。宝网覆上。建立宝幢。布萨象王最为导首。朝．晡二时自会殿前。我时念言。是大群象。日日再反往来。蹈杀众生无数。愿令四万二千象百年一来。即如所愿。八万四千象中。四万二千象百年一至。

    灌顶王法复有八万四千匹马。亦以纯金为诸乘具。金网覆上。婆罗马王为其导首。

    灌顶王法有八万四千四种宝车。所谓金车．银车．琉璃车．颇梨车。师子．虎．豹皮．杂色钦婆罗以为覆衬。跋求毗阇耶难提音声之车为其导首。

    灌顶王法领八万四千城。安隐丰乐。人民炽盛。拘舍婆提城而为上首。

    灌顶王法有八万四千四种宫殿。所谓金．银．琉璃．颇梨．摩尼琉璃。由诃而为上首。

    比丘。灌顶王法有八万四千四种宝床。所谓金．银．琉璃．颇梨。种种缯褥．氍氀．毾登。迦陵伽卧具以敷其上。安置丹枕。

    复次。比丘。灌顶王法复有八万四千四种衣服。所谓迦尸细衣．刍摩衣．头鸠罗衣．拘沾婆衣。

    复次。比丘。灌顶王法有八万四千玉女。所谓刹利女．似刹利女。况复余女。

    复次。比丘。灌顶王法有八万四千饮食。众味具足。比丘。八万四千玉女中。唯以一人以为给侍。八万四千宝衣。唯着一衣。八万四千宝床。唯卧一床。八万四千宫殿。唯处一殿。八万四千城。唯居一城。名拘舍婆提。八万四千宝车。唯乘一车。名毗阇耶难提瞿沙。出城游观。八万四千宝马。唯乘一马。名婆罗诃。毛尾绀色。八万四千龙象。唯乘一象。名布萨陀。出城游观。

    比丘。此是何等业报。得如是威德自在耶。此是三种业报。云何为三。一者布施。二者调伏。三者修道。比丘当知。凡夫染习五欲。无有厌足。圣人智慧成满。而常知足。比丘。一切诸行。过去尽灭．过去变易。彼自然众具及以名称。皆悉磨灭。是故。比丘。永息诸行。厌离．断欲．解脱。比丘。色为常。无常。

    比丘白佛言。无常。世尊。

    若无常者。是苦耶。

    比丘白佛言。是苦。世尊。

    比丘。若无常．苦。是变易法。圣弟子宁复于中计我．异我．相在不。

    比丘白佛。不也。世尊。

    如是受．想．行．识。为常．为无常。

    比丘白佛言。无常。世尊。

    若无常者。是苦耶。

    比丘白佛言。是苦。世尊。

    比丘。若无常．苦。是变易法。圣弟子宁复于中计我．异我．相在不。

    比丘白佛。不也。世尊。

    佛告比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是受．想．行．识。若过去．若未来。若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。比丘。于色当生厌离．厌．离欲．解脱。如是于受．想．行．识。当生厌．离欲．解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    时。彼比丘闻佛所说。踊跃欢喜。作礼而去。常念土抟譬教授。独一静处。精勤思惟。不放逸住。不放逸住已。所以善男子剃除须发。正信．非家．出家学道。为究竟无上梵行。见法自知身作证。我生已尽。梵行已立。所作已作。自知不受后有。

    时。彼尊者亦自知法。心得解脱。成阿罗汉。


265.泡沫经

《杂阿含经·265.泡沫经》

    （二六五）

    如是我闻。

    一时。佛住阿毗陀处恒河侧。

    尔时。世尊告诸比丘。譬如恒河大水暴起。随流聚沫。明目士夫谛观分别。谛观分别时。无所有．无牢．无实．无有坚固。所以者何。彼聚沫中无坚实故。如是诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。色无坚实故。

    诸比丘。譬如大雨水泡。一起一灭。明目士夫谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。所以者何。以彼水泡无坚实故。如是。比丘。诸所有受。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以受无坚实故。

    诸比丘。譬如春末夏初。无云．无雨。日盛中时。野马流动。明目士夫谛观思惟分别。谛观思惟分别时。无所有。无牢．无实．无有坚固。所以者何。以彼野马无坚实故。如是。比丘。诸所有想。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以想无坚实故。

    诸比丘。譬如明目士夫求坚固材。执持利斧。入于山林。见大芭蕉树。佣直长大。即伐其根。斩截其峰。叶叶次剥。都无坚实。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。所以者何。以彼芭蕉无坚实故。如是。比丘。诸所有行。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以彼诸行无坚实故。

    诸比丘。譬如幻师．若幻师弟子。于四衢道头。幻作象兵．马兵．车兵．步兵。有智明目士夫谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。所以者何。以彼幻无坚实故。如是。比丘。诸所有识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以识无坚实故。

    尔时。世尊欲重宣此义。而说偈言。

    观色如聚沫　　受如水上泡
    想如春时焰　　诸行如芭蕉
    诸识法如幻　　日种姓尊说
    周匝谛思惟　　正念善观察
    无实不坚固　　无有我我所
    于此苦阴身　　大智分别说
    离于三法者　　身为成弃物
    寿暖及诸识　　离此余身分
    永弃丘冢间　　如木无识想
    此身常如是　　幻伪诱愚夫
    如杀如毒刺　　无有坚固者
    比丘勤修习　　观察此阴身
    昼夜常专精　　正智系念住
    有为行长息　　永得清凉处

    时。诸比丘闻佛所说。欢喜奉行。


266.无知经

《杂阿含经·266.无知经》

    （二六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。佛告诸比丘。于无始生死。无明所盖。爱结所系。长夜轮回。不知苦之本际。有时长久不雨。地之所生百谷草木。皆悉枯干。诸比丘。若无明所盖。爱结所系。众生生死轮回。爱结不断。不尽苦边。诸比丘。有时长夜不雨。大海水悉皆枯竭。诸比丘。无明所盖。爱结所系。众生生死轮回。爱结不断。不尽苦边。诸比丘。有时长夜须弥山王皆悉崩落。无明所盖。爱结所系。众生长夜生死轮回。爱结不断。不尽苦边。诸比丘。有时长夜此大地悉皆败坏。而众生无明所盖。爱结所系。众生长夜生死轮回。爱结不断。不尽苦边。

    比丘。譬如狗子系柱。彼系不断。长夜绕柱。轮回而转。如是。比丘。愚夫众生不如实知色．色集．色灭．色味．色患．色离。长夜轮回。顺色而转。如是不如实知受．想．行．识．识集．识灭．识味．识患．识离。长夜轮回。顺识而转。诸比丘。随色转．随受转．随想转．随行转．随识转。随色转故。不脱于色。随受．想．行．识转故。不脱于识。以不脱故。不脱生．老．病．死．忧．悲．恼．苦。多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知受．想．行．识．识集．识灭．识味．识患．识离故。不随识转。不随转故。脱于色。脱于受．想．行．识。我说脱于生．老．病．死．忧．悲．恼．苦。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


267.无知经

《杂阿含经·267.无知经》

    （二六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生于无始生死。无明所盖。爱结所系。长夜轮回生死。不知苦际。诸比丘。譬如狗绳系着柱。结系不断故。顺柱而转。若住．若卧。不离于柱。如是凡愚众生。于色不离贪欲．不离爱．不离念．不离渴．轮回于色。随色转。若住．若卧。不离于色。如是受．想．行．识。随受．想．行．识转。若住．若卧不离于识。

    诸比丘。当善思惟观察于心。所以者何。长夜心为贪欲使染。瞋恚．愚痴使染故。比丘。心恼故众生恼。心净故众生净。比丘。我不见一色种种如斑色鸟。心复过是。所以者何。彼畜生心种种故。色种种。

    是故。比丘。当善思惟观察于心。诸比丘。长夜心贪欲所染。瞋恚．愚痴所染。心恼故众生恼。心净故众生净。比丘当知。汝见嗟兰那鸟种种杂色不。

    答言。曾见。世尊。

    佛告比丘。如嗟兰那鸟种种杂色。我说彼心种种杂亦复如是。所以者何。彼嗟兰那鸟心种种故其色种种。是故。当善观察思惟于心长夜种种。贪欲．瞋恚．愚痴种种。心恼故众生恼。心净故众生净。譬如画师．画师弟子。善治素地。具众彩色。随意图画种种像类。

    如是。比丘。凡愚众生不如实知色．色集．色灭．色味．色患．色离。于色不如实知故。乐着于色。乐着色故。复生未来诸色。如是凡愚不如实知受．想．行．识．识集．识灭．识味．识患．识离。不如实知故。乐着于识。乐着识故。复生未来诸识。当生未来色．受．想．行．识故。于色不解脱。受．想．行．识不解脱。我说彼不解脱生．老．病．死．忧．悲．恼．苦。

    有多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。不乐着于色。以不乐着故。不生未来色。如实知受．想．行．识．识集．识灭．识味．识患．识离。如实知故。不染着于识。不乐着故。不生未来诸识。不乐着于色．受．想．行．识故。于色得解脱。受．想．行．识得解脱。我说彼等解脱生．老．病．死．忧．悲．恼．苦。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


268.河流经

《杂阿含经·268.河流经》

    （二六八）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如河水从山涧出。彼水深驶。其流激注。多所漂没。其河两岸。生杂草木。大水所偃。顺靡水边。众人涉渡。多为水所漂。随流没溺。遇浪近岸。手援草木。草木复断。还随水漂。

    如是。比丘。若凡愚众生不如实知色．色集．色灭．色味．色患．色离。不如实知故。乐着于色。言色是我。彼色随断。如是不如实知受．想．行．识．识集．识灭．识味．识患．识离。不如实知故。乐着于识。言识是我。识复随断。

    若多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。不乐着于色。如实知受．想．行．识．识集．识灭．识味．识患．识离。如实知故。不乐着识。不乐着故。如是自知。得般涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


269.祇林经

《杂阿含经·269.祇林经》

    （二六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。非汝所应法。当尽舍离。舍彼法已。长夜安乐。比丘。何等法非汝所应。当速舍离。如是色．受．想．行．识。非汝所应。当尽舍离。断彼法已。长夜安乐。譬如祇桓林中树木。有人斫伐枝条。担持而去。汝等亦不忧戚。所以者何。以彼树木非我．非我所。

    如是。比丘。非汝所应者。当尽舍离。舍离已。长夜安乐。何等非汝所应。色非汝所应。当尽舍离。舍离已。长夜安乐。如是受．想．行．识。非汝所应。当速舍离。舍彼法已。长夜安乐。诸比丘。色为常耶。为无常耶。

    诸比丘白佛言。无常。世尊。

    比丘。无常者。为是苦耶。

    答言。是苦。世尊。

    佛告比丘。若无常．苦。是变易法。多闻圣弟子宁于中见有我．异我．相在不。

    答言。不也。世尊。

    如是受．想．行．识为是常耶。无常耶。

    答言。无常。世尊。

    比丘。若无常者。是苦耶。

    答言。是苦。世尊。

    佛告比丘。若无常．苦。是变易法。多闻圣弟子宁于中见有我．异我．相在不。

    答言。不也。世尊。

    比丘。是故诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。圣弟子观此五受阴非我．我所。如是观时。于诸世间无所取着。无所取着者。自得涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


270.树经

《杂阿含经·270.树经》

    （二七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。譬如田夫。于夏末秋初深耕其地。发荄断草。如是。比丘。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如。比丘。如人刈草。手揽其端。举而抖擞。萎枯悉落。取其长者。如是。比丘。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如庵罗果着树。猛风摇条。果悉堕落。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如楼阁。中心坚固。众材所依。摄受不散。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如一切众生迹。象迹为大。能摄受故。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如阎浮提一切诸河。悉赴大海。其大海者。最为第一。悉摄受故。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如日出。能除一切世间闇冥。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    譬如转轮圣王。于诸小王最上．最胜。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。

    诸比丘。云何修无常想。修习多修习。能断一切欲爱．色爱．无色爱．掉．慢．无明。若比丘于空露地．若林树间。善正思惟。观察色无常。受．想．行．识无常。如是思惟。断一切欲爱．色爱．无色爱．掉．慢．无明。所以者何。无常想者。能建立无我想。圣弟子住无我想。心离我慢。顺得涅槃。

    佛说是经已。时。诸比丘闻佛所说。欢喜奉行。


271.低舍经

《杂阿含经·271.低舍经》

    （二七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有比丘名曰低舍。与众多比丘集于食堂。语诸比丘言。诸尊。我不分别于法。不乐修梵行。多乐睡眠。疑惑于法。

    尔时。众中有一比丘。往诣佛所。礼佛足。却住一面。白佛言。世尊。低舍比丘以众多比丘集于食堂。作如是说。唱言。我不能分别于法。不乐修梵行。多乐睡眠。疑惑于法。

    佛告比丘。是低舍比丘是愚痴人。不守根门。饮食不知量。初夜．后夜。心不觉悟。懈怠懒惰。不勤精进。不善观察思惟善法。彼于分别法。心乐修梵行。离诸睡眠。于正法中离诸疑惑。无有是处。若当比丘守护根门。饮食知量。初夜．后夜。觉悟精进。观察善法。乐分别法。乐修梵行。离于睡眠。心不疑法。斯有是处。

    尔时。世尊告一比丘。汝往语低舍比丘言。大师呼汝。

    比丘白佛。唯然。受教。前礼佛足。诣低舍所。而作是言。长老低舍。世尊呼汝。低舍闻命。诣世尊所。稽首礼足。却住一面。

    尔时。世尊语低舍比丘言。汝低舍。实与众多比丘集于食堂。作是唱言。诸长老。我不能分别于法。不乐修梵行。多乐睡眠。疑惑于法耶。低舍白佛。实尔。世尊。

    佛问低舍。我今问汝。随汝意答。于意云何。若于色不离贪．不离欲．不离爱．不离念．不离渴。彼色若变．若异。于汝意云何。当起忧．悲．恼．苦为不耶。

    低舍白佛。如是。世尊。若于色不离贪．不离欲．不离爱．不离念．不离渴。彼色若变．若异。实起忧．悲．恼．苦。世尊。实尔不异。

    佛告低舍。善哉。善哉。低舍。正应如是。不离贪欲说法。低舍。于受．想．行．识。不离贪．不离欲．不离爱．不离念．不离渴。彼识若变．若异。于汝意云何。当起忧．悲．恼．苦为不耶。

    低舍白佛。如是。世尊。于识不离贪．不离欲．不离爱．不离念．不离渴。彼识若变．若异。实起忧．悲．恼．苦。世尊。实尔不异。

    佛告低舍。善哉。善哉。正应如是。识不离贪欲说法。

    佛告低舍。于意云何。若于色离贪．离欲．离爱．离念．离渴。彼色若变．若异时。当生忧．悲．恼．苦耶。

    低舍白佛。不也。世尊。

    如是不异。于意云何。受．想．行．识。离贪．离欲．离爱．离念．离渴。彼识若变．若异。当生忧．悲．恼．苦耶。

    低舍答曰。不也。世尊。如是不异。

    佛告低舍。善哉。善哉。低舍。今当说譬。夫智慧者。以譬得解。如二士夫共伴行一路。一善知路。一不知路。其不知者语知路者。作如是言。我欲诣某城．某村．某聚落。当示我路。时。知路者即示彼路。语言。士夫。从此道去。前见二道。舍左从右前行。复有坑涧渠流。复当舍左从右。复有丛林。复当舍左从右。汝当如是渐渐前行。得至某城。

    佛告低舍。其譬如是。不知路者。譬愚痴凡夫。其知路者。譬如来．应．等正觉。前二路者。谓众生狐疑。左路者。三不善法。贪．恚．害觉。其右路者。谓三善觉。出要离欲觉．不瞋觉．不害觉。前行左路者。谓邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定。前行右路者。谓正见．正志．正语．正业．正命．正方便．正念．正定。坑涧渠流者。谓瞋恚．覆障．忧．悲。丛林者。谓五欲功德也。城者。谓般涅槃。

    佛告低舍。佛为大师。为诸声闻所作已作。如今当作哀愍悲念。以义安乐。皆悉已作。汝等今日。当作所作。当于树下。或空露地．山岩窟宅。敷草为座。善思正念。修不放逸。莫令久后心有悔恨。我今教汝。

    尔时。低舍闻佛所说。欢喜奉行。


272.责诸想经

《杂阿含经·272.责诸想经》

    （二七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。众中有少诤事。世尊责诸比丘故。晨朝着衣持钵。入城乞食。食已。出。摄举衣钵。洗足。入安陀林。坐一树下。独静思惟。作是念。众中有少诤事。我责诸比丘。然彼众中多年少比丘。出家未久。不见大师。或起悔心。愁忧不乐。我已长夜于诸比丘生哀愍心。今当复还。摄取彼众。以哀愍故。

    时。大梵王知佛心念。如力士屈伸臂顷。从梵天没。住于佛前。而白佛言。如是。世尊。如是。善逝。责诸比丘。以少诤事故。于彼众中多有年少比丘。出家未久。不见大师。或起悔心。愁忧不乐。世尊长夜哀愍。摄受众僧。善哉。世尊。愿今当还摄诸比丘。

    尔时。世尊心已垂愍梵天故。默然而许。时。大梵天知佛世尊默然已许。为佛作礼。右绕三匝。忽然不现。

    尔时。世尊。大梵天王还去未久。即还祇树给孤独园。敷尼师檀。敛身正坐。表现微相。令诸比丘敢来奉见。时。诸比丘来诣佛所。怀惭愧色。前礼佛足。却坐一面。

    尔时。世尊告诸比丘。出家之人。卑下活命。剃发持钵。家家乞食。如被噤咒。所以然者。为求胜义故。为度生．老．病．死．忧．悲．恼．苦．究竟苦边故。诸善男子。汝不为王贼所使．非负债人．不为恐怖．不为失命而出家。正为解脱生．老．病．死．忧．悲．恼．苦。汝等不为此而出家耶。

    比丘白佛。实尔。世尊。

    佛告比丘。汝等比丘。为如是胜义而出家。云何于中犹复有一愚痴凡夫。而起贪欲。极生染着。瞋恚凶暴。懈怠下劣。失念不定。诸根迷乱。譬如士夫从闇而入闇。从冥入冥。从粪厕出复堕粪厕。以血洗血。舍离诸恶还复取恶。我说此譬。凡愚比丘亦复如是。又复譬如焚尸火栝。捐弃冢间。不为樵伐之所采拾。我说此譬。愚痴凡夫比丘而起贪欲。极生染着。瞋恚凶暴。懈怠下劣。失念不定。诸根散乱。亦复如是。

    比丘。有三不善觉法。何等为三。贪觉．恚觉．害觉。此三觉由想而起。云何想。想有无量种种。贪想．恚想．害想。诸不善觉从此而生。比丘。贪想．恚想．害想．贪觉．恚觉．害觉。及无量种种不善。云何究竟灭尽。于四念处系心。住无相三昧。修习多修习。恶．不善法从是而灭。无余永尽。正以此法。

    善男子．善女人信乐出家。修习无相三昧。修习多修习已。住甘露门。乃至究竟甘露涅槃。我不说此甘露涅槃。依三见者。何等为三。有一种见如是如是说。命则是身。复有如是见。命异身异。又作是说。色是我。无二无异。长存不变。多闻圣弟子作是思惟。世间颇有一法可取。而无罪过者。思惟已。都不见一法可取。而无罪过者。我若取色。即有罪过。若取受．想．行．识。则有罪过。作是知已。于诸世间。则无所取。无所取者。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。

    应说．小土抟　　泡沫．二无知
    河流．祇林．树　　低舍．责诸想


273.手声喻经

《杂阿含经·273.手声喻经》

    （二七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘独静思惟。云何为我。我何所为。何等是我。我何所住。从禅觉已。往诣佛所。稽首礼足。退住一面。白佛言。世尊。我独一静处。作是思惟。云何为我。我何所为。何法是我。我于何住。

    佛告比丘。今当为汝说于二法。谛听。善思。云何为二。眼色为二。耳声．鼻香．舌味．身触．意法为二。是名二法。比丘。若有说言。沙门瞿昙所说二法。此非为二。我今舍此。更立二法。彼但有言。数问已不知。增其疑惑。以非境界故。所以者何。缘眼．色。生眼识。

    比丘。彼眼者。是肉形．是内．是因缘．是坚．是受。是名眼肉形内地界。比丘。若眼肉形。若内．若因缘．津泽．是受。是名眼肉形内水界。比丘。若彼眼肉形。若内．若因缘．明暖．是受。是名眼肉形内火界。比丘。若彼眼肉形。若内．若因缘．轻飘动摇．是受。是名眼肉形内风界。

    比丘。譬如两手和合相对作声。如是缘眼．色。生眼识。三事和合触。触俱生受．想．思。此等诸法非我．非常。是无常之我。非恒。非安隐．变易之我。所以者何。比丘。谓生．老．死．没．受生之法。

    比丘。诸行如幻．如炎。刹那时顷尽朽。不实来实去。是故。比丘。于空诸行当知．当喜．当念。空诸行常．恒．住．不变易法空。无我．我所。譬如明目士夫。手执明灯。入于空室。彼空室观察。

    如是。比丘。于一切空行．空心观察欢喜。于空法行常．恒．住．不变易法。空我．我所。如眼．耳．鼻．舌．身．意法因缘生意识。三事和合触。触俱生受．想．思。此诸法无我．无常。乃至空我．我所。比丘。于意云何。眼是常．为非常耶。

    答言。非常。世尊。

    复问。若无常者。是苦耶。

    答言。是苦。世尊。

    复问。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。

    答言。不也。世尊。

    耳．鼻．舌．身．意亦复如是。如是多闻圣弟子于眼生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。耳．鼻．舌．身．意亦复如是。

    时。彼比丘闻世尊说合手声譬经教已。独一静处。专精思惟。不放逸住。乃至自知不受后有。成阿罗汉。


274.弃舍经

《杂阿含经·274.弃舍经》

    （二七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。非汝有者。当弃舍。舍彼法已。长夜安乐。诸比丘。于意云何。于此祇桓中。诸草木枝叶。有人持去。汝等颇有念言。此诸物是我所。彼人何故辄持去。

    答言。不也。世尊。

    所以者何。彼亦非我．非我所故。汝诸比丘亦复如是。于非所有物当尽弃舍。弃舍彼法已。长夜安乐。何等为非汝所有。谓眼。眼非汝所有。彼应弃舍。舍彼法已。长夜安乐。耳．鼻．舌．身．意亦复如是。云何。比丘。眼是常耶。为非常耶。

    答言。无常。

    世尊复问。若无常者。是苦耶。

    答言。是苦。世尊。

    复问。若无常．苦者。是变易法。多闻圣弟子宁于中见我．异我．相在不。

    答言。不也。世尊。

    耳．鼻．舌．身．意亦复如是。多闻圣弟子于此六入处观察非我．非我所。观察已。于诸世间都无所取。无所取故。无所着。无所着故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


275.难陀经

《杂阿含经·275.难陀经》

    （二七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。其有说言大力者。其唯难陀。此是正说。其有说言最端正者。其唯难陀。是则正说。其有说言爱欲重者。其唯难陀。是则正说。

    诸比丘。而今难陀关闭根门。饮食知量。初夜．后夜精勤修习。正智成就。堪能尽寿纯一满净。梵行清白。彼难陀比丘关闭根门故。若眼见色。不取色相。不取随形好。若诸眼根增不律仪。无明闇障．世间贪．忧．恶不善法不漏其心。生诸律仪。防护于眼．耳．鼻．舌．身．意根。生诸律仪。是名难陀比丘关闭根门。

    饮食知量者。难陀比丘于食系数。不自高．不放逸．不着色．不着庄严。支身而已。任其所得。为止饥渴。修梵行故。故起苦觉令息灭故。未起苦觉令不起故。成其崇向故。气力安乐。无间独住故。如人乘车。涂以膏油。不为自高。乃至庄严。为载运故。又如涂疮。不贪其味。为息苦故。如是。善男子难陀知量而食。乃至无间独住。是名难陀知量而食。

    彼善男子难陀初夜．后夜精勤修业者。彼难陀昼则经行．坐禅。除去阴障。以净其身。于初夜时。经行．坐禅。除去阴障。以净其身。于中夜时。房外洗足。入于室中。右胁而卧。屈膝累足。系念明相。作起觉想。于后夜时。徐觉徐起。经行．坐禅。是名善男子难陀初夜．后夜精勤修习。

    彼善男子难陀胜念正知者。是善男子难陀观察东方。一心正念。安住观察。观察南．西．北方。亦复如是。一心正念。安住观察。如是观者。世间贪．忧．恶不善法不漏其心。彼善男子难陀觉诸受起。觉诸受住。觉诸受灭。正念而住。不令散乱。觉诸想起。觉诸想住。觉诸想灭。觉诸觉起。觉诸觉住。觉诸觉灭。正念而住。不令散乱。是名善男子难陀正念正智成就。

    是故。诸比丘。当作是学。关闭根门。如善男子难陀。饮食知量。如善男子难陀。初夜．后夜精勤修业。如善男子难陀。正念正智成就。如善男子难陀。如教授难陀法。亦当持是为其余人说。

    时。有异比丘而说偈言。

    善关闭根门　　正念摄心住
    饮食知节量　　觉知诸心相
    善男子难陀　　世尊之所叹

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


276.难陀说法经

《杂阿含经·276.难陀说法经》

    （二七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有如是像类大声闻尼众住舍卫国王园中。比丘尼众其名曰。纯陀比丘尼．民陀比丘尼．摩罗婆比丘尼．波罗遮罗比丘尼．阿罗毗迦比丘尼．差摩比丘尼．难摩比丘尼．吉离舍瞿昙弥比丘尼．优钵罗色比丘尼．摩诃波阇波提比丘尼。此等及余比丘尼住王园中。

    尔时。摩诃波阇波提比丘尼与五百比丘尼前后围绕。来诣佛所。稽首礼足。退坐一面。尔时。世尊为摩诃波阇波提比丘尼说法。示教照喜。种种说法。示教照喜已。发遣令还。言。比丘尼。应时宜去。

    摩诃波阇波提比丘尼闻佛所说。欢喜随喜。作礼而去。

    尔时。世尊知摩诃波阇波提比丘尼去已。告诸比丘。我年已老迈。不复堪能为诸比丘尼说法。汝等诸比丘僧。今日诸宿德上座。当教授诸比丘尼。

    时。诸比丘受世尊教。次第教授比丘尼。次至难陀。尔时。难陀次第应至而不欲教授。

    尔时。摩诃波阇波提比丘尼与五百比丘尼前后围绕。诣世尊所。稽首礼足。乃至闻法。欢喜随喜。作礼而去。

    尔时。世尊知摩诃波阇波提比丘尼去已。问尊者阿难。谁应次至教授诸比丘尼。

    尊者阿难白佛言。世尊。诸上座次第教授比丘尼。次至难陀。而难陀不欲教授。

    尔时。世尊告难陀言。汝当教授诸比丘尼。为诸比丘尼说法。所以者何。我自教授比丘尼。汝亦应尔。我为比丘尼说法。汝亦应尔。

    尔时。难陀默然受教。

    时。难陀夜过晨朝。着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足已。入室坐禅。从禅觉。着僧伽梨将一比丘往诣王园。诸比丘尼遥见尊者难陀来。疾敷床座。请令就座。尊者难陀坐已。诸比丘尼稽首敬礼。退坐一面。尊者难陀语诸比丘尼。诸姊妹。汝等当问我。今当为汝等说法。汝等解者。当说言解。若不解者。当说不解。于我所说义。若当解者。当善受持。若不解者。汝当更问。当为汝说。

    诸比丘尼白尊者难陀言。我等今日闻尊者教。令我等问。告我等言。汝等若未解者。今悉当问。已解者当言解。未解者当言不解。于我所说义。已解者当奉持。未解者当复更问。我等闻此。心大欢喜。未解义者。今日当问。

    尔时。尊者难陀告诸比丘尼。云何。姊妹。于眼内入处观察。是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意内入处观察。是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。尊者难陀。我等已曾于此法如实知见。于六内入处观察无我。我等已曾作如是意解。六内入处无我。

    尊者难陀告诸比丘尼。善哉。善哉。姊妹。应如是解。六内入处观察无我。诸比丘尼。色外入处是我．异我．相在不。

    答言。不也。尊者难陀。

    声．香．味．触．法外入处。是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。尊者难陀。我已曾于六外入处如实观察无我。我常作此意解。六外入处如实无我。

    尊者难陀赞诸比丘尼。善哉。善哉。汝于此义应如是观。六外入处无我。若缘眼．色。生眼识。彼眼识是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。彼意识是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我已曾于此六识身如实观察无我。我亦常作是意解。六识身如实无我。

    尊者难陀告诸比丘尼。善哉。善哉。姊妹。汝于此义应如是观察。六识身如实无我。缘眼．色。生眼识。三事和合生触。彼触是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。三事和合生触。彼触是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我已曾于此六触观察如实无我。我亦常如是意解。六触如实无我。

    尊者难陀告诸比丘尼。善哉。善哉。当如实观察。于六触身如实无我。缘眼．色。生眼识。三事和合触。触缘受。彼触缘受是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。三事和合触。触缘受。彼受是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我等曾于此六受身如实观察无我。我亦常作此意解。六受身如实无我。

    尊者难陀告诸比丘尼。善哉。善哉。汝于此义应如是观察。此六受身如实无我。缘眼．色。生眼识。三事和合生触。触缘想。彼想是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。三事和合生触。触缘想。彼想是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我曾于此六想身如实观察无我。我亦常作此意解。六想身如实无我。

    尊者难陀告诸比丘尼。善哉。善哉。比丘尼。汝于此义应如是观察。此六想身如实无我。缘眼．色。生眼识。三事和合触。触缘思。彼思是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。三事和合触。触缘思。彼思是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我曾于此六思身如实观察无我。我常作此意解。此六思身如实无我。

    尊者难陀告诸比丘尼。善哉。善哉。比丘尼。汝于此义应如是观察。此六思身如实无我。缘眼．色。生眼识。三事和合触。触缘爱。彼爱是我．异我．相在不。

    答言。不也。尊者难陀。

    耳．鼻．舌．身．意法缘生意识。三事和合触。触缘爱。彼爱是我．异我．相在不。

    答言。不也。尊者难陀。所以者何。我曾于此六爱身如实观察无我。我常作此意解。此六爱身如实无我。

    尊者难陀告诸比丘尼。汝于此义应如是观察。此六爱身如实无我。姊妹。譬因膏油．因炷。灯明得然。彼油无常。炷亦无常。火亦无常。器亦无常。若有作是言。无油．无炷．无火．无器。而所依起灯光。常．恒．住．不变易。作是说者。为等说不。

    答言。不也。尊者难陀。所以者何。缘油．炷．器然灯。彼油．炷．器悉无常。若无油．无炷．无器。所依灯光亦复随灭．息没．清凉．真实。

    如是。姊妹。此六内入处无常。若有说言。此六内入处因缘生喜乐。常．恒．住．不变易．安隐。是为等说不。

    答言。不也。尊者难陀。所以者何。我等曾如实观察。彼彼法缘生彼彼法。彼彼缘法灭。彼彼生法亦复随灭．息没．清凉．真实。

    尊者难陀告诸比丘尼。善哉。善哉。比丘尼。汝于此义应如是观察。彼彼法缘生彼彼法。彼彼法缘灭。彼彼生法亦复随灭．息没．寂静．清凉．真实。诸姊妹。譬如大树根．茎．枝．叶。根亦无常。茎．枝．叶皆悉无常。若有说言。无彼树根．茎．枝．叶。唯有其影常．恒．住．不变易．安隐者。为等说不。

    答言。不也。尊者难陀。所以者何。如彼大树根．茎．枝．叶。彼根亦无常。茎．枝．叶亦复无常。无根．无茎．无枝．无叶。所依树影。一切悉无。

    诸姊妹。若缘外六入处无常。若言外六入处因缘生喜乐。恒．住．不变易．安隐者。此为等说不。

    答言。不也。尊者难陀。所以者何。我曾于此义如实观察。彼彼法缘生彼彼法。彼彼法缘灭。彼彼生法亦复随灭．息没．寂静．清凉．真实。

    尊者难陀告诸比丘尼。善哉。善哉。姊妹。汝于此义当如实观察。彼彼法缘生彼彼法。彼彼法缘灭。彼彼生法亦复随灭．息没．寂灭．清凉．真实。诸姊妹。听我说譬。夫智者因譬得解。譬如善屠牛师．屠牛弟子手执利刀。解剥其牛。乘间而剥。不伤内肉．不伤外皮。解其枝节筋骨。然后还以皮覆其上。若有人言。此牛皮肉全而不离。为等说不。

    答言。不也。尊者难陀。所以者何。彼善屠牛师．屠牛弟子手执利刀。乘间而剥。不伤皮肉。枝节筋骨悉皆断截。还以皮覆上。皮肉已离。非不离也。

    姊妹。我说所譬。今当说义。牛者譬人身粗色。如箧毒蛇经广说。肉者谓内六入处。外皮者谓外六入处。屠牛者谓学见迹。皮肉中间筋骨者谓贪喜俱。利刀者谓利智慧。多闻圣弟子以智慧利刀断截一切结．缚．使．烦恼．上烦恼．缠。是故。诸姊妹。当如是学。于所可乐法。心不应着。断除贪故。所可瞋法。不应生瞋。断除瞋故。所可痴法。不应生痴。断除痴故。于五受阴。当观生灭。于六触入处。当观集灭。于四念处。当善系心。住七觉分。修七觉分已。于其欲漏。心不缘着。心得解脱。于其有漏。心不缘着。心得解脱。于无明漏。心不缘着。心得解脱。诸姊妹。当如是学。

    尔时。尊者难陀为诸比丘尼说法。示教照喜。示教照喜已。从座起去。时。摩诃波阇波提比丘尼与五百比丘尼眷属围绕。往诣佛所。稽首礼足。退住一面。乃至为佛作礼而去。

    尔时。世尊知摩诃波阇波提比丘尼去已。告诸比丘。譬如明月十四日夜。多众观月。为是满耶。为未满耶。当知彼月未究竟满。如是。善男子难陀为五百比丘尼正教授．正说法。于其解脱犹未究竟。然此等比丘尼命终之时。不见一结不断。能使彼还生于此世。

    尔时。世尊复告难陀。更为诸比丘尼说法。

    尔时。尊者难陀默然奉教。夜过晨朝。持钵入城乞食。食已。乃至往诣王园。就座而坐。为诸比丘尼说法。示教照喜。示教照喜已。从座起去。摩诃波阇波提比丘尼复于异时与五百比丘尼前后围绕。往诣佛所。稽首礼足。乃至作礼而去。

    尔时。世尊知摩诃波阇波提比丘尼去已。告诸比丘。譬如明月十五日夜。无有人疑月满不满者。然其彼月究竟圆满。如是。善男子难陀为诸比丘尼说如是正教授。究竟解脱。若命终时。无有说彼道路所趣。此当知即是苦边。是为世尊为五百比丘尼受第一果记。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


277.律仪不律仪经

《杂阿含经·277.律仪不律仪经》

    （二七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有不律仪．律仪。谛听。善思。当为汝说。

    云何不律仪。眼根不律仪所摄护。眼识着色。缘着故。以生苦受。苦受故。不一其心。不一心故。不得如实知见。不得如实知见故。不离疑惑。不离疑惑故。由他所误。而常苦住。耳．鼻．舌．身．意亦复如是。是名不律仪。

    云何律仪。眼根律仪所摄护。眼识识色。心不染着。心不染着已。常乐受住。心乐住已。常一其心。一其心已。如实知见。如实知见已。离诸疑惑。离诸疑惑已。不由他误。常安乐住。耳．鼻．舌．身．意亦复如是。是名律仪。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


278.退不退经

《杂阿含经·278.退不退经》

    （二七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有退．不退法．六胜入处。谛听。善思。当为汝说。

    云何退法。谓眼识色生欲觉。彼比丘欢喜赞叹。执取系着。随顺彼法回转。当知是比丘退诸善法。世尊所说。是名退法。耳．鼻．舌．身．意亦复如是。

    云何名不退法。眼识色缘。生欲觉结。彼比丘不喜．不赞叹．不执取．不系着。于彼法不随顺回转。当知是比丘不退转诸善法。世尊说是不退法。耳．鼻．舌．身．意亦复如是。

    云何六胜入处。眼识色缘。不生欲觉．结染着。当知是比丘胜彼入处。胜彼入处。是世尊所说。耳．鼻．舌．身．意．亦复如是。若彼比丘于六胜入处胜已。贪欲结断。瞋恚．愚痴结断。譬如王者。摧敌胜怨。名曰胜王。断除众结。名胜婆罗门。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


279.调伏经

《杂阿含经·279.调伏经》

    （二七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此六根不调伏．不关闭．不守护．不执持．不修习。于未来世必受苦报。

    何等为六根。眼根不调伏．不关闭．不守护．不修习．不执持。于未来世必受苦报。耳．鼻．舌．身．意根亦复如是。愚痴无闻凡夫眼根见色。执受相。执受随形好。任彼眼根趣向。不律仪执受。住世间贪．忧．恶不善法。以漏其心。此等不能执持律仪。防护眼根。耳．鼻．舌．身．意根。亦复如是。如是于六根不调伏．不关闭．不守护．不执持．不修习。于未来世必受苦报。

    云何六根善调伏．善关闭．善守护．善执持．善修习。于未来世必受乐报。多闻圣弟子眼见色。不取色相。不取随形好。任其眼根之所趣向。常住律仪。世间贪．忧．恶不善法不漏其心。能生律仪。善护眼根。耳．鼻．舌．身．意根。亦复如是。如是六根善调伏．善关闭．善守护．善执持．善修习。于未来世必受乐报。

    即说偈言。

    于六触入处　　住于不律仪
    是等诸比丘　　长夜受大苦
    斯等于律仪　　常当勤修习
    正信心不二　　诸漏不漏心
    眼见于彼色　　可意不可意
    可意不生欲　　不可不憎恶
    耳闻彼诸声　　亦有念不念
    于念不乐着　　不念不起恶
    鼻根之所嗅　　若香若臭物
    等心于香臭　　无欲亦无违
    所食于众味　　彼亦有美恶
    美味不起贪　　恶味亦不择
    乐触以触身　　不生于放逸
    为苦触所触　　不生过恶想
    平等舍苦乐　　不灭者令灭
    心意所观察　　彼种彼种相
    虚伪而分别　　欲贪转增广
    觉悟彼诸恶　　安住离欲心
    善摄此六根　　六境触不动
    摧伏众魔怨　　度生死彼岸

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


280.频头城经

《杂阿含经·280.频头城经》

    （二八○）

    如是我闻。

    一时。世尊在拘萨罗国人间游行。到频头城北申恕林中。

    尔时。频头城中。婆罗门长者皆闻世尊于拘萨罗国人间游行。住频头城申恕林中。闻已。悉共出城。至申恕林。诣世尊所。稽首礼足。退坐一面。

    尔时。世尊告频头城婆罗门长者。若人问汝言。何等像类沙门．婆罗门不应恭敬．尊重．礼事．供养。汝当答言。若沙门．婆罗门眼见色。未离贪．未离欲．未离爱．未离渴．未离念。内心不寂静。所行非法。所行疏涩行。耳．鼻．舌．身．意法亦复如是。如是像类比丘。不应恭敬．尊重．礼事．供养。

    作是说已。当复问言。何故如此像类沙门．婆罗门。不应恭敬．尊重．礼事．供养。汝应答言。我等眼见色。不离欲．不离爱．不离渴．不离念。内心不寂静。耳．鼻．舌．身．意法亦复如是。彼沙门．婆罗门眼见色。亦不离贪．不离欲．不离爱．不离渴．不离念。内心不寂静。行非法。行疏涩行。耳．鼻．舌．身．意法亦复如是。我于斯等求其差别。不见差别之行。是故我于斯等像类沙门．婆罗门不应恭敬．尊重．礼事．供养。

    若复问言。何等像类沙门．婆罗门所应恭敬．尊重．礼事．供养。汝应答言。若彼眼见色。离贪．离欲．离爱．离渴．离念。内心寂静。不行非法行。行等行。不行疏涩行。耳．鼻．舌．身．意法亦复如是。如是像类沙门．婆罗门所应恭敬．尊重．礼事．供养。

    若复问言。何故于此像类沙门．婆罗门恭敬．尊重．礼事．供养。汝应答言。我等眼见色。不离贪．不离欲．不离爱．不离渴．不离念。内心不寂静。行非法行。行疏涩行。耳．鼻．舌．身．意法亦复如是。斯等像类沙门．婆罗门离贪．离欲．离渴．离念。内心寂静。行如法行。不行疏涩行。耳．鼻．舌．身．意法亦复如是。我等于彼。求其差别。见差别故。于彼像类沙门．婆罗门所应恭敬．尊重．礼事．供养。

    如是说已。若复问言。彼沙门．婆罗门有何行。有何形貌。有何相。汝等知是沙门．婆罗门离贪．向调伏贪。离恚．向调伏恚。离痴．向调伏痴。汝应答言。我见彼沙门．婆罗门有如是像类。在空闲处．林中树下．卑床草蓐。修行远离。离诸女人。近乐独人。同禅思者。若于彼处。无眼见色可生乐着。无耳声．鼻香．舌味．身触可生乐着。若彼沙门．婆罗门有如是行．如是形貌．如是相。令我等知是沙门。婆罗门离贪．向调伏贪。离恚．向调伏恚。离痴．向调伏痴。

    时。诸沙门．婆罗门长者白佛言。奇哉。世尊。不自誉．不毁他。正说其义。各各自于诸入处。分别染污清净。广说缘起。如如来．应．等正觉说。譬如士夫。溺者能救。闭者能开。迷者示路。闇处然灯。世尊亦复如是。不自誉．不毁他。正说其义。乃至如如来．应．等正觉说。

    尔时。频头城婆罗门长者闻佛所说。欢喜作礼而去。


281.萦发目犍连经

《杂阿含经·281.萦发目犍连经》

    （二八一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有萦发目揵连出家来诣佛所。共相问讯。问讯已。退坐一面。

    尔时。世尊告萦发目揵连。汝从何来。

    萦发目揵连白佛言。我从彼众多种种异道沙门．婆罗门．遮罗迦出家。集会未曾讲堂听法。从彼林来。

    佛告萦发目揵连。汝为何等福力故。从彼众多种种异道沙门．婆罗门．遮罗迦出家所听其说法。

    萦发目揵连言。我试听其竞胜论义福利。听其相违反论议福利故。

    佛告目揵连。长夜久远。种种异道沙门．婆罗门．遮罗迦出家竞胜论议。相违反论议福利。迭相破坏。

    萦发目揵连白佛言。瞿昙。为诸弟子说何等法福利。令彼转为人说。不谤如来。不增不减。诚说．法说．法次法说。无有余人能来比挍．难诘．诃责。

    佛告目揵连。明．解脱．果报．福利。为人转说者。不谤如来。不乖其理。法次法说。无有能来比挍．难诘．嫌责。

    萦发目揵连白佛言。瞿昙。诸弟子有法。修习多修习。令明．解脱．福利满足者不。

    佛告萦发目犍连。有七觉分。修习多修习。明．解脱．福利满足。

    萦发目揵连白佛言。有法修习。能令七觉分满足不。

    佛告萦发目揵连。有四念处。修习多修习。能令七觉分满足。

    萦发目揵连白佛。复有法修习多修习。令四念处满足不。

    佛告萦发目揵连。有三妙行。修习多修习。能令四念处满足。

    萦发目揵连白佛言。复有法修习多修习。令三妙行满足不。

    佛告目揵连。有六触入处律仪。修习多修习。令三妙行满足。

    萦发目揵连白佛言。云何六触入处律仪。修习多修习。令三妙行满足。

    佛告目揵连。若眼见适意．可爱念．能长养欲乐．令人缘着之色。彼比丘见已。不喜．不赞叹．不缘．不着．不住。若眼见不适意．不可爱念．顺于苦觉之色。诸比丘见已。不畏．不恶．不嫌．不恚。于彼好色。起眼见已。永不缘着。不好色。起眼见已。永不缘着。内心安住不动。善修解脱。心不懈倦。耳．鼻．舌．身．意识法亦复如是。如是于六触入修习多修习。满足三妙行。

    云何修三妙行。满足四念处。多闻圣弟子于空闲处．林中．树下。作如是学．如是思惟。此身恶行。现世．后世必得恶报。我若行身恶行者。必当自生厌悔。他亦嫌薄。大师亦责。诸梵行者亦复以法而嫌我。恶名流布。遍于诸方。身坏命终。当堕地狱。于身恶行。见现世．后世如是果报。是故除身恶行。修身妙行。口．意恶行亦复如是。是名修习三妙行已。得四念处清净满足。

    云何修四念处。得七觉分满足。目揵连比丘。如是顺身身观住。彼顺身身观住时。摄念安住不忘。尔时。方便修习念觉分。方便修习念觉分已。得念觉分满足。于彼心念选择于法。觉想思量。尔时。方便修习择法觉分。方便修习择法觉分已。逮得择法觉分满足。选择彼法。觉想思量。方便修习精进觉分。方便修习精进觉分已。逮得精进觉分满足。勤精进已。生欢喜心。尔时。修习方便欢喜觉分。修习欢喜觉分已。逮得欢喜觉分满足。心欢喜已。身心止息。尔时。修习猗息觉分。修习猗息觉分已。逮得猗息觉分满足。身心猗息已。得三摩提。尔时。修习定觉分。修习定觉分已。定觉分满足。谓一其心。贪忧灭息。内身行舍。方便修习舍觉分。方便修习舍觉分已。逮得舍觉分清净满足。受．心．法念处。亦如是说。如是修习四念处．七觉分满足。

    云何修习七觉分。明．解脱．满足。目揵连。若比丘修念觉分。依远离．依离欲．依灭舍。于进趣修念觉分。逮得明．解脱．清净满足。乃至修习舍觉分。亦如是说。是名修习七觉分已。明．解脱．清净满足。如是。目揵连。法法相律。从此岸而到彼岸。

    说是法时。萦发目揵连远尘离垢。得法眼净。时。萦发目揵连见法．得法．知法．入法。度诸疑惑。不由于他。于诸法．律得无所畏。从座起。整衣服。为佛作礼。合掌白佛言。我今宁得于正法．律出家。得具足比丘分不。

    佛告目揵连。汝今已得于正法．律出家。具足得比丘分。得出家已。专精思惟。不放逸住。乃至成阿罗汉。


282.诸根修经

《杂阿含经·282.诸根修经》

    （二八二）

    如是我闻。

    一时。佛住迦微伽罗牟真邻陀林中。

    时。有年少名郁多罗。是波罗奢那弟子。来诣佛所。恭敬问讯已。退坐一面。

    尔时。世尊告郁多罗。汝师波罗奢那为汝等说修诸根不。

    郁多罗言。说已。瞿昙。

    佛告郁多罗。汝师波罗奢那云何说修诸根。

    郁多罗白佛言。我师波罗奢那说。眼不见色。耳不听声。是名修根。

    佛告郁多罗。若如汝波罗奢那说。盲者是修根不。所以者何。如唯盲者眼不见色。

    尔时。尊者阿难在世尊后。执扇扇佛。尊者阿难语郁多罗言。如波罗奢那所说。聋者是修根不。所以者何。如唯聋者耳不闻声。

    尔时。世尊告尊者阿难。异于贤圣法．律无上修诸根。

    阿难白佛言。唯愿世尊为诸比丘说贤圣法．律无上修根。诸比丘闻已。当受奉行。

    佛告阿难。谛听。善思。当为汝说。缘眼．色。生眼识。见可意色。欲修如来厌离正念正智。眼．色缘生眼识。不可意。欲修如来不厌离正念正智。眼．色缘生眼识。可意不可意。欲修如来厌离．不厌离正念正智。眼．色缘生眼识。不可意可意。欲修如来不厌离．厌离正念正智。眼．色缘生眼识。可意不可意。可不可意。欲修如来厌．不厌．俱离舍心住正念正智。

    如是。阿难。若有于此五句。心善调伏．善关闭．善守护．善摄持．善修习。是则于眼．色无上修根。耳．鼻．舌．身．意法亦如是说。阿难。是名贤圣法。律无上修根。

    尊者阿难白佛言。世尊。云何贤圣法．律为贤圣修根。

    佛告阿难。眼．色缘生眼识。生可意。生不可意。生可意不可意。彼圣弟子如是如实知。我眼．色缘生眼识。生可意。生不可意。生可意不可意。此则寂灭。此则胜妙。所谓俱舍。得彼舍已。离厌．不厌。譬如力士弹指顷灭。如是眼．色缘生眼识生可意。生不可意。生可意不可意。俄尔尽灭。得离厌．不厌。舍。

    如是耳．声缘生耳识。生可意。生不可意。生可意不可意。圣弟子如是如实知。我耳识闻声。生可意。生不可意。生可意不可意。此则寂灭．胜妙。所谓为舍。得舍已。离厌．不厌。譬如大力士夫弹指。发声即灭。如是耳．声缘生耳识。生可意。生不可意。生可意不可意。生已尽灭。是则为舍。得彼舍已。离厌．不厌。

    鼻．香缘生鼻识。生可意。生不可意。生可意不可意。圣弟子如是如实知。鼻．香缘生鼻识。生可意。生不可意。生可意不可意。此则寂灭。此则胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如莲花。水所不染。如是鼻．香缘生鼻识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌。

    舌．味缘生舌识。生可意。生不可意。生可意不可意。彼圣弟子如是如实知。舌．味缘生舌识。生可意。生不可意。生可意不可意。生已尽灭。寂灭．胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如力士舌端唾沫。尽唾令灭。如是舌．味缘生舌识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌。

    身．触缘生身识。生可意。生不可意。生可意不可意。生已尽灭。圣弟子如是如实知。身．触缘生身识。生可意。生不可意。生可意不可意。生已尽灭。寂灭．胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如铁丸烧令极热。小滴水洒。寻即消灭。如是身．触缘生身识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌。

    意．法缘生意识。生可意。生不可意。生可意不可意。生已速灭。圣弟子如是如实知。意．法缘生意识。生可意。生不可意。生可意不可意。生已尽灭。是则寂灭。是则胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如力士断多罗树头。如是意．法缘生意识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌。阿难。是为贤圣法．律。为圣弟子修诸根。

    云何为圣法．律觉见迹。

    佛告阿难。眼．色缘生眼识。生可意。生不可意。生可意不可意。彼圣弟子惭耻厌恶。耳．鼻．舌．身．意法缘生意识。生可意。生不可意。生可意不可意。彼圣弟子惭耻厌恶。阿难。是名贤圣法．律觉见迹。阿难。是名贤圣法．律无上修诸根。已说贤圣修诸根。已说觉见迹。阿难。我为诸声闻所作。所作已作。汝等当作所作。广说如箧毒蛇经。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


283.种树经

《杂阿含经·283.种树经》

    （二八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于结所系法随生味着．顾念．心缚。则爱生。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。如人种树。初小软弱。爱护令安。壅以粪土。随时溉灌。冷暖调适。以是因缘。然后彼树得增长大。如是。比丘。结所系法味着将养。则生恩爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。

    若于结所系法随顺无常观。住生灭观．无欲观．灭观．舍观。不生顾念。心不缚着。则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。犹如种树。初小软弱。不爱护。不令安隐。不壅粪土。不随时溉灌。冷暖不适。不得增长。若复断根．截枝。段段斩截。分分解析。风飘日炙。以火焚烧。烧以成粪。或飏以疾风。或投之流水。比丘。于意云何。非为彼树断截其根。乃至焚烧。令其磨灭。于未来世成不生法耶。

    答言。如是。世尊。

    如是。比丘。于结所系法随顺无常观。住生灭观。无欲观．灭观．舍观。不生顾念。心不缚着。则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


284.大树经

《杂阿含经·284.大树经》

    （二八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于所取法随生味着．顾念．心缚。其心驱驰。追逐名色。名色缘六入处。六入处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。譬大树根干．枝条．柯叶．华果。下根深固。壅以粪土。溉灌以水。彼树坚固。永世不朽。如是。比丘。于所取法随生味着．顾念．心缚。其心驱驰。追逐名色。名色缘六入处。六入处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。

    若于所取法随顺无常观。住生灭观．无欲观．灭观．厌观。心不顾念。无所缚着。识则不驱驰．追逐名色。则名色灭。名色灭则六入处灭。六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是如是则纯大苦聚灭。犹如种树。不随时爱护令其安隐。不壅粪土。不随时溉灌。冷暖不适。不得增长。若复断根．截枝。段段斩截。分分解析。风飘日炙。以火焚烧。烧以成粪。或飏以疾风。或投之流水。比丘。于意云何。非为彼树断截其根。乃至焚烧。令其磨灭。于未来世成不生法耶。

    答言。如是。世尊。

    如是。比丘。于所取法随顺无常观。住生灭观．无欲观．灭观．舍观。不生顾念。心不缚着。识不驱驰．追逐名色。则名色灭。名色灭则六入处灭。六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


285.佛缚经

《杂阿含经·285.佛缚经》

    （二八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我忆宿命未成正觉时。独一静处。专精禅思。生如是念。世间难入。所谓若生．若老．若病．若死．若迁．若受生。然诸众生。生．老．病．死上及所依不如实知。

    我作是念。何法有故生有。何法缘故生有。即正思惟。起无间等知。有有故生有。有缘故生有。

    复思惟。何法有故有有。何法缘故有有。即正思惟。如实无间等起知。取有故有有。取缘故有有。

    又作是念。取复何缘．何法有故取有。何法缘故取有。即正思惟。如实无间等起知。取法味着．顾念．心缚。爱欲增长。彼爱有故取有。爱故缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。

    诸比丘。于意云何。譬如缘膏油及炷。灯明得烧。数增油．炷。彼灯明得久住不。

    答言。如是。世尊。

    如是。诸比丘。于色取味着．顾念．爱缚。增长爱缘故取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。

    我时复作是念。何法无故无此老．病．死。何法灭故老．病．死灭。即正思惟。起如实无间等。无生则无老．病．死。生灭故。则老．病．死灭。

    复作是念。何法无故无生。何法灭故生灭。即正思惟。起如实无间等。有无故生无。有灭故生灭。

    又复思惟。何法无故有无。何法灭故有灭。即正思惟。生如实无间等观。取无故有无。取灭故有灭。

    又作是念。何法无故取无。何法灭故取灭。即正思惟。生如实无间等观。所取法无常．生灭．离欲．灭尽．舍离。心不顾念。心不缚着。爱则灭。彼爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。

    诸比丘。于意云何。譬如油．炷然灯。若不增油治炷。非彼灯明未来不生．尽．磨灭耶。

    比丘白佛。如是。世尊。

    如是。诸比丘。于所取法观察无常．生灭．离欲．灭尽．舍离。心不顾念。心不缚着。爱则灭。爱灭则取灭。乃至纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


286.取经

《杂阿含经·286.取经》

    （二八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我忆宿命未成正觉时。独一静处。专精禅思。如上广说。差别者。譬如载樵十束．二十束．三十束．四十束．五十束．百束．千束．百千束。积聚烧然。作大火聚。若复有人增其干草樵薪。诸比丘。于意云何。此火相续长夜炽然不。

    比丘白佛言。如是。世尊。

    如是。诸比丘。于所取法味着．顾念．心缚着。增。其爱缘取。取缘有。乃至纯大苦聚集。诸比丘。若彼火聚炽然。不增樵草。诸比丘。于意云何。彼火当灭不。

    答言。如是。世尊。

    如是。诸比丘。于所取法观察无常．生灭．离欲．灭尽．舍离。心不顾念．缚着。爱则灭。爱灭则取灭。如是广说。乃至纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


287.城邑经

《杂阿含经·287.城邑经》

    （二八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我忆宿命未成正觉时。独一静处。专精禅思。作是念。何法有故老死有。何法缘故老死有。即正思惟。生如实无间等。生有故老死有。生缘故老死有。如是有．取．爱．受．触．六入处．名色。何法有故名色有。何法缘故名色有。即正思惟。如实无间等生。识有故名色有。识缘故有名色有。我作是思惟时。齐识而还不能过彼。谓缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。

    我时作是念。何法无故则老死无。何法灭故老死灭。即正思惟。生如实无间等。生无故老死无。生灭故老死灭。如是生．有．取．爱．受．触．六入处．名色．识．行广说。

    我复作是思惟。何法无故行无。何法灭故行灭。即正思惟如实无间等。无明无故行无。无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六入处灭。六入处灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。

    我时作是念。我得古仙人道．古仙人迳．古仙人道迹。古仙人从此迹去。我今随去。譬如有人游于旷野。披荒觅路。忽遇故道古人行处。彼则随行。渐渐前进。见故城邑．故王宫殿．园观浴池．林木清净。彼作是念。我今当往白王令知。即往白王。大王当知。我游旷野。披荒求路。忽见故道古人行处。我即随行。我随行已。见故城邑．故王宫殿．园观浴池．林流清净。大王可往居止其中。王即往彼。止住其中。丰乐安隐。人民炽盛。

    今我如是。得古仙人道．古仙人迳．古仙人迹。古仙人去处。我得随去。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。我从彼道见老病死．老病死集．老病死灭．老病死灭道迹。见生．有．取．爱．受．触．六入处．名色．识．行．行集．行灭．行灭道迹。我于此法自知自觉。成等正觉。为比丘．比丘尼．优婆塞．优婆夷。及余外道沙门．婆罗门．在家．出家。彼诸四众闻法正向．信乐。知法善。梵行增广。多所饶益。开示显发。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


288.芦经

《杂阿含经·288.芦经》

    （二八八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山。

    尔时。尊者舍利弗晡时从禅觉。诣尊者摩诃拘絺罗。共相问讯庆慰已。于一面坐。语尊者摩诃拘絺罗。欲有所问。宁有闲暇见答与不。

    尊者摩诃拘絺罗语尊者舍利弗言。仁者且问。知者当答。

    尊者舍利弗问尊者摩诃拘絺罗。云何。尊者摩诃拘絺罗。有老不。

    答言。有。

    尊者舍利弗复问。有死不。

    答言。有。

    复问。云何。老死自作耶。为他作耶。为自他作耶。为非自非他无因作耶。

    答言。尊者舍利弗。老死非自作．非他作．非自他作．亦非非自作他作无因作。然彼生缘故有老死。

    如是生．有．取．爱．受．触．六入处．名色。为自作．为他作．为自他作．为非自他无因作。

    答言。尊者舍利弗。名色非自作．非他作．非自他作．非非自他作无因作。然彼名色缘识生。

    复问。彼识为自作．为他作．为自他作．为非自非他无因作。

    答言。尊者舍利弗。彼识非自作．非他作．非自他作．非非自他作无因作。然彼识缘名色生。

    尊者舍利弗复问。尊者摩诃拘絺罗。先言名色非自作．非他作．非自他作．非非自他作无因作。然彼名色缘识生。而今复言名色缘识。此义云何。

    尊者摩诃拘絺罗答言。今当说譬。如智者因譬得解。譬如三芦立于空地。展转相依。而得竖立。若去其一。二亦不立。若去其二。一亦不立。展转相依。而得竖立。识缘名色亦复如是。展转相依。而得生长。

    尊者舍利弗言。善哉。善哉。尊者摩诃拘絺罗。世尊声闻中。智慧明达。善调无畏。见甘露法。以甘露法具足身作证者。谓尊者摩诃拘絺罗。乃有如是甚深义辩。种种难问。皆悉能答。如无价宝珠。世所顶戴。我今顶戴尊者摩诃拘絺罗亦复如是。我今于汝所。快得善利。诸余梵行数诣其所。亦得善利。以彼尊者善说法故。我今以此尊者摩诃拘絺罗所说法故。当以三十种赞叹称扬随喜。

    尊者摩诃拘絺罗说老死厌患．离欲．灭尽。是名法师。说生．有．取．爱．受．触．六入处．名色．识。厌患．离欲．灭尽。是名法师。若比丘于老死厌患．离欲．灭尽向。是名法师。乃至识厌患．离欲．灭尽向。是名法师。若比丘于老死厌患．离欲．灭尽。不起诸漏。心善解脱。是名法师。乃至识厌患．离欲．灭尽。不起诸漏。心善解脱。是名法师。

    尊者摩诃拘絺罗语尊者舍利弗言。善哉。善哉。于世尊声闻中。智慧明达。善调无畏。见甘露法。以甘露法具足身作证者。谓尊者舍利弗。能作如是种种甚深正智之问。犹如世间无价宝珠。人皆顶戴。汝今如是。普为一切诸梵行者之所顶戴．恭敬．奉事。我于今日快得善利。得与尊者共论妙义。

    时。二正士更相随喜。各还所住。


289.无闻经

《杂阿含经·289.无闻经》

    （二八九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。愚痴无闻凡夫于四大身厌患．离欲．背舍而非识。所以者何。见四大身有增．有减．有取．有舍。而于心．意．识。愚痴无闻凡夫不能生厌．离欲．解脱。所以者何。彼长夜于此保惜系我。若得．若取。言。是我．我所．相在。是故愚痴无闻凡夫不能于彼生厌．离欲．背舍。愚痴无闻凡夫宁于四大身系我．我所。不可于识系我．我所。所以者何。四大色身或见十年住。二十．三十。乃至百年。若善消息。或复小过。彼心．意．识日夜时刻。须臾转变。异生异灭。犹如猕猴游林树间。须臾处处。攀捉枝条。放一取一。彼心．意．识亦复如是。异生异灭。

    多闻圣弟子于诸缘起善思惟观察。所谓乐触缘生乐受。乐受觉时。如实知乐受觉。彼乐触灭。乐触因缘生受亦灭止．清凉．息没。如乐受。苦触．喜触．忧触．舍触因缘生舍受。舍受觉时。如实知舍受觉。彼舍触灭。彼舍触因缘生舍受亦灭止．清凉．息没。彼如是思惟。此受触生．触乐．触缚。彼彼触乐故。彼彼受乐。彼彼触乐灭。彼彼受乐亦灭止．清凉．息没。如是。多闻圣弟子于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


290.无闻经

《杂阿含经·290.无闻经》

    （二九○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。愚痴无闻凡夫于四大色身生厌．离欲．背舍。但非识。所以者何。四大色身现有增减．有取．有舍。若心．若意．若识。彼愚痴无闻凡夫不能于识生厌．离欲．背舍。长夜保惜系我。若得．若取。言。是我．我所．相在。是故愚痴无闻凡夫不能于彼生厌．离欲．背舍。

    愚痴无闻凡夫宁于四大色身系我．我所。不可于识系我．我所。所以者何。四大色身或见十年住。二十．三十。乃至百年。若善消息。或复少过。彼心．意．识日夜时刻。须臾不停。种种转变。异生异灭。譬如猕猴游林树间。须臾处处。攀捉枝条。放一取一。彼心．意．识亦复如是。种种变易。异生异灭。

    多闻圣弟子于诸缘起思惟观察。所谓乐触缘生乐受。乐受觉时。如实知乐受觉。彼乐触灭。乐因缘生乐受亦灭止．清凉．息没。如乐受。苦触．喜触．忧触．舍触因缘生舍受。舍受觉时。如实知舍受觉。彼舍触灭。舍触因缘生舍受亦灭止．清凉．息没。譬如两木相磨。和合生火。若两木离散。火亦随灭。如是诸受缘触集。触生触集。若彼彼触集故。彼彼受亦集。彼彼触集灭故。彼彼受集亦灭止．清凉．息没。多闻圣弟子如是观者。于色解脱。于受．想．行．识解脱。于生．老．病．死．忧．悲．恼．苦解脱。我说彼于苦得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


291.触经

《杂阿含经·291.触经》

    （二九一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。我说内触法。汝等为取不。

    时。有异比丘从座起。整衣服。稽首礼足。合掌白佛言。世尊。所说内触法。我已取也。时。彼比丘于佛前如是如是自记说。如是如是世尊不悦。

    尔时。尊者阿难在佛后执扇扇佛。佛告阿难。如圣法．律内触法。异于此比丘所说。

    阿难白佛。今正是时。唯愿世尊为诸比丘说贤圣法．律内触法。诸比丘闻已。当受奉行。

    佛告阿难。善哉。谛听。当为汝说。此诸比丘取内触法。应如是思惟。若众生所有种种众苦生。此苦何因．何集．何生．何触。作如是取时。当知此苦亿波提因．亿波提集．亿波提生．亿波提转。

    复次。比丘内触法。又亿波提何因．何集．何生．何触。彼取时当复知亿波提爱因．爱集．爱生．爱触。

    复次。比丘取内触法。当复知爱何因．何集．何生．何触。如是取时当知世间所念谛正之色。于彼爱生而生．系而系．住而住。

    若诸沙门．婆罗门于世间所念谛正之色。作常想．恒想．安隐想．无病想．我想．我所想而见。则于此色爱增长。爱增长已。亿波提增长。亿波提增长已。苦增长。苦增长已。则不解脱生．老．病．死．忧．悲．恼．苦。我说彼不解脱苦。譬如路侧清凉池水。香味具足。有人以毒着中。阳春之月。诸行路者风热渴逼。竞来欲饮。有人语言。士夫。此是清凉池。色香味具足。然中有毒。汝等勿饮。若当饮者。或令汝死。或近死苦。而彼渴者不信而饮。虽得美味。须臾或死。或近死苦。如是。沙门婆罗门见世间可念端正之色。作常见．恒见．安隐见．无病见．我．我所见。乃至不得解脱生．老．病．死．忧．悲．恼．苦。

    若诸沙门．婆罗门于世间可念端正之色观察如病．如痈．如刺．如杀．无常．苦．空．非我。彼爱则离。爱离故亿波提离。亿波提离故则苦离。苦离故则生．老．病．死．忧．悲．恼．苦离。譬如路侧清凉池水。香味具足。有人以毒着中。阳春之月。诸行路者风热渴逼。竞来欲饮。有人语言。此水有毒。汝等勿饮。若当饮者。或令汝死。或近死苦。彼则念言。此水有毒。若当饮者。或令我死。或近死苦。我且忍渴。食干麨饭。不取水饮。如是。沙门．婆罗门于世间可念之色观察如病．如痈．如刺．如杀．无常．苦．空．非我。乃至解脱生．老．病．死．忧．悲．恼．苦。是故。阿难。于此法如是见．如是闻．如是觉．如是知。于过去．未来亦如此道。如是观察。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


292.思量经

《杂阿含经·292.思量经》

    （二九二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。云何思量观察正尽苦。究竟苦边。时。思量众生所有众苦。种种差别。此诸苦何因．何集．何生．何触。思量取因．取集．取生．取触。若彼取灭无余。众苦则灭。彼所乘苦灭道迹如实知。修行彼向次法。是名比丘向正尽苦。究竟苦边。所谓取灭。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼取何因．何集．何生．何触。思量彼取爱因．爱集．爱生．爱触。彼爱永灭无余。取亦随灭。彼所乘取灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓爱灭。

    复次。比丘思量观察正尽苦。究竟苦边。则思量彼爱何因．何集．何生．何触。知彼爱受因．受集．受生．受触。彼受永灭无余。则爱灭。彼所乘爱灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓受灭。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼受何因．何集．何生．何触。知彼受触因．触集．触生．触缘。彼触永灭无余。则受灭。彼所乘触灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼触何因．何集．何生．何触。当知彼触六入处因．六入处集．六入处生．六入处触。彼六入处灭无余。则触灭。彼所乘六入处灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼六入处何因．何集．何生．何触。知彼六入处名色因．名色集．名色生．名色触。名色永灭无余。则六入处灭。彼所乘名色灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓名色灭。

    复次。比丘思量正尽苦。究竟苦边。时。思量名色何因．何集．何生．何触。知彼名色识因．识集．识生．识触。彼识欲灭无余。则名色灭。彼所乘识灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓识灭。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼识何因．何集．何生．何触。知彼识行因．行集．行生．行触。作诸福行。善识生。作诸不福不善行。不善识生。作无所有行。无所有识生。是为彼识行因．行集．行生．行触。彼行欲灭无余。则识灭。彼所乘行灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓行灭。

    复次。比丘思量观察正尽苦。究竟苦边。时。思量彼行何因．何集．何生．何触。知彼行无明因．无明集．无明生．无明触。彼福行无明缘。非福行亦无明缘。非福不福行亦无明缘。

    是故当知。彼行无明因．无明集．无明生．无明触。彼无明永灭无余。则行灭。彼所乘无明灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓无明灭。

    佛告比丘。于意云何。若不乐无明而生明。复缘彼无明作福行．非福行．无所有行不。

    比丘白佛。不也。世尊。所以者何。多闻圣弟子不乐无明而生明。无明灭则行灭。行灭则识灭。如是乃至生．老．病．死．忧．悲．恼．苦灭。如是如是纯大苦聚灭。

    佛言。善哉。善哉。比丘。我亦如是说。汝亦知此。于彼彼法起彼彼法。生彼彼法。灭彼彼法。灭止．清凉．息没。若多闻圣弟子无明离欲而生明。身分齐受所觉。身分齐受所觉时如实知。若寿分齐受所觉。寿分齐受所觉时如实知。身坏时寿命欲尽。于此诸受一切所觉灭尽无余。譬如力士取新熟瓦器。乘热置地。须臾散坏。热势悉灭。如是。比丘无明离欲而生明。身分齐受所觉如实知。寿分齐受所觉如实知。身坏命终。一切受所觉悉灭无余。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


293.甚深经

《杂阿含经·293.甚深经》

    （二九三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告异比丘。我已度疑。离于犹豫。拔邪见刺。不复退转。心无所着故。何处有我为彼比丘说法。为彼比丘说贤圣出世空相应缘起随顺法。所谓有是故是事有。是事有故是事起。所谓缘无明行。缘行识。缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．死．忧．悲．恼．苦。如是如是纯大苦聚集。乃至如是纯大苦聚灭。

    如是说法。而彼比丘犹有疑惑犹豫。先不得得想．不获获想．不证证想。今闻法已。心生忧苦．悔恨．蒙没．障碍。所以者何。此甚深处。所谓缘起。倍复甚深难见。所谓一切取离．爱尽．无欲．寂灭．涅槃。如此二法。谓有为．无为。有为者若生．若住．若异．若灭。无为者不生．不住．不异．不灭。是名比丘诸行苦寂灭涅槃。因集故苦集。因灭故苦灭。断诸迳路。灭于相续。相续灭灭。是名苦边。比丘。彼何所灭。谓有余苦。彼若灭止．清凉．息没。所谓一切取灭．爱尽．无欲．寂灭．涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


294.愚痴黠慧经

《杂阿含经·294.愚痴黠慧经》

    （二九四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。愚痴无闻凡夫无明覆。爱缘系得此识身。内有此识身。外有名色。此二因缘生触。此六触入所触。愚痴无闻凡夫苦．乐受觉。因起种种。云何为六。眼触入处。耳．鼻．舌．身．意触入处。若黠慧者无明覆。爱缘系得此识身。如是内有识身。外有名色。此二缘生六触入处。六触所触故。智者生苦．乐受觉。因起种种。何等为六。眼触入处。耳．鼻．舌．身．意触入处。愚夫．黠慧。彼于我所修诸梵行者。有何差别。

    比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿演说。诸比丘闻已。当受奉行。

    尔时。世尊告诸比丘。谛听。善思。当为汝说。诸比丘。彼愚痴无闻凡夫无明所覆。爱缘所系。得此识身。彼无明不断。爱缘不尽。身坏命终。还复受身。还受身故。不得解脱生．老．病．死．忧．悲．恼．苦。所以者何。此愚痴凡夫本不修梵行。向正尽苦。究竟苦边故。是故身坏命终。还复受身。还受身故。不得解脱生．老．病．死．忧．悲．恼．苦。

    若黠慧者无明所覆。爱缘所系。得此识身。彼无明断。爱缘尽。无明断。爱缘尽故。身坏命终。更不复受。不更受故。得解脱生．老．病．死．忧．悲．恼．苦。所以者何。彼先修梵行。正向尽苦。究竟苦边故。是故彼身坏命终。更不复受。更不受故。得解脱生．老．病．死．忧．悲．恼．苦。是名凡夫及黠慧者。彼于我所修诸梵行。种种差别。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


295.非汝所有经

《杂阿含经·295.非汝所有经》

    （二九五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。此身非汝所有。亦非余人所有。谓六触入处。本修行愿。受得此身。云何为六。眼触入处。耳．鼻．舌．身．意触入处。彼多闻圣弟子于诸缘起善正思惟观察。有此六识身．六触身．六受身．六想身．六思身。所谓此有故。有当来生．老．病．死．忧．悲．恼．苦。如是如是纯大苦聚集。是名有因有缘世间集。谓此无故。六识身无。六触身．六受身．六想身．六思身无。谓此无故。无有当来生．老．病．死．忧．悲．恼．苦。如是如是纯大苦聚灭。若多闻圣弟子于世间集．世间灭如实正知。善见．善觉．善入。是名圣弟子招此善法．得此善法．知此善法．入此善法。觉知．觉见世间生灭。成就贤圣出离．实寂．正尽苦。究竟苦边。所以者何。谓多闻圣弟子世间集灭如实知。善见．善觉．善入故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


296.因缘经

《杂阿含经·296.因缘经》

    （二九六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。我今当说因缘法及缘生法。

    云何为因缘法。谓此有故彼有。谓缘无明行。缘行识。乃至如是如是纯大苦聚集。

    云何缘生法。谓无明．行。若佛出世。若未出世。此法常住。法住法界。彼如来自所觉知。成等正觉。为人演说。开示显发。谓缘无明有行。乃至缘生有老死。若佛出世。若未出世。此法常住。法住法界。彼如来自觉知。成等正觉。为人演说。开示显发。谓缘生故。有老．病．死．忧．悲．恼．苦。此等诸法。法住．法空．法如．法尔。法不离如。法不异如。审谛真实．不颠倒。如是随顺缘起。是名缘生法。谓无明．行．识．名色．六入处．触．受．爱．取．有．生．老．病．死．忧．悲．恼．苦。是名缘生法。

    多闻圣弟子于此因缘法．缘生法正知善见。不求前际。言。我过去世若有．若无。我过去世何等类。我过去世何如。不求后际。我于当来世为有．为无。云何类。何如。内不犹豫。此是何等。云何有此为前。谁终当云何之。此众生从何来。于此没当何之。若沙门．婆罗门起凡俗见所系。谓说我见所系．说众生见所系．说寿命见所系．忌讳吉庆见所系。尔时悉断．悉知。断其根本。如截多罗树头。于未来世。成不生法。是名多闻圣弟子于因缘法．缘生法如实正知。善见．善觉．善修．善入。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


297.大空法经

《杂阿含经·297.大空法经》

    （二九七）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。我当为汝等说法。初．中．后善。善义善味。纯一清净。梵行清白。所谓大空法经。谛听。善思。当为汝说。云何为大空法经。所谓此有故彼有。此起故彼起。谓缘无明行。缘行识。乃至纯大苦聚集。

    缘生老死者。若有问言。彼谁老死。老死属谁。彼则答言。我即老死。今老死属我。老死是我。所言。命即是身。或言。命异身异。此则一义。而说有种种。若见言。命即是身。彼梵行者所无有。若复见言。命异身异。梵行者所无有。于此二边。心所不随。正向中道。贤圣出世。如实不颠倒正见。谓缘生老死。如是生．有．取．爱．受．触．六入处．名色．识．行。缘无明故有行。

    若复问言。谁是行。行属谁。彼则答言。行则是我。行是我所。彼如是。命即是身。或言。命异身异。彼见命即是身者。梵行者无有。或言命异身异者。梵行者亦无有。离此二边。正向中道。贤圣出世。如实不颠倒正见。所谓缘无明行。

    诸比丘。若无明离欲而生明。彼谁老死。老死属谁者。老死则断。则知断其根本。如截多罗树头。于未来世成不生法。若比丘无明离欲而生明。彼谁生。生属谁。乃至谁是行。行属谁者。行则断。则知断其根本。如截多罗树头。于未来世成不生法。若比丘无明离欲而生明。彼无明灭则行灭。乃至纯大苦聚灭。是名大空法经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


298.法说义说经

《杂阿含经·298.法说义说经》

    （二九八）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。我今当说缘起法法说．义说。谛听。善思。当为汝说。

    云何缘起法法说。谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。是名缘起法法说。

    云何义说。谓缘无明行者。彼云何无明。若不知前际．不知后际．不知前后际。不知于内．不知于外．不知内外。不知业．不知报．不知业报。不知佛．不知法．不知僧。不知苦．不知集．不知灭．不知道。不知因．不知因所起法。不知善不善．有罪无罪．习不习。若劣．若胜．染污．清净。分别缘起。皆悉不知。于六触入处。不如实觉知。于彼彼不知．不见．无无间等．痴闇．无明．大冥。是名无明。

    缘无明行者。云何为行。行有三种。身行．口行．意行。缘行识者。云何为识。谓六识身。眼识身．耳识身．鼻识身．舌识身．身识身．意识身。缘识名色者。云何名。谓四无色阴。受阴．想阴．行阴．识阴。云何色。谓四大．四大所造色。是名为色。此色及前所说名是为名色。缘名色六入处者。云何为六入处。谓六内入处。眼入处．耳入处．鼻入处．舌入处．身入处．意入处。缘六入处触者。云何为触。谓六触身。眼触身．耳触身．鼻触身．舌触身．身触身．意触身。缘触受者。云何为受。谓三受。苦受．乐受．不苦不乐受。缘受爱者。彼云何为爱。谓三爱。欲爱．色爱．无色爱。缘爱取者。云何为取。四取。欲取．见取．戒取．我取。缘取有者。云何为有。三有。欲有．色有．无色有。缘有生者。云何为生。若彼彼众生。彼彼身种类生。超越和合出生。得阴．得界．得入处．得命根。是名为生。缘生老死者。云何为老。若发白露顶。皮缓根熟。支弱背偻。垂头呻吟。短气前输。柱杖而行。身体黧黑。四体班驳。闇钝垂熟。造行艰难羸劣。是名为老。云何为死。彼彼众生。彼彼种类没．迁移．身坏．寿尽．火离．命灭。舍阴时到。是名为死。此死及前说老。是名老死。是名缘起义说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


299.缘起法经

《杂阿含经·299.缘起法经》

    （二九九）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    时。有异比丘来诣佛所。稽首礼足。退坐一面。白佛言。世尊。谓缘起法为世尊作。为余人作耶。

    佛告比丘。缘起法者。非我所作。亦非余人作。然彼如来出世及未出世。法界常住。彼如来自觉此法。成等正觉。为诸众生分别演说。开发显示。所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。

    佛说此经已。时。彼比丘闻佛所说。欢喜奉行。


300.他经

《杂阿含经·300.他经》

    （三○○）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    时。有异婆罗门来诣佛所。与世尊面相庆慰。庆慰已。退坐一面。白佛言。云何。瞿昙。为自作自觉耶。

    佛告婆罗门。我说此是无记。自作自觉。此是无记。

    云何。瞿昙。他作他觉耶。

    佛告婆罗门。他作他觉。此是无记。

    婆罗门白佛。云何。我问自作自觉。说言无记。他作他觉。说言无记。此义云何。

    佛告婆罗门。自作自觉则堕常见。他作他觉则堕断见。义说．法说。离此二边。处于中道而说法。所谓此有故彼有。此起故彼起。缘无明行。乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭。

    佛说此经已。彼婆罗门欢喜随喜。从座起去。


301.迦旃延经

《杂阿含经·301.迦旃延经》

    （三○一）

    如是我闻。

    一时。佛住那梨聚落深林中待宾舍。

    尔时。尊者跚陀迦旃延诣佛所。稽首佛足。退住一面。白佛言。世尊。如世尊说正见。云何正见。云何世尊施设正见。

    佛告跚陀迦旃延。世间有二种依。若有．若无。为取所触。取所触故。或依有．或依无。若无此取者。心境系着使不取．不住．不计我。苦生而生。苦灭而灭。于彼不疑．不惑。不由于他而自知。是名正见。是名如来所施设正见。所以者何。世间集如实正知见。若世间无者不有。世间灭如实正知见。若世间有者无有。是名离于二边说于中道。所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。

    佛说此经已。尊者跚陀迦旃延闻佛所说。不起诸漏。心得解脱。成阿罗汉。


302.阿支罗经

《杂阿含经·302.阿支罗经》

    （三○二）

    如是我闻。

    一时。佛住王舍城耆阇崛山。

    尔时。世尊晨朝着衣持钵。出耆阇崛山。入王舍城乞食。

    时。有阿支罗迦叶为营小事。出王舍城。向耆阇崛山。遥见世尊。见已。诣佛所。白佛言。瞿昙。欲有所问。宁有闲暇见答与不。

    佛告迦叶。今非论时。我今入城乞食。来还则是其时。当为汝说。

    第二亦如是说。第三复问。瞿昙。何为我作留难。瞿昙。云何有异。我今欲有所问。为我解说。

    佛告阿支罗迦叶。随汝所问。

    阿支罗迦叶白佛言。云何。瞿昙。苦自作耶。

    佛告迦叶。苦自作者。此是无记。

    迦叶复问。云何。瞿昙。苦他作耶。

    佛告迦叶。苦他作者。此亦无记。

    迦叶复问。苦自他作耶。

    佛告迦叶。苦自他作。此亦无记。

    迦叶复问。云何。瞿昙。苦非自非他无因作耶。

    佛告迦叶。苦非自非他无因作者。此亦无记。

    迦叶复问。云何无因作者。瞿昙。所问苦自作耶。答言无记。他作耶。自他作耶。非自非他无因作耶。答言无记。今无此苦耶。

    佛告迦叶。非无此苦。然有此苦。

    迦叶白佛言。善哉。瞿昙。说有此苦。为我说法。令我知苦见苦。

    佛告迦叶。若受即自受者。我应说苦自作。若他受他即受者。是则他作。若受自受他受。复与苦者。如是者自他作。我亦不说。若不因自他。无因而生苦者。我亦不说。离此诸边。说其中道。如来说法。此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭。

    佛说此经已。阿支罗迦叶远尘离垢。得法眼净。

    时。阿支罗迦叶见法．得法．知法．入法。度诸狐疑。不由他知．不因他度。于正法．律心得无畏。合掌白佛言。世尊。我今已度。我从今日。归依佛．归依法．归依僧。尽寿作优婆塞。证知我。

    阿支罗迦叶闻佛所说。欢喜随喜。作礼而去。

    时。阿支罗迦叶辞世尊去不久。为护犊牸牛所触杀。于命终时。诸根清净。颜色鲜白。

    尔时。世尊入城乞食。时。有众多比丘亦入王舍城乞食。闻有传说。阿支罗迦叶从世尊闻法。辞去不久。为牛所触杀。于命终时。诸根清净。颜色鲜白。诸比丘乞食已。还出。举衣钵。洗足。诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我今晨朝众多比丘入城乞食。闻阿支罗迦叶从世尊闻法．律。辞去不久。为护犊牛所触杀。于命终时。诸根清净。颜色鲜白。世尊。彼生何趣。何处受生。彼何所得。

    佛告诸比丘。彼已见法．知法．次法．不受于法。已般涅槃。汝等当往供养其身。

    尔时。世尊为阿支罗迦叶授第一记。


303.玷牟留经

《杂阿含经·303.玷牟留经》

    （三○三）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。

    尔时。世尊晨朝着衣持钵。入王舍城乞食。于路见玷牟留外道出家。少有所营。至耆阇崛山游行。遥见世尊。往诣其所。共相庆慰。共相庆慰已。于一面住。白佛言。瞿昙。欲有所问。宁有闲暇为解说不。

    佛告玷牟留外道出家。今非论时。须入城乞食。来还当为汝说。

    第二说亦如是。第三复请。沙门瞿昙。将于我所作留难不。欲有所问。为我解说。

    佛告玷牟留外道出家。随汝意问。当为汝说。

    玷牟留外道出家即问。沙门瞿昙。苦．乐自作耶。

    佛告玷牟留外道出家。说苦．乐自作者。此是无记。

    复问。沙门瞿昙。苦．乐他作耶。

    佛告玷牟留外道出家。说苦．乐他作者。此是无记。

    复问。沙门瞿昙。苦．乐自他作耶。

    佛告玷牟留外道出家。说苦．乐自他作者。此是无记。

    复问。瞿昙。苦．乐非自非他无因作耶。

    佛告玷牟留外道出家。说苦．乐非自非他无因作者。此是无记。

    广说如上阿支罗迦叶经。乃至世尊为玷牟留外道出家授第一记。


304.六六经

《杂阿含经·304.六六经》

    （三○四）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。我今当为汝等说法。初．中．后善。善义善味。纯一满净。梵行清白。谛听。善思。有六六法。何等为六六法。谓六内入处．六外入处．六识身．六触身．六受身．六爱身。

    何等为六内入处。谓眼入处．耳入处．鼻入处．舌入处．身入处．意入处。何等为六外入处。色入处．声入处．香入处．味入处．触入处．法入处。云何六识身。谓眼识身．耳识身．鼻识身．舌识身．身识身．意识身。云何六触身。谓眼触．耳触．鼻触．舌触．身触．意触。云何六受身。谓眼触生受．耳触生受．鼻触生受．舌触生受．身触生受．意触生受。云何六爱身。谓眼触生爱．耳触生爱．鼻触生爱．舌触生爱．身触生爱．意触生爱。

    若有说言眼是我。是则不然。所以者何。眼生灭故。若眼是我者。我应受生死。是故说眼是我者。是则不然。如是若色．若眼识．眼触．眼触生受若是我者。是则不然。所以者何。眼触生受是生灭法。若眼触生受是我者。我复应受生死。是故说眼触生受是我者。是则不然。是故眼触生受非我。如是耳．鼻．舌．身．意触生受非我。所以者何。意触生受是生灭法。若是我者。我复应受生死。是故意触生受是我者。是则不然。是故意触生受非我。

    如是。比丘。当如实知眼所作．智所作．寂灭所作。开发神通。正向涅槃。云何如实知见眼所作。乃至正向涅槃。如是。比丘。眼非我。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦观察非我。耳．鼻．舌．身．意亦如是说。是名如实知见眼所作。乃至正向涅槃。是名六六法经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


305.六入处经

《杂阿含经·305.六入处经》

    （三○五）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。我今当为汝等说法。初．中．后善。善义善味。纯一满净。梵行清白。所谓六分别六入处经。谛听。善思。当为汝说。

    何等为六分别六入处经。谓于眼入处不如实知见者。色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。不如实知见。不如实知见故。于眼染着。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。皆生染着。如是耳．鼻．舌．身．意。若法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。不如实知见。不如实知见故。生染着。如是染着相应．愚闇．顾念．结缚其心。长养五受阴。及当来有爱．贪．喜悉皆增长。身心疲恶。身心烧然。身心炽然。身心狂乱。身生苦觉。彼身生苦觉故。于未来世生．老．病．死．忧．悲．恼．苦悉皆增长。是名纯一大苦阴聚集。

    诸比丘。若于眼如实知见。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。如实知见。见已于眼不染着。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。不染着。如是耳．鼻．舌．身．意法如实知见。若法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。如实知见。如实知见故。于意不染着。若法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。不染。不染着故。不相杂．不愚闇．不顾念．不系缚。损减五受阴。当来有爱．贪．喜。彼彼染着悉皆消灭。身不疲苦。心不疲苦。身不烧。心不烧。身不炽然。心不炽然。身觉乐。心觉乐。身心觉乐故。于未来世生．老．病．死．忧．悲．恼．苦悉皆消灭。如是纯大苦聚阴灭。

    作如是知．如是见者。名为正见修习满足。正志．正方便．正念．正定。前说正语．正业．正命清净修习满足。是名修习八圣道清净满足。八圣道修习满足已。四念处修习满足。四正勤．四如意足．五根．五力．七觉分修习满足。

    若法应知．应了者。悉知．悉了。若法应知．应断者。悉知．悉断。若法应知．应作证者。悉皆作证。若法应知．应修习者。悉已修习。何等法应知．应了。悉知．悉了。所谓名色。何等法应知．应断。所谓无明及有爱。何等法应知．应证。所谓明．解脱。何等法应知．应修。所谓止观。若比丘于此法应知．应了。悉知．悉了。若法应知．应断者。悉知．悉断。若法应知．应作证者。悉知．悉证。若法应知．应修者。悉知．悉修。是名比丘断爱结缚。正无间等。究竟苦边。诸比丘。是名六分别六入处经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


306.人经

《杂阿含经·306.人经》

    （三○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘独一静处。专精思惟。作是念。比丘云何知．云何见而得见法。作是思惟已。从禅起。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。专精思惟。作是念。比丘云何知．云何见而得见法。

    尔时。世尊告彼比丘。谛听。善思。当为汝说。有二法。何等为二。眼．色为二。如是广说。乃至非其境界故。所以者何。眼．色缘生眼识。三事和合触。触俱生受．想．思。此四无色阴．眼．色。此等法名为人。于斯等法作人想．众生．那罗．摩那阇．摩那婆．士夫．福伽罗．耆婆．禅头。

    又如是说。我眼见色。我耳闻声。我鼻嗅香。我舌尝味。我身觉触。我意识法。彼施设又如是言说。是尊者如是名。如是生。如是姓。如是食。如是受苦乐。如是长寿。如是久住。如是寿分齐。比丘。是则为想。是则为志。是则言说。此诸法皆悉无常．有为．思愿缘生。若无常．有为．思愿缘生者。彼则是苦。又复彼苦生。亦苦住。亦苦灭。亦苦数数出生。一切皆苦。若复彼苦无余断。吐尽．离欲．灭．息没。余苦更不相续。不出生。是则寂灭。是则胜妙。所谓舍一切有余．一切爱尽．无欲．灭尽．涅槃。耳．鼻．舌．身触缘生身识。三事和合触。触俱生受．想．思。此四是无色阴。身根是色阴。此名为人。如上说。乃至灭尽。涅槃。缘意。法生意识．三事和合触。触俱生受。想．思。此四无色阴．四大。士夫所依。此等法名为人。如上广说。乃至灭尽．涅槃。若有于此诸法。心随入。住解脱不退转。于彼所起系着。无有我。比丘。如是知．如是见。则为见法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


307.见法经

《杂阿含经·307.见法经》

    （三○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘独一静处。专精思惟。作是念。云何知．云何见。名为见法。思惟已。从禅起。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。专精思惟。作是念。比丘云何知．云何见。名为见法。今问世尊。唯愿解说。

    佛告比丘。谛听。善思。当为汝说。有二法。眼．色。缘生眼识。如上广说。尊者。如所说偈。

    眼色二种缘　　生于心心法
    识触及俱生　　受想等有因
    非我非我所　　亦非福伽罗
    亦非摩那阇　　亦非摩那婆
    是则为生灭　　苦阴变易法
    于斯等作想　　施设于众生
    那罗摩那阇　　及与摩那婆
    亦余众多想　　皆因苦阴生
    诸业爱无明　　因积他世阴
    余沙门异道　　异说二法者
    彼但有言说　　闻已增痴惑
    贪爱息无余　　无明没永灭
    爱尽众苦息　　无上佛明说

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


308.不染着经

《杂阿含经·308.不染着经》

    （三○八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。诸天．世人于色染着爱乐住。彼色若无常．变易．灭尽。彼诸天．人则生大苦。于声．香．味．触．法染着爱乐住。彼法变易．无常．灭尽。彼诸天．人得大苦住。

    如来于色．色集．色灭．色味．色患．色离如实知。如实知已。于色不复染着爱乐住。彼色变易．无常．灭尽。则生乐住。于声．香．味．触．法。集．灭．味．患．离如实知。如实知已。不复染着爱乐住。彼色变易．无常．灭尽。则生乐住。所以者何。眼．色缘生眼识。三事和合触。触缘受。若苦．若乐．不苦不乐。此受集。此受灭．此受味．此受患．此受离如实知。于彼色因缘生厄碍。厄碍尽已。名无上安隐涅槃。耳．鼻．舌．身．意法缘生意识。三事和合触。触缘受。若苦．若乐．不苦不乐。彼受集．受灭．受味．受患．受离如实知。如实知已。彼法因缘生厄碍。厄碍尽已。名无上安隐涅槃。

    尔时。世尊而说偈言。

    于色声香味　　触法六境界
    一向生喜悦　　爱染深乐着
    诸天及世人　　唯以此为乐
    变易灭尽时　　彼则生大苦
    唯有诸贤圣　　见其灭为乐
    世间之所乐　　观察悉为怨
    贤圣见苦者　　世间以为乐
    世间之所苦　　于圣则为乐
    甚深难解法　　世间痴惑生
    大闇所昏没　　盲冥无所见
    唯有智慧者　　发朦开大明
    如是甚深句　　非圣孰能知
    不还受身者　　深达谛明了

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


309.鹿纽经

《杂阿含经·309.鹿纽经》

    （三○九）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。

    尔时。尊者鹿纽来诣佛所。稽首礼足。退坐一面。白佛言。世尊。如世尊说。有第二住。有一一住。彼云何第二住。云何一一住。

    佛告鹿纽。善哉。善哉。鹿纽。能问如来如是之义。

    佛告鹿纽。若眼识色可爱．乐．念．可意。长养于欲。彼比丘见已。喜乐．赞叹．系着住。爱乐．赞叹．系着住已。心转欢喜。欢喜已深乐。深乐已贪爱。贪爱已厄碍。欢喜．深乐．贪爱．厄碍者。是名第二住。耳．鼻．舌．身．意亦如是说。鹿纽。有如是像类比丘。正使空闲独处。犹名第二住。所以者何。爱喜不断不灭故。爱欲不断．不知者。诸佛如来说第二住。

    若有比丘。于可爱．乐．念．可意。长养于欲色。彼比丘见已不喜乐．不赞叹．不系着住。不喜乐．不赞叹．不系着住已。不欢喜。不欢喜故不深乐。不深乐故不贪爱。不贪爱故不厄碍。不欢喜．深乐．贪爱．厄碍者。是名为一一住。耳．鼻．舌．身．意亦如是说。鹿纽。如是像类比丘。正使处于高楼重阁。犹是一一住者。所以者何。贪爱已尽．已知故。贪爱已尽．已知者。诸佛如来说名一一住。

    尔时。尊者鹿纽闻佛所说。欢喜随喜。作礼而去。


310.鹿纽经

《杂阿含经·310.鹿纽经》

    （三一○）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。

    尔时。尊者鹿纽来诣佛所。稽首礼足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有。

    佛告鹿纽。善哉。善哉。鹿纽。能问如来如是之义。谛听。善思。当为汝说。

    佛告鹿纽。若眼见可爱．乐．可意．可念。长养于欲之色。见已。彼说赞叹．系着．欣悦。赞叹．系着已。则欢喜集。欢喜集已则苦集。耳．鼻．舌．身．意亦如是说。鹿纽。若有比丘。眼见可爱．乐．可念．可意。长养于欲之色。见已不欣悦．不赞叹．不系着。不欣悦．不赞叹．不系着故。不欢喜集。不欢喜集故则苦灭。耳．鼻．舌．身．意法亦如是说。

    尔时。尊者鹿纽闻佛所说。欢喜随喜。作礼而去。

    尔时。尊者鹿纽闻佛说法教诫已。独一静处。专精思惟。不放逸住。乃至得阿罗汉。心善解脱。


311.富楼那经

《杂阿含经·311.富楼那经》

    （三一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者富楼那来诣佛所。稽首礼足。退住一面。白佛言。善哉。世尊。为我说法。我坐独一静处。专精思惟。不放逸住。乃至自知不受后有。

    佛告富楼那。善哉。善哉。能问如来如是之义。谛听。善思。当为汝说。若有比丘。眼见可爱．可乐．可念．可意。长养欲之色。见已欣悦．赞叹．系着。欣悦．赞叹．系着已欢喜。欢喜已乐着。乐着已贪爱。贪爱已厄碍。欢喜．乐着．贪爱．厄碍故。去涅槃远。耳．鼻．舌．身．意亦如是说。

    富楼那。若比丘。眼见可爱．乐．可念．可意。长养欲之色。见已不欣悦．不赞叹．不系着。不欣悦．不赞叹．不系着故不欢喜。不欢喜故不深乐。不深乐故不贪爱。不贪爱故不厄碍。不欢喜．不深乐．不贪爱．不厄碍故。渐近涅槃。耳．鼻．舌．身．意亦如是说。

    佛告富楼那。我已略说法教。汝欲何所住。

    富楼那白佛言。世尊。我已蒙世尊略说教诫。我欲于西方输卢那人间游行。

    佛告富楼那。西方输卢那人凶恶．轻躁．弊暴．好骂。富楼那。汝若闻彼凶恶．轻躁．弊暴．好骂．毁辱者。当如之何。

    富楼那白佛言。世尊。若彼西方输卢那国人。面前凶恶．诃骂．毁辱者。我作是念。彼西方输卢那人贤善智慧。虽于我前凶恶．弊暴．好骂．毁辱我。犹尚不以手．石而见打掷。

    佛告富楼那。彼西方输卢那人但凶恶．轻躁．弊暴．骂辱。于汝则可脱。复当以手．石打掷者。当如之何。

    富楼那白佛言。世尊。西方输卢那人脱以手．石加于我者。我当念言。输卢那人贤善智慧。虽以手．石加我。而不用刀杖。

    佛告富楼那。若当彼人脱以刀杖而加汝者。复当云何。

    富楼那白佛言。世尊。若当彼人脱以刀杖。而加我者。当作是念。彼输卢那人贤善智慧。虽以刀杖而加于我。而不见杀。

    佛告富楼那。假使彼人脱杀汝者。当如之何。

    富楼那白佛言。世尊。若西方输卢那人脱杀我者。当作是念。有诸世尊弟子。当厌患身。或以刀自杀。或服毒药。或以绳自系。或投深坑。彼西方输卢那人贤善智慧。于我朽败之身。以少作方便。便得解脱。

    佛言。善哉。富楼那。汝善学忍辱。汝今堪能于输卢那人间住止。汝今宜去度于未度。安于未安。未涅槃者令得涅槃。

    尔时。富楼那闻佛所说。欢喜随喜。作礼而去。

    尔时。尊者富楼那夜过晨朝。着衣持钵。入舍卫城乞食。食已还出。付嘱卧具。持衣钵去。至西方输卢那人间游行。到已。夏安居。为五百优婆塞说法。建立五百僧伽蓝。绳床．卧褥．供养众具悉皆备足。三月过已。具足三明。即于彼处入无余涅槃。


312.摩罗迦舅经

《杂阿含经·312.摩罗迦舅经》

    （三一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。摩罗迦舅来诣佛所。稽首礼足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。乃至不受后有。

    尔时。世尊告摩罗迦舅言。诸年少聪明利根。于我法．律出家未久。于我法．律尚无懈怠。而况汝今日年耆根熟。而欲闻我略说教诫。

    摩罗迦舅白佛言。世尊。我虽年耆根熟。而尚欲得闻世尊略说教诫。唯愿世尊为我略说教诫。我闻法已。当独一静处。专精思惟。乃至自知不受后有。第二．第三亦如是请。

    佛告摩罗迦舅。汝今且止。如是再三。亦不为说。

    尔时。世尊告摩罗迦舅。我今问汝。随意答我。

    佛告摩罗迦舅。若眼未曾见色。汝当欲见。于彼色起欲．起爱．起念．起染着不。

    答言。不也。世尊。

    耳声．鼻香．舌味．身触．意法亦如是说。

    佛告摩罗迦舅。善哉。善哉。摩罗迦舅。见以见为量。闻以闻为量。觉以觉为量。识以识为量。而说偈言。

    若汝非于彼　　彼亦复非此
    亦非两中间　　是则为苦边

    摩罗迦舅白佛言。已知。世尊。已知。善逝。

    佛告摩罗迦舅。汝云何于我略说法中广解其义。

    尔时。摩罗迦舅说偈白佛言。

    若眼已见色　　而失于正念
    则于所见色　　而取爱念相
    取爱乐相者　　心则常系着
    起于种种爱　　无量色集生
    贪欲恚害觉　　令其心退减
    长养于众苦　　永离于涅槃
    见色不取相　　其心随正念
    不染恶心爱　　亦不生系着
    不起于诸爱　　无量色集生
    贪欲恚害觉　　不能坏其心
    小长养众苦　　渐次近涅槃
    日种尊所说　　离爱般涅槃
    若耳闻诸声　　心失于正念
    而取诸声相　　执持而不舍
    鼻香舌尝味　　身触意念法
    忘失于正念　　取相亦复然
    其心生爱乐　　系着坚固住
    起种种诸爱　　无量法集生
    贪欲恚害觉　　退减坏其心
    长养众苦聚　　永离于涅槃
    不染于诸法　　正智正念住
    其心不染污　　亦复不乐着
    不起于诸爱　　无量法集生
    贪瞋恚害觉　　不退减其心
    众苦随损减　　渐近般涅槃
    爱尽般涅槃　　世尊之所说

    是名世尊略说法中广解其义。

    佛告摩罗迦舅。汝真于我略说法中广解其义。所以者何。如汝所说偈。

    若眼见众色　　忘失于正念
    则于所见色　　而取爱念相

    如前广说。

    尔时。尊者摩罗迦舅闻佛所说。欢喜随喜。作礼而去。

    尔时。尊者摩罗迦舅于世尊略说法中广解其义已。于独一静处。专精思惟。不放逸住。乃至成阿罗汉。心得解脱。


313.经法经

《杂阿含经·313.经法经》

    （三一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有经法。诸比丘。崇向而于经法异信．异欲．异闻．异行思惟．异见审谛忍。正知而说。我生已尽。梵行已立。所作已作。自知不受后有。

    诸比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿广说。诸比丘闻已。当受奉行。

    佛告诸比丘。谛听。善思。当为汝说。比丘。眼见色已。觉知色而不觉色贪。我先眼识于色有贪。而今眼识于色无贪如实知。若比丘眼见于色已。觉知色而不起色贪。觉我先眼识有贪。而言今眼识于色无贪如实知者。诸比丘。于意云何。彼于此为有信．有欲．有闻．有行思惟．有审谛忍不。

    答言。如是。世尊。

    归于此法。如实正知所知所见不。

    答言。如是。世尊。

    耳．鼻．舌．身．意法亦如是说。诸比丘。是名有经法。比丘于此经法崇向。异信．异欲．异闻．异行思惟．异见审谛忍。正知而说。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


314.断欲经

《杂阿含经·314.断欲经》

    （三一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当断欲。断眼欲已。眼则已断．已知。断其根本。如截多罗树头。于未来世永不复生。耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


315.第三一五经

《杂阿含经·315.第三一五经》

    （三一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若眼生．住．转出。则苦生．病住．老死出。耳．鼻．舌．身．意亦如是说。若眼灭．息．没。苦生则灭。病则息。死则没。耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


316.眼无常经

《杂阿含经·316.眼无常经》

    （三一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。眼无常。若眼是常者。则不应受逼迫苦。亦应说于眼欲令如是．不令如是。以眼无常故。是故眼受逼迫苦生。是故不得于眼欲令如是．不令如是。耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


317.眼苦经

《杂阿含经·317.眼苦经》

    （三一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。眼苦。若眼是乐者。不应受逼迫苦。应得于眼欲令如是．不令如是。以眼是苦故。受逼迫苦。不得于眼欲令如是．不令如是。耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


318.眼非我经

《杂阿含经·318.眼非我经》

    （三一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。眼非我。若眼是我者。不应受逼迫苦。应得于眼欲令如是．不令如是。以眼非我故。受逼迫苦。不得于眼欲令如是．不令如是。耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处三经．外六入处三经。亦如是说。


319.一切经

《杂阿含经·319.一切经》

    （三一九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门往诣佛所。共相问讯。问讯已。退坐一面。白佛言。瞿昙。所谓一切者。云何名一切。

    佛告婆罗门。一切者。谓十二入处。眼色．耳声．鼻香．舌味．身触．意法。是名一切。若复说言此非一切。沙门瞿昙所说一切。我今舍。别立余一切者。彼但有言说。问已不知。增其疑惑。所以者何。非其境界故。

    时。生闻婆罗门闻佛所说。欢喜随喜奉行。


320.一切有经

《杂阿含经·320.一切有经》

    （三二○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门往诣佛所。面相问讯已。退坐一面。白佛言。瞿昙。所谓一切有。云何一切有。

    佛告生闻婆罗门。我今问汝。随意答我。婆罗门。于意云何。眼是有不。

    答言。是有。沙门瞿昙。

    色是有不。

    答言。是有。沙门瞿昙。

    婆罗门。有色．有眼识．有眼触．有眼触因缘生受。若苦．若乐．不苦不乐不。

    答言。有。沙门瞿昙。

    耳．鼻．舌．身．意亦如是说。如是广说。乃至非其境界故。

    佛说此经已。生闻婆罗门闻佛所说。欢喜随喜。从坐起去。


321.一切经

《杂阿含经·321.一切经》

    （三二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门往诣佛所。共相问讯已。退坐一面。白佛言。沙门瞿昙。所谓一切法。云何为一切法。

    佛告婆罗门。眼及色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。耳．鼻．舌．身．意法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。是名为一切法。若复有言此非一切法。沙门瞿昙所说一切法。我今舍。更立一切法者。此但有言。数问已不知。增其痴惑。所以者何。非其境界故。

    佛说此经已。生闻婆罗门闻佛说已。欢喜随喜。从坐起去。

    如生闻婆罗门所问三经。有异比丘所问三经．尊者阿难所问三经．世尊法眼法根法依三经。亦如上说。


322.眼内入处经

《杂阿含经·322.眼内入处经》

    （三二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘往诣佛所。稽首佛足。退坐一面。白佛言。世尊。如世尊说。眼是内入处。世尊略说。不广分别。云何眼是内入处。

    佛告彼比丘。眼是内入处。四大所造净色。不可见有对。耳．鼻．舌．身内入处亦如是说。

    复白佛言。世尊。如世尊说。意是内入处。不广分别。云何意是内入处。佛告比丘。意内入处者。若心．意．识非色。不可见无对。是名意内入处。

    复问。如世尊说。色外入处。世尊略说。不广分别。云何。世尊。色外入处。

    佛告比丘。色外入处。若色四大造。可见有对。是名色是外入处。

    复白佛言。世尊说声是外入处。不广分别。云何声是外入处。

    佛告比丘。若声四大造。不可见有对。如声。香．味亦如是。

    复问。世尊说触外入处。不广分别。云何触外入处。

    佛告比丘。触外入处者。谓四大及四大造色。不可见有对。是名触外入处。

    复问。世尊说法外入处。不广分别。

    佛告比丘。法外入处者。十一入所不摄。不可见无对。是名法外入处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


323.六内入处经

《杂阿含经·323.六内入处经》

    （三二三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六内入处。谓眼内入处。耳．鼻．舌．身．意内入处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


324.六外入处经

《杂阿含经·324.六外入处经》

    （三二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六外入处。云何为六。谓色是外入处。声．香．味．触．法是外入处。是名六外入处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


325.六识身经

《杂阿含经·325.六识身经》

    （三二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六识身。云何为六。谓眼识身．耳识身．鼻识身．舌识身．身识身．意识身。是名六识身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


326.六触身经

《杂阿含经·326.六触身经》

    （三二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六触身。云何为六触身。谓眼触身．耳触身．鼻触身．舌触身．身触身．意触身。是名六触身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


327.六受身经

《杂阿含经·327.六受身经》

    （三二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六受身。云何为六。眼触生受。耳．鼻．舌．身．意触生受。是名六受身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


328.六想身经

《杂阿含经·328.六想身经》

    （三二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六想身。云何为六。谓眼触生想。耳．鼻．舌．身．意触生想。是名六想身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


329.六思身经

《杂阿含经·329.六思身经》

    （三二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六思身。云何为六。谓眼触生思。耳．鼻．舌．身．意触生思。是名六思身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


330.六爱身经

《杂阿含经·330.六爱身经》

    （三三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六爱身。云何为六爱身。谓眼触生爱。耳．鼻．舌．身．意触生爱。是名六爱身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


331.六顾念经

《杂阿含经·331.六顾念经》

    （三三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六顾念。云何为六。谓色顾念．声顾念．香顾念．味顾念．触顾念．法顾念。是名六顾念。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


332.六覆经

《杂阿含经·332.六覆经》

    （三三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六覆。云何为六。谓色有漏。是取心覆藏。声．香．味．触．法有漏。是取心覆藏。是名六覆。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


333.无常经

《杂阿含经·333.无常经》

    （三三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去．未来眼无常。况现在眼。多闻圣弟子如是观者。不顾过去眼。不欣未来眼。于现在眼生厌．离欲．灭尽向。耳．鼻．舌．身．意亦如是说。

    如无常。如是苦．空．非我。亦如是说。如内入处四经．外入处四经。亦如是说。


334.有因有缘有缚法经

《杂阿含经·334.有因有缘有缚法经》

    （三三四）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。今当为汝说法。初．中．后善。善义善味。纯一满净。梵行清白。谛听。善思。谓有因．有缘．有缚法经。

    云何有因．有缘．有缚法经。谓眼有因．有缘．有缚。何等为眼因．眼缘．眼缚。谓眼业因．业缘．业缚。业有因．有缘．有缚。何等为业因．业缘．业缚。谓业爱因．爱缘．爱缚。爱有因．有缘．有缚。何等为爱因．爱缘．爱缚。谓爱无明因．无明缘．无明缚。无明有因．有缘．有缚。何等无明因．无明缘．无明缚。谓无明不正思惟因．不正思惟缘．不正思惟缚。不正思惟有因．有缘．有缚。何等不正思惟因．不正思惟缘．不正思惟缚。谓缘眼．色。生不正思惟。生于痴。

    缘眼．色。生不正思惟。生于痴。彼痴者是无明。痴求欲名为爱。爱所作名为业。如是。比丘。不正思惟因无明为爱。无明因爱。爱因为业。业因为眼。耳．鼻．舌．身．意亦如是说。是名有因有缘．有缚法经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


335.第一义空经

《杂阿含经·335.第一义空经》

    （三三五）

    如是我闻。

    一时。佛住拘留搜调牛聚落。

    尔时。世尊告诸比丘。我今当为汝等说法。初．中．后善。善义善味。纯一满净。梵行清白。所谓第一义空经。谛听。善思。当为汝说。

    云何为第一义空经。诸比丘。眼生时无有来处。灭时无有去处。如是眼不实而生。生已尽灭。有业报而无作者。此阴灭已。异阴相续。除俗数法。耳．鼻．舌．身．意亦如是说。除俗数法。俗数法者。谓此有故彼有。此起故彼起。如无明缘行。行缘识。广说乃至纯大苦聚集起。又复。此无故彼无。此灭故彼灭。无明灭故行灭。行灭故识灭。如是广说。乃至纯大苦聚灭。比丘。是名第一义空法经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


336.喜行经

《杂阿含经·336.喜行经》

    （三三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六喜行。云何为六。如是。比丘。若眼见色喜。于彼色处行。耳声．鼻香．舌味．身触．意识法喜。于彼法处行。诸比丘。是名六喜行。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


337.六忧行经

《杂阿含经·337.六忧行经》

    （三三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六忧行。云何为六。诸比丘。若眼见色忧。于彼色处行。耳声．鼻香．舌味．身触．意识法忧。于彼法处行。诸比丘。是名六忧行。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


338.六舍行经

《杂阿含经·338.六舍行经》

    （三三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六舍行。云何为六。诸比丘。谓眼见色舍。于彼色处行。耳声．鼻香．舌味．身触．意识法舍。于彼法处行。是名比丘六舍行。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


339.六常行经

《杂阿含经·339.六常行经》

    （三三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。是名比丘六常行。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


340.六常行经

《杂阿含经·340.六常行经》

    （三四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。若比丘成就此六常行者。世间难得。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


341.六常行经

《杂阿含经·341.六常行经》

    （三四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。若比丘成就此六常行者。世间难得。所应承事．恭敬．供养。则为世间无上福田。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


342.六常行经

《杂阿含经·342.六常行经》

    （三四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。若比丘成就此六常行者。当知是舍利弗等。舍利弗比丘眼见色已。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。舍利弗比丘成就此六常行故。世间难得。所应承事．恭敬．供养。则为世间无上福田。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


343.浮弥经

《杂阿含经·343.浮弥经》

    （三四三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者浮弥比丘住耆阇崛山。

    时。有众多外道出家诣尊者浮弥所。共相问讯庆慰。共相问讯庆慰已。退坐一面。语尊者浮弥言。欲有所问。宁有闲暇见答与不。

    尊者浮弥语诸外道出家。随汝所问。当为汝说。

    时。诸外道出家问尊者浮弥。苦乐自作耶。

    尊者浮弥答言。诸外道出家说苦乐自作者。世尊说言。此是无记。

    复问。苦乐他作耶。

    答言。苦乐他作者。世尊说言。此是无记。

    复问。苦乐自他作耶。

    答言。苦乐自他作者。世尊说言。此是无记。

    复问。苦乐非自非他无因作耶。

    答言。苦乐非自非他无因作者。世尊说言。此是无记。

    诸外道出家复问。云何。尊者浮弥苦乐自作耶。说言无记。苦乐他作耶。说言无记。苦乐自他作耶。说言无记。苦乐非自非他无因作耶。说言无记。今沙门瞿昙说苦乐云何生。

    尊者浮弥答言。诸外道出家。世尊说苦．乐从缘起生。

    时。诸外道出家闻尊者浮弥所说。心不欢喜。呵责而去。

    尔时。尊者舍利弗去尊者浮弥不远。坐一树下。

    尔时。尊者浮弥知诸外道出家去已。往诣尊者舍利弗所。到已。与舍利弗面相庆慰。庆慰已。以彼诸外道出家所问事。具白尊者舍利弗。我作此答。得不谤毁世尊。如说说．不如法说．不为是随顺法行法。得无为余因法论者来难诘呵责不。

    尊者舍利弗言。尊者浮弥。汝之所说。实如佛说。不谤如来。如说说．如法说．法行法说。不为余因论义者来难诘呵责。所以者何。世尊说苦乐从缘起生故。尊者浮弥。彼诸沙门．婆罗门所问苦乐自作者。彼亦从因起生。言不从缘起生者。无有是处。苦乐他作．自他作．非自非他无因作说者。彼亦从缘起生。若言不从缘生者。无有是处。尊者浮弥。彼沙门．婆罗门所说苦乐自作者。亦缘触生。若言不从触生者。无有是处。苦乐他作．自他作．非自非他无因作者。彼亦缘触生。若言不缘触生者。无有是处。

    尔时。尊者阿难去舍利弗不远。坐一树下。闻尊者舍利弗与尊者浮弥所论说事。闻已。从座起。往诣佛所。稽首佛足。退住一面。以尊者浮弥与尊者舍利弗共论说一一具白世尊。

    佛告阿难。善哉。善哉。阿难。尊者舍利弗有来问者。能随时答。善哉。舍利弗。有应时智故。有来问者。能随时答。若我声闻。有随时问者。应随时答。如舍利弗所说。

    阿难。我昔时住王舍城山中仙人住处。有诸外道出家以如是义．如是句．如是味来问于我。我为斯等以如是义．如是句．如是味而为记说。如尊者舍利弗所说。

    阿难。若诸沙门．婆罗门苦乐自作。我即往彼问言。汝实作是说苦乐自作耶。彼答我言。如是。我即问言。汝能坚执持此义。言是真实。余则愚者。我所不许。所以者何。我说苦乐所起异于此。彼若问我。云何瞿昙所说。苦乐所起异者。我当答言。从其缘起而生苦乐。如是说苦乐他作．自他作．非自非他无因作者。我亦往彼所说如上。

    阿难白佛。如世尊所说义。我已解知。有生故有老死。非缘余。有生故有老死。乃至无明故有行。非缘余。有无明故有行。无明灭则行灭。乃至生灭则老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。

    佛说此经已。尊者阿难闻佛所说。欢喜随喜。作礼而去。


344.拘絺罗经

《杂阿含经·344.拘絺罗经》

    （三四四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗．尊者摩诃拘絺罗住耆阇崛山。

    时。尊者摩诃拘絺罗晡时从禅定起。诣舍利弗所。共相庆慰。共相庆慰已。退坐一面。语尊者舍利弗。欲有所问。宁有闲暇见答与不。

    尊者舍利弗语尊者摩诃拘絺罗。仁者但问。知者当答。

    尊者摩诃拘絺罗语尊者舍利弗言。多闻圣弟子于此法．律。成就何法。名为见具足。直见成就。成就于佛不坏净。来入正法。得此正法。悟此正法。

    尊者舍利弗语尊者摩诃拘絺罗。多闻圣弟子于不善法如实知．不善根如实知．善法如实知．善根如实知。

    云何不善法如实知。不善身业．口业．意业。是名不善法。如是不善法如实知。云何不善根如实知。三不善根。贪不善根．恚不善根．痴不善根。是名不善根。如是不善根如实知。

    云何善法如实知。善身业．口业．意业。是名善法。如是善法如实知。云何善根如实知。谓三善根。无贪．无恚．无痴。是名三善根。如是善根如实知。

    尊者摩诃拘絺罗。如是多闻圣弟子不善法如实知．不善根如实知．善法如实知．善根如实知。故于此法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。

    尊者摩诃拘絺罗语尊者舍利弗。正有此等。更有余耶。

    尊者舍利弗言。有。若多闻圣弟子于食如实知。食集．食灭．食灭道迹如实知。

    云何于食如实知。谓四食。何等为四。一者粗抟食。二者细触食。三者意思食。四者识食。是名为食。如是食如实知。云何食集如实知。谓当来有爱．喜．贪俱。彼彼乐着。是名食集。如是食集如实知。云何食灭如实知。若当来有爱．喜．贪俱。彼彼乐着。无余．断舍．吐尽．离欲．灭．息没。是名食灭。如是食灭如实知。云何食灭道迹如实知。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名食灭道迹。如是食灭道迹如实知。

    若多闻圣弟子于此食如实知．食集如实知．食灭如实知．食灭道迹如实知。是故多闻圣弟子于正法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。

    尊者摩诃拘絺罗复问尊者舍利弗。正有此等。更有余耶。

    尊者舍利弗言。尊者摩诃拘絺罗。复更有余。多闻圣弟子于病如实知．病集如实知．病灭如实知．病灭道迹如实知。

    云何有病如实知。谓三病。欲病．有病．无明病。是名病。如是病如实知。云何病集如实知。无明集是病集。是名病集如实知。云何病灭如实知。无明灭是病灭。如是病灭如实知。云何病灭道迹如实知。谓八正道。如前说。如是病灭道迹如实知。

    若多闻圣弟子于病如实知．病集如实知．病灭如实知．病灭道迹如实知。故多闻圣弟子于此法．律正见具足。乃至悟此正法。

    尊者摩诃拘絺罗问尊者舍利弗。正有此等。更有余耶。

    尊者舍利弗语尊者摩诃拘絺罗。亦更有余。多闻圣弟子于苦如实知．苦集如实知．苦灭如实知．苦灭道迹如实知。

    云何苦如实知。谓生苦．老苦．病苦．死苦．恩爱别苦．怨憎会苦．所欲不得苦。如是略说五受阴苦。是名为苦。如是苦如实知。云何苦集如实知。当来有爱．喜．贪俱。彼彼染着。是名苦集。如是苦集如实知。云何苦灭如实知。若当来有爱．喜．贪俱。彼彼染着。无余断。乃至息没。是名苦灭。如是苦灭如实知。云何苦灭道迹如实知。谓八圣道。如上说。是名苦灭道迹。如是苦灭道迹如实知。

    多闻圣弟子如是苦如实知。苦集．苦灭．苦灭道迹如实知。如是圣弟子于我法．律具足正见。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。

    复问尊者舍利弗。正有此法。复有余耶。

    尊者舍利弗答言。亦更有余。谓多闻圣弟子老死如实知．老死集如实知．老死灭如实知．老死灭道迹如实知。如前分别经说。云何老死集如实知。生集是老死集。生灭是老死灭。老死灭道迹。谓八正道。如前说。多闻圣弟子于此老死如实知。乃至老死灭道迹如实知。如是圣弟子于我法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。如是生．有．取．爱．受．触．六入处．名色．识．行。圣弟子于行如实知。行集．行灭．行灭道迹如实知。

    云何行如实知。行有三种。身行．口行．意行。如是行如实知。云何行集如实知。无明集是行集。如是行集如实知。云何行灭如实知。无明灭是行灭。如是行灭如实知。云何行灭道迹如实知。谓八圣道。如前说。摩诃拘絺罗。是名圣弟子行如实知。行集．行灭．行灭道迹如实知。于我法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。

    摩诃拘絺罗复问尊者舍利弗。唯有此法。更有余耶。

    舍利弗答言。摩诃拘絺罗。汝何为逐。汝终不能究竟诸论。得其边际。若圣弟子断除无明而生明。何须更求。

    时。二正士共论义已。各还本处。


345.集生经

《杂阿含经·345.集生经》

    （三四五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告尊者舍利弗。如我所说。波罗延那阿逸多所问。

    若得诸法数　　若复种种学
    具威仪及行　　为我分别说

    舍利弗。何等为学。何等为法数。

    时。尊者舍利弗默然不答。第二．第三亦复默然。

    佛言。真实。舍利弗。

    舍利弗白佛言。真实。世尊。世尊。比丘真实者。厌．离欲灭尽向。食集生。彼比丘以食故。生厌．离欲．灭尽向。彼食灭。是真实灭觉知已。彼比丘厌．离欲．灭尽向。是名为学。

    复次。真实。舍利弗。

    舍利弗白佛言。真实。世尊。世尊。若比丘真实者。厌．离欲．灭尽。不起诸漏。心善解脱。彼从食集生。若真实即是灭尽。觉知此已。比丘于灭生厌．离欲．灭尽。不起诸漏。心善解脱。是法数。

    佛告舍利弗。如是。如是。如汝所说。比丘于真实生厌．离欲．灭尽。是名法数。如是说已。世尊即起。入室坐禅。

    尔时。尊者舍利弗知世尊去已。不久。语诸比丘。诸尊。我不能辩世尊初问。是故我默念住。世尊须臾复为作发喜问。我即开解如此之义。正使世尊一日一夜。乃至七夜。异句异味问斯义者。我亦悉能。乃至七夜。以异句异味而解说之。

    时。有异比丘往诣佛所。稽首礼足。退住一面。白佛言。世尊。尊者舍利弗作奇特未曾有说。于大众中。一向师子吼言。我于世尊初问。都不能辩。乃至三问默然无答。世尊寻复作发喜问。我即开解。正使世尊一日一夜。乃至七夜。异句异味问斯义者。我亦悉能。乃至七夜。异句异味而解说之。

    佛告比丘。彼舍利弗比丘实能于我一日一夜。乃至异句异味。七夜所问义中悉能。乃至七夜。异句异味而解说之。所以者何。舍利弗比丘善入法界故。

    佛说此经已。彼比丘闻佛所说。欢喜奉行。


346.第三四六经

《杂阿含经·346.第三四六经》

    （三四六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。有三法。世间所不爱．不念．不可意。何等为三。谓老．病．死。世间若无此三法不可爱．不可念．不可意者。如来．应．等正觉不出于世间。世间亦不知有如来．应．等正觉知见。说正法．律。以世间有老．病．死三法不可爱．不可念．不可意故。是故如来．应．等正觉出于世间。世间知有如来．应．等正觉所知．所见。说正法．律。

    以三法不断故。不堪能离老．病．死。何等为三。谓贪．恚．痴。复有三法不断故。不堪能离贪．恚．痴。何等为三。谓身见．戒取．疑。复有三法不断故。不堪能离身见．戒取．疑。何等为三。谓不正思惟．习近邪道。及懈怠心。复有三法不断故。不堪能离不正思惟．习近邪道及懈怠心。何等为三。谓失念．不正知．乱心。复有三法不断故。不堪能离失念．不正知．乱心。何等为三。谓掉．不律仪．不学戒。复有三法不断故。不堪能离掉．不律仪．不学戒。何等为三。谓不信．难教．懈怠。复有三法不断故。不堪能离不信．难教．懒堕。何等为三。谓不欲见圣．不欲闻法．常求人短。复有三法不断故。不堪能离不欲见圣．不欲闻法．常求人短。何等为三。谓不恭敬．戾语．习恶知识。复有三法不断故。不堪能离不恭敬．戾语．习恶知识。何等为三。谓无惭．无愧．放逸。此三法不断故。不堪能离不恭敬．戾语．习恶知识。

    所以者何。以无惭．无愧故放逸。放逸故不恭敬。不恭敬故习恶知识。习恶知识故不欲见圣．不欲闻法．常求人短。求人短故不信．难教．戾语．懒堕。懒堕故掉．不律仪．不学戒。不学戒故失念．不正知．乱心。乱心故不正思惟．习近邪道．懈怠心。懈怠心故身见．戒取．疑。疑故不离贪．恚．痴。不离贪．恚．痴故不堪能离老．病．死。

    断三法故。堪能离老．病．死。云何三。谓贪．恚．痴。此三法断已。堪能离老．病．死。复三法断故。堪能离贪．恚．痴。云何三。谓身见．戒取．疑。此三法断故。堪能离贪．恚．痴。复三法断故。堪能离身见．戒取．疑。云何为三。谓不正思惟．习近邪道．起懈怠心。此三法断故。堪能离身见．戒取．疑。复三法断故。堪能离不正思惟．习近邪道及懈怠心。云何为三。谓失念心．不正知．乱心。此三法断故。堪能离不正思惟．习近邪道及心懈怠。复三法断故。堪能离失念心．不正知．乱心。何等为三。谓掉．不律仪．犯戒。此三法断故。堪能离失念心．不正知．乱心。复有三法断故。堪能离掉．不律仪．犯戒。云何三。谓不信．难教．懒堕。此三法断故。堪能离掉．不律仪．犯戒。复有三法断故。堪能离不信．难教．懒堕。云何为三。谓不欲见圣．不乐闻法．好求人短。此三法断故。堪能离不信．难教．懒堕。复三法断故。堪能离不欲见圣．不欲闻法．好求人短。云何为三。谓不恭敬．戾语．习恶知识。此三法断故。离不欲见圣．不欲闻法．好求人短。复有三法断故。堪能离不恭敬．戾语．习恶知识。云何三。谓无惭．无愧．放逸。

    所以者何。以惭愧故不放逸。不放逸故恭敬顺语．为善知识。为善知识故乐见贤圣．乐闻正法．不求人短。不求人短故生信．顺语．精进。精进故不掉．住律仪．学戒。学戒故不失念．正知．住不乱心。不乱心故正思惟．习近正道．心不懈怠。心不懈怠故不着身见．不着戒取．度疑惑。不疑故不起贪．恚．痴。离贪．恚．痴故堪能断老．病．死。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


347.须深经

《杂阿含经·347.须深经》

    （三四七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。若王．大臣．婆罗门．长者．居士及余世人所共恭敬．尊重．供养。佛及诸声闻众大得利养。衣被．饮食．卧具．汤药。都不恭敬．尊重．供养众邪异道衣被．饮食．卧具．汤药。

    尔时。众多异道聚会未曾讲堂。作如是论。我等昔来常为国王．大臣．长者．居士及余一切之所奉事。恭敬供养衣被．饮食．卧具．汤药。今悉断绝。但恭敬供养沙门瞿昙．声闻大众衣被．饮食．卧具．汤药。今此众中。谁有智慧．大力。堪能密往诣彼沙门瞿昙众中出家。闻彼法已。来还广说。我等当复用彼闻法化诸国王．大臣．长者．居士。令其信乐。可得还复供养如前。

    时。有人言。有一年少。名曰须深。聪明黠慧。堪能密往沙门瞿昙众中出家。听彼法已。来还宣说。

    时。诸外道诣须深所。而作是言。我今日大众聚集未曾讲堂。作如是论。我等先来为诸国王．大臣．长者．居士及诸世人之所恭敬奉事。供养衣被．饮食．卧具．汤药。今悉断绝。国王．大臣．长者．居士及诸世间悉共奉事沙门瞿昙．声闻大众。我此众中。谁有聪明黠慧。堪能密往沙门瞿昙众中出家学道。闻彼法已。来还宣说。化诸国王．大臣．长者．居士．令我此众还得恭敬．尊重．供养。其中有言。唯有须深聪明黠慧。堪能密往瞿昙法中出家学道。闻彼说法。悉能受持。来还宣说。是故我等故来相请。仁者当行。

    时。彼须深默然受请。诣王舍城迦兰陀竹园。

    时。众多比丘出房舍外露地经行。尔时。须深诣众多比丘。而作是言。诸尊。我今可得于正法中出家受具足。修梵行不。

    时。众多比丘将彼须深诣世尊所。稽首礼足。退住一面。白佛言。世尊。今此外道须深欲求于正法中出家受具足。修梵行。

    尔时。世尊知外道须深心之所念。告诸比丘。汝等当度彼外道须深。令得出家。时。诸比丘愿度须深。

    出家已经半月。有一比丘语须深言。须深当知。我等生死已尽。梵行已立。所作已作。自知不受后有。

    时。彼须深语比丘言。尊者。云何。学离欲．恶不善法。有觉有观。离生喜乐。具足初禅。不起诸漏。心善解脱耶。

    比丘答言不也。须深。

    复问。云何。离有觉有观。内净一心。无觉无观。定生喜乐。具足第二禅。不起诸漏。心善解脱耶。

    比丘答言。不也。须深。

    复问。云何。尊者离喜舍心。住正念正智。身心受乐。圣说及舍。具足第三禅。不起诸漏。心善解脱耶。

    答言。不也。须深。

    复问。云何。尊者离苦息乐。忧喜先断。不苦不乐舍。净念一心。具足第四禅。不起诸漏。心善解脱耶。

    答言。不也。须深。

    复问。若复寂静解脱超色．无色。身作证具足住。不起诸漏。心善解脱耶。

    答言。不也。须深。

    须深复问。云何。尊者所说不同。前后相违。云何不得禅定而复记说。

    比丘答言。我是慧解脱也。

    作是说已。众多比丘各从座起而去。

    尔时。须深知众多比丘去已。作是思惟。此诸尊者所说不同。前后相违。言不得正受。而复记说自知作证。作是思惟已。往诣佛所。稽首礼足。退住一面。白佛言。世尊。彼众多比丘于我面前记说。我生已尽。梵行已立。所作已作。自知不受后有。我即问彼尊者。得离欲．恶不善法。乃至身作证。不起诸漏。心善解脱耶。彼答我言。不也。须深。我即问言。所说不同。前后相违。言不入正受。而复记说。自知作证。彼答我言。得慧解脱。作此说已。各从座起而去。我今问世尊。云何彼所说不同。前后相违。不得正受。而复说言。自知作证。

    佛告须深。彼先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸住。离于我见。不起诸漏。心善解脱。

    须深白佛。我今不知先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸住。离于我见。不起诸漏。心善解脱。

    佛告须深。不问汝知不知。且自先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸住。离于我见。心善解脱。

    须深白佛。唯愿世尊为我说法。令我得知法住智。得见法住智。

    佛告须深。我今问汝。随意答我。须深。于意云何。有生故有老死。不离生有老死耶。

    须深答曰。如是。世尊。

    有生故有老死。不离生有老死。如是生．有．取．爱．受．触．六入处．名色．识．行．无明。有无明故有行。不离无明而有行耶。

    须深白佛。如是。世尊。有无明故有行。不离无明而有行。

    佛告须深。无生故无老死。不离生灭而老死灭耶。

    须深白佛言。如是。世尊。无生故无老死。不离生灭而老死灭。

    如是。乃至无无明故无行。不离无明灭而行灭耶。

    须深白佛。如是。世尊。无无明故无行。不离无明灭而行灭。

    佛告须深。作如是知．如是见者。为有离欲．恶不善法。乃至身作证具足住不。

    须深白佛。不也。世尊。

    佛告须深。是名先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸住。离于我见。不起诸漏。心善解脱。

    佛说此经已。尊者须深远尘离垢。得法眼净。

    尔时。须深见法得法。觉法度疑。不由他信。不由他度。于正法中心得无畏。稽首佛足。白佛言。世尊。我今悔过。我于正法中盗密出家。是故悔过。

    佛告须深。云何于正法中盗密出家。

    须深白佛言。世尊。有众多外道来诣我所。语我言。须深当知。我等先为国王．大臣．长者．居士及余世人恭敬供养。而今断绝。悉共供养沙门瞿昙．声闻大众。汝今密往沙门瞿昙．声闻众中出家受法。得彼法已。还来宣说我等。当以彼闻法教化世间。令彼恭敬供养如初。是故。世尊。我于正法．律中盗密出家。今日悔过。唯愿世尊听我悔过。以哀愍故。

    佛告须深。受汝悔过。汝当具说。我昔愚痴．不善．无智。于正法．律盗密出家。今日悔过。自见罪．自知罪。于当来世律仪成就。功德增长。终不退减。所以者何。凡人有罪。自见．自知而悔过者。于当来世律仪成就。功德增长。终不退减。

    佛告须深。今当说譬。其智慧者。以譬得解。譬如国王有防逻者。捉捕盗贼。缚送王所。白言。大王。此人劫盗。愿王处罪。王言。将罪人去。反缚两手。恶声宣令。周遍国中。然后将出城外刑罪人处。遍身四体。劖以百矛。彼典刑者受王教令。送彼罪人。反缚两手。恶声宣唱。周遍城邑。将出城外刑罪人处。遍身四体。劖以百矛。日中。王问。罪人活耶。臣白言。活。王复敕臣。复劖百矛。至日晡时。复劖百矛。彼犹不死。

    佛告须深。彼王治罪。劖以三百矛。彼罪人身宁有完处如手掌不。

    须深白佛。无也。世尊。

    复问须深。时彼罪人。劖以三百矛因缘。受苦极苦剧不。

    须深白佛。极苦。世尊。若劖以一矛。苦痛难堪。况三百矛。当可堪忍。

    佛告须深。此尚可耳。若于正法．律盗密出家。盗受持法。为人宣说。当受苦痛倍过于彼。

    佛说是法时。外道须深漏尽意解。佛说此经已。尊者须深闻佛所说。欢喜奉行。


348.十力经

《杂阿含经·348.十力经》

    （三四八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。如来成就十种力。得四无畏。知先佛住处。能转梵轮。于大众中震师子吼言。此有故彼有。此起故彼起。谓缘无明行。广说乃至纯大苦聚集。纯大苦聚灭。诸比丘。此是真实教法显现。断生死流。乃至其人悉善显现。如是真实教法显现。断生死流。足令善男子正信．出家。方便修习。不放逸住。于正法．律精勤苦行。皮筋骨立。血肉枯竭。若其未得所当得者。不舍殷勤精进。方便坚固堪能。所以者何。懈怠苦住。能生种种恶不善法。当来有结。炽然增长。于未来世生．老．病．死。退其大义故。精进乐独住者。不生种种恶不善法。当来有结。炽然苦报。不于未来世增长生．老．病．死。大义满足。得成第一教法之场。所谓大师面前。亲承说法。寂灭涅槃。菩提正向。善逝．正觉。是故。比丘。当观自利．利他．自他俱利。精勤修学。我今出家。不愚不惑。有果有乐。诸所供养衣服．饮食．卧具．汤药者。悉得大果．大福．大利。当如是学。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


349.圣处经

《杂阿含经·349.圣处经》

    （三四九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。善来比丘。善出家．善得己利。旷世时时得生圣处。诸根具足。不愚不痴。不须手语。好说．恶说堪能解义。我今于此世作佛。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。说法寂灭．涅槃．菩提正向．善逝．等正觉。所谓此有故彼有。此起故彼起。谓缘无明行。缘行识。乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭。

    诸比丘。难得之处已得。生于圣处。诸根具足。乃至纯大苦聚集。纯大苦灭。是故。比丘。当如是学。自利．利他．自他俱利。如是出家。不愚不痴。有果有乐。有乐果报。供养衣服．饮食．卧具．汤药者。悉得大果．大福．大利。是故。比丘。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


350.圣弟子经

《杂阿含经·350.圣弟子经》

    （三五○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。多闻圣弟子不作是念。何所有故此有。何所起故此起。何所无故此无。何所灭故此灭。然彼多闻圣弟子知所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


351.茂师罗经

《杂阿含经·351.茂师罗经》

    （三五一）

    如是我闻。

    一时。尊者那罗．尊者茂师罗．尊者殊胜．尊者阿难住舍卫国象耳池侧。

    尔时。尊者那罗语尊者茂师罗言。有异信．异欲．异闻．异行觉想．异见审谛忍。有如是正自觉知见生。所谓生故有老死。不离生有老死耶。尊者茂师罗言。有异信．异欲．异闻．异行觉想．异见审谛忍。有如是正自觉知见生。所谓有生故有老死。不异生有老死。如是说有。

    尊者茂师罗。有异信。乃至异忍。得自觉知见生。所谓有灭．寂灭．涅槃耶。

    尊者茂师罗答言。有异信。乃至异忍。得自觉知见生。所谓有灭．寂灭．涅槃。

    复问。尊者茂师罗。有灭则寂灭．涅槃。说者汝今便是阿罗汉。诸漏尽耶。

    尊者茂师罗默然不答。第二．第三问亦默然不答。

    尔时。尊者殊胜语尊者茂师罗。汝今且止。我当为汝答尊者那罗。

    尊者茂师罗言。我今且止。汝为我答。

    尔时。尊者殊胜语尊者那罗。有异信。乃至异忍。得自觉知见生。所谓有灭则寂灭．涅槃。

    时。尊者那罗问尊者殊胜言。有异信。乃至异忍。得自觉知见生。所谓有灭则寂灭．涅槃者。汝今便是漏尽阿罗汉耶。

    尊者殊胜言。我说有灭则寂灭．涅槃。而非漏尽阿罗汉也。

    尊者那罗言。所说不同。前后相违。如尊者所说。有灭则寂灭．涅槃。而复言非漏尽阿罗汉耶。

    尊者殊胜语尊者那罗言。今当说譬。夫智者以譬得解。如旷野路边有井。无绳无罐。得取其水。时。有行人。热渴所逼。绕井求觅。无绳无罐。谛观井水。如实知见。而不触身。如是。我说有灭则寂灭．涅槃。而自不得漏尽阿罗汉。

    尔时。尊者阿难语尊者那罗言。彼尊者殊胜所说。汝复云何。

    尊者那罗语尊者阿难言。尊者殊胜善说真实。知复何言。

    时。彼正士各各说已。从座起去。


352.沙门婆罗门经

《杂阿含经·352.沙门婆罗门经》

    （三五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若诸沙门．婆罗门于法不如实知。法集．法灭．法灭道迹不如实知。彼非沙门沙门数。非婆罗门婆罗门数。彼亦非沙门义．婆罗门义。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    云何法不如实知。云何法集不如实知。云何法灭不如实知。云何法灭道迹不如实知。谓于老死法不如实知。老死集．老死灭．老死灭道迹不如实知。如是生．有．取．爱．受．触．六入处不如实知。六入处集．六入处灭．六入处灭道迹不如实知。如是诸法不如实知。法集．法灭．法灭道迹不如实知。

    若诸沙门．婆罗门于法如实知。法集．法灭．法灭道迹如实知。当知是沙门．婆罗门。沙门之沙门数．婆罗门之婆罗门数。彼以沙门义．婆罗门义。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    何等法如实知。何等法集．法灭．法灭道迹如实知。谓老死法如实知。老死集．老死灭．老死灭道迹如实知。如是生．有．取．爱．受．触．六入处如实知。六入处集．六入处灭．六入处灭道迹如实知。如是诸法如实知。法集．法灭．法灭道迹如实知。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


353.沙门婆罗门经

《杂阿含经·353.沙门婆罗门经》

    （三五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若沙门．婆罗门于法不如实知。法集．法灭．法灭道迹不如实知。当知是沙门．婆罗门。非沙门之沙门数。非婆罗门之婆罗门数。彼亦非沙门义．非婆罗门义。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    何等法不如实知。何等法集．法灭．法灭道迹不如实知。谓六入处法不如实知。六入处集．六入处灭．六入处灭道迹不如实知。而于触如实知者。无有是处。触集．触灭．触灭道迹如实知者。无有是处。如是受．爱．取．有．生．老．死如实知者。无有是处。

    若沙门．婆罗门于六入处如实知。六入处集．六入处灭．六入处灭道迹如实知者。于触如实知。斯有是处。如是受．爱．取．有．生．老．死如实知者。斯有是处。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


354.沙门婆罗门经

《杂阿含经·354.沙门婆罗门经》

    （三五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若诸沙门．婆罗门于六入处不如实知。而欲超度触者。无有是处。触集．触灭．触灭道迹超度者。无有是处。如是超度受．爱．取．有．生．老．死者。无有是处。超度老死集．老死灭．老死灭道迹者。无有是处。若沙门．婆罗门于六入处如实知。六入处集．六入处灭．六入处灭道迹如实知。而超度触者。斯有是处。如是超度受．爱．取．有．生．老．死者。斯有是处。乃至超度老死灭道迹者。斯有是处。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如老死。乃至六入处三经。

    如是老死。乃至行三经。亦如是说。


355.老死经

《杂阿含经·355.老死经》

    （三五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当觉知老死。觉知老死集．老死灭．老死灭道迹。如是。乃至当觉知行．行集．行灭．行灭道迹。

    云何当觉知老死。觉知缘生故有老死。如是老死觉知。云何老死集。生集是老死集。如是老死集觉知。云何老死灭觉知。谓生灭是老死灭。如是老死灭觉知。云何老死灭道迹觉知。谓八圣道是老死灭道迹。如是老死灭道迹觉知。乃至云何行觉知。谓三行。身行．口行．意行。如是行觉知。云何行集觉知。谓无明集是行集。如是行集觉知。云何行灭觉知。无明灭是行灭。如是行灭觉知。云何行灭道迹觉知。谓八圣道是行灭道迹。如是行灭道迹觉知。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


356.种智经

《杂阿含经·356.种智经》

    （三五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四十四种智。谛听。善思。当为汝说。何等为四十四种智。谓老死智．老死集智．老死灭智．老死灭道迹智。如是生．有．取．爱．受．触．六入处．名色．识．行智。行集智．行灭智．行灭道迹智。是名四十四种智。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


357.无明增经

《杂阿含经·357.无明增经》

    （三五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七十七种智。谛听。善思。当为汝说。云何七十七种智。生缘老死智。非余生缘老死智。过去生缘老死智。非余过去生缘老死智。未来生缘老死智。非余未来生缘老死智。及法住智。无常．有为．心所缘生．尽法．变易法．离欲法．灭法断知智。如是生．有．取．爱．受．触．六入处．名色．识．行．无明缘行智。非余无明缘行智。过去无明缘行智。非余过去无明缘行智。未来无明缘行智。非余未来无明缘行智。及法住智。无常．有为．心所缘生．尽法．变易法．无欲法．灭法断智。是名七十七种智。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


358.无明增经

《杂阿含经·358.无明增经》

    （三五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有增法．减法。谛听。善思。当为汝说。云何增法。所谓此有故彼有。此起故彼起。谓缘无明行。缘行识。乃至纯大苦聚集。是名增法。云何减法。谓此无故彼无。此灭故彼灭。所谓无明灭则行灭。乃至纯大苦聚灭。是名减法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如增法．减法。如是生法．变易法．集法．灭法如上说。

    如当说三经。有应当知三经如上说。


359.思量经

《杂阿含经·359.思量经》

    （三五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若思量．若妄想生。彼使攀缘识住。有攀缘识住故。有未来世生．老．病．死．忧．悲．恼．苦。如是纯大苦聚集。若不思量．不妄想。无使无攀缘识住。无攀缘识住故。于未来世生．老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


360.思量经

《杂阿含经·360.思量经》

    （三六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若思量．若妄想者。则有使攀缘识住。有攀缘识住故。入于名色。入名色故。有未来世生．老．病．死．忧．悲．恼．苦。如是纯大苦聚集。若不思量．无妄想。无使无攀缘识住。无攀缘识住故。不入名色。不入名色故。生．老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


361.思量经

《杂阿含经·361.思量经》

    （三六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有思量．有妄想。则有使攀缘识住。有攀缘识住故。入于名色。入名色故。则有往来。有往来故。则有生死。有生死故。则有未来世生．老．病．死．忧．悲．恼．苦。如是纯大苦聚集。若不思量．无妄想。无使无攀缘识住。无攀缘识住故。不入名色。不入名色故。则无往来。无往来故。则无生死。无生死故。于未来世生．老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


362.多闻弟子经

《杂阿含经·362.多闻弟子经》

    （三六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有多闻比丘。云何如来施设多闻比丘。

    诸比丘白佛。世尊是法根．法眼．法依。唯愿为说多闻比丘。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。诸比丘。若有比丘闻老．病．死。生厌．离欲．灭尽法。是名多闻比丘。如是生．有．取．爱．受．触．六入处．名色．识．行。生厌．离欲．灭尽法。是名多闻比丘。是名如来所施设多闻比丘。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


363.说法比丘经

《杂阿含经·363.说法比丘经》

    （三六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。所谓说法比丘。云何说法比丘。云何如来施设说法比丘。

    诸比丘白佛。世尊是法根．法眼．法依。唯愿为说说法比丘。诸比丘闻已。当受奉行。

    佛告诸比丘。若有比丘说老．病．死。生厌．离欲．灭尽法。是名说法比丘。如是说生．有．取．爱．受．触．六入处．名色．识．行。是生厌．离欲．灭尽法。是名说法比丘。诸比丘。是名如来施设说法比丘。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


364.说法经

《杂阿含经·364.说法经》

    （三六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。谓法次法向。诸比丘。云何名为法次法向。

    诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿为说。诸比丘闻已。当受奉行。

    佛告诸比丘。若比丘于老．病．死。生厌．离欲．灭尽向。是名法次法向。如是生。乃至行。生厌．离欲．灭尽向。是名法次法向。诸比丘。是名如来施设法次法向。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


365.第三六五经

《杂阿含经·365.第三六五经》

    （三六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。谓见法般涅槃。云何如来说见法般涅槃。

    诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿为说见法般涅槃。诸比丘闻已。当受奉行。云何比丘得见法般涅槃。

    佛告比丘。谛听。善思。当为汝说。若有比丘于老．病．死。厌．离欲．灭尽。不起诸漏。心善解脱。是名比丘得见法般涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


366.毗婆尸经

《杂阿含经·366.毗婆尸经》

    （三六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。毗婆尸佛未成正觉时。独一静处。专精禅思。作如是念。一切世间皆入生死。自生自熟。自灭自没。而彼众生于老死之上出世间道不如实知。即自观察。何缘有此老死。如是正思惟观察。得如实无间等起知。有生故有此老死。缘生故有老死。复正思惟。何缘故有此生。寻复正思惟。无间等起知。缘有故有生。寻复正思惟。何缘故有有。寻复正思惟。如实无间等起知。有取故有有。寻复正思惟。何缘故有取。寻复正思惟。如实无间等起观察。取法味着顾念。缘触爱所增长。当知缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．恼．苦。如是纯大苦聚集。譬如缘油炷而然灯。彼时时增油治炷。彼灯常明。炽然不息。如前来叹譬．城譬广说。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。皆如是说。


367.修习经

《杂阿含经·367.修习经》

    （三六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当勤方便修习禅思。内寂其心。所以者何。比丘禅思。内寂其心。精勤方便者。如是如实显现。云何如实显现。老死如实显现。老死集．老死灭．老死灭道迹如实显现。生．有．取．爱．受．触．六入处．名色．识．行如实显现。行集．行灭．行灭道迹如实显现。此诸法无常．有为．有漏如实显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


368.三摩提经

《杂阿含经·368.三摩提经》

    （三六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修无量三摩提。专精系念。修无量三摩提。专精系念已。如是如实显现。云何如实显现。谓老死如实显现。乃至行如实显现。此诸法无常．有为．有漏。如是如实显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


369.十二因缘经

《杂阿含经·369.十二因缘经》

    （三六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。昔者毗婆尸佛未成正觉时。住菩提所。不久成佛。诣菩提树下。敷草为座。结跏趺坐。端坐正念。一坐七日。于十二缘起逆顺观察。所谓此有故彼有。此起故彼起。缘无明行。乃至缘生有老死。及纯大苦聚集。纯大苦聚灭。彼毗婆尸佛正坐七日已。从三昧觉。说此偈言。

    如此诸法生　　梵志勤思禅
    永离诸疑惑　　知因缘生法
    若知因生苦　　知诸受灭尽
    知因缘法尽　　则知有漏尽
    如此诸法生　　梵志勤思禅
    永离诸疑惑　　知有因生苦
    如此诸法生　　梵志勤思禅
    永离诸疑惑　　知诸受灭尽
    如此诸法生　　梵志勤思禅
    永离诸疑惑　　知因缘法尽
    如此诸法生　　梵志勤思禅
    永离诸疑惑　　知尽诸有漏
    如此诸法生　　梵志勤思禅
    普照诸世间　　如日住虚空
    破坏诸魔军　　觉诸结解脱

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。亦如是说。


370.十二因缘经

《杂阿含经·370.十二因缘经》

    （三七○）

    如是我闻。

    一时。佛住郁毗罗尼连禅河侧大菩提所。不久当成正觉。往诣菩提树下。敷草为座。结跏趺坐。正身正念。如前广说。


371.食经

《杂阿含经·371.食经》

    （三七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。谓一．粗抟食。二．细触食。三．意思食。四．识食。

    此四食何因．何集．何生．何触。谓此诸食爱因．爱集．爱生．爱触。此爱何因．何集．何生．何触。谓爱受因．受集．受生．受触。此受何因．何集．何生．何触。谓受触因．触集．触生．触触。此触何因．何集．何生．何触。谓触六入处因．六入处集．六入处生．六入处触。六入处集是触集。触集是受集。受集是爱集。爱集是食集。食集故未来世生．老．病．死．忧．悲．恼．苦集。如是纯大苦聚集。

    如是六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则食灭。食灭故于未来世生．老．病．死．忧．悲．恼．苦灭。如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


372.颇求那经

《杂阿含经·372.颇求那经》

    （三七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一．粗抟食。二．细触食。三．意思食。四．识食。

    时。有比丘名曰颇求那。住佛后扇佛。白佛言。世尊。谁食此识。

    佛告颇求那。我不言有食识者。我若言有食识者。汝应作是问。我说识是食。汝应问言。何因缘故有识食。我则答言。能招未来有。令相续生。有有故有六入处。六入处缘触。

    颇求那复问。为谁触。

    佛告颇求那。我不言有触者。我若言有触者。汝应作是问。为谁触。汝应如是问。何因缘故生触。我应如是答。六入处缘触。触缘受。

    复问。为谁受。

    佛告颇求那。我不说有受者。我若言有受者。汝应问。为谁受。汝应问言。何因缘故有受。我应如是答。触缘故有受。受缘爱。

    复问。世尊。为谁爱。

    佛告颇求那。我不说有爱者。我若说言有爱者。汝应作是问。为谁爱。汝应问言。何缘故有爱。我应如是答。缘受故有爱。爱缘取。

    复问。世尊。为谁取。

    佛告颇求那。我不说言有取者。我若说言有取者。汝应问言。为谁取。汝应问言。何缘故有取。我应答言。爱缘故有取。取缘有。

    复问。世尊。为谁有。

    佛告颇求那。我不说有有者。我若说有有者。汝应问言。为谁有。汝今应问。何缘故有有。我应答言。缘取故有有。能招当来有触生是名有。有六入处。六入处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼．苦。如是纯大苦聚集。谓六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼．苦灭。如是纯大苦聚集灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


373.子肉经

《杂阿含经·373.子肉经》

    （三七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。云何为四。谓一．粗抟食。二．细触食。三．意思食。四．识食。

    云何比丘观察抟食。譬如有夫妇二人。唯有一子。爱念将养。欲度旷野险道难处。粮食乏尽。饥饿困极。计无济理。作是议言。正有一子。极所爱念。若食其肉。可得度难。莫令在此三人俱死。作是计已。即杀其子。含悲垂泪。强食其肉。得度旷野。云何。比丘。彼人夫妇共食子肉。宁取其味。贪嗜美乐与不。

    答曰。不也。世尊。

    复问。比丘。彼强食其肉。为度旷野险道与不。

    答言。如是。世尊。

    佛告比丘。凡食抟食。当如是观。如是观者。抟食断知。抟食断知已。于五欲功德贪爱则断。五欲功德贪爱断者。我不见彼多闻圣弟子于五欲功德上有一结使而不断者。有一结系故。则还生此世。

    云何比丘观察触食。譬如有牛。生剥其皮。在在处处。诸虫唼食。沙土坌尘。草木针刺。若依于地。地虫所食。若依于水。水虫所食。若依空中。飞虫所食。卧起常有苦毒此身。如是。比丘。于彼触食。当如是观。如是观者。触食断知。触食断知者。三受则断。三受断者。多闻圣弟子于上无所复作。所作已作故。

    云何比丘观察意思食。譬如聚落城邑边有火起。无烟无炎。时有士夫聪明黠慧。背苦向乐。厌死乐生。作如是念。彼有大火。无烟无炎。行来当避。莫令堕中。必死无疑。作是思惟。常生思愿。舍远而去。观意思食。亦复如是。如是观者。意思食断。意思食断者。三爱则断。三爱断者。彼多闻圣弟子于上更无所作。所作已作故。

    诸比丘。云何观察识食。譬如国王。有防逻者。捉捕劫盗。缚送王所如前须深经广说。以彼因缘。受三百矛苦觉。昼夜苦痛。观察识食。亦复如是。如是观者。识食断知。识食断知者。名色断知。名色断知者。多闻圣弟子于上更无所作。所作已作故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


374.有食经

《杂阿含经·374.有食经》

    （三七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。

    若比丘于此四食有喜有贪。则识住增长。识住增长故。入于名色。入名色故。诸行增长。行增长故。当来有增长。当来有增长故。生．老．病．死．忧．悲．恼．苦集。如是纯大苦聚集。

    若于四食无贪无喜。无贪无喜故。识不住．不增长。识不住．不增长故。不入名色。不入名色故。行不增长。行不增长故。当来有不生不长。当来有不生长故。于未来世生．老．病．死．忧．悲．恼．苦不起。如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


375.有贪经

《杂阿含经·375.有贪经》

    （三七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。诸比丘。于此四食有贪有喜。则有忧悲．有尘垢。若于四食无贪无喜。则无忧悲。亦无尘垢。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


376.有贪经

《杂阿含经·376.有贪经》

    （三七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。

    诸比丘。于此四食有贪有喜。识住增长。乃至纯大苦聚集。譬如楼阁宫殿。北西长广。东西牕牖。日出东方。光照西壁。如是。比丘。于此四食有贪有喜。如前广说。乃至纯大苦聚集。

    若于四食无贪无喜。如前广说。乃至纯大苦聚灭。譬如。比丘。楼阁宫殿。北西长广。东西牕牖。日出东方。应照何所。

    比丘白佛言。应照西壁。

    佛告比丘。若无西壁。应何所照。

    比丘白佛言。应照虚空。无所攀缘。

    如是。比丘。于此四食无贪无喜。识无所住。乃至如是纯大苦聚灭。佛说此经已。诸比丘闻佛所说。欢喜奉行。


377.有贪经

《杂阿含经·377.有贪经》

    （三七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。诸比丘。于此四食有贪有喜。识住增长。乃至纯大苦聚集。譬如。比丘。楼阁宫殿。北西长广。东西牕牖。日出东方。应照何所。

    比丘白佛言。应照西壁。

    佛告比丘。如是。四食有贪有喜。识住增长。乃至如是大苦聚集。若于四食无贪无喜。亦无识住增长。乃至如是纯大苦聚灭。譬如。比丘。画师．画师弟子集种种彩色。欲妆画虚空。宁能画不。

    比丘白佛。不能。世尊。所以者何。彼虚空者。非色．无对．不可见。

    如是。比丘。于此四食无贪无喜。亦无识住增长。乃至如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


378.有贪经

《杂阿含经·378.有贪经》

    （三七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。诸比丘。于此四食有贪有喜。识住增长。乃至纯大苦聚集。譬如。比丘。画师．若画师弟子集种种彩。欲妆画于色。作种种像。诸比丘。于意云何。彼画师．画师弟子宁能妆于色不。

    比丘白佛。如是。世尊。能妆画色。

    佛告比丘。于此四食有贪有喜。识住增长。乃至如是纯大苦聚集。诸比丘。若于四食无贪无喜。无有识住增长。乃至如是纯大苦聚灭。比丘。譬如画师．画师弟子集种种彩。欲离于色有所妆画。作种种像。宁能画不。

    比丘白佛。不能。世尊。

    如是。比丘。若于四食无贪无喜。无有识住增长。乃至如是纯大苦聚灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


379.转法轮经

《杂阿含经·379.转法轮经》

    （三七九）

    如是我闻。

    一时。佛住波罗奈国鹿野苑中仙人住处。

    尔时。世尊告五比丘。此苦圣谛。本所未曾闻法。当正思惟。时。生眼．智．明．觉。此苦集．此苦灭．此苦灭道迹圣谛。本所未曾闻法。当正思惟。时。生眼．智．明．觉。

    复次。苦圣谛智当复知。本所未闻法。当正思惟。时。生眼．智．明．觉。苦集圣谛已知当断。本所未曾闻法。当正思惟。时。生眼．智．明．觉。

    复次。苦集灭。此苦灭圣谛已知当作证。本所未闻法。当正思惟。时。生眼．智．明．觉。复以此苦灭道迹圣谛已知当修。本所未曾闻法。当正思惟。时。生眼．智．明．觉。

    复次。比丘。此苦圣谛已知。知已出。所未闻法。当正思惟。时。生眼．智．明．觉。复次。此苦集圣谛已知。已断出。所未闻法。当正思惟。时。生眼．智．明．觉。

    复次。苦灭圣谛已知．已作证出。所未闻法。当正思惟。时。生眼．智．明．觉。复次。苦灭道迹圣谛已知．已修出。所未曾闻法。当正思惟。时。生眼．智．明．觉。

    诸比丘。我于此四圣谛三转十二行不生眼．智．明．觉者。我终不得于诸天．魔．梵．沙门．婆罗门闻法众中。为解脱．为出．为离。亦不自证得阿耨多罗三藐三菩提。我已于四圣谛三转十二行生眼．智．明．觉。故于诸天．魔．梵．沙门．婆罗门闻法众中。得出．得脱。自证得成阿耨多罗三藐三菩提。

    尔时。世尊说是法时。尊者憍陈如及八万诸天远尘离垢。得法眼净。

    尔时。世尊告尊者憍陈如。知法未。

    憍陈如白佛。已知。世尊。

    复告尊者憍陈如。知法未。

    拘邻白佛。已知。善逝。

    尊者拘邻已知法故。是故名阿若拘邻。

    尊者阿若拘邻知法已。地神举声唱言。诸仁者。世尊于波罗奈国仙人住处鹿野苑中三转十二行法轮。诸沙门．婆罗门．诸天．魔．梵所未曾转。多所饶益。多所安乐。哀愍世间。以义饶益。利安天人。增益诸天众。减损阿修罗众。

    地神唱已。闻虚空神天．四天王天．三十三天．炎摩天．兜率陀天．化乐天．他化自在天展转传唱。须臾之间。闻于梵天身。梵天乘声唱言。诸仁者。世尊于波罗奈国仙人住处鹿野苑中三转十二行法轮。诸沙门．婆罗门．诸天．魔．梵。及世间闻法未所曾转。多所饶益。多所安乐。以义饶益诸天世人。增益诸天众。减损阿修罗众。世尊于波罗奈国仙人住处鹿野苑中转法轮。是故此经名转法轮经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


380.四谛经

《杂阿含经·380.四谛经》

    （三八○）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


381.四谛经

《杂阿含经·381.四谛经》

    （三八一）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于此四圣谛未无间等者。当修无间等。起增上欲。方便堪能。正念正知应当觉。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


382.当知经

《杂阿含经·382.当知经》

    （三八二）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛当知．当解。于苦集圣谛当知．当断。于苦灭圣谛当知．当证。于苦灭道迹圣谛当知．当修。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


383.已知经

《杂阿含经·383.已知经》

    （三八三）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘则断爱欲缚。去诸结。于慢无间等究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


384.漏尽经

《杂阿含经·384.漏尽经》

    （三八四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智善解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


385.边际经

《杂阿含经·385.边际经》

    （三八五）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘边际．究竟边际．离垢边际。梵行已终。纯一清白。名为上士。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


386.贤圣经

《杂阿含经·386.贤圣经》

    （三八六）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘无有关键。平治城堑。度诸险难。解脱结缚。名为贤圣。建立圣幢。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


387.贤圣经

《杂阿含经·387.贤圣经》

    （三八七）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘无有关键。平治城堑。度诸峻难。名为贤圣。建立圣幢。诸比丘。云何无有关键。谓五下分结已断．已知。是名离关键。云何平治城堑。无明谓之深堑。彼得断知。是名平治城堑。云何度诸险难。谓无际生死。究竟苦边。是名度诸险难。云何解脱结缚。谓爱已断．已知。云何建立圣幢。谓我慢已断．已知。是名建立圣幢。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


388.五支六分经

《杂阿含经·388.五支六分经》

    （三八八）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。是名比丘断五支。成六分。守护于一。依倚于四。舍除诸谛。离四衢。证诸觉想。自身所作。心善解脱。慧善解脱。纯一清白。名为上士。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


389.良医经

《杂阿含经·389.良医经》

    （三八九）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。有四法成就。名曰大医王者。所应王之具．王之分。何等为四。一者善知病。二者善知病源。三者善知病对治。四者善知治病已。当来更不动发。云何名良医善知病。谓良医善知如是如是种种病。是名良医善知病。云何良医善知病源。谓良医善知此病因风起．癖阴起．涎唾起．众冷起．因现事起．时节起。是名良医善知病源。云何良医善知病对治。谓良医善知种种病。应涂药．应吐．应下．应灌鼻．应熏．应取汗。如是比种种对治。是名良医善知对治。云何良医善知治病已。于未来世永不动发。谓良医善治种种病。令究竟除。于未来世永不复起。是名良医善知治病。更不动发。

    如来．应．等正觉为大医王。成就四德。疗众生病。亦复如是。云何为四。谓如来知此是苦圣谛如实知．此是苦集圣谛如实知．此是苦灭圣谛如实知．此是苦灭道迹圣谛如实知。诸比丘。彼世间良医于生根本对治不如实知。老．病．死．忧．悲．恼．苦根本对治不如实知。如来．应．等正觉为大医王。于生根本知对治如实知。于老．病．死．忧．悲．恼．苦根本对治如实知。是故如来．应．等正觉名大医王。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


390.沙门婆罗门经

《杂阿含经·390.沙门婆罗门经》

    （三九○）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。若诸沙门．婆罗门于此苦圣谛不如实知。此苦集圣谛不如实知。此苦灭圣谛不如实知。此苦灭道迹圣谛不如实知。此非沙门之沙门。非婆罗门之婆罗门。彼亦不于沙门义．婆罗门义见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    若沙门．婆罗门于此苦圣谛如实知。此苦集圣谛如实知。此苦灭圣谛如实知。此苦灭道迹圣谛如实知。当知是沙门．婆罗门。沙门之沙门．婆罗门之婆罗门。于沙门义．婆罗门义见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。是故。比丘。于四圣谛无间等当起增上欲。精勤堪能。方便修学。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


391.沙门婆罗门经

《杂阿含经·391.沙门婆罗门经》

    （三九一）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    广说如上。差别者。于四圣谛不如实知。当知是沙门．婆罗门。非沙门数．非婆罗门数。于四圣谛如实知者。是沙门数．是婆罗门数。乃至。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


392.如实知经

《杂阿含经·392.如实知经》

    （三九二）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。若沙门．婆罗门于苦圣谛不如实知。苦集圣谛不如实知。苦灭圣谛不如实知。苦灭道迹圣谛不如实知。当知是沙门．婆罗门不得脱苦。若沙门．婆罗门于苦圣谛如实知。于苦集圣谛如实知。于苦灭圣谛如实知。于苦灭道迹圣谛如实知。当知是沙门．婆罗门解脱于苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如于苦不解脱．解脱。如是舍恶趣不解脱．解脱。堪能舍戒退减。不舍戒退减。能自说得过人法自证。不能自说得过人法作证。能于此外求良福田。不能于此外求良福田。

    能于此外求大师。不能于此外求大师。不能越苦。堪能越苦。不堪能脱苦。堪能脱苦。

    如是上诸经重说悉继以偈。

    若不知苦者　　及彼众苦因
    一切诸苦法　　寂灭永无余
    若不知道迹　　能思一切苦
    心解脱于苦　　慧解脱亦然
    不能越众苦　　令苦究竟脱
    若如实知苦　　亦知众苦因
    及一切诸苦　　永灭尽无余
    若复如实知　　息苦之道迹
    意解脱具足　　慧解脱亦然
    堪能越众苦　　究竟得解脱

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


393.善男子经

《杂阿含经·393.善男子经》

    （三九三）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。若善男子正信．非家．出家学道。彼一切所应当知四圣谛法。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。是故。比丘。于四圣谛未无间等者。当勤方便。修无间等。如此章句。一切四圣谛经。应当具说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如是知．如是见．如是无间等。悉应当说。又三结尽。得须陀洹。一切当知四圣谛。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是当知．如是当见无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    若三结尽。贪．恚．痴薄。得斯陀含。彼一切皆于四圣谛如实知故。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是当知．如是当见．如是无间等。亦如是说。

    五下分结尽。生般涅槃阿那含。不还此世。彼一切知四圣谛。何等为四。知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说。

    若一切漏尽。无漏心解脱．慧解脱。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。彼一切悉知四圣谛。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说。

    若得辟支佛道证。彼一切知四圣谛故。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说。

    若得无上等正觉。彼一切知四圣谛故。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


394.日月经

《杂阿含经·394.日月经》

    （三九四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。譬如日出。明相先起。如是正尽苦亦有前相起。谓知四圣谛。何等为四。知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如是知。如是见。如是无间等。亦如是说。


395.日月经

《杂阿含经·395.日月经》

    （三九五）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。若日月不出世间者。一切众星亦不出于世间。昼夜．半月．一月．时节．岁数．刻数．须臾。皆悉不现。世间常冥。无有明照。唯有长夜。纯大闇苦现于世间。若如来．应供．等正觉不出世间时。不说苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛现于世间。世间盲冥。无有明照。如是长夜。纯大闇冥现于世间。

    若日月出于世间。众星亦现。昼夜．半月．一月．时节．岁数．刻数．须臾。悉现世间。长夜明照。出于世间。如是。如来．应．等正觉出于世间。说苦圣谛现于世间。苦集圣谛．苦灭圣谛．苦灭道迹圣谛现于世间。不复闇冥。长夜照明。纯一智慧现于世间。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


396.圣弟子经

《杂阿含经·396.圣弟子经》

    （三九六）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。譬如日出。周行空中。坏诸闇冥。光明显照。如是。圣弟子所有集法。一切灭已。离诸尘垢。得法眼生。与无间等。俱三结断。所谓身见．戒取．疑。此三结尽。名须陀洹。不堕恶趣法。必定正觉。趣七有天人往生。作苦边。彼圣弟子中间虽起忧苦。听彼圣弟子离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。不见彼圣弟子有一法不断。能令还生此世者。此则圣弟子得法眼之大义。是故。比丘于此四圣谛未无间等者。当勤方便。起增上欲。精进修学。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


397.佉提罗经

《杂阿含经·397.佉提罗经》

    （三九七）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。当作是说。我于苦圣谛未无间等。苦集圣谛．苦灭圣谛未无间等。而言我当得苦灭道迹圣谛无间等者。此说不应。所以者何。无是处故。

    若苦圣谛．苦集圣谛．苦灭圣谛未无间等。而欲苦灭道迹圣谛无间等者。无有是处。譬如有人言我欲取佉提罗叶。合集作器。盛水持行者。无有是处。所以者何。无是处故。如是言我于苦圣谛．苦集圣谛．苦灭圣谛未无间等。而欲得苦灭道迹圣谛无间等者。无有是处。

    若复有言我当于苦圣谛．苦集圣谛．苦灭圣谛无间等已得。复得苦灭道迹圣谛者。斯则善说。所以者何。有是处故。

    若苦圣谛．苦集圣谛．苦灭圣谛无间等已。而欲苦灭道迹圣谛无间等者。斯有是处。譬如有言我以纯昙摩叶．摩楼迦叶。合集盛水持行者。此则善说。所以者何。有是处故。如是若言我于苦圣谛．苦集圣谛．苦灭圣谛无间等已。而欲苦灭道迹圣谛无间等者。斯则善说。所以者何。有是处故。若于苦圣谛．苦集圣谛．苦灭圣谛无间等已。而欲苦灭道迹圣谛无间等者。斯有是处故。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


398.因陀罗柱经

《杂阿含经·398.因陀罗柱经》

    （三九八）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。如小绵丸．小劫贝华丸。置四衢道头。四方风吹。则随风去向于一方。如是。若沙门．婆罗门于苦圣谛不如实知。于苦集圣谛．于苦灭圣谛．苦灭道迹圣谛不如实知。当知彼沙门．婆罗门常观他面。常随他说。以不如实知故。闻彼所说。趣说而受。当知此人不宿修习智慧故。

    譬如因陀罗柱。铜铁作之。于深入地中。四方猛风不能令动。如是。沙门．婆罗门于苦圣谛如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。当知是沙门．婆罗门不视他面。不随他语。是沙门．婆罗门智慧坚固。本随习故。不随他语。是故。比丘。于四圣谛当勤方便。起增上欲。精进修学。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


399.论处经

《杂阿含经·399.论处经》

    （三九九）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。譬如石柱。长十六肘。八肘入地。四方风吹。不能令动。如是。沙门．婆罗门于苦圣谛如实知。于苦集圣谛。苦灭圣谛。苦灭道迹圣谛如实知。斯等沙门．婆罗门至诸论处。无能屈。其心解脱．慧解脱者。能使余沙门．婆罗门反生忧苦。如是如实知．如实见。皆是先世宿习故。使智慧不可倾动。是故。比丘。于四圣谛当勤方便。起增上欲。精进修学。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


400.烧衣经

《杂阿含经·400.烧衣经》

    （四○○）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。譬如有人火烧头衣。当起增上欲。急救令灭。

    佛告比丘。莫作是说。当置头衣。于四圣谛起增上欲。勤加方便。修无间等。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛未无间等。当勤方便。修无间等。所以者何。比丘。长夜炽然。地狱．畜生．饿鬼。诸比丘。不见极苦。如苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。未无间等者。是比丘当忍苦．乐．忧．悲。于四圣谛勤加精进。方便修习无间等。应当学。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


401.百枪经

《杂阿含经·401.百枪经》

    （四○一）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。譬如士夫年寿百岁。有人语言。士夫若欲闻法。当日日三时受苦。晨朝时受百枪苦。日中．晡时亦复如是。于一日中受三百枪苦。如是日日。至于百岁。然后闻法。得无间等。汝宁能不。

    时。彼士夫为闻法故。悉堪能受。所以者何。人生于世。长夜受苦。有时地狱。有时畜生。有时饿鬼。于三恶道空受众苦。亦不闻法。是故我今为无间等故。不以终身受三百枪为大苦也。是故。比丘。于四圣谛未得无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


402.平等正觉经

《杂阿含经·402.平等正觉经》

    （四○二）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。于四圣谛平等正觉。名为如来．应．等正觉。何等为四。所谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。于此四圣谛平等正觉。名为如来．应．等正觉。是故。诸比丘。于四圣谛未无间者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


403.如实知经

《杂阿含经·403.如实知经》

    （四○三）

    如是我闻。

    一时。佛在摩竭国人间游行。于王舍城波罗利弗是中间竹林聚落。国王于中造福德舍。尔时。世尊与诸大众于中宿止。

    尔时。世尊告诸比丘。我与汝等于四圣谛无知．无见．无随顺觉．无随顺受者。应当长夜驱驰生死。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。我与汝等于四圣谛无知．无见．无随顺觉．无随顺受者。应当长夜驱驰生死。以我及汝于此苦圣谛顺知．顺入。断诸有流。尽诸生死。不受后有。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛顺知．顺入。断诸有流。尽诸生死。不受后有。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。修无间等。

    尔时。世尊即说偈言。

    我常与汝等　　长夜涉生死
    不见圣谛故　　大苦日增长
    若见四圣谛　　断有大海流
    生死永已除　　不复受后有

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


404.申恕林经

《杂阿含经·404.申恕林经》

    （四○四）

    如是我闻。

    一时。佛在摩竭国人间游行。王舍城波罗利弗是中间竹林聚落。大王于中作福德舍。尔时。世尊与诸大众于中止宿。

    尔时。世尊告诸比丘。汝等当行。共至申恕林。

    尔时。世尊与诸大众到申恕林。坐树下。

    尔时。世尊手把树叶。告诸比丘。此手中叶为多耶。大林树叶为多。

    比丘白佛。世尊。手中树叶甚少。彼大林中树叶无量。百千亿万倍。乃至算数譬类不可为比。

    如是。诸比丘。我成等正觉。自所见法。为人定说者。如手中树叶。所以者何。彼法义饶益．法饶益．梵行饶益．明．慧．正觉．向于涅槃。如大林树叶。如我成等正觉。自知正法。所不说者。亦复如是。所以者何。彼法非义饶益。非法饶益。非梵行饶益．明．慧．正觉．正向涅槃故。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


405.孔经

《杂阿含经·405.孔经》

    （四○五）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    尔时。尊者阿难晨朝着衣持钵。入毗舍离城乞食。时。有众多离车童子晨朝从城内出。至精舍门。持弓箭。竞射精舍门孔。箭箭皆入门孔。

    尊者阿难见已。以为奇特。彼诸离车童子能作如是难事。入城乞食。还举衣钵。洗足已。往诣佛所。稽首佛足。退住一面。白佛言。世尊。我今晨朝着衣持钵。入毗舍离城乞食。见有众多离车童子从城内出。至精舍门。竞射门孔。箭箭皆入。我作是念。此甚奇特。诸离车童子能为难事。

    佛告阿难。于意云何。离车童子竞射门孔。箭箭皆入。此为难耶。破一毛为百分。而射一毛分。箭箭悉中。此为难耶。

    阿难白佛。破一毛百分。射一分之毛。箭箭悉中。此则为难。

    佛告阿难。未若于苦圣谛生如实知。此则甚难。如是。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知见。此则甚难。

    尔时。世尊而说偈言。

    一毛为百分　　射一分甚难
    观一一苦阴　　非我难亦然

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


406.盲龟经

《杂阿含经·406.盲龟经》

    （四○六）

    如是我闻。

    一时。佛住猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。譬如大地悉成大海。有一盲龟寿无量劫。百年一出其头。海中有浮木。止有一孔。漂流海浪。随风东西。盲龟百年一出其头。当得遇此孔不。

    阿难白佛。不能。世尊。所以者何。此盲龟若至海东。浮木随风。或至海西。南．北四维围绕亦尔。不必相得。

    佛告阿难。盲龟浮木。虽复差违。或复相得。愚痴凡夫漂流五趣。暂复人身。甚难于彼。所以者何。彼诸众生不行其义．不行法．不行善．不行真实。展转杀害。强者陵弱。造无量恶故。是故。比丘。于四圣谛尚未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


407.思惟经

《杂阿含经·407.思惟经》

    杂因诵第三品之四

    （四○七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。思惟世间而思惟。

    尔时。世尊知诸比丘心之所念。往诣食堂。敷座而坐。告诸比丘。汝等比丘慎莫思惟世间思惟。所以者何。世间思惟非义饶益。非法饶益。非梵行饶益。非智．非觉。不顺涅槃。汝等当正思惟。此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。所以者何。如此思惟则义饶益．法饶益．梵行饶益。正智．正觉．正向涅槃。

    过去世时。有一士夫出王舍城。于拘絺罗池侧正坐。思惟世间思惟。当思惟时。见四种军。象军．马军．车军．步军。无量无数。皆悉入于一藕孔中。见已。作是念。我狂失性。世间所无。而今见之。尔时。去池不远。更有大众一处聚集。时。彼士夫诣大众所语言。诸人。我今发狂。我今失性。世间所无。而我今见。如上广说。时。彼大众皆谓士夫狂发失性。世间所无。而彼见之。

    佛告比丘。然彼士夫非狂失性。所见真实。所以者何。尔时。去拘絺罗池不远。有诸天阿修罗兴四种军。战于空中。时。诸天得胜。阿修罗军败。退入彼池一藕孔中。是故。比丘。汝等慎莫思惟世间。所以者何。世间思惟非义饶益。非法饶益。非梵行饶益。非智．非觉。非正向涅槃。当思惟四圣谛。何等为四。苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


408.思惟经

《杂阿含经·408.思惟经》

    （四○八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有众多比丘集于食堂。作如是论。或谓世间有常。或谓世间无常．世间有常无常．世间非有常非无常。世间有边．世间无边．世间有边无边．世间非有边非无边。是命是身．命异身异。如来死后有．如来死后无．如来死后有无．如来死后非有非无。

    尔时。世尊一处坐禅。以天耳闻诸比丘集于食堂论议之声。闻已。往诣食堂。于大众前敷座而坐。告诸比丘。汝等比丘众多聚集。何所言说。

    时。诸比丘白佛言。世尊。我等众多比丘集此食堂。作如是论。或说有常。或说无常。如上广说。

    佛告比丘。汝等莫作如是论议。所以者何。如此论者。非义饶益。非法饶益。非梵行饶益。非智．非正觉。非正向涅槃。汝等比丘应如是论议。此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。所以者何。如是论议。是义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。是故。比丘。于四圣谛未无间等。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


409.觉经

《杂阿含经·409.觉经》

    （四○九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。有众多比丘集于食堂。或有贪觉觉者。或瞋觉觉者。或害觉觉者。

    尔时。世尊知诸比丘心之所念。往诣食堂。敷坐具于众前坐。告诸比丘。汝等莫起贪觉觉。莫起恚觉觉。莫起害觉觉。所以者何。此诸觉非义饶益。非法饶益。非梵行饶益。非智．非正觉。不向涅槃。汝等当起苦圣谛觉．苦集圣谛觉．苦灭圣谛觉．苦灭道迹圣谛觉。所以者何。此四圣谛觉。义饶益．法饶益．梵行饶益．正智．正觉．向于涅槃。是故。诸比丘。于四圣谛当勤方便。起增上欲。正智正念。精进修学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


410.觉经

《杂阿含经·410.觉经》

    （四一○）

    如是我闻。

    一时。如上广说。差别者。起亲里觉．国土人民觉．不死觉。乃至闻佛所说。欢喜奉行。


411.论说经

《杂阿含经·411.论说经》

    （四一一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论。或论王事．贼事．斗战事．钱财事．衣被事．饮食事．男女事．世间言语事．事业事．诸海中事。

    尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即从座起。往诣食堂。敷坐具于众前坐。告诸比丘。汝等比丘众多聚集。为何所说。

    诸比丘白佛言。世尊。我等于此聚集。或论说王事。如上广说。

    佛告比丘。汝等莫作是论。论说王事。乃至不向涅槃。若论说者。应当论说。此苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。所以者何。此四圣谛以义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


412.争经

《杂阿含经·412.争经》

    （四一二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有众多比丘集于食堂。作如是说。我知法．律。汝等不知我所说成就。我等所说与理合。汝等所说不成就。不与理合。应前说者。则在后说。应后说者。则在前说。而共诤论言。我论是汝等不如。能答者当答。

    尔时。世尊于禅定中。以天耳闻诸比丘诤论之声。如是广说。乃至于四圣谛未无间等者。当勤起方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


413.王力论

《杂阿含经·413.王力论》

    （四一三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论。波斯匿王．频婆娑罗王。何者大力。何者大富。

    尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即从座起。往诣食堂。敷坐具于众前坐。问诸比丘。汝等何所论说。

    时。诸比丘即以上事具白世尊。

    佛告比丘。汝等用说诸王大力．大富为。汝等比丘。莫作是论。所以者何。此非义饶益。非法饶益。非梵行饶益。非智．非正觉。不向涅槃。汝等当说。此苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。所以者何。此四圣谛是义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


414.宿命经

《杂阿含经·414.宿命经》

    （四一四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论。汝等宿命作何等业。为何工巧。以何自活。

    尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即从座起。往诣食堂。敷坐具于众前坐。问诸比丘。汝说何等。

    时。诸比丘以上所说具白世尊。

    佛告比丘。汝等比丘。莫作是说。宿命所作。所以者何。此非义饶益。非法饶益。非梵行饶益。非智．非正觉。不向涅槃。汝等比丘。当共论说。此苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。所以者何。此义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。是故。比丘。依于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


415.檀越经

《杂阿含经·415.檀越经》

    （四一五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论说。某甲檀越作粗疏食。我等食已。无味无力。我等不如舍彼粗食。而行乞食。所以者何。比丘乞食时得好食。又见好色。时闻好声。多人所识。亦得衣被．卧具．医药。

    尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即诣食堂。如是广说。乃至正向涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


416.受持经

《杂阿含经·416.受持经》

    （四一六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。汝等持我所说四圣谛不。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛。唯然。世尊所说四圣谛。我悉受持。

    佛告比丘。汝云何受持四圣谛。

    比丘白佛言。世尊说言。此是苦圣谛。我即受持。此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。如是。世尊说四圣谛。我即受持。

    佛告比丘。善哉。善哉。我说苦圣谛。汝真实受持。我说苦集圣谛．苦灭圣谛．苦灭道迹圣谛。汝真实受持。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


417.如如经

《杂阿含经·417.如如经》

    （四一七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。汝等持我所说四圣谛不。

    时。有比丘从座起。整衣服。偏袒右肩。为佛作礼。合掌白佛。唯然。世尊所说四圣谛。我悉受持。

    佛告比丘。汝云何持我所说四圣谛。

    比丘白佛言。世尊说苦圣谛。我悉受持。如如．不离如．不异如。真．实．审谛．不颠倒。是圣所谛。是名苦圣谛。世尊说苦集圣谛．苦灭圣谛．苦灭道迹圣谛。如如．不离如．不异如。真．实．审谛．不颠倒。是圣所谛。是为世尊说四圣谛。我悉受持。

    佛告比丘。善哉。善哉。汝真实持我所说四圣谛。如如．不离如．不异如。真．实．审谛．不颠倒。是名比丘真实持我四圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


418.受持经

《杂阿含经·418.受持经》

    （四一八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。汝持我所说四圣谛不。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。唯然。世尊所说四圣谛。我悉持之。云何四谛。世尊说苦圣谛。我悉持之。苦集圣谛．苦灭圣谛．苦灭道迹圣谛。我悉持之。

    佛告彼比丘。善哉。善哉。如我所说四圣谛。汝悉持之。诸比丘。若沙门．婆罗门作如是说。如沙门瞿昙所说苦圣谛。我当舍。更立苦圣谛者。但有言数。问已不知。增其疑惑。以非其境界故。苦集圣谛．苦灭圣谛．苦灭道迹圣谛。我今当舍。更立余四圣谛者。彼但有言数。问已不知。增其疑惑。以非其境界故。是故比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


419.疑经

《杂阿含经·419.疑经》

    （四一九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若比丘于佛有疑者。则于苦圣谛有疑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛则有疑惑。若于法．僧有疑者。则于苦圣谛疑惑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛疑惑。若于佛不疑惑者。则于苦圣谛不疑惑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不疑惑。若于法．僧不疑惑者。则于苦圣谛不疑惑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不疑惑。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


420.疑经

《杂阿含经·420.疑经》

    （四二○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若沙门．婆罗门于苦圣谛有疑者。则于佛有疑。于法．僧有疑。若于集．灭．道疑者。则于佛有疑。于法．僧有疑。若于苦圣谛无疑者。则于佛无疑。于法．僧无疑。于集．灭．道圣谛无疑者．则于佛无疑．于法．僧无疑。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


421.深险经

《杂阿含经·421.深险经》

    （四二一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。汝等共行至深险岩。

    诸比丘白佛。唯然。世尊。

    尔时。世尊与诸大众至深险岩。敷座而坐。周匝观察深险岩已。告诸比丘。此岩极大深险。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。世尊。此极深险。然复有一极深险极险于此。甚可怖畏者不。

    佛知其意。即告言。如是。比丘。此极深险。然复有大深险险于此者。甚可怖畏。谓诸沙门．婆罗门于苦圣谛不如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。彼于生本诸行乐着。于老．病．死．忧．悲．恼．苦生本诸行乐着。而作是行。老．病．死．忧．悲．恼．苦行。转增长故。堕于生深险之处。堕于老．病．死．忧．悲．恼．苦深险之处。如是。比丘。此则大深险险于此者。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


422.大热经

《杂阿含经·422.大热经》

    （四二二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。有大热地狱。若众生生于彼中。一向与烔然。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。如世尊说。此则大热。世尊。唯此大热。复有大热过于此者。甚可怖畏。无有过上。

    如是。比丘。此则大热。亦更有大热过于此者。甚可怖畏。无有过上。何等为更有大热。甚可怖畏。过于此者。谓沙门．婆罗门此苦圣谛不如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。如是乃至生．老．病．死．忧．悲．恼．苦。大热炽然。是名比丘大热烧然。甚可怖畏。无有过者。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


423.第四二三经

《杂阿含经·423.第四二三经》

    （四二三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。有大闇地狱。彼诸众生。生彼中者。不见自身分。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。世尊。此则大闇。唯此大闇。复更有余大闇。甚可怖畏。过于此不。

    佛告比丘。如是。更有大闇。甚可怖畏。过于此者。谓沙门．婆罗门于四圣谛不如实知。乃至堕于生．老．病．死．忧．悲．恼．苦大闇之中。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


424.闇冥经

《杂阿含经·424.闇冥经》

    （四二四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。如日游行。照诸世界。乃至千日千月。照千世界．千须弥山．千弗婆提．千阎浮提．千拘耶尼．千郁单越．千四天王．千三十三天．千炎摩天．千兜率天．千化乐天．千他化自在天．千梵天。是名小千世界。此千世界。中间闇冥。日月光照。有大德力。而彼不见。其有众生。生彼中者。不见自身分。

    时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。世尊。如世尊说。是大闇冥。复更有余大闇冥处过于此耶。

    佛告比丘。有大闇冥过于此者。谓沙门．婆罗门于苦圣谛不如实知。乃至堕于生．老．病．死．忧．悲．恼．苦大闇冥中。是名比丘有大闇冥过于世界中间闇冥。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。时诸比丘闻佛所说。欢喜奉行。


425.闇冥经

《杂阿含经·425.闇冥经》

    （四二五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。从小千世界数满至千。是名中千世界。于是中千世界。中间闇冥。如前所说。乃至于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


426.闇冥经

《杂阿含经·426.闇冥经》

    （四二六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。从中千世界数满至千。是名三千大千世界。世界中间闇冥之处。日月游行。普照世界。而彼不见。乃至堕于生．老．病．死．忧．悲．恼．苦大闇冥中。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


427.圣谛.闻思经

《杂阿含经·427.圣谛.闻思经》

    （四二七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。我今当说四圣谛。谛听。谛听。善思念之。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。是名四圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如当说。如是有．如是当知。亦如上说。


428.禅思经

《杂阿含经·428.禅思经》

    （四二八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。当勤禅思。正方便起。内寂其心。所以者何。比丘禅思。内寂其心成就已。如实显现。云何如实显现。谓此苦圣谛如实显现。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


429.三摩提经

《杂阿含经·429.三摩提经》

    （四二九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。当修无量三摩提。专心正念。所以者何。修无量三摩提。专心正念已。如是如实显现。云何如实显现。谓此苦圣谛如实显现。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实显现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


430.杖经

《杂阿含经·430.杖经》

    （四三○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。佛告诸比丘。如人掷杖于虚空中。寻即还堕。或根着地。或腹着地。或头着地。如是。沙门．婆罗门于此苦圣谛不如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。当知是沙门．婆罗门或堕地狱。或堕畜生。或堕饿鬼。是故。比丘。于四圣谛未无间等者。当勤方便。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


431.杖经

《杂阿含经·431.杖经》

    （四三一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。如人掷杖置虚空中。其必还堕。或堕净地。或堕不净地。如是。沙门．婆罗门于苦圣谛不如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。以不如实知故。或生善趣。或生恶趣。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


432.五节轮经

《杂阿含经·432.五节轮经》

    （四三二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。佛告诸比丘。譬如五节相续轮。大力士夫令速旋转。如是。沙门．婆罗门于此苦圣谛不如实知。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。轮回五趣。而速旋转。或堕地狱。或堕畜生。或堕饿鬼。或人．或天。还堕恶道。长夜轮转。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


433.增上说法经

《杂阿含经·433.增上说法经》

    （四三三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。如来．应．等正觉增上说法。谓四圣谛。开示．施设．建立．分别．散说．显现．表露。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


434.黠慧经

《杂阿含经·434.黠慧经》

    （四三四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。何等为黠慧。为此苦圣谛如实知。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知．为不知耶。

    诸比丘白佛。如我解世尊所说。于四圣谛如实知者。此为黠慧。

    佛告比丘。善哉。善哉。于苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。是则黠慧。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


435.须达经

《杂阿含经·435.须达经》

    （四三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。须达长者往诣佛所。稽首佛足。于一面坐。白佛言。世尊。此四圣谛为渐次无间等。为一顿无间等。

    佛告长者。此四圣谛渐次无间。非顿无间等。

    佛告长者。若有说言于苦圣谛未无间等。而于彼苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。此说不应。所以者何。若于苦圣谛未无间等。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处。

    犹如有人。两细树叶连合为器。盛水持行。无有是处。如是于苦圣谛未无间等。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处。

    譬如有人。取莲华叶连合为器。盛水游行。斯有是处。如是。长者。于苦圣谛无间等已。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。斯有是处。是故。长者。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


436.殿堂经

《杂阿含经·436.殿堂经》

    （四三六）

    如须达长者所问。有异比丘问。亦如是说。唯譬有差别。如有四登阶道。升于殿堂。若有说言不登初阶。而登第二．第三．第四阶升堂殿者。无有是处。所以者何。要由初阶。然后次登第二．第三．第四阶得升殿堂。如是。比丘。于苦圣谛未无间等。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处。

    譬如。比丘。若有人言。以四阶道升于殿堂。要由初阶。然后次登第二．第三．第四阶得升殿堂。应作是说。所以者何。要由初阶。然后次登第二．第三．第四阶升于殿堂。有是处故。如是。比丘。若言于苦圣谛无间等已。然后次第于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。应作是说。所以者何。若于苦圣谛无间等已。然后次第于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。有是处故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


437.殿堂经

《杂阿含经·437.殿堂经》

    （四三七）

    如异比丘问。阿难所问。亦如是说。唯譬差别。

    佛告阿难。譬如四隥梯升于殿堂。若有说言不由初隥。而登第二．第三．第四隥升殿堂者。无有是处。如是。阿难。若于苦圣谛未无间等。而欲苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。此不应说。所以者何。若于苦圣谛未无间等。而于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处。

    譬如。阿难。由四隥梯升于殿堂。若有人言要由初隥。然后次登第二．第三．第四隥升殿堂者。此所应说。所以者何。要由初隥。然后次登第二．第三．第四隥升殿堂者。有是处故。如是。阿难。于苦圣谛无间等已。然后次第苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。斯有是处。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


438.众生界经

《杂阿含经·438.众生界经》

    （四三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如大地草木。悉取为锵。贯大海中。一切水虫悉能贯不。

    比丘白佛。不能。世尊。所以者何。大海诸虫。种种形类。或极细不可贯。或极大不可贯。

    佛告比丘。如是。如是。众生界无数无量。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


439.雪山经

《杂阿含经·439.雪山经》

    （四三九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊手执土石。问诸比丘。于意云何。此手中土石为多。彼大雪山土石为多。

    比丘白佛言。世尊手中土石甚少少耳。雪山土石甚多无量。百千巨亿。算数譬类不可为比。

    佛告比丘。其诸众生于苦圣谛如实知者。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。如我手中所执土石。其诸众生于苦圣谛不如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知者。如彼雪山土石。其数无量。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


440.湖池等经

《杂阿含经·440.湖池等经》

    （四四○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。譬如湖池。深广五十由旬。其水盈满。若有士夫以发以毛。或以指端滴彼湖水。乃至再三。云何。比丘。如彼士夫所滴水多。湖池水多。

    比丘白佛。如彼士夫毛发指端再三滴水。甚少少耳。彼湖大水。其量无数。乃至算数譬类不可为比。

    佛告比丘。如大湖水。甚多无量。如是多闻圣弟子具足见谛。得圣道果。断诸苦本。如截多罗树头。于未来世成不生法。余不尽者。如彼士夫发毛指端所滴之水。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如大湖水譬。如是萨罗多吒迦．恒伽．耶符那．萨罗游．伊罗跋提摩醯。及四大海。其譬亦如上说。


441.土经

《杂阿含经·441.土经》

    （四四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊手捉团土。大如梨果。告诸比丘。云何。比丘。我手中此团土为多。大雪山中土石为多。

    诸比丘白佛言。世尊手中团土少少耳。彼雪山王。其土石甚多。百千亿那由他。乃至算数譬类不得为比。

    佛告诸比丘。如我所捉团土。如是。众生于苦圣谛如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。亦复如是。如大雪山王土石者。如是。众生于苦圣谛不如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知者。亦复如是。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如雪山王。如是尼民陀罗山．毗那多迦山．马耳山．善见山．佉提罗迦山．伊沙陀罗山．由揵陀罗山．须弥山王。及大地土石。亦复如是。如梨果。如是阿摩勒迦果．跋陀罗果．迦罗迦果．豆果。乃至蒜子譬。亦复如是。


442.爪甲经

《杂阿含经·442.爪甲经》

    （四四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊以爪甲擎土已。告诸比丘。于意云何。我爪甲上土为多。此大地土多。

    诸比丘白佛言。世尊甲上土甚少少耳。此大地土甚多无量。乃至算数譬类不可为比。

    佛告比丘。如甲上土者。若诸众生。形可见者。亦复如是。其形微细。不可见者。如大地土。是故。比丘。于四圣谛未无间等者。当勤方便。学无间等。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如陆地。如是水性亦尔。

    如甲上土。如是众生．人道者。亦复如是。如大地土。如是非人亦尔。

    如甲上土。如是生中国者亦尔。

    如大地土。如是生边地者亦尔。

    如甲上土。如是成就圣慧眼者。亦复如是。如大地土。如是不成就圣慧眼者亦尔。

    如甲上土。如是众生知此法．律者。亦复如是。如大地土。如是众生不知法．律者亦尔。如知。如是等知．普知。正想．正觉．正解。法无间等亦如是。

    如甲上土。如是众生知有父母亦尔。如大地土。如是众生不知有父母亦尔。

    如甲上土。如是知有沙门．婆罗门家之尊长。作所应作作福。此世他世畏罪行施。受斋持戒亦尔。

    如大地土。不知有沙门．婆罗门家之尊长。作所应作作福。此世他世畏罪行施。受斋持戒。亦如是说。

    如甲上土。如是众生不杀．不盗．不邪淫．不妄语．不两舌．不恶口．不绮语亦尔。

    如大地土。如是众生不持诸戒者亦尔。如是离贪．恚．邪见。及不离贪．恚．邪见。亦如是说。

    如甲上土。如是不杀．不盗．不邪淫．不妄语．不饮酒。

    如大地土。如是不持五戒者亦尔。

    如甲上土。如是众生持八戒者亦如是。

    如大地土。如是众生不持八戒者亦尔。

    如甲上土。如是众生持十善者亦如是。

    如大地土。如是众生不持十善者亦如是。

    如甲上土。如是众生从地狱命终。生人中者亦如是。

    如大地土。如是众生从地狱命终。还生地狱者亦如是。如地狱。如是畜生．饿鬼亦尔。

    如甲上土。如是众生从地狱命终。生天上者亦如是。

    如大地土。如是众生从地狱命终。还生地狱者亦如是。如地狱。如是畜生．饿鬼亦尔。

    如甲上土。如是众生人道中没。还生人道中者亦如是。

    如大地土。其诸众生从人道中没。生地狱中者亦如是。如地狱。如是畜生．饿鬼亦尔。

    如甲上土。其诸众生从天命终。还生天上者亦如是。

    如大地土。其诸众生天上没。生地狱中者亦如是。如地狱。畜生．饿鬼亦如是。


443.四圣谛已生经

《杂阿含经·443.四圣谛已生经》

    （四四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我本未闻法时。得正思惟此苦圣谛。正见已生。此苦集圣谛．此苦灭圣谛．苦灭道迹圣谛。正见已生。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如已生。如是今生．当生亦如是。

    如生。如是起．习．近修．多修．触．作证亦如是。


444.眼药丸经

《杂阿含经·444.眼药丸经》

    （四四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如眼药丸。深广一由旬。若有士夫取此药丸。界界安置。能速令尽于彼界。界不得其边。当知诸界。其数无量。是故。比丘。当善界学。善种种界。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


445.鄙心经

《杂阿含经·445.鄙心经》

    （四四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生常与界俱。与界和合。云何众生常与界俱。谓众生行不善心时与不善界俱。善心时与善界俱。胜心时与胜界俱。鄙心时与鄙界俱。是故。诸比丘。当作是学。善种种界。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


446.偈经

《杂阿含经·446.偈经》

    （四四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。广说如上。差别者。即说偈言。

    常会故常生　　相离生则断
    如人执小木　　而入于巨海
    人木则俱没　　懈怠俱亦然
    当离于懈怠　　卑劣之精进
    贤圣不懈怠　　安住于远离
    殷勤精进禅　　超度生死流
    胶漆得其素　　火得风炽然
    珂乳则同色　　众生与界俱
    相似共和合　　增长亦复然


447.行经

《杂阿含经·447.行经》

    （四四七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。众生常与界俱。与界和合。云何与界俱。谓众生不善心时与不善界俱。善心时与善界俱。鄙心时与鄙界俱。胜心时与胜界俱。

    时。尊者憍陈如与众多比丘于近处经行。一切皆是上座多闻大德。出家已久。具修梵行。

    复有尊者大迦叶与众多比丘于近处经行。一切皆是少欲知足。头陀苦行。不畜遗余。

    尊者舍利弗与众多比丘于近处经行。一切皆是大智辩才。

    时。尊者大目揵连与众多比丘于近处经行。一切皆是神通大力。

    时。阿那律陀与众多比丘于近处经行。一切皆是天眼明彻。

    时。尊者二十亿耳与众多比丘于近处经行。一切皆是勇猛精进。专勤修行者。

    时。尊者陀骠与众多比丘于近处经行。一切皆是能为大众修供具者。

    时。尊者优波离与众多比丘于近处经行。一切皆是通达律行。

    时。尊者富楼那与众多比丘于近处经行。皆是辩才善说法者。

    时。尊者迦旃延与众多比丘于近处经行。一切皆能分别诸经。善说法相。

    时。尊者阿难与众多比丘于近处经行。一切皆是多闻总持。

    时。尊者罗睺罗与众多比丘于近处经行。一切皆是善持律行。

    时。提婆达多与众多比丘于近处经行。一切皆是习众恶行。是名比丘常与界俱。与界和合。是故。诸比丘。当善分别种种诸界。

    佛说是经时。诸比丘闻佛所说。欢喜奉行。


448.偈经

《杂阿含经·448.偈经》

    （四四八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    如上广说已。即说偈言。

    常会故常生　　相离生则断
    如人执小木　　而入于巨海
    人木则俱没　　懈怠俱亦然
    当离于懈怠　　卑劣之精进
    贤圣不懈怠　　安住于远离
    殷勤精进禅　　超度生死流
    胶漆得其素　　火得风炽然
    珂乳则同色　　众生与界俱
    相似共和合　　增长亦复然


449.界和合经

《杂阿含经·449.界和合经》

    （四四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生常与界俱。与界和合。如是广说。乃至。胜心生时与胜界俱。鄙心生时与鄙界俱。杀生时与杀界俱。盗．淫．妄语．饮酒心时。与饮酒界俱。不杀生时与不杀界俱。不盗．不淫．不妄语．不饮酒。与不饮酒界俱。是故。诸比丘。当善分别种种界。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


450.界和合经

《杂阿含经·450.界和合经》

    （四五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生常与界俱。与界和合。不信时与不信界俱。犯戒时与犯戒界俱。无惭无愧时与无惭无愧界俱。信心时与信界俱。持戒时与持戒界俱。惭愧心时与惭愧界俱。是故。诸比丘。当善分别种种诸界。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如信．不信。如是精进．不精进。失念．不失念。正受．不正受。多闻．少闻。悭者．施者。恶慧．善慧。难养．易养。难满．易满。多欲．少欲。知足．不知足。摄受．不摄受界俱。如上经。如是广说。


451.界经

《杂阿含经·451.界经》

    （四五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说种种诸界。谛听。善思。当为汝说。云何为种种界。谓眼界．色界．眼识界。耳界．声界．耳识界。鼻界．香界．鼻识界。舌界．味界．舌识界。身界．触界．身识界。意界．法界．意识界。是名种种界。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


452.触经

《杂阿含经·452.触经》

    （四五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。云何种种界。谓十八界。眼界．色界．眼识界。乃至意界．法界．意识界。是名种种界。

    云何缘种种界生种种触。乃至云何缘种种受生种种爱。谓缘眼界生眼触。缘眼触生眼受。缘眼受生眼爱。耳．鼻．舌．身．意界缘生意触。缘意触生意受。缘意受生意爱。

    诸比丘。非缘种种爱生种种受。非缘种种受生种种触。非缘种种触生种种界。要缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。是名比丘缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


453.触经

《杂阿含经·453.触经》

    （四五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。云何种种界。谓十八界。眼界．色界．眼识界。乃至意界．法界．意识界。是名种种界。

    云何缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。谓缘眼界生眼触。非缘眼触生眼界。但缘眼界生眼触。缘眼触生眼受。非缘眼受生眼触。但缘眼触生眼受。缘眼受生眼爱。非缘眼爱生眼受。但缘眼受生眼爱。如是耳．鼻．舌．身．意界缘生意触。非缘意触生意界。但缘意界生意触。缘意触生意受。非缘意受生意触。但缘意触生意受。缘意受生意爱。非缘意爱生意受。但缘意受生意爱。

    是故。比丘。非缘种种爱生种种受。非缘种种受生种种触。非缘种种触生种种界。但缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。是名比丘当善分别种种界。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


454.想经

《杂阿含经·454.想经》

    （四五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。缘种种界生种种触。缘种种触生种种受。缘种种受生种种想。缘种种想生种种欲。缘种种欲生种种觉。缘种种觉生种种热。缘种种热生种种求。

    云何种种界。谓十八界。眼界。乃至法界。

    云何缘种种界生种种触。乃至缘种种热生种种求。谓缘眼界生眼触。缘眼触生眼受。缘眼受生眼想。缘眼想生眼欲。缘眼欲生眼觉。缘眼觉生眼热。缘眼热生眼求。如是耳．鼻．舌．身．意界缘生意触。缘意触生意受。缘意受生意想。缘意想生意觉。缘意觉生意热。缘意热生意求。是名比丘缘种种界故生种种触。乃至缘种种热生种种求。

    比丘。非缘种种求生种种热。非缘种种热生种种觉。非缘种种觉生种种想。非缘种种想生种种受。非缘种种受生种种触。非缘种种触生种种界。但缘种种界生种种触。乃至缘种种热生种种求。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


455.想经

《杂阿含经·455.想经》

    杂因诵第三品之五

    （四五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。缘界种种故生种种触。缘种种触生种种想。缘种种想生种种欲。缘种种欲生种种觉。缘种种觉生种种热。缘种种热生种种求。

    云何种种界。谓十八界。眼界。乃至法界。

    云何缘种种界生种种触。云何。乃至缘种种热生种种求。谓缘眼界生眼触。非缘眼触生眼界。但缘眼界生眼触。缘眼触生眼想。非缘眼想生眼触。但缘眼触生眼想。缘眼想生眼欲。非缘眼欲生眼想。但缘眼想生眼欲。缘眼欲生眼觉。非缘眼觉生眼欲。但缘眼欲生眼觉。缘眼觉生眼热。非缘眼热生眼觉。但缘眼觉生眼热。缘眼热生眼求。非缘眼求生眼热。但缘眼热生眼求。如是耳．鼻．舌．身．意界缘生意触。乃至缘意热生意求。亦如是广说。是名比丘缘种种界生种种触。乃至缘种种热生种种求。非缘种种求生种种热。乃至非缘种种触生种种界。但缘种种界生种种触。乃至缘种种热生种种求。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。外六入处亦如是说。


456.正受经

《杂阿含经·456.正受经》

    （四五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有光界．净界．无量空入处界．无量识入处界．无所有入处界．非想非非想入处界．有灭界。

    时。有异比丘从座起。整衣服。稽首礼足。合掌白佛言。世尊。彼光界．净界．无量空入处界．无量识入处界．无所有入处界．非想非非想入处界．灭界。如此诸界。何因缘可知。

    佛告比丘。彼光界者。缘闇故可知。净界缘不净故可知。无量空入处界者。缘色故可知。无量识入处界者。缘内故可知。无所有入处界者。缘所有可知。非想非非想入处界者。缘有第一故可知。灭界者。缘有身可知。

    诸比丘白佛言。世尊。彼光界。乃至灭界。以何正受而得。

    佛告比丘。彼光界．净界．无量空入处界．无量识入处界．无所有入处界。此诸界于自行正受而得。非想非非想入处界。于第一有正受而得。灭界者。于有身灭正受而得。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


457.说经

《杂阿含经·457.说经》

    （四五七）

    如是我闻。

    一时。佛住舍卫国东园鹿子母讲堂。

    尔时。世尊晡时从禅觉。于讲堂阴中敷座。于大众前坐。说优檀那句。告诸比丘。缘界故生说。非不界。缘界故生见。非不界。缘界故生想。非不界。缘下界。我说生下说．下见．下想．下思．下欲．下愿．下士夫．下所作．下施设．下建立．下部分．下显示．下受生。如是中。如是胜界。缘胜界。我说彼生胜说．胜见．胜想．胜思．胜愿．胜士夫．胜所作．胜施设．胜建立．胜部分．胜显示．胜受生。

    时。有婆迦利比丘在佛后执扇扇佛。白佛言。世尊。若于三藐三佛陀起非三藐三佛陀见。彼见亦缘界而生耶。

    佛告比丘。于三藐三佛陀起非三藐三佛陀见。亦缘界而生。非不界。所以者何。凡夫界者。是无明界。如我先说。缘下界生下说．下见。乃至下受生。中胜界生胜说．胜见。乃至胜受生。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


458.因缘经

《杂阿含经·458.因缘经》

    （四五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有因生欲想。非无因。有因生恚想．害想。非无因。

    云何因生欲想。谓缘欲界也。缘欲界故。生欲想．欲欲．欲觉．欲热．欲求。愚痴凡夫起欲求已。此众生起三处邪。谓身．口．心。如是邪因缘故。现法苦住。有苦．有碍．有恼．有热。身坏命终。生恶趣中。是名因缘生欲想。

    云何因缘生恚想．害想。谓害界也。缘害界。生害想．害欲．害觉．害热．害求。愚痴凡夫起害求已。此众生起三处邪。谓身．口．心。起三处邪因缘已。现法苦住。有苦．有碍．有恼．有热。身坏命终。生恶趣中。是名因缘生害想。

    诸比丘。若诸沙门．婆罗门如是安于生。生危险想。不求舍离。不觉．不吐。彼则现法苦住。有苦．有碍．有恼．有热。身坏命终。生恶趣中。譬如城邑聚落不远有旷野。大火卒起。彼无有力能灭火者。当知彼诸野中众生悉被火害。如是诸沙门．婆罗门安于生。生危险想。身坏命终。生恶趣中。

    诸比丘。有因生出要想。非无因。云何有因生出要想。谓出要界。缘出要界。生出要想．出要欲．出要觉．出要热．出要求。谓彼慧者出要求时。众生三处生正。谓身．口．心。彼如是生正因缘已。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。是名因缘生出要想。

    云何因缘生不恚．不害想。谓不害界也。不害界因缘生不害想．不害欲．不害觉．不害热．不害求。彼慧者不害求时。众生三处正。谓身．口．心。彼正因缘生已。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。是名因缘生不害想。

    若诸沙门．婆罗门安于生。生不害想。不舍离．不觉．不吐。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。譬如城邑聚落边有旷野。大火卒起。有人堪能手足灭火。当知彼诸众生依草木者。悉不被害。如是诸沙门．婆罗门安于生。生正想。不舍．不觉．不吐。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


459.第四五九经

《杂阿含经·459.第四五九经》

    （四五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有婆罗门来诣佛所。与世尊面相慰劳已。于一面住。白佛言。众生非自作．非他作。

    佛告婆罗门。如是论者。我不与相见。汝今自来。而言我非自作．非他作。

    婆罗门言。云何。瞿昙。众生为自作．为他作耶。

    佛告婆罗门。我今问汝。随意答我。婆罗门。于意云何。有众生方便界。令诸众生知作方便耶。

    婆罗门言。瞿昙。有众生方便界。令诸众生知作方便也。

    佛告婆罗门。若有方便界。令诸众生知有方便者。是则众生自作．是则他作。婆罗门。于意云何。有众生安住界．坚固界．出界．造作界。令彼众生知有造作耶。

    婆罗门白佛。有众生安住界．坚固界．出界．造作界。令诸众生知有造作。

    佛告婆罗门。若彼安住界．坚固界．出界．造作界。令诸众生知有造作者。是则众生自作．是则他作。

    婆罗门白佛。有众生自作．有他作。瞿昙。世间多事。今当请辞。

    佛告婆罗门。世间多事。宜知是时。

    时。彼婆罗门闻佛所说。欢喜随喜。从座起去。


460.瞿师罗经

《杂阿含经·460.瞿师罗经》

    （四六○）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。瞿师罗长者诣尊者阿难所。礼尊者阿难足。退坐一面。白尊者阿难。所说种种界。云何为种种界。

    尊者阿难告瞿师罗长者。眼界异．色界异喜处。二因缘生识。三事和合生触。又喜触因缘生乐受。如是耳．鼻．舌．身．意．法。亦如是说。复次。长者。有异眼界．异色界忧处。二因缘生识。三事和合生苦触。彼苦触因缘生苦受。如是耳．鼻．舌．身．意．法。亦如是说。

    复次。长者。异眼界．异色界舍处。二因缘生识。三事和合生不苦不乐触。不苦不乐触因缘生不苦不乐受。如是耳．鼻．舌．身．意．法。亦如是说。

    尔时。瞿师罗长者闻尊者阿难所说。欢喜随喜。礼足而去。


461.三界经

《杂阿含经·461.三界经》

    （四六一）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。瞿师罗长者诣尊者阿难所。稽首礼足。于一面坐。白尊者阿难。所说种种界。云何为种种界。

    尊者阿难告瞿师罗长者。有三界。云何三。谓欲界．色界．无色界。

    尔时。尊者阿难即说偈言。

    晓了于欲界　　色界亦复然
    舍一切有余　　得无余寂灭
    于身和合界　　永尽无余证
    三耶三佛说　　无忧离垢句

    尊者阿难说是经已。瞿师罗长者欢喜随喜。作礼而去。


462.三界经

《杂阿含经·462.三界经》

    （四六二）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。瞿师罗长者诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。所说种种界。云何名为种种界。

    尊者阿难告瞿师罗长者。有三界。色界．无色界．灭界。是名三界。即说偈言。

    若色界众生　　及住无色界
    不识灭界者　　还复受诸有
    若断于色界　　不住无色界
    灭界心解脱　　永离于生死

    尊者阿难说是经已。瞿师罗长者欢喜随喜。作礼而去。


463.三界经

《杂阿含经·463.三界经》

    （四六三）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。瞿师罗长者诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。所说种种界。云何为种种界。

    尊者阿难答瞿师罗长者。谓三出界。云何三。谓从欲界出至色界。色界出至无色界．一切诸行一切思想灭界。是名三出界。即说偈言。

    知从欲界出　　超逾于色界
    一切行寂灭　　勤修正方便
    断除一切爱　　一切行灭尽
    知一切有余　　不复转还有

    尊者阿难说是经已。瞿师罗长者欢喜随喜。作礼而去。


464.同法经

《杂阿含经·464.同法经》

    （四六四）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。尊者阿难往诣上座上座名者所。诣已。恭敬问讯。问讯已。退坐一面。问上座上座名者言。若比丘于空处．树下．闲房思惟。当以何法专精思惟。

    上座答言。尊者阿难。于空处．树下．闲房思惟者。当以二法专精思惟。所谓止．观。

    尊者阿难复问上座。修习于止。多修习已。当何所成。修习于观。多修习已。当何所成。

    上座答言。尊者阿难。修习于止。终成于观。修习观已。亦成于止。谓圣弟子止．观俱修。得诸解脱界。

    阿难复问上座。云何诸解脱界。

    上座答言。尊者阿难。若断界．无欲界．灭界。是名诸解脱界。

    尊者阿难复问上座。云何断界。乃至灭界。

    上座答言。尊者阿难。断一切行。是名断界。断除爱欲。是无欲界。一切行灭。是名灭界。

    时。尊者阿难闻上座所说。欢喜随喜。往诣五百比丘所。恭敬问讯。退坐一面。白五百比丘言。若比丘于空处．树下．闲房思惟时。当以何法专精思惟。

    时。五百比丘答尊者阿难。当以二法专精思惟。乃至灭界。如上座所说。

    时。尊者阿难闻五百比丘所说。欢喜随喜。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。若比丘空处．树下．闲房思惟。当以何法专精思惟。

    佛告阿难。若比丘空处．树下．闲房思惟。当以二法专精思惟。乃至灭界。如五百比丘所说。

    时。尊者阿难白佛言。奇哉。世尊。大师及诸弟子皆悉同法．同句．同义．同味。我今诣上座名上座者。问如此义。亦以此义．此句．此味答我。如今世尊所说。我复诣五百比丘所。亦以此义．此句．此味而问。彼五百比丘亦以此义．此句．此味答。如今世尊所说。是故当知。师及弟子一切同法．同义．同句．同味。

    佛告阿难。汝知彼上座为何如比丘。

    阿难白佛。不知。世尊。

    佛告阿难。上座者是阿罗汉。诸漏已尽。已舍重担。正智心善解脱。彼五百比丘亦皆如是。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


465.着使经

《杂阿含经·465.着使经》

    （四六五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者罗睺罗诣世尊所。稽首礼足。退坐一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使。

    佛告罗睺罗。谛听。善思。当为汝说。罗睺罗。若比丘于所有地界。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在如实知。水界．火界．风界．空界．识界亦复如是。

    罗睺罗。比丘如是知．如是见。于我此识身及外境界一切相。无有我．我所见．我慢系着使。罗睺罗。若比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。是名断爱缚诸结．断诸爱．止慢无间等．究竟苦边。

    佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行。


466.触因经

《杂阿含经·466.触因经》

    （四六六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者罗睺罗往诣佛所。稽首礼足。退坐一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使。

    佛告罗睺罗。有三受。苦受．乐受．不苦不乐受。此三受何因．何集．何生．何转。谓此三受。触因．触集．触生．触转。彼彼触因．彼彼受生。若彼彼触灭。彼彼受亦灭．止．清凉．没。如是知．如是见我此识及外境界一切相。得无有我．我所见．我慢系着使。

    佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行。


467.剑刺经

《杂阿含经·467.剑刺经》

    （四六七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者罗睺罗往诣佛所。稽首礼足。退住一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使。

    佛告罗睺罗。有三受。苦受．乐受．不苦不乐受。观于乐受而作苦想。观于苦受作剑刺想。观不苦不乐受作无常想。若彼比丘观于乐受而作苦想。观于苦受作剑刺想。观不苦不乐受作无常．灭想者。是名正见。

    尔时。世尊即说偈言。

    观乐作苦想　　苦受同剑刺
    于不苦不乐　　修无常灭想
    是则为比丘　　正见成就者
    寂灭安乐道　　住于最后边
    永离诸烦恼　　摧伏众魔军

    佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行。


468.三受经

《杂阿含经·468.三受经》

    （四六八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者罗睺罗往诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使。

    佛告罗睺罗。有三受。苦受．乐受．不苦不乐受。观于乐受。为断乐受贪使故。于我所修梵行。断苦受瞋恚使故。于我所修梵行。断不苦不乐受痴使故。于我所修梵行。

    罗睺罗。若比丘乐受贪使已断．已知。苦受恚使已断．已知。不苦不乐受痴使已断．已知者。是名比丘断除爱欲缚．去诸结．慢无间等．究竟苦边。

    尔时。世尊即说偈言。

    乐受所受时　　则不知乐受
    贪使之所使　　不见出要道
    苦受所受时　　则不知苦受
    瞋恚使所使　　不见出要道
    不苦不乐受　　正觉之所说
    不善观察者　　终不度彼岸
    比丘勤精进　　正知不动转
    如此一切受　　慧者能觉知
    觉知诸受者　　现法尽诸漏
    明智者命终　　不堕于众数
    众数既已断　　永处般涅槃

    佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行。


469.深险经

《杂阿含经·469.深险经》

    （四六九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。大海深险者。此世间愚夫所说深险。非贤圣法．律所说深险。世间所说者。是大水积聚数耳。若从身生诸受。众苦逼迫。或恼．或死。是名大海极深险处。愚痴无闻凡夫于此身生诸受。苦痛逼迫。或恼．或死。忧悲称怨。啼哭号呼。心乱发狂。长沦没溺。无止息处。多闻圣弟子于身生诸受。苦痛逼迫。或恼．或死。不生忧悲．啼哭号呼．心生狂乱。不沦生死。得止息处。

    尔时。世尊即说偈言。

    身生诸苦受　　逼迫乃至死
    忧悲不息忍　　号呼发狂乱
    心自生障碍　　招集众苦增
    永沦生死海　　莫知休息处
    能舍身诸受　　身所生苦恼
    切迫乃至死　　不起忧悲想
    不啼哭号呼　　能自忍众苦
    心不生障碍　　招集众苦增
    不沦没生死　　永得安隐处

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


470.箭经

《杂阿含经·470.箭经》

    （四七○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。愚痴无闻凡夫生苦受乐受．不苦不乐受。多闻圣弟子亦生苦受乐受．不苦不乐受。诸比丘。凡夫．圣人有何差别。

    诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿广说。诸比丘闻已。当受奉行。

    佛告诸比丘。愚痴无闻凡夫身触生诸受。苦痛逼迫。乃至夺命。忧愁啼哭。称怨号呼。

    佛告诸比丘。谛听。善思。当为汝说。诸比丘。愚痴无闻凡夫身触生诸受。增诸苦痛。乃至夺命。愁忧称怨。啼哭号呼。心生狂乱。当于尔时。增长二受。若身受．若心受。

    譬如士夫身被双毒箭。极生苦痛。愚痴无闻凡夫亦复如是。增长二受。身受．心受。极生苦痛。所以者何。以彼愚痴无闻凡夫不了知故。于诸五欲生乐受触。受五欲乐。受五欲乐故。为贪使所使。苦受触故。则生瞋恚。生瞋恚故。为恚使所使。于此二受。若集．若灭．若味．若患．若离不如实知。不如实知故。生不苦不乐受。为痴使所使。为乐受所系终不离。苦受所系终不离。不苦不乐受所系终不离。云何系。谓为贪．恚．痴所系。为生．老．病．死．忧．悲．恼．苦所系。

    多闻圣弟子身触生苦受。大苦逼迫。乃至夺命。不起忧悲称怨．啼哭号呼．心乱发狂。当于尔时。唯生一受。所谓身受。不生心受。

    譬如士夫被一毒箭。不被第二毒箭。当于尔时。唯生一受。所谓身受。不生心受。为乐受触。不染欲乐。不染欲乐故。于彼乐受。贪使不使。于苦触受不生瞋恚。不生瞋恚故。恚使不使。于彼二使。集．灭．味．患．离如实知。如实知故。不苦不乐受痴使不使。于彼乐受解脱不系。苦受．不苦不乐受解脱不系。于何不系。谓贪．恚．痴不系。生．老．病．死．忧．悲．恼．苦不系。

    尔时。世尊即说偈言。

    多闻于苦乐　　非不受觉知
    彼于凡夫人　　其实大有闻
    乐受不放逸　　苦触不增忧
    苦乐二俱舍　　不顺亦不违
    比丘勤方便　　正智不倾动
    于此一切受　　黠慧能了知
    了知诸受故　　现法尽诸漏
    身死不堕数　　永处般涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


471.虚空经

《杂阿含经·471.虚空经》

    （四七一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。譬如空中狂风卒起。从四方来。有尘土风．无尘土风．毗湿波风．鞞岚婆风．薄风．厚风。乃至风轮起风。身中受风。亦复如是。种种受起。乐受．苦受．不苦不乐受。乐身受．苦身受．不苦不乐身受。乐心受．苦心受．不苦不乐心受。乐食受．苦食受．不苦不乐食受。乐无食．苦无食．不苦不乐无食受。乐贪受．苦贪受．不苦不乐贪受。乐出要受．苦出要受．不乐不苦出要受。

    尔时。世尊即说偈言。

    譬如虚空中　　种种狂风起
    东西南北风　　四维亦如是
    有尘及无尘　　乃至风轮起
    如是此身中　　诸受起亦然
    若乐若苦受　　及不苦不乐
    有食与无食　　贪着不贪着
    比丘勤方便　　正智不倾动
    于此一切受　　黠慧能了知
    了知诸受故　　现法尽诸漏
    身死不堕数　　永处般涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


472.客舍经

《杂阿含经·472.客舍经》

    （四七二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。譬如客舍种种人住。若刹利．婆罗门．长者居士．野人猎师．持戒犯戒．在家出家。悉于中住。此身亦复如是。种种受生。苦受．乐受．不苦不乐受。乐身受．苦身受．不苦不乐身受。乐心受．苦心受．不苦不乐心受。乐食受．苦食受．不苦不乐食受。乐无食受．苦无食受．不苦不乐无食受。乐贪着受．苦贪着受．不苦不乐贪着受。乐出要受．苦出要受．不苦不乐出要受。

    尔时。世尊即说偈言。

    譬如客舍中　　种种人住止
    刹利婆罗门　　长者居士等
    旃陀罗野人　　持戒犯戒者
    在家出家人　　如是等种种
    此身亦如是　　种种诸受生
    若乐若苦受　　及不苦不乐
    有食与无食　　贪着不贪着
    比丘勤方便　　正智不倾动
    于此一切受　　黠慧能了知
    了知诸受故　　现法尽诸漏
    身死不堕数　　永处般涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


473.禅经

《杂阿含经·473.禅经》

    （四七三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有异比丘独一静处禅思。念言。世尊说三受。乐受．苦受．不苦不乐受。又说诸所有受悉皆是苦。此有何义。是比丘作是念已。从禅起。往诣佛所。稽首礼足。退住一面。白佛言。世尊。我于静处禅思。念言。世尊说三受。乐受．苦受．不苦不乐受。又说诸所有受悉皆是苦。此有何义。

    佛告比丘。我以一切行无常故。一切诸行变易法故。说诸所有受悉皆是苦。

    尔时。世尊即说偈言。

    知诸行无常　　皆是变易法
    故说受悉苦　　正觉之所知
    比丘勤方便　　正智不倾动
    于诸一切受　　黠慧能了知
    悉知诸受已　　现法尽诸漏
    身死不堕数　　永处般涅槃

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


474.止息经

《杂阿含经·474.止息经》

    （四七四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者阿难独一静处禅思。念言。世尊说三受。乐受．苦受．不苦不乐受。又复说诸所有受悉皆是苦。此有何义。作是念已。从禅起。诣世尊所。稽首礼足。退住一面。白佛言。世尊。我独一静处禅思。念言。如世尊说三受。乐受．苦受．不苦不乐受。又说一切诸受悉皆是苦。此有何义。

    佛告阿难。我以一切行无常故。一切行变易法故。说诸所有受悉皆是苦。又复。阿难。我以诸行渐次寂灭故说。以诸行渐次止息故说。一切诸受悉皆是苦。

    阿难白佛言。云何。世尊。以诸行渐次寂灭故说。

    佛告阿难。初禅正受时。言语寂灭。第二禅正受时。觉观寂灭。第三禅正受时。喜心寂灭。第四禅正受时。出入息寂灭。空入处正受时。色想寂灭。识入处正受时。空入处想寂灭。无所有入处正受时。识入处想寂灭。非想非非想入处正受时。无所有入处想寂灭。想受灭正受时。想受寂灭。是名渐次诸行寂灭。

    阿难白佛言。世尊。云何渐次诸行止息。

    佛告阿难。初禅正受时。言语止息。二禅正受时。觉观止息。三禅正受时。喜心止息。四禅正受时。出入息止息。空入处正受时。色想止息。识入处正受时。空入处想止息。无所有入处正受时。识入处想止息。非想非非想入处正受时。无所有入处想止息。想受灭正受时。想受止息。是名渐次诸行止息。

    阿难白佛。世尊。是名渐次诸行止息。

    佛告阿难。复有胜止息．奇特止息．上止息．无上止息。如是止息。于余止息无过上者。

    阿难白佛。何等为胜止息．奇特止息．上止息．无上止息。诸余止息无过上者。

    佛告阿难。于贪欲心不乐．解脱。恚．痴心不乐．解脱。是名胜止息．奇特止息．上止息．无上止息。诸余止息无过上者。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


475.先知经

《杂阿含经·475.先知经》

    （四七五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。毗婆尸如来未成佛时。独一静处。禅思思惟。作如是观。观察诸受。云何为受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。云何受味。云何受患。云何受离。如是观察。有三受。乐受．苦受．不苦不乐受。触集是受集。触灭是受灭。若于受爱乐．赞叹．染着．坚住。是名受集道迹。若于受不爱乐．赞叹．染着．坚住。是名受灭道迹。若受因缘生乐喜。是名受味。若受无常变易法。是名受患。若于受断欲贪．越欲贪。是名受离。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如毗婆尸佛。如是式弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。及我释迦文佛。未成佛时思惟观察诸受。亦复如是。


476.禅思经

《杂阿含经·476.禅思经》

    （四七六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。有异比丘独一静处禅思。如是观察诸受。云何受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。云何受味。云何受患。云何受离。

    时。彼比丘从禅觉已。诣世尊所。稽首礼足。退住一面。白佛言。世尊。我独一静处禅思。观察诸受。云何为受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。云何受味。云何受患。云何受离。

    佛告比丘。有三受。乐受．苦受．不苦不乐受。触集是受集。触灭是受灭。若于受爱乐．赞叹．染着．坚住。是名受集道迹。若于受不爱乐．赞叹．染着．坚住。是名受灭道迹。若受因缘生乐喜。是名受味。若受无常变易法。是名受患。若于受断欲贪．越欲贪。是名受离。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


477.阿难所问经

《杂阿含经·477.阿难所问经》

    （四七七）

    如异比丘问经。尊者阿难所问经亦如是。


478.比丘经

《杂阿含经·478.比丘经》

    （四七八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。云何为受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。

    诸比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿广说。诸比丘闻已。当受奉行。

    佛告诸比丘。谛听。善思。当为汝说。佛告比丘。有三受。乐受．苦受．不苦不乐受。触集是受集．触灭是受灭。若于受爱乐．赞叹．染着．坚住。是名受集道迹。若于受不爱乐．赞叹．染着．坚住。是名受灭道迹。若受因缘生乐喜。是名受味。若受无常变易。是名受患。若于受断欲贪．越欲贪。是名受离。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


479.解脱经

《杂阿含经·479.解脱经》

    （四七九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若我于诸受不如实知。受集．受灭．受集道迹．受灭道迹．受味．受患．受离不如实知。我于诸天世间．魔．梵．沙门．婆罗门．天．人众中。不得解脱．出离．脱诸颠倒。亦非阿耨多罗三藐三菩提。以我于诸受．受集．受灭．受集道迹．受灭道迹．受味．受患．受离如实知故。于诸天世间．魔．梵．沙门．婆罗门．天．人众中。为脱．为出．为脱诸颠倒。得阿耨多罗三藐三菩提。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


480.沙门婆罗门经

《杂阿含经·480.沙门婆罗门经》

    （四八○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若沙门．婆罗门于诸受不如实知。受集．受灭．受集道迹．受灭道迹．受味．受患．受离不如实知者。非沙门．非婆罗门。不同沙门．不同婆罗门。非沙门义．非婆罗门义。非现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    若沙门．婆罗门于诸受如实知。受集．受灭．受集道迹．受灭道迹．受味．受患．受离如实知者。彼是沙门之沙门．婆罗门之婆罗门。同沙门．同婆罗门。沙门义．婆罗门义。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如沙门．非沙门。如是沙门数．非沙门数。亦如是。


481.壹奢能伽罗经

《杂阿含经·481.壹奢能伽罗经》

    （四八一）

    如是我闻。

    一时。佛住壹奢能伽罗国壹奢能伽罗林中。

    尔时。世尊告诸比丘。我欲于此中半月坐禅。诸比丘。勿复游行。唯除乞食及布萨。即便坐禅。不复游行。唯除乞食及布萨。

    尔时。世尊半月过已。敷坐具。于众前坐。告诸比丘。我以初成佛时所思惟禅法少许禅分。于今半月。思惟作是念。诸有众生。生受皆有因缘。非无因缘。云何因缘。欲是因缘．觉是因缘．触是因缘。

    诸比丘。于欲不寂灭．觉不寂灭．触不寂灭。彼因缘故。众生生受。以不寂灭因缘故。众生生受。彼欲寂灭．觉不寂灭．触不寂灭。以彼因缘故。众生生受。以不寂灭因缘故。众生生受。彼欲寂灭．觉寂灭．触不寂灭。以彼因缘故。众生生受。以不寂灭因缘故。众生生受。彼欲寂灭．觉寂灭．触寂灭。以彼因缘故。众生生受。以彼寂灭因缘故。众生生受。邪见因缘故。众生生受。邪见不寂灭因缘故。众生生受。邪志．邪语．邪业．邪命．邪方便．邪念．邪定．邪解脱．邪智因缘故。众生生受。邪智不寂灭因缘故。众生生受。正见因缘故。众生生受。正见寂灭因缘故。众生生受。正志．正语．正业．正命．正方便．正念．正定．正解脱．正智因缘故。众生生受。正智寂灭因缘故。众生生受。若彼欲不得者得．不获者获．不证者证生。以彼因缘故。众生生受。以彼寂灭因缘故。众生生受。是名不寂灭因缘。众生生受。寂灭因缘。众生生受。

    若沙门．婆罗门如是缘缘．缘缘集．缘缘灭．缘缘集道迹．缘缘灭道迹不如实知者。彼非沙门之沙门．非婆罗门之婆罗门。不同沙门之沙门．不同婆罗门之婆罗门。非沙门义．非婆罗门义。非现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    若沙门．婆罗门于此缘缘．缘缘集．缘缘灭．缘缘集道迹．缘缘灭道迹如实知者。当知是沙门之沙门．婆罗门之婆罗门。同沙门．同婆罗门。以沙门义．婆罗门义。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


482.喜乐经

《杂阿含经·482.喜乐经》

    （四八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。夏安居时。

    尔时。给孤独长者来诣佛所。稽首礼足。却坐一面。佛为说法。示教照喜。说种种法。示教照喜已。从座起。整衣服。为佛作礼。合掌白佛言。唯愿世尊与诸大众受我三月请衣被．饮食．应病汤药。

    尔时。世尊默然而许。

    时。给孤独长者知佛默然受请已。从座起去。还归自家。过三月已。来诣佛所。稽首礼足。退坐一面。佛告给孤独长者。善哉。长者。三月供养衣被．饮食．应病汤药。汝以庄严净治上道。于未来世当获安乐果报。然汝今莫得默然乐受此法。汝当精勤。时时学远离喜乐。具足身作证。

    时。给孤独长者闻佛所说。欢喜随喜。从座起而去。

    尔时。尊者舍利弗于众中坐。知给孤独长者去已。白佛言。奇哉。世尊。善为给孤独长者说法。善劝励给孤独长者。言。汝已三月具足供养如来大众。净治上道。于未来世。当受乐报。汝莫默然乐着此福。汝当时时学远离喜乐。具足身作证。世尊。若使圣弟子学远离喜乐。具足身作证。得远离五法。修满五法。云何远离五法。谓断欲所长养喜．断欲所长养忧．断欲所长养舍．断不善所长养喜．断不善所长养忧。是名五法远离。云何修满五法。谓随喜．欢喜．猗息．乐．一心。

    佛告舍利弗。如是。如是。若圣弟子修学远离喜乐。具足身作证。远离五法。修满五法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


483.无食乐经

《杂阿含经·483.无食乐经》

    （四八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有食念者．有无食念者．有无食无食念者。有食乐者．无食乐者．有无食无食乐者。有食舍者．有无食舍者．有无食无食舍者。有食解脱者．有无食解脱者．有无食无食解脱者。

    云何食念。谓五欲因缘生念。云何无食念。谓比丘离欲．离恶不善法。有觉有观。离生喜乐。初禅具足住。是名无食念。云何无食无食念。谓比丘有觉有观息。内净一心。无觉无观。定生喜乐。第二禅具足住。是名无食无食念。

    云何有食乐。谓五欲因缘生乐．生喜。是名有食乐。云何无食乐。谓息有觉有观。内净一心。无觉无观。定生喜乐。是名无食乐。云何无食无食乐。谓比丘离喜贪。舍心住正念正知。安乐住彼圣说舍。是名无食无食乐。

    云何有食舍。谓五欲因缘生舍。是名有食舍。云何无食舍。谓彼比丘离喜贪。舍心住正念正知。安乐住彼圣说舍。第三禅具足住。是名无食舍。云何无食无食舍。谓比丘离苦息乐。忧喜先已离。不苦不乐舍。净念一心。第四禅具足住。是名无食无食舍。

    云何有食解脱。谓色俱行。云何无食解脱。谓无色俱行。云何无食无食解脱。谓彼比丘贪欲不染．解脱。瞋恚．愚痴心不染．解脱。是名无食无食解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


484.跋陀罗经

《杂阿含经·484.跋陀罗经》

    （四八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者跋陀罗比丘及尊者阿难俱住祇树给孤独园。

    尔时。尊者阿难往诣尊者跋陀罗所。共相问讯慰劳已。于一面住。时。尊者阿难问尊者跋陀罗比丘言。云何名为见第一。云何闻第一。云何乐第一。云何想第一。云何有第一。

    尊者跋陀罗语尊者阿难言。有梵天自在造作．化如意。为世之父。若见彼梵天者。名曰见第一。

    阿难。有众生离生喜乐。处处润泽。处处敷悦。举身充满。无不满处。所谓离生喜乐。彼从三昧起。举声唱说。遍告大众。极寂静者。离生喜乐。极乐者。离生喜乐。诸有闻彼声者。是名闻第一。

    复次。阿难。有众生于此身离喜之乐润泽。处处润泽。敷悦充满。举身充满。无不满处。所谓离喜之乐。是名乐第一。

    云何想第一。阿难。有众生度一切识入处无所有。无所有入处具足住。若起彼想者。是名想第一。

    云何有第一。复次。阿难。有众生度一切无所有入处。非想非非想入处具足住。若起彼有者。是名有第一。

    尊者阿难语尊者跋陀罗比丘言。多有人作如是见．如是说。汝亦同彼。有何差别。我作方便问汝。汝当谛听。当为汝说。如其所观。次第尽诸漏。是为见第一。如其所闻。次第尽诸漏。是名闻第一。如所生乐。次第尽诸漏者。是名乐第一。如其所想。次第尽诸漏者。是名想第一。如实观察。次第尽诸漏。是名有第一。

    时。二正士共论说已。从座起去。


485.优陀夷经

《杂阿含经·485.优陀夷经》

    （四八五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。瓶沙王诣尊者优陀夷所。稽首作礼。退坐一面。时。瓶沙王白尊者优陀夷言。云何世尊所说诸受。

    优陀夷言。大王。世尊说三受。乐受．苦受．不苦不乐受。

    瓶沙王白尊者优陀夷。莫作是言。世尊说三受。乐受．苦受．不苦不乐受。正应有二受。乐受．苦受。若不苦不乐受。是则寂灭。如是三说。优陀夷不能为王立三受。王亦不能立二受。俱诣佛所。稽首礼足。退住一面。

    时。尊者优陀夷以先所说。广白世尊。我亦不能立三受。王亦不能立二受。今故共来具问世尊如是之义。定有几受。

    佛告优陀夷。我有时说一受。或时说二受。或说三．四．五．六．十八．三十六。乃至百八受。或时说无量受。

    云何我说一受。如说所有受。皆悉是苦。是名我说一受。云何说二受。说身受．心受。是名二受。云何三受。乐受．苦受．不苦不乐受。云何四受。谓欲界系受．色界系受．无色界系受。及不系受。云何说五受。谓乐根．喜根．苦根．忧根．舍根。是名说五受。云何说六受。谓眼触生受。耳．鼻．舌．身．意触生受。云何说十八受。谓随六喜行．随六忧行．随六舍行受。是名说十八受。云何三十六受。依六贪着喜．依六离贪着喜．依六贪着忧．依六离贪着忧．依六贪着舍．依六离贪着舍。是名说三十六受。云何说百八受。谓三十六受。过去三十六．未来三十六．现在三十六。是名说百八受。云何说无量受。如说此受彼受等。比丘。如是无量名说。是名说无量受。

    优陀夷。我如是种种说受如实义。世间不解。故而共诤论。共相违反。终竟不得我法．律中真实之义以自止息。优陀夷。若于我此所说种种受义。如实解知者。不起诤论．共相违反。起．未起诤能以法．律止令休息。

    然。优陀夷。有二受。欲受．离欲受。云何欲受。五欲功德因缘生受。是名欲受。云何离欲受。谓比丘离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。是名离欲受。

    若有说言众生依此初禅。唯是为乐非余者。此则不然。所以者何。更有胜乐过于此故。何者是。谓比丘离有觉有观。内净。定生喜．乐。第二禅具足住。是名胜乐。如是。乃至非想非非想入处。转转胜说。

    若有说言。唯有此处。乃至非想非非想极乐非余。亦复不然。所以者何。更有胜乐过于此故。何者是。谓比丘度一切非想非非想入处。想受灭。身作证具足住。是名胜乐过于彼者。

    若有异学出家作是说言。沙门释种子唯说想受灭。名为至乐。此所不然。所以者何。应当语言。此非世尊所说受乐数。世尊说受乐数者。如说。

    优陀夷。有四种乐。何等为四。谓离欲乐．远离乐．寂灭乐．菩提乐。

    佛说此经已。尊者优陀夷及瓶沙王闻佛所说。欢喜奉行。


486.一法经

《杂阿含经·486.一法经》

    （四八六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若于一法。生正厌离．不乐．背舍。得尽诸漏。所谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处。复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十法。生厌．不乐．背舍。得尽诸漏。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


487.一法经

《杂阿含经·487.一法经》

    （四八七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若于一法。生正厌离．不乐．背舍。究竟苦边。解脱于苦。谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处。复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十法。生正厌离．不乐．背舍。究竟苦边。解脱于苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


488.一法经

《杂阿含经·488.一法经》

    （四八八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若于一法。观察无常．观察变易．观察离欲．观察灭．观察舍离。得尽诸漏。谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处．复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十法。正观无常．观察变易．观察离欲．观察灭．观察舍离。得尽诸漏。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


489.一法经

《杂阿含经·489.一法经》

    （四八九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若于一法。观察无常．观察变易．观察离欲．观察灭．观察舍离。究竟苦边。解脱于苦。谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处。复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十业迹。观察无常．观察变易．观察离欲．观察灭．观察舍离。究竟苦边。解脱于苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


490.阎浮车经

《杂阿含经·490.阎浮车经》

    弟子所说诵第四品

    （四九○）

    如是我闻。

    一时。佛住摩竭提国那罗聚落。

    尔时。尊者舍利弗亦在摩竭提国那罗聚落。

    时。有外道出家名阎浮车。是舍利弗旧善知识。来诣舍利弗。问讯．共相慰劳已。退坐一面。问舍利弗言。贤圣法．律中。有何难事。

    舍利弗告阎浮车。唯出家难。

    云何出家难。

    答言。爱乐者难。

    云何爱乐难。

    答言。乐常修善法难。

    复问。舍利弗。有道有向。修习多修习。常修善法增长耶。

    答言。有。谓八正道。谓正见．正志．正语．正业．正命．正方便．正念．正定。

    阎浮车言。舍利弗。此则善道。此则善向。修习多修习。于诸善法常修习增长。舍利弗。出家常修习此道。不久疾得尽诸有漏。

    时。二正士共论议已。各从座起而去。

    如是比阎浮车所问序四十经。

    阎浮车问舍利弗。云何名善说法者。为世间正向。云何名为世间善逝。

    舍利弗言。若说法调伏欲贪。调伏瞋恚。调伏愚痴。是名世间说法者。若向调伏欲贪。向调伏瞋恚。向调伏愚痴。是名正向。若贪欲已尽。无余断知。瞋恚．愚痴已尽。无余断知。是名善逝。

    复问。舍利弗。有道有向。修习多修习。能起善断。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓涅槃者。云何为涅槃。

    舍利弗言。涅槃者。贪欲永尽。瞋恚永尽。愚痴永尽。一切诸烦恼永尽。是名涅槃。

    复问。舍利弗。有道有向。修习多修习。得涅槃耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。何故于沙门瞿昙所出家修梵行。

    舍利弗言。为断贪欲故。断瞋恚故。断愚痴故。于沙门瞿昙所出家修梵行。

    复问。舍利弗。有道有向。修习多修习。得断贪欲．瞋恚．愚痴耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓有漏尽。云何名为有漏尽。

    舍利弗言。有漏者。三有漏。谓欲有漏．有有漏．无明有漏。此三有漏。欲尽无余。名有漏尽。

    复问。舍利弗。有道有向。修习多修习。得漏尽耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓阿罗汉者。云何名阿罗汉。

    舍利弗言。贪欲已断无余。瞋恚．愚痴已断无余。是名阿罗汉。

    复问。舍利弗。有道有向。修习多修习。得阿罗汉耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓阿罗汉者。云何名阿罗汉者。

    舍利弗言。贪欲永尽无余。瞋恚．愚痴永尽无余。是名阿罗汉者。

    复问。有道有向。修习多修习。得阿罗汉者耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓无明者。云何为无明。

    舍利弗言。所谓无明者。于前际无知。后际无知。前．后．中际无知。佛．法．僧宝无知。苦．集．灭．道无知。善．不善．无记无知。内无知．外无知。若于彼彼事无知闇障。是名无明。

    阎浮车语舍利弗。此是大闇积聚。复问。舍利弗。有道有向。修习多修习。断无明耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车复问尊者舍利弗。所谓有漏。云何有漏。如前说。

    阎浮车问舍利弗。所谓有。云何为有。

    舍利弗言。有谓三有。欲有．色有．无色有。

    复问。舍利弗。有道有向。修习多修习。断此有耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓有身。云何有身。

    舍利弗言。有身者。五受阴。云何五受阴。谓色受阴。受．想．行．识受阴。

    复问。舍利弗。有道有向。断此有身耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓苦者。云何为苦。

    舍利弗言。苦者。谓生苦．老苦．病苦．死苦．恩爱别离苦．怨憎会苦．所求不得苦。略说五受阴苦。是名为苦。

    复问。舍利弗。有道有向。断此苦耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓流者。云何为流。

    舍利弗言。流者。谓欲流．有流．见流．无明流。

    复问。舍利弗。有道有向。修习多修习。断此流耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓枙者。云何为枙。枙如流说。

    阎浮车问舍利弗。所谓取者。云何为取。

    舍利弗言。取者。四取。谓欲取．我取．见取．戒取。

    复问。舍利弗。有道有向。修习多修习。断此取耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓缚者。云何为缚。

    舍利弗言。缚者。四缚。谓贪欲缚．瞋恚缚．戒取缚．我见缚。

    复问。舍利弗。有道有向。修习多修习。断此缚耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓结者。云何为结。

    舍利弗言。结者。九结。谓爱结．恚结．慢结．无明结．见结．他取结．疑结．嫉结．悭结。

    复问。舍利弗。有道有向。修习多修习。断此结耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓使者。云何为使。

    舍利弗言。使者。七使。谓贪欲使．瞋恚使．有爱使．慢使．无明使．见使．疑使。

    复问。舍利弗。有道有向。修习多修习。断此使耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓欲者。云何为欲。

    舍利弗言。欲者。谓眼所识色可爱．乐．念。染着色。耳声．鼻香．舌味．身所识触可爱．乐．念。染着触。阎浮车。此功德非欲。但觉想思惟者。是时。舍利弗即说偈言。

    非彼爱欲使　　世间种种色
    唯有觉想者　　是则士夫欲
    彼诸种种色　　常在于世间
    调伏爱欲心　　是则黠慧者

    复问。舍利弗。有道有向。修习多修习。断此欲耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗言。所谓盖者。云何为盖。

    舍利弗言。盖者有五盖。谓贪欲盖．瞋恚盖．睡眠盖．掉悔盖．疑盖。

    复问。舍利弗。有道有向。修习多修习。断此五盖耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓稣息者。云何为稣息。

    舍利弗言。稣息者。谓断三结。

    复问。舍利弗。有道有向。修习多修习。断三结耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓得稣息者。云何为得稣息者。

    舍利弗言。得稣息者。谓三结已尽．已知。

    复问。有道有向。断此结耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓得上稣息。云何为得上稣息。

    舍利弗言。得上稣息者。谓贪欲永尽。瞋恚．愚痴永尽。是名得上稣息。

    复问。舍利弗。有道有向。修习多修习。得上稣息耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓得上稣息处。云何为得上稣息处。

    舍利弗言。得上稣息处者。谓贪欲已断．已知。永尽无余。瞋恚．愚痴已断．已知。永尽无余。是为得上稣息处。

    复问。舍利弗。有道有向。修习多修习。得上稣息处耶。

    舍利弗答言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓清凉。云何为清凉。

    舍利弗言。清凉者。五下分结尽。谓身见．戒取．疑．贪欲．瞋恚。

    复问。有道有向。修习多修习。断此五下分结。得清凉耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓得清凉。云何为得清凉。

    舍利弗言。五下分已尽．已知。是名得清凉。

    复问。舍利弗。有道有向。修习多修习。得清凉耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓上清凉者。云何为上清凉。

    舍利弗言。上清凉者。谓贪欲永尽无余。瞋恚．愚痴永尽无余。一切烦恼永尽无余。是名上清凉。

    复问。有道有向。得此上清凉耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓得上清凉。云何名得上清凉。

    舍利弗言。得上清凉者。谓贪欲永尽无余。已断．已知。瞋恚．愚痴永尽无余。已断．已知。是名得上清凉。

    复问。舍利弗。有道有向。得此上清凉耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓爱。云何为爱。

    舍利弗言。有三爱。谓欲爱．色爱．无色爱。

    复问。有道有向。断此三爱耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。谓业迹。云何为业迹。

    舍利弗言。业迹者。十不善业迹。谓杀生．偷盗．邪淫．妄语．两舌．恶口．绮语．贪欲．瞋恚．邪见。

    复问。舍利弗。有道有向。断此十业迹耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    阎浮车问舍利弗。所谓秽者。云何为秽。

    舍利弗言。秽者。谓三秽。贪欲秽．瞋恚秽．愚痴秽。

    复问。舍利弗。有道有向。断此三秽耶。

    舍利弗言。有。谓八正道。正见。乃至正定。

    时。二正士共论议已。各从座起而去。

    如秽。如是垢．腻．刺．恋．缚亦尔。


491.沙门出家所问经

《杂阿含经·491.沙门出家所问经》

    （四九一）

    如阎浮车所问经。沙门出家所问亦如是。


492.泥水经

《杂阿含经·492.泥水经》

    （四九二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗亦在彼住。

    时。尊者舍利弗语诸比丘。若有比丘得无量三昧。身作证具足住。于有身灭．涅槃心不乐着。顾念有身。譬如士夫胶着于手。以执树枝。手即着树。不能得离。所以者何。胶着手故。比丘。无量三摩提身作证。心不乐着有身灭．涅槃。顾念有身。终不得离。不得现法随顺法教。乃至命终。亦无所得。还复来生此界。终不能得破于痴冥。譬如聚落傍有泥池。泥极深溺。久旱不雨。池水干消。其地破裂。如是。比丘。不得见法随顺法教。乃至命终。亦无所得。来生当复还堕此界。

    若有比丘得无量三昧。身作证具足住。于有身灭．涅槃心生信乐。不念有身。譬如士夫以干净手执持树枝。手不着树。所以者何。以手净故。如是。比丘。得无量三昧。身作证具足住。于有身灭．涅槃心生信乐。不念有身。现法随顺法教。乃至命终。不复来还生于此界。是故。比丘。当勤方便。破坏无明。譬如聚落傍有泥池。四方流水及数天雨。水常入池。其水盈溢。秽恶流出。其池清净。如是皆得现法随顺法教。乃至命终。不复还生此界。是故。比丘。当勤方便。破坏无明。

    尊者舍利弗说此经已。诸比丘闻其所说。欢喜奉行。


493.乘船逆流经

《杂阿含经·493.乘船逆流经》

    （四九三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。尊者舍利弗告诸比丘。若阿练若比丘或于空地．林中．树下。当作是学。内自观察思惟。心中自觉有欲想不。若不觉者。当于境界。或于净相。若爱欲起。违于远离。譬如士夫用力乘船。逆流而上。身小疲怠。船则倒还。顺流而下。如是。比丘。思惟净想。还生爱欲。违于远离。是比丘学时。修下方便。不得淳净。是故还为爱欲所漂。不得法力。心不寂静。不一其心。于彼净相随生爱欲。流注浚输。违于远离。当知是比丘不敢自记。于五欲功德离欲解脱。

    若比丘或于空地．林中．树下。作是思惟。我内心中为离欲不。是比丘当于境界。或取净相。若觉其心于彼远离。顺趣浚注。譬如鸟翮。入火则卷。不可舒展。如是。比丘或取净相。即顺远离。流注浚输。比丘。当如是知。于方便行。心不懈怠。得法寂静。寂止．息．乐。淳净一心。谓我思惟已。于净相顺于远离。随顺修道。则能堪任自记。于五欲功德离欲解脱。

    尊者舍利弗说是经已。诸比丘闻其所说。欢喜奉行。


494.枯树经

《杂阿含经·494.枯树经》

    （四九四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尊者舍利弗在耆阇崛山中。

    尔时。尊者舍利弗晨朝着衣持钵。出耆阇崛山。入王舍城乞食。于路边见一大枯树。即于树下敷坐具。敛身正坐。语诸比丘。若有比丘修习禅思。得神通力。心得自在。欲令此枯树成地。即时为地。所以者何。谓此枯树中有地界。是故。比丘得神通力。心作地解。即成地不异。

    若有比丘得神通力。自在如意。欲令此树为水．火．风．金．银等物。悉皆成就不异。所以者何。谓此枯树有水界故。是故。比丘。禅思得神通力。自在如意。欲令枯树成金。即时成金不异。及余种种诸物。悉成不异。所以者何。以彼枯树有种种界故。是故。比丘。禅思得神通力。自在如意。为种种物悉成不异。比丘当知。比丘禅思神通境界不可思议。是故。比丘。当勤禅思。学诸神通。

    舍利弗说是经已。诸比丘闻其所说。欢喜奉行。


495.戒经

《杂阿含经·495.戒经》

    （四九五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。尊者舍利弗在耆阇崛山中。

    尔时。尊者舍利弗告诸比丘。其犯戒者。以破戒故。所依退减。心不乐住。不乐住已。失喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱已。永不能得无余涅槃。如树根坏。枝叶华果悉不成就。犯戒比丘亦复如是。功德退减。心不乐住。不信乐已。失喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱。失解脱已。永不能得无余涅槃。

    持戒比丘根本具足。所依具足。心得信乐。得信乐已。心得欢喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱。得解脱已。悉能疾得无余涅槃。譬如树根不坏。枝叶华果悉得成就。持戒比丘亦复如是。根本具足。所依成就。心得信乐。得信乐已。欢喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱。疾得无余涅槃。

    尊者舍利弗说是经已。诸比丘闻其所说。欢喜奉行。


496.诤经

《杂阿含经·496.诤经》

    （四九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。舍利弗告诸比丘。若诸比丘诤起相言。有犯罪比丘．举罪比丘。彼若不依正思惟自省察者。当知彼比丘长夜强梁。诤讼转增。共相违反。结恨弥深。于所起之罪。不能以正法．律止令休息。若比丘有此已起诤讼。若犯罪比丘．若举罪比丘。俱依正思惟自省察克责。当知彼比丘不长夜强梁。共相违反。结恨转增。于所起之罪。能以法．律止令休息。

    云何比丘正思惟自省察。比丘应如是思惟。我不是．不类．不应作罪。令彼见我。若我不为此罪。彼则不见。以彼见我罪。不喜嫌责。故举之耳。余比丘闻者。亦当嫌责。是故长夜诤讼。强梁转增。诤讼相言。于所起之罪。不能以正法．律止令休息。我今自知。如己输税。是名比丘于所起罪能自观察。

    云何举罪比丘能自省察。举罪比丘应如是念。彼长老比丘作不类罪。令我见之。若彼不作此不类罪者。我则不见。我见其罪。不喜故举。余比丘见。亦当不喜故举之。长夜诤讼。转增不息。不能以正法．律止所起罪。令其休息。我从今日。当自去之。如己输税。如是举罪比丘善能依正思惟。内自观察。

    是故。诸比丘有罪及举罪者。当依正思惟。而自观察。不令长夜强梁增长。诸比丘。得不诤讼。所起之诤。能以法．律止令休息。

    尊者舍利弗说是经已。诸比丘闻已。欢喜奉行。


497.举罪经

《杂阿含经·497.举罪经》

    （四九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣佛所。稽首佛足。退坐一面。白佛言。世尊。若举罪比丘欲举他罪者。令心安住。几法得举他罪。

    佛告舍利弗。若比丘令心安住。五法得举他罪。云何为五。实非不实．时不非时。义饶益非非义饶益．柔软不粗涩．慈心不瞋恚。舍利弗。举罪比丘具此五法。得举他罪。

    舍利弗白佛言。世尊。被举比丘复以几法自安其心。

    佛告舍利弗。被举比丘当以五法令安其心。念言。彼何处得。为实莫令不实。令时莫令非时。令是义饶益莫令非义饶益。柔软莫令粗涩。慈心莫令瞋恚。舍利弗。被举比丘当具此五法。自安其心。

    舍利弗白佛言。世尊。我见举他罪者。不实非实．非时非是时．非义饶益非为义饶益．粗涩不柔软．瞋恚非慈心。世尊。于不实举他罪比丘。当以几法饶益令其改悔。

    佛告舍利弗。不实举罪比丘当以五法饶益令其改悔。当语之言。长老。汝今举罪。不实非是实。当改悔。不时非是时．非义饶益非是义饶益．粗涩非柔软．瞋恚非慈心。汝当改悔。舍利弗。不实举他罪比丘当以此五法饶益令其改悔。亦令当来世比丘不为不实举他罪。

    舍利弗白佛言。世尊。被不实举罪比丘复以几法令不变悔。

    佛告舍利弗。被不实举罪比丘当以五法不自变悔。彼应作是念。彼比丘不实举罪非是实．非时非是时．非义饶益非是义饶益．粗涩非柔软．瞋恚非慈心。我真不变悔。被不实举罪比丘当以此五法自安其心。不自变悔。

    舍利弗白佛言。世尊。有比丘举罪实非不实．时不非时．义饶益不非义饶益．柔软非粗涩．慈心非瞋恚。实举罪比丘当以几法饶益令不改变。

    佛告舍利弗。实举罪比丘当以五法饶益令不变悔。当作是言。长老。汝实举罪非不实．时不非时．义饶益不非义．柔软非粗涩．慈心非瞋恚。舍利弗。实举罪比丘当以此五法义饶益令不变悔。亦令来世实举罪比丘而不变悔。

    舍利弗白佛言。世尊。被实举罪比丘当以几法饶益令不变悔。

    佛告舍利弗。被举罪比丘当以五法饶益令不变悔。当作是言。彼比丘实举罪非不实。汝莫变悔。时不非时．义饶益不非义饶益．柔软非粗涩．慈心非瞋恚。汝莫变悔。

    舍利弗白佛言。世尊。我见被实举罪比丘有瞋恚者。世尊。被实举罪瞋恚比丘当以几法令于瞋恨而自开觉。

    佛告舍利弗。被实举罪瞋恚比丘当以五法令自开觉。当语彼言。长老。彼比丘实举汝罪。非不实。汝莫瞋恨。乃至慈心非瞋恚。汝莫瞋恨。舍利弗。被实举罪瞋恚比丘当以此五法。令于恚恨而得开觉。

    舍利弗白佛言。世尊。有实．不实举我罪者。于彼二人。我当自安其心。若彼实者。我当自知。若不实者。当自开解言。此则不实。我今自知无此法也。世尊。我当如是。如世尊所说解林譬经说。教诸沙门。若有贼来。执汝以锯解身。汝等于贼起恶念恶言者。自生障碍。是故。比丘。若以锯解汝身。汝当于彼勿起恶心变易及起恶言。自作障碍。于彼人所。当生慈心。无怨无恨。于四方境界慈心正受具足住。应当学。是故。世尊。我当如是。如世尊所说。解身之苦。当自安忍。况复小苦．小谤而不安忍。沙门利．沙门欲。欲断不善法。欲修善法。于此不善法当断。善法当修。精勤方便。善自防护。系念思惟。不放逸行。应当学。

    舍利弗白佛言。世尊。我若举他比丘罪。实非不实．时非不时．义饶益非非义饶益．柔软非粗涩．慈心不瞋恚。然彼被举比丘有怀瞋恚者。

    佛问舍利弗。何等像类比丘闻举其罪而生瞋恚。

    舍利弗白佛言。世尊。若彼比丘谄曲幻伪．欺诳不信．无惭无愧．懈怠失念．不定恶慧．慢缓．违于远离．不敬戒律．不顾沙门．不勤修学．不自省察．为命出家．不求涅槃。如是等人。闻我举罪。则生瞋恚。

    佛问舍利弗。何等像类比丘闻汝举罪而不瞋恨。

    舍利弗白佛言。世尊。若有比丘不谄曲．不幻伪．不欺诳．有信．惭愧．精勤正念．正定智慧．不慢缓．不舍远离．深敬戒律．顾沙门行．尊崇涅槃．为法出家．不为性命。如是比丘闻我举罪。欢喜顶受。如饮甘露。譬如刹利．婆罗门女。沐浴清净。得好妙华。爱乐顶戴。以冠其首。如是。比丘不谄曲．不幻伪．不欺诳．正信．惭愧．精勤正念．正定智慧．不慢缓．心存远离．深敬戒律．顾沙门行．勤修自省．为法出家．志求涅槃。如是比丘闻我举罪。欢喜顶受。如饮甘露。

    佛告舍利弗。若彼比丘谄曲幻伪．欺诳．不信．无惭无愧．懈怠失念．不定恶慧．慢缓．违于远离．不敬戒律．不顾沙门行．不求涅槃．为命出家。如是比丘不应教授。与共言语。所以者何。此等比丘破梵行故。若彼比丘不谄曲．不幻伪．不欺诳．信心．惭愧．精勤正念．正定智慧．不慢缓．心存远离．深敬戒律．顾沙门行．志崇涅槃．为法出家。如是比丘应当教授。所以者何。如是比丘能修梵行。能自建立故。

    佛说此经已。尊者舍利弗闻佛所说。欢喜奉行。


498.那罗揵陀经

《杂阿含经·498.那罗揵陀经》

    （四九八）

    如是我闻。

    一时。佛住那罗揵陀卖衣者庵罗园。

    尔时。舍利弗诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我深信世尊。过去．当来．今现在。诸沙门．婆罗门所有智慧。无有与世尊菩提等者。况复过上。

    佛告舍利弗。善哉。善哉。舍利弗。善哉所说。第一之说。能于众中作师子吼。自言深信世尊。言过去．当来．今现在。沙门．婆罗门所有智慧。无有与佛菩提等者。况复过上。佛问舍利弗。汝能审知过去三藐三佛陀所有增上戒不。

    舍利弗白佛言。不知。

    世尊复问。舍利弗。知如是法．如是慧．如是明．如是解脱．如是住不。

    舍利弗白佛言。不知。世尊。

    佛告舍利弗。汝复知未来三藐三佛陀所有增上戒。如是法．如是慧．如是明．如是解脱．如是住不。

    舍利弗白佛言。不知。世尊。

    佛告舍利弗。汝复能知今现在佛所有增上戒。如是法．如是慧．如是明．如是解脱．如是住不。

    舍利弗白佛言。不知。世尊。

    佛告舍利弗。汝若不知过去．未来．今现在诸佛世尊心中所有诸法。云何如是赞叹。于大众中作师子吼。说言。我深信世尊。过去．当来诸沙门．婆罗门所有智慧。无有与世尊菩提等者。况复过上。

    舍利弗白佛言。世尊。我不能知过去．当来．今现在诸佛世尊心之分齐。然我能知诸佛世尊法之分齐。我闻世尊说法。转转深．转转胜．转转上．转转妙。我闻世尊说法。知一法即断一法。知一法即证一法。知一法即修习一法。究竟于法。于大师所得净信。心得净。

    世尊是等正觉。世尊。譬如国王有边城。城周匝方直。牢固坚密。唯有一门。无第二门。立守门者。人民入出皆从此门。若入若出。其守门者。虽复不知人数多少。要知人民唯从此门。更无他处。如是。我知过去诸佛．如来．应．等正觉悉断五盖恼心。令慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提。彼当来世诸佛世尊亦断五盖恼心。令慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提。今现在诸佛．世尊．如来应．等正觉亦断五盖恼心。令慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提。

    佛告舍利弗。如是。如是。舍利弗。过去．未来．今现在佛悉断五盖恼心。慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提。

    佛说是经已。尊者舍利弗闻佛所说。欢喜奉行。


499.石柱经

《杂阿含经·499.石柱经》

    （四九九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗在耆阇崛山中。

    时。有月子比丘。是提婆达多弟子。诣尊者舍利弗。共相问讯慰劳已。退住一面。退住一面已。尊者舍利弗问月子比丘言。提婆达多比丘为诸比丘说法不。

    月子比丘答言。说法。

    尊者舍利弗问月子比丘言。提婆达多云何说法。

    月子比丘语尊者舍利弗言。彼提婆达多如是说法言。比丘心法修心。是比丘能自记说。我已离欲。解脱五欲功德。

    舍利弗语月子比丘言。汝提婆达多何以不说法言。比丘心法善修心。离欲心。离瞋恚心。离愚痴心。得无贪法．无恚法．无痴法。不转还欲有．色有．无色有法。彼比丘能自记说言。我生已尽。梵行已立。所作已作。自知不受后有耶。

    月子比丘言。彼不能也。尊者舍利弗。

    尔时。尊者舍利弗语月子比丘言。若有比丘心法善修心者。能离贪欲心．瞋恚．愚痴心。得无贪法．无恚．无痴法。是比丘能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    譬如村邑。近有大石山。不断．不坏．不穿．厚密。正使东方风来。不能令动。亦复不能过至西方。如是南．西．北方．四维风来。不能倾动。亦不能过。如是。比丘心法善修心者。离贪欲心。离瞋恚心。离愚痴心。得无贪法．无恚法．无痴法。是比丘能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    譬如因陀铜铁及铜柱深入地中。筑令坚密。四方风吹不能倾动。如是。比丘心法善修心已。离贪欲心。离瞋恚心。离愚痴心。得无贪法．无恚法．无痴法。是比丘能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    譬如石柱长十六肘。八肘入地。四方风吹不能倾动。如是。比丘心法善修心已。悉离贪欲心。离瞋恚心。离愚痴心。得无贪法．无恚法．无痴法。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    譬如火烧未烧者。烧已不复更烧。如是。比丘心法修心已。离贪欲心。离瞋恚心。离愚痴心。得无贪法．无恚法．无痴法。能自记说。我生已尽。梵行已立。所作已作。自知不受后有。

    舍利弗说此经已。诸比丘闻其所说。欢喜奉行。


500.净口经

《杂阿含经·500.净口经》

    （五○○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。尊者舍利弗亦住王舍城迦兰陀竹园。尔时。尊者舍利弗晨朝着衣持钵。入王舍城乞食。乞食已。于一树下食。

    时。有净口外道出家尼从王舍城出。少有所营。见尊者舍利弗坐一树下食。见已。问言。沙门食耶。

    尊者舍利弗答言。食。

    复问。云何。沙门下口食耶。

    答言。不也。姊妹。

    复问。仰口食耶。

    答言。不也。姊妹。

    复问。云何。方口食耶。

    答言。不也。姊妹。

    复问。四维口食耶。

    答言。不也。姊妹。

    复问。我问沙门食耶。答我言。食。我问仰口耶。答我言。不。下口食耶。答我言。不。方口食耶。答我言。不。四维口食耶。答我言。不。如此所说。有何等义。

    尊者舍利弗言。姊妹。诸所有沙门．婆罗门明于事者．明于横法．邪命求食者．如是沙门．婆罗门下口食也。若诸沙门．婆罗门仰观星历。邪命求食者。如是沙门．婆罗门则为仰口食也。若诸沙门．婆罗门为他使命。邪命求食者。如是沙门．婆罗门则为方口食也。若有沙门．婆罗门为诸医方种种治病。邪命求食者。如是沙门．婆罗门则为四维口食也。姊妹。我不堕此四种邪命而求食也。然我。姊妹。但以法求食而自活也。是故我说不为四种食也。

    时。净口外道出家尼闻尊者舍利弗所说。欢喜随喜而去。

    时。净口外道出家尼于王舍城里巷四衢处赞叹言。沙门释子净命自活。极净命自活。诸有欲为施者。应施沙门释种子。若欲为福者。应于沙门释子所作福。

    时。有余外道出家闻净口外道出家尼赞叹沙门释子声。以嫉妒心。害彼净口外道出家尼。命终之后生兜率天。以于尊者舍利弗所生信心故也。


501.圣默然经

《杂阿含经·501.圣默然经》

    （五○一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连在王舍城耆阇崛山中。

    尔时。尊者大目揵连告诸比丘。一时。世尊住王舍城迦兰陀竹园。我于此耆阇崛山中住。我独一静处。作如是念。云何为圣默然。复作是念。若有比丘息有觉有观。内净一心。无觉无观三昧生喜乐。第二禅具足住。是名圣默然。复作是念。我今亦当圣默然。息有觉有观。内净一心。无觉无观三昧生喜乐。具足住多住。多住已。复有觉有观心起。尔时。世尊知我心念。于竹园精舍没。于耆阇崛山中现于我前。语我言。目揵连。汝当圣默然。莫生放逸。我闻世尊说已。即复离有觉有观。内净一心。无觉无观三昧生喜乐。第二禅具足住。如是再三。佛亦再三教我。汝当圣默然。莫放逸。我即复息有觉有观。内净一心。无觉无观三昧生喜乐。第二禅具足住。

    若正说佛子从佛口生。从法化生。得佛法分者。则我身是也。所以者何。我是佛子。从佛口生。从法化生。得佛法分。以少方便。得禅．解脱．三昧．正受。譬如转轮圣王长太子。虽未灌顶。已得王法。不勤方便。能得五欲功德。我亦如是。为佛之子。不勤方便。得禅．解脱．三昧．正受。于一日中。世尊以神通力三至我所。三教授我。以大人处所建立于我。

    尊者大目揵连说此经已。诸比丘闻其所说。欢喜奉行。


502.无明经

《杂阿含经·502.无明经》

    （五○二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连在王舍城耆阇崛山中。

    尔时。尊者大目揵连告诸比丘。一时。世尊住王舍城。我住耆阇崛山中。我独一静处。作如是念。云何名为圣住。复作是念。若有比丘不念一切相。无相心正受。身作证具足住。是名圣住。我作是念。我当于此圣住。不念一切相．无相心正受。身作证具足住多住。多住已。取相心生。尔时。世尊知我心念。如力士屈伸臂顷。以神通力。于竹园精舍没。于耆阇崛山中现于我前。语我言。目揵连。汝当住于圣住。莫生放逸。我闻世尊教已。即离一切相。无相心正受。身作证具足住。如是至三。世尊亦三来教我。汝当住于圣住。莫生放逸。我闻教已。离一切相。无相心正受。身作证具足住。

    诸大德。若正说佛子者。则我身是。从佛口生。从法化生。得佛法分。所以者何。我是佛子。从佛口生。从法化生。得佛法分。以少方便。得禅．解脱．三昧．正受。譬如转轮圣王太子。虽未灌顶。已得王法。不勤方便。能得五欲功德。我亦如是。为佛之子。不勤方便。得禅．解脱．三昧．正受。于一日中。世尊以神通力三至我所。三教授我。以大人处建立于我。

    尊者大目揵连说此经已。诸比丘闻其所说。欢喜奉行。


503.寂灭经

《杂阿含经·503.寂灭经》

    （五○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者舍利弗．尊者大目揵连．尊者阿难在王舍城迦兰陀竹园。于一房共住。

    时。尊者舍利弗于后夜时告尊者目揵连。奇哉。尊者目揵连。汝于今夜住寂灭正受。

    尊者目揵连闻尊者舍利弗语。尊者目揵连言。我都不闻汝喘息之声。

    尊者目揵连言。此非寂灭正受。粗正受住耳。尊者舍利弗。我于今夜与世尊共语。

    尊者舍利弗言。目揵连。世尊住舍卫国祇树给孤独园。去此极远。云何共语。汝今在竹园。云何共语。汝以神通力至世尊所。为是世尊神通力来至汝所。

    尊者目揵连语尊者舍利弗。我不以神通力诣世尊所。世尊不以神通力来至我所。然我于舍卫国王舍城中闻。世尊及我俱得天眼．天耳故。我能问世尊。所谓殷勤精进。云何名为殷勤精进。世尊答我言。目揵连。若此比丘昼则经行．若坐。以不障碍法自净其心。初夜若坐．经行。以不障碍法自净其心。于中夜时。出房外洗足。还入房。右胁而卧。足足相累。系念明相。正念正知。作起思惟。于后夜时。徐觉徐起。若坐亦经行。以不障碍法自净其心。目揵连。是名比丘殷勤精进。

    尊者舍利弗语尊者目揵连言。汝大目揵连真为大神通力．大功德力。安坐而坐。我亦大力。得与汝俱。目揵连。譬如大山。有人持一小石。投之。大山色味悉同。我亦如是。得与尊者大力大德。同座而坐。譬如世间鲜净好物。人皆顶戴。如是。尊者目揵连大德大力。诸梵行者皆应顶戴。诸有得遇尊者目揵连交游往来。恭敬供养者。大得善利。我今亦得与尊者大目揵连交游往来。亦得善利。

    时。尊者大目揵连语尊者舍利弗。我今得与大智大德尊者舍利弗同座而坐。如以小石投之大山。得同其色。我亦如是。得与尊者大智舍利弗同座而坐。为第二伴。

    时。二正士共论议已。各从座起而去。


504.悭垢经

《杂阿含经·504.悭垢经》

    （五○四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连在耆阇崛山。

    时。释提桓因居上妙堂观。于夜来诣尊者大目揵连所。稽首礼足。退坐一面。时。释提桓因光明普照耆阇崛山。周匝大明。尔时。释提桓因坐已。即说偈言。

    能伏于悭垢　　大德随时施
    是名施中贤　　来世见殊胜

    时。大目揵连问帝释言。憍尸迦。云何为调伏悭垢。见于殊胜。而汝说言。

    能调伏悭垢　　大德随时施
    是则施中贤　　来世见殊胜

    时。天帝释答言。尊者大目揵连。胜婆罗门大姓．胜刹利大姓．胜长者大姓．胜四王天．胜三十三天。稽首敬礼故。尊者大目揵连。我为胜婆罗门大姓．胜刹利大姓．胜长者大姓．胜四王天．胜三十三天恭敬作礼。见斯果报。故说此偈。

    复次。尊者大目揵连。乃至日所周行。照于诸方。至千世界．千月千日．千须弥山王．千弗婆提舍．千郁多罗提舍．千瞿陀尼迦．千阎浮提．千四天王．千三十三天．千炎摩天．千兜率陀天．千化乐天．千他化自在天．千梵天。名为小千世界。此小千世界中无有堂观与毗阇延堂观等者。毗阇延有百一楼观。观有七重。重有七房。房有七天后。后各七侍女。尊者大目揵连。于小千世界无有如是堂观端严如毗阇延者。我见是调伏悭故。有此妙果。故说斯偈。

    大目揵连语帝释言。善哉。善哉。憍尸迦。汝能见此胜妙果报。而说斯偈。

    时。天帝释闻尊者大目揵连所说。欢喜随喜。忽然不现。


505.爱尽经

《杂阿含经·505.爱尽经》

    （五○五）

    如是我闻。

    一时。佛住王舍城。时。尊者大目揵连在耆阇崛山中。

    尔时。尊者大目揵连独一静处禅思。作是念。昔有时。释提桓因于界隔山石窟中。问世尊爱尽解脱之义。世尊为说。闻已随喜。似欲更有所问义。我今当往问其喜意。作是念已。如力士屈伸臂顷。于耆阇崛山没。至三十三天。去一分陀利池不远而住。

    时。天帝释与五百婇女游戏浴池。有诸天女。音声美妙。尔时。帝释遥见尊者大目揵连。语诸天女言。莫歌。莫歌。时。诸天女即便默然。天帝释即诣尊者大目犍连所。稽首礼足。退住一面。

    尊者大目揵连问帝释言。汝先于界隔山中问世尊爱尽解脱义。闻已随喜。汝意云何。为闻说随喜。为更欲有所问。故随喜耶。

    天帝释语尊者大目揵连。我三十三天多着放逸乐。或忆先事。或时不忆。世尊今在王舍城迦兰陀竹园。尊者欲知我先界隔山中所问事者。今可往问世尊。如世尊说。汝当受持。然我此处有好堂观。新成未久。可入观看。

    时。尊者大目揵连默然受请。即与天帝释共入堂观。彼诸天女遥见帝释来。皆作天乐。或歌或舞。诸天女辈着身璎珞庄严之具。出妙音声。合于五乐。如善作乐。音声不异。诸天女辈既见尊者大目揵连。悉皆惭愧。入室藏隐。

    时。天帝释语尊者大目揵连。观此堂观地好平正。其壁．柱．梁．重阁．牕牖．罗网．帘障。悉皆严好。

    尊者大目揵连语帝释言。憍尸迦。先修善法福德因缘。成此妙果。

    如是。帝释三自称叹。问尊者大目揵连。尊者大目揵连亦再三答。

    时。尊者大目揵连作是念。今此帝释极自放逸。着界神住。叹此堂观。我当令彼心生厌离。即入三昧。以神通力。以一足指撇其堂观。悉令震动。时。尊者大目揵连即没不现。

    诸天女众见此堂观震掉动摇。颠沛恐怖。东西驰走。白帝释言。此是憍尸迦大师。有此大功德力耶。

    时。天帝释语诸天女。此非我师。是大师弟子大目揵连。梵行清净。大德大力者。

    诸天女言。善哉。憍尸迦。乃有如此梵行大德大力同学。大师德力当复如何。


506.帝释经

《杂阿含经·506.帝释经》

    （五○六）

    如是我闻。

    一时。佛住三十三天骢色虚软石上。去波梨耶多罗．拘毗陀罗香树不远夏安居。为母及三十三天说法。尔时。尊者大目揵连在舍卫国祇树给孤独园安居。

    时。诸四众诣尊者大目揵连所。稽首礼足。退坐一面。白尊者大目揵连。知世尊夏安居处不。

    尊者大目揵连答言。我闻世尊在三十三天骢色虚软石上。去波梨耶多罗．拘毗陀罗香树不远夏安居。为母及三十三天说法。

    时。诸四众闻尊者大目揵连所说。欢喜随喜。各从座起。作礼而去。

    时。诸四众过三月安居已。复诣尊者大目揵连所。稽首礼足。退坐一面。时。尊者大目揵连为诸四众种种说法。示教照喜。示教照喜已。默然而住。

    时。诸四众从座而起。稽首作礼。白尊者大目揵连。尊者大目揵连。当知我等不见世尊已久。众甚虚渴欲见世尊。尊者大目揵连。若不惮劳者。愿为我等往诣三十三天。普为我等问讯世尊。少病少恼。起居轻利。安乐住不。又白世尊。阎浮提四众愿见世尊。而无神力升三十三天礼敬世尊。三十三天自有神力来下人中。唯愿世尊还阎浮提。以哀愍故。时。尊者大目犍连默然而许。

    时。诸四众知尊者大目犍连默然许已。各从座起。作礼而去。

    尔时。尊者大目犍连知四众去已。即入三昧。如其正受。如大力士屈伸臂顷。从舍卫国没。于三十三天骢色虚软石上。去波梨耶多罗．拘毗陀罗香树不远而现。尔时。世尊与三十三天众无量眷属围绕说法。

    时。尊者大目犍连遥见世尊。踊跃欢喜。作是念。今日世尊。诸天大众围绕说法。与阎浮提众会不异。

    尔时。世尊知尊者大目犍连心之所念。语尊者大目犍连言。大目犍连。非为自力。我欲为诸天说法。彼即来集。欲令其去。彼即还去。彼随心来。随心去也。

    尔时。尊者大目犍连稽首佛足。退坐一面。白世尊言。种种诸天大众云集。彼天众中。有曾从佛世尊闻所说法。得不坏净。身坏命终。来生于此。

    佛告尊者大目犍连。如是。如是。此中种种诸天来云集者。有从宿命闻法。得佛不坏净。法．僧不坏净。圣戒成就。身坏命终。来生于此。

    时。天帝释见世尊与尊者大目犍连叹说。诸天众共语已。语尊者大目犍连。如是。如是。尊者大目犍连。此中种种众会皆是宿命。曾闻正法。得于佛不坏净。法．僧不坏净。圣戒成就。身坏命终。来生于此。

    时。有异比丘见世尊与尊者大目犍连及天帝释语言善相述可已。语尊者大目犍连。如是。如是。尊者大目犍连。是中种种诸天来会此者。皆是宿命曾闻正法。得于佛不坏净。法．僧不坏净。圣戒成就。身坏命终。而来生此。

    时。有一天子从座起。整衣服。偏袒右肩。合掌白佛。世尊。我亦成就于佛不坏净。故来生此。

    复有天子言。我得法不坏净。

    有言得僧不坏净。有言圣戒成就。故来生此。如是诸天无量千数。于世尊前各自记说得须陀洹法。悉于佛前即没不现。

    时。尊者大目犍连知诸天众去。不久从座起。整衣服。偏袒右肩。白佛言。世尊。阎浮提四众稽首敬礼世尊足。问讯世尊。少病少恼。起居轻利。安乐住不。四众思慕。愿见世尊。又白世尊。我等人间无有神力升三十三天礼觐世尊。然彼诸天有大德力悉能来下至阎浮提。唯愿世尊还阎浮提。愍四众故。

    佛告目犍连。汝可还彼。语阎浮提人。却后七日。世尊当从三十三天还阎浮提僧迦舍城。于水门外优昙钵树下。

    尊者大目揵连受世尊教。即入三昧。譬如力士屈伸臂顷。从三十三天没。至阎浮提。告诸四众。诸人当知。世尊却后七日。从三十三天还阎浮提僧迦舍城。于水门外优昙钵树下。

    如期七日。世尊从三十三天下阎浮提僧迦舍城优昙钵树下。天龙鬼神。乃至梵天。悉从来下。即于此时。名此会名天下处。


507.诸天经

《杂阿含经·507.诸天经》

    （五○七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有四十天子来诣尊者大目犍连所。稽首作礼。退坐一面。

    时。尊者大目犍连语诸天子言。善哉。诸天子。于佛不坏净成就。法．僧不坏净成就。

    时。四十天子从座起。整衣服。偏袒右肩。合掌白尊者大目揵连。我等于佛不坏净。于法．僧不坏净。圣戒成就。故生天上。有一天言。得于佛不坏净。有言得法不坏净。有言得僧不坏净。有言圣戒成就。身坏命终。得生天上。

    时。四十天子于尊者大目犍连前。各自记说得须陀洹果。即没不现。如四十天子。如是四百．八百．十千天子亦如是说。


508.屠牛儿经

《杂阿含经·508.屠牛儿经》

    （五○八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。尊者大目犍连与尊者勒叉那比丘共在耆阇崛山中。

    尊者勒叉那晨朝诣尊者大目犍连所。语尊者大目犍连。共出耆阇崛山。入王舍城乞食。时。尊者大目犍连默然而许。即共出耆阇崛山。入王舍城乞食。行至一处。尊者大目犍连心有所念。欣然微笑。

    尊者勒叉那见微笑已。即问尊者大目犍连言。若佛及佛弟子欣然微笑。非无因缘。尊者今日何因何缘而发微笑。

    尊者大目犍连言。所问非时。且入王舍城乞食。还于世尊前。当问是事。是应时问。当为汝说。

    时。尊者大目揵连与尊者勒叉那入王舍城乞食而还。洗足。举衣钵。俱诣佛所。稽首佛足。退坐一面。尊者勒叉那问尊者大目揵连。我今晨朝与汝共出耆阇崛山乞食。汝于一处欣然微笑。我即问汝微笑因缘。汝答我言所问非时。今复问汝何因何缘欣然微笑。

    尊者大目犍连语尊者勒叉那。我路中见一众生。身如楼阁。啼哭号呼。忧悲苦痛。乘虚而行。我见是已。作是思惟。如是众生得如此身。而有如是忧悲大苦。故发微笑。

    尔时。世尊告诸比丘。善哉。善哉。我声闻中。住实眼．实智．实义．实法。决定通达。见是众生。我亦见此众生。而不说者。恐人不信。所以者何。如来所说。有不信者。是愚痴人长夜受苦。

    佛告诸比丘。过去世时。彼大身众生在此王舍城。为屠牛儿。以屠牛因缘故。于百千岁堕地狱中。从地狱出。有屠牛余罪。得如是身。常受如是忧悲恼苦。如是。诸比丘。如尊者大目犍连所见不异。汝等受持。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


509.屠牛者经

《杂阿含经·509.屠牛者经》

    （五○九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者大目犍连与尊者勒叉那在耆阇崛山。

    尊者勒叉那于晨朝时诣尊者大目犍连所。语尊者大目犍连。共出耆阇崛山。入王舍城乞食。尊者大目犍连默然而许。即共出耆阇崛山。入王舍城乞食。

    行至一处。尊者大目犍连心有所念。欣然微笑。尊者勒叉那见尊者大目犍连微笑。即问言。尊者。若佛及佛声闻弟子欣然微笑。非无因缘。尊者今日何因何缘而发微笑。

    尊者大目犍连言。所问非时。且乞食。还于世尊前。当问是事。是应时问。

    尊者大目犍连与尊者勒叉那共入城乞食。食已还。洗足。举衣钵。俱诣佛所。稽首佛足。退坐一面。尊者勒叉那问尊者大目犍连。我今晨朝与汝共入王舍城乞食。汝于一处欣然微笑。我即问汝何因缘笑。汝答我言所问非时。我今问汝何因何缘欣然微笑。

    尊者大目犍连语尊者勒叉那。我于路中见一众生。筋骨相连。举身不净。臭秽可厌。乌．鸱．雕．鹫．野干．饿狗随而攫食。或从胁肋探其内藏而取食之。极大苦痛。啼哭号呼。我见是已。心即念言。如是众生得如是身。而受如是不饶益苦。

    尔时。世尊告诸比丘。善哉。比丘。我声闻中住实眼．实智．实义．实法。决定通达。见如是众生。我亦见是众生。而不说者。恐不信故。所以者何。如来所说。有不信者。是愚痴人长夜当受不饶益苦。诸比丘。是众生者。过去世时。于此王舍城为屠牛弟子。缘屠牛罪故。已百千岁堕地狱中受无量苦。彼屠牛恶行余罪缘故。今得此身。续受如是不饶益苦。诸比丘。如大目揵连所见。真实不异。汝等受持。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


510.屠羊者经

《杂阿含经·510.屠羊者经》

    （五一○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尊者大目犍连与尊者勒叉那在耆阇崛山中。

    尊者勒叉那于晨朝时诣尊者大目犍连所。语尊者大目犍连。共出耆阇崛山。入王舍城乞食。尊者大目犍连默然而许。即共出耆阇崛山。入王舍城乞食。

    行至一处。尊者大目犍连心有所念。欣然微笑。尊者勒叉那见尊者大目犍连微笑。即问言。尊者。若佛及佛声闻弟子欣然微笑。非无因缘。尊者今日何因何缘而发微笑。

    尊者大目犍连言。所问非时。且乞食。还于世尊前。当问是事。是应时问。

    尊者大目犍连与尊者勒叉那共入城乞食已。还洗足。举衣钵。俱诣佛所。稽首佛足。退坐一面。尊者勒叉那问尊者大目犍连。我今晨朝共入王舍城乞食。汝于一处欣然微笑。我即问汝微笑因缘。汝答我言所问非时。我今问汝何因何缘欣然微笑。

    尊者大目犍连语勒叉那。我于路中见一大身众生。举身无皮。纯一肉段。乘空而行。乌．鸱．雕．鹫．野干．饿狗随而攫食。或从胁肋探其内藏而取食之。苦痛切迫。啼哭号呼。我即思惟。如是众生得如是身。乃受如是不饶益苦。

    佛告诸比丘。善哉。比丘。我声闻中。住实眼．实智．实义．实法。决定通达。见是众生。我亦见是众生。而不说者。恐不信故。所以者何。如来所说。有不信者。是愚痴人长夜当受不饶益苦。诸比丘。是众生者。过去世时。于此王舍城为屠羊者。缘斯罪故。已百千岁堕地狱中受无量苦。今得此身。余罪缘故。续受斯苦。诸比丘。如大目犍连所见。真实无异。汝等受持。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


511.屠羊弟子经

《杂阿含经·511.屠羊弟子经》

    （五一一）

    如是我闻。

    一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。举体无皮。形如脯腊。乘虚而行。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为屠羊弟子。屠羊罪故。已百千岁堕地狱中受无量苦。今得此身。续受斯罪。诸比丘。如大目犍连所见。真实无异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


512.堕胎经

《杂阿含经·512.堕胎经》

    （五一二）

    如是我闻。

    一时。佛住王舍城。乃至路中见一大身众生。举体无皮。形如肉段。乘虚而行。乃至佛告诸比丘。此众生者。过去世时。于此王舍城自堕其胎。缘斯罪故。堕地狱中已百千岁。受无量苦。以余罪故。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实无异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


513.调象士经

《杂阿含经·513.调象士经》

    （五一三）

    如是我闻。

    一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。举体生毛。毛如大针。针皆火然。还烧其体。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为调象士。缘斯罪故。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如调象士。如是调马士．调牛士．好谗人者。及诸种种苦切人者亦复如是。


514.好战经

《杂阿含经·514.好战经》

    （五一四）

    如是我闻。

    一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。举身生毛。毛利如刀。其毛火然。还割其体。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城好乐战诤。刀剑伤人。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


515.猎师经

《杂阿含经·515.猎师经》

    （五一五）

    如是我闻。

    一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。遍身生毛。其毛似箭。皆悉火然。还烧其身。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城曾为猎师。射诸禽兽。缘斯罪故。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


516.杀猪经

《杂阿含经·516.杀猪经》

    （五一六）

    如是我闻。

    一时。佛住王舍城。乃至我于路中见一大身众生。举体生毛。毛如䂎矛。毛悉火然。还烧其身。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为屠猪人。䂎杀群猪。缘斯罪故。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


517.断人头经

《杂阿含经·517.断人头经》

    （五一七）

    如是我闻。

    一时。佛住王舍城。乃至我于路中见一大身无头众生。两边生目。胸前生口。身常流血。诸虫唼食。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城好断人头。缘斯罪故。已百千岁堕地狱中受无量苦。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如断人头。捉头亦如是。


518.锻铜人经

《杂阿含经·518.锻铜人经》

    （五一八）

    如是我闻。

    一时。佛住王舍城。乃至我于路中见一众生。阴卵如瓮。坐则踞上。行则肩担。乃至佛告诸比丘。此众生者。过去世时。于王舍城作锻铜师。伪器欺人。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如锻铜师。如是斗秤欺人．村主．市监亦复如是。


519.捕鱼师经

《杂阿含经·519.捕鱼师经》

    （五一九）

    如是我闻。

    一时。佛住王舍城。乃至路中见一众生。以铜铁罗网自缠其身。火常炽然。还烧其体。痛彻骨髓。乘虚而行。佛告诸比丘。此众生者。过去世时。于此王舍城为捕鱼师。缘斯罪故。已地狱中受无量苦。地狱余罪。今受此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如捕鱼师。捕鸟．网兔亦复如是。


520.卜占女经

《杂阿含经·520.卜占女经》

    （五二○）

    如是我闻。

    一时。佛住王舍城。乃至路中见一众生。顶有铁磨。盛火炽然。转磨其顶。乘虚而行。受无量苦。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为卜占女人。转敕卜占。欺妄惑人。以求财物。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


521.卜占师经

《杂阿含经·521.卜占师经》

    （五二一）

    如是我闻。

    一时。佛住王舍城。乃至路中见一众生。其身独转。犹若旋风。乘虚而行。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为卜占师。误惑多人。以求财物。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


522.好他淫经

《杂阿含经·522.好他淫经》

    （五二二）

    如是我闻。

    一时。佛住王舍城。乃至路中见一众生。伛身藏行。状如恐怖。举体被服。悉皆火然。还烧其身。乘虚而行。佛告诸比丘。此众生者。过去世时。于此王舍城好行他淫。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


523.卖色经

《杂阿含经·523.卖色经》

    （五二三）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。时。尊者大目犍连．尊者勒叉那比丘晨朝共入波罗奈城乞食。于路中。尊者大目犍连思惟顾念。欣然微笑。

    时。尊者勒叉那白尊者大目犍连言。世尊及世尊弟子欣然微笑。必有因缘。何缘尊者今日欣然微笑。

    尊者大目犍连语尊者勒叉那。此非时问。且乞食。还诣世尊前。当问此事。

    时。俱入城乞食。还洗足。举衣钵。俱诣世尊。稽首礼足。退坐一面。时。尊者勒叉那问尊者大目犍连。晨朝路中何因何缘欣然微笑。

    尊者大目犍连语尊者勒叉那。我于路中见一大身众生。举体脓坏。臭秽不净。乘虚而行。乌．鸱．雕．鹫．野干．饿狗随逐攫食。啼哭号呼。我念众生得如是身。受如是苦。一何痛哉。

    佛告诸比丘。我亦见此众生。而不说者。恐不信故。所以者何。如来所说。有不信者。是愚痴人长夜受苦。此众生者。过去世时。于此波罗奈城为女人卖色自活。时。有比丘于迦叶佛所出家。彼女人以不清净心请彼比丘。比丘直心受请。不解其意。女人瞋恚。以不净水洒比丘身。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


524.瞋恚灯油洒经

《杂阿含经·524.瞋恚灯油洒经》

    （五二四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。乃至我于路中见一大身众生。举体火然。乘虚而行。啼哭号呼。受诸苦痛。乃至佛告诸比丘。此众生者。过去世时。于此波罗奈城为自在王第一夫人。与王共宿。起瞋恚心。以然灯油洒王身上。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


525.憎嫉婆罗门经

《杂阿含经·525.憎嫉婆罗门经》

    （五二五）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。乃至尊者大目犍连言。我于路中见一众生。举体粪秽。以涂其身。亦食粪秽。乘虚而行。臭秽苦恼。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此波罗奈城为自在王师婆罗门。以憎嫉心。请迦叶佛声闻僧。以粪着饭下。试恼众僧。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


526.不打油经

《杂阿含经·526.不打油经》

    （五二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。乃至尊者大目犍连言。我于路中见一大身众生。头上有大铜镬。炽然满中。洋铜流灌身体。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛所出家。为知事比丘。有檀越送油应付诸比丘。时。有众多客比丘。知事比丘不时分油待客。比丘去然后乃分。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


527.盗取七果经

《杂阿含经·527.盗取七果经》

    （五二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。乃至尊者大目犍连言。我于路中见一大身众生。有炽热铁丸从身出入。乘虚而行。苦痛切迫。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作沙弥。次守众僧果园。盗取七果。持奉和尚。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


528.盗食石蜜经

《杂阿含经·528.盗食石蜜经》

    （五二八）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。其舌广长。见有利斧。炎火炽然。以斫其舌。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作沙弥。以斧斫石蜜。供养众僧。着斧刃者。盗取食之。缘斯罪故。入地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


529.盗取二饼经

《杂阿含经·529.盗取二饼经》

    （五二九）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见是大身众生。有双铁轮在两胁下。炽然旋转。还烧其身。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作沙弥。持石蜜饼供养众僧。盗取二饼着于掖下。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


530.比丘经

《杂阿含经·530.比丘经》

    （五三○）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。以炽然铁叶以缠其身。衣被床卧悉皆热铁。炎火炽然。食热铁丸。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。为众僧乞衣食。供僧之余。辄自受用。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如比丘。如是比丘尼．式叉摩那．沙弥．沙弥尼．优婆塞．优婆夷。亦复如是。


531.驾乘牛车经

《杂阿含经·531.驾乘牛车经》

    （五三一）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。炽然铁车而驾其颈。拔其颈筋。及连四脚筋以勒其颈。行热铁地。乘虚而去。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国驾乘牛车以自生活。缘斯罪故。于地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


532.摩摩帝经

《杂阿含经·532.摩摩帝经》

    （五三二）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。其舌长广。炽然铁钉以钉其舌。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。为摩摩帝。呵责诸比丘言。诸长老。汝等可去此处。俭薄不能相供。各随意去。求丰乐处。饶衣食所。衣．食．床卧．应病汤药。可得不乏。先住比丘悉皆舍去。客僧闻之亦复不来。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


533.恶口名经

《杂阿含经·533.恶口名经》

    （五三三）

    如是我闻。

    一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。比丘之像。皆着铁叶以为衣服。举体火然。亦以铁钵盛热铁丸而食之。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。作摩摩帝。恶口形名诸比丘。或言此是恶秃。此恶风法。此恶衣服。以彼恶口故。先住者去。未来不来。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


534.好起诤讼经

《杂阿含经·534.好起诤讼经》

    （五三四）

    如是我闻。

    一时。佛住舍卫国。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。好起诤讼。斗乱众僧。作诸口舌。令不和合。先住比丘厌恶舍去。未来者不来。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身续受斯苦。诸比丘。如大目揵连所见。真实不异。当受持之。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


535.独一经

《杂阿含经·535.独一经》

    （五三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律住松林精舍。时。尊者大目犍连住跋祇聚落失收摩罗山恐怖稠林禽兽之处。

    时。尊者阿那律独一静处。禅思思惟。作是念。有一乘道。净众生。离忧．悲．恼．苦。得真如法。所谓四念处。何等为四。身身观念处。受．心．法法观念处。若于四念处远离者。于贤圣法远离。于贤圣法远离者。于圣道远离。圣道远离者。于甘露法远离。甘露法远离者。则不能脱生．老．病．死．忧．悲．恼．苦。若于四念处信乐者。于圣法信乐。圣法信乐者。于圣道信乐。圣道信乐者。于甘露法信乐。甘露法信乐者。得脱生．老．病．死．忧．悲．恼．苦。

    尔时。尊者大目揵连知尊者阿那律心之所念。如力士屈伸臂顷。以神通力于跋祇聚落失收摩罗山恐怖稠林禽兽之处没。至舍卫城松林精舍尊者阿那律前现。语阿那律言。汝独一静处。禅思思惟。作是念。有一乘道。令众生清净。离生．老．病．死．忧．悲．恼．苦。得真如法。所谓四念处。何等为四。身身观念处。受．心．法法观念处。若于四念处不乐者。于贤圣法不乐。圣法不乐者。于圣道不乐。不乐圣道者。于甘露法亦不乐。不乐甘露法者。则不能脱生．老．病．死．忧．悲．恼．苦。若于四念处信乐者。乐贤圣法。乐贤圣法者。乐于圣道。乐圣道者。得甘露法。得甘露法者。得脱生．老．病．死．忧．悲．恼．苦耶。

    尊者阿那律语尊者大目揵连言。如是。如是。尊者。

    大目犍连语尊者阿那律言。云何名为乐四念处。

    尊者大目犍连。若比丘身身观念处。心缘身正念住调伏．止息．寂静。一心增进。如是。受．心．法念处。正念住调伏．止息．寂静。一心增进。尊者大目犍连。是名比丘乐四念处。

    时。尊者大目犍连即如其像三昧正受。从舍卫国松林精舍没。还至跋祇聚落失收摩罗山恐怖稠林禽兽之处。


536.独一经

《杂阿含经·536.独一经》

    （五三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。乃至尊者大目犍连问尊者阿那律。云何名为四念处修习多修习。

    尊者阿那律语尊者大目犍连言。若比丘于内身起厌离想。于内身起不厌离想．厌离不厌离俱舍想。正念正知。如内身。如是外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法。作厌离想．不厌离想．厌离不厌离俱舍想。住正念正知。如是。尊者大目犍连。是名四念处修习多修习。

    时。尊者大目犍连即入三昧。从舍卫国松林精舍入三昧神通力。如力士屈伸臂顷。还到跋祇聚落失收摩罗山恐怖稠林禽兽住处。


537.手成浴池经

《杂阿含经·537.手成浴池经》

    （五三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者大目犍连．尊者阿那律住舍卫国手成浴池侧。

    尊者舍利弗诣尊者阿那律所。共相问讯慰劳已。于一面坐。尊者舍利弗语尊者阿那律言。奇哉。阿那律。有大德神力。于何功德修习多修习而能致此。

    尊者阿那律语尊者舍利弗言。于四念处修习多修习。成此大德神力。何等为四念处。内身身观念处。精勤方便。正念正知。调伏世间贪忧。如是外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法观念处。精勤方便。正念正知。如是调伏世间贪忧。尊者舍利弗。是名四念处修习多修习。成此大德神力。

    尊者舍利弗。我于四念处善修习故。于小千世界少作方便。能遍观察。如明目士夫于楼观上。观下平地种种之物。我少作方便。观察小千世界亦复如是。如是我于四念处修习多修习。成此大德神力。

    时。二正士共论议已。各从座起而去。


538.目连所问经

《杂阿含经·538.目连所问经》

    （五三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尊者舍利弗．尊者大目犍连．尊者阿难．尊者阿那律住舍卫国。

    尔时。尊者大目犍连诣尊者阿那律所。共相问讯慰劳已。于一面坐。时。尊者大目犍连问尊者阿那律。于何功德修习多修习。成此大德神力。

    尊者阿那律语尊者大目犍连。我于四念处修习多修习。成此大德神力。何等为四。内身身观系心住。精勤方便。正念正知。除世间贪忧。外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法。观系心住。精进方便。除世间贪忧。是名四念处修习多修习。成此大德神力。于千须弥山以少方便悉能观察。如明目士夫登高山顶。观下千多罗树林。如是我于四念处修习多修习。成此大德神力。以少方便见千须弥山。如是。尊者大目犍连。我于四念处修习多修习。成此大德神力。

    时二正士共论议已。各从座起而去。


539.阿难所问经

《杂阿含经·539.阿难所问经》

    （五三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尊者舍利弗．尊者大目犍连．尊者阿难．尊者阿那律住舍卫国手成浴池侧。

    尔时。尊者阿难往尊者阿那律所。共相问讯慰劳已。于一面坐。尊者阿难问尊者阿那律。于何功德修习多修习。成就如是大德大力大神通。

    尊者阿那律语尊者阿难。我于四念处修习多修习。成此大德大力。何等为四。内身身观念处系心住。精勤方便。正念正知。除世间贪忧。如是外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法观念处系心住。精勤方便。除世间贪忧。如是。尊者阿难。我于此四念处修习多修习。少方便。以净天眼过天．人眼。见诸众生。死时．生时。好色．恶色。上色．下色。善趣．恶趣。随业受生。皆如实见。此诸众生身恶行。口．意恶行。诽谤贤圣。邪见因缘。身坏命终。生地狱中。如是众生。身善行。口。意善行。不谤贤圣。正见成就。以是因缘。身坏命终。得生天上。

    譬如明目士夫住四衢道。见诸人民若来．若去．若坐．若卧。我亦如是。于四念处修习多修习。成此大德大力神通。见诸众生。死时．生时。善趣．恶趣。如是众生身恶行。口．意恶行。诽谤贤圣。邪见因缘。生地狱中。如是众生身善行。口．意善行。不谤贤圣。正见因缘。身坏命终。得生天上。如是。尊者阿难。我于四念处修习多修习。成此大德大力神通。

    时。二正士共论议已。各从座起而去。


540.所患经

《杂阿含经·540.所患经》

    （五四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律在舍卫国松林精舍。身遭病苦。

    时。有众多比丘诣尊者阿那律所。问讯慰劳已。于一面住。语尊者阿那律言。尊者阿那律。所患增损可安忍不。病势渐损不转增耶。

    尊者阿那律言。我病不安。难可安忍。身诸苦痛。转增无损。即说三种譬。如上叉摩经说。

    然我身已遭此苦痛。且当安忍。正念正知。

    诸比丘问尊者阿那律。心住何所而能安忍如是大苦。正念正知。

    尊者阿那律语诸比丘言。住四念处。我于所起身诸苦痛能自安忍。正念正知。何等为四念处。谓内身身观念处。乃至受．心．法观念处。是名住于四念处。身诸苦痛能自安忍。正念正知。

    时。诸正士共论议已。欢喜随喜。各从座起而去。


541.所患经

《杂阿含经·541.所患经》

    （五四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍。病差未久。

    时。有众多比丘往诣阿那律所。问讯慰劳已。于一面坐。问尊者阿那律。安隐乐住不。

    阿那律言。安隐乐住。身诸苦痛渐已休息。

    诸比丘问尊者阿那律。住何所住。身诸苦痛渐得安隐。

    尊者阿那律言。住四念处。身诸苦痛渐得安隐。何等为四。谓内身身观念处。乃至法法观念处。是名四念处。住此四念处故。身诸苦痛渐得休息。

    时。诸正士共论议已。欢喜随喜。各从座起而去。


542.有学漏尽经

《杂阿含经·542.有学漏尽经》

    （五四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍。

    时。有众多比丘诣尊者阿那律所。共相问讯慰劳已。于一面坐。问尊者阿那律。若比丘在于学地。上求安隐涅槃住。圣弟子云何修习多修习。于此法．律得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尊者阿那律语诸比丘言。若比丘在于学地。上求安隐涅槃心住。圣弟子云何修习多修习。于此法．律得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有者。当住四念处。何等为四。谓内身身观念处。乃至法法观念处。如是四念处修习多修习。于此法．律得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    时。诸比丘共闻尊者阿那律所说。欢喜随喜。各从座起而去。


543.阿罗汉比丘经

《杂阿含经·543.阿罗汉比丘经》

    （五四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍住。

    时。有众多比丘诣尊者阿那律所。与尊者阿那律共相问讯慰劳已。于一面坐。语尊者阿那律言。若阿罗汉比丘诸漏已尽。所作已作。舍离重担。离诸有结。正智心善解脱。亦修四念处耶。

    尊者阿那律语比丘言。若比丘诸漏已尽。所作已作。舍离重担。离诸有结。正智心善解脱。彼亦修四念处也。所以者何。不得者得。不证者证。为现法乐住故。所以者何。我亦离诸有漏。得阿罗汉。所作已作。心善解脱。亦修四念处故。不得者得。不到者到。不证者证。乃至现法安乐住。

    时。诸正士共论议已。欢喜随喜。各从座起而去。


544.何故出家经

《杂阿含经·544.何故出家经》

    （五四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍。

    时。有众多外道出家诣尊者阿那律所。共相问讯慰劳已。于一面坐。语尊者阿那律。尊者何故于沙门瞿昙法中出家。

    尊者阿那律言。为修习故。

    复问。何所修习。

    答言。谓修诸根．修诸力．修诸觉分．修诸念处。汝欲闻何等修。

    复问。根．力．觉分。我不知其名字。况复问义。然我欲闻念处。

    尊者阿那律言。谛听。善思。当为汝说。若比丘内身身观念处。乃至法法观念处。

    时。众多外道出家闻尊者阿那律所说。欢喜随喜。各从座起而去。


545.向涅槃经

《杂阿含经·545.向涅槃经》

    （五四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律在舍卫国住松林精舍。

    时。尊者阿那律语诸比丘。譬如大树。生而顺下。随浚随输。若伐其根。树必当倒。随所而顺下。如是比丘修四念处。长夜顺趣浚输。向于远离。顺趣浚输。向于出要。顺趣浚输。向于涅槃。

    尊者阿那律说此经已。诸比丘闻其所说。欢喜奉行。


546.澡灌杖经

《杂阿含经·546.澡灌杖经》

    （五四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延在跋兰那聚落乌泥池侧。

    时。有执澡灌杖梵志诣摩诃迦旃延所。共相问讯慰劳已。于一面坐。问摩诃迦旃延言。何因何缘王．王共诤。婆罗门居士．婆罗门居士共诤。

    摩诃迦旃延答梵志言。贪欲系着因缘故。王．王共诤。婆罗门居士．婆罗门居士共诤。

    梵志复问。何因何缘出家．出家而复共诤。

    摩诃迦旃延答言。以见欲系着故。出家．出家而复共诤。

    梵志复问。摩诃迦旃延。颇有能离贪欲系着及离此见欲系着不。

    尊者摩诃迦旃延答言。梵志。有。我大师如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊能离此贪欲系着及见欲系着。

    梵志复问。佛．世尊今在何所。

    答言。佛．世尊今在婆罗耆人中。拘萨罗国舍卫城祇树给孤独园。

    尔时。梵志从座起。整衣服。偏袒右肩。右膝着地。向佛所住处合掌赞叹。

    南无南无佛．世尊．如来．应供．等正觉。能离欲贪诸系着。悉能远离贪欲缚及诸见欲。净根本。

    时。持澡灌杖梵志闻尊者摩诃迦旃延所说。欢喜随喜。从座起去。


547.宿士经

《杂阿含经·547.宿士经》

    （五四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尊者摩诃迦旃延在婆罗那乌泥池侧。与众多比丘集于食堂。为持衣事。

    时。有执杖梵志年耆根熟。诣食堂所。于一面柱杖而住。须臾默然已。语诸比丘。诸长老。汝等何故见老宿士不共语问讯。恭敬命坐。

    时。尊者摩诃迦旃延亦在众中坐。时。尊者摩诃迦旃延语梵志言。我法有宿老来。皆共语问讯。恭敬礼拜。命之令坐。

    梵志言。我见此众中无有老于我者。不恭敬礼拜．命坐。汝云何言。我法见有宿老。恭敬礼拜。命其令坐。

    摩诃迦旃延言。梵志。若有耆年八十．九十。发白齿落。成就年少法者。此非宿士。虽复年少年二十五。色白发黑。盛壮美满。而彼成就耆年法者。为宿士数。

    梵志问言。云何名为八十．九十。发白齿落。而复成就年少之法。年二十五。肤白发黑。盛壮美色。为宿士数。

    尊者摩诃迦旃延语梵志言。有五欲功德。谓眼识色爱．乐．念。耳识声．鼻识香．舌识味．身识触爱．乐．念。于此五欲功德不离贪．不离欲．不离爱．不离念．不离浊。梵志。若如是者。虽复八十．九十。发白齿落。是名成就年少之法。虽年二十五。肤白发黑。盛壮美色。于五欲功德离贪．离欲．离爱．离念．离浊。若如是者。虽复年少年二十五。肤白发黑。盛壮美色。成就老人法。为宿士数。

    尔时。梵志语尊者摩诃迦旃延。如尊者所说义。我自省察。虽老则少。汝等虽少。成耆年法。世间多事。今便请还。

    尊者摩诃迦旃延言。梵志。汝自知时。

    尔时。梵志闻尊者摩诃迦旃延所说。欢喜随喜。还其本处。


548.摩偷罗经

《杂阿含经·548.摩偷罗经》

    （五四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尊者摩诃迦旃延在稠林中住。

    时。摩偷罗国王是西方王子。诣尊者摩诃迦旃延所。礼摩诃迦旃延足。退坐一面。问尊者摩诃迦旃延。婆罗门自言。我第一。他人卑劣。我白。余人黑。婆罗门清净。非非婆罗门。是婆罗门子从口生。婆罗门所化。是婆罗门所有。尊者摩诃迦旃延。此义云何。

    尊者摩诃迦旃延语摩偷罗王言。大王。此是世间言说耳。世间言说言。婆罗门第一。余人卑劣。婆罗门白。余人黑。婆罗门清净。非非婆罗门。是婆罗门从婆罗门生。生从口生。婆罗门所化。是婆罗门所有。大王当知。业真实者。是依业者。

    王语尊者摩诃迦旃延。此则略说。我所不解。愿重分别。

    尊者摩诃迦旃延言。今当问汝。随问答我。即问言。大王。汝为婆罗门王。于自国土。诸婆罗门．刹利．居士．长者。此四种人悉皆召来。以财以力使其侍卫。先起后卧。及诸使令。悉如意不。

    答言。如意。

    复问。大王。刹利为王．居士为王．长者为王。于自国土所有四姓悉皆召来。以财以力令其侍卫。先起后卧。及诸使令。皆如意不。

    答言。如意。

    复问。大王。如是四姓悉皆平等。有何差别。当知。大王。四种姓者。皆悉平等。无有胜如差别之异。

    摩偷罗王白尊者摩诃迦旃延。实尔。尊者。四姓皆等。无有种种胜如差别。

    是故。大王。当知四姓。世间言说为差别耳。乃至依业。真实无差别也。复次。大王。此国土中有婆罗门。有偷盗者。当如之何。

    王白尊者摩诃迦旃延。婆罗门中有偷盗者。或鞭．或缚。或驱出国。或罚其金。或截手足耳鼻。罪重则杀。及其盗者。然婆罗门。则名为贼。

    复问。大王。若刹利．居士．长者中有偷盗者。当复如何。

    王白尊者摩诃迦旃延。亦鞭．亦缚。亦驱出国。亦罚其金。亦复断截手足耳鼻。罪重则杀。

    如是。大王。岂非四姓悉平等耶。为有种种差别异不。

    王白尊者摩诃迦旃延。如是义者。实无种种胜如差别。

    尊者摩诃迦旃延复语王言。当知。大王。四种姓者。世间言说言。婆罗门第一。余悉卑劣。婆罗门白。余人悉黑。婆罗门清净。非非婆罗门。当依业真实．业依耶。

    复问。大王。婆罗门杀生．偷盗．邪淫．妄言．恶口．两舌．绮语．贪．恚．邪见。作十不善业迹已。为生恶趣耶。善趣耶。于阿罗呵所为何所闻。

    王白尊者摩诃迦旃延。婆罗门作十不善业迹。当堕恶趣。阿罗呵所。作如是闻。刹利．居士．长者亦如是说。

    复问。大王。若婆罗门行十善业迹。离杀生。乃至正见。当生何所。为善趣耶。为恶趣耶。于阿罗呵所。为何所闻。

    王白尊者摩诃迦旃延。若婆罗门行十善业迹者。当生善趣。阿罗呵所。作如是．闻如是。刹利．居士．长者亦如是说。

    复问。云何。大王。如是四姓。为平等不。为有种种胜如差别耶。

    王白尊者摩诃迦旃延。如是义者。则为平等。无有种种胜如差别。

    是故。大王当知。四姓悉平等耳。无有种种胜如差别。世间言说故有。婆罗门第一。婆罗门白。余者悉黑。婆罗门清净。非非婆罗门。婆罗门生。生从口生。婆罗门作。婆罗门化。婆罗门所有。当知业真实．业依。

    王白尊者摩诃迦旃延。实如所说。皆是世间言说。故有。婆罗门胜。余者卑劣。婆罗门白。余者悉黑。婆罗门清净。非非婆罗门。婆罗门生。生从口生。婆罗门化。婆罗门所有。皆是业真实．依于业。

    尔时。摩偷罗王闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去。


549.迦梨经

《杂阿含经·549.迦梨经》

    （五四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住阿槃提国拘罗罗咤精舍。尊者摩诃迦旃延晨朝着衣持钵。入拘罗罗咤精舍。次第乞食。至迦梨迦优婆夷舍。

    时。优婆夷见尊者摩诃迦旃延。即敷床坐。请令就坐。前礼尊者摩诃迦旃延足。退住一面。白尊者摩诃迦旃延。如世尊所说。答僧耆多童女所问。如世尊说。僧耆多童女所问偈。

    实义存于心　　寂灭而不乱
    降伏诸勇猛　　可爱端正色
    一心独静思　　服食妙禅乐
    是则为远离　　世间之伴党
    世间诸伴党　　无习近我者

    尊者摩诃迦旃延。世尊此偈。其义云何。

    尊者摩诃迦旃延语优婆夷言。姊妹。有一沙门婆罗门言。地一切入处正受。此则无上。为求此果。姊妹。若沙门婆罗门于地一切入处正受。清净鲜白者。则见其本。见患．见灭．见灭道迹。以见本．见患．见灭．见灭道迹故。得真实义存于心。寂灭而不乱。姊妹。如是水一切入处．火一切入处．风一切入处．青一切入处．黄一切入处．赤一切入处．白一切入处．空一切入处．识一切入处为无上者。为求此果。

    姊妹。若有沙门婆罗门。乃至于识处一切入处正受。清净鲜白者。见本．见患．见灭．见灭道迹。以见本．见患．见灭．见灭道迹故。是则实义存于心。寂灭而不乱。善见．善入。是故世尊答僧耆多童女所问偈。

    实义存于心　　寂灭而不乱
    降伏诸勇猛　　可爱端正色
    一心独静思　　服食妙禅乐
    是则为远离　　世间之伴党
    世间诸伴党　　无习近我者

    如是。姊妹。我解世尊以如是义故。说如是偈。

    优婆夷言。善哉。尊者说真实义。唯愿尊者受我请食。

    时。尊者摩诃迦旃延默然受请。

    时。迦梨迦优婆夷知尊者摩诃迦旃延受请已。即办种种净美饮食。恭敬尊重。自手奉食。

    时。优婆夷知尊者摩诃迦旃延食已。洗钵．澡漱讫。敷一卑坐。于尊者摩诃迦旃延前恭敬听法。

    尊者摩诃迦旃延为迦梨迦优婆夷种种说法。示教照喜。示教照喜已。从座起而去。


550.离经

《杂阿含经·550.离经》

    （五五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延在舍卫国祇树给孤独园。

    尊者摩诃迦旃延语诸比丘。佛．世尊．如来．应．等正觉所知所见。说六法出苦处升于胜处。说一乘道净诸众生。离诸恼苦。忧悲悉灭。得真如法。何等为六。谓圣弟子念如来．应．等正觉所行法净。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。圣弟子念如来．应所行法故。离贪欲觉．离瞋恚觉．离害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正智。乘于直道。修习念佛。正向涅槃。是名如来．应．等正觉所知所见。说第一出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    复次。圣弟子念于正法。念于世尊现法．律。离诸热恼。非时通达。即于现法缘自觉悟。尔时。圣弟子念此正法时。不起欲觉．瞋恚．害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修习念法。正向涅槃。是名如来．应．等正觉所知所见。说第二出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    复次。圣弟子念于僧法。善向．正向．直向．等向。修随顺行。谓向须陀洹．得须陀洹果。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。如是四双八士。是名世尊弟子僧戒具足．定具足．慧具足．解脱具足．解脱知见具足。供养．恭敬．礼拜处。世间无上福田。圣弟子如是念僧时。尔时圣弟子不起欲觉．瞋恚．害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修习念僧。正向涅槃。是名如来．应．等正觉所知所见。说第三出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    复次。圣弟子念于戒德。念不缺戒．不断戒．纯厚戒．不离戒．非盗取戒．善究竟戒．可赞叹戒．梵行不憎恶戒。若圣弟子念此戒时。自念身中所成就戒。当于尔时不起欲觉．瞋恚．害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修戒念。正向涅槃。是名如来．应．等正觉所知所见。说第四出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    复次。圣弟子自念施法。心自欣庆。我今离悭贪垢．离在居家。解脱心施．常施．舍施．乐施．具足施．平等施。若圣弟子念于自所施法时。不起欲觉．瞋恚．害觉。如是。圣弟子出染着心。于何染着。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修施念。正向涅槃。是名如来．应．等正觉所知所见。说第五出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    复次。圣弟子念于天德。念四王天．三十三天。炎摩天．兜率陀天．化乐天．他化自在天。清净信心。于此命终。生彼诸天。我亦如是。信．戒．施．闻．慧。于此命终。生彼天中。如是。圣弟子念天功德时。不起欲觉．瞋恚．害觉。如是。圣弟子出染着心。于何染着。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修天念。正向涅槃。是名如来．应．等正觉所知所见。说第六出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法。

    尊者摩诃迦旃延说此经已。诸比丘闻其所说。欢喜奉行。


551.诃梨经

《杂阿含经·551.诃梨经》

    （五五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住释氏诃梨聚落精舍。

    时。诃梨聚落长者诣尊者摩诃迦旃延所。稽首礼足。退坐一面。白尊者摩诃迦旃延。如世尊义品答摩揵提所问偈。

    断一切诸流　　亦塞其流源
    聚落相习近　　牟尼不称叹
    虚空于五欲　　永以不还满
    世间诤言讼　　毕竟不复为

    尊者摩诃迦旃延。此偈有何义。

    尊者摩诃迦旃延答长者言。眼流者。眼识起贪。依眼界贪欲流出。故名为流。耳．鼻．舌．身．意流者。谓意识起贪。依意界贪识流出。故名为流。

    长者复问尊者摩诃迦旃延。云何名为不流。

    尊者迦旃延语长者言。谓眼识．眼识所识色依生爱喜。彼若尽．无欲．灭．息．没。是名不流。耳．鼻．舌．身．意．意识．意识所识法依生贪欲。彼若尽．无欲．灭．息．没。是名不流。

    复问。云何。

    尊者摩诃迦旃延答言。谓缘眼及色。生眼识。三事和合生触。缘触生受。乐受．苦受．不苦不乐受。依此染着流。耳．鼻．舌．身．意．意识．意识法。三事和合生触。缘触生受。乐受．苦受．不苦不乐受。依此受生爱喜流。是名流源。云何亦塞其流源。谓眼界取心法境界系着使。彼若尽．无欲．灭．息．没。是名塞流源。耳．鼻．舌．身．意取心法境界系着使。彼若尽．无欲．灭．息．没。是名亦塞其流源。

    复问。云何名习近相赞叹。

    尊者摩诃迦旃延答言。在家．出家共相习近。同喜．同忧．同乐．同苦。凡所为作。悉皆共同。是名习近相赞叹。

    复问。云何不赞叹。

    在家．出家不相习近。不同喜．不同忧．不同苦．不同乐。凡所为作。悉不相悦可。是名不相赞叹。

    云何不空欲。

    谓五欲功德。眼识色爱乐令长养。爱欲深染着。耳声．鼻香．舌味．身触爱乐令长养。爱欲深染着。于此五欲不离贪．不离爱．不离念．不离渴。是名不空欲。

    云何名空欲。

    谓于此五欲功德离贪．离欲．离爱．离念．离渴。是名空欲。说我系着使。是名心法还复满。彼阿罗汉比丘诸漏已尽。断其根本。如截多罗树头。于未来世更不复生。云何当复与他诤讼。是故世尊说义品答摩犍提所问偈。

    若断一切流　　亦塞其流源
    聚落相习近　　牟尼不称叹
    虚空于诸欲　　永已不还满
    不复与世间　　共言语诤讼

    是名如来所说偈义分别也。

    尔时。诃梨聚落长者闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去。


552.诃梨经

《杂阿含经·552.诃梨经》

    （五五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住释氏诃梨聚落精舍。

    时。诃梨聚落主长者诣尊者摩诃迦旃延所。稽首礼足。退坐一面。白尊者摩诃迦旃延。如世尊于界隔山天帝释石窟说言。憍尸迦。若沙门．婆罗门无上爱尽解脱。心正善解脱。究竟边际。究竟无垢。究竟梵行。毕竟清净。云何于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净。

    尊者摩诃迦旃延语长者言。谓眼．眼识．眼识所识色相依生喜。彼若尽．无欲．灭．息．没。于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净。耳．鼻．舌．身．意．意识．意识所识法相依生喜。彼若尽．灭．息．没。比丘于此法．律究竟无垢。究竟梵行。毕竟清净。

    时。诃梨聚落主长者闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去。


553.诃梨经

《杂阿含经·553.诃梨经》

    （五五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延在释氏诃梨聚落。

    时。聚落主长者诣尊者摩诃迦旃延所。稽首礼足。退坐一面。问尊者摩诃迦旃延。如世尊界隔山石窟中为天帝释说言。憍尸迦。若沙门．婆罗门无上爱尽解脱。心善解脱。边际究竟。究竟无垢。究竟梵行。毕竟清净。云何于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净。

    尊者迦旃延语长者言。若比丘眼界取。心法境界系着使。彼若尽．无欲．息．没。于此法．律究竟边际。究竟无垢。究竟梵行。究竟清净。耳．鼻．舌．身．意．意界取。心法境界系着使。若尽．离．灭．息．没。于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净。

    时。诃梨聚落主长者闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去。


554.诃梨经

《杂阿含经·554.诃梨经》

    （五五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住释氏诃梨聚落。

    时。诃梨聚落主长者身遭病苦。尊者摩诃迦旃延闻诃梨聚落主长者身遭病苦。闻已。晨朝着衣持钵。入诃梨聚落乞食。次第入诃梨聚落主长者舍。诃梨聚落主长者遥见尊者摩诃迦旃延。从座欲起。

    尊者摩诃迦旃延见长者欲起。即告之言。长者莫起。幸有余座。我自可坐于余座。语长者言。云何。长者。病可忍不。身诸苦痛渐差愈不。得无增耶。

    长者答言。尊者。我病难忍。身诸苦痛转增无损。

    即说三种譬。如前叉摩比丘经说。

    尊者摩诃迦旃延语长者言。是故。汝当修佛不坏净．法不坏净．僧不坏净．圣戒成就。当如是学。

    长者答言。如佛所说四不坏净。我悉成就。我今成就佛不坏净．法不坏净．僧不坏净．圣戒成就。

    尊者摩诃迦旃延语长者言。汝当依此四不坏净修习六念。长者。当念佛功德。此如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。念法功德。于世尊正法．律现法离诸热恼。非时通达。缘自觉悟。念僧功德。善向．正向．直向．等向。修随顺行。谓向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。如是四双八士。是名世尊弟子僧。具足戒．定．慧．解脱．解脱知见。供养．恭敬．尊重之处。堪为世间无上福田。念戒功德。自持正戒。不毁不缺。不断不坏。非盗取戒．究竟戒．可赞叹戒．梵行戒．不憎恶戒。念施功德。自念布施。心自欣庆。舍除悭贪。虽在居家。解脱心施．常施．乐施．具足施．平等施。念天功德。念四王天．三十三天．炎摩天．兜率陀天．化乐天．他化自在天。清净信戒。于此命终。生彼天中。我亦如是清净信．戒．施．闻．慧。生彼天中。长者。如是觉。依四不坏净。增六念处。

    长者白尊者摩诃迦旃延。世尊说依四不坏净。增六念处。我悉成就。我当修习念佛功德。念法．念僧．念戒．念施．念天。

    尊者摩诃迦旃延语长者言。善哉。长者。能自记说。得阿那含。

    是时。长者白尊者摩诃迦旃延。愿于此食。

    尊者摩诃迦旃延默然受请。

    诃梨聚落主长者知尊者摩诃迦旃延受请已。具种种净美食。自手供养。饭食讫。澡钵．洗漱毕。为长者种种说法。示教照喜。示教照喜已。从座起去。


555.诃梨经

《杂阿含经·555.诃梨经》

    （五五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延于释氏诃梨聚落住。

    时。有八城长者名曰陀施。身遭病苦。尊者摩诃迦旃延闻陀施长者身遭苦患。晨朝着衣持钵。入八城乞食。次到陀施长者舍。如诃梨长者经广说。


556.无相心三昧

《杂阿含经·556.无相心三昧》

    （五五六）

    如是我闻。

    一时。佛住娑祇城安禅林中。

    尔时众多比丘尼诣佛所。稽首礼足。退住一面。

    尔时。世尊为众多比丘尼种种说法。示教照喜。示教照喜已。默然住。

    时。诸比丘尼白佛言。世尊。若无相心三昧。不涌．不没。解脱已住。住已解脱。此无相心三昧。世尊说是何果．何功德。

    佛告诸比丘尼。若无相心三昧。不涌．不没。解脱已住。住已解脱。此无相心三昧智果．智功德。

    时。诸比丘尼闻世尊所说。欢喜随喜。作礼而去。

    时。众多比丘尼往诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。若无相心三昧。不涌．不没。解脱已住。住已解脱。此三昧说。是何果．何功德。

    尊者阿难语诸比丘尼。姊妹。若无相心三昧。不涌．不没．解脱已住。住已解脱。世尊说是智果．智功德。

    诸比丘尼言。奇哉。尊者阿难。大师及弟子同句．同味．同义。所谓第一句义。今诸比丘尼诣世尊所。以如是句．如是味．如是义问世尊。世尊亦已如是句．如是味．如是义为我等说。如尊者阿难所说不异。是故奇特。大师及弟子同句．同味．同义。

    时。诸比丘尼闻尊者阿难所说。欢喜随喜。作礼而去。


557.阇知罗经

《杂阿含经·557.阇知罗经》

    （五五七）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。尔时。尊者阿难亦在彼住。

    时。有阇知罗比丘尼诣尊者阿难所。稽首礼足。退坐一面。问尊者阿难。若无相心三昧。不涌．不没。解脱已住。住已解脱。尊者阿难。世尊说此何果．何功德。

    尊者阿难语阇知罗比丘尼。若无相心三昧。不涌．不没。解脱已住。住已解脱。世尊说是智果．智功德。

    阇知罗比丘尼言。奇哉。尊者阿难。大师及弟子同句．同味．同义。尊者阿难。昔于一时。佛在娑祇城安禅林中。时。有众多比丘尼往诣佛所。问如此义。尔时。世尊以如是句．如是味．如是义为诸比丘尼说。是故当知奇特。大师弟子所说同句．同味．同义。所谓第一句义。

    时。阇知罗比丘尼闻尊者阿难所说。欢喜随喜。作礼而去。

    如阇知罗比丘尼。迦罗跋比丘尼亦尔。


558.阿难经

《杂阿含经·558.阿难经》

    （五五八）

    如是我闻。

    一时。佛住俱睒弥国瞿师罗园。尔时。尊者阿难亦住俱睒弥国瞿师罗园。

    时。有异比丘得无相心三昧。作是念。我若诣尊者阿难所。问尊者阿难。若比丘得无相心三昧。不涌．不没。解脱已住。住已解脱。此无相心三昧何果。世尊说此何功德。尊者阿难若问我言。比丘。汝得此无相心三昧耶。我未曾有。实问异答。我当随逐尊者阿难。脱有余人问此义者。因而得闻。

    彼比丘即随尊者阿难。经六年中。无有余人问此义者。即自问尊者阿难。若比丘问无相心三昧。不涌．不没。解脱已住。住已解脱。世尊说此是何果．何功德。

    尊者阿难问彼比丘言。比丘。汝得此三昧。

    彼比丘默然住。尊者阿难语彼比丘言。若比丘得无相心三昧。不涌．不没。解脱已住。住已解脱。世尊说此是智果．智功德。

    尊者阿难说此法时。异比丘闻其所说。欢喜奉行。


559.迦摩经

《杂阿含经·559.迦摩经》

    （五五九）

    如是我闻。

    一时。佛住波罗利弗妒路国。尊者阿难及尊者迦摩亦在波罗利弗妒路鸡林精舍。

    时。尊者迦摩诣尊者阿难所。共相问讯慰劳已。于一面坐。语尊者阿难。奇哉。尊者阿难。有眼有色．有耳有声．有鼻有香．有舌有味．有身有触．有意有法。而有比丘有是等法。能不觉知。云何。尊者阿难。彼比丘为有想不觉知。为无想故不觉知。

    尊者阿难语迦摩比丘言。有想者亦不觉知。况复无想。

    复问尊者阿难。何等为有想于有而不觉知。

    尊者阿难语迦摩比丘言。若比丘离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。如是有想比丘有法而不觉知。如是第二．第三．第四禅。空入处．识入处．无所有入处具足住。如是有想比丘有法而不觉知。云何无想有法而不觉知。如是比丘一切想不忆念。无想心三昧身作证具足住。是名比丘无想于有法而不觉知。

    尊者迦摩比丘复问尊者阿难。若比丘无想心三昧。不涌不没。解脱已住。住已解脱。世尊说此是何果．何功德。

    尊者阿难语迦摩比丘言。若比丘无想心三昧。不涌不没。解脱已住。住已解脱。世尊说此是智果．智功德。

    时。二正士共论议已。欢喜随喜。各从坐起去。


560.度量经

《杂阿含经·560.度量经》

    （五六○）

    如是我闻。

    一时。佛住俱睒弥国瞿师罗园。尔时。尊者阿难亦在彼住。

    时。尊者阿难告诸比丘。若比丘。比丘尼于我前自记说。我当善哉慰劳问讯。或求以四道。何等为四。若比丘．比丘尼坐作如是住心。善住心．局住心。调伏心止观。一心等受分别。于法量度。修习多修习已。得断诸使。若有比丘．比丘尼于我前自记说。我则如是善哉慰喻。或求是。名说初道。

    复次。比丘．比丘尼正坐思惟。于法选择。思量住心。善住．局住。调伏止观。一心等受。如是正向多住。得离诸使。若有比丘．比丘尼于我前自记说。我当如是善哉慰喻。或求是。名第二说道。

    复次。比丘．比丘尼为掉乱所持。以调伏心坐．正坐。住心．善住心．局住心。调伏止观。一心等受化。如是正向多住已。则断诸使。若有比丘．比丘尼于我前自记说。我则如是善哉慰喻。或求是。名第三说道。

    复次。比丘．比丘尼止观和合俱行。作如是正向多住。则断诸使。若比丘．比丘尼于我前自记说者。我则如是善哉慰喻教诫。或求是。名第四说道。

    时。诸比丘闻尊者阿难所说。欢喜奉行。


561.波罗门经

《杂阿含经·561.波罗门经》

    （五六一）

    如是我闻。

    一时。佛住俱睒弥国瞿师罗园。尊者阿难亦在彼住。

    时。有异婆罗门诣尊者阿难所。共相问讯慰劳已。于一面坐。问尊者阿难。何故于沙门瞿昙所修梵行。

    尊者阿难语婆罗门。为断故。

    复问。尊者何所断。

    答言。断爱。

    复问。尊者阿难。何所依而得断爱。

    答言。婆罗门。依于欲而断爱。

    复问。尊者阿难。岂非无边际。

    答言。婆罗门。非无边际。如是有边际。非无边际。

    复问。尊者阿难。云何有边际。非无边际。

    答言。婆罗门。我今问汝。随意答我。婆罗门。于意云何。汝先有欲来诣精舍不。

    婆罗门答言。如是。阿难。

    如是。婆罗门。来至精舍已。彼欲息不。

    答言。如是。尊者阿难。彼精进．方便．筹量。来诣精舍。

    复问。至精舍已。彼精进．方便．筹量息不。

    答言。如是。尊者阿难。

    复语婆罗门。如是。婆罗门。如来．应．等正觉所知所见。说四如意足。以一乘道净众生．灭苦恼．断忧悲。何等为四。欲定断行成就如意足。精进定．心定．思惟定断行成就如意足。如是。圣弟子修欲定断行成就如意足。依离．依无欲．依出要．依灭．向于舍。乃至断爱。爱断已。彼欲亦息。修精进定．心定．思惟定断行成就。依离．依无欲．依出要．依灭．向于舍。乃至爱尽。爱尽已。思惟则息。婆罗门。于意云何。此非边际耶。

    婆罗门言。尊者阿难。此是边际。非不边际。

    尔时。婆罗门闻尊者阿难所说。欢喜随喜。从座起去。


562.瞿师罗经

《杂阿含经·562.瞿师罗经》

    （五六二）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。尊者阿难亦在彼住。

    尔时。瞿师罗长者诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。云何名为世间说法者。云何名世间善向。云何名世间善到。

    尊者阿难语瞿师罗长者。我今问汝。随意答我。长者。于意云何。若有说法。调伏贪欲．调伏瞋恚．调伏愚痴。得名世间说法者不。

    长者答言。尊者阿难。若有说法。能调伏贪欲．瞋恚．愚痴。是则名为世间说法。

    复问。长者。于意云何。若世间向调伏贪欲．调伏瞋恚．调伏愚痴。是名世间善向。若世间已调伏贪欲．瞋恚．愚痴。是名善到耶。为非耶。

    长者答言。尊者阿难。若调伏贪欲。已断无余。瞋恚．愚痴已断无余。是名善到。

    尊者阿难答言。长者。我试问汝。汝便真实答我。其义如此。当受持之。

    瞿师罗长者闻尊者阿难所说。欢喜随喜。作礼而去。


563.尼揵经

《杂阿含经·563.尼揵经》

    （五六三）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。尊者阿难亦在彼住。

    尔时。无畏离车。是尼犍弟子。聪明童子离车。是阿耆毗弟子。俱往尊者阿难所。共相问讯慰劳已。于一面坐。时。无畏离车语尊者阿难。我师尼犍子灭炽然法。清净超出。为诸弟子说如是道。宿命之业。行苦行故。悉能吐之。身业不作。断截桥梁。于未来世无复诸漏。诸业永尽。业永尽故。众苦永尽。苦永尽故。究竟苦边。尊者阿难。此义云何。

    尊者阿难语离车言。如来．应．等正觉所知所见。说三种离炽然清净超出道。以一乘道净众生．离忧悲．越苦恼。得真如法。何等为三。如是。圣弟子住于净戒。受波罗提木叉。威仪具足。信于诸罪过。生怖畏想。受持如是具足净戒。宿业渐吐。得现法。离炽然。不待时节。能得正法。通达现见观察。智慧自觉。离车长者。是名如来．应．等正觉说所知所见说离炽然。清净超出。以一乘道净众生．灭苦恼．越忧悲。得真如法。

    复次。离车。如是净戒具足。离欲．恶不善法。乃至第四禅具足住。是名如来．应．等正觉说离炽然。乃至得如实法。复有三昧正受。于此苦圣谛如实知。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知。具足如是智慧心。业更不造。宿业渐已断。得现正法。离诸炽然。不待时节。通达现见。生自觉智。离车。是名如来．应．等正觉所知所见说第三离炽然。清净超出。以一乘道净众生．离苦恼．灭忧悲。得如实法。

    尔时。尼犍弟子离车无畏默然住。

    尔时。阿耆毗弟子离车聪慧重语离车无畏言。怪哉。无畏。何默然住。于如来．应．等正觉所说．所知．所见．善说法。闻不随喜耶。

    离车无畏答言。我思惟其义。故默然住耳。谁闻世尊沙门瞿昙所说法不随喜者。若有闻沙门瞿昙说法而不随喜者。此则愚夫。长夜当受非义不饶益苦。

    时。尼犍弟子离车无畏．阿耆毗弟子聪慧重闻佛所说法。尊者阿难陀所说。欢喜随喜。从座起去。


564.比丘尼经

《杂阿含经·564.比丘尼经》

    （五六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尊者阿难亦在彼住。

    时。有异比丘尼于尊者阿难所。起染着心。遣使白尊者阿难。我身遇病苦。唯愿尊者哀愍见看。

    尊者阿难晨朝着衣持钵。往彼比丘尼所。

    彼比丘尼遥见尊者阿难来。露身体卧床上。尊者阿难遥见彼比丘尼身。即自摄敛诸根。回身背住。彼比丘尼见尊者阿难摄敛诸根。回身背住。即自惭愧。起着衣服。敷坐具。出迎尊者阿难。请令就座。稽首礼足。退住一面。

    时。尊者阿难为说法言。姊妹。如此身者。秽食长养．憍慢长养．爱所长养．淫欲长养。姊妹。依秽食者。当断秽食。依于慢者。当断憍慢。依于爱者。当断爱欲。姊妹。云何名依于秽食。当断秽食。谓圣弟子于食计数思惟而食。无着乐想．无憍慢想．无摩拭想．无庄严想。为持身故．为养活故．治饥渴病故．摄受梵行故。宿诸受令灭。新诸受不生。崇习长养。若力．若乐．若触。当如是住。譬如商客以酥油膏以膏其车。无染着想．无憍慢想．无摩拭想．无庄严想。为运载故。如病疮者涂以酥油。无着乐想．无憍慢想．无摩拭想．无庄严想。为疮愈故。如是。圣弟子计数而食。无染着想．无憍慢想．无摩拭想．无庄严想。为养活故．治饥渴故．摄受梵行故。宿诸受离。新诸受不起。若力．若乐．若无罪触安隐住。姊妹。是名依食断食。

    依慢断慢者。云何依慢断慢。谓弟子闻某尊者．某尊者弟子尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。闻已。作是念。彼圣弟子尽诸有漏。乃至自知不受后有。我今何故不尽诸有漏。何故不自知不受后有。当于尔时则能断诸有漏。乃至自知不受后有。姊妹。是名依慢断慢。

    姊妹。云何依爱断爱。谓圣弟子闻某尊者．某尊者弟子尽诸有漏。乃至自知不受后有。我等何不尽诸有漏。乃至自知不受后有。彼于尔时能断诸有漏。乃至自知不受后有。姊妹。是名依爱断爱。姊妹。无所行者。断截淫欲．和合桥梁。

    尊者阿难说是法时。彼比丘尼远尘离垢。得法眼净。彼比丘尼见法．得法．觉法．入法。度狐疑。不由于他。于正法．律。心得无畏。礼尊者阿难足。白尊者阿难。

    我今发露悔过。愚痴不善脱。作如是不流类事。今于尊者阿难所自见过．自知过。发露忏悔。哀愍故。

    尊者阿难语比丘尼。汝今真实自见罪．自知罪。愚痴不善。汝自知作不类之罪。汝今自知．自见而悔过。于未来世得具足戒。我今受汝悔过。哀愍故。令汝善法增长。终不退减。所以者何。若有自见罪．自知罪。能悔过者。于未来世得具足戒。善法增长。终不退减。

    尊者阿难为彼比丘尼种种说法。示教照喜已。从座起去。


565.婆头经

《杂阿含经·565.婆头经》

    （五六五）

    如是我闻。

    一时。佛在桥池人间游行。与尊者阿难俱。至婆头聚落国北身恕林中。

    尔时。婆头聚落诸童子闻尊者阿难桥池人间游行。住婆头聚落国北身恕林中。闻已。相呼聚集。往诣尊者阿难所。稽首礼尊者阿难足。退坐一面。

    时。尊者阿难语诸童子言。苦种。如来．应．等正觉说四种清净。戒清净．心清净．见清净．解脱清净。

    云何为戒净断。谓圣弟子住于戒。波罗提木叉。戒增长。威仪具足。于微细罪能生恐怖。受持学戒。戒身不满者。能令满足。已满者。随顺执持。欲精进方便超出。精勤勇猛。堪能诸身心法。常能摄受。是名戒净断。

    苦种。云何名为心净断。谓圣弟子离欲．恶不善法。乃至第四禅具足住。定身未满者令满。已满者随顺执受。欲精进乃至常执受。是名心净断。

    苦种。云何名为见净断。谓圣弟子闻大师说法。如是如是说法。则如是如是入如实正观。如是如是得欢喜．得随喜．得从于佛。

    复次。圣弟子不闻大师说法。然从余明智尊重梵行者说。闻尊重梵行者如是如是说。则如是如是入如实观察。如是如是观察。于彼法得欢喜．随喜。信于正法。

    复次。圣弟子不闻大师说法。亦复不闻明智尊重梵行者说。随先所闻受持者重诵习。随先所闻受持者如是如是重诵已。如是如是得入彼法。乃至信于正法。

    复次。圣弟子不闻大师说法。不闻明智尊重梵行者说。又复不能先所受持重诵习。然先所闻法为人广说。先所闻法如是如是为人广说。如是如是得入于法。正智观察。乃至信于正法。

    复次。圣弟子不闻大师说法。复不闻明智尊重梵行者说。又复不能先所受持重诵习。亦复不以先所闻法为人广说。然于先所闻法独一静处思惟观察。如是如是思惟观察。如是如是得入正法。乃至信于正法。如是从他闻。内正思惟。是名未起正见令起。已起正见令增广。是名未满戒身令满。已满者随顺摄受。欲精进方便。乃至常摄受。是名见净断。

    苦种。云何为解脱清净断。谓圣弟子贪心无欲解脱。恚．痴心无欲解脱。如是解脱。未满者令满。已满者随顺摄受。欲精进乃至常摄受。是名解脱净断。

    苦种。尊者阿难说是法时。婆头聚落诸童子闻尊者阿难所说。欢喜随喜。作礼而去。


566.那伽达多经

《杂阿含经·566.那伽达多经》

    （五六六）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与众上座比丘俱。

    时。有质多罗长者诣诸上座比丘。稽首礼足。退坐一面。

    时。诸上座比丘为质多罗长者种种说法。示教照喜。种种说法。示教照喜已。默然住。时。质多罗长者稽首礼诸上座比丘足。往诣那伽达多比丘房。稽首礼那伽达多比丘足。退坐一面。

    时。那伽达多比丘问质多罗长者。如所说。

    枝青以白覆　　一辐转之车
    离结观察来　　断流不复缚

    长者。此偈有何义。

    质多罗长者言。尊者那伽达多。世尊说此偈耶。

    答言。如是。

    质多罗长者语尊者那伽达多言。尊者。须臾默然。我当思惟此义。

    须臾默然思惟已。语尊者那伽达多言。青者谓戒也。白覆谓解脱也。一辐者身念也。转者转出也。车者止观也。离结者有三种结。谓贪．恚．痴。彼阿罗汉诸漏已尽．已灭．已知．已断根本。如截多罗树头更不复生。未来世灭不起法。

    观察者谓见也。来者人也。断流者爱流于生死。彼罗汉比丘诸漏已尽．已知。断其根本。如截多罗树头不复生。于未来世成不起法。

    不缚者谓三缚。贪欲缚．瞋恚缚．愚痴缚。彼阿罗汉比丘诸漏已尽．已断．已知。断其根本。如截多罗树头更不复生。于未来世成不起法。是故。尊者那伽达多。世尊说此偈。

    枝青以白覆　　一辐转之车
    离结观察来　　断流不复缚

    此世尊所说偈。我已分别也。

    尊者那伽达多问质多罗长者言。此义汝先闻耶。

    答言。不闻。

    尊者那伽达多言。长者。汝得善利。于此甚深佛法。贤圣慧眼得入。

    时。质多罗长者闻尊者那伽达多所说。欢喜随喜。作礼而去。


567.那伽达多经

《杂阿含经·567.那伽达多经》

    （五六七）

    如是我闻。

    一时。佛住庵罗聚落庵罗林精舍。与众多上座比丘俱。

    时。有质多罗长者诣诸上座比丘所。稽首礼足。退坐一面。时。诸上座比丘为质多罗长者种种说法。示教照喜。示教照喜已。默然住。

    时。质多罗长者诣尊者那伽达多比丘所。稽首礼足。退坐一面。尊者那伽达多告质多罗长者。有无量心三昧．无相心三昧．无所有心三昧．空心三昧。云何。长者。此法为种种义故种种名。为一义有种种名。

    质多罗长者问尊者那伽达多。此诸三昧为世尊所说。为尊者自意说耶。

    尊者那伽达多答言。此世尊所说。

    质多罗长者语尊者那伽达多。听我小思惟此义。然后当答。

    须臾思惟已。语尊者那伽达多。有法种种义．种种句．种种味。有法一义种种味。

    复问长者。云何有法种种义．种种句．种种味。

    长者答言。无量三昧者。谓圣弟子心与慈俱。无怨．无憎．无恚。宽弘重心。无量修习普缘。一方充满。如是二方．三方．四方上下。一切世间心与慈俱。无怨．无憎．无恚。宽弘重心。无量修习。充满诸方。一切世间普缘住。是名无量三昧。云何为无相三昧。谓圣弟子于一切相不念。无相心三昧。身作证。是名无相心三昧。云何无所有心三昧。谓圣弟子度一切无量识入处。无所有。无所有心住。是名无所有心三昧。云何空三昧。谓圣弟子世间空。世间空如实观察。常住不变易。非我．非我所。是名空心三昧。是名为法种种义．种种句．种种味。

    复问长者。云何法一义种种味。

    答言。尊者。谓贪有量。若无诤者第一无量。谓贪者是有相。恚．痴者是有相。无诤者是无相。贪者是所有。恚．痴者是所有。无诤者是无所有。复次。无诤者空。于贪空。于恚．痴空。常住不变易空。非我．非我所。是名法一义种种味。

    尊者那伽达多问言。云何。长者。此义汝先所闻耶。

    答言。尊者。不闻。

    复告长者。汝得大利。于甚深佛法。现贤圣慧眼得入。

    质多罗长者闻尊者那伽达多所说。欢喜随喜。作礼而去。


568.伽摩经

《杂阿含经·568.伽摩经》

    （五六八）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与诸上座比丘俱。

    时。有质多罗长者诣诸上座比丘所。礼诸上座已。诣尊者伽摩比丘所。稽首礼足。退坐一面。白尊者伽摩比丘。所谓行者。云何名行。

    伽摩比丘言。行者。谓三行。身行．口行．意行。

    复问。云何身行。云何口行。云何意行。

    答言。长者。出息．入息名为身行。有觉．有观名为口行。想．思名为意行。

    复问。何故出息．入息名为身行。有觉．有观名为口行。想．思名为意行。

    答。长者。出息．入息是身法。依于身．属于身．依身转。是故出息．入息名为身行。有觉．有观故则口语。是故有觉．有观是口行。想．思是意行。依于心．属于心．依心转。是故想．思是意行。

    复问。尊者。觉．观已。发口语。是觉．观名为口行。想．思是心数法。依于心．属于心想转。是故想．思名为意行。

    复问。尊者。有几法。

    若人舍身时　　彼身尸卧地
    弃于丘冢间　　无心如木石

    答言。长者。

    寿暖及与识　　舍身时俱舍
    彼身弃冢间　　无心如木石

    复问。尊者。若死．若入灭尽正受。有差别不。

    答。舍于寿暖。诸根悉坏。身命分离。是名为死。灭尽定者。身．口．意行灭。不舍寿命。不离于暖。诸根不坏。身命相属。此则命终．入灭正受差别之相。

    复问。尊者。云何入灭正受。

    答言。长者。入灭正受。不言。我入灭正受。我当入灭正受。然先作如是渐息方便。如先方便。向入正受。

    复问。尊者。入灭正受时。先灭何法。为身行．为口行．为意行耶。

    答言。长者。入灭正受者。先灭口行。次身行．次意行。

    复问。尊者。云何为出灭正受。

    答言。长者。出灭正受者亦不念言。我今出正受。我当出正受。然先已作方便心。如其先心而起。

    复问。尊者。起灭正受者。何法先起。为身行．为口行．为意行耶。

    答言。长者。从灭正受起者。意行先起。次身行。后口行。

    复问。尊者。入灭正受者。云何顺趣．流注．浚输。

    答言。长者。入灭正受者。顺趣于离．流注于离．浚输于离。顺趣于出．流注于出．浚输于出。顺趣涅槃．流注涅槃．浚输涅槃。

    复问。尊者。住灭正受时。为触几触。

    答言。长者。触不动．触无相．触无所有。

    复问。尊者。入灭正受时。为作几法。

    答言。长者。此应先问。何故今问。然当为汝说。比丘入灭正受者。作于二法。止以观。

    时。质多罗长者闻尊者伽摩所说。欢喜随喜。作礼而去。


569.梨犀达多经

《杂阿含经·569.梨犀达多经》

    （五六九）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱。

    时。质多罗长者诣诸上座比丘所。稽首礼足。于一面坐。诸上座比丘为质多罗长者种种说法。示教照喜。示教照喜已。默然住。

    时。质多罗长者从座起。偏袒右肩。右膝着地。合十指掌。请诸上座言。唯愿诸尊受我薄食。时。诸上座默然受请。

    时。彼长者知诸上座默然受请已。礼足而去。还归自家。办种种饮食。敷床座。晨朝遣使白。时到。

    时。诸上座着衣持钵。至长者舍。就座而坐。长者稽首礼诸上座足。于一面坐。白诸上座。所谓种种界。云何为种种界。

    时。诸上座默然而住。如是再三。

    尔时。尊者梨犀达多众中下坐。白诸上座比丘言。诸尊。我欲答彼长者所问。

    诸上座答言。可。

    长者质多罗即问言。尊者。所谓种种界。何等种种界。

    梨犀达多答言。长者。眼界异．色界异．眼识界异。耳界异．声界异．耳识界异。鼻界异．香界异．鼻识界异。舌界异．味界异．舌识界异。身界异．触界异．身识界异。意界异．法界异．意识界异。如是。长者。是名种种界。

    尔时。质多罗长者下种种净美饮食供养。众僧食已。澡漱．洗钵讫。质多罗长者敷一卑床。于上座前坐听法。

    尔时。上座为长者种种说法。示教照喜已。从座起去。

    时。诸上座于路中语梨犀达多。善哉。善哉。梨犀达多比丘。汝真辩捷。知事而说。若于余时。汝应常如此应。

    时。诸上座闻梨犀达多所说。欢喜奉行。


570.梨犀达多经

《杂阿含经·570.梨犀达多经》

    （五七○）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱。

    时。质多罗长者诣诸上座所。稽首礼足。退坐一面。白诸上座言。诸世间所见。或说有我。或说众生。或说寿命。或说世间吉凶。云何。尊者。此诸异见。何本．何集．何生．何转。

    时。诸上座默然不答。如是三问。亦三默然。

    时。有一下座比丘名梨犀达多。白诸上座言。我欲答彼长者所问。

    诸上座言。善能答者答。

    时。长者即问梨犀达多。尊者。凡世间所见。何本．何集．何生．何转。

    尊者梨犀达多答言。长者。凡世间所见。或言有我。或说众生。或说寿命。或说世间吉凶。斯等诸见。一切皆以身见为本。身见集．身见生．身见转。

    复问。尊者。云何为身见。

    答言。长者。愚痴无闻凡夫见色是我．色异我．色中我．我中色。受．想．行．识见是我．识异我．我中识．识中我。长者。是名身见。

    复问。尊者。云何得无此身见。

    答言。长者。谓多闻圣弟子不见色是我。不见色异我。不见我中色．色中我。不见受．想．行．识是我。不见识异我。不见我中识．识中我。是名得无身见。

    复问。尊者。其父何名。于何所生。

    答言。长者。我生于后方长者家。

    质多罗长者语尊者梨犀达多。我及尊者二父本是善知识。

    梨犀达多答言。如是。长者。

    质多罗长者语梨犀达多言。尊者若能住此庵罗林中。我尽形寿供养衣服．饮食．随病汤药。尊者梨犀达多默然受请。

    时。尊者梨犀达多受质多罗长者请。供养障碍故。久不诣世尊所。

    时。诸上座比丘为质多罗长者种种说法。示教照喜。示教照喜已。质多罗长者欢喜随喜。作礼而去。


571.摩诃迦经

《杂阿含经·571.摩诃迦经》

    （五七一）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱。

    时。有质多罗长者诣诸上座所。稽首礼足。退坐一面。白诸上座比丘言。唯愿诸尊于牛牧中受我请食。

    时。诸上座默然受请。

    质多罗长者知诸上座默然受请已。即自还家。星夜备具种种饮食。晨朝敷座。遣使白诸上座。时到。

    诸上座着衣持钵。至牛牧中质多罗长者舍。就座而坐。

    时。质多罗长者自手供养种种饮食。食已。洗钵．澡漱毕。质多罗长者敷一卑床。于上座前坐听法。

    时。诸上座为长者说种种法。示教照喜。示教照喜已。从座起去。质多罗长者亦随后去。

    诸上座食诸酥酪蜜饱满。于春后月热时。行路闷极。

    尔时。有一下座比丘名摩诃迦。白诸上座。今日大热。我欲起云雨微风。可尔不。

    诸上座答言。汝能尔者。佳。

    时。摩诃迦即入三昧。如其正受。应时云起。细雨微下。凉风亹亹从四方来。至精舍门。尊者摩诃迦语诸上座言。所作可止。

    答言。可止。

    时。尊者摩诃迦即止神通。还于自房。

    时。质多罗长者作是念。最下座比丘而能有此大神通力。况复中座及与上座。即礼诸上座比丘足。随摩诃迦比丘至所住房。礼尊者摩诃迦足。退坐一面。白言。尊者。我欲得见尊者过人法神足现化。

    尊者摩诃迦言。长者。勿见恐怖。

    如是三请。亦三不许。长者犹复重请愿见尊者神通变化。

    尊者摩诃迦语长者言。汝且出外。取干草木积聚已。以一张氎覆上。

    质多罗长者即如其教。出外聚薪成积。来白尊者摩诃迦。薪积已成。以氎覆上。

    时。尊者摩诃迦即入火光三昧。于户钩孔中出火焰光。烧其积薪都尽。唯白氎不然。语长者言。汝今见不。

    答言。已见。尊者。实为奇特。

    尊者摩诃迦语长者言。当知此者皆以不放逸为本。不放逸集．不放逸生．不放逸转。不放逸故得阿耨多罗三藐三菩提。是故。长者。此及余功德。一切皆以不放逸为本。不放逸集．不放逸生．不放逸转。不放逸故得阿耨多罗三藐三菩提。及余道品法。

    质多罗长者白尊者摩诃迦。愿常住此林中。我当尽寿供养衣．被．饮食．随病汤药。

    尊者摩诃迦有行因缘故。不受其请。

    质多罗长者闻说法已。欢喜随喜。即从座起。作礼而去。

    尊者摩诃迦不欲令供养利障罪故。即从座起去。遂不复还。


572.系经

《杂阿含经·572.系经》

    （五七二）

    如是我闻。

    一时。佛住庵罗林中。与众多上座比丘俱。

    尔时。众多上座比丘集于食堂。作如是论议。诸尊。于意云何。谓眼系色耶。色系眼耶。如是耳声．鼻香．舌味．身触．意法。为意系法耶。法系意耶。

    时。质多罗长者行有所营。便过精舍。见诸上座比丘集于食堂。即便前礼诸上座足。礼足已。问言。尊者集于食堂。论说何法。

    诸上座答言。长者。我等今日集此食堂。作如此论。为眼系色耶。色系眼耶。如是耳声．鼻香．舌味．身触．意法。为意系法耶。为法系意耶。

    长者问言。诸尊者于此义云何记说。

    诸上座言。于长者意云何。

    长者答诸上座言。如我意。谓非眼系色。非色系眼。乃至非意系法。非法系意。然中间有欲贪者。随彼系也。譬如二牛。一黑一白。驾以轭鞅。有人问言。为黑牛系白牛。为白牛系黑牛。为等问不。

    答言。长者。非等问也。所以者何。非黑牛系白牛。亦非白牛系黑牛。然彼轭鞅是其系也。

    如是。尊者。非眼系色。非色系眼。乃至非意系法。非法系意。然其中间。欲贪是其系也。

    时。质多罗长者闻诸上座所说。欢喜随喜。作礼而去。


573.阿耆毗迦经

《杂阿含经·573.阿耆毗迦经》

    （五七三）

    如是我闻。

    一时。佛住庵罗林中。时。有阿耆毗外道是质多罗长者先人亲厚。来诣质多罗长者所。共相问讯慰劳已。于一面住。

    质多罗长者问阿耆毗外道。汝出家几时。

    答言。长者。我出家已来二十余年。

    质多罗长者问言。汝出家来过二十年。为得过人法。究竟知见。安乐住不。

    答言。长者。虽出家过二十年。不得过人法。究竟知见。安乐住。唯有裸形．拔发．乞食。人间游行。卧于土中。

    质多罗长者言。此非名称法．律。此是恶知。非出要道。非曰等觉。非赞叹处。不可依止。唐名出家过二十年。裸形．拔发．乞食。人间游行。卧灰土中。

    阿耆毗问质多罗长者。汝为沙门瞿昙作弟子。于今几时。

    质多罗长者答言。我为世尊弟子过二十年。

    复问质多罗长者。汝为沙门瞿昙弟子过二十年。复得过人法。胜．究竟知见不。

    质多罗长者答言。汝今当知。质多罗长者要不复经由胞胎而受生。不复增于丘冢。不复起于血气。如世尊所说五下分结。不见一结而不断者。若一结不断。当复还生此世。

    如是说时。阿耆毗迦悲叹涕泪。以衣拭面。谓质多罗长者言。我今当作何计。

    质多罗长者答言。汝若能于正法．律出家者。我当给汝衣钵供身之具。

    阿耆毗迦须臾思惟已。语质多罗长者言。我今随喜。示我所作。

    时。质多罗长者将彼阿耆毗迦往诣诸上座所。礼诸上座足。于一面坐。白诸上座比丘言。尊者。此阿耆毗迦是我先人亲厚。今求出家作比丘。愿诸上座度令出家。我当供给衣钵众具。

    诸上座即令出家。剃除须发。着袈裟衣。出家已。思惟。所以善男子剃除须发。着袈裟衣。出家增进学道。净修梵行。得阿罗汉。


574.尼揵经

《杂阿含经·574.尼揵经》

    （五七四）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与诸上座比丘俱。

    时。有尼犍若提子与五百眷属诣庵罗林中。欲诱质多罗长者以为弟子。质多罗长者闻尼犍若提子将五百眷属来诣庵罗林中。欲诱我为弟子。闻已。即往诣其所。共相问讯毕。各于一面坐。

    时。尼犍若提子语质多罗长者言。汝信沙门瞿昙得无觉无观三昧耶。

    质多罗长者答言。我不以信故来也。

    尼犍若提子言。长者。汝不谄．不幻．质直．质直所生。长者。若能息有觉有观者。亦能以绳系缚于风。若能息有觉有观者。亦可以一把土断恒水流。我于行．住．坐．卧智见常生。

    质多罗长者问尼犍若提子。为信在前耶。为智在前耶。信之与智。何者为先。何者为胜。

    尼犍若提子答言。信应在前。然后有智。信智相比。智则为胜。

    质多罗长者语尼犍若提子。我已求得息有觉有观。内净一心。无觉无观。三昧生喜乐。第二禅具足住。我昼亦住此三昧。夜亦住此三昧。终夜常住此三昧。有如是智。何用信世尊为。

    尼犍若提子言。汝谄曲．幻伪．不直．不直所生。

    质多罗长者言。汝先言我不谄曲．不幻．质直．质直所生。今云何言谄曲．幻伪．不直．不直所生耶。若汝前实者。后则虚。后实者。前则虚。汝先言。我于行．住．坐．卧知见常生。汝于前后。小事不知。云何知过人法。若知．若见．若安乐住事。长者复问尼犍若提子。有于一问．一说．一记论。乃至十问．十说．十记论。汝有此不。若无一问．一说．一记论。乃至十问．十说．十记论。云何能诱于我。而来至此庵罗林中欲诱诳我。

    于是尼犍若提子息闭掉头。反拱而出。不复还顾。


575.病相经

《杂阿含经·575.病相经》

    （五七五）

    如是我闻。

    一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱。

    尔时。质多罗长者病苦。诸亲围绕。有众多诸天来诣长者所。语质多罗长者言。长者。汝当发愿得作转轮王。

    质多罗长者语诸天言。若作转轮王。彼亦无常．苦．空．无我。

    时。长者亲属语长者。汝当系念。汝当系念。

    质多罗长者语亲属。何故汝等教我系念。系念。

    彼亲属言。汝作是言。无常．苦．空．无我。是故教汝系念．系念也。

    长者语诸亲属。有诸天人来至我所。语我言。汝当发愿得作转轮圣王。随愿得果。我即答言。彼转轮王亦复无常．苦．空．非我。

    彼诸亲属语质多罗长者。转轮王有何。而彼诸天教汝愿求。

    长者答言。转轮王者以正法治化。是故诸天见如是福利故。而来教我为发愿求。

    诸亲属言。汝今用心。当如之何。

    长者答言。诸亲属。我今作心。唯不复见胞胎受生。不增丘冢。不受血气。如世尊说。五下分结我不见有。我不自见一结不断。若结不断。则还生此世。

    于是长者即从床起。结跏趺坐。正念在前。而说偈言。

    服食积所积　　广度于众难
    施上进福田　　植斯五种力
    以斯义所欲　　俗人处于家
    我悉得此利　　已免于众难
    世间所闻习　　远离众难事
    生乐知稍难　　随顺等正觉
    供养持戒者　　善修诸梵行
    漏尽阿罗汉　　及声闻牟尼
    如是超越见　　于上诸胜处
    常行士夫施　　克终获大果
    习行众多施　　施诸良福田
    于此世命终　　化生于天上
    五欲具足满　　无量心悦乐
    获斯妙果报　　以无悭吝故
    在所处受生　　未曾不欢喜

    质多罗长者说此偈已。寻即命终。生于不烦热天。

    尔时。质多罗天子作是念。我不应停此。当往阎浮提礼拜诸上座比丘。如力士屈伸臂顷。以天神力至庵罗林中。放身天光。遍照庵罗林。

    时。有异比丘夜起出房。露地经行。见胜光明普照树林。即说偈言。

    是谁妙天色　　住于虚空中
    譬如纯金山　　阎浮檀净光

    质多罗天子说偈答言。

    我是天人王　　瞿昙名称子
    是庵罗林中　　质多罗长者
    以净戒具足　　系念自寂静
    解脱身具足　　智慧身亦然
    我知法故来　　仁者应当知
    当于彼涅槃　　此法法如是

    质多罗天子说此偈已。即没不现。


576.难陀林经

《杂阿含经·576.难陀林经》

    （五七六）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈白佛。

    不处难陀林　　终不得快乐
    忉利天宫中　　得天帝名称

    尔时。世尊说偈答言。

    童蒙汝何知　　阿罗汉所说
    一切行无常　　是则生灭法
    生者既复灭　　俱寂灭为乐

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


577.钩锁经

《杂阿含经·577.钩锁经》

    （五七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子即说偈言。

    断一切钩锁　　牟尼无有家
    沙门着教化　　我不说善哉

    尔时。世尊说偈答言。

    一切众生类　　悉共相缠缚
    其有智慧者　　孰能不愍伤
    善逝哀愍故　　常教授众生
    哀愍众生者　　是法之所应

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。即没不现。


578.惭愧经

《杂阿含经·578.惭愧经》

    （五七八）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    常习惭愧心　　此人时时有
    能远离诸恶　　如顾鞭良马

    尔时。世尊说偈答言。

    常习惭愧心　　此人实希有
    能远离诸恶　　如顾鞭良马

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖悉过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


579.不习近经

《杂阿含经·579.不习近经》

    （五七九）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    不习近正法　　乐着诸邪见
    睡眠不自觉　　长劫心能悟

    尔时。世尊说偈答言。

    专修于正法　　远离不善业
    是漏尽罗汉　　险恶世平等

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖悉过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


580.善调经

《杂阿含经·580.善调经》

    （五八○）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    以法善调伏　　不堕于诸见
    虽复着睡眠　　则能随时悟

    尔时。世尊说偈答言。

    若以法调伏　　不随余异见
    无知已究竟　　能度世恩爱

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


581.罗汉经

《杂阿含经·581.罗汉经》

    （五八一）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    若罗汉比丘　　自所作已作
    一切诸漏尽　　持此后边身
    记说言有我　　及说我所不

    尔时。世尊即说偈答。

    若罗汉比丘　　自所作已作
    一切诸漏尽　　持此后边身
    正复说有我　　我所亦无咎

    时。彼天子复说偈言。

    若罗汉比丘　　自所作已作
    一切漏已尽　　持此最后身
    心依于我慢　　而说言有我
    及说于我所　　有如是说不

    尔时。世尊说偈答言。

    已离于我慢　　无复我慢心
    超越我我所　　我说为漏尽
    于彼我我所　　心已永不着
    善解世名字　　平等假名说

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


582.罗汉经

《杂阿含经·582.罗汉经》

    （五八二）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈白佛。

    若罗汉比丘　　漏尽持后身
    颇说言有我　　及说我所不

    尔时。世尊说偈答言。

    若罗汉比丘　　漏尽持后身
    亦说言有我　　及说有我所

    时。彼天子复说偈言。

    若罗汉比丘　　自所作已作
    已尽诸有漏　　唯持最后身
    何言说有我　　说何是我所

    尔时。世尊说偈答言。

    若罗汉比丘　　自所作已作
    一切诸漏尽　　唯持最后身
    说我漏已尽　　亦不着我所
    善解世名字　　平等假名说

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


583.月天子经

《杂阿含经·583.月天子经》

    （五八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。罗睺罗阿修罗王障月天子。时。诸月天子悉皆恐怖。来诣佛所。稽首佛足。退住一面。说偈叹佛。

    今礼最胜觉　　能脱一切障
    我今遭苦恼　　是故来归依
    我等月天子　　归依于善逝
    佛哀愍世间　　愿解阿修罗

    尔时。世尊说偈答言。

    破坏诸闇冥　　光明照虚空
    今毗卢遮那　　清净光明显
    罗睺避虚空　　速放飞兔像
    罗睺阿修罗　　即舍月而还
    举体悉流污　　战怖不自安
    神昏志迷乱　　犹如重病人

    时。有阿修罗名曰婆稚。见罗睺罗阿修罗疾舍月还。便说偈言。

    罗睺阿修罗　　舍月一何速
    神体悉流污　　犹如重病人

    罗睺阿修罗说偈答言。

    瞿昙说咒偈　　不速舍月者
    或头破七分　　受诸邻死苦

    婆稚阿修罗复说偈言。

    佛兴未曾有　　安隐于世间
    说咒偈能令　　罗睺罗舍月

    佛说此经已。时。月天子闻佛所说。欢喜随喜。作礼而去。


584.族本经

《杂阿含经·584.族本经》

    （五八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    为有族本不　　有转生族耶
    有俱相属无　　云何解于缚

    尔时。世尊说偈答言。

    我无有族本　　亦无转生族
    俱相属永断　　解脱一切缚

    时。彼天子复说偈言。

    何名为族本　　云何转生族
    云何俱相属　　何名为坚缚

    尔时。世尊说偈答言。

    母为世族本　　妻名转生族
    子俱是相属　　爱欲为坚缚
    我无此族本　　亦无转生族
    俱相属亦无　　是名脱坚缚

    时。彼天子复说偈言。

    善哉无族本　　无生族亦善
    善哉无相属　　善哉缚解脱
    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


585.独一住经

《杂阿含经·585.独一住经》

    （五八五）

    如是我闻。

    一时。佛住释氏优罗提那塔所。

    尔时。世尊新剃须发。于后夜时结跏趺坐。直身正意。系念在前。以衣覆头。

    时。优罗提那塔边有天神住。放身光明。遍照精舍。白佛言。沙门忧耶。佛告天神。何所忘失。

    天神复问。沙门为欢喜耶。

    佛告天神。为何所得。

    天神复问。沙门不忧不喜耶。

    佛告天神。如是。如是。

    尔时。天神即说偈言。

    为离诸烦恼　　为无有欢喜
    云何独一住　　非不乐所坏

    尔时。世尊说偈答言。

    我无恼解脱　　亦无有欢喜
    不乐不能坏　　故独一而住

    时。彼天神复说偈言。

    云何得无恼　　云何无欢喜
    云何独一住　　非不乐所坏

    尔时世尊说偈答言。

    烦恼生欢喜　　喜亦生烦恼
    无恼亦无喜　　天神当护持

    时。彼天神复说偈言。

    善哉无烦恼　　善哉无欢喜
    善哉独一住　　不为不喜坏
    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天神闻佛所说。欢喜随喜。稽首佛足。即没不现。


586.利剑经

《杂阿含经·586.利剑经》

    （五八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    犹如利剑害　　亦如头火燃
    断除贪欲火　　正念求远离

    尔时。世尊说偈答言。

    譬如利剑害　　亦如头火燃
    断除于后身　　正念求远离

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


587.天女经

《杂阿含经·587.天女经》

    （五八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    天女众围绕　　如毗舍脂众
    痴惑丛林中　　何由而得出

    尔时。世尊说偈答言。

    正直平等道　　离恐怖之方
    乘寂默之车　　法想为密覆
    惭愧为长縻　　正念为羁络
    智慧善御士　　正见为前导
    如是之妙乘　　男女之所乘
    出生死丛林　　逮得安乐处

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


588.四轮经

《杂阿含经·588.四轮经》

    （五八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    有四轮九门　　充满贪欲住
    深溺乌泥中　　大象云何出

    尔时。世尊说偈答言。

    断爱喜长縻　　贪欲等诸恶
    拔爱欲根本　　正向于彼处

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


589.罗咤国经

《杂阿含经·589.罗咤国经》

    （五八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    赖吒槃提国　　有诸商贾客
    大富足财宝　　各各竞求富
    方便欲财利　　犹如然炽火
    如是竞胜心　　欲贪常驰骋
    云何当断贪　　息世间勤求

    尔时。世尊说偈答言。

    舍俗出非家　　妻子及财宝
    贪恚痴离欲　　罗汉尽诸漏
    正智心解脱　　爱尽息方便

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


590.商人经

《杂阿含经·590.商人经》

    （五九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。拘萨罗国有诸商人。五百乘车。共行治生。至旷野中。时有五百群贼在后随逐。伺便欲作劫盗。时。旷野中有一天神。止住路侧。

    时。彼天神作是念。当往诣彼拘萨罗国诸商人所。问其义理。若彼商人喜我所问。时解说者。我当方便令其安隐。得脱贼难。若不喜我所问者。当放舍之。如余天神。

    时。彼天神作是念已。即放身光。遍照商人车营。而说偈言。

    谁于觉睡眠　　谁复睡眠觉
    谁有解此义　　谁能为我说

    尔时。商人中有一优婆塞信佛．信法．信比丘僧。一心向佛．法．僧。归依佛．法．僧。于佛离疑。于法．僧离疑。于苦．集．灭．道离疑。见四圣谛得第一无间等果。在商人中与诸商人共为行侣。彼优婆塞于后夜时端坐思惟。系念在前。于十二因缘逆顺观察。所谓是事有故是事有。是事起故是事起。谓缘无明行。缘行识。缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．死．忧．悲．恼．苦。如是纯大苦聚集。如是无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入处灭。六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．死．忧．悲．恼．苦灭。如是．如是纯大苦聚灭。

    时。彼优婆塞如是思惟已。而说偈言。

    我于觉睡眠　　我于睡眠觉
    我解知此义　　能为人记说

    时。彼天神问优婆塞。云何觉睡眠。云何睡眠觉。云何能解知。云何能记说。

    时。优婆塞说偈答言。

    贪欲及瞋恚　　愚痴得离欲
    漏尽阿罗汉　　正智心解脱
    彼则为觉悟　　我于彼睡眠
    不知因生苦　　及苦因缘集
    于此一切苦　　得无余灭尽
    又不知正道　　等趣息苦处
    斯等为常眠　　我于彼则觉
    如是觉睡眠　　如是睡眠觉
    如是善知义　　如是能记说

    时。彼天神复说偈言。

    善哉觉睡眠　　善哉眠中觉
    善哉解知义　　善哉能记说
    久远乃今见　　诸兄弟而来
    缘汝恩力故　　令诸商人众
    得免于劫贼　　随道安乐去

    如是。诸比丘。彼拘萨罗泽中诸商人众皆得安隐从旷野出。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


591.海洲经

《杂阿含经·591.海洲经》

    （五九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。海洲上优婆塞至他优婆塞舍会坐。极毁呰欲。言。此欲者。虚妄不实。欺诳之法。犹如幻化。诳于婴儿。还自己舍。恣于五欲。是优婆塞舍有天神止住。时。彼天神作是念。是优婆塞不胜不类。于余优婆塞舍会坐众中极毁呰欲。言。如是欲者。虚伪不实。欺诳之法。如诳婴儿。还己舍已。自恣五欲。我今宁可发令觉悟。而说偈言。

    于大聚会中　　毁呰欲无常
    自没于爱欲　　如牛溺深泥
    我观彼会中　　诸优婆塞等
    多闻明解法　　奉持于净戒
    汝见彼乐法　　而说欲无常
    如何自恣欲　　不断于贪爱
    何故乐世间　　畜妻子眷属

    时。彼天神如是．如是开觉彼优婆塞已。如是．如是彼优婆塞觉悟已。剃除须发。着袈裟衣。正信．非家．出家学道。精勤修习。尽诸有漏。得阿罗汉。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


592.给孤独经

《杂阿含经·592.给孤独经》

    （五九二）

    如是我闻。

    一时。佛住王舍城寒林中丘冢间。

    时。给孤独长者有小因缘至王舍城。止宿长者舍。夜见长者告其妻子．仆使．作人言。汝等皆起。破樵然火。炊饭作饼调和众味。庄严堂舍。

    给孤独长者见已。作是念。今此长者何所为作。为嫁女娶妇耶。为请宾客．国王．大臣耶。念已。即问长者。汝何所作。为嫁女娶妇。为请宾客．国王．大臣耶。

    时。彼长者答给孤独长者言。我不嫁女娶妇。亦不请呼国王．大臣。唯欲请佛及比丘僧。设供养耳。

    时。给孤独长者闻未曾闻佛名字已。心大欢喜。身诸毛孔皆悉怡悦。问彼长者言。何名为佛。

    长者答言。有沙门瞿昙。是释种子。于释种中剃除须发。着袈裟衣。正信．非家．出家学道。得阿耨多罗三藐三菩提。是名为佛。

    给孤独长者言。云何名僧。

    彼长者言。若婆罗门种剃除须发。着袈裟衣。信家．非家。而随佛出家。或刹利种．毗舍种．首陀罗种善男子等剃除须发。着袈裟衣。正信．非家。彼佛出家而随出家。是名为僧。今日请佛及现前僧。设诸供养。

    给孤独长者问彼长者言。我今可得往见世尊不。

    彼长者答言。汝且住此。我请世尊来至我舍。于此得见。

    时。给孤独长者即于其夜至心念佛。因得睡眠。天犹未明。忽见明相。谓天已晓。欲出其舍。行向城门。至城门下。夜始二更。城门未开。王家常法。待远使命来往。至初夜尽。城门乃闭。中夜已尽。辄复开门。欲令行人早得往来。

    尔时。给孤独长者见城门开。而作是念。定是夜过天晓门开。乘明相出于城门。出城门已。明相即灭。辄还闇冥。给孤独长者心即恐怖。身毛为竖。得无为人及非人。或奸狡人恐怖我耶。即便欲还。

    尔时。城门侧有天神住。时。彼天神即放身光。从其城门至寒林丘冢间光明普照。告给孤独长者言。汝且前进。可得胜利。慎勿退还。

    时。彼天神即说偈言。

    善良马百匹　　黄金满百斤
    骡车及马车　　各各有百乘
    种种诸珍奇　　重宝载其上
    宿命种善根　　得如此福报
    若人宗重心　　向佛行一步
    十六分之一　　过前福之上

    是故。长者。汝当前进。慎勿退还。即复说偈。

    雪山大龙象　　纯金为庄饰
    巨身长大牙　　以此象施人
    不及向佛福　　十六分之一

    是故。长者。当速前进。得其大利。非退还也。复说偈言。

    金菩阇国女　　其数有百人
    种种众妙宝　　璎珞具庄严
    以此持施与　　不及行向佛
    一步之功德　　十六分之一

    是故。长者。当速前进。得其胜利。非退还也。

    时。给孤独长者问天神言。贤者。汝是何人。

    天神答言。我是摩头息揵大摩那婆先。是长者善知识。于尊者舍利弗．大目揵连所起信敬心。缘斯功德。今得生天。典此城门。是故告长者。但当进前。慎莫退还。前进得利。非退还也。

    时。给孤独长者作是念。佛兴于世。非为小事。得闻正法。亦非小事。是故天神劝我令进。往见世尊。时。给孤独长者寻其光明。迳至寒林丘冢间。

    尔时。世尊出房露地经行。给孤独长者遥见佛已。即至其前。以俗人礼法恭敬问讯。云何。世尊。安隐卧不。

    尔时。世尊说偈答言。

    婆罗门涅槃　　是则常安乐
    爱欲所不染　　解脱永无余
    断一切希望　　调伏心炽燃
    心得寂止息　　止息安隐眠

    尔时。世尊将给孤独长者往入房中。就座而坐。端身系念。尔时。世尊为其说法。示教照喜已。世尊说。诸法无常。宜布施福事．持戒福事．生天福事。欲味．欲患．欲出。远离之福。

    给孤独长者闻法．见法．得法．入法．解法。度诸疑惑。不由他信。不由他度。入正法．律。心得无畏。即从座起。正衣服。为佛作礼。右膝着地。合掌白佛言。已度。世尊。已度。善逝。我从今日尽其寿命。归佛．归法．归比丘僧。为优婆塞。证知我。

    尔时。世尊问给孤独长者。汝名何等。

    长者白佛。名须达多。以常给孤贫辛苦故。时人名我为给孤独。

    世尊复问。汝居何处。

    长者白佛言。世尊。在拘萨罗人间。城名舍卫。唯愿世尊来舍卫国。我当尽寿供养衣被．饮食．房舍．床卧．随病汤药。

    佛问长者。舍卫国有精舍不。

    长者白佛。无也。世尊。

    佛告长者。汝可于彼建立精舍。令诸比丘往来宿止。

    长者白佛。但使世尊来舍卫国。我当造作精舍僧房。令诸比丘往来止住。尔时。世尊默然受请。

    时。长者知佛世尊默然受请已。从座起。稽首佛足而去。


593.给孤独生天经

《杂阿含经·593.给孤独生天经》

    （五九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。给孤独长者疾病命终。生兜率天。为兜率天子。作是念。我不应久住于此。当往见世尊。作是念已。如力士屈伸臂顷。于兜率天没。现于佛前。稽首佛足。退坐一面。时。给孤独天子身放光明。遍照祇树给孤独园。

    时。给孤独天子而说偈言。

    于此祇桓林　　仙人僧住止
    诸王亦住此　　增我欢喜心
    深信净戒业　　智慧为胜寿
    以此净众生　　非族姓财物
    大智舍利弗　　正念常寂默
    闲居修远离　　初建业良友

    说此偈已。即没不现。

    尔时。世尊其夜过已。入于僧中。敷尼师坛。于众前坐。告诸比丘。今此夜中。有一天子。容色绝妙。来诣我所。稽首我足。退坐一面。而说偈言。

    于此祇桓林　　仙人僧住止
    诸王亦住此　　增我欢喜心
    深信净戒业　　智慧为胜寿
    以此净众生　　非族姓财物
    大智舍利弗　　正念常寂默
    闲居修远离　　初建业良友

    尔时。尊者阿难白佛言。世尊。如我解世尊所说。给孤独长者生彼天上。来见世尊。然彼给孤独长者于尊者舍利弗极相敬重。

    佛告阿难。如是。如是。阿难。给孤独长者生彼天上。来见于我。

    尔时。世尊以尊者舍利弗故。而说偈言。

    一切世间智　　唯除于如来
    比舍利弗智　　十六不及一
    如舍利弗智　　天人悉同等
    比于如来智　　十六不及一

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


594.旷野长者生天经

《杂阿含经·594.旷野长者生天经》

    （五九四）

    如是我闻。

    一时。佛住旷野精舍。

    时。有旷野长者疾病命终。生无热天。生彼天已。即作是念。我今不应久于此住不见世尊。作是念已。如力士屈伸臂顷。从无热天没。现于佛前。

    时。彼天子天身萎地。不能自立。犹如酥油委地。不能自立。如是。彼天子天身细软。不自持立。

    尔时。世尊告彼天子。汝当变化作此粗身。而立于地。

    时。彼天子即自化形。作此粗身。而立于地。于是。天子前礼佛足。退坐一面。

    尔时。世尊告手天子。汝手天子。本于此间为人身时。所受经法。今故忆念不悉忘耶。

    手天子白佛言。世尊。本所受持。今悉不忘。本人间时。有所闻法。不尽得者。今亦忆念。如世尊善说。世尊说言。若人安乐处。能忆持法。非为苦处。此说真实。如世尊在阎浮提。种种杂类。四众围绕。而为说法。彼诸四众闻佛所说。皆悉奉行。我亦如是。于无热天上。为诸天人大会说法。彼诸天众悉受修学。

    佛告手天子。汝于此人间时。于几法无厌足故。而得生彼无热天中。

    手天子白佛。世尊。我于三法无厌足故。身坏命终。生无热天。何等三法。我于见佛无厌故。身坏命终生无热天。我于佛法无厌足故。生无热天。供养众僧无厌足故。身坏命终。生无热天。时。手天子即说偈言。

    见佛无厌足　　闻法亦无厌
    供养于众僧　　亦未曾知足
    受持贤圣法　　调伏悭着垢
    三法不知足　　故生无热天

    时。手天子闻佛所说。欢喜随喜。即没不现。


595.无烦天经

《杂阿含经·595.无烦天经》

    （五九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有无烦天子。容色绝妙。来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    生彼无烦天　　解脱七比丘
    贪瞋恚已尽　　超世度恩爱
    谁度于诸流　　难度死魔军
    谁断死魔縻　　永超烦恼轭

    尔时。世尊说偈答言。

    尊者优波迦　　及波罗揵荼．
    弗迦罗娑梨　　跋提．揵陀叠．
    亦婆休难提　　及波毗瘦那．
    如是等一切　　悉皆度诸流
    断绝死魔縻　　度彼难度者
    断诸死魔縻　　超越诸天轭
    说甚深妙法　　觉悟难知者
    巧便问深义　　汝今为是谁

    时。彼天子说偈白佛。

    我是阿那含　　生彼无烦天
    故能知斯等　　解脱七比丘
    尽贪欲瞋恚　　永超世恩爱

    尔时。世尊复说偈言。

    眼耳鼻舌身　　第六意入处
    若彼名及色　　得无余灭尽
    能知此诸法　　解脱七比丘
    贪有悉已尽　　永超世恩爱

    时。彼天子复说偈言。

    鞞跋楞伽村　　我于彼中住
    名难提婆罗　　造作诸瓦器
    迦叶佛弟子　　持优婆塞法
    供养于父母　　离欲修梵行
    世世为我友　　我亦彼知识
    如是等大士　　宿命共和合
    善修于身心　　持此后边身

    尔时。世尊复说偈言。

    如是汝贤士　　如汝之所说
    鞞跋楞伽村　　名难提婆罗
    迦叶佛弟子　　受优婆塞法
    供养于父母　　离欲修梵行
    昔是汝知识　　汝亦彼良友
    如是诸正士　　宿命共和合
    善修其身心　　持此后边身

    佛说此经已。时。彼天子闻佛所说。欢喜随喜。即没不现。


596.恐怖经

《杂阿含经·596.恐怖经》

    （五九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    此世多恐怖　　众生常恼乱
    已起者亦苦　　未起亦当苦
    颇有离恐处　　唯愿慧眼说

    尔时。世尊说偈答言。

    无有异苦行　　无异伏诸根
    无异一切舍　　而得见解脱

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


597.妙色经

《杂阿含经·597.妙色经》

    （五九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何诸众生　　受身得妙色
    云何修方便　　而得乘出道
    众生住何法　　为何所修习
    为何等众生　　诸天所供养

    尔时。世尊说偈答言。

    持戒明智慧　　自修习正受
    正直心系念　　炽然忧悉灭
    得平等智慧　　其心善解脱
    斯等因缘故　　受身得妙色
    成就乘出道　　心住于中学
    如是德备者　　为诸天供养

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


598.睡眠经

《杂阿含经·598.睡眠经》

    （五九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    沉没于睡眠　　欠呿不欣乐
    饱食心愦闷　　懈怠不精勤
    斯十覆众生　　圣道不显现

    尔时。世尊说偈答言。

    心没于睡眠　　欠呿不欣乐
    饱食心愦闷　　懈怠不精勤
    精勤修习者　　能开发圣道

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


599.缠结经

《杂阿含经·599.缠结经》

    （五九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    外缠结非缠　　内缠缠众生
    今问于瞿昙　　谁于缠离缠

    尔时。世尊说偈答言。

    智者建立戒　　内心修智慧
    比丘勤修习　　于缠得解缠

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


600.难可忍经

《杂阿含经·600.难可忍经》

    （六○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    难度难可忍　　沙门无知故
    多起诸艰难　　重钝溺沉没
    心随觉自在　　数数溺沉没
    沙门云何行　　善摄护其心

    尔时。世尊说偈答言。

    如龟善方便　　以壳自藏六
    比丘习禅思　　善摄诸觉想
    其心无所依　　他莫能恐怖
    是则自隐密　　无能诽谤者

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


601.萨罗经

《杂阿含经·601.萨罗经》

    （六○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    萨罗小流注　　当于何反流
    生死之径路　　于何而不转
    世间诸苦乐　　何由灭无余

    尔时。世尊说偈答言。

    眼耳鼻舌身　　及彼意入处
    名色灭无余　　萨罗小还流
    生死道不转　　苦乐灭无余

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


602.伊尼耶经

《杂阿含经·602.伊尼耶经》

    （六○二）

    如是我闻。

    一时。佛住在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    伊尼耶鹿腨　　仙人中之尊
    少食不嗜味　　禅思乐山林
    我今敬稽首　　而问于瞿昙
    云何出离苦　　云何苦解脱
    我今问解脱　　于何而灭尽

    尔时。世尊说偈答言。

    世间五欲德　　心法说第六
    于彼欲无欲　　解脱一切苦
    如是于苦出　　如是苦解脱
    汝所问解脱　　于彼而灭尽

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


603.诸流经

《杂阿含经·603.诸流经》

    （六○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何度诸流　　云何度大海
    云何能舍苦　　云何得清净

    尔时。世尊即说偈言。

    信能度诸流　　不放逸度海
    精进能除苦　　智慧得清净

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


604.阿育王因缘经

《杂阿含经·604.阿育王因缘经》

    （六○四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊晨朝着衣持钵。共诸比丘僧入城乞食。如偈所说。

    身色如金山　　端严甚微妙
    行步如鹅王　　面如净满月
    世尊与众俱

    时。世尊以足践城门限地。作六种震动。如偈所说。

    大海及大地　　城郭并诸山
    牟尼足所践　　动摇如浪舟

    佛变现如是神力。时。诸民人高声唱言。奇特未尝有法。变现神力。如佛世尊。入城示现如是种种未曾有法。如偈所说。

    地下即成平　　高地反为下
    由佛威神故　　荆棘诸瓦砾
    皆悉不复见　　聋盲及喑哑
    即得见闻语　　城郭诸乐器
    不击妙音出

    时。彼世尊光相普照。如千日之焰。如偈所说。

    世尊身光明　　普照城邑中
    民人蒙佛光　　凉若栴檀涂

    时。世尊顺邑而行。时。彼有两童子。一者上姓。二者次姓。共在沙中嬉戏。一名阇耶。二名毗阇耶。遥见世尊来。三十二大人相庄严其体。时。阇耶童子心念言。我当以麦麨。仍手捧细沙。着世尊钵中。

    时。毗阇耶合掌随喜。如偈所说。

    见大悲世尊　　通身一寻光
    勇颜睹世尊　　心生大敬信
    捧沙即奉施　　得离生老际

    时。彼童子而发愿言。以惠施善根功德。令得一天下一伞盖王。即于此生得供养诸佛。如偈所说。

    牟尼知彼心　　及彼意所愿
    受果增善根　　及福田力故
    即以大悲心　　受其奉施沙

    时。阇耶以此善根。当得为王。王阎浮提。乃至得成无上正觉。故世尊发微笑。

    尔时。阿难见世尊发微笑。即便合掌向佛。而白佛言。世尊。诸佛世尊阿罗诃三藐三佛陀。非无因缘而能发微笑。今佛世尊以何因缘而发微笑。如偈所说。

    世尊离调笑　　无上世中尊
    齿白如珂玉　　最胜今发笑
    勇猛勤精进　　无师而自觉
    妙言令乐闻　　无上柔软音
    而记彼童子　　梵音远清彻
    无上两足尊　　记彼施妙果

    尔时。世尊告阿难曰。如是。如是。如汝所说。诸佛无有因缘亦不发笑。我今笑者。其有因缘。阿难当知。于我灭度百年之后。此童子于巴连弗邑统领一方。为转轮王。姓孔雀。名阿育。正法治化。又复广布我舍利。当造八万四千法王之塔。安乐无量众生。如偈所说。

    于我灭度后　　是人当作王
    孔雀姓名育　　譬如顶生王
    于此阎浮提　　独王世所尊

    阿难。取此钵中所施之沙。舍着如来经行处。当行彼处。

    阿难受教。即取钵沙。舍经行处。

    阿难当知。于巴连弗邑。有王名曰月护。彼王当生子。名曰频头娑罗。当治彼国。彼复有子。名曰修师摩。

    时。彼瞻婆国有一婆罗门女。极为端正。令人乐见。为国所珍。诸相师辈见彼女相。即记彼女。当为王妃。又生二子。一当领一天下。一当出家学道。当成圣迹。

    时。彼婆罗门闻彼相师所说。欢喜无量。即持其女。诣巴连弗邑。种种庄严。庄严其体。欲嫁与修师摩王子。相师云。应嫁与频头娑罗王。彼女当生福德子。子当绍王基。婆罗门即以其女嫁与此王。王见其女。端正有德。即为夫人。前夫人及诸婇女见是夫人来。作是念言。此女极为端正。国中所珍。王若与彼相娱乐者。弃舍我等。乃至目所不视。

    诸女辈即使学习剃毛师业。彼悉学已。为王料理须发。料理之时。王大欢喜。即问彼女。汝何所求欲。女启王言。唯愿王心爱念我耳。如是三启。

    时。王言。我是刹利灌顶王。汝是剃毛师。云何得爱念汝。彼女白王言。我非是下姓生。乃是高族婆罗门之女。相师语我父云。此女应嫁与国王。是故来至此耳。王言。若然者。谁令汝习下劣之业。女启王言。是旧夫人及婇女令我学此。

    王即敕言。自今勿复习下业。王即立为第一夫人。王恒与彼自相娱乐。仍便怀体。月满生子。生时安隐。母无忧恼。过七日后。立字无忧。又复生子。名曰离忧。无忧者。身体粗涩。父王不大附捉。情所不念。父王欲试二子。呼宾伽罗阿。语婆罗门言。和尚观我诸子。于我灭后。谁当作王。婆罗门言。将此诸子出城金殿园馆中。于彼当观其相。乃至出往彼园。

    时。阿育王母语阿育言。承王出金殿园馆中。观诸王子。于我灭后。谁当作王。汝今云何不去。阿育启言。王既不念我。亦复不乐见我。母复言。但往彼所。阿育复启。母复敕令往。今便往去。愿母当送饮食。母言。如是。当出城去。

    时。出门逢一大臣。名曰阿那罗陀。此臣问阿育言。王子今至何所。阿育答言。闻大王出在金殿园馆。观诸王子。于我灭后。谁当作王。今往诣彼。

    王先敕大臣。若阿育来者。当使其乘老钝象来。又复老人为眷属。时。阿育乘是老象。乃至园馆中。于诸王子中地坐。

    时。诸王子各下饮食。阿育母以瓦器盛酪饭。送与阿育。如是诸王子各食饮食。时。父王问师言。此中谁有王相。当绍我位。时。彼相师视诸王子。见阿育具有王相。当得绍位。又作是念。此阿育。王所不于。我若语言当作王者。王必愁忧不乐。即语言。我今总记。王报言。如师所教。师言。此中若有乘好乘者。是人当作王。时。诸王子闻彼所说。各念言。我乘好乘。时。阿育言。我乘老宿象。我得作王。

    时。王又复语师言。愿更为观授记。师复答言。此中有第一座者。彼当作王。诸王子各相谓言。我坐第一座。阿育言。我今坐地。是我胜座。我当作王。

    复语师。更为重观。师又报言。此中上器．上食。此当得王。乃至阿育念言。我有胜乘．胜座．胜食。时。王观子相毕。便即还宫。

    时。阿育母问阿育言。谁当作王。婆罗门复记谁耶。阿育启言。上乘．上座．上器．上食。当作王子。自见当作王。老象为乘。以地为坐。素器盛食。粳米杂酪饭。

    时。彼婆罗门知阿育当作王。数修敬其母。其母亦重饷婆罗门。即便问言。大王崩后。谁当作王。师答言。此不可说也。如是乃至三问。师言。吾当语汝。慎勿使人知。汝生此子。名曰阿育。是其人也。夫人白言。我闻此语。欢喜踊跃。若王闻者。于师所不生敬信。师今可还本住处。若子作王者。师当一切得吉利。尽形供养。

    时。频头娑罗王边国德叉尸罗反。时。王语阿育。汝将四兵众。平伐彼国。王子去时。都不与兵甲。

    时。从者白王子言。今往伐彼国。无有军仗。云何得平。阿育言。我若为王。善根果报者。兵甲自然来。应发是语时。寻声地开。兵甲从地而出。即将四兵。往伐彼国。

    时。彼诸国民人闻阿育来。即平治道路。庄严城郭。执持吉瓶之水。及种种供养。奉迎王子。而作是言。我等不反大王及阿育王子。然诸臣辈不利我等。我等是故违背圣化。即以种种供养王子。请入城邑。平此国已。又使至伐佉沙国。

    时。彼二大力士为王平治道路。推诸山石。又复诸天宣令此国。阿育当王此天下。汝等勿兴逆意。彼国王即便降伏。如是。乃至平此天下。至于海际。

    时。修师摩王子出外游戏。又复遇逢一大臣。臣不修礼法。王子即使人打拍其身。大臣念言。此王子未得王位。用性如是。若得王者。不可而当。又闻阿育得天下。得坏五百大臣。我等相与立阿育为王。领此天下。

    又。德叉尸罗国反。诸臣共议。令修师摩王子去。王亦应可。即便往彼国。不能降伏。

    时。父王复得重疾。王语诸臣。吾今欲立修师摩为王。令阿育往至彼国。时。诸臣欲令阿育作王。以黄物涂阿育体及面手脚已。诸臣白王言。阿育王子今得重疾。诸臣即便庄严阿育。将至王所。今且立此子为王。我等后徐徐当立修师摩为王。时。王闻此语。甚以不喜。忧愁不乐。默然不对。

    时。阿育心念口言。我应正得王位者。诸天自然来。以水灌我顶。素缯系首。寻声诸天即以水灌阿育顶。素缯系首。时。王见此相貌。极生愁恼。即便命终。

    阿育王如礼法殡葬父王已。即立阿那楼陀为大臣。

    时。修师摩王子闻父崩背。今立阿育为王。心生不忍。即集诸兵。而来伐阿育。阿育王四门中。二门安二力士。第三门安大臣。自守东门。

    时。阿那楼陀大臣机关木象。又作阿育王像。像即骑象。安置东门外。又作无烟火坑聚。以物覆之。修师摩既来到时。阿那楼陀大臣语修师摩王子。欲作王者。阿育在东门。可往伐之。能得此王者。自然得作王。时。彼王子即趣东门。即堕火坑。便即死亡。

    尔时。有一大力士。名曰跋陀罗由陀。闻修师摩终亡。厌世。将无量眷属。于佛法中出家学道。加勤精进。逮得漏尽。成阿罗汉道。

    阿育王正法治化。时。诸臣辈以我等共立阿育为王故。轻慢于王。不行君臣之礼。王亦自知诸臣轻慢于我。

    时。王语诸臣曰。汝等可伐花果之树。植于刺棘。诸臣答曰。未尝见闻却除华果而植刺树。而见除伐刺树而植果实。乃至王三敕令伐。彼亦不从。

    尔时。国王忿诸大臣。即持利剑。杀五百大臣。又时。王将婇女眷属。出外园中游戏。见一无忧树。华极敷盛。王见已。此华树与我同名。心怀欢喜。王形体丑陋。皮肤粗涩。诸婇女辈。心不爱王。憎恶王故。以手毁折无忧华树。王从眠觉。见无忧树华狼藉在地。心生忿怒。系诸婇女。以火烧杀。王行暴恶。故曰暴恶阿育王。

    时。阿那楼陀大臣白王言。王不应为是法。云何以手自杀人。诸臣婇女。王今当立屠杀之人。应有所杀。以付彼人。王即宣教立屠杀者。彼有一山。名曰耆梨。中有一织师家。织师有一子。亦名耆梨。凶恶挝打系缚小男小女。及捕水陆之生。乃至拒逆父母。是故世人传云凶恶耆梨子。

    时。王诸使语彼。汝能为王斩诸凶人不。彼答曰。一切阎浮提有罪者。我能净除。况复此一方。

    时。诸使辈还启王言。彼人已得凶恶者。王言。觅将来也。诸使呼彼。彼答言。小忍。先奉辞父母。具说上事。父母言。子不应行是事。如是三敕。彼生不仁之心。即便杀父母已。然后乃至。

    诸使问曰。何以经久不速来也。时。彼凶恶具说上事。诸使者以是事具启王。王即敕彼。我所有罪人。事应至死。汝当知之。彼启王言。为我作舍。王乃至为其作舍屋室。极为端严。唯开一门。门亦极精严。于其中间。作治罪之法罗列。状如地狱。彼狱极为胜好。时。彼凶人启王言。今从王乞愿。若人来入此中者。不复得出。王答言。如汝所启乞愿。当以与汝。

    时。彼屠主往诣寺中。听诸比丘说地狱事。时。有比丘讲地狱经。有众生生地狱者。地狱即执彼罪人。以热铁钳钳开其口。以热铁丸着其口中。次融铜灌口。次复铁斧斩截其体。次复杻械枷锁检系其身。次复火车炉炭。次复铁镬。次复灰河。次复刀山剑树。具如天五使经所说。彼屠主具闻比丘说是诸事。关其住处。所作治罪之法如彼所说。按此法而治罪人。

    又一时。商主将其妇入于大海。入海时。妇便生子。名曰为海。如是在海十有余年。采诸重宝。还到本乡。道中值五百贼。杀于商主。夺彼宝物。

    尔时。商主之子见父伤死。及失宝物。厌世间苦故。于如来法中出家学道。还其本土。游行诸国。次至巴连弗邑。过此夜已。晨朝着衣持钵。入城次第乞食。误入屠杀舍中。

    时。彼比丘遥见舍里。见火车炉炭等治诸众生。如地狱中。寻生恐怖。衣毛皆竖。便欲出门。时。凶恶即往。执彼比丘言。入此中者。无有得出。汝今于此而死。比丘闻其所说。心生悲毒。泣泪满目。凶主问曰。汝云何如小儿啼。

    尔时。比丘以偈答曰。

    我不恐畏死　　志愿求解脱
    所求不成果　　是故我啼泣
    人身极难得　　出家亦复然
    遇释师子王　　自今不重睹

    尔时。凶主语比丘曰。汝今必死。何所忧恼。比丘复以哀言答云。乞我少时生命。可至一月。彼凶不听。如是日数渐减。止于七日。彼即听许。

    时。此比丘知将死不久。勇猛精进。坐禅息心。终不能得道。至于七日。时。王宫内人有事至死。送付凶恶之人。令治其罪。凶主将是女人着臼中。以杵捣之。令成碎末。

    时。比丘见是事。极厌恶此身。呜呼。苦哉。我不久亦当如是。而说偈言。

    呜呼大悲师　　演说正妙法
    此身如聚沫　　于义无有实
    向者美女色　　今将何所在
    生死极可舍　　愚人而贪着
    系心缘彼处　　今当脱锁木
    令度三有海　　毕竟不复生
    如是勤方便　　专精修佛法
    断除一切结　　得成阿罗汉

    时。彼凶恶人语此比丘。期限已尽。比丘问曰。我不解尔之所说。彼凶答曰。先期七日。今既已满。比丘以偈答曰。

    我心得解脱　　无明大黑闇
    断除诸有盖　　以杀烦恼贼
    慧日今已出　　鉴察心意识
    明了见生死　　今者愍人时
    随顺修圣法　　我今此身骸
    任尔之所为　　无复有吝惜

    尔时。彼凶主执彼比丘着铁镬油中。足与薪火。火终不然。假使然者。或复不热。凶主见火不然。打拍使者。而自然火。火即猛盛。久久。开铁镬盖。见彼比丘铁镬中莲华上坐。生希有心。即启国王。王即便严驾。将无量众。来看比丘。

    时。彼比丘调伏时至。即身升虚空。犹如雁王。示种种变化。如偈所说。

    王见是比丘　　身升在虚空
    心怀大欢喜　　合掌观彼圣
    我今有所白　　意中所不解
    形体无异人　　神通未曾有
    为我分别说　　修习何等法
    令汝得清净　　为我广敷演
    令得胜妙法　　我了法相已
    为汝作弟子　　毕竟无有悔

    时。彼比丘而作是念。我今调伏是王。多有所导。摄持佛法。当广分布如来舍利。安乐无量众生。于此阎浮提。尽令信三宝。以是因缘故。自显其德。而向王说偈言。

    我是佛弟子　　逮得诸漏尽
    又复是佛子　　不着一切有
    我今已调伏　　无上两足尊
    息心得寂静　　生死大恐怖
    我今悉得脱　　永离三有缚
    如来圣法中　　获得如是利

    时。阿育王闻彼比丘所说。于佛所生大敬信。又白比丘言。佛未灭度时。何所记说。比丘答言。佛记大王。于我灭后。过百岁之时。于巴连弗邑。有三亿家。彼国有王。名曰阿育。当王此阎浮提。为转轮王。正法治化。又复广布我舍利。于阎浮提立八万四千塔。佛如是记大王。然大王今造此大地狱。杀害无量民人。王今宜应慈念一切众生。施其无畏。令得安隐。佛之所记大王者。王当如法修行。而说偈言。

    当行哀愍心　　莫恼诸群生
    当修习佛法　　广布佛舍利

    时。彼阿育王于佛所极生敬信。合掌向比丘作礼。我得大罪。今向比丘忏悔。我之所作甚为不可。愿为佛子。受我忏悔。舍心勿复责。我愚人今复归命。而说偈言。

    我今归依佛　　无上胜妙法
    比丘诸众尊　　我今尽命归
    我今当勇猛　　奉受世尊敕
    于此阎浮提　　普立诸佛塔
    种种诸供养　　悬缯及幡幢
    庄严世尊塔　　妙丽世希有

    时。彼比丘度阿育王已。乘空而化。

    时。王从地狱出。凶主白王言。王不复得去。王曰。汝今欲杀我耶。彼曰。如是。王曰。谁先入此中。答曰。我是。王曰。若然者。汝先应取死。王即敕人。将此凶主着作胶舍里。以火烧之。又敕坏此地狱。施众生无畏。

    时。王欲建舍利塔。将四兵众。至王舍城。取阿阇世王佛塔中舍利。还复修治此塔。与本无异。如是取七佛塔中舍利。至罗摩村中。时。诸龙王将是王入龙宫中。王从龙索舍利供养。龙即与之。王从彼而出。如偈所说。

    罗摩罗村中　　所有诸佛塔
    龙王所奉事　　守护而供养
    王从龙索分　　诸龙开塔与
    即持此舍利　　渐进于余方

    时。王作八万四千金．银．琉璃．颇梨箧。盛佛舍利。又作八万四千宝瓶。以盛此箧。又作无量百千幡幢伞盖。使诸鬼神各持舍利供养之具。敕诸鬼神言。于阎浮提。至于海际。城邑聚落满一亿家者。为世尊立舍利塔。

    时。有国名着叉尸罗。三十六亿家。彼国人语鬼神言。三十六箧舍利与我等。起立佛塔。王作方便。国中人少者。令分与彼。令满家数。而立为塔。

    时。巴连弗邑有上座。名曰耶舍。王诣彼所。白上座曰。我欲一日之中。立八万四千佛塔。遍此阎浮提。意愿如是。如偈赞曰。

    大王名阿育　　于先八塔中
    各取其舍利　　于此阎浮提
    建立诸佛塔　　八万及四千
    纵广殊胜妙　　一日都使毕

    时。彼上座白王言。善哉。大王。克后十五日月食时。令此阎浮提起诸佛塔。如是乃至一日之中。立八万四千塔。世间民人。兴庆无量。共号名曰法阿育王。如偈赞曰。

    王圣种孔雀　　安乐世间人
    于此阎浮提　　建立胜妙塔
    本名为恶王　　今造胜妙业
    共号名法王　　相传至于后

    王已建八万四千塔。欢喜踊跃。将诸群臣往诣鸡雀精舍。白耶舍上座曰。更有比丘。佛所授记。当作佛事不。我当往诣彼所供养恭敬。

    上座答曰。佛临般涅槃时。降伏阿波罗龙王．陶师旃陀罗．瞿波梨龙。诣摩偷罗国。告阿难曰。于我般涅槃后。百年之中。当有长者。名瞿多。其子名曰优波崛多。当出家学道。无相佛教授于人。最为第一。当作佛事。佛告阿难曰。遥见彼山不。阿难白佛。见也。世尊。佛告阿难。此山名优留曼荼。是阿兰若处。名那荼婆低。随顺寂静。而偈赞曰。

    优波崛比丘　　教授最第一
    名闻振四方　　最胜之所记
    于我灭度后　　当得作佛事
    度诸众生类　　其数无有限

    时。王问上座曰。尊者优波崛今已出世不。上座答曰。已出世。出家学道。降伏烦恼。是阿罗汉。共诸无量比丘眷属一万八千。住在优留曼荼山中阿兰若处。哀愍众生。如佛说净妙法。度无量诸天及人。令入甘露城。王闻已。欢喜踊跃。即敕群臣。速办严驾。将无量眷属往诣彼所。修敬供养优波崛多。

    时。臣白王言。彼圣既在王国。宜当遣信奉迎之。彼自当来。王答臣曰。不宜遣信至彼所。应当自往。彼不宜来也。而说偈曰。

    汝得金刚舌　　那能不断坏
    谏我莫往彼　　亲近田舍人

    王即遣信。往彼尊者所言。某日当来尊所。时。尊者思惟。若王来者。无量将从。受诸大苦。遍杀害微虫．聚落人民。作是念已。答使者曰。我当自往诣王所。时。王闻尊者自来。欢喜踊跃。从摩偷罗至巴连弗邑。于其中间。开安舟航。于航悬诸幢盖。

    时。尊者优波崛愍念王故。将一万八千阿罗汉众。随于水道径至王国。时。国中人启王言。尊者优波崛将一万八千比丘众来至。

    王闻。大欢喜踊跃。即脱璎珞。价直十万。而授与之。王将诸大臣眷属。即出往尊者所。即为下食。五体投地。向彼作礼。长跪合掌。而作是言。我今领此阎浮提。受于王位。不以为喜。今睹尊者。踊跃无量。如来弟子。乃能如是。如睹于佛。而说偈言。

    寂灭已度世　　汝今作佛事
    世间愚痴灭　　如日照佛世
    为世作导师　　说法中第一
    众生可依怙　　我今大欢喜

    时。王敕使者宣令国界。尊者优波崛比丘今来此国。如是唱言。

    欲得富贵者　　远离贫穷苦
    常处天上乐　　解脱涅槃者
    当值优波崛　　修敬今供养
    未见诸佛者　　今睹优波崛

    时。王严饰国界。平治道路。悬缯幡盖。烧香散华。及诸伎乐。举国人民皆出奉迎尊者优波崛。供养恭敬。

    尔时。尊者优波崛白王言。大王。当以正法治化。哀愍众生。三宝难遇。于三宝中。常以供养恭敬。修念赞叹。广为人说。所以者何。如来．应供．等正觉知人见人。常为记说。我之正法。寄在国王。及我比丘僧等。而说偈曰。

    世雄人中尊　　正胜妙大法
    寄付于大王　　及我比丘僧

    时。王白优波崛曰。我已建正法。而说偈曰。

    我已造诸塔　　庄严诸国界
    种种兴供养　　幡幢及诸宝
    广布佛舍利　　遍于阎浮提
    我兴如是福　　意愿悉已满
    自身及妻儿　　珍宝及此地
    今已悉舍施　　供养贤圣塔

    时。尊者优波崛赞王言。善哉。善哉。大王应行如是法。而说偈言。

    舍身及财命　　世世无所忧
    受福无有穷　　必得无上觉

    时。王请尊者优波崛入城。设种种座。请尊者就座。众僧令往鸡雀精舍。白尊者曰。尊者颜貌端正。身体柔软。而我形体丑陋。肌肤粗涩。

    尊者说偈曰。

    我行布施时　　净心好财物
    不如王行施　　以沙施于佛

    时。王以偈报曰。

    我于童子时　　布施于沙土
    今获果如是　　何况余妙施

    尊者复以偈赞曰。

    快哉善大王　　布施诸沙土
    无上福田中　　植果无穷尽

    时。阿育王告诸大臣。我以沙布施于佛。获其果报如是。云何而不修敬于世尊。王复白优波崛言。尊者。示我佛所。说法．游行处所。当往供养礼拜。为诸后世众生摄受善根。而说偈言。

    示我佛说法　　诸国及住处
    供养当修敬　　为后众生故

    尊者言。善哉。善哉。大王能发妙愿。我当示王处所。为后众生。

    时。王将四兵军众。及持种种供养香华．幡幢。及诸伎乐。便将尊者发去。尊者至隆频林。此是如来生处。而说偈言。

    如来初生处　　生时行七步
    顾示诸四方　　举手指天上
    我今最后生　　当得无上道
    天上及于人　　我为无上尊

    时。王五体投地。供养礼拜。即立佛塔。尊者白王言。大王欲见诸天见佛生时行七步处不。王白言。愿乐欲见。

    时。尊者举手。指摩耶夫人所攀树枝。而告彼树神曰。树神。今现。令王见之。生大欢喜。寻声即见。住尊者边。而作是言。何所教敕。我当奉行。尊者语王言。此神见佛生时。

    王以偈问神曰。

    汝见严饰身　　生时青莲华
    足行于七步　　口中有所说

    神以偈答曰。

    我见相好身　　生时二足尊
    举足行七步　　口中有所说
    于诸天人中　　我为无上尊

    时。王问神言。佛生有何瑞应。神答言。我不能宣说妙胜诸事。今略说少分。

    光明能彻照　　身体具相好
    令人喜乐见　　感动于天地

    时。王闻神所说欢喜。施十万两珍宝而去。又将王入城里。语言。此处菩萨现三十二相．八十种好。庄严其体紫磨金色。时。王向此处作礼。兴种种供养。

    又将王至天寺中。语王言。太子生时。令向彼神礼。时。诸神悉礼菩萨。时。诸民人为菩萨立名。今是天中天。时。王复以种种供养。

    又将示处语王言。此处父王以菩萨示诸婆罗门。瞻其相德。王复种种供养。

    又示。此处菩萨学堂。此处学乘象。此处学乘马．乘车．弓弩。如是学一切伎术处。此处是菩萨治身。此处菩萨六万夫人游戏处。此处菩萨见老．病．死人。此处菩萨坐阎浮提树下。坐禅得离欲。树影不离身。父王向其作礼。此处菩萨将百千天神。出城而去。此处菩萨脱璎珞。与车匿遣马还国。而说偈曰。

    菩萨于此处　　脱璎珞及冠
    授与于车匿　　遣马还于国
    独行无有侣　　便入学道山

    又此处菩萨从猎师。易袈裟衣。被此衣已。而为出家。此处是仙人所稽请处。此处瓶沙王与菩萨半国处。此处问优蓝弗仙人。此处菩萨六年苦行。如偈所说。

    苦行于六年　　极受诸苦恼
    知此非真道　　弃舍所习行

    此处二女奉菩萨乳糜。如偈所说。

    大圣于此中　　受二女乳糜
    从此而起去　　往诣菩提树

    此处迦梨龙赞叹菩萨。如偈所说。

    此处迦梨龙　　赞叹于菩萨
    当随古时道　　证无上妙果

    时。王向尊者而说偈曰。

    我今欲见龙　　彼龙见佛者
    从此趣菩提　　证得胜妙果

    时。尊者以手指龙宫。语曰。迦梨龙王。汝以见佛。今当现身。时。龙王寻声即出。住在尊前。合掌白言。何所教敕。时。尊者语王曰。此龙王见佛。赞叹如来。

    时。王合掌向龙。而说偈曰。

    汝见金刚身　　我师无俦匹
    面如净满月　　为我说彼德
    十力之功德　　往诣道场时

    时。龙王以偈答曰。

    我今当演说　　足践于地时
    大地六种动　　光耀倍于日
    遍照三千界　　而趣菩提树

    时。王如是等处处种种供养。及立塔庙。

    时。尊者将王至道树下。语王曰。此树。菩萨摩诃萨以慈悲三昧力破魔兵众。得阿耨多罗三藐三菩提。而说偈言。

    牟尼牛王尊　　于此菩提树
    降伏恶魔军　　得胜菩提果
    天人中特尊　　无能与等者

    时。王舍无量珍宝。种种供养。及起大塔庙。

    此处四天王各持一钵。奉上于佛。合为一钵。此处于贾客兄弟所受诸饭食。此处如来诣波罗奈国时。阿时婆外道问佛。此处仙人园鹿野苑。如来于中为五比丘三转十二行法轮。而说偈言。

    此处鹿野苑　　如来转法轮
    三转十二行　　五人得道迹

    时。王于是处兴种种供养。及立塔庙。

    此处如来度优楼频螺迦叶等仙人为道。此处如来为瓶沙王说法。王得见谛。及无量民人．诸天得道。此处如来为天帝释说法。帝释及八万诸天得道。此处如来示大神力。种种变化。此处如来至天上。为母说法。将无量天众。下于人间。

    王复种种供养。及立塔庙。

    时。尊者语阿育王。至鸠尸那竭国。言。此处如来具足作佛事毕。于无余般涅槃而般涅槃。而说偈言。

    度脱诸天人　　修罗龙夜叉
    建立无尽法　　佛事既已终
    于有得寂灭　　大悲入涅槃
    如薪尽火灭　　毕竟得常住

    时。王闻是语。忧恼迷闷躃地。时。诸臣辈以水洗心面。良久得稣。啼泣涕零。如是乃至兴种种供养。立大塔庙。

    时。王复白尊者曰。我意愿欲得见佛诸大弟子佛之所记者。欲供养彼舍利。愿为示之。时。尊者白王言。善哉。善哉。大王能发如是妙心。

    时。尊者将王至舍卫国。入祇桓精舍。以手指塔。此是尊者舍利弗塔。王当供养。王曰。彼有何功德。尊者曰。是第二法王。随转法轮。而说偈言。

    一切众生智　　比于舍利弗
    十六之一分　　以除如来智
    如来转法轮　　是则能随转
    彼有无量德　　谁复能宣说

    时。王生大欢喜。舍十万两珍宝。供养其塔。而说偈言。

    我礼舍利弗　　解脱诸恐怖
    名称普于世　　智慧无有等

    次。复示大目揵连塔。王应供养此塔。

    王复问曰。彼有何功德。尊者答曰。是神足第一。以足指践地。地即震动。至于天宫。降伏难陀跋难陀龙王。而说偈曰。

    以足指动地　　至于帝释宫
    神足无与等　　谁能尽宣说
    二龙王凶暴　　见者莫不怖
    彼于神足力　　降伏息瞋恚

    时。王舍十万两珍宝。供养此塔。以偈赞曰。

    神足中第一　　离于老病死
    有如是功德　　今礼目揵连

    次。复示摩诃迦叶塔。语王言。此是摩诃迦叶塔。应当供养。王问曰。彼有何功德。答曰。彼少欲知足。头陀第一。如来施以半座及僧伽梨衣。愍念众生。兴立正法。即说偈曰。

    功德田第一　　愍念贫穷类
    着佛僧伽梨　　能建于正法
    彼有如是德　　谁能具宣说

    时。王舍十万两珍宝。供养是塔。以偈赞曰。

    常乐于寂静　　依止林薮间
    少欲知足富　　今礼大迦叶

    次。复示尊者薄拘罗塔。此是薄拘罗塔。应当供养。王问曰。彼有何功德。尊者答曰。彼无病第一。乃至不为人说一句法。寂默无言。王曰。以一钱供养。诸臣白王。功德既等。何故于此供养一钱。王告之曰。听吾所说。

    虽除无明痴　　智慧能鉴察
    虽有薄拘名　　于世何所益

    时。彼一钱还来至王所。时。大臣辈见是希有事。异口同音赞彼。呜呼。尊者。少欲知足。乃至不须一钱。

    复示阿难塔。语王言。此是阿难塔。应当供养。王曰。彼有何功德。答曰。此人是侍佛者。多闻第一。撰集佛经。而说偈曰。

    奉持牟尼钵　　念至能决断
    多闻之大海　　辩才柔软音
    能悦天人众　　善知三佛心
    一切悉明了　　功德之宝箧
    最胜所称叹　　降伏烦恼诤
    如是等功德　　应当修供养

    王即舍百亿两珍宝。而供养其塔。

    时。诸臣白王言。何故于此布施供养皆悉胜前。王曰。听吾所说心中所以。

    如来之体身　　法身性清净
    彼悉能奉持　　是故供养胜
    法灯常存世　　灭此愚痴冥
    皆由从彼来　　是故供养胜
    如大海之水　　牛迹所不容
    如是佛智海　　余人不能持
    唯有阿难尊　　一闻悉受持
    终无忘失时　　是故供养胜

    尔时。王如是种种供养。向尊者合掌。而作是言。

    我今受此形　　不复负此身
    修无量功德　　今为人中主
    我今取坚实　　造立诸塔庙
    庄严在于世　　如星庄严月
    奉佛弟子法　　应行诸礼节
    我今悉已作　　稽首尊者足
    蒙尊者恩力　　今见胜妙事
    快获大善利　　从是分别法

    尔时。王供养上种种事。恒偏至菩提道场树。此树下如来得阿耨多罗三藐三菩提。世间希有珍宝供养之事。供养菩提树。

    时。王夫人名曰低舍罗絺多。夫人作是念。王极爱念于我。我亦念王。王今舍我去。持诸珍宝至菩提树间。我今当作方便杀是菩提树。树既枯死。叶便凋落。王当不复往。彼可与我常相娱乐。即唤咒师。语咒师言。汝能杀菩提树不。彼答曰。能。与我千两金。

    时。夫人即与千两金钱。咒师往菩提树间。以咒咒树以线系树。时。树渐渐枯死。叶即萎落。未即枯死。其叶凋落。白夫人曰。复应以热乳浇树。乃可令枯。夫人白王。我今欲以乳供养菩提树。王曰。随卿意耶。如是乃至以热乳浇之。树即枯燥。

    时。诸夫人白王言。菩提树忽然枯死。叶叶变落。而说偈言。

    如来所依树　　名曰菩提者
    于是得正觉　　具足一切智
    大王今当知　　是树今枯死
    叶色亦变异　　不知何以故

    时。王闻是语。即迷闷躃地。诸人辈以水洗王心面。良久而稣。即便泣泪言。

    我见菩提树　　便见于如来
    今闻彼树死　　我今亦随没

    时。彼夫人见王忧愁不乐。而白王言。王勿忧恼。我当喜悦王心。王曰。若无彼树。我命亦无。如来于彼树得阿耨多罗三藐三菩提。彼树既无。我何用活耶。

    夫人闻王决定语。还复以冷乳灌菩提树下。彼树寻复更生。王闻以乳溉灌树还得生。日日送千瓮乳溉灌其本。树还复如先。诸夫人辈白王言。菩提树今复如先。无复有异。

    时。王闻已。即生欢喜。诣菩提树下。睹于菩提树。目不暂舍。而说偈言。

    诸王所未作　　瓶沙持国等
    我今应供养　　我今浴菩提
    诸乳及香水　　华香及涂香
    当复供养僧　　贤圣五部众

    时。王各办四宝瓮。金．银．琉璃．颇梨。盛诸香乳。及诸香汤。持种种饮食。幡幢．宝盖各有千种。及种种花香伎乐。受持八支斋布萨。着白净衣服。执持香炉。在于殿上。向四方作礼。心念口言。如来贤圣弟子在诸方者。怜愍我故。受我供养。而说偈言。

    如来贤圣子　　正顺寂诸根
    离诸三界欲　　诸天应供养
    今当悉来集　　受我微心惠
    哀愍副我意　　令法种增长
    常乐于寂止　　解脱诸所着
    如来之真子　　从法而化生
    诸天所供养　　哀愍于我故
    今当悉来集　　副我之微意
    诸圣在处处　　罽宾多波婆
    大林离波多　　阿耨大池边
    江河山薮间　　如是一切处
    诸圣在中者　　今当悉来集
    哀愍于我故　　副我之微意
    又在于天上　　尸梨沙宫殿
    香山石室中　　神通具足者
    今当悉来集　　哀愍于我故

    时。王如是语时。三十万比丘悉来集。彼大众中十万是阿罗汉。二十万是学人及凡夫比丘。上座之座无人坐。

    时。王问诸比丘。上座之座。云何而无人坐。时。彼大众中有一比丘。名曰耶舍。是大阿罗汉。具足六通。白王言。此座。上座之座。余者岂敢于中而坐。

    王复问曰。于尊者所。更有上座耶。尊者答曰。更有上座。大王。佛之所记。名曰宾头卢。是上座。应坐此处。

    王大欢喜。而作是言。于中有比丘见佛者不。尊者答曰。有也。大王。宾头卢者。犹故存世。

    王复白曰。可得见彼比丘不。尊者曰。大王。不久当见。寻当来至。

    时。王生大欢喜。而说偈言。

    我今快得利　　摄受于我故
    令我自目见　　尊者宾头卢

    时。尊者宾头卢将无量阿罗汉。次第相随。譬如雁王乘虚而来。在于上座处坐。诸比丘僧各修礼敬。次第而坐。

    时。王见尊者宾头卢头须皓白。辟支佛体。头面礼足。长跪合掌。睹尊者颜貌。而说偈言。

    我今之王位　　统领阎浮提
    不以为欢喜　　今得见尊者
    我今见尊者　　便是见生佛
    心怀大踊跃　　胜见于王位

    复白尊者曰。尊者见世尊耶。三界所尊仰。

    时。尊者宾头卢以手举眉毛。视王而言。

    我见于如来　　于世无譬类
    身作黄金色　　三十二相好
    面如净满月　　梵音声柔软
    伏诸烦恼诤　　常处于寂灭

    王复问曰。尊者何处见佛。尊者曰。如来将五百阿罗汉。俱初在王舍城安居。我尔时亦复在中。而说偈言。

    大牟尼世尊　　离欲相围绕
    在于王舍城　　结于夏三月
    我时在彼众　　恒住如来边
    大王今当知　　我自见真佛

    又复。佛住舍卫国时。如来大作神力。种种变化。作诸佛形。满在诸方。乃至阿迦尼吒天。我尔时亦在于中。见如来种种变化神通之相。而说偈言。

    如来神通力　　降伏诸外道
    佛游于十方　　我亲见彼相

    又复。如来在天上与母说法时。我亦在于中。与母说法竟。将诸天众从天上来。下僧迦奢国。时。我见此二事。天人受福乐。优波罗比丘尼化作转轮圣王。将无量眷属。乘空而来。诣世尊所。我亦见此。而说偈言。

    如来在天上　　于彼结夏坐
    我亦在于中　　牟尼之眷属

    又复。世尊住舍卫国。五百阿罗汉俱。时。给孤独长者女适在于富楼那跋陀那国。时。彼女请佛及比丘僧。时。诸比丘各乘空而往彼。我尔时以神力合大山。往彼受请。时世尊责我。汝那得现神足如是。我今罚汝。常在于世。不得取涅槃。护持我正法。勿令灭也。而说偈曰。

    世尊受彼请　　五百比丘俱
    时我以神力　　挑大山而去
    世尊责罚我　　住世未灭度
    护持我正法　　勿令法没尽

    又复。如来将诸比丘僧入城乞食。时。王共二童子沙土中戏。逢见佛来。捧于尘沙。奉上于佛。时。世尊记彼童子。于我灭度百岁之后。此童子于巴连弗邑当受王位。领阎浮提。名曰阿育。当广布我舍利。一日之中。当造八万四千塔。今王身是也。我尔时亦在于中。而说偈曰。

    王于童子时　　以沙奉上佛
    佛记于王时　　我亦亲在中

    时。王白尊者曰。尊者今住在何处。尊者答王曰。在于北山。山名揵陀摩罗。共诸同梵行僧。

    王复问曰。有几眷属。尊者答。六万阿罗汉比丘。尊者曰。王何须多问。今当施设供养于僧。食竟。使王欢喜。王言。如是。尊者。然我今先当供养佛念所觉菩提之树。然后香美饮食施设于僧。敕诸群臣。唱令国界。王今舍十万两金。布施众僧。千瓮香汤。溉灌菩提树。集诸五众。

    时。王子名曰拘那罗。在王右边。举二指而不言说。意欲二倍供养。大众见之。皆尽发笑。王亦发笑。而语言。呜呼。王子。乃有增益功德供养。

    王复言。我复以三十万两金供养众僧。复加千瓮香汤。洗浴菩提树。时。王子复举四指。意在四倍。

    时。王瞋恚。语臣曰。谁教王子作是事。与我兴竞。臣启王言。谁敢与王兴竞。然王子聪慧利根。增益功德。故作是事耳。

    时。王右顾视王子。白上座曰。除我库藏之物。余一切物。阎浮提夫人．婇女．诸臣．眷属。及我拘那罗子。皆悉布施贤圣众僧。唱令国界。集诸五众。而说偈曰。

    除王库藏物　　夫人及婇女
    臣民一切众　　布施贤圣僧
    我身及王子　　亦复悉舍与

    时。王．上座及比丘僧。以瓮香汤洗浴菩提树。

    时。菩提树倍复严好。增长茂盛。以偈颂曰。

    王浴菩提树　　无上之所觉
    树增于茂盛　　柯条叶柔软

    时。王及诸群臣生大欢喜。

    时。王洗浴菩提树已。次复供养众僧。时。彼上座耶舍语王言。大王。今大有比丘僧集。当发淳信心供养。时。王从上至下。自手供养。

    时。彼有二沙弥。得食已。各以麨团饼欢喜丸。更互相掷。王见即笑而言。此沙弥作小儿戏。供养讫已。王还上座前立。上座语王言。王莫生不信敬心。王答上座。无有不信敬心。然见二沙弥作小儿戏。如世间小儿。以土团更互相掷。如是二沙弥以麨团．以饼．欢喜丸。更互相掷。上座白王言。彼二沙弥是俱解脱阿罗汉。更相奉食。王闻是已。增其信心。而作是念。此二沙弥能展转相施。我今亦当于一切僧人施绢．劫贝。

    时。二沙弥知王心所念。二沙弥共相谓言。令王倍增敬信。一沙弥持镬授与王。一沙弥授以染草。王问彼沙弥。用作何等。二沙弥白王言。王因我故。施与众僧绢及劫贝。我欲令大王染成其色。施与众僧。

    时。王作是念。我虽心念。口未发言。此二达士得他心智。而知我心。王即稽首敬礼众僧。而说偈言。

    孔雀之族姓　　内外亲眷属
    因此惠施故　　悉皆获大利
    遭值良福田　　欢喜应时施

    时。王语沙弥言。我因汝等施僧衣。施僧衣已。复以三衣并四亿万两珍宝。嚫五部众。咒愿已。复以四十亿万两珍宝。赎取阎浮提宫人．婇女。及太子．群臣。

    阿育王所作功德。无量如是。


605.念处经

《杂阿含经·605.念处经》

    第五诵道品第一

    （六○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四念处。何等为四。谓身身观念处。受．心．法法观念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


606.念处经

《杂阿含经·606.念处经》

    （六○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四念处。何等为四。谓身身观念处。受．心．法法观念处。如是。比丘。于此四念处修习满足。精勤方便。正念．正知。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


607.净经

《杂阿含经·607.净经》

    （六○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有一乘道。净诸众生。令越忧悲。灭恼苦。得如实法。所谓四念处。何等为四。身身观念处。受．心．法法观念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


608.甘露经

《杂阿含经·608.甘露经》

    （六○八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘离四念处者。则离如实圣法。离如实圣法者。则离圣道。离圣道者。则离甘露法。离甘露法者。不得脱生．老．病．死．忧．悲．恼．苦。我说彼于苦不得解脱。

    若比丘不离四念处者。得不离圣如实法。不离圣如实者。则不离圣道。不离圣道者。则不离甘露法。不离甘露法者。得脱生．老．病．死．忧．悲．恼．苦。我说彼人解脱众苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


609.集经

《杂阿含经·609.集经》

    （六○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说四念处集．四念处没。谛听。善思。何等为四念处集．四念处没。食集则身集．食灭则身没。如是随身集观住。随身灭观住。随身集灭观住。则无所依住。于诸世间永无所取。

    如是触集则受集。触灭则受没。如是随集法观受住。随灭法观受住。随集灭法观受住。则无所依住。于诸世间都无所取。

    名色集则心集。名色灭则心没。随集法观心住。随灭法观心住。随集灭法观心住。则无所依住。于诸世间则无所取。

    忆念集则法集。忆念灭则法没。随集法观法住。随灭法观法住。随集灭法观法住。则无所依住。于诸世间则无所取。是名四念处集．四念处没。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


610.正念经

《杂阿含经·610.正念经》

    （六一○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我当说修四念处。谛听。善思。云何修四念处。谓内身身观念住。精勤方便。正智正念。调伏世间忧悲。外身．内外身观住。精勤方便。正念正知。调伏世间忧悲。如是受．心．法。内法．外法．内外法观念住。精勤方便。正念正知。调伏世间忧悲。是名比丘修四念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    过去．未来修四念处亦如是说。


611.善聚经

《杂阿含经·611.善聚经》

    （六一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有善法聚．不善法聚。云何善法聚。所谓四念处。是为正说。所以者何。纯一满净聚者。所谓四念处。云何为四。谓身身观念处。受．心．法法观念处。云何不善聚。不善聚者。所谓五盖。是为正说。所以者何。纯一逸满不善聚者。所谓五盖。何等为五。谓贪欲盖．瞋恚盖．睡眠盖．掉悔盖．疑盖。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


612.弓经

《杂阿含经·612.弓经》

    （六一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如人执持四种强弓。大力方便射多罗树影。疾过无碍。如是如来四种声闻。增上方便。利根智慧。尽百年寿。于如来所百年说法教授。唯除食息．补泻．睡眠。中间常说．常听。智慧明利。于如来所说。尽底受持。无诸障碍。于如来所不加再问。如来说法无有终极。听法尽寿。百岁命终。如来说法犹不能尽。当知如来所说无量无边。名．句．味身亦复无量。无有终极。所谓四念处。何等为四。谓身念处。受．心．法念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    一切四念处经。皆以此总句。所谓是故。比丘。于四念处修习。起增上欲。精勤方便。正念正智。应当学。


613.不善聚经

《杂阿含经·613.不善聚经》

    （六一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有不善聚．善聚。何等为不善聚。谓三不善根。是名正说。所以者何。纯不善积聚者。谓三不善根。云何为三。谓贪不善根．恚不善根．痴不善根。云何为善聚。谓四念处。所以者何。纯善满具者。谓四念处。是名善说。云何为四。谓身念处。受．心．法念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如三不善根。

    如是三恶行。身恶行．口恶行．意恶行。

    三想。欲想．恚想．害想。

    三觉。欲觉．恚觉．害觉。

    三界。欲界．恚界．害界。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


614.大丈夫经

《杂阿含经·614.大丈夫经》

    （六一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘来诣佛所。稽首佛足。退坐一面。白佛言。世尊。如所说大丈夫。云何名大丈夫．非大丈夫。

    佛告比丘。善哉。善哉。比丘能问如来大丈夫义。谛听。善思。当为汝说。若比丘身身观念住。彼身身观念住已。心不离欲。不得解脱。尽诸有漏。我说彼非为大丈夫。所以者何。心不解脱故。若比丘受．心．法法观念住。心不离欲。不得解脱。尽诸有漏。我不说彼为大丈夫。所以者何。心不解脱故。

    若比丘身身观念住。心得离欲。心得解脱。尽诸有漏。我说彼为大丈夫也。所以者何。心解脱故。若受．心．法法观念住。受．心．法法观念住已。心离贪欲。心得解脱。尽诸有漏。我说彼为大丈夫也。所以者何。心解脱故。是名。比丘。大丈夫及非大丈夫。

    佛说此经已。诸比丘闻佛所说。欢喜随喜。礼足而去。


615.比丘尼经

《杂阿含经·615.比丘尼经》

    （六一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难晨朝着衣持钵。入舍卫城乞食。于路中思惟。我今先至比丘尼寺。即往比丘尼寺。

    诸比丘尼遥见尊者阿难来。疾敷床座。请令就座。

    时。诸比丘尼礼尊者阿难足。退坐一面。白尊者阿难。我等诸比丘尼修四念处系心住。自知前后升降。

    尊者阿难告诸比丘尼。善哉。善哉。姊妹。当如汝等所说而学。凡修习四念处善系心住者。应如是知前后升降。

    时。尊者阿难为诸比丘尼种种说法。种种说法已。从座起去。

    尔时。尊者阿难于舍卫城中乞食还。举衣钵。洗足已。诣世尊所。稽首佛足。退坐一面。以比丘尼所说具白世尊。

    佛告阿难。善哉。善哉。应如是学四念处善系心住。知前后升降。所以者何。心于外求。然后制令求其心。散乱心．不解脱皆如实知。若比丘于身身观念住。于彼身身观念住已。若身耽睡。心法懈怠。彼比丘当起净信。取于净相。起净信心。忆念净相已。其心则悦。悦已生喜。其心喜已。身则猗息。身猗息已。则受身乐。受身乐已。其心则定。心定者。圣弟子当作是学。我于此义。外散之心摄令休息。不起觉想及已观想。无觉无观。舍念乐住。乐住已。如实知。受．心．法念亦如是说。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


616.厨士经

《杂阿含经·616.厨士经》

    （六一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当取自心相。莫令外散。所以者何。若彼比丘愚痴．不辩．不善。不取自心相而取外相。然后退减。自生障碍。譬如厨士愚痴．不辩。不善巧便调和众味。奉养尊主。酸咸酢淡。不适其意。不能善取尊主所嗜。酸咸酢淡。众味和之。不能亲侍尊主左右。伺其所须。听其所欲。善取其心。而自用意调和众味。以奉尊主。若不适其意。尊主不悦。不悦故不蒙爵赏。亦不爱念。愚痴比丘亦复如是。不辩．不善。于身身观住。不能除断上烦恼。不能摄取其心。亦复不得内心寂静。不得胜妙正念正知。亦复不得四种增上心法．现法乐住．本所未得安隐涅槃。是名比丘愚痴．不辩．不善。不能善摄内心之相而取外相。自生障碍。

    若有比丘黠慧才辩。善巧方便。取内心已。然后取于外相。彼于后时终不退减。自生障碍。譬如厨士黠慧聪辩。善巧方便。供养尊主。能调众味。酸咸酢淡。善取尊主所嗜之相。而和众味。以应其心。听其尊主所欲之味。数以奉之。尊主悦已。必得爵禄。爱念信重。如是黠慧厨士善取尊主之心。比丘亦复如是。身身观念住。断上烦恼。善摄其心。内心寂止。正念正知。得四增心法。现法乐住。得所未得安隐涅槃。是名比丘黠慧辩才。善巧方便。取内心相。摄持外相。终无退减。自生障碍。受．心．法观亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


617.鸟经

《杂阿含经·617.鸟经》

    （六一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时有一鸟。名曰罗婆。为鹰所捉。飞腾虚空。于空鸣唤言。我不自觉。忽遭此难。我坐舍离父母境界而游他处。故遭此难。如何今日为他所困。不得自在。鹰语罗婆。汝当何处自有境界而得自在。罗婆答言。我于田耕垄中自有境界。足免诸难。是为我家父母境界。

    鹰于罗婆起憍慢言。放汝令去。还耕垄中。能得脱以不。于是罗婆得脱鹰爪。还到耕垄大块之下。安住止处。然后于块上欲与鹰斗。

    鹰则大怒。彼是小鸟。敢与我斗。瞋恚极盛。迅飞直搏。于是罗婆入于块下。鹰鸟飞势。臆冲坚块。碎身即死。

    时。罗婆鸟深伏块下。仰说偈言。

    鹰鸟用力来　　罗婆依自界
    乘瞋猛盛力　　致祸碎其身
    我具足通达　　依于自境界
    伏怨心随喜　　自观欣其力
    设汝有凶愚　　百千龙象力
    不如我智慧　　十六分之一
    观我智胜殊　　摧灭于苍鹰

    如是。比丘。如彼鹰鸟。愚痴自舍所亲父母境界。游于他处。致斯灾患。汝等比丘亦应如是。于自境界所行之处。应善守持。离他境界。应当学。

    比丘。他处他境界者。谓五欲境界。眼见可意．爱念妙色。欲心染着。耳识声．鼻识香．舌识味．身识触。可意．爱念妙触。欲心染着。是名比丘他处他境界。比丘。自处父母境界者。谓四念处。云何为四。谓身身观念处。受．心．法法观念处。是故。比丘。于自行处父母境界而自游行。远离他处他境界。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


618.四果经

《杂阿含经·618.四果经》

    （六一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于四念处多修习。当得四果。四种福利。云何为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


619.私伽陀经

《杂阿含经·619.私伽陀经》

    （六一九）

    如是我闻。

    一时。佛在拘萨罗人间游行。于私伽陀聚落北身恕林中。

    尔时。世尊告诸比丘。过去世时有缘幢伎师。肩上竖幢。语弟子言。汝等于幢上下向护我。我亦护汝。迭相护持。游行嬉戏。多得财利。时。伎弟子语伎师言。不如所言。但当各各自爱护。游行嬉戏。多得财利。身得无为安隐而下。伎师答言。如汝所言。各自爱护。然其此义亦如我说。己自护时即是护他。他自护时亦是护己。心自亲近。修习随护作证。是名自护护他。云何护他自护。不恐怖他．不违他．不害他。慈心哀彼。是名护他自护。是故。比丘。当如是学。自护者修四念处。护他者亦修四念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


620.猿猴经

《杂阿含经·620.猿猴经》

    （六二○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。大雪山中。寒冰险处。尚无猿猴。况复有人。或复有山。猿猴所居。而无有人。或复有山。人兽共居。于猿猴行处。猎师以黐胶涂其草上。有黠猿猴远避而去。愚痴猿猴不能远避。以手小触。即胶其手。复以二手欲解求脱。即胶二手。以足求解。复胶其足。以口啮草。辄复胶口。五处同胶。联卷卧地。猎师既至。即以杖贯。担负而去。

    比丘当知。愚痴猿猴舍自境界父母居处。游他境界。致斯苦恼。如是。比丘。愚痴凡夫依聚落住。晨朝着衣持钵。入村乞食。不善护身。不守根门。眼见色已。则生染着。耳声．鼻香．舌味．身触皆生染着。愚痴比丘内根外境被五缚已。随魔所欲。是故。比丘。当如是学。于自所行处父母境界依止而住。莫随他处他境界行。云何。比丘。自所行处父母境界。谓四念处。身身观念住。受．心．法法观念住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


621.年少比丘经

《杂阿含经·621.年少比丘经》

    （六二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。尊者阿难与众多比丘诣世尊所。稽首礼足。退坐一面。

    尊者阿难白佛言。世尊。此诸年少比丘当云何教授。云何为其说法。

    佛告阿难。此诸年少比丘当以四念处教令修习。云何为四。谓身身观念住。精勤方便。不放逸行。正智正念。寂定于心。乃至知身。受．心．法法观念住。精勤方便。不放逸行。正念正智。寂静于心。乃至知法。所以者何。若比丘住学地者。未得进上。志求安隐涅槃时。身身观念住。精勤方便。不放逸行。正念正智。寂静于心。受．心．法法观念住。精勤方便。不放逸行。正念正智。寂静于心。乃至于法远离。若阿罗汉诸漏已尽。所作已作。舍诸重担。尽诸有结。正知善解脱。当于彼时亦修身身观念住。精勤方便。不放逸行。正念正智。寂静于心。受．心．法法观念住。乃至于法得远离。

    时。尊者阿难欢喜随喜。作礼而去。


622.庵罗女经

《杂阿含经·622.庵罗女经》

    （六二二）

    如是我闻。

    一时。佛在跋祇人间游行。到鞞舍离国庵罗园中住。

    尔时。庵罗女闻世尊跋祇人间游行至庵罗园中住。即自庄严乘车。出鞞舍离城。诣世尊所。恭敬供养。诣庵罗园门。下车步进。遥见世尊与诸大众围绕说法。

    世尊遥见庵罗女来。语诸比丘。汝等比丘。勤摄心住。正念正智。今庵罗女来。是故诫汝。云何为比丘勤摄心住。若比丘已生恶不善法当断。生欲．方便。精进摄心。未生恶不善法不令起。未生善法令生。已生善法令住不忘。修习增满。生欲．方便。精勤摄心。是名比丘勤摄心住。

    云何名比丘正智。若比丘去来威仪常随正智。回顾视瞻。屈伸俯仰。执持衣钵。行住坐卧。眠觉语默。皆随正智住。是正智。

    云何正念。若比丘内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是受．心．法法观念住。精勤方便。正智正念。调伏世间贪忧。是名比丘正念。是故汝等勤摄其心。正智正念。今庵罗女来。是故诫汝。

    时。庵罗女诣世尊所。稽首礼足。却住一面。

    尔时。世尊为庵罗女种种说法。示教照喜。示教照喜已。默然而住。

    尔时。庵罗女整衣服。为佛作礼。合掌白佛。唯愿世尊与诸大众明日受我请中食。

    尔时。世尊默然受请。庵罗女知世尊默然受请已。稽首礼足。还归自家。设种种食。布置床座。晨朝遣使白佛。时到。

    尔时。世尊与诸大众诣庵罗女舍。就座而坐。

    时。庵罗女手自供养种种饮食。食讫。澡漱．洗钵竟。时。庵罗女持一小床坐于佛前。听佛说法。

    尔时。世尊为庵罗女说随喜偈。

    施者人爱念　　多众所随从
    名称日增高　　远近皆悉闻
    处众常和雅　　离悭无所畏
    是故智慧施　　断悭永无余
    上生忉利天　　长夜受快乐
    尽寿常修德　　娱乐难陀园
    百种诸天乐　　五欲悦其心
    彼于此人间　　闻佛所说法
    为善逝弟子　　乐彼受化生

    尔时。世尊为庵罗女种种说法。示教照喜。示教照喜已。从座起而去。


623.世间经

《杂阿含经·623.世间经》

    （六二三）

    如是我闻。

    一时。佛住波罗奈仙人住处鹿野苑中。

    尔时。世尊告诸比丘。世间诸美色。世间美色者。能令多人集聚观看者不。

    诸比丘白佛。如是。世尊。

    佛告比丘。若世间美色。世间美色者。又能种种歌舞伎乐。复极令多众聚集看不。

    比丘白佛。如是。世尊。

    佛告比丘。若有世间美色。世间美色者。在于一处。作种种歌舞伎乐戏笑。复有大众云集一处。若有士夫不愚不痴。乐乐背苦。贪生畏死。有人语言。士夫。汝当持满油钵。于世间美色者所及大众中过。使一能杀人者。拔刀随汝。若失一滴油者。辄当断汝命。云何。比丘。彼持油钵士夫能不念油钵。不念杀人者。观彼伎女及大众不。

    比丘白佛。不也。世尊。所以者何。世尊。彼士夫自见其后有拔刀者。常作是念。我若落油一滴。彼拔刀者当截我头。唯一其心。系念油钵。于世间美色及大众中徐步而过。不敢顾眄。

    如是。比丘。若有沙门．婆罗门正身自重。一其心念。不顾声色。善摄一切心法。住于身念处者。则是我弟子。随我教者。云何为比丘正身自重。一其心念。不顾声色。摄持一切心法。住身念处。如是。比丘。身身观念住。精勤方便。正智正念。调伏世间贪忧。受．心．法法观念住亦复如是。是名比丘正身自重。一其心念。不顾声色。善摄心法。住四念处。

    尔时。世尊即说偈言。

    专心正念　　护持油钵
    自心随护　　未曾至方
    甚难得过　　胜妙微细
    诸佛所说　　言教利剑
    当一其心　　专精护持
    非彼凡人　　放逸之事
    能入如是　　不放逸教

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


624.郁低迦经

《杂阿含经·624.郁低迦经》

    （六二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者郁低迦来诣佛所。稽首佛足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。当独一静处。专精思惟。不放逸住。思惟。所以善男子剃除须发。正信非家。出家学道。如上广说。乃至不受后有。

    佛告郁低迦。如是。如是。如汝所说。但于我所说法。不悦我心。彼所事业亦不成就。虽随我后。而不得利。反生障碍。

    郁低迦白佛。世尊所说。我则能令世尊心悦。自业成就。不生障碍。唯愿世尊为我说法。我当独一静处。专精思惟。不放逸住。如上广说。乃至不受后有。如是第二．第三请。

    尔时。世尊告郁低迦。汝当先净其初业。然后修习梵行。

    郁低迦白佛。我今云何净其初业。修习梵行。

    佛告郁低迦。汝当先净其戒。直其见。具足三业。然后修四念处。何等为四。内身身观念住。专精方便。正智正念。调伏世间贪忧。如是外身．内外身身观念住。受．心．法法观念住。亦如是广说。

    时。郁低迦闻佛所说。欢喜随喜。从座起而去。

    时。郁低迦闻佛教授已。独一静处。专精思惟。不放逸住。思惟。所以善男子剃除须发。着袈裟衣。正信非家。出家学道。乃至不受后有。

    如郁低迦所问。如是异比丘所问亦如上说。


625.婆醯迦经

《杂阿含经·625.婆醯迦经》

    （六二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘名婆醯迦。来诣佛所。稽首礼足。退坐一面。白佛言。世尊。善哉世尊。为我说法。

    如前郁低迦修多罗广说。差别者。如是。婆醯迦比丘。初业清净。身身观念住者。超越诸魔。受．心．法法观念住者。超越诸魔。

    时。婆醯迦比丘闻佛说法教诫已。欢喜随喜。作礼而去。独一静处。专精思惟。不放逸住。乃至不受后有。


626.比丘经

《杂阿含经·626.比丘经》

    （六二六）

    第二经亦如上说。差别者。如是。比丘。超越生死。


627.阿那律经

《杂阿含经·627.阿那律经》

    （六二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿那律陀诣佛所。稽首礼足。退坐一面。白佛言。世尊。若有比丘住于学地。未得上进安隐涅槃。而方便求。是圣弟子当云何于正法．律修习多修习。得尽诸漏。乃至自知不受后有。

    佛告阿那律。若圣弟子住于学地。未得上进安隐涅槃。而方便求。彼于尔时。当内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是受．心．法法观念住。精勤方便。正智正念。调伏世间贪忧。如是圣弟子多修习已。得尽诸漏。乃至自知不受后有。

    尔时。尊者阿那律陀闻佛所说。欢喜随喜。作礼而去。


628.戒经

《杂阿含经·628.戒经》

    （六二八）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。时。尊者优陀夷．尊者阿难陀亦住巴连弗邑鸡林精舍。

    尔时。尊者优陀夷诣尊者阿难所。共相问讯慰劳已。退坐一面。语尊者阿难。如来．应供．等正觉所知所见。为诸比丘说圣戒。令不断．不缺．不择．不离．不戒取。善究竟．善持。智者所叹．所不憎恶。何故如来．应．等正觉所见。为诸比丘说圣戒。不断．不缺。乃至智者所叹．所不憎恶。

    尊者阿难语优陀夷。为修四念处故。何等为四。谓身身观念住。受．心．法法观念住。

    时。二正士共论议已。各还本处。


629.不退转经

《杂阿含经·629.不退转经》

    （六二九）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住。

    时。尊者跋陀罗问尊者阿难言。颇有法修习多修习。得不退转耶。

    尊者阿难语尊者跋陀罗。有法修习多修习。能令行者得不退转。谓四念处。何等为四。身身观念住。受．心．法法观念住。

    时。二正士共论议已。各还本处。


630.清净经

《杂阿含经·630.清净经》

    （六三○）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住。

    时。尊者跋陀罗问尊者阿难。颇有法修习多修习。令不净众生而得清净。转增光泽耶。

    尊者阿难语尊者跋陀罗。有法修习多修习。能令不净众生而得清净。转增光泽。谓四念处。身身观念住。受．心．法法观念住。

    时。二正士共论议已。各还本处。


631.度彼岸经

《杂阿含经·631.度彼岸经》

    （六三一）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住。

    时。尊者跋陀罗问尊者阿难。颇有法修习多修习。能令未度彼岸众生得度彼岸。

    尊者阿难语尊者跋陀罗。有法修习多修习。能令未度彼岸众生得度彼岸。谓四念处。何等为四。谓身身观念住受．心．法法观念住。

    时。二正士共论议已。各还本处。


632.阿罗汉经

《杂阿含经·632.阿罗汉经》

    （六三二）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住。

    尊者跋陀罗问尊者阿难。颇有法修习多修习。得阿罗汉。

    尊者阿难语尊者跋陀罗。有法修习多修习。而得阿罗汉。谓四念处。何等为四。谓身身观念住。受．心．法法观念住。

    时。二正士共论议已。各还本处。


633.一切法经

《杂阿含经·633.一切法经》

    （六三三）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。

    尔时。世尊告诸比丘。所说一切法。一切法者。谓四念处。是名正说。何等为四。谓身身观念住。受．心．法法观念住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


634.贤圣经

《杂阿含经·634.贤圣经》

    （六三四）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。

    尔时。世尊告诸比丘。若比丘于四念处修习多修习。名贤圣出离。何等为四。谓身身观念住。受．心．法法观念住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如出离。如是正尽苦．究竟苦边．得大果．得大福利．得甘露法．究竟甘露．甘露法作证。如上广说。


635.光泽经

《杂阿含经·635.光泽经》

    （六三五）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。

    尔时。世尊告诸比丘。若比丘于四念处修习多修习。未净众生令得清净。已净众生令增光泽。何等为四。谓身身观念住。受．心．法法观念住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如净众生。如是未度彼岸者令度．得阿罗汉．得辟支佛．得阿耨多罗三藐三菩提。亦如上说。


636.比丘经

《杂阿含经·636.比丘经》

    （六三六）

    如是我闻。

    一时。佛住巴连弗邑鸡林精舍。

    尔时。世尊告诸比丘。当为汝说修四念处。何等为修四念处。若比丘。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。演说正法。上语亦善。中语亦善。下语亦善。善义善味。纯一满净。梵行显示。若族姓子．族姓女从佛闻法。得净信心。如是修学。见在家和合欲乐之过。烦恼结缚。乐居空闲。出家学道。不乐在家。处于非家。欲一向清净。尽其形寿。纯一满净。鲜白梵行。我当剃除须发。着袈裟衣。正信非家。出家学道。作是思惟已。即便放舍钱财亲属。剃除须发。着袈裟衣。正信非家。出家学道。正其身行。护口四过。正命清净。习贤圣戒。守诸根门。护心正念。眼见色时。不取形相。若于眼根住不律仪。世间贪忧．恶不善法常漏于心。而今于眼起正律仪。耳．鼻．舌．身．意起正律仪。亦复如是。

    彼以贤圣戒律成就。善摄根门。来往周旋。顾视屈伸。坐卧眠觉语默。住智正智。彼成就如此圣戒。守护根门。正智正念。寂静远离。空处．树下．闲房独坐。正身正念。系心安住。断世贪忧。离贪欲。净除贪欲。断世瞋恚．睡眠．掉悔．疑盖。离瞋恚．睡眠．掉悔．疑盖。净除瞋恚．睡眠．掉悔．疑盖。断除五盖恼心。慧力羸。诸障碍分。不趣涅槃者。是故。内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是外身．内外身。受．心．法法观念住。亦如是说。是名比丘修四念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


637.波罗提木叉经

《杂阿含经·637.波罗提木叉经》

    （六三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修四念处。如上广说。差别者。乃至如是出家已。住于净处。摄受波罗提木叉律仪。行处具足。于细微罪生大怖畏。受持学戒。离杀．断杀．不乐杀生。乃至一切业迹如前说。衣钵随身。如鸟两翼。如是学戒成就。修四念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


638.纯陀经

《杂阿含经·638.纯陀经》

    （六三八）

    如是我闻。

    一时。佛在王舍城迦兰陀竹园。尔时。尊者舍利弗住摩竭提那罗聚落。疾病涅槃。纯陀沙弥瞻视供养。

    尔时。尊者舍利弗因病涅槃。

    时。纯陀沙弥供养尊者舍利弗已。取余舍利。担持衣钵。到王舍城。举衣钵。洗足已。诣尊者阿难所。礼尊者阿难足已。却住一面。白尊者阿难。尊者当知。我和尚尊者舍利弗已涅槃。我持舍利及衣钵来。

    于是尊者阿难闻纯陀沙弥语已。往诣佛所。白佛言。世尊。我今举体离解。四方易韵。持辩闭塞。纯陀沙弥来语我言。和尚舍利弗已涅槃。持余舍利及衣钵来。

    佛言。云何。阿难。彼舍利弗持所受戒身涅槃耶。定身．慧身．解脱身．解脱知见身涅槃耶。

    阿难白佛言。不也。世尊。

    佛告阿难。若法我自知。成等正觉所说。谓四念处．四正断．四如意足．五根．五力．七觉支．八道支涅槃耶。

    阿难白佛。不也。世尊。虽不持所受戒身乃至道品法而涅槃。然尊者舍利弗持戒多闻。少欲知足。常行远离。精勤方便。摄念安住。一心正受捷疾智慧．深利智慧．超出智慧．分别智慧．大智慧．广智慧．甚深智慧．无等智慧。智宝成就。能示．能教．能照．能喜舍．能赞叹。为众说法。是故。世尊。我为法故。为受法者故。愁忧苦恼。

    佛告阿难。汝莫愁忧苦恼。所以者何。若生．若起．若作。有为败坏之法。何得不坏。欲令不坏者。无有是处。我先已说。一切所爱念种种诸物．适意之事。一切皆是乖离之法。不可常保。譬如大树。根．茎．枝．叶．华．果茂盛。大枝先折。如大宝山。大岩先崩。如是。如来大众眷属。其大声闻先般涅槃。若彼方有舍利弗住者。于彼方我则无事。然其彼方。我则不空。以有舍利弗故。我先已说故。汝今。阿难。如我先说。所可爱念种种适意之事。皆是别离之法。是故汝今莫大愁毒。阿难。当知。如来不久亦当过去。是故。阿难。当作自洲而自依。当作法洲而法依。当作不异洲不异依。

    阿难白佛。世尊。云何自洲以自依。云何法洲以法依。云何不异洲不异依。

    佛告阿难。若比丘身身观念处。精勤方便。正智正念。调伏世间贪忧。如是外身．内外身。受．心．法法观念处。亦如是说。阿难。是名自洲以自依．法洲以法依．不异洲不异洲依。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


639.布萨经

《杂阿含经·639.布萨经》

    （六三九）

    如是我闻。

    一时。佛住摩偷罗国跋陀罗河侧伞盖庵罗树林中。尊者舍利弗．目揵连涅槃未久。尔时。世尊月十五日布萨时。于大众前敷座而坐。

    尔时。世尊观察众会已。告诸比丘。我观大众。见已虚空。以舍利弗．大目揵连般涅槃故。我声闻唯此二人善能说法。教诫．教授。辩说满足。有二种财。钱财及法财。钱财者从世人求。法财者从舍利弗．大目揵连求。如来已离世财及法财。

    汝等莫以舍利弗．目揵连涅槃故愁忧苦恼。譬如大树。根．茎．枝．叶．华．果茂盛。大枝先折。亦如宝山。大岩先崩。如是。如来大众之中。舍利弗．目揵连二大声闻先般涅槃。是故。比丘。汝等勿生愁忧苦恼。何有生法．起法．作法．为法．坏败之法而不磨灭。欲令不坏。无有是处。我先已说。一切可爱之物皆归离散。我今不久亦当过去。是故汝等当知。自洲以自依．法洲以法依．不异洲不异依。谓内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是外身．内外身。受．心．法法观念住。精勤方便。正智正念。调伏世间贪忧。是名自洲以自依。法洲以法依。不异洲不异依。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


640.法灭尽相经

《杂阿含经·640.法灭尽相经》

    （六四○）

    尔时。世尊告尊者阿难。此摩偷罗国。将来世当有商人子。名曰掘多。掘多有子。名优波掘多。我灭度后百岁。当作佛事。于教授师中最为第一。阿难。汝遥见彼青色丛林不。

    阿难白佛。唯然。已见。世尊。

    阿难。是处名为优留曼荼山。如来灭后百岁。此山当有那吒跋置迦阿兰若处。此处随顺寂默最为第一。

    尔时。世尊作是念。我若以教法付嘱人者。恐我教法不得久住。若付嘱天者。恐我教法亦不得久住。世间人民则无有受法者。我今当以正法付嘱人．天。诸天．世人共摄受法者。我之教法则千岁不动。尔时。世尊起世俗心。

    时。天帝释及四大天王知佛心念。来诣佛所。稽首礼足。退坐一面。

    尔时。世尊告天帝释及四大天王。如来不久当于无余涅槃而般涅槃。我般涅槃后。汝等当护持正法。

    尔时世尊复告东方天王。汝当于东方护持正法。次告南方．西方．北方天王。汝当于北方护持正法。过千岁后。我教法灭时。当有非法出于世间。十善悉坏。阎浮提中。恶风暴起。水雨不时。世多饥馑。雨则灾雹。江河消减。华果不成。人无光泽。虫村鬼村悉皆磨灭。饮食失味。珍宝沉没。人民服食粗涩草木。

    时。有释迦王．耶槃那王．钵罗婆王．兜沙罗王。众多眷属。如来顶骨．佛牙．佛钵安置东方。西方有王。名钵罗婆。百千眷属。破坏塔寺。杀害比丘。北方有王。名耶槃那。百千眷属。破坏塔寺。杀害比丘。南方有王。名释迦。百千眷属。破坏塔寺。杀害比丘。东方有王。名兜沙罗。百千眷属。破坏塔寺。杀害比丘。四方尽乱。诸比丘来集中国。

    时。拘睒弥国有王。名摩因陀罗西那。其王生子。手似血涂。身似甲胄。有大勇力。其生之日。五百大臣生五百子。皆类王子。血手胄身。

    时。拘睒弥国。一日雨血。拘睒弥王见此恶相。即大恐怖。请问相师。相师白王。王今生子。当王阎浮提。多杀害人。生子七日。字曰难当。年渐长大。时。四恶王从四方来杀人民。摩因陀罗西那王闻则恐怖。

    时。有天神告言。大王且立难当为王。足能降伏彼四恶王。时。摩因陀罗西那王受天神教。即舍位与子。以髻中明珠冠其子首。集诸大臣。香水灌顶。召五百大臣同日生子。身被甲胄。从王出征。与四恶王大众战。胜。杀害都尽。王阎浮提。治在拘睒弥鞞国。

    尔时。世尊告四大天王。巴连弗国。于彼国当有婆罗门。名曰阿耆尼达多。通达比陀经论。彼婆罗门当纳妻。后时。中阴众生当来与其作子。入母胎中时。彼母欲与人论议。彼婆罗门即问诸相师。相师答云。是胎中众生当了达一切论。故令母生如是论议之心。欲将人论议。如是日月满足。出生母胎。以为童子。了达一切经论。恒以经论教授五百婆罗门子。及余诸论教授余人。以医方教医方者。如是有众多弟子。有众多弟子故。名曰弟子。次当从父母求出家学道。乃至父母听其出家。彼即于我法中出家学道。通达三藏。善能说法。辩才巧妙。言语谈说。摄多眷属。

    又复。世尊告四大天王。即此巴连弗邑国中。当有大商主。名曰须陀那。中阴众生来入母胎。彼众生入母胎时。令母质直柔和。无诸邪想。诸根寂静。

    时。彼商主即问相师。相师答曰。胎中众生极为良善。故令母如是。乃至诸根寂静。至月满足。便生童子。名曰修罗他。年纪渐长。乃至启白父母。求出家学道。父母即听。于我法中出家学道。勤行精进。修习道业。便得漏尽。证阿罗汉果。然寡闻．少欲．知足及少知。旧居在山薮林间。山名揵陀摩罗。

    时。彼圣人恒来为难当王说法。彼父王当无常。无常之日。难当见父过世。两手抱父尸。悲号啼哭。忧恼伤心。时。彼三藏将多眷属来诣王所。为王说法。王闻法已。忧恼即止。于佛法中生大敬信。而发声唱言。自今以后。我施诸比丘无恐畏。适意为乐。而问比丘。前四恶王毁灭佛法有几年岁。诸比丘答云。经十二年。王心念口言。作师子吼。我当十二年中。当供养五众。乃至办诸供具。即便行施。行施之日。天当降香泽之雨。遍阎浮提。一切实种皆得增长。诸方人众皆持供养。来诣拘睒弥国。供养众僧。

    时。诸比丘大得供养。诸比丘辈食人信施。而不读诵经书。不萨阇为人受经。戏论过日。眠卧终夜。贪着利养。好自严饰。身着妙服。离诸出要．寂静．出家．三菩提乐。形类比丘。离沙门功德。是法中之大贼。助作末世坏正法幢。建恶魔幢。灭正法炬。然烦恼火。坏正法鼓。毁正法轮。消正法海。坏正法山。破正法城。拔正法树。毁禅定智慧。断戒璎珞。污染正道。

    时。彼天．龙．鬼神．夜叉．乾闼婆等。于诸比丘所生恶意。毁訾诸比丘。厌恶．远离。不复相亲。异口同音。呜呼。如是恶比丘。不应于如来法中。而说偈言。

    非吉行恶行　　行诸邪见法
    此诸愚痴人　　打坏正法山
    行诸恶戒法　　弃诸如法行
    舍诸胜妙法　　拔除今佛法
    不信不调伏　　乐行诸恶行
    谄伪诳世间　　打破牟尼法
    毁形习诸恶　　凶暴及千行
    依法诳世人　　忿恨自贡高
    贪着求名利　　无恶业不备
    如佛所说法　　法没有是相
    今者悉已见　　智者所轻贱
    此法今出已　　牟尼正法海
    不久当枯竭　　正法今少在
    恶人复来灭　　毁坏我正法

    时。彼诸天．龙．神等皆生不欢喜心。不复当护诸比丘。而同声唱言。佛法却后七日灭尽。号啕悲泣。共相谓言。至比丘说戒日。共相斗诤。如来正法于中而灭。如是诸天悲恼啼泣。

    时。拘睒弥城中有五百优婆塞。闻诸天之言。共诣诸比丘众中。谏诸比丘斗诤。而说偈言。

    呜呼苦剧岁　　愍念群生生
    其法今便灭　　释师子王法
    恶轮坏法轮　　如是尽金刚
    乃能不即坏　　安隐时已灭
    危险法已起　　明智人已过
    今见如是相　　当知不复久
    牟尼法断灭　　世间无复明
    离垢寂灭口　　牟尼日今没
    世人失伏藏　　善恶无差别
    善恶无差已　　谁能得正觉
    法灯今在世　　及时行诸善
    无量诸福田　　此法今当灭
    是故我等辈　　知财不坚牢
    及时取坚实

    至十五日说戒时。法当没。尔日五百优婆塞。一日之中。造五百佛塔。时。诸优婆塞各有余务。不复来往众僧众中。

    尔时。住揵陀摩罗山修罗他阿罗汉观阎浮提。今日何处有众僧说戒。见有拘睒弥国如来弟子说戒为布萨。即诣拘睒弥。

    时。彼僧众乃有百千人。中唯有一阿罗汉。名曰修罗他。又复有一三藏。名曰弟子。此是如来最后大众集。尔时。维那行沙罗筹。白三藏上座言。众僧已集。有百千人。今为说波罗提木叉。时。彼上座答言。阎浮提如来弟子皆来集此。数有百千。如是众中。我为上首。了达三藏。尚不学戒律。况复余者而有所学。今当为谁而说戒律。而说偈言。

    今是十五日　　夜静月清明
    如是诸比丘　　今集听说戒
    一切阎浮提　　僧众最后集
    我是众中上　　不学戒律法
    况复余僧众　　而有所学习
    何能牟尼法　　释迦师子王
    彼戒谁有持　　是人乃能说

    尔时。彼阿罗汉修罗他立上座前。合掌白上座言。上座。但说波罗提木叉。如佛在世时。舍利弗．目揵连等大比丘众所学法。我今已悉学。如来虽灭度。于今已千岁。彼所制律仪。我悉已备足。而说偈言。

    上座听我说　　我名修罗他
    漏尽阿罗汉　　僧中师子吼
    牟尼真弟子　　信佛诸鬼神
    闻彼圣所说　　悲哀泣流泪
    低头念法灭　　从今去已后
    无有说法者　　毗尼别解脱
    不复在于世　　法桥今已坏
    法水不复流　　法海已枯竭
    法山已崩颓　　法会从今绝
    法幢不复见　　法足不复行
    律仪戒永没　　法灯不复照
    法轮不复转　　闭塞甘露门
    法师不在世　　善人说妙道
    众生不识善　　不异于野兽

    尔时。佛母摩诃摩耶夫人天上来下。诣诸众僧所。号啕啼泣。呜呼。苦哉。是我之子经历阿僧祇劫。修诸苦行。不顾劳体。积德成佛。今者忽然消灭。而说偈言。

    我是佛亲母　　我子积苦行
    经历无数劫　　究竟成真道
    悲泣不自胜　　今法忽磨灭
    呜呼智慧人　　尔今何所在
    持法舍诤讼　　从佛口所生
    诸王无上尊　　真实佛弟子
    头陀修妙行　　宿止林薮间
    如是真佛子　　今为何所在
    今者于世间　　无有诸威德
    旷野山林间　　诸神寂无言
    施戒愍群生　　信戒自庄严
    忍辱质直行　　观察诸善恶
    如是诸胜法　　今忽都已尽

    尔时。彼上座弟子作是念言。彼修罗他比丘自言。如来所制戒律。我悉备持。尔时。上座有弟子。名曰安伽陀。起不忍之心。极生忿恨。从座起。骂辱彼圣。汝是下座比丘。愚痴无智。而毁辱我和上。即持利刀。杀彼圣人。而说偈言。

    我名安伽陀　　失沙之弟子
    利剑杀汝身　　自谓我有德

    尔时。有一鬼名曰大提木佉。作是念言。世间唯有此一阿罗汉。而为恶比丘弟子所害。执持金刚利杵。杵头火然。以此打破彼头。即便命终。而说偈言。

    我是恶鬼神　　名大提木佉
    以此金刚杵　　破汝头七分

    尔时。阿罗汉弟子见彼弟子杀害其师。忿恨不忍。即杀三藏。尔时。诸天．世人悲哀啼泣。呜呼。苦哉。如来正法今便都尽。寻即此大地六种震动。无量众生号啕啼泣。极为愁恼。呜呼。今日正法不复现世。作是语已。各各离散。

    尔时。拘睒弥国五百优婆塞闻已。往诣寺中。举手拍头。高声大哭。呜呼。如来愍念世间。济诸群生。无有巨细。谁当为我说法义。今者。人．天解脱不复可得。众生今日犹在闇瞑。无有引导。长习诸恶。以此为欢。如诸野兽。不闻牟尼妙法。身坏命终。堕在三涂。譬如流星。世人从今已后。无复念慧．寂静．三昧．十力妙法。

    尔时。拘睒弥王闻诸比丘杀真人阿罗汉及三藏法师。心生悲恼。惋慨而坐。尔时。诸邪见辈诤竞打破塔庙。及害比丘。从是佛法索然顿灭。

    尔时。世尊语释提桓因。四大天王。诸天．世人于我灭度之后。法尽之相。如上所说。是故汝等。今者不可不以勤力加于精进。护持正法。久令在世。

    尔时。诸天．世人闻佛所说。各各悲颜。以手挥泪。顶礼佛足。各自退去。


641.阿育王施半阿摩勒果因缘经

《杂阿含经·641.阿育王施半阿摩勒果因缘经》

    （六四一）

    阿育王施半阿摩勒果因缘经。

    阿育王于如来法中得大敬信。时。王问诸比丘言。谁于如来法中行大布施。

    诸比丘白王言。给孤独长者最行大施。

    王复问曰。彼施几许宝物。

    比丘答曰。以亿千金。

    王闻已。如是思惟。彼长者尚能舍亿千金。我今为王。何缘复以亿千金施。当以亿百千金施。

    时。王起八万四千佛塔。于彼一一塔中复施百千金。复作五岁大会。会有三百千比丘。用三百亿金供养于彼僧众中。第一分是阿罗汉。第二分是学人。第三分是真实凡夫。除私库藏。此阎浮提夫人．婇女．太子．大臣施与圣僧。四十亿金还复赎取。如是计挍。用九十六亿千金。乃至王得重病时。王自知命欲终尽。

    时。有大臣名罗陀崛多。时。王宿命是施佛土时同伴小儿。时。彼大臣罗陀崛多见王重病。命垂欲尽。稽首以偈问曰。

    颜貌常鲜泽　　百千婇女绕
    譬如诸莲华　　蜜蜂当聚集
    今睹圣王颜　　无有诸鲜泽

    王即以偈答。

    我今无所忧　　失财及王位
    此身及余亲　　及诸种种宝
    我今所愁者　　不复睹贤圣
    四事以供养　　我今唯念此
    颜色有变异　　心意无所宁

    又复。我常所愿。欲以满亿百千金作功德。今愿不得满足。便就后世时。计挍前后所施金银珍宝。唯减四亿未满。王即办诸珍宝。送与鸡雀寺中。

    法益之子。名三波提。为太子诸臣等。启太子言。大王将终不久。今以此珍宝送与寺舍中。今库藏财宝已竭。诸王法以物为尊。太子今宜断之。勿使大王用尽也。时。太子即敕典藏者。勿复出与大王用之。

    时。大王自知索诸物不复能得。所食金器送与寺中。时。太子令断金器。给以银器。王食已。复送与寺中。又断银器。给以铜器。王亦以此送与寺中。又断铜器。给以瓦器。

    时。大王手中有半阿摩勒果。悲泪告诸大臣。今谁为地主。

    时。诸臣启白大王。王为地主。

    时。王即说偈答曰。

    汝等护我心　　何假虚妄语
    我今坐王位　　不复得自在
    阿摩勒半果　　今在于我手
    此即是我有　　于是得自由
    呜呼尊富贵　　可厌可弃舍
    先领阎浮提　　今一旦贫至
    如恒河驶流　　一逝而不返
    富贵亦复然　　逝者不复还

    又复。如佛偈所说。

    凡盛必有衰　　以衰为究竟
    如来神口说　　真实无有异
    先时所教令　　速疾无有碍
    今有所求索　　无复从我教
    如风碍于山　　如水碍于岸
    我今所教令　　于今已永绝
    将从无量众　　击鼓吹贝螺
    常作诸伎乐　　受诸五欲乐
    婇女数百众　　日夜自娱乐
    今者都永尽　　如树无花实
    颜貌转枯尽　　色力亦复然
    如花转萎悴　　我今亦复尔

    时。阿育王呼侍者言。汝今忆我恩养。汝持此半阿摩勒果送鸡雀寺中。作我意。礼拜诸比丘僧足。白言。阿育王问讯诸大圣众。我是阿育王。领此阎浮提。阎浮提是我所有。今者顿尽。无有财宝布施众僧。于一切财而不得自在。今唯此半阿摩勒果。我得自由。此是最后布施檀波罗蜜。哀愍我故。纳受此施。令我得供养僧福。而说偈言。

    半阿摩勒果　　是我之所有
    于我得自在　　今舍于大众
    缘心在于圣　　更无济我者
    怜愍于我故　　纳受阿摩勒
    为我食此施　　因是福无量
    世世受妙乐　　用之无有尽

    时。彼使者受王敕已。即持此半阿摩勒果。至鸡雀寺中。至上座前。五体着地作礼。长跪合掌。向上座而说偈曰。

    领于阎浮提　　一伞系一鼓
    游行无所碍　　如日照于世
    业行报已至　　在世不复久
    无有王威德　　如日云所翳
    号曰阿育王　　稽首礼僧足
    送此布施物　　谓半阿摩勒
    愿求来世福　　哀愍彼王故
    圣众愍彼故　　受是半果施

    时。彼上座告诸大众。谁闻是语而不厌世间。我等闻是事。不可不生厌离。如佛经所说。见他衰事。应生厌离。若有识类众生者。闻是事岂得不舍世间。而说偈曰。

    人王世中最　　阿育孔雀姓
    阎浮提自在　　阿摩勒为主
    太子及诸臣　　共夺大王施
    送半阿摩勒　　降伏吝财者
    使彼生厌心　　愚夫不识施
    因果受妙乐　　示送半摩勒

    时。彼上座作是念言。云何令此半阿摩勒。一切众僧得其分食。即教令研磨。着石榴羹中。行已。众僧一切皆得周遍。

    时。王复问傍臣曰。谁是阎浮提王。

    臣启王言。大王是也。

    时。王从卧起而坐。顾望四方。合掌作礼。念诸佛德。心念口言。我今复以此阎浮提施与三宝。随意用之。而说偈曰。

    今此阎浮提　　多有珍宝饰
    施与良福田　　果报自然得
    以此施功德　　不求天帝释
    梵王及人主　　世界诸妙乐
    如是等果报　　我悉不用受
    以是施功德　　疾得成佛道
    为世所尊仰　　成得一切智
    世间作善友　　导师最第一

    时。王以此语尽书纸上。而封缄之。以齿印印之。作如是事毕。便即就尽。

    尔时。太子及诸臣．宫人．婇女．国界人民。兴种种供养葬送。如王之法而阇维之。

    尔时。诸臣欲立太子绍王位。中有一大臣。名曰阿那罗陀。语诸臣曰。不得立太子为王。所以者何。大王阿育在时。本誓愿满十万亿金作诸功德。唯减四亿。不满十万。以是故。今舍阎浮提施与三宝。欲令满足。今是大地属于三宝。云何而立为王。

    时。诸臣闻已。即送四亿诸金。送与寺中。即便立法益之子为王。名三波提。次复太子。名毗梨诃波低。为绍王位。毗梨诃波低太子。名曰毗梨诃西那。次绍王位。毗梨诃西那太子。名曰沸沙须摩。次绍王位。沸沙须摩太子。名曰沸沙蜜多罗。次绍王位。

    时。沸沙蜜多罗问诸臣曰。我当作何等事。令我名德久存于世。

    时。贤善诸臣信乐三宝者。启王言。阿育大王是王之前种姓。彼王在世。造立八万四千如来塔。复兴种种供养。此之名德。相传至今。王欲求此名者。当造立八万四千塔。及诸供养。

    王言。大王阿育有大威德。能办此事。我不能作。更思余事。

    中有恶臣。不信向者。启王言。世间二种法传世不灭。一者作善。二者作恶。大王阿育作诸善行。王今当行恶行。打坏八万四千塔。

    时。王用佞臣语。即兴四兵众。往诣寺舍。坏诸塔寺。王先往鸡雀寺中。寺门前有石师子。即作师子吼。王闻之即大惊怖。非生兽之类。而能吼鸣。还入城中。如是再三。欲坏彼寺。

    时。王呼诸比丘来。问诸比丘。使我坏塔为善。坏僧房为善。

    比丘答曰。二不应行。王其欲坏者。宁坏僧房。勿坏佛塔。

    时。王杀害比丘。及坏塔寺。如是渐渐至婆伽罗国。又复唱令。若有人能得沙门释子头来者。赏之千金。

    尔时。彼国中有一阿罗汉。化作众多比丘头。与诸百姓。令送至于王所。令王库藏财宝竭尽。时。彼王闻阿罗汉作如是事。倍复瞋恚。欲杀彼阿罗汉。

    时。彼罗汉入灭尽正受。王作无量方便。杀彼圣人。终不能得。入灭尽三昧力故。不伤其体。如是渐进至佛塔门边。

    彼所塔中。有一鬼神。止住其中。守护佛塔。名曰牙齿。彼鬼神作是念。我是佛弟子。受持禁戒。不杀害众生。我今不能杀害于王。又复作念。有一神名曰为虫。行诸恶行。凶暴勇健。求索我女。我不与之。今者为护正法故。当嫁与彼。令其守护佛法。即呼彼神语言。我今嫁女与汝。然共立约誓。汝要当降伏此王。勿使兴诸恶行。坏灭正法。

    时。王所有一大鬼神。名曰乌茶。威德具足。由彼神故不奈王何。时。牙齿神作方便。今日王威势自然由此鬼神。我今诱诳共作亲厚。如是与彼神作知识。极作知识已。即将此神至于南方大海中。

    时彼虫神排挡大山。推迮王上。及四兵众。无不死尽。众人唱言。快哉。快哉。是世人相传。名为快哉。彼王终亡。孔雀苗裔于此永终。是故世间富乐不足为贪。阿育大王有智之人。觉世无常。身命难保。五家财物亦如幻化。觉了彼法。勤行精进。作诸功德。乃至临终。系心三宝。念念不绝。无所吝惜。唯愿尽成阿耨多罗三藐三菩提。


642.知经

《杂阿含经·642.知经》

    （六四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三根。未知当知根．知根．无知根。尔时。世尊即说偈言。

    觉知学地时　　随顺直道进
    精进勤方便　　善自护其心
    如自知生尽　　无碍道已知
    以知解脱已　　最后得无知
    不动意解脱　　一切有能尽
    诸根悉具足　　乐于根寂静
    持于最后身　　降伏众魔怨

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


643.净经

《杂阿含经·643.净经》

    （六四三）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何谓为五。谓信根．精进根．念根．定根．慧根。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


644.须陀洹经

《杂阿含经·644.须陀洹经》

    （六四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。若比丘于此五根如实善观察。如实善观察者。于三结断知。谓身见．戒取．疑。是名须陀洹。不堕恶趣法。决定正向于正觉。七有天人往生。究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


645.阿罗汉经

《杂阿含经·645.阿罗汉经》

    （六四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此五根如实观察者。不起诸漏。心得离欲解脱。是名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


646.当知经

《杂阿含经·646.当知经》

    （六四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。信根者。当知是四不坏净。精进根者。当知是四正断。念根者。当知是四念处。定根者。当知是四禅。慧根者。当知是四圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


647.分别经

《杂阿含经·647.分别经》

    （六四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。

    何等为信根。若比丘于如来所起净信心。根本坚固。余沙门．婆罗门．诸天．魔．梵．沙门．婆罗门。及余世间。无能沮坏其心者。是名信根。

    何等为精进根。已生恶不善法令断。生欲．方便．摄心．增进。未生恶不善法不起。生欲．方便．摄心．增进。未生善法令起。生欲．方便．摄心．增进。已生善法住不忘。修习增广。生欲．方便．摄心．增进。是名精进根。

    何等为念根。若比丘内身身观住。殷勤方便。正念正智。调伏世间贪忧。外身．内外身。受．心．法法观念住亦如是说。是名念根。

    何等为定根。若比丘离欲恶不善法。有觉有观。离生喜乐。乃至第四禅具足住。是名定根。

    何等为慧根。若比丘苦圣谛如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知。是名慧根。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


648.略说经

《杂阿含经·648.略说经》

    （六四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若比丘于此五根如实观察已。于三结断知。何等为三。谓身见．戒取．疑。是名须陀洹。不堕恶趣。决定正向三菩提。七有天人往生。究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


649.漏尽经

《杂阿含经·649.漏尽经》

    （六四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若比丘于此五根如实观察已。得尽诸漏。离欲解脱。是名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


650.沙门婆罗门经

《杂阿含经·650.沙门婆罗门经》

    （六五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘。若我于此信根．信根集．信根灭．信根灭道迹不如实知者。我终不得于诸天．魔．梵．沙门．婆罗门中。为出为离。心离颠倒。亦不得成阿耨多罗三藐三菩提。如信根。精进根．念根．定根．慧根亦如是说。

    诸比丘。我于此信根正智如实观察故。信根集．信根灭．信根灭道迹正智如实观察故。我于诸天．魔．梵．沙门．婆罗门众中。为出为离。心离颠倒。成阿耨多罗三藐三菩提。如信根。精进．念．定．慧根亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


651.沙门婆罗门经

《杂阿含经·651.沙门婆罗门经》

    （六五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘。我此信根集．信根没．信根味．信根患．信根离不如实知者。我不得于诸天．魔．梵．沙门．婆罗门众中。为解脱。为出为离。心离颠倒。成阿耨多罗三藐三菩提。如是精进根．念根．定根．慧根亦如是说。

    诸比丘。我于信根．信根集．信根没．信根味．信根患．信根离如实知故。于诸天．魔．梵．沙门．婆罗门众中。为解脱。为出为离。心离颠倒。得成阿耨多罗三藐三菩提。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


652.向经

《杂阿含经·652.向经》

    （六五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若比丘于此五根若利．若满足。得阿罗汉。若软．若劣。得阿那含。若软．若劣。得斯陀含。若软．若劣。得须陀洹。满足者成满足事。不满足者成不满足事。于此五根不空无果。若于此五根一切无者。我说彼为外道凡夫之数。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


653.广说经

《杂阿含经·653.广说经》

    （六五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若比丘于彼五根增上明利满足者。得阿罗汉俱分解脱。若软．若劣者。得身证。于彼若软．若劣。得见到。于彼若软．若劣。得信解脱。于彼若软．若劣。得一种。于彼若软．若劣。得斯陀含。于彼若软．若劣。得家家。于彼若软．若劣。得七有。于彼若软．若劣。得法行。于彼若软．若劣。得信行。是名比丘根波罗蜜因缘知果波罗蜜。果波罗蜜因缘知人波罗蜜。如是满足者作满足事。减少者作减少事。彼诸根则不空无果。若无此诸根者。我说彼为作凡夫数。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


654.慧根经

《杂阿含经·654.慧根经》

    （六五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。此五根。一切皆为慧根所摄受。譬如堂阁众材。栋为其首。皆依于栋。以摄持故。如是五根。慧为其首。以摄持故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


655.慧根经

《杂阿含经·655.慧根经》

    （六五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。信根者。当知是四不坏净。精进根者。当知是四正断。念根者。当知是四念处。定根者。当知是四禅。慧根者。当知是四圣谛。此诸功德。一切皆是慧为其首。以摄持故。

    乃至佛说此经已。诸比丘闻佛所说。欢喜奉行。


656.慧根经

《杂阿含经·656.慧根经》

    （六五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。信根．精进根．念根．定根．慧根。若圣弟子成就慧根者。能修信根。依离．依无欲．依灭．向于舍。是名信根成就。信根成就。即是慧根。如信根。如是精进根．念根．定根．慧根亦如是说。是故就此五根。慧根为其首。以摄持故。譬如堂阁。栋为其首。众材所依。以摄持故。如是五根。慧为其首。以摄持故。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


657.慧根经

《杂阿含经·657.慧根经》

    （六五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。信根．精进根．念根．定根．慧根。若圣弟子成就信根者。作如是学。圣弟子无始生死。无明所着。爱所系。众生长夜生死。往来流驰。不知本际。有因故有生死。因永尽者。则无生死。无明大闇聚障碍。谁般涅槃。唯苦灭．苦息．清凉．没。如信根。如是精进根．念根．定根．慧根亦如是说。此五根。慧为首。慧所摄持。譬如堂阁。栋为首。栋所摄持。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


658.慧根经

《杂阿含经·658.慧根经》

    （六五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。信根．精进根．念根．定根．慧根。何等为信根。谓圣弟子于如来所起信心。根本坚固。诸天．魔．梵．沙门．婆罗门及诸世间法所不能坏。是名信根。何等为精进根。谓四正断。何等为念根。谓四念处。何等为定根。谓四禅。何等为慧根。谓四圣谛。此诸功德。皆以慧为首。譬如堂阁。栋为其首。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


659.慧根经

《杂阿含经·659.慧根经》

    （六五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。何等为信根。若圣弟子于如来发菩提心所得净信心。是名信根。何等为精进根。于如来发菩提心所起精进方便。是名精进根。何等为念根。于如来初发菩提心所起念。是名念根。何等为定根。于如来初发菩提心所起三昧。是名定根。何等为慧根。于如来初发菩提心所起智慧。是名慧根。譬如堂阁。余如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


660.苦断经

《杂阿含经·660.苦断经》

    （六六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。于此五根修习多修习。过去．未来．现在一切苦断。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如苦断。如是究竟苦边．苦尽．苦息．苦没。度苦流。于缚得解。害诸色。过去．未来．现在一切漏尽亦如是说。


661.二力经

《杂阿含经·661.二力经》

    （六六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二种力。何等为二。谓数力及修力。何等为数力。谓圣弟子空闲林中树下。作如是思惟。身恶行现法。后世受于恶报。我若行身恶行者。我当自悔。教他亦悔。我大师亦当悔。我大德梵行亦当悔。我以法责我恶名流布。身坏命终。当生恶趣泥犁中。如是现法后报。身恶行断。修身善行。如身恶行。口．意恶行亦如是说。是名数力。何等为修力。若比丘学于数力。圣弟子数力成就已。随得修力。得修力已。修力满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


662.二力经

《杂阿含经·662.二力经》

    （六六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。圣弟子学数力成就已。贪．恚．痴若节若尽。如是圣弟子依于数力。尽立数力。随得修力。得修力已。修力满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


663.二力经

《杂阿含经·663.二力经》

    （六六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等为修力。谓修四念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如四念处。如是修四正断．四如意足．五根．五力．七觉分．八圣道分．四道．四法句．止观亦如是说。


664.三力经

《杂阿含经·664.三力经》

    （六六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三种力。何等为三。谓信力．精进力．慧力。复次三力。何等为三。谓信力．念力．慧力。复次三力。何等为三。谓信力．定力．慧力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


665.三力经

《杂阿含经·665.三力经》

    （六六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三力。谓信力．精进力．慧力。如是。比丘。当作是学。我当成就信力．精进力．慧力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如精进力。念力．定力亦如是说。


666.三力经

《杂阿含经·666.三力经》

    （六六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三力。信力．念力．慧力。何等为信力。谓圣弟子于如来所入于净信。根本坚固。诸天．魔．梵．沙门．婆罗门及诸同法所不能坏。是名信力。何等为精进力。谓修四正断。何等为慧力。谓四圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    余二力如上说。


667.四力经

《杂阿含经·667.四力经》

    （六六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四力。何等为四。谓信力．精进力．念力．慧力。复次四力。信力．念力．定力．慧力。复次四力。觉力．精进力．无罪力．摄力。

    此诸经如上三力说。差别者。何等为觉力。于善．不善法如实知。有罪．无罪。习近．不习近。卑法．胜法。黑法．白法。有分别法．无分别法。缘起法．非缘起法如实知。是名觉力。何等为精进力。谓四正断。如前广说。何等为无罪力。谓无罪身．口．意。是名无罪力。何等为摄力。谓四摄事。惠施．爱语．行利．同利。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


668.四摄事经

《杂阿含经·668.四摄事经》

    （六六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若最胜施者。谓法施。最胜爱语者。谓善男子乐闻。应时说法。行利最胜者。谓不信者能令入信。建立于信。立戒者以净戒。悭者以施。恶智者以正智令入建立。同利最胜者。谓阿罗汉以阿罗汉．阿那含以阿那含．斯陀含以斯陀含．须陀洹以须陀洹．净戒者以净戒而授于彼。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


669.摄经

《杂阿含经·669.摄经》

    （六六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若所有法。是众之所取。一切皆是四摄事。或有一取施者。或一取爱语者。或一取行利者。或一取同利者。过去世时。过去世众。以有所取者。亦是四摄事。未来世众。当有所取者。亦是四摄事。或一取施者。或一取爱语。或一取行利者。或一取同利。

    尔时。世尊即说偈言。

    布施及爱语　　或有行利者
    同利诸行生　　各随其所应
    以此摄世间　　犹车因釭运
    世无四摄事　　母恩子养忘
    亦无父等尊　　谦下之奉事
    以有四摄事　　随顺之法故
    是故有大士　　德被于世间

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


670.四力经

《杂阿含经·670.四力经》

    （六七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四力。何等为四。谓觉力．精进力．无罪力．摄力。如上说。若比丘成就此四力者。得离五恐怖。何等为五。谓不活恐怖．恶名恐怖．众中恐怖．死恐怖．恶趣恐怖。是名五恐怖。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


671.四力经

《杂阿含经·671.四力经》

    （六七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。圣弟子成就此四力者。当作是学。我不畏不活。我何缘畏不活。若身行不净行．口不净行．意不净行。作诸邪贪。不信．懈怠．不精进．失念．不定．恶慧．悭．不摄者。彼应畏不活。我有四力。谓觉力．精进力．无罪力．摄力。有此四力成就故。不应畏。如不活畏。如是恶名畏．众中畏．死畏．恶趣畏亦如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


672.四力经

《杂阿含经·672.四力经》

    （六七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四力。觉力．精进力．无罪力．摄力。何等为觉力。谓慧．大慧．深慧．难胜慧。是名觉力。何等为精进力。若于不善法不善数．黑黑数．有罪有罪数．不应亲近不应亲近数。离此诸法已。若诸余善善数．白白数．无罪无罪数．应亲近应亲近数。如此等修习。增上精勤．欲．方便．堪能。正念正知而学。是名精进力。无罪力．摄力如上修多罗说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


673.五力经

《杂阿含经·673.五力经》

    （六七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五力。何等为五。信力．精进力．念力．定力．慧力。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


674.五力当成就经

《杂阿含经·674.五力当成就经》

    （六七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘当作是学。我当勤加精进。成就信力．精进力．念力．定力．慧力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


675.当知五力经

《杂阿含经·675.当知五力经》

    （六七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。彼信力。当知是四不坏净。精进力者。当知是四正断。念力者。当知是四念处。定力者。当知是四禅。慧力者。当知是四圣谛。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


676.当学五力经

《杂阿含经·676.当学五力经》

    （六七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。是故。诸比丘。当作是学。我成就信力．精进力．念力．定力．慧力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


677.五学力经

《杂阿含经·677.五学力经》

    （六七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五学力。何等为五。谓信力是学力．精进力是学力．惭力是学力．愧力是学力．慧力是学力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


678.当成学力经

《杂阿含经·678.当成学力经》

    （六七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘。当作是学。我当成就信力是学力．成就精进力是学力．成就惭力是学力．成就愧力是学力．成就慧力是学力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


679.广说学力经

《杂阿含经·679.广说学力经》

    （六七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等信力是学力。于如来所善入于信。根本坚固。诸天．魔．梵．沙门．婆罗门及余同法所不能坏。何等为精进力是学力。谓四正断。如前广说。何等为惭力是学力。谓羞耻。耻于起恶不善法诸烦恼数。受诸有炽然苦报。于未来世生．老．病．死．忧．悲．苦．恼。是名惭力是学力。何等为愧力是学力。谓诸可愧事而愧。愧起诸恶不善法烦恼数。受诸有炽然苦报。于未来世生．老．病．死．忧．悲．苦．恼。是名愧力是学力。何等为慧力是学力。谓圣弟子住于智慧。成就世间生灭智慧。贤圣出厌离。决定正尽苦。是名慧力是学力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


680.当成学力经

《杂阿含经·680.当成学力经》

    （六八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上所说。差别者。是故。诸比丘。当作是学。我当成就信力是学力。精进力．惭力．愧力．慧力是学力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


681.白法经

《杂阿含经·681.白法经》

    （六八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘于善法若变．若退．若不久住者。他人当以五种白法来呵责汝。何等为五。言汝不以信入于善法。若依信者。能离不善法。修诸善法。汝无精进．无惭．无愧．无慧入于善法故。若依慧者。能离诸不善法。修诸善法。

    若比丘于正法不变．不退．久住者。他人当以五种白法来庆慰汝。何等为五。正信入于善法。若依信者。离不善法。修诸善法。精进．惭．愧．慧入于善法。若依慧者。离不善法。修诸善法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


682.白法经

《杂阿含经·682.白法经》

    （六八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘还戒者．退戒者。他人当以五种白法来呵责汝。何等为五。若比丘不以信入于善法。若依信者。离不善法。修诸善法。不以精进．惭．愧．慧入于善法。若依慧者。离不善法。修诸善法。若比丘尽其寿命。纯一满净。梵行清白者。他人当以五种白法来庆慰汝。如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


683.不善法经

《杂阿含经·683.不善法经》

    （六八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘若不欲令恶不善法生者。唯有信善法。若信退减者。不信永住。诸不善法则生。乃至欲令恶不善法不生者。唯有精进．惭．愧．慧。若精进．惭．愧．慧力退减。恶慧永住者。恶不善法则生。若比丘依于信者。则离不善法。修诸善法。依精进．惭．愧．慧者。则离不善法。修诸善法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


684.十力经

《杂阿含经·684.十力经》

    （六八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘于色生厌．离欲．灭尽．不起．解脱。是名阿罗诃三藐三佛陀。受．想．行．识亦如是说。若复比丘于色生厌．离欲．不起．解脱者。是名阿罗汉慧解脱。受．想．行．识亦如是说。诸比丘。如来应等正觉．阿罗汉慧解脱有何种种别异。

    诸比丘白佛。世尊是法根．法眼．法依。唯愿为说。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。如来．应．等正觉者。先未闻法。能自觉知。现法自知。得三菩提。于未来世能说正法。觉诸声闻。所谓四念处．四正断．四如意足．五根．五力．七觉分．八圣道分。是名如来．应．等正觉。所未得法能得。未制梵行能制。能善知道．善说道。为众将导。然后声闻成就随法随道。乐奉大师教诫．教授。善于正法。是名如来应等正觉．阿罗汉慧解脱种种别异。

    复次。五学力．如来十力。何等为学力。谓信力．精进力．念力．定力．慧力。何等为如来十力。谓如来处非处如实知。是名如来初力。若成就此力者。如来．应．等正觉得先佛最胜处智。转于梵轮。于大众中能师子吼而吼。

    复次。如来于过去．未来．现在业法。受因事报如实知。是名第二如来力。如来．应．等正觉成就此力。得先佛最胜处。能转梵轮。于大众中作师子吼而吼。

    复次。如来．应．等正觉禅解脱。三昧正受。染恶清净。处净如实知。是名如来第三力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来知众生种种诸根差别如实知。是名如来第四力。若成就此力。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来悉知众生种种意解如实知。是名第五如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来悉知世间众生种种诸界如实知。是名第六如来力。若于此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来于一切至处道如实知。是名第七如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来于过去宿命种种事忆念。从一生至百千生。从一劫至百千劫。我尔时于彼生如是族．如是姓．如是名．如是食．如是苦乐觉．如是长寿．如是久住．如是寿分齐。我于彼处死此处生。彼处生．此处死。如是行．如是因．如是方。宿命所更悉如实知。是名第八如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来以天眼净过于人眼。见众生死时．生时。妙色．恶色．下色．上色。向于恶趣．向于善趣．随业法受悉如实知。此众生身恶业成就。口．意恶业成就。谤毁贤圣。受邪见业。以是因缘。身坏命终。堕恶趣。生地狱中。此众生身善行。口．意善行。不谤贤圣。正见业法受。彼因彼缘。身坏命终。生善趣天上悉如实知。是名第九如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。

    复次。如来诸漏已尽。无漏心解脱．慧解脱。现法自知身作证。我生已尽。梵行已立。所作已作。自知不受后有。是名第十如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。如此十力。唯如来成就。是名如来与声闻种种差别。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


685.乳母经

《杂阿含经·685.乳母经》

    （六八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如婴儿。父母生已。付其乳母。随时摩拭。随时沐浴。随时乳哺。随时消息。若乳母不谨慎者。儿或以草．以土诸不净物着其口中。乳母当即教令除去。能时除却者善。儿不能自却者。乳母当以左手持其头。右手探其哽。婴儿当时虽苦。乳母要当苦探其哽。为欲令其子长夜安乐故。

    佛告诸比丘。若婴儿长大。有所识别。复持草．土诸不净物着口中不。

    比丘白佛。不也。世尊。婴儿长大。有所别知。尚不以脚触诸不净物。况着口中。

    佛告比丘。婴儿小时。乳母随时料理消息。及其长大。智慧成就。乳母放舍。不勤消息。以其长大不自放逸故。如是。比丘。若诸声闻始学。智慧未足。如来以法随时教授而消息之。若久学智慧深固。如来放舍。不复随时殷勤教授。以其智慧成就不放逸故。是故。声闻五种学力。如来成就十种智力。如上广说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


686.狮子吼经

《杂阿含经·686.狮子吼经》

    （六八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来有六种力。若六种力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。谓处非处如实知。如来初力。

    复次。过去．未来．现在心乐法受如实知。如上广说。是名第二如来力。

    复次。如来禅．解脱．三昧．正受如实知。如上广说。是名如来第三力。

    复次。如来过去种种宿命之事如实知。如上广说。是名如来第四力。

    复次。如来天眼净过于人眼。见诸众生死此生彼。如上广说。是名如来第五力。

    复次。如来结漏已尽。无漏心解脱．慧解脱。如上广说。乃至于众中师子吼而吼。是名如来第六力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


687.狮子吼经

《杂阿含经·687.狮子吼经》

    （六八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若有来问我如来处非处力。如如来处非处智力所知见觉。成等正觉。为彼记说。

    若复来问如来自以乐受智力。如如来自以乐受智力所知见觉。成等正觉。为彼记说。是名第二如来智力。

    若有来问如来禅定．解脱．三昧．正受智力。如如来禅定．解脱．三昧．正受。为彼记说。

    若有来问宿命所更智力。如如来宿命所更所知见觉。为彼记说。

    若有来问如来天眼智力。如如来天眼所见。为彼记说。

    若有来问如来漏尽智力。如如来漏尽智力所知见觉。为彼记说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


688.七力经

《杂阿含经·688.七力经》

    （六八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七力。何等为七。信力．精进力．惭力．愧力．念力．定力．慧力。

    尔时。世尊即说偈言。

    信力精进力　　惭力及愧力
    正念定慧力　　是说名七力
    成就七力者　　得尽诸有漏

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


689.当成七力经

《杂阿含经·689.当成七力经》

    （六八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七力。如上说。差别者。是故。比丘。当如是学。我当成就信力。如是精进力．惭力．愧力．念力．定力．慧力亦当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


690.七力经

《杂阿含经·690.七力经》

    （六九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七力。如上说。差别者。尔时。世尊即说偈言。

    信力精进力　　及说惭愧力
    念力定慧力　　是名为七力
    七力成就者　　疾断诸有漏

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


691.广说七力经

《杂阿含经·691.广说七力经》

    （六九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七力。何等为七。信力．精进力．惭力．愧力．念力．定力．慧力。何等为信力。于如来所起信心。深入坚固。诸天．魔．梵．沙门．婆罗门及余同法所不能坏。是名信力。何等为精进力。谓四正断。如上广说。何等为惭力。谓耻恶不善法。如上说。何等为愧力。于可愧事愧。愧起恶不善法。如上说。何等为念力。谓四念处。如上说。何等为定力。谓四禅。如上说。何等为慧力。谓四圣谛。如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


692.八力经

《杂阿含经·692.八力经》

    （六九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有八力。何等为八。谓自在王者力．断事大臣力．结恨女人力．啼泣婴儿力．毁呰愚人力．审谛黠慧力．忍辱出家力．计数多闻力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


693.广说八力经

《杂阿含经·693.广说八力经》

    （六九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。谓自在王力者。王者现自在威力。断事大臣力者。大臣现断事之力。结恨女人力者。女人之法现结恨力。啼泣婴儿力者。婴儿之法现啼泣力。毁呰愚人力者。愚人之法触事毁呰。审谛黠慧力者。智慧之人常现审谛。忍辱出家力者。出家之人常现忍辱。计数多闻力者。多闻之人常现思惟计数。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


694.舍利弗问经

《杂阿含经·694.舍利弗问经》

    （六九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣世尊所。稽首礼足。退坐一面。白佛言。世尊。漏尽比丘有几力。

    佛告舍利弗。漏尽比丘有八力。何等为八。谓漏尽比丘心顺趣于离．流注于离．浚输于离。顺趣于出．流注于出．浚输于出。顺趣涅槃．流注涅槃．浚输涅槃。若见五欲。犹见火坑。如是见已。于欲念．欲受．欲着。心不永住。修四念处．四正断．四如意足．五根．五力．七觉分．八圣道分。

    佛说此经已。尊者舍利弗闻佛所说。欢喜奉行。


695.异比丘问经

《杂阿含经·695.异比丘问经》

    （六九五）

    如尊者舍利弗问经。如是异比丘问佛。


696.问诸比丘经

《杂阿含经·696.问诸比丘经》

    （六九六）

    问诸比丘经亦如上说。


697.九力经

《杂阿含经·697.九力经》

    （六九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有九力。何等为九力。谓信力．精进力．惭力．愧力．念力．定力．慧力．数力．修力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


698.广说九力经

《杂阿含经·698.广说九力经》

    （六九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有九力。何等为九。谓信力．精进力．惭力．愧力．念力．定力．慧力．数力．修力。何等为信力。于如来所起正信心。深入坚固。如上说。何等为精进力。谓四正断。如上说。何等为惭力。如上说。何等为愧力。如上说。何等为念力。谓内身身观住。如上说。何等为定力。谓四禅。何等为慧力。谓四圣谛。何等为数力。谓圣弟子若于闲房．树下作如是学。身．口．恶行者于现法后世当受恶报。如上广说。何等为修力。谓修四念处。如前说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


699.十力经

《杂阿含经·699.十力经》

    （六九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有十力。何等为十。自在王者力．断事大臣力．机关工巧力．刀剑贼盗力．怨恨女人力．啼泣婴儿力．毁呰愚人力．审谛黠慧力．忍辱出家力．计数多闻力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


700.广说十力经

《杂阿含经·700.广说十力经》

    （七○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。谓自在王力者。王者现自在威力。断事大臣力者。大臣现断事之功力。机关工巧力。造机关者。现其工巧力。刀剑盗贼力。盗贼必现刀剑力。计数多闻力者。凡思惟计数现多闻之力。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


701.如来力经

《杂阿含经·701.如来力经》

    （七○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有十种如来力。若此力成就。如来．应．等正觉得先佛最胜处。能转梵轮。于大众中师子吼而吼。何等为十。谓如来处非处如实知。是名初力。乃至漏尽。如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


702.如来力经

《杂阿含经·702.如来力经》

    （七○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若有来问如来处非处智力。如如来处非处智力所知所见所觉。成等正觉。为彼记说。如是乃至漏尽智力。广说如上。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


703.如来力经

《杂阿含经·703.如来力经》

    （七○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若所有法。彼彼意解作证。悉皆如来无畏智所生。若比丘来为我声闻。不谄不伪。质直心生。我则教诫．教授为其说法。晨朝为彼教诫．教授说法。至日中时得胜进处。若日暮时为彼教诫．教授说法。至晨朝时得胜进处。如是教授已。彼生正直心。实则知实．不实知不实。上则知上．无上则知无上。当知．当见．当得．当觉者。皆悉了知。斯有是处。

    谓五学力．十种如来力。何等为五学力。谓信力．精进力．念力．定力．慧力。如来十种力。何等为十。谓是处如实知非处。如上十力广说。若有来问处非处智力者。如如来处非处智等正觉所知所见所觉。为彼记说。乃至漏尽智力。亦如是说。诸比丘。处非处智力者。我说是定非不定。乃至漏尽智者。我说是定非不定。定者正道。非定者邪道。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


704.不正思维经

《杂阿含经·704.不正思维经》

    （七○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若不正思惟者。未起贪欲盖则起。已起贪欲盖重生令增广。未起瞋恚．睡眠．掉悔．疑盖则起。已起瞋恚．睡眠．掉悔．疑盖重生令增广。未起念觉支不起。已起念觉支则退。未起择法．精进．猗．喜．定．舍觉支不起。已起择法．精进．猗．喜．定．舍觉支则退。

    若比丘正思惟者。未起贪欲盖不起。已起贪欲盖令灭。未起瞋恚．睡眠．掉悔．疑盖不起。已起瞋恚．睡眠．掉悔．疑盖则断。未起念觉支则起。已起者重生令增广。未起择法．精进．猗．喜．定．舍觉支则起。已起者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


705.不退经

《杂阿含经·705.不退经》

    （七○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五退法。何等为五。谓贪欲．瞋恚．睡眠．掉悔．疑盖。是则退法。若修习七觉支。多修习令增广。是则不退法。何等为七。谓念觉支．择法觉支．精进觉支．猗觉支．喜觉支．定觉支．舍觉支。是名不退法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


706.盖经

《杂阿含经·706.盖经》

    （七○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五法。能为黑闇。能为无目。能为无智。能羸智慧。非明．非等觉。不转趣涅槃。何等为五。谓贪欲．瞋恚．睡眠．掉悔．疑。如此五法能为黑闇。能为无目。能为无智。非明．非正觉。不转趣涅槃。

    若有七觉支。能作大明。能为目。增长智慧。为明．为正觉。转趣涅槃。何等为七。谓念觉支．择法觉支．精进觉支．猗觉支．喜觉支．定觉支．舍觉支。为明．为目。增长智慧。为明．为正觉。转趣涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


707.障盖经

《杂阿含经·707.障盖经》

    （七○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五障．五盖。烦恼于心。能羸智慧。障碍之分。非明．非正觉。不转趣涅槃。何等为五。谓贪欲盖．瞋恚盖．睡眠盖．掉悔盖．疑盖。如此五盖。为覆为盖。烦恼于心。令智慧羸。为障碍分。非明．非等觉。不转趣涅槃。

    若七觉支。非覆非盖。不恼于心。增长智慧。为明．为正觉。转趣涅槃。何等为七。谓念觉支等。如上说。乃至舍觉支。如此七觉支。非翳非盖。不恼于心。增长智慧。为明．为正觉。转趣涅槃。尔时。世尊即说偈曰。

    贪欲瞋恚盖　　睡眠掉悔疑
    如此五种盖　　增长诸烦恼
    此五覆世间　　深着难可度
    障蔽于众生　　令不见正道
    若得七觉支　　则能为照明
    唯此真谛言　　等正觉所说
    念觉支为首　　择法正思惟
    精进猗喜觉　　三昧舍觉支
    如此七觉支　　牟尼之正道
    随顺大仙人　　脱生死怖畏

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


708.树经

《杂阿含经·708.树经》

    （七○八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若族姓子舍诸世务。出家学道。剃除须发。着袈裟正信非家。出家学道。如是出家。而于其中。有愚痴士夫依止聚落城邑。晨朝着衣持钵。入村乞食。不善护身。不守根门。不摄其念。观察女人少壮好色而生染着。不正思惟。心驰取相。趣色欲想。为欲心炽盛。烧心烧身。返俗还戒而自退没。厌离俗务。出家学道而反染着。增诸罪业而自破坏。沈翳没溺。

    有五种大树。其种至微。而树生长巨大。而能映障众杂小树。荫翳萎悴。不得生长。何等五。谓揵遮耶树．迦捭多罗树．阿湿波他树．优昙钵罗树．尼拘留他树。如是五种心树。种子至微。而渐渐长大。荫覆诸节。能令诸节荫覆堕卧。何等为五。谓贪欲盖渐渐增长。睡眠．掉悔．疑盖渐渐增长。以增长故。令善心荫覆堕卧。

    若修习七觉支。多修习已。转成不退。何等为七。谓念觉支．择法．精进．猗．喜．定．舍觉支。如是七觉支。修习多修习已。转成不退转。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


709.七觉支经

《杂阿含经·709.七觉支经》

    （七○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    若比丘专一其心。侧听正法。能断五法。修习七法。令其转进满足。何等为断五法。谓贪欲盖．瞋恚盖．睡眠盖．掉悔盖．疑盖。是名五法断。何等修习七法。谓念觉支．择法觉支．精进觉支．猗觉支．喜觉支．定觉支．舍觉支。修此七法。转进满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


710.听法经

《杂阿含经·710.听法经》

    （七一○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。圣弟子清净信心。专精听法者。能断五法。修习七法。令其满足。何等为五。谓贪欲盖。瞋恚．睡眠．掉悔．疑。此盖则断。何等七法。谓念觉支。择法．精进．猗．喜．定．舍觉支。此七法修习满足净信者。谓心解脱。智者谓慧解脱。贪欲染心者。不得不乐。无明染心者。慧不清净。是故。比丘。离贪欲者心解脱。离无明者慧解脱。若彼比丘离贪欲。心解脱。得身作证。离无明。慧解脱。是名比丘断爱缚．结。慢无间等。究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


711.无畏经

《杂阿含经·711.无畏经》

    （七一一）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。

    时。有无畏王子。日日步涉。仿佯游行。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。世尊。有沙门．婆罗门作如是见。作如是说。无因．无缘众生烦恼。无因．无缘众生清净。世尊复云何。

    佛告无畏。沙门．婆罗门为其说。不思而说。愚痴．不辨．不善。非知思。不知量。作如是说。无因．无缘众生烦恼。无因．无缘众生清净。所以者何。有因．有缘众生烦恼。有因．有缘众生清净故。何因．何缘众生烦恼。何因．何缘众生清净。谓众生贪欲增上。于他财物．他众具而起贪言。此物于我有者。好．不离．爱乐。于他众生而起恨心．凶心。计挍．欲打．欲缚．欲伏。加诸不道。为造众难。不舍瞋恚。身睡眠．心懈怠．心掉动。内不寂静。心常疑惑。过去疑．未来疑．现在疑。无畏。如是因．如是缘众生烦恼。如是因．如是缘众生清净。

    无畏白佛。瞿昙。一分之盖。足烦恼心。况复一切。无畏白佛。瞿昙。何因．何缘众生清净。

    佛告无畏。若婆罗门有一胜念。决定成就。久时所作。久时所说。能随忆念。当于尔时习念觉支。修念觉已。念觉满足。念觉满足已。则于选择分别思惟。尔时择法觉支修习。修择法觉支已。择法觉支满足。彼选择分别思量法已。则精进方便。精进觉支于此修习。修精进觉支已。精进觉支满足。彼精进方便已。则欢喜生。离诸食想。修喜觉支。修喜觉支已。则喜觉支满足。喜觉支满足已。身心猗息。则修猗觉支。修猗觉支已。猗觉满足。身猗息已。则爱乐。爱乐已心定。则修定觉支。修定觉支已。定觉满足。定觉满足已。贪忧灭。则舍心生。修舍觉支。修舍觉支已。舍觉支满足。如是。无畏。此因．此缘众生清净。

    无畏白瞿昙。若一分满足。令众生清净。况复一切。无畏白佛。瞿昙。当何名此经。云何奉持。

    佛告无畏王子。当名此为觉支经。

    无畏白佛。瞿昙。此为最胜觉分。瞿昙。我是王子。安乐亦常求安乐。而希出入。今来上山。四体疲极。得闻瞿昙说觉支经。悉忘疲劳。

    佛说此已。王子无畏闻佛所说。欢喜随喜。从座起。稽首礼佛足而去。


712.无畏经

《杂阿含经·712.无畏经》

    （七一二）

    如是我闻。

    一时。佛住王舍城耆阇崛山。如上说。差别者。有沙门．婆罗门作如是见．如是说。无因．无缘众生无智．无见。无因．无缘众生智．见。

    如是广说。乃至无畏王子闻佛所说。欢喜随喜。礼佛足而去。


713.转趣经

《杂阿含经·713.转趣经》

    （七一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘晨朝着衣持钵。入舍卫城乞食。时。众多比丘作是念。今日太早。乞食时未至。我等且过诸外道精舍。

    众多比丘即入外道精舍。与诸外道共相问讯慰劳。问讯慰劳已。于一面坐已。诸外道问比丘言。沙门瞿昙为诸弟子说法。断五盖覆心。慧力羸。为障碍分。不转趣涅槃。住四念处。修七觉意。我等亦复为诸弟子说断五盖覆心。慧力羸。善住四念处。修七觉分。我等与彼沙门瞿昙有何等异。俱能说法。

    时。众多比丘闻外道所说。心不喜悦。反呵骂。从座起去。入舍卫城。乞食已。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。以诸外道所说。具白世尊。

    尔时。世尊告众多比丘。彼外道说是语时。汝等应反问言。诸外道。五盖者。种应有十。七觉者。种应有十四。何等为五盖之十．七觉之十四。如是问者。彼诸外道则自骇散。说诸外道法。瞋恚．憍慢．毁呰．嫌恨．不忍心生。或默然低头。失辩潜思。所以者何。我不见诸天．魔．梵．沙门．婆罗门．天．人众中。闻我所说欢喜随顺者。唯除如来及声闻众于此闻者。

    诸比丘。何等为五盖之十。谓有内贪欲。有外贪欲。彼内贪欲者即是盖。非智非等觉。不转趣涅槃。彼外贪欲即是盖。非智非等觉。不转趣涅槃。谓瞋恚有瞋恚相。若瞋恚及瞋恚相即是盖。非智非等觉。不转趣涅槃。有睡有眠。彼睡彼眠即是盖。非智非等觉。不转趣涅槃。有掉有悔。彼掉彼悔即是盖。非智非等觉。不转趣涅槃。有疑善法。有疑不善法。彼善法疑．不善法疑即是盖。非智非等觉。不转趣涅槃。是名五盖说十。

    何等为七觉分说十四。有内法心念住。有外法心念住。彼内法念住即是念觉分。是智是等觉。能转趣涅槃。彼外法念住即是念觉分。是智是等觉。能转趣涅槃。

    有择善法．择不善法。彼善法择。即是择法觉分。是智是等觉。能转趣涅槃。彼不善法择。即是择法觉分。是智是等觉。能转趣涅槃。

    有精进断不善法。有精进长养善法。彼断不善法精进。即是精进觉分。是智是等觉。能转趣涅槃。彼长养善法精进。即是精进觉分。是智是等觉。能转趣涅槃。

    有喜。有喜处。彼喜即是喜觉分。是智是等觉。能转趣涅槃。彼喜处。亦即是喜觉分。是智是等觉。能转趣涅槃。

    有身猗息。有心猗息。彼身猗息。即是猗觉分。是智是等觉。能转趣涅槃。彼心猗息。即是猗觉分。是智是等觉。能转趣涅槃。

    有定。有定相。彼定即是定觉分。是智是等觉。能转趣涅槃。彼定相即是定觉分。是智是等觉。能转趣涅槃。

    有舍善法。有舍不善法。彼善法舍。即是舍觉分。是智是等觉。能转趣涅槃。彼不善法舍。即是舍觉分。是智是等觉。能转趣涅槃。是名七觉分说为十四。

    佛说此经已。众多比丘闻佛所说。欢喜奉行。


714.火经

《杂阿含经·714.火经》

    （七一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘。如上说。差别者。有诸外道出家作如是说者。当复问言。若心微劣犹豫者。尔时应修何等觉分。何等为非修时。若复掉心者．掉心犹豫者。尔时复修何等觉分。何等为非时。如是问者。彼诸外道心则骇散。说诸异法。心生忿恚．憍慢．毁呰．嫌恨．不忍。或默然低头。失辩潜思。所以者何。我不见诸天．魔．梵．沙门．婆罗门．天．人众中。闻我所说欢喜随喜者。唯除如来及声闻众于此闻者。

    诸比丘。若尔时其心微劣．其心犹豫者。不应修猗觉分．定觉分．舍觉分。所以者何。微劣心生．微劣犹豫。以此诸法增其微劣故。譬如小火。欲令其燃。增以燋炭。云何。比丘。非为增炭令火灭耶。

    比丘白佛。如是。世尊。

    如是。比丘。微劣犹豫。若修猗觉分．定觉分．舍觉分者。此则非时。增懈怠故。若掉心起。若掉心犹豫。尔时不应修择法觉分．精进觉分．喜觉分。所以者何。掉心起．掉心犹豫。以此诸法能令其增。譬如炽火。欲令其灭。足其干薪。于意云何。岂不令火增炽燃耶。

    比丘白佛。如是。世尊。

    佛告比丘。如是掉心生．掉心犹豫。修择法觉分．精进觉分．喜觉分。增其掉心。诸比丘。若微劣心生．微劣犹豫。是时应修择法觉分．精进觉分．喜觉分。所以者何。微劣心生．微劣犹豫。以此诸法示教照喜。譬如小火。欲令其燃。足其干薪。云何。比丘。此火宁炽燃不。

    比丘白佛。如是。世尊。

    佛告比丘。如是微劣心生．微劣犹豫。当于尔时修择法觉分．精进觉分．喜觉分。示教照喜。若掉心生．掉心犹豫。修猗觉分．定觉分．舍觉分。所以者何。掉心生．掉心犹豫。此等诸法。能令内住一心摄持。譬如燃火。欲令其灭。足其燋炭。彼火则灭。如是。比丘。掉心犹豫。修择法觉分．精进．喜。则非时。修猗．定．舍觉分。自此则是时。此等诸法。内住一心。摄持念觉分者。一切兼助。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


715.食经

《杂阿含经·715.食经》

    （七一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五盖．七觉分。有食．无食。我今当说。谛听。善思。当为汝说。譬如身依食而立。非不食。如是五盖依于食而立。非不食。贪欲盖以何为食。谓触相。于彼不正思惟。未起贪欲令起。已起贪欲能令增广。是名欲爱盖之食。

    何等为瞋恚盖食。谓障碍相。于彼不正思惟。未起瞋恚盖令起。已起瞋恚盖能令增广。是名瞋恚盖食。

    何等为睡眠盖食。有五法。何等为五。微弱．不乐．欠呿．多食．懈怠。于彼不正思惟。未起睡眠盖令起。已起睡眠盖能令增广。是名睡眠盖食。

    何等为掉悔盖食。有四法。何等为四。谓亲属觉．人众觉．天觉．本所经娱乐觉。自忆念．他人令忆念而生觉。于彼起不正思惟。未起掉悔令起。已起掉悔令其增广。是名掉悔盖食。

    何等为疑盖食。有三世。何等为三。谓过去世．未来世．现在世。于过去世犹豫．未来世犹豫．现在世犹豫。于彼起不正思惟。未起疑盖令起。已起疑盖能令增广。是名疑盖食。

    譬如身依于食而得长养。非不食。如是七觉分依食而住。依食长养。非不食。

    何等为念觉分不食。谓四念处不思惟。未起念觉分不起。已起念觉分令退。是名念觉分不食。

    何等为择法觉分不食。谓于善法选择。于不善法选择。于彼不思惟。未起择法觉分令不起。已起择法觉分令退。是名择法觉分不食。

    何等为精进觉分不食。谓四正断。于彼不思惟。未起精进觉分令不起。已起精进觉分令退。是名精进觉分不食。

    何等为喜觉分不食。有喜。有喜处法。于彼不思惟。未起喜觉分不起。已起喜觉分令退。是名喜觉分不食。

    何等为猗觉分不食。有身猗息及心猗息。于彼不思惟。未生猗觉分不起。已生猗觉分令退。是名猗觉分不食。

    何等为定觉分不食。有四禅。于彼不思惟。未起定觉分不起。已起定觉分令退。是名定觉分不食。

    何等为舍觉分不食。有三界。谓断界．无欲界．灭界。于彼不思惟。未起舍觉分不起。已起舍觉分令退。是名舍觉分不食。

    何等为贪欲盖不食。谓不净观。于彼思惟。未起贪欲盖不起。已起贪欲盖令断。是名贪欲盖不食。

    何等为瞋恚盖不食。彼慈心思惟。未生瞋恚盖不起。已生瞋恚盖令灭。是名瞋恚盖不食。

    何等为睡眠盖不食。彼明照思惟。未生睡眠盖不起。已生睡眠盖令灭。是名睡眠盖不食。

    何等为掉悔盖不食。彼寂止思惟。未生掉悔盖不起。已生掉悔盖令灭。是名掉悔盖不食。

    何等为疑盖不食。彼缘起法思惟。未生疑盖不起。已生疑盖令灭。是名疑盖不食。譬如身依食而住．依食而立。如是七觉分依食而住．依食而立。

    何等为念觉分食。谓四念处思惟已。未生念觉分令起。已生念觉分转生令增广。是名念觉分食。

    何等为择法觉分食。有择善法。有择不善法。彼思惟已。未生择法觉分令起。已生择法觉分重生令增广。是名择法觉分食。

    何等为精进觉分食。彼四正断思惟。未生精进觉分令起。已生精进觉分重生令增广。是名精进觉分食。

    何等为喜觉分食。有喜。有喜处。彼思惟。未生喜觉分令起。已生喜觉分重生令增广。是名喜觉分食。

    何等为猗觉分食。有身猗息．心猗息思惟。未生猗觉分令起。已生猗觉分重生令增广。是名猗觉分食。

    何等为定觉分食。谓有四禅思惟。未生定觉分令生起。已生定觉分重生令增广。是名定觉分食。

    何等为舍觉分食。有三界。何等三。谓断界．无欲界．灭界。彼思惟。未生舍觉分令起。已生舍觉分重生令增广。是名舍觉分食。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


716.法经

《杂阿含经·716.法经》

    （七一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于内法中。我不见一法。未生恶不善法令生。已生恶不善法重生令增广。未生善法不生。已生则退。所谓不正思惟。诸比丘。不正思惟者。未生贪欲盖令生。已生者重生令增广。未生瞋恚．睡眠．掉悔．疑盖令生。已生者重生令增广。未生念觉分令不生。已生者令退。未生择法．精进．喜．猗．定．舍觉分令不生。已生者令退。

    我不见一法能令未生恶不善法令不生。已生者令断。未生善法令生。已生者重生令增广。所谓正思惟。比丘。正思惟者。未生贪欲盖令不生。已生者令断。未生瞋恚．睡眠．掉悔．疑盖令不生。已生者令断。未生念觉分令生。已生者重生令增广。未生择法．精进．喜．猗．定．舍觉分令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


717.法经

《杂阿含经·717.法经》

    （七一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于外法中。我不见一法。未生恶不善法令生。已生者重生令增广。未生善法令不生。已生者令退。如恶知识．恶伴党。恶知识．恶伴党者。未生贪欲盖令生。已生者重生令增广。未生瞋恚．睡眠．掉悔．疑盖令生。已生者重生令增广。未生念觉分令不生。已生者令退。未生择法．精进．喜．猗．定．舍觉分令不生。已生者令退。

    诸比丘。我不见一法。未生恶不善法令不生。已生者令断。未生善法令生。已生者重生令增广。所谓善知识．善伴党．善随从者。若善知识．善伴党．善随从者。未生贪欲盖令不生。已生者令断。未生瞋恚．睡眠．掉悔．疑盖令不生。已生者令断。未生念觉分令生。已生者重生令增广。未生择法．精进．喜．猗．定．舍觉分令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


718.舍利弗经

《杂阿含经·718.舍利弗经》

    （七一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗告诸比丘。有七觉分。何等为七。谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分。此七觉分决定而得。不勤而得。我随所欲。觉分正受。若晨朝时．日中时．日暮时。若欲正受。随其所欲。多入正受。譬如王大臣。有种种衣服。置箱簏中。随其所须。日中所须．日暮所须。随欲自在。如是。比丘。此七觉分。决定而得。不勤而得。随意正受。我此念觉分。清净纯白。起时知起。灭时知灭。没时知没。已起知已起。已灭知已灭。如是择法．精进．喜．猗．定．舍觉分亦如是说。

    尊者舍利弗说此经已。诸比丘闻其所说。欢喜奉行。


719.优波摩经

《杂阿含经·719.优波摩经》

    （七一九）

    如是我闻。

    一时。佛住巴连弗邑。尔时。尊者优波摩．尊者阿提目多住巴连弗邑鸡林精舍。

    尔时。尊者阿提目多晡时从禅觉。诣尊者优波摩所。共相问讯慰劳已。退坐一面。问尊者优波摩。尊者。能知七觉分方便。如是乐住正受。如是苦住正受。

    优波摩答言。尊者阿提目多。比丘善知方便修七觉分。如是乐住正受。如是苦住正受。

    复问。云何比丘善知方便修七觉分。

    优波摩答言。比丘方便修念觉分时知思惟。彼心不善解脱。不害睡眠。不善调伏掉悔。不害睡眠。如我念觉处法思惟。精进方便。不得平等。如是择法．精进．喜．猗．定．舍觉分。亦如是说。若比丘念觉分方便时先思惟。心善解脱。正害睡眠。调伏掉悔。如我于此念觉处法思惟已。不勤方便。而得平等。如是。阿提目多。比丘知方便修七觉分。如是乐住正受。如是不乐住正受。

    时。二正士共论义已。各从座起而去。


720.阿那律经

《杂阿含经·720.阿那律经》

    （七二○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律亦住舍卫国松林精舍。

    时。有众多比丘诣阿那律所。共相问讯慰劳。问讯慰劳已。退坐一面。语尊者阿那律。尊者知方便修七觉分时生乐住不。

    尊者阿那律语诸比丘言。我知比丘方便修七觉分时生乐住。

    诸比丘问尊者阿那律。云何知比丘方便修七觉分时生乐住。

    尊者阿那律语诸比丘。比丘方便修念觉分。善知思惟。我心善解脱。善害睡眠。善调伏掉悔。如此念觉分处法思惟已。精勤方便。心不懈怠。身猗息不动乱。系心令住。不起乱念。一心正受。如是择法．精进．猗．定．舍觉分亦如是说。是名知比丘方便修七觉分时生乐住。

    时。众多比丘闻尊者阿那律所说。欢喜随喜。从座起而去。


721.转轮王经

《杂阿含经·721.转轮王经》

    （七二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。转轮圣王出世之时。有七宝现于世间。金轮宝．象宝．马宝．神珠宝．玉女宝．主藏臣宝．主兵臣宝。如是。如来出世。亦有七觉分宝现。斋戒处楼观上。大臣围绕。有金轮宝从东方出。轮有千辐。齐毂圆辋。轮相具足。有此吉瑞。必是转轮圣王。我今决定为转轮王。即以两手承金轮宝。着左手中。右手旋转。而说是言。若是转轮圣王金轮宝者。当复转轮圣王古道而去。于是轮宝即发。王蕃前随。而于东方乘虚而逝。向于东方。游古圣王正直之道。王随轮宝。四兵亦从。若所至方。轮宝住者。王于彼住。四兵亦住。东方诸国处处小王。见圣王来。悉皆归伏。

    如来出兴于世。有七觉分现于世间。所谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


722.转轮王经

《杂阿含经·722.转轮王经》

    （七二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。转轮圣王出于世时。有七宝现于世间。云何转轮圣王出于世时。金轮宝现有。时。刹利灌顶圣王。月十五日。沐浴清净。受持斋戒。于楼阁上。大臣围绕。有金轮宝从东方出。轮有千辐。齐毂圆辋。轮相具足。天真金宝。古昔传闻。刹利灌顶大王月十五日布萨时。沐浴清净。受持福善。善来大王。此是王国。此国安隐。人民丰乐。愿于中止。教化国人。我则随从。圣王答言。诸聚落主。汝今但当善化国人。有不顺者。当来白我。当如法化。莫作非法。亦令国人善化非法。若如是者。则从我化。于是圣王从东海度。乘古圣王道。至于南海。至于南海。度于南海。至西海。乘于古昔圣王之道。度于西海。至于北海。南．西．北方诸小国王奉迎启请。亦如东方广说。于是金轮宝。圣王随从。度于北海。还至王宫正治殿上。住虚空中。是为转轮圣王出兴于世。金轮宝现于世间。

    云何为转轮圣王出兴于世。白象宝现于世间。若刹利灌顶大王纯色之象。其色鲜好。七支拄地。圣王见已。心则欣悦。今此宝象。来应于我。告善调象师。令速调此宝象。调已送来。象师受命。不盈一日。象即调伏。一切调伏相悉皆具足。犹如余象经年调者。今此象宝一日调伏亦复如是。调已送诣王所。上白大王。此象已调。唯王自知时。尔时。圣王观察此象调相已备。即乘宝象。于晨旦时周行四海。至日中时还归王宫。是名转轮圣王出兴于世。如此象宝现于世间。

    何等为转轮圣王出兴于世。马宝现于世间。转轮圣王所有马宝纯一青色。乌头泽尾。圣王见马。心生欣悦。今此神马来应我故。付调马师。令速调之。调已送来。马师奉教。不盈一日。其马即调。犹如余马经年调者。马宝调伏亦复如是。知马调已。还送奉王。白言。大王。此马已调。尔时。圣王观察宝马调相已备。于晨旦时乘此宝马周行四海。至日中时还归王宫。是名转轮圣王出兴于世。马宝现于世间。

    何等为转轮圣王出兴于世。摩尼珠宝现于世间。若转轮圣王所有宝珠。其形八楞。光泽明照。无诸类隙。于王宫内。常为灯明。转轮圣王察试宝珠。阴雨之夜。将四种兵入于园林。持珠前导。光明照耀。面一由旬。是为转轮圣王出兴于世。摩尼宝珠现于世间。

    何等为转轮圣王出兴于世。贤玉女宝现于世间。转轮圣王所有玉女。不黑不白．不长不短．不粗不细．不肥不瘦。支体端正。寒时体暖．热时体凉。身体柔软如迦陵伽衣。身诸毛孔。出栴檀香。口鼻出息。作优钵罗香。后卧先起。瞻王意色。随宜奉事。软言爱语。端心正念。发王道意。心无违越。况复身．口。是为转轮圣王宝女。

    云何为转轮圣王主藏臣宝现于世间。谓转轮圣王主藏大臣本行施故。生得天眼。能见伏藏。有主无主．若水若陆．若远若近。悉能见之。转轮圣王须珍宝。即便告敕。随王所须。辄以奉上。于是圣王有时试彼大臣。观其所能。乘船游海。告彼大臣。我须宝物。臣白王言。小住岸边。当以奉上。王告彼臣。我今不须岸边之宝。且尽与我。于是大臣即于水中出四金瓮。金宝满中。以奉圣王。王所须即取用之。若取足已。余则还归水中。圣王出世。则有如此主藏之臣现于世间。

    云何圣王出兴于世。有主兵之臣现于世间。谓有主兵臣聪明智辩。譬如世间善思量成就者。圣王所宜。彼则悉从。宜去．宜住．宜出．宜入。圣王四种兵行。道里顿止。不令疲倦。悉知圣王宜所应作。现法后世功德之事。以白圣王。转轮圣王出兴于世。有如是主兵之臣。

    如是如来．应．等正觉出兴于世。有七觉分现于世间。何等为七。谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


723.年少经

《杂阿含经·723.年少经》

    （七二三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。善哉。比丘。僧人闻法。诸年少比丘供养奉事诸尊长老。所以者何。年少比丘供养奉事长老比丘者。时时得闻深妙之法。闻深法已。二正事成就。身正及心正。尔时修念觉分。修念觉分已。念觉分满足。念觉满足已。于法选择。分别于法。思量于法。尔时。方便修择法觉分。乃至舍觉分修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


724.奉事果报经

《杂阿含经·724.奉事果报经》

    （七二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘持戒．修德．惭．愧。成真实法。见此人者。多得果报。若复闻者。若随忆念者．随出家者。多得功德。况复亲近恭敬奉事。所以者何。亲近奉事如是人者。时时得闻深妙之法。得闻深法已。成就二正。身正及心正。方便修习定觉分。修习已。修习满足。乃至舍觉分修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


725.不善聚经

《杂阿含经·725.不善聚经》

    （七二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。说不善积聚者。所谓五盖。是为正说。所以者何。纯一不善聚者。谓五盖故。何等为五。谓贪欲盖．瞋恚盖．睡眠盖．掉悔盖．疑盖。说善积聚者。谓七觉分。是为正说。所以者何。纯一满净者。是七觉分故。何等为七。谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


726.善知识经

《杂阿含经·726.善知识经》

    （七二六）

    如是我闻。

    一时。佛住王舍城夹谷精舍。尔时。尊者阿难亦在彼住。

    时。尊者阿难独一静处禅思思惟。作如是念。半梵行者。所谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从。

    时。尊者阿难从禅觉。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处禅思思惟。作是念。半梵行者。所谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从。

    佛告阿难。莫作是言。半梵行者。谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从。所以者何。纯一满静。梵行清白。所谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从。我为善知识故。有众生于我所取念觉分。依远离．依无欲．依灭．向于舍。如是择法觉分。精进．喜．猗．定．舍觉分。依远离．依无欲．依灭．向于舍。以是故当知。阿难。纯一满静。梵行清白。谓善知识．善伴党．善随从。非恶知识．非恶伴党．非恶随从。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


727.拘夷那竭经

《杂阿含经·727.拘夷那竭经》

    （七二七）

    如是我闻。

    一时。佛在力士聚落人间游行。于拘夷那竭城希连河中间住。于聚落侧告尊者阿难。令四重襞叠敷世尊郁多罗僧。我今背疾。欲小卧息。

    尊者阿难即受教敕。四重襞叠敷郁多罗僧已。白佛言。世尊。已四重襞叠敷郁多罗僧。唯世尊知时。

    尔时。世尊厚襞僧伽梨枕头。右胁而卧。足足相累。系念明相。正念正智。作起觉想。告尊者阿难。汝说七觉分。

    时。尊者阿难即白佛言。世尊。所谓念觉分。世尊自觉成等正觉。说依远离．依无欲．依灭．向于舍。择法．精进．喜．猗．定．舍觉分。世尊自觉成等正觉。说依远离．依无欲．依灭．向于舍。

    佛告阿难。汝说精进耶。

    阿难白佛。我说精进。世尊。说精进。善逝。

    佛告阿难。唯精进。修习多修习。得阿耨多罗三藐三菩提。说是语已。正坐端身系念。

    时。有异比丘即说偈言。

    乐闻美妙法　　忍疾告人说
    比丘即说法　　转于七觉分
    善哉尊阿难　　明解巧便说
    有胜白净法　　离垢微妙说
    念．择法．精进．　　喜．猗．定．舍觉
    此则七觉分　　微妙之善说
    闻说七觉分　　深达正觉味
    身婴大苦患　　忍疾端坐听
    观为正法王　　常为人演说
    犹乐闻所说　　况余未闻者
    第一大智慧　　十力所礼者
    彼亦应疾疾　　来听说正法
    诸多闻通达　　契经阿毗昙
    善通法律者　　应听况余者
    闻说如实法　　专心黠慧听
    于佛所说法　　得离欲欢喜
    欢喜身猗息　　心自乐亦然
    心乐得正受　　正观有事行
    厌恶三趣者　　离欲心解脱
    厌恶诸有趣　　不集于人天
    无余犹灯灭　　究竟般涅槃
    闻法多福利　　最胜之所说
    是故当专思　　听大师所说

    异比丘说此偈已。从座起而去。


728.说经

《杂阿含经·728.说经》

    （七二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七觉分。何等为七。谓念觉分。乃至舍觉分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


729.灭经

《杂阿含经·729.灭经》

    （七二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修七觉分。何等为修七觉分。谓念觉分。乃至舍觉分。若比丘修念觉分。依远离．依无欲．依灭．向于舍。如是修择法．精进．喜．猗．定．舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


730.分经

《杂阿含经·730.分经》

    （七三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘。过去已如是修七觉分。未来亦当如是修七觉分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


731.支节经

《杂阿含经·731.支节经》

    （七三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘念觉分清净鲜白。无有支节。离诸烦恼。未起不起。除佛调伏教授。乃至舍觉分。亦如是说。诸比丘。念觉分清净鲜白。无有支节。离诸烦恼。未起而起。佛所调伏教授。非余。乃至舍觉分。亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


732.起经

《杂阿含经·732.起经》

    （七三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。未起不起。除善逝调伏教授。未起而起。是则善逝调伏教授。非余。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


733.七道品经

《杂阿含经·733.七道品经》

    （七三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘来诣佛所。稽首礼足。退坐一面。白佛言。世尊谓觉分。世尊。云何为觉分。

    佛告比丘。所谓觉分者。谓七道品法。然诸比丘七觉分渐次而起。修习满足。

    异比丘白佛。世尊。云何觉分渐次而起。修习满足。

    佛告比丘。若比丘内身身观住。彼内身身观住时。摄心系念不忘。彼当尔时。念觉分方便修习。方便修习念觉分已。修习满足。满足念觉分已。于法选择。分别思量。当于尔时修择法觉分方便。修方便已。修习满足。如是乃至舍觉分修习满足。如内身身观念住。如是外身．内外身。受．心．法法观念住。当于尔时专心系念不忘。乃至舍觉分亦如是说。如是住者。渐次觉分起。渐次起已。修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


734.果报经

《杂阿含经·734.果报经》

    （七三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告彼比丘。如上。差别者。若比丘如是修习七觉分已。当得二种果。现法得漏尽无余涅槃。或得阿那含果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


735.果报经

《杂阿含经·735.果报经》

    （七三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    如上说。差别者。如是比丘修习七觉分已。多修习已。得四种果．四种福利。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。异比丘闻佛所说。欢喜奉行。


736.七种果经

《杂阿含经·736.七种果经》

    （七三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    如上说。差别者。若比丘修习七觉分。多修习已。当得七种果．七种福利。何等为七。是比丘得现法智证乐。若命终时若不得现法智证乐。及命终时。而得五下分结尽。中般涅槃。若不得中般涅槃。而得生般涅槃。若不得生般涅槃。而得无行般涅槃。若不得无行般涅槃。而得有行般涅槃。若不得有行般涅槃。而得上流般涅槃。

    佛说此经已。异比丘闻佛所说。欢喜奉行。


737.七道品经

《杂阿含经·737.七道品经》

    （七三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。所谓觉分。何等为觉分。

    诸比丘白佛。世尊是法根．法眼．法依。唯愿为说。诸比丘闻已。当受奉行。

    佛告诸比丘．比丘尼。七觉分者。谓七道品法。诸比丘。此七觉分渐次起。渐次起已。修习满足。

    诸比丘白佛。云何七觉分渐次起。渐次起已。修习满足。

    若比丘身身观念住。彼身身观念住已。专心系念不忘。当于尔时方便修念觉分。方便修念觉分已。修习满足。谓修念觉分已。于法选择。当于尔时修择法觉分方便。修择法觉分方便已。修习满足。如是精进．喜．猗．定．舍觉分亦如是说。如内身。如是外身．内外身。受．心．法法观念住。专心系念不忘。当于尔时方便修念觉分。方便修念觉分已。修习满足。乃至舍觉分亦如是说。是名比丘七觉分渐次起。渐次起已。修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


738.果报经

《杂阿含经·738.果报经》

    （七三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。此七觉分修习多修习。当得二果。得现法智有余涅槃及阿那含果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


739.果报经

《杂阿含经·739.果报经》

    （七三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若比丘修习七觉分。多修习已。当得四果。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


740.果报经

《杂阿含经·740.果报经》

    （七四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    如上说。差别者。若比丘修习此七觉分。多修习已。当得七果。何等为七。谓现法智有余涅槃。及命终时。若不尔者。五下分结尽。得中般涅槃。若不尔者。得生般涅槃。若不尔者。得无行般涅槃。若不尔者。得有行般涅槃。若不尔者。得上流般涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


741.不净观经

《杂阿含经·741.不净观经》

    （七四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修不净观。多修习已。当得大果大福利。云何修不净观。多修习已。得大果大福利。是比丘不净观俱念觉分。依远离．依无欲．依灭．向于舍。修择法．精进．喜．猗．定．舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


742.死念经

《杂阿含经·742.死念经》

    （七四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘修习随死念。多修习已。得大果大福利。云何比丘修习随死念。多修习已。得大果大福利。是比丘修随死念俱念觉分。依远离．依无欲．依灭．向于舍。乃至舍觉分亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


743.慈经

《杂阿含经·743.慈经》

    （七四三）

    如是我闻。

    一时。佛住释氏黄枕邑。时。众多比丘晨朝着衣持钵。入黄枕邑乞食。

    时。众多比丘作是念。今日太早。乞食时未至。我等可过外道精舍。尔时。众多比丘即入外道精舍。与诸外道出家共相问讯慰劳已。于一面坐。

    诸外道出家言。沙门瞿昙为诸弟子说如是法。不断五盖恼心。慧力羸。为障碍分。不趣涅槃。尽摄其心。住四念处。心与慈俱。无怨无嫉。亦无瞋恚。广大无量。善修充满。四方．四维．上．下一切世间。心与慈俱。无怨无嫉。亦无瞋恚。广大无量。善修习充满。如是修习。悲．喜．舍心俱亦如是说。我等亦复为诸弟子作如是说。我等与彼沙门瞿昙有何等异。所谓俱能说法。

    时。众多比丘闻诸外道出家所说。心不喜悦。默然不呵。从座起去。入黄枕邑。乞食已。还精舍。举衣钵。洗足已。诣佛所。稽首礼足。退坐一面。以彼外道出家所说广白世尊。

    尔时。世尊告诸比丘。如彼外道出家所说。汝等应问。修习慈心。为何所胜。修习悲．喜．舍心。为何所胜。如是问时。彼诸外道出家。心则骇散。或说外异事。或瞋慢．毁呰．违背．不忍。或默然萎熟。低头失辩。思惟而住。所以者何。我不见诸天．魔．梵．沙门．婆罗门．天．人众中。闻我所说随顺乐者。唯除如来及声闻众者。比丘。心与慈俱多修习。于净最胜。悲心修习多修习。空入处最胜。喜心修习多修习。识入处最胜。舍心修习多修习。无所有入处最胜。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


744.慈经

《杂阿含经·744.慈经》

    （七四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘修习慈心。多修习已。得大果大福利。云何比丘修习慈心。得大果大福利。是比丘心与慈俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至修习舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


745.空经

《杂阿含经·745.空经》

    （七四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘修空入处。多修习已。得大果大福利。云何比丘修空入处。多修习已。得大果大福利。是比丘心与空入处俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至修舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如修空入处。如是识入处．无所有入处．非想非非想入处三经亦如上说。


746.安那般那念经

《杂阿含经·746.安那般那念经》

    （七四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘修习安那般那念。多修习已。得大果大福利。云何修习安那般那念。多修习已。得大果大福利。是比丘心与安那般那念俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至修舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


747.无常经

《杂阿含经·747.无常经》

    （七四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘修无常想。多修习已。得大果大福利。云何比丘修无常想。多修习已。得大果大福利。是比丘心口与无常想俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至得舍觉分。依远离．依无欲．依灭．向于舍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无常想。如是无常苦想．苦无我想．观食想．一切世间不可乐想．尽想．断想．无欲想．灭想．患想．不净想．青瘀想．脓溃想．膀胀想．坏想．食不尽想．血想．分离想．骨想．空想。一一经如上说。


748.日出经

《杂阿含经·748.日出经》

    （七四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如日出前相。谓明相初光。如是比丘正尽苦边．究竟苦边前相者。所谓正见。彼正见者。能起正志．正语．正业．正命．正方便．正念．正定。起定正受故。圣弟子心正解脱贪欲．瞋恚．愚痴。如是心善解脱。圣弟子得正知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


749.无明经

《杂阿含经·749.无明经》

    （七四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若无明为前相。故生诸恶不善法。时。随生无惭．无愧。无惭．无愧生已。随生邪见。邪见生已。能起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。若起明为前相。生诸善法。时。惭愧随生。惭愧生已。能生正见。正见生已。起正志．正语．正业．正命．正方便．正念．正定。次第而起。正定起已。圣弟子得正解脱贪欲．瞋恚．愚痴。如是圣弟子得正解脱已。得正知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


750.无明经

《杂阿含经·750.无明经》

    （七五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘。诸恶不善法。比丘。一切皆以无明为根本。无明集．无明生．无明起。所以者何。无明者无知。于善．不善法不如实知。有罪．无罪。下法．上法。染污．不染污。分别．不分别。缘起．非缘起不如实知。不如实知故。起于邪见。起于邪见已。能起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。

    若诸善法生。一切皆明为根本。明集．明生．明起。明。于善．不善法如实知者。罪．无罪。亲近．不亲近。卑法．胜法。秽污．白净。有分别．无分别。缘起．非缘起悉如实知。如实知者。是则正见。正见者。能起正志．正语．正业．正命．正方便．正念．正定。正定起已。圣弟子得正解脱贪．恚．痴。贪．恚．痴解脱已。是圣弟子得正智见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


751.起经

《杂阿含经·751.起经》

    （七五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若在家．若出家而起邪事者。我所不说。所以者何。若在家．出家而起邪事者。则不乐正法。何等为邪事。谓邪见。乃至邪定。若在家．出家而起正事。我所赞叹。所以者何。起正事者。则乐正法。善于正法。何等为正事。谓正见。乃至正定。

    尔时。世尊即说偈言。

    在家及出家　　而起邪事者
    彼则终不乐　　无上之正法
    在家及出家　　而起正事者
    彼则常心乐　　无上之正法

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


752.迦摩经

《杂阿含经·752.迦摩经》

    （七五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。迦摩比丘诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓欲者。云何为欲。

    佛告迦摩。欲。谓五欲功德。何等为五。谓眼识明色。可爱．可意．可念。长养欲乐。如是耳．鼻．舌．身识触。可爱．可意．可念。长养欲乐。是名为欲。然彼非欲。于彼贪着者。是名为欲。

    尔时。世尊即说偈言。

    世间杂五色　　彼非为爱欲
    贪欲觉想者　　是则士夫欲
    众色常住世　　行者断心欲

    迦摩比丘白佛言。世尊。宁有道有迹。断此爱欲不。

    佛告比丘。有八正道。能断爱欲。谓正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。迦摩比丘闻佛所说。欢喜奉行。


753.阿梨瑟咤经

《杂阿含经·753.阿梨瑟咤经》

    （七五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘名阿梨瑟吒。诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓甘露者。云何名为甘露。

    佛告阿梨瑟吒。甘露者。界名说。然我为有漏尽者。现说此名。

    阿梨瑟吒比丘白佛言。世尊。有道有迹。修习多修习。得甘露法不。

    佛告比丘。有。所谓八圣道分。谓正见。乃至正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


754.舍利弗经

《杂阿含经·754.舍利弗经》

    （七五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓贤圣等三昧根本众具。云何为贤圣等三昧根本众具。

    佛告舍利弗。谓七正道分为贤圣等三昧。为根本。为众具。何等为七。谓正见．正志．正语．正业．正命．正方便．正念。舍利弗。于此七道分为基业已。得一其心。是名贤圣等三昧根本众具。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


755-757.比丘经

《杂阿含经·755-757.比丘经》

    （七五五～七）

    如上三经。如是佛问诸比丘三经亦如是说。


758.畏经

《杂阿含经·758.畏经》

    （七五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。无母子畏。有母子畏。愚痴无闻凡夫所说。而不能知无母子畏。有母子畏。

    诸比丘。有三种无母子畏。愚痴无闻凡夫所说。何等为三。诸比丘。有时兵凶乱起。残害国土。随流波迸。子失其母。母失其子。是名第一无母子畏。愚痴无闻凡夫所说。

    复次。比丘。有时大火卒起。焚烧城邑聚落。人民驰走。母子相失。是名第二无母子畏。愚痴无闻凡夫所说。

    复次。比丘。有时山中大雨。洪水流出。漂没聚落。人民驰走。母子相失。是名第三无母子畏。愚痴无闻凡夫所说。

    然此等畏。是有母子畏。愚痴无闻凡夫说名无母子畏。彼有时兵凶乱起。残害国土。随流波迸。母子相失。或时于彼母子相见。是名第一有母子畏。愚痴无闻凡夫说名无母子畏。

    复次。大火卒起。焚烧城邑聚落。人民驰走。母子相失。或复相见。是名第二有母子畏。愚痴无闻凡夫说名无母子畏。

    复次。山中大雨。洪水流出。漂没聚落。此人驰走。母子相失。或寻相见。是名第三有母子畏。愚痴无闻凡夫说名无母子畏。

    比丘。有三种无母子畏。是我自觉成三菩提之所记说。何等为三。若比丘。子若老时。无母能语。子。汝莫老。我当代汝。其母老时。亦无子语。母。令莫老。我代之老。是名第一无母子畏。我自觉成三菩提之所记说。

    复次。比丘。有时子病。母不能语。子。令莫病。我当代汝。母病之时。子亦不能语。母。莫病。我当代母。是名第二无母子畏。我自觉成三菩提之所记说。

    复次。子若死时。无母能语。子。令莫死。我今代汝。母若死时。无子能语。母。令莫死。我当代母。是名第三无母子畏。我自觉成三菩提之所记说。

    诸比丘白佛。有道有迹。修习多修习。断前三种有母子畏。断后三种无母子畏不。

    佛告比丘。有道有迹。断彼三畏。何等为道。何等为迹。修习多修习。断前三种有母子畏。断后三种无母子畏。谓八圣道分。正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


759.受经

《杂阿含经·759.受经》

    （七五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三受。无常．有为心所缘生。何等为三。谓乐受．苦受．不苦不乐受。

    诸比丘白佛。世尊。有道有迹。修习多修习。断此三受不。

    佛告比丘。有道有迹。修习多修习。断此三受。何等为道。何等为迹。修习多修习。断此三受。

    佛告比丘。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


760.三法经

《杂阿含经·760.三法经》

    （七六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世有三法。不可喜．不可爱．不可念。何等为三。谓老．病．死。此三法不可喜．不可爱．不可念。世间若无此三法不可喜．不可爱．不可念者。无有如来．应．等正觉出于世间。世间亦不知有如来说法教诫．教授。以世间有此三法不可喜．不可爱．不可念故。如来．应．等正觉出于世间。世间知有如来说法教诫．教授。

    诸比丘白佛。有道有迹。断此三法不可喜．不可爱．不可念者不。

    佛告比丘。有道有迹。修习多修习。断此三法不可喜．不可爱．不可念。何等为道。何等为迹。修习多修习。断此三法不可喜．不可爱．不可念。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


761.学经

《杂阿含经·761.学经》

    （七六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我当说学及无学。谛听。善思念之。何等为学。谓学正见成就。学正志．正语．正业．正命．正方便．正念．正定成就。是名为学。何等为无学。谓无学正见成就。无学正志．正语．正业．正命．正方便．正念．正定成就。是名无学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如学．无学。如是正士．如是大士亦如是说。


762.漏尽经

《杂阿含经·762.漏尽经》

    （七六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我当说圣漏尽。云何为圣漏尽。谓无学正见成就。乃至无学正定成就。是名圣漏尽。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


763.八圣道分经

《杂阿含经·763.八圣道分经》

    （七六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说八圣道分。何等为八。谓正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


764.修经

《杂阿含经·764.修经》

    （七六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说修八圣道。谛听。善思。何等为修八圣道。是比丘修正见。依远离．依无欲．依灭．向于舍。修正志．正语．正业．正命．正方便．正念．正定。依远离．依无欲．依灭．向于舍。是名修八圣道。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


765.修经

《杂阿含经·765.修经》

    （七六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说比丘过去已修八圣道。未来当修八圣道。乃至。

    诸比丘闻佛所说。欢喜奉行。


766.清净经

《杂阿含经·766.清净经》

    （七六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘正见清净鲜白。无诸过患。离诸烦恼。未起不起。唯除佛所调伏。乃至正定亦如是说。若正见清净鲜白。无诸过患。离诸烦恼。未起能起。乃至正定亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如除佛所说。除善逝所说。亦如上说。


767.聚经

《杂阿含经·767.聚经》

    （七六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。说不善聚者。谓五盖。是为正说。所以者何。纯一不善聚者。所谓五盖。何等为五。谓贪欲盖。瞋恚．眠睡．掉悔．疑盖。说善法聚者。所谓八圣道。是名正说。所以者何。纯一满净善聚者。谓八圣道。何等为八。谓正见．正志．正语．正业．正命．正方便．正念．正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


768.半经

《杂阿含经·768.半经》

    （七六八）

    如是我闻。

    一时。佛住王舍城山谷精舍。

    时。尊者阿难独一静处。作如是念。半梵行者。谓善知识．善伴党．善随从。乃至佛告阿难。纯一满净具梵行者。谓善知识。所以者何。我为善知识故。令诸众生修习正见。依远离．依无欲．依灭．向于舍。乃至修正定。依远离．依无欲．依灭．向于舍。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


769.婆罗门经

《杂阿含经·769.婆罗门经》

    （七六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。尔时。尊者阿难晨朝着衣持钵。入舍卫城乞食。

    时。有生闻婆罗门乘白马车。众多年少翼从。白马．白车．白控．白鞭。头着白帽．白伞盖。手执白拂。着白衣服．白璎珞。白香涂身。翼从皆白。出舍卫城。欲至林中教授读诵。众人见之咸言。善乘。善乘。谓婆罗门乘。

    时。尊者阿难见婆罗门眷属．众具一切皆白。见已。入城乞食。还精舍。举衣钵。洗足已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。今日晨朝着衣持钵。入舍卫城乞食。见生闻婆罗门乘白马车。眷属．众具一切皆白。众人唱言。善乘。善乘。谓婆罗门乘。云何。世尊。于正法．律。为是世人乘。为是婆罗门乘。

    佛告阿难。是世人乘。非我法．律婆罗门乘也。阿难。我正法．律乘．天乘．婆罗门乘．大乘。能调伏烦恼军者。谛听。善思。当为汝说。阿难。何等为正法．律乘．天乘．婆罗门乘．大乘。能调伏烦恼军者。谓八正道。正见。乃至正定。阿难。是名正法．律乘．天乘．梵乘．大乘。能调伏烦恼军者。

    尔时。世尊即说偈言。

    信戒为法轭　　惭愧为长縻
    正念善护持　　以为善御者
    舍三昧为辕　　智慧精进轮
    无着忍辱铠　　安隐如法行
    直进不退还　　永之无忧处
    智士乘战车　　摧伏无智怨


770.邪经

《杂阿含经·770.邪经》

    （七七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。应离邪见。应断邪见。若邪见不可断者。我终不说应离．断邪见。以邪见可断故。我说比丘当离邪见。若不离邪见者。邪见当作非义不饶益苦。是故我说当离邪见。如是邪志．邪语．邪业．邪命．邪方便．邪念．邪定亦如是说。

    诸比丘。离邪见已。当修正见。若不得修正见者。我终不说修习正见。以得修正见故。我说比丘应修正见。若不修正见者。当作非义不饶益苦。以不修正见。作非义不饶益苦故。是故我说当修正见。以义饶益。常得安乐。是故。比丘。当修正见。如是正志．正语．正业．正命．正方便．正念．正定亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


771.彼岸经

《杂阿含经·771.彼岸经》

    （七七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门来诣佛所。与世尊面相问讯慰劳。问讯慰劳已。退坐一面。白佛言。瞿昙。谓非彼岸及彼岸。瞿昙。云何非彼岸。云何彼岸。

    佛告婆罗门。邪见者。非彼岸。正见者。是彼岸。邪志．邪语．邪业．邪命．邪方便．邪念．邪定非彼岸。正见是彼岸。正志．正语．正业．正命．正方便．正念．正定是彼岸。

    尔时。世尊即说偈言。

    希有诸人民　　能度于彼岸
    一切诸世间　　徘徊游此岸
    于此正法律　　能善随顺者
    斯等能度彼　　生死难度岸

    时。生闻婆罗门闻佛所说。欢喜随喜。从座起去。


772-774.彼岸经

《杂阿含经·772-774.彼岸经》

    （七七二～四）

    如是。异比丘问尊者阿难．问佛．问诸比丘。此三经亦如上说。


775.正不正思惟经

《杂阿含经·775.正不正思惟经》

    （七七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于内法中。我不见一法能令未生恶不善法生。已生者重生令增广。如说不正思惟者。诸比丘。不正思惟者。未起邪见令起。已起重生令增广。如是邪志．邪语．邪业．邪命．邪方便．邪念．邪定亦如是说。

    诸比丘。于内法中。我不见一法令未生恶不善法不生。已生恶不善法令灭。如说正思惟者。诸比丘。正思惟者。未生邪见令不生。已生者令灭。如邪见。邪志．邪语．邪业．邪命．邪方便．邪念．邪定亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


776.正不正思惟经

《杂阿含经·776.正不正思惟经》

    （七七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于内法中。我不见一法。未生善法不生。已生善法令退。如说不正思惟者。诸比丘。不正思惟者。未生正见令不生。已生正见令退。如是未生正志．正语．正业．正命．正方便．正念．正定令不生。已生者令退。

    诸比丘。于内法中。我不见一法令未生善法令生。已生善法重生令增广。如说正思惟者。诸比丘。正思惟者。未生正见令生。已生正见重生令增广。如是未生正志．正语．正业．正命．正方便．正念．正定令生．已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


777.正不正思惟经

《杂阿含经·777.正不正思惟经》

    （七七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于内法中。我不见一法令未生恶不善法生。已生恶不善法重生令增广。未生善法不生。已生者令退。所谓不正思惟。诸比丘。不正思惟者。未生邪见令生。已生者重生令增广。未生正见不生。已生者令退。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令生。已生者重生令增广。未生正志．正语．正业．正命．正方便．正念．正定不生。已生者令退。

    诸比丘。我于内法中。不见一法。未生恶不善法令不生。已生恶不善法令灭。未生善法令生。已生善法重生令增广。如说正思惟。诸比丘。正思惟者。令未生邪见不生。已生邪见令灭。未生正见令生。已生正见重生令增广。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令不生。已生者令灭。未生正志．正语．正业．正命．正方便．正念．正定令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


778.善恶知识经

《杂阿含经·778.善恶知识经》

    （七七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于外法中。我不见一法令未生恶不善法生。已生恶不善法重生令增广。如说恶知识．恶伴党．恶随从。诸比丘。恶知识．恶伴党．恶随从者。能令未生邪见令生。已生邪见重生令增广。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令生。已生者重生令增广。

    诸比丘。外法中。我不见一法令未生恶不善法不生。已生恶不善法令灭。如说善知识．善伴党．善随从。诸比丘。善知识．善伴党．善随从。能令未生邪见不生。已生邪见令灭。未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定不生。已生者令灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


779.善知识经

《杂阿含经·779.善知识经》

    （七七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于外法中。我不见一法能令未生善法生。已生善法重生令增广。如说善知识．善伴党．善随从。诸比丘。善知识．善伴党．善随从者。能令未生正见生。已生正见重生令增广。如是未生正志．正语．正业．正命．正方便．正念．正定令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


780.善恶知识经

《杂阿含经·780.善恶知识经》

    （七八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于外法中。我不见一法能令未生恶不善法生。已生恶不善法重生令增广。未生善法不生。已生善法令灭。如说恶知识．恶伴党．恶随从。诸比丘。恶知识．恶伴党．恶随从者。能令未生邪见令生。已生邪见者重生令增广。未生正见不生。已生正见令退。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令生。已生者重生令增广。未生正志．正语．正业．正命．正方便．正念．正定令不生。已生者令退。

    诸比丘。于外法中。我不见一法能令未生恶不善法生。已生恶不善法令灭。未生善法令生。已生善法重生令增广。如说善知识．善伴党．善随从。诸比丘。善知识．善伴党．善随从。能令未生邪见不生。已生邪见令灭。未生正见令生。已生正见重生令增广。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令不生。已生者令灭。未生正志．正语．正业．正命．正方便．正念．正定令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


781.正不正思经

《杂阿含经·781.正不正思经》

    （七八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于内法中。我不见一法能令未生恶不善法生。已生者重生令增广。未生善法不生。已生者令退。如说不正思惟。诸比丘。不正思惟者。能令未生邪见生。已生邪见令重生增广。未生正见不生。已生正见令退。

    诸比丘。于内法中。我不见一法能令未生恶不善法不生。已生恶不善法令灭。未生善法令生。已生善法重生令增广。如说正思惟。诸比丘。正思惟者。能令未生邪见不生。已生者令灭。未生正见令生。已生者重生令增广。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如说邪见．正见。如是邪志．正志。邪语．正语。邪业．正业。邪命．正命。邪方便．正方便。邪念．正念。邪定．正定。七经如上说。

    如内法八经。如是外法八经亦如是说。


782.非法是法经

《杂阿含经·782.非法是法经》

    （七八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有非法．是法。谛听。善思。当为汝说。何等为非法．是法。谓邪见非法．正见是法。乃至邪定非法．正定是法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如非法．是法。如是非律．正律。非圣．是圣。不善法．善法。非习法．习法。非善哉法．善哉法。黑法．白法。非义．正义。卑法．胜法。有罪法．无罪法。应去法．不去法。一一经皆如上说。


783.断贪经

《杂阿含经·783.断贪经》

    （七八三）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。尔时。尊者阿难亦在彼住。

    有异婆罗门来诣尊者阿难所。与尊者阿难共相问讯慰劳。问讯慰劳已。退坐一面。白尊者阿难。欲有所问。宁有闲暇为记说不。

    阿难答言。随汝所问。知者当答。

    婆罗门问。尊者阿难。何故于沙门瞿昙所出家修梵行。

    阿难答言。婆罗门。为断故。

    复问。断何等。

    答言。贪欲断。瞋恚．愚痴断。

    又问。阿难。有道有迹。能断贪欲．瞋恚．愚痴耶。

    阿难答言。有。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。

    婆罗门言。阿难。贤哉之道。贤哉之迹。修习多修习。能断斯等贪欲．恚．痴。

    尊者阿难说是法时。彼婆罗门闻其所说。欢喜随喜。从座起去。

    如断贪．恚．痴。如是调伏贪．恚．痴。及得涅槃。及厌离。及不趣涅槃。及沙门义。及婆罗门义。及解脱。及苦断。及究竟苦边。及正尽苦。一一经皆如上说。


784.邪正经

《杂阿含经·784.邪正经》

    （七八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有邪．有正。谛听。善思。当为汝说。何等为邪。谓邪见。乃至邪定。何等为正。谓正见。乃至正定。

    何等为正见。谓说有施．有说．有斋。有善行．有恶行。有善恶行果报。有此世．有他世。有父母．有众生生。有阿罗汉善到．善向。有此世．他世自知作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。何等为正志。谓出要志．无恚志．不害志。何等为正语。谓离妄语．离两舌．离恶口．离绮语。何等为正业。谓离杀．盗．淫。何等为正命。谓如法求衣服．饮食．卧具．汤药。非不如法。何等为正方便。谓欲．精进．方便．出离．勤竞．堪能常行不退。何等为正念。谓念随顺。念不妄．不虚。何等为正定。谓住心不乱．坚固．摄持．寂止．三昧．一心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


785.广说八圣道经

《杂阿含经·785.广说八圣道经》

    （七八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等为正见。谓正见有二种。有正见。是世．俗。有漏．有取。转向善趣。有正见。是圣．出世间。无漏．无取。正尽苦。转向苦边。何等为正见有漏．有取。向于善趣。若彼见有施．有说。乃至知世间有阿罗汉。不受后有。是名世间正见。世．俗。有漏．有取。向于善趣。何等为正见是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应。于法选择。分别推求。觉知黠慧。开觉观察。是名正见是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正志。谓正志二种。有正志世．俗。有漏．有取。向于善趣。有正志。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正志有世．俗。有漏．有取。向于善趣。谓正志出要觉．无恚觉．不害觉。是名正志世．俗。有漏．有取。向于善趣。何等为正志是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应心法。分别自决意解。计数立意。是名正志是圣．出世间。无漏．不取。正尽苦。转向苦边。

    何等为正语。正语有二种。有正语。世．俗。有漏．有取。向于善趣。有正语。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正语世．俗。有漏．有取。向于善趣。谓正语离妄语．两舌．恶口．绮语。是名正语世．俗。有漏．有取。向于善趣。何等正语是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。除邪命。念口四恶行．诸余口恶行。离于彼。无漏．远离．不着。固守．摄持不犯。不度时节。不越限防。是名正语是圣．出世间。无漏．不取。正尽苦。转向苦边。

    何等为正业。正业有二种。有正业。世．俗。有漏．有取。向于善趣。有正业。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正业世．俗。有漏．有取。转向善趣。谓离杀．盗．淫。是名正业世．俗。有漏．有取。转向善趣。何等为正业是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。除邪命。念身三恶行．诸余身恶行数。无漏．心不乐着。固守．执持不犯。不度时节。不越限防。是名正业是圣．出世间。无漏．不取。正尽苦。转向苦边。

    何等为正命。正命有二种。有正命。是世．俗。有漏．有取。转向善趣。有正命。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正命世．俗。有漏．有取。转向善趣。谓如法求衣食．卧具．随病汤药。非不如法。是名正命世．俗。有漏．有取。转向善趣。何等为正命是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。于诸邪命无漏．不乐着。固守．执持不犯。不越时节。不度限防。是名正命是圣．出世间。无漏．不取。正尽苦。转向苦边。

    何等为正方便。正方便有二种。有正方便。世．俗。有漏．有取。转向善趣。有正方便。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正方便世．俗。有漏．有取。转向善趣。谓欲．精进．方便超出．坚固建立。堪能造作精进．心法摄受．常．不休息。是名正方便世．俗。有漏．有取。转向善趣。何等为正方便是圣．出世间。无漏．不取。尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏忆念相应心法。欲．精进．方便．勤踊。超出．建立坚固．堪能造作精进。心法摄受．常．不休息。是名正方便是圣．出世间。无漏．不取。正尽苦。转向苦边。

    何等为正念。正念有二种世．俗。有漏．有取。转向善趣。有正念。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正念世．俗。有漏．有取。转向善趣。若念．随念．重念．忆念。不妄．不虚。是名正念世．俗。有漏．有取。正向善趣。何等为正念是圣．出世间。无漏．不取。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应。若念．随念．重念．忆念。不妄．不虚。是名正念是圣．出世间。无漏．不取。转向苦边。

    何等为正定。正定有二种。有正定。世．俗。有漏．有取。转向善趣。有正定。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正定世．俗。有漏．有取。转向善趣。若心住不乱．不动．摄受．寂止．三昧．一心。是名正定世．俗。有漏．有取。转向善趣。何等为正定是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应心法住。不乱．不散．摄受．寂止．三昧．一心。是名正定是圣．出世间。无漏．不取。正尽苦。转向苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


786.向圣经

《杂阿含经·786.向圣经》

    （七八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘心向邪者。违背于法。不乐于法。若向正者。心乐于法。不违于法。何等为邪。谓邪见。乃至邪定。何等为正。谓正见。乃至正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


787.邪见正见经

《杂阿含经·787.邪见正见经》

    （七八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。向邪者违于法。不乐于法。向正者乐于法。不违于法。何等为向邪者违于法。不乐于法。谓邪见人身业如所见。口业如所见。若思．若欲．若愿．若为。彼皆随顺。一切得不爱果。不念．不可意果。所以者何。以见恶故。谓邪见。邪见者。起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。是向邪者违于法。不乐于法。

    何等为向正者乐于法。不违于法。谓正见人若身业随所见。若口业．若思．若欲．若愿．若为。悉皆随顺。得可爱．可念．可意果。所以者何。以见正故。谓正见。正见者。能起正志．正语．正业．正命．正方便．正念．正定。是名向正者乐于法。不违于法。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


788.邪见正见经

《杂阿含经·788.邪见正见经》

    （七八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。向邪者违于法。不乐于法。向正者乐于法。不违于法。

    何等为向邪者违于法。不乐于法。若邪见人身业如所见。口业如所见。若思．若欲．若愿．若为．彼皆随顺。一切得不爱果。不念．不可意果。所以者何。恶见。谓邪见。邪见者。起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。譬如苦果。种着地中。随时溉灌。彼得地味．水味．火味．风味。一切悉苦。所以者何。以种苦故。如是邪见人。身业如所见。口业如所见。若思．若欲．若愿．若为。悉皆随顺。彼一切得不爱．不念．不可意果。所以者何。恶见者。谓邪见。邪见者。能起邪志。乃至邪定。是名向邪者违于法。不乐于法。

    何等为向正者乐于法。不违于法。若正见人身业如所见。口业如所见。若思．若欲．若为。悉皆随顺。彼一切得可爱．可念．可意果。所以者何。善见谓正见。正见者能起正志。乃至正定。譬如甘蔗．稻．麦．蒲桃种着地中。随时溉灌。彼得地味．水味．火味．风味。彼一切味悉甜美。所以者何。以种子甜故。如是正见人。身业如所见。口业如所见。若思．若欲．若愿．若为。悉皆随顺。彼一切得可爱．可念．可意果。所以者何。善见者。谓正见。正见者。能起正志。乃至正定。是名向正者乐于法。不违于法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    世间．出世间亦如是说。如上三经。亦皆说偈言。

    鄙法不应近　　放逸不应行
    不应习邪见　　增长于世间
    假使有世间　　正见增上者
    虽复百千生　　终不堕恶趣

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


789.生闻经

《杂阿含经·789.生闻经》

    （七八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有生闻婆罗门来诣佛所。稽首佛足。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。所谓正见者。何等为正见。

    佛告婆罗门。正见有二种。有正见。世．俗。有漏．有取。转向善趣。有正见。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正见世．俗。有漏．有取。转向善趣。谓正见有施．有说．有斋。乃至自知不受后有。婆罗门。是名正见世．俗。有漏．有取。向于善趣。婆罗门。何等为正见是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应。于法选择。分别求觉。巧便黠慧观察。是名正见是圣．出世间。无漏．不取。正尽苦。转向苦边。

    佛说此经已。生闻婆罗门闻佛所说。欢喜随喜。从座起去。

    如正见。如是正志．正语．正业．正命．正方便．正念．正定。一一经如上说。


790.邪正经

《杂阿含经·790.邪正经》

    （七九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有邪及邪道。有正及正道。谛听。善思。当为汝说。何等为邪。谓地狱．畜生．饿鬼。何等为邪道。谓邪见。乃至邪定。何等为正。谓人．天．涅槃。何等为正道。谓正见。乃至正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


791.邪正经

《杂阿含经·791.邪正经》

    （七九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有邪．有邪道。有正．有正道。谛听。善思。当为汝说。何等为邪。谓地狱．畜生．饿鬼。何等为邪道。谓杀．盗．邪淫．妄语．两舌．恶口．绮语．贪．恚．邪见。何等为正。谓人．天．涅槃。何等为正道。谓不杀．不盗．不邪淫．不妄语．不两舌．不恶口．不绮语．无贪．无恚．正见。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


792.邪正经

《杂阿含经·792.邪正经》

    （七九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等为恶趣道。谓杀父．杀母．杀阿罗汉．破僧．恶心出佛身血。余如上说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


793.顺流逆流经

《杂阿含经·793.顺流逆流经》

    （七九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有顺流道。有逆流道。谛听。善思。当为汝说。何等为顺流道。谓邪见。乃至邪定。何等为逆流道。谓正见。乃至正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如顺流．逆流。如是退道．胜道。下道．上道及三经道迹亦如上说。


794.沙门及沙门法经

《杂阿含经·794.沙门及沙门法经》

    （七九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有沙门及沙门法。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门。若成就此法者。是名沙门。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


795.沙门法沙门义经

《杂阿含经·795.沙门法沙门义经》

    （七九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有沙门法．沙门义。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门义。谓贪欲永尽。瞋恚．愚痴永尽。一切烦恼永尽。是名沙门义。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


796.沙门沙门果经

《杂阿含经·796.沙门沙门果经》

    （七九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有沙门法及沙门果。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门果。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


797.沙门法沙门果经

《杂阿含经·797.沙门法沙门果经》

    （七九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有沙门法及沙门果。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门果。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。何等为须陀洹果。谓三结断。何等为斯陀含果。谓三结断。贪．恚．痴薄。何等为阿那含果。谓五下分结尽。何等为阿罗汉果。谓贪．恚．痴永尽。一切烦恼永尽。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


798.沙门法沙门义经

《杂阿含经·798.沙门法沙门义经》

    （七九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有沙门法．沙门．沙门义。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门。谓成就此法者。何等为沙门义。谓贪欲永断。瞋恚．痴永断。一切烦恼永断。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


799.沙门果经

《杂阿含经·799.沙门果经》

    （七九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。有沙门果。何等为沙门果。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


800.婆罗门经

《杂阿含经·800.婆罗门经》

    （八○○）

    如是婆罗门法．婆罗门．婆罗门义．婆罗门果。

    梵行法．梵行者．梵行义．梵行果亦如上说。


801.五法经

《杂阿含经·801.五法经》

    （八○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五法。多所饶益修安那般那念。何等为五。住于净戒波罗提木叉律仪。威仪行处具足。于微细罪能生怖畏。受持学戒。是名第一多所饶益修习安那般那念。复次。比丘。少欲．少事．少务。是名二法多所饶益修习安那般那念。复次。比丘。饮食知量。多少得中。不为饮食起求欲想。精勤思惟。是名三法多所饶益修安那般那念。复次。比丘。初夜．后夜不着睡眠。精勤思惟。是名四法多所饶益修安那般那念。复次。比丘。空闲林中。离诸愦闹。是名五法多种饶益修习安那般那念。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


802.安那般那念经

《杂阿含经·802.安那般那念经》

    （八○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修安那般那念。若比丘修习安那般那念多修习者。得身止息及心止息。有觉有观。寂灭．纯一。明分想修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


803.安那般那念经

《杂阿含经·803.安那般那念经》

    （八○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。修习安那般那念。若比丘修习安那般那念。多修习者。得身心止息。有觉有观。寂灭．纯一。明分想修习满足。何等为修习安那般那念多修习已。身心止息。有觉有观。寂灭．纯一。明分想修习满足。是比丘若依聚落．城邑止住。晨朝着衣持钵。入村乞食。善护其身。守诸根门。善系心住。乞食已。还住处。举衣钵。洗足已。或入林中．闲房．树下。或空露地。端身正坐。系念面前。断世贪爱。离欲清净。瞋恚．睡眠．掉悔．疑断。度诸疑惑。于诸善法心得决定。远离五盖烦恼于心。令慧力羸。为障碍分。不趣涅槃。念于内息。系念善学。念于外息。系念善学。息长息短。觉知一切身入息。于一切身入息善学。觉知一切身出息。于一切身出息善学。觉知一切身行息入息。于一切身行息入息善学。觉知一切身行息出息。于一切身行息出息善学。觉知喜。觉知乐。觉知心行。觉知心行息入息。于觉知心行息入息善学。觉知心行息出息。于觉知心行息出息善学。觉知心。觉知心悦。觉知心定。觉知心解脱入息。于觉知心解脱入息善学。觉知心解脱出息。于觉知心解脱出息善学。观察无常。观察断。观察无欲。观察灭入息。于观察灭入息善学。观察灭出息。于观察灭出息善学。是名修安那般那念。身止息．心止息。有觉有观。寂灭．纯一。明分想修习满足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


804.断觉想经

《杂阿含经·804.断觉想经》

    （八○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修安那般那念。安那般那念修习多修习者。断诸觉想。云何安那般那念修习多修习断诸觉想。若比丘依止聚落．城邑住。如上广说。乃至于出息灭善学。是名安那般那念修习多修习断诸觉想。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如断觉想。如是不动摇。得大果大福利。如是得甘露．究竟甘露。得二果．四果．七果。一一经亦如上说。


805.阿梨瑟咤经

《杂阿含经·805.阿梨瑟咤经》

    （八○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如我所说安那般那念。汝等修习不。

    时。有比丘名阿梨瑟吒。于众中坐。即从座起。整衣服。为佛作礼。右膝着地。合掌白佛言。世尊。世尊所说安那般那念。我已修习。

    佛告阿梨瑟吒比丘。汝云何修习我所说安那般那念。

    比丘白佛。世尊。我于过去诸行不顾念。未来诸行不生欣乐。于现在诸行不生染着。于内外对碍想善正除灭。我已如是修世尊所说安那般那念。

    佛告阿梨瑟吒比丘。汝实修我所说安那般那念。非不修。然其比丘于汝所修安那般那念所。更有胜妙过其上者。何等是胜妙过阿梨瑟吒所修安那般那念者。是比丘依止城邑．聚落。如前广说。乃至于灭出息观察善学。是名。阿梨瑟吒比丘。胜妙过汝所修安那般那念者。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


806.罽宾那经

《杂阿含经·806.罽宾那经》

    （八○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊于晨朝时着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足已。持尼师檀入安陀林。坐一树下。昼日禅思。

    时。尊者罽宾那亦晨朝时着衣持钵。入舍卫城乞食。还。举衣钵。洗足已。持尼师檀入安陀林。于树下坐禅。去佛不远。正身不动。身心正直。胜妙思惟。

    尔时。众多比丘晡时从禅觉。往诣佛所。稽首礼佛足。退坐一面。

    佛语诸比丘。汝等见尊者罽宾那不。去我不远。正身端坐。身心不动。住胜妙住。

    诸比丘白佛。世尊。我等数见彼尊者正身端坐。善摄其身。不倾不动。专心胜妙。

    佛告诸比丘。若比丘修习三昧。身心安住。不倾不动。住胜妙住者。此比丘得此三昧。不勤方便。随欲即得。

    诸比丘白佛。何等三昧。比丘得此三昧。身心不动。住胜妙住。

    佛告诸比丘。若比丘依止聚落。晨朝着衣持钵。入村乞食已。还精舍。举衣钵。洗足已。入林中。若闲房．露坐。思惟系念。乃至息灭观察善学。是名三昧。若比丘端坐思惟。身心不动。住胜妙住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


807.奢能伽罗经

《杂阿含经·807.奢能伽罗经》

    （八○七）

    如是我闻。

    一时。佛住一奢能伽罗林中。

    尔时。世尊告诸比丘。我欲二月坐禅。诸比丘勿复往来。唯除送食比丘及布萨时。尔时。世尊作是语已。即二月坐禅。无一比丘敢往来者。唯除送食及布萨时。

    尔时。世尊坐禅二月过已。从禅觉。于比丘僧前坐。告诸比丘。若诸外道出家来问汝等。沙门瞿昙于二月中云何坐禅。汝应答言。如来二月以安那般那念坐禅思惟住。所以者何。我于此二月念安那般那。多住思惟。入息时念入息如实知。出息时念出息如实知。若长若短。一切身觉入息念如实知。一切身觉出息念如实知。身行休息入息念如实知。乃至灭出息念如实知。我悉知已。我时作是念。此则粗思惟住。我今于此思惟止息已。当更修余微细修住而住。

    尔时。我息止粗思惟已。即更入微细思惟。多住而住。时。有三天子。极上妙色。过夜来至我所。一天子作是言。沙门瞿昙时到。复有一天子言。此非时到。是时向至。第三天子言。非为时到。亦非时向至。此则修住。是阿罗诃寂灭耳。

    佛告诸比丘。若有正说。圣住．天住．梵住．学住．无学住．如来住。学人所不得当得。不到当到。不证当证。无学人现法乐住者。谓安那般那念。此则正说。所以者何。安那般那念者。是圣住．天住．梵住。乃至无学现法乐住。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


808.迦磨经

《杂阿含经·808.迦磨经》

    （八○八）

    如是我闻。

    一时。佛住迦毗罗越尼拘律树园中。

    尔时。释氏摩诃男诣尊者迦磨比丘所。礼迦磨比丘足已。退坐一面。语迦磨比丘言。云何。尊者迦磨。学住者为即是如来住耶。为学住异如来住异。

    迦磨比丘答言。摩诃男。学住异如来住异。摩诃男。学住者。断五盖多住。如来住者。于五盖已断已知。断其根本。如截多罗树头。更不生长。于未来世成不生法。

    一时。世尊住一奢能伽罗林中。尔时。世尊告诸比丘。我欲于此一奢能伽罗林中二月坐禅。汝诸比丘勿使往来。唯除送食比丘及布萨时。广说如前。乃至无学现法乐住。以是故知。摩诃男。学住异如来住异。

    释氏摩诃男闻迦磨比丘所说欢喜。从座起去。


809.金刚经

《杂阿含经·809.金刚经》

    （八○九）

    如是我闻。

    一时。佛住金刚聚落跋求摩河侧萨罗梨林中。

    尔时。世尊为诸比丘说不净观。赞叹不净观言。诸比丘修不净观。多修习者。得大果大福利。

    时。诸比丘修不净观已。极厌患身。或以刀自杀。或服毒药。或绳自绞．投岩自杀。或令余比丘杀。

    有异比丘极生厌患恶露不净。至鹿林梵志子所。语鹿林梵志子言。贤首。汝能杀我者。衣钵属汝。

    时。鹿林梵志子即杀彼比丘。持刀至跋求摩河边。洗刀时。有魔天住于空中。赞鹿林梵志子言。善哉。善哉。贤首。汝得无量功德。能令诸沙门释子持戒有德。未度者度。未脱者脱。未稣息者令得稣息。未涅槃者令得涅槃。诸长利衣钵杂物悉皆属汝。

    时。鹿林梵志子闻赞叹已。增恶邪见。作是念。我今真实大作福德。令沙门释子持戒功德者。未度者度。未脱者脱。未稣息者令得稣息。未涅槃者令得涅槃。衣钵杂物悉皆属我。于是手执利刀。循诸房舍．诸经行处．别房．禅房。见诸比丘。作如是言。何等沙门持戒有德。未度者我能令度。未脱者令脱。未稣息者令得稣息。未涅槃令得涅槃。

    时。有诸比丘厌患身者。皆出房舍。语鹿林梵志子言。我未得度。汝当度我。我未得脱。汝当脱我。我未得稣息。汝当令我得稣息。我未得涅槃。汝当令我得涅槃。

    时。鹿林梵志子即以利刀杀彼比丘。次第。乃至杀六十人。

    尔时。世尊至十五日说戒时。于众僧前坐。告尊者阿难。何因何缘诸比丘转少．转减．转尽。

    阿难白佛言。世尊为诸比丘说修不净观。赞叹不净观。诸比丘修不净观已。极厌患身。广说。乃至杀六十比丘。世尊。以是因缘故。令诸比丘转少．转减．转尽。唯愿世尊更说余法。令诸比丘闻已。勤修智慧。乐受正法。乐住正法。

    佛告阿难。是故。我今次第说。住微细住。随顺开觉。已起．未起恶不善法速令休息。如天大雨。起．未起尘能令休息。如是。比丘。修微细住。诸起．未起恶不善法能令休息。阿难。何等为微细住多修习。随顺开觉。已起．未起恶不善法能令休息。谓安那般那念住。

    阿难白佛。云何修习安那般那念住。随顺开觉。已起．未起恶不善法能令休息。

    佛告阿难。若比丘依止聚落。如前广说。乃至如灭出息念而学。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


810.阿难经

《杂阿含经·810.阿难经》

    （八一○）

    如是我闻。

    一时。佛住金刚跋求摩河侧萨罗梨林中。

    尔时。尊者阿难独一静处。思惟禅思。作如是念。颇有一法。修习多修习。令四法满足。四法满足已。七法满足。七法满足已。二法满足。

    时。尊者阿难从禅觉已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。思惟禅思。作是念。颇有一法。多修习已。令四法满足。乃至二法满足。我今问世尊。宁有一法。多修习已。能令。乃至二法满足耶。

    佛告阿难。有一法。多修习已。乃至能令二法满足。何等为一法。谓安那般那念。多修习已。能令四念处满足。四念处满足已。七觉分满足。七觉分满足已。明．解脱满足。云何修安那般那念。四念处满足。是比丘依止聚落。乃至如灭出息念学。阿难。如是圣弟子入息念时如入息念学。出息念时如出息念学。若长若短。一切身行觉知。入息念时如入息念学。出息念时如出息念学。身行休息入息念时。如身行休息入息念学。身行休息出息念时。如身行休息出息念学。圣弟子尔时身身观念住异于身者。彼亦如是随身比思惟。

    若有时圣弟子喜觉知。乐觉知。心行觉知。心行息觉知。入息念时如心行息入息念学。心行息出息念时如心行息出息念学。是圣弟子尔时受受观念住。若复异受者。彼亦受随身比思惟。有时圣弟子心觉知。心悦．心定．心解脱觉知。入息念时如入息念学。心解脱出息念时如心解脱出息念学。是圣弟子尔时心心观念住。若有异心者。彼亦随心比思惟。

    若圣弟子有时观无常．断．无欲．灭。如无常．断．无欲．灭观住学。是圣弟子尔时法法观念住异于法者。亦随法比思惟。是名修安那般那念。满足四念处。

    阿难白佛。如是修习安那般那念。令四念处满足。云何修四念处。令七觉分满足。

    佛告阿难。若比丘身身观念住。念住已。系念住不忘。尔时方便修念觉分。修念觉分已。念觉分满足。念觉满足已。于法选择思量。尔时方便修择法觉分。修择法觉分已。择法觉分满足。于法选择分别思量已。得精勤方便。尔时方便修习精进觉分。修精进觉分已。精进觉分满足。方便精进已。则心欢喜。尔时方便修喜觉分。修喜觉分已。喜觉分满足。欢喜已。身心猗息。尔时方便修猗觉分。修猗觉分已。猗觉分满足。身心乐已。得三昧。尔时修定觉分。修定觉分已。定觉分满足。定觉分满足已。贪忧则灭。得平等舍。尔时方便修舍觉分。修舍觉分已。舍觉分满足。受．心．法法念处亦如是说。是名修四念处。满足七觉分。

    阿难白佛。是名修四念处。满足七觉分。云何修七觉分。满足明．解脱。

    佛告阿难。若比丘修念觉分。依远离．依无欲．依灭．向于舍。修念觉分已。满足明．解脱。乃至修舍觉分。依远离．依无欲．依灭．向于舍。如是修舍觉分已。明．解脱满足。阿难。是名法法相类．法法相润。如是十三法。一法为增上。一法为门。次第增进。修习满足。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


811-812.比丘经

《杂阿含经·811-812.比丘经》

    （八一一～八一二）

    如是异比丘所问。佛问诸比丘亦如上说。


813.金毗罗经

《杂阿含经·813.金毗罗经》

    （八一三）

    如是我闻。

    一时。佛住金毗罗聚落金毗林中。

    尔时。世尊告尊者金毗罗。我今当说精勤修习四念处。谛听。善思。当为汝说。尔时。尊者金毗罗默然住。如是再三。

    尔时。尊者阿难语尊者金毗罗。今大师告汝。如是三说。

    尊者金毗罗语尊者阿难。我已知。尊者阿难。我已知。尊者瞿昙。

    尔时。尊者阿难白佛言。世尊。是时。世尊。是时。善逝。唯愿为诸比丘说精勤修四念处。诸比丘闻已。当受奉行。

    佛告阿难。谛听。善思。当为汝说。若比丘入息念时如入息学。乃至灭出息时如灭出息学。尔时圣弟子念入息时如念入息学。乃至身行止息．出息时。如身行止息．出息学。尔时圣弟子身身观念住。尔时圣弟子身身观念住已。如是知善内思惟。

    佛告阿难。譬如有人乘车舆从东方颠沛而来。当于尔时践蹈诸土堆垄不。

    阿难白佛。如是。世尊。

    佛告阿难。如是圣弟子念入息时如入息念学。如是乃至善内思惟。若尔时圣弟子觉知喜乃至觉知意行息学。圣弟子受受观念住。圣弟子受受观念已。如是知善内思惟。譬如有人乘车舆从南方颠沛而来。云何。阿难。当践蹈土堆垄不。

    阿难白佛。如是。世尊。

    佛告阿难。如是圣弟子受受观念住。知善内思惟。若圣弟子觉知心欣悦．心定．心解脱．心入息如解脱心入息学。解脱心出息如解脱心出息学。尔时圣弟子心心观念住。如是圣弟子心心观念住已。知善内思惟。譬如有人乘车舆从西方来。彼当践蹈土堆垄不。

    阿难白佛。如是。世尊。

    佛告阿难。如是圣弟子觉知心。乃至心解脱出息如心解脱出息学。如是圣弟子尔时心心观念住。知善内思惟。善于身受心。贪忧灭舍。尔时圣弟子法法观念住。如是圣弟子法法观念住已。知善内思惟。阿难。譬如四衢道有土堆垄。有人乘车舆从北方颠沛而来。当践蹈土堆垄不。

    阿难白佛。如是。世尊。

    佛告阿难。如是。圣弟子法法观念住。知善内思惟。阿难。是名比丘精勤方便修四念处。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


814.不疲经

《杂阿含经·814.不疲经》

    （八一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修安那般那念。修安那般那念多修习已。身不疲倦。眼亦不患乐。随顺观住乐。觉知不染着乐。云何修安那般那念。身不疲倦。眼亦不患乐。随观住乐。觉知不染着乐。是比丘依止聚落。乃至观灭出息时如灭出息学。是名修安那般那念。身不疲倦。眼亦不患乐。随观住乐。觉知不染着乐。如是修安那般那念者。得大果大福利。是比丘欲求离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。是比丘当修安那般那念。如是修安那般那念。得大果大福利。是比丘欲求第二．第三．第四禅。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处。具足三结尽。得须陀洹果。三结尽。贪．恚．痴薄。得斯陀含果。五下分结尽。得阿那含果。得无量种神通力。天耳．他心智．宿命智．生死智．漏尽智者。如是比丘当修安那般那念。如是安那般那念。得大果大福利。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


815.布萨经

《杂阿含经·815.布萨经》

    （八一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园夏安居。尔时。众多上座声闻于世尊左右树下．窟中安居。时。有众多年少比丘诣佛所。稽首佛足。退坐一面。

    佛为诸年少比丘种种说法。示教照喜。示教照喜已。默然住。

    诸年少比丘闻佛所说。欢喜随喜。从座起。作礼而去。

    诸年少比丘往诣上座比丘所。礼诸上座足已。于一面坐。

    时。诸上座比丘作是念。我等当摄受此诸年少比丘。或一人受一人。或一人受二．三．多人。作是念已。即便摄受。或一人受一人。或受二．三．多人。或有上座乃至受六十人。

    尔时。世尊十五日布萨时。于大众前敷座而坐。

    尔时。世尊观察诸比丘已。告比丘。善哉。善哉。我今喜诸比丘行诸正事。是故。比丘。当勤精进。

    于此舍卫国。满迦低月。诸处人间。比丘闻世尊于舍卫国安居。满迦低月满已。作衣竟。持衣钵。于舍卫国人间游行。渐至舍卫国。举衣钵。洗足已。诣世尊所。稽首礼足已。退坐一面。

    尔时。世尊为人间比丘种种说法。示教照喜已。默然住。

    尔时人间比丘闻佛说法。欢喜随喜。从座起。作礼而去。往诣上座比丘所。稽首礼足。退坐一面。

    时。诸上座作是念。我等当受此人间比丘。或一人受一人。或二．三。乃至多人。即便受之。或一人受一人。或二．三。乃至有受六十人者。彼上座比丘受诸人间比丘。教诫．教授。善知先后次第。

    尔时。世尊月十五日布萨时。于大众前敷座而坐。观察诸比丘众。告诸比丘。善哉。善哉。诸比丘。我欣汝等所行正事。乐汝等所行正事。诸比丘。过去诸佛亦有比丘众所行正事如今此众。未来诸佛所有诸众亦当如是所行正事如今此众。所以者何。今此众中诸长老比丘。有得初禅．第二禅．第三禅．第四禅。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想处具足住。有比丘三结尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。有比丘三结尽。贪．恚．痴薄。得斯陀含。有比丘五下分结尽。得阿那含。生般涅槃。不复还生此世。有比丘得无量神通境界。天耳．他心智．宿命智．生死智．漏尽智。有比丘修不净观。断贪欲。修慈心。断瞋恚。修无常想。断我慢。修安那般那念。断觉想。云何。比丘。修安那般那念断觉想。是比丘依止聚落。乃至观灭出息如观灭出息学。是名修安那般那念断觉想。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


816.学经

《杂阿含经·816.学经》

    （八一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三学。何等为三。谓增上戒学．增上意学．谓增上慧学。

    尔时。世尊即说偈言。

    三学具足者　　是比丘正行
    增上戒心慧　　三法勤精进
    勇猛坚固城　　常守护诸根
    如昼如其夜　　如夜亦如昼
    如前如其后　　如后亦如前
    如上如其下　　如下亦如上
    无量诸三昧　　映一切诸方
    是说为觉迹　　第一清凉集
    舍离无明诤　　其心善解脱
    我为世间觉　　明行悉具足
    正念不忘住　　其心得解脱
    身坏而命终　　如灯尽火灭

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


817.学经

《杂阿含经·817.学经》

    （八一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。亦复有三学。何等为三。谓增上戒学．增上意学．增上慧学。何等为增上戒学。若比丘住于戒波罗提木叉律仪。威仪行处具足。见微细罪则生怖畏。受持学戒。何等为增上意学。若比丘离欲．恶不善法。乃至第四禅具足住。何等为增上慧学。是比丘此苦圣谛如实知。集．灭．道圣谛如实知。是名增上慧学。

    尔时。世尊即说偈。如上所说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


818.学经

《杂阿含经·818.学经》

    （八一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有比丘增上戒学。非增上意．增上慧学。有增上戒．增上意学。非增上慧学。圣弟子增上慧方便随顺成就住者。增上戒．增上意修习满足。如是圣弟子增上慧方便随顺成就住者。无上慧寿而活。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


819.学经

《杂阿含经·819.学经》

    （八一九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过二百五十戒。随次半月来说波罗提木叉修多罗。令彼自求学者而学。说三学。能摄诸戒。何等为三。谓增上戒学．增上意学．增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


820.学经

《杂阿含经·820.学经》

    （八二○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等为增上戒学。谓比丘重于戒。戒增上。不重于定。定不增上。不重于慧。慧不增上。于彼彼分细微戒。犯则随悔。所以者何。我不说彼不堪能。若彼戒随顺梵行．饶益梵行．久住梵行。如是比丘戒坚固．戒师常住．戒常随顺生。受持而学。如是知．如是见。断三结。谓身见．戒取．疑。断此三结。得须陀洹。不堕恶趣法。决定正趣三菩提。七有天人往生。究竟苦边。是名学增上戒。

    何等为增上意学。是比丘重于戒。戒增上。重于定。定增上。不重于慧。慧不增上。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断于五下分结。谓身见．戒取．疑．贪欲．瞋恚。断此五下分结。受生般涅槃。阿那含。不还此世。是名增上意学。

    何等为增上慧学。是比丘重于戒。戒增上。重于定。定增上。重于慧。慧增上。彼如是知．如是见。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


821.学经

《杂阿含经·821.学经》

    （八二一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过二百五十戒。随次半月来说波罗提木叉修多罗。若彼善男子自随意所欲而学者。我为说三学。若学此三学。则摄受一切学戒。何等为三。谓增上戒学．增上意学．增上慧学。

    何等为增上戒学。是比丘重于戒。戒增上。不重于定。定不增上。不重于慧。慧不增上。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断三结。谓身见．戒取．疑。贪．恚．痴薄。成一种子道。彼地未等觉者。名斯陀含。彼地未等觉者。名家家。彼地未等觉者。名七有。彼地未等觉者。名随法行。彼地未等觉者。名随信行。是名增上戒学。

    何等为增上意学。是比丘重于戒。戒增上。重于定。定增上。不重于慧。慧不增上。于彼彼分细微戒学。乃至受持学戒。如是知．如是见。断五下分结。谓身见．戒取．疑．贪欲．瞋恚。断此五下分结。能得中般涅槃。彼地未等觉者。得生般涅槃。彼地未等觉者。得无行般涅槃。彼地未等觉者。得有行般涅槃。彼地未等觉者。得上流般涅槃。是名增上意学。

    何等为增上慧学。是比丘重于戒。戒增上。重于定。定增上。重于慧。慧增上。如是知．如是见。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


822.涅槃经

《杂阿含经·822.涅槃经》

    （八二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘具足戒住者。善摄持波罗提木叉。具足威仪行处。见细微罪。能生怖畏。比丘具足戒住。善摄持波罗提木叉。具足威仪行处。见细微罪。能生怖畏。等受学戒。令三学修习满足。何等为三。增上戒学．增上意学．增上慧学。

    何等为增上戒学。是比丘戒为满足。少定．少慧。于彼彼分细微戒。乃至受持戒学。彼如是知．如是见。断三结。谓身见．戒取．疑。断此三结。得须陀洹。不堕恶趣。决定正趣三菩提。七有天人往生。究竟苦边。

    何等为增上意学。是比丘定满足。三昧满足。少于慧。彼彼分细微戒。犯则随悔。乃至受持学戒。如是知．如是见。断五下分结。谓身见．戒取．疑．贪欲．瞋恚。断此五下分结。得生般涅槃。阿那含不复还生此世。是名增上意学。

    何等为增上慧学。是比丘学戒满足．定满足．慧满足。如是知．如是见。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


823.涅槃经

《杂阿含经·823.涅槃经》

    （八二三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘具足戒住。善摄波罗提木叉。具足威仪行处。见微细罪。能生怖畏。受持学戒住。满足三学。何等为三。谓增上戒．增上意．增上慧。

    何等为增上戒。是比丘戒满足。少定．少慧。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断三结。贪．恚．痴薄。得一种子道。若彼地未等觉者。得斯陀含。彼地未等觉者。名家家。彼地未等觉者。得须陀洹。彼地未等觉者。得随法行。彼地未等觉者。得随信行。是名增上戒学。

    何等为增上意学。是比丘戒满足．定满足．少于慧。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断五下分结。谓身见．戒取．疑．贪欲．瞋恚。断此五下分结。得中般涅槃。于彼未等觉者。得生般涅槃。于彼未等觉者。得无行般涅槃。于彼未等觉者。得有行般涅槃。于彼未等觉者。得上流般涅槃。是名增上意学。

    何等为增上慧学。是比丘学戒满足．定满足．慧满足。如是知．如是见。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行是立。所作已作。自知不受后有。是名增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


824.学经

《杂阿含经·824.学经》

    （八二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二学。何等为二。谓上威仪学．上波罗提木叉学。

    尔时。世尊即说偈言。

    学者学戒时　　直道随顺行
    专审勤方便　　善自护其身
    得初漏尽智　　次究竟无知
    得无知解脱　　知见悉已度
    成不动解脱　　诸有结灭尽
    彼诸根具足　　诸根寂静乐
    持此后边身　　摧伏众魔怨

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


825.学经

《杂阿含经·825.学经》

    （八二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。学戒多福利。住智慧为上。解脱坚固。念为增上。若比丘学戒福利。智慧为上。解脱坚固。念增上已。令三学满足。何等为三。谓增上戒学．增上意学．增上慧学。

    尔时。世尊即说偈言。

    学戒随福利　　专思三昧禅
    智慧为最上　　现生之最后
    牟尼持后边　　降魔度彼岸

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


826.学经

《杂阿含经·826.学经》

    （八二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。诸比丘。何等为学戒随福利。谓大师为诸声闻制戒。所谓摄僧。极摄僧。不信者信。信者增其信。调伏恶人。惭愧者得乐住。现法防护有漏。未来得正对治。令梵行久住。如大师已为声闻制戒。谓摄僧。乃至梵行久住。如是如是学戒者。行坚固戒．恒戒．常行戒．受持学戒。是名比丘戒福利。

    何等智慧为上。谓大师为声闻说法。大悲哀愍。以义饶益。若安慰．若安乐．若安慰安乐。如是如是大师为诸声闻说法。大悲哀愍。以义饶益。安慰安乐。如是如是于彼彼法．彼彼处。智慧观察。是名比丘智慧为上。

    何等为解脱坚固。谓大师为诸声闻说法。大悲哀愍。以义饶益。安慰安乐。如是如是说彼彼法。如是彼处如是彼处得解脱乐。是名比丘坚固解脱。

    何等为比丘念增上。未满足戒身者。专心系念安住。未观察者。于彼彼处智慧系念安住。已观察者。于彼彼处重念安住。未触法者。于彼彼处解脱念安住。已触法者。于彼彼处解脱念安住。是名比丘正念增上。

    尔时。世尊即说偈言。

    学戒随福利　　专思三昧禅
    智慧为最上　　现生最后边
    牟尼持后边　　降魔度彼岸

    佛说是经已。诸比丘闻佛所说。欢喜奉行。

    尸婆迦修多罗。如后。佛当说。

    如是阿难陀比丘及异比丘所问．佛问诸比丘三经。亦如上说。


827.耕磨经

《杂阿含经·827.耕磨经》

    （八二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如田夫有三种作田。随时善作。何等为三。谓彼田夫随时耕磨。随时溉灌。随时下种。彼田夫随时耕磨．溉灌．下种已。不作是念。欲令今日生长。今日果实。今日成熟。若明日．后日也。诸比丘。然彼长者耕田．溉灌．下种已。不作是念。今日生长．果实．成熟。若明日．若复后日。而彼种子已入地中。则自随时生长。果实成熟。如是。比丘于此三学随时善学。谓善戒学．善意学．善慧学已。不作是念。欲令我今日得不起诸漏。心善解脱。若明日．若后日。不作是念。自然神力能令今日。若明日．后日。不起诸漏。心善解脱。彼已随时增上戒学．增上意学．增上慧学已。随彼时节。自得不起诸漏。心善解脱。

    譬如。比丘。伏鸡生卵。若十乃至十二。随时消息。冷暖爱护。彼伏鸡不作是念。我今日。若明日．后日。当以口啄。若以瓜刮。令其儿安隐得生。然其伏鸡善伏其子。爱护随时。其子自然安隐得生。如是。比丘善学三学。随其时节。自得不起诸漏。心善解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


828.驴经

《杂阿含经·828.驴经》

    （八二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如驴随群牛而行。而作是念。我作牛声。然其彼形亦不似牛。色亦不似牛。声出不似。随大群牛。谓己是牛。而作牛鸣。而去牛实远。如是。有一愚痴男子违律犯戒。随逐大众。言。我是比丘。我是比丘。而不学习胜欲增上戒学．增上意学．增上慧学。随逐大众。自言。我是比丘。我是比丘。其实去比丘大远。

    尔时。世尊即说偈言。

    同蹄无角兽　　四足具声口
    随逐大群牛　　常以为等侣
    形亦非牛类　　不能作牛声
    如是愚痴人　　不随系心念
    于善逝教诫　　无欲勤方便
    懈怠心轻慢　　不获无上道
    如驴在群牛　　去牛常自远
    彼虽随大众　　内行常自乖

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


829.跋耆子经

《杂阿含经·829.跋耆子经》

    （八二九）

    如是我闻。

    一时。佛住跋耆聚落。尊者跋耆子侍佛左右。

    尔时。尊者跋耆子诣佛所。稽首礼足。退住一面。白佛言。世尊。佛说过二百五十戒。令族姓子随次半月来说波罗提木叉修多罗。令诸族姓子随欲而学。然今。世尊。我不堪能随学而学。

    佛告跋耆子。汝堪能随时学三学不。

    跋耆子白佛言。堪能。世尊。

    佛告跋耆子。汝当随时增上戒学．增上意学．增上慧学。随时精勤增上戒学．增上意学．增上慧学已。不久当得尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。尊者跋耆子闻佛所说。欢喜随喜。作礼而去。

    尔时。尊者跋耆子受佛教诫．教授已。独一静处。专精思惟。如上说。乃至心善解脱。得阿罗汉。


830.崩伽阇经

《杂阿含经·830.崩伽阇经》

    （八三○）

    如是我闻。

    一时。佛住崩伽阇崩伽耆林中。

    尔时。世尊为诸比丘说戒相应法。赞叹制戒法。

    尔时。尊者迦叶氏于崩伽聚落住。闻世尊说戒相应法。赞叹是戒。极心不忍不喜。言。此沙门极赞叹是戒。极制是戒。

    尔时。世尊于崩伽聚落随所乐住已。向舍卫国去。次第游行。至舍卫国祇树给孤独园。

    时。尊者迦叶氏。世尊去后不久。心即生悔。我今失利。得大不利。于世尊所说戒相应法。赞叹制戒时。于世尊所。心不忍不喜。心不欢喜。而作是言。沙门极制是戒。极赞叹是戒。

    时。尊者迦叶氏夜过晨朝。着衣持钵。入崩伽聚落乞食。食已。还精舍。付嘱卧具。自持衣钵。向舍卫城次第游行。至舍卫国。举衣钵。洗足已。诣世尊。稽首礼足。白佛言。悔过。世尊。悔过。善逝。我愚我痴。不善不辨。我闻世尊为诸比丘说戒相应法。赞叹制戒时。于世尊所。不忍不喜。心不欣乐。而作是言。是沙门极制是戒。赞叹是戒。

    佛告迦叶氏。汝何时于我所。心不忍不喜。不生欣乐。而作是言。此沙门极制是戒。赞叹是戒。

    迦叶氏白佛言。时。世尊于崩伽阇聚落崩伽耆林中。为诸比丘说戒相应法。赞叹是戒。我尔时于世尊所。心得不忍．不欢喜。心不欣乐。而作是言。是沙门极制是戒。赞叹是戒。世尊。我今日自知罪悔。自见罪悔。唯愿世尊受我悔过。哀愍故。

    佛告迦叶氏。汝自知悔．愚痴．不善不辨。闻我为诸比丘说戒相应法。赞叹制戒。而于我所。不忍不喜。心不欣乐。而作是言。是沙门极制是戒。极叹是戒。汝今迦叶自知悔．自见悔已。于未来世。律仪戒生戒。今授汝。哀愍故。迦叶氏。如是悔者。善法增长。终不退减。所以者何。若有自知罪．自见罪而悔过者。于未来世。律仪戒生。善法增长。不退减故。

    正使迦叶为上座者。不欲学戒．不重于戒．不叹制戒。如是比丘我不赞叹。所以者何。若大师所赞叹者。余人则复与相习近。恭敬亲重。若余人与相习近亲重者。则与同见。同彼所作。同彼所作者。长夜当得不饶益苦。是故我于彼长老初不赞叹。以其初始不乐学戒故。如长老。中年．少年亦如是。

    若是上座长老初始重于戒学。赞叹制戒。如是长老我所赞叹。以其初始乐戒学故。大师所赞叹者。余人亦当与相习近亲重。同其所见。同其所见故。于未来世。彼当长夜以义饶益。是故于彼长老比丘常当赞叹。以初始乐学戒故。中年．少年亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


831.戒经

《杂阿含经·831.戒经》

    （八三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若诸上座长老比丘初始不乐学戒．不重于戒。见余比丘初乐学戒．重于戒．赞叹制戒者。彼亦不随时赞叹。我于此等比丘所亦不赞叹。以其初始不乐学戒故。所以者何。若大师赞叹彼者。余人当复习近亲重。同其所见。以同其所见故。长夜当受不饶益苦。是故我于彼长老。中年．少年亦复如是。乐学戒者。如前说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


832.学经

《杂阿含经·832.学经》

    （八三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三学。何等为三。谓增上戒学．增上意学．增上慧学。何等为增上戒学。若比丘住于戒波罗提木叉。具足威仪行处。见微细罪则生怖畏。受持学戒。是名增上戒学。何等为增上意学。若比丘离诸恶不善法。有觉有观。离生喜乐。初禅具足住。乃至第四禅具足住。是名增上意学。何等为增上慧学。若比丘此苦圣谛如实知。此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛如实知。是名增上慧学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    三学余经。如前念处说。

    如禅。如是无量．无色。如四圣谛。如是四念处．四正断．四如意足．五根．五力．七觉分．八圣道．四道．四法句．止观修习。亦如是说。


833.离车经

《杂阿含经·833.离车经》

    （八三三）

    如是我闻。

    一时。佛住毗舍离国猕猴池侧重阁讲堂。

    时。有善调象师离车。名曰难陀。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告离车难陀言。若圣弟子成就四不坏净者。欲求寿命。即得寿命。求好色．力．乐．辩．自在即得。何等为四。谓佛不坏净成就。法．僧不坏净。圣戒成就。我见是圣弟子于此命终。生于天上。于天上得十种法。何等为十。得天寿．天色．天名称．天乐．天自在。天色．声．香．味．触。若圣弟子于天上命终。来生人中者。我见彼十事具足。何等为十。人间寿命．人好色．名称．乐．自在．色．声．香．味．触。我说彼多闻圣弟子不由他信．不由他欲．不从他闻．不取他意．不因他思。我说彼有如实正慧知见。

    尔时。难陀有从者。白难陀言。浴时已到。今可去矣。

    难陀答言。我今不须人间澡浴。我今于此胜妙法以自沐浴。所谓于世尊所得清净信乐。

    尔时。离车调象师难陀闻佛所说。欢喜随喜。从座起。作礼而去。


834.不贫经

《杂阿含经·834.不贫经》

    （八三四）

    如是我闻。

    一时。佛住毗舍离国猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。若圣弟子成就四不坏净者。不于人中贫活而活。不寒乞。自然富足。何等为四。谓于佛不坏净成就。法．僧．圣戒不坏净成就。是故。比丘。当如是学。我当成就于佛不坏净。法．僧不坏净。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


835.转轮王经

《杂阿含经·835.转轮王经》

    （八三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。转轮王七宝具足。成就人中四种神力。王四天下。身坏命终。生于天上。虽复转轮圣王七宝具足。成就人间神力。王四天下。身坏命终。得生天上。然犹未断地狱．畜生．饿鬼恶趣之苦。所以者何。以转轮王不得于佛不坏净。法．僧不坏净。圣戒不成就故。

    多闻圣弟子持粪扫衣。家家乞食。草蓐卧具。而彼多闻圣弟子解脱地狱．畜生．饿鬼恶趣之苦。所以者何。以彼多闻圣弟子于佛不坏净。法．僧不坏净。圣戒成就。是故。诸比丘。当作是学。于佛不坏净。法．僧不坏净。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


836.四不坏净经

《杂阿含经·836.四不坏净经》

    （八三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等当起哀愍心．慈悲心。若有人于汝等所说乐闻乐受者。汝当为说四不坏净。令入令住。何等为四。于佛不坏净．于法不坏净．于僧不坏净．于圣戒成就。所以者何。若四大。地．水．火．风有变易增损。此四不坏净未尝增损变异。彼无增损变异者。谓多闻圣弟子于佛不坏净成就。若堕地狱．畜生．饿鬼者。无有是处。是故。诸比丘。当作是学。我当成就于佛不坏净。法．僧不坏净。圣戒成就。亦当建立余人。令成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


837.过患经

《杂阿含经·837.过患经》

    （八三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若信人者。生五种过患。彼人或时犯戒违律。为众所弃。恭敬其人者。当作是念。此是我师。我所重敬。众僧弃薄。我今何缘入彼塔寺。不入塔寺已。不敬众僧。不敬僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名信敬人生初过患。

    复次。敬信人者。所敬之人犯戒违律。众僧为作不见举。敬信彼人者。当作是念。此是我师。我所敬重。而今众僧作不见举。我今何缘复入塔寺。不入塔寺已。不敬众僧。不敬众僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名敬信人故生第二过患。

    复次。彼人若持衣钵。余方游行。敬彼人者。而作是念。我所敬人着衣持钵。人间游行。我今何缘入彼塔寺。不入塔寺已。不得恭敬众僧。不敬众僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名敬信人故生第三过患。

    复次。彼所信敬人舍戒还俗。敬信彼人者。而作是念。彼是我师。我所敬重。舍戒还俗。我今不应入彼塔寺。不入寺已。不敬众僧。不敬僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名敬信人故生第四过患。

    复次。彼所信敬人身坏命终。敬信彼人者。而作是念。彼是我师。我所敬重。今已命终。我今何缘入彼塔寺。不入寺故。不得敬僧。不敬僧已。不得闻法。不闻法故。退失善法。不得久住于正法中。是名敬信人故生第五过患。

    是故。诸比丘。当如是学。我当成就于佛不坏净。于法．僧不坏净。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


838.食经

《杂阿含经·838.食经》

    （八三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种食。长养众生。四大增长摄受。何等为四。谓抟食．触食．意思食．识食。如是。福德润泽。为安乐食。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。是故。诸比丘。当作是学。我当成就于佛不坏净。于法．僧不坏净。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


839.戒经

《杂阿含经·839.戒经》

    （八三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。于佛不坏净成就者。为闻法．众僧所念．圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


840.戒经

《杂阿含经·840.戒经》

    （八四○）

    次经亦如上说。差别者。若于佛不坏净成就者。法．僧。悭垢缠众生离悭垢心。在家而住解脱。心施。常行乐施。常乐于舍。行平等施。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


841.润泽经

《杂阿含经·841.润泽经》

    （八四一）

    次经亦如上说。差别者。如是圣弟子四种福德润泽。善法润泽。摄受称量功德。不可称量尔所果福．尔所果．尔所福果集。然彼得众多福利。是大功德聚数。譬如五河合流。谓恒河．耶菩那．萨罗由．伊罗跋提．摩醯。于彼诸水无能度量百瓶．千瓶．百千万瓶者。然彼水多。是大水聚数。如是圣弟子成就四功德润泽者。无能度量其福多少。然彼多福。是大功德聚数。是故。诸比丘。当作是学。我当成就于佛不坏净。于法．僧不坏净。圣戒成就。

    尔时。世尊即说偈言。

    众吉之巨海　　自净能净彼
    汪洋而平流　　实诸百川长
    一切诸江河　　群生之所依
    悉归于大海　　此身亦复然
    施戒修功德　　百福流所归


842.婆罗门经

《杂阿含经·842.婆罗门经》

    （八四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。婆罗门者。说虚伪道。愚痴恶邪。不正趣向。非智等觉向于涅槃。彼作如是化诸弟子。于十五日。以胡麻屑．庵罗摩罗屑沐浴身体。着新劫贝。头垂长缕。牛屎涂地而卧于上。言。善男子。晨朝早起。脱衣举着一处。裸其形体。向东方驰走。正使道路逢凶象．恶马．狂牛．猘狗．棘刺．丛林．坑涧．深水。直前莫避。遇害死者。必生梵天。是名外道愚痴邪见。非智等觉向于涅槃。我为弟子说平正路。非愚痴。向智慧等觉。向于涅槃。谓八圣道。正见。乃至正定。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


843.舍利弗经

《杂阿含经·843.舍利弗经》

    （八四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告尊者舍利弗。所谓流者。何等为流。

    舍利弗白佛言。世尊所说流者。谓八圣道。

    复问舍利弗。谓入流分。何等为入流分。

    舍利弗白佛言。世尊。有四种入流分。何等为四。谓亲近善男子．听正法．内正思惟．法次法向。

    复问舍利弗。入流者成就几法。

    舍利弗白佛言。有四分成就入流者。何等为四。谓于佛不坏净．于法不坏净．于僧不坏净．圣戒成就。

    佛告舍利弗。如汝所说。流者。谓八圣道。入流分者有四种。谓亲近善男子．听正法．内正思惟．法次法向。入流者成就四法。谓于佛不坏净．于法不坏净．于僧不坏净．圣戒成就。

    佛说此经已。尊者舍利弗闻佛所说。欢喜奉行。


844.舍利弗经

《杂阿含经·844.舍利弗经》

    （八四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣尊者阿难所。问讯慰劳已。退住一面。尊者舍利弗语尊者阿难。欲有所问。宁有闲暇为记说不。

    尊者阿难语舍利弗。随意所问。知者当答。

    舍利弗问尊者阿难。为断几法。如来．应．等正觉所知所见。记说彼人得须陀洹。不堕恶趣法。决定向正觉。七有天人往生。究竟苦边。

    尊者阿难语尊者舍利弗。断四法．成就四法。如来．应．等正觉记说彼人得须陀洹。不堕恶趣法。决定向三菩提。七有天人往生。究竟苦边。何等为四。谓圣弟子于佛不信住。则已断已知。成就于佛不坏净。于法．僧不信恶戒。彼则已断已知。成就法．僧不坏净及圣戒成就。如是四法断．四法成就。如来．应．等正觉所知所见。记说彼人得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    尊者阿难尊者舍利弗。如是。如是。四法断．四法成就。如来．应．等正觉所知所见。记说彼人得须陀洹。决定正向三菩提。七有天人往生。究竟苦边。

    时。二正士共论议已。展转随喜。从座起去。


845.恐怖经

《杂阿含经·845.恐怖经》

    （八四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘于五恐怖怨对休息。三事决定。不生疑惑。如实知见贤圣正道。彼圣弟子能自记说。地狱．畜生．饿鬼恶趣已尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    何等为五恐怖怨对休息。若杀生因缘罪怨对恐怖生。若离杀生者。彼杀生罪怨对因缘生恐怖休息。若偷盗．邪淫．妄语．饮酒罪怨对因缘生恐怖。彼若离偷盗．邪淫．妄语．饮酒罪怨对者。因缘恐怖休息。是名罪怨对因缘生五恐怖休息。

    何等为三事决定。不生疑惑。谓于佛决定离于疑惑。于法．僧决定离疑惑。是名三法决定离疑惑。

    何等名为圣道如实知见。谓此苦圣谛如实知。此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛如实知。是名圣道如实知见。

    若于此五恐怖罪怨对休息．于三法决定离疑惑．于圣意如实知见。是圣弟子能自记说。我地狱尽。畜生．饿鬼恶趣尽。得须陀洹。不堕恶趣法。决定正趣三菩提。七有天人往生。究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


846.恐怖经

《杂阿含经·846.恐怖经》

    （八四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。何等为圣道如实知见。谓八圣道。正见。乃至正定。

    次经亦如是说。差别者。何等为圣道如实知见。谓十二支缘起如实知见。如所说。是事有故是事有。是事起故是事起。如缘无明行。缘行识。缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．苦．恼。是名圣弟子如实知见。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


847.天道经

《杂阿含经·847.天道经》

    （八四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种诸天天道。未净众生令净。已净者重令净。何等为四。谓圣弟子于佛不坏净。于法．僧不坏净。圣戒成就。是名四种诸天天道。未净众生令净。已净者重令净。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


848.天道经

《杂阿含经·848.天道经》

    （八四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种诸天天道。何等为四。谓圣弟子念如来事。如是。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于此如来事生随喜心。随喜已。心欢悦。心欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。作是念。我从今日。于世间若怖若安。不起瞋恚。我但当自受纯一满净诸天天道。是名第一诸天天道。未净众生令净。已净者重令净。

    复次。比丘。圣弟子念于法事。谓如来说正法．律。现法离诸炽然。不待时节。通达涅槃。即身观察。缘自觉知。如是知法事已。心生随喜。随喜已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。我从今日。于此世间若怖若安。不起瞋恚。我当受持纯一满净诸天天道。是名第二诸天天道。

    复次。比丘。若于僧事起于正念。谓世尊弟子僧正直等向。所应恭敬．尊重．供养。无上福田。彼如是于诸僧事正忆念已。心生随喜。心随喜已。得欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。彼圣弟子作如是学。何等诸天天道。复作是念。我闻诸天无恚为上诸天天道。我从今日。于诸世间若怖若安。不起瞋恚。我但当受持纯一满净诸天天道。是名第三诸天天道。

    复次。比丘。谓圣弟子自念所有戒事。随忆念言。我于此不缺戒．不污戒．不杂戒．明智所叹戒．智者不厌戒。于如是等戒事正忆念已。心生随喜。随喜已。欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作是念。何等为诸天天道。复作是念。我闻诸天无恚为上。我从今日。于诸世间若怖若安。不起瞋恚。我当受持纯一满净诸天天道。是名第四诸天天道。未净众生令净。已净者重令净。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


849.天道经

《杂阿含经·849.天道经》

    （八四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种诸天天道。未净众生令净。已净者增其净。何等为四。谓圣弟子念如来事。如是。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。彼如是念如来事已。则断恶贪。及断心恶不善过。念如来故。心生随喜。心随喜已。则欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。我从今日。于诸世间若怖若安。不起瞋恚。但当受持纯一满净诸天天道。如是法．僧．圣戒成就亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


850.天道经

《杂阿含经·850.天道经》

    （八五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种诸天天道。未净众生令净。已净者增其净。何等为四。谓圣弟子念如来事。如是。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。彼圣弟子念如来事已。心贪欲缠．瞋恚．愚痴缠。其心正直。念如来事。是圣弟子得法流水．得义流水．得念如来饶益随喜。随喜已。生欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。是圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。我从今日。于诸世间不起瞋恚。纯一满净诸天天道。如是法．僧．圣戒成就亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


851.法镜经

《杂阿含经·851.法镜经》

    （八五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说法镜经。谛听。善思。当为汝说。何等为法镜经。谓圣弟子于佛不坏净。于法．僧不坏净。圣戒成就。是名法镜经。佛说此经已。诸比丘闻佛所说。欢喜奉行。


852.法镜经

《杂阿含经·852.法镜经》

    （八五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘着衣持钵。入舍卫城乞食。乞食时。闻难屠比丘命终．难陀比丘尼命终．善生优婆塞命终．善生优婆夷命终。乞食已。还精舍。举衣钵。洗足已。诣佛所。稽首礼足。退坐一面。白佛言。世尊。我今晨朝入舍卫城乞食。闻难屠比丘．难陀比丘尼．善生优婆塞．善生优婆夷命终。世尊。彼四人命终。应生何处。

    佛告诸比丘。彼难屠比丘．难陀比丘尼诸漏已尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。善生优婆塞．善生优婆夷五下分结尽。得阿那含。生于天上而般涅槃。不复还生此世。

    尔时。世尊告诸比丘。我今当为汝说法镜经。于佛不坏净。乃至圣戒成就。是名法镜经。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


853.法镜经

《杂阿含经·853.法镜经》

    （八五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上广说。差别者。有异比丘．异比丘尼．异优婆塞．异优婆夷命终。亦如上说。


854.那梨迦经

《杂阿含经·854.那梨迦经》

    （八五四）

    如是我闻。

    一时。佛住那梨迦聚落繁耆迦精舍。尔时。那梨迦聚落多人命终。

    时。有众多比丘着衣持钵。入那梨迦聚落乞食。闻那梨迦聚落罽迦舍优婆塞命终。尼迦吒．佉楞迦罗．迦多梨沙婆．阇露．优婆阇露．梨色吒．阿梨色吒．跋陀罗．须跋陀罗．耶舍耶输陀．耶舍郁多罗悉皆命终。闻已。还精舍。举衣钵。洗足已。诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等众多比丘晨朝入那梨迦聚落乞食。闻罽迦舍优婆塞等命终。世尊。彼等命终。当生何处。

    佛告诸比丘。彼罽迦舍等已断五下分结。得阿那含。于天上般涅槃。不复还生此世。

    诸比丘白佛。世尊。复有过二百五十优婆塞命终。复有五百优婆塞于此那梨迦聚落命终。皆五下分结尽。得阿那含。于彼天上般涅槃。不复还生此世。复有过二百五十优婆塞命终。皆三结尽。贪．恚．痴薄。得斯陀含。当受一生。究竟苦边。此那梨迦聚落复有五百优婆塞于此那梨迦聚落命终。三结尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    佛告诸比丘。汝等随彼命终．彼命终而问者。徒劳耳。非是如来所乐答者。夫生者有死。何足为奇。如来出世及不出世。法性常住。彼如来自知成等正觉。显现演说。分别开示。所谓是事有故是事有。是事起故是事起。缘无明有行。乃至缘生有老．病．死．忧．悲．恼．苦。如是苦阴集。无明灭则行灭。乃至生灭则老．病．死．忧．悲．恼．苦灭。如是苦阴灭。今当为汝说法镜经。谛听。善思。当为汝说。何等为法镜经。谓圣弟子于佛不坏净。于法．僧不坏净。圣戒成就。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


855.难提经

《杂阿含经·855.难提经》

    （八五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有难提优婆塞来诣佛所。稽首佛足。退坐一面。白佛言。世尊。若圣弟子于此五根一切时不成就者。为放逸。为不放逸。

    佛告难提。若于此五根一切时不成就者。我说此等为凡夫数。若圣弟子不成就者。为放逸。为不放逸。难提。若圣弟子于佛不坏净成就。而不上求。不于空闲林中。若露地坐。昼夜禅思。精勤修习。胜妙出离。饶益随喜。彼不随喜已。欢喜不生。欢喜不生已。身不猗息。身不猗息已。苦觉则生。苦觉生已。心不得定。心不得定者。是圣弟子名为放逸。于法．僧不坏净。圣戒成就亦如是说。如是。难提。若圣弟子成就于佛不坏净。其心不起知足想。于空闲林中。树下露地。昼夜禅思。精勤方便。能起胜妙出离随喜。随喜已。生欢喜。生欢喜已。身猗息。身猗息已。觉受乐。觉受乐已。心则定。若圣弟子心定者。名不放逸。法．僧不坏净。圣戒成就亦如是说。

    佛说此经已。难提优婆塞闻佛所说。欢喜随喜。从座起。礼佛足而去。


856.难提

《杂阿含经·856.难提》

    （八五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有释氏难提来诣佛所。稽首佛足。退坐一面。白佛言。世尊。若圣弟子于四不坏净一切时不成就者。是圣弟子为是放逸。为不放逸。

    佛告释氏难提。若于四不坏净一切时不成就者。我说是等为外凡夫数。释氏难提。若圣弟子放逸．不放逸。今当说。广说如上。

    佛说此经已。释氏难提闻佛所说。欢喜随喜。从座起。作礼而去。


857.难提经

《杂阿含经·857.难提经》

    （八五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。前三月夏安居竟。有众多比丘集于食堂。为佛缝衣。如来不久作衣竟。当着衣持钵出精舍。人间游行。

    时。释氏难提闻众多比丘集于食堂。为佛缝衣。如来不久作衣竟。着衣持钵。人间游行。释氏难提闻已。来诣佛所。稽首礼足。退坐一面。白佛言。世尊。我今四体支解。四方易韵。先所闻法。今悉迷忘。闻众多比丘集于食堂。为世尊缝衣言。如来不久作衣竟。着衣持钵。人间游行。是故我今心生大苦。何时当复得见世尊及诸知识比丘。

    佛告释氏难提。汝见佛．若不见佛。若见知识比丘．若不见。汝当随时修习五种欢喜之处。何等为五。汝当随时念如来事。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。法事．僧事．自持戒事．自行世事。随时忆念。我得己利。我于悭垢众生所。当多修习离悭垢住。修解脱施．舍施．常炽然施．乐于舍。平等惠施。常怀施心。如是。释氏难提。此五支定若住．若行．若坐．若卧。乃至妻子俱。常当系心此三昧念。

    佛说此经已。释氏难提闻佛所说。欢喜随喜。作礼而去。


858.难提经

《杂阿含经·858.难提经》

    （八五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。前三月夏安居。

    时。有释氏难提闻佛于舍卫国祇树给孤独园。前三月结夏安居。闻已。作是念。我当往彼。并复于彼造作供养众事。供给如来及比丘僧。即到彼。三月竟。时。众多比丘集于食堂。为世尊缝衣。而作是言。如来不久作衣竟。着衣持钵。人间游行。

    时。释氏难提闻众多比丘集于食堂。言。如来不久作衣竟。着衣持钵。人间游行。闻已。来诣佛所。稽首礼足。退住一面。白佛言。世尊。我今四体支解。四方易韵。先所受法。今悉迷忘。我闻世尊人间游行。我何时当复更见世尊及诸知识比丘。

    佛告释氏难提。若见如来．若不见。若见知识比丘．若不见。汝当随时修于六念。何等为六。当念如来．法．僧事．自所持戒．自所行施。及念诸天。

    佛说此经已。释氏难提闻佛所说。欢喜随喜。作礼而去。


859.梨师达多经

《杂阿含经·859.梨师达多经》

    （八五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。前三月结夏安居。如前说。差别者。时。有长者名梨师达多及富兰那兄弟二人。闻众多比丘集于食堂。为世尊缝衣。如上难提修多罗广说。

    佛说此经已。梨师达多长者及富兰那闻佛所说。欢喜随喜。从座起。作礼而去。


860.田业经

《杂阿含经·860.田业经》

    （八六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。前三月结夏安居竟。众多比丘集于食堂。为世尊缝衣。

    时。有长者梨师达多及富兰那兄弟二人。于鹿径泽中修治田业。闻众多比丘在于食堂。为世尊缝衣。言。如来不久作衣竟。着衣持钵。人间游行。闻已。语一士夫言。汝今当往诣世尊所。瞻视世尊。若必去者。速来语我。

    时。彼士夫即受教敕。往到一处。见世尊出。即速来还白梨师达多及富兰那。世尊已来。及诸大众。

    时。梨师达多及富兰那往迎世尊。世尊遥见梨师达多及富兰那随路而来。即出路边。敷尼师坛。正身端坐。

    梨师达多及富兰那稽首佛足。退坐一面。白佛言。世尊。我今四体支解。四方易韵。所忆念事。今悉迷忘。何时当复得见世尊及诸知识比丘。世尊今出至拘萨罗。从拘萨罗至伽尸。从伽尸至摩罗。从摩罗至摩竭陀。从摩竭陀至殃伽。从殃伽至修摩。从修摩至分陀罗。从分陀罗至迦陵伽。是故我今极生忧苦。何时当复得见世尊及诸知识比丘。

    佛告梨师达多及富兰那。汝见如来及不见如来。见诸知识比丘及不见。汝且随时修习六念。何等为六。汝当念如来事。广说乃至念天。然其长者。在家愦闹。在家染着。出家空闲。难可俗人处于非家。一向鲜洁。纯一满净。梵行清白。

    长者白佛。奇哉。世尊。善说此法。在家愦闹。在家染着。出家空闲。难可俗人处于非家。一向鲜洁。纯一满净。梵行清白。我是波斯匿王大臣。波斯匿王欲入园观。令我乘于大象。载王第一宫女。一在我前。一在我后。我坐其中。象下坂时。前者抱我项。后者攀我背。象上坂时。后者抱我颈。前者攀我衿。彼诸婇女为娱乐王故。衣缯彩衣。着众妙香。璎珞庄严。我与同游。常护三事。一者御象。恐失正道。二自护心。恐生染着。三自护持。恐其颠坠。世尊。我于尔时。于王婇女。无一刹那不正思惟。

    佛告长者。善哉。善哉。能善护心。

    长者白佛。我在家中所有财物。常与世尊及诸比丘．比丘尼．优婆塞．优婆夷．等共受用。不计我所。

    佛告长者。善哉。善哉。汝拘萨罗国钱财巨富。无有与汝等者。而能于财。不计我所。

    尔时。世尊为彼长者种种说法。示教照喜。示教照喜已。从座而去。


861.兜率天经

《杂阿含经·861.兜率天经》

    （八六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。人间四百岁是兜率陀天上一日一夜。如是三十日一月。十二月一岁。兜率陀天寿四千岁。愚痴无闻凡夫于彼命终。生地狱．畜生．饿鬼中。多闻圣弟子于彼命终。不生地狱．畜生．饿鬼中。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


862.化乐天经

《杂阿含经·862.化乐天经》

    （八六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。人间八百岁是化乐天上一日一夜。如是三十日一月。十二月一岁。化乐天寿八千岁。愚痴无闻凡夫于彼命终。生地狱．畜生．饿鬼中。多闻圣弟子于彼命终。不生地狱．畜生．饿鬼中。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


863.他化自在天经

《杂阿含经·863.他化自在天经》

    （八六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。人间千六百岁是他化自在天一日一夜。如是三十日一月。十二月一岁。他化自在天寿一万六千岁。愚痴无闻凡夫于彼命终。生地狱．畜生．饿鬼中。多闻圣弟子于彼命终。不生地狱．畜生．饿鬼中。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如佛说六经。如是异比丘问六经．佛问诸比丘六经亦如是说。


864.初禅经

《杂阿含经·864.初禅经》

    （八六四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘若行．若形．若相。离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。彼不忆念如是行．如是形．如是相。然于彼色．受．想．行．识法。作如病．如痈．如刺．如杀．无常．苦．空．非我思惟。于彼法生厌．怖畏．防护。生厌．怖畏．防护已。以甘露门而自饶益。如是寂静。如是胜妙。所谓舍离。余爱尽．无欲．灭尽．涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


865.解脱经

《杂阿含经·865.解脱经》

    （八六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。如是知．如是见已。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


866.中般涅槃经

《杂阿含经·866.中般涅槃经》

    （八六六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。若不得解脱。以欲法．念法．乐法故。取中般涅槃。若不如是。或生般涅槃。若不如是。或有行般涅槃。若不如是。或无行般涅槃。若不如是。或上流般涅槃。若不如是。或复即以此欲法．念法．乐法功德生大梵天中。或生梵辅天中。或生梵身天中。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


867.第二禅天

《杂阿含经·867.第二禅天》

    （八六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘如是行．如是形．如是相。息有觉有观。内净一心。无觉无观。定生喜乐。第二禅具足住。若不如是行．如是形．如是相忆念。而于色．受．想．行．识法思惟如病．如痈．如刺．如杀．无常．苦．空．非我。于此等法心生厌离．怖畏．防护。厌离．防护已。于甘露法界以自饶益。此则寂静。此则胜妙。所谓舍离。一切有余爱尽．无欲．灭尽．涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


868.解脱经

《杂阿含经·868.解脱经》

    （八六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。彼如是知．如是见。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。若不解脱。而以彼法。欲法．念法．乐法取中般涅槃。若不尔者。取生般涅槃。若不尔者。取有行般涅槃。若不尔者。取无行般涅槃。若不尔者。取上流般涅槃。若不尔者。彼以欲法．念法．乐法生自性光音天。若不尔者。生无量光天。若不尔者。生少光天。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


869.第三禅经

《杂阿含经·869.第三禅经》

    （八六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘如是行．如是形．如是相。离贪喜舍住。正念正智。觉身乐。圣人能说能舍念乐住。第三禅具足住。若不尔者。以如是行．如是形．如是相。于受．想．行．识法思惟如病．如痈．如刺．如杀。乃至上流。若不尔者。以彼法。欲法．念法．乐生遍净天。若不尔者。生无量净天。若不尔者。生少净天。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


870.第四禅经

《杂阿含经·870.第四禅经》

    （八七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘如是行．如是形．如是相。离苦息乐。前忧喜已灭。不苦不乐舍。净念一心。第四禅具足住。若不如是忆念。而于色．受．想．行．识思惟如病．如痈．如刺．如杀。乃至上流般涅槃。若不尔者。或生因性果实天。若不尔者。生福生天。若不尔者。生少福天。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如四禅。如是四无色定亦如是说。


871.风云天经

《杂阿含经·871.风云天经》

    （八七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有风云天作是念。我今欲以神力游戏。如是念时。风云则起。如风云天。如是焰电天．雷震天．雨天．晴天．寒天．热天亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    说如是。异比丘问佛．佛问诸比丘亦如是说。


872.伞盖覆灯经

《杂阿含经·872.伞盖覆灯经》

    （八七二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊于夜闇中。天时小雨。电光焰照。佛告阿难。汝可以伞盖覆灯持出。

    尊者阿难即受教。以伞盖覆灯。随佛后行。至一处。世尊微笑。尊者阿难白佛言。世尊不以无因缘而笑。不审世尊今日何因何缘而发微笑。

    佛告阿难。如是。如是。如来不以无因缘而笑。汝今持伞盖覆灯。随我而行。我见梵天亦复如是持伞盖覆灯。随拘邻比丘后行。释提桓因亦复持伞盖覆灯。随摩诃迦叶后行。帙栗帝罗色吒罗天王亦持伞盖覆灯。随舍利弗后行。毗楼勒迦天王亦持伞盖覆灯。随大目揵连后行。毗楼匐叉天王亦持伞盖覆灯。随摩诃拘絺罗后行。毗沙门天王亦持伞盖覆灯。随摩诃劫宾那后行。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


873.四种调伏经

《杂阿含经·873.四种调伏经》

    （八七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种善好调伏众。何等为四。谓比丘调伏．比丘尼调伏．优婆塞调伏．优婆夷调伏。是名四众。

    尔时。世尊即说偈言。

    若才辩无畏　　多闻通达法
    行法次法向　　是则为善众
    比丘持净戒　　比丘尼多闻
    优婆塞净信　　优婆夷亦然
    是名为善众　　如日光自照
    如则善好僧　　是则僧中好
    是法令僧好　　如日光自照

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如调伏。如是辩．柔和．无畏．多闻．通达法．说法．法次法向．随顺法行亦如是说。


874.三种子经

《杂阿含经·874.三种子经》

    （八七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三种子。何等为三。有随生子．有胜生子．有下生子．何等为随生子。谓子父母不杀．不盗．不淫．不妄语．不饮酒。子亦随学不杀．不盗．不淫．不妄语．不饮酒。是名随生子。何等为胜生子。若子父母不受不杀．不盗．不淫．不妄语．不饮酒戒。子则能受不杀．不盗．不淫．不妄语．不饮酒戒。是名胜生子。云何下生子。若子父母受不杀．不盗．不淫．不妄语．不饮酒戒。子不能受不杀．不盗．不淫．不妄语．不饮酒戒。是名下生子。

    尔时。世尊即说偈言。

    生随及生上　　智父之所欲
    生下非所须　　以不绍继故
    为人法之子　　当作优婆塞
    于佛法僧宝　　勤修清净心
    云除月光显　　光荣眷属众

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如五戒。如是信．戒．施．闻．慧经亦如是说。


875.四正断经

《杂阿含经·875.四正断经》

    （八七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


876.四正断经

《杂阿含经·876.四正断经》

    （八七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。

    尔时世尊即说偈言。

    断断及律仪　　随护与修习
    如此四正断　　诸佛之所说

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


877.四正断经

《杂阿含经·877.四正断经》

    （八七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。云何为断断。谓比丘亦已起恶不善法断。生欲．方便．精勤．心摄受。是为断断。云何律仪断。未起恶不善法不起。生欲．方便．精勤．摄受。是名律仪断。云何随护断。未起善法令起。生欲．方便．精勤摄受。是名随护断。云何修断。已起善法增益修习。生欲．方便．精勤．摄受。是为修断。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


878.四正断经

《杂阿含经·878.四正断经》

    （八七八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。云何为断断。谓比丘已起恶不善法断。生欲．方便．精勤．心摄受。是为断断。云何律仪断。未起恶不善法不起。生欲．方便．精勤．摄受。是名律仪断。云何随护断。未起善法令起。生欲．方便．精勤．摄受。是名随护断。云何修断。已起善法增益修习。生欲．方便．精勤．摄受。是名修断。

    尔时。世尊即说偈言。

    断断及律仪　　随护与修习
    如此四正断　　诸佛之所说

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


879.四正断经

《杂阿含经·879.四正断经》

    （八七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。云何断断。若比丘已起恶不善法断。生欲．方便．精勤．摄受。未起恶不善法不起。生欲．方便．精勤．摄受。未生善法令起．生欲．方便．精勤．摄受。已生善法增益修习。生欲．方便．精勤．摄受。是名断断。云何律仪断。若比丘善护眼根。隐密．调伏．进向。如是耳．鼻．舌．身．意根善护．隐密．调伏．进向。是名律仪断。云何随护断。若比丘于彼彼真实三昧相善守护持。所谓青瘀相．胀相．脓相．坏相．食不尽相。修习守护。不令退没。是名随护断。云何修断。若比丘修四念处等。是名修断。

    尔时。世尊即说偈言。

    断断律仪断　　随护修习断
    此四种正断　　正觉之所说
    比丘勤方便　　得尽于诸漏

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如四念处。如是四正断．四如意足．五根．五力．七觉支．八道支．四道．四法句．正观修习亦如是说。


880.不放逸经

《杂阿含经·880.不放逸经》

    （八八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如有人作世间建立。彼一切皆依于地。如是比丘修习禅法。一切皆依不放逸为根本。不放逸集．不放逸生．不放逸转。比丘不放逸者。能修四禅。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


881.断三经

《杂阿含经·881.断三经》

    （八八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。如是比丘能断贪欲．瞋恚．愚痴。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如断贪欲．瞋恚．愚痴。如是调伏贪欲．瞋恚．愚痴。贪欲究竟。瞋恚．愚痴究竟。出要．远离．涅槃亦如是说。


882.不放逸根本经

《杂阿含经·882.不放逸根本经》

    （八八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如百草药木。皆依于地而得生长。如是种种善法。皆依不放逸为本。如上说。乃至涅槃。

    譬如黑沉水香是众香之上。如是种种善法。不放逸最为其上。

    譬如坚固之香。赤栴檀为第一。如是一切善法。一切皆不放逸为根本。如是。乃至涅槃。

    譬如水陆诸华。优钵罗华为第一。如是一切善法。皆不放逸为根本。乃至涅槃。

    譬如陆地生华。摩利沙华为第一。如是一切善法。不放逸为其根本。乃至涅槃。

    譬如。比丘。一切畜生迹中。象迹为上。如是一切诸善法。不放逸最为根本。如上说。乃至涅槃。

    譬如一切畜生。师子为第一。所谓畜生主。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切屋舍堂阁。以栋为第一。如是一切善法。不放逸为其根本。

    譬如一切阎浮果。唯得阎浮名者。果最为第一。如是一切善法。不放逸为其根本。

    如是一切俱毗陀罗树。萨婆耶旨罗俱毗陀罗树为第一。如是一切善法。不放逸为根本。如上说。乃至涅槃。

    譬如诸山。以须弥山王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切金。以阎浮提金为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切衣中。伽尸细氎为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切色中。以白色为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如众鸟。以金翅鸟为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如诸王。转轮圣王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切天王。四大天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切三十三天。以帝释为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如焰摩天中。以宿焰摩天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如兜率陀天。以兜率陀天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如化乐天。以善化乐天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如他化自在天。以善他化自在天子为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如梵天。大梵王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如阎浮提一切众流皆顺趣大海。其大海者最为第一。以容受故。如是一切善法皆顺不放逸。如上说。乃至涅槃。

    譬如一切雨滴皆归大海。如是一切善法皆顺趣不放逸海。如上说。乃至涅槃。

    譬如一切萨罗。阿耨大萨罗为第一。如是一切善法。不放逸为第一。如上说。乃至涅槃。

    譬如阎浮提一切河。四大河为第一。谓恒河．新头．搏叉．司陀。如是一切善法。不放逸为第一。如上说。乃至涅槃。

    譬如众星光明。月为第一。如是一切善法。不放逸为第一。如上说。乃至涅槃。

    譬如诸大身众生。罗睺罗阿修罗最为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如诸受五欲者。顶生王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如欲界诸神力。天魔波旬为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切众生。无足．两足．四足．多足。色．无色。想．无想。非想．非无想。如来为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如所有诸法。有为．无为。离贪欲为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切诸法众。如来众为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    譬如一切所有诸界苦行。梵行圣界为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


883.四种禅经

《杂阿含经·883.四种禅经》

    （八八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种禅。有禅三昧善。非正受善。有禅正受善。非三昧善。有禅三昧善。亦正受善。有禅非三昧善。非正受善。

    复次。四种禅。有禅住三昧善。非住正受善。有禅住正受善。非住三昧善。有禅住三昧善。亦住正受善。有禅非住三昧善。亦非住正受善。

    复次。四种禅。有禅三昧起善。非正受起善。有禅正受起善。非三昧起善。有禅三昧起善。亦正受起善。有禅非三昧起善。亦非正受起善。

    复次。四种禅。有禅三昧时善。非正受时善。有禅正受时善。非三昧时善。有禅三昧时善。亦正受时善。有禅非三昧时善。亦非正受时善。

    复次。四种禅。有禅三昧处善。非正受处善。有禅正受处善。非三昧处善。有禅三昧处善。亦正受处善。有禅非三昧处善。亦非正受处善。

    复次。四种禅。有禅三昧迎善。非正受迎善。有禅正受迎善。非三昧迎善。有禅三昧迎善。亦正受迎善。有禅非三昧迎善。亦非正受迎善。

    复次。四种禅。有禅三昧念善。非正受念善。有禅正受念善。非三昧念善。有禅三昧念善。亦正受念善。有禅非三昧念善。亦非正受念善。

    复次。四种禅。有禅三昧念不念善。非正受念不念善。有禅正受念不念善。非三昧念不念善。有禅三昧念不念善。亦正受念不念善。有禅非三昧念不念善。亦非正受念不念善。

    复次。四种禅。有禅三昧来善。非正受来善。有禅正受来善。非三昧来善。有禅三昧来善。亦正受来善。有禅非三昧来善。亦非正受来善。

    复次。四种禅。有禅三昧恶善。非正受恶善。有禅正受恶善。非三昧恶善。有禅三昧恶善。亦正受恶善。有禅非三昧恶善。亦非正受恶善。

    复次。四种禅。有禅三昧方便善。非正受方便善。有禅正受方便善。非三昧方便善。有禅三昧方便善。亦正受方便善。有禅非三昧方便善。亦非正受方便善。

    复次。四种禅。有禅三昧止善。非正受止善。有禅正受止善。非三昧止善。有禅三昧止善。亦正受止善。有禅非三昧止善。亦非正受止善。

    复次。四种禅。有禅三昧举善。非正受举善。有禅正受举善。非三昧举善。有禅三昧举善。亦正受举善。有禅非三昧举善。亦非正受举善。

    复次。四种禅。有禅三昧舍善。非正受舍善。有禅正受舍善。非三昧舍善。有禅三昧舍善。亦正受舍善。有禅非三昧舍善。亦非正受舍善。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


884.无学三明经

《杂阿含经·884.无学三明经》

    （八八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有无学三明。何等为三。无学宿命智证通．无学生死智证通．无学漏尽智证通。

    尔时。世尊即说偈言。

    观察知宿命　　见天恶趣生
    生死诸漏尽　　是则牟尼明
    其心得解脱　　一切诸贪爱
    三夜悉通达　　故说为三明

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


885.无学三明经

《杂阿含经·885.无学三明经》

    （八八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有无学三明。何等为三。谓无学宿命智证通．无学生死智证通．无学漏尽智证通。

    云何无学宿命智证通。谓圣弟子知种种宿命事。从一生至百千万亿生。乃至劫数成坏。我及众生宿命所更如是名．如是生．如是性．如是食．如是受苦乐．如是长寿．如是久住．如是受分齐。我及众生于此处死．余处生。于余处死．此处生。有如是行．如是因．如是信。受种种宿命事。皆悉了知。是名宿命智证明。

    云何生死智证明。谓圣弟子天眼净过于人眼。见诸众生死时．生时。善色．恶色。上色．下色。向于恶趣。随业受生如实知。如此众生身恶行成就．口恶行成就．意恶行成就。谤圣人。邪见受邪法因缘故。身坏命终。生恶趣泥犁中。此众生身善行．口善行。意善行。不谤毁圣人。正见成就。身坏命终。生于善趣天人中。是名生死智证明。

    云何漏尽智证明。谓圣弟子此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。彼如是知．如是见。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名漏尽智证明。

    尔时。世尊即说偈言。

    观察知宿命　　见天恶趣生
    生死诸漏尽　　是则牟尼明
    知心得解脱　　一切诸贪爱
    三处悉通达　　故说为三明

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


886.三明经

《杂阿含经·886.三明经》

    （八八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。与世尊面相慰劳。慰劳已。退坐一面。而作是说。此则婆罗门三明。此则婆罗门三明。

    尔时。世尊告婆罗门言。云何名为婆罗门三明。

    婆罗门白佛言。瞿昙。婆罗门父母具相。无诸瑕秽。父母七世相承。无诸讥论。世世相承。常为师长。辩才具足。诵诸经典．物类名字．万物差品．字类分合．历世本末。此五种记。悉皆通达。容色端正。是名。瞿昙。婆罗门三明。

    佛告婆罗门。我不以名字言说为三明也。贤圣法间说真要实三明。谓贤圣知见。贤圣法．律真实三明。

    婆罗门白佛。云何。瞿昙。贤圣知见。贤圣法．律所说三明。

    佛告婆罗门。有三种无学三明。何等为三。谓无学宿命智证明．无学生死智证明．无学漏尽智证明。如上经广说。

    尔时。世尊即说偈言。

    一切法无常　　持戒寂静禅
    知一切宿命　　已生天恶趣
    得断生漏尽　　是为牟尼通
    悉知心解脱　　一切贪恚痴
    我说是三明　　非言语所说

    婆罗门。是为圣法．律所说三明。

    婆罗门白佛。瞿昙。是真三明。

    尔时。婆罗门闻佛所说。欢喜随喜。从坐起而去。


887.信经

《杂阿含经·887.信经》

    （八八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。与世尊面相慰劳。慰劳已。退坐一面。白佛。瞿昙。我名信。

    佛告婆罗门。所谓信者。信增上戒．施．闻．舍．慧。是则为信。非名字是信也。

    时。婆罗门闻佛所说。欢喜随喜。从坐起而去。


888.增益经

《杂阿含经·888.增益经》

    （八八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。面相慰劳。慰劳已。退坐一面。白佛言。瞿昙。我名增益。

    佛告婆罗门。所谓增益者。信增益。戒．闻．舍．慧增益。是为增益。非名字为增益也。

    时。婆罗门闻佛所说。欢喜随喜。从坐起而去。


889.等起经

《杂阿含经·889.等起经》

    （八八九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。问讯安否。问讯已。退坐一面。白佛言。世尊。我名等起。

    佛告婆罗门。夫等起者。谓起于信。起戒．闻．舍．慧。是为等起。非名字为等起也。

    尔时。婆罗门闻佛所说。欢喜随喜。从坐起而去。


890.无为法经

《杂阿含经·890.无为法经》

    （八九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当为汝说无为法。及无为道迹。谛听。善思。云何无为法。谓贪欲永尽。瞋恚．愚痴永尽。一切烦恼永尽。是无为法。云何为无为道迹。谓八圣道分。正见．正智．正语．正业．正命．正方便．正念．正定。是名无为道迹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如无为。如是难见．不动．不屈．不死．无漏．覆荫．洲渚．济渡．依止．拥护．不流转．离炽焰．离烧然．流通．清凉．微妙．安隐．无病．无所有．涅槃亦如是说。


891.毛端经

《杂阿含经·891.毛端经》

    （八九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如湖池。广长五十由旬。深亦如是。若有士夫以一毛端滴彼湖水。云何。比丘。彼湖水为多。为士夫毛端一滴水多。

    比丘白佛。世尊。士夫毛端鲜少耳。湖水无量千万亿倍。不得为比。

    佛告比丘。具足见真谛。正见具足。世尊弟子见真谛果。正无间等。彼于尔时已断．已知。断其根本。如截多罗树头。更不复生。所断诸苦甚多无量。如大湖水。所余之苦如毛端滴水。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如毛端滴水。如是草筹之端滴水亦如是。如湖池水如是。萨罗多吒伽．恒水．耶扶那．萨罗萨罗臾．伊罗跋提．摩醯．大海亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


892.六内处经

《杂阿含经·892.六内处经》

    （八九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有内六入处。云何为六。谓眼内入处。耳．鼻．舌．身．意内入处。于此六法观察忍。名为信行。超升离生。离凡夫地。未得须陀洹果。乃至未命终。要得须陀洹果。若此诸法增上观察忍。名为法行。超升离生。离凡夫地。未得须陀洹果。乃至未命终。要得须陀洹果。若此诸法如实正智观察。三结已尽．已知。谓身见．戒取．疑。是名须陀洹。不堕决定恶趣。定趣三菩提。七有天人往生。究竟苦边。此等诸法正智观察。不起诸漏。离欲解脱。名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处．六识身．六触身．六受身．六想身．六思身．六爱身．六界身．五阴亦如上说。


893.五种的种子经

《杂阿含经·893.五种的种子经》

    （八九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五种种子生。何等为五。谓根种子．茎种子．节种子．枝种子．种种子。此诸种子不断．不破．不腐．不伤．不穿坚。新得地界。不得水界。彼诸种子不得生长增广。得水界。不得地界。彼诸种子不得生长增广。要得地界．水界。彼诸种子得生长增广。如是业。烦恼．有．爱．见．慢．无明而生行。若有业而无烦恼．爱．见．无明者。行则灭。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如行。如是识．名色．六入处．触．受．爱．取．有．生．老死亦如是说。


894.如实知经

《杂阿含经·894.如实知经》

    （八九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于我世间。于世间及世间集不如是知者。我终不得于诸天．魔．梵．沙门．婆罗门及诸世间。为解脱．为出．为离。离颠倒想。亦不名阿耨多罗三藐三菩提。以我于世间及世间集如实知故。是故我于诸天．世人．魔．梵．沙门．婆罗门及余众生。为得解脱．为出．为离。心离颠倒。具足住。得成阿耨多罗三藐三菩提。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如是世间世间集．世间灭。世间集．世间出。世间集．世间灭．世间味．世间患．世间出。世间集．世间灭．世间出。世间集．世间灭道迹。世间集．世间灭．世间集道迹．世间灭道迹。世间集．世间灭．世间味．世间患．世间出。世间集．世间灭．世间集道迹．世间灭道迹．世间味．世间患．世间出。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


895.三爱经

《杂阿含经·895.三爱经》

    （八九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三爱。何等为三。谓欲爱．色爱．无色爱。为断此三爱故。当求大师。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如求大师。如是次师．教师．广导师．度师．广度师．说师．广说师．随说师．阿阇梨．同伴．真知识之善友．哀愍．慈悲．欲义．欲安．欲乐．欲触．欲通．欲者．精进者．方便者．出者．坚固者．勇猛者．堪能者．摄者．常者．学者．不放逸者．修者．思惟者．忆念者．觉想者．思量者．梵行者．神力者．智者．识者．慧者．分别者．念处．正勤．根．力．觉．道．止观．念身．正思惟求亦如是说。


896.三有漏经

《杂阿含经·896.三有漏经》

    （八九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三有漏。何等为三。谓欲有漏．有有漏．无明有漏。为断此三有漏故。当求大师。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如求大师。如是。乃至求正思惟亦如是说。


897.罗睺罗经

《杂阿含经·897.罗睺罗经》

    （八九七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。尊者罗睺罗来诣佛所。稽首礼足。退坐一面。白佛言。世尊。云何知．云何见。我此识身及外境界一切相不忆念。于其中间尽诸有漏。

    佛告罗睺罗。有内六入处。何等为六。谓眼入处。耳．鼻．舌．身．意入处。此等诸法。正智观察。尽诸有漏。正智心善解脱。是名阿罗汉。尽诸有漏。所作已作。已舍重担。逮得己利。尽诸有结。正智心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处。乃至五阴亦如是说。


898.眼已断经

《杂阿含经·898.眼已断经》

    （八九八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若比丘于眼欲贪断。欲贪断者。是名眼已断。已知断其根本。如截多罗树头。于未来世成不生法。如眼。如是耳．鼻．舌．身．意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处。乃至五阴亦如是说。


899.眼生经

《杂阿含经·899.眼生经》

    （八九九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若比丘眼生．住．成就显现。苦生．病住．老死显现。如是。乃至意亦如是说。若眼灭．息．没。苦则灭．病则息．老死则没。乃至意亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处。乃至五阴亦如是说。


900.味着经

《杂阿含经·900.味着经》

    （九○○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若比丘于眼味着者。则生上烦恼。生上烦恼者。于诸染污心不得离欲。彼障碍亦不得断。乃至意入处亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处。乃至五阴亦如是说。


901.善法建立经

《杂阿含经·901.善法建立经》

    （九○一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。譬如世间所作。皆依于地而得建立。如是一切善法。皆依内六入处而得建立。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如内六入处。如是外六入处。乃至五阴亦如是说。


902.如来第一经

《杂阿含经·902.如来第一经》

    （九○二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若有众生。无足．二足．四足．多足。色．无色。想．无想。非想．非非想。于一切如来最第一。乃至圣戒亦如是说。


903.离贪法第一经

《杂阿含经·903.离贪法第一经》

    （九○三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若诸世间众生所作。彼一切皆依于地而得建立。如是一切法。有为．无为。离贪欲法最为第一。如是广说。乃至圣戒亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


904.声闻第一经

《杂阿含经·904.声闻第一经》

    （九○四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若诸世间众生。彼一切皆依于地而得建立。如是一切诸众。如来声闻众最为第一。如是广说。乃至圣戒。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


905.外道经

《杂阿含经·905.外道经》

    （九○五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者摩诃迦叶．尊者舍利弗．住耆阇崛山中。

    时。有众多外道出家诣尊者舍利弗。与尊者面相问讯慰劳已。退坐一面。语尊者舍利弗言。云何。舍利弗。如来有后生死耶。

    舍利弗言。诸外道。世尊说言。此是无记。

    又问。云何。舍利弗。如来无后生死耶。

    舍利弗答言。诸外道。世尊说言。此是无记。

    又问。舍利弗。如来有后生死．无后生死耶。

    舍利弗答言。世尊说言。此是无记。

    又问舍利弗。如来非有后生死．非无后生死耶。

    舍利弗答言。诸外道。世尊说言。此是无记。

    诸外道出家又问尊者舍利弗。云何所问如来有后生死．无后生死．有后无后．非有后非无后。一切答言。世尊说。此是无记。云何为上座。如愚如痴。不善不辩。如婴儿无自性智。作此语已。从坐起去。

    尔时。尊者摩诃迦叶．尊者舍利弗相去不远。各坐树下。昼日禅思。尊者舍利弗知诸外道出家去已。诣尊者摩诃迦叶所。共相问讯慰劳已。退坐一面。以向与诸外道出家所论说事。具白尊者摩诃迦叶。尊者摩诃迦叶。何因何缘世尊不记说。后有生死．后无生死．后有后无．非有非无生死耶。

    尊者摩诃迦叶语舍利弗言。若说如来后有生死者。是则为色。若说如来无后生死。是则为色。若说如来有后生死．无后生死。是则为色。若说如来非有后．非无后生死。是则为色。如来者。色已尽。心善解脱。言有后生死者。此则不然。无后生死．有后无后．非有后非无后生死。此亦不然。如来者。色已尽。心善解脱。甚深广大。无量无数。寂灭涅槃。

    舍利弗。若说如来有后生死者。是则为受．为想．为行．为识．为动．为虑．为虚诳．为有为．为爱。乃至非有非无后有亦如是说。如来者。爱已尽。心善解脱。是故说后有者不然。后无．后有无．后非有非无者不然。如来者。爱已尽。心善解脱。甚深广大。无量无数。寂灭涅槃。舍利弗。如是因．如是缘。故有问世尊。如来若有．若无．若有无．若非有非无后生死。不可记说。

    时。二正士共论议已。各还本处。


906.法相坏经

《杂阿含经·906.法相坏经》

    （九○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。何因何缘。世尊先为诸声闻少制戒时。多有比丘心乐习学。今多为声闻制戒。而诸比丘少乐习学。

    佛言。如是。迦叶。命浊．烦恼浊．劫浊．众生浊．见浊。众生善法退减故。大师为诸声闻多制禁戒。少乐习学。迦叶。譬如劫欲坏时。真宝未灭。有诸相似伪宝出于世间。伪宝出已。真宝则没。如是。迦叶。如来正法欲灭之时。有相似像法生。相似像法出世间已。正法则灭。譬如大海中。船载多珍宝。则顿沉没。如来正法则不如是渐渐消灭。如来正法不为地界所坏。不为水．火．风界所坏。乃至恶众生出世。乐行诸恶．欲行诸恶．成就诸恶。非法言法．法言非法．非律言律．律言非律。以相似法。句味炽然。如来正法于此则没。

    迦叶。有五因缘能令如来正法沉没。何等为五。若比丘于大师所。不敬不重。不下意供养。于大师所。不敬不重。不下意供养已。然复依猗而住。若法．若学．若随顺教．若诸梵行。大师所称叹者。不敬不重。不下意供养。而依止住。是名。迦叶。五因缘故。如来正法于此沉没。

    迦叶。有五因缘令如来法．律不没．不忘．不退。何等为五。若比丘于大师所。恭敬尊重。下意供养。依止而住。若法．若学．若随顺教．若诸梵行。大师所称叹者。恭敬尊重。下意供养。依止而住。迦叶。是名五因缘如来法．律不没．不忘．不退。是故。迦叶。当如是学。于大师所。当修恭敬尊重。下意供养。依止而住。若法．若学．若随顺教．若诸梵行。大师所赞叹者。恭敬尊重。下意供养。依止而住。

    佛说是经已。尊者摩诃迦叶欢喜随喜。作礼而去。


907.遮罗周罗经

《杂阿含经·907.遮罗周罗经》

    （九○七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有遮罗周罗那罗聚落主来诣佛所。面前问讯慰劳。问讯慰劳已。退坐一面。白佛言。瞿昙。我闻古昔歌舞戏笑耆年宿士作如是说。若伎儿于大众中歌舞戏笑。作种种伎。令彼大众欢乐喜笑。以是业缘。身坏命终。生欢喜天。于此。瞿昙法中所说云何。

    佛告聚落主。且止。莫问此义。如是再三。犹请不已。

    佛告聚落主。我今问汝。随汝意答。古昔此聚落众生不离贪欲．贪欲缚所缚。不离瞋恚．瞋恚缚所缚。不离愚痴．愚痴缚所缚。彼诸伎儿于大众坐中。种种歌舞伎乐嬉戏。令彼众人欢乐喜笑。聚落主。当其彼人欢乐喜笑者。岂不增长贪．恚．痴缚耶。

    聚落主白佛言。如是。瞿昙。

    聚落主。譬如有人以绳反缚。有人长夜以恶心欲令此人非义饶益。不安不乐。数数以水浇所缚绳。此人被缚岂不转增急耶。

    聚落主言。如是。瞿昙。

    佛言。聚落主。古昔众生亦复如是。不离贪欲．瞋恚．痴缚。缘彼嬉戏欢乐喜笑。更增其缚。

    聚落主言。实尔。瞿昙。彼诸伎儿令其众生欢乐喜笑。转增贪欲．瞋恚．痴缚。以是因缘。身坏命终。生善趣者。无有是处。

    佛告聚落主。若言古昔伎儿能令大众欢乐喜笑。以是业缘。生欢喜天者。是则邪见。若邪见者。应生二趣。若地狱趣．若畜生趣。

    说是语时。遮罗周罗那罗聚落主悲泣流泪。

    尔时。世尊告聚落主。是故我先三问不答。言聚落主。且止。莫问此义。

    聚落主白佛言。瞿昙。我不以瞿昙说故而悲泣也。我自念。昔来云何为彼愚痴不辨不善诸伎儿辈所见欺诳。言大众中作诸伎乐。乃至生欢喜天。我今定思。云何伎儿歌舞嬉戏生欢喜天。瞿昙。我从今日。舍彼伎儿恶不善业。归佛．归法．归比丘僧。

    佛言。善哉。聚落主。此真实要。

    尔时。遮罗周罗那罗聚落主闻佛所说。欢喜随喜。顶礼佛足。欢喜而去。


908.战斗活经

《杂阿含经·908.战斗活经》

    （九○八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。战斗活聚落主来诣佛所。恭敬问讯。问讯已。退坐一面。白佛言。瞿昙。我闻古昔战斗活耆年宿士作是言。若战斗活。身被重铠。手执利器。将士先锋。堪能方便摧伏怨敌。缘此业报。生箭降伏天。于瞿昙法中。其义云何。

    佛告战斗活。且止。莫问此义。

    如是再三问。亦再三止之。犹问不已。

    佛告聚落主。我今问汝。随汝意答。聚落主。于意云何。若战斗活。身被甲胄。为战士先锋。堪能方便摧伏怨敌。此人岂不先起伤害之心。欲摄缚枷锁。斫刺杀害于彼耶。

    聚落主白佛。如是。世尊。

    佛告聚落主。为战斗活。有三种恶邪。若身若口若意。以此三种恶邪因缘。身坏命终。得生善趣箭降伏天者。无有是处。

    佛告聚落主。若古昔战斗活耆年宿士。作如是见．作如是说若诸战斗活。身被甲胄。手执利器。命敌先登。堪能方便摧伏怨敌。以是因缘。生箭降伏天者。是则邪见。邪见之人。应生二处。若地狱趣．若畜生趣。

    说是语时。彼聚落主悲泣流泪。

    佛告聚落主。以是义故。我先再三语汝。且止。不为汝说。

    聚落主白佛言。我不以瞿昙语故悲泣。我念古昔诸斗战活耆年宿士愚痴。不善不辨。长夜。欺诳作如是言。若战斗活。身被甲胄。手执利器。命敌先登。乃至得生箭降伏天。是故悲泣。我今定思。诸战斗活。恶业因缘。身坏命终。生箭降伏天者。无有是处。瞿昙。我从今日。舍诸恶业。归佛．归法．归比丘僧。

    佛告聚落主。此真实要。

    时。战斗活聚落主闻佛所说。欢喜随喜。即从坐起。作礼而去。


909.调马经

《杂阿含经·909.调马经》

    （九○九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有调马聚落主来诣佛所。恭敬问讯。退坐一面。

    尔时。世尊告调马聚落主。调伏马者。有几种法。

    聚落主答言。瞿昙。有三种法。何等为三。谓一者柔软。二者刚强。三者柔软刚强。

    佛告聚落主。若以三种法。马犹不调。当如之何。

    聚落主言。便当杀之。

    聚落主白佛言。瞿昙。无上调御丈夫者。当以几种法调御丈夫。

    佛告聚落主。我亦以三法调御丈夫。何等为三。一者柔软。二者刚强。三者柔软刚强。

    聚落主白佛。瞿昙。若三种调御丈夫。犹不调者。当如之何。

    佛言。聚落主。三事调伏犹不调者。便当杀之。所以者何。莫令我法有所屈辱。

    调马聚落主白佛言。瞿昙法中。杀生者不净。瞿昙法中不应杀。而今说言。不调伏者。亦当杀之。

    佛告聚落主。如汝所言。如来法中。杀生者不净。如来不应有杀。聚落主。然我以三种法调御丈夫。彼不调者。不复与语。不复教授。不复教诫。聚落主。若如来调御丈夫。不复与语。不复教授。不复教诫。岂非杀耶。

    调马聚落主白佛言。瞿昙。若调御丈夫不复与语。不复教授。不复教诫。真为杀也。是故我从今日。舍诸恶业。归佛．归法．归比丘僧。

    佛告聚落主。此真实要。

    佛说此经已。调马聚落主闻佛所说。欢喜随喜。即从坐起。作礼而去。


910.凶恶经

《杂阿含经·910.凶恶经》

    （九一○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有凶恶聚落主来诣佛所。稽首佛足。退坐一面。白佛言。世尊。不修何等法故。于他生瞋恚。生瞋恚故。口说恶言。他为其作恶性名字。

    佛告聚落主。不修正见故。于他生瞋。生瞋恚已。口说恶言。他为其作恶性名字。不修正志．正语．正业．正命．正方便．正念．正定故。于他生瞋。生瞋恚故。口说恶言。他为其作恶性名字。

    复问。世尊。修习何法。于他不瞋。不瞋恚故。口说善言。他为其作贤善名字。

    佛告聚落主。修正见故。于他不瞋。不瞋恚故。口说善言。他为其作贤善名字。修习正志．正语．正业．正命．正方便．正念．正定故。于他不瞋。不瞋恚故。口说善言。他为其作贤善名字。

    凶恶聚落主白佛言。奇哉。世尊。善说此言。我不修正见故。于他生瞋。生瞋恚已。口说恶言。他为我作恶性名字。我不修正志．正语．正业．正命．正方便．正念．正定故。于他生瞋。生瞋恚故。口说恶言。他为我作恶性名字。是故。我今当舍瞋恚．刚强．粗涩。

    佛告聚落主。此真实要。

    佛说此经已。凶恶聚落主欢喜随喜。作礼而去。


911.摩尼珠髻经

《杂阿含经·911.摩尼珠髻经》

    （九一一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有摩尼珠髻聚落主来诣佛所。稽首佛足。退坐一面。白佛言。世尊。先日国王集诸大臣。共论议言。云何沙门释子比丘自为受畜金银宝物。为净耶。为不净耶。其中有言。沙门释子应受畜金银宝物。又复有言。不应自为受畜金银宝物。世尊。彼言沙门释子应自为受畜金银宝物者。为从佛闻。为自出意说。作是语者。为随顺法。为不随顺。为真实说。为虚妄说。如是说者。得不堕于呵责处耶。

    佛告聚落主。此则妄说。非真实说．非是法说．非随顺说。堕呵责处。所以者何。沙门释子自为受畜金银宝物者。不清净故。若自为己受畜金银宝物者。非沙门法．非释种子法。

    聚落主白佛言。奇哉。世尊。沙门释子受畜金银宝物者。非沙门法．非释种子法。此真实说。世尊。作是说者。增长胜妙。我亦作是说。沙门释子不应自为受畜金银宝物。

    佛告聚落主。若沙门释子自为受畜金银珍宝清净者。五欲功德悉应清净。

    摩尼珠髻聚落主闻佛所说。欢喜作礼而去。

    尔时。世尊知摩尼珠髻聚落主去已。告尊者阿难。若诸比丘依止迦兰陀竹园住者。悉呼令集于食堂。

    时。尊者阿难即受佛教。周遍宣令依止迦兰陀竹园比丘集于食堂。比丘集已。往白世尊。诸比丘已集食堂。惟世尊知时。

    尔时。世尊往诣食堂。大众前坐。坐已。告诸比丘。今日有摩尼珠髻聚落主来谅我所。作如是言。先日国王集诸大臣。作如是论议。沙门释子自为受畜金银宝物。为清净不。其中有言清净者。有言不清净者。今问世尊。言清净者。为从佛闻。为自妄说。如上广说。彼摩尼珠髻聚落主闻我所说。欢喜随喜。作礼而去。

    诸比丘。国王．大臣共集论议。彼摩尼珠髻聚落主于大众前师子吼说。沙门释种子不应自为受畜金银宝物。诸比丘。汝等从今日。须木索木．须草索草．须车索车．须作人索作人。慎勿为己受取金银种种宝物。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


912.王顶经

《杂阿含经·912.王顶经》

    （九一二）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。时。有王顶聚落主来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告王顶聚落主。今者众生依于二边。何等为二。一者乐着卑下．田舍．常人凡夫五欲。二者自苦方便。不正．非义饶益。聚落主。有三种乐受欲乐。卑下．田舍．常人凡夫。有三种自苦方便。不正．非义饶益。

    聚落主。何等为三种卑下．田舍．常人凡夫乐受欲乐。有受欲者。非法滥取。不以安乐自供。不供养父母．给足兄弟．妻子．奴婢．眷属．朋友．知识。亦不随时供养沙门．婆罗门．仰求胜处安乐果报．未来生天。是名世间第一受欲。

    复次。聚落主。受欲乐者。以法．非法滥取财物。以乐自供。供养父母。给足．兄弟．妻子．奴婢．眷属．朋友．知识。而不随时供养沙门．婆罗门．仰求胜处安乐果报．未来生天。是名第二受欲乐者。

    复次。聚落主。有受欲乐者。以法求财。不以滥取。以乐自供。供养父母。给足兄弟．妻子．奴婢．眷属．知识。随时供养沙门．婆罗门。仰求胜处安乐果报。未来生天。是名第三受欲乐者。

    聚落主。我不一向说受欲平等。我说受欲者其人卑下。我说受欲者是其中人。我说受欲者是其胜人。

    何等为卑下受欲者。谓非法滥取。乃至不仰求胜处安乐果报．未来生天。是名我说卑下者受欲。

    何等为中人受欲。谓受欲者以法．非法而求财物。乃至不求未来生天。是名我说第二中人受欲。

    何等为我说胜人受欲。谓彼以法求财。乃至未来生天。是名我说第三胜人受欲。

    何等为三种自苦方便。是苦非法．不正．非义饶益。有一自苦枯槁活。初始犯戒．污戒。彼修种种苦行。精勤方便住处住。彼不能现法得离炽然．过人法．胜妙知见安乐住。聚落主。是名第一自苦方便枯槁活。

    复次。自苦方便枯槁活。始不犯戒．污戒。而修种种苦行。亦不由此现法得离炽然．过人法．胜妙知见安乐住。是名第二自苦方便枯槁活。

    复次。自苦方便枯槁活。不初始犯戒．污戒。然修种种苦行方便。亦不能现法离炽然．得过人法．胜妙知见安乐住。是名第三自苦方便枯槁活。

    聚落主。我不说一切自苦方便枯槁活悉等。我说有自苦方便是卑劣人。有说自苦方便是中人。有说自苦方便是胜人。

    何等自苦方便卑劣人。若彼自苦方便。初始犯戒．污戒。乃至不得胜妙知见安乐住。是名我说自苦方便卑劣人。

    何等为自苦方便中人。若彼自苦方便。不初始犯戒．污戒。乃至不得胜妙知见安乐住。是名我说自苦方便中间人。

    何等为自苦方便胜人。若彼自苦方便枯槁活。不初始犯戒．污戒。乃至不得胜妙知见安乐住。是名我说自苦方便胜人。

    聚落主。是名三种自苦方便。是苦非法．不正．非义饶益。

    聚落主。有道有迹。不向三种受欲随顺方便。卑下．田舍．常人凡夫。不向三种自苦方便。是苦非法．不正．非义饶益。聚落主。何等为道。何等为迹。不向三种受欲．三种自苦方便。聚落主。为欲贪障碍故。或欲自害。或欲害他。或欲俱害。现法后世得斯罪报。心法忧苦。瞋恚．痴所障。或欲自害。或欲害他。或欲俱害。现法后世得斯罪报。心法忧苦。若离贪障。不欲方便自害．害他．自他俱害。不现法后世受斯罪报。彼心．心法常受喜乐。如是离瞋恚．愚痴障碍。不欲自害。不欲害他．自他俱害。不现法后世受斯罪报。彼心．心法常受安乐。于现法中。远离炽然。不待时节。亲近涅槃。即此身现缘自觉知。聚落主。如此现法永离炽然。不待时节。亲近涅槃。即此现身缘自觉知者。为八圣道。正见。乃至正定。

    当其世尊说是法时。王顶聚落主远尘离垢。得法眼净。时。王顶聚落主见法．得法．知法．深入于法。度疑不由于他。于正法．律得无所畏。即从坐起。整衣服。合掌白佛。我今已度。世尊。归佛．归法．归比丘僧。从今尽寿。为优婆塞。

    时。闻佛所说。欢喜随喜。作礼而去。


913.竭昙经

《杂阿含经·913.竭昙经》

    （九一三）

    如是我闻。

    一时。佛在力士人间游行。到郁鞞罗住处鹦鹉阎浮林。

    时。有竭昙聚落主闻沙门瞿昙在力士人间游行。至郁鞞罗聚落鹦鹉阎浮林。说现法苦集．苦没。我当往诣彼沙门瞿昙。若我诣沙门瞿昙者。彼必为我说现法苦集．苦没。即往彼郁鞞罗聚落。诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我闻世尊常为人说现法苦集．苦没。善哉。世尊。为我说现法苦集．苦没。

    佛告聚落主。我若说过去法苦集．苦没者。知汝于彼为信．为不信。为欲．不欲。为念．不念。为乐．不乐。汝今苦不。我若说未来苦集．苦没者。知汝于彼为信．不信。为欲．不欲。为念．不念。为乐．不乐。汝今苦不。我今于此说现法苦集．苦没。聚落主。若众生所有苦生。彼一切皆以欲为本。欲生．欲集．欲起．欲因．欲缘而苦生。

    聚落主白佛言。世尊。极略说法。不广分别。我所不解。善哉。世尊。唯愿广说。令我等解。

    佛告聚落主。我今问汝。随汝意说。聚落主。于意云何。若众生于此郁鞞罗聚落住者。是若缚．若打．若责．若杀。汝心当起忧．悲．恼．苦不。

    聚落主白佛言。世尊。亦不一向。若诸众生于此郁鞞罗聚落住者。于我有欲．有贪．有爱．有念．相习近者。彼遭若缚．若打．若责．若杀。我则生忧．悲．恼．苦。若彼众生所无欲．贪．爱．念．相习近者。彼遭缚．打．责．杀。我何为横生忧．悲．恼．苦。

    佛告聚落主。是故当知。众生种种苦生。彼一切皆以欲为本。欲生．欲习．欲起．欲因．欲缘而生众苦。聚落主。于意云何。汝依父母不相见者。则生欲．贪．爱．念不。

    聚落主言。不也。世尊。

    聚落主。于意云何。若见．若闻彼依父母。当起欲．爱．念不。

    聚落主言。如是。世尊。

    复问。聚落主。于意云何。彼依父母。若无常变异者。当起忧．悲．恼．苦不。

    聚落主言。如是。世尊。若依父母无常变异者。我或邻死。岂唯忧．悲．恼．苦。

    佛告聚落主。是故当知。若诸众生所有苦生。一切皆以爱欲为本。欲生．欲集．欲起．欲因．欲缘而生苦。

    聚落主言。奇哉。世尊。善说如此依父母譬。我有依父母。居在异处。我日日遣信问其安否。使未时还。我以忧苦。况复无常。而无忧苦。

    佛告聚落主。是故我说。其诸众生所有忧苦。一切皆以欲为根本。欲生．欲集．欲起．欲因．欲缘而生忧苦。

    佛告聚落主。若有四爱念无常变异者。则四忧苦生。若三．二。若一爱念无常变异者。则一忧苦生。聚落主。若都无爱念者。则无忧苦尘劳。即说偈言。

    若无世间爱念者　　则无忧苦尘劳患
    一切忧苦消灭尽　　犹如莲花不着水

    当其世尊说是法时。揭昙聚落主远尘离垢。得法眼净。见法得法。深入于法。度诸狐疑不由于他．不由他度。于正法．律得无所畏。从坐起。整衣服。合掌白佛。已度。世尊。我以超越。我从今日。归佛．归法．归比丘僧。尽其寿命。为优婆塞。唯忆持我。

    佛说此经已。揭昙聚落主闻佛所说。欢喜随喜。作礼而去。


914.刀师氏经

《杂阿含经·914.刀师氏经》

    （九一四）

    如是我闻。

    一时。佛在摩竭提国人间游行。与千二百五十比丘．千优婆塞．五百乞残食人。从城至城。从聚落至聚落。人间游行。至那罗聚落好衣庵罗园中。

    时。有刀师氏聚落主是尼揵弟子。诣尼揵所。礼尼揵足。退坐一面。

    尔时。尼揵语刀师氏聚落主。汝能共沙门瞿昙作蒺藜论。令沙门瞿昙不得语．不得不语耶。

    聚落主言。阿梨。我立何等论为蒺藜论。令沙门瞿昙不得语．不得不语。

    尼揵语聚落主言。汝往诣沙门瞿昙所。作是问。瞿昙。常愿欲令诸家福利具足增长。作如是愿．如是说不。若答汝言不者。汝当问言。沙门瞿昙。与凡愚夫有何等异。若言有愿有说者。当复问言。沙门瞿昙。若有如是愿．如是说者。今云何于饥馑世。游行人间。将诸大众千二百五十比丘．千优婆塞．五百乞残食人。从城至城。从村至村。损费世间。如大雨雹。雨已。乃是减损。非增益也。瞿昙所说。殊不相应。不类不似。前后相违。如是。聚落主。是名蒺藜论。令彼沙门瞿昙不得语．不得不语。

    尔时。刀师氏聚落主受尼揵劝教已。诣佛所恭敬问讯。恭敬问讯已。退坐一面。白佛。瞿昙。常欲愿令诸家福利增长不。

    佛告聚落主。如来长夜欲令诸家福利增长。亦常作是说。

    聚落主言。若如是者。云何。瞿昙。于饥馑世人间乞食。将诸大众。乃至不似不类。前后相违。

    佛告聚落主。我忆九十一劫以来。不见一人施一比丘。有尽有减。聚落主。汝观今日有人家大富。多钱财．多眷属．多仆从。当知其家长夜好施。真实寂止。故致斯福利。聚落主。有八因缘。令人损减福利不增。何等为八。王所逼．贼所劫．火所焚．水所漂．藏自消减．抵债不还．怨憎残破．恶子费用。有是八种为钱财难聚。聚落主。我说无常为第九句。如是。聚落主。汝舍九因九缘。而言沙门瞿昙破坏他家。不舍恶言．不舍恶见。如铁枪投水。身坏命终。生地狱中。

    时。刀师氏聚落主心生恐怖。身毛皆竖。白佛言。世尊。我今悔过。如愚如痴。不善不辩。于瞿昙所不实欺诳。虚说妄语。

    闻佛所说。欢喜随喜。从坐起去。


915.刀师氏经

《杂阿含经·915.刀师氏经》

    （九一五）

    如是我闻。

    一时。佛住那罗聚落好衣庵罗园中。

    时。有刀师氏聚落主。先是尼揵弟子。诣尼揵所。礼尼揵足。退坐一面。

    尔时。尼揵语聚落主。汝能共沙门瞿昙作蒺藜论。令沙门瞿昙不得语．不得不语。

    聚落主白尼揵。阿梨。何等为蒺藜论。令沙门瞿昙不得语．不得不语耶。

    尼揵语聚落主。汝往沙门瞿昙所。作如是言。瞿昙。不常欲安慰一切众生．赞叹安慰一切众生耶。若言不者。应语言。瞿昙与凡愚夫有何等异。若言常欲安慰一切众生。赞叹安慰一切众生者。复应问言。若欲安慰一切众生者。以何等故。或为一种人说法。或不为一种人说法。作如是问者。是名蒺藜论。令彼沙门瞿昙不得语．不得不语。

    尔时。聚落主受尼揵劝进已。往诣佛所。恭敬问讯已。退坐一面。白佛言。瞿昙。岂不欲常安慰一切众生。叹说安慰一切众生。

    佛告聚落主。如来长夜慈愍安慰一切众生。亦常叹说安慰一切众生。

    聚落主白佛言。若然者。如来何故为一种人说法。又复不为一种人说法。

    佛告聚落主。我今问汝。随意答我。聚落主。譬如有三种田。有一种田沃壤肥泽。第二田中。第三田塉薄。云何。聚落主。彼田主先于何田耕治下种。

    聚落主言。瞿昙。于最沃壤肥泽者。先耕下种。

    聚落主。复于何田次耕下种。

    聚落主言。瞿昙。当于中田次耕下种。

    佛告聚落主。复于何田次耕下种。

    聚落主言。当于最下塉薄之田。次耕下种。

    佛告聚落主。何故如是。

    聚落主言。不欲废田存种而已。

    佛告聚落主。我亦如是。如彼沃壤肥泽田者。我诸比丘．比丘尼亦复如是。我常为彼演说正法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。彼闻法已。依于我舍．我洲．我覆．我荫．我趣。常以净眼。观我而住。作如是念。佛所说法。我悉受持。令我长夜以义饶益。安隐乐住。

    聚落主。如彼中田者。我弟子优婆塞．优婆夷亦复如是。我亦为彼演说正法。初．中．后善。善义善味。纯一满净。梵行清白。开发显示。彼闻法已。依于我舍．我洲．我覆．我荫．我趣。常以净眼。观察我住。作如是念。世尊说法。我悉受持。令我长夜以义饶益。安隐乐住。

    聚落主。如彼田家最下田者。如是我为诸外道异学尼揵子辈。亦为说法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。然于彼等少闻法者。亦为其说。多闻法者。亦为其说。然其彼众于我善说法中。得一句法。知其义者。亦复长夜以义饶益。安隐乐住。

    时。聚落主白佛。甚奇。世尊。善说如是三种田譬。

    佛告聚落主。汝听我更说譬类。譬如士夫有三水器。不穿不坏。亦不津漏。第二器不穿不坏。而有津漏。第三器者。穿坏津漏。云何。聚落主。彼士夫三种器中。常持净水着何等器中。

    聚落主言。瞿昙。当以不穿不坏．不津漏者。先以盛水。

    佛告聚落主。次复应以何器盛水。

    聚落主言。瞿昙。当持彼器不穿不坏而津漏者。次以盛水。

    佛告聚落主。彼器满已。复以何器为后盛水。

    聚落主言。以穿坏津漏之器最后盛水。所以者何。须臾之间。供小用故。

    佛告聚落主。如彼士夫不穿不坏．不津漏器。诸弟子比丘．比丘尼亦复如是。我常为彼演说正法。乃至长夜以义饶益。安隐乐住。如第二器不穿不坏而津漏者。我诸弟子优婆塞．优婆夷亦复如是。我常为彼演说正法。乃至长夜以义饶益。安隐乐住。如第三器穿坏津漏者。外道异学诸尼揵辈亦复如是。我亦为彼演说正法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。多亦为说。少亦为说。彼若于我说一句法。知其义者。亦得长夜安隐乐住。

    时。刀师氏聚落主闻佛所说。心大恐怖。身毛皆竖。前礼佛足悔过。世尊。如愚如痴。不善不辩。于世尊所不谛真实。虚伪妄说。

    闻佛所说。欢喜随喜。礼足而去。


916.刀师氏经

《杂阿含经·916.刀师氏经》

    （九一六）

    如是我闻。

    一时。佛住那罗聚落好衣庵罗园中。

    时。有刀师氏聚落主。尼揵弟子。来诣佛所。稽首礼足。退坐一面。

    尔时。世尊告聚落主。欲何所论。尼揵若提子为何所说。

    聚落主言。彼尼揵若提子说。杀生者。一切皆堕泥犁中。以多行故。则将至彼。如是盗．邪淫．妄语皆堕泥犁中。以多行故。则将至彼。

    佛告聚落主。若如尼犍若提子说杀生者堕泥犁中。以多行故。而往生彼者。则无有众生堕泥犁中。聚落主。于意云何。何等众生于一切时有心杀生。复于何时有心不杀生。乃至何时有心妄语。何时有心不妄语。

    聚落主白佛言。世尊。人于昼夜。少时有心杀生。乃至少时有心妄语。而多时不有心杀生。乃至妄语。

    佛告聚落主。若如是者。岂非无有人堕于泥犁中耶。如尼揵所说。有人杀生者。一切堕泥犁中。多习行者将往生彼。乃至妄语亦复如是。聚落主。彼大师出兴于世。觉想筹量。入觉想地住。于凡夫地自辩所说。随意筹量。为诸弟子作如是说法。言杀生者。一切皆堕泥犁中。多习行将往生彼。乃至妄语亦复如是。彼诸弟子若信其说。言。我大师知其所知。见其所见。能为弟子作如是说。若杀生者。一切皆堕泥犁中。多习行故。将往生彼。我本有心杀生．偷盗．邪淫．妄语。当堕泥犁中。得如是见。乃至不舍此见。不厌彼业。不觉彼悔。于未来世。不舍杀生。乃至不舍妄语。彼意解脱不满足。慧解脱亦不满足。意解脱不满足．慧解脱不满足故。则为谤圣邪见。邪见因缘故。身坏命终。生恶趣泥犁中。如是。聚落主。有因．有缘众生烦恼。有因．有缘众生业烦恼。

    聚落主。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。常为众生呵责杀生。赞叹不杀。呵责偷盗．邪淫．妄语。赞叹不盗．不淫．不妄语。常以此法。化诸声闻。令念．乐．信．重。言。我大师知其所知。见其所见。呵责杀生。赞叹不杀。乃至呵责妄语。赞叹不妄语。我从昔来。以愚痴无慧。有心杀生。我缘是故。今自悔责。虽不能令彼业不为。且因此悔责故。于未来世。得离杀生。乃至得离盗．淫．妄语。亦得满足正意解脱。满足慧解脱。意解脱．慧解脱满足已。得不谤贤圣。正见成就。正见因缘故。得生善趣天上。如是。聚落主。有因．有缘众生业烦恼清净。

    聚落主。彼多闻圣弟子作如是学。随时昼夜观察所起少有心杀生．多有心不杀生。若于有心杀生。当自悔责。不是不类。若不有心杀生。无怨无憎。心生随喜。随喜已。欢喜生。欢喜已。心猗息。心猗息已。心受乐。受乐已。则心定。心定已。圣弟子心与慈俱。无怨无嫉。无有瞋恚。广大无量。满于一方。正受住。二方．三方。乃至四方．四维．上下．一切世间。心与慈俱。无怨无嫉。无有瞋恚。广大无量。善修习。充满诸方。具足正受住。

    尔时。世尊以爪甲抄少土。语刀师氏聚落主言。云何。聚落主。我爪甲土多。大地为多。

    聚落主白佛言。世尊。爪甲土少少耳。大地土无量无数。

    佛告聚落主。如甲上之土甚少。大地之土其数无量。如是心与慈俱。修习多修习。诸有量业者。如甲上土。不能将去。不能令住。如是偷盗对以悲心。邪淫对以喜心。妄语对以舍心。不得为比。

    说是语时。刀师氏聚落主远尘离垢。得法眼净。聚落主见法．得法．觉法．知法．深入于法。离诸狐疑不由于他．不随于他。于正法．律得无所畏。从坐起。整衣服。右膝着地。合掌白佛。我已度。世尊。已越。世尊。我今归佛．归法．归比丘僧。尽其寿命。为优婆塞。世尊。譬如士夫欲求灯明。取其马尾。以为灯炷。欲吹令然。终不得明。徒自疲劳。灯竟不然。我亦如是。欲求明智。于诸愚痴尼揵子所。愚痴习近。愚痴和合。愚痴奉事。徒自劳苦。不得明智。是故我今重归依佛．归法．归僧。从今以去。于彼尼揵愚痴不善不辩者所。少信．少敬．少爱．少念。于今远离。是故。我今第三归佛．归法．归僧。乃至尽寿。为优婆塞。自净其心。

    时。刀师氏聚落主闻佛所说。欢喜随喜。作礼而去。


917.三种调马经

《杂阿含经·917.三种调马经》

    （九一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世间有三种调马。何等为三种。有马捷疾具足．色不具足．形体不具足。有马色具足．捷疾具足形体不具足。有马捷疾具足．色具足．形体具足。如是有三种调士夫相。何等为三。有士夫捷疾具足．色不具足．形体不具足。有士夫捷疾具足．色具足．形体不具足。有士夫捷疾具足．色具足．形体具足。

    比丘。何等为不调士夫捷疾具足．色不具足．形体不具足。有士夫于此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。如是观者三结断。身见．戒取．疑。此三结断得须陀洹。不堕恶趣法。决定正趣三菩提。七有天人往生。究竟苦边。是名捷疾具足。何等为非色具足。若有问阿毗昙．律。不能以具足句味。次第随顺。具足解说。是名色不具足。云何形体不具足。非大德名闻。感致衣被．饮食．床卧．汤药．众具。是名士夫捷疾具足．色不具足．形体不具足。

    何等为捷疾具足．色具足．形体不具足。谓士夫此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。乃至究竟苦边。是捷疾具足。何等为色具足。若问阿毗昙．律。乃至能为解说。是名色具足。何等为形体不具足。非大德名闻。不能感致衣被．饮食．卧具．汤药。是名士夫捷疾具足．色具足．形体不具足。

    何等为士夫捷疾具足．色具足．形体具足。谓士夫此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。乃至究竟苦边。是名捷疾具足。何等为色具足。若问阿毗昙．律。乃至能解说。是名色具足。何等为形体具足。大德名闻。乃至卧具．汤药。是名形体具足。是名士夫捷疾具足．色具足．形体具足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


918.顺良马经

《杂阿含经·918.顺良马经》

    （九一八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世间有三种良马。何等为三。有马捷疾具足．非色具足．非形体具足。有马捷疾具足．色具足．非形体具足。有马捷疾具足．色具足．形体具足。于正法．律有三种善男子。何等为三。有善男子捷疾具足．非色具足．非形体具足。有善男子捷疾具足．色具足．非形体具足。有善男子捷疾具足．色具足．形体具足。

    何等为善男子捷疾具足．非色具足．非形体具足。谓善男子苦圣谛如实知。苦集圣谛如实知。苦灭圣谛如实知。苦灭道迹圣谛如实知。作如是知．如是见已。断五下分结。谓身见．戒取．疑．贪欲．瞋恚。断此五下分结已。得生般涅槃阿那含。不复还生此世。是名善男子捷疾具足。云何色不具足。若问阿毗昙．律。不能解了句味。次第随顺。决定解说。是名色不具足。云何形体不具足。谓非名闻大德。能感财利供养．衣被．饮食．随病汤药。是名善男子捷疾具足．非色具足．非形体具足。

    何等为捷疾具足．色具足．非形体具足。谓善男子此苦圣谛如实知。乃至得生般涅槃阿那含。不复还生此世。是名捷疾具足。云何色具足。若有问阿毗昙．律。能以次第句味。随顺决定。而为解说。是名色具足。云何非形体具足。谓非名闻大德。能感财利供养．衣被．饮食．随病汤药。是名善男子捷疾具足．色具足．非形体具足。

    何等为善男子捷疾具足．色具足．形体具足。谓善男子此苦圣谛如实知。乃至得阿那含生般涅槃。不复还生此世。是名捷疾具足。何等为色具足。若有问阿毗昙．毗尼。乃至而为解说。是名色具足。何等为形体具足。谓名闻大德能感财利。乃至汤药．众具。是名形体具足。是名善男子捷疾具足．色具足．形体具足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


919.良马经

《杂阿含经·919.良马经》

    （九一九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世间有三种良马。何等为三。谓有马捷疾具足．非色具足．非形体具足。有马捷疾具足．色具足．非形体具足。有马捷疾具足．色具足．形体具足。如是于此法．律有三种善男子。何等为三。有善男子捷疾具足．非色具足．非形体具足。有善男子捷疾具足．色具足．非形体具足。有善男子捷疾具足．色具足．形体具足。

    何等为善男子捷疾具足．非色具足．非形体具足。谓善男子此苦圣谛如实知。此苦集圣谛如实知。此苦灭圣谛如实知。此苦灭道迹圣谛如实知。如是知．如是见已。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。我生已尽。梵行已立。所作已作。自知不受后有。是名捷疾具足。云何非色具足。若有问阿毗昙．律。乃至不能为决定解说。是名色不具足。何等非形体具足。谓非名闻大德。乃至不感汤药．众具。是名形体不具足。是名善男子捷疾具足．非色具足．非形体具足。

    何等为善男子捷疾具足．色具足．非形体具足。谓善男子此苦圣谛如实知。乃至不受后有。是名捷疾具足。云何色具足。谓若有问阿毗昙．毗尼。乃至能为决定解说。是名色具足。何等为非形体具足。谓非名闻大德。乃至不能感汤药．众具。是名善男子捷疾具足．色具足．非形体具足。

    何等为善男子捷疾具足．色具足．形体具足。谓善男子此苦圣谛如实知。乃至不受后有。是名捷疾具足。何等为色具足。谓善男子若有问阿毗昙．毗尼。乃至能为决定解说。是名色具足。何等为形体具足。谓善男子名闻大德。乃至能感汤药．众具。是名形体具足。是名善男子捷疾具足．色具足．形体具足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


920.三经

《杂阿含经·920.三经》

    （九二○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世有三种良马。王所服乘。何等为三。谓良马色具足．力具足．捷疾具足。如是于正法．律有三种善男子。世所奉事．供养．恭敬。为无上福田。何等为三。谓善男子色具足．力具足．捷疾具足。

    何等为色具足。谓善男子住于净戒波罗提木叉律仪。威仪行处具足。见微细罪。能生怖畏。受持学戒。是名色具足。

    何等力具足。已生恶不善法令断。生欲．精勤方便。摄受增长。未生恶不善法不起。生欲．精勤方便。摄受增长。未生善法令起。生欲．精勤方便。摄受增长。已生善法住不忘失。生欲．精勤方便。摄受增长。是名力具足。

    何等为捷疾具足。谓此苦圣谛如实知。乃至得阿罗汉。不受后有。是名捷疾具足。是名善男子色具足．力具足．捷疾具足。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


921.四经

《杂阿含经·921.四经》

    （九二一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世有良马。四能具足。当知是良马。王所服乘。何等为四。所谓贤善．捷疾．堪能．调柔。如是善男子四德成就。世所宗重。承事供养。为无上福田。何等为四。谓善男子成就无学戒身．无学定身．无学慧身．无学解脱身。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


922.鞭影经

《杂阿含经·922.鞭影经》

    （九二二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世有四种良马。有良马驾以平乘。顾其鞭影驰驶。善能观察御者形势。迟速左右。随御者心。是名。比丘。世间良马第一之德。复次。比丘。世间良马不能顾影而自惊察。然以鞭杖触其毛尾则能惊速察御者心。迟速左右。是名世间第二良马。复次。比丘。若世间良马不能顾影。及触皮毛能随人心。而以鞭杖小侵皮肉则能惊察。随御者心。迟速左右。是名。比丘。第三良马。复次。比丘。世间良马不能顾其鞭影。及触皮毛。小侵肤肉。乃以铁锥刺身。彻肤伤骨。然后方惊。牵车着路。随御者心。迟速左右。是名世间第四良马。

    如是于正法．律有四种善男子。何等为四。谓善男子闻他聚落有男子．女人疾病困苦。乃至死。闻已。能生恐怖。依正思惟。如彼良马顾影则调。是名第一善男子于正法．律能自调伏。复次。善男子不能闻他聚落若男．若女老．病．死苦。能生怖畏。依正思惟。见他聚落若男．若女老．病．死苦。则生怖畏。依正思惟。如彼良马触其毛尾。能速调伏。随御者心。是名第二善男子于正法．律能自调伏。复次。善男子不能闻．见他聚落中男子．女人老．病．死苦。生怖畏心。依正思惟。然见聚落．城邑有善知识及所亲近老．病．死苦。则生怖畏。依正思惟。如彼良马。触其肤肉。然后调伏。随御者心。是名善男子于圣法．律而自调伏。复次。善男子不能闻．见他聚落中男子．女人及所亲近老．病．死苦。生怖畏心。依正思惟。然于自身老．病．死苦能生厌怖。依正思惟。如彼良马侵肌彻骨。然后乃调。随御者心。是名第四善男子于圣法．律能自调伏。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


923.只尸经

《杂阿含经·923.只尸经》

    （九二三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有调马师名曰只尸。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。我观世间甚为轻贱。犹如群羊。世尊。唯我堪能调马。狂逸恶马。我作方便。须臾令彼态病悉现。随其态病。方便调伏。

    佛告调马师聚落主。汝以几种方便调伏于马。

    马师白佛。有三种法调伏恶马。何等为三。一者柔软。二者粗涩。三者柔软粗涩。

    佛告聚落主。汝以三种方便调马。犹不调者。当如之何。

    马师白佛。遂不调者。便当杀之。所以者何。莫令辱我。调马师白佛。世尊是无上调御丈夫。为以几种方便调御丈夫。

    佛告聚落主。我亦以三种方便调御丈夫。何等为三。一者一向柔软。二者一向粗涩。三者柔软粗涩。

    佛告聚落主。所谓一向柔软者。如所说。此是身善行。此是身善行报。此是口．意善行。此是口．意善行报。是名天．是名人．是名善趣化生．是名涅槃。是为柔软。

    粗涩者。如所说。是身恶行。是身恶行报。是口．意恶行。是口．意恶行报。是名地狱．是名畜生．是名饿鬼．是名恶趣．是名堕恶趣。是名如来粗涩教也。

    彼柔软粗涩俱者。谓如来有时说身善行。有时说身善行报。有时说口．意善行。有时说口．意善行报。有时说身恶行。有时说身恶行报。有时说口．意恶行。有时说口．意恶行报。如是名天．如是名人．如是名善趣．如是名涅槃。如是名地狱．如是名畜生．饿鬼．如是名恶趣．如是堕恶趣。是名如来柔软粗涩教。

    调马师白佛。世尊。若以三种方便调伏众生。有不调者。当如之何。

    佛告聚落主。亦当杀之。所以者何。莫令辱我。

    调马师白佛言。若杀生者。于世尊法为不清净。世尊法中亦不杀生。而今言杀。其义云何。

    佛告聚落主。如是。如是。如来法中杀生不清净。如来法中亦不杀生。然如来法中以三种教授不调伏者。不复与语．不教．不诫。聚落主。于意云何。如来法中不复与语．不教．不诫。岂非死耶。

    调马师白佛。实尔。世尊。不复与语。永不教．诫。真为死也。世尊。以是之故。我从今日离诸恶不善业。

    佛告聚落主。善哉所说。

    时。调马师聚落主只尸闻佛所说。欢喜随喜。礼足而去。


924.有过经

《杂阿含经·924.有过经》

    （九二四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世间马有八态。何等为八。谓恶马临驾车时。后脚踏人。前脚跪地。奋头啮人。是名世间马第一态。复次。恶马就驾车时。低头振轭。是名世间恶马第二之态。复次。世间恶马就驾车时。下道而去。或复偏厉车。令其翻覆。是名第三之态。复次。世间恶马就驾车时。仰头却行。是名世间恶马第四之态。复次。世间恶马就驾车时。小得鞭杖。或断缰折勒。纵横驰走。是名第五之态。复次。世间恶马就驾车时。举前两足。而作人立。是名第六之态。复次。世间恶马就驾之时。加之鞭杖。安住不动。是名第七之态。复次。世间恶马就驾之时。丛聚四脚。伏地不起。是名第八之态。

    如是。世间恶丈夫于正法．律有八种过。何等为八。若比丘。诸梵行者以见闻疑罪而发举时。彼则瞋恚。反呵责彼言。汝愚痴。不辩不善。他立举汝。汝云何举我。如彼恶马。后脚双踏。前脚跪地。断鞅折轭。是名丈夫于正法．律第一之过。

    复次。比丘。诸梵行者以见闻疑举。反出他罪。犹如恶马怒项折轭。是名丈夫于正法．律第二之过。

    复次。比丘。诸梵行者以见闻疑举。不以正答。横说余事。瞋恚憍慢。隐覆嫌恨。不忍。无所由作。如彼恶马不由正路。令车翻覆。是名丈夫于正法．律第三之过。

    复次。比丘。诸梵行者以见闻疑举。令其忆念。而作是言。我不忆念。抵突不伏。如彼恶马却缩转退。是名丈夫于正法．律第四之过。

    复次。比丘。诸梵行者以见闻疑举时。轻蔑不数其人。亦不数僧。摄持衣钵。随意而去。如彼恶马加以鞭杖。纵横驰走。是名丈夫于正法．律第五之过。

    复次。比丘。诸梵行者以见闻疑举时。自处高床．与诸上座共诤曲直。如彼恶马双脚人立。是名丈夫于正法．律第六之过。

    复次。比丘。诸梵行者以见闻疑举时。默然不应。以恼大众。如彼恶马加其鞭杖。兀然不动。是名丈夫于正法．律第七之过。

    复次。比丘。诸梵行者以见闻疑举时。则便舍戒。自生退没。到于寺门。而作是言。汝默然快喜安住。我自舍戒退没。如彼恶马丛聚四足。伏地不动。是名丈夫于正法．律第八之过。是名比丘于正法．律有八种丈夫过恶。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


925.八种德经

《杂阿含经·925.八种德经》

    （九二五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。世间良马有八种德成就者。随人所欲。取道多少。何等为八。生于良马乡。是名良马第一之德。复次。体性温良。不惊恐人。是名良马第二之德。复次。良马不择饮食。是名良马第三之德。复次。良马厌恶不净。择地而卧。是名良马第四之德。复次。良马诸情态速为调马者现。马师调习。速舍其态。是名良马第五之德。复次。良马安于驾乘。不顾余马。随其轻重。能尽其力。是名良马第六之德。复次。良马常随正路。不随非道。是名良马第七之德。复次。良马若病．若老。勉力驾乘。不厌不倦。是名良马第八之德。

    如是。丈夫于正法．律八德成就。当知是贤士夫。何等为八。谓贤士夫住于正戒波罗提木叉律仪。威仪行处具足。见微细罪。能生怖畏。受持学戒。是名丈夫于正法．律第一之德。复次。丈夫性自贤善。善调善住。不恼．不怖诸梵行者。是名丈夫第二之德。复次。丈夫次行乞食。随其所得。若粗．若细。其心平等。不嫌．不着。是名丈夫第三之德。复次。丈夫心生厌离于身恶业。口．意恶业。恶不善法及诸烦恼。重受诸有炽然苦报。于未来世生．老．病．死．忧．悲．恼．苦。增其厌离。是名丈夫第四之德。复次。丈夫若有沙门过。谄曲不实。速告大师及善知识。大师说法则时除断。是名丈夫第五之德。复次。丈夫学心具足。作如是念。设使余人学以不学。我悉当学。是名丈夫第六之德。复次。丈夫行八正道。不行非道。是名丈夫第七之德。复次。丈夫乃至尽寿。精勤方便。不厌不倦。是名丈夫第八之德。如是丈夫八德成就。随其行地。能速升进。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


926.诜陀迦旃延经

《杂阿含经·926.诜陀迦旃延经》

    （九二六）

    如是我闻。

    一时。佛住那梨聚落深谷精舍。

    尔时。世尊告诜陀迦旃延。当修真实禅。莫习强良禅。如强良马。系槽枥上。彼马不念。我所应作．所不应作。但念谷草。如是。丈夫于贪欲缠多所修习故。彼以贪欲心思惟。于出离道不如实知。心常驰骋。随贪欲缠而求正受。瞋恚．睡眠．掉悔．疑多修习故。于出离道不如实知。以疑盖心思惟。以求正受。

    诜陀。若真生马系槽枥上。不念水草。但作是念。驾乘之事。如是。丈夫不念贪欲缠。住于出离如实知。不以贪欲缠而求正受。亦不瞋恚．睡眠．掉悔．疑缠。多住于出离。瞋恚．睡眠．掉悔．疑缠如实知。不以疑缠而求正受。

    如是。诜陀。比丘如是禅者。不依地修禅。不依水．火．风．空．识．无所有．非想非非想而修禅。不依此世．不依他世。非日．月。非见．闻．觉．识。非得非求。非随觉。非随观而修禅。

    诜陀。比丘如是修禅者。诸天主．伊湿波罗．波阇波提恭敬合掌。稽首作礼而说偈言。

    南无大士夫　　南无士之上
    以我不能知　　依何而禅定

    尔时。有尊者跋迦利住于佛后。执扇扇佛。时。跋迦利白佛言。世尊。若比丘云何入禅。而不依地．水．火．风。乃至觉观。而修禅定。云何比丘禅。诸天主．伊湿波罗．波阇波提合掌恭敬。稽首作礼而说偈言。

    南无大士夫　　南无士之上
    以我不能知　　依何而禅定

    佛告跋迦利。比丘于地想能伏地想。于水．火．风想．无量空入处想．识入处想．无所有入处．非想非非想入处想。此世他世。日．月．见．闻．觉．识。若得若求。若觉若观。悉伏彼想。跋迦利。比丘如是禅者。不依地．水．火．风。乃至不依觉．观而修禅。跋迦利。比丘如是禅者。诸天主．伊湿波罗．波阇波提恭敬合掌。稽首作礼而说偈言。

    南无大士夫　　南无士之上
    以我不能知　　何所依而禅

    佛说此经时。诜陀迦旃延比丘远尘离垢。得法眼净。跋迦利比丘不起诸漏。心得解脱。

    佛说此经已。跋迦利比丘闻佛所说。欢喜奉行。


927.优婆塞经

《杂阿含经·927.优婆塞经》

    （九二七）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有释种名摩诃男。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何名为优婆塞。

    佛告摩诃男。在家清白修习净住。男相成就。作是说言。我今尽寿归佛．归法．归比丘僧。为优婆塞。证知我。是名优婆塞。

    摩诃男白佛言。世尊。云何名为优婆塞信具足。

    佛告摩诃男。优婆塞者。于如来所正信为本。坚固难动。诸沙门．婆罗门．诸天．魔．梵。及余世间所不能坏。摩诃男。是名优婆塞信具足。

    摩诃男白佛言。世尊。云何名优婆塞戒具足。

    佛告摩诃男。优婆塞离杀生．不与取．邪淫．妄语．饮酒。不乐作。摩诃男。是名优婆塞戒具足。

    摩诃男白佛言。世尊。云何名优婆塞闻具足。

    佛告摩诃男。优婆塞闻具足者。闻则能持。闻则积集。若佛所说初．中．后善。善义善味。纯一满净。梵行清白。悉能受持。摩诃男。是名优婆塞闻具足。

    摩诃男白佛言。世尊。云何名优婆塞舍具足。

    佛告摩诃男。优婆塞舍具足者。为悭垢所缠者。心离悭垢。住于非家。修解脱施．勤施．常施。乐舍财物。平等布施。摩诃男。是名优婆塞舍具足。

    摩诃男白佛言。世尊。云何名优婆塞智慧具足。

    佛告摩诃男。优婆塞智慧具足者。谓此苦如实知。此苦集如实知。此苦灭如实知。此苦灭道迹如实知。摩诃男。是名优婆塞慧具足。

    尔时。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去。


928.深妙功德经

《杂阿含经·928.深妙功德经》

    （九二八）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏摩诃男与五百优婆塞来诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何名优婆塞。

    佛告摩诃男。优婆塞者。在家净住。乃至尽寿。归依三宝。为优婆塞。证知我。

    摩诃男白佛言。世尊。云何名优婆塞须陀洹。

    佛告摩诃男。优婆塞须陀洹者。三结已断已知。谓身见．戒取．疑。摩诃男。是名优婆塞须陀洹。

    摩诃男白佛言。世尊。云何名优婆塞斯陀含。

    佛告摩诃男。谓优婆塞三结已断已知。贪．恚．痴薄。摩诃男。是名优婆塞斯陀含。

    摩诃男白佛言。世尊。云何名优婆塞阿那含。

    佛告摩诃男。优婆塞阿那含者。五下分结已断已知。谓身见．戒取．疑．贪欲．瞋恚。摩诃男。是名优婆塞阿那含。

    时。摩诃男释氏顾视五百优婆塞。而作是言。奇哉。诸优婆塞。在家清白。乃得如是深妙功德。

    时。摩诃男优婆塞闻佛所说。欢喜随喜。从坐起。作礼而去。


929.一切事经

《杂阿含经·929.一切事经》

    （九二九）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏摩诃男来诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何名优婆塞。

    佛告摩诃男。优婆塞者。在家清白。乃至尽寿。归依三宝。为优婆塞。证知我。

    摩诃男白佛。世尊。云何为满足一切优婆塞事。

    佛告摩诃男。若优婆塞有信无戒。是则不具。当勤方便。具足净戒。具足信．戒而不施者。是则不具。以不具故。精勤方便。修习布施。令其具足满。信．戒．施满。不能随时往诣沙门。听受正法。是则不具。以不具故。精勤方便。随时往诣塔寺。见诸沙门。不一心听受正法。是不具足。信．戒．施．闻修习满足。闻已不持。是不具足。以不具足故。精勤方便。随时往诣沙门。专心听法。闻则能持。不能观察诸法深义。是不具足。不具足故。精勤方便。信．戒．施．闻。闻则能持。持已。观察甚深妙义。而不随顺知法次法向。是则不具。以不具故。精勤方便。信．戒．施．闻。受持观察。了达深义。随顺行法次法向。摩诃男。是名满足一切种优婆塞事。

    摩诃男白佛。世尊。云何名优婆塞能自安慰。不安慰他。

    佛告摩诃男。若优婆塞能自立戒。不能令他立于正戒。自持净戒。不能令他持戒具足。自行布施。不能以施建立于他。自诣塔寺见诸沙门。不能劝他令诣塔寺往见沙门。自专听法。不能劝人乐听正法。闻法自持。不能令他受持正法。自能观察甚深妙义。不能劝人令观深义。自知深法能随顺行法次法向。不能劝人令随顺行法次法向。摩诃男。如是八法成就者。是名优婆塞能自安慰。不安慰他。

    摩诃男白佛。世尊。优婆塞成就几法自安安他。

    佛告摩诃男。若优婆塞成就十六法者。是名优婆塞自安安他。何等为十六。摩诃男。若优婆塞具足正信。建立他人。自持净戒。亦以净戒建立他人。自行布施。教人行施。自诣塔寺见诸沙门。亦教人往见诸沙门。自专听法。亦教人听。自受持法。教人受持。自观察义。教人观察。自知深义。随顺修行法次法向。亦复教人解了深义。随顺修行法次法向。摩诃男。如是十六法成就者。是名优婆塞能自安慰。亦安慰他人。

    摩诃男。若优婆塞成就如是十六法者。彼诸大众悉诣其所。谓婆罗门众．刹利众．长者众．沙门众。于诸众中威德显曜。譬如日轮。初．中及后。光明显照。如是。优婆塞十六法成就者。初．中及后。威德显照。如是。摩诃男。若优婆塞十六法成就者。世间难得。

    佛说此经已。释氏摩诃男闻佛所说。欢喜随喜。即从坐起。作礼而去。


930.自恐经

《杂阿含经·930.自恐经》

    （九三○）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏摩诃男来诣佛所。稽首礼足。退坐一面。白佛言。世尊。此迦毗罗卫国安隐丰乐。人民炽盛。我每出入时。众多羽从。狂象．狂人．狂乘常与是俱。我自恐与此诸狂俱生俱死。忘于念佛．念法．念比丘僧。我自思惟。命终之时。当生何处。

    佛告摩诃男。莫恐。莫怖。命终之后。不生恶趣。终亦无恶。譬如大树。顺下．顺注．顺输。若截根本。当堕何处。

    摩诃男白佛。随彼顺下．顺注．顺输。

    佛告摩诃男。汝亦如是。若命终时。不生恶趣。终亦无恶。所以者何。汝已长夜修习念佛．念法．念僧。若命终时。此身若火烧。若弃冢间。风飘日曝。久成尘末。而心意识久远长夜正信所熏。戒．施．闻．慧所熏。神识上升。向安乐处。未来生天。

    时。摩诃男闻佛所说。欢喜随喜。作礼而去。


931.修习住经

《杂阿含经·931.修习住经》

    （九三一）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏摩诃男来诣佛所。稽首礼足。退坐一面。白佛言。世尊。若比丘在于学地。求所未得。上升进道。安隐涅槃。世尊。彼当云何修习。多修习住。于此法．律得诸漏尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛告摩诃男。若比丘在于学地。求所未得。上升进道。安隐涅槃。彼于尔时。当修六念。乃至进得涅槃。譬如饥人。身体羸瘦。得美味食。身体肥泽。如是。比丘住在学地。求所未得。上升进道。安隐涅槃。修六随念。乃至疾得安隐涅槃。

    何等六念。谓圣弟子念如来事。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。圣弟子如是念时。不起贪欲缠。不起瞋恚．愚痴心。其心正直。得如来义。得如来正法。于如来正法．于如来所得随喜心。随喜心已。欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。其心定。心定已。彼圣弟子于凶险众生中。无诸挂碍。入法流水。乃至涅槃。

    复次。圣弟子念于法事。世尊法．律。现法能离生死炽然。不待时节。通达现法。缘自觉知。圣弟子如是念法者。不起贪欲．瞋恚．愚痴。乃至念法所熏。升进涅槃。

    复次。圣弟子念于僧事。世尊弟子善向．正向．直向．诚向。行随顺法。有向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。此是四双八辈贤圣。是名世尊弟子僧。净戒具足．三昧具足．智慧具足．解脱具足．解脱知见具足。所应奉迎。承事供养。为良福田。圣弟子如是念僧事时。不起贪欲．瞋恚．愚痴。乃至念僧所熏。升进涅槃。

    复次。圣弟子自念净戒。不坏戒．不缺戒．不污戒．不杂戒．不他取戒．善护戒．明者称誉戒．智者不厌戒。圣弟子如是念戒时。不起贪欲．瞋恚．愚痴。乃至念戒所熏。升进涅槃。

    复次。圣弟子自念施事。我得善利。于悭垢众生中而得离悭垢处。于非家行解脱施。常自手施。乐行舍法。具足等施。圣弟子如是念施时。不起贪欲．瞋恚．愚痴。乃至念施所熏。升进涅槃。

    复次。圣弟子念诸天事。有四大天王．三十三天．焰摩天．兜率陀天．化乐天．他化自在天。若有正信心者。于此命终。生彼诸天。我亦当行此正信。彼得净戒．施．闻．舍．慧。于此命终。生彼诸天。我今亦当行此戒．施．闻．慧。圣弟子如是念天事者。不起贪欲．瞋恚．愚痴。其心正直。缘彼诸天。彼圣弟子如是直心者。得深法利．得深义利．得彼诸天饶益随喜。随喜已。生欣悦。欣悦已。身猗息。身猗息已。觉受乐。觉受乐已。得心定。心定已。彼圣弟子处凶险众生中。无诸挂碍。入法水流。念天所熏故。升进涅槃。

    摩诃男。若比丘住于学地。欲求上升安乐涅槃。如是多修习。疾得涅槃者。于正法．律速尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    时。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去。


932.十一经

《杂阿含经·932.十一经》

    （九三二）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。时。有众多比丘集于食堂为世尊缝衣。

    时。释氏摩诃男闻众多比丘集于食堂为世尊缝衣。世尊不久三月安居讫。作衣竟。持衣钵。人间游行。闻已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我四体不摄。迷于四方。闻法悉忘。以闻众多比丘集于食堂为世尊缝衣。世尊不久安居讫。作衣竟。持衣钵。人间游行。是故我今思惟。何时当复得见世尊及诸知识比丘。

    佛告摩诃男。汝正使见世尊．不见世尊。见诸知识比丘及与不见。但当念于五法。精勤修习。摩诃男。当以正信为主。非不正信。戒具足．闻具足．施具足．慧具足为本。非不智慧。如是。摩诃男。依此五法。修六念处。何等为六。此摩诃男。念如来。当如是念。如来．应．等正觉。乃至佛．世尊。当念法．僧．戒．施．天事。乃至自行得智慧。如是。摩诃男。圣弟子成就十一法者。则为学迹。终不腐败。堪任知见．堪任决定。住甘露门。近于甘露。不能一切疾得甘露涅槃。

    譬如伏鸡伏其卵。或五或十。随时消息。爱护将养。正复中间放逸。犹能以爪以口啄卵。得生其子。所以者何。以彼鸡母初随时消息。善爱护故。如是圣弟子成就十一法者。住于学迹。终不腐败。乃至不能一切疾得甘露涅槃。

    佛说此经已。摩诃男释氏闻佛所说。欢喜随喜。作礼而去。


933.十二经

《杂阿含经·933.十二经》

    （九三三）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。时。有众多比丘集于食堂为世尊缝衣。

    时。释氏摩诃男闻诸比丘集于食堂为世尊缝衣。世尊不久安居讫。作衣竟。持衣钵。人间游行。闻已。诣佛所。稽首礼足。退坐一面。白佛言。世尊。我今四体不摄。迷于四方。先所闻法。今悉忘失。以闻众多比丘集于食堂为世尊缝衣。乃至人间游行。我作是念。何时当复得见世尊及诸知识比丘。

    佛告摩诃男。汝见如来．不见如来。见诸比丘．不见诸比丘。且汝常当勤修六法。何等为六。正信为本。戒．施．闻．空．慧以为根本。非不智慧。是故。摩诃男。依此六法已。于上增修六随念。念如来事。乃至念天。如是十二种念成就。彼圣弟子诸恶退减不增长。消灭不起。离尘垢。不增尘垢。舍离不取。不取故不着。以不取着故。缘自涅槃。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去。


934.解脱经

《杂阿含经·934.解脱经》

    （九三四）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏摩诃男来诣佛所。稽首佛足。退坐一面。白佛言。世尊。如我解佛所说。正受故解脱。非不正受。云何。世尊。为先正受而后解脱耶。为先解脱而后正受耶。为正受解脱不前不后一时俱生耶。

    尔时。世尊默然而住。如是摩诃男第二第三问。佛亦再三默然住。

    尔时。尊者阿难住于佛后。执扇扇佛。尊者阿难作是念。释氏摩诃男以此深义而问世尊。世尊病差未久。我今当说余事。以引于彼语。摩诃男。学人亦有戒。无学人亦有戒。学人有三昧。无学人亦有三昧。学人有慧。无学人亦有慧。学人有解脱。无学人亦有解脱。

    摩诃男问尊者阿难。云何为学人戒。云何为无学人戒。云何学人三昧。云何无学人三昧。云何学人慧。云何无学人慧。云何学人解脱。云何无学人解脱。

    尊者阿难语摩诃男。此圣弟子住于戒波罗提木叉律仪。威仪行处。受持学戒。受持学戒具足已。离欲．恶不善法。乃至第四禅具足住。如是三昧具足已。此苦圣谛如实知。此苦集如实知。此苦灭如实知。此苦灭道迹如实知。如是知．如是见已。五下分结已断已知。谓身见．戒取．疑．贪欲．瞋恚。此五下分结断。于彼受生。得般涅槃阿那含。不复还生此世。彼当尔时。成就学戒．学三昧．学慧．学解脱。复于余时尽诸有漏。无漏解脱．慧解脱。自知作证。我生已尽。梵行已立。所作已作。自知不受后有。彼当尔时成就无学戒．无学三昧．无学慧．无学解脱。如是。摩诃男。是名世尊所说学戒．学三昧．学慧．学解脱。无学戒．无学三昧．无学慧．无学解脱。

    尔时。释氏摩诃男闻尊者阿难所说。欢喜随喜。从坐起。礼佛而去。

    尔时。世尊知摩诃男去不久。语尊者阿难。迦毗罗卫释氏乃能与诸比丘共论深义。

    阿难白佛。唯然。世尊。迦毗罗卫释氏能与诸比丘共论深义。

    佛告阿难。迦毗罗卫诸释氏快得善利。能于甚深佛法贤圣慧眼而得深入。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


935.沙陀经

《杂阿含经·935.沙陀经》

    （九三五）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。释氏名曰沙陀。语释氏摩诃男。世尊说须陀洹成就几种法。

    摩诃男答言。世尊说须陀洹成就四法。何等为四。谓于佛不坏净。法．僧不坏净。圣戒成就。是名四法成就须陀洹。

    释氏沙陀语释氏摩诃男。莫作是说。莫作是言世尊说四法成就须陀洹。然彼三法成就须陀洹。何等为三。谓于佛不坏净．于法不坏净．于僧不坏净。如是三法成就须陀洹。如是第三说。释氏摩诃男不能令沙陀受四法。释氏沙陀不能令摩诃男受三法。共诣佛所。稽首佛足。退坐一面。

    释氏摩诃男白佛言。世尊。释氏沙陀来诣我所。问我言。世尊说几法成就须陀洹。我即答言。世尊说四法成就须陀洹。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。如是四法成就须陀洹。释氏沙陀作是言。释氏摩诃男。莫作是语。世尊说四法成就须陀洹。但三法成就须陀洹。何等为三。谓于佛不坏净．于法不坏净．于僧不坏净。世尊说如是三法成就须陀洹。如是再三说。我亦不能令彼释氏沙陀受四法。释氏沙陀亦不能令我受三法。是故俱来诣世尊所。今问世尊。须陀洹成就几法。

    时。沙陀释氏从坐起。为佛作礼。合掌白佛。世尊。若有如是像类法起。一者世尊。一者比丘僧。我宁随世尊。不随比丘僧。或有如是像类法起。一者世尊。一者比丘尼僧．优婆塞．优婆夷．若天．若魔．若梵．若沙门．婆罗门．诸天．世人。我宁随世尊。不随余众。

    尔时。世尊告释氏摩诃男。如摩诃男。释氏沙陀作如是论。汝当云何。

    摩诃男白佛。世尊。彼沙陀释氏作如是论。我知复何说。我唯言善。唯言真实。

    佛告摩诃男。是故当知四法成就须陀洹。于佛不坏净。于法．僧不坏净。圣戒成就。如是受持。

    时。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去。


936.百手经

《杂阿含经·936.百手经》

    （九三六）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有迦毗罗卫释氏集供养堂。作如是论。问。摩诃男。云何最后记说彼百手释氏命终。世尊记彼得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。然彼百手释氏犯戒饮酒。而复世尊记彼得须陀洹。乃至究竟苦边。汝摩诃男。当往问佛。如佛所说。我等奉持。

    尔时。摩诃男往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等迦毗罗卫诸释氏集供养堂。作如是论。摩诃男。云何最后记说。是中百手释氏命终。世尊记说得须陀洹。乃至究竟苦边。汝今当往重问世尊。如世尊所说。我等奉持。我今问佛。唯愿解说。

    佛告摩诃男。善逝大师。善逝大师者。圣弟子所说。口说善逝。而心正念直见。悉入善逝。正法．律。正法．律者。圣弟子所说。口说正法。发心正念直见。悉入正法。善向僧。善向僧者。圣弟子所说。口说善向。发心正念直见。悉入善向。如是。摩诃男。圣弟子于佛一向净信。于法．僧一向净信。于法利智．出智．决定智。八解脱具足身作证。以智慧见。有漏断知。如是圣弟子不趣地狱．畜生．饿鬼。不堕恶趣。说阿罗汉俱解脱。

    复次。摩诃男。圣弟子一向于佛清净信。乃至决定智慧。不得八解脱身作证具足住。然彼知见有漏断。是名圣弟子不堕恶趣。乃至慧解脱。复次。摩诃男。圣弟子一向于佛清净信。乃至决定智慧。八解脱身作证具足住。而不见有漏断。是名圣弟子不堕恶趣。乃至身证。

    复次。摩诃男。若圣弟子一向于佛清净信。乃至决定智慧。不得八解脱身作证具足住。然于正法．律如实知见。是名圣弟子不堕恶趣。乃至见到。复次。摩诃男。圣弟子一向于佛清净信。乃至决定智慧。于正法．律如实知见。不得见到。是名圣弟子不堕恶趣。乃至信解脱。

    复次。摩诃男。圣弟子信于佛言说清净。信法．信僧言说清净。于五法增上智慧。审谛堪忍。谓信．精进．念．定．慧。是名圣弟子不堕恶趣。乃至随法行。

    复次。摩诃男。圣弟子信于佛言说清净。信法．信僧言说清净。乃至五法少慧。审谛堪忍。谓信．精进．念．定．慧。是名圣弟子不堕恶趣。乃至随信行。

    摩诃男。此坚固树。于我所说能知义者。无有是处。若能知者。我则记说。况复百手释氏而不记说得须陀洹。摩诃男。百手释氏临命终时。受持净戒。舍离饮酒。然后命终。我记说彼得须陀洹。乃至究竟苦边。

    摩诃男释氏闻佛所说。欢喜随喜。从坐起。作礼而去。


937.血经

《杂阿含经·937.血经》

    （九三七）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。时。有四十比丘住波梨耶聚落。一切皆修阿练若行．粪扫衣．乞食。学人未离欲。来诣佛所。稽首佛足。退住一面。

    尔时。世尊作是念。此四十比丘住波梨耶聚落。皆修阿练若行．粪扫衣．乞食。学人未离欲。我今当为说法。令其即于此生不起诸漏。心得解脱。

    尔时。世尊告波梨耶聚落四十比丘。众生无始生死。无明所盖。爱系其颈。长夜生死轮转。不知苦之本际。诸比丘。于意云何。恒水洪流趣于大海。中间恒水为多。汝等本来长夜生死轮转。破坏身体流血为多。

    诸比丘白佛。如我解世尊所说义。我等长夜轮转生死。其身破坏流血甚多。多于恒水百千万倍。

    佛告比丘。置此恒水。乃至四大海水为多。汝等长夜轮转生死。其身破坏血流为多。

    诸比丘白佛。如我解世尊所说义。我等长夜轮转生死。其身破坏流血甚多。逾四大海水也。

    佛告诸比丘。善哉。善哉。汝等长夜轮转生死。所出身血甚多无数。过于恒水及四大海。所以者何。汝于长夜。曾生象中。或截耳．鼻．头．尾．四足。其血无量。或受马身。驼．驴．牛．犬诸禽兽类。断截耳．鼻．头．足四体。其血无量。汝等长夜或为贼盗。为人所害。断截头．足．耳．鼻。分离四体。其血无量。汝等长夜身坏命终。弃于冢间。脓坏流血。其数无量。或堕地狱．畜生．饿鬼。身坏命终。其流血出亦复无量。

    佛告比丘。色为是常。为非常耶。

    比丘白佛。无常。世尊。

    佛告比丘。若无常者。是苦耶。

    比丘白佛。是苦。世尊。

    佛告比丘。若无常．苦者。是变易法。圣弟子宁复于中见是我．异我．相在不。

    比丘白佛。不也。世尊。受．想．行．识亦复如是。

    佛告比丘。若所有色。过去．未来．现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是如实知。受．想．行．识亦复如是。圣弟子如是观者。于色厌离。于受．想．行．识厌离。厌已不乐。不乐已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说是法时。四十比丘波梨耶聚落住者不起诸漏。心得解脱。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


938.泪经

《杂阿含经·938.泪经》

    （九三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死以来。长夜轮转。不知苦之本际。

    佛告诸比丘。于意云何。恒河流水。乃至四大海。其水为多。为汝等长夜轮转生死。流泪为多。

    诸比丘白佛。如我解世尊所说义。我等长夜轮转生死。流泪甚多。过于恒水及四大海。

    佛告比丘。善哉。善哉。汝等长夜轮转生死。流泪甚多。非彼恒水及四大海。所以者何。汝等长夜丧失父母．兄弟．姊妹．宗亲．知识。丧失钱财。为之流泪。甚多无量。汝等长夜弃于冢间。脓血流出。及生地狱．畜生．饿鬼。诸比丘。汝等从无始生死。长夜轮转。其身血泪甚多无量。

    佛告诸比丘。色为常耶。为无常耶。

    比丘白佛。无常。世尊。

    佛告比丘。若无常者。是苦耶。

    比丘白佛。是苦。世尊。

    佛告比丘。若无常．苦者。是变易法。多闻圣弟子宁于其中见我．异我．相在不。

    比丘白佛。不也。世尊。受．想．行．识亦复如是。

    诸比丘。圣弟子如是知．如是见。乃至于色解脱。于受．想．行．识解脱。解脱生．老．病．死．忧．悲．恼．苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


939.母乳经

《杂阿含经·939.母乳经》

    （九三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生于无始生死。无明所盖。爱系其颈。长夜轮转。不知苦之本际。

    佛告诸比丘。于意云何。恒河流水及四大海。其水为多。汝等长夜轮转生死。饮其母乳为多耶。

    比丘白佛。如我解世尊所说义。我等长夜轮转生死。饮其母乳。多于恒河及四大海水。

    佛告比丘。善哉。善哉。汝等长夜轮转生死。饮其母乳。多于恒河及四大海水。所以者何。汝等长夜或生象中。饮其母乳。无量无数。或生驼．马．牛．驴诸禽兽类饮其母乳。其数无量。汝等长夜弃于冢间。脓血流出。亦复无量。或堕地狱．畜生．饿鬼。髓血流出。亦复如是。比丘。汝等无始生死轮转已来。不知苦之本际。云何。比丘。色为常耶。为无常耶。

    比丘白佛。非常。世尊。

    乃至圣弟子于五受阴观察非我．非我所。于诸世间得无所取。不取已。无所着。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


940.草木经

《杂阿含经·940.草木经》

    （九四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。于意云何。若此大地一切草木。以四指量。斩以为筹。以数汝等长夜轮转生死所依父母。筹数已尽。其诸父母数犹不尽。诸比丘。如是无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。当勤精进。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


941.土丸粒经

《杂阿含经·941.土丸粒经》

    （九四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。云何。比丘。此大地土泥悉以为丸。如婆罗果。以数汝等长夜生死以来所依父母。土丸既尽。所依父母其数不尽。比丘。众生无始生死。长夜轮转。不知苦之本际。其数如是。是故。比丘。当勤方便。断除诸有。莫令增长。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


942.安乐经

《杂阿含经·942.安乐经》

    （九四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。汝等见诸众生安隐诸乐。当作是念。我等长夜轮转生死。亦曾受斯乐。其趣无量。是故。比丘。当如是学。无始生死。长夜轮转。不知苦之本际。当勤精进。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


943.苦恼经

《杂阿含经·943.苦恼经》

    （九四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。若见众生受诸苦恼。当作是念。我长夜轮转生死以来。亦曾更受如是之苦。其数无量。当勤方便。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


944.恐怖经

《杂阿含经·944.恐怖经》

    （九四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。汝等见诸众生而生恐怖。衣毛为竖。当作是念。我等过去必曾杀生。为伤害者。为恶知识。于无始生死长夜轮转。不知苦之本际。诸比丘。当作是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


945.爱念经

《杂阿含经·945.爱念经》

    （九四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。若见众生爱念欢喜者。当作是念。如是众生过去世时。必为我等父母．兄弟．妻子．亲属．师友．知识。如是长夜生死轮转。无明所盖。爱系其颈。故长夜轮转。不知苦之本际。是故。诸比丘。当如是学。精勤方便。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


946.恒河经

《杂阿含经·946.恒河经》

    （九四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异婆罗门来诣佛所。恭敬问讯。问讯已。退坐一面。白佛言。瞿昙。未来世当有几佛。

    佛告婆罗门。未来佛者。如无量恒河沙。

    尔时。婆罗门作是念。未来当有如无量恒河沙三藐三佛陀。我当从彼修诸梵行。

    尔时。婆罗门闻佛所说。欢喜随喜。从坐起去。

    时。婆罗门随路思惟。我今唯问沙门瞿昙未来诸佛。不问过去。即随路还。复问世尊。云何。瞿昙。过去世时。复有几佛。

    佛告婆罗门。过去世佛亦如无量恒河沙数。

    时。婆罗门即作是念。过去世中有无量恒河沙等诸佛世尊。我曾不习近。设复未来如无量恒河沙三藐三佛陀。亦当不与习近娱乐。我今当于沙门瞿昙所修行梵行。即便合掌白佛言。唯愿听我于正法．律出家修梵行。

    佛告婆罗门。听汝于正法．律出家修梵行。得比丘分。

    尔时。婆罗门即出家受具足。出家已。独一静处思惟。所以善男子正信．非家．出家学道。乃至得阿罗汉。


947.累骨经

《杂阿含经·947.累骨经》

    （九四七）

    如是我闻。

    一时。佛住王舍城毗富罗山。

    尔时。世尊告诸比丘。有一人于一劫中生死轮转。积累白骨不腐坏者。如毗富罗山。若多闻圣弟子此苦圣谛如实知。此苦集圣谛如实知。此苦灭圣谛如实知。此苦灭道迹圣谛如实知。彼如是知．如是见。断三结。谓身见．戒取．疑。断此三结。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    尔时。世尊即说偈言。

    一人一劫中　　积聚其身骨
    常积不腐坏　　如毗富罗山
    若诸圣弟子　　正智见真谛
    此苦及苦因　　离苦得寂灭
    修习八道迹　　正向般涅槃
    极至于七有　　天人来往生
    尽一切诸结　　究竟于苦边

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


948.城经

《杂阿含经·948.城经》

    （九四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生于无始生死长夜轮转。不知苦之本际。

    时。有异比丘从坐起。整衣服。偏袒右肩。为佛作礼。右膝着地。合掌白佛。世尊。劫长久如。

    佛告比丘。我能为汝说。而汝难知。

    比丘白佛。可说譬不。

    佛言。可说。比丘。譬如铁城。方一由旬。高下亦尔。满中芥子。有人百年取一芥子。尽其芥子。劫犹不竟。如是。比丘。其劫者。如是长久。如是长劫。百千万亿大苦相续。白骨成丘。脓血成流。地狱．畜生．饿鬼恶趣。是名。比丘。无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


949.山经

《杂阿含经·949.山经》

    （九四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。

    时。有异比丘从坐起。整衣服。为佛作礼。右膝着地。合掌白佛。世尊。劫长久如。

    佛告比丘。我能为汝说。汝难得知。

    比丘白佛。可说譬不。

    佛言。可说。比丘。如大石山。不断不坏。方一由旬。若有士夫以迦尸劫贝百年一拂。拂之不已。石山遂尽。劫犹不竟。比丘。如是长久之劫。百千万亿劫受诸苦恼。乃至诸比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


950.过去经

《杂阿含经·950.过去经》

    （九五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。

    时。有异比丘从坐起。整衣服。为佛作礼。右膝着地。合掌白佛。世尊。过去有几劫。

    佛告比丘。我悉能说。汝知甚难。

    比丘白佛。可说譬不。

    佛言。可说。譬如。比丘。有士夫寿命百岁。晨朝忆念三百千劫。日中忆念三百千劫。日暮忆念三百千劫。如是日日忆念劫数。百年命终。不能忆念劫数边际。比丘当知。过去劫数无量如是。过去无量劫数。长夜受苦。积骨成山。髓血成流。乃至地狱．畜生．饿鬼恶趣。如是。比丘。无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


951.无有一处经

《杂阿含经·951.无有一处经》

    （九五一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。无有一处不生不死者。如是长夜无始生死。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


952.无不一处经

《杂阿含经·952.无不一处经》

    （九五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。无有一处无父母．兄弟．妻子．眷属．宗亲．师长者。如是。比丘。无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


953.大雨滴泡经

《杂阿含经·953.大雨滴泡经》

    （九五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。譬如大雨滴泡。一生一灭。如是。众生无明所盖。爱系其颈。无始生死。生者．死者长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


954.大雨洪澍经

《杂阿含经·954.大雨洪澍经》

    （九五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。譬如普天大雨洪澍。东西南北无断绝处。如是东方．南方．西方．北方。无量国土劫成．劫坏。如天大雨。普雨天下。无断绝处。如是无始生死。长夜轮转。不知苦之本际。譬如掷杖空中。或头落地。或尾落地。或中落地。如是无始生死。长夜轮转。或堕地狱。或堕畜生。或堕饿鬼。如是无始生死。长夜轮转。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


955.五节轮经

《杂阿含经·955.五节轮经》

    （九五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。譬如。比丘。若有士夫转五节轮。常转不息。如是众生转五趣轮。或堕地狱．畜生．饿鬼及人．天趣。常转不息。如是无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


956.毗富罗经

《杂阿含经·956.毗富罗经》

    （九五六）

    如是我闻。

    一时。佛住王舍城毗富罗山侧。

    尔时。世尊告诸比丘。一切行无常。一切行不恒．不安．变易之法。诸比丘。于一切行当生厌离．求乐．解脱。

    诸比丘。过去世时。此毗富罗山名长竹山。有诸人民围绕山居。名低弥罗邑。低弥罗邑人寿四万岁。低弥罗邑人上此山顶。四日乃得往反。时。世有佛。名迦罗迦孙提如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。说法教化。初．中．后善。善义善味。纯一满净。梵行清白。开发显示。彼长竹山于今名字亦灭。低弥罗聚落人民亦没。彼佛如来已般涅槃。比丘。当知一切诸行皆悉无常．不恒．不安．变易之法。于一切行。当修厌离．离欲．解脱。

    诸比丘。过去世时。此毗富罗山名曰朋迦。时。有人民绕山而居。名阿毗迦邑。彼时人民寿三万岁。阿毗迦人上此山顶。经三日中乃得往反。时。世有佛。名拘那含牟尼如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。演说经法。初．中．后善。善义善味。纯一满净。梵行清白。开发显示。诸比丘。彼朋迦山名字久灭。阿毗迦邑人亦久亡没。彼佛世尊亦般涅槃。如是。比丘。一切诸行皆悉无常．不恒．不安．变易之法。汝等比丘当修厌离．求乐．解脱。

    诸比丘。过去世时。此毗富罗山名宿波罗首。有诸人民绕山居止。名赤马邑。人寿二万岁。彼诸人民上此山顶。经二日中乃得往反。尔时。有佛名曰迦叶如来．应供。乃至出兴于世。演说经法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。比丘。当知宿波罗首山名字久灭。赤马邑人亦久亡没。彼佛世尊亦般涅槃。如是。比丘。一切诸行皆悉无常．不恒．不安．变易之法。是故。比丘。当修厌离．离欲．解脱。

    诸比丘。今日此山名毗富罗。有诸人民绕山而居。名摩竭提国。此诸人民寿命百岁。善自消息。得满百岁。摩竭提人上此山顶。须臾往反。我今于此得成如来．应．等正觉。乃至佛．世尊．演说正法。教化令得寂灭涅槃．正道．善逝．觉知。比丘。当知此毗富罗山名亦当磨灭。摩竭提人亦当亡没。如来不久当般涅槃。如是。比丘。一切诸行悉皆无常．不恒．不安．变易之法。是故。比丘。当修厌离．离欲．解脱。

    尔时。世尊即说偈言。

    古昔长竹山　　低弥罗村邑
    次名朋迦山　　阿毗迦聚落
    宿波罗首山　　聚落名赤马
    今毗富罗山　　国名摩竭陀
    名山悉磨灭　　其人悉没亡
    诸佛般涅槃　　有者无不尽
    一切行无常　　悉皆生灭法
    有生无不尽　　唯寂灭为乐

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


957.身命经

《杂阿含经·957.身命经》

    （九五七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。瞿昙。欲有所问。宁有闲暇见答以不。

    佛告婆蹉种出家。随汝所问。当为汝说。

    婆蹉种出家白佛言。云何。瞿昙。命即身耶。

    佛告婆蹉种出家。命即身者。此是无记。

    云何。瞿昙。为命异身异耶。

    佛告婆蹉种出家。命异身异者。此亦无记。

    婆蹉种出家白佛。云何。瞿昙。命即身耶。答言。无记。命异身异。答言。无记。沙门瞿昙有何等奇。弟子命终。即记说言。某生彼处。某生彼处。彼诸弟子于此命终舍身。即乘意生身生于余处。当于尔时。非为命异身异也。

    佛告婆蹉。此说有余。不说无余。

    婆蹉白佛。瞿昙。云何说有余。不说无余。

    佛告婆蹉。譬如火。有余得然。非无余。

    婆蹉白佛。我见火无余亦然。

    佛告婆蹉。云何见火无余亦然。

    婆蹉白佛。譬如大聚炽火。疾风来吹。火飞空中。岂非无余火耶。

    佛告婆蹉。风吹飞火。即是有余。非无余也。

    婆蹉白佛。瞿昙。空中飞火。云何名有余。

    佛告婆蹉。空中飞火依风故住。依风故然。以依风故。故说有余。

    婆蹉白佛。众生于此命终。乘意生身往生余处。云何有余。

    佛告婆蹉。众生于此处命终。乘意生身生于余处。当于尔时。因爱故取。因爱而住。故说有余。

    婆蹉白佛。众生以爱乐有余。染着有余。唯有世尊得彼无余。成等正觉。沙门瞿昙。世间多缘。请辞还去。

    佛告婆蹉。宜知是时。

    婆蹉出家闻佛所说。欢喜随喜。从坐起而去。


958.目连经

《杂阿含经·958.目连经》

    （九五八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连亦于彼住。

    时。有婆蹉种出家诣尊者大目揵连所。与尊者目揵连面相问讯慰劳。慰劳已。退坐一面。语尊者大目揵连。欲有所问。宁有闲暇见答以不。

    目连答言。婆蹉。随意所问。知者当答。

    时。婆蹉种出家问尊者目揵连。何因．何缘余沙门．婆罗门有人来问云何如来有后死．无后死．有无后死．非有非无后死。皆悉随答。而沙门瞿昙有来问言如来有后死．无后死．有无后死．非有非无后死。而不记说。

    目揵连言。婆蹉。余沙门．婆罗门于色．色集．色灭．色味．色患．色出不如实知。不如实知故。于如来有后死则取着。如来无后死．有后死．有无后死．非有后死非无后死则生取着。受．想．行．识．识集．识灭．识味．识患．识出不如实知。不如实知故。于如来有后死生取着。无后死．有无后死．非有非无后死生取着。

    如来者。于色如实知。色集．色灭．色味．色患．色出如实知。如实知故。于如来有后死则不着。无后死．有无后死．非有非无后死则不着。受．想．行．识如实知。识集．识灭．识味．识患．识出如实知。如实知故。于如来有后死则不然。无后死．有无后死．非有非无后死则不然。甚深广大。无量无数。皆悉寂灭。

    婆蹉。如是因．如是缘。余沙门．婆罗门若有来问如来有后死．无后死．有无后死．非有非无后死。则为记说。如是因．如是缘。如来若有来问如来有后死．无后死．有无后死．非有非无后死。不为记说。

    时。婆蹉种出家闻尊者大目揵连所说。欢喜随喜。从坐起而去。


959.奇哉经

《杂阿含经·959.奇哉经》

    （九五九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。瞿昙。何因．何缘余沙门．婆罗门若有来问。如上广说。

    尔时。婆蹉种出家叹言。奇哉。瞿昙。弟子．大师义同义．句同句．味同味。乃至同第一义。瞿昙。我今诣摩诃目揵连。以如是义．如是句．如是味而问于彼。彼亦以如是义．如是句．如是味而答我。如今瞿昙所说。是故。瞿昙。真为奇特。大师．弟子义同义．句同句．味同味。同第一义。

    尔时。婆蹉种出家有诸因缘至那梨聚落。营事讫已。诣尊者诜陀迦旃延所。共相问讯。问讯已。退坐一面。问诜陀迦旃延。何因．何缘沙门瞿昙若有来问如来有后死．无后死．有无后死．非有非无后死。不为记说。

    诜陀迦旃延语婆蹉种出家。我今问汝。随意答我。于汝意云何。若因．若缘。若行身施。若色．若无色。若想．若非想．若非想非非想。若彼因．彼缘．彼行无余行灭。永灭已。如来于彼有所记说。言。有后死．无后死．有无后死．非有非无后死耶。

    婆蹉种出家语诜陀迦旃延。若因．若缘。若种施设诸行。若色．若非色。若想．若非想．若非想非非想。彼因．彼缘．彼行无余灭。云何瞿昙于彼记说如来有后死．无后死．有无后死．非有非无后死。

    诜陀迦旃延语婆蹉种出家。是故如来以是因．以是缘故。有问如来有后死．无后死．有无后死．非有非无后死。不为记说。

    婆蹉种出家问诜陀迦旃延。汝于沙门瞿昙弟子。为日久如。

    诜陀迦旃延答言。少过三年。于正法．律出家修梵行。

    婆蹉种出家言。诜陀迦旃延。快得善利。少时出家而得如是身律仪．口律仪。又得如是智慧辩才。

    时。婆蹉种出家闻诜陀迦旃延所说。欢喜随喜。从坐起去。


960.奇特经

《杂阿含经·960.奇特经》

    （九六○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。瞿昙。欲有所问。宁有闲暇为解说不。

    佛告婆蹉种出家。随所欲问。当为汝说。

    婆蹉种出家白佛言。瞿昙。何因．何缘有人来问如来有后死．无后死．有无后死．非有非无后死。而不为记说耶。

    佛告婆蹉种出家。如上诜陀迦旃延广说。乃至非有非无后死。

    婆蹉种出家白佛言。奇哉。瞿昙。师及弟子义义同。句句同。味味同。其理悉合。所谓第一句说。瞿昙。我为小缘事至那利伽聚落。营事讫已。暂过沙门迦旃延。以如是义．如是句．如是味问沙门迦旃延。彼亦以如是义．如是句．如是味答我所问。如今沙门瞿昙所说。是故当知。实为奇特。师及弟子义．句．味。义．句．味悉同。

    时。婆蹉种出家闻佛所说。欢喜随喜。从坐起而去。


961.有我经

《杂阿含经·961.有我经》

    （九六一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。云何。瞿昙。为有我耶。

    尔时。世尊默然不答。

    如是再三。尔时。世尊亦再三不答。

    尔时。婆蹉种出家作是念。我已三问沙门瞿昙。而不见答。但当还去。

    时。尊者阿难住于佛后。执扇扇佛。尔时。阿难白佛言。世尊。彼婆蹉种出家三问。世尊何故不答。岂不增彼婆蹉种出家恶邪见。言沙门不能答其所问。

    佛告阿难。我若答言有我。则增彼先来邪见。若答言无我。彼先痴惑岂不更增痴惑。言先有我从今断灭。若先来有我则是常见。于今断灭则是断见。如来离于二边。处中说法。所谓是事有故是事有。是事起故是事生。谓缘无明行。乃至生．老．病．死．忧．悲．恼．苦灭。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


962.见经

《杂阿含经·962.见经》

    （九六二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。婆蹉种出家来诣佛所。与世尊面相问讯。问讯已。退坐一面。白佛言。

    瞿昙。云何瞿昙作如是见．如是说。世间常。此是真实。余则虚妄耶。

    佛告婆蹉种出家。我不作如是见．如是说。世间常。是则真实。余则虚妄。

    云何瞿昙作如是见．如是说。世间无常．常无常．非常非无常。有边．无边．边无边．非边非无边。命即是身．命异身异。如来有后死．无后死．有无后死．非有非无后死。

    佛告婆蹉种出家。我不作如是见．如是说。乃至非有非无后死。

    尔时。婆蹉种出家白佛言。瞿昙。于此见。见何等过患。而于此诸见。一切不说。

    佛告婆蹉种出家。若作是见。世间常。此则真实。余则虚妄者。此是倒见．此是观察见．此是动摇见．此是垢污见．此是结见。是苦．是碍．是恼．是热。见结所系。愚痴无闻凡夫于未来世。生．老．病．死．忧．悲．恼．苦生。婆蹉种出家。若作是见。世间无常．常无常．非常非无常。有边．无边．边无边．非有边非无边。是命是身．命异身异。如来有后死．无后死．有无后死．非有非无后死。此是倒见。乃至忧．悲．恼．苦生。

    婆蹉种出家白佛。瞿昙。何所见。

    佛告婆蹉种出家。如来所见已毕。婆蹉种出家。然如来见。谓见此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。作如是知．如是见已。于一切见．一切受．一切生。一切我．我所见．我慢系着使。断灭．寂静．清凉．真实。如是等解脱。比丘。生者不然。不生亦不然。

    婆蹉白佛。瞿昙。何故说言生者不然。

    佛告婆蹉。我今问汝。随意答我。婆蹉。犹如有人于汝前然火。汝见火然不。即于汝前火灭。汝见火灭不。

    婆蹉白佛。如是。瞿昙。

    佛告婆蹉。若有人问汝。向者火然。今在何处。为东方去耶。西方．南方．北方去耶。如是问者。汝云何说。

    婆蹉白佛。瞿昙。若有来作如是问者。我当作如是答。若有于我前然火。薪草因缘故然。若不增薪。火则永灭。不复更起。东方．南方．西方．北方去者。是则不然。

    佛告婆蹉。我亦如是说。色已断已知。受．想．行．识已断已知。断其根本。如截多罗树头。无复生分。于未来世永不复起。若至东方。南．西．北方。是则不然。甚深广大。无量无数永灭。

    婆蹉白佛。我当说譬。

    佛告婆蹉。为知是时。

    婆蹉白佛。瞿昙。譬如近城邑聚落。有好净地。生坚固林。有一大坚固树。其生已来经数千岁。日夜既久。枝叶零落。皮肤枯朽。唯干独立。如是。瞿昙。如来法．律离诸枝条柯叶。唯空干坚固独立。

    尔时。婆蹉出家闻佛所说。欢喜随喜。从坐起去。


963.无知经

《杂阿含经·963.无知经》

    （九六三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。彼云何无知故。作如是见．如是说。世间常。此是真实。余则虚妄。世间无常．世间常无常．世间非常非无常。世有边．世无边．世有边无边．世非有边非无边。命即是身．命异身异。如来有后死．无后死．有无后死．非有非无后死。

    佛告婆蹉。于色无知故。作如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。于受．想．行．识无知故。作如是见．如是说世间常。此是真实。余则虚妄。乃至非有非无后死。

    婆蹉白佛。瞿昙。知何法故。不如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。

    佛告婆蹉。知色故。不如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。知受．想．行．识故。不作如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。如是不知．知。如是不见．见。不识．识。不断．断。不观．观。不察．察。不觉．觉。

    佛说此经已。婆蹉种出家闻佛所说。欢喜随喜。从坐起而去。


964.出家经

《杂阿含经·964.出家经》

    （九六四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆蹉种出家来诣佛所。与世尊面相慰劳已。退坐一面。白佛言。瞿昙。欲有所问。宁有闲暇为解说不。尔时。世尊默然而住。

    婆蹉种出家第二．第三问。佛亦第二．第三默然而住。

    时。婆蹉种出家白佛言。我与瞿昙共相随顺。今有所问。何故默然。

    尔时。世尊作是念。此婆蹉种出家长夜质直。不谄不伪。时有所问。皆以不知故。非故恼乱。我今当以阿毗昙律纳受于彼。作是念已。告婆蹉种出家。随汝所问。当为解说。

    婆蹉白佛。云何。瞿昙。有善法耶。

    佛答言。有。

    婆蹉白佛。当为我说善．不善法。令我得解。

    佛告婆蹉。我今当为汝略说善．不善法。谛听。善思。婆蹉。贪欲者是不善法。调伏贪欲是则善法。瞋恚．愚痴是不善法。调伏恚．痴是则善法。杀生者是不善法。离杀生者是则善法。偷盗．邪淫．妄语．两舌．恶口．绮语．贪．恚．邪见是不善法。不盗。乃至正见是则善法。是为。婆蹉。我今已说三种善法．三种不善法。如是。圣弟子于三种善法．三种不善法如实知。十种不善法．十种善法如实知者。则于贪欲无余灭尽。瞋恚．愚痴无余灭尽者。则于一切有漏灭尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    婆蹉白佛。颇有一比丘于此法．律得尽有漏。无漏心解脱。乃至不受后有耶。

    佛告婆蹉。不但若一。若二．若三。乃至五百。有众多比丘于此法．律尽诸有漏。乃至不受后有。

    婆蹉白佛。且置比丘。有一比丘尼于此法．律尽诸有漏。乃至不受后有不。

    佛告婆蹉。不但一．二．三比丘尼。乃至五百。有众多比丘尼于此法．律尽诸有漏。乃至不受后有。

    婆蹉白佛。置比丘尼。有一优婆塞修诸梵行。于此法．律度狐疑不。

    佛告婆蹉。不但一．二．三。乃至五百优婆塞。乃有众多优婆塞修诸梵行。于此法．律断五下分结。得成阿那含。不复还生此。

    婆蹉白佛。复置优婆塞。颇有一优婆夷于此法．律修持梵行。于此法．律度狐疑不。

    佛告婆蹉。不但一．二．三优婆夷。乃至五百。乃有众多优婆夷于此法．律断五下分结。于彼化生。得阿那含。不复还生此。

    婆蹉白佛。置比丘．比丘尼．优婆塞．优婆夷修梵行者。颇有优婆塞受五欲。而于此法．律度狐疑不。

    佛告婆蹉。不但一．二．三。乃至五百。乃有众多优婆塞居家妻子。香华严饰。畜养奴婢。于此法．律断三结。贪．恚．痴薄。得斯陀含。一往一来。究竟苦边。

    婆蹉白佛。复置优婆塞。颇有一优婆夷受习五欲。于此法．律得度狐疑不。

    佛告婆蹉。不但一．二．三。乃至五百。乃有众多优婆夷在于居家。畜养男女。服习五欲。华香严饰。于此法．律三结尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    婆蹉白佛言。瞿昙。若沙门瞿昙成等正觉。若比丘．比丘尼．优婆塞．优婆夷修梵行者。及优婆塞．优婆夷服习五欲。不得如是功德者。则不满足。以沙门瞿昙成等正觉。比丘．比丘尼．优婆塞．优婆夷修诸梵行。及优婆塞．优婆夷服习五欲。而成就尔所功德故。则为满足。瞿昙。今当说譬。

    佛告婆蹉。随意所说。

    婆蹉白佛。如天大雨。水流随下。瞿昙法．律亦复如是。比丘．比丘尼．优婆塞．优婆夷。若男．若女。悉皆随流。向于涅槃。浚输涅槃。甚奇。佛．法．僧平等法．律。为余异道出家来诣瞿昙所。于正法．律求出家．受具足者。几时便听出家。

    佛告婆蹉。若余异道出家欲来于正法．律求出家．受具足者。乃至四月于和尚所受衣而住。然此是为人粗作齐限耳。

    婆蹉白佛。若诸异道出家来于正法．律欲求出家．受具足。听于和尚所受依。若满四月听出家者。我今堪能于四月在和尚所受依。若于正法．律而得出家．受具足。我当于瞿昙法中出家．受具足。修持梵行。

    佛告婆蹉。我先不说粗为人作分齐耶。

    婆蹉白佛。如是。瞿昙。

    尔时世尊告诸比丘。汝等当度彼婆蹉出家于正法．律出家．受具足。

    婆蹉种出家即得于正法．律出家．受具足。成比丘分。乃至半月。学所应知．应识．应见．应得．应觉．应证。悉知．悉识．悉见．悉得．悉觉．悉证如来正法。

    尊者婆蹉作是念。我今已觉所应知．应识．应见．应得．应觉．应证。彼一切悉知．悉识．悉见．悉得．悉觉．悉证。今当往见世尊。

    是时。婆蹉诣世尊所。稽首礼足。于一面住。白佛言。世尊。我于学所应知．应识．应见．应得．应觉．应证。悉知．悉识．悉见．悉得．悉觉．悉证世尊正法。唯愿世尊为我说法。我闻法已。当独一静处。专精思惟。不放逸住。思惟。所以善男子剃除须发。着袈裟衣。正信出家学道。乃至自知不受后有。

    佛告婆蹉。有二法。修习多修习。所谓止．观。此二法修习多修习。得知界．果。觉了于界。知种种界。觉种种界。如是。比丘。欲求离欲。恶不善法。乃至第四禅具足住。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处。令我三结尽。得须陀洹。三结尽。贪．恚．痴薄。得斯陀含。五下分结尽。得阿那含。种种神通境界。天眼．天耳．他心智．宿命智．生死智．漏尽智皆悉得。是故。比丘。当修二法。修习多修习。修二法故。知种种界。乃至漏尽。

    尔时。尊者婆蹉闻佛所说。欢喜作礼而去。尔时。婆蹉独一静处。专精思惟。不放逸住。乃至自知不受后有。

    时。有众多比丘庄严方便。欲诣世尊恭敬供养。

    尔时。婆蹉问众多比丘。汝等庄严方便。欲诣世尊恭敬供养耶。

    诸比丘答言。尔。

    尔时。婆蹉语诸比丘。尊者。持我语。敬礼世尊。问讯起居轻利。少病少恼。安乐住不。言。婆蹉比丘白世尊言。我已供养世尊。具足奉事。令欢悦。非不欢悦。大师弟子所作皆悉已作。供养大师。令欢悦。非不欢悦。

    时。众多比丘往诣佛所。稽首礼足。退坐一面。白佛言。世尊。尊者婆蹉稽首敬礼世尊足。乃至欢悦。非不欢悦。

    佛告诸比丘。诸天先已语我。汝今复说。如来成就第一知见。亦如婆蹉比丘。有如是德力。

    尔时。世尊为彼婆蹉比丘说第一记。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


965.郁低迦经

《杂阿含经·965.郁低迦经》

    （九六五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有外道出家名曰郁低迦。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。云何。瞿昙。世有边耶。

    佛告郁低迦。此是无记。

    郁低迦白佛。云何。瞿昙。世无边耶。有边无边耶。非有边非无边耶。

    佛告郁低迦。此是无记。

    郁低迦白佛。云何。瞿昙。世有边耶。答言无记。世无边耶。世有边无边耶。世非有边非无边耶。答言无记。瞿昙。于何等法而可记说。

    佛告郁低迦。知者。智者。我为诸弟子而记说道。令正尽苦。究竟苦边。

    郁低迦白佛。云何。瞿昙。为诸弟子说道。令正尽苦。究竟苦边。为一切世间从此道出。为少分耶。

    尔时。世尊默然不答。

    第二．第三问。佛亦第二．第三默然不答。

    尔时。尊者阿难住于佛后。执扇扇佛。尊者阿难语郁低迦外道出家。汝初已问此义。今复以异说而问。是故。世尊不为记说。郁低迦。今当为汝说譬。夫智者因譬得解。

    譬如国王。有边境城。四周坚固。巷陌平正。唯有一门。立守门者聪明黠慧。善能筹量。外有人来。应入者听入。不应入者不听。周匝绕城。求第二门。都不可得。都无猫狸出入之处。况第二门。彼守门者都不觉悟入者．出者。然彼士夫知一切人唯从此门若出若入。更无余处。如是。世尊虽不用心觉悟众生。一切世间从此道出。及以少分。然知众生正尽苦。究竟苦边者。一切皆悉从此道出。

    时。郁低迦外道出家闻佛所说。欢喜随喜。从坐起而去。


966.富邻尼经

《杂阿含经·966.富邻尼经》

    （九六六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有尊者富邻尼住王舍城耆阇崛山中。

    时。有众多外道出家诣尊者富邻尼。共相问讯慰劳已。退坐一面。问尊者富邻尼。我闻沙门瞿昙作断灭破坏有教授耶。今问尊者富邻尼。竟为尔不。

    富邻尼语诸外道出家。我不如是知世尊教语。众生断灭坏有。令无所有者。无有是处。我作如是解。世尊所说有诸众生。计言有我．我慢．邪慢。世尊为说。令其断灭。

    时。诸外道出家闻富邻尼所说。心不喜悦。呵责而去。

    尔时。尊者富邻尼。诸外道去已。往诣佛所。稽首礼足。退坐一面。以向诸外道出家所说具白世尊。世尊。我向答诸外道说。得无谤毁世尊耶。为是法说。如佛所说。如法说。随顺法说。得不为诸论议者所见嫌责耶。

    佛告富邻尼。如汝所说。不谤如来。不失次第。如我记说。如法法说。随顺法说。不为诸论者之所嫌责。所以者何。富邻尼。先诸众生我慢．邪慢。邪慢所迫．邪慢集．邪慢不无间等。乱如狗肠。如铁钩锁。亦如乱草。往反驱驰。此世他世．他世此世。驱驰往反。不能远离。富邻尼。一切众生于诸邪慢无余永灭者。彼一切众生长夜安隐快乐。

    佛说此经已。富邻尼比丘闻佛所说。欢喜奉行。


967.俱迦那经

《杂阿含经·967.俱迦那经》

    （九六七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者阿难陀于后夜时。向榻补河边。脱衣置岸边。入水洗手足。还上岸。着一衣。摩拭身体。时。俱迦那外道出家亦至水边。尊者阿难闻其行声。闻声已。即便謦咳作声。

    俱迦那外道出家闻有人声。而问言。为何等人。

    尊者阿难答言。沙门。

    俱迦那外道言。何等沙门。

    尊者阿难答言。释种子。

    俱迦那外道言。欲有所问。宁有闲暇见答以不。

    尊者阿难答言。随意所问。知者当答。

    俱迦那言。云何。阿难。如来死后有耶。

    阿难答言。世尊所说。此是无记。

    复问。如来死后无耶。死后有无耶。非有非无耶。

    阿难言。世尊所说。此是无记。

    俱迦那外道言。云何。阿难。如来死后有。答言无记。死后无。死后有无。死后非有非无。答言无记。云何。阿难。为不知不见耶。

    阿难答言。非不知．非不见。悉知．悉见。

    复问阿难。云何知。云何见。

    阿难答言。见可见处。见所起处。见缠断处。此则为知。此则为见。我如是知．如是见。云何说言不知．不见。

    俱迦那外道复问。尊者何名。

    阿难陀答言。我名阿难陀。

    俱迦那外道言。奇哉。大师弟子。而共论议。我若知是尊者阿难陀者。不敢发问。说是语已。即舍而去。


968.给孤独经

《杂阿含经·968.给孤独经》

    （九六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。给孤独长者日日出见世尊。礼事供养。给孤独长者作是念。我今出太早。世尊及诸比丘禅思未起。我宁可过诸外道住处。即入外道精舍。与诸外道共相问讯慰劳已。退坐一面。

    时。彼外道问言。长者。汝见沙门瞿昙。云何见。何所见。

    长者答言。我亦不知云何见世尊。世尊何所见。

    诸外道言。汝言见众僧。云何见众僧。众僧何所见。

    长者答言。我亦不知云何见僧。僧何所见。

    外道复问。长者。汝今云何自见。自何所见。

    长者答言。汝等各各自说所见。然后我说所见。亦不难。

    时。有一外道作如是言。长者。我见一切世间常。是则真实。余者虚妄。

    复有说言。长者。我见一切世间无常。此是真实。余则虚妄。

    复有说言。长者。世间常无常。此是真实。余则虚妄。

    复有说言。世间非常非无常。此是真实。余则虚妄。

    复有说言。世有边。此是真实。余则虚妄。

    复有说言。世无边。此是真实。余则虚妄。

    复有说言。世有边无边。

    复有说言。世非有边非无边。

    复有说言。命即是身。

    复有说言。命异身异。

    复有说言。如来死后有。

    复有说言。如来死后无。

    复有说言。如来死后有无。

    复有说言。如来死后非有非无。此是真实。余则虚妄。

    诸外道语长者言。我等各各已说所见。汝复应说汝所见。

    长者答言。我之所见真实．有为．思量．缘起。若复真实．有为．思量．缘起者。彼则无常。无常者是苦。如是知已。于一切见都无所得。如汝所见。世间常。此是真实。余则虚妄。者。此见真实．有为．思量．缘起。若真实．有为．思量．缘起者。是则无常。无常者是苦。是故汝等习近于苦。唯得于苦。坚住于苦。深入于苦。如是汝言世间无常。此是真实。余则虚妄。有如是咎。

    世间常．无常．非常非无常。世有边．世无边．世有边无边．世非有边非无边。命即是身．命异身异。如来死后有．如来死后无．如来死后有无．如来死后非有非无。此是真实。余则虚妄。皆如上说。

    有一外道语给孤独长者言。如汝所说。若有见彼。则真实．有为．思量．缘起者。是无常法。若无常者是苦。是故。长者所见亦习近苦。得苦。住苦。深入于苦。

    长者答言。我先不言所见者。是真实．有为．思量．缘起法。悉皆无常。无常者是苦。知苦已。我于所见无所得耶。

    彼外道言。如是。长者。

    尔时。给孤独长者于外道精舍伏彼异论。建立正论。于异学众中作师子吼已。往诣佛所。稽首礼足。退坐一面。以向与诸外道共论事向佛广说。

    佛告给孤独长者。善哉。善哉。宜应时时摧伏愚痴外道。建立正论。

    佛说是语已。给孤独长者欢喜随喜。作礼而去。


969.长爪经

《杂阿含经·969.长爪经》

    （九六九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有长爪外道出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我一切见不忍。

    佛告火种。汝言一切见不忍者。此见亦不忍耶。

    长爪外道言。向言一切见不忍者。此见亦不忍。

    佛告火种。如是知．如是见。此见则已断．已舍．已离。余见更不相续．不起．不生。火种。多人与汝所见同。多人作如是见．如是说。汝亦与彼相似。火种。若诸沙门．婆罗门舍斯等见。余见不起。是等沙门．婆罗门世间亦少少耳。

    火种。依三种见。何等为三。有一如是见．如是说。我一切忍。复次。有一如是见．如是说。我一切不忍。复次。有一如是见．如是说。我于一忍．一不忍。火种。若言一切忍者。此见与贪俱生。非不贪。与恚俱生。非不恚。与痴俱生。非不痴。系。不离系。烦恼。非清净。乐取。染着生。若如是见。我一切不忍。此见非贪俱．非恚俱．非痴俱。清净非烦恼。离系非系。不乐不取。不着生。火种。若如是见。我一忍．一不忍。彼若忍者。则有贪。乃至染着生。若如是见不忍者。则离贪。乃至不染着生。

    彼多闻圣弟子所学言。我若作如是见．如是说。我一切忍。则为二者所责．所诘。何等二种。谓一切不忍。及一忍．一不忍。则为此等所责。责故诘。诘故害。彼见责．见诘．见害故。则舍所见。余见则不复生。如是断见．舍见．离见。余见不复相续。不起不生。

    彼多闻圣弟子作如是学。我若如是见．如是说。我一切不忍。者则有二种二诘。何等为二。谓我一切忍。及一忍．一不忍。如是二责二诘。乃至不相续。不起不生。

    彼多闻圣弟子作如是学。我若作如是见．如是说。一忍．一不忍。则有二责二诘。何等二。谓如是见．如是说。我一切忍。及一切不忍。如是二责。乃至不相续。不起不生。

    复次。火种。如是身色粗四大。圣弟子当观无常．观生灭．观离欲．观灭尽．观舍。若圣弟子观无常．观灭．观离欲．观灭尽．观舍住者。于彼身．身欲．身念．身爱．身染．身着。永灭不住。

    火种。有三种受。谓苦受．乐受．不苦不乐受。此三种受。何因。何集。何生。何转。谓此三受触因．触集．触生．触转。彼彼触集。则受集。彼彼触灭。则受灭。寂静．清凉．永尽。彼于此三受。觉苦．觉乐．觉不苦不乐。彼彼受若集．若灭．若味．若患．若出如实知。如实知已。即于彼受观察无常．观生灭．观离欲．观灭尽．观舍。彼于身分齐受觉如实知。于命分齐受觉如实知。若彼身坏命终后。即于尔时一切受永灭．无余永灭。彼作是念。乐受觉时。其身亦坏。苦受觉时。其身亦坏。不苦不乐受觉时。其身亦坏。悉为苦边。于彼乐觉。离系不系。于彼苦觉。离系不系。于不苦不乐觉。离系不系。于何离系。离于贪欲．瞋恚．愚痴。离于生．老．病．死．忧．悲．恼．苦。我说斯等。名为离苦。

    当于尔时。尊者舍利弗受具足始经半月。时。尊者舍利弗住于佛后。执扇扇佛。时。尊者舍利弗作是念。世尊叹说于彼彼法。断欲．离欲。欲灭尽．欲舍。尔时。尊者舍利弗即于彼彼法观察无常。观生灭．观离欲．观灭尽．观舍。不起诸漏。心得解脱。

    尔时。长爪外道出家远尘离垢。得法眼净。长爪外道出家见法．得法．觉法．入法．度诸疑惑。不由他度。入正法．律。得无所畏。即从坐起。整衣服。为佛作礼。合掌白佛。愿得于正法．律出家．受具足。于佛法中修诸梵行。

    佛告长爪外道出家。汝得于正法．律出家．受具足。成比丘分。

    即得善来比丘出家。彼思惟。所以善男子剃除须发。着袈裟衣。正信．非家．出家学道。乃至心善解脱。得阿罗汉。

    佛说是经已。尊者舍利弗．尊者长爪闻佛所说。欢喜奉行。


970.舍罗步经

《杂阿含经·970.舍罗步经》

    （九七○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。王舍城有外道出家名舍罗步。住须摩竭陀池侧。于自众中作如是唱言。沙门释子法我悉知。我先已知彼法．律而悉弃舍。

    时。有众多比丘晨朝着衣持钵。入王舍城乞食。闻有外道名舍罗步。住王舍城须摩竭陀池侧。于自众中作如是唱。沙门释子所有法．律我悉已知。先已知彼法．律。然后弃舍。闻是语已。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等晨朝着衣持钵。入王舍城乞食。闻有外道出家名舍罗步。住王舍城须摩竭陀池侧。于自众中作是唱言。沙门释子法我已悉知。知彼法．律已。然后弃舍。善哉。世尊。可自往彼须摩竭陀池侧。怜愍彼故。

    尔时。世尊默然而许。于日晡时从禅觉。往到须摩竭陀池侧外道舍罗步所。

    时。舍罗步外道出家遥见世尊来。即敷床坐。请佛令坐。

    佛即就坐。告舍罗步言。汝实作是语。沙门释子所有法．律我悉已知。知彼法．律已。然后弃舍耶。时。舍罗步默而不答。

    佛告舍罗步。汝今应说。何故默然。汝所知满足者。我则随喜。不满足者。我当令汝满足。时。舍罗步犹故默然。如是第二．第三说。彼再三默然住。

    时。舍罗步有一梵行弟子白舍罗步言。师应往诣沙门瞿昙说所知见。今沙门瞿昙自来诣此。何故不说。沙门瞿昙又告师言。若满足者。我则随喜。不满足者。当令满足。何故默然而不记说。彼舍罗步梵行弟子劝时。亦复默然。

    尔时。世尊告舍罗步。若复有言。沙门瞿昙非如来．应．等正觉。我若善谏善问。善谏善问时。彼则辽落说诸外事。或忿恚慢覆。对碍不忍。无由能现。或默然抱愧低头。密自思省。如今舍罗步。若复作如是言非沙门瞿昙无正法．律者。我若善谏善问。彼亦如汝今日默然而住。若复有言非沙门瞿昙声闻善向者。我若善谏善问。彼亦乃至如汝今日默然而住。尔时。世尊于须摩竭陀池侧师子吼已。从坐起而去。

    尔时。舍罗步梵行弟子语舍罗步言。譬如有牛。截其两角。入空牛栏中。跪地大吼。师亦如是。于无沙门瞿昙弟子众中作师子吼。譬如女人欲作丈夫声。发声即作女声。师亦如是。于非沙门瞿昙弟子众中作师子吼。譬如野干欲作狐声。发声还作野干声。师亦如是。于非沙门瞿昙弟子众中欲作师子吼。

    时。舍罗步梵行弟子于舍罗步面前呵责毁呰已。从坐起去。


971.上座经

《杂阿含经·971.上座经》

    （九七一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。王舍城须摩竭陀池侧有外道出家名上坐。住彼池侧。于自众中作如是语。我说一偈。若能报者。我当于彼修行梵行。

    时。有众多比丘晨朝着衣持钵。入王舍城乞食。闻有外道出家名曰上座。住须摩竭陀池侧。于自众中作如是说。我说一偈。有能报者。我当于彼所修行梵行。乞食毕。还精舍。举衣钵。洗足已。诣佛所。稽首佛足。退坐一面。白佛言。世尊。我今晨朝与众多比丘入城乞食。闻有外道出家名曰上坐。住须摩竭陀池侧。于自众中作如是说。我说一偈。有能报者。我当于彼修行梵行。唯愿世尊应自往彼。哀愍故。

    尔时。世尊默然而许。即日晡时从禅觉。往至须摩竭陀池侧。

    时。上坐外道出家遥见世尊。即敷床座。请佛令坐。世尊坐已。告上坐外道出家言。汝实作是语。我说一偈。若能报者。我当于彼修行梵行耶。汝今便可说偈。我能报答。

    时。彼外道即累绳床以为高座。自升其上。即说偈言。

    比丘以法活　　不恐怖众生
    意寂行舍离　　持戒顺息止

    尔时。世尊知彼上坐外道心。即说偈言。

    汝于所说偈　　能自随转者
    我当于汝所　　作善士夫观
    观汝今所说　　言行不相应
    寂止自调伏　　莫恐怖众生
    行意寂远离　　受持净戒者
    顺调伏寂止　　身口心离恶
    善摄于住处　　不令放逸者
    是则名随顺　　调伏及寂止

    尔时。上坐外道出家作是念。沙门瞿昙已知我心。即从床而下。合掌白佛言。今我可得于正法．律出家．受具足。成比丘法不。

    佛告上坐外道出家。今汝可得于正法．律出家．受具足。成比丘分。

    如是上坐外道出家得出家。作比丘已。思惟。所以善男子剃除须发。着袈裟衣。正信．非家．出家学道。乃至心善解脱。得阿罗汉。


972.三谛经

《杂阿含经·972.三谛经》

    （九七二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有众多婆罗门出家住须摩竭陀池侧。集聚一处。作如是论。如是婆罗门真谛。如是婆罗门真谛。

    尔时。世尊知彼众多婆罗门出家心念。往到须摩竭陀池侧。

    时。众多婆罗门出家遥见佛来。即为佛敷床座。请佛就坐。

    佛即就坐。告诸婆罗门出家。汝等于此须摩竭陀池侧。众共集聚。何所论说。

    婆罗门出家白佛言。瞿昙。我等众多婆罗门出家集于此坐。作如是论。如是婆罗门真谛。如是婆罗门真谛。

    佛告婆罗门出家。有三种婆罗门真实。我自觉悟成等正觉而复为人演说。汝婆罗门出家作如是说。不害一切众生。是婆罗门真谛。非为虚妄。彼于彼言我胜．言相似．言我卑。若于彼真谛不系着。于一切世间作慈心色像。是名第一婆罗门真谛。我自觉悟成等正觉。为人演说。

    复次。婆罗门作如是说。所有集法皆是灭法。此是真谛。非为虚妄。乃至于彼真谛不计着。于一切世间观察生灭。是名第二婆罗门真谛。

    复次。婆罗门作如是说。无我处所及事都无所有。无我处所及事都无所有。此则真谛。非为虚妄。如前说。乃至于彼无所系着。一切世间无我像类。是名第三婆罗门真谛。我自觉悟成等正觉而为人说。尔时。众多婆罗门出家默然住。

    时。世尊作是念。今映彼愚痴。杀彼恶者。今此众中无一能自思量欲造因缘。于沙门瞿昙法中修行梵行。如是知已。从坐起而去。


973.旃陀经

《杂阿含经·973.旃陀经》

    （九七三）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。尊者阿难亦住于彼。

    时。有外道出家名曰栴陀。诣尊者阿难所。与尊者阿难共相问讯慰劳已。退坐一面。问尊者阿难言。何故于沙门瞿昙所出家修梵行。

    阿难答言。为断贪欲．瞋恚．愚痴故。于彼出家修梵行。

    栴陀复问。彼能说断贪欲．瞋恚．愚痴耶。

    阿难答言。我亦能说断贪欲．瞋恚．愚痴。

    栴陀复问。汝见贪欲．瞋恚．愚痴有何过患。说断贪欲．瞋恚．愚痴耶。

    阿难答言。染着贪欲映障心故。或自害。或复害他。或复俱害。现法得罪．后世得罪．现法后世二俱得罪。彼心常怀忧．苦受觉。若瞋恚映障．愚痴映障。自害．害他．自他俱害。乃至常怀忧．苦受觉。又复。贪欲为盲．为无目．为无智．为慧力羸．为障碍。非明．非等觉。不转向涅槃。瞋恚．愚痴亦复如是。我见贪欲．瞋恚．愚痴有如是过患。故说断贪欲．瞋恚．愚痴。

    栴陀复问。汝见断贪欲．瞋恚．愚痴有何福利。而说断贪欲．瞋恚．愚痴。

    阿难答言。断贪欲已。不自害。又不害他。亦不俱害。又复不现法得罪．后世得罪．现法后世得罪。心法常怀喜乐．受觉。瞋恚．愚痴亦复如是。于现法中常离炽然。不待时节。有得余现法缘自觉知见。有如是功德利益故。说断贪欲．瞋恚．愚痴。

    栴陀复问。尊者阿难。有道有迹。修习多修习。能断贪欲．瞋恚．愚痴不。

    阿难答言。有。谓八正道。正见。乃至正定。

    栴陀外道白尊者阿难。此是贤哉之道．贤哉之迹。修习多修习。能断贪欲．瞋恚．愚痴。

    时。栴陀外道闻尊者阿难所说。欢喜随喜。从坐起而去。


974.补缕低迦经

《杂阿含经·974.补缕低迦经》

    （九七四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗诣佛所。稽首佛足。退坐一面。

    尔时。世尊为尊者舍利弗种种说法。示教照喜。示教照喜已。默然住。

    时。尊者舍利弗闻佛所说。欢喜随喜已。稽首礼足而去。

    时。有外道出家补缕低迦随路而来。问尊者舍利弗。从何所来。

    舍利弗答言。火种。我从我世尊所。听大师说教授法来。

    补缕低迦问尊者舍利弗。今犹不离乳。从师闻说教授法耶。

    舍利弗答言。火种。我不离乳。于大师所。闻说教授法。

    补缕低迦语尊者舍利弗言。我久已离乳。舍师所说教授法。

    舍利弗言。汝法是恶说法．律。恶觉。非为出离．非正觉道。坏法．非可赞叹法．非可依止法。又彼师者。非等正觉。是故汝等疾疾舍乳。离师教法。譬如乳牛。粗恶狂骚。又少乳汁。彼犊饮乳。疾疾舍去。如是恶说法．律。恶觉。非出离．非正觉道。坏法．非可赞叹法．非可依止法。又彼师者。非等正觉。是故速舍师教授法。我所有法是正法．律。是善觉。是出离正觉道。不坏．可赞叹．可依止。又彼大师是等正觉。是故久饮其乳。听受大师说教授法。譬如乳牛。不粗狂骚。又多乳汁。彼犊饮时。久而不厌。我法如是。是正法．律。乃至久听说教授法。

    时。补缕低迦语舍利弗。汝等快得善利。于正法．律。乃至久听说教授法。

    时。补屡低迦外道出家闻舍利弗所说。欢喜随喜。从道而去。


975.补缕低迦经

《杂阿含经·975.补缕低迦经》

    （九七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。补缕低迦外道出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。先日众多种种异道出家沙门．婆罗门集于未曾有讲堂。作如是论议。沙门瞿昙智慧犹如空舍。不能于大众中建立论议。此应此不应。此合此不合。譬如盲牛。偏行边畔。不入中田。沙门瞿昙亦复如是。无应不应。无合不合。

    佛告补缕低迦。此诸外道论议。说应不应。合不合。于圣法．律。如小儿戏。譬如士夫。年八．九十。发白齿落。作小儿戏。团治泥土。作象作马。种种形类。众人皆言。此老小儿。如是。火种。种种诸论。谓应不应。合不合。于圣法．律。如小儿戏。然于彼中。无有比丘方便所应。

    补缕低迦白佛。瞿昙。于何处有比丘方便所应。

    佛告外道。不清净者令其清净。是名比丘方便所应。不调令调。是名比丘方便所应。诸不定者令得正受。是名比丘方便所应。不解脱者令得解脱。是名比丘方便所应。不断令断．不知令知．不修令修．不得令得。是名比丘方便所应。

    云何不净令净。谓戒不净者。令其清净。云何不调伏令其调伏。谓眼根。耳．鼻．舌．身．意根不调伏。令其调伏。是名不调伏者令其调伏。云何不定令其正受。谓心不正定。令得正受。云何不解脱者令得解脱。谓心不解脱贪欲．恚．痴。令得解脱。云何不断令断。谓无明．有．爱。不断令断。云何不知令知。谓其名色。不知令知。云何不修令修。谓止．观。不修令修。云何不得令得。谓般涅槃。不得令得。是名比丘方便所应。

    补缕低迦白佛言。瞿昙。是义比丘方便所应。是坚固比丘方便所应。所谓尽诸有漏。

    时。补缕低迦外道出家闻佛所说。欢喜随喜。从坐起而去。


976.尸婆经

《杂阿含经·976.尸婆经》

    （九七六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有外道出家。名曰尸婆。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。云何为学。所谓学者。云何学。

    佛告尸婆。学其所学。故名为学。

    尸婆白佛。何所学。

    佛告尸婆。随时学增上戒。增上意。学增上慧。

    尸婆白佛。若阿罗汉比丘诸漏已尽。所作已作。舍诸重担。逮得己利。尽诸有结。正智善解脱。当于尔时。复何所学。

    佛告尸婆。若阿罗汉比丘诸漏已尽。乃至正智善解脱。当于尔时。觉知贪欲永尽无余。觉知瞋恚．愚痴永尽无余。故不复更造诸恶。常行诸善。尸婆。是名为学其所学。

    时。尸婆外道出家闻佛所说。欢喜随喜。从坐起去。


977.尸婆经

《杂阿含经·977.尸婆经》

    （九七七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尸婆外道出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。有一沙门婆罗门作如是见．如是说。若人有所知觉。彼一切本所作因。修诸苦行。令过去业尽。更不造新业。断于因缘。于未来世无复诸漏。诸漏尽故业尽。业尽故苦尽。苦尽者究竟苦边。今瞿昙所说云何。

    佛告尸婆。彼沙门婆罗门实尔洛漠说耳。不审不数。愚痴不善不辩。所以者何。或从风起苦。众生觉知。或从痰起。或从唌唾起。或等分起。或自害。或他害。或因节气。彼自害者。或拔发．或拔须。或常立举手。或蹲地。或卧灰土中。或卧棘刺上。或卧杵上．或板上。或牛屎涂地而卧其上。或卧水中。或日三洗浴。或一足而立。身随日转。如是众苦精勤有行。尸婆。是名自害。他害者。或为他手石．刀．杖等。种种害身。是名他害。尸婆。若复时节所害。冬则大寒。春则大热。夏寒暑俱。是名节气所害。世间真实。非为虚妄。尸婆。世间有此真实。为风所害。乃至节气所害。彼众生如实觉知。汝亦自有此患。风痰唌唾。乃至节气所害觉。如是如实觉知。尸婆。若彼沙门婆罗门言一切人所知觉者皆是本所造因。舍世间真实事而随自见。作虚妄说。

    尸婆。有五因五缘生心法忧苦。何等为五。谓因贪欲缠。缘贪欲缠。生心法忧苦。因瞋恚．睡眠．掉悔．疑缠。缘瞋恚．睡眠．掉悔．疑缠。生彼心法忧苦。尸婆。是名五因五缘生心法忧苦。尸婆。有五因五缘不生心法忧苦。何等为五。谓因贪欲缠。缘贪欲缠。生彼心法忧苦者。离彼贪欲缠。不起心法忧苦。是名五因五缘不起心法忧苦。现法得离炽然。不待时节。通达现见。缘自觉知。尸婆。复有现法离炽然。不待时节。通达现见。缘自觉知。谓八正道。正见。乃至正定。

    说是法时。尸婆外道出家远尘离垢。得法眼净。时。尸婆外道出家见法．得法．知法．入法。离诸狐疑。不由于他。入正法．律。得无所畏。即从坐起。整衣服。合掌白佛。世尊。我今可得于正法．律出家．受具足。得比丘分耶。

    佛告尸婆。汝今得出家。如上说。乃至心善解脱。得阿罗汉。


978.商主经

《杂阿含经·978.商主经》

    （九七八）

    如是我闻。

    一时。佛住那罗聚落好衣庵罗园中。尔时。那罗聚落有商主外道出家。百二十岁。年耆根熟。为那罗聚落诸沙门．婆罗门．长者．居士尊重供养。如阿罗汉。

    彼商主外道出家先有宗亲一人。命终生天。于彼天上见商主外道出家已。作是念。我欲往教彼商主外道出家诣世尊所。修行梵行。恐其不随我语。我今当往彼。以意论令问。

    即下那罗聚落。诣彼商主外道出家所。说偈而问。

    云何恶知识　　现善知识相
    云何善知识　　如己同一体
    何故求于断　　云何离炽然

    若汝仙人持此意论而问于彼。有能分明解说其义而答汝者。便可从彼出家。修行梵行。

    时。商主外道出家受天所问。持诣富兰那迦叶所。以此意论偈问富兰那迦叶。彼富兰那迦叶尚自不解。况复能答。彼时。商主外道出家复至末迦梨瞿舍利子所．删阇耶毗罗坻子所．阿耆多枳舍钦婆罗所．迦罗拘陀迦旃延所．尼乾陀若提子所。皆以此意论偈而问。悉不能答。

    时。商主外道出家作是念。我以此意论问诸出家师。悉不能答。我今复欲求出家。为我今自有财宝。不如还家。服习五欲。复作是念。我今可往诣沙门瞿昙。然彼耆旧．诸师．沙门．婆罗门．富兰那迦叶等。悉不能答。而沙门瞿昙年少出家。讵复能了。然我闻先宿所说莫轻新学年少出家。或有沙门年少出家。有大德力。今且当诣沙门瞿昙。诣已。以彼意论心念而问。如偈所说。

    尔时。世尊知彼商主心之所念。即说偈言。

    云何恶知识　　现善友相者
    内心实耻厌　　口说我同心
    造事不乐同　　故知非善友
    口说恩爱语　　心不实相应
    所作而不同　　慧者应觉知
    是名恶知识　　现善知识相
    与己同一体　　云何善知识
    与己同体者　　非彼善知识
    放逸而不制　　沮坏怀疑惑
    伺求其端绪　　安于善知识
    如子卧父怀　　不为傍人闻
    当知善知识　　何故求于断
    生欢喜之处　　清凉称赞叹
    修习福利果　　清凉永息灭
    是故求于断　　云何离炽然
    寂静止息味　　知彼远离味
    远离炽然恶　　饮以法喜味
    寂灭离欲火　　是名离炽然

    尔时。商主外道出家作是念。沙门瞿昙知我心念。而白佛言。我今得入沙门瞿昙正法．律中修行梵行。出家．受具足。成比丘分不。

    佛告商主外道出家。汝今可得于正法．律修行梵行。出家．受具足。成比丘分。如是出家已。思惟。乃至心善解脱。得阿罗汉。


979.须跋陀罗经

《杂阿含经·979.须跋陀罗经》

    （九七九）

    如是我闻。

    一时。佛住俱夷那竭国力士生处坚固双树林中。

    尔时。世尊涅槃时至。告尊者阿难。汝为世尊于双树间敷绳床。北首。如来今日中夜于无余涅槃而般涅槃。

    尔时。尊者阿难奉教。于双树间敷绳床。北首。讫。来诣佛所。稽首佛足。退住一面。白佛言。世尊。已于双树间敷绳床。北首。

    尔时。世尊诣双树间。于绳床上北首右胁而卧。足足相累。系念明想。正念正智。

    时。俱夷那竭国有须跋陀罗外道出家。百二十岁。年耆根熟。为俱夷那竭国人恭敬供养。如阿罗汉。彼须跋陀罗出家闻世尊今日中夜当于无余涅槃而般涅槃。然我有所疑。希望而住。沙门瞿昙有力。能开觉我。我今当诣沙门瞿昙。问其所疑。即出俱夷那竭。诣世尊所。

    尔时。尊者阿难于园门外经行。时。须跋陀罗语阿难言。我闻沙门瞿昙今日中夜于无余涅槃而般涅槃。我有所疑。希望而住。沙门瞿昙有力。能开觉我。若阿难不惮劳者。为我往白瞿昙。少有闲暇。答我所问。

    阿难答言。莫逼世尊。世尊疲极。

    如是须跋陀罗再三请尊者阿难。尊者阿难亦再三不许。

    须跋陀罗言。我闻古昔出家耆年大师所说。久久乃有如来．应．等正觉出于世间。如优昙钵花。而今如来中夜当于无余涅槃界而般涅槃。我今于法疑。信心而住。沙门瞿昙有力。能开觉我。若阿难不惮劳者。为我白沙门瞿昙。

    阿难复答言。须跋陀罗。莫逼世尊。世尊今日疲极。

    尔时。世尊以天耳闻阿难与须跋陀罗共语来往。而告尊者阿难。莫遮外道出家须跋陀罗。令入问其所疑。所以者何。此是最后与外道出家论议。此是最后得证声闻。善来比丘。所谓须跋陀罗。

    尔时。须跋陀罗。世尊为开善根。欢喜增上。诣世尊所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。凡世间入处。谓富兰那迦叶等六师。各作如是宗。此是沙门。此是沙门。云何。瞿昙。为实各各有是宗不。

    尔时。世尊即为说偈言。

    始年二十九　　出家修善道
    成道至于今　　经五十余年
    三昧明行具　　常修于净戒
    离斯少道分　　此外无沙门

    佛告须跋陀罗。于正法．律不得八正道者。亦不得初沙门。亦不得第二．第三．第四沙门。须跋陀罗。于此法．律得八正道者。得初沙门。得第二．第三．第四沙门。除此已。于外道无沙门。斯则异道之师。空沙门．婆罗门耳。是故。我今于众中作师子吼。

    说是法时。须跋陀罗外道出家远尘离垢。得法眼净。尔时。须跋陀罗见法．得法．知法．入法。度诸狐疑。不由他信。不由他度。于正法．律得无所畏。从坐起。整衣服。右膝着地。白尊者阿难。汝得善利。汝得大师。为大师弟子。为大师雨。雨灌其顶。我今若得于正法．律出家．受具足。得比丘分者。亦当得斯善利。

    时。尊者阿难白佛言。世尊。是须跋陀罗外道出家今求于正法．律出家．受具足。得比丘分。

    尔时。世尊告须跋陀罗。此比丘来修行梵行。

    彼尊者须跋陀罗即于尔时出家。即是受具足。成比丘分。如是思惟。乃至心善解脱。得阿罗汉。

    时。尊者须跋陀罗得阿罗汉。解脱乐觉知已。作是念。我不忍见佛般涅槃。我当先般涅槃。时。尊者须跋陀罗先般涅槃已。然后世尊般涅槃。


980.念三宝经

《杂阿含经·980.念三宝经》

    （九八○）

    如是我闻。

    一时。佛在跋耆人间游行。至毗舍离国。住猕猴池侧重阁讲堂。时。毗舍离国有众多贾客。欲向怛刹尸罗国方便庄严。是众多贾客闻世尊于跋耆人间游行。至毗舍离国。住猕猴池侧重阁讲堂。闻已。来诣佛所。稽首佛足。退坐一面。佛为诸贾客种种说法。示教照喜。示教照喜已。默然住。

    时。诸贾客从坐起。整衣服。为佛作礼。合掌白佛言。世尊。我等诸贾客方便庄严。欲至怛刹尸罗国。唯愿世尊与诸大众明旦受我供养。

    尔时。世尊默然而许。

    时。诸贾客知世尊受请已。从坐起。礼佛足。各还自家。办种种净美饮食。敷床座。安置净水。晨朝遣使。白佛。时到。

    尔时。世尊与诸大众着衣持钵。诣诸贾客所。就座而坐。

    时。诸贾客以净美饮食自手供养。食毕洗钵讫。取卑小床。于大众前坐。听佛说法。

    尔时。世尊告诸贾客。汝等当行于旷野中。有诸恐怖。心惊毛竖。尔时。当念如来事。谓如来．应．等正觉。乃至佛．世尊。如是念者。恐怖则除。又。念法事。佛正法．律。现法能离炽然。不待时节。通达亲近。缘自觉知。又。念僧事。世尊弟子善向．正向。乃至世间福田。如是念者。恐怖即除。

    过去世时。天．阿须轮共斗。时。天帝释告诸天众。汝等与阿须轮共斗战之时。生恐怖者。当念我幢。名摧伏幢。念彼幢时。恐怖得除。若不念我幢者。当念伊舍那天子幢。若不念伊舍那天子幢者。当念婆留那天子幢。念彼幢时。恐怖即除。如是。诸商人。汝等于旷野中。有恐怖者。当念如来事．法事．僧事。

    尔时。世尊为诸毗舍离贾客说供养随喜偈。

    供养比丘僧　　饮食随时服
    专念谛思惟　　正知而行舍
    净物良福田　　汝等悉具足
    缘斯功德利　　长夜获安乐
    发心有所求　　众利悉皆应
    两足四足安　　道路往来安
    夜安昼亦安　　一切离诸恶
    如沃壤良田　　精纯好种子
    溉灌以时泽　　收实不可量
    净戒良福田　　精肴膳种子
    正行以将顺　　终期妙果成
    是故行施者　　欲求备众德
    当随智慧行　　众果自然备
    于明行足尊　　正心尽恭敬
    种殖众善本　　终获大福利
    如实知世间　　得具备正见
    具足见正道　　具足而升进
    远离一切垢　　逮得涅槃道
    究竟于苦边　　是名备众德

    尔时。世尊为诸毗舍离贾客说种种法。示教照喜已。从坐起去。


981.幢经

《杂阿含经·981.幢经》

    （九八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘住于空闲．树下．空舍。有时恐怖。心惊毛竖者。当念如来事及法事．僧事。如前广说。念如来事．法事．僧事之时。恐怖即除。

    诸比丘。过去世时。释提桓因与阿修罗共战。尔时。帝释语诸三十三天言。诸仁者。诸天阿修罗共斗战时。若生恐怖。心惊毛竖者。汝当念我伏敌之幢。念彼幢时。恐怖即除。如是。比丘。若于空闲．树下．空舍而生恐怖。心惊毛竖者。当念如来。如来．应．等正觉。乃至佛．世尊。彼当念时。恐怖即除。所以者何。彼天帝释怀贪．恚．痴。于生．老．病．死．忧．悲．恼．苦不得解脱。有恐怖．畏惧．逃窜．避难。而犹告诸三十三天令念我摧伏敌幢。况复如来．应．等正觉。乃至佛．世尊。离贪．恚．痴。解脱生．老．病．死．忧．悲．恼．苦。无诸恐怖．畏惧．逃避。而不能令其念如来者。除诸恐怖。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


982.舍利弗经

《杂阿含经·982.舍利弗经》

    （九八二）

    如是我闻。

    一时。佛住娑枳国安阇那林中。

    尔时。世尊告尊者舍利弗。我能于法略说．广说。但知者难。

    尊者舍利弗白佛言。唯愿世尊略说．广说．法说。于法实有解知者。

    佛告舍利弗。若有众生于自识身及外境界一切相。无我．我所．我慢系着使。乃至心解脱．慧解脱。现法自知作证具足住者。于此识身及外境界一切相。无有我．我所．我慢使系着。故我心解脱．慧解脱。现法自知作证具足住。

    舍利弗。彼比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住。

    舍利弗。若复比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住。

    舍利弗。若复比丘于此识身及外境界一切相。无我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住。舍利弗。是名比丘断爱缚结．慢无间等。究竟苦边。

    舍利弗。我于此有余说。答波罗延富邻尼迦所问。

    世间数差别　　安所遇不动
    寂静离诸尘　　拔根无悕望
    已度三有海　　无复老死患

    佛说是经已。尊者舍利弗闻佛所说。欢喜随喜。即从坐起。作礼而去。


983.阿难经

《杂阿含经·983.阿难经》

    （九八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难住舍卫国祇树给孤独园。独一静处。如是思惟。或有一人作如是念。我于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。我当于彼心解脱．慧解脱。现法自知作证具足住。

    尔时。尊者阿难晡时从禅觉。诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。作是思惟。若有一人作如是言。我此识身及外境界一切相。乃至自知作证具足住。

    佛告阿难。如是。如是。有一人作如是念。我此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。阿难。彼比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及彼心解脱．慧解脱。现法自知作证具足住。

    阿难。若复比丘于此识身及外境界一切相。乃至自知作证具足住。是名比丘断爱缚结．慢无间等。究竟苦边。

    阿难。我于此有余说。答波罗延忧陀耶所问。

    断于爱欲想　　忧苦亦俱离
    觉悟于睡眠　　灭除掉悔盖
    舍贪恚清净　　现前观察法
    我说智解脱　　灭除无明闇

    佛说是经已。尊者阿难闻佛所说。欢喜随喜。礼佛而去。


984.爱经

《杂阿含经·984.爱经》

    （九八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说爱为网．为胶．为泉．为藕根。此等能为众生障．为盖．为胶．为守卫．为覆．为闭．为塞．为闇冥．为狗肠．为乱草．为絮。从此世至他世。从他世至此世。往来流转。无不转时。诸比丘。何等爱为网．为胶。乃至往来流驰。无不转。谓有我故有。我．欲我．尔我．有我．无我．异我．当我．不当我．欲我．当尔时．当异异我．或欲我．或尔我．或异．或然．或欲然．或尔然．或异。如是十八爱行从内起。

    比丘言。有我。于诸所有。言我．欲我．尔。乃至十八爱行从外起。如是总说十八爱行。如是三十六爱行。或于过去起。或于未来起。或于现在起。如是总说百八爱行。是名为爱．为网．为胶．为泉．为藕根。能为众生障．为盖．为胶．为守卫．为覆．为闭．为塞．为闇冥．为狗肠．为乱草．为絮。从此世至他世。从他世至此世。往来流驰。无不转时。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


985.爱经

《杂阿含经·985.爱经》

    （九八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有从爱生爱。从爱生恚。从恚生爱。从恚生恚。

    云何为从爱生爱。谓有一于众生有喜．有爱．有念．有可意。他于彼有喜．有爱．有念．有可意随行此。作是念。我于彼众生有喜．有爱．有念．有可意。他复于彼有喜．有爱．有念．有可意随行故。我于他人复生于爱。是名从爱生爱。

    云何从爱生恚。谓有一于众生有喜．有爱．有念．有可意。而他于彼不喜．不爱．不念．不可意随行此。作是念。我于众生有喜．有爱．有念．有可意。而他于彼不喜．不爱．不念．不可意随行故。我于他而生瞋恚。是名从爱生恚。

    云何为从恚生爱。谓有一于众生不喜．不爱．不念．不可意。他复于彼不喜．不爱．不念．不可意随行故。我于他而生爱念。是名从恚生爱。

    云何从恚生恚。谓有一于众生不喜．不爱．不念．不可意。而他于彼有喜．有爱．有念．有可意随行此。作是念。我于彼众生不喜．不爱．不念．不可意。而他于彼有喜．有爱．有念．有可意随行。我于他所问起瞋恚。是名从恚生恚。

    若比丘离欲．恶不善法。有觉有观。乃至初禅．第二．第三．第四禅具足住者。从爱生爱．从恚生恚．从恚生爱．从爱生恚已断已知。断其根本。如截多罗树头。无复生分。于未来世成不生法。

    若彼比丘尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。当于尔时。不自举。不起尘。不炽然。不嫌彼。

    云何自举。谓见色是我．色异我．我中色．色中我。受．想．行．识亦复如是。是名自举。云何不自举。谓不见色是我．色异我．我中色．色中我。受．想．行．识亦复如是。是名不自举。云何还举。谓于骂者还骂。瞋者还瞋。打者还打。触者还触。是名还举。云何不还举。谓骂者不还骂。瞋者不还瞋。打者不还打。触者不还触。是名不还举。

    云何起尘。谓有我．我欲。乃至十八种爱。是名起尘。云何不起尘。谓无我．无我欲。乃至十八爱不起。是名不起尘。

    云何炽然。谓有我所．我所欲。乃至外十八爱行。是名炽然。云何不炽然。谓无我所．无我所欲。乃至无外十八爱行。是名不炽然。

    云何嫌彼。谓见我真实起。于我慢．我欲．我使不断不知。是名嫌彼。云何不嫌彼。谓不见我真实。我慢．我欲．我使已断已知。是名不嫌彼。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


986.事难断经

《杂阿含经·986.事难断经》

    （九八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二事断难持。何等为二。若俗人处非人处。于衣食．床卧．资生众具。持彼断者。是则难行。又。比丘非家出家。断除贪爱。持彼断者。亦甚难行。

    尔时。世尊即说偈言。

    世间有二事　　持断则难行
    是真谛所说　　等正觉所知
    在家财入出　　衣食等众具
    世间贪爱乐　　持断者甚难
    比丘已离俗　　信非家出家
    灭除于贪爱　　持断亦难行

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


987.二法经

《杂阿含经·987.二法经》

    （九八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于二法依止多住。云何为二。于诸善法未曾知足。于断未曾远离。于善法不知足故。于诸断法未曾远离故。乃至肌消肉尽。筋连骨立。终不舍离精勤方便。不舍善法。不得未得。终不休息。未曾于劣心生欢喜。常乐增进。升上上道。如是精进住故。疾得阿耨多罗三藐三菩提等。比丘。当于二法依止多住。于诸善法不生足想。依于诸断。未曾舍离。乃至肌消肉尽。筋连骨立。精勤方便。堪能修习善法不息。是故。比丘。于诸下劣。生欢喜想。当修上上升进多住。如是修习不久。当得速尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


988.帝释经

《杂阿含经·988.帝释经》

    （九八八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。释提桓因形色绝妙。于后夜时来诣佛所。稽首佛足。退住一面。天身威力。光明遍照迦兰陀竹园。

    时。释提桓因白佛言。世尊。世尊曾于隔界山石窟中说言。若有沙门．婆罗门无上爱尽解脱．心善解脱。彼边际．究竟边际．离垢边际．梵行毕竟。云何为比丘边际．究竟边际．离垢边际．梵行毕竟。

    佛告天帝释。谓比丘若所有受觉。若苦．若乐．若不苦不乐。彼诸受集．受灭．受味．受患．受出如实知。如实知已。观察彼受无常。观生灭．观离欲．观灭尽．观舍。如是观察已。则边际。究竟边际．离垢边际．梵行毕竟。拘尸迦。是名比丘于正法．律边际．究竟边际．离垢边际．梵行毕竟。

    乃至天帝释闻佛所说。欢喜随喜。作礼而去。


989.帝释经

《杂阿含经·989.帝释经》

    （九八九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者大目揵连住耆阇崛山。后夜起经行。见有光明遍照迦兰陀竹园。见已。作是念。今夜或有大力鬼神诣世尊所。故有此光明。

    时。尊者大目揵连晨朝往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我于昨暮后夜出房经行。见胜光明普照迦兰陀竹园。见已。作是念。有何大力鬼神诣世尊所。故有此光明。

    佛告尊者大目揵连。昨暮后夜。释提桓因来诣我所。稽首作礼。退坐一面。

    如上修多罗广说。欢喜随喜。作礼而去。


990.鹿住经

《杂阿含经·990.鹿住经》

    （九九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难晨朝着衣持钵。诣舍卫城。次第乞食。至鹿住优婆夷舍。

    鹿住优婆夷遥见尊者阿难。疾敷床座。白言。尊者阿难令坐。

    时。鹿住优婆夷稽首礼阿难足。退住一面。白尊者阿难。云何言世尊知法。我父富兰那先修梵行。离欲清净。不着香花。远诸凡鄙。叔父梨师达多不修梵行。然其知足。二俱命终。而今世尊俱记二人同生一趣。同一受生。同于后世得斯陀含。生兜率天。一来世间。究竟苦边。云何。阿难。修梵行．不修梵行。同生一趣．同一受生．同其后世。

    阿难答言。姊妹。汝今且停。汝不能知众生世间根之差别。如来悉知众生世间根之优劣。如是说已。从坐起去。

    时。尊者阿难还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。以鹿住优婆夷所说广白世尊。

    佛告阿难。彼鹿住优婆夷云何能知众生世间根之优劣。阿难。如来悉知众生世间根之优劣。阿难。或有一犯戒。彼于心解脱．慧解脱不如实知。彼所起犯戒无余灭．无余没．无余欲尽。或有一犯戒。于心解脱．慧解脱如实知。彼所起犯戒无余灭．无余没．无余欲尽。于彼筹量者言。此亦有如是法。彼亦有是法。此则应俱同生一趣．同一受生．同一后世。彼如是筹量者。得长夜非义饶益苦。

    阿难。彼犯戒者。于心解脱．慧解脱不如实知。彼所起犯戒无余灭．无余没．无余欲尽。当知此人是退。非胜进。我说彼人为退分。阿难。有犯戒。彼于心解脱．慧解脱如实知。彼于所起犯戒无余灭．无余没．无余欲尽。当知是人胜进不退。我说彼人为胜进分。自非如来。此二有间。谁能悉知。是故。阿难。莫筹量人人而取人。善筹量人人而病人。筹量人人自招其患。唯有如来能知人耳。如二犯戒。二持戒亦如是。彼于心解脱．慧解脱不如实知。彼所起持戒无余灭。若掉动者。彼于心解脱．慧解脱不如实知。彼所起掉无余灭。彼若瞋恨者。彼于心解脱．慧解脱不如实知。彼所起瞋恨无余灭。若苦贪者。彼于心解脱．慧解脱如实知。彼所起苦贪无余灭。秽污清净如上说。乃至如来能知人人。

    阿难。鹿住优婆夷愚痴少智。而于如来一向说法心生狐疑。云何。阿难。如来所说。岂有二耶。

    阿难白佛。不也。世尊。

    佛告阿难。善哉。善哉。如来说法若有二者。无有是处。阿难。若富兰那持戒。梨师达多亦同持戒者。所生之趣。富兰那所不能知。梨师达多为生何趣。云何受生。云何后世。若梨师达多所成就智。富兰那亦成就此智者。梨师达多亦不能知彼富兰那当生何趣。云何受生。后世云何。阿难。彼富兰那持戒胜。梨师达多智慧胜。彼俱命终。我说二人同生一趣。同一受生。后世亦同是斯陀含。生兜率天。一来生此究竟苦边。彼二有间。自非如来。谁能得知。是故。阿难。莫量人人。量人人者。自生损减。唯有如来能知人耳。

    佛说此经已。尊者阿难闻佛所说。欢喜奉行。


991.鹿住经

《杂阿含经·991.鹿住经》

    （九九一）

    如是我闻。

    一时。佛住释氏弥城留利邑夏安居。有余比丘于舍卫国祇树给孤独园夏安居。时。彼比丘于晨朝着衣持钵。入舍卫城乞食。次第至鹿住优婆夷舍。鹿住优婆夷遥见比丘来。疾敷床座。请比丘令坐。如上阿难修多罗说。

    时。彼比丘语鹿住优婆夷。姊妹且停。汝那得知众生根之优劣。姊妹。唯有如来能知众生根之优劣。如是说已。从坐起去。

    时。彼比丘三月夏安居讫。作衣竟。持衣钵。往诣弥城留利释氏邑。到已。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。以共鹿住优婆夷所论说事向佛广说。

    佛告比丘。鹿住优婆夷云何能知世间众生诸根优劣。唯有如来能知世间众生诸根优劣耳。不离瞋恨．憍慢。时起贪法。不听受法。不学多闻。于法不调伏见。不能时时起解脱心法。比丘。若复有一不离瞋慢。时起贪法。然彼闻法。修学多闻。于善调伏见。时时能起解脱心法。若思量彼。此有是法。彼有是法。此则同一趣．同一受生．同一后世。如是思量者。长得非义不饶益苦。比丘。若复彼人不离瞋慢。时时起贪法。亦不听法。不习多闻。不调伏见。亦不时时得解脱心法。我说此人卑鄙下贱。比丘。若复彼人不离瞋慢。时时起贪法。然彼闻法。乐多闻。调伏诸见。时时能得解脱心法。我说是人第一胜妙。彼二有间。自非如来。谁能别知。是故。比丘。莫量人人。乃至如来能知优劣。

    比丘。复次。有一不离瞋慢。时时起口恶行。余如上说。比丘。复次。有一贤善。安乐同止。欣乐明智。修梵行者乐与同止。而彼不乐闻法。乃至不时时得心法解脱。当知彼人住贤善地。不能转进。贤善地者。谓人．天趣。复次。有一其性贤善。同止安乐。欣乐梵行。以为伴侣。乐闻正法。学习多闻。善调伏见。时时能得解脱心法。当知彼人于贤善地能转胜进。当知此人于正法流有所堪能。此二有间。自非如来。谁能别知。是故。比丘。莫量人人。量人人者。自招其患。唯有如来能知人耳。比丘。鹿住优婆夷愚痴少智。如上修多罗广说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


992.福田经

《杂阿含经·992.福田经》

    （九九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。给孤独长者来诣佛所。稽首佛足。退坐一面。白佛言。世尊。世间有几种福田。

    佛告长者。世间有二种福田。何等为二。学及无学。即说偈言。

    世有学无学　　大会常延请
    正直心真实　　身口亦复然
    是即良福田　　施者获大果

    佛说此经已。给孤独长者闻佛所说。欢喜奉行。


993.赞上座经

《杂阿含经·993.赞上座经》

    （九九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有诸上座比丘随佛左右。依止而住。所谓尊者阿若憍陈如．尊者摩诃迦叶．尊者舍利弗．尊者摩诃目揵连．尊者阿那律陀．尊者二十亿耳．尊者陀罗骠摩罗子．尊者婆那迦婆娑．尊者耶舍舍罗迦毗诃利．尊者富留那．尊者分陀檀尼迦。如此及余上座比丘随佛左右。依止而住。

    时。尊者婆耆舍住舍卫国东园鹿子母讲堂。时。尊者婆耆舍作是念。今日世尊在舍卫国祇树给孤独园。诸上座比丘随佛左右。依止而住。我今当往至世尊所。各各说偈叹诸上座比丘。

    作是念已。往诣佛所。稽首佛足。退住一面。而说偈言。

    上上座比丘　　已断诸贪欲
    超过诸世间　　一切之积聚
    深智少言说　　勇猛勤方便
    道德净明显　　我今稽首礼
    已伏诸魔怨　　远离于群聚
    不为五欲缚　　常习于空闲
    清虚而寡欲　　我今稽首礼
    遮罗延胜族　　禅思不放逸
    内心乐正受　　清净离尘秽
    辩慧显深义　　是故稽首礼
    所得神通慧　　超诸神通力
    六神通众中　　自在无所畏
    神通最胜故　　是故稽首礼
    于大千世界　　五道诸趣生
    乃至于梵世　　人天优劣想
    净天眼悉见　　是故稽首礼
    精勤方便力　　断除诸爱集
    坏裂生死网　　心常乐正法
    离诸悕望想　　超度于彼岸
    清净无尘秽　　是故稽首礼
    永离诸恐畏　　无依离财物
    知足度疑惑　　伏诸魔怨敌
    身念观清净　　是故稽首礼
    无有诸世间　　烦恼棘刺林
    结缚使永除　　三有因缘断
    精练灭诸垢　　究竟明显现
    于林离林去　　是故稽首礼
    无舍宅所依　　幻伪痴恚灭
    调伏诸爱喜　　出一切见处
    清净无瑕秽　　是故稽首礼
    其心自在转　　坚固不倾动
    智慧大德力　　难伏魔能伏
    断除无明结　　是故稽首礼
    大人离闇冥　　寂灭牟尼尊
    正法离垢过　　光明自显照
    照一切世界　　是故名为佛
    地神虚空天　　三十三天子
    光明悉映障　　是故名为佛
    度生死有边　　超逾越群众
    柔弱善调伏　　正觉第一觉
    断一切结缚　　伏一切异道
    降一切魔怨　　得无上正觉
    离尘灭诸垢　　是故稽首礼

    尊者婆耆舍偈赞叹时。诸比丘闻其所说。皆大欢喜。


994.婆耆舍临灭赞佛经

《杂阿含经·994.婆耆舍临灭赞佛经》

    （九九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尊者婆耆舍住舍卫国东园鹿子母讲堂。疾病困笃。尊者富邻尼为看病人。供给供养。

    时。尊者婆耆舍语尊者富邻尼言。汝往诣世尊所。持我语白世尊言。尊者婆耆舍稽首世尊足。问讯世尊少病少恼．起居轻利．得自安乐住不。复作是言。尊者婆耆舍住东园鹿子母讲堂。疾病困笃。欲求见世尊。无力方便堪诣世尊。善哉。世尊。愿往至东园鹿子母讲堂尊者婆耆舍所。哀愍故。

    时。尊者富邻尼即受其语。往诣世尊。稽首佛足。退坐一面。作是言。尊者婆耆舍住东园鹿子母讲堂。疾病困笃。愿见世尊。无力方便堪能奉见。善哉。世尊。愿往东园鹿子母讲堂尊者婆耆舍所。为哀愍故。

    尔时。世尊默然而许。

    时。尊者富邻尼知佛许已。即从坐起。礼佛足而去。

    世尊晡时从禅起。往诣尊者婆耆舍。尊者婆耆舍遥见世尊。凭床欲起。

    尔时。世尊见尊者婆耆舍凭床欲起。语言。婆耆舍。莫自轻动。世尊即坐。问尊者婆耆舍。汝所患苦。为平和可堪忍不。身诸苦痛为增为损。

    如前焰摩迦修多罗广说。乃至我所苦患。转觉其增。不觉其损。

    佛告婆耆舍。我今问汝。随意答我。汝得心不染．不着．不污．解脱．离诸颠倒不。

    婆耆舍白佛言。我心不染．不着．不污．解脱．离诸颠倒。

    佛告婆耆舍。汝云何得心不染．不着．不污．解脱．离诸颠倒。

    婆耆舍白佛。我过去眼识于色。心不顾念。于未来色不欣想。于现在色不着。我过去．未来．现在眼识于色。贪欲爱乐念于彼得尽。无欲．灭．没．息．离．解脱。心解脱已。是故不染．不着．不污．离诸颠倒。正受而住。如是耳．鼻．舌．身．意识。过去于法。心不顾念。未来不欣。现在不着。过去．未来．现在法中。念欲爱尽。无欲．灭．没．息．离．解脱。心解脱已。是故不染．不着．不污．解脱．离诸颠倒。正受而住。唯愿世尊今日最后饶益于我。听我说偈。

    佛告婆耆舍。宜知是时。

    尊者婆耆舍起。正身端坐。系念在前。而说偈言。

    我今住佛前　　稽首恭敬礼
    于一切诸法　　悉皆得解脱
    善解诸法相　　深信乐正法
    世尊等正觉　　世尊为大师
    世尊降魔怨　　世尊大牟尼
    灭除一切使　　自度群生类
    世尊于世间　　诸法悉觉知
    世间悉无有　　知法过佛者
    于诸天人中　　亦无与佛等
    是故我今日　　稽首大精进
    稽首士之上　　拔诸爱欲刺
    我今是最后　　得见于世尊
    稽首日种尊　　暮当般涅槃
    正智系正念　　于此朽坏身
    余势之所起　　从今夜永灭
    三界不复染　　入无余涅槃
    苦受及乐受　　亦不苦不乐
    从触因缘生　　于今悉永断
    苦受及乐受　　亦不苦不乐
    从触因缘生　　于今悉已知
    若内及与外　　苦乐等诸受
    于受无所着　　正智正系心
    于初中最后　　诸聚无障碍
    诸聚既已断　　了知受无余
    明见真实者　　说九十一劫
    三劫中不空　　有大仙人尊
    余空无洲依　　唯畏恐怖劫
    当知大仙人　　乃复出于世
    安慰诸天人　　开眼离尘冥
    示悟诸众生　　令觉一切苦
    苦苦及苦集　　超苦之寂灭
    贤圣八正道　　安隐趣涅槃
    世间难得者　　现前悉皆得
    生世得人身　　演说于正法
    随己之所欲　　离垢求清净
    专修其己利　　勿令空无果
    空过则生忧　　邻于地狱苦
    于所说正法　　不乐不欲受
    当久处生死　　轮回息无期
    长夜怀忧恼　　如商人失财
    我今众庆集　　无复生老死
    轮回悉已断　　不复重受生
    爱识河水流　　于今悉枯竭
    已拔阴根本　　连锁不相续
    供养大师毕　　所作者已作
    重担悉已舍　　有流悉已断
    不复乐受生　　亦无死可恶
    正智正系念　　唯待终时至
    念空野龙象　　六十雄猛兽
    一旦免枷锁　　逸乐山林中
    婆耆舍亦然　　大师口生子
    厌舍于徒众　　正念待时至
    今告于汝等　　诸来集会者
    听我最后偈　　其义所饶益
    生者悉归灭　　诸行无有常
    速生速死法　　何可久依怙
    是故强其志　　精勤方便求
    观察有恐怖　　随顺牟尼道
    速尽此苦阴　　勿复增轮转
    佛口所生子　　叹说此偈已
    长辞于大众　　婆耆舍涅槃
    彼以慈悲故　　说此无上偈
    尊者婆耆舍　　如来法生子
    垂心哀愍故　　说此无上偈
    然后般涅槃　　一切当敬礼


995.阿练若经

《杂阿含经·995.阿练若经》

    （九九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈问佛。

    阿练若比丘　　住于空闲处
    寂静修梵行　　于一坐而食
    以何因缘故　　颜色特鲜明

    尔时。世尊说偈答言。

    于过去无忧　　未来不欣乐
    现在随所得　　正智系念持
    饭食系念故　　颜色常鲜泽
    未来心驰想　　过去追忧悔
    愚痴火自煎　　如雹断生草

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


996.憍慢经

《杂阿含经·996.憍慢经》

    （九九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    不欲起憍慢　　善自调其心
    未曾修寂默　　亦不入正受
    处林而放逸　　不度死彼岸

    尔时。世尊说偈答言。

    已离于憍慢　　心常入正受
    明智善分别　　解脱一切缚
    独一处闲林　　其心不放逸
    于彼死魔怨　　疾得度彼岸

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


997.功德增长经

《杂阿含经·997.功德增长经》

    （九九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何得昼夜　　功德常增长
    云何得生天　　唯愿为解说

    尔时。世尊说偈答言。

    种植园果故　　林树荫清凉
    桥船以济度　　造作福德舍
    穿井供渴乏　　客舍给行旅
    如此之功德　　日夜常增长
    如法戒具足　　缘斯得生天

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


998.施何得大力经

《杂阿含经·998.施何得大力经》

    （九九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    施何得大力　　施何得妙色
    施何得安乐　　施何得明目
    修习何等施　　名曰一切施
    今启问世尊　　愿为分别说

    尔时。世尊说偈答言。

    施食得大力　　施衣得妙色
    施乘得安乐　　施灯得明目
    虚馆以待宾　　是名一切施
    以法而诲彼　　是则施甘露

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


999.欢喜经

《杂阿含经·999.欢喜经》

    （九九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子名悉鞞梨。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    诸天及世人　　于食悉欣乐
    颇有诸世间　　福乐自随逐

    尔时。世尊说偈答言。

    净信心惠施　　此世及后世
    随其所至处　　福报常影随
    是故当舍悭　　行无垢惠施
    施已心欢喜　　此世他世受

    时。彼悉鞞梨天子白佛言。奇哉。世尊。善说斯义。

    净信心惠施　　此世及他世
    随其所至处　　福报常影随
    是故当舍悭　　行无垢惠施
    施已心欢喜　　此世他世受

    悉鞞梨天子白佛言。世尊。我自知过去世时曾为国王。名悉鞞梨。于四城门普施为福。于其城内有四交道。亦于其中布施作福。

    时。有第一夫人来语我言。大王大作福德。而我无力修诸福业。我时告言。城东门外布施作福悉皆属汝。时。诸王子复来白我。大王多作功德。夫人亦同。而我无力作诸福业。我今愿得依于大王少作功德。我时答言。城南门外所作施福悉皆属汝。时。有大臣复来白我。今日大王多作功德。夫人．王子悉皆共之。而我无力作诸福业。愿依大王少有所作。我时告言。城西门外所作施福悉皆属汝。时。诸将士复来白我。今日大王多作功德。夫人．太子及诸大臣悉皆共之。唯我无力能修福业。愿依大王得有所作。我时答言。城北门外所作施福悉皆属汝。国中庶民复来白我。今日大王多作功德。夫人．王子．大臣．诸将悉皆共之。唯我无力不能修福。愿依大王少有所作。我时答言。于其城内四交道头所作施福悉属汝等。尔时。国王夫人．王子．大臣．将士．庶民悉皆惠施。作诸功德。我先所作惠施功德于兹则断。

    时。我所使诸作福者。还至我所。为我作礼而白我言。大王当知。诸修福处。夫人．王子．大臣．将士及诸庶民各据其处。行施作福。大王所施于兹则断。我时答言。善男子。诸方边国岁输财物应入我者。分半入库。分其半分。即于彼处惠施作福。彼闻教旨。往诣边国。集诸财物。半送于库。半留于彼惠施作福。

    我先长夜如是惠施作福。长夜常得可爱．可念．可意福报。常受快乐。无有穷极。以斯福业及福果福报。悉皆入于大功德聚数。譬如五大河合为一流。所谓恒河．耶蒲那．萨罗由．伊罗跋提．摩醯。如是五河合为一流。无有人能量其河水百千万亿斗斛之数。彼大河水得为大水聚数。我亦如是。所作功德果．功德报不可称量。悉得入于大功德聚数。

    尔时。悉鞞梨天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1000.远游经

《杂阿含经·1000.远游经》

    （一○○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明皆悉遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何等人能为　　远游善知识
    何等人能为　　居家善知识
    何等人能为　　通财善知识
    何等人能为　　后世善知识

    尔时。世尊以偈答言。

    商人之导师　　游行善知识
    贞祥贤良妻　　居家善知识
    宗亲相习近　　通财善知识
    自所修功德　　后世善知识

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1001.侵迫经

《杂阿含经·1001.侵迫经》

    （一○○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    冥运持命去　　故令人短寿
    为老所侵迫　　而无救护者
    睹斯老病死　　令人大恐怖
    唯作诸功德　　乐住至乐所

    尔时。世尊说偈答言。

    冥运持命去　　故令人短寿
    为老所侵迫　　而无救护者
    观此有余过　　令人大恐怖
    当断世贪爱　　无余涅槃乐

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1002.断除经

《杂阿含经·1002.断除经》

    （一○○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    断除于几法　　几法应弃舍
    而复于几法　　增上方便修
    几聚应超越　　比丘度驶流

    尔时。世尊说偈答言。

    断除五舍五　　增修于五根
    超越五和合　　比丘度流渊

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1003.觉眠经

《杂阿含经·1003.觉眠经》

    （一○○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    几人于觉眠　　几人于眠觉
    几人取尘垢　　几人得清净

    尔时。世尊说偈答言。

    五人于觉眠　　五人于眠觉
    五人取于垢　　五人得清净

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1004.相喜经

《杂阿含经·1004.相喜经》

    （一○○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    母子更相喜　　牛主乐其牛
    众生乐有余　　无乐无余者

    尔时。世尊说偈答言。

    母子更相忧　　牛主忧其牛
    有余众生忧　　无余则无忧

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1005.人物经

《杂阿含经·1005.人物经》

    （一○○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何等人之物　　何名第一伴
    以何而活命　　众生何处依

    尔时。世尊说偈答言。

    田宅众生有　　贤妻第一伴
    饮食已存命　　业为众生依

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1006.所爱无过子经

《杂阿含经·1006.所爱无过子经》

    （一○○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    所爱无过子　　财无贵于牛
    光明无过日　　萨罗无过海

    尔时。世尊说偈答言。

    爱无过于己　　财无过于谷
    光明无过慧　　萨罗无过见

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1007.剎利经

《杂阿含经·1007.剎利经》

    （一○○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。来诣佛所。稽首礼足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    刹利两足尊　　犎牛四足胜
    童英为上妻　　贵生为上子

    尔时。世尊说偈答言。

    正觉两足尊　　生马四足胜
    顺夫为贤妻　　漏尽子之上

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1008.种子经

《杂阿含经·1008.种子经》

    （一○○八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    从地起众生　　何者为最胜
    于空堕落者　　复以何胜上
    凡所祈请处　　何者最第一
    于诸言语中　　何者为上辩

    时。有一天子本为田家子。今得生天上。以本习故。即便说偈答彼天子。

    五谷从地生　　是则为最胜
    种子于空中　　落地为最胜
    犎牛资养人　　是则依中胜
    爱子有所说　　是则言中胜

    彼发问天子语答者言。我不问汝。何故多言轻躁妄说。我自说偈问世尊言。

    从地起众生　　何者为最胜
    于空堕地者　　复以何为胜
    凡所祈请处　　何者为最胜
    于诸言语中　　何者为上辩

    尔时。世尊说偈答言。

    从下踊出者　　三明为最上
    从空流下者　　三明亦第一
    贤圣弟子僧　　是师依之上
    如来之所说　　诸说之最辩

    时。彼天子复说偈言。

    世间几法起　　几法相顺可
    世几法取爱　　世几法损减

    尔时。世尊说偈答言。

    世六法等起　　世六法顺可
    世六法取爱　　世六法损减

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1009.心经

《杂阿含经·1009.心经》

    （一○○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁持世间去　　谁拘牵世间
    何等为一法　　制御于世间

    尔时。世尊说偈答言。

    心持世间去　　心拘引世间
    其心为一法　　能制御世间

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1010.缚经

《杂阿含经·1010.缚经》

    （一○一○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁缚于世间　　谁调伏令解
    断除何等法　　说名得涅槃

    尔时。世尊说偈答言。

    欲能缚世间　　调伏欲解脱
    断除爱欲者　　说名得涅槃

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1011.掩经

《杂阿含经·1011.掩经》

    （一○一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁掩于世间　　谁遮络世间
    谁结缚众生　　何处建立世

    尔时。世尊说偈答言。

    衰老掩世间　　死遮络世间
    爱系缚众生　　法建立世间

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1012.无明经

《杂阿含经·1012.无明经》

    （一○一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁隐彼世间　　谁系于世间
    谁忆于众生　　谁建众生幢

    尔时。世尊说偈答言。

    无明覆世间　　爱结缚众生
    隐覆忆众生　　我慢众生幢

    时。彼天子即复说偈而问佛言。

    谁无有覆盖　　谁复无爱结
    谁即出隐覆　　谁不建慢幢

    尔时。世尊说偈答言。

    如来等正觉　　正智心解脱
    不为无明覆　　亦无爱结系
    超出于隐覆　　摧灭我慢幢

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1013.信经

《杂阿含经·1013.信经》

    （一○一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何等为上士　　所有资财物
    云何善修习　　而致于安乐
    云何众味中　　得为最上味
    云何众生中　　得为第一寿

    尔时。世尊说偈答言。

    清净信乐心　　名士夫胜财
    修行于正法　　能招安乐果
    真谛之妙说　　是则味之上
    贤圣智慧命　　是为寿中最

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1014.第二经

《杂阿含经·1014.第二经》

    （一○一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何为比丘　　同己之第二
    云何为比丘　　随顺教授者
    比丘于何处　　游心自娱乐
    娱乐彼处已　　能断诸结缚

    尔时。世尊说偈答言。

    信为同己二　　智慧教授者
    涅槃喜乐处　　比丘断结缚

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1015.持戒至老经

《杂阿含经·1015.持戒至老经》

    （一○一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何善至老　　云何善建立
    云何为人宝　　云何贼不夺

    尔时。世尊说偈答言。

    正戒善至老　　净信善建立
    智慧为人宝　　功德贼不夺

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1016.众生经

《杂阿含经·1016.众生经》

    （一○一六）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法生众生　　何等前驱驰
    云何起生死　　何者不解脱

    尔时。世尊说偈答言。

    爱欲生众生　　意在前驱驰
    众生起生死　　苦法不解脱

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1017.众生经

《杂阿含经·1017.众生经》

    （一○一七）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法生众生　　何等前驱驰
    云何起生死　　何法可依怙

    尔时。世尊说偈答言。

    爱欲生众生　　意在前驱驰
    众生起生死　　业者可依怙

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1018.众生经

《杂阿含经·1018.众生经》

    （一○一八）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法生众生　　何等前驱驰
    云何起生死　　何法甚可畏

    尔时。世尊说偈答言。

    爱欲生众生　　意在前驱驰
    众生起生死　　业为甚可畏

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1019.非道经

《杂阿含经·1019.非道经》

    （一○一九）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何名为非道　　云何日夜迁
    云何垢梵行　　云何累世间

    尔时。世尊说偈答言。

    贪欲名非道　　寿命日夜迁
    女人梵行垢　　女则累世间
    炽然修梵行　　已洗诸非小
    时彼天子复说偈言
    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1020.无上经

《杂阿含经·1020.无上经》

    （一○二○）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法映世间　　何法无有上
    何等为一法　　普制御众生

    尔时。世尊说偈答言。

    名者映世间　　名者世无上
    唯有一名法　　能制御世间

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1021.何法为偈因经

《杂阿含经·1021.何法为偈因经》

    （一○二一）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法为偈因　　以何庄严偈
    偈者何所依　　何者为偈体

    尔时。世尊说偈答言。

    欲者是偈因　　文字庄严偈
    名者偈所依　　造作为偈体

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1022.知车经

《杂阿含经·1022.知车经》

    （一○二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。却坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何知车乘　　云何复知火
    云何知国土　　云何知妻妇

    尔时。世尊说偈答言。

    见幢盖知车　　见烟则知火
    见王知国土　　见夫知其妻

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1023.叵求那经

《杂阿含经·1023.叵求那经》

    （一○二三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。有尊者叵求那住东园鹿母讲堂。疾病困笃。

    尊者阿难往诣佛所。稽首礼足。退住一面。白佛言。世尊。尊者叵求那住东园鹿母讲堂。疾病困笃。如是病比丘多有死者。善哉。世尊。愿至东园鹿母讲堂尊者叵求那所。以哀愍故。

    尔时。世尊默然而许。至日晡时。从禅觉。往诣东园鹿母讲堂。至尊者叵求那房。敷座而坐。为尊者叵求那种种说法。示教照喜。示教照喜已。从坐起去。

    尊者叵求那。世尊去后。寻即命终。当命终时。诸根喜悦。颜貌清净。肤色鲜白。

    时。尊者阿难供养尊者叵求那舍利已。往诣佛所。稽首佛足。却住一面。白佛言。世尊。尊者叵求那。世尊来后。寻便命终。临命终时。诸根喜悦。肤色清净。鲜白光泽。不审世尊。彼当生何趣。云何受生。后世云何。

    佛告阿难。若有比丘先未病时。未断五下分结。若觉病起。其身苦患。心不调适。生分微弱。得闻大师教授．教诫种种说法。彼闻法已。断五下分结。阿难。是则大师教授设法福利。

    复次。阿难。若有比丘先未病时。未断五下分结。然后病起。身遭苦患。生分转微。不蒙大师教授．教诫说法。然遇诸余多闻大德修梵行者教授．教诫说法。得闻法已。断五下分结。阿难。是名教授．教诫听法福利。

    复次。阿难。若比丘先未病时。不断五下分结。乃至生分微弱。不闻大师教授．教诫说法。复不闻余多闻大德诸梵行者教授．教诫说法。然彼先所受法。独静思惟。称量观察。得断五下分结。阿难。是名思惟观察先所闻法所得福利。

    复次。阿难。若有比丘先未病时。断五下分结。不得无上爱尽解脱。不起诸漏。心善解脱。然后得病。身遭苦患。生分微弱。得闻大师教授．教诫说法。得无上爱尽解脱。不起诸漏。离欲解脱。阿难。是名大师说法福利。

    复次。阿难。若有比丘先未病时。断五下分结。不得无上爱尽解脱。不起诸漏。离欲解脱。觉身病起。极遭苦患。不得大师教授．教诫说法。然得诸余多闻大德诸梵行者教授．教诫说法。得无上爱尽解脱。不起诸漏。离欲解脱。阿难。是名教授教诫闻法福利。

    复次。阿难。若有比丘先未病时。断五下分结。不得无上爱尽解脱。不起诸漏。离欲解脱。其身病起。极生苦患。不得大师教授．教诫说法。不得诸余多闻大德教授．教诫说法。然先所闻法。独一静处。思惟称量观察。得无上爱尽解脱。不起诸漏。离欲解脱。阿难。是名思惟先所闻法所得福利。

    何缘叵求那比丘不得诸根欣悦。色貌清净。肤体鲜泽。叵求那比丘先未病时。未断五下分结。彼亲从大师闻教授．教诫说法。断五下分结。世尊为彼尊者叵求那受阿那含记。

    佛说此经已。尊者阿难闻佛所说。欢喜随喜。作礼而去。


1024.阿湿波誓经

《杂阿含经·1024.阿湿波誓经》

    （一○二四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿湿波誓住东园鹿母讲堂。身遭重病。极生苦患。尊者富邻尼瞻视供给。如前跋迦梨修多罗广说。谓说三受。乃至转增无损。

    佛告阿湿波誓。汝莫变悔。

    阿湿波誓白佛言。世尊。我实有变悔。

    佛告阿湿波誓。汝得无破戒耶。

    阿湿波誓白佛言。世尊。我不破戒。

    佛告阿湿波誓。汝不破戒。何为变悔。

    阿湿波誓白佛言。世尊。我先未病时。得身息乐正受多修习。我于今日不复能得入彼三昧。我作是思惟。将无退失是三昧耶。

    佛告阿湿波誓。我今问汝。随意答我。阿湿波誓。汝见色即是我．异我．相在不。

    阿湿波誓白佛言。不也。世尊。

    复问。汝见受．想．行．识是我．异我．相在不。

    阿湿波誓白佛言。不也。世尊。

    佛告阿湿波誓。汝既不见色是我．异我．相在。不见受．想．行．识是我．异我．相在。何故变悔。

    阿湿波誓白佛言。世尊。不正思惟故。

    佛告阿湿波誓。若沙门．婆罗门三昧坚固。三昧平等。若不得入彼三昧。不应作念。我于三昧退减。若复圣弟子不见色是我．异我．相在。不见受．想．行．识是我．异我．相在。但当作是觉知。贪欲永尽无余。瞋恚．愚痴永尽无余。贪．恚．痴永尽无余已。一切漏尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    佛说是法时。尊者阿湿波誓不起诸漏。心得解脱。欢喜踊悦。欢喜踊悦故。身病即除。

    佛说此经。令尊者阿湿波誓欢喜随喜已。从坐起而去。

    差摩迦修多罗如五受阴处说。


1025.疾病经

《杂阿含经·1025.疾病经》

    （一○二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。有异比丘年少新学。于此法．律出家未久。少知识。独一客旅。无人供给。住边聚落客僧房中。疾病困笃。

    时。有众多比丘诣佛所。稽首礼足。却坐一面。白佛言。世尊。有一比丘年少新学。乃至疾病困笃。住边聚落客僧房中。有是病比丘多死无活。善哉。世尊。往彼住处。以哀愍故。

    尔时。世尊默然而许。即日晡时从禅觉。至彼住处。

    彼病比丘遥见世尊。扶床欲起。

    佛告比丘。息卧勿起。云何。比丘。苦患宁可忍不。如前差摩迦修多罗广说。如是三受。乃至病苦但增不损。

    佛告病比丘。我今问汝。随意答我。汝得无变悔耶。

    病比丘白佛。实有变悔。世尊。

    佛告病比丘。汝得无犯戒耶。

    病比丘白佛言。世尊。实不犯戒。

    佛告病比丘。汝若不犯戒。何为变悔。

    病比丘白佛。世尊。我年幼稚出家未久。于过人法胜妙知见未有所得。我作是念。命终之时。知生何处。故生变悔。

    佛告比丘。我今问汝。随意答我。云何。比丘。有眼故有眼识耶。

    比丘白佛。如是。世尊。

    复问。比丘。于意云何。有眼识故有眼触．眼触因缘生内受。若苦．若乐．不苦不乐耶。

    比丘白佛。如是。世尊。耳．鼻．舌．身．意亦如是说。

    云何。比丘。若无眼则无眼识耶。

    比丘白佛。如是。世尊。

    复问。比丘。若无眼识则无眼触耶。若无眼触。则无眼触因缘生内受。若苦．若乐．不苦不乐耶。

    比丘白佛。如是。世尊。耳．鼻．舌．身．意亦如是说。

    是故。比丘。当善思惟如是法。得善命终。后世亦善。尔时。世尊为病比丘种种说法。示教照喜已。从坐起去。

    时。病比丘。世尊去后。寻即命终。临命终时。诸根喜悦。颜貌清净。肤色鲜白。

    时。众多比丘诣佛所。稽首礼足。退坐一面。白佛言。世尊。彼年少比丘疾病困笃。尊者今已命终。当命终时。诸根喜悦。颜貌清净。肤色鲜白。云何。世尊。如是比丘当生何处。云何受生。后世云何。

    佛告诸比丘。彼命过比丘是真宝物。闻我说法。分明解了。于法无畏。得般涅槃。汝等但当供养舍利。

    世尊尔时为彼比丘受第一记。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1026.疾病经

《杂阿含经·1026.疾病经》

    （一○二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上说。差别者。谛听。善思。当为汝说。若彼比丘作如是念。我此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及彼心解脱．慧解脱。现法自知作证具足住。彼比丘。我此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。若彼比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及彼心解脱．慧解脱。现法自知作证具足住者。是名比丘断爱欲。转诸结。止慢无间等。究竟苦边。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1027.病比丘经

《杂阿含经·1027.病比丘经》

    （一○二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上说。差别者。乃至佛告病比丘。汝不自犯戒耶。

    比丘白佛言。世尊。我不以持净戒故。于世尊所修梵行。

    佛告比丘。汝以何等法故。于我所修梵行。

    比丘白佛。为离贪欲故。于世尊所修梵行。为离瞋恚．愚痴故。于世尊所修梵行。

    佛告比丘。如是。如是。汝正应为离贪欲故。于我所修梵行。离瞋恚．愚痴故。于我所修梵行。比丘。贪欲缠故。不得离欲。无明缠故。慧不清净。是故。比丘。于欲离欲心解脱。离无明故慧解脱。若比丘于欲离欲心解脱身作证。离无明故慧解脱。是名比丘断诸爱欲。转结缚。止慢无间等。究竟苦边。是故。比丘。于此法善思惟。如前广说。乃至受第一记。

    佛说此经已。诸比丘闻佛所说。欢喜随喜。作礼而去。


1028.疾病经

《杂阿含经·1028.疾病经》

    （一○二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。有众多比丘集于伽梨隶讲堂。时。多有比丘疾病。

    尔时。世尊晡时从禅觉。往至伽梨隶讲堂。于大众前敷座而坐。坐已。告诸比丘。当正念正智以待时。是则为我随顺之教。比丘。云何为正念。谓比丘内身身观念处。精勤方便。正念正智。调伏世间贪忧。外身身观念处．内外身身观念处。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法法观念处。精勤方便。正念正智。调伏世间贪忧。是名比丘正忆念。

    云何正智。谓比丘若来若去。正知而住。瞻视观察。屈申俯仰。执持衣钵。行．住．坐．卧．眠．觉。乃至五十．六十。依语默正智行。比丘。是名正智。

    如是。比丘。正念正智住者能起乐受。有因缘。非无因缘。云何因缘。谓缘于身。作是思惟。我此身无常有为。心因缘生。乐受亦无常有为。心因缘生。身及乐受观察无常。观察生灭。观察离欲。观察灭尽。观察舍彼。观察身及乐受无常。乃至舍已。若于身及乐受贪欲使者永不复使。

    如是。正念正智生苦受因缘。非不因缘。云何为因缘。如是缘身。作是思惟。我此身无常有为。心因缘生。苦受亦无常有为。心因缘生。身及苦受观察无常。乃至舍。于此及苦受瞋恚所使。永不复使。

    如是。正念正智生不苦不乐受因缘。非不因缘。云何因缘。谓身因缘。作是思惟。我此身无常有为。心因缘生。彼不苦不乐受亦无常有为。心因缘生。彼身及不苦不乐受观察无常。乃至舍。若所有身及不苦不乐受无明使使。使永不复使。多闻圣弟子如是观者。于色厌离。于受．想．行．识厌离。厌离已离欲。离欲已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊即说偈言。

    乐觉所觉时　　莫能知乐觉
    贪欲使所使　　不见于出离
    苦受所觉时　　莫能知苦受
    瞋恚使所使　　不见出离道
    不苦不乐受　　等正觉所说
    彼亦不能知　　终不度彼岸
    若比丘精勤　　正智不倾动
    于彼一切受　　黠慧能悉知
    能知诸受已　　现法尽诸漏
    依慧而命终　　涅槃不堕数

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1029.疾病经

《杂阿含经·1029.疾病经》

    （一○二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上说。时。有众多比丘集会迦梨隶讲堂。多有疾病。如上说。差别者。乃至圣弟子如是观者。于色解脱。于受．想．行．识解脱。我说是等解脱生．老．病．死。

    尔时。世尊即说偈言。

    智慧多闻者　　非不觉诸受
    若于苦乐受　　分别谛明了
    当知坚固事　　凡夫有升降
    于乐不染着　　于苦不倾动
    知受不受生　　依于贪恚觉
    断除斯等已　　其心善解脱
    系念缘妙境　　正向待终期
    若比丘精勤　　正智不倾动
    于此一切受　　慧者能觉知
    了知诸受已　　现法尽诸漏
    依慧而命终　　涅槃不堕数

    佛说此经已。诸比丘欢喜。作礼而去。


1030.给孤独经

《杂阿含经·1030.给孤独经》

    （一○三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。给孤独长者得病。身极苦痛。世尊闻已。晨朝着衣持钵。入舍卫城乞食。次第乞食至给孤独长者舍。

    长者遥见世尊。凭床欲起。

    世尊见已。即告之言。长者勿起。增其苦患。世尊即坐。告长者言。云何。长者。病可忍不。身所苦患。为增．为损。

    长者白佛。甚苦。世尊。难可堪忍。

    乃至说三受。如差摩修多罗广说。乃至苦受但增不损。

    佛告长者。当如是学。于佛不坏净。于法．僧不坏净。圣戒成就。

    长者白佛。如世尊说四不坏净。我有此法。此法中有我。世尊。我今于佛不坏净。法．僧不坏净。圣戒成就。

    佛告长者。善哉。善哉。即记长者得阿那含果。

    长者白佛。唯愿世尊今于此食。尔时。世尊默而许之。

    长者即敕办种种净美饮食。供养世尊。世尊食已。为长者种种说法。示教照喜已。从坐起而去。


1031.给孤独经

《杂阿含经·1031.给孤独经》

    （一○三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尊者阿难闻给孤独长者身遭苦患。往诣其舍。长者遥见阿难。凭床欲起。乃至说三受。如前叉摩修多罗广说。乃至苦患但增不损。

    时。尊者阿难告长者言。勿恐怖。若愚痴无闻凡夫不信于佛。不信法．僧。圣戒不具。故有恐怖。亦畏命终及后世苦。汝今不信已断．已知。于佛净信具足。于法．僧净信具足。圣戒成就。

    长者白尊者阿难。我今何所恐怖。我始于王舍城寒林中丘冢间见世尊。即得于佛不坏净。于法．僧不坏净。圣戒成就。自从是来。家有钱财悉与佛．弟子。比丘．比丘尼．优婆塞．优婆夷共。

    尊者阿难言。善哉。长者。汝自记说是须陀洹果。

    长者白尊者阿难。可就此食。

    尊者阿难默然受请。

    即办种种净美饮食。供养尊者阿难。食已。复为长者种种说法。示教照喜已。从坐起而去。


1032.给孤独经

《杂阿含经·1032.给孤独经》

    （一○三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者舍利弗闻给孤独长者身遭苦患。闻已。语尊者阿难。知不。给孤独长者身遭苦患。当共往看。尊者阿难默然而许。

    时。尊者舍利弗与尊者阿难共诣给孤独长者舍。长者遥见尊者舍利弗。扶床欲起。乃至说三种受。如叉摩修多罗广说。身诸苦患转增无损。

    尊者舍利弗告长者言。当如是学。不着眼。不依眼界生贪欲识。不着耳．鼻．舌．身。意亦不着。不依意界生贪欲识。不着色。不依色界生贪欲识。不着声．香．味．触．法。不依法界生贪欲识。不着于地界。不依地界生贪欲识。不着于水．火．风．空．识界。不依识界生贪欲识。不着色阴。不依色阴生贪欲识。不着受．想．行．识阴。不依识阴生贪欲识。

    时。给孤独长者悲叹流泪。尊者阿难告长者言。汝今怯劣耶。

    长者白阿难。不怯劣也。我自顾念。奉佛以来二十余年。未闻尊者舍利弗说深妙法。如今所闻。

    尊者舍利弗告长者言。我亦久来未尝为诸长者说如是法。

    长者白尊者舍利弗。有居家白衣。有胜信．胜念．胜乐。不闻深法。而生退没。善哉。尊者舍利弗。当为居家白衣说深妙法。以哀愍故。尊者舍利弗。今于此食。尊者舍利弗等默然受请。

    即设种种净美饮食。恭敬供养。食已。复为长者种种说法。示教照喜。示教照喜已。即从坐起而去。


1033.达磨提离经

《杂阿含经·1033.达磨提离经》

    （一○三三）

    达磨提离长者修多罗亦如世尊为给孤独长者初修多罗广说。第二修多罗亦如是说。差别者。若复长者依此四不坏净已。于上修习六念。谓念如来事。乃至念天。

    长者白佛言。世尊。依四不坏净。于上修六随念。我今悉成就。我常修念如来事。乃至念天。

    佛告长者。善哉。善哉。汝今自记阿那含果。

    长者白佛。唯愿世尊受我请食。尔时。世尊默然受请。

    长者知佛受请已。即具种种净美饮食。恭敬供养。世尊食已。复为长者种种说法。示教照喜已。从坐起而去。


1034.长寿经

《杂阿含经·1034.长寿经》

    （一○三四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有长寿童子。是树提长者孙子。身婴重病。

    尔时。世尊闻长寿童子身婴重病。晨朝着衣持钵。入王舍城乞食。次第到长寿童子舍。长寿童子遥见世尊。扶床欲起。乃至说三受。如叉摩修多罗广说。乃至病苦但增无损。是故。童子。当如是学。于佛不坏净。于法．僧不坏净。圣戒成就。当如是学。

    童子白佛言。世尊。如世尊说四不坏净。我今悉有。我常于佛不坏净。于法．僧不坏净。圣戒成就。

    佛告童子。汝当依四不坏净。于上修习六明分想。何等为六。谓一切行无常想．无常苦想．苦无我想．观食想．一切世间不可乐想．死想。

    童子白佛言。如世尊说。依四不坏净。修习六明分想。我今悉有。然我作是念。我命终后。不知我祖父树提长者当云何。

    尔时。树提长者语长寿童子言。汝于我所。故念且停。汝今且听世尊说法。思惟忆念。可得长夜福利安乐饶益。

    时。长寿童子言。我于一切诸行当作无常想．无常苦想．苦无我想．观食想．一切世间不可乐想．死想。常现在前。

    佛告童子。汝今自记斯陀含果。

    长寿童子白佛言。世尊。唯愿世尊住我舍食。尔时世尊默然而许。

    长寿童子即办种种净美饮食。恭敬供养。世尊食已。复为童子种种说法。示教照喜已。从坐起而去。


1035.婆薮经

《杂阿含经·1035.婆薮经》

    （一○三五）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    时。婆薮长者身遭苦患。

    尔时。世尊闻婆薮长者身遭苦患。如前达摩提那长者修多罗广说。得阿那含果记。乃至从坐起而去。


1036.沙罗经

《杂阿含经·1036.沙罗经》

    （一○三六）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有释氏沙罗疾病委笃。

    尔时。世尊闻释氏沙罗疾病委笃。晨朝着衣持钵。入迦维罗卫国乞食。次到释氏沙罗舍。释氏沙罗遥见世尊。扶床欲起。乃至说三受。如差摩迦修多罗广说。乃至患苦但增不损。是故。释氏沙罗。当如是学。于佛不坏净。于法．僧不坏净。圣戒成就。

    释氏沙罗白佛言。如世尊说。于佛不坏净。于法．僧不坏净。圣戒成就。我悉有之。我常于佛不坏净。于法．僧不坏净。圣戒成就。

    佛告释氏沙罗。是故。汝当依佛不坏净。法．僧不坏净。圣戒成就。于上修习五喜处。何等为五。谓念如来事。乃至自所施法。

    释氏沙罗白佛言。如世尊说。依四不坏净。修五喜处。我亦有之。我常念如来事。乃至自所施法。

    佛言。善哉。善哉。汝今自记斯陀含果。

    沙罗白佛。唯愿世尊今我舍食。尔时。世尊默然而许。

    沙罗长者即办种种净美饮食。恭敬供养。世尊食已。复为沙罗长者种种说法。示教照喜已。从坐起而去。


1037.耶输经

《杂阿含经·1037.耶输经》

    （一○三七）

    如是我闻。

    一时。佛住那梨聚落曲谷精舍。

    尔时。耶输长者疾病困笃。如是。乃至得阿那含果记。如达摩提那修多罗广说。


1038.摩那提那经

《杂阿含经·1038.摩那提那经》

    （一○三八）

    如是我闻。

    一时。佛住瞻婆国竭伽池侧。时。有摩那提那长者疾病新差。

    时。摩那提长者语一士夫言。善男子。汝往尊者阿那律所。为我稽首阿那律足。问讯起居轻利．安乐住不。明日通身四人愿受我请。若受请者。汝复为我白言。我俗人多有王家事。不能得自往奉迎。唯愿尊者时到。通身四人来赴我请。哀愍故。

    时。彼男子受长者教。诣尊者阿那律所。稽首礼足。白言尊者。摩那提那长者敬礼问讯。少病少恼．起居轻利．安乐住不。唯愿尊者通身四人明日日中。哀受我请。时。尊者阿那律默然受请。

    时。彼士夫复以摩那提那长者语白尊者阿那律。我是俗人。多有王家事。不得躬自奉迎。唯愿尊者通身四人明日日中。哀受我请。怜愍故。

    尊者阿那律陀言。汝且自安。我自知时。明日通身四人往诣其舍。

    时。彼士夫受尊者阿那律教。还白长者。阿梨。当知我已诣尊者阿那律。具宣尊意。尊者阿那律言。汝且自安。我自知时。

    彼长者摩那提那夜办净美饮食。晨朝复告彼士夫。汝往至彼尊者阿那律所。白言。时到。

    时。彼士夫即受教。行诣尊者阿那律所。稽首礼足。白言。供具已办。唯愿知时。

    时。尊者阿那律着衣持钵。通身四人诣长者舍。

    时。摩那提那长者婇女围绕。住内门左。见尊者阿那律。举体执足敬礼。引入就坐。各别稽首。问讯起居。退坐一面。

    尊者阿那律问讯长者。堪忍安乐住不。

    长者答言。如是。尊者。堪忍乐住。先遭疾病。当时委笃。今已蒙差。

    尊者阿那律问长者言。汝住何住。能令疾病苦患时得除差。

    长者白言。尊者阿那律。我住四念处。专修系念故。身诸苦患时得休息。何等为四。谓内身身观念住。精勤方便。正念正智。调伏世间贪忧。外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法法观念住。精勤方便。正念正智。调伏世间贪忧。如是。尊者阿那律。我于四念处系心住故。身诸苦患时得休息。尊者阿那律。住故。身诸苦患时得休息。

    尊者阿那律告长者言。汝今自记阿那含果。

    时。摩那提那长者以种种净美饮食自手供养。自恣饱满。食已。澡漱毕。摩那提那长者复坐卑床。听说法。尊者阿那律种种说法。示教照喜已。从坐起去。


1039.淳陀经

《杂阿含经·1039.淳陀经》

    （一○三九）

    如是我闻。

    一时。佛住王舍城金师精舍。时。有淳陀长者来诣佛所。稽首佛足。退坐一面。

    尔时。世尊问淳陀长者。汝今爱乐何等沙门．婆罗门净行。

    淳陀白佛。有沙门．婆罗门。奉事于水。事毗湿波天。执杖澡罐。常净其手。如是正士能善说法言。善男子。月十五日。以胡麻屑．庵摩罗屑以澡其发。修行斋法。被着新净长鬘白氎。牛粪涂地而卧其上。善男子。晨朝早起。以手触地。作如是言。此地清净。我如是净手。执牛粪团并把生草。口说是言。此是清净。我如是净。若如是者。见为清净。不如是者。永不清净。世尊。如是像类沙门．婆罗门。若为清净。我所宗仰。

    佛告淳陀。有黑法．黑报。不净．不净果。负重向下。成就如此诸恶法者。虽复晨朝早起。以手触地。唱言清净。犹是不净。正复不触。亦不清净。执牛粪团。并及生草。唱言清净。亦复不净。正复不触。亦不清净。

    淳陀。何等为黑．黑报。不净．不净果。负重向下。乃至触以不触。悉皆不净。淳陀。谓杀生恶业。手常血腥。心常思惟挝捶杀害。无惭无愧。悭贪吝惜。于一切众生乃至昆虫。不离于杀。于他财物．聚落．空地。皆不离盗。行诸邪淫。若父母．兄弟．姊妹．夫主．亲族。乃至授花鬘者。如是等护。以力强干。不离邪淫。不实妄语。或于王家．真实言家．多众聚集。求当言处。作不实说。不见言见。见言不见。不闻言闻。闻言不闻。知言不知。不知言知。因自因他。或因财利。知而妄语。而不舍离。是名妄语。两舌乖离。传此向彼。传彼向此。遍相破坏。令和合者离。离者欢喜。是名两舌。不离恶口骂。若人软语说。悦耳心喜。方正易知。乐闻无依说。多人爱念。适意．随顺三昧舍。如是等而作刚强。多人所恶。不爱．不适意．不顺三昧说。如是等言。不离粗涩。是名恶心。绮饰坏语。不时言．不实言．无义言．非法言．不思言。如是等。名坏语。

    不舍离贪。于他财物而起贪欲。言。此物我有者。好不舍。瞋恚弊恶。心思惟言。彼众生应缚．应鞭．应伏．应杀。欲为生难。不舍邪见颠倒。如是见．如是说。无施．无报．无福。无善行恶行．无善恶业果报。无此世．无他世。无父母．无众生生世间。无世阿罗汉等趣等向此世他世自知作证。我生已尽。梵行已立。所作已作。自知不受后有。淳陀。是名黑．黑报。不净．不净果。乃至触以不触。皆悉不净。

    淳陀。有白．白报。净有．净果。轻仙上升。成就已。晨朝触地。此净我净者。亦得清净。若不触者。亦得清净。把牛粪团。手执生草。净因净果者。执与不执。亦得清净。

    淳陀。何等为白．白报。乃至执以不执。亦得清净。谓有人不杀生。离杀生。舍刀杖。惭愧。悲念一切众生。不偷盗。远离偷盗。与者取。不与不取。净心不贪。离于邪淫。若父母护。乃至授一花鬘者。悉不强干起于邪淫。离于妄语。审谛实说。远离两舌。不传此向彼。传彼向此。共相破坏。离者令和。和者随喜。远离恶口。不刚强。多人乐其所说。离于坏语。谛说．时说．实说．义说．法说．见说。离于贪欲。不于他财．他众具作己有想。而生贪着。离于瞋恚。不作是念。挝打缚杀。为作众难。正见成就。不颠倒见。有施．有说报．有福。有善恶行果报。有此世。有父母．有众生生。有世阿罗汉于此世他世现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。淳陀。是名白．白报。乃至触与不触。皆悉清净。

    尔时。淳陀长者闻佛所说。欢喜随喜。作礼而去。


1040.舍行经

《杂阿含经·1040.舍行经》

    （一○四○）

    如是我闻。

    一时。佛住王舍城金师精舍。

    时。有异婆罗门于十五日。洗头已。受斋法。被新长发白氎。手执生草。来诣佛所。与世尊面相问讯慰劳已。退坐一面。

    尔时。佛告婆罗门。汝洗头被新长发白氎。是谁家法。

    婆罗门白佛。瞿昙。是学舍法。

    佛告婆罗门。云何婆罗门舍法。

    婆罗门白佛言。瞿昙。如是十五日。洗头受持法斋。着新净长发白氎。手执生草。随力所能。布施作福。瞿昙。是名婆罗门修行舍行。

    佛告婆罗门。贤圣法．律所行舍行异于此也。

    婆罗门白佛。瞿昙。云何为贤圣法．律所行舍行。

    佛告婆罗门。谓离杀生。不乐杀生。如前清净分广说。依于不杀。舍离杀生。乃至如前清净分广说。离偷盗。不乐于盗。依于不盗。舍不与取。离诸邪淫。不乐邪淫。依于不淫。舍非梵行。离于妄语。不乐妄语。依不妄语。舍不实言。离诸两舌。不乐两舌。依不两舌。舍别离行。离于恶口。不乐恶口。依不恶口。舍于粗言。离诸绮语。不乐绮语。依不绮语。舍无义言。断除贪欲。远离苦贪。依无贪心。舍于爱着。断除瞋恚。不生忿恨。依于无恚。舍彼瞋恨。修习正见。不起颠倒。依于正见。舍彼邪见。婆罗门。是名贤圣法．律所行舍行。

    婆罗门白佛。善哉。瞿昙贤圣法．律所行舍行。

    时。婆罗门闻佛所说。欢喜随喜。从坐起去。


1041.生闻经

《杂阿含经·1041.生闻经》

    （一○四一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有生闻梵志来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我有亲族。极所爱念。忽然命终。我为彼故。信心布施。云何。世尊。彼得受不。

    佛告婆罗门。非一向得。若汝亲族生地狱中者。得彼地狱众生食。以活其命。不得汝所信施饮食。若生畜生．饿鬼．人中者。得彼人中饮食。不得汝所施者。婆罗门。饿鬼趣中有一处。名为入处饿鬼。若汝亲族生彼入处饿鬼中者。得汝施食。

    婆罗门白佛。若我亲族不生入处饿鬼趣中者。我信施。谁应食之。

    佛告婆罗门。若汝所可为信施亲族不生入处饿鬼趣者。要有余亲族知识生入处饿鬼趣中者。得食之。

    婆罗门白佛。瞿昙。若我所为信施亲族不生入处饿鬼趣中。亦无更余亲族知识生入处饿鬼趣者。此信施食。谁当食之。

    佛告婆罗门。设使所为施亲族知识不生入处饿鬼趣中。复无诸余知识生饿鬼者。且信施而自得其福。彼施者所作信施。而彼施者不失达嚫。

    婆罗门白佛。云何施者行施。施者得彼达嚫。

    佛告婆罗门。有人杀生行恶。手常血腥。乃至十不善业迹。如淳陀修多罗广说。而复施诸沙门．婆罗门。乃至贫穷．乞士。悉施钱财．衣被．饮食．灯明．诸庄严具。婆罗门。彼惠施主若复犯戒。生象中者。以彼曾施沙门．婆罗门钱财．衣被．饮食。乃至庄严众具故。虽在象中。亦得受彼施报。衣服．饮食。乃至种种庄严众具。

    若复生牛．马．驴．骡等种种畜生趣中。以本施惠功德。悉受其报。随彼生处所应受用。皆悉得之。婆罗门。若复施主持戒。不杀．不盗。乃至正见。布施诸沙门．婆罗门乃至乞士钱财．衣服．饮食。乃至灯明。缘斯功德。生人道中。坐受其报。衣被．饮食。乃至灯明众具。

    复次。婆罗门。若复持戒生天上者。彼诸惠施天上受报。财宝．衣服．饮食。乃至庄严众具。婆罗门。是名施者行施。施者受达嚫。果报不失。

    时。生闻婆罗门闻佛所说。欢喜随喜。从坐起去。


1042.鞞罗经

《杂阿含经·1042.鞞罗经》

    （一○四二）

    如是我闻。

    一时。佛在拘萨罗国人间游行。住鞞罗磨聚落北身恕林中。

    鞞罗聚落婆罗门长者闻世尊住聚落北身恕林中。闻已。共相招集。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。何因．何缘有众生身坏命终。生地狱中。

    佛告诸婆罗门长者。行非法行．行危险行因缘故。身坏命终。生地狱中。诸婆罗门长者白佛。行何等非法行．危险行。身坏命终。生地狱中。

    佛告婆罗门长者。杀生。乃至邪见。具足十不善业因缘故。婆罗门。是非法行．危险行。身坏命终。生地狱中。

    婆罗门白佛。何因缘诸众生身坏命终。得生天上。

    佛告婆罗门长者。行法行．行正行。以是因缘故。身坏命终。得生天上。

    复问。世尊。行何等法行．何等正行。身坏命终。得生天上。

    佛告婆罗门长者。谓离杀生。乃至正见。十善业迹因缘故。身坏命终。得生天上。婆罗门长者。若有行此法行．行此正行者。欲求刹利大性家．婆罗门大性家．居士大性家。悉得往生。所以者何。以法行．正行因缘故。

    若复欲求生四王．三十三天。乃至他化自在天。悉得往生。所以者何。以法行．正行故。行净戒者。其心所愿。悉自然得。

    若复如是法行．正行者。欲求生梵天。亦得往生。所以者何。以行正行．法行故。持戒清净。心离爱欲。所愿必得。

    若复欲求往生光音．遍净。乃至阿伽尼吒。亦复如是。所以者何。以彼持戒清净。心离欲故。

    若复欲求离欲．恶不善法。有觉有观。乃至第四禅具足住。悉得成就。所以者何。以彼法行．正行故。持戒清净。心离爱欲。所愿必得。

    欲求慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处皆悉得。所以者何。以法行．正行故。持戒清净。心离爱欲。所愿必得。

    欲求断三结。得须陀洹．斯陀含．阿那含果。无量神通。天耳．他心智．宿命智．生死智．漏尽智皆悉得。所以者何。以法行．正行故。持戒．离欲。所愿必得。

    时。婆罗门长者闻佛所说。欢喜随喜。作礼而去。


1043.鞞罗磨经

《杂阿含经·1043.鞞罗磨经》

    （一○四三）

    如是我闻。

    一时。佛在拘萨罗国人间游行。住鞞罗磨聚落北身恕林中。

    时。鞞罗磨聚落中。婆罗门长者闻世尊住鞞罗磨聚落身恕林中。闻已。乘白马车。多将翼从。持金斗．伞盖．金澡瓶。出鞞罗磨聚落。诣身恕林。至道口。下车步进。入于园门。至世尊前。面相问讯慰劳已。退坐一面。白佛言。瞿昙。何因．何缘有人命终生地狱中。乃至生天。如上修多罗广说。

    时。鞞罗磨婆罗门闻佛所说。欢喜随喜。从座起而去。


1044.鞞纽多罗经

《杂阿含经·1044.鞞纽多罗经》

    （一○四四）

    如是我闻。

    一时。佛住在拘萨罗人间游行。至鞞纽多罗聚落北身恕林中住。鞞纽多罗聚落婆罗门长者闻世尊住聚落北身恕林中。闻已。共相招引。往诣身恕林。至世尊所。面相慰劳已。退坐一面。

    尔时。世尊告婆罗门长者。我当为说自通之法。谛听。善思。何等自通之法。谓圣弟子作如是学。我作是念。若有欲杀我者。我不喜。我若所不喜。他亦如是。云何杀彼。作是觉已。受不杀生。不乐杀生。如上说。我若不喜人盗于我。他亦不喜。我云何盗他。是故持不盗戒。不乐于盗。如上说。我既不喜人侵我妻。他亦不喜。我今云何侵人妻妇。是故受持不他淫戒。如上说。我尚不喜为人所欺。他亦如是。云何欺他。是故受持不妄语戒。如上说。我尚不喜他人离我亲友。他亦如是。我今云何离他亲友。是故不行两舌。我尚不喜人加粗言。他亦如是。云何于他而起骂辱。是故于他不行恶口。如上说。我尚不喜人作绮语。他亦如是。云何于他而作绮语。是故于他不行绮饰。如上说。如是七种。名为圣戒。

    又复于佛不坏净成就。于法．僧不坏净成就。是名圣弟子四不坏净成就。自现前观察。能自记说。我地狱尽。畜生．饿鬼尽。一切恶趣尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。

    时。鞞纽聚落婆罗门长者闻佛所说。欢喜随喜。从坐起而去。


1045.随类经

《杂阿含经·1045.随类经》

    （一○四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有相习近法。谛听。善思。当为汝说。何等为相习近法。谓杀生者．杀生者习近。盗．淫．妄语．两舌．恶口．绮语．贪．恚．邪见。各各随类更相习近。譬如不净物．不净物自相和合。如是。杀生．杀生。乃至邪见．邪见自相习近。如是。比丘。不杀生．不杀生相习近。乃至正见．正见更相习近。譬如净物．净物自相和合。乳生酪。酪生酥。酥生醍醐。醍醐自相和合。如是。不杀．不杀更相习近。乃至正见．正见更相习近。是名比丘相习近法。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1046.蛇行经

《杂阿含经·1046.蛇行经》

    （一○四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有蛇行法。谛听。善思。当为汝说。何等为蛇行法。谓杀生恶行。手常血腥。乃至十不善业迹。如前淳陀修多罗广说。彼当尔时。身蛇行．口蛇行．意蛇行。彼如是身．口．意蛇行已。于其二趣向一一趣。若地狱．若畜生。蛇行众生。谓蛇．鼠．猫．狸等腹行众生。是名蛇行法。

    云何非蛇行法。谓不杀生。乃至正见。如前淳陀修多罗十业迹广说。是名非蛇行法。身非蛇行．口非蛇行．意非蛇行。于其二趣生一一趣。若天上．若人中。是名非蛇行法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1047.圆珠经

《杂阿含经·1047.圆珠经》

    （一○四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有恶业因．恶心因．恶见因。如是众生身坏命终。必堕恶趣泥犁中。譬如圆珠。掷着空中。落地流转。不一处住。如是。恶业因．恶心因．恶见因。身坏命终。必堕地狱中。无住处。

    云何为恶业。谓杀生。乃至绮语。如上广说。是名恶业。云何恶心。谓贪恚心。如上广说。是名恶心。云何恶见。谓邪颠倒。如上广说。是名恶见。是名恶业因．恶心因．恶见因。身坏命终。必生恶趣泥犁中。善业因．善心因．善见因。身坏命终。必生善趣天上。

    婆罗门。云何为善业。谓离杀生．不乐杀生。乃至不绮语。是名善业。云何善心。谓不贪．不恚。是名心善。云何为见善。谓正见不颠倒。乃至见不受后有。是名见善。是名业善因．心善因．见善因。身坏命终。得生天上。譬如四方摩尼珠。掷着空中。随堕则安。如是彼三善因。所在受生。随处则安。

    佛说如是经已。诸比丘闻佛所说。欢喜奉行。


1048.圆珠经

《杂阿含经·1048.圆珠经》

    （一○四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若杀生人多习多行。生地狱中。若生人中。必得短寿。不与取多习多行。生地狱中。若生人中。钱财多难。邪淫多习多行。生地狱中。若生人中。所有妻室为人所图。妄语多习多行。生地狱中。若生人中。多被讥论。两舌多习多行。生地狱中。若生人中。亲友乖离。恶口多习多行。生地狱中。若生人中。常闻丑声。绮语多习多行。生地狱中。若生人中。言无信用。贪欲多习多行。生地狱中。若生人中。增其贪欲。瞋恚多习多行。生地狱中。若生人中。增其瞋恚。邪见多习多行。生地狱中。若生人中。增其愚痴。

    若离杀生修习多修习。得生天上。若生人中。必得长寿。不盗修习多修习。得生天上。若生人中。钱财不丧。不邪淫修习多修习。得生天上。若生人中。妻室修良。不妄语修习多修习。得生天上。若生人中。不被讥论。不两舌修习多修习。得生天上。若生人中。亲友坚固。不恶口修习多修习。得生天上。若生人中。常闻妙音。不绮语修习多修习。得生天上。若生人中。言见信用。不贪修习多修习。得生天上。若生人中。不增爱欲。不恚修习多修习。得生天上。若生人中。不增瞋恚。正见修习多修习。得生天上。若生人中。不增愚痴。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1049.三因经

《杂阿含经·1049.三因经》

    （一○四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。杀生有三种。谓从贪生故．从恚生故．从痴生。乃至邪见亦三种。从贪生．从恚生．从痴生。离杀生亦有三种。不贪生．不恚生．不痴生。乃至离邪见亦三种。不贪生．不恚生．不痴生。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1050.出不出法经

《杂阿含经·1050.出不出法经》

    （一○五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。所谓有出法。出不出法。何等为出法。出不出法。谓不杀生出于杀生。乃至正见出于邪见。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1051.彼岸此岸经

《杂阿含经·1051.彼岸此岸经》

    （一○五一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有生闻婆罗门来诣佛所。稽首佛足。退坐一面。白佛言。瞿昙。所说此．彼岸。云何此岸。云何彼岸。

    佛告婆罗门。杀生者。谓此岸。不杀生者。谓彼岸。邪见者。谓此岸。正见者。谓彼岸。尔时。世尊即说偈言。

    少有修善人　　能度于彼岸
    一切众生类　　驱驰走此岸
    于此正法律　　观察法法相
    此等度彼岸　　摧伏死魔军

    尔时。生闻婆罗门闻佛所说。欢喜随喜。从坐起去。

    如是。异比丘所问．尊者阿难所问．佛问诸比丘三经。亦如上说。


1052.真实法经

《杂阿含经·1052.真实法经》

    （一○五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有恶法。有真实法。谛听。善思。当为汝说。云何为恶法。谓杀生．不与取．邪淫．妄语．两舌．恶口．绮语．贪．恚．邪见。是名恶法。云何为真实法。谓离杀生。乃至正见。是名真实法。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1053.恶法经

《杂阿含经·1053.恶法经》

    （一○五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有恶法．恶恶法。有真实法．真实真实法。谛听。善思。当为汝说。云何为恶法。谓杀生。乃至邪见。是名恶法。云何为恶恶法。谓自杀生。教人令杀。乃至自起邪见。复以邪见教人令行。是名恶恶法。云何为真实法。谓不杀生。乃至正见。是名真实法。云何为真实真实法。谓自不杀生。教人不杀。乃至自行正见。复以正见教人令行。是名真实真实法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1054.善男子经

《杂阿含经·1054.善男子经》

    （一○五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    有不善男子．善男子。谛听。善思。今当为汝说。云何为不善男子。谓杀生者。乃至邪见者。是名不善男子。云何善男子。谓不杀生。乃至正见。是名善男子。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1055.十法经

《杂阿含经·1055.十法经》

    （一○五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有不善男子．不善男子不善男子。有善男子．善男子善男子。谛听。善思。当为汝说。

    云何为不善男子。谓杀生。乃至邪见者。是名不善男子。云何为不善男子不善男子。谓手自杀生。教人令杀。乃至自行邪见。教人令行邪见。是名不善男子不善男子。

    云何为善男子。谓不杀生。乃至正见者。是名善男子。云何为善男子善男子。谓自不杀生。教人不杀。乃至自行正见。复以正见教人令行。是名善男子善男子。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1056.十法经

《杂阿含经·1056.十法经》

    （一○五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若成就十法者。如铁鉾钻水。身坏命终。下入恶趣泥犁中。何等为十。谓杀生。乃至邪见。若成就十法。譬如铁鉾仰钻虚空。身坏命终。上生天上。何等为十。谓不杀生。乃至正见。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1057.二十法经

《杂阿含经·1057.二十法经》

    （一○五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若成就二十法者。如铁鉾钻水。身坏命终。下生恶趣泥犁中。何等为二十。谓自手杀生。教人令杀。乃至自行邪见。复以邪见教人令行。是名二十法成就。如铁鉾钻水。身坏命终。下生恶趣泥犁中。二十法成就。譬如铁鉾仰钻虚空。身坏命终。上生天上。何等为二十法。谓自不杀生。教人不杀。乃至自行正见。复以正见教人令行。是名二十法成就。如铁鉾仰钻虚空。身坏命终。上生天上。

    诸比丘闻佛所说。欢喜奉行。


1058.三十法经

《杂阿含经·1058.三十法经》

    （一○五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。三十法成就者。如铁鉾钻水。身坏命终。下生恶趣泥犁中。何等为三十法。谓自手杀生。教人令杀。赞叹杀生。乃至自行邪见。复以邪见教人令行。常复赞叹行邪见者。是名三十法。如铁鉾钻水。身坏命终。下生恶趣泥犁中。有三十法成就者。如铁鉾钻空。身坏命终。上生天上。何等为三十法。谓自不杀生。教人不杀。常复赞叹不杀功德。乃至自行正见。复以正见教人令行。常复赞叹正见功德。是名三十法成就。如铁鉾钻空。身坏命终。上生天上。

    诸比丘闻佛所说。欢喜奉行。


1059.四十法经

《杂阿含经·1059.四十法经》

    （一○五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四十法成就。如铁枪投水。身坏命终。下生恶趣泥犁中。何等为四十法。谓手自杀生。教人令杀。赞叹杀生。见人杀生心随欢喜。乃至自行邪见。教人令行。赞叹邪见。见行邪见心随欢喜。是名四十法成就。如铁枪投水。身坏命终。下生恶趣泥犁中。有四十法成就。如铁枪钻空。身坏命终。上生天上。何等为四十。谓不杀生。教人不杀。口常赞叹不杀功德。见不杀者心随欢喜。乃至自行正见。教人令行。亦常赞叹正见功德。见人行者心随欢喜。是名四十法成就。如铁枪钻空。身坏命终。上生天上。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1060.法非法经

《杂阿含经·1060.法非法经》

    （一○六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有非法。有正法。谛听。善思。当为汝说。何等为非法。谓杀生。乃至邪见。是名非法。何等正法。谓不杀生。乃至正见。是名正法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1061.非律.圣律经

《杂阿含经·1061.非律.圣律经》

    （一○六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有非律。有正律。谛听。善思。当为汝说。何等为非律。谓杀生。乃至邪见。是名非律。何等为正律。谓不杀。乃至正见。是名正律。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如非律．正律。如是非圣及圣。不善及善。非亲近．亲近。非善哉．善哉。黑法．白法。非义．正义。卑法．胜法。有罪法．无罪法。弃法．不弃法。一一经如上说。


1062.善生经

《杂阿含经·1062.善生经》

    （一○六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有尊者善生。新剃须发。着袈裟衣。正信．非家．出家学道。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告诸比丘。诸比丘。当知此善生善男子有二处端严。一者剃除须发。着袈裟衣。正信．非家．出家学道。二者尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。尔时。世尊即说偈言。

    寂静尽诸漏　　比丘庄严好
    离欲断诸结　　涅槃不复生
    持此最后身　　摧伏魔怨敌

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1063.丑陋经

《杂阿含经·1063.丑陋经》

    （一○六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘形色丑陋。难可观视。为诸比丘之所轻慢。来诣佛所。

    尔时。世尊四众围绕。见彼比丘来。皆起轻想。更相谓言。彼何等比丘。随路而来。形貌丑陋。难可观视。为人所慢。

    尔时。世尊知诸比丘心之所念。告诸比丘。汝等见彼比丘来。形状甚丑。难可视见。令人起慢不。

    诸比丘白佛。唯然。已见。

    佛告诸比丘。汝等勿于彼比丘起于轻想。所以者何。彼比丘已尽诸漏。所作已作。离诸重担。断诸有结。正智。心善解脱。诸比丘。汝等莫妄量于人。唯有如来能量于人。

    彼比丘诣佛所。稽首佛足。退坐一面。

    尔时。世尊复告诸比丘。汝等见此比丘稽首作礼。退坐一面不。

    比丘白佛。唯然。已见。

    佛告诸比丘。汝等勿于是比丘起于轻想。乃至汝等莫量于人。唯有如来能知人耳。尔时。世尊即说偈言。

    飞鸟及走兽　　莫不畏师子
    唯师子兽王　　无有与等者
    如是智慧人　　虽小则为大
    莫取其身相　　而生轻慢心
    何用巨大身　　多肉而无慧
    此贤胜智慧　　则为上士夫
    离欲断诸结　　涅槃永不生
    持此最后身　　摧伏众魔军

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1064.提婆经

《杂阿含经·1064.提婆经》

    （一○六四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。提婆达多有利养起。摩竭陀王阿阇世毗提希子日日侍从五百乘车。来诣提婆达多所。日日持五百釜食。供养提婆达多。提婆达多将五百人别众受其供养。

    时。有众多比丘晨朝着衣持钵。入王舍城乞食。闻提婆达多有如是利养起。乃至五百人别众受其供养。乞食已。还精舍。举衣钵。洗足毕。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等晨朝着衣持钵。入王舍城乞食。闻提婆达多有如是利养起。乃至五百人别众受其供养。

    佛告诸比丘。汝等莫称是提婆达多所得利养。所以者何。彼提婆达多别受利养。今则自坏。他世亦坏。譬如芭蕉．竹．芦。生果即死。来年亦坏。提婆达多亦复如是。受其利养。今世则坏。他世亦坏。譬如駏驉。受胎必死。提婆达多亦复如是。受诸利养。今世亦坏。他世亦坏。彼愚痴提婆达多随几时受其利养。当得长夜不饶益苦。是故。诸比丘。当如是学。我设有利养起。莫生染着。尔时。世尊即说偈言。

    芭蕉生果死　　竹芦实亦然
    駏驉坐妊死　　士以贪自丧
    常行非义行　　多知不免愚
    善法日损减　　茎枯根亦伤

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1065.手经

《杂阿含经·1065.手经》

    （一○六五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。舍卫国有手比丘是释氏子。在舍卫国命终。

    时。有众多比丘。晨朝着衣持钵。入舍卫城乞食。闻手比丘释子于舍卫国命终。闻已。入舍卫城。乞食还。举衣钵。洗足毕。诣佛所。稽首佛足。退坐一面。白佛言。世尊。今日晨朝。众多比丘着衣持钵。入舍卫城乞食。闻释氏子手比丘于舍卫国命终。云何。世尊。手比丘命终。当生何处。云何受生。后世云何。

    佛告诸比丘。是手比丘成就三不善法。彼命终当生恶趣泥犁中。何等三不善法。谓贪欲．瞋恚．愚痴。此三不善法结缚于心。释种子手比丘生恶趣泥犁中。尔时。世尊即说偈言。

    贪欲瞋恚痴　　结缚士夫心
    内发还自伤　　犹如竹芦实
    无贪恚痴心　　是说为黠慧
    内发不自伤　　是名为胜出
    是故当离贪　　瞋恚痴冥心
    比丘智慧明　　苦尽般涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1066.难陀经

《杂阿含经·1066.难陀经》

    （一○六六）

    如手比丘。难陀修多罗亦如是说。


1067.难陀经

《杂阿含经·1067.难陀经》

    （一○六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者难陀是佛姨母子。好着好衣。染色。捣治光泽。执持好钵。好作嬉戏调笑而行。

    时。有众多比丘来诣佛所。稽首佛足。退坐一面。白佛言。世尊。尊者难陀是佛姨母子。好着好衣。捣治光泽。执持好钵。好作嬉戏调笑而行。

    尔时。世尊告一比丘。汝往诣难陀比丘所。语言。难陀。大师语汝。

    时。彼比丘受世尊教。往语难陀言。世尊语汝。

    难陀闻已。即诣佛所。稽首佛足。退住一面。

    佛告难陀。汝实好着好衣。捣治光泽。好作嬉戏调笑而行不。

    难陀白佛。实尔。世尊。

    佛告难陀。汝佛姨母子。贵姓出家。不应着好衣服。捣令光泽。执持好钵。好作嬉戏调笑而行。汝应作是念。我是佛姨母子。贵姓出家。应作阿练若。乞食。着粪扫衣。常应赞叹着粪扫衣。常处山泽。不顾五欲。

    尔时。难陀受佛教已。修阿兰若行。乞食。着粪扫衣。亦常赞叹着粪扫衣者。乐处山泽。不顾爱欲。尔时。世尊即说偈言。

    难陀何见汝　　修习阿兰若
    家家行乞食　　身着粪扫衣
    乐处于山泽　　不顾于五欲

    佛说此经已。尊者难陀闻佛所说。欢喜奉行。


1068.低沙经

《杂阿含经·1068.低沙经》

    （一○六八）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者低沙自念。我是世尊姑子兄弟故。不修恭敬。无所顾录。亦不畏惧。不堪谏止。

    时。有众多比丘往诣佛所。稽首佛足。退坐一面。白佛言。世尊。尊者低沙自念是世尊姑子兄弟故。不修恭敬。无所顾录。亦不畏惧。不堪谏止。

    尔时。世尊告一比丘。汝往诣低沙比丘所。语言。低沙。大师语汝。

    时。彼比丘受世尊教。往语低沙比丘言。世尊语汝。

    低沙比丘即诣佛所。稽首佛足。退住一面。

    佛告低沙。汝实作是念。我是世尊姑子兄弟。不修恭敬。无所顾录。亦不畏惧。不堪忍谏不。

    低沙白佛。实尔。世尊。

    佛告低沙。汝不应尔。汝应念言。我是世尊姑子兄弟故。应修恭敬畏惧。堪忍谏止。尔时。世尊即说偈言。

    善哉汝低沙　　离瞋恚为善
    莫生瞋恚心　　瞋恚者非善
    若能离瞋慢　　修行软下心
    然后于我所　　修行于梵行

    佛说此经已。低沙比丘闻佛所说。欢喜随喜。作礼而去。


1069.毗舍佉经

《杂阿含经·1069.毗舍佉经》

    （一○六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有尊者毗舍佉般阇梨子。集供养堂。为众多比丘说法。言辞满足。妙音清彻。句味辩正。随智慧说。听者乐闻。无所依说。显现深义。令诸比丘一心专听。

    尔时。世尊入昼正受。以净天耳过于人耳。闻说法声。从三昧起。往诣讲堂。于大众前坐。告毗舍佉般阇梨子。善哉。善哉。毗舍佉。汝能为诸比丘于此供养堂。为众多比丘说法。言辞满足。乃至显现深义。令诸比丘专精敬重。一心乐听。汝当数数为诸比丘如是说法。令诸比丘专精敬重。一心乐听。当得长夜以义饶益。安隐乐住。尔时。世尊即说偈言。

    若不说法者　　愚智杂难分
    此愚此智慧　　无由自显现
    善说清凉法　　因说智乃彰
    说法为明照　　光显大仙幢
    善说为仙幢　　法为罗汉幢

    佛说此经已。尊者毗舍佉般阇梨子闻佛所说。欢喜随喜。作礼而去。


1070.年少经

《杂阿含经·1070.年少经》

    （一○七○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘集供养堂。悉共作衣。时。有一年少比丘。出家未久。初入法．律。不欲营助诸比丘作衣。

    时。众多比丘诣世尊所。稽首礼足。退坐一面。白佛言。世尊。时。有众多比丘集供养堂。为作衣故。有一年少比丘。出家未久。始入法．律。不欲营助诸比丘作衣。

    尔时。世尊问彼比丘。汝实不欲营助诸比丘作衣耶。

    彼比丘白佛言。世尊。随我所能。当力营助。

    尔时。世尊知彼比丘心之所念。告诸比丘。汝等莫与是年少比丘语。所以者何。是比丘得四增心法。正受现法安乐住。不勤而得。若彼本心所为。剃须发。着袈裟衣。出家学道。增进修学。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。尔时。世尊即说偈言。

    非下劣方便　　薄德少智慧
    正向于涅槃　　免脱烦恼锁
    此贤年少者　　逮得上士处
    离欲心解脱　　涅槃不复生
    持此最后身　　摧伏众魔军

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1071.长老经

《杂阿含经·1071.长老经》

    （一○七一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘名曰上坐。独住一处。亦常赞叹独一住者。独行乞食。食已。独还。独坐禅思。

    时。有众多比丘诣佛所。稽首佛足。退坐一面。白佛言。世尊。有尊者名曰上坐。乐一独处。亦常赞叹独一住者。独入聚落乞食。独出聚落。还至住处。独坐禅思。

    尔时。世尊语一比丘。汝往诣彼上坐比丘所。语上坐比丘言。大师告汝。

    比丘受教。诣上坐比丘所。白言。尊者。大师告汝。

    时。上坐比丘即时奉命。诣世尊所。稽首礼足。退住一面。

    尔时。世尊告上坐比丘。汝实独一静处。赞叹独处者。独行乞食。独出聚落。独坐禅思耶。

    上坐比丘白佛。实尔。世尊。

    佛告上坐比丘。汝云何独一处。赞叹独住者。独行乞食。独还住处。独坐禅思。

    上坐比丘白佛。我唯独一静处。赞叹独住者。独行乞食。独出聚落。独坐禅思。

    佛告上坐比丘。汝是一住者。我不言非一住。然更有胜妙一住。何等为胜妙一住。谓比丘前者枯干。后者灭尽。中无贪喜。是婆罗门心不犹豫。已舍忧悔。离诸有爱。群聚使断。是名一住。无有胜住过于此者。尔时。世尊即说偈言。

    悉映于一切　　悉知诸世间
    不着一切法　　悉离一切爱
    如是乐住者　　我说为一住

    佛说此经已。尊者上坐闻佛所说。欢喜随喜。作礼而去。


1072.僧迦蓝经

《杂阿含经·1072.僧迦蓝经》

    （一○七二）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有尊者僧迦蓝于拘萨罗人间游行。至舍卫国祇树给孤独园。彼僧迦蓝比丘有本二。在舍卫国中。闻僧迦蓝比丘于拘萨罗人间游行。至舍卫国祇树给孤独园。闻已。着好衣服。庄严华璎。抱其儿来诣祇洹。至僧迦蓝比丘房前。

    尔时。尊者僧迦蓝出房露地经行。时。彼本二来到其前。作是言。此儿幼小。汝舍出家。谁当养活。

    时。僧迦蓝比丘不共语。如是再三。亦不共语。

    时。彼本二作如是言。我再三告。不与我语。不见顾视。我今置儿。着经行道头而去。言。沙门。此是汝子。汝自养活。我今舍去。

    尊者僧迦蓝亦不顾视其子。

    彼本二复言。是沙门今于此儿都不顾视。彼必得仙人难得之处。善哉。沙门。必得解脱。情愿不遂。抱子而去。

    尔时。世尊入昼正受。以天耳过人之耳。闻尊者僧迦蓝本二所说。即说偈言。

    来者不欢喜　　去亦不忧戚
    于世间和合　　解脱不染着
    我说彼比丘　　为真婆罗门
    来者不欢喜　　去亦不忧戚
    不染亦无忧　　二心俱寂静
    我说是比丘　　是真婆罗门

    佛说此经已。尊者僧迦蓝闻佛所说。欢喜随喜。作礼而去。


1073.阿难经

《杂阿含经·1073.阿难经》

    （一○七三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难独一静处。作是思惟。有三种香。顺风而熏。不能逆风。何等为三。谓根香．茎香．华香。或复有香。顺风熏。亦逆风熏。亦顺风逆风熏耶。作是念已。晡时从禅觉。往诣佛所。稽首佛足。退住一面。白佛言。世尊。我独一静处。作是思惟。有三种香。顺风而熏。不能逆风。何等为三。谓根香．茎香．华香。或复有香。顺风熏．逆风熏。亦顺风逆风熏耶。

    佛告阿难。如是。如是。有三种香。顺风熏。不能逆风。谓根香．茎香．华香。阿难。亦有香。顺风熏．逆风熏．顺风逆风熏。阿难。顺风熏．逆风熏．顺风逆风熏者。阿难。有善男子．善女人。在所城邑．聚落。成就真实法。尽形寿不杀生．不偷盗．不邪淫．不妄语．不饮酒。如是善男子．善女人。八方上下。崇善士夫。无不称叹言。某方某聚落善男子．善女人。持戒清净。成真实法。尽形寿不杀。乃至不饮酒。阿难。是名有香顺风熏．逆风熏．顺风逆风熏。尔时。世尊即说偈言。

    非根茎华香　　能逆风而熏
    唯有善士女　　持戒清净香
    逆顺满诸方　　无不普闻知
    多迦罗栴檀　　优钵罗末利
    如是比诸香　　戒香最为上
    栴檀等诸香　　所熏少分限
    唯有戒德香　　流熏上升天
    斯等净戒香　　不放逸正受
    正智等解脱　　魔道莫能入
    是名安隐道　　是道则清净
    正向妙禅定　　断诸魔结缚

    佛说此经已。尊者阿难闻佛所说。欢喜随喜。作礼而去。


1074.结发经

《杂阿含经·1074.结发经》

    （一○七四）

    如是我闻。

    一时。佛在摩竭提国人间游行。与千比丘俱。皆是古昔萦发出家。皆得阿罗汉。诸漏已尽。所作已作。舍诸重担。逮得己利。尽诸有结。正智。善解脱。到善建立支提杖林中住。

    摩竭提王瓶沙闻世尊摩竭提国人间游行。至善建立支提杖林中住。与诸小王群臣羽从。车万二千．乘马万八千．步逐众无数。摩竭提婆罗门长者悉皆从。

    王出王舍城。诣世尊所。恭敬供养。到于道口。下车步进。及于内门。除去五饰。脱冠却盖。除扇去剑刀。脱革屣。到于佛前。整衣服。偏露右肩。为佛作礼。右绕三匝。自称姓名。白佛言。世尊。我是摩竭提王瓶沙。

    佛告瓶沙。如是。大王。汝是瓶沙。可就此坐。随其所安。

    时。瓶沙王重礼佛足。退坐一面。诸王大臣．婆罗门居士悉礼佛足。次第而坐。

    时。郁鞞罗迦叶亦在座中。

    时。摩竭提婆罗门长者作是念。为大沙门从郁鞞罗迦叶所修梵行耶。为郁鞞罗迦叶于大沙门所修梵行耶。

    尔时。世尊知摩竭提婆罗门长者心之所念。即说偈而问言。

    郁鞞罗迦叶　　于此见何利
    弃汝先所奉　　事火等众事
    今可说其义　　舍事火之由

    郁鞞迦叶说偈白佛。

    钱财等滋味　　女色五欲果
    观察未来受　　斯皆大垢秽
    是故悉弃舍　　先诸奉火事

    尔时。世尊复说偈问言。

    汝不着世间　　钱财五色味
    复何舍天人　　迦叶随义说

    迦叶复以偈答世尊言。

    见道离有余　　寂灭无余迹
    无所有不着　　无异趣异道
    是故悉弃舍　　先修奉火事
    大会等受持　　奉事于水火
    愚痴没于中　　志求解脱道
    盲无智慧目　　向生老病死
    不见于正路　　永离生死道
    今始因世尊　　得见无为道
    大龙所说力　　得度于彼岸
    牟尼广济度　　安慰无量众
    今始知瞿昙　　真谛超出者

    佛复说偈叹迦叶言。

    善哉汝迦叶　　先非恶思量
    次第分别求　　遂至于胜处

    汝今。迦叶。当安慰汝徒众之心。

    时。郁鞞罗迦叶即入正受。以神足力向于东方。上升虚空。作四种神变。行．住．坐．卧。入火三昧。举身洞然。青．黄．赤．白．颇梨红色。身上出水。身下出火。还烧其身。身上出水以灌其身。或身上出火。以烧其身。身下出水。以灌其身。如是种种现化神通息已。稽首佛足。白佛言。世尊。佛是我师。我是弟子。

    佛告迦叶。我是汝师。汝是弟子。随汝所安。复座而坐。

    时。郁鞞罗迦叶还复故坐。

    尔时。摩竭提婆罗门长者作是念。郁鞞罗迦叶定于大沙门所修行梵行。

    佛说此经已。摩竭提王瓶沙及诸婆罗门长者闻佛所说。欢喜随喜。作礼而去。


1075.陀骠经

《杂阿含经·1075.陀骠经》

    （一○七五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有陀骠摩罗子。旧住王舍城。典知众僧饮食。床座随次差请。不令越次。

    时。有慈地比丘。频三过次得粗食处。食时辛苦。作是念。怪哉。大苦。陀骠摩罗子比丘有情故。以粗食恼我。令我食时极苦。我当云何为其作不饶益事。

    时。慈地比丘有姊妹比丘尼。名蜜多罗。住王舍城王园比丘尼众中。蜜多罗比丘尼来诣慈地比丘。稽首礼足。于一面住。慈地比丘不顾眄。不与语。蜜多罗比丘尼语慈地比丘。阿梨。何故不见顾眄。不共言语。

    慈地比丘言。陀骠摩罗子比丘数以粗食恼我。令我食时极苦。汝复弃我。

    比丘尼言。当如何。

    慈地比丘言。汝可至世尊所。白言。世尊。陀骠摩罗子比丘非法不类。共我作非梵行波罗夷罪。我当证言。如是。世尊。如妹所说。

    比丘尼言。阿梨。我当云何于梵行比丘所。以波罗夷谤。

    慈地比丘言。汝若不如是者。我与汝绝。不复来往言语．共相瞻视。

    时。比丘尼须臾默念。而作是言。阿梨。欲令我尔。当从其教。

    慈地比丘言。汝且待我先至世尊所。汝随后来。

    时。慈地比丘即往稽首。礼世尊足。退住一面。蜜多罗比丘尼即随后至。稽首佛足。退住一面。白佛言。世尊。一何不善不类陀骠摩罗子。于我所作非梵行波罗夷罪。

    慈地比丘复白佛言。如妹所说。我先亦知。

    尔时。陀骠摩罗子比丘即在彼大众中。

    尔时。世尊告陀骠摩罗子比丘。汝闻此语不。

    陀骠摩罗子比丘言。已闻。世尊。

    佛告陀骠摩罗子比丘。汝今云何。

    陀骠摩罗子白佛。如世尊所知。如善逝所知。

    佛告陀骠摩罗子。汝言如世尊所知。今非是时。汝今忆念。当言忆念。不忆念。当言不忆念。

    陀骠摩罗子言。我不自忆念。

    尔时。尊者罗睺罗住于佛后。执扇扇佛。白佛言。世尊。不善不类是比丘尼言。尊者陀骠摩罗子共我作非梵行。慈地比丘言。如是。世尊。我先已知。如妹所说。

    佛告罗睺罗。我今问汝。随意答我。若蜜多罗比丘尼来语我言。世尊。不善不类罗睺罗。共我作非梵行波罗夷罪。慈地比丘复白我言。如是。世尊。如妹所说。我先亦知者。汝当云何。

    罗睺罗白佛。世尊。我若忆念。当言忆念。不忆念。当言不忆念。

    佛言。罗睺罗。愚痴人汝尚得作此语。陀骠摩罗子清净比丘何以不得作如是语。

    尔时。世尊告诸比丘。于陀骠摩罗子比丘当忆念。蜜多罗比丘尼当以自言灭。慈地比丘僧当极善呵谏教诫。汝云何见。何处见。汝何因往见。世尊如是教已。从座起。入室坐禅。

    尔时。诸比丘于陀骠摩罗子比丘忆念。蜜多罗比丘尼与自言灭。慈地比丘极善呵谏教诫言。汝云何见。何处见。何因往见。

    如是谏时。彼作是言。彼陀骠摩罗子不作非梵行。不犯波罗夷。然陀骠摩罗子比丘三以粗恶食恐怖。令我食时辛苦。我于陀骠摩罗子比丘爱恚痴怖。故作是说。然陀骠摩罗子清净无罪。

    尔时。世尊晡时从禅觉。至大众前敷座而坐。诸比丘白佛言。世尊。我等于陀骠摩罗子比丘所忆念持。蜜多罗比丘尼与自言灭。慈地比丘极善呵谏。乃至彼言。陀骠摩罗子清净无罪。

    尔时。世尊告诸比丘。云何愚痴。以因饮食故。知而妄语。尔时。世尊即说偈言。

    若能舍一法　　知而故妄语
    不计于后世　　无恶而不为
    宁食热铁丸　　如炽然炭火
    不以犯禁戒　　而食僧信施

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1076.陀骠经

《杂阿含经·1076.陀骠经》

    （一○七六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者陀骠摩罗子诣佛所。稽首佛足。退住一面。白佛言。世尊。我愿于佛前取般涅槃。

    世尊默然。如是三启。佛告陀骠摩罗子。此有为诸行。法应如是。

    尔时。尊者陀骠摩罗子即于佛前。入于三昧。如其正受。向于东方。升虚空行。现四威仪。行．住．坐．卧。入火三昧。身下出火。举身洞然。光焰四布。青．黄．赤．白．颇梨红色。身下出火。还烧其身。身上出水。以洒其身。或身上出火。下烧其身。身下出水。上洒其身。周向十方。种种现化已。即于空中。内身出火。还自焚其身。取无余涅槃。消尽寂灭。令无遗尘。譬如空中然灯。油炷俱尽。陀骠摩罗子空中涅槃。身心俱尽。亦复如是。尔时。世尊即说偈言。

    譬如烧铁丸　　其焰洞炽然
    热势渐息灭　　莫知其所归
    如是等解脱　　度烦恼淤泥
    诸流永已断　　莫知其所之
    逮得不动迹　　入无余涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1077.贼经

《杂阿含经·1077.贼经》

    （一○七七）

    如是我闻。

    一时。佛在央瞿多罗国人间游行。经陀婆阇梨迦林中。见有牧牛者．牧羊者．采柴草者。及余种种作人。见世尊行路。见已。皆白佛言。世尊。莫从此道去。前有央瞿利摩罗贼。脱恐怖人。

    佛告诸人。我不畏惧。作此语已。从道而去。彼再三告。世尊犹去。遥见央瞿利摩罗手执刀楯走向。世尊以神力现身徐行。令央瞿利摩罗驶走不及。走极疲乏已。遥语世尊。住。住。勿去。

    世尊并行而答。我常住耳。汝自不住。

    尔时。央瞿利摩罗即说偈言。

    沙门尚驶行　　而言我常住
    我今疲倦住　　说言汝不住
    沙门说云何　　我住汝不住

    尔时。世尊以偈答言。

    央瞿利摩罗　　我说常住者
    于一切众生　　谓息于刀杖
    汝恐怖众生　　恶业不休息
    我于一切虫　　止息于刀杖
    汝于一切虫　　常逼迫恐怖
    造作凶恶业　　终无休息时
    我于一切神　　止息于刀杖
    汝于一切神　　长夜苦逼迫
    造作黑恶业　　于今不止息
    我住于息法　　一切不放逸
    汝不见四谛　　故不息放逸

    央瞿利摩罗说偈白佛。

    久乃见牟尼　　故随路而逐
    今闻真妙说　　当舍久远恶
    作如是说已　　即放舍刀楯
    投身世尊足　　愿听我出家
    佛以慈悲心　　大仙多哀愍
    告比丘善来　　出家受具足

    尔时。央瞿利摩罗出家已。独一静处。专精思惟。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。增修梵行。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    时。央瞿利摩罗得阿罗汉。觉解脱喜乐。即说偈言。

    本受不害名　　而中多杀害
    今得见谛名　　永离于伤杀
    身行不杀害　　口意俱亦然
    当知真不杀　　不迫于众生
    洗手常血色　　名央瞿摩罗
    浚流之所漂　　三归制令息
    归依三宝已　　出家得具足
    成就于三明　　佛教作已作
    调牛以捶杖　　伏象以铁钩
    不以刀捶杖　　正度调天人
    利刀以水石　　直箭以熅火
    治材以斧斤　　自调以黠慧
    人前行放逸　　随后能自敛
    是则照世间　　如云解月现
    人前放逸行　　随后能自敛
    于世恩爱流　　正念而超出
    少壮年出家　　精勤修佛教
    是则照世间　　如云解月现
    少壮年出家　　精勤修佛教
    于世恩爱流　　正念以超出
    若度诸恶业　　正善能令灭
    是则照世间　　如云解月现
    人前造恶业　　正善能令灭
    于世恩爱流　　正念能超出
    我已作恶业　　必向于恶趣
    已受于恶报　　宿债食已食
    若彼我怨憎　　闻此正法者
    得清净法眼　　于我修行忍
    不复兴斗讼　　蒙佛恩力故
    我怨行忍辱　　亦常赞叹忍
    随时闻正法　　闻已随修行

    佛说此经已。央瞿利摩罗闻佛所说。欢喜奉行。


1078.散倒咤经

《杂阿含经·1078.散倒咤经》

    （一○七八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有异比丘于夜明相出时。出拓补河边。脱衣着岸边。入水洗浴。浴已上岸。被一衣。待身干。

    时。有一天子放身光明。普照拓补河侧。语比丘言。汝少出家。鲜白发黑。年始盛美。应习五欲。庄严璎珞。涂香华鬘。五乐自娱。而于是时。违亲背俗。悲泣别离。剃除须发。着袈裟衣。正信．非家．出家学道。如何舍现前乐。而求非时之利。

    比丘答言。我不舍现前乐求非时乐。我今乃是舍非时乐得现前乐。

    天问比丘。云何舍非时乐得现前乐。

    比丘答言。如世尊说。非时之欲。少味多苦。少利多难。我今于现法中。已离炽然。不待时节。能自通达。现前观察。缘自知觉。如是。天子。是名舍非时乐得现前乐。

    天复问比丘。云何复是如来所说。非时之欲。少乐多苦。云何复是如来所说。现法利乐。乃至缘自觉知。

    比丘答言。我年少出家。不能广宣如来所说正法．律仪。世尊近在迦兰陀竹园。汝可往诣如来。问其所疑。如世尊说。随忆受持。

    天子复言。比丘。于如来所。有诸力天众多围绕。我先无问。未易可诣。比丘。汝若能为先白世尊者。我可随往。

    比丘答言。当为汝去。

    天白比丘。唯然。尊者。我随后来。

    时。彼比丘往诣佛所。稽首礼足。退住一面。以向天子往反问答具白世尊。今者。世尊。彼天子诚实言者须臾应至。不诚实者自当不来。

    时。彼天子遥语比丘。我已在此。我已在此。

    尔时。世尊即说偈言。

    众生随爱想　　以爱想而住
    以不知爱故　　则为死方便

    佛告天子。汝解此偈者。便可发问。

    天子白佛。不解。世尊。不解。善逝。佛复说偈而告天子曰。

    若知所爱者　　不于彼生爱
    彼此无所有　　他人莫能说

    佛告天子。汝解此义者。便可发问。

    天子白佛。不解。世尊。不解。善逝。

    佛复说偈言。

    见等胜劣者　　则有言论生
    三事不倾动　　则无软中上

    佛告天子。解此义者。则可发问。

    天子白佛。不解。世尊。不解。善逝。

    佛复说偈言。

    断爱及名色　　除慢无所系
    寂灭息瞋恚　　离结绝悕望
    不见于人天　　此世及他世

    佛告天子。解此义者。乃可发问。

    天子白佛。已解。世尊。已解。善逝。

    佛说此经已。彼天子闻佛所说。欢喜随喜。即没不现。


1079.拔珍经

《杂阿含经·1079.拔珍经》

    （一○七九）

    如是我闻。

    一时。佛在王舍城迦兰陀竹园。

    时。有异比丘于后夜时至拓补河边。脱衣置岸边。入水洗浴。浴已。还上岸。着一衣。待身干。

    时。有一天子放身光明。普照拓补河侧。问比丘言。比丘。比丘。此是丘冢。夜则起烟。昼则火然。彼婆罗门见已而作是言。坏此丘冢。发掘者智。持以刀剑。又见大龟。婆罗门见已。作是言。除此大龟。发掘者智。持以刀剑。见有氍氀。婆罗门见已。作此言。却此氍氀。发掘者智。持以刀剑。见有肉段。彼婆罗门见已。作是言。除此肉段。发掘者智。持以刀剑。见有屠杀。婆罗门见已。作是言。坏是屠杀处。发掘者智。持以刀剑。见有楞耆。彼婆罗门见已。作是言。却此楞耆。发掘者智。持以刀剑。见有二道。彼婆罗门见已。作是言。除此二道。发掘者智。持以刀剑。见有门扇。婆罗门见已。作是言。却此门扇。发掘者智。持以刀剑。见有大龙。婆罗门见已。作是言。止。勿却大龙。应当恭敬。比丘。汝来受此论。往问世尊。如佛所说。汝随受持。所以者何。除如来。我不见世间诸天．魔．梵．沙门．婆罗门于此论心悦乐者。若诸弟子从我所闻。然后能说。

    尔时。比丘从彼天所闻此论已。往诣世尊。稽首礼足。退坐一面。以彼天子所问诸论广问世尊。云何为丘冢。云何为夜则起烟。云何为昼则火然。云何是婆罗门。云何发掘。云何智者。云何刀剑。云何为大龟。云何氍氀。云何为肉段。云何为屠杀处。云何为楞耆。云何为二道。云何为门扇。云何为大龙。

    佛告比丘。丘冢者。谓众生身。粗四大色父母遗体。抟食．衣服．覆盖．澡浴．摩饰．长养。皆是变坏磨灭之法。夜起烟者。谓有人于夜时起。随觉随观。昼行其教。身业．口业。婆罗门者。谓如来．应．等正觉。发掘者。谓精勤方便。智士者。谓多闻圣弟子。刀剑者。谓智慧刀剑。大龟者。谓五盖。氍氀者。谓忿恨。肉段者。谓悭嫉。屠杀者。谓五欲功德。楞耆者。谓无明。二道。谓疑惑。门扇者。谓我慢。大龙者。谓漏尽罗汉。如是。比丘。若大师为声闻所作。哀愍悲念。以义安慰。于汝已作。汝等当作所作。当于曝露．林中．空舍．山泽．岩窟。敷草树叶。思惟禅思。不起放逸。莫令后悔。是则为我随顺之教。即说偈言。

    说身为丘冢　　觉观夜起烟
    昼业为火然　　婆罗门正觉
    精进勤发掘　　黠慧明智士
    以智慧利剑　　厌离胜进者
    五盖为巨龟　　忿恨为氍氀
    悭嫉为肉段　　五欲屠杀处
    无明为楞耆　　疑惑于二道
    门扇现我慢　　漏尽罗汉龙
    究竟断诸论　　故我如是说

    佛说此经已。彼比丘闻佛所说。欢喜奉行。


1080.惭愧经

《杂阿含经·1080.惭愧经》

    （一○八○）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊晨朝着衣持钵。入波罗奈城乞食。

    时。有异比丘以不住心。其心惑乱。不摄诸根。晨朝着衣持钵。入波罗奈城乞食。是比丘遥见世尊。见已。摄持诸根。端视而行。世尊见是比丘摄持诸根。端视而行。见已入城。乞食毕。还精舍。举衣钵。洗足已。入室坐禅。晡时从禅觉。入僧中。敷坐具。于大众前坐。告诸比丘。我今晨朝着衣持钵。入波罗奈城乞食。见有比丘。以不住心．惑乱心。诸根放散。亦持衣钵入城乞食。彼遥见我。即自敛摄竟。为是谁。

    时。彼比丘从座起。整衣服。到于佛前。偏袒右肩。合掌白佛。世尊。我于晨朝入城乞食。其心惑乱。不摄诸根行。遥见世尊。即自敛心。摄持诸根。

    佛告比丘。善哉。善哉。汝见我已。能自敛心。摄持诸根。比丘。是法应当如是。若见比丘。亦应自摄持。若复见比丘尼．优婆塞．优婆夷。亦当如是摄持诸根。当得长夜以义饶益。安隐快乐。

    尔时。众中复有异比丘说偈叹曰。

    以其心迷乱　　不专系念住
    晨朝持衣钵　　入城邑乞食
    中路见大师　　威德容仪备
    欣悦生惭愧　　即摄持诸根

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1081.苦种经

《杂阿含经·1081.苦种经》

    （一○八一）

    如是我闻。

    一时。佛住波罗奈国鹿野苑中。

    尔时。世尊晨朝着衣持钵。入波罗奈城乞食。时。有异比丘着衣持钵。入城乞食。于其路边。住一树下。起不善觉。以依恶贪。

    尔时。世尊见彼比丘住一树下。以生不善觉。依恶贪嗜。而告之曰。比丘。比丘。莫种苦种。而发熏生臭。汁漏流出。若比丘种苦种子。自发生臭。汁漏流出者。欲令蛆蝇不竞集者。无有是处。

    时。彼比丘作是念。世尊知我心之恶念。即生恐怖。身毛皆竖。

    尔时。世尊入城乞食毕。还精舍。举衣钵。洗足已。入室坐禅。晡时从禅觉。至于僧中。于众前敷座而坐。告诸比丘。我今晨朝着衣持钵。入城乞食。见一比丘住于树下。以生不善觉。依恶贪嗜。我时见已。即告之言。比丘。比丘。莫种苦种。发熏生臭。恶汁流出。若有比丘种苦种子。发熏生臭。恶汁流出。蛆蝇不集。无有是处。时。彼比丘即思念。佛已知我心之所念。惭愧恐怖。心惊毛竖。随路而去。

    时。有异比丘从坐起。整衣服。偏袒右肩。合掌白佛。世尊。云何苦种。云何生臭。云何汁流。云何蛆蝇。

    佛告比丘。忿怒烦怨。名曰苦种。五欲功德。名为生臭。于六触入处不摄律仪。是名汁流。谓触入处不摄已。贪．忧．诸恶不善心竞生。是名蛆蝇。尔时。世尊即说偈言。

    耳目不防护　　贪欲从是生
    是名为苦种　　生臭汁潜流
    诸觉观气味　　依于恶贪嗜
    聚落及空处　　若于昼若夜
    远离修梵行　　究竟于苦边
    若内心寂静　　决定谛明了
    卧觉常安乐　　诸恶蛆蝇灭
    正士所习近　　善说贤圣路
    了知八正道　　不还更受身

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1082.复疮经

《杂阿含经·1082.复疮经》

    （一○八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊晨朝着衣持钵。入舍卫城乞食。食毕。还精舍。洗足已。入安陀林坐禅。

    时。有异比丘亦复晨朝着衣持钵。入舍卫城乞食。食毕。还精舍。洗足已。入安陀林。坐一树下。入昼正受。是比丘入昼正受时。有恶不善觉起。依贪嗜心。

    时。有天神。依安陀林住止者。作是念。此比丘不善不类。于安陀林坐禅而起不善觉。心依恶贪。我当往呵责。作是念已。往语比丘言。比丘。比丘。作疮疣耶。

    比丘答言。当治令愈。

    天神语比丘。疮如铁镬。云何可复。

    比丘答言。正念正智。足能令复。

    天神白言。善哉。善哉。此是真贤治疮。如是治疮。究竟能愈。无有发时。

    尔时。世尊晡时从禅觉。还祇树给孤独园。入僧中。于大众前敷座而坐。告诸比丘。我今晨朝着衣持钵。入舍卫城乞食。乞食还。至安陀林坐禅。入昼正受。有一比丘亦乞食还至安陀林。坐一树下。入昼正受。而彼比丘起不善觉。心依恶贪。有天神依安陀林住。语比丘言。比丘。比丘。作疮疣耶。如上广说。乃至如是。比丘。善哉。善哉。此治众贤。尔时。世尊即说偈言。

    士夫作疮疣　　自生于苦患
    愿求世间欲　　心依于恶贪
    以生疮疣故　　蛆蝇竞来集
    爱欲为疮疣　　蛆蝇诸恶觉
    及诸贪嗜心　　皆悉从意生
    钻凿士夫心　　以求华名利
    欲火转炽然　　妄想不善觉
    身心日夜羸　　远离寂静道
    若内心寂静　　决定智明了
    无有斯疮疣　　见佛安隐路
    正士所游迹　　贤圣善宣说
    明智所知道　　不复受诸有

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1083.食藕根经

《杂阿含经·1083.食藕根经》

    （一○八三）

    如是我闻。

    一时。佛住毗舍离国猕猴池侧重阁讲堂。时。有众多比丘晨朝着衣持钵。入毗舍离乞食。

    时。有年少比丘出家未久。不闲法．律。当乞食时。不知先后次第。余比丘见已而告之言。汝是年少。出家未久。未知法．律。莫越。莫重。前后失次而行乞食。长夜当得不饶益苦。

    年少比丘言。诸上座亦复越次。不随前后。非独我也。如是再三。不能令止。

    众多比丘乞食已。还精舍。举衣钵。洗足已。诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等晨朝着衣持钵。入毗舍离乞食。有一年少比丘。于此法．律出家未久。行乞食时不以次第。前后复重。诸比丘等再三谏不受。而作是言。诸上座亦不次第。何故呵我。我等诸比丘三呵不受。故来白世尊。唯愿世尊为除非法。哀愍故。

    佛告诸比丘。如空泽中有大湖水。有大龙象而居其中。拔诸藕根。洗去泥土。然后食之。食已。身体肥悦。多力多乐。以是因缘。常喜乐住。有异种族象。形体羸小。效彼龙象。拔其藕根。洗不能净。合泥土食。食之不消。体不肥悦。转转羸弱。缘斯致死。或同死苦。

    如是。宿德比丘学道日久。不乐嬉戏。久修梵行。大师所叹。诸余明智修梵行者亦复加叹。是等比丘依止城邑聚落。晨朝着衣持钵。入城乞食。善护身口。善摄诸根。专心系念。能令彼人不信者信．信者不异。若得财利．衣被．饮食．床卧．汤药。不染．不着．不贪．不嗜．不迷．不逐。见其过患。见其出离。然复食之。食已。身心悦泽。得色得力。以是因缘。常得安乐。

    彼年少比丘出家未久。未闲法．律。依诸长老。依止聚落。着衣持钵。入村乞食。不善护身。不守根门。不专系念。不能令彼不信者信．信者不变。若得财利．衣被．饮食．卧具．汤药。染着贪逐。不见过患。不见出离。以嗜欲心食。不能令身悦泽。安隐快乐。缘斯食故。转向于死。或同死苦。所言死者。谓舍戒还俗。失正法．正律。同死苦者。谓犯正法．律。不识罪相。不知除罪。尔时。世尊即说偈言。

    龙象拔藕根　　水洗而食之
    异族象效彼　　合泥而取食
    因杂泥食故　　羸病遂至死

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1084.长寿经

《杂阿含经·1084.长寿经》

    （一○八四）

    如是我闻。

    一时。佛住王舍城寒林中丘冢间。

    尔时。世尊告诸比丘。寿命甚促。转就后世。应勤习善法。修诸梵行。无有生而不死者。而世间人不勤方便专修善法．修贤修义。

    时。魔波旬作是念。沙门瞿昙住王舍城寒林中丘冢间。为诸声闻如是说法。人命甚促。乃至不修贤修义。我今当往。为作娆乱。

    时。魔波旬化作年少。往住佛前。而说偈言。

    常逼迫众生　　得人间长寿
    迷醉放逸心　　亦不向死处

    尔时。世尊作是念。此是恶魔来作恼乱。即说偈言。

    常逼迫众生　　受生极短寿
    当勤修精进　　犹如救头然
    勿得须臾懈　　令死魔忽至
    知汝是恶魔　　速于此灭去

    天魔波旬作是念。沙门瞿昙已知我心。惭愧忧戚。即没不现。


1085.寿命经

《杂阿含经·1085.寿命经》

    （一○八五）

    如是我闻。

    一时。佛住王舍城寒林中丘冢间。

    尔时。世尊告诸比丘。一切行无常。一切行不恒．不安。非稣息。变易之法。乃至当止一切有为行。厌离．不乐．解脱。

    时。魔波旬作是念。今沙门瞿昙住王舍城寒林中。为诸声闻说如是法。一切行无常．不恒。非稣息。变易之法。乃至当止一切有为。厌离．不乐．解脱。我当往彼。为作娆乱。即化作年少。往诣佛所。住于佛前。而说偈言。

    寿命日夜流　　无有穷尽时
    寿命当来去　　犹如车轮转

    尔时。世尊作是念。此是恶魔欲作娆乱。即说偈言。

    日夜常迁流　　寿亦随损减
    人命渐消亡　　犹如小河水
    我知汝恶魔　　便自消灭去

    时。魔波旬作是念。沙门瞿昙已知我心。惭愧忧戚。即没不现。


1086.魔缚经

《杂阿含经·1086.魔缚经》

    （一○八六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊夜起经行。至于后夜。洗足入室。敛身正坐。专心系念。

    时。魔波旬作是念。今沙门瞿昙于王舍城迦兰陀竹园。夜起经行。于后夜时。洗足入室。正身端坐。系念禅思。我今当往。为作娆乱。即化作年少。住于佛前。而说偈言。

    我心于空中　　执长绳罥下
    政欲缚沙门　　不令汝得脱

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    我说于世间　　五欲意第六
    于彼永已离　　一切苦已断
    我已离彼欲　　心意识亦灭
    波旬我知汝　　速于此灭去

    时。魔波旬作是念。沙门已知我心。惭愧忧戚。即没不现。


1087.睡眠经

《杂阿含经·1087.睡眠经》

    （一○八七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊夜起经行。至后夜时。洗足入室。右胁卧息。系念明相。正念正智。作起觉想。

    时。魔波旬作是念。今沙门瞿昙住王舍城迦兰陀竹园。乃至作起觉想。我今当往。为作留难。即化作年少。往住佛前。而说偈言。

    何眠何故眠　　已灭何复眠
    空舍何以眠　　得出复何眠

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    爱网故染着　　无爱谁持去
    一切有余尽　　唯佛得安眠
    汝恶魔波旬　　于此何所说

    时。魔波旬作是念。沙门瞿昙已知我心。惭愧忧戚。即没不现。


1088.经行经

《杂阿含经·1088.经行经》

    （一○八八）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。

    尔时。世尊于夜闇时。天小微雨。电光睒现。出房经行。

    时。魔波旬作是念。今沙门瞿昙住王舍城耆阇崛山中。夜闇微雨。电光时现。出房经行。我今当往。为作留难。执大团石。两手调弄。到于佛前。碎成微尘。

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    若耆阇崛山　　于我前令碎
    于佛等解脱　　不能动一毛
    假令四海内　　一切诸山地
    放逸之亲族　　令其碎成尘
    亦不能倾动　　如来一毛发

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1089.大龙经

《杂阿含经·1089.大龙经》

    （一○八九）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。

    尔时。世尊夜起经行。至后夜时。洗足入房。正身端坐。系念在前。

    时。魔波旬作是念。今沙门瞿昙住王舍城耆阇崛山中。夜起经行。后夜入房。正身端坐。系念在前。我今当往。为作留难。即化作大龙。绕佛身七匝。举头临佛顶上。身如大船。头如大帆。眼如铜炉。舌如曳电。出息入息若雷雹声。

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    犹如空舍宅　　牟尼心虚寂
    于中而旋转　　佛身亦如是
    无量凶恶龙　　蚊虻蝇蚤等
    普集食其身　　不能动毛发
    破裂于虚空　　倾覆于大地
    一切众生类　　悉来作恐怖
    刀矛枪利箭　　悉来害佛身
    如是诸暴害　　不能伤一毛

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1090.安眠经

《杂阿含经·1090.安眠经》

    （一○九○）

    如是我闻。

    一时。佛住王舍城毗婆罗山七叶树林石室中。

    尔时。世尊夜起露地。或坐或经行。至后夜时。洗足入室。安身卧息。右胁着地。足足相累。系念明相。正念正智。作起觉想。

    时。魔波旬作是念。沙门瞿昙住王舍城毗婆罗山七叶树林石室中。夜起露地若坐若行。至后夜时。洗足入室而坐。右胁卧息。足足相累。系念明相。正念正智。作起觉想。我今当往。为作留难。化作年少。往住佛前。而说偈言。

    为因我故眠　　为是后边故
    多有钱财宝　　何故守空闲
    独一无等侣　　而着于睡眠

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    不因汝故眠　　非为最后边
    亦无多钱财　　唯集无忧宝
    哀愍世间故　　右胁而卧息
    觉亦不疑惑　　眠亦不恐怖
    若昼若复夜　　无增亦无损
    为哀众生眠　　故无有损减
    正复以百枪　　贯身常掘动
    犹得安隐眠　　已离内枪故

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1091.瞿低迦经

《杂阿含经·1091.瞿低迦经》

    （一○九一）

    如是我闻。

    一时。佛住王舍城毗婆罗山七叶树林石室中。

    时。有尊者瞿低迦。住王舍城仙人山侧黑石室中。独一思惟。不放逸行。修自饶益。时受意解脱身作证。数数退转。一．二．三．四．五．六反退。还复得。时受意解脱身作证。寻复退转。

    彼尊者瞿低迦作是念。我独一静处思惟。不放逸行。精勤修习。以自饶益。时受意解脱身作证。而复数数退转。乃至六反。犹复退转。我今当以刀自杀。莫令第七退转。

    时。魔波旬作是念。沙门瞿昙住王舍城毗婆罗山侧七叶树林石窟中。有弟子瞿低迦住王舍城仙人山侧黑石室中。独一静处。专精思惟。得时受意解脱身作证。六反退转。而复还得。彼作是念。我已六反退。而复还得。莫令我第七退转。我宁以刀自杀。莫令第七退转。若彼比丘以刀自杀者。莫令自杀。出我境界去。我今当往告彼大师。

    尔时。波旬执琉璃柄琵琶。诣世尊所。鼓弦说偈。

    大智大方便　　自在大神力
    得炽然弟子　　而今欲取死
    大牟尼当制　　勿令其自杀
    何闻佛世尊　　正法律声闻
    学其所不得　　而取于命终

    时。魔说此偈已。世尊说偈答言。

    波旬放逸种　　以自事故来
    坚固具足士　　常住妙禅定
    昼夜勤精进　　不顾于性命
    见三有可畏　　断除彼爱欲
    已摧伏魔军　　瞿低般涅槃
    波旬心忧恼　　琵琶落于地
    内怀忧戚已　　即没而不现

    尔时。世尊告诸比丘。汝等当来。共至仙人山侧黑石室所。观瞿低迦比丘以刀自杀。

    尔时。世尊与众多比丘往至仙人山侧黑石室中。见瞿低迦比丘杀身在地。告诸比丘。汝等见此瞿低迦比丘杀身在地不。

    诸比丘白佛。唯然。已见。世尊。

    佛告比丘。汝等见瞿低迦比丘周匝绕身黑闇烟起。充满四方不。

    比丘白佛。已见。世尊。

    佛告比丘。此是恶魔波旬于瞿低迦善男子身侧。周匝求其识神。然比丘瞿低迦以不住心。执刀自杀。

    尔时。世尊为瞿低迦比丘受第一记。

    尔时。波旬而说偈言。

    上下及诸方　　遍求彼识神
    都不见其处　　瞿低何所之

    尔时。世尊复说偈言。

    如是坚固士　　一切无所求
    拔恩爱根本　　瞿低般涅槃

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1092.魔女经

《杂阿含经·1092.魔女经》

    （一○九二）

    如是我闻。

    一时。佛住郁鞞罗聚落尼连禅河侧。于菩提树下成佛未久。

    时。魔波旬作是念。今沙门瞿昙住郁鞞罗聚落尼连禅河侧。于菩提树下成佛未久。我当往彼。为作留难。即化作年少。往住佛前。而说偈言。

    独入一空处　　禅思静思惟
    已舍国财宝　　于此复何求
    若求聚落利　　何不习近人
    既不习近人　　终竟何所得

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    已得大财利　　志足安寂灭
    摧伏诸魔军　　不着于色欲
    独一而禅思　　服食禅妙乐
    是故不与人　　周旋相习近

    魔复说偈言。

    瞿昙若自知　　安隐涅槃道
    独善无为乐　　何为强化人

    佛复说偈答言。

    非魔所制处　　来问度彼岸
    我则以正答　　令彼得涅槃
    时得不放逸　　不随魔自在

    魔复说偈言。

    有石似凝膏　　飞乌欲来食
    竟不得其味　　损觜还归空
    我今亦如彼　　徒劳归天宫

    魔说是已。内怀忧戚。心生变悔。低头伏地。以指画地。

    魔有三女。一名爱欲。二名爱念。三名爱乐。来至波旬所。而说偈言。

    父今何愁戚　　士夫何足忧
    我以爱欲绳　　缚彼如调象
    牵来至父前　　令随父自在

    魔答女言。

    彼已离恩爱　　非欲所能招
    已出于魔境　　是故我忧愁

    时。魔三女身放光焰。炽如云中电。来诣佛所。稽首礼足。退住一面。白佛言。我今归世尊足下。给侍使令。

    尔时。世尊都不顾视。

    知如来离诸爱欲。心善解脱。如是第二．第三说。

    时。三魔女自相谓言。士夫有种种随形爱欲。今当各各变化。作百种童女色．作百种初嫁色．作百种未产色．作百种已产色．作百种中年色．作百种宿年色。作此种种形类。诣沙门瞿昙所。作是言。今悉归尊足下。供给使令。

    作此议已。即作种种变化。如上所说。诣世尊所。稽首礼足。退住一面。白佛言。世尊。我等今日归尊足下。供给使令。

    尔时。世尊都不顾念。

    如来法离诸爱欲。如是再三说已。

    时。三魔女自相谓言。若未离欲士夫。见我等种种妙体。心则迷乱。欲气冲击。胸臆破裂。热血熏面。然今沙门瞿昙于我等所都不顾眄。如其如来离欲解脱。得善解脱想。我等今日当复各各说偈而问。复到佛前。稽首礼足。退住一面。

    爱欲天女即说偈言。

    独一禅寂默　　舍俗钱财宝
    既舍于世利　　今复何所求
    若求聚落利　　何不习近人
    竟不习近人　　终竟何所得

    佛说偈答言。

    已得大财利　　志足安寂灭
    摧伏诸魔军　　不着于色欲
    是故不与人　　周旋相习近

    爱念天女复说偈言。

    多修何妙禅　　而度五欲流
    复以何方便　　度于第六海
    云何修妙禅　　于诸深广欲
    得度于彼岸　　不为爱所持

    尔时。世尊说偈答言。

    身得止息乐　　心得善解脱
    无为无所作　　正念不倾动
    了知一切法　　不起诸乱觉
    爱恚睡眠覆　　斯等皆已离
    如是多修习　　得度于五欲
    亦于第六海　　悉得度彼岸
    如是修习禅　　于诸深广欲
    悉得度彼岸　　不为彼所持

    时。爱乐天女复说偈言。

    已断除恩爱　　淳厚积集欲
    多生人净信　　得度于欲流
    开发明智慧　　超逾死魔境

    尔时。世尊说偈答言。

    大方便广度　　入如来法律
    斯等皆已度　　慧者复何忧

    时。三天女志愿不满。还诣其父魔波旬所。

    时。魔波旬遥见女来。说偈弄之。

    汝等三女子　　自夸说堪能
    咸放身光焰　　如电云中流
    至大精进所　　各现其容姿
    反为其所破　　如风飘其绵
    欲以爪破山　　齿啮破铁丸
    欲以发藕丝　　旋转于大山
    和合悉解脱　　而望乱其心
    若能缚风足　　令月空中堕
    以手抒大海　　气歔动雪山
    和合悉解脱　　亦可令倾动
    于深巨海中　　而求安足地
    如来于一切　　和合悉解脱
    正觉大海中　　求倾动亦然

    时魔波旬弄三女已。即没不现。


1093.净不净经

《杂阿含经·1093.净不净经》

    （一○九三）

    如是我闻。

    一时。佛住郁鞞罗处尼连禅河侧大菩提树下。初成佛道。

    天魔波旬作是念。此沙门瞿昙在郁鞞罗住处尼连禅河侧菩提树下。初成佛道。我今当往。为作留难。即自变身。作百种净．不净色。诣佛所。

    佛遥见波旬百种净．不净色。作是念。恶魔波旬作百种净．不净色。欲作娆乱。即说偈言。

    长夜生死中　　作净不净色
    汝何为作此　　不度苦彼岸
    若诸身口意　　不作留难者
    魔所不能教　　不随魔自在
    如是知恶魔　　于是自灭去

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1094.苦行经

《杂阿含经·1094.苦行经》

    （一○九四）

    如是我闻。

    一时。佛住郁鞞罗处尼连禅河侧菩提树下。初成正觉。

    尔时。世尊独一静处。专心禅思。作如是念。我今解脱苦行。善哉。我今善解脱苦行。先修正愿。今已果得无上菩提。

    时。魔波旬作是念。今沙门瞿昙住郁鞞罗处尼连禅河侧菩提树下。初成正觉。我今当往。为作留难。即化作年少。住于佛前。而说偈言。

    大修苦行处　　能令得清净
    而今反弃舍　　于此何所求
    欲于此求净　　净亦无由得

    尔时。世尊作是念。此魔波旬欲作娆乱。即说偈言。

    知诸修苦行　　皆与无义俱
    终不获其利　　如弓弹有声
    戒定闻慧道　　我已悉修习
    得第一清净　　其净无有上

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1095.乞食经

《杂阿含经·1095.乞食经》

    （一○九五）

    如是我闻。

    一时。佛住娑罗婆罗门聚落。

    尔时。世尊晨朝着衣持钵。入婆罗聚落乞食。时。魔波旬作是念。今沙门瞿昙晨朝着衣持钵。入婆罗聚落乞食。我今当往。先入其舍。语诸信心婆罗门长者。令沙门瞿昙空钵而出。

    时。魔波旬随逐佛后。作是唱言。沙门。沙门。都不得食耶。

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    汝新于如来　　获得无量罪
    汝谓呼如来　　受诸苦恼耶

    时。魔波旬作是言。瞿昙。更入聚落。当令得食。

    尔时。世尊而说偈言。

    正使无所有　　安乐而自活
    如彼光音天　　常以欣悦食
    正使无所有　　安乐而自活
    常以欣悦食　　不依于有身

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1096.绳索经

《杂阿含经·1096.绳索经》

    （一○九六）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。我已解脱人天绳索。汝等亦复解脱人天绳索。汝等当行人间。多所过度。多所饶益。安乐人天。不须伴行。一一而去。我今亦往郁鞞罗住处人间游行。

    时。魔波旬作是念。沙门瞿昙住波罗奈仙人住处鹿野苑中。为诸声闻如是说法。我已解脱人天绳索。汝等亦能。汝等各别人间教化。乃至我亦当至郁鞞罗住处人间游行。我今当往。为作留难。即化作年少。住于佛前。而说偈言。

    不脱作脱想　　谓呼已解脱
    为大缚所缚　　我今终不放

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    我已脱一切　　人天诸绳索
    已知汝波旬　　即自消灭去

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1097.说法经

《杂阿含经·1097.说法经》

    （一○九七）

    如是我闻。

    一时。佛住释氏石主释氏聚落。

    时。石主释氏聚落多人疫死。处处人民。若男若女。从四方来受持三归。其诸病人。若男若女。若大若小。皆因来者自称名字。我某甲等。归佛．归法．归比丘僧。举村举邑。皆悉如是。

    尔时。世尊勤为声闻说法。

    时。诸信心归三宝者。斯则皆生人．天道中。

    时。魔波旬作是念。今沙门瞿昙住于释氏石主释氏聚落。勤为四众说法。我今当往。为作留难。化作年少。往住佛前。而说偈言。

    何为勤说法　　教化诸人民
    相违不相违　　不免于驱驰
    以有系缚故　　而为彼说法

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    汝夜叉当知　　众生群集生
    诸有智慧者　　孰能不哀愍
    以有哀愍故　　不能不教化
    哀愍诸众生　　法自应如是

    恶魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1098.作王经

《杂阿含经·1098.作王经》

    （一○九八）

    如是我闻。

    一时。佛住释氏石主释氏聚落。

    尔时。世尊独一静处。禅思思惟。作是念。颇有作王。能得不杀。不教人杀。一向行法。不行非法耶。

    时。魔波旬作是念。今沙门瞿昙住石主释氏聚落。独一禅思。作是念。颇有作王。不杀生。不教人杀。一向行法。不行非法耶。我今当往。为其说法。化作年少。往住佛前。作是言。如是。世尊。如是。善逝。可得作王。不杀生。不教人杀。一向行法。不行非法。世尊。今可作王。善逝。今可作王。必得如意。

    尔时。世尊作是念。恶魔波旬欲作娆乱。而告魔言。汝魔波旬。何故作是言。作王。世尊。作王。善逝。可得如意。

    魔白佛言。我面从佛闻作是说。若四如意足修习多修习已。欲令雪山王变为真金。即作不异。世尊今有四如意足。修习多修习。令雪山王变为真金。如意不异。是故。我白世尊。作王。世尊。作王。善逝。可得如意。

    佛告波旬。我都无心欲作国王。云何当作。我亦无心欲令雪山王变为真金。何由而变。

    尔时。世尊即说偈言。

    正使有真金　　如雪山王者
    一人得此金　　亦复不知足
    是故智慧者　　金石同一观

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1099.众多经

《杂阿含经·1099.众多经》

    （一○九九）

    如是我闻。

    一时。佛住释氏石主释氏聚落。时。有众多比丘集供养堂。为作衣事。

    时。魔波旬作是念。今沙门瞿昙住于释氏石主释氏聚落。众多比丘集供养堂。为作衣故。我今当往。为作留难。化作少壮婆罗门像。作大萦发。着兽皮衣。手执曲杖。诣供养堂。于众多比丘前默然而住。须臾。语诸比丘言。汝等年少出家。肤白发黑。年在盛时。应受五欲庄严自娱。如何违亲背族。悲泣别离。信于非家。出家学道。何为舍现世乐。而求他世非时之乐。

    诸比丘语婆罗门。我不舍现世乐求他世非时之乐。乃是舍非时乐就现世乐。

    波旬复问。云何舍非时乐就现世乐。

    比丘答言。如世尊说。他世乐少味多苦。少利多患。世尊说现世乐者。离诸炽然。不待时节。能自通达。于此观察。缘自觉知。婆罗门。是名现世乐。

    时。婆罗门三反掉头喑哑。以杖筑地。即没不现。

    时。诸比丘即生恐怖。身毛皆竖。此是何等婆罗门像。来此作变。即诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等众多比丘集供养堂。为作衣故。有一盛壮婆罗门。萦发大髻。来诣我所。作是言。汝等年少出家。如上广说。乃至三反掉头喑哑。以杖筑地。即没不现。我等即生恐怖。身毛皆竖。是何婆罗门像。来作此变。

    佛告诸比丘。此非婆罗门。是魔波旬来至汝所。欲作娆乱。尔时。世尊即说偈言。

    凡生诸苦恼　　皆由于爱欲
    知世皆剑刺　　何人乐于欲
    觉世间有余　　皆悉为剑刺
    是故黠慧者　　当勤自调伏
    巨积真金聚　　犹如雪山王
    一人受用者　　意犹不知足
    是故黠慧者　　当修平等观

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1100.善觉经

《杂阿含经·1100.善觉经》

    （一一○○）

    如是我闻。

    一时。佛住释氏石主释氏聚落。

    时。有尊者善觉。晨朝着衣持钵。入石主释氏聚落乞食。食已。还精舍。举衣钵。洗足已。持尼师坛。置右肩上。入林中。坐一树下。修昼正受。作是念。我得善利。于正法．律出家学道。我得善利。遭遇大师如来．等正觉。我得善利。得在梵行．持戒．备德．贤善真实众中。我今当得贤善命终。于当来世亦当贤善。

    时。魔波旬作是念。今沙门瞿昙住石主释氏聚落。有声闻弟子名曰善觉。着衣持钵。如上广说。乃至贤善命终。后世亦贤。我今当往。为作留难。化作大身。盛壮多力。见者怖畏。谓其力能翻发动大地。至善觉比丘所。

    善觉比丘遥见大身勇盛壮士。即生恐怖。从坐起。诣佛所。稽首礼足。退住一面。白佛言。世尊。我今晨朝着衣持钵。广说如上。乃至贤善命终。后世亦贤。见有大身士夫。勇壮炽盛。力能动地。见生恐怖。心惊毛竖。

    佛告善觉。此非大身士夫。是魔波旬欲作娆乱。汝且还去。依彼树下。修前三昧。动作彼魔。因斯脱苦。

    时。尊者善觉即还本处。至于晨朝。着衣持钵。入石主释氏聚落乞食。食已。还精舍。如上广说。乃至贤善命终。后世亦贤。

    时。魔波旬复作是念。此沙门瞿昙住于释氏。有弟子名曰善觉。如上广说。乃至贤善命终。后世亦贤。我今当往。为作留难。复化作大身。勇壮炽盛。力能发地。往住其前。

    善觉比丘复遥见之。即说偈言。

    我正信非家　　而出家学道
    于佛无价宝　　正念系心住
    随汝变形色　　我心不倾动
    觉汝为幻化　　便可从此灭

    时。魔波旬作是念。是沙门已知我心。内怀忧戚。即没不现。


1101.师子经

《杂阿含经·1101.师子经》

    （一一○一）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。如来声闻作师子吼。说言。已知。已知。不知如来声闻于何等法已知．已知故作师子吼。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。

    时。天魔波旬作是念。沙门瞿昙住波罗奈国仙人住处鹿野苑中。为诸声闻说法。乃至已知四圣谛。我今当往。为作留难。化作年少。住于佛前。而说偈言。

    何于大众中　　无畏师子吼
    谓呼无有敌　　望调伏一切

    尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言。

    如来于一切　　甚深正法律
    方便师子吼　　于法无所畏
    若有智慧者　　何故自忧怖

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1102.钵经

《杂阿含经·1102.钵经》

    （一一○二）

    如是我闻。

    一时。佛住王舍城多众践蹈旷野中。与五百比丘众俱。而为说法。以五百钵置于中庭。

    尔时。世尊为五百比丘说五受阴生灭之法。

    时。魔波旬作是念。沙门瞿昙住王舍城多众践蹈旷野中。与五百比丘俱。乃至说五受阴是生灭法。我今当往。为作留难。化作大牛。往诣佛所。入彼五百钵间。诸比丘即驱。莫令坏钵。

    尔时。世尊告诸比丘。此非是牛。是魔波旬欲作娆乱。即说偈言。

    色受想行识　　非我及我所
    若知真实义　　于彼无所着
    心无所着法　　超出色结缚
    了达一切处　　不住魔境界

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1103.入处经

《杂阿含经·1103.入处经》

    （一一○三）

    如是我闻。

    一时。佛住王舍城多众践蹈旷野中。与六百比丘众俱。为诸比丘说六触入处集．六触集．六触灭。

    时。魔波旬作是念。今沙门瞿昙住王舍城多众践蹈旷野。为六百比丘说六触入处是集法．是灭法。我今当往。为作留难。化作壮士。大身勇盛。力能动地。来诣佛所。

    彼诸比丘遥见壮士。身大勇盛。见生怖畏。身毛皆竖。共相谓言。彼为何等。形状可畏。

    尔时。世尊告诸比丘。此是恶魔。欲作娆乱。

    尔时。世尊即说偈言。

    色声香味触　　及第六诸法
    爱念适可意　　世间唯有此
    此是最恶贪　　能系着凡夫
    超越斯等者　　是佛圣弟子
    度于魔境界　　如日无云翳

    时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现。


1104.帝释经

《杂阿含经·1104.帝释经》

    （一一○四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。若能受持七种受者。以是因缘得生天帝释处。谓天帝释本为人时。供养父母。及家诸尊长。和颜软语。不恶口。不两舌。常真实言。于悭吝世间。虽在居家而不悭惜。行解脱施。勤施。常乐行施。施会供养。等施一切。尔时。世尊即说偈言。

    供养于父母　　及家之尊长
    柔和恭逊辞　　离粗言两舌
    调伏悭吝心　　常修真实语
    彼三十三天　　见行七法者
    咸各作是言　　当来生此天

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1105.摩诃利经

《杂阿含经·1105.摩诃利经》

    （一一○五）

    如是我闻。

    一时。佛住鞞舍离国猕猴池侧重阁讲堂。

    时。有离车名摩诃利。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。见天帝释不。

    佛答言。见。

    离车复问。世尊。见有鬼似帝释形以不。

    佛告离车。我知天帝释。亦知有鬼似天帝释。亦知彼帝释法。受持彼法缘故。得生帝释处。离车。帝释本为人时。供养父母。乃至行平等舍。尔时。世尊即说偈言。

    供养于父母　　及家之尊长
    柔和恭逊辞　　离粗言两舌
    调伏悭吝心　　常修真实语
    彼三十三天　　见行七法者
    咸各作是言　　当来生此天

    佛说此经已。时摩诃利离车闻佛所说。欢喜随喜。作礼而去。


1106.以何因经

《杂阿含经·1106.以何因经》

    （一一○六）

    如是我闻。

    一时。佛住鞞舍离国猕猴池侧重阁讲堂。

    时。有异比丘来诣佛所。稽首佛足。退住一面。白佛言。世尊。何因．何缘释提桓因名释提桓因。

    佛告比丘。释提桓因本为人时。行于顿施。沙门．婆罗门．贫穷．困苦．求生行路乞。施以饮食．钱财．谷．帛．华香．严具．床卧．灯明。以堪能故。名释提桓因。

    比丘复白佛言。世尊。何因．何缘故。释提桓因复名富兰陀罗。

    佛告比丘。彼释提桓因本为人时。数数行施衣被．饮食。乃至灯明。以是因缘。故名富兰陀罗。

    比丘复白佛言。何因．何缘故。复名摩伽婆。

    佛告比丘。彼释提桓因本为人时。名摩伽婆故。释提桓因即以本名。名摩伽婆。

    比丘复白佛言。何因．何缘复名娑婆婆。

    佛告比丘。彼释提桓因本为人时。数以婆诜私衣布施供养。以是因缘故。释提桓因名娑婆婆。

    比丘复白佛言。世尊。何因．何缘释提桓因复名憍尸迦。

    佛告比丘。彼释提桓因本为人时。为憍尸族姓人。以是因缘故。彼释提桓因复名憍尸迦。

    比丘问佛言。世尊。何因．何缘彼释提桓因名舍脂钵低。

    佛告比丘。彼阿修罗女名曰舍脂。为天帝释第一天后。是故帝释名舍脂钵低。

    比丘白佛言。世尊。何因．何缘释提桓因复名千眼。

    佛告比丘。彼释提桓因本为人时。聪明智慧。于一坐间。思千种义。观察称量。以是因缘。彼天帝释复名千眼。

    比丘白佛。何因．何缘彼释提桓因复名因提利。

    佛告比丘。彼天帝释于诸三十三天。为王为主。以是因缘故。彼天帝释名因提利。

    佛告比丘。然彼释提桓因本为人时。受持七种受。以是因缘。得天帝释。何等为七。释提桓因本为人时。供养父母。乃至等行惠施。是为七种受。以是因缘。为天帝释。

    尔时。世尊即说偈言。如上广说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1107.夜叉经

《杂阿含经·1107.夜叉经》

    （一一○七）

    如是我闻。

    一时。佛住鞞舍离国猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。过去世时。有一夜叉鬼。丑陋恶色。在帝释空座上坐。三十三天见此鬼丑陋恶色。在帝释空座上坐。见已。咸各瞋恚。诸天如是极瞋恚已。彼鬼如是．如是随瞋恚渐渐端正。

    时。三十三天往诣天帝释。白帝释言。憍尸迦。当知有一异鬼。丑陋恶色。在天王空座上坐。我等诸天见彼鬼丑陋恶色。坐天王座。极生瞋恚。随彼诸天瞋恚。彼鬼随渐端正。释提桓因告诸三十三天。彼是瞋恚对治鬼。

    尔时。天帝释自往彼鬼所。整衣服。偏袒右肩。合掌三称名字而言。仁者。我是释提桓因。随释提桓因如是恭敬下意。彼鬼如是．如是随渐丑陋。即复不现。

    时。释提桓因自坐已。而说偈言。

    人当莫瞋恚　　见瞋莫瞋报
    于恶莫生恶　　当破坏憍慢
    不瞋亦不害　　名住贤圣众
    恶罪起瞋恚　　坚住如石山
    盛瞋恚能持　　如制逸马车
    我说善御士　　非谓执绳者

    佛告诸比丘。释提桓因于三十三天为自在王。叹说不瞋。汝等如是正信．非家．出家学道。亦应赞叹不瞋。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1108.得眼经

《杂阿含经·1108.得眼经》

    （一一○八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊晨朝着衣持钵。入舍卫城乞食。乞食已。还精舍。举衣钵。洗足已。持尼师坛。着右肩上。至安陀林。布尼师坛。坐一树下。入昼正受。

    尔时。祇桓中有两比丘诤起。一人骂詈。一人默然。其骂詈者。即便改悔忏谢于彼。而彼比丘不受其忏。以不受忏故。时。精舍中众多比丘共相劝谏。高声闹乱。

    尔时。世尊以净天耳过于人耳。闻祇桓中高声闹乱。闻已。从禅觉。还精舍。于大众前敷座而坐。告诸比丘。我今晨朝乞食。还至安陀林。坐禅入昼正受。闻精舍中高声大声。纷纭闹乱。竟为是谁。

    比丘白佛。此精舍中有二比丘诤起。一比丘骂。一者默然。时。骂比丘寻向悔谢。而彼不受。缘不受故。多人劝谏。故致大声。高声闹乱。

    佛告比丘。云何。比丘。愚痴之人。人向悔谢。不受其忏。若人忏而不受者。是愚痴人。长夜当得不饶益苦。诸比丘。过去世时。释提桓因有三十三天共诤。说偈教诫言。

    于他无害心　　瞋亦不缠结
    怀恨不经久　　于瞋以不住
    虽复瞋恚盛　　不发于粗言
    不求彼开节　　扬人之虚短
    常当自防护　　以义内省察
    不怒亦不害　　常与贤圣俱
    若与恶人俱　　刚强犹山石
    盛恚能自持　　如制逸马车
    我说为善御　　非谓执绳者

    佛告诸比丘。释提桓因于三十三天为自在王。常行忍辱。亦复赞叹行忍者。汝等比丘正信．非家．出家学道。当行忍辱。赞叹忍者。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1109.得善胜经

《杂阿含经·1109.得善胜经》

    （一一○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。天．阿修罗对阵欲战。释提桓因语毗摩质多罗阿修罗王。莫得各各共相杀害。但当论议。理屈者伏。毗摩质多罗阿修罗王言。设共论议。谁当证知理之通塞。天帝释言。诸天众中自有智慧明记识者。阿修罗众亦复自有明记识者。毗摩质多罗阿修罗言。可尔。释提桓因言。汝等可先立论。然后我当随后立论。则不为难。

    时。毗摩质多罗阿修罗王即说偈立论言。

    我若行忍者　　于事则有阙
    愚痴者当言　　怖畏故行忍

    释提桓因说偈答言。

    正使愚痴者　　言恐怖故忍
    及其不言者　　于理何所伤
    但自观其义　　亦观于他义
    彼我悉获安　　斯忍为最上

    毗摩质多罗阿修罗复说偈言。

    若不制愚痴　　愚痴则伤人
    犹如凶恶牛　　舍走逐触人
    执杖而强制　　怖畏则调伏
    是故坚持杖　　折伏彼愚夫

    帝释复说偈言。

    我常观察彼　　制彼愚夫者
    愚者瞋恚盛　　智以静默伏
    不瞋亦不害　　常与贤圣俱
    恶罪起瞋恚　　坚住如石山
    盛瞋恚能持　　如制逸马车
    我说善御士　　非谓执绳者

    尔时。天众中有天智慧者。阿修罗众中有阿修罗智慧者。于此偈思惟称量观察。作是念。毗摩质多罗阿修罗所说偈。终竟长夜起于斗讼战诤。当知毗摩质多罗阿修罗王教人长夜斗讼战诤。释提桓因所说偈。长夜终竟息于斗讼战诤。当知天帝释长夜教人息于斗讼战诤。当知帝释善论得胜。

    佛告诸比丘。释提桓因以善论议伏阿修罗。诸比丘。释提桓因于三十三天为自在王。立于善论。赞叹善论。汝等比丘亦应如是。正信．非家．出家学道。亦当善论。赞叹善论。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1110.缚系经

《杂阿含经·1110.缚系经》

    （一一一○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。有天帝释。天．阿修罗对阵欲战。释提桓因语三十三天众言。今日诸天与阿修罗军战。诸天得胜。阿修罗不如者。当生擒毗摩质多罗阿修罗王。以五系缚。将还天宫。毗摩质多罗阿修罗王告阿修罗众。今日诸天．阿修罗共战。若阿修罗胜。诸天不如者。当生擒释提桓因。以五系缚。将还阿修罗宫。当其战时。诸天得胜。阿修罗不如。

    时。彼诸天捉得毗摩质多罗阿修罗王。以五系缚。将还天宫。缚在帝释断法殿前门下。帝释从此门入出之时。毗摩质多罗阿修罗缚在门侧瞋恚骂詈。

    时。帝释御者见阿修罗王。身被五缚。在于门侧。帝释出入之时辄瞋恚骂詈。见已即便说偈。白帝释言。

    释今为畏彼　　为力不足耶
    能忍阿修罗　　面前而骂辱

    释即答言。

    不以畏故忍　　亦非力不足
    何有黠慧人　　而与愚夫对

    御者复白言。

    若但行忍者　　于事则有阙
    愚痴者当言　　畏怖故行忍
    是故当苦治　　以智制愚痴

    帝释答言。

    我常观察彼　　制彼愚夫者
    见愚者瞋盛　　智以静默伏
    非力而为力　　是彼愚痴力
    愚痴违远法　　于道则无有
    若使有大力　　能忍于劣者
    是则为上忍　　无力何有忍
    于他极骂辱　　大力者能忍
    是则为上忍　　无力何所忍
    于己及他人　　善护大恐怖
    知彼瞋恚盛　　还自守静默
    于二义俱备　　自利亦利他
    谓言愚夫者　　以不见法故
    愚夫谓胜忍　　重增其恶口
    未知忍彼骂　　于彼常得胜
    于胜己行忍　　是名恐怖忍
    于等者行忍　　是名忍诤忍
    于劣者行忍　　是则为上忍

    佛告诸比丘。释提桓因于三十三天为自在王。常行忍辱。赞叹于忍。汝等比丘正信．非家．出家学道。亦应如是行忍。赞叹于忍。应当学。

    佛说经已。诸比丘闻佛所说。欢喜奉行。


1111.敬佛经

《杂阿含经·1111.敬佛经》

    （一一一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。释提桓因欲入园观。时。敕其御者。令严驾千马之车诣于园观。御者奉敕。即严驾千马之车。往白帝释。唯。俱尸迦。严驾已竟。唯王知时。天帝释即下常胜殿。东向合掌礼佛。尔时。御者见。即心惊毛竖。马鞭落地。

    时。天帝释见御者心惊毛竖。马鞭落地。即说偈言。

    汝见何忧怖　　马鞭落于地

    御者说偈白帝释言。

    见王天帝释　　为舍脂之夫
    所以生恐怖　　马鞭落地者
    常见天帝释　　一切诸大地
    人天大小王　　及四护世主
    三十三天众　　悉皆恭敬礼
    何处更有尊　　尊于帝释者
    而今正东向　　合掌修敬礼

    尔时。帝释说偈答言。

    我实于一切　　世间大小王
    及四护世王　　三十三天众
    最为其尊王　　故悉来恭敬
    而复有世间　　随顺等正觉
    名号满天师　　故我稽首礼

    御者复白言。

    是必世间胜　　故使天王释
    恭敬而合掌　　东向稽首礼
    我今亦当礼　　天王所礼者

    时。天帝释。舍脂之夫说如是偈。礼佛已。乘千马车。往诣园观。

    佛告诸比丘。彼天帝释于三十三天为自在王。尚恭敬佛。亦复赞叹恭敬于佛。汝等比丘正信．非家．出家学道。亦应如是恭敬于佛。亦当赞叹恭敬佛者。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1112.敬法经

《杂阿含经·1112.敬法经》

    （一一一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。广说如上。差别者。尔时。帝释下常胜殿。合掌东向敬礼尊法。乃至佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上广说。差别者。尔时。帝释说偈答御者言。

    我实为大地　　世间大小王
    及四护世主　　三十三天众
    如是等一切　　悉尊重恭敬
    然复有净戒　　长夜入正受
    正信而出家　　究竟诸梵行
    故我于彼所　　尊重恭敬礼
    又调伏贪恚　　超越愚痴境
    修学不放逸　　亦恭敬礼彼
    贪欲瞋恚痴　　悉已永不着
    漏尽阿罗汉　　复应敬礼彼
    若复在居家　　奉持于净戒
    如法修布萨　　亦复应敬礼

    御者白帝释言。

    是必世间胜　　故天王敬礼
    我亦当如是　　随天王恭敬

    诸比丘。彼天帝释。舍脂之夫敬礼法．僧。亦复赞叹礼法．僧者。汝等已能正信．非家．出家学道。亦当如是敬礼法．僧。当复赞叹礼法．僧者。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1113.敬僧经

《杂阿含经·1113.敬僧经》

    （一一一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。有天帝释欲入园观。王敕御者。令严驾千马之车。御者受教。即严驾已。还白帝释。乘已严驾。唯王知时。

    尔时。帝释从常胜殿来下。周向诸方。合掌恭敬。

    时。彼御者见天帝释从殿来下。住于中庭。周向诸方。合掌恭敬。见已惊怖。马鞭落地。而说偈言。

    诸方唯有人　　臭秽胞胎生
    神处秽死尸　　饥渴常燋然
    何故憍尸迦　　故重于非家
    为我说其义　　饥渴愿欲闻

    时。天帝释说偈答言。

    我正恭敬彼　　能出非家者
    自在游诸方　　不计其行止
    城邑国土色　　不能累其心
    不畜资生具　　一往无欲定
    往则无所求　　唯无为为乐
    言则定善言　　不言则寂定
    诸天阿修罗　　各各共相违
    人间自共诤　　相违亦如是
    唯有出家者　　于诸诤无诤
    于一切众生　　放舍于刀杖
    于财离财色　　不醉亦不荒
    远离一切恶　　是故敬礼彼

    是时。御者复说偈言。

    天王之所敬　　是必世间胜
    故我从今日　　当礼出家人

    如是说已。天帝释敬礼诸方一切僧毕。升于马车。游观园林。

    佛告比丘。彼天帝释于三十三天为自在王。而常恭敬众僧。亦常赞叹恭敬僧功德。汝等比丘正信．非家．出家学道。亦当如是恭敬众僧。亦当赞叹敬僧功德。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1114.宿毗梨经

《杂阿含经·1114.宿毗梨经》

    （一一一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。阿修罗王兴四种兵。象兵．马兵．车兵．步兵。时三十三天欲共斗战。时。天帝释闻阿修罗王兴四种兵。象兵．马兵．车兵．步兵。来欲共战。闻已。即告宿毗梨天子言。阿公知不。阿修罗兴四种兵。象兵．马兵．车兵．步兵。欲与三十三天共战。阿公可敕三十三天兴四种兵。象兵．马兵．车兵．步兵。与彼阿修罗共战。尔时。宿毗梨天子受帝释教。还自天宫。慢缓宽纵。不勤方便。

    阿修罗众已出在道路。帝释闻已。复告宿毗梨天子。阿公。阿修罗军已在道路。阿公可速告令起四种兵与阿修罗战。宿毗梨天子受帝释教已。即复还宫。懈怠宽纵。

    时。阿修罗王军已垂至。释提桓因闻阿修罗军已在近路。复告宿毗梨天子。阿公知不。阿修罗军已在近路。阿公。速告诸天起四种兵。

    时。宿毗梨天子即说偈言。

    若有不起处　　无为安隐乐
    得如是处者　　无作亦无忧
    当与我是处　　令我得安隐

    尔时。帝释说偈答言。

    若有不起处　　无为安隐乐
    若得是处者　　无作亦无忧
    汝得是处者　　亦应将我去

    宿毗梨天子复说偈言。

    若处无方便　　不起安隐乐
    若得彼处者　　无作亦无忧
    当与我是处　　令我得安隐

    时。天帝释复说偈答言。

    若处无方便　　不起安隐乐
    若人得是处　　无作亦无忧
    汝得是处者　　亦应将我去

    宿毗梨天子复说偈言。

    若处不放逸　　不起安隐乐
    若人得是处　　无作亦无忧
    当与我是处　　令得安隐乐

    时。天帝释复说偈言。

    若处不放逸　　不起安隐乐
    若人得是处　　无作亦无忧
    汝得是处者　　亦应将我去

    宿毗梨复说偈言。

    懒惰无所起　　不知作已作
    行欲悉皆会　　当与我是处

    时。天帝释复说偈言。

    懒惰无所起　　得究竟安乐
    汝得彼处者　　亦应将我去

    宿毗梨天子复说偈言。

    无事亦得乐　　无作亦无忧
    若与我是处　　令我得安乐

    天帝释复说偈言。

    若见若复闻　　众生无所作
    汝得是处者　　亦应将我去
    汝若畏所作　　不念于有为
    但当速净除　　涅槃之径路

    时。宿毗梨天子严四兵。象兵．马兵．车兵．步兵。与阿修罗战。摧阿修罗众。诸天得胜。还归天宫。

    佛告诸比丘。释提桓因兴四种兵。与阿修罗战。精勤得胜。诸比丘。释提桓因于三十三天为自在王。常以精勤方便。亦常赞叹精勤之德。汝等比丘正信．非家．出家学道。当勤精进。赞叹精勤。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1115.仙人经

《杂阿含经·1115.仙人经》

    （一一一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。有一聚落。有诸仙人于聚落边空闲处住止。

    时。有诸天．阿修罗去聚落不远。对阵战斗。

    尔时。毗摩质多罗阿修罗王除去五饰。脱去天冠。却伞盖。除剑刀。屏宝拂。脱革屣。至彼仙人住处。入于门内。周向看视。不顾眄诸仙人。亦不问讯。看已。还出。

    时。有一仙人遥见毗摩质多罗阿修罗王除去五饰入园。看已。还出。见已。语诸仙人言。此何等人。有不调伏色。不似人形。非威仪法。似田舍儿。非长者子。除去五饰。入于园门。高视观看。亦不顾眄问讯诸仙人。有一仙人答言。此是毗摩质多罗阿修罗王。除去五饰。观看而去。彼仙人言。此非贤士。不好不善。非贤非法。除去五饰。来入园门。看已。还去。亦不顾眄问讯诸仙人。以是故。当知天众增长。阿修罗损减。

    时。释提桓因除去五饰。入仙人住处。与诸仙人面相问讯慰劳。然后还出。

    复有仙人见天帝释除去五饰。入于园门。周遍问讯。见已。问诸仙人。此是何人。入于园林。有调伏色。有可适人色。有威仪色。非田舍儿。似族姓子。除去五饰。来入园门。周遍问讯。然后还出。有仙人答言。此是天帝释。除去五饰。来入园门。周遍问讯。然后还去。彼仙人言。此是贤士。善好真实威仪法。除去五饰。来入园门。周遍问讯。然后还去。以是当知天众增长。阿修罗众损减。

    时。毗摩质多罗阿修罗王闻仙人称叹诸天。闻已。瞋恚炽盛。

    时。彼空处仙人闻阿修罗王瞋恚炽盛。往诣毗摩质多罗阿修罗王所。而说偈言。

    仙人故来此　　求乞施无畏
    汝能施无畏　　赐牟尼恩教

    毗摩质多罗以偈答言。

    于汝仙人所　　无有施无畏
    违背阿修罗　　习近帝释故
    于此诸无畏　　当遗以恐怖

    仙人复说偈言。

    随行殖种子　　随类果报生
    来乞于无畏　　遗之以恐怖
    当获无尽畏　　施畏种子故

    时。诸仙人于毗摩质多罗阿修罗王面前说咒已。凌虚而逝。

    即于是夜。毗摩质多罗阿修罗王心惊三起。眠中闻恶声言。释提桓因兴四种兵。与阿修罗战。惊觉恐怖。虑战必败。退走而还阿修罗宫。

    时。天帝释敌退得胜已。诣彼空闲仙人住处。礼诸仙人足已。退于西面诸仙人前。东向而坐。

    时。东风起。有异仙人即说偈言。

    今此诸牟尼　　出家来日久
    腋下流汗臭　　莫顺坐风下
    千眼可移坐　　此臭难可堪

    时。天帝释说偈答言。

    种种众香华　　结以为华鬘
    今之所闻香　　其香复过是
    宁久闻斯香　　未曾生厌患

    佛告诸比丘。彼天帝释于三十三天为自在王。恭敬出家人。亦常赞叹出家人。亦常赞叹恭敬之德。汝等比丘正信．非家．出家学道。常应恭敬诸梵行者。亦当赞叹恭敬之德。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1116.灭瞋经

《杂阿含经·1116.灭瞋经》

    （一一一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。天帝释晨朝来诣佛所。稽首佛足。以帝释神力。身诸光明遍照祇树精舍。

    时。释提桓因说偈问佛言。

    为杀于何等　　而得安隐眠
    为杀于何等　　而得无忧畏
    为杀何等法　　瞿昙所赞叹

    尔时。世尊说偈答言。

    害凶恶瞋恚　　而得安隐眠
    害凶恶瞋恚　　心得无忧畏
    瞋恚为毒根　　灭彼苦种子
    灭彼苦种子　　而得无忧畏
    彼苦种灭故　　贤圣所称叹

    尔时。释提桓因闻佛所说。欢喜随喜。作礼而去。


1117.月八日经

《杂阿含经·1117.月八日经》

    （一一一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于月八日。四大天王敕遣大臣。案行世间。为何等人供养父母．沙门．婆罗门。宗亲尊重。作诸福德。见今世恶。畏后世罪。行施作福。受持斋戒。于月八日．十四日．十五日。及神变月。受戒布萨。至十四日。遣太子下。观察世间。为何等人供养父母。乃至受戒布萨。至十五日。四大天王自下世间。观察众生。为何等人供养父母。乃至受戒布萨。诸比丘。尔时。世间无有多人供养父母。乃至受戒布萨者。

    时。四天王即往诣三十三天集法讲堂。白天帝释。天王当知。今诸世间。无有多人供养父母。乃至受戒布萨。时。三十三天众闻之不喜。转相告语。今世间人。不贤不善。不好不类。无真实行。不供养父母。乃至不受戒布萨。缘斯罪故。诸天众减。阿修罗众当渐增广。

    诸比丘。尔时。世间若复多人供养父母。乃至受戒布萨者。四天王至三十三天集法讲堂。白天帝释。天王当知。今诸世间。多有人民供养父母。乃至受戒布萨。时。三十三天心皆欢喜。转相告语。今诸世间。贤圣真实如法。多有人民供养父母。乃至受戒布萨。缘斯福德。阿修罗众减。诸天众增广。

    时。天帝释知诸天众皆欢喜已。即说偈言。

    若人月八日　　十四十五日
    及神变之月　　受持八支斋
    如我所修行　　彼亦如是修

    尔时。世尊告诸比丘。彼天帝释所说偈言。

    若人月八日　　十四十五日
    及神变之月　　受持八支斋
    如我所修行　　彼亦如是修

    此非善说。所以者何。彼天帝释自有贪．恚．痴患。不脱生．老．病．死．忧．悲．恼．苦故。

    若阿罗汉比丘。诸漏已尽。所作已作。离诸重担。断诸有结。心善解脱。说此偈言。

    若人月八日　　十四十五日
    及神变之月　　受持八支斋
    如我所修行　　彼亦如是修

    如是说者。则为善说。所以者何。阿罗汉比丘离贪．恚．痴。已脱生．老．病．死．忧．悲．恼．苦。是故此偈则为善说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1118.病经

《杂阿含经·1118.病经》

    （一一一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。毗摩质多罗阿修罗王疾病困笃。往诣释提桓因所。语释提桓因言。憍尸迦。当知我今疾病困笃。为我疗治。令得安隐。释提桓因语毗摩质多罗阿修罗言。汝当授我幻法。我当疗治汝病。令得安隐。毗摩质多罗阿修罗语帝释言。我当还问诸阿修罗众。听我者。当授帝释阿修罗幻法。

    尔时。毗摩质多罗阿修罗即往至诸阿修罗众中。语诸阿修罗言。诸人当知。我今疾病困笃。往诣释提桓因所。求彼治病。彼语我言。汝能授我阿修罗幻法者。当治汝病。令得安隐。我今当往为彼说阿修罗幻法。

    时。有一诈伪阿修罗语毗摩质多罗阿修罗。其彼天帝释质直好信不虚伪。但语彼言。天王。此阿修罗幻法。若学者。令人堕地狱。受罪无量百千岁。彼天帝释必当息意。不复求学。当言。汝去。令汝病差。可得安隐。

    时。毗摩质多罗阿修罗复往帝释所。说偈白言。

    千眼尊天王　　阿修罗幻术
    皆是虚诳法　　令人堕地狱
    无量百千岁　　受苦无休息

    时。天帝释语毗摩质多罗阿修罗言。止。止。如是幻术。非我所须。汝且还去。令汝身病寂灭休息。得力安隐。

    佛告诸比丘。释提桓因于三十三天为自在王。长夜真实。不幻不伪。贤善质直。汝等比丘正信．非家．出家学道。亦应如是不幻不伪。贤善质直。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1119.婆稚经

《杂阿含经·1119.婆稚经》

    （一一一九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。时。有天帝释及鞞卢阇那子婆稚阿修罗王。有绝妙之容。于晨朝时。俱诣佛所。稽首佛足。退坐一面。时。天帝释及鞞卢阇那子婆稚阿修罗王。身诸光明。普照祇树给孤独园。

    尔时。鞞卢阇那阿修罗王说偈白佛。

    人当勤方便　　必令利满足
    是利满足已　　何须复方便

    时。天帝释复说偈言。

    若人勤方便　　必令利满足
    是利满足已　　修忍无过上

    说是偈已。俱白佛言。世尊。何者善说。世尊告言。汝等所说。二说俱善。

    然今汝等复听我说。

    一切众生类　　悉皆求己利
    彼彼诸众生　　各自求所应
    世间诸和合　　及与第一义
    当知世和合　　则为非常法
    若人勤方便　　必令利满足
    是利满足已　　修忍无过上

    尔时。天帝释及鞞卢阇那子婆稚阿修罗王闻佛所说。欢喜随喜。作礼而去。

    尔时。世尊告诸比丘。释提桓因于三十三天为自在王。修行于忍。赞叹于忍。汝等比丘正信．非家．出家学道。亦应如是修行于忍。赞叹于忍。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1120.誓约经

《杂阿含经·1120.誓约经》

    （一一二○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。有天帝释白佛言。世尊。我今受如是戒。乃至佛法住世。尽其形寿。有恼我者。要不反报加恼于彼。时。毗摩质多罗阿修罗王闻天帝释受如是戒。乃至佛法住世。尽其形寿。有恼我者。我不反报加恼于彼。闻已。执持利剑。逆道而来。

    时。天帝释遥见毗摩质多罗阿修罗王执持利剑。逆道而来。即遥告言。阿修罗。住。缚汝勿动。

    毗摩质多罗阿修罗王即不得动。语帝释言。汝今岂不受如是戒。若佛法住世。尽其形寿。有恼我者。必不还报耶。天帝释答言。我实受如是戒。但汝息住受缚。阿修罗言。今且放我。帝释答言。汝若约誓不作乱者。然后放汝。阿修罗言。放我当如法作。帝释答言。先如法作。然后放汝。

    时。毗摩质多罗阿修罗王即说偈言。

    贪欲之所趣　　及瞋恚所趣
    妄语之所趣　　谤毁贤圣趣
    我若娆乱者　　趣同彼趣趣

    释提桓因复告言。放汝令去。随汝所安。

    尔时。天帝释令阿修罗王作约誓已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我于佛前受如是戒。乃至佛法住世。尽其形寿。有恼我者。我不反报。毗摩质多罗阿修罗王闻我受戒。手执利剑。随路而来。我遥见已。语言。阿修罗。住。住。缚汝勿动。彼阿修罗言。汝不受戒耶。我即答言。我实受戒。且汝今住。缚汝勿动。彼即求脱。我告彼言。若作约誓不作乱者当令汝脱。阿修罗言。且当放我。当说约誓。我即告言。先说约誓。然后放汝。彼即说偈。作约誓言。

    贪欲之所趣　　及瞋恚所趣
    妄语之所趣　　谤毁贤圣趣
    我若作娆乱　　趣同彼趣趣

    如是。世尊。我要彼阿修罗王令说约誓。为是法不。彼阿修罗复为娆乱不。

    佛告天帝释。善哉。善哉。汝要彼约誓。如法不违。彼亦不复敢作娆乱。尔时。天帝释闻佛所说。欢喜随喜。作礼而去。

    尔时。世尊告诸比丘。彼天帝释于三十三天为自在王。不为娆乱。亦常赞叹不娆乱法。汝等比丘正信．非家．出家学道。亦应如是行不娆乱。亦当赞叹不扰乱法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1121.释氏经

《杂阿含经·1121.释氏经》

    （一一二一）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园。时。有众多释氏来诣佛所。稽首礼足。退坐一面。

    尔时。世尊告诸释氏。汝等诸瞿昙。于法斋日及神足月受持斋戒。修功德不。

    诸释氏白佛言。世尊。我等于诸斋日有时得受斋戒。有时不得。于神足月有时斋戒。修诸功德。有时不得。

    佛告诸释氏。瞿昙。汝等不获善利。汝等是憍慢者．烦恼人．忧悲人．恼苦人。何故于诸斋日或得斋戒。或不得。于神足月或得斋戒。作诸功德。或不得。诸瞿昙。譬人求利。日日增长。一日一钱。二日两钱。三日四钱。四日八钱。五日十六钱。六日三十二钱。如是士夫日常增长。八日．九日乃至一月。钱财转增广耶。

    长者白佛。如是。世尊。

    佛告释氏。云何。瞿昙。如是士夫钱财转增。当得自然钱财增广。复欲令我于十年中一向喜乐心乐。多住禅定。宁得以不。

    释氏答言。不也。世尊。

    佛告释氏。若得九年．八年．七年．六年．五年．四年．三年．二年．一年喜乐心乐。多住禅定以不。

    释氏答言。不也。世尊。

    佛告释氏。且置年岁。宁得十月．九月．八月乃至一月喜乐心乐。多住禅定以不。复置一月。宁得十日．九日．八日乃至一日一夜喜乐心乐。禅定多住以不。

    释氏答言。不也。世尊。

    佛告释氏。我今语汝。我声闻中有直心者。不谄不幻。我于彼人。十年教化。以是因缘。彼人则能百千万岁一向喜乐心乐。多住禅定。斯有是处。复置十年。若九年．八年乃至一年。十月．九月乃至一月。十日．九日乃至一日一夜。我教化。至其明旦。能令胜进。晨朝教化。乃至日暮。能令胜进。以是因缘。得百千万岁一向喜乐心乐。多住禅定。成就二果。或斯陀含果．阿那含果。以彼士夫先得须陀洹故。

    释氏白佛。善哉。世尊。我从今日。于诸斋日当修斋戒。乃至八支。于神足月受持斋戒。随力惠施。修诸功德。

    佛告释氏。善哉。瞿昙。为真实要。

    佛说此经已。时。诸释种闻佛所说。欢喜随喜。作礼而去。


1122.疾病经

《杂阿含经·1122.疾病经》

    （一一二二）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有众多释氏集论议堂。作如是论议。时。有释氏语释氏难提。我有时得诣如来。恭敬供养。有时不得。有时得亲近供养知识比丘。有时不得。又复不知有诸智慧优婆塞。有余智慧优婆塞．智慧优婆夷疾病困苦。复云何教化．教诫说法。今当共往诣世尊所。问如此义。如世尊教。当受奉行。

    尔时。难提与诸释氏俱诣佛所。稽首礼足。退住一面。白佛言。世尊。我等诸释氏集论议堂。作如是论议。有诸释氏语我言。难提。我等或时见如来。恭敬供养。或时不见。或时往见诸知识比丘。亲近供养。或时不得。如是广说。乃至如佛所教诫。当受奉行。我等今日请问世尊。若智慧优婆塞。有余智慧优婆塞．优婆夷疾病困苦。云何教化．教诫说法。

    佛告难提。若有智慧优婆塞。当诣余智慧优婆塞．优婆夷疾病困苦者所。以三种稣息处而教授之言。仁者。汝当成就于佛不坏净。于法．僧不坏净。以是三种稣息处而教授已。当复问言。汝顾恋父母不。彼若有顾恋父母者。当教令舍。当语彼言。汝顾恋父母得活者。可顾恋耳。既不由顾恋而得活。用顾恋为。彼若言不顾恋父母者。当叹善随喜。当复问言。汝于妻子．奴仆．钱财诸物有顾念不。若言顾念。当教令舍。如舍顾恋父母法。若言不顾念。叹善随喜。当复问言。汝于人间五欲顾念以不。若言顾念。当为说言。人间五欲恶露不净。败坏臭处。不如天上胜妙五欲。教令舍离人间五欲。教令志愿天上五欲。若复彼言心已远离人间五欲。先已顾念天胜妙欲。叹善随喜。复语彼言。天上妙欲无常．苦．空．变坏之法。诸天上有身胜天五欲。若言已舍顾念天欲。顾念有身胜欲。叹善随喜。当复教言。有身之欲。亦复无常．变坏之法。有行灭．涅槃．出离之乐。汝当舍离有身顾念。乐于涅槃寂灭之乐为上．为胜。彼圣弟子已能舍离有身顾念。乐涅槃者。叹善随喜。

    如是。难提。彼圣弟子先后次第教诫．教授。令得不起．涅槃。犹如比丘百岁寿命。解脱涅槃。

    佛说此经已。释氏难提等闻佛所说。欢喜随喜。作礼而去。


1123.菩提经

《杂阿含经·1123.菩提经》

    （一一二三）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有释氏名曰菩提。来诣佛所。稽首佛足。退坐一面。白佛言。善哉。世尊。我等快得善利。得为世尊亲属。

    佛告菩提。莫作是语。我得善利。得与世尊亲属故然。菩提。所谓善利者。于佛不坏净。于法．僧不坏净。圣戒成就。是故。菩提。当作是学。我当于佛不坏净。于法．僧不坏净。圣戒成就。

    佛说此经已。释氏菩提闻佛所说。欢喜随喜。作礼而去。


1124.往生经

《杂阿含经·1124.往生经》

    （一一二四）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    尔时。世尊告诸比丘。若圣弟子得于佛不坏净成就。时。若彼诸天先得于佛不坏净戒成就因缘往生者。皆大欢喜。叹言。我以得于佛不坏净成就因缘故。来生于此善趣天上。彼圣弟子今得于佛不坏净成就。以是因缘。亦当复来生此善趣天中。于法．僧不坏净。圣戒成就亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1125.须陀洹经

《杂阿含经·1125.须陀洹经》

    （一一二五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种须陀洹道分。亲近善男子．听正法．内正思惟．法次法向。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1126.须陀洹经

《杂阿含经·1126.须陀洹经》

    （一一二六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四须陀洹分。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。是名须陀洹分。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1127.四法经

《杂阿含经·1127.四法经》

    （一一二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有成就四法者。当知是须陀洹。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。是名四法成就者。当知是须陀洹。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如不分别说。如是分别。比丘．比丘尼．式叉摩尼．沙弥．沙弥尼．优婆塞．优婆夷成就四法者。当知是须陀洹。一一经如上说。


1128.四果经

《杂阿含经·1128.四果经》

    （一一二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四沙门果。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1129.四果经

《杂阿含经·1129.四果经》

    （一一二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四沙门果。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。何等为须陀洹果。谓三结断。是名须陀洹果。何等为斯陀含果。谓三结断。贪．恚．痴薄。是名斯陀含果。何等为阿那含果。谓五下分结断。是名阿那含果。何等为阿罗汉果。若彼贪欲永尽。瞋恚永尽。愚痴永尽。一切烦恼永尽。是名阿罗汉果。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1130.经行处经

《杂阿含经·1130.经行处经》

    （一一三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若于彼处。有比丘经行于彼处。四沙门果中得一一果者。彼比丘尽其形寿。常念彼处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。

    如经行处。如是住处．坐处．卧处亦如是说。如是比丘。如是比丘尼．式叉摩尼．沙弥．沙弥尼．优婆塞．优婆夷。一一四经如上说。


1131.四食经

《杂阿含经·1131.四食经》

    （一一三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如四食于四大。众生安立。饶益摄受。何等为四。谓抟食．触食．意思食．识食。如是四种。福德润泽．善法润泽。安乐食。何等为四。谓于佛不坏净成就。福德润泽．善法润泽．安乐食。法．僧不坏净。圣戒成就。福德润泽．善法润泽．安乐食。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1132.润泽经

《杂阿含经·1132.润泽经》

    （一一三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。于佛不坏净成就。福德润泽．善法润泽．安乐食。于法不坏净。于诸闻法可意爱念。圣戒成就。福德润泽．善法润泽．安乐食。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1133.润泽经

《杂阿含经·1133.润泽经》

    （一一三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。于佛不坏净成就者。福德润泽．善法润泽．安乐食。若法．若悭垢缠众生所。心离悭垢众多住。行解脱施。常施。乐于舍。等心行施。圣戒成就。福德润泽．善法润泽．安乐食。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1134.润泽经

《杂阿含经·1134.润泽经》

    （一一三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如上说。差别者。如是四种福德润泽．善法润泽．安乐食。彼圣弟子功德果报不可称量。得尔所福．尔所果报。然彼多福堕大功德积聚数。如前五河譬经说。乃至说偈。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1135.四十天子经

《杂阿含经·1135.四十天子经》

    （一一三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有四十天子。极妙之色。夜过晨朝。来诣佛所。稽首礼足。退坐一面。

    尔时。世尊告诸天子。善哉。善哉。诸天子。汝等成就于佛不坏净。于法．僧不坏净。圣戒成就。

    时。天子从座起。整衣服。稽首佛足。合掌白佛言。世尊。我成就于佛不坏净。缘此功德。身坏命终。今生天上。

    一天子白佛言。世尊。我于法不坏净成就。缘此功德。身坏命终。今生天上。

    一天子白佛言。世尊。我于僧不坏净成就。缘此功德。身坏命终。今生天上。

    一天子白佛言。世尊。我于圣戒成就。缘此功德。身坏命终。今生天上。

    时。四十天子各于佛前自记说须陀洹果已。即没不现。

    如四十天子。如是四百天子．八百天子．十千天子．二十千天子．三十千天子．四十千天子．五十千天子．六十千天子．七十千天子．八十千天子。各于佛前自记说须陀洹果已。即没不现。


1136.月譬经

《杂阿含经·1136.月譬经》

    （一一三六）

    如是我闻。

    一时。佛住舍卫国迦兰陀竹园。

    尔时。世尊告诸比丘。当如月譬住。如新学。惭愧软下。摄心敛形而入他家。如明目士夫临深登峰。摄心敛形。难速前进。如是。比丘如月譬住。亦如新学。惭愧软下。御心敛形而入他家。迦叶比丘如月譬住。亦如新学。惭愧软下诸高慢。御心控形而入他家。如明目士夫临深登峰。御心控形。正观而进。

    佛告比丘。于意云何。比丘为何等像类应入他家。

    诸比丘白佛言。世尊是法根．法眼．法依。唯愿广说。诸比丘闻已。当受奉行。

    佛告诸比丘。谛听。善思。当为汝说。若有比丘于他家心不缚着贪乐。于他得利。他作功德。欣若在己。不生嫉想。亦不自举。亦不下人。如是像类比丘应入他家。

    尔时。世尊以手扪摸虚空。告诸比丘。我今此手。宁着空．缚空．染空不。

    比丘白佛。不也。世尊。

    佛告比丘。比丘之法常如是。不着．不缚．不染心而入他家。唯迦叶比丘以不着．不缚．不染之心而入他家。于他得利及作功德。欣若在己。不生嫉想．不自举．不下人。其唯迦叶比丘应入他家。

    尔时。世尊复以手扪摸虚空。告诸比丘。于意云何。我今此手。宁着空．缚空．染空以不。

    诸比丘白佛言。不也。世尊。

    佛告比丘。其唯迦叶比丘心常如是。以不着．不缚．不染之心入于他家。

    尔时。世尊告诸比丘。何等像类比丘应清净说法。

    诸比丘白佛。世尊是法根．法眼．法依。唯愿广说。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。若有比丘作如是心为人说法。何等人于我起净信心。为本已当得供养衣被．饮食．卧具．汤药。如是说者。名不清净说法。

    若复比丘为人说法。作如是念。世尊显现正法．律。离诸炽然。不待时节。即此现身。缘自觉知。正向涅槃。而诸众生沉溺老．病．死．忧．悲．恼．苦。如此众生闻正法者。以义饶益。长夜安乐。以是正法因缘。以慈心．悲心．哀愍心．欲令正法久住心而为人说。是名清净说法。唯迦叶比丘有如是清净心为人说法。以如来正法．律。乃至令法久住心而为人说。是故。诸比丘。当如是学．如是说法。于如来正法．律。乃至令法久住心为人说法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1137.施与经

《杂阿含经·1137.施与经》

    （一一三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘欲入他家。作如是念。彼当施我。莫令不施。顿施非渐施。多施非少施。胜施非陋施。速施非缓施。以如是心而至他家。若他不施。乃至缓施。是比丘心则屈辱。以是因缘。其心退没。自生障碍。

    若复比丘欲入他家。作如是念。出家之人卒至他家。何由得施非不施。顿施非渐施。多施非少施。胜施非陋施。速施非缓施。作如是念而至他家。若彼不施。乃至缓施。是比丘心不屈辱。亦不退没。不生障碍。唯迦叶比丘作如是念而入他家。是故。诸比丘。当如是学。作如是念而入他家。出家之人卒至他家。何由得施非不施。乃至速施非缓施。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1138.胜经

《杂阿含经·1138.胜经》

    （一一三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。时。尊者摩诃迦叶晡时从禅觉。往诣佛所。稽首礼足。退坐一面。

    尔时。世尊告尊者摩诃迦叶。汝当为诸比丘说法教诫．教授。所以者何。我常为诸比丘说法教诫．教授。汝亦应尔。

    尊者摩诃迦叶白佛言。世尊。今世比丘难可教授。或有比丘不忍闻说。

    佛告摩诃迦叶。汝何因缘作如是说。

    摩诃迦叶白佛言。世尊。我见有两比丘。一名槃稠。是阿难弟子。二名阿浮毗。是摩诃目揵连弟子。彼二人共诤多闻。各言。汝来当共论议。谁所知多。谁所知胜。

    时。尊者阿难住于佛后。以扇扇佛。语尊者摩诃迦叶言。且止。尊者摩诃迦叶。且忍。尊者迦叶。此年少比丘少智．恶智。

    尊者摩诃迦叶语尊者阿难言。汝且默然。莫令我于僧中问汝事。

    时。尊者阿难即默然住。

    尔时。世尊告一比丘。汝往至彼槃稠比丘．阿浮毗比丘所。作是言。大师语汝。时。彼比丘即受教。至槃稠比丘．阿浮毗比丘所。作是言。大师语汝。

    时。槃稠比丘．阿浮毗比丘答言奉教。即俱往佛所。稽首礼足。退住一面。

    尔时。世尊告二比丘。汝等二人。实共诤论。各言。汝来试共论议。谁多谁胜耶。

    二比丘白佛言。实尔。世尊。

    佛告二比丘。汝等持我所说修多罗．祇夜．受记．伽陀．优陀那．尼陀那．阿波陀那．伊帝目多伽．阇多伽．毗富罗．阿浮多达摩．优波提舍等法。而共诤论。各言。汝来试共论议。谁多谁胜耶。

    二比丘白佛。不也。世尊。

    佛告二比丘。汝等不以我所说修多罗。乃至优波提舍。而自调伏。自止息。自求涅槃耶。

    二比丘白佛。如是。世尊。

    佛告二比丘。汝知我所说修多罗。乃至优波提舍。汝愚痴人应共诤论。谁多谁胜耶。

    时。二比丘前礼佛足。重白佛言。悔过。世尊。悔过。善逝。我愚我痴。不善不辩。而共诤论。

    佛告二比丘。实知罪悔过。愚痴。不善不辩。而共诤论。今已自知罪。自见罪。知见悔过。于未来世律仪戒生。我今受汝。怜愍故。令汝善法增长。终不退减。所以者何。若有自知罪。自见罪。知见悔过。于未来世律仪戒生。终不退减。

    时。二比丘闻佛所说。欢喜随喜。作礼而去。


1139.无信经

《杂阿含经·1139.无信经》

    （一一三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。诣世尊所。稽首礼足。退坐一面。

    佛告迦叶。汝当教授．教诫诸比丘。为诸比丘说法教诫．教授。所以者何。我常为诸比丘说法教诫．教授。汝亦应尔。

    尊者摩诃迦叶白佛言。世尊。今诸比丘难可为说法。若说法者。当有比丘不忍．不喜。

    佛告迦叶。汝见何等因缘而作是说。

    摩诃迦叶白佛言。世尊。若有比丘于诸善法无信敬心。若闻说法。彼则退没。若恶智人于诸善法无精进．惭愧．智慧。闻说法者。彼则退没。若人贪欲．瞋恚．睡眠．掉悔．疑惑。身行慠暴。忿恨失念。不定无智。闻说法者。彼则退没。世尊。如是比诸恶人者。尚不能令心住善法。况复增进。当知是辈。随其日夜。善法退减。不能增长。

    世尊。若有士夫于诸善法信心清净。是则不退。于诸善法精进．惭愧．智慧。是则不退。不贪。不恚．睡眠．掉悔．疑惑。是则不退。身不弊暴。心不染污。不忿。不恨。定心正念智慧。是则不退。如是人者。于诸善法日夜增长。况复心住。此人日夜常求胜进。终不退减。

    佛告迦叶。如是。如是。于诸善法无信心者。是则退减。亦如迦叶次第广说。

    时。尊者摩诃迦叶闻佛所说。欢喜随喜。从座起。作礼而去。


1140.佛为根本经

《杂阿含经·1140.佛为根本经》

    （一一四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告摩诃迦叶。汝当为诸比丘说法教诫．教授。所以者何。我常为诸比丘说法教诫．教授。汝亦应尔。

    尊者摩诃迦叶白佛言。世尊。今诸比丘难可为说法教诫．教授。有诸比丘闻所说法。不忍．不喜。

    佛告摩诃迦叶。汝何因缘作如是说。

    摩诃迦叶白佛言。世尊是法根．法眼．法依。唯愿世尊为诸比丘说法。诸比丘闻已。当受奉行。

    佛告迦叶。谛听。善思。当为汝说。

    佛告迦叶。昔日。阿练若比丘于阿练若比丘所。叹说阿练若法。于乞食比丘所。叹说乞食功德。于粪扫衣比丘所。叹说粪扫衣功德。若少欲知足。修行远离。精勤方便。正念正定。智慧漏尽。身作证比丘所。随其所行。赞叹称说。迦叶。若于阿练若所。叹说阿练若法。乃至漏尽比丘所。叹说漏尽身作证。若见其人。悉共语言。随宜慰劳善来者。汝名何等。为谁弟子。让座令坐。叹其贤善。如其法像类。有沙门义．有沙门欲。如是赞叹时。若彼同住同游者。则便决定随顺彼行。不久亦当同其所见。同其所欲。

    佛告迦叶。若是年少比丘见彼阿练若比丘来赞叹阿练若法。乃至漏尽身作证。彼年少比丘应起出迎。恭敬礼拜问讯。乃至彼同住者。不久当得自义饶益。如是恭敬者。长夜当得安乐饶益。

    佛告迦叶。今日比丘见彼来者。知见大德。能感财利．衣被．饮食．床卧．汤药者。与共言语。恭敬问讯。叹言善来。何某名字。为谁弟子。叹其福德。能感大利．衣被．饮食．卧具．汤药。若与尊者相习近者。亦当丰足衣被．饮食．卧具．汤药。若复年少比丘见彼来者。大智大德。能感财利．衣被．饮食．卧具．汤药者。疾起出迎。恭敬问讯。叹言善来大智大德。能感大利．衣被．饮食．卧具．汤药。迦叶。如是年少比丘。长夜当得非义不饶益苦。

    如是。迦叶。斯等比丘为沙门患。为梵行溺。为大映障．恶不善法．烦恼之患。重受诸有。炽燃生死。未来苦报。生．老．病．死．忧．悲．苦．恼。是故。迦叶。当如是学。为阿练若。于阿练若所。称誉赞叹粪扫衣．乞食。少欲知足。修行远离。精勤方便。正念正定。正智漏尽。身作证者。称誉赞叹。当如是学。

    佛说此经已。尊者摩诃迦叶闻佛所说。欢喜随喜。作礼而去。


1141.极老经

《杂阿含经·1141.极老经》

    （一一四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。诣世尊所。稽首礼足。退坐一面。

    尔时。世尊告摩诃迦叶言。汝今已老。年耆根熟。粪扫衣重。我衣轻好。汝今可住僧中。着居士坏色轻衣。

    迦叶白佛言。世尊。我已长夜习阿练若。赞叹阿练若．粪扫衣．乞食。

    佛告迦叶。汝观几种义。习阿练若。赞叹阿练若．粪扫衣．乞食。赞叹粪扫衣．乞食法。

    迦叶白佛言。世尊。我观二种义。现法得安乐住义。复为未来众生。而作大明。未来世众生当如是念。过去上座六神通。出家日久。梵行纯熟。为世尊所叹。智慧梵行者之所奉事。彼于长夜习阿练若。赞叹阿练若．粪扫衣．乞食。赞叹粪扫衣．乞食法。诸有闻者。净心随喜。长夜皆得安乐饶益。

    佛告迦叶。善哉。善哉。迦叶。汝则长夜多所饶益。安乐众生。哀愍世间。安乐天人。

    佛告迦叶。若有毁呰头陀法者。则毁于我。若有称叹头陀法者。则称叹我。所以者何。头陀法者。我所长夜称誉赞叹。是故。迦叶。阿练若者。当称叹阿练若。粪扫衣．乞食者。当称叹粪扫衣．乞食法。

    佛说此经已。摩诃迦叶闻佛所说。欢喜随喜。作礼而去。


1142.衲衣重经

《杂阿含经·1142.衲衣重经》

    （一一四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者摩诃迦叶久住舍卫国阿练若床坐处。长须发。着弊纳衣。来诣佛所。尔时。世尊．无数大众围绕说法。

    时。诸比丘见摩诃迦叶从远而来。见已。于尊者摩诃迦叶所起轻慢心。言。此何等比丘。衣服粗陋。无有仪容而来。衣服佯佯而来。

    尔时。世尊知诸比丘心之所念。告摩诃迦叶。善来。迦叶。于此半座。我今竟知谁先出家。汝耶。我耶。

    彼诸比丘心生恐怖。身毛皆竖。并相谓言。奇哉。尊者。彼尊者摩诃迦叶。大德大力。大师弟子。请以半座。

    尔时。尊者摩诃迦叶合掌白佛言。世尊。佛是我师。我是弟子。

    佛告迦叶。如是。如是。我为大师。汝是弟子。汝今且坐。随其所安。

    尊者摩诃迦叶稽首佛足。退坐一面。

    尔时。世尊复欲警悟诸比丘。复以尊者摩诃迦叶同己所得殊胜广大功德为现众故。告诸比丘。我离欲．恶不善法。有觉有观。初禅具足住。若日．若夜．若日夜。摩诃迦叶亦复如我。离欲．恶不善法。乃至初禅具足住。若日．若夜．若日夜。我欲第二．第三．第四禅具足住。若日．若夜．若日夜。彼摩诃迦叶亦复如是。乃至第四禅具足住。若日．若夜．若日夜。我随所欲。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处。神通境界。天耳．他心智．宿命智．生死智．漏尽智具足住。若日．若夜．若日夜。彼迦叶比丘亦复如是。乃至漏尽智具足住。若日．若夜．若日夜。

    尔时。世尊于无量大众中称叹摩诃迦叶同己广大胜妙功德已。诸比丘闻佛所说。欢喜奉行。


1143.是时经

《杂阿含经·1143.是时经》

    （一一四三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尊者摩诃迦叶．尊者阿难住耆阇崛山。

    时。尊者阿难诣尊者摩诃迦叶所。语尊者摩诃迦叶言。今可共出耆阇崛山。入王舍城乞食。

    尊者摩诃迦叶默然而许。

    时。尊者摩诃迦叶．尊者阿难着衣持钵。入王舍城乞食。尊者阿难语尊者摩诃迦叶。日时太早。可共暂过比丘尼精舍。即便往过。

    时。诸比丘尼遥见尊者摩诃迦叶．尊者阿难从远而来。疾敷床座。请令就坐。时。诸比丘尼礼尊者摩诃迦叶．阿难足已。退坐一面。

    尊者摩诃迦叶为诸比丘尼种种说法。示教照喜。示教照喜已。时。偷罗难陀比丘尼不喜悦。说如是恶言。云何。阿梨摩诃迦叶于阿梨阿难。鞞提诃牟尼前为比丘尼说法。譬如贩针儿于针师家卖。阿梨摩诃迦叶亦复如是。于阿梨阿难。鞞提诃牟尼前为诸比丘尼说法。

    尊者摩诃迦叶闻偷罗难陀比丘尼心不喜悦。口说恶言。闻已。语尊者阿难。汝看。是偷罗难陀比丘尼心不喜悦。口说恶言。云何。阿难。我是贩针儿。汝是针师。于汝前卖耶。

    尊者阿难语尊者摩诃迦叶。且止。当忍。此愚痴老妪。智慧薄少。不曾修习故。

    阿难。汝岂闻世尊．如来．应．等正觉所知见。于大众中说月譬经。教诫．教授。比丘。当如月譬住。常如新学。如是广说为说。阿难。如月譬住。常如新学耶。

    阿难答言。不也。尊者摩诃迦叶。

    阿难。汝闻世尊．如来．应．等正觉所知所见说言。比丘。当如月譬住。常如新学。其唯摩诃迦叶比丘。

    阿难答言。如是。尊者摩诃迦叶。

    阿难。汝曾为世尊．如来．应．等正觉所知所见。于无量大众中请汝来坐耶。又复世尊以同己广大之德称叹汝。阿难离欲．恶不善法。乃至漏尽通。称叹。

    答言。不也。尊者摩诃迦叶。

    如是。阿难。世尊．如来．应．等正觉于无量大众中。口自说言。善来摩诃迦叶。请汝半座。复于大众中以同己广大功德。离欲．恶不善法。乃至漏尽通。称叹摩诃迦叶耶。

    阿难答言。如是。尊者摩诃迦叶。

    时。摩诃迦叶于比丘尼众中师子吼已。


1144.众减少经

《杂阿含经·1144.众减少经》

    （一一四四）

    如是我闻。

    一时。尊者摩诃迦叶．尊者阿难住王舍城耆阇崛山中。世尊涅槃未久。时。世饥馑。乞食难得。

    时。尊者阿难与众多年少比丘俱。不能善摄诸根。食不知量。不能初夜．后夜精勤禅思。乐着睡眠。常求世利。人间游行至南天竺。有三十年少弟子舍戒还俗。余多童子。时。尊者阿难于南山国土游行。以少徒众还王舍城。时。尊者阿难举衣钵。洗足已。至尊者摩诃迦叶所。稽首礼足。退坐一面。

    时。尊者摩诃迦叶问尊者阿难。汝从何来。徒众鲜少。

    阿难答言。从南山国土人间游行。年少比丘三十人舍戒还俗。徒众损减。又今在者多是童子。

    尊者摩诃迦叶语阿难言。有几福利。如来．应．等正觉所知所见。听三人已上制群食戒。

    阿难答言。为二事故。何等为二。一者为贫小家。二者多诸恶人以为伴党。相破坏故。莫令恶人于僧中住。而受众名。映障大众。别为二部。互相嫌诤。

    尊者迦叶语阿难言。汝知此义。如何于饥馑时。与众多年少弟子南山国土游行。令三十人舍戒还俗。徒众损减。余者多是童子。如阿难。汝徒众消灭。汝是童子。不知筹量。

    阿难答言。云何。尊者摩诃迦叶。我以头发二色。犹言童子。

    尊者摩诃迦叶言。汝于饥馑世。与诸年少弟子人间游行。致令三十弟子舍戒还俗。其余在者复是童子。徒众消灭。不知筹量。而言宿士众坏。阿难。众极坏。阿难。汝是童子。不筹量故。

    时。低舍比丘尼闻尊者摩诃迦叶以童子责尊者阿难。毗提诃牟尼。闻已不欢喜。作是恶言。云何。阿梨摩诃迦叶本外道门。而以童子呵责阿梨阿难。毗提诃牟尼。令童子名流行。

    尊者摩诃迦叶以天耳闻低舍比丘尼心不欢喜。口出恶言。闻已。语尊者阿难。汝看。是低舍比丘尼心不欢喜。口说恶语。言。摩诃迦叶本门外道。而责阿梨阿难。毗提诃牟尼。令童子名流行。

    尊者阿难答言。且止。尊者摩诃迦叶。忍之。尊者摩诃迦叶。此愚痴老妪无自性智。

    尊者摩诃迦叶语阿难言。我自出家。都不知有异师。唯如来．应．等正觉。我未出家时。常念生．老．病．死．忧．悲．恼苦。知在家荒务。多诸烦恼。出家空闲。难可俗人处于非家。一向鲜洁。尽其形寿。纯一满净。梵行清白。当剃须发。着袈裟衣。正信．非家．出家学道。以百千金贵价之衣。段段割截为僧伽梨。若世间阿罗汉者。闇从出家。我出家已。于王舍城那罗聚落中间多子塔所。遇值世尊正身端坐。相好奇特。诸根寂静。第一息灭。犹如金山。

    我时见已。作是念。此是我师。此是世尊。此是罗汉。此是等正觉。我时一心合掌敬礼。白佛言。是我大师。我是弟子。

    佛告我言。如是。迦叶。我是汝师。汝是弟子。迦叶。汝今成就如是真实净心所恭敬者。不知言知。不见言见。实非罗汉而言罗汉。非等正觉言等正觉者。应当自然身碎七分。迦叶。我今知故言知。见故言见。真阿罗汉言阿罗汉。真等正觉言等正觉。迦叶。我今有因缘故。为声闻说法。非无因缘故。依。非无依。有神力。非无神力。是故。迦叶。若欲闻法。应如是学。若欲闻法。以义饶益。当一其心。恭敬尊重。专心侧听。而作是念。我当正观五阴生灭。六触入处集起．灭没。于四念处正念乐住。修七觉分．八解脱身作证。常念其身。未尝断绝。离无惭愧。于大师所及大德梵行常住惭愧。如是应当学。

    尔时。世尊为我说法。示教照喜。示教照喜已。从座起去。我亦随去。向于住处。我以百千价直衣割截僧伽梨。四摄为座。尔时。世尊知我至心。处处下道。我即敷衣。以为坐具。请佛令坐。世尊即坐。以手摩衣。叹言。迦叶。此衣轻细。此衣柔软。我时白言。如是。世尊。此衣轻细。此衣柔软。唯愿世尊受我此衣。佛告迦叶。汝当受我粪扫衣。我当受汝僧伽梨。佛即自手授我粪扫纳衣。我即奉佛僧伽梨。如是渐渐教授。我八日之中。以学法受于乞食。至第九日。起于无学。

    阿难。若有正问。谁是世尊法子。从佛口生．从法化生。付以法财。诸禅．解脱．三昧．正受。应答我是。是则正说。譬如转轮圣王第一长子。当以灌顶。住于王位。受王五欲。不苦方便自然而得。我亦如是。为佛法子。从佛口生．从法化生。得法余财法。禅．解脱．三昧．正受。不苦方便自然而得。譬如转轮圣王宝象。高七八肘。一多罗叶能映障者。如是我所成就六神通智。则可映障。若有于神通境界智证有疑惑者。我悉能为分别记说。天耳．他心通．宿命智．生死智．漏尽作证智通有疑惑者。我悉能为分别记说。令得决定。

    尊者阿难语尊者摩诃迦叶。如是。如是。摩诃迦叶。如转轮圣王宝象。高七八肘。欲以一多罗叶能映障者。如是。尊者摩诃迦叶六神通智则可映障。若有于神通境界作证智。乃至漏尽作证智有疑惑者。尊者摩诃迦叶能为记说。令其决定。我于长夜敬信尊重尊者摩诃迦叶。以有如是大德神力故。

    尊者摩诃迦叶说是语时。尊者阿难闻其所说。欢喜受持。


1145.应施经

《杂阿含经·1145.应施经》

    （一一四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王来诣佛所。稽首佛足。退坐一面。白佛言。世尊。应施何等人。

    佛言。大王。随心所乐处。

    波斯匿王复白佛言。应施何处。得大果报。

    佛言。大王。此是异问。所问应施何处。此问则异。复问施何处。应得大果。此问复异。我今问汝。随意答我。大王。譬如此国临阵战斗。集诸战士。而有一婆罗门子。从东方来。年少幼稚。柔弱端正。肤白发黑。不习武艺。不学术策。恐怖退弱。不能自安。不忍敌观。若刺若射。无有方便。不能伤彼。云何。大王。如此士夫。王当赏不。

    王白佛言。不赏。世尊。

    如是。大王。有刹利童子从南方来。鞞舍童子从西方来。首陀罗童子从北方来。无有伎术。皆如东方婆罗门子。王当赏不。

    王白佛言。不赏。世尊。

    佛告大王。此国集军临战斗时。有婆罗门童子从东方来。年少端正。肤白发黑。善学武艺。知斗术法。勇健无畏。苦战不退。安住谛观。运戈能伤。能破巨敌。云何。大王。如此战士。加重赏不。

    王白佛言。重赏。世尊。

    如是。刹利童子从南方来。鞞舍童子从西方来。首陀罗童子从北方来。年少端正。善诸术艺。勇健堪能。苦战却敌。皆如东方婆罗门子。如是战士。王当赏不。

    王白佛言。重赏。世尊。

    佛言。大王。如是沙门．婆罗门远离五支。成就五支。建立福田。施此田者。得大福利。得大果报。何等为舍离五支。所谓贪欲盖。瞋恚．睡眠．掉悔．疑盖。已断已知。是名舍离五支。何等为成就五支。谓无学戒身成就。无学定身．慧身．解脱身．解脱知见身。是名成就五支。大王。如是舍离五支。成就五支。建立福田。施此田者。得大果报。尔时。世尊复说偈言。

    运戈猛战斗　　堪能勇士夫
    为其战斗故　　随功重加赏
    不赏名族胄　　怯劣无勇者
    忍辱修贤良　　见谛建福田
    贤圣律仪备　　成就深妙智
    族胄虽卑微　　堪为施福田
    衣食钱财宝　　床卧等众具
    悉应以敬施　　为持净戒故
    人表林野际　　穿井给行人
    溪涧施桥梁　　迥路造房舍
    戒德多闻众　　行路得止息
    譬如重云起　　雷电声振耀
    普雨于壤土　　百卉悉扶疏
    禽兽皆欢喜　　田夫并欣乐
    如是净信心　　闻慧舍悭垢
    钱财丰饮食　　常施良福田
    高唱增欢爱　　如雷雨良田
    功德注流泽　　沾洽施主心
    财富名称流　　及涅槃大果

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1146.明冥经

《杂阿含经·1146.明冥经》

    （一一四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王来诣佛所。稽首佛足。退坐一面。白佛言。云何。世尊。为婆罗门死还生自姓婆罗门家。刹利．鞞舍．首陀罗家耶。

    佛言。大王。何得如是。大王当知。有四种人。何等为四。有一种人。从冥入冥。有一种人。从冥入明。有一种人。从明入冥。有一种人。从明入明。

    大王。云何为一种人从冥入冥。谓有人生卑姓家。若生旃陀罗家．鱼猎家．竹作家．车师家。及余种种下贱工巧业家。贫穷短命。形体憔悴。而复修行卑贱之家。亦复为人下贱作使。是名为冥。处斯冥中。复行身恶行．行口恶行．行意恶行。以是因缘。身坏命终。当生恶趣。堕泥梨中。犹如有人从闇入闇。从厕入厕。以血洗血。舍恶受恶。从冥入冥者亦复如是。是故名为从冥入冥。

    云何名为从冥入明。谓有世人生卑姓家。乃至为人作诸鄙业。是名为冥。然其彼人于此冥中。行身善行．行口善行．行意善行。以是因缘。身坏命终。生于善趣。受天化生。譬如有人登床跨马。从马升象。从冥入明亦复如是。是名有人从冥入明。

    云何有人从明入冥。谓有世人生富乐家。若刹利大姓．婆罗门大姓家．长者大姓家。及余种种富乐家生。多诸钱财。奴婢．客使。广集知识。受身端正。聪明黠慧。是名为明。于此明中。行身恶行．行口恶行．行意恶行。以是因缘。身坏命终。生于恶趣。堕泥梨中。譬如有人从高楼下乘于大象。下象乘马。下马乘舆。下舆坐床．下床堕地。从地落坑。从明入冥者亦复如是。

    云何有人从明入明。谓有世人生富乐家。乃至形相端严。是名为明。于此明中。行身善行．行口善行．行意善行。以是因缘。身坏命终。生于善趣。受天化生。譬如有人从楼观至楼观。如是。乃至从床至床。从明入明者亦复如是。是名有人从明入明。尔时。世尊复说偈言。

    贫穷困苦者　　不信增瞋恨
    悭贪恶邪想　　痴惑不恭敬
    见沙门道士　　持戒多闻者
    毁呰而不誉　　障他施及受
    如斯等士夫　　从此至他世
    当堕泥梨中　　从冥入于冥
    若有贫穷人　　信心少瞋恨
    常生惭愧心　　惠施离悭垢
    见沙门梵志　　持戒多闻者
    谦虚而问讯　　随宜善供给
    劝人令施与　　叹施及受者
    如是修善人　　从此至他世
    善趣上生天　　从冥而入明
    有富乐士夫　　不信多瞋恨
    悭贪疾恶想　　邪惑不恭敬
    见沙门梵志　　毁呰而不誉
    障他人施惠　　亦断受施者
    如是恶士夫　　从此至他世
    当生苦地狱　　从明入冥中
    若有富士夫　　信心不瞋恨
    常起惭愧心　　惠施离瞋姤
    见沙门梵志　　持戒多闻者
    先奉迎问讯　　随宜给所须
    劝人令供养　　叹施及受者
    如是等士夫　　从此至他世
    生三十三天　　从明而入明

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1147.石山经

《杂阿含经·1147.石山经》

    （一一四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王日日身蒙尘土。来诣佛所。稽首佛足。退坐一面。

    佛言。大王。从何所来。

    波斯匿王白佛言。世尊。彼灌顶王法。人中自在。精勤方便。王领大地。统理王事。周行观察。而来至此。

    佛告大王。今问大王。随意答我。譬如有人从东方来。有信有缘。未曾虚妄。而白王言。我东方来。见一石山。极方广大。不穿不坏。亦无缺坏。磨地而来。一切众生草木之类悉磨令碎。南．西．北方亦有人来。有信有缘。亦不虚妄。而白王言。我见石山。方广高大。不断不坏。亦不缺坏。磨地而来。众生草木悉皆磨碎。大王。于意云何。如是像貌大恐怖事。险恶相杀。众生运尽。人道难得。当作何计。

    王白佛言。若如是者。更无余计。唯当修善。于佛法．律专心方便。

    佛告大王。何故说言。险恶恐怖于世卒起。众生运尽。人身难得。唯当行法．行义．行福。于佛法教。专精方便。何以不言。灌顶王位众人人首。堪能自在。王于大地。事务众人。当须营理耶。

    王白佛言。世尊。为复闲时言。灌顶王位为众人首。王于大地。多所经营。以言斗言。以财斗财。以象斗象。以车斗车。以步斗步。

    当于尔时。无有自在。若胜若伏。是故我说。险恶恐怖卒起之时。众生运尽。人身难得。无有余计。唯有行义．行法．行福。于佛法教专心归依。

    佛告大王。如是。如是。经常磨迮。谓恶劫．老．病．苦。磨迮众生。当作何计。正当修义．修法．修福．修善．修慈。于佛法中精勤方便。尔时。世尊而说偈言。

    如有大石山　　高广无缺坏
    周遍四方来　　磨迮此大地
    非兵马咒术　　力所能防御
    恶劫老病死　　常磨迮众生
    四种大族姓　　栴陀罗猎师
    在家及出家　　持戒犯戒者
    一切皆磨迮　　无能救护者
    是故慧士夫　　观察自己利
    建立清净信　　信佛法僧宝
    身口心清净　　随顺于正法
    现世名称流　　终则生天上

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1148.阇祇罗经

《杂阿含经·1148.阇祇罗经》

    （一一四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王来诣佛所。稽首佛足。退坐一面。时。有尼乾子七人．阇祇罗七人．一舍罗七人。身皆粗大。彷徉行住祇洹门外。

    时。波斯匿王遥见斯等彷徉门外。即从座起。往至其前。合掌问讯。三自称名言。我是波斯匿王．拘萨罗王。

    尔时。世尊告波斯匿王。汝今何故恭敬斯等。三称姓名。合掌问讯。

    王白佛言。我作是念。世间若有阿罗汉者。斯等则是。

    佛告波斯匿王。汝今且止。汝亦不知是阿罗汉．非阿罗汉。不得他心智故。且当亲近观其戒行。久而可知。勿速自决。审谛观察。勿但洛莫。当用智慧。不以不智。经诸苦难。堪能自辩。交契计挍。真伪则分。见说知明。久而则知。非可卒识。当须思惟。智慧观察。

    王白佛言。奇哉。世尊。善说斯理。言。久相习。观其戒行。乃至见说知明。我有家人。亦复出家。作斯等形相。周流他国。而复来还。舍其被服。还受五欲。是故当知世尊善说。应与同止。观其戒行。乃至言说知有智慧。

    尔时。世尊而说偈言。

    不以见形相　　知人之善恶
    不应暂相见　　而与同心志
    有现身口密　　俗心不敛摄
    犹如鍮石铜　　涂以真金色
    内怀鄙杂心　　外现圣威仪
    游行诸国土　　欺诳于世人

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1149.七王经

《杂阿含经·1149.七王经》

    （一一四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王为首。并七国王及诸大臣悉共集会。作如是论议。五欲之中。何者第一。有一人言。色最第一。又复有称声．香．味．触为第一者。中有人言。我等人人各说第一。竟无定判。当诣世尊。问如此义。如世尊说。当共忆持。

    尔时。波斯匿王为首。与七国王．大臣．眷属来诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等七王与诸大臣如是论议。五欲功德。何者为胜。其中有言色胜．有言声胜．有言香胜．有言味胜．有言触胜。竟无决定。来问世尊。竟何者胜。

    佛告诸王。各随意适。我悉有余说。以是因缘。我说五欲功德。然自有人于色适意。止爱一色。满其志愿。正使过上有诸胜色。非其所爱。不触不视。言己所爱最为第一。无过其上。如爱色者。声．香．味．触亦皆如是。当其所爱。辄言最胜。欢喜乐着。虽更有胜过其上者。非其所欲。不触不视。唯我爱者最胜最妙。无比无上。

    尔时。座中有一优婆塞。名曰栴檀。从座起。整衣服。偏袒右肩。合掌白佛。

    善说。世尊。善说。善逝。

    佛告优婆塞。善说。栴檀。快说。栴檀。

    时。栴檀优婆塞即说偈言。

    央伽族姓王　　服珠璎珞铠
    摩竭众庆集　　如来出其国
    名闻普流布　　犹如雪山王
    如净水莲华　　清净无瑕秽
    随日光开敷　　芬香熏其国
    央耆国明显　　犹如空中日
    观如来慧力　　如夜然炬火
    为眼为大明　　来者为决疑

    时。诸国王叹言。善说。栴檀优婆塞。

    尔时。七王脱七宝上衣。奉优婆塞。

    时。彼七王闻佛所说。欢喜随喜。从座起去。

    尔时。栴檀优婆塞知诸王去已。从座起。整衣服。偏袒右肩。合掌白佛。今七国王遗我七领上衣。唯愿世尊受此七衣。以哀愍故。

    尔时。世尊为哀愍故。受其七衣。栴檀优婆塞欢喜随喜。作礼而去。


1150.喘息经

《杂阿含经·1150.喘息经》

    （一一五○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王其体肥大。举体流汗。来诣佛所。稽首佛足。退坐一面。气息长喘。

    尔时。世尊告波斯匿王。大王身体极肥盛。

    大王白佛言。如是。世尊。患身肥大。常以此身极肥大故。惭耻厌苦。

    尔时。世尊即说偈言。

    人当自系念　　每食知节量
    是则诸受薄　　安消而保寿

    时。有一年少。名郁多罗。于会中坐。时。波斯匿王告郁多罗。汝能从世尊受向所说偈。每至食时。为我诵不。若能尔者。赐金钱十万。亦常与食。

    郁多罗白王。奉教当诵。

    时。波斯匿王闻佛所说。欢喜随喜。作礼而去。

    时。郁多罗知王去已。至世尊前。受所说偈。于王食时。食食为诵。白言大王。如佛．世尊．如来．应．等正觉所知所见。而说斯偈。

    人当自系念　　每食知节量
    是则诸受薄　　安消而保寿

    如是。波斯匿王渐至后时。身体佣细。容貌端正。处楼阁上。向佛住处合掌恭敬。右膝着地。三说是言。南无敬礼世尊．如来．应．等正觉。南无敬礼世尊．如来．应．等正觉。与我现法利益．后世利益．现法后世利益。以其饭食知节量故。


1151.阿修罗经

《杂阿含经·1151.阿修罗经》

    （一一五一）

    如是我闻。

    一时。佛住舍卫国。

    时。有年少阿修罗来诣佛所。于佛面前粗恶不善语。瞋骂呵责。

    尔时。世尊即说偈言。

    不怒胜瞋恚　　不善以善伏
    惠施伏悭贪　　真言坏妄语
    不骂亦不虐　　常住贤圣心
    恶人住瞋恨　　不动如山石
    起瞋恚能持　　胜制狂马车
    我说善御士　　非彼摄绳者

    时。年少阿修罗白佛言。瞿昙。我今悔过。如愚如痴。不辩不善。于瞿昙面前诃骂毁辱。如是忏悔已。时。阿修罗闻佛所说。欢喜随喜。作礼而去。


1152.宾耆迦经

《杂阿含经·1152.宾耆迦经》

    （一一五二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有年少宾耆迦婆罗门来诣佛所。于世尊面前作粗恶不善语。瞋骂呵责。

    尔时。世尊告年少宾耆迦。若于一时吉星之日。汝当会诸宗亲眷属耶。

    宾耆白佛。如是。瞿昙。

    佛告宾耆。若汝宗亲不受食者。当如之何。

    宾耆白佛。不受食者。食还属我。

    佛告宾耆。汝亦如是。如来面前作粗恶不善语。骂辱呵责。我竟不受。如此骂者。应当属谁。

    宾耆白佛。如是。瞿昙。彼虽不受。且以相赠。则便是与。

    佛告宾耆。如是不名更相赠遗。何得便为相与。

    宾耆白佛。云何名为更相赠遗。名为相与。云何名不受相赠遗。不名相与。

    佛告宾耆。若当如是骂则报骂。瞋则报瞋。打则报打。斗则报斗。名相赠遗。名为相与。若复。宾耆。骂不报骂。瞋不报瞋。打不报打。斗不报斗。若如是者。非相赠遗。不名相与。

    宾耆白佛。瞿昙。我闻古昔婆罗门长老宿重行道大师所说。如来．应．等正觉。面前骂辱。瞋恚诃责。不瞋不怒。而今瞿昙有瞋恚耶。

    尔时。世尊即说偈言。

    无瞋何有瞋　　正命以调伏
    正智心解脱　　慧者无有瞋
    以瞋报瞋者　　是则为恶人
    不以瞋报瞋　　临敌伏难伏
    不瞋胜于瞋　　三偈如前说

    尔时。年少宾耆白佛言。悔过。瞿昙。如愚如痴。不辩不善。而于沙门瞿昙面前粗恶不善语。瞋骂呵责。闻佛所说。欢喜随喜。作礼而去。


1153.健骂经

《杂阿含经·1153.健骂经》

    （一一五三）

    如是我闻。

    一时。佛住舍卫国东园鹿子母讲堂。

    尔时。世尊晡时从禅觉。诣讲堂东荫荫中。露地经行。

    时。有健骂婆罗豆婆遮婆罗门来诣佛所。世尊面前作粗恶不善语。骂詈呵责。世尊经行。彼随世尊后行。世尊经行已竟。住于一处。彼婆罗门言。瞿昙伏耶。

    尔时。世尊即说偈言。

    胜者更增怨　　伏者卧不安
    胜伏二俱舍　　是得安隐眠

    婆罗门白言。瞿昙。我今悔过。如愚如痴。不辩不善。何于瞿昙面前作粗恶不善语。骂詈呵责。

    时。婆罗门闻佛所说。欢喜随喜。复道而去。


1154.健骂经

《杂阿含经·1154.健骂经》

    （一一五四）

    如是我闻。

    一时。佛住舍卫国东园鹿子母讲堂。世尊晨朝着衣持钵。入舍卫城乞食。时。健骂婆罗豆婆遮婆罗门遥见世尊。作粗恶不善语。瞋骂呵责。把土坌佛。时。有逆风。还吹其土。反自坌身。

    尔时。世尊即说偈言。

    若人无瞋恨　　骂辱以加者
    清净无结垢　　彼恶还归己
    犹如土坌彼　　逆风还自污

    时。彼婆罗门白佛言。悔过。瞿昙。如愚如痴。不善不辩。何于瞿昙面前粗恶不善语。瞋骂呵责。

    时。婆罗门闻佛所说。欢喜随喜。复道而去。


1155.违义经

《杂阿含经·1155.违义经》

    （一一五五）

    如是我闻。

    一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园。

    时。有婆罗门名曰违义。闻沙门瞿昙从拘萨罗国人间游行。至舍卫国祇树给孤独园。闻已。作是念。我当往诣沙门瞿昙所。闻所说法。当反其义。作是念已。往诣精舍。至世尊所。

    尔时。世尊无量眷属围绕说法。世尊遥见违义婆罗门来。即默然住。

    违义婆罗门白佛言。瞿昙说法。乐欲闻之。

    尔时。世尊即说偈言。

    违义婆罗门　　未能解深义
    内怀嫉恚心　　欲为法留难
    调伏违反心　　诸不信乐意
    息诸障碍垢　　则解深妙说

    时。违义婆罗门作是念。沙门瞿昙已知我心。闻佛所说。欢喜随喜。从座起而去。


1156.不害经

《杂阿含经·1156.不害经》

    （一一五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。世尊晨朝着衣持钵。入舍卫城乞食。

    时。有不害婆罗门来诣佛所。白佛言。世尊。我名不害。为称实不。

    佛告婆罗门。如是称实者。若身不害。若口不害。若心不害。则为称实。尔时。世尊即说偈言。

    若心不杀害　　口意亦俱然
    是则为离害　　不恐怖众生

    佛说此经已。不害婆罗门闻佛所说。欢喜随喜。复道而去。


1157.火与经

《杂阿含经·1157.火与经》

    （一一五七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。世尊晨朝着衣持钵。入王舍城乞食。次第行乞至火与婆罗门舍。

    火与婆罗门遥见佛来。即具众美饮食。满钵与之。

    如是二日．三日。乞食复至其舍。

    火与婆罗门遥见佛来。作是念。秃头沙门何故数来。贪美食耶。

    尔时。世尊知火与婆罗门心念已。即说偈言。

    王天日日雨　　田夫日夜耕
    数数殖种子　　是田数收谷
    如人数怀妊　　乳牛数怀犊
    数数有求者　　则能数惠施
    数数惠施故　　常得大名称
    数数弃死尸　　数数哭悲恋
    数数生数死　　数数忧悲苦
    数数以火烧　　数数诸虫食
    若得贤圣道　　不数受诸有
    亦不数生死　　不数忧悲苦
    不数数火烧　　不数诸虫食

    时。火与婆罗门闻佛说偈。还得信心。复以种种饮食满钵与之。世尊不受。以因说偈而施故。复说偈言。

    因为说偈法　　不应受饮食
    当观察自法　　说法不受食
    婆罗门当知　　斯则净命活
    应以余供养　　纯净大仙人
    已尽诸有漏　　秽法悉已断
    供养以饮食　　于其良福田
    欲求福德者　　则我田为良

    火与婆罗门白佛。今以此食。应着何所。

    佛告婆罗门。我不见诸天．魔．梵．沙门．婆罗门．天神．世人有能食此信施。令身安乐。汝持是食去弃于无虫水中。及少生草地。

    时。婆罗门即以此食持着无虫水中。水即烟出。沸声啾啾。譬如铁丸烧令火色。掷着水中。水即烟起。沸声啾啾。亦复如是。婆罗门持此饮食着水中。水即烟出。沸声啾啾。于时火与婆罗门叹言。甚奇。瞿昙。大德大力。能令此食而作神变。

    时。火与婆罗门因此饭食神变。得信敬心。稽首佛足。退住一面。白佛言。世尊。我今可得于正法中出家．受具足。修梵行不。

    佛告婆罗门。汝今可得于正法中出家．受具足。

    彼即出家已。作是思惟。所以族姓子剃除发须。着袈裟衣。正信．非家．出家学道。乃至得阿罗汉。心善解脱。


1158.婆肆咤经

《杂阿含经·1158.婆肆咤经》

    （一一五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。舍卫国中婆肆吒婆罗门女信佛．法．僧。归佛．归法．归比丘僧。于佛．法．僧已离狐疑。于苦习尽道亦离疑惑。见谛得果。得无间慧。其夫是婆罗豆婆遮种姓婆罗门。每至左右所为作时。有小得失。即称南无佛。向如来所住方面。随方合掌。三说是言。南无多陀阿伽度．阿罗呵．三藐三佛陀。身纯金色。圆光一寻。方身圆满。如尼拘律树。善说妙法。牟尼之尊。仙人上首。是我大师。

    时。夫婆罗门闻之。瞋恚不喜。语其妇言。为鬼着耶。无有此义。舍诸三明大德婆罗门。而称叹彼秃头沙门。黑闇之分。世所不称。我今当往共汝大师论议。足知胜如。

    妇语夫言。不见诸天．魔．梵．沙门．婆罗门．诸神．世人能共世尊．如来．应．等正觉。金色之身。圆光一寻。如尼拘律树圆满之身。言说微妙。仙人上首。我之大师共论议者。然今婆罗门且往。自可知之。

    时。婆罗门即往诣佛。面相问讯慰劳已。退坐一面。而说偈言。

    为杀于何等　　而得安隐眠
    为杀于何等　　令心得无忧
    为杀于何等　　瞿昙所称叹

    尔时。世尊知婆罗门心之所念。而说偈言。

    杀于瞋恨者　　而得安隐眠
    杀于瞋恚者　　而心得无忧
    瞋恚为毒本　　能害甘种子
    能害于彼者　　贤圣所称叹
    若能害彼者　　其心得无忧

    时。婆罗豆婆遮婆罗门闻佛所说。示教照喜。次第说法。谓说施。说戒。说生天法。说欲味着为灾患烦恼。清净出要。远离随顺。福利清净。分别广说。譬如清净白氎。易为染色。如是。婆罗豆婆遮婆罗门即于座上。于四圣谛得无碍等。所谓苦．集．灭．道。

    是婆罗门见法．得法．知法．入法。度诸疑惑。不由他度。于正法．律得无所畏。即从座起。偏露右肩。合掌白佛。已度。世尊。已度。善逝。我今归佛．归法．归比丘僧已。尽其寿命。为优婆塞。证知我。

    时。婆罗豆婆遮婆罗门闻佛所说。欢喜随喜。作礼而去。还归自家。

    其妇优婆夷遥见夫来。见已。白言。已与如来．应．等正觉。纯金色身。圆光一寻。如尼拘律树圆满之身。妙说之上。仙人之首。大牟尼尊。为我大师共论议耶。

    其夫答言。我未尝见诸天．魔．梵．沙门．婆罗门．诸神．世人有能与如来．应．等正觉。真金色身。圆光一寻。如尼拘律树圆满之身。妙说之上。诸仙之首。牟尼之尊。汝之大师共论议也。汝今与我作好法衣。我持至世尊所出家学道。

    时。妇悉以鲜洁白氎。令作法衣。

    时。婆罗门持衣往诣世尊所。稽首礼足。退住一面。白言。世尊。我今可得于世尊法中出家学道。修梵行不。

    佛告婆罗门。汝今可得于此法．律出家学道。修诸梵行。

    即出家已。独静思惟。所以善男子剃除须发。着袈裟衣。出家学道。乃至得阿罗汉。心善解脱。


1159.摩瞿经

《杂阿含经·1159.摩瞿经》

    （一一五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有魔瞿婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我于家中常行布施。若一人来。施于一人。若二人．三人。乃至百千。悉皆施与。我如是施。得多福不。

    佛告婆罗门。汝如是施。实得大福。所以者何。以于家中常行布施。一人来乞。即施一人。二人．三人。乃至百千。悉皆施与故。即得大福。

    时。魔瞿婆罗门即说偈言。

    在家所为作　　布施复大会
    因此惠施故　　欲求大功德
    今问于牟尼　　我之所应知
    同梵天所见　　为我分别说
    云何为解脱　　胜妙之善趣
    云何修方便　　得生于梵世
    云何随乐施　　生明胜梵天

    尔时。世尊说偈答言。

    施者设大会　　随彼爱乐施
    欢喜净信心　　攀缘善功德
    以其所建立　　求离诸过恶
    远离于贪欲　　其心善解脱
    修习于慈心　　其功德无量
    况复加至诚　　广施设大会
    若于其中间　　所得诸善心
    正向善解脱　　或余纯善趣
    如是胜因缘　　得生于梵世
    如是之惠施　　其心平等故
    得生于梵世　　其寿命延长

    时。魔瞿婆罗门闻佛所说。欢喜随喜。从座起而去。


1160.持伞盖经

《杂阿含经·1160.持伞盖经》

    （一一六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有持金盖．着舍勒导从婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。而说偈言。

    无非婆罗门　　所行为清净
    刹利修苦行　　于静亦复乖
    三典婆罗门　　是则为清净
    如是清净者　　不在余众生

    尔时。世尊说偈答言。

    不知清净道　　及诸无上净
    于余求静者　　至竟无净时

    婆罗门白佛。瞿昙说清净道及无上清净耶。何等为清净道。何等为无上清净。

    佛告婆罗门。正见者为清净道。正见修习多修习。断贪欲．断瞋恚．断愚痴。若婆罗门贪欲永断。瞋恚．愚痴永断。一切烦恼永断。是名无上清净。正志．正语．正业．正命．正方便．正念．正定。是名清净道。正定修习多修习已。断贪欲．断瞋恚．断愚痴。若婆罗门贪欲永断。瞋恚．愚痴永断。一切烦恼永断。是名无上清净。

    婆罗门白佛言。瞿昙说清净道．无上清净耶。瞿昙。世务多事。今且辞还。

    佛告婆罗门。宜知是时。

    持华盖着舍勒导从婆罗门闻佛所说。欢喜随喜。从座起去。


1161.罗汉法经

《杂阿含经·1161.罗汉法经》

    （一一六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。而说偈言。

    云何为尸罗　　云何正威仪
    云何为功德　　云何名为业
    成就何等法　　罗汉婆罗门

    尔时。世尊说偈答言。

    宿命忆念智　　见生天恶趣
    得诸受生尽　　牟尼明决定
    知心善解脱　　解脱一切贪
    具足于三明　　三明婆罗门

    佛说此经已。异婆罗门闻佛所说。欢喜随喜。从座起而去。


1162.老夫妇经

《杂阿含经·1162.老夫妇经》

    （一一六二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    世尊晨朝着衣持钵。入舍卫城乞食。尊者阿难从世尊后。

    时。有二老男女。是其夫妇。年耆根熟。偻背如钩。诸里巷头。烧粪扫处。俱蹲向火。

    世尊见彼二老夫妇。年耆愚老。偻背如钩。俱蹲向火。犹如老鹄。欲心相视。见已。告尊者阿难。汝见彼夫妇二人。年耆愚老。偻背如钩。俱蹲向火。犹如老鹄。欲心相视不。

    阿难白佛。如是。世尊。

    佛告阿难。此二老夫妇。于年少时盛壮之身。勤求财物者。亦可得为舍卫城中第一富长者。若复剃除须发。着袈裟衣。正信．非家．出家学道。精勤修习者。亦可得阿罗汉第一上果。于第二分盛壮之身。勤求财物。亦可得为舍卫城中第二富者。若复剃除须发。着袈裟衣。正信．非家．出家学道者。亦可得阿那含果证。若于第三分中年之身。勤求财物。亦可得为舍卫城中第三富者。若剃须发。着袈裟衣。正信．非家．出家学道者。亦可得为斯陀含果证。彼于第四分老年之身。勤求财物。亦可得为舍卫城中第四富者。若剃须发。着袈裟衣。正信．非家．出家学道者。亦可得为须陀洹果证。彼于今日。年耆根熟。无有钱财。无有方便。无所堪能。不复堪能。若觅钱财。亦不能得胜过人法。

    尔时。世尊复说偈言。

    不行梵行故　　不得年少财
    思惟古昔事　　眠地如曲弓
    不修于梵行　　不得年少财
    犹如老鹄鸟　　守死于空池

    佛说此经已。尊者阿难陀闻佛所说。欢喜奉行。


1163.老死经

《杂阿含经·1163.老死经》

    （一一六三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。如上说。差别者。唯说异偈言。

    老死之所坏　　身及所受灭
    唯有惠施福　　为随己资粮
    依于善摄护　　及修禅功德
    随力而行施　　钱财及饮食
    于群则眠觉　　非为空自活

    佛说此经已。彼婆罗门闻佛所说。欢喜随喜。作礼而去。


1164.婆罗延经

《杂阿含经·1164.婆罗延经》

    （一一六四）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    时。有众多比丘集于讲堂。作如是论。诸尊。如世尊说波罗延低舍弥德勒所问。

    若知二边者　　于中永无着
    说名大丈夫　　不顾于五欲
    无有烦恼锁　　超出缝紩忧

    诸尊。此有何义。云何边。云何二边。云何为中。云何为缝紩。云何思。以智知。以了了。智所知。了所了。作苦边。脱于苦。

    有一答言。六内入处是一边。六外入处是二边。受是其中。爱为缝紩。习于受者。得彼彼因。身渐转增长出生。于此即法。以智知。以了了。智所知。了所了。作苦边。脱于苦。

    复有说言。过去世是一边。未来世是二边。现在世名为中。爱为缝紩。习近此爱。彼彼所因。身渐触增长出生。乃至脱苦。

    复有说言。乐受者是一边。苦受者是二边。不苦不乐是其中。爱为缝紩。习近此爱。彼彼所得。自身渐触增长出生。乃至作苦。

    复有说言。有者是一边。集是二边。受是其中。爱为缝紩。如是广说。乃至脱苦。

    复有说言。身者是一边。身集是二边。爱为缝紩。如是广说。乃至脱苦。

    复有说言。我等一切所说不同。所谓向来种种异说。要不望知。云何世尊有余之说。波罗延低舍弥德勒所问经。我等应往具问世尊。如世尊所说。我等奉持。

    尔时。众多比丘诣世尊所。稽首礼足。退坐一面。白佛言。世尊。向诸比丘集于讲堂。作如是言。于世尊所说波罗延低舍弥德勒所问经。所谓二边。乃至脱苦。有人说言。内六入处是说一边。外六入处是说二边。受是其中。爱为缝紩。如前广说。悉不决定。今日故来请问世尊。具问斯义。我等所说。谁得其义。

    佛告诸比丘。汝等所说。皆是善说。我今当为汝等说有余经。我为波罗延低舍弥德勒有余经说。谓触是一边。触集是二边。受是其中。爱为缝紩。习近爱已。彼彼所得。身缘触增长出生。于此法。以智知。以了了。智所知。了所了。作苦边。脱于苦。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1165.宾头卢经

《杂阿含经·1165.宾头卢经》

    （一一六五）

    如是我闻。

    一时。尊者宾头卢住拘睒弥国瞿师罗园。

    时。有婆蹉国王。名优陀延那。诣尊者宾头卢所。共相问讯。问讯已。退坐一面。婆蹉王优陀延那白尊者宾头卢言。欲有所问。宁有闲睱见答已不。

    尊者宾头卢答言。大王。大王且问。知者当答。

    婆蹉王优陀延那问尊者宾头卢。何因何缘。新学年少比丘于此法．律。出家未久。极安乐住。诸根欣悦。颜貌清净。肤色鲜白。乐静少动。任他而活。野兽其心。堪能尽寿。修持梵行。纯一清净。

    尊者宾头卢答言。如佛所说。如来．应．等正觉所知所见。为比丘说。汝诸比丘。若见宿人。当作母想。见中间者。作姊妹想。见幼稚者。当作女想。以是因缘。年少比丘于此法．律。出家未久。安隐乐住。诸根敷悦。颜貌清净。肤色鲜白。乐静少动。任他而活。野兽其心。堪能尽寿。修持梵行。纯一清净。

    婆蹉王优陀延那语尊者宾头卢言。今诸世间贪求之心。若见宿人。而作母想。见中年者。作姊妹想。见幼稚者。而作女想。当于尔时。心亦随起。贪欲烧燃．瞋恚烧燃．愚痴烧燃。要当更有胜因缘不。

    尊者宾头卢语婆蹉王优陀延那。更有因缘。如世尊说。如来．应．等正觉所知所见。为比丘说。此身从足至顶。骨干肉涂。覆以薄皮。种种不净充满其中。周遍观察。发．毛．爪．齿．尘垢．流唌．皮．肉．白骨．筋．脉．心．肝．肺．脾．肾．肠．肚．生藏．熟藏．胞．泪．汗．涕．沫．肪．脂．髓．痰．癊．脓．血．脑．汁．屎．溺。大王。此因此缘故。年少比丘于此法．律。出家未久。安隐乐住。乃至纯一满净。

    婆蹉王优陀延那语尊者宾头卢。人心飘疾。若观不净。随净想现。颇更有因缘。令年少比丘于此法．律。出家未久。安隐乐住。乃至纯一满净不。

    尊者宾头卢言。大王。有因有缘。如世尊说。如来．应．等正觉所知所见。告诸比丘。汝等应当守护根门。善摄其心。若眼见色时。莫取色相。莫取随形好。增上执持。若于眼根不摄敛住。则世间贪．忧．恶不善法则漏其心。是故此等当受持眼律仪。耳声．鼻香．舌味．身触．意法亦复如是。乃至受持意律仪。

    尔时。婆蹉王优陀延那语尊者宾头卢。善哉。善说法。乃至受持诸根律仪。尊者宾头卢。我亦如是。有时不守护身。不持诸根律仪。不一其念。入于宫中。其心极生贪欲炽燃．愚痴烧燃。正使闲房独处。亦复三毒烧燃其心。况复宫中。又我有时善护其身。善摄诸根。专一其念。入于宫中。贪欲．恚．痴不起烧燃其心。于内宫中尚不烧身。亦不烧心。况复闲独。以是之故。此因此缘。能令年少比丘于此法．律。出家未久。安隐乐住。乃至纯一满净。

    时。婆蹉王优陀延那闻尊者宾头卢所说。欢喜随喜。从坐起去。


1166.手足喻经

《杂阿含经·1166.手足喻经》

    （一一六六）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。有手故知有取舍。有足故知有往来。有关节故知有屈伸。有腹故知有饥渴。如是。比丘。有眼故眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意亦复如是。

    诸比丘。若无手则不知取舍。若无足则不知往来。若无关节则不知有屈伸。若无腹则不知有饥渴。如是。诸比丘。若无眼则无眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意亦复如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1167.龟经

《杂阿含经·1167.龟经》

    （一一六七）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。过去世时有河中草。有龟于中住止。时。有野干饥行觅食。遥见龟虫。疾来捉取。龟虫见来。即便藏六。野干守伺。冀出头足。欲取食之。久守。龟虫永不出头。亦不出足。野干饥乏。瞋恚而去。

    诸比丘。汝等今日亦复如是。知魔波旬常伺汝便。冀汝眼着于色．耳闻声．鼻嗅香．舌尝味．身觉触．意念法。欲令出生染着六境。是故。比丘。汝等今日常当执持眼律仪住。执持眼根律仪住。恶魔波旬不得其便。随出随缘。耳．鼻．舌．身．意亦复如是。于其六根若出若缘。不得其便。犹如龟虫。野干不得其便。

    尔时。世尊即说偈言。

    龟虫畏野干　　藏六于壳内
    比丘善摄心　　密藏诸觉想
    不依不怖彼　　覆心勿言说

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1168.穬麦经

《杂阿含经·1168.穬麦经》

    （一一六八）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。譬如穬麦着四衢道头。有六壮夫执杖共打。须臾尘碎。有第七人执杖重打。诸比丘。于意云何。如穬麦聚。六人共打。七人重打。当极碎不。

    诸比丘白佛言。如是。世尊。

    佛告诸比丘。如是愚痴士夫六触入处之所捶打。何等为六。谓眼触入处。常所捶打。耳．鼻．舌．身．意触入处。常所捶打。彼愚痴士夫为六触入处之所捶打。犹复念求当来世有。如第七人重打令碎。

    比丘。若言是我。是则动摇。言是我所。是则动摇。未来当有。是则动摇。未来当无。是则动摇。当复有色。是则动摇。当复无色。是则动摇。当复有想。是则动摇。当复无想。是则动摇。当复非有想非无想。是则动摇。动摇故病。动摇故痈。动摇故刺。动摇故着。正观察动摇故苦者。得不动摇心。多修习住。系念正知。

    如动摇。如是思量虚诳。有行因爱。言我。是则为爱。言我所。是则为爱。言当来有。是则为爱。言当来无。是则为爱。当有色。是则为爱。当无色。是则为爱。当有想。是则为爱。当无想。是则为爱。当非想非非想。是则为爱。爱故为病。爱故为痈。爱故为刺。若善思观察爱生苦者。当多住离爱心。正念正智。

    诸比丘。过去世时。阿修罗兴军与帝释斗。时。天帝释告三十三天。今日诸天．阿修罗苦战。若诸天胜。阿修罗不如者。当生执阿修罗。缚以五系。送还天宫。阿修罗语其众言。今阿修罗军与诸天战。若阿修罗胜。诸天不如者。当生执帝释。缚以五系。还归阿修罗宫。当其战诤。诸天得胜。阿修罗不如。时。三十三天生执毗摩质多罗阿修罗王。缚以五系。还归天宫。

    尔时。毗摩质多罗阿修罗王身被五系。置于正法殿上。以种种天五欲乐而娱乐之。毗摩质多罗阿修罗王作是念。唯阿修罗贤善聪慧。诸天虽善。我今且当还归阿修罗宫。作是念时。即自见身被五系缚。诸天五欲自然化没。

    毗摩质多罗阿修罗王复作是念。诸天贤善。智慧明彻。阿修罗虽善。我今且当住此天宫。作是念时。即自见身五缚得解。诸天五欲自然还出。

    毗摩质多罗阿修罗王乃至有如是微细之缚。魔波旬缚转细。于是心动摇时。魔即随缚。心不动摇。魔即随解。是故。诸比丘。多住不动摇心。正念正智。应当学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1169.琴经

《杂阿含经·1169.琴经》

    （一一六九）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。若有比丘．比丘尼。眼色识因缘生。若欲．若贪．若昵．若念．若决定着处。于彼诸心善自防护。所以者何。此等皆是恐畏之道。有碍．有难。此恶人所依。非善人所依。是故应自防护。耳．鼻．舌．身．意亦复如是。譬如田夫有好田苗。其守田者懒惰放逸。栏牛啖食。愚痴凡夫亦复如是。六触入处。乃至放逸亦复如是。

    若好田苗。其守田者心不放逸。栏牛不暴。设复入田。尽驱令出。所谓若心．若意．若识。多闻圣弟子于五欲功德善自摄护。尽心令灭。若好田苗。其守护田者不自放逸。栏牛入境。左手牵鼻。右手执杖。遍身捶打。驱出其田。诸比丘。于意云何。彼牛遭苦痛已。从村至宅。从宅至村。复当如前过食田苗不。

    答言。不也。世尊。

    所以者何。忆先入田遭捶杖苦故。如是。比丘。若心．若意．若识。多闻圣弟子于六触入处极生厌离．恐怖。内心安住。制令一意。诸比丘。过去世时。有王闻未曾有好弹琴声。极生爱乐。耽湎染着。问诸大臣。此何等声。甚可爱乐。大臣答言。此是琴声。语大臣。取彼声来。大臣受教。即往取琴来。白言。大王。此是琴作好声者。王语大臣。我不用琴。取其先闻可爱乐声来。大臣答言。如此之琴。有众多种具。谓有柄．有槽．有丽．有弦．有皮。巧方便人弹之。得众具因缘乃成音声。非不得众具而有音声。前所闻声。久已过去。转亦尽灭。不可持来。

    尔时。大王作是念言。咄。何用此虚伪物为。世间琴者是虚伪物。而令世人耽湎染着。汝今持去。片片析破。弃于十方。大臣受教。析为百分。弃于处处。如是。比丘。若色．受．想．思．欲。知此诸法无常．有为．心因缘生。而便说言。是我．我所。彼于异时。一切悉无。诸比丘。应作如是平等正智。如实观察。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1170.癞疮经

《杂阿含经·1170.癞疮经》

    （一一七○）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。如癞病人。四体疮坏。入茅荻中。为诸刺叶针刺所伤。倍增苦痛。如是愚痴凡夫六触入处受诸苦痛亦复如是。如彼癞人。为草叶针刺所伤。脓血流出。如是愚痴凡夫。其性弊暴。六触入处所触则起瞋恚。恶声流出。如彼癞人。所以者何。愚痴无闻凡夫心如癞疮。

    我今当说律仪．不律仪。云何律仪。云何不律仪。愚痴无闻凡夫眼见色已。于可念色而起贪着。不可念色而起瞋恚。于彼次第随生众多觉想相续。不见过患。复见过患。不能除灭。耳．鼻．舌．身．意亦复如是。比丘。是名不律仪。云何律仪。多闻圣弟子若眼见色。于可念色不起欲想。不可念色不起恚想。次第不起众多觉想相续住。见色过患。见过患已。能舍离。耳．鼻．舌．身．意亦复如是。是名律仪。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1171.六种众生经

《杂阿含经·1171.六种众生经》

    （一一七一）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。譬如士夫游空宅中。得六种众生。一者得狗。即执其狗。系着一处。次得其鸟。次得毒蛇。次得野干。次得失收摩罗。次得猕猴。得斯众生。悉缚一处。其狗者。乐欲入村。其鸟者。常欲飞空。其蛇者。常欲入穴。其野干者。乐向冢间。失收摩罗者。长欲入海。猕猴者。欲入山林。此六众生悉系一处。所乐不同。各各嗜欲到所安处。各各不相乐于他处。而系缚故。各用其力。向所乐方。而不能脱。

    如是六根种种境界。各各自求所乐境界。不乐余境界。眼根常求可爱之色。不可意色则生其厌。耳根常求可意之声。不可意声则生其厌。鼻根常求可意之香。不可意香则生其厌。舌根常求可意之味。不可意味则生其厌。身根常求可意之触。不可意触则生其厌。意根常求可意之法。不可意法则生其厌。此六种根种种行处。种种境界。各各不求异根境界。此六种根其有力者。堪能自在。随觉境界。如彼士夫系六众生于其坚柱。正出用力随意而去。往反疲极。以绳系故。终依于柱。

    诸比丘。我说此譬。欲为汝等显示其义。六众生者。譬犹六根。坚柱者。譬身念处。若善修习身念处。有念．不念色。见可爱色则不生着。不可爱色则不生厌。耳声．鼻香．舌味．身触．意法。于可意法则不求欲。不可意法则不生厌。是故。比丘。当勤修习。多住身念处。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1172.毒蛇经

《杂阿含经·1172.毒蛇经》

    （一一七二）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。譬如有四蚖蛇。凶恶毒虐。盛一箧中。时。有士夫聪明不愚。有智慧。求乐厌苦。求生厌死。时。有一士夫语向士夫言。汝今取此箧盛毒蛇。摩拭洗浴。恩亲养食。出内以时。若四毒蛇脱有恼者。或能杀汝。或令近死。汝当防护。尔时。士夫恐怖驰走。忽有五怨。拔刀随逐。要求欲杀。汝当防护。尔时。士夫畏四毒蛇及五拔刀怨。驱驰而走。

    人复语言。士夫。内有六贼。随逐伺汝。得便当杀。汝当防护。尔时。士夫畏四毒蛇．五拔刀怨及内六贼。恐怖驰走。还入空村。见彼空舍。危朽腐毁。有诸恶物。捉皆危脆。无有坚固。

    人复语言。士夫。是空聚落当有群贼。来必奄害汝。尔时。士夫畏四毒蛇．五拔刀贼．内六恶贼．空村群贼。而复驰走。忽尔道路临一大河。其水浚急。但见此岸有诸怖畏。而见彼岸安隐快乐。清凉无畏。无桥船可渡得至彼岸。作是思惟。我取诸草木。缚束成筏。手足方便。渡至彼岸。作是念已。即拾草木。依于岸傍。缚束成筏。手足方便。截流横渡。

    如是士夫免四毒蛇．五拔刀怨．六内恶贼。复得脱于空村群贼。渡于浚流。离于此岸种种怖畏。得至彼岸安隐快乐。我说此譬。当解其义。比丘。箧者。譬此身色粗四大。四大所造精血之体。秽食长养。沐浴衣服。无常变坏危脆之法。毒蛇者。譬四大。地界．水界．火界．风界。地界若诤。能令身死。及以近死。水．火．风诤亦复如是。五拔刀怨者。譬五受阴。六内贼者。譬六爱喜。空村者。譬六内入。善男子。观察眼入处。是无常变坏。执持眼者。亦是无常虚伪之法。耳．鼻．舌．身．意入处亦复如是。空村群贼者。譬外六入处。眼为可意．不可意色所害。耳声．鼻香．舌味．身触．意。为可意．不可意法所害。浚流者。譬四流。欲流．有流．见流．无明流。河者。譬三爱。欲爱．色爱．无色爱。此岸多恐怖者。譬有身。彼岸清凉安乐者。譬无余涅槃。筏者。譬八正道。手足方便截流渡者。譬精进勇猛到彼岸。婆罗门住处者。譬如来．应．等正觉。

    如是。比丘。大师慈悲安慰弟子。为其所作。我今已作。汝今亦当作其所作。于空闲树下。房舍清净。敷草为座。露地．冢间。远离边坐。精勤禅思。慎莫放逸。令后悔恨。此则是我教授之法。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1173.苦法经

《杂阿含经·1173.苦法经》

    （一一七三）

    如是我闻。

    一时。佛住拘睒弥国瞿师罗园。

    尔时。世尊告诸比丘。多闻圣弟子于一切苦法集．灭．味．患．离如实知见。见五欲犹如火坑。如是观察五欲已。于五欲贪．欲爱．欲念．欲着不永覆心。知其欲心行处．住处。而自防闭。行处．住处逆防闭已。随其行处．住处。世间贪．忧．恶不善法不漏其心。

    云何名为多闻圣弟子于一切苦法集．灭．味．患．离如实知见。多闻圣弟子于此苦圣谛如实知。此苦集．此苦灭．此苦灭道迹圣谛如实知。是名多闻圣弟子于一切苦法集．灭．味．患．离如实知见。

    云何多闻圣弟子见五欲如火坑。乃至世间贪．忧．恶不善法不永覆心。譬如近一聚落。边有深坑。满中盛火。无有烟焰。时。有士夫不愚不痴。聪明黠慧。乐乐厌苦。乐生恶死。彼作是念。此有火坑。满中盛火。我若堕中。必死无疑。于彼生远．思远．欲远。如是多闻圣弟子见五欲如火坑。乃至世间贪．忧．恶不善法不永覆心。若行处．住处逆防逆知。乃至世间贪．忧．恶不善法不漏其心。

    譬如聚落边有柰林。多诸棘刺。时。有士夫入于林中。有所营作。入林中已。前后左右上下尽有棘刺。尔时。士夫正念而行．正念来去．正念明目．正念端视．正念屈身。所以者何。莫令利刺伤坏身故。多闻圣弟子亦复如是。若依聚落城邑而住。晨朝着衣持钵。入村乞食。善护其身。善执其心。正念安住．正念而行．正念明目．正念观察。所以者何。莫令利刺伤圣法．律。

    云何利刺伤圣法．律。谓可意爱念之色。是名利刺伤圣法．律。云何是可意爱念之色伤圣法．律。谓五欲功德。眼识色生爱念。长养欲乐。耳识声．鼻识香．舌识味．身识触生爱念。长养欲乐。是名可爱念色伤圣法．律。是名多闻圣弟子所行处．所住处逆防逆知。乃至不令世间贪．忧．不善法以漏其心。

    或时多闻圣弟子生于正念。生恶不善觉。长养欲．长养恚．长养痴。是钝根。多闻圣弟子虽起集灭。以欲覆心。譬如铁丸。烧令极热。以少水洒。寻即干消。如是多闻圣弟子钝根生念。寻灭如是。多闻圣弟子如是行。如是住。若王．大臣若亲往诣其所。请以俸禄。语言。男子。何用剃发。执持瓦器。身着袈裟。家家乞食为。不如安慰服五欲乐。行施作福。云何。比丘。多闻圣弟子。国王．大臣．诸亲檀越请以俸禄。彼当还戒退减以不。

    答曰。不也。所以者何。多闻圣弟子于一切苦法集．灭．味．患．离如实知见故。见火坑。譬五欲。乃至世间贪．忧．恶不善法不永覆心。行处．住处逆防逆知。乃至世间贪．忧．恶不善法不漏其心。若复为国王．大臣．亲族请以俸禄。还戒退减。无有是处。

    佛告诸比丘。善哉。善哉。彼多闻圣弟子其心长夜临趣．流注．浚输。向于远离。向于离欲。而于涅槃。寂静舍离。乐于涅槃。于有漏处。寂灭清凉。若为国王．长者．亲族所请。还戒退减者。无有是处。余得大苦。譬如恒河。长夜临趣．流注．浚输东方。多众断截。欲令临趣．流注．浚输西方。宁能得不。

    答言。不能。世尊。所以者何。恒水长夜流注东方。欲令西流。未而可得。彼诸大众徒辛苦耳。如是多闻圣弟子长夜临趣．流注．浚输。向于远离。乃至欲令退减。无有是处。徒辛苦耳。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1174.流树经

《杂阿含经·1174.流树经》

    （一一七四）

    如是我闻。

    一时。佛住阿毗阇恒水边。时。有比丘来诣佛所。稽首佛足。退住一面。白佛言。善哉。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。所以族姓子剃除须发。正信．非家．出家学道。于上增修梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。

    尔时。世尊观察水。见恒水中有一大树。随流而下。语彼比丘。汝见此恒水中大树流不。

    答言。已见。世尊。

    佛告比丘。此大树不着此岸。不着彼岸。不沉水底。不碍洲渚。不入洄澓。人亦不取。非人不取。又不腐败。当随水流。顺趣．流注．浚输大海不。

    比丘白佛。如是。世尊。

    佛言。比丘亦复如是。亦不着此岸。不着彼岸。不沉水底。不碍洲渚。不入洄澓。人亦不取。非人不取。又不腐败。临趣．流注．浚输涅槃。

    比丘白佛。云何此岸。云何彼岸。云何沉没。云何洲渚。云何洄澓。云何人取。云何非人取。云何腐败。善哉世尊。为我广说。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有。

    佛告比丘。此岸者。谓六入处。彼岸者。谓六外入处。人取者。犹如有一习近俗人及出家者。若喜．若忧．若苦．若乐。彼彼所作。悉与共同始终相随。是名人取。非人取者。犹如有人愿修梵行。我今持戒．苦行．修诸梵行。当生在处。在处天上。是非人取。洄澓者。犹如有一还戒退转。腐败者。犯戒行恶不善法。腐败寡闻。犹莠稗．吹贝之声。非沙门为沙门像。非梵行为梵行像。如是。比丘。是名不着此彼岸。乃至浚输涅槃。

    时。彼比丘闻佛所说。欢喜随喜。作礼而去。

    时。彼比丘独一静处。思惟佛所说水流大树经教。乃至自知不受后有。得阿罗汉。

    时。有牧牛人。名难屠。去佛不远。执杖牧牛。比丘去已。诣世尊所。稽首礼足。于一面住。白佛言。世尊。我今堪能不着此岸。不着彼岸。不沉没。不碍洲渚。非人所取。不非人取。不入洄澓。亦不腐败。我得于世尊正法．律中出家修梵行不。

    佛告牧牛者。汝送牛还主不。

    牧牛者言。诸牛中悉有犊牛。自能还归。不须送也。但当听我出家学道。

    佛告牧牛者。牛虽能还家。汝今已受食人衣食。要当还报其家主。

    时。牧牛者闻佛教已。欢喜随喜。作礼而去。

    时。尊者舍利弗在此会中。牧牛者去不久。白佛言。世尊。难屠牧牛者求欲出家。世尊何故遣还归家。

    佛告舍利弗。难屠牧牛者若还住家受五欲者。无有是处。牛付主人已。辄自当还。于此法。律出家学道。净修梵行。乃至自知不受后有。得阿罗汉。

    时。难屠牧牛者以牛付主人已。还至佛所。稽首礼足。退住一面。白佛言。世尊。牛已付主。听我于正法．律出家学道。

    佛告难屠牧牛者。汝得于此法．律出家．受具足。得比丘分。

    出家已。思惟。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。增修梵行。乃至自知不受后有。成阿罗汉。


1175.紧兽喻经

《杂阿含经·1175.紧兽喻经》

    （一一七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘独处坐禅。作是思惟。比丘云何知．云何见。得见清净。作是念已。诣诸比丘。语诸比丘言。诸尊比丘。云何知．云何见。令见清净。

    比丘答言。尊者。于六触入处集集．灭．患．离如实正知。比丘。作如是知．如是见者。得见清净。

    是比丘闻彼比丘记说。心不欢喜。复诣余比丘所。问彼比丘言。诸尊比丘。云何知．云何见。得见清净。

    彼比丘答言。于六界集．灭．味．患．离如实正知。如是。比丘。如是知．如是见。得见清净。

    时。比丘闻其记说。心亦不喜。复诣余比丘。作是问言。比丘。云何知．云何见。得见清净。

    彼比丘答言。于五受阴观察。如病．如痈．如刺．如杀。无常．苦．空．非我。作如是知．如是见。得见清净。

    是比丘闻诸比丘记说。心亦不喜。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独静思惟。比丘云何知．云何见。得见清净。作是念已。诣诸比丘。三处所说。具白世尊。我闻彼说。心不欢喜。来诣世尊。故以此义请问世尊。比丘云何知．云何见。得见清净。

    佛告比丘。过去世时。有一士夫。未曾见紧兽。往诣曾见紧兽者。问曾见紧兽。士夫言。汝知紧兽不。答言。知。复问。其状云何。答言。其色黑如火烧柱。当彼见时。紧兽黑色。如火烧柱。

    时。彼士夫闻紧兽黑色如火烧柱。不大欢喜。复更诣一曾见紧兽士夫。复问彼言。汝知紧兽不。彼答言。知。复问。其状云何。彼曾见紧兽士夫答言。其色赤而开敷。状似肉段。彼人见时。紧兽开敷。实似肉段。

    是士夫闻彼所说。犹复不喜。复更诣余曾见紧兽士夫。问。汝知紧兽不。答言。知。复问。其状云何。答言。毵毵下垂。如尸利沙果。

    是人闻已。心复不喜。复行问余知紧兽者。问。汝知紧兽不。彼答言。知。又问。其状云何。彼复答言。其叶青．其叶滑．其叶长广。如尼拘娄陀树。如彼士夫问其紧兽。闻则不喜。处处更求。而彼诸人见紧兽者。随时所见。而为记说。是故不同。

    如是。诸比丘。若于独处专精思惟。不放逸住。所因思惟法不起诸漏。心得解脱。随彼所见。而为记说。汝今复听我说譬。其智者以譬喻得解。

    譬如有边国王。善治城壁。门下坚固。交道平正。于四城门置四守护。悉皆聪慧。知其来去。当其城中。有四交道。安置床榻。城主坐上。若东方使来。问守门者。城主何在。彼即答言。主在城中四交道头。床上而坐。彼使闻已。往诣城主。受其教令。复道而还。南．西．北方远使来人。问守门者。城主何在。彼亦答言。在其城中四交道头。彼使闻已。悉诣城主。受其教令。各还本处。

    佛告比丘。我说斯譬。今当说义。所谓城者。以譬人身粗色。如箧毒蛇譬经说。善治城壁者。谓之正见。交道平正者。谓内六入处。四门者。谓四识住。四守门者。谓四念处。城主者。谓识受阴。使者。谓正观。如实言者。谓四真谛。复道还者。以八圣道。

    佛告比丘。若大师为弟子所作。我今已作。以哀愍故。如箧毒蛇譬经说。

    尔时。比丘闻佛说已。专精思惟。不放逸住。增修梵行。乃至不受后有。成阿罗汉。


1176.漏法经

《杂阿含经·1176.漏法经》

    （一一七六）

    如是我闻。

    一时。世尊释氏人间游行。至迦毗罗卫国。住尼拘娄陀园。

    尔时。迦毗罗卫释氏作新讲堂。未有诸沙门．婆罗门．释迦年少及诸人民在中住者。闻世尊来至释氏迦毗罗卫人间游行。住尼拘娄陀园。论苦乐义。此堂新成。未有住者。可请世尊与诸大众于中供养。得功德福报。长夜安隐。然后我等当随受用。作是议已。悉共出城。诣世尊所。稽首礼足。退坐一面。

    尔时。世尊为诸释氏演说要法。示教照喜已。默然而住。

    时。诸释氏从座起。整衣服。为佛作礼。右膝着地。合掌白佛言。世尊。我等释氏新作讲堂。未有住者。今请世尊及诸大众于中供养。得功德福利。长夜安隐。然后我等当随受用。尔时。世尊默然受请。

    时。诸释氏知世尊受请已。稽首佛足。各还其所。即以其日。以车舆经纪。运其众具。庄严新堂。敷置床座。软草布地。备香油灯。众事办已。往诣佛所。稽首白言。众事办已。惟圣知时。

    尔时。世尊与诸大众前后围绕。至新堂外。洗足已。然后上堂。于中柱下。东向而坐。时。诸比丘亦洗足已。随入讲堂。于世尊后。西面东向。次第而坐。时。诸释氏即于东面西向而坐。

    尔时。世尊为诸释氏广说要法。示教照喜已。语诸释氏。瞿昙。初夜已过。于时可还迦毗罗越。时。诸释氏闻佛所说。欢喜随喜。作礼而去。

    尔时。世尊知释氏去已。告大目揵连。汝当为诸比丘说法。我今背疾。当自消息。时。大目揵连默然受教。

    尔时。世尊四亵郁多罗僧安置胁下。卷襞僧伽梨。置于头下。右胁而卧。屈膝累足。系念明相。作起想思惟。

    尔时。大目揵连语诸比丘。佛所说法。初．中．后善。善义善味。纯一满净。清白梵行。我今当说漏．不漏法。汝等谛听。云何为漏法。愚痴无闻凡夫眼见色已。于可念色而起乐着。不可念色而起憎恶。不住身念处。于心解脱．慧解脱无少分智。而起种种恶不善法。不无余灭。不无余永尽。耳．鼻．舌．身．意亦复如是。比丘。如是者。天魔波旬往诣其所。伺其虚短。于其眼色。即得其阙。耳声．鼻香．舌味．身触．意法亦复如是。即得其阙。

    譬如枯干草积。四方火起。寻时即烧。如是。比丘。于其眼色。天魔波旬即得其阙。如是。比丘。不胜于色。于耳声．鼻香．舌味．身触．意法。受制于法。不能胜法。不胜色。不胜声．香．味．触．法。亦复不胜意不善法．诸烦恼炽然苦报。及未来世生．老．病．死。诸尊。我从世尊亲受于此诸有漏法。是名有漏法经。

    云何无漏法经。多闻圣弟子眼见色。于可念色不起乐着。不可念色不起憎恶。系念而住。无量心解脱．慧解脱如实知。于彼已起恶不善法无余灭尽。耳．鼻．舌．身．意亦复如是。

    如是像类比丘。弊魔波旬往诣其所。于其眼色伺求其短。不得其短。于耳声．鼻香．舌味．身触．意法伺求其短。不得其短。譬如楼阁。墙壁牢固。窗户重闭。泥涂厚密。四方火起。不能烧然。斯等比丘亦复如是。弊魔波旬往诣其所。伺求其短。不得其短。如是比丘能胜彼色。不为彼色之所胜也。胜于声．香．味．触．法。不为彼法之所胜也。若胜于色。胜于声．香．味．触．法已。亦复胜于恶不善法．烦恼炽燃苦报。及未来世生．老．病．死。我亲从世尊面受此法。是名无漏法经。

    尔时。世尊知大目揵连说法竟。起正身坐。系念在前。告大目揵连。善哉。善哉。目揵连。为人说此经法。多所饶益。多所过度。长夜安乐诸天世人。

    尔时。世尊告诸比丘。汝当受持漏．无漏法经。广为人说。所以者何。义具足故。法具足故。梵行具足故。开发神通。正向涅槃。乃至信心善男子。在家．出家。当受持读诵。广为人说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1177.灰河经

《杂阿含经·1177.灰河经》

    （一一七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如灰河。南岸极热。多诸利刺。在于闇处。众多罪人在于河中随流漂没。中有一人。不愚不痴。聪明黠慧。乐乐厌苦。乐生厌死。作如是念。我今何缘在此灰河。南岸极热。又多利刺。在闇冥处随流漂没。我当以手足方便。逆流而上。渐见小明。其人默念。今已疾强见此小明。复运手足。勤加方便。遂见平地。即住于彼。观察四方。见大石山。不断不坏。亦不穿穴。即登而上。复见清凉八分之水。所谓冷．美．轻．软．香．净。饮时不噎。咽中不碍。饮已安身。即入其中。若浴若饮。离诸恼热。

    然后复进大山上。见七种华。谓优钵罗华．钵昙摩华．拘牟头华．分陀利华．修揵提华．弥离头揵提花．阿提目多花。闻花香已。复上石山。见四层阶堂。即坐其上。见五柱帐。即入其中。敛身正坐。种种枕褥。散花遍布。庄严妙好。而于其中自恣坐卧。凉风四凑。令身安隐。坐高林下。高声唱言。灰河众生诸贤正士。如彼灰河。南岸极热。多诸利刺。其处闇冥。求出于彼河中。

    有闻声者。乘声问言。何方得出。从何处出。其中有言。汝何须问何处得出。彼唤声者亦自不知．不见从何而出。彼亦当复在此灰河。南岸极热。多诸利刺。于闇冥中随流来下。用问彼为。

    如是。比丘。我说此譬。今当说义。灰者。谓三恶不善觉。云何三。欲觉．恚觉．害觉。河者。谓三爱。欲爱．色爱．无色爱。南岸极热者。谓内．外六入处。多诸利刺者。谓五欲功德。闇冥处者。谓无明障闭慧眼。众多人者。谓愚痴凡夫。流。谓生死河。中有一人不愚不痴者。谓菩萨摩诃萨。手足方便。逆流上者。谓精勤修学。微见小明者。谓得法忍。得平地者。谓持戒。观四方者。谓见四真谛。大石山者。谓正见。八分水者。谓八圣道。七种花者。谓七觉分。四层堂者。谓四如意足。五柱帐者。谓信等五根。正身坐者。谓无余涅槃。散花遍布者。谓诸禅．解脱．三昧．正受。自恣坐卧者。谓如来．应．等正觉。四方风吹者。谓四增心见法安乐住。举声唱唤者。谓转法轮。彼有人问诸贤正士何处去。何处出者。谓舍利弗．目揵连等诸贤坐比丘。于中有言汝何所问。彼亦不知不见有所出处。彼亦当复于此灰河。南岸极热。多诸利刺。于闇冥处随流来下者。谓六师等诸邪见辈。所谓富兰那迦叶．末伽梨瞿舍梨子．散阇耶毗罗胝子．阿耆多枳舍钦婆罗．伽拘罗迦毡延．尼揵连陀阇提弗多罗。及余邪见辈。如是。比丘。大师为诸声闻所作。我今已作。汝今当作所作。如前箧毒蛇说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1178.婆四咤经

《杂阿含经·1178.婆四咤经》

    （一一七八）

    如是我闻。

    一时。佛住弥絺罗国庵罗园中。

    时。有婆四吒婆罗门尼。有六子相续命终。念子发狂。裸形被发。随路而走。至弥絺罗庵罗园中。

    尔时。世尊无量大众围绕说法。婆四吒婆罗门尼遥见世尊。见已。即得本心。惭愧羞耻。敛身蹲坐。

    尔时。世尊告尊者阿难。取汝郁多罗僧与彼婆四吒婆罗门尼。令着听法。尊者阿难即受佛教。取衣令着。

    时。婆罗门尼得衣着已。至于佛前。稽首礼佛。退坐一面。

    尔时。世尊为其说法。示教照喜已。如佛常法。说法次第。乃至信心清净。受三自归。闻佛所说。欢喜随喜。作礼而去。

    彼婆四吒优婆夷于后时。第七子忽复命终。彼优婆夷都不啼哭忧悲恼苦。时。婆四吒优婆夷夫说偈而告婆四吒优婆夷言。

    先诸子命终　　念子生忧苦
    昼夜不饮食　　乃至发狂乱
    今丧弟七子　　而不生忧苦

    婆四吒优婆夷即复说偈答其夫言。

    儿孙有千数　　因缘和合生
    长夜迁过去　　我与君亦然
    子孙及宗族　　其数无限量
    彼彼所生处　　更互相残食
    若知生要者　　何足生忧苦
    我已知出离　　生死存亡相
    不复生忧苦　　入佛正教故

    时。婆四吒优婆夷夫说偈叹曰。

    未曾所闻法　　而今闻汝说
    何处闻说法　　不念子忧悲

    婆四吒优婆夷说偈答言。

    今日等正觉　　在弥絺罗国
    庵罗树园中　　永离一切苦
    演说一切苦　　苦习苦寂灭
    贤圣八正道　　安隐趣涅槃
    则是我大师　　深乐其正教
    我已知正法　　能开子忧苦

    其夫婆罗门复说偈言。

    我今亦当往　　弥絺庵罗园
    彼世尊亦当　　开我子忧苦

    优婆夷复说偈言。

    当观等正觉　　柔软金色身
    不调者能调　　广度海流人

    尔时。婆罗门即严驾乘于马车。诣弥絺罗庵罗园。遥见世尊。转增信乐。诣大师前。

    彼时。大师即为说偈。开其法眼。苦．习．灭．道。正向涅槃。彼即见法。成无间等。既知法已。请求出家。

    时。婆罗门即得出家。独静思惟。乃至得阿罗汉。世尊记说。于第三夜。逮得三明。得三明已。佛即告之。命遣御者乘车还家。告婆四吒优婆夷。令发随喜。语言。婆罗门往见世尊。得净信心。奉事大师。即为说法。为开法眼。见苦圣谛．苦集．苦灭．贤圣八道。安趣涅槃。成无间等。既知法已。即求出家。世尊记说。于第三夜。具足三明。

    时。彼御者奉教疾还。时。婆四吒优婆夷遥见御者空车而还。即遥问言。婆罗门为见佛不。佛为说法。开示法眼。见圣谛不。

    御者白言。婆罗门已见世尊。得净信心。奉事大师。为开法眼。说四圣谛。成无间等。既知法已。即求出家。专精思惟。世尊记说。于第三夜。具足三明。

    时。优婆夷心即随喜。语御者言。车马属汝。加复赐汝金钱一千。已汝传信言。婆罗门宿阇谛。已得三明。令我欢喜故。

    御者白言。我今何用车马金钱为。车马金钱还优婆夷。我今当还婆罗门所。随彼出家。

    优婆夷言。汝意如此。便可速还。不久亦当如彼所得。具足三明。随后出家。

    御者白言。如是。优婆夷。如彼出家。我亦当然。

    优婆夷言。汝父出家。汝随出家。我今不久亦当随去。如空野大龙。乘虚而游。其余诸龙．龙子．龙女悉皆随去。我亦如是。执持衣钵。易养易满。御者白言。优婆夷。若如是者。所愿必果。不久当见优婆夷少欲知足。执持衣钵。人所弃者。乞受而食。剃发染衣。于阴．界．入断除爱欲。离贪系缚。尽诸有漏。

    彼婆罗门及其御者．婆四吒优婆夷．优婆夷女孙陀槃梨。悉皆出家。究竟苦边。


1179.失牛经

《杂阿含经·1179.失牛经》

    （一一七九）

    如是我闻。

    一时。佛住毗舍离国大林精舍。

    时。有毗梨耶婆罗豆婆遮婆罗门。晨朝买牛。未偿其价。即日失牛。六日不见。

    时。婆罗门为觅牛故。至大林精舍。遥见世尊坐一树下。仪容挺特。诸根清净。其心寂默。成就止观。其身金色。光明焰照。见已。即诣其前。而说偈言。

    云何无所求　　空寂在于此
    独一处空闲　　而得心所乐

    尔时。世尊说偈答曰。

    若失若复得　　于我心不乱
    婆罗门当知　　莫谓彼如我
    心计于得失　　其心不自在

    时。婆罗门复说偈言。

    最胜梵志处　　如比丘所说
    我今当自说　　真实语谛听
    沙门今定非　　晨朝失牛者
    六日求不得　　是故安乐住
    沙门今定非　　种殖胡麻田
    虑其草荒没　　是故安乐住
    沙门今定非　　种稻田乏水
    畏叶枯便死　　是故安乐住
    沙门今定无　　寡女有七人
    悉养孤遗子　　是故安乐住
    沙门今定无　　七不爱念子
    放逸多负债　　是故安乐住
    沙门今定无　　债主守其门
    求索长息财　　是故安乐住
    沙门今定无　　七领重卧具
    忧勤择诸虫　　是故安乐住
    沙门今定无　　赤眼黄发妇
    昼夜闻恶声　　是故安乐住
    沙门今定无　　空仓群鼠戏
    常忧其羸乏　　是故安乐住

    尔时。世尊说偈答言。

    我今日定不　　晨朝失其牛
    六日求不得　　是故安乐住
    我今日定无　　种殖胡麻田
    常恐其荒没　　是故安乐住
    我今日定无　　种稻田乏水
    畏叶便枯死　　是故安乐住
    我今日定无　　寡女有七人
    悉养孤遗子　　是故安乐住
    我今日定无　　七不爱念子
    放逸多负债　　是故安乐住
    我今日定无　　债主守其门
    求索长息财　　是故安乐住
    我今日定无　　七领重卧具
    忧勤择诸虫　　是故安乐住
    我今日定无　　黄头赤眼妇
    昼夜闻恶声　　是故安乐住
    我今日定无　　空仓群鼠戏
    常忧其羸乏　　是故安乐住
    不舍念不念　　众生安乐住
    断欲离恩爱　　而得安乐住

    尔时。世尊为精进婆罗豆婆遮婆罗门种种说法。示教照喜。如佛常法。次第说法。布施．持戒。乃至于正法中。心得无畏。即从座起。合掌白佛。我今得于正法．律出家学道。成比丘分。修梵行不。

    佛告婆罗门。汝今可得于正法．律出家．受具足。修诸梵行。乃至得阿罗汉。心善解脱。

    尔时。精进婆罗豆婆遮婆罗门得阿罗汉。缘自觉知。得解脱乐。而说偈言。

    我今甚欣乐　　大仙法之上
    得离贪欲乐　　不生见于佛


1180.智者经

《杂阿含经·1180.智者经》

    （一一八○）

    如是我闻。

    一时。佛住娑罗树林婆罗门聚落。尔时。世尊晨朝着衣持钵。入婆罗门聚落乞食。有非时云起。

    尔时。世尊作是念。我今当往婆罗门聚落婆罗长者大会堂中。作是念已。即往向彼大会堂所。

    时。婆罗门长者悉集堂上。遥见世尊。共相谓言彼剃头沙门竟知何法。

    尔时。世尊告彼婆罗聚落婆罗门长者言。诸婆罗门有知法者。有不知者。刹利长者亦有知法者。有不知法者。

    尔时。世尊即说偈言。

    非朋欲胜朋　　王不伏难伏
    妻不求胜夫　　无子不恭父
    无会无智者　　无智不法言
    贪恚痴悉断　　是则名智者

    时。彼婆罗门长者白佛言。善士瞿昙。善士夫可入此堂。就座而坐。世尊坐已。即白言。瞿昙说法。我等乐听。

    尔时。世尊为彼大会婆罗门长者种种说法。示教照喜已。复说偈言。

    愚智群聚会　　非说孰知明
    能说寂静道　　因说智则辩
    说者显正法　　建立大仙幢
    善说为仙幢　　法为罗汉幢

    尔时。世尊为婆罗聚落婆罗门长者建立正法。示教照喜。示教照喜已。从座起而去。


1181.天作经

《杂阿含经·1181.天作经》

    （一一八一）

    如是我闻。

    一时。佛在拘萨罗人间游行。至浮梨聚落。住天作婆罗门庵罗园中。尊者优波摩为侍者。

    尔时。世尊患背痛。告尊者优波摩。汝举衣钵已。往至天作婆罗门舍。

    时。天作婆罗门处于中堂。令梳头者理剃须发。见尊者优波摩于外门住。见已。即说偈言。

    何等剃须发　　身着僧迦梨
    住于彼门外　　为欲何所求

    尊者优波摩说偈答言。

    罗汉世善逝　　所患背风疾
    颇有安乐水　　疗牟尼疾不

    时。天作婆罗门以满钵酥．一瓶油．一瓶石蜜。使人担持。并持暖水。随尊者优波摩诣世尊所。以涂其体。暖水洗之。酥蜜作饮。世尊背疾即得安隐。

    时。天作婆罗门晨朝早起。往诣佛所。稽首礼足。退坐一面。而说偈言。

    何言婆罗门　　施何得大果
    何等为时施　　云何净福田

    尔时。世尊说偈答言。

    若得宿命智　　见天定趣生
    得尽诸有漏　　牟尼起三明
    善知心解脱　　解脱一切贪
    说名婆罗门　　施彼得大果
    施彼为时施　　随所欲福田

    时。天作婆罗门闻佛所说。欢喜随喜。作礼而去。


1182.因业经

《杂阿含经·1182.因业经》

    （一一八二）

    如是我闻。

    一时。佛在拘萨罗人间游行。于一夜时。住止娑罗林中。

    时。有一婆罗门。去娑罗林不远。营作田业。晨朝起作。至娑罗林中。遥见世尊坐一树下。仪容端正。诸根清净。其心寂定。具足成就第一止观。其身金色。光明彻照。见已。往诣其所。白言。瞿昙。我近在此经营事业。故乐此林。瞿昙于此有何事业。乐此林中。复说偈言。

    比丘于此林　　为何事业故
    独一守空闲　　乐于此林中

    尔时。世尊说偈答曰。

    无事于此林　　林根久已断
    于林离林脱　　禅思不乐断

    时。彼婆罗门闻佛所说。欢喜随喜。作礼而去。


1183.采薪经

《杂阿含经·1183.采薪经》

    （一一八三）

    如是我闻。

    一时。佛在拘萨罗人间游行。夜宿一娑罗林中。

    时。有一婆罗门。近彼林侧。与五百年少婆罗门共。彼婆罗门常称叹钦想。欲见世尊。何时游于此林。我因得见遇。问所疑。颇有闲暇为我记说。

    时。彼婆罗门年少弟子为采薪故。入于林中。遥见世尊坐一树下。仪容端正。诸根寂静。其心寂定。形若金山。光明彻照。见已。作是念。我和上婆罗门常称叹钦仰。欲见瞿昙。问其所疑。今此沙门瞿昙到此林中。我当疾往白和上令知。即持薪束。疾还学堂。舍薪束已。诣和上所。白言。和上当知。和上由来常所称叹钦仰欲见沙门瞿昙。脱到此林。当问所疑。今日瞿昙已到此林。和上知时。

    时。婆罗门即诣世尊所。面相问讯慰劳已。退坐一面。而说偈言。

    独入此恐怖　　深邃丛林中
    坚住不倾动　　善修正勤法
    无歌舞音乐　　寂默住空闲
    我所未曾见　　独乐深林者
    欲求于世间　　自在增上主
    为三十三天　　天上自在乐
    何故深林中　　苦行自枯槁

    尔时。世尊说偈答言。

    若欲种种求　　诸界多种着
    彼一切皆是　　愚痴之根本
    如是一切求　　我久悉已吐
    不求不谄伪　　一切无所触
    于一切诸法　　唯一清净观
    得无上菩提　　禅思修不乐

    婆罗门复说偈言。

    我今敬礼汝　　大寂牟尼尊
    禅思之妙王　　觉无边大觉
    如来天人救　　巍巍若金山
    解脱于丛林　　于林永不着
    已拔深利刺　　清净无余迹
    论师之上首　　言说最胜辩
    人中雄师子　　震吼于深林
    显现苦圣谛　　集灭八正道
    能尽众苦聚　　乘出净无垢
    自脱一切苦　　济彼苦众生
    安乐众生故　　演说于正法
    已断于恩爱　　远离于欲网
    断除于一切　　有爱之结缚
    如水生莲花　　尘水不染着
    如日停虚空　　清净无云翳
    善哉我今日　　至拘萨罗林
    得见于大师　　两足之胜尊
    大林大精进　　得第一广度
    调御师之首　　敬礼无所畏

    时。婆罗门广说斯偈。赞叹佛已。闻佛所说。欢喜随喜。作礼而去。


1184.孙陀利经

《杂阿含经·1184.孙陀利经》

    （一一八四）

    如是我闻。

    一时。佛在拘萨罗人间游行。宿于孙陀利河侧。

    尔时。世尊剃发未久。于后夜时。结跏趺坐。正身思惟。系念在前。以衣覆头。

    时。孙陀利河侧有婆罗门住止。夜起持祠。余食不尽。时至河边。欲求大德婆罗门以奉之。

    尔时。世尊闻河边婆罗门声。闻已。謦咳作声。却衣现头。

    时。孙陀利河侧婆罗门见佛已。作是念。是剃头沙门。非婆罗门。欲持食还去。彼婆罗门复作是念。非独沙门是剃头者。婆罗门中亦有剃头。应往至彼。问其所生。时。孙陀利河侧婆罗门诣世尊所。而问之言。为何姓生。

    尔时。世尊即说偈言。

    汝莫问所生　　但当问所行
    刻木为钻燧　　亦能生于火
    下贱种姓中　　生坚固牟尼
    智慧有惭愧　　精进善调伏
    究竟大明际　　清净修梵行
    而今正是时　　应奉施余食

    时。孙陀利河侧婆罗门复说偈言。

    我今吉良日　　求福修供养
    遇得见大士　　三时最胜尊
    若不见佛者　　当更施余人

    尔时。孙陀利河侧婆罗门转得信心。即持余食以奉世尊。世尊不受。以说偈得故。如上因说偈而得食广说。

    孙陀利河侧婆罗门白佛言。世尊。今此施食当置何所。

    佛告婆罗门。我不见诸天．魔．梵．沙门．婆罗门．天神．世人有能食此食。令身安隐者。汝持此食去着无虫水中。及少生草地。

    时。婆罗门即持此食着无虫水中。水即烟起涌沸。啾啾作声。如烧铁丸投之冷水。烟起涌沸。啾啾作声。如是彼食着无虫水中。烟起涌沸。啾啾作声。孙陀利河侧婆罗门心欲恐怖。身毛皆竖。谓为灾变。驰走上岸。集聚干木。供养祠火。令息灾怪。

    世尊见彼集聚干木。供养祠火。望息灾怪。见已。即说偈言。

    婆罗门祠火　　焚烧干草木
    莫呼是净道　　能却诸灾患
    此则恶供养　　而谓为黠慧
    作如是因缘　　外道取修净
    汝今弃薪火　　起内火炽然
    常修不放逸　　常富于供养
    处处兴净信　　广施设大会
    心意为束薪　　瞋恚黑烟起
    妄语为尘味　　口舌为木杓
    胸怀燃火处　　欲火常炽然
    当善自调伏　　消灭士夫火
    正信为大河　　净戒为度济
    澄净清流水　　智者之所叹
    人中净天德　　当于中洗浴
    涉水不着身　　安乐度彼岸
    正法为深渊　　福德为下济
    澄净水充满　　智者所赞叹
    人中天净德　　当于中洗浴
    涉水不着身　　安乐度彼岸
    真谛善调御　　摄护修梵行
    慈悲为苦行　　真实心清净
    沐浴以正法　　智者所称叹

    尔时。孙陀利河侧婆罗门闻佛所说。欢喜随喜。复道而去。


1185.孙陀利经

《杂阿含经·1185.孙陀利经》

    （一一八五）

    如是我闻。

    一时。佛在拘萨罗人间游行。住孙陀利河侧丛林中。

    时。有孙陀利河侧住止婆罗门来诣佛所。面相问讯慰劳已。退坐一面。问佛言。瞿昙。至孙陀利河中洗浴不。

    佛告婆罗门。何用于孙陀利河中洗浴为。

    婆罗门白佛。瞿昙。孙陀利河是济度之数。是吉祥之数。是清净之数。若有于中洗浴者。悉能除人一切诸恶。

    尔时。世尊即说偈言。

    非孙陀利河　　亦非婆休多
    非伽耶萨罗　　如是诸河等
    作诸恶不善　　能令其清净
    恒河婆休多　　孙陀利河等
    愚者常居中　　不能除众恶
    其清净之人　　何用洗浴为
    其清净之人　　何用布萨为
    净业以自净　　是生于受持
    不杀亦不盗　　不淫不妄语
    信施除悭垢　　于斯而洗浴
    于一切众生　　常起慈悲心
    井水以洗浴　　用伽耶等为
    内心自清净　　不待洗于外
    下贱田舍儿　　身体多污垢
    以水洗尘秽　　不能净其内

    尔时。孙陀利河侧婆罗门闻佛所说。欢喜随喜。从座起而去。


1186.髻发经

《杂阿含经·1186.髻发经》

    （一一八六）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有萦髻罗豆婆遮婆罗门。本俗人时。为佛善知识。来诣佛所。面相问讯慰劳已。退坐一面。而说偈言。

    外身萦髻者　　是但名萦髻
    内心萦髻者　　是结缚众生
    今请问瞿昙　　云何解萦髻

    尔时。世尊说偈答言。

    受持于净戒　　内心修正觉
    专精勤方便　　是则解萦髻

    时。萦髻婆罗门闻佛所说。欢喜随喜。从座起而去。


1187.髻发经

《杂阿含经·1187.髻发经》

    （一一八七）

    如是我闻。

    一时。佛住迦毗罗卫国尼拘律园中。

    时。有萦髻波罗豆婆遮婆罗门来诣佛所。而前问讯。相慰劳已。退坐一面。而说偈言。

    身外萦髻者　　是但名萦髻
    内心萦髻者　　是结缚众生
    我今问瞿昙　　如此萦髻者
    云何作方便　　于何断萦髻

    尔时。世尊说偈答言。

    眼耳及与鼻　　舌身意入处
    于彼名及色　　灭尽令无余
    诸识永灭者　　于彼断萦髻

    佛说此经已。萦髻婆罗豆婆遮婆罗门闻佛所说。欢喜随喜。从座起去。


1188.尊重经

《杂阿含经·1188.尊重经》

    （一一八八）

    如是我闻。

    一时。佛住郁毗罗聚落尼连禅河侧菩提树下。成佛未久。

    尔时。世尊独静思惟。作是念。不恭敬者。则为大苦。无有次序。无他自在可畏惧者。则于大义有所退减。有所恭敬。有次序。有他自在者。得安乐住。有所恭敬。有次序。有他自在。大义满足。颇有诸天．魔．梵．沙门．婆罗门．天神．世人中。能于我所具足戒胜．三昧胜．智慧胜．解脱胜．解脱知见胜。令我恭敬宗重。奉事供养。依彼而住。

    复作是念。无有诸天．魔．梵．沙门．婆罗门．天神．世人能于我所戒具足胜．三昧胜．智慧胜．解脱胜．解脱知见胜。令我恭敬宗重。奉事供养。依彼而住者。唯有正法令我自觉。成三藐三佛陀者。我当于彼恭敬宗重。奉事供养。依彼而住。所以者何。过去如来．应．等正觉亦于正法恭敬宗重。奉事供养。依彼而住。诸当来世如来．应．等正觉亦于正法恭敬宗重。奉事供养。依彼而住。

    尔时。娑婆世界主梵天王知世尊心念已。如力士屈伸臂顷。从梵天没。住于佛前。叹言。善哉。如是。世尊。如是。善逝。懈怠不恭敬者。甚为大苦。广说乃至大义满足。其实无有诸天．魔．梵．沙门．婆罗门．天神．世人于世尊所戒具足胜．三昧胜．智慧胜．解脱胜．解脱知见胜。令世尊恭敬宗重。奉事供养。依彼而住者。唯有正法。如来自悟成等正觉。则是如来所应恭敬宗重。奉事供养。依彼而住者。所以者何。过去诸如来．应．等正觉亦于正法恭敬宗重。奉事供养。依彼而住。诸未来如来．应．等正觉亦当于正法恭敬宗重。奉事供养。依彼而住。世尊亦当于彼正法恭敬宗重。奉事供养。依彼而住。

    时。梵天王复说偈言。

    过去等正觉　　及未来诸佛
    现在佛世尊　　能除众生忧
    一切恭敬法　　依正法而住
    如是恭敬者　　是则诸佛法

    时。梵天王闻佛所说。欢喜随喜。稽首佛足。即没不现。


1189.梵天经

《杂阿含经·1189.梵天经》

    （一一八九）

    如是我闻。

    一时。佛住郁毗罗聚落尼连禅河侧菩提树下。成佛未久。

    尔时。世尊独静思惟。作是念。有一乘道能净众生。度诸忧悲。灭除苦恼。得真如法。谓四念处。何等为四。身身观念处。受．心．法法观念处。若有人不乐四念处者。则不乐如圣法。不乐如圣法者。则不乐如圣道。不乐如圣道者。则不乐甘露法。不乐甘露法者。则不解脱生．老．病．死．忧．悲．恼．苦。若乐修四念处者。则乐修如圣法。乐修如圣法者。则乐如圣道。乐如圣道者。则乐甘露法。乐甘露法者。得解脱生．老．病．死．忧．悲．恼．苦。

    尔时。娑婆世界主梵天王知佛心念已。譬如力士屈伸臂顷。于梵天没。住于佛前。作是叹言。如是。世尊。如是。善逝。有一乘道能净众生。谓四念处。乃至解脱生．老．病．死．忧．悲．恼．苦。

    时。梵天王复说偈言。

    谓有一乘道　　见生诸有边
    演说于正法　　安慰苦众生
    过去诸世尊　　以乘斯道度
    当来诸世尊　　亦度乘斯道
    现在尊正觉　　乘此度海流
    究竟生死际　　调伏心清净
    于生死轮转　　悉已永消尽
    知种种诸界　　慧眼显正道
    譬若恒水流　　悉归趣大海
    激流浚漂远　　正道亦如是
    广智善显示　　逮得甘露法
    殊胜正法轮　　本所未曾闻
    哀愍众生故　　而为众生转
    覆护天人众　　令度有彼岸
    是故诸众生　　咸皆稽首礼

    尔时。梵天王闻佛所说。欢喜随喜。稽首佛足。即没不现。


1190.梵主经

《杂阿含经·1190.梵主经》

    （一一九○）

    如是我闻。

    一时。佛住郁毗罗聚落尼连禅河侧菩提树下。成佛未久。

    尔时。娑婆世界主梵天王绝妙色身。于后夜时来诣佛所。稽首佛足。退坐一面。而说偈言。

    于诸种姓中　　刹利两足尊
    明行具足者　　天人中最胜

    佛告梵天王。如是。梵天。如是。梵天。

    于诸种姓中　　刹利两足尊
    明行具足者　　天人中最胜

    佛说是经已。娑婆世界主梵天王闻佛所说。欢喜随喜。稽首佛足。即没不现。


1191.空闲处经

《杂阿含经·1191.空闲处经》

    （一一九一）

    如是我闻。

    一时。佛在拘萨罗人间游行。住止空闲无聚落处。与比丘众夜宿其中。尔时。世尊为诸比丘说随顺阿练若法。

    时。娑婆世界主梵天王作是念。今者世尊在拘萨罗人间游行。住一空闲无聚落处。与诸大众止宿空野。尔时。世尊为诸大众说随顺空法。我今当往随顺赞叹。

    譬如力士屈伸臂顷。于梵天没。住于佛前。稽首佛足。退坐一面。而说偈言。

    习近边林座　　断除诸烦恼
    若不乐空闲　　入众自摄护
    自调伏其心　　家家行乞食
    摄持于诸根　　专精系心念
    然后习空闲　　阿练若床座
    远离诸恐怖　　无畏安隐住
    若彼诸凶险　　恶蛇众毒害
    黑云大闇冥　　震雷曜电光
    离诸烦恼故　　昼夜安隐住
    如我所闻法　　乃至不究竟
    独一修梵行　　不畏千死魔
    若修于觉道　　不畏于万数
    一切须陀洹　　或得斯陀含
    及阿那含者　　其数亦无量
    不能定其数　　恐怖于妄说

    时。娑婆世界主梵天王闻佛所说。欢喜随喜已。为佛作礼。即没不现。


1192.集会经

《杂阿含经·1192.集会经》

    （一一九二）

    如是我闻。

    一时。佛住迦毗罗卫迦毗罗卫林中。与五百比丘俱。皆是罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。尔时。世尊为诸大众说涅槃相应法。

    时。有十方世界大众威力诸天皆悉来会。供养世尊及比丘僧。复有诸梵天王住于梵世。作是念。今日佛住迦毗罗卫国。如上广说。乃至供养世尊及诸大众。我今当往各各赞叹。

    作是念已。譬如力士屈伸臂顷。从梵天没。住于佛前。第一梵天即说偈言。

    于此大林中　　大众普云集
    十方诸天众　　皆悉来恭敬
    故我远来礼　　最胜难伏僧

    第二梵天复说偈言。

    是诸比丘僧　　真实心精进
    于此大林中　　摄诸根求度

    第三梵天次说偈言。

    善方便消融　　恩爱深利刺
    坚固不倾动　　如因陀罗幢
    度深堑水流　　清净不求欲
    善度之导师　　诸调伏大龙

    第四梵天次说偈言。

    归依于佛者　　终不堕恶趣
    能断人中身　　得天身受乐

    各说偈已。四梵天身即没不现。


1193.瞿迦梨经

《杂阿含经·1193.瞿迦梨经》

    （一一九三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有娑婆世界主梵天王。日日精勤。往诣佛所。尊重供养。

    时。娑婆世界主作是念。今旦太早而来见佛。正值世尊入大三昧。我等且当入提婆达多伴党瞿迦梨比丘房中。作是念已。即入彼房。至房户中。以指扣户。口说是言。瞿迦梨。瞿迦梨。于舍利弗．目连所起净信心。汝莫长夜得不饶益苦。

    瞿迦梨言。汝是谁。

    梵天答言。娑婆世界主梵天王。

    瞿迦梨言。世尊不记汝得阿那含耶。

    梵天王言。如是。比丘。

    瞿迦梨言。汝何故来。

    娑婆世界主梵天王答言。此不可治。即说偈言。

    于无量处所　　生心欲筹量
    何有黠慧者　　而生此觉想
    无量而欲量　　是阴盖凡夫

    时。娑婆世界主梵天王往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我常日日勤到佛所。亲觐供养。我作是念。今旦太早来见世尊。正值世尊入大三昧。我且当入提婆达多伴党瞿迦梨比丘房中。即住户中。徐徐扣户。口说是言。瞿迦梨。瞿迦梨。当于舍利弗．目揵连贤善智慧者所起净信心。莫长夜得不饶益苦。瞿迦梨言。汝是谁。我即答言。是娑婆世界主梵天王。瞿迦梨言。世尊不记汝得阿那含耶。我即答言。如是。瞿迦梨复言。汝何故来。我作是念。此不可治。即说偈言。

    于不可量处　　发心欲筹量
    不可量欲量　　是阴盖凡夫

    佛语梵王。如是。如是。梵王。

    于不可量处　　而发心欲量
    何有智慧人　　而生此妄想
    不可量欲量　　是阴盖凡夫

    佛说此经已。娑婆世界主梵天王闻佛所说。欢喜随喜。从座起。为佛作礼。即没不现。


1194.梵王经

《杂阿含经·1194.梵王经》

    （一一九四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。大梵天王及余别梵天。善臂别梵天。日日方便。往见供养世尊。

    时。有婆句梵天见别梵天。善臂梵天。精勤方便。而问言。汝欲何之。

    彼即答言。欲见世尊。恭敬供养。

    时。婆句梵天即说偈言。

    彼有四鹄鸟　　三种金色宫
    五百七十二　　修行禅思者
    炽焰金色身　　普照梵天宫
    汝且观我身　　何用至彼为

    尔时。善梵王．别梵王。善臂别梵王复说偈言。

    虽有金色身　　普照梵天宫
    其有智慧者　　知色有烦恼
    智者不乐色　　于其心解脱

    时。彼善梵天．别梵天。善臂别梵天往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我今方便。欲来见世尊。恭敬供养。有婆句梵天。见我方便。而问我言。汝今方便。欲何所之。我即答言。欲往见世尊。礼事供养。婆句梵天即说偈言。

    有四种鹄鸟　　三种金色宫
    五百七十二　　于中而禅思
    观我身金色　　普照梵天宫
    汝且观我身　　何用至彼为

    我即说偈而答彼言。

    虽有金色身　　普照梵天宫
    当知真金色　　是则烦恼事
    智者解脱色　　于色不复乐

    佛告梵天。如是。梵天。如是。梵天。

    虽有真金色　　普照梵天宫
    当知真金色　　则是烦恼事
    智者解脱色　　于色不复乐

    时。彼梵天为迦吒务陀低沙比丘故。说偈言。

    夫士生世间　　利斧在口中
    还自斩其身　　斯由恶言故
    应毁者称誉　　应誉而反毁
    恶口增其过　　所生无安乐
    博弈酒丧财　　其过失甚少
    恶心向善逝　　是则为大过
    地狱有百千　　名尼罗浮地
    三十有六百　　及五阿浮陀
    斯皆谤圣狱　　口意恶愿故

    佛说此经已。彼诸梵天闻佛所说。欢喜随喜。稽首佛足。即没不现。


1195.婆句梵经

《杂阿含经·1195.婆句梵经》

    （一一九五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有婆句梵天住梵天上。起如是恶邪见言。此处常．恒．非变易法。纯一出离之处。

    尔时。世尊知婆句梵天心念已。入于三昧。如其正受。于王舍城没。住梵天上。

    婆句梵天遥见世尊而说偈言。

    梵天七十二　　造作诸福乐
    自在而常住　　生老死已过
    我于诸明论　　修习已究竟
    彼诸天众等　　唯谓我长存

    尔时。世尊说偈答言。

    此则极短寿　　非是长存者
    而婆句梵天　　自谓为长寿
    尼罗浮多狱　　其寿百千数
    我悉忆念知　　汝自谓长存

    婆句梵天复说偈言。

    佛世尊所见　　其劫数无边
    生老死忧悲　　皆悉已过去
    唯愿说知我　　过去曾所更
    受持何戒业　　而得生于此

    尔时。世尊说偈答言。

    过去久远劫　　于大旷野中
    有诸大众行　　多贤圣梵行
    饥乏无资粮　　汝救之令度
    慈救心相续　　经劫而不失
    是则汝过去　　所受持功德
    我悉忆念知　　久近如眠觉
    过去有村邑　　为贼所抄掠
    汝时悉皆救　　令其得解脱
    是则过去世　　所受持福业
    我忆此因缘　　久近如眠觉
    过去有人众　　乘船恒水中
    恶龙持彼船　　欲尽害其命
    汝时以神力　　救令得解脱
    是则汝过去　　所受持福业
    我忆是因缘　　久近如眠觉

    婆句梵天复说偈言。

    决定悉知我　　古今寿命事
    亦知余一切　　是则为正觉
    是故所受身　　金光炎普照
    其身住于此　　光明遍世间

    尔时。世尊为婆句梵天种种说法。示教照喜已。如其正受。从梵天没。还王舍城。


1196.邪见经

《杂阿含经·1196.邪见经》

    （一一九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一梵天住梵天上。起如是邪见言。此处常．恒．不变易。纯一出离。未曾见有来至此处。况复有过此上者。

    尔时。世尊知彼梵天心之所念。即入三昧。如其正受。于舍卫国没。现梵天宫。当彼梵天顶上。于虚空中结跏趺坐。正身系念。

    尔时。尊者阿若俱邻作是念。今日世尊为在何所。即以天眼净过人间眼。观见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。现彼梵世。在于东方。西面向佛。结跏趺坐。端身系念。在佛座下。梵天座上。

    尔时。尊者摩诃迦叶作是念。今日世尊为在何所。即以天眼净过于人眼。见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。现梵天上。在于南方。北面向佛。结跏趺坐。端身系念。在佛座下。梵天座上。

    时。尊者舍利弗作是念。世尊今者为在何所。即以天眼净过于人眼。见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。住梵天上。在于西方。东面向佛。结跏趺坐。端身系念。在佛座下。梵天座上。

    尔时。尊者大目揵连即作是念。今日世尊为在何所。以天眼净过于人眼。遥见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。住梵天上。在于北方。南面向佛。结跏趺坐。端身系念。在佛座下。梵天座上。

    尔时。世尊告梵天曰。汝今复起是见。从本已来。未曾见有过我上者不。

    梵天白佛。我今不敢复言。我未曾见有过我上者。唯见梵天光明被障。尔时。世尊为彼梵天种种说法。示教照喜已。即入三昧。如其正受。于梵天上没。还舍卫国。

    尊者阿若俱邻．摩诃迦叶．舍利弗为彼梵天种种说法。示教照喜已。即入三昧。如其正受。于梵天没。还舍卫国。唯尊者大目揵连仍于彼住。

    时。彼梵天问尊者大目揵连。世尊诸余弟子悉有如是大德大力不。

    时。尊者大目揵连即说偈言。

    大德具三明　　通达观他心
    漏尽诸罗汉　　其数无有量

    时。尊者大目揵连为彼梵天种种说法。示教照喜已。即入三昧。如其正受。于梵天没。还舍卫国。


1197.入灭经

《杂阿含经·1197.入灭经》

    （一一九七）

    如是我闻。

    一时。佛住俱尸那竭国力士生地坚固双树林。

    尔时。世尊临般涅槃。告尊者阿难。汝于坚固双树间敷绳床。北首。如来今日中夜于无余涅槃而般涅槃。

    时。尊者阿难奉世尊教。于双坚固树间为世尊敷绳床。北首已。还世尊所。稽首礼足。白言世尊。已为如来于双坚固树间敷绳床。令北首。

    于是。世尊往就绳床。右胁着地。北首而卧。足足相累。系念明相。

    尔时。世尊即于中夜。于无余涅槃而般涅槃。般涅槃已。双坚固树寻即生花。周匝垂下。供养世尊。

    时。有异比丘即说偈言。

    善好坚固树　　枝条垂礼佛
    妙花以供养　　大师般涅槃

    寻时。释提桓因说偈。

    一切行无常　　斯皆生灭法
    虽生寻以灭　　斯寂灭为乐

    寻时。娑婆世界主梵天王次复说偈言。

    世间一切生　　立者皆当舍
    如是圣大师　　世间无有比
    逮得如来力　　普为世间眼
    终归会磨灭　　入无余涅槃

    尊者阿那律陀次复说偈言。

    出息入息住　　立心善摄护
    从所依而来　　世间般涅槃
    大恐怖相生　　令人身毛竖
    一切行力具　　大师般涅槃
    其心不懈怠　　亦不住诸爱
    心法渐解脱　　如薪尽火灭

    如来涅槃后七日。尊者阿难往枝提所。而说偈言。

    导师此宝身　　往诣梵天上
    如是大神力　　内火还烧身
    五百氎缠身　　悉烧令磨灭
    千领细氎衣　　以衣如来身
    唯二领不烧　　最上及衬身

    尊者阿难说是偈时。诸比丘默然悲喜。


1198.阿腊毗经

《杂阿含经·1198.阿腊毗经》

    （一一九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有阿腊毗比丘尼。住舍卫国王园精舍比丘尼众中。时。阿腊毗比丘尼晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足。持尼师坛。着右肩上。入安陀林坐禅。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。有弟子阿腊毗比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足已。持尼师坛。着右肩上。入安陀林坐禅。我今当往。为作留难。即化作年少。容貌端正。往诣彼比丘尼所。语比丘尼言。阿姨。欲何处去。

    比丘尼答言。贤者。到远离处去。

    时。魔波旬即说偈言。

    世间无有出　　用求远离为
    还服食五欲　　勿令后变悔

    时。阿腊毗比丘尼作是念。是谁。欲恐怖我。为是人耶。为非人耶。奸狡人耶。

    心即念言。此必恶魔欲乱我耳。觉知已。而说偈言。

    世间有出要　　我自知所得
    鄙下之恶魔　　汝不知其道
    譬如利刀害　　五欲亦如是
    譬如斩肉形　　苦受阴亦然
    如汝向所说　　服乐五欲者
    是则不可乐　　大恐怖之处
    离一切喜乐　　舍诸大闇冥
    以灭尽作证　　安住离诸漏
    觉知汝恶魔　　寻即自灭去

    时。魔波旬作是念。彼阿腊毗比丘尼已知我心。愁忧不乐。即没不现。


1199.苏摩经

《杂阿含经·1199.苏摩经》

    （一一九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有苏摩比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着右肩上。至安陀林坐禅。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。有苏摩比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师檀。着右肩上。入安陀林坐禅。我今当往。为作留难。即化作年少。容貌端正。往至苏摩比丘尼所。问言。阿姨。欲至何所。

    答言。贤者。欲至远离处去。

    时。魔波旬即说偈言。

    仙人所住处　　是处甚难得
    非彼二指智　　能得到彼处

    时。苏摩比丘尼作是念。此是何等。欲恐怖我。为人。为非人。为奸狡人。作此思惟已。决定智生。知是恶魔来欲娆乱。即说偈言。

    心入于正受　　女形复何为
    智或若生已　　逮得无上法
    若于男女想　　心不得俱离
    彼即随魔说　　汝应往语彼
    离于一切苦　　舍一切闇冥
    逮得灭尽证　　安住诸漏尽
    觉知汝恶魔　　即自磨灭去

    时。魔波旬作是念。苏摩比丘尼已知我心。内怀忧悔。即没不现。


1200.瞿昙弥经

《杂阿含经·1200.瞿昙弥经》

    （一二○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有吉离舍瞿昙弥比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。至舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。于一树下结跏趺坐。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。时。吉离舍瞿昙弥比丘尼住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。于一树下结跏趺坐。入昼正受。我今当往。为作留难。即化作年少。容貌端正。往至吉离舍瞿昙弥比丘尼所。而说偈言。

    汝何丧其子　　涕泣忧愁貌
    独坐于树下　　何求于男子

    时。吉离舍瞿昙弥比丘尼作是念。为谁恐怖我。为人。为非人。为奸狡者。如是思惟。生决定智。恶魔波旬来娆我耳。即说偈言。

    无边际诸子　　一切皆亡失
    此则男子边　　已度男子表
    不恼不忧愁　　佛教作已作
    一切离爱苦　　舍一切闇冥
    已灭尽作证　　安隐尽诸漏
    已知汝弊魔　　于此自灭去

    时。魔波旬作是念。吉离舍瞿昙弥比丘尼已知我心。愁忧苦恼。即没不现。


1201.莲华色经

《杂阿含经·1201.莲华色经》

    （一二○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有优钵罗色比丘尼。住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。优钵罗色比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。至优钵罗色比丘尼所。而说偈言。

    妙华坚固树　　依止其树下
    独一无等侣　　不畏恶人耶

    时。优钵罗色比丘尼作是念。为何等人。欲恐怖我。为是人。为非人。为奸狡人。如是思惟。即得觉知。必是恶魔波旬欲乱我耳。即说偈言。

    设使有百千　　皆是奸狡人
    如汝等恶魔　　来至我所者
    不能动毛发　　不畏汝恶魔

    魔复说偈言。

    我今入汝腹　　住于内藏中
    或住两眉间　　汝不能见我

    时。优钵罗色比丘尼复说偈言。

    我心有大力　　善修习神通
    大缚已解脱　　不畏汝恶魔
    我已吐三垢　　恐怖之根本
    住于不恐地　　不畏于魔军
    于一切爱喜　　离一切闇冥
    已证于寂灭　　安住诸漏尽
    觉知汝恶魔　　自当消灭去

    时。魔波旬作是念。优钵罗色比丘尼已知我心。内怀忧愁。即没不现。


1202.尸罗经

《杂阿含经·1202.尸罗经》

    （一二○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尸罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。尸罗比丘尼住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。往到尸罗比丘尼前而说偈言。

    众生云何生　　谁为其作者
    众生何处起　　去复至何所

    尸罗比丘尼作是念。此是何人。欲恐怖我。为人。为非人。为奸狡人。作是思惟已。即生知觉。此是恶魔欲作留难。即说偈言。

    汝谓有众生　　此则恶魔见
    唯有空阴聚　　无是众生者
    如和合众材　　世名之为车
    诸阴因缘合　　假名为众生
    其生则苦生　　住亦即苦住
    无余法生苦　　苦生苦自灭
    舍一切爱苦　　离一切闇冥
    已证于寂灭　　安住诸漏尽
    已知汝恶魔　　则自消灭去

    时。魔波旬作是念。尸罗比丘尼已知我心。内怀忧戚。即没不现。


1203.毗罗经

《杂阿含经·1203.毗罗经》

    （一二○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。毗罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。毗罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我当往彼。为作留难。即化作年少。容貌端正。至毗罗比丘尼所而说偈言。

    云何作此形　　谁为其作者
    此形何处起　　形去至何所

    毗罗比丘尼作是念。是何人来恐怖我。为人。为非人。为奸狡人。如是思惟。即得知觉。恶魔波旬欲作娆乱。即说偈言。

    此形不自造　　亦非他所作
    因缘会而生　　缘散即磨灭
    如世诸种子　　因大地而生
    因地水火风　　阴界入亦然
    因缘和合生　　缘离则磨灭
    舍一切爱苦　　离一切闇冥
    已证于寂灭　　安住诸漏尽
    恶魔以知汝　　即自磨灭去

    时。魔波旬作是念。毗罗比丘尼已知我心。生大忧戚。即没不现。


1204.毗阇耶经

《杂阿含经·1204.毗阇耶经》

    （一二○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有毗阇耶比丘尼。住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。此沙门瞿昙住舍卫国祇树给孤独园。弟子毗阇耶比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。往至其前而说偈言。

    汝今年幼少　　我亦是年少
    当共于此处　　作五种音乐
    而共相娱乐　　用是禅思为

    时。毗阇耶比丘尼作是念。此何等人。欲恐怖我。为是人耶。为非人耶。为奸狡人耶。如是思惟已。即得知觉。是魔波旬欲作娆乱。即说偈言。

    歌舞作众伎　　种种相娱乐
    今悉已惠汝　　非我之所须
    若寂灭正受　　及天人五欲
    一切持相与　　亦非我所须
    舍一切喜欢　　离一切闇冥
    寂灭以作证　　安住诸漏尽
    已知汝恶魔　　当自消灭去

    时。魔波旬作是念。是毗阇耶比丘尼已知我心。内怀忧戚。即没不现。


1205.遮罗经

《杂阿含经·1205.遮罗经》

    （一二○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。遮罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。至安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙在舍卫国祇树给孤独园。遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。洗足毕。举衣钵。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。化作年少。容貌端正。至遮罗比丘尼前而说偈言。

    觉受生为乐　　生服受五欲
    为谁教受汝　　令厌离于生

    时。遮罗比丘尼作是念。此是何人。欲作恐怖。为人。为非人。为奸狡人。而来至此。欲作娆乱。即说偈言。

    生者必有死　　生则受诸苦
    鞭打诸恼苦　　一切缘生有
    当断一切苦　　超越一切生
    慧眼观圣谛　　牟尼所说法
    苦苦及苦集　　灭尽离诸苦
    修习八正道　　安隐趣涅槃
    大师平等法　　我欣乐彼法
    我知彼法故　　不复乐受生
    一切离爱喜　　舍一切闇冥
    寂灭以作证　　安住诸漏尽
    觉知汝恶魔　　自当消灭去

    时。魔波旬作是念。遮罗比丘尼已知我心。内怀忧戚。即没不现。


1206.优波遮罗经

《杂阿含经·1206.优波遮罗经》

    （一二○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。优波遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。优波遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。至优波遮罗比丘尼所而说偈言。

    三十三天上　　炎魔兜率陀
    化乐他自在　　发愿得往生

    优波遮罗比丘尼作是念。此何等人。欲恐怖我。为人。为非人。为是奸狡人。自思觉悟。必是恶魔欲作娆乱。而说偈言。

    三十三天上　　炎魔兜率陀
    化乐他自在　　斯等诸天上
    不离有为行　　故随魔自在
    一切诸世间　　悉是众行聚
    一切诸世间　　悉皆动摇法
    一切诸世间　　苦火常炽然
    一切诸世间　　悉皆烟尘起
    不动亦不摇　　不习近凡夫
    不随于魔趣　　于是处娱乐
    离一切爱苦　　舍一切闇冥
    寂灭以作证　　安住诸漏尽
    已觉汝恶魔　　则自磨灭去

    时。魔波旬作是念。优波遮罗比丘尼已知我心。内怀忧戚。即没不现。


1207.尸利沙遮罗经

《杂阿含经·1207.尸利沙遮罗经》

    （一二○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尸利沙遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。

    时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。时。尸利沙遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我当往彼。为作留难。化作年少。容貌端正。往到尸利沙遮罗比丘尼所而作是言。阿姨。汝乐何等诸道。

    比丘尼答言。我都无所乐。

    时。魔波旬即说偈言。

    汝何所咨受　　剃头作沙门
    身着袈裟衣　　而作出家相
    不乐于诸道　　而守愚痴住

    时。尸利沙遮罗比丘尼作是念。此何等人。欲恐怖我。为人。为非人。为奸狡人。如是思惟已。即自知觉。恶魔波旬欲作娆乱。即说偈言。

    此法外诸道　　诸见所缠缚
    缚于诸见已　　常随魔自在
    若生释种家　　禀无比大师
    能伏诸魔怨　　不为彼所伏
    清净一切脱　　道眼普观察
    一切智悉知　　最胜离诸漏
    彼则我大师　　我唯乐彼法
    我入彼法已　　得远离寂灭
    离一切爱喜　　舍一切闇冥
    寂灭以作证　　安住诸漏尽
    已知汝恶魔　　如是自灭去

    时。魔波旬作是念。尸利沙遮罗比丘尼已知我心。内怀忧戚。即没不现。


1208.揭伽池经

《杂阿含经·1208.揭伽池经》

    （一二○八）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。

    尔时。世尊月十五日布萨时。于大众前坐。月初出时。时。有尊者婆耆舍于大众中。作是念。我今欲于佛前叹月譬偈。作是念已。即从坐起。整衣服。为佛作礼。合掌白佛言。世尊。欲有所说。善逝。欲有所说。

    佛告婆耆舍。欲说者便说。

    时。尊者婆耆舍即于佛前而说偈言。

    如月停虚空　　明净无云翳
    光炎明晖曜　　普照于十方
    如来亦如是　　慧光照世间
    功德善名称　　周遍满十方

    尊者婆耆舍说是偈时。诸比丘闻其所说。皆大欢喜。


1209.憍陈如经

《杂阿含经·1209.憍陈如经》

    （一二○九）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。

    尔时。尊者阿若憍陈如久住空闲阿练若处。来诣佛所。稽首佛足。以面掩佛足上。而说是言。久不见世尊。久不见善逝。

    尔时。尊者婆耆舍在于会中。作是念。我今当于尊者阿若憍陈如面前。以上座譬而赞叹之。作此念已。即从坐起。整衣服。为佛作礼。合掌白佛。世尊。欲有所说。善逝。欲有所说。

    佛告婆耆舍。欲说时便说。

    时。尊者婆耆舍即说偈言。

    上座之上座　　尊者憍陈如
    已度已超越　　得安乐正受
    于阿练若处　　常乐于远离
    声闻之所应　　大师正法教
    一切悉皆陈　　正受不放逸
    大德力三明　　他心智明了
    上座憍陈如　　护持佛法财
    增上恭敬心　　头面礼佛足

    尊者婆耆舍说是语时。诸比丘闻其所说。皆大欢喜。


1210.舍利弗经

《杂阿含经·1210.舍利弗经》

    （一二一○）

    如是我闻。

    一时。佛住瞻婆国揭伽池侧。

    时。尊者舍利弗在供养堂。有众多比丘集会而为说法。句味满足。辩才简净。易解乐闻。不碍不断。深义显现。彼诸比丘专至乐听。尊重忆念。一心侧听。

    时。尊者婆耆舍在于会中。作是念。我当于尊者舍利弗面前说偈赞叹。作是念已。即起。合掌白尊者舍利弗。我欲有所说。

    舍利弗告言。随所乐说。

    尊者婆耆舍即说偈言。

    善能略说法　　令众广开解
    贤优婆提舍　　于大众宣畅
    当所说法时　　咽喉出美声
    悦乐爱念声　　调和渐进声
    闻声皆欣乐　　专念不移转

    尊者婆耆舍说此语时。诸比丘闻其所说。皆大欢喜。


1211.那伽山经

《杂阿含经·1211.那伽山经》

    （一二一一）

    如是我闻。

    一时。佛住王舍城那伽山侧。五百比丘俱。皆是阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。断诸有结。正智心善解脱。

    尊者大目揵连观大众心。一切皆悉解脱贪欲。时。尊者婆耆舍于大众中。作是念。我今当于世尊及比丘僧面前说偈赞叹。作是念已。即从座起。整衣服。合掌白佛言。世尊。欲有所说。善逝。欲有所说。

    佛告婆耆舍。随所乐说。

    时。尊者婆耆舍即说偈言。

    导师无上士　　住那伽山侧
    五百比丘众　　亲奉于大师
    尊者大目连　　神通谛明了
    观彼大众心　　悉皆离贪欲
    如是具足度　　牟尼度彼岸
    持此最后身　　我今稽首礼

    尊者婆耆舍说是语时。诸比丘闻其所说。皆大欢喜。


1212.怀受经

《杂阿含经·1212.怀受经》

    （一二一二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园夏安居。与大比丘众五百人俱。皆是阿罗汉。诸漏已尽。所作已作。离诸重担。断除有结。正智心善解脱。除一比丘。谓尊者阿难。世尊记说彼现法当得无知证。

    尔时。世尊临十五日月食受时。于大众前敷座而坐。坐已。告诸比丘。我为婆罗门。得般涅槃。持后边身。为大医师。拔诸剑刺。我为婆罗门。得般涅槃。持此后边身。无上医师。能拔剑刺。汝等为子。从我口生。从法化生。得法余财。当怀受我。莫令我若身．若口．若心有可嫌责事。

    尔时。尊者舍利弗在众会中。从座起。整衣服。为佛作礼。合掌白佛。世尊向者作如是言。我为婆罗门。得般涅槃。持最后身。无上大医。能拔剑刺。汝为我子。从佛口生。从法化生。得法余财。诸比丘。当怀受我。莫令我身．口．心有可嫌责。我等不见世尊身．口．心有可嫌责事。所以者何。世尊不调伏者能令调伏。不寂静者能令寂静。不稣息者能令稣息。不般涅槃者能令般涅槃。如来知道。如来说道。如来向道。然后声闻成就。随道．宗道。奉受师教。如其教授。正向欣乐真如善法。

    我于世尊都不见有可嫌责身．口．心行。我今于世尊所。乞愿怀受见闻疑罪。若身．口．心有嫌责事。

    佛告舍利弗。我不见汝有见闻疑身．口．心可嫌责事。所以者何。汝舍利弗持戒多闻。少欲知足。修行远离。精勤方便。正念正受。捷疾智慧．明利智慧．出要智慧．厌离智慧．大智慧．广智慧．深智慧．无比智慧。智宝成就。示教照喜。亦常赞叹示教照喜。为众说法。未曾疲倦。

    譬如转轮圣王。第一长子应受灌顶而未灌顶。已住灌顶仪法。如父之法。所可转者亦当随转。汝今如是。为我长子。邻受灌顶而未灌顶。住于仪法。我所应转法轮。汝亦随转。得无所起。尽诸有漏。心善解脱。如是。舍利弗。我于汝所。都无见闻疑身．口．心可嫌责事。

    舍利弗白佛言。世尊。若我无有见闻疑身．口．心可嫌责事。此诸五百诸比丘得无有见闻疑身．口．心可嫌责事耶。

    佛告舍利弗。我于此五百比丘亦不见有见闻疑身．口．心可嫌责事。所以者何。此五百比丘皆是阿罗汉。诸漏已尽。所作已作。已舍重担。断诸有结。正智心善解脱。除一比丘。谓尊者阿难。我记说彼于现法中得无知证。是故。诸五百比丘我不见其有身．口．心见闻疑罪可嫌责者。

    舍利弗白佛言。世尊。此五百比丘既无有见闻疑身．口．心可嫌责事。然此中几比丘得三明。几比丘俱解脱。几比丘慧解脱。

    佛告舍利弗。此五百比丘中。九十比丘得三明。九十比丘得俱解脱。余者慧解脱。舍利弗。此诸比丘离诸飘转。无有皮肤。真实坚固。

    时。尊者婆耆舍在众会中。作是念。我今当于世尊及大众面前叹说怀受偈。作是念已。即从座起。整衣服。为佛作礼。右膝着地。合掌白佛。世尊。欲有所说。善逝。欲有所说。

    佛告婆耆舍。随所乐说。

    时。婆耆舍即说偈言。

    十五清净日　　其众五百人
    断除一切结　　有尽大仙人
    清净相习近　　清净广解脱
    不更受诸有　　生死已永绝
    所作者已作　　得一切漏尽
    五盖已云除　　拔刺根本爱
    师子无所畏　　离一切有余
    害诸有怨结　　超越有余境
    诸有漏怨敌　　皆悉已潜伏
    犹如转轮王　　怀受诸眷属
    慈心广宣化　　海内悉奉用
    能伏魔怨敌　　为无上导师
    信敬心奉事　　三明老死灭
    为法之真子　　无有飘转患
    拔诸烦恼刺　　敬礼日种胤

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1213.不乐经

《杂阿含经·1213.不乐经》

    （一二一三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者尼拘律相住于旷野禽兽住处。尊者婆耆舍出家未久。有如是威仪。依聚落城邑住。晨朝着衣持钵。于彼聚落城邑乞食。善护其身。守诸根门。摄心系念。食已。还住处。举衣钵。洗足毕。入室坐禅。速从禅觉。不着乞食。而彼无有随时教授．无有教诫者。心不安乐。周圆隐覆。如是深住。

    时。尊者婆耆舍作是念。我不得利。难得非易得。我不随时得教授．教诫。不得欣乐周圆隐覆心住。我今当赞叹自厌之偈。即说偈言。

    当舍乐不乐　　及一切贪觉
    于邻无所作　　离染名比丘
    于六觉心想　　驰骋于世间
    恶不善隐覆　　不能去皮肤
    秽污乐于心　　是不名比丘
    有余缚所缚　　见闻觉识俱
    于欲觉悟者　　彼处不复染
    如是不染者　　是则为牟尼
    大地及虚空　　世间诸色像
    斯皆磨灭法　　寂然自决定
    法器久修习　　而得三摩提
    不触不谄伪　　其心极专至
    彼圣久涅槃　　系念待时灭

    时。尊者婆耆舍说自厌离偈。心自开觉。于不乐等开觉已。欣乐心住。


1214.贪欲经

《杂阿含经·1214.贪欲经》

    （一二一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿难陀晨朝着衣持钵。入舍卫城乞食。以尊者婆耆舍为伴。时。尊者婆耆舍见女人有上妙色。见已。贪欲心起。

    时。尊者婆耆舍作是念。我今得不利。得苦非得乐。我今见年少女人有妙绝之色。贪欲心生。今为生厌离故。而说偈言。

    贪欲所覆故　　炽然烧我心
    今尊者阿难　　为我灭贪火
    慈心哀愍故　　方便为我说

    尊者阿难说偈答言。

    以彼颠倒想　　炽然烧其心
    远离于净想　　长养贪欲者
    当修不净观　　常一心正受
    速灭贪欲火　　莫令烧其心
    谛观察诸行　　苦空非有我
    系念正观身　　多修习厌离
    修习于无相　　灭除憍慢使
    得慢无间等　　究竟于苦边

    尊者阿难说是语时。尊者婆耆舍闻其所说。欢喜奉行。


1215.出离经

《杂阿含经·1215.出离经》

    （一二一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一长者请佛及僧就其舍食。入其舍已。尊者婆耆舍直日住守。请其食分。

    时。有众多长者妇女从聚落出。往诣精舍。时。尊者婆耆舍见年少女人容色端正。贪欲心起。

    时。尊者婆耆舍作是念。我今不利。不得利。得苦不得乐。见他女人容色端正。贪欲心生。我今当说厌离偈。念已。而说偈言。

    我已得出离　　非家而出家
    贪欲随逐我　　如牛念他苗
    当如大将子　　大力执强弓
    能破彼重阵　　一人摧伏千
    今于日种胤　　面前闻所说
    正趣涅槃道　　决定心乐住
    如是不放逸　　寂灭正受住
    无能于我心　　幻惑欺诳者
    决定善观察　　安住于正法
    正使无量数　　欲来欺惑我
    如是等恶魔　　莫能见于我

    时。尊者婆耆舍说是偈已。心得安住。


1216.憍慢经

《杂阿含经·1216.憍慢经》

    （一二一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尊者婆耆舍自以智慧堪能善说。于法聪明梵行所生憍慢心。即自心念。我不利。不得利。得苦不得乐。我自以智慧轻慢于彼聪明梵行者。我今当说能生厌离偈。即说偈言。

    瞿昙莫生慢　　断慢令无余
    莫起慢觉想　　莫退生变悔
    莫隐覆于他　　泥犁杀慢堕
    正受能除忧　　见道住正道
    其心得喜乐　　见道自摄持
    是故无碍辩　　清净离诸盖
    断一切诸慢　　起一切明处
    正念于三明　　神足他心智

    时。尊者婆耆舍说此生厌离偈已。心得清净。


1217.本欲狂惑经

《杂阿含经·1217.本欲狂惑经》

    （一二一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尊者婆耆舍住舍卫国东园鹿子母讲堂。独一思惟。不放逸住。专修自业。逮得三明。身作证。

    时。尊者婆耆舍作是念。我独一静处思惟。不放逸住。专修自业。起于三明。身作证。今当说偈赞叹三明。即说偈言。

    本欲心狂惑　　聚落及家家
    游行遇见佛　　授我殊胜法
    瞿昙哀愍故　　为我说正法
    闻法得净信　　舍非家出家
    闻彼说法已　　正住于法教
    勤方便系念　　坚固常堪能
    逮得于三明　　于佛教已作
    世尊善显示　　日种苗胤说
    为生盲众生　　开其出要门
    苦苦及苦因　　苦灭尽作证
    八圣离苦道　　安乐趣涅槃
    善义善句味　　梵行无过上
    世尊善显示　　涅槃济众生


1218.四法句经

《杂阿含经·1218.四法句经》

    （一二一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说四法句。谛听。善思。当为汝说。何等为四。

    贤圣善说法　　是则为最上
    爱说非不爱　　是则为第二
    谛说非虚妄　　是则第三说
    法说不异言　　是则为第四

    诸比丘。是名说四法句。

    尔时。尊者婆耆舍于众会中。作是念。世尊于四众中说四法句。我当以四种赞叹称誉随喜。即从座起。整衣服。为佛作礼。合掌白佛言。世尊。欲有所说。善逝。欲有所说。

    佛告婆耆舍。随所乐说。

    时。尊者婆耆舍即说偈言。

    若善说法者　　于己不恼迫
    亦不恐怖他　　是则为善说
    所说爱说者　　说令彼欢喜
    不令彼为恶　　是则为爱说
    谛说知甘露　　谛说知无上
    谛义说法说　　正士建立处
    如佛所说法　　安隐涅槃道
    灭除一切苦　　是名善说法

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1219.那伽山侧经

《杂阿含经·1219.那伽山侧经》

    （一二一九）

    如是我闻。

    一时。佛住王舍城那伽山侧。与千比丘俱。皆是阿罗汉。尽诸有漏。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。

    尔时。尊者婆耆舍住王舍城寒林中丘冢间。作是念。今世尊住王舍城那伽山侧。与千比丘俱。皆是阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。我今当往。各别赞叹世尊及比丘僧。作是念已。即往诣佛所。稽首礼足。退住一面。而说偈言。

    无上之导师　　住那伽山侧
    千比丘眷属　　奉事于如来
    大师广说法　　清凉涅槃道
    专听清白法　　正觉之所说
    正觉尊所敬　　处于大众中
    德阴之大龙　　仙人之上首
    兴功德密云　　普雨声闻众
    起于昼正受　　来奉觐大师
    弟子婆耆舍　　稽首而顶礼

    世尊。欲有所说。唯然。善逝。欲有所说。

    佛告婆耆舍。随汝所说。莫先思惟。

    时。婆耆舍即说偈言。

    波旬起微恶　　潜制令速灭
    能掩障诸魔　　令自觉知过
    观察解结缚　　分别清白法
    明照如日月　　为诸异道王
    超出智作证　　演说第一法
    出烦恼诸流　　说道无量种
    建立于甘露　　见谛真实法
    如是随顺道　　如是师难得
    建立甘露道　　见谛崇远离
    世尊善说法　　能除人阴盖
    明见于诸法　　为调伏随学

    尊者婆耆舍说是偈已。诸比丘闻其所说。皆大欢喜。


1220.拔箭经

《杂阿含经·1220.拔箭经》

    （一二二○）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。尔时。世尊为比丘众说四圣谛相应法。谓此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。

    时。尊者婆耆舍在会中。作是念。我今当于世尊面前赞叹拔箭之譬。如是念已。即从座起。整衣服。合掌白佛言。唯然。世尊。欲有所说。唯然。善逝。欲有所说。

    佛告婆耆舍。随所乐说。

    时。尊者婆耆舍即说偈言。

    我今敬礼佛　　哀愍诸众生
    第一拔利箭　　善解治众病
    迦露医投药　　波睺罗治药
    及彼瞻婆耆　　耆婆医疗病
    或有病小差　　名为善治病
    后时病还发　　抱病遂至死
    正觉大医王　　善投众生药
    究竟除众苦　　不复受诸有
    乃至百千种　　那由他病数
    佛悉为疗治　　究竟于苦边
    诸医来会者　　我今悉告汝
    得甘露法药　　随所乐而服
    第一拔利箭　　善觉知众病
    治中之最上　　故稽首瞿昙

    尊者婆耆舍说是语时。诸比丘闻其所说。皆大欢喜。


1221.尼拘律想经

《杂阿含经·1221.尼拘律想经》

    （一二二一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有尊者尼拘律想住于旷野禽兽之处。疾病委笃。尊者婆耆舍为看病人。瞻视供养。

    彼尊者尼拘律想以疾病故。遂般涅槃。

    时。尊者婆耆舍作是念。我和上为有余涅槃。无余涅槃。我今当求其相。

    尔时。尊者婆耆舍供养尊者尼拘律想舍利已。持衣钵。向王舍城。次第到王舍城。举衣钵。洗足已。诣佛所。稽首礼足。退住一面。而说偈言。

    我今礼大师　　等正觉无灭
    于此现法中　　一切疑网断
    旷野住比丘　　命终般涅槃
    威仪摄诸根　　大德称于世
    世尊为制名　　名尼拘律想
    我今问世尊　　彼不动解脱
    精进勤方便　　功德为我说
    我为释迦种　　世尊法弟子
    及余皆欲知　　圆道眼所说
    我等住于此　　一切皆欲闻
    世尊为大师　　无上救世间
    断疑大牟尼　　智慧已具备
    圆照神道眼　　光明显四众
    犹如天帝释　　曜三十三天
    诸贪欲疑惑　　皆从无明起
    若得遇如来　　断灭悉无余
    世尊神道眼　　世间为最上
    灭除众生愚　　如风飘游尘
    一切诸世间　　烦恼覆隐没
    设余悉无有　　明目如佛者
    慧光照一切　　令同大精进
    唯愿大智尊　　当为众记说
    言出微妙声　　我等专心听
    柔软音演说　　诸世间普闻
    犹如热渴逼　　求索清凉水
    如佛无减知　　我等亦求知

    尊者婆耆舍复说偈言。

    今闻无上士　　记说其功德
    不空修梵行　　我闻大欢喜
    如说随说得　　顺牟尼弟子
    灭生死长縻　　虚伪幻化缚
    以见世尊故　　能断除诸爱
    度生死彼岸　　不复受诸有

    佛说此经已。尊者婆耆舍闻佛所说。欢喜随喜。作礼而去。


1222.鸟巢经

《杂阿含经·1222.鸟巢经》

    （一二二二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。天．阿修罗对阵斗战。阿修罗胜。诸天不如。时。天帝释军坏退散。极生恐怖。乘车北驰。还归天宫。

    须弥山下道迳丛林。林下有金翅鸟巢。多有金翅鸟子。尔时。帝释恐车马过。践杀鸟子。告御者言。可回车还。勿杀鸟子。御者白王。阿修罗军后来逐人。若回还者。为彼所困。帝释告言。宁当回还为阿修罗杀。不以军众蹈杀众生。于道。御者转乘南向。阿修罗军遥见帝释转乘而还。谓为战策。即还退走。众大恐怖。坏阵流散。归阿修罗宫。

    佛告诸比丘。彼天帝释于三十三天为自在王。以慈心故。威力摧伏阿修罗军。亦常赞叹慈心功德。汝等比丘正信．非家．出家学道。当修慈心。亦应赞叹慈心功德。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1223.贫人经

《杂阿含经·1223.贫人经》

    （一二二三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。王舍城中有一士夫。贫穷辛苦。而住佛．法．僧。受持禁戒。多闻广学。力行惠施。正见成就。彼身坏命终。得生天上。生三十三天。有三事胜于余三十三天。何等为三。一者天寿。二者天色。三者天名称。诸三十三天见是天子三事特胜。天寿．天色．天名称胜。

    余诸天见已。往诣天帝释所。作如是言。憍尸迦当知。有一天子始生此天。于先诸天三事特胜。天寿．天色及天名称。

    时。天帝释告彼天子。诸仁者。我见此人于王舍城作一士夫。贫穷辛苦。于如来法．律得信向心。乃至正见成就。身坏命终。来生此天。于诸三十三天三事特胜。天寿．天色及天名称。时。天帝释即说偈言。

    正信于如来　　决定不倾动
    受持真实戒　　圣戒无厌者
    于佛心清净　　成就于正见
    当知非贫苦　　不空而自活
    故于佛法僧　　当生清净信
    智慧力增明　　思念佛正教

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1224.大祠经

《杂阿含经·1224.大祠经》

    （一二二四）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。尔时。王舍城人普设大会。悉为请种种异道。

    有事遮罗迦外道者作是念。我今请遮罗迦道天。先作福田。或有事外道出家者。有事尼乾子道者。有事老弟子者。有事大弟子者。有事佛弟子僧者。咸作是念。今当令佛面前僧。先作福田。

    时。天帝释作是念。莫令王舍城诸人舍佛面前僧。而奉事余道。求索福田。我当疾往。为王舍城人建立福田。即化作大婆罗门。仪容严整。乘白马车。诸年少婆罗门众前后导从。持金斗伞盖。至王舍城。诣诸处处大众会中。

    诸王舍城一切士女咸作是念。但当观望此大婆罗门所奉事处。我当从彼而先供养。为良福田。

    时。天帝释知王舍城一切士女心之所念。驾乘导从。迳诣耆阇崛山。至于门外。除去五饰。往诣佛所。稽首佛足。退坐一面。而说偈言。

    善分别显示　　一切法彼岸
    悉度诸恐怖　　故稽首瞿昙
    诸人普设会　　欲求大功德
    各各设大施　　常愿有余果
    愿为说福田　　令斯施果成
    帝释大自在　　天王之所问
    于耆阇崛山　　大师为记说
    诸人普设会　　欲求大功德
    各各设大施　　常愿有余果
    今当说福田　　施得大果处
    正向者有四　　四圣住于果
    是名僧福田　　明行定具足
    僧福田增广　　无量逾大海
    调人师弟子　　照明显正法
    斯等善供养　　施僧良福田
    于僧良福田　　佛说得大果
    以僧离五盖　　清净应赞叹
    施彼最上田　　少施收大利
    是故诸人者　　当施僧福田
    增得胜妙法　　明行定相应
    供此珍宝僧　　施主心欢喜
    起于三种心　　施衣服饮食
    离尘垢剑刺　　超度诸恶趣
    躬自行启请　　自手平等与
    自利亦利他　　是施获大利
    慧者如是施　　净信心解脱
    无罪安乐施　　乘智往生彼

    时。天帝释闻佛所说。欢喜随喜。为佛作礼。即没不现。

    尔时。王舍城诸人民即从座起。整衣服。为佛作礼。合掌白佛言。世尊。唯愿世尊与诸大众受我供养。尔时。世尊默然受请。

    是王舍城人民知世尊默然受其请已。作礼而归。到诸人会处。具饮食。布置床座。晨朝遣使。白佛。时到。唯愿知时。

    尔时。世尊与诸大众着衣持钵。至大会所。于大众前敷座而坐。

    王舍城人知佛坐定。自行种种丰美饮食。食讫。洗钵澡漱毕。还复本座。听佛说法。

    尔时。世尊为王舍城人种种说法。示教照喜已。从座起而去。


1225.大祠经

《杂阿含经·1225.大祠经》

    （一二二五）

    如是我闻。

    一时。佛住王舍城耆阇崛山中。广说如上说。差别者。时。天帝释说异偈。而问佛言。

    今请问瞿昙　　微密深妙慧
    世尊之所体　　无障碍知见

    众人普设会。偈如上广说。乃至为王舍城诸设会者说种种法。示教照喜已。从座起去。


1226.三菩提经

《杂阿含经·1226.三菩提经》

    （一二二六）

    如是我闻。

    一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园。

    时。波斯匿王闻世尊拘萨罗人间游行。至舍卫国祇树给孤独园。闻已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我闻世尊自记说成阿耨多罗三藐三菩提。诸人传者。得非虚妄过长说耶。为如说说．如法说．随顺法说耶。非是他人损同法者。于其问答生厌薄处耶。

    佛告大王。彼如是说。是真谛说。非为虚妄。如说说．如法说．随顺法说。非是他人损同法者。于其问答生厌薄处。所以者何。大王。我今实得阿耨多罗三藐三菩提故。

    波斯匿王白佛言。虽复世尊作如是说。我犹故不信。所以者何。此间有诸宿重沙门．婆罗门。所谓富兰那迦叶．末迦利瞿舍梨子．删阇耶毗罗胝子．阿耆多枳舍钦婆罗．迦罗拘陀迦旃延．尼乾陀若提子。彼等不自说言得阿耨多罗三藐三菩提。何得世尊幼小年少。出家未久。而便自证得阿耨多罗三藐三菩提。

    佛告大王。有四种虽小而不可轻。何等为四。刹利王子年少幼小而不可轻。龙子年少幼小而不可轻．小火虽微而不可轻．比丘幼小而不可轻。尔时。世尊即说偈言。

    刹利形相具　　贵族发名称
    虽复年幼稚　　智者所不轻
    此必居王位　　顾念生怨害
    是故难可轻　　应生大恭敬
    善求自护者　　自护如护命
    以平等自护　　而等护于命
    聚落及空处　　见彼幼龙者
    莫以小蛇故　　而生轻慢想
    杂色小龙形　　亦应令安乐
    轻蛇无士女　　悉为毒所害
    是故自护者　　当如护己命
    以斯善护己　　而等护于彼
    猛火之所食　　虽小食无限
    小烛亦能烧　　足薪则弥广
    从微渐进烧　　尽聚落城邑
    是故自护者　　当如护己命
    以斯善护己　　而等护于彼
    盛火之所焚　　百卉荡烧尽
    灭已不盈缩　　戒火还复生
    若轻毁比丘　　受持净戒火
    烧身及子孙　　众灾流百世
    如烧多罗树　　无有生长期
    是故当自护　　如自护己命
    以斯善自护　　而等护于彼
    刹利形相具　　幼龙及小火
    比丘具净戒　　不应起轻想
    是故当自护　　如自护己命
    以斯善自护　　而等护于彼

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1227.母经

《杂阿含经·1227.母经》

    （一二二七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王有祖母。极所敬重。忽尔命终。出城阇维。供养舍利毕。弊衣乱发。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告波斯匿王。大王。从何所来。弊衣乱发。

    波斯匿王白佛。世尊。我亡祖母。极所敬重。舍我命终。出于城外阇维。供养毕。来诣世尊。

    佛告大王。极爱重敬念祖亲耶。

    波斯匿王白佛。世尊。极敬重爱恋。世尊。若国土所有象马七宝。乃至国位。悉持与人。能救祖母命者。悉当与之。既不能救。生死长辞。悲恋忧苦。不自堪胜。曾闻世尊所说。一切众生．一切虫．一切神。生者皆死。无不穷尽。无有出生而不死者。今日乃知世尊善说。

    佛言。大王。如是。如是。一切众生．一切虫．一切神。生者辄死。终归穷尽。无有一生而不死者。

    佛告大王。正使婆罗门大姓．刹利大姓．长者大姓。生者皆死。无不死者。正使刹利大王灌顶居位。王四天下。得力自在。于诸敌国无不降伏。终归有极。无不死者。若复。大王。生长寿天。王于天宫。自在快乐。终亦归尽。无不死者。若复。大王。罗汉比丘诸漏已尽。离诸重担。所作已作。逮得己利。尽诸有结。正智心善解脱。彼亦归尽。舍身涅槃。若复缘觉善调善寂。尽此身命。终归涅槃。诸佛世尊十力具足。四无所畏。胜师子吼。终亦舍身。取般涅槃。以如是比。大王当知。一切众生．一切虫．一切神。有生辄死。终归磨灭。无不死者。尔时。世尊复说偈言。

    一切众生类　　有命终归死
    各随业所趣　　善恶果自受
    恶业堕地狱　　为善上升天
    修习胜妙道　　漏尽般涅槃
    如来及缘觉　　佛声闻弟子
    会当舍身命　　何况俗凡夫

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1228.自念经

《杂阿含经·1228.自念经》

    （一二二八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王独一静处。禅思思惟。作是念。云何为自念。云何为不自念。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自念。若复行身善行．行口善行．行意善行者。当知斯等则为自念。从禅觉已。往诣佛所。稽首佛足。退住一面。白佛言。世尊。我于静处独一思惟。作是念。云何为自念。云何为不自念。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自念。若复行身善行．行口善行．行意善行者。当知斯等则为自念。

    佛告大王。如是。大王。如是。大王。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自念。彼虽自谓。为自爱念。而实非自念。所以者何。无有恶知识所作恶不念者。所不念不爱者。所不爱所作如其自为自己所作者。是故斯等为不自念。

    若复。大王。行身善行．行口善行．行意善行者。当知斯等则为自念。斯等自谓。不自爱惜己身。然其斯等实为自念。所以者何。无有善友。于善友所作念者。念作爱者。爱作如自为己所作者。是故斯等则为自念。尔时。世尊复说偈言。

    谓为自念者　　不应造恶行
    终不因恶行　　令己得安乐
    谓为自念者　　终不造恶行
    造诸善业者　　令己得安乐
    若自爱念者　　善护而自护
    如善护国王　　外防边境城
    若自爱念者　　极善自宝藏
    如善守之王　　内防边境城
    如是自宝藏　　刹那无间缺
    刹那缺致忧　　恶道长受苦

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1229.自护经

《杂阿含经·1229.自护经》

    （一二二九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。波斯匿王独静思惟。作如是念。云何自护。云何不自护。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自护。若复行身善行．行口善行．行意善行者。当知斯等则为自护。从禅觉已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。而作是念。云何为自护。云何为不自护。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自护。若复行身善行．行口善行．行意善行者。当知斯等则为自护。

    佛告大王。如是。大王。如是。大王。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自护。而彼自谓能自防护。象军．马军．车军．步军以自防护。虽谓自护。实非自护。所以者何。虽护于外。不护于内。是故。大王。名不自护。大王。若复有行身善行．行口善行．行意善行者。当知斯等则为自护。彼虽不以象．马．车．步四军自防。而实自护。所以者何。护其内者。名善自护。非谓防外。尔时。世尊复说偈言。

    善护于身口　　及意一切业
    惭愧而自防　　是名善守护

    时。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1230.财利经

《杂阿含经·1230.财利经》

    （一二三○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王独静思惟。作是念。世少有人得胜妙财利能不放逸。能不贪着。能于众生不起恶行。世多有人得胜妙财利起于放逸。增其贪着。起诸邪行。作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。作是念。世间少有人得胜妙财。能于财利不起放逸。不起贪着。不作邪行。世多有人得胜妙财而起放逸。生于贪着。多起邪行。

    佛告波斯匿王。如是。大王。如是。大王。世少有人得胜妙财利能不贪着。不起放逸。不起邪行。世多有人得胜妙财利。于财放逸。而起贪着。起诸邪行。大王当知。彼诸世人得胜财利。于财放逸。而起贪着。作邪行者。愚痴人。长夜当得不饶益苦。大王。譬如猎师．猎师弟子。空野林中张网施罥。多杀禽兽。困苦众生。恶业增广。如是。世人得胜妙财利。于财放逸。而起贪着。造诸邪行。亦复如是。是愚痴人。长夜当得不饶益苦。尔时。世尊复说偈言。

    贪欲于胜财　　为贪所迷醉
    狂乱不自觉　　犹如捕猎者
    缘斯放逸故　　当受大苦报

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1231.贪利经

《杂阿含经·1231.贪利经》

    （一二三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王于正殿上自观察王事。见胜刹利大姓．见胜婆罗门大姓．见胜长者大姓因贪欲故。欺诈妄语。即作是念。止此断事。息此断事。我更不复亲临断事。我有贤子。当令断事。云何自见此胜刹利大姓．婆罗门大姓．长者大姓为贪欲故。欺诈妄语。

    时。波斯匿王作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我于殿上自断王事。见诸胜刹利大姓．婆罗门大姓。长者大姓为贪利故。欺诈妄语。世尊。我见是事已。作是念。我从今日。止此断事。息此断事。我有贤子。当令其断。不亲自见此胜刹利大姓．婆罗门大姓．长者大姓缘贪利故。欺诈妄语。

    佛告波斯匿王。如是。大王。如是。大王。彼胜刹利大姓．婆罗门大姓．长者大姓因贪利故。欺诈妄语。彼愚痴人长夜当得不饶益苦。大王当知。譬如渔师．渔师弟子。于河溪谷截流张网。残杀众生。令遭大苦。如是。大王。彼胜刹利大姓．婆罗门大姓．长者大姓因贪利故。欺诈妄语。长夜当得不饶益苦。尔时。世尊复说偈言。

    于财起贪欲　　贪欲所迷醉
    狂乱不自觉　　犹如渔捕者
    缘斯恶业故　　当受剧苦报

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1232.悭经

《杂阿含经·1232.悭经》

    （一二三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王来诣佛所。稽首佛足。退坐一面。白佛言。世尊。此舍卫国有长者。名摩诃男。多财巨富。藏积真金至百千亿。况复余财。世尊。摩诃男长者如是巨富。作如是食用。食粗碎米．食豆羹．食腐败姜。着粗布衣．单皮革屣。乘羸败车。戴树叶盖。未曾闻其供养施与沙门．婆罗门。给恤贫苦．行路顿乏．诸乞丐者。闭门而食。莫令沙门．婆罗门．贫穷．行路．诸乞丐者见之。

    佛告波斯匿王。此非正士。得胜财利。不自受用。不知供养父母。供给妻子．宗亲．眷属。恤诸仆使。施与知识。不知随时供给沙门．婆罗门。种胜福田。崇向胜处。长受安乐。未来生天。得胜财物。不知广用。收其大利。大王。譬如旷野湖池聚水。无有受用．洗浴．饮者。即于泽中煎熬消尽。如是。不善士夫得胜财物。乃至不广受用。收其大利。如彼池水。

    大王。有善男子得胜财利。快乐受用。供养父母。供给妻子．宗亲．眷属。给恤仆使。施诸知识。时时供养沙门．婆罗门。种胜福田。崇向胜处。未来生天。得胜钱财。能广受用。倍收大利。譬如。大王。聚落．城郭边有池水。澄净清凉。树林荫覆。令人受乐。多众受用。乃至禽兽。如是。善男子得胜妙财。自供快乐。供养父母。乃至种胜福田。广收大利。尔时。世尊复说偈言。

    旷野湖池水　　清凉极鲜净
    无有受用者　　即于彼消尽
    如是胜妙财　　恶士夫所得
    不能自受用　　亦不供恤彼
    徒自苦积聚　　聚已而自丧
    慧者得胜财　　能自乐受用
    广施作功德　　及与亲眷属
    随所应给与　　如牛王领众
    施与及受用　　不失所应者
    乘理而寿终　　生天受福乐

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1233.命经

《杂阿含经·1233.命经》

    （一二三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。舍卫国有长者。名摩诃男。命终无有儿息。波斯匿王以无子．无亲属之财。悉入王家。波斯匿王日日挍阅财物。身蒙尘土。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告波斯匿王。大王。从何所来。身蒙尘土。似有疲惓。

    波斯匿王白佛。世尊。此国长者摩诃男。命终有无子之财。悉入王家。瞻视料理。致令疲劳。尘土坌身。从其舍来。

    佛问波斯匿王。彼摩诃男长者大富多财耶。

    波斯匿王白佛。大富。世尊。钱财甚多。百千巨亿金钱宝物。况复余财。世尊。彼摩诃男在世之时。粗衣恶食。如上广说。

    佛告波斯匿王。彼摩诃男过去世时。遇多迦罗尸弃辟支佛。施一饭食。非净信心。不恭敬与。不自手与。施后变悔。言。此饭食自可供给我诸仆使。无辜持用。施于沙门。由是施福。七反往生三十三天。七反生此舍卫国中最胜族姓。最富钱财。以彼施辟支佛时。不净信心。不手自与。不恭敬与。施后随悔故。在所生处。虽得财富。犹故受用粗衣．粗食．粗弊卧具．屋舍．车乘。初不尝得上妙色．声．香．味．触。以自安身。

    复次。大王。时。彼摩诃男长者杀其异母兄。取其财物。缘斯罪故。经百千岁。堕地狱中。彼余罪报生舍卫国。七反受身。常以无子。财没入王家。大王。摩诃男长者今此寿终。过去施报尽。于此身。以彼悭贪。于财放逸。因造过恶。于此命终已。堕地狱受极苦恼。

    波斯匿王白佛言。世尊。摩诃男长者命终已。入地狱受苦痛耶。

    佛言。如是。大王。已入地狱。

    时。波斯匿王念彼悲泣。以衣拭泪。而说偈言。

    财物真金宝　　象马庄严具
    奴仆诸僮使　　及诸田宅等
    一切皆遗弃　　裸神独游往
    福运数已穷　　永舍于人身
    彼今何所有　　何所持而去
    于何事不舍　　如影之随形

    尔时。世尊说偈答言。

    唯有罪福业　　若人已作者
    是则己之有　　彼则常持去
    生死未曾舍　　如影之随形
    如人少资粮　　涉远遭苦难
    不修功德者　　必经恶道苦
    如人丰资粮　　安乐以远游
    修德淳厚者　　善趣长受乐
    如人远游行　　岁久安隐归
    宗亲善知识　　欢乐欣集会
    善修功德者　　此没生他世
    彼诸亲眷属　　见则心欢喜
    是故当修福　　积集期永久
    福德能为人　　建立他世乐
    福德天所叹　　等修正行故
    现世人不毁　　终则生天上

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1234.祠祀经

《杂阿含经·1234.祠祀经》

    （一二三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。波斯匿王普设大会。为大会故。以千特牛行列系住。集众供具。远集一切诸异外道。悉来聚集波斯匿王大会之处。

    时。有众多比丘亦晨朝着衣持钵。入舍卫城乞食。闻波斯匿王普设大会。如上广说。乃至种种外道皆悉来集。闻已。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等今日众多比丘晨朝着衣持钵。入舍卫城乞食。闻波斯匿王普设大会。如上广说。乃至种种异道集于会所。

    尔时。世尊即说偈言。

    月月设大会　　乃至百千数
    不如正信佛　　十六分之一
    如是信法僧　　慈念于众生
    彼大会之福　　十六不及一
    若人于世间　　亿年设福业
    于直心敬礼　　四分不及一

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1235.系缚经

《杂阿含经·1235.系缚经》

    （一二三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王忿诸国人。多所囚执。若刹利．若婆罗门．若鞞舍．若首陀罗．若旃陀罗。持戒．犯戒。在家．出家。悉皆被录。或锁．或杻械．或以绳缚。

    时。有众多比丘晨朝着衣持钵。入舍卫城乞食。闻波斯匿王多所摄录。乃至或锁．或缚。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等今日众多比丘入城乞食。闻波斯匿王多所收录。乃至锁缚。

    尔时。世尊即说偈言。

    非绳锁杻械　　名曰坚固缚
    染污心顾念　　钱财宝妻子
    是缚长且固　　虽缓难可脱
    慧者不顾念　　世间五欲乐
    是则断诸缚　　安隐永超世

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1236.斗战经

《杂阿含经·1236.斗战经》

    （一二三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王．摩竭提国阿阇世王韦提希子共相违背。摩竭提王阿阇世韦提希子起四种军。象军．马军．车军．步军。来至拘萨罗国。波斯匿王闻阿阇世王韦提希子四种军至。亦集四种军。象军．马军．车军．步军。出共斗战。阿阇世王四军得胜。波斯匿王四军不如。退败星散。单车驰走。还舍卫城。

    时。有众多比丘晨朝着衣持钵。入舍卫城乞食。闻摩竭提王阿阇世韦提希子起四种军。来至拘萨罗国。波斯匿王起四种军出共斗战。波斯匿王四军不如。退败星散。波斯匿王恐怖狼狈。单车驰走。还舍卫城。闻已。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等今日众多比丘入城乞食。闻摩竭提主阿阇世王韦提希子起四种军。如是广说。乃至单车驰走。还舍卫城。

    尔时。世尊即说偈言。

    战胜增怨敌　　败苦卧不安
    胜败二俱舍　　卧觉寂静乐

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1237.斗战经

《杂阿含经·1237.斗战经》

    （一二三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王与摩竭提王阿阇世韦提希子共相违背。摩竭提王阿阇世韦提希子起四种军。来至拘萨罗国。波斯匿王倍兴四军。出共斗战。

    波斯匿王四种军胜。阿阇世王四种军退。摧伏星散。波斯匿王悉皆虏掠阿阇世王象马．车乘．钱财宝物。生禽阿阇世王身。载以同车。俱诣佛所。稽首佛足。退坐一面。波斯匿王白佛言。世尊。此是阿阇世王韦提希子。长夜于我无怨恨人而生怨结。于好人所而作不好。然其是我善友之子。当放令还国。

    佛告波斯匿王。善哉。大王。放其令去。令汝长夜安乐饶益。尔时。世尊即说偈言。

    乃至力自在　　能广虏掠彼
    助怨在力增　　倍收己他利

    佛说此经已。波斯匿王及阿阇世王韦提希子闻佛所说。欢喜随喜。作礼而去。


1238.不放逸经

《杂阿含经·1238.不放逸经》

    （一二三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王独静思惟。作是念。世尊正法。现法离诸炽然。不待时节。通达现见。自觉证知此法。是善知识．善伴党。非是恶知识．恶伴党。作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。作是念。世尊正法。现法离诸炽然。不待时节。通达现见。自觉证知。是则善知识．善伴党。非恶知识．恶伴党。

    佛告波斯匿王。如是。大王。如是。大王。世尊正法．律。现法离诸炽然。不待时节。通达现见。缘自觉知。是则善知识．善伴党。非恶知识．恶伴党。所以者何。我为善知识。众生有生法者。解脱于生。众生有老．病．死．忧．悲．恼．苦者。悉令解脱。

    大王。我于一时住王舍城山谷精舍。时。阿难陀比丘独静思惟。作是念。半梵行者是善知识．善伴党。非恶知识．恶伴党。作是念已。来诣我所。稽首我足。退坐一面。白我言。世尊。我独静思惟。作是念。半梵行者是善知识．善伴党。非恶知识．恶伴党。我时告言。阿难。莫作是语。半梵行者是善知识．善伴党。非恶知识．恶伴党。所以者何。纯一满净。梵行清白。谓善知识．善伴党。非恶知识．恶伴党。所以者何。我常为诸众生作善知识。其诸众生有生故。当知世尊正法。现法令脱于生。有老．病．死．忧．悲．恼．苦者。离诸炽然。不待时节。现令脱恼苦。见通达。自觉证知。是则善知识．善伴党。非恶知识．恶伴党。尔时。世尊即说偈言。

    赞叹不放逸　　是则佛正教
    修禅不放逸　　逮得证诸漏

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1239.不放逸经

《杂阿含经·1239.不放逸经》

    （一二三九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王独静思惟。作是念。颇有一法修习多修习。得现法愿满足．后世愿满足．现法后世愿满足不。作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。作是念。颇有一法修习多修习。得现法愿满足．得后世愿满足．现法后世愿满足不。

    佛告波斯匿王。如是。大王。如是。大王。有一法修习多修习。得现法愿满足．得后世愿满足．得现法后世愿满足。谓不放逸善法。不放逸善法修习多修习。得现法愿满足．得后世愿满足．得现法后世愿满足。

    大王。譬如世间所作粗业。彼一切皆依于地而得建立。不放逸善法亦复如是。修习多修习。得现法愿满足．得后世愿满足．得现法后法愿满足。如力。如是种子．根．坚。陆水足行。师子．舍宅。亦如是说。是故。大王。当住不放逸。当依不放逸。住不放逸．依不放逸已。夫人当作是念。大王住不放逸．依不放逸。我今亦当如是住不放逸．依不放逸。如是夫人。如是大臣．太子．猛将亦如是。国土人民应当念。大王住不放逸．依不放逸。夫人．太子．大臣．猛将住不放逸．依不放逸。我等亦应如是住不放逸．依不放逸。大王。若住不放逸．依不放逸者。则能自护。夫人．婇女亦能自保。仓藏财宝增长丰实。尔时。世尊即说偈言。

    称誉不放逸　　毁呰放逸者
    帝释不放逸　　能主忉利天
    称誉不放逸　　毁呰放逸者
    不放逸具足　　摄持于二义
    一者现法利　　二后世亦然
    是名无间等　　甚深智慧者

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1240.三法经

《杂阿含经·1240.三法经》

    （一二四○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。波斯匿王独静思惟。作是念。此有三法。一切世间所不爱念。何等为三。谓老．病．死。如是三法。一切世间所不爱念。若无此三法世间所不爱者。诸佛世尊不出于世。世间亦不知有诸佛如来所觉知法为人广说。以有此三法世间所不爱念。谓老．病．死故。诸佛如来出兴于世。世间知有诸佛如来所觉知法广宣说者。波斯匿王作是念已。来诣佛所。稽首佛足。退坐一面。以其所念。广白世尊。

    佛告波斯匿王。如是。大王。如是。大王。此有三法。世间所不爱念。谓老．病．死。乃至世间知有如来所觉知法为人广说。尔时。世尊复说偈言。

    王所乘宝车　　终归有朽坏
    此身亦复然　　迁移会归老
    唯如来正法　　无有衰老相
    禀斯正法者　　永到安隐处
    但凡鄙衰老　　丑弊恶形类
    衰老来践蹈　　迷魅愚夫心
    若人寿百岁　　常虑死随至
    老病竞追逐　　伺便辄加害

    佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去。


1241.给孤独经

《杂阿含经·1241.给孤独经》

    （一二四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。给孤独长者来诣佛所。稽首佛足。退坐一面。白佛言。世尊。若有人在我舍者。皆得净信。诸在我舍而命终者。皆得生天。

    佛言。善哉。善哉。长者。是深妙说。是一向受。于大众中作师子吼言。在我舍者。皆得净信。及其命终。皆生天上。有何大德神力比丘为汝说言。凡在汝舍命终者。皆生天上耶。

    长者白佛。不也。世尊。

    复问。云何。为比丘尼．为诸天．为从我所面前闻说。

    长者白佛。不也。世尊。

    云何。长者。汝缘自知见。知在我舍命终者。皆生天上耶。

    长者白佛。不也。世尊。

    佛告长者。汝既不从大德神力比丘所闻。非比丘尼．非诸天。又不从我面前闻说。复不缘自见知。若有诸人于我舍命终者。皆生天上。汝今何由能作如是甚深妙说。作一向受。于大众中作师子吼。而作是言。有人于我舍命终者。皆生天上。

    长者白佛。无有比丘大德神力而来告我。如上广说。乃至悉皆生天。世尊。然我有众生主怀妊之时。我即教彼。为其子故。归佛．归法．归比丘僧。及其生已。复教三归。及生知见。复教持戒。设复婢使．下贱客人怀妊及生。亦如是教。若人卖奴婢者。我辄往彼语言。贤者。我欲买人。汝当归佛．归法．归比丘僧。受持禁戒。随我教者。辄授五戒。然后随价而买。不随我教。则所不取。若复止客。若佣作人。亦复先要受三归五戒。然后受之。若复有来求为弟子。若复乞贷举息。我悉要以三归五戒。然后受之。又复我舍供养佛及比丘僧时。称父母名。兄弟．妻子．宗亲．知识．国王．大臣．诸天．龙神。若存若亡。沙门．婆罗门．内外眷属．下至仆使。皆称其名。而为咒愿。又从世尊闻称名咒愿因缘。皆得生天。或因园田布施．或因房舍．或因床卧具．或因常施．或施行路。下至一抟施与众生。此诸因缘。皆生天上。

    佛言。善哉。善哉。长者。汝以信心。故能作是说。如来于彼有无上知见。审知汝舍有人命终。皆悉生天。

    尔时。给孤独长者闻佛所说。欢喜随喜。作礼而去。


1242.恭敬经

《杂阿含经·1242.恭敬经》

    （一二四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当恭敬住。常当系心。常当畏慎。随他自在诸修梵行上．中．下座。所以者何。若有比丘不恭敬住。不系心。不畏慎。不随他自在诸修梵行上．中．下座。而欲令威仪足者。无有是处。不备威仪。欲令学法满者。无有是处。学法不满。欲令戒身．定身．慧身．解脱身．解脱知见身具足者。无有是处。解脱知见不满足。欲令得无余涅槃者。无有是处。

    如是。比丘。当勤恭敬．系心．畏慎。随他德力诸修梵行上．中．下座。而威仪具足者。斯有是处。威仪具足已。而学法具足者。斯有是处。学法备足已。而戒身．定身．慧身．解脱身．解脱知见身具足者。斯有是处。解脱知见身具足已。得无余涅槃者。斯有是处。是故。比丘。当勤恭敬．系心．畏慎。随他德力诸修梵行上．中．下座。威仪满足。乃至无余涅槃。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1243.二净法经

《杂阿含经·1243.二净法经》

    （一二四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二净法。能护世间。何等为二。所谓惭．愧。假使世间无此二净法者。世间亦不知有父母．兄弟．姊妹．妻子．宗亲．师长尊卑之序。颠倒浑乱。如畜生趣。以有二种净法。所谓惭．愧。是故世间知有父母。乃至师长尊卑之序。则不浑乱。如畜生趣。

    尔时。世尊即说偈言。

    世间若无有　　惭愧二法者
    违越清净道　　向生老病死
    世间若成就　　惭愧二法者
    增长清净道　　永闭生死门

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1244.燃烧法经

《杂阿含经·1244.燃烧法经》

    （一二四四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有烧燃法．不烧燃法。谛听。善思。当为汝说。

    云何烧燃法。若男．若女犯戒行恶不善法。身恶行成就。口．意恶行成就。若彼后时疾病困苦。沉顿床褥。受诸苦毒。当于尔时。先所行恶悉皆忆念。譬如大山。日西影覆。如是众生先所行恶。身．口．意业诸不善法。临终悉现。心乃追悔。咄哉。咄哉。先不修善。但行众恶。当堕恶趣。受诸苦毒。忆念是已。心生烧燃。心生变悔。心生悔已。不得善心。命终后世。亦不善心相续生。是名烧燃法。

    云何不烧燃。若男子．女人受持净戒。修真实法。身善业成就。口．意善业成就。临寿终时。身遭苦患。沉顿床褥。众苦触身。彼心忆念先修善法。身善行。口．意善行成就。当于尔时。攀缘善法。我作如是身．口．意善。不为众恶。当生善趣。不堕恶趣。心不变悔。不变悔故。善心命终。后世续善。是名不烧燃法。

    尔时。世尊即说偈言。

    已种烧燃业　　依于非法活
    乘斯恶业行　　必生地狱中
    等活及黑绳　　众合二叫呼
    烧燃极烧燃　　无泽大地狱
    是八大地狱　　极苦难可过
    恶业种种故　　各别十六处
    四周开四门　　中间量悉等
    铁为四周板　　四门扇亦铁
    铁地盛火燃　　其焰普周遍
    纵广百由旬　　焰焰无间息
    调伏非诸行　　考治强梁者
    长夜加楚毒　　其苦难可见
    见者生恐怖　　悚栗身毛竖
    堕彼地狱时　　足上头向下
    止圣柔和心　　修行梵行者
    于此贤圣所　　轻心起非义
    及杀害众生　　堕斯热地狱
    宛转于火中　　犹如火炙鱼
    苦痛号叫呼　　如群战象声
    大火自然生　　斯由自业故

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1245.恶行经

《杂阿含经·1245.恶行经》

    （一二四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。舍身恶行者。能得身恶行断。不得身恶行断者。我不说彼舍身恶行。以彼能得身恶行断故。是故我说彼舍身恶行。身恶行者。不以义饶益安乐。众生离身恶行。以义饶益。得安乐故。是故我说舍身恶行。口．意恶行亦如是说。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1246.铸金者经

《杂阿含经·1246.铸金者经》

    （一二四六）

    如是我闻。

    一时。佛住王舍城金师住处。

    尔时。世尊告诸比丘。如铸金者。积聚沙土。置于槽中。然后以水灌之。粗上烦恼。刚石坚块随水而去。犹有粗沙缠结。复以水灌。粗沙随水流出。然后生金。犹为细沙．黑土之所缠结。复以水灌。细沙．黑土随水流出。然后真金纯净无杂。犹有似金微垢。然后金师置于炉中。增火鼓韛。令其融液。垢秽悉除。然其生金犹故。不轻．不软．光明不发。屈伸则断。彼炼金师．炼金弟子复置炉中。增火鼓韛。转侧陶炼。然后生金轻软光泽。屈伸不断。随意所作钗．铛．镮．钏诸庄严具。

    如是。净心进向比丘粗烦恼缠．恶不善业．诸恶邪见渐断令灭。如彼生金。淘去刚石坚块。

    复次。净心进向比丘除次粗垢。欲觉．恚觉．害觉。如彼生金除粗沙砾。

    复次。净心进向比丘次除细垢。谓亲里觉．人众觉．生天觉。思惟除灭。如彼生金除去尘垢．细沙．黑土。

    复次。净心进向比丘有善法觉。思惟除灭。令心清净。犹如生金除去金色相似之垢。令其纯净。

    复次。比丘于诸三昧有行所持。犹如池水周匝岸持。为法所持。不得寂静胜妙。不得息乐。尽诸有漏。如彼金师．金师弟子陶炼生金。除诸垢秽。不轻．不软．不发光泽。屈伸断绝。不得随意成庄严具。

    复次。比丘得诸三昧。不为有行所持。得寂静胜妙。得息乐道。一心一意。尽诸有漏。如炼金师．炼金师弟子陶炼生金。令其轻软．不断．光泽。屈伸随意。

    复次。比丘离诸觉观。乃至得第二．第三．第四禅。如是正受。纯一清净。离诸烦恼。柔软真实不动。于彼彼入处。欲求作证悉能得证。如彼金师陶炼生金。极令轻软．光泽．不断。任作何器。随意所欲。如是。比丘三昧正受。乃至于诸入处悉能得证。

    佛说此经已。时。诸比丘闻佛所说。欢喜奉行。


1247.铸金者经

《杂阿含经·1247.铸金者经》

    （一二四七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。应当专心方便。随时思惟三相。云何为三。随时思惟止相。随时思惟举相。随时思惟舍相。若比丘一向思惟止相。则于是处其心下劣。若复一向思惟举相。则于是处掉乱心起。若复一向思惟舍相。则于是处不得正定。尽诸有漏。

    以彼比丘随时思惟止相。随时思惟举相。随时思惟舍相故。心则正定。尽诸有漏。如巧金师．金师弟子以生金着于炉中增火。随时扇韛。随时水洒。随时俱舍。若一向鼓韛者。即于是处生金焦尽。一向水洒。则于是处。生金坚强。若一向俱舍。则于是处生金不熟。则无所用。是故。巧金师．金师弟子于彼生金随时鼓韛。随时水洒。随时两舍。如是生金。得等调适。随事所用。如是。比丘。专心方便。时时思惟。忆念三相。乃至漏尽。

    佛说是经已。诸比丘闻佛所说。欢喜奉行。


1248.牧牛者经

《杂阿含经·1248.牧牛者经》

    （一二四八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。过去世时。摩竭提国有牧牛者。愚痴无慧。夏末秋初。不善观察恒水此岸。亦不善观恒水彼岸。而驱群牛峻岸而下。峻岸而上。中间洄澓。多起患难。诸比丘。过去世时。摩竭提国有牧牛人。不愚不痴者。有方便慧。夏末秋初。能善观察恒水此岸。亦善观察恒水彼岸。善度其牛。至平博山谷好水草处。彼初度时。先度大牛能领群者。断其急流。次驱第二多力少牛。随后而度。然后第三驱羸小者。随逐下流。悉皆次第安隐得度。新生犊子爱恋其母。亦随其后。得度彼岸。

    如是。比丘。我说斯譬。当知其义。彼摩竭提牧牛者。愚痴无慧。彼诸六师富兰那等亦复如是。习诸邪见。向于邪道。如彼牧牛人愚痴无慧。夏末秋初。不善观察此岸彼岸。高峻山险。从峻岸下。峻岸而上。中间洄澓。多生患难。如是六师富兰那等愚痴无慧。不观此岸。谓于此世。不观彼岸。谓于他世。中间洄澓。谓境诸魔。自遭苦难。彼诸见者。习其所学。亦遭患难。

    彼摩竭提善牧牛者。不愚不痴。有方便慧。谓如来．应．等正觉。如牧牛者善观此岸。善观彼岸。善度其牛。于平博山谷。先度大牛能领群者。横截急流。安度彼岸。如是我声闻能尽诸漏。乃至自知不受后有。横截恶魔世间贪流。安隐得度生死彼岸。

    如摩竭提国善牧牛者。次度第二多力少牛。截流横度。如是我诸声闻断五下分结。得阿那含。于彼受生。不还此世。亦复断截恶魔贪流。安隐得度生死彼岸。

    如摩竭提国善牧牛者。驱其第三羸小少牛。随其下流。安隐得度。如是我声闻断三结。贪．恚．痴薄。得斯陀含。一来此世。究竟苦边。横截于彼恶魔贪流。安隐得度生死彼岸。

    如摩竭提国善牧牛者。新生犊子爱恋其母。亦随得度。如是我声闻断三结。得须陀洹。不堕恶趣。决定正向三菩提。七有天人往生。究竟苦边。断截恶魔贪流。安隐得度生死彼岸。

    尔时。世尊即说偈言。

    此世及他世　　明智善显现
    诸魔得未得　　乃至于死魔
    一切悉知者　　三藐三佛智
    断截诸魔流　　破坏令消亡
    开示甘露门　　显现正真道
    心常多欣悦　　逮得安隐处

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1249.牧牛者经

《杂阿含经·1249.牧牛者经》

    （一二四九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若牧牛人成就十一法者。不能令牛增长。亦不能拥护大群牛。令等安乐。何等为十一。谓不知色．不知相．不去虫．不能覆护其疮．不能起烟．不知择路．不知择处．不知度处．不知食处．尽撀其乳．不善料理能领群者。是名十一法成就。不能党护大群牛。

    如是。比丘成就十一法者。不能自安。亦不安他。何等为十一。谓不知色．不知相．不能除其害虫．不覆其疮．不能起烟．不知正路．不知止处．不知度处．不知食处．尽撀其乳．若有上座多闻耆旧。久修梵行。大师所叹。不向诸明智修梵行者称誉其德。悉令宗敬．奉事．供养。

    云何名不知色。诸所有色。彼一切四大。及四大造。是名为色不如实知。

    云何不知相。事业是过相。事业是慧相。是不如实知。是名不知相。

    云何名不知去虫。所起欲觉能安。不离．不觉．不灭。所起瞋恚．害觉能安。不离。不觉．不灭。是名不去虫。

    云何不覆疮。谓眼见色。随取形相。不守眼根。世间贪忧。恶不善法。心随生漏。不能防护。耳．鼻．舌．身．意根亦复如是。是名不覆其疮。

    云何不起烟。如所闻。如所受法。不能为人分别显示。是名不起烟。

    云何不知正道。八正道及圣法．律是名为道。彼不如实知。是名不知道。

    云何不知止处。谓于如来所知法。不得欢喜．悦乐．胜妙．出离．饶益。是名不知止处。

    云何不知度处。谓彼不知修多罗．毗尼．阿毗昙。不随时往到其所。咨问请受。云何为善。云何不善。云何有罪。云何无罪。作何等法为胜非恶。于隐密法不能开发。于显露法不能广问。于甚深句义自所知者。不能广宣显示。是名不知度处。

    云何不知放牧处。谓四念处及贤圣法．律是名放牧处。于此不如实知。是名不知放牧处。

    云何为尽撀其乳。彼刹利．婆罗门长者自在施与衣被．饮食．床卧．医药．资生众具。彼比丘受者不知限量。是名尽撀其乳。

    云何为上座大德多闻耆旧。乃至不向诸胜智梵行者所称其功德。令其宗重承事供养。令得悦乐。谓比丘不称彼上座。乃至令诸智慧梵行者往诣其所。以随顺身．口．意业承望奉事。是名不于上座多闻耆旧。乃至令智慧梵行往诣其所。承望奉事。令得悦乐。

    彼牧牛者成就十一法。堪能令彼群牛增长。拥护群牛。令其悦乐。何等为十一。谓知色．知相。如上清净分说。乃至能领群者。随时料理。令得安乐。是名牧牛者十一事成就。能令群牛增长拥护。令得安乐。如是。比丘成就十一法者。能自安乐。亦能安他。何等十一。谓知色．知相。乃至十一如清净分广说。是名比丘十一事成就。自安安他。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1250.那提迦经

《杂阿含经·1250.那提迦经》

    （一二五○）

    如是我闻。

    一时。佛在拘萨罗人间游行。至一奢能伽罗聚落。住一奢能伽罗林中。

    时。有尊者那提迦。旧住一奢能伽罗聚落。一奢能伽罗聚落沙门．婆罗门闻沙门瞿昙拘萨罗国人间游行。至一奢能伽罗聚落。住一奢能伽罗林中。闻已。各办一釜食。着门边。作是念。我先供养世尊。我先供养善逝。各各高声大声。作如是唱。

    尔时。世尊闻园林内有多人众高声大声。语尊者那提伽。何因．何缘园林内有众多人高声大声唱说之声。

    尊者那提伽白佛言。世尊。此一奢能伽罗聚落诸刹利．婆罗门长者闻世尊住此林中。各作一釜食置园林内。各自唱言。我先供养世尊。我先供养善逝。以是故。于此林中多人高声大声唱说之声。唯愿世尊当受彼食。

    佛告那提伽。莫以利我。我不求利。莫以称我。我不求称。那提伽。若于如来。如是便得出要．远离．寂灭．等正觉乐者。则于彼彼所起利乐。若味若求。那提伽。唯我于此像类得出要．远离．寂灭．等正觉乐。不求而得。不苦而得。于何彼彼所起利乐。若味若求。那提伽。汝等于如是像类色不得出要．远离．寂灭．等正觉乐故。不得不求之乐．不苦之乐。那提迦。天亦不得如是像类出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。唯有我得如是像类出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。于何彼彼所起利乐。若味若求。

    那提伽白佛言。世尊。我今欲说譬。

    佛告那提伽。宜知是时。

    那提迦白佛言。世尊。譬如天雨。水流顺下。随其彼彼世尊住处。于彼彼处刹利．婆罗门长者信敬奉事。以世尊戒德清净。正见真直。是故。我今作如是说。唯愿世尊哀受彼请。

    佛告那提伽。莫以利我。我不求利。乃至云何于彼彼所起利乐。有味有求。那提迦。我见比丘食好食已。仰腹而卧。急喘长息。我见已。作是思惟。如此长老不得出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。复次。那提迦。我见此有二比丘食好食已。饱腹喘息。偃阐而行。我作是念。非彼长老能得出要．远离．寂灭．等正觉之乐．不求之乐．不苦之乐。

    那提迦。我见众多比丘食好食已。从园至园。从房至房。从人至人。从群聚至群聚。我见是已。而作是念。非彼长老如是能得出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。我得如是像类出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。

    复次。那提迦。我于一时随道行。见有比丘于前远去。复有比丘于后来亦远。我于尔时。闲静无为。亦无有便利之劳。所以者何。依于食饮。乐着滋味。故有便利。此则为依。观五受阴生灭。而厌离住。此则为依。于六触入处观察集灭。厌离而住。此则为依。于群聚之乐勤习群聚。厌于远离。是则为依。乐修远离。则勤于远离。厌离群聚。是则为依。是故。那提迦。当如是学。于五受阴观察生灭。于六触入处观察集灭。乐于远离。精勤远离。当如是学。

    佛说此经已。尊者那提迦闻佛所说。欢喜随喜。作礼而去。


1251.那提伽经

《杂阿含经·1251.那提伽经》

    （一二五一）

    如是我闻。

    一时。佛在拘萨罗人间游行。至那楞伽罗聚落。如上广说。乃至彼彼所起求利。

    佛告那提迦。我见聚落边有精舍。有比丘坐禅。我见已。作如是念。今此尊者聚落人。此或沙弥。来往声响作乱。障其禅思。觉其正受。于不到欲到．不获欲获．不证欲证而作留难。那提迦。我不喜彼比丘住聚落精舍。

    那提迦。我见比丘住空闲处。仰卧吁咄。我见是已。而作是念。令彼比丘觉寤睡眠。思空闲想。那提迦。我亦不喜如是比丘住空闲处。

    那提迦。我复见比丘住空闲处。摇身坐睡。见已。作是念。今此比丘于睡觉寤。不定得定。定心者得解脱。是故。那提迦。我不喜如是比丘住空闲处。

    那提迦。我复见比丘住空闲处。端坐正受。我见已。作是念。令此比丘不解脱者。疾得解脱。已解脱者。令自防护。使不退失。那提迦。我喜如是比丘住空闲处。

    那提迦。我复见比丘住空闲处。彼于后时。远离空处集舍床卧具。还入聚落受床卧具。那提迦。我亦不喜如是比丘还入聚落。

    复次。那提迦。我见比丘住聚落精舍。名闻大德能感财利．衣被．饮食．汤药．众具。彼于后时。集舍利养聚落床座。至于空闲。床卧安止。那提迦。我喜如是比丘集舍利养聚落床卧。住于空闲。那提迦。比丘当如是学。

    佛说此经已。那提迦比丘欢喜随喜。作礼而去。


1252.枕木经

《杂阿含经·1252.枕木经》

    （一二五二）

    如是我闻。

    一时。佛住鞞舍离国猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。诸离车子常枕木枕。手足龟坼。疑畏莫令摩竭陀王阿阇世毗提希子得其间便。是故。常自儆策。不放逸住。以彼不放逸住故。摩竭陀王阿阇世毗提希子不能伺求得其间便。于未来世。不久。诸离车子恣乐无事。手足柔软。缯纩为枕。四体安卧。日出不起。放逸而住。以放逸住故。摩竭陀王阿阇世毗提希子得其间便。

    如是。比丘精勤方便。坚固堪能。不舍善法。肌肤损瘦。筋连骨立。精勤方便。不舍善法。乃至未得所应得者。不舍精进。常摄其心。不放逸住。以不放逸住故。魔王波旬不得其便。

    当来之世。有诸比丘恣乐无事。手足柔软。缯纩为枕。四体安卧。日出不起。放逸而住。以放逸住故。恶魔波旬伺得其便。是故。比丘。当如是学。精勤方便。乃至不得未得。不舍方便。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1253.釜经

《杂阿含经·1253.釜经》

    （一二五三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如士夫晨朝以三百釜食惠施众生。日中．日暮亦复如是。第二士夫。时节须臾。于一切众生修习慈心。乃至如撀牛乳顷。比先士夫惠施功德所不能及。百分千分巨亿万分。算数譬类不得为比。是故。比丘。当作是学。时节须臾。于一切众生修习慈心。下至如撀牛乳顷。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1254.人家经

《杂阿含经·1254.人家经》

    （一二五四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如人家多女人少男子。当知是家易为盗贼之所劫夺。如是善男子．善女人。不能数数下至如撀牛乳顷。于一切众生修习慈心。当知是人易为诸恶鬼神所欺。

    譬如人家多男子少女人。不为盗贼数数劫夺。如是。善男子数数下至如撀牛乳顷。于一切众生修习慈心。不为诸恶鬼神所欺。是故。诸比丘。常当随时数数下至如撀牛乳顷。修习慈心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1255.匕手剑经

《杂阿含经·1255.匕手剑经》

    （一二五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如有人有匕手剑。其刃广利。有健士夫言。我能以手以拳椎打汝剑。令其摧碎。诸比丘。彼健士夫当能以手以拳椎打彼剑。令摧碎不。

    比丘白佛。不能。世尊。彼匕手剑其刃广利。非彼士夫能以手以拳椎打碎折。正足自困。

    如是。比丘。若沙门．婆罗门下至如撀牛乳顷。于一切众生修习慈心。若有诸恶鬼神欲往伺求其短。不能得其间便。正可反自伤耳。是故。诸比丘。当如是学。数数下至如撀牛乳顷。修习慈心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1256.爪土经

《杂阿含经·1256.爪土经》

    （一二五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊以爪抄土。告诸比丘。于意云何。我爪上土多。为大地土多。

    比丘白佛。世尊。爪上土甚少少耳。其大地土无量无数。不可为比。

    佛告诸比丘。如是。众生能数数下至弹指顷。于一切众生修习慈心者。如甲上土耳。其诸众生不能数数下至如弹指顷。于一切众生修习慈心者。如大地土。是故。诸比丘。常当数数于一切众生修习慈心。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1257.弓手经

《杂阿含经·1257.弓手经》

    （一二五七）

    如是我闻。

    一时。佛住鞞舍离国猕猴池侧重阁讲堂。

    尔时。世尊告诸比丘。一切行无常。不恒．不安。是变易法。诸比丘。常当观察一切诸行。修习厌离．不乐．解脱。

    时。有异比丘从座起。整衣服。为佛作礼。右膝着地。合掌白佛。寿命迁灭。迟速如何。

    佛告比丘。我则能说。但汝欲知者难。

    比丘白佛。可说譬不。

    佛言。可说。

    佛告比丘。有四士夫手执强弓。一时放发。俱射四方。有一士夫及箭未落。接取四箭。云何。比丘。如是士夫为捷疾不。

    比丘白佛。捷疾。世尊。

    佛告比丘。此接箭士夫虽复捷疾。有地神天子倍疾于彼。虚空神天倍疾地神。四王天子来去倍疾于虚空神天。日月天子复倍捷疾于四王天。导日月神复倍捷疾于日月天子。诸比丘。命行迁变倍疾于彼导日月神。是故。诸比丘。当勤方便。观察命行无常迅速如是。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1258.鼓经

《杂阿含经·1258.鼓经》

    （一二五八）

    如是我闻。

    一时。佛住波罗奈国仙人住处鹿野苑中。

    尔时。世尊告诸比丘。过去世时。有一人名陀舍罗诃。彼陀舍罗诃有鼓名阿能诃。好声．美声．深声。彻四十里。彼鼓既久。处处裂坏。尔时。鼓士裁割牛皮。周匝缠缚。虽复缠缚。鼓犹无复高声．美声．深声。彼于后时。转复朽坏。皮大剥落。唯有聚木。

    如是。比丘。修身．修戒．修心．修慧。以彼修身．修戒．修心．修慧故。于如来所说修多罗甚深明照。难见难觉。不可思量。微密决定。明智所知。彼则顿受．周备受。闻其所说。欢喜崇习。出离饶益。当来比丘不修身．不修戒．不修心．不修慧。闻如来所说修多罗甚深明照空相应随顺缘起法。彼不顿受持。不至到受。闻彼说者。不欢喜崇习。而于世间众杂异论．文辞绮饰．世俗杂句。专心顶受。闻彼说者。欢喜崇习。不得出离饶益。于彼如来所说甚深明照空相要法随顺缘起者。于此则灭。犹如彼鼓。朽故坏裂。唯有聚木。是故。诸比丘。当勤方便修身．修戒．修心．修慧。于如来所说甚深明照空相要法随顺缘起。顿受．遍受。闻彼说者。欢喜崇习。出离饶益。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1259.铁丸经

《杂阿含经·1259.铁丸经》

    （一二五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如铁丸投着火中。与火同色。盛着劫贝绵中。云何。比丘。当速燃不。

    比丘白佛。如是。世尊。

    佛告比丘。愚痴之人依聚落住。晨朝着衣持钵。入村乞食。不善护身。不守根门。心不系念。若见年少女人。不正思惟。取其色相。起贪欲心。欲烧其心。欲烧其身。身心烧已。舍戒退减。是愚痴人长夜当得非义饶益。是故。比丘。当如是学。善护其身。守护根门。系念。入村乞食。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1260.猫经

《杂阿含经·1260.猫经》

    （一二六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。有一猫狸。饥渴羸瘦。于孔穴中伺求鼠子。若鼠子出。当取食之。有时鼠子出穴游戏。时。彼猫狸疾取吞之。鼠子身小。生入腹中。入腹中已。食其内藏。食内藏时。猫狸迷闷。东西狂走。空宅．冢间。不知何止。遂至于死。

    如是。比丘。有愚痴人依聚落住。晨朝着衣持钵。入村乞食。不善护身。不守根门。心不系念。见诸女人。起不正思惟。而取色相。发贪欲心。贪欲发已。欲火炽燃。烧其身心。烧身心已。驰心狂逸。不乐精舍．不乐空闲．不乐树下。为恶不善心侵食内法。舍戒退减。此愚痴人长夜常得不饶益苦。是故。比丘。当如是学。善护其身。守诸根门。系心正念。入村乞食。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1261.木杵经

《杂阿含经·1261.木杵经》

    （一二六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。譬如木杵。常用不止。日夜消减。如是。比丘。若沙门．婆罗门从本以来。不闭根门。食不知量。初夜．后夜不勤觉悟修习善法。当知是辈终日损减。不增善法。如彼木杵。

    诸比丘。譬如优钵罗．钵昙摩．拘牟头．分陀利生于水中。长于水中。随水增长。如是。沙门．婆罗门善闭根门。饮食知量。初夜．后夜精勤觉悟。当知是等善根功德日夜增长。终不退减。当如是学。善闭根门。饮食知量。初夜．后夜精勤觉悟。功德善法日夜增长。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1262.野狐经

《杂阿含经·1262.野狐经》

    （一二六二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。世尊于后夜时闻野狐鸣。

    尔时。世尊夜过天明。于大众前敷座而坐。告诸比丘。汝等后夜时闻野狐鸣不。

    诸比丘白佛。如是。世尊。

    佛告诸比丘。有一愚痴人作如是念。令我受身得如是形类。作如是声。此愚痴人欲求如是像类处所受生。何足不得。是故。比丘。汝等但当精勤方便。求断诸有。莫作方便。增长诸有。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1263.尿粪经

《杂阿含经·1263.尿粪经》

    （一二六三）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。世尊告诸比丘。我不赞叹受少有身。况复多受。所以者何。受有者苦。譬如粪屎。少亦臭秽。何况于多。如是诸有。少亦不叹。乃至刹那。况复于多。所以者何。有者。苦故。是故。比丘。当如是学。断除诸有。莫增长有。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1264.野狐经

《杂阿含经·1264.野狐经》

    （一二六四）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。世尊夜后分时闻野狐鸣。

    是夜过已。于大众前敷座而坐。告诸比丘。汝等于夜后分闻野狐鸣不。

    比丘白佛。如是。世尊。

    佛告比丘。彼野狐者。疥疮所困。是故鸣唤。若能有人为彼野狐治疥疮者。野狐必当知恩报恩。而今有一愚痴之人。无有知恩报恩。是故。诸比丘。当如是学。知恩报恩。其有小恩尚报。终不忘失。况复大恩。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1265.跋迦梨经

《杂阿含经·1265.跋迦梨经》

    （一二六五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。尔时。有尊者跋迦梨住王舍城金师精舍。疾病困苦。尊者富邻尼瞻视供养。

    时。跋迦梨语富邻尼。汝可诣世尊所。为我稽首礼世尊足。问讯世尊少病少恼．起居轻利．安乐住不。言。跋迦梨住金师精舍。疾病困笃。委积床褥。愿见世尊。疾病困苦。气力羸惙。无由奉诣。唯愿世尊降此金师精舍。以哀愍故。

    时。富邻尼受跋迦梨语已。诣世尊所。稽首礼足。退住一面。白佛言。世尊。尊者跋迦梨稽首世尊足。问讯世尊少病少恼．起居轻利．安乐住不。

    世尊答言。令彼安乐。

    富邻尼白佛言。世尊。尊者跋迦梨住金师精舍。疾病困笃。委在床褥。愿见世尊。无有身力来诣世尊。善哉。世尊。诣金师精舍。以哀愍故。

    尔时。世尊默然听许。时。富邻尼知世尊听许已。礼足而去。

    尔时。世尊晡时从禅觉。往诣金师精舍。至跋迦梨住房。跋迦梨比丘遥见世尊。从床欲起。

    佛告跋迦梨。且止。勿起。

    世尊即坐异床。语跋迦梨。汝心堪忍此病苦不。汝身所患。为增．为损。

    跋迦梨白佛。如前叉摩比丘修多罗广说。世尊。我身苦痛。极难堪忍。欲求刀自杀。不乐苦生。

    佛告跋迦梨。我今问汝。随意答我。云何。跋迦梨。色是常耶。为非常耶。

    跋迦梨答言。无常。世尊。

    复问。若无常。是苦耶。

    答言。是苦。世尊。

    复问。跋迦梨。若无常．苦者。是变易法。于中宁有可贪．可欲不。

    跋迦梨白佛。不也。世尊。受．想．行．识亦如是说。

    佛告跋迦梨。若于彼身无可贪．可欲者。是则善终。后世亦善。

    尔时。世尊为跋迦梨种种说法。示教照喜已。从座起去。即于彼夜。尊者跋迦梨思惟解脱。欲执刀自杀。不乐久生。

    时。有二天身极端正。于后夜时诣世尊所。稽首礼足。退住一面。白佛言。世尊。尊者跋迦梨疾病困苦。思惟解脱。欲执刀自杀。不乐久生。

    第二天言。彼尊者跋迦梨已于善解脱而得解脱。说此语已。俱礼佛足。即没不现。

    尔时。世尊夜过晨朝。于大众前敷座而坐。告诸比丘。昨夜有二天子。形体端正。来诣我所。稽首作礼。退住一面。而作是言。尊者跋迦梨住金师精舍。疾病困苦。思惟解脱。欲执刀自杀。不乐久生。第二天言。尊者跋迦梨已于善解脱而得解脱。说此语已。稽首作礼。即没不现。

    尔时。世尊告一比丘。汝当往诣尊者跋迦梨比丘所。语跋迦梨言。昨夜有二天来诣我所。稽首作礼。退住一面。语我言。尊者跋迦梨疾病困笃。思惟解脱。欲执刀自杀。不乐久生。第二天言。尊者跋迦梨于善解脱而得解脱。说此语已。即没不现。此是天语。佛复记汝。汝于此身不起贪欲。是则善终。后世亦善。

    时。彼比丘受世尊教已。诣金师精舍跋迦梨房。

    尔时。跋迦梨语侍病者。汝等持绳床。共举我身。着精舍外。我欲执刀自杀。不乐久生。

    时。有众多比丘出房舍。露地经行。受使比丘诣众多比丘所。问众多比丘言。诸尊。跋迦梨比丘住在何所。

    诸比丘答言。跋迦梨比丘告侍病者。令举绳床。出精舍外。欲执刀自杀。不乐久生。受使比丘即诣跋迦梨所。

    跋迦梨比丘遥见使比丘来。语侍病者。下绳床着地。彼比丘疾来。似世尊使。彼侍病者即下绳床着地。

    时。彼使比丘语跋迦梨。世尊有教及天有所说。

    时。跋迦梨语侍病者。扶我着地。不可于床上受世尊教及天所说。时。侍病者即扶跋迦梨。下置于地。

    时。跋迦梨言。汝可宣示世尊告敕及天所说。

    使比丘言。跋迦梨。大师告汝。夜有二天来白我言。跋迦梨比丘疾病困笃。思惟解脱。欲执刀自杀。不乐久生。第二天言。跋迦梨比丘已于善解脱而得解脱。说此语已。即没不现。世尊复记说。汝善于命终。后世亦善。

    跋迦梨言。尊者。大师善知所知。善见所见。彼二天者亦善知所知。善见所见。然我今日于色常．无常。决定无疑。无常者是苦。决定无疑。若无常．苦者。是变易法。于彼无有可贪．可欲。决定无疑。受．想．行．识亦复如是。然我今日疾病苦痛犹故随身。欲刀自杀。不乐久生。即执刀自杀。

    时。使比丘供养跋迦梨死身已。还诣佛所。稽首礼足。退坐一面。白佛言。世尊。我以世尊所敕。具告尊者跋迦梨。彼作是言。大师善知所知。善见所见。彼二天者亦善知所知。善见所见。广说。乃至执刀自杀。

    尔时。世尊告诸比丘。共诣金师精舍跋迦梨尸所。见跋迦梨死身。有远离之色。见已。语诸比丘。汝等见是跋迦梨比丘死身在地。有远离之色不。

    诸比丘白佛。已见。世尊。

    复告诸比丘。绕跋迦梨身。四面周匝。有闇冥之相围绕身不。

    诸比丘白佛。已见。世尊。

    佛告诸比丘。此是恶魔之像。周匝求觅跋迦梨善男子识神当生何处。

    佛告诸比丘。跋迦梨善男子不住识神。以刀自杀。

    尔时。世尊为彼跋迦梨说第一记。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1266.阐陀经

《杂阿含经·1266.阐陀经》

    （一二六六）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。时。有尊者阐陀。住那罗聚落好衣庵罗林中。疾病困笃。

    时。尊者舍利弗闻尊者阐陀在那罗聚落好衣庵罗林中。疾病困笃。闻已。语尊者摩诃拘絺罗。尊者知不。阐陀比丘在那罗聚落好衣庵罗林中疾病困笃。当往共看。摩诃拘絺罗默然许之。

    时。尊者舍利弗与尊者摩诃拘絺罗共诣那罗聚落好衣庵罗林中。至尊者阐陀住房。

    尊者阐陀遥见尊者舍利弗．尊者摩诃拘絺罗。凭床欲起。

    尊者舍利弗语尊者阐陀。汝且莫起。

    尊者舍利弗．尊者摩诃拘絺罗坐于异床。问尊者阐陀。云何。尊者阐陀。所患为可堪忍不。为增．为损。如前叉摩修多罗广说。

    尊者阐陀言。我今身病。极患苦痛。难可堪忍。所起之病。但增无损。唯欲执刀自杀。不乐苦活。

    尊者舍利弗言。尊者阐陀。汝当努力。莫自伤害。若汝在世。我当与汝来往周旋。汝若有乏。我当给汝如法汤药。汝若无看病人。我当看汝。必令适意。非不适意。

    阐陀答言。我有供养。那罗聚落诸婆罗门长者悉见看视。衣被．饮食．卧具．汤药无所乏少。自有弟子修梵行者随意瞻病。非不适意。但我疾病苦痛逼身。难可堪忍。唯欲自杀。不乐苦生。

    舍利弗言。我今问汝。随意答我。阐陀。眼及眼识．眼所识色。彼宁是我．异我．相在不。

    阐陀答言。不也。尊者舍利弗。

    复问。阐陀。耳．鼻．舌．身．意及意识．意识所识法。彼宁是我．异我．相在不。

    阐陀答言。不也。尊者舍利弗。

    复问。阐陀。汝于眼．眼识及色。为何所见．何所识．何所知故。言眼．眼识及色。非我．不异我．不相在。

    阐陀答言。我于眼．眼识及色。见灭．知灭故。见眼．眼识及色。非我．不异我．不相在。

    复问。阐陀。汝于耳．鼻．舌．身．意．意识及法。何所见．何所知故。于意．意识及法。见非我．不异我．不相在。

    阐陀答言。尊者舍利弗。我于意．意识及法。见灭．知灭故。于意．意识及法。见非我．不异我．不相在。尊者舍利弗。然我今日身病苦痛。不能堪忍。欲以刀自杀。不乐苦生。

    时。尊者摩诃拘絺罗语尊者阐陀。汝今当于大师修习正念。如所说句。有所依者。则为动摇。动摇者。有所趣向。趣向者。为不休息。不休息者。则随趣往来。随趣往来者。则有未来生死。有未来生死故。有未来出没。有未来出没故。则有生．老．病．死．忧．悲．苦．恼。如是纯一苦聚集。如所说句。无所依者。则不动摇。不动摇者。得无趣向。无趣向者。则有止息。有止息故。则不随趣往来。不随趣往来。则无未来出没。无未来出没者。则无生．老．病．死．忧．悲．恼．苦。如是纯大苦聚灭。

    阐陀言。尊者摩诃拘絺罗。供养世尊事。于今毕矣。随顺善逝。今已毕矣。适意。非不适意。弟子所作。于今已作。若复有余弟子所作供养师者。亦当如是供养大师。适意。非不适意。然我今日身病苦痛。难可堪忍。唯欲以刀自杀。不乐苦生。尔时。尊者阐陀即于那罗聚落好衣庵罗林中以刀自杀。

    时。尊者舍利弗供养尊者阐陀舍利已。往诣佛所。稽首礼足。退住一面。白佛言。世尊。尊者阐陀于那罗聚落好衣庵罗林中以刀自杀。云何。世尊。彼尊者阐陀当至何趣。云何受生。后世云何。

    佛告尊者舍利弗。彼不自记说言。尊者摩诃拘絺罗。我供养世尊。于今已毕。随顺善逝。于今已毕。适意。非不适意。若复有余供养大师者。当如是作。适意。非不适意耶。

    尔时。尊者舍利弗复问。世尊。彼尊者阐陀先于镇珍尼婆罗门聚落。有供养家．极亲厚家．善言语家。

    佛告舍利弗。如是。舍利弗。正智．正善解脱善男子。有供养家．亲厚家．善言语家。舍利弗。我不说彼有大过。若有舍此身。余身相续者。我说彼等则有大过。若有舍此身已。余身不相续者。我不说彼有大过也。无大过故。于那罗聚落好衣庵罗林中以刀自杀。

    如是。世尊为彼尊者阐陀说第一记。

    佛说此经已。尊者舍利弗欢喜作礼而去。


1267.度流经

《杂阿含经·1267.度流经》

    （一二六七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子白佛言。世尊。比丘。比丘度驶流耶。

    佛言。如是。天子。

    天子复问。无所攀缘。亦无所住。度驶流耶。

    佛言。如是。天子。

    天子复问。无所攀缘。亦无所住而度驶流。其义云何。

    佛言。天子。我如是．如是抱。如是．如是直进。则不为水之所漂。如是．如是不抱。如是．如是不直进。则为水所漂。如是。天子。名为无所攀缘。亦无所住而度驶流。

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1268.解脱经

《杂阿含经·1268.解脱经》

    （一二六八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子白佛言。比丘知一切众生所着．所集。决定解脱．广解脱．极广解脱耶。

    佛告天子。我悉知一切众生所着．所集。决定解脱．广解脱．极广解脱。天子白佛。比丘云何知一切众生所着．所集。决定解脱．广解脱．极广解脱。

    佛告天子。爱喜灭尽。我心解脱。心解脱已。故知一切众生所着．所集。决定解脱．广解脱．极广解脱。

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1269.度诸流经

《杂阿含经·1269.度诸流经》

    （一二六九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁度于诸流　　昼夜勤精进
    不攀亦不住　　何染而不着

    尔时。世尊说偈答言。

    一切戒具足　　智慧善正受
    内思惟系念　　度难度诸流
    不乐于欲想　　超越于色结
    不系亦不住　　于染亦不着

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1270.拘迦尼经

《杂阿含经·1270.拘迦尼经》

    （一二七○）

    如是我闻。

    一时。佛住王舍城山谷精舍。

    时。有拘迦尼。是光明天女。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照山谷。

    时。拘迦尼天女而说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    佛告天女。如是。如是。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    时。拘迦那娑天女闻佛所说。欢喜随喜。稽首佛足。即没不现。

    尔时。世尊夜过晨朝。入于僧中。敷尼师坛。于大众前坐。告诸比丘。昨日夜后。有拘迦那天女。容色绝妙。来诣我所。稽首我足。退坐一面而说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    我即答言。如是。天女。如是。天女。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    说是语时。拘迦尼天女闻我所说。欢喜随喜。稽首我足。即没不现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1271.四句法经

《杂阿含经·1271.四句法经》

    （一二七一）

    如是我闻。

    一时。佛住王舍城山谷精舍。

    尔时。尊者阿难告诸比丘。我今当说四句法经。谛听。善思。当为汝说何等为四句法经。

    尔时。尊者阿难即说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    诸比丘。是名四句法经。

    尔时。有一异婆罗门。去尊者阿难不远。为诸年少婆罗门受诵经。时。彼婆罗门作是念。若沙门阿难所说偈。于我所说经。便是非人所说。

    时。彼婆罗门即往诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。沙门阿难所说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    如是等所说。则是非人语。非为人语。

    佛告婆罗门。如是。如是。婆罗门。是非人语。非为人语也。时。有拘迦尼天女来诣我所。稽首我足。退坐一面而说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    我时答言。如是。如是。如天女所言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    是故。婆罗门。当知此所说偈。是非人所说。非是人所说也。

    佛说此经已。彼婆罗门闻佛所说。欢喜随喜。礼佛足而去。


1272.拘迦那娑经

《杂阿含经·1272.拘迦那娑经》

    （一二七二）

    如是我闻。

    一时。佛住王舍城山谷精舍。

    时。有拘迦那娑天女。是光明天女。起大电光炽然。归佛．归法．归比丘僧。来诣佛所。稽首佛足。退坐一面。其身光明普照山谷。即于佛前而说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    尔时。世尊告天女言。如是。如是。天女。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    尔时。拘迦那娑天女闻佛所说。欢喜随喜。稽首佛足。即没不现。

    尔时。世尊夜过晨朝入僧中。敷尼师坛。于大众前坐。告诸比丘。于昨后夜。拘迦那娑天女。光明之天女。来诣我所。稽首我足。退坐一面。而说偈言。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    我时答言。如是。天女。如是。天女。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者
    拘迦那天女　　电光炎炽然
    敬礼佛法僧　　说偈义饶益

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1273.拘迦那娑天女经

《杂阿含经·1273.拘迦那娑天女经》

    （一二七三）

    如是我闻。

    一时。佛住王舍城山谷精舍。

    时。有拘迦那娑天女。光明之天女。放电光明。炎照炽然。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明普照山谷。即于佛前而说偈言。

    我能广分别　　如来正法律
    今且但略说　　足以表其心
    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    佛告天女。如是。天女。如是。天女。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    时。拘迦那娑天女闻佛所说。欢喜稽首。即没不现。

    尔时。世尊夜过晨朝。入于僧前。于大众中敷座而坐。告诸比丘。昨后夜时。拘迦那娑天女来诣我所。恭敬作礼。退坐一面而说偈言。

    我能广分别　　如来正法律
    今且但略说　　足以表我心
    其心不为恶　　及身口世间
    五欲悉虚空　　正智正系念
    不习近众苦　　非义和合者

    我时答言。如是。天女。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚伪　　正智正系念
    不习近众苦　　非义和合者

    时。彼天女闻我所说。欢喜随喜。稽首我足。即没不现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1274.朱卢陀女经

《杂阿含经·1274.朱卢陀女经》

    （一二七四）

    如是我闻。

    一时。佛住毗舍离猕猴池侧重阁讲堂。

    时。有拘迦那娑天女．朱卢陀天女。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照一切猕猴池侧。

    时。朱卢陀天女说偈白佛。

    大师等正觉　　住毗舍离国
    拘迦那朱卢　　稽首恭敬礼
    我昔未曾闻　　牟尼正法律
    今乃得亲见　　现前说正法
    若于圣法律　　恶慧生厌恶
    必当堕恶道　　长夜受诸苦
    若于圣法律　　正念律仪备
    彼则生天上　　长夜受安乐

    拘迦娑天女复说偈言。

    其心不为恶　　及身口世间
    五欲悉虚伪　　正智正系念
    不习近众苦　　非义和合者

    佛告天女。如是。如是。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚伪　　正智正系念
    不习近众苦　　非义和合者

    时。彼天女闻佛所说。欢喜随喜。即没不现。

    尔时。世尊夜过晨朝入僧中。敷座而坐。告诸比丘。昨后夜时。有二天女。容色绝妙。来诣我所。为我作礼。退坐一面。朱卢陀天女而说偈言。

    大师等正觉　　住毗舍离国
    我拘迦那娑　　及以朱卢陀
    如是二天女　　稽首礼佛足
    我昔未曾闻　　牟尼正法律
    今乃见正觉　　演说微妙法
    若于正法律　　厌恶住恶慧
    必堕于恶道　　长夜受大苦
    若于正法律　　正念律仪备
    生善趣天上　　长夜受安乐

    拘迦那天女复说偈言。

    其心不为恶　　及身口世间
    五欲悉虚伪　　正智正系念
    不习近众苦　　非义和合者

    我时答言。如是。如是。如汝所说。

    其心不为恶　　及身口世间
    五欲悉虚伪　　正智正系念
    不习近众苦　　非义和合者

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1275.触经

《杂阿含经·1275.触经》

    （一二七五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    无触不报触　　触则以触报
    以触报触故　　不瞋不招瞋

    尔时。世尊说偈答言。

    有于不瞋人　　而加之以瞋
    清净之正士　　离诸烦恼结
    于彼起恶心　　恶心还自中
    如逆风扬尘　　还自坌其身

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1276.愚痴人经

《杂阿含经·1276.愚痴人经》

    （一二七六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    愚痴人所行　　不合于黠慧
    自所行恶行　　为自恶知识
    所造众恶行　　终获苦果报

    尔时。世尊说偈答言。

    既作不善业　　终则受诸恼
    造业虽欢喜　　啼泣受其报
    造诸善业者　　终则不热恼
    欢喜而造业　　安乐受其报

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1277.嫌责经

《杂阿含经·1277.嫌责经》

    （一二七七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    不可常言说　　亦不一向听
    而得于道迹　　坚固正超度
    思惟善寂灭　　解脱诸魔缚
    能行说之可　　不行不应说
    不行而说者　　智者则知非
    不行己所应　　不作而言作
    是则同贼非

    尔时。世尊告天子言。汝今有所嫌责耶。

    天子白佛。悔过。世尊。悔过。善逝。

    尔时。世尊熙怡微笑。

    时。彼天子复说偈言。

    我今悔其过　　世尊不纳受
    内怀于恶心　　抱怨而不舍

    尔时。世尊说偈答言。

    言说悔过辞　　内不息其心
    云何得息怨　　何名为修善

    时。彼天子复说偈言。

    谁不有其过　　何人无有罪
    谁复无愚痴　　孰能常坚固

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1278.瞿迦梨经

《杂阿含经·1278.瞿迦梨经》

    （一二七八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有瞿迦梨比丘。是提婆达多伴党。来诣佛所。稽首佛足。退坐一面。

    尔时。世尊告瞿迦梨比丘。瞿迦梨。汝何故于舍利弗．目揵连清净梵行所。起不清净心。长夜当得不饶益苦。

    瞿迦梨比丘白佛言。世尊。我今信世尊语。所说无异。但舍利弗．大目揵连心有恶欲。如是第二．第三说。瞿迦梨比丘。提婆达多伴党于世尊所再三说中。违反不受。从座起去。去已。其身周遍生诸疱疮。皆如栗。渐渐增长。皆如桃李。

    时。瞿迦梨比丘患苦痛。口说是言。极烧。极烧。脓血流出。身坏命终。生大钵昙摩地狱。

    时。有三天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。时。一天子白佛言。瞿迦梨比丘。提婆达多伴党今已命终。时。第二天子作是言。诸尊当知。瞿迦梨比丘命终堕地狱中。第三天子即说偈言。

    士夫生世间　　斧在口中生
    还自斩其身　　斯由其恶言
    应毁便称誉　　应誉而便毁
    其罪生于口　　死堕恶道中
    博弈亡失财　　是非为大咎
    毁佛及声闻　　是则为大过

    彼三天子说是偈已。即没不现。

    尔时。世尊夜过晨朝。来入僧中。于大众前敷座而坐。告诸比丘。昨后夜时。有三天子来诣我所。稽首我足。退坐一面。第一天子语我言。世尊。瞿迦梨比丘。提婆达多伴党今已命终。第二天子语余天子言。瞿迦梨比丘命终堕地狱中。第三天子即说偈言。

    士夫生世间　　斧在口中生
    还自斩其身　　斯由其恶言
    应毁便称誉　　应誉而便毁
    其罪口中生　　死则堕恶道

    说是偈已。即没不现。诸比丘。汝等欲闻生阿浮陀地狱众生其寿齐限不。

    诸比丘白佛。今正是时。唯愿世尊为诸大众说阿浮陀地狱众生寿命齐限。诸比丘闻已。当受奉行。

    佛告比丘。谛听。善思。当为汝说。譬如拘萨罗国。四斗为一阿罗。四阿罗为一独笼那。十六独笼那为一阇摩那。十六阇摩那为一摩尼。二十摩尼为一佉梨。二十佉梨为一仓。满中芥子。若使有人百年百年取一芥子。如是乃至满仓芥子都尽。阿浮陀地狱众生寿命犹故不尽。如是二十阿浮陀地狱众生寿等一尼罗浮陀地狱众生寿。二十尼罗浮陀地狱众生寿等一阿吒吒地狱众生寿。二十阿吒吒地狱众生寿等一阿波波地狱众生寿。二十阿波波地狱众生寿等一阿休休地狱众生寿。二十阿休休地狱众生寿等一优钵罗地狱众生寿。二十优钵罗地狱众生寿等一钵昙摩地狱众生寿。二十钵昙摩地狱众生寿等一摩诃钵昙摩地狱众生寿。

    比丘。彼瞿迦梨比丘命终堕摩诃钵昙摩地狱中。以彼于尊者舍利弗．大目揵连比丘生恶心．诽谤故。是故。诸比丘。当作是学。于彼烧燋炷所。尚不欲毁坏。况毁坏有识众生。佛告诸比丘。当如是学。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1279.负处经

《杂阿含经·1279.负处经》

    （一二七九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    退落堕负处　　云何而得知
    唯愿世尊说　　云何负处门

    尔时。世尊说偈答言。

    胜处易得知　　负处知亦易
    乐法为胜处　　毁法为负处
    爱乐恶知识　　不爱善知识
    善友生怨结　　是名堕负门
    爱乐不善人　　善人反憎恶
    欲恶不欲善　　是名负处门
    斗秤以欺人　　是名堕负门
    博弈耽嗜酒　　游轻着女色
    费丧于财物　　是名堕负门
    女人不自守　　舍主随他行
    男子心放荡　　舍妻随外色
    如是为家者　　斯皆堕负门
    老妇得少夫　　心常怀嫉姤
    怀嫉卧不安　　是则堕负门
    老夫得少妇　　堕负处亦然
    常乐着睡眠　　知识同游戏
    怠堕好瞋恨　　斯皆堕负门
    多财结朋友　　酒食奢不节
    多费丧财物　　斯皆堕负门
    小财多贪爱　　生于刹利心
    常求为王者　　是则堕负门
    求珠珰璎珞　　革屣履伞盖
    庄严自悭惜　　是则堕负门
    受他丰美食　　自悭惜其财
    食他不反报　　是则堕负门
    沙门婆罗门　　屈请入其舍
    悭惜不时施　　是则堕负门
    沙门婆罗门　　次第行乞食
    呵责不欲施　　是则堕负门
    若父母年老　　不及时奉养
    有财而不施　　是则堕负门
    于父母兄弟　　捶打而骂辱
    无有尊卑序　　是则堕负门
    佛及弟子众　　在家与出家
    毁呰不恭敬　　是则堕负门
    实非阿罗汉　　罗汉过自称
    是则世间贼　　堕于负处门
    此世间负处　　我知见故说
    犹如险怖道　　慧者当远避

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1280.屈下经

《杂阿含经·1280.屈下经》

    （一二八○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁屈下而屈下　　谁高举而随举
    云何童子戏　　如童块相掷

    尔时。世尊说偈答言。

    爱下则随下　　爱举则随举
    爱戏于愚夫　　如童块相掷

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1281.遮遮经

《杂阿含经·1281.遮遮经》

    （一二八一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    决定以遮遮　　意妄想而来
    若人遮一切　　不令其逼迫

    尔时。世尊说偈答言。

    决定以遮遮　　意妄想而来
    不必一切遮　　但遮其恶业
    遮彼彼恶已　　不令其逼迫

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1282.名称经

《杂阿含经·1282.名称经》

    （一二八二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何得名称　　云何得大财
    云何德流闻　　云何得善友

    尔时。世尊说偈答言。

    持戒得名称　　布施得大财
    真实德流闻　　恩惠得善友

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1283.巧业经

《杂阿含经·1283.巧业经》

    （一二八三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何人所作　　智慧以求财
    等摄受于财　　若胜若复劣

    尔时。世尊说偈答言。

    始学功巧业　　方便集财物
    得彼财物已　　当应作四分
    一分自食用　　二分营生业
    余一分藏密　　以拟于贫乏
    营生之业者　　田种行商贾
    牧牛羊兴息　　邸舍以求利
    造屋舍床卧　　六种资生具
    方便修众具　　安乐以存世
    如是善修业　　黠慧以求财
    财宝随顺生　　如众流归海
    如是财饶益　　如蜂集众味
    昼夜财增长　　犹如蚁积堆
    不付老子财　　不寄边境民
    不信奸狡人　　及诸悭吝者
    亲附成事者　　远离不成事
    能成事士夫　　犹如火炽然
    善友贵重人　　敏密修良者
    同气亲兄弟　　善能相摄受
    居亲眷属中　　摽显若牛王
    各随其所应　　分财施饮食
    寿尽而命终　　当生天受乐

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1284.弹琴经

《杂阿含经·1284.弹琴经》

    （一二八四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去世时。拘萨罗国有弹琴人。名曰粗牛。于拘萨罗国人间游行。止息野中。时。有六广大天宫天女。来至憍萨罗国粗牛弹琴人所。语粗牛弹琴人言。阿舅。阿舅。为我弹琴。我当歌舞。粗牛弹琴者言。如是。姊妹。我当为汝弹琴。汝当语我汝是何人。何由生此。天女答言。阿舅。且弹琴。我当歌舞。于歌颂中。自说所以生此因缘。彼拘萨罗国粗牛弹琴人即便弹琴。彼六天女即便歌舞。

    第一天女说偈歌言。

    若男子女人　　胜妙衣惠施
    施衣因缘故　　所生得殊胜
    施所爱念物　　生天随所欲
    见我居宫殿　　乘空而游行
    天身如金聚　　天女百中胜
    观察斯福德　　回向中之最

    第二天女复说偈言。

    若男子女人　　胜妙香惠施
    爱念可意施　　生天随所欲
    见我处宫殿　　乘空而游行
    天身若金聚　　天女百中胜
    观察斯福德　　回向中之最

    第三天女复说偈言。

    若男子女人　　以食而惠施
    可意爱念施　　生天随所欲
    见我居宫殿　　乘虚而游行
    天身如金聚　　天女百中胜
    观察斯福德　　回向中之最

    第四天女复说偈言。

    忆念余生时　　曾为人婢使
    不盗不贪嗜　　勤修不懈怠
    量腹自节身　　分餐救贫人
    今见居宫殿　　乘虚而游行
    天身如金聚　　天女百中胜
    观察斯福德　　供养中为最

    第五天女复说偈言。

    忆念余生时　　为人作子妇
    嫜姑性狂暴　　常加粗涩言
    执节修妇礼　　卑逊而奉顺
    今见处宫殿　　乘虚而游行
    天身如金聚　　天女百中胜
    观察斯福德　　供养中为最

    第六天女复说偈言。

    昔曾见行迹　　比丘比丘尼
    从其闻正法　　一宿受斋戒
    今见处天宫　　乘虚而游行
    天身如金聚　　天女百中胜
    观察斯福德　　回向中之最

    尔时。拘萨罗国粗牛弹琴人而说偈言。

    我今善来此　　拘萨罗林中
    得见此天女　　具足妙天身
    既见又闻说　　当增修善业
    缘今修功德　　亦当生天上

    说是语已。此诸天女即没不现。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1285.舍离经

《杂阿含经·1285.舍离经》

    （一二八五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何法起应灭　　何生应防护
    何法应当离　　等观何得乐

    尔时。世尊说偈答言。

    瞋恚起应灭　　贪生逆防护
    无明应舍离　　等观真谛乐
    欲生诸烦恼　　欲为生苦本
    调伏烦恼者　　众苦则调伏
    调伏众苦者　　烦恼亦调伏

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1286.种种经

《杂阿含经·1286.种种经》

    （一二八六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    若人行放逸　　愚痴离恶慧
    禅思不放逸　　疾得尽诸漏

    尔时。世尊说偈答言。

    非世间众事　　是则之为欲
    心法驰觉想　　是名士夫欲
    世间种种事　　常在于世间
    智慧修禅思　　爱欲永潜伏
    信为士夫伴　　不信则不度
    信增其名称　　命终得生天
    于身虚空想　　名色不坚固
    不着名色者　　远离于积聚
    观此真实义　　如解脱哀愍
    由斯智慧故　　世称叹供养
    能断众杂相　　超绝生死流
    超度诸流已　　是名为比丘

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1287.正士经

《杂阿含经·1287.正士经》

    （一二八七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    与何人同处　　复与谁共事
    知何等人法　　名为胜非恶

    尔时。世尊说偈答言。

    与正士同游　　正士同其事
    解知正士法　　是则胜非恶

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1288.悭吝经

《杂阿含经·1288.悭吝经》

    （一二八八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    悭吝生于心　　不能行布施
    明智求福者　　乃能行其惠

    尔时。世尊说偈答言。

    怖畏不行施　　常得不施怖
    怖畏于饥渴　　悭惜从怖生
    此世及他世　　常痴饥渴畏
    死则不随死　　独往无资粮
    少财能施者　　多财难亦舍
    难舍而能舍　　是则为难施
    无知者不觉　　慧者知难知
    以法养妻子　　少财净心施
    百千邪盛会　　所获其福利
    比前如法施　　十六不及一
    打缚恼众生　　所得诸财物
    惠施安国土　　是名有罪施
    方之平等施　　称量所不及
    如法不行非　　所得财物施
    难施而行施　　是应贤圣施
    所往常获福　　寿终上生天

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1289.八天经

《杂阿含经·1289.八天经》

    （一二八九）

    如是我闻。

    一时。佛住王舍城金婆罗山金婆罗鬼神住处石室中。

    尔时。世尊金枪刺足。未经几时。起身苦痛。能得舍心。正智正念。堪忍自安。无退减想。

    彼有山神天子八人。作是念。今日世尊住王舍城金婆罗山金婆罗鬼神住处石室中。金枪刺足。起身苦痛而能舍心。正念正智。堪忍自安。无所退减。我等当往面前赞叹。作是念已。往诣佛所。稽首礼足。退住一面。

    第一天神说偈叹言。

    沙门瞿昙　　人中师子　　身遭苦痛
    堪忍自安　　正智正念　　无所退减

    第二天子复赞叹言。

    大士之大龙　　大士之牛王
    大士夫勇力　　大士夫良马
    大士夫上首　　大士夫之胜

    第三天子复赞叹言。

    此沙门瞿昙　　士夫分陀利
    身生诸苦痛　　而能行舍心
    正智正念住　　堪忍以自安
    而无所退减

    第四天子复赞叹言。若有于沙门瞿昙。士夫分陀利所说违反嫌责。当知斯等长夜当得不饶益苦。唯除不知真实者。

    第五天子复说偈言。

    观彼三昧定　　善住于正受
    解脱离诸尘　　不踊亦不没
    其心安隐住　　而得心解脱

    第六天子复说偈言。

    经历五百岁　　诵婆罗门典
    精勤修苦行　　不解脱离尘
    是则卑下类　　不得度彼岸

    第七天子复说偈言。

    为欲之所迫　　持戒之所缚
    勇捍行苦行　　经历于百年
    其心不解脱　　不离于尘垢
    是则卑下类　　不度于彼岸

    第八天子复说偈言。

    心居憍慢欲　　不能自调伏
    不得三昧定　　牟尼之正受
    独一居山林　　其心常放逸
    于彼死魔军　　不得度彼岸

    时。彼山神天子八人各各赞叹已。稽首佛足。即没不现。


1290.广地经

《杂阿含经·1290.广地经》

    （一二九○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子而说偈言。

    广无过于地　　深无逾于海
    高无过须弥　　大士无毗纽

    尔时。世尊说偈答言。

    广无过于爱　　深无逾于腹
    高莫过憍慢　　大士无胜佛

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1291.火分烧经

《杂阿含经·1291.火分烧经》

    （一二九一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何物火不烧　　何风不能吹
    水灾坏大地　　何物不流散
    恶王及盗贼　　强劫人财物
    何男子女人　　不为其所夺
    云何珍宝藏　　终竟不亡失

    尔时。世尊说偈答言。

    福火所不烧　　福风不能吹
    水灾坏大地　　福水不流散
    恶王及盗贼　　强夺人财宝
    若男子女人　　福不被劫夺
    乐报之宝藏　　终竟不亡失

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。即没不现。


1292.粮经

《杂阿含经·1292.粮经》

    （一二九二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁当持资粮　　何物贼不劫
    何人劫而遮　　何人劫不遮
    何人常来诣　　智慧者喜乐

    尔时。世尊说偈答言。

    信者持资粮　　福德劫不夺
    贼劫夺则遮　　沙门夺欢喜
    沙门常来诣　　智慧者欣乐

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1293.难得经

《杂阿含经·1293.难得经》

    （一二九三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    一切相映障　　知一切世间
    乐安慰一切　　唯愿世尊说
    云何是世间　　最为难得者

    是时。世尊说偈答言。

    为主而行忍　　无财而欲施
    遭难而行法　　富贵修远离
    如是四法者　　是则为最难

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1294.无所求经

《杂阿含经·1294.无所求经》

    （一二九四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    大力自在乐　　所求无不得
    何复胜于彼　　一切所欲备

    尔时。世尊说偈答言。

    大力自在乐　　彼则无所求
    若有求欲者　　是苦非为乐
    于求已过去　　是则乐于彼

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1295.车乘经

《杂阿含经·1295.车乘经》

    （一二九五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    车从何处起　　谁能转于车
    车转至何所　　何故坏磨灭

    尔时。世尊说偈答言。

    车从诸业起　　心识能于车
    随因而转至　　因坏车则亡

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1296.拘屡陀王女经

《杂阿含经·1296.拘屡陀王女经》

    （一二九六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子白佛言。世尊。拘屡陀王女修波罗提沙今日生子。

    佛告天子。此则不善。非是善。

    时。彼天子即说偈言。

    人生子为乐　　世间有子欢
    父母年老衰　　子则能奉养
    瞿昙何故说　　生子为不善

    尔时。世尊说偈答言。

    当知恒无常　　纯空阴非子
    生子常得苦　　愚者说言乐
    是故我说言　　生子非为善
    非善为善像　　念像不可念
    实苦貌似乐　　放逸所践蹈

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1297.数经

《杂阿含经·1297.数经》

    （一二九七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    云何数所数　　云何数不隐
    云何数中数　　云何说言说

    尔时。世尊说偈答言。

    佛法难测量　　二流不显现
    若彼名及色　　灭尽悉无余
    是名数所数　　彼数不隐藏
    是彼数中数　　是则说名数

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于时。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1298.何重经

《杂阿含经·1298.何重经》

    （一二九八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何物重于地　　何物高于空
    何物疾于风　　何物多于草

    尔时。世尊说偈答言。

    戒德重于地　　慢高于虚空
    忆念疾于风　　思想多于草

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1299.十善经

《杂阿含经·1299.十善经》

    （一二九九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。彼天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    何戒何威仪　　何得何为业
    慧者云何住　　云何往生天

    尔时。世尊说偈答言。

    远离于杀生　　持戒自防乐
    害心不加生　　是则生天路
    远离不与取　　与取心欣乐
    断除贼盗心　　是则生天路
    不行他所受　　远离于邪淫
    自受知止足　　是则生天路
    自为己及他　　为财及戏笑
    妄语而不为　　是则生天路
    断除于两舌　　不离他亲友
    常念和彼此　　是则生天路
    远离不爱言　　软语不伤人
    常说淳美言　　是则生天路
    不为不诚说　　无义不饶益
    常顺于法言　　是则生天路
    聚落若空地　　见利言我有
    不行此贪想　　是则生天路
    慈心无害想　　不害于众生
    心常无怨结　　是则生天路
    苦业及果报　　二俱生净信
    受持于正见　　是则生天路
    如是诸善法　　十种净业迹
    等受坚固持　　是则生天路

    时。彼天子复说偈言。

    久见婆罗门　　逮得般涅槃
    一切怖已过　　永超世恩爱

    于时。天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1300.释提桓因经

《杂阿含经·1300.释提桓因经》

    （一三○○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。释提桓因于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。释提桓因说偈问佛。

    何法命不知　　何法命不觉
    何法锁于命　　何法为命缚

    尔时。世尊说偈答言。

    色者命不知　　诸行命不觉
    身锁于其命　　受缚于命者

    释提桓因复说偈言。

    色者非为命　　诸佛之所说
    云何而得熟　　于彼甚深藏
    云何段肉住　　云何知命身

    尔时。世尊说偈答言。

    迦罗逻为初　　迦罗逻生胞
    胞生于肉段　　肉段生坚厚
    坚厚生肢节　　及诸毛发等
    色等诸情根　　渐次成形体
    因母饮食等　　长养彼胎身

    尔时。释提桓因闻佛所说。欢喜随喜。稽首佛足。即没不现。


1301.长胜天子经

《杂阿含经·1301.长胜天子经》

    （一三○一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有长胜天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼长胜天子而说偈言。

    善学微妙说　　习近诸沙门
    独一无等侣　　正思惟静默

    尔时。世尊说偈答言。

    善学微妙说　　习近诸沙门
    独一无等侣　　寂默静诸根

    时。长胜天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1302.尸毗经

《杂阿含经·1302.尸毗经》

    （一三○二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有尸毗天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼尸毗天子说偈问佛。

    何人应同止　　何等人共事
    应知何等法　　是转胜非恶

    尔时。世尊说偈答言。

    与正士同止　　正士共其事
    应知正士法　　是转胜非恶

    时。彼尸毗天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1303.月自在经

《杂阿含经·1303.月自在经》

    （一三○三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有月自在天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼月自在天子而说偈言。

    彼当至究竟　　如蚊依从草
    若得正系念　　一心善正受

    尔时。世尊说偈答言。

    彼当到彼岸　　如鱼决其网
    禅定具足住　　心常致喜乐

    时。彼月自在天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1304.毗瘦纽经

《杂阿含经·1304.毗瘦纽经》

    （一三○四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有毗瘦纽天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼毗瘦纽天子而说偈言。

    供养于如来　　欢喜常增长
    欣乐正法律　　不放逸随学

    尔时。世尊说偈答言。

    若如是说法　　防护不放逸
    以不放逸故　　不随魔自在

    于是。毗瘦纽天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1305.般阇罗经

《杂阿含经·1305.般阇罗经》

    （一三○五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有般阇罗健天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。般阇罗揵天子而说偈言。

    愦乱之处所　　黠慧者能觉
    禅思觉所觉　　牟尼思惟力

    尔时。世尊说偈答言。

    了知愦乱法　　正觉得涅槃
    若得正系念　　一心善正受

    时。般阇罗健天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1306.须深经

《杂阿含经·1306.须深经》

    （一三○六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有须深天子与五百眷属。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    尔时。世尊告尊者阿难。汝阿难于尊者舍利弗善说法。心喜乐不。阿难白佛。如是。世尊。何等人不愚．不痴．有智慧。于尊者舍利弗善说法中。心不欣乐。所以者何。彼尊者舍利弗持戒多闻。少欲知足。精勤远离。正念坚住。智慧正受。捷疾智慧．利智慧．出离智慧．决定智慧．大智慧．广智慧．深智慧．无等智慧。智宝成就。善能教化。示教照喜。亦常赞叹示教照喜。常为四众说法不惓。

    佛告阿难。如是。如是。如汝所说。阿难。为何等人不愚．不痴．有智慧。闻尊者舍利弗善说诸法而不欢喜。所以者何。舍利弗比丘持戒多闻。少欲知足。精勤正念。智慧正受。超智．捷智．利智．出智．决定智．大智．广智．深智．无等智。智宝成就。善能教化。示教照喜。亦常赞叹示教照喜。常为四众说法不惓。

    世尊如是．如是向尊者阿难。如是．如是称叹舍利弗所说。如是．如是须深天子眷属内心欢喜。身光增明。清净照耀。

    尔时。须深天子内怀欢喜。发身净光照耀已。而说偈言。

    舍利弗多闻　　明智平等慧
    持戒善调伏　　得不起涅槃
    持此后边身　　降伏于魔军

    时。彼须深天子及五百眷属闻佛所说。欢喜随喜。稽首佛足。即没不现。


1307.赤马经

《杂阿含经·1307.赤马经》

    （一三○七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有赤马天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼赤马天子白佛言。世尊。颇有能行过世界边。至不生．不老．不死处不。

    佛告赤马。无有能过世界边。至不生．不老．不死处者。

    赤马天子白佛言。奇哉。世尊。善说斯义。如世尊说言。无过世界边。至不生．不老．不死处者。所以者何。世尊。我自忆宿命。名曰赤马。作外道仙人。得神通。离诸爱欲。我时。作是念。我有如是捷疾神足如健士夫。以利箭横射过多罗树影之顷。能登一须弥。至一须弥。足蹑东海。超至西海。我时。作是念。我今成就如是捷疾神力。今日宁可求世界边。作是念已。即便发行。唯除食息便利。减节睡眠。常行百岁。于彼命终。竟不能得过世界边。至不生．不老．不死之处。

    佛告赤马。我今但以一寻之身。说于世界．世界集．世界灭．世界灭道迹。赤马天子。何等为世间。谓五受阴。何等为五。色受阴．受受阴．想受阴．行受阴．识受阴。是名世间。何等为色集。谓当来有爱．贪．喜俱。彼彼染着。是名世间集。云何为世间灭。若彼当来有爱．贪．喜俱。彼彼染着。无余断．舍．离．尽．无欲．灭．息没。是名世间灭。何等为世间灭道迹。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名世间灭道迹。

    赤马。了知世间。断世间。了知世间集。断世间集。了知世间灭。证世间灭。了知世间灭道迹。修彼灭道迹。赤马。若比丘于世间苦若知．若断。世间集若知．若断。世间灭若知．若证。世间灭道迹若知．若修。赤马。是名得世界边。度世间爱。

    尔时。世尊重说偈言。

    未曾远游行　　而得世界边
    无得世界边　　终不尽苦边
    以是故牟尼　　能知世界边
    善解世界边　　诸梵行已立
    于彼世界边　　平等觉知者
    是名贤圣行　　度世间彼岸

    是时。赤马天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1308.外道诸见经

《杂阿含经·1308.外道诸见经》

    （一三○八）

    如是我闻。

    一时。佛住王舍城毗富罗山侧。有六天子。本为外道出家。一名阿毗浮．二名增上阿毗浮．三名能求．四名毗蓝婆．五名阿俱吒．六名迦蓝。来诣佛所。

    阿毗浮天子即说偈言。

    比丘专至心　　常修行厌离
    于初夜后夜　　思惟善自摄
    见闻其所说　　不堕于地狱

    增上阿毗浮天子复说偈言。

    厌离于黑闇　　心常自摄护
    永离于世间　　言语诤论法
    从如来大师　　禀受沙门法
    善摄护世间　　不令造众恶

    能求天子复说偈言。

    断截椎打杀　　供养施迦叶
    不见其为恶　　亦不见为福

    毗蓝婆天子复说偈言。

    我说彼尼乾　　外道若提子
    出家行学道　　长夜修难行
    于大师徒众　　远离于妄语
    我说如是人　　不远于罗汉
    尔时世尊说偈答言
    死瘦之野狐　　常共师子游
    终日小羸劣　　不能为师子
    尼乾大师众　　虚妄自称叹
    是恶心妄语　　去罗汉甚远

    尔时天魔波旬着阿俱吒天子而说偈言。

    精勤弃闇冥　　常守护远离
    染着微妙色　　贪乐于梵世
    我教化斯等　　令得生梵天

    尔时。世尊作是念。若此阿俱吒天子所说偈。此是天魔波旬加其力故。非彼阿俱吒天子自心所说。作是说言。

    精勤弃闇冥　　守护于远离
    染着微妙色　　贪乐于梵世
    当教化斯等　　令得生梵天

    尔时。世尊复说偈言。

    若诸所有色　　于此及与彼
    或复虚空中　　各别光照耀
    当知彼一切　　不离魔魔缚
    犹如垂钩饵　　钩钓于游鱼

    时。彼天子咸各念言。今日阿俱吒天子所说偈。沙门瞿昙言是魔所说。何故沙门瞿昙言是魔说。

    尔时。世尊知诸天子心中所念。而告之言。今阿俱吒天子所说偈。非彼天子自心所说。时魔波旬加其力故。作是说言。

    精勤弃闇冥　　守护于远离
    染着微妙色　　贪乐于梵天
    当教化斯等　　令得生梵天
    是故我说偈
    若诸所有色　　于此及与彼
    或复虚空中　　各别光照耀
    当知彼一切　　不离魔魔缚
    犹如垂钩饵　　钩钓于游鱼

    时。诸天子复作是念。奇哉。沙门瞿昙。神力大德。能见天魔波旬。而我等不见。我等当复各各说偈赞叹沙门瞿昙。即说偈言。

    断除于一切　　有身爱贪想
    令此善护者　　除一切妄语
    若欲断欲爱　　应供养大师
    断除三有爱　　破坏于妄语
    已断于见贪　　应供养大师
    王舍城第一　　名毗富罗山
    雪山诸山最　　金翅鸟中名
    八方及上下　　一切众生界
    于诸天人中　　等正觉最上

    时。诸天子说偈赞佛已。闻佛所说。欢喜随喜。稽首佛足。即没不现。


1309.摩伽经

《杂阿含经·1309.摩伽经》

    （一三○九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有摩伽天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。有摩伽天子说偈问佛。

    杀何得安眠　　杀何得善乐
    为杀何等人　　瞿昙所赞叹

    尔时。世尊说偈答言。

    若杀于瞋恚　　而得安隐眠
    杀于瞋恚者　　令人得欢喜
    瞋恚为毒本　　杀者我所叹
    杀彼瞋恚已　　长夜无忧患

    于时。摩伽天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1310.照明经

《杂阿含经·1310.照明经》

    （一三一○）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有弥耆迦天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。弥耆迦天子说偈问佛。

    明照有几种　　能照明世间
    唯愿世尊说　　何等明最上

    尔时。世尊说偈答言。

    有三种光明　　能照耀世间
    昼以日为照　　月以照其夜
    灯火昼夜照　　照彼彼色像
    上下及诸方　　众生悉蒙照
    人天光明中　　佛光明为上

    佛说此经已。弥耆迦天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1311.陀摩尼经

《杂阿含经·1311.陀摩尼经》

    （一三一一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有陀摩尼天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园。

    时。彼陀摩尼天子而说偈言。

    为婆罗门事　　学断莫疲惓
    断除诸爱欲　　不求受后身

    尔时。世尊说偈答言。

    婆罗门无事　　所作事已作
    乃至不得岸　　昼夜常勤跪
    已到彼岸住　　于岸复何跪
    此是婆罗门　　专精漏尽禅
    一切诸忧恼　　炽然永已断
    是则到彼岸　　涅槃无所求

    时。陀摩尼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1312.多罗揵陀经

《杂阿含经·1312.多罗揵陀经》

    （一三一二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有多罗揵陀天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    断几舍几法　　几法上增修
    超越几积聚　　名比丘度流

    尔时。世尊说偈答言。

    断五舍于五　　五法上增修
    超五种积聚　　名比丘度流

    时。彼陀摩尼天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1313.迦摩经

《杂阿含经·1313.迦摩经》

    （一三一三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有迦摩天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园。

    时。迦摩天子白佛言。甚难。世尊。甚难。善逝。

    尔时。世尊说偈答言。

    所学为甚难　　具足戒三昧
    远离于非家　　闲居寂静乐

    迦摩天子白佛言。世尊。静默甚难得。

    尔时。世尊说偈答言。

    得所难得学　　具足戒三昧
    昼夜常专精　　修习意所乐

    迦摩天子白佛言。世尊。正受心难得。

    尔时。世尊说偈答言。

    难住正受住　　诸根心决定
    能断死魔縻　　圣者随欲进

    迦摩天子复白佛言。世尊。险道甚难行。

    尔时。世尊说偈答言。

    难涉之险道　　当行安乐进
    非圣堕于彼　　足上头向下
    贤圣乘正直　　险路自然平

    佛说此经已。迦摩天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1314.迦摩经

《杂阿含经·1314.迦摩经》

    （一三一四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有迦摩天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼迦摩天子说偈问佛。

    贪恚何所因　　不乐身毛竖
    恐怖从何起　　觉想由何生
    犹如鸠摩罗　　依倚于乳母

    尔时。世尊说偈答言。

    爱生自身长　　如尼拘律树
    处处随所着　　如榛绵丛林
    若知彼因者　　发悟令开觉
    度生死海流　　不复更受有

    时。迦摩天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1315.栴檀经

《杂阿含经·1315.栴檀经》

    （一三一五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有栴檀天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼栴檀天子说偈问佛。

    闻瞿昙大智　　无障碍知见
    何所住何学　　不遭他世恶

    尔时。世尊说偈答曰。

    摄持身口意　　不造三恶法
    处在于居家　　广集于群宾
    信惠财法施　　以法立一切
    住彼学彼法　　则无他世畏

    佛说是经已。栴檀天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1316.栴檀经

《杂阿含经·1316.栴檀经》

    （一三一六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有栴檀天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼天子说偈问佛。

    谁度于诸流　　昼夜勤不懈
    不攀无住处　　云何不没溺

    尔时。世尊说偈答言。

    一切戒具足　　智慧善正受
    内思惟正念　　能度难度流
    不染此欲想　　超度彼色爱
    贪喜悉已尽　　不入于难测

    时。彼栴檀天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1317.迦叶经

《杂阿含经·1317.迦叶经》

    （一三一七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有迦叶天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼迦叶天子白佛言。世尊。我今当说比丘及比丘功德。

    佛告天子。随汝所说。

    时。迦叶天子而说偈言。

    比丘修正念　　其身善解脱
    昼夜常勤求　　坏有诸功德
    了知于世间　　灭除一切有
    比丘得无忧　　心无所染着

    世尊。是名比丘。是名比丘功德。

    佛告迦叶。善哉。善哉。如汝所说。

    迦叶天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1318.迦叶经

《杂阿含经·1318.迦叶经》

    （一三一八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有迦叶天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园。

    时。彼迦叶天子白佛言。世尊。我今当说比丘及比丘所说。

    佛告迦叶天子。随所乐说。

    时。彼迦叶天子而说偈言。

    比丘守正念　　其心善解脱
    昼夜常勤求　　逮得离尘垢
    晓了知世间　　于尘离尘垢
    比丘无忧患　　心无所染着

    世尊。是名比丘。是名比丘所说。

    佛告迦叶。如是。如是。如汝所说。

    迦叶天子闻佛所说。欢喜随喜。稽首佛足。即没不现。


1319.屈摩经

《杂阿含经·1319.屈摩经》

    （一三一九）

    如是我闻。

    一时。佛在摩竭提国人间游行。日暮与五百比丘于屈摩夜叉鬼住处宿。时。屈摩夜叉鬼来诣佛所。稽首佛足。退住一面。

    时。屈摩夜叉鬼白佛言。世尊。今请世尊与诸大众于此夜宿。

    尔时。世尊默然受请。

    是时。屈摩夜叉鬼知世尊默然受请已。化作五百重阁房舍。卧床．坐床．踞床。俱褶褥枕。各五百具。悉皆化成。化作五百灯明。无诸烟炎。悉化现已。往诣佛所。稽首佛足。劝请世尊。令入其舍。令诸比丘次受房舍及诸卧具。周遍受已。还至佛所。稽首佛足。退坐一面。而说偈言。

    贤德有正念　　贤德常正念
    正念安隐眠　　此世及他世
    贤德有正念　　贤德常正念
    正念安隐眠　　其心常寂止
    贤德有正念　　贤德常正念
    正念安隐眠　　舍降伏他军
    贤德有正念　　贤德常正念
    不杀不教杀　　不伏不教伏
    慈心于一切　　心不怀怨结

    尔时。世尊告屈摩夜叉鬼。如是。如是。如汝所说。

    时。屈摩夜叉鬼闻佛所说。欢喜随喜。稽首佛足。还自所住处。


1320.摩鸠罗山经

《杂阿含经·1320.摩鸠罗山经》

    （一三二○）

    如是我闻。

    一时。佛住摩鸠罗山。尊者那伽波罗为亲侍者。

    尔时。世尊于夜闇时。天小微雨。电光睒现。出于房外。露地经行。

    是时。天帝释作是念。今日世尊住摩鸠罗山。尊者那伽波罗亲侍供养。其夜闇冥。天时微雨。电光睒现。世尊出房。露地经行。我当化作毗琉璃重阁。执持重阁。随佛经行。作是念已。即便化作鞞琉璃重阁。持诣佛所。稽首佛足。随佛经行。

    尔时。摩竭提国人若男若女。夜啼之时。以摩鸠罗鬼恐之即止。亲侍供养弟子之法。待师禅觉。然后乃眠。尔时。世尊为天帝释夜经行久。

    尔时。尊者那伽波罗作是念。世尊今夜经行至久。我今当作摩鸠罗鬼形而恐怖之。时。那伽波罗比丘即反被俱执。长毛在外。往住世尊经行道头。白佛言。摩鸠罗鬼来。摩鸠罗鬼来。

    尔时。世尊告那伽波罗比丘。汝那伽波罗愚痴人。以摩鸠罗鬼神像恐怖佛耶。不能动如来．应．等正觉一毛发也。如来．应．等正觉久离恐怖。

    尔时。天帝释白佛言。世尊。世尊正法．律中亦复有此人耶。

    佛言。憍尸迦。瞿昙家中极大广阔。斯等于未来世亦当使得清净之法。

    尔时。世尊即说偈言。

    若复婆罗门　　于自所得法
    得到于彼岸　　若一毗舍遮
    及与摩鸠罗　　皆悉超过去
    若复婆罗门　　于自所行法
    一切诸受觉　　观察皆已灭
    若复婆罗门　　自法度彼岸
    一切诸因缘　　皆悉已灭尽
    若复婆罗门　　自法度彼岸
    一切诸人我　　皆悉已灭尽
    若复婆罗门　　自法度彼岸
    于生老病死　　皆悉已超过

    佛说此经已。释提桓因闻佛所说。欢喜随喜。稽首佛足。即没不现。


1321.毕陵伽经

《杂阿含经·1321.毕陵伽经》

    （一三二一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。尊者阿那律陀于摩竭提国人间游行。到毕陵伽鬼子母住处宿。时。尊者阿那律陀夜后分时。端身正坐。诵忧陀那．波罗延那．见真谛．诸上座所说偈．比丘尼所说偈．尸路偈．义品．牟尼偈．修多罗。悉皆广诵。

    尔时。毕陵伽鬼子夜啼。毕陵伽鬼子母为其子说偈呵止言。

    毕陵伽鬼子　　汝今莫得啼
    当听彼比丘　　诵习法句偈
    若知法句者　　能自护持戒
    远离于杀生　　实言不妄语
    能自舍非义　　解脱鬼神道

    毕陵伽鬼子母说是偈时。毕陵伽鬼子啼声即止。


1322.富那婆薮经

《杂阿含经·1322.富那婆薮经》

    （一三二二）

    如是我闻。

    一时。佛在摩竭提国人间游行。与大众俱。到富那婆薮鬼子母住处宿。

    尔时。世尊为诸比丘说四圣谛相应法。所谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。

    尔时。富那婆薮鬼母。儿富那婆薮及鬼女郁多罗。二鬼小儿夜啼。时。富那婆薮鬼母教其男女故。而说偈言。

    汝富那婆薮　　郁多罗莫啼
    令我得听闻　　如来所说法
    非父母能令　　其子解脱苦
    闻如来说法　　其苦得解脱
    世人随爱欲　　为众苦所迫
    如来为说法　　令破坏生死
    我今欲闻法　　汝等当默然
    时富那婆薮　　鬼女郁多罗
    悉受其母语　　默然而静听
    语母言善哉　　我亦乐闻法
    此正觉世尊　　于摩竭胜山
    为诸众生类　　演说脱苦法
    说苦及苦因　　苦灭灭苦道
    从此四圣谛　　安隐趣涅槃
    母今但善听　　世尊所说法

    时。富那婆薮鬼母即说偈言。

    奇哉智慧子　　善能随我心
    汝富那婆薮　　善叹佛导师
    汝富那婆薮　　及汝郁多罗
    当生随喜心　　我已见圣谛

    时。富那婆薮鬼母说是偈时。鬼子男女随喜默然。


1323.摩尼遮罗经

《杂阿含经·1323.摩尼遮罗经》

    （一三二三）

    如是我闻。

    一时。佛在摩竭提国人间游行。与诸大众至摩尼遮罗鬼住处夜宿。

    尔时。摩尼遮罗鬼会诸鬼神。集在一处。

    时。有一女人。持香花鬘饰．饮食。至彼摩尼遮罗鬼神住处。彼女人遥见世尊在摩尼遮罗鬼神住处坐。见已。作是念。我今现见摩尼遮罗鬼神。即说偈言。

    善哉摩尼遮　　住摩伽陀国
    摩伽陀国人　　所求悉如愿
    云何于此世　　常得安乐住
    后世复云何　　而得生天乐

    尔时。世尊说偈答言。

    莫放逸慢恣　　用摩尼鬼为
    若自修所作　　能得生天乐

    时。彼女人作是念。此非摩尼遮罗鬼。是沙门瞿昙。如是知已。即以香花鬘饰供养世尊。稽首礼足。退坐一面。而说偈言。

    何道趣安乐　　当修何等行
    此世常安隐　　后世生天乐

    尔时。世尊说偈答言。

    布施善调心　　乐执护诸根
    正见修贤行　　亲近于沙门
    以正命自活　　他世生天乐
    何用三十三　　诸天之苦网
    但当一其心　　断除于爱欲
    我当说离垢　　甘露法善听

    时。彼女人闻世尊说法。示教照喜。如佛常法。谓布施．持戒。生天之福。欲味．欲患。烦恼清净。出要．远离。功德福利。次第演说清净佛法。譬如鲜净白氎。易染其色。时。彼女人亦复如是。即于坐上。于四圣谛得平等观苦．集．灭．道。

    时。彼女人见法．得法．知法．入法。度诸疑惑。不由于他。于正法．律得无所畏。即从座起。整衣服。合掌白佛。已度。世尊。已度。善逝。我从今日。尽寿命。归佛．归法．归比丘僧。

    时。彼女人闻佛所说。欢喜随喜。礼佛而去。


1324.针毛经

《杂阿含经·1324.针毛经》

    （一三二四）

    如是我闻。

    一时。佛在摩竭提国人间游行。到针毛鬼住处夜宿。尔时。针毛鬼会诸鬼神。集在一处。

    时。有炎鬼见世尊在针毛鬼住处夜宿。见已。往诣针毛鬼所。语针毛鬼言。聚落主。汝今大得善利。今如来．应．等正觉于汝室宿。

    针毛鬼言。今当试看。为是如来．为非。

    时。针毛鬼与诸鬼神集会已。还归自舍。束身冲佛。尔时。世尊却身避之。如是再三。束身冲佛。佛亦再三却身避之。

    尔时。针毛鬼言。沙门怖耶。

    佛言。聚落主。我不怖也。但汝触恶。

    针毛鬼言。今有所问。当为我说。能令我喜者善。不能令我喜者。当坏汝心。裂汝胸。令汝热血从其面出。捉汝两手掷恒水彼岸。

    佛告针毛鬼。聚落主。我不见诸天．魔．梵．沙门．婆罗门．天神．世人能坏如来．应．等正觉心者。能裂其胸者。能令热血从面出者。执其两臂掷着恒水彼岸者。汝今但问。当为汝说。令汝欢喜。

    时。针毛鬼说偈问佛。

    一切贪恚心　　以何为其因
    不乐身毛竖　　恐怖从何起
    意念诸觉想　　为从何所起
    犹如新生儿　　依倚于乳母

    尔时。世尊说偈答言。

    爱生自身长　　如尼拘律树
    展转相拘引　　如藤绵丛林
    若知彼所因　　当令鬼觉悟
    度生死海流　　不复重增有

    尔时。针毛鬼闻世尊说偈。心得欢喜。向佛悔过。受持三归。

    佛说此经已。针毛鬼闻佛所说。欢喜奉行。


1325.受斋经

《杂阿含经·1325.受斋经》

    （一三二五）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有优婆夷子。受八支斋。寻即犯戒。即为鬼神所持。

    尔时。优婆夷即说偈言。

    十四十五日　　及月分八日
    神通瑞应月　　八支善正受
    受持于斋戒　　不为鬼所持
    我昔数咨问　　世尊作是说

    尔时。彼鬼即说偈言。

    十四十五日　　及月分八日
    神足瑞应月　　八支修正受
    斋肃清净住　　戒德善守护
    不为鬼戏弄　　善哉从佛闻
    汝当说言放　　我当放汝子
    诸有慢缓业　　染污行苦行
    梵行不清净　　终不得大果
    譬如拔菅草　　执缓则伤手
    沙门行恶触　　当堕地狱中
    譬如拔菅草　　急捉不伤手
    沙门善摄持　　则到般涅槃

    时。彼鬼神即放优婆夷子。尔时。优婆夷说偈告子言。

    子汝今听我　　说彼鬼神说
    若有慢缓业　　秽污修苦行
    不清净梵行　　彼不得大果
    譬如拔葌草　　执缓则伤手
    沙门起恶触　　当堕地狱中
    如急执葌草　　则不伤其手
    沙门善执护　　逮得般涅槃

    时。彼优婆夷子如是觉悟已。剃除须发。着袈裟衣。正信．非家．出家学道。心不得乐。还归自家。母遥见子。而说偈言。

    迈世而出家　　何为还聚落
    烧舍急出财　　岂还投火中

    其子比丘说偈答言。

    但念母命终　　存亡不相见
    故来还瞻视　　何见子不欢

    时。母优婆夷说偈答言。

    舍欲而出家　　还欲服食之
    是故我忧悲　　恐随魔自在

    是时。优婆夷如是．如是发悟其子。如是。其子还空闲处。精勤思惟。断除一切烦恼结缚。得阿罗汉果证。


1326.阿臈鬼经

《杂阿含经·1326.阿臈鬼经》

    （一三二六）

    如是我闻。

    一时。佛在摩竭提国人间游行。到阿臈鬼住处夜宿。

    时。阿臈鬼集会诸鬼神。时。有竭昙鬼见世尊在阿臈鬼住处夜宿。见已。至阿臈鬼所。语阿臈鬼言。聚落主。汝获大利。如来宿汝住处。

    阿臈鬼言。生人今日在我舍住耶。今当令知。为是如来。为非如来。

    时。阿臈鬼诸鬼神聚会毕。还归自家。语世尊曰。出去。沙门。

    尔时。世尊以他家故。即出其舍。

    阿臈鬼复言。沙门。来入。佛即还入。以灭慢故。如是再三。

    时。阿臈鬼第四复语世尊言。沙门。出去。

    尔时。世尊语阿臈鬼言。聚落主。已三见请。今不复出。

    阿臈鬼言。今问沙门。沙门答我。能令我喜者善。不能令我喜者。我当坏其心。裂其胸。亦令热血从其面出。执持两手掷着恒水彼岸。

    世尊告言。聚落主。我不见诸天．魔．梵．沙门．婆罗门．天神．世人。有能坏我心。裂我胸。令我热血从面而出。执持两手掷着恒水彼岸者。然。聚落主。汝今但问。当为汝说。令汝心喜。

    时。阿臈鬼说偈问佛。

    说何等名为　　胜士夫事物
    行于何等法　　得安乐果报
    何等为美味　　云何寿中胜

    尔时。世尊说偈答言。

    净信为最胜　　士夫之事物
    行法得乐果　　解脱味中上
    智慧除老死　　是为寿中胜

    时。阿臈鬼复说偈言。

    云何得名称　　如上所说偈

    尔时。世尊说偈答言。

    持戒名称流　　如上所说偈

    时。阿臈鬼复说偈言。

    几法起世间　　几法相顺可
    世几法取受　　世几法损减

    尔时。世尊以偈答言。

    世六法等起　　六法相顺可
    世六法取受　　世六法损减

    阿臈鬼复说偈问佛。

    谁能度诸流　　昼夜勤方便
    无攀无住处　　孰能不沉没

    尔时。世尊说偈答言。

    一切戒具足　　智慧善正受
    正念内思惟　　能度难度流
    不乐于五欲　　亦超度色爱
    无攀无住处　　是能不没溺

    时。阿臈鬼复说偈问佛。

    以何法度流　　以何度大海
    以何舍离苦　　以何得清净

    尔时。世尊说偈答言。

    以信度河流　　不放逸度海
    精进能除苦　　以慧得清净
    汝当更问余　　沙门梵志法
    其法无有过　　真谛施调伏

    时。阿臈鬼复说偈问佛。

    何烦更问余　　沙门梵志法
    即曰最胜士　　以显大法炬
    于彼竭昙摩　　常当报其恩
    告我等正觉　　无上导御师
    我即日当行　　从村而至村
    亲侍等正觉　　听受所说法

    佛说此经已。阿臈鬼欢喜随喜。作礼而去。


1327.叔迦罗经

《杂阿含经·1327.叔迦罗经》

    （一三二七）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有叔迦罗比丘尼住王园比丘尼众中。为王舍城诸人恭敬供养。如阿罗汉。

    又于一时。王舍城人于一吉星日欢集大会。即于是日阙不供养。有一鬼神。敬重彼比丘尼故。至王舍城里巷之中。家家说偈。

    王舍城人民　　醉酒眠睡卧
    不勤供养彼　　叔迦比丘尼
    善修诸根故　　名曰叔迦罗
    善说离垢法　　涅槃清凉处
    随顺听所说　　终日乐无厌
    乘听法智慧　　得度生死流
    犹如海商人　　依附力马王

    时。一优婆塞以衣布施叔迦罗比丘尼。复有优婆塞以食供养。

    时。彼鬼神即说偈言。

    智慧优婆塞　　获福利丰多
    施叔迦罗衣　　离诸烦恼故
    智慧优婆塞　　获福利丰多
    施叔迦罗食　　离诸积聚故

    时。彼鬼神说斯偈已。即没不现。


1328.毗罗经

《杂阿含经·1328.毗罗经》

    （一三二八）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。毗罗比丘尼住王舍城王园比丘尼众中。为王舍城诸人民。于吉星日集聚大会。当斯之日。毗罗比丘尼无人供养。

    时。有鬼神敬重毗罗比丘尼。即入王舍城。处处里巷四衢道头而说偈言。

    王舍城人民　　醉酒惛睡卧
    毗罗比丘尼　　无人供养者
    毗罗比丘尼　　勇猛修诸根
    善说离垢尘　　涅槃清凉法
    皆随顺所说　　终日乐无厌
    乘听法智慧　　得度生死流

    时。有一优婆塞持衣布施毗罗比丘尼。复有一优婆塞以食供养。

    时。彼鬼神而说偈言。

    智慧优婆塞　　今获多福利
    以衣施断缚　　毗罗比丘尼
    智慧优婆塞　　今获多福利
    食施毗罗尼　　离诸和合故

    时。彼鬼神说偈已。即没不现。


1329.醯魔波低经

《杂阿含经·1329.醯魔波低经》

    （一三二九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有娑多耆利天神．醯魔波低天神共作约誓。若其宫中有宝物出者。必当相语。不相语者。得违约罪。

    时。醯魔波低天神宫中有未曾有宝。波昙摩华出。华有千叶。大如车轮。金色宝茎。

    时。醯魔波低天神遣使告语娑多耆利。聚落主。今我宫中忽生未曾有宝。波昙摩花。华有千叶。大如车轮。金色宝茎。可来观看。

    娑多耆利天神遣使诣醯魔波低舍。告言。聚落主。用是波昙摩百千为。今我宫中有未曾有宝。大波昙摩出。所谓如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。汝便可来奉事供养。

    时。醯魔波低天神即与五百眷属往诣娑多耆利天神所。说偈问言。

    十五日良时　　天夜遇欢会
    当说受何斋　　从阿罗汉受

    时。娑多耆利说偈答言。

    今日佛世尊　　在摩竭胜国
    住于王舍城　　迦兰陀竹园
    演说微妙法　　灭除众生苦
    苦苦及苦集　　苦灭尽作证
    八圣出苦道　　安隐趣涅槃
    当往设供养　　我罗汉世尊

    醯魔波低说偈问言。

    彼有心愿乐　　慈济众生不
    彼于受不受　　心想平等不

    娑多耆利说偈答言。

    彼妙愿慈心　　度一切众生
    于诸受不受　　心想常平等

    时。醯魔波低说偈问言。

    为具足明达　　已行成就不
    诸漏永灭尽　　不受后有耶

    娑多耆利说偈答言。

    明达善具足　　正行已成就
    诸漏永已尽　　不复受后有

    醯摩波低说偈问言。

    牟尼意行满　　及身口业耶
    明行悉具足　　以法赞叹耶

    娑多耆利说偈答言。

    具足牟尼心　　及业身口满
    明行悉具足　　以法而赞叹

    醯摩波低说偈问言。

    远离于害生　　不与不取不
    为远于放荡　　不离禅思不

    娑多耆利复说偈言。

    常不害众生　　不与不妄取
    远离于放荡　　日夜常思禅

    醯魔波低复说偈问言。

    为不乐五欲　　心不浊乱不
    有清净法眼　　灭尽愚痴不

    娑多耆利说偈答言。

    心常不乐欲　　亦无浊乱心
    佛法眼清净　　愚痴尽无余

    醯魔波低复说偈问言。

    至诚不妄语　　粗涩言无有
    得无别离说　　无不诚说不

    娑多耆利说偈答言。

    至诚不妄语　　亦无粗涩言
    不离他亲厚　　常说如法言

    醯摩波低复说偈问言。

    为持清净戒　　正念寂灭不
    具足等解脱　　如来大智不

    娑多耆利说偈答言。

    净戒悉具足　　正念常寂静
    等解脱成就　　得如来大智

    醯魔波低复说偈问言。

    明达悉具足　　正行已清净
    所有诸漏尽　　不复受后有

    娑多耆利说偈答言。

    明达悉具足　　正行已清净
    一切诸漏尽　　无复后生有

    醯魔波低复说偈言。

    牟尼善心具　　及身口业迹
    明行悉成就　　故赞叹其法

    娑多耆利说偈答言。

    牟尼善心具　　及身口业迹
    明行悉成就　　赞叹于其法

    醯魔波低复说偈言。

    伊尼延鹿腨　　仙人之胜相
    少食舍身贪　　牟尼处林禅
    汝今当共行　　敬礼彼瞿昙

    时。有百千鬼神眷属围绕。娑多耆利．醯魔波低速至佛前礼拜供养。整衣服。偏袒右肩。合掌敬礼。而说偈言。

    伊尼延鹿腨　　仙人之胜相
    少食无贪嗜　　牟尼乐林禅
    我等今故来　　请问于瞿昙
    师子独游步　　大龙无恐畏
    今故来请问　　牟尼愿决疑
    云何得出苦　　云何苦解脱
    唯愿说解脱　　苦于何所灭

    尔时。世尊说偈答言。

    世五欲功德　　及说第六意
    于彼欲无贪　　解脱一切苦
    如是从苦出　　如是解脱苦
    今答汝所问　　苦从此而灭

    娑多耆利．醯魔波低复说偈问佛。

    泉从何转还　　恶道何不转
    世间诸苦乐　　于何而灭尽

    尔时。世尊说偈答言。

    眼耳鼻舌身　　及以意入处
    于彼名及色　　永灭尽无余
    于彼泉转还　　于彼道不转
    于彼苦及乐　　得无余灭尽

    娑多耆利．醯魔波低复说偈问佛。

    世间几法起　　几法世和合
    几法取受世　　几法令世灭

    尔时。世尊说偈答言。

    六法起世间　　六法世和合
    六法取受世　　六法世损灭

    娑多耆利．醯魔波低复说偈问。

    云何度诸流　　日夜勤方便
    无攀无住处　　而不溺深渊

    尔时。世尊说偈答言。

    一切戒具足　　智慧善正受
    如思惟系念　　是能度深渊
    不乐诸欲想　　亦超色诸结
    无攀无住处　　不溺于深渊

    娑多耆利．醯魔波低复说偈问佛。

    何法度诸流　　以何度大海
    云何舍离苦　　云何得清净

    尔时。世尊说偈答言。

    正信度河流　　不放逸度海
    精进能断苦　　智慧得清净

    尔时。世尊复说偈言。

    汝可更问余　　沙门梵志法
    真实施调伏　　除此更无法

    醯魔波低复说偈言。

    更余何所问　　沙门梵志法
    大精进今日　　已具善开导
    我今当报彼　　娑多耆利恩
    能以导御师　　告语于我等
    我当诣村村　　家家而随佛
    承事礼供养　　从佛闻正法
    此百千鬼神　　悉合掌恭敬
    一切归依佛　　牟尼之大师
    得无上之名　　必见真实义
    成就大智慧　　于欲不染着
    慧者当观察　　救护世间者
    得贤圣道迹　　是则大仙人

    佛说是经已。娑多耆利．醯魔波低及诸眷属五百鬼神闻佛所说。皆大欢喜。随喜礼佛而去。


1330.伽咤经

《杂阿含经·1330.伽咤经》

    （一三三○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者舍利弗．尊者大目揵连住耆阇崛山中。

    时。尊者舍利弗新剃须发。时。有伽吒及优波伽吒鬼。优波伽吒鬼见尊者舍利弗新剃须发。语伽吒鬼言。我今当往打彼沙门头。

    伽吒鬼言。汝优波伽吒。莫作是语。此沙门大德大力。汝莫长夜得大不饶益苦。如是再三说。

    时。优波伽吒鬼再三不用伽吒鬼语。即以手打尊者舍利弗头。打已。寻自唤言。烧我。伽吒。煮我。伽吒。再三唤已。陷入地中。堕阿毗地狱。

    尊者大目揵连闻尊者舍利弗为鬼所打声已。即往诣尊者舍利弗所。问尊者舍利弗言。云何。尊者。苦痛可忍不。

    尊者舍利弗答言。尊者大目揵连。虽复苦痛。意能堪忍。不至大苦。

    尊者大目揵连语尊者舍利弗言。奇哉。尊者舍利弗。真为大德大力。此鬼若以手打耆阇崛山者。能令碎如糠糟。况复打人而不苦痛。

    尔时。尊者舍利弗语尊者大目揵连。我实不大苦痛。

    时。尊者舍利弗．大目揵连共相慰劳。

    时。世尊以天耳闻其语声。闻已。即说偈言。

    其心如刚石　　坚住不倾动
    染着心已离　　瞋者不反报
    若如此修心　　何有苦痛忧

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


1331.忧感经

《杂阿含经·1331.忧感经》

    （一三三一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘于拘萨罗国人间游行。住一林中夏安居。彼林中有天神住。知十五日诸比丘受岁。极生忧戚。

    有余天神语彼天神言。汝何卒生愁忧苦恼。汝当欢喜诸比丘持戒清净。今日受岁。

    林中天神答言。我知比丘今日受岁。不同无羞外道受岁。然精进比丘受岁。持衣钵。明日至余处去。此林当空。

    比丘去后。林中天神而说偈言。

    今我心不乐　　但见空林树
    清净心说法　　多闻诸比丘
    瞿昙之弟子　　今悉何处去

    时。有异天子而说偈言。

    有至摩伽陀　　有至拘萨罗
    亦至金刚地　　处处修远离
    犹如野禽兽　　随所乐而游


1332.睡眠经

《杂阿含经·1332.睡眠经》

    （一三三二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。有异比丘在拘萨罗国人间。止住一林中。入昼正受。身体疲极。夜则睡眠。

    时。彼林中止住天神作是念。此非比丘法。于空林中入昼正受。夜着睡眠。我今当往觉悟之。

    尔时。天神往至比丘前。而说偈言。

    比丘汝起起　　何以着睡眠
    睡眠有何利　　病时何不眠
    利刺刺身时　　云何得睡眠
    汝本舍非家　　出家之所欲
    当如本所欲　　日夜求增进
    莫得堕睡眠　　令心不自在
    无常不恒欲　　迷醉于愚夫
    余人悉被缚　　汝今已解脱
    正信而出家　　何以着睡眠
    已调伏贪欲　　其心得解脱
    具足胜妙智　　出家何故眠
    勤精进正受　　常修坚固力
    专求般涅槃　　云何而睡眠
    起明断无明　　灭尽诸有漏
    调彼后边身　　云何着睡眠

    时。彼天神说是偈时。彼比丘闻其所说。专精思惟。得阿罗汉。


1333.远离经

《杂阿含经·1333.远离经》

    （一三三三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗住林中。入昼正受。心起不善觉。依于恶贪。

    时。彼林中住止天神作是念。非比丘法。止住林中。入昼正受。心生不善觉。依于恶贪。我今当往开悟之。

    时。彼天神即说偈言。

    其心欲远离　　正于空闲林
    放心随外缘　　乱想而流驰
    调伏乐世心　　常乐心解脱
    当舍不乐心　　执受安乐住
    思非于正念　　莫着我我所
    如以尘头染　　是着极难遣
    莫令染乐着　　欲心所浊乱
    如释君驰象　　奋迅去尘秽
    比丘于自身　　正念除尘垢
    尘者谓贪欲　　非世间尘土
    黠慧明智者　　当悟彼诸尘
    于如来法律　　持心莫放逸
    尘垢谓瞋恚　　非世间尘土
    黠慧明智者　　当悟彼诸尘
    于如来法律　　持心莫放逸
    尘垢谓愚痴　　非世间尘土
    明智黠慧者　　当舍彼诸尘
    于如来法律　　持心莫放逸

    时。彼天神说是偈已。彼比丘闻其所说。专精思惟。断诸烦恼心。得阿罗汉。


1334.不正经

《杂阿含经·1334.不正经》

    （一三三四）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。入昼正受。起不正思惟。

    时。彼林中止住天神作是念。此非比丘法。止住林中。入昼正受。而起不正思惟。我今当往方便善觉悟之。

    时。彼天神而说偈言。

    何不正思惟　　觉观所寝食
    当舍不正念　　专修于正受
    遵崇佛法僧　　及自持净戒
    常生随喜心　　喜乐转胜进
    以心欢喜故　　速究竟苦边

    时。彼天神说偈劝发已。彼比丘专精思惟。尽诸烦恼。得阿罗汉。


1335.于此日中经

《杂阿含经·1335.于此日中经》

    （一三三五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘于拘萨罗人间。住一林中。入昼正受。时。彼比丘日中时。不乐心生。而说偈言。

    于此日中时　　众鸟悉静默
    空野忽有声　　令我心恐怖

    时。彼林中住止天神而说偈言。

    于今日中时　　众鸟悉寂静
    空野忽有声　　应汝不乐心
    汝当舍不乐　　专乐修正受

    时。彼天子说偈觉悟彼比丘已。时。彼比丘专精思惟。舍除烦恼。得阿罗汉。


1336.阇邻尼经

《杂阿含经·1336.阇邻尼经》

    （一三三六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。尊者阿那律陀在拘萨罗人间。住一林中。

    时。有天神名阇邻尼。是尊者阿那律陀本善知识。往诣尊者阿那律陀所。到阿那律所。说偈言。

    汝今可发愿　　愿还生本处
    三十三天上　　五欲乐悉备
    百种诸音乐　　常以自欢娱
    每至睡眠时　　音乐以觉悟
    诸天玉女众　　昼夜侍左右

    尊者阿那律陀说偈答言。

    诸天玉女众　　此皆大苦聚
    以彼颠倒想　　系着有身见
    诸求生彼者　　斯亦是大苦
    阇邻尼当知　　我不愿生彼
    生死已永尽　　不受后有故

    尊者阿那律说是语时。阇邻尼天子闻尊者阿那律所说。欢喜随喜。即没不现。


1337.诵习经

《杂阿含经·1337.诵习经》

    （一三三七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有比丘在拘萨罗人间。林中止住。勤诵经．勤讲说。精勤思惟。得阿罗汉果。证已。不复精勤诵说。

    时。有天神。止彼林中者。而说偈言。

    比丘汝先时　　昼夜勤诵习
    常为诸比丘　　共论决定义
    汝今于法句　　寂然无所说
    不与诸比丘　　共论决定义

    时。彼比丘说偈答言。

    本未应离欲　　心常乐法句
    既离欲相应　　诵说事已毕
    先知道已备　　用闻见道为
    世间诸闻见　　无知悉放舍

    时。彼天神闻比丘所说。欢喜随喜。即没不现。


1338.花经

《杂阿含经·1338.花经》

    （一三三八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。止一林中。时。彼比丘有眼患。受师教。应嗅钵昙摩花。时。彼比丘受师教已。往至钵昙摩池侧。于池岸边。迎风而坐。随风嗅香。

    时。有天神。主此池者。语比丘言。何以盗华。汝今便是盗香贼也。

    尔时。比丘说偈答言。

    不坏亦不夺　　远住随嗅香
    汝今何故言　　我是盗香贼

    尔时。天神复说偈言。

    不求而不舍　　世间名为贼
    汝今人不与　　而自一向取
    是则名世间　　真实盗香贼

    时。有一士夫取彼藕根。重负而去。

    尔时。比丘为彼天神而说偈言。

    如今彼士夫　　断截分陀利
    拔根重负去　　便是奸狡人
    汝何故不遮　　而言我盗香

    时。彼天神说偈答言。

    狂乱奸狡人　　犹如乳母衣
    何足加其言　　宜堪与汝语
    袈裟污不现　　黑衣墨不污
    奸狡凶恶人　　世间不与语
    蝇脚污素帛　　明者小过现
    如墨点珂贝　　虽小悉皆现
    常从彼求净　　无结离烦恼
    如毛发之恶　　人见如泰山

    时。彼比丘复说偈言。

    善哉善哉说　　以义安慰我
    汝可常为我　　数数说斯偈

    时。彼天神复说偈言。

    我非汝买奴　　亦非人与汝
    何为常随汝　　数数相告语
    汝今自当知　　彼彼饶益事

    时。彼天子说是偈已。彼比丘闻其所说。欢喜随喜。从座起去。独一静处。专精思惟。断诸烦恼。得阿罗汉。


1339.迦叶经

《杂阿含经·1339.迦叶经》

    （一三三九）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    尔时。尊者十力迦叶住王舍城仙人窟中。时。有猎师名曰尺只。去十力迦叶不远。张网捕鹿。尔时。十力迦叶为彼猎师哀愍说法。时。彼猎师不解所说。时。十力迦叶即以神力。指端火然。彼犹不悟。

    尔时。仙人窟中住止天神而说偈言。

    深山中猎师　　少智盲无目
    何为非时说　　薄德无辩慧
    所闻亦不解　　明中亦无见
    于诸善胜法　　愚痴莫能了
    正使烧十指　　彼终不见谛

    时。彼天神说是偈已。尊者十力迦叶即默然住。


1340.金刚子经

《杂阿含经·1340.金刚子经》

    （一三四○）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有尊者金刚子。住巴连弗邑一处林中。时。巴连弗邑人民夏四月过。作憍牟尼大会。

    时。尊者金刚子闻世间大会。生不乐心。而说偈言。

    独一处空林　　犹如弃枯木
    夏时四月满　　世间乐庄严
    普观诸世间　　其苦无过我

    尔时。林中住止天神即说偈言。

    独一处空林　　犹如弃枯木
    为三十三天　　心常所愿乐
    犹如地狱中　　仰思生人道

    时。金刚子为彼天神所劝发已。专精思惟。断诸烦恼。得阿罗汉。


1341.非比丘法经

《杂阿含经·1341.非比丘法经》

    （一三四一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。唯好乐持戒。不能增长上进功德。

    时。彼林中止住天神作是念。此非比丘法。住于林中。唯乐持戒。不能增修上进功德。今我当作方便而发悟之。即说偈言。

    非一向持戒　　及修习多闻
    独静禅三昧　　闲居修远离
    比丘偏倚息　　终不得漏尽
    平等正觉乐　　远非凡夫辈

    时。彼比丘天神劝进已。专精思惟。断诸烦恼。得阿罗汉。


1342.那迦达多经

《杂阿含经·1342.那迦达多经》

    （一三四二）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    有尊者那迦达多在拘萨罗人间。住一林中。有在家．出家常相亲近。

    时。彼林中止住天神作是念。此非比丘法。住于林中。与诸在家．出家周旋亲数。我今当往方便发悟。而说偈言。

    比丘旦早出　　迫暮而还林
    道俗相习近　　苦乐必同安
    恐起家放逸　　而随魔自在

    时。那迦达多比丘为彼天神如是．如是开觉已。如是．如是专精思惟。断诸烦恼。得阿罗汉。


1343.纵根门经

《杂阿含经·1343.纵根门经》

    （一三四三）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有众多比丘在拘萨罗人间。住一林中。言语嬉戏。终日散乱。心不得定。纵诸根门。驰骋六境。

    时。彼林中止住天神见是比丘不摄威仪。心不欣悦。而说偈言。

    此先有瞿昙　　正命弟子众
    无常心乞食　　无常受床卧
    观世无常故　　得究竟苦边
    今有难养众　　沙门所居止
    处处求饮食　　遍游于他家
    望财而出家　　无真沙门欲
    垂着僧伽梨　　如老牛曳尾

    尔时。比丘语天神言。汝欲厌我耶。

    时。彼天神复说偈言。

    不指其名姓　　不非称其人
    而总向彼众　　说其不善者
    疏漏相现者　　方便说其过
    勤修精进者　　归依恭敬礼

    彼诸比丘为天神劝发已。专精思惟。断诸烦恼。得阿罗汉。


1344.嬉戏经

《杂阿含经·1344.嬉戏经》

    （一三四四）

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。时。彼比丘与长者妇女嬉戏。起恶名声。

    时。彼比丘作是念。我今不类。共他妇女起恶名声。我今欲于此林中自杀。

    时。彼林中止住天神作是思念。不善不类。此比丘不坏．无过。而于林中欲自杀身。我今当作方便开悟。

    时。彼天神化作长者女身。语比丘言。于诸巷路四衢道中。世间诸人为我及汝起恶名声。言我与汝共相习近。作不正事。已有恶名。今可还俗。共相娱乐。

    比丘答言。以彼里巷四衢道中。为我与汝起恶名声。共相习近。为不正事。我今且自杀身。

    时。彼天神还复天身。而说偈言。

    虽闻多恶名　　苦行者忍之
    不应苦自苦　　亦不应起恼
    闻声恐怖者　　是则林中兽
    是轻躁众生　　不成出家法
    仁者当堪耐　　不中住恶声
    执心坚住者　　是则出家法
    不由他人语　　令汝成劫贼
    亦不由他语　　令汝得罗汉
    如汝自知已　　诸天亦复知

    尔时。比丘为彼天神所开悟已。专精思惟。断除烦恼。得阿罗汉。


1345.见多经

《杂阿含经·1345.见多经》

    （一三四五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有尊者见多比丘在拘萨罗人间。住一林中。着粪扫衣。时。梵天王与七百梵天乘其宫殿。来诣尊者见多比丘所。恭敬礼事。

    时。有天神。住彼林中者。而说偈言。

    观彼寂诸根　　能感善供养
    具足三明达　　得不倾动法
    度一切方便　　少事粪扫衣
    七百梵天子　　乘宫来奉诣
    见生死有边　　今礼度有岸

    时。彼天神说偈赞叹见多比丘已。即没不现。


1346.睡眠经

《杂阿含经·1346.睡眠经》

    （一三四六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。时。彼比丘身体疲极。夜着睡眠。

    时。有天神。住彼林中者。而觉悟之。即说偈言。

    可起起比丘　　何故着睡眠
    睡眠有何义　　修禅莫睡眠

    时。彼比丘说偈答言。

    不肯当云何　　懈怠少方便
    缘尽四体羸　　夜则着睡眠

    时。彼天神复说偈言。

    且汝当执守　　勿声而大呼
    汝已得修闲　　莫令其退没

    时。彼比丘说偈答言。

    我当用汝语　　精勤修方便
    不为彼睡眠　　数数覆其心

    时。彼天神如是．如是觉悟彼比丘。时。彼比丘专精方便。断诸烦恼。得阿罗汉。时。彼天神复说偈言。

    汝岂能自起　　专精勤方便
    不为众魔军　　厌汝令睡眠

    时。彼比丘说偈答言。

    从今当七夜　　常坐正思惟
    其身生喜乐　　无一处不满
    初夜观宿命　　中夜天眼净
    后夜除无明　　见众生苦乐
    上中下形类　　善色及恶色
    知何业因缘　　而受斯果报
    若士夫所作　　所作还自见
    善者见其善　　恶者自见恶

    时。彼天神复说偈言。

    我知先一切　　比丘十四人
    皆是须陀洹　　悉得禅正受
    来到此林中　　当得阿罗汉
    见汝一懈怠　　仰卧着睡眠
    莫令住凡夫　　故方便觉悟

    尔时。比丘复说偈言。

    善哉汝天神　　以义安慰我
    至诚见开觉　　令我尽诸漏

    时。彼天神复说偈言。

    比丘应如是　　信非家出家
    抱愚而出家　　逮得见清净
    我今摄受法　　当尽寿命思
    若汝疾病时　　我当与良药

    时。彼天神说是偈已。即没不现。


1347.味经

《杂阿含经·1347.味经》

    （一三四七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。尊者舍利弗在拘萨罗人间。依一聚落。止住田侧。时。尊者舍利弗于晨朝时着衣持钵。入村乞食。

    时。有一尼揵子饮酒狂醉。持一瓶酒从聚落出。见尊者舍利弗。而说偈言。

    米膏熏我身　　持米膏一瓶
    山地草树木　　视之一金色

    尔时。尊者舍利弗作是念。作此恶声。是恶邪物。而说是偈。我岂不能以偈答之。时。尊者舍利弗即说偈言。

    无想味所熏　　持空三昧瓶
    山地草树木　　视之如涕唾


1348.离林经

《杂阿含经·1348.离林经》

    （一三四八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。得他心智。烦恼有余。去林不远有井。有饮野干罐拘钩颈。

    时。彼野干作诸方便求脱。而自念言。天遂欲明。田夫或出。当恐怖我。汝汲水罐怖我已久。可令我脱。

    时。彼比丘知彼野干心之所念。而说偈言。

    如来慧日出　　离林说空法
    心久恐怖我　　今可放令去

    时。彼比丘自教授已。一切结尽。得阿罗汉。


1349.优楼鸟经

《杂阿含经·1349.优楼鸟经》

    （一三四九）

    如是我闻。

    一时。佛在拘萨罗国人间游行。住一林中。

    时。有天神。依彼林者。见佛行迹。低头谛观。修于佛念。时。有优楼鸟住于道中。行欲蹈佛足迹。

    尔时。天神即说偈言。

    汝今优楼鸟　　团目栖树间
    莫乱如来迹　　坏我念佛境

    时。彼天神说此偈已。默然念佛。


1350.波咤利经

《杂阿含经·1350.波咤利经》

    （一三五○）

    如是我闻。

    一时。佛在拘萨罗人间。住一林中。依波吒利树下住止。

    时。有天神依彼林中住。即说偈言。

    今日风卒起　　吹波吒利树
    落波吒利花　　供养于如来

    时。彼天神说偈已。默然而住。


1351.孔雀经

《杂阿含经·1351.孔雀经》

    （一三五一）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有众多比丘住支提山侧。皆是阿练若比丘。着粪扫衣。常行乞食。

    时。山神。依彼山住者。而说偈言。

    孔雀文绣身　　处鞞提醯山
    随时出妙声　　觉乞食比丘
    孔雀文绣身　　处鞞提醯山
    随时出妙声　　觉粪扫衣者
    孔雀文绣身　　处鞞提醯山
    随时出妙声　　觉依树坐者

    时。彼天神说此偈已。即默然住。


1352.那婆佉多经

《杂阿含经·1352.那婆佉多经》

    （一三五二）

    如是我闻。

    一时。佛住王舍城迦兰陀竹园。

    时。有众多比丘住支提山。一切皆修阿练若行。着粪扫衣。常行乞食。尔时。那娑佉多河岸崩。杀三营事比丘。

    时。支提山住天神而说偈言。

    乞食阿兰若　　慎莫营造立
    不见佉多河　　傍岸卒崩倒
    压杀彼造立　　营事三比丘
    粪扫衣比丘　　慎莫营造立
    不见佉多河　　傍岸卒崩倒
    压杀彼造立　　营事三比丘
    依树下比丘　　慎莫营造立
    不见佉多河　　傍岸卒崩倒
    压杀彼造立　　营事三比丘

    时。彼天神说此偈已。即默然住。


1353.频陀经

《杂阿含经·1353.频陀经》

    （一三五三）

    如是我闻。

    一时。佛住迦兰陀竹园。

    时。有异比丘住频陀山。

    尔时。山林大火卒起。举山洞然。时。有俗人而说偈言。

    今此频陀山　　大火洞炽然
    焚烧彼竹林　　亦烧竹苑实

    时。彼比丘作是念。今彼俗人能说此偈。我今何不说偈答之。即说偈言。

    一切有炽然　　无慧能救灭
    焚烧诸受欲　　亦烧不作苦

    时。彼比丘说此偈已。默然而住。


1354.恒河经

《杂阿含经·1354.恒河经》

    （一三五四）

    如是我闻。

    一时。佛住迦兰陀竹园。

    时。有异比丘在恒河侧。住一林中。

    时。有一族姓女。常为舅姑所责。至恒水岸边。而说偈言。

    恒水我今欲　　随流徐入海
    不复令舅姑　　数数见嫌责

    时。彼比丘见族姓女。闻其说偈。作是念。彼族姓女尚能说偈。我今何为不说偈答耶。即说偈言。

    净信我今欲　　随彼八圣水
    徐流入涅槃　　不见魔自在

    时。彼比丘说此偈已。默然而住。


1355.瓜经

《杂阿含经·1355.瓜经》

    （一三五五）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。去林不远。有种瓜田。

    时。有盗者夜偷其瓜。见月欲出。而说偈言。

    明月汝莫出　　待我断其瓜
    我持瓜去已　　任汝现不现

    时。彼比丘作是念。彼盗瓜者尚能说偈。我岂不能说偈答耶。即说偈言。

    恶魔汝莫出　　待我断烦恼
    断彼烦恼已　　任汝出不出

    时。彼比丘说此偈已。默然而住。


1356.沙弥经

《杂阿含经·1356.沙弥经》

    （一三五六）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。

    时。有沙弥而说偈言。

    云何名为常　　乞食则为常
    云何为无常　　僧食为无常
    云何名为直　　唯因陀罗幢
    云何名为曲　　曲者唯见钩

    时。彼比丘作是念。此沙弥能说斯偈。我今何不说偈而答。即说偈言。

    云何名为常　　常者唯涅槃
    云何为无常　　谓诸有为法
    云何名为直　　谓圣八正道
    云何名为曲　　曲者唯恶径

    时。彼比丘说此偈已。默然而住。


1357.瓦师经

《杂阿含经·1357.瓦师经》

    （一三五七）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有舍利弗弟子。服药已。寻即食粥。

    时。尊者舍利弗到瓦师舍。从乞瓦瓯。时。彼瓦师即说偈言。

    云何得名胜　　而不施一钱
    云何胜实德　　于财无所减

    尔时。舍利弗说偈答言。

    若不食肉者　　而施彼以肉
    诸修梵行者　　施之以女色
    不坐高床者　　施以高广床
    于彼临行者　　施以息止处
    如是等施与　　于财不损减
    是则有名誉　　而不舍一钱
    实德名称流　　于财无所减

    时。彼瓦师复说偈言。

    汝今舍利弗　　所说实为善
    今施汝百瓯　　非余亦不得

    尊者舍利弗说偈答言。

    彼三十三天　　炎魔兜率陀
    化乐诸天人　　及他化自在
    瓦钵信以得　　而汝不生信

    尊者舍利弗说此偈已。于瓦师舍默然出去。


1358.贫士经

《杂阿含经·1358.贫士经》

    （一三五八）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。

    时。有贫士夫在于林侧。作如是悕望思惟。而说偈言。

    若得猪一头　　美酒满一瓶
    盛持瓯一枚　　人数数持与
    若得如是者　　当复何所忧

    时。彼比丘作是念。此贫士夫尚能说偈。我今何以不说。即说偈言。

    若得佛法僧　　比丘善说法
    我不病常闻　　不畏众魔怨

    时。彼比丘说此偈已。默然而住。


1359.劫贝经

《杂阿含经·1359.劫贝经》

    （一三五九）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。

    时。彼比丘作如是思惟。若得好劫贝。长七肘。广二肘。作衣已。乐修善法。

    时。有天神。依彼林者。作是念。此非比丘法。住于林中。作是思惟。悕望好衣。

    时。天神化作全身骨锁。于彼比丘前舞。而说偈言。

    比丘思劫贝　　七肘广六尺
    昼则如是想　　知夜何所思

    时。彼比丘即生恐怖。其身战悚。而说偈言。

    止止不须氎　　今着粪扫衣
    昼见骨锁舞　　知夜复何见

    时。彼比丘心惊怖已。即正思惟。专精修习。断诸烦恼。得阿罗汉。


1360.镮钏经

《杂阿含经·1360.镮钏经》

    （一三六○）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。得阿罗汉。诸漏已尽。所作已作。已舍重担。断诸有结。正智心善解脱。

    时。有一女人于夜闇中。天时微雨。电光睒照。于林中过。欲诣他男子。倒深泥中。环钏断坏。华璎散落。时。彼女人而说偈言。

    头发悉散解　　花璎落深泥
    镮钏悉破坏　　丈夫何所着

    时。彼比丘作是念。女人尚能说偈。我岂不能说偈答之。

    烦恼悉断坏　　度生死淤泥
    着缠悉散落　　十方尊见我

    时。彼比丘说偈已。即默然而住。


1361.弹琴经

《杂阿含经·1361.弹琴经》

    （一三六一）

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住于河侧一林树间。

    时。有丈夫与妇相随。度河住于岸边。弹琴嬉戏。而说偈言。

    爱念而放逸　　逍遥青树间
    流水流且清　　琴声极和美
    春气调适游　　快乐何是过

    时。彼比丘作是念。彼士夫尚能说偈。我岂不能说偈答之。

    受持清净戒　　爱念等正觉
    沐浴三解脱　　善以极清凉
    人道具庄严　　快乐岂过是

    时。彼比丘说此偈已。即默然而住。


1362.鸽鸟经

《杂阿含经·1362.鸽鸟经》

    （一三六二）

    如是我闻。

    一时佛住舍卫国祇树给孤独园。

    时。有异比丘在拘萨罗人间。住一林中。

    时。有天神见诸鸽鸟而说偈言。

    鸽鸟当积聚　　胡麻米粟等
    于山顶树上　　高显作巢窟
    若当天雨时　　安极饮食宿

    时。彼比丘作是念。彼亦觉悟我。即说偈言。

    凡夫积善法　　恭敬于三宝
    身坏命终时　　资神心安乐

    时。彼比丘说此偈已。以即觉悟。专精思惟。除诸烦恼。得阿罗汉。


中阿含经

大正藏 第 01 册 No. 0026 中阿含经

    No. 26

    中阿含经六十卷


1.善法经

《中阿含经·1.善法经》

    中阿含经卷第一

    东晋孝武及安帝世隆安元年十一月至二年六月了于东亭寺罽宾三藏瞿昙僧伽提婆译道祖笔受

    中阿含七法品第一（有十经）（初一日诵）（有五品半合有六十四经）

    善法．昼度树　　城．水．木积喻
    善人往．世福　　日．车．漏尽七

    （一）中阿含七法品善法经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有比丘成就七法者。便于贤圣得欢喜乐。正趣漏尽。云何为七。谓比丘知法．知义．知时．知节．知己．知众．知人胜如。

    云何比丘为知法耶。谓比丘知正经．歌咏．记说．偈咃．因缘．撰录．本起．此说．生处．广解．未曾有法及说是义。是谓比丘为知法也。若有比丘不知法者。谓不知正经．歌咏．记说．偈咃．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。如是比丘为不知法。若有比丘善知法者。谓知正经．歌咏．记说．偈咃．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。是谓比丘善知法也。

    云何比丘为知义耶。谓比丘知彼彼说义是彼义．是此义。是谓比丘为知义也。若有比丘不知义者。谓不知彼彼说义是彼义．是此义。如是比丘为不知义。若有比丘善知义者。谓知彼彼说义是彼义．是此义。是谓比丘善知义也。

    云何比丘为知时耶。谓比丘知是时修下相。是时修高相。是时修舍相。是谓比丘为知时也。若有比丘不知时者。谓不知是时修下相。是时修高相。是时修舍相。如是比丘为不知时。若有比丘善知时者。谓知是时修下相。是时修高相。是时修舍相。是谓比丘善知时也。

    云何比丘为知节耶。谓比丘知节。若饮若食．若去若住．若坐若卧．若语若默．若大小便。捐除睡眠。修行正智。是谓比丘为知节也。若有比丘不知节者。谓不知若饮若食．若去若住．若坐若卧．若语若默．若大小便。捐除睡眠。修行正智。如是比丘为不知节。若有比丘善知节者。谓知若饮若食。若去若住。若坐若卧．若语若默．若大小便。捐除睡眠。修行正智。是谓比丘善知节也。

    云何比丘为知己耶。谓比丘自知我有尔所信．戒．闻．施．慧．辩．阿含及所得。是谓比丘为知己也。若有比丘不知己者。谓不自知我有尔所信．戒．闻．施．慧．辩．阿含及所得。如是比丘为不知己。若有比丘善知己者。谓自知我有尔所信．戒．闻．施．慧．辩．阿含及所得。是谓比丘善知己也。

    云何比丘为知众耶。谓比丘知此刹利众．此梵志众．此居士众．此沙门众。我于彼众应如是去．如是住．如是坐．如是语．如是默。是谓比丘为知众也。若有比丘不知众者。谓不知此刹利众．此梵志众．此居士众．此沙门众。我于彼众应如是去．如是住．如是坐．如是语．如是默。如是比丘为不知众。若有比丘善知众者。谓知此刹利众．此梵志众．此居士众．此沙门众．我于彼众应如是去．如是住．如是坐．如是语．如是默。是谓比丘善知众也。

    云何比丘知人胜如。谓比丘知有二种人。有信有不信。若信者胜。不信者为不如也。谓信人复有二种。有数往见比丘。有不数往见比丘。若数往见比丘者胜。不数往见比丘者为不如也。谓数往见比丘人复有二种。有礼敬比丘。有不礼敬比丘。若礼敬比丘者胜。不礼敬比丘者为不如也。谓礼敬比丘人复有二种。有问经。有不问经。若问经者胜。不问经者为不如也。谓问经人复有二种。有一心听经。有不一心听经。若一心听经者胜。不一心听经者为不如也。谓一心听经人复有二种。有闻持法。有闻不持法。若闻持法者胜。闻不持法者为不如也。谓闻持法人复有二种。有闻法观义。有闻法不观义。若闻法观义者胜。闻法不观义者为不如也。谓闻法观义人复有二种。有知法．知义．向法次法．随顺于法．如法行之。有不知法．不知义．不向法次法．不随顺法．不如法行。若知法．知义．向法次法．随顺于法．如法行者胜。不知法．不知义．不向法次法．不随顺法．不如法行者为不如也。

    谓知法．知义．向法次法．随顺于法．如法行人复有二种。有自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。有不自饶益。亦不饶益他。不饶益多人。不愍伤世间。不为天．不为人求义及饶益。求安隐快乐。若自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐者。此人于彼人中为极第一。为大．为上．为最．为胜．为尊．为妙。譬如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精者。于彼中为极第一。为大．为上．为最．为胜．为尊．为妙．如是若人自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。此二人如上所说。如上分别。如上施设。此为第一。为大。为上．为最．为胜．为尊．为妙。是谓比丘知人胜如。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    善法经第一竟（一千四百二十三字）。


2.昼度树经

《中阿含经·2.昼度树经》

    （二）中阿含七法品昼度树经第二（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若三十三天昼度树叶萎黄。是时。三十三天悦乐欢喜。昼度树叶不久当落。复次。三十三天昼度树叶已落。是时。三十三天悦乐欢喜。昼度树叶不久当还生。复次。三十三天昼度树叶已还生。是时。三十三天悦乐欢喜。昼度树不久当生网。复次。三十三天昼度树已生网。是时。三十三天悦乐欢喜。昼度树不久当生如鸟喙。复次。三十三天昼度树已生如鸟喙。是时。三十三天悦乐欢喜。昼度树不久当开如钵。复次。三十三天昼度树已开如钵。是时。三十三天悦乐欢喜。昼度树不久当尽敷开。若昼度树已尽敷开。光所照。色所映。香所熏。周百由延。是时。三十三天于中夏四月。以天五欲功德具足而自娱乐。是谓三十三天于昼度树下集会娱乐也。

    如是义。圣弟子亦复尔。思念出家。是时圣弟子名为叶黄。犹三十三天昼度树叶萎黄也。复次。圣弟子剃除须发。着袈裟衣。至信．舍家．无家．学道。是时圣弟子名为叶落。犹三十三天昼度树叶落也。复次。圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。是时。圣弟子名叶还生。犹三十三天昼度树叶还生也。复次。圣弟子觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。是时。圣弟子名为生网。犹三十三天昼度树生网也。复次。圣弟子离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。是时。圣弟子名生如鸟喙。犹三十三天昼度树如鸟喙也。复次。圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。是时。圣弟子名生如钵。犹三十三天昼度树如钵也。

    复次。圣弟子诸漏已尽。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是时。圣弟子名尽敷开。犹三十三天昼度树尽敷开也。彼为漏尽阿罗诃比丘。三十三天集在善法正殿。咨嗟称叹。某尊弟子于某村邑剃除须发。着袈裟衣。至信．舍家．无家．学道。诸漏已尽。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是谓漏尽阿罗诃共集会也。如三十三天昼度树下共集会也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    昼度树经第二竟（七百五十二字）。


3.城喻经

《中阿含经·3.城喻经》

    （三）中阿含七法品城喻经第三（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。如王边城七事具足。四食丰饶。易不难得。是故王城不为外敌破。唯除内自坏。

    云何王城七事具足。谓王边城造立楼橹。筑地使坚。不可毁坏。为内安隐。制外怨敌。是谓王城一事具足。复次。如王边城掘凿池堑。极使深广。修备可依。为内安隐。制外怨敌。是谓王城二事具足。复次。如王边城周匝通道。开除平博。为内安隐。制外怨敌。是谓王城三事具足。复次。如王边城集四种军力象军．马军．车军．步军。为内安隐。制外怨敌。是谓王城四事具足。复次。如王边城豫备军器弓．矢．鉾．戟。为内安隐。制外怨敌。是谓王城五事具足。复次。如王边城立守门大将。明略智辩。勇毅奇谋。善则听入。不善则禁。为内安隐。制外怨敌。是谓王城六事具足。复次。如王边城筑立高墙。令极牢固。泥涂垩洒。为内安隐。制外怨敌。是谓王城七事具足也。

    云何王城四食丰饶。易不难得。谓王边城水草樵木。资有豫备。为内安隐。制外怨敌。是谓王城一食丰饶。易不难得。复次。如王边城多收稻谷及储畜麦。为内安隐。制外怨敌。是谓王城二食丰饶。易不难得。复次。如王边城多积秥豆及大小豆。为内安隐。制外怨敌。是谓王城三食丰饶。易不难得。复次。如王边城畜酥油．蜜及甘蔗．糖．鱼．盐．脯肉。一切具足。为内安隐。制外怨敌。是谓王城四食丰饶。易不难得。如是王城七事具足。四食丰饶。易不难得。不为外敌破。唯除内自坏。

    如是。若圣弟子亦得七善法。逮四增上心。易不难得。是故圣弟子不为魔王之所得便。亦不随恶不善之法。不为染污所染。不复更受生也。云何圣弟子得七善法。谓圣弟子得坚固信。深着如来。信根已立。终不随外沙门．梵志。若天．魔．梵及余世间。是谓圣弟子得一善法。复次。圣弟子常行惭耻。可惭知惭。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得二善法。复次。圣弟子常行羞愧。可愧知愧。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得三善法。复次。圣弟子常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。是谓圣弟子得四善法。复次。圣弟子广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。是谓圣弟子得五善法。复次。圣弟子常行于念。成就正念。久所曾习。久所曾闻。恒忆不忘。是谓圣弟子得六善法。复次。圣弟子修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。是谓圣弟子得七善法也。

    云何圣弟子逮四增上心。易不难得。谓圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。是谓圣弟子逮初增上心。易不难得。复次。圣弟子觉．观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。是谓圣弟子逮第二增上心。易不难得。复次。圣弟子离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。逮第三禅成就游。是谓圣弟子逮第三增上心。易不难得。复次。圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。逮第四禅成就游。是谓圣弟子逮第四增上心。易不难得。

    如是。圣弟子得七善法。逮四增上心。易不难得。不为魔王之所得便。亦不随恶不善之法。不为染污所染。不复更受生。如王边城造立楼橹。筑地使坚。不可毁坏。为内安隐。制外怨敌。如是。圣弟子得坚固信。深着如来。信根已立。终不随外沙门。梵志。若天．魔．梵及余世间。是谓圣弟子得信楼橹。除恶不善。修诸善法也。

    如王边城掘凿池堑。极使深广。修备可依。为内安隐。制外怨敌。如是。圣弟子常行惭耻。可惭知惭。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得惭池堑。除恶不善。修诸善法也。

    如王边城周匝通道。开除平博。为内安隐。制外怨敌。如是。圣弟子常行羞愧。可愧知愧。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得愧平道。除恶不善。修诸善法也。

    如王边城集四种军力象军．马军．车军．步军。为内安隐。制外怨敌。如是。圣弟子常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。是谓圣弟子得精进军力。除恶不善。修诸善法也。

    如王边城豫备军器弓．矢．鉾．戟。为内安隐。制外怨敌。如是。圣弟子广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。是谓圣弟子得多闻军器。除恶不善。修诸善法也。

    如王边城立守门大将。明略智辩。勇毅奇谋。善则听入。不善则禁。为内安隐。制外怨敌。如是。圣弟子常行于念。成就正念。久所曾习。久所曾闻。恒忆不忘。是谓圣弟子得念守门大将。除恶不善。修诸善法也。

    如王边城筑立高墙。令极牢固。泥涂垩洒。为内安隐。制外怨敌。如是。圣弟子修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。是谓圣弟子得智慧墙。除恶不善。修诸善法也。

    如王边城水草樵木。资有豫备。为内安隐。制外怨敌。如是。圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。乐住无乏。安隐快乐。自致涅槃也。

    如王边城多收稻谷及储畜麦。为内安隐。制外怨敌。如是。圣弟子觉．观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。乐住无乏。安隐快乐。自致涅槃也。

    如王边城多积秥豆及大小豆。为内安隐。制外怨敌。如是。圣弟子离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。逮第三禅成就游。乐住无乏。安隐快乐。自致涅槃也。

    如王边城畜酥油．蜜及甘蔗．糖．鱼．盐．脯肉。一切充足。为内安隐。制外怨敌。如是。圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。逮第四禅成就游。乐住无乏。安隐快乐。自致涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    城喻经第三竟（一千九百二字）。


4.水喻经

《中阿含经·4.水喻经》

    （四）中阿含七法品水喻经第四（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我当为汝说七水人。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。云何为七。或有一人常卧水中。或复有人出水还没。或复有人出水而住。或复有人出水而住。住已而观。或复有人出水而住。住已而观。观已而渡。或复有人出水而住。住已而观。观已而渡。渡已至彼岸。或复有人出水而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸人。如是。我当复为汝说七水喻人。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。云何为七。或有人常卧。或复有人出已还没。或复有人出已而住。或复有人出已而住。住已而观。或复有人出已而住。住已而观。观已而渡。或复有人出已而住。住已而观。观已而渡。渡已至彼岸。或复有人出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸梵志。此七水喻人。我略说也。如上所说。如上施设。汝知何义。何所分别。有何因缘。

    时。诸比丘白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。汝等谛听。善思念之。我当为汝分别其义。

    时。诸比丘受教而听。

    佛言。云何有人常卧。谓或有人为不善法之所覆盖。染污所染。受恶法报。造生死本。是谓有人常卧。犹人没溺。卧于水中。我说彼人亦复如是。是谓初水喻人。世间谛如有也。

    云何有人出已还没。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时失信不固。失持戒．布施．多闻．智慧而不坚固。是谓有人出已还没。犹人溺水。既出还没。我说彼人亦复如是。是谓第二水喻人。世间谛如有也。

    云何有人出已而住。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。是谓有人出已而住。犹人溺水。出已而住。我说彼人亦复如是。是谓第三水喻人。世间谛如有也。

    云何有人出已而住。住已而观。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。彼如是知．如是见。三结便尽。谓身见．戒取．疑。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上．人间七往来已。便得苦际。是谓有人出已而住。住已而观。犹人溺水。出已而住。住已而观。我说彼人亦复如是。是谓第四水喻人。世间谛如有也。

    云何有人出已而住。住已而观。观已而渡。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒。布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知．如是见。三结便尽。谓身见．戒取．疑。三结已尽。淫．怒．痴薄。得一往来天上．人间。一往来已。便得苦际。是谓有人出已而住。住已而观。观已而渡。犹人溺水。出已而住。住已而观。观已而渡。我说彼人亦复如是。是谓第五水喻人。世间谛如有也。

    云何有人出已而住。住已而观。观已而渡。渡已至彼岸。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知．如是见。五下分结尽。谓贪欲．瞋恚．身见．戒取．疑。五下分结尽已。生于彼间。便般涅槃。得不退法。不还此世。是谓有人出已而住。住已而观。观已而渡。渡已至彼岸。犹人溺水。出已而住。住已而观。观已而渡。渡已至彼岸。我说彼人亦复如是。是谓第六水喻人。世间谛如有也。

    云何有人出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸梵志。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。是谓有人出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸梵志。犹人溺水。出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸人。我说彼人亦复如是。是谓第七水喻人。世间谛如有也。我向所言。当为汝说七水人者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    水喻经第四竟（千三百八十八字）。


5.木积喻经

《中阿含经·5.木积喻经》

    （五）中阿含七法品木积喻经第五（初一日诵）

    我闻如是。

    一时。佛游拘萨罗。在人间。与大比丘众翼从而行。

    尔时。世尊则于中路。忽见一处有大木积。洞燃俱炽。世尊见已。便下道侧。更就余树敷尼师檀。结跏趺坐。

    世尊坐已。告诸比丘。汝等见彼有大木积洞燃俱炽耶。

    时。诸比丘答曰。见也。世尊。

    世尊复告诸比丘曰。于汝意云何。谓大木积洞燃俱炽。若抱．若坐．若卧。谓刹利女。梵志．居士．工师女。年在盛时。沐浴香薰。着明净衣。华鬘．璎珞严饰其身。若抱．若坐．若卧。何者为乐。

    时。诸比丘白曰。世尊。谓大木积洞燃俱炽。若抱．若坐．若卧。甚苦。世尊。谓刹利女。梵志．居士．工师女。年在盛时。沐浴香薰。着明净衣。华鬘．璎珞严饰其身。若抱．若坐．若卧。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁抱木积洞燃俱炽。若坐．若卧。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。若抱刹利女。梵志．居士．工师女。年在盛时。沐浴香薰。着明净衣。华鬘．璎珞严饰其身。若坐．若卧者。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以紧索毛绳绞勒其腨断皮。断皮已断肉。断肉已断筋。断筋已断骨。断骨已至髓而住。若从刹利．梵志．居士．工师受其信施。按摩身体．支节．手足。何者为乐。

    时。诸比丘白曰。世尊。若有力士以紧索毛绳绞勒其腨断皮。断皮已断肉。断肉已断筋。断筋已断骨。断骨已至髓而住。甚苦。世尊。若从刹利．梵志．居士．工师受其信施。按摩身体．支节．手足。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以紧索毛绳绞勒其腨断皮。断皮已断肉。断肉已断筋。断筋已断骨。断骨已至髓而住。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受其信施。按摩身体．支节．手足。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以莹磨利刀截断其髀。若从刹利．梵志．居士．工师受信施．礼拜。恭敬将迎。何者为乐。

    时。诸比丘白曰。世尊。若有力士以莹磨利刀截断其髀。甚苦。世尊。若从刹利．梵志．居士．工师受信施．礼拜。恭敬将迎。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以莹磨利刀截断其髀。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施．礼拜。恭敬将迎。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以铁铜鍱洞燃俱炽。缠络其身。若从刹利．梵志．居士．工师受信施衣服。何者为乐。

    时。诸比丘白曰。世尊。若有力士以铁铜鍱洞燃俱炽。缠络其身。甚苦。世尊。若从刹利．梵志．居士．工师受信施衣服。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以铁铜鍱洞燃俱炽。缠络其身。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施衣服。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以热铁钳钳开其口。便以铁丸洞燃俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧肠胃。烧肠胃已下过。若从刹利．梵志．居士．工师受信施食无量众味。何者为乐。

    时。诸比丘白曰。世尊。若有力士以热铁钳钳开其口。便以铁丸洞燃俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧肠胃。烧肠胃已下过。甚苦。世尊。若从刹利．梵志．居士．工师受信施食无量众味。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以热铁钳钳开其口。便以铁丸洞燃俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧肠胃。烧肠胃已下过。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施食无量众味。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以铁铜床洞燃俱炽。强逼使人坐卧其上。若从刹利．梵志．居士．工师受其信施床榻卧具。何者为乐。

    时。诸比丘白曰。世尊。若有力士以铁铜床洞燃俱炽。强逼使人坐卧其上。甚苦。世尊。若从刹利．梵志．居士．工师受其信施床榻卧具。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以铁铜床洞燃俱炽。强逼使人坐卧其上。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受其信施床榻卧具。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    世尊复告诸比丘曰。于意云何。若有力士以大铁铜釜洞燃俱炽。撮举人已。倒着釜中。若从刹利．梵志．居士．工师受信施房舍。泥治垩洒。窗户牢密。炉火熅暖。何者为乐。

    时。诸比丘白曰。世尊。若有力士以大铁铜釜洞燃俱炽。撮举人已。倒着釜中。甚苦。世尊。若从刹利．梵志．居士．工师受信施房舍。泥治垩洒。窗户牢密。炉火熅暖。甚乐。世尊。

    世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以大铁铜釜洞燃俱炽。撮举人已。倒着釜中。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施房舍。泥治垩洒。窗户牢密。炉火熅暖。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学。

    说此法时。六十比丘漏尽结解。六十比丘舍戒还家。所以者何。世尊教诫甚深。甚难。学道亦复甚深。甚难。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    木积喻经第五竟（二千六百四十四字）。


6.善人往经

《中阿含经·6.善人往经》

    中阿含经卷第二

    东晋罽宾三藏瞿昙僧伽提婆译

    （六）七法品善人往经第六（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我当为汝说七善人所往至处及无余涅槃。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。云何为七。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。如是行者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬如烧麸。才燃便灭。当知比丘亦复如是。少慢未尽。五下分结已断。得中般涅槃。是谓第一善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。上已即灭。当知比丘亦复如是。少慢未尽。五下分结已断。得中般涅槃。是谓第二善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。从上来还。未至地灭。当知比丘亦复如是。少慢未尽。五下分结已断。得中般涅槃。是谓第三善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞然俱炽。以椎打之。迸火飞空。堕地而灭。当知比丘亦复如是。少慢未尽。五下分结已断。得生般涅槃。是谓第四善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。堕少薪草上。若烟若燃。燃已便灭。当知比丘亦复如是。少慢未尽。五下分结已断。得行般涅槃。是谓第五善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。堕多薪草上。若烟若燃。燃尽已灭。当知比丘亦复如是。少慢未尽。五下分结已断。得无行般涅槃。是谓第六善人所往至处。世间谛如有。

    复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。堕多薪草上。若烟若燃。燃已便烧村邑．城郭．山林．旷野。烧村邑．城郭．山林．旷野已。或至道．至水．至平地灭。当知比丘亦复如是。少慢未尽。五下分结已断。得上流阿迦腻吒般涅槃。是谓第七善人所往至处。世间谛如有。

    云何无余涅槃。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。而已得证。我说彼比丘不至东方。不至西方．南方．北方．四维．上．下。便于现法中息迹灭度。我向所说七善人所往至处及无余涅槃者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    善人往经第六竟（千一百三字）。


7.世间福经

《中阿含经·7.世间福经》

    （七）中阿含七法品世间福经第七（初一日诵）

    我闻如是。

    一时。佛游拘舍弥。在瞿沙罗园。

    尔时。尊者摩诃周那则于晡时从宴坐起。往诣佛所。到已作礼。却坐一面。白曰。世尊。可得施设世间福耶。

    世尊告曰。可得。周那。有七世间福。得大福祐。得大果报。得大名誉。得大功德。云何为七。周那。有信族姓男．族姓女。施比丘众房舍．堂阁。周那。是谓第一世间之福。得大福祐。得大果报。得大名誉。得大功德。

    复次。周那。有信族姓男．族姓女。于房舍中施与床座．氍毹．毾登．毡褥．卧具。周那。是谓第二世间之福。得大福祐。得大果报。得大名誉。得大功德。

    复次。周那。有信族姓男．族姓女。于房舍中施与一切新净妙衣。周那。是谓第三世间之福。得大福祐。得大果报。得大名誉。得大功德。

    复次。周那。有信族姓男．族姓女。于房舍中常施于众朝粥．中食。又以园民供给使令。若风雨寒雪。躬往园所。增施供养。诸比丘众食已。不患风雨寒雪沽渍衣服。昼夜安乐禅寂思惟。周那。是谓第七世间之福。得大福祐。得大果报。得大名誉。得大功德。

    周那。信族姓男．族姓女已得此七世间福者。若去若来。若立若坐。若眠若觉。若昼若夜。其福常生。转增转广。周那。譬如恒伽水。从源流出。入于大海。于其中间转深转广。周那。如是信族姓男．族姓女已得此七世间福者。若去若来。若立若坐。若眠若觉。若昼若夜。其福常生。转增转广。

    于是。尊者摩诃周那即从坐起。偏袒右肩。右膝着地。长跪叉手白曰。世尊。可得施设出世间福耶。

    世尊告曰。可得。周那。更有七福出于世间。得大福祐。得大果报。得大名誉。得大功德。云何为七。周那。有信族姓男．族姓女。闻如来．如来弟子游于某处。闻已欢喜。极怀踊跃。周那。是谓第一出世间福。得大福祐。得大果报。得大名誉。得大功德。

    复次。周那。有信族姓男．族姓女。闻如来．如来弟子欲从彼至此。闻已欢喜。极怀踊跃。周那。是谓第二出世间福。得大福祐。得大果报。得大名誉。得大功德。

    复次。周那。有信族姓男．族姓女。闻如来．如来弟子已从彼至此。闻已欢喜。极怀踊跃。以清净心躬往奉见。礼敬供养。既供养已。受三自归于佛．法及比丘众。而受禁戒。周那。是谓第七出世间福。得大福祐。得大果报。得大名誉。得大功德。

    周那。信族姓男．族姓女若得此七世间之福及更有七出世间福者。其福不可数。有尔所福。尔所福果。尔所福报。唯不可限．不可量．不可得大福之数。周那。譬如从阎浮洲有五河流。一曰恒伽。二曰摇尤那。三曰舍劳浮。四曰阿夷罗婆提。五曰摩企。流入大海。于其中间水不可数。有尔所升斛。唯不可限。不可量．不可得大水之数。周那。如是信族姓男．族姓女若得此七世间之福及更有七出世间福者。其福不可数。有尔所福。尔所福果。尔所福报。唯不可限．不可量．不可得大福之数。

    尔时。世尊而说颂曰。

    恒伽之河　　清净易渡
    海多珍宝　　众水中王
    犹若河水　　世人敬奉
    诸川所归　　引入大海
    如是人者　　施衣饮食
    床榻茵褥　　及诸坐具
    无量福报　　将至妙处
    犹若河水　　引入大海

    佛说如是。尊者摩诃周那及诸比丘闻佛所说。欢喜奉行。

    世间福经第七竟（九百九十三字）。


8.七日经

《中阿含经·8.七日经》

    （八）中阿含七法品七日经第八（初一日诵）

    我闻如是。

    一时。佛游鞞舍离。在奈氏树园。

    尔时。世尊告诸比丘。一切行无常。不久住法．速变易法．不可倚法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。所以者何。有时不雨。当不雨时。一切诸树．百谷．药木皆悉枯槁。摧碎灭尽。不得常住。是故一切行无常。不久住法．速变易法．不可倚法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时二日出世。二日出时。诸沟渠川流皆悉竭尽。不得常住。是故一切行无常。不久住法．速变易法．不可倚法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时三日出世。三日出时。诸大江河皆悉竭尽。不得常住。是故一切行无常。不久住法．速变易法。不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时四日出世。四日出时。诸大泉源从阎浮洲五河所出。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。彼大泉源皆悉竭尽。不得常住。是故一切行无常。不久住法．速变易法。不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时五日出世。五日出时。大海水减一百由延。转减乃至七百由延。五日出时。海水余有七百由延。转减乃至一百由延。五日出时。大海水减一多罗树。转减乃至七多罗树。五日出时。海水余有七多罗树。转减乃至一多罗树。五日出时。海水减十人。转减乃至七人。五日出时。海水余有七人。转减乃至一人。五日出时。海水减至颈．至肩．至腰．至胯．至膝．至踝。有时海水消尽。不足没指。是故一切行无常。不久住法．速变易法．不可倚法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时六日出世。六日出时。一切大地须弥山王皆悉烟起。合为一烟。譬如陶师始爨灶时。皆悉烟起。合为一烟。如是六日出时。一切大地须弥山王皆悉烟起。合为一烟。是故一切行无常。不久住法．速变易法。不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    复次。有时七日出世。七日出时。一切大地须弥山王洞燃俱炽。合为一焰。如是七日出时。一切大地须弥山王洞燃俱炽。合为一焰。风吹火焰。乃至梵天。是时。晃昱诸天始生天者。不谙世间成败。不见世间成败。不知世间成败。见大火已。皆恐怖毛竖而作是念。火不来至此耶。火不来至此耶。前生诸天谙世间成败。见世间成败。知世间成败。见大火已。慰劳诸天曰。莫得恐怖。火法齐彼。终不至此。七日出时。须弥山王百由延崩散坏灭尽。二百由延．三百由延。乃至七百由延崩散坏灭尽。七日出时。须弥山王及此大地烧坏消灭。无余灾尽。如燃酥油。煎熬消尽。无余烟焰。如是七日出时。须弥山王及此大地无余灾尽。是故一切行无常。不久住法．速变易法．不可倚法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。

    我今为汝说须弥山王当崩坏尽。谁有能信。唯见谛者耳。我今为汝说大海水当竭消尽。谁有能信。唯见谛者耳。我今为汝说一切大地当烧燃尽。谁有能信。唯见谛者耳。所以者何。比丘。昔有大师名曰善眼。为外道仙人之所师宗。舍离欲爱。得如意足。善眼大师有无量百千弟子。善眼大师为诸弟子说梵世法。若善眼大师为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰摩天。或生兜率哆天。或生化乐天。或生他化乐天。若善眼大师为说梵世法时。诸弟子等设有具足奉行法者。彼修四梵室。舍离于欲。彼命终已。得生梵天。彼时善眼大师而作是念。我不应与弟子等同俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。彼时善眼大师则于后时更修增上慈。修增上慈已。命终得生晃昱天中。善眼大师及诸弟子学道不虚。得大果报。

    诸比丘。于意云何。昔善眼大师为外道仙人之所师宗。舍离欲爱。得如意足者。汝谓异人耶。莫作斯念。当知即是我也。我于尔时名善眼大师。为外道仙人之所师宗。舍离欲爱。得如意足。我于尔时有无量百千弟子。我于尔时为诸弟子说梵世法。我说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰摩天。或生兜率哆天。或生化乐天。或生他化乐天。我说梵世法时。诸弟子等设有具足奉行法者。修四梵室。舍离于欲。彼命终已。得生梵天。我于尔时而作是念。我不应与弟子等同俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。我于后时更修增上慈。修增上慈已。命终得生晃昱天中。我于尔时及诸弟子学道不虚。得大果报。

    我于尔时亲行斯道。为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生．老．病．死．啼哭．忧戚。亦未能得脱一切苦。

    比丘。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今已离生．老．病．死．啼哭．忧戚。我今已得脱一切苦。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    七日经第八竟（千七百一字）。


9.七车经

《中阿含经·9.七车经》

    （九）中阿含七法品七车经第九（初一日诵）

    我闻如是。

    一时。佛游王舍城。在竹林精舍。与大比丘众共受夏坐。尊者满慈子亦于生地受夏坐。是时。生地诸比丘受夏坐讫。过三月已。补治衣竟。摄衣持钵。从生地出。向王舍城。展转进前。至王舍城。住王舍城竹林精舍。

    是时。生地诸比丘诣世尊所。稽首作礼。却坐一面。

    世尊问曰。诸比丘。从何所来。何处夏坐。

    生地诸比丘白曰。世尊。从生地来。于生地夏坐。

    世尊问曰。于彼生地诸比丘中。何等比丘为诸比丘所共称誉。自少欲．知足。称说少欲．知足。自闲居。称说闲居。自精进。称说精进。自正念。称说正念。自一心。称说一心。自智慧。称说智慧。自漏尽。称说漏尽。自劝发渴仰。成就欢喜。称说劝发渴仰。成就欢喜。

    生地诸比丘白曰。世尊。尊者满慈子于彼生地。为诸比丘所共称誉。自少欲．知足。称说少欲．知足。自闲居。称说闲居。自精进。称说精进。自正念。称说正念。自一心。称说一心。自智慧。称说智慧。自漏尽。称说漏尽。自劝发渴仰。成就欢喜。称说劝发渴仰。成就欢喜。

    是时。尊者舍梨子在众中坐。尊者舍梨子作如是念。世尊如事问彼生地诸比丘辈。生地诸比丘极大称誉贤者满慈子。自少欲．知足。称说少欲．知足。自闲居。称说闲居。自精进。称说精进。自正念。称说正念。自一心。称说一心。自智慧。称说智慧。自漏尽。称说漏尽。自劝发渴仰。成就欢喜。称说劝发渴仰。成就欢喜。

    尊者舍梨子复作是念。何时当得与贤者满慈子共聚集会。问其少义。彼或能听我之所问。

    尔时。世尊于王舍城受夏坐讫。过三月已。补治衣竟。摄衣持钵。从王舍城出。向舍卫国。展转进前。至舍卫国。即住胜林给孤独园。尊者舍梨子与生地诸比丘于王舍城共住少日。摄衣持钵。向舍卫国。展转进前。至舍卫国。共住胜林给孤独园。

    是时。尊者满慈子于生地受夏坐讫。过三月已。补治衣竟。摄衣持钵。从生地出。向舍卫国。展转进前。至舍卫国。亦住胜林给孤独园。尊者满慈子诣世尊所。稽首作礼。于如来前敷尼师檀。结跏趺坐。

    时。尊者舍梨子问余比丘。诸贤。何者是贤者满慈子耶。

    诸比丘白尊者舍梨子。唯然。尊者在如来前坐。白晰隆鼻。如鹦鹉嘴。即其人也。

    时。尊者舍梨子知满慈子色貌已。则善记念。

    尊者满慈子过夜平旦。着衣持钵。入舍卫国而行乞食。食讫中后。还举衣钵。澡洗手足。以尼师檀着于肩上。至安陀林经行之处。尊者舍梨子亦过夜平旦。着衣持钵。入舍卫国而行乞食。食讫中后。还举衣钵。澡洗手足。以尼师檀着于肩上。至安陀林经行之处。

    时。尊者满慈子到安陀林。于一树下敷尼师檀。结跏趺坐。尊者舍梨子亦至安陀林。离满慈子不远。于一树下敷尼师檀。结跏趺坐。

    尊者舍梨子则于晡时从燕坐起。往诣尊者满慈子所。共相问讯。却坐一面。则问尊者满慈子曰。贤者。从沙门瞿昙修梵行耶。

    答曰。如是。

    云何。贤者。以戒净故。从沙门瞿昙修梵行耶。

    答曰。不也。

    以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。从沙门瞿昙修梵行耶。

    答曰。不也。

    又复问曰。我向问贤者从沙门瞿昙修梵行耶。则言如是。今问贤者以戒净故从沙门瞿昙修梵行耶。便言不也。以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。从沙门瞿昙修梵行耶。便言不也。然以何义。从沙门瞿昙修梵行耶。

    答曰。贤者。以无余涅槃故。

    又复问曰。云何。贤者。以戒净故。沙门瞿昙施设无余涅槃耶。

    答曰。不也。

    以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。沙门瞿昙施设无余涅槃耶。

    答曰。不也。

    又复问曰我向问仁。云何贤者以戒净故。沙门瞿昙施设无余涅槃耶。贤者言不。以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。沙门瞿昙施设无余涅槃耶。贤者言不。贤者所说为是何义。云何得知。

    答曰。贤者。若以戒净故。世尊沙门瞿昙施设无余涅槃者。则以有余称说无余。以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。世尊沙门瞿昙施设无余涅槃者。则以有余称说无余。贤者。若离此法。世尊施设无余涅槃者。则凡夫亦当般涅槃。以凡夫亦离此法故。贤者。但以戒净故。得心净。以心净故。得见净。以见净故。得疑盖净。以疑盖净故。得道非道知见净。以道非道知见净故。得道迹知见净。以道迹知见净故。得道迹断智净。以道迹断智净故。世尊沙门瞿昙施设无余涅槃也。

    贤者。复听。昔拘萨罗王波斯匿在舍卫国。于婆鸡帝有事。彼作是念。以何方便。令一日行。从舍卫国至婆鸡帝耶。复作是念。我今宁可从舍卫国至婆鸡帝。于其中间布置七车。尔时。即从舍卫国至婆鸡帝。于其中间布置七车。布七车已。从舍卫国出。至初车。乘初车。至第二车。舍初车。乘第一车。至第三车。舍第二车。乘第三车。至第四车。舍第三车。乘第四车。至第五车。舍第四车。乘第五车。至第六车。舍第五车。乘第六车。至第七车。乘第七车。于一日中至婆鸡帝。

    彼于婆鸡帝办其事已。大臣围绕。坐王正殿。群臣白曰。云何。天王。以一日行从舍卫国至婆鸡帝耶。王曰。如是。云何天王。乘第一车一日从舍卫国至婆鸡帝耶。王曰。不也。乘第二车乘第三车至第七车。从舍卫国至婆鸡帝耶。王曰。不也。云何贤者。拘萨罗王波斯匿群臣复问。当云何说。

    王答群臣。我在舍卫国。于婆鸡帝有事。我作是念。以何方便。令一日行。从舍卫国至婆鸡帝耶。我复作是念。我今宁可从舍卫国至婆鸡帝。于其中间布置七车。我时即从舍卫国至婆鸡帝。于其中间布置七车。布七车已。从舍卫国出。至初车。乘初车。至第二车。舍初车。乘第二车。至第三车。舍第二车。乘第三车。至第四车。舍第三车。乘第四车。至第五车。舍第四车。乘第五车。至第六车。舍第五车。乘第六车。至第七车。乘第七车。于一日中至婆鸡帝。

    如是。贤者。拘萨罗王波斯匿答对群臣所问如是。如是。贤者。以戒净故。得心净。以心净故。得见净。以见净故。得疑盖净。以疑盖净故。得道非道知见净。以道非道知见净故。得道迹知见净。以道迹知见净故。得道迹断智净。以道迹断智净故。世尊施设无余涅槃。

    于是。尊者舍梨子问尊者满慈子。贤者名何等。诸梵行人云何称贤者耶。

    尊者满慈子答曰。贤者。我号满也。我母名慈。故诸梵行人称我为满慈子。

    尊者舍梨子叹曰。善哉。善哉。贤者满慈子。为如来弟子。所作智辩聪明决定。安隐无畏。成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。以问贤者甚深义尽能报故。贤者满慈子。诸梵行人为得大利。得值贤者满慈子。随时往见。随时礼拜。我今亦得大利。随时往见。随时礼拜。诸梵行人应当萦衣顶上戴贤者满慈子。为得大利。我今亦得大利。随时往见。随时礼拜。

    尊者满慈子问尊者舍梨子。贤者名何等。诸梵行人云何称贤者耶。

    尊者舍梨子答曰。贤者。我字优波鞮舍。我母名舍梨。故诸梵行人称我为舍梨子。

    尊者满慈子叹曰。我今与世尊弟子共论而不知。第二尊共论而不知。法将共论而不知。转法轮复转弟子共论而不知。若我知尊者舍梨子者。不能答一句。况复尔所深论。善哉。善哉。尊者舍梨子。为如来弟子。所作智辩聪明决定。安隐无畏。成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。以尊者甚深甚深问故。尊者舍梨子。诸梵行人为得大利。得值尊者舍梨子。随时往见。随时礼拜。我今亦得大利。随时往见。随时礼拜。诸梵行人应当萦衣顶上戴尊者舍梨子。为得大利。我今亦得大利。随时往见。随时礼拜。

    如是二贤更相称说。更相赞善已。欢喜奉行。即从坐起。各还所止。

    七车经第九竟（二千五百八字）。


10.漏尽经

《中阿含经·10.漏尽经》

    （一○）中阿含七法品漏尽经第十（初一日诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。以知．以见故诸漏得尽。非不知．非不见也。云何以知．以见故诸漏得尽耶。有正思惟．不正思惟。若不正思惟者。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。若正思惟者。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭。

    然凡夫愚人不得闻正法。不值真知识。不知圣法。不调御圣法。不知如真法。不正思惟者。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。正思惟者。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭。不知如真法故。不应念法而念。应念法而不念。以不应念法而念。应念法而不念故。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。

    多闻圣弟子得闻正法。值真知识。调御圣法。知如真法。不正思惟者。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。正思惟者。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭。知如真法已。不应念法不念。应念法便念。以不应念法不念。应念法便念故。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭也。

    有七断漏．烦恼．忧戚法。云何为七。有漏从见断。有漏从护断。有漏从离断。有漏从用断。有漏从忍断。有漏从除断。有漏从思惟断。

    云何有漏从见断耶。凡夫愚人不得闻正法。不值真知识。不知圣法。不调御圣法。不知如真法。不正思惟故。便作是念。我有过去世。我无过去世。我何因过去世。我云何过去世耶。我有未来世。我无未来世。我何因未来世。我云何未来世耶。自疑己身何谓。是云何是耶。今此众生从何所来。当至何所。本何因有。当何因有。彼作如是不正思惟。于六见中随其见生而生真有神。此见生而生真无神。此见生而生神见神。此见生而生神见非神。此见生而生非神见神。此见生而生此是神。能语．能知．能作．教．作起．教起。生彼彼处。受善恶报。定无所从来。定不有．定不当有。是谓见之弊。为见所动。见结所系。凡夫愚人以是之故。便受生．老．病．死苦也。

    多闻圣弟子得闻正法。值真知识。调御圣法。知如真法。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知如真已。则三结尽。身见．戒取．疑三结尽已。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已。便得苦际。若不知见者。则生烦恼．忧戚。知见则不生烦恼．忧戚。是谓有漏从见断也。

    云何有漏从护断耶。比丘。眼见色护眼根者。以正思惟不净观也。不护眼根者。不正思惟以净观也。若不护者。则生烦恼．忧戚。护则不生烦恼．忧戚。如是耳．鼻．舌．身．意知法。护意根者。以正思惟不净观也。不护意根者。不正思惟以净观也。若不护者。则生烦恼．忧戚。护则不生烦恼．忧戚。是谓有漏从护断也。

    云何有漏从离断耶。比丘。见恶象则当远离。恶马．恶牛．恶狗．毒蛇．恶道．沟坑．屏厕．江河．深泉．山岩．恶知识．恶朋友．恶异道．恶闾里．恶居止。若诸梵行与其同处。人无疑者而使有疑。比丘者应当离。恶知识．恶朋友．恶异道．恶闾里．恶居止。若诸梵行与其同处。人无疑者而使有疑。尽当远离。若不离者。则生烦恼．忧戚。离则不生烦恼．忧戚。是谓有漏从离断也。

    云何有漏从用断耶。比丘。若用衣服。非为利故。非以贡高故。非为严饰故。但为蚊虻．风雨．寒热故。以惭愧故也。若用饮食。非为利故。非以贡高故。非为肥悦故。但为令身久住。除烦恼．忧戚故。以行梵行故。欲令故病断。新病不生故。久住安隐无病故也。若用居止房舍．床褥．卧具。非为利故。非以贡高故。非为严饰故。但为疲惓得止息故。得静坐故也。若用汤药。非为利故。非以贡高故。非为肥悦故。但为除病恼故。摄御命根故。安隐无病故。若不用者。则生烦恼．忧戚。用则不生烦恼．忧戚。是谓有漏从用断也。

    云何有漏从忍断耶。比丘。精进断恶不善。修善法故。常有起想。专心精勤。身体．皮肉．筋骨．血髓皆令干竭。不舍精进。要得所求。乃舍精进。比丘。复当堪忍饥渴．寒热．蚊虻蝇蚤虱。风日所逼。恶声捶杖。亦能忍之。身遇诸病。极为苦痛。至命欲绝。诸不可乐。皆能堪忍。若不忍者。则生烦恼．忧戚。忍则不生烦恼．忧戚。是谓有漏从忍断也。

    云何有漏从除断耶。比丘。生欲念不除断舍离。生恚念．害念不除断舍离。若不除者。则生烦恼．忧戚。除则不生烦恼．忧戚。是谓有漏从除断也。

    云何有漏从思惟断耶。比丘。思惟初念觉支。依离．依无欲．依于灭尽。起至出要。法精进喜息定。思惟第七舍觉支。依离依无欲依于灭尽。趣至出要。若不思惟者。则生烦恼．忧戚。思惟则不生烦恼．忧戚。是谓有漏从思惟断也。

    若使比丘有漏从见断则以见断。有漏从护断则以护断。有漏从离断则以离断。有漏从用断则以用断。有漏从忍断则以忍断。有漏从除断则以除断。有漏从思惟断则以思惟断。是谓比丘一切漏尽诸结已解。能以正智而得苦际。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    漏尽经第十竟（千六百二十一字）。


11.盐喻经

《中阿含经·11.盐喻经》

    中阿含经卷第三

    东晋罽宾三藏瞿昙僧伽提婆译

    业相应品第二（有十经）（初一日诵）

    盐喻．和破．度　　罗云．思．伽蓝
    伽弥尼．师子　　尼乾．波罗牢

    （一一）中阿含业相应品盐喻经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。随人所作业则受其报。如是。不行梵行不得尽苦。若作是说。随人所作业则受其报。如是。修行梵行便得尽苦。所以者何。若使有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。犹如有人以一两盐投少水中。欲令水咸不可得饮。于意云何。此一两盐能令少水咸叵饮耶。

    答曰。如是。世尊。

    所以者何。盐多水少。是故能令咸不可饮。如是。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧．寿命甚短。是谓有人作不善业。必受苦果地狱之报。

    复次。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。犹如有人以一两盐投恒水中。欲令水咸不可得饮。于意云何。此一两盐能令恒水咸叵饮耶。

    答曰。不也。世尊。

    所以者何。恒水甚多。一两盐少。是故不能令咸叵饮。如是。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧．寿命极长。是谓有人作不善业。必受苦果现法之报。

    复次。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。犹如有人夺取他羊。云何有人夺取他羊。谓夺羊者。或王．王臣。极有威势。彼羊主者。贫贱无力。彼以无力故便种种承望。叉手求索而作是说。尊者。可见还羊。若见与直。是谓有人夺取他羊。如是。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。

    复次。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。犹如有人虽窃他羊。主还夺取。云何有人虽窃他羊。主还夺取。谓窃羊者贫贱无势。彼羊主者或王．王臣。极有威力。以有力故收缚窃者。还夺取羊。是谓有人虽窃他羊。主还夺取。如是。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。

    复次。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。犹如有人负他五钱。为主所缚。乃至一钱亦为主所缚。云何有人负他五钱。为主所缚。乃至一钱亦为主所缚。谓负债人贫无力势。彼贫无力故。负他五钱。为主所缚。乃至一钱亦为主所缚。是谓有人负他五钱。为主所缚。乃至一钱亦为主所缚。如是。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。

    复次。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。犹如有人虽负百钱。不为主所缚。乃至千万亦不为主所缚。云何有人虽负百钱。不为主所缚。乃至千万亦不为主所缚。谓负债人产业无量。极有势力。彼以是故。虽负百钱。不为主所缚。乃至千万亦不为主所缚。是谓有人虽负百钱。不为主所缚。乃至千万亦不为主所缚。如是。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。彼于现法设受善恶业报而轻微也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    盐喻经第一竟（千三百五十一字）。


12.和破经

《中阿含经·12.和破经》

    （一二）中阿含业相应品和破经第二（和乎过反）（初一日诵）

    我闻如是。

    一时。佛游释羁瘦迦维罗卫。在尼拘类园。

    尔时。尊者大目乾连与比丘众俱。于中食后有所为故。集坐讲堂。是时。尼乾有一弟子。释种。名曰和破。中后彷徉至尊者大目乾连所。共相问讯。却坐一面。

    于是。尊者大目乾连问如此事。于和破意云何。若有比丘身．口．意护。汝颇见是处。因此生不善漏。令至后世耶。

    和破答曰。大目乾连。若有比丘身．口．意护。我见是处。因此生不善漏令至后世。大目乾连。若有前世行不善行。因此生不善漏令至后世。

    后时。世尊静处宴坐。以净天耳出过于人。闻尊者大目乾连与尼乾弟子释和破共论如是。世尊闻已。则于晡时从宴坐起。往诣讲堂比丘众前。敷座而坐。

    世尊坐已。问曰。目乾连。向与尼乾弟子释和破共论何事。复以何事集坐讲堂。

    尊者大目乾连白曰。世尊。我今日与比丘众俱。于中食后有所为故。集坐讲堂。此尼乾弟子释和破中后彷徉来至我所。共相问讯。却坐一面。我问如是。于和破意云何。若有比丘身．口．意护。汝颇见是处。因此生不善漏令至后世耶。尼乾弟子释和破即答我言。若有比丘身．口．意护。我见是处。因此生不善漏令至后世。大目乾连。若有前世行不善行。因此生不善漏令至后世。世尊。向与尼乾弟子释和破共论如是。以此事故。集坐讲堂。

    于是。世尊语尼乾弟子释和破曰。若我所说是者。汝当言是。若不是者。当言不是。汝有所疑。便可问我。沙门瞿昙。此有何事。此有何义。随我所说。汝若能受者。我可与汝共论此事。

    和破答曰。沙门瞿昙。若所说是。我当言是。若不是者。当言不是。我若有疑。当问瞿昙。瞿昙。此有何事。此有何义。随沙门瞿昙所说。我则受持。沙门瞿昙但当与我共论此事。

    世尊问曰。于和破意云何。若有比丘生不善身行．漏．烦热．忧戚。彼于后时不善身行灭。不更造新业。弃舍故业。即于现世便得究竟而无烦热。常住不变。谓圣慧所见．圣慧所知也。身生不善．口行不善．意行不善无明行．漏．烦热．忧戚。彼于后时不善无明行灭。不更造新业。弃舍故业。即于现世便得究竟而无烦热。常住不变。谓圣慧所见．圣慧所知。云何。和破。如是比丘身．口．意护。汝颇见是处。因此生不善漏令至后世耶。

    和破答曰。瞿昙。若有比丘如是身．口．意护。我不见是处。因此生不善漏令至后世。

    世尊叹曰。善哉。和破。云何。和破。若有比丘无明已尽。明已生。彼无明已尽。明已生。生后身觉便知生后身觉。生后命觉便知生后命觉。身坏命终。寿已毕讫。即于现世一切所觉便尽止息。当知至竟冷。犹如和破。因树有影。若使有人持利斧来斫彼树根。段段斩截。破为十分。或为百分。火烧成灰。或大风吹。或着水中。于和破意云何。影因树有。彼影从是已绝其因。灭不生耶。

    和破答曰。如是。瞿昙。

    和破。当知比丘亦复如是。无明已尽。明已生。彼无明已尽。明已生。生后身觉便知生后身觉。生后命觉便知生后命觉。身坏命终。寿已毕讫。即于现世一切所觉便尽止息。当知至竟冷。和破。比丘如是正心解脱。便得六善住处。云何为六。和破。比丘眼见色。不喜不忧。舍求无为。正念正智。和破。比丘如是正心解脱。是谓得第一善住处。如是。耳．鼻．舌．身．意知法。不喜不忧。舍求无为。正念正智。和破。比丘如是正心解脱。是谓得第六善住处。和破。比丘如是正心解脱。得此六善住处。

    和破白曰。如是。瞿昙。多闻圣弟子如是正心解脱。得六善住处。云何为六。瞿昙。多闻圣弟子眼见色。不喜不忧。舍求无为。正念正智。瞿昙。多闻圣弟子如是正心解脱。是谓得第一善住处。如是。耳．鼻．舌．身．意知法。不喜不忧。舍求无为。正念正智。如是。瞿昙。多闻圣弟子如是正心解脱。是谓得第六善住处。如是。瞿昙。多闻圣弟子如是正心解脱。得此六善住处。

    于是。和破白世尊曰。瞿昙。我已知。善逝。我已解。瞿昙犹明目人。覆者仰之。覆者发之。迷者示道。暗中施明。若有眼者便见于色。沙门瞿昙亦复如是。为我无量方便说法现义。随其诸道。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    世尊。犹如有人养不良马。望得其利。徒自疲劳而不获利。世尊。我亦如是。彼愚痴尼乾不善晓了。不能解知。不识良田而不自审。长夜奉敬供养礼事。望得其利。唐苦无益。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    世尊。我本无知。于愚痴尼乾有信有敬。从今日断。所以者何。欺诳我故。世尊。我今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。释和破及诸比丘闻佛所说。欢喜奉行。

    和破经第二竟（一千五百二字）。


13.度经

《中阿含经·13.度经》

    （一三）中阿含业相应品度经第三（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。有三度处异姓．异名．异宗．异说。谓有慧者善受．极持而为他说。然不获利。云何为三。或有沙门．梵志如是见．如是说。谓人所为一切皆因宿命造。复有沙门．梵志如是见．如是说。谓人所为一切皆因尊祐造。复有沙门．梵志如是见．如是说。谓人所为一切皆无因无缘。

    于中若有沙门．梵志如是见．如是说。谓人所为一切皆因宿命造者。我便往彼。到已。即问。诸贤。实如是见．如是说。谓人所为一切皆因宿命造耶。彼答言。尔。我复语彼。若如是者。诸贤等皆是杀生。所以者何。以其一切皆因宿命造故。如是。诸贤皆是不与取．邪淫．妄言。乃至邪见。所以者何。以其一切皆因宿命造故。诸贤。若一切皆因宿命造。见如真者。于内因内。作以不作。都无欲．无方便。诸贤。若于作以不作。不知如真者。便失正念．无正智。则无可以教。如沙门法如是说者。乃可以理伏彼沙门．梵志。

    于中若有沙门．梵志如是见．如是说。谓人所为一切皆因尊祐造者。我便往彼。到已。即问。诸贤。实如是见．如是说。谓人所为一切皆因尊祐造耶。彼答言。尔。我复语彼。若如是者。诸贤等皆是杀生。所以者何。以其一切皆因尊祐造故。如是。诸贤皆是不与取．邪淫．妄言。乃至邪见。所以者何。以其一切皆因尊祐造故。诸贤。若一切皆因尊祐造。见如真者。于内因内。作以不作。都无欲．无方便。诸贤。若于作以不作。不知如真者。便失正念．无正智。则无可以教。如沙门法如是说者。乃可以理伏彼沙门．梵志。

    于中若有沙门．梵志如是见．如是说。谓人所为一切皆无因无缘者。我便往彼。到已。即问。诸贤。实如是见．如是说。谓人所为一切皆无因无缘耶。彼答言。尔。我复语彼。若如是者。诸贤等皆是杀生。所以者何。以其一切皆无因无缘故。如是。诸贤皆是不与取．邪淫．妄言。乃至邪见。所以者何。以其一切皆无因无缘故。诸贤。若一切皆无因无缘。见如真者。于内因内。作以不作。都无欲．无方便。诸贤。若于作以不作。不知如真者。便失正念．无正智。则无可以教。如沙门法如是说者。乃可以理伏彼沙门．梵志。

    我所自知．自觉法。为汝说者。若沙门．梵志。若天．魔．梵及余世间皆无能伏。皆无能秽。皆无能制。云何我所自知．自觉法为汝说。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。谓有六处法。我所自知．自觉为汝说。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。复有六界法。我所自知．自觉为汝说。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。

    云何六处法。我所自知．自觉为汝说。谓眼处。耳．鼻．舌．身．意处。是谓六处法。我所自知．自觉为汝说也。云何六界法。我所自知．自觉为汝说。谓地界。水．火．风．空．识界。是谓六界法。我所自知．自觉为汝说也。

    以六界合故。便生母胎。因六界便有六处。因六处便有更乐。因更乐便有觉。比丘。若有觉者便知苦如真。知苦习．知苦灭．知苦灭道如真。云何知苦如真。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。是谓知苦如真。云何知苦习如真。谓此爱受当来有乐欲共俱。求彼彼有。是谓知苦习如真。云何知苦灭如真。谓此爱受当来有乐欲。共俱求彼彼有断无余。舍．吐尽．无欲．灭．止．没。是谓知苦灭如真。云何知苦灭道如真。谓八支圣道。正见乃至正定。是为八。是谓知苦灭道如真。比丘。当知苦如真。当断苦习。当苦灭作证。当修苦灭道。若比丘知苦如真。断苦习。苦灭作证。修苦灭道者。是谓比丘一切漏尽。诸结已解。能以正智而得苦际。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    度经第三竟（千一百八十四字）。


14.罗云经

《中阿含经·14.罗云经》

    （一四）中阿含业相应品罗云经第四（初一日诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。尊者罗云亦游王舍城温泉林中。于是。世尊过夜平旦。着衣持钵入王舍城而行乞食。乞食已竟。至温泉林罗云住处。尊者罗云遥见佛来。即便往迎。取佛衣钵。为敷坐具。汲水洗足。佛洗足已。坐罗云座。

    于是。世尊即取水器。泻留少水已。问曰。罗云。汝今见我取此水器。泻留少水耶。

    罗云答曰。见也。世尊。

    佛告罗云。我说彼道少。亦复如是。谓知已妄言。不羞不悔。无惭无愧。罗云。彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言。

    世尊复取此少水器。尽泻弃已。问曰。罗云。汝复见我取少水器。尽泻弃耶。

    罗云答曰。见也。世尊。

    佛告罗云。我说彼道尽弃。亦复如是。谓知已妄言。不羞不悔。无惭无愧。罗云。彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言。

    世尊复取此空水器。覆着地已。问曰。罗云。汝复见我取空水器。覆着地耶。

    罗云答曰。见也。世尊。

    佛告罗云。我说彼道覆。亦复如是。谓知已妄言。不羞不悔。无惭无愧。罗云。彼亦无恶不作。是故罗云。当作是学。不得戏笑妄言。

    世尊复取此覆水器。发令仰已。问曰。罗云。汝复见我取覆水器。发令仰耶。

    罗云答曰。见也。世尊。

    佛告罗云。我说彼道仰。亦复如是。谓知已妄言。不羞不悔。不惭不愧。罗云。彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言。

    罗云。犹如王有大象入阵斗时。用前脚．后脚．尾．髂．脊．胁．项．额．耳．牙。一切皆用。唯护于鼻。象师见已。便作是念。此王大象犹故惜命。所以者何。此王大象入阵斗时。用前脚．后脚．尾．髂．脊．胁．项．额．耳．牙。一切皆用。唯护于鼻。罗云。若王大象入阵斗时。用前脚．后脚．尾．髂．脊．胁．项．额．耳．牙．鼻。一切尽用。象师见已。便作是念。此王大象不复惜命。所以者何。此王大象入阵斗时。用前脚．后脚．尾．髂．脊．胁．项．额．耳．牙．鼻。一切尽用。罗云。若王大象入阵斗时。用前脚．后脚．尾．髂．脊．胁．项．额．耳．牙．鼻。一切尽用。罗云。我说此王大象入阵斗时。无恶不作。如是。罗云。谓知已妄言。不羞不悔。无惭无愧。罗云。我说彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言。

    于是。世尊即说颂曰。

    人犯一法　　谓妄言是
    不畏后世　　无恶不作
    宁啖铁丸　　其热如火
    不以犯戒　　受世信施
    若畏于苦　　不爱念者
    于隐显处　　莫作恶业
    若不善业　　已作今作
    终不得脱　　亦无避处

    佛说颂已。复问罗云。于意云何。人用镜为。

    尊者罗云答曰。世尊。欲观其面。见净不净。

    如是。罗云。若汝将作身业。即观彼身业。我将作身业。彼身业为净。为不净。为自为。为他。罗云。若观时则知。我将作身业。彼身业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍彼将作身业。罗云。若观时则知。我将作身业。彼身业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受彼将作身业。

    罗云。若汝现作身业。即观此身业。若我现作身业。此身业为净。为不净。为自为。为他。罗云。若观时则知。我现作身业。此身业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍此现作身业。罗云。若观时则知。我现作身业。此身业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受此现作身业。

    罗云。若汝已作身业。即观彼身业。若我已作身业。彼身业已过去灭尽变易。为净。为不净。为自。或为他。罗云。若观时则知。我已作身业。彼身业已过去灭尽变易。彼身业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当诣善知识．梵行人所。彼已作身业。至心发露。应悔过说。慎莫覆藏。更善持护。罗云。若观时则知。我已作身业。彼身业已过去灭尽变易。彼身业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当昼夜欢喜。住正念正智。口业亦复如是。

    罗云。因过去行故。已生意业。即观彼意业。若因过去行故。已生意业。彼意业为净。为不净。为自为。为他。罗云。若观时则知。因过去行故。已生意业。彼意业已过去灭尽变易。彼意业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍彼过去意业。罗云。若观时则知。因过去行故。已生意业已过去灭尽变易。彼意业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受彼过去意业。

    罗云。因未来行故。当生意业。即观彼意业。若因未来行故。当生意业。彼意业为净。为不净。为自为。为他。罗云。若观时则知。因未来行故。当生意业。彼意业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍彼未来意业。罗云。若观时则知。因未来行故。当生意业。彼意业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受彼未来意业。

    罗云。因现在行故。现生意业。即观此意业。若因现在行故。现生意业。此意业为净。为不净。为自为。为他。罗云。若观时则知。因现在行故。现生意业。此意业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍此现在意业。罗云。若观时则知。因现在行故。现生意业。此意业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受此现在意业。

    罗云。若有过去沙门．梵志．身．口．意业。已观而观。已净而净。彼一切即此身．口．意业。已观而观。已净而净。罗云。若有未来沙门．梵志。身．口．意业。当观而观。当净而净。彼一切即此身．口．意业。当观而观。当净而净。罗云。若有现在沙门．梵志。身．口．意业。现观而观。现净而净。彼一切即此身．口．意业。现观而观。现净而净。罗云。汝当如是学。我亦即此身．口．意业。现观而观。现净而净。

    于是。世尊复说颂曰。

    身业口业　　意业罗云
    善不善法　　汝应常观
    知已妄言　　罗云莫说
    秃从他活　　何可妄言
    覆沙门法　　空无真实
    谓说妄言　　不护其口
    故不妄言　　正觉之子
    是沙门法　　罗云当学
    方方丰乐　　安隐无怖
    罗云至彼　　莫为害他

    佛说如是。尊者罗云及诸比丘闻佛所说。欢喜奉行。

    罗云经第四竟（一千八百三十二字）。


15.思经

《中阿含经·15.思经》

    （一五）中阿含业相应品思经第五（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有故作业。我说彼必受其报。或现世受。或后世受。若不故作业。我说此不必受报。于中。身故作三业。不善与苦果受于苦报。口有四业。意有三业。不善与苦果受于苦报。

    云何身故作三业。不善与苦果受于苦报。一曰杀生。极恶饮血。其欲伤害。不慈众生。乃至蜫虫。二曰不与取。着他财物以偷意取。三曰邪淫。彼或有父所护。或母所护。或父母所护。或姊妹所护。或兄弟所护。或妇父母所护。或亲亲所护。或同姓所护。或为他妇女。有鞭罚恐怖。及有名假赁至华鬘。亲犯如此女。是谓身故作三业。不善与苦果受于苦报。

    云何口故作四业。不善与苦果受于苦报。一曰妄言。彼或在众。或在眷属。或在王家。若呼彼问。汝知便说。彼不知言知。知言不知。不见言见。见言不见。为己为他。或为财物。知已妄言。二曰两舌。欲离别他。闻此语彼。欲破坏此。闻彼语此。欲破坏彼。合者欲离。离者复离。而作群党。乐于群党。称说群党。三曰粗言。彼若有言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。说如是言。四曰绮语。彼非时说。不真实说。无义说。非法说。不止息说。又复称叹不止息事。违背于时而不善教。亦不善诃。是谓口故作四业。不善与苦果受于苦报。

    云何意故作三业。不善与苦果受于苦报。一曰贪伺。见他财物诸生活具。常伺求望。欲令我得。二曰嫉恚。意怀憎嫉而作是念。彼众生者。应杀．应缚．应收．应免．应逐摈出。其欲令彼受无量苦。三曰邪见。所见颠倒。如是见．如是说。无施．无斋．无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处．善去．善向。此世彼世。自知．自觉．自作证成就游。是谓意故作三业。不善与苦果受于苦报。

    多闻圣弟子舍身不善业。修身善业。舍口．意不善业。修口．意善业。彼多闻圣弟子如是具足精进戒德。成就身净业。成就口．意净业。离恚离诤。除去睡眠。无调．贡高。断疑．度慢。正念正智。无有愚痴。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。我本此心少不善修。我今此心无量善修。多闻圣弟子其心如是无量善修。若本因恶知识。为放逸行。作不善业。彼不能将去。不能秽污。不复相随。若有幼少童男．童女。生便能行慈心解脱者。而于后时。彼身．口．意宁可复作不善业耶。

    比丘答曰。不也。世尊。

    所以者何。自不作恶业。恶业何由生。是以男女在家．出家。常当勤修慈心解脱。若彼男女在家．出家修慈心解脱者。不持此身往至彼世。但随心去此。比丘应作是念。我本放逸。作不善业。是一切今可受报。终不后世。若有如是行慈心解脱无量善修者。必得阿那含。或复上得。如是。悲．喜．心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。我本此心少不善修。我今此心无量善修。多闻圣弟子其心如是无量善修。若本因恶知识。为放逸行。作不善业。彼不能将去。不能秽污。不复相随。若有幼少童男．童女。生便能行舍心解脱者。而于后时。彼身．口．意宁可复作不善业耶。

    比丘答曰。不也。世尊。

    所以者何。自不作恶业。恶业何由生。是以男女在家．出家。常当勤修舍心解脱。若彼男女在家．出家修舍心解脱者。不持此身往至彼世。但随心去此。比丘应作是念。我本放逸。作不善业。是一切今可受报。终不后世。若有如是行舍心解脱无量善修者。必得阿那含。或复上得。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    思经第五竟（千一百七十四字）。


16.伽蓝经

《中阿含经·16.伽蓝经》

    （一六）中阿含业相应品伽蓝经第六（初一日诵）

    我闻如是。

    一时。佛游伽蓝园。与大比丘众俱。至羁舍子。住羁舍子村北尸摄和林中。

    尔时。羁舍子伽蓝人闻沙门瞿昙释种子舍释宗族。出家学道。游伽蓝园。与大比丘众俱。来至此羁舍子。住羁舍子村北尸摄和林中。彼沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼若说法。初善．中善．竟亦善。有义有文。具足清净。显现梵行。若见如来．无所着．等正觉。尊重礼拜。供养承事者。快得善利。我等应共往见沙门瞿昙。礼事供养。

    羁舍子伽蓝人闻已。各与等类眷属相随从羁舍子出。北行至尸摄和林。欲见世尊礼事供养。往诣佛已。彼伽蓝人或稽首佛足。却坐一面。或问讯佛。却坐一面。或叉手向佛。却坐一面。或遥见佛已。默然而坐。彼时。伽蓝人各坐已定。佛为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    时。伽蓝人。佛为说法。劝发渴仰。成就欢喜已。各从坐起。偏袒着衣。叉手向佛。白世尊曰。瞿昙。有一沙门梵志来诣伽蓝。但自称叹己所知见。而呰毁他所知所见。瞿昙。复有一沙门梵志来诣伽蓝。亦自称叹己所知见。而呰毁他所知所见。瞿昙。我等闻已。便生疑惑。此沙门梵志何者为实。何者为虚。

    世尊告曰。伽蓝。汝等莫生疑惑。所以者何。因有疑惑。便生犹豫。伽蓝。汝等自无净智。为有后世。为无后世。伽蓝。汝等亦无净智。所作有罪。所作无罪。伽蓝。当知诸业有三因。习．本．有。云何为三。伽蓝。谓贪是诸业。因习本有。伽蓝。恚及痴是诸业。因习本有。伽蓝。贪者为贪所覆。心无厌足。或杀生。或不与取。或行邪淫。或知已妄言。或复饮酒。伽蓝。恚者为恚所覆。心无厌足。或杀生。或不与取。或行邪淫。或知已妄言。或复饮酒。伽蓝。痴者为痴所覆。心无厌足。或杀生。或不与取。或行邪淫。或知已妄言。或复饮酒。

    伽蓝。多闻圣弟子离杀断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至蜫虫。彼于杀生净除其心。伽蓝。多闻圣弟子离不与取。断不与取。与之乃取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。伽蓝。多闻圣弟子离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心。伽蓝。多闻圣弟子离妄言。断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。

    伽蓝。多闻圣弟子离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。彼于两舌净除其心。伽蓝。多闻圣弟子离粗言。断粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说。清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。伽蓝。多闻圣弟子离绮语。断绮语。时说．真说．法说．义说．止息说。乐止息说。事顺时得宜。善教善诃。彼于绮语净除其心。伽蓝。多闻圣弟子离贪伺。断贪伺。心不怀诤。见他财物诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心。

    伽蓝。多闻圣弟子离恚。断恚。有惭有愧。有慈悲心。饶益一切。乃至蜫虫。彼于嫉恚净除其心。伽蓝。多闻圣弟子离邪见。断邪见。行于正见而不颠倒。如是见。如是说。有施有斋。亦有咒说。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去．善向。此世彼世。自知．自觉．自作证成就游。彼于邪见净除其心。

    如是。伽蓝。多闻圣弟子成就身净业。成就口．意净业。离恚离诤。除去睡眠无调．贡高。断疑．度慢。正念正智。无有愚痴。彼心与慈俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是。悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。便得四安隐住处。云何为四。有此世彼世。有善恶业报。我得此正见相应业。受持具足。身坏命终。必至善处。乃生天上。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第一安隐住处。复次。伽蓝。无此世彼世。无善恶业报。如是我于现法中。非以此故为他所毁。但为正智所称誉。精进人．正见人说其有。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第二安隐住处。复次。伽蓝。若有所作。必不作恶。我不念恶。所以者何。自不作恶。苦何由生。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第三安隐住处。复次。伽蓝。若有所作。必不作恶。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第四安隐住处。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得四安隐住处。

    伽蓝白世尊曰。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。得四安隐住处。云何为四。有此世彼世。有善恶业报。我得此正见相应业。受持具足。身坏命终。必至善处。乃至天上。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第一安隐住处。复次。瞿昙。若无此世彼世。无善恶业报。我于现法中。非以此故为他所毁。但为正智所称誉。精进人．正见人说其有。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第二安隐住处。复次。瞿昙。若有所作。必不作恶。我不念恶。所以者何。自不作恶。苦何由生。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第三安隐住处。复次。瞿昙。若有所作。必不作恶。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第四安隐住处。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得四安隐住处。瞿昙。我已知。善逝。我已解。世尊。我等尽自归佛．法及比丘众。唯愿世尊受我等为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。一切伽蓝人及诸比丘闻佛所说。欢喜奉行。

    伽蓝经第六竟（一千九百八十七字）。


17.伽弥尼经

《中阿含经·17.伽弥尼经》

    （一七）中阿含业相应品伽弥尼经第七（伽音巨罗反）（初一日诵）

    我闻如是。

    一时。佛游那难陀园。在墙村捺林。

    尔时。阿私罗天有子名伽弥尼。色像巍巍。光耀炜晔。夜将向旦。往诣佛所。稽首佛足。却住一面。

    阿私罗天子伽弥尼白曰。世尊。梵志自高。事若干天。若众生命终者。彼能令自在往来善处。生于天上。世尊为法主。唯愿世尊使众生命终得至善处。生于天中。

    世尊告曰。伽弥尼。我今问汝。随所解答。伽弥尼。于意云何。若村邑中或有男女。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。彼命终时。若众人来。各叉手向称叹求索。作如是语。汝等男女。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。汝等因此缘此。身坏命终。必至善处。乃生天上。如是。伽弥尼。彼男女等。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。宁为众人各叉手向称叹求索。因此缘此。身坏命终。得至善处。生天上耶。

    伽弥尼答曰。不也。世尊。

    世尊叹曰。善哉。伽弥尼。所以者何。彼男女等。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。若为众人各叉手向称叹求索。因此缘此。身坏命终。得至善处。乃生天上者。是处不然。伽弥尼。犹去村不远有深水渊。于彼有人以大重石掷着水中。若众人来。各叉手向称叹求索。作如是语。愿石浮出。伽弥尼。于意云何。此大重石宁为众人各叉手向称叹求索。因此缘此。而当出耶。

    伽弥尼答曰。不也。世尊。

    如是。伽弥尼。彼男女等。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。若为众人各叉手向称叹求索。因此缘此。身坏命终。得至善处。生天上者。是处不然。所以者何。谓此十种不善业道。黑有黑报。自然趣下。必至恶处。

    伽弥尼。于意云何。若村邑中或有男女。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。彼命终时。若众人来。各叉手向称叹求索。作如是语。汝男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。汝等因此缘此。身坏命终。当至恶处。生地狱中。伽弥尼。于意云何。彼男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。宁为众人各叉手向称叹求索。因此缘此。身坏命终。得至恶处。生地狱中耶。

    伽弥尼答曰。不也。世尊。

    世尊叹曰。善哉。伽弥尼。所以者何。伽弥尼。彼男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。若为众人各叉手向称叹求索。因此缘此。身坏命终。得生恶处。生地狱中者。是处不然。所以者何。伽弥尼。谓此十善业道。白有白报。自然升上。必至善处。伽弥尼。犹去村不远有深水渊。于彼有人以酥油瓶投水而破。滓瓦沉下。酥油浮上。

    如是。伽弥尼。彼男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取。邪淫．妄言乃至离邪见。断邪见。得正见。彼命终时。谓身粗色四大之种从父母生。衣食长养。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。彼命终后。或乌鸟啄。或虎狼食。或烧或埋。尽为粉尘。彼心．意．识常为信所熏。为精进．多闻．布施．智慧所熏。彼因此缘此。自然升上。生于善处。伽弥尼。彼杀生者。离杀．断杀。园观之道．升进之道．善处之道。伽弥尼。不与取．邪淫．妄言。乃至邪见者。离邪见。得正见。园观之道．升进之道．善处之道。伽弥尼。复有园观之道．升进之道．善处之道。伽弥尼。云何复有园观之道．升进之道．善处之道。谓八支圣道。正见乃至正定。是为八。伽弥尼。是谓复有园观之道．升进之道．善处之道。

    佛说如是。伽弥尼及诸比丘闻佛所说。欢喜奉行。

    伽弥尼经第七竟（千二百一十三字）。


18.师子经

《中阿含经·18.师子经》

    中阿含经卷第四

    东晋罽宾三藏瞿昙僧伽提婆译

    （一八）业相应品师子经第八（初一日诵）

    我闻如是。

    一时。佛游鞞舍离。在猕猴水边高楼台观。

    尔时。众多鞞舍离丽掣集在听堂。数称叹佛。数称叹法及比丘众。彼时。尼乾弟子师子大臣亦在众中。

    是时。师子大臣欲往见佛。供养礼事。师子大臣则先往诣诸尼乾所。白尼乾曰。诸尊。我欲往见沙门瞿昙。

    彼时。尼乾诃师子曰。汝莫欲见沙门瞿昙。所以者何。沙门瞿昙宗本不可作。亦为人说不可作法。师子。若见宗本不可作则不吉利。供养礼事亦不吉利。

    彼众多鞞舍离丽掣再三集在听堂。数称叹佛。数称叹法及比丘众。彼时。尼乾弟子师子大臣亦再三在彼众中。时。师子大臣亦复再三欲往见佛。供养礼事。

    师子大臣便不辞尼乾。即往诣佛。共相问讯。却坐一面。而作是语。我闻沙门瞿昙宗本不可作。亦为人说不可作法。瞿昙。若如是说。沙门瞿昙宗本不可作。亦为人说不可作法。彼不谤毁沙门瞿昙耶。彼说真实耶。彼说是法耶。彼说法如法耶。于如法无过．无难诘耶。

    世尊答曰。师子。若如是说。沙门瞿昙宗本不可作。亦为人说不可作法。彼不谤毁沙门瞿昙。彼说真实。彼说是法。彼说如法。于法无过。亦无难诘。所以者何。师子。有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不可作。亦为人说不可作法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可作。亦为人说可作之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本断灭。亦为人说断灭之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可恶。亦为人说可憎恶法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本法．律。亦为人说法．律之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本苦行。亦为人说苦行之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不入于胎。亦为人说不入胎法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本安隐。亦为人说安隐之法。

    师子。云何有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不可作。亦为人说不可作法。师子。我说身恶行不可作。口．意恶行亦不可作。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我说此法尽不可作。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不可作。亦为人说不可作法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可作。亦为人说可作之法。师子。我说身妙行可作。口．意妙行亦可作。师子。若如是比无量善法与乐果。受于乐报。生于善处而得长寿。师子。我说此法尽应可作。师子。是谓有事因此事故。不能谤毁。沙门瞿昙宗本可作。亦为人说可作之法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本断灭。亦为人说断灭之法。师子。我说身恶行应断灭。口．意恶行亦应断灭。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我说此法尽应断灭。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本断灭。亦为人说断灭之法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可恶。亦为人说可憎恶法。师子。我说身恶行可憎恶。口．意恶行亦可憎恶。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我说此法尽可憎恶。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可恶。亦为人说可憎恶法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本法．律。亦为人说法．律之法。师子。我为断贪淫故而说法．律。断瞋恚．愚痴故而说法．律。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我为断彼故而说法．律。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本法．律。亦为人说法．律之法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本苦行。亦为人说苦行之法。师子。或有沙门．梵志裸形无衣。或以手为衣。或以叶为衣。或以珠为衣。或不以瓶取水。或不以魁取水。不食刀杖劫抄之食。不食欺妄食。不自往。不遣信。不来尊．不善尊．不住尊。若有二人食。不在中食。不怀妊家食。不畜狗家食。设使家有粪蝇飞来。便不食也。不啖鱼。不食肉。不饮酒。不饮恶水。或都无所饮。学无饮行。或啖一口。以一口为足。或二口．三．四。乃至七口。以七口为足。或食一得。以一得为足。或二．三．四。乃至七得。以七得为足。或日一食。以一食为足。或二．三．四．五．六．七日．半月．一月一食。以一食为足。或食菜茹。或食稗子。或食穄米。或食杂穔。或食头头逻食。或食粗食。或至无事处。依于无事。或食根。或食果。或食自落果。或持连合衣。或持毛衣。或持头舍衣。或持毛头舍衣。或持全皮。或持穿皮。或持全穿皮。或持散发。或持编发。或持散编发。或有剃发。或有剃须。或剃须发。或有拔发。或有拔须。或拔须发。或住立断坐。或修蹲行。或有卧刺。以刺为床。或有卧果。以果为床。或有事水。昼夜手抒。或有事火。竟昔然之。或事日．月．尊祐大德。叉手向彼。如此之比受无量苦。学烦热行。师子。有此苦行我不说无。师子。然此苦行为下贱业。至苦至困。凡人所行。非是圣道。师子。若有沙门．梵志。彼苦行法知断灭尽。拔绝其根。至竟不生者。我说彼苦行。师子。如来．无所着．等正觉。彼苦行法知断灭尽。拔绝其根。至竟不生。是故我苦行。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本苦行。亦为人说苦行之法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不入于胎。亦为人说不入胎法。师子。若有沙门．梵志当来胎生。知断灭尽。拔绝其根。至竟不生者。我说彼不入于胎。师子。如来．无所着．等正觉。当来有胎生知断灭尽。拔绝其根。至竟不生。是故我不入于胎。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不入于胎。亦为人说不入胎法。

    师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本安隐。亦为人说安隐之法。师子。族姓子所为剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。我于现法自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。我自安隐。亦安隐他比丘．比丘尼．优婆塞．优婆夷。我已安彼。便为生法。众生于生法解脱。老法．病法．死法．忧戚染污法。众生于忧戚染污法解脱。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本安隐。亦为人说安隐之法。

    师子大臣白世尊曰。瞿昙。我已知。善逝。我已解。瞿昙。犹明目人。覆者仰之。覆者发之。迷者示道。闇中施明。若有眼者。便见于色。沙门瞿昙亦复如是。为我无量方便说法．现义。随其诸道。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。犹如有人养不良马。望得其利。徒自疲劳而不获利。世尊。我亦如是。彼愚痴尼乾不善晓了。不能自知。不识良田而不自审。长夜奉敬。供养礼事。望得其利。唐苦无益。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我本无知。于愚痴尼乾有信有敬。从今日断。所以者何。欺诳我故。世尊。我今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。师子大臣及诸比丘闻佛所说。欢喜奉行。

    师子经第八竟（二千四百一十三字）。


19.尼乾经

《中阿含经·19.尼乾经》

    （一九）中阿含业相应品尼乾经第九（初一日诵）

    我闻如是。

    一时。佛游释羁瘦。在天邑中。

    尔时。世尊告诸比丘。诸尼乾等如是见．如是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。我便往彼。到已。即问。尼乾。汝等实如是见．如是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边耶。彼答我言。如是。瞿昙。我复问彼尼乾。汝等自有净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证耶。彼答我言。不也。瞿昙。

    我复语彼尼乾。汝等自无净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证。而作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。尼乾。若汝等自有净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证。尼乾。汝等可得作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。

    尼乾。犹如有人身被毒箭。因被毒箭则生极苦。彼为亲属怜念愍伤。欲饶益安隐故。即呼拔箭金医。箭金医来。便以利刀而为开疮。因开疮时。复生极苦。既开疮已。而求箭金。求箭金时。复生极苦。求得金已。即便拔出。因拔出时。复生极苦。拔金出已。薄疮缠裹。因裹疮时。复生极苦。彼于拔箭金后。得力无患。不坏诸根。平复如故。尼乾。彼人自有净智。便作是念。我本被毒箭。因被毒箭。则生极苦。我诸亲属见怜念愍伤。欲饶益安隐我故。即呼拔箭金医。箭金医来。便以利刀为我开疮。因开疮时。复生极苦。既开疮已。而求箭金。求箭金时。复生极苦。求得金已。即便拔出。因拔出时。复生极苦。拔金出已。薄疮缠裹。因裹疮时。复生极苦。我于拔箭金后。得力无患。不坏诸根。平复如故。

    如是。尼乾。若汝等自有净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证。尼乾。汝等可得作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。我问如是。不见诸尼乾能答我言。瞿昙。如是。不如是。

    复次。我问诸尼乾曰。若诸尼乾有上断．上苦行。尔时诸尼乾生上苦耶。彼答我言。如是。瞿昙。若有中断．中苦行。尔时诸尼乾生中苦耶。彼答我言。如是。瞿昙。若有下断．下苦行。尔时诸尼乾生下苦耶。彼答我言。如是。瞿昙。是为诸尼乾有上断．上苦行。尔时诸尼乾则生上苦。有中断．中苦行。尔时诸尼乾则生中苦。有下断．下苦行。尔时诸尼乾则生下苦。若使诸尼乾有上断．上苦行。尔时诸尼乾止息上苦。有中断．中苦行。尔时诸尼乾止息中苦。有下断．下苦行。尔时诸尼乾止息下苦。若如是作．不如是作。止息极苦甚重苦者。当知诸尼乾即于现世作苦。但诸尼乾为痴所覆。为痴所缠。而作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。我问如是。不见诸尼乾能答我言。瞿昙。如是。不如是。

    复次。我问诸尼乾曰。诸尼乾。若有乐报业。彼业宁可因断．因苦行。转作苦报耶。彼答我言。不也。瞿昙。诸尼乾。若有苦报业。彼业宁可因断．因苦行。转作乐报耶。彼答我言。不也。瞿昙。诸尼乾。若有现法报业。彼业宁可因断．因苦行。转作后生报耶。彼答我言。不也。瞿昙。诸尼乾。若有后生报业。彼业宁可因断．因苦行。转作现法报耶。彼答我言。不也。瞿昙。诸尼乾。若有不熟报业。彼业宁可因断．因苦行。转作熟报耶。彼答我言不也。瞿昙。诸尼乾。若有熟报业。彼业宁可因断．因苦行。转作异耶。彼答我言。不也。瞿昙。诸尼乾。是为乐报业。彼业不可因断．因苦行。转作苦报。诸尼乾。苦报业。彼业不可因断．因苦行。转作乐报。诸尼乾。现法报业。彼业不可因断．因苦行。转作后生报。诸尼乾。后生报业。彼业不可因断．因苦行。转作现法报。诸尼乾。不熟业。彼业不可因断．因苦行。转作熟报。诸尼乾。熟报业。彼业不可因断．因苦行。转作异者。以是故。诸尼乾。虚妄方便。空断无获。

    彼诸尼乾便报我言。瞿昙。我有尊师。名亲子尼乾。作如是说。诸尼乾。汝等若本作恶业。彼业皆可因此苦行而得灭尽。若今护身．口．意。因此不复更作恶业也。我复问彼诸尼乾曰。汝等信尊师亲子尼乾。不疑惑耶。彼答我言瞿昙。我信尊师亲子尼乾。无有疑惑。我复语彼诸尼乾曰。有五种法现世二报。信．乐．闻．念．见善观。诸尼乾。人自有虚妄言。是可信．可乐．可闻．可念．可见善观耶。彼答我言。如是。瞿昙。我复语彼诸尼乾曰。是虚妄言。何可信。何可乐。何可闻。何可念。何可善观。谓人自有虚妄言。有信．有乐．有闻．有念．有善观。

    若诸尼乾作是说者。于如法中得五诘责。为可憎恶。云何为五。今此众生所受苦乐皆因本作。若尔者。诸尼乾等本作恶业。所以者何。因彼故。诸尼乾于今受极重苦。是谓尼乾第一可憎恶。复次。众生所受苦乐皆因合会。若尔者。诸尼乾等本恶合会。所以者何。因彼故。诸尼乾于今受极重苦。是谓尼乾第二可憎恶。复次。众生所受苦乐皆因为命。若尔者。诸尼揵等本恶为命。所以者何。因彼故。诸尼乾于今受极重苦。是谓尼乾第三可憎恶。复次。众生所受苦乐皆因见也。若尔者。诸尼乾等本有恶见。所以者何。因彼故。诸尼乾于今受极重苦。是谓尼乾第四可憎恶。复次。众生所受苦乐皆因尊祐造。若尔者。诸尼乾等本恶尊祐。所以者何。因彼故。诸尼乾于今受极重苦。是谓尼乾第五可憎恶。若诸尼乾因本所作恶业．恶合会．恶为命．恶见．恶尊祐。为恶尊祐所造。因彼故。诸尼乾于今受极重苦。是谓因彼事故。诸尼乾等为可憎恶。

    我所自知．自觉法为汝说者。若沙门．梵志。若天．魔．梵及余世间皆无能伏。皆无能秽。皆无能制。云何我所自知．自觉法为汝说者。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。若有比丘舍身不善业。修身善业。舍口．意不善业。修口．意善业。彼于未来苦。便自知我无未来苦。如法得乐而不弃舍。彼或欲断苦因。行欲。或欲断苦因。行舍欲。彼若欲断苦因。行欲者。即修其行欲。已断者。苦便得尽。彼若欲断苦因。行舍欲者。即修其行舍欲。已断者。苦便得尽。若彼比丘便作是念。随所为．随所行。不善法生而善法灭。若自断苦。不善法灭而善法生。我今宁可自断其苦。便自断苦。自断苦已。不善法灭而善法生。不复断苦。所以者何。比丘。本所为者。其义已成。若复断苦。是处不然。

    比丘。犹如箭工用检挠箭。其箭已直。不复用检。所以者何。彼人本所为者。其事已成。若复用检。是处不然。如是。比丘便作是念。随所为．随所行。不善法生而善法灭。若自断苦。不善法灭而善法生。我今宁可自断其苦。便自断苦。自断苦已。不善法灭而善法生。不复断苦。所以者何。本所为者。其义已成。若复断苦。是处不然。比丘。犹如有人爱念．染着．敬待彼女。然彼女人更与他语。共相问讯。往来止宿。其人因是身心生苦恼。极忧戚耶。

    比丘答曰。如是。世尊。

    所以者何。其人于女爱念．染着。极相敬待。而彼女人更与他语。共相问讯。往来止宿。其人身心何得不生苦恼忧戚。比丘。若使其人而作是念。我唐爱念．敬待彼女。然彼女人更与他语。共相问讯。往来止宿。我今宁可因自苦自忧故。断为彼女爱念．染着耶。其人于后因自苦自忧故。便断为彼女爱念．染着。若彼女人故与他语。共相问讯。往来止宿。其人于后。身心宁当复生苦恼。极忧戚耶。

    比丘答曰。不也。世尊。

    所以者何。其人于女无复爱念．染着之情。若彼女人故与他语。共相问讯。往来止宿。若使其人因此身心复生苦恼极忧戚者。是处不然。如是。比丘便作是念。随所为．随所行。不善法生而善法灭。若自断其苦。不善法灭而善法生。我今宁可自断其苦。便自断苦。自断苦已。不善法灭而善法生。不复断苦。所以者何。本所为者。其义已成。若复断苦。是处不然。

    彼复作是念。若有所因。断其苦者。我便已断。然我于欲犹故未断。我今宁可求断于欲。便求断欲。彼为断欲故。独住远离。在无事处。或至树下空安静处。山岩石室．露地穰积。或至林中。或在冢间。彼已在无事处。或至树下空安静处。敷尼师檀。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物诸生活具不起贪伺。欲令我得。彼于贪伺净除其心。如是。瞋恚．睡眠．掉悔。断疑．度惑。于诸善法无有犹豫。彼于疑惑净除其心。

    彼已断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。彼得如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽智通作证。彼便知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。亦知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    如来如是正心解脱。得五称誉。如法无诤。可爱可敬。云何为五。彼众生者。所受苦乐皆因本作。若尔者。如来本有妙业。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第一称誉。复次。众生所受苦乐皆因合会。若尔者。如来本妙合会。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第二称誉。复次。众生所受苦乐皆因为命。若尔者。如来本妙为命。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第三称誉。复次。众生所受苦乐皆因见也。若尔者。如来本妙见。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第四称誉。复次。众生所受苦乐皆因尊祐造。若尔者。如来本妙尊祐。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第五称誉。是为如来本妙业．妙合会．妙为命．妙见．妙尊祐。为妙尊祐所造。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。以此事故。如来于今得五称誉。

    有五因缘。心生忧苦。云何为五。淫欲缠者。因淫欲缠故。心生忧苦。如是。瞋恚．睡眠．掉悔．疑惑缠者。因疑惑缠故。心生忧苦。是谓五因缘。心生忧苦。有五因缘。心灭忧苦。云何为五。若淫欲缠者。因淫欲缠故。心生忧苦。除淫欲缠已。忧苦便灭。因淫欲缠。心生忧苦。于现法中而得究竟。无烦无热。常住不变。是圣所知．圣所见。如是。瞋恚．睡眠．掉悔。若疑惑缠者。因疑惑缠故。心生忧苦。除疑惑缠已。忧苦便灭。因疑惑缠。心生忧苦。于现法中而得究竟。无烦无热。常住不变。是圣所知．圣所见。是谓五因缘。心灭忧苦。

    复次。更有现法而得究竟。无烦无热。常住不变。是圣所知．圣所见。云何更有现法而得究竟。无烦无热。常住不变。是圣所知．圣所见。谓八支圣道。正见乃至正定。是为八。是谓更有现法而得究竟。无烦无热。常住不变。是圣所知．圣所见。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    尼乾经第九竟（三千六百）。


20.波罗牢经

《中阿含经·20.波罗牢经》

    （二○）中阿含业相应品波罗牢经第十（初一日诵）

    我闻如是。

    一时。佛游拘丽瘦。与大比丘众俱。往至北村。住北村北尸摄和林中。

    尔时。波罗牢伽弥尼闻沙门瞿昙释种子舍释宗族。出家学道。游拘丽瘦。与大比丘众俱。至此北村。住北村北尸摄和林中。彼沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼若说法。初善．中善．竟亦善。有义有文。具足清净。显现梵行。若见如来．无所着．等正觉。尊重礼拜。供养承事者。快得善利。彼作是念。我应往见沙门瞿昙。礼事供养。

    波罗牢伽弥尼闻已。从北村出。北行至尸摄和林。欲见世尊礼事供养。波罗牢伽弥尼遥见世尊在林树间。端正姝好。犹星中月。光曜暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。

    波罗牢伽弥尼遥见佛已。前至佛所。共相问讯。却坐一面。白世尊曰。我闻沙门瞿昙知幻是幻。瞿昙。若如是说。沙门瞿昙知幻是幻。彼不谤毁沙门瞿昙耶。彼说真实耶。彼说是法耶。彼说法如法耶。于如法无过．无难诘耶。

    世尊答曰。伽弥尼。若如是说。沙门瞿昙知幻是幻。彼不谤毁沙门瞿昙。彼说真实。彼说是法。彼说法如法。于法无过。亦无难诘。所以者何。伽弥尼。我知彼幻。我自非幻。

    波罗牢说曰。彼沙门．梵志所说真实。而我不信彼说沙门瞿昙知幻是幻。

    世尊告曰。伽弥尼。若知幻者。即是幻耶。

    波罗牢白曰。如是。世尊。如是。善逝。

    世尊告曰。伽弥尼。汝莫自误。谤毁于我。若谤毁我者。则便自损。有诤有犯。圣贤所恶。而得大罪。所以者何。此实不如汝之所说。伽弥尼。汝闻拘丽瘦有卒耶。

    答曰。闻有。

    伽弥尼。于意云何。拘丽瘦用是卒为。

    答曰。瞿昙。通使杀贼。为此事故。拘丽瘦畜是卒也。

    伽弥尼。于意云何。拘丽瘦卒为有戒。为无戒耶。

    答曰。瞿昙。若世间有无戒德者。无过拘丽瘦卒。所以者何。拘丽瘦卒极犯禁戒。唯行恶法。

    复问。伽弥尼。汝如是见．如是知。我不问汝。若他问汝。波罗牢伽弥尼知拘丽瘦卒极犯禁戒。唯行恶法。因此事故。波罗牢伽弥尼极犯禁戒。唯行恶法。若如是说。为真说耶。

    答曰。非也。瞿昙。所以者何。拘丽瘦卒见异．欲异。所愿亦异。拘丽瘦卒极犯禁戒。唯行恶法。我极持戒。不行恶法。

    复问。伽弥尼。汝知拘丽瘦卒极犯禁戒。唯行恶法。然不以此为犯禁戒。唯行恶法。如来何以不得知幻而自非幻。所以者何。我知幻。知幻人。知幻报。知断幻。伽弥尼。我亦知杀生。知杀生人。知杀生报。知断杀生。伽弥尼。我知不与取。知不与取人。知不与取报。知断不与取。伽弥尼。我知妄言。知妄言人。知妄言报。知断妄言。伽弥尼。我如是知．如是见。若有作是说沙门瞿昙知幻即是幻者。彼未断此语。闻彼心．彼欲．彼愿．彼闻．彼念．彼观。如屈伸臂顷。命终生地狱中。

    波罗牢伽弥尼闻已。怖惧战栗。身毛皆竖。即从坐起。头面礼足。长跪叉手。白世尊曰。悔过。瞿昙。自昔。善逝。如愚．如痴．如不定．如不善。所以者何。我以妄说沙门瞿昙是幻。唯愿瞿昙受我悔过。见罪发露。我悔过已。护不更作。

    世尊告曰。如是。伽弥尼。汝实如愚．如痴．如不定．如不善。所以者何。谓汝于如来．无所着．等正觉妄说是幻。然汝能悔过。见罪发露。护不更作。如是。伽弥尼。若有悔过。见罪发露。护不更作者。则长养圣法而无有失。

    于是。波罗牢伽弥尼叉手向佛。白世尊曰。瞿昙。有一沙门梵志如是见．如是说。若有杀生者。彼一切即于现法受报。因彼生忧苦。若有不与取．妄言。彼一切即于现法受报。因彼生忧苦。沙门瞿昙。于意云何。

    世尊告曰。伽弥尼。我今问汝。随所解答。伽弥尼。于意云何。若村邑中。或有一人。头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。若有问者。此人本作何等。今头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。或有答者。此人为王杀害怨家。王欢喜已。即与赏赐。是以此人头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。又复见王收捕罪人。反缚两手。打鼓唱令。出南城门。坐高标下而枭其首。若有问者。此人何罪。为王所戮。或有答者。此人枉杀王家无过之人。是以王教如是行刑。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。若有沙门．梵志如是见．如是说。若有杀生。彼一切即于现法受报。因彼生忧苦。彼为真说。为虚妄言。

    答曰。妄言。瞿昙。

    若彼说妄言。汝意信不。

    答曰。不信也。瞿昙。

    世尊叹曰。善哉。善哉。伽弥尼。

    复问。伽弥尼。于意云何。若村邑中。或有一人。头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。若有问者。此人本作何等。今头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。或有答者。此人于他国中而不与取。是以此人头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。又复见王收捕罪人。反缚两手。打鼓唱令。出南城门。坐高标下而枭其首。若有问者。此人何罪。为王所戮。或有答者。此人于王国而不与取。是以王教如是行刑。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。若有沙门．梵志如是见．如是说。若有不与取。彼一切即于现法受报。因彼生忧苦。彼为真说。为虚妄言。

    答曰。妄言。瞿昙。

    若彼说妄言。汝意信不。

    答曰。不信也。瞿昙。

    世尊叹曰。善哉。善哉。伽弥尼。

    复问伽弥尼。于意云何。若村邑中。或有一人。头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。若有问者。此人本作何等。今头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。或有答者。此人作妓。能戏调笑。彼以妄言令王欢喜。王欢喜已。即与赏赐。是以此人头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。又复见王收捕罪人。用棒打杀。盛以木槛。露车载之。出北城门。弃着堑中。若有问者。此人何罪。为王所杀。或有答者。此人在王前妄有所证。彼以妄言欺诳于王。是以王教取作如是。伽弥尼。汝如是见．如是闻不。

    答曰。见也。瞿昙。已闻．当闻。

    伽弥尼。于意云何。若有沙门．梵志如是见．如是说。若有妄言。彼一切即于现法受报。因彼生忧苦。彼为真说。为虚妄言。

    答曰。妄言。瞿昙。

    若彼说妄言。汝意信不。

    答曰。不信也。瞿昙。

    世尊叹曰。善哉。善哉。伽弥尼。

    于是。波罗牢伽弥尼即从坐起。偏袒着衣。叉手向佛。白世尊曰。甚奇。瞿昙所说极妙。善喻善证。瞿昙。我于北村中造作高堂。敷设床褥。安立水器。然大明灯。若有精进沙门．梵志来宿高堂。我随其力。供给所须。有四论士。所见各异。更相违反。来集高堂。于中论士如是见．如是说。无施无斋。无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游。

    第二论士而有正见。反第一论士所见．所知。如是见．如是说。有施有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游。

    第三论士如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。为不作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是无恶业。因是无恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是无罪无福。因是无罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是无福。因是无福报。

    第四论士而有正见。反第三论士所知．所见。如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。实为作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是有恶业。因是有恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是有罪有福。因是有罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是有福。因是有福报。瞿昙。我闻是已。便生疑惑。此沙门．梵志。谁说真实。谁说虚妄。

    世尊告曰。伽弥尼。汝莫生疑惑。所以者何。因有疑惑便生犹豫。伽弥尼。汝自无净智。为有后世。为无后世。伽弥尼。汝又无净智。所作为恶。所作为善。伽弥尼。有法之定。名曰远离。汝因此定。可得正念。可得一心。如是。汝于现法便断疑惑。而得升进。

    于是。波罗牢伽弥尼复从坐起。偏袒着衣。叉手向佛。白世尊曰。瞿昙。云何法定。名曰远离。令我因此可得正念。可得一心。如是我于现法便断疑惑。而得升进。

    世尊告曰。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与慈俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若有沙门．梵志如是见．如是说。无施无斋。无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游。若彼沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我今得无上人上之法。升进得安乐居。谓远离法定。彼沙门．梵志所说不是不非。不是不非已。得内心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是汝于现法便断疑惑。而得升进。

    复次。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与悲俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与悲俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若沙门．梵志如是见．如是说。有施有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游。若彼沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我得无上人上之法。升进得安乐居。谓远离法定。彼沙门．梵志所说不是不非。不是不非已。得内心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是于现法便断疑惑。而得升进。

    复次。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与喜俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与喜俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若有沙门．梵志如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。实为不作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是无恶业。因是无恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是无罪无福。因是无罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是无福。因是无福报。若沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我今得无上人上之法。升进得安乐居。谓远离法定。彼于沙门．梵志所说不是不非。不是不非已。内得心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是汝于现法便断疑惑。而得升进。

    复次。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与舍俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若有沙门．梵志如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。实为作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是有恶业。因是有恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是有罪有福。因是有罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是有福。因是有福报。若沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我得无上人上之法。升进得乐居。谓远离法定。彼于沙门．梵志所说不是不非。不是不非已。得内心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是于现法便断疑惑。而得升进。

    说此法时。波罗牢伽弥尼远尘离垢。诸法净眼生。于是。波罗牢伽弥尼见法．得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我今自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。波罗牢伽弥尼及诸比丘闻佛所说。欢喜奉行。

    波罗牢经第十竟（四千八百）。


21.等心经

《中阿含经·21.等心经》

    中阿含经卷第五

    东晋罽宾三藏瞿昙僧伽提婆译

    舍梨子相应品第三（有十一经）（初一日诵）

    等心．得戒．智．师子　　水喻．瞿尼．陀然梵
    教病．拘絺．象迹喻　　分别四谛最在后

    （二一）舍梨子相应品等心经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子与比丘众夜集讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。云何为二。有内结人阿那含。不还此间。有外结人非阿那含。还来此间。诸贤。云何内结人阿那含。不还此间。若有一人修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。彼因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学厌欲．无欲．断欲。因学厌欲．无欲．断欲故。得息心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天中。既生彼已。便作是念。我本为人时。修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学厌欲．无欲．断欲。因学厌欲．无欲．断欲故。得息．心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天在于此中。

    诸贤。复有一人修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。彼因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学色有断．贪断业。学欲舍离。因学色有断．贪断业。学欲舍离故。得息．心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天中。既生彼已。便作是念。我本为人时。修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学色有断．贪断业。学欲舍离。因学色有断．贪断业。学欲舍离故。得息．心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天在于此中。诸贤。是谓内结人阿那含。不还此间。

    诸贤。云何外结人非阿那含。来还此间。若有一人修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。诸贤。是谓外结人非阿那含。还来此间。

    于是。众多等心天色像巍巍。光辉暐晔。夜将向旦。来诣佛所。稽首作礼。却住一面。白曰。世尊。尊者舍梨子昨夜与比丘众集在讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。内结人．外结人。世尊。众已欢喜。唯愿世尊慈哀愍念。往至讲堂。彼时。世尊为诸等心天默然而许。诸等心天知世尊默然许可。稽首佛足。绕三匝已。即彼处没。

    诸等心天去后不久。于是世尊往至讲堂比丘众前。敷座而坐。世尊坐已。叹曰。善哉。善哉。舍梨子。汝极甚善。所以者何。汝于昨夜与比丘众集在讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。内结人．外结人。舍梨子。昨夜向旦。诸等心天来诣我所。稽首礼已。却住一面。白我言。世尊。尊者舍梨子昨夜与比丘众集在讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。内结人．外结人。世尊。众已欢喜。唯愿世尊慈哀愍念。往至讲堂。舍梨子。我便为彼诸等心天默然而许。诸等心天知我默然许可。稽首我足。绕三匝已。即彼处没。

    舍梨子。诸等心天或十．二十。或三十．四十。或五十．六十。共住锥头处。各不相妨。舍梨子。诸等心天非生彼中。甫修善心。极广甚大。令诸等心天或十．二十。或三十．四十。或五十．六十。共住锥头处。各不相妨。舍梨子。诸等心天本为人时。已修善心。极广甚大。因是故。令诸等心天或十．二十。或三十．四十。或五十．六十。共住锥头处。各不相妨。是故。舍梨子。当学寂静。诸根寂静。心意寂静。身．口．意业寂静。向于世尊及诸智梵行。舍梨子。虚伪异学。长衰永失。所以者何。谓不得闻如此妙法。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    等心经第一竟（千一百八十一字）。


22.成就戒经

《中阿含经·22.成就戒经》

    （二二）舍梨子相应品成就戒经第二（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。

    是时。尊者乌陀夷共在众中。尊者乌陀夷白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处。

    尊者舍梨子再三告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。

    尊者乌陀夷亦复再三白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处。

    于是。尊者舍梨子便作是念。此比丘乃至再三非我所说。无一比丘叹我所说。我宁可往至世尊所。

    于是。尊者舍梨子往诣佛所。稽首作礼。却坐一面。尊者舍梨子去后不久。尊者乌陀夷及诸比丘亦往诣佛所。稽首作礼。却坐一面。于中。尊者舍梨子复告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。

    尊者乌陀夷复白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处。

    尊者舍梨子复再三告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。

    尊者乌陀夷亦复再三白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处。

    尊者舍梨子复作是念。此比丘于世尊前再三非我所说。亦无一比丘叹我所说。我宜默然。

    于是。世尊问曰。乌陀夷。汝说意生天为是色耶。

    尊者乌陀夷白世尊曰。是也。世尊。

    世尊面诃乌陀夷曰。汝愚痴人。盲无有目。以何等故。论甚深阿毗昙。于是。尊者乌陀夷为佛面诃已。内怀忧戚。低头默然。失辩无言。如有所思。

    世尊面诃尊者乌陀夷已。语尊者阿难曰。上尊名德长老比丘为他所诘。汝何以故。纵而不捡。汝愚痴人。无有慈心。舍背上尊名德长老。

    于是。世尊面诃尊者乌陀夷及尊者阿难已。告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。佛说如是。即入禅室。宴坐默然。

    尔时。尊者白净比丘在于众中。尊者阿难白尊者白净。是他所作。而我得责。尊者白净。世尊晡时必从禅室出。至比丘众前。敷座而坐。共论此义。尊者白净应答此事。我极惭愧于世尊所及诸梵行。

    于是。世尊则于晡时从禅室出。至比丘众前。敷座而坐。告曰。白净。长老比丘为有几法。为诸梵行者爱敬尊重。

    尊者白净白曰。世尊。长老比丘若有五法。为诸梵行者爱敬尊重。云何为五。世尊。长老比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。世尊。禁戒长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。世尊。多闻长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘得四增上心。现法乐居。易不难得。世尊。禅伺长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。世尊。智慧长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘诸漏已尽。无复有结。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。漏尽长老上尊比丘。为诸梵行者爱敬尊重。世尊。长老比丘若成就此五法。为诸梵行者爱敬尊重。

    世尊问曰。白净。若长老比丘无此五法。当以何义使诸梵行者爱敬尊重。尊者白净白曰。世尊。若长老比丘无此五法者。更无余事使诸梵行爱敬尊重。唯以老耄．头白．齿落。盛壮日衰。身曲脚戾。体重气上。柱杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。彼因此故。使诸梵行爱敬尊重。世尊告曰。如是如是。若长老比丘无此五法。更无余事使诸梵行爱敬尊重。唯以老耄．头白．齿落。盛壮日衰。身曲脚戾。体重气上。柱杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。彼因此故。使诸梵行爱敬尊重。白净。舍梨子比丘有此五法。汝等应当爱敬尊重。所以者何。白净。舍梨子比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。复次。白净。舍梨子比丘广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法。广学多闻。玩习至千。意所惟观。明见深达。复次。白净。舍梨子比丘得四增上心。现法乐居。易不难得。复次。白净。舍梨子比丘修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。复次。白净。舍梨子比丘诸漏已尽。无复有结。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。白净。舍梨子比丘成就此五法。汝等应共爱敬尊重。

    佛说如是。尊者白净及诸比丘闻佛所说。欢喜奉行。

    成就戒经第二竟（一千七百四十六字）。


23.智经

《中阿含经·23.智经》

    （二三）舍梨子相应品智经第三（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。牟利破群那比丘舍戒罢道。黑齿比丘闻牟利破群那比丘舍戒罢道。即诣尊者舍梨子所。稽首礼足。却坐一面。坐已。白曰。尊者舍梨子。当知牟利破群那比丘舍戒罢道。

    尊者舍梨子曰。牟利破群那比丘于此法中而爱乐耶。

    黑齿比丘问曰。尊者舍梨子于此法中而爱乐耶。

    尊者舍梨子答曰。黑齿。我于此法无有疑惑。

    黑齿比丘即复问曰。尊者舍梨子于当来事复云何耶。

    尊者舍梨子答曰。黑齿。我于来事亦无犹预。

    黑齿比丘闻如是已。即从坐起。往诣佛所。稽首作礼。却坐一面。白曰。世尊。尊者舍梨子今自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。

    世尊闻已。告一比丘。汝往舍梨子所。语舍梨子。世尊呼汝。

    一比丘受教已。即从坐起。礼佛而去。往诣尊者舍梨子所。白曰。世尊呼尊者舍梨子。尊者舍梨子闻已。即往诣佛。稽首作礼。却坐一面。

    世尊问曰。舍梨子。汝今实自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真耶。

    尊者舍梨子白曰。世尊。不以此文。不以此句。我但说义。

    世尊告曰。舍梨子。族姓子随其方便称说。得智者即说得智。

    尊者舍梨子白曰。世尊。我向已说。不以此文。不以此句。我但说义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何知云何见。自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真耶。舍梨子。汝闻此已当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何知。云何见。自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。我闻此已。当如是答。诸贤。生者有因。此生因尽。知生因尽已。我自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。生者何因何缘。为从何生。以何为本。汝闻此已。当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。生者何因何缘。为从何生。以何为本。世尊。我闻此已。当如是答。诸贤。生者因有．缘有。从有而生。以有为本。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。有者何因何缘。为从何生。以何为本。汝闻此已。当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。有者何因何缘。为从何生。以何为本。世尊。我闻此已。当如是答。诸贤。有者因受．缘受。从受而生。以受为本。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。应如是答。所以者何。如此说者。当知是义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。受者何因何缘。为从何生。以何为本。汝闻此已。当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。受者何因何缘。为从何生。以何为本。世尊。我闻此已。当如是答。诸贤。受者因爱．缘爱。从爱而生。以爱为本。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何为爱。汝闻此已。当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何为爱。世尊。我闻此已。当如是答。诸贤。谓有三觉乐觉．苦觉．不苦不乐觉。于中乐欲着者。是谓为爱。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何知。云何见。于三觉中无乐欲着。汝闻此已。当云何答。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何知。云何见。于三觉中无乐欲着。世尊。我闻此已。当如是答。诸贤。谓此三觉无常法．苦法．灭法。无常法即是苦。见苦已。便于三觉无乐欲着。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    尔时。世尊告曰。舍梨子。此说复有义可得略答。舍梨子。复有何义。此说可得略答。所觉所为。即皆是苦。舍梨子。是谓复有义此说可得略答。

    世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何背不向自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。

    尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何背不向自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。我闻此已。当如是答。诸贤。我自于内背而不向则诸爱尽。无惊无怖。无疑无惑。行如是守护。如其守护已。不生不善漏。世尊。若诸梵行来问如此。我当如是答。

    世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义。

    世尊告曰。舍梨子。复次有义。此说可得略答。若诸结沙门所说。彼结非我有。行如是守护。如其守护已。不生不善漏。舍梨子。是谓复有义此说可得略答。世尊说如是已。即从坐起。入室燕坐。

    世尊入室不久。尊者舍梨子告诸比丘。诸贤。我始未作意。而世尊卒问此义。我作是念。恐不能答。诸贤。我初说一义。便为世尊之所赞可。我复作是念。若世尊一日一夜。以异文异句问我此义者。我能为世尊一日一夜。以异文异句而答此义。若世尊二．三．四。至七日七夜。以异文异句问我此义者。我亦能为世尊二．三．四。至七日七夜。以异文异句而答此义。

    黑齿比丘闻尊者舍梨子说如是已。即从坐起。疾诣佛所。白世尊曰。世尊入室不久。尊者舍梨子所说至高。一向师子吼。诸贤。我始未作意。而世尊卒问此义。我作是念。恐不能答。诸贤。我初说一义。便为世尊之所赞可。我复作是念。若世尊一日一夜。以异文异句问我此义者。我能为世尊一日一夜。以异文异句而答此义。诸贤。若世尊二．三．四。至七日七夜。以异文异句问我此义者。我亦能为世尊二．三．四。至七日七夜。以异文异句而答此义。

    世尊告曰。黑齿。如是。如是。若我一日一夜。以异文异句问舍梨子比丘此义者。舍梨子比丘必能为我一日一夜。以异文异句而答此义。黑齿。若我二．三．四。至七日七夜。以异文异句问舍梨子比丘此义者。舍梨子比丘亦能为我二．三．四。至七日七夜。以异文异句而答此义。所以者何。黑齿。舍梨子比丘深达法界故。

    佛说如是。尊者舍梨子及诸比丘闻佛所说。欢喜奉行。

    智经第三竟（一千一百六十九字）。


24.师子吼经

《中阿含经·24.师子吼经》

    （二四）舍梨子相应品师子吼经第四（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊与大比丘众俱。于舍卫国而受夏坐。尊者舍梨子亦游舍卫国而受夏坐。于是。尊者舍梨子舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。往诣佛所。稽首礼足。却坐一面。白曰。世尊。我于舍卫国受夏坐讫。世尊。我欲游行人间。

    世尊告曰。舍梨子。汝去随所欲。诸未度者当令得度。诸未脱者当令得脱。诸未般涅槃者令得般涅槃。舍梨子。汝去随所欲。

    于是。尊者舍梨子闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。还至己房。收举床座。摄衣持钵。即便出去游行人间。

    尊者舍梨子去后不久。有一梵行在于佛前犯相违法。白世尊曰。今日尊者舍梨子轻慢我已。游行人间。

    世尊闻已。告一比丘。汝往舍梨子所。语舍梨子。世尊呼汝。汝去不久。有一梵行在于我前犯相违法。而作是语。世尊。今日尊者舍梨子轻慢我已。游行人间。

    一比丘受教已。即从坐起。礼佛而去。于是。尊者阿难住世尊后执拂侍佛。

    一比丘去后不久。尊者阿难即持户钥。遍至诸房。见诸比丘便作是语。善哉。诸尊。速诣讲堂。今尊者舍梨子当在佛前而师子吼。若尊者舍梨子所说甚深。息中之息。妙中之妙。如是说者。诸尊及我得闻此已。当善诵习。当善受持。彼时。诸比丘闻尊者阿难语已。悉诣讲堂。

    尔时。一比丘往诣尊者舍梨子所。白曰。世尊呼汝。汝去不久。有一梵行在于我前犯相违法。而作是语。世尊。今日尊者舍梨子轻慢我已。游行人间。

    于是。尊者舍梨子闻已。即从坐起。便还诣佛。稽首礼足。却坐一面。佛便告曰。舍梨子。汝去不久。有一梵行在于我前犯相违法。而作是语。世尊。今日尊者舍梨子轻慢我已。游行人间。舍梨子。汝实轻慢一梵行已而游人间耶。

    尊者舍梨子白曰。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。世尊。犹截角牛。至忍温良。善调善御。从村至村。从巷至巷。所游行处。无所侵犯。世尊。我亦如是。心如截角牛。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹旃陀罗子而截两手。其意至下。从村至村。从邑至邑。所游行处。无所侵犯。世尊。我亦如是。心如截手旃陀罗子。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹若如地。净与不净。大便．小便．涕．唾悉受。地不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼地。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹若如水。净与不净。大便．小便．涕．唾悉洗。水不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼水。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹若如火。净与不净。大便．小便．涕．唾悉烧。火不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼火。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹若如风。净与不净。大便．小便．涕．唾悉吹。风不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼风。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹如扫帚。净与不净。大便．小便．涕．唾悉扫。帚不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如扫帚。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹晡旃尼。净与不净。大便．小便．涕．唾悉拭。晡旃尼不以此故而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如晡旃尼。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹如膏瓶处处裂破。盛满膏已而着日中。漏遍漏津遍津。若有目人。来住一面。见此膏瓶处处裂破。盛满膏已而着日中。漏遍漏津遍津。世尊。我亦如是。常观此身九孔不净。漏遍漏津遍津。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    世尊。犹如有一自喜年少。沐浴澡洗。熏以涂香。着白净衣。璎珞自严。剃须治发。头冠华鬘。若以三尸死蛇．死狗及以死人。青瘀膀胀。极臭烂坏。不净流漫。系着咽颈。彼怀羞惭。极恶秽之。世尊。我亦如是。常观此身臭处不净。心怀羞惭。极恶秽之。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。

    于是。彼比丘即从坐起。稽首佛足。白世尊曰。悔过。世尊。自首。善逝。如愚如痴。如不定。如不善。所以者何。谓我以虚妄言诬谤清净梵行舍梨子比丘。世尊。我今悔过。愿为受之。见已发露。后不更作。

    世尊告曰。如是。比丘。汝实如愚如痴。如不定。如不善。所以者何。谓汝以虚妄言空无真实。诬谤清净梵行舍梨子比丘。汝能悔过。见已发露。后不更作。若有悔过。见已发露。后不更作者。如是长养于圣法．律则不衰退。

    于是。佛告尊者舍梨子。汝速受彼痴人悔过。莫令彼比丘即于汝前头破七分。

    尊者舍梨子即为哀愍彼比丘故。便受悔过。

    佛说如是。尊者舍利子及诸比丘闻佛所说。欢喜奉行。

    师子吼经第四竟（千九百七十七字）。


25.水喻经

《中阿含经·25.水喻经》

    （二五）舍梨子相应品水喻经第五（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。诸贤。我今为汝说五除恼法。谛听。谛听。善思念之。彼诸比丘受教而听。

    尊者舍梨子言。云何为五。诸贤。或有一人身不净行。口净行。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人口不净行。身净行。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人身不净行。口不净行。心少有净。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人身不净行。口．意不净行。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人身净行。口．意净行。若慧者见。设生恚恼。应当除之。

    诸贤。或有一人身不净行。口净行。若慧者见。设生恚恼。当云何除。诸贤。犹如阿练若比丘持粪扫衣。见粪聚中所弃弊衣。或大便污或小便．涕．唾及余不净之所染污。见已。左手执之。右手舒张。若非大便．小便．涕．唾及余不净之所污处。又不穿者。便裂取之。如是。诸贤。或有一人身不净行。口净行。莫念彼身不净行也。但当念彼口之净行。若慧者见。设生恚恼。应如是除。

    诸贤。或有一人口不净行。身净行。若慧者见。设生恚恼。当云何除。诸贤。犹村外不远。有深水池。槁草所覆。若有人来。热极烦闷。饥渴顿乏。风热所逼。彼至池已。脱衣置岸。便入池中。两手披槁。恣意快浴。除热烦闷。饥渴顿乏。如是。诸贤。或有一人口不净行。身有净行。莫念彼口不净行。但当念彼身之净行。若慧者见。设生恚恼。应如是除。

    诸贤。或有一人身不净行。口不净行。心少有净。若慧者见。设生恚恼。当云何除。诸贤。犹四衢道。有牛迹水。若有人来。热极烦闷。饥渴顿乏。风热所逼。彼作是念。此四衢道牛迹少水。我若以手以叶取者。则扰浑浊。不得除我热极烦闷．饥渴顿乏。我宁可跪。手膝拍地。以口饮水。彼即长跪。手膝拍地。以口饮水。彼即得除热极烦闷．饥渴顿乏。如是。诸贤。或有一人身不净行。口不净行。心少有净。莫得念彼身不净行。口不净行。但当念彼心少有净。诸贤。若慧者见。设生恚恼。应如是除。

    诸贤。或有一人身不净行。口．意不净行。若慧者见。设生恚恼。当云何除。诸贤。犹如有人远涉长路。中道得病。极困委顿。独无伴侣。后村转远。而前村未至。若有人来住一面。见此行人远涉长路。中道得病。极困委顿。独无伴侣。后村转远。而前村未至。彼若得侍人。从迥野中。将至村邑。与妙汤药。餔养美食。好瞻视者。如是此人病必得差。谓彼人于此病人。极有哀愍慈念之心。如是。诸贤。或有一人身不净行。口．意不净行。若慧者见。便作是念。此贤身不净行。口．意不净行。莫令此贤因身不净行。口．意不净行。身坏命终。趣至恶处。生地狱中。若此贤得善知识者。舍身不净行。修身净行。舍口．意不净行。修口．意净行。如是。此贤因身净行。口．意净行。身坏命终。必至善处。乃生天上。谓彼贤为此贤极有哀愍慈念之心。若慧者见。设生恚恼。应如是除。

    诸贤。或有一人身净行。口．意净行。若慧者见。设生恚恼。当云何除。诸贤。犹村外不远。有好池水。既清且美。其渊平满。翠草被岸。华树四周。若有人来。热极烦闷。饥渴顿乏。风热所逼。彼至池已。脱衣置岸。便入池中。恣意快浴。除热烦闷．饥渴顿乏。如是。诸贤。或有一人身净行。口．意净行。常当念彼身之净行。口．意净行。若慧者见。设生恚恼。应如是除。诸贤。我向所说五除恼法者。因此故说。

    尊者舍梨子所说如是。诸比丘闻已。欢喜奉行。

    水喻经第五竟（千一百一字）。


26.瞿尼师经

《中阿含经·26.瞿尼师经》

    中阿含经卷第六

    东晋罽宾三藏瞿昙僧伽提婆译

    （二六）舍梨子相应品瞿尼师经第六（初一日诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。瞿尼师比丘亦游王舍城。在无事室。调笑．憍慠。躁扰．喜忘。心如猕猴。瞿尼师比丘为少缘故。至王舍城。是时尊者舍梨子与比丘众俱。中食已后。因小事故。集在讲堂。瞿尼师比丘于王舍城所作已讫。往诣讲堂。

    尊者舍梨子遥见瞿尼师来已。因瞿尼师告诸比丘。诸贤。无事比丘行于无事。当学敬重而随顺观。诸贤。若无事比丘行于无事。多不敬重。不随顺观者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多不敬重。不随顺观。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学敬重。令随顺观。

    诸贤。无事比丘行于无事。当学不调笑而不躁扰。诸贤。若无事比丘行于无事。多行调笑而躁扰者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多行调笑及于躁扰。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学不调笑。令不躁扰。

    诸贤。无事比丘行于无事。当学不畜生论。诸贤。若无事比丘行于无事。多畜生论者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多畜生论。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学不畜生论。

    诸贤。无事比丘行于无事。当学不憍慠及少言说。诸贤。若无事比丘行于无事。多行憍慠。多言说者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多行憍慠及多言说。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学不憍慠及少言说。

    诸贤。无事比丘行于无事。当学护诸根。诸贤。若无事比丘行于无事。多不护诸根者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多不护诸根。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学护诸根。

    诸贤。无事比丘行于无事。当学食知止足。诸贤。若无事比丘行于无事。贪余多食。不知足者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。贪余多食。不知止足。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学食知止足。

    诸贤。无事比丘行于无事。当学精进而不懈怠。诸贤。若无事比丘行于无事。多不精进而懈怠者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多不精进而反懈怠。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学精进而不懈怠。

    诸贤。无事比丘行于无事。当学正念及正智也。诸贤。若无事比丘行于无事。多无正念。无正智者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多无正念及无正智。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学正念及正智也。

    诸贤。无事比丘行于无事。当学知时及善时也。不早入村而行乞食。亦不晚出。诸贤。若无事比丘行于无事。早入村邑而行乞食。又晚出者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。早入村邑而行乞食。又复晚出。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学知时及善时也。

    诸贤。无事比丘行于无事。当学知坐及善坐也。不逼长老坐。为小比丘诃。诸贤。若无事比丘行于无事。逼长老坐。为小比丘诃者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。逼长老坐。为小比丘诃。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学知坐及善坐也。

    诸贤。无事比丘行于无事。当学共论律．阿毗昙。何以故。诸贤。无事比丘行于无事时。或有来问律．阿毗昙。诸贤。若无事比丘行于无事。不知答律．阿毗昙者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。不知答律及阿毗昙。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学共论律．阿毗昙。

    诸贤。无事比丘行于无事。当学共论息解脱。离色至无色定。何以故。诸贤。无事比丘行于无事时。或有来问息解脱。离色至无色定。诸贤。若无事比丘行于无事。不知答息解脱。离色至无色定者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。不知答息解脱。离色至无色定。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学共论息解脱。离色至无色定。

    诸贤。无事比丘行于无事。当学共论漏尽智通。何以故。诸贤。无事比丘行于无事时。或有来问漏尽智通。诸贤。若无事比丘行于无事。而不知答漏尽智通者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。而不知答漏尽智通。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学共论漏尽智通。

    是时。尊者大目揵连亦在众中。尊者大目乾连白曰。尊者舍梨子。但无事比丘行于无事。应学如是法。非谓人间比丘耶。

    尊者舍梨子答曰。尊者大目乾连。无事比丘行于无事。尚学如是法。况复人间比丘耶。

    如是二尊更相称说。赞叹善哉。闻所说已。从座起去。

    敬重无调笑　　不畜生论慠
    护根食知足　　精进正念智
    知时亦善坐　　论律阿毗昙
    及说息解脱　　漏尽通亦然

    瞿尼师经第六竟（千七百四十字）。


27.梵志陀然经

《中阿含经·27.梵志陀然经》

    （二七）中阿含舍梨子相应品梵志陀然经第七（初一日诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。与大比丘众俱。共受夏坐。尔时。尊者舍梨子在舍卫国亦受夏坐。

    是时。有一比丘于王舍城受夏坐讫。过三月已。补治衣竟。摄衣持钵。从王舍城往舍卫国。住胜林给孤独园。彼一比丘往诣尊者舍梨子所。稽首礼足。却坐一面。

    尊者舍梨子问曰。贤者。从何处来。于何夏坐。

    彼一比丘答曰。尊者舍梨子。我从王舍城来。在王舍城受夏坐。

    复问。贤者。世尊在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常耶。

    答曰。如是。尊者舍梨子。世尊在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常。

    复问。贤者。比丘众．比丘尼众在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶。

    答曰。如是。尊者舍梨子。比丘众．比丘尼众在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常。欲数见佛。尽乐闻法。

    复问。贤者。优婆塞众．优婆夷众住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶。

    答曰。如是。尊者舍梨子。优婆塞众．优婆夷众住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。尽乐闻法。

    复问。贤者。若干异学沙门．梵志在王舍城受夏坐。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶。

    答曰。如是。尊者舍梨子。若干异学沙门．梵志在王舍城受夏坐。身体康强。安快无病。起居轻便。气力如常。欲数见佛。尽乐闻法。

    复问贤者。在王舍城有一梵志。名曰陀然。是我昔日未出家友。贤者识耶。

    答曰。识之。

    复问贤者。梵志陀然住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶。

    答曰。尊者舍梨子。梵志陀然住王舍城。身体康强。安快无病。起居轻便。气力如常。不欲见佛。不乐闻法。所以者何。尊者舍梨子。梵志陀然而不精进。犯于禁戒。彼依傍于王。欺诳梵志．居士。依恃梵志．居士。欺诳于王。

    尊者舍梨子闻已。于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。从舍卫国往诣王舍城。住竹林加兰哆园。

    于是。尊者舍梨子过夜平旦。着衣持钵。入王舍城。次行乞食。乞食已。竟往至梵志陀然家。是时。梵志陀然从其家出。至泉水边苦治居民。

    梵志陀然遥见尊者舍梨子来。从坐而起。偏袒着衣。叉手向尊者舍梨子赞曰。善来。舍梨子。舍梨子久不来此。于是。梵志陀然敬心扶抱尊者舍梨子。将入家中。为敷好床。请使令坐。尊者舍梨子即坐其床。梵志陀然见尊者舍梨子坐已。执金澡灌。请尊者舍梨子食。

    尊者舍梨子曰。止。止。陀然。但心喜足。

    梵志陀然复再三请食。尊者舍梨子亦再三语曰。止。止。陀然。但心喜足。

    是时。梵志陀然问曰。舍梨子。何故入如是家而不肯食。

    答曰。陀然。汝不精进。犯于禁戒。依傍于王。欺诳梵志．居士。依傍梵志．居士。欺诳于王。

    梵志陀然答曰。舍梨子。当知我今在家。以家业为事。我应自安隐。供养父母。瞻视妻子。供给奴婢。当输王租。祠祀诸天。祭啜先祖及布施沙门．梵志。为后生天而得长寿。得乐果报故。舍梨子。是一切事不可得疑。一向从法。

    于是。尊者舍梨子告曰。陀然。我今问汝。随所解答。梵志陀然。于意云何。若使有人为父母故而行作恶。因行恶故。身坏命终趣至恶处。生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为父母故而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶。

    答曰。不也。

    复问。陀然。于意云何。若复有人为妻子故而行作恶。因行恶故。身坏命终趣至恶处生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为妻子故而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶。

    答曰。不也。

    复问。陀然。于意云何。若复有人为奴婢故。而行作恶。因行恶故。身坏命终趣至恶处。生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为奴婢故而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶。

    答曰。不也。

    复问。陀然。于意云何。若复有人为王．为天．为先祖．为沙门．梵志故。而行作恶。因行恶故。身坏命终趣至恶处。生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为王．为天．为先祖．为沙门．梵志故。而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶。

    答曰。不也。

    陀然。族姓子可得如法．如业．如功德得钱财。尊重奉敬孝养父母。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。尊重奉敬孝养父母。行福德业。不作恶业者。彼便为父母之所爱念。而作是言。令汝强健。寿考无穷。所以者何。我由汝故。安隐快乐。陀然。若有人极为父母所爱念者。其德日进。终无衰退。

    陀然。族姓子可得如法．如业．如功德得钱财。爱念妻子。供给瞻视。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。爱念妻子。供给瞻视。行福德业。不作恶业者。彼便为妻子之所尊重。而作是言。愿尊强健。寿考无穷。所以者何。我由尊故。安隐快乐。陀然。若有人极为妻子所尊重者。其德日进。终无衰退。

    陀然。族姓子可得如法．如业．如功德得钱财。愍伤奴婢。给恤瞻视。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。愍伤奴婢。给恤瞻视。行福德业。不作恶业者。彼便为奴婢之所尊重。而作是言。愿令大家强健。寿考无穷。所以者何。由大家故。我得安隐。陀然。若有人极为奴婢所尊重者。其德日进。终无衰退。

    陀然。族姓子可得如法．如业．如功德得钱财。尊重供养沙门．梵志。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。尊重供养沙门．梵志。行福德业。不作恶业者。彼便极为沙门．梵志之所爱念。而作是言。令施主强健。寿考无穷。所以者何。我由施主故。得安隐快乐。陀然。若有人极为沙门．梵志所爱念者。其德日进。终无衰退。

    于是。梵志陀然即从坐起。偏袒着衣。叉手向尊者舍梨子白曰。舍梨子。我有爱妇。名曰端正。我惑彼故。而为放逸。大作罪业。舍梨子。我从今日始。舍端正妇。自归尊者舍梨子。

    尊者舍梨子答曰。陀然。汝莫归我。我所归佛汝应自归。

    梵志陀然白曰。尊者舍梨子。我从今日自归于佛．法及比丘众。唯愿尊者舍梨子受我为佛优婆塞。终身自归。乃至命尽。

    于是。尊者舍梨子为梵志陀然说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。游王舍城。住经数日。摄衣持钵。从王舍城出。往诣南山。住南山村北尸摄和林中。

    彼时。有一比丘游王舍城。住经数日。摄衣持钵。从王舍城出。亦至南山。住南山村北尸摄和林中。

    于是。彼一比丘往诣尊者舍梨子所。稽首礼足。却坐一面。

    尊者舍梨子问曰。贤者从何处来。何处游行。

    比丘答曰。尊者舍梨子。我从王舍城来。游行王舍城。

    复问。贤者。知王舍城有一梵志。名曰陀然。是我昔日未出家友耶。

    答曰。知也。

    复问。贤者。梵志陀然住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶。

    答曰。尊者舍梨子。梵志陀然欲数见佛。欲数闻法。但不安快。气力转衰。所以者何。尊者舍梨子。梵志陀然今者疾病。极困危笃。或能因此而至命终。

    尊者舍梨子闻是语已。即摄衣持钵。从南山出。至王舍城。住竹林加兰哆园。

    于是。尊者舍梨子过夜平旦。着衣持钵。往诣梵志陀然家。梵志陀然遥见尊者舍梨子来。见已便欲从床而起。尊者舍梨子见梵志陀然欲从床起。便止彼曰。梵志陀然。汝卧勿起。更有余床。我自别坐。

    于是。尊者舍梨子即坐其床。坐已。问曰。陀然。所患今者何似。饮食多少。疾苦转损。不至增耶。

    陀然答曰。所患至困。饮食不进。疾苦但增而不觉损。尊者舍梨子。犹如力士以利刀刺头。但生极苦。我今头痛亦复如是。尊者舍梨子。犹如力士以紧索绳而缠络头。但生极苦。我今头痛亦复如是。尊者舍梨子。犹屠牛儿而以利刀破于牛腹。但生极苦。我今腹痛亦复如是。尊者舍梨子。犹两力士捉一羸人在火上炙。但生极苦。我今身痛。举体生苦。但增不减。亦复如是。

    尊者舍梨子告曰。陀然。我今问汝。随所解答。梵志陀然。于意云何。地狱．畜生。何者为胜。

    陀然答曰。畜生胜也。

    复问。陀然。畜生．饿鬼。何者为胜。

    陀然答曰。饿鬼胜也。

    复问。陀然。饿鬼比人。何者为胜。

    陀然答曰。人为胜也。

    复问。陀然。人．四王天。何者为胜。

    陀然答曰。四王天胜。

    复问。陀然。四王天．三十三天。何者为胜。

    陀然答曰。三十三天胜。

    复问。陀然。三十三天．焰摩天。何者为胜。

    陀然答曰。焰摩天胜。

    复问。陀然。焰摩天．兜率陀天。何者为胜。

    陀然答曰。兜率陀天胜。

    复问。陀然。兜率陀天．化乐天。何者为胜。

    陀然答曰。化乐天胜。

    复问。陀然。化乐天．他化乐天．何者为胜。

    陀然答曰。他化乐天胜。

    复问。陀然。他化乐天．梵天。何者为胜。

    陀然答曰。梵天最胜。梵天最胜。

    尊者舍梨子告曰。陀然。世尊．知．见．如来．无所着．等正觉说四梵室。谓族姓男．族姓女修习多修习。断欲．舍欲念。身坏命终。生梵天中。云何为四。陀然。多闻圣弟子心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是谓。陀然。世尊．知．见．如来．无所着．等正觉说四梵室。谓族姓男．族姓女修习多修习。断欲．舍欲念。身坏命终。生梵天中。

    于是。尊者舍梨子教化陀然。为说梵天法已。从坐起去。尊者舍梨子从王舍城出。未至竹林加兰哆园。于其中间。梵志陀然修习四梵室。断欲．舍欲念。身坏命终。生梵天中。

    是时。世尊无量大众前后围绕而为说法。世尊遥见尊者舍梨子来。告诸比丘。舍梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧．辩才慧。舍梨子比丘成就实慧。此舍梨子比丘教化梵志陀然。为说梵天法来。若复上化者。速知法如法。

    于是。尊者舍梨子往诣佛所。稽首礼足。却坐一面。世尊告曰。舍梨子。汝何以不教梵志陀然过梵天法。若上化者。速知法如法。

    尊者舍梨子白曰。世尊。彼诸梵志长夜爱着梵天。乐于梵天。究竟梵天。是尊梵天。实有梵天。为我梵天。是故。世尊。我如是应。

    佛说如是。尊者舍梨子及无量百千众闻佛所说。欢喜奉行。

    梵志陀然经第七竟（三千三百三十一字）。


28.教化病经

《中阿含经·28.教化病经》

    （二八）中阿含舍梨子相应品教化病经第八（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。长者给孤独疾病危笃。于是。长者给孤独告一使人。汝往诣佛。为我稽首礼世尊足。问讯世尊。圣体康强。安快无病。起居轻便。气力如常耶。作如是语。长者给孤独稽首佛足。问讯世尊。圣体康强。安快无病。起居轻便。气力如常耶。汝既为我问讯佛已。往诣尊者舍梨子所。为我稽首礼彼足已。问讯尊者。圣体康强。安快无病。起居轻便。气力如常不。作如是语。长者给孤独稽首尊者舍梨子足。问讯尊者。圣体康强。安快无病。起居轻便。气力如常不。尊者舍梨子。长者给孤独疾病极困。今至危笃。长者给孤独至心欲见尊者舍梨子。然体至羸乏。无力可来诣尊者舍梨子所。善哉。尊者舍梨子。为慈愍故。愿往至长者给孤独家。

    于是。使人受长者给孤独教已。往诣佛所。稽首礼足。却住一面。白曰。世尊。长者给孤独稽首佛足。问讯世尊。圣体康强。安快无病。起居轻便。气力如常耶。

    尔时。世尊告使人曰。令长者给孤独安隐快乐。令天及人．阿修罗．揵塔和．罗刹及余种种身安隐快乐。

    于是。使人闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣尊者舍梨子所。稽首礼足。却坐一面。白曰。尊者舍梨子。长者给孤独稽首尊者舍梨子足。问讯尊者。圣体康强。安快无病。起居轻便。气力如常不。尊者舍梨子。长者给孤独疾病极困。今至危笃。长者给孤独至心欲见尊者舍梨子。然体至羸乏。无力可来诣尊者舍梨子所。善哉。尊者舍梨子。为慈愍故。往诣长者给孤独家。

    尊者舍梨子即为彼故。默然而受。于是。使人知尊者舍梨子默然受已。即从坐起。稽首作礼。绕三匝而去。

    尊者舍梨子过夜平旦。着衣持钵。往诣长者给孤独家。长者给孤独遥见尊者舍梨子来。见已。便欲从床而起。

    尊者舍梨子见彼长者欲从床起。便止彼曰。长者莫起。长者莫起。更有余床我自别坐。

    尊者舍梨子即坐其床。坐已。问曰。长者所患今复何似。饮食多少。疾苦转损。不至增耶。

    长者答曰。所患至困。饮食不进。疾苦但增而不觉损。

    尊者舍梨子告曰。长者莫怖。长者莫怖。所以者何。若愚痴凡夫成就不信。身坏命终。趣至恶处。生地狱中。长者今日无有不信。唯有上信。长者因上信故。或灭苦痛。生极快乐。因上信故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因恶戒故。身坏命终。趣至恶处。生地狱中。长者无有恶戒。唯有善戒。长者因善戒故。或灭苦痛。生极快乐。因善戒故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因不多闻。身坏命终。趣至恶处。生地狱中。长者无不多闻。唯有多闻。长者因多闻故。或灭苦痛。生极快乐。因多闻故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因悭贪故。身坏命终。趣至恶处。生地狱中。长者无有悭贪。唯有惠施。长者因惠施故。或灭苦痛。生极快乐。因惠施故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因恶慧故。身坏命终。趣至恶处。生地狱中。长者无有恶慧。唯有善慧。长者因善慧故。或灭苦痛。生极快乐。因善慧故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪见故。身坏命终。趣至恶处。生地狱中。长者无有邪见。唯有正见。长者因正见故。或灭苦痛。生极快乐。因正见故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪志故。身坏命终。趣至恶处。生地狱中。长者无有邪志。唯有正志。长者因正志故。或灭苦痛。生极快乐。因正志故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪解故。身坏命终。趣至恶处。生地狱中。长者无有邪解。唯有正解。长者因正解故。或灭苦痛。生极快乐。因正解故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪脱故。身坏命终。趣至恶处。生地狱中。长者无有邪脱。唯有正脱。长者因正脱故。或灭苦痛。生极快乐。因正脱故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪智故。身坏命终。趣至恶处。生地狱中。长者无有邪智。唯有正智。长者因正智故。或灭苦痛。生极快乐。因正智故。或得斯陀含果。或阿那含果。长者本已得须陀洹。

    于是。长者病即得差。平复如故。从卧起坐。叹尊者舍梨子曰。善哉。善哉。为病说法。甚奇。甚特。尊者舍梨子。我闻教化病法。苦痛即灭。生极快乐。尊者舍梨子。我今病差。平复如故。尊者舍梨子。我往昔时。少有所为。至王舍城寄宿一长者家。时。彼长者明当饭佛及比丘众。时。彼长者过夜向晓。教敕儿孙．奴使．眷属。汝等早起。当共严办。彼各受教。共设厨宰。供办肴馔．种种腆美。长者躬自敷置高座。无量严饰。

    尊者舍梨子。我既见已。便作是念。今此长者为婚姻事。为迎妇节会。为请国王。为呼大臣。为作斋会施设大施耶。尊者舍梨子。我既念已。便问长者。汝为婚姻事。为迎妇节会。为请国王。为呼大臣。为作斋会施设大施耶。时。彼长者而答我曰。吾无婚姻事。亦不迎妇。不为节会。不请国王及呼大臣。但为斋会施设大施。明当饭佛及比丘众。

    尊者舍梨子。我未曾闻佛名。闻已举身毛竖。即复问曰。长者说佛。何名为佛。时。彼长者而答我曰。君不闻乎。有释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。得无上等正觉。是名为佛。我复问曰。长者说众。何名为众。时。彼长者复答我曰。有若干姓异名异族。剃除须发。着袈裟衣。至信．舍家．无家。从佛学道。是名为众。此佛及众。吾之所请。尊者舍梨子。我即复问彼长者曰。世尊于今为在何处。我欲往见。时。彼长者复答我曰。世尊今在此王舍城竹林加兰哆园。欲往随意。

    尊者舍梨子。我作是念。若速晓者。疾往见佛。尊者舍梨子。我时至心欲往见佛。即于其夜生昼明想。便从长者家出。往至城息门。是时。城息门中有二直士。一直初夜。外客使入。不令有碍。一直后夜。若客使出。亦不作碍。尊者舍梨子。我复作是念。夜尚未晓。所以者何。城息门中有二直士。一直初夜。外客使入。不令有碍。一直后夜。若客使出。亦不作碍。尊者舍梨子。出城息门。出外不久。明灭还暗。尊者舍梨子。我便恐怖。举身毛竖。莫令人．非人来触娆我。

    时。城息门而有一天。从王舍城至竹林加兰哆园。光明普照。来语我言。长者莫怖。长者莫怖。所以者何。我本前世是汝朋友。名密器。年少极相爱念。长者。我本昔时往诣尊者大目乾连所。稽首礼足。却坐一面。尊者大目乾连为我说法。劝发渴仰。成就欢喜。无量方便为我说法。劝发渴仰。成就欢喜已。赐三自归。见授五戒。长者。我因三归。受持五戒。身坏命终。生四天王天住此城息门中。长者速去。长者速去。去实胜住。彼天劝我而说颂曰。

    得马百臣女　　车百满珍宝
    往诣佛一步　　不当十六分
    白象百最上　　金银鞍勒被
    往诣佛一步　　不当十六分
    女百色端正　　璎珞花严身
    往诣佛一步　　不当十六分
    转轮王所敬　　玉女宝第一
    往诣佛一步　　不当十六分

    天说颂已。而复劝曰。长者速去。长者速去。去实胜住。尊者舍梨子。我复作是念。佛尊祐德。法及比丘众亦尊祐德。所以者何。乃至于天。亦欲使见。尊者舍梨子。我因此光明往至竹林加兰哆园。尔时。世尊夜其向旦。从禅室出。露地经行而待于我。尊者舍梨子。我遥见佛端正姝好。犹星中月。光耀暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已欢喜。前诣佛所。接足作礼。随佛经行。以长者法说颂问讯。

    世尊寐安隐　　至竟眠快耶
    如梵志灭度　　以不染于欲
    舍离一切愿　　逮得至安隐
    心除无烦热　　自乐欢喜眠

    于是。世尊即便往至经行道头。敷尼师檀。结跏趺坐。尊者舍梨子。我礼佛足。却坐一面。世尊为我说法。劝发渴仰。成就欢喜。无量方便为我说法。劝发渴仰。成就欢喜已。如诸佛法。先说端正法。闻者欢悦。谓。说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙道品白净。世尊为我说如是法已。佛知我有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无盖心。有能有力。堪受正法。谓如诸佛所说正要。世尊即为我说苦．习．灭．道。尊者舍梨子。我即于坐中见四圣谛苦．习．灭．道。犹如白素易染为色。我亦如是。即于坐中见四圣谛苦．习．灭．道。

    尊者舍梨子。我已见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。为佛作礼。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。尊者舍梨子。我即叉手白曰。世尊。愿受我请。于舍卫国而受夏坐及比丘众。时。佛问我。汝名何等。舍卫国人呼汝云何。我即答曰。我名须达哆。以我供给诸孤独者。是故舍卫国人呼我为给孤独。尔时。世尊复问我曰。舍卫国中有房舍未。我复答曰。舍卫国中无有房舍。尔时。世尊而告我曰。长者当知。若有房舍。比丘可得往来。可得住止。我复白曰。唯然。世尊。我当如是为起房舍。比丘可得往来。于舍卫国可得住止。唯愿世尊差一佐助。尔时。世尊即差尊者舍梨子。遣尊者舍梨子令见佐助。

    我于尔时闻佛所说。善受善持。即从坐起。为佛作礼。绕三匝而去。于王舍城所作已讫。与尊者舍梨子俱往至舍卫国。不入舍卫城亦不归家。便于城外周遍行地。为于何处往来极好。昼不喧闹。夜则寂静。无有蚊虻。亦无蝇蚤。不寒不热。可立房舍施佛及众。尊者舍梨子。我时唯见童子胜园往来极好。昼不喧闹。夜则寂静。无有蚊虻。亦无蝇蚤。不寒不热。我见此已。便作是念。唯此处好。可立房舍施佛及众。

    尊者舍梨子。我于尔时入舍卫国。竟不还家。便先往诣童子胜所。白曰。童子。可卖此园持与我耶。尔时。童子便语我曰。长者当知。吾不卖园。如是。再三白曰。童子。可卖此园持与我耶。尔时。童子亦复再三而语我曰。吾不卖园。至亿亿布满。我即白曰。童子今已决断价数。但当取钱。尊者舍梨子。我与童子或言断价。或言不断。大共訜讼。即便俱往至舍卫国大决断处判论此事。时。舍卫国大决断人语童子胜曰。童子已自决断价数。但当取钱。

    尊者舍梨子。我即入舍卫国。还家取钱。以象马车举负辇载。出亿亿布地。少处未遍。尊者舍梨子。我作是念。当取何藏。不大不小。可此余处持来布满。时。童子胜便语我曰。长者若悔。钱自相归。园地还吾。我语童子。实不悔也。但自思念。当取何藏。不大不小。可此余处持来满耳。时。童子胜便作是念。佛必大尊。有大德祐。法及比丘众亦必大尊。有大德祐。所以者何。乃令长者施设大施。轻财乃尔。吾今宁可即于此处造立门屋施佛及众。

    时。童子胜便语我曰。长者且止。莫复出钱布此处也。吾于此处造立门屋施佛及众。尊者舍梨子。我为慈愍故。即以此处与童子胜。尊者舍梨子。我即于此夏起十六大屋．六十拘絺。尊者舍梨子时见佐助。然尊者舍梨子说教化病法。甚奇。甚特。我闻此教化病法已。极重疾苦即得除愈。生极快乐。尊者舍梨子。我今无病。极得安隐。愿尊者舍梨子于此饭食。

    时。尊者舍梨子默然受请。于是长者知尊者舍梨子默然受已。即从坐起。自行澡水。以极美净妙种种丰饶食啖含消。手自斟酌。令得充满。食讫。举器行澡水竟。敷一小床。别坐听法。长者坐已。尊者舍梨子为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。

    是时。世尊无量大众前后围绕而为说法。世尊遥见尊者舍梨子来。告诸比丘。舍梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧．辩才慧．舍梨子比丘成就实慧。所以者何。我所略说四种须陀洹。舍梨子比丘为长者给孤独十种广说来。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    教化病经第八竟（三千八百九十八字）。


29.大拘絺罗经

《中阿含经·29.大拘絺罗经》

    中阿含经卷第七

    东晋罽宾三藏瞿昙僧伽提婆译

    （二九）舍梨子相应品大拘絺罗经第九（初一日诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。尊者舍梨子则于晡时从燕坐起。至尊者大拘絺罗所。共相问讯。却坐一面。

    尊者舍梨子语尊者大拘絺罗。我欲有所问。听我问耶。

    尊者大拘絺罗答曰。尊者舍梨子。欲问便问。我闻已当思。

    尊者舍梨子问曰。贤者大拘絺罗。颇有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知不善．知不善根。云何知不善。谓身恶行不善。口．意恶行不善。是谓知不善。云何知不善根。谓贪不善根。恚．痴不善根。是谓知不善根。尊者舍梨子。若有比丘如是知不善及不善根者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知善．知善根。云何知善。谓身妙行善。口．意妙行善。是谓知善。云何知善根。谓无贪善根。无恚．无痴善根。是谓知善根。尊者舍梨子。若有比丘如是知善。知善根者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知食如真。知食习．知食灭．知食灭道如真。云何知食如真。谓有四食。一者抟食粗．细。二者更乐食。三者意思食。四者识食。是谓知食如真。云何知食习如真。谓因爱便有食。是谓知食习如真。云何知食灭如真。谓爱灭食便灭。是谓知食灭如真。云何知食灭道如真。谓八支圣道。正见。乃至正定为八。是谓知食灭道如真。尊者舍梨子。若有比丘如是知食如真。知食习．知食灭．知食灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知漏如真。知漏习．知漏灭．知漏灭道如真。云何知漏如真。谓有三漏欲漏．有漏．无明漏。是谓知漏如真。云何知漏习如真。谓因无明便有漏。是谓知漏习如真。云何知漏灭如真。谓无明灭漏便灭。是谓知漏灭如真。云何知漏灭道如真。谓八支圣道。正见乃至正定为八。是谓知漏灭道如真。尊者舍梨子。若有比丘如是知漏如真。知漏习．知漏灭．知漏灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知苦如真。知苦习．知苦灭．知苦灭道如真。云何知苦如真。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。是谓知苦如真。云何知苦习如真。谓因老死便有苦。是谓知苦习如真。云何知苦灭如真。谓老死灭苦便灭。是谓知苦灭如真。云何知苦灭道如真。谓八支圣道．正见乃至正定为八。是谓知苦灭道如真。尊者舍梨子。若有比丘如是知苦如真。知苦习．知苦灭．知苦灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知老死如真。知老死习．知老死灭．知老死灭道如真。云何知老。谓彼老耄。头白齿落。盛壮日衰。身曲脚戾。体重气上。柱杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。是名老也。云何知死。谓彼众生．彼彼众生种类。命终无常。死丧散灭。寿尽破坏。命根闭塞。是名死也。此说死前说老。是名老死。是谓知老死如真。云何知老死习如真。谓因生便有老死。是谓知老死习如真。云何知老死灭如真。谓生灭老死便灭。是谓知老死灭如真。云何知老死灭道如真。谓八支圣道。正见。乃至正定为八。是谓知老死灭道如真。尊者舍梨子。若有比丘如是知老死如真。知老死习．知老死灭．知老死灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知生如真。知生习．知生灭．知生灭道如真。云何知生如真。谓彼众生．彼彼众生种类。生则生。出则出。成则成。兴起五阴。已得命根。是谓知生如真。云何知生习如真。谓因有便有生。是谓知生习如真。云何知生灭如真。谓有灭生便灭。是谓知生灭如真。云何知生灭道如真。谓八支圣道。正见。乃至正定为八。是谓知生灭道如真。尊者舍梨子。若有比丘如是知生如真。知生习．知生灭．知生灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知有如真。知有习．知有灭．知有灭道如真。云何知有如真。谓有三有欲有．色有．无色有。是谓知有如真。云何知有习如真。谓因受便有有。是谓知有习如真。云何知有灭如真。谓受灭有便灭。是谓知有灭如真。云何知有灭道如真。谓八支圣道。正见乃至正定为八。是谓知有灭道如真。尊者舍梨子。若有比丘如是知有如真。知有习．知有灭．知有灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知受如真。知受习．知受灭．知受灭道如真。云何知受如真。谓有四受欲受．戒受．见受．我受。是谓知受如真。云何知受习如真。谓因爱便有受。是谓知受习如真。云何知受灭如真。谓爱灭受便灭。是谓知受灭如真。云何知受灭道如真。谓八支圣道。正见乃至正定为八。是谓知受灭道如真。尊者舍梨子。若有比丘如是知受如真。知受习．知受灭．知受灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知爱如真。知爱习．知爱灭．知爱灭道如真。云何知爱如真。谓有三爱欲爱．色爱．无色爱。是谓知爱如真。云何知爱习如真。谓因觉便有爱。是谓知爱习如真。云何知爱灭如真。谓觉灭爱便灭。是谓知爱灭如真。云何知爱灭道如真。谓八支圣道。正见。乃至正定为八。是谓知爱灭道如真。尊者舍梨子。若有比丘如是知爱如真。知爱习．知爱灭．知爱灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知觉如真。知觉习．知觉灭．知觉灭道如真。云何知觉如真。谓有三觉乐觉．苦觉．不苦不乐觉。是谓知觉如真。云何知觉习如真。谓因更乐便有觉。是谓知觉习如真。云何知觉灭如真。谓更乐灭觉便灭。是谓知觉灭如真。云何知觉灭道如真。谓八支圣道。正见。乃至正定为八。是谓知觉灭道如真。尊者舍梨子。若有比丘如是知觉如真。知觉习．知觉灭．知觉灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知更乐如真。知更乐习．知更乐灭．知更乐灭道如真。云何知更乐如真。谓有三更乐乐更乐．苦更乐．不苦不乐更乐。是谓知更乐如真。云何知更乐习如真。谓因六处便有更乐。是谓知更乐习如真。云何知更乐灭如真。谓六处灭更乐便灭。是谓知更乐灭如真。云何知更乐灭道如真。谓八支圣道。正见。乃至正定为八。是谓知更乐灭道如真。尊者舍梨子。若有比丘如是知更乐如真。知更乐习．知更乐灭．知更乐灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知六处如真。知六处习．知六处灭．知六处灭道如真。云何知六处如真。谓眼处。耳．鼻．舌．身．意处。是谓知六处如真。云何知六处习如真。谓因名色便有六处。是谓知六处习如真。云何知六处灭如真。谓名色灭六处便灭。是谓知六处灭如真。云何知六处灭道如真。谓八支圣道。正见。乃至正定为八。是谓知六处灭道如真。尊者舍梨子。若有比丘如是知六处如真。知六处习．知六处灭．知六处灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知名色如真。知名色习．知名色灭．知名色灭道如真。云何知名。谓四非色阴为名。云何知色。谓四大及四大造为色。此说色。前说名。是为名色。是谓知名色如真。云何知名色习如真。谓因识便有名色。是谓知名色习如真。云何知名色灭如真。谓识灭名色便灭。是谓知名色灭如真。云何知名色灭道如真。谓八支圣道。正见。乃至正定为八。是谓知名色灭道如真。尊者舍梨子。若有比丘如是知名色如真。知名色习．知名色灭．知名色灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知识如真。知识习．知识灭．知识灭道如真。云何知识如真。谓有六识眼识。耳．鼻．舌．身．意识。是谓知识如真。云何知识习如真。谓因行便有识。是谓知识习如真。云何知识灭如真。谓行灭识便灭。是谓知识灭如真。云何知识灭道如真。谓八支圣道。正见乃至正定为八。是谓知识灭道如真。尊者舍梨子。若有比丘如是知识如真。知识习．知识灭．知识灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶。

    答曰。有也。尊者舍梨子。谓有比丘知行如真。知行习．知行灭．知行灭道如真。云何知行如真。谓有三行身行．口行．意行。是谓知行如真。云何知行习如真。谓因无明便有行。是谓知行习如真。云何知行灭如真。谓无明灭行便灭。是谓知行灭如真。云何知行灭道如真。谓八支圣道。正见乃至正定为八。是谓知行灭道如真。尊者舍梨子。若有比丘如是知行如真。知行习．知行灭．知行灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行。

    尊者舍梨子复问曰。贤者大拘絺罗。若有比丘无明已尽。明已生。复作何等。

    尊者大拘絺罗答曰。尊者舍梨子。若有比丘无明已尽。明已生。无所复作。

    尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。

    如是。彼二尊更互说义。各欢喜奉行。从坐起去。

    大拘絺罗经第九竟（四千七十七字）。


30.象迹喻经

《中阿含经·30.象迹喻经》

    （三○）中阿含舍梨子相应品象迹喻经第十（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。诸贤。若有无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。所以者何。摄受一切众善法故。诸贤。犹如诸畜之迹。象迹为第一。所以者何。彼象迹者最广大故。如是。诸贤。无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。云何为四。谓苦圣谛。苦习．苦灭．苦灭道圣谛。诸贤。云何苦圣谛。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。

    诸贤。云何五盛阴。谓色盛阴。觉．想．行．识盛阴。诸贤。云何色盛阴。谓有色。彼一切四大及四大造。诸贤。云何四大。谓地界。水．火．风界。诸贤。云何地界。诸贤。谓地界有二。有内地界。有外地界。诸贤。云何内地界。谓内身中在。内所摄坚。坚性住内之所受。此为云何。谓发．毛．爪．齿．粗细皮肤．肌肉．筋．骨．心．肾．肝．肺．脾．肠．胃．粪。如是比此身中余在。内所摄。坚性住。内之所受。诸贤。是谓内地界。诸贤。外地界者。谓大是。净是。不憎恶是。诸贤。有时水灾。是时灭外地界。

    诸贤。此外地界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．瞋恚责数者。彼作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住止．合一．心定．不移动。彼于后时他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识．无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身。应致拳叉．石掷及刀杖加。但当精勤学世尊法。

    诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲．灭尽无余。诸贤。是谓比丘一切大学。

    诸贤。云何水界。诸贤。谓水界有二。有内水界。有外水界。诸贤。云何内水界。谓内身中在。内所摄水。水性润。内之所受。此为云何。谓脑．脑根。泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。如是比此身中余在。内所摄水。水性润。内之所受。诸贤。是谓内水界。诸贤。外水界者。谓大是。净是。不憎恶是。诸贤。有时火灾。是时灭外水界。

    诸贤。此外水界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．瞋恚责数者。便作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身应致拳叉．石掷及刀杖加。但当精勤学世尊法。

    诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲。灭尽无余。诸贤。是谓比丘一切大学。

    诸贤。云何火界。诸贤。谓火界有二。有内火界。有外火界。诸贤。云何内火界。谓内身中在。内所摄火。火性热。内之所受。此为云何。谓暖身．热身．烦闷．温壮．消化饮食。如是比此身中余在。内所摄火。火性热。内之所受。诸贤。是谓内火界。诸贤。外火界者。谓大是。净是。不憎恶是。诸贤。有时外火界起。起已烧村邑．城郭．山林．旷野。烧彼已。或至道．至水。无受而灭。诸贤。外火界灭后。人民求火。或钻木截竹。或以珠燧。

    诸贤。此外火界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．瞋恚责数者。便作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身应致拳叉．石掷及刀杖加。但当精勤学世尊法。

    诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲。灭尽无余。诸贤。是谓比丘一切大学。

    诸贤。云何风界。诸贤。谓风界有二。有内风界。有外风界。诸贤。云何内风界。谓内身中在。内所摄风。风性动。内之所受。此为云何。谓上风．下风．腹风．行风．掣缩风．刀风．跻风．非道风．节节行风．息出风．息入风。如是比此身中余在。内所摄风。风性动。内之所受。诸贤。是谓内风界。诸贤。外风界者。谓大是。净是。不憎恶是。诸贤。有时外风界起。风界起时拨屋。拔树。崩山。山岩拨已便止。纤毫不动。诸贤。外风界止后。人民求风。或以其扇。或以哆逻叶。或以衣求风。

    诸贤。此风界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．瞋恚责数者。便作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身应致拳叉．石掷及刀杖加。但当精勤学世尊法。

    诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲。灭尽无余。诸贤。是谓比丘一切大学。

    诸贤。犹如因材木。因泥土。因水草。覆裹于空。便生屋名。诸贤。当知此身亦复如是。因筋骨。因皮肤。因肉血。缠裹于空。便生身名。诸贤。若内眼处坏者。外色便不为光明所照。则无有念。眼识不得生。诸贤。若内眼处不坏者。外色便为光明所照。而便有念。眼识得生。诸贤。内眼处及色。眼识知外色。是属色阴。若有觉是觉阴。若有想是想阴。若有思是思阴。若有识是识阴。如是观阴合会。

    诸贤。世尊亦如是说。若见缘起便见法。若见法便见缘起。所以者何。诸贤。世尊说五盛阴从因缘生。色盛阴。觉．想．行．识盛阴。诸贤。若内耳．鼻．舌．身．意处坏者。外法便不为光明所照。则无有念。意识不得生。诸贤。若内意处不坏者。外法便为光明所照而便有念。意识得生。诸贤。内意处及法。意识知外色法。是属色阴。若有觉是觉阴。若有想是想阴。若有思是思阴。若有识是识阴。如是观阴合会。诸贤。世尊亦如是说。若见缘起便见法。若见法便见缘起。所以者何。诸贤。世尊说五盛阴从因缘生。色盛阴。觉．想．行．识盛阴。彼厌此过去．未来．现在五盛阴。厌已便无欲。无欲已便解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。是谓比丘一切大学。

    尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行。

    象迹喻经第十竟（三千八百六十七字）。


31.分别圣谛经

《中阿含经·31.分别圣谛经》

    （三一）中阿含舍梨子相应品分别圣谛经第十一（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。此是正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。过去诸如来．无所着．等正觉。彼亦有此正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。未来诸如来．无所着．等正觉。彼亦有此正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。我今现如来．无所着．等正觉。亦有此正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。

    舍梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧．辩才慧。舍梨子比丘成就实慧。所以者何。谓我略说此四圣谛。舍梨子比丘则能为他广教．广观．分别．发露．开仰．施设．显现．趣向。舍梨子比丘广教。广示此四圣谛。分别．发露．开仰．施设．显现．趣向时。令无量人而得于观。舍梨子比丘能以正见为导御也。目乾连比丘能令立于最上真际。谓究竟漏尽。舍梨子比丘生诸梵行。犹如生母。目连比丘长养诸梵行。犹如养母。是以诸梵行者。应奉事供养恭敬礼拜舍梨子．目乾连比丘。所以者何。舍梨子．目乾连比丘为诸梵行者求义及饶益。求安隐快乐。尔时。世尊说如是已。即从坐起。入室燕坐。

    于是。尊者舍梨子告诸比丘。诸贤。世尊为我等出世。谓为他广教。广示此四圣谛。分别．发露．开仰．施设．显现．趣向。云何为四。谓苦圣谛。苦习．苦灭．苦灭道圣谛。诸贤。云何苦圣谛。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。诸贤。说生苦者。此说何因。诸贤。生者。谓彼众生．彼彼众生种类。生则生。出则出。成则成。兴起五阴。已得命根。是名为生。诸贤。生苦者。谓众生生时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受。觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受。觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说生苦者。因此故说。

    诸贤。说老苦者。此说何因。诸贤。老者。谓彼众生．彼彼众生种类。彼为老耄。头白齿落。盛壮日衰。身曲脚戾。体重气上。拄杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。是名为老。诸贤。老苦者。谓众生老时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说老苦者。因此故说。

    诸贤。说病苦者。此说何因。诸贤。病者。谓头痛．眼痛．耳痛．鼻痛．面痛．唇痛．齿痛．舌痛．腭痛．咽痛．风喘．咳嗽．喝吐．喉啤．癫痫．痈瘿．经溢．赤胆．壮热．枯槁．痔瘘．下利。若有如是比余种种病。从更乐触生。不离心。立在身中。是名为病。诸贤。病苦者。谓众生病时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说病苦者。因此故说。

    诸贤。说死苦者。此说何因。诸贤。死者。谓彼众生．彼彼众生种类。命终无常。死丧散灭。寿尽破坏。命根闭塞。是名为死。诸贤。死苦者。谓众生死时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说死苦者。因此故说。

    诸贤。说怨憎会苦者。此说何因。诸贤。怨憎会者。谓众生实有内六处。不爱眼处。耳．鼻．舌．身．意处。彼同会一。有摄．和．习。共合为苦。如是外处。更乐．觉．想．思．爱．亦复如是。诸贤。众生实有六界。不爱地界。水．火．风．空．识界。彼同会一。有摄．和．习。共合为苦。是名怨憎会。诸贤。怨憎会苦者。谓众生怨憎会时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。诸贤。说怨憎会苦者。因此故说。

    诸贤。说爱别离苦者。此说何因。诸贤。爱别离苦者。谓众生实有内六处。爱眼处。耳．鼻．舌．身．意处。彼异分散。不得相应。别离不会。不摄．不习．不和合为苦。如是外处。更乐．觉．想．思．爱。亦复如是。诸贤。众生实有六界。爱地界。水．火．风．空．识界。彼异分散。不得相应。别离不会。不摄．不习．不和合为苦。是名爱别离。诸贤。爱别离苦者。谓众生别离时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。诸贤。说爱别离苦者。因此故说。

    诸贤。说所求不得苦者。此说何因。诸贤。谓众生生法。不离生法。欲得令我而不生者。此实不可以欲而得。老法．死法．愁忧戚法。不离忧戚法。欲得令我不忧戚者。此亦不可以欲而得。诸贤。众生实生苦而不可乐．不可爱念。彼作是念。若我生苦而不可乐．不可爱念者。欲得转是。令可爱念。此亦不可以欲而得。诸贤。众生实生乐而可爱念。彼作是念。若我生乐可爱念者。欲得令是常恒久住不变易法。此亦不可以欲而得。诸贤。众生实生思想而不可乐．不可爱念。彼作是念。若我生思想而不可乐．不可爱念者。欲得转是。令可爱念。此亦不可以欲而得。诸贤。众生实生思想而可爱念。彼作是念。若我生思想可爱念者。欲得令是常恒久住不变易法。此亦不可以欲而得。诸贤。说所求不得苦者。因此故说。

    诸贤。说略五盛阴苦者。此说何因。谓色盛阴。觉．想．行．识盛阴。诸贤。说略五盛阴苦者。因此故说。

    诸贤。过去时是苦圣谛。未来．现在时是苦圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说苦圣谛。

    诸贤。云何爱习苦习圣谛。谓众生实有爱内六处。眼处。耳．鼻．舌．身．意处．于中若有爱．有腻．有染．有着者。是名为习。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱习苦习圣谛。如是知之。云何知耶。若有爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。为所作业。有爱．有腻．有染．有着者。是名为习。彼知此爱习。苦习圣谛。如是外处。更乐．觉．想．思．爱。亦复如是。诸贤。众生实有爱六界。地界。水．火．风．空．识界。于中若有爱．有腻．有染．有着者。是名为习。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱习苦习圣谛。如是知之。云何知耶。若有爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。为所作业。有爱．有腻．有染．有着者。是名为习。彼知是爱习苦习圣谛。诸贤。过去时是爱习苦习圣谛。未来．现在时是爱习苦习圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说爱习苦习圣谛。

    诸贤。云何爱灭苦灭圣谛。谓众生实有爱内六处。眼处．耳．鼻．舌．身．意处。彼若解脱。不染不着．断舍吐尽．无欲．灭．止没者。是名苦灭。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱灭苦灭圣谛。如是知之。云何知耶。若有不爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。不为所作业。彼若解脱。不染不着．断舍吐尽．无欲．灭．止没者。是名苦灭。彼知是爱灭苦灭圣谛。如是外处。更乐．觉．想．思．爱亦复如是。诸贤。众生实有爱六界。地界。水．火．风．空．识界。彼若解脱。不染不着．断舍吐尽．无欲．灭．止没者。是名苦灭。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱灭苦灭圣谛。如是知之。云何知耶。若有不爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。不为所作业。彼若解脱。不染不着。断舍吐尽．无欲．灭．止没者。是名苦灭。彼知是爱灭苦灭圣谛。诸贤。过去时是爱灭苦灭圣谛。未来．现在时是爱灭苦灭圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说爱灭苦灭圣谛。

    诸贤。云何苦灭道圣谛。谓正见．正志．正语．正业．正命．正方便．正念．正定。诸贤。云何正见。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中择．遍择．次择。择法．视．遍视。观察明达。是名正见。

    诸贤。云何正志。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中心伺．遍伺．随顺伺。可念则念。可望则望。是名正志。

    诸贤。云何正语。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中除口四妙行。诸余口恶行远离除断。不行不作。不合不会。是名正语。

    诸贤。云何正业。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中除身三妙行。诸余身恶行远离除断。不行不作。不合不会。是名正业。

    诸贤。云何正命。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中非无理求。不以多欲无厌足。不为种种伎术咒说邪命活。但以法求衣。不以非法。亦以法求食．床座。不以非法。是名正命。

    诸贤。云何正方便。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中若有精进方便。一向精勤求。有力趣向。专着不舍。亦不衰退。正伏其心。是名正方便。

    诸贤。云何正念。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中若心顺念．背不向念．念遍．念忆．复忆．心心．不忘心之所应。是名正念。

    诸贤。云何正定。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无着念观善心解脱时。于中若心住．禅住．顺住。不乱不散。摄止正定。是名正定。

    诸贤。过去时是苦灭道圣谛。未来．现在时是苦灭道圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说苦灭道圣谛。

    于是颂曰。

    佛明达诸法　　见无量善德
    苦习灭道谛　　善显现分别

    尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行。

    分别圣谛经第十一竟（三千四百二十五字）。


32.未曾有法经

《中阿含经·32.未曾有法经》

    中阿含经卷第八

    东晋罽宾三藏瞿昙僧伽提婆译

    未曾有法品第四（有十经）（初一日诵）

    未曾有．侍者　　薄拘．阿修罗
    地动．及瞻波　　郁伽．手各二

    （三二）中阿含未曾有法品未曾有法经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难则于晡时从燕坐起。往诣佛所。稽首礼足。却住一面。白曰。世尊。我闻世尊迦叶佛时始愿佛道。行梵行。若世尊迦叶佛时始愿佛道。行梵行者。我受持是世尊未曾有法。我闻世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天。若世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天者。我受持是世尊未曾有法。

    我闻世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天。世尊后生以三事胜于前生兜瑟哆天者。天寿．天色．天誉。以此故。诸兜瑟哆天欢喜踊跃。叹此天子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。彼后来生以三事胜于前生兜瑟哆天者。天寿．天色．天誉。若世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天。世尊后生以三事胜于前生兜瑟哆天者。天寿．天色．天誉。以此故。诸兜瑟哆天欢喜踊跃。叹此天子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。彼后来生以三事胜于前生兜瑟哆天者。天寿．天色．天誉者。我受持是世尊未曾有法。

    我闻世尊在兜瑟哆天。于彼命终。知入母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生。若世尊在兜瑟哆天。于彼命终。知入母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生者。我受持是世尊未曾有法。

    我闻世尊知住母胎。依倚右胁。若世尊知住母胎依倚右胁者。我受持是世尊未曾有法。我闻世尊舒体住母胎。若世尊舒体住母胎者。我受持是世尊未曾有法。我闻世尊覆藏住母胎。不为血所污。亦不为精及诸不净所污。若世尊覆藏住母胎。不为血所污。亦不为精及诸不净所污者。我受持是世尊未曾有法。我闻世尊知出母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生。若世尊知出母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生者。我受持是世尊未曾有法。

    我闻世尊舒体出母胎。若世尊舒体出母胎者。我受持是世尊未曾有法。我闻世尊覆藏出母胎。不为血所污。亦不为精及诸不净所污。若世尊覆藏出母胎。不为血所污。亦不为精及诸不净所污者。我受持是世尊未曾有法。我闻世尊初生之时。有四天子手执极细衣。住于母前。令母欢喜。叹此童子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。若世尊初生之时。有四天子手执细衣。住于母前。令母欢喜。叹此童子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神者。我受持是世尊未曾有法。

    我闻世尊初生之时。即行七步。不恐不怖。亦不畏惧。观察诸方。若世尊初生之时。即行七步。不恐不怖。亦不畏惧。观察诸方者。我受持是世尊未曾有法。我闻世尊初生之时。则于母前而生大池。其水满岸。令母于此得用清净。若世尊初生之时。则于母前而生大池。其水满岸。令母于此得用清净者。我受持是世尊未曾有法。我闻世尊初生之时。上虚空中雨水注下。一冷一暖。灌世尊身。若世尊初生之时。上虚空中雨水注下。一冷一暖。灌世尊身者。我受持是世尊未曾有法。

    我闻世尊初生之时。诸天于上鼓天妓乐。天青莲华．红莲华．赤莲华．白莲华．天文陀罗花及细末栴檀香散世尊上。若世尊初生之时。诸天于上鼓天妓乐。天青莲华．红莲华．赤莲华．白莲华．天文陀罗华及细末栴檀香散世尊上者。我受持是世尊未曾有法。

    我闻世尊一时在父白净王家。昼监田作。坐阎浮树下。离欲．离恶不善之法。有觉有观。离生喜乐。得初禅成就游。尔时中后。一切余树影皆转移。唯阎浮树其影不移。荫世尊身。于是释白净往观田作。至作人所。问曰。作人。童子何处。作人答曰。天童子今在阎浮树下。于是释白净往诣阎浮树。时。释白净日中后。见一切余树影皆转移。唯阎浮树其影不移。荫世尊身。便作是念。今此童子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。日中之后。一切余树影皆转移。唯阎浮树其影不移。荫童子身。若世尊日中之后。一切余树影皆转移。唯阎浮树其影不移。荫世尊身者。我受持是世尊未曾有法。

    我闻世尊一时游鞞舍离大林之中。于是。世尊过夜平旦。着衣持钵。入鞞舍离城而行乞食。乞食已竟。收举衣钵。澡洗手足。以尼师檀着于肩上。往入林中。至一哆罗树下。敷尼师檀。结跏趺坐。是时中后。一切余树影皆转移。唯哆罗树其影不移。荫世尊身。于是释摩诃男中后仿佯。往至大林。释摩诃男日中后。见一切余树影皆转移。唯哆罗树其影不移。荫世尊身。便作是念。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。日中之后。一切余树影皆转移。唯哆罗树其影不移。荫沙门瞿昙身。若世尊日中之后。一切余树影皆转移。唯哆罗树其影不移。荫世尊身者。我受持是世尊未曾有法。

    我闻世尊一时游鞞舍离大林之中。尔时。诸比丘置钵露地。时。世尊钵亦在其中。有一猕猴持佛钵去。诸比丘诃。恐破佛钵。佛告诸比丘。止。止。莫诃。不破钵也。时。彼猕猴持佛钵去。至一娑罗树。徐徐上树。于娑罗树上取蜜满钵。徐徐下树。还诣佛所。即以蜜钵奉上世尊。世尊不受。时。彼猕猴却在一面。取櫡去虫。既去虫已。还持上佛。佛复不受。猕猴复却在于一面。取水着蜜中。持还上佛。世尊便受。猕猴见佛取蜜钵已。欢喜踊跃。却行弄舞。回旋而去。若世尊令彼猕猴见世尊取蜜钵已。欢喜踊跃。却行弄舞。回旋去者。我受持是世尊未曾有法。

    我闻世尊一时游鞞舍离猕猴水边高楼台观。尔时。世尊曝晒坐具。抖擞拂拭。是时。大非时云来。普覆虚空。欲雨而住。须待世尊。世尊曝晒坐具。抖擞拂拭。举着一处已。摄持扫帚住屋基上。于是大云已见世尊收举坐具。便下大雨。于卑．高地滂霈平满。若世尊令彼大云已见世尊收举坐具。便下大雨。于卑．高地滂霈满者。我受持是世尊未曾有法。

    我闻世尊一时游跋耆中。在温泉林娑罗树王下坐。尔时中后。一切余树影皆转移。唯娑罗树王其影不移。荫世尊身。于是罗摩园主行视园时。日中后。见一切余树影皆转移。唯娑罗树王其影不移。荫世尊身。便作是念。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。日中之后。一切余树影皆转移。唯娑罗树王其影不移。荫沙门瞿昙身。若世尊日中之后。一切余树影皆转移。唯娑罗树王其影不移。荫世尊身者。我受持是世尊未曾有法。

    我闻世尊一时在阿浮神室中。尔时。世尊过夜平旦。着衣持钵。入阿浮村而行乞食。乞食已竟。收举衣钵。澡洗手足。以尼师檀着于肩上。入神室燕坐。尔时。天大雷雨雹。杀四牛．耕者二人。彼送葬时。大众喧闹。其声高大。音响震动。于是。世尊则于晡时燕坐而起。从神室出。露地经行。时。彼大众中。有一人见世尊则于晡时燕坐而起。从神室出。露地经行。即往诣佛。稽首作礼。随佛经行。佛见在后。问彼人曰。以何等故。大众喧闹。其声高大。音响震动耶。彼人白曰。世尊。今日天大雷雨雹。杀四牛．耕者二人。彼送葬时。大众喧闹。其声高大。音响震动。世尊。向者不闻声耶。世尊答曰。我不闻声。复问。世尊。向为眠耶。答曰。不也。复问。世尊。时寤不闻此大声耶。答曰。如是。尔时。彼人便作是念。甚奇。甚特。极息至寂。如来．无所着．等正觉之所行。所以者何。寤而不闻此大音声。若世尊寤而不闻此大音声者。我受持是世尊未曾有法。

    我闻世尊一时在郁鞞罗尼连然河边。阿阇和罗尼拘类树下初得佛道。尔时大雨。至于七日。高下悉满。潢涝横流。世尊于中露地经行。其处尘起。若世尊潢涝横流。世尊于中露地经行。其处尘起者。我受持是世尊未曾有法。

    我闻魔王六年逐佛。求其长短。不能得便。厌已而还。若世尊魔王六年随逐世尊。求其长短。不能得便。厌已而还者。我受持是世尊未曾有法。

    我闻世尊七年念身。常念不断。若世尊七年念身。常念不断者。我受持是世尊未曾有法。

    于是。世尊告曰。阿难。汝从如来更受持此未曾有法。阿难。如来知觉生。知住．知灭。常知。无不知时。阿难。如来知思想生。知住．知灭。常知。无不知时。是故。阿难。汝从如来更受持此未曾有法。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    未曾有法经第一竟（二千九百十七字）。


33.侍者经

《中阿含经·33.侍者经》

    （三三）中阿含未曾有法品侍者经第二（初一日诵）

    我闻如是。

    一时。佛游王舍城。

    尔时。多识名德．上尊长老比丘．大弟子等。谓尊者拘邻若．尊者阿摄贝．尊者跋提释迦王．尊者摩诃男拘隶．尊者和破．尊者耶舍．尊者邠耨．尊者维摩罗．尊者伽和波提．尊者须陀耶．尊者舍梨子．尊者阿那律陀．尊者难提．尊者金毗罗．尊者隶婆哆．尊者大目乾连．尊者大迦叶．尊者大拘絺罗．尊者大周那。尊者大迦旃延．尊者邠耨加那写长老．尊者耶舍行筹长老。如是比余多识名德．上尊．长老比丘．大弟子等。亦游王舍城。并皆近佛叶屋边住。

    是时。世尊告诸比丘。我今年老。体转衰弊。寿过垂讫。宜须侍者。汝等见为举一侍者。令瞻视我可非不可。受我所说。不失其义。

    于是。尊者拘邻若即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我愿奉侍可非不可。及受所说。不失其义。

    世尊告曰。拘邻若。汝自年老。体转衰弊。寿过垂讫。汝亦自应须瞻视者。拘邻若。汝还本坐。

    于是。尊者拘邻若即礼佛足。便还复坐。

    如是尊者阿摄贝．尊者跋提释迦王．尊者摩诃男拘隶．尊者和破。尊者耶舍．尊者邠耨．尊者维摩罗．尊者伽和波提．尊者须陀耶．尊者舍梨子．尊者阿那律陀．尊者难提．尊者金毗罗．尊者隶婆哆．尊者大目乾连．尊者大迦叶．尊者大拘絺罗．尊者大周那．尊者大迦旃延．尊者邠耨加那写长老。

    尊者耶舍行筹长老即从坐起。偏袒着衣。叉手向佛白曰。世尊。我愿奉侍可非不可。及受所说。不失其义。

    世尊告曰。耶舍。汝自年老。体转衰弊。寿过垂讫。汝亦自应须瞻视者。耶舍。汝还本坐。

    于是。尊者耶舍即礼佛足。便还复坐。

    尔时。尊者大目乾连在彼众中。便作是念。世尊欲求谁为侍者。意在何比丘。欲令瞻视可非不可。及受所说。不失其义。我宁可入如其像定。观众比丘心。于是。尊者大目乾连即入如其像定。观众比丘心。尊者大目乾连即知世尊欲得贤者阿难以为侍者。意在阿难。欲令瞻视可非不可。及受所说。不失其义。

    于是。尊者大目乾连即从定起。白众比丘曰。诸贤知不。世尊欲得贤者阿难以为侍者。意在阿难。欲令瞻视可非不可。及受所说。不失其义。诸贤。我等今应共至贤者阿难所。劝喻令为世尊侍者。

    于是。尊者大目乾连及诸比丘共至尊者阿难所。共相问讯。却坐一面。是时。尊者大目乾连坐已。语曰。贤者阿难。汝今知不。佛欲得汝以为侍者。意在阿难。令瞻视我可非不可。受我所说。不失其义。阿难。犹村外不远有楼阁台观。向东开窗。日出光照在于西壁。贤者阿难。世尊亦然。欲得贤者阿难以为侍者。意在阿难。令瞻视我可非不可。受我所说。不失其义。贤者阿难。汝今可为世尊侍者。

    尊者阿难白曰。尊者大目乾连。我不堪任奉侍世尊。所以者何。诸佛世尊难可难侍谓为侍者。尊者大目乾连。犹如王大雄象。年满六十。憍发力盛。牙足体具。难可难近谓为看视也。尊者大目乾连。如来．无所着．等正觉亦复如是。难可难近谓为侍者。尊者大目乾连。我以是故。不任侍者。

    尊者大目乾连复语曰。贤者阿难。听我说喻。智者闻喻。即解其义。贤者阿难。犹如优昙钵华。时生于世。贤者阿难。如来．无所着．等正觉亦复如是。时时出世。贤者阿难。汝可速为世尊侍者。瞿昙当得大果。

    尊者阿难复白曰。尊者大目乾连。若世尊与我三愿者。我便然可为佛侍者。云何为三。我愿不着佛新故衣。愿不食别请佛食。愿不非时见佛。尊者大目乾连。若世尊与我此三愿者。如是我便为佛侍者。

    于是。尊者大目乾连劝尊者阿难为侍者已。即从坐起。绕尊者阿难。而便还去。往诣佛所。稽首礼足。却坐一面。白曰。世尊。我已劝喻贤者阿难为佛侍者。世尊。贤者阿难从佛求三愿。云何为三。愿不着佛新故衣。愿不食别请佛食。愿不非时见佛。尊者大目乾连。若世尊与我此三愿者。如是我便为佛侍者。

    世尊告曰。大目乾连。阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语。阿难比丘为衣故奉侍世尊。大目乾连。若阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语阿难比丘为衣故奉侍世尊者。是谓阿难比丘未曾有法。大目乾连。阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语。阿难比丘为食故奉侍世尊。大目乾连。若阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语阿难比丘为食故奉侍世尊者。是谓阿难比丘未曾有法。

    大目乾连。阿难比丘善知时。善别时。知我是往见如来时。知我非往见如来时。知比丘众．比丘尼众是往见如来时。知比丘众．比丘尼众非往见如来时。知优婆塞众．优婆私众是往见如来时。知优婆塞众．优婆私众非往见如来时。知众多异学沙门．梵志是往见如来时。知众多异学沙门．梵志非往见如来时。知此众多异学沙门．梵志能与如来共论。知此众多异学沙门．梵志不能与如来共论。知此食啖含消。如来食已。安隐饶益。知此食啖含消。如来食已。不安隐饶益。知此食啖含消。如来食已。得辩才说法。知此食啖含消。如来食已。不得辩才说法。是谓阿难比丘未曾有法。

    大目乾连。阿难比丘虽无他心智。而善知如来晡时从燕坐起。豫为人说。今日如来行如是。如是现法乐居。审如所说。谛无有异。是谓阿难比丘未曾有法。

    尊者阿难作是说。诸贤。我奉侍佛来二十五年。若以此心起贡高者。无有是相。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我奉侍佛来二十五年。初不非时见佛。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我奉侍佛来二十五年。未曾为佛所见诃责。除其一过。此亦为他故。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我从如来受八万法聚。受持不忘。若以此起贡高者。无有此相。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我从如来受八万法聚。初不再问。除其一句。彼亦如是不易。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我从如来受持八万法聚。初不见从他人受法。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我从如来受持八万法聚。初无是心。我受此法。为教语他。诸贤。但欲自御自息。自般涅槃故。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。此甚奇。甚特。谓四部众来诣我所而听法。若我因此起贡高者。都无此相。亦不豫作意。有来问者。我当如是如是答。诸贤。但在坐时。随其义应。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。此甚奇。甚特。谓众多异学沙门．梵志来问我事。我若以此有恐怖。有畏惧。身毛竖者。都无此相。亦不豫作意。有来问者。我当如是如是答。诸贤。但在坐时。随其义应。若尊者阿难作此说。是谓尊者阿难未曾有法。

    复次。一时。尊者舍梨子。尊者大目乾连．尊者阿难在舍卫国婆罗逻山中。是时。尊者舍梨子问曰。贤者阿难。汝奉侍佛来二十五年。颇忆有时起欲心耶。

    尊者阿难白曰。尊者舍梨子。我是学人。而不离欲。

    尊者舍梨子复语曰。贤者阿难。我不问汝学以无学。我但问汝奉侍佛来二十五年。汝颇忆有起欲心耶。

    尊者舍梨子复再三问曰。贤者阿难。汝奉侍佛来二十五年。颇忆有时起欲心耶。

    尊者阿难亦至再三白曰。尊者舍梨子。我是学人。而不离欲。

    尊者舍梨子复语曰。贤者阿难。我不问汝学以无学。我但问汝奉侍佛来二十五年。汝颇忆有起欲心耶。

    于是。尊者大目乾连语曰。贤者阿难。速答。速答。阿难。汝莫触娆上尊长老。

    于是。尊者阿难答曰。尊者舍梨子。我奉侍佛来二十五年。我初不忆曾起欲心。所以者何。我常向佛有惭愧心。及诸智梵行人。若尊者阿难作此说。是谓尊者阿难未曾有法。

    复次。一时。世尊游王舍城。在岩山中。是时。世尊告曰。阿难。汝卧当如师子卧法。

    尊者阿难白曰。世尊。兽王师子卧法云何。

    世尊答曰。阿难。兽王师子昼为食行。行已入窟。若欲眠时。足足相累。伸尾在后。右胁而卧。过夜平旦。回顾视身。若兽王师子身体不正。见已不喜。若兽王师子其身周正。见已便喜。彼若卧起。从窟而出。出已频呻。频呻已自观身体。自观身已四顾而望。四顾望已便再三吼。再三吼已便行求食。兽王师子卧法如是。

    尊者阿难白曰。世尊。兽王师子卧法如是。比丘卧法当复云何。

    世尊答曰。阿难。若比丘依村邑。过夜平旦。着衣持钵。入村乞食。善护持身。守摄诸根。立于正念。彼从村邑乞食已竟。收举衣钵。澡洗手足。以尼师檀着于肩上。至无事处。或至树下。或空室中。或经行。或坐禅。净除心中诸障碍法。昼或经行或坐禅。净除心中诸障碍已。复于初夜或经行。或坐禅。净除心中诸障碍法。于初夜时。或经行。或坐禅。净除心中诸障碍已。于中夜时。入室欲卧。四叠优哆逻僧敷着床上。襞僧伽梨作枕。右胁而卧。足足相累。意系明相。正念正智。恒念起想。彼后夜时速从卧起。或经行。或坐禅。净除心中诸障碍法。如是比丘师子卧法。

    尊者阿难白曰。世尊。如是比丘师子卧法。

    尊者阿难复作是说。诸贤。世尊教我师子喻卧法。从是已来。初不复以左胁而卧。若尊者阿难作此说。是谓尊者阿难未曾有法。

    复次。一时。世尊游拘尸那竭。住和跋单力士娑罗林中。尔时。世尊最后欲取般涅槃时告曰。阿难。汝往至双娑罗树间。可为如来北首敷床。如来中夜当般涅槃。

    尊者阿难受如来教。即诣双树。于双树间而为如来北首敷床。敷床已讫。还诣佛所。稽首礼足。却住一面。白曰。世尊。已为如来于双树间北首敷床。唯愿世尊自当知时。

    于是。世尊将尊者阿难至双树间。四叠优哆逻僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。最后般涅槃时。尊者阿难执拂侍佛。以手抆泪而作是念。本有诸方比丘众。来欲见世尊供养礼事。皆得随时奉见世尊供养礼事。若闻世尊般涅槃已。便不复来奉见世尊供养礼事。我亦不得随时见佛供养礼事。

    于是。世尊问诸比丘。阿难比丘今在何处。

    时。诸比丘白曰。世尊。尊者阿难执拂侍佛。以手抆泪而作是念。本有诸方比丘众。来欲见世尊供养礼事。皆得随时奉见世尊供养礼事。若闻世尊般涅槃已。便不复来奉见世尊供养礼事。我亦不得随时见佛供养礼事。

    于是。世尊告曰。阿难。汝勿啼泣。亦莫忧戚。所以者何。阿难。汝奉侍我。身行慈。口．意行慈。初无二心。安乐无量。无边无限。阿难。若过去时。诸如来．无所着．等正觉有奉侍者。无胜于汝。阿难。若未来诸如来．无所着．等正觉有奉侍者。亦无胜汝。阿难。我今现在如来．无所着．等正觉。若有侍者。亦无胜汝。所以者何。阿难善知时。善别时。知我是往见如来时。知我非往见如来时。知比丘众．比丘尼众是往见如来时。知比丘众．比丘尼众非往见如来时。知优婆塞众．优婆私众是往见如来时。知优婆塞众．优婆私众非往见如来时。知众多异学沙门．梵志是往见如来时。知众多异学沙门．梵志非往见如来时。知此众多异学沙门．梵志能与如来共论。知此众多异学沙门．梵志不能与如来共论。知此食啖含消．如来食已。得安隐饶益。知此食啖含消。如来食已。不得安隐饶益。知此食啖含消。如来食已。得辩才说法。知此食啖含消。如来食已。不得辩才说法。复次。阿难。汝虽无他心智。而逆知如来晡时从燕坐起。预为人说。今日如来行如是。如是现法乐居。审如所说。谛无有异。

    于是。世尊欲令尊者阿难喜。告诸比丘。转轮圣王得四未曾有法。云何为四。刹利众往见转轮王。若默然时。见已欢喜。若所说时。闻已欢喜。梵志众．居士众．沙门众往见转轮王。若默然时。见已欢喜。若所说时。闻已欢喜。阿难比丘亦复如是。得四未曾有法。云何为四。比丘众往见阿难。若默然时。见已欢喜。若所说时。闻已欢喜。比丘尼众．优婆塞众．优婆私众往见阿难。若默然时。见已欢喜。若所说时。闻已欢喜。

    复次。阿难为众说法。有四未曾有。云何为四。阿难比丘为比丘众至心说法。非不至心。彼比丘众亦作是念。愿尊者阿难常说法。莫令中止。彼比丘众闻尊者阿难说法。终无厌足。然阿难比丘自默然住。为比丘尼众．优婆塞众．优婆私众至心说法。非不至心。优婆私众亦作是念。愿尊者阿难常说法。莫令中止。优婆私众闻尊者阿难说法。终无厌足。然阿难比丘自默然住。

    复次。一时。佛般涅槃后不久。尊者阿难游于金刚。住金刚村中。是时。尊者阿难无量百千众前后围绕而为说法。于是。尊者金刚子亦在众中。尊者金刚子心作是念。此尊者阿难。故是学人。未离欲耶。我宁可入如其像定。以如其像定。观尊者阿难心。于是。尊者金刚子便入如其像定。以如其像定观尊者阿难心。尊者金刚子即知尊者阿难。故是学人而未离欲。

    于是。尊者金刚子从三昧起。向尊者阿难而说颂曰。

    山林静思惟　　涅槃令入心
    瞿昙禅无乱　　不久息迹证

    于是。尊者阿难受尊者金刚子教。离众独行。精进无乱。彼离众独行。精进无乱。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。彼即于现法自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    尊者阿难知法已。乃至得阿罗诃。尊者阿难作是说。诸贤。我坐床上。下头未至枕顷。便断一切漏。得心解脱。若尊者阿难作此说。是谓尊者阿难未曾有法。

    尊者阿难复作是说。诸贤。我当结跏趺坐而般涅槃。尊者阿难便结跏趺坐而般涅槃。若尊者阿难结跏趺坐而般涅槃。是谓尊者阿难未曾有法。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    侍者经第二竟（四千三百九十九字）。


34.薄拘罗经

《中阿含经·34.薄拘罗经》

    （三四）中阿含未曾有法品薄拘罗经第三（初一日诵）

    我闻如是。

    一时。佛般涅槃后不久。尊者薄拘罗游王舍城。在竹林加兰哆园。

    尔时。有一异学。是尊者薄拘罗未出家时亲善朋友。中后仿佯。往诣尊者薄拘罗所。共相问讯。却坐一面。异学曰。贤者薄拘罗。我欲有所问。为见听不。

    尊者薄拘罗答曰。异学。随汝所问。闻已当思。

    异学问曰。贤者薄拘罗。于此正法．律中学道几时。

    尊者薄拘罗答曰。异学。我于此正法．律中学道已来八十年。

    异学复问曰。贤者薄拘罗。汝于此正法律中学道已来八十年。颇忆曾行淫欲事耶。

    尊者薄拘罗语异学曰。汝莫作是问。更问余事。贤者薄拘罗。于此正法．律中学道已来八十年。颇忆曾起欲想耶。异学。汝应作是问。

    于是。异学便作是语。我今更问贤者薄拘罗。汝于此正法．律中学道已来八十年。颇忆曾起欲想耶。

    于是。尊者薄拘罗因此异学问。便语诸比丘。诸贤。我于此正法．律中学道已来八十年。以此起贡高者。都无是想。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我于此正法．律中学道已来八十年。未曾有欲想。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我持粪扫衣来八十年。若因此起贡高者。都无是相。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我持粪扫衣来八十年。未曾忆受居士衣。未曾割截作衣。未曾倩他比丘作衣。未曾用针缝衣。未曾持针缝囊。乃至一缕。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我乞食来八十年。若因此起贡高者。都无是相。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我乞食来八十年。未曾忆受居士请。未曾超越乞食。未曾从大家乞食于中当得净好极妙丰饶食啖含消。未曾视女人面。未曾忆入比丘尼坊中。未曾忆与比丘尼共相问讯。乃至道路亦不共语。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我于此正法．律中学道已来八十年。未曾忆畜沙弥。未曾忆为白衣说法。乃至四句颂亦不为说。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我于此正法．律中学道已来八十年。未曾有病。乃至弹指顷头痛者。未曾忆服药。乃至一片诃梨勒。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我结跏趺坐。于八十年未曾猗壁猗树。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我于三日夜中得三达证。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法。

    复次。尊者薄拘罗作是说。诸贤。我结跏趺坐而般涅槃。尊者薄拘罗便结跏趺坐而般涅槃。若尊者薄拘罗结跏趺坐而般涅槃。是谓尊者薄拘罗未曾有法。

    尊者薄拘罗所说如是。彼时异学及诸比丘闻所说已。欢喜奉行。

    薄拘罗经第三竟（九百八十字）。


35.阿修罗经

《中阿含经·35.阿修罗经》

    （三五）中阿含未曾有法品阿修罗经第四（初一日诵）

    我闻如是。

    一时。佛游鞞兰若。在黄芦园。

    尔时。婆罗逻阿修罗王．牟梨遮阿修罗子。色像巍巍。光耀暐晔。夜将向旦。往诣佛所。礼世尊足。却住一面。

    世尊问曰。婆罗逻。大海中阿修罗无有衰退阿修罗寿．阿修罗色．阿修罗乐．阿修罗力。诸阿修罗乐大海中耶。

    婆罗逻阿修罗王．牟梨遮阿修罗子答曰。世尊。我大海中诸阿修罗无有衰退于阿修罗寿．阿修罗色．阿修罗乐．阿修罗力．诸阿修罗乐大海中。

    世尊复问曰。婆罗逻。大海中有几未曾有法。令诸阿修罗见已乐中。

    婆罗逻答曰。世尊。我大海中有八未曾有法。令诸阿修罗见已乐中。云何为八。世尊。我大海从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出。世尊。若我大海从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出者。是谓我大海中第一未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海潮未曾失时。世尊。若我大海潮未曾失时者。是谓我大海中第二未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海水甚深无底。极广无边。世尊。若我大海甚深无底。极广无边者。是谓我大海中第三未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海水咸。皆同一味。世尊。若我大海水咸。皆同一味者。是谓我大海中第四未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海中多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．螺璧．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠。世尊。若我大海中多有珍宝。无量瑰异．种种珍琦。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．螺璧．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠者。是谓我大海中第五未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海中大神所居。大神名者。谓阿修罗．乾塔和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇。甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中。世尊。若大海中大神所居。大神名者。谓阿修罗．乾塔和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇。甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中者。是谓我大海中第六未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海清净。不受死尸。若有命终者。过夜风便吹着岸上。世尊。若我大海清净。不受死尸。若有命终者。过夜风便吹着岸上者。是谓我大海中第七未曾有法。诸阿修罗见已乐中。

    复次。世尊。我大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。悉入大海。既入中已。各舍本名。皆曰大海。世尊。若我大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。悉入大海。既入中已。各舍本名。皆曰大海者。是谓我大海中第八未曾有法。诸阿修罗见已乐中。世尊。是谓我大海中有八未曾有法。诸阿修罗见已乐中。世尊。于佛正法．律中有几未曾有法。令诸比丘见已乐中。

    世尊答曰。婆罗逻。我正法．律中亦有八未曾有法。令诸比丘见已乐中。云何为八。婆罗逻。如大海从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出。婆罗逻。我正法．律亦复如是。渐作渐学。渐尽渐教。婆罗逻。若我正法．律中渐作渐学。渐尽渐教者。是谓我正法．律中第一未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海潮。未曾失时。婆罗逻。我正法．律亦复如是。为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒。婆罗逻。若我正法．律中为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒者。是谓我正法．律中第二未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海水。甚深无底。极广无边。婆罗逻。我正法．律亦复如是。诸法甚深。甚深无底。极广无边。婆罗逻。若我正法．律中诸法甚深。甚深无底。极广无边者。是谓我正法．律中第三未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海水咸。皆同一味。婆罗逻。我正法．律亦复如是。无欲为味。觉味．息味及道味。婆罗逻。若我正法．律中无欲为味。觉味．息味及道味者。是谓我正法．律中第四未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海中多有珍宝。无量瑰异．种种珍琦。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．螺璧．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠。婆罗逻。我正法．律亦复如是。多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道。婆罗逻。若我正法．律中多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道者。是谓我正法．律中第五未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海中大神所居。大神名者。谓阿修罗．乾塔和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇。甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中。婆罗逻。我正法．律亦复如是。圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含．斯陀含．向斯陀含．须陀洹．向须陀洹。婆罗逻。若我正法．律中圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含．斯陀含．向斯陀含．须陀洹．向须陀洹者。是谓我正法．律中第六未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海清净。不受死尸。若有命终者。过夜风便吹着岸上。婆罗逻。我正法．律亦复如是。圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽堕在圣众之中。然去圣众远。圣众亦复去离彼远。婆罗逻。若我正法．律中圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽堕在圣众之中。然去圣众远。圣众亦复去离彼远者。是谓我正法．律中第七未曾有法。令诸比丘见已乐中。

    复次。婆罗逻。如大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。悉入大海。既入中已。各舍本名。皆曰大海。婆罗逻。我正法．律亦复如是。刹利种族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门。梵志种．居士种．工师种族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门。婆罗逻。若我正法．律中刹利种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门。梵志种．居士种．工师种族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门者。是谓我正法．律中第八未曾有法。令诸比丘见已乐中。

    婆罗逻。是谓正法．律中有八未曾有法。令诸比丘见已乐中。婆罗逻。于意云何。若我正法．律中有八未曾有法。若汝大海中有八未曾有法。此二种未曾有法。何者为上．为胜．为妙．为最。

    婆罗逻白曰。世尊。我大海中有八未曾有法。不及如来八未曾有法。不如千倍万倍。不可比。不可喻。不可称．不可数。但世尊八未曾有法为上．为胜．为妙．为最。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。婆罗逻阿修罗王及诸比丘闻佛所说。欢喜奉行。

    阿修罗经第四竟（二千三百六十二字）。


36.地动经

《中阿含经·36.地动经》

    中阿含经卷第九

    东晋罽宾三藏瞿昙僧伽提婆译

    （三六）未曾有法品地动经第五（初一日诵）

    我闻如是。

    一时。佛游金刚国。城名曰地。

    尔时。彼地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。于是。尊者阿难见地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    尊者阿难见已恐怖。举身毛竖。往诣佛所。稽首礼足。却住一面。白曰。世尊。今地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    于是。世尊语尊者阿难曰。如是。阿难。今地大动。如是。阿难。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    尊者阿难白曰。世尊。有几因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    世尊答曰。阿难。有三因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。云何为三。阿难。此地止水上。水止风上。风依于空。阿难。有时空中大风起。风起则水扰。水扰则地动。是谓第一因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    复次。阿难。比丘有大如意足。有大威德。有大福祐。有大威神。心自在如意足。彼于地作小想。于水作无量想。彼因是故。此地随所欲．随其意。扰复扰。震复震。护比丘天亦复如是。有大如意足。有大威德。有大福祐。有大威神。心自在如意足。彼于地作小想。于水作无量想。彼因是故。此地随所欲．随其意。扰复扰。震复震。是谓第二因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    复次。阿难。若如来不久过三月已当般涅槃。由是之故。令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。是谓第三因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    于是。尊者阿难闻是语已。悲泣涕零。叉手向佛。白曰。世尊。甚奇。甚特。如来．无所着．等正觉成就功德。得未曾有法。所以者何。谓如来不久过三月已当般涅槃。是时令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    世尊语尊者阿难曰。如是。阿难。如是。阿难。甚奇。甚特。如来．无所着．等正觉成就功德。得未曾有法。所以者何。谓如来不久过三月已当般涅槃。是时令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。

    复次。阿难。我往诣无量百千刹利众。共坐谈论。令可彼意。共坐定已。如彼色像。我色像亦然。如彼音声。我音声亦然。如彼威仪礼节。我威仪礼节亦然。若彼问义。我答彼义。复次。我为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。我既没已。彼不知谁。为人。为非人。阿难。如是甚奇。甚特。如来．无所着．等正觉成就功德。得未曾有法。如是梵志众．居士众．沙门众。

    阿难。我往诣无量百千四王天众。共坐谈论。令可彼意。共坐定已。如彼色像。我色像亦然。如彼音声。我音声亦然。如彼威仪礼节。我威仪礼节亦然。若彼问义。我答彼义。复次。我为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。我既没已。彼不知谁。为天。为异天。阿难。如是甚奇。甚特。如来．无所着．等正觉成就功德。得未曾有法。如是三十三天．焰摩天．兜率哆天．化乐天．他化乐天．梵身天．梵富楼天．少光天．无量光天．晃昱天．少净天．无量净天．遍净天．无挂碍天．受福天．果实天．无烦天．无热天．善见天．善现天。

    阿难。我往诣无量百千色究竟天众。共坐谈论。令可彼意。共坐定已。如彼色像。我色像亦然。如彼音声。我音声亦然。如彼威仪礼节。我威仪礼节亦然。若彼问义。我答彼义。复次。我为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。我既没已。彼不知谁。为天。为异天。阿难。如是甚奇。甚特。如来．无所着．等正觉成就功德。得未曾有法。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    地动经第五竟（一千二百三十三字）。


37.瞻波经

《中阿含经·37.瞻波经》

    （三七）中阿含未曾有法品瞻波经第六（初一日诵）

    我闻如是。

    一时。佛游瞻波。在恒伽池边。

    尔时。世尊月十五日说从解脱时。于比丘众前敷座而坐。世尊坐已。即便入定。以他心智观察众心。观众心已。至初夜竟。默然而坐。

    于是。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已讫。佛及比丘众集坐来久。唯愿世尊说从解脱。尔时。世尊默然不答。

    于是。世尊复至中夜默然而坐。彼一比丘再从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已过。中夜将讫。佛及比丘众集坐来久。唯愿世尊说从解脱。世尊亦再默然不答。

    于是。世尊复至后夜默然而坐。彼一比丘三从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱。

    尔时。世尊告彼比丘。于此众中。有一比丘已为不净。彼时尊者大目乾连亦在众中。于是。尊者大目乾连便作是念。世尊为何比丘而说此众中有一比丘已为不净。我宁可入如其像定。以如其像定他心之智。观察众心。尊者大目乾连即入如其像定。以如其像定他心之智。观察众心。尊者大目乾连便知世尊所为比丘说此众中有一比丘已为不净。

    于是。尊者大目乾连即从定起。至彼比丘前。牵臂将出。开门置外。痴人远去。莫于此住。不复得与比丘众会。从今已去。非是比丘。闭门下钥。还诣佛所。稽首佛足。却坐一面。白曰。世尊所为比丘说此众中有一比丘已为不净。我已逐出。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱。

    世尊告曰。大目乾连。彼愚痴人当得大罪。触娆世尊及比丘众。大目乾连。若使如来在不净众说从解脱者。彼人则便头破七分。是故大目乾连。汝等从今已后说从解脱。如来不复说从解脱。所以者何。大目乾连。如彼大海。从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出。大目乾连。我正法．律亦复如是。渐作渐学。渐尽渐教。大目乾连。若我正法．律渐作渐学。渐尽渐教者。是谓我正法．律中未曾有法。

    复次。大目乾连。如大海潮。未曾失时。大目乾连。我正法．律亦复如是。为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒。大目乾连。若我正法．律为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒者。是谓我正法．律中未曾有法。

    复次。大目乾连。如大海水。甚深无底。极广无边。大目乾连。我正法．律亦复如是。诸法甚深。甚深无底。极广无边。大目乾连。若我正法．律诸法甚深。甚深无底。极广无边者。是谓我正法．律中未曾有法。

    复次。大目乾连。如海水咸。皆同一味。大目乾连。我正法．律亦复如是。无欲为味。觉味．息味及道味。大目乾连。若我正法．律无欲为味。觉味．息味及道味者。是谓我正法．律中未曾有法。

    复次。大目乾连。如大海中多有珍宝。无量瑰异。种种珍奇。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠。大目乾连。我正法．律亦复如是。多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道。大目乾连。若我正法．律多有珍宝。无量瑰异。种种珍奇。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道者。是谓我正法．律中未曾有法。

    复次。大目乾连。如大海中。大神所居。大神名者。谓阿修罗．乾沓和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中。大目乾连。我正法．律亦复如是。圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含．斯陀含．向斯陀含．须陀洹．向须陀洹。大目乾连。若我正法．律圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含。斯陀含．向斯陀含．须陀洹．向须陀洹者。是谓我正法．律中未曾有法。

    复次。大目乾连。如大海清净。不受死尸。若有命终者。过夜风便吹着岸上。大目乾连。我正法．律亦复如是。圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽随在圣众之中。然去圣众远。圣众亦复去离彼远。大目乾连。若我正法．律圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽随在圣众之中。然去圣众远。圣众亦复去离彼远者。是谓我正法．律中未曾有法。

    复次。大目乾连。如彼大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。皆入大海。及大海中龙水从空雨堕。滴如车轴。是一切水不能令大海有增减也。大目乾连。我正法．律亦复如是。刹利种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目乾连。不移动心解脱。于我正法．律中无增无减。如是梵志种．居士种．工师种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目乾连。不移动心解脱。于我正法．律中无增无减。大目乾连。若我正法．律刹利种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目乾连。不移动心解脱。于我正法．律中无增无减。如是梵志种．居士种．工师种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目乾连。不移动心解脱。于我正法．律中无增无减者。是谓我正法．律中未曾有法。

    佛说如是。尊者大目乾连及诸比丘闻佛所说。欢喜奉行。

    瞻波经第六竟（一千八百一十四字）。


38.郁伽长者经上

《中阿含经·38.郁伽长者经上》

    （三八）中阿含未曾有法品郁伽长者经第七（初一日诵）

    我闻如是。

    一时。佛游鞞舍离。住大林中。

    尔时。郁伽长者唯妇女侍从。在诸女前从鞞舍离出。于鞞舍离大林中间唯作女妓。娱乐如王。于是郁伽长者饮酒大醉。舍诸妇女。至大林中。郁伽长者饮酒大醉。遥见世尊在林树间。端正姝好。犹星中月。光耀暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。彼见佛已。即时醉醒。郁伽长者醉既醒已。便往诣佛。稽首礼足。却坐一面。

    尔时。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。世尊为彼说如是法已。佛知彼有欢喜心．具足心．柔软心．堪耐心．胜上心．一向心．无疑心．无盖心。有能．有力堪受正法。谓如诸佛说正法要。世尊即为彼说苦．习．灭．道。彼时郁伽长者即于坐中见四圣谛苦．习．灭．道。犹如白素。易染为色。郁伽长者亦复如是。即于坐中见四圣谛苦．习．灭．道。

    于是。郁伽长者已见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。为佛作礼。白曰。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我从今日。从世尊自尽形寿。梵行为首。受持五戒。

    郁伽长者从世尊自尽形寿。梵行为首。受持五戒已。稽首佛足。绕三匝而去。还归其家。即集诸妇人。集已。语曰。汝等知不。我从世尊自尽形寿。梵行为首。受持五戒。汝等欲得住于此者。便可住此。行施作福。若不欲住者。各自还归。若汝欲得嫁者。我当嫁汝。

    于是。最大夫人白郁伽长者。若尊从佛自尽形寿。梵行为首。受持五戒者。便可以我与彼某甲。

    郁伽长者即为呼彼人。以左手执大夫人臂。右手执金澡罐。语彼人曰。我今以大夫人与汝作妇。

    彼人闻已。便大恐怖。身毛皆竖。白郁伽长者。长者。欲杀我耶。欲杀我耶。

    长者答曰。我不杀汝。然我从佛自尽形寿。梵行为首。受持五戒。是故我以最大夫人与汝作妇耳。郁伽长者已与大夫人。当与．与时都无悔心。

    是时。世尊无量百千大众围绕。于中咨嗟称叹郁伽长者。郁伽长者有八未曾有法。

    于是。有一比丘过夜平旦。着衣持钵。往诣郁伽长者家。郁伽长者遥见比丘来。即从坐起。偏袒着衣。叉手向比丘白曰。尊者善来。尊者久不来此。愿坐此床。彼时。比丘即坐其床。郁伽长者礼比丘足。却坐一面。

    比丘告曰。长者。汝有善利。有大功德。所以者何。谓世尊为汝无量百千大众围绕。于中咨嗟称叹。郁伽长者有八未曾有法。长者。汝有何法。

    郁伽长者答比丘曰。尊者。世尊初不说异。然我不知世尊为何因说。但尊者听。谓我有法。一时。世尊游鞞舍离。住大林中。尊者。我于尔时唯妇女侍从。我最在前出鞞舍离。于鞞舍离大林中间唯作女妓。娱乐如王。尊者。我于尔时饮酒大醉。舍诸妇女。至大林中。尊者。我时大醉。遥见世尊在林树间。端正姝好。犹星中月。光耀暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。我见佛已。即时醉醒。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我醉醒已。便往诣佛。稽首礼足。却坐一面。世尊为我说法。劝发渴仰。成就欢喜。无量方便为我说法。劝发渴仰。成就欢喜已。如诸佛法先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。世尊为我说如是法已。佛知我有欢喜心．具足心．柔软心．堪耐心．胜上心．一向心．无疑心．无盖心。有能．有力堪受正法。谓如诸佛说正法要。世尊即为我说苦．习．灭．道。我尔时即于坐中见四圣谛苦．习．灭．道。犹如白素。易染为色。尊者。我亦如是。即于坐中见四圣谛苦．习．灭．道。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。尊者。我尔时即从坐起。稽首佛足。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我从今日。从世尊自尽形寿。梵行为首。受持五戒。尊者。若我从世尊自尽形寿。梵行为首。受持五戒。未曾知己犯戒。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我尔时从世尊自尽形寿。梵行为首。受持五戒已。稽首佛足。绕三匝而去。还归其家。集诸妇女。集已。语曰。汝等知不。我从世尊自尽形寿。梵行为首。受持五戒。汝等欲得住于此者。便可住此。行施作福。若不欲住者。各自还归。若汝欲得嫁者。我当嫁汝。于是。最大夫人来白我曰。若尊从佛自尽形寿。梵行为首。受持五戒者。便可以我与彼某甲。尊者。我尔时即为呼彼人。以左手执大夫人臂。右手执金澡罐。语彼人曰。我今以大夫人与汝作妇。彼人闻已。便大恐怖。身毛皆竖。而白我曰。长者欲杀我耶。长者欲杀我耶。尊者。我语彼曰。不欲杀汝。然我从佛自尽形寿。梵行为首。受持五戒。是故我以最大夫人与汝作妇耳。尊者。我已与大夫人。当与．与时都无悔心。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我诣众园时。若初见一比丘。便为作礼。若彼比丘经行者。我亦随经行。若彼坐者。我亦于一面坐。坐已听法。彼尊为我说法。我亦为彼尊说法。彼尊问我事。我亦问彼尊事。彼尊答我事。我亦答彼尊事。尊者。我未曾忆轻慢上中下长老上尊比丘。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我在比丘众行布施时。天住虚空而告我曰。长者。此是阿罗诃。此是向阿罗诃。此是阿那含。此是向阿那含。此是斯陀含。此是向斯陀含。此是须陀洹。此是向须陀洹。此精进。此不精进。尊者。我施比丘众时。未曾忆有分别意。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。我在比丘众行布施时。有天住虚空中而告我曰。长者。有如来．无所着．等正觉．世尊善说法。如来圣众善趣向。尊者。我不从彼天信。不从彼欲乐。不从彼所闻。但我自有净智。知有如来．无所着．等正觉．世尊善说法。如来圣众善趣向。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    尊者。我不但有是法。复次。尊者。谓佛所说五下分结。贪欲．瞋恚．身见．戒取．疑．我见此五。无一不尽令缚我还此世间。入于胎中。尊者。我有是法。

    比丘叹曰。长者。若有是法。甚奇。甚特。

    郁伽长者白比丘曰。愿尊在此食。

    比丘为郁伽长者故。默然受请。郁伽长者知彼比丘默然受已。即从坐起。自行澡水。以极净美种种丰饶食啖含消。自手斟酌。令得饱满。食讫收器。行澡水竟。持一小床。别坐听法。比丘为长者说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往诣佛所。稽首礼足。却坐一面。谓与郁伽长者本所共论。尽向佛广说。

    于是。世尊告诸比丘。我以是故。咨嗟称叹郁伽长者有八未曾有法。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    郁伽长者经第七竟（二千三百二十九字）。


39.郁伽长者经下

《中阿含经·39.郁伽长者经下》

    （三九）中阿含未曾有法品郁伽长者经第八（初一日诵）

    我闻如是。

    一时。佛般涅槃后不久。众多上尊长老比丘游鞞舍离。在猕猴水边高楼台观。

    尔时。郁伽长者施设如是大施。谓与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。施设如是大施。复于海中有一舶船。载满货还。价直百千。一时没失。众多上尊长老比丘闻郁伽长者施设如是大施。谓与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。闻已共作是议。诸贤。谁能往语郁伽长者。长者可止。勿复布施。长者后自当知。彼作是念。尊者阿难是佛侍者。受世尊教。佛所称誉及诸智梵行人。尊者阿难欲往语郁伽长者。长者可止。勿复布施。长者后自当知。诸贤。我等共往诣尊者阿难所。说如此事。

    于是。众多上尊长老比丘往诣尊者阿难所。共相问讯。却坐一面。语曰。贤者阿难知不。郁伽长者施设如是大施。谓与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。施设如是大施。复于海中有一舶船。载满货还。价直百千。一时没失。我等共作是议。谁能往语郁伽长者而作是语。长者可止。勿复布施。长者后自当知。复作是念。尊者阿难是佛侍者。受世尊教。佛所称誉及诸智梵行人。尊者阿难能往语郁伽长者。长者可止。勿复布施。长者后自当知。贤者阿难可往诣郁伽长者而语彼曰。长者可止。勿复布施。长者后自当知。

    尊者阿难白诸长老上尊比丘曰。诸尊。郁伽长者其性严整。若我自为语者。傥能致大不喜。诸尊。我为谁语。

    诸长老上尊比丘答曰。贤者。称比丘众语。称比丘众语已。彼无所言。尊者阿难便默然受诸长老上尊比丘命。于是。诸长老上尊比丘知尊者阿难默然许已。即从坐起。绕尊者阿难。各自还去。

    尊者阿难过夜平旦。着衣持钵。往诣郁伽长者家。郁伽长者遥见尊者阿难来。即从坐起。偏袒着衣。叉手向尊者阿难。白曰。善来尊者阿难。尊者阿难久不来此。愿坐此床。尊者阿难即坐其床。郁伽长者礼尊者阿难足。却坐一面。

    尊者阿难告曰。长者知不。长者施设如是大施。与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。施设如是大施。复于海中有一舶船。载满货还。价直百千。一时没失。长者可止。勿复布施。长者后自当知。

    长者白曰。尊者阿难。为是谁语。

    尊者阿难答曰。长者。我宣比丘众语。

    长者白曰。若尊者阿难宣比丘众语者。无所复论。若自语者。或能致大不喜。尊者阿难。若我如是舍与。如是惠施。一切财物皆悉竭尽。但使我愿满。如转轮王愿。

    尊者阿难问曰。长者云何转轮王愿。

    长者答曰。尊者阿难。村中贫人作是念。令我于村中最富。即是彼愿。村中富人作是念。令我于邑中最富。即是彼愿。邑中富人作是念。令我于城中最富。即是彼愿。城中富人作是念。令我于城中作宗正。即是彼愿。城中宗正作是念。令我作国相。即是彼愿。国相作是念。令我作小王。即是彼愿。小王作是念。令我作转轮王。即是彼愿。转轮王作是念。令我如族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。谓无上梵行讫。令我于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。即是彼愿。尊者阿难。若我如是舍与。如是惠施。一切财物皆悉竭尽。但使我愿满。如转轮王愿。尊者阿难。我有是法。

    尊者阿难叹曰。长者。若有是法。甚奇。甚特。

    复次。尊者阿难。我不但有是法。尊者阿难。我诣僧园时。若初见一比丘。便为作礼。若彼比丘经行者。我亦随经行。若彼坐者。我亦于一面坐。坐已听法。彼尊为我说法。我亦为彼尊说法。彼尊问我事。我亦问彼尊事。彼尊答我事。我亦答彼尊事。尊者阿难。我未曾忆轻慢上中下长老上尊比丘。尊者阿难。我有是法。

    尊者阿难叹曰。长者。若有是法。甚奇。甚特。

    复次。尊者阿难。我不但有是法。尊者阿难。我在比丘众行布施时。天住虚空而告我曰。长者。此是阿罗诃。此是向阿罗诃。此是阿那含。此是向阿那含。此是斯陀含。此是向斯陀含。此是须陀洹。此是向须陀洹。此是精进。此不精进。尊者阿难。我施比丘众时未曾忆有分别意。尊者阿难。我有是法。

    尊者阿难叹曰。长者。若有是法。甚奇。甚特。

    复次。尊者阿难。我不但有是法。尊者阿难。我在比丘众行布施时。天住虚空而告我曰。长者。有如来．无所着．等正觉．世尊善说法。如来圣众善趣向。我不从彼天信。不从彼欲乐。不从彼所闻。但我自有净智。知有如来．无所着．等正觉．世尊善说法。如来圣众善趣向。尊者阿难。我有是法。

    尊者阿难叹曰。长者。若有是法。甚奇。甚特。

    复次。尊者阿难。我不但有是法。尊者阿难。我离欲．离恶不善之法。至得第四禅成就游。尊者阿难。我有是法。

    尊者阿难叹曰。长者。若有是法。甚奇。甚特。

    于是。郁伽长者白曰。尊者阿难。愿在此食。

    尊者阿难为郁伽长者故。默然受请。郁伽长者知尊者阿难默然受已。即从坐起。自行澡水。以极净美种种丰饶食啖含消。自手斟酌。令得饱满。食讫收器。行澡水已。取一小床。别坐听法。尊者阿难为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。

    尊者阿难所说如是。郁伽长者闻尊者阿难所说。欢喜奉行。

    郁伽长者经第八竟（一千七百四十八字）。


40.手长者经上

《中阿含经·40.手长者经上》

    （四○）中阿含未曾有法品手长者经第九（初一日诵）

    我闻如是。

    一时。佛游阿逻鞞伽逻。在和林中。

    尔时。手长者与五百大长者俱。往诣佛所。稽首礼足。却坐一面。五百长者亦礼佛足。却坐一面。

    世尊告曰。手长者。汝今有此极大众。长者。汝以何法摄此大众。

    彼时手长者白曰。世尊。谓有四事摄。如世尊说。一者惠施。二者爱言。三者以利。四者等利。世尊。我以此摄于大众。或以惠施。或以爱言。或以利。或以等利。

    世尊叹曰。善哉。善哉。手长者。汝能以如法摄于大众。又以如门摄于大众。以如因缘摄于大众。手长者。若过去有沙门．梵志以如法摄大众者。彼一切即此四事摄。于中或有余。手长者。若有未来沙门．梵志以如法摄大众者。彼一切即此四事摄。于中或有余。手长者。若有现在沙门．梵志以如法摄大众者。彼一切即此四事摄。于中或有余。

    于是。世尊为手长者说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。手长者佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者。尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    尔时。三十三天集在法堂。咨嗟称叹手长者。诸贤。手长者有大善利。有大功德。所以者何。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    于是。毗沙门大天王色像巍巍。光耀暐晔。夜将向旦。往诣手长者家。告曰。长者。汝有善利。有大功德。所以者何。今三十三天为长者集在法堂。咨嗟称叹。手长者有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    是时。手长者默然不语。不观．不视毗沙门大天王。所以者何。以尊重定。守护定故。

    尔时。世尊于无量百千众中。咨嗟称叹手长者。手长者有七未曾有法。彼手长者。我为说法。劝发渴仰。成就欢喜已。即从坐起。为我作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    今三十三天为彼集在法堂。咨嗟称叹。手长者有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    今毗沙门大天王色像巍巍。光曜暐晔。夜将向旦。诣手长者家。告曰。长者。汝有善利。有大功德。所以者何。今三十三天为长者集在法堂。咨嗟称叹。手长者有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    于是。有一比丘过夜平旦。着衣持钵。往诣手长者家。手长者遥见比丘来。即从坐起。叉手向比丘白曰。尊者善来。尊者久不来此。愿坐此床。彼时比丘即坐其床。手长者礼比丘足。却坐一面。

    比丘告曰。长者。汝有善利。有大功德。所以者何。世尊为汝于无量百千众中。咨嗟称叹手长者。手长者有七未曾有法。手长者我为说法。劝发渴仰。成就欢喜已。即从坐起。为我作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    今三十三天为彼集在法堂。咨嗟称叹。手长者。有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    于是。毗沙门大天王色像巍巍。光耀暐晔。夜将向旦。诣手长者家。告曰。长者。汝有善利。有大功德。所以者何。今三十三天为手长者集在法堂。咨嗟称叹。手长者。有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是时。手长者默然不语。亦不观视毗沙门大天王。所以者何。以尊重定．守护定故。

    于是。手长者白比丘曰。尊者。是时无白衣耶。

    比丘答曰。无白衣也。又问曰。若有白衣者。当有何咎。

    长者答曰。尊者。或有不信世尊语者。彼当长夜不义不忍。生极恶处。受苦无量。若有信佛语者。彼因此事故。便能尊重恭敬礼事我。尊者。我亦不欲令尔也。尊者。愿在此食。

    彼比丘为手长者故。默然受请。手长者知彼比丘默然受已。即从坐起。自行澡水。以极净美种种丰饶食啖含消。自手斟酌。令得饱满。食讫收器。行澡水已。取一小床。别坐听法。彼比丘为手长者说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往诣佛所。稽首礼足。却坐一面。谓与手长者本所共论尽向佛说。

    于是。世尊告诸比丘。我以是故。称说手长者有七未曾有法。复次汝等当知。手长者复有第八未曾有法。手长者无求无欲。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    手长者经第九竟（二千六百五十八字）。


41.手长者经下

《中阿含经·41.手长者经下》

    （四一）中阿含未曾有法品手长者经第十（初一日诵）

    我闻如是。

    一时。佛游阿逻鞞伽逻。在和林中。

    尔时。世尊告诸比丘。手长者有八未曾有法。云何为八。手长者有少欲．有信．有惭．有愧．有精进．有念．有定．有慧。手长者有少欲者。此何因说。手长者自少欲。不欲令他知我少欲。有信．有惭．有愧．有精进．有念．有定．有慧。手长者自有慧。不欲令他知我有慧。手长者有少欲者。因此故说。手长者有信者。此何因说。手长者得信坚固。深着如来。信根已立。终不随外沙门．梵志．若天．魔．梵及余世间。手长者有信者。因此故说。

    手长者有惭者。此何因说。手长者常行惭耻。可惭知惭。恶不善法。秽污烦恼受诸恶报。造生死本。手长者有惭者。因此故说。手长者有愧者。此何因说。手长者常行羞愧。可愧知愧。恶不善法。秽污烦恼受诸恶报。造生死本。手长者有愧者。因此故说。手长者有精进者。此何因说。手长者常行精进。除恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。手长者有精进者。因此故说。

    手长者有念者。此何因说。手长者观内身如身。观内觉．心．法如法。手长者有念者。因此故说。手长者有定者。此何因说。手长者离欲．离恶不善之法至得第四禅成就游。手长者有定者。因此故说。手长者有慧者。此何因说。手长者修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。手长者有慧者。因此故说。手长者有八未曾有法者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    手长者经第十竟（四百七十三字）。


42.何义经

《中阿含经·42.何义经》

    中阿含经卷第十

    东晋罽宾三藏瞿昙僧伽提婆译

    习相应品第五（有十六经）（初一日诵）

    何义．不思．念．惭二　　戒敬各二．及本际
    二食．尽智．说涅槃　　弥醯．即为比丘说

    （四二）中阿含习相应品何义经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难则于晡时从燕坐起。往诣佛所。稽首礼足。却住一面。白曰。世尊。持戒为何义。

    世尊答曰。阿难。持戒者。令不悔义。阿难。若有持戒者。便得不悔。

    复问。世尊。不悔为何义。

    世尊答曰。阿难。不悔者。令欢悦义。阿难。若有不悔者。便得欢悦。

    复问世尊。欢悦为何义。

    世尊答曰。阿难。欢悦者。令喜义。阿难。若有欢悦者。便得喜。

    复问。世尊。喜为何义。

    世尊答曰。阿难。喜者。令止义。阿难。若有喜者。便得止身。

    复问。世尊。止为何义。

    世尊答曰。阿难。止者。令乐义。阿难。若有止者。便得觉乐。

    复问。世尊。乐为何义。

    世尊答曰。阿难。乐者。令定义。阿难。若有乐者。便得定心。

    复问。世尊。定为何义。

    世尊答曰。阿难。定者。令见如实．知如真义。阿难。若有定者。便得见如实．知如真。

    复问。世尊。见如实．知如真为何义。

    世尊答曰。阿难。见如实．知如真者。令厌义。阿难。若有见如实．知如真者。便得厌。

    复问。世尊。厌为何义。

    世尊答曰。阿难。厌者。令无欲义。阿难。若有厌者。便得无欲。

    复问。世尊。无欲为何义。

    世尊答曰。阿难。无欲者。令解脱义。阿难。若有无欲者。便得解脱一切淫．怒．痴。是为。阿难。因持戒便得不悔。因不悔便得欢悦。因欢悦便得喜。因喜便得止。因止便得乐。因乐便得定。阿难。多闻圣弟子因定便得见如实．知如真。因见如实．知如真。便得厌。因厌便得无欲。因无欲便得解脱。因解脱便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是为法法相益。法法相因。如是此戒趣至第一。谓度此岸。得至彼岸。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    何义经第一竟（五百二十九字）。


43.不思经

《中阿含经·43.不思经》

    （四三）中阿含习相应品不思经第二（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告曰。阿难。持戒者不应思。令我不悔。阿难。但法自然。持戒者便得不悔。阿难。有不悔者不应思。令我欢悦。阿难。但法自然。有不悔者便得欢悦。阿难。有欢悦者不应思。令我喜。阿难。但法自然。有欢悦者便得喜。阿难。有喜者不应思。令我止。阿难。但法自然。有喜者便得止身。

    阿难。有止者不应思。令我乐。阿难。但法自然。有止者便得觉乐。阿难。有乐者不应思。令我定。阿难。但法自然。有乐者便得定心。阿难。有定者不应思。令我见如实．知如真。阿难。但法自然。有定者便得见如实．知如真。阿难。有见如实．知如真者不应思。令我厌。阿难。但法自然。有见如实．知如真者便得厌。阿难。有厌者不应思。令我无欲。阿难。但法自然。有厌者便得无欲。阿难。有无欲者不应思。令我解脱。阿难。但法自然。有无欲者便得解脱一切淫．怒．痴。

    阿难。是为因持戒便得不悔。因不悔便得欢悦。因欢悦便得喜。因喜便得止。因止便得乐。因乐便得定心。阿难。多闻圣弟子有定心者便见如实．知如真。因见如实．知如真便得厌。因厌便得无欲。因无欲便得解脱。因解脱便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是为法法相益。法法相因。如是此戒趣至第一。谓度此岸。得至彼岸。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    不思经第二竟（四百五十字）。


44.念经

《中阿含经·44.念经》

    （四四）中阿含习相应品念经第三（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若比丘多忘无正智。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。若比丘不多忘有正智。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    念经第三竟（一百五十一字）。


45.惭愧经上

《中阿含经·45.惭愧经上》

    （四五）中阿含习相应品惭愧经第四（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若比丘无惭无愧。便害爱恭敬。若无爱恭敬。便害其信。若无其信。便害正思惟。若无正思惟。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。若比丘有惭有愧。便习爱恭敬。若有爱恭敬。便习其信。若有其信。便习正思惟。若有正思惟。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    惭愧经第四竟（二百四字）。


46.惭愧经下

《中阿含经·46.惭愧经下》

    （四六）中阿含习相应品惭愧经第五（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。诸贤。若比丘无惭无愧。便害爱恭敬。若无爱恭敬。便害其信。若无其信。便害正思惟。若无正思惟。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。诸贤。犹如有树。若害外皮。则内皮不成。内皮不成。则茎．干．心．节．枝．叶．华．实皆不得成。诸贤。当知比丘亦复如是。若无惭无愧。便害爱恭敬。若无爱恭敬。便害其信。若无其信。便害正思惟。若无正思惟。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。

    诸贤。若比丘有惭有愧。便习爱恭敬。若有爱恭敬。便习其信。若有其信。便习正思惟。若有正思惟。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。诸贤。犹如有树。不害外皮。则内皮得成。内皮得成。则茎．干．心．节．枝．叶．华．实皆得成就。诸贤。当知比丘亦复如是。若有惭有愧。便习爱恭敬。若有爱恭敬。便习其信。若有其信。便习正思惟。若有正思惟。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。

    尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行。

    惭愧经第五竟（四百六十二字）。


47.戒经上

《中阿含经·47.戒经上》

    （四七）中阿含习相应品戒经第六（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘若比丘犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。若比丘持戒。便习不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    戒经第六竟（一百一十字）。


48.戒经下

《中阿含经·48.戒经下》

    （四八）中阿含习相应品戒经第七（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。诸贤。若比丘犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。诸贤。犹如有树。若害根者。则茎．干．心．节．枝．叶．华．实皆不得成。诸贤。当知比丘亦复如是。若有犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。

    诸贤。若比丘持戒。便习不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。诸贤。犹如有树。若不害根者。则茎．干．心．节．枝．叶．华．实皆得成就。诸贤。当知比丘亦复如是。若有持戒。便习不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。

    尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行。

    戒经第七竟（三百九字）。


49.恭敬经上

《中阿含经·49.恭敬经上》

    （四九）中阿含习相应品恭敬经第八（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。比丘当行恭敬及善观。敬重诸梵行人。若比丘不行恭敬．不善观．不敬重诸梵行已。具威仪法者。必无是处。不具威仪法已。具学法者。必无是处。不具学法已。具戒身者。必无是处。不具戒身已。具定身者。必无是处。不具定身已。具慧身者。必无是处。不具慧身已。具解脱身者。必无是处。不具解脱身已。具解脱知见身者。必无是处。不具解脱知见身已。具涅槃者。必无是处。

    若比丘行恭敬及善观。敬重诸梵行已。具威仪法者。必有是处。具威仪法已。具学法者。必有是处。具学法已。具戒身者。必有是处。具戒身已。具定身者。必有是处。具定身已。具慧身者。必有是处。具慧身已。具解脱身者。必有是处。具解脱身已。具解脱知见身者。必有是处。具解脱知见身已。具涅槃者。必有是处。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    恭敬经第八竟（三百字）。


50.恭敬经下

《中阿含经·50.恭敬经下》

    （五○）中阿含习相应品恭敬经第九（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。比丘当行恭敬及善观。敬重诸梵行人。若比丘不行恭敬．不善观．不敬重诸梵行已。具威仪法者。必无是处。不具威仪法已。具学法者。必无是处。不具学法已。护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。不具解脱已。具涅槃者。必无是处。

    若比丘行恭敬及善观。敬重诸梵行已。具威仪法者。必有是处。具威仪法已。具学法者。必有是处。具学法已。具护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。具解脱已。具涅槃者。必有是处。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    恭敬经第九竟（二百一十七字）。


51.本际经

《中阿含经·51.本际经》

    （五一）中阿含习相应品本际经第十（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。有爱者。其本际不可知。本无有爱。然今生有爱。便可得知。所因有爱。有爱者。则有习。非无习。何谓有爱习。答曰。无明为习。无明亦有习。非无习。何谓无明习。答曰。五盖为习。五盖亦有习。非无习。何谓五盖习。答曰。三恶行为习。三恶行亦有习。非无习。何谓三恶行习。答曰。不护诸根为习。

    不护诸根亦有习。非无习。何谓不护诸根习。答曰。不正念．不正智为习。不正念．不正智亦有习。非无习。何谓不正念．不正智习。答曰。不正思惟为习。不正思惟亦有习。非无习。何谓不正思惟习。答曰。不信为习。不信亦有习。非无习。何谓不信习。答曰。闻恶法为习。闻恶法亦有习。非无习。何谓闻恶法习。答曰。亲近恶知识为习。亲近恶知识亦有习。非无习。何谓亲近恶知识习。答曰。恶人为习。

    是为具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成。

    明．解脱亦有习。非无习。何谓明．解脱习。答曰。七觉支为习。七觉支亦有习。非无习。何谓七觉支习。答曰。四念处为习。四念处亦有习。非无习。何谓四念处习。答曰。三妙行为习。三妙行亦有习。非无习。何谓三妙行习。答曰。护诸根为习。

    护诸根亦有习。非无习。何谓护诸根习。答曰。正念．正智为习。正念．正智亦有习。非无习。何谓正念．正智习。答曰。正思惟为习。正思惟亦有习。非无习。何谓正思惟习。答曰。信为习。信亦有习。非无习。何谓信习。答曰。闻善法为习。闻善法亦有习。非无习。何谓闻善法习。答曰。亲近善知识为习。亲近善知识亦有习。非无习。何谓亲近善知识习。答曰。善人为习。

    是为具善人已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    本际经第十竟（七百五十四字）。


52.食经上

《中阿含经·52.食经上》

    （五二）中阿含习相应品食经第十一（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。有爱者。其本际不可知。本无有爱。然今生有爱。便可得知。所因有爱。有爱者。则有食。非无食。何谓有爱食。答曰。无明为食。无明亦有食。非无食。何谓无明食。答曰。五盖为食。五盖亦有食。非无食。何谓五盖食。答曰。三恶行为食。三恶行亦有食。非无食。何谓三恶行食。答曰。不护诸根为食。

    不护诸根亦有食。非无食。何谓不护诸根食。答曰。不正念．不正智为食。不正念．不正智亦有食。非无食。何谓不正念．不正智食。答曰。不正思惟为食。不正思惟亦有食。非无食。何谓不正思惟食。答曰。不信为食。不信亦有食。非无食。何谓不信食。答曰。闻恶法为食。闻恶法亦有食。非无食。何谓闻恶法食。答曰。亲近恶知识为食。亲近恶知识亦有食。非无食。何谓亲近恶知识食。答曰。恶人为食。

    是为具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成。

    大海亦有食。非无食。何谓大海食。答曰。大河为食。大河亦有食。非无食。何谓大河食。答曰。小河为食。小河亦有食。非无食。何谓小河食。答曰。大川为食。大川亦有食。非无食。何谓大川食。答曰。小川为食。小川亦有食。非无食。何谓小川食。答曰。山岩溪涧．平泽为食。山岩溪涧．平泽亦有食。非无食。何谓山岩溪涧．平泽食。答曰。雨为食。有时大雨。大雨已。则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满。如是有爱亦有食。非无食。

    何谓有爱食。答曰。无明为食。无明亦有食。非无食。何谓无明食。答曰。五盖为食。五盖亦有食。非无食。何谓五盖食。答曰。三恶行为食。三恶行亦有食。非无食。何谓三恶行食。答曰。不护诸根为食。不护诸根亦有食。非无食。何谓不护诸根食。答曰。不正念．不正智为食。不正念．不正智亦有食。非无食。何谓不正念．不正智食。答曰。不正思惟为食。不正思惟亦有食。非无食。何谓不正思惟食。答曰。不信为食。不信亦有食。非无食。何谓不信食。答曰。闻恶法为食。闻恶法亦有食。非无食。何谓闻恶法食。答曰。亲近恶知识为食。亲近恶知识亦有食。非无食。何谓亲近恶知识食。答曰。恶人为食。

    是为具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成。

    明．解脱亦有食。非无食。何谓明．解脱食。答曰。七觉支为食。七觉支亦有食。非无食。何谓七觉支食。答曰。四念处为食。四念处亦有食。非无食。何谓四念处食。答曰。三妙行为食。三妙行亦有食。非无食。何谓三妙行食。答曰。护诸根为食。护诸根亦有食。非无食。何谓护诸根食。答曰。正念．正智为食。正念．正智亦有食。非无食。何谓正念．正智食。答曰。正思惟为食。正思惟亦有食。非无食。何谓正思惟食。答曰。信为食。信亦有食。非无食。何谓信食。答曰。闻善法为食。闻善法亦有食。非无食。何谓闻善法食。答曰。亲近善知识为食。亲近善知识亦有食。非无食。何谓亲近善知识食。答曰。善人为食。

    是为具善人已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成。

    大海亦有食。非无食。何谓大海食。答曰。大河为食。大河亦有食。非无食。何谓大河食。答曰。小河为食。小河亦有食。非无食。何谓小河食。答曰。大川为食。大川亦有食。非无食。何谓大川食。答曰。小川为食。小川亦有食。非无食。何谓小川食。答曰。山岩溪涧．平泽为食。山岩溪涧．平泽亦有食。非无食。何谓山岩溪涧．平泽食。答曰。雨为食。有时大雨。大雨已。则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满。

    如是明．解脱亦有食。非无食。何谓明．解脱食。答曰。七觉支为食。七觉支亦有食。非无食。何谓七觉支食。答曰。四念处为食。四念处亦有食。非无食。何谓四念处食。答曰。三妙行为食。三妙行亦有食。非无食。何谓三妙行食。答曰。护诸根为食。护诸根亦有食。非无食。何谓护诸根食。答曰。正念．正智为食。正念．正智亦有食。非无食。何谓正念．正智食。答曰。正思惟为食。正思惟亦有食。非无食。何谓正思惟食。答曰。信为食。信亦有食。非无食。何谓信食。答曰。闻善法为食。闻善法亦有食。非无食。何谓闻善法食。答曰。亲近善知识为食。亲近善知识亦有食。非无食。何谓亲近善知识食。答曰。善人为食。

    是为具善人已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    食经第十一竟（一千八百三十三字）。


53.食经下

《中阿含经·53.食经下》

    （五三）中阿含习相应品食经第十二（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。有爱者。其本际不可知。本无有爱。然今生有爱。便可得知。所因有爱。有爱者。则有食。非无食。何谓有爱食。答曰。无明为食。无明亦有食。非无食。何谓无明食。答曰。五盖为食。五盖亦有食。非无食。何谓五盖食。答曰。三恶行为食。三恶行亦有食。非无食。何谓三恶行食。答曰。不护诸根为食。不护诸根亦有食。非无食。何谓不护诸根食。答曰。不正念．不正智为食。

    不正念．不正智亦有食。非无食。何谓不正念．不正智食。答曰。不正思惟为食。不正思惟亦有食。非无食。何谓不正思惟食。答曰。不信为食。不信亦有食。非无食。何谓不信食。答曰。闻恶法为食。闻恶法亦有食。非无食。何谓闻恶法食。答曰。亲近恶知识为食。亲近恶知识亦有食。非无食。何谓亲近恶知识食。答曰。恶人为食。

    大海亦有食。非无食。何谓大海食。答曰。雨为食。有时大雨。大雨已则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满。

    如是具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成。

    明．解脱亦有食。非无食。何谓明．解脱食。答曰。七觉支为食。七觉支亦有食。非无食。何谓七觉支食。答曰。四念处为食。四念处亦有食。非无食。何谓四念处食。答曰。三妙行为食。三妙行亦有食。非无食。何谓三妙行食。答曰。护诸根为食。护诸根亦有食。非无食。何谓护诸根食。答曰。正念．正智为食。

    正念．正智亦有食。非无食。何谓正念．正智食。答曰。正思惟为食。正思惟亦有食。非无食。何谓正思惟食。答曰。信为食。信亦有食。非无食。何谓信食。答曰。闻善法为食。闻善法亦有食。非无食。何谓闻善法食。答曰。亲近善知识为食。亲近善知识亦有食。非无食。何谓亲近善知识食。答曰。善人为食。

    大海亦有食。非无食。何谓大海食。答曰。雨为食。有时大雨。大雨已。则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满。

    如是善人具已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    食经第十二竟（九百三十字）。


54.尽智经

《中阿含经·54.尽智经》

    （五四）中阿含习相应品尽智经第十三（初一日诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑摩瑟昙拘楼都邑。

    尔时。世尊告诸比丘。有知有见者。便得漏尽。非不知。非不见。云何知见便得漏尽。谓知见苦如真。便得漏尽。知见苦习．知见苦灭．知见苦灭道如真。便得漏尽。尽智有习。非无习。何谓尽智习。答曰。解脱为习。解脱亦有习。非无习。何谓解脱习。答曰。无欲为习。无欲亦有习。非无习。何谓无欲习。答曰。厌为习。厌亦有习。非无习。何谓厌习。答曰。见如实．知如真为习。见如实．知如真亦有习。非无习。何谓见如实．知如真习。答曰。定为习。定亦有习。非无习。何谓定习。答曰。乐为习。乐亦有习。非无习。何谓乐习。答曰。止为习。止亦有习。非无习。何谓止习。答曰。喜为习。喜亦有习。非无习。何谓喜习。答曰。欢悦为习。欢悦亦有习。非无习。何谓欢悦习。答曰。不悔为习。

    不悔亦有习。非无习。何谓不悔习。答曰。护戒为习。护戒亦有习。非无习。何谓护戒习。答曰。护诸根为习。护诸根亦有习。非无习。何谓护诸根习。答曰。正念．正智为习。正念．正智亦有习。非无习。何谓正念．正智习。答曰。正思惟为习。正思惟亦有习。非无习。何谓正思惟习。答曰。信为习。信亦有习。非无习。何谓信习。答曰。观法忍为习。观法忍亦有习。非无习。何谓观法忍习。答曰。玩诵法为习。玩诵法亦有习。非无习。何谓玩诵法习。答曰。受持法为习。受持法亦有习。非无习。何谓受持法习。答曰。观法义为习。观法义亦有习。非无习。何谓观法义习。答曰。耳界为习。耳界亦有习。非无习。何谓耳界习。答曰。闻善法为习。闻善法亦有习。非无习。何谓闻善法习。答曰。往诣为习。往诣亦有习。非无习。何谓往诣习。答曰。奉事为习。

    若有奉事善知识者。未闻便闻。已闻便利。如是善知识若不奉事者。便害奉事习。若无奉事。便害往诣习。若无往诣。便害闻善法习。若不闻善法。便害耳界习。若无耳界。便害观法义习。若无观法义。便害受持法习。若无受持法。便害玩诵法习。若无玩诵法。便害观法忍习。若无观法忍。便害信习。若无信。便害正思惟习。若无正思惟。便害正念．正智习。若无正念．正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱习。若无解脱。便害尽智习。

    若奉事善知识者。未闻便闻。已闻便利。如是善知识。若奉事者。便习奉事。若有奉事。便习往诣。若有往诣。便习闻善法。若有闻善法。便习耳界。若有耳界。便习观法义。若有观法义。便习受持法。若有受持法。便习玩诵法。若有玩诵法。便习观法忍。若有观法忍。便习信。若有信。便习正思惟。若有正思惟。便习正念．正智。若有正念．正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习尽智。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    尽智经第十三竟（八百六十八字）。


55.涅槃经

《中阿含经·55.涅槃经》

    （五五）中阿含习相应品涅槃经第十四（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。涅槃有习。非无习。何谓涅槃习。答曰。解脱为习。解脱亦有习。非无习。何谓解脱习。答曰。无欲为习。无欲亦有习。非无习。何谓无欲习。答曰。厌为习。厌亦有习。非无习。何谓厌习。答曰。见如实．知如真为习。见如实．知如真亦有习。非无习。何谓见如实．知如真习。答曰。定为习。定亦有习。非无习。何谓定习。答曰。乐为习。乐亦有习。非无习。何谓乐习。答曰。止为习。止亦有习。非无习。何谓止习。答曰。喜为习。喜亦有习。非无习。何谓喜习。答曰。欢悦为习。欢悦亦有习。非无习。何谓欢悦习。答曰。不悔为习。不悔亦有习。非无习。何谓不悔习。答曰。护戒为习。护戒亦有习。非无习。何谓护戒习。答曰。护诸根为习。

    护诸根亦有习。非无习。何谓护诸根习。答曰。正念．正智为习。正念．正智亦有习。非无习。何谓正念．正智习。答曰。正思惟为习。正思惟亦有习。非无习。何谓正思惟习。答曰。信为习。信亦有习。非无习。何谓信习。答曰。苦为习。苦亦有习。非无习。何谓苦习。答曰。老死为习。老死亦有习。非无习。何谓老死习。答曰。生为习。生亦有习。非无习。何谓生习。答曰。有为习。有亦有习。非无习。何谓有习。答曰。受为习。受亦有习。非无习。何谓受习。答曰。爱为习。爱亦有习。非无习。何谓爱习。答曰。觉为习。觉亦有习。非无习。何谓觉习。答曰。更乐为习。更乐亦有习。非无习。何谓更乐习。答曰。六处为习。六处亦有习。非无习。何谓六处习。答曰。名色为习。名色亦有习。非无习。何谓名色习。答曰。识为习。识亦有习。非无习。何谓识习。答曰。行为习。行亦有习。非无习。何谓行习。答曰。无明为习。

    是为缘无明行。缘行识。缘识名色。缘名色六处。缘六处更乐。缘更乐觉。缘觉爱．缘爱受。缘受有。缘有生。缘生老死。缘老死苦。习苦。便有信。习信。便有正思惟。习正思惟。便有正念正智。习正念正智。便有护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。习解脱。便得涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    涅槃经第十四竟（六百六十三字）。


56.弥醯经

《中阿含经·56.弥醯经》

    （五六）中阿含习相应品弥醯经第十五（初一日诵）

    我闻如是。

    一时。佛游摩竭陀国。在阇斗村莽柰林窟。

    尔时。尊者弥醯为奉侍者。于是。尊者弥醯过夜平旦。着衣持钵。入阇斗村而行乞食。乞食已竟。往至金鞞河边。见地平正。名好柰林。金鞞河水极妙可乐。清泉徐流。冷暖和适。见已欢喜。便作是念。此地平正。名好柰林。金鞞河水极妙可乐。清泉徐流。冷暖和适。若族姓子欲学断者。当于此处。我亦有所断。宁可在此静处学断耶。

    于是。弥醯食讫。中后举衣钵已。澡洗手足。以尼师檀着于肩上。往诣佛所。稽首礼足。却住一面。白曰。世尊。我今平旦着衣持钵。入阇斗村而行乞食。乞食已竟。往至金鞞河边。见地平正。名好柰林。金鞞河水极妙可乐。清泉徐流。冷暖和适。我见喜已。便作是念。此地平正。名好柰林。金鞞河水极妙可乐。清泉徐流。冷暖和适。若族姓子欲学断者。当于此处。我亦有所断。宁可在此静处学断耶。世尊。我今欲往至彼柰林静处学断。

    尔时。世尊告曰。弥醯。汝今知不。我独无人。无有侍者。汝可小住。须比丘来为吾侍者。汝便可去。至彼柰林静处而学。

    尊者弥醯乃至再三白曰。世尊。我今欲往至彼柰林静处学断。

    世尊亦复再三告曰。弥醯。汝今知不。我独无人。无有侍者。汝可小住。须比丘来为吾侍者。汝便可去。至彼柰林静处而学。

    弥醯复白曰。世尊无为无作。亦无所观。世尊。我有为有作而有所观。世尊。我至彼柰林静处学断。

    世尊告曰。弥醯。汝欲求断者。我复何言。弥醯汝去。随意所欲。于是。尊者弥醯闻佛所说。善受善持而善诵习。即礼佛足。绕三匝而去。诣彼柰林。入林中已。至一树下。敷尼师檀。结跏趺坐。

    尊者弥醯住柰林中便生三恶不善之念。欲念．恚念及与害念。彼由此故便念世尊。于是。弥醯则于晡时从燕坐起。往诣佛所。稽首礼足。却住一面。白曰。世尊。我至柰林。于静处坐便生三恶不善之念。欲念．恚念及与害念。我由此故便念世尊。

    世尊告曰。弥醯。心解脱未熟。欲令熟者有五习法。云何为五。弥醯。比丘者。自善知识与善知识俱。善知识共和合。弥醯。心解脱未熟。欲令熟者。是谓第一习法。复次。弥醯。比丘者。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。弥醯。心解脱未熟。欲令熟者。是谓第二习法。复次。弥醯。比丘者。谓所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得。弥醯。心解脱未熟。欲令熟者。是谓第三习法。复次。弥醯。比丘者。常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。弥醯。心解脱未熟。欲令熟者。是谓第四习法。复次。弥醯。比丘者。修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。弥醯。心解脱未熟。欲令熟者。是谓第五习法。

    彼有此五习法已。复修四法。云何为四。修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必得所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得。

    弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。弥醯。若比丘得无常想者。必得无我想。弥醯。若比丘得无我想者。便于现法断一切我慢。得息．灭．尽．无为．涅槃。

    佛说如是。尊者弥醯及诸比丘闻佛所说。欢喜奉行。

    弥醯经第十五竟（千三百二十三字）。


57.即为比丘说经

《中阿含经·57.即为比丘说经》

    （五七）中阿含习相应品即为比丘说经第十六（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。心解脱未熟。欲令熟者。有五习法。云何为五。比丘。自善知识与善知识俱。善知识共和合。心解脱未熟。欲令熟者。是谓第一习法。复次。比丘。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。心解脱未熟。欲令熟者。是谓第二习法。复次。比丘。谓所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得。心解脱未熟。欲令熟者。是谓第三习法。复次。比丘。常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。心解脱未熟。欲令熟者。是谓第四习法。复次。比丘。修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。心解脱未熟。欲令熟者。是谓第五习法。

    彼有此五习法已。复修四法。云何为四。修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。若比丘自善知识与善知识俱。善知识共和合。当知必修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。若比丘自善知识与善知识俱。善知识共和合。当知必得所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得。

    若比丘自善知识与善知识俱。善知识共和合。当知必行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。若比丘自善知识与善知识俱。善知识共和合。当知必行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。若比丘自善知识与善知识俱。善知识共和合。当知必修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。若比丘得无常想者。必得无我想。若比丘得无我想者。便于现法断一切我慢。得息．灭．尽．无为．涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    即为比丘说经第十六竟（六百八十三字）。


58.七宝经

《中阿含经·58.七宝经》

    中阿含经卷第十一

    东晋罽宾三藏瞿昙僧伽提婆译

    中阿含王相应品第六（有七经王相应品本有十四经分后七经属第二诵）（初二日诵）

    七宝．相．四洲　　牛粪．摩竭王
    鞞婆丽陵耆　　天使最在后

    （五八）中阿含王相应品七宝经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若转轮王出于世时。当知便有七宝出世。云何为七。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。

    若转轮王出于世时。当知有此七宝出世。如是如来．无所着．等正觉出于世时。当知亦有七觉支宝出于世间。云何为七。念觉支宝．择法觉支．精进觉支．喜觉支．息觉支．定觉支．舍觉支宝。是谓为七。如来．无所着．等正觉出于世时。当知有此七觉支宝出于世间。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    七宝经第一竟（一百八十二字）。


59.三十二相经

《中阿含经·59.三十二相经》

    （五九）中阿含王相应品三十二相经第二（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。诸比丘于中食后集坐讲堂。共论此事。诸贤。甚奇。甚特。大人成就三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    尔时。世尊在于燕坐。以净天耳出过于人。闻诸比丘于中食后集坐讲堂。共论此事。诸贤。甚奇。甚特。大人成就三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    世尊闻已。则于晡时从燕坐起。往诣讲堂比丘众前敷座而坐。问诸比丘。汝等今日共论何事集坐讲堂。

    时。诸比丘白曰。世尊。我等今日集坐讲堂共论此事。诸贤。甚奇。甚特。大人成就三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。世尊。我等共论如此事故集坐讲堂。

    于是。世尊告曰。比丘。汝等欲得从如来闻三十二相耶。谓大人所成。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    时。诸比丘闻已。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说三十二相者。诸比丘闻已当善受持。

    世尊告曰。诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。时。诸比丘受教而听。

    佛言。大人足安平立。是谓大人大人之相。复次。大人足下生轮。轮有千辐。一切具足。是谓大人大人之相。复次。大人足指纤长。是谓大人大人之相。复次。大人足周正直。是谓大人大人之相。复次。大人足跟踝后两边平满。是谓大人大人之相。复次。大人足两踝佣。是谓大人大人之相。复次。大人身毛上向。是谓大人大人之相。复次。大人手足网缦。犹如雁王。是谓大人大人之相。复次。大人手足极妙柔弱软敷。犹兜罗华。是谓大人大人之相。复次。大人肌皮软细。尘水不着。是谓大人大人之相。

    复次。大人一一毛。一一毛者。身一孔一毛生。色若绀青。如螺右旋。是谓大人大人之相。复次。大人鹿腨肠。犹如鹿王。是谓大人大人之相。复次。大人阴马藏。犹良马王。是谓大人大人之相。复次。大人身形圆好。犹如尼拘类树。上下圆相称。是谓大人大人之相。复次。大人身不阿曲。身不曲者。平立申手以摩其膝。是谓大人大人之相。复次。大人身黄金色。如紫磨金。是谓大人大人之相。复次。大人身七处满。七处满者。两手．两足．两肩及颈。是谓大人大人之相。复次。大人其上身大。犹如师子。是谓大人大人之相。复次。大人师子颊车。是谓大人大人之相。

    复次。大人脊背平直。是谓大人大人之相。复次。大人两肩上连。通颈平满。是谓大人大人之相。复次。大人四十齿牙．平齿．不疏齿．白齿．通味第一味。是谓大人大人之相。复次。大人梵音可爱。其声犹如加罗毗伽。是谓大人大人之相。复次。大人广长舌。广长舌者。舌从口出遍覆其面。是谓大人大人之相。复次。大人承泪处满。犹如牛王。是谓大人大人之相。复次。大人眼色绀青。是谓大人大人之相。复次。大人顶有肉髻。团圆相称。发螺右旋。是谓大人大人之相。复次。大人眉间生毛。洁白右萦。是谓大人大人之相。

    诸比丘。大人成就此三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    三十二相经第二竟（千六百八字）。


60.四洲经

《中阿含经·60.四洲经》

    （六○）中阿含王相应品四洲经第三（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难在安静处。燕坐思惟而作是念。世人甚少少能于欲有满足意。少有厌患于欲而命终者。世人于欲有满足意。厌患于欲而命终者。为甚难得。

    尊者阿难则于晡时从燕坐起。往诣佛所。到已作礼。却住一面。白曰。世尊。我今在安静处。燕坐思惟而作是念。世人甚少少能于欲有满足意。少有厌患于欲而命终者。世人于欲有满足意。厌患于欲而命终者。为甚难得。

    佛告阿难。如是。如是。世人甚少少能于欲有满足意。少有厌患于欲而命终者。阿难。世人于欲有满足意。厌患于欲而命终者。为甚难得。阿难。世人极甚难得。极甚难得于欲有满足意。厌患于欲而命终者。阿难。但世间人甚多甚多。于欲无满足意。不厌患欲而命终也。所以者何。阿难。往昔有王名曰顶生。作转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。阿难。彼顶生王而于后时极大久远。便作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。我欲于宫雨宝七日。积至于膝。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即于宫中雨宝七日。积至于膝。

    阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我忆曾从古人闻之。西方有洲名瞿陀尼。极大富乐。多有人民。我今欲往见瞿陀尼洲。到已整御。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而去。及四种军。阿难。彼顶生王即时往到住瞿陀尼洲。阿难。彼顶生王住已整御瞿陀尼洲。乃至无量百千万岁。

    阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。我复曾从古人闻之。东方有洲名弗婆鞞陀提。极大富乐。多有人民。我今欲往见弗婆鞞陀提洲。到已整御。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而去。及四种军。阿难。彼顶生王即时往到住弗婆鞞陀提洲。阿难。彼顶生王住已整御弗婆鞞陀提洲。乃至无量百千万岁。

    阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。亦有弗婆鞞陀提洲。我复曾从古人闻之。北方有洲名郁单曰。极大富乐。多有人民。彼虽无我想亦无所受。我今欲往见郁单曰洲。到已整御。及诸眷属。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而去。及四种军。

    阿难。彼顶生王遥见平地白。告诸臣曰。卿等见郁单曰平地白耶。诸臣对曰。见也。天王。王复告曰。卿等知不。彼是郁单曰人自然粳米。郁单曰人常所食者。卿等亦应共食此食。阿难。彼顶生王复遥见郁单曰洲中。若干种树。净妙严饰。种种彩色。在栏楯里。告诸臣曰。卿等见郁单曰洲中。若干种树。净妙严饰。种种彩色。在栏楯里耶。诸臣对曰。见也。天王。王复告曰。卿等知不。是郁单曰人衣树。郁单曰人取此衣着。卿等亦应取此衣着。阿难。彼顶生王即时往到住郁单曰洲。阿难。彼顶生王住已整御郁单曰洲。乃至无量百千万岁。及诸眷属。

    阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。亦有弗婆鞞陀提洲。亦有郁单曰洲。我复曾从古人闻之。有天名曰三十三天。我今欲往见三十三天。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而往。及四种军。向日光去。阿难。彼顶生王遥见三十三天中。须弥山王上犹如大云。告诸臣曰。卿等见三十三天中。须弥山王上犹如大云耶。诸臣对曰。见也。天王。王复告曰。卿等知不。是三十三天昼度树也。三十三天在此树下。于夏四月。具足五欲。而自娱乐。

    阿难。彼顶生王复遥见三十三天中。须弥山王上近于南边犹如大云。告诸臣曰。卿等见三十三天中。须弥山王上近于南边犹如大云耶。诸臣对曰。见也。天王。王复告曰。卿等知不。是三十三天正法之堂。三十三天于此堂中。八日．十四日．十五日。为天为人。思法思义。阿难。彼顶生王即到三十三天。彼顶生王到三十三天已。即入法堂。于是。天帝释便与顶生王半座令坐。彼顶生王即坐天帝释半座。于是。顶生王及天帝释都无差别。光光无异。色色无异。形形无异。威仪礼节及其衣服亦无有异。唯眼眴异。

    阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。亦有弗婆鞞陀提洲。亦有郁单曰洲。我又已见三十三天云集大会。我已得入诸天法堂。又天帝释与我半座。我已得坐帝释半座。我与帝释都无差别。光光无异。色色无异。形形无异。威仪礼节及其衣服亦无有异。唯眼眴异。我今宁可驱帝释去。夺取半座。作天人王。由己自在。

    阿难。彼顶生王适发此念。不觉已下在阎浮洲。便失如意足。生极重病。命将终时。诸臣往诣顶生王所白曰。天王。若有梵志．居士及臣人民。来问我等。顶生王临命终时说何等事。天王。我等当云何答梵志．居士及臣人民。

    时。顶生王告诸臣曰。若梵志．居士及臣人民。来问卿等。顶生王临命终时说何等事。卿等应当如是答之。顶生王得阎浮洲。意不满足而命终。顶生王得七宝。意不满足而命终。千子具足。意不满足而命终。顶生王七日雨宝。意不满足而命终。顶生王得瞿陀尼洲。意不满足而命终。顶生王得弗婆鞞陀提洲。意不满足而命终。顶生王得郁单曰洲。意不满足而命终。顶生王见诸天集会。意不满足而命终。顶生王具足五欲功德色．声．香．味．触。意不满足而命终。若梵志．居士及臣人民。来问卿等。顶生王临命终时说何等事。卿等应当如是答之。

    于是。世尊而说颂曰。

    天雨妙珍宝　　欲者无厌足
    欲苦无有乐　　慧者应当知
    若有得金积　　犹如大雪山
    一一无有足　　慧者作是念
    得天妙五欲　　不以此五乐
    断爱不着欲　　等正觉弟子

    于是。世尊告曰。阿难。昔顶生王。汝谓异人耶。莫作斯念。当知即是我也。阿难。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。阿难。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今得离生老病死．啼哭忧戚。我今已得脱一切苦。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    四洲经第三竟（二千三百五十三字）。


61.牛粪喻经

《中阿含经·61.牛粪喻经》

    （六一）中阿含王相应品牛粪喻经第四（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。有一比丘在安静处。燕坐思惟而作是念。颇复有色常住不变。而一向乐。恒久存耶。颇有觉．想．行．识常住不变。而一向乐。恒久存耶。

    彼一比丘则于晡时从燕坐起。往诣佛所。稽首作礼。却坐一面。白曰。世尊。我今在安静处燕坐思惟而作是念。颇复有色常住不变。而一向乐。恒久存耶。颇有觉．想．行．识常住不变。而一向乐。恒久存耶。

    佛告比丘。无有一色常住不变。而一向乐。恒久存者。无有觉．想．行．识常住不变。而一向乐。恒久存者。

    于是。世尊以手指爪抄少牛粪。告曰。比丘。汝今见我以手指爪抄少牛粪耶。

    比丘白曰。见也。世尊。

    佛复告曰比丘。如是无有少色常住不变。而一向乐。恒久存也。如是无有少觉．想．行．识常住不变。而一向乐。恒久存也。所以者何。比丘。我忆昔时长夜作福。长作福已。长受乐报。比丘。我在昔时七年行慈。七反成败。不来此世。世败坏时。生晃昱天。世成立时。来下生空梵宫殿中。于彼梵中作大梵天。余处千反。作自在天王。三十六反。作天帝释。复无量反。作刹利顶生王。

    比丘。我作刹利顶生王时。有八万四千大象。被好乘具。众宝校饰。白珠络覆。于娑贺象王为首。比丘。我作刹利顶生王时。有八万四千马。被好乘具。众宝庄饰。金镜校络。髦马王为首。比丘。我作刹利顶生王时。有八万四千车。四种校饰。庄以众好．师子．虎豹斑文之皮。织成杂色。种种庄饰。极利疾。名乐声车为首。比丘。我作刹利顶生王时。有八万四千大城。极大富乐。多有人民。拘舍和堤王城为首。比丘。我作刹利顶生王时。有八万四千楼。四种宝楼。金．银．琉璃及水精。正法殿为首。

    比丘。我作刹利顶生王时。有八万四千御座。四种宝座。金．银．琉璃及水精。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。比丘。我作刹利顶生王时。有八万四千双衣。初摩衣．锦衣．缯衣．劫贝衣．加陵伽波和逻衣。比丘。我作刹利顶生王时。有八万四千女。身体光泽。皎洁明净。美色过人。小不及天。姿容端正。睹者欢悦。众宝璎珞严饰具足。尽刹利种女。余族无量。比丘。我作刹利顶生王时。有八万四千种食。昼夜常供。为我故设。欲令我食。

    比丘。彼八万四千种食中。有一种食。极美净洁。无量种味。是我常所食。比丘。彼八万四千女中。有一刹利女。最端正姝好。常奉侍我。比丘。彼八万四千双衣中。有一双衣。或初摩衣．或锦衣．或缯衣．或劫贝衣．或加陵伽波和逻衣。是我常所着。比丘。彼八万四千御座中。有一御座。或金．或银．或琉璃．或水精。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。是我常所卧。比丘。彼八万四千楼观中。有一楼观。或金．或银．或琉璃．或水精。名正法殿。是我常所住。

    比丘。彼八万四千大城中。而有一城。极大富乐。多有人民。名拘舍和堤。是我常所居。比丘。彼八万四千车中。而有一车。庄以众好．师子．虎豹斑文之皮。织成杂色。种种庄饰。极利疾。名乐声车。是我常所载。至观望园观。比丘。彼八万四千马中。而有一马。体绀青色。头像如乌。名髦马王。是我常所骑。至观望园观。比丘。彼八万四千大象中。而有一象。举体极白。七支尽正。名于娑贺象王。是我常所乘。至观望园观。

    比丘。我作此念。是何业果。为何业报。令我今日有大如意足。有大威德。有大福祐。有大威神。比丘。我复作此念。是三业果。为三业报。令我今日有大如意足。有大威德。有大福祐。有大威神。一者布施。二者调御。三者守护。比丘。汝观彼一切所有尽灭。如意足亦失。比丘。于意云何。色为有常。为无常耶。

    答曰。无常也。世尊。

    复问曰。若无常者。是苦。非苦耶。

    答曰。苦．变易也。世尊。

    复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶。

    答曰。不也。世尊。

    复问曰。比丘。于意云何。觉．想．行．识为有常。为无常耶。

    答曰。无常也。世尊。

    复问曰。若无常者。是苦。非苦耶。

    答曰。苦．变易也。世尊。

    复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶。

    答曰。不也。世尊。

    是故。比丘。汝应如是学。若有色。或过去．或未来．或现在。或内．或外。或粗．或细．或好．或恶。或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。若有觉．想．行．识。或过去．或未来．或现在。或内．或外。或粗．或细。或好．或恶．或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。比丘。若多闻圣弟子如是观者。彼便厌色。厌觉．想．行．识。厌已便无欲。无欲已便解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    于是。彼比丘闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。

    彼比丘受佛化已。独住远离。心无放逸。修行精勤。彼独住远离。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。如是彼比丘知法已。乃至得阿罗诃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    牛粪喻经第四竟（千六百三十三字）。


62.频鞞娑逻王迎佛经

《中阿含经·62.频鞞娑逻王迎佛经》

    （六二）中阿含王相应品频鞞娑逻王迎佛经第五（初一日诵）

    我闻如是。

    一时。佛游摩竭陀国。与大比丘众俱。比丘一千悉无着．至真。本皆编发。往诣王舍城摩竭陀邑。于是。摩竭陀王频鞞娑逻闻世尊游摩竭陀国。与大比丘众俱。比丘一千悉无着．至真。本皆编发。来此王舍城摩竭陀邑。摩竭陀王频鞞娑逻闻已。即集四种军。象军．马军．车军。步军。集四种军已。与无数众俱。长一由延。往诣佛所。于是。世尊遥见摩竭陀王频鞞娑逻来。则便避道。往至善住尼拘类树王下。敷尼师檀。结跏趺坐。及比丘众。

    摩竭陀王频鞞娑逻遥见世尊在林树间。端正姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已下车。若诸王刹利以水洒顶。得为人主。整御大地。有五仪式。一者剑。二者盖。三者天冠。四者珠柄拂。五者严饰屣。一切除却。及四种军。步进诣佛。到已作礼。三自称名姓。世尊。我是摩竭陀王洗尼频鞞娑逻。如是至三。

    于是。世尊告曰。大王。如是。如是。汝是摩竭陀王洗尼频鞞娑逻。

    于是。摩竭陀王洗尼频鞞娑逻再三自称名姓已。为佛作礼。却坐一面。诸摩竭陀人或礼佛足。却坐一面。或问讯佛。却坐一面。或叉手向佛。却坐一面。或遥见佛已。默然而坐。

    尔时。尊者郁毗逻迦叶亦在众坐。尊者郁毗罗迦叶是摩竭陀人意之所系。谓大尊师是无着真人。于是。摩竭陀人悉作是念。沙门瞿昙从郁毗罗迦叶学梵行耶。为郁毗罗迦叶从沙门瞿昙学梵行耶。

    尔时。世尊即知摩竭陀人心之所念。便向尊者郁毗罗迦叶而说颂曰。

    郁毗见何等　　断火来就此
    迦叶为我说　　所由不事火
    饮食种种味　　为欲故事火
    生中见如此　　是故不乐事
    迦叶意不乐　　饮食种种味
    何不乐天人　　迦叶为我说
    见寂静灭尽　　无为不欲有
    更无有尊天　　是故不事火
    世尊为最胜　　世尊不邪思
    了解觉诸法　　我受最胜法

    于是。世尊告曰。迦叶。汝今当为现如意足。令此众会咸得信乐。

    于是。尊者郁毗罗迦叶即如其像作如意足。便在坐没。从东方出。飞腾虚空。现四种威仪。一行．二住．三坐．四卧。复次。入于火定。尊者郁毗罗迦叶入火定已。身中便出种种火焰。青．黄．赤．白中水精色。下身出火。上身出水。上身出火。下身出水。如是南．西．北方。飞腾虚空。现四种威仪．一行．二住．三坐．四卧。复次。入于火定。尊者郁毗罗迦叶入火定已。身中便出种种火焰。青．黄．赤．白中水精色。下身出火。上身出水。上身出火。下身出水。

    于是。尊者郁毗罗迦叶止如意足已。为佛作礼。白曰。世尊。佛是我师。我是佛弟子。佛一切智。我无一切智。

    世尊告曰。如是。迦叶。如是。迦叶。我有一切智。汝无一切智。

    尔时。尊者郁毗罗迦叶因自己故。而说颂曰。

    昔无所知时　　为解脱事火
    虽老犹生盲　　邪不见真际
    我今见上迹　　无上龙所说
    无为尽脱苦　　见已生死尽

    诸摩竭陀人见如此已。便作是念。沙门瞿昙不从郁毗罗迦叶学梵行。郁毗罗迦叶从沙门瞿昙学梵行也。

    世尊知诸摩竭陀人心之所念。便为摩竭陀王洗尼频鞞娑逻说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法。先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙道品白净。

    世尊为彼大王说之。佛已知彼有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无尽心。有能．有力堪受正法。谓如诸佛所说正要。世尊即为彼说苦．习．灭．道。大王。色生灭。汝当知色生灭。大王。觉．想．行．识生灭。汝当知识生灭。大王。犹如大雨时。水上之泡或生或灭。大王。色生灭亦如是。汝当知色生灭。大王。觉．想．行．识生灭。汝当知识生灭。

    大王。若族姓子知色生灭。便知不复生当来色。大王。若族姓子知觉．想．行．识生灭。便知不复生当来识。大王。若族姓子知色如真。便不着色。不计色。不染色。不住色。不乐色是我。大王。若族姓子知觉．想．行．识如真。便不着识。不计识。不染识。不住识。不乐识是我。大王。若族姓子不着色。不计色。不染色。不住色。不乐色是我者。便不复更受当来色。大王。若族姓子不着觉．想．行．识。不计识。不染识。不住识。不乐识是我者。便不复更受当来识。大王。此族姓子无量．不可计．无限。得息寂。若舍此五阴已。则不更受阴也。于是。诸摩竭陀人而作是念。若使色无常。觉．想．行．识无常者。谁活。谁受苦乐。

    世尊即知摩竭陀人心之所念。便告比丘。愚痴凡夫不有所闻。见我是我而着于我。但无我．无我所。空我．空我所。法生则生。法灭则灭。皆由因缘合会生苦。若无因缘。诸苦便灭。众生因缘会相连续则生诸法。如来见众生相连续生已。便作是说。有生有死。我以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身善行。口．意善行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃至天上。我知彼如是。然不语彼。此是我为能觉．能语．作教．作起．教起。谓彼彼处受善恶业报。于中或有作是念。此不相应。此不得住。其行如法。因此生彼。若无此因便不生彼。因此有彼。若此灭者。彼便灭也。所谓缘无明有行。乃至缘生有老死。若无明灭。则行便灭。乃至生灭则老死灭。大王。于意云何。色为有常。为无常耶。

    答曰。无常也。世尊。

    复问曰。若无常者。是苦。非苦耶。

    答曰。苦．变易也。世尊。

    复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶。

    答曰。不也。世尊。

    大王。于意云何。觉．想．行．识为有常。为无常耶。

    答曰。无常也。世尊。

    复问曰。若无常者。是苦。非苦耶。

    答曰。苦．变易也。世尊。

    复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶。

    答曰。不也。世尊。

    大王。是故汝当如是学。若有色。或过去．或未来．或现在。或内．或外。或粗．或细．或好．或恶．或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。大王。若有觉．想．行．识。或过去．或未来．或现在。或内．或外。或粗．或细。或好．或恶。或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。大王。若多闻圣弟子如是观者。彼便厌色。厌觉．想．行．识。厌已便无欲。无欲已便得解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    佛说此法时。摩竭陀王洗尼频鞞娑逻远尘离垢。诸法法眼生。及八万天．摩竭陀诸人万二千。远尘离垢。诸法法眼生。于是。摩竭陀王洗尼频鞞娑逻见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。摩竭陀王洗尼频鞞娑逻及八万天．摩竭诸人万二千及千比丘闻佛所说。欢喜奉行。

    频鞞娑逻王迎佛经第五竟（二千二百二十字）。


63.鞞婆陵耆经

《中阿含经·63.鞞婆陵耆经》

    中阿含经卷第十二

    东晋罽宾三藏瞿昙僧伽提婆译

    （六三）中阿含王相应品鞞婆陵耆经第六（初一日诵）

    我闻如是。

    一时。佛游拘萨罗国。

    尔时。世尊与大比丘众俱行道。中路欣然而笑。尊者阿难见世尊笑。叉手向佛。白曰。世尊。何因缘笑。诸佛如来．无所着．等正觉若无因缘。终不妄笑。愿闻其意。

    彼时。世尊告曰。阿难。此处所中。迦叶如来．无所着．等正觉在此处坐。为弟子说法。

    于是。尊者阿难即在彼处速疾敷座。叉手向佛。白曰。世尊。唯愿世尊亦坐此处。为弟子说法。如是此处为二如来．无所着．等正觉所行。

    尔时。世尊便于彼处坐尊者阿难所敷之座。坐已。告曰。阿难。此处所中。迦叶如来．无所着．等正觉有讲堂。迦叶如来．无所着．等正觉于中坐已。为弟子说法。阿难。此处所中昔有村邑。名鞞婆陵耆。极大丰乐。多有人民。阿难。鞞婆陵耆村邑之中有梵志大长者。名曰无恚。极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足。阿难。梵志大长者无恚有子。名优多罗摩纳。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿难。优多罗童子有善朋友。名难提波罗陶师。常为优多罗童子之所爱念。喜见无厌。

    阿难。难提波罗陶师归佛．归法．归比丘众。不疑三尊。不惑苦．习．灭．道。得信．持戒．博闻．惠施．成就智慧。离杀．断杀．弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。彼于杀生净除其心。阿难。难提波罗陶师离不与取。断不与取。与之乃取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。阿难。难提波罗陶师离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心。

    阿难。难提波罗陶师离妄言。断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。阿难。难提波罗陶师离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。彼于两舌净除其心。阿难。难提波罗陶师离粗言。断粗言。若有所言辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。阿难。难提波罗陶师离绮语。断绮语。时说．真说．法说．义说．止息说．乐止息说。事顺时得宜。善教善诃。彼于绮语净除其心。

    阿难。难提波罗陶师离治生。断治生。弃舍称量及斗斛。弃舍受货。不缚束人。不望折斗量。不以小利侵欺于人。彼于治生净除其心。阿难。难提波罗陶师离受寡妇．童女。断受寡妇．童女。彼于受寡妇．童女净除其心。阿难。难提波罗陶师离受奴婢。断受奴婢。彼于受奴婢净除其心。阿难。难提波罗陶师离受象．马．牛．羊。断受象．马．牛．羊。彼于受象．马．牛．羊净除其心。阿难。难提波罗陶师离受鸡．猪。断受鸡．猪。彼于受鸡．猪净除其心。阿难。难提波罗陶师离受田业．店肆。断受田业．店肆。彼于受田业．店肆净除其心。阿难。难提波罗陶师离受生稻．麦．豆。断受生稻．麦．豆。彼于受生稻．麦．豆净除其心。

    阿难。难提波罗陶师离酒．断酒。彼于饮酒净除其心。阿难。难提波罗陶师离高广大床。断高广大床。彼于高广大床净除其心。阿难。难提波罗陶师离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净除其心。阿难。难提波罗陶师离歌舞倡妓及往观听。断歌舞倡妓及往观听。彼于歌舞倡妓及往观听净除其心。阿难。难提波罗陶师离受生色像宝。断受生色像宝。彼于生色像宝净除其心。阿难。难提波罗陶师离过中食。断过中食。常一食。不夜食。学时食。彼于过中食净除其心。

    阿难。难提波罗陶师尽形寿手离铧锹。不自掘地。亦不教他。若水岸崩土及鼠伤土。取用作器。举着一面。语买者曰。汝等若有豌豆．稻．麦．大小麻豆．豍豆．芥子。泻已持器去。随意所欲。

    阿难。难提波罗陶师尽形寿供侍父母。父母无目。唯仰于人。是故供侍。

    阿难。难提波罗陶师过夜平旦。往诣迦叶如来．无所着．等正觉所。到已作礼。却坐一面。迦叶如来．无所着．等正觉为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。阿难。于是。难提波罗陶师。迦叶如来．无所着．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。礼迦叶如来．无所着．等正觉足已。绕三匝而去。

    尔时。优多罗童子乘白马车。与五百童子俱。过夜平旦。从鞞婆陵耆村邑出。往至一无事处。欲教若干国来诸弟子等。令读梵志书。于是。优多罗童子遥见难提波罗陶师来。见已便问。难提波罗。汝从何来。难提波罗答曰。我今从迦叶如来．无所着．等正觉所供养礼事来。优多罗。汝可共我往诣迦叶如来．无所着．等正觉所供养礼事。于是。优多罗童子答曰。难提波罗。我不欲见秃头沙门。秃沙门不应得道。道难得故。于是。难提波罗陶师捉优多罗童子头髻。牵令下车。于是。优多罗童子便作是念。此难提波罗陶师常不调戏。不狂不痴。今捉我头髻。必当有以。念已。语曰。难提波罗。我随汝去。我随汝去。难提波罗喜。复语曰。去者甚善。

    于是。难提波罗陶师与优多罗童子共往诣迦叶如来．无所着．等正觉所。到已作礼。却坐一面。难提波罗陶师白迦叶如来．无所着．等正觉曰。世尊。此优多罗童子是我朋友。彼常见爱。常喜见我。无有厌足。彼于世尊无信敬心。唯愿世尊善为说法。令彼欢喜得信敬心。于是。迦叶如来．无所着．等正觉为难提波罗陶师及优多罗童子说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。难提波罗陶师及优多罗童子。迦叶如来．无所着．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。礼迦叶如来．无所着．等正觉足。绕三匝而去。

    于是。优多罗童子还去不远。问曰。难提波罗。汝从迦叶如来．无所着．等正觉得闻如是微妙之法。何意住家。不能舍离学圣道耶。于是。难提波罗陶师答曰。优多罗。汝自知我尽形寿供养父母。父母无目。唯仰于人。我以供养侍父母故。于是。优多罗童子问难提波罗。我可得从迦叶如来．无所着．等正觉出家学道。受于具足。得作比丘。行梵行耶。于是。难提波罗陶师及优多罗童子即从彼处复往诣迦叶如来．无所着．等正觉所。到已作礼。却坐一面。

    难提波罗陶师白迦叶如来．无所着．等正觉曰。世尊。此优多罗童子还去不远。而问我言。难提波罗。汝从迦叶如来．无所着．等正觉得闻如是微妙之法。何意住家。不能舍离学圣道耶。世尊。我答彼曰。优多罗。汝自知我尽形寿供养父母。父母无目。唯仰于人。我以供养侍父母故。优多罗复问我曰。难提波罗。我可得从迦叶如来．无所着．等正觉出家学道。受于具足。得作比丘。行梵行耶。愿世尊度彼出家学道。授与具足。得作比丘。迦叶如来．无所着．等正觉为难提波罗默然而受。于是。难提波罗陶师知迦叶如来．无所着．等正觉默然受已。即从坐起。稽首作礼。绕三匝而去。

    于是。迦叶如来．无所着．等正觉。难提波罗去后不久。度优多罗童子出家学道。授与具足。出家学道。授与具足已。于鞞婆陵耆村邑随住数日。摄持衣钵。与大比丘众俱。共游行。欲至波罗奈迦私国邑。展转游行。便到波罗奈迦私国邑。游波罗奈住仙人处鹿野园中。

    于是。颊鞞王闻迦叶如来．无所着．等正觉游行迦私国。与大比丘众俱。到此波罗奈住仙人处鹿野园中。颊鞞王闻已。告御者曰。汝可严驾。我今欲往诣迦叶如来．无所着．等正觉所。时。彼御者受王教已。即便严驾。严驾已讫。还白王曰。已严好车。随天王意。

    于是。颊鞞王乘好车已。从波罗奈出。往诣仙人住处鹿野园中。时。颊鞞王遥见树间迦叶如来．无所着．等正觉。端正姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已下车。步诣迦叶如来．无所着．等正觉所。到已作礼。却坐一面。颊鞞王坐一面已。迦叶如来．无所着．等正觉为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    于是。颊鞞王。迦叶如来．无所着．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。偏袒着衣。叉手而向。白迦叶如来．无所着．等正觉曰。唯愿世尊明受我请。及比丘众。迦叶如来．无所着．等正觉为颊鞞王默然受请。于是。颊鞞王知迦叶如来．无所着．等正觉默然受已。稽首作礼。绕三匝而去。还归其家。于夜施设极美净妙种种丰饶食啖含消。即于其夜供办已讫。平旦敷床唱曰。世尊。今时已到。食具已办。唯愿世尊以时临顾。

    于是。迦叶如来．无所着．等正觉过夜平旦。着衣持钵。诸比丘众侍从世尊往诣颊鞞王家。在比丘众上敷座而坐。于是。颊鞞王见佛及比丘众坐已。自行澡水。以极美净妙种种丰饶食啖含消。手自斟酌。令得饱满。食讫收器。行澡水竟。敷一小床。别坐听法。颊鞞王坐已。迦叶如来．无所着．等正觉为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    于是。颊鞞王。迦叶如来．无所着．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。偏袒着衣。叉手而向。白迦叶如来．无所着．等正觉曰。唯愿世尊于此波罗奈受我夏坐。及比丘众。我为世尊作五百房．五百床褥。及施拘执如此白粳米。王之所食种种诸味。饭饲世尊及比丘众。迦叶如来．无所着．等正觉告颊鞞王曰。止。止。大王。但心喜足。颊鞞王如是至再三。叉手而向。白迦叶如来．无所着．等正觉曰。唯愿世尊于此波罗奈受我夏坐。及比丘众。我为世尊作五百房．五百床褥。及施拘执如此白粳米。王之所食种种诸味。饭饲世尊及比丘众。迦叶如来．无所着．等正觉亦再三告颊鞞王曰。止。止。大王。但心喜足。

    于是。颊鞞王不忍不欲。心大忧戚。迦叶如来．无所着．等正觉不能为我于此波罗奈而受夏坐。及比丘众。作是念已。颊鞞王白迦叶如来．无所着．等正觉曰。世尊。颇更有在家白衣。奉事世尊如我者耶。

    迦叶如来．无所着．等正觉告颊鞞王曰。有。在王境界鞞婆陵耆村极大丰乐。多有人民。大王。彼鞞婆陵耆村中有难提波罗陶师。大王。难提波罗陶师归佛．归法．归比丘众。不疑三尊。不惑苦．习．灭．道。得信．持戒．博闻．惠施．成就智慧。离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。彼于杀生净除其心。大王。难提波罗陶师离不与取。断不与取。与之乃取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。大王。难提波罗陶师离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心。

    大王。难提波罗陶师离妄言。断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。大王。难提波罗陶师离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。彼于两舌净除其心。大王。难提波罗陶师离粗言。断粗言。若有所言辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。大王。难提波罗陶师离绮语。断绮语。时说．真说．法说．义说．止息说．乐止息说。事顺时得宜。善教善诃。彼于绮语净除其心。

    大王。难提波罗陶师离治生。断治生。弃舍称量及斗斛。亦不受货。不缚束人。不望折斗量。不以小利侵欺于人。彼于治生净除其心。大王。难提波罗陶师离受寡妇．童女。断受寡妇．童女。彼于受寡妇．童女净除其心。大王。难提波罗陶师离受奴婢。断受奴婢。彼于受奴婢净除其心。大王。难提波罗陶师离受象．马．牛．羊。断受象．马．牛．羊。彼于受象．马．牛．羊净除其心。大王。难提波罗陶师离受鸡．猪。断受鸡．猪。彼于受鸡．猪净除其心。大王。难提波罗陶师离受田业．店肆。断受田业．店肆。彼于受田业．店肆净除其心。大王。难提波罗陶师离受生稻．麦．豆。断受生稻．麦．豆。彼于受生稻．麦．豆净除其心。

    大王。难提波罗陶师离酒．断酒。彼于饮酒净除其心。大王。难提波罗陶师离高广大床。断高广大床。彼于高广大床净除其心。大王。难提波罗陶师离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净除其心。大王。难提波罗陶师离歌舞倡妓及往观听。断歌舞倡妓及往观听。彼于歌舞倡妓及往观听净除其心。大王。难提波罗陶师离受生色像宝。断受生色像宝。彼于受生色像宝净除其心。大王。难提波罗陶师离过中食。断过中食。常一食。不夜食。学时食。彼于过中食净除其心。

    大王。难提波罗陶师尽形寿手离铧锹。不自掘地。亦不教他。若水岸崩土及鼠伤土。取用作器。举着一面。语买者言。汝等若有豌豆．稻．麦．大小麻豆．豍豆．芥子。泻已持器去。随意所欲。

    大王。难提波罗陶师尽形寿供侍父母。父母无目。唯仰于人。是故供侍。

    大王。我忆昔时依鞞婆陵耆村邑游行。大王。我尔时平旦着衣持钵。入鞞婆陵耆村邑乞食。次第乞食。往到难提波罗陶师家。尔时。难提波罗为小事故。出行不在。大王。我问难提波罗陶师父母曰。长老。陶师今在何处。彼答我曰。世尊。侍者为小事故。暂出不在。善逝。侍者为小事故。暂出不在。世尊。箩中有麦饭。釜中有豆羹。唯愿世尊为慈愍故随意自取。大王。我便受郁单曰法。即于箩釜中取羹饭而去。

    难提波罗陶师于后还家。见箩中饭少。釜中羹减。白父母曰。谁取羹饭。父母答曰。贤子。今日迦叶如来．无所着．等正觉至此乞食。彼于箩釜中取羹饭去。难提波罗陶师闻已。便作是念。我有善利。有大功德。迦叶如来．无所着．等正觉于我家中随意自在。彼以此欢喜结跏趺坐。息心静默。至于七日。于十五日中而得欢乐。其家父母于七日中亦得欢乐。

    复次。大王。我忆昔时依鞞婆陵耆村邑游行。大王。我尔时平旦着衣持钵。入鞞婆陵耆村邑乞食。次第乞食。往到难提波罗陶师家。尔时。难提波罗为小事故。出行不在。大王。我问难提波罗陶师父母曰。长老。陶师今在何处。彼答我曰。世尊。侍者为小事故。暂出不在。善逝。侍者为小事故。暂出不在。世尊。大釜中有粳米饭。小釜中有羹。唯愿世尊为慈愍故随意自取。大王。我便受郁单曰法。即于大小釜中取羹饭去。

    难提波罗陶师于后还家。见大釜中饭少。小釜中羹减。白父母曰。谁大釜中取饭。小釜中取羹。父母答曰。贤子。今日迦叶如来．无所着．等正觉至此乞食。彼于大小釜中取羹饭去。难提波罗陶师闻已。便作是念。我有善利。有大功德。迦叶如来．无所着．等正觉于我家中随意自在。彼以此欢喜结跏趺坐。息心静默。至于七日。于十五日中而得欢乐。其家父母于七日中亦得欢乐。

    复次。大王。我忆昔时依鞞婆陵耆村邑而受夏坐。大王。我尔时新作屋未覆。难提波罗陶师故陶屋新覆。大王。我告瞻侍比丘曰。汝等可去坏难提波罗陶师故陶屋。持来覆我屋。瞻侍比丘即受我教。便去往至难提波罗陶师家。挽坏故陶屋。作束持来用覆我屋。难提波罗陶师父母闻坏故陶屋。闻已。问曰。谁坏难提波罗故陶屋耶。比丘答曰。长老。我等是迦叶如来．无所着．等正觉瞻侍比丘。挽坏难提波罗陶师故陶屋。作束用覆迦叶如来．无所着．等正觉屋。难提波罗父母语曰。诸贤。随意持去。无有制者。

    难提波罗陶师于后还家。见挽坏故陶屋。白父母曰。谁挽坏我故陶屋耶。父母答曰。贤子。今日迦叶如来．无所着．等正觉瞻侍比丘挽坏故陶屋。作束持去。用覆迦叶如来．无所着．等正觉屋。难提波罗陶师闻已。便作是念。我有善利。有大功德。迦叶如来．无所着．等正觉于我家中随意自在。彼以此欢喜结跏趺坐。息心静默。至于七日。于十五日中而得欢乐。其家父母于七日中亦得欢乐。

    大王。难提波罗陶师故陶屋竟夏四月都不患漏。所以者何。蒙佛威神故。大王。难提波罗陶师无有不忍。无有不欲。心无忧戚。迦叶如来．无所着．等正觉于我家中随意自在。大王。汝有不忍。汝有不欲。心大忧戚。迦叶如来．无所着．等正觉不受我请。于此波罗奈而受夏坐。及比丘众。于是。迦叶如来．无所着．等正觉为颊鞞王说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。

    时。颊鞞王于迦叶如来．无所着．等正觉去后不久。便敕侍者。汝等可以五百乘车载满白粳米。王之所食种种诸味。载至难提波罗陶师家。而语之曰。难提波罗。此五百乘车载满白粳米。王之所食种种诸味。颊鞞王送来饷汝。为慈愍故。汝今当受。时。彼侍者受王教已。以五百乘车载满白粳米。王之所食种种诸味。送诣难提波罗陶师家。到已。语曰。难提波罗陶师。此五百乘车载满白粳米。王之所食种种诸味。颊鞞王送来饷汝。为慈愍故。汝今当受。于是。难提波罗陶师辞让不受。语侍者曰。诸贤。颊鞞王家国大事多。费用处广。我知如此。以故不受。

    佛告阿难。于意云何。尔时童子优多罗者。汝谓异人耶。莫作斯念。当知即是我也。阿难。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。阿难。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今已离生老病死．啼哭忧戚。我今已得脱一切苦。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    鞞婆陵耆经第六竟（五千七百三十四字）。


64.天使经

《中阿含经·64.天使经》

    （六四）中阿含王相应品天使经第七（初一日诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    犹大雨时。水上之泡。或生或灭。若有目人住一处。观生时．灭时。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    犹大雨时。雨堕之滴或上或下。若有目人住一处。观上时．下时。我亦如是。以净天眼出过于人。见此众生。死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    犹琉璃珠。清净自然。生无瑕秽。八楞善治。贯以妙绳。或青或黄。或赤．黑．白。若有目人住一处。观此琉璃珠。清净自然。生无瑕秽。八楞善治。贯以妙绳。或青或黄。或赤．黑．白。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    犹如两屋共一门。多人出入。若有目人住一处。观出时入时。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    若有目人住高楼上。观于下人往来周旋．坐卧走踊。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。

    若有众生生于人间。不孝父母。不知尊敬沙门．梵志。不行如实。不作福业。不畏后世罪。彼因缘此。身坏命终。生阎王境界。阎王人收送诣王所。白曰。天王。此众生本为人时。不孝父母。不知尊敬沙门．梵志。不行如实。不作福业。不畏后世罪。唯愿天王处当其罪。

    于是。阎王以初天使善问．善捡．善教．善诃。汝颇曾见初天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。幼小婴孩。身弱柔软。仰向自卧大小便中。不能语父母。父母抱移离不净处。澡浴其身。令得净洁。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有生法。不离于生。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。

    阎王以此初天使善问．善捡．善教．善诃已。复以第二天使善问．善捡．善教．善诃。汝颇曾见第二天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。年耆极老。寿过苦极。命垂欲讫。齿落头白。身曲偻步。拄杖而行。身体战动耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有老法。不离于老。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。

    阎王以此第二天使善问．善捡．善教．善诃已。复以第三天使善问．善捡．善教．善诃。汝颇曾见第三天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。疾病困笃。或坐卧床。或坐卧榻。或坐卧地。身生极苦甚重苦。不可爱念。令促命耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有病法。不离于病。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。

    阎王以此第三天使善问．善捡．善教．善诃已。复以第四天使善问．善捡．善教．善诃。汝颇曾见第四天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。若死亡时。或一．二日。至六．七日。乌鸱所啄。豺狼所食。或以火烧。或埋地中。或烂腐坏耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有死法。不离于死。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。

    阎王以此第四天使善问．善捡．善教．善诃已。复以第五天使善问．善捡．善教．善诃。汝颇曾见第五天使来耶。彼人答曰。不见也。天王阎王复问。汝本不见王人捉犯罪人。种种考治。截手截足。或截手足。截耳截鼻。或截耳鼻。或脔脔割。拔须．拔发。或拔须发。或着槛中衣裹火烧。或以沙壅草缠火烧。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或以钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或以龙蛇蜇。或以鞭鞭。或以杖挝。或以棒打。或生贯高标上。或枭其首耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我今现见恶不善法。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。阎王以此第五天使善问．善捡．善教．善诃已。即付狱卒。狱卒便捉持。着四门大地狱中。于是颂曰。

    四柱有四门　　壁方十二楞
    以铁为垣墙　　其上铁覆盖
    地狱内铁地　　炽燃铁火布
    深无量由延　　乃至地底住
    极恶不可受　　火色难可视
    见已身毛竖　　恐惧怖甚苦
    彼堕生地狱　　脚上头在下
    诽谤诸圣人　　调御善清善

    有时于后极大久远。为彼众生故。四门大地狱东门便开。东门开已。彼众生等走来趣向。欲求安处。求所归依。彼若集聚无量百千已。地狱东门便还自闭。彼于其中受极重苦。啼哭唤呼。心闷卧地。终不得死。要令彼恶不善业尽。极大久远。南门．西门．北门复开。北门开已。彼众生等走来趣向。欲求安处。求所归依。彼若集聚无量百千已。地狱北门复还自闭。彼于其中受极重苦。啼哭唤呼。心闷卧地。终不得死。要令彼恶不善业尽。

    复于后时极大久远。彼众生等从四门大地狱出。四门大地狱次生峰岩地狱。火满其中。无烟无焰。令行其上。往来周旋。彼之两足皮肉及血。下足则尽。举足则生。还复如故。治彼如是无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    复于后时极大久远。彼众生等从峰岩大地狱出。峰岩大地狱次生粪屎大地狱。满中粪屎。深无量百丈。彼众生等尽堕其中。彼粪屎大地狱中生众多虫。虫名凌瞿来。身白头黑。其觜如针。此虫钻破彼众生足。破彼足已。复破膞肠骨。破膞肠骨已。复破髀骨。破髀骨已。复破臗骨。破臗骨已。复破脊骨。破脊骨已。复破肩骨．颈骨．头骨。破头骨已。食头脑尽。彼众生等如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    复于后时极大久远。彼众生等从粪屎大地狱出。粪屎大地狱次生铁鍱林大地狱。彼众生见已。起清凉想。便作是念。我等往彼。快得清凉。彼众生等走往趣向。欲求安处。求所归依。彼若集聚无量百千已。便入铁鍱林大地狱中。彼铁鍱林大地狱中。四方则有大热风来。热风来已。铁鍱便落。铁鍱落时。截手．截足。或截手足。截耳．截鼻。或截耳鼻及余支节。截身血涂无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。复次。彼铁鍱林大地狱中生极大狗。牙齿极长。揽彼众生。从足剥皮。至头便食。从头剥皮。至足便食。彼众生等如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。复次。彼铁鍱林大地狱中生大乌鸟。两头铁喙。住众生额。生挑眼吞。啄破头骨。取脑而食。彼众生等如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    复于后时极大久远。彼众生等从铁鍱林大地狱出。铁鍱林大地狱次生铁剑树林大地狱。彼大剑树高一由延。刺长尺六。令彼众生使缘上下。彼上树时。刺便下向。若下树时。刺便上向。彼剑树刺贯刺众生。刺手．刺足。或刺手足。刺耳．刺鼻。或刺耳鼻及余支节。刺身血涂无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    复于后时极大久远。彼众生等从铁剑树林大地狱出。铁剑树林大地狱次生灰河。两岸极高。周遍生刺。沸灰汤满。其中极闇。彼众生见已。起冷水想。当有冷水。彼起想已。便作是念。我等往彼。于中洗浴。恣意饱饮。快得凉乐。彼众生等竞走趣向。入于其中。欲求乐处。求所归依。彼若集聚无量百千已。便堕灰河。堕灰河已。顺流．逆流。或顺逆流。彼众生等顺流．逆流．顺逆流时。皮熟堕落。肉熟堕落。或皮肉熟俱时堕落。唯骨锁在。灰河两岸有地狱卒。手捉刀剑．大棒．铁叉。彼众生等欲度上岸。彼时狱卒还推着中。

    复次。灰河两岸有地狱卒。手捉钩罥。钩挽众生从灰河出。着热铁地。洞燃俱炽。举彼众生极扑着地。在地旋转。而问之曰。汝从何来。彼众生等佥共答曰。我等不知所从来处。但我等今唯患大饥。彼地狱卒便捉众生着热铁床。洞然俱炽。强令坐上。以热铁钳钳开其口。以热铁丸洞然俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧大肠。烧大肠已烧小肠。烧小肠已烧胃。烧胃已从身下过。彼如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    复次。彼地狱卒问众生曰。汝欲何去。众生答曰。我等不知欲何所去。但患大渴。彼地狱卒便捉众生着热铁床。洞然俱炽。强令坐上。以热铁钳钳开其口。以沸洋铜灌其口中。彼沸洋铜烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧大肠。烧大肠已烧小肠。烧小肠已烧胃。烧胃已从身下过。彼如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。

    若彼众生地狱恶不善业不悉尽．不一切尽．尽无余者。彼众生等复堕灰河中。复上下铁剑树林大地狱。复入铁鍱林大地狱。复堕粪屎大地狱。复往来峰岩大地狱。复入四门大地狱中。若彼众生地狱恶不善业悉尽．一切尽．尽无余者。彼于其后或入畜生。或堕饿鬼。或生天中。若彼众生本为人时。不孝父母。不知尊敬沙门．梵志。不行如实。不作福业。不畏后世罪。彼受如是不爱．不念．不喜苦报。譬犹若彼地狱之中。若彼众生本为人时。孝顺父母。知尊敬沙门．梵志。行如实事。作福德业。畏后世罪。彼受如是可爱．可念．可喜乐报。犹虚空神宫殿之中。

    昔者阎王在园观中而作是愿。我此命终。生于人中。若有族姓极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足。彼为云何。谓刹利大长者族．梵志大长者族．居士大长者族。若更有如是族极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足。生如是家。生已觉根成就。如来所说正法之律。愿得净信。得净信已。剃除须发。着袈裟衣。至信．舍家．无家．学道。族姓子所为剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    昔者阎王在园观中而作是愿。于是颂曰。

    为天使所诃　　人故放逸者
    长夜则忧戚　　谓弊欲所覆
    为天使所诃　　真实有上人
    终不复放逸　　善说妙圣法
    见受使恐怖　　求愿生老尽
    无受灭无余　　便为生老讫
    彼到安隐乐　　现法得灭度
    度一切恐怖　　亦度世间洒

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    天使经第七竟（四千二百五字）。


65.乌鸟喻经

《中阿含经·65.乌鸟喻经》

    中阿含经卷第十三

    东晋罽宾三藏瞿昙僧伽提婆译

    中阿含王相应品第一（有七经第二日诵名小土城有四品半合有五十二经）

    乌鸟喻．说本　　天柰林．善见
    三十喻．转轮　　蜱肆最在后

    （六五）中阿含王相应品乌鸟喻经第一

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。世尊告诸比丘。昔转轮王欲试珠宝时。便集四种军象军．马军．车军．步军。集四种军已。于夜闇中竖立高幢。安珠置上。出至园观。珠之光耀。照四种军。明之所及。方半由延。彼时。有一梵志而作是念。我宁可往见转轮王及四种军。观琉璃珠。尔时。梵志复作是念。且置见转轮王及四种军．观琉璃珠。我宁可往至彼林间。

    于是。梵志便往诣林。到已入中。至一树下。坐已未久。有一獭兽来。梵志见已而问之曰。善来。獭兽。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我欲舍去。入彼大河。我今欲去。唯畏于人。时。彼獭兽与此梵志共论是已。便舍而去。梵志故坐。

    复有究暮鸟来。梵志见已而问之曰。善来。究暮鸟。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我欲舍去。依彼死牛聚处栖宿。或依死驴。或依死人聚处栖宿。我今欲去。唯畏于人。彼究暮鸟与此梵志共论是已。便舍而去。梵志故坐。

    复有鹫鸟来。梵志见已而问之曰。善来。鹫鸟。汝从何来。为欲何去。答曰。梵志。我从大墓复至大墓杀害而来。我今欲食死象之肉。死马．死牛．死人之肉。我今欲去。唯畏于人。时。彼鹫鸟与此梵志共论是已。便舍而去。梵志故坐。

    复有食吐鸟来。梵志见已而问之曰。善来。食吐鸟。汝从何来。为欲何去。答曰。梵志。汝见向者鹫鸟去耶。我食彼吐。我今欲去。唯畏于人。彼食吐鸟与此梵志共论是已。便舍而去。梵志故坐。

    复有豺兽来。梵志见已而问之曰。善来。豺兽。汝从何来。为欲何去。答曰。梵志。我从深涧至深涧。从榛莽至榛莽。从僻静至僻静处来。我今欲食死象肉。死马．死牛．死人之肉。我今欲去。唯畏于人。时。彼豺兽与此梵志共论是已。便舍而去。梵志故坐。

    复有乌鸟来。梵志见已而问之曰。善来。乌鸟。汝从何来。为欲何去。答曰。梵志。汝强额痴狂。何为问我。汝从何来。为欲何去。彼时。乌鸟面诃梵志已。便舍而去。梵志故坐。

    复有狌狌兽来。梵志见已而问之曰。善来。狌狌兽。汝从何来。为欲何去。答曰。梵志。我从园至园。从观至观。从林至林。饮清泉水。食好果来。我今欲去。不畏于人。彼狌狌兽与此梵志共论是已。便舍而去。

    佛告诸比丘。吾说此喻。欲令解义。汝等当知此说有义。时。彼獭兽与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。而彼说法。或佛所说。或声闻所说。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见獭兽已。而问之曰。善来。獭兽。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我欲舍去。入彼大河。我今欲去。唯畏于人。吾说比丘亦复如是。入恶不善秽污法中。为当来有本烦热苦报．生老病死因。是以比丘莫行如獭。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    彼究暮鸟与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。彼入他家教化说法。或佛所说。或声闻所说。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见究暮已。而问之曰。善来。究暮。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我今欲去。依彼死牛聚处栖宿。或依死驴。或依死人聚处栖宿。我今欲去。唯畏于人。吾说比丘亦复如是。依恶不善秽污之法。为当来有本烦热苦报．生老病死因。是以比丘莫行如究暮。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    时。彼鹫鸟与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。彼入他家教化说法。或佛所说。或声闻所说。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见鹫鸟已。而问之曰。善来。鹫鸟。汝从何来。为欲何去。答曰。梵志。我从大墓复至大墓杀害而来。我今欲食死象之肉。死马．死牛．死人之肉。我今欲去。唯畏于人。吾说比丘亦复如是。是以比丘莫行如鹫鸟。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    彼食吐鸟与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。彼入比丘尼房教化说法。或佛所说。或声闻所说。彼比丘尼入若干家说好说恶。受信施物持与比丘。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见食吐鸟已。而问之曰。善来。食吐鸟。汝从何来。为欲何去。答曰。梵志。汝见向者鹫鸟去耶。我食彼吐。我今欲去。唯畏于人。吾说比丘亦复如是。是以比丘莫行如食吐鸟。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    时。彼豺兽与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依贫村住彼若知村邑及城郭中多有智慧精进梵行者。即便避去。若知村邑及城郭中无有智慧精进梵行者。而来住中。或九月。或十月。诸比丘见已。便问。贤者。何处游行。彼即答曰。诸贤。我依某处贫村邑行。诸比丘闻已即作是念。此贤者难行而行。所以者何。此贤者乃能依某贫村邑行。诸比丘等便共恭敬礼事供养。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见豺兽已。而问之曰。善来。豺兽。汝从何来。为欲何去。答曰。梵志。我从深涧至深涧。从榛莽至榛莽。从僻静至僻静处来。我今欲食死象之肉。死马．死牛．死人之肉。我今欲去。唯畏于人。吾说比丘亦复如是。是以比丘莫行如豺。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    彼时。乌鸟面诃梵志已。便舍而去。吾说此喻有何义耶。若有比丘依贫无事处而受夏坐。彼若知村邑及城郭中多有智慧精进梵行者。即便避去。若知村邑及城郭中无有智慧精进梵行者。而来住中二月．三月。诸比丘见已。问曰。贤者。何处夏坐。答曰。诸贤。我今依某贫无事处而受夏坐。我不如彼诸愚痴辈。作床成就。具足五事而住于中。中前中后．中后中前。口随其味。味随其口。求而求。索而索。时。诸比丘闻已。即作是念。此贤者难行而行。所以者何。此贤者乃能依某贫无事处而受夏坐。诸比丘等便共恭敬礼事供养。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见乌鸟已。而问之曰。善来。乌鸟。汝从何来。为欲何去。答曰。梵志。汝强额痴狂。何为问我。汝从何来。为欲何去。吾说比丘亦复如是。是以比丘莫行如乌。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是。

    彼狌狌兽与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。善护于身。守摄诸根。立于正念。彼从村邑乞食已竟。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。或至无事处。或至树下。或至空屋中。敷尼师檀。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心。如是瞋恚．睡眠．掉悔。断疑度惑。于善法中无有犹豫。彼于疑惑净除其心。彼已断此五盖心秽慧羸。离欲．离恶不善之法。至得第四禅成就游。彼得如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽智通作证。彼便知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。知此漏。知此漏习。知此漏灭。知此漏灭道如真。彼如是知。如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。犹如梵志见狌狌已。而问之曰。善来。狌狌。汝从何来。为欲何去。答曰。梵志。我从园至园。从观至观。从林至林。饮清泉水。啖好果来。我今欲去。不畏于人。吾说比丘亦复如是。

    是以比丘莫行如獭。莫行如究暮。莫行如鹫。莫行如食吐鸟。莫行如豺。莫行如乌。当行如狌狌。所以者何。世中无着真人如狌狌兽。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    乌鸟喻经第一竟（三千一百七十八字）。


66.说本经

《中阿含经·66.说本经》

    （六六）中阿含王相应品说本经第二（第二小土城诵）

    我闻如是。

    一时。佛游波罗奈。在仙人住处鹿野园中。

    时。诸比丘于中食后。以小因缘集坐讲堂。共论此事。云何。诸贤。居士在家何者为胜。为比丘等持戒妙法。成就威仪。入家受食耶。为朝朝益利百千万倍乎。

    或有比丘作是说者。诸贤。何用益利百千万倍。唯此至要。若有比丘持戒妙法。成就威仪。入家受食。非为朝朝益利百千万倍。

    是时。尊者阿那律陀亦在众中。于是。尊者阿那律陀告诸比丘。诸贤。何用益利百千万倍。设复过是。唯此至要。若有比丘持戒妙法。成就威仪。入家受食。非为朝朝益利百千万倍。所以者何。我忆昔时在此波罗奈国为贫穷人。唯仰捃拾客担生活。是时。此波罗奈国灾旱．早霜．虫蟥不熟。人民荒俭。乞求难得。是时。有一辟支佛。名曰无患。依此波罗奈住。于是。无患辟支佛过夜平旦着衣持钵。入波罗奈而行乞食。我于尔时为捃拾故。早出波罗奈。诸贤。我登出时。逢见无患辟支佛入彼。时。无患辟支佛持净钵入。如本净钵出。

    诸贤。我时捃还入波罗奈。复见无患辟支佛出。彼见我已。便作是念。我旦入时。见此人出。我今还出。复见此人入。此人或能未得食也。我今宁可随此人去。时。辟支佛便追寻我。如影随形。诸贤。我持捃还到家。舍担而回顾视。便见无患辟支佛来追寻我后。如影随形。我见彼已。便作是念。我旦出时。见此仙人入城乞食。今此仙人或未得食。我宁可自阙己食。分与此仙人。作是念已。即持食分与辟支佛。白曰。仙人。当知此食是我己分。为慈愍故。愿哀受之。时。辟支佛即答我曰。居士。当知今年灾旱．早霜．虫蟥。五谷不熟。人民荒俭。乞求难得。汝可减半着我钵中。汝自食半。俱得存命。如是者好。我复白曰。仙人。当知我在居家自有釜灶．有樵薪．有谷米。饮食早晚亦无时节。仙人。当为慈愍我故。尽受此食。时。辟支佛为慈愍故。便尽受之。

    诸贤。我因施彼一钵食福。七反生天。得为天王。七反生人。复为人王。诸贤。我因施彼一钵食福。得生如此释种族中。大富丰饶。多诸畜牧．封户．食邑。资财无量。珍宝具足。诸贤。我因施彼一钵食福。弃舍百千垓金钱王。出家学道。况复其余种种杂物。诸贤。我因施彼一钵食福。为王．王臣．梵志．居士．一切人民所见识待。及四部众比丘．比丘尼．优婆塞．优婆夷所见敬重。诸贤。我因施彼一钵食福。常为人所请求。令受饮食．衣被．氍氀．毾登．床褥．綩綖．病瘦汤药．诸生活具。非不请求。若我尔时知彼沙门是无着真人者。所获福报当复转倍。受大果报。极妙功德。明所彻照。极广甚大。

    于是。尊者阿那律陀无着真人逮正解脱。说此颂曰。

    我忆昔贫穷　　唯仰捃拾活
    阙已供沙门　　无患最上德
    因此生释种　　名曰阿那律
    善解能歌舞　　作乐常欢喜
    我得见世尊　　正觉如甘露
    见已生信乐　　弃舍家学道
    我得识宿命　　知本之所生
    生三十三天　　七反住于彼
    此七彼亦七　　世受生十四
    人间及天上　　初不堕恶处
    我今知死生　　众生往来处
    知他心是非　　贤圣五娱乐
    得五支禅定　　常息心静默
    已得静正住　　便逮净天眼
    所为今学道　　远离弃舍家
    我今获此义　　得入佛境界
    我不乐于死　　亦不愿于生
    随时任所适　　建立正念智
    随耶离竹林　　我命在彼尽
    当在竹林下　　无余般涅槃

    尔时。世尊在于燕坐。以净天耳出过于人。闻诸比丘于中食后集坐讲堂。共论此事。

    世尊闻已。则于晡时从燕坐起。往至讲堂比丘众前。敷座而坐。问诸比丘。汝等今日以何事故集坐讲堂。

    时。诸比丘白曰。世尊。我等今日以尊者阿那律陀因过去事而说法故集坐讲堂。

    于是。世尊告诸比丘。汝等今日欲从佛闻因未来事而说法耶。

    诸比丘白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘因未来事而说法者。诸比丘闻已。当善受持。

    世尊告曰。诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    时。诸比丘受教而听。

    世尊告曰。诸比丘。未来久远当有人民寿八万岁。人寿八万岁时。此阎浮洲极大富乐。多有人民。村邑相近。如鸡一飞。诸比丘。人寿八万岁时。女年五百乃当出嫁。诸比丘。人寿八万岁时。唯有如是病。谓寒．热．大小便．欲．饮食．老。更无余患。

    诸比丘。人寿八万岁时。有王名螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。彼当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。彼施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。彼族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    尔时。尊者阿夷哆在众中坐。于是。尊者阿夷哆即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我于未来久远人寿八万岁时。可得作王。号名曰螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。我当有千子具足。颜貌端正。勇猛无畏。能伏他众。我当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。我当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．花鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。我施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。我族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    于是。世尊诃尊者阿夷哆曰。汝愚痴人。应更一死。而求再终。所以者何。谓汝作是念。世尊。我于未来久远人寿八万岁时。可得作王。号名曰螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。我当有千子具足。颜貌端正。勇猛无畏。能伏他众。我当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。我当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。我施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。我族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    世尊告曰。阿夷哆。汝于未来久远人寿八万岁时。当得作王。号名曰螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。汝当有千子具足。颜貌端正。勇猛无畏。能伏他众。汝当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。汝当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。汝施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。汝族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    佛告诸比丘。未来久远人寿八万岁时。当有佛。名弥勒如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。犹如我今已成如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。犹如我今于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。犹如我今说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。彼当广演流布梵行。大会无量。从人至天。善发显现。犹如我今广演流布梵行。大会无量。从人至天。善发显现。彼当有无量百千比丘众。犹如我今无量百千比丘众。

    尔时。尊者弥勒在彼众中。于是。尊者弥勒即从坐起。偏袒着衣。叉手向佛白曰。世尊。我于未来久远人寿八万岁时。可得成佛。名弥勒如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。如今世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。如今世尊于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。我当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如今世尊说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。我当广演流布梵行。大会无量。从人至天。善发显现。如今世尊广演流布梵行。大会无量。从人至天。善发显现。我当有无量百千比丘众。如今世尊无量百千比丘众。

    于是。世尊叹弥勒曰。善哉。善哉。弥勒。汝发心极妙。谓领大众。所以者何。如汝作是念。世尊。我于未来久远人寿八万岁时。可得成佛。名弥勒如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。如今世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。如今世尊于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。我当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如今世尊说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。我当广演流布梵行。大会无量。从人至天。善发显现。如今世尊广演流布梵行。大会无量。从人至天。善发显现。

    佛复告曰。弥勒。汝于未来久远人寿八万岁时。当得作佛。名弥勒如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。犹如我今如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。汝于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。犹如我今于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。汝当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。犹如我今说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。汝当广演流布梵行。大会无量。从人至天。善发显现。犹如我今广演流布梵行。大会无量。从人至天。善发显现。汝当有无量百千比丘众。犹如我今无量百千比丘众。

    尔时。尊者阿难执拂侍佛。于是。世尊回顾告曰。阿难。汝取金缕织成衣来。我今欲与弥勒比丘。

    尔时。尊者阿难受世尊教。即取金缕织成衣来。授与世尊。于是。世尊从尊者阿难受此金缕织成衣已。告曰。弥勒。汝从如来取此金缕织成之衣。施佛．法．众。所以者何。弥勒。诸如来．无所着．等正觉。为世间护。求义及饶益。求安隐快乐。

    于是。尊者弥勒从如来取金缕织成衣已。施佛．法．众。

    时。魔波旬便作是念。此沙门瞿昙游波罗奈仙人住处鹿野园中。彼为弟子因未来说法。我宁可往而娆乱之。

    时。魔波旬往至佛所。到已向佛即说颂曰。

    彼必定当得　　容貌妙第一
    华鬘璎珞身　　明珠佩其臂
    若在鸡头城　　螺王境界中

    于是。世尊而作是念。此魔波旬来到我所。欲相娆乱。世尊知已。为魔波旬即说颂曰。

    彼必定当得　　无伏无疑惑
    断生老病死　　无漏所作讫
    若行梵行者　　弥勒境界中

    于是。魔王复说颂曰。

    彼必定当得　　名衣上妙服
    旃檀以涂体　　身佣直姝长
    若在鸡头城　　螺王境界中

    尔时。世尊复说颂曰。

    彼必定当得　　无主亦无家
    手不持金宝　　无为无所忧
    若行梵行者　　弥勒境界中

    于是。魔王复说颂曰。

    彼必定当得　　名财好饮食
    善能解歌舞　　作乐常欢喜
    若在鸡头城　　螺王境界中

    尔时。世尊复说颂曰。

    彼为必度岸　　如鸟破网出
    得禅自在游　　具乐常欢喜
    汝魔必当知　　我已相降伏

    于是。魔王复作是念。世尊知我。善逝见我。愁恼忧戚不能得住。即于彼处忽没不现。

    佛说如是。弥勒．阿夷哆．尊者阿难及诸比丘闻佛所说。欢喜奉行。

    说本经第二竟（四千一字）。

    中阿含经卷第十三（七千一百七十九字）（第二小土城诵）


67.大天柰林经

《中阿含经·67.大天柰林经》

    中阿含经卷第十四

    东晋罽宾三藏瞿昙僧伽提婆译

    （六七）中阿含王相应品大天柰林经第三（第二小土城诵）

    我闻如是。

    一时。佛游鞞陀提国。与大比丘众俱。往至弥萨罗。住大天柰林中。

    尔时。世尊行道中路欣然而笑。尊者阿难见世尊笑。叉手向佛。白曰。世尊。何因缘笑。诸如来．无所着．等正觉若无因缘。终不妄笑。愿闻其意。

    彼时。世尊告曰。阿难。在昔异时此弥萨罗柰林之中。于彼有王。名曰大天。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。得人四种如意之德。阿难。彼大天王成就七宝。为何谓耶。谓轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。

    阿难。彼大天王云何名为成就轮宝。阿难。时。大天王于月十五日说从解脱时。沐浴澡洗。升正殿上。有天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。大天王见已。欢喜踊跃。心自念曰。生贤轮宝。生妙轮宝。我亦曾从古人闻之。若顶生刹利王于月十五日说从解脱时。沐浴澡洗。升正殿上。有天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。彼必当作转轮王也。我将无作转轮王耶。

    阿难。昔大天王将欲自试天轮宝。时。集四种军象军．马军．车军．步军。集四种军已。诣天轮宝所。以左手抚轮。右手转之。而作是语。随天轮宝。随天轮宝之所转去。阿难。彼天轮宝转已即去。向于东方。时。大天王亦自随后及四种军。若天轮宝有所住处。时大天王即彼止宿及四种军。于是。东方诸小国王。彼皆来诣大天王所。白曰。天王。善来。天王。此诸国土极大丰乐。多有人民。尽属天王。唯愿天王以法教之。我等亦当辅佐天王。于是。大天王告诸小王曰。卿等各各自领境界。皆当以法。莫以非法。无令国中有诸恶业．非梵行人。

    阿难。彼天轮宝过东方去。度东大海。回至南方．西方．北方。阿难。随天轮宝周回转去时。大天王亦自随后及四种军。若天轮宝有所住处。时大天王即彼止宿及四种军。于是。北方诸小国王。彼皆来诣大天王所白曰。天王。善来。天王。此诸国土极大丰乐。多有人民。尽属天王。唯愿天王以法教之。我等亦当辅佐天王。于是。大天王告诸小王曰。卿等各各自领境界。皆当以法。莫以非法。无令国中有诸恶业．非梵行人。阿难。彼天轮宝过北方去。度北大海。即时速还至本王城。彼大天王坐正殿上断理财物。时。天轮宝住于虚空。是谓大天王成就如是天轮之宝。

    阿难。彼大天王云何名为成就象宝。阿难。时。大天王而生象宝。彼象极白而有七支。其象名曰于娑贺。大天王见已。欢喜踊跃。若可调者。极令贤善。阿难。彼大天王则于后时告象师曰。汝速御象。令极善调。若象调已。便来白我。尔时。象师受王教已。至象宝所。速御象宝。令极善调。彼时象宝受极御治。疾得善调。犹昔良象寿无量百千岁。以无量百千岁受极御治。疾得善调。彼象宝者亦复如是。受极御治。疾得善调。阿难。尔时。象师速御象宝。令极善调。象宝调已。便诣大天王所。白曰。天王。当知我以极御治之。象宝已调。随天王意。阿难。昔大天王试象宝时。平旦日出。至象宝所。乘彼象宝。游一切地乃至大海。即时速还至本王城。是谓大天王成就如是白象之宝。

    阿难。彼大天王云何名为成就马宝。阿难。时。大天王而生马宝。彼马宝者。极绀青色。头像如乌。以毛严身。名髦马王。天王见已。欢喜踊跃。若可调者。极令贤善。阿难。彼大天王则于后时告马师曰。汝速御马。令极善调。若马调已。便来白我。尔时。马师受王教已。至马宝所。速御马宝。令极善调。彼时马宝受极御治。疾得善调。犹昔良马寿无量百千岁。以无量百千岁受极御治。疾得善调。彼马宝者亦复如是。受极御治。疾得善调。阿难。尔时。马师速御马宝。令极善调。马宝调已。便诣大天王所。白曰。天王。当知我以极御治之。马宝已调。随天王意。阿难。昔大天王试马宝时。平旦日出。至马宝所。乘彼马宝。游一切地乃至大海。即时速还至本王城。是谓大天王成就如是绀马之宝。

    阿难。彼大天王云何名为成就珠宝。阿难。时。大天王而生珠宝。彼珠宝者。明净自然。无有造者。八楞无垢。极好磨治。贯以五色绳。青．黄．赤．白．黑。阿难。时。大天王内宫殿中欲得灯明。即用珠宝。阿难。昔大天王试珠宝时。便集四种军象军．马军．车军．步军。集四种军已。于夜闇中竖立高幢。安珠置上。出至园观。珠之光耀照四种军。明之所及方半由延。是谓大天王成就如是明珠之宝。

    阿难。彼大天王云何名为成就女宝。阿难。时。大天王而生女宝。彼女宝者。身体光泽。曒洁明净。美色过人。少不及天。姿容端正。睹者欢悦。口出芬馥青莲华香。身诸毛孔出栴檀馨。冬则身温。夏则身凉。彼女至心承事于王。发言悦乐。所作捷疾。聪明智慧。欢喜行善。彼女念王。常不离心。况身．口行。是谓大天王成就如是美女之宝。

    阿难。彼大天王云何成就居士之宝。阿难。时。大天王生居士宝。彼居士宝极大丰富。资财无量。多有畜牧．封户．食邑。种种具足。福业之报。而得天眼。见诸宝藏。空．有悉见。见有守护无守护者。金藏．钱藏。作以不作皆悉见之。阿难。彼居士宝诣大天王。白曰。天王。若欲得金及钱宝者。天王莫忧。我自知时。阿难。昔大天王试居士宝时。彼王乘船。入恒水中。告曰。居士。我欲得金及以钱宝。居士白曰。天王。愿船至岸。时。大天王告曰。居士。正欲此中得。正欲此中得。居士白曰。天王。愿令船住。阿难。时。居士宝至船前头。长跪申手。便于水中举四藏。出金藏．钱藏．作藏．不作藏。白曰。天王。随意所欲。金及钱宝恣其所用。用已余者。还着水中。是谓大天王成就如是居士之宝。

    阿难。彼大天王云何成就主兵臣宝。阿难。时。大天王生主兵宝。彼主兵臣聪明智慧。辩才巧言。多识分别。主兵臣宝为大天王设现世义。劝安立之。设后世义。劝安立之。设现世义．后世义。劝安立之。彼主兵臣为大天王。欲合军众。便能合之。欲解便解。欲令大天王四种军众不使疲乏。及劝助之。诸臣亦然。是谓大天王成就如是主兵臣宝。阿难。是谓大天王成就七宝。

    阿难。彼大天王云何得人四种如意之德。彼大天王寿命极长八万四千岁。为童子嬉戏八万四千岁。作小国王八万四千岁。为大国王八万四千岁。剃除须发。着袈裟衣。至信．舍家．无家．学道．学仙人王修行梵行。在此弥萨罗。住大天柰林中。阿难。若大天王寿命极长八万四千岁。为童子嬉戏八万四千岁。作小国王八万四千岁。为大国王八万四千岁。剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗。住大天柰林中者。是谓大天王第一如意之德。

    复次。阿难。彼大天王无有疾病。成就平等食味之道。不冷不热。安隐无诤。由是之故。其所饮食而得安消。阿难。若大天王无有疾病。成就平等食味之道。不冷不热。安隐无诤。由是之故。其所饮食而得安消者。是谓大天王第二如意之德。

    复次。阿难。彼大天王身体光泽。曒洁明净。美色过人。小不及天。端正姝好。睹者欢悦。阿难。若大天王身体光泽。曒洁明净。美色过人。小不及天。端正姝好。睹者欢悦。是谓大天王第三如意之德。

    复次。阿难。彼大天王常于爱念梵志．居士。如父念子。梵志．居士亦复敬重于大天王。如子敬父。阿难。昔大天王在园观中告御者曰。徐徐御车。我欲久视梵志．居士。梵志．居士亦告御者。徐徐御车。我等欲久视大天王。阿难。若大天王常于爱念梵志．居士。如父念子。梵志．居士亦复敬重于大天王。如子敬父者。是谓大天王第四如意之德。阿难。是谓大天王得人四种如意之德。

    阿难。彼大天王则于后时告剃须人。汝若见我头生白发者。便可启我。于是。剃须人受王教已。而于后时沐浴王头。见生白发。见已。启曰。天王。当知天使已至。头生白发。彼大天王复告剃须人。汝持金镊徐拔白发。着吾手中。时。剃须人闻王教已。即以金镊徐拔白发。着王手中。阿难。彼大天王手捧白发而说颂曰。

    我头生白发　　寿命转衰减
    天使已来至　　我今学道时

    阿难。彼大天王见白发已。告太子曰。太子。当知天使已至。头生白发。太子。我已得人间欲。今当复求天上之欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天使已至。头生白发者。汝当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。云何我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。若此国中传授法绝。不复续者。是名人民堕在极边。太子。以是之故。我今为汝转。太子。我已为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。

    阿难。彼大天王以此国政付授太子。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗大天柰林中。彼亦转轮王。成就七宝。得人四种如意之德。云何成就七宝。得人四种如意之德。如前所说七宝。得人四种如意之德。

    阿难。彼转轮王亦于后时告剃须人。汝若见我头生白发者。便可启我。于是。剃须人受王教已。而于后时沐浴王头。见生白发。见已。启曰。天王。当知天使已至。头生白发。彼转轮王复告剃须人。汝持金镊徐拔白发。着吾手中。时。剃须人闻王教已。即以金镊徐拔白发。着王手中。阿难。彼转轮王手捧白发而说颂曰。

    我头生白发　　寿命转衰减
    天使已来至　　我今学道时

    阿难。彼转轮王见白发已。告太子曰。太子。当知天使已至。头生白发。太子。我已得人间欲。今当复求天上之欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天使已至。头生白发者。汝亦当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。云何我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。若此国中传授法绝。不复续者。是名人民堕在极边。太子。以是之故。我今为汝转。太子。我已为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。

    阿难。彼转轮王以此国政付授太子。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗大天柰林中。

    阿难。是为从子至子。从孙至孙。从族至族。从见至见。展转八万四千转轮王。剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗大天柰林中。彼最后王名曰尼弥。如法法王。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志乃至蜫虫。奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。

    彼时。三十三天集坐善法讲堂。咨嗟称叹尼弥王曰。诸贤。鞞陀提人有大善利。有大功德。所以者何。彼最后王名曰尼弥。如法法王。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志。乃至蜫虫。奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。

    时。天帝释亦在众中。于是。天帝释告三十三天曰。诸贤。汝等欲得即在此见尼弥王耶。三十三天白曰。拘翼我等欲得即在此见彼尼弥王。尔时。帝释犹如力士屈伸臂顷。于三十三天上忽没不现。已来至此尼弥王殿。于是。尼弥王见天帝释。见已。问曰。汝为是谁。帝释答曰。大王。闻有天帝释耶。答曰。闻有帝释。告曰。我即是也。大王有大善利。有大功德。所以者何。三十三天为汝集坐善法讲堂。咨嗟称叹曰。诸贤。鞞陀提人有大善利。有大功德。所以者何。彼最后王名曰尼弥。如法法王。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志。乃至蜫虫。奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。大王。欲见三十三天耶。答曰。欲见。帝释复告尼弥王曰。我还天上。当敕严驾千象车来。大王乘车娱乐游戏升于天上。时。尼弥王为天帝释默然而受。

    于是。帝释知尼弥王默然受已。犹如力士屈伸臂顷。于尼弥王殿忽没不现。已还至彼三十三天。帝释到已。告御者曰。汝速严驾千象车。往迎尼弥王。到已。白曰。大王。当知天帝释遣此千象车来迎于大王。可乘此车娱乐游戏升于天上。王乘车已。复白王曰。王欲令我从何道送。为从恶受恶报道。为从妙受妙报道耶。

    于是。御者受帝释教已。即便严驾千象车。往至尼弥王所。到已。白曰。大王。当知帝释遣此千象车来迎于大王。可乘此车娱乐游戏升于天上。时。尼弥王升彼车已。御者复白王。欲令我从何道送。为从恶受恶报道。为从妙受妙报道耶。时。尼弥王告御者曰。汝于两道中间送我。恶受恶报。妙受妙报。于是。御者便于两道中间送王。恶受恶报。妙受妙报。于是。三十三天遥见尼弥王来。见已称善。善来。大王。善来。大王。可与三十三天共住娱乐。时。尼弥王为三十三天而说颂曰。

    犹如假借乘　　一时暂求车
    此处亦复然　　谓为他所有
    我还弥萨罗　　当作无量善
    因是生天上　　作福为资粮

    阿难。昔大天王者汝谓异人耶。莫作是念。当知即是我也。阿难。我昔从子至子。从孙至孙。从族至族。从我展转八万四千转轮王。剃除须发。着袈裟衣。至信．舍家．无家．学道．学仙人王修行梵行。在此弥萨罗大天柰林中。阿难。我尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。

    阿难。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今得离生老病死。啼哭忧戚。我今已得脱一切苦。

    阿难。我今为汝转相继法。汝亦当复转相继法。莫令佛种断。阿难。云何我今为汝转相继法。汝亦当复转相继法。莫令佛种断。谓八支圣道。正见。乃至正定为八。阿难。是谓我今为汝转相继法。汝亦当复转相继法。莫令佛种断。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    大天柰林经第三竟（四千七百三十九字）。


68.大善见王经

《中阿含经·68.大善见王经》

    （六八）中阿含王相应品大善见王经第四（第二小土城诵）

    我闻如是。

    一时。佛游拘尸城。住和跋单力士娑罗林中。

    尔时。世尊最后欲取般涅槃时。告曰。阿难。汝往至双娑罗树间。可为如来北首敷床。如来中夜当般涅槃。

    尊者阿难受如来教。即诣双树。于双树间而为如来北首敷床。敷床已讫。还诣佛所。稽首礼足。却住一面。白曰。世尊。已为如来于双树间北首敷床。唯愿世尊自当知时。于是。世尊将尊者阿难至双树间。四叠郁多罗僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。最后欲取般涅槃。

    时。尊者阿难执拂侍佛。尊者阿难叉手向佛。白曰。世尊。更有余大城。一名瞻波。二名舍卫。三名鞞舍离。四名王舍城。五名波罗奈。六名加维罗卫。世尊不于彼般涅槃。何故正在此小土城。诸城之中此最为下。

    是时。世尊告曰。阿难。汝莫说此为小土城。诸城之中此最为下。所以者何。乃过去时。此拘尸城名拘尸王城。极大丰乐。多有人民。阿难。拘尸王城长十二由延。广七由延。阿难。造立楼橹。高如一人。或二．三．四。至高七人。阿难。拘尸王城于外周匝有堑七重。其堑则以四宝砖垒金．银．琉璃及水精。其底布以四种宝沙金．银．琉璃及水精。阿难。拘尸王城周匝外有垣墙七重。其墙亦以四宝砖垒金．银．琉璃及水精。阿难。拘尸王城周匝七重。行四宝多罗树金．银．琉璃及水精。金多罗树银叶华实。银多罗树金叶华实。琉璃多罗树水精叶华实。水精多罗树琉璃叶华实。

    阿难。彼多罗树间作种种华池青莲华池。红莲．赤莲．白莲华池。阿难。其华池岸四宝砖垒金．银．琉璃及水精。其底布以四种宝沙金．银．琉璃及水精。阿难。彼池中有四宝梯陛金．银．琉璃及水精。金陛银蹬．银陛金蹬。琉璃陛水精蹬。水精陛琉璃蹬。阿难。彼池周匝有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼池覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌。

    阿难。于彼池中殖种种水华青莲华。红莲．赤莲．白莲华。常水常华。无守视者。通一切人。阿难。于彼池岸殖种种陆华修摩那华．婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟哆华．波罗头华。

    阿难。其华池岸有众多女。身体光泽。曒洁明净。美色过人。少不及天。姿容端正。睹者欢悦。众宝璎珞。严饰具足。彼行惠施。随其所须。饮食．衣被．车乘．屋舍．床褥．氍氀．给使．明灯。悉以与之。

    阿难。其多罗树叶。风吹之时。有极上妙音乐之声。犹五种妓工师作乐。极妙上好谐和之音。阿难。其多罗树叶。风吹之时。亦复如是。阿难。拘尸城中设有弊恶极下之人。其有欲得五种妓乐者。即共往至多罗树间。皆得自恣。极意娱乐。阿难。拘尸王城常有十二种声。未曾断绝。象声．马声．车声．步声．吹螺声．鼓声．薄洛鼓声．伎鼓声．歌声．舞声．饮食声．惠施声。

    阿难。拘尸城中有王。名大善见。为转轮王。聪明智慧。有四种军整御天下。由己自在。如法法王成就七宝。得人四种如意之德。云何成就七宝。得人四种如意之德。如前所说七宝．四种人如意之德。阿难。于是。拘尸王城梵志．居士。多取珠宝．钳婆罗宝。载诣大善见王。白曰。天王。此多珠宝．钳婆罗宝。天王当为见慈愍故。愿垂纳受。大善见王告梵志．居士曰。卿等送献。我所不须。吾亦自有。

    阿难。复有八万四千诸小国王诣大善见王。白曰。天王。我等欲为天王作殿。大善见王告诸小王。卿等欲为我作正殿。我所不须。自有正殿。八万四千诸小国王皆叉手向。再三白曰。天王。我等欲为天王作殿。我等欲为天王作殿。于是。大善见王为八万四千诸小王故。默然而听。尔时。八万四千诸小国王知大善见王默然听已。拜谒辞退。绕三匝而去。各还本国。以八万四千车载金自重。并及其钱作以不作。复以一一珠宝之柱载往拘尸城。去城不远。作大正殿。

    阿难。彼大正殿长一由延。广一由延。阿难。彼大正殿四宝砖垒金．银．琉璃及水精。阿难。彼大正殿四宝梯陛金．银．琉璃及水精。金陛银蹬。银陛金蹬。琉璃陛水精蹬。水精陛琉璃蹬。阿难。大正殿中有八万四千柱。以四宝作金．银．琉璃及水精。金柱银栌磉。银柱金栌磉。琉璃柱水精栌磉。水精柱琉璃栌磉。阿难。大正殿内立八万四千楼。以四宝作金．银．琉璃及水精。金楼银覆。银楼金覆。琉璃楼水精覆。水精楼琉璃覆。

    阿难。大正殿中设八万四千御座。亦四宝作金．银．琉璃及水精。金楼设银御座。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。如是银楼设金御座。琉璃楼设水精御座。水精楼设琉璃御座。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。阿难。彼大正殿周匝绕有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼大正殿覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌。

    阿难。彼大正殿具足成已。八万四千诸小国王去殿不远。作大华池。阿难。彼大华池长一由延。广一由延。阿难。彼大华池四宝砖垒金．银．琉璃及水精。其底布以四种宝沙金．银．琉璃及水精。阿难。彼大华池有四宝梯陛金．银．琉璃及水精。金陛银蹬。银陛金蹬。琉璃陛水精蹬。水精陛琉璃蹬。

    阿难。彼大华池周匝绕有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼大华池覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌。阿难。彼大华池其中则有种种水华青莲华。红莲．赤莲．白莲华。常水常华。有守视者。不通一切人。阿难。彼大华池其岸则有种种陆华修摩那华．婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟哆华．波罗赖华。

    阿难。如是大殿及大华池具足成已。八万四千诸小国王去殿不远。作多罗园。阿难。彼多罗园长一由延。广一由延。阿难。多罗园中殖八万四千多罗树。则以四宝金．银．琉璃及水精。金多罗树银叶华实。银多罗树金叶华实。琉璃多罗树水精叶华实。水精多罗树琉璃叶华实。阿难。彼多罗园周匝有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼多罗园覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌。

    阿难。如是大殿华池及多罗园具足成已。八万四千诸小国王即共往诣大善见王。白曰。天王。当知大殿华池及多罗园悉具足成。唯愿天王随意所欲。阿难。尔时。大善见王便作是念。我不应先升此大殿。若有上尊沙门．梵志。依此拘尸王城住者。我宁可请一切来集坐此大殿。施设上味极美肴馔。种种丰饶食啖含消。手自斟酌。皆令饱满。食竟收器。行澡水讫。发遣令还。

    阿难。大善见王作是念已。即请上尊沙门．梵志。依彼拘尸王城住者。一切来集升大正殿。都集坐已。自行澡水。便以上味极美肴馔。种种丰饶食啖含消。手自斟酌。皆令饱满。食竟收器。行澡水讫。受咒愿已。发遣令还。

    阿难。大善见王复作是念。今我不应大正殿中而行于欲。我宁可独将一侍人升大殿住。阿难。大善见王则于后时。将一侍人升大正殿。便入金楼。坐银御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观．离生喜．乐。逮初禅成就游。从金楼出。次入银楼。坐金御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。从银楼出。入琉璃楼。坐水精御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。从琉璃楼出。入水精楼。坐琉璃御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。

    阿难。尔时八万四千夫人及女宝并久不见大善见王。各怀饥虚。渴仰欲见。于是。八万四千夫人共诣女宝。白曰。天后。当知我等并久不觐天王。天后。我等今欲共见天王。女宝闻已。告主兵臣。汝今当知。我等并久不觐天王。今欲往见。主兵臣闻。即送八万四千夫人及女宝至大正殿。八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王亦共侍送至大正殿。当去之时。其声高大。音响震动。大善见王闻其声高大。音响震动。闻已。即问傍侍者曰。是谁声高大。音响震动。侍者白曰。天王。是八万四千夫人及女宝。今悉共来诣大正殿。八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王亦复共来诣大正殿。是故其声高大。音响震动。大善见王闻已。告侍者曰。汝速下殿。可于露地疾敷金床。讫还白我。侍者受教。即从殿下。则于露地疾敷金床讫。还白曰。已为天王则于露地敷金床讫。随天王意。

    阿难。大善见王即共侍者从殿来下。升金床上。结跏趺坐。阿难。彼时八万四千夫人及女宝皆悉共前。诣大善见王。阿难。大善见王遥见八万四千夫人及女宝。见已。则便闭塞诸根。于是。八万四千夫人及女宝见王闭塞诸根已。便作是念。天王今必不用我等。所以者何。天王适见我等。便闭塞诸根。

    阿难。于是。女宝则前往诣大善见王。到已。白曰。天王。当知彼八万四千夫人及女宝尽是天王所有。唯愿天王常念我等。乃至命终。八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王。尽是天王所有。唯愿天王常念我等。乃至命终。

    彼时大善见王闻斯语已。告女宝曰。妹。汝等长夜教我为恶。不令行慈。妹。汝等从今已后。当教我行慈。莫令为恶。阿难。八万四千夫人及女宝却住一面。涕零悲泣。而作此语。我等非是天王之妹。而今天王称我等为妹。

    阿难。彼八万四千夫人及女宝各各以衣抆拭其泪。复前往诣大善见王。到已。白曰。天王。我等云何教天王行慈。不为恶耶。大善见王答曰。诸妹。汝等为我。应如是说。天王知不。人命短促。当就后世。应修梵行。生无不终。天王。当知彼法必来。非可爱念。亦不可喜。坏一切世。名曰为死。是以天王于八万四千夫人及女宝有念有欲者。唯愿天王悉断．舍离。至终莫念。于八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王。天王有欲有念者。唯愿天王悉断．舍离．至终莫念。诸妹。汝等如是教我行慈。不令为恶。

    阿难。彼八万四千夫人及女宝白曰。天王。我等从今已后。当教天王行慈。不令为恶。天王。人命短促。当就后世。彼法必来。非可爱念。亦不可喜。坏一切世。名曰为死。是以天王于八万四千夫人及女宝有念有欲者。唯愿天王悉断．舍离。至终莫念。于八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王。天王有欲有念者。唯愿天王悉断．舍离。至终莫念。阿难。大善见王为彼八万四千夫人及女宝说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。发遣令还。阿难。彼八万四千夫人及女宝知大善见王发遣已。各拜辞还。

    阿难。彼八万四千夫人及女宝还去不久。大善见王即共侍者还升大殿。则入金楼。坐银御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    从金楼出。次入银楼。坐金御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与悲俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    从银楼出。入琉璃楼。坐水精御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与喜俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    从琉璃楼出。入水精楼。坐琉璃御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与舍俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    阿难。大善见王于最后时生微微死痛。犹如居士或居士子。食极妙食。生小微烦。阿难。大善见王于最后时生微微死痛亦复如是。阿难。尔时大善见王修习四梵室。舍念欲已。乘是命终。生梵天中。

    阿难。在昔异时大善见王者。汝谓异人耶。莫作斯念。当知即是我也。阿难。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。

    阿难。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师．号佛．众祐。我今为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今得离生老病死．啼哭忧戚。我今已得脱一切苦。

    阿难。从拘尸城。从和跋单力士娑罗林。从尼连然河。从求求河。从天冠寺。从为我敷床处。我于其中间七反舍身。于中六反为转轮王。今第七如来．无所着．等正觉。

    阿难。我不复见世中天及魔．梵．沙门．梵志。从天至人。更复舍身者。是处不然。阿难。我今最后生．最后有．最后身．最后形．得最后我。我说是苦边。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    大善见王经第四竟（四千六百一十五字）。

    中阿含经卷第十四（九千三百五十四字）（第二小土城诵）


69.三十喻经

《中阿含经·69.三十喻经》

    中阿含经卷第十五

    东晋罽宾三藏瞿昙僧伽提婆译

    （六九）中阿含王相应品三十喻经第五（第二小土城诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。与大比丘众俱。共受夏坐。

    尔时。世尊于十五日说从解脱时。在比丘众前敷座而坐。世尊坐已。便入定意。观诸比丘心。于是。世尊见比丘众静坐默然极默然。无有睡眠。除阴盖故。比丘众坐甚深极甚深。息极息．妙极妙。

    是时。尊者舍梨子亦在众中。于是。世尊告曰。舍梨子。比丘众静坐默然极默然。无有睡眠。除阴盖故。比丘众坐甚深极甚深。息极息．妙极妙。舍梨子。谁能敬重奉事比丘众者。

    于是。尊者舍梨子即从坐起。偏袒着衣。叉手向佛。白曰。世尊。如是比丘众静坐默然极默然。无有睡眠。除阴盖故。比丘众坐甚深极甚深。息极息．妙极妙。世尊。无能敬重奉事比丘众者。唯有世尊能敬重奉事法及比丘众．戒．不放逸．布施及定。唯有世尊能敬重奉事。

    世尊告曰。舍梨子。如是。如是。无能敬重奉事比丘众者。唯有世尊能敬重奉事法及比丘众．戒．不放逸．布施及定。唯有世尊能敬重奉事。舍梨子。犹如王及大臣有种种严饰具。缯彩锦罽．指环．臂钏．肘璎．咽钳．生色珠鬘。舍梨子。如是。比丘．比丘尼以戒德为严饰具。舍梨子。若比丘．比丘尼成就戒德为严饰具者。便能舍恶。修习于善。舍梨子。犹如王及大臣有五仪式。剑．盖．天冠．珠柄之拂及严饰屣。守卫其身。令得安隐。舍梨子。如是。比丘．比丘尼以持禁戒为卫梵行。舍梨子。若比丘．比丘尼成就禁戒为卫梵行者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有守閤人。舍梨子。如是．比丘．比丘尼以护六根为守合人。舍梨子。若比丘．比丘尼成就护六根为守合人者。便能舍恶。修习于善。舍梨子。犹如王及大臣有守门将。聪明智慧。分别晓了。舍梨子。如是。比丘．比丘尼以正念为守门将。舍梨子。若比丘．比丘尼成就正念为守门将者。便能舍恶。修习于善。舍梨子。犹如王及大臣有好浴池。清泉平满。舍梨子。如是。比丘．比丘尼以自心为浴池泉。舍梨子。若比丘．比丘尼成就自心为浴池泉者。便能舍恶。修习于善。舍梨子。犹如王及大臣有沐浴人。常使洗浴。舍梨子。如是。比丘．比丘尼以善知识为沐浴人。舍梨子。若比丘．比丘尼成就善知识为沐浴人者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有涂身香。木蜜．沉水．栴檀．苏合鸡舌．都梁。舍梨子。如是。比丘．比丘尼以戒德为涂香。舍梨子。若比丘．比丘尼成就戒德为涂香者。便能舍恶。修习于善。舍梨子。犹如王及大臣有好衣服。初摩衣．锦缯衣．白氎衣．加陵伽波和逻衣。舍梨子。如是。比丘．比丘尼以惭愧为衣服。舍梨子。若比丘．比丘尼成就惭愧为衣服者。便能舍恶。修习于善。舍梨子。犹如王及大臣有好床座。极广高大。舍梨子。如是。比丘．比丘尼以四禅为床座。舍梨子。若比丘．比丘尼成就四禅为床座者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有工剃师。常使洗浴。舍梨子。如是。比丘．比丘尼以正念为剃师。舍梨子。若比丘．比丘尼成就正念为剃师者。便能舍恶。修习于善。舍梨子。犹如王及大臣有肴馔美食。种种异味。舍梨子。如是。比丘．比丘尼以喜为食。舍梨子。若比丘．比丘尼成就于喜以为食者。便能舍恶。修习于善。舍梨子。犹如王及大臣有种种饮。柰饮．瞻波饮．甘蔗饮．蒲桃饮．末蹉提饮。舍梨子。如是。比丘．比丘尼以法味为饮。舍梨子。若比丘．比丘尼成就法味以为饮者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有妙华鬘。青莲华鬘．瞻卜华鬘．修摩那华鬘．婆师华鬘．阿提牟哆华鬘。舍梨子。如是。比丘．比丘尼以三定为华鬘。空．无愿．无相。舍梨子。若比丘．比丘尼成就三定为华鬘者。便能舍恶。修习于善。舍梨子。犹如王及大臣有诸屋舍．堂阁．楼观。舍梨子。如是。比丘．比丘尼以三室为屋舍。天室．梵室．圣室。舍梨子。若比丘．比丘尼成就三室为屋舍者。便能舍恶。修习于善。舍梨子。犹如王及大臣有典守者。谓守室人。舍梨子。如是。比丘．比丘尼以智慧为守室人。舍梨子。若比丘．比丘尼成就智慧为守室人者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有诸国邑四种租税。一分供王及给皇后．宫中婇女。二分供给太子．群臣。三分供国一切民人。四分供给沙门．梵志。舍梨子。如是。比丘．比丘尼以四念处为租税。舍梨子。若比丘．比丘尼成就四念处为租税者。便能舍恶。修习于善。舍梨子。犹如王及大臣有四种军象军．马军．车军．步军。舍梨子。如是。比丘．比丘尼以四正断为四种军。舍梨子。若比丘．比丘尼成就四正断为四种军者。便能舍恶。修习于善。舍梨子。犹如王及大臣有种种舆。象舆．马舆．车舆．步舆。舍梨子。如是。比丘．比丘尼以四如意足为掆舆。舍梨子。若比丘．比丘尼成就四如意足以为舆者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有种种车庄。以众好师子．虎．豹斑文之皮。织成杂色种种庄饰。舍梨子。如是。比丘．比丘尼以止观为车。舍梨子。若比丘．比丘尼成就止观以为车者。便能舍恶。修习于善。舍梨子。犹如王及大臣有驾御者。谓御车人。舍梨子。如是。比丘．比丘尼以正念为驾御人。舍梨子。若比丘．比丘尼成就正念为驾御人者。便能舍恶。修习于善。舍梨子。犹如王及大臣有极高幢。舍梨子。如是。比丘．比丘尼以己心为高幢。舍梨子。若比丘．比丘尼成就己心为高幢者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有好道路。平正坦然。唯趣园观。舍梨子。如是。比丘．比丘尼以八支圣道为道路。平正坦然。唯趣涅槃。舍梨子。若比丘．比丘尼成就八支圣道以为道路。平正坦然。唯趣涅槃者。便能舍恶。修习于善。舍梨子。犹如王及大臣有主兵臣。聪明智慧。分别晓了。舍梨子。如是。比丘．比丘尼以智慧为主兵臣。舍梨子。若比丘．比丘尼成就智慧为主兵臣者。便能舍恶。修习于善。舍梨子。犹如王及大臣有大正殿。极广高敞。舍梨子。如是。比丘．比丘尼以智慧为大正殿。舍梨子。若比丘．比丘尼成就智慧为大正殿者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣升高殿上。观殿下人往来走踊．住立坐卧。舍梨子。如是。比丘．比丘尼以升无上智慧高殿。为自观己心。周正柔软。欢喜远离。舍梨子。若比丘．比丘尼成就无上智慧高殿。为自观己心。周正柔软。欢喜远离者。便能舍恶。修习于善。舍梨子。犹如王及大臣有宗正卿。谙练宗族。舍梨子。如是。比丘．比丘尼以四圣种为宗正卿。舍梨子。若比丘．比丘尼成就四圣种为宗正卿者。便能舍恶。修习于善。舍梨子。犹如王及大臣有名良医。能治众病。舍梨子。如是。比丘．比丘尼以正念为良医。舍梨子。若比丘．比丘尼成就正念为良医者。便能舍恶。修习于善。

    舍梨子。犹如王及大臣有正御床。敷以氍氀．毾登。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。舍利子。如是。比丘．比丘尼以无碍定为正御床。舍梨子。若比丘．比丘尼成就无碍定为正御床者。便能舍恶。修习于善。舍梨子。犹如王及大臣有名珠宝。舍梨子。如是。比丘．比丘尼以不动心解脱为名珠宝。舍梨子。若比丘．比丘尼成就不动心解脱为名珠宝者。便能舍恶。修习于善。舍梨子。犹如王及大臣极净沐浴。好香涂身。身极清净。舍梨子。如是。比丘．比丘尼以自观己心为身极净。舍梨子。若比丘．比丘尼成就自观己心为身净者。便能敬重奉事世尊．法及比丘众．戒．不放逸．布施及定。

    佛说如是。尊者舍梨子及诸比丘闻佛所说。欢喜奉行。

    三十喻经第五竟（二千三百八十八字）。


70.转轮王经

《中阿含经·70.转轮王经》

    （七○）中阿含王相应品转轮王经第六（第二小土城诵）

    我闻如是。

    一时。佛游摩兜丽刹利。在柰林驶河岸。

    尔时。世尊告诸比丘。诸比丘。当自然法灯。自归己法。莫然余灯。莫归余法。诸比丘。若自然法灯。自归己法。不然余灯。不归余法者。便能求学得利。获福无量。所以者何。比丘。昔时有王名曰坚念。为转轮王。聪明智慧。有四种军整御天下。由己自在。如法法王。成就七宝。得人四种如意之德。云何成就七宝。得人四种如意之德。如前所说成就七宝。得人四种如意之德。

    于是。坚念王而于后时。天轮宝移。忽离本处。有人见之。诣坚念王白曰。天王。当知天轮宝移离于本处。坚念王闻已。告曰。太子。我天轮宝移离于本处。太子。我自曾从古人闻之。若转轮王天轮宝移离本处者。彼王必不久住。命不久存。太子。我已得人间之欲。今当复求于天上欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天轮宝移离本处者。汝亦当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道。于是。坚念王授太子国。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。

    时。坚念王出家学道七日之后。彼天轮宝即没不现。失天轮已。刹利顶生王便大忧恼。愁戚不乐。刹利顶生王即诣父坚念王仙人所。到已。白曰。天王。当知天王学道七日之后。彼天轮宝便没不现。父坚念王仙人告子刹利顶生王曰。汝莫以失天轮宝故而怀忧戚。所以者何。汝不从父得此天轮。刹利顶生王复白父曰。天王。我今当何所为。

    父坚念王仙人告其子曰。汝当应学相继之法。汝若学相继之法者。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。刹利顶生王复白父曰。天王。云何相继之法欲令我学。令我学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。

    父坚念王仙人复告子曰。汝当观法如法。行法如法。当为太子．后妃．婇女及诸臣民．沙门．梵志乃至蜫虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。若汝国中有上尊．名德．沙门．梵志者。汝当随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。若汝国中有贫穷者。当出财物。以给恤之。天王。是谓相继之法。汝当善学。汝善学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。

    刹利顶生王便于后时观法如法。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志乃至蜫虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖。给使．明灯。若其国中有上尊．名德．沙门．梵志者。便自随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。若其国中有贫穷者。即出财物。随时给恤。刹利顶生王于后十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。彼亦得转轮王。亦成就七宝。亦得人四种如意之德。云何成就七宝．得人四种如意之德。亦如前说。

    彼转轮王而于后时。天轮宝移。忽离本处。有人见之。诣转轮王白曰。天王。当知天轮宝移离于本处。转轮王闻已。告曰。太子。我天轮宝移离本处。太子。我曾从父坚念王仙人闻之。若转轮王天轮宝移离本处者。彼王必不久住。命不久存。太子。我已得人间之欲。今当复求于天上欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天轮宝移离本处者。汝亦当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道于是。转轮王授太子国。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。

    彼转轮王出家学道七日之后。彼天轮宝即没不现。失天轮已。刹利顶生王而不忧戚。但染欲着欲。贪欲无厌。为欲所缚。为欲所触。为欲所使。不见灾患。不知出要。便自出意治国。以自出意治国故。国遂衰减。不复增益。犹如昔时诸转轮王学相继法。国土人民转增炽盛。无有衰减。刹利顶生王亦复如是。自出意治国。以自出意治国故。国遂衰减。不复增益。

    于是。国师梵志案行国界。见国人民转就衰减。不复增益。便作是念。刹利顶生王自出意治国。以自出意治国故。国土人民转就衰减。不复增益。犹如昔时诸转轮王学相继法。国土人民转增炽盛。无有衰减。此刹利顶生王亦复如是。自出意治国。以自出意治国故。国土人民转就衰减。不复增益。

    国师梵志即共往诣刹利顶生王。白曰。天王。当知天王自出意治国。以自出意治国故。国土人民转就衰减。不复增益。犹如昔时诸转轮王学相继法。国土人民转增炽盛。无有衰减。今天王亦复如是。自出意治国。以自出意治国故。国土人民转就衰减。不复增益。刹利顶生王闻已告曰。梵志。我当云何。国师梵志白曰。天王。国中有人聪明智慧。明知算数。国中有大臣眷属学经明经。诵习受持相继之法。犹如我等一切眷属。天王。当学相继之法。学相继法已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。

    刹利顶生王复问曰。梵志。云何相继之法欲令我学。令我学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。国师梵志白曰。天王。当观法如法。行法如法。当为太子．后妃．婇女及诸臣民．沙门．梵志乃至蜫虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖。给使．明灯。若王国中有上尊．名德．沙门．梵志者。当自随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。若王国中有贫穷者。当出财物。用给恤之。天王。是谓相继之法。当善取学。善取学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁。

    刹利顶生王便于后时观法如法。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志乃至蜫虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖。给使．明灯。若其国中有上尊．名德．沙门．梵志者。便自随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。

    然国中民有贫穷者。不能出物。用给恤之。是为困贫无财物者不能给恤。故人转穷困。因穷困故。便盗他物。因偷盗故。其主捕伺收缚。送诣刹利顶生王。白曰。天王。此人盗我物。愿天王治。刹利顶生王问彼人曰。汝实盗耶。彼人白曰。天王。我实偷盗。所以者何。天王。以贫困故。若不盗者。便无以自济。刹利顶生王即出财物而给与之。语盗者曰。汝等还去。后莫复作。于是。国中人民闻刹利顶生王若国中人有行盗者。王便出财物而给与之。由斯之故。人作是念。我等亦应盗他财物。

    于是。国人各各竞行盗他财物。是为困贫无财物者。不能给恤。故人转穷困。因穷困故。盗转滋甚。因盗滋甚故。彼人寿转减。形色转恶。彼寿转减色转恶已。比丘。父寿八万岁。子寿四万岁。比丘。彼人寿四万岁时。有人便行盗他财物。其主捕伺收缚。送诣刹利顶生王。白曰。天王。此人盗我物。愿天王治。刹利顶生王问彼人曰。汝实盗耶。彼人白曰。天王。我实偷盗。所以者何。以贫困故。若不盗者。便无以自济。刹利顶生王闻已。便作是念。若我国中有盗他物。更出财物尽给与者。如是唐空竭国藏。盗遂滋甚。我今宁可作极利刀。若我国中有偷盗者。便收捕取。坐高标下。斩截其头。

    于是。刹利顶生王后便敕令。作极利刀。若国中有盗他物者。即敕捕取。坐高标下。斩截其头。国中人民闻刹利顶生王敕作利刀。若国中有盗他物者。即便捕取。坐高标下。斩截其头。我亦宁可效作利刀。持行劫物。若从劫物者。捉彼物主而截其头。于是。彼人则于后时效作利刀。持行劫物。捉彼物主。截断其头。是为困贫无财物者。不能给恤故。人转穷困。因穷困故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿四万岁。子寿二万岁。

    比丘。人寿二万岁时。有人盗他财物。其主捕伺收缚。送诣刹利顶生王。白曰。天王。此人盗我财物。愿天王治。刹利顶生王问彼人曰。汝实盗耶。时。彼盗者便作是念。刹利顶生王若知其实。或缚鞭我。或抛或摈。或罚钱物。或种种苦治。或贯标上。或枭其首。我宁可以妄言欺诳刹利顶生王耶。念已。白曰。天王。我不偷盗。是为困贫无财物者。不能给恤故。人转穷困。因穷困故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀增故。便妄言．两舌转增。因妄言．两舌增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿二万岁。子寿一万岁。

    比丘。人寿万岁时。人民或有德。或无德。若无德者。彼为有德人起嫉妒意而犯其妻。是为困贫无财物者。不能给恤故。人转穷困。因穷困故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀增故。便妄言。两舌转增。因妄言．两舌增故。便嫉妒．邪淫转增。因嫉妒．邪淫增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿万岁。子寿五千岁。

    比丘。人寿五千岁时。三法转增。非法欲．恶贪．邪法。因三法增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿五千岁。子寿二千五百岁。比丘。人寿二千五百岁时。复三法转增。两舌．粗言．绮语。因三法增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿二千五百岁。子寿千岁。比丘。人寿千岁时。一法转增。邪见是也。因一法增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿千岁。子寿五百岁。

    比丘。人寿五百岁时。彼人尽寿不孝父母。不能尊敬沙门．梵志。不行顺事。不作福业。不见后世罪。彼因不孝父母。不能尊敬沙门．梵志。不行顺事。不作福业。不见后世罪故。比丘。父寿五百岁。子寿或二百五十．或二百岁。比丘。今若有长寿。或寿百岁。或不啻者。

    佛复告曰。比丘。未来久远时。人寿十岁。比丘。人寿十岁时。女生五月。即便出嫁。比丘。人寿十岁时。有谷名稗子。为第一美食。犹如今人。粳粮为上馔。比丘。如是人寿十岁时。有谷名稗子。为第一美食。比丘。人寿十岁时。若今日所有美味。酥油．盐．蜜．甘蔗．糖。彼一切尽没。比丘。人寿十岁时。若行十恶业道者。彼便为人所敬重。犹如今日若行十善业道者。彼便为人所敬重。比丘。人寿十岁时亦复如是。若行十恶业道者。彼便为人之所敬重。比丘。人寿十岁时都无有善名。况复有行十善业道。

    比丘．人寿十岁时。有人名弹罚。周行遍往。家家弹罚。比丘。人寿十岁时。母于其子极有害心。子亦于母极有害心。父子．兄弟．姊妹．亲属。展转相向。有贼害心。犹如猎师见彼鹿已。极有害心。比丘。人寿十岁时亦复如是。母于其子极有害心。子亦于母极有害心。父子．兄弟．姊妹．亲属。展转相向。有贼害心。比丘。人寿十岁时。当有七日刀兵劫。彼若捉草。即化成刀。若捉樵木。亦化成刀。彼以此刀各各相杀。彼于七日刀兵劫。过七日便止。

    尔时。亦有人生惭耻羞愧。厌恶不爱。彼人七日刀兵劫时。便入山野。在隐处藏。过七日已。则从山野于隐处出。更互相见。生慈愍心。极相爱念。犹如慈母。唯有一子。与久离别。从远来还。安隐归家。相见喜欢。生慈愍心。极相爱念。如是彼人过七日后。则从山野于隐处出。更互相见。生慈愍心。极相爱念。共相见已。便作是语。诸贤。我今相见。今得安隐。我等坐生不善法故。今值见此。亲族死尽。我等宁可共行善法。云何当共行善法耶。我等皆是杀生之人。今宁可共离杀．断杀。我等应共行是善法。

    彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿十岁人生子寿二十。比丘。寿二十岁人复作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已共离杀．断杀．然故共行不与而取。我等宁可离不与取。断不与取。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿二十岁人生子寿四十。

    比丘。寿四十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。然故行邪淫。我等宁可离邪淫．断邪淫。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿四十岁人生子寿八十。

    比丘。寿八十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。然故行妄言。我等宁可离妄言．断妄言。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿八十岁人生子寿百六十。

    比丘。寿百六十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。然故行两舌。我等宁可离两舌．断两舌。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿百六十岁人生子寿三百二十岁。

    比丘。寿三百二十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。然故行粗言。我等宁可离粗言．断粗言。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿三百二十岁人生子寿六百四十。

    比丘。寿六百四十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。然故行绮语。我等宁可离绮语．断绮语。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿六百四十岁人生子寿二千五百。

    比丘。寿二千五百岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。然故行贪嫉。我等宁可离贪嫉．断贪嫉。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿二千五百岁人生子寿五千。

    比丘。寿五千岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。离贪嫉．断贪嫉。然故行瞋恚。我等宁可离瞋恚．断瞋恚。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿五千岁人生子寿一万。

    比丘。寿万岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。离贪嫉．断贪嫉。离瞋恚．断瞋恚。然故行邪见。我等宁可离邪见．断邪见。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿万岁人生子寿二万。

    比丘。寿二万岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。离贪嫉．断贪嫉。离瞋恚．断瞋恚。离邪见．断邪见。然故有非法欲恶贪．行邪法。我等宁可离此三恶不善法．断三恶不善法。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿二万岁人生子寿四万。

    比丘。人寿四万岁时孝顺父母。尊重恭敬沙门．梵志。奉行顺事。修习福业。见后世罪。彼因孝顺父母。尊重恭敬沙门．梵志。奉行顺事。修习福业。见后世罪故。比丘。寿四万岁人生子寿八万。比丘。人寿八万岁时。此阎浮洲极大丰乐。多有人民。村邑相近。如鸡一飞。比丘。人寿八万岁时。女年五百乃当出嫁。比丘。人寿八万岁时。唯有如是病。寒热．大小便．欲．饮食．老。更无余患。

    比丘。人寿八万岁时有王名螺。为转轮王。聪明智慧。有四种军整御天下。由己自在。如法法王。成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地。乃至大海。不以刀杖。以法教令。令得安乐。比丘。诸刹利顶生王得为人主。整御天下。行自境界。从父所得。彼因行自境界。从父所得。寿不转减。形色不恶。未曾失乐。力亦不衰。诸比丘。汝等亦应如是。剃除须发。着袈裟衣。至信．舍家．无家．学道。行自境界。从父所得。诸比丘。汝等因行自境界。从父所得。寿不转减。形色不恶。未曾失乐。力亦不衰。

    云何比丘行自境界。从父所得。此比丘观内身如身。观内觉．心．法如法。是谓比丘行自境界。从父所得。云何比丘寿。此比丘修欲定如意足。依远离。依无欲。依灭尽。趣向出要。修精进定。修心定。修思惟定如意足。依远离。依无欲。依灭尽。趣向出要。是谓比丘寿。云何比丘色。此比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学戒。是谓比丘色。云何比丘乐。此比丘离欲．离恶不善之法。乃至得第四禅成就游。是谓比丘乐。云何比丘力。此比丘诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是谓比丘力。

    比丘。我不更见有力不可降伏如魔王力。彼漏尽比丘则以无上圣慧之力而能降伏。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    转轮王经第六竟（六千三百一十三字）。


71.蜱肆经

《中阿含经·71.蜱肆经》

    中阿含经卷第十六

    东晋罽宾三藏瞿昙僧伽提婆译

    （七一）中阿含王相应品蜱肆经第七（第二小土城诵）

    我闻如是。

    一时。尊者鸠摩罗迦叶游拘萨罗国。与大比丘众俱。往诣斯和提。住彼村北尸摄和林。

    尔时。斯和提中有王名蜱肆。极大丰乐。资财无量。畜牧产业不可称计。封户．食邑种种具足。斯和提邑泉池草木一切属王。从拘萨罗王波斯匿之所封授。

    于是。斯和提梵志．居士闻。有沙门名鸠摩罗迦叶游拘萨罗国。与大比丘众俱。来至此斯和提。住彼村北尸摄和林。彼沙门鸠摩罗迦叶有大名称。周闻十方。鸠摩罗迦叶才辩无碍。所说微妙。彼是多闻阿罗诃也。若有见此阿罗诃恭敬礼事者。快得善利。我等可往见彼沙门鸠摩罗迦叶。斯和提梵志．居士各与等类相随而行。从斯和提并共北出。至尸摄和林。

    是时。蜱肆王在正殿上。遥见斯和提梵志．居士各与等类相随而行。从斯和提并共北出。至尸摄和林。蜱肆王见已。告侍人曰。此斯和提梵志．居士。今日何故各与等类相随而行。从斯和提并共北出。至尸摄和林。

    侍人白曰。天王。彼斯和提梵志．居士闻。有沙门鸠摩罗迦叶游拘萨罗国。与大比丘众俱。来至此斯和提。住彼村北尸摄和林。天王。彼沙门鸠摩罗迦叶有大名称。周闻十方。鸠摩罗迦叶才辩无碍。所说微妙。彼是多闻阿罗诃也。若有见此阿罗诃恭敬礼事者。快得善利。我等可往见彼沙门鸠摩罗迦叶。天王。是故斯和提梵志．居士各与等类相随而行。从斯和提并共北出。至尸摄和林。

    蜱肆王闻已。告侍人曰。汝往诣彼斯和提梵志．居士所。而语之曰。蜱肆王告斯和提梵志．居士。诸贤可住。我与汝等共往见彼沙门鸠摩罗迦叶。汝等愚痴。勿为彼所欺。为有后世。有众生生。我如是见。如是说。无有后世。无众生生。

    侍人受教。即往诣彼斯和提梵志．居士所。而语之曰。蜱肆王告斯和提梵志．居士。诸贤可住。我与汝等共往见彼沙门鸠摩罗迦叶。汝等愚痴。勿为彼所欺。为有后世。有众生生。我如是见。如是说。无有后世。无众生生。

    斯和提梵志．居士闻此教已。答侍人曰。辄如来敕。

    侍人还启。已宣王命。彼斯和提梵志．居士住待天王。唯愿天王宜知是时。

    时。蜱肆王即敕御者。汝速严驾。我今欲行。

    御者受教。即速严驾讫。还白王。严驾已办。随天王意。

    时。蜱肆王即乘车出。往诣斯和提梵志．居士所。与共北行至尸摄和林。时。蜱肆王遥见尊者鸠摩罗迦叶在树林间。即下车步进。往诣尊者鸠摩罗迦叶所。共相问讯。却坐一面。问曰。迦叶。我今欲问。宁见听耶。

    尊者鸠摩罗迦叶告曰。蜱肆。若欲问者。便可问之。我闻已当思。

    时。蜱肆王即便问曰。迦叶。我如是见。如是说。无有后世。无众生生。沙门鸠摩罗迦叶。于意云何。

    尊者鸠摩罗迦叶告曰。蜱肆。我今问王。随所解答。于王意云何。今此日月。为是今世。为后世耶。

    蜱肆答曰。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。到已。谓言。汝等当知我如是见。如是说。无有后世。无众生生。亲亲。有沙门．梵志如是见。如是说。言。有后世。有众生生。我常不信彼之所说。彼复作是语。若有男女作恶行。不精进。事惰．懈怠．嫉妒．悭贪。不舒手。不庶几。极着财物。彼因缘此。身坏命终。必至恶处。生地狱中。若彼沙门．梵志所说是真实者。汝等是我亲亲。作恶行。不精进事惰．懈怠．嫉妒．悭贪。不舒手。不庶几。极着财物。若汝等身坏命终。必至恶处。生地狱中者。可还语我。蜱肆。彼地狱中如是如是苦。若当尔者。我便现见。彼闻我语。受我教已。都无有来语我言。蜱肆。彼地狱中如是如是苦。迦叶。因此事故。我作是念。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。我复问王。随所解答。若有王人收缚罪者。送至王所。白曰。天王。此人有罪。王当治之。王告彼曰。汝等将去反缚两手。令彼骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。斩断其头。彼受教已。即反缚罪人。令其骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。欲斩其头。此人临死语彼卒曰。汝且小住。我欲得见父母．妻子．奴婢．使人。听我暂去。于王意云何。彼卒宁当放斯罪人。听暂去耶。

    蜱肆答曰。不也。迦叶。

    尊者鸠摩罗迦叶告曰。蜱肆。王亲亲者亦复如是。作恶行。不精进。事惰．懈怠．嫉妒．悭贪．不舒手。不庶几。极着财物。彼因缘此。身坏命终。必至恶处。生地狱中。地狱卒捉极苦治时。彼语卒曰。诸地狱卒。汝等小住。莫苦治我。我欲暂去诣蜱肆王。告语之曰。彼地狱中如是如是苦。令彼现见。于王意云何。彼地狱卒宁当放王亲亲令暂来耶。

    蜱肆答曰。不也。迦叶。

    尊者鸠摩罗迦叶告曰。蜱肆。汝应如是观于后世。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。到已谓言。汝等当知我如是见。如是说。无有后世。无众生生。亲亲。有沙门．梵志如是见。如是说。言。有后世。有众生生。我常不信彼之所说。彼复作是语。若有男女妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。若彼沙门．梵志所说是真实者。汝等是我亲亲。妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。若汝等身坏命终。必升善处。生天上者。可还语我。蜱肆。天上如是如是乐。若当尔者。我便现见。彼闻我语。受我教已。都无有来语我言。蜱肆。天上如是如是乐。迦叶。因此事故。我作是念。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻则解其义。蜱肆。犹村邑外有都圊厕。深没人头。粪满其中。而有一人堕没厕底。若复有人为慈愍彼。求义及饶益。求安隐快乐。便从厕上徐徐挽出。刮以竹片。拭以树叶。洗以暖汤。彼于后时净澡浴已。以香涂身。升正殿上。以五所欲而娱乐之。于王意云何。彼人宁复忆念先厕。欢喜称誉。复欲见耶。

    蜱肆答曰。不也。迦叶。若更有人忆念彼厕。欢喜称誉而欲见者。便不爱此人。况复自忆念先厕。欢喜称誉。复欲见者。是处不然。

    蜱肆。若王有亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。生天上已。天五所欲而自娱乐。于王意云何。彼天天子宁当舍彼天五所欲。忆念于此人间五欲。欢喜称誉。复欲见耶。

    蜱肆答曰。不也。迦叶。所以者何。人间五欲臭处不净。甚可增恶。而不可向。不可爱念。粗涩不净。迦叶。比于人间五所欲者。天欲为最。最上最好。最妙最胜。若彼天天子舍天五欲。而更忆念人间五欲。欢喜称誉。复欲见者。是处不然。

    蜱肆。汝应如是观于后世。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过是耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。到已谓言。汝等当知我如是见。如是说。无有后世。无众生生。亲亲。有沙门．梵志如是见。如是说。言。有后世。有众生生。我常不信彼之所说。彼复作是语。若有男女妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。若彼沙门．梵志所说是真实者。汝等是我亲亲。妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。若汝等身坏命终。必升善处。生天上者。可还语我。蜱肆。天上如是如是乐。若汝天上而作是念。我若还归。当何所得。蜱肆王家多有财物。吾当与汝。彼闻我语。受我教已。都无有来语我言。蜱肆。天上如是如是乐。迦叶。因此事故。我作是念。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。天上寿长。人间命短。若人间百岁。是三十三天一日一夜。如是一日一夜。月三十日。年十二月。三十三天天寿千年。于王意云何。若汝有亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。生天上已。便作是念。我等先当一日一夜。以天五欲而自娱乐。或二．三．四。至六．七日。以天五欲而自娱乐。然后当往语蜱肆王。天上如是如是乐。令彼现见。于王意云何。汝竟当得尔所活不。

    蜱肆问曰。迦叶。谁从后世来语。沙门鸠摩罗迦叶。天上寿长。人间命短。若人间百岁。是三十三天一日一夜。如是一日一夜。月三十日。年十二月。三十三天天寿千年。

    尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻则解其义。蜱肆。犹如盲人。彼作是说。无黑白色。亦无见黑白色。无长短色。亦无见长短色。无近远色。亦无见近远色。无粗细色。亦无见粗细色。何以故。我初不见不知。是故无有色。彼盲如是说。为真说耶。

    蜱肆答曰。不也。迦叶。所以者何。迦叶。有黑白色。亦有见黑白色。有长短色。亦有见长短色。有近远色。亦有见近远色。有粗细色。亦有见粗细色。若盲作是说。我不见不知。是故无有色者。彼作是说。为不真实。

    尊者鸠摩罗迦叶告曰。蜱肆王亦如盲。若王作是说。谁从后世来语。沙门鸠摩罗迦叶。天上寿长。人间命短。若人间百岁是三十三天一日一夜。如是一日一夜。月三十日。年十二月。三十三天天寿千年。

    蜱肆王言。沙门鸠摩罗迦叶。大为不可。不应作是说。所以者何。沙门鸠摩罗迦叶。精进比我如盲。迦叶。若知我知我亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。生天上者。迦叶。我今便应即行布施。修诸福业。奉斋守戒已。以刀自杀。或服毒药。或投坑井。或自缢死。沙门鸠摩罗迦叶。精进不应比我如彼盲人。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如梵志有年少妇。方始怀妊。又前妇者已有一男。而彼梵志于其中间忽便命终。命终之后。彼前妇儿语小母曰。小母。当知今此家中所有财物尽应属我。不复见应可与分者。小母报曰。我今怀妊。若生男者。汝应与分。若生女者。物尽属汝。彼前妇儿复更再三语小母曰。今此家中所有财物尽应属我。不复见应可与分者。小母亦复再三报曰。我今怀妊。若生男者。汝应与分。若生女者。物尽属汝。于是。小母愚痴不达。不善晓解。无有智慧。欲求存命而反自害。即入室中。便取利刀自决其腹。看为是男。为是女耶。彼愚痴不达。不善晓解。无有智慧。欲求存命而反自害及腹中子。

    当知蜱肆亦复如是愚痴不达。不善晓解。无有智慧。欲求存命。反作是念。迦叶。若知我知我亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。生天上者。我今便应即行布施。修诸福业。奉斋守戒已。以刀自杀。或服毒药。或投坑井。或自缢死。沙门鸠摩罗迦叶。精进不应比我如彼盲人。蜱肆。若精进人长寿者。便得大福。若得大福者。便得生天长寿。蜱肆。汝应如是观于后世。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。慰劳看彼。彼亦慰劳视我。彼若命终。我复诣彼慰劳看彼。彼亦不复慰劳视我。我亦不复慰劳看彼。迦叶。以此事故。我作是念。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如有人善能吹螺。若彼方土未曾闻螺声。便往彼方。于夜闇中升高山上尽力吹螺。彼众多人未曾闻螺声。闻已。便念。此为何声。如是极妙。为甚奇特。实可爱乐。好可观听。令心欢悦。时。彼众人便共往诣善吹螺人所。到已。问曰。此是何声。如是极妙。为甚奇特。实可爱乐。好可观听。令心欢悦。善吹螺人以螺投地。语众人曰。诸君。当知即此螺声。于是。众人以足蹴螺。而作是语。螺可出声。螺可出声。寂无音响。善吹螺人便作是念。今此众人愚痴不达。不善晓解。无有智慧。所以者何。乃从无知之物欲求音声。

    是时。善吹螺人还取彼螺。以水净洗。便举向口。尽力吹之。时。彼众人闻已。作是念。螺甚奇妙。所以者何。谓因手因水因口。风吹便生好声。周满四方。如是。蜱肆。若人活命存者。则能言语共相慰劳。若其命终。便不能言共相慰劳。蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有右伺。收捕罪人送诣我所。到已。白曰。天王。此人有罪。愿王治之。我语彼曰。取此罪人可生称之。生称之已。还下着地。以绳绞杀。杀已复称。我欲得知此人为何时极轻柔软。色悦泽好。为死时耶。为活时耶。彼受我教。取此罪人。活称之已。还下着地。以绳绞杀。杀已复称。彼罪人活时极轻柔软。色悦泽好。彼人死已。皮转厚重。坚不柔软。色不悦泽。迦叶。因此事故。我作是念。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如铁丸或铁犁镵。竟日火烧。彼当尔时。极轻柔软。色悦泽好。若火灭已。渐渐就冷。转凝厚重。坚不柔软。色不悦泽。如是。蜱肆。若人活时。身体极轻柔软。色悦泽好。若彼死已。便转厚重。坚不柔软。色不悦泽。蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有右伺收捕罪人送诣我所。到已。白曰。天王。此人有罪。愿王治之。我语彼曰。取此罪人倒着铁釜中。或着铜釜中。密盖其口。于下燃火。下燃火已。观视众生入时出时。往来周旋。彼受我教。取此罪人。倒着铁釜中。或着铜釜中。密盖其口。于下燃火。下燃火已。观视众生入时出时．往来周旋。迦叶。我作如是方便。不见众生生。迦叶。因此事故。我作是念。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。我今问汝。随所解答。于意云何。若汝食好极美上馔。昼寝于床。汝颇曾忆于梦中见园观浴池．林木华果．清泉长流。极意游戏周旋往来耶。

    蜱肆答曰。曾忆有之。

    迦叶复问。若汝食好极美上馔。昼寝于床。尔时颇有直侍人不。

    答曰。有也。

    迦叶复问。若汝食好极美上馔。昼寝于床。当尔之时。左右直侍颇有见汝出入周旋往来时耶。

    蜱肆答曰。正使异人亦不能见。况复左右直侍人耶。

    蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶。

    蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有右伺。收捕罪人送诣我所。到已。白曰。天王。此人有罪。愿王治之。我语彼曰。取此罪人剥皮剔肉。截筋破骨。乃至于髓。求众生生。彼受我教。取此罪人剥皮剔肉。截筋破骨。乃至于髓。求众生生。迦叶。我作如是方便求众生生。而竟不见众生生。迦叶。因此事故。我作是念。无众生生。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如事火编发梵志居近道边。去彼不远。有商人宿。时。诸商人过夜平旦匆匆发去。忘一小儿。于是。事火编发梵志早起案行商人宿处。见一小儿独住失主。见已。念曰。今此小儿无所依怙。我不养者。必死无疑。便抱持去。还至本处而养长之。此儿转大。诸根成就。尔时。事火编发梵志彼于人间有小事缘。于是。事火编发梵志敕年少曰。我有小事暂出人间。汝当种火。慎莫令灭。若火灭者。汝可取此火钻求之。

    尔时。事火编发梵志善教敕已。即至人间。于后年少便出游戏。火遂灭尽。彼还求火。即取火钻以用打地。而作是语。火出。火出。火竟不出。复于石上加力打之。火出。火出。火亦不出。火既不出。便破火钻十片．百片。弃去坐地。愁恼而言。不能得火。当如之何。

    是时。事火编发梵志彼于人间所作已讫。还归本处。到已。问曰。年少。汝不游戏随视种火。不令灭耶。年少白曰。尊者。我出游戏。火后遂灭。我还求火。即取火钻以用打地而作是语。火出。火出。火竟不出。复于石上加力打之。火出。火出。火亦不出。火既不出。便破火钻十片．百片。弃去坐地。尊者。我如是求。不能得火。当如之何。

    尔时。事火编发梵志便作是念。今此年少甚痴不达。不善晓解。无有智慧。所以者何。从无知火钻作如是意求索火耶。于是。事火编发梵志取燥火钻火母。着地而以钻之。即便火出。转转炽盛。语年少曰。年少。求火法应如是。不应如汝愚痴不达。无有智慧。从无知火钻作如是意求索于火。当知蜱肆亦复如是。愚痴不达。不善晓解。无有智慧。于无知死肉乃至骨髓求众生生。蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍。

    尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻则解其义。蜱肆。犹如朋友二人舍家治生。彼行道时。初见有麻甚多无主。一人见已。便语伴曰。汝当知之。今此有麻甚多无主。我欲与汝共取。自重而担。还归可得资用。便取重担。彼于道路复见多有劫贝纱缕及劫贝衣甚多无主。复见多银亦无有主。一人见已。便弃麻担取银自重。复于道路见多金聚而无有主。时。担银人语担麻者。汝今当知。此金极多而无有主。汝可舍麻。我舍银担。我欲与汝共取此金。重担而归。可得供用。彼担麻者语担银人。我此麻担已好。装治缚束已坚。从远担来。我不能舍。汝且自知。勿忧我也。于是。担银人强夺麻担。扑着于地而挽坏之。彼担麻者语担银人。汝已如是挽坏我担。我此麻担缚束已坚。所来处远。我要自欲担此麻归。终不舍之。汝且自知。勿忧我也。

    彼担银人即舍银担。便自取金重担而还。担金人归。父母遥见担金来归。见已。叹曰。善来。贤子。快来。贤子。汝因是金快得生活。供养父母。供给妻子．奴婢．使人。复可布施沙门．梵志。作福升上。善果善报。生天长寿。彼担麻者还归其家。父母遥见担麻来归。见已。骂曰。汝罪人来。无德人来。汝因此麻。不得生活。供养父母。供给妻子．奴婢．使人。又亦不得布施沙门及诸梵志。作福升上。善果善报。生天寿长。当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如商人与其大众。有千乘车。行饥俭道。此大众中而有两主。彼作是念。我等何因得脱此难。复作是念。我此大众应分为两部。部各五百。彼商人众便分为两部。部各五百。于是。一商人主将五百乘至饥俭道。彼商人主常在前导。见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两辏。彼商人主见。便问曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼人答曰。饥俭道中天降大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草。

    彼商人主闻已即还．诣诸商人而告之曰。我在前行。见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两辏。我问彼曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼答我曰。饥俭道中天降大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草。诸商人。我等可舍故水．樵．草。如是不久当得新水．樵．草。莫令乘乏。彼商人等即便弃舍故水．樵．草。一日行道不得新水．樵．草。二日．三日。乃至七日行道。犹故不得新水．樵．草。过七日已。为食人鬼之所杀害。

    第二商人主便作是念。前商人主已过险难。我等今当以何方便复得脱难。第二商人主作是念已。与五百车即便俱进至饥俭道。第二商人主自在前导。见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两辏。第二商人主见便问曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼人答曰。饥俭道中天降大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草。

    第二商人主闻已即还。诣诸商人而告之曰。我在前行见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两辏。我问彼曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼答我曰。饥俭道中天适大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草。诸商人。我等未可舍故水．樵．草。若得新水．樵．草。然后当弃。彼不舍故水．樵．草。一日行道不得新水．樵．草。二日．三日。乃至七日行道。犹故不得新水．樵．草。第二商人主在前行时。见前第一商人主及诸商人为食人鬼之所杀害。第二商人主见已。语诸商人。汝等看前商人主愚痴不达。不善晓解。无有智慧。既自杀身。复杀诸人。汝等商人若欲取前诸商人物。自恣取之。当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。犹前第一商人之主及诸商人。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如二人许戏赌饼。第一戏者并窃食之。食一．二．三。或至众多。第二戏者便作是念。共此人戏。数数欺我而偷饼食。或一．二．三。或至众多。见如是已。语彼伴曰。我今欲息。后当更戏。于是。第二戏者离于彼处。便以毒药用涂其饼。涂已即还。语其伴曰。可来共戏。即来共戏。第一戏者复窃饼食。或一．二．三。或至众多。既食饼已。即便戴眼吐沫欲死。于是。第二戏者向第一戏人即说颂曰。

    此饼毒药涂　　汝贪食不觉
    坐为饼欺我　　后必致苦患

    当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。犹如戏人为饼欺他。还自得殃。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹养猪人。彼行路时。见有熇粪甚多无主。便作是念。此粪可以养饱多猪。我宁可取自重而去。即取负去。彼于中道遇天大雨。粪液流漫。浇污其身。故负持去。终不弃舍。彼则自受无量之恶。亦为众人之所憎恶。当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。犹养猪人。

    蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍。

    尊者鸠摩罗迦叶告曰。蜱肆。复听我说最后譬喻。若汝知者。善。若不知者。我不复说法。蜱肆。犹如大猪为五百猪王。行险难道。彼于中路遇见一虎。猪见虎已。便作是念。若与斗者。虎必杀我。若畏走者。然诸亲族便轻慢我。不知今当以何方便得脱此难。作是念已。而语虎曰。若欲斗者。便可共斗。若不尔者。借我道过。彼虎闻已。便语猪曰。听汝共斗。不借汝道。猪复语曰。虎。汝小住。待我被着祖父时铠。还当共战。彼虎闻已。而作是念。彼非我敌。况祖父铠耶。便语猪曰。随汝所欲。猪即还至本厕处所。婉转粪中。涂身至眼已。便往至虎所。语曰。汝欲斗者便可共斗。若不尔者。借我道过。虎见猪已。复作是念。我常不食杂小虫者。以惜牙故。况复当近此臭猪耶。虎念是已。便语猪曰。我借汝道。不与汝斗。猪得过已。则还向虎而说颂曰。

    虎汝有四足　　我亦有四足
    汝来共我斗　　何意怖而走

    时。虎闻已。亦复说颂而答猪曰。

    汝毛竖森森　　诸畜中下极
    猪汝可速去　　粪臭不可堪

    时。猪自夸复说颂曰。

    摩竭鸯二国　　闻我共汝斗
    汝来共我战　　何以怖而走

    虎闻此已。复说颂曰。

    举身毛皆污　　猪汝臭熏我
    汝斗欲求胜　　我今与汝胜

    尊者鸠摩罗迦叶告曰。蜱肆。我亦如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便自受无量之恶。亦为众人之所憎恶。犹如彼虎与猪胜也。

    蜱肆王闻已。白曰。尊者初说日月喻时。我闻即解。欢喜奉受。然我欲从尊者鸠摩罗迦叶求上复上妙智所说。是故我向问复问耳。我今自归尊者鸠摩罗迦叶。

    尊者鸠摩罗迦叶告曰。蜱肆。汝莫归我。我所归佛。汝亦应归。

    蜱肆王白曰。尊者。我今自归佛．法及比丘众。愿尊者鸠摩罗迦叶为佛受我为优婆塞。从今日始。终身自归。乃至命尽。尊者鸠摩罗迦叶。我从今日始行布施修福。

    尊者鸠摩罗迦叶问曰。蜱肆。汝欲行施修福。施与几人。能至几时。

    蜱肆王白曰。布施百人。或至千人。一日．二日。或至七日。

    尊者鸠摩罗迦叶告曰。若王行施修福。布施百人。或至千人。一日．二日。或至七日者。诸方沙门．梵志尽闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。七日之中不及王施。若不得食王信施者。王便无福。不得长夜受其安乐。蜱肆王。犹如种子不碎不坏。不剖不坼。非风非日。非水中伤。秋时好藏。若彼居士深耕良田。极治地已。随时下种。然雨泽不适者。于蜱肆意云何。彼种可得生增长不。

    答曰。不也。

    尊者鸠摩罗迦叶告曰。蜱肆。汝亦如是。若行施修福。布施百人或至千人。一日．二日。或至七日者。诸方沙门．梵志尽闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。七日之中不及王施。若不得食王信施者。王便无福。不得长夜受其安乐。

    蜱肆王复问曰。尊者。我当云何。

    尊者鸠摩罗迦叶答曰。蜱肆。汝当行施修福。常供长斋。若蜱肆王行施修福。常供长斋者。诸方沙门．梵志闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。彼皆可得及王信施。王便有福。而得长夜受其安乐。蜱肆。犹如种子不碎不坏。不剖不坼。非风非日。非水中伤。秋时好藏。若彼居士深耕良田。极治地已。随时下种。雨泽适者。于蜱肆意云何。彼种可得生增长不。

    答曰。生也。

    尊者鸠摩罗迦叶告曰。蜱肆。汝亦如是。若当行施修福。常供长斋者。诸方沙门．梵志闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。彼皆可得及王信施。王便有福。而得长夜受其安乐。

    于是。蜱肆王白曰。尊者。我从今始行施修福。常供长斋。

    尔时。尊者鸠摩罗迦叶为蜱肆王及斯和提梵志．居士说法。劝发渴仰。成就欢喜。无量方便。为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。蜱肆王及斯和提梵志．居士。尊者鸠摩罗迦叶为其说法。劝发渴仰。成就欢喜已。即从坐起。稽首尊者鸠摩罗迦叶足。绕三匝而去。

    彼蜱肆王虽行施修福。然极恶粗弊豆羹菜茹。唯一片姜。又复施以粗弊布衣。时。监厨者名优多罗。彼行施修福时。为蜱肆王嘱语上座咒愿。此施若有福报者。莫令蜱肆王今世后世受。蜱肆王闻优多罗行施修福时。常为嘱上座咒愿。此施若有福报者。莫令蜱肆王今世后世受。闻已。即呼问曰。优多罗。汝实行施修福时。为我嘱上座咒愿。此施若有福报者。莫令蜱肆王今世后世受。为如是耶。

    优多罗白曰。实尔。天王。所以者何。天王虽行施修福。然极恶粗弊豆羹菜茹。唯一片姜。天王。此食尚不可以手触。况复自食耶。天王施以粗弊布衣。天王。此衣尚不可以脚蹑。况复自着耶。我敬天王。不重所施。是故。天王。我不愿此弊布施报令王受也。

    蜱肆王闻已。告曰。优多罗。汝从今始。如我所食。当以饭食。如我着衣。当以布施。于是。优多罗从是已后。如王所食。便以饭食。如王所衣。便以布施。

    尔时。优多罗因为蜱肆王监行布施故。身坏命终。生四王天中。彼蜱肆王以不至心行布施故。身坏命终。生榵树林空宫殿中。尊者桥焰钵帝数往游行彼榵树林空宫殿中。尊者桥焰钵帝遥见蜱肆王。即便问曰。汝是谁耶。

    蜱肆王答曰。尊者桥焰钵帝。颇闻阎浮洲中有斯和提王。名蜱肆耶。

    尊者桥焰钵帝答曰。我闻阎浮洲中斯和提有王。名蜱肆。

    蜱肆王白曰。尊者桥焰钵帝。我即是也。本名蜱肆王。

    尊者桥焰钵帝复问曰。蜱肆王如是见。如是说。无有后世。无众生生。彼何由生此。依四王天小榵树林空宫殿中。

    蜱肆王白曰。尊者桥焰钵帝。我本实有是见。然为尊者沙门鸠摩罗迦叶之所降伏．所治断舍。若尊者桥焰钵帝还下阎浮洲者。愿遍告语阎浮洲人。若行施修福时。当至心与。自手与。自往与。至信与。知有业．有业报与。所以者何。莫令以是受布施报如斯和提蜱肆王也。蜱肆王者是布施主。以不至心行施与故。生依四王天小榵树林空宫殿中。尔时。尊者桥焰钵帝默然而受。

    于是。尊者桥焰钵帝有时来下至阎浮洲。则遍告诸阎浮洲人。至心施与。自手与。自往与。至信与。知有业．有业报与。所以者何。莫令以是受布施报如斯和提蜱肆王也。蜱肆王者是布施主。以不至心行施与故。生依四王天小榵树林空宫殿中。

    尊者鸠摩罗迦叶所说如是。蜱肆王．斯和提梵志．居士及诸比丘闻尊者鸠摩罗迦叶所说。欢喜奉行。

    蜱肆王经第七竟（万三百六十七字）。


72.长寿王本起经

《中阿含经·72.长寿王本起经》

    中阿含经卷第十七

    东晋罽宾三藏瞿昙僧伽提婆译

    中阿含长寿王品第二（有十五经）（第二小土城诵）

    长寿．天．八念　　净不移动道
    郁伽支罗说　　娑鸡三族姓
    梵天迎请佛　　胜天．伽絺那
    念身．支离弥　　上尊长老眠
    无刺及真人　　说处最在后

    （七二）中阿含长寿王品长寿王本起经第一

    我闻如是。

    一时。佛游拘舍弥。在瞿师罗园。

    尔时。拘舍弥诸比丘数共斗诤。于是。世尊告拘舍弥诸比丘曰。比丘。汝等莫共斗诤。所以者何。

    若以诤止诤　　至竟不见止
    唯忍能止诤　　是法可尊贵

    所以者何。昔过去时。有拘娑罗国王。名曰长寿。复有加赦国王。名梵摩达哆。彼二国王常共战诤。于是。加赦国王梵摩达哆兴四种军象军．马军．车军．步军。兴四种军已。加赦国王梵摩达哆自引军往。欲与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆兴四种军象军．马军．车军．步军。兴四种军已。来与我战。拘娑罗国王长寿闻已。亦兴四种军象军．马军．车军．步军。兴四种军已。拘娑罗国王长寿自引军出。往至界上。列阵共战。即摧破之。于是。拘娑罗国王长寿尽夺取彼梵摩达哆四种军众象军．马军．车军．步军。乃复生擒加赦国王梵摩达哆身。得已。即放而语彼曰。汝穷厄人。今原赦汝。后莫复作。

    加赦国王梵摩达哆复再三兴四种军象军．马军．车军．步军。兴四种军已。复自引军往与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆复兴四种军象军．马军．车军．步军。兴四种军已。来与我战。拘娑罗国王长寿闻已。便作是念。我已克彼。何须复克。我已伏彼。何足更伏。我已害彼。何须复害。但以空弓。足能伏彼。拘娑罗国王长寿作是念已。晏然不复兴四种军象军．马军．车军．步军。亦不自往。于是。加赦国王梵摩达哆得来破之。尽夺取拘娑罗国王长寿四种军众象军．马军．车军．步军。

    于是。拘娑罗国王长寿闻加赦国王梵摩达哆来。尽夺取我四种军众象军．马军．车军．步军已。复作是念。斗为甚奇。斗为甚恶。所以者何。克当复克。伏当复伏。害当复害。我今宁可独将一妻。共乘一车。走至波罗奈。于是。拘娑罗国王长寿即独将妻。共乘一车。走至波罗奈。拘娑罗国王长寿复作是念。我今宁可至村村邑邑。受学博闻。拘娑罗国王长寿作是念已。即便往至村村邑邑。受学博闻。以博闻故。即转名为长寿博士。

    长寿博士复作是念。所为学者。我今已得。我宁可往波罗奈都邑中。住街街巷巷。以欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。当极欢喜而自娱乐。长寿博士作是念已。便往至波罗奈都邑中。住街街巷巷。以欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。极大欢喜而自娱乐。于是。加赦国王梵摩达哆外眷属闻。中眷属．内眷属及梵志国师展转悉闻。梵志国师闻已。便呼见之。于是。长寿博士往诣梵志国师所。向彼而立。以欢悦颜色作妙音伎。梵志国师闻已。极大欢喜而自娱乐。于是。梵志国师告长寿博士。汝从今日可依我住。当相供给。长寿博士白曰。尊者。我有一妻。当如之何。梵志国师报曰。博士。汝可将来依我家住。当供给之。于是。长寿博士即将其妻依梵志国师家住。梵志国师即便供给彼。

    于后时长寿博士妻心怀忧戚。作如是念。欲令四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮。长寿博士妻作是念已。便白长寿博士。我心怀忧戚。作如是念。欲令四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮。长寿博士即告妻曰。卿莫作是念。所以者何。我等今为梵摩达哆王所破坏。卿当何由得见四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮耶。妻复白曰。尊若能得者。我有活望。若不得者。必死无疑。

    长寿博士即便往诣梵志国师所。向彼而立。颜色愁惨。以恶微声作诸音伎。梵志国师闻已不得欢喜。于是。梵志国师问曰。博士。汝本向我立。以欢悦颜色作妙音伎。我闻已极大欢喜而自娱乐。汝今何以向我立。颜色愁惨。以恶微声作诸音伎。我闻已不得欢喜。长寿博士。汝身无疾患。意无忧戚耶。长寿博士白曰。尊者。我身无患。但意有忧戚耳。尊者。我妻心怀忧戚。作如是念。我欲得四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮。我即报妻曰。卿莫作是念。所以者何。我今如此。卿当何由得四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮耶。妻复白我曰。尊若能得者。我有活望。若不得者。必死无疑。尊者。若妻不全。我亦无理。

    梵志国师问曰。博士。汝妻可得见不。白曰。尊者。可得见耳。于是。梵志国师将长寿博士往至妻所。是时。长寿博士妻怀有德子。梵志国师见长寿博士妻怀有德子故。便以右膝跪地。叉手向长寿博士妻。再三称说。生拘娑罗国王。生拘娑罗国王。教敕左右曰。莫令人知。梵志国师告曰。博士。汝勿忧戚。我能令汝妻得见四种军阵列卤簿。拔白露刃。徐庠而过。亦能令得磨刀水饮。

    于是。梵志国师往诣加赦国王梵摩达哆所。到已。白曰。天王。当知有德星现。唯愿天王严四种军。阵列卤簿。拔白露刃。徐庠导引。出曜军威。以水磨刀。唯愿天王自出观视。天王。若作是者。必有吉应。加赦国王梵摩达哆即敕主兵臣。卿。今当知有德星现。卿宜速严四种之军。阵列卤簿。拔白露刃。徐庠导引。出曜军威。以水磨刀。我自出观。若作是者。必有吉应。时。主兵臣即受王教。严四种军。阵列卤簿。拔白露刃。徐庠导引。出曜军威。以水磨刀。梵摩达哆即自出观。

    因是长寿博士妻得见四种军阵列卤簿。拔白露刃。徐庠导引。出曜军威。并亦复得磨刀水饮。饮磨刀水已。忧戚即除。寻生德子。便为作字。名长生童子。寄人密养。渐已长大。长生童子若诸刹利顶生王者。整御天下得大国土。种种伎艺。乘象．骑马．调御．驰骤．射戏．手搏．掷罥．掷钩．乘车．坐辇。如是种种诸妙伎艺皆善知之。若干种妙触事殊胜。猛毅超世。聪明挺出。幽微隐远。无不博达。

    于是。梵摩达哆闻拘娑罗国王长寿彼作博士。转名在此波罗奈城中。梵摩达哆即敕左右。卿等速往收拘娑罗国王长寿。反缚两手。令彼骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。诘问其辞。左右受教。即便往收拘娑罗国王长寿。反缚两手。令彼骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。诘问其辞。是时。长生童子寻随父后。或在左右而白父曰。天王勿怖。天王勿怖。我即于此。必能拔济。必能拔济。拘娑罗王长寿告曰。童子可忍。童子可忍。莫起怨结。但当行慈。众人闻长寿王而作此语。便问于王。所道何等。王答众人曰。此童子聪明。必解我语。

    尔时。长生童子劝波罗奈城中诸贵豪族。诸君。行施修福。为拘娑罗国王长寿咒愿。以此施福。愿拘娑罗国王长寿令安隐。得解脱。于是。波罗奈城中诸贵豪族为长生童子所劝。行施修福。为拘娑罗国王长寿咒愿。以此施福。愿拘娑罗国王长寿令安隐。得解脱。加赦国王梵摩达哆闻此波罗奈诸贵豪族行施修福。为拘娑罗国王长寿咒愿。以此施福愿拘娑罗国王长寿令安隐。得解脱。闻即大怖。身毛皆竖。莫令此波罗奈城中诸贵豪族反于我耶。且置彼事。我今急当先灭此事。于是。加赦国王梵摩达哆教敕左右。汝等速去。杀拘娑罗国王长寿。斩作七段。左右受教。即便速往。杀长寿王。斩作七段。

    于是。长生童子劝波罗奈城中诸贵豪族而作是语。诸君看此。加赦国王梵摩达哆酷暴无道。彼取我父拘娑罗国王长寿无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。诸君可往。以新缯叠收敛我父。取七段尸。以一切香．香木积聚而阇维之。立于庙堂。为我作书与梵摩达哆言。拘娑罗国王长生童子。彼作是语。汝不畏后为子孙作患耶。于是。波罗奈诸贵豪族为长生童子所劝。以新缯叠即往敛。取彼七段尸。以一切香．香木积聚而阇维之。为立庙堂。亦为作书与梵摩达哆言。拘娑罗国王长生童子。彼作是语。汝不畏后为子孙作患耶。

    于是。长寿王妻告长生童子曰。汝当知此加赦国王梵摩达哆酷暴无道。彼取汝父拘娑罗国王长寿无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。童子汝来。共乘一车。走出波罗奈。若不去者。祸将及汝。于是。长寿王妻与长生童子共乘一车。走出波罗奈。尔时。长生童子作如是念。我宁可往至村村邑邑。受学博闻。长生童子作是念已。便往至村村邑邑。受学博闻。以博闻故。即转名为长生博士。

    长生博士复作是念。所为学者。我今已得。我宁可往波罗奈都邑中。住街街巷巷。以欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。当大欢喜而自娱乐。长生博士作是念已。便往至波罗奈都邑中。住街街巷巷。欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。极大欢喜而自娱乐。于是。加赦国王梵摩达哆外眷属闻。中眷属．内眷属．梵志国师。展转乃至加赦国王梵摩达哆闻。便呼见。

    于是。长生博士即往诣加赦国王梵摩达哆所。向彼而立。以欢悦颜色作妙音伎。如是加赦国王梵摩达哆闻已。极大欢喜而自娱乐。于是。加赦国王梵摩达哆告曰。博士。汝从今日可依我住。当相供给。于是。长生博士即依彼住。加赦国王梵摩达哆即供给之。后遂信任。一以委付。即持卫身刀剑授与长生博士。

    尔时。加赦国王梵摩达哆便敕御者。汝可严驾。我欲出猎。御者受教。即便严驾讫。还白曰。严驾已办。随天王意。于是。加赦国王梵摩达哆便与长生博士共乘车出。长生博士即作是念。此加赦国王梵摩达哆酷暴无道。彼取我父拘娑罗国王长寿无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。我今宁可御车。使离四种军众各在异处。长生博士作是念已。即便御车离四种军。各在异处。

    彼时。加赦国王梵摩达哆冒涉涂路。风热所逼。烦闷渴乏。疲极欲卧。即便下车。枕长生博士膝眠。于是。长生博士复作是念。此加赦国王梵摩达哆酷暴无道。彼取我父无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。然于今日已在我手。但当报怨。长生博士作是念已。即拔利刀。着加赦国王梵摩达哆颈上而作是语。我今杀汝。我今杀汝。长生博士复作是念。我为不是。所以者何。忆父昔日在标下时。临终语我。童子可忍。童子可忍。莫起怨结。但当行慈。忆已。举刀还内鞘中。

    彼时。加赦国王梵摩达哆梦见拘娑罗国王长寿儿长生童子。手拔利刀。着我颈上而作此言。我今杀汝。我今杀汝。见已恐怖。身毛皆竖。便疾惊寤。起语长生博士。汝今当知我于梦中。见拘娑罗国王长寿儿长生童子。手拔利刀。着我颈上而作是言。我今杀汝。我今杀汝。长生博士闻已。白曰。天王勿怖。天王勿怖。所以者何。彼拘娑罗国王长寿儿长生童子者。即我身是。天王。我作是念。加赦国王梵摩达哆酷暴无道。彼取我父无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。而于今日已在我手。但当报怨。天王。我拔利刀。着王颈上而作是语。我今杀汝。我今杀汝。天王。我复作是念。我为不是。所以者何。忆父昔日在标下时。临终语我。童子可忍。童子可忍。莫起怨结。但当行慈。忆已举刀还内鞘中。

    加赦国王梵摩达哆语曰。童子。汝作是说。童子可忍。童子可忍。我已知此义。童子又言。莫起怨结。但当行慈者。此谓何义。长生童子答曰。天王。莫起怨结。但当行慈者。即谓此也。加赦国王梵摩达哆闻已。语曰。童子。从今日始。我所领国尽以相与。汝父本国还持付卿。所以者何。汝所作甚难。乃惠我命。长生童子闻已。白曰。天王本国自属天王。我父本国可以见还。

    于是。加赦国王梵摩达哆与长生童子共载还归。入波罗奈城。坐正殿上。告诸臣曰。卿等若见拘娑罗国王长寿儿长生童子者。当云何耶。诸臣闻已。或有白曰。天王。若见彼者。当截其手。或复作是语。天王。若见彼者。当截其足。或复作是语。当断其命。加赦国王梵摩达哆告诸臣曰。卿等欲见拘娑罗国王长寿儿长生童子者。即此是也。汝等莫起恶意向此童子。所以者何。此童子所作甚难。惠与我命。于是。加赦国王梵摩达哆以王沐浴浴长生童子。涂以王香。衣以王服。令坐金御床。以女妻之。还其本国。

    比丘。彼诸国王刹利顶生王。为大国主。整御天下。自行忍辱。复称叹忍。自行慈心。复称叹慈。自行恩惠。复称恩惠。诸比丘。汝亦应如是。至信．舍家．无家．学道。当行忍辱。复称叹忍。自行慈心。复称叹慈。自行恩惠。复称恩惠。

    于是。诸比丘闻佛所说。有作是言。世尊法主今且住也。彼导说我。我那得不导说彼。

    于是。世尊不悦可拘舍弥诸比丘所行威仪．礼节．所学．所习。即从坐起。而说颂曰。

    以若干言语　　破坏最尊众
    破坏圣众时　　无有能诃止
    碎身至断命　　夺象牛马财
    破国灭亡尽　　彼犹故和解
    况汝小言骂　　不能制和合
    若不思真义　　怨结焉得息
    骂詈责数说　　而能制和合
    若思真实义　　怨结必得息
    若以诤止诤　　至竟不见止
    唯忍能止诤　　是法可尊贵
    瞋向慧真人　　口说无赖言
    诽谤牟尼圣　　是下贱非智
    他人不解义　　唯我独能知
    若有能解义　　彼恚便得息
    若得定为侣　　慧者共修善
    舍本所执意　　欢喜常相随
    若不得定伴　　慧者独修善
    如王严治国　　如象独在野
    独行莫为恶　　如象独在野
    独行为善胜　　勿与恶共会
    学不得善友　　不与己等者
    当坚意独住　　勿与恶共会

    尔时。世尊说此颂已。即以如意足乘虚而去。至婆罗楼罗村。于是。婆罗楼罗村有尊者婆咎释家子。昼夜不眠。精勤行道。志行常定。住道品法。尊者释家子遥见佛来。见已往迎。摄佛衣钵。为佛敷床。汲水洗足。佛洗足已。坐尊者释家子婆咎座。坐已。告曰。婆咎比丘。汝常安隐。无所乏耶。

    尊者释家子婆咎白曰。世尊。我常安隐。无有所乏。

    世尊复问。婆咎比丘。云何安隐。无所乏耶。

    尊者婆咎白曰。世尊。我昼夜不眠。精勤行道。志行常定。住道品法。世尊。如是我常安隐。无有所乏。

    世尊复念。此族姓子游行安乐。我今宁可为彼说法。作是念已。便为尊者婆咎说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往至护寺林。入护寺林中。至一树下。敷尼师檀。结跏趺坐。

    世尊复念。我已得脱彼拘舍弥诸比丘辈。数数斗讼。相伏相憎。相瞋共诤。我不喜念彼方。谓拘舍弥诸比丘辈所住处也。当尔之时。有一大象为众象王。彼离象众而独游行。亦至护寺林。入护寺林中。至贤娑罗树。倚贤娑罗树立。尔时。大象而作是念。我已得脱彼群象辈。牝象．牡象。大小象子。彼群象辈常在前行。草为之蹋。水为之浑。我于尔时。食彼蹋草。饮浑浊水。我今饮食新草．清水。

    于是。世尊以他心智。知彼大象心之所念。即说颂曰。

    一象与象等　　成身具足牙
    以心与心等　　若乐独住林

    于是。世尊从护寺林摄衣持钵。往至般那蔓阇寺林。尔时。般那蔓阇寺林有三族姓子共在中住。尊者阿那律陀．尊者难提．尊者金毗罗。彼尊者等所行如是。若彼乞食有前还者。便敷床。汲水出。洗足器。安洗足蹬。及拭脚巾．水瓶．澡罐。若所乞食能尽食者。便尽食之。若有余者。器盛覆举。食讫收钵．澡洗手足。以尼师檀着于肩上。入室宴坐。若彼乞食有后还者。能尽食者。亦尽食之。若不足者。取前余食。足而食之。若有余者。便泻着净地。及无虫水中。取彼食器。净洗拭已。举着一面。收卷床席。敛洗足蹬。收拭脚巾。举洗足器。及水瓶．澡罐。扫洒食堂。粪除净已。收举衣钵。澡洗手足。以尼师檀着于肩上。入室宴坐。彼尊者等至于晡时。若有先从宴坐起者。见水瓶．澡罐空无有水。便持行取。若能胜者。便举持来。安着一面。若不能胜。则便以手招一比丘。两人共举。持着一面。各不相语。各不相问。彼尊者等五日一集。或共说法。或圣默然。

    于是。守林人遥见世尊来。逆诃止曰。沙门。沙门。莫入此林。所以者何。今此林中有三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。彼若见汝。或有不可。

    世尊告曰。汝守林人。彼若见我。必可。无不可。

    于是。尊者阿那律陀遥见世尊来。即诃彼曰。汝守林人。莫诃世尊。汝守林人。莫止善逝。所以者何。是我尊来。我善逝来。尊者阿那律陀出迎世尊。摄佛衣钵。尊者难提为佛敷床。尊者金毗罗为佛取水。

    尔时。世尊洗手足已。坐彼尊者所敷之座。坐已。问曰。阿那律陀。汝常安隐。无所乏耶。

    尊者阿那律陀白曰。世尊。我常安隐。无有所乏。

    世尊复问阿那律陀。云何安隐。无所乏耶。

    尊者阿那律陀白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业．行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。世尊。我便自舍己心。随彼诸贤心。世尊。我未曾有一不可心。世尊。如是我常安隐。无有所乏。问尊者难提。答亦如是。

    复问尊者金毗罗曰。汝常安隐。无所乏耶。

    尊者金毗罗白曰。世尊。我常安隐。无有所乏。

    问曰。金毗罗。云何安隐。无所乏耶。尊者金毗罗白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业．行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。世尊。我便自舍己心。随彼诸贤心。世尊。我未曾有一不可心。世尊。如是我常安隐。无有所乏。

    世尊叹曰。善哉。善哉。阿那律陀。如是汝等常共和合。安乐无诤。一心一师。合一水乳。颇得人上之法而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。如是我等常共和合。安乐无诤。一心一师。合一水乳。得人上之法而有差降安乐住止。世尊。我等得光明便见色。彼见色光明寻复灭。

    世尊告曰。阿那律陀。汝等不达此相。谓相得光明而见色者。彼见色光明寻复灭。阿那律陀。我本未得觉无上正真道时。亦得光明而见色。彼见色光明寻复灭。阿那律陀。我作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我行精勤无懈怠。身止住。有正念正智。无有愚痴。得定一心。阿那律陀。我作是念。我行精勤无懈怠。身止住。有正念正智。无有愚痴。得定一心。若世中无道。我可见可知彼耶。我心中生此疑患。因此疑患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生无念患。因此无念患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。亦不生无念患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生身病想患。因此身病想患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。亦不生身病想患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生睡眠患。因此睡眠患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。亦不生睡眠患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生过精勤患。因此过精勤患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹如力士捉蝇太急。蝇即便死。如是。阿那律陀。我心中生过精勤患。因此过精勤患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。亦不生过精勤患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生太懈怠患。因此太懈怠患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹如力士捉蝇太缓。蝇便飞去。阿那律陀。我心中生太懈怠患。因此太懈怠患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。亦不生太懈怠患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生恐怖患。因此恐怖患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹如人行道。四方有怨贼来。彼人见已。畏惧恐怖。举身毛竖。如是。阿那律陀。我心中生恐怖患。因此恐怖患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。亦不生恐怖患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生喜悦患。因此喜悦患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹若如人本求一宝藏。顿得四宝藏。彼见已。便生悦欢喜。如是。阿那律陀。我心中生喜悦患。因此喜悦患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。亦不生喜悦患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生自高心患。因此自高心患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。不生喜悦患。亦不生自高心患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生若干想患。因此若干想患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。不生喜悦患。不生自高心患。亦不生若干想患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭。

    阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生不观色患。因此不观色患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。不生喜悦患。亦不生自高心患。不生若干想患。亦不生不观色患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。阿那律陀。若我心生疑患。彼得心清净。无念．身病想．睡眠．太精勤．太懈怠．恐怖．喜悦．高心．生若干想．不观色心患。彼得心清净。

    阿那律陀。我复作是念。我当修学三定。修学有觉有观定。修学无觉少观定。修学无觉无观定。阿那律陀。我便修学三定。修学有觉有观定。修学无觉少观定。修学无觉无观定。若我修学有觉有观定者。心便顺向无觉少观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学有觉有观定。阿那律陀。我尔时行此住止行。若我修学有觉有观定者。心便顺向无觉无观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学有觉有观定。阿那律陀。我尔时行此住止行。

    阿那律陀。若我修学无觉少观定者。心便顺向有觉有观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉少观定。阿那律陀。我尔时行此住止行。若我修学无觉少观定者。心便顺向无觉无观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉少观定。阿那律陀。我尔时行此住止行。

    阿那律陀。若我修学无觉无观定者。心便顺向有觉有观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉无观定。阿那律陀。我尔时行此住止行。若我修学无觉无观定者。心便顺向无觉少观定。如是我不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉无观定。阿那律陀。我尔时行此住止行。

    阿那律陀。有时我知光明而不见色。阿那律陀。我作是念。何因何缘知光明而不见色。阿那律陀。我复作是念。若我念光明相。不念色相者。尔时我知光明而不见色。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜知光明而不见色。阿那律陀。我尔时行此住止行。阿那律陀。有时我见色而不知光明。阿那律陀。我作是念。何因何缘我见色而不知光明。阿那律陀。我复作是念。若我念色相。不念光明相者。尔时我知色而不知光明。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜知色而不知光明。阿那律陀。我尔时行此住止行。

    阿那律陀。有时我少知光明。亦少见色。阿那律陀。我作是念。何因何缘我少知光明。亦少见色。阿那律陀。我复作是念。若我少入定。少入定故。少眼清净。少眼清净故。我少知光明。亦少见色。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜少知光明。亦少见色。阿那律陀。尔时我行此住止行。阿那律陀。有时我广知光明。亦广见色。阿那律陀。我作是念。何因何缘我广知光明。亦广见色。阿那律陀。我复作是念。若我广入定。广入定故。广眼清净。广眼清净故。我广知光明。亦广见色。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜广知光明。亦广见色。阿那律陀。尔时我行此住止行。

    阿那律陀。若我心中生疑患。彼得心清净。无念．身病想．睡眠．太精勤．太懈怠．恐怖．喜悦．高心．生若干想．不观色心患。彼得心清净。有觉有观定修学极修学。无觉少观定修学极修学。无觉无观定修学极修学。一向定修学极修学。杂定修学极修学。少定修学极修学。广无量定修学极修学。我生知见极明净。趣向定住。精勤修道品。生已尽。梵行已立。所作已办。不更受有。知如真。阿那律陀。尔时我行此住止行。

    佛说如是。尊者阿那律陀．尊者难提．尊者金毗罗闻佛所说。欢喜奉行。

    长寿王本起经第一竟（九千二百一十八字）。

    中阿含经卷第十七（九千二百一十八字）（第二小土城诵）


73.天经

《中阿含经·73.天经》

    中阿含经卷第十八

    东晋罽宾三藏瞿昙僧伽提婆译

    （七三）中阿含长寿王品天经第二（第二小土城诵）

    我闻如是。

    一时。佛游枝提瘦。在水渚林中。

    尔时。世尊告诸比丘。我本未得觉无上正真道时。而作是念。我宁可得生其光明。因其光明而见形色。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色也。然我未与彼天共同集会。未相慰劳。未有所论说。未有所答对。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对也。然我不知彼天如是姓．如是字．如是生。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生也。然我不知彼天如是食．如是受苦乐。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐也。然我不知彼天如是长寿．如是久住．如是命尽。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽也。然我不知彼天作如是如是业已。死此生彼。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼也。然我不知彼天．彼彼天中。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中也。然我不知彼天上我曾生中．未曾生中。

    我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中。亦知彼天上我曾生中．未曾生中。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中。亦知彼天上我曾生中．未曾生中也。

    若我不正知得此八行者。便不可一向说得。亦不知我得觉无上正真之道。我亦于此世间。诸天．魔．梵．沙门．梵志不能出过其上。我亦不得解脱种种解脱。我亦未离诸颠倒。未生已尽．梵行已立．所作已办．不更受有。知如真。若我正知得此八行者。便可一向说得。亦知我得觉无上正真之道。我亦于此世间。诸天．魔．梵．沙门．梵志出过其上。我亦得解脱种种解脱。我心已离诸颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    天经第二竟（千七百七十四字）。


74.八念经

《中阿含经·74.八念经》

    （七四）中阿含长寿王品八念经第三（第二小土城诵）

    我闻如是。

    一时。佛游婆奇瘦。在鼍山怖林鹿野园中。

    尔时。尊者阿那律陀在枝提瘦水渚林中。彼时。尊者阿那律陀在安静处燕坐思惟。心作是念。道从无欲。非有欲得。道从知足。非无厌得。道从远离。非乐聚会。非住聚会。非合聚会得。道从精勤。非懈怠得。道从正念。非邪念得。道从定意。非乱意得。道从智慧。非愚痴得。

    于是。世尊以他心智知尊者阿那律陀心中所念．所思．所行。世尊知已。即入如其像定。以如其像定犹若力士屈申臂顷。如是世尊从婆奇瘦鼍山怖林鹿野园中忽没不现。住枝提瘦水渚林中尊者阿那律陀前。是时。世尊便从定觉。叹尊者阿那律陀曰。善哉。善哉。阿那律陀。谓汝在安静处燕坐思惟。心作是念。道从无欲。非有欲得。道从知足。非无厌得。道从远离。非乐聚会。非住聚会。非合聚会得。道从精勤。非懈怠得。道从正念。非邪念得。道从定意。非乱意得。道从智慧。非愚痴得。

    阿那律陀。汝从如来更受第八大人之念。受已。便思道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得。阿那律陀。若汝成就此大人八念者。汝必能离欲．离恶不善之法。至得第四禅成就游。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好缄簏。盛满种种衣。中前欲着。便取着之。中时．中后若欲着衣。便取着之。随意自在。阿那律陀。汝亦如是。得粪扫衣为第一服。汝心无欲。行此住止行。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好厨宰。种种净妙甘美肴膳。阿那律陀。汝亦如是。常行乞食为第一馔。汝心无欲。行此住止行。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好屋舍。或楼阁宫殿。阿那律陀。汝亦如是。依树下止为第一舍。汝心无欲。行此住止行。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好床座。敷以氍氀．毾登。覆以锦绮．罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉哆罗那。阿那律陀。汝亦如是。草座叶座为第一座。汝心无欲。行此住止行。

    阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如是汝若游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。我尚不说汝诸善法住。况说衰退。但当昼夜增长善法而不衰退。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。汝于二果必得其一。或于现世得究竟智。或复有余得阿那含。阿那律陀。汝当成就此大人八念。亦应得此四增上心。现法乐居。易不难得已。然后于枝提瘦水渚林中受夏坐也。

    尔时。世尊为尊者阿那律陀说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。入如其像定。以如其像定。犹若力士屈申臂顷。如是。世尊从枝提瘦水渚林中忽没不见。住婆奇瘦鼍山怖林鹿野园中。

    彼时。尊者阿难执拂侍佛。于是。世尊便从定觉。回顾告曰。阿难。若有比丘游鼍山怖林鹿野园中者。令彼一切皆集讲堂。集讲堂已。还来白我。

    尊者阿难受佛教已。稽首礼足。即行宣敕。诸有比丘游鼍山怖林鹿野园中者。令彼一切皆集讲堂。集讲堂已。还诣佛所。头面礼足。却住一面。白曰。世尊。诸有比丘游鼍山怖林鹿野园中者。已令一切皆集讲堂。唯愿世尊自当知时。

    于是。世尊将尊者阿难往诣讲堂。于比丘众前敷座而坐。坐已。告曰。诸比丘。我今为汝说大人八念。汝等谛听。善思念之。时。诸比丘受教而听。

    佛言。大人八念者。谓道从无欲。非有欲得。道从知足。非无厌得。道从远离。非乐聚会。非住聚会。非合聚会得。道从精勤。非懈怠得。道从正念。非邪念得。道从定意。非乱意得。道从智慧。非愚痴得。道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得。

    云何道从无欲。非有欲得。谓比丘得无欲。自知得无欲。不令他人知我无欲。得知足．得远离．得精勤．得正念．得定意．得智慧．得不戏。自知得不戏。不欲令他知我无欲。是谓道从无欲。非有欲得。云何道从知足。非无厌得。谓比丘行知足。衣取覆形。食取充躯。是谓道从知足。非无厌得。云何道从远离。非乐聚会。非住聚会。非合聚会得。谓比丘行远离。成就二远离。身及心俱远离。是谓道从远离。非乐聚会。非住聚会。非合聚会得。云何道从精勤。非懈怠得。谓比丘常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本不舍方便。是谓道从精勤。非懈怠得。云何道从正念。非邪念得。谓比丘观内身如身。观内觉．心．法如法。是谓道从正念。非邪念得。云何道从定意。非乱意得。谓比丘离欲．离恶不善之法。至得第四禅成就游。是谓道从定意。非乱意得。云何道从智慧。非愚痴得。谓比丘修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。是谓道从智慧。非愚痴得。云何道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得。谓比丘意常灭戏。乐住无余涅槃。心恒乐住。欢喜意解。是谓道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得。

    诸比丘。阿那律陀比丘成就此大人八念已。然后枝提瘦水渚林中受夏坐也。我以此教。彼在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    是时。尊者阿那律陀得阿罗呵。心正解脱。得长老上尊。则于尔时而说颂曰。

    遥知我思念　　无上世间师
    正身心入定　　乘虚忽来到
    如我心所念　　为说而复过
    诸佛乐不戏　　远离一切戏
    既从彼知法　　乐住正法中
    逮得三昧达　　佛法作已办
    我不乐于死　　亦不愿于生
    随时任所适　　立正念正智
    鞞耶离竹林　　我寿在彼尽
    当在竹林下　　无余般涅槃

    佛说如是。尊者阿那律陀及诸比丘闻佛所说。欢喜奉行。

    八念经第三竟（千九百五十四字）。


75.净不动道经

《中阿含经·75.净不动道经》

    （七五）中阿含长寿王品净不动道经第四（第二小土城诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。欲者无常．虚伪．妄言。是妄言法。则是幻化．欺诳．愚痴。若现世欲及后世欲。若现世色及后世色。彼一切是魔境界。则是魔饵。因此令心生无量恶不善之法。增伺．瞋恚及斗诤等。谓圣弟子学时为作障碍。多闻圣弟子作如是观。世尊所说。欲者无常．虚伪．妄言。是妄言法则是幻化．欺诳．愚痴。若现世欲及后世欲。若现世色及后世色。彼一切是魔境界。则是魔饵。因此令心生无量恶不善之法。增伺．瞋恚及斗诤等。谓圣弟子学时为作障碍。彼作是念。我可得大心成就游。掩伏世间。摄持其心。若我得大心成就游。掩伏世间。摄持其心者。如是心便不生无量恶不善之法。增伺．瞋恚及斗诤等。谓圣弟子学时为作障碍。彼以是行．以是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第一说净不动道。

    复次。多闻圣弟子作如是观。若有色者。彼一切四大及四大造。四大者是无常法。是苦．是灭。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第二说净不动道。

    复次。多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想。彼一切想是无常法．是苦．是灭。彼于尔时必得不动想。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第三说净不动道。

    复次。多闻圣弟子作如是观。若现世欲想．后世欲想。若现世色想．后世色想及不动想。彼一切想是无常法．是苦．是灭。彼于尔时得无所有处想。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第一说净无所有处道。

    复次。多闻圣弟子作如是观。此世空空于神．神所有。空有常。空有恒。空长存。空不变易。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入无所有处。或以慧为解。彼于后时。身坏命终。因本意故。必至无所有处。是谓第二说净无所有处道。

    复次。多闻圣弟子作如是观。我非为他而有所为。亦非自为而有所为。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入无所有处。或以慧为解。彼于后时。身坏命终。因本意故。必至无所有处。是谓第三说净无所有处道。

    复次。多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想及不动想．无所有处想。彼一切想是无常法．是苦．是灭。彼于尔时而得无想。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入无想。或以慧为解。彼于后时。身坏命终。因本意故。必至无想处。是谓说净无想道。

    是时。尊者阿难执拂侍佛。于是。尊者阿难叉手向佛。白曰。世尊。若有比丘如是行。无我．无我所．我当不有．我所当不有。若本有者。便尽得舍。世尊。比丘行如是。彼为尽得般涅槃耶。

    世尊告曰。阿难。此事不定。或有得者。或有不得。

    尊者阿难白曰。世尊。比丘云何行不得般涅槃。

    世尊告曰。阿难。若比丘如是行。无我．无我所．我当不有．我所当不有。若本有者。便尽得舍。阿难。若比丘乐彼舍．着彼舍．住彼舍者。阿难。比丘行如是。必不得般涅槃。

    尊者阿难白曰。世尊。比丘若有所受。不得般涅槃耶。

    世尊告曰。阿难。若比丘有所受者。彼必不得般涅槃也。

    尊者阿难白曰。世尊。彼比丘为何所受。

    世尊告曰。阿难。行中有余。谓有想无想处。于有中第一。彼比丘受。

    尊者阿难白曰。世尊。彼比丘受余行耶。

    世尊告曰。阿难。如是比丘受余行也。

    尊者阿难白曰。世尊。比丘云何行必得般涅槃。

    世尊告曰。阿难。若比丘如是行。无我．无我所．我当不有．我所当不有。若本有者。便尽得舍。阿难。若比丘不乐彼舍．不着彼舍．不住彼舍者。阿难。比丘行如是。必得般涅槃。

    尊者阿难白曰。世尊。比丘若无所受。必得般涅槃耶。

    世尊告曰。阿难。若比丘无所受。必得般涅槃。

    尔时。尊者阿难叉手向佛。白曰。世尊已说净不动道。已说净无所有处道。已说净无想道。已说无余涅槃。世尊。云何圣解脱耶。

    世尊告曰。阿难。多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想及不动想．无所有处想．无想想。彼一切想是无常法．是苦．是灭。是谓自己有。若自己有者。是生．是老．是病．是死。阿难。若有此法。一切尽灭无余不复有者。彼则无生。无老．病．死。

    圣如是观。若有者必是解脱法。若有无余涅槃者是名甘露。彼如是观．如是见。必得欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    阿难。我今为汝已说净不动道。已说净无所有处道。已说净无想道。已说无余涅槃。已说圣解脱。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等当复自作。至无事处。至林树下。空安静处燕坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    净不动道经第四竟（千七百八十七字）。


76.郁伽支罗经

《中阿含经·76.郁伽支罗经》

    （七六）中阿含长寿王品郁伽支罗经第五（第二小土城诵）

    我闻如是。

    一时。佛游郁伽支罗。在恒水池岸。

    尔时。一比丘则于晡时从燕坐起。往诣佛所。稽首佛足。却坐一面。白曰。世尊。唯愿为我善略说法。从世尊闻已。在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。

    世尊告曰。比丘当如是学。令心得住。在内不动无量善修。复观内身如身。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外身如身。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外身如身。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定。

    比丘。若修此定极善修者。比丘。当复更修观内觉如觉。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外觉如觉。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外觉如觉。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定。

    比丘。若修此定极善修者。比丘。当复更修观内心如心。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外心如心。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外心如心。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定。

    比丘。若修此定极善修者。比丘。当复更修观内法如法。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外法如法。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外法如法。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定。

    比丘。若修此定极善修者。比丘。心当与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。

    比丘。若汝修习此定极善修者。若游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。比丘。若汝修习此定极善修者。我尚不说汝诸善法住。况说衰退。但当昼夜增长善法而不衰退。比丘。若汝修习此定极善修者。汝于二果必得其一。或于现世得究竟智。或复有余得阿那含。

    于是。彼比丘闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。受持佛教。在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼尊者知法已至。得阿罗诃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    郁伽支罗经第五竟（千二百六字）。


77.娑鸡帝三族姓子经

《中阿含经·77.娑鸡帝三族姓子经》

    （七七）中阿含长寿王品娑鸡帝三族姓子经第六（第二小土城诵）

    我闻如是。

    一时。佛游娑鸡帝。在青林中。

    尔时。娑鸡帝有三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。并皆年少新出家学。共来入此正法不久。尔时。世尊问诸比丘。此三族姓子并皆年少新出家学。共来入此正法不久。此三族姓子颇乐于此正法．律中行梵行耶。时。诸比丘默然不答。

    世尊复再三问诸比丘。此三族姓子并皆年少新出家学。共来入此正法不久。此三族姓子颇乐于此正法．律中行梵行耶。时。诸比丘亦复再三默然不答。

    于是。世尊自问三族姓子。告尊者阿那律陀。汝等三族姓子并皆年少新出家学。共来入此正法不久。阿那律陀。汝等颇乐此正法．律中行梵行耶。

    尊者阿那律陀白曰。世尊。如是。我等乐此正法。修行梵行。

    世尊问曰。阿那律陀。汝等小时年幼童子。清净黑发。身体盛壮。乐于游戏。乐数澡浴。严爱其身。于后亲亲及其父母皆相爱恋。悲泣啼哭。不欲令汝出家学道。汝等故能剃除须发。着袈裟衣。至信．舍家．无家．学道。阿那律陀。汝等不畏王而行学道。亦不畏贼。不畏负债。不畏恐怖。不畏贫穷不得活故而行学道。但厌生．老．病．死．啼哭．忧苦。或复欲得大苦聚边。阿那律陀。汝等不以如是心故出家学道耶。

    答曰。如是。

    阿那律陀。若族姓子以如是心出家学道者。为知所由。得无量善法耶。

    尊者阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听。

    世尊告曰。阿那律陀。若为欲所覆．恶法所缠者。不得舍乐．无上止息。彼心生增伺．瞋恚．睡眠。心生不乐。身生频伸。多食心忧。彼比丘便不能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦不能忍。身遇诸疾极为苦痛。至命欲绝。诸不可乐。皆不堪耐。所以者何。以为欲所覆．恶法所缠。不得舍乐．无上止息故。若有离欲。非为恶法之所缠者。必得舍乐及无上止息。彼心不生增伺．瞋恚．睡眠．心不生不乐。身不生频伸。亦不多食。心不愁忧。彼比丘便能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾极为苦痛。至命欲绝。诸不可乐。皆能堪耐。所以者何。以非为欲所覆故。不为恶法之所缠故。又得舍乐．无上止息故。

    世尊问曰。阿那律陀。如来以何义故。或有所除。或有所用。或有所堪。或有所止。或有所吐耶。

    阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听。

    世尊告曰。阿那律陀。诸漏秽污为当来有本。烦热苦报。生．老．病．死因。如来非不尽。非不知故。或有所除。或有所用。或有所堪。或有所止。或有所吐。阿那律陀。如来但因此身故。因六处故。因寿命故。或有所除。或有所用。或有所堪。或有所止。或有所吐。阿那律陀。如来以此义故。或有所除。或有所用。或有所堪。或有所止。或有所吐。

    世尊问曰。阿那律陀。如来以何义故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐耶。

    尊者阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听。

    世尊告曰。阿那律陀。如来非为未得欲得．未获欲获．未证欲证故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿那律陀。如来但以二义故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。一者为自现法乐居故。二者为慈愍后生人故。或有后生人效如来住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿那律陀。如来以此义故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。

    世尊问曰。阿那律陀。如来以何义故。弟子命终。记说某生某处．某生某处。

    尊者阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听。

    世尊告曰。阿那律陀。如来非为趣为人说。亦不欺诳人。亦不欲得人欢乐故。弟子命终。记说某生某处．某生某处。阿那律陀。如来但为清信族姓男．族姓女。极信极爱。极生喜悦。闻此正法．律已。或心愿效如是如是。故弟子命终。记说某生某处．某生某处。若比丘闻某尊者于某处命终。彼为佛所记。得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止。

    阿那律陀。复次。比丘闻某尊者于某处命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此世。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是慧施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止。

    阿那律陀。复次。比丘闻某尊者于某处命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止。

    阿那律陀。复次。比丘闻某尊者于某处命终。彼为佛所记。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止。

    阿那律陀。若比丘尼闻某比丘尼于某处命终。彼为佛所记。得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止。

    阿那律陀。复次。比丘尼闻某比丘尼于某处命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此生。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止。

    阿那律陀。复次。比丘尼闻某比丘尼于某处命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止。

    阿那律陀。复次。比丘尼闻某比丘尼于某处命终。彼为佛所记。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止。

    阿那律陀。若优婆塞闻某优婆塞于某村命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此世。或自见彼优婆塞。或复从他数数闻之。彼优婆塞如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆塞有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆塞必得差降安乐住止。

    阿那律陀。复次。优婆塞闻某优婆塞于某村命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼优婆塞。或复从他数数闻之。彼优婆塞如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆塞有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是彼优婆塞必得差降安乐住止。

    阿那律陀。复次。优婆塞闻某优婆塞于某村命终。彼为佛所记。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼优婆塞。或复从他数数闻之。彼优婆塞如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆塞有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆塞必得差降安乐住止。

    阿那律陀。若优婆私闻某优婆私于某村命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此世。或自见彼优婆私。或复从他数数闻之。彼优婆私如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆私有信．持戒．博闻．慧施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆私必得差降安乐住止。

    阿那律陀。复次。优婆私闻某优婆私于某村命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼优婆私。或复从他数数闻之。彼优婆私如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆私有信．持戒．博闻．慧施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆私必得差降安乐住止。

    阿那律陀。复次。优婆私闻某优婆私于某村命终。彼为佛所记。三结已尽。得须陀洹。不堕恶趣。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼优婆私。或复从他数数闻之。彼优婆私如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆私有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆私必得差降安乐住止。阿那律陀。如来以此义故。弟子命终。记说某生某处．某生某处。

    佛说如是。尊者阿那律陀及诸比丘闻佛所说。欢喜奉行。

    娑鸡帝三族姓子经第六竟（三千四百六字）。

    中阿含经卷第十八（万一百二十七字）（第二小土城诵）


78.梵天请佛经

《中阿含经·78.梵天请佛经》

    中阿含经卷第十九

    东晋罽宾三藏瞿昙僧伽提婆译

    （七八）中阿含长寿王品梵天请佛经第七（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。有一梵天住梵天上。生如是邪见。此处有常。此处有恒。此处长存。此处是要。此处不终法。此处出要。此出要更无出要过其上。有胜．有妙．有最者。

    于是。世尊以他心智。知彼梵天心之所念。即入如其像定。以如其像定。犹若力士屈申臂顷。于舍卫国胜林给孤独园忽没不现。往梵天上。

    时。彼梵天见世尊来。即请世尊。善来大仙人。此处有常。此处有恒。此处长存。此处是要。此处不终法。此处出要。此出要更无出要过其上。有胜．有妙．有最者。

    于是。世尊告曰。梵天。汝无常称说常。不恒称说恒。不存称说存。不要称说要。终法称说不终法。非出要称说出要。此出要更无出要过其上。有胜．有妙．有最者。梵天。汝有是无明。梵天。汝有是无明。

    时。魔波旬在彼众中。于是。魔波旬语世尊曰。比丘。莫违此梵天所说。莫逆此梵天所说。比丘。若汝违此梵天所说。逆此梵天所说者。是为比丘犹如有人吉祥事来。而排却之。比丘所说亦复如是。是故。比丘。我语汝莫违此梵天所说。莫逆此梵天所说。比丘。若汝违此梵天所说。逆此梵天所说者。是为比丘犹如有人从山上堕。虽以手足扪摸于空而无所得。比丘所说亦复如是。是故。比丘。我语汝莫违此梵天所说。莫逆此梵天所说。比丘。若汝违此梵天所说。逆此梵天所说者。是为比丘犹如有人从树上堕。虽以手足扪摸枝叶而无所得。比丘所说亦复如是。是故。比丘。我语汝莫违此梵天所说。莫逆此梵天所说。所以者何。此梵天梵．福祐．能化．最尊．能作．能造．是父。已有．当有一切众生皆从是生。此所知尽知．所见尽见。

    大仙人。若有沙门．梵志憎恶地．毁呰地者。彼身坏命终。必生余下贱妓乐神中。如是水．火．风．神．天．生主。憎恶梵天．毁呰梵天者。彼身坏命终。必生余下贱妓乐神中。大仙人。若有沙门．梵志爱乐地．称叹地者。彼身坏命终。必生最上尊梵天中。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。彼身坏命终。必生最上尊梵天中。大仙人。汝不见此梵天大眷属坐如我辈耶。

    彼魔波旬非是梵天。亦非梵天眷属。然自称说我是梵天。尔时。世尊便作是念。此魔波旬非是梵天。亦非梵天眷属。然自称说我是梵天。若说有魔波旬者。此即是魔波旬。

    世尊知已。告曰。魔波旬。汝非梵天。亦非梵天眷属。然汝自称说我是梵天。若说有魔波旬者。汝即是魔波旬。于是。魔波旬而作是念。世尊知我。善逝见我。知已愁忧。即于彼处忽没不现。

    时。彼梵天至再三请世尊。善来大仙人。此处有常。此处恒有。此处长存。此处是要。此处不终法。此处出要。此出要更无出要过其上。有胜．有妙．有最者。

    世尊亦至再三告曰。梵天。汝无常称说常。不恒称说恒。不存称说存。不要称说要。终法称说不终法。非出要称说出要。此出要更无出要过其上。有胜．有妙．有最者。梵天。汝有是无明。梵天。汝有是无明。

    于是。梵天白世尊曰。大仙人。昔有沙门．梵志。寿命极长。存住极久。大仙人。汝寿至短。不如彼沙门．梵志一燕坐顷。所以者何。彼所知尽知．所见尽见。若实有出要者。更无余出要过其上。有胜．有妙．有最者。若无有实出要者。更无余出要过其上。有胜．有妙．有最者。大仙人。汝于出要不出要想。不出要出要想。如是汝不得出要。便成大痴。所以者何。以无境界故。大仙人。若有沙门．梵志爱乐地．称叹地者。彼为我自在。为随我所欲。为随我所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。彼为我自在。为随我所欲。为随我所使。大仙人。若汝爱乐地．称叹地者。汝亦为我自在。为随我所欲。为随我所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。汝亦为我自在。为随我所欲。为随我所使。

    于是。世尊告曰。梵天如是。梵天所说真谛。若有沙门．梵志爱乐地．称叹地者。彼为汝自在。为随汝所欲。为随汝所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。彼为汝自在。为随汝所欲。为随汝所使。梵天。若我爱乐地．称叹地者。我亦为汝自在。为随汝所欲。为随汝所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。我亦为汝自在。为随汝所欲。为随汝所使。

    梵天。若此八事。我随其事爱乐称叹者。彼亦有如是。梵天。我知汝所从来处．所往至处．随所住．随所终．随所生。若有梵天有大如意足。有大威德。有大福祐。有大威神。

    于是。梵天白世尊曰。大仙人。汝云何知我所知．见我所见。云何识悉我。如日自在。明照诸方。是为千世界。于千世界中。汝得自在耶。知彼彼处无有昼夜。大仙人曾更历彼。数经历彼耶。

    世尊告曰。梵天。如日自在。明照诸方。是为千世界。于千世界中。我得自在。亦知彼彼处无有昼夜。梵天。我曾更历彼。我数经历彼。梵天。有三种天。光天．净光天．遍净光天。梵天。若彼三种天有知有见者。我亦有彼知见。梵天。若彼三种天无知无见者。我亦自有知见。梵天。若彼三种天及眷属有知有见者。我亦有彼知见。梵天。若彼三种天及眷属无知无见者。我亦自有知见。梵天。若汝有知有见者。我亦有此知见。梵天。若汝无知无见者。我亦自有知见。梵天。若汝及眷属有知有见者。我亦有此知见。梵天。若汝及眷属无知无见者。我亦自有知见。梵天。汝不与我一切等。不与我尽等。但我于汝最胜最上。

    于是。梵天白世尊曰。大仙人。何由得彼三种天有知有见者。汝亦有彼知见。若彼三种天无知无见者。汝亦自有知见。若彼三种天及眷属有知有见者。汝亦有彼知见。若彼三种天及眷属无知无见者。汝亦自有知见。若我有知有见者。汝亦有此知见。若我无知无见者。汝亦自有知见。若我及眷属有知有见者。汝亦有此知见。若我及眷属无知无见者。汝亦自有知见。大仙人。非为爱言耶。问已不知增益愚痴。所以者何。以识无量境界故。无量知．无量见．无量种别。我各各知别。是地知地。水．火．风．神．天．生主。是梵天知梵天。

    于是。世尊告曰。梵天。若有沙门．梵志于地有地想。地是我。地是我所。我是地所。彼计地是我已。便不知地。如是于水．火．风．神．天．生主．梵天．无烦．无热。净有净想。净是我。净是我所。我是净所。彼计净是我已。便不知净。梵天。若有沙门．梵志。地则知地。地非是我。地非我所。我非地所。彼不计地是我已。彼便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。净则知净。净非是我。净非我所。我非净所。彼不计净是我已。彼便知净。梵天。我于地则知地。地非是我。地非我所。我非地所。我不计地是我已。我便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。净则知净。净非是我。净非我所。我非净所。我不计净是我已。我便知净。

    于是。梵天白世尊曰。大仙人。此众生爱有．乐有．习有。汝已拔有根本。所以者何。谓如来．无所着．等正觉故。便说颂曰。

    于有见恐怖　　无有见不惧
    是故莫乐有　　有何不可断

    大仙人。我今欲自隐形。

    世尊告曰。梵天。汝若欲自隐形者。便随所欲。

    于是。梵天即随所处自隐其形。世尊即知。梵天。汝在彼。汝在此。汝在中。

    于是。梵天尽现如意。欲自隐形而不能隐。还住梵天中。于是。世尊告曰。梵天。我今亦欲自隐其形。

    梵天白世尊曰。大仙人。若欲自隐形者。便随所欲。

    于是。世尊而作是念。我今宁可现如其像如意足。放极妙光明。照一切梵天而自隐住。使诸梵天及梵天眷属但闻我声而不见形。于是。世尊即现如其像如意足。放极妙光明。照一切梵天。便自隐住。使诸梵天及梵天眷属但闻其声而不见其形。于是。梵天及梵天眷属各作是念。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。谓放极妙光明。照一切梵天而自隐住。使我等及眷属但闻彼声而不见形。

    于是。世尊复作是念。我已化此梵天及梵天眷属。我今宁可摄如意足。世尊便摄如意足。还住梵天中。于是。魔王亦至再三在彼众中。尔时。魔王白世尊曰。大仙人善见．善知．善达。然莫训诲教呵弟子。亦莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。此唐自烦劳。大仙人。昔有沙门．梵志训诲弟子。教呵弟子。亦为弟子说法。乐着弟子。彼以着弟子故。身坏命终。生余下贱妓乐神中。大仙人。是故我语汝莫得训诲教呵弟子。亦莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。汝唐自烦劳。

    于是。世尊告曰。魔波旬。汝不为我求义故说。非为饶益故。非为乐故。非为安隐故。莫得训诲教呵弟子。莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。汝唐自烦劳。魔波旬。汝作是念。此沙门瞿昙为弟子说法。彼弟子闻法已。出我境界。魔波旬。是故汝今语我。莫得训诲教呵弟子。亦莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。汝唐自烦劳。

    魔波旬。若有沙门．梵志训诲弟子。教呵弟子。为弟子说法。乐着弟子。为着弟子故。身坏命终。生余下贱妓乐神中。彼沙门．梵志。彼非沙门称说沙门。非梵志称说梵志。非阿罗诃称说阿罗诃。非等正觉称说等正觉。魔波旬。我实沙门称说沙门。实梵志称说梵志。实阿罗诃称说阿罗诃。实等正觉称说等正觉。魔波旬。若我为弟子说法。若不说者。汝且自去。我今自知应为弟子说法．不应为弟子说法。

    是为梵天请。魔波旬违逆世尊随顺说。是故此经名梵天请佛。

    佛说如是。梵天及梵天眷属闻佛所说。欢喜奉行。

    梵天请佛经第七竟（三千九十字）。


79.有胜天经

《中阿含经·79.有胜天经》

    （七九）中阿含长寿王品有胜天经第八（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    于是。仙余财主告一使人。汝往诣佛。为我稽首。礼世尊足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。作如是语。仙余财主稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。汝既为我问讯佛已。往诣尊者阿那律陀所。为我稽首礼彼足已。问讯尊者圣体康强。安快无病。起居轻便。气力如常不。作如是语。仙余财主稽首尊者阿那律陀足。问讯尊者圣体康强。安快无病。起居轻便。气力如常不。仙余财主请尊者阿那律陀四人俱。供明日食。若受请者。复作是语。尊者阿那律陀。仙余财主多事多为。为王众事断理臣佐。唯愿尊者阿那律陀为慈愍故。与四人俱。明日早来至仙余财主家。

    于是。使人受仙余财主教已。往诣佛所。稽首佛足。却住一面。白曰。世尊。仙余财主稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。

    尔时。世尊告使人曰。令仙余财主安隐快乐。令天及人．阿修罗．揵塔和．罗刹及余种种身安隐快乐。

    于是。使人闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣尊者阿那律陀所。稽首礼足。却坐一面。白曰。尊者阿那律陀。仙余财主稽首尊者阿那律陀足。问讯尊者圣体康强。安快无病。起居轻便。气力如常不。仙余财主请尊者阿那律陀四人俱。供明日食。

    是时。尊者真迦旃延去尊者阿那律陀不远而燕坐也。于是。尊者阿那律陀告曰。贤者迦旃延。我向所道。明日我等为乞食故。入舍卫国。正谓此也。今仙余财主遣人请我等四人。供明日食。

    尊者真迦旃延即时白曰。愿尊者阿那律陀为彼人故。默然受请。我等明日出此闇林。为乞食故。入舍卫国。尊者阿那律陀为彼人故。默然而受。

    于是。使人知尊者阿那律陀默然受已。寻复白曰。仙余财主白尊者阿那律陀。仙余财主多事多为。为王众事断理臣佐。愿尊者阿那律陀为慈愍故。与四人俱。明日早来。至仙余财主家。

    尊者阿那律陀告使人曰。汝便还去。我自知时。于是。使人即从坐起。稽首作礼。绕三匝而去。

    于是。尊者阿那律陀过夜平旦。着衣持钵。四人共俱。往诣仙余财主家。尔时。仙余财主婇女围绕。住中门下。待尊者阿那律陀。仙余财主遥见尊者阿那律陀来。见已。叉手向尊者阿那律陀。赞曰。善来尊者阿那律陀。尊者阿那律陀久不来此。于是。仙余财主敬心扶抱尊者阿那律陀。将入家中。为敷好床。请使令坐。

    尊者阿那律陀即坐其床。仙余财主稽首尊者阿那律陀足。却坐一面。坐已。白曰。尊者阿那律陀。欲有所问。唯愿见听。

    尊者阿那律陀告曰。财主。随汝所问。闻已当思。

    仙余财主便问尊者阿那律陀。或有沙门．梵志来至我所。语我。财主。汝当修大心解脱。尊者阿那律陀。复有沙门．梵志来至我所。语我。财主。汝当修无量心解脱。尊者阿那律陀。大心解脱．无量心解脱。此二解脱。为文异义异耶。为一义文异耶。

    尊者阿那律陀告曰。财主。汝前问此事。汝先自答。我当后答。

    仙余财主白曰。尊者阿那律陀。大心解脱．无量心解脱。此二解脱一义文异。仙余财主不能答此事。

    尊者阿那律陀告曰。财主。当听我为汝说大心解脱．无量心解脱。大心解脱者。若有沙门．梵志在无事处。或至树下空安静处。依一树意解大心解脱遍满成就游。彼齐限是心解脱不过是。若不依一树者。当依二三树。意解大心解脱遍满成就游。彼齐限是心解脱不过是。若不依二三树者。当依一林。若不依一林者。当依二三林。若不依二三林者。当依一村。若不依一村者。当依二三村。若不依二三村者。当依一国。若不依一国者。当依二三国。若不依二三国者。当依此大地乃至大海。意解大心解脱遍满成就游。彼齐限是心解脱不过是。是谓大心解脱。

    财主。云何无量心解脱。若有沙门．梵志在无事处。或至树下空安静处。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修遍满一切世间成就游。是谓无量心解脱。财主。大心解脱。无量心解脱。此二解脱为义异文异。为一义文异耶。

    仙余财主白尊者阿那律陀曰。如我从尊者闻。则解其义。此二解脱义既异文亦异。

    尊者阿那律陀告曰。财主。有三种天。光天．净光天．遍净光天。于中光天者。彼生在一处。不作是念。此我所有。彼我所有。但光天随其所往。即乐彼中。财主。犹如蝇在肉段。不作是念。此我所有。彼我所有。但蝇随肉段去。即乐彼中。如是彼光天不作是念。此我所有。彼我所有。但光天随其所往。即乐彼中。有时光天集在一处。虽身有异而光不异。财主。犹如有人然无量灯。着一室中。彼灯虽异而光不异。如是彼光天集在一处。虽身有异而光不异。有时光天各自散去。彼各散去时。其身既异。光明亦异。财主。犹如有人从一室中出众多灯。分着诸室。彼灯即异。光明亦异。如是彼光天各自散去。彼各散去时。其身既异。光明亦异。

    于是。尊者真迦旃延白曰。尊者阿那律陀。彼光天生在一处。可知有胜如．妙不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。可说彼光天生在一处。知有胜如．妙与不妙。

    尊者真迦旃延复问曰。尊者阿那律陀。彼光天生在一处。何因何缘知有胜如．妙与不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。依一树。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。若不依一树者。或依二三树。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。贤者迦旃延。此二心解脱。何解脱为上．为胜．为妙．为最耶。

    尊者真迦旃延答曰。尊者阿那律陀。若有沙门．梵志不依一树者。或依二三树。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。尊者阿那律陀。二解脱中。此解脱为上．为胜．为妙．为最。

    尊者阿那律陀复问曰。贤者迦旃延。若不依二三树者。或依一林。若不依一林者。或依二三林。若不依二三林者。或依一村。若不依一村者。或依二三村。若不依二三村者。或依一国。若不依一国者。或依二三国。若不依二三国者。或依此大地乃至大海。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。贤者迦旃延。此二解脱。何解脱为上．为胜．为妙．为最。

    尊者真迦旃延答曰。尊者阿那律陀。若有沙门．梵志不依二三树者。或依一林。若不依一林者。或依二三林。若不依二三林者。或依一村。若不依一村者。或依二三村。若不依二三村者。或依一国。若不依一国者。或依二三国。若不依二三国者。或依此大地乃至大海。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。尊者阿那律陀。二解脱中此解脱为上．为胜．为妙．为最。

    尊者阿那律陀告曰。迦旃延。因是缘是。彼光天生在一处。知有胜如．妙与不妙。所以者何。因人心胜如故。修便有精粗。因修有精粗故。得人则有胜如。贤者迦旃延。世尊亦如是说人有胜如。

    尊者真迦旃延复问曰。尊者阿那律陀。彼净光天生在一处。可知有胜如．妙与不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。可说彼净光天生在一处。知有胜如．妙与不妙。

    尊者真迦旃延复问曰。尊者阿那律陀。彼净光天生在一处。何因何缘。知有胜如．妙与不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。意解净光天遍满成就游。彼此定不修．不习．不广。不极成就。彼于后时。身坏命终。生净光天中。彼生已。不得极止息。不得极寂静。亦不得尽寿讫。贤者迦旃延。犹青莲华。红．赤．白莲。水生水长。在水底时。尔时根．茎．叶．华。彼一切水渍水浇。水所润。无处不渍。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。意解净光天遍满成就游。彼此定不修．不习．不广。不极成就。彼身坏命终。生净光天中。彼生已。不得极止息。不得极寂静。亦不得尽寿讫。

    贤者迦旃延。复有沙门．梵志意解净光天遍满成就游。彼此定数修．数习．数广。极成就。彼身坏命终。生净光天中。彼生已。得极止息。得极寂静。亦得寿尽讫。贤者迦旃延。犹青莲华。红．赤．白莲。水生水长。出水上住。水所不渍。贤者迦旃延。如是复有沙门．梵志在无事处。或至树下空安静处。意解净光天遍满成就游。彼此定数修．数习．数广。极成就。彼身坏命终。生净光天中。彼生已。得极止息。得极寂静。亦得寿尽讫。

    贤者迦旃延。因是缘是。彼净光天生在一处。知有胜如．妙与不妙。所以者何。因人心胜如故。修便有精粗。因修有精粗故。得人则有胜如。贤者迦旃延。世尊亦如是说人有胜如。

    尊者真迦旃延复问曰。尊者阿那律陀。彼遍净光天生在一处。可知有胜如．妙与不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。可说彼遍净光天生在一处。知有胜如．妙与不妙。

    尊者真迦旃延复问曰。尊者阿那律陀。彼遍净光天生在一处。何因何缘知有胜如．妙与不妙耶。

    尊者阿那律陀答曰。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼不极止睡眠。不善息掉悔。彼于后时身坏命终。生遍净光天中。彼生已。光不极净。贤者迦旃延。譬如燃灯。因缘油炷。若油有滓。炷复不净。因是灯光生不明净。贤者迦旃延。如是若有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼不极止睡眠。不善息掉悔。彼身坏命终。生遍净光天中。彼生已。光不极净。

    贤者迦旃延。复有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼极止睡眠。善息掉悔。彼身坏命终。生遍净光天中。彼生已。光极明净。贤者迦旃延。譬如然灯。因缘油炷。若油无滓。炷复极净。因是灯光生极明净。

    贤者迦旃延。如是复有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼极止睡眠。善息掉悔。彼身坏命终。生遍净光天中。彼生已。光极明净。

    贤者迦旃延。因是缘是。彼遍净光天生在一处。知有胜如．妙与不妙。所以者何。因人心胜如故。修便有精粗。因修有精粗故。得人则有胜如。贤者迦旃延。世尊亦如是说人有胜如。

    于是。尊者真迦旃延叹仙余财主曰。善哉。善哉。财主。汝为我等多所饶益。所以者何。初问尊者阿那律陀有胜天。我等未曾从尊者阿那律陀闻如是义。是谓彼天．有彼天．如是彼天。

    于是。尊者阿那律陀告曰。贤者迦旃延。多有彼天。谓此日月如是有大如意足。有大威德。有大福祐。有大威神。以光不及光。彼与我集。共相慰劳。有所论说。有所答对。然我不如是说。是谓彼天．有彼天．如是彼天。

    尔时。仙余财主知彼尊者所说已讫。即从坐起。自行澡水。以极净美种种丰饶食啖含消。手自斟酌。令得饱满。食讫举器。行澡水已。取一小床。别坐听法。仙余财主坐已。尊者阿那律陀而为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。

    尊者阿那律陀所说如是。仙余财主及诸比丘闻尊者阿那律陀所说。欢喜奉行。

    有胜天经第八竟（二千五百九十九字）。


80.迦絺那经

《中阿含经·80.迦絺那经》

    （八○）中阿含长寿王品迦絺那经第九（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿那律陀亦在舍卫国。住娑罗逻岩山中。于是。尊者阿那律陀过夜平旦。着衣持钵。入舍卫乞食。尊者阿难亦复平旦着衣持钵。入舍卫乞食。

    尊者阿那律陀见尊者阿难亦行乞食。见已。语曰。贤者阿难。当知我三衣粗素坏尽。贤者。今可请诸比丘为我作衣。尊者阿难为尊者阿那律陀默然许请。

    于是。尊者阿难舍卫乞食已。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。手执户钥。遍诣房房。见诸比丘便语之曰。诸尊。今往诣娑罗逻岩山中。为尊者阿那律陀作衣。

    于是。诸比丘闻尊者阿难语。皆往诣娑罗逻岩山中。为尊者阿那律陀作衣。

    于是。世尊见尊者阿难手执户钥。遍诣房房。见已。问曰。阿难。汝以何事。手执户钥。遍诣房房。

    尊者阿难白曰。世尊。我今请诸比丘。为尊者阿那律陀作衣。

    世尊告曰。阿难。汝何以故不请如来为阿那律陀比丘作衣。

    于是。尊者阿难即叉手向佛。白世尊曰。唯愿世尊往诣娑罗逻岩山中。为尊者阿那律陀作衣。世尊为尊者阿难默然而许。

    于是。世尊将尊者阿难。往诣娑罗逻岩山中比丘众前。敷坐而坐。尔时。娑罗逻岩山中有八百比丘及世尊共集坐。为尊者阿那律陀作衣。

    彼时。尊者大目揵连亦在众中。于是。世尊告曰。目揵连。我能为阿那律陀舒张衣裁。割截连缀而缝合之。

    尔时。尊者大目揵连即从座起。偏袒着衣。叉手向佛。白世尊曰。唯愿世尊为贤者阿那律陀舒张衣裁。诸比丘当共割截。连缀缝合。

    于是。世尊即为尊者阿那律陀舒张衣裁。诸比丘便共割截。连缀缝合。即彼一日为尊者阿那律陀成三衣讫。

    尔时。世尊知尊者阿那律陀三衣已成。则便告曰。阿那律陀。汝为诸比丘说迦絺那法。我今腰痛。欲小自息。

    尊者阿那律陀白曰。唯然。世尊。

    于是。世尊四叠优多罗僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。作光明想。立正念正智。常作起想。

    彼时。尊者阿那律陀告诸比丘。诸贤。我本未出家学道时。厌生老病死．啼哭懊恼．悲泣忧戚。欲断此大苦聚。诸贤。我厌已而作是观。居家至狭。尘劳之处。出家学道。发露旷大。我今在家为锁所锁。不得尽形寿修诸梵行。我宁可舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我于后时舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我出家学道。舍族姓已。受比丘学。修行禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学戒。

    诸贤。我离杀。断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。我于杀生净除其心。诸贤。我离不与取。断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。我于不与取净除其心。诸贤。我离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。我于非梵行净除其心。

    诸贤。我离妄言。断妄言。真谛言。乐真谛。住真谛。不移动。一切可信。不欺世间。我于妄言净除其心。诸贤。我离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称说群党。我于两舌净除其心。诸贤。我离粗言。断粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说。清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。我于粗言净除其心。诸贤。我离绮语。断绮语。时说．真说．法说．义说．止息说．乐止息说。事顺时得宜。善教善诃。我于绮语净除其心。

    诸贤。我离治生。断治生。弃舍称量及斗斛。不受财货。不缚束人。不望折斗量。不以小利侵欺于人。我于治生净除其心。诸贤。我离受寡妇．童女。断受寡妇．童女。我于受寡妇．童女净除其心。诸贤。我离受奴婢。断受奴婢。我于受奴婢净除其心。诸贤。我离受象．马．牛．羊。断受象．马．牛．羊。我于受象．马．牛．羊净除其心。诸贤。我离受鸡．猪．断受鸡．猪。我于受鸡．猪净除其心。诸贤。我离受田业．店肆。断受田业．店肆。我于受田业．店肆净除其心。诸贤。我离受生稻．麦．豆。断受生稻．麦．豆。我于受生稻．麦．豆净除其心。

    诸贤。我离酒。断酒。我于饮酒净除其心。诸贤。我离高广大床。断高广大床。我于高广大床净除其心。诸贤。我离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。我于花鬘．璎珞．涂香．脂粉净除其心。诸贤。我离歌舞．倡妓及往观听。断歌舞．倡妓及往观听。我于歌舞．倡妓及往观听净除其心。诸贤。我离受生色像宝。断受生色像宝。我于受生色像宝净除其心。诸贤。我离过中食。断过中食。一食。不夜食。学时食。我于过中食净除其心。

    诸贤。我已成就此圣戒聚。当复学极知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。犹如鹰鸟与两翅俱。飞翔空中。诸贤。我亦如是。随所游至。与衣钵俱。行无顾恋。诸贤。我已成就此圣戒聚及极知足。当复学守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。

    诸贤。我已成就此圣戒聚及极知足。守护诸根。当复学正知出入。善观分别。屈申低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠觉语默。皆正知之。诸贤。我已成就此圣戒聚及极知足。守护诸根。正知出入。当复学独住远离。在无事处。或至树下空安静处．山岩石室．露地穰积。或至林中。或在冢间。诸贤。我已在无事处。或至树下空安静处。敷尼师檀。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。我于贪伺净除其心。如是嗔恚．睡眠．掉悔．断疑．度惑。于诸善法无有犹豫。我于疑惑净除其心。

    诸贤。我已断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学如意足智通作证。诸贤。我得无量如意足。谓分一为众。合众为一。一则住一。有知有见。不碍石壁。犹如行空。没地如水。履水如地。结跏趺坐。上升虚空。犹如鸟翔。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸身至梵天。诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学天耳智通作证。诸贤。我以天耳闻人．非人音声。近远．妙与不妙。

    诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学他心智通作证。诸贤。我为他众生所念．所思．所为．所行。以他心智知他心如真。有欲心知有欲心如真。无欲心知无欲心如真。有恚无恚．有痴无痴．有秽无秽．合散．高下．小大．修不修．定不定。不解脱心知不解脱心如真。解脱心知解脱心如真。

    诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学忆宿命智通作证。诸贤。有行有相貌。忆本无量昔所经历。谓一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。

    诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学生死智通作证。诸贤。我以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见．成就正见业。彼因缘此。身坏命终。必升善处。上生天中。

    诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学漏尽智通作证。诸贤。我知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏．知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    诸贤。若有比丘犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。终无是处。诸贤。犹去村不远。有楼观堂阁。其中安梯或施十隥。或十二隥。若有人来。求愿欲得升彼堂阁。若不登此梯第一隥上。欲登第二隥者。终无是处。若不登第二隥。欲登第三．四。至升堂阁者。终无是处。诸贤。如是若有比丘犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。终无是处。

    诸贤。若有比丘不犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。必有是处。诸贤。犹去村不远。有楼观堂阁。其中安梯或施十隥。或十二隥。若有人来。求愿欲得升彼堂阁。若登此梯第一隥上。欲登第二隥者。必有是处。若登第二隥。欲登第三．四。至升堂阁者。必有是处。诸贤。如是若有比丘不犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。必有是处。

    诸贤。我依戒立戒。以戒为梯。升无上慧堂正法之阁。以小方便观千世界。诸贤。犹有目人住高楼上。以小方便观下露地。见千土堑。诸贤。我亦如是。依戒立戒。以戒为梯。升无上慧堂正法之阁。以小方便观千世界。诸贤。若王大象。或有七宝。或复减八。以多罗叶覆之。如我覆藏于此六通。

    诸贤。若于我如意足智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我天耳智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我他心智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我宿命智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我生死智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我漏尽智通作证有疑惑者。彼应问我。我当答之。

    于是。尊者阿难白曰。尊者阿那律陀。今娑罗逻岩山集坐八百比丘及世尊在中。为尊者阿那律陀作衣。若于尊者阿那律陀如意足智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀天耳智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀他心智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀宿命智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀生死智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀漏尽智通作证有疑惑者。彼当问之。尊者阿那律陀答。但我等长夜以心识尊者阿那律陀心。如尊者阿那律陀。有大如意足。有大威德。有大福祐。有大威神。

    于是。世尊所患已差而得安隐。即时便起。结跏趺坐。世尊坐已。叹尊者阿那律陀曰。善哉。善哉。阿那律陀。极善。阿那律陀。谓汝为诸比丘说迦絺那法。阿那律陀。汝复为诸比丘说迦絺那法。阿那律陀。汝为诸比丘数数说迦絺那法。

    于是。世尊告诸比丘。比丘。汝等受迦絺那法。诵习迦絺那法。善持迦絺那法。所以者何。迦絺那法与法相应。为梵行本。致通致觉。亦致涅槃。若族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道者。应当至心受迦絺那法。善受善持迦絺那法。所以者何。我不见过去时诸比丘作如是衣。如阿那律陀比丘。不见未来．现在诸比丘作如是衣。如阿那律陀比丘。所以者何。谓今娑罗逻岩山集坐八百比丘及世尊在中。为阿那律陀比丘作衣。如是阿那律陀比丘。有大如意足。有大威德。有大福祐。有大威神。

    佛说如是。尊者阿那律陀及诸比丘闻佛所说。欢喜奉行。

    迦絺那经第九竟（三千七百八十字）。

    中阿含经卷第十九（一万四百六十九字）（第二小土城诵）


81.念身经

《中阿含经·81.念身经》

    中阿含经卷第二十

    东晋罽宾三藏瞿昙僧伽提婆译

    （八一）中阿含长寿王品念身经第十（第二小土城诵）

    我闻如是。

    一时。佛游鸯祇国中。与大比丘众俱。往诣阿和那揵尼住处。

    尔时。世尊过夜平旦。着衣持钵。入阿和那而行乞食。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。往诣一林。入彼林中。至一树下。敷尼师檀。结跏趺坐。

    尔时。众多比丘于中食后。集坐讲堂。共论此事。诸贤。世尊甚奇。甚特。修习念身。分别广布。极知极观。极修习。极护治。善具善行。在一心中。佛说念身有大果报。得眼．有目见第一义。

    尔时。世尊在于宴坐。以净天耳出过于人。闻诸比丘于中食后。集坐讲堂。共论此事。诸贤。世尊甚奇。甚特。修习念身。分别广布。极知极观。极修习。极护治。善具善行。在一心中。佛说念身有大果报。得眼．有目见第一义。世尊闻已。则于晡时从宴坐起。往诣讲堂比丘众前。敷座而坐。

    尔时世尊告诸比丘。汝等向共论何事耶。以何事故集坐讲堂。

    时。诸比丘白曰。世尊。我等诸比丘于中食后。集坐讲堂。共论此事。诸贤。世尊甚奇。甚特。修习念身。分别广布。极知极观。极修习。极护治。善具善行。在一心中。佛说念身有大果报。得眼．有目见第一义。世尊。我等向共论如此事。以此事故。集坐讲堂。

    世尊复告诸比丘曰。云何我说修习念身。分别广布。得大果报。

    时。诸比丘白世尊曰。世尊为法本。世尊为法主。法由世尊。惟愿说之。我等闻已。得广知义。

    佛便告曰。汝等谛听。善思念之。我当为汝分别其义。时。诸比丘受教而听。

    佛言。云何比丘修习念身。比丘者。行则知行。住则知住。坐则知坐。卧则知卧。眠则知眠。寤则知寤。眠寤则知眠寤。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默皆正知之。如是比丘随其身行便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。生恶不善念。以善法念治断灭止。犹木工师．木工弟子。彼持墨绳。用絣于木。则以利斧斫治令直。如是比丘生恶不善念。以善法念治断灭止。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。齿齿相着。舌逼上腭。以心治心。治断灭止。犹二力士捉一羸人。处处旋捉。自在打锻。如是比丘齿齿相着。舌逼上腭。以心治心。治断灭止。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。念入息即知念入息。念出息即知念出息。入息长即知入息长。出息长即知出息长。入息短即知入息短。出息短即知出息短。学一切身息入。学一切身息出。学止身行息入。学止口行息出。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。犹工浴人器盛澡豆。水和成抟。水渍润泽。普遍充满无处不周。如是比丘离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。犹如山泉。极净澄清。充满盈流。四方水来。无缘得入。即彼泉底。水自涌出。盈流于外。渍山润泽。普遍充满无处不周。如是比丘定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。犹青莲华。红．赤．白莲。水生水长。在于水底。根茎华叶。悉渍润泽。普遍充满无处不周。如是比丘无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。于此身中。以清净心意解遍满成就游。于此身中。以清净心无处不遍。犹有一人。被七肘衣或八肘衣。从头至足。于此身体无处不覆。如是比丘于此身中。以清净心意解遍满成就游。于此身中。以清净心无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。念光明想。善受善持。善意所念。如前后亦然。如后前亦然。如昼夜亦然。如夜昼亦然。如下上亦然。如上下亦然。如是不颠倒。心无有缠。修光明心。心终不为闇之所覆。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。观相善受．善持．善意所念。犹如有人。坐观卧人。卧观坐人。如是比丘观相善受．善持．善意所念。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。此身随住。随其好恶。从头至足。观见种种不净充满。谓此身中有发．毛．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。犹以器盛若干种子。有目之士。悉见分明。谓稻．粟种．大麦．小麦．大小麻豆．菘菁芥子。如是比丘此身随住。随其好恶。从头至足。观见种种不净充满。谓此身中有发．毛．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．痰．小便。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。观身诸界。我此身中有地界．水界．火界．风界．空界．识界。犹如屠儿杀牛。剥皮布于地上。分作六段。如是比丘观身诸界。我此身中。地界．水界．火界．风界．空界．识界。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。观彼死尸。或一．二日。至六．七日。乌鸱所啄。豺狗所食。火烧埋地。悉腐烂坏。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。如本见息道骸骨青色。腐烂食半。骨锁在地。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。如本见息道离皮肉血。唯筋相连。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。如本见息道骨节解散。散在诸方。足骨．膊骨．髀骨．臗骨．脊骨．肩骨．颈骨．髑髅骨。各在异处。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    复次。比丘修习念身。比丘者。如本见息道骨白如螺。青犹鸽色。赤若血涂。腐坏碎末。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身。

    若有如是修习念身．如是广布者。彼诸善法尽在其中。谓道品法也。若彼有心意解遍满。犹如大海。彼诸小河尽在海中。若有如是修习念身．如是广布者。彼诸善法尽在其中。谓道品法也。

    若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。犹如有瓶。中空无水。正安着地。若人持水来泻瓶中。于比丘意云何。彼瓶如是当受水不。

    比丘答曰。受也。世尊。

    所以者何。彼空无水。正安着地。是故必受。如是若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。

    若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。犹如有瓶。水满其中。正安着地。若人持水来泻瓶中。于比丘意云何。彼瓶如是复受水不。

    比丘答曰。不也。世尊。所以者何。彼瓶水满。正安着地。是故不受。如是若有沙门．梵志。有正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。

    若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。犹如力士。以大重石掷淖泥中。于比丘意云何。泥为受不。

    比丘答曰。受也。世尊。

    所以者何。泥淖石重。是故必受。如是若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。

    若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。犹如力士。以轻毛鞠掷平户扇。于比丘意云何。彼为受不。

    比丘答曰。不也。世尊。

    所以者何。毛鞠轻阐。户扇平立。是故不受。如是若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。

    若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。犹人求火。以槁木为母。以燥钻钻。于比丘意云何。彼人如是。为得火不。

    比丘答曰。得也。世尊。

    所以者何。彼以燥钻钻于槁木。是故必得。如是若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。

    若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。犹人求火。以湿木为母。以湿钻钻。于比丘意云何。彼人如是。为得火不。

    比丘答曰。不也。世尊。

    所以者何。彼以湿钻钻于湿木。是故不得。如是若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。

    如是修习念身．如是广布者。当知有十八德。云何十八。比丘者。能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐。皆能堪耐。如是修习念身。如是广布者。是谓第一德。复次。比丘堪耐不乐。若生不乐。心终不着。如是修习念身．如是广布者。是谓第二德。复次。比丘堪耐恐怖。若生恐怖。心终不着。如是修习念身．如是广布者。是谓第三德。

    复次。比丘生三恶念欲念．恚念．害念。若生三恶念。心终不着。如是修习念身．如是广布者。是谓第四德。复次。比丘离欲．离恶不善之法。至得第四禅成就游。如是修习念身．如是广布者。是谓第五至第八德。

    复次。比丘三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。如是修习念身．如是广布者。是谓第九德。复次。比丘三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。如是修习念身．如是广布者。是谓第十德。复次。比丘五下分结尽。生于彼间。便般涅槃。得不退法。不还此世。如是修习念身．如是广布者。是谓第十一德。

    复次。比丘若有息解脱。离色得无色。如其像定身作证成就游。而以慧观知漏．断漏。如是修习念身．如是广布者。是谓第十二十三十四十五十六十七德。

    复次。比丘如意足．天耳．他心智．宿命智．生死智。诸漏已尽。得无漏心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。如是修习念身．如是广布者。是谓第十八德。如是修习念身．如是广布者。当知有此十八功德。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    念身经第十竟（四千二百二十五字）。

    十八德内关六七八并十三至十七者应在第五第十八德内也。南本结在第四第十二中理犹难晓。


82.支离弥梨经

《中阿含经·82.支离弥梨经》

    （八二）中阿含长寿王品支离弥梨经第十一（第二小土城诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。众多比丘于中食后少有所为。集坐讲堂。欲断诤事。谓论此法．律。此佛之教。彼时。质多罗象子比丘亦在众中。于是。质多罗象子比丘。众多比丘论此法．律。此佛教时。于其中间竞有所说。不待诸比丘说法讫竟。又不以恭敬．不以善观问诸上尊长老比丘。

    是时。尊者大拘絺罗在彼众中。于是。尊者大拘絺罗告质多罗象子比丘曰。贤者。当知众多比丘说此法．律。此佛教时。汝莫于中竞有所说。若诸比丘所说讫已。然后可说。汝当以恭敬．当以善观问诸上尊长老比丘。莫不恭敬．莫不善观问诸上尊长老比丘。

    尔时。质多罗象子比丘诸亲朋友悉在众中。于是。质多罗象子比丘诸亲朋友语尊者大拘絺罗曰。贤者大拘絺罗。汝莫大责数质多罗象子比丘。所以者何。质多罗象子比丘戒德多闻。似如懈怠。然不贡高。贤者大拘絺罗。质多罗象子比丘。诸比丘随所为时而能佐助。

    于是。尊者大拘絺罗语质多罗象子比丘诸亲朋友曰。诸贤。不知他心者。不得妄说称不称。所以者何。或有一人在世尊前时。及诸上尊长老梵行可惭可愧．可爱可敬前。彼便善守善护。若于后时离世尊前。及离诸上尊长老梵行可惭可愧．可爱可敬前。彼便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹若如牛。入他田中。守田人捉。或以绳系。或着栏中。诸贤。若有作是说。此牛不复入他田中。如是彼为正说耶。

    答曰。不也。

    所以者何。谓彼牛者。为绳所系。或断或解。为栏所遮。或破或跳出。复入他田。如前无异。诸贤。或有一人在世尊前时。及诸上尊长老梵行可惭可愧．可爱可敬前。彼便善守善护。若于后时离世尊前。及离诸梵行可惭可愧．可爱可敬前。彼便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    复次。诸贤。或有一人逮得初禅。彼得初禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹大雨时。村间湖池水满其中。彼若本时所见沙石．草木．甲虫．鱼鳖．虾蟆及诸水性。去时来时。走时住时。后水满已。尽不复见。诸贤。若有作是说。彼湖池中终不复见沙石．草木．甲虫．鱼鳖．虾蟆及诸水性。去时来时。走时住时。如是彼为正说耶。

    答曰。不也。

    所以者何。彼湖池水。或象饮马饮。骆驼．牛．驴．猪．鹿．水牛饮。或人取用。风吹日炙。彼若本时不见沙石．草木．甲虫．鱼鳖．虾蟆及诸水性。去时来时。走时住时。后水减已。还见如故。如是。贤者。或有一人逮得初禅。彼得初禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    复次。诸贤。或有一人得第二禅。彼得第二禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹大雨时。四衢道中尘咸作泥。诸贤。若有作是说。此四衢道泥终不燥。不复作尘。如是彼为正说耶。

    答曰。不也。

    所以者何。此四衢道。或象行马行。骆驼．牛．驴．猪．鹿．水牛及人民行。风吹日炙。彼四衢道泥干燥已。还复作尘。如是。诸贤。或有一人得第二禅。彼得第二禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    复次。诸贤。或有一人得第三禅。彼得第三禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹山泉湖水。澄清平岸。定不动摇。亦无波浪。诸贤。若有作是说。彼山泉湖水终不复动。亦无波浪。如是彼为正说耶。

    答曰。不也。

    所以者何。或于东方大风卒来。吹彼湖水。动涌波浪。如是南方．西方．北方大风卒来。吹彼湖水。动涌波浪。如是。诸贤。或有一人得第三禅。彼得第三禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    复次。诸贤。或有一人得第四禅。彼得第四禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹如居士．居士子。食微妙食。充足饱满已。本欲食者。则不复欲。诸贤。若有作是说。彼居士．居士子。终不复欲得食。如是彼为正说耶。

    答曰。不也。

    所以者何。彼居士．居士子。过夜饥已。彼若本所不用食者。还复欲得。如是。诸贤。或有一人得第四禅。彼得第四禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    复次。诸贤。或有一人得无想心定。彼得无想心定已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹如一无事处。闻支离弥梨虫声。彼无事处。或王或王大臣夜止宿。彼象声．马声．车声．步声．螺声．鼓声．细腰鼓声．妓鼓声．舞声．歌声．琴声．饮食声。彼若本闻支离弥梨虫声便不复闻。诸贤。若有作是说。彼无事处。终不复闻支离弥梨虫声。如是彼为正说耶。

    答曰。不也。

    所以者何。彼王及王大臣过夜平旦。各自还归。彼若闻象声．马声．车声．步声．螺声．鼓声．细腰鼓声．妓鼓声．舞声．歌声．琴声．饮食声故。不闻支离弥梨虫声。彼既去已。还闻如故。如是。诸贤。得无想心定。得无想心定已。便自安住．不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。便心生欲。心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人。

    尔时。质多罗象子比丘寻于其后舍戒罢道。质多罗象子比丘诸亲朋友闻质多罗象子比丘舍戒罢道已。往诣尊者大拘絺罗所。到已。白曰。尊者大拘絺罗。为知质多罗象子比丘心。为因余事知。所以者何。今质多罗象子比丘已舍戒罢道。

    尊者大拘絺罗告彼亲朋友曰。诸贤。此事正应尔。所以者何。以不知如真。不见如真。所以者何。因不知如真。不见如真故。

    尊者大拘絺罗所说如是。彼诸比丘闻尊者大拘絺罗所说。欢喜奉行。

    支离弥梨经第十一竟（二千四百四十七字）。


83.长老上尊睡眠经

《中阿含经·83.长老上尊睡眠经》

    （八三）中阿含长寿王品长老上尊睡眠经第十二（第二小土城诵）

    我闻如是。

    一时。佛游婆耆瘦。在鼍山怖林鹿野园中。

    尔时。尊者大目揵连游摩竭国。在善知识村中。于是。尊者大目揵连独安静处宴坐思惟而便睡眠。世尊遥知尊者大目揵连独安静处宴坐思惟而便睡眠。世尊知已。即入如其像定。以如其像定。犹若力士屈申臂顷。从婆耆瘦鼍山怖林鹿野园中忽没不现。往摩竭国善知识村尊者大目揵连前。于是。世尊从定而寤。告曰。大目揵连。汝着睡眠。大目揵连。汝着睡眠。

    尊者大目揵连白世尊曰。唯然。世尊。

    佛复告曰。大目揵连。如所相着睡眠。汝莫修彼相。亦莫广布。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当随本所闻法。随而受持广布诵习。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当随本所闻法。随而受持为他广说。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当随本所闻法。随而受持．心念．心思。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当以两手扪摸于耳。如是睡眠便可得灭。

    若汝睡眠故不灭者。大目揵连。当以冷水澡洗面目及洒身体。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当从室出。外观四方。瞻视星宿。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当从室出。而至屋头。露地经行。守护诸根。心安在内。于后前想。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当舍经行道。至经行道头。敷尼师檀。结跏趺坐。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当还入室。四叠优多罗僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。心作明想。立正念正智。常欲起想。

    大目揵连。莫计床乐眠卧安快。莫贪财利。莫着名誉。所以者何。我说一切法不可与会。亦说与会。大目揵连。我说何法不可与会。大目揵连。若道俗法共合会者。我说此法不可与会。大目揵连。若道俗法共合会者。便多有所说。若多有所说者。则便有调。若有调者。便心不息。大目揵连。若心不息者。便心离定。大目揵连。是故我说不可与会。大目揵连。我说何法可与共会。大目揵连。彼无事处。我说此法可与共会。山林树下空安静处。高岩石室寂无音声。远离。无恶。无有人民。随顺宴坐。大目揵连。我说此法可与共会。

    大目揵连。汝若入村行乞食者。当以厌利。厌供养．恭敬。汝若于利．供养．恭敬心作厌已。便入村乞食。大目揵连。莫以高大意入村乞食。所以者何。诸长者家有如是事。比丘来乞食。令长者不作意。比丘便作是念。谁坏我长者家。所以者何。我入长者家。长者不作意。因是生忧。因忧生调。因调生心不息。因心不息。心便离定。大目揵连。汝说法时莫以诤说。若诤说者。便多有所说。因多说故。则便生调。因生调故。便心不息。因心不息故。便心离定。大目揵连。汝说法时莫强。说法如师子。大目揵连。汝说法时。下意说法。舍力．灭力．破坏于力。当以不强。说法如师子。大目揵连。当学如是。

    尔时。尊者大目揵连即从坐起。偏袒着衣。叉手向佛。白曰。世尊。云何比丘得至究竟。究竟白净．究竟梵行．究竟梵行讫。

    世尊告曰。大目揵连。比丘若觉乐．觉苦．觉不苦不乐者。彼此觉观无常．观兴衰．观断．观无欲．观灭．观舍。彼此觉观无常．观兴衰．观断．观无欲．观灭．观舍已。不受此世。因不受世已。便不疲劳。因不疲劳已。便般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。大目揵连。如是比丘得至究竟。究竟白净．究竟梵行．究竟梵行讫。

    佛说如是。尊者大目揵连闻佛所说。欢喜奉行。

    长老上尊睡眠经第十二竟（千一百三十七字）。


84.无刺经

《中阿含经·84.无刺经》

    中阿含经卷第二十一

    东晋罽宾三藏瞿昙僧伽提婆译

    （八四）中阿含长寿王品无刺经第十三（第二小土城诵）

    我闻如是。

    一时。佛游鞞舍离。在猕猴江边高楼台观。此诸名德．长老上尊．大弟子等。谓遮罗．优簸遮罗．贤善．贤患．无患．耶舍上称。如是此诸名德．长老上尊．大弟子等。亦游鞞舍离猕猴江边高楼台观。并皆近佛叶屋边住。

    诸鞞舍离丽掣闻世尊游鞞舍离猕猴江边高楼台观。便作是念。我等宁可作大如意足。作王威德。高声唱传。出鞞舍离。往诣佛所供养礼事。

    时。诸名德．长老上尊．大弟子等。闻诸鞞舍离丽掣作大如意足。作王威德。高声唱传。出鞞舍离。来诣佛所供养礼事。便作是念。禅以声为刺。世尊亦说禅以声为刺。我等宁可往诣牛角娑罗林。在彼无乱。远离独住。闲居静处。宴坐思惟。于是。诸名德．长老上尊．大弟子等。往诣牛角娑罗林。在彼无乱。远离独住。闲居静处。宴坐思惟。

    尔时。众多鞞舍离丽掣作大如意足。作王威德。高声唱传。出鞞舍离。往诣佛所供养礼事。或有鞞舍离丽掣。稽首佛足。却坐一面。或有与佛共相问讯。却坐一面。或有叉手向佛。却坐一面。或有遥见佛已。默然而坐。

    彼时。众多鞞舍离丽掣各坐已定。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。众多鞞舍离丽掣。世尊为彼说法。劝发渴仰。成就欢喜已。即从坐起。稽首佛足。绕三匝而去。

    鞞舍离丽掣去后不久。于是。世尊问诸比丘。诸长老上尊．大弟子等为至何许。

    诸比丘白曰。世尊。诸长老上尊．大弟子等。闻诸鞞舍离丽掣作大如意足。作王威德。高声唱传。出鞞舍离。来诣佛所供养礼事。便作是念。禅以声为刺。世尊亦说禅以声为刺。我等宁可往诣牛角娑罗林。在彼无乱。远离独住。闲居静处。宴坐思惟。世尊。诸长老上尊．大弟子等共往诣彼。

    于是。世尊闻已叹曰。善哉。善哉。若长老上尊．大弟子等应如是说。禅以声为刺。世尊亦说禅以声为刺。所以者何。我实如是说。禅有刺。持戒者以犯戒为刺。护诸根者以严饰身为刺。修习恶露者以净相为刺。修习慈心者以恚为刺。离酒者以饮酒为刺。梵行者以见女色为刺。入初禅者以声为刺。入第二禅者以觉观为刺。入第三禅者以喜为刺。入第四禅者以入息出息为刺。入空处者以色想为刺。入识处者以空处想为刺。入无所有处者以识处想为刺。入无想处者以无所有处想为刺。入想知灭定者以想知为刺。

    复次。有三刺欲刺．恚刺．愚痴之刺。此三刺者。漏尽阿罗诃已断．已知。拔绝根本。灭不复生。是为阿罗诃无刺．阿罗诃离刺．阿罗诃无刺离刺。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    无刺经第十三竟（八百三十五字）。


85.真人经

《中阿含经·85.真人经》

    （八五）中阿含长寿王品真人经第十四（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我今为汝说真人法及不真人法。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。云何不真人法。或有一人是豪贵族出家学道。余者不然。彼因是豪贵族故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此是豪贵族故。断淫．怒．痴。或有一人不是豪贵出家学道。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人端正可爱。余者不然。彼因端正可爱故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此端正可爱故。断淫．怒．痴。或有一人不端正可爱。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人才辩工谈。余者不然。彼因才辩工谈故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此才辩工谈故。断淫．怒．痴。或有一人无才辩工谈。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人是长老。为王者所识及众人所知。而有大福。余者不然。彼因是长老。为王者所识及众人所知。而有大福故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此是长老。为王者所识及众人所知。而有大福故。断淫．怒．痴。或有一人非是长老。不为王者所识及众人所知。亦无大福。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人诵经．持律．学阿毗昙。谙阿含慕。多学经书。余者不然。彼因谙阿含慕。多学经书故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此谙阿含慕。多学经书故。断淫．怒．痴。或有一人不谙阿含慕。亦不多学经书。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人着粪扫衣。摄三法服。持不慢衣。余者不然。彼因持不慢衣故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此持不慢衣故。断淫．怒．痴。或有一人不持不慢衣。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人常行乞食。饭齐五升。限七家食。或复一食。过中不饮浆。余者不然。彼因过中不饮浆故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此过中不饮浆故。断淫．怒．痴。或有一人不断过中饮浆。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人在无事处．山林树下。或住高岩。或止露地。或处冢间。或能知时。余者不然。彼因此知时故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此知时故。断淫．怒．痴。或有一人而不知时。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人逮得初禅。彼因得初禅故。自贵贱他。是谓不真人法。真人法者作如是观。初禅者。世尊说无量种。若有计者是谓爱也。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    复次。或有一人得第二．第三．第四禅。得空处．识处．无所有处．非有想非无想处。余者不然。彼因得非有想非无想处故。自贵贱他。是谓不真人法。真人法者作如是观。非有想非无想处。世尊说无量种。若有计者是谓爱也。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法。

    诸比丘。是谓真人法．不真人法。汝等当知真人法．不真人法。知真人法．不真人法已。舍离不真人法。学真人法。汝等当学如是。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    豪贵．端正．谈　　长老．诵诸经
    衣．食．无事．禅　　四无色在后

    真人经第十四竟（千二百九十三字）。


86.说处经

《中阿含经·86.说处经》

    （八六）中阿含长寿王品说处经第十五（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难则于晡时从宴坐起。将诸年少比丘往诣佛所。稽首佛足。却住一面。诸年少比丘亦稽首佛足。却坐一面。尊者阿难白曰。世尊。此诸年少比丘我当云何教呵。云何训诲。云何为彼而说法耶。

    世尊告曰。阿难。汝当为诸年少比丘说处及教处。若为诸年少比丘说处及教处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸年少比丘说处及教处者。我与诸年少比丘从世尊闻已。当善受持。

    世尊告曰。阿难。汝等谛听。善思念之。我当为汝及诸年少比丘广分别说。尊者阿难等受教而听。

    世尊告曰。阿难。我本为汝说五盛阴。色盛阴。觉．想．行．识盛阴。阿难。此五盛阴。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五盛阴者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六内处。眼处。耳．鼻．舌．身．意处。阿难。此六内处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六内处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六外处。色处。声．香．味．触．法处。阿难。此六外处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六外处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说六识身。眼识。耳．鼻．舌．身．意识。阿难。此六识身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六识身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六更乐身。眼更乐。耳．鼻．舌．身．意更乐。阿难。此六更乐身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六更乐身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六觉身。眼觉。耳．鼻．舌．身．意觉。阿难。此六觉身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六觉身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说六想身。眼想。耳．鼻．舌．身．意想。阿难。此六想身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六想身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六思身。眼思。耳．鼻．舌．身．意思。阿难。此六思身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六思身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六爱身。眼爱。耳．鼻．舌．身．意爱。阿难。此六爱身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六爱身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说六界。地界。水．火．风．空．识界。阿难。此六界。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六界者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说因缘起及因缘起所生法。若有此则有彼。若无此则无彼。若生此则生彼。若灭此则灭彼。缘无明行。缘行识。缘识名色。缘名色六处。缘六处更乐。缘更乐觉。缘觉爱。缘爱受。缘受有。缘有生。缘生老死。若无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。阿难。此因缘起及因缘起所生法。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此因缘起及因缘起所生法者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说四念处。观身如身。观觉．心．法如法。阿难。此四念处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四念处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四正断。比丘者。已生恶不善法为断故。起欲求方便行。精勤举心断。未生恶不善法为不生故。起欲求方便行。精勤举心断。未生善法为生故。起欲求方便行。精勤举心断。已生善法为住故．不忘故．不退故．转增多故．广布故．满具足故。起欲求方便行。精勤举心断。阿难。此四正断。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四正断者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说四如意足。比丘者。成就欲定烧诸行。修习如意足。依于无欲．依离．依灭。愿至非品。如是精进定．心定。成就观定烧诸行。修习如意足。依于无欲．依离．依灭。愿至非品。阿难。此四如意足。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四如意足者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四禅。比丘者。离欲．离恶不善之法。至得第四禅成就游。阿难。此四禅。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四禅者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说四圣谛。苦圣谛。苦习．苦灭．苦灭道圣谛。阿难。此四圣谛。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四圣谛者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四想。比丘者。有小想．有大想．有无量想．有无所有想。阿难。此四想。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四想者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四无量。比丘者。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。阿难。此四无量。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四无量者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说四无色。比丘者。断一切色想。乃至得非有想非无想处成就游。阿难。此四无色。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四无色者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四圣种。比丘．比丘尼者。得粗素衣而知止足。非为衣故求满其意。若未得衣。不忧悒。不啼泣。不捶胸。不痴惑。若得衣者。不染不着。不欲不贪。不触不计。见灾患知出要而用衣。如此事利不懈怠而正知者。是谓比丘．比丘尼正住旧圣种。如是食．住处。欲断乐断。欲修乐修。彼因欲断乐断．欲修乐修故。不自贵．不贱他。如此事利不懈怠而正知者。是谓比丘．比丘尼正住旧圣种。阿难。此四圣种。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四圣种者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说四沙门果。须陀洹．斯陀含．阿那含．最上阿罗汉果。阿难。此四沙门果。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四沙门果者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说五熟解脱想。无常想．无常苦想．苦无我想．不净恶露想．一切世间不可乐想。阿难。此五熟解脱想。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五熟解脱想者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说五解脱处。若比丘．比丘尼因此故。未解脱心得解脱。未尽诸漏得尽无余。未得无上涅槃得无上涅槃。云何为五。阿难。世尊为比丘．比丘尼说法。诸智梵行者亦为比丘．比丘尼说法。阿难。若世尊为比丘．比丘尼说法。诸智梵行者亦为比丘．比丘尼说法。彼闻法已。便知法解义。彼因知法解义故。便得欢悦。因欢悦故。便得欢喜。因欢喜故。便得止身。因止身故。便得觉乐。因觉乐故。便得心定。阿难。比丘．比丘尼因心定故。便得见如实．知如真。因见如实．知如真故。便得厌。因厌故。便得无欲。因无欲故。便得解脱。因解脱故。便得知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是谓第一解脱处。因此故。比丘．比丘尼未解脱心得解脱。未尽诸漏得尽无余。未得无上涅槃得无上涅槃。

    复次。阿难。世尊不为比丘．比丘尼说法。诸智梵行者亦不为比丘．比丘尼说法。但如本所闻．所诵习法而广读之。若不广读本所闻．所诵习法者。但随本所闻．所诵习法为他广说。若不为他广说本所闻．所诵习法者。但随本所闻．所诵习法心思惟分别。若心不思惟分别本所闻．所诵习法者。但善受持诸三昧相。阿难。若比丘．比丘尼善受持诸三昧相者。便知法解义。彼因知法解义故。便得欢悦。因欢悦故。便得欢喜。因欢喜故。便得止身。因止身故。便得觉乐。因觉乐故。便得心定。

    阿难。比丘．比丘尼因心定故。便得见如实．知如真。因见如实．知如真故。便得厌。因厌故。便得无欲。因无欲故。便得解脱。因解脱故。便得知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是谓第五解脱处。因此故。比丘．比丘尼未解脱心得解脱。未尽诸漏得尽无余。未得无上涅槃得无上涅槃。阿难。此五解脱处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五解脱处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说五根。信根。精进．念．定．慧根。阿难。此五根。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五根者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说五力。信力。精进．念．定．慧力。阿难。此五力。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五力者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说五出要界。云何为五。阿难。多闻圣弟子极重善观欲。彼因极重善观欲故。心便不向欲。不乐欲。不近欲。不信解欲。若欲心生。即时融消燋缩。转还不得舒张。舍离不住欲。秽恶厌患欲。阿难。犹如鸡毛及筋。持着火中。即时融消．燋缩．转还．不得舒张。阿难。多闻圣弟子亦复如是极重善观欲。彼因极重善观欲故。心便不向欲。不乐欲。不近欲。不信解欲。若欲心生。即时融消燋缩。转还不得舒张。舍离不住欲。秽恶厌患欲。观无欲。心向无欲。乐无欲。近无欲。信解无欲。心无碍。心无浊。心得乐。能致乐。远离一切欲及因欲生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因欲生。如是欲出要。阿难。是谓第一出要界。

    复次。阿难。多闻圣弟子极重善观恚。彼因极重善观恚故。心便不向恚。不乐恚。不近恚。不信解恚。若恚心生。即时融消燋缩。转还不得舒张。舍离不住恚。秽恶厌患恚。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观恚。彼因极重善观恚故。心便不向恚。不乐恚。不近恚。不信解恚。若恚心生。即时融消燋缩。转还不得舒张。舍离不住恚。秽恶厌患恚。观无恚。心向无恚。乐无恚。近无恚。信解无恚。心无碍。心无浊。心得乐。能致乐。远离一切恚。及因恚生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因恚生。如是恚出要。阿难。是谓第二出要界。

    复次。阿难。多闻圣弟子极重善观害。彼因极重善观害故。心便不向害。不乐害。不近害。不信解害。若害心生。即时融消燋缩。转还不得舒张。舍离不住害。秽恶厌患害。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观害。彼因极重善观害故。心便不向害。不乐害。不近害。不信解害。若害心生。即时融消燋缩。转还不得舒张。舍离不住害。秽恶厌患害。观无害。心向无害。乐无害。近无害。信解无害。心无碍。心无浊。心得乐。能致乐。远离一切害及因害生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因害生。如是害出要。阿难。是谓第三出要界。

    复次。阿难。多闻圣弟子极重善观色。彼因极重善观色故。心便不向色。不乐色。不近色。不信解色。若色心生。即时融消燋缩。转还不得舒张。舍离不住色。秽恶厌患色。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观色。彼因极重善观色故。心便不向色。不乐色。不近色。不信解色。若色心生。即时融消燋缩。转还不得舒张。舍离不住色。秽恶厌患色。观无色。心向无色。乐无色。近无色。信解无色。心无碍。心无浊。心得乐。能致乐。远离一切色及因色生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因色生。如是色出要。阿难。是谓第四出要界。

    复次。阿难。多闻圣弟子极重善观己身。彼因极重善观己身故。心便不向己身。不乐己身。不近己身。不信解己身。若己身心生。即时融消燋缩。转还不得舒张。舍离不住己身。秽恶厌患己身。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观己身。彼因极重善观己身故。心便不向己身。不乐己身。不近己身。不信解己身。若己身心生。即时融消燋缩。转还不得舒张。舍离不住己身。秽恶厌患己身。观无己身。心向无己身。乐无己身。近无己身。信解无己身。心无碍。心无浊。心得乐。能致乐。远离一切己身及因己身生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因己身生。如是己身出要。阿难。是谓第五出要界。

    阿难。此五出要界。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五出要界者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说七财。信财。戒．惭．愧．闻．施．慧财。阿难。此七财。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七财者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说七力。信力。精进．惭．愧．念．定．慧力。阿难。此七力。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七力者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说七觉支。念觉支。择法．精进．喜．息．定．舍觉支。阿难。此七觉支。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七觉支者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我本为汝说八支圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是谓为八。阿难。此八支圣道。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此八支圣道者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    于是。尊者阿难叉手向佛。白曰。世尊。甚奇。甚特。世尊为诸年少比丘说处及教处。

    世尊告曰。阿难。如是。如是。甚奇。甚特。我为诸年少比丘说处及教处。阿难。若汝从如来复问顶法及顶法退者。汝便于如来极信欢喜。

    于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸年少比丘说顶法及顶法退说及教者。我及诸年少比丘从世尊闻已。当善受持。

    世尊告曰。阿难。汝等谛听。善思念之。我当为汝及诸年少比丘说顶法及顶法退。尊者阿难等受教而听。

    世尊告曰。阿难。多闻圣弟子真实因心。思念称量。善观分别无常．苦．空非我。彼如是思念。如是称量。如是善观分别。便生忍．生乐．生欲．欲闻．欲念．欲观。阿难。是谓顶法。阿难。若得此顶法复失衰退。不修守护。不习精勤。阿难。是谓顶法退。如是内外识．更乐．觉．想．思．爱．界。因缘起。阿难。多闻圣弟子此因缘起及因缘起法。思念称量。善观分别无常．苦．空．非我。彼如是思念。如是称量。如是善观分别。便生忍．生乐．生欲。欲闻．欲念．欲观。阿难。是谓顶法。阿难。若得此顶法复失衰退。不修守护。不习精勤。阿难。是谓顶法退。阿难。此顶法及顶法退。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此顶法及顶法退者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。

    阿难。我为汝等说处及教处．顶法及顶法退。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等当复自作。至无事处．山林树下．空安静处宴坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。尊者阿难及诸年少比丘闻佛所说。欢喜奉行。

    阴．内．外．识．更　　觉．想．思．爱．界
    因缘．念．正断　　如意．禅．谛．想
    无量．无色．种　　沙门果．解脱
    处．根．力．出要　　财．力．觉．道．顶

    说处经第十五竟（五千一百九十七字）。


87.秽经

《中阿含经·87.秽经》

    中阿含经卷第二十二

    东晋罽宾三藏瞿昙僧伽提婆译

    秽品第三（有十经）（第二小土城诵）

    秽．求．比丘请　　智．周那问见
    华喻．水净梵　　黑．住．无在后

    （八七）中阿含秽品经第一

    我闻如是。

    一时。佛游婆奇瘦。在鼍山怖林鹿野园中。

    尔时。尊者舍梨子告诸比丘。诸贤。世有四种人。云何为四。或有一人内实有秽不自知。内有秽不知如真。或有一人内实有秽自知。内有秽知如真。或有一人内实无秽不自知。内无秽不知如真。或有一人内实无秽自知。内无秽知如真。

    诸贤。若有一人内实有秽不自知。内有秽不知如真者。此人于诸人中为最下贱。若有一人内实有秽自知。内有秽知如真者。此人于诸人中为最胜也。若有一人内实无秽不自知。内无秽不知如真者。此人于诸人中为最下贱。若有一人内实无秽自知。内无秽知如真者。此人于诸人中为最胜也。

    于是。有一比丘即从坐起。偏袒着衣。叉手向尊者舍梨子。白曰。尊者舍梨子。何因．何缘说前二人俱有秽。秽污心。一者下贱。一者最胜。复何因缘说后二人俱无秽。不秽污心。一者下贱。一者最胜。

    于是。尊者舍梨子答彼比丘曰。贤者。若有一人内实有秽不自知。内有秽不知如真者。当知彼人不欲断秽。不求方便。不精勤学。彼便有秽。秽污心命终。彼因有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有秽。秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。尘垢所污。彼持来已。不数洗尘。不数揩拭。亦不日炙。又着饶尘处。如是铜槃增受尘垢。贤者。如是若有一人内实有秽不自知。内有秽不知如真者。当知彼人不欲断秽。不求方便。不精勤学。彼便有秽。秽污心命终。彼因有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有秽。秽污心命终故。

    贤者。若有一人我内有秽。我内实有此秽知如真者。当知彼人欲断此秽。求方便。精勤学。彼便无秽。不秽污心命终。彼因无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无秽。不秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。尘垢所污。彼持来已。数数洗尘。数数揩拭。数数日炙。不着饶尘处。如是铜槃便极净洁。贤者。如是若有一人我内有秽。我内实有此秽知如真者。当知彼人欲断此秽。求方便。精勤学。彼便无秽。不秽污心命终。彼因无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无秽。不秽污心命终故。

    贤者。若有一人我内无秽。我内实无此秽不知如真者。当知彼人不护由眼耳所知法。彼因不护由眼耳所知法故。则为欲心缠。彼便有欲有秽。秽污心命终。彼因有欲有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有欲有秽。秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。无垢净洁。彼持来已。不数洗尘。不数揩拭。不数日炙。着饶尘处。如是铜槃必受尘垢。贤者。如是若有一人我内无秽。我内实无此秽不知如真者。当知彼人不护由眼耳所知法。彼因不护由眼耳所知法故。则为欲心缠。彼便有欲有秽。秽污心命终。彼因有欲有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有欲有秽。秽污心命终故。

    贤者。若有一人我内无秽。我内实无此秽知如真者。当知彼人护由眼耳所知法。彼因护由眼耳所知法故。则不为欲心缠。彼便无欲无秽。不秽污心命终。彼因无欲无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无欲无秽。不秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。无垢净洁。彼持来已。数数洗磨。数数揩拭。数数日炙。不着饶尘处。如是铜槃便极净洁。贤者。如是若有一人我内无秽。我内实无此秽知如真者。当知彼人护由眼耳所知法。彼因护由眼耳所知法故。则不为欲心缠。彼便无欲无秽。不秽污心命终。彼因无欲无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无欲无秽。不秽污心命终故。贤者。因是缘是。说前二人俱有秽。秽污心。一者下贱。一者最胜。因是缘是。说后二人俱无秽。秽污心。一者下贱。一者最胜。

    于是。复有比丘即从坐起。偏袒着衣。叉手向尊者舍梨子。白曰。尊者舍梨子。所说秽者。何等为秽。

    尊者舍梨子答比丘曰。贤者。无量恶不善法从欲生。谓之秽。所以者何。或有一人心生如是欲。我所犯戒。莫令他人知我犯戒。贤者。或有他人知彼犯戒。彼因他人知犯戒故。心便生恶。若彼心生恶及心生欲者。俱是不善。贤者。或有一人心生如是欲。我所犯戒。当令他人于屏处诃。莫令在众诃我犯戒。贤者。或有他人于众中诃。不在屏处。彼因他人在众中诃。不在屏处故。心便生恶。若彼心生恶及心生欲者。俱是不善。贤者。或有一人心生如是欲。我所犯戒。令胜人诃。莫令不如人诃我犯戒。贤者。或有不如人诃彼犯戒。非是胜人。彼因不如人诃。非胜人故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。令我在佛前坐。问世尊法。为诸比丘说。莫令余比丘在佛前坐。问世尊法。为诸比丘说。贤者。或有余比丘在佛前坐。问世尊法。为诸比丘说。彼因余比丘在佛前坐。问世尊法。为诸比丘说故。心便生恶。若彼心生恶及心生欲者。俱是不善。贤者。或有一人心生如是欲。诸比丘入内时。令我最在其前。诸比丘侍从我将入内。莫令余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。贤者。或有余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。彼因余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。诸比丘已入内时。令我最在上坐。得第一座．第一澡水。得第一食。莫令余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。贤者。或有余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。彼因余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。诸比丘食竟。收摄食器。行澡水已。令我为诸居士说法。劝发渴仰。成就欢喜。莫令余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。贤者。或有余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。彼因余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。诸居士往诣众园时。令我与共会共集。共坐共论。莫令余比丘诸居士往诣众园时。与共会共集。共坐共论。贤者。或有余比丘诸居士往诣众园时。与共会共集。共坐共论。彼因余比丘诸居士往诣众园时。与共会共集。共坐共论故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。令我为王者所识。及王大臣．梵志．居士．国中人民所知重。莫令余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。贤者。或有余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。彼因余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。令我为四众比丘．比丘尼．优婆塞．优婆私所敬重。莫令余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。贤者。或有余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。彼因余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。或有一人心生如是欲。令我得衣被．饮食．床褥．汤药．诸生活具。莫令余比丘得衣被．饮食．床褥．汤药．诸生活具。贤者。或有余比丘得衣被．饮食．床褥．汤药．诸生活具。彼因余比丘得衣被．饮食．床褥．汤药．诸生活具故。心便生恶。若彼心生恶及心生欲者。俱是不善。

    贤者。如是彼人若有诸智梵行者。不知彼生如是无量恶不善心欲者。如是彼非沙门沙门想。非智沙门智沙门想。非正智正智想。非正念正念想。非清净清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量恶不善心欲者。如是彼非沙门非沙门想。非智沙门非智沙门想。非正智非正智想。非正念非正念想。非清净非清净想。

    贤者。犹如有人或从市肆。或从铜作家。买铜合槃来。盛满中粪。盖覆其上便持而去。经过店肆。近众人行。彼众见已。皆欲得食。意甚爱乐。而不憎恶。则生净想。彼持去已。住在一处便开示之。众人见已。皆不欲食。无爱乐意。甚憎恶之。生不净想。若欲食者则不复用。况其本自不欲食耶。

    贤者。如是彼人若有诸智梵行者。不知彼生如是无量恶不善心欲者。如是彼非沙门沙门想。非智沙门智沙门想。非正智正智想。非正念正念想。非清净清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量恶不善心欲者。如是彼非沙门非沙门想。非智沙门非智沙门想。非正智非正智想。非正念非正念想。非清净非清净想。贤者。当知如是人莫得亲近。莫恭敬礼事。若比丘不应亲近便亲近。不应恭敬礼事便恭敬礼事者。如是彼便长夜得无利无义。则不饶益。不安隐快乐。生苦忧戚。

    贤者。或有一人心不生如是欲。我所犯戒。莫令他人知我犯戒。贤者。或有他人知彼犯戒。彼因他人知犯戒故。心不生恶。若彼心无恶。心不生欲者。是二俱善。贤者。或有一人心不生如是欲。我所犯戒。当令他人于屏处诃。莫令在众诃我犯戒。贤者。或有他人于众中诃。不在屏处。彼因在众中诃。不在屏处故。心不生恶。若彼心无恶。心不生欲者。是二俱善。贤者。或有一人心不生如是欲。我所犯戒。令胜人诃。莫令不如人诃我犯戒。贤者。或有不如人诃彼犯戒。非是胜人。彼因不如人诃。非胜人故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。令我在佛前坐。问世尊法。为诸比丘说。莫令余比丘在佛前坐。问世尊法。为诸比丘说。贤者。或有余比丘在佛前坐。问世尊法。为诸比丘说。彼因余比丘在佛前坐。问世尊法。为诸比丘说故。心不生恶。若彼心无恶。心不生欲者。是二俱善。贤者。或有一人心不生如是欲。诸比丘入内时。令我最在其前。诸比丘侍从我将入内。莫令余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。贤者。或有余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。彼因余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。诸比丘已入内时。令我最在上坐。得第一座．第一澡水。得第一食。莫令余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。贤者。或有余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。彼因余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。诸比丘食竟。收摄食器。行澡水已。我为诸居士说法。劝发渴仰。成就欢喜。莫令余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。贤者。或有余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。彼因余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。诸居士往诣众园时。令我与共会共集。共坐共论。莫令余比丘诸居士往诣众园时。与共会共集。共坐共论。贤者。或有余比丘诸居士往诣众园时。与共会共集。共坐共论。彼因余比丘诸居士往诣众园时。与共会共集。共坐共论故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。令我为王者所识。及王大臣．梵志．居士．国中人民所知重。莫令余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。贤者。或有余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。彼因余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。令我为四众比丘．比丘尼．优婆塞．优婆私所敬重。莫令余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。贤者。或有余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。彼因余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。或有一人心不生如是欲。令我得衣被．饮食．床褥．汤药．诸生活具。莫令余比丘得衣被．饮食．床褥．汤药．诸生活具。贤者。或余比丘得衣被．饮食．床褥．汤药．诸生活具。彼因余比丘得衣被．饮食．床褥．汤药．诸生活具故。心不生恶。若彼心无恶。心不生欲者。是二俱善。

    贤者。如是彼人若有诸智梵行者。不知彼生如是无量善心欲者。如是彼沙门非沙门想。智沙门非智沙门想。正智非正智想。正念非正念想。清净非清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量善心欲者。如是彼沙门沙门想。智沙门智沙门想。正智正智想。正念正念想。清净清净想。

    贤者。犹如有人或从市肆。或从铜作家。买铜合槃来。盛满种种净美饮食。盖覆其上便持而去。经过店肆。近众人行。彼众见已。皆不欲食。无爱乐意。甚憎恶之。生不净想。便作是说。即彼粪去。即彼粪去。彼持去已。住在一处便开示之。众人见已。则皆欲食。意甚爱乐而不憎恶。则生净想。彼若本不用食者。见已欲食。况复其本欲得食耶。

    贤者。如是彼人若有诸智梵行者。不知彼生如是无量善心欲者。如是彼沙门非沙门想。智沙门非智沙门想。正智非正智想。正念非正念想。清净非清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量善心欲者。如是彼沙门沙门想。智沙门智沙门想。正智正智想。正念正念想。清净清净想。贤者。当知如是人应亲近之。恭敬礼事。若比丘应亲近者便亲近。应恭敬礼事者便恭敬礼事。如是彼便长夜得利得义。则得饶益安隐快乐。亦得无苦。无忧愁戚。

    尔时。尊者大目揵连在彼众中。于是。尊者大目揵连白曰。尊者舍利子。我今欲为此事说喻。听我说耶。

    尊者舍梨子告曰。贤者大目揵连。欲说喻者便可说之。

    尊者大目揵连则便白曰。尊者舍梨子。我忆一时游王舍城。在岩山中。我于尔时过夜平旦。着衣持钵。入王舍城而行乞食。诣旧车师无衣满子家。时。彼比舍更有车师斫治车轴。是时。旧车师无衣满子往至彼家。于是。旧车师无衣满子见彼治轴。心生是念。若彼车师执斧治轴。斫彼彼恶处者。如是彼轴便当极好。时。彼车师即如旧车师无衣满子心中所念。便持斧斫彼彼恶处。于是。旧车师无衣满子极大欢喜。而作是说。车师子。汝心如是。则知我心。所以者何。以汝持斧斫治车轴彼彼恶处。如我意故。如是。尊者舍梨子。若有谀谄．欺诳．嫉妒．无信．懈怠。无正念正智。无定无慧。其心狂惑。不护诸根。不修沙门。无所分别。尊者舍梨子。心为知彼心故。而说此法。尊者舍梨子。若有人不谀谄。不欺诳。无嫉妒。有信。精进而无懈怠。有正念正智。修定修慧。心不狂惑。守护诸根。广修沙门而善分别。彼闻尊者舍梨子所说法者。犹饥欲得食。渴欲得饮。口及意也。

    尊者舍梨子。犹刹利女。梵志．居士．工师女。端正姝好。极净沐浴。以香涂身。着明净衣。种种璎珞严饰其容。或复有人为念彼女。求利及饶益。求安隐快乐。以青莲华鬘。或薝卜华鬘。或修摩那华鬘。或婆师华鬘。或阿提牟哆华鬘。持与彼女。彼女欢喜。两手受之。以严其头。尊者舍梨子。如是。若有人不谀谄。不欺诳。无嫉妒。有信。精进而无懈怠。有正念正智。修定修慧。心不狂惑。守护诸根。广修沙门而善分别。彼闻尊者舍梨子所说法者。犹饥欲食。渴欲得饮。口及意也。尊者舍梨子甚奇。甚特。尊者舍梨子常拔济诸梵行者。令离不善。安立善处。

    如是二尊更相称说。从座起去。

    尊者舍梨子所说如是。尊者大目揵连及诸比丘闻尊者舍梨子所说。欢喜奉行。

    秽经第一竟（五千一百九十六字）。


88.求法经

《中阿含经·88.求法经》

    （八八）中阿含秽品求法经第二（第二小土城诵）

    我闻如是。

    一时。佛游拘娑罗国。与大比丘众俱。往诣五娑罗村北尸摄和林中。及诸名德．上尊长老．大弟子等。谓尊者舍梨子．尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者丽越．尊者阿难。如是比余名德．上尊长老．大弟子等。亦在五娑罗村并皆近佛叶屋边住。

    尔时。世尊告诸比丘。汝等当行求法。莫行求饮食。所以者何。我慈愍弟子故。欲令行求法。不行求饮食。若汝等行求饮食。不行求法者。汝等既自恶。我亦无名称。若汝等行求法。不行求饮食者。汝等既自好。我亦有名称。

    云何诸弟子为求饮食故而依佛行。非为求法。我饱食讫。食事已办。犹有残食。于后有二比丘来。饥渴力羸。我语彼曰。我饱食讫。食事已办。犹有残食。汝等欲食者便取食之。若汝不取者。我便取以泻着净地。或复泻着无虫水中。彼二比丘。第一比丘便作是念。世尊食讫。食事已办。犹有残食。若我不取者。世尊必取泻着净地。或复泻着无虫水中。我今宁可取而食之。即便取食。

    彼比丘取此食已。虽一日一夜乐而得安隐。但彼比丘因取此食故。不可佛意。所以者何。彼比丘因取此食故。不得少欲。不知厌足。不得易养。不得易满。不得知时。不知节限。不得精进。不得宴坐。不得净行。不得远离。不得一心。不得精勤。亦不得涅槃。是以彼比丘因取此食故。不可佛意。是谓诸弟子为行求饮食故而依佛行。非为求法。

    云何诸弟子行求法。不行求饮食。彼二比丘。第二比丘便作是念。世尊食讫。食事已办。犹有残食。若我不取者。世尊必取泻着净地。或复泻着无虫水中。又世尊说食中之下极者。谓残余食也。我今宁可不取此食。作是念已。即便不取。

    彼比丘不取此食已。虽一日一夜苦而不安隐。但彼比丘因不取此食故。得可佛意。所以者何。彼比丘因不取此食故。得少欲。得知足。得易养。得易满。得知时。得节限。得精进。得宴坐。得净行。得远离。得一心。得精勤。亦得涅槃。是以彼比丘因不取此食故。得可佛意。是谓诸弟子为行求法故而依佛行。非为求饮食。

    于是。世尊告诸弟子。若有法．律尊师乐住远离。上弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。非为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。非为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。上弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。

    是时。尊者舍梨子亦在众中。彼时。世尊告曰。舍利子。汝为诸比丘说法如法。我患背痛。今欲小息。

    尊者舍利子即受佛教。唯然。世尊。于是。世尊四叠优多罗僧以敷床上。卷僧伽梨作枕。右胁而卧。足足相累。作光明想。正念正智。常念欲起。

    是时。尊者舍梨子告诸比丘。诸贤。当知世尊向略说法。若有法．律尊师乐住远离。上弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。不为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。不为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。上弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。然世尊说此法极略。汝等云何解义。云何广分别。

    彼时。众中或有比丘作如是说。尊者舍梨子。若诸长老上尊自说。我得究竟智。我生已尽。梵行已立。所作已办。不更受有。知如真。诸梵行者闻彼比丘自说我得究竟智。便得欢喜。

    复有比丘作如是说。尊者舍梨子。若中．下弟子求愿无上涅槃。诸梵行者见彼行已。便得欢喜。如是彼比丘而说此义。不可尊者舍梨子意。

    尊者舍梨子告彼比丘。诸贤等。听我为汝说。诸贤。若有法．律尊师乐住远离。上弟子不乐住远离者。上弟子有三事可毁。云何为三。尊师乐住远离。上弟子不学舍离。上弟子以此可毁。尊师若说可断法。上弟子不断彼法。上弟子以此可毁。所可受证。上弟子而舍方便。上弟子以此可毁。若有法．律尊师乐住远离。上弟子不乐住远离者。上弟子有此三事可毁。诸贤。若有法．律尊师乐住远离。中．下弟子不乐住远离者。中．下弟子有三事可毁。云何为三。尊师乐住远离。中．下弟子不学舍离。中．下弟子以此可毁。尊师若说可断法。中．下弟子不断彼法。中．下弟子以此可毁。所可受证。中．下弟子而舍方便。中．下弟子以此可毁。若有法．律尊师乐住远离。中．下弟子不乐住远离者。中．下弟子有此三事可毁。

    诸贤。若有法．律尊师乐住远离。上弟子亦乐住远离者。上弟子有三事可称。云何为三。尊师乐住远离。上弟子亦学舍离。上弟子以此可称。尊师若说可断法。上弟子便断彼法。上弟子以此可称。所可受证。上弟子精进勤学。不舍方便。上弟子以此可称。诸贤。若有法．律尊师乐住远离。上弟子亦乐住远离者。上弟子有此三事可称。诸贤。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。中．下弟子有三事可称。云何为三。尊师乐住远离。中．下弟子亦学舍离。中．下弟子以此可称。尊师若说可断法。中．下弟子便断彼法。中．下弟子以此可称。所可受证。中．下弟子精进勤学。不舍方便。中．下弟子以此可称。诸贤。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。中．下弟子有此三事可称。

    尊者舍梨子复告诸比丘。诸贤。有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。云何有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。念欲恶。恶念欲亦恶。彼断念欲。亦断恶念欲。如是恚．怨结．悭嫉．欺诳．谀谄．无惭．无愧．慢．最上慢．贡高．放逸．豪贵．憎诤。诸贤。贪亦恶。着亦恶。彼断贪。亦断着。诸贤。是谓中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。复有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。云何复有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。谓八支圣道。正见。乃至正定。是为八。诸贤。是谓复有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。

    于是。世尊所患即除而得安隐。从卧寤起。结跏趺坐。叹尊者舍梨子。善哉。善哉。舍梨子为诸比丘说法如法。舍梨子。汝当复为诸比丘说法如法。舍梨子。汝当数数为诸比丘说法如法。

    尔时。世尊告诸比丘。汝等当共受法如法。诵习执持。所以者何。此法如法。有法有义。为梵行本。得通得觉。亦得涅槃。诸族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道者。此法如法。当善受持。

    佛说如是。尊者舍梨子及诸比丘闻佛所说。欢喜奉行。

    求法经第二竟（二千二百八十六字）。

    中阿含经卷第二十二（七千四百八十二字）（第二小土城诵）


89.比丘请经

《中阿含经·89.比丘请经》

    中阿含经卷第二十三

    东晋罽宾三藏瞿昙僧伽提婆译

    （八九）秽品比丘请经第三（第二小土城诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。与大比丘众俱。受夏坐。

    尔时。尊者大目揵连告诸比丘。诸贤。若有比丘请诸比丘。诸尊。语我．教我．诃我。莫难于我。所以者何。诸贤。或有一人戾语。成就戾语法。成就戾语法故。令诸梵行者不语彼。不教．不诃而难彼人。诸贤。何者戾语法。若有成就戾语法者。诸梵行者不语彼。不教．不诃而难彼人。诸贤。或有一人恶欲．念欲。诸贤。若有人恶欲．念欲者。是谓戾语法。如是染行染．不语结住。欺诳谀谄。悭贪嫉妒。无惭无愧。瞋弊恶意。瞋恚语言。诃比丘诃。诃比丘轻慢。诃比丘发露。更互相避而说外事。不语．瞋恚．憎嫉炽盛。恶朋友．恶伴侣。无恩．不知恩。诸贤。若有人无恩．不知恩者。是谓戾语法。诸贤。是谓诸戾语法。若有成就戾语法者。诸梵行者不语彼。不教．不诃而难彼人。诸贤。比丘者。当自思量。

    诸贤。若有人恶欲．念欲者。我不爱彼。若我恶欲．念欲者。彼亦不爱我。比丘如是观。不行恶欲．不念欲者。当学如是。如是染行染．不语结住。欺诳谀谄。悭贪嫉妒。无惭无愧。瞋弊恶意。瞋恚语言。诃比丘。诃比丘轻慢。诃比丘发露。更互相避而说外事。不语．瞋恚．憎嫉炽盛。恶朋友．恶伴侣。无恩．不知恩。诸贤。若有人无恩．不知恩者。我不爱彼。若我无恩．不知恩者。彼亦不爱我。比丘如是观。不行无恩．不知恩者。当学如是。

    诸贤。若比丘不请诸比丘。诸尊。语我．教我．诃我。莫难于我。所以者何。诸贤。或有一人善语。成就善语法。成就善语法故。诸梵行者善语彼。善教．善诃。不难彼人。诸贤。何者善语法。若有成就善语法者。诸梵行者善语彼。善教．善诃。不难彼人。诸贤。或有一人不恶欲．不念欲。诸贤。若有人不恶欲．不念欲者。是谓善语法。如是不染行染．不语结住。不欺诳谀谄。不悭贪嫉妒。不无惭无愧。不瞋弊恶意。不瞋瞋语言。不诃比丘诃。不诃比丘轻慢。不诃比丘发露。不更互相避而说外事。不不语．瞋恚．憎嫉炽盛。不恶朋友．恶伴侣。不无恩．不知恩。诸贤。若有人不无恩．不知恩者。是谓善语法。诸贤。是谓诸善语法。若有成就善语法者。诸梵行者善语彼。善教．善诃。不难彼人。诸贤。比丘者当自思量。

    诸贤。若有人不恶欲．不念欲者。我爱彼人。若我不恶欲．不念欲者。彼亦爱我。比丘如是观。不行恶欲．不念欲者。当学如是。如是不染行染．不不语结住。不欺诳谀谄。不悭贪嫉妒。不无惭无愧。不瞋弊恶意。不瞋瞋语言。不诃比丘诃。不诃比丘轻慢。不诃比丘发露。不更互相避而说外事。不不语．瞋恚．憎嫉炽盛。不恶朋友．恶伴侣。不无恩．不知恩。诸贤。若有人不无恩．不知恩者。我爱彼人。若我不无恩．不知恩者。彼亦爱我。比丘如是观。不无恩．不知恩者。当学如是。

    诸贤。若比丘如是观者。必多所饶益。我为恶欲．念欲。为不恶欲．念欲耶。诸贤。若比丘观时。则知我是恶欲．念欲者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我无恶欲．不念欲者。即便欢悦我自清净。求学尊法。是故欢悦。诸贤。犹有目人以镜自照。则见其面净及不净。诸贤。若有目人见面有垢者。则不欢悦。便求欲洗。诸贤。若有目人见面无垢者。即便欢悦我面清净。是故欢悦。

    诸贤。若比丘观时。则知我行恶欲．念欲者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我不行恶欲．不念欲者。即便欢悦我自清净。求学尊法。是故欢悦。如是我为染行染。为不染行染。为不语结住。为不不语结住。为欺诳谀谄。为不欺诳谀谄。为悭贪嫉妒。为不悭贪嫉妒。为无惭无愧。为不无惭无愧。为瞋弊恶意。为不瞋弊恶意。为瞋瞋语言。为不瞋瞋语言。为诃比丘诃。为不诃比丘诃。为诃比丘轻慢。为不诃比丘轻慢。为诃比丘发露。为不诃比丘发露。为更互相避。为不更互相避。为说外事。为不说外事。为不语．瞋恚．憎嫉炽盛。为不不语．瞋恚．憎嫉炽盛。为恶朋友．恶伴侣。为不恶朋友．恶伴侣。为无恩．不知恩。为不无恩。不知恩耶。诸贤。若比丘观时。则知我无恩．不知恩者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我不无恩．不知恩者。即便欢悦我自清净。求学尊法。是故欢悦。诸贤。犹有目人以镜自照。则见其面净及不净。诸贤。若有目人见面有垢者。则不欢悦。便求欲洗。诸贤。若有目人见面无垢者。即便欢悦我面清净。是故欢悦。

    诸贤。如是若比丘观时。则知我无恩．不知恩者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我不无恩．不知恩者。即便欢悦我自清净。求学尊法。是故欢悦。因欢悦故。便得欢喜。因欢喜故。便得止身。因止身故。便得觉乐。因觉乐故。便得定心。诸贤。多闻圣弟子因定心故。便见如实．知如真。因见如实．知如真故。便得厌。因厌故。便得无欲。因无欲故。便得解脱。因解脱故。便得知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    尊者大目揵连所说如是。彼诸比丘闻尊者大目揵连所说。欢喜奉行。

    比丘请经第三竟（千五百六十三字）。


90.知法经

《中阿含经·90.知法经》

    （九○）中阿含秽品知法经第四（第二小土城诵）

    我闻如是。一时。佛游拘舍弥在瞿师罗园。

    尔时。尊者周那告诸比丘。若有比丘作如是说。我知诸法所可知法而无增伺。然彼贤者心生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心生恶欲．恶见而住。诸梵行人知彼贤者不知诸法所可知法而无增伺。所以者何。以彼贤者心生增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心生恶欲．恶见而住。

    诸贤。犹人不富自称说富。亦无国封说有国封。又无畜牧说有畜牧。若欲用时。则无金．银．真珠．琉璃．水精．琥珀。无畜牧．米谷。亦无奴婢。诸亲朋友往诣彼所。而作是说。汝实不富自称说富。亦无国封说有国封。又无畜牧说有畜牧。然欲用时。则无金．银．真珠．琉璃．水精．琥珀。无畜牧．米谷。亦无奴婢。

    如是。诸贤。若有比丘作如是说。我知诸法所可知法而无增伺。然彼贤者心生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心生恶欲．恶见而住。诸梵行人知彼贤者不知诸法所可知法而无增伺。所以者何。以彼贤者心不向增伺尽．无余涅槃。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心不向恶见法尽．无余涅槃。

    诸贤。或有比丘不作是说。我知诸法所可知法而无增伺。然彼贤者心不生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心不生恶欲．恶见而住。诸梵行人知彼贤者实知诸法所可知法而无增伺。所以者何。以彼贤者心不生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心不生恶欲．恶见而住。

    诸贤。犹人大富自说不富。亦有国封说无国封。又有畜牧说无畜牧。若欲用时。则有金．银．真珠．琉璃．水精．琥珀。有畜牧．米谷。亦有奴婢。诸亲朋友往诣彼所。作如是说。汝实大富自说不富。亦有国封说无国封。又有畜牧说无畜牧。然欲用时。则有金．银．真珠．琉璃．水精．琥珀。有畜牧．米谷。亦有奴婢。

    如是。诸贤。若有比丘不作是说。我知诸法所可知法而无增伺。然彼贤者心不生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心不生恶欲．恶见而住。诸梵行人知彼贤者知诸法所可知法而无增伺。所以者何。以彼贤者心向增伺尽．无余涅槃。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心向恶见法尽．无余涅槃。

    尊者周那所说如是。彼诸比丘闻尊者周那所说。欢喜奉行。

    知法经第四竟（八百八十一字）。


91.周那问见经

《中阿含经·91.周那问见经》

    （九一）中阿含秽品周那问见经第五（第二小土城诵）

    我闻如是。

    一时。佛游拘舍弥。在瞿师罗园。

    于是。尊者大周那则于晡时从宴坐起。往诣佛所。稽首佛足。却坐一面。白曰。世尊。世中诸见生而生。谓计有神。计有众生。有人．有寿．有命．有世。世尊。云何知．云何见。令此见得灭．得舍离。而令余见不续。不受耶。

    彼时。世尊告曰。周那。世中诸见生而生。谓计有神。计有众生。有人．有寿．有命．有世。周那。若使诸法灭尽无余者。如是知．如是见。令此见得灭．得舍离。而令余见不续．不受。当学渐损。

    周那。于圣法．律中。何者渐损。比丘者。离欲．离恶不善之法。至得第四禅成就游。彼作是念。我行渐损。周那。于圣法．律中。不但是渐损。有四增上心现法乐居。行者从是起而复还入。彼作是念。我行渐损。周那。于圣法．律中。不但是渐损。比丘者。度一切色想。至得非有想．非无想处成就游。彼作是念。我行渐损。周那。于圣法．律中不但是渐损。有四息解脱。离色得无色。行者从是起当为他说。彼作是念。我行渐损。周那。于圣法．律中不但是渐损。

    周那。他有恶欲．念欲。我无恶欲．念欲。当学渐损。周那。他有害意瞋。我无害意瞋。当学渐损。周那。他有杀生．不与取．非梵行。我无非梵行。当学渐损。周那。他有增伺．诤意．睡眠所缠．调．贡高而有疑惑。我无疑惑。当学渐损。周那。他有瞋结．谀谄．欺诳．无惭．无愧。我有惭愧。当学渐损。周那。他有慢。我无慢。当学渐损。周那。他有增慢。我无增慢。当学渐损。周那。他不多闻。我有多闻。当学渐损。周那。他不观诸善法。我观诸善法。当学渐损。周那。他行非法恶行。我行是法妙行。当学渐损。周那。他有妄言．两舌．粗言．绮语．恶戒．我无恶戒。当学渐损。周那。他有不信．懈怠．无念．无定而有恶慧。我无恶慧。当学渐损。

    周那。若但发心念欲求学诸善法者。则多所饶益。况复身．口行善法耶。周那。他有恶欲．念欲。我无恶欲．念欲。当发心。周那。他有害意瞋。我无害意瞋。当发心。周那。他有杀生．不与取．非梵行。我无非梵行。当发心。周那。他有增伺．诤意．睡眠所缠．调．贡高而有疑惑。我无疑惑。当发心。周那。他有瞋结．谀谄．欺诳．无惭．无愧。我有惭愧。当发心。周那。他有慢。我无慢。当发心。周那。他有增慢。我无增慢。当发心。周那。他不多闻。我有多闻。当发心。周那。他不观诸善法。我观诸善法。当发心。周那。他行非法恶行。我行是法妙行。当发心。周那。他有妄言．两舌．粗言．绮语．恶戒．我无恶戒。当发心。周那。他有不信．懈怠．无念．无定而有恶慧。我无恶慧。当发心。周那。犹如恶道与正道对。犹如恶度与正度对。

    如是。周那。恶欲者与非恶欲为对。害意瞋者与不害意瞋为对。杀生．不与取．非梵行者与梵行为对。增伺．诤意．睡眠．调．贡高．疑惑者与不疑惑为对。瞋结．谀谄．欺诳．无惭．无愧者与惭愧为对。慢者与不慢为对。增慢者与不增慢为对。不多闻者与多闻为对。不观诸善法者与观诸善法为对。行非法恶行者与行是法妙行为对。妄言．两舌．粗言．绮语．恶戒者与善戒为对。不信．懈怠．无念．无定．恶慧者与善慧为对。

    周那。或有法黑。有黑报。趣至恶处。或有法白。有白报。而得升上。如是。周那。恶欲者。以非恶欲为升上。害意瞋者。以不害意瞋为升上。杀生．不与取．非梵行者。以梵行为升上。增伺．诤意．睡眠．调．贡高．疑惑者。以不疑惑为升上。瞋结．谀谄．欺诳．无惭．无愧者。以惭愧为升上。慢者。以不慢为升上。增慢者。以不增慢为升上。不多闻者。以多闻为升上。不观诸善法者。以观诸善法为升上。行非法恶行者。以行是法妙行为升上。妄言．两舌．粗言．绮语．恶戒者。以善戒为升上。不信．懈怠．无念．无定．恶慧者。以善慧为升上。

    周那。若有不自调御。他不调御欲调御者。终无是处。自没溺。他没溺欲拔出者。终无是处。自不般涅槃。他不般涅槃令般涅槃者。终无是处。周那。若有自调御。他不调御欲调御者。必有是处。自不没溺。他没溺欲拔出者。必有是处。自般涅槃。他不般涅槃令般涅槃者。必有是处。

    如是。周那。恶欲者。以非恶欲为般涅槃。害意瞋者。以不害意瞋为般涅槃。杀生．不与取．非梵行者。以梵行为般涅槃。增伺．诤意．睡眠．调．贡高．疑惑者。以不疑惑为般涅槃。瞋结．谀谄．欺诳．无惭．无愧者。以惭愧为般涅槃。慢者。以不慢为般涅槃。增慢者。以不增慢为般涅槃。不多闻者。以多闻为般涅槃。不观诸善法者。以观诸善法为般涅槃。行非法恶行者。以行是法妙行为般涅槃。妄言．两舌．粗言．绮语．恶戒者。以善戒为般涅槃。不信．懈怠．无念．无定．恶慧者。以善慧为般涅槃。

    是为。周那。我已为汝说渐损法。已说发心法。已说对法。已说升上法。已说般涅槃法。如尊师所为弟子起大慈哀怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等亦当复自作。至无事处山林树下空安静处。坐禅思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。尊者大周那及诸比丘闻佛所说。欢喜奉行。

    周那问见经第五竟（千五百七十五字）。


92.青白莲华喻经

《中阿含经·92.青白莲华喻经》

    （九二）中阿含秽品青白莲华喻经第六（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。或有法从身灭。不从口灭。或有法从口灭。不从身灭。或有法不从身口灭。但以慧见灭。

    云何法从身灭。不从口灭。比丘者。有不善身行充满．具足受持着身。诸比丘见已。诃彼比丘。贤者。不善身行充满．具足受持。何为着身。贤者。可舍不善身行。修习善身行。彼于后时。舍不善身行。修习善身行。是谓法从身灭。不从口灭。

    云何法从口灭。不从身灭。比丘者。不善口行充满具足受持着口。诸比丘见已呵彼比丘。贤者。不善口行充满．具足受持。何为着口。贤者。可舍不善口行。修习善口行。彼于后时。舍不善口行。修习善口行。是谓法从口灭。不从身灭。

    云何法不从身口灭。但以慧见灭。增伺不从身口灭。但以慧见灭。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。恶欲．恶见。不从身口灭。但以慧见灭。是谓法不从身口灭。但以慧见灭。

    如来或有观。观他人心。知此人不如是修身．修戒．修心．修慧．如修身．修戒．修心．修慧．得灭增伺。所以者何。以此人心生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。得灭恶欲．恶见。所以者何。以此人心生恶欲．恶见而住。知此人如是修身．修戒．修心．修慧。如修身．修戒．修心．修慧。得灭增伺。所以者何。以此人心不生恶增伺而住。如是诤讼．恚恨．瞋缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。得灭恶欲．恶见。所以者何。以此人心不生恶欲．恶见而住。犹如青莲华。红．赤．白莲花。水生水长。出水上。不着水。如是。如来世间生．世间长。出世间行。不着世间法。所以者何。如来无所着．等正觉。出一切世间。

    尔时。尊者阿难执拂侍佛。于是。尊者阿难叉手向佛。白曰。世尊。此经当名何。云何受持。

    于是。世尊告曰。阿难。此经名为青白莲华喻。汝当如是善受持诵。

    尔时。世尊告诸比丘。汝等当共受此青白莲花喻经。诵习守持。所以者何。此青白莲华喻经如法有义。是梵行本。致通．致觉。亦致涅槃。若族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道者。应当受此青白莲华喻经。善讽诵持。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    青白莲华喻经第六竟（七百三字）。


93.水净梵志经

《中阿含经·93.水净梵志经》

    （九三）中阿含秽品水净梵志经第七（第二小土城诵）

    我闻如是。

    一时。佛游郁鞞罗尼连然河岸。在阿耶和罗尼拘类树下。初得道时。

    于是。有一水净梵志。中后仿佯往诣佛所。世尊遥见水净梵志来。因水净梵志故。告诸比丘。若有二十一秽污于心者。必至恶处。生地狱中。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．掉悔心秽．疑惑心秽．瞋缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．慢慠心秽．放逸心秽。若有此二十一秽污于心者。必至恶处。生地狱中。犹垢腻衣持与染家。彼染家得。或以淳灰．或以澡豆．或以土渍极浣。令净此垢腻衣。染家虽治或以淳灰．或以澡豆．或以土渍极浣令净。然此污衣故有秽色。如是。若有二十一秽污于心者。必至恶处。生地狱中。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．掉悔心秽．疑惑心秽．瞋缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．慢慠心秽．放逸心秽。若有此二十一秽污于心者。必至恶处。生地狱中。

    若有二十一秽不污心者。必至善处。生于天上。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．掉悔心秽．疑惑心秽．瞋缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．憍慠心秽．放逸心秽。若有此二十一秽不污心者。必至善处。生于天上。犹如白净波罗奈衣持与染家。彼染家得。或以淳灰．或以澡豆．或以土渍极浣令净。此白净波罗奈衣。染家虽治或以淳灰．或以澡豆．或以土渍极浣令净。然此白净波罗奈衣本已净而复净。如是若有二十一秽不污心者。必至善处。生于天上。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．掉悔心秽．疑惑心秽．瞋缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．憍慠心秽．放逸心秽。若有此二十一秽不污心者。必至善处。生于天上。

    若知邪见是心秽者。知已便断。如是非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．掉悔心秽．疑惑心秽．瞋缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．憍慠心秽。若知放逸是心秽者。知已便断。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是。悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。梵志。是谓洗浴内心。非浴外身。

    尔时。梵志语世尊曰。瞿昙。可诣多水河浴。

    世尊问曰。梵志。若诣多水河浴者。彼得何等。

    梵志答曰。瞿昙。彼多水河者。此是世间斋洁之相．度相．福相。瞿昙。若诣多水河浴者。彼则净除于一切恶。

    尔时。世尊为彼梵志而说颂曰。

    妙好首梵志　　若入多水河
    是愚常游戏　　不能净黑业
    好首何往泉　　何义多水河
    人作不善业　　清水何所益
    净者无垢秽　　净者常说戒
    净者清白业　　常得清净行
    若汝不杀生　　常不与不取
    真谛不妄语　　常正念正知
    梵志如是学　　一切众生安
    梵志何还家　　家泉无所净
    梵志汝当学　　净洗以善法
    何须弊恶水　　但去身体垢
    梵志白佛曰　　我亦作是念
    净洗以善法　　何须弊恶水
    梵志闻佛教　　心中大欢喜
    即时礼佛足　　归命佛法众

    梵志白曰。世尊。我已知。善逝。我已解。我今自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。好首水净梵志及诸比丘闻佛所说。欢喜奉行。

    水净梵志经第七竟（一千二百一十字）。


94.黑比丘经

《中阿含经·94.黑比丘经》

    （九四）中阿含秽品黑比丘经第八（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在东园鹿母堂。

    是时。黑比丘鹿母子常喜斗诤。往诣佛所。世尊遥见黑比丘来。因黑比丘故。告诸比丘。或有一人常喜斗诤。不称止诤。若有一人常喜斗诤。不称止诤者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人恶欲。不称止恶欲。若有一人恶欲。不称止恶欲者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人犯戒．越戒．缺戒．穿戒．污戒。不称持戒。若有一人犯戒．越戒．缺戒．穿戒．污戒．不称持戒者。此法不可乐。不可爱喜。不能令爱念．不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人有瞋缠．有不语结．有悭嫉．有谀谄欺诳．有无惭无愧。不称惭愧。若有一人有瞋缠．有不语结．有悭嫉．有谀谄欺诳．有无惭无愧．不称惭愧者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人不经劳诸梵行。不称经劳诸梵行。若有一人不经劳诸梵行。不称经劳诸梵行者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人不观诸法。不称观诸法。若有一人不观诸法。不称观诸法者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。

    或有一人不宴坐。不称宴坐。若有一人不宴坐。不称宴坐者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。此人虽作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者不供养．恭敬．礼事于彼。所以者何。彼人有此无量恶法。因彼有此无量恶法故。令诸梵行者不供养．恭敬．礼事于彼。犹如恶马系在枥养。虽作是念。令人系我着安隐处。与我好饮食．好看视我。然人不系着安隐处。不与好饮食．不好看视。所以者何。彼马有恶法。谓极粗弊．不温良故。令人不系着安隐处。不与好饮食．不好看视。如是。此人虽作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者不供养．恭敬．礼事于彼。所以者何。彼人有此无量恶法。因彼有此无量恶法故。令诸梵行者不供养．恭敬．礼事于彼。

    或有一人不喜斗诤。称誉止诤。若有一人不喜斗诤。称誉止诤者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。

    或有一人不恶欲。称誉止恶欲。若有一人不恶欲。称誉止恶欲者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。

    或有一人不犯戒．不越戒．不缺戒．不穿戒．不污戒。称誉持戒。若有一人不犯戒．不越戒．不缺戒．不穿戒．不污戒。称誉持戒者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门．能令得一意。能令得涅槃。

    或有一人无瞋缠．无不语结．无悭嫉．无谀谄欺诳．无无惭无愧。称誉惭愧。若有一人无瞋缠．无不语结．无悭嫉．无谀谄欺诳．无无惭无愧。称誉惭愧者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。

    或有一人经劳诸梵行。称誉经劳诸梵行。若有一人经劳诸梵行。称誉经劳诸梵行者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。

    或有一人观诸法。称誉观诸法。若有一人观诸法。称誉观诸法者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。

    或有一人宴坐。称誉宴坐。若有一人宴坐。称誉宴坐者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。此人虽不作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者供养．恭敬．礼事于彼。所以者何。彼人有此无量善法。因彼有此无量善法故。令诸梵行者供养．恭敬．礼事于彼。犹如良马系在枥养。虽不作是念。令人系我着安隐处。与我好饮食．好看视我。然人系彼着安隐处。与好饮食．好看视之。所以者何。彼马有善法。谓软调好．极温良故。令人系着于安隐处。与好饮食．好看视之。如是。此人虽不作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者供养．恭敬．礼事于彼。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    黑比丘经第八竟（一千五百二十七字）。


95.住法经

《中阿含经·95.住法经》

    （九五）中阿含秽品住法经第九（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我说退善法不住．不增。我说住善法不退．不增。我说增善法不退．不住。云何退善法不住．不增。比丘者。若有笃信．禁戒．博闻．布施．智慧．辩才。阿含及其所得。彼人于此法退．不住．不增。是谓退善法不住．不增。云何住善法不退．不增。比丘者。若有笃信．禁戒．博闻．布施．智慧．辩才．阿含及其所得。彼人于此法住不退．不增。是谓住善法不退．不增。云何增善法不退．不住。比丘者。若有笃信．禁戒．博闻．布施．智慧．辩才．阿含及其所得。彼人于此法增不退．不住。是谓增善法不退．不住。

    比丘者。作如是观。必多所饶益。我为多行增伺。为多行无增伺。我为多行瞋恚心。为多行无瞋恚心。我为多行睡眠缠。为多行无睡眠缠。我为多行调．贡高．为多行无调．贡高。我为多行疑惑。为多行无疑惑。我为多行身诤。为多行无身诤。我为多行秽污心。为多行无秽污心。我为多行信．为多行不信。我为多行精进。为多行懈怠。我为多行念。为多行无念。我为多行定。为多行无定。我为多行恶慧。为多行无恶慧。

    若比丘观时则知我多行增伺．瞋恚心．睡眠缠．调．贡高．疑惑．身诤．秽污心．不信．懈怠．无念．无定．多行恶慧者。彼比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。如是比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。

    若比丘观时则知我多行无贪伺．无瞋恚心．无睡眠缠．无调贡高．无疑惑．无身诤．无秽污心．有信．有进．有念．有定．多行无恶慧者。彼比丘欲住此善法。不忘．不退修行广布故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。如是比丘欲住此善法。不忘．不退修行广布故。便以速求方便。学极精勤。正念正智。忍不令退。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    住法经第九竟（六百三十一字）。


96.无经

《中阿含经·96.无经》

    （九六）中阿含秽品无经第十（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者舍梨子告诸比丘。诸贤。若有比丘．比丘尼未闻法者不得闻。已闻法者便忘失。若使有法本所修行。广布诵习。慧之所解。彼不复忆。知而不知。诸贤。是谓比丘．比丘尼净法衰退。

    诸贤。若有比丘．比丘尼未闻法者便得闻。已闻法者不忘失。若使有法本所修行。广布诵习。慧之所解。彼常忆念。知而复知。是谓比丘．比丘尼净法转增。

    诸贤。比丘者。当作如是观。我为有增伺。为无有增伺。我为有瞋恚心。为无有瞋恚心。我为有睡眠缠。为无有睡眠缠。我为有调．贡高。为无有调．贡高。我为有疑惑。为无有疑惑。我为有身诤。为无有身诤。我为有秽污心。为无有秽污心。我为有信。为无有信。我为有进。为无有进。我为有念。为无有念。我为有定。为无有定。我为有恶慧。为无有恶慧。

    诸贤。若比丘观时则知。我有增伺．有瞋恚心．有睡眠缠．有调贡高．有疑惑．有身诤．有秽污心。无信．无进．无念．无定有恶慧者。诸贤。彼比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。诸贤。犹人为火烧头．烧衣。急求方便救头．救衣。诸贤。如是比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。

    诸贤。若比丘观时则知。我无增伺．无瞋恚心．无睡眠缠．无调贡高．无有疑惑．无有身诤．无秽污心。有信．有进．有念．有定．无恶慧者。彼比丘欲住此善法。不忘不退。修行广布故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。诸贤。如是比丘欲住此善法。不忘不退。修行广布故。便以速求方便。学极精勤。正念正智。忍不令退。

    尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行。

    无经第十竟（五百六十八字）。


97.大因经

《中阿含经·97.大因经》

    中阿含经卷第二十四

    东晋罽宾三藏瞿昙僧伽提婆译

    因品第四（有十经）（第二小土城诵）

    因．处．二苦阴　　增上心．及念
    师子吼．优昙　　愿．想最在后

    （九七）中阿含因品大因经第一

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。尊者阿难闲居独处。宴坐思惟。心作是念。此缘起甚奇。极甚深。明亦甚深。然我观见至浅至浅。于是。尊者阿难则于晡时从宴坐起。往诣佛所。稽首佛足。却住一面。白曰。世尊。我今闲居独处。宴坐思惟。心作是念。此缘起甚奇。极甚深。明亦甚深。然我观见至浅至浅。

    世尊告曰。阿难。汝莫作是念。此缘起至浅至浅。所以者何。此缘起极甚深。明亦甚深。阿难。于此缘起不知如真。不见如实。不觉不达故。念彼众生如织机相锁。如蕴蔓草。多有调乱。匆匆喧闹。从此世至彼世。从彼世至此世。往来不能出过生死。阿难。是故知此缘起极甚深。明亦甚深。

    阿难。若有问者。老死有缘耶。当如是答。老死有缘。若有问者。老死有何缘。当如是答。缘于生也。阿难。若有问者。生有缘耶。当如是答。生亦有缘。若有问者。生有何缘。当如是答。缘于有也。阿难。若有问者。有有缘耶。当如是答。有亦有缘。若有问者。有有何缘。当如是答。缘于受也。阿难。若有问者。受有缘耶。当如是答。受亦有缘。若有问者。受有何缘。当如是答。缘于爱也。阿难。是为缘爱有受。缘受有有。缘有有生。缘生有老死。缘老死有愁戚。啼哭．忧苦．懊恼皆缘老死有。如此具足纯生大苦阴。

    阿难。缘生有老死者。此说缘生有老死。当知所谓缘生有老死。阿难。若无生。鱼．鱼种。鸟．鸟种。蚊．蚊种。龙．龙种。神．神种。鬼．鬼种。天．天种。人．人种。阿难。彼彼众生随彼彼处。若无生。各各无生者。设使离生。当有老死耶。

    答曰。无也。

    阿难。是故当知是老死因．老死习．老死本．老死缘者。谓此生也。所以者何。缘生故则有老死。阿难。缘有有生者。此说缘有有生。当知所谓缘有有生。阿难。若无有。鱼．鱼种。鸟。鸟种。蚊．蚊种。龙．龙种。神．神种。鬼．鬼种。天．天种。人．人种。阿难。彼彼众生随彼彼处无有。各各无有者。设使离有。当有生耶。

    答曰。无也。

    阿难。是故当知是生因．生习．生本．生缘者。谓此有也。所以者何。缘有故则有生。阿难。缘受有有者。此说缘受有有。当知所谓缘受有有。阿难。若无受。各各无受者。设使离受。当复有有。施设有有耶。

    答曰。无也。

    阿难。是故当知是有因．有习．有本．有缘者。谓此受也。所以者何。缘受故则有有。阿难。缘爱有受者。此说缘爱有受。当知所谓缘爱有受。阿难。若无爱。各各无爱者。设使离爱。当复有受立于受耶。

    答曰。无也。

    阿难。是故当知是受因．受习．受本．受缘者。谓此爱也。所以者何。缘爱故则有受。阿难。是为缘爱有求。缘求有利。缘利有分。缘分有染欲。缘染欲有着。缘着有悭。缘悭有家。缘家有守。阿难。缘守故便有刀杖。斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法。有如此具足纯生大苦阴。阿难。若无守。各各无守者。设使离守。当有刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法耶。

    答曰。无也。

    阿难。是故当知是刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法。因是习．是本．是缘者。谓此守也。所以者何。缘守故则有刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法。有如此具足纯生大苦阴。阿难。缘家有守者。此说缘家有守。当知所谓缘家有守。阿难。若无家。各各无家者。设使离家。当有守耶。

    答曰。无也。

    阿难。是故当知是守因．守习．守本．守缘者。谓此家也。所以者何。缘家故则有守。阿难。缘悭有家者。此说缘悭有家。当知所谓缘悭有家。阿难。若无悭。各各无悭者。设使离悭。当有家耶。

    答曰。无也。

    阿难。是故当知是家因．家习．家本．家缘者。谓此悭也。所以者何。缘悭故则有家。阿难。缘着有悭者。此说缘着有悭。当知所谓缘着有悭。阿难。若无着。各各无着者。设使离着。当有悭耶。

    答曰。无也。

    阿难。是故当知是悭因．悭习．悭本．悭缘者。谓此着也。所以者何。缘着故则有悭。阿难。缘欲有着者。此说缘欲有着。当知所谓缘欲有着。阿难。若无欲。各各无欲者。设使离欲。当有着耶。

    答曰。无也。

    阿难。是故当知是着因．着习．着本．着缘者。谓此欲也。所以者何。缘欲故则有着。阿难。缘分有染欲者。此说缘分有染欲。当知所谓缘分有染欲。阿难。若无分。各各无分者。设使离分。当有染欲耶。

    答曰。无也。

    阿难。是故当知是染欲因．染欲习．染欲本．染欲缘者。谓此分也。所以者何。缘分故则有染欲。阿难。缘利有分者此说缘利有分。当知所谓缘利有分。阿难。若无利。各各无利者。设使离利。当有分耶。

    答曰。无也。

    阿难。是故当知是分因．分习．分本．分缘者。谓此利也。所以者何。缘利故则有分。阿难。缘求有利者。此说缘求有利。当知所谓缘求有利。阿难。若无求。各各无求者。设使离求。当有利耶。

    答曰。无也。

    阿难。是故当知是利因．利习．利本．利缘者。谓此求也。所以者何。缘求故别有利。阿难。缘爱有求者。此说缘爱有求。当知所谓缘爱有求。阿难。若无爱。各各无爱者。设使离爱。当有求耶。

    答曰。无也。

    阿难。是故当知是求因．求习．求本．求缘者。谓此爱也。所以者何。缘爱故则有求。阿难。欲爱及有爱。此二法因觉．缘觉致来。阿难。若有问者。觉有缘耶。当如是答。觉亦有缘。若有问者。觉有何缘。当如是答。缘更乐也。当知所谓缘更乐有觉。阿难。若无有眼更乐。各各无眼更乐者。设使离眼更乐。当有缘眼更乐生乐觉．苦觉．不苦不乐觉耶。

    答曰。无也。

    阿难。若无耳．鼻．舌．身．意更乐。各各无意更乐者。设使离意更乐。当有缘意更乐生乐觉．苦觉．不苦不乐觉耶。

    答曰。无也。

    阿难。是故当知是觉因．觉习．觉本．觉缘者。谓此更乐也。所以者何。缘更乐故则有觉。阿难。若有问者。更乐有缘耶。当如是答。更乐有缘。若有问者。更乐有何缘。当如是答。缘名色也。当知所谓缘名色有更乐。阿难。所行．所缘有名身。离此行．离此缘有有对更乐耶。

    答曰。无也。

    阿难。所行．所缘有色身。离此行．离此缘有增语更乐耶。

    答曰。无也。

    设使离名身及色身。当有更乐施设更乐耶。

    答曰。无也。

    阿难。是故当知是更乐因．更乐习．更乐本．更乐缘者。谓此名色也。所以者何。缘名色故则有更乐。阿难。若有问者。名色有缘耶。当如是答。名色有缘。若有问者。名色有何缘。当如是答。缘识也。当知所谓缘识有名色。阿难。若识不入母胎者。有名色成此身耶。

    答曰。无也。

    阿难。若识入胎即出者。名色会精耶。

    答曰。不会。

    阿难。若幼童男童女识初断坏不有者。名色转增长耶。

    答曰。不也。

    阿难。是故当知是名色因．名色习．名色本．名色缘者。谓此识也。所以者何。缘识故则有名色。阿难。若有问者。识有缘耶。当如是答。识亦有缘。若有问者。识有何缘。当如是答。缘名色也。当知所谓缘名色有识。阿难。若识不得名色。若识不立．不倚名色者。识宁有生．有老．有病．有死．有苦耶。

    答曰。无也。

    阿难。是故当知是识因．识习．识本．识缘者。谓此名色也。所以者何。缘名色故则有识。阿难。是为缘名色有识。缘识亦有名色。由是增语。增语说传。传说可施设有。谓识．名色共俱也。阿难。云何有一见有神耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听。

    佛言。阿难。或有一见觉是神。或复有一不见觉是神。见神能觉。然神法能觉。或复有一不见觉是神。亦不见神能觉。然神法能觉。但见神无所觉。阿难。若有一见觉是神者。应当问彼。汝有三觉乐觉．苦觉．不苦不乐觉。汝此三觉为见何觉是神耶。阿难。当复语彼。若有觉乐觉者。彼于尔时二觉灭苦觉．不苦不乐觉。彼于尔时唯觉乐觉。乐觉者。是无常法．苦法．灭法。若乐觉已灭。彼不作是念。非为神灭耶。阿难。若复有一觉苦觉者。彼于尔时二觉灭乐觉．不苦不乐觉。彼于尔时唯觉苦觉。苦觉者。是无常法．苦法．灭法。若苦觉已灭。彼不作是念。非为神灭耶。阿难。若复有一觉不苦不乐觉者。彼于尔时二觉灭乐觉．苦觉。彼于尔时唯觉不苦不乐觉。不苦不乐觉者。是无常法．苦法．灭法。若不苦不乐觉已灭。彼不作是念。非为神灭耶。阿难。彼如是无常法但离苦乐。当复见觉是神耶。

    答曰。不也。

    阿难。是故彼如是无常法但离苦乐。不应复见觉是神也。阿难。若复有一不见觉是神。然神能觉。见神法能觉者。应当语彼。汝若无觉者。觉不可得。不应说是我所有。阿难。彼当复如是见觉不是神。然神能觉。见神法能觉耶。

    答曰。不也。

    阿难。是故彼不应如是见觉非神。神能觉。见神法能觉。阿难。若复有一不见觉是神。亦不见神能觉。然神法能觉。但见神无所觉者。应当语彼。汝若无觉都不可得。神离觉者。不应神清净。阿难。彼当复见觉非神。亦不见神能觉．神法能觉。但见神无所觉耶。

    答曰。不也。

    阿难。是故彼不应如是见觉非神。亦不见神能觉．神法能觉。但见神无所觉。是谓有一见有神也。阿难。云何有一不见有神耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听。

    佛言。阿难。或有一不见觉是神。亦不见神能觉。然神法能觉。亦不见神无所觉。彼如是不见已。则不受此世间。彼不受已。则不疲劳。不疲劳已。便般涅槃。我生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是谓增语。增语说传。传说可施设有。知是者。则无所受。阿难。若比丘如是正解脱者。此不复有见如来终。见如来不终。见如来终．不终。见如来亦非终亦非不终。是谓有一不见有神也。阿难。云何有一有神施设而施设耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听。

    佛言。阿难。或有一少色是神施设而施设。或复有一非少色是神施设而施设。无量色是神施设而施设。或复有一非少色是神施设而施设。亦非无量色是神施设而施设。少无色是神施设而施设。或复有一非少色是神施设而施设。亦非无量色是神施设而施设。亦非少无色是神施设而施设。无量无色是神施设而施设。

    阿难。若有一少色是神施设而施设者。彼今少色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离少色时。亦如是如是思。彼作如是念。阿难。如是有一少色是神施设而施设。如是有一少色是神见着而着。

    阿难。若复有一非少色是神施设而施设。无量色是神施设而施设者。彼今无量色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离无量色时。亦如是如是思。彼作如是念。阿难。如是有一无量色是神施设而施设。如是无量色是神见着而着。

    阿难。若复有一非少色是神施设而施设。亦非无量色是神施设而施设。少无色是神施设而施设者。彼今少无色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离少无色时。亦如是如是思。彼作如是念。阿难。如是有一少无色是神施设而施设。如是有一少无色是神见着而着。

    阿难。若复有一非少色是神施设而施设。亦非无量色是神施设而施设。亦非少无色是神施设而施设。无量无色是神施设而施设者。彼今无量无色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离无量无色时。亦如是如是思。彼作如是念。阿难。如是有一无量无色是神施设而施设。如是有一无量无色是神见着而着。是谓有一有神施设而施设也。

    阿难。云何有一无神施设而施设耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听。

    佛言。阿难。或有一非少色是神施设而施设。亦非无量色是神施设而施设。亦非少无色是神施设而施设。亦非无量无色是神施设而施设。阿难。若有一非少色是神施设而施设者。彼非今少色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离少色时。亦不如是如是思。亦不作如是念。阿难。如是有一非少色是神施设而施设。如是有一非少色是神不见着而着。

    阿难。若复有一非无量色是神施设而施设者。彼非今无量色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离无量色时。亦不如是如是思。亦不作如是念。阿难。如是有一非无量色是神施设而施设。如是有一非无量色是神不见着而着。

    阿难。若复有一非少无色是神施设而施设者。彼非今少无色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离少无色时。亦不如是如是思。亦不作如是念。阿难。如是有一非少无色是神施设而施设。如是有一非少无色是神不见着而着。

    阿难。若复有一非无量无色是神施设而施设者。彼非今无量无色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离无量无色时。亦不如是如是思。亦不作如是念。阿难。如是有一非无量无色是神施设而施设。如是有一非无量无色是神不见着而着。阿难。是谓有一无神施设而施设也。

    复次。阿难。有七识住及二处。云何七识住。有色众生若干身．若干想。谓人及欲天。是谓第一识住。复次。阿难。有色众生若干身．一想。谓梵天初生不夭寿。是谓第二识住。复次。阿难。有色众生一身．若干想。谓晃昱天。是谓第三识住。复次。阿难。有色众生一身．一想。谓遍净天。是谓第四识住。复次。阿难。有无色众生度一切色想。灭有对想。不念若干想。无量空处。是空处成就游。谓无量空处天。是谓第五识住。复次。阿难。有无色众生度一切无量空处。无量识处。是识处成就游。谓无量识处天。是谓第六识住。复次。阿难。有无色众生度一切无量识处。无所有处。是无所有处成就游。谓无所有处天。是谓第七识住。

    阿难。云何有二处。有色众生无想无觉。谓无想天。是谓第一处。复次。阿难。有无色众生度一切无所有处。非有想非无想处。是非有想非无想处成就游。谓非有想非无想处天。是谓第二处。阿难。第一识住者。有色众生若干身．若干想。谓人及欲天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第二识住者。有色众生若干身．一想。谓梵天初生不夭寿。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第三识住者。有色众生一身．若干想。谓晃昱天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第四识住者。有色众生一身．一想。谓遍净天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第五识住者。无色众生度一切色想。灭有对想。不念若干想。无量空处。是空处成就游。谓无量空处天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第六识住者。无色众生度一切无量空处。无量识处。是识处成就游。谓无量识处天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第七识住者。无色众生度一切无量识处。无所有处。是无所有处成就游。谓无所有处天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶。

    答曰。不也。

    阿难。第一处者。有色众生无想无觉。谓无想天。若有比丘知彼处．知彼处习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼处。计着住彼处耶。

    答曰。不也。

    阿难。第二处者。无色众生度一切无所有处。非有想非无想处。是非有想非无想处成就游。谓非有想非无想处天。若有比丘知彼处．知彼处习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼处。计着住彼处耶。

    答曰。不也。

    阿难。若有比丘彼七识住及二处知如真。心不染着。得解脱者。是谓比丘阿罗诃。名慧解脱。

    复次。阿难。有八解脱。云何为八。色观色。是谓第一解脱。复次。内无色想外观色。是谓第二解脱。复次。净解脱身作证成就游。是谓第三解脱。复次。度一切色想。灭有对想。不念若干想。无量空处。是无量空处成就游。是谓第四解脱。复次。度一切无量空处。无量识处。是无量识处成就游。是谓第五解脱。复次。度一切无量识处。无所有处。是无所有处成就游。是谓第六解脱。复次。度一切无所有处。非有想非无想处。是非有想非无想处成就游。是谓第七解脱。复次。度一切非有想非无想处。想知灭解脱身作证成就游。及慧观诸漏尽知。是谓第八解脱。阿难。若有比丘彼七识住及二处知如真。心不染着。得解脱。及此八解脱。顺逆身作证成就游。亦慧观诸漏尽者。是谓比丘阿罗诃。名俱解脱。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    大因经第一竟（五千四百七十二字）。


98.念处经

《中阿含经·98.念处经》

    （九八）中阿含因品念处经第二（第二小土城诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。有一道净众生。度忧畏。灭苦恼。断啼哭。得正法。谓四念处。若有过去诸如来．无所着．等正觉悉断五盖．心秽．慧羸。立心正住于四念处。修七觉支。得觉无上正尽之觉。若有未来诸如来．无所着．等正觉悉断五盖．心秽．慧羸。立心正住于四念处。修七觉支。得觉无上正尽之觉。我今现在如来．无所着．等正觉。我亦断五盖．心秽．慧羸。立心正住于四念处。修七觉支。得觉无上正尽之觉。

    云何为四。观身如身念处。如是观觉心法如法念处。云何观身如身念处。比丘者。行则知行。住则知住。坐则知坐。卧则知卧。眠则知眠。寤则知寤。眠寤则知眠寤。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。正知出入。善观分别。屈伸低昂。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠寤语默皆正知之。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。生恶不善念。以善法念治断灭止。犹木工师．木工弟子。彼持墨绳。用絣于木。则以利斧斫治令直。如是比丘生恶不善念。以善法念治断灭止。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。齿齿相着。舌逼上腭。以心治心。治断灭止。犹二力士捉一羸人。处处旋捉。自在打锻。如是比丘齿齿相着。舌逼上腭。以心治心。治断灭止。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。念入息即知念入息。念出息即知念出息。入息长即知入息长。出息长即知出息长。入息短即知入息短。出息短即知出息短。学一切身息入。学一切身息出。学止身行息入。学止口行息出。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。犹工浴人器盛澡豆。水和成抟。水渍润泽。普遍充满无处不周。如是比丘离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。犹如山泉。清净不浊。充满流溢。四方水来。无缘得入。即彼泉底。水自涌出。流溢于外。渍山润泽。普遍充满无处不周。如是比丘定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。犹青莲华。红．赤．白莲。水生水长。在于水底。彼根茎华叶悉渍润泽。普遍充满无处不周。如是比丘无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。于此身中。以清净心意解遍满成就游。于此身中。以清净心无处不遍。犹有一人。被七肘衣或八肘衣。从头至足。于其身体无处不覆。如是比丘于此身中。以清净心无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。念光明想。善受善持。善忆所念。如前后亦然。如后前亦然。如昼夜亦然。如夜昼亦然。如下上亦然。如上下亦然。如是不颠倒。心无有缠。修光明心。心终不为闇之所覆。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。善受观相。善忆所念。犹如有人。坐观卧人。卧观坐人。如是比丘善受观相。善忆所念。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。此身随住。随其好恶。从头至足。观见种种不净充满。我此身中有发．髦．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。犹如器盛若干种子。有目之士。悉见分明。谓稻．粟种．蔓菁．芥子。如是比丘此身随住。随其好恶。从头至足。观见种种不净充满。我此身中有发．髦．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。观身诸界。我此身中有地界．水界．火界．风界．空界．识界．犹如屠儿杀牛。剥皮布地于上。分作六段。如是比丘观身诸界。我此身中。地界．水界．火界．风界．空界．识界。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。观彼死尸。或一．二日。至六．七日。乌鸱所啄。豺狼所食。火烧埋地。悉腐烂坏。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。如本见息道骸骨青色。烂腐余半。骨锁在地。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。如本见息道。离皮肉血。唯筋相连。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。

    复次。比丘观身如身。比丘者。如本见息道骨节解散。散在诸方。足骨．踹骨．髀骨．髋骨．脊骨．肩骨．颈骨．髑髅骨。各在异处。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。如本见息道骨白如螺。青犹鸽色。赤若血涂。腐坏碎末。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。若比丘．比丘尼。如是少少观身如身者。是谓观身如身念处。

    云何观觉如觉念处。比丘者。觉乐觉时。便知觉乐觉。觉苦觉时。便知觉苦觉。觉不苦不乐觉时。便知觉不苦不乐觉。觉乐身．苦身．不苦不乐身。乐心．苦心．不苦不乐心。乐食．苦食．不苦不乐食。乐无食．苦无食．不苦不乐无食。乐欲．苦欲．不苦不乐欲。乐无欲．苦无欲觉．不苦不乐无欲觉时。便知觉不苦不乐无欲觉。如是比丘观内觉如觉。观外觉如觉。立念在觉。有知有见。有明有达。是谓比丘观觉如觉。若比丘．比丘尼如是少少观觉如觉者。是谓观觉如觉念处。

    云何观心如心念处。比丘者．有欲心知有欲心如真。无欲心知无欲心如真。有恚无恚．有痴无痴．有秽污无秽污．有合有散．有下有高．有小有大．修不修．定不定。有不解脱心知不解脱心如真。有解脱心知解脱心如真。如是比丘观内心如心。观外心如心。立念在心。有知有见。有明有达。是谓比丘观心如心。若有比丘．比丘尼如是少少观心如心者。是谓观心如心念处。

    云何观法如法念处。眼缘色生内结。比丘者。内实有结知内有结如真。内实无结知内无结如真。若未生内结而生者知如真。若已生内结灭不复生者知如真。如是耳．鼻．舌．身。意缘法生内结。比丘者。内实有结知内有结如真。内实无结知内无结如真。若未生内结而生者知如真。若已生内结灭不复生者知如真。如是比丘观内法如法。观外法如法。立念在法。有知有见。有明有达。是谓比丘观法如法。谓内六处。

    复次。比丘观法如法。比丘者。内实有欲知有欲如真。内实无欲知无欲如真。若未生欲而生者知如真。若已生欲灭不复生者知如真。如是瞋恚．睡眠．掉悔。内实有疑知有疑如真。内实无疑知无疑如真。若未生疑而生者知如真。若已生疑灭不复生者知如真。如是比丘观内法如法。观外法如法。立念在法。有知有见。有明有达。是谓比丘观法如法。谓五盖也。

    复次。比丘观法如法。比丘者。内实有念觉支知有念觉支如真。内实无念觉支知无念觉支如真。若未生念觉支而生者知如真。若已生念觉支便住不忘而不衰退。转修增广者知如真。如是法．精进．喜．息．定。比丘者。内实有舍觉支知有舍觉支如真。内实无舍觉支知无舍觉支如真。若未生舍觉支而生者知如真。若已生舍觉支便住不忘而不衰退。转修增广者知如真。如是比丘观内法如法。观外法如法。立念在法。有知有见。有明有达。是谓比丘观法如法。谓七觉支。若有比丘．比丘尼如是少少观法如法者。是谓观法如法念处。

    若有比丘．比丘尼七年立心正住四念处者。彼必得二果。或现法得究竟智。或有余得阿那含。置七年。六五四三二一年。若有比丘．比丘尼七月立心正住四念处者。彼必得二果。或现法得究竟智。或有余得阿那含。置七月。六五四三二一月。若有比丘．比丘尼七日七夜立心正住四念处者。彼必得二果。或现法得究竟智。或有余得阿那含。置七日七夜。六五四三二。置一日一夜。若有比丘．比丘尼少少须臾顷立心正住四念处者。彼朝行如是。暮必得升进。暮行如是。朝必得升进。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    念处经第二竟（三千一百三十七字）。

    中阿含经卷第二十四（八千六百九字）（第二小土城诵）


99.苦阴经上

《中阿含经·99.苦阴经上》

    中阿含经卷第二十五

    东晋罽宾三藏瞿昙僧伽提婆译

    （九九）因品苦阴经第三（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。诸比丘于中食后。少有所为。集坐讲堂。于是众多异学。中后仿佯往诣诸比丘所。共相问讯。却坐一面。语诸比丘。诸贤。沙门瞿昙施设知断欲。施设知断色。施设知断觉。诸贤。我等亦施设知断欲。施设知断色。施设知断觉。沙门瞿昙及我等此二知二断。为有何胜．有何差别。

    于是。诸比丘闻彼众多异学所说。不是亦不非。默然起去。并作是念。如此所说。我等当从世尊得知。便诣佛所。稽首作礼。却坐一面。谓与众多异学所可共论。尽向佛说。彼时。世尊告诸比丘。汝等即时应如是问众多异学。诸贤。云何欲味。云何欲患。云何欲出要。云何色味。云何色患。云何色出要。云何觉味。云何觉患。云何觉出要。诸比丘。若汝等作如是问者。彼等闻已。便更互相难说外余事。瞋诤转增。必从座起。默然而退。所以者何。我不见此世。天及魔．梵．沙门．梵志．一切余众。能知此义而发遣者。唯有如来．如来弟子或从此闻。

    佛言。云何欲味。谓因五欲功德。生乐生喜。极是欲味。无复过是。所患甚多。

    云何欲患。族姓子者。随其伎术以自存活。或作田业．或行治生．或以学书．或明算术．或知工数．或巧刻印．或作文章．或造手笔．或晓经书．或作勇将．或奉事王。彼寒时则寒。热时则热。饥渴．疲劳．蚊虻所蜇。作如是业。求图钱财。彼族姓子如是方便。作如是行。作如是求。若不得钱财者。便生忧苦．愁戚．懊恼。心则生痴。作如是说。唐作唐苦。所求无果。彼族姓子如是方便作如是行。作如是求。若得钱财者。彼便爱惜。守护密藏。所以者何。我此财物。莫令王夺．贼劫．火烧．腐坏．亡失。出财无利。或作诸业。而不成就。彼作如是守护密藏。若有王夺．贼劫．火烧．腐坏．亡失。便生忧苦．愁戚．懊恼。心则生痴。作如是说。若有长夜所可爱念者。彼则亡失。是谓现法苦阴。因欲缘欲。以欲为本。

    复次。众生因欲缘欲。以欲为本故。母共子诤。子共母诤。父子．兄弟．姊妹．亲族展转共诤。彼既如是共斗诤已。母说子恶。子说母恶。父子．兄弟．姊妹．亲族更相说恶。况复他人。是谓现法苦阴。因欲缘欲。以欲为本。复次。众生因欲缘欲。以欲为本故。王王共诤。梵志梵志共诤。居士居士共诤。民民共诤。国国共诤。彼因斗诤共相憎故。以种种器仗。转相加害。或以拳叉石掷。或以杖打刀斫。彼当斗时。或死．或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本。

    复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入在军阵。或以象斗。或马．或车。或以步军。或以男女斗。彼当斗时。或死．或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯往夺他国。攻城破坞。共相格战。打鼓吹角。高声唤呼。或以槌打。或以鉾戟。或以利轮。或以箭射。或乱下石。或以大弩。或以融铜珠子洒之。彼当斗时。或死．或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本。

    复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入村．入邑．入国．入城。穿墙发藏。劫夺财物。断截王路。或至他巷。坏村．害邑．灭国．破城。于中或为王人所捉。种种考治。截手．截足或截手足。截耳．截鼻或截耳鼻。或脔脔割。拔须．拔发或拔须发。或着槛中衣裹火烧。或以沙壅草缠火焫。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或铁钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或龙蛇蜇。或以鞭鞭。或以杖挝。或以棒打。或生贯高标上。或枭其首。彼在其中。或死或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本。

    复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼于后时。疾病着床。或坐．卧地。以苦逼身。受极重苦。不可爱乐。彼若有身恶行。口．意恶行。彼临终时在前覆障。犹日将没大山岗侧。影障覆地。如是。彼若有身恶行。口．意恶行。在前覆障。彼作是念。我本恶行。在前覆我。我本不作福业。多作恶业。若使有人作恶凶暴唯为罪。不作福．不行善。无所畏．无所依．无所归。随生处者。我必生彼。从是有悔。悔者不善死。无福命终。是谓现法苦阴。因欲缘欲。以欲为本。复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼因身．口．意恶行故。因此．缘此。身坏命终。必至恶处。生地狱中。是谓后世苦阴。因欲缘欲。以欲为本。是谓欲患。

    云何欲出要。若断除欲。舍离于欲。灭欲欲尽。度欲出要。是谓欲出要。若有沙门．梵志。欲味．欲患．欲出要不知如真者。彼终不能自断其欲。况复能断于他欲耶。若有沙门．梵志。欲味．欲患．欲出要知如真者。彼既自能除。亦能断他欲。

    云何色味。若刹利女．梵志．居士．工师女。年十四五。彼于尔时。美色最妙。若因彼美色．缘彼美色故。生乐生喜。极是色味无复过是。所患甚多。

    云何色患。若见彼姝而于后时极大衰老。头白齿落。背偻脚戾。拄杖而行。盛壮日衰。寿命垂尽。身体震动。诸根毁熟。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝疾病着床。或坐．卧地。以苦逼身。受极重苦。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝死。或一二日至六七日。乌鸱所啄。豺狼所食。火烧埋地。悉烂腐坏。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。骸骨青色烂腐。余半骨锁在地。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。离皮肉血。唯筋相连。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。骨节解散。散在诸方。足骨．腨骨．髀骨．髋骨．脊骨．肩骨．颈骨．髑髅骨各在异处。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。骨白如螺。青犹鸽色。赤若血涂。腐坏碎末。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。是谓色患。

    云何色出要。若断除色。舍离于色。灭色色尽。度色出要。是谓色出要。若有沙门．梵志。色味．色患．色出要不知如真者。彼终不能自断其色。况复能断于他色耶。若有沙门．梵志。色味．色患．色出要知如真者。彼既自能除。亦能断他色。

    云何觉味。比丘者。离欲．离恶不善之法。至得第四禅成就游。彼于尔时不念自害。亦不念害他。若不念害者。是谓觉乐味。所以者何。不念害者。成就是乐。是谓觉味。

    云何觉患。觉者是无常法．苦法．灭法。是谓觉患。

    云何觉出要。若断除觉。舍离于觉。灭觉觉尽。度觉出要。是谓觉出要。若有沙门．梵志。觉味．觉患．觉出要不知如真者。彼终不能自断其觉。况复能断于他觉耶。若有沙门．梵志。觉味．觉患．觉出要知如真者。彼既自能除。亦能断他觉。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    苦阴经第三竟（二千一百六十五字）。


100.苦阴经下

《中阿含经·100.苦阴经下》

    （一○○）中阿含因品苦阴经第四（第二小土城诵）

    我闻如是。

    一时。佛游释羁瘦。在加维罗卫尼拘类园。

    尔时。释摩诃男中后仿佯往诣佛所。稽首佛足。却坐一面。白曰。世尊。我如是知世尊法。令我心中得灭三秽。染心秽．恚心秽．痴心秽。世尊。我如是知此法。然我心中复生染法．恚法．痴法。世尊。我作是念。我有何法不灭。令我心中复生染法．恚法．痴法耶。

    世尊告曰。摩诃男。汝有一法不灭。谓汝住在家。不至信．舍家．无家．学道。摩诃男。若汝灭此一法者。汝必不住在家。必至信．舍家．无家。学道。汝因一法不灭故。住在家。不至信．舍家．无家．学道。

    于是。释摩诃男即从坐起。偏袒着衣。叉手向佛。白世尊曰。唯愿世尊为我说法。令我心净。除疑得道。

    世尊告曰。摩诃男。有五欲功德可爱．可念．欢喜．欲相应而使人乐。云何为五。谓眼知色．耳知声．鼻知香．舌知味．身知触。由此令王及王眷属得安乐欢喜。摩诃男。极是欲味无复过是。所患甚多。

    摩诃男。云何欲患。摩诃男。族姓子者。随其技术。以自存活。或作田业．或行治生．或以学书．或明算术．或知工数．或巧刻印．或作文章．或造手笔．或晓经书．或作勇将．或奉事王。彼寒时则寒。热时则热。饥渴．疲劳．蚊虻所蜇。作如是业。求图钱财。摩诃男。此族姓子如是方便作如是行。作如是求。若不得钱财者。便生忧苦．愁戚．懊恼。心则生痴。作如是说。唐作唐苦。所求无果。摩诃男。彼族姓子如是方便作如是行。作如是求。若得钱财者。彼便爱惜守护密藏。所以者何。我此财物莫令王夺．贼劫．火烧．腐坏．亡失。出财无利。或作诸业。而不成就。彼作如是守护密藏。若使王夺．贼劫．火烧．腐坏．亡失。彼便生忧苦．愁戚．懊恼。心则生痴。作如是说。若有长夜所可爱念者。彼则亡失。摩诃男。如是现法苦阴。因欲缘欲。以欲为本。

    摩诃男。复次。众生因欲缘欲。以欲为本故。母共子诤。子共母诤。父子．兄弟．姊妹．亲族展转共诤。彼既如是共斗诤已。母说子恶。子说母恶。父子．兄弟．姊妹．亲族更相说恶。况复他人。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。摩诃男。复次。众生因欲缘欲。以欲为本故。王王共诤。梵志梵志共诤。居士居士共诤。民民共诤。国国共诤。彼因斗诤共相憎故。以种种器仗。转相加害。或以拳叉石掷。或以杖打刀斫。彼当斗时。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。

    摩诃男。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入在军阵。或以象斗。或马．或车。或以步军。或以男女斗。彼当斗时。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。摩诃男。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯往夺他国。攻城破坞。共相格战。打鼓吹角。高声唤呼。或以槌打。或以鉾戟。或以利轮。或以箭射。或乱下石。或以大弩。或以融铜珠子洒之。彼当斗时。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。

    摩诃男。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入村．入邑．入国．入城。穿墙发藏。劫夺财物。断截王路。或至他巷。坏村．害邑．灭国．破城。于中或为王人所捉。种种拷治。截手．截足或截手足。截耳．截鼻或截耳鼻。或脔脔割。拔须．拔发或拔须发。或着槛中衣裹火烧。或以沙壅草缠火焫。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或铁钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或龙蛇蜇。或以鞭鞭。或以杖挝。或以棒打。或生贯高标上。或枭其首。彼在其中。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。

    摩诃男。复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼于后时疾病着床。或坐．卧地。以苦逼身。受极重苦。不可爱乐。彼若有身恶行。口．意恶行。彼临终时在前覆障。犹日将没大山岗侧。影障覆地。如是。彼若有身恶行。口．意恶行。在前覆障。彼作是念。我本恶行在前覆我。我本不作福业。多作恶业。若使有人作恶凶暴唯为罪。不作福．不行善。无所畏．无所依．无所归。随生处者。我必生彼。从是有悔。悔者不善死。无福命终。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。

    摩诃男。复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼因身．口．意恶行故。因此．缘此。身坏命终。必至恶处。生地狱中。摩诃男。是谓后世苦阴。因欲缘欲。以欲为本。摩诃男。是故当知欲一向无乐。无量苦患。多闻圣弟子不见如真者。彼为欲所覆。不得舍乐及无上息。摩诃男。如是彼多闻圣弟子因欲退转。摩诃男。我知欲无乐。无量苦患。我知如真已。摩诃男。不为欲所覆。亦不为恶所缠。便得舍乐及无上息。摩诃男。是故我不因欲退转。

    摩诃男。一时。我游王舍城。住鞞哆逻山仙人七叶屋。摩诃男。我于晡时。从宴坐起。往至广山。则于彼中见众多尼揵。行不坐行。常立不坐。受极重苦。我往问曰。诸尼揵。汝等何故行此不坐行。常立不坐。受如是苦。彼如是说。瞿昙。我有尊师尼揵。名曰亲子。彼则教我作如是说。诸尼揵等。汝若宿命有不善业。因此苦行故。必当得尽。若今身妙行护。口．意妙行护。因缘此故。不复作恶不善之业。

    摩诃男。我复问曰。诸尼揵。汝等信尊师无有疑耶。彼复答我。如是。瞿昙。我等信尊师无有疑惑。摩诃男。我复问曰。尼揵。若尔者。汝等尊师尼揵本重作恶不善之业。彼本作尼揵死。今生人间出家作尼揵。行不坐行。常立不坐。受如是苦。如汝等辈及弟子也。彼复语我曰。瞿昙。乐不因乐要因苦得。如频鞞娑罗王乐。沙门瞿昙不如也。

    我复语曰。汝等痴狂。所说无义。所以者何。汝等不善。无所晓了。而不知时。谓汝作是说。如频鞞娑罗王乐。沙门瞿昙不如也。尼揵。汝等本应如是问。谁乐胜。为频鞞娑罗王。为沙门瞿昙耶。尼揵。若我如是说我乐胜。频鞞娑罗王不如者。尼揵。汝等可得作是语。如频鞞娑罗王乐。沙门瞿昙不如也。彼诸尼揵即如是说。瞿昙。我等今问沙门瞿昙。谁乐胜。为频鞞娑罗王。为沙门瞿昙耶。我复语曰。尼揵。我今问汝。随所解答。诸尼揵等。于意云何。频鞞娑罗王可得如意静默无言。因是七日七夜得欢喜快乐耶。尼揵答曰。不也。瞿昙。六五四三二。一日一夜得欢喜快乐耶。尼揵答曰。不也。瞿昙。复问曰。尼揵。我可得如意静默无言。因是一日一夜得欢喜快乐耶。尼揵答曰。如是。瞿昙。二三四五六。七日七夜得欢喜快乐耶。尼揵答曰。如是。瞿昙。我复问曰。诸尼揵等。于意云何。谁乐胜。为频鞞娑罗王。为是我耶。尼揵答曰。瞿昙。如我等受解沙门瞿昙所说。瞿昙乐胜。频鞞娑罗王不如也。

    摩诃男。因此故知。欲无乐有。无量苦患。若多闻圣弟子不见如真者。彼为欲所覆。恶．不善所缠。不得舍乐及无上息。摩诃男。如是彼多闻圣弟子为欲退转。摩诃男。我知欲无乐。有无量苦患。我知如真已。不为欲所覆。亦不为恶不善法所缠。便得舍乐及无上息。摩诃男。是故我不为欲退转。

    佛说如是。释摩诃男及诸比丘闻佛所说。欢喜奉行。

    苦阴经第四竟（二千二百五十四字）。


101.增上心经

《中阿含经·101.增上心经》

    （一○一）中阿含因品增上心经第五（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若比丘欲得增上心者。当以数数念于五相。数念五相已。生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    云何为五。比丘者。念相善相应。若生不善念者。彼因此相复更念异相善相应。令不生恶不善之念。彼因此相更念异相善相应。已生不善念。即便得灭。恶念灭已。心便常住。在内．止息．一意．得定。犹木工师．木工弟子。彼持墨绳。用絣于木。则以利斧。斫治令直。如是。比丘。因此相复更念异相善相应。令不生恶不善之念。彼因此相更念异相善相应。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第一相。念此相已。生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    复次。比丘。念相善相应。若生不善念者。彼观此念恶有灾患。此念不善。此念是恶。此念智者所恶。此念若满具者。则不得通．不得觉道．不得涅槃。令生恶不善念故。彼如是观恶。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹人年少。端正可爱。沐浴澡洗。着明净衣。以香涂身。修治须发。极令净洁。或以死蛇．死狗．死人余半。青色．膀胀．臭烂。不净流出。系着彼颈。彼便恶秽。不喜不乐。如是。比丘。彼观此念。恶有灾患。此念不善。此念是恶。此念智者所恶。此念若满具者。则不得通．不得觉道．不得涅槃。令生恶不善念故。彼如是观恶。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第二相。念此相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    复次。比丘。念相善相应时。生不善念。观念恶患时。复生不善念者。彼比丘不应念此念。令生恶不善念故。彼不念此念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹有目人。色在光明。而不用见。彼或闭目。或身避去。于汝等意云何。色在光明。彼人可得受色相耶。答曰。不也。如是。比丘不应念此念。令生恶不善念故。彼不念此念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第三相。念此相已。生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    复次。比丘。念相善相应时生不善念。观念恶患时亦生不善念。不念念时复生不善念者。彼比丘为此念。当以思行渐减其念。令不生恶不善之念。彼为此念。当以思行渐减念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹人行道。进路急速。彼作是念。我何为速。我今宁可徐徐行耶。彼即徐行。复作是念。我何为徐行。宁可住耶。彼即便住。复作是念。我何为住。宁可坐耶。彼即便坐。复作是念。我何为坐。宁可卧耶。彼即便卧。如是。彼人渐渐息身粗行。当知比丘亦复如是。彼为此念。当以思行渐减其念。令不生恶不善之念。彼为此念。当以思行渐减念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第四相。念此相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    复次。比丘。念相善相应时生不善念。观念恶患时亦生不善念。不念念时亦生不善念。当以思行渐减念时复生不善念者。彼比丘应如是观。比丘者。因此念故。生不善念。彼比丘便齿齿相着。舌逼上腭。以心修心。受持降伏。令不生恶不善之念。彼以心修心。受持降伏。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹二力士捉一羸人。受持降伏。如是。比丘。齿齿相着。舌逼上腭。以心修心。受持降伏。令不生恶不善之念。彼以心修心。受持降伏。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第五相。念此相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。

    若比丘欲得增上心者。当以数数念此五相。数念五相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘念相善相应时不生恶念。观念恶患时亦不生恶念。不念念时亦不生恶念。若以思行渐减念时亦不生恶念。以心修心．受持降伏时亦不生恶念者。便得自在。欲念则念。不念则不念。若比丘欲念则念。不欲念则不念者。是谓比丘随意诸念。自在诸念迹。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    增上心经第五竟（千四百五十六字）。


102.念经

《中阿含经·102.念经》

    （一○二）中阿含因品念经第六（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我本未觉无上正尽觉时。作如是念。我宁可别诸念作二分。欲念．恚念．害念作一分。无欲念．无恚念．无害念复作一分。我于后时。便别诸念作二分。欲念．恚念．害念作一分。无欲念．无恚念．无害念复作一分。我如是行。在远离独住。心无放逸。修行精勤。生欲念。我即觉生欲念。自害．害他．二俱害灭慧多烦劳．不得涅槃。觉自害．害他．二俱害灭。慧多烦劳不得涅槃。便速灭。复生恚念．害念。我即觉生恚念．害念。自害．害他．二俱害灭。慧多烦劳不得涅槃。觉自害．害他．二俱害灭。慧多烦劳不得涅槃。便速灭。

    我生欲念不受断除吐。生恚念．害念不受断除吐。所以者何。我见因此故。必生无量恶不善之法。犹如春后月。以种田故。放牧地。则不广。牧牛儿放牛野泽。牛入他田。牧牛儿即执杖往遮。所以者何。牧牛儿知因此故。必当有骂．有打．有缚．有过失也。是故牧牛儿执杖往遮。我亦如是。生欲念不受断除吐。生恚念．害念不受断除吐。所以者何。我见因此故。必生无量恶不善之法。

    比丘者。随所思．随所念。心便乐中。若比丘多念欲念者。则舍无欲念。以多念欲念故。心便乐中。若比丘多念恚念．害念者。则舍无恚念．无害念。以多念恚念．害念故。心便乐中。如是。比丘不离欲念。不离恚念。不离害念者。则不能脱生．老．病．死．愁忧．啼哭。亦复不能离一切苦。我如是行。在远离独住。心无放逸。修行精勤。生无欲念。我即觉生无欲念。不自害．不害他。亦不俱害。修慧不烦劳而得涅槃。觉不自害．不害他。亦不俱害。修慧不烦劳而得涅槃。便速修习广布。复生无恚念．无害念。我即觉生无恚念．无害念。不自害．不害他。亦不俱害。修慧不烦劳而得涅槃。觉不自害．不害他．亦不俱害。修慧不烦劳而得涅槃。便速修习广布。我生无欲念．多思念。生无恚念．无害念．多思念。

    我复作是念。多思念者。身定喜忘。则便损心。我宁可治内心。常住在内止息。一意得定。令不损心。我于后时便治内心。常住在内止息。一意得定。而不损心。我生无欲念已。复生念向法次法。生无恚念．无害念已。复生念向法次法。所以者何。我不见因此生无量恶不善之法。犹如秋后月收一切谷讫。牧牛儿放牛野田时作是念。我牛在群中。所以者何。牧牛儿不见因此故当得骂詈。得打．得缚。有过失也。是故彼作是念。我牛在群中。我亦如是。生无欲念已。复生念向法次法。生无恚念．无害念已。复生念向法次法。所以者何。我不见因此生无量恶不善之法。

    比丘者。随所思．随所念。心便乐中。若比丘多念无欲念者。则舍欲念。以多念无欲念故。心便乐中。若比丘多念无恚念．无害念者。则舍恚念．害念。以多念无恚念．无害念故。心便乐中。彼觉．观已息。内静．一心．无觉．无观。定生喜．乐。得第二禅成就游。彼离喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。

    彼如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽通智作证。便知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。亦知此漏如真。知此漏习。知此漏灭。知此漏灭道如真。彼如是知。如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。此比丘离欲念．离恚念．离害念。则得解脱生．老．病．死．愁忧．啼哭。离一切苦。犹如一无事处有大泉水。彼有群鹿游住其中。有一人来。不为彼群鹿求义及饶益．求安隐快乐。塞平正路。开一恶道。作大坑堑。使人守视。如是群鹿一切死尽。复有一人来。为彼群鹿求义及饶益。求安隐快乐。开平正路。闭塞恶道。却守视人。如是群鹿普得安济。

    比丘。当知我说此喻。欲令知义。慧者闻喻。则解其趣。此说有义。大泉水者。谓是五欲爱念欢乐。云何为五。眼知色．耳知声．鼻知香．舌知味．身知触。大泉水者。当知是五欲也。大群鹿者。当知是沙门．梵志也。有一人来。不为彼求义及饶益．求安隐快乐者。当知是魔波旬也。塞平正路。开一恶道者。是三恶不善念。欲念．恚念．害念也。恶道者。当知是三恶不善念。复更有恶道。谓八邪道。邪见乃至邪定是为八。作大坑堑者。当知是无明也。使人守者。当知是魔波旬眷属也。复有一人来。为彼求义及饶益．求安隐快乐者。当知是如来．无所着．等正觉也。闭塞恶道。开平正路者。是三善念。无欲念．无恚念．无害念也。道者。当知是三善念。复更有道。谓八正道。正见乃至正定是为八。

    比丘。我为汝等开平正路。闭塞恶道。填平坑堑。除却守人。如尊师所为弟子起大慈。哀怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等亦当复自作。至无事处山林树下空安静处。宴坐思惟。勿得放逸。勤加精进。无令后悔。此是我之教敕。是我训诲。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    念经第六竟（千五百九十三字）。


103.师子吼经

《中阿含经·103.师子吼经》

    中阿含经卷第二十六

    东晋罽宾三藏瞿昙僧伽提婆译

    （一○三）因品师子吼经第七（第二小土城诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。此中有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。汝等随在众中。作如是正师子吼。比丘。或有异学来问汝等。诸贤。汝有何行。有何力。有何智。令汝等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。汝等随在众中。作如是正师子吼。

    比丘。汝等应如是答异学。诸贤。我世尊有知有见。如来．无所着．等正觉说四法。因此四法故。令我等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。我等随在众中。作如是正师子吼。云何为四。诸贤。我等信尊师．信法．信戒德具足。爱敬同道。恭恪奉事。诸贤。我世尊有知有见。如来．无所着．等正觉说此四法。因此四法故。令我等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。我等随在众中。作如是正师子吼。

    比丘。异学或复作是说。诸贤。我等亦信尊师。谓我尊师也。信法。谓我法也。戒德具足。谓我戒也。爱敬同道。恭恪奉事。谓我同道出家及在家者也。诸贤。沙门瞿昙及我等此二种说。有何胜。有何意。有何差别耶。比丘。汝等应如是问异学。诸贤。为一究竟。为众多究竟耶。比丘。若异学如是答。诸贤。有一究竟。无众多究竟。比丘。汝等复问异学。诸贤。为有欲者得究竟是耶。为无欲者得究竟是耶。比丘。若异学如是答。无欲者得究竟是。非有欲者得究竟是。比丘。汝等复问异学。诸贤。为有恚者得究竟是耶。为无恚者得究竟是耶。比丘。若异学如是答。无恚者得究竟是。非有恚者得究竟是。比丘。汝等复问异学。诸贤。为有痴者得究竟是耶。为无痴者得究竟是耶。比丘。若异学如是答。诸贤。无痴者得究竟是。非有痴者得究竟是。

    比丘。汝等复问异学。诸贤。为有爱．有受者得究竟是耶。为无爱．无受者得究竟是耶。比丘。若异学如是答。诸贤。无爱．无受者得究竟是。非有爱．有受者得究竟是。比丘。汝等复问异学。诸贤。为无慧．不说慧者得究竟是耶。为有慧．说慧者得究竟是耶。比丘。若异学如是答。诸贤。有慧．说慧者得究竟是。非无慧．不说慧者得究竟是。比丘。汝等复问异学。诸贤。为有憎．有诤者得究竟是耶。为无憎．无诤者得究竟是耶。比丘。若异学如是答。诸贤。无憎．无诤者得究竟是。非有憎．有诤者得究竟是。

    比丘。汝等为异学应如是说。诸贤。是为如汝等说有一究竟是。非众多究竟是。无欲者得究竟是。非有欲者得究竟是。无恚者得究竟是。非有恚者得究竟是。无痴者得究竟是。非有痴者得究竟是。无爱．无受者得究竟是。非有爱．有受者得究竟是。有慧．说慧者得究竟是。非无慧．不说慧者得究竟是。无憎．无诤者得究竟是。非有憎．有诤者得究竟是。若有沙门．梵志依无量见。彼一切依猗二见。有见及无见也。若依有见者。彼便着有见。依猗有见。猗住有见。憎诤无见。若依无见者。彼便着无见。依猗无见。猗住无见。憎诤有见。

    若有沙门．梵志不知因．不知习．不知灭．不知尽．不知味．不知患．不知出要如真者。彼一切有欲．有恚．有痴．有爱．有受．无慧．非说慧．有憎．有诤。彼则不离生老病死。亦不能脱愁戚啼哭．忧苦懊恼。不得苦边。若有沙门．梵志于此二见知因．知习．知灭．知尽．知味．知患．知出要如真者。彼一切无欲．无恚．无痴．无爱．无受．有慧．说慧．无憎．无诤。彼则得离生老病死。亦能得脱愁戚啼哭．忧苦懊恼。则得苦边。

    或有沙门．梵志施设断受。然不施设断一切受。施设断欲受。不施设断戒受．见受．我受。所以者何。彼沙门．梵志不知三处如真。是故彼虽施设断受。然不施设断一切受。复有沙门．梵志施设断受。然不施设断一切受。施设断欲受．戒受。不施设断见受．我受。所以者何。彼沙门．梵志不知二处如真。是故彼虽施设断受。然不施设断一切受。复有沙门．梵志施设断受。然不施设断一切受。施设断欲受．戒受．见受。不施设断我受。所以者何。彼沙门．梵志不知一处如真。是故彼虽施设断受。然不施设断一切受。如是法．律。若信尊师者。彼非正．非第一。若信法者。亦非正．非第一。若具足戒德者。亦非正．非第一。若爱敬同道．恭恪奉事者。亦非正．非第一。

    若有如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼施设断受。于现法中施设断一切受。施设断欲受．戒受．见受．我受。此四受何因何习。从何而生。以何为本。此四受因无明。习无明。从无明生。以无明为本。若有比丘无明已尽。明已生者。彼便从是不复更受欲受．戒受．见受．我受。彼不受已。则不恐怖。不恐怖已。便断因缘。必般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。如是正法．律。若信尊师者。是正．是第一。若信法者。是正．是第一。若戒德具足者。是正．是第一。若爱敬同道．恭恪奉事者。是正．是第一。

    诸贤。我等有是行。有是力。有是智。因此故令我等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。以是故。我等随在众中。作如是正师子吼。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    师子吼经第七竟（一千六百九十字）。


104.优昙婆逻经

《中阿含经·104.优昙婆逻经》

    （一○四）中阿含因品优昙婆逻经第八（第二小土城诵）

    我闻如是。

    一时。佛游王舍城。在竹林伽兰哆园。

    尔时。有一居士名曰实意。彼于平旦从王舍城出。欲往诣佛供养礼事。于是。实意居士作如是念。且置诣佛。世尊或能宴坐及诸尊比丘。我宁可往优昙婆逻林诣异学园。于是。实意居士即往优昙婆逻林诣异学园。

    彼时。优昙婆逻林异学园中。有一异学名曰无恚。在彼中尊为异学师。众人所敬。多所降伏。为五百异学之所推宗。在众调乱。音声高大。说种种鸟论。语论．王论．贼论．斗诤论．饮食论．衣被论．妇女论．童女论．淫女论．世俗论．非道论．海论．国论。如是比说种种鸟论。皆集在彼坐。于是。异学无恚遥见实意居士来。即敕己众。皆令默然。诸贤。汝等莫语默然。乐默然。各自敛摄。所以者何。实意居士来。是沙门瞿昙弟子。若有沙门瞿昙弟子名德高远。所可宗重。在家住止。居王舍城者。彼为第一。彼不语。乐默然。自收敛。若彼知此众默然住者。彼或能来。于是。异学无恚令众默然。自亦默然。

    于是。实意居士往诣异学无恚所。共相问讯。却坐一面。实意居士语曰。无恚。我佛世尊若在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。是佛世尊如斯之比。在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。彼佛世尊初不一日一夜共聚集会。如汝今日及眷属也。

    于是。异学无恚语曰。居士。止。止。汝何由得知。沙门瞿昙空慧解脱。此不足说。或相应或不相应。或顺或不顺。彼沙门瞿昙行边至边。乐边至边。住边至边。犹如瞎牛在边地食。行边至边。乐边至边。住边至边。彼沙门瞿昙亦复如是。居士。若彼沙门瞿昙来此众者。我以一论灭彼。如弄空瓶。亦当为彼说瞎牛喻。

    于是。异学无恚告己众曰。诸贤。沙门瞿昙傥至此众。若必来者。汝等莫敬。从坐而起。叉手向彼。莫请令坐。豫留一座。彼到此已。作如是语。瞿昙。有座。欲坐随意。

    尔时。世尊在于宴坐。以净天耳出过于人。闻实意居士与异学无恚共论如是。则于晡时从宴坐起。往诣优昙婆逻林异学园中。异学无恚遥见世尊来。即从坐起偏袒着衣。叉手向佛。赞曰。善来。沙门瞿昙。久不来此。愿坐此座。

    彼时。世尊作如是念。此愚痴人。自违其要。世尊知已。即坐其床。异学无恚便与世尊共相问讯。却坐一面。世尊问曰。无恚。向与实意居士共论何事。以何等故集在此坐。

    异学无恚答曰。瞿昙。我等作是念。沙门瞿昙有何等法。谓教训弟子。弟子受教训已。令得安隐。尽其形寿。净修梵行。及为他说。瞿昙。向与实意居士共论如是。以是之故。集在此坐。

    实意居士闻彼语已。便作是念。此异学无恚异哉妄语。所以者何。在佛面前欺诳世尊。世尊知已。语曰。无恚。我法甚深。甚奇。甚特。难觉难知。难见难得。谓我教训弟子。弟子受教训已。尽其形寿。净修梵行。亦为他说。无恚。若汝师宗所可不了憎恶行者。汝以问我。我必能答。令可汝意。

    于是。调乱异学众等同音共唱。高大声曰。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。乃能自舍己宗。而以他宗随人所问于是。异学无恚自敕己众。令默然已。问曰。瞿昙。不了可憎行。云何得具足。云何不得具足。

    于是。世尊答曰。无恚。或有沙门．梵志裸形无衣。或以手为衣。或以叶为衣。或以珠为衣。或不以瓶取水。或不以櫆取水。不食刀杖劫抄之食。不食欺妄食。不自往．不遣信。不求来尊。不善尊。不住尊。若有二人食。不在中食。不怀妊家食。不畜狗家食。设使家有粪蝇飞来而不食。不啖鱼。不食肉。不饮酒。不饮恶水。或都无所饮。学无饮行。或啖一口。以一口为足。或二．三．四。乃至七口。以七口为足。或食一得。以一得为足。或二．三．四乃至七得。以七得为足。或日一食。以一食为足。或二．三．四．五．六．七日．半月．一月一食。以一食为足。

    或食菜茹。或食稗子。或食穄米。或食杂穔。或食头头逻食。或食粗食。或至无事处。依于无事。或食根。或食果。或食自落果。或持连合衣。或持毛衣。或持头舍衣。或持毛头舍衣。或持全皮。或持穿皮。或持全穿皮。或持散发。或持编发。或持散编发。或有剃发。或有剃须。或剃须发。或有拔发。或有拔须。或拔须发。或住立断坐。或修蹲行。或有卧刺。以刺为床。或有卧果。以果为床。或有事水。昼夜手抒。或有事火。竟昔然之。或事日月尊祐大德。叉手向彼。如此之比。受无量苦。学烦热行。无恚。于意云何。不了可憎行如是。为具足。为不具足。

    异学无恚答曰。瞿昙。如是不了可憎行为具足。非不具足。

    世尊复语曰。无恚。我为汝说此不了可憎具足行为无量秽所污。

    异学无恚问曰。瞿昙云何为我说此不了可憎具足行为无量秽所污耶。

    世尊答曰。无恚。或有一清苦行苦行。因此清苦行苦行。恶欲．念欲。无恚。若有一清苦行苦行。因此清苦行苦行。恶欲．念欲者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。仰视日光。吸服日气。无恚。若有一清苦行苦行。因此清苦行苦行。仰视日光。吸服日气者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行而自贡高。得清苦行苦行已。心便系着。无恚。若有一清苦行苦行。因此清苦行苦行而自贡高。得清苦行苦行已。心便系着者。是谓。无恚。行苦行者秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。自贵贱他。无恚。若有一清苦行苦行。因此清苦行苦行。自贵贱他者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。往至家家而自称说。我行清苦。我行甚难。无恚。若有一清苦行苦行。因此清苦行苦行。往至家家而自称说。我行清苦。我行甚难。者。是谓。无恚。行苦行者秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便起嫉妒言。何为敬重．供养．礼事彼沙门．梵志。应敬重．供养．礼事于我。所以者何。我行苦行。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便起嫉妒。言『何为敬重、供养、礼事彼沙门、梵志？应敬重、供养、礼事於我。所以者何？我行苦行。』者。是谓。无恚。行苦行者秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便面诃此沙门．梵志言。何为敬重．供养．礼事。汝多欲．多求．常食。食根种子．树种子．果种子．节种子．种子子为五。犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便面诃此沙门．梵志。言“何为敬重．供养．礼事。‘汝多欲．多求．常食。食根种子．树种子．果种子．节种子．子种子为五。’犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。”者。是谓。无恚。行苦行者秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。有愁痴恐怖．恐惧密行．疑恐失名．增伺放逸。无恚。若有一清苦行苦行。因此清苦行苦行。有愁痴恐怖．恐惧密行．疑恐失名．增伺放逸者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。生身见．边见．邪见．见取．难为。意无节限。为诸沙门．梵志可通法而不通。无恚。若有一清苦行苦行。因此清苦行苦行。生身见．边见．邪见．见取．难为。意无节限。为沙门．梵志可通法而不通者。是谓。无恚。行苦行者秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。瞋．缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧。无恚。若有一清苦行苦行。因此清苦行苦行。瞋缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。妄言．两舌．粗言．绮语。具恶戒。无恚。若有一清苦行苦行。因此清苦行苦行。妄言．两舌．粗言．绮语。具恶戒者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不信．懈怠。无正念正智。有恶慧。无恚。若有一清苦行苦行。因此清苦行苦行。不信．懈怠。无正念正智．有恶慧者。是谓。无恚。行苦行者秽。无恚。我不为汝说此不了可憎具足行。无量秽所污耶。

    异学无恚答曰。如是。瞿昙为我说此不了可憎具足行。无量秽所污。

    无恚。我复为汝说此不了可憎具足行。不为无量秽所污。

    异学无恚复问曰。云何瞿昙为我说此不了可憎具足行。不为无量秽所污耶。

    世尊答曰。无恚。或有一清苦行苦行。因此清苦行苦行。不恶欲．不念欲。无恚。若有一清苦行苦行。因此清苦行苦行。不恶欲．不念欲者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不视日光。不服日气。无恚。若有一清苦行苦行。因此清苦行苦行。不视日光。不服日气者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行而不贡高。得清苦行苦行已。心不系着。无恚。若有一清苦行苦行。因此清苦行苦行而不贡高。得清苦行苦行已。心不系着者。是谓。无恚。行苦行者无秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。不自贵．不贱他。无恚。若一清苦行苦行。因此清苦行苦行。不自贵．不贱他者。是谓。无恚。行苦行者无秽。复次。无恚。若有一清苦行苦行。因此清苦行苦行。不至家家而自称说。我行清苦行。我行甚难。无恚。若有一清苦行苦行。因此清苦行苦行。不至家家而自称说。我行清苦行。我行甚难。者。是谓。无恚。行苦行者无秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不起嫉妒言。何为敬重．供养．礼事彼沙门．梵志。应敬重．供养．礼事于我。所以者何。我行苦行。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不起嫉妒言。何为敬重．供养．礼事彼沙门．梵志。应敬重．供养．礼事于我。所以者何。我行苦行。者。是谓。无恚。行苦行者无秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不面诃此沙门．梵志言。何为敬重．供养．礼事。汝多欲．多求．常食。食根种子．树种子．果种子．节种子．子种子为五。犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不面诃此沙门．梵志言。何为敬重．供养．礼事。汝多欲．多求．常食。食根种子．树种子．果种子．节种子．子种子为五。犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。者。是谓。无恚。行苦行者无秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。不愁痴恐怖．不恐惧密行．不疑恐失名．不增伺放逸。无恚。若有一清苦行苦行。因此清苦行苦行。不愁痴恐怖．不恐惧密行．不疑恐失名．不增伺放逸者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不生身见．边见．邪见．见取．不难为。意无节限。为诸沙门．梵志可通法而通。无恚。若有一清苦行苦行。因此清苦行苦行。不生身见．边见．邪见．见取．不难为。意无节限。为诸沙门．梵志可通法而通者。是谓。无恚。行苦行者无秽。

    复次。无恚。或有一清苦行苦行。因此清苦行苦行。无瞋缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧。无恚。若有一清苦行苦行。因此清苦行苦行。无瞋．缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不妄言．两舌．粗言．绮语。不具恶戒。无恚。若有一清苦行苦行。因此清苦行苦行。不妄言．两舌．粗言．绮语。不具恶戒者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。无不信．懈怠。有正念正智。无有恶慧。无恚。若有一清苦行苦行。因此清苦行苦行。无不信．懈怠。有正念正智．无恶慧者。是谓。无恚。行苦行者无秽。无恚。我不为汝说此不了可憎具足行。不为无量秽所污耶。

    异学无恚答曰。如是。瞿昙为我说此不了可憎具足行。不为无量秽所污。

    异学无恚问曰。瞿昙。此不了可憎行。是得第一．得真实耶。

    世尊答曰。无恚。此不了可憎行。不得第一．不得真实。然有二种。得皮．得节。

    异学无恚复问曰。瞿昙。云何此不了可憎行得表皮耶。

    世尊答曰。无恚。此或有一沙门梵志行四行。不杀生．不教杀．不同杀。不偷．不教偷．不同偷．不取他女．不教取他女．不同取他女。不妄言．不教妄言．不同妄言。彼行此四行。乐而不进。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。无恚。于意云何。如是此不了可憎行得表皮耶。

    无恚答曰。瞿昙。如是此不了可憎行得表皮也。瞿昙。云何此不了可憎行得节耶。

    世尊答曰。无恚。或有一沙门梵志行四行。不杀生．不教杀．不同杀。不偷．不教偷．不同偷。不取他女．不教取他女．不同取他女。不妄言．不教妄言．不同妄言。彼行此四行。乐而不进。彼有行有相貌。忆本无量昔所经历。或一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。此死生彼。彼死生此。我生在此如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。无恚。于意云何。如是此不了可憎行得节耶。

    无恚答曰。瞿昙。如是此不了可憎行得节也。瞿昙。云何此不了可憎行得第一．得真实耶。

    世尊答曰。无恚。或有一沙门梵志行四行。不杀生．不教杀．不同杀．不偷．不教偷．不同偷．不取他女。不教取他女．不同取他女。不妄言．不教妄言．不同妄言。彼行此四行。乐而不进。彼以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。无恚。于意云何。如是此不了可憎行得第一．得真实耶。

    无恚答曰。瞿昙。如是此不了可憎行得第一．得真实也。瞿昙。云何此不了可憎行作证故。沙门瞿昙弟子依沙门行梵行耶。

    世尊答曰。无恚。非因此不了可憎行作证故。我弟子依我行梵行也。无恚。更有异。最上．最妙．最胜。为彼证故。我弟子依我行梵行。

    于是。调乱异学众等发高大声。如是。如是。为彼证故。沙门瞿昙弟子依沙门瞿昙行梵行。

    于是。异学无恚自敕己众。令默然已。白曰。瞿昙。何者更有异。最上．最妙．最胜。为彼证故。沙门瞿昙弟子依沙门瞿昙行梵行耶。

    于是。世尊答曰。无恚。若如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出于世间。彼舍五盖心秽慧羸。离欲．离恶不善之法。至得第四禅成就游。彼已如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。亦知此漏．知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。无恚。是谓更有异。最上．最妙．最胜。为彼证故。我弟子依我行梵行。

    于是。实意居士语曰。无恚。世尊在此。汝今可以一论灭。如弄空瓶。说如瞎牛在边地食。

    世尊闻已。语异学无恚曰。汝实如是说耶。

    异学无恚答曰。实如是。瞿昙。

    世尊复问曰。无恚。汝颇曾从长老旧学所闻如是。过去如来．无所着．等正觉。若有无事处山林树下。或有高岩。寂无音声。远离．无恶。无有人民。随顺宴坐。诸佛世尊在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。彼初不一日一夜共聚集会。如汝今日及眷属耶。

    异学无恚答曰。瞿昙。我曾从长老旧学所闻如是。过去如来．无所着．等正觉。若有无事处山林树下。或有高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。诸佛世尊在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。初不一日一夜共聚集会。如我今日及眷属也。

    无恚。汝不作是念。如彼世尊在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。彼沙门瞿昙学正觉道耶。

    异学无恚答曰。瞿昙。我若知者。何由当复作如是说。一论便灭。如弄空瓶。说瞎牛在边地食耶。

    世尊语曰。无恚。我今有法善善相应。彼彼解脱句能以作证。如来以此自称无畏。诸比丘我弟子来。无谀谄。不欺诳。质直无虚。我训随教已。必得究竟智。无恚。若汝作是念。沙门瞿昙贪师故说法。汝莫作是念。以师还汝。我其为汝说法。无恚。若汝作是念。沙门瞿昙贪弟子故说法。汝莫作是念。弟子还汝。我其为汝说法。无恚。若汝作是念。沙门瞿昙贪供养故说法。汝莫作是念。供养还汝。我其为汝说法。无恚。若汝作是念。沙门瞿昙贪称誉故说法。汝莫作是念。称誉还汝。我其为汝说法。无恚。若汝作是念。我若有法善善相应。彼彼解脱句能以作证。彼沙门瞿昙。夺我灭我者。汝莫作是念。以法还汝。我其为汝说法。

    于是。大众默然而住。所以者何。彼为魔王所制持故。彼时。世尊告实意居士曰。汝看此大众默然而住。所以者何。彼为魔王所制持故。彼令异学众无有一异学作是念。我试于沙门瞿昙所修行梵行。

    世尊知已。为实意居士说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起。便接实意居士臂。以神足飞。乘虚而去。

    佛说如是。实意居士闻佛所说。欢喜奉行。

    优昙婆逻经第八竟（五千八百九十八字）。


105.愿经

《中阿含经·105.愿经》

    （一○五）中阿含因品愿经第九（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。有一比丘在远离独住。闲居静处。宴坐思惟。心作是念。世尊慰劳共我语言。为我说法。得具足戒而不废禅。成就观行于空静处。于是。比丘作是念已。则于晡时从宴坐起。往诣佛所。

    世尊遥见彼比丘来。因彼比丘故。告诸比丘。汝等当愿世尊慰劳共我语言。为我说法。得具足戒而不废禅。成就观行于空静处。比丘。当愿我有亲族。令彼因我身坏命终。必升善处。乃生天上。得具足戒而不废禅。成就观行于空静处。比丘。当愿诸施我衣被．饮食．床榻．汤药．诸生活具。令彼此施有大功德。有大光明。获大果报。得具足戒而不废禅。成就观行于空静处。

    比丘。当愿我能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐。皆能堪耐。得具足戒而不废禅。成就观行于空静处。比丘。当愿我堪耐不乐。若生不乐。心终不着。得具足戒而不废禅。成就观行于空静处。比丘。当愿我堪耐恐怖。若生恐怖。心终不着。得具足戒而不废禅。成就观行于空静处。比丘。当愿我若生三恶不善之念欲念．恚念．害念。为此三恶不善之念。心终不着。得具足戒而不废禅。成就观行于空静处。

    比丘。当愿我离欲．离恶不善之法。至得第四禅成就游。得具足戒而不废禅。成就观行于空静处。比丘。当愿我三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已。便得苦边。得具足戒而不废禅。成就观行于空静处。比丘。当愿我三结已尽。淫．怒．痴薄。得一往来天上人间。一往来已。便得苦边。得具足戒而不废禅。成就观行于空静处。比丘。当愿我五下分结尽。生于彼间。便般涅槃。得不退法。不还此世。得具足戒而不废禅。成就观行于空静处。

    比丘。当愿我息解脱。离色得无色。如其像定。身作证成就游。以慧而观断漏．知漏。得具足戒而不废禅。成就观行于空静处。比丘。当愿我如意足．天耳智．他心智．宿命智．生死智。诸漏已尽而得无漏。心解脱。慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。得具足戒而不废禅。成就观行于空静处。

    于是。彼比丘闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。彼比丘受佛此教。闲居静处。宴坐思惟。修行精勤。心无放逸。因闲居静处。宴坐思惟。修行精勤。心无放逸故。若族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼尊者知法已。至得阿罗诃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    愿经第九竟（八百六十五字）。


106.想经

《中阿含经·106.想经》

    （一○六）中阿含因品想经第十（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有沙门．梵志于地有地想。地即是神。地是神所。神是地所。彼计地即是神已。便不知地。如是水．火．风．神．天．生主．梵天．无烦．无热。彼于净有净想。净即是神。净是神所。神是净所。彼计净即是神已。便不知净。无量空处．无量识处．无所有处．非有想非无想处．一．别．若干．见．闻．识．知。得观意所念．意所思。从此世至彼世。从彼世至此世。彼于一切有一切想。一切即是神。一切是神所。神是一切所。彼计一切即是神已。便不知一切。

    若有沙门．梵志于地则知地。地非是神。地非神所。神非地所。彼不计地即是神已。彼便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。彼于净则知净。净非是神。净非神所。神非净所。彼不计净即是神已。彼便知净。无量空处．无量识处．无所有处．非有想非无想处．一．别．若干．见．闻．识．知。得观意所念．意所思。从此世至彼世。从彼世至此世。彼于一切则知一切。一切非是神。一切非神所。神非一切所。彼不计一切即是神已。彼便知一切。

    我于地则知地。地非是神。地非神所。神非地所。我不计地即是神已。我便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。我于净则知净。净非是神。净非神所。神非净所。我不计净即是神已。我便知净。无量空处．无量识处．无所有处．非有想非无想处．一．别．若干．见．闻．识．知。得观意所念．意所思。从此世至彼世。从彼世至此世。我于一切则知一切。一切非是神。一切非神所。神非一切所。我不计一切即是神已。我便知一切。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    想经第十竟（五百二十六字）。


107.林经上

《中阿含经·107.林经上》

    中阿含经卷第二十七

    东晋罽宾三藏瞿昙僧伽提婆译

    林品第五（有十经）（第二小土城诵）

    二林．观心二　　达．奴波．法本
    优陀罗．蜜丸　　瞿昙弥在后

    （一○七）中阿含林品林经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。若无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然我依此林住。或无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘如是观已。可舍此林去。

    比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。或无正念便得正念。其心不定而得定心。若不得解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。可住此林。

    比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。或无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我依此林住。或无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。即舍此林。夜半而去。莫与彼别。

    比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘如是观已。依此林住。乃可终身至其命尽。如依林住。冢间．村邑．依于人住亦复如是。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    林经第一竟（千一百六十五字）。


108.林经下

《中阿含经·108.林经下》

    （一○八）中阿含林品林经第二（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然我依此林住。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘如是观已。可舍此林去。

    比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然我依此林住。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。可住此林。

    比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我依此林住。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。即舍此林。夜半而去。莫与彼别。

    比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我依此林住。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘作是观已。依此林住。乃可终身至其命尽。如依林住。冢间．村邑．依于人住亦复如是。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    林经第二竟（八百三十一字）。


109.自观心经上

《中阿含经·109.自观心经上》

    （一○九）中阿含林品自观心经第三（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有比丘不能善观于他心者。当自善观察于己心。应学如是。云何比丘善自观心。比丘者。若有此观。必多所饶益。我为得内止。不得最上慧观法耶。我为得最上慧观法。不得内止耶。我为不得内止。亦不得最上慧观法耶。我为得内止。亦得最上慧观法耶。

    若比丘观已。则知我得内止。不得最上慧观法者。彼比丘得内止已。当求最上慧观法。彼于后时得内止。亦得最上慧观法。若比丘观已。则知我得最上慧观法。不得内止者。彼比丘住最上慧观法已。当求内止。彼于后时得最上慧观法。亦得内止。若比丘观已。则知我不得内止。亦不得最上慧观法者。如是比丘不得此善法。为欲得故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。如是。比丘不得此善法。为欲得故。便以速求方便。学极精勤。正念正智。忍不令退。彼于后时即得内止。亦得最上慧观法。若比丘观已。则知我得内止。亦得最上慧观法。彼比丘住此善法已。当求漏尽智通作证。所以者何。我说不得畜一切衣。亦说得畜一切衣。

    云何衣我说不得畜。若畜衣便增长恶不善法．衰退善法者。如是衣我说不得畜。云何衣我说得畜。若畜衣便增长善法．衰退恶不善法者。如是衣我说得畜。如衣．饮食．床榻村邑亦复如是。我说不得狎习一切人。亦说得狎习一切人。云何人我说不得狎习。若狎习人便增长恶不善法．衰退善法者。如是人我说不得狎习。云何人我说得与狎习。若狎习人便增长善法．衰退恶不善法者。如是人我说得与狎习。

    彼可习法知如真．不可习法亦知如真。彼可习法．不可习法知如真已。不可习法便不习。可习法便习。彼不可习不习。可习法习已。便增长善法。衰退恶不善法。是谓比丘善自观心。善自知心。善取善舍。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    自观心经第三竟（六百三十五字）。


110.自观心经下

《中阿含经·110.自观心经下》

    （一一○）中阿含林品自观心经第四（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有比丘不能善观于他心者。当自善观察于己心。应学如是。云何比丘善自观心。比丘者。若有此观。必多所饶益。我为多行增伺。为多行无增伺。我为多行瞋恚心。为多行无瞋恚心。我为多行睡眠缠。为多行无睡眠缠。我为多行调贡高。为多行无调贡高。我为多行疑惑。为多行无疑惑。我为多行身诤。为多行无身诤。我为多行秽污心。为多行无秽污心。我为多行信。为多行不信。我为多行精进。为多行懈怠。我为多行念。为多行无念。我为多行定。为多行无定。我为多行恶慧。为多行无恶慧。

    若比丘观时。则知我多行增伺．瞋恚心．睡眠缠．调．贡高．疑惑．身诤．秽污心．不信．懈怠．无念．无定．多行恶慧者。彼比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣．急求方便救头．救衣。如是。比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。若比丘观时。则知我多行无增伺．无瞋恚心．无睡眠缠．无调贡高．无疑惑．无身诤．无秽污心．有信．有进．有念．有定．多行无恶慧者。彼比丘住此善法已。当求漏尽智通作证。所以者何。我说不得畜一切衣。亦说得畜一切衣。

    云何衣我说不得畜。若畜衣便增长恶不善法．衰退善法者。如是衣我说不得畜。云何衣我说得畜。若畜衣便增长善法．衰退恶不善法者。如是衣我说得畜。如衣。饮食．床榻村邑亦复如是。我说不得狎习一切人。亦说得狎习一切人。云何人我说不得狎习。若狎习人便增长恶不善法．衰退善法者。如是人我说不得狎习。云何人我说得与狎习。若狎习人便增长善法．衰退恶不善法者。如是人我说得与狎习。

    彼可习法知如真。不可习法亦知如真。彼可习法．不可习法知如真已。不可习法便不习。可习法便习。彼不可习法不习。可习法习已。便增长善法。衰退恶不善法。是谓比丘善自观心。善自知心。善取善舍。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    自观心经第四竟（六百六十字）。


111.达梵行经

《中阿含经·111.达梵行经》

    （一一一）中阿含林品达梵行经第五（第二小土城诵）

    我闻如是。

    一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有文有义。具足清净。显现梵行。谓名达梵行。能尽诸漏。汝等谛听。善思念之。

    时。诸比丘受教而听。

    世尊告曰。汝等当知漏。知漏所因生。知漏有报。知漏胜如。知漏灭尽。知漏灭道。汝等当知觉。知觉所因生。知觉有报。知觉胜如。知觉灭尽。知觉灭道。汝等当知想。知想所因生。知想有报。知想胜如。知想灭尽。知想灭道。汝等当知欲。知欲所因生。知欲有报。知欲胜如。知欲灭尽。知欲灭道。汝等当知业。知业所因生。知业有报。知业胜如。知业灭尽。知业灭道。汝等当知苦。知苦所因生。知苦有报。知苦胜如。知苦灭尽。知苦灭道。

    云何知漏。谓有三漏欲漏．有漏．无明漏。是谓知漏。云何知漏所因生。谓无明也。因无明则便有漏。是谓知漏所因生。云何知漏有报。谓无明缠者。为诸漏所渍。彼因此受报。或得善处。或得恶处。是谓知漏有报。云何知漏胜如。谓或有漏生地狱中。或有漏生畜生中。或有漏生饿鬼中。或有漏生天上。或有漏生人间。是谓知漏胜如。云何知漏灭尽。谓无明灭。漏便灭。是谓知漏灭尽。云何知漏灭道。谓八支圣道。正见。乃至正定为八。是谓知漏灭道。若比丘如是知漏。知漏所因生。知漏受报。知漏胜如。知漏灭尽。知漏灭道者。是谓达梵行。能尽一切漏。

    云何知觉。谓有三觉乐觉．苦觉．不苦不乐觉。是谓知觉。云何知觉所因生。谓更乐也。因更乐则便有觉。是谓知觉所因生。云何知觉有报。谓爱也。爱为觉报。是谓知觉有报。云何知觉胜如。谓比丘者。觉乐觉时便知觉乐觉。觉苦觉时便知觉苦觉。觉不苦不乐觉时便知觉不苦不乐觉。乐身．苦身．不苦不乐身。乐心．苦心．不苦不乐心。乐食．苦食．不苦不乐食。乐无食．苦无食．不苦不乐无食。乐欲．苦欲．不苦不乐欲。乐无欲觉．苦无欲觉．不苦不乐无欲觉时。便知觉不苦不乐无欲觉。是谓知觉胜如。云何知觉灭尽。谓更乐灭。觉便灭。是谓知觉灭尽。云何知觉灭道。谓八支圣道。正见。乃至正定为八。是谓知觉灭道。若比丘如是知觉。知觉所因生。知觉有报。知觉胜如。知觉灭尽。知觉灭道者。是谓达梵行。能尽一切觉。

    云何知想。谓有四想。比丘者。小想亦知。大想亦知。无量想亦知。无所有处想亦知。是谓知想。云何知想所因生。谓更乐也。因更乐则便有想。是谓知想所因生。云何知想有报。谓说也。随其想便说。是谓知想有报。云何知想胜如。谓或有想想色。或有想想声。或有想想香。或有想想味。或有想想触。是谓知想胜如。云何知想灭尽。谓更乐灭想便灭。是谓知想灭尽。云何知想灭道。谓八支圣道。正见。乃至正定为八。是谓知想灭道。若比丘如是知想。知想所因生。知想有报。知想胜如。知想灭尽。知想灭道者。是谓达梵行。能尽一切想。

    云何知欲。谓有五欲功德。可爱．可喜．美色．欲想应．甚可乐。云何为五。眼知色。耳知声。鼻知香。舌知味。身知触。是谓知欲。云何知欲所因生。谓更乐也。因更乐则便有欲。是谓知欲所因生。云何知欲有报。谓随欲种爱乐。着而住彼。因此受报有福处．无福处．不动处。是谓知欲有报。云何知欲胜如。谓或有欲欲色。或有欲欲声。或有欲欲香。或有欲欲味。或有欲欲触。是谓知欲胜如。云何知欲灭尽。谓更乐灭欲便灭。是谓知欲灭尽。云何知欲灭道。谓八支圣道。正见。乃至正定为八。是谓知欲灭道。若比丘如是知欲。知欲所因生。知欲受报。知欲胜如。知欲灭尽。知欲灭道者。是谓达梵行。能尽一切欲。

    云何知业。谓有二业。思．已思业。是谓知业。云何知业所因生。谓更乐也。因更乐则便有业。是谓知业所因生。云何知业有报。谓或有业黑有黑报。或有业白有白报。或有业黑白黑白报。或有业不黑不白无报。业业尽。是谓知业有报。云何知业胜如。谓或有业生地狱中。或有业生畜生中。或有业生饿鬼中。或有业生天上。或有业生人间。是谓知业胜如。云何知业灭尽。谓更乐灭业便灭。是谓知业灭尽。云何知业灭道。谓八支圣道。正见。乃至正定为八。是谓知业灭道。若比丘如是知业。知业所因生。知业有报。知业胜如。知业灭尽。知业灭道者。是谓达梵行。能尽一切业。

    云何知苦。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。是谓知苦。云何知苦所因生。谓爱也。因爱生苦。是谓知苦所因生。云何知苦有报。谓或有苦微迟灭。或有苦微疾灭。或有苦盛迟灭。或有苦盛疾灭。苦苦尽。是谓知苦有报。云何知苦胜如。谓不多闻愚痴凡夫。不遇善知识。不御圣法。身生觉极苦甚重苦。命将欲绝。出此从外。更求于彼。或有沙门．梵志持一句咒。或二．三．四．多句咒。或持百句咒。彼治我苦。如是因求生苦。因习生苦。苦灭。是谓知苦胜如。云何知苦灭尽。谓爱灭苦便灭。是谓知苦灭尽。云何知苦灭道。谓八支圣道。正见。乃至正定为八。是谓知苦灭道。若比丘如是知苦。知苦所因生。知苦有报。知苦胜如。知苦灭尽。知苦灭道者。是谓达梵行。能尽一切苦。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    达梵行经第五竟（一千六百四十二字）。


112.阿奴波经

《中阿含经·112.阿奴波经》

    （一一二）中阿含林品阿奴波经第六（第二小土城诵）

    我闻如是。

    一时。佛游跋耆瘦。在阿奴波跋耆都邑。

    尔时。世尊则于晡时从宴坐起。堂上来下。告曰。阿难。共汝往至阿夷罗和帝河浴。

    尊者阿难白曰。唯然。

    于是。世尊将尊者阿难往至阿夷罗和帝河。脱衣岸上。便入水浴。浴已还出。拭体着衣。

    尔时。尊者阿难执扇扇佛。于是。世尊回顾告曰。阿难。提和达哆以放逸故。堕极苦难。必至恶处。生地狱中。住至一劫不可救济。阿难。汝不曾从诸比丘闻。谓我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济耶。

    尊者阿难白曰。唯然。

    尔时。有一比丘语尊者阿难。世尊以他心智知提和达哆心故。一向记提和达哆必至恶处。生地狱中。住至一劫不可救济耶。

    世尊告曰。阿难。彼比丘或有小。或有中。或有大。或年少不自知。所以者何。如来已一向记彼故有疑惑。阿难。我不见此世。天及魔．梵．沙门．梵志。从人至天。谓我一向记如提和达哆。所以者何。阿难。我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。若我见提和达哆有白净法如一毛许。我便不一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。我以不见提和达哆有白净法如一毛许。是故我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。

    阿难。犹去村不远有大深厕。或人堕中。没在其底。若人来。为起大慈哀。怜念愍伤。求义及饶益。求安隐快乐。彼人来已。旋转视之而作是说。此人可得一处如毛发许。粪所不污。令我得捉挽出之耶。彼遍观视。不见此人有一净处如毛发许。粪所不污。可得手捉挽出之也。如是。阿难。若我见提和达哆有白净法如一毛者。我不一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。以我不见提和达哆有白净法如一毛许。是故我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。

    于是。尊者阿难啼泣。以手抆泪。白曰。世尊。甚奇。甚特。谓世尊一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。

    世尊告曰。如是。阿难。如是。阿难。我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。若汝从如来闻大人根智分别者。必得上信如来而怀欢喜。

    于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说大人根智分别者。诸比丘从世尊闻。当善受持。

    世尊告曰。阿难。谛听。善思念之。我今为汝说大人根智分别。

    尊者阿难受教而听。

    世尊告曰。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而不断绝。从此善根当复更生善。如是此人得清净法。阿难。犹如平旦日初出时。闇灭明生。阿难。于意云何。日转升上。至于食时。闇已灭。明已生耶。

    尊者阿难白曰。尔也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而不断绝。从是善根当复更生善。如是此人得清净法。阿难。犹如谷种。不坏不破。不腐不剖。不为风热所伤。秋时密藏。若彼居士善治良田。以种洒中。随时雨溉。阿难。于意云何。此种宁得转增长不。

    尊者阿难白曰。尔也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而不断绝。从是善根当复更生善。如是此人得清净法。阿难。是谓如来大人根智。如是如来正知诸法本。

    复次。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而未断绝。必当断绝。如是此人得衰退法。阿难。犹如下晡日垂没时。明灭闇生。阿难。于意云何。彼日已没。明已灭。闇已生耶。

    尊者阿难白曰。尔也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而未断绝。必当断绝。如是此人得衰退法。阿难。犹如谷种。不坏不破。不腐不剖。不为风热所伤。秋时密藏。若彼居士善治良田。以种洒中。雨不随时。阿难。于意云何。此种宁得转增长耶。

    尊者阿难白曰。不也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而未断绝。必当断绝。如是此人得衰退法。阿难。是谓如来大人根智。如是如来正知诸法本。

    复次。阿难。如来以他心智观他人心。我不见此人有白净法如一毛许。此人恶不善法一向充满秽污。为当来有本烦热苦报．生老病死因。如是此人身坏命终。必至恶处。生地狱中。阿难。犹如种子。腐坏破剖。为风热所伤。秋时不密藏。若彼居士非是良田。又不善治。便下种子。雨不随时。阿难。于意云何。此种宁得转增长耶。

    尊者阿难白曰。不也。世尊。

    如是。阿难。如来以他心智观他人心。我不见此人有白净法如一毛许。此人恶不善法一向充满秽污。为当来有本烦热苦报．生老病死因。如是此人身坏命终。必至恶处。生地狱中。阿难。是谓如来大人根智。如是如来正知诸法本。

    于是。尊者阿难叉手向佛。白曰。世尊已说如此三种之人。宁可更说异三种人耶。

    世尊告曰。可说也。阿难。如来以他心智观他人心。知此人成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而不断绝。从是不善根当复更生不善。如是此人得衰退法。阿难。犹如燃火。始然之时。尽然一焰。彼或有人益以燥草。足以槁木。阿难。于意云何。彼火宁转增炽盛耶。

    尊者阿难白曰。尔也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而不断绝。从是不善根当复更生不善。如是此人得衰退法。阿难。是谓如来大人根智。如是如来正知诸法本。

    复次。阿难。如来以他心智观他人心。成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而未断绝。必当断绝。如是此人得清净法。阿难。犹如然火炽然之时。尽然一焰。彼或有人从此盛火。置平净地。或着石上。阿难。于意云何。彼火宁转增炽盛耶。

    尊者阿难白曰。不也。世尊。

    如是。阿难。如来以他心智观他人心。知此人成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而未断绝。必当断绝。如是此人得清净法。阿难。是谓如来大人根智。如是如来正知诸法本。

    复次。阿难。如来以他心智观他人心。我不见此人有黑业如一毛许。此人善法一向充满与乐乐报。必生乐处而得长寿。如是此人即于现世必得般涅槃。阿难。犹如火炭。久灭已冷。彼或有人虽益以燥草。足以槁木。阿难。于意云何。彼死火炭宁可复得炽然之耶。

    尊者阿难白曰。不也。世尊。

    如是。阿难。如来以他心智观他人心。我不见此人有黑业如一毛许。此人善法一向充满与乐乐报。必生乐处而得长寿。如是此人即于现世必得般涅槃。阿难。是谓如来大人根智。如是如来正知诸法本。

    阿难。前说三人者。第一人得清净法。第二人得衰退法。第三人身坏命终。必至恶处。生地狱中。后说三人者。第一人得衰退法。第二人得清净法。第三人即于现世得般涅槃。阿难。我已为汝说大人根智。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐。我今已作。汝等当复自作。至无事处．山林树下．空安静处。宴坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    阿奴波经第六竟（二千六百四十六字）。


113.诸法本经

《中阿含经·113.诸法本经》

    中阿含经卷第二十八

    东晋罽宾三藏瞿昙僧伽提婆译

    （一一三）中阿含林品诸法本经第七（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若诸异学来问汝等。一切诸法以何为本。汝等应当如是答彼。一切诸法以欲为本。彼若复问。以何为和。当如是答。以更乐为和。彼若复问。以何为来。当如是答。以觉为来。彼若复问。以何为有。当如是答。以思想为有。彼若复问。以何为上主。当如是答。以念为上主。彼若复问。以何为前。当如是答。以定为前。彼若复问。以何为上。当如是答。以慧为上。彼若复问。以何为真。当如是答。以解脱为真。彼若复问。以何为讫。当如是答。以涅槃为讫。是为比丘欲为诸法本。更乐为诸法和。觉为诸法来。思想为诸法有。念为诸法上主。定为诸法前。慧为诸法上。解脱为诸法真。涅槃为诸法讫。是故比丘当如是学。

    习出家学道心。习无常想。习无常苦想。习苦无我想。习不净想。习恶食想。习一切世间不可乐想。习死想。知世间好恶。习如是想心。知世间习有。习如是想心。知世间习．灭．味．患．出要如真。习如是想心。若比丘得习出家学道心者。得习无常想。得习无常苦想。得习苦无我想。得习不净想。得习恶食想。得习一切世间不可乐想。得习死想。知世间好恶。得习如是想心。知世间习有。得习如是想心。知世间习．灭．味．患．出要如真。得习如是想心者。是谓比丘断爱除结。正知正观诸法已。便得苦边。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    诸法本经第七竟（四百五十七字）。


114.优陀罗经

《中阿含经·114.优陀罗经》

    （一一四）中阿含林品优陀罗经第八（第二小土城诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。优陀罗罗摩子。彼在众中。数如是说。于此生中。观此觉此。不知痈本。然后具知痈本。优陀罗罗摩子无一切知自称一切知。实无所觉自称有觉。优陀罗罗摩子。如是见．如是说。有者。是病．是痈．是刺。设无想者。是愚痴也。若有所觉。是止息．是最妙。谓乃至非有想非无想处。彼自乐身。自受于身。自着身已。修习乃至非有想非无想处。身坏命终。生非有想非无想天中。彼寿尽已。复来此间。生于狸中。此比丘正说者于此生中。观此觉此。不知痈本。然后具知痈本。

    云何比丘正观耶。比丘者。知六更触。知习．知灭．知味．知患．知出要。以慧知如真。是谓比丘正观也。云何比丘觉。比丘者。知三觉。知习．知灭．知味．知患．知出要。以慧知如真。是谓比丘觉。云何比丘不知痈本。然后具知痈本。比丘者。知有爱灭。拔其根本。至竟不复生。是谓比丘不知痈本。然后具知痈本。痈者。谓此身也。色粗四大。从父母生。饮食长养。衣被按摩。澡浴强忍。是无常法．坏法．散法．是谓痈也。痈本者。谓三爱也。欲爱．色爱．无色爱。是谓痈本。痈一切漏者。谓六更触处也。眼漏视色。耳漏闻声。鼻漏嗅香。舌漏尝味。身漏觉触。意漏知诸法。是谓痈一切漏。

    比丘。我已为汝说痈说痈本。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等亦当复自作。至无事处．山林树下．空安静处。燕坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    优陀罗经第八竟（五百一十四字）。


115.蜜丸喻经

《中阿含经·115.蜜丸喻经》

    （一一五）中阿含林品蜜丸喻经第九（第二小土城诵）

    我闻如是。

    一时。佛游释羁瘦。在迦维罗卫。

    尔时。世尊过夜平旦。着衣持钵。为乞食故。入迦维罗卫。食讫。中后收举衣钵。澡洗手足。以尼师坛着于肩上。往诣竹林释迦寺中。入彼大林。至一树下敷尼师檀。结跏趺坐。

    于是。执杖释拄杖而行。中后彷徉。往诣佛所。共相问讯。拄杖立佛前。问世尊曰。沙门瞿昙。以何为宗本。说何等法。

    世尊答曰。释。若一切世间。天及魔．梵．沙门．梵志。从人至天。使不斗诤。修习离欲清净梵志。舍离谄曲。除悔。不着有．非有。亦无想。是我宗本。说亦如是。

    于是。执杖释闻佛所说不是不非。执杖释奋头而去。

    于是。世尊执杖释去后不久。则于晡时。从燕坐起。往诣讲堂。比丘众前敷座而坐。告诸比丘。我今平旦着衣持钵。为乞食故。入迦维罗卫。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。往诣竹林释迦寺中。入彼大林。至一树下敷尼师檀。结跏趺坐。于是。执杖释拄杖而行。中后彷徉。来诣我所。共相问讯。拄杖立我前。问我曰。沙门瞿昙。以何为宗本。说何等法。我答曰。释。若一切世间。天及魔．梵．沙门．梵志。从人至天。使不斗诤。修习离欲清净梵志。舍离谄曲。除悔。不着有．非有。亦无想。是我宗本。说亦如是。彼执杖释闻我所说不是不非。执杖释奋头而去。

    于是。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。云何一切世间。天及魔．梵．沙门．梵志。从人至天。使不斗诤。云何修习离欲。得清净梵志。云何舍离谄曲。除悔。不着有．非有。亦无想耶。

    世尊告曰。比丘。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边欲使。恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。

    佛说如是。即从坐起。入室燕坐。

    于是。诸比丘便作是念。诸贤当知世尊略说此义。不广分别。即从坐起。入室燕坐。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所。请说此义。若尊者大迦旃延为分别者。我等当善受持。

    于是。诸比丘往诣尊者大迦旃延所。共相问讯。却坐一面。白曰。尊者大迦旃延。当知世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尔时。尊者大迦旃延告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．实。但触枝．叶。诸贤所说亦复如是。世尊现在舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。诸贤应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持。

    时。诸比丘白曰。唯然。尊者大迦旃延。世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。我等应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。我等当善受持。然。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尊者大迦旃延告诸比丘。诸贤等共听我所说。诸贤。缘眼及色。生眼识。三事共会。便有更触。缘更触便有所觉。若所觉便想。若所想便思。若所思便念。若所念便分别。比丘者因是念出家学道。思想修习。此中过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。如是耳．鼻．舌．身缘意及法。生意识。三事共会。便有更触。缘更触便有所觉。若所觉便想。若所想便思。若所思便念。若所念便分别。比丘者因是念出家学道。思想修习。此中过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。

    诸贤。比丘者。除眼．除色．除眼识。有更触施设更触者。是处不然。若不施设更触。有觉施设觉者。是处不然。若不施设觉。有施设念．出家学道．思想修习者。是处不然。如是耳．鼻．舌．身。除意．除法．除意识。有更触施设更触者。是处不然。若不施设更触。有觉施设觉者。是处不然。若不施设觉。有施设念．出家学道．思想修习者。是处不然。

    诸贤。比丘者。因眼．因色．因眼识。有更触施设更触者。必有此处。因施设更触。有觉施设觉者。必有此处。因施设觉。有施设念．出家学道．思想修习者。必有此处。如是耳．鼻．舌．身。因意．因法．因意识。有更触施设更触者。必有此处。因施设更触。有觉施设觉者。必有此处。因施设觉。有施设念．出家学道．思想修习者。必有此处。诸贤。谓世尊略说此义．不广分别。即从坐起。入室燕坐。比丘。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。此世尊略说不广分别义。我以此句．以此文广说如是。诸贤。可往向佛具陈。若如世尊所说义者。诸贤等便可受持。

    于是。诸比丘闻尊者大迦旃延所说。善受持诵。即从坐起。绕尊者大迦旃延三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此义。不广分别。即从坐起。入室宴坐。尊者大迦旃延以此句．以此文而广说之。

    世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此义。不广分别。彼弟子以此句．以此文而广说之。如迦旃延比丘所说。汝等应当如是受持。所以者何。以说观义应如是也。比丘。犹如有人因行无事处．山林树间。忽得蜜丸。随彼所食而得其味。如是族姓子于我此正法．律。随彼所观而得其味。观眼得味。观耳．鼻．舌．身。观意得味。

    尔时。尊者阿难执拂侍佛。于是。尊者阿难叉手向佛。白曰。世尊。此法名何等。我当云何奉持。

    世尊告曰。阿难。此法名为蜜丸喻。汝当受持。

    于是。世尊告诸比丘。汝等受此蜜丸喻法。当讽诵读。所以者何。比丘。此蜜丸喻有法有义。梵行之本。趣通趣觉。趣于涅槃。若族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道者。当善受持此蜜丸喻。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    蜜丸喻经第九竟（二千二百七十二字）。


116.瞿昙弥经

《中阿含经·116.瞿昙弥经》

    （一一六）中阿含林品瞿昙弥经第十（第二小土城诵）

    我闻如是。

    一时。佛游释羁瘦。在迦维罗卫尼拘类树园。与大比丘众俱受夏坐。

    尔时。瞿昙弥大爱往诣佛所。稽首佛足。却住一面。白曰。世尊。女人可得第四沙门果耶。因此故。女人于此正法．律中。至信．舍家．无家．学道耶。

    世尊告曰。止。止。瞿昙弥。汝莫作是念。女人于此正法．律中。至信．舍家．无家．学道。瞿昙弥。如是汝剃除头发。着袈裟衣。尽其形寿。净修梵行。

    于是。瞿昙弥大爱为佛所制。稽首佛足。绕三匝而去。

    尔时。诸比丘为佛治衣。世尊不久于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。当游人间。瞿昙弥大爱闻诸比丘为佛治衣。世尊不久于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。当游人间。瞿昙弥大爱闻已。复诣佛所。稽首佛足。却住一面。白曰。世尊。女人可得第四沙门果耶。因此故。女人于此正法．律中。至信．舍家．无家．学道耶。

    世尊亦再告曰。止。止。瞿昙弥。汝莫作是念。女人于此正法．律中。至信．舍家．无家．学道。瞿昙弥。如是汝剃除头发。着袈裟衣。尽其形寿。净修梵行。

    于是。瞿昙弥大爱再为佛所制。稽首佛足。绕三匝而去。

    彼时。世尊于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。游行人间。瞿昙弥大爱闻世尊于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。游行人间。瞿昙弥大爱即与舍夷诸老母俱。随逐佛后。展转往至那摩提。住那摩提揵尼精舍。于是。瞿昙弥大爱复诣佛所。稽首佛足。却住一面。白曰。世尊。女人可得第四沙门果耶。因此故。女人于此正法．律中。至信．舍家．无家．学道耶。

    世尊至三告曰。止。止。瞿昙弥。汝莫作是念。女人于此正法．律中。至信．舍家．无家．学道。瞿昙弥大爱。如是汝剃除头发。着袈裟衣。尽其形寿。净修梵行。

    于是。瞿昙弥大爱三为世尊所制。稽首佛足。绕三匝而去。

    彼时。瞿昙弥大爱涂跣污足。尘土坌体。疲极悲泣。住立门外。尊者阿难见瞿昙弥大爱涂跣污足。尘土坌体。疲极悲泣。住立门外。见已。问曰。瞿昙弥。以何等故。涂跣污足。尘土坌体。疲极悲泣。住立门外。

    瞿昙弥大爱答曰。尊者阿难。女人不得于此正法．律中。至信．舍家．无家．学道。

    尊者阿难语曰。瞿昙弥。今且住此。我往诣佛。白如是事。

    瞿昙弥大爱白曰。唯然。尊者阿难。

    于是。尊者阿难往诣佛所。稽首佛足。叉手向佛。白曰。世尊。女人可得第四沙门果耶。因此故。女人得于此正法．律中。至信．舍家．无家．学道耶。

    世尊告曰。止。止。阿难。汝莫作是念。女人得于此正法．律中。至信．舍家．无家．学道。阿难。若使女人得于此正法．律中。至信．舍家．无家．学道者。令此梵行便不得久住。阿难。犹如人家多女少男者。此家为得转兴盛耶。

    尊者阿难白曰。不也。世尊。

    如是。阿难。若使女人得于此正法．律中。至信．舍家．无家．学道者。令此梵行不得久住。阿难。犹如稻田及麦田中。有秽生者必坏彼田。如是。阿难。若使女人得于此正法．律中。至信．舍家．无家．学道者。令此梵行不得久住。

    尊者阿难复白曰。世尊。瞿昙弥大爱为世尊多所饶益。所以者何。世尊母亡后。瞿昙弥大爱鞠养世尊。

    世尊告曰。如是。阿难。如是。阿难。瞿昙弥大爱多饶益我。谓母亡后。鞠养于我。阿难。我亦多饶益于瞿昙弥大爱。所以者何。阿难。瞿昙弥大爱因我故。得归佛．归法．归比丘僧。不疑三尊及苦．习．灭．道。成就于信。奉持禁戒。修学博闻。成就布施而得智慧。离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离酒．断酒。阿难。若使有人因人故。得归佛．归法．归比丘僧。不疑三尊及苦．习．灭．道。成就于信。奉持禁戒。修学博闻。成就布施而得智慧。离杀．断杀。离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离酒．断酒。阿难。设使此人为供养彼人衣被．饮食．卧具．汤药．诸生活具。至尽形寿。不得报恩。

    阿难。我今为女人施设八尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。犹如鱼师及鱼师弟子。深水作坞。为守护水。不令流出。如是。阿难。我今为女人说八尊师法。谓女人不当犯。女人奉持。尽其形寿。云何为八。阿难。比丘尼当从比丘求受具足。阿难。我为女人施设此第一尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼半月半月往从比丘受教。阿难。我为女人施设此第二尊师法。谓女人不当犯。女人奉持。尽其形寿。

    阿难。若住止处设无比丘者。比丘尼便不得受夏坐。阿难。我为女人施设此第三尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼受夏坐讫。于两部众中。当请三事。求见．闻．疑。阿难。我为女人施设此第四尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。若比丘不听比丘尼问者。比丘尼则不得问比丘经．律．阿毗昙。若听问者。比丘尼得问经．律．阿毗昙。阿难。我为女人施设此第五尊师法。谓女人不当犯。女人奉持。尽其形寿。

    阿难。比丘尼不得说比丘所犯。比丘得说比丘尼所犯。阿难。我为女人施设此第六尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼若犯僧伽婆尸沙。当于两部众中。十五日行不慢。阿难。我为女人施设此第七尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼受具足虽至百岁。故当向始受具足比丘极下意稽首作礼。恭敬承事。叉手问讯。阿难。我为女人施设此第八尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。我为女人施设此八尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。若瞿昙弥大爱奉持此八尊师法者。是此正法．律中。出家学道。得受具足。作比丘尼。

    于是。尊者阿难闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣瞿昙弥大爱所。语曰。瞿昙弥。女人得于此正法．律中。至信．舍家．无家．学道。瞿昙弥大爱。世尊为女人施设此八尊师法。谓女人不当犯。女人奉持。尽其形寿。云何为八。瞿昙弥。比丘尼当从比丘求受具足。瞿昙弥。世尊为女人施设此第一尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼半月半月往从比丘受教。瞿昙弥。世尊为女人施设此第二尊师法。谓女人不当犯。女人奉持。尽其形寿。

    瞿昙弥。若住止处无比丘者。比丘尼不得受夏坐。瞿昙弥。世尊为女人施设此第三尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼受夏坐讫。于两部众中当请三事。求见．闻．疑。瞿昙弥。世尊为女人施设此第四尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。若比丘不听比丘尼问者。比丘尼不得问比丘经．律．阿毗昙。若听问者。比丘尼得问经．律．阿毗昙。瞿昙弥。世尊为女人施设此第五尊师法。谓女人不当犯。女人奉持。尽其形寿。

    瞿昙弥。比丘尼不得说比丘所犯。比丘得说比丘尼所犯。瞿昙弥。世尊为女人施设此第六尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼若犯僧伽婆尸沙。当于两部众中。十五日行不慢。瞿昙弥。世尊为女人施设此第七尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼受具足虽至百岁。故当向始受具足比丘极下意稽首作礼。恭敬承事。叉手问讯。瞿昙弥。世尊为女人施设此第八尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。世尊为女人施设此八尊师法。谓女人不当犯。女人奉持．尽其形寿。瞿昙弥。世尊如是说。若瞿昙弥大爱奉持此八尊师法者。是此正法．律中。出家学道。得受具足。作比丘尼。

    于是。瞿昙弥大爱白曰。尊者阿难。听我说喻。智者闻喻则解其义。尊者阿难。犹刹利女。梵志．居士．工师女。端正姝好。极净沐浴以香涂身。着明净衣。种种璎珞严饰其容。或复有人为念彼女。求利及饶益。求安隐快乐。以青莲华须．或瞻卜华鬘．或修摩那华须．或婆师华须．或阿提牟多华须。持与彼女。彼女欢喜。两手受之。以严其头。如是尊者阿难。世尊为女人施设此八尊师法。我尽形寿顶受奉持。

    尔时。瞿昙弥大爱于正法．律中。出家学道。得受具足。作比丘尼。彼时瞿昙弥大爱于后转成大比丘尼众。与诸长老上尊比丘尼为王者所识。久修梵行。共俱往诣尊者阿难所。稽首作礼。却住一面。白曰。尊者阿难。当知此诸比丘尼长老上尊为王者所识。久修梵行。彼诸比丘年少新学。晚后出家。入此正法．律甫尔不久。愿令此诸比丘为诸比丘尼随其大小稽首作礼。恭敬承事。叉手问讯。

    于是。尊者阿难语曰。瞿昙弥。今且住此。我往诣佛。白如是事。

    瞿昙弥大爱白曰。唯然。尊者阿难。

    于是。尊者阿难往诣佛所。稽首佛足。却住一面。叉手向佛。白曰。世尊。今日瞿昙弥大爱与诸比丘尼长老上尊为王者所识。久修梵行。俱来诣我所。稽首我足。却住一面。叉手语我曰。尊者阿难。此诸比丘尼长老上尊为王者所识。久修梵行。彼诸比丘年少新学。晚后出家。入此正法．律甫尔不久。愿令此诸比丘为诸比丘尼随其大小稽首作礼。恭敬承事。叉手问讯。

    世尊告曰。止。止。阿难。守护此言。慎莫说是。阿难。若使汝知如我知者。不应说一句。况复如是说。阿难。若使女人不得于此正法．律中。至信．舍家．无家．学道者。诸梵志．居士当以衣布地而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。诸梵志．居士当以头发布施而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。

    阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。诸梵志．居士若见沙门．当以手奉种种饮食。住道边待而作是说。诸尊。受是食是。可持是去。随意所用。令我长夜得利饶益。安隐快乐。阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。诸信梵志见精进沙门。敬心扶抱。将入于内。持种种财物与精进沙门而作是说。诸尊。受是可持是去。随意所用。令我长夜得利饶益。安隐快乐。

    阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。此日月有大如意足。有大威德。有大福祐。有大威神。然于精进沙门威神之德犹不相及。况复死瘦异学耶。阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。正法当住千年。今失五百岁。余有五百年。阿难。当知女人不得行五事。若女人作如来．无所着．等正觉。及转轮王．天帝释．魔王．大梵天者。终无是处。当知男子得行五事。若男子作如来．无所着．等正觉。及转轮王．天帝释．魔王．大梵天者。必有是处。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    瞿昙弥经第十竟（三千三百五十六字）。


117.柔软经

《中阿含经·117.柔软经》

    中阿含经卷第二十九

    东晋罽宾三藏瞿昙僧伽提婆译

    大品第一（有二十五经）（第三一日诵名念）（有二品合有二十五经）

    柔软．龙象．处　　无常．请．瞻波
    二十亿．八难　　贫穷．欲．福田
    优婆塞．怨家　　教昙弥．降魔
    赖吒．优婆离　　释问．及善生
    商人．世间．福　　息止．至边．喻

    （一一七）中阿含大品柔软经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。自我昔日出家学道。为从优游．从容闲乐．极柔软来。我在父王悦头檀家时。为我造作种种宫殿。春殿．夏殿及以冬殿。为我好游戏故。去殿不远。复造种种若干华池。青莲华池．红莲华池．赤莲华池．白莲华池。于彼池中殖种种水华．青莲华．红莲华．赤莲华．白莲华。常水常华。使人守护。不通一切。为我好游戏故。于其池岸殖种种陆华。修摩那华．婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟多华．波罗头华。

    为我好游戏故。而使四人沐浴于我。沐浴我已。赤旃檀香用涂我身。香涂身已。着新缯衣。上下．内外．表里皆新。昼夜常以伞盖覆我莫令太子夜为露所沾。昼为日所炙。如常他家粗穬．麦饭．豆羹．姜菜。为第一食。如是我父悦头檀家最下使人。粳粮肴馔为第一食。

    复次。若有野田禽兽。最美禽兽。提帝逻和吒．劫宾阇逻．奚米何犁泥奢施罗米。如是野田禽兽。最美禽兽。常为我设如是之食。我忆昔时父悦头檀家。于夏四月升正殿上。无有男子。唯有女妓而自娱乐。初不来下。我欲出至园观之时。三十名骑。简选上乘。卤簿前后。侍从导引。况复其余。我有是如意足。此最柔软。

    我复忆昔时看田作人止息田上。往诣阎浮树下。结跏趺坐。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。我作是念。不多闻愚痴凡夫自有病法。不离于病。见他人病。憎恶薄贱。不爱不喜。不自观己。我复作是念。我自有病法。不离于病。若我见他病而憎恶薄贱。不爱不喜者。我不宜然。我亦有是法故。如是观已。因不病起贡高者。即便自灭。我复作是念。不多闻愚痴凡夫自有老法。不离于老。见他人老。憎恶薄贱。不爱不喜。不自观己。

    我复作是念。我自有老法。不离于老。若我见他老而憎恶薄贱。不爱不喜者。我不宜然。我亦有是法故。如是观已。若因寿起贡高者。即便自灭。不多闻愚痴凡夫为不病贡高豪贵放逸。因欲生痴。不行梵行。不多闻愚痴凡夫为少壮贡高豪贵放逸。因欲生痴。不行梵行。不多闻愚痴凡夫为寿贡高豪贵放逸。因欲生痴。不行梵行。

    于是。世尊即说颂曰。

    病法老法　　及死亡法
    如法自有　　凡夫见恶
    若我憎恶　　不度此法
    我不宜然　　亦有是法
    彼如是行　　知法离生
    无病少壮　　为寿贡高
    断诸贡高　　见无欲安
    彼如是觉　　无怖于欲
    得无有想　　行净梵行

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    柔软经第一竟（七百九十一字）。


118.龙象经

《中阿含经·118.龙象经》

    （一一八）中阿含大品龙象经第二（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在东园鹿子母堂。

    尔时。世尊则于晡时从宴坐起。堂上来下。告曰。乌陀夷。共汝往至东河澡浴。

    尊者乌陀夷白曰。唯然。

    于是。世尊将尊者乌陀夷往至东河。脱衣岸上。便入水浴。浴已还出。拭体着衣。

    尔时。波斯匿王有龙象。名曰念。作一切妓乐。历度东河。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶。

    尊者乌陀夷叉手向佛。白曰。世尊。象受大身。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶。

    世尊告曰。如是。乌陀夷。如是。乌陀夷。象受大身。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶。乌陀夷。马．骆驼．牛．驴．胸行．人．树。生大形。乌陀夷。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶。乌陀夷。若有世间。天及魔．梵．沙门．梵志。从人至天。不以身．口．意害者。我说彼是龙。乌陀夷。如来于世间。天及魔。梵．沙门．梵志。从人至天。不以身．口．意害。是故我名龙。

    于是。尊者乌陀夷叉手向佛。白曰。世尊。唯愿世尊加我威力。善逝加我威力。令我在佛前。以龙相应颂颂赞世尊。

    世尊告曰。随汝所欲。

    于是。尊者乌陀夷在于佛前。以龙相应颂赞世尊曰。

    正觉生人间　　自御得正定
    修习行梵迹　　息意能自乐
    人之所敬重　　越超一切法
    亦为天所敬　　无着至真人
    越度一切结　　于林离林去
    舍欲乐无欲　　如石出真金
    普闻正尽觉　　如日升虚空
    一切龙中高　　如众山有岳
    称说名大龙　　而无所伤害
    一切龙中龙　　真谛无上龙
    温润无有害　　此二是龙足
    苦行及梵行　　是谓龙所行
    大龙信为手　　二功德为牙
    念项智慧头　　思惟分别法
    受持诸法腹　　乐远离双臂
    住善息出入　　内心至善定
    龙行止俱定　　坐定卧亦定
    龙一切时定　　是谓龙常法
    无秽家受食　　有秽则不受
    得恶不净食　　舍之如师子
    所得供养者　　为他慈愍受
    龙食他信施　　存命无所着
    断除大小结　　解脱一切缚
    随彼所游行　　心无有系着
    犹如白莲花　　水生水长养
    泥水不能着　　妙香爱乐色
    如是最上觉　　世生行世间
    不为欲所染　　如华水不着
    犹如然火炽　　不益薪则止
    无薪火不传　　此火谓之灭
    慧者说此喻　　欲令解其义
    是龙之所知　　龙中龙所说
    远离淫欲恚　　断痴得无漏
    龙舍离其身　　此龙谓之灭

    佛说如是。尊者乌陀夷闻佛所说。欢喜奉行。

    龙象经第二竟（七百三十字）。


119.说处经

《中阿含经·119.说处经》

    （一一九）中阿含大品说处经第三（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。此有三说处。无四无五。若比丘见已。因彼故说而说我见．闻．识．知。比丘说而说是我所知。云何为三。比丘。因过去世说。而说如是过去世时有。比丘。因未来世说。而说如是未来世时有。比丘。因现在世说。而说如是现在世时有。是谓三说处。无四无五。若比丘见已。因彼故说而说我见．闻．识．知。比丘说而说是我所知。因所说善习得义。因不说不善习得义。

    贤圣弟子两耳一心听法。彼两耳一心听法已。断一法．修一法．一法作证。彼断一法．修一法．一法作证已。便得正定。贤圣弟子心得正定已。便断一切淫．怒．痴。贤圣弟子如是得心解脱。解脱已便知解脱。我生已尽。梵行已立。所作已办。不更受有。知如真。因其所说有四处。当以观人。此贤者可共说．不可共说。若使此贤者一向论不一向答者。分别论不分别答者。诘论不诘答者。止论不止答者。如是此贤者不得共说。亦不得共论。若使此贤者一向论使一向答者。分别论分别答者。诘论诘答者。止论止答者。如是此贤者得共说。亦得共论。

    复次。因其所说。更有四处。当以观人。此贤者可共说．不可共说。若使此贤者于处．非处不住者。所知不住者。说喻不住者。道迹不住者。如是此贤者不可共说。亦不可共论。若此贤者于处．非处住者。所知住者。说喻住者。道迹住者。如是此贤者可得共说。亦可得共论。因所说时止息口行。舍已所见。舍怨结意。舍欲．舍恚．舍痴．舍慢．舍不语．舍悭嫉．不求胜．不伏他。莫取所失。说义说法。说义说法已。教复教止。自欢喜．令彼欢喜。如是说义。如是说事。是圣说义。是圣说事。谓至竟漏尽。

    于是。世尊说此颂曰。

    若有诤论议　　杂意怀贡高
    非圣毁呰德　　各各相求便
    但求他过失　　意欲降伏彼
    更互而求胜　　圣不如是说
    若欲得论议　　慧者当知时
    有法亦有义　　诸圣论如是
    慧者如是说　　无诤无贡高
    意无有厌足　　无结无有漏
    随顺不颠倒　　正知而为说
    善说则然可　　自终不说恶
    不以诤论议　　亦不受他诤
    知处及说处　　是彼之所论
    如是圣人说　　慧者俱得义
    为现法得乐　　亦为后世安
    当知聪达者　　非倒非常说

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    说处经第三竟（七百二十三字）。


120.说无常经

《中阿含经·120.说无常经》

    （一二○）中阿含大品说无常经第四（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。色者无常。无常则苦。苦则非神。觉亦无常。无常则苦。苦则非神。想亦无常。无常则苦。苦则非神。行亦无常。无常则苦。苦则非神。识亦无常。无常则苦。苦则非神。是为色无常。觉．想．行．识无常。无常则苦。苦则非神。多闻圣弟子作如是观。修习七道品。无碍正思正念。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。我生已尽。梵行已立。所作已办。不更受有。知如真。若有众生及九众生居。乃至有想无想处行余第一有。于其中间是第一．是大．是胜．是最．是尊．是妙。谓世中阿罗诃。所以者何。世中阿罗诃得安隐快乐。

    于是。世尊说此颂曰。

    无着第一乐　　断欲无有爱
    永舍离我慢　　裂坏无明网
    彼得不移动　　心中无秽浊
    不染着世间　　梵行得无漏
    了知于五阴　　境界七善法
    大雄游行处　　离一切恐怖
    成就七觉宝　　具学三种学
    妙称上朋友　　佛最上真子
    成就十支道　　大龙极定心
    是世中第一　　彼则无有爱
    众事不移动　　解脱当来有
    断生老病死　　所作办灭漏
    兴起无学智　　得身最后边
    梵行第一具　　彼心不由他
    上下及诸方　　彼无有喜乐
    能为师子吼　　世间无上觉

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    说无常经第四竟（四百一十三字）。


121.请请经

《中阿含经·121.请请经》

    （一二一）中阿含大品请请经第五（下一请字音慈井反）（第三念诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。与大比丘众五百人俱。共受夏坐。

    尔时。世尊月十五日。说从解脱相请请时。在比丘众前敷座而坐。告诸比丘我是梵志。而得灭讫。无上医王。我今受身。最是后边。我是梵志。得灭讫后。无上医王。我今受身。最是后边。谓汝等辈是我真子。从口而生。法法所化。谓汝等辈是我真子。从口而生。法法所化。汝当教化。转相教诃。

    尔时。尊者舍梨子亦在众中。于是。尊者舍梨子即从坐起。偏袒着衣。叉手向佛。白曰。世尊。向之所说。我是梵志。而得灭讫。无上医王。我今受身。最是后边。我是梵志。得灭讫后。无上医王。我今受身。最是后边。谓汝等辈是我真子。从口而生。法法所化。谓汝等辈是我真子。从口而生。法法所化。汝当教化。转相教诃。世尊诸不调者令得调御。诸不息者令得止息。诸不度者而令得度。诸不解脱者令得解脱。诸不灭讫者令得灭讫。未得道者令其得道。不施设梵行令施设梵行。知道．觉道．识道．说道。世尊弟子于后得法。受教．受诃．受教．诃已。随世尊语。即便趣行。得如其意。善知正法。唯然。世尊不嫌我身．口．意行耶。

    彼时。世尊告曰。舍梨子。我不嫌汝身．口．意行。所以者何。舍梨子。汝有聪慧．大慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧。舍梨子。汝成就实慧。舍梨子。犹转轮王而有太子。不越教已。则便受拜父王所传。而能复传。如是。舍梨子。我所转法轮。汝复能转。舍梨子。是故我不嫌汝身．口．意行。

    尊者舍梨子复再叉手向佛。白曰。唯然。世尊不嫌我身．口．意行。世尊不嫌此五百比丘身．口．意行耶。

    世尊告曰。舍梨子。我亦不嫌此五百比丘身．口．意行。所以者何。舍梨子。此五百比丘尽得无着。诸漏已尽。梵行已立。所作已办。重担已舍。有结已尽。而得善义正智正解脱。唯除一比丘。我亦本已记于现法中得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。舍梨子。是故我不嫌此五百比丘身．口．意行。

    尊者舍梨子复三叉手向佛。白曰。唯然。世尊不嫌我身．口．意行。亦不嫌此五百比丘身．口．意行。世尊。此五百比丘几比丘得三明达。几比丘得俱解脱。几比丘得慧解脱耶。

    世尊告曰。舍梨子。此五百比丘。九十比丘得三明达。九十比丘得俱解脱。余比丘得慧解脱。舍梨子。此众无枝无叶。亦无节戾。清净真实。得正住立。

    尔时。尊者傍耆舍亦在众中。于是。尊者傍耆舍即从坐起。偏袒着衣。叉手向佛。白曰。唯然。世尊加我威力。唯愿善逝加我威力。令我在佛及比丘众前。以如义相应而作赞颂。

    世尊告曰。傍耆舍。随汝所欲。

    于是。尊者傍耆舍在佛及比丘众前。以如义相应而赞颂曰。

    今十五请日　　集坐五百众
    断除诸结缚　　无碍有尽仙
    清净光明照　　解脱一切有
    生老病死尽　　漏灭所作办
    掉悔及疑结　　慢有漏已尽
    拔断爱结刺　　上医无复有
    勇猛如师子　　一切恐畏除
    已度于生死　　诸漏已灭讫
    犹如转轮王　　群臣所围绕
    悉领一切地　　乃至于大海
    如是勇猛伏　　无上商人主
    弟子乐恭敬　　三达离死怖
    一切是佛子　　永除枝叶节
    转无上法轮　　稽首第一尊

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    请请经第五竟（千一十三字）。


122.瞻波经

《中阿含经·122.瞻波经》

    （一二二）中阿含大品瞻波经第六（第三念诵）

    我闻如是。

    一时。佛游瞻波。在恒伽池边。

    尔时。世尊月十五日说从解脱时。于比丘众前敷座而坐。世尊坐已。即便入定。以他心智观察众心。观众心已。至初夜竟。默然而坐。于是。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已讫。佛及比丘众集坐来久。唯愿世尊说从解脱。

    尔时。世尊默然不答。于是。世尊复至中夜默然而坐。彼一比丘再从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已过。中夜将讫。佛及比丘众集坐来久。唯愿世尊说从解脱。

    世尊亦再默然不答。于是。世尊复至后夜默然而坐。彼一比丘三从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱。

    尔时。世尊告彼比丘。于此众中有一比丘已为不净。

    彼时。尊者大目揵连亦在众中。于是。尊者大目揵连便作是念。世尊为何比丘而说此众中有一比丘已为不净。我宁可入如其像定。以如其像定他心之智观察众心。

    尊者大目揵连即入如其像定。以如其像定他心之智观察众心。尊者大目揵连便知世尊所为比丘说此众中有一比丘已为不净。于是。尊者大目揵连即从定起。至彼比丘前。牵臂将出。开门置外。痴人远去。莫于此住。不复得与比丘众会。从今已去。非是比丘。闭门下钥。还诣佛所。稽首佛足。却坐一面。白曰。世尊所为比丘说此众中有一比丘已为不净者。我已逐出。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱。

    世尊告曰。大目揵连。彼愚痴人当得大罪。触娆世尊及比丘众。大目揵连。若使如来在不净众说从解脱者。彼人则便头破七分。是故。大目揵连。汝等从今已后说从解脱。如来不复说从解脱。所以者何。如是。大目揵连。或有痴人正知出入。善观分别。屈申低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者。

    大目揵连。犹如居士有良稻田。或有麦田。生草名秽麦。其根相似。茎．节．叶．花皆亦似麦。后生实已。居士见之。便作是念。是麦污辱。是麦憎刺。知已便拔。掷弃于外。所以者何。莫令污秽余真好麦。如是。大目揵连。或有痴人正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者。

    大目揵连。犹如居士秋时扬谷。谷聚之中若有成实者。扬便止住。若不成实及秕糠者。便随风去。居士见已。即持扫帚。扫治令净。所以者何。莫令污杂余净好稻。如是。大目揵连。或有痴人正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者。

    大目揵连。犹如居士为过泉水故。作通水槽。持斧入林。扣打诸树。若坚实者。其声便小。若空中者。其声便大。居士知已。便斫治节。拟作通水槽。如是。大目揵连。或有痴人正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者。

    于是。世尊说此颂曰。

    共会集当知　　恶欲憎嫉恚
    不语结恨悭　　嫉妒谄欺诳
    在众诈言息　　屏处称沙门
    阴作诸恶行　　恶见不守护
    欺诳妄语言　　如是当知彼
    往集不与会　　摈弃不共止
    欺诈诳说多　　非息称说息
    知时具净行　　摈弃远离彼
    清净共清净　　常当共和合
    和合得安隐　　如是得苦边

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    瞻波经第六竟（一千三百五十一字）。


123.沙门二十亿经

《中阿含经·123.沙门二十亿经》

    （一二三）中阿含大品沙门二十亿经第七（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者沙门二十亿亦游舍卫国。在闇林中。前夜．后夜学习不眠。精勤正住。修习道品。于是。尊者沙门二十亿安静独住。宴坐思惟。心作是念。若有世尊弟子精勤学习正法．律者。我为第一。然诸漏心不得解脱。我父母家极大富乐。多有钱财。我今宁可舍戒罢道。行欲布施修诸福业耶。

    尔时。世尊以他心智知尊者沙门二十亿心之所念。便告一比丘。汝往至彼。呼沙门二十亿来。

    于是。一比丘白曰。唯然。即从坐起。稽首礼足。绕三匝而去。往至尊者沙门二十亿所而语彼曰。世尊呼汝。

    尊者沙门二十亿闻比丘语。即诣佛所。稽首作礼。却坐一面。世尊告曰。沙门。汝实安静独住。宴坐思惟。心作是念。若有世尊弟子精勤学习正法．律者。我为第一。然诸漏心不得解脱。我父母家极大富乐。多有钱财。我今宁可舍戒罢道。行欲布施修诸福业耶。

    彼时。尊者沙门二十亿羞耻惭愧。则无无畏。世尊知我心之所念。叉手向佛。白曰。实尔。

    世尊告曰。沙门。我今问汝。随所解答。于意云何。汝在家时。善调弹琴。琴随歌音。歌随琴音耶。

    尊者沙门二十亿白曰。如是。世尊。

    世尊复问。于意云何。若弹琴弦急。为有和音可爱乐耶。

    沙门答曰。不也。世尊。

    世尊复问。于意云何。若弹琴弦缓。为有和音可爱乐耶。

    沙门答曰。不也。世尊。

    世尊复问。于意云何。若弹琴调弦不急不缓。适得其中。为有和音可爱乐耶。

    沙门答曰。如是。世尊。

    世尊告曰。如是。沙门。极大精进。令心调乱。不极精进。令心懈怠。是故汝当分别此时。观察此相。莫得放逸。

    尔时。尊者沙门二十亿闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。受佛弹琴喻教。在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家。无家。学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。尊者沙门二十亿知法已。至得阿罗诃。彼时。尊者沙门二十亿得阿罗诃已。而作是念。今正是时。我宁可往诣世尊所。说得究竟智耶。

    于是。尊者沙门二十亿往诣佛所。稽首作礼。却坐一面。白曰。世尊。若有比丘得无所着。诸漏已尽。梵行已立。所作已办。重担已舍。有结已解。自得善义。正智正解脱者。彼于尔时乐此六处。乐于无欲。乐于远离。乐于无诤。乐于爱尽。乐于受尽。乐心不移动。世尊。或有一人而作是念。此贤者以依信故。乐于无欲者。不应如是观。但欲尽．恚尽．痴尽。是乐于无欲。

    世尊。或有一人而作是念。此贤者以贪利称誉求供养故。乐于远离者。不应如是观。但欲尽．恚尽．痴尽。是乐于远离。世尊。或有一人而作是念。此贤者以依戒故。乐于无诤者。不应如是观。但欲尽．恚尽．痴尽。是乐于无诤。乐于爱尽。乐于受尽。乐心不移动。世尊。若有比丘得无所着。诸漏已尽。梵行已立。所作已办。重担已舍。有结已解。自得善义。正智正解脱者。彼于尔时乐此六处。

    世尊。若有比丘学未得意。求愿无上安隐涅槃者。彼于尔时成就学根及学戒。彼于后时。诸漏已尽而得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真者。彼于尔时成就无学根及无学戒。世尊。犹幼少童子。彼于尔时成就小根及小戒。彼于后时具足学根者。彼于尔时成就学根及学戒。

    如是。世尊。若有比丘学未得意。求愿无上安隐涅槃者。彼于尔时成就学根及学戒。彼于后时。诸漏已尽而得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真者。彼于尔时成就无学根及无学戒。彼若有眼所知色与对眼者。不能令失此心解脱．慧解脱。心在内住。善制守持。观兴衰法。若有耳所知声．鼻所知香．舌所知味．身所知触．意所知法与对意者。不能令失此心解脱．慧解脱。心在内住。善制守持。观兴衰法。

    世尊。犹去村不远有大石山。不破不缺不脆。坚住不空合一。若东方有大风雨来。不能令摇。不动转移。亦非东方风移至南方。若南方有大风雨来。不能令摇。不动转移。亦非南方风移至西方。若西方有大风雨来。不能令摇。不动转移。亦非西方风移至北方。若北方有大风雨来。不能令摇。不动转移。亦非北方风移至诸方。如是彼若有眼所知色与对眼者。不能令失此心解脱．慧解脱。心在内住。善制守持。观兴衰法。若有耳所知声．鼻所知香．舌所知味．身所知触．意所知法与对意者。不能令失此心解脱．慧解脱。心在内住。善制守护。观兴衰法。

    于是。尊者沙门二十亿说此颂曰。

    乐在无欲　　心存远离
    喜于无诤　　受尽欣悦
    亦乐受尽　　心不移动
    得知如真　　从是心解
    得心解已　　比丘息根
    作已不观　　无所求作
    犹如石山　　风不能动
    色声香味　　身触亦然
    爱不爱法　　不能动心

    尊者沙门二十亿于佛前说得究竟智已。即从坐起。稽首佛足。绕三匝而去。

    尔时。世尊。尊者沙门二十亿去后不久。告诸比丘。诸族姓子。应如是来于我前说得究竟智。如沙门二十亿来于我前说得究竟智。不自誉。不慢他。说义现法随诸处也。莫令如痴增上慢所缠。来于我前说得究竟智。彼不得义。但大烦劳。沙门二十亿来于我前说得究竟智。不自誉。不慢他。说义现法随诸处也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    沙门二十亿经第七竟（一千七百三十九字）。


124.八难经

《中阿含经·124.八难经》

    （一二四）中阿含大品八难经第八（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。人行梵行而有八难．八非时也。云何为八。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师．号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生地狱中。是谓人行梵行第一难．第一非时。

    复次。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生畜生中。生饿鬼中。生长寿天中。生在边国夷狄之中。无信无恩。无有反复。若无比丘．比丘尼．优婆塞．优婆夷。是谓人行梵行第五难．第五非时。

    复次。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时虽生中国。而聋哑如羊鸣。常以手语。不能知说善恶之义。是谓人行梵行第六难．第六非时。

    复次。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时虽生中国。不聋．不哑．不如羊鸣。不以手语。又能知说善恶之义。然有邪见及颠倒见。如是见．如是说。无施．无斋。无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处．善去．善向。此世彼世自知自觉。自作证成就游。是谓人行梵行第七难．第七非时。

    复次。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。不出于世。亦不说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生于中国。不聋．不哑．不如羊鸣。不以手语。又能知说善恶之义。而有正见不颠倒见。如是见．如是说。有施．有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去．善向。此世彼世自知自觉。自作证成就游。是谓人行梵行第八难．第八非时。

    人行梵行有一不难．有一是时。云何人行梵行有一不难．有一是时。若时如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生于中国。不聋．不哑．不如羊鸣。不以手语。又能知说善恶之义。而有正见不颠倒见。如是见．如是说。有施．有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去．善向。此世彼世自知自觉。自作证成就游。是谓人行梵行有一不难．有一是时。

    于是。世尊说此颂曰。

    若得人身者　　说最微妙法
    若有不得果　　必不遇其时
    多说梵行难　　人在于后世
    若得遇其时　　是世中甚难
    欲得复人身　　及闻微妙法
    当以精勤学　　人自哀愍故
    谈说闻善法　　莫令失其时
    若失此时者　　必忧堕地狱
    若不遇其时　　不闻说善法
    如商人失财　　受生死无量
    若有得人身　　闻说正善法
    遵奉世尊教　　必遭遇其时
    若遭遇此时　　堪任正梵行
    成就无上眼　　日亲之所说
    彼为常自护　　进行离诸使
    断灭一切结　　降魔魔眷属
    彼度于世间　　谓得尽诸漏

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    八难经第八竟（一千三十三字）。


125.贫穷经

《中阿含经·125.贫穷经》

    （一二五）中阿含大品贫穷经第九（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。世有欲人贫穷。为大苦耶。

    诸比丘白曰。尔也。世尊。

    世尊复告诸比丘曰。若有欲人贫穷举贷他家财物。世中举贷他家财物。为大苦耶。

    诸比丘白曰。尔也。世尊。

    世尊复告诸比丘曰。若有欲人举贷财物。不得时还。曰曰长息。世中长息。为大苦耶。

    诸比丘白曰。尔也。世尊。

    世尊复告诸比丘曰。若有欲人长息不还。财主责索。世中财主责索。为大苦耶。

    诸比丘白曰。尔也。世尊。

    世尊复告诸比丘曰。若有欲人财主责索。不能得偿。财主数往至彼求索。世中财主数往至彼求索。为大苦耶。

    诸比丘白曰。尔也。世尊。

    世尊复告诸比丘曰。若有欲人财主数往至彼求索。彼故不还。便为财主之所收缚。世中为财主收缚。为大苦耶。

    诸比丘白曰。尔也。世尊。

    是为世中有欲人贫穷是大苦。世中有欲人举贷财物是大苦。世中有欲人举贷长息是大苦。世中有欲人财主责索是大苦。世中有欲人财主数往至彼求索是大苦。世中有欲人为财主收缚是大苦。如是若有于此圣法之中。无信于善法。无禁戒．无博闻．无布施．无智慧于善法。彼虽多有金．银．琉璃．水精．摩尼．白珂．螺璧．珊瑚．琥珀．码瑙．玳瑁．砗磲．碧玉．赤石．琁珠。然彼故贫穷。无有力势。是我圣法中说不善贫穷也。

    彼身恶行。口．意恶行。是我圣法中说不善举贷也。彼欲覆藏身之恶行。不自发露。不欲道说。不欲令人诃责。不顺求。欲覆藏口．意恶行。不自发露。不欲道说。不欲令人诃责。不顺求。是我圣法中说不善长息也。彼或行村邑及村邑外。诸梵行者见已。便作是说。诸贤。此人如是作．如是行．如是恶．如是不净。是村邑刺。彼作是说。诸贤。我不如是作．不如是行．不如是恶．不如是不净。亦非村邑刺。是我圣法中说不善责索也。

    彼或在无事处。或在山林树下。或在空闲居。念三不善念欲念．恚念．害念。是我圣法中说不善数往求索也。彼作身恶行。口．意恶行。彼作身恶行。口．意恶行已。因此缘此。身坏命终。必至恶处。生地狱中。是我圣法中说不善收缚也。我不见缚更有如是苦．如是重．如是粗．如是不可乐。如地狱．畜生．饿鬼缚也。此三苦缚。漏尽阿罗诃比丘已知灭尽。拔其根本。永无来生。

    于是。世尊说此颂曰。

    世间贫穷苦　　举贷他钱财
    举贷钱财已　　他责为苦恼
    财主往求索　　因此收系缚
    此缚甚重苦　　世间乐于欲
    于圣法亦然　　若无有正信
    无惭及无愧　　作恶不善行
    身作不善行　　口意俱亦然
    覆藏不欲说　　不乐正教诃
    若有数数行　　意念则为苦
    或村或静处　　因是必有悔
    身口习诸行　　及意之所念
    恶业转增多　　数数作复作
    彼恶业无慧　　多作不善已
    随所生毕讫　　必往地狱缚
    此缚最甚苦　　雄猛之所离
    如法得财利　　不负得安隐
    施与得欢喜　　二俱皆获利
    如是诸居士　　因施福增多
    如是圣法中　　若有好诚信
    具足成惭愧　　庶几无悭贪
    已舍离五盖　　常乐行精进
    成就诸禅定　　满具常弃乐
    已得无食乐　　犹如水浴净
    不动心解脱　　一切有结尽
    无病为涅槃　　谓之无上灯
    无忧无尘安　　是说不移动

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    贫穷经第九竟（一千一十字）。


126.行欲经

《中阿含经·126.行欲经》

    中阿含经卷第三十

    东晋罽宾三藏瞿昙僧伽提婆译

    （一二六）大品行欲经第十（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。给孤独居士往诣佛所。稽首佛足。却坐一面。白曰。世尊。世中为有几人行欲。

    世尊告曰。居士。世中凡有十人行欲。云何为十。居士。有一行欲人。非法无道求索财物。彼非法无道求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。非法无道求索财物。彼非法无道求财物已。能自养安隐及父母．妻子．奴婢．作使。而不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。非法无道求索财物。彼非法无道求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。

    复次。居士。有一行欲人。法非法求索财物。彼法非法求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。法非法求索财物。彼法非法求财物已。能自养安隐及父母．妻子．奴婢．作使。而不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。法非法求索财物。彼法非法求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。

    复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。能自养安隐及父母．妻子．奴婢．作使。而不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲行人也。

    复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。得财物已。染着缚缴。缴已染着。不见灾患。不知出要而用。如是有一行欲人也。复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。得财物已。不染不着。不缚不缴。不缴已染着。见灾患。知出要而用。如是有一行欲人也。

    居士。若有一行欲人。非法无道求索财物。彼非法无道求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿者。此行欲人于诸行欲人为最下也。居士。若有一行欲人。法非法求索财物。彼法非法求财物已。自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿者。此行欲人于诸行欲人为最上也。

    居士。若有一行欲人。如法以道求索财物。彼如法以道求财物已。自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。得财物已。不染不着。不缚不缴。不缴已染着。见灾患。知出要而用者。此行欲人于诸行欲人为最第一．最大．最上．最胜．最尊。为最妙也。犹如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精者。为最第一．最大．最上．最胜．最尊。为最妙也。如是。居士。此行欲人于诸行欲人为最第一．最大．最上．最胜．最尊。为最妙也。

    于是。世尊说此颂曰。

    若非法求财　　及法非法求
    不供不自用　　亦不施为福
    二俱皆有恶　　于行欲最下
    若如法求财　　自身勤所得
    供他及自用　　亦以施为福
    二俱皆有德　　于行欲最上
    若得出要慧　　行欲住在家
    见灾患知足　　节俭用财物
    彼得出欲慧　　于行欲最上

    佛说如是。给孤独居士及诸比丘闻佛所说。欢喜奉行。

    行欲经第十竟（千二百五十三字）。


127.福田经

《中阿含经·127.福田经》

    （一二七）中阿含大品福田经第十一（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。给孤独居士往诣佛所。稽首佛足。却坐一面。白曰。世尊。世中为有几福田人。

    世尊告曰。居士。世中凡有二种福田人。云何为二。一者学人。二者无学人。学人有十八。无学人有九。居士。云何十八学人。信行．法行．信解脱．见到．身证．家家．一种．向须陀洹．得须陀洹．向斯陀含．得斯陀含．向阿那含．得阿那含．中般涅槃．生般涅槃．行般涅槃．无行般涅槃．上流色究竟。是谓十八学人。居士。云何九无学人。思法．升进法．不动法．退法．不退法．护法护则不退。不护则退．实住法．慧解脱．俱解脱。是谓九无学人。

    于是。世尊说此颂曰。

    世中学无学　　可尊可奉敬
    彼能正其身　　口意亦复然
    居士是良田　　施彼得大福

    佛说如是。给孤独居士及诸比丘闻佛所说。欢喜奉行。

    福田经第十一竟（二百六十七字）。


128.优婆塞经

《中阿含经·128.优婆塞经》

    （一二八）中阿含大品优婆塞经第十二（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。给孤独居士与大优婆塞众五百人俱。往诣尊者舍梨子所。稽首作礼。却坐一面。五百优婆塞亦为作礼。却坐一面。给孤独居士及五百优婆塞坐一面已。尊者舍梨子为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从座起。往诣佛所。稽首佛足。却坐一面。尊者舍梨子去后不久。给孤独居士及五百优婆塞亦诣佛所。稽首佛足。却坐一面。

    尊者舍梨子及众坐已定。世尊告曰。舍梨子。若汝知白衣圣弟子善护行五法及得四增上心。现法乐居。易不难得。舍梨子。汝当记别圣弟子地狱尽。畜生．饿鬼及诸恶处亦尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦边。

    舍梨子。云何白衣圣弟子善护行五法。白衣圣弟子者。离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。彼于杀生净除其心。白衣圣弟子善护行。此第一法。

    复次。舍梨子。白衣圣弟子离不与取．断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。不以偷所覆。常自护已。彼于不与取净除其心。白衣圣弟子善护行。此第二法。

    复次。舍梨子。白衣圣弟子离邪淫．断邪淫。彼或有父所护。或母所护。或父母所护。或兄弟所护。或姊妹所护。或妇父母所护。或亲亲所护。或同姓所护。或为他妇女。有鞭罚恐怖。及有名雇债至华鬘亲。不犯如是女。彼于邪淫净除其心。白衣圣弟子善护行。此第三法。

    复次。舍梨子。白衣圣弟子离妄言．断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。白衣圣弟子善护行。此第四法。

    复次。舍梨子。白衣圣弟子离酒．断酒。彼于饮酒净除其心。白衣圣弟子善护行。此第五法。

    舍梨子。白衣圣弟子云何得四增上心。现法乐居。易不难得。白衣圣弟子念如来。彼如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。如是念如来已。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘如来。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子得第一增上心。现法乐居。易不难得。

    复次。舍梨子。白衣圣弟子念法。世尊善说法。必至究竟。无烦无热。常有不移动。如是观．如是觉．如是知．如是念法已。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘法。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子得此第二增上心。

    复次。舍梨子。白衣圣弟子念众。如来圣众善趣正趣。向法次法。顺行如法。彼众实有阿罗诃．趣阿罗诃。有阿那含．趣阿那含。有斯陀含．趣斯陀含。有须陀洹．趣须陀洹。是谓四双八辈。谓如来众成就尸赖。成就三昧。成就般若。成就解脱。成就解脱知见。可敬可重。可奉可供。世良福田。彼如是念如来众。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘如来众。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子是谓得第三增上心。现法乐居。易不难得。

    复次。舍梨子。白衣圣弟子自念尸赖。此尸赖不缺不穿。无秽无浊。住如地不虚妄。圣所称誉。具善受持。彼如是自念尸赖。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘尸赖。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子是谓得第四增上心。现法乐居。易不难得。

    舍梨子。若汝知白衣圣弟子善护行此五法。得此四增上心。现法乐居。易不难得者。舍梨子。汝记别白衣圣弟子地狱尽。畜生．饿鬼及诸恶处亦尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦边。于是。世尊说此颂曰。

    慧者住在家　　见地狱恐怖
    因受持圣法　　除去一切恶
    不杀害众生　　知而能舍离
    真谛不妄言　　不盗他财物
    自有妇知足　　不乐他人妻
    舍离断饮酒　　心乱狂痴本
    常当念正觉　　思惟诸善法
    念众观尸赖　　从是得欢喜
    欲行其布施　　当以望其福
    先施于息心　　如是成果报
    我今说息心　　舍梨当善听
    若有黑及白　　赤色之与黄
    尨色爱乐色　　牛及诸鸽鸟
    随彼所生处　　良御牛在前
    身力成具足　　善速往来快
    取彼之所能　　莫以色为非
    如是此人间　　若有所生处
    刹帝丽梵志　　居士本工师
    随彼所生处　　长老净持戒
    世无着善逝　　施彼得大果
    愚痴无所知　　无慧无所闻
    施彼得果少　　无光无所照
    若光有所照　　有慧佛弟子
    信向善逝者　　根生善坚住
    彼是生善处　　如意往人家
    最后得涅槃　　如是各有缘

    佛说如是。尊者舍梨子及诸比丘．给孤独居士．五百优婆塞闻佛所说。欢喜奉行。

    优婆塞经第十二竟（千五百四十九字）。


129.怨家经

《中阿含经·129.怨家经》

    （一二九）中阿含大品怨家经第十三（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。有七怨家法而作怨家。谓男女辈瞋恚时来。云何为七。怨家者。不欲令怨家有好色。所以者何。怨家者。不乐怨家有好色。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼虽好沐浴。名香涂身。然色故恶。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第一怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家安隐眠。所以者何。怨家者。不乐怨家安隐眠。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼虽卧以御床。敷以氍氀．毾登。覆以锦绮罗縠。有儭体被。两头安枕。加陵伽波和逻波遮悉多罗那。然故忧苦眠。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第二怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家得大利。所以者何。怨家者。不乐怨家得大利。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼应得利而不得利。应不得利而得利。彼此二法更互相违。大得不利。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第三怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家有朋友。所以者何。怨家者。不乐怨家有朋友。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼若有亲朋友。舍离避去。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第四怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家有称誉。所以者何。怨家者。不乐怨家有名称。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼恶名丑声周闻诸方。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第五怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家极大富。所以者何。怨家者。不乐怨家极大富。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。彼作如是身．口．意行。使彼大失财物。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第六怨家法而作怨家。谓男女辈瞋恚时来。

    复次。怨家者。不欲令怨家身坏命终。必至善处。生于天上。所以者何。怨家者。不乐怨家往至善处。人有瞋恚。习瞋恚。瞋恚所覆。心不舍瞋恚。身．口．意恶行。彼身．口．意恶行已。身坏命终。必至恶处。生地狱中。所以者何。因瞋恚所覆。心不舍瞋恚故。是谓第七怨家法而作怨家。谓男女辈瞋恚时来。此七怨家法而作怨家。谓男女辈瞋恚时来。

    于是。世尊说此颂曰。

    瞋者得恶色　　眠卧苦不安
    应获得大财　　反更得不利
    亲亲善朋友　　远离瞋恚人
    数数习瞋恚　　恶名流诸方
    瞋作身口业　　恚缠行意业
    人为恚所覆　　失一切财物
    瞋恚生不利　　瞋恚生心秽
    恐怖生于内　　人所不能觉
    瞋者不知义　　瞋者不晓法
    无目盲闇塞　　谓乐瞋恚人
    恚初发恶色　　犹火始起烟
    从是生憎嫉　　缘是诸人瞋
    若瞋者所作　　善行及不善
    于后瞋恚止　　烦热如火烧
    所谓烦热业　　及诸法所缠
    彼彼我今说　　汝等善心听
    瞋者逆害父　　及于诸兄弟
    亦杀姊与妹　　瞋者多所残
    所生及长养　　得见此世间
    因彼得存命　　此母瞋亦害
    无羞无惭愧　　瞋缠无所言
    人为恚所覆　　口无所不说
    造作痴罪逆　　而自夭其命
    作时不自觉　　因瞋生恐怖
    系着自己身　　爱乐无极已
    虽爱念己身　　瞋者亦自害
    以刀而自刺　　或从岩自投
    或以绳自绞　　及服诸毒药
    如是像瞋恚　　是死依于恚
    彼彼一切断　　用慧能觉了
    小小不善业　　慧者了能除
    当堪耐是行　　欲令无恶色
    无恚亦无忧　　除烟无贡高
    调御断瞋恚　　灭讫无有漏

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    怨家经第十三竟（千一百十五字）。


130.教昙弥经

《中阿含经·130.教昙弥经》

    （一三○）中阿含大品教昙弥经第十四（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者昙弥为生地尊长。作佛图主。为人所宗。凶暴急弊。极为粗恶。骂詈责数于诸比丘。因此故生地诸比丘皆舍离去。不乐住此。于是。生地诸优婆塞见生地诸比丘皆舍离去。不乐住此。便作是念。此生地诸比丘以何意故。皆舍离去。不乐住此。生地诸优婆塞闻此生地尊者昙弥。生地尊长。作佛图主。为人所宗。凶暴急弊。极为粗恶。骂詈责数于诸比丘。因此故生地诸比丘皆舍离去。不乐住此。生地诸优婆塞闻已。即共往诣尊者昙弥所。驱逐昙弥。令出生地诸寺中去。

    于是尊者昙弥。为生地诸优婆塞所驱。令出生地诸寺中去。即摄衣持钵游行。往诣舍卫国。展转进至舍卫国。住胜林给孤独园。于是。尊者昙弥往诣佛所。稽首佛足。却坐一面。白曰。世尊。我于生地诸优婆塞无所污．无所说．无所犯然生地诸优婆塞横驱逐我。令出生地诸寺中去。

    彼时世尊告曰。止止昙弥。何须说此。

    尊者昙弥叉手向佛再白曰。世尊。我于生地诸优婆塞。无所污．无所说．无所犯。然生地诸优婆塞横驱逐我。令出生地诸寺中去。

    世尊亦再告曰。昙弥。往昔之时。此阎浮洲有诸商人。乘船入海持视岸鹰行。彼入大海不远便放视岸鹰。若视岸鹰得至大海岸者。终不还船。若视岸鹰不得至大海岸者。便来还船。如是昙弥。为生地优婆塞所驱逐。令出生地诸寺故。便还至我所。止止昙弥。何须复说此。

    尊者昙弥复三白曰。世尊。我于生地诸优婆塞。无所污．无所说．无所犯。然生地诸优婆塞横驱逐我。令出生地诸寺中去。

    世尊亦复三告曰。昙弥。汝住沙门法。为生地诸优婆塞所驱逐。令出生地诸寺耶。

    于是。尊者昙弥即从座起。叉手向佛。白曰。世尊。云何沙门住沙门法。

    世尊告曰。昙弥。昔时有人寿八万岁。昙弥。人寿八万岁时。此阎浮洲极大富乐。多有人民。村邑相近。如鸡一飞。昙弥。人寿八万岁时。女年五百岁乃嫁。昙弥。人寿八万岁时。有如是病。大便．小便．欲．不食．老。昙弥。人寿八万岁时。有王名高罗婆。聪明智慧。为转轮王。有四种军。整御天下。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。具足千子。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法治化。令得安隐。

    昙弥。高罗婆王有树。名善住尼拘类王。昙弥。善住尼拘类树王而有五枝。第一枝者。王所食及皇后。第二枝者。太子食及诸臣。第三枝者。国人民食。第四枝者。沙门．梵志食。第五枝者。禽兽所食。昙弥。善住尼拘类树王果大如二升瓶。味如淳蜜丸。昙弥。善住尼拘类树王果无有护者。亦无更相偷。有一人来。饥渴极羸。颜色憔悴。欲得食果。往至善住尼拘类树王所。饱啖果已。毁折其枝。持果归去。善住尼拘类树王。有一天依而居之。彼作是念。阎浮洲人异哉。无恩无有反复。所以者何。从善住尼拘类树王饱啖果已。毁折其枝。持果归去。宁令善住尼拘类树王无果不生果。善住尼拘类树王即无果。亦不生果。

    复有一人来。饥渴极羸。颜色憔悴。欲得啖果。往诣善住尼拘类树王所。见善住尼拘类树王无果。亦不生果。即便往诣高罗婆王所。白曰。天王。当知善住尼拘类树王无果。亦不生果。高罗婆王闻已。犹如力士屈伸臂顷。如是高罗婆王于拘楼瘦没。至三十三天。住天帝释前。白曰。拘翼。当知善住尼拘类树王无果。亦不生果。于是。天帝释及高罗婆王犹如力士屈伸臂顷。如是天帝释及高罗婆王于三十三天中没。至拘楼瘦。去善住尼拘类树王不远住。天帝释作如其像如意足。以如其像如意足化作大水暴风雨。作大水暴风雨已。善住尼拘类树王拔根倒竖。

    于是。善住尼拘类树王居止树天。因此故。忧苦愁戚。啼泣垂泪。在天帝释前立。天帝释问曰。天。汝何意忧苦愁戚。啼泣垂泪。在我前立耶。彼天白曰。拘翼。当知大水暴风雨。善住尼拘类树王拔根倒竖。时。天帝释告彼树天曰。天。汝树天住树天法。大水暴风雨。善住尼拘类树王拔根倒竖耶。树天白曰。拘翼。云何树天住树天法耶。天帝释告曰。天。若使人欲得树根。持树根去。欲得树茎．树枝．树叶．树华．树果持去者。树天不应瞋恚。不应憎嫉。心不应恨。树天舍意而住树天。如是树天住树天法。

    天复白曰。拘翼。我树天不住树天法。从今日始树天住树天法。愿善住尼拘类树王还复如本。于是。天帝释作如其像如意足。作如其像如意足已。复化作大水暴风雨。化作大水暴风雨已。善住尼拘类树王即复如故。如是。昙弥。若有比丘骂者不骂。瞋者不瞋。破者不破。打者不打。如是。昙弥。沙门住沙门法。

    于是。尊者昙弥即从坐起。偏袒着衣。叉手向佛。啼泣垂泪。白曰。世尊。我非沙门住沙门法。从今日始沙门住沙门法。

    世尊告曰。昙弥。昔有大师。名曰善眼。为外道仙人之所师宗。舍离欲爱。得如意足。昙弥。善眼大师有无量百千弟子。昙弥。善眼大师为诸弟子说梵世法。昙弥。若善眼大师为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰磨天。或生兜率哆天。或生化乐天。或生他化乐天。昙弥。若善眼大师为说梵世法时。诸弟子等设有具足奉行法者。彼修四梵室。舍离于欲。彼命终已。得生梵天。昙弥。彼时善眼大师而作是念。我不应与弟子等同俱至后世。共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。

    昙弥。彼时善眼大师则于后时更修增上慈。修增上慈已。命终得生晃昱天中。昙弥。善眼大师及诸弟子学道不虚。得大果报。如善眼大师。如是牟犁破群那．阿罗那遮婆罗门．瞿陀梨舍哆．害提婆罗摩纳．储提摩丽桥鞞陀逻。及萨哆富楼奚哆。

    昙弥。七富楼奚哆师亦有无量百千弟子。昙弥。七富楼奚哆师为诸弟子说梵世法。若七富楼奚哆师为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰磨天。或生兜率哆天。或生化乐天。或生他化乐天。若七富楼奚哆师为说梵世法时。诸弟子等设有具足奉行法者。彼修四梵室。舍离于欲。彼命终已。得生梵天。昙弥。七富楼奚哆师而作是念。我不应与弟子等同俱至后世。共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。

    昙弥。彼时七富楼奚哆师则于后时更修增上慈。修增上慈已。命终得生晃昱天中。昙弥。七富楼奚哆师及诸弟子学道不虚。得大果报。昙弥。若有骂彼七师及无量百千眷属。打破瞋恚责数者。必受无量罪。若有一成就正见佛弟子比丘得小果。骂詈打破瞋恚责数者。此受罪多于彼。是故。昙弥。汝等各各更迭相护。所以者何。离此过已。更无有失。

    于是。世尊说此偈曰。

    须涅．牟梨破群那．　阿逻那遮婆罗门．　瞿陀梨舍哆．　害提婆罗摩纳．　储提摩丽桥鞞陀逻．　萨哆富楼奚哆

    此在过去世　　七师有名德
    无爱缚乐悲　　欲结尽过去
    彼有诸弟子　　无量百千数
    彼亦离欲结　　须臾不究竟
    若彼外仙人　　善护行苦行
    心中怀憎嫉　　骂者受罪多
    若一得正见　　佛子住小果
    骂詈责打破　　受罪多于彼
    是故汝昙弥　　各各更相护
    所以更相护　　重罪无过是
    如是甚重苦　　亦为圣所恶
    必得受恶色　　横取邪见处
    此是最下人　　圣法之所说
    谓未离淫欲　　得微妙五根
    信精进念处　　正定及正观
    如是得此苦　　前所受其殃
    自受其殃已　　于后便害他
    若能自护者　　彼为能护外
    是故当自护　　慧者无央乐

    佛说如是。尊者昙弥及诸比丘闻佛所说。欢喜奉行。

    教昙弥经第十四竟（二千四百二十四字）。


131.降魔经

《中阿含经·131.降魔经》

    （一三一）中阿含大品降魔经第十五（第三念诵）

    我闻如是。

    一时。佛游婆奇瘦。在鼍山怖林鹿野园中。

    尔时。尊者大目犍连教授为佛而作禅屋。露地经行。彼时。魔王化作细形。入尊者大目揵连腹中。于是。尊者大目犍连即作是念。我今腹中犹如食豆。我宁可入如其像定。以如其像定自观其腹。是时。尊者大目犍连至经行道头。敷尼师檀。结跏趺坐。入如其像定。以如其像定自观其腹。尊者大目犍连便知魔王在其腹中。

    尊者大目犍连即从定寤。语魔王曰。汝波旬出。汝波旬出。莫触娆如来。亦莫触娆如来弟子。莫于长夜无义无饶益。必生恶处。受无量苦。

    彼时。魔王便作是念。此沙门不见不知而作是说。汝波旬出。汝波旬出。莫触娆如来。亦莫触娆如来弟子。莫于长夜无义无饶益。必生恶处。受无量苦。汝之尊师有大如意足。有大威德。有大福祐。有大威神。彼犹不能速知速见。况复弟子能知见耶。

    尊者大目揵连复语魔王。我复知汝意。汝作是念。此沙门不知不见而作是说。汝波旬出。汝波旬出。莫触娆如来。亦莫触娆如来弟子。莫于长夜无义无饶益。必生恶处。受无量苦。汝之尊师有大如意足。有大威德。有大福祐。有大威神。彼犹不能如是速知速见。况复弟子能知见耶。

    彼魔波旬复作是念。今此沙门知见我故。而作是说耳。于是。魔波旬化作细形。从口中出。在尊者大目犍连前立。

    尊者大目揵连告曰。波旬。昔有如来名觉砾拘荀大无所着．等正觉。我时作魔。名曰恶。我有妹。名黑。汝是彼子。波旬。因此事故。汝是我外甥。波旬。觉砾拘荀大如来．无所着．等正觉有二大弟子。一者名音。二者名想。波旬。以何义故。尊者音名音耶。波旬。尊者音住梵天上。以常音声满千世界。更无有弟子音声与彼等者．相似者．胜者。波旬。以是义故。尊者音名音也。

    波旬。复以何义尊者想名想耶。波旬。尊者想所依游行村邑。过夜平旦。着衣持钵。入村乞食。善护其身。善摄诸根。立于正念。彼乞食已。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。至无事处。或至山林树下。或至闲居静处。敷尼师檀。结跏趺坐。速入想知灭定。彼时。若有放牛羊人．取樵草人。或行路人。入彼山林。见入想知灭定。便作是念。今此沙门于无事处坐而命终。我等宁可以燥樵．草拾已。积聚覆其身上而耶维之。即拾樵．草积覆其身。以火然之。便舍而去。彼尊者想过夜平旦。从定寤起。抖擞衣服。所依村邑游行。如常着衣。持钵入村乞食。善护其身。善摄诸根。立于正念。彼放牛羊人．取樵草人。或行路人。入彼山林人先见者。便作是念。今此沙门在无事处坐而命终。我等昨已拾燥樵．草积覆其身。以火烧之。然已而去。然此贤者更复想也。波旬。以是义故。尊者想名想也。

    波旬。彼时恶魔便作是念。此秃沙门以黑所缚。断种无子。彼学禅。伺．增伺．数数伺。犹若如驴。竟日负重。系在枥上。不得麦食。为彼麦故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。学禅。伺．增伺．数数伺。犹如猫子在鼠穴边。欲捕鼠故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。彼学禅。伺．增伺．数数伺。犹如鸺狐在燥樵积间。为捕鼠故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。学禅。伺．增伺．数数伺。犹如鹤鸟在水岸边。为捕鱼故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。学禅。伺．增伺．数数伺。

    彼何所伺。为何义伺。求何等伺。彼调乱狂发败坏。我不知彼何所从来。亦不知彼何所从去。亦不知住止。不知死不知生。我宁可教敕梵志．居士。汝等共来骂詈精进沙门。打破责数。所以者何。或骂打破责数时。傥能起恶心。令我得其便。波旬。彼时恶魔便教敕梵志．居士。彼梵志．居士骂詈精进沙门。打破责数。彼梵志．居士或以木打。或以石掷。或以杖挝。或伤精进沙门头。或裂坏衣。或破应器。尔时。梵志．居士若有死者。因此缘此。身坏命终。必至恶处。生地狱中。彼生已。作是念。我应受此苦。当复更受极苦过是。所以者何。以我等向精进沙门行恶行故。

    波旬。觉砾拘荀大如来．无所着．等正觉弟子用伤其头。裂坏其衣。破其应器已。往诣觉砾拘荀大如来．无所着．等正觉所。尔时。觉砾拘荀大如来．无所着．等正觉无量百千眷属围绕而为说法。觉砾拘荀大如来．无所着．等正觉遥见弟子头伤．衣裂．钵破而来。见已。告诸比丘。汝等见不。恶魔教敕梵志．居士。汝等共来骂詈精进沙门。打破责数。所以者何。或骂打破责数时。傥能起恶心。令我得其便。比丘。汝等当以心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。令恶魔求便不能得便。

    波旬。觉砾拘荀大如来．无所着．等正觉以此教教诸弟子。彼即受教。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲喜心与舍俱。无结无怨无恚无诤。极广甚大。无量善修。遍满一切世间成就游。以此故。彼恶魔求便不能得便。

    波旬。彼时恶魔复作是念。我以此事求精进沙门便。而不能得。我宁可教敕梵志．居士。汝等共来奉敬．供养．礼事精进沙门。或以奉敬．供养．礼事精进沙门。傥能起恶心。令我得其便。波旬。彼梵志．居士为恶魔所教敕已。即共奉敬．供养．礼事精进沙门。以衣敷地而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。梵志．居士以发布地而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。梵志．居士以手捧持种种饮食。住道边待而作是说。精进沙门受是食是。可持是去。随意而用。令我长夜得利饶益。安隐快乐。诸信梵志．居士见精进沙门。敬心扶抱。将入于内。持种种财物与精进沙门。作如是说。受是用是。可持是去。随意所用。尔时。梵志．居士若有死者。因此缘此。身坏命终。必至善处。生于天上。生已。作是念。我应受是乐。当复更受极乐胜是。所以者何。以我等向精进沙门行善行故。

    波旬。觉砾拘荀大如来．无所着．等正觉弟子得奉敬．供养．礼事已。往诣觉砾拘荀大如来．无所着．等正觉所。是时。觉砾拘荀大如来．无所着．等正觉无量百千眷属围绕而为说法。觉砾拘荀大如来．无所着．等正觉遥见弟子得奉敬．供养．礼事而来。见已。告诸比丘。汝等见不。恶魔教敕梵志．居士。汝等共来奉敬．供养．礼事精进沙门．或以奉敬．供养．礼事精进沙门。傥能起恶心。令我得其便。比丘。汝等当观诸行无常。观兴衰法。观无欲。观舍离。观灭。观断。令恶魔求便而不能得。波旬。觉砾拘荀大如来．无所着．等正觉以此教教诸弟子。彼即受教。观一切行无常。观兴衰法。观无欲。观舍离。观灭。观断。令恶魔求便而不能得。

    波旬。彼时恶魔复作是念。我以此事求精进沙门便。而不能得。我宁可化作年少形。手执大杖。住其道边。打尊者音头。令破血流污面。波旬。觉砾拘荀大如来．无所着．等正觉于后所依村邑游行。彼于平旦着衣持钵。入村乞食。尊者音在后侍从。波旬。尔时。恶魔化作年少形。手执大杖。住在道边。击尊者音头破血流污面。波旬。尊者音破头流血已。随从觉砾拘荀大如来．无所着．等正觉后。犹影不离。

    波旬。觉砾拘荀大如来．无所着．等正觉至村邑已。极其身力右旋顾视。犹如龙视。不恐不怖。不惊不惧而观诸方。波旬。觉砾拘荀大如来．无所着．等正觉见尊者音头破血流污面。随佛后行。如影不离。便作是说。此恶魔凶暴。大有威力。此恶魔不知厌足。波旬。觉砾拘荀大如来．无所着．等正觉说语未讫。彼时。恶魔便于彼处。其身即堕无缺大地狱。波旬。此大地狱而有四名。一者无缺。二者百钉。三者逆刺。四者六更。彼大地狱其中有卒。往至恶魔所。语恶魔曰。汝今当知。若钉钉等共合者。当知满百年。

    于是。魔波旬闻说此已。即便心悸。恐怖惊惧。身毛皆竖。向尊者大目揵连即说颂曰。

    云何彼地狱　　恶魔昔在中
    娆害佛梵行　　及犯彼比丘

    尊者大目揵连即时以偈答魔波旬曰。

    地狱名无缺　　恶魔曾在中
    娆害佛梵行　　及犯彼比丘
    彼铁钉有百　　一切各逆刺
    地狱名无缺　　恶魔昔在中
    若有不知者　　比丘佛弟子
    必得如是苦　　受黑业之报
    若干种园观　　人者在于地
    食自然粳米　　居止在北洲
    大须弥山岩　　善修之所熏
    修习于解脱　　受持最后身
    跱立在大泉　　宫殿住至劫
    金色可爱乐　　犹火焰晃昱
    作诸众妓乐　　往诣帝释所
    本以一屋舍　　善觉了为施
    若释在前行　　升毗阇延殿
    见释大欢喜　　天女各各舞
    若见比丘来　　还顾有惭愧
    若毗阇延殿　　见比丘问义
    大仙颇能知　　爱尽得解脱
    比丘即为答　　问者如其义
    拘翼我能知　　爱尽得解脱
    闻彼之所答　　释得欢喜乐
    比丘多饶益　　所说如其义
    若毗阇延殿　　问帝释天王
    此殿名何等　　汝释摄持城
    释答大仙人　　名毗阇延哆
    是谓千世界　　于千世界中
    无有胜此殿　　如毗阇延哆
    天王天帝释　　自在随所游
    爱乐那游哆　　化作一行百
    毗阇延殿内　　释得自在游
    毗阇延大殿　　足指能震动
    天王眼所观　　释得自在游
    若鹿子母堂　　筑基极深坚
    难动不可震　　如意足能摇
    彼有琉璃地　　圣人之所履
    滑泽乐更触　　布柔软绵褥
    爱语共和合　　天王常欢喜
    善能作妓乐　　音节善谐和
    谓天来会聚　　而说须陀洹
    若干无量千　　及百诸那术
    至三十三天　　慧眼者说法
    闻彼所说法　　欢喜而奉行
    我亦有是法　　如仙人所说
    谓至梵天上　　问彼梵天事
    梵故有此见　　谓见昔时有
    我住有常存　　恒有不变易
    梵天为答彼　　大仙我无见
    谓见昔时有　　我恒常不变
    我见此境界　　诸梵皆过去
    我今何由说　　恒常不变易
    我见此世间　　正觉之所说
    随所因缘生　　所往而转还
    火无有思念　　我烧愚痴人
    火然若愚触　　必自然得烧
    如是汝波旬　　触娆于如来
    久作不善行　　受报亦当久
    魔汝莫厌佛　　莫娆害比丘
    一比丘降魔　　住在于怖林
    彼鬼愁忧戚　　目连之所诃
    恐怖无智慧　　即于彼处没

    尊者大目揵连所说如是。彼魔波旬闻尊者大目揵连所说。欢喜奉行。

    降魔经第十五竟（三千二百七十四字）。


132.赖吒和罗经

《中阿含经·132.赖吒和罗经》

    中阿含经卷第三十一

    东晋罽宾三藏瞿昙僧伽提婆译

    （一三二）大品赖吒和罗经第十六（第三念诵）

    我闻如是。

    一时。佛游拘楼瘦。与大比丘众俱。往至鍮芦吒。住鍮芦吒村北尸摄和园中。

    尔时。鍮芦吒梵志．居士闻。沙门瞿昙释种子舍释宗族。出家学道。游拘楼瘦。与大比丘众俱。来至此鍮芦吒。住鍮芦吒村北尸摄和园中。彼沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼若说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。若见如来．无所着．等正觉。尊重礼拜。供养承事者。快得善利。我等应共往见沙门瞿昙礼拜供养。

    鍮芦吒梵志．居士闻已。各与等类眷属相随。从鍮芦吒出。北行至尸摄和园。欲见世尊礼拜．供养。往诣佛已。彼鍮芦吒梵志．居士或稽首佛足。却坐一面。或问讯佛。却坐一面。或叉手向佛。却坐一面。或遥见佛已。默然而坐。彼时。鍮芦吒梵志．居士各坐已定。佛为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。时。鍮芦吒梵志．居士。佛为说法。劝发渴仰。成就欢喜已。各从坐起。稽首佛足。绕佛三匝而去。

    彼时。赖吒和罗居士子故坐不起。于是。赖吒和罗居士子。鍮芦吒梵志．居士去后不久。即从坐起。偏袒着衣。叉手向佛。白曰。世尊。如我知佛所说法者。若我在家。为锁所锁。不得尽形寿清净行梵行。世尊。愿我得从世尊出家学道而受具足。得作比丘。净修梵行。

    世尊问曰。居士子。父母听汝于正法．律中至信．舍家．无家．学道耶。

    赖吒和罗居士子白曰。世尊。父母未听我于正法．律中至信．舍家．无家．学道。

    世尊告曰。居士子。若父母不听汝于正法．律中至信．舍家．无家．学道者。我不得度汝出家学道。亦不得受具足。

    赖吒和罗居士子白曰。世尊。我当方便从父母求。必令听我于正法．律中至信．舍家．无家．学道。

    世尊告曰。居士子。随汝所欲。

    于是。赖吒和罗居士子闻佛所说。善受善持。稽首佛足。绕三匝还归。白曰。二尊。如我知佛所说法者。若我在家。为锁所锁。不得尽形寿清净行梵行。唯愿二尊听我于正法．律中至信．舍家．无家．学道。

    赖吒和罗父母告曰。赖吒和罗。我今唯有汝一子。极爱怜念。意常爱乐。见无厌足。若汝命终。我尚不欲相弃舍也。况生别离不见汝耶。

    赖吒和罗居士子复至再三白曰。二尊。如我知佛所说法者。若我在家。为锁所锁。不得尽形寿清净行梵行。唯愿二尊听我于正法．律中至信．舍家．无家．学道。

    赖吒和罗居士子父母亦至再三告曰。赖吒和罗。我今唯有汝一子。极爱怜念。意常爱乐。见无厌足。若汝命终。我尚不欲相弃舍也。况生别离不见汝耶。

    于是。赖吒和罗居士子即时卧地。从今不起。不饮不食。乃至父母听我于正法．律中至信．舍家．无家．学道。于是。赖吒和罗居士子一日不食。至二．三．四．多日不食。

    于是。赖吒和罗居士子父母往至子所。告曰。赖吒和罗。汝至柔软。身体极好。常坐卧好床。汝今不知苦耶。赖吒和罗。汝可速起。行欲布施。快修福业。所以者何。赖吒和罗。世尊境界甚难甚难。出家学道亦复甚难。尔时。赖吒和罗居士子默然不答。

    于是。赖吒和罗居士子父母往至赖吒和罗亲亲及诸臣所。而作是语。汝等共来至赖吒和罗所。劝令从地起。

    赖吒和罗居士子亲亲及诸臣等即便共至赖吒和罗所。语曰。赖吒和罗。汝至柔软。身体极好。常坐卧好床。汝今不知苦耶。赖吒和罗。汝可速起。行欲布施。快修福业。所以者何。世尊境界甚难甚难。出家学道亦复甚难。彼时。赖吒和罗居士子默然不答。

    于是。赖吒和罗居士子父母至赖吒和罗居士子善知识．同伴．同时所。而作是语。汝等共来至赖吒和罗所。劝令从地起。

    于是。赖吒和罗居士子善知识．同伴．同时即共往诣赖吒和罗居士子所。而作是语。赖吒和罗。汝至柔软。身体极好。常坐卧好床。汝今不知苦耶。赖吒和罗。汝可速起。行欲布施。快修福业。所以者何。赖吒和罗。世尊境界甚难甚难。出家学道亦复甚难。彼时。赖吒和罗居士子默然不答。

    于是。赖吒和罗居士子善知识．同伴．同时往至赖吒和罗居士子父母所。作如是语。可听赖吒和罗于正法．律中至信．舍家．无家．学道。若其乐者。于此生中。故可相见。若不乐者。必自来还归父母所。今若不听。定死无疑。当何所益。

    于是。赖吒和罗居士子父母闻已。语赖吒和罗居士子善知识．同伴．同时曰。我今听赖吒和罗于正法．律中至信．舍家．无家．学道。若学道来还。故可见也。

    赖吒和罗居士子善知识．同伴．同时即共往诣赖吒和罗所。便作是语。居士子。父母听汝于正法．律中至信．舍家．无家．学道。若学道已。还见父母。

    赖吒和罗居士子闻是语已。便大欢喜。生爱生乐。从地而起。渐养其身。身平复已。从鍮芦吒出。往诣佛所。稽首佛足。白曰。世尊。父母听我于正法．律中至信．舍家．无家．学道。唯愿世尊。听从世尊出家学道而受具足。得作比丘。

    于是。世尊度赖吒和罗居士子出家学道。授其具足。授具足已。于鍮芦吒随住数时。于后则便摄衣持钵。游行展转。往至舍卫国。住胜林给孤独园。尊者赖吒和罗出家学道。受具足已。在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。尊者赖吒和罗知法已。至得阿罗诃。

    于是。尊者赖吒和罗得阿罗诃已后或九年十年。而作是念。我本已许出家学道还见父母。我今宁可还赴本要。于是。尊者赖吒和罗往诣佛所。稽首佛足。却坐一面。白曰。世尊。我本有要。出家学道已。还见父母。世尊。我今辞行。往见父母。赴其本要。

    尔时。世尊便作是念。此赖吒和罗族姓子。若使舍戒。罢道行欲如本者。必无是处。世尊知已。告曰。汝去未度者度。未解脱者令得解脱。未灭讫者令得灭讫。赖吒和罗。今随汝意。

    彼时。尊者赖吒和罗闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。至己房中。收举卧具。着衣持钵。游行展转。往至鍮芦吒。住鍮芦吒村北尸摄和园。于是。尊者赖吒和罗过夜平旦。着衣持钵。入鍮芦吒而行乞食。尊者赖吒和罗作如是念。世尊称叹次第乞食。我今宁可于此鍮芦吒次第乞食。尊者赖吒和罗便于鍮芦吒次第乞食。展转至本家。

    彼时。尊者赖吒和罗父在中门住。修理须发。尊者赖吒和罗父遥见尊者赖吒和罗来。便作是语。此秃沙门为黑所缚。断种无子。破坏我家。我有一子。极爱怜念。意常忍乐。见无厌足。彼将去度。当莫与食。

    尊者赖吒和罗自于父家不得布施。但得啧数。此秃沙门为黑所缚。断种无子。破坏我家。我有一子。极爱怜念。意常爱乐。见无厌足。彼将去度。当莫与食。尊者赖吒和罗知已。便速出去。

    彼时。尊者赖吒和罗父家婢使以箕盛臭烂饮食。欲弃着粪聚中。尊者赖吒和罗见父婢使以箕盛臭烂饮食。欲弃着粪聚中。便作是语。汝妹。若此烂饮食法应弃者。可着我钵中。我当食之。

    彼时。尊者赖吒和罗父家婢使以箕中臭烂饮食泻着钵中。泻着钵中时取其二相识。其音声及其手足。取二相已。即往至尊者赖吒和罗父所。而作是语。尊今当知。尊子赖吒和罗还来至此鍮芦吒。可往见之。尊者赖吒和罗父闻已。大欢喜踊跃。左手摄衣。右手摩抆须发。疾往诣尊者赖吒和罗所。

    彼时。尊者赖吒和罗向壁食此臭烂食。尊者赖吒和罗父见尊者赖吒和罗向壁食此臭烂食。作如是说。汝赖吒和罗。汝至柔软。身体极好。常食好食。赖吒和罗。汝云何乃食此臭烂食耶。赖吒和罗。汝以何意来此鍮芦吒。而不能还至父母家耶。

    尊者赖吒和罗白曰。居士。我入父家不得布施。但得啧数。此秃沙门为黑所缚。断种无子。破坏我家。我唯有一子。至爱怜念。意常爱乐。见无厌足。彼将去度。当莫与食。我闻此已。便速出去。

    尊者赖吒和罗父即辞谢曰。赖吒和罗可忍。赖吒和罗可忍。我实不知赖吒和罗还入父家。于是。尊者赖吒和罗父敬心扶抱尊者赖吒和罗。将入于内。敷座令坐。尊者赖吒和罗即便就坐。

    于是。其父见尊者赖吒和罗坐已。往至妇所。而作是语。卿今当知。赖吒和罗族姓子今来还家。可速办饮食。

    尊者赖吒和罗母闻已。大欢喜踊跃。速办饮食。办饮食已。疾辇钱出。着中庭地。聚作大积。彼大钱积。一面立人。一面坐人。各不相见。作大钱积已。往诣尊者赖吒和罗所。作如是语。赖吒和罗。是汝母分所有钱财。汝父钱财无量。百千不可复计。今尽付汝。赖吒和罗。汝可舍戒罢道。行欲布施。快修福业。所以者何。世尊境界甚难甚难。出家学道亦复甚难。

    尊者赖吒和罗白其母曰。我今欲有所说。能见听不。

    尊者赖吒和罗母语曰。居士子。汝有所说。我当听之。

    尊者赖吒和罗白其母曰。当作新布囊。用盛满钱。以车载之。至恒伽江。泻着深处。所以者何。因此钱故。令人忧苦．愁戚．啼哭。不得快乐。

    于是。尊者赖吒和罗母而作是念。以此方便不能令子赖吒和罗舍戒罢道。我宁可至其本妇所。作如是语。诸新妇等。汝可以先所着璎珞严饰其身。赖吒和罗族姓子本在家时极所爱念。以此璎珞速严身已。汝等共往至赖吒和罗族姓子所。各抱一足而作是说。不审贤郎有何天女胜于我者。而令贤郎舍我为彼修梵行耶。

    于是。其母即至尊者赖吒和罗其本妇所。作如是语。诸新妇等。汝可以先所着璎珞严饰其身。赖吒和罗族姓子本在家时极所爱念。以此璎珞速严身已。汝等共往至赖吒和罗族姓子所。各抱一足而作是说。不审贤郎有何天女胜于我者。而令贤郎舍我为彼修梵行耶。

    彼时。尊者赖吒和罗其本妇等即各以先所着璎珞严饰其身。尊者赖吒和罗本在家时极所爱念。以此璎珞严饰身已。往诣尊者赖吒和罗所。各抱一足而作是说。不审贤郎有何天女胜于我者。而令贤郎舍我为彼修梵行耶。

    尊者赖吒和罗语本妇曰。诸妹。当知我不为天女故修于梵行。所为修梵行者。彼义已得。佛教所作今已成办。

    尊者赖吒和罗诸妇等却住一面。啼泣垂泪而作是语。我非贤郎妹。然贤郎唤我为妹。

    于是。尊者赖吒和罗回还顾视。白父母曰。居士。若施食者便以时施。何为相娆。

    尔时。父母即从坐起。自行澡水。以上味肴馔。种种丰饶。食啖含消。手自斟酌。极令饱满。食讫收器。行澡水竟。取一小床。别坐听法。尊者赖吒和罗为父母说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起立。说颂曰。

    观此严饰形　　珍宝璎珞等
    右磐萦其发　　绀黛画眉目
    此欺愚痴人　　不诳度彼岸
    以众好彩色　　庄严臭秽身
    此欺愚痴人　　不诳度彼岸
    众香遍涂体　　雌黄黄其足
    此欺愚痴人　　不诳度彼岸
    身服净妙衣　　庄严犹幻化
    此欺愚痴人　　不诳度彼岸
    断绝鹿鞙襁　　及破坏鹿门
    我舍离饵去　　谁乐于鹿缚

    尊者赖吒和罗说此颂已。以如意足乘虚而去。至鍮芦吒林入彼林中。于鞞醯勒树下敷尼师檀。结跏趺坐。尔时。拘牢婆王及诸群臣前后围绕。坐于正殿。咨嗟称叹尊者赖吒和罗。若我闻赖吒和罗族姓子来此鍮芦吒者。我必往见。

    于是。拘牢婆王告猎师曰。汝去案行鍮芦吒林。我欲出猎。猎师受教。即便案行鍮芦吒林。于是。猎师案行鍮芦吒林。见尊者赖吒和罗在鞞醯勒树下。敷尼师檀。结跏趺坐。便作是念。所为拘牢婆王及诸群臣共坐正殿。咨嗟称叹者。今已在此。

    尔时。猎师案行鍮芦吒林已。还诣拘牢婆王所。白曰。大王。当知我已案行鍮芦吒林。随大王意。大王本所为与诸群臣共坐正殿。咨嗟称叹尊者赖吒和罗。若我闻赖吒和罗族姓子来此鍮芦吒者。我必往见。尊者赖吒和罗族姓子今在鍮芦吒林中鞞醯勒树下。敷尼师檀。结跏趺坐。大王欲见者。便可往也。

    拘牢婆王闻已。告御者曰。汝速严驾。我今欲往见赖吒和罗。

    御者受教。即速严驾。讫还白曰。大王。当知严驾已办。随大王意。

    于是。拘牢婆王即乘车出。往至鍮芦吒林。遥见尊者赖吒和罗。即便下车。步进往至尊者赖吒和罗所。尊者赖吒和罗见拘牢婆王来。而作是说。大王。今来欲自坐耶。

    拘牢婆王曰。今我虽到自己境界。然我意欲令赖吒和罗族姓子请我令坐。

    尊者赖吒和罗即请拘牢婆王曰。今有别座。大王可坐。

    于是。拘牢婆王与尊者赖吒和罗共相问讯。却坐一面。语赖吒和罗。若为家衰故出家学道耶。若为无财物故行学道者。赖吒和罗。拘牢婆王家多有财物。我出财物与赖吒和罗。劝赖吒和罗舍戒罢道。行欲布施。快修福业。所以者何。赖吒和罗。师教甚难。出家学道亦复甚难。

    尊者赖吒和罗闻已。语曰。大王。今以不净请我。非清净请。

    拘牢婆王闻已。问曰。我当云何以清净请赖吒和罗。非以不净耶。

    尊者赖吒和罗语曰。大王。应如是语。赖吒和罗。我国人民安隐快乐。无恐怖．无斗诤。亦无棘刺．无苦使役。米谷丰饶。乞食易得。赖吒和罗住我国中。我当护如法。大王。如是以净请我。非以不净。

    拘牢婆王闻已。语曰。我今以净请赖吒和罗。非以不净。我国人民安隐快乐。无恐怖．无斗诤。亦无棘刺．无苦使役。米谷丰饶。乞食易得。赖吒和罗住我国中。我当护如法。

    复次。赖吒和罗。有四种衰。谓衰衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。云何为四。病衰．老衰．财衰．亲衰。赖吒和罗。云何病衰。或有一人长病疾患。极重甚苦。彼作是念。我长病疾患。极重甚苦。我实有欲。不能行欲。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以病衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是为病衰。

    赖吒和罗。云何老衰。或有一人年耆根熟。寿过垂讫。彼作是念。我年耆根熟。寿过垂讫。我实有欲。不能行欲。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以老衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是谓老衰。

    赖吒和罗。云何财衰。或有一人贫穷无力。彼作是念。我贫穷无力。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以财衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是谓财衰。

    赖吒和罗。云何亲衰。或有一人亲里断种。死亡没尽。彼作是念。我亲里断种。死亡没尽。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以亲衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是谓亲衰。

    赖吒和罗昔时无病。安隐成就。平等食道。不冷不热。平正安乐。顺次不诤由是之故。食啖含消。安隐得化。赖吒和罗非以病衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    赖吒和罗往昔之时。年幼童子。发黑清净。身体盛壮。尔时作倡伎乐。极以自娱。庄严其身。常喜游戏。彼时亲属皆不欲使令其学道。父母啼泣。忧戚懊恼。亦不听汝出家学道。然汝剃除须发。着袈裟衣。至信．舍家．无家．学道。赖吒和罗不以老衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    赖吒和罗。此鍮芦吒第一家．最大家．最胜家．最上家。谓财物也。赖吒和罗。不以财衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    赖吒和罗。此鍮芦吒林间。大豪亲族亲皆存在。赖吒和罗不以亲衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    赖吒和罗。此四种衰。或有衰者。剃除须发。着袈裟衣。至信．舍家．无家．学道。我见赖吒和罗都无此衰。可使赖吒和罗剃除须发。着袈裟衣。至信．舍家．无家．学道。赖吒和罗。知见何等。为闻何等。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    尊者赖吒和罗答曰。大王。世尊知．见．如来．无所着等正觉为说四事。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。云何为四。大王。此世无护。无可依恃。此世一切趣向老法。此世非常。要当舍去。此世无满。无有厌足。为爱走使。

    拘牢婆王问曰。赖吒和罗。向之所说。大王。此世无护。无可依恃。赖吒和罗。我有儿孙．兄弟．枝党．象军．车军．马军．步军。皆能射御。严毅勇猛。王子力士钵罗骞提摩诃能伽有占相．有策虑．有计算．有善知书．有善谈论。有君臣．有眷属。持咒知咒。彼随诸方。有恐怖者能制止之。若赖吒和罗所说。大王。此世无护。无可依恃。赖吒和罗。向所说。此有何义耶。

    尊者赖吒和罗答曰。大王。我今问王。随所解答。大王。此身颇有病耶。

    拘牢婆王答曰。赖吒和罗。今我此身常有风病。

    尊者赖吒和罗问曰。大王。风病发时。生极重甚苦者。大王。尔时可得语彼儿孙．兄弟．象军．马军．车军．步军皆能射御。严毅勇猛。王子力士钵罗骞提摩诃能伽。占相．策虑．计算．知书．善能谈论．君臣．眷属。持咒知咒。汝等共来暂代我受极重甚苦。令我无病得安乐耶。

    拘牢婆王答曰。不也。所以者何。我自作业。因业缘业。独受极苦。甚重苦也。

    尊者赖吒和罗语曰。大王。以是故。世尊说此世无护。无可依恃。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。

    拘牢婆王语曰。若赖吒和罗所说。大王。此世无护。无可依恃。赖吒和罗。我亦欲是忍乐于是。所以者何。此世真实无护。无可依恃。

    拘牢婆王复问曰。若赖吒和罗所说。大王。此世一切趣向老法。赖吒和罗向所说。此复有何义。

    尊者赖吒和罗答曰。大王。我今问王。随所解答。若大王年或二十四．或二十五者。于意云何。尔时速疾何如于今。尔时筋力．形体．颜色何如于今。

    拘牢婆王答曰。赖吒和罗。若我时年或二十四．或二十五。自忆尔时。速疾．筋力．形体．颜色无胜我者。赖吒和罗。我今极老。诸根衰熟。寿过垂讫。年满八十。不复能起。

    尊者赖吒和罗语曰。大王。以是故。世尊说此世一切趣向老法。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。

    拘牢婆王语曰。若赖吒和罗所说。大王。此世一切趣向老法。我亦欲是忍乐于是。所以者何。此世真实一切趣向老法。

    拘牢婆王复问曰。若赖吒和罗所说。大王。此世无常。要当舍去。赖吒和罗向所说。此复有何义。

    尊者赖吒和罗语曰。大王。我今问王。随所解答。大王。有丰拘楼国及丰后宫．丰仓库耶。

    拘牢婆王答曰。如是。

    尊者赖吒和罗复问曰。大王。有丰拘楼国及丰后宫．丰仓库者。若时有法来不可依。忍乐破坏。一切世无不归死者。尔时丰拘楼国及丰后宫．丰仓库者。可得从此世持至后世耶。

    拘牢婆王答曰。不也。所以者何。我独无二。亦无伴侣从此世至后世也。

    尊者赖吒和罗语曰。大王。以是故。世尊说此世无常。要当舍去。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。

    拘牢婆王语曰。若赖吒和罗所说。大王。此世无常。要当舍去。者。我亦欲是忍乐于是。所以者何。此世真实无常。要当舍去。

    拘牢婆王复问曰。若赖吒和罗所说。大王。此世无满。无有厌足。为爱走使。赖吒和罗向所说。此复有何义。

    尊者赖吒和罗答曰。大王。我今问王。随所解答。大王。有丰拘楼国及丰后宫．丰仓库耶。

    拘牢婆王答曰。如是。

    尊者赖吒和罗复问曰。大王。有丰拘楼国及丰后宫．丰仓库者。若于东方有一人来。可信可任。不欺诳世。来语王言。我从东方来。见彼国土极大富乐。多有人民。大王。可得彼国尔所财物．人民．力役。欲得彼国整御之耶。

    拘牢婆王答曰。赖吒和罗。若我知有如是丰国。尔所财物．人民．力役。得彼人民整御治者。我必取之。

    如是南方．西方．北方。从大海彼岸若有人来。可信可任。不欺诳世。来语王言。我从大海彼岸来。见彼国土极大富乐。多有人民。大王。可得彼国尔所财物．人民．力役。欲得彼国整御之耶。

    拘牢婆王答曰。赖吒和罗。若我知有如是丰国。尔所财物．人民．力役。得彼人民整御治者。我必取之。

    尊者赖吒和罗语曰。大王。以是故。世尊说此世无满。无有厌足。为爱走使。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。

    拘牢婆王语曰。若赖吒和罗所说。大王。此世无满。无有厌足。为爱走使。我亦欲是忍乐于是。所以者何。此世真实无满。无有厌足。为爱走使。

    尊者赖吒和罗语曰。大王。世尊知．见．如来．无所着．等正觉为我说此四事。我知忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。

    于是。尊者赖吒和罗说此颂曰。

    我见世间人　　有财痴不施
    得财复更求　　悭贪积聚物
    王者得天下　　整御随其力
    海内无厌足　　复求于海外
    王及诸人民　　未离欲命尽
    散发妻子哭　　呜呼苦难伏
    衣被而埋藏　　或积薪火烧
    缘行至后世　　烧已无慧念
    死后财不随　　妻子及奴婢
    贫富俱共同　　愚智亦复然
    智者不怀忧　　唯愚抱悒戚
    是故智慧胜　　逮得正觉道
    深着于有有　　愚痴作恶行
    于法非法行　　以力强夺他
    少智习效他　　愚多作恶行
    趣胎至后世　　数数受生死
    已受出生世　　独作众恶事
    如贼他所缚　　自作恶所害
    如是此众生　　至到于后世
    为己所作业　　自作恶所害
    如果熟自堕　　老少亦如斯
    欲庄美爱乐　　心趣好恶色
    为欲所缚害　　因欲恐怖生
    王我见此觉　　知是沙门妙

    尊者赖吒和罗所说如是。拘牢婆王闻尊者赖吒和罗所说。欢喜奉行。

    赖吒和罗经第十六竟（六千七百七十七字）。


133.优婆离经

《中阿含经·133.优婆离经》

    中阿含经卷第三十二

    东晋罽宾三藏瞿昙僧伽提婆译

    （一三三）大品优婆离经第十七（第三念诵）

    我闻如是。

    一时。佛游那难陀。在波婆离柰林。

    尔时。长苦行尼揵中后彷佯。往诣佛所。共相问讯。却坐一面。于是。世尊问曰。苦行尼揵亲子施设几行。令不行恶业。不作恶业。

    长苦行尼揵答曰。瞿昙。我尊师尼揵亲子不为我等施设于行。令不行恶业。不作恶业。但为我等施设于罚。令不行恶业。不作恶业。

    世尊又复问曰。苦行尼揵亲子施设几罚。令不行恶业。不作恶业。

    长苦行尼揵答曰。瞿昙。我尊师尼揵亲子为我等辈施设三罚。令不行恶业。不作恶业。云何为三。身罚．口罚及意罚也。

    世尊又复问曰。苦行。云何身罚异．口罚异．意罚异耶。

    长苦行尼揵答曰。瞿昙。我等身罚异．口罚异．意罚异也。

    世尊又复问曰。苦行。此三罚如是相似。尼揵亲子施设何罚为最重。令不行恶业。不作恶业。为身罚．口罚。为意罚耶。

    长苦行尼揵答曰。瞿昙。此三罚如是相似。我尊师尼揵亲子施设身罚为最重。令不行恶业。不作恶业。口罚不然。意罚最下。不及身罚极大甚重。

    世尊又复问曰。苦行。汝说身罚为最重耶。

    长苦行尼揵答曰。瞿昙。身罚最重。

    世尊复再三问曰。苦行。汝说身罚为最重耶。

    长苦行尼揵亦再三答曰。瞿昙。身罚最重。于是。世尊再三审定长苦行尼揵如此事已。便默然住。

    长苦行尼揵问曰。沙门瞿昙施设几罚。令不行恶业。不作恶业。

    尔时。世尊答曰。苦行。我不施设罚。令不行恶业。不作恶业。我但施设业。令不行恶业。不作恶业。

    长苦行尼揵问曰。瞿昙施设几业。令不行恶业。不作恶业。

    世尊又复答曰。苦行。我施设三业。令不行恶业。不作恶业。云何为三。身业．口业及意业也。

    长苦行尼揵问曰。瞿昙。身业异．口业异．意业异耶。

    世尊又复答曰。苦行。我身业异．口业异．意业异也。

    长苦行尼揵问曰。瞿昙。此三业如是相似。施设何业为最重。令不行恶业。不作恶业。为身业．口业。为意业耶。

    世尊又复答曰。苦行。此三业如是相似。我施设意业为最重。令不行恶业。不作恶业。身业．口业则不然也。

    长苦行尼揵问曰。瞿昙施设意业为最重耶。

    世尊又复答曰。苦行。我施设意业为最重也。

    长苦行尼揵复再三问曰。瞿昙施设意业为最重耶。

    世尊亦再三答曰。苦行。我施设意业为最重也。于是。长苦行尼揵再三审定世尊如此事已。即从座起。绕世尊三匝而退还去。往诣尼揵亲子所。

    尼揵亲子遥见长苦行尼揵来。即便问曰。苦行。从何处来。

    长苦行尼揵答曰。尊。我从那难陀波婆离柰林沙门瞿昙处来。

    尼揵亲子问曰。苦行。颇共沙门瞿昙有所论耶。

    长苦行尼揵答曰。共论。

    尼揵亲子告曰。苦行。若共沙门瞿昙有所论者。尽为我说。我或能知彼之所论。

    于是。长苦行尼揵共世尊有所论者尽向彼说。尼揵亲子闻便叹曰。善哉。苦行。谓汝于师行弟子法。所作智辩聪明决定。安隐无畏成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。所以者何。谓汝向沙门瞿昙施设身罚为最重。令不行恶业。不作恶业。口罚不然。意罚最下。不及身罚极大甚重。

    是时。优婆离居士与五百居士俱集在众中。叉手向尼揵亲子。于是。优婆离居士语长苦行尼揵曰。尊已再三审定沙门瞿昙如此事耶。

    长苦行尼揵答曰。居士。我已再三审定沙门瞿昙如此事也。

    优婆离居士语长苦行尼揵曰。我亦能至再三审定沙门瞿昙如此事已。随所牵挽。犹如力士执长髦羊。随所牵挽。我亦如是。能至再三审定沙门瞿昙如此事已。随所牵挽。犹如力士手执髦裘。抖擞去尘。我亦如是。能至再三审定沙门瞿昙如此事已。随所牵挽。犹如沽酒师．沽酒弟子取漉酒囊。着深水中。随意所欲。随所牵挽。我亦如是。能至再三审定沙门瞿昙如此事已。随所牵挽。犹龙象王年满六十。而以憍傲摩诃能加牙足体具。筋力炽盛。力士将去以水洗髀．洗脊．洗胁．洗腹．洗牙．洗头及水中戏。我亦如是。能至再三审定沙门瞿昙如此事已。随其所洗。我往诣沙门瞿昙所。共彼谈论。降伏已还。

    尼揵亲子语优婆离居士曰。我亦可伏沙门瞿昙。汝亦可也。长苦行尼揵亦可也。

    于是。长苦行尼揵白尼揵亲子曰。我不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子。

    尼揵亲子语曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处。

    优婆离居士再三白尼揵亲子曰。我今往诣沙门瞿昙所。共彼谈论。降伏已还。

    尼揵亲子亦再三答曰。汝可速往。我亦可伏沙门瞿昙。汝亦可也。长苦行尼揵亦可也。

    长苦行尼揵复再三白曰。我不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子。

    尼揵亲子语曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处。优婆离居士。汝去随意。

    于是。优婆离居士稽首尼揵亲子足。绕三匝而去。往诣佛所。共相问讯。却坐一面。问曰。瞿昙。今日长苦行尼揵来至此耶。

    世尊答曰。来也。居士。

    优婆离居士问曰。瞿昙。颇共长苦行尼揵有所论耶。

    世尊答曰。有所论也。

    优婆离居士语曰。瞿昙。若共长苦行尼揵有所论者。尽为我说。若我闻已。或能知之。于是。世尊共长苦行尼揵有所论者。尽向彼说。

    尔时。优婆离居士闻便叹曰。善哉。苦行。谓于尊师行弟子法。所作智辩聪明决定。安隐无畏成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。所以者何。谓向沙门瞿昙施设身罚最重。令不行恶业。不作恶业。口罚不然。意罚最下。不及身罚极大甚重。

    彼时。世尊告曰。居士。我欲与汝共论此事。汝若住真谛者。以真谛答。

    优婆离居士报曰。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。

    世尊问曰。居士。于意云何。若有尼揵来。好喜于布施。乐行于布施。无戏．乐不戏。为极清净。极行咒也。若彼行来时。多杀大小虫。云何。居士。尼揵亲子于此杀生施设报耶。

    优婆离居士答曰。瞿昙。若思者有大罪。若无思者无大罪也。

    世尊问曰。居士。汝说思为何等耶。

    优婆离居士答曰。瞿昙。意业是也。

    世尊告曰。居士。汝当思量而后答也。汝之所说。前与后违。后与前违。则不相应。居士。汝在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。居士。于意云何。若有尼揵来饮汤断冷水。彼无汤时。便欲饮冷水。不得冷水。彼便命终。居士。尼揵亲子云何可说彼尼揵所生耶。

    优婆离居士答曰。瞿昙。有天名意着。彼尼揵命终。若意着死者。必生彼处。

    世尊告曰。居士。汝当思量而后答也。汝之所说。前与后违。后与前违。则不相应。汝在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。居士。于意云何。若使有人持利刀来。彼作是说。我于此那难陀内一切众生。于一日中斫剉斩截．剥裂削割。作一肉聚。作一肉积。居士。于意云何。彼人宁能于此那难陀内一切众生。于一日中斫剉斩截．剥裂削割。作一肉聚。作一肉积耶。

    优婆离居士答曰。不也。所以者何。此那难陀内极大富乐。多有人民。是故彼人于此那难陀内一切众生。必不能得于一日中斫剉斩截．剥裂削割。作一肉聚。作一肉积。瞿昙。彼人唐大烦劳。

    居士。于意云何。若有沙门．梵志来。有大如意足。有大威德。有大福祐。有大威神。心得自在。彼作是说。我以发一瞋念。令此一切那难陀内烧使成灰。居士。于意云何。彼沙门．梵志宁能令此一切那难陀内烧成灰耶。

    优婆离居士答曰。瞿昙。何但一那难陀。何但二．三．四。瞿昙。彼沙门．梵志有大如意足。有大威德。有大福祐。有大威神。心得自在。若发一瞋念。能令一切国一切人民烧使成灰。况一那难陀耶。

    世尊告曰。居士。汝当思量而后答也。汝之所说。前与后违。后与前违。则不相应。汝在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。

    世尊问曰。居士。汝颇曾闻大泽无事．麒麟无事．麋鹿无事．静寂无事．空野无事．无事即无事耶。

    优婆离居士答曰。瞿昙。我闻有也。

    居士。于意云何。彼为谁大泽无事．麒麟无事．麋鹿无事．静寂无事．空野无事．无事即无事耶。

    优婆离居士默然不答。世尊告曰。居士。速答。居士。速答。今非默然时。居士在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。

    于是。优婆离居士须臾默然已。语曰。瞿昙。我不默然。我但思惟于此义耳。瞿昙。彼愚痴尼揵不善晓了。不能解知。不识良田。而不自审。长夜欺我。为彼所误。谓向沙门瞿昙施设身罚最重。令不行恶业。不作恶业。口罚．意罚而不如也。如我从沙门瞿昙所说知义。仙人发一瞋念。能令大泽无事．麒麟无事．麋鹿无事．寂静无事．空野无事．无事即无事。世尊。我已知。善逝。我已解。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    世尊告曰。居士。汝默然行。勿得宣言。如是胜人默然为善。

    优婆离居士白曰。世尊。我以是故。复于世尊重加欢喜。所以者何。谓世尊作如是说。居士。汝默然行。勿得宣言。如是胜人默然为善。世尊。若我更为余沙门．梵志作弟子者。彼等便当持幢．幡．盖。遍行宣令于那难陀。作如是说。优婆离居士为我作弟子。优婆离居士为我作弟子。然世尊作是说。居士。汝默然行。勿得宣言。如是胜人默然为善。

    优婆离居士白曰。世尊。从今日始。不听诸尼揵入我家门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。

    世尊告曰。居士。彼尼揵等。汝家长夜所共尊敬。若其来者。汝当随力供养于彼。

    优婆离白曰。世尊。我以是故。复于世尊倍加欢喜。所以者何。谓世尊作如是说。居士。彼尼揵等。汝家长夜所共尊敬。若其来者。汝当随力供养于彼。世尊。我本闻世尊作如是说。当施与我。莫施与他。当施与我弟子。莫施与他弟子。若施与我者。当得大福。若施与他。不得大福。施与我弟子。当得大福。施与他弟子。不得大福。

    世尊告曰。居士。我不如是说。当施与我。莫施与他。施与我弟子。莫施与他弟子。若施与我者。当得大福。若施与他。不得大福。施与我弟子。当得大福。若施与他弟子。不得大福。居士。我说如是。施与一切。随心欢喜。但施与不精进者。不得大福。施与精进者。当得大福。

    优婆离居士白曰。世尊。愿无为也。我自知施与尼揵．不施与尼揵。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。于是。世尊为优婆离居士说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法。先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。世尊为彼说如是法已。佛知彼有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无盖心。有能有力。堪受正法。谓如诸佛所说正要。世尊便为彼说苦．习．灭．道。优婆离居士即于坐中见四圣谛。苦．习．灭．道。犹如白素。易染为色。如是优婆离居士即于坐中见四圣谛。苦．习．灭．道。

    于是。优婆离居士见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。为佛作礼。世尊。我今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    于是。优婆离居士闻佛所说。善受善持。稽首佛足。绕三匝而归。敕守门者。汝等当知。我今则为世尊弟子。从今日始。诸尼揵来。莫听入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若尼揵来者。当语彼言。尊者。优婆离居士今受佛化。化作弟子。则不听诸尼揵入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若须食者。便可住此。当出食与。

    于是。长苦行尼揵闻优婆离居士受沙门瞿昙化。化作弟子。则不听诸尼揵入门。唯听沙门瞿昙弟子。比丘．比丘尼．优婆塞．优婆私入。长苦行尼揵闻已。往诣尼揵亲子所。白曰。尊。此是我本所说。

    尼揵亲子问曰。苦行。何者是汝本所说耶。

    长苦行尼揵答曰。尊。我本所说。不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子。尊。优婆离居士今已受沙门瞿昙化。化作弟子已。不听诸尼揵入门。唯听沙门瞿昙弟子。比丘．比丘尼．优婆塞．优婆私入。

    尼揵亲子语曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处。

    长苦行尼揵复白曰。尊。若不信我所说者。尊自可往。亦可遣使。

    于是。尼揵亲子告曰。苦行。汝可自往。诣彼看之。为优婆离居士受沙门瞿昙化作弟子耶。为沙门瞿昙受优婆离居士化作弟子耶。

    长苦行尼揵受尼揵亲子教已往诣优婆离居士家。守门人遥见长苦行尼揵来。而作是说。尊者。优婆离居士今受佛化。化作弟子。则不听诸尼揵入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若欲得食者。便可住此。当出食与。

    长苦行尼揵语曰。守门人。我不用食。

    长苦行尼揵知此事已。奋头而去。往诣尼揵亲子所。白曰。尊。此是如我本所说。

    尼揵亲子问曰。苦行。何者是汝本所说耶。

    长苦行尼揵答曰。尊。我本所说。不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子。尊。优婆离居士今已受沙门瞿昙化。化作弟子已。不听诸尼揵入门。唯听沙门瞿昙弟子。比丘．比丘尼．优婆塞．优婆私入。

    尼揵亲子告曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处。

    长苦行尼揵白曰。尊。若不信我所说者。愿尊自往。

    于是。尼揵亲子与大尼揵众五百人俱。往诣优婆离居士家。守门人遥见尼揵亲子与大尼揵众五百人俱来。而作是说。尊者。优婆离居士今受佛化。化作弟子。则不听诸尼揵入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若欲得食者。便可住此。当出食与。

    尼揵亲子语曰。守门人。我不用食。但欲得见优婆离居士。

    守门人语曰。愿尊住此。我今入白尊者优婆离居士。

    彼守门人即入白曰。居士。当知尼揵亲子与大尼揵众五百人俱住在门外。作如是语。我欲得见优婆离居士。

    优婆离居士告守门人。汝至中门。敷设床座。讫还白我。

    守门人受教。往至中门。敷设床座讫。还白曰居士。当知敷床已讫。唯愿居士自当知时。

    优婆离居士将守门人往至中门。若有床座。极高广大。极净好敷。谓优婆离居士本抱尼揵亲子所令坐者。优婆离居士自处其上。结跏趺坐。告守门人。汝出往至尼揵亲子所。作如是语。尊人。优婆离居士言。尊人欲入者。自可随意。

    彼守门人受教即出。至尼揵亲子所。作如是语。尊人。优婆离居士言。尊人欲入者。自可随意。于是。尼揵亲子与大尼揵众五百人俱入至中门。

    优婆离居士遥见尼揵亲子与大尼揵众五百人俱入。而作是语。尊人。有座。欲坐随意。

    尼揵亲子语曰。居士。汝应尔耶。自上高座。结跏趺坐。与人共语。如出家者学道无异。

    优婆离居士语曰。尊人。我自有物。欲与便与。不与便不与。此座我有。是故我言。有座。欲坐随意。

    尼揵亲子敷座而坐。语曰。居士。何以故尔。欲降伏沙门瞿昙而反自降伏来。犹如有人求眼入林。而失眼还。如是。居士欲往降伏沙门瞿昙。反为沙门瞿昙所降伏来。犹如有人以渴入池。而反渴还。居士亦然。欲往降伏沙门瞿昙。而反自降伏还。居士。何以故尔。

    优婆离居士语曰。尊人。听我说喻。慧者闻喻则解其义。尊人。譬一梵志。有年少妇。彼妇怀妊。语其夫曰。我今怀妊。君去至市。可为儿买好戏具来。时。彼梵志语其妇曰。但令卿得安隐产已。何忧无耶。若生男者。当为卿买男戏具来。若生女者。亦当为买女戏具来。妇至再三语其夫曰。我今怀妊。君去至市。速为儿买好戏具来。梵志亦至再三语其妇曰。但令卿得安隐产已。何忧无耶。若生男者。当为卿买男戏具来。若生女者。亦当为买女戏具来。

    彼梵志者极怜念妇。即便问曰。卿欲为儿买何戏具。妇报之曰。君去为儿买猕猴子好戏具来。梵志闻已。往至市中买猕猴子戏具。持还语其妇曰。我已为儿买猕猴子戏具来还。其妇见已。嫌色不好。即语夫曰。君可持此猕猴戏具往至染家。染作黄色。令极可爱。捣使光生。梵志闻已。即时持此猕猴戏具。往至染家而语之曰。为我染此猕猴戏具。作好黄色。令极可爱。捣使光生。尔时。染家便语梵志。猕猴戏具染作黄色。令极可爱。此可尔也。然不可捣使光泽生。于是。染家说此颂曰。

    猕猴忍受色　　不能堪忍捣
    若捣则命终　　终不可椎打
    此是臭秽囊　　猕猴满不净

    尊人。当知尼揵所说亦复如是。不能堪忍受他难问。亦不可得思惟观察。唯但染愚。不染慧也。尊人。复听。犹如清净波罗奈衣。主持往至于彼染家。而语之曰。为染此衣。作极好色。令可爱也。亦为极捣。使光泽生。彼时染家语衣主曰。此衣可染。作极好色。令可爱也。亦可极捣。使光泽生。于是。染家说此颂曰。

    如波罗奈衣　　白净忍受色
    捣已则柔软　　光色增益好

    尊人。当知诸如来．无所着．等正觉所说亦复如是。极能堪忍受他难问。亦快可得思惟观察。唯但染慧。不染愚也。

    尼揵亲子语曰。居士为沙门瞿昙幻咒所化。

    优婆离居士语曰。尊人。善幻化咒。极善幻化咒。尊人。彼幻化咒令我父母长夜得利饶益。安隐快乐。及其妻子．奴婢．作使．那难陀国王及一切世间。天及魔梵．沙门．梵志。从人至天。令彼长夜得利饶益。安隐快乐。

    尼揵亲子语曰。居士。举那难陀知优婆离居士是尼揵弟子。今者竟为谁弟子耶。

    于是。优婆离居士即从座起。右膝着地。若方有佛。叉手向彼。语曰。尊人。听我所说也。

    雄猛离愚痴　　断秽整降伏
    无敌微妙思　　学戒禅智慧
    安隐无有垢　　佛弟子婆离
    大圣修习已　　得德说自在
    善念妙正观　　不高亦不下
    不动常自在　　佛弟子婆离
    无曲常知足　　舍离悭得满
    作沙门成觉　　后身尊大士
    无比无有尘　　佛弟子婆离
    无疾不可量　　甚深得牟尼
    常安隐勇猛　　住法微妙思
    调御常不戏　　佛弟子婆离
    大龙乐住高　　结尽得解脱
    应辩才清净　　慧生离忧戚
    不还有释迦　　佛弟子婆离
    正去禅思惟　　无有娆清净
    常笑无有恚　　乐离得第一
    无畏常专精　　佛弟子婆离
    七仙无与等　　三达逮得梵
    净浴如明灯　　得息止怨结
    勇猛极清净　　佛弟子婆离
    得息慧如地　　大慧除世贪
    可祠无上眼　　上士无与等
    御者无有恚　　佛弟子婆离
    断望无上善　　善调无比御
    无上常欢喜　　无疑有光明
    断慢无上觉　　佛弟子婆离
    断爱无比觉　　无烟无有焰
    如去为善逝　　无比无与等
    名称已逮正　　佛弟子婆离
    此是百难佛　　本未曾思惟
    优婆离所说　　诸天来至彼
    善助加诸辩　　如法如其人
    尼揵亲子问　　佛十力弟子

    尼揵亲子问曰。居士。汝以何意称叹沙门瞿昙耶。

    优婆离居士报曰。尊人。听我说喻。慧者闻喻则解其义。犹善鬘师．鬘师弟子采种种华。以长线结作种种鬘。如是。尊人。如来．无所着．等正觉有无量称叹。我之所尊。以故称叹。

    说此法时。优婆离居士远尘离垢。诸法法眼生。尼揵亲子即吐热血。至波和国。以此恶患。寻便命终。

    佛说如是。优婆离居士闻佛所说。欢喜奉行。

    优婆离经第十七竟（六千二百六十三字）。


134.释问经

《中阿含经·134.释问经》

    中阿含经卷第三十三

    东晋罽宾三藏瞿昙僧伽提婆译

    （一三四）大品释问经第十八（第三念诵）

    我闻如是。

    一时。佛游摩竭陀国。在王舍城东。柰林村北。鞞陀提山因陀罗石室。

    尔时。天王释闻佛游摩竭陀国。在王舍城东。柰林村北。鞞陀提山因陀罗石室。时。天王释告五结乐子。我闻世尊游摩竭陀国。在王舍城东。柰林村北。鞞陀提山因陀罗石室。五结。汝来共往见佛。

    五结乐子白曰。唯然。于是。五结乐子挟琉璃琴从天王释行。三十三天闻天王释其意至重。欲往见佛。三十三天亦复侍从天王释行。于是。天王释及三十三天．五结乐子犹如力士屈伸臂顷。于三十三天忽没不现已。住摩竭陀国王舍城东。柰林村北。鞞陀提山。去石室不远。

    尔时。鞞陀提山光耀极照。明如火焰。彼山左右居民见之。便作是念。鞞陀提山火烧普然。

    时。天王释住一处已。告曰。五结。世尊如是住无事处山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。有大威德。诸天共俱。乐彼远离。燕坐安隐。快乐游行。我等未通。不应便前。五结。汝往先通。我等然后当进。

    五结乐子白曰。唯然。于是。五结乐子受天王释教已。挟琉璃琴即先往至因陀罗石室。便作是念。知此处离佛不近不远。令佛知我。闻我音声。住彼处已。调琉璃琴。作欲相应偈．龙相应偈．沙门相应偈．阿罗诃相应偈。而歌颂曰。

    贤礼汝父母　　月及耽浮楼
    谓生汝殊妙　　令我发欢心
    烦热求凉风　　渴欲饮冷水
    如是我爱汝　　犹罗诃爱法
    如收水甚难　　着欲亦复然
    无量生共会　　如施与无着
    池水清且凉　　底有金粟沙
    如龙象热逼　　入此池水浴
    犹如钩牵象　　我意为汝伏
    所行汝不觉　　窈窕未得汝
    我意极着汝　　烦冤烧我心
    是故我不乐　　如人入虎口
    如释子思禅　　常乐在于一
    如牟尼得觉　　得汝妙净然
    如牟尼所乐　　无上正尽觉
    如是我所乐　　常求欲得汝
    如病欲得药　　如饥欲求食
    贤汝止我心　　犹如水灭火
    若我所作福　　供养诸无着
    彼是志净妙　　我共汝受报
    愿我共汝终　　不离汝独活
    我宁共汝死　　不用相离生
    释为与我愿　　三十三天尊
    汝人无上尊　　是我愿最坚
    是故礼大雄　　稽首人最上
    断绝诸爱刺　　我礼日之亲

    于是。世尊从三昧起。赞叹五结乐子曰。善哉。善哉。五结。汝歌音与琴声相应。琴声与歌音相应。歌音不出琴声外。琴声不出歌音外。五结。汝颇忆昔时歌颂此欲相应偈．龙相应偈．沙门相应偈．阿罗诃相应偈耶。

    五结乐子白曰。世尊。唯大仙人自当知之。大仙人。昔时世尊初得觉道。游郁鞞罗尼连禅河岸。阿阇和罗尼拘类树下。尔时。耽浮楼乐王女。名贤月色。有天名结。摩兜丽御车子。求欲彼女。大仙人。彼当求欲于彼女时。我亦复求欲得彼女。然。大仙人。求彼女时竟不能得。我于尔时住彼女后。便歌颂此欲相应偈．龙相应偈．沙门相应偈．阿罗诃相应偈。大仙人。我歌颂此偈时。彼女回顾。怡然含笑而语我曰。五结。我未曾见彼佛世尊。然我已从三十三天闻彼世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。五结。若汝能数称叹世尊者。可与汝共事大仙人。我唯一共会。自后不复见。

    于是。天王释而作是念。五结乐子已令世尊从定觉起已。通我于善逝。彼时。天王释告曰。五结。汝即往彼。为我稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。作如是语。大仙人。天王释稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。大仙人。天王释及三十三天欲见世尊。

    五结乐子白曰。唯然。

    于是。五结乐子舍琉璃琴。叉手向佛。白曰。世尊。唯大仙人。天王释稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。大仙人。天王释及三十三天欲见世尊。

    尔时。世尊告曰。五结。今天王释安隐快乐。及诸天．人．阿修罗．揵沓和．罗刹及余种种身安隐快乐。五结。天王释欲见我者。随其所欲。

    于是。五结乐子闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣天王释所。白曰。天王。我已为白世尊。世尊今待天王。唯愿天王自当知时。

    于是。天王释及三十三天．五结乐子往诣佛所。时。天王释稽首佛足。再三自称名姓言。唯大仙人。我是天王释。我是天王释。

    世尊告曰。如是。如是。拘翼。汝是天王释。

    时。天王释再三自称名姓。稽首佛足。却住一面。三十三天及五结乐子亦稽首佛足。却住一面。时天王释白曰。唯大仙人。我去世尊近远坐耶。

    世尊告曰。汝近我坐。所以者何。汝有大天眷属。于是。天王释稽首佛足。却坐一面。三十三天及五结乐子亦稽首佛足。却坐一面。尔时。因陀罗石室忽然广大。所以者何。佛之威神及诸天威德。

    时。天王释坐已。白曰。唯大仙人。我于长夜欲见世尊。欲请问法。大仙人。往昔一时世尊游舍卫国。住石岩中。大仙人。我尔时自为及为三十三天。乘千象车。往至鞞沙门大王家。尔时。鞞沙门大王家有妾。名槃阇那。尔时。世尊入定寂然。彼妾叉手礼世尊足。大仙人。我语彼曰。妹。我今非往见世尊时。世尊入定。若世尊从定寤者。妹便为我稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。作如是说。唯大仙人。天王释稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。大仙人。彼妹为我稽首佛足。问讯世尊。世尊为忆不耶。

    世尊告曰。拘翼。彼妹为汝稽首我足。具宣汝意。问讯于我。我亦忆。拘翼。当汝去时。闻此音声。便从定寤。

    大仙人。昔时我闻。若如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐出于世时。增诸天众。减阿修罗。大仙人。我自眼见世尊弟子比丘从世尊修习梵行。舍欲离欲。身坏命终。得至善处。生于天中。大仙人。瞿毗释女是世尊弟子。亦从世尊修习梵行。憎恶是女身。爱乐男形。转女人身。受男子形。舍欲离欲。身坏命终。得生妙处三十三天。为我作子。彼既生已。诸天悉知。瞿婆天子有大如意足。有大威德。有大福祐。有大威神。

    大仙人。我复见有世尊弟子三比丘等。亦从世尊修习梵行。不舍离欲。身坏命终。生余下贱伎乐宫中。彼既生已。日日来至三十三天供事诸天。奉侍瞿婆天子。天子见彼已。而说颂曰。

    与眼优婆私　　我字名瞿毗
    奉敬佛及法　　净意供养众
    我已蒙佛恩　　释子大祐德
    妙生三十三　　彼知祐天子
    见彼本比丘　　受生伎乐神
    叉手面前立　　瞿婆为说偈
    是本瞿昙子　　我本为人时
    来至到我家　　饮食好供养
    汝本与圣等　　行无上梵行
    今为他所使　　日来奉事天
    我本承事汝　　闻圣善说法
    得信成就戒　　妙生三十三
    汝本受奉事　　行无上梵行
    今为他所使　　日来奉事天
    汝以何为面　　受持佛法已
    反背不向法　　是眼觉善说
    我昔见汝等　　今生下伎乐
    自行非法行　　自生于非法
    我本在居家　　观我今胜德
    转女成天子　　自在五欲乐
    彼诃瞿昙子　　厌已叹瞿昙
    我今当进行　　天子真谛说
    二于彼勤行　　忆瞿昙法律
    知欲有灾患　　即彼舍离欲
    彼为欲结缚　　即得舍远离
    如象断羁绊　　度三十三天
    因陀罗天梵　　一切皆来集
    即彼座上去　　雄猛舍尘欲
    帝释见已厌　　胜天天中天
    彼本生下贱　　度三十三天
    厌已妙息言　　瞿婆后说曰
    人中有佛胜　　释牟尼知欲
    彼子中失念　　我诃更复得
    于三中之一　　则生伎乐中
    二成等正道　　在天定根乐
    汝说如是法　　弟子无有惑
    度漏断邪疑　　礼佛胜伏根
    若彼觉诸法　　二得升进处
    彼得升进已　　生于梵天中
    我等知彼法　　大仙来至此

    尔时。世尊便作是念。此鬼长夜无有谀谄。亦无欺诳。无幻质直。若有问者。尽欲知故。不欲触娆彼之所问亦复如是。我宁可说甚深阿毗昙。世尊知已。为天王释说此颂曰。

    于现法乐故　　亦为后世乐
    拘翼自恣问　　随意之所乐
    彼彼之所问　　尽当为决断
    世尊已见听　　日天求见义
    在摩竭陀国　　贤婆娑婆问

    于是。天王释白曰。世尊。天．人．阿修罗．揵沓和．罗刹及余种种身各各有几结耶。

    世尊闻已。答曰。拘翼。天．人．阿修罗．揵沓和．罗刹及余种种身各各有二结。悭及嫉也。彼各各作是念。令我无杖．无结．无怨．无恚．无诤．无斗．无苦。安乐游行。彼虽作是念。然故有杖．有结．有怨．有恚．有诤．有斗．有苦。无安乐游行。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。天．人．阿修罗．揵沓和．罗刹及余种种身各各有二结。彼作是念。令我无杖．无结．无怨．无恚．无诤．无斗．无苦。安乐游行。彼虽作是念。然故有杖有结．有怨．有恚．有诤．有斗．有苦。无安乐游行。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。悭．嫉者。何因何缘。为从何生。由何而有。复何因由无悭．嫉耶。

    世尊闻已。答曰。拘翼。悭．嫉者。因爱．不爱。缘爱．不爱。从爱．不爱生。由爱．不爱有。若无爱．不爱者。则无悭．嫉也。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。悭．嫉者。因爱．不爱。缘爱．不爱。从爱．不爱生。由爱．不爱有。若无爱．不爱者。则无悭．嫉也。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。爱．不爱者。何因何缘。为从何生。由何而有。复何因由无爱．不爱耶。

    世尊闻已。答曰。拘翼。爱．不爱者。因欲缘欲。从欲而生。由欲故有。若无欲者。则无爱．不爱。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。爱．不爱者。因欲缘欲。从欲而生。由欲故有。若无欲者。则无爱．不爱。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。欲者。何因何缘。为从何生。由何而有。复何因由无有欲耶。

    世尊闻已。答曰。拘翼。欲者。因念缘念。从念而生。由念故有。若无念者。则无有欲。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。欲者。因念缘念。从念而生。由念故有。若无念者。则无有欲。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。念者。何因何缘。为从何生。由何而有。复何因由无有念耶。

    世尊闻已。答曰。拘翼。念者。因思缘思。从思而生。由思故有。若无思者。则无有念。由念故有欲。由欲故有爱．不爱。由爱．不爱故有悭．嫉。由悭．嫉故有刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中生无量恶不善之法。如是此纯大苦阴生。若无思者。则无有念。若无念者。则无有欲。若无欲者。则无爱．不爱。若无爱．不爱者。则无悭．嫉。若无悭．嫉者。则无刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中不生无量恶不善之法。如是此纯大苦阴灭。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。念者。因思缘思。从思而生。由思故有。若无思者。则无有念。由念故有欲。由欲故有爱．不爱。由爱．不爱故有悭．嫉。由悭．嫉故有刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中生无量恶不善之法。如是此纯大苦阴生。若无思者。则无有念。若无念者。则无有欲。若无欲者。则无爱．不爱。若无爱．不爱者。则无悭．嫉。若无悭．嫉者。则无刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中不生无量恶不善之法。如是此纯大苦阴灭。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。何者灭戏道迹。比丘何行趣向灭戏道迹耶。

    世尊闻已。答曰。拘翼。灭戏道迹者。谓八支圣道。正见。乃至正定为八。拘翼。是谓灭戏道迹。比丘者。行此趣向灭戏道迹。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。灭戏道迹者。谓八支圣道。正见乃至正定为八。大仙人。是为灭戏道迹。比丘者。行此趣向灭戏道迹。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。比丘者。趣向灭戏道迹。断几法。行几法耶。

    世尊闻已。答曰。拘翼。比丘者。趣向灭戏道迹。断三法。修行三法。云何为三。一曰念。二曰言。三曰求。拘翼。念者。我说有二种。可行．不可行。若念不可行者。我即断彼。若念可行者。我为彼知时。有念有智。为成就彼念故。言亦如是。拘翼。求者。我说亦有二种。可行．不可行。若求不可行者。我即断彼。若求可行者。我为彼知时。有念有智。成就彼求故。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭戏道迹。断三法。修行三法。云何为三。一曰念。二曰言。三曰求。大仙人说念有二种。可行。不可行。若念增长恶不善法。减损善法者。大仙人便断彼。若念减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼念故。言亦如是。大仙人说求亦有二种。可行．不可行。若求增长恶不善法。减损善法者。大仙人便断彼。若求减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼求故。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。比丘者。趣向灭戏道迹有几法。护从解脱行几法耶。

    世尊闻已。答曰。拘翼。比丘者。趣向灭戏道迹有六法。护从解脱行六法也。云何为六。眼视色。耳闻声。鼻嗅香。舌尝味。身觉触。意知法。拘翼。眼视色者。我说有二种。可行．不可行。若眼视色不可行者。我即断彼。若眼视色可行者。我为彼知时。有念有智。成就彼故。如是耳闻声．鼻嗅香．舌尝味．身觉触．意知法者。我说亦有二种。可行．不可行。若意知法不可行者。我即断彼。若意知法可行者。我为彼知时。有念有智。成就彼故。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭戏道迹者有六法。护从解脱行六法。云何为六。眼视色。耳闻声。鼻嗅香。舌尝味。身觉触。意知法。大仙人说眼视色者。有二种。可行．不可行。若眼视色增长恶不善法。减损善法者。大仙人即断彼。若眼视色减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。如是耳闻声．鼻嗅香．舌尝味．身觉触。大仙人说意知法者。亦有二种。可行．不可行。若意知法增长恶不善法。减损善法者。大仙人即断彼。若意知法减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。比丘者。趣向灭戏道迹。命存一时顷。复断几法。行几法耶。

    世尊闻已。答曰。拘翼。比丘者。趣向灭戏道迹。命存一时顷。复断三法。行三法。云何为三。一曰喜。二曰忧。三曰舍。拘翼。喜者。我说有二种。可行．不可行。若喜不可行者。我即断彼。若喜可行者。我为彼知时。有念有智。成就彼故。忧亦如是。拘翼。舍者。我说亦有二种。可行．不可行。若舍不可行者。我即断彼。若舍可行者。我为彼知时。有念有智。成就彼故。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭戏道迹。命存一时顷。断三法。行三法。云何为三。一曰喜。二曰忧。三曰舍。大仙人说喜者。有二种。可行．不可行。若喜增长恶不善法。减损善法者。大仙人即断彼。若喜减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。忧亦如是。大仙人说舍者。亦有二种。可行．不可行。若舍增长恶不善法。减损善法者。大仙人即断彼。若舍减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。一切沙门．梵志同一说．一欲．一爱．一乐．一意耶。

    世尊闻已。答曰。拘翼。一切沙门．梵志不同一说．一欲．一爱．一乐．一意也。

    时。天王释复问曰。大仙人。一切沙门．梵志以何等故。不同一说．一欲．一爱．一乐．一意耶。

    世尊闻已。答曰。拘翼。此世有若干种界。有无量界。彼随所知界。即彼界随其力。随其方便。一向说此为真谛。余者虚妄。拘翼。是故一切沙门．梵志不同一说．一欲．一爱．一乐．一意耳。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。此世有若干种界。有无量界。彼随所知界。即彼界随其力。随其方便。一向说此为真谛。余者虚妄。大仙人。以是故。一切沙门．梵志不同一说．一欲．一爱．一乐．一意耳。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。欢喜奉行。

    复问曰。大仙人。一切沙门．梵志得至究竟。究竟白净．究竟梵行．究竟梵行讫耶。

    世尊闻已。答曰。拘翼。不必一切沙门．梵志得至究竟。究竟白净．究竟梵行．究竟梵行讫。

    时。天王释复问曰。大仙人。以何等故。不必一切沙门．梵志得至究竟。究竟白净．究竟梵行．究竟梵行讫耶。

    世尊闻已。答曰。拘翼。若有沙门．梵志于无上爱尽。不正善心解脱者。彼不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。拘翼。若有沙门．梵志于无上爱尽。正善心解脱者。彼至究竟．究竟白净．究竟梵行．究竟梵行讫。

    时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。若有沙门．梵志于无上爱尽。不正善心解脱者。彼不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。大仙人。若有沙门．梵志。于无上爱尽。正善心解脱者。彼至究竟。究竟白净．究竟梵行．究竟梵行讫。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故。

    时。天王释闻佛所说。善受善持。白曰。大仙人。我于长夜有疑惑刺。世尊今日而拔出之。所以者何。谓如来．无所着．等正觉故。

    世尊问曰。拘翼。汝颇忆昔时曾问余沙门．梵志如此事耶。

    时。天王释答曰。世尊。唯大仙人自当知之。大仙人。三十三天集在法堂。各怀愁戚。数数叹说。我等若值如来．无所着。等正觉者。必当往见。大仙人。然我等不得值如来．无所着．等正觉已。便行具足五欲功德。大仙人。我等放逸。行放逸已。大威德天子于极妙处。即便命终。大仙人。我见大威德天子于极妙处。即命终时。便生极厌。身毛皆竖。莫令我于此处速命终。

    大仙人。我因此厌．因此忧戚故。若见余沙门．梵志在无事处山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。彼乐远离。燕坐安隐。快乐游行。我见彼已。便谓是如来．无所着．等正觉。即往奉见。彼不识我。而问我言。汝为是谁。我时答彼。大仙人。我是天王释。大仙人。我是天王释。彼复问我。我曾见释。亦见释种姓。以何等故名为释。以何等故为释种姓。我便答彼。大仙人。若有来问我事者。我便随所能．随其力而答彼。是故我名为释。彼作是说。我等若随其事以问释者。释亦随其事答我。彼问我事。我不问彼。彼归命我。我不归命彼。大仙人。从彼沙门．梵志竟不得威仪法教。况复得如是问耶。

    时。天王释而说颂曰。

    释往释往已　　释今作是说
    远离意所念　　除疑诸犹豫
    久远行于世　　推求索如来
    见沙门梵志　　在远离燕坐
    谓是正尽觉　　往奉敬礼事
    云何得升进　　如是我问彼
    问已不能知　　圣道及道迹
    世尊今为我　　若意有所疑
    所念及所思　　其意之所行
    知心隐及现　　明者为我说
    尊佛尊为师　　尊无着牟尼
    尊断诸结使　　自度度众生
    觉者第一觉　　御者最上御
    息者尊妙息　　大仙自度度
    故我礼天尊　　稽首人最上
    断绝诸爱刺　　我礼日之亲

    于是。世尊问曰。拘翼。汝颇忆昔时。得如是离。得如是欢喜。谓于我得法喜耶。

    时。天王释答曰。世尊。唯大仙人自当知之。大仙人。昔一时天及阿修罗而共斗战。大仙人。天及阿修罗共斗战时。我作是念。令天得胜破阿修罗。诸天食及阿修罗食。尽令三十三天食。大仙人。天及阿修罗共斗战时。天便得胜。破阿修罗。诸天食及阿修罗食。尽令三十三天食。大仙人。尔时有离有喜。杂刀杖．结怨．斗诤．憎嫉。不得神通。不得觉道。不得涅槃。大仙人。今日得离得喜。不杂刀杖．结怨．斗诤．憎嫉。得通得觉。亦得涅槃。

    世尊问曰。拘翼。汝何因得离得喜。谓于我得法喜耶。

    时。天王释答曰。大仙人。我作是念。我于此命终。生于人间。彼若有族。极大富乐。资财无量。畜牧．产业不可称计。封户．食邑种种具足。谓刹利长者族．梵志长者族．居士长者族及余族。极大富乐。资财无量。畜牧．产业不可称计。封户．食邑种种具足。生如是族已。成就诸根。如来所说法．律有得信者。得信已。剃除须发。着袈裟衣。至信．舍家．无家．学道。学智。学智已。若得智者。便得究竟智。得究竟边。学智。学智已。若得智．不得究竟智者。若有诸天。有大福祐。色像巍巍。光耀炜烨极有威力。安隐快乐。长住宫殿。生于最上。我生彼中。

    于是。天王释而说颂曰。

    舍离于天身　　来下生人间
    不愚痴入胎　　随我意所乐
    得身具足已　　逮质直正道
    行具足梵行　　常乐于乞食

    学智。学智已。若得智者。便得究竟智。得究竟边。学智。学智已。若得智．不得究竟智者。当作最上妙天。诸天闻名。色究竟天。往生彼中。大仙人。愿当得阿那含。大仙人。我今定得须陀洹。

    世尊问曰。拘翼。汝何因得此极好．极高．极广差降。而自称说得须陀洹耶。

    时。天王释以偈答曰。

    不更有余尊　　唯世尊境界
    得最上差降　　未曾有此处
    大仙我此坐　　即于此天身
    我更得增寿　　如是自眼见

    说此法时。天王释远尘离垢。诸法法眼生。及八万诸天亦远尘离垢。诸法法眼生。于是。天王释见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我今自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    于是。天王释称叹五结乐子曰。善哉。善哉。汝五结大益于我。所以者何。由汝故。佛从定寤。以汝先使世尊从定寤故。令我等后得见佛。五结。我从此归。以耽浮楼伎乐王女贤月色嫁与汝作妇。及其父乐王本国拜与汝作伎乐王。

    于是。天王释告三十三天曰。汝等共来。若我等本为梵天王。住梵天上。再三恭敬礼事者。彼今尽为世尊恭敬礼事。所以者何。世尊梵天。梵天当造化最尊生众生众生有及当有彼所。可知尽知。可见尽见。

    于是。天王释及三十三天．五结乐子若本为梵天。住梵天上。再三恭敬礼事者。彼尽为世尊恭敬礼事。稽首如来．无所着．等正觉。于是。天王释及三十三天．五结乐子再为世尊恭敬礼事。稽首佛足。绕三匝已。即于彼处忽没不现。

    尔时。梵天色像巍巍。光耀炜烨。夜将向旦。往诣佛所。稽首佛足。却住一面。即时以偈白世尊曰。

    为多饶益义　　见利义曰天
    贤住摩竭国　　婆娑婆问事

    大仙人说此法时。天王释远尘离垢。诸法法眼生。及八万诸天亦远尘离垢。诸法法眼生。于是。世尊告梵天曰。如是。如是。梵天所说。

    为多饶益义　　见利义曰天
    贤住摩竭国　　婆娑婆问事

    梵天。我说法时。天王释远尘离垢。诸法法眼生。及八万诸天亦远尘离垢。诸法法眼生。

    佛说如是。时。天王释及三十三天．五结乐子并大梵天闻佛所说。欢喜奉行。

    释问经第十八竟（七千三百六十八字）。


135.善生经

《中阿含经·135.善生经》

    （一三五）中阿含大品善生经第十九（第三念诵）

    我闻如是。

    一时。佛游王舍城。在饶虾蟆林。

    尔时。善生居士子。父临终时。因六方故。遗敕其子。善教善诃曰。善生。我命终后。汝当叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。

    善生居士子闻父教已。白父曰。唯。当如尊敕。

    于是。善生居士子。父命终后。平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。

    彼时。世尊过夜平旦。着衣持钵。入王舍城而行乞食。世尊入王舍城乞食时。遥见善生居士子平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。

    世尊见已。往至善生居士子所。问曰。居士子。受何沙门．梵志教。教汝恭敬．供养．礼事。平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我耶。

    善生居士子答曰。世尊。我不受余沙门．梵志教也。世尊。我父临命终时。因六方故。遗敕于我。善教善诃曰。善生。我命终后。汝当叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。世尊。我受父遗教。恭敬．供养．礼事故。平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬。供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。

    世尊闻已。告曰。居士子。我说有六方。不说无也。居士子。若有人善别六方。离四方恶不善业垢。彼于现法可敬可重。身坏命终。必至善处。上生天中。居士子。众生有四种业．四种秽。云何为四。居士子。杀生者。是众生业种．秽种。不与取．邪淫．妄言者。是众生业种．秽种。于是。世尊说此颂曰。

    杀生不与取　　邪淫犯他妻
    所言不真实　　慧者不称誉

    居士子。人因四事故。便得多罪。云何为四。行欲．行恚．行怖．行痴。于是。世尊说此颂曰。

    欲恚怖及痴　　行恶非法行
    彼必灭名称　　如月向尽没

    居士子。人因四事故。便得多福。云何为四。不行欲．不行恚．不行怖．不行痴。于是。世尊说此颂曰。

    断欲无恚怖　　无痴行法行
    彼名称普闻　　如月渐盛满

    居士子。求财物者。当知有六非道。云何为六。一曰种种戏求财物者为非道。二曰非时行求财物者为非道。三曰饮酒放逸求财物者为非道。四曰亲近恶知识求财物者为非道。五曰常喜妓乐求财物者为非道。六曰懒惰求财物者为非道。

    居士子。若人种种戏者。当知有六灾患。云何为六。一者负则生怨。二者失则生耻。三者负则眠不安。四者令怨家怀喜。五者使宗亲怀忧。六者在众所说人不信用。居士子。人博戏者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗。

    居士子。人非时行者。当知有六灾患。云何为六。一者不自护。二者不护财物。三者不护妻子。四者为人所疑。五者多生苦患。六者为人所谤。居士子。人非时行者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗。

    居士子。若人饮酒放逸者。当知有六灾患。一者现财物失。二者多有疾患。三者增诸斗诤。四者隐藏发露。五者不称不护。六者灭慧生痴。居士子。人饮酒放逸者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗。

    居士子。若人亲近恶知识者。当知有六灾患。云何为六。一者亲近贼。二者亲近欺诳。三者亲近狂醉。四者亲近放恣。五者逐会嬉戏。六者以此为亲友。以此为伴侣。居士子。若人亲近恶知识者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗。

    居士子。若人喜伎乐者。当知有六灾患。云何为六。一者喜闻歌。二者喜见舞。三者喜往作乐。四者喜见弄铃。五者喜拍两手。六者喜大聚会。居士子。若人喜伎乐者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗。

    居士子。若有懒惰者。当知有六灾患。云何为六。一者大早不作业。二者大晚不作业。三者大寒不作业。四者大热不作业。五者大饱不作业。六者大饥不作业。居士子。若人懒惰者不经营作事。作事不营则功业不成。未得财物则不能得。本有财物便转消耗。于是世尊说此颂曰。

    种种戏逐色　　嗜酒喜作乐
    亲近恶知识　　懒惰不作业
    放恣不自护　　此处坏败人
    行来不防护　　邪淫犯他妻
    心中常结怨　　求愿无有利
    饮酒念女色　　此处坏败人
    重作不善行　　佷戾不受教
    骂沙门梵志　　颠倒有邪见
    凶暴行黑业　　此处坏败人
    自乏无财物　　饮酒失衣被
    负债如涌泉　　彼必坏门族
    数往至酒炉　　亲近恶朋友
    应得财不得　　是伴党为乐
    多有恶朋友　　常随不善伴
    今世及后世　　二俱得败坏
    人习恶转减　　习善转兴盛
    习胜者转增　　是故当习胜
    习升则得升　　常逮智慧升
    转获清净戒　　及与微妙上
    昼则喜眠卧　　夜则好游行
    放逸常饮酒　　居家不得成
    大寒及大热　　谓有懒惰人
    至竟不成业　　终不获财利
    若寒及大热　　不计犹如草
    若人作是业　　彼终不失乐

    居士子。有四不亲而似亲。云何为四。一者知事非亲似如亲。二者面前爱言非亲似如亲。三者言语非亲似如亲。四者恶趣伴非亲似如亲。居士子。因四事故。知事非亲似如亲。云何为四。一者以知事夺财。二者以少取多。三者或以恐怖。四者或为利狎习。于是世尊说此颂曰。

    人以知为事　　言语至柔软
    怖为利狎习　　知非亲如亲
    常当远离彼　　如道有恐怖

    居士子。因四事故。面前爱言非亲似如亲。云何为四。一者制妙事。二者教作恶。三者面前称誉。四者背说其恶。于是世尊说此颂曰。

    若制妙善法　　教作恶不善
    对面前称誉　　背后说其恶
    若知妙及恶　　亦复觉二说
    是亲不可亲　　知彼人如是
    常当远离彼　　如道有恐怖

    居士子。因四事故言语非亲似如亲。云何为四。一者认过去事。二者必辩当来事。三者虚不真说。四者现事必灭。我当作不作认说。于是世尊说此颂曰。

    认过及未来　　虚论现灭事
    当作不作说　　知非亲如亲
    常当远离彼　　如道有恐怖

    居士子。因四事故。恶趣伴非亲似如亲。云何为四。一者教种种戏。二者教非时行。三者教令饮酒。四者教亲近恶知识。于是世尊说此颂曰。

    教若干种戏　　饮酒犯他妻
    习下不习胜　　彼灭如月尽
    常当远离彼　　如道有恐怖

    居士子。善亲当知有四种。云何为四。一者同苦乐。当知是善亲。二者愍念。当知是善亲。三者求利。当知是善亲。四者饶益。当知是善亲。居士子。因四事故同苦乐。当知是善亲。云何为四。一者为彼舍己。二者为彼舍财。三者为彼舍妻子。四者所说堪忍。于是世尊说此颂曰。

    舍欲财妻子　　所说能堪忍
    知亲同苦乐　　慧者当狎习

    居士子。因四事故愍念。当知是善亲。云何为四。一者教妙法。二者制恶法。三者面前称说。四者却怨家。于是世尊说此颂曰。

    教妙善制恶　　面称却怨家
    知善亲愍念　　慧者当狎习

    居士子。因四事故求利。当知是善亲。云何为四。一者密事发露。二者密不覆藏。三者得利为喜。四者不得利不忧。于是世尊说此颂曰。

    密事露不藏　　利喜无不忧
    知善亲求利　　慧者当狎习

    居士子。因四事故饶益。当知是善亲。云何为四。一者知财物尽。二者知财物尽已便给与物。三者见放逸教诃。四者常以愍念。于是世尊说此颂曰。

    知财尽与物　　放逸教愍念
    知善亲饶益　　慧者当狎习

    居士子。圣法律中有六方。东方．南方．西方．北方．下方．上方。居士子。如东方者。如是子观父母。子当以五事奉敬供养父母。云何为五。一者增益财物。二者备办众事。三者所欲则奉。四者自恣不违。五者所有私物尽以奉上。子以此五事奉敬供养父母。父母亦以五事善念其子。云何为五。一者爱念儿子。二者供给无乏。三者令子不负债。四者婚娶称可。五者父母可意所有财物尽以付子。父母以此五事善念其子。居士子。如是东方二俱分别。居士子。圣法律中东方者。谓子父母也。居士子。若慈孝父母者。必有增益则无衰耗。

    居士子。如南方者。如是弟子观师。弟子当以五事恭敬供养于师。云何为五。一者善恭顺。二者善承事。三者速起。四者所作业善。五者能奉敬师。弟子以此五事恭敬供养于师。师亦以五事善念弟子。云何为五。一者教技术。二者速教。三者尽教所知。四者安处善方。五者付嘱善知识。师以此五事善念弟子。居士子。如是南方二俱分别。居士子。圣法律中南方者。谓弟子师也。居士子。若人慈顺于师者。必有增益则无衰耗。

    居士子。如西方者。如是夫观妻子。夫当以五事爱敬供给妻子。云何为五。一者怜念妻子。二者不轻慢。三者为作璎珞严具。四者于家中得自在。五者念妻亲亲。夫以此五事爱敬供给妻子。妻子当以十三事善敬顺夫。云何十三。一者重爱敬夫。二者重供养夫。三者善念其夫。四者摄持作业。五者善摄眷属。六者前以瞻侍。七者后以爱行。八者言以诚实。九者不禁制门。十者见来赞善。十一者敷设床待。十二者施设净美丰饶饮食。十三者供养沙门梵志。妻子以此十三事善敬顺夫。居士子。如是西方二俱分别。居士子。圣法律中西方者。谓夫妻子也。居士子。若人慈愍妻子者。必有增益则无衰耗。

    居士子。如北方者。如是大家观奴婢使人。大家当以五事愍念给恤奴婢使人。云何为五。一者随其力而作业。二者随时食之。三者随时饮之。四者及日休息。五者病给汤药。大家以此五事愍念给恤奴婢使人。奴婢使人当以九事善奉大家。云何为九。一者随时作业。二者专心作业。三者一切作业。四者前以瞻侍。五者后以爱行。六者言以诚实。七者急时不远离。八者行他方时则便赞叹。九者称大家庶几。奴婢使人以此九事善奉大家。居士子。如是北方二俱分别。居士子。圣法律中北方者。谓大家奴婢使人也。居士子。若有人慈愍奴婢使人者。必有增益则无衰耗。

    居士子。如下方者。如是亲友观亲友臣。亲友当以五事爱敬供给亲友臣。云何为五。一者爱敬。二者不轻慢。三者不欺诳。四者施与珍宝。五者拯念亲友臣。亲友以此五事爱敬供给亲友臣。亲友臣亦以五事善念亲友。云何为五。一者知财物尽。二者知财物尽已供给财物。三者见放逸教诃。四者爱念。五者急时可归依。亲友臣以此五事善念亲友。居士子。如是下方二俱分别。居士子。圣法律中下方者。谓亲友亲友臣也。居士子。若人慈愍亲友臣者。必有增益则无衰耗。

    居士子。如上方者。如是施主观沙门梵志。施主当以五事尊敬供养沙门梵志。云何为五。一者不禁制门。二者见来赞善。三者敷设床待。四者施设净美丰饶饮食。五者拥护如法。施主以此五事尊敬供养沙门梵志。沙门梵志亦以五事善念施主。云何为五。一者教信行信念信。二者教禁戒。三者教博闻。四者教布施。五者教慧行慧立慧。沙门梵志以此五事善念施主。居士子。如是上方二俱分别。居士子。圣法律中上方者。谓施主沙门梵志也。居士子。若人尊奉沙门梵志者。必有增益则无衰耗。

    居士子。有四摄事。云何为四。一者惠施。二者爱言。三者行利。四者等利。于是世尊说此颂曰。

    惠施及爱言　　常为他行利
    众生等同利　　名称普远至
    此则摄持世　　犹如御车人
    若无摄持者　　母不因其子
    得供养恭敬　　父因子亦然
    若有此法摄　　故得大福祐
    照远犹日光　　速利翻捷疾
    不粗说聪明　　如是得名称
    定获无功高　　速利翻捷疾
    成就信尸赖　　如是得名称
    常起不懒惰　　喜施人饮食
    将去调御正　　如是得名称
    亲友臣同恤　　爱乐有齐限
    谓摄在亲中　　殊妙如师子
    初当学技术　　于后求财物
    后求财物已　　分别作四分
    一分作饮食　　一分作田业
    一分举藏置　　急时赴所须
    耕作商人给　　一分出息利
    第五为取妇　　第六作屋宅
    家若具六事　　不增快得乐
    彼必饶钱财　　如海中水流
    彼如是求财　　犹如蜂采花
    长夜求钱财　　当自受快乐
    出财莫令远　　亦勿令普漫
    不可以财与　　凶暴及豪强
    东方为父母　　南方为师尊
    西方为妻子　　北方为奴婢
    下方亲友臣　　上沙门梵志
    愿礼此诸方　　二俱得大称
    礼此诸方已　　施主得生天

    佛说如是。善生居士子闻佛所说。欢喜奉行。

    善生经第十九竟（四千二百五十五字）。


136.商人求财经

《中阿含经·136.商人求财经》

    中阿含经卷第三十四

    东晋罽宾三藏瞿昙僧伽提婆译

    （一三六）大品商人求财经第二十（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。乃往昔时。阎浮洲中诸商人等皆共集会在贾客堂。而作是念。我等宁可乘海装船。入大海中取财宝来。以供家用。复作是念。诸贤入海不可豫知安隐．不安隐。我等宁可各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。彼于后时各各备办浮海之具。羖羊皮囊．大瓠．押筏。便入大海。彼在海中为摩竭鱼王破坏其船。彼商人等各各自乘浮海之具。羖羊皮囊．大瓠．押筏。浮向诸方。

    尔时。海东大风卒起。吹诸商人至海西岸。彼中逢见诸女人辈。极妙端正。一切严具以饰其身。彼女见已。便作是语。善来。诸贤。快来。诸贤。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。莫令阎浮洲商人南行。乃至于梦。彼商人等皆与妇人共相娱乐。彼商人等因共妇人合会。生男或复生女彼于后时。阎浮洲有一智慧商人独住静处。而作是念。以何等故。此妇人辈制于我等不令南行耶。我宁可伺共居妇人。知彼眠已。安徐而起。当窃南行。

    彼阎浮洲一智慧商人则于后。伺共居妇人。知彼眠已。安徐而起。即窃南行。彼阎浮洲一智慧商人既南行已。遥闻大音高声唤叫。众多人声啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见。彼商人闻已。极大恐怖。身毛皆竖。莫令人及非人触娆我者。于是。阎浮洲一智慧商人自制恐怖。复进南行。彼阎浮洲一智慧商人进行南已。忽见东边有大铁城。见已。遍观不见其门。乃至可容猫子出处。

    彼阎浮洲一智慧商人见铁城北有大丛树。即往至彼大丛树所。安徐缘上。上已。问彼大众人曰。诸贤。汝等何故。啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见耶。时。大众人便答彼曰。贤者。我等是阎浮洲诸商人也。皆共集会在贾客堂。而作是念。我等宁可乘海装船。入大海中取财宝来以供家用。贤者。我等复作是念。诸贤。我等入海。不可豫知安隐．不安隐。我等宁可各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。

    贤者。我于后时各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。便入大海。贤者。我等在海中。为摩竭鱼王破坏其船。贤者。我等商人各各自乘浮海之具。羖羊皮囊．大瓠．押筏。浮向诸方。尔时。海东大风卒起。吹我等商人至海西岸。彼中逢见诸女人辈。极妙端正。一切严具以饰其身。彼女见已。便作是语。善来。诸贤。快来。诸贤。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。莫令阎浮洲商人南行。乃至于梦。

    贤者。我等与彼妇人共相娱乐。我等因共妇人合会。生男或复生女。贤者。若彼妇人不闻阎浮洲余诸商人在于海中。为摩竭鱼王破坏船者。则与我等共相娱乐。贤者。若彼妇人闻阎浮洲有诸商人在于海中。为摩竭鱼王破坏船者。便食我等。极遭逼迫。若食人时。有余发毛及爪齿者。彼妇人等尽取食之。若食人时。有血滴地。彼妇人等便以手爪掘地深四寸。取而食之。贤者。当知我等阎浮洲商人本有五百人。于中已啖二百五十。余有二百五十今皆在此大铁城中。贤者。汝莫信彼妇人语。彼非真人。是罗刹鬼耳。

    于是。阎浮洲一智慧商人于大丛树安徐下已。复道而还彼妇人所本共居处。知彼妇人故眠未寤。即于其夜。彼阎浮洲一智慧商人速往至彼阎浮洲诸商人所。便作是语。汝等共来。当至静处。汝各独往。勿将儿去。当共在彼。密有所论。彼阎浮洲诸商人等共至静处。各自独去。不将儿息。

    于是。阎浮洲一智慧商人语曰。诸商人。我则独住于安静处。而作是念。以何等故。此妇人辈制于我等不令南行耶。我宁可伺共居妇人。知彼眠已。安徐而起。当窃南行。于是。我便伺共居妇人。知彼眠已。我安徐起。即窃南行。我南行已。遥闻大音高声唤叫。众多人声啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见。我闻是已。极大恐怖。身毛皆竖。莫令人及非人触娆我者。于是。我便自制恐怖。复进南行。进南行已。忽见东边有大铁城。见已。遍观不见其门。乃至可容猫子出处。

    我复见于大铁城北有大丛树。即往至彼大丛树所。安徐缘上。上已。问彼大众人曰。诸贤。汝等何故。啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见耶。彼大众人而答我曰。贤者。我等是阎浮洲诸商人。皆共集会在贾客堂。而作是念。我等宁可乘海装船。入大海中取财宝来以供家用。贤者。我等复作是念。诸贤。我等入海。不可豫知安隐．不安隐。我等宁可各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。贤者。我等后时各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。便入大海。贤者。我等在海中。为摩竭鱼王破坏其船。贤者。我等商人各各自乘浮海之具。羖羊皮囊．大瓠．押筏。浮向诸方。尔时。海东大风卒起。吹我等商人至海西岸。彼中逢见诸女人辈。极妙端正。一切严具以饰其身。彼女见已。便作是语。善来。诸贤。快来。诸贤。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。莫令阎浮洲商人南行。乃至于梦。贤者。我等与彼妇人共相娱乐。我等因共妇人合会。生男或复生女。贤者。若彼妇人不闻阎浮洲更有商人在于海中。为摩竭鱼王破坏船者。则与我等共相娱乐。贤者。若彼妇人闻阎浮洲更有商人在于海中。为摩竭鱼王破坏船者。便食我等。极遭逼迫。若食人时。有余发毛及爪齿者。彼妇人等尽取食之。若食人时。有血滴地。彼妇人等便以手爪掘地深四寸。取而食之。贤者。当知我等阎浮洲商人本有五百人。于中已啖二百五十。余有二百五十。今皆在此大铁城中。贤者。汝莫信彼妇人语。彼非真人。是罗刹鬼耳。

    于是。阎浮洲诸商人问彼阎浮洲一智慧商人曰。贤者不问彼大众人。诸贤。颇有方便令我等及汝等从此安隐度至阎浮洲耶。阎浮洲一智慧商人答曰。诸贤。我时脱不如是问也。于是。阎浮洲诸商人语曰。贤者。还去至本共居妇人处已。伺彼眠时。安徐而起。更窃南行。复往至彼大众人所问曰。诸贤。颇有方便令我等及汝等从此安隐度至阎浮洲耶。于是。阎浮洲一智慧商人为诸商人默然而受。

    是时。阎浮洲一智慧商人还至共居妇人处已。伺彼眠时。安徐而起。即窃南行。复往至彼大众人所。问曰。诸贤。颇有方便令我等及汝等从此安隐度至阎浮洲耶。彼大众人答曰。贤者。更无方便令我等从此安隐度至阎浮洲。贤者。我作是念。我等当共破掘此墙。还归本所。适发心已。此墙转更倍高于常。贤者。是谓方便令我等不得从此安隐度至阎浮洲。贤者。别有方便可令汝等从此安隐度至阎浮洲。我等永无方便。诸贤。我等闻天于空中唱曰。阎浮洲诸商人愚痴不定。亦不善解。所以者何。不能令十五日说从解脱时而南行。彼有髦马王。食自然粳米。安隐快乐。充满诸根。再三唱曰。谁欲度彼岸。谁欲使我脱。谁欲使我将从此安隐度至阎浮洲耶。汝等可共诣髦马王而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。贤者。是谓方便令汝等从此安隐度至阎浮洲。商人汝来。可往至彼髦马王所。而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。

    于是。阎浮洲有一智慧商人语曰。诸商人。今时往诣髦马王所。而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。诸商人随诸天意。诸商人若使十五日说从解脱时。髦马王食自然粳米。安隐快乐。充满诸根。再三唱曰。谁欲渡彼岸。谁欲从我脱。谁欲使我将从此安隐度至阎浮洲耶。我等尔时即往彼所。而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。

    于是。髦马王后十五日说从解脱时。食自然粳米。安隐快乐。充满诸根。再三唱曰。谁欲得度彼岸。我当脱彼。我当将彼从此安隐度至阎浮洲。时。阎浮洲诸商人闻已。即便往诣髦马王所而作是语。我等欲得度至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。时髦马王语曰。商人。彼妇人等必当抱儿共相将来而作是语。诸贤。善来还此。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。设不用我者。当怜念儿子。

    若彼商人而作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽骑我正当背中。彼必颠倒。落堕于水。便当为彼妇人所食。当遭逼迫。若食人时。有余发毛及爪齿者。彼妇人便当尽取食之。复次。若食人时。有血滴地。彼妇人等便以手爪掘地深四寸。取而食之。若彼商人不作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽持我身上一毛。彼必安隐度至阎浮洲。

    于是。世尊告诸比丘。彼妇人等抱儿子来。而作是语。诸贤。善来还此。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。若彼商人而作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽得骑髦马王脊正当背中。彼必颠倒。落堕于水。便当为彼妇人所食。当遭逼迫。若食人时。有余发毛及爪齿者。彼妇人等尽取食之。复次。食彼人时。有血滴地。彼妇人等便以手爪掘地深四寸。取而食之。若彼商人不作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽持髦马王一毛者。彼必安隐度至阎浮洲。

    诸比丘。我说此喻。欲令知义。此说是义。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。

    若有比丘作如是念。眼是我。我有眼。耳．鼻．舌．身．意是我。我有意者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。眼非是我。我无有眼。耳．鼻．舌．身．意非是我。我无有意者。彼比丘得安隐去。犹如商人乘髦马王安隐得度。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。

    若有比丘作如是念。色是我。我有色。声．香．味．触．法是我。我有法者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。色非是我。我无有色。声．香．味．触．法非是我。我无有法者。彼比丘得安隐去。犹如商人乘髦马王安隐得度。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。

    若有比丘作如是念。色阴是我。我有色阴。觉．想．行．识阴是我。我有识阴者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。色阴非是我。我无有色阴。觉．想．行．识阴非是我。我无有识阴者。彼比丘得安隐去。犹如商人乘髦马王安隐得度。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。

    若有比丘作如是念。地是我。我有地。水．火．风．空．识是我。我有识者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。地非是我。我无有地。水．火．风．空．识非是我。我无有识者。彼比丘得安隐去。犹如商人乘髦马王安隐得度。于是。世尊说此颂曰。

    若有不信于　　佛说正法律
    彼人必被害　　如为罗刹食
    若人有信于　　佛说正法律
    彼得安隐度　　如乘髦马王

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    商人求财经第二十竟（四千二百七十三字）。


137.世间经

《中阿含经·137.世间经》

    （一三七）中阿含大品世间经第二十一（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。如来自觉世间。亦为他说。如来知世间。如来自觉世间习。亦为他说。如来断世间习。如来自觉世间灭。亦为他说。如来世间灭作证。如来自觉世间道迹。亦为他说。如来修世间道迹。若有一切尽普正。有彼一切如来知见觉得。所以者何。如来从昔夜觉无上正尽之觉。至于今日夜。于无余涅槃界。当取灭讫。于其中间。若如来口有所言说。有所应对者。彼一切是真谛。不虚不离于如。亦非颠倒。真谛审实。若说师子者。当如说如来。所以者何。如来在众有所讲说。谓师子吼。一切世间。天及魔．梵．沙门．梵志。从人至天。如来是梵有。如来至冷有。无烦亦无热。真谛不虚有。于是。世尊说此颂曰。

    知一切世间　　出一切世间
    说一切世间　　一切世如真
    彼最上尊雄　　能解一切缚
    得尽一切业　　生死悉解脱
    是天亦是人　　若有归命佛
    稽首礼如来　　甚深极大海
    知已亦修敬　　诸天香音神
    彼亦稽首礼　　谓随于死者
    稽首礼智士　　归命人之上
    无忧离尘安　　无碍诸解脱
    是故当乐禅　　住远离极定
    当自作灯明　　无我必失时
    失时有忧戚　　谓堕地狱中

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    世间经第二十一竟（三百九十六字）。


138.福经

《中阿含经·138.福经》

    （一三八）中阿含大品福经第二十二（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。莫畏于福。爱乐意所念。所以者何。福者是说乐。畏于福。不爱乐意所念。所以者何。非福者。是说苦。何以故。我忆往昔长夜作福。长夜受报。爱乐意所念。我往昔时七年行慈。七返成败。不来此世。世败坏时。生晃昱天。世成立时。来下生空梵宫殿中。于彼梵中。作大梵天。余处千返作自在天王。三十六返作天帝释。复无量返作刹利顶生王。

    比丘。我作刹利顶生王时。有八万四千大象。被好乘具。众宝珓饰。白珠珞覆。于娑贺象王为首。比丘。我作刹利顶生王时。有八万四千马。被好乘具。众宝严饰。金银交络。髦马王为首。比丘。我作刹利顶生王时。有八万四千车。四种珓饰。庄以众好。师子．虎豹斑文之皮织成杂色。种种珓饰。极利疾。名乐声车为首。比丘。我作刹利顶生王时。有八万四千大城。极大富乐。多有人民。拘舍和提王城为首。比丘。我作刹利顶生王时。有八万四千楼。四种宝楼。金．银．琉璃及水精。正法殿为首。

    比丘。我作刹利顶生王时。有八万四千御座。四种宝座。金．银．琉璃及水精。敷以氍氀．毾登。覆以锦绮罗縠。有儭体被。两头安枕。加陵伽波和罗波遮悉哆罗那。比丘。我作刹利顶生王时。有八万四千双衣。有初摩衣。有锦缯衣。有劫贝衣。有加陵伽波和罗衣。比丘。我作刹利顶生王时。有八万四千女。身体光泽。皦洁明净。美色过人。小不及天。恣容端正。睹者欢悦。众宝璎珞严饰具足。尽刹利种女。余族无量。

    比丘。我作刹利顶生王时。有八万四千种食。昼夜常供。为我故设。欲令我食。比丘。彼八万四千种食中。有一种食。极美净洁。无量种味。是我常所食。比丘。彼八万四千女中。有一刹利女。最端正姝妙。常奉侍我。比丘。彼八万四千双衣中。有一双衣。或初摩衣。或锦缯衣。或劫贝衣。或加陵伽波和逻衣。是我常所着。比丘。彼八万四千御座中。有一御座。或金或银。或琉璃。或水精。敷以氍氀．毾登。覆以锦绮罗縠。有儭体被。两头安枕。加陵伽波和逻波遮悉哆逻那。是我常所卧。

    比丘。彼八万四千楼观中。有一楼观。或金或银。或琉璃。或水精。名正法殿。是我常所住。比丘。彼八万四千大城中。有一城极大富乐。多有人民。名拘舍和提。是我常所居。比丘。彼八万四千车中而有一车。庄以众好。师子．虎豹斑文之皮织成杂色。种种庄饰。极利疾。名乐声车。是我常所载。至观望园观。比丘。彼八万四千马中而有一马。体绀青色。头像如乌。名髦马王。是我常所骑。至观望园观。比丘。彼八万四千大象中而有一象。举体极白。七支尽正。名于娑贺象王。是我常所乘。至观望园观。

    比丘。我作此念。是何业果。为何业报。令我今日有大如意足。有大威德。有大福祐。有大威神。比丘。我复作此念。是三业果。为三业报。令我今日有大如意足。有大威德。有大福祐。有大威神。一者布施。二者调御。三者守护。于是。世尊说此颂曰。

    观此福之报　　妙善多饶益
    比丘我在昔　　七年修慈心
    七反成败劫　　不来还此世
    世间败坏时　　生于晃昱天
    世间转成时　　生于梵天中
    在梵为大梵　　千生自在天
    三十六为释　　无量百顶王
    刹利顶生王　　为人之最尊
    如法非刀杖　　政御于天下
    如法不加抂　　正安乐教授
    如法转相传　　遍一切大地
    大富多钱财　　生于如是族
    财谷具足满　　成就七宝珍
    因此大福祐　　所生得自在
    诸佛御于世　　彼佛之所说
    知此甚奇特　　见神通不少
    谁知而不信　　如是生于冥
    是故当自为　　欲求大福祐
    当恭敬于法　　常念佛法律

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    福经第二十二竟（一千一百五十四字）。


139.息止道经

《中阿含经·139.息止道经》

    （一三九）中阿含大品息止道经第二十三（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。年少比丘始成就戒。当以数数诣息止道观相。骨相．青相．腐相．食相．骨锁相。彼善受善持此相已。还至住处。澡洗手足。敷尼师檀。在于床上结跏趺坐。即念此相。骨相．青相．腐相．食相．骨锁相。所以者何。若彼比丘修习此相。速除心中欲恚之病。于是。世尊说此颂曰。

    若年少比丘　　觉未得上意
    当诣息止道　　欲除其淫欲
    心中无恚诤　　慈愍于众生
    遍满一切方　　往至观诸身
    当观于青相　　及以烂腐坏
    观鸟虫所食　　骨骨节相连
    修习如是相　　还归至本处
    澡洗于手足　　敷床正基坐
    当以观真实　　内身及外身
    盛满大小便　　心肾肝肺等
    若欲分卫食　　到人村邑间
    如将铠缠络　　常正念在前
    若见色可爱　　清净欲相应
    见已观如真　　正念佛法律
    此中无骨筋　　无肉亦无血
    无肾心肝肺　　无有涕唾脑
    一切地皆空　　水种亦复然
    空一切火种　　风种亦复空
    若所有诸觉　　清净欲相应
    彼一切息止　　如慧之所观
    如是行精勤　　常念不净想
    永断淫怒痴　　除一切无明
    兴起清净明　　比丘得苦边

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    息止道经第二十三竟（三百七十二字）。


140.至边经

《中阿含经·140.至边经》

    （一四○）中阿含大品至边经第二十四（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。于生活中下极至边。谓行乞食。世间大讳。谓为秃头手擎钵行。彼族姓子为义故受。所以者何。以厌患生老病死．愁戚啼哭．忧苦懊恼。或得此淳具足大苦阴边。汝等非如是心出家学道耶。

    时。诸比丘白曰。如是。

    世尊复告诸比丘曰。彼愚痴人以如是心出家学道。而行伺欲染着至重。浊缠心中。憎嫉无信。懈怠失正念。无正定。恶慧心狂。调乱诸根。持戒极宽。不修沙门。不增广行。犹人以墨浣墨所污。以血除血。以垢除垢。以浊除浊。以厕除厕。但增其秽。从冥入冥。从闇入闇。我说彼愚痴人持沙门戒亦复如是。谓彼人伺欲染着至重。浊缠心中。憎嫉无信。懈怠失正念。无正定。恶慧心狂。调乱诸根。持戒极宽。不修沙门。不增广行。犹无事处烧人残木。彼火烬者。非无事所用。亦非村邑所用。我说彼愚痴人持沙门戒亦复如是。谓彼人行伺欲染着至重。浊缠心中。憎嫉无信。懈怠失正念。无正定。恶慧心狂。调乱诸根。持戒极宽。不修沙门。不增广行。于是。世尊说此颂曰。

    愚痴失欲乐　　复失沙门义
    俱忘失二边　　犹烧残火烬
    犹如无事处　　烧人残火烬
    无事村不用　　人着欲亦然
    犹烧残火烬　　俱忘失二边

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    至边经第二十四竟（四百二十二字）。


141.喻经

《中阿含经·141.喻经》

    （一四一）中阿含大品喻经第二十五（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹作田业。彼一切因地．依地．立地。得作田业。如是若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹种子村及与鬼村。百谷药木得生长养。彼一切因地．依地．立地。得生长养。

    如是。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹诸根香。沉香为第一。犹诸树香。赤栴檀为第一。犹诸水华。青莲华为第一。犹诸陆华。须摩那华为第一。犹诸兽迹。彼一切悉入象迹中。象迹尽摄。彼象迹者为最第一。谓广大故。如是。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹诸兽中。彼师子王为最第一。犹如列阵共斗战时。唯要誓为第一。犹楼观椽。彼一切皆依承椽梁立。承椽梁．承椽梁皆摄持之。承椽梁者为最第一。谓尽摄故。

    如是。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹如诸山。须弥山王为第一。犹如诸泉。大泉摄水。大海为第一。犹诸大身。阿须罗王为第一。犹诸瞻侍。魔王为第一。犹诸行欲。顶生王为第一。犹如诸小王。转轮王为第一。犹如虚空诸星。宿月殿为第一。犹诸彩衣。白练为第一。犹诸光明。慧光明为第一。犹如诸众。如来弟子众第一。犹如诸法。有为及无为。爱尽．无欲．灭尽．涅槃为第一。犹诸众生。无足．二足．四足．多足。色．无色．有想．无想。乃至非有想非无想。如来于彼为极第一。为大为上。为最为胜。为尊为妙。犹如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精为第一。为大为上。为最为胜。为尊为妙。如是若有诸众生。无足．二足．四足．多足。色．无色．有想．无想。乃至非有想非无想。如来于彼为极第一。为大为上。为最为胜。为尊为妙。于是。世尊说此颂曰。

    若有求财物　　极好转增多
    称誉不放逸　　事无事慧说
    有不放逸者　　必取二俱义
    即此世能获　　后世亦复得
    雄猛观诸义　　慧者必解脱

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    喻经第二十五竟（七百七十一字）。


142.雨势经

《中阿含经·142.雨势经》

    中阿含经卷第三十五

    东晋罽宾三藏瞿昙僧伽提婆译

    梵志品第二（有一十经）（第三念诵）

    雨势．歌罗．数　　瞿默．象迹喻
    闻德．何苦．欲　　郁瘦．阿摄和

    （一四二）中阿含梵志品雨势经第一

    我闻如是。

    一时。佛游王舍城。在鹫岩山中。

    尔时。摩竭陀王未生怨鞞陀提子。与跋耆相憎。常在眷属数作是说。跋耆国人有大如意足。有大威德。有大福祐。有大威神。我当断灭跋耆人种。破坏跋耆。令跋耆人遭无量厄。

    于是。摩竭陀王未生怨鞞陀提子闻世尊游王舍城。在鹫岩山中。便告大臣雨势曰。我闻沙门瞿昙游王舍城。在鹫岩山中。雨势。汝往至沙门瞿昙所。汝持我名问讯圣体安快无病。气力如常耶。当作是语。瞿昙。摩竭陀王未生怨鞞陀提子问讯圣体安快无病。气力如常耶。瞿昙。摩竭陀王未生怨鞞陀提子与跋耆相憎。常在眷属数作是说。跋耆国人有大如意足。有大威德。有大福祐。有大威神。我当断灭跋耆人种。破坏跋耆。令跋耆人遭无量厄。沙门瞿昙当何所说。雨势。若沙门瞿昙有所说者。汝善受持。所以者何。如是之人。终不妄说。

    大臣雨势受王教已。乘最好乘。与五百乘俱出王舍城。即便往诣鹫岩山中。登鹫岩山。下车步进。往诣佛所。便与世尊共相问讯。却坐一面。白曰。瞿昙。摩竭陀王未生怨鞞陀提子问讯圣体安快无病。气力如常耶。瞿昙。摩竭陀王未生怨鞞陀提子与跋耆相憎。常在眷属数作是说。跋耆国人有大如意足。有大威德。有大福祐。有大威神。我当断灭跋耆人种。破坏跋耆。令跋耆人遭无量厄。沙门瞿昙当何所说。

    世尊闻已。告曰。雨势。我昔曾游于跋耆国。彼国有寺名遮和逻。雨势。尔时我为跋耆国人说七不衰法。跋耆国人则能受行七不衰法。雨势。若跋耆国人行七不衰法而不犯者。跋耆必胜。则为不衰。

    大臣雨势白世尊曰。沙门瞿昙略说此事。不广分别。我等不能得解此义。愿沙门瞿昙广分别说。当令我等得知此义。

    世尊告曰。雨势。谛听。善思念之。我当为汝广说此义。

    大臣雨势受教而听。

    是时。尊者阿难执拂侍佛。世尊回顾问曰。阿难。颇闻跋耆数数集会。多聚集耶。

    尊者阿难白曰。世尊。我闻跋耆数数集会。多聚集也。

    世尊即告大臣雨势。若彼跋耆数数集会。多聚集者。跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆共俱集会。俱作跋耆事。共俱起耶。

    尊者阿难白曰。世尊。我闻跋耆共俱集会。俱作跋耆事。共俱起也。

    世尊复告大臣雨势。若彼跋耆共俱集会。俱作跋耆事。共俱起者。跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆未施设者不更施设。本所施设而不改易。旧跋耆法善奉行耶。

    尊者阿难白曰。世尊。我闻跋耆未施设者不更施设。本所施设而不改易。旧跋耆法善奉行也。

    世尊复告大臣雨势。若彼跋耆未施设者不更施设。本所施设而不改易。旧跋耆法善奉行者。跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆不以力势而犯他妇．他童女耶。

    尊者阿难白曰。世尊。我闻跋耆不以力势而犯他妇．他童女也。

    世尊复告大臣雨势。若彼跋耆不以力势而犯他妇．他童女者跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆有名德尊重者。跋耆悉共宗敬．恭奉．供养。于彼闻教则受耶。

    尊者阿难白曰。世尊。我闻跋耆有名德尊重者。跋耆悉共宗敬．恭奉．供养。于彼闻教则受。

    世尊复告大臣雨势。若彼跋耆有名德尊重者。跋耆悉共宗敬．恭奉．供养。于彼闻教则受者。跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆所有旧寺。跋耆悉共修饰。遵奉．供养．礼事。本之所施常作不废。本之所为不减损耶。

    尊者阿难白曰。世尊。我闻跋耆所有旧寺。跋耆悉共修饰。遵奉．供养．礼事。本之所施常作不废。本之所为不减损也。

    世尊复告大臣雨势。若彼跋耆所有旧寺。跋耆悉共修饰。遵奉．供养．礼事。本之所施常作不废。本之所为不减损者。跋耆必胜。则为不衰。

    世尊复问尊者阿难。颇闻跋耆悉共拥护诸阿罗诃。极大爱敬。常愿未来阿罗诃者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具耶。

    尊者阿难白曰。世尊。我闻跋耆悉共拥护诸阿罗诃。极大爱敬。常愿未来阿罗诃者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具。

    世尊复告大臣雨势。若彼跋耆悉共拥护诸阿罗诃。极大爱敬。常愿未来阿罗诃者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具者。跋耆必胜。则为不衰。雨势。跋耆行此七不衰法。诸受持此七不衰法者。跋耆必胜。则为不衰。

    于是。大臣雨势即从坐起。偏袒着衣。叉手向佛。白曰。瞿昙。设彼跋耆成就一不衰法者。摩竭陀王未生怨鞞陀提子不能伏彼。况复具七不衰法耶。瞿昙。我国事多。请退还归。

    世尊报曰。欲去随意。

    于是。大臣雨势闻佛所说。则善受持。起绕世尊三匝而去。

    大臣雨势去后不久。于是。世尊回顾告曰。阿难。若有比丘依鹫岩山处处住者。宣令一切尽集讲堂。一切集已。便来白我。

    尊者阿难即受佛教。唯然。世尊。是时。尊者阿难便行宣令。若有比丘依鹫岩山处处住者。今令一切尽集讲堂。一切集已。还诣佛所。稽首作礼。却住一面。白曰。世尊。我已宣令。若有比丘依鹫岩山处处住者。悉令一切尽集讲堂。今皆已集。唯愿世尊自知其时。

    于是。世尊将尊者阿难往诣讲堂。于比丘众前敷座而坐。告诸比丘。今为汝说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘数数集会。多聚集者。比丘必胜。则法不衰。若比丘共齐集会。俱作众事。共俱起者。比丘必胜。则法不衰。若比丘未施设事不更施设。本所施设而不改易。我所说戒善奉行者。比丘必胜。则法不衰。若比丘此未来有爱喜欲共俱。爱乐彼彼有起不随者。比丘必胜。则法不衰。若比丘有长老上尊俱学梵行。比丘悉共宗敬．恭奉．供养。于彼闻教则受者。比丘必胜。则法不衰。若比丘有无事处山林高岩。闲居静处。寂无音声。远离。无恶。无有人民。随顺宴坐。乐住不离者。比丘必胜。则法不衰。若比丘悉共拥护诸梵行者。至重爱敬。常愿未来诸梵行者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    于是。世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘尊师。恭敬．极重供养．奉事者。比丘必胜。则法不衰。若比丘法．众．戒．不放逸．供给．定。恭敬．极重供养．奉事者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘不行于业。不乐于业。不习业者。比丘必胜。则法不衰。不行哗说。不乐哗说。不习哗说者。不行聚会。不乐聚会。不习聚会者。不行杂合。不乐杂合。不习杂合者。不行睡眠。不乐睡眠。不习睡眠者。不为利。不为誉。不为他人行梵行者。不为暂尔。不为德胜。于其中间舍方便。令德胜者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘成就信财．戒财．惭财．愧财．博闻财．施财。成就慧财者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘成就信力．精进力．惭力．愧力．念力．定力。成就慧力者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘修念觉支。依舍离．依无欲．依灭尽。趣向出要。择法．精进．喜．息．定。修舍觉支。依舍离．依无欲．依灭尽。趣向出要者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为七。若比丘应与面前律与面前律。应与忆律与忆律。应与不痴律与不痴律。应与自发露与自发露。应与居与居。应与展转与展转。众中起诤。当以如弃粪扫止诤法止之者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰。

    世尊复告诸比丘曰。今为汝等说六慰劳法。汝等谛听。善思念之。

    时。诸比丘白曰。唯然。

    佛言。云何为六。以慈身业向诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。如是慈口业．慈意业。若有法利。如法得利。自所饭食。至在钵中。如是利分。布施诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有戒不缺．不穿．无秽．无黑。如地不随他。圣所称誉。具善受持。如是戒分。布施诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有见是圣出要。明了深达。能正尽苦。如是见分。布施诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。我向所言六慰劳法者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    雨势经第一竟（三千七字）。


143.伤歌逻经

《中阿含经·143.伤歌逻经》

    （一四三）中阿含梵志品伤歌逻经第二（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。伤歌逻摩纳中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈。

    世尊告曰。摩纳。若有疑者。恣汝所问。

    伤歌逻摩纳即便问曰。瞿昙。梵志如法行乞财物。或自作斋。或教作斋。瞿昙。若自作斋。教作斋者。彼一切行无量福迹。以因斋故。沙门瞿昙弟子随族剃除须发。着袈裟衣。至信．舍家．无家．学道。自调御。自息止。自灭讫。如是沙门瞿昙弟子随族行一福迹。不行无量福迹。因学道故。

    尔时。尊者阿难执拂侍佛。于是。尊者阿难问曰。摩纳。此二道迹。何者最上．最妙．最胜耶。

    伤歌逻摩纳语曰。阿难。沙门瞿昙及阿难我俱恭敬．尊重．奉祠。

    尊者阿难复语曰。摩纳。我不问汝恭敬．尊重．奉祠谁。我但问汝此二道迹。何者最上．最妙．最胜耶。

    尊者阿难至再三问曰。摩纳。此二道迹。何者最上．最妙．最胜耶。

    伤歌逻摩纳亦再三语曰。阿难。沙门瞿昙及阿难我俱恭敬．尊重．奉祠。

    尊者阿难复语曰。摩纳。我不问汝恭敬．尊重．奉祠谁。我但问汝此二道迹。何者最上．最妙．最胜耶。

    于是。世尊便作是念。此伤歌逻摩纳为阿难所屈。我宁可救彼。

    世尊知已。告曰。摩纳。昔日王及群臣普集大会。共论何事。以何事故共集会耶。

    伤歌逻摩纳答曰。瞿昙。昔日王及群臣普集大会。共论如此事。何因何缘。昔沙门瞿昙施设少戒。然诸比丘多得道者。何因何缘。今沙门瞿昙施设多戒。然诸比丘少得道耶。瞿昙。昔日王及群臣普集大会。共论此事。以此事故共集会耳。

    尔时。世尊告曰。摩纳。我今问汝。随所解答。于意云何。若使有一沙门梵志自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。我自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。汝等共来亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。他为他说。如是展转无量百千。于摩纳意云何。我弟子随族剃除须发。着袈裟衣。至信．舍家．无家．学道。行一福迹不行无量福迹。因学道故耶。

    伤歌逻摩纳答曰。瞿昙。如我解沙门瞿昙所说义。彼沙门瞿昙弟子随族剃除须发。着袈裟衣。至信．舍家．无家．学道．行无量福迹。不行一福迹。因学道故。

    世尊复告伤歌逻曰。有三示现。如意足示现．占念示现．教训示现。摩纳。云何如意足示现。有一沙门梵志。有大如意足。有大威德。有大福祐。有大威神。于如意足心得自在。行无量如意足之功德。谓分一为众。合众为一。一则住一。有知有见。不碍石壁。犹如行空。没地如水。履水如地。结跏趺坐。上升虚空。犹如鸟翔。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸。身至梵天。摩纳。是谓如意足示现。

    摩纳。云何占念示现。有一沙门梵志。以他相占他意。有是意．如是意．实有是意。无量占不少占。彼一切真谛而无有虚设。不以他相占他意者。但以闻天声及非人声而占他意。有是意．如是意．实有是意。无量占不少占。彼一切真谛而无有虚设。不以他相占他意。亦不闻天声及非人声占他意者。但以他念．他思．他说。闻声已。占他意。有是意．如是意．实有是意。无量占不少占。彼一切真谛而无有虚设。不以他相占他意。亦不以闻天声及非人声占他意。亦不以他念．他思．他说。闻声已。占他意者。但以见他入无觉无观定。见已。作是念。如此贤者不念不思。如意所愿。彼贤者从此定寤。如是念。彼从此定寤即如是如是念。彼亦占过去。亦占未来。亦占现在。久所作．久所说。亦占安静处．住安静处。亦占至心．心所有法。摩纳。是谓占念示现。

    摩纳。云何教训示现。有一沙门梵志自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。我自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。汝等共来。亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。他为他说。如是展转无量百千。摩纳。是谓教训示现。此三示现。何者示现最上．最妙．最胜耶。

    伤歌逻摩纳答曰。瞿昙。若有沙门．梵志有大如意足。有大威德。有大福祐。有大威神。于如意足心得自在。乃及身至梵天者。瞿昙。此自作自有。自受其报。瞿昙。于诸示现。此示现大法。瞿昙。若有沙门．梵志以他相占他意。乃至占心．心所有法者。瞿昙。此亦自作自有。自受其报。瞿昙。于诸示现。此亦示现大法。瞿昙。若有沙门．梵志自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。他为他说。如是展转无量百千者。瞿昙。于三示现。此示现最上．最妙．最胜。

    世尊复问伤歌逻曰。于三示现。称叹何示现。

    伤歌逻摩纳答曰。瞿昙。于三示现。我称说沙门瞿昙。所以者何。沙门瞿昙有大如意足。有大威德。有大福祐。有大威神。心得自在。乃及身至梵天。沙门瞿昙以他相占他意。乃至占心．心所有法。沙门瞿昙示现如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。沙门瞿昙为他说。他为他说。如是展转无量百千。瞿昙。是故于三示现。我称叹沙门瞿昙。

    于是。世尊告曰。摩纳。汝善达此论。所以者何。我有大如意足。有大威德。有大福祐。有大威神。于如意足心得自在。乃及身至梵天。摩纳。我以他相占他意。乃至占心．心所有法。摩纳。我自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。我为他说。他为他说。如是展转无量百千。摩纳。是故汝善达此论。汝当如是善受善持。所以者何。此所说义。应当如是。

    于是。伤歌逻摩纳白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。伤歌逻摩纳．尊者阿难及诸比丘闻佛所说。欢喜奉行。

    伤歌逻经第二竟（二千二百五十二字）。


144.算数目揵连经

《中阿含经·144.算数目揵连经》

    （一四四）中阿含梵志品算数目揵连经第三（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在东园鹿子母堂。

    尔时。算数梵志目揵连中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈。

    世尊告曰。目揵连。恣汝所问。莫自疑难。

    算数目揵连则便问曰。瞿昙。此鹿子母堂渐次第作。转后成讫。瞿昙。此鹿子母堂椷梯。初升一隥。后二．三．四。瞿昙。如是此鹿子母堂渐次第上。瞿昙。此御象者。亦渐次第调御成讫。谓因钩故。瞿昙。此御马者。亦渐次第调御成讫。谓因鞙故。瞿昙。此刹利亦渐次第至成就讫。谓因捉弓箭故。瞿昙。此诸梵志亦渐次第至成就讫。谓因学经书故。瞿昙。我等学算数。以算数存命。亦渐次第至成就讫。若有弟子。或男或女。始教一一数。二．二．三．三．十．百．千．万。次第至上。瞿昙。如是我等学算数。以算数存命。渐次第至成讫。沙门瞿昙。此法．律中。云何渐次第作至成就讫。

    世尊告曰。目揵连。若有正说渐次第作。乃至成讫。目揵连。我法．律中谓正说。所以者何。目揵连。我于此法．律渐次第作至成就讫。目揵连。若年少比丘初来学道。始入法．律者。如来先教。比丘。汝来身护命清净。口．意护命清净。目揵连。若比丘身护命清净。口．意护命清净者。如来复上教。比丘。汝来观内身如身。至观觉．心．法如法。目揵连。若比丘观内身如身。至观觉．心．法如法者。如来复上教。比丘。汝来观内身如身。莫念欲相应念。至观觉．心．法如法。莫念非法相应念。

    目揵连。若比丘观内身如身。不念欲相应念。至观觉．心．法如法。不念非法相应念者。如来复上教。比丘。汝来守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。

    目揵连。若比丘守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根者。如来复上教。比丘。汝来正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。

    目揵连。若比丘正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知者。如来复上教。比丘。汝来独住远离。在无事处。或至树下空安静处．山岩石室．露地穰积。或至林中。或住在冢间。汝已在无事处。或至树下空安静处。敷尼师檀。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。莫起贪伺。欲令我得。汝于贪伺净除其心。如是瞋恚．睡眠．掉悔．断疑．度惑。于诸善法无有犹豫。汝于疑惑净除其心。汝断此五盖．心秽．慧羸．离欲．离恶不善之法。至得第四禅成就游。目揵连。若比丘离欲．离恶不善之法。至得第四禅成就游者。目揵连。如来为诸年少比丘多有所益。谓训诲教诃。目揵连。若有比丘．长老．上尊．旧学梵行。如来复上教。谓究竟讫一切漏尽。

    算数目揵连即复问曰。沙门瞿昙。一切弟子如是训诲。如是教诃。尽得究竟智必涅槃耶。

    世尊答曰。目揵连。不一向得。或有得者。或不得者。

    算数目揵连复更问曰。瞿昙。此中何因何缘。有涅槃．有涅槃道。沙门瞿昙现在导师。或有比丘如是训诲。如是教诃。得究竟涅槃。或复不得耶。

    世尊告曰。目揵连。我还问汝。随所解答。目揵连。于意云何。汝知王舍城处。谙彼道耶。

    算数目揵连答曰。唯然。我知王舍城处。亦谙彼道。

    世尊问曰。目揵连。若有人来欲见彼王。至王舍城。其人问汝。我欲见王。至王舍城。算数目揵连知王舍城处。谙彼道径。可示语我耶。汝告彼人曰。从此东行至彼某村。从某村去当至某邑。如是展转至王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉尽见尽知。彼人闻汝语。受汝教已。从此东行。须臾不久。便舍正道。从恶道还。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽不见。亦不知也。

    复有人来欲见彼王。至王舍城。其人问汝。我欲见王。至王舍城。算数目揵连知王舍城处。谙彼道径。可示语我耶。汝告彼人曰。从此东行至彼某村。从某村去当至某邑。如是展转至王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。尽见尽知。彼人闻汝语。受汝教已。即从此东行至彼某村。从某村去得至某邑。如是展转至王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。尽见尽知。

    目揵连。此中何因何缘。有彼王舍城。有王舍城道。汝现在导师。彼第一人随受汝教。于后不久。舍平正道。从恶道还。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽不见。亦不知耶。彼第二人随受汝教。从平正道展转得至于王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽见尽知耶。

    算数目揵连答曰。瞿昙。我都无事。有彼王舍城。有王舍城道。我现在导师。彼第一人不随我教。舍平正道。从恶道还。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽不见。亦不知耶。彼第二人随顺我教。从平正道展转得至于王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽见尽知耶。

    世尊告曰。如是。目揵连。我亦无事。有彼涅槃．有涅槃道。我为导师。为诸比丘如是训诲。如是教诃。得究竟涅槃。或有不得。目揵连。但各自随比丘所行。尔时世尊便记彼行。谓究竟漏尽耳。

    算数目揵连白曰。瞿昙。我已知。瞿昙。我已解。瞿昙。犹如良地有娑罗林。彼中有守娑罗林人。明健不懈。诸娑罗根以时锄掘。平高填下。粪沃溉灌。不失其时。若其边有秽恶草生。尽拔弃之。若有横曲不调直者。尽落治之。若有极好中直树者。便权养护。随时锄掘。粪沃溉灌。不失其时。如是良地娑罗树林转茂盛好。瞿昙。如是有人谀谄．欺诳．极不庶几无信．懈怠．无念．无定．恶慧．心狂．诸根掉乱。持戒宽缓。不广修沙门。瞿昙。如是之人不能共事。所以者何。瞿昙。如是人者。秽污梵行。瞿昙。若复有人不有谀谄。亦不欺诳。庶几有信。精进不懈。有念．有定。亦有智慧。极恭敬戒。广修沙门。瞿昙。如是之人。能共事也。所以者何。瞿昙。如是人者。清净梵行。

    瞿昙。犹诸根香。沉香为第一。所以者何。瞿昙。彼沉香者。于诸根香为最上故。瞿昙。犹诸娑罗树香。赤栴檀为第一。所以者何。瞿昙。赤栴檀者于诸娑罗树香为最上故。瞿昙。犹诸水华。青莲华为第一。所以者何。瞿昙。青莲华者于诸水华为最上故。瞿昙。犹诸陆华。修摩那花为第一。所以者何。瞿昙。修摩那花者于诸陆花为最上故。瞿昙。犹如世中诸有论士。沙门瞿昙为最第一。所以者何。沙门瞿昙论士能伏一切外道异学故。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。算数目揵连及诸比丘闻佛所说。欢喜奉行。

    算数目揵连经第三竟（二千三百五十四字）。

    中阿含经卷第三十五（七千六百一十三字）（第三念诵）


145.瞿默目揵连经

《中阿含经·145.瞿默目揵连经》

    中阿含经卷第三十六

    东晋罽宾三藏瞿昙僧伽提婆译

    （一四五）梵志品瞿默目揵连经第四（第三念诵）

    我闻如是。

    一时。佛般涅槃后不久。尊者阿难游王舍城。

    尔时。摩竭陀大臣雨势治王舍城。为防跋耆故。于是。摩竭陀大臣雨势遣瞿默目揵连田作人。往至竹林加兰哆园。

    尔时。尊者阿难过夜平旦。着衣持钵。为乞食故。入王舍城。于是。尊者阿难作是念。且置王舍城乞食。我宁可往诣瞿默目揵连田作人所。于是。尊者阿难往诣瞿默目揵连田作人所。

    梵志瞿默目揵连遥见尊者阿难来。即从坐起。偏袒着衣。叉手向尊者阿难。白曰。善来。阿难。久不来此。可坐此座。尊者阿难即坐彼座。

    梵志瞿默目揵连与尊者阿难共相问讯。却坐一面。白曰。阿难。欲有所问。听我问耶。

    尊者阿难报曰。目揵连。汝便可问。我闻当思。

    则便问曰。阿难。颇有一比丘与沙门瞿昙等耶。

    尊者阿难与梵志瞿默目揵连共论此事时。尔时。摩竭陀大臣雨势慰劳田作人。往诣梵志瞿默目揵连田作人所。

    摩竭陀大臣雨势遥见尊者阿难坐在梵志瞿默目揵连田作人中。往诣尊者阿难所。共相问讯。却坐一面。问曰。阿难。与梵志瞿默目揵连共论何事。以何事故共会此耶。

    尊者阿难答曰。雨势。梵志瞿默目揵连问我。阿难。颇有一比丘与沙门瞿昙等耶。

    摩竭陀大臣雨势复问曰。阿难。云何答彼。

    尊者阿难答曰。雨势。都无一比丘与世尊等等。

    摩竭陀大臣雨势复问曰。唯然。阿难。无一比丘与世尊等等。颇有一比丘为沙门瞿昙在时所立。此比丘我般涅槃后。为诸比丘所依。谓令汝等今所依耶。

    尊者阿难答曰。雨势。都无一比丘为世尊所知．见。如来．无所着．等正觉在时所立。此比丘我般涅槃后。为诸比丘所依。谓令我等今所依者。

    摩竭陀大臣雨势复问曰。阿难。唯然。无一比丘与沙门瞿昙等等。亦无一比丘为沙门瞿昙在时所立。此比丘我般涅槃后。为诸比丘所依。谓令汝等今所依者。颇有一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令汝等今所依耶。

    尊者阿难答曰。雨势。亦无一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令我等今所依者。

    摩竭陀大臣雨势复问曰。阿难。唯然。无一比丘与沙门瞿昙等等。亦无一比丘为沙门瞿昙在时所立。此比丘我般涅槃后。为诸比丘所依。谓令汝等今所依者。亦无一比丘与众共和集拜此比丘。世尊般涅槃后。为诸比丘所依。谓令汝等今所依者。阿难。若尔者。汝等无所依。共和合．不诤．安隐。同一一教。合一水乳。快乐游行。如沙门瞿昙在时耶。

    尊者阿难告曰。雨势。汝莫作是说。言我等无所依。所以者何。我等有所依耳。

    摩竭陀大臣雨势白曰。阿难。前后所说何不相应。阿难向如是说。无一比丘与世尊等等。亦无一比丘为世尊所知．见。如来．无所着．等正觉在时所立。此比丘我般涅槃后。为诸比丘所依。谓令我等今所依者。亦无一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令我等今所依者。阿难。何因何缘。今说我有所依耶。

    尊者阿难答曰。雨势。我等不依于人而依于法。雨势。我等若依村邑游行。十五日说从解脱时。集坐一处。若有比丘知法者。我等请彼比丘为我等说法。若彼众清净者。我等一切欢喜奉行彼比丘所说。若彼众不清净者。随法所说。我等教作是。

    摩竭陀大臣雨势白曰。阿难。非汝等教作是。但法教作是。阿难。如是少法．多法可得久住者。如是阿难等共和合．不诤．安隐。同一一教。合一水乳。快乐游行。如沙门瞿昙在时。

    摩竭陀大臣雨势复问曰。阿难。颇有可尊敬耶。

    尊者阿难答曰。雨势。有可尊敬。

    雨势白曰。阿难。前后所说何不相应。阿难向如是说。无一比丘与世尊共等等。亦无一比丘为世尊在时所立。此比丘我般涅槃后。为诸比丘所依。谓令我等今所依者。亦无一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令我等今所依者。阿难。汝何因何缘。今说有可尊敬耶。

    尊者阿难答曰。雨势。世尊知．见．如来．无所着．等正觉说有十法而可尊敬。我等若见比丘有此十法者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。云何为十。雨势。比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。雨势。我等若见比丘极行增上戒者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘广学多闻。守持不忘。积聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如是诸法广学。多闻诵习至千。意所推观。明见深远。雨势。我等若见比丘极多闻者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。

    复次。雨势。比丘作善知识。作善朋友。作善伴党。雨势。我等若见比丘极善知识者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘乐住远离。成就二远离。身及心也。雨势。我等若见比丘极乐住远离者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘乐于燕坐。内行正止。亦不离伺。成就于观。增长空行。雨势。我等若见比丘极乐燕坐者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。

    复次。雨势。比丘知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。犹如鹰鸟。与两翅俱。飞翔空中。如是比丘知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。雨势。我等若见比丘极知足者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘常行于念。成就正念。久所曾习。久所曾闻。恒忆不忘。雨势。我等若见比丘极有正念者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。雨势。我等若见比丘极精勤者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。

    复次。雨势。比丘修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。雨势。我等若见比丘极行慧者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘诸漏已尽。而得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。雨势。我等若见比丘诸漏尽者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。雨势。世尊知见。如来．无所着．等正觉说此十法而可尊敬。雨势。我等若见比丘行此十法者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。

    于是。彼大众放高大音声。可修直道。非不可修。若修直道。非不可修者。随世中阿罗诃爱敬．尊重．供养．礼事。若诸尊可修直道而能修者。是故世中阿罗诃爱敬．尊重．供养．礼事。

    于是。摩竭陀大臣雨势及其眷属问曰。阿难。今游何处。

    尊者阿难答曰。我今游行此王舍城竹林加兰哆园。

    阿难。竹林加兰哆园至可爱乐。政顿可喜。昼不喧闹。夜则静寂。无有蚊虻。亦无蝇蚤。不寒不热。阿难。乐住竹林加兰哆园耶。

    尊者阿难答曰。如是。雨势。如是。雨势。竹林加兰哆园至可爱乐。政顿可喜。昼不喧闹。夜则静寂。无有蚊虻。亦无蝇蚤。不寒不热。雨势。我乐住竹林加兰哆园中。所以者何。以世尊拥护故。

    是时。婆难大将在彼众中。婆难大将白曰。如是。雨势。如是。雨势。竹林加兰哆园至可爱乐。政顿可喜。昼不喧闹。夜则静寂。无有蚊虻。亦无蝇蚤。不寒不热。彼尊者乐住竹林加兰哆园。所以者何。此尊者行伺．乐伺故。

    摩竭陀大臣雨势闻已。语曰。婆难大将。沙门瞿昙昔时游行金鞞罗乐园中。婆难大将。尔时我数往诣彼。见沙门瞿昙。所以者何。沙门瞿昙行伺．乐伺。称叹一切伺。

    尊者阿难闻已。告曰。雨势。莫作是说。沙门瞿昙称说一切伺。所以者何。世尊或称说伺。或不称说。

    摩竭陀大臣雨势复问曰。阿难。沙门瞿昙不称说伺。不称说何等伺。

    尊者阿难答曰。雨势。或有一贪欲所缠而起贪欲。不知出要如真。彼为贪欲所障碍故。伺．增伺而重伺。雨势。是谓第一伺。世尊不称说。复次。雨势。或有一瞋恚所缠而起瞋恚。不知出要如真。彼为瞋恚所障碍故。伺．增伺而重伺。雨势。是谓第二伺。世尊不称说。复次。雨势。睡眠所缠而起睡眠。不知出要如真。彼为睡眠所障碍故。伺．增伺而重伺。雨势。是谓第三伺。世尊不称说。复次。雨势。疑惑所缠而起疑惑。不知出要如真。彼为疑惑所障碍故。伺．增伺而重伺。雨势。是谓第四伺。世尊不称说。雨势。世尊不称说此四伺。

    摩竭陀大臣雨势白曰。阿难。此四伺可增可增处。沙门瞿昙不称说。所以者何。正尽觉故。

    摩竭陀大臣雨势复问曰。阿难。何等伺沙门瞿昙所称说。

    尊者阿难答曰。雨势。比丘者。离欲．离恶不善之法。至得第四禅成就游。雨势。世尊称说此四伺。

    摩竭陀大臣雨势白曰。阿难。此四伺可称可称处。沙门瞿昙所称。所以者何。以正尽觉故。阿难。我事烦猥。请退还归。

    尊者阿难告曰。欲还随意。

    于是。摩竭陀大臣雨势闻尊者阿难所说。善受善持。即从坐起。绕尊者阿难三匝而去。

    是时。梵志瞿默目揵连于摩竭陀大臣雨势去后不久。白曰。阿难。我所问事。都不答耶。

    尊者阿难告曰。目揵连。我实不答。

    梵志瞿默目揵连白曰。阿难。我更有所问。听我问耶。

    尊者阿难答曰。目揵连。汝便可问。我闻当思。

    梵志瞿默目揵连即问曰。阿难。若如来．无所着．等正觉解脱及慧解脱．阿罗诃解脱。此三解脱有何差别。有何胜如。

    尊者阿难答曰。目揵连。若如来．无所着．等正觉解脱及慧解脱．阿罗诃解脱。此三解脱无有差别。亦无胜如。

    梵志瞿默目揵连白曰。阿难。可在此食。尊者阿难默然而受。

    梵志瞿默目揵连知默然受已。即从坐起。自行澡水。极美净妙。种种丰饶食啖含消。自手斟酌。极令饱满。食讫举器。行澡水竟。取一小床。别坐听法。

    尊者阿难为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。尊者阿难所说如是。摩竭陀大臣雨势眷属及梵志瞿默目揵连闻尊者阿难所说。欢喜奉行。

    瞿默目揵连经第四竟（三千一百四十三字）。


146.象迹喻经

《中阿含经·146.象迹喻经》

    （一四六）中阿含梵志品象迹喻经第五（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。卑卢异学平旦则从舍卫国出。往诣佛所。稽首作礼。却坐一面。佛为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。卑卢异学。佛为说法。劝发渴仰。成就欢喜已。即从坐起。稽首佛足。绕三匝而去。

    尔时。生闻梵志乘极好白乘。与五百弟子俱。以平旦时从舍卫出。至无事处。欲教弟子讽读经书。生闻梵志遥见卑卢异学来。便问。婆蹉。晨起从何处来。

    卑卢异学答曰。梵志。我见世尊礼事．供养来。

    生闻梵志问曰。婆蹉。颇知沙门瞿昙空安静处学智慧耶。

    卑卢异学答曰。梵志。何等人可知世尊空安静处学智慧耶。梵志。若知世尊空安静处学智慧者。亦当如彼。但。梵志。我所读书有四句义。因四句义。我必信世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。梵志。譬善象师游无事处。于树林间见大象迹。见已。必信彼象极大而有此迹。梵志。我亦如是。我所读书有四句义。因四句义。我必信世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。

    云何四句义。梵志。智慧刹利论士多闻决定。能伏世人。无所不知。则以诸见造作文章。行于世间。彼作是念。我往沙门瞿昙所。问如是如是事。若能答者。当复重问。若不能答。便伏舍去。彼闻世尊游某村邑。便往彼所。见世尊已。尚不敢问。况复能伏。梵志。我所读书。用得如此第一句义。我因此义。必信世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。

    如是智慧梵志．智慧居士．智慧沙门论士多闻决定。能伏世人。无所不知。则以诸见造作文章。行于世间。彼作是念。我往沙门瞿昙所。问如是如是事。若能答者。当复重问。若不能答。便伏舍去。彼闻世尊游某村邑。便往彼所。见世尊已。尚不敢问。况复能伏。梵志。我所读书。用得如此第四句义。我因此义。必信世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。梵志。我所读书有此四句义。我因此四句义故。必信世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。

    生闻梵志语曰。婆蹉。汝大供养沙门瞿昙。所因所缘。欢喜奉行。

    卑卢异学答曰。梵志。如是。如是。我极供养于彼世尊。亦极称誉。一切世间亦应供养。

    彼时。生闻梵志闻此义已。即从乘下。右膝着地。叉手向于胜林给孤独园。再三作礼。南无如来．无所着．等正觉。如是至三已。还乘极好白乘。往诣胜林给孤独园。到彼乘地。即便下乘。步进诣佛。共相问讯。却坐一面。

    生闻梵志向与卑卢异学所共论事尽向佛说。世尊闻已。告曰。梵志。卑卢异学说象迹喻。犹不善作。亦不具足。如象迹喻善作具足者。今为汝说。当善听之。梵志。譬善象师游无事处。于树林间见大象迹。见已。必信彼象极大而有此迹。梵志。彼善象师或不信者。于此林中复有母象。名加梨那。身极高大。彼有此迹。即寻此迹。复见大象迹。见已。必信彼象极大而有此迹。

    梵志。彼善象师或复不信。于此林中更有母象。名加罗梨。身极高大。彼有此迹。即寻此迹。复见大象迹。见已。必信彼象极大而有此迹。梵志。彼善象师或复不信。于此林中更有母象。名婆和那。身极高大。彼有此迹。即寻此迹。复见大象迹。见已。必信彼象极大而有此迹。彼寻此迹已。见大象迹。大象迹方极长极广。周匝遍着。正深入地。及见彼象。或去或来。或住或走。或立或卧。见彼象已。便作是念。若有此迹。必是大象。

    梵志。如是。若世中出如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。乃至天．人。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼说法初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。彼所说法。或居士．居士子。闻已得信。于如来正法．律彼得信已。便作是念。在家至狭。尘劳之处。出家学道。发露旷大。我今在家。为锁所锁。不得尽形寿净修梵行。我宁可舍于少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。

    彼于后时。舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信舍家．无家．学道。彼出家已。舍亲族相。受比丘要。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。

    彼离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至蜫虫。彼于杀生净除其心。彼离不与取．断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。彼离非梵行．断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心。

    彼离妄言．断妄言。真谛言。乐真谛。住真谛。不移动。一切可信。不欺世间。彼于妄言净除其心。彼离两舌．断于两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称说群党事。彼于两舌净除其心。彼离粗言．断于粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所言。清和柔润。顺耳入心。可喜可爱。使他安隐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。彼离绮语．断于绮语。时说．真说．法说．义说．止息说．乐止息说。事随时得宜。善教善诃。彼于绮语净除其心。

    彼离治生．断于治生．弃舍称量及斗斛。亦不受货。不缚束人。不望折斗量。不以小利侵欺于人。彼于治生净除其心。

    彼离受寡妇．童女。断受寡妇．童女．彼于受寡妇．童女净除其心。彼离受奴婢．断受奴婢。彼于受奴婢净除其心。彼离受象．马．牛．羊。断受象．马．牛．羊。彼于受象．马．牛．羊净除其心。彼离受鸡．猪。断受鸡．猪。彼于受鸡．猪净除其心。彼离受田业．店肆。断受田业．店肆。彼于受田业．店肆净除其心。彼离受生稻．麦．豆。断受生稻．麦．豆。彼于受生稻．麦．豆净除其心。

    彼离酒．断酒。彼于饮酒净除其心。彼离高广大床．断高广大床。彼于高广大床净除其心。彼离华鬘．璎珞．涂香．脂粉。断花鬘．璎珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净除其心。彼离歌舞．倡妓及往观听。断歌舞．倡妓及往观听。彼于歌舞．倡妓及往观听净除其心。彼离受生色．像宝。断受生色．像宝。彼于受生色．像宝净除其心。彼离过中食。断过中食。一食．不夜食．学时食。彼于过中食净除其心。

    彼已成就此圣戒聚。复行极知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。犹如鹰鸟。与两翅俱。飞翔空中。彼已成就此圣戒聚。及极知足。复守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受想。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受想。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。

    彼已成就此圣戒聚。及极知足。守护诸根。复正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠觉语默。皆正知之。彼已成就此圣戒聚。及极知足。守护诸根。正知出入。复独住远离。在无事处。或至树下空安靖处．山岩石室．露地穰积。或至林中。或在冢间。彼已在无事处。或至树下空安静处。敷尼师檀。结跏趺坐。正身正愿。返念不向。断除贪伺。心无有诤。见他财物诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心。

    如是瞋恚．睡眠．掉悔．断疑．度惑。于诸善法。无有犹豫。彼于疑惑净除其心。彼断此五盖．心秽．慧羸。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。彼觉观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。

    彼离喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。逮第三禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍念清净。逮第四禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。

    彼已得如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽智通作证。彼知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。知此漏如真。知此漏习。知此漏灭。知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。梵志。是谓如来所屈。如来所行。如来所服。彼以此为讫。世尊．如来．无所着．等正觉。世尊所说法善。如来弟子圣众善趣。梵志。于意云何。如是象迹喻善作具足耶。

    生闻梵志答曰。唯然。瞿昙。如是象迹喻善作具足。

    生闻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。生闻梵志及卑卢异学闻佛所说。欢喜奉行。

    象迹喻经第五竟（二千九百八十八字）。


147.闻德经

《中阿含经·147.闻德经》

    （一四七）中阿含梵志品闻德经第六（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。生闻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈。

    世尊告曰。梵志。恣汝所问。

    生闻梵志即便问曰。沙门瞿昙弟子或有在家。或有出家学道。以何义故博闻诵习耶。

    世尊答曰。梵志。我弟子或有在家。或出家学道。所以博闻诵习。欲自调御。欲自息止。自求灭讫。梵志。我弟子或有在家。或出家学道。以此义故博闻诵习。

    生闻梵志复问曰。瞿昙。博闻诵习有差别耶。博闻诵习有功德耶。

    世尊答曰。梵志。博闻诵习而有差别。博闻诵习则有功德。

    生闻梵志复问曰。瞿昙。博闻诵习有何差别。有何德耶。

    世尊答曰。梵志。多闻圣弟子昼日作业。欲得其利。彼所作业败坏不成。彼所作业败坏不成已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂。梵志。若多闻圣弟子昼日作业。欲得其利。彼所作业败坏不成。彼所作业败坏不成已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子所有爱念。异无散解。不复相应。与别离已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂。梵志。若多闻圣弟子所有爱念。异无散解。不复相应。与别离已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子知所有财物皆悉无常。念出家学道。梵志。若多闻圣弟子知所有财物皆悉无常。念出家学道者。梵志。是谓博闻诵习而有差别。有此功德。复次。梵志。多闻圣弟子知所有财物皆悉无常已。剃除须发。着袈裟衣。至信．舍家．无家．学道。梵志。若多闻圣弟子知所有财物皆悉无常已。剃除须发。着袈裟衣。至信．舍家．无家．学道者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子能忍饥渴．寒热．蚊虻．蝇蚤。风日所逼．恶声捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐皆能堪耐。梵志。若多闻圣弟子能忍饥渴．寒热．蚊虻．蝇蚤。风日所逼．恶声捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐皆能堪耐者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子堪耐不乐。生不乐已。心终不着。梵志。若多闻圣弟子堪耐不乐。生不乐已。心终不着者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子堪耐恐怖。生恐怖已。心终不着。梵志。若多闻圣弟子堪耐恐怖。生恐怖已。心终不着。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子若生三恶不善之念。欲念．恚念及害念。为此三恶不善念已。心终不着。梵志。若多闻圣弟子若生三恶不善之念。欲念．恚念及害念。为此三恶不善念已。心终不着者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子离欲．离恶不善之法。至得第四禅成就游。梵志。若多闻圣弟子离欲．离恶不善之法。至得第四禅成就游者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上．人间七往来已。则得苦边。梵志。若多闻圣弟子三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上．人间七往来已。则得苦边者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子三结已尽。淫．怒．痴薄。得一往来。天上．人间一往来已。则得苦边。梵志。若多闻圣弟子三结已尽。淫．怒．痴薄。得一往来。天上人间一往来已。则得苦边者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子五下分结尽。生彼间已。便般涅槃。得不退法。不还此世。梵志。若多闻圣弟子五下分结尽。生彼间已。便般涅槃。得不退法。不还此世者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子有息解脱。离色得无色如其像定。身作证成就游。慧观断漏而知漏。梵志。若多闻圣弟子有息解脱。离色得无色如其像定。身作证成就游。慧观断漏而知漏者。梵志。是谓博闻诵习而有差别。有此功德。

    复次。梵志。多闻圣弟子如意足．天耳．他心智．宿命智．生死智。诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。梵志。若多闻圣弟子如意足．天耳．他心智．宿命智．生死智。诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真者。梵志。是谓博闻诵习而有差别。有此功德。

    生闻梵志复问世尊。此博闻诵习有此差别。有此功德。颇更有差别。更有功德。最上．最妙．最胜耶。

    世尊答曰。梵志。此博闻诵习有此差别。有此功德。更无差别。更无功德。最上．最妙．最胜者。

    生闻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。生闻梵志闻佛所说。欢喜奉行。

    闻德经第六竟（一千六百九字）。


148.何苦经

《中阿含经·148.何苦经》

    （一四八）中阿含梵志品何苦经第七（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。生闻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈。

    世尊告曰。梵志。恣汝所问。

    生闻梵志即便问曰。瞿昙。在家者有何苦。出家学道者有何苦耶。

    世尊答曰。梵志。在家者。以不自在为苦。出家学道者。以自在为苦。

    生闻梵志复问曰。瞿昙。在家者。云何以不自在为苦。出家学道者。云何以自在为苦耶。

    世尊答曰。梵志。若在家者。钱不增长。金．银．真珠．琉璃．水精悉不增长。畜牧．谷米及奴婢使亦不增长。尔时。在家忧苦愁戚。因此故在家者多有忧苦。多怀愁戚。梵志。若出家学道者行随其欲。行随恚．痴。尔时。出家学道忧苦愁戚。因此故出家学道者多有忧苦。多怀愁戚。梵志。如是在家者。以不自在为苦。出家学道者。以自在为苦。

    生闻梵志复问曰。瞿昙。在家者有何乐。出家学道者有何乐耶。

    世尊答曰。梵志。在家者。以自在为乐。出家学道者。以不自在为乐。

    生闻梵志复问曰。瞿昙。在家者。云何以自在为乐。出家学道者。云何以不自在为乐耶。

    世尊答曰。梵志。若在家者钱得增长。金．银．真珠．琉璃．水精皆得增长。畜牧．谷米及奴婢使亦得增长。尔时。在家快乐欢喜。因此故在家者多快乐欢喜。梵志。出家学道者行不随欲。行不随恚．痴。尔时。出家学道快乐欢喜。因此故出家学道者多快乐欢喜。梵志。如是在家者。以自在为乐。出家学道者。以不自在为乐。

    生闻梵志复问曰。瞿昙。以何事故。令天及人必无利义。以何事故。令天及人必有利义。

    世尊答曰。梵志。若天及人共诤者。必无利义。若天及人不诤者。必有利义。

    生闻梵志复问曰。瞿昙。云何天及人共诤者。必无利义。云何天及人不诤者。必有利义耶。

    世尊答曰。梵志。若时天及人斗诤怨憎者。尔时。天及人忧苦愁戚。因此故天及人多有忧苦。多怀愁戚。梵志。若时天及人不斗诤．不怨憎者。尔时。天及人快乐欢喜。因此故天及人多快乐．多欢喜。梵志。如是天及人共诤者。必无利义。天及人不诤者。必有利义。

    生闻梵志复问曰。瞿昙。以何事故。令天及人必不得饶益。必得其苦。以何事故。令天及人必得饶益。必得其乐。

    世尊答曰。梵志。若天及人行于非法及行恶者。必不得益。必得其苦。若天及人能行如法。不行恶者。必得饶益。必得其乐。

    生闻梵志复问曰。瞿昙。天及人云何行于非法及行恶者。必不得益。必得其苦。天及人云何行如法。不行恶者。必得饶益。必得其乐。

    世尊答曰。梵志。天及人身行非法及行恶。口．意行非法及行恶者。尔时。天及人必当减损。阿修罗必当兴盛。梵志。若天及人身行如法。守护其身。口．意行如法。守护口．意者。尔时。天及人必当兴盛。阿修罗必当减损。梵志。如是天及人行于非法及行恶者。必得不益。必得其苦。梵志。如是天及人能行如法。不行恶者。必得饶益。必得其乐。

    生闻梵志复问曰。瞿昙。云何观恶知识。

    世尊答曰。梵志。当观恶知识犹如月也。

    生闻梵志复问曰。瞿昙。云何当观恶知识犹如月耶。

    世尊答曰。梵志。如向尽月。日日稍减。宫殿亦减。光明亦减。形色亦减。日日尽去。梵志。有时月乃至于尽。都不复见。梵志。恶知识人于如来正法．律亦得其信。彼得信已。则于后时而不孝顺。亦不恭敬。所行不顺。不立正智。不趣向法次法。彼便失信。持戒．博闻．庶几．智慧亦复失之。梵志。有时此恶知识教灭善法。犹如月尽。梵志。如是当观恶知识犹如月也。

    生闻梵志复问曰。瞿昙。云何观善知识。

    世尊答曰。梵志。当观善知识犹如月也。

    生闻梵志复问曰。瞿昙。云何当观善知识犹如月耶。

    世尊答曰。梵志。犹如月初生。少壮明净。日日增长。梵志。或时月十五日。其殿丰满。梵志。如是善知识于如来正法．律得信。彼得信已。而于后时孝顺恭敬。所行随顺。立于正智。趣向法次法。彼增长信。持戒．博闻．庶几．智慧亦复增长。梵志。有时彼善知识善法具足。如十五日月。梵志。如是当观善知识犹如月也。于是。世尊说此颂曰。

    譬如月无垢　　游于虚空界
    一切世星宿　　悉翳其光明
    如是信博闻　　庶几无悭贪
    世间一切悭　　悉翳施光明
    犹如有大龙　　兴起云雷电
    雨下极滂沛　　充满一切地
    如是信博闻　　庶几无悭贪
    施饮食丰足　　乐劝增广施
    如是极雷震　　如天降时雨
    彼福雨广大　　施主之所雨
    钱财多名誉　　得生于善处
    彼当受于福　　死已生天上

    佛说如是。生闻梵志闻佛所说。欢喜奉行。

    何苦经第七竟（一千四百二十五字）。


149.何欲经

《中阿含经·149.何欲经》

    中阿含经卷第三十七

    东晋罽宾三藏瞿昙僧伽提婆译

    （一四九）梵志品何欲经第八（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。生闻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈。

    世尊告曰。恣汝所问。

    梵志即便问曰。瞿昙。刹利何欲．何行．何立．何依．何讫耶。

    世尊答曰。刹利者。欲得财物。行于智慧。所立以刀。依于人民。以自在为讫。

    生闻梵志问曰。瞿昙。居士何欲．何行．何立．何依．何讫耶。

    世尊答曰。居士者。欲得财物。行于智慧。立以技术。依于作业。以作业竟为讫。

    生闻梵志问曰。瞿昙。妇人何欲．何行．何立．何依．何讫耶。

    世尊答曰。妇人者。欲得男子。行于严饰。立以儿子。依于无对。以自在为讫。

    生闻梵志问曰。瞿昙。偷劫何欲．何行．何立．何依．何讫耶。

    世尊答曰。偷劫者。欲不与取。行隐藏处。所立以刀。依于闇冥。以不见为讫。

    生闻梵志问曰。瞿昙。梵志何欲．何行．何立．何依．何讫耶。

    世尊答曰。梵志者。欲得财物。行于智慧。立以经书。依于斋戒。以梵天为讫。

    生闻梵志问曰。瞿昙。沙门何欲．何行．何立．何依．何讫耶。

    世尊答曰。沙门者。欲得真谛。行于智慧。所立以戒。依于无处。以涅槃为讫。

    生闻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。生闻梵志闻佛所说。欢喜奉行。

    何欲经第八竟（四百二十二字）。


150.郁瘦歌逻经

《中阿含经·150.郁瘦歌逻经》

    （一五○）中阿含梵志品郁瘦歌逻经第九（第三念诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。郁瘦歌逻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈。

    世尊告曰。恣汝所问。

    郁瘦歌逻梵志即便问曰。瞿昙。梵志为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事。瞿昙。梵志为梵志施设奉事。梵志应奉事梵志。刹利．居士．工师亦应奉事梵志。瞿昙。此四种姓应奉事梵志。瞿昙。梵志为刹利施设奉事。刹利应奉事刹利。居士．工师亦应奉事刹利。瞿昙。此三种姓应奉事刹利。瞿昙。梵志为居士施设奉事。居士应奉事居士。工师亦应奉事居士。瞿昙。此二种姓应奉事居士。瞿昙。梵志为工师施设奉事。工师应奉事工师。谁复下贱。应施设奉事工师。唯工师奉事工师。

    世尊问曰。梵志。诸梵志颇自知为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事耶。

    郁瘦歌逻梵志答曰。不知也。瞿昙。但诸梵志自作是说。我于此世。天及魔．梵．沙门．梵志。从人至天。梵志不自知为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事。

    世尊告曰。梵志。犹如有人。强与他肉。而作是说。士夫可食。当与我直。梵志。汝为诸梵志说亦复如是。所以者何。梵志不自知为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事。

    世尊问曰。梵志。云何奉事。若有奉事。因奉事故。有如无胜者。为是奉事耶。若有奉事。因奉事故。有胜无如者。为是奉事耶。梵志。若奉事梵志。因奉事故。有如无胜者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有如无胜者。为是奉事耶。梵志。若奉事梵志。因奉事故。有胜无如者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有胜无如者。为是奉事耶。

    郁瘦歌逻梵志答曰。瞿昙。若我奉事。因奉事故。有如无胜者。我不应奉事彼。若我奉事。因奉事故。有胜无如者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。有如无胜者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。有如无胜者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。有胜无如者。我应奉事彼。奉事刹利．居士．工师。因奉事故。有胜无如者。我应奉事彼。

    世尊告曰。梵志。若更有梵志来。非愚非痴。亦非颠倒。心无颠倒。自由自在。我问彼梵志。于意云何。若有奉事。因奉事故。有如无胜者。为是奉事耶。若有奉事。因奉事故。有胜无如者。为是奉事耶。梵志。若奉事梵志。因奉事故。有如无胜者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有如无胜者。为是奉事耶。梵志。若奉事梵志。因奉事故。有胜无如者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有胜无如者。为是奉事耶。

    梵志。彼梵志非愚非痴。亦非颠倒。心无颠倒。自由自在。答我曰。瞿昙。若我奉事。因奉事故。有如无胜者。我不应奉事彼。若我奉事。因奉事故。有胜无如者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。有如无胜者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。有如无胜者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。有胜无如者。我应奉事彼。奉事刹利．居士．工师。因奉事故。有胜无如者。我应奉事彼。

    世尊问曰。梵志。于意云何。若有奉事。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。若有奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。

    郁瘦歌逻梵志答曰。瞿昙。若我奉事。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。若我奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。

    世尊告曰。梵志。若更有梵志来。非愚非痴。亦非颠倒。心无颠倒。自由自在。我问彼梵志。于意云何。若有奉事。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。若有奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。

    梵志。彼梵志非愚非痴。亦非颠倒。心无颠倒。自由自在。亦如是答我曰。瞿昙。若我奉事。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。若我奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。

    郁瘦歌逻梵志白曰。瞿昙。梵志为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物。瞿昙。梵志为梵志施设自有财物者。瞿昙。梵志为梵志施设乞求自有财物。若梵志轻慢乞求者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为梵志施设乞求自有财物。若梵志轻慢乞求者。则便轻慢自有财物。轻慢自有财物已。则便失利。

    瞿昙。梵志为刹利施设自有财物者。瞿昙。梵志为刹利施设弓箭自有财物。若刹利轻慢弓箭者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为刹利施设弓箭自有财物。若刹利轻慢弓箭者。则便轻慢自有财物。轻慢自有财物已。则便失利。

    瞿昙。梵志为居士施设自有财物者。瞿昙。梵志为居士施设田作自有财物。若居士轻慢田作者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为居士施设田作自有财物。若居士轻慢田作者。则便轻慢自有财物。轻慢自有财物已。则便失利。

    瞿昙。梵志为工师施设自有财物者。瞿昙。梵志为工师施设麻自有财物。若工师轻慢麻者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为工师施设麻自有财物。若工师轻慢麻者。则便轻慢自有财物。轻慢自有财物已。则便失利。

    世尊问曰。梵志。诸梵志颇自知为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物耶。

    郁瘦歌逻梵志答曰。不知也。瞿昙。但诸梵志自说。我于此世。天及魔．梵．沙门．梵志。从人至天。不自知为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物。

    世尊告曰。梵志。犹如有人。强与他肉。而作是说。士夫可食。当与我直。梵志。汝为诸梵志说亦复如是。所以者何。梵志不自知为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物。如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。颇有梵志于此虚空不着．不缚．不触．不碍。刹利．居士．工师不然耶。

    郁瘦歌逻梵志答曰。瞿昙。梵志于此虚空不着．不缚．不触．不碍。刹利．居士．工师亦然如是。

    梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。颇有梵志能行慈心。无结．无怨．无恚．无诤。刹利．居士．工师不然耶。

    郁瘦歌逻梵志答曰。瞿昙。梵志能行慈心。无结．无怨．无恚．无诤。刹利．居士．工师亦然如是。

    梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若有生刹利族．梵志族者。唯彼能持澡豆至水洗浴。去垢极净。梵志。于意云何。为刹利族．梵志族者。彼能持澡豆至水洗浴。去垢极净耶。为居士族．工师族者。彼不能持澡豆至水洗浴。去垢极净耶。为一切百种人皆能持澡豆至水洗浴。去垢极净耶。

    郁瘦歌逻梵志答曰。瞿昙。彼一切百种人皆能持澡豆至水洗浴。去垢极净。

    如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若生刹利族．梵志族者。唯彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养。梵志。于意云何。为刹利族．梵志族者。彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养耶。为居士族．工师族者。彼当以燥猪狗槽．伊兰檀木及余弊木用作火母。以钻钻之。生火长养耶。为一切百种人皆能以若干种木用作火母。以钻钻之。生火长养耶。

    郁瘦歌逻梵志答曰。瞿昙。彼一切百种人皆能以若干种木用作火母。以钻钻之。生火长养。

    如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼一切火皆有焰．有色．有热．有光。皆能作火事。为彼火独有焰．有色．有热．有光。能作火事耶。为彼火独无焰．无色．无热．无光。不能作火事耶。为彼一切火皆有焰．有色．有热．有光。皆能作火事耶。

    郁瘦歌逻梵志答曰。瞿昙。若百种人皆以若干种木用作火母。以钻钻之。生火长养者。彼一切火皆有焰．有色．有热．有光。皆能作火事。若彼火独有焰．有色．有热．有光。能为火事者。终无是处。若彼火独无焰．无色．无热．无光。不能为火事者。亦无是处。但。瞿昙。彼一切火皆有焰．有色．有热．有光。皆能作火事。

    如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物。

    世尊问曰。梵志。于意云何。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼或有人以燥草木着其火中。生焰．生色．生热．生烟。颇有焰．色．热．烟。焰．色．热烟而差别耶。

    郁瘦歌逻梵志答曰。瞿昙。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼若有人以燥草木着其火中。生焰．生色．生热．生烟。我于彼火焰．色．热．烟。焰．色．热．烟不能施设有差别也。

    世尊告曰。梵志。如是我所得火。所得不放逸。能灭放逸及贡高慢。我于此火。火亦不能施设有差别也。

    郁瘦歌逻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。郁瘦歌逻梵志闻佛所说。欢喜奉行。

    郁瘦歌逻经第九竟（三千五百八十五字）。


151.阿摄和经

《中阿含经·151.阿摄和经》

    （一五一）中阿含梵志阿摄和经第十（第三念诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。众多梵志于拘萨罗。集在学堂。共论此事。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。而沙门瞿昙说四种姓皆悉清净。施设显示。

    彼作是念。诸贤。为谁有力能至沙门瞿昙所。则以此事如法难诘。彼复作是念。阿摄和逻延多那摩纳为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿摄和逻延多那摩纳有力能至沙门瞿昙所。则以此事如法难诘。诸贤。可共诣阿摄和逻延多那摩纳所。向说此事。随阿摄和逻延多那摩纳所说。我等当受。

    于是。拘萨罗众多梵志即诣阿摄和逻延多那摩纳所。共相问讯。却坐一面。语曰。摩纳。我等众多梵志于拘萨罗。集在学堂。共论此事。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。而沙门瞿昙说四种姓皆悉清净。施设显示。我等作是念。诸贤。为谁有力能至沙门瞿昙所。则以此事如法难诘。我等复作是念。阿摄和逻延多那摩纳为父母所举。受生清净。乃至七世父母不绝种族。生生无恶博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿摄和逻延多那摩纳有力能至沙门瞿昙所。则以此事如法难诘。愿阿摄和逻延多那摩纳往诣沙门瞿昙所。则以此事如法难诘。

    阿摄和逻延多那摩纳语诸梵志曰。诸贤。沙门瞿昙如法说法。若如法说法者。不可难诘也。

    拘萨罗众多梵志语曰。摩纳。汝未有屈事。未可豫自伏。所以者何。阿摄和逻延多那摩纳为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿摄和逻延多那摩纳有力能至沙门瞿昙所。则以此事如法难诘。愿阿摄和逻延多那摩纳往诣沙门瞿昙所。则以此事如法难诘。

    阿摄和逻延多那摩纳为拘萨罗众多梵志默然而受。

    于是。阿摄和逻延多那摩纳与彼拘萨罗众多梵志往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听我问耶。

    世尊告曰。摩纳。恣汝所问。

    阿摄和逻延多那便问曰。瞿昙。诸梵志等作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。未知沙门瞿昙当云何说。

    世尊告曰。我今问汝。随所解答。摩纳。颇闻余尼及剑浮国有二种姓。大家及奴。大家作奴。奴作大家耶。

    阿摄和逻延多那摩纳答曰。瞿昙。我闻余尼及剑浮国有二种姓。大家及奴。大家作奴。奴作大家也。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊问曰。摩纳。于意云何。颇独有梵志于此虚空不着不缚。不触不碍。刹利．居士．工师为不然耶。

    阿摄和逻延多那摩纳答曰。瞿昙。梵志于此虚空不着不缚。不触不碍。刹利．居士．工师亦然。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊问曰。摩纳。于意云何。颇独有梵志能行慈心。无结无怨。无恚无诤。刹利．居士．工师不然耶。

    阿摄和逻延多那摩纳答曰。瞿昙。梵志能行慈心。无结无怨。无恚无诤。刹利．居士．工师亦然。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊问曰。摩纳。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若生刹利族梵志族者。唯彼能持澡豆至水洗浴。去垢极净。摩纳。于意云何。为刹利族．梵志族者。彼能持澡豆至水洗浴。去垢极净耶。为居士族．工师族者。彼不能持澡豆至水洗浴。去垢极净耶。为一切百种人皆能持澡豆至水洗浴。去垢极净耶。

    阿摄和逻延多那摩纳答曰。瞿昙。彼一切百种人皆能持澡豆至水洗浴。去垢极净。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊问曰。摩纳。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若生刹利族．梵志族者。唯彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养。摩纳。于意云何。为刹利族．梵志族者。彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养耶。为居士族．工师族者。彼当以燥猪狗槽及伊兰檀木及余弊木用作火母。以钻钻之。生火长养耶。为一切百种人皆能以若干种木用作火母。以钻钻之。生火长养耶。

    阿摄和逻延多那摩纳答曰。瞿昙。彼一切百种人皆能以若干种木用作火母。以钻钻之。生火长养。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊问曰。摩纳。于意云何。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼一切火皆有焰．有色．有热．有光。皆能作火事。为彼火独有焰．有色．有热．有光。能作火事耶。为彼火独无焰．无色．无热．无光。不能作火事耶。为彼一切火皆有焰．有色．有热．有光。皆能作火事耶。

    阿摄和逻延多那摩纳白曰。瞿昙。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养者。彼一切火皆有焰．有色．有热．有光。皆能作火事。若彼火独有焰．有色．有热．有光。能为火事者。终无是处。若彼火独无焰．无色．无热．无光。不能为火事者。亦无是处。瞿昙。但彼一切火皆有焰．有色．有热．有光。皆能作火事。

    如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法。

    阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。

    世尊告曰。摩纳。若此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数。摩纳。犹若如火。随所生者。即彼之数。若因木生者。即木火数。若因草粪薪生者。即薪火数。如是。摩纳。此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利。居士．工师族者。即工师族数。

    世尊问曰。摩纳。于意云何。若刹利女与梵志男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。汝云何说。彼为刹利。为梵志耶。

    阿摄和逻延多那摩纳答曰。瞿昙。刹利女与梵志男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。我不说彼刹利。亦不说梵志。瞿昙。我但说彼他身。

    如是。摩纳。此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数。

    世尊问曰。摩纳。若梵志女与刹利男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。汝云何说。彼为梵志。为刹利耶。

    阿摄和逻延多那摩纳答曰。瞿昙。梵志女与刹利男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。我不说彼梵志。亦不说刹利。瞿昙。我但说彼他身。

    如是。摩纳。此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数。

    世尊问曰。摩纳。于意云何。若人有众多草马。放一父驴。于中一草马与父驴共合会。彼因合会。后便生驹。汝云何说。彼为驴。为马耶。

    阿摄和逻延多那摩纳答曰。瞿昙。若有马与驴共合会。彼因合会。后便生驹。我不说彼驴。亦不说马。瞿昙。我但说彼骡也。

    如是。摩纳。若此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数。

    世尊告曰。摩纳。乃往昔时有众多仙人共住无事高处。生如是恶见。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。于是。阿私罗仙人提鞞罗闻众多仙人共住无事高处。生如是恶见已。着袈裟衣。以袈裟巾裹头。拄杖持伞。着白衣屧。不从门入。至仙人住处静室经行。

    于是。共住无事高处有一仙人见阿私罗仙人提鞞罗着袈裟衣。以袈裟巾裹头。拄杖持伞。着白衣屧。不从门入。至仙人住处静室经行。见已。往诣共住无事高处众多仙人所。便作是语。诸贤。今有一人着袈裟衣。以袈裟巾裹头。拄杖持伞。着白衣屧。不从门入。至仙人住处静室经行。我等宁可共往咒之。汝作灰汝作灰耶。

    于是。共住无事高处众多仙人即往诣彼阿私罗仙人提鞞罗所。到已。共咒。汝作灰。汝作灰。如其咒法咒之。汝作灰汝作灰者。如是如是。光颜益好。身体悦泽。彼众多仙人便作是念。我等本咒汝作灰汝作灰者。彼即作灰。我今咒此人汝作灰汝作灰。我等如其咒法咒此人。此人光颜益好。身体悦泽。我宁可问。

    即便问之。汝为是谁。阿私罗仙人提鞞罗答曰。诸贤。汝等颇闻有阿私罗仙人提鞞罗耶。答曰。闻有阿私罗仙人提鞞罗。复语曰。我即是也。彼众多仙人即共辞谢阿私罗仙人提鞞罗曰。愿为忍恕。我等不知尊是阿私罗仙人提鞞罗耳。于是。阿私罗仙人提鞞罗语诸仙人曰。我已相恕。汝等实生恶见。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。彼诸仙人答曰。如是。阿私罗。

    复问诸仙人曰。汝等为自知己父耶。彼诸仙人答曰。知也。彼梵志取梵志妇。非非梵志。彼父复父。乃至七世父。彼梵志取梵志妇。非非梵志。阿私罗复问诸仙人曰。汝等为自知己母耶。彼诸仙人答曰。知也。彼梵志取梵志夫。非非梵志。彼母复母。乃至七世母。彼梵志取梵志夫。非非梵志。阿私罗复问诸仙人曰。汝等颇自知受胎耶。彼诸仙人答曰。知也。以三事等合会受胎。父母合会。无满堪耐。香阴已至。阿私罗。此事等会。入于母胎。

    阿私罗复问诸仙人曰。颇知受生为男。为女。知所从来。为从刹利族来。梵志．居士．工师族来耶。为从东方．南方．西方．北方来耶。彼诸仙人答曰。不知。阿私罗复语彼仙人曰。诸贤。不见不知此者。汝等不知受胎。谁从何处来。为男为女。为从刹利来。梵志．居士．工师来。为从东方．南方．西方．北方来。然作是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。摩纳。彼住无事高处众多仙人为阿私罗仙人提鞞罗如是善教善诃。不能施设清净梵志。况汝师徒着皮草衣。

    于是。阿摄和逻延多那摩纳为世尊面诃诘啧。内怀愁戚。低头默然。失辩无言。

    于是。世尊面诃诘啧阿摄和逻延多那摩纳已。复令欢悦。即便告曰。摩纳。有一梵志作斋行施。彼有四儿。二好学问。二不学问。于摩纳意云何。彼梵志为先施谁第一座．第一澡水．第一食耶。

    阿摄和逻延多那摩纳答曰。瞿昙。若彼梵志其有二儿。好学问者。必先施彼第一座．第一澡水．第一食也。

    世尊复问曰。摩纳。复有一梵志作斋行施。彼有四儿。二好学问。然不精进。喜行恶法。二不学问。然好精进。喜行妙法。于摩纳意云何。彼梵志为先施谁第一座．第一澡水．第一食耶。

    阿摄和逻延多那摩纳答曰。瞿昙。若彼梵志其有二儿。虽不学问。而好精进。喜行妙法者。必先施彼第一座．第一澡水．第一食也。

    世尊告曰。摩纳。汝先称叹学问。后称叹持戒。摩纳。我说四种姓皆悉清净施设显示。汝亦说四种姓皆悉清净施设显示。

    于是。阿摄和逻延多那摩纳即从坐起。欲稽首佛足。尔时。彼大众唱高大音声。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。如沙门瞿昙说。四种姓皆悉清净施设显示。令阿摄和逻延多那摩纳。亦说四种姓皆悉清净。

    尔时。世尊知彼大众心之所念。告曰。止。止。阿摄和逻延多那。但心喜足。可还复坐。我当为汝说法。

    阿摄和逻延多那摩纳稽首佛足。却坐一面。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    于是。阿摄和逻延多那摩纳。佛为说法。劝发渴仰。成就欢喜已。即从坐起。稽首佛足。绕三匝而去。是时。拘萨罗众多梵志还去不远。种种言语责数阿摄和逻延多那。欲何等作。欲伏沙门瞿昙。而反为沙门瞿昙所降伏还。犹如有人。为眼入林中。而反失眼还。阿摄和逻延多那。汝亦如是。欲伏沙门瞿昙。而反为沙门瞿昙所降伏还。犹如有人。为饮入池。而反渴还。阿摄和逻延多那。汝亦如是。欲伏沙门瞿昙。而反为沙门瞿昙所降伏还。阿摄和逻延多那。欲何等作。

    于是。阿摄和逻延多那摩纳语拘萨罗众多梵志曰。诸贤。我前已说。沙门瞿昙如法说法。若如法说法者。不可难诘也。

    佛说如是。阿摄和逻延多那摩纳闻佛所说。欢喜奉行。

    阿摄和经第十竟（四千四百一十三字）。


152.鹦鹉经

《中阿含经·152.鹦鹉经》

    中阿含经卷第三十八

    东晋罽宾三藏瞿昙僧伽提婆译

    梵志品第一（有十经）（第四一日诵名分别）（有三品半合有三十五经）

    鹦鹉．须闲提　　婆罗婆游堂
    须达．梵波罗　　黄芦园．头那
    阿伽罗诃那　　阿园那．梵摩

    （一五二）中阿含梵志品鹦鹉经第一（第三念诵）

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。鹦鹉摩纳都题子少有所为。往至王舍城。寄宿居士家。于是。鹦鹉摩纳都题子问所寄宿居士曰。颇有沙门．梵志宗主众师。统领大众。为人所尊。令我随时往见奉敬。傥能因此敬奉之时。得欢喜耶。

    居士答曰。有也。天爱。沙门瞿昙释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。觉无上正尽觉。天爱。自可随时往见。诣彼奉敬。或能因此奉敬之时。心得欢喜。

    鹦鹉摩纳即复问曰。沙门瞿昙今在何处。我欲见之。

    居士答曰。沙门瞿昙在此王舍城竹林加兰哆园。便可往见。

    于是。鹦鹉摩纳从所寄宿居士家出。往诣竹林加兰哆园。鹦鹉摩纳遥见世尊在树林间。端政姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已。便前往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈。

    世尊告曰。恣汝所问。

    鹦鹉摩纳问曰。瞿昙。如我所闻。若在家者。便得善解。则知如法。出家学道者。则不然也。我问瞿昙此事云何。

    世尊告曰。此事不定。

    鹦鹉摩纳白曰。瞿昙。愿今为我分别此事。

    世尊告曰。摩纳。谛听。善思念之。我当为汝具分别说。

    鹦鹉摩纳受教而听。

    佛言。摩纳。若有在家及出家学道行邪行者。我不称彼。所以者何。若有在家及出家学道行邪行者。不得善解。不知如法。是故。摩纳。若有在家及出家学道行邪行者。我不称彼。摩纳。若有在家及出家学道行正行者。我称说彼。所以者何。若有在家及出家学道行正行者。必得善解。则知如法。是故。摩纳。若有在家及出家学道行正行者。我称说彼。摩纳。我如是说。说此二法。如是分别。如是显示。若有沙门梵志有力坚固深入。一向专着。而说此为真谛。余者虚妄。

    鹦鹉摩纳白曰。瞿昙。如我所闻。若在家者。便有大利。有大功德。出家学道者。则不然也。我问瞿昙此事云何。

    世尊告曰。此事不定。

    鹦鹉摩纳白曰。瞿昙。愿复为我分别此事。

    世尊告曰。摩纳。谛听。善思念之。我当为汝具分别说。

    鹦鹉摩纳受教而听。

    佛言。摩纳。若在家者。有大灾患。有大斗诤。有大怨憎。行邪行者。不得大果。无大功德。犹如田作。有大灾患。有大斗诤。有大怨憎。行邪行者。不得大果。无大功德。如是。摩纳。若在家者亦复如是。摩纳。出家学道少有灾患。少有斗诤。少有怨憎。行邪行者。不得大果。无大功德。犹如治生。少有灾患。少有斗诤。少有怨憎。行邪行者。不得大果。无大功德。如是。摩纳。出家学道亦复如是。

    摩纳。若在家者。有大灾患。有大斗诤。有大怨憎。行正行者。得大果报。有大功德。犹如田作。有大灾患。有大斗诤。有大怨憎。行正行者。得大果报。有大功德。如是。摩纳。若在家者亦复如是。摩纳。出家学道少有灾患。少有斗诤。少有怨憎。行正行者。得大果报。有大功德。犹如治生。少有灾患。少有斗诤。少有怨憎。行正行者。得大果报。有大功德。如是。摩纳。出家学道亦复如是。摩纳。我如是说。说此二法。如是分别。如是显示。若有沙门．梵志有力坚固深入。一向专着。而说此为真谛。余者虚妄。

    鹦鹉摩纳白曰。瞿昙。彼诸梵志施设五法。有大果报。有大功德。作福得善。

    世尊告曰。若诸梵志施设五法。有大果报。有大功德。作福得善。汝在此众。今可说耶。

    鹦鹉摩纳白曰。瞿昙。我无不可。所以者何。瞿昙。于今现坐此众。

    世尊告曰。汝便可说。

    鹦鹉摩纳白曰。瞿昙。善听。瞿昙。梵志施设第一真谛法。有大果报。有大功德。作福得善。第二诵习。第三热行。第四苦行。瞿昙。梵志施设第五梵行。有大果报。有大功德作福得善。

    世尊告曰。若有梵志施设五法。有大果报。有大功德。作福得善。彼梵志中颇有一梵志作如是说。我此五法。于现法中自知自觉。自作证已。施设果耶。

    鹦鹉摩纳白世尊曰。无也。瞿昙。

    世尊告曰。颇有师及祖师。至七世父母。作如是说。我此五法。于现法中自知自觉。自作证已。施设果耶。

    鹦鹉摩纳白世尊曰。无也。瞿昙。

    尔时。世尊问曰。摩纳。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。一曰夜吒。二曰婆摩。三曰婆摩提婆。四曰毗奢蜜哆罗。五曰夜婆陀揵尼。六曰应疑罗婆。七曰婆私吒。八曰迦叶。九曰婆罗婆。十曰婆和。谓今诸梵志即彼具经诵习持学。彼颇作是说。我此五法。于现法中自知自觉。自作证已。施设果。耶。

    鹦鹉摩纳白世尊曰。无也。瞿昙。但诸梵志因信受持。

    世尊告曰。若于诸梵志。无一梵志而作是说。我此五法。于现法中自知自觉。自作证已。施设果报。亦无师及祖师。乃至七世父母。而作是说。我此五法。于现法中自知自觉。自作证已。施设果报。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。一曰夜吒。二曰婆摩。三曰婆摩提婆。四曰毗奢蜜哆逻。五曰夜婆陀揵尼。六曰应疑罗婆。七曰婆私吒。八曰迦叶。九曰婆罗婆。十曰婆和。谓今诸梵志即彼具经诵习持学。彼无作是说。我此五法。于现法中自知自觉。自作证已。施设果报。摩纳。彼诸梵志不以此故。于信向中无根本耶。

    鹦鹉摩纳白曰。瞿昙。实无根本。但诸梵志闻已受持。

    世尊告曰。犹众盲儿各相扶持。彼在前者。不见于后。亦不见中。彼在中者。不见于前。亦不见后。彼在后者。不见于中。亦不见前。摩纳。所说诸梵志辈亦复如是。摩纳。前说信而后复说闻。

    鹦鹉摩纳瞋恚世尊。憎嫉不悦。诽谤世尊。指擿世尊。骂詈世尊。应诽谤瞿昙。应指瞿昙。应堕瞿昙。语世尊曰。有一梵志。名弗袈裟裟罗。姓直清净化。彼作是说。若有沙门．梵志。于人上法有知有见。现我得者。我闻是已。便大笑之。意不相可。虚妄不真。亦不如法。云何人生人中。自说得人上法。若于人上法言我知我见者。此事不然。

    于是。世尊便作是念。鹦鹉摩纳都题子瞋恚于我。憎嫉不悦。诽谤于我。指擿于我。骂詈于我。应诽谤瞿昙。应指瞿昙。应堕瞿昙。而语我曰。瞿昙。有梵志名弗袈裟裟罗。姓直清净化。彼作是说。若有沙门．梵志。于人上法有知有见。现我得者。我闻是已。便大笑之。意不相可。虚妄不真。亦不如法。云何人生人中。自说得人上法。若于人上法言我知我见者。此事不然。

    世尊知已。告曰。摩纳。梵志弗袈裟裟罗姓直清净化。彼知一切沙门．梵志心之所念。然后作是说。若有沙门．梵志。于人上法有知有见。现我得者。我闻是已。便大笑之。意不相可。虚妄不真。亦不如法。云何人生人中。自说得人上法。若于人上法言我知我见者。此事不然耶。

    鹦鹉摩纳答曰。瞿昙。梵志弗袈裟裟罗姓直清净化。自有一婢。名曰不尼。尚不能知心之所念。况复欲知一切沙门．梵志心之所念耶。若使知者。终无是处。

    世尊告曰。犹人生盲。彼作是说。无黑白色。亦无见黑白色者。无好恶色。亦无见好恶色。无长短色。亦无见长短色。无近远色。亦无见近远色。无粗细色。亦无见粗细色。我初不见不知。是故无色。彼生盲人作如是说。为真实耶。

    鹦鹉摩纳答世尊曰。不也。瞿昙。所以者何。有黑白色。亦有见黑白色者。有好恶色。亦有见好恶色。有长短色。亦有见长短色。有近远色。亦有见近远色。有粗细色。亦有见粗细色。若言我初不见不知。是故无色。彼生盲人作是说者。为不真实。

    摩纳。梵志弗袈裟裟罗姓直清净化。彼所说者。非如生盲无目人耶。

    鹦鹉摩纳答世尊曰。如盲。瞿昙。

    世尊告曰。摩纳。于意云何。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。谓商伽梵志．生闻梵志．弗袈裟裟罗梵志及汝父都题。若彼所说。可不可．有真无真．有高有下耶。

    鹦鹉摩纳答世尊曰。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。谓商伽梵志．生闻梵志．弗袈裟裟罗梵志及我父都题。彼所说者。于我意者。欲令可。莫令不可。欲令真。莫令不真。欲令高。莫令下。

    彼时。世尊问曰。摩纳。梵志弗袈裟裟罗姓直清净化。彼所说者。非为不可．无有可耶。非为不真．无有真耶。非为至下．无有高耶。

    鹦鹉摩纳答世尊曰。实尔。瞿昙。

    复次。摩纳。有五法作障碍。作覆盖。作盲无目。能灭智慧。唐自疲劳。不得涅槃。云何为五。摩纳。欲第一法作障碍。作覆盖。作盲无目。能灭智慧。唐自疲劳。不得涅槃。摩纳。恚．身见．戒取。疑第五法作障碍。作覆盖。作盲无目。能灭智慧。唐自疲劳。不得涅槃。摩纳。于意云何。为此五法之所障碍。覆盖．阴缠。彼若欲观自义。观他义。观俱义。及知一切沙门．梵志心之所念者。终无是处。摩纳。梵志弗袈裟裟罗姓直清净化。为欲所染。欲所秽染。欲触欲猗。着于欲。入于欲中。不见灾患。不知出要而行于欲。彼为此五法之所障碍。覆盖．阴缠。彼若欲观自义。观他义。观俱义。及知一切沙门．梵志心之所念者。终无是处。

    复次。摩纳。有五欲功德。爱念意乐。彼有爱色欲相应。甚可于乐。云何为五。目知色。耳知声。鼻知香。舌知味。身知触。摩纳。于意云何。众生因此五欲功德故。生乐生喜。不复是过耶。

    鹦鹉摩纳白世尊曰。如是。瞿昙。

    世尊问曰。摩纳。于意云何。若因草木而然火。及离草木而然火。何者光焰最上．最妙．最胜耶。

    鹦鹉摩纳白曰。瞿昙。若离草木而然火者。终无是处。唯有如意足力。瞿昙。若离草木而然火者。彼光焰最上．最妙．最胜。

    世尊告曰。如是。如是。摩纳。若离草木而然火者。终无是处。唯有如意足力。若离草木而然火者。彼光焰最上．最妙．最胜。我今假说。摩纳。如因草木而然火者。如是众生所生喜乐。谓因欲．恶不善之法。不得舍乐及于止息。摩纳。如离草木而然火者。如是众生所生舍乐。谓因离欲。从诸善法而得舍乐及于止息。

    世尊告曰。摩纳。于意云何。有一梵志作斋行施。或从东方有刹利童子来。彼作是说。我于其中得第一座．第一澡水．第一饮食。彼于其中不得第一座．第一澡水．第一饮食。便生怨恨而怀憎嫉。或从南方有梵志童子来。彼作是说。我于其中得净妙食。彼于其中不得净妙食。便生怨恨而怀憎嫉。或从西方有居士童子来。彼作是说。我于其中得丰饶食。彼于其中不得丰饶食。便生怨恨而怀憎嫉。或从北方有工师童子来。彼作是说。我于其中得丰足食。彼于其中不得丰足食。便生怨恨而怀憎嫉。摩纳。彼诸梵志行如是施。施设何等报耶。

    鹦鹉摩纳白曰。瞿昙。梵志不如是心行于布施。使他生怨恨而怀憎嫉。瞿昙。当知梵志以愍伤心而行于施。以愍伤心而行施已。便得大福。

    世尊告曰。摩纳。梵志非为施设第六法。有大果报。有大功德。作福得善耶。

    鹦鹉摩纳答世尊曰。如是。瞿昙。

    世尊问曰。摩纳。若有梵志施设五法。有大果报。有大功德。作福得善。汝见此法多在何处。为在家耶。为出家学道耶。

    鹦鹉摩纳答曰。瞿昙。若有梵志施设五法。有大果报。有大功德。作福得善。我见此法多在出家学道。非在家也。所以者何。在家者多事。多有所作。多有结恨。多有憎诤。彼不能得守护诚谛。瞿昙。出家学道者少事。少有所作。少有结恨。少有憎诤。彼必能得守护诚谛。瞿昙。彼诚谛者。我见多在出家学道。非在家也。所以者何。在家者多事。多有所作。多有结恨。多有憎诤。彼不得行施。不得诵习。不得行苦行。不得行梵行。瞿昙。出家学道者少事。少有所作。少有结恨。少有憎诤。彼得行施。彼得诵习。得行苦行。得行梵行。瞿昙。行梵行者。我见此法多在出家学道。非在家也。

    世尊告曰。摩纳。若有梵志施设五法。有大果报。有大功德。作福得善者。我说是从心起。云何为心。若心无结．无怨．无恚．无诤。为修彼故。摩纳。于意云何。若有比丘守护诚谛者。彼因守护诚谛故。得喜得悦。摩纳。若有喜及悦。善善相应。我说是从心起。云何为心。若心无结．无怨．无恚．无诤。为修彼故。如是彼得行施。彼得诵习。得行苦行。得行梵行。彼因行梵行故。得喜得悦。摩纳。若有喜及悦。善善相应。我说是从心起。云何为心。若心无结．无怨．无恚．无诤。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。

    摩纳。犹如有人善吹于螺。彼若有方未曾闻者。彼于夜半而登高山。极力吹螺。出微妙声。遍满四方。如是比丘心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。摩纳。于意云何。若有求天。要求天上故。便行贪伺相应心。令我作天及余天。若有求天。要求天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游。令我作天及余天。汝观于彼。谁得作天及余天耶。

    鹦鹉摩纳答曰。瞿昙。若此求天。要求天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游者。我观于彼必得作天或余天也。

    世尊问曰。摩纳。于意云何。若有求梵天。要求梵天上故。便行贪伺相应心。令我作梵天及余梵天。若有求梵天。要求梵天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游。令我作梵天及余梵天。汝观于彼。谁得作梵天及余梵天耶。

    鹦鹉摩纳答曰。瞿昙。若此求梵天。要求梵天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游者。我观于彼得作梵天或余梵天。

    鹦鹉摩纳问曰。瞿昙。知梵道迹耶。

    世尊告曰。摩纳。我今问汝。随所解答。摩纳。于意云何。那罗歌逻村去此众不远耶。

    鹦鹉摩纳答曰。不远。

    世尊告曰。摩纳。于意云何。汝于此众告一人曰。汝往至彼那罗歌逻村。到便即还。彼受汝教。速疾往至那罗歌逻村。到便即还。彼往返已。汝问道路。谓于那罗歌逻村往返出入事。彼人宁住不能答耶。

    鹦鹉摩纳答世尊曰。不也。瞿昙。

    世尊告曰。摩纳。彼人往返于那罗歌逻村。问道路事。乃可得住而不能答。若问如来．无所着．等正觉梵道迹者。终不暂住而不能答。

    鹦鹉摩纳白世尊曰。沙门瞿昙。无着天祠。此事具足。谓问梵道迹能速答故。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。鹦鹉摩纳闻佛所说。欢喜奉行。

    鹦鹉经第一竟（四千五百六十一字）。


153.须闲提经

《中阿含经·153.须闲提经》

    （一五三）中阿含梵志品须闲提经第二（闲音呼奸反）（第四分别诵）

    我闻如是。

    一时。佛游拘楼瘦。在婆罗婆第一静室。坐于草座。

    尔时。世尊过夜平旦。着衣持钵。入釰摩瑟昙次第乞食。食讫。中后还举衣钵。澡洗手足。以尼师檀着于肩上。往诣一林。至昼行处。尔时。世尊入于彼林。至一树下。敷尼师檀。结跏趺坐。

    于是。须闲提异学中后彷徉。往诣婆罗婆第一静室。须闲提异学遥见婆罗婆第一静室有布草座一胁卧处。似师子卧。似沙门卧。似梵行卧。须闲提异学见已。问曰。婆罗婆第一静室。谁有此草座一胁卧处。似师子卧。似沙门卧。似梵行卧。

    婆罗婆梵志答曰。须闲提。有沙门瞿昙释种子。舍释宗族。剃除须发。着袈裟衣。至信。舍家．无家．学道。觉无上正尽觉。彼第一静室有此草座一胁卧处。似师子卧。似沙门卧。似梵行卧。

    须闲提异学语曰。婆罗婆。我今不可见见。不可闻闻。谓我见沙门瞿昙卧处。所以者何。彼沙门瞿昙坏败地。坏败地者。无可用也。

    婆罗婆语曰。须闲提。汝不应以此事骂彼沙门瞿昙。所以者何。彼沙门瞿昙多有慧。刹利慧．梵志慧．居士慧．沙门慧。若说慧者皆得圣智。须闲提。我欲以此义向彼沙门瞿昙说。为可尔不。

    须闲提语曰。婆罗婆。若欲说者。则随汝意。我无所违。婆罗婆。若见沙门瞿昙者。我亦说此义。所以者何。彼沙门瞿昙败坏地。败坏地者。无可用也。

    尔时。世尊在昼行处。以净天耳出过于人。闻婆罗婆梵志与须闲提异学共论此事。世尊闻已。则于晡时从燕坐起。往诣婆罗婆梵志第一静室。于草座上敷尼师檀。结跏趺坐。婆罗婆梵志遥见世尊在树林间。端政姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已。进前往诣佛所。共相问讯。却坐一面。

    世尊问曰。婆罗婆。与须闲提异学共论此草坐处耶。

    婆罗婆梵志答世尊曰。如是。瞿昙。我亦欲以此事向沙门瞿昙说。然沙门瞿昙未说已自知。所以者何。以如来．无所着．等正觉故。

    世尊与婆罗婆梵志共论此事。须闲提异学于后彷徉。往诣婆罗婆第一静室。

    世尊遥见须闲提异学来已。而作是说。须闲提。不调御眼根。不密守护而不修者。必受苦报。彼于沙门瞿昙善自调御。善密守护而善修者。必得乐报。须闲提。汝因此故。说沙门瞿昙败坏地。败坏地者。无可用耶。

    须闲提异学答世尊曰。如是。瞿昙。

    须闲提。如是耳．鼻．舌．身根。不调御意根。不密守护而不修者。必受苦报。彼于沙门瞿昙善自调御。善密守护而善修者。必得乐报。须闲提。汝因此故。说沙门瞿昙败坏地。败坏地者。无可用耶。

    须闲提异学答世尊曰。如是。瞿昙。

    世尊问曰。须闲提。于意云何。若人本未出家学道。彼眼知色。爱念意乐。可欲相应。彼于后时舍眼知色。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼眼知色。习．灭．味．患．出要见如真。内息心游行。彼若见人未离色欲。为色爱所食。为色热所热。彼眼知色。爱念意乐。可欲相应。行时见已。不称彼．不乐彼。须闲提。于意云何。若有此乐。因爱因色。乐此乐时。薄贱故不称彼。薄贱故不乐彼。须闲提。宁可于彼有所说耶。

    答世尊曰。不也。瞿昙。

    须闲提。于意云何。若人本未出家学道。如是耳知声。鼻知香。舌知味。身知触。爱念意乐。可欲相应。彼于后时。舍身知触。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼身知触。习．灭．味．患．出要见如真。内息心游行。彼若见人未离触欲。为触爱所食。为触热所热。彼身知触。爱念意乐。可欲相应。行时见已。不称彼．不乐彼。须闲提。于意云何。若有见此乐。因爱因触。乐此乐时。薄贱故不称彼。薄贱故不乐彼。须闲提。宁可于彼有所说耶。

    答世尊曰。不也。瞿昙。

    世尊问曰。须闲提。于意云何。若人本未出家学道。五欲功德爱念意乐。可欲相应。彼于后时。舍五欲功德。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出要见如真。内息心游行。彼若见人未离欲。为欲爱所食。为欲热所热。五欲功德爱念意乐。可欲相应。行时见已。不称彼．不乐彼。须闲提。于意云何。若有此乐。因欲因欲爱。乐此乐时。薄贱故不称彼。薄贱故不乐彼。须闲提。宁可于彼有所说耶。

    答世尊曰。不也。瞿昙。

    须闲提。我本未出家学道时。得五欲功德。易不难得。爱念意乐。可欲相应。我于后时。舍五欲功德。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出要见如真。内息心游行。我见人未离欲。为欲爱所食。为欲热所热。五欲功德。爱念意乐。可欲相应。行时见已。我不称彼。我不乐彼。须闲提。于意云何。若有此乐。因欲因欲爱。乐此乐时。薄贱故我不称彼。薄贱故我不乐彼。须闲提。宁可于我有所说耶。

    答世尊曰。不也。瞿昙。

    世尊告曰。须闲提。犹如居士．居士子。极大富乐。资财无量。多诸畜牧．封户．食邑。诸生活具种种丰饶。彼得五欲。易不难得。彼成就身妙行。口．意妙行。临死之时。不乐舍五欲功德。身坏命终。后升善处。得生天上。具足行五欲功德。须闲提。此天及天子宁当舍天五欲功德。乐人间欲。欢喜念耶。

    答世尊曰。不也。瞿昙。所以者何。人间欲者。臭处不净。意甚秽恶而不可向。憎诤极苦。瞿昙。于人间欲。天欲最上．最妙．最胜。若彼天及天子舍于天上五欲功德。乐人间欲。欢喜念者。终无是处。

    如是。须闲提。我断人间欲。度于天欲。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出要见如真。内息心游行。我见人未离欲。为欲爱所食。为欲热所热。五欲功德爱念意乐。可欲相应。行时见已。我不称彼。我不乐彼。须闲提。于意云何。若有此乐。因欲因欲爱。乐此乐时。薄贱故我不称彼。薄贱故我不乐彼。须闲提。宁可于我有所说耶。

    答世尊曰。不也。瞿昙。

    世尊告曰。须闲提。犹人病癞。身体烂熟。为虫所食。爪擿疮开。临火坑炙。须闲提。于意云何。若病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。如是宁得除病有力。不坏诸根。为脱癞病。身体完健。平复如故。还本所耶。

    答世尊曰。不也。瞿昙。所以者何。若病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。如是更生疮转增多。本疮转大。然彼反以癞疮为乐。

    须闲提。如病癞人身体烂熟。为虫所食爪擿疮开。临火坑炙。如是更生疮转增多。本疮转大。然彼反以癞疮为乐。须闲提。如是众生未离欲。为欲爱所食。为欲热所热而行于欲。须闲提。如是众生未离欲。为欲爱所食。为欲热所热而行于欲。如是欲转增多。欲爱转广。然彼反以欲爱为乐。彼若不断欲。不离欲爱。内息心。已行．当行．今行者。终无是处。所以者何。此非道理。断欲．离欲爱。谓行于欲。

    世尊告曰。须闲提。犹王及大臣。得五所欲。易不难得。彼若不断欲。不离欲爱。内息心。已行．当行．今行者。终无是处。所以者何。此非道理。断欲．离欲爱。谓行于欲。如是。须闲提。众生未离欲。为欲爱所食。为欲热所热而行于欲。须闲提。若众生未离欲。为欲爱所食。为欲热所热而行欲者。如是欲转增多。欲爱转广。然彼反以欲爱为乐。彼若不断欲。不离欲爱。内息心。已行．当行．今行者。终无是处。所以者何。此非道理。断欲．离欲爱。谓行于欲。

    须闲提。犹病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。有人为彼怜念愍伤。求利及饶益。求安隐快乐。与如其像好药。与如其像好药已。除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。彼若见人有癞病者。身体烂熟。为虫所食。以爪擿疮开。临火坑炙。须闲提。彼人见已。宁复意乐称誉喜耶。

    答世尊曰。不也。瞿昙。所以者何。有病须药。无病不须。

    须闲提。于意云何。若彼癞人除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。有二力士。强捉彼人临火坑炙。彼于其中慞惶迴避。身生重热。须闲提。于意云何。此火坑者。于今更热。大苦可患。甚于本耶。

    答世尊曰。不也。瞿昙。其本病癞。身体烂熟。为虫所食。爪擿疮开。临火坑炙。彼于苦大乐更乐想。其心迷乱。有颠倒想。瞿昙。彼人于今除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。彼于苦大苦更乐想。其心泰然。无颠倒想。

    须闲提。如病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。彼于苦大乐更乐想。其心迷乱。有颠倒想。如是。须闲提。众生不离欲。为欲爱所食。为欲热所热而行于欲。彼于苦欲有乐欲想。其心迷乱。有颠倒想。须闲提。犹如彼人除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。彼于苦大苦更乐想。其心泰然。无颠倒想。如是。须闲提。我于苦欲有苦欲想。得如真实。无颠倒想。所以者何。须闲提。过去时欲不净臭处。意甚秽恶而不可向。憎诤苦更触。未来．现在欲亦不净臭处。意甚秽恶而不可向。憎诤苦更触。须闲提。如来．无所着．等正觉说无病第一利。涅槃第一乐。

    须闲提异学白世尊曰。瞿昙。我亦曾从耆旧尊德长老久学梵行所。闻无病第一利。涅槃第一乐。

    世尊问曰。须闲提。若汝曾从耆旧尊德长老久学梵行所。闻无病第一利。涅槃第一乐。须闲提。何者无病。何者涅槃耶。

    于是。须闲提异学身即是病．是痈．是箭．是蛇．是无常．是苦．是空．是非神。以两手抆摸而作是说。瞿昙。此是无病。此是涅槃。

    世尊语曰。须闲提。犹如生盲。从有目人闻其所说。白净无垢。白净无垢。彼闻此已。便求白净。有谄诳人而不为彼求利及饶益。求安隐快乐。则以垢腻不净之衣。持往语曰。汝当知之。此是白净无垢之衣。汝以两手敬受被身。彼盲子喜。即以两手敬受被身而作是说。白净无垢。白净无垢。须闲提。彼人为自知说。为不知说。为自见说。为不见说。

    须闲提异学答曰。瞿昙。如是说者。实不知见。

    世尊语曰。如是。须闲提。如盲无目。身即是病．是痈．是箭．是蛇．是无常．是苦．是空．是非神。以两手抆摸而作是说。瞿昙。此是无病。此是涅槃。须闲提。汝尚不识于无病。何况知见于涅槃耶。言知见者。终无是处。须闲提。如来．无所着．等正觉说。

    无病第一利　　涅槃第一乐
    诸道八正道　　住安隐甘露

    彼众多人并共闻之。众多异学闻此偈已。展转相传。不能知义。彼既闻已。而欲求教。彼并愚痴。还相欺诳。彼自现身四大之种。从父母生。饮食所长。常覆按摩澡浴。强忍．破坏．磨灭。离散之法。然见神受神。缘受则有。缘有则生。缘生则老死。缘老死则愁戚啼哭．忧苦懊恼。如是此生纯大苦阴。于是。须闲提异学即从坐起。偏袒着衣。叉手向佛。白曰。瞿昙。我今极信沙门瞿昙。唯愿瞿昙善为说法。令我得知此是无病。此是涅槃。

    世尊告曰。须闲提。若汝圣慧眼未净者。我为汝说无病．涅槃。终不能知。唐烦劳我。须闲提。犹生盲人。因他往语。汝当知之。此是青色。黄．赤．白色。须闲提。彼生盲人颇因他说。知是青色．黄．赤．白色耶。

    答世尊曰。不也。瞿昙。

    如是。须闲提。若汝圣慧眼未净者。我为汝说无病．涅槃。终不能知。唐烦劳我。须闲提。我为汝说如其像妙药。令未净圣慧眼而得清净。须闲提。若汝圣慧眼得清净者。汝便自知此是无病。此是涅槃。须闲提。犹生盲人。有诸亲亲为彼慈愍。求利及饶益。求安隐快乐故。为求眼医。彼眼医者与种种治。或吐或下。或灌于鼻。或复灌下。或刺其脉。或令泪出。须闲提。傥有此处。得净两眼。须闲提。若彼两眼得清净者。则便自见此是青色。黄．赤．白色。见彼垢腻不净之衣。便作是念。彼即怨家。长夜则以垢腻之衣欺诳于我。便有憎心。须闲提。此人傥能杀害于彼。如是。须闲提。我为汝说如其像妙药。令未净圣慧眼而得清净。须闲提。若汝圣慧眼得净者。汝便自知此是无病。此是涅槃。

    须闲提。有四种法。未净圣慧眼而得清净。云何为四。亲近善知识。恭敬．承事。闻善法。善思惟。趣向法次法。须闲提。汝当如是学。亲近善知识。恭敬．承事。闻善法。善思惟。趣向法次法。须闲提。当学如是。须闲提。汝亲近善知识。恭敬．承事已。便闻善法。闻善法已。便善思惟。善思惟已便趣向法次法。趣向法次法已。便知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。

    云何知苦如真。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。如是知苦如真。云何知苦习如真。谓此爱当受未来有。与喜欲俱。愿彼彼有。如是知苦习如真。云何知苦灭如真。谓此爱当受未来有。与喜欲俱。愿彼彼有灭．无余．断．舍．吐．尽．无欲．没．息止。如是知苦灭如真。云何知苦灭道如真。谓八支圣道。正见。乃至正定。是谓为八。如是知苦灭道如真。

    说此法已。须闲提异学远尘离垢。诸法法眼生。于是。须闲提异学见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从座起。稽首佛足。白曰。世尊。愿令我得出家学道。受具足。得比丘。

    世尊告曰。善来比丘。修行梵行。

    须闲提异学即是出家学道。受具足。得比丘。须闲提出家学道。受具足。知法已。至得阿罗诃。

    佛说如是。尊者须闲提闻佛所说。欢喜奉行。

    须闲提经第二竟（四千一百二十一字）。


154.婆罗婆堂经

《中阿含经·154.婆罗婆堂经》

    中阿含经卷第三十九

    东晋罽宾三藏瞿昙僧伽提婆译

    （一五四）梵志品婆罗婆堂经第三（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在东园鹿子母堂。

    尔时。有二人婆私吒及婆罗婆梵志族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸梵志见已。极诃责数。甚急至苦。而语之曰。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。汝等舍胜从不如。舍白从黑。彼秃沙门为黑所缚。断种无子。是故汝等所作大恶。极犯大过。

    尔时。世尊则于晡时从燕坐起。堂上来下。于堂影中露地经行。为诸比丘说甚深微妙法。尊者婆私吒遥见世尊则于晡时从燕坐起。堂上来下。于堂影中露地经行。为诸比丘说甚深微妙法。尊者婆私吒见已。语曰。贤者婆罗婆。当知世尊则于晡时从燕坐起。堂上来下。于堂影中露地经行。为诸比丘说甚深微妙法。贤者婆罗婆。可共诣佛。或能因此从佛闻法。

    于是。婆私吒及婆罗婆即诣佛所。稽首作礼。从后经行。

    世尊回顾。告彼二人。婆私吒。汝等二梵志舍梵志族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸梵志见已。不大责数耶。

    彼即答曰。唯然。世尊。诸梵志见已。极诃责数。甚急至苦。

    世尊问曰。婆私吒。诸梵志见已。云何极诃责数。甚急至苦耶。

    答曰。世尊。诸梵志见我等已。而作是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。汝等舍胜从不如。舍白从黑。彼秃沙门为黑所缚。断种无子。是故汝等所作大恶。极犯大过。世尊。诸梵志见我等已。如是极诃责数。甚急至苦。

    世尊告曰。婆私吒。彼诸梵志所说至恶。极自无赖。所以者何。谓彼愚痴。不善晓解。不识良田。不能自知。作如是说。我等梵志是梵天子。从彼口生。梵梵所化。所以者何。婆私吒。我此无上明．行．作证。不说生胜。不说种姓。不说憍慢。彼可我意。不可我意。因坐因水。所学经书。婆私吒。若有婚姻者。彼应说生。应说种姓。应说憍慢。彼可我意。不可我意。因坐因水。所学经书。婆私吒。若有计生．计姓．计慢者。彼极远离于我无上明．行．作证。婆私吒。说生．说姓．说慢。彼可我意。不可我意。因坐因水。所学经书者。于我无上明．行．作证别。复次。婆私吒。谓有三种。令非一切人人共诤。杂善不善法。彼则为圣所称不称。云何为三。刹利种．梵志种．居士种。婆私吒。于意云何。刹利杀生。不与取．行邪淫．妄言乃至邪见。居士亦然。非梵志耶。

    答曰。世尊。刹利亦可杀生．不与取．行邪淫．妄言。乃至邪见。梵志．居士亦复如是。

    世尊问曰。婆私吒。于意云何。梵志离杀．断杀．不与取．行邪淫．妄言。乃至离邪见。得正见。刹利．居士为不然耶。

    答曰。世尊。梵志亦可离杀．断杀．不与取．行邪淫．妄言。乃至离邪见得正见。刹利．居士亦复如是。

    世尊问曰。婆私吒。于意云何。若有无量恶不善法。是刹利．居士所行。非梵志耶。若有无量善法。是梵志所行。非刹利．居士耶。

    答曰。世尊。若有无量恶不善法。彼刹利．居士亦可行。梵志亦复如是。若有无量善法。彼梵志亦可行。刹利．居士亦复如是。

    婆私吒。若有无量恶不善法。一向刹利．居士行。非梵志者。若有无量善法。一向梵志行。非刹利．居士者。彼诸梵志可作是说。我等梵志是梵天子。从彼口生。梵梵所化。所以者何。婆私吒。见梵志女始婚姻时。婚姻已后。见怀妊身时。怀妊身已后。见产生时。或童男。或童女。婆私吒。如是诸梵志亦如世法。随产道生。然彼妄言诬谤梵天而作是说。我等梵志是梵天子。从彼口生。梵梵所化。

    婆私吒。若族姓子．若干种姓．若干种名。舍若干族。剃除须发。着袈裟衣。至信．舍家．无家。从我学道。应作是说。我等梵志是梵天子。从彼口生。梵梵所化。所以者何。婆私吒。彼族姓子入我正法．律中。受我正法．律。得至彼岸。断疑度惑。无有犹豫。于世尊法得无所畏。是故彼应作是说。我等梵志是梵天子。从彼口生。梵梵所化。婆私吒。彼梵天者。是说如来．无所着．等正觉。梵是如来。冷是如来。无烦无热。不离如者。是如来也。婆私吒。于意云何。诸释下意爱敬至重。供养奉事于波斯匿拘娑罗王耶。

    彼则答曰。如是。世尊。

    世尊问曰。婆私吒。于意云何。若诸释下意爱敬至重。供养奉事于波斯匿拘娑罗王。如是波斯匿拘娑罗王则于我身下意爱敬至重。供养奉事我耶。

    答世尊曰。诸释下意爱敬至重。供养奉事于波斯匿拘娑罗王者。此无奇特。若波斯匿拘娑罗王下意爱敬至重。供养奉事于世尊者。此甚奇特。

    世尊告曰。婆私吒。波斯匿拘娑罗王不如是意。而于我身下意爱敬至重。供养奉事于我。沙门瞿昙种族极高。我种族下。沙门瞿昙财宝甚多。我财宝少。沙门瞿昙形色至妙。我色不妙。沙门瞿昙有大威神。我威神小。沙门瞿昙有善智慧。我有恶智。婆私吒。但波斯匿拘娑罗王爱敬于法。至重供养。为奉事故。而于我身下意爱敬至重。供养奉事于我。

    尔时。世尊告比丘曰。婆私吒。有时此世皆悉败坏。此世坏时。若有众生生晃昱天。彼于其中妙色意生。一切支节诸根具足。以喜为食。自身光明。升于虚空。净色久住。婆私吒。有时此大地满其中水。彼大水上以风吹搅。结构为精。合聚和合。犹如熟酪。以抨抨乳。结构为精。合聚和合。如是。婆私吒。有时此大地满其中水。彼大水上以风吹搅。结构为精。合聚和合。从是生地味。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。

    婆私吒。有时此世还复成时。若有众生生晃昱天。寿尽．业尽．福尽命终。生此为人。生此间已。妙色意生。一切支节诸根具足。以喜为食。自身光明。升于虚空。净色久住。婆私吒。尔时。世中无有日月。亦无星宿。无有昼夜。无月．半月。无时无岁。婆私吒。当尔之时。无父无母。无男无女。又无大家。复无奴婢。唯等众生。于是。有一众生贪餮不廉。便作是念。云何地味。我宁可以指抄此地味尝。彼时。众生便以指抄此地味尝。如是。众生既知地味。复欲得食。彼时。众生复作是念。何故以指食此地味。用自疲劳。我今宁可以手撮此地味食之。彼时。众生便以手撮此地味食。

    于彼众生中复有众生。见彼众生各以手撮此地味食。便作是念。此实为善。此实为快。我等宁可亦以手撮此地味食。时。彼众生即以手撮此地味食。若彼众生以手撮此地味食已。如是如是。身生转厚．转重．转坚。若彼本时有清净色。于是便灭。自然生闇。婆私吒。世间之法。自然有是。若生闇者。必生日月。生日月已。便生星宿。生星宿已。便成昼夜。成昼夜已。便有月．半月。有时．有岁。彼食地味。住世久远。

    婆私吒。若有众生食地味多者。便生恶色。食地味少者。便有妙色。从是知色有胜有如。因色胜如故。众生众生共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地味便灭。地味灭已。彼众生等便共聚集。极悲啼泣而作是语。奈何地味。奈何地味。犹如今人含消美物。不说本字。虽受持而不知义。此说观义亦复如是。婆私吒。地味灭后。彼众生生地肥。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。彼食此地肥。住世久远。

    婆私吒。若有众生食地肥多者。便生恶色。食地肥少者。便有妙色。从是知色有胜有如。因色胜如故。众生众生共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地肥便灭。地肥灭已。彼众生等便共聚集。极悲啼泣而作是语。奈何地肥。奈何地肥。犹如今人为他所啧。不说本字。虽受持而不知义。此说观义亦复如是。婆私吒。地肥灭后。彼众生生婆罗。有色香味。云何为色。犹加昙华色。云何为味。如淖蜜丸味。彼食此婆罗。住世久远。

    婆私吒。若有众生食婆罗多者。便生恶色。食婆罗少者。便有妙色。从是知色有胜有如。因色胜如故。众生众生共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。婆罗便灭。婆罗灭已。彼众生等便共聚集。极悲啼泣而作是语。奈何婆罗。奈何婆罗。犹如今人苦法所触。不说本字。虽受持而不知义。此说观义亦复如是。

    婆私吒。婆罗灭后。彼众生生自然粳米。白净无皮。亦无有穔藁。长四寸。朝刈暮生。暮刈朝生。熟有盐味。无有生气。众生食此自然粳米。如彼众生食此自然粳米已。彼众生等便生若干形。或有众生而生男形。或有众生而生女形。若彼众生生男女形者。彼相见已。便作是语。恶众生生。恶众生生。

    婆私吒。恶众生生者。谓说妇人也。若彼众生生于男形及女形者。彼众生等则更相伺。更相伺已。眼更相视。更相视已。则更相染。更相染已。便有烦热。有烦热已。便相爱着。相爱着已。便行于欲。若见行欲时。便以木石。或以杖块而打掷之。便作是语。咄。弊恶众生作非法事。云何众生共作是耶。犹如今人迎新妇时。则以幞华散。或以华鬘垂。作如是言。新妇安隐。新妇安隐。本所可憎。今所可爱。婆私吒。若有众生恶不净法。憎恶羞耻。怀惭愧者。彼便离众一日．二日。至六．七日。半月．一月。乃至一岁。婆私吒。若有众生欲得行此不净行者。彼便作家而作是说。此中作恶。此中作恶。婆私吒。是谓初因初缘世中起家法。旧第一智。如法非不如法。如法人尊。

    于中有一事懒惰众生。便作是念。我今何为日日常取自然粳米。我宁可并取一日食直耶。彼便并取一日食米。于是。有一众生语彼众生曰。众生。汝来共行取米耶。彼则答曰。我已并取。汝自取去。彼众生闻已。便作是念。此实为善。此实为快。我亦宁可并取明日所食米耶。彼便并取明日米来。复有一众生语彼众生曰。众生。汝来共行取米耶。彼则答曰。我已并取明日米来。汝自取去。彼众生闻已。便作是念。此实为善。此实为快。我今宁可并取七日食米来耶。时。彼众生即便并取七日米来。如彼众生自然粳米极取积聚。彼宿粳米便生皮穔。刈至七日亦生皮穔。随所刈处。即不复生。

    于是。彼众生便共聚集。极悲啼泣。作如是语。我等生恶不善之法。谓我曹等储畜宿米。所以者何。我等本有妙色意生。一切支节诸根具足。以喜为食。自身光明。升于虚空。净色久住。我等生地味。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。我等食地味。住世久远。我等若食地味多者。便生恶色。食地味少者。彼有妙色。从是知色有胜有如。因色胜如故。我等各各共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地味便灭。地味灭后。我等生地肥。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。我等食地肥。住世久远。我等若食地肥多者。便生恶色。食地肥少者。便有妙色。从是知色有胜有如。因色胜如故。我等各各共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地肥便灭。地肥灭后。我等生婆罗。有色香味。云何为色。犹加昙华色。云何为味。如淖蜜丸味。我等食婆罗。住世久远。我等若食婆罗多者。便生恶色。食婆罗少者。便有妙色。从是知色有胜有如。因色胜如故。我等各各共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。婆罗便灭。婆罗灭后。我等生自然粳米。白净无皮。亦无有穔藁。长四寸。朝刈暮生。暮刈朝生。熟有盐味。无有生气。我等食彼自然粳米。如我等自然粳米。极取积聚。彼宿粳米便生皮穔。刈至七日。亦生皮穔。随所刈处。即不复生。我等宁可造作田种。立标榜耶。

    于是。众生等造作田种。竖立标榜。于中有一众生自有稻谷。而入他田窃取他稻。其主见已。便作是语。咄。咄。弊恶众生。云何作是。汝自有稻。而入他田窃取他稻。汝今可去。后莫复作。然彼众生复至再三窃取他稻。其主亦至再三见已。便以拳叉牵诣众所。语彼众曰。此一众生自有稻谷。而入我田窃取我稻。然彼一众生亦语众曰。此一众生以拳叉我牵来诣众。

    于是。彼诸众生共聚集会。极悲啼泣而作是语。我等生恶不善之法。谓守田也。所以者何。因守田故。便共诤讼。有失有尽。有相道说。有拳相叉。我等宁可于其众中举一端正形色。极妙最第一者。立为田主。若可诃者。当令彼诃。若可摈者。当令彼摈。若我曹等所得稻谷。当以如法输送与彼。于是。彼众生中。若有端正形色。极妙最第一者。众便共举。立为田主。若可诃者。彼便诃啧。若可摈者。彼便摈弃。若有稻者。便以如法输送与彼是田主。是田主谓之刹利也。令如法乐众生。守护行戒是王。是王谓之王也。婆私吒。是谓初因初缘世中刹利种。旧第一智。如法非不如法。如法人尊。

    于是。彼异众生以守为病。以守为痈。以守为箭刺。便弃舍守。依于无事。作草叶屋而学禅也。彼从无事。朝朝平旦入村邑王城而行乞食。彼多众生见便施与。恭敬尊重。而作是语。此异众生以守为病。以守为痈。以守为箭刺。便弃舍守。依于无事。作草叶屋而学禅也。此诸尊舍害．恶不善法是梵志。是梵志谓之梵志也。

    彼众生学禅不得禅。学苦行不得苦行。学远离不得远离。学一心不得一心。学精进不得精进。便舍无事。还村邑王城。作四柱屋。造立经书。彼多众生见如是已。便不复施与．恭敬．尊重。而作是语。此异众生本以守为病。以守为痈。以守为箭刺。便弃舍守。依于无事。作草叶屋。而学于禅不能得禅。学苦行不得苦行。学远离不得远离。学一心不得一心。学精进不得精进。便舍无事。还村邑王城。作四柱屋。造立经书。此诸尊等更学博闻。不复学禅是博闻。是博闻谓之博闻。婆私吒。是谓初因初缘世中有梵志种。旧第一智。如法非不如法。如法人尊。

    于是。彼异众生各各诣诸方而作田业。是各各诸方而作田业。是各各诸方而作田业。谓之鞞舍。婆私吒。是谓初因初缘世中有鞞舍种。旧第一智。如法非不如法。如法人尊。

    婆私吒。世中起此三种姓已。便知有第四沙门种也。云何世中有此三种姓已。便知有第四沙门种耶。于刹利族族姓之子。能自诃啧恶不善法。自厌憎恶恶不善法。剃除须发。着袈裟衣。至信．舍家．无家．学道。而作是念。我当作沙门行于梵行。便作沙门行于梵行。如是梵志种族．鞞舍种族族姓之子。亦自诃啧恶不善法。自厌憎恶恶不善法。剃除须发。着袈裟衣。至信．舍家．无家．学道。亦作是念。我当作沙门行于梵行。便作沙门行于梵行。婆私吒。如是世中起此三种姓已。便知有第四沙门种也。

    婆私吒。我今广说此三种姓。云何广有此三种耶。刹利种族族姓之子身行不善法。口．意行不善法。彼身坏命终。一向受苦。如是梵志种族．鞞舍种族族姓之子身行不善法。口．意行不善法。彼身坏命终。一向受苦。婆私吒。刹利种族族姓之子身行善法。口．意行善法。彼身坏命终。一向受乐。如是梵志种族．鞞舍种族族姓之子身行善法。口．意行善法。彼身坏命终。一向受乐。婆私吒。刹利种族族姓之子身行二行及与护行。口．意行二行及与护行。彼身坏命终。受于苦乐。如是梵志种族．鞞舍种族族姓之子身行二行及与护行。口．意行二行及与护行。彼身坏命终。受于苦乐。

    婆私吒。刹利种族族姓之子。修七觉法。善思善观。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。如是。梵志种族．鞞舍种族族姓之子修七觉法。善思善观。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。婆私吒。如是此三种广分别也。梵天帝主说此偈曰。

    刹利二足尊　　谓有种族姓
    求学明及行　　彼为天人称

    婆私吒。梵天帝主善说此偈。非不善也。善歌讽诵。非不善也。善咏语言。非不善也。谓如是说。

    刹利二足尊　　谓有种族姓
    求学明及行　　彼为天人称

    所以者何。我亦如是说。

    刹利二足尊　　谓有种族姓
    求学明及行　　彼为天人称

    佛说如是。尊者婆私吒．婆罗婆等。及诸比丘闻佛所说。欢喜奉行。

    婆罗婆堂经第三竟（五千六十八字）。


155.须达哆经

《中阿含经·155.须达哆经》

    （一五五）中阿含梵志品须达哆经第四（第三分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。须达哆居士往诣佛所。稽首作礼。却坐一面。

    世尊问曰。居士家颇行施耶。

    须达哆居士答曰。唯然。世尊。家行布施。但为至粗。不能好也。糠饭麻羹。姜菜一片。

    世尊告曰。居士。若施粗食及施妙食。俱得报耳。居士。若行粗施。不信施．不故施．不自手施．不自往施．不思惟施．不由信施．不观业果报施者。当观如是受报。心不欲得好家。不欲得好乘。不欲得好衣被。不欲得好饮食。不欲得好五欲功德。所以者何。以不至心故行施也。居士。当知受报如是。居士。若行粗施。信施．故施．自手施．自往施．思惟施．由信施．观业果报施者。当观如是受报。心欲得好家。欲得好乘。欲得好衣被。欲得好饮食。欲得好五欲功德。所以者何。以其至心故行施也。居士。当知受报如是。

    居士。若行妙施。不信施．不故施．不自手施．不自往施．不思惟施．不由信施．不观业果报施者。当观如是受报。心不欲得好家。不欲得好乘。不欲得好衣被。不欲得好饮食。不欲得好五欲功德。所以者何。以不至心故行施也。居士。当知受报如是。居士。若行妙施。信施．故施．自手施．自往施．思惟施．由信施．观业果报施者。当观如是受报。心欲得好家。欲得好乘。欲得好衣被。欲得好饮食。欲得好五欲功德。所以者何。以其至心故行施也。居士。当知受报如是。

    居士。昔过去时有梵志大长者。名曰随蓝。极大富乐。资财无量。封户食邑多诸珍宝。畜牧产业不可称计。彼行布施其像如是。八万四千金钵盛满碎银。行如是大施。八万四千银钵盛满碎金。行如是大施。八万四千金钵盛满碎金。行如是大施。八万四千银钵盛满碎银。行如是大施。八万四千象。庄校严饰。白络覆上。行如是大施。八万四千马。庄严珓饰。白络金合霏那。行如是大施。八万四千牛。衣绳衣覆。撀之皆得一斛乳汁。行如是大施。八万四千女。姿容端正。睹者欢悦。众宝璎珞。严饰具足。行如是大施。况复其余食啖含消。

    居士。若梵志随蓝行如是大施。若复有施满阎浮场凡夫食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。若复有施一须陀洹食者。此于彼施最为胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹食。若复有施一斯陀含食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含食。若复有施一阿那含食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含食。若复有施一阿罗诃食者。此于彼施为最胜也。

    居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃食。若复有施一辟支佛食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。若复有施一如来．无所着．等正觉食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。若有作房舍。施四方比丘众者。此于彼施为最胜也。

    居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。作房舍施四方比丘众。若有欢喜心归命三尊佛．法．比丘众及受戒者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。作房舍施四方比丘众。欢喜心归命三尊佛．法．比丘众及受戒。若有为彼一切众生行于慈心。乃至撀牛顷者。此于彼施为最胜也。

    居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。作房舍施四方比丘众。欢喜心归命三尊佛．法．比丘众及受戒。为一切众生行于慈心。乃至撀牛顷。若有能观一切诸法无常．苦．空及非神者。此于彼施为最胜也。于居士意云何。昔时梵志大长者名随蓝者。谓异人耶。莫作斯念。所以者何。当知即是我也。我昔为梵志大长者。名曰随蓝。居士。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净．不究竟梵行．不究竟梵行讫。尔时。不离生老病死．啼哭忧戚。亦未能得脱一切苦。

    居士。我今出世如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净．究竟梵行．究竟梵行讫。我今已离生老病死．啼哭忧戚。我今已得脱一切苦。

    佛说如是。须达哆居士及诸比丘闻佛所说。欢喜奉行。

    须达哆经第四竟（一千五百八十九字）。


156.梵波罗延经

《中阿含经·156.梵波罗延经》

    （一五六）中阿含梵志品梵波罗延经第五（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。拘娑罗国众多梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听我问耶。

    世尊告曰。恣汝所问。

    时。诸梵志问曰。瞿昙。颇今有梵志学故梵志法。为越故梵志法耶。

    世尊答曰。今无梵志学故梵志法。梵志久已越故梵志法。

    时。诸梵志问曰。瞿昙。云何今无梵志学故梵志法。诸梵志等越故梵志法来为几时耶。

    彼时。世尊以偈答曰。

    所谓昔时有　　自调御热行
    舍五欲功德　　行清净梵行
    梵行及戒行　　率至柔软性
    恕亮无害心　　忍辱护其意
    昔时有此法　　梵志不护此
    梵志不守护　　所有钱财谷
    诵习钱财谷　　梵志守此藏
    衣色若干种　　屋舍及床榻
    丰城及诸国　　梵志学如是
    此梵志莫害　　率守护诸法
    往到于他门　　无有拘制彼
    发家乞求法　　随其食时到
    梵志住在家　　见者欲为施
    满四十八年　　行清净梵行
    求索明行成　　昔时梵志行
    彼不偷财物　　亦无有恐怖
    爱爱摄相应　　当以共和合
    不为烦恼故　　怨淫相应法
    诸有梵志者　　无能行如是
    若有第一行　　梵志极坚求
    彼诸淫欲法　　不行乃至梦
    彼因此梵行　　自称梵我梵
    知彼有此行　　慧者当知彼
    床薄衣极单　　食酥乳命存
    乞求皆如法　　立斋行布施
    斋时无异乞　　自于己乞求
    立斋行施时　　彼不有杀牛
    如父母兄弟　　及余有亲亲
    人牛亦如是　　彼因是生乐
    饮食体有力　　乘者安隐乐
    知有此义理　　莫乐杀于牛
    柔软身极大　　精色名称誉
    殷勤自求利　　昔时梵志行
    梵志为自利　　专事及非事
    彼当来此世　　必度脱此世
    彼月过于月　　见意趣向彼
    游戏于夜中　　严饰诸妇人
    吉牛围绕前　　妇女极端正
    人间微妙欲　　梵志之常愿
    具足车乘具　　善作缝治好
    家居及婚姻　　梵志之常愿
    彼造作此缚　　我等从彼来
    大王斋行施　　莫失其财利
    饶财物米谷　　若有余钱财
    大王相应此　　梵志及车乘
    象斋及马斋　　马斋不障门
    聚集作斋施　　财物施梵志
    彼从此得利　　爱乐惜财物
    彼以起为欲　　数数增长爱
    犹如广池水　　及无量财物
    如是人有牛　　于生生活具
    彼造作此缚　　我等从彼来
    大王斋行施　　莫失其财利
    饶财物米谷　　若汝多有牛
    大王相应此　　梵志及车乘
    无量百千牛　　因为斋故杀
    头角无所娆　　牛猪昔时等
    往至捉牛角　　持利刀杀牛
    唤牛及于父　　罗刹名曰香
    彼唤呼非法　　以刀刺牛时
    此法行于斋　　越过最在前
    无有事而杀　　远离衰退法
    昔时有三病　　欲不用食者
    以憎嫉于牛　　起病九十八
    如是此增诤　　故为智所恶
    若人见如是　　谁不有憎者
    如是此世行　　无智最下贱
    各各为欲憎　　若妇诽谤夫
    刹利梵志女　　及守护于姓
    若犯于生法　　自在由于欲

    如是。梵志。今无梵志学故梵志法。梵志越故梵志法来尔许时也。

    于是。拘娑罗国众多梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。彼拘娑罗国众多梵志及诸比丘闻佛所说。欢喜奉行。

    梵波罗延经第五竟（九百五十九字）。


157.黄芦园经

《中阿含经·157.黄芦园经》

    中阿含经卷第四十

    东晋罽宾三藏瞿昙僧伽提婆译

    （一五七）梵志品黄芦园经第六（第四分别诵）

    我闻如是。

    一时。佛游鞞兰若。在黄芦园中。

    尔时。鞞兰若梵志年耆宿老。寿将欲过。命垂至尽。年百二十。拄杖而行。中后彷徉。往诣佛所。共相问讯。当在佛前倚杖而立。白曰。瞿昙。我闻沙门瞿昙年幼极少。新出家学。若有名德沙门梵志亲自来诣。而不礼敬。亦不尊重。不从坐起。不请令坐。瞿昙。此事大为不可。

    世尊告曰。梵志。我初不见天及魔．梵．沙门．梵志。从人至天。谓自来诣。能令如来礼敬尊重。而从坐起。请令坐者。梵志。若有来诣。欲令如来礼敬尊重。而从坐起。请令坐者。彼人必当头破七分。

    梵志复白。瞿昙无味。

    世尊告曰。梵志。有事令我无味。然不如汝言。若有色味．声味．香味．触味者。彼如来断智绝灭拔根终不复生。是谓有事令我无味。然不如汝言。

    梵志复白。瞿昙无恐怖。

    世尊告曰。梵志。有事令我无恐怖。然不如汝言。若有色恐怖。声．香．味．触恐怖者。彼如来断智绝灭拔根终不复生。是谓有事令我无恐怖。然不如汝言。

    梵志复白。瞿昙不入胎。

    世尊告曰。梵志。有事令我不入胎。然不如汝言。若有沙门．梵志当来胎床。断智绝灭拔根终不复生者。我说彼不入胎。如来当来胎床。断智绝灭拔根终不复生。是故令我不入胎。是谓有事令我不入胎。然不如汝言。

    梵志。我于此众生无明来。无明乐。无明覆。无明卵之所裹。我先观法。我于众生为最第一。犹鸡生卵。或十或十二。随时念。随时覆。随时暖。随时拥护。彼于其后。鸡设放逸。于中有鸡子。或以口嘴。或以足爪。啄破其卵。安隐自出。彼于鸡子为最第一。我亦如是。于此众生无明来。无明乐．无明覆。无明卵之所裹。我先观法。我于众生为最第一。

    梵志。我持蒿草往诣觉树。布草树下。敷尼师檀。结跏趺坐。不破正坐。要至漏尽。我不破正坐。要至漏尽。我正坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。是谓我尔时获第一增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。复次。梵志。我觉．观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。是谓我尔时获第二增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。

    复次。梵志。我离于喜欲舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。逮第三禅成就游。是谓我尔时获第三增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。复次。梵志。我乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。逮第四禅成就游。是谓我尔时获第四增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。

    复次。梵志。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心觉忆宿命智通作证。我有行有相貌。忆本无量昔所经历。谓一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。是谓我尔时初夜得此第一明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓忆宿命智作证明达。

    复次。梵志。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学于生死智通作证。我以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见。成就正见业。彼因缘此。身坏命终。必升善处。上生天中。是谓我尔时中夜得此第二明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓生死智作证明达。

    复次。梵志。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心学于漏尽智通作证。我知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。知此漏如真。知此漏习。知此漏灭。知此漏灭道如真。我如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。是谓我尔时后夜得此第三明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓漏尽智作证明达。

    复次。梵志。若有正说而说不痴法。众生生世。一切众生最胜。不为苦乐所覆。当知正说者即是我也。所以者何。我说不痴法。众生生世。一切众生最胜。不为苦乐所覆。

    于是。鞞兰若梵志即便舍杖。稽首佛足。白世尊曰。世尊为第一。世尊为大。世尊为最。世尊为胜。世尊为等。世尊为不等。世尊无与等等。世尊无障。世尊无障人。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。鞞兰若梵志及诸比丘闻佛所说。欢喜奉行。

    黄芦园经第六竟（千六百二字）。


158.头那经

《中阿含经·158.头那经》

    （一五八）中阿含梵志品头那经第七（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。头那梵志中后彷徉。往诣佛所。共相问讯。却坐一面。世尊问曰。头那。若有问汝是梵志耶。汝梵志汝自称说。

    梵志头那答曰。瞿昙。若有正称说梵志者。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。瞿昙。正称说梵志者。即是我也。所以者何。我为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。

    世尊告曰。头那。我今问汝。随所解答。头那。于意云何。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。所谓夜吒．婆摩．婆摩提婆．毗奢蜜哆逻．夜陀揵尼．应疑罗娑．婆私吒．迦叶．婆罗婆．婆和。谓此施设五种梵志。有梵志犹如梵。有梵志似如天。有梵志不越界。有梵志越界。有梵志旃荼罗第五。头那。此五种梵志。汝为似谁。

    头那白曰。瞿昙略说此义。不广分别。我不能知。唯愿沙门瞿昙善说。令我知义。

    世尊告曰。头那。谛听。善思念之。我当为汝广分别说。

    头那白曰。唯然。瞿昙。头那梵志受教而听。

    佛言。头那。云何梵志犹如梵耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。头那。如是梵志犹如梵也。

    头那。云何梵志似如天耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。行身妙行。口．意妙行。行身妙行。口．意妙行已。彼因缘此。身坏命终。必升善处。上生天中。头那。如是梵志似如天也。

    头那。云何梵志不越界耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。为自求妻。如法。非不如法。云何不如法。梵志不如是。意向梵志女。令更相爱。相摄合会。彼趣梵志女。非不梵志女。亦非刹利女。不怀妊。不产生。头那。以何等故梵志非趣怀妊。莫令彼男及以女人名不净淫。是故梵志非趣怀妊。头那。以何等故梵志非趣产生。莫令彼男及以女人名不净恚。是故梵志不趣产生。头那。彼所趣向。不为财物。不为憍慠。不为庄严。不为校饰。但为子故。彼生子已。若有故梵志要誓处所界障。住彼．持彼。不越于彼。头那。如是梵志不越界也。

    头那。云何梵志为越界耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。为自求妻。如法。非不如法。云何不如法。梵志不如是。意向梵志女。令更相爱。相摄合会。彼趣梵志女。非不梵志女。亦非刹利女。不怀妊。不产生。头那。以何等故梵志不趣怀妊。莫令彼男及以女人名不净淫。是故梵志不趣怀妊。头那。以何等故梵志不趣产生。莫令彼男及以女人名不净恚。是故梵志不趣产生。头那。彼所趣向。不为财物。不为憍慠。不为庄严。不为校饰。但为子故。彼生子已。若有故梵志要誓处所界障。不住止彼。不受持彼。便越于彼。头那。如是梵志名越界也。

    头那。云何梵志梵志旃茶罗。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。为自求妻。如法。非不如法。云何不如法。梵志不如是。意向梵志女。令更相爱。相摄合会。趣彼梵志女。非不梵志女。亦不刹利女。不怀妊。不产生。头那。以何等故梵志不趣怀妊。莫令彼男及以女人名不净淫。是故梵志不趣怀妊。头那。以何等故梵志不趣产生。莫令彼男及以女人名不净恚。是故梵志不趣产生。头那。彼所趣向。不为财物。不为憍慠。不为庄严。不为校饰。但为子故。彼生子已。作王相应事．贼相应事．邪道相应事。作如是说。梵志应作一切事。梵志不以此染着。亦不秽污。犹若如火。净亦烧。不净亦烧。梵志不应作一切事。梵志不以此染着。亦不秽污。头那。如是梵志梵志旃茶罗。头那。此五种梵志。汝为似谁。

    头那白曰。瞿昙。说此最后梵志旃茶罗者。我尚不及。况复余耶。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。头那梵志闻佛所说。欢喜奉行。

    头那经第七竟（千八百五十字）。


159.阿伽罗诃那经

《中阿含经·159.阿伽罗诃那经》

    （一五九）中阿含梵志品阿伽罗诃那经第八（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。阿伽罗诃那梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈。

    世尊告曰。恣汝所问。

    梵志即便问曰。瞿昙。梵志经典何所依住。

    世尊答曰。梵志经典依于人住。

    梵志即复问曰。瞿昙。人何所依住。

    世尊答曰。人依稻麦住。

    梵志即复问曰。瞿昙。稻麦何所依住。

    世尊答曰。稻麦依地住。

    梵志即复问曰。瞿昙。地何所依住。

    世尊答曰。地依水住。

    梵志即复问曰。瞿昙。水何所依住。

    世尊答曰。水依风住。

    梵志即复问曰。瞿昙。风何所依住。

    世尊答曰。风依空住。

    梵志即复问曰。瞿昙。空何所依住。

    世尊答曰。空无所依。但因日月。故有虚空。

    梵志即复问曰。瞿昙。日月何所依住。

    世尊答曰。日月依于四王天住。

    梵志即复问曰。瞿昙。四王天何所依住。

    世尊答曰。四王天依三十三天住。

    梵志即复问曰。瞿昙。三十三天何所依住。

    世尊答曰。三十三天依焰摩天住。

    梵志即复问曰。瞿昙。焰摩天何所依住。

    世尊答曰。焰摩天依兜瑟哆天住。

    梵志即复问曰。瞿昙。兜瑟哆天何所依住。

    世尊答曰。兜瑟哆天依化乐天住。

    梵志即复问曰。瞿昙。化乐天何所依住。

    世尊答曰。化乐天依他化乐天住。

    梵志即复问曰。瞿昙。他化乐天何所依住。

    世尊答曰。他化乐天依梵世住。

    梵志即复问曰。瞿昙。梵世何所依住。

    世尊答曰。梵世依于大梵住。

    梵志即复问曰。瞿昙。大梵何所依住。

    世尊答曰。大梵依于忍辱温良住。

    梵志即复问曰。瞿昙。忍辱温良何所依住。

    世尊答曰。忍辱温良依涅槃住。

    梵志即复问曰。瞿昙。涅槃何所依住。

    世尊告曰。梵志意欲依无穷事。汝今从我受问无边。然涅槃者无所依住。但涅槃灭讫。涅槃为最。梵志。以此义故。从我行梵行。

    梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。阿伽罗诃那梵志闻佛所说。欢喜奉行。

    阿伽罗诃那经第八竟（六百三十四字）。


160.阿兰那经

《中阿含经·160.阿兰那经》

    （一六○）中阿含梵志品阿兰那经第九（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。诸比丘于中食后集坐讲堂。论如是事。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。

    彼时。世尊在昼行处。以净天耳出过于人。闻诸比丘于中食后集坐讲堂。论如是事。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。

    世尊闻已。则于晡时从燕坐起。往诣讲堂。在比丘众前敷座而坐。问诸比丘。汝论何事。以何等故集坐讲堂。

    时。诸比丘白曰。世尊。我等众比丘于中食后集坐讲堂。论如是事。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。世尊。我等共论此事。以此事故集坐讲堂。

    世尊叹曰。善哉。善哉。比丘。谓汝作是说。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。所以者何。我亦如是说。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。所以者何。乃过去世时。有众生寿八万岁。比丘。人寿八万岁时。此阎浮洲极大丰乐。饶财珍宝。村邑相近。如鸡一飞。比丘。人寿八万岁时。女年五百乃当出嫁。比丘。人寿八万岁时。唯有如是病。谓寒．热．大小便．欲．不食．老。更无余患。

    比丘。人寿八万岁时。有王名拘牢婆。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。必当统领此一切地。乃至大海。不以刀杖。以法教令。令得安隐。

    比丘。拘牢婆王有梵志。名阿兰那大长者。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。比丘。梵志阿兰那有无量百千摩纳磨。梵志阿兰那为无量百千摩纳磨住一无事处。教学经书。

    尔时。梵志阿兰那独住静处。燕坐思惟。心作是念。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。我宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。于是。梵志阿兰那往至若干国众多摩纳磨所。而语彼曰。诸摩纳磨。我独住静处。燕坐思惟。心作是念。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。诸摩纳磨。我今欲剃除须发。着袈裟衣。至信．舍家．无家．学道。汝等当作何等。

    彼若干国众多摩纳磨白曰。尊师。我等所知。皆蒙师恩。若尊师剃除须发。着袈裟衣。至信．舍家．无家．学道者。我等亦当剃除须发。着袈裟衣。至信．舍家．无家。从彼尊师出家学道。于是。梵志阿兰那则于后时剃除须发。着袈裟衣。至信．舍家．无家．学道。彼若干国众多摩纳磨亦剃除须发。着袈裟衣。至信．舍家．无家。从彼尊师梵志阿兰那出家学道。是为尊师阿兰那。是为尊师阿兰那弟子名号生也。

    尔时。尊师阿兰那为弟子说法。诸摩纳磨。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。尔时。尊师阿兰那为弟子说法。诸摩纳磨。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。犹如朝露滴在草上。日出则消。暂有不久。如是。摩纳磨。人命如朝露。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹大雨时。滴水成泡。或生或灭。如是。摩纳磨。人命如泡。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹如以杖投着水中。还出至速。如是。摩纳磨。人命如杖。投水出速。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。犹新瓦杅。投水即出。着风热中。干燥至速。如是。摩纳磨。人命如新瓦杅。水渍速燥。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹如小段肉着大釜水中。下炽然火。速得消尽。如是。摩纳磨。人命如肉消。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹缚贼送至标下杀。随其举足。步步趣死。步步趣命尽。如是。摩纳磨。人命如贼。缚送标下杀。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。犹如屠儿牵牛杀之。随其举足。步步趣死。步步趣命尽。如是。摩纳磨。人命如牵牛杀。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳摩。犹如机织。随其行纬。近成近讫。如是。摩纳磨。人命如机织讫。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹如山水。瀑涨流疾。多有所漂。水流速驶。无须臾停。如是。摩纳磨。人寿行速。去无一时住。如是。摩纳磨。人命如驶水流。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。犹如夜闇以杖投地。或下头堕地。或上头堕地。或复卧堕。或堕净处。或堕不净处。如是。摩纳磨。众生为无明所覆。为爱所系。或生泥犁。或生畜生。或生饿鬼。或生天上。或生人间。如是。摩纳磨。人命如闇杖投地。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。我于世断除贪伺。心无有诤。见他财物诸生活具。不起贪伺。欲令我得。我于贪伺净除其心。如是瞋恚．睡眠．掉悔。我于世断疑度惑。于诸善法无有犹豫。我于疑惑净除其心。摩纳磨。汝等于世亦当断除贪伺。心无有诤。见他财物诸生活具。不起贪伺。欲令我得。汝于贪伺净除其心。如是瞋恚．睡眠．掉悔。汝于世断疑度惑。于诸善法无有犹豫。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说法。摩纳磨。我心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。摩纳磨。汝等亦当心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是尊师阿兰那为弟子说法。

    复次。尊师阿兰那为弟子说梵世法。若尊师阿兰那为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰摩天。或生兜瑟哆天。或生化乐天。或生他化乐天。若尊师阿兰那为说梵世法时。诸弟子等设有具足奉行法者。修四梵室。舍离于欲。彼命终已。得生梵天。尔时。尊师阿兰那而作是念。我不应与弟子等同。俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。

    尊师阿兰那则于后时更修增上慈。修增上慈已。命终得生晃昱天中。尊师阿兰那及诸弟子学道不虚。得大果报。比丘。于意云何。昔时尊师阿兰那者谓异人耶。莫作斯念。所以者何。比丘。当知即是我也。我于尔时名尊师阿兰那。我于尔时有无量百千弟子。我于尔时为诸弟子说梵世法。

    我说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生焰摩天。或生兜瑟哆天。或生化乐天。或生他化乐天。我说梵世法时。诸弟子等设有具足奉行法者。修四梵室。舍离于欲。彼命终已。得生梵天。我于尔时而作是念。我不应与弟子等同。俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。我于后时更修增上慈。修增上慈已。命终得生晃昱天中。我于尔时及诸弟子学道不虚。得大果报。

    我于尔时自饶益。亦饶益他。饶益多人。愍伤世间。为天为人求义及饶益。求安隐快乐。我于尔时说法不至究竟。不究竟白净．不究竟梵行．不究竟梵行讫。我于尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。比丘。我今出世。如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净．究竟梵行．究竟梵行讫。我今已离生老病死．啼哭忧戚。我今已得脱一切苦。

    比丘。若有正说者。人命极少。要至后世。应行善事。应行梵行。生无不死。比丘。今是正说。所以者何。今若有长寿。远至百岁。或复小过者。若有长寿者。命存三百时。春时百．夏时百．冬时百。是命存千二百月。春四百．夏四百．冬四百。命存千二百月者。命存二千四百半月。春八百．夏八百．冬八百。命存二千四百半月者。三万六千昼夜。春万二千．夏万二千．冬万二千。命存三万六千昼夜者。七万二千食。及障碍及母乳。

    于有障碍。苦不食。瞋不食。病不食。有事不食。行来不食。至王间不食。斋日不食。不得者不食。是谓比丘一百岁命存百岁数．时数．岁时数．月数．半月数．月半月数．昼数．夜数．昼夜数．食数．障碍数．食障碍数。比丘。若有尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝亦当复作。至无事处．山林树下．空安静处。燕坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    阿兰那经第九竟（三千二百九十一字）。

    中阿含经卷第四十（七千三百七十三字）（第四分别诵）


161.梵摩经

《中阿含经·161.梵摩经》

    中阿含经卷第四十一

    东晋罽宾三藏瞿昙僧伽提婆译

    （一六一）梵志品梵摩经第十（第四分别诵）

    我闻如是。

    一时。佛游鞞陀提国。与大比丘众俱。

    尔时。弥萨罗有梵志。名曰梵摩。极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足丰饶。弥萨罗乃至水草木。谓摩竭陀王未生怨鞞陀提子特与梵封。梵志梵摩有一摩纳。名优多罗。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。

    梵志梵摩闻有沙门瞿昙释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。游鞞陀提国。与大比丘众俱。彼沙门瞿昙有大名称。周闻十方。彼沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。

    复次。闻彼沙门瞿昙成就三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    梵志梵摩闻已。告曰。优多罗。我闻如是。彼沙门瞿昙释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。游鞞陀提国。与大比丘众俱。优多罗。彼沙门瞿昙有大名称。周闻十方。彼沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙竟亦妙。有义有文。具足清净。显现梵行。

    复次。优多罗。彼沙门瞿昙成就三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    优多罗。汝受持诸经。有三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    优多罗答曰。唯然。尊。我受持诸经。有三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    梵志梵摩告曰。优多罗。汝往诣彼沙门瞿昙所。观彼沙门瞿昙为如是。为不如是。实有三十二大人相耶。

    优多罗摩纳闻已。稽首梵志梵摩足。绕三匝而去。往诣佛所。共相问讯。却坐一面。观世尊身三十二相。彼见世尊身有三十相。于二相疑惑。阴马藏及广长舌。世尊念曰。此优多罗于我身观三十二相。彼见有三十相。于二相疑惑。阴马藏及广长舌。我今宁可断其疑惑。世尊知已。即如其像作如意足。如其像作如意足已。令优多罗摩纳见我身阴马藏及广长舌。

    于是。世尊即如其像作如意足。如其像作如意足已。优多罗摩纳见世尊身阴马藏及广长舌。广长舌者。从口出舌。尽覆其面。优多罗摩纳见已。而作是念。沙门瞿昙成就三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    优多罗摩纳复作是念。我宁可极观威仪礼节。及观游行所趣。于是。优多罗摩纳寻随佛行。于夏四月观威仪礼节。及观游行所趣。优多罗摩纳过夏四月。悦可世尊威仪礼节。及观游行所趣。白曰。瞿昙。我今有事。欲还请辞。

    世尊告曰。优多罗。汝去随意。

    优多罗摩纳闻世尊所说。善受善持。即从坐起。绕三匝而去。往诣梵志梵摩所。稽首梵志梵摩足。却坐一面。

    梵志梵摩问曰。优多罗。实如所闻。沙门瞿昙有大名称。周闻十方。为如是。为不如是。实有三十二大人相耶。

    优多罗摩纳答曰。唯然。尊。实如所闻。沙门瞿昙有大名称。周闻十方。沙门瞿昙如是。非不如是。实有三十二相。尊。沙门瞿昙足安平立。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足下生轮。轮有千辐。一切具足。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足指纤长。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足周正直。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足跟踝后两边平满。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足两踝佣。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身毛上向。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙手足网缦。犹如雁王。是谓。尊。沙门瞿昙大人大人之相。

    复次。尊。沙门瞿昙手足极妙。柔弱软软。犹兜罗华。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙肌皮软细。尘水不着。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙一一毛。一一毛者。身一一孔一毛生。色若绀青。如螺右旋。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙鹿腨肠。犹如鹿王。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙阴马藏。犹良马王。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身形圆好。犹尼拘类树。上下圆相称。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身不阿曲。身不曲者。平立伸手以摩其膝。是谓。尊。沙门瞿昙大人大人之相。

    复次。尊。沙门瞿昙身黄金色。如紫磨金。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身七处满。七处满者。两手．两足．两肩及项。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙其上身大。犹如师子。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙师子颊车。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙脊背平直。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙两肩上连。通颈平满。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙四十齿牙。齿．不疏齿．白齿．通味第一味。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙梵音可爱。其声犹如迦罗毗伽。是谓。尊。沙门瞿昙大人大人之相。

    复次。尊。沙门瞿昙广长舌。广长舌者。舌从口出。遍覆其面。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙承泪处满。犹如牛王。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙眼色绀青。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙顶有肉髻。团圆相称。发螺右旋。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙眉间生毛。洁白右萦。是谓。尊。沙门瞿昙大人大人之相。是谓。尊。沙门瞿昙成就三十二大人之相。

    若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    复次。尊。我见沙门瞿昙着衣．已着衣。被衣．已被衣。出房．已出房。出园．已出园。行道至村间。入村．已入村。在巷。入家．已入家。正床．已正床。坐．已坐。澡手．已澡手。受饮食．已受饮食。食．已食。澡手咒愿。从坐起。出家．已出家。在巷。出村．已出村。入园．已入园。入房．已入房。尊。沙门瞿昙着衣齐整。不高不下。衣不近体。风不能令衣远离身。尊。沙门瞿昙被衣齐整。不高不下。衣不近体。风不能令衣远离身。尊。沙门瞿昙常着新衣。随顺于圣。以刀割截。染作恶色。如是彼圣染作恶色。彼持衣者。不为财物。不为贡高。不为自饰。不为庄严。但为障蔽蚊虻．风日之所触故。及为惭愧。覆其身故。

    彼出房时。身不低仰。尊。沙门瞿昙出房时。终不低身。尊。沙门瞿昙若欲行时。先举右足。正举正下。行不扰乱。亦无恶乱。行时两踝终不相掁。尊。沙门瞿昙行时不为尘土所坌。所以者何。以本善行故。彼出园时。身不低仰。尊。沙门瞿昙出园时。终不低身。往到村间。身极右旋。观察如龙。遍观而观。不恐不怖。亦不惊惧。观于诸方。所以者何。以如来．无所着．等正觉故。彼入村时。身不低仰。尊。沙门瞿昙入村时。终不低身。彼在街巷不低视。亦不仰视。唯直正视。于中不碍所知所见。

    尊。沙门瞿昙诸根常定。所以者何。以本善行故。彼入家时。身不低仰。尊。沙门瞿昙入家时。终不低身。尊。沙门瞿昙回身右旋。正床而坐。彼于床上不极身力坐。亦不以手案髀坐床。彼坐床已。不悒悒。不烦恼。亦复不乐。受澡水时。不高不下。不多不少。彼受饮食。不高不下。不多不少。尊。沙门瞿昙受食平钵。等羹饮食。尊。沙门瞿昙抟食。齐整徐着口中。抟食未至。不豫张口。及在口中三嚼而咽。无饭及羹亦不断碎。有余在口。复内后抟。

    尊。沙门瞿昙以三事清净。食欲得味。不欲染味彼食。不为财物。不为贡高。不为自饰。不为庄严。但欲存身。久住无患。用止故疹。不起新病。存命无患。有力快乐。饭食已讫。受洗手水。不高不下。不多不少。受澡钵水。不高不下。不多不少。彼洗手净已。其钵亦净。洗钵净已。其手亦净。拭手已。便拭钵。拭钵已。便拭手。彼洗拭钵已。安着一面。不近不远。不数观钵。亦不为钵。彼不毁呰此食。亦不称誉彼食。但惭默然已。为诸居士说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起。便退而还。彼出家时。身不低仰。

    尊。沙门瞿昙出家时。终不低身。彼在街巷不低视。亦不仰视。唯直正视。于中不碍所知所见。尊。沙门瞿昙诸根常定。所以者何。以本善行故。彼出村时。身不低仰。尊。沙门瞿昙出村时。终不低身。彼入园时。身不低仰。尊。沙门瞿昙入园时。终不低身。彼中食后。收举衣钵。澡洗手足。以尼师檀着于肩上。入房宴坐。尊。沙门瞿昙饶益世间故。入房宴坐。尊。沙门瞿昙则于晡时从宴坐起。面色光泽。所以者何。以如来．无所着．等正觉故。

    尊。沙门瞿昙口出八种音声。一曰甚深。二曰毗摩楼簸。三曰入心。四曰可爱。五曰极满。六曰活瞿。七曰分了。八曰智也。多人所爱。多人所乐。多人所念。令得心定。尊。沙门瞿昙随众说法。声不出众外。唯在于众。为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起。还归本所。尊。沙门瞿昙其像如是。但有殊胜复过于是。尊。我欲诣彼沙门瞿昙。从学梵行。

    梵志梵摩告曰。随意。

    于是。优多罗摩纳稽首梵志梵摩足。绕三匝而去。往诣佛所。稽首佛足。却坐一面。白曰。世尊。愿从世尊学道受具足。成就比丘。得从世尊修行梵行。

    于是。世尊度优多罗摩纳。令学道受具足。度优多罗摩纳。令学道受具足已。游行鞞陀提国。与大比丘众俱。展转进前。到弥萨罗。住弥萨罗大天柰林。

    彼弥萨罗梵志．居士闻沙门瞿昙释种子舍释宗族。出家学道。游行鞞陀提国。与大比丘众俱。展转来至此弥萨罗。住大天柰林。沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。若有见如来．无所着．等正觉。敬重礼拜。供养承事者。快得善利。我等宁可共往见彼沙门瞿昙。礼拜供养。

    彼弥萨罗梵志．居士各与等类眷属相随。从弥萨罗出。北行至大天柰林。欲见世尊礼拜供养。往诣佛已。或有弥萨罗梵志．居士稽首佛足。却坐一面。或有与佛共相问讯。却坐一面。或有叉手向佛。却坐一面。或有遥见佛已。默然而坐。彼弥萨罗梵志．居士各各坐已。佛为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    梵志梵摩闻沙门瞿昙释种子舍释宗族。出家学道。游行鞞陀提国。与大比丘众俱。展转来至此弥萨罗国。住大天柰林。彼沙门瞿昙有大名称。周闻十方。彼沙门瞿昙如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。若有见如来．无所着．等正觉。敬重礼拜。供养承事者。快得善利。我宁可往见沙门瞿昙。礼拜供养。

    梵志梵摩告御者曰。汝速严驾。我今欲往诣沙门瞿昙。

    御者受教。即速严驾讫。还白曰。严驾已毕。尊自知时。于是。梵摩乘极贤妙车。从弥萨罗出。北行至大天柰林。欲见世尊礼拜供养。

    尔时。世尊在无量众前后围绕而为说法。梵志梵摩遥见世尊在无量众前后围绕而为说法。见已。恐怖。于是。梵摩即避在道侧。至树下住。告一摩纳。汝往诣彼沙门瞿昙。为我问讯圣体康强。安快无病。起居轻便。气力如常耶。作如是语。瞿昙。我师梵摩问讯圣体康强。安快无病。起居轻便。气力如常耶。瞿昙。我师梵摩欲来见沙门瞿昙。

    于是。摩纳即受教行。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我师梵摩问讯圣体康强。安快无病。起居轻便。气力如常耶。瞿昙。我师梵摩欲来见沙门瞿昙。

    世尊告曰。摩纳。令梵志梵摩安隐快乐。令天及人．阿修罗．揵沓和．罗刹及余种种身安隐快乐。摩纳。梵志梵摩欲来随意。

    于是。摩纳闻佛所说。善受善持。即从坐起。绕佛三匝而去。还诣梵志梵摩所。白曰。尊。我已通沙门瞿昙。彼沙门瞿昙今住待尊。唯尊知时。

    梵志梵摩即从车下。步诣佛所。彼众遥见梵志梵摩来。即从座起。开道避之。所以者何。以有名德及多识故。

    梵志梵摩告彼众曰。诸贤。各各复坐。我欲直往见沙门瞿昙。于是。梵摩往诣佛所。共相问讯。却坐一面。

    尔时。梵摩不坏二根。眼根及耳根。梵志梵摩坐已。谛观佛身三十二相。彼见三十相。于二相有疑。阴马藏及广长舌。梵志梵摩即时以偈问世尊曰。

    如我昔曾所闻　　三十二大人相
    于中求不见二　　尊沙门瞿昙身
    为有阴马藏不　　一切人尊深密
    云何为人最尊　　不现视微妙舌
    若尊有广长舌　　唯愿令我得见
    今实有疑惑心　　愿调御决我疑

    世尊作是念。此梵志梵摩求我身三十二相。彼见三十。于二有疑。阴马藏及广长舌。我今宁可除彼疑惑。世尊知已。作如其像如意足。作如其像如意足已。梵志梵摩见世尊身阴马藏及广长舌。于中广长舌者。舌从口出。尽覆其面。世尊止如意足已。为梵志梵摩说此颂曰。

    谓汝昔曾所闻　　三十二大人相
    彼一切在我身　　满具足最上正
    调御断于我疑　　梵志发微妙信
    至难得见闻　　最上正尽觉
    出世为极难　　最上正尽觉
    梵志我正觉　　无上正法王

    梵志梵摩闻已。而作是念。此沙门瞿昙成就三十二大人之相。谓成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所着．等正觉。名称流布。周闻十方。

    于是。世尊而作是念。此梵志梵摩长夜无谀谄．无欺诳。所欲所问者。一切欲知非为触娆。彼亦如是。我宁可说彼甚深阿毗昙。世尊知已。为梵志梵摩即说颂曰。

    现世乐法故　　饶益为后世
    梵志汝问事　　随本意所思
    彼彼诸问事　　我为汝断疑
    世尊已许问　　梵志梵摩故
    便问世尊事　　随本意所思
    云何为梵志　　三达有何义
    以何说无着　　何等正尽觉

    尔时。世尊以颂答曰。

    灭恶不善法　　立住择梵行
    修习梵志正　　以此为梵志
    明达于过去　　见乐及恶道
    得无明尽说　　知是立牟尼
    善知清净心　　尽脱淫怒痴
    成就于三明　　以此为三达
    远离不善法　　正住第一义
    第一世所敬　　以此为无着
    饶益天及人　　与眼灭坏诤
    普知现视尽　　以此正尽觉

    于是。梵摩即从座起。欲稽首佛足。彼时大众同时俱发高大音声。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓出生故。梵志梵摩为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼为沙门瞿昙极下意尊敬作礼。供养奉事。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓学书故。梵志梵摩博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。彼为沙门瞿昙极下意尊敬作礼。供养奉事。

    沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓财物故。梵志梵摩极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足丰饶。弥萨罗乃至水草木。谓王摩竭陀未生怨鞞陀提子特与梵封。彼为沙门瞿昙极下意尊敬作礼。供养奉事。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓寿命故。梵志梵摩极大长老。寿命具足。年百二十六。彼为沙门瞿昙极下意尊敬作礼。供养奉事。

    是时。世尊以他心智知彼大众心之所念。世尊知已。告梵志梵摩。止。止。梵志。但心喜足。可还复坐。为汝说法。

    梵志梵摩稽首佛足。却坐一面。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法。先说端政法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。为说是已。佛知彼有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无盖心。有能有力受佛正法。谓如诸佛所说正要。世尊具为彼说苦．习．灭．道。梵志梵摩即于座上见四圣谛。苦．习．灭．道。犹如白素。易染为色。如是梵摩即于座上见四圣谛。苦．习．灭．道。

    于是。梵摩见法得法。觉白净法。断疑度惑。更无余尊。不复由他。无有犹豫。已住果证。于世尊法得无所畏。即从座起。稽首佛足。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    时。梵志梵摩叉手向佛。白曰。世尊。唯愿明日垂顾受请。及比丘众。

    世尊为梵志梵摩故。默然而受。

    梵志梵摩知世尊默然受已。稽首佛足。绕三匝而去。还归其家。即于其夜施设肴馔极妙上味．种种丰饶食啖含消。施设已讫。平旦敷床。至时唱曰。世尊。饭食已办。唯圣知时。

    于是。世尊过夜平旦。着衣持钵。比丘翼从。世尊在前。往诣梵志梵摩家。于比丘众前敷座而坐。梵志梵摩知世尊及比丘众众坐已定。自行澡水。以上味肴馔．种种丰饶食啖含消。自手酙酌。令极饱满。食讫收器。行澡水竟。取一小床。坐受咒愿。

    梵志梵摩坐已。世尊为彼说咒愿曰。

    咒火第一斋　　通音诸音本
    王为人中尊　　海为江河长
    月为星中明　　明照无过日
    上下维诸方　　及一切世间
    从人乃至天　　唯佛最第一

    于是。世尊为梵志梵摩说咒愿已。从座起去。弥萨罗国住经数日。摄衣持钵。则便游行至舍卫国。展转前进。到舍卫国。住胜林给孤独园。于是。众多比丘舍卫乞食时。闻彼弥萨罗梵志梵摩以偈问佛事。彼便命终。诸比丘闻已。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。往诣佛所。稽首作礼。却住一面。白曰。世尊。我等众多比丘平旦着衣。持钵入舍卫乞食时。闻彼弥萨罗梵志梵摩以偈问佛事。彼便命终。世尊。彼至何处。为生何许。后世云何。

    世尊答曰。比丘。梵志梵摩极有大利。最后知法。为法故不烦劳我。比丘。梵志梵摩五下分结尽。生彼得般涅槃。得不退法。不还此世。

    尔时。世尊记说梵摩得阿那含。

    佛说如是。梵志梵摩及诸比丘闻佛所说。欢喜奉行。

    梵摩经第十竟（六千七百七十六字）。


162.分别六界经

《中阿含经·162.分别六界经》

    中阿含经卷第四十二

    东晋罽宾三藏瞿昙僧伽提婆译

    根本分别品第二（有十经）（第四分别诵）

    分别六界．处　　观法．温泉林
    释中禅室尊　　阿难说．意行
    拘楼瘦无诤　　鹦鹉．分别业

    （一六二）中阿含根本分别品分别六界经第一

    我闻如是。

    一时。佛游摩竭陀国。往诣王舍城宿。于是。世尊往至陶家。语曰陶师。我今欲寄陶屋一宿。汝见听耶。

    陶师答曰。我无所违。然有一比丘先已住中。若彼听者。欲住随意。

    尔时。尊者弗迦逻娑利先已在彼住陶屋中。于是。世尊出陶师家入彼陶屋。语尊者弗迦逻娑利曰。比丘。我今欲寄陶屋一宿。汝见听耶。

    尊者弗迦逻娑利答曰。君。我无所违。且此陶屋草座已敷。君欲住者。自可随意。

    尔时。世尊从彼陶屋出外洗足讫。还入内。于草座上敷尼师檀。结跏趺坐。竟夜默然靖坐定意。尊者弗迦逻娑利亦竟夜默然靖坐定意。彼时。世尊而作是念。此比丘住止寂靖。甚奇。甚特。我今宁可问彼比丘。汝师是谁。依谁出家学道受法。

    世尊念已。问曰。比丘。汝师是谁。依谁出家学道受法。

    尊者弗迦逻娑利答曰。贤者。有沙门瞿昙释种子。舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。觉无上正尽觉。彼是我师。依彼出家学道受法。

    世尊即复问曰。比丘。曾见师耶。

    尊者弗迦逻娑利答曰。不见。

    世尊问曰。若见师者。为识不耶。

    尊者弗迦逻娑利答曰。不识。然。贤者。我闻世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼是我师。依彼出家学道受法。

    彼时。世尊复作是念。此族姓子依我出家学道受法。我今宁可为说法耶。

    世尊念已。语尊者弗迦逻娑利曰。比丘。我为汝说法。初善．中善．竟亦善。有义有文。具足清净。显现梵行。谓分别六界。汝当谛听。善思念之。

    尊者弗迦逻娑利答曰。唯然。

    佛告彼曰。比丘。人有六界聚．六触处．十八意行．四住处。若有住彼。不闻忧戚事。不闻忧戚事已。意便不憎．不忧．不劳。亦不恐怖。如是有教。不放逸慧。守护真谛。长养惠施。比丘。当学最上。当学至寂。分别六界。如是。比丘。人有六界聚。此说何因。谓地界．水界．火界．风界．空界．识界。比丘。人有六界聚者。因此故说。

    比丘。人有六触处。此说何因。谓比丘眼触见色。耳触闻声。鼻触嗅香。舌触尝味。身触觉触。意触知法。比丘。人有六触处者。因此故说。比丘。人有十八意行。此说何因。谓比丘眼见色。观色喜住。观色忧住。观色舍住。如是耳．鼻．舌．身。意知法。观法喜住。观法忧住。观法舍住。比丘。此六喜观．六忧观．六舍观。合已十八行。比丘。人有十八意行者。因此故说。

    比丘。人有四住处。此说何因。谓真谛住处．慧住处．施住处．息住处。比丘。人有四住处者。因此故说。云何比丘不放逸慧。若有比丘分别身界。今我此身有内地界而受于生。此为云何。谓发．毛．爪．齿．粗细肤皮．肉．骨．筋．肾．心．肝．肺．脾．大肠．胃．粪。如斯之比。此身中余在内。内所摄坚。坚性住内。于生所受。是谓比丘内地界也。比丘。若有内地界及外地界者。彼一切总说地界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此地界。是谓比丘不放逸慧。

    复次。比丘不放逸慧。若有比丘分别身界。今我此身有内水界而受于生。此为云何。谓脑膜．眼泪．汗．涕．唾．脓．血．肪．髓．涎．痰．小便。如斯之比。此身中余在内。内所摄水。水性润内。于生所受。是谓比丘内水界也。比丘。若有内水界及外水界者。彼一切总说水界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此水界。是谓比丘不放逸慧。

    复次。比丘不放逸慧。若有比丘分别此身界。今我此身有内火界而受于生。此为云何。谓热身．暖身．烦闷身．温庄身。谓消饮食。如斯之比。此身中余在内。内所摄火。火性热内。于生所受。是谓比丘内火界也。比丘。若有内火界及外火界者。彼一切总说火界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此火界。是谓比丘不放逸慧。

    复次。比丘不放逸慧。若有比丘分别身界。今我此身有内风界而受于生。此为云何。谓上风．下风．胁风．掣缩风．蹴风．非道风．节节风．息出风．息入风。如斯之比。此身中余在内。内所摄风。风性动内。于生所受。是谓比丘内风界也。比丘。若有内风界及外风界者。彼一切总说风界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此风界。是谓比丘不放逸慧。

    复次。比丘不放逸慧。若有比丘分别身界。今我此身有内空界而受于生。此为云何。谓眼空．耳空．鼻空．口空．咽喉动摇。谓食啖含消。安徐咽住。若下过出。如斯之比。此身中余在内。内所摄空。在空不为肉．皮．骨．筋所覆。是谓比丘内空界也。比丘。若有内空界及外空界者。彼一切总说空界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此空界。是谓比丘不放逸慧。

    比丘。若有比丘于此五界知其如真。知如真已。心不染彼而解脱者。唯有余识。此何等识。乐识．苦识．喜识．忧识．舍识。比丘。因乐更乐故生乐觉。彼觉乐觉。觉乐觉已。即知觉乐觉。若有比丘灭此乐更乐。灭此乐更乐已。若有从乐更乐生乐觉者。彼亦灭息止。知已冷也。比丘。因苦更乐故生苦觉。彼觉苦觉。觉苦觉已。即知觉苦觉。若有比丘灭此苦更乐。灭此苦更乐已。若有从苦更乐生苦觉者。彼亦灭息止。知已冷也。比丘。因喜更乐故生喜觉。彼觉喜觉。觉喜觉已。即知觉喜觉。若有比丘灭此喜更乐。灭此喜更乐已。若有从喜更乐生喜觉者。彼亦灭息止。知已冷也。

    比丘。因忧更乐故生忧觉。彼觉忧觉。觉忧觉已。即知觉忧觉。若有比丘灭此忧更乐。灭此忧更乐已。若有从忧更乐生忧觉者。彼亦灭息止。知已冷也。比丘。因舍更乐故生舍觉。彼觉舍觉。觉舍觉已。即知觉舍觉。若有比丘灭此舍更乐。灭此舍更乐已。若有从舍更乐生舍觉者。彼亦灭息止。知已冷也。比丘。彼彼更乐故生彼彼觉。灭彼彼更乐已。彼彼觉亦灭。彼知此觉从更乐。更乐本。更乐习。从更乐生。以更乐为首。依更乐行。

    比丘。犹如火母。因钻及人方便热相故。而生火也。比丘。彼彼众多林木相离分散。若从彼生火。火数热于生数受。彼都灭止息。则冷樵木也。如是。比丘。彼彼更乐故生彼彼觉。灭彼彼更乐故彼彼觉亦灭。彼知此觉从更乐。更乐本。更乐习。从更乐生。以更乐为首。依更乐行。若比丘不染此三觉而解脱者。彼比丘唯存于舍。极清净也。比丘。彼比丘作是念。我此清净舍。移入无量空处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼。我此清净舍。移入无量识处．无所有处．非有想非无想处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼。

    比丘。犹工炼金上妙之师。以火烧金。锻令极薄。又以火燣。数数足火熟炼令净。极使柔软而有光明。比丘。此金者。于金师以数数足火熟炼令净。极使柔软而有光明已。彼金师者。随所施设。或縺缯彩。严饰新衣。指镮．臂钏．璎珞．宝鬘。随意所作。如是。比丘。彼比丘作是念。我此清净舍移入无量空处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼。我此清净舍移入无量识处．无所有处．非有想非无想处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼。

    彼比丘复作是念。我此清净舍。依无量空处者。故是有为。若有为者。则是无常。若无常者。即是苦也。若是苦者。便知苦。知苦已。彼此舍不复移入无量空处。我此清净舍。依无量识处．无所有处．非有想非无想处者。故是有为。若有为者。则是无常。若无常者。即是苦也。若是苦者。便知苦。知苦已。彼此舍不复移入无量识处．无所有处．非有想非无想处。比丘。若有比丘于此四处以慧观之。知其如真。心不成就。不移入者。彼于尔时不复有为。亦无所思。谓有及无。彼受身最后觉。则知受身最后觉。受命最后觉。则知受命最后觉。身坏命终。寿命已讫。彼所觉一切灭息止。知至冷也。

    比丘。譬如燃灯。因油因炷。彼若无人更增益油。亦不续炷。是为前已灭讫。后不相续。无所复受。如是。比丘受身最后觉。则知受身最后觉。受命最后觉。则知受命最后觉。身坏命终。寿命已讫。彼所觉一切灭息止。知至冷也。比丘。是谓比丘第一正慧。谓至究竟灭讫。漏尽比丘成就于彼。成就第一正慧处。比丘。此解脱住真谛。得不移动。真谛者。谓如法也。妄言者。谓虚妄法。比丘。成就彼第一真谛处。

    比丘。彼比丘施说施若本必有怨家。彼于尔时放舍．吐离．解脱．灭讫。比丘。是谓比丘第一正惠施。谓舍离一切世尽。无欲．灭．息．止。比丘成就于彼。成就第一惠施处。比丘。彼比丘心为欲．恚．痴所秽。不得解脱。比丘。此一切淫．怒．痴尽。无欲．灭．息．止。得第一息。比丘。成就彼者成就第一息处。

    比丘。我者是自举。我当有是亦自举。我当非有非无是亦自举。我当色有是亦自举。我当无色有是亦自举。我当非有色非无色是亦自举。我当有想是亦自举。我当无想是亦自举。我当非有想非无想是亦自举。是贡高．是憍慠．是放逸。比丘。若无此一切自举．贡高．憍慠．放逸者。意谓之息。比丘。若意息者。便不憎．不忧．不劳．不怖。所以者何。彼比丘成就法故。不复有可说憎者。若不憎则不忧。不忧则不愁。不愁则不劳。不劳则不怖。因不怖便当般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。

    说此法已。尊者弗迦逻娑利远尘离垢。诸法法眼生。于是。尊者弗迦逻娑利见法得法。觉白净法。断疑度惑。更无余尊。不复由他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我悔过。善逝。我自首。如愚如痴。如不定。如不善解。不识良田。不能自知。所以者何。以我称如来．无所着．等正觉为君也。唯愿世尊听我悔过。我悔过已。后不更作。

    世尊告曰。比丘。汝实愚痴。汝实不定。汝不善解。谓称如来．无所着．等正觉为君也。比丘。若汝能自悔过。见已发露。护不更作者。比丘。如是则于圣法．律中益而不损。谓能自悔过。见已发露。护不更作。

    佛说如是。尊者弗迦逻娑利闻佛所说。欢喜奉行。

    分别六界经第一竟（三千一百三十一字）。


163.分别六处经

《中阿含经·163.分别六处经》

    （一六三）中阿含根本分别品分别六处经第二（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。谓分别六处经。谛听。谛听。善思念之。

    时。诸比丘白曰。世尊。唯当受教。

    佛言。汝等六处当知内也。六更乐处当知内。十八意行当知内。三十六刀当知内。于中断彼成就是。无量说法当知内。三意止。谓圣人所习。圣人所习已。众可教。无上调御士者。调御士趣一切方。是谓分别六处经事。

    六处当知内者。此何因说。谓眼处。耳．鼻．舌．身．意处。六处当知内者。因此故说。

    六更乐处当知内者。此何因说。谓眼更乐为见色。耳更乐为闻声。鼻更乐为嗅香。舌更乐为尝味。身更乐为觉触。意更乐为知法。六更乐处当知内者。因此故说。

    十八意行当知内者。此何因说。比丘者。眼见色已。分别色喜住。分别色忧住。分别色舍住。如是耳．鼻．舌．身。意知法已。分别法喜住。分别法忧住。分别法舍住。是谓分别六喜．分别六忧．分别六舍。总说十八意行。十八意行当知内者。因此故说。

    三十六刀当知内者。此何因说。有六喜依着。有六喜依无欲。有六忧依着。有六忧依无欲。有六舍依着。有六舍依无欲。云何六喜依着。云何六喜依无欲。眼见色已生喜。当知二种。或依着。或依无欲。

    云何喜依着。眼知色可喜．意念．爱色．欲相应乐。未得者欲得。已得者忆已生喜。如是喜。是谓喜依着。云何喜依无欲。知色无常．变易。尽．无欲．灭．息。前及今一切色无常．苦．灭法。忆已生喜。如是喜。是谓喜依无欲。如是耳．鼻．舌．身。意知法已生喜。当知二种。或依着。或依无欲。云何喜依着。意知法可喜．意念．爱法．欲相应乐。未得者欲得。已得者忆已生喜。如是喜。是谓喜依着。云何喜依无欲。知法无常．变易。尽．无欲．灭．息。前及今一切法无常．苦．灭法。忆已生喜。如是喜。是谓喜依无欲。

    云何六忧依着。云何六忧依无欲。眼见色已生忧。当知二种。或依着。或依无欲。云何忧依着。眼知色可喜．意念．爱色．欲相应乐。未得者不得。已得者过去．散坏．灭．变易。生忧。如是忧。是谓忧依着。云何忧依无欲。知色无常．变易。尽．无欲．灭．息。前及今一切色无常．苦．灭法。忆已作是念。我何时彼处成就游。谓处诸圣人成就游。是为上具触愿恐怖。知苦忧生忧。如是忧。是谓忧依无欲。如是耳．鼻．舌．身。意知法已生忧。当知二种。或依着。或依无欲。

    云何忧依着。意知法可喜．意念．爱法．欲相应乐。未得者不得。已得者过去．散坏．灭．变易。生忧。如是忧。是谓忧依着。云何忧依无欲。知法无常．变易。尽．无欲．灭．息。前及今一切法无常．苦．灭法。忆已作是念。我何时彼处成就游。谓处诸圣人成就游。是为上具触愿恐怖。知苦忧生忧。如是忧。是谓忧依无欲。云何六舍依着。云何六舍依无欲。眼见色已生舍。当知二种。或依着。或依无欲。

    云何舍依着。眼知色生舍。彼平等．不多闻．无智慧．愚．痴．凡夫。为色有舍。不离色。是谓舍依着。云何舍依无欲。知色无常．变易。尽．无欲．灭．息。前及今一切色无常．苦．灭法。忆已舍住。若有至意修习舍。是谓舍依无欲。如是耳．鼻．舌．身。意知法已生舍。当知二种。或依着。或依无欲。

    云何舍依着。意知法生舍。平等．不多闻．无智慧．愚．痴．凡夫。为法有舍。不离法。是谓舍依着。云何舍依无欲。意知法无常．变易。尽．无欲．灭．息。前及今一切法无常．苦．灭法。忆已舍住。若有至意修习舍。是谓舍依无欲。是为六喜依着．六喜依无欲．六忧依着．六忧依无欲．六舍依着．六舍依无欲。总说三十六刀。当知内者。因此故说。

    于中断彼成就是者。此何因说。谓此六喜依无欲。取是．依是．住是也。谓此．六喜依着。灭彼．除彼．吐彼。如是断彼也。谓此六忧依无欲。取是．依是．住是也。谓此六忧依着。灭彼．除彼．吐彼。如是断彼也。谓此六舍依无欲。取是．依是．住是也。谓此六舍依着。灭彼．除彼．吐彼。如是断彼也。谓此六忧依无欲。取是．依是．住是也。谓此六喜依无欲。灭彼．除彼．吐彼。如是断彼也。谓此六舍依无欲。取是．依是．住是也。谓此六忧依无欲。灭彼．除彼．吐彼。如是断彼也。

    有舍无量更乐。若干更乐。有舍一更乐。不若干更乐。云何有舍无量更乐。若干更乐。若舍为色．为声．为香．为味．为触。此舍无量更乐。若干更乐。云何舍一更乐。不若干更乐。谓舍或依无量空处。或依无量识处。或依无所有处。或依非有想非无想处。此舍一更乐。不若干更乐。谓此舍有一更乐。不若干更乐。取是．依是．住是也。谓此舍有无量更乐。若干更乐。灭彼．除彼．吐彼。如是断彼也。取无量．依无量．住无量。谓此舍有一更乐。不若干更乐。取是．依是．住是也。谓此舍有无量更乐。若干更乐。灭彼．除彼．吐彼。如是断彼也。于中断彼成就是者。因此故说。

    无量说法当知内者。此何因说。如来有四弟子。有增上行．有增上意．有增上念．有增上慧。有辩才成就第一辩才。寿活百岁。如来为彼说法满百年。除饮食时．大小便时．睡眠息时及聚会时。彼如来所说法。文句法句观义。以慧而速观义。不复更问于如来法。所以者何。如来说法无有极不可尽法。文句法句观义。乃至四弟子命终。犹如四种善射之人。挽强俱发。善学善知。而有方便。速彻过去。如是。世尊有四弟子。有增上行．有增上意．有增上念．有增上慧。有辩才成就第一辩才。寿活百岁。如来为彼说法满百年。除饮食时．大小便时．睡眠息时及聚会时。彼如来所说法。文句法句观义。以慧而速观义。不复更问于如来法。所以者何。如来无极不可尽。无量说法当知内者。因此故说。

    三意止。谓圣人所习。圣人所习已。众可教者。此何因说。若如来为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子而不恭敬。亦不顺行。不立于智。其心不趣向法．次法。不受正法。违世尊教。不能得定者。世尊不以此为忧戚也。但世尊舍无所为。常念常智。是谓第一意止。谓圣人所习。圣人所习已。众可教也。

    复次。如来为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子恭敬顺行而立于智。其心归趣向法．次法。受持正法。不违世尊教。能得定者。世尊不以此为欢喜也。但世尊舍无所为。常念常智。是谓第二意止。谓圣人所习。圣人所习已。众可教也。

    复次。如来为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。或有弟子而不恭敬。亦不顺行。不立于智。其心不趣向法．次法。不受正法。违世尊教。不能得定者。或有弟子恭敬顺行而立于智。其心归趣向法．次法。受持正法。不违世尊教。能得定者。世尊不以此为忧戚。亦不欢喜。但世尊舍无所为。常念常智。是谓第三意止。谓圣人所习。圣人所习已。众可教也。三意止。谓圣人所习。圣人所习已。众可教者。因此故说。

    无上调御士者。调御士趣一切方者。此何因说。调御士者。此说调御士趣一方。或东方．或南方．或西方．或北方。调御象者。调御象趣一方。或东方。或南．西．北方。调御马者。调御马趣一方。或东方。或南．西．北方。调御牛者。调御牛趣一方。或东方。或南．西．北方也。无上调御士者。调御士趣一切方。于中方者色观色。是谓第一方。内无色想。外观色。是谓第二方。净解脱身触成就游。是谓第三方。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。是谓第四方。度一切无量空处。无量识。是无量识处成就游。是谓第五方。度一切无量识处。无所有。是无所有处成就游。是谓第六方。度一切无所有处。非有想非无想。是非有想非无想处成就游。是谓第七方。度一切非有想非无想处。想知灭尽身触成就游。慧观漏尽断智。是谓第八方。无上调御士者。调御士趣一切方者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    分别六处经第二竟（二千五百一十二字）。


164.分别观法经

《中阿含经·164.分别观法经》

    （一六四）中阿含根本分别品分别观法经第三（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。谓分别观法经。谛听。谛听。善思念之。

    时。诸比丘白曰。世尊。唯当受教。

    佛言。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。佛说如是已即从坐起。入室燕坐。

    于是。诸比丘便作是念。诸贤当知世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。

    彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所。请说此义。若尊者大迦旃延为分别者。我等当善受持。

    于是。诸比丘往诣尊者大迦旃延所。共相问讯。却坐一面。白曰。尊者大迦旃延。当知世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尔时。尊者大迦旃延告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．花．实。彼人不触根．茎．节．实。但触枝叶。诸贤所说亦复如是。世尊现在舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义。由彼世尊。诸贤。应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持。

    时。诸比丘白曰。唯然。尊者大迦旃延。世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义。由彼世尊。我等应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。我等当善受持。然尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尊者大迦旃延告诸比丘。诸贤等。共听我所说。诸贤。云何比丘心出外洒散。诸贤。比丘眼见色。识食色相。识着色乐相。识缚色乐相。彼色相味结缚心出外洒散。如是耳．鼻．舌．身。意知法。识食法相。识着法乐相。识缚法乐相。彼法相味结缚心出外洒散。诸贤。如是比丘心出外洒散。诸贤。云何比丘心不出外洒散。诸贤。比丘眼见色。识不食色相。识不着色乐相。识不缚色乐相。彼色相味不结缚。心不出外洒散。如是耳．鼻．舌．身。意知法。识不食法相。识不着法乐相。识不缚法乐相。彼法相味不结缚。心不出外洒散。诸贤。如是比丘心不出外洒散。

    诸贤。云何比丘心不住内。诸贤。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼识着离味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼识着定味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼识着无喜味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼识着舍及念清净味。依彼住彼。缘彼缚彼。识不住内。

    复次。诸贤。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼识着空智味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘度一切无量空处。无量识。是无量识处成就游。彼识着识智味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘度一切无量识处。无所有。是无所有处成就游。彼识着无所有智味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘度一切无所有处。非有想非无想。是非有想非无想处成就游。彼识着无想智味。依彼住彼。缘彼缚彼。识不住内。诸贤。如是比丘心不住内。

    诸贤。云何比丘心住内。诸贤。比丘离欲．离恶不善之法。有觉有观。离生喜乐。得初禅成就游。彼识不着离味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼识不着定味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼识不着无喜味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。识不着舍及念．清净味。不依彼不住彼。不缘彼不缚彼。识住内也。

    复次。诸贤。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼识不着空智味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘度一切无量空处。无量识。是无量识处成就游。彼识不着识智味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘度一切无量识处。无所有。是无所有处成就游。彼识不着无所有智味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘度一切无所有处。非有想非无想。是非有想非无想处成就游。彼识不着无想智味。不依彼不住彼。不缘彼不缚彼。识住内也。诸贤。如是比丘心住内也。

    诸贤。云何比丘不受而恐怖。诸贤。比丘不离色染。不离色欲。不离色爱。不离色渴。诸贤。若有比丘不离色染。不离色欲。不离色爱。不离色渴者。彼欲得色．求色．着色．住色。色即是我。色是我有。彼欲得色．着色．住色。色即是我。色是我有已。识扪摸色。识扪摸色已。变易彼色时。识转于色。识转于色已。彼生恐怖法。心住于中。因心不知故。便怖惧烦劳。不受而恐怖。如是觉．想．行。比丘不离识染。不离识欲。不离识爱。不离识渴。诸贤。若有比丘不离识染。不离识欲。不离识爱。不离识渴者。彼欲得识．求识．着识．住识。识即是我。识是我有。彼欲得识．求识．着识．住识。识即是我。识是我有已。识扪摸识。识扪摸识已。变易彼识时。识转于识。识转于识已。彼生恐怖法。心住于中。因心不知故。便怖惧烦劳。不受而恐怖。诸贤。如是比丘不受恐怖。

    诸贤。云何比丘不受不恐怖。诸贤。比丘离色染。离色欲。离色爱。离色渴。诸贤。若有比丘离色染．离色欲．离色爱．离色渴者。彼不欲得色。不求色．不着色．不住色。色非是我。色非我有。彼不欲得色。不求色。不着色。不住色。色非是我。色非我有已。识不扪摸色。识不扪摸色已。变易彼色时。识不转于色。识不转于色已。彼不生恐怖法。心不住中。因心知故。便不怖惧。不烦劳。不受。不恐怖。如是觉．想．行。比丘离识染。离识欲。离识爱。离识渴。诸贤。若有比丘离识染。离识欲。离识爱。离识渴者。彼不欲得识。不求识。不着识。不住识。识非是我。识非我有。彼不欲得识。不求识。不着识。不住识。识非是我。识非我有已。识不扪摸识。识不扪摸识已。变易彼识时。识不转于识。识不转于识已。彼不生恐怖法。心不住中。因心知故。便不怖惧。不烦劳。不受。不恐怖。诸贤。如是比丘不受不恐怖。

    诸贤。谓世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。此世尊略说。不广分别义。我以此句．以此文广说如是。诸贤。可往向佛具陈。若如世尊所说义者。诸贤等便可受持。

    于是。诸比丘闻尊者大迦旃延所说。善受持诵。即从坐起。绕尊者大迦旃延三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此义。不广分别。即从坐起。入室燕坐。尊者大迦旃延以此句．以此文而广说之。

    世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此义。不广分别。彼弟子以此句．以此文而广说之。如迦旃延比丘所说。汝等应当如是受持。所以者何。以说观义应如是也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    分别观法经第三竟（二千七百五十一字）。


165.温泉林天经

《中阿含经·165.温泉林天经》

    中阿含经卷第四十三

    东晋罽宾三藏瞿昙僧伽提婆译

    （一六五）根本分别品温泉林天经第四（第四分别诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。尊者三弥提亦游王舍城。住温泉林。于是。尊者三弥提夜将向旦。从房而出。往诣温泉。脱衣岸上。入温泉浴。浴已还出。拭体着衣。

    尔时。有一天形体极妙。色像巍巍。夜将向旦。往诣尊者三弥提所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于温泉岸。彼天却住于一面已。白尊者三弥提曰。比丘。受持跋地罗帝偈耶。

    尊者三弥提答彼天曰。我不受持跋地罗帝偈也。

    寻问彼天。汝受持跋地罗帝偈耶。

    彼天答曰。我亦不受持跋地罗帝偈也。

    尊者三弥提复问彼天。谁受持跋地罗帝偈耶。

    彼天答曰。世尊游此王舍城。在竹林迦兰哆园。彼受持跋地罗帝偈也。比丘。可往面从世尊。善受持诵跋地罗帝偈。所以者何。跋地罗帝偈者。有法有义。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈善受持诵。彼天说如是。稽首尊者三弥提足。绕三匝已。即彼处没。

    于是。尊者三弥提。天没不久往诣佛所。稽首作礼。却坐一面。白曰。世尊。我于今日夜将向旦出房往诣彼温泉所。脱衣岸上。入温泉浴。浴已便出。住岸拭身。尔时。有一天形体极妙。色像巍巍。夜将向旦。来诣我所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于温泉岸。彼天却住于一面已。而白我曰。比丘。受持跋地罗帝偈耶。我答彼天。不受持跋地罗帝偈也。我问彼天。汝受持跋地罗帝偈耶。彼天答曰。我亦不受持跋地罗帝偈也。我复问。谁受持跋地罗帝偈耶。彼天答曰。世尊游此王舍城。住竹林迦兰哆园。彼受持跋地罗帝偈也。比丘。可往面从世尊善受持诵跋地罗帝偈。所以者何。跋地罗帝偈者。有义有法。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈善受持诵。彼天说如是。稽首我足。绕三匝已。即彼处没。

    世尊问曰。三弥提。汝知彼天从何处来。彼天名何耶。

    尊者三弥提答曰。世尊。我不知彼天从何所来。亦不知名也。

    世尊告曰。三弥提。彼天子名正殿。为三十三天军将。

    于是。尊者三弥提白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说跋地罗帝偈者。诸比丘从世尊闻已。当善受持。

    世尊告曰。三弥提。谛听。谛听。善思念之。我当为汝说。

    尊者三弥提白曰。唯然。

    时。诸比丘受教而听。佛言。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若作圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    佛说如是。即从座起。入室宴坐。于是。诸比丘便作是念。诸贤当知世尊略说此教。不广分别。即从座起。入室宴坐。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若作圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所。请说此义。若尊者大迦旃延为分别者。我等当善受持。

    于是。诸比丘往诣尊者大迦旃延所。共相问讯。却坐一面。白曰。尊者大迦旃延。当知世尊略说此教。不广分别。即从座起。入室宴坐。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若学圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尊者大迦旃延告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．实。但触枝．叶。诸贤所说亦复如是。世尊现在舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法。法主．法将。说真谛义。现一切义由彼世尊。诸贤应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持。

    时。诸比丘白曰。唯然。尊者大迦旃延。世尊是眼．是智．是义．是法。法主．法将。说真谛义。现一切义由彼世尊。我等往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。我等当善受持。然尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之。

    尊者大迦旃延告诸比丘。诸贤等共听我所说。诸贤。云何比丘念过去耶。诸贤。比丘实有眼知色可喜．意所念。爱色。欲相应。心乐。扪摸本。本即过去也。彼为过去识欲染着。因识欲染着已。则便乐彼。因乐彼已。便念过去。如是耳．鼻．舌．身。实有意知法可喜．意所念。爱法。欲相应。心乐。扪摸本。本即过去也。彼为过去识欲染着。因识欲染着已。则便乐彼。因乐彼已。便念过去。诸贤。如是比丘念过去也。

    诸贤。云何比丘不念过去。诸贤。比丘实有眼知色可喜．意所念。爱色。欲相应。心乐。扪摸本。本即过去也。彼为过去识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不念过去。如是耳．鼻．舌．身。实有意知法可喜．意所念。爱法。欲相应。心乐。扪摸本。本即过去也。彼为过去识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不念过去。诸贤。如是比丘不念过去也。

    诸贤。云何比丘愿未来耶。诸贤。比丘若有眼．色．眼识未来者。彼未得欲得。已得心愿。因心愿已。则便乐彼。因乐彼已。便愿未来。如是耳．鼻．舌．身。若有意．法．意识未来者。未得欲得。已得心愿。因心愿已。则便乐彼。因乐彼已。便愿未来。诸贤。如是比丘愿未来也。

    诸贤。云何比丘不愿未来。诸贤。比丘若有眼．色．眼识未来者。未得不欲得。已得心不愿。因心不愿已。则便不乐彼。因不乐彼已。便不愿未来。如是耳．鼻．舌．身。若有意．法．意识未来者。未得不欲得。已得心不愿。因心不愿已。则便不乐彼。因不乐彼已。便不愿未来。诸贤。如是比丘不愿未来也。

    诸贤。云何比丘受现在法。诸贤。比丘若有眼．色．眼识现在者。彼于现在识欲染着。因识欲染着已。则便乐彼。因乐彼已。便受现在法。如是耳．鼻．舌．身。若有意．法．意识现在者。彼于现在识欲染着。因识欲染着已。则便乐彼。因乐彼已。便受现在法。诸贤。如是比丘受现在法也。

    诸贤。云何比丘不受现在法。诸贤。比丘若有眼．色．眼识现在者。彼于现在识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不受现在法。如是耳．鼻．舌．身。若有意．法．意识现在者。彼于现在识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不受现在法。诸贤。如是比丘不受现在法。

    诸贤。谓世尊略说此教。不广分别。即从座起。入室宴坐。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若学圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    此世尊略说。不广分别。我以此句．以此文广说如是。诸贤。可往向佛具陈。若如世尊所说义者。诸贤等便可共受持。

    于是。诸比丘闻尊者大迦旃延所说。善受持诵。即从座起。绕尊者大迦旃延三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此教。不广分别。即从座起。入室燕坐。尊者大迦旃延以此句．以此文而广说之。

    世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此教。不广分别。彼弟子以此句．以此文而广说之。如大迦旃延比丘所说。汝等应当如是受持。所以者何。以说观义应如是也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    温泉林天经第四竟（二千五百八十字）。


166.释中禅室尊经

《中阿含经·166.释中禅室尊经》

    （一六六）中阿含根本分别品释中禅室尊经第五（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者卢夷强耆游于释中。在无事禅室。于是。尊者卢夷强耆夜将向旦。从彼禅室出。在露地禅室荫中。于绳床上敷尼师檀。结跏趺坐。

    尔时。有一天形体极妙。色像巍巍。夜将向旦。往诣尊者卢夷强耆所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于其禅室。彼天却住于一面已。白尊者卢夷强耆曰。比丘。受持跋地罗帝偈及其义耶。

    尊者卢夷强耆答彼天曰。我不受持跋地罗帝偈。亦不受义。

    寻问彼天。汝受持跋地罗帝偈及其义耶。

    彼天答曰。我受持跋地罗帝偈。然不受义。

    尊者卢夷强耆复问彼天。云何受持跋地罗帝偈而不受义耶。

    彼天答曰。一时。世尊游王舍城。住竹林迦兰哆园。尔时。世尊为诸比丘说跋地罗帝偈。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若学圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    比丘。我如是受持跋地罗帝偈。不受持义。

    尊者卢夷强耆复问彼天。谁受持跋地罗帝偈及其义耶。

    彼天答曰。佛游舍卫国。在胜林给孤独园。彼受持跋地罗帝偈及其义也。比丘。可往面从世尊。善受持诵跋地罗帝偈及其义也。所以者何。跋地罗帝偈及其义者。有义有法。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈及其义善受持诵。彼天说如是。稽首尊者卢夷强耆足。绕三匝已。即彼处没。

    天没不久。于是。尊者卢夷强耆在释中受夏坐讫。过三月已。补治衣竟。摄衣持钵。往诣舍卫国。展转进前。至舍卫国。住胜林给孤独园。

    尔时。尊者卢夷强耆往诣佛所。稽首作礼。却坐一面。白曰。世尊。我一时游于释中。在无事禅室。世尊。我于尔时夜将向旦。从彼禅室出。在露地禅室荫中。于绳床上敷尼师檀。结跏趺坐。尔时。有一天形体极妙。色像巍巍。夜将向旦。来诣我所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于其禅室彼天却住于一面已。而白我曰。比丘。受持跋地罗帝偈及其义耶。我答彼天。不受持跋地罗帝偈。亦不受义。寻问彼天。汝受持跋地罗帝偈及其义耶。彼天答曰。我受持跋地罗帝偈。然不受义。我复问天。云何受持跋地罗帝偈而不受义耶。天答我曰。一时。佛游王舍城。住竹林迦兰哆园。尔时。世尊为诸比丘说跋地罗帝偈。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若学圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜不懈怠
    是故常当说　　跋地罗帝偈

    比丘。我如是受持跋地罗帝偈。不受持义也。我复问天。谁受持跋地罗帝偈及其义耶。天答我曰。佛游舍卫国。在胜林给孤独园。彼受持跋地罗帝偈及其义也。比丘。可往面从世尊。善受持诵跋地罗帝偈及其义也。所以者何。跋地罗帝偈及其义者。有义有法。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈及其义善受持诵。彼天说如是。稽首我足。绕三匝已。即彼处没。

    于是。世尊问尊者卢夷强耆。汝知彼天从何处来。彼天名何耶。

    尊者卢夷强耆答曰。世尊。我不知彼天从何处来。亦不知名也。

    世尊告曰。强耆。彼天子名般那。为三十三天军将。

    彼时。尊者卢夷强耆白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说跋地罗帝偈及其义者。诸比丘从世尊闻已。当善受持。

    世尊告曰。强耆。谛听。善思念之。我当为汝广说其义。

    尊者卢夷强耆白曰。唯然。当受教听。

    佛言。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    若作圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精勤　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    强耆。云何比丘念过去耶。若比丘乐过去色。欲．着．住。乐过去觉．想．行．识。欲．着．住。如是比丘念过去也。强耆。云何比丘不念过去。若比丘不乐过去色。不欲．不着．不住。不乐过去觉．想．行．识。不欲．不着．不住。如是比丘不念过去。强耆。云何比丘愿未来耶。若比丘乐未来色。欲．着．住。乐未来觉．想．行．识。欲．着．住。如是比丘愿未来也。强耆。云何比丘不愿未来。若比丘不乐未来色。不欲．不着．不住。不乐未来觉．想．行．识。不欲．不着．不住。如是比丘不愿未来。

    强耆。云何比丘受现在法。若比丘乐现在色。欲．着．住。乐现在觉．想．行．识。欲．着．住。如是比丘受现在法。强耆。云何比丘不受现在法。若比丘不乐现在色。不欲．不着．不住。不乐现在觉．想．行．识。不欲．不着．不住。如是比丘不受现在法。

    佛说如是。尊者卢夷强耆及诸比丘闻佛所说。欢喜奉行。

    释中禅室尊经第五竟（千五百三十六字）。


167.阿难说经

《中阿含经·167.阿难说经》

    （一六七）中阿含根本分别品阿难说经第六（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难为诸比丘夜集讲堂。说跋地罗帝偈及其义也。

    尔时。有一比丘过夜平旦。往诣佛所。稽首作礼。却坐一面。白曰。世尊。彼尊者阿难为诸比丘夜集讲堂。说跋地罗帝偈及其义也。

    于是。世尊告一比丘。汝往至阿难比丘所。作如是语。阿难。世尊呼汝。

    彼一比丘受世尊教。即从座起。稽首佛足。绕三匝而去。往至尊者阿难所而语曰。世尊呼尊者阿难。

    尊者阿难即往佛所。稽首作礼。却住一面。世尊问曰。阿难。汝实为诸比丘夜集讲堂。说跋地罗帝偈及其义耶。

    尊者阿难答曰。唯然。

    世尊问曰。阿难。汝云何为诸比丘说跋地罗帝偈及其义耶。

    尊者阿难即便说曰。

    慎莫念过去　　亦勿愿未来
    过去事已灭　　未来复未至
    现在所有法　　彼亦当为思
    念无有坚强　　慧者觉如是
    为作圣人行　　孰知愁于死
    我要不会彼　　大苦灾患终
    如是行精进　　昼夜无懈怠
    是故常当说　　跋地罗帝偈

    世尊即复问曰。阿难。云何比丘念过去耶。

    尊者阿难答曰。世尊。若有比丘乐过去色。欲．着．住。乐过去觉．想．行．识。欲．着．住。如是比丘念过去也。

    世尊即复问曰。阿难。云何比丘不念过去。

    尊者阿难答曰。世尊。若比丘不乐过去色。不欲．不着．不住。不乐过去觉．想．行．识。不欲．不着．不住。如是比丘不念过去。

    世尊即复问曰。阿难。云何比丘愿未来耶。

    尊者阿难答曰。世尊。若比丘乐未来色。欲．着．住。乐未来觉．想．行．识。欲．着．住。如是比丘愿未来也。

    世尊即复问曰。阿难。云何比丘不愿未来。

    尊者阿难答曰。世尊。若比丘不乐未来色。不欲．不着．不住。不乐未来觉．想．行．识。不欲．不着．不住。如是比丘不愿未来。

    世尊即复问曰。阿难。云何比丘受现在法。

    尊者阿难答曰。世尊。若比丘乐现在色。欲．着．住。乐现在觉．想．行．识。欲．着．住。如是比丘受现在法。

    世尊即复问曰。阿难。云何比丘不受现在法。

    尊者阿难答曰。世尊。若比丘不乐现在色。不欲．不着．不住。不乐现在觉．想．行．识。不欲．不着．不住。如是比丘不受现在法。世尊。我以如是为诸比丘夜集讲堂。说跋地罗帝偈及其义也。

    于是。世尊告诸比丘。善哉。善哉。我弟子中有眼．有智．有义．有法。所以者何。谓弟子在师面前如是句．如是文广说此义。实如阿难比丘所说。汝等应当如是受持。所以者何。此说观义应如是也。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    阿难说经第六竟（七百七十二字）。


168.意行经

《中阿含经·168.意行经》

    （一六八）中阿含根本分别品意行经第七（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我今为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。谓分别意行经。如意行生。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。云何意行生。若有比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生梵身天中。诸梵身天者。生彼住彼。受离生喜．乐。及比丘住此。入初禅。受离生喜．乐。此二离生喜．乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生梵身天中。如是意行生。

    复次。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生晃昱天中。诸晃昱天者。生彼住彼。受定生喜．乐。及比丘住此。入第二禅。受定生喜．乐。此二定生喜．乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生晃昱天中。如是意行生。

    复次。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生遍净天中。诸遍净天者。生彼住彼。受无喜乐。及比丘住此。入第三禅。受无喜乐。此二无喜乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生遍净天中。如是意行生。

    复次。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生果实天中。诸果实天者。生彼住彼。受舍．念．清净乐。及比丘住此。入第四禅。受舍．念．清净乐。此二舍．念．清净乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生果实天中。如是意行生。

    复次。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生无量空处天中。诸无量空处天者。生彼住彼。受无量空处想。及比丘住此。受无量空处想。此二无量空处想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生无量空处天中。如是意行生。

    复次。比丘度无量空处。无量识。是无量识处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生无量识处天中。诸无量识处天者。生彼住彼。受无量识处想。及比丘住此。受无量识处想。此二无量识处想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生无量识处天中。如是意行生。

    复次。比丘度无量识处。无所有。是无所有处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生无所有处天中。诸无所有处天者。生彼住彼。受无所有处想。及比丘住此。受无所有处想。此二无所有处想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生无所有处天中。如是意行生。

    复次。比丘度一切无所有处想。非有想非无想。是非有想非无想处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生非有想非无想处天中。诸非有想非无想处天者。生彼住彼。受非有想非无想处想。及比丘住此。受非有想非无想处想。此二想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生非有想非无想处天中。如是意行生。

    复次。比丘度一切非有想非无想处想。知灭身触成就游。慧见诸漏尽断智。彼诸定中。此定说最第一．最大．最上．最胜．最妙。犹如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精者说最第一．最大．最上最胜．最妙。如是彼诸定中。此定说最第一．最大．最上．最胜．最妙。得此定．依此定．住此定已。不复受生老病死苦。是说苦边。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    意行经第七竟（千三百十九字）。


169.拘楼瘦无诤经

《中阿含经·169.拘楼瘦无诤经》

    （一六九）中阿含根本分别品拘楼瘦无诤经第八（第四分别诵）

    我闻如是。

    一时。佛游婆奇瘦剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。名分别无诤经。谛听。谛听。善思念之。

    时。诸比丘受教而听。

    佛言。莫求欲乐．极下贱业。为凡夫行。亦莫求自身苦行。至苦非圣行。无义相应。离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣于涅槃。有称．有讥。有无称．无讥而为说法。决定于齐。决定知已。所有内乐常求彼也。莫相导说。亦莫面前称誉。齐限说。莫求齐限。随国俗法。莫是莫非。此分别无诤经事。莫求欲乐．极下贱业。为凡夫行。亦莫求自身苦行。至苦非圣行。无义相应者。此何因说。莫求欲乐．极下贱业。为凡夫行。是说一边。亦莫求自身苦行。至苦非圣行。无义相应者。是说二边。莫求欲乐．极下贱业。为凡夫行。亦莫求自身苦行。至苦非圣行。无义相应者。因此故说。

    离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣涅槃者。此何因说。有圣道八支。正见。乃至正定。是谓为八。离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣涅槃者。因此故说。有称．有讥。有无称．无讥而为说法者。此何因说。云何为称。云何为讥。而不说法。若有欲相应与喜乐俱。极下贱业。为凡夫行。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。欲者．无常．苦．磨灭法。彼知欲无常已。是故彼一切有苦．有烦．有热．有忧戚邪行。彼知此已。是故便自讥。

    自身苦行。至苦非圣行。无义相应。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。彼沙门．梵志所可畏苦。剃除须发。着袈裟衣。至信．舍家．无家．学道者。彼沙门．梵志复抱此苦。是故彼一切有苦．有烦．有热．有忧戚邪行。彼知此已。是故便自讥。有结不尽。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。若有结不尽者。彼有亦不尽。是故彼一切有烦．有热．有忧戚邪行。彼知此已。是故便自讥也。有结尽者。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便自称。所以者何。若有结尽者。彼有亦尽。是故彼一切无苦无烦．无热．无忧戚正行。彼知此已。是故便自称也。

    不求内乐。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。若有不求内乐者。彼亦不求内。是故彼一切有苦．有烦．有热．有忧戚邪行。彼知此已。是故便自讥也。求于内乐。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便自称。所以者何。若有求内乐者。彼亦求内。是故彼一切无苦．无烦．无热．无忧戚正行。彼知此已。是故便自称。如是有称有讥而不说法也。不称不讥而为说法。

    云何不称不讥而为说法。若欲相应与喜乐俱。极下贱业。为凡夫行。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。欲无常．苦．磨灭法。彼知欲无常已。是故彼一切有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法。自身苦行。至苦非圣行。无义相应。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。自身苦行。至苦非圣行。无义相应。此法有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法也。

    有结不尽。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。若有结不尽者。彼有亦不尽。是故彼一切有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法也。有结尽者。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便说法。所以者何。彼不如是说。若有结尽者。彼有亦尽。是故彼一切无苦．无烦．无热．无忧戚正行不达此法。唯无苦法。无烦．无热．无忧戚正行。彼知此已。是故便说法也。

    不求内乐。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。若不求内乐者。彼亦不求内。是故彼一切有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法也。求于内乐。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便说法。所以者何。彼不如是说。若有求内乐者。彼亦求内。是故彼一切无苦．无烦．无热．无忧戚正行。不达此法。唯无苦法。无烦．无热．无忧戚正行。彼知此已。是故便说法。如是不称．不讥而为说法。有称有讥．有无称无讥而为说法者。因此故说也。

    决定于齐。决定知已。所有内乐当求彼者。此何因说。有乐。非圣乐是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼则不可修也。有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修也。

    云何有乐。非圣乐是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼不可修也。彼若因五欲功德生喜生乐。此乐非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼则不可修。

    云何有乐。是圣乐无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修耶。若有比丘离欲．离恶不善之法。至得第四禅成就游。此乐是圣乐．无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修也。决定于齐。决定知已。所有内乐当求彼者。因此故说。

    莫相导说。亦莫面前称誉者。此何因说。有相导说不真实．虚妄无义相应。有相导说真实．不虚妄无义相应。有相导说真实．不虚妄与义相应。于中若有导说不真实．虚妄无义相应者。此终不可说。于中若有导说真实．不虚妄无义相应者。彼亦当学不说是也。于中若有导说真实．不虚妄义相应者。彼为知时。正智正念。令成就彼。如是面前称誉。莫相导说。亦莫面前称誉者。因此故说。

    齐限说。莫不齐限者。此何因说。不齐限说者。烦身。念喜忘。心疲极。声坏。向智者不自在也。齐限说者。不烦身。念不喜忘。心不疲极。声不坏。向智者得自在也。齐限说。莫不齐限者。因此故说。

    随国俗法。莫是莫非者。此何因说。云何随国俗法。是及非耶。彼彼方．彼彼人间．彼彼事．或说瓯。或说椭。或说杅。或说碗。或说器。如彼彼方．彼彼人间．彼彼事．或说瓯。或说椭。或说杅。或说碗。或说器。彼彼事随其力。一向说此是真谛。余者虚妄。如是随国俗法。是及非也。云何随国俗法。不是不非耶。彼彼方．彼彼人间．彼彼事．或说瓯。或说椭。或说杅。或说碗。或说器。如彼彼方．彼彼人间．彼彼事．或说瓯。或说椭。或说杅。或说碗。或说器。彼彼事不随其力。不一向说此是真谛。余者虚妄。如是随国俗法。不是不非也。随国俗法。莫是莫非者。因此故说。

    有诤法．无诤法。云何有诤法。云何无诤法。若欲相应与喜乐俱。极下贱业。为凡夫行。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。若自身苦行。至苦非圣行。无义相应。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣于涅槃。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    有结不尽。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。有结灭尽。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    不求内乐。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。求于内乐。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    于中若有乐。非圣乐是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼则不可修。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。于中若有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修也。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    于中若有导说不真实．虚妄无义相应。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。于中若有导说真实．不虚妄无义相应。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。于中若有导说真实．不虚妄与义相应。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    无齐限说者。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。齐限说者。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。

    随国俗法。是及非。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。随国俗法。不是不非。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。是谓诤法。汝等当知诤法及无诤法。知诤法及无诤法已。弃舍诤法。修习无诤法。汝等当学。

    如是须菩提族姓子以无诤道。于后知法如法。

    知法如真实　　须菩提说偈
    此行真实空　　舍此住止息

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    拘楼瘦无诤经第八竟（三千一十六字）。

    中阿含经卷第四十三（九千二百二十三字）（第四分别诵）


170.鹦鹉经

《中阿含经·170.鹦鹉经》

    中阿含经卷第四十四

    东晋罽宾三藏瞿昙僧伽提婆译

    （一七○）根本分别品鹦鹉经第九（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊过夜平旦着衣持钵。入舍卫乞食。于乞食时往诣鹦鹉摩纳都提子家。是时。鹦鹉摩纳都提子少有所为。出行不在。彼时。鹦鹉摩纳都提子家有白狗。在大床上金槃中食。于是。白狗遥见佛来。见已便吠。世尊语白狗。汝不应尔。谓汝从呧至吠。

    白狗闻已。极大瞋恚。从床来下。至木聚边忧戚愁卧。

    鹦鹉摩纳都提子于后还家。见己白狗极大瞋恚。从床来下。至木聚边忧戚愁卧。问家人曰。谁触娆我狗。令极大瞋恚。从床来下。至木聚边忧戚愁卧。

    家人答曰。我等都无触娆白狗。令大瞋恚。从床来下。至木聚边忧戚愁卧。摩纳。当知今日沙门瞿昙来此乞食。白狗见已。便逐吠之。沙门瞿昙语白狗曰。汝不应尔。谓汝从呧至吠。因是。摩纳。故令白狗极大瞋恚。从床来下。至木聚边忧戚愁卧。

    鹦鹉摩纳都提子闻已。便大瞋恚。欲诬世尊。欲谤世尊。欲堕世尊。如是诬．谤．堕沙门瞿昙。即从舍卫出。往诣胜林给孤独园。

    彼时。世尊无量大众前后围绕而为说法。世尊遥见鹦鹉摩纳都提子来。告诸比丘。汝等见鹦鹉摩纳都提子来耶。

    答曰。见也。

    世尊告曰。鹦鹉摩纳都提子今命终者。如屈伸臂顷。必生地狱。所以者何。以彼于我极大瞋恚。若有众生因心瞋恚故。身坏命终。必至恶处。生地狱中。

    于是。鹦鹉摩纳都提子往诣佛所。语世尊曰。沙门瞿昙。今至我家乞食来耶。

    世尊答曰。我今往至汝家乞食。

    瞿昙。向我白狗说何等事。令我白狗极大瞋恚。从床来下。至木聚边忧戚愁卧。

    世尊答曰。我今平旦着衣持钵。入舍卫乞食。展转往诣汝家乞食。于是白狗遥见我来。见已而吠。我语白狗。汝不应尔。谓汝从呧至吠。是故白狗极大瞋恚。从床来下。至木聚边忧戚愁卧。

    鹦鹉摩纳问世尊曰。白狗前世是我何等。

    世尊告曰。止。止。摩纳。慎莫问我。汝闻此已。必不可意。

    鹦鹉摩纳复更再三问世尊曰。白狗前世是我何等。

    世尊亦至再三告曰。止。止。摩纳。慎莫问我。汝闻此已。必不可意。

    世尊复告于摩纳曰。汝至再三问我不止。摩纳。当知彼白狗者。于前世时即是汝父。名都提也。

    鹦鹉摩纳闻是语已。倍极大恚。欲诬世尊。欲谤世尊。欲堕世尊。如是诬．谤．堕沙门瞿昙。语世尊曰。我父都提大行布施。作大斋祠。身坏命终。正生梵天。何因何缘。乃生于此下贱狗中。

    世尊告曰。汝父都提以此增上慢。是故生于下贱狗中。

    梵志增上慢　　此终六处生
    鸡狗猪及豺　　驴五地狱六

    鹦鹉摩纳。若汝不信我所说者。汝可还归语白狗曰。若前世时是我父者。白狗当还在大床上。摩纳。白狗必还上床也。若前世时是我父者。白狗还于金槃中食。摩纳。白狗必当还于金槃中食也。若前世时是我父者。示我所举金．银．水精．珍宝藏处。谓我所不知。摩纳。白狗必当示汝已前所举金．银．水精．珍宝藏处。谓汝所不知。

    于是。鹦鹉摩纳闻佛所说。善受持诵。绕世尊已。而还其家。语白狗曰。若前世时是我父者。白狗当还在大床上。白狗即还在大床上。

    若前世时是我父者。白狗还于金槃中食。白狗即还金槃中食。

    若前世时是我父者。当示于我父本所举金．银．水精．珍宝藏处。谓我所不知。白狗即从床上来下。往至前世所止宿处。以口及足掊床四脚下。鹦鹉摩纳便从彼处大得宝物。

    于是。鹦鹉摩纳都提子得宝物已。极大欢喜。以右膝着地。叉手向胜林给孤独园。再三举声。称誉世尊。沙门瞿昙所说不虚。沙门瞿昙所说真谛。沙门瞿昙所说如实。再三称誉已。从舍卫出。往诣胜林给孤独园。

    尔时。世尊无量大众前后围绕而为说法。世尊遥见鹦鹉摩纳来。告诸比丘。汝等见鹦鹉摩纳来耶。

    答曰。见也。

    世尊告曰。鹦鹉摩纳今命终者。如屈伸臂顷。必至善处。所以者何。彼于我极有善心。若有众生因善心故。身坏命终。必至善处。生于天中。

    尔时。鹦鹉摩纳往诣佛所。共相问讯。却坐一面。世尊告曰。云何摩纳。如我所说白狗者为如是耶。不如是耶。

    鹦鹉摩纳白曰。瞿昙。实如所说。瞿昙。我复欲有所问。听乃敢陈。

    世尊告曰。恣汝所问。

    瞿昙。何因何缘。彼众生者。俱受人身而有高下．有妙不妙。所以者何。瞿昙。我见有短寿．有长寿者。见有多病．有少病者。见不端正．有端正者。见无威德．有威德者。见有卑贱族．有尊贵族者。见无财物．有财物者。见有恶智．有善智者。

    世尊答曰。彼众生者。因自行业。因业得报。缘业．依业．业处。众生随其高下处妙不妙。

    鹦鹉摩纳白世尊曰。沙门瞿昙所说至略。不广分别。我不能知。愿沙门瞿昙为我广说。令得知义。

    世尊告曰。摩纳。谛听。善思念之。我当为汝广分别说。

    鹦鹉摩纳白曰。唯然。当受教听。

    佛言。摩纳。何因．何缘男子女人寿命极短。若有男子女人杀生凶弊。极恶饮血。害意着恶。无有慈心于诸众生乃至蜫虫。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。寿命极短。所以者何。此道受短寿。谓男子女人杀生凶弊。极恶饮血。摩纳当知。此业有如是报也。摩纳。何因．何缘男子女人寿命极长。若有男子女人离杀断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。寿命极长。所以者何。此道受长寿。谓男子女人离杀断杀。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人多有疾病。若有男子女人触娆众生。彼或以手拳。或以木石。或以刀杖触娆众生。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。多有疾病。所以者何。此道受多疾病。谓男子女人触娆众生。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人无有疾病。若有男子女人不触娆众生。彼不以手拳。不以木石。不以刀杖触娆众生。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。无有疾病。所以者何。此道受无疾病。谓男子女人不触娆众生。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人形不端正。若有男子女人急性多恼。彼少所闻。便大瞋．恚．憎．嫉生忧。广生诤怒。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。形不端正。所以者何。此道受形不端正。谓男子女人急性多恼。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人形体端正。若有男子女人不急性多恼。彼闻柔软粗犷强言。不大瞋恚。不憎嫉生忧。不广生诤怒。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。形体端正。所以者何。此道受形体端正。谓男子女人不急性多恼。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人无有威德。若有男子女人内怀嫉妒。彼见他得供养恭敬。便生嫉妒。若见他有物。欲令我得。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。无有威德。所以者何。此道受无威德。谓男子女人内怀嫉妒。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人有大威德。若有男子女人不怀嫉妒。彼见他得供养恭敬。不生嫉妒。若见他有物。不欲令我得。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。有大威德。所以者何。此道受有威德。谓男子女人不怀嫉妒。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人生卑贱族。若有男子女人憍慠大慢。彼可敬不敬。可重不重。可贵不贵。可奉不奉。可供养不供养。可与道不与道。可与坐不与坐。可叉手向礼拜问讯不叉手向礼拜问讯。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。生卑贱族。所以者何。此道受生卑贱族。谓男子女人憍慠大慢。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人生尊贵族。若有男子女人不憍慠大慢。彼可敬而敬。可重而重。可贵而贵。可奉事而奉事。可供养而供养。可与道而与道。可与坐而与坐。可叉手向礼拜问讯而叉手向礼拜问讯。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。生尊贵族。所以者何。此道受生尊贵族。谓男子女人不憍慠大慢。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人无有财物。若有男子女人不作施主。不行布施。彼不施与沙门．梵志．贫穷．孤独．远来乞者饮食．衣被．华鬘．涂香．屋舍．床榻．明灯．给使。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。无有财物。所以者何。此道受无财物。谓男子女人不作施主。不行布施。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人多有财物。若有男子女人作施主。行布施。彼施与沙门．梵志．贫穷．孤独．远来乞者饮食．衣被．花鬘．涂香．屋舍．床榻．明灯．给使。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。多有财物。所以者何。此道受多有财物。谓男子女人作施主。行布施。摩纳。当知此业有如是报也。

    摩纳。何因．何缘男子女人有恶智慧。若有男子女人不数数往诣彼问事。彼若有名德．沙门．梵志。不往诣彼。随时问义。诸尊。何者为善。何者不善。何者为罪。何者非罪。何者为妙。何者不妙。何者为白。何者为黑。白黑从何生。何义现世报。何义后世报。设问不行。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。有恶智慧。所以者何。此道受恶智慧。谓男子女人不数数往诣彼问事。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人有善智慧。若有男子女人能数数往诣彼问事。彼若有名德．沙门．梵志。数往诣彼。随时问义。诸尊。何者为善。何者不善。何者为罪。何者非罪。何者为妙。何者不妙。何者为白。何者为黑。白黑从何生。何义现世报。何义后世报。问已能行。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。有善智慧。所以者何。此道受善智慧。谓男子女人能数数往诣彼问事。摩纳。当知此业有如是报也。

    摩纳。当知作短寿相应业必得短寿。作长寿相应业必得长寿。作多疾病相应业必得多疾病。作少疾病相应业必得少疾病。作不端正相应业必得不端正。作端正相应业必得端正。作无威德相应业必得无威德。作威德相应业必得威德。作卑贱族相应业必得卑贱族。作尊贵族相应业必得尊贵族。作无财物相应业必得无财物。作多财物相应业必得多财物。作恶智慧相应业必得恶智慧。作善智慧相应业必得善智慧。摩纳。此是我前所说。众生因自行业。因业得报。缘业．依业．业处。众生随其高下处妙不妙。

    鹦鹉摩纳都提子白曰。世尊。我已解。善逝。我已知。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。从今日入都提家。如入此舍卫地优婆塞家。令都提家长夜得利义。得饶益安隐快乐。

    佛说如是。鹦鹉摩纳都提子及无量众闻佛所说。欢喜奉行。

    鹦鹉经第九竟（三千四百六十五字）。


171.分别大业经

《中阿含经·171.分别大业经》

    （一七一）中阿含根本分别品分别大业经第十（第四分别诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。尊者三弥提亦游王舍城。住无事禅屋中。

    于是。异学哺罗陀子中后彷徉。往诣尊者三弥提所。共相问讯。却坐一面。贤三弥提。我欲有所问。听我问耶。

    尊者三弥提答曰。贤哺罗陀子。欲问便问。我闻已当思。

    异学哺罗陀子便问曰。贤三弥提。我面从沙门瞿昙闻。面从沙门瞿昙受。身．口业虚妄。唯意业真谛。或有定。比丘入彼定无所觉。

    尊者三弥提告曰。贤哺罗陀子。汝莫作是说。莫诬谤世尊。诬谤世尊者为不善也。世尊不如是说。贤哺罗陀子。世尊无量方便说。若故作业。作已成者。我说无不受报。或现世受。或后世受。若不故作业。作已成者。我不说必受报也。

    异学哺罗陀子至再三语尊者三弥提曰。贤三弥提。我面从沙门瞿昙闻。面从沙门瞿昙受。身．口业虚妄。唯意业真谛。或有定。比丘入彼定无所觉。

    尊者三弥提亦再三告曰。贤哺罗陀子。汝莫作是说。莫诬谤世尊。诬谤世尊者为不善也。世尊不如是说。贤哺罗陀子。世尊无量方便说。若故作业。作已成者。我说无不受报。或现世受。或后世受。若不故作业。作已成者。我不说必受报也。

    异学哺罗陀子问尊者三弥提。若故作业。作已成者。当受何报。

    尊者三弥提答曰。贤哺罗陀子。若故作业。作已成者。必受苦也。

    异学哺罗陀子复问尊者三弥提曰。贤三弥提。汝于此法．律学道几时。

    尊者三弥提答曰。贤哺罗陀子。我于此法．律学道未久。始三年耳。于是。异学哺罗陀子便作是念。年少比丘尚能护师。况复旧学上尊上尊人耶。于是。异学哺罗陀子闻尊者三弥提所说。不是不非。即从座起。奋头而去。

    彼时。尊者大周那去尊者三弥提昼行坐处不远。于是。尊者大周那谓尊者三弥提与异学哺罗陀子所共论者。彼尽诵习。善受持已。即从座起。往诣尊者阿难所。共相问讯。却坐一面。谓尊者三弥提与异学哺罗陀子所共论者。尽向尊者阿难说之。

    尊者阿难闻已。语曰。贤者周那。得因此论。可往见佛。奉献世尊。贤者周那。今共诣佛。具向世尊而说此义。或能因是得从世尊闻异法也。

    于是。尊者阿难．尊者大周那共往诣佛。尊者大周那稽首佛足。却坐一面。尊者阿难稽首佛足。却住一面。

    彼时。尊者阿难语曰。贤者大周那。可说。可说。

    于是。世尊问曰。阿难。周那比丘欲说何事。

    尊者阿难白曰。世尊。今自当闻。于是。尊者大周那谓尊者三弥提与异学哺罗陀子所共论者尽向佛说。

    世尊闻已。告曰。阿难。看三弥提比丘痴人无道。所以者何。异学哺罗陀子问事不定。而三弥提比丘痴人一向答也。

    尊者阿难白曰。世尊。若三弥提比丘因此事说。所有觉者是苦。当何咎耶。

    世尊呵尊者阿难曰。看。阿难比丘亦复无道。阿难。此三弥提痴人。彼异学哺罗陀子尽问三觉。乐觉．苦觉．不苦不乐觉。阿难。若三弥提痴人为异学哺罗陀子所问。如是答者。贤哺罗陀子。若故作乐业。作已成者。当受乐报。若故作苦业。作已成者。当受苦报。若故作不苦不乐业。作已成者。当受不苦不乐报。阿难。若三弥提痴人为异学哺罗陀子所问。如是答者。异学哺罗陀子眼尚不敢视三弥提痴人。况复能问如是事耶。阿难。若汝从世尊问分别大业经者。于如来倍复增上心靖得喜。

    于是。尊者阿难叉手向佛白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说分别大业经者。诸比丘闻已。当善受持。

    世尊告曰。阿难。谛听。善思念之。我当为汝具分别说。

    尊者阿难白曰。唯然。

    时。诸比丘受教而听。

    佛言。阿难。或有一不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生善处天中。阿难。或有一离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生恶处地狱中。阿难。或有一不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中。阿难。或有一离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生善处天中。

    阿难。若有一不离杀．不与取．邪淫．妄言乃至邪见。此不离．不护已。身坏命终。生善处天中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。无身恶行。亦无身恶行报。无口．意恶行。亦无口．意恶行报。所以者何。我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生善处天中。若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生善处天中。如是见者。则为正见。异是见者。则彼智趣邪。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄。

    阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生恶处地狱中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。无身妙行。亦无身妙行报。无口．意妙行。亦无口．意妙行报。所以者何。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生恶处地狱中。若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。此离．护者。彼一切身坏命终。亦生恶处地狱中。如是见者。则为正见。异是见者。则彼智趣邪。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄。

    阿难。若有一不离杀．不与取．邪淫．妄言乃至邪见。此不离．不护已。身坏命终。生恶处地狱中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。有身恶行。亦有身恶行报。有口．意恶行。亦有口．意恶行报。所以者何。我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中。若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生恶处地狱中。如是见者。则为正见。异是见者。则彼智趣邪。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄。

    阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生善处天中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。有身妙行。亦有身妙行报。有口．意妙行。亦有口．意妙行报。所以者何。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生善处天中。若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。此离．护者。彼一切身坏命终。亦生善处天中。如是见者。则为正见。异是见者。则彼智趣邪。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄。

    阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说无身恶行。亦无身恶行报。无口．意恶行。亦无口．意恶行报。者。我不听彼。若作是说。我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生善处天中。我听彼也。若作是说若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生善处天中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异。

    阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说无身妙行。亦无身妙行报。无口．意妙行。亦无口．意妙行报。我不听彼。若作是说。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生恶处地狱中。我听彼也。若作是说若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。此离．护者。彼一切身坏命终。亦生恶处地狱中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异。

    阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说。有身恶行。亦有身恶行报。有口．意恶行。亦有口．意恶行报。我听彼也。若作是说我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中。者。我听彼也。若作是说若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生恶处地狱中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异。

    阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说有身妙行。亦有身妙行报。有口．意妙行。亦有口．意妙行报。者。我听彼也。若作是说。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生善处天中。者。我听彼也。若作是说若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。彼一切身坏命终。亦生善处天中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异。

    阿难。若有一不离杀．不与取．邪淫．妄言乃至邪见。此不离．不护已。身坏命终。生善处天中者。彼若本作不善业。作已成者。因不离．不护故。彼于现法中受报讫而生于彼。或复因后报故。彼不以此因．不以此缘。身坏命终。生善处天中。或复本作善业。作已成者。因离．护故。未尽应受善处报。彼因此缘此故。身坏命终。生善处天中。或复死时生善心。心所有法正见相应。彼因此缘此。身坏命终。生善处天中。阿难。如来知彼人为如是也。

    阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生恶处地狱中者。彼若本作善业。作已成者。因离．护故。彼于现法中受报讫而生于彼。或复因后报故。彼不以此因．不以此缘。身坏命终。生恶处地狱中。或复本作不善业。作已成者。因不离．不护故。未尽应受地狱报。彼因此缘此。身坏命终。生恶处地狱中。或复死时生不善心。心所有法邪见相应。彼因此缘此。身坏命终。生恶处地狱中。阿难。如来知彼人为如是也。

    阿难。若有一不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中者。彼即因此缘此。身坏命终。生恶处地狱中。或复本作不善业。作已成者。因不离．不护故。未尽应受地狱报。彼因此缘此。身坏命终。生恶处地狱中。或复死时生不善心。心所有法邪见相应。彼因此缘此。身坏命终。生恶处地狱中。阿难。如来知彼人为如是也。

    阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生善处天中者。彼即因此缘此。身坏命终。生善处天中。或复本作善业。作已成者。因离．护故。未尽应受报。彼因此缘此。身坏命终。生善处天中。或复死时生善心。心所有法正见相应。彼因此缘此。身坏命终。生善处天中。阿难。如来知彼人为如是也。

    复次。有四种人。或有人无有似有。或有似无有。或无有似无有。或有似有。阿难。犹如四种柰。或柰不熟似熟。或熟似不熟。或不熟似不熟。或熟似熟。如是。阿难。四种柰喻人。或有人无有似有。或有似无有。或无有似无有。或有似有。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    分别大业经第十竟（三千五百七字）。


172.心经

《中阿含经·172.心经》

    中阿含经卷第四十五

    东晋罽宾三藏瞿昙僧伽提婆译

    心品第三（有十经）（第四分别诵）

    心．浮．受法二　　行禅．说．猎师
    五枝财物主　　瞿昙弥．多界

    （一七二）中阿含心品心经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。有一比丘独安靖处宴坐思惟。心作是念。谁将世间去。谁为染着。谁起自在。彼时。比丘则于晡时从宴坐起。往诣佛所。稽首礼足。却坐一面。白曰。世尊。我今独安靖处宴坐思惟。心作是念。谁将世间去。谁为染着。谁起自在。

    世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。谁将世间去。谁为染着。谁起自在。比丘。所问为如是耶。

    比丘答曰。如是。世尊。

    世尊告曰。比丘。心将世间去。心为染着。心起自在。比丘。彼将世间去。彼为染着。彼起自在。比丘。多闻圣弟子非心将去。非心染着。非心自在。比丘。多闻圣弟子不随心自在。而心随多闻圣弟子。

    比丘白曰。善哉。善哉。唯然。世尊。彼时。比丘闻佛所说。欢喜奉行。

    问曰。世尊。多闻比丘。说多闻比丘。世尊。云何多闻比丘。云何施设多闻比丘。

    世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。世尊。多闻比丘。说多闻比丘。世尊。云何多闻比丘。云何施设多闻比丘。比丘。所问为如是耶。

    比丘答曰。如是。世尊。

    世尊告曰。比丘。我所说甚多。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。比丘。若有族姓子。我所说四句偈。知义知法。趣法向法。趣顺梵行。比丘。说多闻比丘无复过是。比丘。如是多闻比丘。如来如是施设多闻比丘。

    比丘白曰。善哉。善哉。唯然。世尊。彼时。比丘闻佛所说。欢喜奉行。

    问曰。世尊。多闻比丘明达智慧。说多闻比丘明达智慧。世尊。云何多闻比丘明达智慧。云何施设多闻比丘明达智慧。

    世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。世尊。多闻比丘明达智慧。说多闻比丘明达智慧。世尊。云何多闻比丘明达智慧。云何施设多闻比丘明达智慧。比丘。所问为如是耶。

    比丘答曰。如是。世尊。

    世尊告曰。比丘。若比丘闻此苦。复以慧正见苦如真者。闻苦习．苦灭．苦灭道。复以慧正见苦灭道如真者。比丘。如是多闻比丘明达智慧。如来如是施设多闻比丘明达智慧。

    比丘白曰。善哉。善哉。唯然。世尊。彼时。比丘闻佛所说。欢喜奉行。

    问曰。世尊。聪明比丘黠慧广慧。说聪明比丘黠慧广慧。世尊。云何聪明比丘黠慧广慧。云何施设聪明比丘黠慧广慧。

    世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。世尊。云何聪明比丘黠慧广慧。云何施设聪明比丘黠慧广慧。比丘。所问为如是耶。

    比丘答曰。如是。世尊。

    世尊告曰。若比丘不念自害。不念害他。亦不念俱害。比丘但念自饶益及饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。比丘。如是聪明比丘黠慧广慧。如是如来施设聪明比丘黠慧广慧。

    比丘白曰。善哉。善哉。唯然。世尊。

    彼时。比丘闻佛所说。善受善持。善诵习已。即从坐起。稽首佛足。绕三匝而还。

    彼时。比丘闻世尊教。在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼尊者知法已。乃至得阿罗诃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    心经第一竟（千五十四字）。


173.浮弥经

《中阿含经·173.浮弥经》

    （一七三）中阿含心品浮弥经第二（第四分别诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。尊者浮弥。亦在王舍城无事禅室中。于是。尊者浮弥过夜平旦。着衣持钵。欲入王舍城而行乞食。尊者浮弥复作是念。且置入王舍城乞食。我宁可往至王子耆婆先那童子家。于是。尊者浮弥便往至王子耆婆先那童子家。

    王子耆婆先那童子遥见尊者浮弥来。即从座起。偏袒着衣。叉手向尊者浮弥。作如是说。善来。尊者浮弥。尊者浮弥久不来此。可坐此床。尊者浮弥即便就坐。

    王子耆婆先那童子稽首尊者浮弥足。却坐一面。白曰。尊者浮弥。我欲有所问。听我问耶。

    尊者浮弥答曰。王童子。欲问便问。我闻已当思。

    王童子便问尊者浮弥。或有沙门梵志来诣我所。而语我曰。王童子。有人作愿行正梵行。彼必得果。或无愿。或愿无愿。或非有愿非无愿行正梵行。彼必得果。尊者浮弥。尊师何意．云何说。

    尊者浮弥告曰。王童子。我不面从世尊闻。亦不从诸梵行闻。王童子。世尊或如是说。或有人作愿行正梵行。彼必得果。或无愿。或愿无愿。或非有愿非无愿行正梵行。彼必得果。

    王童子白曰。若尊者浮弥尊师如是意．如是说者。此于世间。天及魔．梵．沙门．梵志。从人至天。最在其上。尊者浮弥。可在此食。尊者浮弥默然而受。王童子知尊者浮弥默然受已。即从坐起。自行澡水。以极美净妙种种丰饶食啖含消。自手酙酌。令得饱满。食讫收器。行澡水已。取一小床别坐听法。尊者浮弥为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往诣佛所。稽首佛足。却坐一面。与王童子所共论者尽向佛说。

    世尊闻已。告曰。浮弥。何意不为王童子说四喻耶。

    尊者浮弥问曰。世尊。何谓四喻。

    世尊答曰。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得乳者而撀牛角。必不得乳。无愿．愿无愿．非有愿非无愿人欲得乳而撀牛角。必不得乳。所以者何。以邪求乳。谓撀牛角也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。

    浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。犹如有人欲得乳者。饱饮饲牛而撀牛乳。彼必得乳。无愿．愿无愿．非有愿非无愿人欲得乳。饱饮饲牛而撀牛乳。彼必得乳。所以者何。以正求乳。谓撀牛乳也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。

    浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得酥者。以器盛水。以抨抨之。必不得酥。无愿．愿无愿．非有愿非无愿人欲得酥。以器盛水。以抨抨之。必不得酥。所以者何。以邪求酥。谓抨水也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。

    浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。犹如有人欲得酥者。以器盛酪。以抨抨之。彼必得酥。无愿．愿无愿．非有愿非无愿人欲得酥。以器盛酪。以抨抨之。彼必得酥。所以者何。以正求酥。谓抨酪也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。

    浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得油者。以笮具盛沙。以冷水渍而取压之。必不得油。无愿．愿无愿．非有愿非无愿人欲得油。以笮具盛沙。以冷水渍而取压之。必不得油。所以者何。以邪求油。谓压沙也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。

    浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。犹如有人欲得油者。以笮具盛麻子。以暖汤渍而取压之。彼必得油。无愿．愿无愿．非有愿非无愿人欲得油。以笮具盛麻子。以暖汤渍而取压之。彼必得油。所以者何。以正求油。谓压麻子也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。

    浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得火者。以湿木作火母。以湿钻钻。必不得火。无愿．愿无愿．非有愿非无愿人欲得火。以湿木作火母。以湿钻钻。必不得火。所以者何。以邪求火。谓钻湿木也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。

    浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。犹如有人欲得火者。以燥木作火母。以燥钻钻。彼必得火。无愿．愿无愿．非有愿非无愿人欲得火。以燥木作火母。以燥钻钻。彼必得火。所以者何。以正求火。谓钻燥木也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。若汝为王童子说此四喻者。王童子闻已必大欢喜。供养于汝。尽其形寿。谓衣被．饮食．卧具．汤药及余种种诸生活具。

    尊者浮弥白曰。世尊。我本未曾闻此四喻。何由得说。唯今始从世尊闻之。

    佛说如是。尊者浮弥及诸比丘闻佛所说。欢喜奉行。

    浮弥经第二竟（二千八十三字）。


174.受法经上

《中阿含经·174.受法经上》

    （一七四）中阿含心品受法经第三（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。世间真实有四种受法。云何为四。或有受法现乐当来受苦报。或有受法现苦当来受乐报。或有受法现苦当来亦受苦报。或有受法现乐当来亦受乐报。

    云何受法现乐当来受苦报。或有沙门．梵志。快庄严女共相娱乐。作如是说。此沙门．梵志于欲见当来有何恐怖。有何灾患。而断于欲。施设断欲。此快庄严于女身体乐更乐触。彼与此女共相娱乐。于中游戏。彼受此法。成具足已。身坏命终。趣至恶处。生地狱中。方作是念。彼沙门．梵志于欲见此当来恐怖。见此灾患故。断于欲。施设断欲。我等因欲．诤欲．缘欲故。受如是极苦．甚重苦也。

    犹春后月。日中极热。有葛藤子。日炙坼迸。堕一娑罗树下。彼时。娑罗树神因此故而生恐怖。于是。彼树神若边傍种子村．神村．百谷．药木有亲亲朋友树神。于种子见当来有恐怖．有灾患故。便往至彼树神所。而慰劳曰。树神勿怖。树神勿怖。今此种子或为鹿食。或孔雀食。或风吹去。或村火烧。或野火烧。或败坏不成种子。如是。树神。汝得安隐。若此种子非为鹿食。非孔雀食。非风吹去。非村火烧。非野火烧。亦非败坏不成种子。此种子不缺不穿。亦不剖坼。不为风．雨．日所中伤。得大雨渍。便速生也。

    彼树神而作是念。以何等故。彼边傍种子村．神村．百谷．药木亲亲朋友树神。于种子见当来有何恐怖．有何灾患。而来慰劳我言。树神勿怖。树神勿怖。树神。此种子或为鹿食。或孔雀食。或风吹去。或村火烧。或野火烧。或败坏不成种子。如是。树神。汝得安隐。若此种子非为鹿食。非孔雀食。非风吹去。非村火烧。非野火烧。亦非败坏不成种子。此种子不缺不穿。亦不剖坼。不为风．雨．日所中伤。得大雨渍。便速生也。成茎枝叶柔软成节。触体喜悦。此茎枝叶柔软成节。触体喜悦。乐更乐触。

    此缘树成大枝节叶。缠裹彼树。覆盖在上。覆盖在上已。彼树神方作是念。彼边傍种子村．神村．百谷．药木亲亲朋友树神。于种子见此当来恐怖。见此灾患故。而来慰劳我言。树神勿怖。树神勿怖。此种子或为鹿食。或孔雀食。或风吹去。或村火烧。或野火烧。或败坏不成种子。如是。树神。汝得安隐。若此种子非为鹿食。非孔雀食。非风吹去。非村火烧。非野火烧。亦非败坏不成种子。此种子不缺不穿。亦不剖坼。不为风．雨．日所中伤。得大雨渍。便速生也。我因种子．缘种子故。受此极苦甚重苦也。

    如是。或有沙门．梵志。快庄严女共相娱乐。作如是说。此沙门．梵志于欲见当来有何恐怖。有何灾患。而断于欲。施设断欲。此快庄严于女身体乐更乐触。彼与此女共相娱乐。于中游戏。彼受此法。成具足已。身坏命终。趣至恶处。生地狱中。方作是念。彼沙门．梵志于欲见此当来恐怖。见此灾患故。断于欲。施设断欲。我等因欲．诤欲．缘欲故。受如是极苦甚重苦也。是谓受法现乐当来受苦报。

    云何受法现苦当来受乐报。或有一自然重浊欲．重浊恚．重浊痴。彼数随欲心。受苦忧戚。数随恚心．痴心。受苦忧戚。彼以苦以忧。尽其形寿。修行梵行。乃至啼泣堕泪。彼受此法。成具足已。身坏命终。必升善处。生于天中。是谓受法现苦当来受乐报。

    云何受法现苦当来亦受苦报。或有沙门．梵志裸形无衣。或以手为衣。或以叶为衣。或以珠为衣。或不以瓶取水。或不以櫆取水。不食刀杖劫抄之食。不食欺妄食。不自往。不遣信。不来尊。不善尊．不住尊。若有二人食。不在中食。不怀妊家食。不畜狗家食。家有粪蝇飞来而不食。不啖鱼。不食肉。不饮酒。不饮恶水。或都不饮。学无饮行。或啖一口。以一口为足。或二．三．四。乃至七口。以七口为足。或食一得。以一得为足。或二．三．四。乃至七得。以七得为足。或日一食。以一食为足。或二．三．四．五．六．七日．半月．一月一食。以一食为足。或食菜茹。或食稗子。或食穄米。或食杂穔。或食头头逻食。或食粗食。或至无事处。依于无事。或食根。或食果。或食自落果。或持连合衣。或持毛衣。或持头舍衣。或持毛头舍衣。或持全皮。或持穿皮。或持全穿皮。或持散发。或持编发。或持散编发。或有剃发。或有剃须。或剃须发。或有拔发。或有拔须。或拔须发。或住立断坐。或修蹲行。或有卧刺。以刺为床。或有卧草。以草为床。或有事水。昼夜手抒。或有事火。竟昔燃之。或事日．月．尊祐大德。叉手向彼。如此之比。受无量苦。学烦热行。彼受此法。成具足已。身坏命终。必至恶处。生地狱中。是谓受法现苦当来亦受苦报。

    云何受法现乐当来亦受乐报。或有一自然不重浊欲．不重浊恚．不重浊痴。彼不数随欲心。受苦忧戚。不数随恚心．痴心。受苦忧戚。彼以乐以喜。尽其形寿。修行梵行。乃至欢悦心。彼受此法。成具足已。五下分结尽。化生于彼而般涅槃。得不退法。不还此世。是谓受法现乐当来亦受乐报。世间真实有是四种受法者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    受法经第三竟（一千五百八十三字）。


175.受法经下

《中阿含经·175.受法经下》

    （一七五）中阿含心品受法经第四（第四分别诵）

    我闻如是。

    一时。佛游拘楼瘦剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。此世间如是欲．如是望．如是爱．如是乐．如是意。令不喜．不爱．不可法灭。喜．爱．可法生。彼如是欲．如是望．如是爱．如是乐．如是意。然不喜．不爱．不可法生。喜．爱．可法灭。此是痴法。我法甚深。难见．难觉．难达。如是我法甚深。难见．难觉．难达。不喜．不爱．不可法灭。喜．爱．可法生。是不痴法。

    世间真实有四种受法。云何为四。或有受法现乐当来受苦报。或有受法现苦当来受乐报。或有受法现苦当来亦受苦报。或有受法现乐当来亦受乐报。云何受法现乐当来受苦报。或有一自乐自喜杀生。因杀生。生乐生喜。彼自乐自喜不与取．邪淫．妄言。乃至邪见。因邪见。生乐生喜。如是身乐．心乐。不善从．不善生。不趣智．不趣觉．不趣涅槃。是谓受法现乐当来受苦报。

    云何受法现苦当来受乐报。或有一自苦自忧断杀。因断杀。生苦生忧。彼自苦自忧断不与取．邪淫．妄言乃至断邪见。因断邪见。生苦生忧。如是身苦．心苦。善从．善生。趣智．趣觉．趣于涅槃。是谓受法现苦当来受乐报。

    云何受法现苦当来亦受苦报。或有一自苦自忧杀生。因杀生。生苦生忧。彼自苦自忧不与取．邪淫．妄言乃至邪见。因邪见生苦．生忧。如是身苦．心苦。不善从．不善生。不趣智．不趣觉．不趣涅槃。是谓受法现苦当来亦受苦报。

    云何受法现乐当来亦受乐报。或有一自乐自喜断杀。因断杀。生乐生喜。彼自乐自喜断不与取．邪淫．妄言乃至断邪见。因断邪见。生乐生喜。如是身乐．心乐。善从．善生。趣智．趣觉．趣于涅槃。是谓受法现乐当来亦受乐报。

    若有受法现乐当来受苦报。彼痴者不知如真。此受法现乐当来受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。犹如阿摩尼药。一分好色香味。然杂以毒。或有人为病故服。服时好色香味。可口而不伤咽。服已在腹。便不成药。如是此受法现乐当来受苦报。彼痴者不知如真。此受法现乐当来受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法。

    若有受法现苦当来受乐报。彼痴者不知如真。此受法现苦当来受乐报。不知如真已。便不习行而断之。不习行断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法。

    若有受法现苦当来亦受苦报。彼痴者不知如真。此受法现苦当来亦受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。犹如大小便。复杂以毒。或有人为病故服。服时恶色臭无味。不可口而伤咽。服已在腹便不成药。如是此受法现苦当来亦受苦报。彼痴者不知如真。此受法现苦当来亦受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法。

    若有受法现乐当来亦受乐报。彼痴者不知如真。此受法现乐当来亦受乐报。不知如真已。便不习行而断之。不习行断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法。彼习行法不知如真。不习行法不知如真。习行法不知如真。不习行法不知如真已。不习行法习。习行法不习。不习行法习。习行法不习已。便不喜。不爱．不可法生。喜．爱．可法灭。是谓痴法。

    若有受法现乐当来受苦报。彼慧者知如真。此受法现乐当来受苦报。知如真已。便不习行而断之。不习行断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。若有受法现苦当来受乐报。彼慧者知如真。此受法现苦当来受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。犹如大小便和若干种药。或有人为病故服。服时恶色臭无味。不可口而伤咽。服已在腹便成药。如是此受法现苦当来受乐报。彼慧者知如真。此受法现苦当来受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。

    若有受法现苦当来亦受苦报。彼慧者知如真。此受法现苦当来亦受苦报。知如真已。便不习行而断之。不习行断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。若有受法现乐当来亦受乐报。彼慧者知如真。此受法现乐当来亦受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。犹如酥．蜜和若干种药。或有人为病故服。服时好色香味。可口而不伤咽。服已在腹便成药。如是此受法现乐当来亦受乐报。彼慧者知如真。此受法现乐当来亦受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。彼习行法知如真。不习行法知如真。习行法知如真。不习行法知如真已。便习行法习。不习行法不习。习行法习。不习行法不习已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。世间真实有是四种受法者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    受法经第四竟（一千五百七十五字）。


176.行禅经

《中阿含经·176.行禅经》

    中阿含经卷第四十六

    东晋罽宾三藏瞿昙僧伽提婆译

    （一七六）心品行禅经第五（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。世间真实有四种行禅者。云何为四。或有行禅者炽盛而谓衰退。或有行禅者衰退而谓炽盛。或有行禅者衰退则知衰退如真。或有行禅者炽盛则知炽盛如真。

    云何行禅者炽盛而谓衰退。彼行禅者离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼心修习正思。则从初禅趣第二禅。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失初禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼心修习正思。从第二禅趣第三禅。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失第二禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼心修习正思。从第三禅趣第四禅。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失第三禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼心修习正思。从第四禅趣无量空处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失第四禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼心修习正思。从无量空处趣无量识处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失无量空处。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者度一切无量空处。无量识。是无量识处成就游。彼心修习正思。从无量识处趣无所有处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失无量识处。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从无量识处趣无所有处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    复次。行禅者度一切无量识处。无所有。是无所有处成就游。彼心修习正思。从无所有处趣非有想非无想处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失无所有处。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退。

    云何行禅者衰退而谓炽盛。彼行禅者离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼思余小想。修习第二禅道。彼行禅者便作是念。我心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼行禅者不知如真。宁可思厌相应想入初禅。不应思余小想入第二禅。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼思余小想。修习第三禅道。彼行禅者便作是念。我心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼行禅者不知如真。宁可思厌相应想入第二禅。不应思余小想入第三禅。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼思余小想。修习第四禅道。彼行禅者便作是念。我心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼行禅者不知如真。宁可思厌相应想入第三禅。不应思余小想入第四禅。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼思余小想。修习无量空处道。彼行禅者便作是念。我心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入第四禅。不应思余小想入无量空处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼思余小想。修习无量识处道。彼行禅者便作是念。我心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入无量空处。不应思余小想入无量识处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者度一切无量空处。无量识处。是无量识处成就游。彼思余小想。修习无所有处道。彼行禅者便作是念。我心修习正思。快乐息寂。从无量识处趣至无所有处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入无量识处。不应思余小想入无所有处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    复次。行禅者度一切无量识处。无所有。是无所有处成就游。彼思余小想。修习非有想非无想处道。彼行禅者便作是念。我心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入无所有处。不应思余小想入非有想非无想处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛。

    云何行禅者衰退则知衰退如真。彼行禅者所行．所相．所标。度一切无所有处。非有想非无想。是非有想非无想处成就游。彼不受此行。不念此。相．标。唯行无所有处相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失非有想非无想处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行无量识处相应念想本所行。彼行禅者便作是念。我心离本相。更趣余处。失无所有处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行无量空处相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失无量空处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行色乐相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失无量空处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行第三禅相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失第四禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼不受此行。不念此相．标。唯行第二禅相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失第三禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行初禅相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失第二禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    复次。行禅者所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行欲乐相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失初禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真。

    云何行禅者炽盛则知炽盛如真。彼行禅者离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者度一切无量空处。无量识。是无量识处成就游。彼心修习正思。快乐息寂。从无量识处趣无所有处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从无量识处趣无所有处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。

    复次。行禅者度一切无量识处。无所有。是无所有处成就游。彼心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。世间实有是四种行禅者。因此故说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    行禅经第五竟（二千五百七十七字）。


177.说经

《中阿含经·177.说经》

    （一七七）中阿含心品说经第六（第四分别诵）

    我闻如是。

    一时。佛游拘楼瘦剑摩瑟昙拘楼都邑。

    尔时。世尊告诸比丘。我今当为汝等说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。名四种说经。如四种说经分别其义。谛听。谛听。善思念之。我今当说。

    时。诸比丘受教而听。

    佛言。云何四种说经分别其义。若有比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行欲乐相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行第二禅相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得第二禅。彼比丘应如是知。

    复次。比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行初禅相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行第三禅相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得第三禅。彼比丘应如是知。

    复次。比丘所行．所相．所标。觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼不受此行。不念此相．标。唯行第二禅相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼不受此行。不念此相．标。唯行第四禅相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得第四禅。彼比丘应如是知。

    复次。比丘所行．所相。所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行第三禅相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行无量空处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得无量空处。彼比丘应如是知。

    复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行色乐相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行无量识处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得无量识处。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行无量空处相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行无所有处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得无所有处。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行无量识处相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行非有想非无想处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得非有想非无想处。彼比丘应如是知。

    复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行厌相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是。不久当得漏尽。彼比丘应如是知。有想有知。齐是得知。乃至非有想非无想处行余第一有。行禅比丘者。从是起当为彼说。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    说经第六竟（二千八百二十字）。


178.猎师经

《中阿含经·178.猎师经》

    中阿含经卷第四十七

    东晋罽宾三藏瞿昙僧伽提婆译

    （一七八）心品猎师经第七（第四分别诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。世尊告诸比丘。猎师饲鹿。不如是心。令鹿得肥．得色．得力．得乐．长寿。猎师饲鹿。如是心饲。唯欲近食。近食已。令憍恣放逸。放逸已。随猎师．猎师眷属。猎师饲鹿。如是心也。

    第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是彼第一群鹿不脱猎师．猎师眷属境界。

    第二群鹿而作是念。第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是第一群鹿不脱猎师．猎师眷属境界。我今宁可不食猎师食。离于恐怖。依无事处。食草饮水耶。第二群鹿作是念已。便舍猎师食。离于恐怖。依无事处。食草饮水。彼春后月诸草水尽。身体极羸。气力衰退。便随猎师．猎师眷属。如是彼第二群鹿亦复不脱猎师．猎师眷属境界。

    第三群鹿亦作是念。第一．第二群鹿一切不脱猎师．猎师眷属境界。我今宁可离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第三群鹿作是念已。便离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属便作是念。第三群鹿甚奇谄黠。极谄黠。所以者何。食我食已。而不可得。我今宁可作长围罝。作长围罝已。便得第三群鹿所依住止。猎师．猎师眷属作是念已。便作长围罝。作长围罝已。便得第三群鹿所依住止。如是第三群鹿亦复不脱猎师．猎师眷属境界。

    第四群鹿亦作是念。第一．第二．第三群鹿一切不脱猎师．猎师眷属境界。我今宁可依住猎师．猎师眷属所不至处。依住彼已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第四群鹿作是念已。便依住猎师．猎师眷属所不至处。依住彼已。便不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属复作是念。第四群鹿甚奇猛俊。第一猛俊。若我逐彼。必不能得。余鹿则当恐怖惊散。我今宁可舍罝第四群鹿。猎师．猎师眷属作是念已。则便舍罝。如是第四群鹿便得脱猎师．猎师眷属境界。

    比丘。我说此喻。欲令解义。我今说此当观其义。猎师食者。当知五欲功德。眼知色．耳知声．鼻知香．舌知味．身知触。猎师食者。当知是五欲功德也。猎师者。当知是恶魔王也。猎师眷属者。当知是魔王眷属也。群鹿者。当知是沙门．梵志也。第一沙门．梵志近食魔王食。世间信施食。彼近食已。便憍恣放逸。放逸已。便随魔王．魔王眷属。如是第一沙门．梵志不脱魔王境界。犹如第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是第一群鹿不脱猎师．猎师眷属境界。当观彼第一沙门．梵志亦复如是。

    第二沙门．梵志亦作是念。第一沙门．梵志近食魔王食。世间信施食。彼近食已。便憍恣放逸。放逸已。便随魔王．魔王眷属。如是彼第一沙门．梵志不脱魔王．魔王眷属境界。我今宁可舍世间信施食。离于恐怖。依无事处。食果及根。第二沙门．梵志作是念已。便舍世间信施食。离于恐怖。依无事处。食果及根。彼春后月诸果根尽。身体极羸。气力衰退。衰退已。便心解脱．慧解脱衰退。心解脱．慧解脱衰退已。便随魔王．魔王眷属。如是第二沙门．梵志亦不脱魔王．魔王眷属境界。犹如第二群鹿而作是念。第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是第一群鹿不脱猎师．猎师眷属境界。我今宁可舍猎师食。离于恐怖。依无事处。食草饮水耶。第二群鹿作是念已。便舍猎师食。离于恐怖。依无事处。食草饮水。彼春后月诸草水尽。身体极羸。气力衰退。便随猎师．猎师眷属。如是第二群鹿亦不脱猎师．猎师眷属境界。当观彼第二沙门．梵志亦复如是。

    第三沙门．梵志亦作是念。第一．第二沙门．梵志一切不脱魔王．魔王眷属境界。我今宁可离魔王．魔王眷属。依住不远。住不远已。不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。第三沙门．梵志作是念已。便离魔王．魔王眷属。依住不远。住不远已。便不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。然受持二见。有见及无见。彼受此二见故。便随魔王．魔王眷属。如是第三沙门．梵志亦不脱魔王．魔王眷属境界。

    犹如第三群鹿亦作是念。第一．第二群鹿一切不脱猎师．猎师眷属境界。我今宁可离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第三群鹿作是念已。便离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属便作是念。第三群鹿甚奇谄黠。极谄黠。所以者何。食我食已。而不可得。我今宁可作长围罝。作长围罝已。便得第三群鹿所依住止。猎师．猎师眷属作是念已。便作长围罝。作长围罝已。便得第三群鹿所依住止。如是第三群鹿亦不脱猎师．猎师眷属境界。所依者当知有见也。住止者当知无见也。当观彼第三沙门．梵志亦复如是。

    第四沙门．梵志亦作是念。第一．第二．第三沙门．梵志一切不脱魔王．魔王眷属境界。我今宁可依住魔王．魔王眷属所不至处。依住彼已。不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。第四沙门．梵志作是念已。便依住魔王．魔王眷属所不至处。依住彼已。不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。如是第四沙门．梵志便脱魔王．魔王眷属境界。

    犹如第四群鹿亦作是念。第一．第二．第三群鹿一切不脱猎师．猎师眷属境界。我今宁可依住猎师．猎师眷属所不至处。依住彼已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第四群鹿作是念已。便依住猎师．猎师眷属所不至处。依住彼已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属复作是念。第四群鹿甚奇俊猛。第一俊猛。若我逐彼。必不能得。余鹿则当恐怖惊散。我今宁可舍罝第四群鹿。彼猎师．猎师眷属作是念已。则便舍罝。如是第四群鹿便脱猎师．猎师眷属境界。当观彼第四沙门．梵志亦复如是。

    比丘。当学如是所依住止。令魔王．魔王眷属所不至处。何者魔王．魔王眷属所不至处。谓比丘离欲．离恶不善之法。至得第四禅成就游。是谓魔王．魔王眷属所不至处。复次。何者魔王．魔王眷属所不至处。谓比丘心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是谓魔王．魔王眷属所不至处。

    复次。何者魔王．魔王眷属所不至处。谓比丘度一切色想。至非有想非无想处成就游。是谓魔王．魔王眷属所不至处。复次。何者魔王．魔王眷属所不至处。谓比丘度一切非有想非无想处。想知灭身触成就游。慧见诸漏尽断知。是谓魔王．魔王眷属所不至处。比丘。如是所依住止，令魔王．魔王眷属所不至处。当学如是。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    猎师经第七竟（二千三百九十六字）。


179.五支物主经

《中阿含经·179.五支物主经》

    （一七九）中阿含心品五支物主经第八（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。五支物主平旦出舍卫国。往诣佛所。欲见世尊供养礼事。五支物主便作是念。且置往见佛世尊。或能宴坐及诸尊比丘。我今宁可诣一娑逻末利异学园。于是。五支物主便至比道游戏欢乐。近巾头阿梨。往诣一娑逻末利异学园。

    彼时。娑逻末利异学园中。有一异学沙门文祁子。在于彼中为大宗主。众人之师。众所敬重。统领大众五百异学师。彼在扰乱众发高大音声。其声喧闹。说若干种畜生之论。谓论王．论贼．论斗诤．论饮食．论衣被．论妇人．论童女．论淫女．论世间．论邪道．论海中。如是比聚集。论若干种畜生之论。异学沙门文祁子遥见五支物主来。便自敕己众。令默然住。汝等默然。莫复语言。宜自收敛。此沙门瞿昙弟子五支物主来。若有沙门瞿昙在家弟子居舍卫国者。无过于五支物主。所以者何。彼爱乐默然。称说默然。若彼见此众默然者。或能来前。

    彼时。异学沙门文祁子止己众已。自默然住。

    于是。五支物主往诣异学沙门文祁子所。共相问讯。却坐一面。异学沙门文祁子语曰。物主。若有四事。我施设彼成就善．第一善．无上士。得第一义．质直沙门。云何为四。身不作恶业．口不恶言。不行邪命．不念恶念。物主。若有此四事者。我施设彼成就善．第一善．无上士。得第一义．质直沙门。

    五支物主闻异学沙门文祁子所说。不是不非。从坐起去。如此所说。我自诣佛。当问此义。便往诣佛。稽首作礼。却坐一面。与异学沙门文祁子所共论者。尽向佛说。

    世尊闻已。告曰。物主。如异学沙门文祁子所说。若当尔者。婴孩童子支节柔软。仰向卧眠。亦当成就善．第一善．无上士。得第一义。质直沙门。物主。婴孩童子尚无身想。况复作身恶业耶。唯能动身。物主。婴孩童子尚无口想。况复恶言耶。唯能得啼。物主。婴孩童子尚无命想。况复行邪命耶。唯有呻吟。物主。婴孩童子尚无念想。况复恶念耶。唯念母乳。物主。若如异学沙门文祁子说者。如是婴孩童子成就善．第一善．无上士。得第一义．质直沙门。

    物主。若有四事。我施设彼成就善．第一善。然非无上士。不得第一义。亦非质直沙门。云何为四。身不作恶业。口不恶言。不行邪命。不念恶念。物主。若有此四事。我施设彼成就善．第一善。然非无上士。不得第一义。亦非质直沙门。物主。身业．口业者。我施设是戒。物主。念者。我施设是心所有与心相随。物主。我说当知不善戒。当知不善戒从何而生。当知不善戒何处灭无余。何处败坏无余。当知贤圣弟子云何行灭不善戒耶。物主。我说当知善戒。当知善戒从何而生。当知善戒何处灭无余。何处败坏无余。当知贤圣弟子云何行灭善戒耶。物主。我说当知不善念。当知不善念从何而生。当知不善念何处灭无余。何处败坏无余。当知贤圣弟子云何行灭不善念耶。物主。我说当知善念。当知善念从何而生。当知善念何处灭无余。何处败坏无余。当知贤圣弟子云何行灭善念耶。

    物主。云何不善戒耶。不善身行。不善口．意行。是谓不善戒。物主。此不善戒从何而生。我说彼所从生。当知从心生。云何为心。若心有欲．有恚．有痴。当知不善戒从是心生。物主。不善戒何处灭无余。何处败坏无余。多闻圣弟子舍身不善业。修身善业。舍口．意不善业。修口．意善业。此不善戒灭无余。败坏无余。物主。贤圣弟子云何行灭不善戒。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭不善戒也。

    物主。云何善戒耶。善身业。善口．意业。是谓善戒。物主。此善戒从何而生。我说彼所从生。当知从心生。云何为心。若心无欲．无恚．无痴。当知善戒从是心生。物主。善戒何处灭无余。何处败坏无余。若多闻圣弟子行戒不着戒。此善戒灭无余。败坏无余。物主。贤圣弟子云何行灭善戒。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭善戒也。

    物主。云何不善念耶。欲念．恚念．害念。是谓不善念。物主。不善念从何而生。我说彼所从生。当知从想生。云何为想。我说想多种．无量种．若干种行。或欲想。或恚想。或害想。物主。众生因欲界想故。生不善念。欲界相应。若有想者。因彼想故。生不善念。欲界相应。物主。众生因恚．害界想故。生不善念。恚．害界相应。若有想者。因彼想故。生不善念。恚．害界相应。此不善念从是想生。物主。不善念何处灭无余。何处败坏无余。若多闻圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。此不善念灭无余。败坏无余。物主。贤圣弟子云何行灭不善念。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭不善念也。

    物主。云何善念耶。无欲念．无恚念．无害念。是谓善念。物主。善念从何而生。我说彼所从生。当知从想生。云何为想。我说想多种．无量种．若干种行。或无欲想。或无恚想。或无害想。物主。众生因无欲界想故。生善念。无欲界相应。若有想者。因彼想故。生善念。无欲界相应。物主。众生因无恚．无害界故。生善念无恚．无害界相应。若有想者。因彼想故。生善念无恚．无害界相应。此善念从是想生。物主。善念何处灭无余。何处败坏无余。若多闻圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。此善念灭无余。败坏无余。物主。贤圣弟子云何行灭善念。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭善念也。

    物主。若多闻圣弟子以慧观不善戒知如真。从生不善戒知如真。此不善戒灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭不善戒知如真。以慧观善戒知如真。从生善戒知如真。此善戒灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭善戒知如真。以慧观不善念知如真。从生不善念知如真。此不善念灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭不善念知如真。以慧观善念知如真。从生善念知如真。此善念灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭善念知如真。所以者何。因正见故生正志。因正志故生正语。因正语故生正业。因正业故生正命。因正命故生正方便。因正方便故生正念。因正念故生正定。贤圣弟子心如是定已。便解脱一切淫．怒．痴。

    物主。贤圣弟子如是正心解脱已。便知一切生已尽。梵行已立。所作已办。不更受有。知如真。是谓学见迹成就八支。漏尽阿罗诃成就十支。物主。云何学见迹成就八支。谓学正见。至学正定。是谓学见迹成就八支。物主。云何漏尽阿罗诃成就十支。谓无学正见。至无学正智。是谓漏尽阿罗诃成就十支。物主。若有十支。我施设彼成就善．第一善．无上士。得第一义．质直沙门。

    佛说如是。彼五支物主及诸比丘闻佛所说。欢喜奉行。

    五支物主经第八竟（二千一百七十八字）。


180.瞿昙弥经

《中阿含经·180.瞿昙弥经》

    （一八○）中阿含心品瞿昙弥经第九（第四分别诵）

    我闻如是。

    一时。佛游释羁瘦。在加鞞罗卫尼拘类树园。

    尔时。摩诃簸逻阇钵提瞿昙弥持新金缕黄色衣往诣佛所。稽首佛足。却住一面。白曰。世尊。此新金缕黄色衣我自为世尊作。慈愍我故。愿垂纳受。

    世尊告曰。瞿昙弥。持此衣施比丘众。施比丘众已。便供养我。亦供养众。

    大生主瞿昙弥至再三白曰。世尊。此新金缕黄色衣我自为世尊作。慈愍我故。愿垂纳受。

    世尊亦至再三告曰。瞿昙弥。持此衣施比丘众。施比丘众已。便供养我。亦供养众。

    尔时。尊者阿难立世尊后执拂侍佛。于是。尊者阿难白曰。世尊。此大生主瞿昙弥于世尊多所饶益。世尊母命终后乳养世尊。

    世尊告曰。如是。阿难。如是。阿难。大生主瞿昙弥实于我多所饶益。我母命终后乳养于我。阿难。我亦于大生主瞿昙弥多所饶益。所以者何。大生主瞿昙弥因我故。得自归于佛．法及比丘众。不疑三尊．苦习灭道。成就信．戒．多闻．施．慧。离杀断杀．不与取．邪淫．妄言．离酒断酒。阿难。若有人因人故。得自归于佛．法及比丘众。不疑三尊．苦习灭道。成就信．戒．多闻．施．慧。离杀断杀．不与取．邪淫．妄言．离酒断酒者。此人供养于彼人至尽形寿。以饮食．衣被．床榻．汤药及若干种诸生活具。不得报恩。

    复次。阿难。有七施众。有十四私施。得大福。得大果。得大功德。得大广报。阿难。云何七施众。得大福。得大果。得大功德。得大广报。信族姓男．族姓女。佛在世时。佛为首。施佛及比丘众。是谓第一施众。得大福。得大果。得大功德。得大广报。信族姓男．族姓女。世尊般涅槃后不久施二部众。施比丘众。施比丘尼众。入比丘僧园而白众曰。众中尔所比丘来。布施彼也。入比丘尼僧房而白众曰。众中尔所比丘尼来。布施彼也。是谓第五施众。得大福。得大果。得大功德。得大广报。

    阿难。当来时有比丘。名姓种。不精进。着袈裟衣。彼不精进。不精进故施。依众故。缘众故。上众故。因众故。我说尔时施主得无量不可数不可计福。得善得乐。况复今比丘成就行事。成就除事。成就行事除事。成就质直。成就柔软。成就质直柔软。成就忍。成就乐。成就忍乐。成就相应。成就经纪。成就相应经纪。成就威仪。成就行来游。成就威仪行来游。成就信。成就戒。成就多闻。成就施。成就慧。成就信．戒．多闻．施．慧耶。是谓第七施众。得大福。得大果。得大功德。得大广报。是谓有七施众。得大福。得大果。得大功德。得大广报。

    阿难。云何有十四私施。得大福。得大果。得大功德。得大广报。有信族姓男．族姓女布施如来。施一缘觉。施阿罗汉。施向阿罗汉。施阿那含。施向阿那含。施斯陀含。施向斯陀含。施须陀洹。施向须陀洹。施离欲外仙人。施精进人。施不精进人。布施畜生。阿难。布施畜生得福百倍。施不精进人得福千倍。施精进人得福百千倍。施离欲外仙人得福亿百千倍。施向须陀洹无量。得须陀洹无量。向斯陀含无量。得斯陀含无量。向阿那含无量。得阿那含无量。向阿罗汉无量。得阿罗汉无量。一缘觉无量。况复如来．无所着．等正觉耶。此十四私施得大福。得大果。得大功德。得大广报。

    复次。阿难。有四种布施。三净施。云何为四。或有布施。因施主净。非受者。或有布施。因受者净。非施主。或有布施。非因施主净。亦非受者。或有布施。因施主净。受者亦然。阿难。云何布施因施主净。非受者耶。施主精进行妙法。见来见果。如是见．如是说。有施有施果。受者不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。是谓布施因施主净。非受者也。

    阿难。云何布施因受者净。非施主耶。施主不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。受者精进行妙法。见来见果。如是见．如是说。有施有施果。是谓布施因受者净。非施主也。阿难。云何布施非因施主净。亦非受者耶。施主不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。受者亦不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。是谓布施非因施主净。亦非受者。阿难。云何布施因施主净。受者亦然耶。施主精进行妙法。见来见果。如是见．如是说。有施有施果。受者亦精进行妙法。见来见果。如是见．如是说。有施有施果。是谓布施因施主净。受者亦然。于是。世尊说此颂曰。

    精进施不精进　　如法得欢喜心
    信有业及果报　　此施因施主净
    不精进施精进　　不如法非喜心
    不信业及果报　　此施因受者净
    懈怠施不精进　　不如法非喜心
    不信业及果报　　如是施无广报
    精进施于精进　　如法得欢喜心
    信有业及果报　　如是施有广报
    奴婢及贫穷　　自分施欢喜
    信业信果报　　此施善人称
    正护善身口　　舒手以法乞
    离欲施离欲　　是财施第一

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    瞿昙弥经第九竟（千五百二十字）。


181.多界经

《中阿含经·181.多界经》

    （一八一）中阿含心品多界经第十（第四分别诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难独安靖处宴坐思惟。心作是念。诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。于是。尊者阿难则于晡时。从宴坐起。往诣佛所。稽首佛足。却住一面。白曰。世尊。我今独安靖处宴坐思惟。心作是念。诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。

    世尊告曰。如是。阿难。如是。阿难。诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。犹如从苇积草积生火。烧楼阁堂屋。阿难。如是诸有恐怖。从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。昔过去时若有恐怖。彼一切亦从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。当来时诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。今现在诸有恐怖。从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。是为愚痴有恐怖。智慧无恐怖。愚痴有遭事．灾患．忧戚。智慧无遭事．灾患．忧戚。阿难。诸有恐怖．遭事．灾患．忧戚。彼一切从愚痴可得。不从智慧。

    于是。尊者阿难悲泣泪出。叉手向佛。白曰。世尊。云何比丘愚痴非智慧。

    世尊答曰。阿难。若有比丘不知界。不知处。不知因缘。不知是处．非处者。阿难。如是比丘愚痴非智慧。

    尊者阿难白曰。世尊。如是比丘愚痴非智慧。世尊。云何比丘智慧非愚痴。

    世尊答曰。阿难。若有比丘知界．知处．知因缘。知是处．非处者。阿难。如是比丘智慧非愚痴。

    尊者阿难白曰。世尊。如是比丘智慧非愚痴。世尊。云何比丘知界。

    世尊答曰。阿难。若有比丘见十八界知如真。眼界．色界．眼识界。耳界．声界．耳识界．鼻界．香界．鼻识界。舌界．味界．舌识界。身界．触界．身识界。意界．法界．意识界。阿难。见此十八界知如真。复次。阿难。见六界知如真。地界．水界．火界．风界．空界．识界。阿难。见此六界知如真。复次。阿难。见六界知如真。欲界．恚界．害界。无欲界．无恚界．无害界。阿难。见此六界知如真。复次。阿难。见六界知如真。乐界．苦界．喜界．忧界．舍界．无明界。阿难。见此六界知如真。复次。阿难。见四界知如真。觉界．想界．行界．识界。阿难。见此四界知如真。复次。阿难。见三界知如真。欲界．色界．无色界。阿难。见此三界知如真。复次。阿难。见三界知如真。色界．无色界．灭界。阿难。见此三界知如真。

    复次。阿难。见三界知如真。过去界．未来界．现在界。阿难。见此三界知如真。复次。阿难。见三界知如真。妙界．不妙界．中界。阿难。见此三界知如真。复次。阿难。见三界知如真。善界．不善界．无记界。阿难。见此三界知如真。复次。阿难。见三界知如真。学界．无学界．非学非无学界。阿难。见此三界知如真。复次。阿难。见二界知如真。有漏界．无漏界。阿难。见此二界知如真。复次。阿难。见二界知如真。有为界．无为界．阿难。见此二界知如真。阿难。见此六十二界知如真。阿难。如是比丘知界。

    尊者阿难白曰。世尊。如是比丘知界。世尊。云何比丘知处。

    世尊答曰。阿难。若有比丘见十二处知如真。眼处．色处。耳处．声处。鼻处．香处。舌处．味处。身处．触处。意处．法处。阿难。见此十二处知如真。阿难。如是比丘知处。

    尊者阿难白曰。世尊。如是比丘知处。云何比丘知因缘。

    世尊答曰。阿难。若有比丘见因缘及从因缘起知如真。因此有彼。无此无彼。此生彼生。此灭彼灭。谓缘无明有行乃至缘生有老死。若无明灭则行灭。乃至生灭则老死灭。阿难。如是比丘知因缘。

    尊者阿难白曰。世尊。如是比丘知因缘。云何比丘知是处．非处。

    世尊答曰。阿难。若有比丘见处是处知如真。见非处是非处知如真。阿难。若世中有二转轮王并治者。终无是处。若世中有一转轮王治者。必有是处。阿难。若世中有二如来者。终无是处。若世中有一如来者。必有是处。阿难。若见谛人故害父母。杀阿罗诃。破坏圣众。恶心向佛。出如来血者。终无是处。若凡夫人故害父母。杀阿罗诃。破坏圣众。恶心向佛。出如来血者。必有是处。阿难。若见谛人故犯戒。舍戒罢道者。终无是处。若凡夫人故犯戒。舍戒罢道者。必有是处。若见谛人舍离此内。从外求尊．求福田者。终无是处。若凡夫人舍离此内。从外求尊．求福田者。必有是处。

    阿难。若见谛人从余沙门．梵志作是说诸尊。可见则见。可知则知者。终无是处。若凡夫人从余沙门．梵志作是说诸尊。可见则见。可知则知者。必有是处。阿难。若见谛人信卜问吉凶者。终无是处。若凡夫人信卜问吉凶者。必有是处。阿难。若见谛人从余沙门．梵志卜问吉凶相应。见有苦有烦。见是真者。终无是处。若凡夫人从余沙门．梵志卜问吉凶相应。见有苦有烦。见是真者。必有是处。

    阿难。若见谛人生极苦甚重苦。不可爱．不可乐．不可思．不可念乃至断命。舍离此内。更从外求。或有沙门．梵志。或持一句咒。二句．三句．四句．多句．百千句咒。令脱我苦。是求苦．习苦．趣苦．苦尽者。终无是处。若凡夫人舍离此内。更从外求。或有沙门．梵志持一句咒。二句．三句．四句．多句．百千句咒。令脱我苦。是求苦．习苦．趣苦．苦尽者。必有是处。阿难。若见谛人受八有者。终无是处。若凡夫人受八有者。必有是处。

    阿难。若身恶行。口．意恶行。因此缘此。身坏命终。趣至善处。生于天中者。终无是处。若身恶行。口．意恶行。因此缘此。身坏命终。趣至恶处。生地狱中者。必有是处。阿难。若身妙行。口．意妙行。因此缘此。身坏命终。趣至恶处。生地狱中者。终无是处。若身妙行。口．意妙行。因此缘此。身坏命终。趣至善处。生天中者。必有是处。阿难。若身恶行。口．意恶行。受乐报者。终无是处。阿难。若身恶行。口．意恶行。受苦报者。必有是处。阿难。若身妙行。口．意妙行。受苦报者。终无是处。若身妙行。口．意妙行。受乐报者。必有是处。

    阿难。若不断五盖心秽．慧羸。心正立四念处者。终无是处。若断五盖．心秽．慧羸。心正立四念处者。必有是处。阿难。若不断五盖．心秽．慧羸。心不正立四念处。欲修七觉意者。终无是处。若断五盖．心秽．慧羸。心正立四念处。修七觉意者。必有是处。阿难。若不断五盖．心秽．慧羸。心不正立四念处。不修七觉意。欲得无上正尽觉者。终无是处。若断五盖．心秽．慧羸。心正立四念处。修七觉意。得无上正尽觉者。必有是处。阿难。若不断五盖．心秽．慧羸。心不正立四念处。不修七觉意。不得无上正尽觉。尽苦边者。终无是处。若断五盖．心秽．慧羸。心正立四念处。修七觉意。得无上正尽觉。尽苦边者。必有是处。阿难。如是比丘知是处．非处。

    尊者阿难白曰。世尊。如是比丘知是处．非处。

    于是。尊者阿难叉手向佛。白曰。世尊。此经名何。云何奉持。

    世尊告曰。阿难。当受持此多界．法界．甘露界．多鼓．法鼓．甘露鼓．法镜．四品。是故称此经名曰多界。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    多界经第十竟（二千二百三十六字）。


182.马邑经上

《中阿含经·182.马邑经上》

    中阿含经卷第四十八

    东晋罽宾三藏瞿昙僧伽提婆译

    双品第四（有五经双品本有十经分后五经属第五诵故曰双品）（第四分别诵）

    马邑及马邑　　牛角娑罗林
    牛角娑罗林　　求解最在后

    （一八二）中阿含双品马邑经第一

    我闻如是。

    一时。佛游鸯骑国。与大比丘众俱。往至马邑。住马林寺。及比丘众。

    尔时。世尊告诸比丘。人见汝等沙门。是沙门。人问汝等沙门。汝自称沙门耶。

    诸比丘白曰。尔也。世尊。

    佛复告曰。是以汝等以此。要以此沙门。当学如沙门法及如梵志法。学如沙门法及如梵志法已。要是真谛沙门．不虚沙门。若受衣被．饮食．床榻．汤药及若干种诸生活具者。彼所供给。得大福。得大果。得大功德。得大广报。汝等当学如是。云何如沙门法及如梵志法。身行清净。仰向发露。善护无缺。因此清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉。若汝作是念。我身行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘若身清净。当复作何等。当学口行清净。仰向发露。善护无缺。因此口行清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉。

    若汝等作是念。我身．口行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘若身．口清净。当复作何等。当学意行清净。仰向发露。善护无缺。因此意行清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉。若汝等作是念。我身．口．意行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘若身．口．意行清净。当复作何等。当学命行清净。仰向发露。善护无缺。因此命行清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉。

    若汝等作是念。我身．口．意．命行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘身．口．意命行清净。当复作何等。比丘当学守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒欲起意。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。若汝等作是念。我身．口．意．命行清净。守护诸根。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘身．口．意．命行清净。守护诸根。当复作何等。比丘当学正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。

    若汝等作是念。我身．口．意．命行清净。守护诸根。正知出入。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘身．口．意．命行清净。守护诸根。正知出入。当复作何等。比丘当学独住远离。在无事处。或至树下空安靖处．山岩石室．露地穰积。或至林中。或在冢间。彼已在无事处。或至树下空安靖处。敷尼师坛。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心。

    如是瞋恚．睡眠．掉悔。断疑度惑。于诸善法无有犹豫。彼于疑惑净除其心。彼断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。彼已得如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽智通作证。彼便知此苦如真。知此苦集．知此苦灭．知此苦灭道如真。亦知此漏如真。知此漏集．知此漏灭．知此漏灭道如真。彼如是知．如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。是说沙门。说梵志。说圣。说净浴。

    云何沙门。谓息止诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓沙门。云何梵志。谓远离诸恶不善之法。诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓梵志。云何为圣。谓远离诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓为圣。云何净浴。谓净浴诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓净浴。是谓沙门。是谓梵志。是谓为圣。是谓净浴。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    马邑经第一竟（千三百四十七字）。


183.马邑经下

《中阿含经·183.马邑经下》

    （一八三）中阿含双品马邑经第二（第四分别诵）

    我闻如是。

    一时。佛游鸯骑国。与大比丘众俱。往至马邑。住马林寺。及比丘众。

    尔时。世尊告诸比丘。人见汝等沙门。是沙门。人问汝等沙门。汝自称沙门耶。

    诸比丘白曰。尔也。世尊。

    佛复告曰。是以汝等以此。要以此沙门。当学沙门道迹。莫非沙门。学沙门道迹已。要是真谛沙门．不虚沙门。若受衣被．饮食．床榻．汤药及若干种诸生活具者。彼所供给。得大福。得大果。得大功德。得大广报。汝等当学如是。云何非沙门道迹。非沙门。若有贪伺不息贪伺。有恚不息恚。有瞋不息瞋。有不语不息不语。有结不息结。有悭不息悭。有嫉不息嫉。有谀谄不息谀谄。有欺诳不息欺诳。有无惭不息无惭。有无愧不息无愧。有恶欲不息恶欲。有邪见不息邪见。此沙门垢．沙门谀谄．沙门诈伪．沙门曲。趣至恶处未尽已。学非沙门道迹。非沙门。

    犹如钺斧。新作极利。有头有刃。僧伽梨所裹。我说彼痴学沙门道亦复如是。谓有贪伺不息贪伺。有恚不息恚。有瞋不息瞋。有不语不息不语。有结不息结。有悭不息悭。有嫉不息嫉。有谀谄不息谀谄。有无惭不息无惭。有无愧不息无愧。有恶欲不息恶欲。有邪见不息邪见。持僧伽梨。我不说是沙门。若持僧伽梨者。有贪伺息贪伺。有恚息恚。有瞋息瞋。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见者。彼诸亲亲朋友往诣而作是说。贤人。汝当学持僧伽梨。贤。汝学持僧伽梨。有贪伺息贪伺。有恚息恚。有瞋息瞋。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。若以我见持僧伽梨。有贪伺．恚．瞋．不语．结．悭．嫉．谀谄．无惭．无愧．恶欲．邪见。是以我持僧伽梨。我说非是沙门。

    如是无衣．编发．不坐．一食．常扬水．持水。持水者。我说非是沙门。若持水。有贪伺息贪伺。有恚息恚。有瞋息瞋。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。彼诸亲亲朋友往诣而作是说。贤。汝当持水。持水已。有贪伺息贪伺。有恚息恚。有瞋息瞋。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。若以我见持水。贪伺．恚．瞋．不语．结．悭．嫉．谀谄．无惭．无愧．有恶欲．有邪见．是以持水者。我说不是沙门。是谓非沙门道迹。非是沙门。

    云何沙门道迹。非不沙门。若有贪伺息贪伺。有恚息恚。有瞋息瞋。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。此沙门嫉．沙门谀谄．沙门诈伪．沙门曲。趣至恶处尽已。学沙门道迹。非不沙门。是谓沙门道迹。非不沙门。

    彼如是成就戒。身清净。口．意清净。无有贪伺。心中无恚。无有睡眠。无掉．憍慠。断疑度惑。正念正智。无有愚痴。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。有粗．有妙．有想。来上出要。知如真。彼如是知．如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    犹去村不远。有好浴池。清泉流盈。翠草被岸。花树四周。或于东方有一人来。饥渴疲极。脱衣岸上。入池快浴。去垢除热。亦除渴乏。如是南方．西方．北方有一人来。饥渴疲极。脱衣岸上。入池快浴。去垢除热。亦除渴乏。如是。刹利族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。内行止。令得内止。内止者。我说沙门。说梵志。说圣。说净浴。如是梵志．居士．工师族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。内行止。令得内止。内止者。我说沙门。说梵志。说圣。说净浴。

    云何沙门。谓息止诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓沙门。云何梵志。谓远离诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓梵志。云何为圣。谓远离诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓为圣。云何净浴。谓净浴诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓净浴。是谓沙门。是谓梵志。是谓为圣。是谓净浴。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    马邑经第二竟（千四百六十字）。


184.牛角娑罗林经上

《中阿含经·184.牛角娑罗林经上》

    （一八四）中阿含双品牛角娑罗林经第三（第四分别诵）

    我闻如是。

    一时。佛游跋耆瘦。在牛角娑罗林。及诸多知识上尊比丘大弟子等。尊者舍梨子．尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者离越哆．尊者阿难。如是比丘多知识上尊比丘大弟子等。亦游跋耆瘦。在牛角娑罗林。并共近佛叶屋边住。

    于是。尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀过夜平旦。往诣尊者舍梨子所。尊者阿难遥见彼诸尊往已。白曰。贤者离越哆。当知此尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀过夜平旦。往诣尊者舍梨子所。贤者离越哆。今可共彼诸尊往诣尊者舍梨子所。傥能因彼从尊者舍梨子少多闻法。于是。尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者离越哆．尊者阿难过夜平旦。往诣尊者舍梨子所。

    尊者舍梨子遥见彼诸尊来已。尊者舍梨子因彼诸尊故说。善来。贤者阿难。善来。阿难。善来。阿难。世尊侍者解世尊意。常为世尊之所称誉。及诸智梵行人。我今问贤者阿难。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天花。贤者阿难。何等比丘起发牛角娑罗林。

    尊者阿难答曰。尊者舍梨子。若有比丘广学多闻。守持不忘。积聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。彼所说法简要捷疾。与正相应。欲断诸结。尊者舍梨子。如是比丘起发牛角娑罗林。

    尊者舍梨子复问曰。贤者离越哆。贤者阿难比丘已说随所知。我今复问贤者离越哆。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天花。贤者离越哆。何等比丘起发牛角娑罗林。

    尊者离越哆答曰。尊者舍梨子。若有比丘乐于燕坐。内行止。不废坐禅。成就于观。常好闲居。喜安靖处。尊者舍梨子。如是比丘起发牛角娑罗林。

    尊者舍梨子复问曰。贤者阿那律陀。贤者离越哆比丘已说随所知。我今复问贤者阿那律陀。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者阿那律陀。何等比丘起发牛角娑罗林。

    尊者阿那律陀答曰。尊者舍梨子。若有比丘逮得天眼。成就天眼。于千世界彼少方便须臾尽见。尊者舍梨子。犹有目人住高楼上。于下露地有千土墼。彼少方便须臾尽见。尊者舍梨子。如是若有比丘逮得天眼。成就天眼。于千世界彼少方便须臾尽见。尊者舍梨子。如是比丘起发牛角娑罗林。

    尊者舍梨子复问曰。贤者迦旃延。贤者阿那律陀比丘已说随所知。我今复问贤者迦旃延。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天花。贤者迦旃延。何等比丘起发牛角娑罗林。

    尊者大迦旃延答曰。尊者舍梨子。犹二比丘法师共论甚深阿毗昙。彼所问事。善解悉知。答亦无碍。说法辩捷。尊者舍梨子。如是比丘起发牛角娑罗林。

    尊者舍梨子复问曰。尊者大迦叶。贤者迦旃延比丘已说随所知。我今复问尊者大迦叶。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者大迦叶。何等比丘起发牛角娑罗林。

    尊者大迦叶答曰。贤者舍梨子。若有比丘自无事称说无事。自有少欲称说少欲。自有知足称说知足。自乐在远离独住称说乐在远离独住。自修行精勤称说修行精勤。自立正念正智称说立正念正智。自得定称说得定。自有智慧称说智慧。自诸漏已尽称说诸漏已尽。自劝发渴仰成就欢喜称说劝发渴仰成就欢喜。贤者舍梨子。如是比丘起发牛角娑罗林。

    尊者舍梨子复问曰。贤者目揵连。尊者大迦叶已说随所知。我今复问贤者目揵连。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者目连。何等比丘起发牛角娑罗林。

    尊者大目揵连答曰。尊者舍梨子。若有比丘有大如意足。有大威德。有大福祐。有大威神。自在无量如意足。彼行无量如意足。变一为众。合众为一。一则住一。有知有见。彻过石壁。如空无碍。出入于地。犹若如水。履水如地而不陷没。上升虚空。结跏趺坐。犹若如鸟。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸。身至梵天。尊者舍梨子。如是比丘起发牛角娑罗林。

    尊者大目揵连问曰。尊者舍梨子。我及诸尊已各自说随其所知。我今问尊者舍梨子。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者舍梨子。何等比丘起发牛角娑罗林。

    尊者舍梨子答曰。贤者目揵连。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。犹王．王臣。衣服甚多。有若干种杂妙色衣。彼若欲得中前着者即取着之。彼若欲得日中．晡时着者即取着之。贤者目揵连。如是。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。如是比丘起发牛角娑罗林。

    尊者舍梨子告曰。贤者目揵连。我及诸贤已各自说随其所知。贤者目揵连。我等宁可共彼诸贤往诣佛所。向论此事。于中知谁最为善说。于是。尊者舍梨子．尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者离越哆．尊者阿难往诣佛所。诸尊者等稽首佛足。却坐一面。尊者阿难亦稽首佛足。却住一面。

    尊者舍梨子白曰。世尊。今日贤者大目揵连．尊者大迦叶．贤者迦旃延．贤者阿那律陀．贤者离越哆．贤者阿难过夜平旦。来诣我所。我遥见彼诸贤来已。因彼诸贤故说。善来。贤者阿难。善来。阿难。善来。阿难。世尊侍者解世尊意。常为世尊之所称誉。及诸智梵行人。我今问贤者阿难。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者阿难。何等比丘起发牛角娑罗林。贤者阿难即答我曰。尊者舍梨子。若有比丘广学多闻。守持不忘。积聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。彼所说法简要捷疾。与正相应。欲断诸结。尊者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。实如阿难比丘所说。所以者何。阿难比丘成就多闻。

    尊者舍梨子白曰。世尊。贤者阿难如是说已。我复问曰。贤者离越哆。贤者阿难比丘已说随所知。我今复问贤者离越哆。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者离越哆。何等比丘起发牛角娑罗林。贤者离越哆即答我曰。尊者舍梨子。若有比丘乐于燕坐。内行止。不废坐禅。成就于观。常好闲居。喜安靖处。尊者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。如离越哆比丘所说。所以者何。离越哆比丘常乐坐禅。

    尊者舍梨子白曰。世尊。贤者离越哆如是说已。我复问曰。贤者阿那律陀。贤者离越哆比丘已说随所知。我今复问贤者阿那律陀。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者阿那律陀。何等比丘起发牛角娑罗林。贤者阿那律陀即答我曰。尊者舍梨子。若有比丘逮得天眼。成就天眼。于千世界彼少方便须臾尽见。尊者舍梨子。犹有目人住高楼上。于下露地有千土墼。彼少有方便须臾尽见。尊者舍梨子。如是。若有比丘逮得天眼。成就天眼。于千世界微少方便须臾尽见。尊者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。如阿那律陀比丘所说。所以者何。阿那律陀比丘成就天眼。

    尊者舍梨子白曰。世尊。贤者阿那律陀如是说已。我复问曰。贤者迦旃延。贤者阿那律陀比丘已说随所知。我今复问贤者迦旃延。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者迦旃延。何等比丘起发牛角娑罗林。贤者迦旃延即答我曰。尊者舍梨子。犹二比丘法师共论甚深阿毗昙。彼所问事。善解悉知。答亦无碍。说法辩捷。尊者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。如迦旃延比丘所说。所以者何。迦旃延比丘分别法师。

    尊者舍梨子白曰。世尊。贤者迦旃延如是说已。我复问曰。尊者大迦叶。贤者迦旃延比丘已说随所知。我今复问尊者大迦叶。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者大迦叶。何等比丘起发牛角娑罗林。尊者大迦叶即答我曰。贤者舍梨子。若有比丘自无事称说无事。自有少欲称说少欲。自有知足称说知足。自乐在远离独住称说乐在远离独住。自修行精勤称说修行精勤。自立正念正智称说立正念正智。自得定称说得定。自有智慧称说智慧。自诸漏已尽称说诸漏已尽。自劝发渴仰成就欢喜称说劝发渴仰成就欢喜。贤者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。如迦叶比丘所说。所以者何。迦叶比丘常行无事。

    尊者舍梨子白曰。世尊。尊者大迦叶如是说已。我复问曰。贤者目揵连。尊者大迦叶已说随所知。我今复问贤者目揵连。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者目揵连。何等比丘起发牛角娑罗林。贤者大目揵连即答我曰。尊者舍梨子。若有比丘有大如意足。有大威德。有大福祐。有大威神。自在无量如意足。彼行无量如意足。变一为众。合众为一。一则住一。有知有见。彻过石壁。如空无碍。出入于地。犹若如水。履水如地而不陷没。上升虚空。结跏趺坐。犹若如鸟。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸。身至梵天。尊者舍梨子。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。舍梨子。如目揵连比丘所说。所以者何。目揵连比丘有大如意足。

    于是。尊者大目揵连即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我及诸尊如是说已。便白尊者舍梨子曰。尊者舍梨子。我及诸尊已各自说随其所知。我今问尊者舍梨子。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者舍梨子。何等比丘起发牛角娑罗林。尊者舍梨子即答我曰。贤者目揵连。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。犹王．王臣。衣服甚多。有若干种杂妙色衣。彼若欲得中前着者即取着之。彼若欲得日中．晡时着者即取着之。贤者目揵连。如是。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。如是比丘起发牛角娑罗林。

    世尊叹曰。善哉。善哉。目揵连。如舍梨子比丘所说。所以者何。舍梨子比丘随用心自在。

    于是。尊者舍梨子即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我及诸贤如是说已。告曰。贤者目揵连。我及诸贤已各自说随其所知。贤者目揵连。我等宁可共彼诸贤往诣佛所。向论此事。于中知谁最为善说。世尊。我等谁为善说耶。

    世尊答曰。舍梨子。一切悉善。所以者何。此诸法者。尽我所说。舍梨子。听我所说。如是比丘起发牛角娑罗林。舍梨子。若有比丘随所依住城郭村邑。彼过夜平旦。着衣持钵。入村乞食。善守护身。善敛诸根。善立其念。彼乞食已。过日中后。收举衣钵。澡洗手足。以尼师坛着于肩上。或至无事处。或至树下。或至空安靖处。敷尼师坛。结跏趺坐。不解结跏趺坐乃至漏尽。彼便不解结跏趺坐乃至漏尽。舍梨子。如是比丘起发牛角娑罗林。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    牛角娑罗林经第三竟（三千七百八十五字）。


185.牛角娑罗林经下

《中阿含经·185.牛角娑罗林经下》

    （一八五）中阿含双品牛角娑罗林经第四（第四分别诵）

    我闻如是。

    一时。佛游那摩提瘦。在揵祁精舍。

    尔时。世尊过夜平旦。着衣持钵。入那摩提而行乞食。食讫中后。往诣牛角娑罗林。

    尔时。牛角娑罗林有三族姓子共在中住。尊者阿那律陀．尊者难提．尊者金毗罗。彼尊者等所行如是。若彼乞食有前还者。便敷床汲水。出洗足器。安洗足凳及拭脚巾．水瓶．澡罐。若所乞食能尽食者。便尽食之。若有余者。器盛覆举。食讫收钵。澡洗手足。以尼师坛着于肩上。入室燕坐。若彼乞食有后还者。能尽食者亦尽食之。若不足者。取前余食。足而食之。若有余者。便泻着净地及无虫水中。取彼食器。净洗拭已。举着一面。收卷床席。拾洗足凳。收拭脚巾。举洗足器及水瓶．澡罐。扫洒食堂。粪除净已。收举衣钵。澡洗手足。以尼师坛着于肩上。入室燕坐。彼尊者等至于晡时。若有先从燕坐起者。见水瓶．澡罐空无有水。便持行取。若能胜者。便举持来。安着一面。若不能胜。则便以手招一比丘。两人共举。持着一面。各不相语。各不相问。彼尊者等五日一集。或共说法。或圣默然。

    于是。守林人遥见世尊来。逆呵止曰。沙门。沙门。莫入此林。所以者何。今此林中有三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。彼若见汝。或有不可。

    世尊告曰。汝守林人。彼若见我。必可。无不可。

    于是。尊者阿那律陀遥见世尊来。即呵彼曰。汝守林人。莫呵世尊。汝守林人。莫呵善逝。所以者何。是我尊来。我善逝来。

    尊者阿那律陀出迎世尊。摄佛衣钵。尊者难提为佛敷床。尊者金毗罗为佛取水。

    尔时。世尊洗手足已。坐彼尊者所敷之座。坐已。问曰。阿那律陀。汝常安隐。无所乏耶。

    尊者阿那律陀白曰。世尊。我常安隐。无有所乏。

    世尊复问。阿那律陀。云何安隐。无所乏耶。

    尊者阿那律陀白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业。行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。我便自舍己心。随彼诸贤心。我未曾有一不可心。世尊。如是我常安隐。无有所乏。问尊者难提。答亦如是。复问尊者金毗罗曰。汝常安隐。无所乏耶。

    尊者金毗罗白曰。世尊。我常安隐。无有所乏。

    问曰。金毗罗。云何安隐。无所乏耶。

    尊者金毗罗白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业。行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。我便自舍己心。随彼诸贤心。我未曾有一不可心。世尊。如是我常安隐。无有所乏。

    世尊叹曰。善哉。善哉。阿那律陀。如是汝等常共和合。安隐无诤。一心一师。合一水乳。颇得人上之法。而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。如是我等常共和合。安隐无诤。一心一师。合一水乳。得人上之法。而有差降安乐住止。世尊。我等离欲．离恶不善之法。至得第四禅成就游。世尊。如是我等常共和合。安隐无诤。一心一师。合一水乳。得此人上之法。而有差降安乐住止。

    世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。舍此住止。过此度此。更复有余得人上之法。而有差降安乐住止。世尊。我心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。舍此住止。过此度此。谓更有此余得人上之法。而有差降安乐住止。

    世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。舍此住止。过此度此。更复有余得人上之法。而有差降安乐住止。世尊。我等度一切色想。至得非有想非无想处成就游。世尊。舍此住止。过此度此。谓更有此余得人上之法。而有差降安乐住止。

    世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。舍此住止。过此度此。更复有余得人上之法。而有差降安乐住止。世尊。我等得如意足．天耳智．他心智．宿命智．生死智。诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。舍此住止。过此度此。谓更有此余得人上之法。而有差降安乐住止。

    世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶。

    尊者阿那律陀白曰。世尊。舍此住止。过此度此。更无有余得人上之法。而有差降安乐住止。

    于是。世尊便作是念。此族姓子之所游行。安隐快乐。我今宁可为彼说法。世尊作是念已。即为尊者阿那律陀．尊者难提．尊者金毗罗说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。于是。尊者阿那律陀．难提．金毗罗送世尊。随其近远。便还所住。

    尊者难提．尊者金毗罗叹尊者阿那律陀曰。善哉。善哉。尊者阿那律陀。我等初不闻尊者阿那律陀说如是义。我等如是有大如意足。有大威德。有大福祐。有大威神。然尊者阿那律陀尽向世尊极称誉我等。

    尊者阿那律陀叹尊者难提．金毗罗曰。善哉。善哉。尊者。我亦初未曾从诸贤等闻。尊者如是有大如意足。有大威德。有大福祐。有大威神。然我长夜以心知尊者心。尊者有大如意足。有大威德。有大福祐。有大威神。是故我向世尊如是如是说。

    于是。长鬼天形体极妙。光明巍巍。夜将向旦。往诣佛所。稽首佛足。却住一面。白世尊曰。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。

    地神从长鬼天闻所说。放高大音声。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。

    从地神闻声。虚空天．四王天．三十三天．焰摩天．兜率哆天．化乐天．他化乐天。须臾声彻至于梵天。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。

    世尊告曰。如是。如是。长鬼天。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。长鬼天。地神闻汝声已。便放高大音声。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。从地神闻声。虚空天．四天王天三十三天．焰摩天．兜率哆天．化乐天．他化乐天。须臾声彻至于梵天。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。长鬼天。若彼三族家。此三族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。彼三族家忆此三族姓子所因．所行者。彼亦长夜得大善利。安隐快乐。若彼村邑及天．魔．梵．沙门．梵志。从人至天。忆此三族姓子所因．所行者。彼亦长夜得利饶益。安隐快乐。长鬼天。此三族姓子如是有大如意足。有大威德。有大福祐。有大威神。

    佛说如是。此三族姓子及长鬼天闻佛所说。欢喜奉行。

    牛角娑罗林经第四竟（二千三百八字）。


186.求解经

《中阿含经·186.求解经》

    （一八六）中阿含双品求解经第五（第四分别诵）

    我闻如是。

    一时。佛游拘楼瘦剑摩瑟昙拘楼都邑。

    尔时。世尊告诸比丘。缘于彼意。不知他心如真者。彼世尊正尽觉不可知。云何求解于如来乎。

    时。诸比丘白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义。

    佛便告曰。比丘。谛听。善思念之。我当为汝具分别说。

    时。诸比丘受教而听。

    世尊告曰。缘于彼意。不知他心如真者。当以二事求解如来。一者眼知色。二者耳闻声。若有秽污眼．耳知法。是彼尊者为有．为无耶。若求时。则知所有秽污眼．耳知法。彼尊者无。若无此者。当复更求。若有杂眼．耳知法。是彼尊者为有．为无耶。若求时。则知所有杂眼．耳知法。彼尊者无。若无此者。当复更求。若有白净眼．耳知法。是彼尊者为有．为无耶。若求时。则知所有白净眼．耳知法。彼尊者有。若有此者。当复更求。彼尊者为长夜行此法．为暂行耶。若求时。则知彼尊者长夜行此法。不暂行也。若常行者。当复更求。彼尊者为为名誉。为为利义入此禅耶。不为名誉。不为利义入此禅耶。若求时。则知彼尊者非为灾患故入此禅也。

    若有作是说。彼尊者乐行非恐怖。离欲不行欲。欲已尽也。便应问彼。贤者。有何行．有何力．有何智。令贤者自正观如是说。彼尊者乐行非恐怖。离欲不行欲。欲已尽耶。彼若作是答。贤者。我不知彼心。亦非余事知。然彼尊者或独住。或在众。或在集会。若有善逝。若为善逝所化为宗主。因食可见彼贤者。我不自知。我从彼尊者闻。面前咨受。我乐行非恐怖。离欲不行欲。欲已尽也。贤者。我有是行．有是力．有是智。令我自正观如是说。彼尊者乐行不恐怖。离欲不行欲。欲已尽也。

    于中当复问彼如来法。若有秽污眼．耳知法。有彼处此法灭尽无余。若有杂眼．耳知法。有彼处此法灭尽无余。若有白净法。有彼处此法灭尽无余。如来为彼答。若有秽污眼．耳知法。有彼处此法灭尽无余。若有杂眼．耳知法。有彼处此法灭尽无余。若有秽污眼．耳知法。如来灭断拔绝根本。终不复生。若有杂眼．耳知法。如来灭断拔绝根本。终不复生。若有白净法。如是我白净。如是境界。如是沙门。我如是成就此正法．律。有信弟子往见如来。奉侍如来。从如来闻法。如来为说法。上复上。妙复妙。善除黑白。如来为说法。上复上。妙复妙。善除黑白者。如是如是闻已。知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉也。

    复应问彼。贤者。有何行．有何力．有何智。令贤者知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉耶。彼如是答。贤者。我不知世尊心。亦非余事知。我因世尊有如是靖信。世尊为我说法。上复上。妙复妙。善除黑白。贤者。如如世尊为我说法者。如是如是我闻。如来为我说法。上复上。妙复妙。善除黑白。如是如是我闻已。知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉也。贤者。我有是行．有是力．有是智。令我知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉也。若有此行．有此力。深着如来信根已立者。是谓信见本不坏智相应。沙门．梵志．天及魔．梵及余世间无有能夺。如是求解如来。如是正知如来。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    求解经第五竟（千一十八字）。


187.说智经

《中阿含经·187.说智经》

    中阿含经卷第四十九

    东晋罽宾三藏瞿昙僧伽提婆译

    双品第一（有五经）（第五日诵名后诵）（有三品半合有三十六经）

    说智阿夷那　　拘楼明圣道
    东园论小空　　大空最在后

    （一八七）中阿含双品说智经第一

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若有比丘来向汝说已所得智。我生已尽。梵行已立。所作已办。不更受有。知如真。者。汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说五盛阴。色盛阴。觉．想．行．识盛阴。贤者。云何知．云何见此五盛阴。得知无所受。漏尽心解脱耶。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。色盛阴非果．空虚．不可欲．不恒有．不可倚．变易法。我知如是。若于色盛阴有欲．有染．有着．有缚．缚着使者。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。如是觉．想．行．识盛阴。非果．空虚．不可欲．不恒有．不可倚．变易法。我知如是。若于识盛阴有欲．有染．有着．有缚．缚着使者。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。诸贤。我如是知．如是见此五盛阴。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答。

    汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说四食。众生以此得存长养。云何为四。一曰抟食粗细。二曰更乐。三曰意念。四曰识也。贤者。云何知．云何见此四食。得知无所受。漏尽心解脱耶。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。我于抟食。意不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。如是更乐．意念．识食。不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。我如是知。如是见此四食。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答。

    汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说四说。云何为四。一曰见见说。二曰闻闻说。三曰识识说。四曰知知说。贤者。云何知．云何见此四说。得知无所受。漏尽心解脱耶。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。我于见见说。不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。如是闻闻．识识．知知说。不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。我如是知．如是见此四说。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答。

    汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说内六处。眼处。耳．鼻．舌．身．意处。贤者。云何知．云何见此内六处。得知无所受。漏尽心解脱耶。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。我于眼及眼识。眼识知法俱知。二法知已。诸贤。若眼及眼识。眼识知法。乐已尽。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。如是耳．鼻．舌．身．意及意识。意识知法俱知。二法知已。诸贤。若意及意识。意识知法。乐已尽。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。诸贤。我如是知．如是见此内六处。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答。

    汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说六界。地界．水界．火界．风界．空界．识界。贤者。云何知．云何见此六界。得知无所受。漏尽心解脱耶。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。我不见地界是我所。我非地界所。地界非是神。然谓三受依地界住。识使所着。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。如是水．火．风．空．识界。非是我所。我非识界所。识界非是神。然谓三受依识界住。识使所着。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。诸贤。我如是知．如是见此六界。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答。

    汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。云何知．云何见。此内身共有识及外诸相。一切我．我作及慢使断知。拔绝根本。终不复生。

    漏尽比丘得知梵行已立。法者应如是答。诸贤。我本未出家学道时。厌生老病死．啼泣困苦．愁戚忧悲。欲断此大苦阴。诸贤。我厌患已而作是观。在家至狭。尘劳之处。出家学道。发露旷大。我今在家。为锁所锁。不得尽形寿净修梵行。我宁可舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我于后时舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我出家学道。舍族相已。受比丘要。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学要。

    诸贤。我离杀。断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至蜫虫。我于杀生净除其心。我离不与取。断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。我于不与取净除其心。诸贤。我离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。我于非梵行净除其心。诸贤。我离妄言。断于妄言。真谛言。乐真谛。住真谛。不移动。一切可信。不欺世间。我于妄言净除其心。诸贤。我离两舌。断于两舌。行不两舌。不破坏他。不此闻语彼。欲破坏此。不彼闻语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。我于两舌净除其心。

    诸贤。我离粗言。断于粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说。清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。我于粗言净除其心。诸贤。我离绮语。断绮语。时说．真说．法说．义说．止息说。乐止息诤事。顺时得宜。善教善呵。我于绮语净除其心。诸贤。我离治生。断于治生。弃舍称量及斗斛。亦不受货。不缚束人。不望折斗量。不以小利侵欺于人。我于治生净除其心。

    诸贤。我离受寡妇．童女。断受寡妇．童女。我于受寡妇．童女净除其心。诸贤。我离受奴婢。断受奴婢。我于受奴婢净除其心。诸贤。我离受象．马．牛．羊。断受象．马．牛．羊。我于受象．马．牛．羊净除其心。诸贤。我离受鸡．猪。断受鸡．猪。我于受鸡．猪净除其心。诸贤。我离受田业．店肆。断受田业．店肆。我于受田业．店肆净除其心。诸贤。我离受生稻．麦．豆。断受生稻．麦．豆。我于受生稻．麦．豆净除其心。诸贤。我离酒。断酒。我于饮酒净除其心。诸贤。我离高广大床。断高广大床。我于高广大床净除其心。诸贤。我离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。我于花鬘．璎珞．涂香．脂粉净除其心。诸贤。我离歌舞倡伎及往观听。断歌舞倡伎及往观听。我于歌舞倡伎及往观听净除其心。诸贤。我离受生色像宝。断受生色像宝。我于受生色像宝净除其心。诸贤。我离过中食。断过中食。一食．不夜食．学时食。我于过中食净除其心。

    诸贤。我已成就此圣戒身。复行知足。衣取覆形。食取充躯。我所往处。衣钵自随。无有顾恋。犹如雁鸟与两翅俱飞翔空中。我亦如是。诸贤。我已成就此圣戒身及极知足。复守诸根。常念闭塞。念欲明达。守护念心。而得成就。恒欲起意。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。诸贤。我已成就此圣戒身及极知足。圣护诸根。正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。

    诸贤。我已成就此圣戒身及极知足。亦成就圣护诸根。得正知出入。独住远离在无事处。或至树下空安靖处。山岩石室．露地穰积。或至林中。或在冢间。诸贤。我已在无事处。或至树下空安靖处。敷尼师檀。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。我于贪伺净除其心。如是瞋恚．睡眠．掉悔。断疑度惑。于诸善法无有犹豫。我于疑惑净除其心。诸贤。我已断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。诸贤。我已得如是定。心清净。无秽无烦。柔软善住。得不动。心趣向漏尽通智作证。

    诸贤。我知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏．知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。我如是知．如是见。内身有识及外诸相。一切我．我行及慢使断知。拔绝根本。终不复生。漏尽比丘得知梵行已立。法者应如是答。汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是语彼比丘。贤者。初说我等已可意欢喜。然我等欲从贤者上复上。求智慧应答辩才。以是故我等从贤者问复问耳。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    说智经第一竟（二千八百四十六字）。


188.阿夷那经

《中阿含经·188.阿夷那经》

    （一八八）中阿含双品阿夷那经第二（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在于东园鹿子母堂。

    尔时。世尊则于晡时。从燕坐起。堂上来下。在堂影中露地经行。为诸比丘广说甚深微妙之法。彼时。异学阿夷那。沙门蛮头弟子遥见世尊从燕坐起。堂上来下。在堂影中露地经行。为诸比丘广说甚深微妙之法。异学阿夷那。沙门蛮头弟子往诣佛所。共相问讯。随佛经行。世尊回顾问曰。阿夷那。沙门蛮头实思五百思。若有异沙门．梵志一切知．一切见者。自称我有无余．知无余。见彼有过．自称有过。

    异学阿夷那。沙门蛮头弟子答曰。瞿昙。沙门蛮头实思五百思。若有异沙门．梵志一切知．一切见者。自称我有无余．知无余。见彼有过．自称有过。

    世尊复问曰。阿夷那。云何沙门蛮头思五百思。若有异沙门．梵志一切知．一切见者自称我有无余．知无余。见彼有过．自称有过耶。

    异学阿夷那。沙门蛮头弟子答曰。瞿昙。沙门蛮头作如是说。若行．若住．若坐．若卧．若眠．若寤。或昼．或夜。常无碍知见。或时逢奔象．逸马．奔车．叛兵．走男．走女。或行如是道。逢恶象．恶马．恶牛．恶狗。或值蛇聚。或得块掷。或得杖打。或堕沟渎。或堕厕中。或乘卧牛。或堕深坑。或入刺中。或见村邑。问名问道。见男见女。问姓问名。或观空舍。或如是入族。彼既入已。而问我曰。尊从何行。我答彼曰。诸贤。我趣恶道也。瞿昙。沙门蛮头如是比丘思五百思。若有异沙门．梵志一切知．一切见者。自称我有无余．知无余。见彼有过也。

    于是。世尊离于经行。至经行头敷尼师檀。结跏趺坐。问诸比丘。我所说智慧事。汝等受持耶。彼诸比丘默然不答。

    世尊复至再三问曰。诸比丘。我所说智慧事。汝等受持耶。诸比丘亦至再三默然不答。

    彼时。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说智慧事。诸比丘从世尊闻。当善受持。

    世尊告曰。比丘。谛听。善思念之。我当为汝具分别说。

    时。诸比丘白曰。唯然。当受教听。

    佛复告曰。凡有二众。一曰法众。二曰非法众。何者非法众。或有一行非法说非法。彼众亦行非法说非法。彼非法人住非法众前。自已所知。而虚妄言。不是真实。显示分别。施设其行。流布次第说法。欲断他意弊恶。难诘不可说也。于正法．律中。不可称立自已所知。彼非法人住非法众前。自称我有智慧普知。于中若有如是说智慧事者。是谓非法众。何者法众。或有一行法说法。彼众亦行法说法。彼法人住法众前。自已所知。不虚妄言。是真是实。显示分别。施设其行。流布次第说。欲断他意弊恶。难诘则可说也。于正法中而可称立自已所知。彼法人住法众前。自称我有智慧普知。于中若有如是说智慧事者。是谓法众。是故汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。

    佛说如是。即从座起。入室燕坐。于是诸比丘便作是念。诸贤当知世尊略说此义。不广分别。即从坐起。入室燕坐。是故。汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者阿难是佛侍者而知佛意。常为世尊之所称誉。及诸智梵行人。尊者阿难能广分别世尊向所略说义。诸贤共往诣尊者阿难所。请说此义。若尊者阿难为分别者。我等当善受持。

    于是。诸比丘往诣尊者阿难所。共相问讯。却坐一面。白曰。尊者阿难。当知世尊略说此义。不广分别。即从坐起。入室燕坐。汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者阿难是佛侍者而知佛意。常为世尊之所称誉。及诸智梵行人。尊者阿难能广分别世尊向所略说义。唯愿尊者阿难为慈愍故而广说之。

    尊者阿难告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．实。但触枝．叶。诸贤所说亦复如是。世尊现在。舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。诸贤应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持。

    时。诸比丘白曰。唯然。尊者阿难。世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。然尊者阿难是佛侍者而知佛意。常为世尊之所称誉。及诸智梵行人。尊者阿难能广分别世尊向所略说义。唯愿尊者阿难为慈愍故而广说之。

    尊者阿难告诸比丘。诸贤等。共听我所说。诸贤。邪见非法。正见是法。若有因邪见生无量恶不善法者。是谓非义。若因正见生无量善法者。是谓是义。诸贤。乃至邪智非法。正智是法。若因邪智生无量恶不善法者。是谓非义。若因正智生无量善法者。是谓是义。诸贤。谓世尊略说此义。不广分别。即从坐起。入室燕坐。是故汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。此世尊略说。不广分别义。我以此句．以此文广说如是。诸贤可往向佛具陈。若如世尊所说义者。诸贤等便可受持。

    于是。诸比丘闻尊者阿难所说。善受持诵。即从坐起。绕尊者阿难三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此义。不广分别。即从坐起。入室燕坐。尊者阿难以此句．以此文而广说之。

    世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此义。不广分别。彼弟子以此句．以此文而广说之。如阿难所说。汝等应当如是受持。所以者何。以说观义应如是也。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    阿夷那经第二竟（千八百二十八字）。


189.圣道经

《中阿含经·189.圣道经》

    （一八九）中阿含双品圣道经第三（第五后诵）

    我闻如是。

    一时。佛游拘楼瘦剑磨瑟昙拘楼都邑。

    尔时。世尊告诸比丘。有一道令众生得清净。离愁戚啼哭。灭忧苦懊恼。便得如法。谓圣正定。有习．有助。亦复有具而有七支。于圣正定说习．说助。亦复说具。云何为七。正见．正志．正语．正业．正命．正方便．正念。若有以此七支习．助．具。善趣向心得一者。是谓圣正定。有习．有助。亦复有具。所以者何。正见生正志。正志生正语。正语生正业。正业生正命。正命生正方便。正方便生正念。正念生正定。贤圣弟子如是心正定。顿尽淫．怒．痴。贤圣弟子如是正心解脱。顿知生已尽。梵行已立。所作已办。不更受有。知如真。彼中正见最在其前。

    若见邪见是邪见者。是谓正见。若见正见是正见者。亦谓正见。云何邪见。谓此见无施．无斋．无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处．善去善向．此世彼世自知自觉自作证成就游。是谓邪见。云何正见。谓此见有施．有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去善向。此世彼世自知自觉自作证成就游。是谓正见。是为见邪见是邪见者。是谓正见。见正见是正见者。亦谓正见。彼如是知已。则便求学。欲断邪见成就正见。是谓正方便。比丘以念断于邪见。成就正见。是谓正念。此三支随正见从见方便。是故正见最在前也。

    若见邪志是邪志者。是谓正志。若见正志是正志者。亦谓正志。云何邪志。欲念．恚念．害念。是谓邪志。云何正志。无欲念．无恚念．无害念。是谓正志。是为见邪志是邪志者。是谓正志。见正志是正志者。亦谓正志。彼如是知已。则便求学。欲断邪志成就正志。是谓正方便。比丘以念断于邪志。成就正志。是谓正念。此三支随正志从见方便。是故正见最在前也。

    若见邪语是邪语者。是谓正语。若见正语是正语者。亦谓正语。云何邪语。妄言．两舌．粗言．绮语。是谓邪语。云何正语。离妄言．两舌．粗言．绮语。是谓正语。是为见邪语是邪语者。是谓正语。见正语是正语者。亦谓正语。彼如是知已。则便求学。欲断邪语成就正语。是谓正方便。比丘以念断于邪语。成就正语。是谓正念。此三支随正语从见方便。是故正见最在前也。

    若见邪业是邪业者。是谓正业。若见正业是正业者。亦谓正业。云何邪业。杀生．不与取．邪淫。是谓邪业。云何正业。离杀．不与取．邪淫。是谓正业。是为见邪业是邪业者。是谓正业。见正业是正业者。亦谓正业。彼如是知已。则便求学。欲断邪业成就正业。是谓正方便。比丘以念断于邪业。成就正业。是谓正念。此三支随正业从见方便。是故正见最在前也。

    若见邪命是邪命者。是谓正命。若见正命是正命者。亦谓正命。云何邪命。若有求无满意。以若干种畜生之咒。邪命存命。彼不如法求衣被。以非法也。不如法求饮食．床榻．汤药．诸生活具。以非法也。是谓邪命。云何正命。若不求无满意。不以若干种畜生之咒。不邪命存命。彼如法求衣被。则以法也。如法求饮食．床榻．汤药．诸生活具。则以法也。是谓正命。是为见邪命是邪命者。是谓正命。见正命是正命者。亦谓正命。彼如是知已。则便求学。欲断邪命。成就正命。是谓正方便。比丘以念断于邪命。成就正命。是谓正念。此三支随正命从见方便。是故正见最在前也。

    云何正方便。比丘者。已生恶法为断故。发欲求方便。精勤举心灭。未生恶法为不生故。发欲求方便。精勤举心灭。未生善法为生故。发欲求方便。精勤举心灭。已生善法为住不忘不退。转增广布。修习满具故。发欲求方便。精勤举心灭。是谓正方便。云何正念。比丘者。观内身如身。观至觉．心．法如法。是谓正念。云何正定。比丘者。离欲．离恶不善之法。至得第四禅成就游。是谓正定。云何正解脱。比丘者。欲心解脱。恚．痴心解脱。是谓正解脱。云何正智。比丘者。知欲心解脱。知恚．痴心解脱。是谓正智也。是为学者成就八支。漏尽阿罗诃成就十支。

    云何学者成就八支。学正见。至学正定。是为学者成就八支。云何漏尽阿罗诃成就十支。无学正见至无学正智。是谓漏尽阿罗诃成就十支。所以者何。正见者。断于邪见。若因邪见生无量恶不善法者。彼亦断之。若因正见生无量善法者。彼则修习。令满具足。至正智者断于邪智。若因邪智生无量恶不善法者。彼亦断之。若因正智生无量善法者。彼则修习。令满具足。

    是为二十善品．二十不善品。是为说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。若有沙门．梵志者。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。彼于如法有十诘责。云何为十。若毁呰正见。称誉邪见。若有邪见沙门．梵志。若供养彼而称誉彼。若有沙门．梵志者。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。彼于如法是谓一诘责。

    若毁呰。至正智。称誉邪智。若有邪智沙门．梵志。若供养彼而称誉彼。若有沙门．梵志。我所说四十大法品转于梵轮。沙门．梵志．天及魔。梵及余世间。无有能制而言非者。彼于如法是谓第十诘责。若有沙门．梵志。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。是谓于如法有十诘责。若更有余沙门．梵志。蹲踞说蹲踞。无所有说无所有。说无因．说无作．说无业。谓彼彼所作善恶施设。断绝破坏彼此。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。彼亦有诘责．愁忧恐怖。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    圣道经第三竟（千八百五字）。


190.小空经

《中阿含经·190.小空经》

    （一九○）中阿含双品小空经第四（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在于东园鹿子母堂。

    尔时。尊者阿难则于晡时从燕坐起。往诣佛所。稽首佛足。却住一面。白曰。世尊一时游行释中。城名释都邑。我于尔时从世尊闻说如是义。阿难。我多行空。彼世尊所说。我善知．善受。为善持耶。

    尔时。世尊答曰。阿难。彼我所说。汝实善知．善受．善持。所以者何。我从尔时及至于今。多行空也。阿难。如此鹿子母堂空无象．马．牛．羊．财物．谷米．奴婢。然有不空。唯比丘众。是为。阿难。若此中无者。以此故我见是空。若此有余者。我见真实有。阿难。是谓行真实．空．不颠倒也。阿难。比丘若欲多行空者。彼比丘莫念村想。莫念人想。当数念一无事想。彼如是知空于村想。空于人想。然有不空。唯一无事想。若有疲劳。因村想故。我无是也。若有疲劳。因人想故。我亦无是。唯有疲劳。因一无事想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    复次。阿难。比丘若欲多行空者。彼比丘莫念人想。莫念无事想。当数念一地想。彼比丘若见此地有高下。有蛇聚。有棘刺丛。有沙有石。山险深河。莫念彼也。若见此地平正如掌。观望处好。当数念彼。阿难。犹如牛皮。以百钉张。极张挓已。无皱无缩。若见此地有高下。有蛇聚。有棘刺丛。有沙有石。山险深河。莫念彼也。若见此地平正如掌。观望处好。当数念彼。彼如是知。空于人想。空无事想。然有不空。唯一地想。若有疲劳。因人想故。我无是也。若有疲劳。因无事想故。我亦无是。唯有疲劳。因一地想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    复次。阿难。比丘若欲多行空者。彼比丘莫念无事想。莫念地想。当数念一无量空处想。彼如是知。空无事想。空于地想。然有不空。唯一无量空处想。若有疲劳。因无事想故。我无是也。若有疲劳。因地想故。我亦无是。唯有疲劳。因一无量空处想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    复次。阿难。比丘若欲多行空者。彼比丘莫念地想。莫念无量空处想。当数念一无量识处想。彼如是知。空于地想。空无量空处想。然有不空。唯一无量识处想。若有疲劳。因地想故。我无是也。若有疲劳。因无量空处想故。我亦无是。唯有疲劳。因一无量识处想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    复次。阿难。比丘若欲多行空者。彼比丘莫念无量空处想。莫念无量识处想。当数念一无所有处想。彼如是知。空无量空处想。空无量识处想。然有不空。唯一无所有处想。若有疲劳。因无量空处想故。我无是也。若有疲劳。因无量识处想故。我亦无是。唯有疲劳。因一无所有处想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    复次。阿难。比丘若欲多行空者。彼比丘莫念无量识处想。莫念无所有处想。当数念一无想心定。彼如是知。空无量识处想。空无所有处想。然有不空。唯一无想心定。若有疲劳。因无量识处想故。我无是也。若有疲劳。因无所有处想故。我亦无是。唯有疲劳。因一无想心定故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。

    彼作是念。我本无想心定。本所行．本所思。若本所行．本所思者。我不乐彼。不求彼。不应住彼。如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。彼如是知。空欲漏。空有漏．空无明漏。然有不空。唯此我身六处命存。若有疲劳。因欲漏故。我无是也。若有疲劳。因有漏．无明漏故。我亦无是。唯有疲劳。因此我身六处命存故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。谓漏尽．无漏．无为．心解脱。

    阿难。若过去诸如来．无所着．等正觉。彼一切行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。阿难。若当来诸如来．无所着．等正觉。彼一切行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。阿难。若今现在我如来．无所着．等正觉。我亦行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。阿难。汝当如是学。我亦行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。是故。阿难。当学如是。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    小空经第四竟（千四百二十三字）。


191.大空经

《中阿含经·191.大空经》

    （一九一）中阿含双品大空经第五（第五后诵）

    我闻如是。

    一时。佛游释中迦维罗卫。在尼拘类园。

    尔时。世尊过夜平旦。着衣持钵。入迦维罗卫而行乞食。食讫中后。往诣加罗差摩释精舍。尔时。加罗差摩释精舍敷众多床座。众多比丘于中住止。彼时。世尊从加罗差摩释精舍出。往诣加罗释精舍。尔时。尊者阿难与众多比丘在加罗释精舍中集作衣业。尊者阿难遥见佛来。见已出迎。取佛衣钵。还敷床座。汲水洗足。佛洗足已。于加罗释精舍坐尊者阿难所敷之座。告曰。阿难。加罗差摩释精舍敷众多床座。众多比丘于中住止。

    尊者阿难白曰。唯然。世尊。加罗差摩释精舍敷众多床座。众多比丘于中住止。所以者何。我今作衣业。

    时。世尊复告阿难曰。比丘不可欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离之处。若有比丘欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离处者。谓有乐．圣乐．无欲之乐．离乐．息乐．正觉之乐．无食之乐．非生死乐。若得如是乐。易不难得者。终无是处。阿难。若有比丘不欲哗说。不乐哗说。不合会哗说。不欲于众。不乐于众。不合会众。欲离于众。常乐独住远离处者。谓有乐．圣乐．无欲之乐．离乐．息乐．正觉之乐．无食之乐．非生死乐。若得如是乐。易不难得者。必有是处。

    阿难。比丘不可欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离之处。若有比丘欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离处者。得时爱乐心解脱。及不时不移动心解脱者。终无是处。阿难。若有比丘不欲哗说。不乐哗说。不合会哗说。不欲于众。不乐于众。不合会众。欲离于众。常乐独住远离处者。得时爱乐心解脱。及不时不移动心解脱者。必有是处。所以者何。我不见有一色令我欲乐。彼色败坏变易。异时生愁戚啼哭．忧苦．懊恼。以是故我此异住处正觉尽觉。谓度一切色想行于外空。

    阿难。我行此住处已。生欢悦。我此欢悦。一切身觉正念正智。生喜．生止．生乐．生定。如我此定。一切身觉正念正智。阿难。或有比丘．比丘尼．优婆塞．优婆私共来诣我。我便为彼行如是如是心。远离。乐无欲。我亦复为彼说法。劝助于彼。阿难。若比丘欲多行空者。彼比丘当持内心住止令一定。彼持内心住止令一定已。当念内空。阿难。若比丘作如是说我不持内心住止。不令一定。念内空者。当知彼比丘大自疲劳。

    阿难。云何比丘持内心住止令一定耶。比丘者。此身离生喜．乐。渍．尽润渍。普遍充满。离生喜．乐。无处不遍。阿难。犹人沐浴。器盛澡豆。以水浇和。和令作丸。渍．尽润渍。普遍充满。内外周密。无处有漏。如是。阿难。比丘此身离生喜．乐。渍．尽润渍。普遍充满。离生喜．乐。无处不遍。阿难。如是比丘持内心住止令得一定。彼持内心住止令一定已。当念内空。彼念内空已。其心移动。不趣向近。不得清澄。不住不解于内空也。阿难。若比丘观时。则知念内空。其心移动。不趣向近。不得清澄。不住不解于内空者。彼比丘当念外空。彼念外空已。其心移动。不趣向近。不得清澄。不住不解于外空也。

    阿难。若比丘观时。则知念外空。其心移动。不趣向近。不得清澄。不住不解于外空者。彼比丘当念内外空。彼念内外空已。其心移动。不趣向近。不得清澄。不住不解于内外空也。阿难。若比丘观时。则知念内外空。其心移动。不趣向近。不得清澄。不住不解于内外空者。彼比丘当念不移动。彼念不移动已。其心移动。不趣向近。不得清澄。不住不解于不移动也。

    阿难。若比丘观时。则知念不移动。其心移动。不趣向近。不得清澄。不住不解于不移动者。彼比丘彼彼心于彼彼定。御复御。习复习。软复软。善快柔和。摄乐远离。若彼心于彼彼定。御复御。习复习。软复软。善快柔和。摄乐远离已。当以内空成就游。彼内空成就游已。心不移动。趣向于近。得清澄住。解于内空。阿难。如是比丘观时。则知内空成就游。心不移动。趣向于近。得清澄住。解于内空者。是谓正知。

    阿难。比丘当以外空成就游。彼外空成就游已。心不移动。趣向于近。得清澄住。解于外空。阿难。如是比丘观时。则知外空成就游。心不移动。趣向于近。得清澄住。解于外空者。是谓正知。阿难。比丘当以内外空成就游。彼内外空成就游已。心不移动。趣向于近。得清澄住。解于内外空。阿难。如是比丘观时。则知内外空成就游。心不移动。趣向于近。得清澄住。解于内外空者。是谓正知。阿难。当以不移动成就游。彼不移动成就游已。心不移动。趣向于近。得清澄住。解于不移动。阿难。如是比丘观时。则知不移动成就游。心不移动。趣向于近。得清澄住。解于不移动者。是谓正知。

    阿难。彼比丘行此住处心。若欲经行者。彼比丘从禅室出。在室影中露地经行。诸根在内。心不向外。后作前想。如是经行已。心中不生贪伺．忧戚．恶不善法。是谓正知。阿难。彼比丘行此住处心。若欲坐定者。彼比丘从离经行。至经行头。敷尼师檀。结跏趺坐。如是坐定已。心中不生贪伺．忧戚．恶不善法。是谓正知。阿难。彼比丘行此住处心。若欲有所念者。彼比丘若此三恶不善之念。欲念．恚念．害念。莫念此三恶不善之念。若此三善念。无欲念．无恚念．无害念。当念此三善念。如是念已。心中不生贪伺．忧戚．恶不善法。是谓正知。

    阿难。彼比丘行此住处心。若欲有所说者。彼比丘若此论非圣论。无义相应。谓论王论．贼论．斗诤论．饮食论．衣被论．妇人论．童女论．淫女论．世间论．邪道论．海中论。不论如是种种畜生论。若论圣论与义相应。令心柔和。无诸阴盖。谓论施论．戒论．定论．慧论．解脱论．解脱知见论．渐损论．不会论．少欲论．知足论．无欲论．断论．灭论．燕坐论．缘起论。如是沙门所论。如是论已。心中不生贪伺．忧戚．恶不善法。是谓正知。

    复次。阿难。有五欲功德。可乐．意所念。爱色欲相应。眼知色。耳知声。鼻知香。舌知味。身知触。若比丘心至到。观此五欲功德。随其欲功德。若心中行者。所以者何。无前无后。此五欲功德。随其欲功德。心中行者。阿难。若比丘观时。则知此五欲功德。随其欲功德。心中行者。彼比丘彼彼欲功德。观无常．观衰耗．观无欲．观断．观灭．观断舍离。若此五欲功德有欲有染者。彼即灭也。阿难。若如是比丘观时。则知者此五欲功德有欲有染。彼已断也。是谓正知。

    复次。阿难。有五盛阴。色盛阴。觉．想．行．识盛阴。谓比丘如是观兴衰。是色．是色习．是色灭。是觉．想．行．识。是识．是识习．是识灭。若此五盛阴有我慢者。彼即灭也。阿难。若有比丘如是观时。则知五阴中我慢已灭。是谓正知。阿难。是法一向可．一向乐．一向意念。无漏无受。魔所不及。恶所不及。诸恶不善法．秽污．当来有本．烦热苦报生老病死因亦所不及。谓成就此不放逸也。所以者何。因不放逸。诸如来．无所着．等正觉得觉。因不放逸根。生诸无量善法。若有随道品。阿难。是故汝当如是学。我亦成就于不放逸。当学如是。阿难。以何义故。信弟子随世尊行奉事至命尽耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝具分别说。

    尊者阿难受教而听。

    佛言。阿难。不其正经．歌咏．记说故。信弟子随世尊行奉事至命尽也。但。阿难。或彼长夜数闻此法。诵习至千。意所惟观。明见深达。若此论圣论与义相应。令心柔和。无诸阴盖。谓论施论．戒论．定论．慧论．解脱论．解脱知见论．渐损论．不会论．少欲论．知足论．无欲论．断论．灭论．燕坐论．缘起论。如是沙门所论。得．易不难得。因此义故。信弟子随世尊行奉事至命尽也。阿难。如是为烦师。为烦弟子。为烦梵行。

    阿难。云何为烦师。若师出世。有策虑思惟。往策虑地。有思惟观杂。凡人有辩才。彼住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随弟子还梵志．居士．村邑．国人。彼随弟子还梵志．居士．村邑．国人已。便功高还家。如是为烦师。是亦为恶不善法．秽污。当来有本。烦热苦报．生老病死因所烦。是谓烦师。

    阿难。云何为烦弟子。彼师弟子学彼远离。彼住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随弟子还梵志．居士．村邑．国人。彼随弟子还梵志．居士．村邑．国人已。便功高还家。如是为烦弟子。是亦为恶不善法。秽污。当来有本。烦热苦报．生老病死因所烦。是谓烦弟子。

    阿难。云何为烦梵行。若如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿难。如来以何义故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐耶。

    尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义。

    佛便告曰。阿难。谛听。善思念之。我当为汝具分别说。尊者阿难受教而听。

    佛言。阿难。如来非为未得欲得。未获欲获。未证欲证故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿难。如来但以二义故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。一者为自现法乐居故。二者慈愍后生人故。或有后生人效如来住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿难。如来以此义故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随梵行还比丘．比丘尼．优婆塞．优婆私。彼随梵行还比丘．比丘尼．优婆塞．优婆私已。便不功高而不还家。阿难。若彼不移动心解脱作证。我不说彼有障碍也。若彼得四增上心现法乐居。本为精勤。无放逸游行故。此或可有失以弟子多集会故。

    复次。阿难。彼师弟子效住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随梵行还比丘．比丘尼．优婆塞．优婆私。彼随梵行还比丘．比丘尼．优婆塞．优婆私已。便功高还家。如是为烦梵行。是亦为恶不善法．秽污。当来有本。烦热苦报．生老病死因所烦。是谓烦梵行。阿难。于烦师．烦弟子。此烦梵行最为不可．不乐．不爱。最意不念。阿难。是故汝等于我行慈事。莫行怨事。

    阿难。云何弟子于师行怨事。不行慈事。若尊师为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子而不恭敬。亦不顺行。不立于智。其心不趣向法次法。不受正法。违犯师教。不能得定者。如是弟子于师行怨事。不行慈事。

    阿难。云何弟子于师行慈事。不行怨事。若尊师为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子恭敬顺行而立于智。其心归趣向法次法。受持正法。不违师教。能得定者。如是弟子于师行慈事。不行怨事。阿难。是故汝等于我行慈事。莫行怨事。所以者何。我不如是说。如陶师作瓦。阿难。我说严急至苦。若有真实者。必能往也。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    大空第五竟（三千六百七十八字）。


192.加楼乌陀夷经

《中阿含经·192.加楼乌陀夷经》

    中阿含经卷第五十

    东晋罽宾三藏瞿昙僧伽提婆译

    大品第二（有十经）（第五后诵）

    加楼乌陀夷　　牟梨破群那
    跋陀．阿湿贝　　周那．优婆离
    调御．痴慧地　　阿梨吒．嗏帝

    （一九二）中阿含大品加楼乌陀夷经第一

    我闻如是。

    一时。佛游鸯伽国中。与大比丘众俱。往至阿和那住揵若精舍。

    尔时。世尊过夜平旦。着衣持钵。入阿和那而行乞食。食讫中后。收举衣钵。澡洗手足。以尼师檀着于肩上。往至一林。欲昼经行。尊者乌陀夷亦过夜平旦。着衣持钵。入阿和那而行乞食。食讫中后。收举衣钵。澡洗手足。以尼师檀着于肩上。随侍佛后。而作是念。若世尊今昼行者。我亦至彼昼行。

    于是。世尊入于林中。至一树下。敷尼师檀。结跏趺坐。尊者乌陀夷亦入彼林。去佛不远。至一树下。敷尼师檀。结跏趺坐。尔时。尊者乌陀夷独在靖处燕坐思惟。心作是念。世尊为我等多所饶益。善逝为我等多所安隐。世尊于我除众苦法。增益乐法。世尊于我除无量恶不善之法。增益无量诸善妙法。

    尊者乌陀夷则于晡时从燕坐起。往诣佛所。稽首佛足。却坐一面。世尊告曰。乌陀夷。无有所乏。安隐快乐。气力如常耶。

    尊者乌陀夷白曰。唯然。世尊。我无所乏。安隐快乐。气力如常。

    世尊复问曰。乌陀夷。云何汝无所乏。安隐快乐。气力如常耶。

    尊者乌陀夷答曰。世尊。我独在靖处燕坐思惟。心作是念。世尊为我等多所饶益。善逝为我等多所安隐。世尊于我除众苦法。增益乐法。世尊于我除无量恶不善之法。增益无量诸善妙法。世尊昔时告诸比丘。汝等断过中食。世尊。我等闻已。不堪不忍。不欲不乐。若有信梵志．居士往至众园。广施作福。我等自手受食。而世尊今教我断是。善逝教我绝是。复作是说。此大沙门不能消食。然我等于世尊威神妙德敬重不堪。是故我等断中后食。

    复次。昔时世尊告诸比丘。汝等断夜食。世尊。我等闻已。不堪不忍。不欲不乐。于二食中最上．最妙．最胜．最美者。而世尊今教我断是。善逝教我绝是。复作是说。此大沙门不能消食。世尊。昔时有一居士。多持种种净妙食饮。还归其家。敕内人曰。汝等受此举着一处。我当尽共集会夜食。不为朝中。世尊。若于诸家施设极妙最上食者。唯有夜食。我为朝中。而世尊今教我断是。善逝教我绝是。复作是说。此大沙门不能消食。然我等于世尊威神妙德敬重不堪。是故我等断于夜食。

    世尊。我复作是念。若有比丘非时入村而行乞食。或能逢贼。作业不作业。或逢虎逢鹿。或逢虎鹿。或逢豹逢罴。或逢豹罴。或往如是处。或逢恶象．恶马．恶牛．恶狗。或值蛇聚。或得块掷。或得杖打。或堕沟渎。或堕厕中。或乘卧牛。或堕深坑。或入刺中。观见空家。入如是家。若彼入已。女人见之。或呼共行恶不净行。

    世尊。昔一比丘夜闇微雨。睒睒掣电。而非时行入他家乞食。彼家妇人尔时出外洗荡食器。彼时妇人于电光中遥见比丘。谓为是鬼。见已惊怖。身毛皆竖。失声大呼。即便堕娠。而作是语。尊是鬼。尊是鬼。时。彼比丘语妇人曰。妹。我非鬼。我是沙门。今来乞食。尔时。妇人恚骂比丘至苦至恶。而作是语。令此沙门命根早断。令此沙门父母早死。令此沙门种族绝灭。令此沙门腹裂破坏。秃头沙门以黑自缠。无子断种。汝宁可持利刀自破其腹。不应非时夜行乞食。坐此沙门而堕我娠。世尊。我忆彼已。便生欢悦。世尊。我因此欢悦遍充满体。正念正智。生喜．止．乐．定。世尊。我因此定遍充满体。正念正智。如是。世尊。我无所乏。安隐快乐。气力如常。

    世尊叹曰。善哉。善哉。乌陀夷。汝今不尔如彼痴人。彼愚痴人。我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。犹如有蝇。为涕唾所缚。彼在其中或苦或死。乌陀夷。若人作是说彼蝇所缚。不坚不牢。不转增急而可断绝。则得解脱。者。为正说耶。

    尊者乌陀夷白曰。不也。世尊。所以者何。蝇为涕唾所缚。彼于其中或苦或死。是故。世尊。彼蝇所缚。极坚极牢。转增转急。不可断绝。不得解脱。

    乌陀夷。彼愚痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。若族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护奉戒者。亦不为彼生不可．不忍。乌陀夷。彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。乌陀夷。犹如象王。年至六十。而以憍慠摩诃能伽。牙足体具。筋力炽盛。彼所坚缚。若怒力转身。彼坚缚者。则便断绝。还归本所。乌陀夷。若人作是说彼大象王年至六十。而以憍慠摩诃能伽。牙足体具。筋力炽盛。彼缚极坚极牢。转增转急。不可断绝。不得解脱。者。为正说耶。

    尊者乌陀夷白曰。不也。世尊。所以者何。彼大象王年至六十。而以憍慠摩诃能伽。牙足体具。筋力炽盛。彼所坚缚。若怒力转身。彼坚缚者。则便断绝。还归本所。世尊。是故彼大象王年至六十。而以憍慠摩诃能伽。牙足体具。筋力炽盛。彼缚不坚不牢。不转增急。而可断绝。则得解脱。

    如是。乌陀夷。彼族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。乌陀夷。若有痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．忍。乌陀夷。彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。

    乌陀夷。犹贫穷人无有钱财。亦无势力。彼有一妇。其眼复瞎。丑不可爱。唯有一屋。崩坏穿漏。乌鸟所栖。弊不可居。而有一床。复破折坏。弊不可卧。正有一瓶。缺不可用。彼见比丘食讫中后。净洗手足。敷尼师檀。坐一树下。清凉和调。修增上心。彼见已。而作是念。沙门为快乐。沙门如涅槃。我恶无德。所以者何。我有一妇。其眼复瞎。丑不可爱。不能舍离。唯有一屋。崩坏穿漏。乌鸟所栖。弊不可居。不能舍离。而有一床。复破折坏。弊不可卧。不能舍离。正有一瓶。缺不可用。不能舍离。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。乌陀夷。若人作是说。彼贫穷人无有钱财。亦无势力。所缚不坚不牢。不转增急。而可断绝。则得解脱。者。为正说耶。

    尊者乌陀夷白曰。不也。世尊。所以者何。彼贫穷人无有钱财。亦无势力。有一瞎妇。丑不可爱。不能舍离。唯有一屋。崩坏穿漏。乌鸟所栖。弊不可居。不能舍离。而有一床。复破折坏。弊不可卧。不能舍离。正有一瓶。缺不可用。不能舍离。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。世尊。是故彼贫穷人无有钱财。亦无势力。所缚极坚极牢。转增转急。不可断绝。不得解脱。

    如是。乌陀夷。若有痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。是故彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。若族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。是故彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。

    乌陀夷。犹如居士．居士子。极大富乐。多有钱财。畜牧产业不可称计。封户．食邑．米谷丰饶。及若干种诸生活具．奴婢．象马。其数无量。彼见比丘食讫中后。净洗手足。敷尼师檀。坐一树下。清凉和调。修增上心。彼见已。而作是念。沙门为快乐。沙门如涅槃。我宁可舍极大富乐金宝．财谷．象马。奴婢。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。乌陀夷。若人作是说。彼居士．居士子所缚极坚极牢。转增转急。不可断绝。不得解脱。者。为正说耶。

    尊者乌陀夷白曰。不也。世尊。所以者何。彼居士．居士子。彼能舍离极大富乐金宝．财谷．象马。奴婢。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。世尊。是故彼居士．居士子所缚不坚不牢。不转增急。而可断绝。则得解脱。

    如是。乌陀夷。若族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。是故彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。乌陀夷。比丘行舍。彼行舍已。生欲相应念。爱乐结缚。彼乐是。不断．不住．不吐。乌陀夷。我说是缚。不说解脱。所以者何。诸结不善。乌陀夷。结不善故。我说是缚。不说解脱。乌陀夷。比丘行舍。彼行舍已。生欲相应念。爱乐结缚。彼不乐是。断．住．吐。乌陀夷。我说亦是缚。不说解脱。所以者何。诸结不善。乌陀夷。结不善故。我说是缚。不说解脱。乌陀夷。比丘行舍。彼行舍已。或时意忘俱有欲相应念。爱乐结缚。迟观速灭。乌陀夷。犹如铁丸．铁犁。竟日火烧。或有人着二三滴水。滴迟不续。水便速尽。乌陀夷。如是比丘行舍。彼行舍已。或时意忘。俱有欲相应念。爱乐结缚。迟观速灭。乌陀夷。我说亦是缚。不说解脱。所以者何。诸结不善。乌陀夷。结不善故。我说是缚。不说解脱。

    乌陀夷。俱在苦根。游行无生死。于无上爱尽。善心解脱。乌陀夷。我说解脱。不说是缚。所以者何。诸结已尽。乌陀夷。诸结尽故。我说解脱。不说是缚。乌陀夷。有乐。非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食．有生死。不可修．不可习．不可广布。我说于彼则不可修。乌陀夷。有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食．无生死。可修．可习．可广布。我说于彼则可修也。乌陀夷。云何有乐。非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食．有生死。不可修．不可习．不可广布。我说于彼不可修耶。若因五欲生乐生善者。是乐非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食．有生死。不可修．不可习．不可广布。我说于彼则不可修。

    乌陀夷。云何有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食．无生死。可修．可习．可广布。我说于彼则可修耶。乌陀夷。若比丘离欲．离恶不善之法。至得第四禅成就游者。是乐是圣乐．无欲乐．离乐．息乐．正觉之乐。无食．无生死。可修．可习．可广布。我说于彼则可修也。乌陀夷。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。圣说是移动。此中何等圣说移动。此中有觉．有观。是圣说移动。此中何等圣说移动。乌陀夷。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。是圣说移动。此中何等圣说移动。若此得喜。是圣说移动。此中何等圣说移动。乌陀夷。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。是圣说移动。此中何等圣说移动。若此说移动心乐。是圣说移动。此中何等圣说不移动。乌陀夷。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍念．清净。得第四禅成就游。是圣说不移动。

    乌陀夷。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。乌陀夷。我说此不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。

    此中何等过度。乌陀夷。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘度一切无量空处。无量识。是无量识处成就游。是谓此中过度。乌陀夷。我说此亦不得无。不得断。不得过度。此中何等过度。乌陀夷。比丘度一切无量识处。无所有。是无所有处成就游。是谓此中过度。乌陀夷。我说此亦不得无。不得断。不得过度。此中何等过度。乌陀夷。比丘度一切无所有处。非有想非无想。是非有想非无想处成就游。是谓此中过度。乌陀夷。我说至非有想非无想处亦不得无。不得断。不得过度。乌陀夷。颇有一结。或多或少久住者。我说不得无。不得断。不得过度。谓我说不断耶。

    尊者乌陀夷白曰。不也。世尊。

    世尊叹曰。善哉。善哉。乌陀夷。汝不尔如彼痴人。彼愚痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。是故彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。若有族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而今世尊教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。是故彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。

    佛说如是。尊者乌陀夷闻佛所说。欢喜奉行。

    加楼乌陀夷经第一竟（四千四百六十七字）。


193.牟犁破群那经

《中阿含经·193.牟犁破群那经》

    （一九三）中阿含大品牟犁破群那经第二（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。牟犁破群那与比丘尼数共集会。若有人向牟犁破群那比丘道说比丘尼者。彼闻已。便瞋恚憎嫉。乃至斗诤。若有人向诸比丘尼道说牟犁破群那比丘者。诸比丘尼闻已。便瞋恚憎嫉。乃至斗诤。

    众多比丘闻已。便往诣佛。稽首佛足。却坐一面。白曰。世尊。牟犁破群那比丘与比丘尼数共集会。若有人向牟犁破群那比丘道说比丘尼者。彼闻已。便瞋恚憎嫉。乃至斗诤。若有人向诸比丘尼道说牟犁破群那比丘者。诸比丘尼闻已。便瞋恚憎嫉。乃至斗诤。

    世尊闻已。告一比丘。汝往牟犁破群那比丘所。而语之曰。世尊呼汝。

    一比丘闻已。唯然世尊。即从坐起。稽首佛足。绕三匝而去。至牟犁破群那比丘所。而语之曰。世尊呼汝。牟犁破群那闻已。来诣佛所。为佛作礼。却坐一面。

    世尊告曰。破群那。汝实与比丘尼数共集会。若有人向汝道说比丘尼者。汝闻已。便嗔恚憎嫉。乃至斗诤。若有人向诸比丘尼道说汝者。诸比丘尼闻已。便嗔恚憎嫉。乃至斗诤。破群那。汝实如是耶。

    破群那答曰。实尔。世尊。

    世尊复问曰。破群那。汝非至信．舍家．无家．学道耶。

    破群那答曰。唯然。世尊。

    世尊告曰。破群那。是以汝至信．舍家．无家．学道者。应当学。若有欲有念依家。断是。若有欲有念依于无欲。是习是修。是广布也。破群那。汝当如是学。

    尔时。世尊问诸比丘曰。汝等非至信．舍家．无家．学道耶。

    诸比丘答曰。唯然。世尊。

    世尊复告诸比丘曰。是以汝等至信．舍家．无家．学道者。应当学。若有欲有念依家。断是。若有欲有念依于无欲。是习是修。是广布也。汝等当如是学。昔时我曾告诸比丘。汝等。若有比丘多所知识。若有比丘少所知识。彼一切尽学一坐食。学一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。彼诸比丘多所知识及少知识。尽学一坐食。学一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。彼诸比丘可于我心。我亦不多教诃。诸比丘因此生念向法次法。

    犹如马车。御者乘之。左手执辔。右手执策。随八道行。在意所至。如是诸比丘可于我心。我亦不多教诃。诸比丘因此生念向法次法。犹如良地有娑罗树林。彼治林者。聪明黠慧而不懈怠。彼随时治娑罗树根。数数锄粪。以水溉灌。高者掘下。下者填满。若边生恶草。薅除弃之。若并生曲戾恶不直者。拔根着外。若枝生横曲。则落治之。若近边新生调直好者。便随时治。数数锄粪。以水溉灌。如是彼良地娑罗树林转转茂盛。如是诸比丘可于我心。我亦不多教诃。我不说彼善语恭顺。谓因衣钵．饮食．床榻．汤药．诸生活具故。所以者何。彼比丘若不得是还不善语恭顺。成就不善语恭顺法。

    若有比丘为远离．依远离．住远离。善语恭顺。成就善语恭顺法者。我说彼善语恭顺。所以者何。或有一善护善逝行者。谓因他无恶语言也。若他不恶语言者。便不瞋恚。亦不憎嫉。不忧缠住。不憎嗔恚。不发露恶。彼诸比丘见已。便作是念。此贤者忍辱温和堪耐。善制善定善息。若他恶语言者。便嗔恚憎嫉。而忧缠住憎恚发恶。彼诸比丘见已。便作是念。此贤者恶性急弊粗犷。不定不制不息。所以者何。

    比丘。昔时有居士妇。名鞞陀提。极大富乐。多有钱财。畜牧产业不可称计。封户．食邑．米谷丰饶。及若干种诸生活具。尔时。居士妇鞞陀提如是大有名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息。尔时。居士妇鞞陀提有婢名黑。本侍者。有妙善言。少多行善。彼黑婢作是念。我大家居士妇鞞陀提如是有大名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息。我今宁可试大家居士妇鞞陀提。为实嗔．为实不嗔耶。

    于是。黑婢卧不早起。夫人呼曰。黑婢。何不早起耶。黑婢闻已。便作是念。我大家居士妇鞞陀提实瞋。非不瞋也。但因我善能料理家业．善经营．善持故。令我大家居士妇鞞陀提如是有极大名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息。我今宁可复更大试大家居士妇鞞陀提。为实嗔．为实不嗔耶。

    于是。黑婢卧极晚不起。夫人呼曰。黑婢。何以极晚不起耶。黑婢闻已。作是念。我大家居士妇鞞陀提实瞋。非不瞋也。但因我善能料理家业．善经营．善持故。令我大家居士妇鞞陀提如是有极大名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息耳。我今宁可复更极大试大家居士妇鞞陀提。为实瞋．为实不瞋耶。

    于是。黑婢卧至晡时乃起。夫人呼曰。黑婢。何以乃至晡时起。既不自作。亦不教作。此黑婢不随我教。此黑婢轻慢于我。便大瞋恚而生憎嫉。额三脉起。皱面自往。闭户下关。手执大杖以打其头。头破血流。于是。黑婢头破血流。便出语比邻。讼声纷纭。多所道说。尊等。见是忍辱行人堪耐温和。善制善定善息行耶。骂我曰。黑婢。何以乃至晡时起。既不自作。亦不教作。此黑婢不随我教。此黑婢轻慢于我。便大瞋恚而生憎嫉。额三脉起。皱面自来。闭户下关。手执大杖以打我头。头破血流。尔时。居士妇鞞陀提如是便有极大恶名。流布诸方。居士妇鞞陀提恶性急弊粗犷。不定不制不息。

    如是。或有一善护善逝行者。谓因他无恶语言也。若他不恶语言者。便不瞋恚。亦不憎嫉。不忧缠住。不增瞋恚。不发露恶。彼诸比丘见已。便作是念。此贤者忍辱温和堪耐。善制善定善息。若他恶语言者。便瞋恚憎嫉而忧缠住。憎恚发恶。彼诸比丘见已。便作是念。此贤者恶性急弊粗犷。不定不制不息。

    复次。有五言道。若他说者。或时或非时。或真或非真。或软或坚。或慈或恚。或有义或无义。汝等。此五言道。若他说时或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此五言道。若他说时。心不变易。口无恶言。向怨家人缘彼起慈愍心。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如有人持大铧锹来。而作是语。我能令此大地。使作非地。彼便处处掘复掘。唾溺污之。说恶语言。作如是说。令大地非地。于意云何。彼人以此方便。能令此大地作非地耶。

    诸比丘答曰。不也。世尊。所以者何。此大地甚深极广而不可量。是故彼人以此方便。不能令此大地使作非地。世尊。但使彼人唐自疲劳也。

    如是此五言道。若他说者。或时或非时。或真或不真。或软或坚。或慈或恚。或有义或无义。汝等。此五言道。若他说时或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此五言道。若他说时。心不变易。口无恶言。向言说者。缘彼起慈愍心。心行如地。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如有人持大草炬。作如是语。我以此草炬。用热恒伽水。令作沸汤。于意云何。彼人以此方便。能令恒伽水热作沸汤耶。

    诸比丘答曰。不也。世尊。所以者何。世尊。彼恒伽水甚深极广。不可度量。是故彼人以此方便。不能令恒伽水热使作沸汤。世尊。但使彼人唐自疲劳也。

    如是此五言道。若他说者。或时或非时。或嗔或不瞋。或软或坚。或慈或恚。或有义或无义。汝等。此五言道。若他说时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此五言道。若他说时。心不变易。口无恶言。向言说者。缘彼起慈愍心。心行如恒伽水。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如画师．画师弟子。持种种彩来。彼作是说。我于此虚空画作形像。以彩庄染。于意云何。彼画师．画师弟子以此方便。宁能于虚空画作形像。以彩庄染耶。

    诸比丘答曰。不也。世尊。所以者何。世尊。此虚空非色。不可见无对。是故彼画师．画师弟子以此方便。不能于虚空画作形像。以彩庄染。世尊。但使彼画师．画师弟子唐自疲劳也。

    如是此五言道。若他说者。或时或非时。或真或不真。或软或坚。或慈或恚。或有义或无义。汝等。此五言道。若他说时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此五言道。若他说时。心不变易。口无恶言。向言说者。缘彼起慈愍心。心行如虚空。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如猫皮囊柔治极软。除啪啪声。无啪啪声。彼或有人以手拳叉。石掷杖打。或以刀斫。或扑着地。于意云何。彼猫皮囊柔治极软。除啪啪声。无啪啪声。彼宁复有啪啪声耶。

    诸比丘答曰。不也。世尊。所以者何。世尊。彼猫皮囊柔治极软。除啪啪声。无啪啪声。是故无复有啪啪声。

    如是。诸比丘。若有他人拳叉石掷。杖打刀斫。汝等若为他人拳叉石掷。杖打刀斫时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学。若为他人拳叉石掷。杖打刀斫时。心不变易。口不恶言。向捶打人缘彼起慈愍心。心行如猫皮囊。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。若有贼来。以利锯刀节节解截。汝等若有贼来。以利锯刀节节解截时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学。若有贼来。以利锯刀。节节解截。心不变易。口无恶言向割截人。缘彼起慈愍心。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。

    于是。世尊叹诸比丘曰。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。汝等颇见他不爱恶语言向我。我闻已。不堪耐耶。

    诸比丘答曰。不也。世尊。

    世尊复叹诸比丘曰。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。若汝游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。我尚不说汝诸善法住。况说衰退。但当昼夜增长善法而不衰退。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。于二果中必得其一。或于现世得究竟智。或复有余得阿那含。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    牟犁破群那经第二竟（三千三百五十八字）。


194.跋陀和利经

《中阿含经·194.跋陀和利经》

    中阿含经卷第五十一

    东晋罽宾三藏瞿昙僧伽提婆译

    （一九四）大品跋陀和利经第三（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。与大比丘众俱而受夏坐。

    尔时。世尊告诸比丘。我一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦当学一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。

    尔时。尊者跋陀和利亦在众中。于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我不堪任于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也。

    世尊告曰。跋陀和利。若我受请。汝亦随我。听汝请食。持去一坐食。跋陀和利。若如是者。快得生活。

    尊者跋陀和利又复白曰。世尊。如是。我亦不堪于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也。

    世尊复至再三告诸比丘。我一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦当学一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。

    尊者跋陀和利亦至再三从坐而起。偏袒着衣。叉手向佛。白曰。世尊。我不堪任于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也。

    世尊复至再三告曰。跋陀和利。若我受请。汝亦随我。听汝请食。持去一坐食。跋陀和利。若如是者。快得生活。

    尊者跋陀和利复至再三白曰。世尊。如是我亦不堪于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也。

    尔时。世尊为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯尊者跋陀和利说不堪任。从坐起去。所以者何。不学具戒及世尊境界诸微妙法故。于是。尊者跋陀和利遂藏一夏。不见世尊。所以者何。以不学具戒及世尊境界诸微妙法故。

    时。诸比丘为佛作衣。世尊于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。当游人间。尊者跋陀和利闻诸比丘为佛作衣。世尊于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。当游人间。尊者跋陀和利闻已。往诣诸比丘所。诸比丘遥见尊者跋陀和利来。便作是语。贤者跋陀和利。汝当知此为佛作衣。世尊于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。当游人间。跋陀和利。汝当彼处善自守护。莫令后时致多烦劳。

    尊者跋陀和利闻此语已。即诣佛所。稽首佛足。白曰。世尊。我实有过。我实有过。如愚如痴。如不了。如不善。所以者何。世尊为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯我说不堪任。从坐起去。所以者何。以不学具戒及世尊境界诸微妙法故。

    世尊告曰。跋陀和利。汝于尔时不知众多比丘．比丘尼于舍卫国而受夏坐。彼知我．见我。有比丘名跋陀和利。世尊弟子。不学具戒及世尊境界诸微妙法。跋陀和利。汝于尔时不知如此耶。跋陀和利。汝于尔时不知众多优婆塞．优婆夷居舍卫国。彼知我．见我。有比丘名跋陀和利。世尊弟子。不学具戒及世尊境界诸微妙法。跋陀和利。汝于尔时不知如此耶。跋陀和利。汝于尔时不知众多异学沙门．梵志于舍卫国而受夏坐。彼知我．见我。有比丘名跋陀和利。沙门瞿昙弟子。名德。不学具戒及世尊境界诸微妙法。跋陀和利。汝于尔时不知如此耶。跋陀和利。若有比丘俱解脱者。我语彼曰。汝来入泥。跋陀和利。于意云何。我教彼比丘。彼比丘宁当可住而移避耶。

    尊者跋陀和利答曰。不也。

    世尊告曰。跋陀和利。若有比丘。设非俱解脱有慧解脱。设非慧解脱有身证者。设非身证有见到者。设非见到有信解脱。设非信解脱有法行者。设非法行有信行者。我语彼曰。汝来入泥。跋陀和利。于意云何。我教彼比丘。彼比丘宁当可住而移避耶。

    尊者跋陀和利答曰。不也。

    世尊告曰。跋陀和利。于意云何。汝于尔时得信行．法行．信解脱．见到．身证．慧解脱．俱解脱耶。

    尊者跋陀和利答曰。不也。

    世尊告曰。跋陀和利。汝于尔时非如空屋耶。

    于是。尊者跋陀和利为世尊面呵责已。内怀忧戚。低头默然。失辩无言。如有所伺。

    于是。世尊面呵责尊者跋陀和利已。复欲令欢喜。而告之曰。跋陀和利。汝当尔时。于我无信法靖。无爱法靖。无靖法靖。所以者何。我为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯汝说不堪任。从坐起去。所以者何。以不学具戒及世尊境界诸微妙法故。

    尊者跋陀和利白曰。实尔。所以者何。世尊为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯我说不堪任。从坐起去。所以者何。以不学具戒及世尊境界诸微妙法故。唯愿世尊受我过失。我见过已。当自悔过。从今护之。不复更作。

    世尊告曰。跋陀和利。如是汝实如愚如痴。如不了．如不善。所以者何。我为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯汝说不堪任。从坐起去。所以者何。以汝不学具戒及世尊境界诸微妙法故。跋陀和利。若汝有过。见已自悔。从今护之。不更作者。跋陀和利。如是则于圣法．律中益而不损。若汝有过。见已自悔。从今护之。不更作者。跋陀和利。于意云何。若有比丘不学具戒者。彼住无事处山林树下。或居高岩寂无音声。远离。无恶。无有人民。随顺燕坐。彼住远离处。修行精勤。得增上心。现法乐居。彼住远离处。修行精勤。安隐快乐。以诬谤世尊戒。及诬谤天诸智梵行者。亦诬谤自戒。彼诬谤世尊戒。及诬谤天诸智梵行者。亦诬谤自戒已。便不生欢悦。不生欢悦已。便不生喜。不生喜已。便不止身。不止身已。便不觉乐。不觉乐已。便心不定。跋陀和利。贤圣弟子心不定已。便不见如实．知如真。

    跋陀和利。于意云何。若有比丘学具戒者。彼住无事处山林树下。或居高岩寂无音声。远离。无恶。无有人民。随顺燕坐。彼住远离处。修行精勤。得增上心。现法乐居。彼住远离处。修行精勤。安隐快乐已。不诬谤世尊戒。不诬谤天诸智梵行者。亦不诬谤自戒。彼不诬谤世尊戒。不诬谤天诸智梵行者。亦不诬谤自戒已。便生欢悦。生欢悦已。便生喜。生喜已。便止身。止身已。便觉乐。觉乐已。便心定。

    跋陀和利。贤圣弟子心定已。便见如实．知如真。见如实．知如真已。便离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。跋陀和利。是谓彼于尔时得第一增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。彼觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。跋陀和利。是谓彼于尔时得第二增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。跋陀和利。是谓彼于尔时得第三增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。跋陀和利。是谓彼于尔时得第四增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。

    彼如是得定。心清净。无秽无烦。柔软善住。得不动。心觉忆宿命智通作证。彼有行有相貌。忆本无量昔所经历。谓一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。跋陀和利。是谓彼于尔时得此第一明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓忆宿命智作证明达。

    彼如是得定。心清净。无秽无烦。柔软善住。得不动。心学于生死智通作证。彼以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。上生天中。跋陀和利。是谓彼于尔时得第二明达。以本无放逸。乐住远离。修行精勤。无智灭而智生。闇坏而明成。无明灭而明生。谓生死智作证明达。

    彼如是得定。心清净。无秽无烦。柔软善住。得不动。心学漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。跋陀和利。是谓彼于尔时得第三明达。以本无放逸。乐住远离。修行精勤。无智灭而智生。暗坏而明成。无明灭而明生。谓漏尽智作证明达。

    于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。何因何缘。诸比丘等同犯于戒。或有苦治。或不苦治。

    世尊答曰。跋陀和利。或有比丘数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。便说异异论外余事。瞋恚憎嫉。发怒广恶。触娆于众。轻慢于众。作如是说。我今当作令众欢喜而可意。作如是意。跋陀和利。诸比丘便作是念。然此贤者数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。便说异异论外余事。瞋恚憎嫉。发怒广恶。触娆于众。轻慢于众。作如是说。我今当作令众欢喜而可意。见已作是语。诸尊。当观令久住。跋陀和利。诸比丘如是观令久住。

    或有比丘数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。不说异异论外余事。不瞋恚憎嫉。发怒广恶。不触娆众。不轻慢众。不如是说。我今当作令众欢喜而可意。不作如是意。跋陀和利。诸比丘便作是念。然此贤者数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。不说异异论外余事。不瞋恚憎嫉。发怒广恶。不触娆众。不轻慢众。不如是说。我今当作令众欢喜而可意。见已而作是语。诸尊。当观令早灭。跋陀和利。诸比丘如是观令早灭。轻犯禁戒亦复如是。

    跋陀和利。或有比丘有信．有爱．有靖。今此比丘有信．有爱．有靖。若我等苦治于此贤者。今此贤者有信．有爱．有靖。因此必断。我等宁可善共将护于此贤者。诸比丘便善共将护。跋陀和利。譬若如人唯有一眼。彼诸亲属为怜念愍伤。求利及饶益。求安隐快乐。善共将护。莫令此人寒热．饥渴．有病．有忧有病忧。莫尘．莫烟．莫尘烟。所以者何。复恐此人失去一眼。是故亲属善将护之。跋陀和利。如是比丘少信．少爱．少有靖。诸比丘等便作是念。今此比丘少信．少爱．少有靖。若我等苦治于此贤者。今此贤者少信．少爱．少有靖。因此必断。我等宁可善共将护于此贤者。是故诸比丘善共将护。犹如亲属护一眼人。

    于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。何因何缘。昔日少施设戒。多有比丘遵奉持者。何因何缘。世尊今日多施设戒。少有比丘遵奉持者。

    世尊答曰。跋陀和利。若比丘众不得利者。众便无喜好法。若众得利者。众便生喜好法。生喜好法已。世尊欲断此喜好法故。便为弟子施设于戒。如是称誉广大。上尊王所识知。大有福．多学问。跋陀和利。若众不多闻者。众便不生喜好法。若众多闻者。众便生喜好法。众生喜好法已。世尊欲断此喜好法故。便为弟子施设戒。跋陀和利。不以断现世漏故。为弟子施设戒。我以断后世漏故。为弟子施设戒。跋陀和利。是故我为弟子断漏故施设戒。至受我教。跋陀和利。我于昔时为诸比丘说清净马喻法。此中何所因。汝忆不耶。

    尊者跋陀和利白曰。世尊此中有所因。所以者何。世尊为诸比丘施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯我说不堪任。从坐起去。以不学具戒及世尊境界诸微妙法故。世尊。是谓此中有所因。

    世尊复告曰。跋陀和利。此中不但因是。跋陀和利。若我为诸比丘当说清净马喻法者。汝必不一心。不善恭敬。不思念听。跋陀和利。是谓此中更有因也。

    于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说清净马喻法者。诸比丘从世尊闻已。当善受持。

    世尊告曰。跋陀和利。犹如知御马者得清净良马。彼知御者先治其口。治其口已。则有不乐于动转。或欲或不欲。所以者何。以未曾治故。跋陀和利。若清净良马从御者治。第一治得成就彼御马者。然复更治勒口．绊脚．绊脚．勒口而令驱行。用令上阈。堪任王乘无上行。无上息治诸支节。悉御令成。则有不乐于动转。或欲或不欲。所以者何。以数数治故。跋陀和利。若清净良马。彼御马者数数治时得成就者。彼于尔时调．善调。得无上调．得第一无上调。无上行．得第一行。便中王乘。食于王粟。称说王马。

    跋陀和利。如是。若时贤良智人成就十无学法。无学正见。乃至无学正智者。彼于尔时调．善调。得无上调．得第一无上调。无上止．得第一止。除一切曲。除一切秽。除一切怖。除一切痴。除一切谄。止一切尘。净一切垢而无所着。可敬可重。可奉可祠。一切天人良福田也。

    佛说如是。尊者跋陀和利及诸比丘闻佛所说。欢喜奉行。

    跋陀和利经第三竟（四千三百七字）。


195.阿湿贝经

《中阿含经·195.阿湿贝经》

    （一九五）中阿含大品阿湿贝经第四（第五后诵）

    我闻如是。

    一时。佛游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。

    尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。于是。世尊展转到迦罗赖。住迦罗赖北村尸摄和林。

    尔时。迦罗赖中有二比丘。一名阿湿贝。二名弗那婆修。旧土地主．寺主．宗主。彼朝食．暮食．昼食．过中食。彼朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。众多比丘闻已。往诣阿湿贝及弗那婆修比丘所。而语彼曰。阿湿贝。弗那婆修。世尊游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝。弗那婆修。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等莫违世尊及比丘众。

    阿湿贝．弗那婆修闻已。报曰。诸贤。我等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。我等何缘舍现而须待后。如是再三。

    彼众多比丘不能令阿湿贝及弗那婆修除恶邪见。即从坐起。舍之而去。往诣佛所。稽首佛足。却住一面。白曰。世尊。此迦罗赖中有二比丘。一名阿湿贝。二名弗那婆修。旧土地主．寺主．宗主。彼朝食．暮食．昼食．过中食。彼朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。世尊。我等闻已。便往至阿湿贝及弗那婆修比丘所。而语彼曰。阿湿贝。弗那婆修。世尊游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝。弗那婆修。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等莫违世尊及比丘众。

    阿湿贝．弗那婆修闻已。报我等曰。诸贤。我等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。我等何缘舍现而须待后。如是再三。世尊。如我等不能令阿湿贝．弗那婆修除恶邪见。即从坐起。舍之而去。

    世尊闻已。告一比丘。汝往至阿湿贝．弗那婆修比丘所。语如是曰。阿湿贝。弗那婆修。世尊呼汝等。

    一比丘闻已。唯然世尊。即从坐起。稽首佛足。绕三匝而去。至阿湿贝及弗那婆修比丘所。语如是曰。阿湿贝。弗那婆修。世尊呼贤者等。

    阿湿贝．弗那婆修闻已。即诣佛所。稽首佛足。却坐一面。

    世尊问曰。阿湿贝。弗那婆修。众多比丘实语汝等。阿湿贝弗那婆修比丘。世尊游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝。弗那婆修。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等莫违世尊及比丘众。

    阿湿贝。弗那婆修。汝等闻已。语诸比丘曰。诸贤。我等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。我等何缘舍现而须待后。如是再三。阿湿贝。弗那婆修。诸比丘不能令汝舍恶邪见。即从坐起。舍之而去耶。

    阿湿贝．弗那婆修答曰。实尔。

    世尊告曰。阿湿贝。弗那婆修。汝等知说如是法。若有觉乐觉者。彼觉乐觉已。恶不善法转增。善法转减。若有觉苦觉者。彼觉苦觉已。恶不善法转减。善法转增耶。

    阿湿贝．弗那婆修答曰。唯然。我等如是知世尊说法。若有觉乐觉者。彼觉乐觉已。不善法转增。善法转减。若有觉苦觉者。彼觉苦觉已。不善法转减。善法转增。

    世尊呵阿湿贝．弗那婆修比丘。汝等痴人。何由知我如是说法。汝等痴人。从何口闻知如是说法。汝等痴人。我不一向说。汝等一向受持。汝等痴人。为众多比丘语时。应如是如法答。我等未知。当问诸比丘。

    尔时。世尊告诸比丘。汝等亦如是知我说法。若有觉乐觉者。彼觉乐觉已。不善法转增。善法转减。若有觉苦觉者。彼觉苦觉已。不善法转减。善法转增耶。

    众多比丘答曰。不也。世尊。

    世尊复问曰。汝等云何知我说法。

    众多比丘答曰。世尊。我等如是知世尊说法。或有觉乐觉者。恶不善法转增。善法转减。或有觉乐觉者。恶不善法转减。善法转增。或有觉苦觉者。恶不善法转增。善法转减。或有觉苦觉者。恶不善法转减。善法转增。世尊。我等如是知世尊所说法。

    世尊闻已。叹诸比丘曰。善哉。善哉。若汝如是说。或有觉乐觉者。恶不善法转增。善法转减。或有觉乐觉者。恶不善法转减。善法转增。或有觉苦觉者。恶不善法转增。善法转减。或有觉苦觉者。恶不善法转减。善法转增。所以者何。我亦如是说。或有觉乐觉者。恶不善法转增。善法转减。或有觉乐觉者。恶不善法转减。善法转增。或有觉苦觉者。恶不善法转增。善法转减。或有觉苦觉者。恶不善法转减。善法转增。

    若我不知如真。不见．不解．不得．不正尽觉者。或有乐觉者。不善法转增。善法转减。我不应说断乐觉。若我不知如真。不见．不解．不得．不正尽觉者。或有乐觉者。恶不善法转减。善法转增。我不应说修乐觉。若我不知如真。不见．不解．不得．不正尽觉者。或有苦觉者。恶不善法转增。善法转减。我不应说断苦觉。若我不知如真。不见．不解．不得．不正尽觉者。或有苦觉者。恶不善法转减。善法转增。我不应说修苦觉。

    若我知如真。见．解．得．正尽觉者。或有乐觉者。恶不善法转增。善法转减。是故我说断乐觉。若我知如真。见．解．得．正尽觉者。或有乐觉。恶不善法转减。善法转增。是故我说修乐觉。若我知如真。见．解．得．正尽觉者。或有苦觉者。恶不善法转增。善法转减。是故我说断苦觉。若我知如真。见．解．得．正尽觉者。或有苦觉者。恶不善法转减。善法转增。是故我说修苦觉。所以者何。我不说修一切身乐。亦不说莫修一切身乐。我不说修一切身苦。亦不说莫修一切身苦。我不说修一切心乐。亦不说莫修一切心乐。我不说修一切心苦。亦不说莫修一切心苦。

    云何身乐我说不修。若修身乐。恶不善法转增。善法转减者。如是身乐我说不修。云何身乐我说修耶。若修身乐。恶不善法转减。善法转增者。如是身乐我说修也。云何身苦我说不修。若修身苦。恶不善法转增。善法转减者。如是身苦我说不修。云何身苦我说修耶。若修身苦。恶不善法转减。善法转增者。如是身苦我说修也。云何心乐我说不修。若修心乐。恶不善法转增。善法转减者。如是心乐我说不修。云何心乐我说修耶。若修心乐。恶不善法转减。善法转增者。如是心乐我说修也。云何心苦我说不修。若修心苦。恶不善法转增。善法转减者。如是心苦我说不修。云何心苦我说修耶。若修心苦。恶不善法转减。善法转增者。如是心苦我说修也。彼可修法知如真。不可修法亦知如真。彼可修法知如真。不可修法亦知如真已。不可修法便不修。可修法便修。不可修法便不修。可修法便修已。便恶不善法转减。善法转增。

    我不说一切比丘行无放逸。亦复不说一切比丘不行无放逸。云何比丘我说不行无放逸。若有比丘俱解脱者。云何比丘有俱解脱。若有比丘八解脱身触成就游。已慧见诸漏已尽已知。如是比丘有俱解脱。此比丘我说不行无放逸。所以者何。此贤者本已行无放逸。若此贤者本有放逸者。终无是处。是故我说此比丘不行无放逸。若有比丘非俱解脱。有慧解脱者。云何比丘有慧解脱。若有比丘八解脱身不触成就游。以慧见诸漏已尽已知。如是比丘有慧解脱。此比丘我说不行无放逸。所以者何。此贤者本已行无放逸。若此贤者本有放逸者。终无是处。是故我说此比丘不行无放逸。此二比丘我说不行无放逸。

    云何比丘我为说行无放逸。若有比丘非俱解脱。亦非慧解脱而有身证。云何比丘而有身证。若有比丘八解脱身触成就游。不以慧见诸漏已尽已知。如是比丘而有身证。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。诸漏已尽得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸。

    若有比丘非俱解脱。非慧解脱。亦非身证而有见到。云何比丘而有见到。若有比丘一向决定信佛．法．众。随所闻法。便以慧增上观．增上忍。如是比丘而有见到。此比丘我说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。诸漏已尽得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸。

    若有比丘非俱解脱。非慧解脱。又非身证。亦非见到而有信解脱。云何比丘有信解脱。若有比丘一向决定信佛．法．众。随所闻法。以慧观忍。不如见到。如是比丘有信解脱。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。诸漏已尽得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸。

    若有比丘非俱解脱。非慧解脱。又非身证。复非见倒。亦非信解脱而有法行。云何比丘而有法行。若有比丘一向决定信佛．法．众。随所闻法。便以慧增上观．增上忍。如是比丘而有法行。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。于二果中必得一也。或于现法得究竟智。若有余者得阿那含。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸。

    若有比丘非俱解脱。非慧解脱。又非身证。复非见到。非信解脱。亦非法行而有信行。云何比丘而有信行。若有比丘一向决定信佛．法．众。随所闻法。以慧观忍。不如法行。如是比丘而有信行。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。于二果中必得一也。或于现法得究竟智。若有余者得阿那含。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸。此诸比丘我说行无放逸。

    我不说一切诸比丘得究竟智。亦复不说一切诸比丘初得究竟智。然渐渐习学趣迹。受教受诃。然后诸比丘得究竟智。此诸比丘所得究竟智。云何渐渐习学趣迹。受教受诃。然后诸比丘得究竟智。此诸比丘所得究竟智耶。或有信者便往诣。往诣已便奉习。奉习已便一心听法。一心听法已便持法。持法已便思惟。思惟已便平量。平量已便观察。贤圣弟子观察已。身谛作证。慧增上观。彼作是念。此谛我未曾身作证。亦非慧增上观。此谛今身作证。以慧增上观。如是渐渐习学趣迹。受教受诃。然后诸比丘得究竟智。此诸比丘所得究竟智。

    于是。世尊告曰。阿湿贝。弗那婆修。有法名四句。我欲为汝说。汝等欲知耶。

    阿湿贝及弗那婆修白曰。世尊。我等是谁。何由知法。

    于是。世尊便作是念。此愚痴人。越过于我此正法．律极大久远。若有法．律师贪着食．不离食者。彼弟子不应速行放逸。况复我不贪着食．远离于食。信弟子者应如是说。世尊是我师。我是世尊弟子。世尊为我说法。善逝为我说法。令我长夜得义．得饶益安隐快乐。

    彼信弟子于世尊境界多有所作。于世尊境界多所饶益。于世尊境界多有所行。入世尊境界。止世尊境界者。若游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。若信弟子于世尊境界多有所作。于世尊境界多所饶益。于世尊境界多有所行。入世尊境界。止世尊境界者。我尚不说诸善法住。况说衰退。但当昼夜增长善法而不衰退。若信弟子于世尊境界多有所作。于世尊境界多所饶益。于世尊境界多有所行。入世尊境界。止世尊境界者。于二果中必得一也。或于现世得究竟智。或复有余得阿那含。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    阿湿贝经第四竟（四千一百九十九字）。


196.周那经

《中阿含经·196.周那经》

    中阿含经卷第五十二

    东晋罽宾三藏瞿昙僧伽提婆译

    （一九六）大品周那经第五（第五后诵）

    我闻如是。

    一时。佛游跋耆。在舍弥村。

    尔时。沙弥周那于彼波和中而受夏坐。彼波和中有一尼揵。名曰亲子。在彼命终。终后不久。尼揵亲子诸弟子等各各破坏。不共和合。各说破坏。不和合事。斗讼相缚。相憎共诤。我知此法。汝不知也。汝知何法。如我所知。我齐整。汝不齐整。我相应。汝不相应。应说前而说后。应说后而说前。我胜。汝不如。我问汝事。汝不能答。我已伏汝。当复更问。若汝动者。我重缚汝。更互憍慠。但求胜说。而无诃者。尼揵亲子若有在家白衣弟子。彼皆厌患此尼揵亲子诸弟子等。所以者何。以其所说恶法．律故。非是出要。不趣正觉。亦非善逝之所说也。崩坏无柱。无所依怙。彼所尊师。亦非如来．无所着．等正觉也。

    于是。沙弥周那受夏坐讫。过三月已。补治衣竟。摄衣持钵。往舍弥村。住舍弥村北尸摄和林。沙弥周那往诣尊者阿难所。到已礼足。却坐一面。尊者阿难问曰。贤者周那。从何所来。何处夏坐。

    沙弥周那答曰。尊者阿难。我从波和来。于波和中而受夏坐。尊者阿难。彼波和中有一尼揵。名曰亲子。在彼命终。终后不久。尼揵亲子诸弟子等各各破坏。不共和合。各说破坏。不和合事。斗讼相缚。相憎共诤。我知此法。汝不知也。汝知何法。如我所知。我齐整。汝不齐整。我相应。汝不相应。应说前而说后。应说后而说前。我胜。汝不如。我问汝事。汝不能答。我已伏汝。当复更问。若汝动者。我重缚汝。更互憍慠。但求胜说。而无诃者。尼揵亲子若有在家白衣弟子。彼皆厌患此尼揵亲子诸弟子等。所以者何。以其所说恶法．律故。非是出要。不趣正觉。亦非善逝之所说也。崩坏无柱。无所依怙。彼所尊师。亦非如来．无所着．等正觉也。

    尊者阿难闻已。语曰。贤者周那。得因此说。可往见佛。奉献世尊。贤者周那。今共诣佛。具向世尊而说此事。傥能因此得从世尊闻异法也。

    于是。尊者阿难与沙弥周那俱往诣佛。稽首佛足。尊者阿难却住一面。沙弥周那却坐一面。

    尊者阿难白曰。世尊。今日沙弥周那来诣我所。稽首我足。却坐一面。我问曰。贤者周那。从何所来。何处夏坐。沙弥周那即答我曰。尊者阿难。我从波和来。于波和中而受夏坐。尊者阿难。彼波和中有一尼揵。名曰亲子。在彼命终。终后不久。尼揵亲子诸弟子等各各破坏。不共和合。各说破坏。不和合事。斗讼相缚。相憎共诤。我知此法。汝不知也。汝知何法。如我所知。我齐整。汝不齐整。我相应。汝不相应。应说前而说后。应说后而说前。我胜。汝不如。我问汝事。汝不能答。我已伏汝。当复更问。若汝动者。我重缚汝。更互憍慠。但求胜说。而无诃者。尼揵亲子若有在家白衣弟子。彼皆厌患此尼揵亲子诸弟子等。所以者何。以其所说恶法．律故。非是出要。不趣正觉。亦非善逝之所说也。崩坏无柱。无所依怙。彼所尊师。亦非如来．无所着．等正觉也。

    世尊。我闻此已。恐怖惊惧。举身毛竖。莫令有比丘于世尊去后而在众中起如是斗诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。世尊。我见一比丘坐世尊前。至心敬重世尊。善护善逝。世尊。我见此已。便作是念。若令此比丘于世尊去后。而在众中起如是斗诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。

    于是。世尊问曰。阿难。汝见何等众中有斗诤者。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患耶。

    尊者阿难答曰。世尊。谓有斗诤。因增上戒．增上心．增上观。于其众中生而生者。世尊。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。

    世尊告曰。阿难。此斗诤甚少。谓因增上戒．增上心．增上观。阿难。若有斗诤。因道因道迹。于其众中生而生者。阿难。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。阿难。汝见其中有二比丘。各各异意而起斗诤。是法．是非法。是律．是非律。是犯．是非犯。或轻．或重。可悔．不可悔。可护．不可护。有余．无余。起．不起。阿难。于意云何。若我法聚。自知自觉自作证。四念处．四正断．四如意足．五根．五力．七觉支．八支圣道。阿难。尼揵亲子实非萨云若。而自称萨云若。阿难。若尼揵亲子一切知．一切见者。彼为弟子施设六诤本。谓可闻而止。

    于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说六诤本者。诸比丘从世尊闻。当善受持。

    世尊告曰。阿难。谛听。善思念之。我当为汝具分别说。

    尊者阿难白曰。唯然。当受教听。

    佛言。阿难。或有一人瞋恼者结缠。阿难。谓人瞋恼者结缠。彼不敬师。不见法。不护戒。彼不敬师。不见法。不护戒已。便于众中起如是诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。阿难。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。如是不语结．悭．嫉．谄诳．无惭．无愧．恶欲．邪见．恶性不可制。

    阿难。若有一人恶欲．邪见．恶性不可制。彼不敬师。不见法。不护戒。彼不敬师。不见法。不护戒已。便于众中起如是诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。阿难。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。

    复次。阿难。有七止诤。一者应与面前止诤律。二者应与忆止诤律。三者应与不痴止诤律。四者应与自发露止诤律。五者应与君止诤律。六者应与展转止诤律。七者应与如弃粪扫止诤律。阿难。云何应与面前止诤律。云何断此诤。谓因面前止诤律也。阿难。一人者一人教诃。护以法．律如尊师教。面前令欢喜。一人者二人．一人者多人．一人者众教诃。护以法．律。如尊师教。面前令欢喜。二人者二人教诃。护以法．律。如尊师教。面前令欢喜。二人者多人．二人者众．二人者一人教诃。护以法．律。如尊师教。面前令欢喜。多人者多人教诃。护以法．律。如尊师教。面前令欢喜。多人者众．多人者一人．多人者二人教诃。护以法．律。如尊师教。面前令欢喜。众者众教诃。护以法．律。如尊师教。面前令欢喜。众者一人．众者二人．众者多人教诃。护以法．律。如尊师教。面前令欢喜。阿难。是谓应与面前止诤律。如是断此诤。谓因面前止诤律也。

    阿难。云何应与忆止诤律。云何断此诤。谓因忆止诤律也。阿难。若有一人犯戒而不忆。诸比丘见已。便语彼曰。汝曹犯戒而不自忆。汝应从众求于忆律。众当共与贤者忆律。阿难。若处有众和集会者。彼比丘应诣。偏袒着衣。脱屣入众。稽首礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我曾犯戒而不忆。我今从众求于忆律。愿众和合与我忆律。阿难。为彼比丘故。众共和集。应与忆律。以法以律。如尊师教。面前令欢喜。阿难。是谓应与忆止诤律。如是断此诤。谓因忆止诤律也。

    阿难。云何应与不痴止诤律。云何断此诤。谓因不痴止诤律也。阿难。若有一人狂发而心颠倒。彼狂发心颠倒已。多不净行。非沙门法。不顺法行而说违犯。彼于后时还得本心。诸比丘见已。便语彼曰。汝曹狂发而心颠倒。狂发心颠倒已。多不净行。非沙门法。不顺法行而说违犯。贤者于后还得本心。贤者可从众求不痴律。众当共与贤者不痴律。阿难。若处有众和集会者。彼比丘应诣。偏袒着衣。脱屣入众。稽首礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我曾狂发而心颠倒。狂发心颠倒已。多不净行。非沙门法。不顺法行而说违犯。我于后时还得本心。我今从众求不痴律。愿众和合与我不痴律。阿难。为彼比丘故。众共和集。应与不痴律。以法以律。如尊师教。面前令欢喜。阿难。是谓应与不痴止诤律。如是断此诤。谓因不痴止诤律也。

    阿难。云何应与自发露止诤律。云何断此诤。谓因自发露止诤律也。阿难。若有一人犯戒。或有语者。或不语者。或有忆者。或不忆者。阿难。若处有众和集会者。彼比丘应诣。偏袒着衣。脱屣入众。稽首礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我犯某戒。我今向长老上尊比丘至心发露。自说显示。不敢覆藏。更善护持。后不复作。阿难。诸比丘众当问彼比丘曰。贤者自见所犯耶。彼应答曰。实自见所犯。众当语彼。更善护持。莫复作也。阿难。是谓应与自发露止诤律。如是断此诤。谓因自发露止诤律也。

    阿难。云何应与君止诤律。云何断此诤。谓因与君止诤律也。阿难。若有一人不知羞耻。不悔见闻。从他疑者恶欲。彼犯戒已。称一处知。称一处见。称一处知已。称一处见。称一处见已。称一处知。在众中称一处知。在众中称一处见。称一处知已。称一处见。称一处见已。称一处知。阿难。为彼比丘故。众共和集。应与君律。君无道无理。君恶不善。所以者何。谓君犯戒已。称一处知。称一处见。称一处知已。称一处见。称一处见已。称一处知。在众中称一处知。在众中称一处见。称一处知已。称一处见。称一处见已。称一处知。阿难。是谓应与君止诤律。如是断此诤。谓因与君止诤律也。

    阿难。云何应与展转止诤律。云何断此诤。谓因展转止诤律也。阿难。有二比丘于其中间若干意起诤。谓是法．非法。是律．非律。是犯．非犯。或轻．或重。可说．不可说。可护．不可护。有余．无余。可悔．不可悔。阿难。彼比丘猥处止此诤。若猥处止者。此诤当言止。若猥处不止者。此诤可白众。若于众中止者。此诤当言止。若于众中不止者。阿难。相近住者。于中若有比丘持经．持律．持母者。此比丘共往至彼。说此诤事。若在道路止者。此诤当言止。若道路不止者。此诤当复向众说。若在众止者。此诤当言止。若在众不止者。阿难。若多伴助者。持经．持律．持母者。阿难。彼比丘应者止此诤。以法以律。如尊师教。面前令欢喜。阿难。是谓应与展转止诤律。如是断此诤。谓因展转止诤律也。

    阿难。云何应与如弃粪扫止诤律。云何断此诤。谓因如弃粪扫止诤律也。阿难。若有住处诸比丘众斗讼憎嫉。相憎共诤。阿难。彼诸比丘分立二部。分立二部已。若于一部中有长老上尊者。或有次者。有宗主者。或有次者。阿难。此比丘语彼比丘曰。诸贤。听我等无道无理。我等恶不善。所以者何。我等于此善说法．律。至信．舍家．无家．学道。斗讼憎嫉。相憎共诤。诸贤。因此诤。我等犯戒者除偷罗柘。除家相应。我自为己。亦为彼诸贤故。今向贤至心发露。自说显示。不敢覆藏。更善护持。后不复作。

    阿难。若此部中无一比丘应者。阿难。此比丘应往至彼第二部。到已稽首。礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我等无道无理。我等恶不善。所以者何。我等于此善说法．律。至信．舍家．无家．学道。斗讼憎嫉。相憎共诤。诸贤。因此诤。我等犯戒者除偷罗柘。除家相应。我自为己。亦为彼诸贤故。今向长老上尊至心发露。自说显示。不敢覆藏。更善护持。后不复作。阿难。彼比丘当语此比丘曰。贤者。汝自见犯戒耶。彼应答曰。实自见所犯。彼当语此。更善护持。莫复作也。第二部亦复如是。阿难。是谓应与如弃粪扫止诤律。如是断此诤。谓因如弃粪扫止诤律也。阿难。我今令汝说六慰劳法。谛听。谛听。善思念之。

    尊者阿难白曰。唯然。当受教听。

    佛言。云何为六。慈身业。向诸梵行。法是慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。慈口业。慈意业。若法利如法得。自所得饭食。至在钵中。如是利分布。施诸梵行。是法慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有戒不缺不穿。无秽无异。如地不随他。圣所称誉。具足善受持如是戒分。布施诸梵行。是法慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有圣见出要。明见深达。能正尽苦。如是见分布。施诸梵行。是法慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。阿难。我向所说六慰劳法者。因此故说。阿难。若汝等此六诤本止绝断者。及此七止诤。众中起斗诤。以如弃粪扫止诤律止者。复行此六慰劳法。阿难。如是汝于我去后共同和合。欢喜不诤。同一一心。同一一教。合一水乳。快乐游行。如我在时。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    周那经第五竟（四千二百三十字）。


197.优婆离经

《中阿含经·197.优婆离经》

    （一九七）中阿含大品优婆离经第六（第五后诵）

    我闻如是。

    一时。佛游瞻波。在恒伽池岸。

    尔时。尊者优婆离则于晡时。从燕坐起。往诣佛所。稽首佛足。却坐一面。白曰。世尊。若比丘众共和合。作异业．说异业者。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与面前律者而与忆律。应与忆律者而与面前律。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与忆律者而与不痴律。应与不痴律者而与忆律。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与不痴律者而与自发露律。应与自发露律者而与不痴律。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与自发露律者而与君律。应与君律者而与自发露律。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与君者而责数。应责数者而与君。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应责数者而下置。应下置者而责数。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应下置者而举。应举者而下置。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应举者而摈。应摈者而举。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应摈者而与忆。应与忆者而摈。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应与忆者而从根本治。应从根本治者而与忆。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应从根本治者而驱出。应驱出者而从根本治。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应驱出者而行不慢。应行不慢者而驱出。是如法业．如律业耶。

    世尊答曰。不也。优婆离。

    尊者优婆离复问曰。世尊。若比丘众共和合。应行不慢者而治。应治者而行不慢。是如法业．如律业耶。

    世尊答曰。不也。优婆离。优婆离。若比丘众共和合。作异业。说异业者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与面前律而与忆律。应与忆律而与面前律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与忆律而与不痴律。应与不痴律而与忆律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与不痴律而与自发露律。应与自发露律而与不痴律者。是不如法业．不如律业。众亦有罪。

    优婆离。若比丘众共和合。应与自发露律而与君律。应与君律而与自发露律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与君律而责数。应责数而与君律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应责数而下置。应下置而责数者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应下置而举。应举而下置者。是不如法业．不如律业。众亦有罪。

    优婆离。若比丘众共和合。应举而摈。应摈而举者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应摈而与忆。应与忆而摈者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与忆而从根本治。应从根本治而与忆者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应从根本治而驱出。应驱出而从根本治者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应驱出而行不慢。应行不慢而驱出者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应行不慢而治。应治而行不慢者。是不如法业．不如律业。众亦有罪。

    优婆离。若比丘众共和合。随所作业即说此业者。是如法业．如律业。众亦无罪。优婆离。若比丘众共和合。应与面前律即与面前律。应与忆律即与忆律。应与不痴律即与不痴律。应与自发露律即与自发露律。应与君律即与君律。应责数即责数。应下置即下置。应举即举。应摈即摈。应忆即忆。应从根本治即从根本治。应驱出即驱出。应行不慢即行不慢。应治即治者。是如法业．如律业。众亦无罪。

    优婆离。汝当学随所作业即说此业。应与面前律即与面前律。应与忆律即与忆律。应与不痴律即与不痴律。应与自发露律即与自发露律。应与君律即与君律。应责数即责数。应下置即下置。应举即举。应摈即摈。应忆即忆。应从根本治即从根本治。应驱出即驱出。应行不慢即行不慢。应治即治者。优婆离。汝当如是学。

    佛说如是。尊者优婆离及诸比丘闻佛所说。欢喜奉行。

    优婆离经第六竟（一千五百六十一字）。


198.调御地经

《中阿含经·198.调御地经》

    （一九八）中阿含大品调御地经第七（第五后诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰陀园。

    尔时。沙弥阿夷那和提亦游王舍城。在无事处。住禅屋中。彼时王童子耆婆先那中后仿佯。至沙弥阿夷那和提所。共相问讯。却坐一面。语曰。贤者阿奇舍那。欲有所问。听我问耶。

    沙弥阿夷那和提告曰。贤王童子。欲问便问。我闻当思。

    王童子问曰。阿奇舍那。实比丘此法．律中不放逸。行精勤。得一心耶。

    沙弥答曰。贤王童子。实比丘此法．律中不放逸。行精勤。得一心。

    王童子复问曰。贤者阿奇舍那。汝当随所闻。汝随所诵习者。尽向我说。如比丘此法．律中不放逸。行精勤。得一心。

    沙弥答曰。贤王童子。我不堪任随所闻法。随所诵习。广向汝说。如比丘此法．律中不放逸。行精勤。得一心也。贤王童子。若我随所闻法。随所诵习。向贤王童子说。如比丘此法．律中不放逸。行精勤。得一心者。或贤王童子不知也。如是我唐烦劳。

    王童子语沙弥曰。贤者阿奇舍那。汝未为他所伏。以何意故而自退耶。贤者阿奇舍那。如随所闻法。随所诵习。可向我说。如比丘此法．律中不放逸。行精勤。得一心。若我知者为善。若我不知者。我便不复更问诸法。于是。沙弥阿夷那和提随所闻法。随所诵习。向王童子耆婆先那说。如比丘此法．律中不放逸。行精勤。得一心。

    于是。王童子耆婆先那语曰。贤者阿奇舍那。若比丘此法．律中不放逸。行精勤。得一心者。终无是处。说无是处已。即从坐起。不辞而去。

    王童子耆婆先那去后不久。于是。沙弥阿夷那和提往诣佛所。稽首作礼。却坐一面。与王童子耆婆先那所共论者。尽向佛说。世尊闻已。告沙弥曰。阿奇舍那。止。王童子耆婆先那云何得。行欲着欲。为欲爱所食。为欲所烧。若地断欲．断欲爱．断欲烧热。无欲知．无欲见．无欲觉。此地王童子知者．见者。终无是处。所以者何。阿奇舍那。王童子耆婆先那常行欲也。

    阿奇舍那。犹四调御。象调御．马调御．牛调御．人调御。于中二调御不可调御。二调御可调御。阿奇舍那。于意云何。若此二调御不可调御。此未调．未调地．未调御受御事者。终无是处。若此二调御可调御．善调御。此调．未调地。御受御事者。必有是处。如是。此阿奇舍那。止。王童子耆婆先那云何得。行欲着欲。为欲爱所食。为欲所烧。若地断欲．断欲爱．断欲烦热。无欲知．无欲见．无欲觉。此地王童子知者．见者。终无是处。所以者何。阿奇舍那。王童子耆婆先那常行欲也。

    阿奇舍那。犹去村不远。有大石山。无缺无穿。实而不虚。坚固不动。都合为一。或有二人正欲见者。彼中一人速疾上山。第二人者依住山下。石山上人见石山边有好平地．园观．林木．清泉．华池．长流．河水。山上人见已。语山下人汝见山边有好平地．园观．林木．清泉．华池．长流．河水耶。山下人答曰。若我见山。彼边有好平地．园观．林木．清泉．华池．长流．河水者。终无是处。于是。石山上人疾疾来下。捉山下人速疾将上。于石山上。到已问曰。汝见山边有好平地．园观．林木．清泉．华池．长流．河水耶。彼人答曰。今始见也。复问彼人曰。汝本言见者。终无是处。今复言见。为何谓耶。彼人答曰。我本为山之所障碍。故不见耳。如是。阿奇舍那。止。王童子耆婆先那云何得。行欲着欲。为欲爱所食。为欲所烧。若地断欲．断欲爱．断欲烦热。无欲知．无欲见．无欲觉。此地王童子知者．见者。终无是处。

    阿奇舍那。昔者刹利顶生王有捕象师。王告之曰。汝捕象师。为我捕取野象将来。得已白我。时。捕象师受王教已。即乘王象往野林中。彼捕象师在野林中见大野象。见已捉系。着王象项。彼时王象将野象出在于露地。彼捕象师还诣刹利顶生王所。白曰。天王。已得野象。系在露地。随天王意。刹利顶生王闻已告曰。善调象师。汝今可速调此野象。伏令善调。象善调已。还来白我。于是善调象师受王教已。持极大杖。着右肩上。往野象所。以杖着地。系野象项。制乐野意。除野欲念。止野疲劳。令乐村邑。习爱人间。善调象师先与饮食。

    阿奇舍那。若彼野象从调象师初受饮食。善调象师便作是念。今此野象必得生活。所以者何。此野大象初受饮食。若彼野象从调象师初受饮食者。善调象师则以柔软可爱言向。卧起．去来．取舍．屈申。若彼野象从调象师。则以柔软可爱言向。卧起．去来．取舍．屈申者。如是野象随调象师教。阿奇舍那。若彼野象从调象师随受教者。善调象师则缚前两脚．后脚．两髀．两胁．尾脊．头额．耳．牙。及缚其鼻。使人捉钩。骑其头上。令众多人持刀．楯．槊．鉾．戟．斧．钺而在前立。善调象师手执锋鉾。在野象前而作是语。我今治汝。令不移动。治汝勿动摇。若彼野象从调象师治不移动时。不举前脚。亦不动后脚。两髀．两胁．尾脊．头额．耳．牙及鼻皆不动摇。如是野象随调象师住不移动。

    阿奇舍那。若彼野象随调象师不移动者。彼于尔时忍刀．楯．槊．鉾．戟．斧．钺．唤呼高声。若啸吹螺．击鼓．椎钟。皆能堪忍。若彼野象能堪忍者。彼于尔时调御．善调御。得上调御．得最上调御。上速疾．无上速疾。可中王乘。受食王廪。称说王象。

    如是。阿奇舍那。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。彼所说法。居士子闻。居士子闻已。得信如来所说法。彼得信已。剃除须发。着袈裟衣。至信．舍家．无家．学道。阿奇舍那。尔时圣弟子出在露地。犹王野象。如是野象贪欲乐着者。谓在林中。阿奇舍那。如是天及人贪欲乐着。谓在五欲。色．声．香．味．触。如来初始御彼比丘。汝当护身及命清净。当护口．意及命清净。

    若圣弟子护身及命清净。护口．意及命清净者。如来复调御比丘。汝当观内身如身。乃至观觉．心．法如法。若圣弟子观内身如身。乃至观觉．心．法如法者。此四念处。谓在贤圣弟子心中。系缚其心。制乐家意。除家欲念。止家疲劳。令乐正法。修习圣戒。阿奇舍那。犹调象师受刹利顶生王教已。持极大杖。着右肩上。往野象所。以杖着地。系野象颈。制乐野意。除野欲念。止野疲劳。令乐村邑。习爱人间。如是。阿奇舍那。此四念处。谓在贤圣弟子心中。系缚其心。制乐家意。除家欲念。止家疲劳。令乐正法。修习圣戒。

    若圣弟子观内身如身。乃至观觉．心．法如法。彼如来复更调御比丘。汝当观内身如身。莫念欲相应念乃至观觉．心．法如法。莫念非法相应念。若圣弟子观内身如身。不念欲相应念。乃至观觉．心．法如法。不念非法相应念者。如是圣弟子随如来教。阿奇舍那。犹如野象从调象师。则以柔软可爱言向。卧起．去来．取舍．屈伸者。如是野象随调象师教。如是。阿奇舍那。若圣弟子观内身如身。不念欲相应念。乃至观觉．心．法如法。不念非法相应念。如是圣弟子随如来教。

    若圣弟子随如来教者。如来复更调御比丘。汝当离欲．离恶不善之法。至得第四禅成就游。若圣弟子离欲．离恶不善之法。至得第四禅成就游者。如是圣弟子则随如来住不移动。阿奇舍那。犹如野象从调象师治不移动时。不举前脚。亦不动后脚。两髀．两胁．尾脊．头额．耳．牙及鼻皆不动摇。如是野象随调象师住不移动。如是。阿奇舍那。若圣弟子离欲．离恶不善之法。至得第四禅成就游者。如是圣弟子则随如来住不移动。

    若圣弟子随如来住不移动者。彼于尔时则能堪忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾极为苦痛。至命欲绝。诸不可乐皆能堪耐。阿奇舍那。犹如野象随调象师住不移动。彼于尔时忍刀．楯．槊．鉾．戟．斧．钺．唤呼高声。若啸吹螺．击鼓．椎钟。皆能堪忍。如是。阿奇舍那。若圣弟子随如来住不移动者。彼于尔时则能堪忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾极为苦痛。至命欲绝。诸不可乐皆能堪耐。

    阿奇舍那。若圣弟子随如来能堪忍者。彼于尔时调御．善调御。得上调御．最上调御。得上息．最上息。除诸曲恶．恐怖．愚痴及谀谄。清净止尘。无垢无秽。可呼可请。可敬可重。实可供养。为一切天人良福田也。阿奇舍那。犹如野象能堪忍者。彼于尔时调御．善调御。得上调御．得最上调御。上速疾．无上速疾。可中王乘。受食王廪。称说王象。如是。阿奇舍那。若圣弟子随如来能堪忍者。彼于尔时调御．善调御。得上调御．最上调御。得上息。最上息。除诸曲恶．恐怖．愚痴及谀谄。清净止尘。无垢无秽。可呼可请。可敬可重。实可供养。为一切天人良福田也。

    阿奇舍那。少野象不调御死者。说不调御死。中．老野象不调御死者。说不调御死。阿奇舍那。少圣弟子不调御命终者。说不调御命终。中．老圣弟子不调御命终者。说不调御命终。阿奇舍那。少野象善调御死者。说善调御死。中．老野象善调御死者。说善调御死。阿奇舍那。少圣弟子善调御命终者。说善调御命终。中．老圣弟子善调御命终者。说善调御命终。

    佛说如是。沙弥阿夷那和提及诸比丘闻佛所说。欢喜奉行。

    调御地经第七竟（二千八百九十一字）。

    中阿含经卷第五十二（八千六百八十二字）（第五后诵）


199.痴慧地经

《中阿含经·199.痴慧地经》

    中阿含经卷第五十三

    东晋罽宾三藏瞿昙僧伽提婆译

    （一九九）大品痴慧地经第八（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我今为汝说愚痴法．智慧法。谛听。谛听。善思念之。时。诸比丘受教而听。

    佛言。云何愚痴法。愚痴人有三相愚痴标．愚痴像。谓成就愚痴人说愚痴也。云何为三。愚痴人思恶思．说恶说．作恶作。是以愚痴人说愚痴也。若愚痴人不思恶思。不说恶说。不作恶作者。不应愚痴人说愚痴也。以愚痴人思恶思．说恶说．作恶作故。是以愚痴人说愚痴也。彼愚痴人于现法中。身心则受三种忧苦。云何愚痴人身心则受三种忧苦耶。愚痴人者。或有所行。或聚会坐。或在道巷。或在市中。或四衢头。说愚痴人相应事也。愚痴人者。杀生．不与取．行邪淫．妄言。乃至邪见。及成就余无量恶不善之法。若成就无量恶不善法者。他人见已。便说其恶。彼愚痴人闻已。便作是念。若成就无量恶不善之法。他人见已。说其恶者。我亦有是无量恶不善之法。若他知者。亦当说我恶。是谓愚痴人于现法中。身心则受第一忧苦。

    复次。彼愚痴人又见王人收捉罪人。种种苦治。谓截手．截足。并截手足。截耳．截鼻。并截耳鼻。或脔脔割。拔须．拔发。或拔须发。或着槛中衣裹火烧。或以沙壅草缠火焫。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或以钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或毒龙蜇。或以鞭鞭。或以杖挝。或以棒打。或活贯标头。或枭其首。彼愚痴人见已。便作是念。若成就无量恶不善法者。王知捉已。如是考治。我亦有是无量恶不善之法。若王知者。亦当苦治考我如是。是谓愚痴人于现法中。身心则受第二忧苦。

    复次。彼愚痴人行身恶行。行口．意恶行。彼若时疾病受苦。或坐卧床。或坐卧榻。或坐卧地。身生极苦甚苦。乃至命欲断。彼所有身恶行。口．意恶行。彼于尔时悬向在上。犹如晡时日下。高山影悬向在地。如是彼所有身恶行。口．意恶行。彼于尔时悬向在上。彼作是念。此是我身恶行。口．意恶行。悬向在上。我于本时不作福．多作恶。若有处作恶者。凶暴作无理事。不作福．不作善．不作恐怖。所归命．所依怙。我至彼恶处。从是生悔。生悔已。不贤死。不善命终。是谓愚痴人于现法中。身心则受第三忧苦。

    复次。彼愚痴人行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。必至恶处。生地狱中。既生彼已。受于苦报。一向不可爱．不可乐．意不可念。若作是说。一向不可爱．不可乐．意不可念者。是说地狱。所以者何。彼地狱者。一向不可爱．不可乐．意不可念。

    尔时。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。地狱苦云何。

    世尊答曰。比丘。地狱不可尽说。所谓地狱苦。比丘。但地狱苦唯有苦。

    比丘复问曰。世尊。可得以喻现其义也。

    世尊答曰。亦可以喻现其义也。比丘。犹如王人收贼。送诣刹利顶生王所。白曰。天王。此贼人有罪。愿天王治。刹利顶生王告曰。汝等将去治此人罪。朝以百矛刺。王人受教。便将去治。朝以百矛刺。彼人故活。刹利顶生王问曰。彼人云何。王人答曰。天王。彼人故活。刹利顶生王复告曰。汝等去。日中复以百矛刺。王人受教。日中复以百矛刺。彼人故活。刹利顶生王复问曰。彼人云何。王人答曰。天王。彼人故活。刹利顶生王复告曰。汝等去。日西复以百矛刺。王人受教。日西复以百矛刺。彼人故活。然彼人身一切穿决破碎坏尽。无一处完。至如钱孔。刹利顶生王复问曰。彼人云何。王人答曰。天王。彼人故活。然彼身一切穿决破碎坏尽。无一处完。至如钱孔。比丘。于意云何。若彼人一日被三百矛刺。彼人因是身心受恼极忧苦耶。

    比丘答曰。世尊。被一矛刺。尚受极苦。况复一日受三百矛刺。彼人身心岂不受恼极忧苦也。

    于是。世尊手取石子。犹如小豆。告曰。比丘。汝见我手取此石子。如小豆耶。

    比丘答曰。见也。世尊。

    世尊复问曰。比丘。于意云何。我取石子。犹如小豆。比雪山王。何者为大。

    比丘答曰。世尊手取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大。

    世尊告曰。比丘。若我取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大。如是。比丘。若此人一日被三百矛刺。彼因缘此。身心受恼极重忧苦。比地狱苦。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但地狱中极苦甚苦。

    比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁斧洞然俱炽。斫治其身。或作八楞。或为六楞。或为四方。或令团圆。或高或下。或好或恶。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁釿洞然俱炽。斫治其身。或作八楞。或为六楞。或为四方。或令团圆。或高或下。或好或恶。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。

    比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁枪洞然俱炽。强令坐上。便以铁钳钳开其口。则以铁丸洞然俱炽。着其口中。烧唇烧舌。烧龂烧咽。烧心烧胃。从身下出。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁锵洞然俱炽。令强坐上。便以铁钳钳开其口。则以融铜灌其口中。烧唇烧舌。烧龂烧咽。烧心烧胃。从身下出。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。

    比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁地洞然俱炽。令仰向卧。挓五缚治。两手两足以铁钉钉。以一铁钉别钉其腹。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁地洞然俱炽。令其伏地。从口出舌。以百钉张无皱无缩。犹如牛皮以百钉张无皱无缩。如是众生生地狱中。既生彼已。狱卒手捉。则以铁地洞然俱炽。令其伏地。从口出舌。以百钉张无皱无缩。彼如是考治者苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。

    比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒以手捉其头皮剥下至足。从足剥皮上至其头。则以铁车洞然俱炽。以缚着车。便于铁地洞然俱炽。牵挽往来。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒以火洞然俱炽。使扬扑地。复使手取。自灌其身。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。

    比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒以火山洞然俱炽。令其上下。彼若下足。其皮肉血即便烧尽。若举足时。其皮肉血还生如故。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。以大铁釜洞然俱炽。倒举其身。足上头下。以着釜中。彼于其中。或上或下。或至方维。自体沫出。还煮其身。犹如大豆．小豆．蕴豆．苦豆．芥子着多水釜中。下极然火。彼豆于中。或上或下。或至方维。自沫缠煮。如是众生生地狱中。既生彼已。狱卒手捉。以大铁釜洞然俱炽。倒举其身。足上头下。以着釜中。彼于其中。或上或下。或至方维。自体沫出。还煮其身。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。

    比丘。云何地狱苦。彼地狱中有狱。名六更乐。若众生生彼中。既生彼已。若眼见色。不喜不可。非是喜可。意不润爱。非是润爱。意不善乐。非是善乐。耳所闻声．鼻所嗅香．舌所尝味．身所觉触．意所知法。不喜不可。非是喜可。意不润爱。非是润爱。意不善乐。非是善乐。是谓地狱苦。比丘。我为汝等无量方便说彼地狱。说地狱事。然此地狱苦不可具说。但地狱唯有苦。比丘。若愚痴人或时从地狱出。生畜生者。畜生亦甚苦。

    比丘。云何畜生苦。若众生生畜生中。谓彼闇冥中生。闇冥中长。闇冥中死。彼为云何。谓地生虫。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓闇冥中生。闇冥中长。闇冥中死。是谓畜生苦。比丘。云何畜生苦。若众生生畜生中。谓身中生。身中长。身中死。彼为云何。谓名疮虫。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓身中生。身中长。身中死。是谓畜生苦。

    比丘。云何畜生苦。若众生生畜生中。谓水中生。水中长。水中死。彼为云何。谓鱼．摩竭鱼．龟．鼍．婆留尼．提鼻．提鼻伽罗．提提鼻伽罗。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓水中生。水中长。水中死。是谓畜生苦。比丘。云何畜生苦。若众生生畜生中。谓齿啮者生草树木食。彼为云何。谓象．马．骆驼．牛．驴．鹿．水牛及猪。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓齿啮生草树木食。是谓畜生苦。

    比丘。云何畜生苦。若众生生畜生中。谓彼闻人大小便气。即走往趣彼。食彼食。犹如男女闻饮食香。即便往趣彼。如是说彼食彼食。如是。比丘。若众生生畜生中。谓彼闻人大小便气。即走往趣彼。食彼食。彼为云何。谓鸡．猪．狗．豺．乌．拘楼罗．拘棱迦。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓食屎不净。是谓畜生苦。比丘。我为汝等无量方便说彼畜生。说畜生事。然此畜生苦不可具说。但畜生唯有苦。

    比丘。若愚痴人从畜生出。还生为人。极大甚难。所以者何。彼畜生中不行仁义。不行礼法。不行妙善。彼畜生者更相食啖。强者食弱。大者食小。比丘。犹如此地。满其中水。有一瞎龟。寿命无量百千之岁。彼水上有小轻木板。唯有一孔。为风所吹。比丘。于意云何。彼瞎龟头宁得入此小轻木板一孔中耶。

    比丘答曰。世尊。或可得入。但久久甚难。

    世尊告曰。比丘。或时瞎龟过百年已。从东方来而一举头。彼小木板唯有一孔。为东风吹移至南方。或时瞎龟过百年已。从南方来而一举头。彼一孔板为南风吹移至西方。或时瞎龟过百年已。从西方来而一举头。彼一孔板为西风吹移至北方。或时瞎龟从北方来而一举头。彼一孔板为北风吹随至诸方。比丘。于意云何。彼瞎龟头宁得入此一孔板耶。

    比丘答曰。世尊。或可得入。但久久甚难。

    比丘。如是彼愚痴人从畜生出。还生为人。亦复甚难。所以者何。彼畜生中不行仁义。不行礼法。不行妙善。彼畜生者更相食啖。强者食弱。大者食小。比丘。若愚痴人或时从畜生出。还生为人。彼若有家。小姓下贱。弊恶贫穷。少有饮食。谓得食甚难。彼为云何。谓狱卒家．工师家．巧手家．陶师家。如是比余下贱家。弊恶贫穷。少有饮食。谓得食甚难。生如是家。既生彼已。或瞎或跛。或臂肘短。或身伛曲。或用左手。恶色羊面。丑陋短寿。为他所使。彼行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。还至恶处。生地狱中。

    犹如二人而共博戏。彼有一人始取如是行。便失奴婢及失妻子。复取己身倒悬烟屋中。彼作是念。我不食不饮。然我始取如是行。便失奴婢及失妻子。复取己身倒悬烟屋中。比丘。此行甚少。失奴婢．失妻子。复取己身倒悬烟屋中。比丘。谓此行所可行。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。还至恶处。生地狱中。比丘。此诸行最不可爱。实不可乐。非意所念。比丘。非为具足说愚痴法耶。

    比丘答曰。唯然。世尊。为具足说愚痴法也。

    世尊告曰。云何智慧法。彼智慧人有三相智慧标智慧像。谓成就智慧人说智慧也。云何为三。智慧人者。思善思．说善说．作善作。是以智慧人说智慧也。若智慧人不思善思。不说善说。不作善作者。不应智慧人说智慧也。以智慧人思善思．说善说．作善作故。是智慧人说智慧也。智慧人者。于现法中。身心则受三种喜乐。云何智慧人于现法中身心则受三种喜乐也。智慧人者。或有所行。或聚会坐。或在道巷。或在市中。或四衢头。说智慧人相应事也。智慧人者。断杀．离杀．不与取．邪淫．妄言。乃至断邪见得正见。及成就余无量善法。若成就无量善法者。他人见已。便称誉之。彼智慧人闻已。便作是念。若成就无量善法。他人见已称誉者。我亦有是无量善法。若他知者。亦当称誉我。是谓智慧人于现法中。身心则受第一喜乐。

    复次。彼智慧人又见王人种种治贼。谓截手．截足。并截手足。截耳．截鼻。并截耳鼻。或脔脔割。拔须．拔发。或拔须发。或着槛中衣裹火烧。或以沙壅草缠火焫。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或以钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或毒龙蜇。或以鞭鞭。或以杖挝。或以棒打。或活贯摽头。或枭其首。彼智慧人见已。便作是念。若成就无量恶不善法者。王知捉已。如是考治。我无是无量恶不善之法。若王知者。终不如是苦治于我。是谓智慧人于现法中。身心则受第二喜乐。

    复次。彼智慧人行身妙行。行口．意妙行。彼若时疾病。或坐卧床。或坐卧榻。或坐卧地。或身生极苦甚重苦。乃至命欲断。彼所有身妙行。口．意妙行。彼于尔时悬向在上。犹如晡时。日下高山。影悬向在地。如是彼所有身妙行。口．意妙行。彼于尔时悬向在上。彼作是念。此是我身妙行。口．意妙行。悬向在上。我于本时不作恶．多作福。若有处不作恶者。不凶暴。不作无理事。作福．作善．作恐怖。所归命．所依怙。我至彼善处而不生悔。不生悔已。贤死善命终。是谓智慧人于现法中。身心则受第三喜乐。

    复次。彼智慧人行身妙行。行口．意妙行。彼行身妙行。行口．意妙行已。因此缘此。身坏命终。必升善处。上生天中。既生彼已。受于乐报。一向可爱．一向可乐而意可念。若作是念。一向可爱．一向可乐而意可念者。是说善处。所以者何。彼善处者。一向可爱。一向可乐而意可念。

    尔时。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。善处乐云何。

    世尊答曰。比丘。善处不可尽说。所谓善处乐。但善处唯有乐。

    比丘复问曰。世尊。可得以喻现其义耶。

    世尊答曰。亦可以喻现其义也。犹如转轮王成就七宝．四种人如意足。比丘。于意云何。彼转轮王成就七宝．四种人如意足。彼因是身心受极喜乐耶。

    比丘答曰。世尊。成就一宝．一人如意足。尚受极喜乐。况复转轮王成就七宝．四种人如意足。非为受极喜乐耶。

    于是。世尊手取石子。犹如小豆。告曰。比丘。汝见我手取此石子如小豆耶。

    比丘答曰。见也。世尊。

    世尊复问曰。比丘。于意云何。我取石子。犹如小豆。比雪山王。何者为大。

    比丘答曰。世尊手取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大。

    世尊告曰。比丘。若我取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大。如是。比丘。若转轮王成就七宝．四种人如意足。彼人身心受极喜乐。比诸天乐。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。所谓善处乐但善处唯有乐。

    比丘。云何善处乐。彼有善处。名六更乐。若众生生彼中。既生彼已。若眼见色。意所喜可。彼是喜可。意所润爱。彼是润爱。意所善乐。彼是善乐。耳所闻声．鼻所嗅香．舌所尝味．身所觉触．意所知法。意所喜可。彼是喜可。意所润爱。彼是润爱。意所善乐。彼是善乐。是谓善处乐。比丘。我为汝等无量方便。说彼善处说善处事。然此善处乐不可具说。但善处唯有乐。

    比丘。若智慧人或时从善处来。下生人间。若有家者。极大富乐。钱财无量。多诸畜牧。封户．食邑．米谷丰溢。及若干种诸生活具。彼为云何。谓刹利大长者家．梵志大长者家．居士大长者家。及余极大富乐。钱财无量。多诸畜牧。封户．食邑．米谷丰溢。及若干种诸生活具。生如是家。端正可爱。众人敬顺。极有名誉。有大威德。多人所爱。多人所念。彼行身妙行。行口．意妙行。彼行身妙行。行口．意妙行已。因此缘此。身坏命终。还至善处。生于天中。

    犹如二人而共博戏。彼有一人始求取如是行。多得钱财。彼作是念。我不田作。然我始取如是行。多得钱财。比丘。此行甚少。谓多得钱财。比丘。谓此所行。行身妙行。行口．意妙行。彼行身妙行。行口．意妙行已。因此缘此。身坏命终。还至善处。生于天中。比丘。此诸行。是行最可爱．最可乐．最可意所念。比丘。非为具足说智慧人法耶。

    比丘白曰。唯然。世尊。为具足说智慧人法。

    世尊告曰。是谓愚痴人法．智慧人法。汝等应当知愚痴人法．智慧人法。知愚痴人法．智慧人法已。舍愚痴人法。取智慧人法。当如是学。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    痴慧地经第八竟（五千六百三十八字）。

    中阿含经卷第五十三（五千六百三十八字）（第五后诵）


200.阿梨吒经

《中阿含经·200.阿梨吒经》

    中阿含经卷第五十四

    东晋罽宾三藏瞿昙僧伽提婆译

    （二○○）大品阿梨吒经第九（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。阿梨吒比丘本伽陀婆梨。生如是恶见。我知世尊如是说法。行欲者无障碍。诸比丘闻已。往至阿梨吒比丘所。问曰。阿梨吒。汝实如是说。我知世尊如是说法。行欲者无障碍耶。

    时。阿梨吒答曰。诸贤。我实知世尊如是说法。行欲者无障碍。

    诸比丘诃阿梨吒曰。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。阿梨吒。欲有障碍。世尊无量方便说欲有障碍。阿梨吒。汝可速舍此恶见也。

    阿梨吒比丘为诸比丘所诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三。

    众多比丘不能令阿梨吒比丘舍此恶见。从坐起去。往诣佛所。稽首佛足。却坐一面。白曰。世尊。阿梨吒比丘生如是恶见。我知世尊如是说法。行欲者无障碍。世尊。我等闻已。往诣阿梨吒比丘所。问曰。阿梨吒。汝实如是说。我知世尊如是说法。行欲者无障碍耶。阿梨吒比丘答我等曰。诸贤。我实知世尊如是说法。行欲者无障碍。世尊。我等诃曰。阿梨吒。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。阿梨吒。欲有障碍。世尊无量方便说欲有障碍。阿梨吒。汝可速舍此恶见。我等诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三。世尊。如我等不能令阿梨吒比丘舍此恶见。从坐起去。

    世尊闻已。告一比丘。汝往阿梨吒比丘所。作如是语。世尊呼汝。

    于是。一比丘受世尊教。即从坐起。稽首佛足。绕三匝而去。至阿梨吒比丘所。即语彼曰。世尊呼汝。阿梨吒比丘即诣佛所。稽首佛足。却坐一面。

    世尊问曰。阿梨吒。实如是说。我知世尊如是说法。行欲者无障碍耶。

    阿梨吒答曰。世尊。我实知世尊如是说法。行欲者无障碍。

    世尊诃曰。阿梨吒。汝云何知我如是说法。汝从何口闻我如是说法。汝愚痴人。我不一向说。汝一向说耶。汝愚痴人。闻诸比丘共诃。汝时应如法答。我今当问诸比丘也。

    于是。世尊问诸比丘。汝等亦如是知我如是说法。行欲者无障碍耶。

    时。诸比丘答曰。不也。

    世尊问曰。汝等云何知我说法。

    诸比丘答曰。我等知世尊如是说法。欲有障碍。世尊说欲有障碍也。欲如骨锁。世尊说欲如骨锁也。欲如肉脔。世尊说欲如肉脔也。欲如把炬。世尊说欲如把炬也。欲如火坑。世尊说欲如火坑也。欲如毒蛇。世尊说欲如毒蛇也。欲如梦。世尊说欲如梦也。欲如假借。世尊说欲如假借也。欲如树果。世尊说欲如树果也。我等知世尊如是说法。

    世尊叹曰。善哉。善哉。诸比丘。汝等知我如是说法。所以者何。我亦如是说。欲有障碍。我说欲有障碍。欲如骨锁。我说欲如骨锁。欲如肉脔。我说欲如肉脔。欲如把炬。我说欲如把炬。欲如火坑。我说欲如火坑。欲如毒蛇。我说欲如毒蛇。欲如梦。我说欲如梦。欲如假借。我说欲如假借。欲如树果。我说欲如树果。

    世尊叹曰。善哉。善哉。汝等知我如是说法。然此阿梨吒愚痴之人。颠倒受解义及文也。彼因自颠倒受解故。诬谤于我。为自伤害。有犯有罪。诸智梵行者所不喜也。而得大罪。汝愚痴人。知有此恶不善处也。

    于是。阿梨吒比丘为世尊面诃责已。内怀忧戚。低头默然。失辩无言。如有所伺。

    于是。世尊面诃责数阿梨吒比丘已。告诸比丘。若我所说法尽具解义者。当如是受持。若我所说法不尽具解义者。便当问我及诸智梵行者。所以者何。或有痴人。颠倒受解义及文也。彼因自颠倒受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼诤知此义。不受解脱知此义。彼所为知此法。不得此义。但受极苦。唐自疲劳。所以者何。彼以颠倒受解法故。

    譬若如人。欲得捉蛇。便行求蛇。彼求蛇时。行野林间。见极大蛇。便前以手捉其腰中。蛇回举头。或蜇手足及余支节。彼人所为求取捉蛇。不得此义。但受极苦。唐自疲劳。所以者何。以不善解取蛇法故。如是或有痴人。颠倒受解义及文也。彼因自颠倒受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼诤知此义。不受解脱知此义。彼所为知此法。不得此义。但受极苦。唐自疲劳。所以者何。彼以颠倒受解法故。

    或有族姓子。不颠倒善受解义及文。彼因不颠倒善受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼不诤知此义。唯受解脱知此义。彼所为知此法。得此义。不受极苦。亦不疲劳。所以者何。以不颠倒受解法故。

    譬若如人。欲得捉蛇。便行求蛇。彼求蛇时。手执铁杖。行野林间。见极大蛇。先以铁杖押彼蛇顶手捉其头。彼蛇虽反尾回。或缠手足及余支节。然不能蜇。彼人所为求取捉蛇。而得此义。不受极苦。亦不疲劳。所以者何。彼以善解取蛇法故。如是或有族姓子。不颠倒善受解义及文。彼因不颠倒善受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼不诤知此义。唯受解脱知此义。彼所为知此法。得此义。不受极苦。亦不疲劳。所以者何。以不颠倒受解法故。我为汝等长夜说筏喻法。欲令弃舍。不欲令受故。

    云何我为汝等长夜说筏喻法。欲令弃舍。不欲令受。犹如山水甚深极广。长流驶疾。多有所漂。其中无舡。亦无桥梁。或有人来。而于彼岸有事欲度。彼求度时。而作是念。今此山水甚深极广。长流驶疾。多有所漂。其中无舡亦无桥梁而可度者。我于彼岸有事欲度。当以何方便。令我安隐至彼岸耶。复作是念。我今宁可于此岸边收聚草木。缚作簰筏。乘之而度。彼便岸边收聚草木。缚作簰筏。乘之而度。安隐至彼。便作是念。今我此筏多有所益。乘此筏已。令我安隐。从彼岸来。度至此岸。我今宁可以着右肩或头戴去。彼便以筏着右肩上或头戴去。于意云何。彼作如是竟。能为筏有所益耶。

    时。诸比丘答曰。不也。

    世尊告曰。彼人云何为筏所作能有益耶。彼人作是念。今我此筏多有所益。乘此筏已。令我安隐。从彼岸来。度至此岸。我今宁可更以此筏还着水中。或着岸边而舍去耶。彼人便以此筏还着水中。或着岸边舍之而去。于意云何。彼作如是。为筏所作能有益耶。

    时。诸比丘答曰。益也。

    世尊告曰。如是。我为汝等长夜说筏喻法。欲令弃舍。不欲令受。若汝等知我长夜说筏喻法者。当以舍是法。况非法耶。

    复次。有六见处。云何为六。比丘者。所有色。过去．未来．现在。或内或外。或精或粗。或妙或不妙。或近或远。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有觉．所有想．所有此见非我有。我非彼有。我当无我。当不有。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。若见闻识知。所得所观。意所思念。从此世至彼世。从彼世至此世。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。此是神。此是世。此是我。我当后世有。常不变易。恒不磨灭法。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。

    于是。有一比丘从坐而起。偏袒着衣。叉手向佛。白曰。世尊。颇有因内有恐怖耶。

    世尊答曰。有也。

    比丘复问曰。世尊。云何因内有恐怖耶。

    世尊答曰。比丘者。如是见．如是说。彼或昔时无。设有我不得。彼如是见．如是说。忧戚烦劳。啼哭椎胸而发狂痴。比丘。如是因内有恐怖也。

    比丘叹世尊已。复问曰。世尊。颇有因内无恐怖也。

    世尊答曰。有也。

    比丘复问曰。世尊。云何因内无恐怖也。

    世尊答曰。比丘者。不如是见．不如是说。彼或昔时无。设有我不得。彼不如是见．不如是说。不忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。比丘。如是因内无恐怖也。

    比丘叹世尊已。复问曰。世尊。颇有因外有恐怖也。

    世尊答曰。有也。

    比丘复问曰。世尊。云何因外有恐怖也。

    世尊答曰。比丘者。如是见．如是说。此是神。此是世。此是我。我当后世有。彼如是见．如是说。或遇如来。或遇如来弟子。聪明智慧而善言语。成就智慧。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法时。忧戚烦劳。啼哭椎胸而发狂痴。如是说。我断坏不复有。所以者何。彼比丘所谓长夜不可爱．不可乐．不可意念。比丘多行彼便忧戚烦劳。啼哭椎胸而发狂痴。比丘。如是因外有恐怖也。

    比丘叹世尊已。复问曰。世尊。颇有因外无恐怖耶。

    世尊答曰。有也。

    比丘复问曰。世尊。云何因外无恐怖耶。

    世尊答曰。比丘者。不如是见．不如是说。此是神。此是世。此是我。我当后世有。彼不如是见．不如是说。或遇如来。或遇如来弟子。聪明智慧而善言语。成就智慧。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法时。不忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。不如是说。我断坏不复有。所以者何。彼比丘所谓长夜可爱．可乐．可意念。比丘多行彼便不忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。比丘。如是因外无恐怖也。

    尔时。比丘叹世尊曰。善哉。善哉。叹善哉已。闻佛所说。善受持诵。则便默然。

    于是。世尊叹诸比丘曰。善哉。善哉。比丘受如是所可受。受已。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。汝等见所受所可受。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。汝等依如是见所可依。见已。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。汝等见依如是见所可依。见已。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。汝等受如是身。所有身常住不变易．不磨灭法。汝等见受如是身所可受身已。常住不变易．不磨灭法耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。所谓因神故有我。无神见无我。是为神．神所有。不可得．不可施设。及心中有见处．结着．诸使亦不可得。不可施设。比丘。非为具足说见及见所相续。犹如阿梨吒比丘本为伽陀婆利耶。

    比丘答曰。如是。世尊。为具足说见及见所相续。犹如阿梨吒比丘本为伽陀婆梨。

    复次。有六见处。云何为六。比丘者。所有色。过去．未来．现在。或内或外。或精或粗。或妙或不妙。或近或远。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有觉行．有想．所有此见。非我有。我非彼有。彼当无我。当不有。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。若见闻识知。所得所观。意所思念。从此世至彼世。从彼世至此世。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。此是神。此是世。此是我。我当后世有。常不变易。恒不磨灭法。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。

    所有比丘。此六见处不见是神。亦不见神所有。彼如是不见已。便不受此世。不受此世已。便无恐怖。因不恐怖已。便得般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。是谓比丘度堑．过堑．破墎．无门．圣智慧镜。云何比丘度堑耶。无明堑已尽已知。拔绝根本。打破不复当生。如是比丘得度堑也。云何比丘过堑耶。有爱已尽已知。拔绝根本。打破不复当生。如是比丘得过堑也。云何比丘破墎耶。无穷生死已尽已知。拔绝根本。打破不复当生。如是比丘得破墎也。云何比丘无门耶。五下分结已尽已知。拔绝根本。打破不复当生。如是比丘得无门也。云何比丘圣智慧镜。我慢已尽已知。拔绝根本。打破不复当生。如是比丘圣智慧镜。是谓比丘度堑．过堑．破墎．无门．圣智慧镜。

    如是正解脱如来。有因提罗及天伊沙那。有梵及眷属。彼求不能得如来所依识。如来是梵。如来是冷。如来不烦热。如来是不异。我如是说。诸沙门．梵志诬谤我。虚妄言不真实。沙门瞿昙御无所施设。彼实有众生。施设断灭坏。若此中无我不说。彼如来于现法中说无忧。若有他人骂詈如来。挝打如来。瞋恚责数者。如来因彼处不瞋恚．不憎嫉。终无害心。若人骂詈如来。挝打．瞋恚责数时。如来意云何。如来作是念。若我本所作．本所造者。因彼致此言。然骂詈如来。挝打．瞋恚责数者。如来作是意。若有他人恭敬如来。供养礼事尊重者。如来因此不以为悦。不以为欢喜。心不以为乐。若他人恭敬如来。供养礼事尊重者。如来意云何。如来作是念。若我今所知所断。因彼致此。若有他人恭敬如来。供养礼事尊重者。如来作是意。

    于是。世尊告诸比丘。若有他人骂詈汝等。挝打．瞋恚责数者。若有恭敬供养．礼事尊重者。汝等因此亦当莫瞋恚憎嫉。莫起害心。亦莫欢悦欢喜。亦莫心乐。所以者何。我等无神．无神所有。犹如今此胜林门外燥草枯木。或有他人持去火烧。随意所用。于意云何。彼燥草枯木颇作是念。他人持我去火烧。随意所用耶。

    诸比丘答曰。不也。世尊。

    如是若有他人骂詈汝等。挝打．瞋恚责数者。若有恭敬供养．礼事尊重者。汝因此亦当莫瞋恚憎嫉。莫起害心。亦莫欢悦欢喜。亦莫心乐。所以者何。我等无神．无神所有。有我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。若正智慧解脱命终者。彼不施设有无穷。我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。若有五下分结尽而命终者。生于彼间。便般涅槃。得不退法。不还此世。

    我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。彼三结已尽。淫怒痴薄。得一往来天上人间。一往来已。便得苦边。我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。彼三结已尽。得须陀洹。不堕恶法。定趣正觉。极七往来天上人间。七往来已。便得苦边。我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。若有信乐于我而命终者。皆生善处。如上有余。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    阿梨吒经第九竟（四千五百七十字）。


201.嗏帝经

《中阿含经·201.嗏帝经》

    （二○一）中阿含大品嗏帝经第十（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。嗏帝比丘鸡和哆子生如是恶见。我知世尊如是说法。今此识。往生不更异。诸比丘闻已。往至嗏帝比丘所。问曰。嗏帝。汝实如是说。我知世尊如是说法。今此识。往生不更异耶。

    嗏帝比丘答曰。诸贤。我实知世尊如是说法。今此识。往生不更异。

    时。诸比丘诃嗏帝比丘曰。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。嗏帝比丘。今此识。因缘故起。世尊无量方便说识因缘故起。有缘则生。无缘则灭。嗏帝比丘。汝可速舍此恶见也。

    嗏帝比丘为诸比丘所诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三。

    众多比丘不能令嗏帝比丘舍此恶见。从坐起去。往诣佛所。稽首佛足。却坐一面。白曰。世尊。嗏帝比丘生如是恶见。我知世尊如是说法。今此识。往生不更异。世尊。我等闻已。往诣嗏帝比丘所。问曰。嗏帝。汝实如是说。我知世尊如是说法。今此识。往生不更异也。嗏帝比丘答我等曰。诸贤。我实知世尊如是说法。今此识。往生不更异。世尊。我等诃曰。嗏帝比丘。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。嗏帝比丘。今此识。因缘故起。世尊无量方便说识因缘故起。识有缘则生。无缘则灭。嗏帝比丘。汝可速舍此恶见也。我等诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三。世尊。如我等不能令嗏帝比丘舍此恶见。从坐起去。

    世尊闻已。告一比丘。汝往嗏帝比丘所。作如是语。世尊呼汝。

    于是。一比丘受世尊教。即从坐起。稽首佛足。绕三匝而去。至嗏帝比丘所。即语彼曰。世尊呼汝。嗏帝比丘即诣佛所。稽首佛足。却坐一面。

    世尊问曰。汝实如是说。我知世尊如是说法。今此识。往生不更异也。

    嗏帝比丘答曰。世尊。我实知世尊如是说法。今此识。往生不更异也。

    世尊问曰。何者识耶。

    嗏帝比丘答曰。世尊。谓此识说．觉．作．教作．起．等起。谓彼作善恶业而受报也。

    世尊呵曰。嗏帝。汝云何知我如是说法。汝从何口闻我如是说法。汝愚痴人。我不一向说。汝一向说耶。汝愚痴人。闻诸比丘共诃汝时。应如法答。我今当问诸比丘也。

    于是。世尊问诸比丘。汝等亦如是知我如是说法。今此识。往生不更异耶。

    时。诸比丘答曰。不也。

    世尊问曰。汝等云何知我说法。

    诸比丘答曰。我等知世尊如是说法。识因缘故起。世尊说识因缘故起。识有缘则生。无缘则灭。我等知世尊如是说法。

    世尊叹曰。善哉。善哉。诸比丘。汝等知我如是说法。所以者何。我亦如是说。识因缘故起。我说识因缘故起。识有缘则生。无缘则灭。识随所缘生。即彼缘。说缘眼色生识。生识已说眼识。如是耳．鼻．舌．身。意法生识。生识已说意识。犹若如火。随所缘生。即彼缘。说缘木生火。说木火也。缘草粪聚火。说草粪聚火。如是识随所缘生。即彼缘。说缘眼色生识。生识已说眼识。如是耳．鼻．舌．身。缘意法生识。生识已说意识。

    世尊叹曰。善哉。善哉。汝等知我如是说法。然此嗏帝比丘愚痴之人。颠倒受解义及文也。彼因自颠倒受解故。诬谤于我。为自伤害。有犯有罪。诸智梵行者所不喜也。而得大罪。汝愚痴人。知有此恶不善处耶。

    于是。嗏帝比丘为世尊面呵责已。内怀忧戚。低头默然。失辩无言。如有所伺。

    于是。世尊面呵嗏帝比丘已。告诸比丘。我当为汝说法究竟。无烦无热。恒有不变。诸智慧观如是。谛听。谛听。善思念之。时。诸比丘受教而听。

    佛言。真说见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来真说见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来灭已。所有真说彼亦灭法。见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。真说已见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来真说已见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来灭已。所有真说彼亦灭法。已见耶。

    比丘答曰。唯然。世尊。

    世尊告曰。真说无有疑惑耶。

    比丘答曰。不也。世尊。

    世尊告曰。如来真说无有疑惑耶。

    比丘答曰。不也。世尊。

    世尊告曰。如来灭已。所有真说彼亦灭法。无有疑惑耶。

    比丘答曰。不也。世尊。

    世尊告曰。真说如是。慧见如真。所有疑惑彼灭耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来真说如是。慧见如真。所有疑惑彼灭耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来灭已。所有真说彼亦灭法。如是慧见如真。所有疑惑彼灭耶。

    比丘答曰。唯然。世尊。

    世尊告曰。真说已无疑惑耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来真说已无疑惑耶。

    比丘答曰。唯然。世尊。

    世尊告曰。如来已灭。所有真说彼亦灭法。已无疑惑耶。

    比丘答曰。唯然。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知．如是见。谓我此见如是清净。着彼．惜彼．守彼。不欲令舍者。汝等知我长夜说筏喻法。知已所塞流开耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知．如是见。谓我此见如是清净。不着彼．不惜彼．不守彼。欲令舍者。汝等知我长夜说筏喻法。知已所塞流开耶。

    比丘答曰。唯然。世尊。

    世尊叹曰。善哉。善哉。若有异学来问汝等。贤者。汝等若有如是清净见。彼何义．何为．何功德。汝等云何答耶。

    比丘答曰。世尊。若有异学来问我贤者。汝等若有如是清净见。彼何义．何为．何功德。者。我等当如是答。诸贤。为厌义。为无欲义。为见知如真义故。世尊。若异学来问我者。我等当如是答。

    世尊叹曰。善哉。善哉。若异学来问汝。汝等应如是答。所以者何。此所说观。一曰抟食粗细。二曰更乐。三曰意念。四曰识也。此四食何因．何习。从何而生。由何有耶。彼四食者。因爱．习爱。从爱而生。由爱有也。爱何因．何习。从何而生。由何有耶。爱者。因觉．习觉。从觉而生。由觉有也。觉何因．何习。从何而生。由何有耶。觉者。因更乐．习更乐。从更乐生。由更乐有也。更乐何因．何习。从何而生。由何有耶。更乐者。因六处．习六处。从六处生。由六处有也。六处何因．何习。从何而生。由何有耶。六处者。因名色．习名色。从名色生。由名色有也。名色何因．何习。从何而生。由何有耶。名色者。因识习识。从识而生。由识有也。识何因．何习。从何而生。由何有耶。识者。因行．习行。从行而生。由行有也。行何因．何习。从何而生。由何有耶。行者。因无明．习无明。从无明生。由无明有也。

    是为缘无明有行。缘行有识。缘识有名色。缘名色有六处。缘六处有更乐。缘更乐有觉。缘觉有爱。缘爱有受。缘受有有。缘有有生。缘生有老死．愁戚．啼哭．忧苦．懊恼。如是此等大苦阴生。缘生有老死。此说缘生有老死。于汝等意云何。

    比丘答曰。世尊。缘生有老死。我等意如是。所以者何。缘生有老死也。

    缘有有生。此说缘有有生。于汝等意云何。

    比丘答曰。世尊。缘有有生。我等意如是。所以者何。缘有有生也。

    缘受有有。此说缘受有有。于汝等意云何。

    比丘答曰。世尊。缘受有有。我等意如是。所以者何。缘受有有也。

    缘爱有受。此说缘爱有受。于汝等意云何。

    比丘答曰。世尊。缘爱有受。我等意如是。所以者何。缘爱有受也。

    缘觉有爱。此说缘觉有爱。于汝等意云何。

    比丘答曰。世尊。缘觉有爱。我等意如是。所以者何。缘觉有爱也。

    缘更乐有觉。此说缘更乐有觉。于汝等意云何。

    比丘答曰。世尊。缘更乐有觉。我等意如是。所以者何。缘更乐有觉也。

    缘六处有更乐。此说缘六处有更乐。于汝等意云何。

    比丘答曰。世尊。缘六处有更乐。我等意如是。所以者何。缘六处有更乐也。

    缘名色有六处。此说缘名色有六处。于汝等意云何。

    比丘答曰。世尊。缘名色有六处。我等意如是。所以者何。缘名色有六处也。

    缘识有名色。此说缘识有名色。于汝等意云何。

    比丘答曰。世尊。缘识有名色。我等意如是。所以者何。缘识有名色也。

    缘行有识。此说缘行有识。于汝等意云何。

    比丘答曰。世尊。缘行有识。我等意如是。所以者何。缘行有识也。

    缘无明有行。此说缘无明有行。于汝等意云何。

    比丘答曰。世尊。缘无明有行。我等意如是。所以者何。缘无明有行也。是为缘无明有行。缘行有识。缘识有名色。缘名色有六处。缘六处有更乐。缘更乐有觉。缘觉有爱。缘爱有受。缘受有有。缘有有生。缘生有老死．愁戚．啼哭．忧苦．懊恼可得生。如是此淳大苦阴生。

    世尊叹曰。善哉。善哉。比丘。汝等如是说。所以者何。我亦如是说。缘无明有行。缘行有识。缘识有名色。缘名色有六处。缘六处有更乐。缘更乐有觉。缘觉有爱。缘爱有受。缘受有有。缘有有生。缘生有老死．愁戚．啼哭．忧苦．懊恼可得生。如是此淳大苦阴生。生灭则老死灭。此说生灭则老死灭。于汝等意云何。

    比丘答曰。世尊。生灭则老死灭。我等意如是。所以者何。生灭则老死灭也。

    有灭则生灭。此说有灭则生灭。于汝等意云何。

    比丘答曰。世尊。有灭则生灭。我等意如是。所以者何。有灭则生灭也。

    受灭则有灭也。此说受灭则有灭。于汝等意云何。

    比丘答曰。世尊。受灭则有灭。我等意如是。所以者何。受灭则有灭也。

    爱灭则受灭。此说爱灭则受灭。于汝等意云何。

    比丘答曰。世尊。爱灭则受灭。我等意如是。所以者何。爱灭则受灭也。

    觉灭则爱灭。此说觉灭则爱灭。于汝等意云何。

    比丘答曰。世尊。觉灭则爱灭。我等意如是。所以者何。觉灭则爱灭也。

    更乐灭则觉灭。此说更乐灭则觉灭。于汝等意云何。

    比丘答曰。世尊。更乐灭则觉灭。我等意如是。所以者何。更乐灭则觉灭也。

    六处灭则更乐灭。此说六处灭则更乐灭。于汝等意云何。

    比丘答曰。世尊。六处灭则更乐灭。我等意如是。所以者何。六处灭则更乐灭也。

    名色灭则六处灭。此说名色灭则六处灭。于汝等意云何。

    比丘答曰。世尊。名色灭则六处灭。我等意如是。所以者何。名色灭则六处灭也。

    识灭则名色灭。此说识灭则名色灭。于汝等意云何。

    比丘答曰。世尊。识灭则名色灭。我等意如是。所以者何。识灭则名色灭也。

    行灭则识灭。此说行灭则识灭。于汝等意云何。

    比丘答曰。世尊。行灭则识灭。我等意如是。所以者何。行灭则识灭也。

    无明灭则行灭。此说无明灭则行灭。于汝等意云何。

    比丘答曰。世尊。无明灭则行灭。我等意如是。所以者何。无明灭则行灭也。是为无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。愁戚．啼哭．忧苦．懊恼可得灭。如是此淳大苦阴灭。

    世尊叹曰。善哉。善哉。比丘。汝等如是说。所以者何。我亦如是说。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。愁戚．啼哭．忧苦．懊恼可得灭。如是此淳大苦阴灭。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇于过去作是念。我过去时有。我过去时无。云何过去时有。何由过去时有耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇于未来作是念。我未来当有。我未来当无。云何未来有。何由未来有耶。

    比丘答曰。不也世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇于内有疑惑。此云何此何等。此众生从何所来趣至何处。何因已有何因当有耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇故杀父母。害弟子阿罗诃。破坏圣众。恶意向佛出如来血耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇故犯戒舍戒罢道耶。

    比丘答曰。不也世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等颇舍此更求外尊求福田耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇作沙门梵志如是说诸尊。可知则知可见则见耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇吉祥为清净耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇为诸沙门梵志。吉祥相应诸见杂苦杂之杂烦热杂懊恼。彼是真实耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉善哉。若汝等如是知如是见。汝等。颇身生疹患。生甚重苦乃至命欲断。舍此更求外。颇有彼沙门梵志。持一句咒二句三句四句多句百句。持此咒令脱我苦。是谓求苦习苦得苦尽耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇受八有耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇如是说。我等恭敬沙门敬重沙门。沙门瞿昙是我尊师耶。

    比丘答曰。不也。世尊。

    世尊叹曰。善哉。善哉。若汝等自知自见自觉得最正觉。汝等随所问答耶。

    比丘答曰。如是世尊。

    世尊叹曰。善哉。善哉。我正御汝等。于毕究竟无烦无热。恒不变易法。正智所知正智所见正智所觉。因此故我向者说。我为汝说法。毕究竟不烦热。恒不变易法。正智所知正智所见正智所觉。复次三事合会入于母胎。父母聚集一处。母满精堪耐香阴已至。此三事合会入于母胎。母胎或持九月十月便生。生已以血长养。血者于圣法中。谓是母乳也。彼于后时诸根转大根转成就。食粗饭麨苏油涂身。彼眼见色乐着好色憎恶恶色。不立身念少心心解脱慧解脱。不知如真。所生恶不善法。不灭尽无余。不败坏无余。如是耳鼻舌身意知法。乐着好法憎恶恶法。不立身念少心心解脱慧解脱。不知如真。所生恶不善法。不灭尽无余。不败坏无余。彼如是随憎不憎所受觉。或乐或苦或不苦不乐。彼乐彼觉求着受彼觉。彼乐彼觉求着受彼觉已。若乐觉者是为受。彼缘受有有。缘有有生。缘生有老死。愁戚啼哭忧苦懊恼可得生。如是此淳大苦阴生。比丘。非为具足爱所系相续如嗏帝比丘鸡和哆子耶。

    比丘答曰。如是世尊。具足爱所系相续。如嗏帝比丘鸡和哆子也。若时如来出世。无所着等正觉明行成为善逝世间解无上士道法御天人师号佛众祐。彼眼见色。于好色而不乐着。于恶色而不憎恶。立身念无量心。心解脱慧解脱知如真。所生恶不善法。灭尽无余。败坏无余。如是耳鼻舌身意知法。不着好法不恶恶法。立身念无量心。心解脱慧解脱知如真。所生恶不善法。灭尽无余。败坏无余。彼如是灭憎不憎所受觉。或乐或苦或不苦不乐。彼不乐彼觉。不求不着不受觉。彼不乐彼觉。不求不着不受觉已。若乐觉者彼便灭。乐灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。愁戚啼哭忧苦懊恼可得灭。如是此淳大苦阴灭。

    比丘。非为具足爱尽解脱耶。

    比丘答曰。如是世尊。具足爱尽解脱也。

    说是法时此三千大千世界三反震动。动尽动战尽战震尽震。是故此经称爱尽解脱。佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    嗏帝经第十竟（四千六百九十一字）。


202.持斋经

《中阿含经·202.持斋经》

    中阿含经卷第五十五

    东晋罽宾三藏瞿昙僧伽提婆译

    中阿含晡利多品（有十经）（第五后诵）

    持斋．晡利多　　罗摩．五下分
    心秽．箭毛二　　随摩那修学
    法乐比丘尼　　拘絺罗在后

    （二○二）中阿含晡利多品持斋经第一

    我闻如是。

    一时。佛游舍卫国。在于东园鹿子母堂。

    尔时。鹿子母毗舍佉平旦沐浴。着白净衣。将子妇等眷属围绕。往诣佛所。稽首作礼。却住一面。世尊问曰。居士妇。今沐浴耶。

    答曰。世尊。我今持斋。善逝。我今持斋。

    世尊问曰。居士妇。今持何等斋耶。斋有三种。云何为三。一者放牛儿斋。二者尼揵斋。三者圣八支斋。居士妇。云何名为放牛儿斋。若放牛儿朝放泽中。晡收还村。彼还村时。作如是念。我今日在此处放牛。明日当在彼处放牛。我今日在此处饮牛。明日当在彼处饮牛。我牛今在此处宿止。明日当在彼处宿止。居士妇。如是有人若持斋时。作是思惟。我今日食如此之食。明日当食如彼食也。我今日饮如此之饮。明日当饮如彼饮也。我今含消如此含消。明日含消如彼含消。其人于此昼夜乐着欲过。是谓名曰放牛儿斋。若如是持斋放牛儿斋者。不获大利。不得大果。无大功德。不得广布。

    居士妇。云何名为尼揵斋耶。若有出家学尼揵者。彼劝人曰。汝于东方过百由延外有众生者。拥护彼故。弃舍刀杖。如是南方．西方．北方过百由延外有众生者。拥护彼故。弃舍刀杖。是为彼劝进人。或有想护众生。或无想不护众生。汝当十五日说从解脱时。脱衣裸形。东向住立。作如是说。我无父母。非父母有。我无妻子。非妻子有。我无奴婢。非奴婢主。居士妇。彼欲劝进于真谛语。而反劝进虚妄之言。彼人日日见其父母。便作此念。是我父母。父母日日见其儿子。亦作此念。是我儿子。彼见妻子。而作此念。是我妻子。妻子见彼。亦作此念。是我尊长。彼见奴婢。复作此念。是我奴婢。奴婢见彼。亦作此念。是我大家。彼用此欲。不与而用。非是与用。是谓名曰尼揵斋也。若如是持尼揵斋者。不获大利。不得大果。无大功德。不得广布。

    居士妇。云何名为圣八支斋。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至蜫虫。彼于杀生净除其心。我亦尽形寿离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至蜫虫。我今于杀生净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离不与取．断不与取。与而后取。乐于与取。常好布施。心乐放舍。欢喜无吝。不望其报。不以盗覆心。能自制己。彼于不与取净除其心。我亦尽形寿离不与取．断不与取。与而后取。乐于与取。常好布施。心乐放舍。欢喜无吝。不望其报。不以盗覆心。能自制己。我于不与取净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离非梵行．断非梵行。修行梵行。至诚心净。行无臭秽。离欲断淫。彼于非梵行净除其心。我于此日此夜离非梵行．断非梵行。修行梵行。至诚心净。行无臭秽。离欲断淫。我于非梵行净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离妄言．断妄言。真谛言。乐真谛。住真谛。为人所信。不欺世间。彼于妄言净除其心。我亦尽形寿离妄言．断妄言。真谛言。乐真谛。住真谛。为人所信。不欺世间。我于妄言净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离酒放逸．断酒放逸。彼于酒放逸净除其心。我亦尽形寿离酒放逸．断酒放逸。我于酒放逸净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离高广大床．断高广大床。乐下坐卧。或床或敷草。彼于高广大床净除其心。我于此日此夜离高广大床．断高广大床。乐下坐卧。或床或敷草。我于高广大床净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。断华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。彼于华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听净除其心。我于此日此夜离华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。断华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。我于华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听净除其心。我以此支于阿罗诃等同无异。是故说斋。

    复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离非时食．断非时食．一食。不夜食．乐于时食。彼于非时食净除其心。我于此日此夜离非时食．断非时食．一食。不夜食．乐于时食。我于非时食净除其心。我以此支于阿罗诃等同无异。是故说斋。

    彼住此圣八支斋已。于上当复修习五法。云何为五。居士妇。多闻圣弟子若持斋时。忆念如来。彼世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼作如是忆念如来已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘如来故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    譬若如人。头有垢腻。因膏泽．暖汤．人力．洗沐故。彼便得净。如是多闻圣弟子若持斋时。忆念如来。彼世尊．如来．无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼作如是忆念如来已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘如来故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。是谓多闻圣弟子持梵斋。梵共会。因梵故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    复次。居士妇。多闻圣弟子若持斋时。忆念于法。此法世尊善说。究竟。恒不变易。正智所知。正智所见。正智所觉。彼作如是忆念法已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于法故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    犹人身有垢腻不净。因麸．澡豆．暖汤．人力。极洗浴故。身便得净。如是多闻圣弟子若持斋时。忆念于法。此法世尊善说。究竟。恒不变易。正智所知。正智所见。正智所觉。彼作如是忆念法已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于法故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。是谓多闻圣弟子持法斋。法共会。因法故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    复次。居士妇。多闻圣弟子若持斋时。忆念于众。世尊弟子众善趣向质直。行要行趣。如来众中实有阿罗诃真人趣．阿罗诃果证．阿那含趣．阿那含果证．斯陀含趣．斯陀含果证．须陀洹趣．须陀洹果证。是为四双人八辈圣士。是谓世尊弟子众。成就戒．定．慧．解脱．解脱见智。可呼．可请．可供养．可奉事．可敬重。则为天人良福之田。彼作如是忆念众已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于众故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    犹如人衣有垢腻不净。因灰．皂荚．澡豆．汤水．人力浣故。彼便得净。如是多闻圣弟子若持斋时。忆念于众。世尊弟子众善趣向质直。行要行趣。如来众中实有阿罗诃真人趣．阿罗诃果证．阿那含趣．阿那含果证．斯陀含趣．斯陀含果证．须陀洹趣．须陀洹果证。是为四双人八辈圣士。是谓世尊弟子众。成就戒．定．慧．解脱．解脱见智。可呼．可请．可供养．可奉事．可敬重。则为天人良福之田。彼作如是忆念众已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于众故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。是谓多闻圣弟子持众斋。众共会。因众故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    复次。居士妇。多闻圣弟子若持斋时。忆念自戒。不缺不穿。无秽无污。极广极大。不望其报。智者称誉。善具善趣。善受善持。彼作如是忆念自戒已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于戒故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    犹若如镜。生垢不明。因石磨锃莹。由人力治。便得明净。如是多闻圣弟子若持斋时。忆念自戒。不缺不穿。无秽无污。极广极大。不望其报。智者称誉。善具善趣。善受善持。彼作如是忆念自戒已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于戒故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。是谓多闻圣弟子持戒斋。戒共会。因戒故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    复次。居士妇。多闻圣弟子若持斋时。忆念诸天。实有四王天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。实有三十三天．焰摩天．兜率哆天．化乐天．他化乐天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。彼作如是忆念已。及诸天信．戒．闻．施．慧。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘诸天故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    犹如上色金。生垢不净。因火排钻椎赤土．人力。磨拭莹治。便得明净。如是多闻圣弟子若持斋时。忆念诸天。实有四王天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。实有三十三天．焰摩天．兜率多天．化乐天．他化乐天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。彼作如是忆念已。及诸天信．戒．闻．施．慧。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。

    居士妇。若行如是圣八支斋。若有十六大国。谓一者鸯迦。二者摩竭陀。三者迦尸。四者拘萨罗。五者拘楼。六者般阇罗。七者阿摄贝。八者阿和檀提。九者枝提。十者跋耆。十一者跋蹉。十二跋罗。十三苏摩。十四苏罗吒。十五喻尼。十六剑浮。此诸国中所有钱宝．金．银．摩尼．真珠．琉璃．儴佉．碧玉．珊瑚．留邵．鞞留．鞞勒．马瑙．蝳蝐．赤石．旋珠。设使有人于中作王。随用自在者。彼一切比丘持圣八支斋。不直十六分。

    居士妇。我因此故说。人王者不如天乐。若人五十岁是四王天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此五百岁是四王天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生四天王中。居士妇。我因此故说。人王者不如天乐。若人百岁是三十三天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此千岁是三十三天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生三十三天中。

    居士妇。我因此故说。人王者不如天乐。若人二百岁是焰摩天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此二千岁是焰摩天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生焰摩天中。居士妇。我因此故说。人王者不如天乐。若人四百岁是兜率陀天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此四千岁是兜率陀天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生兜率哆天中。

    居士妇。我因此故说。人王者不如天乐。若人八百岁是化乐天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此八千岁是化乐天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生化乐天中。居士妇。我因此故说。人王者不如天乐。若人千六百岁是他化乐天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此万六千岁是他化乐天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生他化乐天中。

    于是。鹿子母毗舍佉叉手向佛。白曰。世尊。圣八支斋甚奇。甚特。大利大果。有大功德。有大广布。世尊。我从今始。自尽形寿持圣八支斋。随其事力。布施修福。

    于是。鹿子母闻佛所说。善持。稽首稽首佛足。绕三匝而去。

    佛说如是。鹿子母毗舍佉及诸比丘闻佛所说。欢喜奉行。

    持斋经第一竟（四千四十九字）。


203.晡利多经

《中阿含经·203.晡利多经》

    （二○三）中阿含晡利多品晡利多经第二（第五后诵）

    我闻如是。

    一时。佛游那难大。在波和利柰园之中。

    尔时。晡利多居士着白净衣。白巾裹头。拄杖执盖。着世俗屣。从园至园。从观至观。从林至林。遍游行彷徉。若见诸沙门．梵志者。便作是说。诸贤。当知我离俗断俗。舍诸俗事。

    彼诸沙门．梵志以濡软柔和语曰。唯然。贤晡利多离俗断俗。舍诸俗事。

    于是。晡利多居士遍游行彷徉。往诣佛所。共相问讯。当在佛前。拄杖而立。世尊告曰。居士。有座。欲坐便坐。

    晡利多居士白曰。瞿昙。此事不然。此事不可。所以者何。我离俗断俗。舍诸俗事。而沙门瞿昙唤我为居士耶。

    世尊答曰。汝有相幖帜如居士。是故我唤汝。居士。有座。欲坐便坐。

    世尊如是复至再三告曰。居士。有座。欲坐便坐。

    晡利多居士亦至再三白曰。瞿昙。此事不然。此事不可。我离俗断俗。舍诸俗事。而沙门瞿昙唤我为居士耶。

    世尊答曰。汝有相幖帜如居士。是故我唤汝。居士。有座。欲坐便坐。

    世尊问曰。汝云何离俗断俗。舍诸俗事耶。

    晡利多居士答曰。瞿昙。我家一切所有财物尽持施儿。我无为无求游。唯往取食。存命而已。如是我离俗断俗。舍诸俗事。

    世尊告曰。居士。圣法．律中不如是断绝俗事。居士。圣法．律中有八支断俗事也。

    于是。晡利多居士舍杖却盖。及脱俗屣。叉手向佛。白曰。瞿昙。圣法．律中云何八支断俗事耶。

    世尊答曰。居士。多闻圣弟子依离杀．断杀。依离不与取．断不与取。依离邪淫．断邪淫。依离妄言。断妄言。依无贪着．断贪着。依无害恚．断害恚。依无憎嫉恼．断憎嫉恼。依无增上慢．断增上慢。居士。多闻圣弟子云何依离杀．断杀耶。多闻圣弟子作是思惟。杀者必受恶报。现世及后世。若我杀者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是杀者受此恶报。现世及后世。我今宁可依离杀．断杀耶。便依离杀．断杀。如是多闻圣弟子依离杀．断杀也。

    居士。多闻圣弟子云何依离不与取．断不与取耶。多闻圣弟子作是思惟。不与取者必受恶报。现世及后世。若我不与取者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是不与取者受此恶报。现世及后世。我今宁可依离不与取．断不与取耶。便依离不与取．断不与取。如是多闻圣弟子依离不与取．断不与取也。

    居士。多闻圣弟子云何依离邪淫．断邪淫。多闻圣弟子作是思惟。邪淫者必受恶报。现世及后世。若我邪淫者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是邪淫者受此恶报。现世及后世。我今宁可依离邪淫．断邪淫耶。便依离邪淫．断邪淫。如是多闻圣弟子依离邪淫．断邪淫也。

    居士。多闻圣弟子云何依离妄言．断妄言耶。多闻圣弟子作是思惟。妄言者必受恶报。现世及后世。若我妄言者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是妄言者受此恶报。现世及后世。我今宁可依离妄言．断妄言耶。便依离妄言．断妄言。如是多闻圣弟子依离妄言．断妄言也。

    居士。多闻圣弟子云何依无贪着．断贪着耶。多闻圣弟子作是思惟。贪着者必受恶报。现世及后世。若我贪着者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是贪着者受此恶报。现世及后世。我今宁可依无贪着．断贪着耶。便依无贪着．断贪着。如是多闻圣弟子依无贪着．断贪着也。

    居士。多闻圣弟子云何依无害恚断害恚耶。多闻圣弟子作是思惟。害恚者必受恶报。现世及后世。若我害恚者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是害恚者受此恶报。现世及后世。我今宁可依无害恚．断害恚耶。便依无害恚．断害恚。如是多闻圣弟子依无害恚．断害恚也。

    居士。多闻圣弟子云何依无憎嫉恼．断憎嫉恼耶。多闻圣弟子作是思惟。憎嫉恼者必受恶报。现世及后世。若我憎嫉恼者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是憎嫉恼者受此恶报。现世及后世。我今宁可依无憎嫉恼．断憎嫉恼耶。便依无憎嫉恼．断憎嫉恼。如是多闻圣弟子依无憎嫉恼．断憎嫉恼也。

    居士。多闻圣弟子云何依无增上慢．断增上慢耶。多闻圣弟子作是思惟。增上慢者必受恶报。现世及后世。若我增上慢者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是增上慢者受此恶报。现世及后世。我今宁可依无增上慢．断增上慢耶。便依无增上慢．断增上慢。如是多闻圣弟子依无增上慢．断增上慢也。是谓圣法．律中有八支断绝俗事。

    居士问曰。瞿昙。圣法．律中但是断俗事。复更有耶。

    世尊答曰。圣法．律中不但有是断绝俗事。更有八支断绝俗事得作证也。

    晡利多居士闻已。便脱白巾。叉手向佛。白曰。瞿昙。圣法．律中云何更有八支断绝俗事得作证耶。

    世尊答曰。居士。犹如有狗。饥饿羸乏。至屠牛处。彼屠牛师．屠牛弟子净摘除肉。掷骨与狗。狗得骨已。处处咬啮。破唇缺齿。或伤咽喉。然狗不得以此除饥。居士。多闻圣弟子亦复作是思惟。欲如骨锁。世尊说欲如骨锁。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹去村不远。有小肉脔。堕在露地。或乌或鸱。持彼肉去。余乌鸱鸟竞而逐之。于居士意云何。若此乌鸱不速舍此小肉脔者。致余乌鸱竞而逐耶。

    居士答曰。唯然。瞿昙。

    于居士意云何。若此乌鸱能速舍此小肉脔者。余乌鸱鸟当复竞逐耶。

    居士答曰。不也。瞿昙。

    居士。多闻圣弟子亦复作是思惟。欲如肉脔。世尊说欲如肉脔。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹如有人。手把火炬．向风而行。于居士意云何。若使此人不速舍者。必烧其手．余支体耶。

    居士答曰。唯然。瞿昙。

    于居士意云何。若使此人速舍炬者。当烧其手．余支体耶。

    居士答曰。不也。瞿昙。

    居士。多闻圣弟子亦复作是思惟。欲如火炬。世尊说欲如火炬。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹去村不远。有大火坑。满其中火。而无烟焰。若有人来。不愚不痴。亦不颠倒。自住本心。自由自在。用乐不用苦。甚憎恶苦。用活不用死。甚憎恶死。于居士意云何。此人宁当入火坑耶。

    居士答曰。不也。瞿昙。所以者何。彼见火坑。便作是思惟。若堕火坑。必死无疑。设不死者。定受极苦。彼见火坑。便思远离。愿求舍离。

    居士。多闻圣弟子亦复作是思惟。欲如火坑。世尊说欲如火坑。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹去村不远。有大毒蛇。至恶苦毒。黑色可畏。若有人来。不愚不痴。亦不颠倒。自住本心。自由自在。用乐不用苦。甚憎恶苦。用活不用死。甚憎恶死。于居士意云何。此人宁当以手授与及余支体。作如是说。蜇我蜇我耶。

    居士答曰。不也。瞿昙。所以者何。彼见毒蛇。便作是思惟。若我以手及余支体使蛇蜇者。必死无疑。设不死者。定受极苦。彼见毒蛇。便思远离。愿求舍离。

    居士。多闻圣弟子亦复作是思惟。欲如毒蛇。世尊说欲如毒蛇。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹如有人。梦得具足五欲自娱。彼若悟已。都不见一。居士。多闻圣弟子亦复作是思惟。欲如梦也。世尊说欲如梦也。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。

    居士。犹如有人假借乐具。或宫殿楼阁。或园观浴池。或象马车乘。或缯绵被。或指环．臂钏。或香璎珞颈钳。或金宝华鬘。或名衣上服。多人见已。而共叹曰。如是为善。如是为快。若有财物。应作如是极自娱乐。其物主者。随所欲夺。或教人夺。即便自夺。或教人夺。多人见已。而共说曰。彼假借者。实为欺诳。非是假借。所以者何。其物主者。随所欲夺。或教人夺。即便自夺。或教人夺。居士。多闻圣弟子亦复作是思惟。欲如假借。世尊说欲如假借。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。

    居士。犹去村不远。有大果树。此树常多有好美果。若有人来。饥饿羸乏。欲得食果。彼作是念。此树常多有好美果。我饥羸乏。欲得食果。然此树下无自落果可得饱食及持归去。我能缘树。我今宁可上此树耶。念已便上。复有一人来。饥饿羸乏。欲得食果。持极利斧。彼作是念。此树常多有好美果。然此树下无自落果可得饱食及持归去。我不能缘树。我今宁可斫倒此树耶。即便斫倒。于居士意云何。若树上人不速来下者。树倒地时。必折其臂．余支体耶。

    居士答曰。唯然。瞿昙。

    于居士意云何。若树上人速来下者。树倒地时。宁折其臂．余支体耶。

    居士答曰。不也。瞿昙。

    居士。多闻圣弟子亦复作是思惟。欲如树果。世尊说欲如树果。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。是谓圣法．律中更有此八支断绝俗事而得作证。

    居士。彼有觉．有观息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼已离喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼已如是定。心清净。无秽无烦。柔软善住。得不动。心修学漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。

    说此法时。晡利多居士远尘离垢。诸法法眼生。于是。晡利多居士见法得法。觉白净法。断疑度惑。更无余尊。不复由他。无有犹豫。已住果证。于世尊法得无所畏。稽首佛足。白曰。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我本着白净衣。白巾裹头。拄杖执盖。及着俗屣。从园至园。从观至观。从林至林。遍游行彷徉。若见诸沙门．梵志者。便作是语。诸贤。我离俗．断俗。舍诸俗事。彼诸沙门．梵志濡软柔和。语我言。唯然。贤晡利多离俗．断俗。舍诸俗事。世尊。我于尔时。彼实无智安着智处。实无智祠。又无智食。实无智。奉事如智慧人。世尊。我从今日。诸比丘众及世尊弟子。此实有智。安着智慧处。实有智祠。又有智食。实有智。奉事智慧人也。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我本所信敬重外道沙门．梵志者。从今日断。世尊。我从今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。晡利多居士及诸比丘闻佛所说。欢喜奉行。

    晡利多经第二竟（三千六百四十二字）。

    中阿含经卷第五十五（七千六百九十一字）（第五后诵）


204.罗摩经

《中阿含经·204.罗摩经》

    中阿含经卷第五十六

    东晋罽宾三藏瞿昙僧伽提婆译

    （二○四）晡利多品罗摩经第三（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在于东园鹿子母堂。

    尔时。世尊则于晡时从燕坐起。堂上来下。告尊者阿难。我今共汝至阿夷罗婆提河浴。

    尊者阿难白曰。唯然。

    尊者阿难执持户钥。遍诣诸屋而彷徉。见诸比丘。便作是说。诸贤。可共诣梵志罗摩家。诸比丘闻已。便共往诣梵志罗摩家。世尊将尊者阿难往至阿夷罗婆提河。脱衣岸上。便入水浴。浴已还出。拭体着衣。

    尔时。尊者阿难立世尊后。执扇扇佛。于是。尊者阿难叉手向佛。白曰。世尊。梵志罗摩家极好整顿。甚可爱乐。唯愿世尊以慈愍故。往至梵志罗摩家。世尊为尊者阿难默然而受。于是世尊将尊者阿难往至梵志罗摩家。

    尔时。梵志罗摩家。众多比丘集坐说法。佛住门外。待诸比丘说法讫竟。众多比丘寻说法讫。默然而住。世尊知已。謦咳敲门。诸比丘闻。即往开门。世尊便入梵志罗摩家。于比丘众前敷座而坐。问曰。诸比丘向说何等。以何事故集坐在此。

    时。诸比丘答曰。世尊。向者说法。以此法事集坐在此。

    世尊叹曰。善哉。善哉。比丘集坐当行二事。一曰说法。二曰默然。所以者何。我亦为汝说法。谛听。谛听。善思念之。

    时。诸比丘白曰。唯然。当受教听。

    佛言。有二种求。一曰圣求。二曰非圣求。云何非圣求。有一实病法．求病法。实老法．死法．愁忧戚法。实秽污法．求秽污法。云何实病法求病法。云何病法耶。儿子．兄弟是病法也。象马．牛羊．奴婢．钱财．珍宝．米谷是病害法。众生于中触染贪着。憍慠受入。不见灾患。不见出要。而取用之。云何老法．死法．愁忧戚法。秽污法耶。儿子．兄弟是秽污法。象马．牛羊．奴婢．钱财．珍宝．米谷是秽法害法。众生于中染触贪着。憍慠受入。不见灾患。不见出要。而取用之。彼人欲求无病无上安隐涅槃。得无病无上安隐涅槃者。终无是处。求无老．无死．无愁忧戚。无秽污无上安隐涅槃。得无老．无死．无愁忧戚．无秽污无上安隐涅槃者。终无是处。是谓非圣求。

    云何圣求耶。有一作是念。我自实病法。无辜求病法。我自实老法．死法。愁忧戚法。秽污法。无辜求秽污法。我今宁可求无病无上安隐涅槃。求无老．无死。无愁忧戚。无秽污法无上安隐涅槃。彼人便求无病无上安隐涅槃。得无病无上安隐涅槃者。必有是处。求无老．无死。无愁忧戚。无秽污无上安隐涅槃。得无老．无死。无愁忧戚。无秽污无上安隐涅槃者。必有是处。

    我本未觉无上正尽觉时。亦如是念。我自实病法。无辜求病法。我自实老法．死法。愁忧戚法。秽污法。无辜求秽污法。我今宁可求无病无上安隐涅槃。求无老．无死．无愁忧戚。无秽污无上安隐涅槃耶。我时年少童子。清净青发。盛年年二十九。尔时极多乐戏。庄饰游行。我于尔时。父母啼哭。诸亲不乐。我剃除须发。着袈裟衣。至信．舍家．无家．学道。护身命清净。护口．意命清净。我成就此戒身已。欲求无病无上安隐涅槃。无老．无死．无愁忧戚。无秽污无上安隐涅槃故。便往阿罗罗伽罗摩所。问曰。阿罗罗。我欲于汝法行梵行。为可尔不。阿罗罗答我曰。贤者。我无不可。汝欲行便行。我复问曰。阿罗罗。云何汝此法自知自觉自作证耶。阿罗罗答我曰。贤者。我度一切识处。得无所有处成就游。是故我法自知自觉自作证。

    我复作是念。不但阿罗罗独有此信。我亦有此信。不但阿罗罗独有此精进。我亦有此精进。不但阿罗罗独有此慧。我亦有此慧。阿罗罗于此法自知自觉自作证。我欲证此法故。便独住远离．空安靖处。心无放逸。修行精勤。我独住远离．空安靖处。心无放逸。修行精勤已。不久得证彼法。证彼法已。复往诣阿罗罗加罗摩所。问曰。阿罗罗。此法自知自觉自作证。谓度一切无量识处。得无所有处成就游耶。阿罗罗伽罗摩答我曰。贤者。我是法自知自觉自作证。谓度无量识处。得无所有处成就游。阿罗罗伽罗摩复语我曰。贤者。是为如我此法作证。汝亦然。如汝此法作证。我亦然。贤者。汝来共领此众。是为阿罗罗伽罗摩师处。我与同等。最上恭敬．最上供养．最上欢喜。

    我复作是念。此法不趣智。不趣觉。不趣涅槃。我今宁可舍此法。更求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。我即舍此法。便求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃已。往诣郁陀罗罗摩子所。问曰。郁陀罗。我欲于汝法中学。为可尔不。郁陀罗罗摩子答我曰。贤者。我无不可。汝欲学便学。我复问曰。郁陀罗。汝罗摩子。自知自觉自作证何等法耶。郁陀罗罗摩子答我曰。贤者。度一切无所有处。得非有想非无想处成就游。贤者。我父罗摩自知自觉自作证。谓此法也。

    我复作是念。不但罗摩独有此信。我亦有此信。不但罗摩独有此精进。我亦有此精进。不但罗摩独有此慧。我亦有此慧。罗摩自知自觉自作证此法。我何故不得自知自觉自作证此法耶。我欲证此法故。便独住远离．空安靖处。心无放逸。修行精勤。我独住远离．空安靖处。心无放逸。修行精勤已。不久得证彼法。证彼法已。复往郁陀罗罗摩子所。问曰。郁陀罗。汝父罗摩。是法自知自觉自作证。谓度一切无所有处。得非有想非无想处成就游耶。郁陀罗罗摩子答我曰。贤者。我父罗摩。是法自知自觉自作证。谓度一切无所有处。得非有想非无想处成就游。郁陀罗复语我曰。如我父罗摩此法作证。汝亦然。如汝此法作证。我父亦然。贤者。汝来共领此众。郁陀罗罗摩子同师处。我亦如师。最上恭敬．最上供养．最上欢喜。

    我复作是念。此法不趣智。不趣觉。不趣涅槃。我今宁可舍此法。更求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。我即舍此法。便求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃已。往象顶山南。郁鞞罗梵志村。名曰斯那于彼中地至可爱乐。山林郁茂。尼连禅河清流盈岸。我见彼已。便作是念。此地至可爱乐。山林郁茂。尼连禅河清流盈岸。若族姓子欲有学者。可于中学。我亦当学。我今宁可于此中学。即便持草往诣觉树。到已布下敷尼师檀。结跏趺坐。要不解坐。至得漏尽。我便不解坐。至得漏尽。我求无病无上安隐涅槃。便得无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。便得无老．无死．无愁忧戚．无秽污无上安隐涅槃。生知生见。定道品法。生已尽。梵行已立。所作已办。不更受有。知如真。

    我初觉无上正尽觉已。便作是念。我当为谁先说法耶。我复作是念。我今宁可为阿罗罗加摩先说法耶。尔时有天。住虚空中。而语我曰。大仙人。当知阿罗罗加摩彼命终来至今七日。我亦自知阿罗罗加摩其命终来得今七日。我复作是念。阿罗罗加摩。彼人长衰不闻此法。若闻此者。速知法次法。我初觉无上正尽觉已。作如是念。我当为谁先说法耶。我复作是念。我今宁可为郁陀罗罗摩子先说法耶。天复住空。而语我曰。大仙人。当知郁陀罗罗摩子命终已来二七日也。我亦自知郁陀罗罗摩子命终已来二七日也。我复作是念。郁陀罗罗摩子。彼人长衰不闻此法。若闻法者。速知法次法。

    我初觉无上正尽觉已。作如是念。我当为谁先说法耶。我复作是念。昔五比丘为我执劳。多所饶益。我苦行时。彼五比丘承事于我。我今宁可为五比丘先说法耶。我复作是念。昔五比丘今在何处。我以清净天眼出过于人。见五比丘在波罗奈仙人住处鹿野园中。我随住觉树下。摄衣持钵。往波罗奈加尸都邑。尔时。异学优陀遥见我来。而语我曰。贤者瞿昙。诸根清净。形色极妙。面光照耀。贤者瞿昙。师为是谁。从谁学道。为信谁法。我于尔时即为优陀说偈答曰。

    我最上最胜　　不着一切法
    诸爱尽解脱　　自觉谁称师
    无等无有胜　　自觉无上觉
    如来天人师　　普知成就力

    优陀问我曰。贤者瞿昙。自称胜耶。我复以偈而答彼曰。

    胜者如是有　　谓得诸漏尽
    我害诸恶法　　优陀故我胜

    优陀复问我曰。贤者瞿昙。欲至何处。我时以偈而答彼曰。

    我至波罗奈　　击妙甘露鼓
    转无上法轮　　世所未曾转

    优陀语我曰。贤者瞿昙。或可有是。如是语已。即彼邪道经便还去。我自往至仙人住处鹿野园中。时。五比丘遥见我来。各相约敕而立制曰。诸贤。当知此沙门瞿昙来。多欲多求。食妙饮食。好粳粮饭。及麨酥蜜。麻油涂体。今复来至。汝等但坐。慎莫起迎。亦莫作礼。豫留一座。莫请令坐。到已语曰。卿。欲坐者。自随所欲。我时往至五比丘所。时。五比丘于我不堪极妙威德。即从坐起。有持衣钵者。有敷床者。有取水者。欲洗足者。我作是念。此愚痴人。何无牢固。自立制度还违本要。我知彼已。坐五比丘所敷之座。

    时。五比丘呼我姓字。及卿于我。我语彼曰。五比丘。我如来．无所着．正尽觉。汝等莫称我本姓字。亦莫卿我。所以者何。我求无病无上安隐涅槃。得无病无上安隐涅槃。我求无老．无死．无愁忧戚．无秽污无上安隐涅槃。得无老．无死．无愁忧戚．无秽污无上安隐涅槃。生知生见。定道品法。生已尽。梵行已立。所作已办。不更受有。知如真。彼语我曰。卿瞿昙。本如是行。如是道迹。如是苦行。尚不能得人上法差降圣知圣见。况复今日多欲多求。食妙饮食。好粳粮饭。及麨酥蜜。麻油涂体耶。我复语曰。五比丘。汝等本时见我如是诸根清净。光明照耀耶。时。五比丘复答我曰。本不见卿诸根清净。光明照耀。卿瞿昙。今诸根清净。形色极妙。面光照耀。

    我于尔时即告彼曰。五比丘。当知有二边行。诸为道者所不当学。一曰着欲乐下贱业凡人所行。二曰自烦自苦。非贤圣求法。无义相应。五比丘。舍此二边。有取中道。成明成智。成就于定。而得自在。趣智趣觉。趣于涅槃。谓八正道。正见。乃至正定。是谓为八。意欲随顺教五比丘。教化二人。三人乞食。三人持食来。足六人食。教化三人。二人乞食。二人持食来。足六人食。我如是教。如是化彼。求无病无上安隐涅槃。得无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。得无老．无死．无愁忧戚．无秽污无上安隐涅槃。生知生见。定道品法。生已尽。梵行已立。所作已办。不更受有。知如真。

    于是。世尊复告彼曰。五比丘。有五欲功德可爱．可乐．可意所念。善欲相应。云何为五。眼知色。耳知声。鼻知香。舌知味。身知触。五比丘。愚痴凡夫而不多闻。不见善友。不知圣法。不御圣法。彼触染贪着。憍慠受入。不见灾患。不见出要。而取用之。当知彼随弊魔。自作弊魔。堕弊魔手。为魔网缠。魔罥所缠。不脱魔缠。五比丘。犹如野鹿。为缠所缠。当知彼随猎师。自作猎师。堕猎师手。为猎师网缠。猎师来已。不能得脱。如是。五比丘。愚痴凡夫而不多闻。不见善友。不知圣法。不御圣法。彼于此五欲功德触染贪着。憍慠受入。不见灾患。不见出要。而取用之。当知彼随弊魔。自作弊魔。堕弊魔手。为魔网缠。魔缠所缠。不脱魔缠。

    五比丘。多闻圣弟子见善知识。而知圣法。又御圣法。彼于此五欲功德。不触．不染．不贪．不着。亦不憍慠．不受入。见灾患。见出要。而取用之。当知彼不随弊魔。不自作魔。不堕魔手。不为魔网所缠。不为魔缠所缠。便解脱魔缠。五比丘。犹如野鹿得脱于缠。当知彼不随猎师。不自在猎师。不堕猎师手。不为猎师网所缠。猎师来已。则能得脱。如是。五比丘。多闻圣弟子见善知识而知圣法。又御圣法。彼于此五欲功德。不触．不染．不贪．不着。亦不见憍慠．不受入。见灾患。见出要。而取用之。当知彼不随弊魔。不自在魔。不堕魔手。不为魔网所缠。不为魔缠所缠。便解脱魔缠。

    五比丘。若时如来出兴于世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲离恶不善之法。至得第四禅成就游。彼如是定。心清净。无秽无烦。柔软善住。得不动。心修学漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。彼于尔时自在行。自在住．自在坐．自在卧。所以者何。彼自见无量恶不善法尽。是故彼自在行．自在住．自在坐．自在卧。

    五比丘。犹如无事无人民处。彼有野鹿。自在行．自在住．自在伏．自在卧。所以者何。彼野鹿不在猎师境界。是故自在行．自在住．自在伏．自在卧。如是。五比丘。比丘漏尽得无漏。心解脱．慧解脱。自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼于尔时自在行。自在住．自在坐．自在卧。所以者何。彼自见无量恶不善法尽。是故彼自在行．自在住．自在坐．自在卧。五比丘。是说无余解脱。是说无病无上安隐涅槃。是说无老．无死．无愁忧戚．无秽污无上安隐涅槃。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    罗摩经第三竟（四千一百二十一字）。


205.五下分结经

《中阿含经·205.五下分结经》

    （二○五）中阿含晡利多品五下分结经第四（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。我曾说五下分结。汝等受持耶。诸比丘默然不答。

    世尊复再三告诸比丘。我曾说五下分结。汝等受持耶。诸比丘亦再三默然不答。

    尔时。尊者鬘童子在彼众中。于是。尊者鬘童子即从坐起。偏袒着衣。叉手向佛。白曰。世尊曾说五下分结。我受持之。

    世尊问曰。鬘童子。我曾说五下分结。汝受持耶。

    尊者鬘童子答曰。世尊曾说初下分结。是我受持。欲．恚．身见．戒取．疑。世尊说第五下分结。是我受持。

    世尊诃曰。鬘童子。汝云何受持我说五下分结。鬘童子。汝从何口受持我说五下分结耶。鬘童子。非为众多异学来。以婴孩童子责数喻诘责汝耶。鬘童子。婴孩幼小。柔软仰眠。意无欲想。况复欲心缠住耶。然彼性使故。说欲使。鬘童子。婴孩幼小。柔软仰眠。无众生想。况复恚心缠住耶。然彼性使故。说恚使。鬘童子。婴孩幼小。柔软仰眠。无自身想。况复身见心缠住耶。然彼性使故。说身见使。鬘童子。婴孩幼小。柔软仰眠。无有戒想。况复戒取心缠住耶。然彼性使故。说戒取使。鬘童子。婴孩幼小。柔软仰眠。无有法想。况复疑心缠住耶。然彼性使故。说疑使。鬘童子。非为众多异学来。以此婴孩童子责数喻诘责汝耶。于是。尊者鬘童子为世尊面诃责已。内怀忧戚。低头默然。失辩无言。如有所伺。

    彼时。世尊面前诃责鬘童子已。默然而住。尔时。尊者阿难立世尊后。执扇扇佛。于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说五下分结者。诸比丘从世尊闻已。善受善持。

    世尊告曰。阿难。谛听。善思念之。

    尊者阿难白曰。唯然。当受教听。

    佛言。阿难。或有一为欲所缠。欲心生已。不知舍如真。彼不知舍如真已。欲转炽盛。不可制除。是下分结。阿难。或有一为恚所缠。恚心生已。不知舍如真。彼不知舍如真已。恚转炽盛。不可制除。是下分结。阿难。或有一为身见所缠。身见心生已。不知舍如真。彼不知舍如真已。身见转盛。不可制除。是下分结。阿难。或有一为戒取所缠。戒取心生已。不知舍如真。彼不知舍如真已。戒取转盛。不可制除。是下分结。阿难。或有一为疑所缠。疑心生已。不知舍如真。彼不知舍如真已。疑转炽盛。不可制除。是下分结。

    阿难。若依道．依迹。断五下分结。彼不依此道．不依此迹。断五下分结者。终无是处。阿难。犹如有人欲得求实。为求实故。持斧入林。彼人见树成就根．茎．枝．叶及实。彼人不截根．茎。得实归者。终无是处。如是。阿难。若依道．依迹。断五下分结。不依此道．不依此迹。断五下分结者。终无是处。阿难。若依道．依迹。断五下分结。彼依此道．依此迹。断五下分结者。必有是处。阿难。犹如有人欲得求实。为求实故。持斧入林。彼人见树成就根．茎．枝．叶及实。彼人截根．茎。得实归者。必有是处。如是。阿难。若依道．依迹。断五下分结。依此道．依此迹。断五下分结者。必有是处。

    阿难。依何道．依何迹。断五下分结。阿难。或有一不为欲所缠。若生欲缠。即知舍如真。彼知舍如真已。彼欲缠便灭。阿难。或有一不为恚所缠。若生恚缠。即知舍如真。彼知舍如真已。彼恚缠便灭。阿难。或有一不为身见所缠。若生身见缠。即知舍如真。彼知舍如真已。彼身见缠便灭。阿难。或有一不为戒取所缠。若生戒取缠。即知舍如真。彼知舍如真已。彼戒取便灭。阿难。或有一不为疑所缠。若生疑缠。即知舍如真。彼知舍如真已。彼疑缠便灭。阿难。依此道．依此迹。断五下分结。

    阿难。犹恒伽河。其水溢岸。若有人来彼岸。有事欲得度河。彼作是念。此恒伽河。其水溢岸。我于彼岸有事欲度。身无有力令我安隐浮至彼岸。阿难。当知彼人无力。如是。阿难。若有人觉．灭．涅槃。其心不向而不清净。不住解脱。阿难。当知此人如彼羸人无有力也。阿难。犹恒伽河。其水溢岸。若有人来彼岸。有事欲得度河。彼作是念。此恒伽河。其水溢岸。我于彼岸有事欲度。身今有力令我安隐浮至彼岸。阿难。当知彼人有力。如是。阿难。若有人觉．灭．涅槃。心向清净而住解脱。阿难。当知此人如彼力人。

    阿难。犹如山水。甚深极广。长流驶疾。多有所漂。其中无船。亦无桥梁。或有人来彼岸。有事则便求度。彼求度时而作是念。今此山水甚深极广。长流驶疾。多有所漂。其中无船。亦无桥梁而可度者。我于彼岸有事欲度。当以何方便令我安隐至彼岸耶。复作是念。我今宁可于此岸边收聚草木。缚作簰筏。乘之而度。彼便岸边收聚草木。缚作簰筏。乘之而度。安隐至彼。如是。阿难。若有比丘攀缘厌离。依于厌离。住于厌离。止息身恶故。心入离．定故。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。

    云何升进得止息处。彼觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。

    云何升进得止息处。彼度一切色想。灭有碍想。不念若干想。无量空。是无量空处成就游。彼依此处。观觉兴衰。彼依此处．观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼度一切无量空处。无量识。是无量识处成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼度一切无量识处。无所有。是无所有处成就游。彼若有所觉。或乐或苦。或不苦不乐。彼观此觉无常。观兴衰．观无欲．观灭．观断．观舍。彼如是观此觉无常。观兴衰．观无欲．观灭．观断．观舍已。便不受此世。不受此世已。便不恐怖。因不恐怖。便般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。

    犹去村不远。有大芭蕉。若人持斧破芭蕉树。破作片。破为十分。或作百分。破为十分。或作百分已。便擗叶叶。不见彼节。况复实耶。阿难。如是比丘若有所觉。或乐或苦。或不苦不乐。彼观此觉无常。观兴衰．观无欲．观灭．观断．观舍。彼如是观此觉无常。观兴衰．观无欲．观灭．观断．观舍已。便不受此世。不受此世已。便不恐怖。因不恐怖已。便般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。

    于是。尊者阿难叉手向佛。白曰。世尊。甚奇。甚特。世尊为诸比丘依依立依。说舍离漏。说过度漏。然诸比丘不速得无上。谓毕究竟尽。

    世尊告曰。如是。阿难。如是。阿难。甚奇。甚特。我为诸比丘依依立依。说舍离漏。说过度漏。然诸比丘不速得无上。谓毕究竟尽。所以者何。人有胜如故。修道便有精粗。修道有精粗故。人便有胜如。阿难。是故我说人有胜如。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    五下分结经第四竟（二千三百二十六字）。


206.心秽经

《中阿含经·206.心秽经》

    （二○六）中阿含晡利多品心秽经第五

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若比丘．比丘尼不拔心中五秽。不解心中五缚者。是为比丘．比丘尼说必退法。云何不拔心中五秽。或有一疑世尊。犹豫．不开意．不解意．意不靖。若有一疑世尊。犹豫．不开意．不解意．意不靖者。是谓不拔第一心秽。谓于世尊也。如是法．戒．教。若有诸梵行。世尊所称誉。彼便责数．轻易．触娆．侵害。不开意．不解意．意不靖。是谓第五不拔心中秽。谓于梵行也。

    云何不解心中五缚。或有一身不离染．不离欲．不离爱．不离渴。若有身不离染．不离欲．不离爱．不离渴者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若有此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第一不解心缚。谓身也。复次。于欲不离染．不离欲．不离爱．不离渴。若有于欲不离染．不离欲．不离爱．不离渴者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若有此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第二不解心缚。谓欲也。

    复次。有一所说圣义相应。柔软无疑盖。谓说戒．说定．说慧．说解脱．说解脱知见．说损．说不聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。如是比丘。沙门所说者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若有此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第三不解心缚。谓说也。复次。数道俗共会。调乱．憍慠．不学问。若有数道俗共会。调乱．憍慠．不学问者。彼心不趣向．不靖．不住．不解。自方便断燕坐。若此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第四不解心缚。谓聚会也。

    复次。少有所得故。于其中间住。不复求升进。若有少所得故。于其中间住。不复求升进者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第五不解心缚。谓升进也。若有比丘．比丘尼不拔此心中五秽。及不解此心中五缚者。是谓比丘．比丘尼必退法也。若有比丘．比丘尼善拔心中五秽。善解心中五缚者。是谓比丘．比丘尼清净法。

    云何善拔心中五秽。或有一不疑世尊。不犹豫．开意．意解．意靖。若有不疑世尊。不犹豫．开意．意解．意靖者。是谓第一善拔心中秽。谓于世尊也。如是法．戒．教。若有梵行。世尊所称誉。彼不责数．不轻易．不触娆．不侵害。开意．意解．意靖。是谓第五善拔心中秽。谓于梵行也。

    云何解心中五缚。或有一身离染．离欲．离爱．离渴。若有身离染．离欲．离爱．离渴者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第一解心中缚。谓身也。复次。于欲离染．离欲．离爱．离渴。若有于欲离染．离欲．离爱．离渴者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第二解心中缚。谓欲也。

    复次。有一所说。圣义相应。柔软无疑盖。谓说戒．说定．说慧．说解脱．说解脱知见．说损．说不聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。如是比丘。沙门所说者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第三解心中缚。谓说也。复次。不数道俗共会。不调乱．不憍慠学问。若有不数道俗共会。不调乱．不憍慠学问者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第四解心中缚。谓不聚会也。

    复次。少有所得故。于其中间不住。复求升进。若有少所得故。于其中间不住。复求升进者。彼心趣向。靖．住．解。自方便断燕坐。若此心趣向。靖．住．解。自方便断燕坐者。是谓第五解心中缚。谓升进也。若有比丘．比丘尼善拔此心中五秽。及善解此心中五缚者。是谓比丘．比丘尼清净法。彼住此十支已。复修习五法。

    云何为五。修欲定心成就断如意足。依离．依无欲．依灭．依舍。趣向非品。修精进定．心定．思惟定成就断如意足。依离．依无欲．依灭．依舍。趣向非品。堪任第五。彼成就此堪任等十五法。成就自受者。必知必见。必正尽觉。至甘露门。近住涅槃。我说无不至涅槃。犹如鸡生十卵。或十二。随时覆盖。随时温暖。随时看视。鸡设有放逸者。彼中或鸡子以嘴以足。啄破其卵。自安隐出者。彼为第一。如是比丘成就此堪任等十五法自受者。必知必见。必正尽觉。必至甘露门。近住涅槃。我说无不得涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    心秽经第五竟（一千三百九十九字）。

    中阿含经卷第五十六（七千八百四十六字）（第五后诵）


207.箭毛经上

《中阿含经·207.箭毛经上》

    中阿含经卷第五十七

    东晋罽宾三藏瞿昙僧伽提婆译

    （二○七）晡利多品箭毛经第六（第五后诵）

    我闻如是。

    一时。佛游王舍城。在竹林伽兰哆园。与大比丘众俱。千二百五十人而受夏坐。

    尔时。世尊过夜平旦。着衣持钵。入王舍城而行乞食。行乞食已。收举衣钵。澡洗手足。以尼师檀着于肩上。往至孔雀林异学园中。

    尔时。孔雀林异学园中有一异学。名曰箭毛。名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。彼在大众喧闹娆乱。放高大音声。说种种畜生之论。谓论王．论贼．论斗．论食．论衣服．论妇人．论童女．论淫女．论世间．论空野．论海中．论国人民。彼共集坐论如是比畜生之论。异学箭毛遥见佛来。敕己众曰。汝等默然住。彼沙门瞿昙来。彼众默然。常乐默然。称说默然。彼若见此众默然者。或来相见。异学箭毛令众默然已。自默然住。

    世尊往诣异学箭毛所。异学箭毛即从坐起。偏袒着衣。叉手向佛。白曰。善来。沙门瞿昙。沙门瞿昙久不来此。愿坐此坐。世尊便坐异学箭毛所敷之座。异学箭毛则与世尊共相问讯。却坐一面。

    世尊问曰。优陀夷。向论何等。以何事故共集坐此。

    异学箭毛答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难。

    世尊如是再三问曰。优陀夷。向论何等。以何事故共集坐此。

    异学箭毛亦再三答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难。沙门瞿昙若至再三。其欲闻者。今当说之。瞿昙。我等与拘萨罗国众多梵志。悉共集坐拘萨罗学堂。说如是论。鸯伽摩竭陀国人有大善利。鸯伽摩竭陀国人得大善利。如此大福田众在王舍城共受夏坐。谓不兰迦叶。所以者何。瞿昙。不兰迦叶名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。于此王舍城共受夏坐。如是摩息迦利瞿舍利子．娑若鞞罗迟子．尼揵亲子．彼复迦旃．阿夷哆鸡舍剑婆利。

    瞿昙。阿夷哆鸡舍剑婆利名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。于此王舍城共受夏坐。向者亦论沙门瞿昙。此沙门瞿昙名德宗主。众人所师。有大名誉。众所敬重。领大比丘众。千二百五十人之所尊也。亦在此王舍城共受夏坐。瞿昙。我等复作是念。今此诸尊沙门．梵志。谁为弟子所恭敬．尊重．供养．奉事耶。非为弟子法骂所骂。亦无弟子难师。此一向不可．不相应．不等．说已。便舍而去。瞿昙。我等复作是念。此不兰迦叶不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去。

    瞿昙。昔时不兰迦叶数在弟子众举手大唤。汝等可住。无有人来问汝等事。人问我事。汝等不能断此事。我能断此事。而弟子于其中间更论余事。不待师说事讫。瞿昙。我等复作是念。如是此不兰迦叶不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去。如是摩息加利瞿舍利子．娑若鞞罗迟子．尼揵亲子．彼复迦旃．阿夷哆鸡舍剑婆利。瞿昙。我等作如是念。此阿夷哆鸡舍剑婆利不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去。瞿昙。昔时阿夷哆鸡舍剑婆利数在弟子众举手大唤。汝等可住。无有人来问汝等事。人问我事。汝等不能断此事。我能断此事。而弟子于其中间更论余事。不待师说事讫。

    瞿昙。我等复作是念。如是此阿夷哆鸡舍剑婆利不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去。

    瞿昙。我等复作是念。此沙门瞿昙为弟子所恭敬．尊重．供养．奉事。不为弟子法骂所骂。亦无弟子难师。此不可。此不相应。此不等说已。便舍而去。瞿昙。昔时沙门瞿昙数在大众。无量百千众围绕说法。于其中有一人鼾眠作声。又有一人语彼人曰。莫鼾眠作声。汝不欲闻世尊说微妙法。如甘露耶。彼人即便默然无声。瞿昙。我等复作是念。如是此沙门瞿昙为弟子所恭敬．尊重．供养．奉事。不为弟子法骂所骂。亦无弟子难师。此不可。此不相应。此不等说已。便舍而去。

    世尊闻已。问异学箭毛曰。优陀夷。汝见我有几法。令诸弟子恭敬．尊重．供养．奉事我。常随不离耶。

    异学箭毛答曰。瞿昙。我见瞿昙有五法。令诸弟子恭敬．尊重．供养．奉事。常随不离。云何为五。沙门瞿昙粗衣知足。称说粗衣知足。若沙门瞿昙粗衣知足。称说粗衣知足者。是谓我见沙门瞿昙有第一法。令诸弟子恭敬．尊重．供养．奉事。常随不离。复次。沙门瞿昙粗食知足。称说粗食知足。若沙门瞿昙粗食知足。称说粗食知足者。是谓我见沙门瞿昙有第二法。令诸弟子恭敬．尊重．供养．奉事。常随不离。

    复次。沙门瞿昙少食。称说少食。若沙门瞿昙少食。称说少食者。是谓我见沙门瞿昙有第三法。令诸弟子恭敬．尊重．供养．奉事。常随不离。复次。沙门瞿昙粗住止床座知足。称说粗住止床座知足。若沙门瞿昙粗住止床座知足。称说粗住止床座知足者。是谓我见沙门瞿昙有第四法。令诸弟子恭敬．尊重．供养．奉事。常随不离。复次。沙门瞿昙燕坐。称说燕坐。若沙门瞿昙燕坐。称说燕坐者。是谓我见沙门瞿昙有第五法。令诸弟子恭敬．尊重．供养．奉事。常随不离。是谓我见沙门瞿昙有五法。令诸弟子恭敬．尊重．供养．奉事。常随不离。

    世尊告曰。优陀夷。我不以此五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离。优陀夷。我所持衣。随圣力割截。染污恶色。如是圣衣染污恶色。优陀夷。或我弟子谓尽形寿衣所弃舍粪扫之衣。亦作是说。我世尊粗衣知足。称说粗衣知足。优陀夷。若我弟子因粗衣知足故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。复次。优陀夷。我食粳粮成熟。无穔无量杂味。优陀夷。或我弟子尽其形寿而行乞食所弃舍食。亦作是说。我世尊粗食知足。称说粗食知足。优陀夷。若我弟子因粗食知足故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。

    复次。优陀夷。我食如一鞞罗食。或如半鞞罗。优陀夷。或我弟子食如一拘拖。或如半拘拖。亦作是说。我世尊少食。称说少食。优陀夷。若我弟子因少食故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。复次。优陀夷。我或住高楼。或住棚阁。优陀夷。或我弟子彼过九月．十月。一夜于覆处宿。亦作是说。我世尊粗住止床座知足。称说粗住止床座知足。优陀夷。若我弟子因粗住止床座知足故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。

    复次。优陀夷。我常作闹比丘．比丘尼．优婆塞．优婆夷。或我弟子过半月一入众。为法清净故。亦作是说。我世尊燕坐。称说燕坐。优陀夷。若我弟子因燕坐故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。优陀夷。我无此五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离。

    优陀夷。我更有五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离。云何为五。优陀夷。我有弟子。谓无上戒称说我。世尊行戒大戒。如所说所作亦然。如所作所说亦然。优陀夷。若我弟子因无上戒称说我者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。复次。优陀夷。我有弟子。谓无上智慧称说我。世尊行智慧。极大智慧。若有谈论来相对者。必能伏之。谓于正法．律不可说。于自所说不可得说。优陀夷。若我弟子因无上智慧故。称说我者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。

    复次。优陀夷。我有弟子。谓无上知见称说我。世尊游知非不知。游见非不见。彼为弟子说法。有因非无因。有缘非无缘。可答非不可答。有离非无离。优陀夷。若我弟子因无上知见故。称说我者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。复次。优陀夷。我有弟子。谓厌爱箭而来问我。苦是苦。习是习。灭是灭。道是道。我即答彼。苦是苦。习是习。灭是灭。道是道。优陀夷。若我弟子而来问我。我答可意令欢喜者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。

    复次。优陀夷。我为弟子或说宿命智通作证明达。或说漏尽智通作证明达。优陀夷。若我弟子于此正法．律中得受得度。得至彼岸。无疑无惑。于善法中无有犹豫者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。优陀夷。是谓我更有五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离。

    于是。异学箭毛即从坐起。偏袒着衣。叉手向佛。白曰。瞿昙。甚奇。甚特。善说妙事。润泽我体。犹如甘露。瞿昙。犹如大雨。此地高下。普得润泽。如是沙门瞿昙为我等善说妙事。润泽我体。犹如甘露。世尊。我已解。善逝。我已知。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。异学箭毛闻佛所说。欢喜奉行。

    箭毛经第六竟（二千八百七字）。


208.箭毛经下

《中阿含经·208.箭毛经下》

    （二○八）中阿含晡利多品箭毛经第七

    我闻如是。

    一时。佛游王舍城。在竹林加兰哆园。

    尔时。世尊过夜平旦。着衣持钵。入王舍城而行乞食。行乞食已。收举衣钵。澡洗手足。以尼师檀着于肩上。往至孔雀林异学园中。

    尔时。孔雀林异学园中有一异学。名曰箭毛。名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。彼在大众喧闹娆乱。放高大音声。说种种畜生之论。谓论王．论贼．论斗．论食．论衣服．论妇人．论童女．论淫女．论世间．论空野．论海中．论国人民。彼共集坐说如是比畜生之论。异学箭毛遥见佛来。敕己众曰。汝等默然住。彼沙门瞿昙来。彼众默然。常乐默然。称说默然。彼若见此众默然者。或来相见。异学箭毛命众默然已。自默然住。

    世尊往诣异学箭毛所。异学箭毛即从坐起。偏袒着衣。叉手向佛。白曰。善来。沙门瞿昙。沙门瞿昙久不来此。愿坐此坐。世尊便坐异学箭毛所敷之座。异学箭毛便与世尊共相问讯。却坐一面。

    世尊问曰。优陀夷。向论何等。以何事故共集坐此。

    异学箭毛答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难。

    世尊如是再三问曰。优陀夷。向论何等。以何事故共集坐此。

    异学箭毛亦再三答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难。沙门瞿昙若至再三。其欲闻者。今当说之。瞿昙。我有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。有说实有萨云然。一切知。一切见。无余知。无余见。我往问事。然彼不知。瞿昙。我作是念。此是何等耶。

    世尊问曰。优陀夷。汝有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。谁说实有萨云然。一切知。一切见。无余知。无余见。汝往问事。而彼不知耶。

    异学箭毛答曰。瞿昙。谓不兰迦叶是。所以者何。瞿昙。不兰迦叶自说实有萨云然。一切知。一切见。无余知。无余见也。我有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。我往问事。然彼不知。瞿昙。是故我作是念。此是何等耶。如是摩息迦利瞿舍利子．娑若鞞罗迟子．尼揵亲子．彼复迦旃．阿夷哆鸡舍剑婆利。瞿昙。阿夷哆鸡舍剑婆利自说实有萨云然。一切知。一切见。无余知。无余见也。我有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。我往问事。然彼不知。瞿昙。是故我作是念。此是何等耶。瞿昙。我复作是念。若我当往诣沙门瞿昙所。问过去事者。沙门瞿昙必能答我过去事也。我当往诣沙门瞿昙所。问未来事者。沙门瞿昙必能答我未来事也。复次。若我随所问沙门瞿昙事者。沙门瞿昙必亦答我随所问事。

    世尊告曰。优陀夷。止。止。汝长夜异见．异忍．异乐．异欲．异意故。不得尽知我所说义。优陀夷。我有弟子有因有缘。忆无量过去本昔所生。谓一生．二生．百生．千生。成劫．败劫．无量成败劫。众生名某。我曾生彼。如是姓．如是字。如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。彼来问我过去事。我答彼过去事。我亦往问彼过去事。彼亦答我过去事。我随所问彼事。彼亦答我随所问事。

    复次。优陀夷。我有弟子。谓清净天眼出过于人。见此众生死时生时．好色恶色．妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。成就口．意恶行。诬谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。成就口．意妙行。不诬谤圣人。正见。成就正见业。彼因缘此。身坏命终。必升善处。得生天中。彼来问我未来事。我答彼未来事。我亦往问彼未来事。彼亦答我未来事。我随所问彼事。彼亦答我随所问事。

    异学箭毛白曰。瞿昙。若如是者。我转不知。我转不见。转痴堕痴。谓沙门瞿昙如是说。优陀夷。止。止。汝长夜异见．异忍．异乐．异欲．异意故。不得尽知我所说义。优陀夷。我有弟子有因有缘。忆无量过去本昔所生。谓一生．二生．百生．千生。成劫．败劫．无量成败劫。众生名某。我曾生彼。如是姓．如是字。如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。彼来问我过去事。我答彼过去事。我亦往问彼过去事。彼亦答我过去事。我随所问彼事。彼亦答我随所问事。

    复次。优陀夷。我有弟子。谓清净天眼出过于人。见此众生死时生时．好色恶色．妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。成就口．意恶行。诬谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。成就口．意妙行。不诬谤圣人。正见。成就正见业。彼因缘此。身坏命终。必升善处。得生天中。彼来问我未来事。我答彼未来事。我亦往问彼未来事。彼亦答我未来事。我随所问彼事。彼亦答我随所问事。

    瞿昙。我于此生作本所作。得本所得。尚不能忆。况复能忆有因有缘。无量本昔所生事耶。瞿昙。我尚不能见飘风鬼。况复清净天眼出过于人。见此众生死时生时。善色恶色．妙与不妙。趣至善处及不善处。随此众生之所作业。见其如真耶。瞿昙。我作是念。若沙门瞿昙问我从师学法者。傥能答彼。令可意也。

    世尊问曰。优陀夷。汝从师学其法云何。

    异学箭毛答曰。瞿昙。彼说色过于色。彼色最胜。彼色最上。

    世尊问曰。优陀夷。何等色耶。

    异学箭毛答曰。瞿昙。若色更无有色最上．最妙。为最胜也。彼色最胜。彼色最上。

    世尊告曰。优陀夷。犹如有人作如是说。若此国中有女最妙。我欲得彼。彼若有人如是问者。君知国中有女最妙．如是姓．如是名．如是生耶。为长短粗细。为白．黑。为不白不黑。为刹利女。为梵志．居士．工师女。为东方．南方．西方．北方耶。彼人答曰。我不知也。复问彼人。君不知．不见国中有女最妙。如是姓．如是名．如是生。长短粗细．白．黑．不白不黑。刹利女。梵志．居士．工师女。东方．南方．西方．北方者。而作是说。我欲得彼女耶。如是。优陀夷。汝作是说。彼说色过于色。彼色最胜。彼色最上。问曰。汝彼色。然不知也。

    异学箭毛白曰。瞿昙。犹如紫磨。极妙金精。金师善磨。莹治令净。藉以白练。安着日中。其色极妙。光明照耀。如是。瞿昙。我说彼色过于色。彼色最胜。彼色最上。

    世尊告曰。优陀夷。我今问汝。随所解答。优陀夷。于意云何。谓紫磨金精。藉以白练。安着日中。其色极妙。光明照耀。及萤火虫在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。萤火光明于紫磨金精光明。最上．为最胜也。

    世尊问曰。优陀夷。于意云何。谓萤火虫在夜闇中光明照耀。及燃油灯在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。燃灯光明于萤火虫光明。最上．为最胜也。

    世尊问曰。优陀夷。于意云何。谓燃油灯在夜闇中光明照耀。及燃大木积火在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。燃大木积火之光明于燃油灯光明。最上．为最胜也。

    世尊问曰。优陀夷。于意云何。谓燃大木积火。在夜闇中光明照耀。及太白星平旦无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。太白星光于燃大木积火光。最上．为最胜也。

    世尊问曰。优陀夷。于意云何。谓太白星平旦无曀光明照耀。及月殿光夜半无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。月殿光明于太白星光。最上．为最胜也。

    世尊问曰。优陀夷。于意云何。谓月殿光夜半无曀光明照曜。及日殿光秋时向中。天净无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学箭毛答曰。瞿昙。日殿光明于月殿光。最上．为最胜也。

    世尊告曰。优陀夷。多有诸天。今此日月虽有大如意足。有大威德。有大福祐。有大威神。然其光明故不及诸天光明也。我昔曾与诸天共集。共彼论事。我之所说。可彼天意。然我不作是说。彼色过于色。彼色最胜。彼色最上。优陀夷。而汝于萤火虫光色最弊最丑。说彼色过于色。彼色最胜。彼色最上。问已不知。

    异学箭毛白曰。世尊。悔过此说。善逝。悔过此说。

    世尊问曰。优陀夷。汝何意如是说。世尊。悔过此说。善逝。悔过此说耶。

    异学箭毛答曰。瞿昙。我作是说。彼色过于色。彼色最胜。彼色最上。沙门瞿昙今善检我。善教善诃。令我虚妄无所有也。瞿昙。是故我如是说。世尊。悔过此说。善逝。悔过此说。

    异学箭毛语曰。瞿昙。后世一向乐。有一道迹一向作世证。

    世尊问曰。优陀夷。云何后世一向乐。云何有一道迹一向作世证耶。

    异学箭毛答曰。瞿昙。或有一离杀断杀．不与取．邪淫．妄言。乃至离邪见得正见。瞿昙。是谓后世一向乐。是谓有一道迹一向作世证。

    世尊告曰。优陀夷。我今问汝。随所解答。优陀夷。于意云何。若有一离杀断杀。彼为一向乐．为杂苦耶。

    异学箭毛答曰。瞿昙。是杂苦也。

    若有一离不与取．邪淫．妄言。乃至离邪见得正见。彼为一向乐．为杂苦耶。

    异学箭毛答曰。瞿昙。是杂苦也。

    世尊问曰。优陀夷。非为如是杂苦乐道迹作世证耶。

    异学箭毛答曰。瞿昙。如是杂苦乐道迹作世证也。

    异学箭毛白曰。世尊。悔过此说。善逝。悔过此说。

    世尊问曰。优陀夷。汝何意故作如是说。世尊。悔过此说。善逝。悔过此说耶。

    异学箭毛答曰。瞿昙。我向者说后世一向乐。有一道迹一向作世证。沙门瞿昙今善检我。善教善诃。令我虚妄无所有也。瞿昙。是故我如是说。世尊。悔过此说。善逝。悔过此说。

    世尊告曰。优陀夷。世有一向乐。有一道迹一向作世证也。

    异学箭毛问曰。瞿昙。云何世一向乐。云何一道迹一向作世证耶。

    世尊答曰。优陀夷。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。有觉．有观．离生喜．乐。得初禅成就游。不共彼天戒等．心等．见等也。彼觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。不共彼天戒等．心等．见等也。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。不共彼天戒等．心等．见等也。优陀夷。是谓世一向乐。

    异学箭毛问曰。瞿昙。世中一向乐。唯极是耶。

    世尊答曰。世中一向乐。不但极是也。优陀夷。更有一道迹一向作世证。

    异学箭毛问曰。瞿昙。云何更有一道迹一向作世证耶。

    世尊答曰。优陀夷。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。得共彼天戒等．心等．见等也。彼觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。得共彼天戒等．心等．见等也。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。得共彼天戒等．心等．见等也。优陀夷。是谓一道迹一向作世证。

    异学箭毛问曰。瞿昙。沙门瞿昙弟子为此世一向乐故。一道迹一向作世证故。从沙门瞿昙学梵行耶。

    世尊答曰。优陀夷。我弟子不为世一向乐故。亦不为一道迹一向作世证故。从我学梵行也。优陀夷。更有最上．最妙．最胜。为作证故。我弟子从我学梵行也。

    于是。彼大众放高大音声。彼是最上．最妙．最胜。为作证故。沙门瞿昙弟子从沙门瞿昙学梵行也。

    于是。异学箭毛敕己众。令默然已。白曰。瞿昙。云何最上．最妙．最胜。为作证故。沙门瞿昙弟子从沙门瞿昙学梵行耶。

    世尊答曰。优陀夷。比丘者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。优陀夷。是谓最上．最妙．最胜。为作证故。我弟子从我学梵行也。

    于是。异学箭毛即从坐起。欲稽首佛足。于是。异学箭毛诸弟子异学梵行者白异学箭毛曰。尊今应作师时。欲为沙门瞿昙作弟子耶。尊不应作师时。为沙门瞿昙作弟子也。是为异学箭毛诸弟子学梵行者。为异学箭毛而作障碍。谓从世尊学梵行也。

    佛说如是。异学箭毛闻佛所说。欢喜奉行。

    箭毛经第七竟（三千八百三十字）。


209.鞞摩那修经

《中阿含经·209.鞞摩那修经》

    （二○九）中阿含晡利多品鞞摩那修经第八（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。异学鞞摩那修中后仿佯往诣佛所。相问讯已。问曰。瞿昙。最色最色。瞿昙。最色。

    世尊问曰。迦旃。何等色也。

    异学鞞摩那修答曰。瞿昙。若色更无有色最上．最妙．最胜。瞿昙。彼色最胜。彼色最上。

    世尊告曰。迦旃。犹如有人作如是说。若此国中有女最妙。我欲得彼。彼若有人如是问者。君知国中有女最妙。如是姓．如是名．如是生耶。为长短粗细。为白．黑。为不白不黑。为刹利女。为梵志．居士．工师女。为东方．南方．西方．北方耶。彼人答曰。我不知也。复问彼人。君不知．不见国中有女最妙。如是姓．如是名．如是生。长短粗细．白．黑．不白不黑。刹利女。梵志．居士．工师女。东方．南方．西方．北方者。而作是说。我欲得彼女耶。如是。迦旃。汝作是说。彼妙色最妙色。彼色最胜。彼色最上。问汝彼色。然不知也。

    异学鞞摩那修白曰。瞿昙。犹如紫磨。极妙金精。金师善磨。莹治令净。藉以白练。安着日中。其色极妙。光明照耀。如是。瞿昙。我说彼妙色最妙色。彼色最胜。彼色最上。

    世尊告曰。迦旃。我今问汝。随所解答。迦旃。于意云何。谓紫磨金精。藉以白练。安着日中。其色极妙。光明照耀。及萤火虫在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。萤火光明于紫磨金精光明。最上．为最胜也。

    世尊问曰。迦旃。于意云何。谓萤火虫在夜闇中光明照耀。及燃油灯在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。燃灯光明于萤火虫光明。最上．为最胜也。

    世尊问曰。迦旃。于意云何。谓燃油灯在夜闇中光明照耀。及燃大木积火在夜闇中光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。燃大木积火之光明于燃油灯光明。最上．为最胜也。

    世尊问曰。迦旃。于意云何。谓燃大木积火在夜闇中光明照耀。及太白星平旦无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。太白星光于燃大木积火光。最上．为最胜也。

    世尊问曰。迦旃。于意云何。谓太白星平旦无曀光明照耀。及月殿光夜半无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。月殿光明于太白星光。最上．为最胜也。

    世尊问曰。迦旃。于意云何。谓月殿光夜半无曀光明照曜。及日殿光秋时向中。天净无曀光明照耀。于中光明。何者最上．为最胜耶。

    异学鞞摩那修答曰。瞿昙。日殿光明于月殿光。最上．为最胜也。

    世尊告曰。迦旃。多有诸天。今此日月虽有大如意足。有大威德。有大福祐。有大威神。然其光明故不及诸天光明也。我昔曾与诸天共集。共彼论事。我之所说。可彼天意。然我不作是说。彼妙色最妙色。彼色最胜。彼色最上。迦旃。而汝于萤火虫光色最弊最丑。说彼妙色最妙色。彼色最胜。彼色最上。问已不知。于是。异学鞞摩那修为世尊面诃责已。内怀忧戚。低头默然。失辩无言。如有所伺。

    于是。世尊面诃责已。复令欢悦。告曰。迦旃。有五欲功德。可喜．意．令乐欲相应乐。眼知色。耳知声。鼻知香。舌知味。身知触。迦旃。色或有爱者。或不爱者。若有一人。彼于此色可意．称意．乐意．足意．满愿意。彼于余色虽最上．最胜。而不欲．不思．不愿．不求。彼于此色最胜．最上。迦旃。如是声．香．味．触。迦旃。触或有爱者。或不爱者。若有一人。彼于此触可意．称意．乐意．足意．满愿意。彼于余触虽最上．最胜。而不欲．不思．不愿．不求。彼于此触最胜．最上。

    于是。异学鞞摩那修叉手向佛。白曰。瞿昙。甚奇。甚特。沙门瞿昙为我无量方便说欲乐．欲乐第一。瞿昙。犹如因草火燃木火。因木火燃草火。如是沙门瞿昙为我无量方便说欲乐．欲乐第一。

    世尊告曰。止。止。迦旃。汝长夜异见．异忍．异乐．异欲．异意故。不得尽知我所说义。迦旃。谓我弟子初夜后夜常不眠卧。正定正意。修习道品。生已尽。梵行已立。所作已办。不更受有。知如真。彼尽知我所说。

    于是。异学鞞摩那修向佛瞋恚。生憎嫉．不可。欲诬谤世尊。欲堕世尊。如是诬谤世尊。如是堕世尊。语曰。瞿昙。有沙门．梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。瞿昙。我如是念。云何此沙门．梵志。不知世前际。亦不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真耶。

    于是。世尊便作是念。此异学鞞摩那修向我瞋恚。生憎嫉．不可。欲诬谤我。欲堕于我。如是诬谤我。如是堕我。而语我曰。瞿昙。有一沙门梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。瞿昙。我作是念。云何此沙门．梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真耶。

    世尊知已。告曰。迦旃。若有沙门．梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真者。彼应如是说。置世前际。置世后际。迦旃。我如是说。置世前际。置世后际。设不忆一生。我弟子比丘来。不谀谄．无欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。迦旃。犹如婴孩童子。少年柔软。仰向卧。父母缚彼手足。彼于后转大。诸根成就。父母解彼手足。彼唯忆解缚时。不忆缚时也。如是。迦旃。我如是说。置世前际。置世后际。设令不忆一生。我弟子比丘来。不谀谄．不欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。迦旃。譬若因油因炷而燃灯也。无人益油。亦不易炷者。前油已尽。后不更益。无所受已。自速灭也。如是。迦旃。我如是说。置世前际。置世后际。设令不忆一生。我弟子比丘来。不谀谄．不欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。迦旃。犹如十木聚。二十．三十．四十．五十．六十木聚。以火烧之。洞然俱炽。遂见火焰。后无有人更益草．木．糠．粪扫者。前薪已尽。后不更益。无所受已。自速灭也。如是。迦旃。我如是说。置世前际。置世后际。设令不忆一生。我弟子比丘来。不谀谄．不欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。

    说此法时。异学鞞摩那修远尘离垢。诸法法眼生。于是。异学鞞摩那修见法得法。觉白净法。更无余尊。不复由他。断疑度惑。无有犹豫。已住果证。于世尊法得无所畏。稽首佛足。白曰。世尊。愿得从佛出家学道。受具足。得比丘。行梵行。

    世尊告曰。善哉。比丘行梵行也。

    异学从佛得出家学道。即受具足。得比丘。行梵行。尊者鞞摩那修出家学道。受具足已。知法见法。乃至得阿罗诃。

    佛说如是。尊者鞞摩那修及诸比丘闻佛所说。欢喜奉行。

    鞞摩那修经第八竟（二千一百四十七字）。

    中阿含经卷第五十七（八千七百八十四字）（第五后诵）


210.法乐比丘尼经

《中阿含经·210.法乐比丘尼经》

    中阿含经卷第五十八

    东晋罽宾三藏瞿昙僧伽提婆译

    （二一○）晡利多品法乐比丘尼经第九（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。毗舍佉优婆夷往诣法乐比丘尼所。稽首礼足。却坐一面。白法乐比丘尼曰。贤圣。欲有所问。听我问耶。

    法乐比丘尼答曰。毗舍佉。欲问便问。我闻已当思。

    毗舍佉优婆夷便问曰。贤圣。自身。说自身。云何为自身耶。

    法乐比丘尼答曰。世尊说五盛阴。自身色盛阴。觉．想．行．识盛阴。是谓世尊说五盛阴。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何为自身见耶。

    法乐比丘尼答曰。不多闻愚痴凡夫不见善知识。不知圣法。不御圣法。彼见色是神。见神有色。见神中有色。见色中有神也。见觉．想．行．识是神。见神有识。见神中有识。见识中有神也。是谓自身见也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何无身见耶。

    法乐比丘尼答曰。多闻圣弟子见善知识。知圣法。善御圣法。彼不见色是神。不见神有色。不见神中有色。不见色中有神也。不见觉．想．行．识是神。不见神有识。不见神中有识。不见识中有神也。是谓无身见也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何灭自身耶。

    法乐比丘尼答曰。色盛阴断无余。舍．吐．尽．不染．灭．息．没也。觉．想．行．识盛阴断无余。舍．吐．尽．不染．灭．息．没也。是谓自身灭。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。阴说阴盛。阴说盛阴。阴即是盛阴。盛阴即是阴耶。为阴异．盛阴异耶。

    法乐比丘尼答曰。或阴即是盛阴。或阴非盛阴。云何阴即是盛阴。若色有漏有受。觉．想．行．识有漏有受。是谓阴即是盛阴。云何阴非盛阴。色无漏无受。觉．想．行．识无漏无受。是谓阴非盛阴。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何八支圣道耶。

    法乐比丘尼答曰。八支圣道者。正见。乃至正定。是谓为八。是谓八支圣道。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。八支圣道有为耶。

    法乐比丘尼答曰。如是八支圣道有为也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。有几聚耶。

    法乐比丘尼答曰。有三聚。戒聚．定聚．慧聚。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。八支圣道摄三聚。为三聚摄八支圣道耶。

    法乐比丘尼答曰。非八支圣道摄三聚。三聚摄八支圣道。正语．正业．正命。此三道支圣戒聚所摄。正念．正定．此二道支圣定聚所摄。正见．正志．正方便。此三道支圣慧聚所摄。是谓非八支圣道摄三聚。三聚摄八支圣道。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。灭有对耶。

    法乐比丘尼答曰。灭无对也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。初禅有几支耶。

    法乐比丘尼答曰。初禅有五支。觉．观．喜．乐．一心。是谓初禅有五支。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何定。云何定相。云何定力。云何定功。云何修定耶。

    法乐比丘尼答曰。若善心得一者。是谓定也。四念处。是谓定相也。四正断。是谓定力也。四如意足。是谓定功也。若习此诸善法服。数数专修精勤者。是谓定修也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。有几法生身死已。身弃冢间。如木无情。

    法乐比丘尼答曰。有三法生身死已。身弃冢间。如木无情。云何为三。一者寿。二者暖。三者识。是谓三法生身死已。身弃冢间。如木无情。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。若死及入灭尽定者。有何差别。

    法乐比丘尼答曰。死者寿命灭讫。温暖已去。诸根败坏。比丘入灭尽定者寿不灭讫。暖亦不去。诸根不败坏。若死及入灭尽定者。是谓差别。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。若入灭尽定及入无想定者。有何差别。

    法乐比丘尼答曰。比丘入灭尽定者。想及知灭。入无想定者。想知不灭。若入灭尽定及入无想定者。是谓差别。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。若从灭尽定起及从无想定起者。有何差别。

    法乐比丘尼答曰。比丘从灭尽定起时。不作是念。我从灭尽定起。比丘从无想定起时。作如是念。我为有想。我为无想。若从灭尽定起及从无想定起者。是谓差别。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。比丘入灭尽定时。作如是念。我入灭尽定耶。

    法乐比丘尼答曰。比丘入灭尽定时。不作是念。我入灭尽定。然本如是修习心。以是故如是趣向。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。比丘从灭尽定起。作如是念。我从灭尽定起耶。

    法乐比丘尼答曰。比丘从灭尽定起时。不作是念。我从灭尽定起。然因此身及六处缘命根。是故从定起。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。比丘从灭尽定起已。心何所乐。何所趣。何所顺耶。

    法乐比丘尼答曰。比丘从灭尽定起已。心乐离．趣离．顺离。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。有几觉耶。

    法乐比丘尼答曰。有三觉。乐觉．苦觉．不苦不乐觉。此何缘有耶。缘更乐有。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。云何乐觉。云何苦觉。云何不苦不乐觉耶。

    法乐比丘尼答曰。若乐更乐所触生。身心乐善觉。是觉谓乐觉也。若苦更乐所触生。身心苦不善觉。是觉谓苦觉也。若不苦不乐更乐所触生。身心不苦不乐。非善非不善觉。是觉谓不苦不乐觉。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。乐觉者。云何乐。云何苦。云何无常。云何灾患。云何使耶。苦觉者。云何乐。云何苦。云何无常。云何灾患。云何使耶。不苦不乐觉者。云何乐。云何苦。云何无常。云何灾患。云何使耶。

    法乐比丘尼答曰。乐觉者。生乐住乐。变易苦。无常者即是灾患。欲使也。苦觉者。生苦住苦。变易乐。无常者即是灾患。恚使也。不苦不乐觉者。不知苦．不知乐。无常者即是变易。无明使也。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。一切乐觉欲使耶。一切苦觉恚使耶。一切不苦不乐觉无明使耶。

    法乐比丘尼答曰。非一切乐觉欲使也。非一切苦觉恚使也。非一切不苦不乐觉无明使也。云何乐觉非欲使耶。若比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。是谓乐觉非欲使也。所以者何。此断欲故。云何苦觉非恚使耶。若求上解脱乐。求愿悒悒生忧苦。是谓苦觉非恚使也。所以者何。此断恚故。云何不苦不乐觉非无明使耶。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。是谓不苦不乐觉非无明使也。所以者何。此断无明故。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。乐觉者有何对耶。

    法乐比丘尼答曰。乐觉者以苦觉为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。苦觉者有何对耶。

    法乐比丘尼答曰。苦觉者以乐觉为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。乐觉苦觉者有何对耶。

    法乐比丘尼答曰。乐觉苦觉者以不苦不乐为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。不苦不乐觉者有何对耶。

    法乐比丘尼答曰。不苦不乐觉者以无明为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。无明者有何对耶。

    法乐比丘尼答曰。无明者以明为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。贤圣。明者有何对耶。

    法乐比丘尼答曰。明者以涅槃为对。

    毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行。

    复问曰。圣贤。涅槃者有何对耶。

    法乐比丘尼告曰。君欲问无穷事。然君问事不能得穷我边也。涅槃者。无对也。涅槃者。以无罥过．罥罥灭讫。以此义故。从世尊行梵行。

    于是。毗舍佉优婆夷闻法乐比丘尼所说。善受善持。善诵习已。即从坐起。稽首礼法乐比丘尼足。绕三匝而去。

    于是。法乐比丘尼见毗舍佉优婆夷去后不久。往诣佛所。稽首佛足。却坐一面。与毗舍佉优婆夷所共论者。尽向佛说。叉手向佛。白曰。世尊。我如是说．如是答。非为诬谤世尊耶。说真实．说如法．说法次法耶。于如法中。非有相违．有诤．有咎耶。

    世尊答曰。比丘尼。汝如是说．如是答。不诬谤我。汝说真实。说如法．说法次法。于如法中而不相违。无诤咎也。比丘尼。若毗舍佉优婆夷以此句．以此文来问我者。我为毗舍佉优婆夷亦以此义．以此句．以此文而答彼也。比丘尼。此义如汝所说。汝当如是持。所以者何。此说即是义故。

    佛说如是。法乐比丘尼及诸比丘闻佛所说。欢喜奉行。

    法乐比丘尼经第九竟（三千四十九字）。


211.大拘絺罗经

《中阿含经·211.大拘絺罗经》

    （二一一）中阿含晡利多品大拘絺罗经第十（第五后诵）

    我闻如是。

    一时。佛游王舍城。在竹林迦兰哆园。

    尔时。尊者舍黎子则于晡时从燕坐起。往诣尊者大拘絺罗所。共相问讯。却坐一面。

    尊者舍黎子语曰。贤者拘絺罗。欲有所问。听我问耶。

    尊者大拘絺罗白曰。尊者舍黎子。欲问便问。我闻已当思。

    尊者舍黎子问曰。贤者拘絺罗。不善者说不善。不善根者说不善根。何者不善。何者不善根耶。

    尊者大拘絺罗答曰。身恶行。口．意恶行。是不善也。贪．恚．痴。是不善根也。是谓不善。是谓不善根。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。善者说善。善根者说善根。何者为善。何者善根耶。

    尊者大拘絺罗答曰。身妙行。口．意妙行。是善也。不贪．不恚．不痴。是善根也。是谓为善。是谓善根。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。智慧者说智慧。何者智慧。

    尊者大拘絺罗答曰。知如是故说智慧。知何等耶。知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知如是故说智慧。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。识者说识。何者识耶。

    尊者大拘絺罗答曰。识识是故说识。识何等耶。识色。识声．香．味．触．法。识识是故说识。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。智慧及识。此二法为合为别。此二法可得别施设耶。

    尊者大拘絺罗答曰。此二法合不别。此二法不可别施设。所以者何。智慧所知。即是识所识。是故此二法合不别。此二法不可别施设。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。知者汝以何等知。

    尊者大拘絺罗答曰。知者我以智慧知。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。智慧有何义。有何胜。有何功德。

    尊者大拘絺罗答曰。智慧者有厌义．无欲义．见如真义。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。云何正见。

    尊者大拘絺罗答曰。知苦如真。知苦习．灭．道如真者。是谓正见。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。几因几缘生正见耶。

    尊者大拘絺罗答曰。二因二缘而生正见。云何为二。一者从他闻。二者内自思惟。是谓二因二缘而生正见。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几支摄正见。得心解脱果．慧解脱果。得心解脱功德．慧解脱功德耶。

    尊者大拘絺罗答曰。有五支摄正见。得心解脱果．慧解脱果。得心解脱功德．慧解脱功德。云何为五。一者真谛所摄。二者戒所摄。三者博闻所摄。四者止所摄。五者观所摄。是谓有五支摄正见。得心解脱果．慧解脱果。得心解脱功德．慧解脱功德。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。云何生当来有。

    尊者大拘絺罗答曰。愚痴凡夫无知．不多闻。无明所覆。爱结所系。不见善知识。不知圣法。不御圣法。是谓生当来有。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。云何不生当来有。

    尊者大拘絺罗答曰。若无明已尽。明已生者。必尽苦也。是谓不生于当来有。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几觉耶。

    尊者大拘絺罗答曰。有三觉。乐觉．苦觉．不苦不乐觉。此缘何有耶。缘更乐有。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。觉．想．思。此三法为合为别。此三法可别施设耶。

    尊者大拘絺罗答曰。觉．想．思。此三法合不别。此三法不可别施设。所以者何。觉所觉者。即是想所想。思所思。是故此三法合不别。此三法不可别施设。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。灭者有何对。

    尊者大拘絺罗答曰。灭者无有对。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有五根异行．异境界。各各受自境界。眼根。耳．鼻．舌．身根。此五根异行．异境界。各各受自境界。谁为彼尽受境界。谁为彼依耶。

    尊者大拘絺罗答曰。五根异行．异境界。各各自受境界。眼根。耳．鼻．舌．身根。此五根异行．异境界。各各受自境界。意为彼尽受境界。意为彼依。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。意者依何住耶。

    尊者大拘絺罗答曰。意者依寿。依寿住。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。寿者依何住耶。

    尊者大拘絺罗答曰。寿者依暖。依暖住。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。寿及暖。此二法为合为别。此二法可得别施设耶。

    尊者大拘絺罗答曰。寿及暖。此二法合不别。此二法不可别施设。所以者何。因寿故有暖。因暖故有寿。若无寿者则无暖。无暖者则无寿。犹如因油因炷。故得燃灯。彼中因焰故有光。因光故有焰。若无焰者则无光。无光者则无焰。如是因寿故有暖。因暖故有寿。若无寿者则无暖。无暖者则无寿。是故此二法合不别。此二法不可别施设。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几法生身死已。身弃冢间。如木无情。

    尊者大拘絺罗答曰。有三法生身死已。身弃冢间。如木无情。云何为三。一者寿。二者暖。三者识。此三法生身死已。身弃冢间。如木无情。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。若死及入灭尽定者。有何差别。

    尊者大拘絺罗答曰。死者寿命灭讫。温暖已去。诸根败坏。比丘入灭尽定者。寿不灭讫。暖亦不去。诸根不败坏。死及入灭尽定者。是谓差别。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。若入灭尽定及入无想定者。有何差别。

    尊者大拘絺罗答曰。比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。若入灭尽定及入无想定者。是谓差别。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。若从灭尽定起及从无想定起者。有何差别。

    尊者大拘絺罗答曰。比丘从灭尽定起时。不如是念。我从灭尽定起。比丘从无想定起时。作如是念。我为有想。我为无想。从灭尽定起及从无想定起者。是谓差别。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。比丘入灭尽定时先灭何法。为身行。为口．意行耶。

    尊者大拘絺罗答曰。比丘入灭尽定时。先灭身行。次灭口行。后灭意行。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。比丘从灭尽定起时。先生何法。为身行口．意行耶。

    尊者大拘絺罗答曰。比丘从灭尽定起时。先生意行。次生口行。后生身行。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已欢喜奉行。

    复问曰。贤者拘絺罗。比丘从灭尽定起时触几触。

    尊者大拘絺罗答曰。比丘从灭尽定起时触三触。云何为三。一者不移动触。二者无所有触。三者无相触。比丘从灭尽定起时触此三触。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。空．无愿．无相。此三法异义．异文耶。为一义．异文耶。

    尊者大拘絺罗答曰。空．无愿．无相。此三法异义．异文。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几因几缘生不移动定耶。

    尊者大拘絺罗答曰。有四因四缘生不移动定。云何为四。若比丘离欲．离恶不善之法。至得第四禅成就游。是谓四因四缘生不移动定。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几因几缘生无所有定耶。

    尊者大拘絺罗答曰。有三因三缘生无所有定。云何为三。若比丘度一切色想。至得无所有处成就游。是谓有三因三缘生无所有定。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几因几缘生无想定。

    尊者大拘絺罗答曰。有二因二缘生无想定。云何为二。一者不念一切想。二者念无想界。是谓二因二缘生无想定。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几因几缘住无想定耶。

    尊者大拘絺罗答曰。有二因二缘住无想定。云何为二。一者不念一切想。二者念无想界。是谓二因二缘住无想定。

    尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行。

    复问曰。贤者拘絺罗。有几因几缘从无想定起。

    尊者大拘絺罗答曰。有三因三缘从无想定起。云何为三。一者念一切想。二者不念无想界。三者因此身因六处缘命根。是谓三因三缘。从无想定起。

    如是。彼二尊更相称叹善哉善哉。更互所说。欢喜奉行。从坐起去。

    尊者大拘絺罗经第十竟（三千七十五字）。


212.一切智经

《中阿含经·212.一切智经》

    中阿含经卷第五十九

    东晋罽宾三藏瞿昙僧伽提婆译

    例品第四（有十一经）（第五后诵）

    一切智．法严　　鞞诃．第一得
    爱生．及八城　　阿那律陀二
    诸见．箭与喻　　比例最在后

    （二一二）中阿含例品一切智经第一

    我闻如是。

    一时。佛游郁头随若。在普棘刺林。

    尔时。拘萨罗王波斯匿闻沙门瞿昙游郁头随若。在普棘刺林。拘萨罗王波斯匿闻已。告一人曰。汝往诣沙门瞿昙所。为我问讯圣体康强。安快无病。起居轻便。气力如常耶。作如是语。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。又复语曰。拘萨罗王波斯匿欲来相见。

    彼人受教。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。拘萨罗王波斯匿欲来相见。

    世尊答曰。令拘萨罗王波斯匿安隐快乐。令天及人．阿修罗．揵塔和．罗刹及余若干身安隐快乐。拘萨罗王波斯匿若欲来者。自可随意。彼时。使人闻佛所说。善受持诵。即从坐起。绕三匝而去。

    尔时。尊者阿难住世尊后。执拂侍佛。使人去后。于是。世尊回顾告曰。阿难。汝来共诣东向大屋。开窗闭户。住彼密处。今日拘萨罗王波斯匿一心无乱。欲听受法。

    尊者阿难白曰。唯然。

    于是。世尊将尊者阿难至彼东向大屋。开窗闭户。密处布座。敷尼师檀。结跏趺坐。

    彼时。使人还诣拘萨罗王波斯匿所。白曰。天王。我已通沙门瞿昙。沙门瞿昙今待天王。唯愿天王自当知时。

    拘萨罗王波斯匿告御者曰。汝可严驾。我今欲往见沙门瞿昙。御者受教。即便严驾。

    尔时。贤及月姊妹与拘萨罗王波斯匿共坐食时。闻今日拘萨罗王波斯匿当往见佛。白曰。大王。若今往见世尊者。愿为我等稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。作如是语。贤及月姊妹稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。拘萨罗王波斯匿为贤及月姊妹默然而受。

    彼时。御者严驾已讫。白曰。天王。严驾已办。随天王意。

    时。王闻已。即便乘车。从郁头随若出。往至普棘刺林。

    尔时。普棘刺林门外众多比丘露地经行。拘萨罗王波斯匿往诣诸比丘所。问曰。诸贤。沙门瞿昙今在何处。我欲往见。

    诸比丘答曰。大王。彼东向大屋开窗闭户。世尊在中。大王欲见者。可诣彼屋。在外住已。謦咳敲户。世尊闻者。必为开户。

    拘萨罗王波斯匿即便下车。眷属围绕。步往至彼东向大屋。到已住外。謦咳敲户。世尊闻已。即为开户。拘萨罗王波斯匿便入彼屋。前诣佛所。白曰。瞿昙。贤及月姊妹稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。

    世尊问王。贤及月姊妹更无人使耶。

    拘萨罗王波斯匿白曰。瞿昙。当知今日贤及月姊妹我共坐食。闻我今当欲往见佛。便白曰。大王。若往见佛者。当为我等稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。故如是白世尊。贤及月姊妹稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。瞿昙。彼贤及月稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。

    世尊答曰。大王。令贤及月姊妹安隐快乐。令天及人．阿修罗．揵塔和．罗刹及余若干身安隐快乐。

    于是。拘萨罗王波斯匿与佛共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈。

    世尊告曰。大王。欲问者。恣意所问。

    拘萨罗王波斯匿便问曰。瞿昙。我闻沙门瞿昙作如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见者。瞿昙。忆如是说耶。

    世尊答曰。大王。我不忆作如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见者。

    尔时。鞞留罗大将住在拘萨罗王波斯匿后。执拂拂王。于是拘萨罗王波斯匿回顾告鞞留罗大将曰。前日王共大众坐。谁最前说沙门瞿昙作如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见者。

    鞞留罗大将答曰。天王。有想年少吉祥子前作是说。

    拘萨罗王波斯匿闻已。告一人曰。汝往至想年少吉祥子所。作如是语。拘萨罗王波斯匿呼汝。

    彼人受教。即往想年少吉祥子所。作如是语。年少。拘萨罗王波斯匿呼汝。

    彼人去后。于是。拘萨罗王波斯匿白世尊曰。沙门瞿昙。颇有异说异受。沙门瞿昙忆所说耶。

    世尊答曰。大王。我忆曾如是说。本无。当不有。今现亦无若有余沙门．梵志一时知一切。一时见一切。大王。我忆如是说也。

    拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶。

    世尊告曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。为有胜如．有差别耶。

    世尊答曰。此有四种。刹利．梵志．居士．工师。此有胜如．有差别也。刹利．梵志种。此于人间为最上德。居士．工师种。此于人间为下德也。此有四种。刹利．梵志．居士．工师。是谓胜如．是谓差别。

    拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。

    拘萨罗王波斯匿白曰。瞿昙。我不但问于现世义。亦复欲问于后世义。听我问耶。

    世尊告曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。此有胜如．有差别于后世耶。

    世尊答曰。此有四种。刹利．梵志．居士．工师。此有胜如．有差别谓后世也。此有四种。刹利．梵志．居士．工师。若成就此五断支。必得善师如来．无所着．正尽觉。必得可意。无不可意。亦于长夜得义饶益。安隐快乐。云何为五。多闻圣弟子信着如来。根生定立。无能夺者。谓沙门．梵志．天及魔．梵及余世间。是谓第一断支。复次。大王。多闻圣弟子少病无病。成就等食道。不热不冷。正乐不诤。谓食饮消．正安隐消。是谓第二断支。复次。大王。多闻圣弟子无谄无诳．质直。现如真世尊及诸梵行。是谓第三断支。

    复次。大王。多闻圣弟子常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。是谓第四断支。复次。大王。多闻圣弟子修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。是谓第五断支。此有四种。刹利．梵志．居士．工师。彼若成就此五断支。必得善师如来．无所着．正尽觉。必得可意。无不可意。亦于长夜得义饶益。安隐快乐。此有四种。刹利．梵志．居士．工师。是谓胜如．是谓差别于后世也。

    拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶。

    世尊告曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。此有胜如．此有差别于断行耶。

    世尊答曰。此有四种。刹利．梵志．居士．工师。此有胜如．此有差别于断行也。大王。于意云何。若信者所断。是不信断者。终无是处。若少病者所断。是多病断者。终无是处。若不谄不诳者所断。是谄诳断者。终无是处。若精勤者所断。是懈怠断者。终无是处。若智慧者所断。是恶慧断者。终无是处。

    犹如四御。象御．马御．牛御．人御。彼中二御不可调．不可御。二御可调．可御。大王。于意云何。若此二御不可调．不可御。彼来调地．御地。受御事者。终无是处。若彼二御可调．可御。来至调地．御地。受御事者。必有是处。如是。大王。于意云何。若信者所断。是不信断耶。终无是处。若少病者所断。是多病断耶。终无是处。若不谄不诳者所断。是谄诳断耶。终无是处。若精勤者所断。是懈怠断耶。终无是处。若智慧者所断。是恶慧断耶。终无是处。如是此四种。刹利．梵志．居士．工师。是谓胜如．是谓差别于断行也。

    拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶。

    世尊答曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。此有胜如．此有差别。谓断耶。

    世尊答曰。此有四种。刹利．梵志．居士．工师。彼等等断。无有胜如．无有差别于断也。大王。犹如东方刹利童子来。彼取干娑罗木作火母。钻钻生火。南方梵志童子来。彼取干娑罗木作火母。钻钻生火。西方居士童子来。彼取干栴檀木作火母。钻钻生火。北方工师童子来。彼取干钵投摩木作火母。钻钻生火。大王。于意云何。谓彼若干种人持若干种木作火母。钻钻生火。彼中或有人着燥草木。生烟．生焰．生色。大王。于烟烟．焰焰．色色说何等差别耶。

    拘萨罗王波斯匿答曰。瞿昙。谓彼若干种人取若干种木作火母。钻钻生火。彼中或有人着燥草木。生烟．生焰．生色。瞿昙。我不说烟烟．焰焰．色色有差别也。

    如是。大王。此有四种。刹利．梵志．居士．工师。彼一切等等断。无有胜如．无有差别于断也。

    拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶。

    世尊告曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。有天耶。

    世尊问曰。大王。何意问有天耶。

    拘萨罗王波斯匿答曰。瞿昙。若有天有诤．乐诤者。彼应来此间。若有天无诤．不乐诤者。不应来此间。

    尔时。鞞留罗大将住在拘萨罗王波斯匿后。执拂拂王。鞞留罗大将白曰。瞿昙。若有天无诤．不乐诤者不来此间。且置彼天。若有天诤．乐诤来此间者。沙门瞿昙必说彼天福胜．梵行胜。此天得自在退彼天．遣彼天也。

    是时。尊者阿难在世尊后。执拂侍佛。于是。尊者阿难作是念。此鞞留罗大将是拘萨罗王波斯匿子。我是世尊子。今正是时。子子共论。

    于是。尊者阿难语鞞留罗大将曰。我欲问汝。随所解答。大将。于意云何。拘萨罗王波斯匿所有境界。教令所及。拘萨罗王波斯匿福胜．梵行胜故。宁得自在退去．遣去耶。

    鞞留罗大将答曰。沙门。若拘萨罗王波斯匿所有境界。教令所及。拘萨罗王波斯匿福胜．梵行胜故。得自在退去．遣去也。

    大将。于意云何。若非拘萨罗王波斯匿境界。教令所不及。拘萨罗王波斯匿福胜．梵行胜故。意得自在退彼．遣彼耶。

    鞞留罗大将答曰。沙门。若非拘萨罗王波斯匿境界。教令所不及。拘萨罗王波斯匿福胜．梵行胜故。不得自在退彼．遣彼也。

    尊者阿难复问曰。大将。颇闻有三十三天耶。

    鞞留罗大将答曰。我拘萨罗王波斯匿游戏时。闻有三十三天。

    大将。于意云何。拘萨罗王波斯匿福胜．梵行胜故。宁得自在退彼三十三天。遣彼三十三天耶。

    鞞留罗大将答曰。沙门。拘萨罗王波斯匿尚不能得见三十三天。况复退遣耶。退遣彼三十三天者。终无是处。

    如是。大将。若有天无诤．不乐诤不来此间者。此天福胜．梵行胜。若有此天诤．乐诤来此间者。此天于彼天尚不能得见。况复天天遣退耶。若退遣彼者。终无是处。

    于是。拘萨罗王波斯匿问曰。瞿昙。此沙门名何等耶。

    世尊答曰。大王。此比丘名阿难。是我侍者。

    拘萨罗王波斯匿闻已。叹曰。阿难所说如师。阿难所说如善师。欲更有所问。听我问耶。

    世尊告曰。大王。欲问。恣意所问。

    拘萨罗王波斯匿问曰。瞿昙。颇有梵耶。

    世尊问曰。大王。何意问有梵耶。大王。若我施设有梵。彼梵清净。

    世尊与拘萨罗王波斯匿于其中间论此事时。彼使人将想年少吉祥子来还。诣拘萨罗王波斯匿所。白曰。天王。想年少吉祥子已来在此。

    拘萨罗王波斯匿闻已。问想年少吉祥子曰。前日王共大众会坐。谁最前说沙门瞿昙如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见耶。

    想年少吉祥子答曰。天王。鞞留罗大将前说也。

    鞞留罗大将闻已。白曰。天王。此想年少吉祥子前说也。

    如是彼二人更互共诤此论。于其中间彼御者即便严驾。至拘萨罗王波斯匿所。白曰。天王。严驾已至。天王当知时。

    拘萨罗王波斯匿闻已。白世尊曰。我问瞿昙一切知事。沙门瞿昙答我一切知事。我问沙门瞿昙四种清净。沙门瞿昙答我四种清净。我问沙门瞿昙所得。沙门瞿昙答我所得。我问沙门瞿昙有梵。沙门瞿昙答我有梵。若我更问余事者。沙门瞿昙必答我余事。瞿昙。我今多事。欲还请辞。

    世尊答曰。大王。自当知时。

    拘萨罗王波斯匿闻世尊所说。善受持诵。即从座起。绕世尊三匝而去。

    佛说如是。拘萨罗王波斯匿．尊者阿难及一切大众闻佛所说。欢喜奉行。

    一切智经第一竟（三千七百七十三字）。


213.法庄严经

《中阿含经·213.法庄严经》

    （二一三）中阿含例品法庄严经第二（第五后诵）

    我闻如是。

    一时。佛游释中。在释家都邑。名弥娄离。

    尔时。拘萨罗王波斯匿与长作共俱有所为故。出诣邑名城。拘萨罗王波斯匿至彼园观。见诸树下寂无音声。远离。无恶。无有人民。随顺燕坐。见已。忆念世尊。拘萨罗王波斯匿告曰。长作。今此树下寂无音声。远离。无恶。无有人民。随顺燕坐。此处我数往见佛。长作。世尊今在何处。我欲往见。

    长作答曰。天王。我闻世尊游释中。在释家都邑。名弥娄离。

    拘萨罗王波斯匿复问曰。长作。释家都邑名弥娄离。去此几许。

    长作答曰。天王。去此三拘娄舍。

    拘萨罗王波斯匿告曰。长作。可敕严驾。我欲诣佛。

    长作受教。即敕严驾。白曰。天王。严驾已讫。随天王意。拘萨罗王波斯匿即升乘出城外。往至释家都邑。名弥娄离。

    尔时。弥娄离门外众多比丘露地经行。拘萨罗王波斯匿往诣诸比丘所。问曰。诸尊。世尊今在何处昼行。

    众多比丘答曰。大王。彼东向大屋。开窗闭户。世尊今在彼中昼行。大王。欲见便往诣彼。到已住外。謦咳敲户。世尊闻者。必为开户。

    拘萨罗王波斯匿即便下车。若有王刹利顶来而得人处。教令大地。有五仪饰。剑．盖．华鬘及珠柄拂．严饰之屣。彼尽脱已。授与长作。长作念曰。天王今者必当独入。我等应共住此待耳。

    于是。拘萨罗王波斯匿眷属围绕。步往至彼东向大屋。到已住外。謦咳敲户。世尊闻已。即为开户。拘萨罗王波斯匿便入彼屋。前至佛所。稽首礼足。再三自称姓名。我是拘萨罗王波斯匿。我是拘萨罗王波斯匿。

    世尊答曰。如是。大王。汝是拘萨罗王波斯匿。汝是拘萨罗王波斯匿。拘萨罗王波斯匿再三自称姓名已。稽首佛足。却坐一面。

    世尊问曰。大王。见我有何等义。而自下意稽首礼足。供养承事耶。

    拘萨罗王波斯匿答曰。世尊。我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。世尊。我坐都坐时。见母共子诤。子共母诤。父子．兄弟．姊妹．亲属展转共诤。彼斗诤时。母说子恶。子说母恶。父子．兄弟．姊妹．亲属相更说恶。况复他人。我见世尊弟子诸比丘众从世尊行梵行。或有比丘少多起诤。舍戒罢道。不说佛恶。不说诸法恶。不说众恶。但自责数。我为恶。我为无德。所以者何。以我不能从世尊自尽形寿修行梵行。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志。或九月或十月。少多学行梵行。舍随本服。复为欲所染。染欲着欲。为欲所缚。憍慠受入。不见灾患。不见出要而乐行欲。世尊。我见世尊弟子诸比丘众自尽形寿修行梵行。乃至亿数。我于此外。不见如是清净梵行。如世尊家。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志羸瘦憔悴。形色极恶。身生白疱。人不喜见。我作是念。此诸尊何以羸瘦憔悴。形色极恶。身生白疱。人不喜见。此诸尊必不乐行梵行。或身有患。或屏处作恶。以是故诸尊羸瘦憔悴。形色极恶。身生白疱。人不喜见。我往问彼。诸尊何故羸瘦憔悴。形色极恶。身生白疱。人不喜见。诸尊不乐行梵行耶。为身有患耶。为屏处作恶耶。是故诸尊羸瘦憔悴。形色极恶。身生白疱。人不喜见。彼答我曰。大王。是白病。大王。是白病。

    世尊。我见世尊弟子诸比丘众乐行端正。面色悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。我见已。作是念。此诸尊何故乐行端正。面色悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。此诸尊或得离欲。或得增上心。现法乐居。易不难得。是故此诸尊乐行端正。面目悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。若行欲乐行端正者。我应乐行端正。何以故。我得五欲功德。易不难得。若此诸尊得离欲。得增上心。于现法乐居。易不难得。是故此诸尊乐行端正。面色悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。谙识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。尚不敢问于世尊事。况复欲难诘耶。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。谙识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。问世尊事。世尊为答。彼闻答已。便得欢喜。稽首佛足。绕三匝而去。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。谙识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。问世尊事。世尊为答。彼闻答已。便得欢喜。即自归佛．法及比丘众。世尊受彼为优婆塞。终身自归。乃至命尽。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。谙识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。问世尊事。世尊为答。彼闻答已。便得欢喜。即从世尊求出家学。而受具足。得比丘法。佛便度彼而授具足。得比丘法。

    若彼诸尊出家学道而受具足。得比丘法已。独住远离。心无放逸。修行精勤。彼独住远离。心无放逸。修行精勤已。若族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。若彼诸尊知法已。乃至得阿罗诃。得阿罗诃已。便作是念。诸贤。我本几了几失。所以者何。我本非沙门称沙门。非梵行称梵行。非阿罗诃称阿罗诃。我等今是沙门。是梵行。是阿罗诃。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我自若居国。无过者令杀。有过者令杀。然在都坐。我故不得作如是说。卿等并住。无人问卿事。人问我事。卿等不能断此事。我能断此事。于其中间竞论余事。不待前论讫。我数见世尊大众围绕说法。彼中一人鼾眠作声。有人语彼。君莫鼾眠作声。君不用闻世尊说法如甘露耶。彼人闻已。即便默然。我作是念。如来．无所着．正尽觉．众调御士。甚奇。甚特。所以者何。以无刀杖。皆自如法。安隐快乐。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我于仙余及宿旧二臣出钱财赐。亦常称誉。彼命由我。然不能令彼仙余及宿旧二臣下意恭敬．尊重．供养．奉事于我。如为世尊下意恭敬．尊重．供养．奉事也。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我昔出征。宿一小屋中。欲试仙余．宿旧二臣。知彼头向何处眠耶。为向我。为向世尊。于是。仙余．宿旧二臣则于初夜结跏趺坐。默然燕坐。至中夜闻世尊在某方处。便以头向彼。以足向我。我见已。作是念。此仙余及宿旧二臣不在现胜事。是故彼不下意恭敬．尊重．供养．奉事于我。如为世尊下意恭敬．尊重．供养．奉事也。是谓我于佛而有法靖。因此故。我作是念。如来．无所着．正尽觉所说法善。世尊弟子众善趣向也。

    复次。世尊。我亦国王。世尊亦法王。我亦刹利。世尊亦刹利。我亦拘萨罗。世尊亦拘萨罗。我年八十。世尊亦八十。世尊以此事故。我堪耐为世尊尽形寿。下意恭敬．尊重．供养．奉事。世尊。我今多事。欲还请辞。

    世尊告曰。大王。自知时。于是。拘萨罗王波斯匿闻佛所说。善受持诵。即从坐起。稽首佛足。绕三匝而去。

    尔时。尊者阿难住世尊后。执拂侍佛。于是。世尊回顾告曰。阿难。若有比丘依弥娄离林住者。令彼一切集在讲堂。

    于是。尊者阿难受佛教已。若诸比丘依弥娄离林住者。令彼一切集在讲堂。还诣佛所。白曰。世尊。若有比丘依弥娄离林住者。彼一切已集讲堂。唯愿世尊自当知时。

    于是。世尊将尊者阿难往至讲堂比丘众前。敷座而坐。告曰。比丘。今拘萨罗王波斯匿在我前说此法庄严经已。即从座起。稽首我足。绕三匝而去。比丘。汝等当受持此法庄严经。善诵善习。所以者何。比丘。此法庄严经。如义如法。为梵行本。趣智趣觉。趣至涅槃。若族姓子至信．舍家．无家．学道者。亦当受持。当诵当习此法庄严经。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    法庄严经第二竟（三千三十七字）。


214.鞞诃提经

《中阿含经·214.鞞诃提经》

    （二一四）中阿含例品鞞诃提经第三（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者阿难住舍卫国。于东园鹿子母堂为小事故。彼时尊者阿难将一比丘从舍卫出。往至东园鹿子母堂。所为事讫。将彼比丘还。往至胜林给孤独园。

    尔时。拘萨罗王波斯匿乘一奔陀利象。与尸利阿荼大臣俱出舍卫国。尊者阿难遥见拘萨罗王波斯匿来已。问伴比丘。彼是拘萨罗王波斯匿耶。

    答曰。是也。

    尊者阿难便下道避至一树下。

    拘萨罗王波斯匿遥见尊者阿难在于树间。问曰。尸利阿荼。彼是沙门阿难耶。

    尸利阿荼答曰。是也。

    拘萨罗王波斯匿告尸利阿荼大臣曰。汝御此象。令至沙门阿难所。尸利阿荼受王教已。即御此象。令至尊者阿难所。

    于是。拘萨罗王波斯匿问曰。阿难。从何处来。欲至何处。

    尊者阿难答曰。大王。我从东园鹿子母堂来。欲至胜林给孤独园。

    拘萨罗王波斯匿语曰。阿难。若于胜林无急事者。可共往至阿夷罗婆提河。为慈愍故。尊者阿难为拘萨罗王波斯匿默然而受。

    于是。拘萨罗王波斯匿令尊者阿难在前。共至阿夷罗婆提河。到已下乘。取彼象荐。四叠敷地。请尊者阿难。阿难。可坐此座。

    尊者阿难答曰。止。止。大王。但心靖足。

    拘萨罗王波斯匿再三请尊者阿难。阿难。可坐此座。

    尊者阿难亦再三语。止。止。大王。但心靖足。我自有尼师檀。我今当坐。于是。尊者阿难敷尼师檀。结跏趺坐。

    拘萨罗王波斯匿与尊者阿难共相问讯。却坐一面。语曰。阿难。欲有所问。听我问耶。

    尊者阿难答曰。大王。欲问便问。我问已当思。

    拘萨罗王波斯匿问曰。阿难。如来颇行如是身行。谓此身行为沙门．梵志所憎恶耶。

    尊者阿难答曰。大王。如来不行如是身行。谓此身行为沙门．梵志聪明智慧及余世间所憎恶也。

    拘萨罗王波斯匿闻已。叹曰。善哉。善哉。阿难。我所不及。若聪明智慧及余世间者。而阿难及之。阿难。若有不善相悉而毁呰称誉者。我等不见彼真实也。阿难。若有善相悉而毁呰称誉者。我见彼真实也。阿难。如来颇行如是身行。谓此身行为沙门．梵志聪明智慧及余世间所憎恶耶。

    尊者阿难答曰。大王。如来终不行如是身行。谓此身行为沙门．梵志聪明智慧及余世间所憎恶也。

    拘萨罗王波斯匿问曰。阿难。云何为身行耶。

    尊者阿难答曰。大王。不善身行也。

    拘萨罗王波斯匿问曰。阿难。云何不善身行耶。

    尊者阿难答曰。大王。谓身行有罪。

    拘萨罗王波斯匿问曰。阿难。云何身行有罪耶。

    尊者阿难答曰。大王。谓行身行。智者所憎恶。

    拘萨罗王波斯匿问曰。阿难。云何智者所憎恶耶。

    尊者阿难答曰。大王。谓行身行．自害．害彼．俱害。灭智慧．恶相助。不得涅槃。不趣智。不趣觉。不趣涅槃。彼可行法不知如真。不可行法亦不知如真。可行法不知如真。不可行法亦不知如真已。可受法不知如真。不可受法亦不知如真。可受法不知如真。不可受法亦不知如真已。可断法不知如真。不可断法亦不知如真。可断法不知如真。不可断法亦不知如真已。可成就法不知如真。不可成就法亦不知如真。可成就法不知如真。不可成就法亦不知如真已。可行法便不行。不可行法而行。可行法便不行。不可行法而行已。可受法便不受。不可受法而受。可受法便不受。不可受法而受已。可断法便不断。不可断法而断。可断法便不断。不可断法而断已。可成就法便不成就。不可成就法而成就。可成就法便不成就。不可成就法而成就已。不善法转增。善法转减。是故如来终不行此法。

    拘萨罗王波斯匿问曰。阿难。如来何故终不行此法耶。

    尊者阿难答曰。大王。离欲．欲已尽。离恚．恚已尽。离痴．痴已尽。如来断一切不善之法。成就一切善法。教师．妙师．善顺师。将御．顺御。善语．妙语．善顺语。是故如来终不行此法。

    拘萨罗王波斯匿叹曰。善哉。善哉。阿难。如来不可行法终不行。所以者何。以如来．无所着．正尽觉故。阿难。汝彼师弟子。学道欲得无上安隐涅槃。汝尚不行此法。况复如来行此法耶。

    拘萨罗王波斯匿问曰。阿难。如来颇行如是身行。谓此身行不为沙门．梵志聪明智慧及余世间所憎恶耶。

    尊者阿难答曰。大王。如来必行如是身行。谓此身行不为沙门．梵志聪明智慧及余世间所憎恶也。

    拘萨罗王波斯匿问曰。阿难。云何为身行耶。

    尊者阿难答曰。大王。谓善身行也。

    拘萨罗王波斯匿问曰。阿难。云何善身行耶。

    尊者阿难答曰。大王。谓身行无罪。

    拘萨罗王波斯匿问曰。阿难。云何身行无罪耶。

    尊者阿难答曰。大王。谓行身行。智者所不憎恶。

    拘萨罗王波斯匿问曰。阿难。云何智者所不憎恶。

    尊者阿难答曰。大王。谓行身行。不自害．不害彼．不俱害。觉慧．不恶相助。得涅槃。趣智趣觉。趣至涅槃。彼可行法知如真。不可行法亦知如真。可行法知如真。不可行法亦知如真已。可受法知如真。不可受法亦知如真。可受法知如真。不可受法亦知如真已。可断法知如真。不可断法亦知如真。可断法知如真。不可断法亦知如真已。可成就法知如真。不可成就法亦知如真。可成就法知如真。不可成就法亦知如真已。可行法而行。不可行法便不行。可行法而行。不可行法便不行已。可受法而受。不可受法便不受。可受法而受。不可受法便不受已。可断法而断。不可断法便不断。可断法而断。不可断法便不断已。可成就法而成就。不可成就法便不成就。可成就法而成就。不可成就法便不成就已。不善法转减。善法转增。是故如来必行此法。

    拘萨罗王波斯匿问曰。阿难。如来何故必行此法耶。

    尊者阿难答曰。大王。离欲．欲已尽。离恚．恚已尽。离痴．痴已尽。如来成就一切善法。断一切不善之法。教师．妙师．善顺师。将御．顺御。善语．妙语．善顺语。是故如来必行此法。

    拘萨罗王波斯匿叹曰。善哉。善哉。阿难。如来可行法必行。所以者何。以如来．无所着．正尽觉故。阿难。汝彼师弟子。学道欲得无上安隐涅槃。汝尚行此法。况复如来不行此法耶。阿难善说。我今欢喜。阿难快说。我极欢喜。若村输租阿难法应受者。我村输租为法布施。阿难。若象．马．牛．羊阿难法应受者。我象．马．牛．羊为法布施。阿难。若妇女及童女阿难法应受者。我妇女及童女为法布施。阿难。若生色宝阿难法应受者。我生色宝为法布施。阿难。如此之事阿难皆不应受。我拘萨罗家有一衣。名鞞诃提。彼第一。王以伞枓孔中盛送来为信。阿难。若拘萨罗家劫贝诸衣者。此鞞诃提于诸衣中最为第一。所以者何。此鞞诃提衣长十六肘。广八肘。我此鞞诃提衣。今为法故布施阿难。阿难。当作三衣。持令彼拘萨罗家长夜增益福。

    尊者阿难答曰。止。止。大王。但心靖足。自有三衣。谓我所受。

    拘萨罗王波斯匿白曰。阿难。听我说喻。慧者闻喻则解其义。犹如大雨时。此阿夷罗婆提河水满。两岸溢则流出。阿难见耶。

    尊者阿难答曰。见也。

    拘萨罗王波斯匿白曰。如是。阿难。若有三衣。当与比丘．比丘尼。渐学舍罗．舍罗磨尼离。阿难。以此鞞诃提作三衣受持。令彼拘萨罗家长夜增益福。尊者阿难为拘萨罗王波斯匿默然而受。

    于是。拘萨罗王波斯匿知尊者阿难默然受已。鞞诃提衣为法布施尊者阿难。即从座起。绕三匝而去。

    去后不久。尊者阿难持鞞诃提衣往诣佛所。稽首佛足。却住一面。白曰。世尊。此鞞诃提衣。今日拘萨罗王波斯匿为法布施我。愿世尊以两足着鞞诃提衣上。令拘萨罗家长夜得增益福。

    于是。世尊以两足着鞞诃提衣上。告曰。阿难。若汝与拘萨罗王波斯匿所共论者。今悉向我而广说之。

    于是。尊者阿难与拘萨罗王波斯匿所共论者。尽向佛说。叉手白曰。我如是说。不诬谤世尊耶。真说如法。说法次法。不于如法有过失耶。

    世尊答曰。汝如是说。不诬谤我。真说如法。说法次法。亦不于如法有过失也。阿难。若拘萨罗王波斯匿以此义．以此句．以此文来问我者。我亦为拘萨罗王波斯匿以此义．以此句．以此文答彼也。阿难。此义如汝所说。汝当如是受持。所以者何。此说即是其义。

    佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行。

    鞞诃提经第三竟（二千五百九十一字）。


215.第一得经

《中阿含经·215.第一得经》

    （二一五）中阿含例品第一得经第四（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若拘萨罗王波斯匿所有境界。教令所及。彼中拘萨罗王波斯匿最为第一。拘萨罗王波斯匿者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。所谓日月境界。光明所照。所照诸方。谓千世界。此千世界。有千日．千月．千弗于逮．千阎浮洲．千拘陀尼洲。千郁单越洲．千须弥山．千四大王天．千四天王子．千三十三天．千释天因陀罗．千焰摩天．千须焰摩天子。千兜率哆天．千兜率哆天子。千化乐天．千善化乐天子．千他化乐天．千自在天子。千梵世界及千别梵。彼中有一梵大梵。富祐作化尊。造众生父。已有当有。彼大梵者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。后时此世败坏。此世败坏时。众生生晃昱天中。彼中有色乘意生。具足一切。支节不减。诸根不坏。以喜为食。形色清净。自身光照。飞乘虚空。住彼久远。晃昱天者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。

    复次。有四想。有比丘想小．想大．想无量．想无所有。众生如是乐想意解者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。复次有八除处。云何为八。比丘。内有色想。外观色。少善色恶色。彼色除已知．除已见。作如是想。是谓第一除处。复次。比丘。内有色想。外观色。无量善色恶色。彼色除已知．除已见。作如是想。是谓第二除处。复次。比丘。内无色想。外观色。少善色恶色。彼色除已知．除已见。作如是想。是谓第三除处。复次。比丘。内无色想。外观色。无量善色恶色。彼色除已知．除已见。作如是想。是谓第四除处。

    复次。比丘。内无色想。外观色。青青色。青见青光。犹如青水华。青青色。青见青光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。青青色。青见青光。如是。比丘。内无色想。外观色。青青色。青见青光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第五除处。复次。比丘。内无色想。外观色。黄黄色。黄见黄光。犹如频头歌罗华。黄黄色。黄见黄光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。黄黄色。黄见黄光。如是。比丘。内无色想。外观色。黄黄色。黄见黄光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第六除处。

    复次。比丘。内无色想。外观色。赤赤色。赤见赤光。犹如加尼歌罗华。赤赤色。赤见赤光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。赤赤色。赤见赤光。如是。比丘。内无色想。外观色。赤赤色。赤见赤光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第七除处。复次。比丘。内无色想。外观色。白白色。白见白光。犹如太白白色。白见白光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。白白色。白见白光。如是。比丘。内无色想。外观色。白白色。白见白光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第八除处。众生如是乐除处意解者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。

    复次。有十一切处。云何为十。有比丘无量地处修一。思惟上下诸方不二。无量水处。无量火处。无量风处。无量青处。无量黄处。无量赤处。无量白处。无量空处。无量识处第十修一。思惟上下诸方不二。众生如是乐一切处意解者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。是谓第一清净说。施设最第一。谓我无．我不有。及为彼证故。施设于道。是谓第一外依见处．最依见处。谓度一切色想。乃至得非有想非无想处成就游。是谓于现法中第一。求趣至涅槃。于现法中最施设涅槃。谓六更乐处生．灭．味．离．慧见如真。及为彼证故。施设于道。

    复次。有四断。云何为四。有断乐迟。有断乐速。有断苦迟。有断苦速。于中若有断乐迟者。是乐迟故。说下贱。于中若有断乐欲。若有人习此法初无厌足。若复有人习饮酒者初无厌足。若复有人修习睡眠初无厌足。是谓比丘若人有习此三法者初无厌足。亦复不能至灭尽处。是故诸比丘常当舍离此三法不亲近之。如是诸比丘当作是学。尔时诸比丘闻佛所说。欢喜奉行。

    供养三善根　　三痛三覆露
    相法三不觉　　爱敬无厌足

    第一得经第四竟（一千三百七十一字）。

    中阿含经卷第五十九（一万七百七十二字）（第五后诵）

    若有断乐速者。此断乐速故。此断亦说下贱。于中若有断苦迟者。此断苦迟故。此断亦说下贱。于中若有断苦速者。此断苦速故。此断非广布．不流布。乃至天人亦不称广布。我断广布流布。乃至天人亦称广布。云何我断广布流布。乃至天人亦称广布。谓八支正道。正见。乃至正定为八。是谓我断广布流布。乃至天人亦称广布。我如是。诸沙门．梵志虚伪妄言。不善不真。实诬谤于我。彼实有众生施设断坏。沙门瞿昙无所施设。彼实有众生施设断坏。若此无我不如是说。彼如来于现法中断知一切。得息．止．灭．涅槃。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。


216.爱生经

《中阿含经·216.爱生经》

    （二一六）例品爱生经第五（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。有一梵志。唯有一儿。心极爱念。忍意温润。视之无厌。忽便命终。命终之后。梵志愁忧。不能饮食。不着衣裳。亦不涂香。但至冢哭。忆儿卧处。于是。梵志周遍彷徉。往诣佛所。共相问讯。却坐一面。

    世尊问曰。梵志。今汝诸根不似自心住耶。

    梵志答曰。今我诸根何由当得自心住耶。所以者何。唯有一儿。心极爱念。忍意温润。视之无厌。忽便命终。彼命终已。我便愁忧。不能饮食。不着衣裳。亦不涂香。但至冢哭。忆儿卧处。

    世尊告曰。如是。梵志。如是。梵志。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    梵志语曰。瞿昙。何言若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。瞿昙。当知若爱生时。生喜心乐。

    世尊如是至再三告曰。如是。梵志。如是。梵志。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    梵志亦至再三语曰。瞿昙。何言若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。瞿昙。当知若爱生时。生喜心乐。

    时。彼梵志闻佛所说。不说言是。但说非已。即从坐起。奋头而去。

    尔时。胜林于其门前有众多市郭儿而共博戏。梵志遥见已。便作是念。世中若有聪明智慧者。无过博戏人。我今宁可往彼。若与瞿昙所共论者。尽向彼说。于是。梵志往至众多市郭儿共博戏所。若与世尊所共论者。尽向彼说。

    众多市郭博戏儿闻已。语曰。梵志。何言若爱生时。便生愁戚．啼哭．忧苦．烦惋．懊恼耶。梵志。当知若爱生时。生喜心乐。

    梵志闻已。便作是念。博戏儿所说。正与我同。颔头而去。

    于是。此论展转广布。乃入王宫。拘萨罗王波斯匿闻沙门瞿昙作如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    语末利皇后曰。我闻瞿昙作如是说。若爱生时。便生愁戚．啼哭．忧苦．烦惋．懊恼。

    末利皇后闻已。白曰。如是。大王。如是。大王。若爱生时。便生愁戚．啼哭．忧苦．烦惋．懊恼。

    拘萨罗王波斯匿语末利皇后曰。闻师宗说。弟子必同。沙门瞿昙是汝师。故作如是说。汝是彼弟子。故作如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利皇后白曰。大王。若不信者。可自往问。亦可遣使。

    于是。拘萨罗王波斯匿即告那利鸯伽梵志曰。汝往沙门瞿昙所。为我问讯沙门瞿昙圣体康强。安快无病。起居轻便。气力如常耶。作如是语。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。那利鸯伽。若沙门瞿昙有所说者。汝当善受持诵。所以者何。如是之人。终不妄言。

    那利鸯伽梵志受王教已。即诣佛所。共相问讯。却坐一面。白曰。瞿昙。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。

    世尊告曰。那利鸯伽。我今问汝。随所解答。那利鸯伽。于意云何。若使有人。母命终者。彼人发狂。心大错乱。脱衣裸形。随路遍走。作如是说。诸贤。见我母耶。诸贤。见我母耶。那利鸯伽。以此事故可知。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。如是父．兄．姊．妹也。儿妇命终。彼人发狂。心大错乱。脱衣裸形。随路遍走。作如是说。诸贤。见我儿妇耶。诸贤。见我儿妇耶。那利鸯伽。以此事故可知。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。那利鸯伽。昔有一人。妇暂归家。彼诸亲族欲夺更嫁。彼女闻之。即便速疾还至夫家。语其夫曰。君。今当知我亲族强欲夺君妇嫁与他人。欲作何计。于是。彼人即执妇臂。将入屋中。作如是语。俱至后世。俱至后世。便以利刀斫杀其妇。并自害己。那利鸯伽。以此事故可知。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    那利鸯伽梵志闻佛所说。善受持诵。即从坐起。绕三匝而去。还至拘萨罗王波斯匿所。白曰。天王。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    拘萨罗王波斯匿闻已。语末利皇后曰。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利皇后白曰。大王。我问大王。随所解答。于意云何。王爱鞞留罗大将耶。

    答曰。实爱。

    末利复问。若鞞留罗大将变易异者。王当云何。

    答曰。末利。若鞞留罗大将变易异者。我必生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利白曰。以此事故。知爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利复问。王爱尸利阿荼大臣。爱一奔陀利象。爱婆夷利童女。爱雨日盖。爱加尸及拘萨罗国耶。

    答曰。实爱。

    末利复问。若加尸及拘萨罗国变易异者。王当云何。

    答曰。末利。我所具足五欲功德自娱乐者。由彼二国。若加尸及拘萨罗国当变易异者。我乃至无命。况复不生愁戚．啼哭．忧苦。烦惋．懊恼耶。

    末利白曰。以此事故。知爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利问王。于意云何。为爱我耶。

    王复答曰。我实爱汝。

    末利复问。若我一旦变易异者。王当云何。

    答曰。末利。若汝一旦变易异者。我必生愁戚．啼哭．忧苦。烦惋．懊恼。

    末利白曰。以此事故。知爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

    拘萨罗王波斯匿语曰。末利。从今日去沙门瞿昙因此事是我师。我是彼弟子。末利。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    佛说如是。拘萨罗王波斯匿及末利皇后闻佛所说。欢喜奉行。

    爱生经第五竟（一千六百七十八字）。


217.八城经

《中阿含经·217.八城经》

    （二一七）中阿含例品八城经第六（第五后诵）

    我闻如是。

    一时。佛般涅槃后不久。众多上尊名德比丘游波罗利子城。住在鸡园。

    是时。第十居士八城持多妙货。往至波罗利子城治生贩卖。于是。第十居士八城。彼多妙货。货卖速售。大得财利。欢喜踊跃。出波罗利子城。往诣鸡园众多上尊名德比丘所。稽首礼足。却坐一面。时。诸上尊名德比丘为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。

    时。诸上尊比丘为彼说法。劝发渴仰。成就欢喜已。于是。第十居士八城白曰。上尊。尊者阿难今在何处。我欲往见。

    诸上尊比丘答曰。居士。尊者阿难今在鞞舍离猕猴江边高楼台观。若欲见者。可往至彼。

    尔时。第十居士八城即从坐起。稽首诸上尊比丘足。绕三匝而去。往诣尊者阿难所。稽首礼足。却坐一面。白曰。尊者阿难。欲有所问。听我问耶。

    尊者阿难告曰。居士。欲问便问。我闻已当思。

    居士问曰。尊者阿难。世尊．如来．无所着．正尽觉成就慧眼。见第一义。颇说一法。若圣弟子住漏尽无余。得心解脱耶。

    尊者阿难答曰。如是。

    居士问曰。尊者阿难。世尊．如来．无所着．正尽觉成就慧眼。见第一义。云何说有一法。若圣弟子住漏尽无余。得心解脱耶。

    尊者阿难答曰。居士。多闻圣弟子离欲．离恶不善之法。至得第四禅成就游。彼依此处。观法如法。彼依此处。观法如法。住彼得漏尽者。或有是处。若住彼。不得漏尽者。或因此法。欲法．爱法．乐法．靖法。爱乐欢喜。断五下分结尽。化生于彼而般涅槃。得不退法。终不还此。

    复次。居士。多闻圣弟子心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼依此处。观法如法。彼依此处。观法如法。住彼得漏尽者。或有是处。若住彼。不得漏尽者。或因此法。欲法．爱法．乐法．靖法。爱乐欢喜。断五下分结尽。化生于彼而般涅槃。得不退法。终不还此。是谓如来．无所着．正尽觉成就慧眼。见第一义。说有一法。若圣弟子住漏尽无余。得心解脱。

    复次。居士。多闻圣弟子度一切色想。乃至非有想非无想处成就游。彼于此处。观法如法。彼于此处。观法如法。住彼得漏尽者。或有是处。若住彼。不得漏尽者。或因此法。欲法．爱法．乐法．靖法。爱乐欢喜。断五下分结尽。化生于彼而般涅槃。得不退法。终不还此。是谓如来．无所着．正尽觉成就慧眼。见第一义。说有一法。若圣弟子住漏尽无余。得心解脱。

    于是。第十居士八城即从坐起。偏袒着衣。叉手白曰。尊者阿难。甚奇。甚特。我问尊者阿难一甘露门。而尊者阿难一时为我说于十二甘露法门。今此十二甘露法门必随所依。得安隐出。尊者阿难。犹去村不远。有大屋舍。开十二户。若人所为故。入彼屋中。复一人来。不为彼人求义及饶益。不求安隐而烧彼屋。尊者阿难。彼人必得于此十二户随所依出。得自安隐。如是我问尊者阿难一甘露门。而尊者阿难一时为我说于十二甘露法门。今此十二甘露法门必随所依。得安隐出。尊者阿难。梵志法．律中说不善法．律。尚供养师。况复我不供养大师尊者阿难耶。

    于是。第十居士八城即于夜中。施设极妙净美丰饶食啖含消。施设食已。平旦敷座。请鸡园众及鞞舍离众皆集一处。自行澡水。则以极妙净美丰饶食啖含消。手自斟酌。令得饱满。食讫收器。行澡水竟。持五百种物买屋别施尊者阿难。尊者阿难受已。施与招提僧。

    尊者阿难所说如是。第十居士八城闻尊者阿难所说。欢喜奉行。

    八城经第六竟（一千一百七十字）。


218.阿那律陀经上

《中阿含经·218.阿那律陀经上》

    （二一八）中阿含例品阿那律陀经第七（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。诸比丘则于晡时从燕坐起。往诣尊者阿那律陀所。稽首礼足。却坐一面。白曰。我等欲有所问。听乃敢陈。

    尊者阿那律陀答曰。诸贤。欲问便问。我闻已当思。

    时。诸比丘即便问曰。云何比丘贤死．贤命终耶。

    尊者阿那律陀答曰。诸贤。若比丘离欲．离恶不善之法。至得第四禅成就游者。是谓比丘贤死．贤命终也。

    时。诸比丘又复问曰。比丘极是贤死．贤命终耶。

    尊者阿那律陀答曰。诸贤。比丘不极是贤死．贤命终也。复次。诸贤。若比丘得如意足．天耳．他心智．宿命智．生死智．漏尽。得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是谓比丘贤死．贤命终也。

    时。诸比丘又复问曰。比丘极是贤死．贤命终耶。

    尊者阿那律陀答曰。诸贤。比丘极是贤死．贤命终也。

    于是。诸比丘闻尊者阿那律陀所说。善受持诵已。即从坐起。稽首尊者阿那律陀足。绕三匝而去。

    尊者阿那律陀所说如是。彼诸比丘闻尊者阿那律陀所说。欢喜奉行。

    阿那律陀经第七竟（三百五十三字）。


219.阿那律陀经下

《中阿含经·219.阿那律陀经下》

    （二一九）中阿含例品阿那律陀经第八（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。诸比丘则于晡时从燕坐起。往诣尊者阿那律陀所。稽首礼足。却坐一面。白曰。我等欲有所问。听乃敢陈。

    尊者阿那律陀答曰。诸贤。欲问便问。我闻已当思。

    时。诸比丘即便问曰。云何比丘不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。若比丘见质直及得圣爱戒者。是谓比丘不烦热死．不烦热命终。

    时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若比丘观内身如身。乃至观觉．心．法如法。是谓比丘不烦热死．不烦热命终。

    时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若比丘心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是谓比丘不烦热死．不烦热命终。

    时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若比丘度一切色想。乃至非有想非无想处成就游。是谓比丘不烦热死．不烦热命终。

    时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若有比丘度一切非有想非无想处。想知灭身触成就游。及慧观诸漏已尽者。是谓比丘不烦热死．不烦热命终。

    时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶。

    尊者阿那律陀答曰。诸贤。比丘极是不烦热死．不烦热命终。

    时。诸比丘闻尊者阿那律陀所说。善受持诵。即从坐起。稽首尊者阿那律陀足绕三匝而去。

    尊者阿那律陀所说如是。彼诸比丘闻尊者阿那律陀所说。欢喜奉行。

    阿那律陀经第八竟（六百五十一字）。


220.见经

《中阿含经·220.见经》

    （二二○）中阿含例品见经第九（第五后诵）

    我闻如是。

    一时。佛般涅槃后不久。尊者阿难游王舍城。在竹林迦兰哆园。

    于是。有一异学梵志。是尊者阿难未出家时友。中后彷徉。往诣尊者阿难所。共相问讯。却坐一面。语尊者阿难。欲有所问。听我问耶。

    尊者阿难答曰。梵志。欲问便问。我闻已当思。

    异学梵志即便问曰。所谓此见舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。沙门瞿昙知此诸见如应知耶。

    尊者阿难答曰。梵志。所谓此见。世尊．如来．无所着．正尽觉舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。世尊．如来．无所着．正尽觉知此诸见如应也。

    异学梵志又复问曰。所谓此见。沙门瞿昙舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。沙门瞿昙云何知此诸见如应耶。

    尊者阿难答曰。梵志。所谓此见。世尊．如来．无所着．正尽觉舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。异学梵志。如是具．如是受．如是趣．如是生．如是至后世。所谓此是世尊．如来．无所着．正尽觉舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。如是知此诸见。此诸见应如是知。

    异学梵志白曰。我今自归于阿难。

    尊者阿难告曰。梵志。汝莫自归于我。如我自归于佛。汝亦应自归。

    异学梵志白曰。阿难。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。

    尊者阿难所说如是。彼异学梵志闻尊者阿难所说。欢喜奉行。

    见经第九竟（六百二十五字）。


221.箭喻经

《中阿含经·221.箭喻经》

    （二二一）中阿含例品箭喻经第十（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。尊者鬘童子独安靖处。燕坐思惟。心作是念。所谓此见。世尊舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。我不欲此。我不忍此。我不可此。若世尊为我一向说世有常者。我从彼学梵行。若世尊不为我一向说世有常者。我当难诘彼。舍之而去。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若世尊为我一向说此是真谛。余皆虚妄言者。我从彼学梵行。若世尊不为我一向说此是真谛。余皆虚妄言者。我当难诘彼。舍之而去。

    于是。尊者鬘童子则于晡时。从燕坐起。往诣佛所。稽首作礼。却坐一面。白曰。世尊。我今独安靖处。燕坐思惟。心作是念。所谓此见。世尊舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。我不欲此。我不忍此。我不可此。若世尊一向知世有常者。世尊。当为我说。若世尊不一向知世有常者。当直言不知也。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若世尊一向知此是真谛。余皆虚妄言者。世尊。当为我说。若世尊不一向知此是真谛。余皆虚妄言者。当直言不知也。

    世尊问曰。鬘童子。我本颇为汝如是说世有常。汝来从我学梵行耶。

    鬘童子答曰。不也。世尊。

    如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。我本颇为汝如是说此是真谛。余皆虚妄言。汝来从我学梵行耶。

    鬘童子答曰。不也。世尊。

    鬘童子。汝本颇向我说。若世尊为我一向说世有常者。我当从世尊学梵行耶。

    鬘童子答曰。不也。世尊。

    如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。鬘童子。汝本颇向我说。若世尊为我一向说此是真谛。余皆虚妄言者。我当从世尊学梵行耶。

    鬘童子答曰。不也。世尊。

    世尊告曰。鬘童子。我本不向汝有所说。汝本亦不向我有所说。汝愚痴人。何故虚妄诬谤我耶。

    于是。尊者鬘童子为世尊面诃责数。内怀忧戚。低头默然。失辩无言。如有所伺。

    于是。世尊面诃鬘童子已。告诸比丘。若有愚痴人作如是念。若世尊不为我一向说世有常者。我不从世尊学梵行。彼愚痴人竟不得知。于其中间而命终也。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若有愚痴人作如是念。若世尊不为我一向说此是真谛。余皆虚妄言者。我不从世尊学梵行。彼愚痴人竟不得知于其中间而命终也。

    犹如有人身被毒箭。因毒箭故。受极重苦。彼见亲族怜念愍伤。为求利义饶益安隐。便求箭医。然彼人者方作是念。未可拔箭。我应先知彼人如是姓．如是名．如是生。为长．短．粗．细。为黑．白．不黑不白。为刹利族。梵志．居士．工师族。为东方．南方．西方．北方耶。未可拔箭。我应先知彼弓为柘．为桑．为槻．为角耶。未可拔箭。我应先知弓扎。彼为是牛筋．为獐鹿筋．为是丝耶。未可拔箭。我应先知弓色为黑．为白．为赤．为黄耶。未可拔箭。我应先知弓弦为筋．为丝．为纻．为麻耶。未可拔箭。我应先知箭簳为木．为竹耶。未可拔箭。我应先知箭缠为是牛筋．为獐鹿筋．为是丝耶。未可拔箭。我应先知箭羽为飘鸰毛．为雕鹫毛．为鹍鸡毛．为鹤毛耶。未可拔箭。我应先知箭镝为錍．为矛．为铍刀耶。未可拔箭。我应先知作箭镝师如是姓．如是名．如是生。为长．短．粗．细。为黑．白．不黑不白。为东方．西方．南方．北方耶。彼人竟不得知。于其中间而命终也。

    若有愚痴人作如是念。若世尊不为我一向说世有常者。我不从世尊学梵行。彼愚痴人竟不得知。于其中间而命终也。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若有愚痴人作如是念。若世尊不为我一向说此是真谛。余皆虚妄言者。我不从世尊学梵行。彼愚痴人竟不得知。于其中间而命终也。

    世有常。因此见故。从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。因此见故。从我学梵行者。此事不然。世有常。有此见故。不从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。有此见故。不从我学梵行者。此事不然。

    世有常。无此见故。从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。无此见故。从我学梵行者。此事不然。世有常。无此见故。从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。无此见故。不从我学梵行者。此事不然。

    世有常者。有生．有老．有病．有死。愁戚．啼哭．忧苦．懊恼。如是此淳大苦阴生。如是世无常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终者。有生．有老．有病．有死。愁戚．啼哭．忧苦．懊恼。如是此淳大苦阴生。

    世有常。我不一向说此。以何等故。我不一向说此。此非义相应。非法相应。非梵行本。不趣智．不趣觉．不趣涅槃。是故我不一向说此。如是世无常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终。我不一向说此。以何等故。我不一向说此。此非义相应。非法相应。非梵行本。不趣智．不趣觉．不趣涅槃。是故我不一向说此也。何等法我一向说耶。此义我一向说。苦．苦习．苦灭．苦灭道迹。我一向说。以何等故。我一向说此。此是义相应。是法相应。是梵行本。趣智．趣觉．趣于涅槃。是故我一向说此。是为不可说者则不说。可说者则说。当如是持。当如是学。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    箭喻经第十竟（二千二十七字）。


222.例经

《中阿含经·222.例经》

    （二二二）中阿含例品例经第十一（第五后诵）

    我闻如是。

    一时。佛游舍卫国。在胜林给孤独园。

    尔时。世尊告诸比丘。若欲断无明者。当修四念处。云何欲断无明者。当修四念处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。至观觉．心．法如法。是谓欲断无明者。当修四念处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四念处。云何欲别知无明者。当修四念处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。至观觉．心．法如法。是谓欲别知无明者。当修四念处。

    欲断无明者。当修四正断。云何欲断无明者。当修四正断。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲断无明者。当修四正断。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四正断。云何欲别知无明者。当修四正断。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲别知无明者。当修四正断。

    欲断无明者。当修四如意足。云何欲断无明者。当修四如意足。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲断无明者。当修四如意足。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四如意足。云何欲别知无明者。当修四如意足。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲别知无明者。当修四如意足。

    欲断无明者。当修四禅。云何欲断无明者。当修四禅。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲断无明者。当修四禅。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四禅。云何欲别知无明者。当修四禅。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲别知无明者。当修四禅。

    欲断无明者。当修五根。云何欲断无明者。当修五根。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲断无明者。当修五根。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修五根。云何欲别知无明者。当修五根。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲别知无明者。当修五根。

    欲断无明者。当修五力。云何欲断无明者。当修五力。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲断无明者。当修五力。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修五力。云何欲别知无明者。当修五力。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲别知无明者。当修五力。

    欲断无明者。当修七觉支。云何欲断无明者。当修七觉支。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲断无明者。当修七觉支。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修七觉支。云何欲别知无明者。当修七觉支。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲别知无明者。当修七觉支。

    欲断无明者。当修八支圣道。云何欲断无明者。当修八支圣道。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲断无明者。当修八支圣道。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修八支圣道。云何欲别知无明者。当修八支圣道。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲别知无明者。当修八支圣道。

    欲断无明者。当修十一切处。云何欲断无明者。当修十一切处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲断无明者。当修十一切处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修十一切处。云何欲别知无明者。当修十一切处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲别知无明者。当修十一切处。

    欲断无明者。当修十无学法。云何欲断无明者。当修十无学法。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲断无明者。当修十无学法。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修十无学法。云何欲别知无明者。当修十无学法。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲别知无明者。当修十无学法。

    如无明。行亦如是。如行。识亦如是。如识。名色亦如是。如名色。六处亦如是。如六处。更乐亦如是。如更乐。觉亦如是。如觉。爱亦如是。如爱。受亦如是。如受。有亦如是。如有。生亦如是。欲断老死者。当修四念处。云何欲断老死者。当修四念处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。至观觉．心．法如法。是谓欲断老死者。当修四念处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四念处。云何欲别知老死者。当修四念处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。乃至观觉．心．法如法。是谓欲别知老死者。当修四念处。

    欲断老死者。当修四正断。云何欲断老死者。当修四正断。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲断老死者。当修四正断。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四正断。云何欲别知老死者。当修四正断。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲别知老死者。当修四正断。

    欲断老死者。当修四如意足。云何欲断老死者。当修四如意足。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲断老死者。当修四如意足。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四如意足。云何欲别知老死者。当修四如意足。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲别知老死者。当修四如意足。

    欲断老死者。当修四禅。云何欲断老死者。当修四禅。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲断老死者。当修四禅。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四禅。云何欲别知老死者。当修四禅。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲别知老死者。当修四禅。

    欲断老死者。当修五根。云何欲断老死者。当修五根。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲断老死者。当修五根。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修五根。云何欲别知老死者。当修五根。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲别知老死者。当修五根。

    欲断老死者。当修五力。云何欲断老死者。当修五力。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲断老死者。当修五力。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修五力。云何欲别知老死者。当修五力。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲别知老死者。当修五力。

    欲断老死者。当修七觉支。云何欲断老死者。当修七觉支。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲断老死者。当修七觉支。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修七觉支。云何欲别知老死者。当修七觉支。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲别知老死者。当修七觉支。

    欲断老死者。当修八支圣道。云何欲断老死者。当修八支圣道。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲断老死者。当修八支圣道。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修八支圣道。云何欲别知老死者。当修八支圣道。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲别知老死者。当修八支圣道。

    欲断老死者。当修十一切处。云何欲断老死者。当修十一切处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲断老死者。当修十一切处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修十一切处。云何欲别知老死者。当修十一切处。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲别知老死者。当修十一切处。

    欲断老死者。当修十无学法。云何欲断老死者。当修十无学法。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲断老死者。当修十无学法。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修十无学法。云何欲别知老死者。当修十无学法。若时如来出世。无所着．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲别知老死者。当修十无学法。

    佛说如是。彼诸比丘闻佛所说。欢喜奉行。

    例经第十一竟（四千八百七十三字）。


长阿含经

大正藏 第 01 册 No. 0001 长阿含经

    No. 1

    佛说长阿含经二十二卷

    后秦弘始年佛陀耶舍共竺佛念译

    长阿含经序

    长安释僧肇述

    夫宗极绝于称谓。贤圣以之冲默。玄旨非言不传。释迦所以致教。是以如来出世。大教有三。约身口。则防之以禁律。明善恶。则导之以契经。演幽微。则辨之以法相。然则三藏之作也。本于殊应。会之有宗。则异途同趣矣。

    禁律。律藏也。四分十诵。法相。阿毗昙藏也。四分五诵。契经。四阿含藏也。增一阿含四分八诵。中阿含四分五诵。杂阿含四分十诵。此长阿含四分四诵。合三十经以为一部。

    阿含。秦言法归。法归者。盖是万善之渊府。总持之林苑。其为典也。渊博弘富。韫而弥广。明宣祸福贤愚之迹。剖判真伪异齐之原。历记古今成败之数。墟域二仪品物之伦。道无不由。法无不在。譬彼巨海。百川所归。故以法归为名。开析修途。所记长远。故以长为目。玩兹典者。长迷顿晓。邪正难辨。显如昼夜。报应冥昧。照若影响。劫数虽辽。近犹朝夕。六合虽旷。现若目前。斯可谓朗大明于幽室。惠五目于众瞽。不窥户牖。而智无不周矣。

    大秦天王。涤除玄览。高韵独迈。恬智交养。道世俱济。每惧微言翳于殊俗。以右将军使者司隶校尉晋公姚爽。质直清柔。玄心超诣。尊尚大法。妙悟自然。上特留怀。每任以法事。以弘始十二年岁次上章阉茂。请罽宾三藏沙门佛陀耶舍出律藏一分四十五卷。十四年讫。十五年岁次昭阳赤奋若。出此长阿含讫。凉州沙门佛念为译。秦国道士道含笔受。时。集京夏名胜沙门。于第校定。恭承法言。敬受无差。蠲华崇朴。务存圣旨。余以嘉遇猥参听次。虽无翼善之功。而预亲承之末。故略记时事。以示来贤焉。


1.大本缘经

《长阿含经·1.大本缘经》

    （一）第一分初大本经第一

    如是我闻。

    一时。佛在舍卫国祇树花林窟。与大比丘众千二百五十人俱。

    时。诸比丘于乞食后集花林堂。各共议言。诸贤比丘。唯无上尊为最奇特。神通远达。威力弘大。乃知过去无数诸佛。入于涅槃。断诸结使。消灭戏论。又知彼佛劫数多少。名号．姓字。所生种族。其所饮食。寿命修短。所更苦乐。又知彼佛有如是戒。有如是法。有如是慧。有如是解。有如是住。云何。诸贤。如来为善别法性。知如是事。为诸天来语。乃知此事。

    尔时。世尊在闲静处。天耳清净。闻诸比丘作如是议。即从座起。诣花林堂。就座而坐。

    尔时。世尊知而故问。谓。诸比丘。汝等集此。何所语议。时。诸比丘具以事答。

    尔时。世尊告诸比丘。善哉。善哉。汝等以平等信。出家修道。诸所应行。凡有二业。一曰贤圣讲法。二曰贤圣默然。汝等所论。正应如是。如来神通。威力弘大。尽知过去无数劫事。以能善解法性故知。亦以诸天来语故知。佛时颂曰。

    比丘集法堂　　讲说贤圣论
    如来处静室　　天耳尽闻知
    佛日光普照　　分别法界义
    亦知过去事　　三佛般泥洹
    名号姓种族　　受生分亦知
    随彼之处所　　净眼皆记之
    诸天大威力　　容貌甚端严
    亦来启告我　　三佛般泥洹
    记生名号姓　　哀鸾音尽知
    无上天人尊　　记于过去佛

    又告诸比丘。汝等欲闻如来识宿命智。知于过去诸佛因缘不。我当说之。

    时。诸比丘白言。世尊。今正是时。愿乐欲闻。善哉。世尊。以时讲说。当奉行之。

    佛告诸比丘。谛听。谛听。善思念之。吾当为汝分别解说。时。诸比丘受教而听。

    佛告诸比丘。过去九十一劫。时世有佛名毗婆尸如来．至真。出现于世。复次。比丘。过去三十一劫。有佛名尸弃如来．至真。出现于世。复次。比丘。即彼三十一劫中。有佛名毗舍婆如来．至真。出现于世。复次。比丘。此贤劫中有佛名拘楼孙。又名拘那含。又名迦叶。我今亦于贤劫中成最正觉。佛时颂曰。

    过九十一劫　　有毗婆尸佛
    次三十一劫　　有佛名尸弃
    即于彼劫中　　毗舍如来出
    今此贤劫中　　无数那维岁
    有四大仙人　　愍众生故出
    拘楼孙那含　　迦叶释迦文

    汝等当知。毗婆尸佛时。人寿八万岁。尸弃佛时。人寿七万岁。毗舍婆佛时。人寿六万岁。拘楼孙佛时。人寿四万岁。拘那含佛时。人寿三万岁。迦叶佛时。人寿二万岁。我今出世。人寿百岁。少出多减。佛时颂曰。

    毗婆尸时人　　寿八万四千
    尸弃佛时人　　寿命七万岁
    毗舍婆时人　　寿命六万岁
    拘楼孙时人　　寿命四万岁
    拘那含时人　　寿命三万岁
    迦叶佛时人　　寿命二万岁
    如我今时人　　寿命不过百

    毗婆尸佛。出刹利种。姓拘利若。尸弃佛．毗舍婆佛。种．姓亦尔。拘楼孙佛。出婆罗门种。姓迦叶。拘那含佛．迦叶佛。种．姓亦尔。我今如来．至真。出刹利种。姓名曰瞿昙。佛时颂曰。

    毗婆尸如来　　尸弃毗舍婆
    此三等正觉　　出拘利若姓
    自余三如来　　出于迦叶姓
    我今无上尊　　导御诸众生
    天人中第一　　勇猛姓瞿昙
    前三等正觉　　出于刹利种
    其后三如来　　出婆罗门种
    我今无上尊　　勇猛出刹利

    毗婆尸佛坐波波罗树下成最正觉。尸弃佛坐分陀利树下成最正觉。毗舍婆佛坐娑罗树下成最正觉。拘楼孙佛坐尸利沙树下成最正觉。拘那含佛坐乌暂婆罗门树下成最正觉。迦叶佛坐尼拘律树下成最正觉。我今如来．至真。坐钵多树下成最正觉。佛时颂曰。

    毗婆尸如来　　往诣波罗树
    即于彼处所　　得成最正觉
    尸弃分陀树　　成道灭有原
    毗舍婆如来　　坐娑罗树下
    获解脱知见　　神足无所碍
    拘楼孙如来　　坐尸利沙树
    一切智清净　　无染无所着
    拘那含无尼　　坐乌暂树下
    即于彼处所　　灭诸贪忧恼
    迦叶如来坐　　尼拘楼树下
    即于彼处所　　除灭诸有本
    我今释迦文　　坐于钵多树
    如来十力尊　　断灭诸结使
    摧伏众魔怨　　在众演大明
    七佛精进力　　放光灭闇冥
    各各坐诸树　　于中成正觉

    毗婆尸如来三会说法。初会弟子有十六万八千人。二会弟子有十万人。三会弟子有八万人。尸弃如来亦三会说法。初会弟子有十万人。二会弟子有八万人。三会弟子有七万人。毗舍婆如来二会说法。初会弟子有七万人。次会弟子有六万人。拘楼孙如来一会说法。弟子四万人。拘那含如来一会说法。弟子三万人。迦叶如来一会说法。弟子二万人。我今一会说法。弟子千二百五十人。佛时颂曰。

    毗婆尸名观　　智慧不可量
    遍见无所畏　　三会弟子众
    尸弃光无动　　能灭诸结使
    无量大威德　　无能测量者
    彼佛亦三会　　弟子普共集
    毗舍婆断结　　大仙人要集
    名闻于诸方　　妙法大名称
    二会弟子众　　普演深奥义
    拘楼孙一会　　哀愍疗诸苦
    导师化众生　　一会弟子众
    拘那含如来　　无上亦如是
    紫磨金色身　　容貌悉具足
    一会弟子众　　普演微妙法
    迦叶一一毛　　一心无乱想
    一语不烦重　　一会弟子众
    能仁意寂灭　　释种沙门上
    天中天最尊　　我一会弟子
    彼会我现义　　演布清净教
    心常怀欢喜　　漏尽尽后有
    毗婆尸弃三　　毗舍婆佛二
    四佛各各一　　仙人会演说

    时。毗婆尸佛有二弟子。一名骞荼。二名提舍。诸弟子中最为第一。尸弃佛有二弟子。一名阿毗浮。二名三婆婆。诸弟子中最为第一。毗舍婆佛有二弟子。一名扶游。二名郁多摩。诸弟子中最为第一。拘楼孙佛有二弟子。一名萨尼。二名毗楼。诸弟子中最为第一。拘那含佛有二弟子。一名舒槃那。二名郁多楼。诸弟子中最为第一。迦叶佛有二弟子。一名提舍。二名婆罗婆。诸弟子中最为第一。今我二弟子。一名舍利弗。二名目揵连。诸弟子中最为第一。佛时颂曰。

    骞荼提舍等　　毗婆尸弟子
    阿毗浮三婆　　尸弃佛弟子
    扶游郁多摩　　弟子中第一
    二俱降魔怨　　毗舍婆弟子
    萨尸毗楼等　　拘楼孙弟子
    舒槃郁多楼　　拘那含弟子
    提舍婆罗婆　　迦叶佛弟子
    舍利弗目连　　是我第一子

    毗婆尸佛有执事弟子。名曰无忧。尸弃佛执事弟子。名曰忍行。毗舍婆佛有执事弟子。名曰寂灭。拘楼孙佛有执事弟子。名曰善觉。拘那含佛有执事弟子。名曰安和。迦叶佛有执事弟子。名曰善友。我执事弟子。名曰阿难。佛时颂曰。

    无忧与忍行　　寂灭及善觉
    安和善友等　　阿难为第七
    此为佛侍者　　具足诸义趣
    昼夜无放逸　　自利亦利他
    此七贤弟子　　侍七佛左右
    欢喜而供养　　寂然归灭度

    毗婆尸佛有子。名曰方膺。尸弃佛有子。名曰无量。毗舍婆佛有子。名曰妙觉。拘楼孙佛有子。名曰上胜。拘那含佛有子。名曰导师。迦叶佛有子。名曰集军。今我有子。名曰罗睺罗。佛时颂曰。

    方膺无量子　　妙觉及上胜
    导师集军等　　罗睺罗第七
    此诸豪贵子　　绍继诸佛种
    爱法好施惠　　于圣法无畏

    毗婆尸佛父名槃头。刹利王种。母名槃头婆提。王所治城名曰槃头婆提。佛时颂曰。

    遍眼父槃头　　母槃头婆提
    槃头婆提城　　佛于中说法

    尸弃佛父名。曰明相。刹利王种。母名光曜。王所治城名曰光相。佛时颂曰。

    尸弃父明相　　母名曰光曜
    于明相城中　　威德降外敌

    毗舍婆佛父名善灯。刹利王种。母名称戒。王所治城名曰无喻。佛时颂曰。

    毗舍婆佛父　　善灯刹利种
    母名曰称戒　　城名曰无喻

    拘楼孙佛父名祀得。婆罗门种。母名善枝。王名安和。随王名故城名安和。佛时颂曰。

    祀得婆罗门　　母名曰善枝
    王名曰安和　　居在安和城

    拘那含佛父名大德。婆罗门种。母名善胜。是时王名清净。随王名故城名清净。佛时颂曰。

    大德婆罗门　　母名曰善胜
    王名曰清净　　居在清净城

    迦叶佛父名曰梵德。婆罗门种。母名曰财主。时王名汲毗。王所治城名波罗柰。佛时颂曰。

    梵德婆罗门　　母名曰财主
    时王名汲毗　　在波罗柰城

    我父名净饭。刹利王种。母名大清净妙。王所治城名迦毗罗卫。佛时颂曰。

    父刹利净饭　　母名大清净
    土广民丰饶　　我从彼而生

    此是诸佛因缘．名号．种族．所出生处。何有智者闻此因缘而不欢喜。起爱乐心。

    尔时。世尊告诸比丘。吾今欲以宿命智说过去佛事。汝欲闻不。

    诸比丘对曰。今正是时。愿乐欲闻。

    佛告诸比丘。谛听。谛听。善思念之。吾当为汝分别解说。比丘。当知诸佛常法。毗婆尸菩萨从兜率天降神母胎。从右胁入。正念不乱。当于尔时。地为震动。放大光明。普照世界。日月所不及处皆蒙大明。幽冥众生。各相睹见。知其所趣。时。此光明复照魔宫。诸天．释．梵．沙门．婆罗门及余众生普蒙大明。诸天光明自然不现。佛时颂曰。

    密云聚虚空　　电光照天下
    毗婆尸降胎　　光明照亦然
    日月所不及　　莫不蒙大明
    处胎净无秽　　诸佛法皆然

    诸比丘。当知诸佛常法。毗婆尸菩萨在母胎时。专念不乱。有四天子。执戈矛侍护其人。人与非人不得侵娆。此是常法。佛时颂曰。

    四方四天子　　有名称威德
    天帝释所遣　　善守护菩萨
    手常执戈矛　　卫护不去离
    人非人不娆　　此诸佛常法
    天神所拥护　　如天女卫天
    眷属怀欢喜　　此诸佛常法

    又告比丘。诸佛常法。毗婆尸菩萨从兜率天降神母胎。专念不乱。母身安隐。无众恼患。智慧增益。母自观胎。见菩萨身诸根具足。如紫磨金。无有瑕秽。犹如有目之士观净琉璃。内外清彻。无众障翳。诸比丘。此是诸佛常法。尔时。世尊而说偈言。

    如净琉璃珠　　其明如日月
    仁尊处母胎　　其母无恼患
    智慧为增益　　观胎如金像
    母怀妊安乐　　此诸佛常法

    佛告比丘。毗婆尸菩萨从兜率天降神母胎。专念不乱。母心清净。无众欲想。不为淫火之所烧然。此是诸佛常法。尔时。世尊而说偈言。

    菩萨住母胎　　天终天福成
    其母心清净　　无有众欲想
    舍离诸淫欲　　不染不亲近
    不为欲火燃　　诸佛母常净

    佛告比丘。诸佛常法。毗婆尸菩萨从兜率天降神母胎。专念不乱。其母奉持五戒。梵行清净。笃信仁爱。诸善成就。安乐无畏。身坏命终。生忉利天。此是常法。尔时。世尊而说偈言。

    持人中尊身　　精进戒具足
    后必受天身　　此缘名佛母

    佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。地为震动。光明普照。始入胎时。闇冥之处。无不蒙明。此是常法。尔时。世尊而说偈言。

    太子生地动　　大光靡不照
    此界及余界　　上下与诸方
    放光施净目　　具足于天身
    以欢喜净音　　转称菩萨名

    佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。时。菩萨母手攀树枝。不坐不卧。时。四天子手奉香水。于母前立言。唯然。天母。今生圣子。勿怀忧戚。此是常法。尔时。世尊而说偈言。

    佛母不坐卧　　住戒修梵行
    生尊不懈怠　　天人所奉侍

    佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。其身清净。不为秽恶之所污染。犹如有目之士。以净明珠投白缯上。两不相污。二俱净故。菩萨出胎亦复如是。此是常法。尔时。世尊而说偈言。

    犹如净明珠　　投缯不染污
    菩萨出胎时　　清净无染污

    佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。从右胁出。堕地行七步。无人扶侍。遍观四方。举手而言。天上天下唯我为尊。要度众生生老病死。此是常法。尔时。世尊而说偈言。

    犹如师子步　　遍观于四方
    堕地行七步　　人师子亦然
    又如大龙行　　遍观于四方
    堕地行七步　　人龙亦复然
    两足尊生时　　安行于七步
    观四方举声　　当尽生死苦
    当其初生时　　无等等与等
    自观生死本　　此身最后边

    佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。二泉涌出一温一冷。以供澡浴。此是常法。尔时。世尊而说偈言。

    两足尊生时　　二泉自涌出
    以供菩萨用　　遍眼浴清净
    二泉自涌出　　其水甚清净
    一温二清冷　　以浴一切智

    太子初生。父王槃头召集相师及诸道术。令观太子。知其吉凶。时。诸相师受命而观。即前披衣。见有具相。占曰。有此相者。当趣二处。必然无疑。若在家者。当为转轮圣王。王四天下。四兵具足。以正法治。无有偏枉。恩及天下。七宝自至。千子勇健。能伏外敌。兵杖不用。天下太平。若出家学道。当成正觉。十号具足。

    时。诸相师即白王言。王所生子。有三十二相。当趣二处。必然无疑。在家当为转轮圣王。若其出家。当成正觉。十号具足。佛时颂曰。

    百福太子生　　相师之所记
    如典记所载　　趣二处无疑
    若其乐家者　　当为转轮王
    七宝难可获　　为王宝自至
    真金千辐具　　周匝金辋持
    转能飞遍行　　故名为天轮
    善调七牙住　　高广白如雪
    能善飞虚空　　名第二象宝
    马行周天下　　朝去暮还食
    朱髦孔雀咽　　名为第三宝
    清净琉璃珠　　光照一由旬
    照夜明如昼　　名为第四宝
    色声香味触　　无有与等者
    诸女中第一　　名为第五宝
    献王琉璃宝　　珠玉及众珍
    欢喜而贡奉　　名为第六宝
    如转轮王念　　军众速来去
    健疾如王意　　名为第七宝
    此名为七宝　　轮象马纯白
    居士珠女宝　　典兵宝为七
    观此无有厌　　五欲自娱乐
    如象断羁靽　　出家成正觉
    王有如是子　　二足人中尊
    处世转法轮　　道成无懈怠

    是时。父王殷勤再三。重问相师。汝等更观太子三十二相。斯名何等。时诸相师即披太子衣。说三十二相。一者足安平。足下平满。蹈地安隐。二者足下相轮。千辐成就。光光相照。三者手足网缦。犹如鹅王。四者手足柔软。犹如天衣。五者手足指纤。长无能及者。六者足跟充满。观视无厌。七者鹿腨肠。上下𦟛直。八者钩锁骨。骨节相钩。犹如锁连。九者阴马藏。十者平立垂手过膝。十一．一一孔一毛生。其毛右旋。绀琉璃色。十二．毛生右旋。绀色仰靡。十三．身黄金色。十四．皮肤细软。不受尘秽。十五．两肩齐亭。充满圆好。十六．胸有万字。十七．身长倍人。十八．七处平满。十九．身长广等。如尼拘卢树。二十．颊车如师子。二十一．胸膺方整如师子。二十二．口四十齿。二十三．方整齐平。二十四．齿密无间。二十五．齿白鲜明。二十六．咽喉清净。所食众味。无不称适。二十七．广长舌。左右舐耳。二十八．梵音清彻。二十九．眼绀青色。三十．眼如牛王。眼上下俱眴。三十一．眉间白毫柔软细泽。引长一寻。放则右旋螺如真珠。三十二．顶有肉髻。是为三十二相。即说颂曰。

    善住柔软足　　不蹈地迹现
    千辐相庄严　　光色靡不具
    如尼俱类树　　纵广正平等
    如来未曾有　　秘密马阴藏
    金宝庄严身　　众相互相映
    虽顺俗流行　　尘土亦不污
    天色极柔软　　天盖自然覆
    梵音身紫金　　如华始出池
    王以问相师　　相师敬报王
    称赞菩萨相　　举身光明具
    手足诸支节　　中外靡不现
    食味尽具足　　身正不倾斜
    足下轮相现　　其音如哀鸾
    佣髀形相具　　宿业之所成
    臂肘圆满好　　眉目甚端严
    人中师子尊　　威力最第一
    其颊车方整　　卧胁如师子
    齿方整四十　　齐密中无间
    梵音未曾有　　远近随缘到
    平立不倾身　　二手摩扪膝
    毛齐整柔软　　人尊美相具
    一孔一毛生　　手足网缦相
    肉髻目绀青　　眼上下俱眴
    两肩圆充满　　三十二相具
    足跟无高下　　鹿膞肠纤佣
    天中天来此　　如象绝羁靽
    解脱众生苦　　处生老病死
    以慈悲心故　　为说四真谛
    开演法句义　　令众奉至尊

    佛告比丘。毗婆尸菩萨生时。诸天在上。于虚空中手执白盖宝扇。以障寒暑．风雨．尘土。佛时颂曰。

    人中未曾有　　生于二足尊
    诸天怀敬养　　奉宝盖宝扇

    尔时。父王给四乳母。一者乳哺。二者澡浴。三者涂香。四者娱乐。欢喜养育。无有懈倦。于是颂曰。

    乳母有慈爱　　子生即付养
    一乳哺一浴　　二涂香娱乐
    世间最妙香　　以涂人中尊

    为童子时。举国士女视无厌足。于是颂曰。

    多人所敬爱　　如金像始成
    男女共谛观　　视之无厌足

    为童子时。举国士女众共傅抱。如观宝华。于是颂曰。

    二足尊生时　　多人所敬爱
    展转共傅抱　　如观宝花香

    菩萨生时。其目不眴。如忉利天。以不眴故。名毗婆尸。于是颂曰。

    天中天不眴　　犹如忉利天
    见色而正观　　故号毗婆尸

    菩萨生时。其声清彻。柔软和雅。如迦罗频伽鸟声。于是颂曰。

    犹如雪山鸟　　饮华汁而鸣
    其彼二足尊　　声清彻亦然

    菩萨生时。眼能彻视见一由旬。于是颂曰。

    清净业行报　　受天妙光明
    菩萨目所见　　周遍一由旬

    菩萨生时。年渐长大。在天正堂。以道开化。恩及庶民。名德远闻。于是颂曰。

    童幼处正堂　　以道化天下
    决断众事务　　故号毗婆尸
    清净智广博　　甚深犹大海
    悦可于群生　　使智慧增广

    于时。菩萨欲出游观。告敕御者严驾宝车。诣彼园林。巡行游观。御者即便严驾讫已还白。今正是时。太子即乘宝车诣彼园观。于其中路见一老人。头白齿落。面皱身偻。拄杖羸步。喘息而行。太子顾问侍者。此为何人。答曰。此是老人。又问。何如为老。答曰。夫老者生寿向尽。余命无几。故谓之老。太子又问。吾亦当尔。不免此患耶。答曰。然。生必有老。无有豪贱。于是。太子怅然不悦。即告侍者回驾还宫。静默思惟。念此老苦。吾亦当有。佛于是颂曰。

    见老命将尽　　拄杖而羸步
    菩萨自思惟　　吾未免此难

    尔时。父王问彼侍者。太子出游。欢乐不耶。答曰。不乐。又问其故。答曰。道逢老人。是以不乐。尔时。父王默自思念。昔日相师占相太子。言当出家。今者不悦。得无尔乎。当设方便。使处深宫。五欲娱乐。以悦其心。令不出家。即便严饰宫馆。简择婇女以娱乐之。佛于是颂曰。

    父王闻此言　　方便严宫馆
    增益以五欲　　欲使不出家

    又于后时。太子复命御者严驾出游。于其中路逢一病人。身羸腹大。面目黧黑。独卧粪除。无人瞻视。病甚苦毒。口不能言。顾问御者。此为何人。答曰。此是病人。问曰。何如为病。答曰。病者。众痛迫切。存亡无期。故曰病也。又曰。吾亦当尔。未免此患耶。答曰。然。生则有病。无有贵贱。于是。太子怅然不悦。即告御者回车还宫。静默思惟。念此病苦。吾亦当尔。佛于是颂曰。

    见彼久病人　　颜色为衰损
    静默自思惟　　吾未免此患

    尔时。父王复问御者。太子出游。欢乐不耶。答曰。不乐。又问其故。答曰。道逢病人。是以不乐。于是父王默然思惟。昔日相师占相太子。言当出家。今日不悦。得无尔乎。吾当更设方便。增诸伎乐。以悦其心。使不出家。即复严饰宫馆。简择婇女以娱乐之。佛于是颂曰。

    色声香味触　　微妙可悦乐
    菩萨福所致　　故娱乐其中

    又于异时。太子复敕御者严驾出游。于其中路逢一死人。杂色缯幡前后导引。宗族亲里悲号哭泣。送之出城。太子复问。此为何人。答曰。此是死人。问曰。何如为死。答曰。死者。尽也。风先火次。诸根坏败。存亡异趣。室家离别。故谓之死。太子又问御者。吾亦当尔。不免此患耶。答曰。然。生必有死。无有贵贱。于是。太子怅然不悦。即告御者回车还宫。静默思惟。念此死苦。吾亦当然。佛时颂曰。

    始见有人死　　知其复更生
    静默自思惟　　吾未免此患

    尔时。父王复问御者。太子出游。欢乐不耶。答曰。不乐。又问其故。答曰。道逢死人。是故不乐。于是父王默自思念。昔日相师占相太子。言当出家。今日不悦。得无尔乎。吾当更设方便。增诸伎乐以悦其心。使不出家。即复严饰宫馆。简择婇女以娱乐之。佛于是颂曰。

    童子有名称　　婇女众围绕
    五欲以自娱　　如彼天帝释

    又于异时。复敕御者严驾出游。于其中路逢一沙门。法服持钵。视地而行。即问御者。此为何人。御者答曰。此是沙门。又问。何谓沙门。答曰沙门者。舍离恩爱。出家修道。摄御诸根。不染外欲。慈心一切。无所伤害。逢苦不戚。遇乐不欣。能忍如地。故号沙门。太子曰。善哉。此道真正永绝尘累。微妙清虚。惟是为快。即敕御者回车就之。

    尔时。太子问沙门曰。剃除须发。法服持钵。何所志求。沙门答曰。夫出家者。欲调伏心意。永离尘垢。慈育群生。无所侵娆。虚心静寞。唯道是务。太子曰。善哉。此道最真。寻敕御者。赍吾宝衣并及乘舆。还白大王。我即于此剃除须发。服三法衣。出家修道。所以然者。欲调伏心意。舍离尘垢。清净自居。以求道术。于是。御者即以太子所乘宝车及与衣服还归父王。太子于后即剃除须发。服三法衣。出家修道。

    佛告比丘。太子见老．病人。知世苦恼。又见死人。恋世情灭。及见沙门。廓然大悟。下宝车时。步步中间转远缚着。是真出家。是真远离。时。彼国人闻太子剃除须发。法服持钵。出家修道。咸相谓言。此道必真。乃令太子舍国荣位。捐弃所重。于时。国中八万四千人往就太子。求为弟子。出家修道。佛时颂曰。

    撰择深妙法　　彼闻随出家
    离于恩爱狱　　无有众结缚

    于时。太子即便纳受。与之游行。在在教化。从村至村。从国至国。所至之处。无不恭敬四事供养。菩萨念言。吾与大众。游行诸国。人间愦闹。此非我宜。何时当得离此群众。闲静之处以求道真。寻获志愿。于闲静处专精修道。复作是念。众生可愍。常处闇冥。受身危脆。有生．有老．有病．有死。众苦所集。死此生彼。从彼生此。缘此苦阴。流转无穷。我当何时晓了苦阴。灭生．老．死。

    复作是念。生死何从。何缘而有。即以智慧观察所由。从生有老死。生是老死缘。生从有起。有是生缘。有从取起。取是有缘。取从爱起。爱是取缘。爱从受起。受是爱缘。受从触起。触是受缘。触从六入起。六入是触缘。六入从名色起。名色是六入缘。名色从识起。识是名色缘。识从行起。行是识缘。行从痴起。痴是行缘。是为缘痴有行。缘行有识。缘识有名色。缘名色有六入。缘六入有触。缘触有受。缘受有爱。缘爱有取。缘取有有。缘有有生。缘生有老．病．死．忧．悲．苦恼。此苦盛阴。缘生而有。是为苦集。菩萨思惟。苦集阴时。生智．生眼．生觉．生明．生通．生慧．生证。

    于时。菩萨复自思惟。何等无故老死无。何等灭故老死灭。即以智慧观察所由。生无故老死无。生灭故老死灭。有无故生无。有灭故生灭。取无故有无。取灭故有灭。爱无故取无。爱灭故取灭。受无故爱无。受灭故爱灭。触无故受无。触灭故受灭。六入无故触无。六入灭故触灭。名色无故六入无。名色灭故六入灭。识无故名色无。识灭故名色灭。行无故识无。行灭故识灭。痴无故行无。痴灭故行灭。是为痴灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六入灭。六入灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．死．忧．悲．苦恼灭。菩萨思惟。苦阴灭时。生智．生眼．生觉．生明．生通．生慧．生证。尔时。菩萨逆顺观十二因缘。如实知。如实见已。即于座上成阿耨多罗三藐三菩提。佛时颂曰。

    此言众中说　　汝等当善听
    过去菩萨观　　本所未闻法
    老死从何缘　　因何等而有
    如是正观已　　知其本由生
    生本由何缘　　因何事而有
    如是思惟已　　知生从有起
    取彼取彼已　　展转更增有
    是故如来说　　取是有因缘
    如众秽恶聚　　风吹恶流演
    如是取相因　　因爱而广普
    爱由于受生　　起苦罗网本
    以染着因缘　　苦乐共相应
    受本由何缘　　因何而有受
    以是思惟已　　知受由触生
    触本由何缘　　因何而有触
    如是思惟已　　触由六入生
    六入本何缘　　因何有六入
    如是思惟已　　六入名色生
    名色本何缘　　因何有名色
    如是思惟已　　名色从识生
    识本由何缘　　因何而有识
    如是思惟已　　知识从行生
    行本由何缘　　因何而有行
    如是思惟已　　知行从痴生
    如是因缘者　　名为实义因
    智慧方便观　　能见因缘根
    苦非贤圣造　　亦非无缘有
    是故变易苦　　智者所断除
    若无明灭尽　　是时则无行
    若无有行者　　则亦无有识
    若识永灭者　　亦无有名色
    名色既已灭　　即无有诸入
    若诸入永灭　　则亦无有触
    若触永灭者　　则亦无有受
    若受永灭者　　则亦无有爱
    若爱永灭者　　则亦无有取
    若取永灭者　　则亦无有有
    若有永灭者　　则亦无有生
    若生永灭者　　无老病苦阴
    一切都永尽　　智者之所说
    十二缘甚深　　难见难识知
    唯佛能善觉　　因是有是无
    若能自观察　　则无有诸入
    深见因缘者　　更不外求师
    能于阴界入　　离欲无染者
    堪受一切施　　净报施者恩
    若得四辩才　　获得决定证
    能解众结缚　　断除无放逸
    色受想行识　　犹如朽故车
    能谛观此法　　则成等正觉
    如鸟游虚空　　东西随风逝
    菩萨断众结　　如风靡轻衣
    毗婆尸闲静　　观察于诸法
    老死何缘有　　从何而得灭
    彼作是观已　　生清净智慧
    知老死由生　　生灭老死灭

    毗婆尸佛初成道时。多修二观。一曰安隐观。二曰出离观。佛于是颂曰。

    如来无等等　　多修于二观
    安隐及出离　　仙人度彼岸
    其心得自在　　断除众结使
    登山观四方　　故号毗婆尸
    大智光除冥　　如以镜自照
    为世除忧恼　　尽生老死苦

    毗婆尸佛于闲静处复作是念。我今已得此无上法。甚深微妙。难解难见。息灭．清净。智者所知。非是凡愚所能及也。斯由众生异忍．异见．异受．异学。依彼异见。各乐所求。各务所习。是故于此甚深因缘。不能解了。然爱尽涅槃。倍复难知。我若为说。彼必不解。更生触扰。作是念已。即便默然不复说法。

    时。梵天王知毗婆尸如来所念。即自思惟。念此世间便为败坏。甚可哀愍。毗婆尸佛乃得知此深妙之法。而不欲说。譬如力士屈伸臂顷。从梵天宫忽然来下。立于佛前。头面礼足。却住一面。时。梵天王右膝着地。叉手合掌白佛言。唯愿世尊以时说法。今此众生尘垢微薄。诸根猛利。有恭敬心。易可开化。畏怖后世无救之罪。能灭恶法。出生善道。

    佛告梵王。如是。如是。如汝所言。但我于闲静处默自思念。所得正法甚深微妙。若为彼说。彼必不解。更生触扰。故我默然不欲说法。我从无数阿僧祇劫。勤苦不懈。修无上行。今始获此难得之法。若为淫．怒．痴众生说者。必不承用。徒自劳疲。此法微妙。与世相反。众生染欲。愚冥所覆。不能信解。梵王。我观如此。是以默然不欲说法。

    时。梵天王复重劝请。殷勤恳恻。至于再三。世尊。若不说法。今此世间便为坏败。甚可哀愍。唯愿世尊以时敷演。勿使众生坠落余趣。尔时。世尊三闻梵王殷勤劝请。即以佛眼观视世界。众生垢有厚薄。根有利钝。教有难易。易受教者畏后世罪。能灭恶法。出生善道。譬如优钵罗花．钵头摩华．鸠勿头华．分陀利华。或有始出污泥未至水者。或有已出与水平者。或有出水未敷开者。然皆不为水所染着。易可开敷。世界众生。亦复如是。

    尔时。世尊告梵王曰。吾愍汝等。今当开演甘露法门。是法深妙。难可解知。今为信受乐听者说。不为触扰无益者说。

    尔时。梵王知佛受请。欢喜踊跃。绕佛三匝。头面礼足。忽然不现。其去未久。是时如来静默自思。我今先当为谁说法。即自念言。当入槃头城内。先为王子提舍．大臣子骞荼开甘露法门。于是。世尊如力士屈伸臂顷。于道树忽然不现。至槃头城槃头王鹿野苑中。敷座而坐。佛于是颂曰。

    如师子在林　　自恣而游行
    彼佛亦如是　　游行无挂碍

    毗婆尸佛告守苑人曰。汝可入城。语王子提舍．大臣子骞荼。宁欲知不。毗婆尸佛今在鹿野苑中。欲见卿等。宜知是时。时。彼守苑人受教而行。至彼二人所。具宣佛教。二人闻已。即至佛所。头面礼足。却坐一面。佛渐为说法。示教利喜。施论．戒论．生天之论。欲恶不净。上漏为患。赞叹出离为最微妙清净第一。尔时。世尊见此二人心意柔软。欢喜信乐。堪受正法。于是即为说苦圣谛。敷演开解。分布宣释苦集圣谛．苦灭圣谛．苦出要谛。

    尔时。王子提舍．大臣子骞荼。即于座上远离尘垢。得法眼净。犹若素质易为受染。是时。地神即唱斯言。毗婆尸如来于槃头城鹿野苑中转无上法轮。沙门．婆罗门．诸天．魔．梵及余世人所不能转。如是展转。声彻四天王。乃至他化自在天。须臾之顷。声至梵天。佛时颂曰。

    欢喜心踊跃　　称赞于如来
    毗婆尸成佛　　转无上法轮
    初从树王起　　往诣槃头城
    为骞荼提舍　　转四谛法轮
    时骞荼提舍　　受佛教化已
    于净法轮中　　梵行无有上
    彼忉利天众　　及以天帝释
    欢喜转相告　　诸天无不闻
    佛出于世间　　转无上法轮
    增益诸天众　　减损阿须伦
    升仙名普闻　　善智离世边
    于诸法自在　　智慧转法轮
    观察平等法　　息心无垢秽
    以离生死扼　　智慧转法轮
    灭苦离诸恶　　出欲得自在
    离于恩爱狱　　智慧转法轮
    正觉人中尊　　二足尊调御
    一切缚得解　　智慧转法轮
    教化善导师　　能降伏魔怨
    彼离于诸恶　　智慧转法轮
    无漏力降魔　　诸根定不懈
    尽漏离魔缚　　智慧转法轮
    若学决定法　　知诸法无我
    此为法中上　　智慧转法轮
    不以利养故　　亦不求名誉
    愍彼众生故　　智慧转法轮
    见众生苦厄　　老病死逼迫
    为此三恶趣　　智慧转法轮
    断贪瞋恚痴　　拔爱之根原
    不动而解脱　　智慧转法轮
    难胜我已胜　　胜已自降伏
    已胜难胜魔　　智慧转法轮
    此无上法轮　　唯佛乃能转
    诸天魔释梵　　无有能转者
    亲近转法轮　　饶益天人众
    此等天人师　　得度于彼岸

    是时。王子提舍．大臣子骞荼。见法得果。真实无欺。成就无畏。即白毗婆尸佛言。我等欲于如来法中净修梵行。佛言。善来。比丘。吾法清净自在。修行以尽苦际。尔时。二人即得具戒。具戒未久。如来又以三事示现。一曰神足。二曰观他心。三曰教诫。即得无漏．心解脱．生死无疑智。

    尔时。槃头城内众多人民。闻二人出家学道。法服持钵。净修梵行。皆相谓曰。其道必真。乃使此等舍世荣位。捐弃所重。时。城内八万四千人往诣鹿野苑中毗婆尸佛所。头面礼足。却坐一面。佛渐为说法。示教利喜。施论．戒论．生天之论。欲恶不净。上漏为患。赞叹出离为最微妙清净第一。尔时。世尊见此大众心意柔软。欢喜信乐。堪受正法。于是即为说苦圣谛。敷演开解。分布宣释苦集圣谛．苦灭圣谛．苦出要谛。

    时。八万四千人即于座上远尘离垢。得法眼净。犹如素质易为受色。见法得果。真实无欺。成就无畏。即白佛言。我等欲于如来法中净修梵行。佛言。善来。比丘。吾法清净自在。修行以尽苦际。时。八万四千人即得具戒。具戒未久。世尊以三事教化。一曰神足。二曰观他心。三曰教诫。即得无漏．心解脱．生死无疑智现前。八万四千人闻佛于鹿野苑中。转无上法轮。沙门．婆罗门．诸天．魔．梵及余世人所不能转。即诣槃头城毗婆尸佛所。头面礼足。却坐一面。佛时颂曰。

    如人救头燃　　速疾求灭处
    彼人亦如是　　速诣于如来

    时。佛为说法亦复如是。尔时。槃头城有十六万八千大比丘众。提舍比丘．骞荼比丘于大众中上升虚空。身出水火。现诸神变。而为大众说微妙法。尔时。如来默自念言。今此城内乃有十六万八千大比丘众。宜遣游行。各二人俱在在处处。至于六年。还来城内说具足戒。

    时。首陀会天知如来心。譬如力士屈伸臂顷。从彼天没。忽然至此。于世尊前。头面礼足。却住一面。须臾白佛言。如是。世尊。此槃头城内比丘众多。宜各分布。处处游行。至于六年。乃还此城。说具足戒。我当拥护。令无伺求得其便者。尔时。如来闻此天语。默然可之。

    时。首陀会天见佛默然许可。即礼佛足。忽然不现。还至天上。其去未久。佛告诸比丘。今此城内。比丘众多。宜各分布。游行教化。至六年已。还集说戒。时。诸比丘受佛教已。执持衣钵。礼佛而去。佛时颂曰。

    佛悉无乱众　　无欲无恋着
    威如金翅鸟　　如鹤舍空池

    时。首陀会天于一年后告诸比丘。汝等游行已过一年。余有五年。汝等当知。讫六年已。还城说戒。如是至于六年。天复告言。六年已满。当还说戒。时。诸比丘闻天语已。摄持衣钵。还槃头城。至鹿野苑毗婆尸佛所。头面礼足。却坐一面。佛时颂曰。

    如象善调　　随意所之
    大众如是　　随教而还

    尔时。如来于大众前上升虚空。结跏趺坐。讲说戒经。忍辱为第一。佛说涅槃最。不以除须发。害他为沙门。时。首陀会天去佛不远。以偈颂曰。

    如来大智　　微妙独尊
    止观具足　　成最正觉
    愍群生故　　在世成道
    以四真谛　　为声闻说
    苦与苦因　　灭苦之谛
    贤圣八道　　到安隐处
    毗婆尸佛　　出现于世
    在大众中　　如日光曜

    说此偈已。忽然不现。

    尔时。世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。我时。比丘。复生是念。我欲至无造天上。时。我如壮士屈伸臂顷。于此间没。现于彼天。时。彼诸天见我至彼。头面作礼。于一面立。而白我言。我等皆是毗婆尸如来弟子。从彼佛化。故来生此。具说彼佛因缘本末。又尸弃佛．毗沙婆佛．拘楼孙佛．拘那含佛．迦叶佛．释迦牟尼佛。皆是我师。我从受化。故来生此。亦说诸佛因缘本末。至生阿迦尼吒诸天。亦复如是。佛时颂曰。

    譬如力士　　屈伸臂顷
    我以神足　　至无造天
    第七大仙　　降伏二魔
    无热天见　　叉手敬礼
    如昼度树　　释师远闻
    相好具足　　到善见天
    犹如莲华　　水所不着
    世尊无染　　至大善见
    如日初出　　净无尘翳
    明若秋月　　诣一究竟
    此五居处　　众生所净
    心净故来　　诣无烦恼
    净心而来　　为佛弟子
    舍离染取　　乐于无取
    见法决定　　毗婆尸子
    净心善来　　诣大仙人
    尸弃佛子　　无垢无为
    以净心来　　诣离有尊
    毗沙婆子　　诸根具足
    净心诣我　　如日照空
    拘楼孙子　　舍离诸欲
    净心诣我　　妙光焰盛
    拘那含子　　无垢无为
    净心诣我　　光如月满
    迦叶弟子　　诸根具足
    净心诣我　　不乱大仙
    神足第一　　以坚固心
    为佛弟子　　净心而来
    为佛弟子　　礼敬如来
    具启人尊　　所生成道
    名姓种族　　知见深法
    成无上道　　比丘静处
    离于尘垢　　精勤不懈
    断诸有结　　此是诸佛
    本末因缘　　释迦如来
    之所演说

    佛说此大因缘经已。诸比丘闻佛所说。欢喜奉行。


2.游行经·初

《长阿含经·2.游行经·初》

    （二）第一分游行经第二初

    如是我闻。

    一时。佛在罗阅城耆阇崛山中。与大比丘众千二百五十人俱。

    是时。摩竭王阿阇世欲伐跋祇。王自念言。彼虽勇健。人众豪强。以我取彼。未足为难。时。阿阇世王命婆罗门大臣禹舍。而告之曰。汝诣耆阇崛山。至世尊所。持我名字。礼世尊足。问讯世尊。起居轻利。游步强耶。又白世尊。跋祇国人自恃勇健。民众豪强。不顺伏我。我欲伐之。不审世尊何所诫敕。若有教诫。汝善忆念。勿有遗漏。如所闻说。如来所言。终不虚妄。

    大臣禹舍受王教已。即乘宝车诣耆阇崛山。到所止处。下车步进。至世尊所。问讯毕。一面坐。白世尊曰。摩竭王阿阇世稽首佛足。敬问殷勤。起居轻利。游步强耶。又白世尊。跋祇国人自恃勇健。民众豪强。不顺伏我。我欲伐之。不审世尊何所诫敕。

    尔时。阿难在世尊后执扇扇佛。佛告阿难。汝闻跋祇国人数相集会。讲议正事不。

    答曰。闻之。

    佛告阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋祇国人君臣和顺。上下相敬不。

    答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋祇国人奉法晓忌。不违礼度不。

    答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋祇国人孝事父母。敬顺师长不。

    答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增上。其国久安。无能侵损。阿难。汝闻跋祇国人恭于宗庙。致敬鬼神不。

    答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增上。其国久安。无能侵损。阿难。汝闻跋祇国人闺门真正洁净无秽。至于戏笑。言不及邪不。

    答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋祇国人宗事沙门。敬持戒者。瞻视护养。未尝懈惓不。答曰。闻之。

    阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。

    时。大臣禹舍白佛言。彼国人民。若行一法。犹不可图。况复具七。国事多故。今请辞还归。

    佛言。可。宜知是时。时。禹舍即从座起。绕佛三匝。揖让而退。其去未久。佛告阿难。汝敕罗阅祇左右诸比丘尽集讲堂。

    对曰。唯然。即诣罗阅祇城。集诸比丘。尽会讲堂。白世尊曰。诸比丘已集。唯圣知时。

    尔时。世尊即从座起。诣法讲堂。就座而坐。告诸比丘。我当为汝说七不退法。谛听。谛听。善思念之。

    时。诸比丘白佛言。唯然。世尊。愿乐欲闻。

    佛告诸比丘。七不退法者。一曰数相集会。讲论正义。则长幼和顺。法不可坏。二曰上下和同。敬顺无违。则长幼和顺。法不可坏。三曰奉法晓忌。不违制度。则长幼和顺。法不可坏。四曰若有比丘力能护众。多诸知识。宜敬事之。则长幼和顺。法不可坏。五曰念护心意。孝敬为首。则长幼和顺。法不可坏。六曰净修梵行。不随欲态。则长幼和顺。法不可坏。七曰先人后己。不贪名利。则长幼和顺。法不可坏。

    佛告比丘。复有七法。令法增长。无有损耗。一者乐于少事。不好多为。则法增长。无有损耗。二者乐于静默。不好多言。三者少于睡眠。无有昏昧。四者不为群党。言无益事。五者不以无德而自称誉。六者不与恶人而为伴党。七者乐于山林闲静独处。如是比丘。则法增长。无有损耗。

    佛告比丘。复有七法。令法增长。无有损耗。何谓为七。一者有信。信于如来．至真．正觉。十号具足。二者知惭。耻于己阙。三者知愧。羞为恶行。四者多闻。其所受持。上中下善。义味深奥。清净无秽。梵行具足。五者精勤苦行。灭恶修善。勤习不舍。六者昔所学习。忆念不忘。七者修习智慧。知生灭法。趣贤圣要。尽诸苦本。如是七法。则法增长。无有损耗。

    佛告比丘。复有七法。令法增长。无有损耗。何谓为七。一者敬佛。二者敬法。三者敬僧。四者敬戒。五者敬定。六者敬顺父母。七者敬不放逸。如是七法。则法增长。无有损耗。

    佛告比丘。复有七法。则法增长。无有损耗。何谓为七法。一者观身不净。二者观食不净。三者不乐世间。四者常念死想。五者起无常想。六者无常苦想。七者苦无我想。如是七法。则法增长。无有损耗。

    佛告比丘。复有七法。则法增长。无有损耗。何谓为七。一者修念觉意。闲静无欲。出要无为。二者修法觉意。三者修精进觉意。四者修喜觉意。五者修猗觉意。六者修定觉意。七者修护觉意。如是七法。则法增长。无有损耗。

    佛告比丘。有六不退法。令法增长。无有损耗。何谓为六。一者身常行慈。不害众生。二者口宣仁慈。不演恶言。三者意念慈心。不怀坏损。四者得净利养。与众共之。平等无二。五者持贤圣戒。无有阙漏。亦无垢秽。必定不动。六者见贤圣道。以尽苦际。如是六法。则法增长。无有损耗。

    佛告比丘。复有六不退法。令法增长。无有损耗。一者念佛。二者念法。三者念僧。四者念戒。五者念施。六者念天。修此六念。则法增长。无有损耗。

    尔时。世尊于罗阅祇随宜住已。告阿难言。汝等皆严。吾欲诣竹园。

    对曰。唯然。即严衣钵。与诸大众侍从世尊。路由摩竭。次到竹园。往堂上坐。与诸比丘说戒．定．慧。修戒获定。得大果报。修定获智。得大果报。修智心净。得等解脱。尽于三漏。欲漏．有漏．无明漏。已得解脱生解脱智。生死已尽。梵行已立。所作已办。不受后有。

    尔时。世尊于竹园随宜住已。告阿难曰。汝等皆严。当诣巴陵弗城。

    对曰。唯然。即严衣钵。与诸大众侍从世尊。路由摩竭。次到巴陵弗城。巴陵树下坐。

    时。诸清信士闻佛与诸大众远来至此巴陵树下。即共出城。遥见世尊在巴陵树下。容貌端正。诸根寂定。善调第一。譬犹大龙。以水清澄。无有尘垢。三十二相．八十种好。庄严其身。见已欢喜。渐到佛所。头面礼足。却坐一面。

    尔时。世尊渐为说法。示教利喜。诸清信士闻佛说法。即白佛言。我欲归依佛．法．圣众。唯愿世尊哀愍。听许为优婆塞。自今已后。不杀．不盗．不淫．不欺．不饮酒。奉戒不忘。明欲设供。唯愿世尊与诸大众垂愍屈顾。

    尔时。世尊默然许可。诸清信士见佛默然。即从座起。绕佛三匝。作礼而归。寻为如来起大堂舍。平治处所。扫洒烧香。严敷宝座。供设既办。往白世尊。所设已具。唯圣知时。

    于是。世尊即从座起。着衣持钵。与大众俱诣彼讲堂。澡手洗足。处中而坐。时。诸比丘在左面坐。诸清信士在右面坐。

    尔时。世尊告诸清信士曰。凡人犯戒。有五衰耗。何谓为五。一者求财。所愿不遂。二者设有所得。日当衰耗。三者在所至处。众所不敬。四者丑名恶声。流闻天下。五者身坏命终。当入地狱。

    又告诸清信士。凡人持戒。有五功德。何谓为五。一者诸有所求。辄得如愿。二者所有财产。增益无损。三者所往之处。众人敬爱。四者好名善誉。周闻天下。五者身坏命终。必生天上。

    时。夜已半。告诸信士。宜各还归。诸清信士即承佛教。绕佛三匝。礼足而归。

    尔时。世尊于后夜明相出时。至闲静处。天眼清彻。见诸大天神各封宅地。中神．下神亦封宅地。是时。世尊即还讲堂。就座而坐。世尊知时故问阿难。谁造此巴陵弗城。

    阿难白佛。此是禹舍大臣所造。以防御跋祇。

    佛告阿难。造此城者。正得天意。吾于后夜明相出时。至闲静处。以天眼见诸大神天各封宅地。中．下诸神亦封宅地。阿难。当知诸大神天所封宅地。有人居者。安乐炽盛。中神所封。中人所居。下神所封。下人所居。功德多少。各随所止。阿难。此处贤人所居。商贾所集。国法真实。无有欺罔。此城最胜。诸方所推。不可破坏。此城久后若欲坏时。必以三事。一者大水。二者大火。三者中人与外人谋。乃坏此城。

    时。巴陵弗诸清信士通夜供办。时到白佛。食具已办。唯圣知时。

    时。清信士即便施设。手自斟酌。食讫行水。别取小敷在佛前坐。

    尔时。世尊即示之曰。今汝此处贤智所居。多持戒者。净修梵行。善神欢喜。即为咒愿。可敬知敬。可事知事。博施兼爱。有慈愍心。诸天所称。常与善俱。不与恶会。

    尔时。世尊为说法已。即从座起。大众围绕。侍送而还。大臣禹舍从佛后行。时作是念。今沙门瞿昙出此城门。即名此门为瞿昙门。又观如来所渡河处。即名此处为瞿昙河。尔时。世尊出巴陵弗城。至于水边。时水岸上人民众多。中有乘船渡者。或有乘筏。或有乘桴而渡河者。尔时。世尊与诸大众。譬如力士屈伸臂顷。忽至彼岸。世尊观此义已。即说颂曰。

    佛为海船师　　法桥渡河津
    大乘道之舆　　一切渡天人
    亦为自解结　　渡岸得升仙
    都使诸弟子　　缚解得涅槃

    尔时。世尊从跋祇游行至拘利村。在一林下告诸比丘。有四深法。一曰圣戒。二曰圣定。三曰圣慧。四曰圣解脱。此法微妙。难可解知。我及汝等。不晓了故。久在生死。流转无穷。尔时。世尊观此义已。即说颂曰。

    戒定慧解上　　唯佛能分别
    离苦而化彼　　令断生死习

    尔时。世尊于拘利村随宜住已．告阿难俱诣那陀村。阿难受教。即着衣持钵。与大众俱侍从世尊。路由跋祇。到那陀村。止揵椎处。

    尔时。阿难在闲静处。默自思惟。此那陀村十二居士。一名伽伽罗。二名伽陵伽。三名毗伽陀。四名伽利输。五名遮楼。六名婆耶楼。七名婆头楼。八名薮婆头楼。九名陀梨舍那。十名薮达利舍那。十一名耶输。十二名耶输多楼。此诸人等。今者命终。为生何处。复有五十人命终。又复有五百人命终。斯生何处。作是念已。从静处起至世尊所。头面礼足。在一面坐。白佛言。世尊。我向静处。默自思惟。此那陀村十二居士伽伽罗等命终。复有五十人命终。又有五百人命终。斯生何处。唯愿解说。

    佛告阿难。伽伽罗等十二人。断五下分结。命终生天。于彼即般涅槃。不复还此。五十人命终者。断除三结。淫．怒．痴薄。得斯陀含。还来此世。尽于苦本。五百人命终者。断除三结。得须陀洹。不堕恶趣。必定成道。往来七生。尽于苦际。阿难。夫生有死。自世之常。此何足怪。若一一人死。来问我者。非扰乱耶。

    阿难答曰。信尔。世尊。实是扰乱。

    佛告阿难。今当为汝说于法镜。使圣弟子知所生处。三恶道尽。得须陀洹。不过七生。必尽苦际。亦能为他说如是事。阿难。法镜者。谓圣弟子得不坏信。欢喜信佛。如来．无所着．等正觉。十号具足。欢喜信法。真正微妙。自恣所说。无有时节。示涅槃道。智者所行。欢喜信僧。善共和同。所行质直。无有谀谄。道果成就。上下和顺。法身具足。向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。四双八辈。是谓如来贤圣之众。甚可恭敬。世之福田。信贤圣戒。清净无秽。无有缺漏。明哲所行。获三昧定。阿难。是为法镜。使圣弟子知所生处。三恶道尽。得须陀洹。不过七生。必尽苦际。亦能为他说如是事。

    尔时。世尊随宜住已。告阿难俱诣毗舍离国。即受教行。着衣持钵。与大众俱侍从世尊。路由跋祇。到毗舍离。坐一树下。有一淫女。名庵婆婆梨。闻佛将诸弟子来至毗舍离。坐一树下。即严驾宝车。欲往诣佛所礼拜供养。未至之间。遥见世尊颜貌端正。诸根特异。相好备足。如星中月。见已欢喜。下车步进。渐至佛所。头面礼足。却坐一面。

    尔时。世尊渐为说法。示教利喜。闻佛所说。发欢喜心。即白佛言。从今日始。归依三尊。唯愿听许于正法中为优婆夷。尽此形寿。不杀．不盗．不邪淫．不妄语．不饮酒。又白佛言。唯愿世尊及诸弟子明受我请。即于今暮止宿我园。尔时。世尊默然受之。女见佛默然许可。即从座起。头面礼足。绕佛而归。

    其去未久。佛告阿难。当与汝等诣彼园观。

    对曰。唯然。佛即从座起。摄持衣钵。与众弟子千二百五十人俱诣彼园。

    时。毗舍离诸隶车辈。闻佛在庵婆婆梨园中止住。即便严驾五色宝车。或乘青车青马。衣．盖．幢幡．官属皆青。五色车马。皆亦如是。时。五百隶车服色尽同。欲往诣佛。庵婆婆梨辞佛还家。中路逢诸隶车。时。车行奔疾。与彼宝车共相钩拨。损折幢盖而不避道。隶车责曰。汝恃何势。行不避道。冲拨我车。损折麾盖。

    报曰。诸贵。我已请佛明日设食。归家供办。是以行速。无容相避。

    诸隶车即语女曰。且置汝请。当先与我。我当与汝百千两金。

    女寻答曰。先请已定。不得相与。

    时。诸隶车又语女曰。我更与汝十六倍百千两金。必使我先。

    女犹不肯。我请已定。不可尔也。

    时。诸隶车又语女曰。我今与尔中分国财。可先与我。

    女又报曰。设使举国财宝。我犹不取。所以然者。佛住我园。先受我请。此事已了。终不相与。

    诸隶车等各振手叹咤。今由斯女阙我初福。即便前进径诣彼园。

    尔时。世尊遥见五百隶车。车马数万。填道而来。告诸比丘。汝等欲知忉利诸天游戏园观。威仪容饰。与此无异。汝等比丘。当自摄心。具诸威仪。云何比丘自摄其心。于是比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身观。精勤不懈。舍世贪忧。受．意．法观。亦复如是。云何比丘具诸威仪。于是比丘可行知行。可止知止。左右顾视。屈伸俯仰。摄持衣钵。食饮汤药。不失宜则。善设方便。除去荫盖。行住坐卧。觉寤语默。摄心不乱。是谓比丘具诸威仪。

    尔时。五百隶车往至庵婆婆梨园。欲到佛所。下车步进。头面礼足。却坐一面。如来在座。光相独显。蔽诸大众。譬如秋月。又如天地清明。净无尘翳。日在虚空。光明独照。尔时。五百隶车围绕侍坐。佛于众中。光相独明。是时。坐中有一梵志名曰并餍。即从座起。偏袒右臂。右膝着地。叉手向佛。以偈赞曰。

    摩竭鸯伽王　　为快得善利
    身被宝珠铠　　世尊出其土
    威德动三千　　名显如雪山
    如莲花开敷　　香气甚微妙
    今睹佛光明　　如日之初出
    如月游虚空　　无有诸云翳
    世尊亦如是　　光照于世间
    观如来智慧　　犹闇睹锭镣
    施众以明眼　　决了诸疑惑

    时。五百隶车闻此偈已。复告并餍。汝可重说。

    尔时。并餍即于佛前再三重说。时。五百隶车闻重说偈已。各脱宝衣。以施并餍。并餍即以宝衣奉上如来。佛愍彼故。即为纳受。

    尔时。世尊告毗舍离诸隶车曰。世有五宝甚为难得。何等为五。一者如来．至真出现于世。甚为难得。二者如来正法能演说者。此人难得。三者如来演法能信解者。此人难得。四者如来演法能成就者。此人难得。五者险危救厄知反复者。此人难得。是谓五宝为难得也。

    时。五百隶车闻佛示教利喜已。即白佛言。唯愿世尊及诸弟子明受我请。

    佛告隶车。卿已请我。我今便为得供养已。庵婆婆梨女先已请讫。

    时。五百隶车闻庵婆婆梨女已先请佛。各振手而言。吾欲供养如来。而今此女已夺我先。即从座起。头面礼佛。绕佛三匝。各自还归。

    时。庵婆婆梨女即于其夜种种供办。明日时到。世尊即与千二百五十比丘整衣持钵。前后围绕。诣彼请所。就座而坐。时。庵婆婆梨女即设上馔。供佛及僧。食讫去钵。并除机案。时。女手执金瓶。行澡水毕。前白佛言。此毗耶离城所有园观。我园最胜。今以此园贡上如来。哀愍我故。愿垂纳受。

    佛告女曰。汝可以此园施佛为首及招提僧。所以然者。如来所有园林．房舍．衣钵六物。正使诸魔．释．梵．大神力天。无有能堪受此供者。时。女受教。即以此园施佛为首及招提僧。佛愍彼故。即为受之。而说偈言。

    起塔立精舍　　园果施清凉
    桥船以渡人　　旷野施水草
    及以堂阁施　　其福日夜增
    戒具清净者　　彼必到善方

    时。庵婆婆梨女取一小床于佛前坐。佛渐为说法。示教利喜。施论．戒论．生天之论。欲为大患。秽污不净。上漏为碍。出要为上。尔时。世尊知彼女意柔软和悦。荫盖微薄。易可开化。如诸佛法。即为彼女说苦圣谛。苦集．苦灭．苦出要谛。

    时。庵婆婆梨女信心清净。譬如净洁白毡易为受色。即于座上远尘离垢。诸法法眼生。见法得法。决定正住。不堕恶道。成就无畏。而白佛言。我今归依佛。归依法。归依僧。如是再三。唯愿如来听我于正法中为优婆夷。自今已后。尽寿不杀．不盗．不邪淫．不欺．不饮酒。时。彼女从佛受五戒已。舍本所习。秽垢消除。即从座起。礼佛而去。

    尔时。世尊于毗舍离。随宜住已。告阿难言。汝等皆严。吾欲诣竹林丛。

    对曰。唯然。即严衣钵。与大众侍从世尊。路由跋祇。至彼竹林。

    时。有婆罗门名毗沙陀耶。闻佛与诸大众诣此竹林。默自思念。此沙门瞿昙。名德流布。闻于四方。十号具足。于诸天．释．梵．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味深奥。梵行具足。如此真人。宜往瞻睹。

    时。婆罗门出于竹丛。往诣世尊。问讯讫。一面坐。世尊渐为说法。示教利喜。婆罗门闻已欢喜。即请世尊及诸大众明日舍食。时。佛默然受请。婆罗门知已许可。即从座起。绕佛而归。即于其夜。供设饮食。明日时到。唯圣知之。

    尔时。世尊着衣持钵。大众围绕往诣彼舍。就座而坐。时。婆罗门设种种甘馔。供佛及僧。食讫去钵。行澡水毕。取一小床于佛前坐。尔时。世尊为婆罗门而作颂曰。

    若以饮食　　衣服卧具
    施持戒人　　则获大果
    此为真伴　　终始相随
    所至到处　　如影随形
    是故种善　　为后世粮
    福为根基　　众生以安
    福为天护　　行不危险
    生不遭难　　死则上天

    尔时。世尊为婆罗门说微妙法。示教利喜已。从座而去。于时彼土谷贵饥馑。乞求难得。佛告阿难。敕此国内现诸比丘尽集讲堂。

    对曰。唯然。即承教旨。宣令远近普集讲堂。

    是时。国内大众皆集。阿难白佛言。大众已集。唯圣知时。

    尔时。世尊即从座起。诣于讲堂。就座而坐。告诸比丘。此土饥馑。乞求难得。汝等宜各分部。随所知识。诣毗舍离及越祇国。于彼安居。可以无乏。吾独与阿难于此安居。所以然者。恐有短乏。是时。诸比丘受教即行。佛与阿难独留。

    于后夏安居中。佛身疾生。举体皆痛。佛自念言。我今疾生。举身痛甚。而诸弟子悉皆不在。若取涅槃。则非我宜。今当精勤自力以留寿命。

    尔时。世尊于静室出。坐清凉处。阿难见已。速疾往诣。而白佛言。今观尊颜。疾如有损。

    阿难又言。世尊有疾。我心惶惧。忧结荒迷。不识方面。气息未绝。犹少醒悟。默思。如来未即灭度。世眼未灭。大法未损。何故今者不有教令于众弟子乎。

    佛告阿难。众僧于我有所须耶。若有自言。我持众僧。我摄众僧。斯人于众应有教令。如来不言。我持于众。我摄于众。岂当于众有教令乎。阿难。我所说法。内外已讫。终不自称所见通达。吾已老矣。年且八十。譬如故车。方便修治得有所至。吾身亦然。以方便力得少留寿。自力精进。忍此苦痛。不念一切想。入无想定。时我身安隐。无有恼患。是故。阿难。当自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。云何自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。阿难。比丘观内身精勤无懈。忆念不忘。除世贪忧。观外身．观内身外身。精勤不懈。忆念不忘。除世贪忧。受．意．法观。亦复如是。是谓。阿难。自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。

    佛告阿难。吾灭度后。能有修行此法者。则为真我弟子第一学者。

    佛告阿难。俱至遮婆罗塔。

    对曰。唯然。

    如来即起。着衣持钵。诣一树下。告阿难。敷座。吾患背痛。欲于此止。

    对曰。唯然。寻即敷座。

    如来坐已。阿难敷一小座于佛前坐。佛告阿难。诸有修四神足。多修习行。常念不忘。在意所欲。可得不死一劫有余。阿难。佛四神足已多修行。专念不忘。在意所欲。如来可止一劫有余。为世除冥。多所饶益。天人获安。

    尔时。阿难默然不对。如是再三。又亦默然。是时阿难为魔所蔽。曚曚不悟。佛三现相而不知请。

    佛告阿难。宜知是时。阿难承佛意旨。即从座起。礼佛而去。去佛不远。在一树下静意思惟。

    其间未久。时魔波旬来白佛。佛意无欲。可般涅槃。今正是时。宜速灭度。

    佛告波旬。且止。且止。我自知时。如来今者未取涅槃。须我诸比丘集。又能自调。勇捍无怯。到安隐处。逮得己利。为人导师。演布经教。显于句义。若有异论。能以正法而降伏之。又以神变。自身作证。如是弟子皆悉未集。又诸比丘尼．优婆塞．优婆夷。普皆如是。亦复未集。今者要当广于梵行。演布觉意。使诸天人普见神变。

    时。魔波旬复白佛言。佛昔于郁鞞罗尼连禅水边。阿游波尼俱律树下初成正觉。我时至世尊所。劝请如来可般涅槃。今正是时。宜速灭度。尔时。如来即报我言。止。止。波旬。我自知时。如来今者未取涅槃。须我诸弟子集。乃至天人见神变化乃取灭度。佛今弟子已集。乃至天人见神变化。今正是时。何不灭度。

    佛言。止。止。波旬。佛自知时不久住也。是后三月。于本生处拘尸那竭娑罗园双树间。当取灭度。时。魔即念。佛不虚言。今必灭度。欢喜踊跃。忽然不现。

    魔去未久。佛即于遮婆罗塔。定意三昧。舍命住寿。当此之时。地大震动。举国人民莫不惊怖。衣毛为竖。佛放大光。彻照无穷。幽冥之处。莫不蒙明。各得相见。尔时。世尊以偈颂曰。

    有无二行中　　吾今舍有为
    内专三昧定　　如鸟出于卵

    尔时。贤者阿难心惊毛竖。疾行诣佛。头面礼足。却住一面。白佛言。怪哉。世尊。地动乃尔。是何因缘。

    佛告阿难。凡世地动。有八因缘。何等八。夫地在水上。水止于风。风止于空。空中大风有时自起。则大水扰。大水扰则普地动。是为一也。复次。阿难。有时得道比丘．比丘尼及大神尊天。观水性多。观地性少。欲知试力。则普地动。是为二也。复次。阿难。若始菩萨从兜率天降神母胎。专念不乱。地为大动。是为三也。复次。阿难。菩萨始出母胎。从右胁生。专念不乱。则普地动。是为四也。复次。阿难。菩萨初成无上正觉。当于此时。地大震动。是为五也。复次。阿难。佛初成道。转无上法轮。魔．若魔．天．沙门．婆罗门．诸天．世人所不能转。则普地动。是为六也。复次。阿难。佛教将毕。专念不乱。欲舍性命。则普地动。是为七也。复次。阿难。如来于无余涅槃界般涅槃时。地大振动。是为八也。以是八因缘。令地大动。尔时。世尊即说偈言。

    无上二足尊　　照世大沙门
    阿难请天师　　地动何因缘
    如来演慈音　　声如迦毗陵
    我说汝等听　　地动之所由
    地因水而止　　水因风而住
    若虚空风起　　则地为大动
    比丘比丘尼　　欲试神足力
    山海百草木　　大地皆震动
    释梵诸尊天　　意欲动于地
    山海诸鬼神　　大地为震动
    菩萨二足尊　　百福相已具
    始入母胎时　　地则为大动
    十月处母胎　　如龙卧茵蓐
    初从右胁生　　时地则大动
    佛为童子时　　消灭使缘缚
    成道胜无量　　地则为大动
    升仙转法轮　　于鹿野苑中
    道力降伏魔　　则地大为动
    天魔频来请　　劝佛般泥洹
    佛为舍性命　　地则为大动
    人尊大导师　　神仙尽后有
    难动而取灭　　时地则大动
    净眼说诸缘　　地动八事动
    有此亦有余　　时地皆震动


2.游行经·中

《长阿含经·2.游行经·中》

    游行经第二中

    佛告阿难。世有八众。何谓八。一曰刹利众。二曰婆罗门众。三曰居士众。四曰沙门众。五曰四天王众。六曰忉利天众。七曰魔众。八曰梵天众。我自忆念。昔者。往来与刹利众坐起言语。不可称数。以精进定力。在所能现。彼有好色。我色胜彼。彼有妙声。我声胜彼。彼辞我退。我不辞彼。彼所能说。我亦能说。彼所不能。我亦能说。阿难。我广为说法。示教利喜已。即于彼没。彼不知我是天．是人。如是至梵天众。往返无数。广为说法。而莫知我谁。

    阿难白佛言。甚奇。世尊。未曾有也。乃能成就如是。

    佛言。如是微妙希有之法。阿难。甚奇。甚特。未曾有也。唯有如来能成此法。

    又告阿难。如来能知受起．住．灭。想起．住．灭。观起．住．灭。此乃如来甚奇甚特未曾有法。汝当受持。

    尔时。世尊告阿难。俱诣香塔。在一树下。敷座而坐。

    佛告阿难。香塔左右现诸比丘。普敕令集讲堂。

    阿难受教。宣令普集。阿难白佛。大众已集。唯圣知时。

    尔时。世尊即诣讲堂。就座而坐。告诸比丘。汝等当知我以此法自身作证。成最正觉。谓四念处．四意断．四神足．四禅．五根．五力．七觉意．贤圣八道。汝等宜当于此法中和同敬顺。勿生诤讼。同一师受。同一水乳。于我法中宜勤受学。共相炽然。共相娱乐。比丘当知我于此法自身作证。布现于彼。谓贯经．祇夜经．受记经．偈经．法句经．相应经．本缘经．天本经．广经．未曾有经．证喻经．大教经。汝等当善受持。称量分别。随事修行。所以者何。如来不久。是后三月当般泥洹。

    诸比丘闻此语已。皆悉愕然。殒绝迷荒。自投于地。举声大呼曰。一何驶哉。佛取灭度。一何痛哉。世间眼灭。我等于此。已为长衰。或有比丘悲泣躄踊。宛转嗥啕。不能自胜。犹如斩蛇。宛转回遑。莫知所奉。

    佛告诸比丘曰。汝等且止。勿怀忧悲。天地人物。无生不终。欲使有为不变易者。无有是处。我亦先说恩爱无常。合会有离。身非己有。命不久存。尔时。世尊以偈颂曰。

    我今自在　　到安隐处
    和合大众　　为说此义
    吾年老矣　　余命无几
    所作已办　　今当舍寿
    念无放逸　　比丘戒具
    自摄定意　　守护其心
    若于我法　　无放逸者
    能灭苦本　　尽生老死

    又告比丘。吾今所以诫汝者何。天魔波旬向来请我。佛意无欲。可般泥洹。今正是时。宜速灭度。我言。止。止。波旬。佛自知时。须我诸比丘集。乃至诸天普见神变。波旬复言。佛昔于郁鞞罗尼连禅河水边。阿游波尼俱律树下初成佛道。我时白佛。佛意无欲。可般泥洹。今正是时。宜速灭度。尔时。如来即报我言。止。止。波旬。我自知时。如来今者未取灭度。须我诸弟子集。乃至天人见神变化。乃取灭度。今者如来弟子已集。乃至天人见神变化。今正是时。宜可灭度。我言。止。止。波旬。佛自知时。不久住也。是后三月当般涅槃。时。魔即念。佛不虚言。今必灭度。欢喜踊跃。忽然不现。魔去未久。即于遮波罗塔。定意三昧。舍命住寿。当此之时。地大震动。天人惊怖。衣毛为竖。佛放大光。彻照无穷。幽冥之处。莫不蒙明。各得相见。我时颂曰。

    有无二行中　　吾今舍有为
    内专三昧定　　如鸟出于卵

    尔时。贤者阿难即从座起。偏袒右肩。右膝着地。长跪叉手白佛言。唯愿世尊留住一劫。勿取灭度。慈愍众生。饶益天人。

    尔时。世尊默然不对。如是三请。佛告阿难。汝信如来正觉道不。

    对曰。唯然。实信。

    佛言。汝若信者。何故三来触娆我为。汝亲从佛闻。亲从佛受。诸有能修四神足。多修习行。常念不忘。在意所欲。可得不死一劫有余。佛四神足已多习行。专念不忘。在意所欲。可止不死一劫有余。为世除冥。多所饶益。天人获安。尔时。何不重请。使不灭度。再闻尚可。乃至三闻。犹不劝请留住一劫。一劫有余。为世除冥。多所饶益。天人获安。今汝方言。岂不愚耶。吾三现相。汝三默然。汝于尔时。何不报我。如来可止一劫。一劫有余。为世除冥。多所饶益。且止。阿难。吾已舍性命。已弃已吐。欲使如来自违言者。无有是处。譬如豪贵长者。吐食于地。宁当复有肯还取食不。

    对曰。不也。

    如来亦然。已舍已吐。岂当复自还食言乎。

    佛告阿难俱诣庵婆罗村。即严衣钵。与诸大众侍从世尊。路由跋祇到庵婆罗村。在一山林。尔时。世尊为诸大众说戒．定．慧。修戒获定。得大果报。修定获智。得大果报。修智心净。得等解脱。尽于三漏。欲漏．有漏．无明漏。已得解脱。生解脱智。生死已尽。梵行已立。所作已办。不受后有。

    尔时。世尊于庵婆罗村。随宜住已。

    佛告阿难。汝等皆严。当诣瞻婆村．揵荼村．波梨娑村及诣负弥城。

    对曰。唯然。即严衣钵。与诸大众侍从世尊。路由跋祇渐至他城。于负弥城北。止尸舍婆林。

    佛告诸比丘。当与汝等说四大教法。谛听。谛听。善思念之。

    诸比丘言。唯然。世尊。愿乐欲闻。

    何谓为四。若有比丘作如是言。诸贤。我于彼村．彼城．彼国。躬从佛闻。躬受是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依律．依法究其本末。若其所言非经．非律．非法。当语彼言。佛不说此。汝谬受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以然者。我依诸经．依律．依法。汝先所言。与法相应。贤士。汝当受持。广为人说。慎勿捐舍。此为第一大教法也。

    复次。比丘作如是言。我于彼村．彼城．彼国。和合众僧．多闻耆旧。亲从其闻。亲受是法．是律．是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依法．依律究其本末。若其所言非经．非律．非法者。当语彼言。佛不说此。汝于彼众谬听受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫持此。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以者何。我依诸经．依律．依法。汝先所言。与法相应。贤士。汝当受持。广为人说。慎勿捐舍。此为第二大教法也。

    复次。比丘作如是言。我于彼村．彼城．彼国。众多比丘持法．持律．持律仪者。亲从其闻。亲受是法．是律．是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依法．依律究其本末。若其所言非经．非律．非法者。当语彼言。佛不说此。汝于众多比丘谬听受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以然者。我依诸经．依律．依法。汝先所言。与法相应。贤士。汝当受持。广为人说。慎勿捐舍。是为第三大教法也。

    复次。比丘作如是言。我于彼村．彼城．彼国。一比丘持法．持律．持律仪者。亲从其闻。亲受是法．是律．是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依法．依律究其本末。若所言非经．非律．非法者。当语彼言。佛不说此。汝于一比丘所谬听受耶。所以然者。我依诸经．依法．依律。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以然者。我依诸经．依律．依法。汝先所言。与法相应。贤士。当勤受持。广为人说。慎勿捐舍。是为第四大教法也。

    尔时。世尊于负弥城随宜住已。告贤者阿难俱诣波婆城。对曰。唯然。即严衣钵。与诸大众侍从世尊。路由末罗至波婆城阇头园中。时。有工师子。名曰周那。闻佛从彼末罗来至此城。即自严服。至世尊所。头面礼足。在一面坐。时。佛渐为周那说法正化。示教利喜。周那闻佛说法。信心欢喜。即请世尊明日舍食。时。佛默然受请。周那知佛许可。即从座起。礼佛而归。寻于其夜供设饭食。明日时到。唯圣知时。

    尔时。世尊法服持钵。大众围绕。往诣其舍。就座而坐。是时。周那寻设饮食。供佛及僧。别煮栴檀树耳。世所奇珍。独奉世尊。

    佛告周那。勿以此耳与诸比丘。周那受教。不敢辄与。时。彼众中有一长老比丘。晚暮出家。于其座上以余器取。

    尔时。周那见众食讫。并除钵器。行澡水毕。即于佛前以偈问曰。

    敢问大圣智　　正觉二足尊
    善御上调伏　　世有几沙门

    尔时。世尊以偈答曰。

    如汝所问者　　沙门凡有四
    志趣各不同　　汝当识别之
    一行道殊胜　　二善说道义
    三依道生活　　四为道作秽
    何谓道殊胜　　善说于道义
    依道而生活　　有为道作秽
    能度恩爱刺　　入涅槃无疑
    超越天人路　　说此道殊胜
    善解第一义　　说道无垢秽
    慈仁决众疑　　是为善说道
    善敷演法句　　依道以自生
    遥望无垢场　　名依道生活
    内怀于奸邪　　外像如清白
    虚诳无成实　　此为道作秽
    云何善恶俱　　净与不净杂
    相似现外好　　如铜为金涂
    俗人遂见此　　谓圣智弟子
    余者不尽尔　　勿舍清净信
    一人持大众　　内浊而外清
    现闭奸邪迹　　而实怀放荡
    勿视外容貌　　卒见便亲敬
    现闭奸邪迹　　而实怀放荡

    尔时。周那取一小座于佛前坐。渐为说法。示教利喜已。大众围绕。侍从而还。中路止一树下。告阿难言。吾患背痛。汝可敷座。

    对曰。唯然。寻即敷座。世尊止息。时。阿难又敷一小座于佛前坐。

    佛告阿难。向者周那无悔恨意耶。设有此意。为由何生。

    阿难白佛言。周那设供。无有福利。所以者何。如来最后于其舍食便取涅槃。

    佛告阿难。勿作是言。勿作是言。今者周那为获大利。为得寿命。得色。得力。得善名誉。生多财宝。死得生天。所欲自然。所以者何。佛初成道能施食者。佛临灭度能施食者。此二功德正等无异。汝今可往语彼周那。我亲从佛闻。亲受佛教。周那设食。今获大利。得大果报。

    时。阿难承佛教旨。即诣彼所。告周那曰。我亲从佛闻。亲从佛受教。周那设食。今获大利。得大果报。所以然者。佛初得道能饭食者。及临灭度能饭食者。此二功德正等无异。

    周那舍食已　　始闻如此言
    如来患甚笃　　寿行今将讫
    虽食栴檀耳　　而患犹更增
    抱病而涉路　　渐向拘夷城

    尔时。世尊即从座起。小复前行。诣一树下。又告阿难。吾背痛甚。汝可敷座。

    对曰。唯然。寻即敷座。如来止息。阿难礼佛足已。在一面坐。

    时。有阿罗汉弟子。名曰福贵。于拘夷那竭城向波婆城。中路见佛在一树下。容貌端正。诸根寂定。得上调意第一寂灭。譬如大龙。亦如澄水。清净无秽。见已欢喜。善心生焉。即到佛所。头面礼足。在一面坐。而白佛言。世尊。出家之人在清净处。慕乐闲居。甚奇特也。有五百乘车经过其边。而不闻见。我师一时在拘夷那竭城．波婆城。二城中间道侧树下。静默而坐。时有五百乘车经过其边。车声轰轰觉而不闻。是时。有人来问我师。向群车过。宁见不耶。对曰。不见。又问。闻耶。对曰。不闻。又问。汝在此耶。在余处耶。答曰。在此。又问。汝醒悟耶。答曰。醒悟。又问。汝为觉寐。答曰。不寐。彼人默念。是希有也。出家之人专精乃尔。车声轰轰觉而不闻。即语我师曰。向有五百乘车从此道过。车声振动。尚自不闻。岂他闻哉。即为作礼。欢喜而去。

    佛告福贵。我今问汝。随意所答。群车振动觉而不闻。雷动天地觉而不闻。何者为难。

    福贵白佛言。千万车声。岂等雷电。不闻车声未足为难。雷动天地觉而不闻。斯乃为难。

    佛告福贵。我于一时游阿越村。在一草庐。时有异云暴起。雷电霹雳。杀四特牛．耕者兄弟二人。人众大聚。时。我出草庐。彷徉经行。彼大众中有一人来至我所。头面礼足。随我经行。我知而故问。彼大众聚何所为耶。其人即问。佛向在何所。为觉寐耶。答曰。在此。时不寐也。其人亦叹希闻得定如佛者也。雷电霹雳。声聒天地。而独寂定觉而不闻。乃白佛言。向有异云暴起。雷电霹雳。杀四特牛．耕者兄弟二人。彼大众聚。其正为此。其人心悦即得法喜。礼佛而去。

    尔时。福贵被二黄叠。价直百千。即从座起。长跪叉手而白佛言。今以此叠奉上世尊。愿垂纳受。

    佛告福贵。汝以一叠施我。一施阿难。尔时。福贵承佛教旨。一奉如来。一施阿难。佛愍彼故。即为纳受。时。福贵礼佛足已。于一面坐。佛渐为说法。示教利喜。施论．戒论．生天之论。欲为大患．不净．秽污。上漏为碍。出要为上。

    时。佛知福贵意。欢喜柔软。无诸盖．缠。易可开化。如诸佛常法。即为福贵说苦圣谛。苦集．苦灭．苦出要谛。时。福贵信心清净。譬如净洁白叠。易为受色。即于座上远尘离垢。诸法法眼生。见法得法。决定正住。不堕恶道。成就无畏。而白佛言。我今归依佛．归依法．归依僧。唯愿如来听我于正法中为优婆塞。自今已后。尽寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊听我于正法中为优婆塞。

    又白佛言。世尊。游化若诣波婆城。唯愿屈意过贫聚中。所以然者。欲尽有家饮食．床卧．衣服．汤药。奉献世尊。世尊受已。家内获安。

    佛言。汝所言善。

    尔时。世尊为福贵说法。示教利喜已。即从座起。头面礼足。欢喜而去。其去未久。阿难寻以黄叠奉上如来。如来哀愍。即为受之。被于身上。尔时。世尊颜貌纵容。威光炽盛。诸根清净。面色和悦。阿难见已。默自思念。自我得侍二十五年。未曾见佛面色光泽。发明如金。即从座起。右膝着地。叉手合掌。前白佛言。自我得侍二十五年。未曾见佛光色如金。不审何缘。愿闻其意。

    佛告阿难。有二因缘。如来光色有殊于常。一者佛初得道。成无上正真觉时。二者临欲灭度。舍于性命般涅槃时。阿难。以此二缘。光色殊常。尔时。世尊即说颂曰。

    金色衣光悦　　细软极鲜净
    福贵奉世尊　　如雪白毫光

    佛命阿难。吾渴欲饮。汝取水来。

    阿难白言。向有五百乘车于上流渡。水浊未清。可以洗足。不中饮也。

    如是三敕。阿难。汝取水来。

    阿难白言。今拘孙河去此不远。清冷可饮。亦可澡浴。

    时。有鬼神居在雪山。笃信佛道。即以钵盛八种净水。奉上世尊。佛愍彼故。寻为受之。而说颂曰。

    佛以八种音　　敕阿难取水
    吾渴今欲饮　　饮已诣拘尸
    柔软和雅音　　所言悦众心
    给侍佛左右　　寻白于世尊
    向有五百车　　截流渡彼岸
    浑浊于此水　　饮恐不便身
    拘孙河不远　　水美甚清冷
    往彼可取饮　　亦可澡浴身
    雪山有鬼神　　奉上如来水
    饮已威势强　　众中师子步
    其水神龙居　　清澄无浊秽
    圣颜如雪山　　安详度拘孙

    尔时。世尊即诣拘孙河。饮已澡浴。与众而去。中路止息在一树下。告周那曰。汝取僧伽梨四牒而敷。吾患背痛。欲暂止息。周那受教。敷置已讫。佛坐其上。周那礼已。于一面坐。而白佛言。我欲般涅槃。我欲般涅槃。

    佛告之曰。宜知是时。于是。周那即于佛前便般涅槃。佛时颂曰。

    佛趣拘孙河　　清凉无浊秽
    人中尊入水　　澡浴度彼岸
    大众之原首　　教敕于周那
    吾今身疲极　　汝速敷卧具
    周那寻受教　　四牒衣而敷
    如来既止息　　周那于前坐
    即白于世尊　　我欲取灭度
    无爱无憎处　　今当到彼方
    无量功德海　　最胜告彼曰
    汝所作已办　　今宜知是时
    见佛已听许　　周那倍精勤
    灭行无有余　　如灯尽火灭

    时。阿难即从座起。前白佛言。佛灭度后。葬法云何。

    佛告阿难。汝且默然。思汝所业。诸清信士自乐为之。

    时。阿难复重三启。佛灭度后。葬法云何。

    佛言。欲知葬法者。当如转轮圣王。

    阿难又白。转轮圣王葬法云何。

    佛告阿难。圣王葬法。先以香汤洗浴其体。以新劫贝周遍缠身。以五百张叠次如缠之。内身金棺灌以麻油毕。举金棺置于第二大铁椁中。栴檀香椁次重于外。积众名香。厚衣其上而阇维之。讫收舍利。于四衢道起立塔庙。表刹悬缯。使国行人皆见法王塔。思慕正化。多所饶益。阿难。汝欲葬我。先以香汤洗浴。用新劫贝周遍缠身。以五百张叠次如缠之。内身金棺灌以麻油毕。举金棺置于第二大铁椁中。旃檀香椁次重于外。积众名香。厚衣其上而阇维之。讫收舍利。于四衢道起立塔庙。表刹悬缯。使诸行人皆见佛塔。思慕如来法王道化。生获福利。死得上天。于时。世尊重观此义。而说颂曰。

    阿难从坐起　　长跪白世尊
    如来灭度后　　当以何法葬
    阿难汝且默　　思惟汝所行
    国内诸清信　　自当乐为之
    阿难三请已　　佛说转轮葬
    欲葬如来身　　叠裹内棺椁
    四衢起塔庙　　为利益众生
    诸有礼敬者　　皆获无量福

    佛告阿难。天下有四种人。应得起塔。香花缯盖。伎乐供养。何等为四。一者如来应得起塔。二者辟支佛。三者声闻人。四者转轮王。阿难。此四种人应得起塔。香华缯盖。伎乐供养。尔时。世尊以偈颂曰。

    佛应第一塔　　辟支佛声闻
    及转轮圣王　　典领四域主
    斯四应供养　　如来之所记
    佛辟支声闻　　及转轮王塔

    尔时。世尊告阿难。俱诣拘尸城。末罗双树间。

    对曰。唯然。即与大众围绕世尊。在道而行。

    有一梵志从拘尸城趣波婆城。中路遥见世尊颜貌端正。诸根寂定。见已欢喜。善心自生。前至佛所。问讯讫。一面住。而白佛言。我所居村去此不远。唯愿瞿昙于彼止宿。清旦食已。然后趣城。

    佛告梵志。且止。且止。汝今便为供养我已。

    时。梵志殷勤三请。佛答如初。又告梵志。阿难在后。汝可语意。

    时。梵志闻佛教已。即诣阿难。问讯已。于一面立。白阿难言。我所居村去此不远。欲屈瞿昙于彼止宿。清旦食已。然后趣城。

    阿难报曰。止。止。梵志。汝今已为得供养已。

    梵志复请。殷勤至三。阿难答曰。时既暑热。彼村远迥。世尊疲极。不足劳娆。

    尔时。世尊观此义已。即说颂曰。

    净眼前进路　　疲极向双树
    梵志遥见佛　　速诣而稽首
    我村今在近　　哀愍留一宿
    清旦设微供　　然后向彼城
    梵志我身倦　　道远不能过
    监藏者在后　　汝可往语意
    承佛教旨已　　即诣阿难所
    唯愿至我村　　清旦食已去
    阿难曰止止　　时热不相赴
    三请不遂愿　　忧恼不悦乐
    咄此有为法　　流迁不常住
    今于双树间　　灭我无漏身
    佛辟支声闻　　一切皆归灭
    无常无选择　　如火焚山林

    尔时。世尊入拘尸城。向本生处末罗双树间。告阿难曰。汝为如来于双树间敷置床座。使头北首。面向西方。所以然者。吾法流布。当久住北方。

    对曰。唯然。即敷座。令北首。

    尔时。世尊自四牒僧伽梨。偃右胁如师子王。累足而卧。

    时。双树间所有鬼神笃信佛者。以非时花布散于地。尔时。世尊告阿难曰。此双树神以非时华供养于我。此非供养如来。

    阿难白言。云何名为供养如来。

    语阿难。人能受法。能行法者。斯乃名曰供养如来。佛观此义。而说颂曰。

    佛在双树间　　偃卧心不乱
    树神心清净　　以花散佛上
    阿难白佛言　　斋何名供养
    受法而能行　　觉华而为供
    紫金华如轮　　散佛未为供
    阴界入无我　　乃名第一供

    尔时。梵摩那在于佛前执扇扇佛。佛言。汝却。勿在吾前。

    时。阿难默自思念。此梵摩那常在佛左右。供给所须。当尊敬如来。视无厌足。今者末后须其瞻视。乃命使却。意将何因。于是。阿难即整衣服。前白佛言。此梵摩那常在佛左右。供给所须。当尊敬如来。视无厌足。今者末后须其瞻视。而命使却。将有何因。

    佛告阿难。此拘尸城外有十二由旬。皆是诸大神天之所居宅。无空缺处。此诸大神皆嫌此比丘当佛前立。今佛末后垂当灭度。吾等诸神。冀一奉觐。而此比丘有大威德。光明映蔽。使我曹等不得亲近礼拜供养。阿难。我以是缘。故命使却。

    阿难白佛。此尊比丘本积何德。修何行业。今者威德乃如是乎。

    佛告阿难。乃往过去久远九十一劫。时世有佛。名毗婆尸。时此比丘以欢喜心。手执草炬。以照彼塔。由此因缘。使今威光上彻二十八天。诸天神光所不能及。

    尔时。阿难即从座起。偏袒右肩。长跪叉手而白佛言。莫于此鄙陋小城荒毁之土取灭度也。所以者何。更有大国瞻婆大国．毗舍离国．王舍城．娑祇国．舍卫国．迦维罗卫国．波罗奈国。其土人民众多。信乐佛法。佛灭度已。必能恭敬供养舍利。

    佛言。止。止。勿造斯观。无谓此土以为鄙陋。所以者何。昔者。此国有王名大善见。此城时名拘舍婆提。大王之都城。长四百八十里。广二百八十里。是时。谷米丰贱。人民炽盛。其城七重。绕城栏楯亦复七重。雕文刻镂。间悬宝铃。其城下基深三仞。高十二仞。城上楼观高十二仞。柱围三仞。金城银门。银城金门。琉璃城水精门。水精城琉璃门。

    其城周圆四宝庄严。间错栏楯亦以四宝。金楼银铃。银楼金铃。宝堑七重。中生莲花。优钵罗花．钵头摩花．俱物头花．分陀利花。下有金沙布现其底。夹道两边生多邻娑树。其金树者。银叶花实。其银树者。金叶花实。水精树者。琉璃花实。琉璃树者。水精花实。多邻树间有众浴池。清流深潭。洁净无秽。以四宝砖间砌其边。金梯银蹬。银梯金蹬。琉璃梯陛水精为蹬。水精梯陛琉璃为蹬。周匝栏楯。辽绕相承。其城处处生多邻树。其金树者。银叶花实。其银树者。金叶花实。水精树者。琉璃花实。琉璃树者。水精花实。树间亦有四种宝池。生四种花。街巷齐整。行伍相当。风吹众花。纷纷路侧。微风四起。吹诸宝树。出柔软音。犹如天乐。其国人民。男女大小。共游树间。以自娱乐。其国常有十种声。贝声．鼓声．波罗声．歌声．舞声．吹声．象声．马声．车声．饮食戏笑声。

    尔时。大善见王七宝具足。王有四德。主四天下。何谓七宝。一．金轮宝。二．白象宝。三．绀马宝。四．神珠宝。五．玉女宝。六．居士宝。七．主兵宝。云何善见大王成就金轮宝。王常以十五日月满时。沐浴香汤。升高殿上。婇女围绕。自然轮宝忽现在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。大善见王默自念言。我曾从先宿诸旧闻如是语。刹利王水浇头种。以十五日月满时。沐浴香汤。升宝殿上。婇女围绕。自然金轮忽现在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。是则名为转轮圣王。今此轮现。将无是耶。今我宁可试此轮宝。

    时。大善见王即召四兵。向金轮宝偏露右臂。右膝着地。以右手摩抆金轮。语言。汝向东方。如法而转。勿违常则。轮即东转。时。善见王即将四兵随其后行。金轮宝前有四神引导。轮所住处。王即止驾。尔时。东方诸小国王见大王至。以金钵盛银粟。银钵盛金粟。来趣王所。拜首白言。善来。大王。今此东方土地丰乐。人民炽盛。志性仁和。慈孝中顺。唯愿圣王于此治政。我等当给使左右。承受所宜。当时。善见大王语小王言。止。止。诸贤。汝等则为供养我已。但当以正法治。勿使偏枉。无令国内有非法行。此即名曰我之所治。

    时。诸小王闻此教已。即从大王巡行诸国。至东海表。次行南方．西方．北方。随轮所至。其诸国王各献国土。亦如东方诸小王比。时。善见王既随金轮。周行四海。以道开化。安慰民庶已。还本国拘舍婆城。时。金轮宝在宫门上虚空中住。大善见王踊跃而言。此金轮宝真为我瑞。我今真为转轮圣王。是为金轮宝成就。

    云何善见大王成就白象宝。时。善见大王清旦在正殿上坐。自然象宝忽现在前。其毛纯白。七处平住。力能飞行。其首杂色。六牙纤佣。真金间填。时王见已。念言。此象贤良。若善调者。可中御乘。即试调习。诸能悉备。时。善见大王欲自试象。即乘其上。清旦出城。周行四海。食时已还。时。善见王踊跃而言。此白象宝真为我瑞。我今真为转轮圣王。是为象宝成就。

    云何善见大王成就马宝。时。善见大王清旦在正殿上坐。自然马宝忽现在前。绀青色。朱髦尾。头颈如乌。力能飞行。时王见已。念言。此马贤良。若善调者。可中御乘。即试调习。诸能悉备。时。善见王欲自试马宝。即乘其上。清旦出城。周行四海。食时已还。时。善见王踊跃而言。此绀马宝真为我瑞。我今真为转轮圣王。是为绀马宝成就。

    云何善见大王神珠宝成就。时。善见大王于清旦在正殿上坐。自然神珠忽现在前。质色清彻。无有瑕秽。时王见已。言。此珠妙好。若有光明。可照宫内。时。善见王欲试此珠。即召四兵。以此宝珠置高幢上。于夜冥中赍幢出城。其珠光明。照诸军众。犹如昼日。于军众外周匝。复能照一由旬。现城中人皆起作务。谓为是昼。时。王善见踊跃而言。今此神珠真为我瑞。我今真为转轮圣王。是为神珠宝成就。

    云何善见大王成就玉女宝。时。玉女宝忽然出现。颜色从容。面貌端正。不长不短。不粗不细。不白不黑。不刚不柔。冬则身温。夏则身凉。举身毛孔出栴檀香。口出优钵罗华香。言语柔软。举动安详。先起后坐。不失宜则。时。王善见清净无着。心不暂念。况复亲近。时。王善见踊跃而言。此玉女宝真为我瑞。我今真为转轮圣王。是为玉女宝成就。

    云何善见大王居士宝成就。时。居士丈夫忽然自出。宝藏自然。财富无量。居士宿福眼。能彻视地中伏藏。有主无主。皆悉见知。其有主者。能为拥护。其无主者。取给王用。时。居士宝往白王言。大王。有所给与。不足为忧。我自能办。时。善见王欲试居士宝。即来严船于水游戏。告居士曰。我须金宝。汝速与我。居士报曰。大王小待。须至岸上。王寻逼言。我停须用。正今得来。时。居士宝被王严敕。即于船上长跪。以右手内着水中。水中宝瓶随手而出。如虫缘树。彼居士宝。亦复如是。内手水中。宝缘手出。充满船上。而白王言。向须宝用。为须几许。时。王善见语居士言。止。止。吾无所须。向相试耳。汝今便为供养我已。时。彼居士闻王语已。寻以宝物还投水中。时。善见王踊跃而言。此居士宝真为我瑞。我今真为转轮圣王。是为居士宝成就。

    云何善见大王主兵宝成就。时。主兵宝忽然出现。智谋雄猛。英略独决。即诣王所白言。大王。有所讨罚。王不足忧。我自能办。时。善见大王欲试主兵宝。即集四兵而告之曰。汝今用兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。主兵宝闻王语已。即令四兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。善见王踊跃而言。此主兵宝真为我瑞。我今真为转轮圣王。阿难。是为善见转轮圣王成就七宝。

    何谓四神德。一者长寿不夭。无能及者。二者身强无患。无能及者。三者颜貌端正。无能及者。四者宝藏盈溢。无能及者。是为转轮圣王成就七宝及四功德。

    阿难。时。善见王久乃命驾。出游后园。寻告御者。汝当善御。安详而行。所以然者。吾欲谛观国土人民安乐无患。时。国人民路次观者。复语侍人。汝且徐行。吾欲谛观圣王威颜。阿难。时。善见王慈育民物。如父爱子。国民慕王。如子仰父。所有珍奇尽以贡王。愿垂纳受。在意所与。时王报曰。且止。诸人。吾自有宝。汝可自用。复于异时。王作是念。我今宁可造作宫观。适生是意。时国人民诣王善见。各白王言。我今为王造作宫殿。王报之曰。我今以为得汝供养。我有宝物。自足成办。时。国人民复重启王。我欲与王造立宫殿。王告人民。随汝等意。时。诸人民承王教已。即以八万四千两车。载金而来。诣拘舍婆城。造立法殿。时。第二忉利妙匠天子默自思念。唯我能堪与善见王起正法殿。

    阿难。时。妙匠天造法殿。长六十里。广三十里。四宝庄严。下基平整。七重宝砖以砌其阶。其法殿柱有八万四千。金柱银栌。银柱金栌。琉璃．水精栌柱亦然。绕殿周匝。有四栏楯。皆四宝成。又四阶陛亦四宝成。其法殿上有八万四千宝楼。其金楼者银为户牖。其银楼者金为户牖。水精．琉璃楼户亦然。金楼银床。银楼金床。綩綖细软。金缕织成。布其座上。水精．琉璃楼床亦然。其殿光明。眩曜人目。犹日盛明。无能视者。时。善见王自生念言。我今可于是殿左右起多邻园池。即造园池。纵广一由旬。

    又复自念。于法殿前造一法池。寻即施造。纵广一由旬。其水清澄。洁净无秽。以四宝砖厕砌其下。绕池四边。栏楯周匝。皆以黄金．白银．水精．琉璃四宝合成。其池中水生众杂华。优钵罗华．波头摩华．俱物头华．分陀利华。出微妙香。馚馥四散。其池四面陆地生华。阿醯物多华．瞻卜华．波罗罗华．须曼陀华．婆师迦华．檀俱摩梨华。使人典池。诸行过者将入洗浴。游戏清凉。随意所欲。须浆与浆。须食与食。衣服．车马．香华．财宝。不逆人意。

    阿难。时。善见王有八万四千象。金银校饰。络用宝珠。齌象王为第一。八万四千马。金银校饰。络用宝珠。力马王为第一。八万四千车。师子革络。四宝庄严。金轮宝为第一。八万四千珠。神珠宝为第一。八万四千玉女。玉女宝为第一。八万四千居士。居士宝为第一。八万四千刹利。主兵宝为第一。八万四千城。拘尸婆提城为第一。八万四千殿。正法殿为第一。八万四千楼。大正楼为第一。八万四千床。皆以黄金．白银．众宝所成。氍毹毾登。綩綖细软。以布其上。八万四千亿衣。初摩衣．迦尸衣．劫波衣为第一。八万四千种食。日日供设。味味各异。

    阿难。时。善见王八万四千象。乘齌象上。清旦出拘尸城。案行天下。周遍四海。须臾之间。还入城食。八万四千马。乘力马宝。清旦出游。案行天下。周遍四海。须臾之间。还入城食。八万四千车。乘金轮车。驾力马宝。清旦出游。案行天下。周遍四海。须臾之间。还入城食。八万四千神珠。以神珠宝。照于宫内。昼夜常明。八万四千玉女。玉女宝善贤给侍左右。八万四千居士。有所给与。任居士宝。八万四千刹利。有所讨罚。任主兵宝。八万四千城。常所治都。在拘尸城。八万四千殿。王所常止。在正法殿。八万四千楼。王所常止。在大正楼。八万四千座。王所常止。在颇梨座。以安禅故。八万四千亿衣。上妙宝饰。随意所服。以惭愧故。八万四千种食。王所常食。食自然饭。以知足故。

    时。八万四千象来现王时。蹋蹈冲突。伤害众生。不可称数。时王念言。此象数来。多所损伤。自今而后。百年听现一象。如是转次百年现一。周而复始。


2.游行经·后

《长阿含经·2.游行经·后》

    游行经第二后

    尔时。佛告阿难。时王自念。我本积何功德。修何善本。今获果报。巍巍如是。复自思念。以三因缘。致此福报。何谓三。一曰布施。二曰持戒。三曰禅思。以是因缘。今获大报。王复自念。我今已受人间福报。当复进修天福之业。宜自抑损。去离愦闹。隐处闲居。以崇道术。时。王即命善贤宝女。而告之曰。我今已受人间福报。当复进修天福之业。宜自抑损。去离愦闹。隐处闲居。以崇道术。女言。唯诺。如大王教。即来内外。绝于侍觐。

    时。王即升法殿。入金楼观。坐银御床。思惟贪淫欲．恶不善。有觉．有观。离生喜．乐。得第一禅。除灭觉．观。内信欢悦。捡心专一。无觉．无观。定生喜．乐。得第二禅。舍喜守护。专念不乱。自知身乐。贤圣所求。护念乐行。得第三禅。舍灭苦．乐。先除忧．喜。不苦不乐。护念清净。得第四禅。时。善见王起银御床。出金楼观。诣大正楼。坐琉璃床。修习慈心。遍满一方。余方亦尔。周遍广普无二无量。除众结恨。心无嫉恶。静默慈柔以自娱乐。悲．喜．舍心。亦复如是。

    时。玉女宝默自念言。久违颜色。思一侍觐。今者宁可奉现大王。时。宝女善贤告八万四千诸婇女曰。汝等宜各沐浴香汤。严饰衣服。所以然者。我等久违颜色。宜一奉觐。诸女闻已。各严衣服。沐浴澡洁。时。宝女善贤又告主兵宝臣集四种兵。我等久违朝觐。宜一奉现。时。主兵臣即集四兵。白宝女言。四兵已集。宜知是时。于是。宝女将八万四千婇女。四兵导从。诣金多邻园。大众震动。声闻于王。王闻声已。临牕而观。宝女即前。户侧而立。

    时。王见女。寻告之曰。汝止勿前。吾将出观。时。善见王起颇梨座。出大正楼。下正法殿。与玉女宝诣多邻园。就座而坐。时。善见王容颜光泽有逾于常。善贤宝女即自念言。今者大王色胜于常。是何异瑞。时。女寻白大王。今者颜色异常。将非异瑞。欲舍寿耶。今此八万四千象。白象宝为第一。金银交饰。珞用宝珠。自王所有。愿少留意。共相娱乐。勿便舍寿。孤弃万民。又八万四千马。力马王为第一。八万四千车。轮宝为第一。八万四千珠。神珠宝第一。八万四千女。玉女宝第一。八万四千居士。居士宝第一。八万四千刹利。主兵宝第一。八万四千城。拘尸城第一。八万四千殿。正法殿第一。八万四千楼。大正楼第一。八万四千座。宝饰第一。八万四千亿衣。柔软第一。八万四千种食。味味珍异。凡此众宝。皆王所有。愿少留意。共相娱乐。勿便舍寿。孤弃万民。

    时。善见王答宝女曰。自汝昔来恭奉于我。慈柔敬顺。言无粗漏。今者何故。乃作此语。女白王曰。不审所白有何不顺。王告女曰。汝向所言。象马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不可久保。而劝我留。岂是顺耶。女白王言。不审慈顺当何以言。王告女曰。汝若能言。象马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不可久保。愿不恋着。以劳神思。所以然者。王命未几当就后世。夫生有死。合会有离。何有生此而永寿者。宜割恩爱以存道意。斯乃名曰敬顺言也。

    阿难。时。玉女宝闻王此教。悲泣号啼。扪泪而言。象马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不可久保。愿不恋着。以劳神思。所以然者。王寿未几当就后世。夫生有死。合会有离。何有生此而永寿者。宜割恩爱以存道意。

    阿难。彼玉女宝抚此言顷。时善见王忽然命终。犹如壮士美饭一餐。无有苦恼。魂神上生第七梵天。其王善见死七日后。轮宝．珠宝自然不现。象宝．马宝．玉女宝．居士宝．主兵宝同日命终。城池．法殿．楼观．宝饰．金多邻园。皆变为土木。

    佛告阿难。此有为法。无常变易。要归磨灭。贪欲无厌。消散人命。恋着恩爱。无有知足。唯得圣智。谛见道者。尔乃知足。阿难。我自忆念。曾于此处六返。作转轮圣王。终措骨于此。今我成无上正觉。复舍性命。措身于此。自今已后。生死永绝。无有方土。措吾身处。此最后边。更不受有。

    尔时。世尊在拘尸那竭城本所生处。娑罗园中双树间。临将灭度。告阿难曰。汝入拘尸那竭城。告诸末罗。诸贤。当知如来夜半于娑罗园双树间当般涅槃。汝等可往咨问所疑。面受教诫。宜及是时。无从后悔。

    是时。阿难受佛教已。即从座起。礼佛而去。与一比丘垂泪而行。入拘尸城。见五百末罗以少因缘。集在一处。

    时。诸末罗见阿难来。即起作礼。于一面立。白阿难言。不审尊者今入此城。何甚晚暮。欲何作为。

    阿难垂泪言。吾为汝等。欲相饶益。故来相告。卿等当知。如来夜半当般涅槃。汝等可往咨问所疑。面受教诫。宜及是时。无从后悔。

    时。诸末罗闻是言已。举声悲号。宛转躄地。绝而复苏。譬如大树根拔。枝条摧折。同举声言。佛取灭度。何其驶哉。佛取灭度。何其速哉。群生长衰。世间眼灭。

    是时。阿难慰劳诸末罗言。止。止。勿悲。天地万物。无生不终。欲使有为而常存者。无有是处。佛不云乎。合会有离。生必有尽。

    时。诸末罗各相谓言。吾等还归。将诸家属。并持五百张白叠。共诣双树。

    时。诸末罗各归舍已。将诸家属。并持白叠。出拘尸城。诣双树间。至阿难所。阿难遥见。默自念言。彼人众多。若一一见佛。恐未周闻。佛先灭度。我今宁可使于前夜。同时见佛。即将五百末罗及其家属。至世尊所。头面礼足。在一面立。阿难前白佛言。某甲某甲诸末罗等及其家属。问讯世尊起居增损。

    佛报言。劳汝等来。当使汝等寿命延长。无病无痛。阿难乃能将诸末罗及其家属。使见世尊。

    时。诸末罗头面礼足。于一面坐。尔时。世尊为说无常。示教利喜。时。诸末罗闻法欢喜。即以五百张叠。奉上世尊。佛为受之。诸末罗即从座起。礼佛而去。

    是时。拘尸城内。有一梵志。名曰须跋。年百二十。耆旧多智。闻沙门瞿昙今夜于双树间当取灭度。自念言。吾于法有疑。唯有瞿昙能解我意。今当及时自力而行。即于其夜。出拘尸城。诣双树间。至阿难所。问讯已。一面立。白阿难曰。我闻瞿昙沙门今夜当取灭度。故来至此。求一相见。我于法有疑。愿见瞿昙。一决我意。宁有闲暇得相见不。

    阿难报言。止。止。须跋。佛身有疾。无劳扰也。

    须跋固请。乃至再三。吾闻如来时一出世。如优昙钵花时时乃出。故来求现。欲决所疑。宁有闲暇暂相见不。

    阿难答如初。佛身有疾。无劳扰也。

    时。佛告阿难。汝勿遮止。听使来入。此欲决疑。无娆乱也。设闻我法。必得开解。

    阿难乃告须跋。汝欲觐佛。宜知是时。

    须跋即入。问讯已。一面坐。而白佛言。我于法有疑。宁有闲暇一决所滞不。

    佛言。恣汝所问。

    须跋即问。云何。瞿昙。诸有别众。自称为师。不兰迦叶．末伽梨憍舍利．阿浮陀翅舍金披罗．波浮迦旃．萨若毗耶梨弗．尼揵子。此诸师等。各有异法。瞿昙沙门能尽知耶。不尽知耶。

    佛言。止。止。用论此为。吾悉知耳。今当为汝说深妙法。谛听。谛听。善思念之。

    须跋受教。佛告之曰。若诸法中。无八圣道者。则无第一沙门果。第二．第三．第四沙门果。须跋。以诸法中有八圣道故。便有第一沙门果。第二．第三．第四沙门果。须跋。今我法中有八圣道。有第一沙门果。第二．第三．第四沙门果。外道异众无沙门果。尔时。世尊为须跋而说颂曰。

    我年二十九　　出家求善道
    须跋我成佛　　今已五十年
    戒定智慧行　　独处而思惟
    今说法之要　　此外无沙门

    佛告须跋。若诸比丘皆能自摄者。则此世间罗汉不空。

    是时。须跋白阿难言。诸有从沙门瞿昙已行梵行。今行．当行者。为得大利。阿难。汝于如来所修行梵行。亦得大利。我得面觐如来。咨问所疑。亦得大利。今者。如来则为以弟子莂而别我已。

    即白佛言。我今宁得于如来法中出家受具戒不。

    佛告须跋。若有异学梵志于我法中修梵行者。当试四月。观其人行。察其志性。具诸威仪无漏失者。则于我法得受具戒。须跋。当知在人行耳。

    须跋复白言。外道异学于佛法中当试四月。观其人行。察其志性。具诸威仪无漏失者。乃得具戒。今我能于佛正法中四岁使役。具诸威仪。无有漏失。乃受具戒。

    佛告须跋。我先已说在人行耳。

    于是。须跋即于其夜。出家受戒。净修梵行。于现法中。自身作证。生死已尽。梵行已立。所作已办。得如实智。更不受有。时夜未久。即成罗汉。是为如来最后弟子。便先灭度而佛后焉。

    是时。阿难在佛后立。抚床悲泣。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦曀。何其速哉。群生长衰。世间眼灭。所以者何。我蒙佛恩。得在学地。所业未成。而佛灭度。

    尔时。世尊知而故问。阿难比丘今为所在。

    时。诸比丘白如来曰。阿难比丘今在佛后抚床悲泣。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦曀。何其速哉。群生长衰。世间眼灭。所以者何。我蒙佛恩。得在学地。所业未成。而佛灭度。

    佛告阿难。止。止。勿忧莫悲泣也。汝侍我以来。身行有慈。无二无量。言行有慈。意行有慈。无二无量。阿难。汝供养我。功德甚大。若有供养诸天．魔．梵．沙门．婆罗门。无及汝者。汝但精进。成道不久。

    尔时。世尊告诸比丘。过去诸佛给侍弟子亦如阿难。未来诸佛给侍弟子亦如阿难。然过去佛给侍弟子。语然后知。今我阿难。举目即知。如来须是。世尊须是。此是阿难未曾有法。汝等持之。转轮圣王有四奇特未曾有法。何等四。圣王行时。举国民庶皆来奉迎。见已欢喜。闻教亦喜。瞻仰威颜。无有厌足。转轮圣王若住．若坐。及与卧时。国内臣民尽来王所。见王欢喜。闻教亦喜。瞻仰威颜。无有厌足。是为转轮圣王四奇特法。今我阿难亦有此四奇特之法。何等四。阿难默然入比丘众。众皆欢喜。为众说法。闻亦欢喜。观其仪容。听其说法。无有厌足。复次。阿难默然至比丘尼众中．优婆塞众中．优婆夷众中。见俱欢喜。若与说法。闻亦欢喜。观其仪容。听其说法。无有厌足。是为阿难四未曾有奇特之法。

    尔时。阿难偏露右肩。右膝着地。而白佛言。世尊。现在四方沙门耆旧多智。明解经律。清德高行者来觐世尊。我因得礼敬。亲觐问讯。佛灭度后。彼不复来。无所瞻对。当如之何。

    佛告阿难。汝勿忧也。诸族姓子常有四念。何等四。一曰念佛生处。欢喜欲见。忆念不忘。生恋慕心。二曰念佛初得道处。欢喜欲见。忆念不忘。生恋慕心。三曰念佛转法轮处。欢喜欲见。忆念不忘。生恋慕心。四曰念佛般泥洹处。欢喜欲见。忆念不忘。生恋慕心。阿难。我般泥洹后。族姓男女念佛生时。功德如是。佛得道时。神力如是。转法轮时。度人如是。临灭度时。遗法如是。各诣其处。游行礼敬诸塔寺已。死皆生天。除得道者。

    佛告阿难。我般涅槃后。诸释种来。求为道者。当听出家。授具足戒。勿使留难。诸异学梵志来求为道。亦听出家受具足戒。勿试四月。所以者何。彼有异论。若小稽留。则生本见。

    尔时。阿难长跪叉手。前白佛言。阐怒比丘虏扈自用。佛灭度后。当如之何。

    佛告阿难。我灭度后。若彼阐怒不顺威仪。不受教诫。汝等当共行梵檀罚。敕诸比丘不得与语。亦勿往返教授从事。

    是时。阿难复白佛言。佛灭度后。诸女人辈未受诲者。当如之何。

    佛告阿难。莫与相见。

    阿难又白。设相见者。当如之何。

    佛言。莫与共语。

    阿难又白。设与语者。当如之何。

    佛言。当自捡心。阿难。汝谓佛灭度后。无复覆护。失所持耶。勿造斯观。我成佛来所说经戒。即是汝护。是汝所持。阿难。自今日始。听诸比丘舍小小戒。上下相呼。当顺礼度。斯则出家敬顺之法。

    佛告诸比丘。汝等。若于佛．法．众有疑。于道有疑者。当速咨问。宜及是时。无从后悔。及吾现存。当为汝说。时诸比丘默然无言。

    佛又告曰。汝等。若于佛．法．众有疑。于道有疑。当速咨问。宜及是时。无从后悔。及吾现存。当为汝说。时。诸比丘又复默然。

    佛复告曰。汝等若自惭愧。不敢问者。当因知识。速来咨问。宜及是时。无从后悔。时。诸比丘又复默然。

    阿难白佛言。我信此众皆有净信。无一比丘疑佛．法．众。疑于道者。

    佛告阿难。我亦自知今此众中最小比丘皆见道迹。不趣恶道。极七往返。必尽苦际。尔时。世尊即记莂千二百弟子所得道果。

    时。世尊披郁多罗僧。出金色臂。告诸比丘。汝等当观如来时时出世。如优昙钵花时一现耳。尔时。世尊重观此义。而说偈言。

    右臂紫金色　　佛现如灵瑞
    去来行无常　　现灭无放逸

    是故。比丘。无为放逸。我以不放逸故。自致正觉。无量众善。亦由不放逸得。一切万物无常存者。此是如来末后所说。于是。世尊即入初禅定。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从四禅起。入空处定。从空处定起。入识处定。从识处定起。入不用定。从不用定起。入有想无想定。从有想无想定起。入灭想定。

    是时。阿难问阿那律。世尊已般涅槃耶。

    阿那律言。未也。阿难。世尊今者在灭想定。我昔亲从佛闻。从四禅起。乃般涅槃。

    于时。世尊从灭想定起。入有想无想定。从有想无想定起。入不用定。从不用定起。入识处定。从识处定起。入空处定。从空处定起。入第四禅。从第四禅起。入第三禅。从三禅起。入第二禅。从二禅起。入第一禅。从第一禅起。入第二禅。从二禅起。入第三禅。从三禅起。入第四禅。从四禅起。佛般涅槃。当于尔时。地大震动。诸天．世人皆大惊怖。诸有幽冥日月光明所不照处。皆蒙大明。各得相见。迭相谓言。彼人生此。彼人生此。其光普遍。过诸天光。

    时。忉利天于虚空中。以文陀罗花．优钵罗．波头摩．拘摩头．分陀利花散如来上。及散众会。又以天末栴檀而散佛上。及散大众。佛灭度已。时梵天王于虚空中以偈颂曰。

    一切昏萌类　　皆当舍诸阴
    佛为无上尊　　世间无等伦
    如来大圣雄　　有无畏神力
    世尊应久住　　而今般涅槃

    尔时。释提桓因复作颂曰。

    阴行无有常　　但为兴衰法
    生者无不死　　佛灭之为乐

    尔时。毗沙门王复作颂曰。

    福树大丛林　　无上福娑罗
    受供之良田　　双树间灭度

    尔时。阿那律复作颂曰。

    佛以无为住　　不用出入息
    本由寂灭来　　灵曜于是没

    尔时。梵摩那比丘复作颂曰。

    不以懈慢心　　约己修上慧
    无着无所染　　离爱无上尊

    尔时。阿难比丘复作颂曰。

    天人怀恐怖　　衣毛为之竖
    一切皆成就　　正觉取灭度

    尔时。金毗罗神复作颂曰。

    世间失覆护　　群生永盲冥
    不复睹正觉　　人雄释师子

    尔时。密迹力士复作颂曰。

    今世与后世　　梵世诸天人
    更不复睹见　　人雄释师子

    尔时。佛母摩耶复作颂曰。

    佛生楼毗园　　其道广流布
    还到本生处　　永弃无常身

    尔时。双树神复作颂曰。

    何时当复以　　非时花散佛
    十力功德具　　如来取灭度

    尔时。娑罗园林神复作颂曰。

    此处最妙乐　　佛于此生长
    即此转法轮　　又于此灭度

    尔时。四天王复作颂曰。

    如来无上智　　常说无常论
    解群生苦缚　　究竟入寂灭

    尔时。忉利天王复作颂曰。

    于亿千万劫　　求成无上道
    解群生苦缚　　究竟入寂灭

    尔时。焰天王复作颂曰。

    此是最后衣　　缠裹如来身
    佛既灭度已　　衣当何处施

    尔时。兜率陀天王复作颂曰。

    此是末后身　　阴界于此灭
    无忧无喜想　　无复老死患

    尔时。化自在天王复作颂曰。

    佛于今后夜　　偃右胁而卧
    于此娑罗园　　释师子灭度

    尔时。他化自在天王复作颂曰。

    世间永衰冥　　星王月奄坠
    无常之所覆　　大智日永翳

    尔时。异比丘而作颂曰。

    是身如泡沫　　危脆谁当乐
    佛得金刚身　　犹为无常坏
    诸佛金刚体　　皆亦归无常
    速灭如少雪　　其余复何冀

    佛般涅槃已。时诸比丘悲恸殒绝。自投于地。宛转号啕。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。譬如大树根拔。枝条摧折。又如斩蛇。宛转回遑。莫知所奉。

    时。诸比丘亦复如是。悲恸殒绝。自投于地。宛转号啕。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。

    尔时。长老阿那律告诸比丘。止。止。勿悲。诸天在上。傥有怪责。

    时。诸比丘问阿那律。上有几天。

    阿那律言。充满虚空。岂可计量。皆于空中徘徊骚扰。悲号躄踊。垂泪而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。譬如大树根拔。枝条摧折。又如斩蛇。宛转回遑。莫知所奉。是时。诸天亦复如是。皆于空中徘徊骚扰。悲号躄踊。垂泪而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。

    时。诸比丘竟夜达晓。讲法语已。阿那律告阿难言。汝可入城。语诸末罗。佛已灭度。所欲施作。宜及时为。

    是时。阿难即起。礼佛足已。将一比丘。涕泣入城。遥见五百末罗以少因缘。集在一处。诸末罗见阿难来。皆起奉迎。礼足而立。白阿难言。今来何早。

    阿难答言。我今为欲饶益汝故。晨来至此。汝等当知。如来昨夜已取灭度。汝欲施作。宜及时为。

    时。诸末罗闻是语已。莫不悲恸。扪泪而言。一何驶哉。佛般涅槃。一何疾哉。世间眼灭。

    阿难报曰。止。止。诸君勿为悲泣。欲使有为不变易者。无有是处。佛已先说。生者有死。合会有离。一切恩爱。无常存者。

    时。诸末罗各相谓言。宜各还归。办诸香花及众伎乐。速诣双树。供养舍利。竟一日已。以佛舍利置于床上。使末罗童子举床四角。擎持幡盖。烧香散华。伎乐供养。入东城门。遍诸里巷。使国人民皆得供养。然后出西城门。诣高显处而阇维之。时。诸末罗作此论已。各自还家。供办香华及众伎乐。诣双树间。供养舍利。竟一日已。以佛舍利置于床上。诸末罗等众来举床。皆不能胜。

    时。阿那律语诸末罗。汝等且止。勿空疲劳。今者诸天欲来举床。

    诸末罗曰。天以何意。欲举此床。

    阿那律曰。汝等欲以香花伎乐供养舍利。竟一日已。以佛舍利置于床上。使末罗童子举床四角。擎持幡盖。烧香散花。伎乐供养。入东城门。遍诸里巷。使国人民皆得供养。然后出西城门。诣高显处而阇维之。而诸天意欲留舍利七日之中。香花伎乐。礼敬供养。然后以佛舍利置于床上。使末罗童子举床四角。擎持幡盖。散花烧香。作众伎乐。供养舍利。入东城门。遍诸里巷。使国人民皆得供养。然后出城北门。渡凞连禅河。到天冠寺而阇维之。是上天意。使床不动。

    末罗曰。诺。快哉斯言。随诸天意。

    时。诸末罗自相谓言。我等宜先入城。街里街里。平治道路。扫洒烧香。还来至此。于七日中供养舍利。时。诸末罗即共入城。街里街里。平治道路。扫洒烧香。讫已出城。于双树间。以香花伎乐供养舍利。讫七日已。时日向暮举佛舍利置于床上。末罗童子奉举四角。擎持幡盖。烧香散花。作众伎乐。前后导从。安详而行。

    时。忉利诸天以文陀罗花．优钵罗花．波头摩花．拘物头花．分陀利花．天末栴檀散舍利上。充满街路。诸天作乐。鬼神歌咏。时。诸末罗自相谓言。且置人乐。请设天乐供养舍利。

    于是。末罗奉床渐进。入东城门。止诸街巷。烧香散花。伎乐供养。时。有路夷末罗女笃信佛道。手擎金花。大如车轮。供养舍利。时。有一老母举声赞曰。此诸末罗为得大利。如来末后于此灭度。举国士民快得供养。

    时。诸末罗设供养已。出城北门。渡凞连禅河。到天冠寺。置床于地。告阿难曰。我等当复以何供养。

    阿难报曰。我亲从佛闻。亲受佛教。欲葬舍利者。当如转轮圣王葬法。

    又问阿难。转轮圣王葬法云何。

    答曰。圣王葬法。先以香汤洗浴其身。以新劫贝周遍缠身。五百张叠次如缠之。内身金棺。灌以麻油毕。举金棺置于第二大铁椁中。栴檀香椁次重于外。积众名香。厚衣其上而阇维之。收拾舍利。于四衢道起立塔庙。表刹悬缯。使国行人皆见王塔。思慕正化。多所饶益。阿难。汝欲葬我。先以香汤洗浴。用新劫贝周匝缠身。以五百张叠次如缠之。内身金棺。灌以麻油毕。举金棺置于第二大铁椁中。栴檀香椁次重于外。积众名香。厚衣其上而阇维之。收捡舍利。于四衢道起立塔庙。表刹悬缯。使诸行人皆见佛塔。思慕如来法王道化。生获福利。死得上天。除得道者。

    时。诸末罗各相谓言。我等还城。供办葬具．香花．劫贝．棺椁．香油及与白叠。时。诸末罗即共入城。供办葬具已。还到天冠寺。以净香汤洗浴佛身。以新劫贝周匝缠身。五百张叠次如缠之。内身金棺。灌以香油。奉举金棺置于第二大铁椁中。栴檀木椁重衣其外。以众名香而积其上。

    时。有末罗大臣名曰路夷。执大炬火。欲燃佛积。而火不燃。又有大末罗次前燃其积。火又不燃。时。阿那律语诸末罗言。止。止。诸贤。非汝所能。火灭不燃。是诸天意。

    末罗又问。诸天何故使火不燃。

    阿那律言。天以大迦叶将五百弟子从波婆国来。今在半道。及未阇维。欲见佛身。天知其意。故火不燃。

    末罗又言。愿遂此意。

    尔时。大迦叶将五百弟子从波婆国来。在道而行。遇一尼乾子手执文陀罗花。时。大迦叶遥见尼乾子。就往问言。汝从何来。

    报言。吾从拘尸城来。

    迦叶又言。汝知我师乎。

    答曰。知。

    又问。我师存耶。

    答曰。灭度已来。已经七日。吾从彼来。得此天华。迦叶闻之。怅然不悦。时。五百比丘闻佛灭度。皆大悲泣。宛转号啕。不能自胜。扪泪而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。譬如大树根拔。枝条摧折。又如斩蛇。宛转回遑。莫知所奉。

    时。彼众中有释种子。字拔难陀。止诸比丘言。汝等勿忧。世尊灭度。我得自在。彼者常言。当应行是。不应行是。自今已后。随我所为。

    迦叶闻已。怅然不悦。告诸比丘曰。速严衣钵。时诣双树。及未阇维。可得见佛。

    时。诸比丘闻大迦叶语已。即从座起。侍从迦叶。诣拘尸城。渡尼连禅河水。到天冠寺。至阿难所。问讯已。一面住。语阿难言。我等欲一面觐舍利。及未阇维。宁可见不。

    阿难答言。虽未阇维。难复可见。所以然者。佛身既洗以香汤缠以劫贝。五百张叠次如缠之。藏于金棺。置铁椁中。栴檀香椁重衣其外。以为佛身难复可睹。

    迦叶请至三。阿难答如初。以为佛身难复得见。

    时。大迦叶适向香积。于时佛身从重椁内双出两足。足有异色。迦叶见已。怪问阿难。佛身金色。是何故异。

    阿难报曰。向者。有一老母悲哀而前手抚佛足。泪堕其上。故色异耳。

    迦叶闻已。又大不悦。即向香积。礼佛舍利。时。四部众及上诸天同时俱礼。于是佛足忽然不现。时。大迦叶绕积三匝。而作颂曰。

    诸佛无等等　　圣智不可称
    无等之圣智　　我今稽首礼
    无等等沙门　　最上无瑕秽
    牟尼绝爱枝　　大仙天人尊
    人中第一雄　　我今稽首礼
    苦行无等侣　　离着而教人
    无染无垢尘　　稽首无上尊
    三垢垢已尽　　乐于空寂行
    无二无畴匹　　稽首十力尊
    远逝为最上　　二足尊中尊
    觉四谛止息　　稽首安隐智
    沙门中无上　　回邪令入正
    世尊施寂灭　　稽首湛然迹
    无热无瑕郄　　其心当寂定
    练除诸尘秽　　稽首无垢尊
    慧眼无限量　　甘露灭名称
    希有难思议　　稽首无等伦
    吼声如师子　　在林无所畏
    降魔越四姓　　是故稽首礼

    大迦叶有大威德。四辩具足。说此偈已。时彼佛积不烧自燃。诸末罗等各相谓言。今火猛炽。焰盛难止。阇维舍利。或能消尽。当于何所求水灭之。时。佛积侧有娑罗树神。笃信佛道。寻以神力灭佛积火。

    时。诸末罗复相谓言。此拘尸城左右十二由旬。所有香花。尽当采取。供佛舍利。寻诣城侧。取诸香花。以用供养。

    时。波婆国末罗民众。闻佛于双树灭度。皆自念言。今我宜往。求舍利分。自于本土。起塔供养。时。波婆国诸末罗即下国中。严四种兵。象兵．马兵．车兵．步兵。到拘尸城。遣使者言。闻佛众祐。止此灭度。彼亦我师。敬慕之心。来请骨分。当于本国起塔供养。

    拘尸王答曰。如是。如是。诚如所言。但为世尊垂降此土。于兹灭度。国内士民。当自供养。远劳诸君。舍利分不可得。

    时。遮罗颇国诸跋离民众。及罗摩伽国拘利民众．毗留提国婆罗门众．迦维罗卫国释种民众．毗舍离国离车民众。及摩竭王阿阇世。闻如来于拘尸城双树间而取灭度。皆自念言。今我宜往。求舍利分。

    时。诸国王阿阇世等。即下国中。严四种兵。象兵．马兵．车兵．步兵。进渡恒水。即敕婆罗门香姓。汝持我名。入拘尸城。致问诸末罗等。起居轻利。游步强耶。吾于诸贤。每相宗敬。邻境义和。曾无诤讼。我闻如来于君国内而取灭度。唯无上尊。实我所天。故从远来。求请骨分。欲还本土。起塔供养。设与我者。举国重宝。与君共之。

    时。香姓婆罗门受王教已。即诣彼城。语诸末罗曰。摩竭大王致问无量。起居轻利。游步强耶。吾于诸君。每相宗敬。邻境义和。曾无诤讼。我闻如来于君国内而取灭度。唯无上尊。实我所天。故从远来。求请骨分。欲还本土。起塔供养。设与我者。举国重宝。与君共之。

    时。诸末罗报香姓曰。如是。如是。诚如君言。但为世尊垂降此土。于兹灭度。国内士民自当供养。远劳诸君。舍利分不可得。

    时。诸国王即集群臣。众共立议。作颂告曰。

    吾等和议　　远来拜首
    逊言求分　　如不见与
    四兵在此　　不惜身命
    义而弗获　　当以力取

    时。拘尸国即集群臣。众共立议。以偈答曰。

    远劳诸君　　屈辱拜首
    如来遗形　　不敢相许
    彼欲举兵　　吾斯亦有
    毕命相抵　　未之有畏

    时。香姓婆罗门晓众人曰。诸贤。长夜受佛教诫。口诵法言。心服仁化。一切众生常念欲安。宁可诤佛舍利共相残害。如来遗形欲以广益。舍利现在但当分取。

    众咸称善。寻复议言。谁堪分者。

    皆言香姓婆罗门仁智平均。可使分也。

    时。诸国王即命香姓。汝为我等分佛舍利。均作八分。

    于时。香姓闻诸王语已。即诣舍利所。头面礼毕。徐前取佛上牙。别置一面。寻遣使者。赍佛上牙。诣阿阇世王所。语使者言。汝以我声。上白大王。起居轻利。游步强耶。舍利未至。倾迟无量耶。今付使者如来上牙。并可供养。以慰企望。明星出时。分舍利讫。当自奉送。

    时。彼使者受香姓语已。即诣阿阇世王所。白言。香姓婆罗门致问无量。起居轻利。游步强耶。舍利未至。倾迟无量耶。今付使者如来上牙。并可供养。以慰企望。明星出时。分舍利讫。当自奉送。

    尔时。香姓以一瓶受一石许。即分舍利。均为八分已。告众人言。愿以此瓶。众议见与。自欲于舍起塔供养。

    皆言。智哉。是为知时。即共听与。

    时。有毕钵村人白众人言。乞地燋炭。起塔供养。皆言与之。

    时。拘尸国人得舍利分。即于其土起塔供养。波婆国人．遮罗国．罗摩伽国．毗留提国．迦维罗卫国．毗舍离国．摩竭国阿阇世王等。得舍利分已。各归其国。起塔供养。香姓婆罗门持舍利瓶归起塔庙。毕钵村人持地燋炭归起塔庙。当于尔时。如来舍利起于八塔。第九瓶塔。第十炭塔。第十一生时发塔。何等时佛生。何等时出家。何等时成道。何等时灭度。沸星出时生。沸星出出家。沸星出成道。沸星出灭度（丹本注云问中应有何等时出家诸本并阙）。

    何等生二足尊　　何等出丛林苦
    何等得最上道　　何等入涅槃城
    沸星生二足尊　　沸星出丛林苦
    沸星得最上道　　沸星入涅槃城
    八日如来生　　　八日佛出家
    八日成菩提　　　八日取灭度
    八日生二足尊　　八日出丛林苦
    八日成最上道　　八日入泥洹城
    二月如来生　　　二月佛出家
    二月成菩提　　　二月取涅槃
    二月生二足尊　　二月出丛林苦
    二月得最上道　　二月入涅槃城
    娑罗花炽盛　　　种种光相照
    于其本生处　　　如来取灭度
    大慈般涅槃　　　多人称赞礼
    尽度诸恐畏　　　决定取灭度


3.典尊经

《长阿含经·3.典尊经》

    （三）第一分典尊经第三

    如是我闻。

    一时。佛在罗阅祇耆阇崛山。与大比丘众千二百五十人俱。

    尔时。执乐天般遮翼子。于夜静寂无人之时。放大光明。照耆阇崛山来至佛所。头面礼佛足已。在一面立。时。般遮翼白世尊言。昨梵天王至忉利天。与帝释共议。我亲从彼闻。今者宁可向世尊说不。

    佛言。汝欲说者。便可说之。

    般遮翼言。一时。忉利诸天集法讲堂。有所讲论。时。四天王随其方面。各当位坐。提帝赖吒天王在东方坐。其面西向。帝释在前。毗楼勒天王在南方坐。其面北向。帝释在前。毗楼博叉天王在西方坐。其面东向。帝释在前。毗沙门天王在北方坐。其面南向。帝释在前。时。四天王皆先坐已。然后我坐。复有余大神天。皆先于佛所。净修梵行。于此命终。生忉利天。使彼诸天。增益五福。一者天寿。二者天色。三者天名称。四者天乐。五者天威德。时。诸忉利天皆踊跃欢喜言。增益诸天众。减损阿须伦众。尔时。释提桓因知诸天人有欢喜心。即为忉利诸天而作颂曰。

    忉利诸天人　　帝释相娱乐
    礼敬于如来　　最上法之王
    诸天受影福　　寿色名乐威
    于佛修梵行　　故来生此间
    复有诸天人　　光色甚巍巍
    佛智慧弟子　　生此复殊胜
    忉利及因提　　思惟此自乐
    礼敬于如来　　最上法之王

    尔时。忉利诸天闻此偈已。倍复欢喜。不能自胜。增益诸天众。减损阿须伦众。释提桓因见忉利天欢喜悦豫。即告之曰。诸贤。汝等颇欲闻如来八无等法不。时。忉利诸天言。愿乐欲闻。

    帝释报言。谛听。谛听。善思念之。诸贤。如来．至真．等正觉。十号具足。不见过去．未来．现在有如来．至真。十号具足。如佛者也。佛法微妙。善可讲说。智者所行。不见过去。未来．现在有微妙法。如佛者也。佛由此法。而自觉悟。通达无碍。以自娱乐。不见过去．未来．现在能于此法而自觉悟。通达无碍。以自娱乐。如佛者也。诸贤。佛以此法自觉悟已。亦能开示涅槃径路。亲近渐至。入于寂灭。譬如恒河水．炎摩水。二水并流。入于大海。佛亦如是。善能开示涅槃径路。亲近渐至。入于寂灭。不见过去．未来．现在有能开示涅槃径路。如佛者也。诸贤。如来眷属成就。刹利．婆罗门．居士．沙门．有智慧者。皆是如来成就眷属。不见过去．未来．现在眷属成就。如佛者也。诸贤。如来大众成就。所谓比丘．比丘尼．优婆塞．优婆夷。不见过去．未来．现在大众成就。如佛者也。诸贤。如来言行相应。所言如行。所行如言。如是则为法法成就。不见过去．未来．现在言行相应。法法成就。如佛者也。诸贤。如来多所饶益。多所安乐。以慈愍心利益天人。不见过去．未来．现在多所饶益。多所安乐。如佛者也。诸贤。是为如来八无等法。

    时。忉利天作是说言。若使世间有八佛出者。当大增益诸天众。减损阿须伦众。时。忉利天言。且置八佛。正使七佛．六佛。乃至二佛出世者。亦大增益诸天众。减损阿须伦众。何况八佛。时。释提桓因告忉利天言。我从佛闻。亲从佛受。欲使一时二佛出世。无有是处。但使如来久存于世。多所慈愍。多所饶益。天人获安。则大增益诸天。减损阿须伦众。

    时。般遮翼白佛言。世尊。忉利诸天所以集法讲堂上者。共议思惟。称量观察。有所教令。然后为四天王。四天王受教已。各当位而坐。其坐未久。有大异光照于四方。时。忉利天见此光已。皆大惊愕。今此异光。将有何怪。诸大神天有威德者。亦皆惊怖。今此异光。将有何怪。时。大梵王即化为童子。头五角髻。在大众上虚空中立。颜貌端正。与众超绝。身紫金色。蔽诸天光。时。忉利天亦不起迎。亦不恭敬。又不请坐。时。梵童子随所诣坐。坐生欣悦。譬如刹利水浇头种。登王位时。踊跃欢喜。来坐未久。复自变身。作童子像。头五角髻。在大众上虚空中坐。譬如力士坐于安座。嶷然不动。而作颂曰。

    忉利诸天人　　帝释相娱乐
    礼敬于如来　　最上法之王
    诸天受影福　　寿色名乐威
    于佛修梵行　　故来生此间
    复有诸天人　　光色甚巍巍
    佛智慧弟子　　生此复殊胜
    忉利及因提　　思惟此自乐
    礼敬于如来　　最上法之王

    时。诸忉利天语童子曰。吾等闻天帝释称说如来八无等法。欢喜踊跃。不能自胜。时。梵童子语忉利天言。何等如来八无等法。吾亦乐闻。时。天帝释即为童子说如来八无等法。忉利诸天．童子闻说已。倍复欢喜。不能自胜。增益诸天众。减损阿须伦众。是时。童子见天欢喜。复增欣跃。即告忉利天曰。汝等欲闻一无等法不。天曰。善哉。愿乐欲闻。

    童子告曰。汝乐闻者。谛听。谛受。当为汝说。告诸天曰。如来往昔为菩萨时。在所生处聪明多智。诸贤。当知过去久远时。世有王名曰地主。第一太子名曰慈悲。王有大臣名曰典尊。大臣有子名曰焰鬘。太子慈悲有朋友。其朋亦与六刹利大臣而为朋友。地主大王欲入深宫游戏娱乐时。即以国事委付典尊大臣。然后入宫作倡伎乐。五欲自娱。时。典尊大臣欲理国事。先问其子。然后决断。有所处分。亦问其子。

    其后典尊忽然命终。时地主王闻其命终。愍念哀伤。抚膺而曰。咄哉。何辜失国良辅。太子慈悲默自念言。王失典尊以为忧苦。今我宜往谏于大王。无以彼丧而生忧苦。所以然者。典尊有子名曰焰鬘。聪明多智乃过其父。今可征召以理国事。时。慈悲太子即诣王所。具以上事白其父王。闻太子语已。即召焰鬘而告之曰。吾今以汝补卿父处。授汝相印。彼时焰鬘受相印已。王欲入宫。复付后事。

    时。相焰鬘明于治理。父先所为焰鬘亦知。父所不及焰鬘亦知。其后名称流闻海内。天下咸称为大典尊。时。大典尊后作是念。今王地主年已朽迈。余寿未几。若以太子绍王位者。未为难也。我今宁可先往语彼六刹利大臣。今王地主年已朽迈。余寿未几。若以太子绍王位者。未为难也。君等亦当别封王土。居位之日。勿相忘也。

    时。大典尊即往诣六刹利大臣。而告之曰。诸君。当知今王地主年已朽迈。余寿未几。若以太子绍王位者。未为难也。汝等可往白太子此意。我等与尊生小知旧。尊苦我苦。尊乐我乐。今王衰老。年已朽迈。余寿未几。今者太子绍王位者。未为难也。尊设登位。当与我封。时。六刹利大臣闻其语已。即诣太子。说如上事。太子报言。设吾登位。列土封国。当更与谁。

    时。王未久忽然而崩。国中大臣寻拜太子补王正位。王居位已。默自思念。今立宰相。宜准先王。复自思念。谁堪此举。正当即任大典尊位。时。王慈悲即告大典尊。我今使汝即于相位。授以印信。汝当勤忧。综理国事。时。大典尊闻王教已。即受印信。王每入宫。辄以后事付大典尊。

    大典尊复自念言。吾今宜往六刹利所。问其宁忆昔所言不。即寻往诣语刹利曰。汝今宁忆昔所言不。今者太子以登王位。隐处深宫。五欲自娱。汝等今者可往问王。王居天位。五欲自娱。宁复能忆昔所言不。时。六刹利闻是语已。即诣王所。白大王言。王居天位。五欲自娱。宁复能忆昔所言不。列土封邑。谁应居之。王曰。不忘昔言。列土封邑。非卿而谁。王复自念。此阎浮提地。内广外狭。谁能分此以为七分。复自念言。唯有大典尊乃能分尔。即告之曰。汝可分此阎浮提地。使作七分。

    时。大典尊即寻分之。王所治城。村邑郡国。皆悉部分。六刹利国亦与分部。王自庆言。我愿已果。时。六刹利复自庆幸。我愿已果。得成此业。大典尊力也。六刹利王复自思念。吾国初建。当须宰辅。谁能堪任。如大典尊。即当使之。通领国事。尔时。六刹利王即命典尊。而告之曰。吾国须相。卿当为吾通领国事。于是。六国各授相印。

    时。大典尊受相印已。六王入宫游观娱乐。时皆以国事付大典尊。大典尊理七国事。无不成办。时。国内有七大居士。典尊亦为处分家事。又能教授七百梵志讽诵经典。七王敬视大典尊相。犹如神明。国七居士视如大王。七百梵志视如梵天。时。七国王．七大居士．七百梵志皆自念言。大典尊相。常与梵天相见。言语坐起亲善。

    时。大典尊默识七王．居士．梵志意。谓我常与梵天相见。言语坐起。然我实不见梵天。不与言语。不可养默。虚受此称。我亦曾闻诸先宿言。于夏四月闲居静处。修四无量者。梵天则下。与共相见。今我宁可修四无量。使梵天下。共相见不。于是。典尊至七王所而白王言。唯愿大王顾临国事。我欲于夏四月修四无量。七王告曰。宜知是时。大典尊相又告七居士。汝等各勤己务。吾欲夏四月修四无量。居士曰。诺。宜知是时。又告七百梵志。卿等当勤讽诵。转相教授。我欲于夏四月修四无量。梵志曰。诺。今者大师宜知是时。

    时。大典尊于彼城东造闲静室。于夏四月。即于彼止。修四无量。然彼梵天犹不来下。典尊自念。我闻先宿旧言。于夏四月。修四无量。梵天下现。今者寂然。聊无仿佛。时。大典尊以十五日月满时。出其静室。于露地坐。坐未久顷。有大光现。典尊默念。今此异光。将无是梵欲下瑞耶。

    时。梵天王即化为童子。头五角髻。在典尊上虚空中坐。典尊见已。即说颂曰。

    此是何天像　　在于虚空中
    光照于四方　　如大火积燃

    时。梵童子以偈报曰。

    唯梵世诸天　　知我梵童子
    其余人谓我　　祀祠于大神

    时。大典尊以偈报曰。

    今我当咨承　　奉诲致恭敬
    设种种上味　　愿天知我心

    时。梵童子以偈报曰。

    典尊汝所修　　为欲何志求
    今设此供养　　当为汝受之

    又告大典尊。汝若有所问。自恣问之。当为汝说。时。大典尊即自念言。我今当问现在事耶。问未然事耶。复自念言。今世现事。用复问为。当问未然幽冥之事。即向梵童子以偈问曰。

    今我问梵童　　能决疑无疑
    学何住何法　　得生于梵天

    时。梵童子以偈报曰。

    当舍我人想　　独处修慈心
    除欲无臭秽　　乃得生梵天

    时。大典尊闻是偈已。即自念言。梵童子说偈。宜除臭秽。我不解此。今宜更问。时。大典尊即以偈问曰。

    梵偈言臭秽　　愿今为我说
    谁开世间门　　堕恶不生天

    时。梵童子以偈报曰。

    欺妄怀嫉妒　　习慢增上慢
    贪欲瞋恚痴　　自恣藏于心
    此世间臭秽　　今说令汝知
    此开世间门　　堕恶不生天

    时。大典尊闻此偈已。复自念言。梵童子所说臭秽之义我今已解。但在家者无由得除。今我宁可舍世出家。剃除须发。法服修道耶。

    时。梵童子知其志念。以偈告曰。

    汝能有勇猛　　此志为胜妙
    智者之所为　　死必生梵天

    于是。梵童子忽然不现。

    时。大典尊还诣七王白言。大王。唯愿垂神善理国事。今我意欲出家离世。法服修道。所以者何。我亲于梵童子闻说臭秽。心甚恶之。若在家者。无由得除。彼时。七王即自念言。凡婆罗门多贪财宝。我今宁可大开库藏。恣其所须。使不出家。时。七国王即命典尊。而告之曰。设有所须。吾尽相与。不足出家。时。大典尊寻白王曰。我今以为蒙王赐已。我亦大有财宝。今者尽留以上大王。愿听出家。遂我志愿。

    时。七国王复作是念。凡婆罗门多贪美色。今我宁可出宫婇女。以满其意。使不出家。王即命典尊而告之曰。若须婇女。吾尽与汝。不足出家。典尊报曰。我今已为蒙王赐已。家内自有婇女众多。今尽放遣。求离恩爱。出家修道。所以然者。我亲从梵童子闻说臭秽。心甚恶之。若在家者。无由得除。

    时。大典尊向慈悲王。以偈颂曰。

    王当听我言　　王为人中尊
    赐财宝婇女　　此宝非所乐

    时。慈悲王以偈报曰。

    檀特伽陵城　　阿婆布和城
    阿槃大天城　　鸯伽瞻婆城
    数弥萨罗城　　西陀路楼城
    婆罗伽尸城　　尽汝典尊造
    五欲有所少　　吾尽当相与
    宜共理国事　　不足出家去

    时。大典尊以偈报曰。

    我五欲不少　　自不乐世间
    已闻天所语　　无心复在家

    时。慈悲王以偈报曰。

    大典尊所言　　为从何天闻
    舍离于五欲　　今问当答我

    时。大典尊以偈答曰。

    昔我于静处　　独坐自思惟
    时梵天王来　　普放大光明
    我从彼闻已　　不乐于世间

    时。慈悲王以偈告曰。

    小住大典尊　　共弘善法化
    然后俱出家　　汝即为我师
    譬如虚空中　　清净琉璃满
    今我清净信　　充遍佛法中

    时。大典尊复作颂曰。

    诸天及世人　　皆应舍五欲
    蠲除诸秽污　　净修于梵行

    尔时。七国王语大典尊曰。汝可留住七岁之中。极世五欲。共相娱乐。然后舍国。各付子弟。俱共出家。不亦善耶。如汝所获。我亦当同。时。大典尊报七王曰。世间无常。人命逝速。喘息之间。犹亦难保。乃至七岁。不亦远耶。七王又言。七岁远者。六岁．五岁。乃至一岁。留住静宫。极世五欲。共相娱乐。然后舍国。各付子弟。俱共出家。不亦善耶。如汝所得。我亦宜同。时。大典尊复报王曰。此世间无常。人命逝速。喘息之间。犹亦难保。乃至一岁尚亦久尔。如是七月。至于一月。犹复不可。王又语言。可至七日。留住深宫。极世五欲。共相娱乐。然后舍国。各付子弟。俱共出家。不亦善耶。大典尊答曰。七日不远。自可留尔。唯愿大王勿违信誓。过七日已。王若不去。我自出家。

    时。大典尊又至七居士所语言。汝等各理己务。吾欲出家。修无为道。所以然者。我亲从梵天闻说臭秽。心甚恶之。若在家者。无由得除。时。七居士报典尊曰。善哉。斯志。宜知是时。我等亦欲俱共出家。如汝所得。我亦宜同。

    时。大典尊复诣七百梵志所。而告之曰。卿等当勤讽诵。广探道义。转相教授。吾欲出家修无为道。所以然者。我亲从梵天闻说臭秽。心甚恶之。若在家者。无由得除。时。七百梵志白典尊曰。大师。勿出家也。夫在家安乐。五欲自娱。多人侍从。心无忧苦。出家之人独在空野。所欲悉无。无可贪取。典尊报曰。吾若以在家为乐。出家为苦。终不出家。吾以在家为苦。出家为乐。故出家尔。梵志答曰。大师出家。我亦出家。大师所行。我亦尽当行。

    时。大典尊至诸妻所。而告之曰。卿等随宜欲住者住。欲归者归。吾欲出家。求无为道。具论上事。明出家意。时。诸妇答曰。大典尊在。一如我夫。一如我父。设今出家。亦当随从。典尊所行。我亦宜行。

    过七日已。时大典尊即剃除须发。服三法衣。舍家而去。时。七国王．七大居士．七百梵志及四十夫人。如是展转。有八万四千人同时出家。从大典尊。时。大典尊与诸大众游行诸国。广弘道化。多所饶益。

    尔时。梵王告诸天众曰。时。典尊大臣岂异人乎。莫造斯观。今释迦文佛即其身也。世尊尔时过七日已。出家修道。将诸大众。游行诸国。广弘道化。多所饶益。汝等若于我言有余疑者。世尊今在耆阇崛山。可往问也。如佛所言。当受持之。

    般遮翼言。我以是缘。故来诣此。唯然。世尊。彼大典尊即世尊是耶。世尊尔时过七日已。出家修道。与七国王乃至八万四千人同时出家。游行诸国。广弘道化。多所饶益耶。

    佛告般遮翼曰。尔时大典尊岂异人乎。莫造斯观。即我身是也。尔时。举国男女行来举动。有所破损。皆寻举声曰。南无大典尊七王大相。南无大典尊七王大相。如是至三。般遮翼。时。大典尊有大德力。然不能为弟子说究竟道。不能使得究竟梵行。不能使至安隐之处。其所说法。弟子受行。身坏命终。得生梵天。其次。行浅者生他化自在天。次生化自在天．兜率陀天．焰天．忉利天．四天王．刹利．婆罗门．居士大家。所欲自在。

    般遮翼。彼大典尊弟子。皆无疑出家。有果报。有教诫。然非究竟道。不能使得究竟梵行。不能使至安隐之处。其道胜者。极至梵天尔。今我为弟子说法。则能使其得究竟道．究竟梵行．究竟安隐。终归涅槃。我所说法弟子受行者。舍有漏成无漏。心解脱．慧解脱。于现法中。自身作证。生死已尽。梵行已立。所作已办。更不受有。其次。行浅者断五下结。即于天上而般涅槃。不复还此。其次。三结尽。薄淫．怒．痴。一来世间而般涅槃。其次。断三结。得须陀洹。不堕恶道。极七往返。必得涅槃。般遮翼。我诸弟子不疑出家。有果报。有教诫。究竟道法。究竟梵行。究竟安隐。终归灭度。

    尔时。般遮翼闻佛所说。欢喜奉行。


4.阇尼沙经

《长阿含经·4.阇尼沙经》

    （四）佛说长阿含第一分阇尼沙经第四

    如是我闻。

    一时。佛游那提犍椎住处。与大比丘众千二百五十人俱。

    尔时。尊者阿难在静室坐。默自思念。甚奇。甚特。如来授人记别。多所饶益。彼伽伽罗大臣命终。如来记之。此人命终。断五下结。即于天上而取灭度。不来此世。第二迦陵伽。三毗伽陀。四伽利输。五遮楼。六婆耶楼。七婆头楼。八薮婆头。九他梨舍那。十薮达梨舍那。十一耶输。十二耶输多楼。诸大臣等命终。佛亦记之。断五下结。即于天上而取灭度。不来生此。复有余五十人命终。佛亦记之。断三结。淫．怒．痴薄。得斯陀含。一来此世便尽苦际。复有五百人命终。佛亦记之。三结尽。得须陀洹。不堕恶趣。极七往返必尽苦际。有佛弟子处处命终。佛皆记之。某生某处．某生某处。鸯伽国．摩竭国．迦尸国．居萨罗国．拔祇国．末罗国．支提国．拔沙国．居楼国．般阇罗国．颇漯波国．阿般提国．婆蹉国．苏罗婆国．乾陀罗国．剑浮沙国。彼十六大国有命终者。佛悉记之。摩竭国人皆是王种王所亲任。有命终者。佛不记之。

    尔时。阿难于静室起。至世尊所。头面礼足。在一面坐。而白佛言。我向于静室默自思念。甚奇。甚特。佛授人记。多所饶益。十六大国有命终者。佛悉记之。唯摩竭国人。王所亲任。有命终者。独不蒙记。唯愿世尊当为记之。唯愿世尊当为记之。饶益一切。天人得安。又佛于摩竭国得道。其国人命终。独不与记。唯愿世尊当为记之。唯愿世尊当为记之。又摩竭国瓶沙王为优婆塞。笃信于佛。多设供养。然后命终。由此王故。多人信解。供养三宝。而今如来不为授记。唯愿世尊当与记之。饶益众生。使天人得安。尔时。阿难为摩竭人劝请世尊。即从座起。礼佛而去。

    尔时。世尊着衣持钵。入那伽城乞食已。至大林处坐一树下。思惟摩竭国人命终生处。时。去佛不远。有一鬼神。自称己名。白世尊曰。我是阇尼沙。我是阇尼沙。

    佛言。汝因何事。自称己名为阇尼沙（阇尼沙秦言胜结使）。汝因何法。自以妙言称见道迹。

    阇尼沙言。非余处也。我本为人王。于如来法中为优婆塞。一心念佛而取命终。故得生为毗沙门天王太子。自从是来。常照明诸法。得须陀洹。不堕恶道。于七生中常名阇尼沙。

    时。世尊于大林处随宜住已。诣那陀犍椎处。就座而坐。告一比丘。汝持我声。唤阿难来。

    对曰。唯然。即承佛教。往唤阿难。

    阿难寻来。至世尊所。头面礼足。在一面住。而白佛言。今观如来颜色胜常。诸根寂定。住何思惟。容色乃尔。

    尔时。世尊告阿难曰。汝向因摩竭国人来至我所。请记而去。我寻于后。着衣持钵。入那罗城乞食。乞食讫已。诣彼大林。坐一树下。思惟摩竭国人命终生处。时。去我不远。有一鬼神。自称己名。而白我言。我是阇尼沙。我是阇尼沙。阿难。汝曾闻彼阇尼沙名不。

    阿难白佛言。未曾闻也。今闻其名。乃至生怖畏。衣毛为竖。世尊。此鬼神必有大威德。故名阇尼沙尔。

    佛言。我先问彼。汝因何法。自以妙言称见道迹。阇尼沙言。我不于余处。不在余法。我昔为人王。为世尊弟子。以笃信心为优婆塞。一心念佛。然后命终。为毗沙门天王作子。得须陀洹。不堕恶趣。极七往返。乃尽苦际。于七生名中。常名阇尼沙。一时。世尊在大林中一树下坐。我时乘天千辐宝车。以少因缘。欲诣毗楼勒天王。遥见世尊在一树下。颜貌端正。诸根寂定。譬如深渊澄静清明。见已念言。我今宁可往问世尊。摩竭国人有命终者。当生何所。又复一时。毗沙门王自于众中。而说偈言。

    我等不自忆　　过去所更事
    今遭遇世尊　　寿命得增益

    又复一时。忉利诸天以少因缘。集在一处。时。四天王各当位坐。提头赖吒在东方坐。其面西向。帝释在前。毗楼勒叉天在南方坐。其面北向。帝释在前。毗楼博叉天王在西方坐。其面东向。帝释在前。毗沙门天王在北方坐。其面南向。帝释在前。时。四天王皆先坐已。然后我坐。复有余诸大神天。皆先于佛所。净修梵行。于此命终。生忉利天。增益诸天。受天五福。一者天寿。二者天色。三者天名称。四者天乐。五者天威德。时。诸忉利天皆踊跃欢喜言。增益诸天众。减损阿须伦众。尔时。释提桓因知忉利诸天有欢喜心。即作颂曰。

    忉利诸天人　　帝释相娱乐
    礼敬于如来　　最上法之法
    诸天受影福　　寿色名乐威
    于佛修梵行　　故来生此间
    复有诸天人　　光色甚巍巍
    佛智慧弟子　　生此复殊胜
    忉利及因提　　思惟此自乐
    礼敬于如来　　最上法之法

    阇尼沙神复言。所以忉利诸天集法堂者。共议思惟。观察称量。有所教令。然后敕四天王。四王受教已。各当位而坐。其坐未久。有大异光照于四方。时忉利天见此异光。皆大惊愕。今此异光将有何怪。余大神天有威德者。皆亦惊怪。今此异光将有何怪。时。大梵王即化作童子。头五角髻。在天众上虚空中立。颜貌端正。与众超绝。身紫金色。蔽诸天光。时。忉利天亦不起迎。亦不恭敬。又不请坐。时。梵童子随所诣座。座生欣悦。譬如刹利水浇头种。登王位时。踊跃欢喜。其坐未久。复自变身。作童子像。头五角髻。在大众上虚空中坐。譬如力士坐于安座。嶷然不动。而作颂曰。

    调伏无上尊　　教世生明处
    大明演明法　　梵行无等侣
    使清净众生　　生于净妙天

    时。梵童子说此偈已。告忉利天曰。其有音声。五种清净。乃名梵声。何等五。一者其音正直。二者其音和雅。三者其音清彻。四者其音深满。五者周遍远闻。具此五者。乃名梵音。我今更说。汝等善听。如来弟子摩竭优婆塞。命终有得阿那含。有得斯陀含。有得须陀洹者。有生他化自在天者。有生化自在．兜率天．焰天．忉利天．四天王者。有生刹利．婆罗门．居士大家。五欲自然者。时。梵童子以偈颂曰。

    摩竭优婆塞　　诸有命终者
    八万四千人　　吾闻俱得道
    成就须陀洹　　不复堕恶趣
    俱乘平正路　　得道能救济
    此等群生类　　功德所扶持
    智慧舍恩爱　　惭愧离欺妄
    于彼诸天众　　梵童记如是
    言得须陀洹　　诸天皆欢喜

    时。毗沙门王闻此偈已。欢喜而言。世尊出世说真实法。甚奇。甚特。未曾有也。我本不知如来出世。说如是法。于未来世。当复有佛说如是法。能使忉利诸天发欢喜心。

    时。梵童子告毗沙门王曰。汝何故作此言。如来出世说如是法。为甚奇。甚特。未曾有也。如来以方便力说善不善。具足说法而无所得。说空净法而有所得。此法微妙。犹如醍醐。

    时。梵童子又告忉利天曰。汝等谛听。善思念之。当更为汝说。如来．至真善能分别说四念处。何谓为四。一者内身观。精勤不懈。专念不忘。除世贪忧。外身观。精勤不懈。专念不忘。除世贪忧。受意法观。亦复如是。精勤不懈。专念不忘。除世贪忧。内身观已。生他身智。内观受已。生他受智。内观意已。生他意智。内观法已。生他法智。是为如来善能分别说四念处。复次。诸天。汝等善听。吾当更说。如来善能分别说七定具。何等为七。正见．正志．正语．正业．正命．正方便．正念。是为如来善能分别说七定具。复次。诸天。如来善能分别说四神足。何等谓四。一者欲定灭行成就修习神足。二者精进定灭行成就修习神足。三者意定灭行成就修习神足。四者思惟定灭行成就修习神足。是为如来善能分别说四神足。

    又告诸天。过去诸沙门．婆罗门以无数方便。现无量神足。皆由四神足起。正使当来沙门．婆罗门无数方便。现无量神足。亦皆由是四神足起。如今现在沙门．婆罗门无数方便。现无量神足者。亦皆由是四神足起。时。梵童子即自变化形为三十三身。与三十三天一一同坐。而告之曰。汝今见我神变力不。答曰。唯然已见。梵童子曰。我亦修四神足故。能如是无数变化。

    时。三十三天各作是念。今梵童子独于我坐而说是语。而彼梵童一化身语。余化亦语。一化身默。余化亦默。时。彼梵童还摄神足。处帝释坐。告忉利天曰。我今当说。汝等善听。如来．至真自以己力开三径路。自致正觉。何谓为三。或有众生亲近贪欲。习不善行。彼人于后近善知识。得闻法言。法法成就。于是离欲舍不善行。得欢喜心。恬然快乐。又于乐中。复生大喜。如人舍于粗食。食百味饭。食已充足。复求胜者。行者如是。离不善法。得欢喜乐。又于乐中。复生大喜。是为如来自以己力开初径路。成最正觉。又有众生多于瞋恚。不舍身．口．意恶业。其人于后遇善知识。得闻法言。法法成就。离身恶行．口．意恶行。生欢喜心。恬然快乐。又于乐中。复生大喜。如人舍于粗食。食百味饭。食已充足。复求胜者。行者如是。离不善法。得欢喜乐。又于乐中。复生大喜。是为如来开第二径路。又有众生愚冥无智。不识善恶。不能如实知苦．习．尽．道。其人于后遇善知识。得闻法言。法法成就。识善不善。能如实知苦．习．尽．道。舍不善行。生欢喜心。恬然快乐。又于乐中。复生大喜。如人舍于粗食。食百味饭。食已充足。复求胜者。行者如是。离不善法。得欢喜乐。又于乐中。复生大喜。是为如来开第三径路。

    时。梵童子于忉利天上说此正法。毗沙门天王复为眷属说此正法。阇尼沙神复于佛前说是正法。世尊复为阿难说此正法。阿难复为比丘．比丘尼．优婆塞．优婆夷说是正法。

    是时。阿难闻佛所说。欢喜奉行。


5.四姓经

《长阿含经·5.四姓经》

    （五）第二分初小缘经第一

    如是我闻。

    一时。佛在舍卫国清信园林鹿母讲堂。与大比丘众千二百五十人俱。

    尔时。有二婆罗门以坚固信往诣佛所。出家为道。一名婆悉吒。二名婆罗堕。尔时。世尊于静室出。在讲堂上彷徉经行。时。婆悉吒见佛经行。即寻速疾诣婆罗堕。而语之言。汝知不耶。如来今者出于静室。堂上经行。我等可共诣世尊所。傥闻如来有所言说。时。婆罗堕闻其语已。即共诣世尊所。头面礼足。随佛经行。

    尔时。世尊告婆悉吒曰。汝等二人出婆罗门种。以信坚固于我法中出家修道耶。

    答曰。如是。

    佛言。婆罗门。今在我法中出家为道。诸婆罗门得无嫌责汝耶。

    答曰。唯然。蒙佛大恩。出家修道。实自为彼诸婆罗门所见嫌责。

    佛言。彼以何事而嫌责汝。

    寻白佛言。彼言。我婆罗门种最为第一。余者卑劣。我种清白。余者黑冥。我婆罗门种出自梵天。从梵口生。于现法中得清净解。后亦清净。汝等何故舍清净种。入彼瞿昙异法中耶。世尊。彼见我于佛法中出家修道。以如此言而呵责我。

    佛告婆悉吒。汝观诸人愚冥无识犹如禽兽。虚假自称。婆罗门种最为第一。余者卑劣。我种清白。余者黑冥。我婆罗门种出自梵天。从梵口生。现得清净。后亦清净。婆悉吒。今我无上正真道中不须种姓。不恃吾我憍慢之心。俗法须此。我法不尔。若有沙门．婆罗门。自恃种姓。怀憍慢心。于我法中终不得成无上证也。若能舍离种姓。除憍慢心。则于我法中得成道证。堪受正法。人恶下流。我法不尔。

    佛告婆悉吒。有四姓种。善恶居之。智者所举。智者所责。何谓为四。一者刹利种。二者婆罗门种。三者居士种。四者首陀罗种。婆悉吒。汝听刹利种中有杀生者。有盗窃者。有淫乱者。有欺妄者。有两舌者。有恶口者。有绮语者。有悭贪者。有嫉妒者。有邪见者。婆罗门种．居士种．首陀罗种亦皆如是。杂十恶行。婆悉吒。夫不善行有不善报。为黑冥行则有黑冥报。若使此报独在刹利．居士．首陀罗种。不在婆罗门种者。则婆罗门种应得自言。我婆罗门种最为第一。余者卑劣。我种清白。余者黑冥。我婆罗门种出自梵天。从梵口生。现得清净。后亦清净。若使行不善行有不善报。为黑冥行有黑冥报。必在婆罗门种．刹利．居士．首陀罗种者。则婆罗门不得独称。我种清净。最为第一。

    婆悉吒。若刹利种中有不杀者。有不盗．不淫．不妄语．不两舌．不恶口．不绮语．不悭贪．不嫉妒．不邪见。婆罗门种．居士．首陀罗种亦皆如是。同修十善。夫行善法必有善报。行清白行必有白报。若使此报独在婆罗门。不在刹利．居士．首陀罗者。则婆罗门种应得自言。我种清净。最为第一。若使四姓同有此报者。则婆罗门不得独称。我种清净。最为第一。

    佛告婆悉吒。今者现见婆罗门种。嫁娶产生。与世无异。而作诈称。我是梵种。从梵口生。现得清净。后亦清净。婆悉吒。汝今当知。今我弟子。种姓不同。所出各异。于我法中出家修道。若有人问。汝谁种姓。当答彼言。我是沙门释种子也。亦可自称。我是婆罗门种。亲从口生。从法化生。现得清净。后亦清净。所以者何。大梵名者即如来号。如来为世间眼。法为世间智。为世间法。为世间梵。为世间法轮。为世间甘露。为世间法主。

    婆悉吒。若刹利种中有笃信于佛．如来．至真．等正觉。十号具足。笃信于法。信如来法。微妙清净。现可修行。说无时节。示泥洹要。智者所知。非是凡愚所能及教。笃信于僧。性善质直。道果成就。眷属成就。佛真弟子法法成就。所谓众者。戒众成就。定众．慧众．解脱众．解脱知见众成就。向须陀洹．得须陀洹。向斯陀含．得斯陀含．向阿那含．得阿那含。向阿罗汉．得阿罗汉。四双八辈。是为如来弟子众也。可敬可尊。为世福田。应受人供。笃信于戒。圣戒具足。无有缺漏。无诸瑕隙。亦无点污。智者所称。具足善寂。婆悉吒。诸婆罗门种．居士．首陀罗种亦应如是笃信于佛。信法．信众。成就圣戒。婆悉吒。刹利种中亦有供养罗汉。恭敬礼拜者。婆罗门．居士．首陀罗亦皆供养罗汉。恭敬礼拜。

    佛告婆悉吒。今我亲族释种亦奉波斯匿王。宗事礼敬。波斯匿王复来供养礼敬于我。彼不念言。沙门瞿昙出于豪族。我姓卑下。沙门瞿昙出大财富．大威德家。我生下穷鄙陋小家故。致供养礼敬如来也。波斯匿王于法观法。明识真伪。故生净信。致敬如来耳。

    婆悉吒。今当为汝说四姓本缘。天地始终。劫尽坏时。众生命终皆生光音天。自然化生。以念为食。光明自照。神足飞空。其后此地尽变为水。无不周遍。当于尔时。无复日月星辰。亦无昼夜年月岁数。唯有大冥。其后此水变成大地。光音诸天福尽命终。来生此间。虽来生此。犹以念食。神足飞空。身光自照。于此住久。各自称言。众生。众生。其后此地甘泉涌出。状如酥蜜。彼初来天性轻易者。见此泉已。默自念言。此为何物。可试尝之。即内指泉中。而试尝之。如是再三。转觉其美。便以手抄自恣食之。如是乐着。遂无厌足。其余众生复效食之。如是再三。复觉其美。食之不已。其身转粗。肌肉坚硬。失天妙色。无复神足。履地而行。身光转灭。天地大冥。

    婆悉吒。当知天地常法。大冥之后。必有日月星像现于虚空。然后方有昼夜晦明．日月岁数。尔时。众生但食地味。久住世间。其食多者。颜色粗丑。其食少者。色犹悦泽。好丑端正。于是始有。其端正者。生憍慢心。轻丑陋者。其丑陋者。生嫉恶心。憎端正者。众生于是各共忿诤。是时甘泉自然枯涸。其后此地生自然地肥。色味具足。香洁可食。是时众生复取食之。久住世间。其食多者。颜色粗丑。其食少者。色犹悦泽。其端正者。生憍慢心。轻丑陋者。其丑陋者。生嫉恶心。憎端正者。众生于是各共诤讼。是时地肥遂不复生。

    其后此地复生粗厚地肥。亦香美可食。不如前者。是时众生复取食之。久住世间。其食多者。色转粗丑。其食少者。色犹悦泽。端正丑陋。迭相是非。遂生诤讼。地肥于是遂不复生。其后此地生自然粳米。无有糠糩。色味具足。香洁可食。是时众生复取食之。久住于世。便有男女。互共相视。渐有情欲。转相亲近。其余众生见已。语言。汝所为非。汝所为非。即排摈驱遣出于人外。过三月已。然后还归。

    佛告婆悉吒。昔所非者。今以为是。时。彼众生习于非法。极情恣欲。无有时节。以惭愧故。遂造屋舍。世间于是始有房舍。玩习非法。淫欲转增。便有胞胎。因不净生。世间胞胎始于是也。时。彼众生食自然粳米。随取随生。无可穷尽。时。彼众生有懈惰者。默自念言。朝食朝取。暮食暮取。于我劳勤。今欲并取。以终一日。即寻并取。于后等侣唤共取米。其人答曰。我已并取。以供一日。汝欲取者。自可随意。彼人复自念言。此人黠慧。能先储积。我今亦欲积粮。以供三日。其人即储三日余粮。有余众生复来语言。可共取米。答言。吾已先积三日余粮。汝欲取者可往自取。彼人复念。此人黠慧。先积余粮。以供三日。吾当效彼。积粮以供五日。即便往取。

    时。彼众生竞储积已。粳米荒秽。转生糠糩。刈已不生。时。彼众生见此不悦。遂成忧迷。各自念言。我本初生。以念为食。神足飞空。身光自照。于世久住。其后此地甘泉涌出。状如酥蜜。香美可食。我等时共食之。食之转久。其食多者。颜色粗丑。其食少者。色犹悦泽。由是食故。使我等颜色有异。众生于是各怀是非。迭相憎嫉。是时甘泉自然枯竭。其后此地生自然地肥。色味具足。香美可食。时我曹等复取食之。其食多者。颜色粗丑。其食少者。颜色悦泽。众生于是复怀是非。迭相憎嫉。是时地肥遂不复生。其后复生粗厚地肥。亦香美可食。时我曹等复取食之。多食色粗。少食色悦。复生是非。共相憎嫉。是时地肥遂不复现。更生自然粳米。无有糠糩。时我曹等复取食之。久住于世。其懈怠者。竞共储积。由是粳米荒秽。转生糠糩。刈已不生。今当如何。复自相谓言。当共分地。别立幖帜。即寻分地。别立幖帜。

    婆悉吒。犹此因缘。始有田地名生。彼时众生别封田地。各立疆畔。渐生盗心。窃他禾稼。其余众生见已。语言。汝所为非。汝所为非。自有田地。而取他物。自今已后。勿复尔也。其彼众生犹盗不已。其余众生复重呵责而犹不已。便以手加之。告诸人言。此人自有田稼。而盗他物。其人复告。此人打我。时。彼众人见二人诤已。愁忧不悦。懊恼而言。众生转恶。世间乃有此不善。生秽恶不净。此是生．老．病．死之原。烦恼苦报堕三恶道。由有田地致此诤讼。今者宁可立一人为主以治理之。可护者护。可责者责。众共减米。以供给之。使理诤讼。

    时。彼众中自选一人。形体长大。颜貌端正。有威德者。而语之言。汝今为我等作平等主。应护者护。应责者责。应遣者遣。当共集米。以相供给。时。彼一人闻众人言。即与为主。断理诤讼。众人即共集米供给。时。彼一人复以善言慰劳众人。众人闻已。皆大欢喜。皆共称言。善哉。大王。善哉。大王。于是。世间便有王名。以正法治民。故名刹利。于是世间始有刹利名生。

    时。彼众中独有一人作如是念。家为大患。家为毒刺。我今宁可舍此居家。独在山林。闲静修道。即舍居家。入于山林。寂默思惟。至时持器入村乞食。众人见已。皆乐供养。欢喜称赞。善哉。此人能舍家居。独处山林。静默修道。舍离众恶。于是。世间始有婆罗门名生。彼婆罗门中有不乐闲静坐禅思惟者。便入人间。诵习为业。又自称言。我是不禅人。于是。世人称不禅婆罗门。由入人间故。名为人间婆罗门。于是。世间有婆罗门种。彼众生中有人好营居业。多积财宝。因是众人名为居士。彼众生中有多机巧。多所造作。于是世间始有首陀罗工巧之名。

    婆悉吒。今此世间有四种名。第五有沙门众名。所以然者。婆悉吒。刹利众中。或时有人自厌己法。剃除须发。而披法服。于是始有沙门名生。婆罗门种．居士种．首陀罗种。或时有人自厌己法。剃除须发。法服修道。名为沙门。婆悉吒。刹利种中。身行不善。口行不善。意行不善身坏命终。必受苦报。婆罗门种．居士种．首陀罗种。身行不善。口行不善。意行不善。身坏命终。必受苦报。婆悉吒。刹利种中。有身行善。口．意行善。身坏命终。必受乐报。婆罗门．居士．首陀罗种中。身行善。口．意行善。身坏命终。必受乐报。婆悉吒。刹利众中。身行二种。口．意行二种。身坏命终。受苦乐报。婆罗门种．居士种．首陀罗种。身行二种。口．意行二种。身坏命终。受苦乐报。

    婆悉吒。刹利种中。有剃除须发。法服修道。修七觉意。道成不久。所以者何。彼族姓子法服出家。修无上梵行。于现法中自身作证。生死已尽。梵行已立。所作已办。不复受有。婆罗门．居士．首陀罗种中。有剃除须发。法服修道。修七觉意。道成不久。所以者何。彼族姓子法服出家。修无上梵行。于现法中自身作证。生死已尽。梵行已立。所作已办。不复受有。婆悉吒。此四种中皆出明行成就罗汉。于五种中为最第一。

    佛告婆悉吒。梵天王颂曰。

    生中刹利胜　　能舍种姓去
    明行成就者　　世间最第一

    佛告婆悉吒。此梵善说。非不善说。此梵善受。非不善受。我时即印可其言。所以者何。今我如来．至真亦说是义。

    生中刹利胜　　能舍种姓去
    明行成就者　　世间最第一

    尔时。世尊说此法已。婆悉吒．婆罗堕无漏心解脱。闻佛所说。欢喜奉行。


6.转轮圣王修行经

《长阿含经·6.转轮圣王修行经》

    （六）佛说长阿含第二分转轮圣王修行经第二

    如是我闻。

    一时。佛在摩罗醯搜人间游行。与千二百五十比丘渐至摩楼国。

    尔时。世尊告诸比丘。汝等当自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。云何比丘当自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。于是。比丘内身身观。精勤无懈。忆念不忘。除世贪忧。外身身观．内外身身观。精勤无懈。识念不忘。除世贪忧。受．意．法观。亦复如是。是为比丘自炽燃。炽燃于法。不他炽燃。自归依。归依于法。不他归依。

    如是行者。魔不能娆。功德日增。所以者何。乃往过去久远世时。有王名坚固念。刹利水浇头种。为转轮圣王。领四天下。时。王自在以法治化。人中殊特。七宝具足。一者金轮宝。二者白象宝。三者绀马宝。四者神珠宝。五者玉女宝。六者居士宝。七者主兵宝。千子具足。勇健雄猛。能伏怨敌。不用兵杖。自然太平。坚固念王久治世已。时金轮宝即于虚空忽离本处。时典轮者速往白王。大王。当知今者轮宝离于本处。时。坚固王闻已念言。我曾于先宿耆旧所闻。若转轮圣王轮宝移者。王寿未几。我今已受人中福乐。宜更方便受天福乐。当立太子领四天下。别封一邑与下发师。命下须发。服三法衣。出家修道。

    时。坚固念王即命太子而告之曰。卿为知不。吾曾从先宿耆旧所闻。若转轮圣王金轮离本处者。王寿未几。吾今已受人中福乐。当更方便迁受天福。今欲剃除须发。服三法衣。出家为道。以四天下委付于汝。宜自勉力。存恤民物。是时。太子受王教已。时坚固念王即剃除须发。服三法衣。出家修道。

    时。王出家过七日已。彼金轮宝忽然不现。其典轮者往白王言。大王。当知今者轮宝忽然不现。时王不悦。即往诣坚固念王所。到已白王。父王。当知今者轮宝忽然不现。时。坚固念王报其子曰。汝勿怀忧以为不悦。此金轮宝者非汝父产。汝但勤行圣王正法。行正法已。于十五日月满时。沐浴香汤。婇女围绕。升正法殿上。金轮神宝自然当现。轮有千辐。光色具足。天匠所造。非世所有。

    子白父王。转轮圣王正法云何。当云何行。王告子曰。当依于法。立法具法。恭敬尊重。观察于法。以法为首。守护正法。又当以法诲诸婇女。又当以法护视教诫诸王子．大臣．群寮．百官及诸人民．沙门．婆罗门。下至禽兽。皆当护视。

    又告子曰。又汝土境所有沙门．婆罗门履行清真。功德具足。精进不懈。去离憍慢。忍辱仁爱。闲独自修。独自止息。独到涅槃。自除贪欲。化彼除贪。自除瞋恚。化彼除瞋。自除愚痴。化彼除痴。于染不染。于恶不恶。于愚不愚。可着不着。可住不住。可居不居。身行质直。口言质直。意念质直。身行清净。口言清净。意念清净。正念清净。仁慧无厌。衣食知足。持钵乞食。以福众生。有如是人者。汝当数诣。随时咨问。凡所修行。何善何恶。云何为犯。云何非犯。何者可亲。何者不可亲。何者可作。何者不可作。施行何法。长夜受乐。汝咨问已。以意观察。宜行则行。宜舍则舍。国有孤老。当拯给之。贫穷困劣。有来取者。慎勿违逆。国有旧法。汝勿改易。此是转轮圣王所修行法。汝当奉行。

    佛告诸比丘。时。转轮圣王受父教已。如说修行。后于十五日月满时。沐浴香汤。升高殿上。婇女围绕。自然轮宝忽然在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。时。转轮王默自念言。我曾从先宿耆旧所闻。若刹利王水浇头种。以十五日月满时。沐浴香汤。升宝殿上。婇女围绕。自然金轮忽现在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。是则名为转轮圣王。今此轮现。将无是耶。今我宁可试此轮宝。

    时。转轮王即召四兵。向金轮宝偏露右臂。右膝着地。复以右手摩扪金轮。语言。汝向东方。如法而转。勿违常则。轮即东转。时。王即将四兵随从其后。金轮宝前有四神导。轮所住处。王即止驾。尔时。东方诸小国王见大王至。以金钵盛银粟。银钵盛金粟。来趣王所。拜首白言。善来。大王。今此东方土地丰乐。人民炽盛。志性仁和。慈孝忠顺。唯愿圣王于此治正。我等当给使左右。承受所当。时。转轮大王语小王言。止。止。诸贤。汝等则为供养我已。但当以正法治。勿使偏枉。无令国内有非法行。此即名曰我之所治。

    时。诸小王闻此教已。即从大王巡行诸国。至东海表。次行南方．西方．北方。随轮所至。其诸国王各献国土。亦如东方诸小国比。时。转轮王既随金轮。周行四海。以道开化。安慰民庶。已还本国。时。金轮宝在宫门上虚空中住。时转轮王踊跃而言。此金轮宝真为我瑞。我今真为转轮圣王。是为金轮宝成就。

    其王久治世已。时金轮宝即于虚空忽离本处。其典轮者速往白王。大王。当知今者轮宝离于本处。时。王闻已即自念言。我曾于先宿耆旧所闻。若转轮圣王轮宝移者。王寿未几。我今已受人中福乐。宜更方便受天福乐。当立太子领四天下。别封一邑与下发师。令下须发。服三法衣。出家修道。

    时。王即命太子而告之曰。卿为知不。吾曾从先宿耆旧所闻。若转轮圣王金轮宝离本处者。王寿未几。吾今已受人中福乐。当设方便迁受天乐。今欲剃除须发。服三法衣。出家修道。以四天下委付于汝。宜自勉力。存恤民物。尔时。太子受王教已。王即剃除须发。服三法衣。出家修道。时。王出家过七日已。其金轮宝忽然不现。典金轮者往白王言。大王。当知今者轮宝忽然不现。时王闻已。不以为忧。亦复不往问父王意。时。彼父王忽然命终。

    自此以前。六转轮王皆展转相承。以正法治。唯此一王自用治国。不承旧法。其政不平。天下怨诉。国土损减。人民凋落。时。有一婆罗门大臣往白王言。大王。当知今者国土损减。人民凋落。转不如常。王今国内多有知识。聪慧博达。明于古今。备知先王治政之法。何不命集问其所知。彼自当答。时。王即召群臣。问其先王治政之道。时。诸智臣具以事答。王闻其言。即行旧政。以法护世。而由不能拯济孤老。施及下穷。

    时。国人民转至贫困。遂相侵夺。盗贼滋甚。伺察所得。将诣王所白言。此人为贼。愿王治之。王即问言。汝实为贼耶。答曰。实尔。我贫穷饥饿。不能自存。故为贼耳。时。王即出库物以供给之。而告之曰。汝以此物供养父母。并恤亲族。自今已后。勿复为贼。余人转闻有作贼者。王给财宝。于是复行劫盗他物。复为伺察所得。将诣王所白言。此人为贼。愿王治之。王复问言。汝实为贼耶。答曰。实尔。我贫穷饥饿。不能自存。故为贼耳。时。王复出库财以供给之。复告之曰。汝以此物供养父母。并恤亲族。自今已后。勿复为贼。

    复有人闻有作贼者。王给财宝。于是复行劫盗他物。复为伺察所得。将诣王所白言。此人为贼。愿王治之。王复问言。汝实为贼耶。答曰。实尔。我贫穷饥饿。不能自存。故为贼耳。时王念言。先为贼者。吾见贫穷。给其财宝。谓当止息。而余人闻。转更相效。盗贼日滋。如是无已。我今宁可杻械其人。令于街巷。然后载之出城。刑于旷野。以诫后人耶。

    时。王即敕左右。使收系之。声鼓唱令。遍诸街巷。讫已载之出城。刑于旷野。国人尽知彼为贼者。王所收系。令于街巷。刑之旷野。时。人展转自相谓言。我等设为贼者。亦当如是。与彼无异。于是。国人为自防护。遂造兵杖．刀剑．弓矢。迭相残害。攻劫掠夺。自此王来始有贫穷。有贫穷已始有劫盗。有劫盗已始有兵杖。有兵杖已始有杀害。有杀害已则颜色憔悴。寿命短促。时。人正寿四万岁。其后转少。寿二万岁。然其众生有寿．有夭．有苦．有乐。彼有苦者。便生邪淫．贪取之心。多设方便。图谋他物。是时。众生贫穷劫盗。兵杖杀害。转转滋甚。人命转减。寿一万岁。

    一万岁时。众生复相劫盗。为伺察所得。将诣王所白言。此人为贼。愿王治之。王问言。汝实作贼耶。答曰。我不作。便于众中故作妄语。时。彼众生以贫穷故便行劫盗。以劫盗故便有刀兵。以刀兵故便有杀害。以杀害故便有贪取．邪淫。以贪取．邪淫故便有妄语。有妄语故其寿转减。至于千岁。千岁之时。便有口三恶行始出于世。一者两舌。二者恶口。三者绮语。此三恶业展转炽盛。人寿稍减至五百岁。五百岁时。众生复有三恶行起。一者非法淫。二者非法贪。三者邪见。此三恶业展转炽盛。人寿稍减。三百．二百。我今时人。乃至百岁。少出多减。

    如是展转。为恶不已。其寿稍减。当至十岁。十岁时人。女生五月便行嫁。是时世间酥油．石蜜．黑石蜜。诸甘美味不复闻名。粳粮．禾稻变成草莠。缯．绢．锦．绫．劫贝．白氎。今世名服。时悉不现。织粗毛缕以为上衣。是时。此地多生荆棘。蚊．虻．蝇．虱．蛇．蚖．蜂．蛆。毒虫众多。金．银．琉璃．珠玑．名宝。尽没于地。遂有瓦石砂砾出于地上。

    当于尔时。众生之类永不复闻十善之名。但有十恶充满世间。是时。乃无善法之名。其人何由得修善行。是时。众生能为极恶。不孝父母。不敬师长。不忠不义。返逆无道者便得尊敬。如今能修善行。孝养父母。敬顺师长。忠信怀义。顺道修行者便得尊敬。尔时。众生多修十恶。多堕恶道。众生相见。常欲相杀。犹如猎师见于群鹿。时。此土地多有沟坑。溪涧深谷。土旷人希。行来恐惧。尔时。当有刀兵劫起。手执草木。皆成戈鉾。于七日中。展转相害。

    时。有智者远逃丛林。依倚坑坎。于七日中怀怖畏心。发慈善言。汝不害我。我不害汝。食草木子以存性命。过七日已。从山林出。时有存者。得共相见。欢喜庆贺言。汝不死耶。汝不死耶。犹如父母唯有一子。久别相见。欢喜无量。彼人如是各怀欢喜。迭相庆贺。然后推问其家。其家亲属死亡者众。复于七日中悲泣号啕。啼哭相向。过七日已。复于七日中共相庆贺。娱乐欢喜。寻自念言。吾等积恶弥广。故遭此难。亲族死亡。家属覆没。今者宜当少共修善。宜修何善。当不杀生。

    尔时。众生尽怀慈心。不相残害。于是众生色寿转增。其十岁者寿二十岁。二十时人复作是念。我等由少修善行。不相残害故。寿命延长至二十岁。今者宁可更增少善。当修何善。已不杀生。当不窃盗。已修不盗。则寿命延长至四十岁。四十时人复作是念。我等由少修善。寿命延长。今者宁可更增少善。何善可修。当不邪淫。于是。其人尽不邪淫。寿命延长至八十岁。

    八十岁人复作是念。我等由少修善。寿命延长。今者宁可更增少善。何善可修。当不妄语。于是。其人尽不妄语。寿命延长至百六十。百六十时人复作是念。我等由少修善。寿命延长。我今宁可更增小善。何善可修。当不两舌。于是。其人尽不两舌。寿命延长至三百二十岁。三百二十岁时人复作是念。我等由少修善故。寿命延长。今者宁可更增少善。何善可修。当不恶口。于是。其人尽不恶口。寿命延长至六百四十。

    六百四十时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当不绮语。于是。其人尽不绮语。寿命延长至二千岁。二千岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当不悭贪。于是。其人尽不悭贪而行布施。寿命延长至五千岁。五千岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当不嫉妒。慈心修善。于是。其人尽不嫉妒。慈心修善。寿命延长至于万岁。

    万岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当行正见。不生颠倒。于是。其人尽行正见。不起颠倒。寿命延长至二万岁。二万岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当灭三不善法。一者非法淫。二者非法贪。三者邪见。于是。其人尽灭三不善法。寿命延长至四万岁。四万岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当孝养父母。敬事师长。于是。其人即孝养父母。敬事师长。寿命延长至八万岁。

    八万岁时人。女年五百岁始出行嫁。时。人当有九种病。一者寒。二者热。三者饥。四者渴。五者大便。六者小便。七者欲。八者饕餮。九者老。时。此大地坦然平整。无有沟坑．丘墟．荆棘。亦无蚊．虻．蛇．蚖．毒虫。瓦石．沙砾变成琉璃。人民炽盛。五谷平贱。丰乐无极。是时。当起八万大城。村城邻比。鸡鸣相闻。当于尔时。有佛出世。名为弥勒如来．至真．等正觉。十号具足。如今如来十号具足。彼于诸天．释．梵．魔．若魔．天．诸沙门．婆罗门．诸天．世人中。自身作证。亦如我今于诸天．释．梵．魔．若魔．天．沙门．婆罗门．诸天．世人中。自身作证。彼当说法。初言亦善。中下亦善。义味具足。净修梵行。如我今日说法。上中下言。皆悉真正。义味具足。梵行清净。彼众弟子有无数千万。如我今日弟子数百。彼时。人民称其弟子号曰慈子。如我弟子号曰释子。

    彼时。有王名曰儴伽。刹利水浇头种转轮圣王。典四天下。以正法治。莫不靡伏。七宝具足。一金轮宝．二白象宝．三绀马宝．四神珠宝。五玉女宝．六居士宝．七主兵宝。王有千子。勇猛雄烈。能却外敌。四方敬顺。不加兵杖。自然太平。尔时。圣王建大宝幢。围十六寻。上高千寻。千种杂色严饰其幢。幢有百觚。觚有百枝。宝缕织成。众宝间厕。于是。圣王坏此幢已。以施沙门．婆罗门．国中贫者。然后剃除须发。服三法衣。出家修道。修无上行。于现法中自身作证。生死已尽。梵行已立。所作已办。不受后有。

    佛告诸比丘。汝等当勤修善行。以修善行。则寿命延长。颜色增益。安隐快乐。财宝丰饶。威力具足。犹如诸王顺行转轮圣王旧法。则寿命延长。颜色增益。安隐快乐。财宝丰饶。威力具足。比丘亦如是。当修善法。寿命延长。颜色增益。安隐快乐。财宝丰饶。威力具足。

    云何比丘寿命延长。如是比丘修习欲定精勤不懈灭行成就以修神足。修精进定．意定．思惟定精勤不懈灭行成就。以修神足。是为寿命延长。何谓比丘颜色增益。于是比丘戒律具足。成就威仪。见有小罪。生大怖畏。等学诸戒。周满备悉。是为比丘颜色增益。何谓比丘安隐快乐。于是比丘断除淫欲。去不善法。有觉．有观。离生喜．乐。行第一禅。除灭觉．观。内信欢悦。捡心专一。无觉．无观。定生喜．乐。行第二禅。舍喜守护。专心不乱。自知身乐。贤圣所求。护念．乐行。行第三禅。舍灭苦乐。先除忧喜。不苦不乐。护念清净。行第四禅。是为比丘安隐快乐。

    何谓比丘财宝丰饶。于是比丘修习慈心。遍满一方。余方亦尔。周遍广普。无二无量。除众结恨。心无嫉恶。静默慈柔。以自娱乐。悲．喜．舍心亦复如是。是为比丘财宝丰饶。何谓比丘威力具足。于是比丘如实知苦圣谛。习．尽．道谛亦如实知。是为比丘威力具足。

    佛告比丘。我今遍观诸有力者无过魔力。然漏尽比丘力能胜彼。尔时。诸比丘闻佛所说。欢喜奉行。


7.弊宿经

《长阿含经·7.弊宿经》

    （七）第二分弊宿经第三

    尔时。童女迦叶与五百比丘游行拘萨罗国。渐诣斯波醯婆罗门村。时童女迦叶在斯波醯村北尸舍婆林止。时。有婆罗门名曰弊宿。止斯波醯村。此村丰乐。民人众多。树木繁茂。波斯匿王别封此村与婆罗门弊宿。以为梵分。弊宿婆罗门常怀异见。为人说言。无有他世。亦无更生。无善恶报。

    时。斯波醯村人闻童女迦叶与五百比丘。从拘萨罗国渐至此尸舍婆林。自相谓言。此童女迦叶有大名闻。已得罗汉。耆旧长宿。多闻广博。聪明睿智。辩才应机。善于谈论。今得见者。不亦善哉。时。彼村人日日次第往诣迦叶。尔时。弊宿在高楼上。见其村人队队相随。不知所趣。即问左右持盖者言。彼人何故群队相随。

    侍者答曰。我闻童女迦叶将五百比丘游拘萨罗国。至尸舍婆林。又闻其人有大名称。已得罗汉。耆旧长宿。多闻广博。聪明睿智。辩才应机。善于谈论。彼诸人等。群队相随。欲诣迦叶共相见耳。

    时。弊宿婆罗门即敕侍者。汝速往语诸人。且住。当共俱行。往与相见。所以者何。彼人愚惑。欺诳世间。说有他世。言有更生。言有善恶报。而实无他世。亦无更生。无善恶报。

    时。使者受教已。即往语彼斯婆醯村人言。婆罗门语。汝等且住。当共俱诣。往与相见。

    村人答曰。善哉。善哉。若能来者。当共俱行。

    使还寻白。彼人已住。可行者行。

    时。婆罗门即下高楼。敕侍者严驾。与彼村人前后围绕。诣舍婆林。到已下车。步进诣迦叶所。问讯讫。一面坐。其彼村人婆罗门．居士。有礼拜迦叶然后坐者。有问讯已而坐者。有自称名已而坐者。有叉手已而坐者。有默而坐者。时。弊宿婆罗门语童女迦叶言。今我欲有所问。宁有闲暇见听许不。

    迦叶报曰。随汝所问。闻已当知。

    婆罗门言。今我论者。无有他世。亦无更生。无罪福报。汝论云何。

    迦叶答曰。我今问汝。随汝意答。今上日月。为此世耶。为他世耶。为人．为天耶。

    婆罗门答曰。日月是他世。非此世也。是天。非人。

    迦叶答曰。以此可知。必有他世。亦有更生。有善恶报。

    婆罗门言。汝虽云有他世。有更生及善恶报。如我意者。皆悉无有。

    迦叶问曰。颇有因缘。可知无有他世。无有更生。无善恶报耶。

    婆罗门答曰。有缘。

    迦叶问曰。以何因缘。言无他世。

    婆罗门言。迦叶。我有亲族知识。遇患困病。我往问言。诸沙门．婆罗门各怀异见。言诸有杀生．盗窃．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见者。身坏命终。皆入地狱。我初不信。所以然者。初未曾见死已来还。说所堕处。若有人来说所堕处。我必信受。汝今是我所亲。十恶亦备。若如沙门语者。汝死必入大地狱中。今我相信。从汝取定。若审有地狱者。汝当还来。语我使知。然后当信。迦叶。彼命终已。至今不来。彼是我亲。不应欺我。许而不来。必无后世。

    迦叶报曰。诸有智者。以譬喻得解。今当为汝引喻解之。譬如盗贼。常怀奸诈。犯王禁法。伺察所得。将诣王所。白言。此人为贼。愿王治之。王即敕左右。收系其人。遍令街巷。然后载之。出城付刑人者。时。左右人即将彼贼。付刑人者。彼贼以柔软言。语守卫者。汝可放我。见诸亲里。言语辞别。然后当还。云何。婆罗门。彼守卫者宁肯放不。

    婆罗门答曰。不可。

    迦叶又言。彼同人类。俱存现世。而犹不放。况汝所亲。十恶备足。身死命终。必入地狱。狱鬼无慈。又非其类。死生异世。彼若以软言求于狱鬼。汝暂放我。还到世间。见亲族言语辞别。然后当还。宁得放不。

    婆罗门答曰。不可。

    迦叶又言。以此相方。自足可知。何为守迷。自生邪见耶。

    婆罗门言。汝虽引喻。谓有他世。我犹言无。

    迦叶复言。汝颇更有余缘。可知无他世耶。

    婆罗门报言。我更有余缘。知无他世。

    迦叶问曰。以何缘知。

    答曰。迦叶。我有亲族。遇患笃重。我往语言。诸沙门．婆罗门各怀异见。说有他世。言不杀．不盗．不淫．不欺。不两舌．恶口．妄言．绮语．贪取．嫉妒．邪见者。身坏命终。皆生天上。我初不信。所以然者。初未曾见死已来还。说所堕处。若有人来说所堕生。我必信耳。今汝是我所亲。十善亦备。若如沙门语者。汝今命终。必生天上。今我相信。从汝取定。若审有天报者。汝当必来语我使知。然后当信。迦叶。彼命终已。至今不来。彼是我亲。不应欺我。许而不来。必无他世。

    迦叶又言。诸有智者。以譬喻得解。我今当复为汝说喻。譬如有人。堕于深厕。身首没溺。王敕左右。挽此人出。以竹为篦。三刮其身。澡豆净灰。次如洗之。后以香汤。沐浴其体。细末众香。坌其身上。敕除发师。净其须发。又敕左右。重将洗沐。如是至三。洗以香汤。坌以香末。名衣上服。庄严其身。百味甘膳。以恣其口。将诣高堂。五欲娱乐。其人复能还入厕不。

    答曰。不能。彼处臭恶。何可还入。

    迦叶言。诸天亦尔。此阎浮利地。臭秽不净。诸天在上。去此百由旬。遥闻人臭。甚于厕溷。婆罗门。汝亲族知识。十善具足。然必生天。五欲自娱。快乐无极。宁当复肯还来。入此阎浮厕不。

    答曰。不也。

    迦叶又言。以此相方。自足可知。何为守迷。自生邪见。

    婆罗门言。汝虽引喻。言有他世。我犹言无。

    迦叶复言。汝颇更有余缘。可知无他世耶。

    婆罗门报言。我更有余缘。知无他世。

    迦叶问曰。以何缘知。

    答曰。迦叶。我有亲族。遇患笃重。我往语言。沙门．婆罗门各怀异见。说有后世。言不杀．不盗．不淫．不欺．不饮酒者。身坏命终。皆生忉利天上。我亦不信。所以然者。初未曾见死已来还。说所堕处。若有人来说所堕生。我必信耳。今汝是我所亲。五戒具足。身坏命终。必生忉利天上。令我相信。从汝取定。若审有天福者。汝当还来。语我使知。然后当信。迦叶。彼命终已。至今不来。彼是我亲。不应有欺。许而不来。必无他世。

    迦叶答言。此间百岁。正当忉利天上一日一夜耳。如是亦三十日为一月。十二月为一岁。如是彼天寿千岁。云何。婆罗门。汝亲族五戒具足。身坏命终。必生忉利天上。彼生天已。作是念言。我初生此。当二三日中。娱乐游戏。然后来下报汝言。者。宁得见不。

    答曰。不也。我死久矣。何由相见。

    婆罗门言。我不信也。谁来告汝有忉利天。寿命如是。

    迦叶言。诸有智者。以譬喻得解。我今更当为汝引喻。譬如有人。从生而盲。不识五色。青．黄．赤．白。粗．细．长．短。亦不见日．月．星象．丘陵．沟壑。有人问言。青．黄．赤．白五色云何。盲人答曰。无有五色。如是粗．细．长．短．日．月．星象．山陵．沟壑。皆言无有。云何。婆罗门。彼盲人言。是正答不。

    答曰。不也。

    所以者何。世间现有五色。青．黄．赤．白。粗．细．长．短。日．月．星象．山陵．沟壑。而彼言无。婆罗门。汝亦如是。忉利天寿。实有不虚。汝自不见。便言其无。

    婆罗门言。汝虽言有。我犹不信。

    迦叶又言。汝复作何缘。而知其无。

    答曰。迦叶。我所封村人有作贼者。伺察所得。将诣我所。语我言。此人为贼。唯愿治之。我答言。收缚此人。着大釜中。韦盖厚泥。使其牢密。勿令有泄。遣人围绕。以火煮之。我时欲观知其精神所出之处。将诸侍从。绕釜而观。都不见其神去来处。又发釜看。亦不见神有往来之处。以此缘故。知无他世。

    迦叶又言。我今问汝。若能答者随意报之。婆罗门。汝在高楼。息寝卧时。颇曾梦见山林．江河．园观．浴池．国邑．街巷不。

    答曰。梦见。

    又问。婆罗门。汝当梦时。居家眷属侍卫汝不。

    答曰。侍卫。

    又问。婆罗门。汝诸眷属见汝识神有出入不。

    答曰。不见。

    迦叶又言。汝今生存。识神出入。尚不可见。况于死者乎。汝不可以目前现事观于众生。婆罗门。有比丘初夜．后夜捐除睡眠。精勤不懈。专念道品。以三昧力。修净天眼。以天眼力。观于众生。死此生彼。从彼生此。寿命长短。颜色好丑。随行受报。善恶之趣。皆悉知见。汝不可以秽浊肉眼。不能彻见众生所趣。便言无也。婆罗门。以此可知。必有他世。

    婆罗门言。汝虽引喻说有他世。如我所见。犹无有也。

    迦叶又言。汝颇更有因缘。知无他世耶。

    婆罗门言。有。

    迦叶言。以何缘知。

    婆罗门言。我所封村人有作贼者。伺察所得。将诣我所。语我言。此人为贼。唯愿治之。我敕左右收缚此人。生剥其皮。求其识神。而都不见。又敕左右脔割其肉。以求识神。又复不见。又敕左右截其筋．脉．骨间求神。又复不见。又敕左右打骨出髓。髓中求神。又复不见。迦叶。我以此缘。知无他世。

    迦叶复言。诸有智者。以譬喻得解。我今复当为汝引喻。乃往过去久远世时。有一国坏。荒毁未复。时有商贾五百乘车经过其土。有一梵志奉事火神。常止一林。时。诸商人皆往投宿。清旦别去。时事火梵志作是念言。向诸商人宿此林中。今者已去。傥有遗漏可试往看。寻诣彼所。都无所见。唯有一小儿始年一岁。独在彼坐。梵志复念。我今何忍见此小儿于我前死。今者宁可将此小儿至吾所止。养活之耶。即抱小儿往所住处而养育之。其儿转大。至十余岁。

    时。此梵志以少因缘欲游人间。语小儿曰。我有少缘。欲暂出行。汝善守护此火。慎勿使灭。若火灭者。当以钻钻木。取火燃之。具诫敕已。出林游行。梵志去后。小儿贪戏。不数视火。火遂便灭。小儿戏还。见火已灭。懊恼而言。我所为非。我父去时。具约敕我。守护此火。慎勿令灭。而我贪戏。致使火灭。当如之何。彼时。小儿吹灰求火。不能得已。便以斧劈薪求火。复不能得。又复斩薪置于臼中。捣以求火。又不能得。

    尔时。梵志于人间还。诣彼林所。问小儿曰。吾先敕汝使守护火。火不灭耶。小儿对曰。我向出戏。不时护视。火今已灭。复问小儿。汝以何方便更求火耶。小儿报曰。火出于木。我以斧破木求火。不得火。复斩之令碎。置于臼中。杵捣求火。复不能得。时。彼梵志以钻钻木出火。积薪而燃。告小儿曰。夫欲求火。法应如此。不应破析杵碎而求。

    婆罗门。汝亦如是无有方便。皮剥死人而求识神。汝不可以目前现事观于众生。婆罗门。有比丘初夜后夜捐除睡眠。精勤不懈。专念道品。以三昧力。修净天眼。以天眼力。观于众生。死此生彼。从彼生此。寿命长短。颜色好丑。随行受报。善恶之趣。皆悉知见。汝不可以秽浊肉眼。不能彻见众生所趣。便言无也。婆罗门。以此可知。必有他世。

    婆罗门言。汝虽引喻说有他世。如我所见。犹无有也。

    迦叶复言。汝颇更有因缘。知无他世耶。

    婆罗门言。有。

    迦叶言。以何缘知。

    婆罗门言。我所封村人有作贼者。伺察所得。将诣我所。语我言。此人为贼。唯愿治之。我敕左右。将此人以称称之。侍者受命。即以称称。又告侍者。汝将此人安徐杀之。勿损皮肉。即受我教。杀之无损。我复敕左右。更重称之。乃重于本。迦叶。生称彼人。识神犹在。颜色悦豫。犹能言语。其身乃轻。死已重称。识神已灭。无有颜色。不能语言。其身更重。我以此缘。知无他世。

    迦叶语婆罗门。吾今问汝。随意答我。如人称铁。先冷称已。然后热称。何有光色柔软而轻。何无光色坚硬而重。

    婆罗门言。热铁有色。柔软而轻。冷铁无色。刚强而重。

    迦叶语言。人亦如是。生有颜色。柔软而轻。死无颜色。刚强而重。以此可知。必有他世。

    婆罗门言。汝虽引喻说有他世。如我所见。必无有也。

    迦叶言。汝复有何缘。知无他世。

    婆罗门答言。我有亲族。遇患笃重。时。我到彼语言。扶此病人。令右胁卧。视瞻．屈伸．言语如常。又使左卧。反覆宛转。屈伸．视瞻．言语如常。寻即命终。吾复使人扶转。左卧右卧。反覆谛观。不复屈伸．视瞻．言语。吾以是知。必无他世。

    迦叶复言。诸有智者。以譬喻得解。今当为汝引喻。昔有一国不闻贝声。时有一人善能吹贝。往到彼国。入一村中。执贝三吹。然后置地。时。村人男女闻声惊动。皆就往问。此是何声。哀和清彻乃如是耶。彼人指贝曰。此物声也。时。彼村人以手触贝曰。汝可作声。汝可作声。贝都不鸣。其主即取贝三吹置地。时。村人言。向者。美声非是贝力。有手有口。有气吹之。然后乃鸣。人亦如是。有寿有识。有息出入。则能屈伸．视瞻．语言。无寿无识。无出入息。则无屈伸．视瞻．语言。

    又语婆罗门。汝今宜舍此恶邪见。勿为长夜自增苦恼。

    婆罗门言。我不能舍。所以然者。我自生来长夜讽诵。玩习坚固。何可舍耶。

    迦叶复言。诸有智者。以譬喻得解。我今当更为汝引喻。乃往久远有一国土。其土边疆。人民荒坏。彼国有二人。一智一愚。自相谓言。我是汝亲。共汝出城。采侣求财。即寻相随。诣一空聚。见地有麻即语愚者。共取持归。时。彼二人各取一担。复过前村。见有麻缕。其一智者言。麻缕成功。轻细可取。其一人言。我已取麻。系缚牢固。不能舍也。其一智者即取麻缕。重担而去。复共前进。见有麻布。其一智者言。麻布成功。轻细可取。彼一人言。我以取麻。系缚牢固。不能复舍。其一智者即舍麻缕取布自重。复共前行。见有劫贝。其一智者言。劫贝价贵。轻细可取。彼一人言。我已取麻。系缚牢固。赍来道远。不能舍也。时。一智者即舍麻布而取劫贝。

    如是前行。见劫贝缕。次见白叠。次见白铜。次见白银。次见黄金。其一智者言。若无金者。当取白银。若无白银。当取白铜。乃至麻缕。若无麻缕。当取麻耳。今者此村大有黄金。众宝之上。汝宜舍麻。我当舍银。共取黄金。自重而归。彼一人言。我取此麻。系缚牢固。赍来道远。不能舍也。汝欲取者。自随汝意。其一智者舍银取金。重担而归其家。亲族遥见彼人大得金宝。欢喜奉迎。时。得金者见亲族迎。复大欢喜。其无智人负麻而归居家。亲族见之。不悦亦不起迎。其负麻者倍增忧愧。婆罗门。汝今宜舍恶习邪见。勿为长夜自增苦恼。如负麻人执意坚固。不取金宝。负麻而归。空自疲劳。亲族不悦。长夜贫穷。自增忧苦也。

    婆罗门言。我终不能舍此见也。所以者何。我以此见多所教授。多所饶益。四方诸王皆闻我名。亦尽知我是断灭学者。

    迦叶复言。诸有智者。以譬喻得解。我今当更为汝引喻。乃往久远有一国土。其土边疆。人民荒坏。时有商人。有千乘车。经过其土。水谷．薪草不自供足。时商主念言。我等伴多。水谷．薪草不自供足。今者宁可分为二分。其一分者于前发引。其前发导师见有一人。身体粗大。目赤面黑。泥涂其身。遥见远来。即问。汝从何来。报言。我从前村来。又问彼言。汝所来处。多有水谷．薪草不耶。其人报言。我所来处。丰有水谷。薪草无乏。我于中路逢天暴雨。其处多水。亦丰薪草。又语商主。汝曹车上若有谷草。尽可捐弃。彼自丰有。不须重车。

    时。彼商主语众商言。吾向前行。见有一人。目赤面黑。泥涂其身。我遥问言。汝从何来。即答我言。我从前村来。我寻复问。汝所来处。丰有水谷．薪草不也。答我言。彼大丰耳。又语我言。向于中路。逢天暴雨。此处多水。又丰薪草。复语我言。君等车上若有谷草。尽可捐弃。彼自丰有。不须重车。汝等宜各弃诸谷草。轻车速进。即如其言。各共捐弃谷草。轻车速进。

    如是一日不见水草。二日．三日。乃至七日。又复不见。时。商人穷于旷泽。为鬼所食。其后一部。次复进路。商主时前复见一人。目赤面黑。泥涂其身。遥见问言。汝从何来。彼人答言。从前村来。又问。汝所来处。丰有水谷．薪草不耶。彼人答曰。大丰有耳。又语商主。吾于中路。逢天暴雨。其处多水。亦丰薪草。又语商主。君等车上若有谷草。便可捐弃。彼自丰有。不须重车。

    时。商主还语诸商人言。吾向前行。见有一人。道如此事。君等车上若有谷草。可尽捐弃。彼自丰有。不须重车。时。商主言。汝等谷草慎勿捐弃。须得新者然后当弃。所以者何。新陈相接。然后当得度此旷野时。彼商人重车而行。如是一日不见水草。二日．三日至于七日。又亦不见。但见前人为鬼所食。骸骨狼藉。

    婆罗门。彼赤眼黑面者。是罗刹鬼也。诸有随汝教者。长夜受苦。亦当如彼。前部商人无智慧故。随导师语。自没其身。婆罗门。诸有沙门．婆罗门。精进智慧。有所言说。承用其教者。则长夜获安。如彼后部商人有智慧故。得免危难。婆罗门。汝今宁可舍此恶见。勿为长夜自增苦恼。

    婆罗门言。我终不能舍所见也。设有人来强谏我者。生我忿耳。终不舍见。

    迦叶又言。诸有智者。以譬喻得解。我今当复为汝引喻。乃昔久远有一国土。其土边疆。人民荒坏。时有一人。好喜养猪。诣他空村。见有干粪。寻自念言。此处饶粪。我猪豚饥。今当取草裹此干粪。头戴而归。即寻取草。裹粪而戴。于其中路。逢天大雨。粪汁流下。至于足跟。众人见已。皆言。狂人。粪除臭处。正使天晴。尚不应戴。况于雨中戴之而行。其人方怒。逆骂詈言。汝等自痴。不知我家猪豚饥饿。汝若知者。不言我痴。婆罗门。汝今宁可舍此恶见。勿守迷惑。长夜受苦。如彼痴子戴粪而行。众人诃谏。逆更瞋骂。谓他不知。

    婆罗门语迦叶言。汝等若谓行善生天。死胜生者。汝等则当以刀自刎。饮毒而死。或五缚其身。自投高岸。而今贪生不能自杀者。则知死不胜生。

    迦叶复言。诸有智者。以譬喻得解。我今当更为汝引喻。昔者。此斯波醯村有一梵志。耆旧长宿。年百二十。彼有二妻。一先有子。一始有娠。时。彼梵志未久命终。其大母子语小母言。所有财宝。尽应与我。汝无分也。时小母言。汝为小待。须我分娠。若生男者。应有财分。若生女者。汝自嫁娶。当得财物。彼子殷勤再三索财。小母答如初。其子又逼不已。时彼小母即以利刀自决其腹。知为男女。

    语婆罗门言。母今自杀。复害胎子。汝婆罗门。亦复如是。既自杀身。复欲杀人。若沙门．婆罗门。精勤修善。戒德具足。久存世者。多所饶益。天人获安。吾今末后为汝引喻。当使汝知恶见之殃。昔者。此斯波醯村有二伎人。善于弄丸。二人角伎。一人得胜。时。不如者语胜者言。今日且停。明当更共试。其不如者即归家中。取其戏丸。涂以毒药。暴之使干。明持此丸诣胜者所。语言。更可角伎。即前共戏。先以毒丸授彼胜者。胜者即吞。其不如者复授毒丸。得已随吞。其毒转行。举身战动。时。不如者以偈骂曰。

    吾以药涂丸　　而汝吞不觉
    小伎汝为吞　　久后自当知

    迦叶语婆罗门言。汝今当速舍此恶见。勿为专迷。自增苦毒。如彼伎人。吞毒不觉。

    时。婆罗门白迦叶言。尊者初设月喻。我时已解。所以往返。不时受者。欲见迦叶辩才智慧。生牢固信耳。我今信受。归依迦叶。

    迦叶报言。汝勿归我。如我所归无上尊者。汝当归依。

    婆罗门言。不审所归无上尊者。今为所在。

    迦叶报言。今我师世尊。灭度未久。

    婆罗门言。世尊若在。不避远近。其当亲见。归依礼拜。今闻迦叶言。如来灭度。今即归依灭度如来及法．众僧。迦叶。听我于正法中为优婆塞。自今已后。尽寿不杀．不盗．不淫．不欺．不饮酒。我今当为一切大施。

    迦叶语言。若汝宰杀众生。挝打僮仆。而为会者。此非净福。又如硗确薄地。多生荆棘。于中种植。必无所获。汝若宰杀众生。挝打僮仆。而为大会。施邪见众。此非净福。若汝大施。不害众生。不以杖楚加于僮仆。欢喜设会。施清净众。则获大福。犹如良田。随时种植。必获果实。

    迦叶。自今已后。常净施众僧。不令断绝。

    时。有一年少梵志。名曰摩头在弊宿后立。弊宿顾语曰。吾欲设一切大施。汝当为我经营处分。

    时。年少梵志闻弊宿语已。即为经营。为大施已。而作是言。愿使弊宿今世．后世不获福报。

    时。弊宿闻彼梵志经营施已。有如是言。愿使弊宿今世．后世不获果报。即命梵志而告之曰。汝当有是言耶。

    答曰。如是。实有是言。所以然者。今所设食。粗涩弊恶。以此施僧。若以示王。王尚不能以手暂向。况当食之。现在所设。不可喜乐。何由后世得净果报。王施僧衣纯以麻布。若以示王。王尚不能以足暂向。况能自着。现在所施。不可喜乐。何由后世得净果报。

    时。婆罗门又告梵志。自今已后。汝以我所食．我所着衣以施众僧。

    时。梵志即承教旨。以王所食．王所着衣供养众僧。时。婆罗门设此净施。身坏命终。生一下劣天中。梵志经营会者。身坏命终。生忉利天。

    尔时。弊宿婆罗门．年少梵志及斯婆醯婆罗门．居士等。闻童女迦叶所说。欢喜奉行。


8.散陀那经

《长阿含经·8.散陀那经》

    （八）第二分散陀那经第四

    如是我闻。

    一时。佛在罗阅祇毗诃罗山七叶树窟。与大比丘众千二百五十人俱。

    时。王舍城有一居士。名散陀那。好行游观。日日出城。至世尊所。时。彼居士仰观日时。默自念言。今往觐佛。非是时也。今者世尊必在静室三昧思惟。诸比丘众亦当禅静。我今宁可往诣乌暂婆利梵志女林中。须日时到。当诣世尊。礼敬问讯。并诣诸比丘所。致敬问讯。

    时。梵志女林中有一梵志。名尼俱陀。与五百梵志子俱止彼林。时。诸梵志众聚一处。高声大论。俱说遮道浊乱之言。以此终日。或论国事。或论战斗兵杖之事。或论国家义和之事。或论大臣及庶民事。或论车马游园林事。或论坐席．衣服．饮食．妇女之事。或论山海龟鳖之事。但说如是遮道之论。以此终日。

    时。彼梵志遥见散陀那居士来。即敕其众。令皆静默。所以然者。彼沙门瞿昙弟子今从外来。沙门瞿昙白衣弟子中。此为最上。彼必来此。汝宜静默。时。诸梵志各自默然。

    散陀那居士至梵志所。问讯已。一面坐。语梵志曰。我师世尊常乐闲静。不好愦闹。不如汝等与诸弟子处在人中。高声大论。但说遮道无益之言。

    梵志又语居士言。沙门瞿昙颇曾与人共言论不。众人何由得知沙门有大智慧。汝师常好独处边地。犹如瞎牛食草。偏逐所见。汝师瞿昙亦复如是。偏好独见。乐无人处。汝师若来。吾等当称以为瞎牛。彼常自言有大智慧。我以一言穷彼。能使默然如龟藏六。谓可无患。以一箭射。使无逃处。

    尔时。世尊在闲静室。以天耳闻梵志居士有如是论。即出七叶树窟。诣乌暂婆利梵志女林。时。彼梵志遥见佛来。敕诸弟子。汝等皆默。瞿昙沙门欲来至此。汝等慎勿起迎．恭敬礼拜。亦勿请坐。取一别座。与之令坐。彼既坐已。卿等当问。沙门瞿昙。汝从本来。以何法教训于弟子。得安隐定。净修梵行。

    尔时。世尊渐至彼园。时彼梵志不觉自起。渐迎世尊。而作是言。善来。瞿昙。善来。沙门。久不相见。今以何缘而来至此。可前小坐。尔时。世尊即就其座。嬉怡而笑。默自念言。此诸愚人不能自专。先立要令。竟不能全。所以然者。是佛神力令彼恶心自然败坏。

    时。散陀那居士礼世尊足。于一面坐。尼俱陀梵志问讯佛已。亦一面坐。而白佛言。沙门瞿昙。从本以来。以何法教训诲弟子。得安隐定。净修梵行。

    世尊告曰。且止。梵志。吾法深广。从本以来。诲诸弟子。得安隐处。净修梵行。非汝所及。

    又告梵志。正使汝师及汝弟子所行道法。有净不净。我尽能说。

    时。五百梵志弟子各各举声。自相谓言。瞿昙沙门有大威势。有大神力。他问己义。乃开他义。

    时。尼俱陀梵志白佛言。善哉。瞿昙。愿分别之。

    佛告梵志。谛听。谛听。当为汝说。

    梵志答言。愿乐欲闻。

    佛告梵志。汝所行者皆为卑陋。离服裸形。以手障蔽。不受瓨食。不受盂食。不受两壁中间食。不受二人中间食。不受两刀中间食。不受两盂中间食。不受共食家食。不受怀妊家食。见狗在门则不受其食。不受多蝇家食。不受请食。他言先识则不受其食。不食鱼。不食肉。不饮酒。不两器食。一餐一咽。至七餐止。受人益食。不过七益。或一日一食。或二日．三日．四日．五日．六日．七日一食。或复食果。或复食莠。或食饭汁。或食麻米。或食稴稻。或食牛粪。或食鹿粪。或食树根．枝叶．果实。或食自落果。

    或被衣。或披莎衣。或衣树皮。或草襜身。或衣鹿皮。或留头发。或被毛编。或着冢间衣。或有常举手者。或不坐床席。或有常蹲者。或有剃发留髭须者。或有卧荆棘者。或有卧果蓏上者。或有裸形卧牛粪上者。或一日三浴。或有一夜三浴。以无数众苦。苦役此身。云何。尼俱陀。如此行者。可名净法不。

    梵志答曰。此法净。非不净也。

    佛告梵志。汝谓为净。吾当于汝净法中说有垢秽。

    梵志曰。善哉。瞿昙。便可说之。愿乐欲闻。

    佛告梵志。彼苦行者。常自计念。我行如此。当得供养恭敬礼事。是即垢秽。彼苦行者。得供养已。乐着坚固。爱染不舍。不晓远离。不知出要。是为垢秽。彼苦行者。遥见人来。尽共坐禅。若无人时。随意坐卧。是为垢秽。

    彼苦行者。闻他正义。不肯印可。是为垢秽。彼苦行者。他有正问。吝而不答。是为垢秽。彼苦行者。设见有人供养沙门．婆罗门。则诃止之。是为垢秽。彼苦行者。若见沙门．婆罗门食更生物。就呵责之。是为垢秽。彼苦行者。有不净食。不肯施人。若有净食。贪着自食。不见己过。不知出要。是为垢秽。彼苦行者。自称己善。毁訾他人。是为垢秽。彼苦行者。为杀．盗．淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见．颠倒。是为垢秽。

    彼苦行者。懈堕喜忘。不习禅定。无有智慧。犹如禽兽。是为垢秽。彼苦行者。贵高。憍慢．增上慢。是为垢秽。彼苦行者。无有信义。亦无反复。不持净戒。不能精勤受人训诲。常与恶人以为伴党。为恶不已。是为垢秽。彼苦行者。多怀瞋恨。好为巧伪。自怙己见。求人长短。恒怀邪见。与边见俱。是为垢秽。云何。尼俱陀。如此行者可言净不邪。

    答曰。是不净。非是净也。

    佛言。今当于汝垢秽法中。更说清净无垢秽法。

    梵志言。唯愿说之。

    佛言。彼苦行者。不自计念。我行如是。当得供养恭敬礼事。是为苦行无垢法也。彼苦行者。得供养已。心不贪着。晓了远离。知出要法。是为苦行无垢法也。彼苦行者。禅有常法。有人．无人。不以为异。是为苦行无垢法也。彼苦行者。闻他正义。欢喜印可。是为苦行无垢法也。彼苦行者。他有正问。欢喜解说。是为苦行离垢法也。

    彼苦行者。设见有人供养沙门．婆罗门。代其欢喜而不呵止。是为苦行离垢法也。彼苦行者。若见沙门．婆罗门食更生之物。不呵责之。是为苦行离垢法也。彼苦行者。有不净食。心不吝惜。若有净食。则不染着。能见己过。知出要法。是为苦行离垢法也。彼苦行者。不自称誉。不毁他人。是为苦行离垢法也。彼苦行者。不杀．盗．淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见。是为苦行离垢法也。

    彼苦行者。精勤不忘。好习禅行。多修智慧。不愚如兽。是为苦行离垢法也。彼苦行者。不为高贵．憍慢．自大。是为苦行离垢法也。彼苦行者。常怀信义。修反复行。能持净戒。勤受训诲。常与善人而为伴党。积善不已。是为苦行离垢法也。彼苦行者。不怀瞋恨。不为巧伪。不恃己见。不求人短。不怀邪见。亦无边见。是为苦行离垢法也。云何。梵志。如是苦行。为是清净离垢法耶。

    答曰。如是。实是清净离垢法也。

    梵志白佛言。齐有此苦行。名为第一坚固行耶。

    佛言。未也。始是皮耳。

    梵志言。愿说树节。

    佛告梵志。汝当善听。吾今当说。

    梵志言唯然。愿乐欲闻。

    梵志。彼苦行者。自不杀生。不教人杀。自不偷盗。不教人盗。自不邪淫。不教人淫。自不妄语。亦不教人为。彼以慈心遍满一方。余方亦尔。慈心广大。无二无量。无有结恨。遍满世间。悲．喜．舍心。亦复如是。齐此苦行。名为树节。

    梵志白佛言。愿说苦行坚固之义。

    佛告梵志。谛听。谛听。吾当说之。

    梵志曰。唯然。世尊。愿乐欲闻。

    佛言。彼苦行者。自不杀生。教人不杀。自不偷盗。教人不盗。自不邪淫。教人不淫。自不妄语。教人不妄语。彼以慈心遍满一方。余方亦尔。慈心广大。无二无量。无有结恨。遍满世间。悲．喜．舍心。亦复如是。彼苦行者。自识往昔无数劫事。一生．二生。至无数生。国土成败。劫数终始。尽见尽知。又自见知。我曾生彼种姓。如是名字。如是饮食。如是寿命。如是所受苦乐。从彼生此。从此生彼。如是尽忆无数劫事。是为梵志彼苦行者牢固无坏。

    梵志白佛言。云何为第一。

    佛言。梵志。谛听。谛听。吾当说之。

    梵志言。唯然。世尊。愿乐欲闻。

    佛言。彼苦行者。自不杀生。教人不杀。自不偷盗。教人不盗。自不邪淫。教人不淫。自不妄语。教人不欺。彼以慈心遍满一方。余方亦尔。慈心广大。无二无量。无有结恨。遍满世间。悲．喜．舍心。亦复如是。彼苦行者。自识往昔无数劫事。一生．二生。至无数生。国土成败。劫数终始。尽见尽知。又自知见。我曾生彼种姓。如是名字．饮食．寿命。如是所经苦乐。从彼生此。从此生彼。如是尽忆无数劫事。彼天眼净观众生类。死此生彼。颜色好丑．善恶所趣。随行所堕。尽见尽知。又知众生身行不善。口行不善。意行不善。诽谤贤圣。信邪倒见。身坏命终。堕三恶道。或有众生身行善。口．意亦善。不谤贤圣。见正信行。身坏命终。生天．人中。行者天眼清净。观见众生。乃至随行所堕。无不见知。是为苦行第一胜也。

    佛告梵志。于此法中复有胜者。我常以此法化诸声闻。彼以此法得修梵行。

    时。五百梵志弟子各大举声。自相谓言。今观世尊为最尊上。我师不及。

    时。彼散陀那居士语梵志曰。汝向自言。瞿昙若来。吾等当称以为瞎牛。世尊今来。汝何不称。又汝向言。当以一言穷彼瞿昙。能使默然。如龟藏六。谓可无患。以一箭射。使无逃处。汝今何不以汝一言穷如来耶。

    佛问梵志。汝忆先时有是言不。

    答曰。实有。

    佛告梵志。汝岂不从先宿梵志闻诸佛．如来独处山林。乐闲静处。如我今日乐于闲居。不如汝法。乐于愦闹。说无益事。以终日耶。

    梵志曰。闻过去诸佛乐于闲静。独处山林。如今世尊。不如我法。乐于愦闹。说无益事。以终日耶。

    佛告梵志。汝岂不念。瞿昙沙门能说菩提。自能调伏。能调伏人。自得止息。能止息人。自度彼岸。能使人度。自得解脱。能解脱人。自得灭度。能灭度人。

    时。彼梵志即从座起。头面作礼。手扪佛足。自称己名曰。我是尼俱陀梵志。我是尼俱陀梵志。今者自归。礼世尊足。

    佛告梵志。止。止。且住。使汝心解。便为礼敬。

    时。彼梵志重礼佛足。在一面坐。

    佛告梵志。汝将无谓佛为利养而说法耶。勿起是心。若有利养。尽以施汝。吾所说法。微妙第一。为灭不善。增益善法。

    又告梵志。汝将无谓佛为名称。为尊重故。为导首故。为眷属故。为大众故。而说法耶。勿起此心。今汝眷属尽属于汝。我所说法。为灭不善。增长善法。

    又告梵志。汝将无谓佛以汝置不善聚．黑冥聚中耶。勿生是心。诸不善聚及黑冥聚汝但舍去。吾自为汝说善净法。

    又告梵志。汝将无谓佛黜汝于善法聚．清白聚耶。勿起是心。汝但于善法聚．清白聚中精勤修行。吾自为汝说善净法。灭不善行。增益善法。

    尔时。五百梵志弟子皆端心正意。听佛所说。时。魔波旬作此念言。此五百梵志弟子端心正意。从佛听法。我今宁可往坏其意。尔时。恶魔即以己力坏乱其意。尔时。世尊告散陀那曰。此五百梵志子端心正意。从我听法。天魔波旬坏乱其意。今吾欲还。汝可俱去。尔时。世尊以右手接散陀那居士置掌中。乘虚而归。

    时。散陀那居士．俱陀梵志及五百梵志子闻佛所说。欢喜奉行。


9.众集经

《长阿含经·9.众集经》

    （九）佛说长阿含第二分众集经第五

    如是我闻。

    一时。佛于末罗游行。与千二百五十比丘俱。渐至波婆城阇头庵婆园。

    尔时。世尊以十五日月满时。于露地坐。诸比丘僧前后围绕。世尊于夜多说法已。告舍利弗言。今者四方诸比丘集。皆共精勤。捐除睡眠。吾患背痛。欲暂止息。汝今可为诸比丘说法。

    对曰。唯然。当如圣教。

    尔时。世尊即四牒僧伽梨。偃右胁如师子。累足而卧。

    时。舍利弗告诸比丘。今此波婆城有尼乾子命终未久。其后弟子分为二部。常共诤讼相求长短。迭相骂詈。各相是非。我知此法。汝不知此。汝在邪见。我在正法。言语错乱。无有前后。自称己言。以为真正。我所言胜。汝所言负。我今能为谈论之主。汝有所问。可来问我。

    诸比丘。时。国人民奉尼乾者。厌患此辈斗讼之声。皆由其法不真正故。法不真正无由出要。譬如朽塔不可复圬。此非三耶三佛所说。诸比丘。唯我释迦无上尊法。最为真正可得出要。譬如新塔易可严饰。此是三耶三佛之所说也。诸比丘。我等今者。宜集法．律。以防诤讼。使梵行久立。多所饶益。天．人获安。诸比丘。如来说一正法。一切众生皆仰食存。如来所说复有一法。一切众生皆由行往。是为一法如来所说。当共集之。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说二正法。一名。二色。复有二法。一痴。二爱。复有二法。有见．无见。复有二法。一无惭。二无愧。复有二法。一有惭。二有愧。复有二法。一尽智。二无生智。复有二法。二因二缘生于欲爱。一者净妙色。二者不思惟。复有二法。二因二缘生于瞋恚。一者怨憎。二者不思惟。复有二法。二因二缘生于邪见。一者从他闻。二者邪思惟。复有二法。二因二缘生于正见。一者从他闻。二者正思惟。复有二法。二因二缘。一者学解脱。二者无学解脱。复有二法。二因二缘。一者有为界。二者无为界。诸比丘。是为如来所说。当共撰集以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说三正法。谓三不善根。一者贪欲。二者瞋恚。三者愚痴。复有三法。谓三善根。一者不贪。二者不恚。三者不痴。复有三法。谓三不善行。一者不善身行。二者不善口行。三者不善意行。复有三法。谓三不善行。身不善行．口不善行．意不善行。复有三法。谓三恶行。身恶行．口恶行．意恶行。复有三法。谓三善行。身善行．口善行．意善行。复有三法。谓三不善想。欲想．瞋想．害想。复有三法。谓三善想。无欲想．无瞋想．无害想。复有三法。谓三不善思。欲思．恚思．害思。复有三法。谓三善思。无欲思．无恚思．无害思。

    复有三法。谓三福业。施业．平等业．思惟业。复有三法。谓三受。乐受．苦受．不苦不乐受。复有三法。谓三爱。欲爱．有爱．无有爱。复有三法。谓三有漏。欲漏．有漏．无明漏。复有三法。谓三火。欲火．恚火．愚痴火。复有三法。谓三求。欲求．有求．梵行求。复有三法。谓三增盛。我增盛．世增盛．法增盛。复有三法。谓三界。欲界．恚界．害界。复有三法。谓三界。出离界．无恚界．无害界。复有三法。谓三界。色界．无色界．尽界。复有三法。谓三聚。戒聚．定聚．慧聚。复有三法。谓三戒。增盛戒．增盛意．增盛慧。

    复有三法。谓三三昧。空三昧．无愿三昧．无相三昧。复有三法。谓三相。止息相．精勤相．舍相。复有三法。谓三明。自识宿命智明．天眼智明．漏尽智明。复有三法。谓三变化。一者神足变化。二者知他心随意说法。三者教诫。复有三法。谓三欲生本。一者由现欲生人天。二者由化欲生化自在天。三者由他化欲生他化自在天。复有三法。谓三乐生。一者众生自然成办。生欢乐心。如梵光音天初始生时。二者有众生以念为乐。自唱善哉。如光音天。三者得止息乐。如遍净天。

    复有三法。谓三苦。行苦．苦苦．变易苦。复有三法。谓三根。未知欲知根．知根．知已根。复有三法。谓三堂。贤圣堂．天堂．梵堂。复有三法。谓三发。见发．闻发．疑发。复有三法。谓三论。过去有如此事。有如是论。未来有如此事。有如是论。现在有如此事。有如是论。复有三法。谓三聚。正定聚．邪定聚．不定聚。复有三法。谓三忧。身忧．口忧．意忧。复有三法。谓三长老。年耆长老．法长老．作长老。复有三法。谓三眼。肉眼．天眼．慧眼。诸比丘。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说四正法。谓口四恶行。一者妄语。二者两舌。三者恶口。四者绮语。复有四法。谓口四善行。一者实语。二者软语。三者不绮语。四者不两舌。

    复有四法。谓四不圣语。不见言见。不闻言闻。不觉言觉。不知言知。复有四法。谓四圣语。见则言见。闻则言闻。觉则言觉。知则言知。复有四法。谓四种食。抟食．触食．念食．识食。复有四法。谓四受。有现作苦行后受苦报。有现作苦行后受乐报。有现作乐行后受苦报。有现作乐行后受乐报。复有四法。谓四受。欲受．我受．戒受．见受。复有四法。谓四缚。贪欲身缚．瞋恚身缚．戒盗身缚．我见身缚。

    复有四法。谓四刺。欲刺．恚刺．见刺．慢刺。复有四法。谓四生。卵生．胎生．湿生．化生。复有四法。谓四念处。于是。比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观。亦复如是。复有四法。谓四意断。于是。比丘未起恶法。方便使不起。已起恶法。方便使灭。未起善法。方便使起。已起善法。方便思惟。使其增广。

    复有四法。谓四神足。于是。比丘思惟欲定灭行成就。精进定．意定．思惟定。亦复如是。复有四法。谓四禅。于是。比丘除欲．恶不善法。有觉．有观。离生喜．乐。入于初禅。灭有觉．观。内信．一心。无觉．无观。定生喜．乐。入第二禅。离喜修舍．念．进。自知身乐。诸圣所求。忆念．舍．乐。入第三禅。离苦．乐行。先灭忧．喜。不苦不乐．舍．念．清净。入第四禅。复有四法。谓四梵堂。一慈．二悲．三喜．四舍。复有四法。谓四无色定。于是。比丘越一切色想。先尽瞋恚想。不念异想。思惟无量空处。舍空处已入识处。舍识处已入不用处。舍不用处已入有想无想处。

    复有四法。谓四法足。不贪法足．不瞋法足．正念法足．正定法足。复有四法。谓四贤圣族。于是。比丘衣服知足。得好不喜。遇恶不忧。不染不着。知所禁忌。知出要路。于此法中精勤不懈。成办其事。无阙无减。亦能教人成办此事。是为第一知足住贤圣族。从本至今。未常恼乱。诸天．魔．梵．沙门．婆罗门．天及世间人。无能毁骂。饭食．床卧具．病瘦医药。皆悉知足。亦复如是。复有四法。谓四摄法。惠施．爱语．利人．等利。复有四法。谓四须陀洹支。比丘于佛得无坏信。于法．于僧．于戒得无坏信。复有四法。谓四受证。见色受证．身受灭证．念宿命证．知漏尽证。复有四法。谓四道。苦迟得．苦速得．乐迟得．乐速得。

    复有四法。谓四圣谛。苦圣谛．苦集圣谛．苦灭圣谛．苦出要圣谛。复有四法。谓四沙门果。须陀洹果．斯陀含果．阿那含果．阿罗汉果。复有四法。谓四处。实处．施处．智处．止息处。复有四法。谓四智。法智．未知智．等智．知他人心智。复有四法。谓四辩才。法辩．义辩．词辩．应辩。复有四法。谓四识住处。色识住．缘色．住色。与爱俱增长。受．想．行识中亦如是住。复有四法。谓四扼。欲扼．有扼．见扼．无明扼。复有四法。谓四无扼。无欲扼．无有扼．无见扼．无无明扼。

    复有四法。谓四净。戒净．心净．见净．度疑净。复有四法。谓四知。可受知受．可行知行．可乐知乐．可舍知舍。复有四法。谓四威仪。可行知行．可住知住．可坐知坐．可卧知卧。复有四法。谓四思惟。少思惟．广思惟．无量思惟．无所有思惟。复有四法。谓四记论。决定记论。分别记论．诘问记论．止住记论。复有四法。谓佛四不护法。如来身行清净。无有阙漏。可自防护。口行清净．意行清净．命行清净。亦复如是。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    又。诸比丘。如来说五正法。谓五入。眼色．耳声．鼻香．舌味．身触。复有五法。谓五受阴。色受阴。受．想．行．识受阴。复有五法。谓五盖。贪欲盖．瞋恚盖．睡眠盖．掉戏盖．疑盖。复有五法。谓五下结。身见结．戒盗结．疑结．贪欲结．瞋恚结。复有五法。谓五上结。色爱．无色爱．无明．慢．掉。复有五法。谓五根。信根．精进根．念根．定根．慧根。复有五法。谓五力。信力．精进力．念力．定力．慧力。

    复有五法。谓灭尽枝。一者比丘信佛．如来．至真．等正觉。十号具足。二者比丘无病。身常安隐。三者质直无有谀谄。能如是者。如来则示涅槃径路。四者自专其心。使不错乱。昔所讽诵。忆持不忘。五者善于观察法之起灭。以贤圣行。尽于苦本。复有五法。谓五发。非时发．虚发．非义发．虚言发．无慈发。复有五法。谓五善发。时发．实发．义发．和言发．慈心发。复有五法。谓五憎嫉。住处憎嫉．檀越憎嫉．利养憎嫉．色憎嫉．法憎嫉。

    复有五法。谓五趣解脱。一者身不净想。二者食不净想。三者一切行无常想。四者一切世间不可乐想。五者死想。复有五法。谓五出要界。一者比丘于欲不乐．不动。亦不亲近。但念出要。乐于远离。亲近不怠。其心调柔。出要离欲。彼所因欲起诸漏缠。亦尽舍灭而得解脱。是为欲出要。瞋恚出要．嫉妒出要．色出要．身见出要。亦复如是。

    复有五法。谓五喜解脱入。若比丘精勤不懈。乐闲静处。专念一心。未解得解。未尽得尽。未安得安。何谓五。于是。比丘闻如来说法。或闻梵行者说。或闻师长说法。思惟观察。分别法义。心得欢喜。得欢喜已。得法爱。得法爱已。身心安隐。身心安隐已。则得禅定。得禅定已。得实知见。是为初解脱入。于是。比丘闻法喜已。受持讽诵。亦复欢喜。为他人说。亦复欢喜。思惟分别。亦复欢喜。于法得定。亦复如是。复有五法。谓五人。中般涅槃．生般涅槃．无行般涅槃．有行般涅槃．上流阿迦尼吒。诸比丘。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    又。诸比丘。如来说六正法。谓内六入。眼入．耳入．鼻入．舌入．身入．意入。复有六法。谓外六入。色入．声入．香入．味入．触入．法入。复有六法。谓六识身。眼识身。耳．鼻．舌．身．意识身。复有六法。谓六触身。眼触身。耳．鼻．舌．身．意触身。复有六法。谓六受身。眼受身。耳．鼻．舌．身．意受身。复有六法。谓六想身。色想．声想．香想．味想．触想．法想。复有六法。谓六思身。色思．声思．香思．味思．触思．法思。复有六法。谓六爱身。色爱身。声．香．味．触．法爱身。复有六法。谓六诤本。若比丘好瞋不舍。不敬如来。亦不敬法。亦不敬众。于戒穿漏。染污不净。好于众中多生诤讼。人所憎恶。娆乱净众。天．人不安。诸比丘。汝等当自内观。设有瞋恨。如彼娆乱者。当集和合众。广设方便。拔此诤本。汝等又当专念自观。若结恨已灭。当更方便。遮止其心。勿复使起。诸比丘。佷戾不谛．悭吝嫉妒．巧伪虚妄．自因己见．谬受不舍．迷于邪见．与边见俱。亦复如是。复有六法。谓六界。地界．火界．水界．风界．空界．识界。复有六法。谓六察行。眼察色。耳声．鼻香．舌味．身触．意察法。

    复有六法。谓六出要界。若比丘作是言。我修慈心。更生瞋恚。余比丘语言。汝勿作此言。勿谤如来。如来不作是说。欲使修慈解脱。更生瞋恚想。无有是处。佛言。除瞋恚已。然后得慈。若比丘言。我行悲解脱。生憎嫉心。行喜解脱。生忧恼心。行舍解脱。生憎爱心。行无我行。生狐疑心。行无想行。生众乱想。亦复如是。复有六法。谓六无上。见无上．闻无上．利养无上．戒无上．恭敬无上．忆念无上。复有六法。谓六思念。佛念．法念．僧念．戒念．施念．天念。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说七正法。谓七非法。无信．无惭．无愧．少闻．懈怠．多忘．无智。复有七法。谓七正法。有信．有惭．有愧．多闻．精进．总持．多智。复有七法。谓七识住。或有众生。若干种身。若干种想。天及人是。是初识住。或有众生。若干种身而一想者。梵光音天最初生时是。是二识住。或有众生。一身若干种想。光音天是。是三识住。或有众生。一身一想。遍净天是。是四识住。或有众生。空处住．识处住．不用处住。

    复有七法。谓七勤法。一者比丘勤于戒行。二者勤灭贪欲。三者勤破邪见。四者勤于多闻。五者勤于精进。六者勤于正念。七者勤于禅定。复有七法。谓七想。不净想．食不净想．一切世间不可乐想。无想．无常想．无常苦想．苦无我想。复有七法。谓七三昧具。正见．正思．正语．正业．正命．正方便．正念。复有七法。谓七觉意。念觉意．法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说八正法。谓世八法。利．衰．毁．誉．称．讥．苦．乐。复有八法。谓八解脱。色观色。一解脱。内无色想观外色。二解脱。净解脱。三解脱。度色想灭瞋恚想住空处解脱。四解脱。度空处住识处。五解脱。度识处住不用处。六解脱。度不用处住有想无想处。七解脱。度有想无想处住想知灭。八解脱。复有八法。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。复有八法。谓八人。须陀洹向．须陀洹．斯陀含向．斯陀含．阿那含向．阿那含．阿罗汉向．阿罗汉。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说九正法。所谓九众生居。或有众生。若干种身。若干种想。天及人是。是初众生居。复有众生。若干种身而一想者。梵光音天最初生时是。是二众生居。复有众生。一身若干种想。光音天是。是三众生居。复有众生。一身一想。遍净天是。是四众生居。复有众生。无想无所觉知。无想天是。是五众生居。复有众生。空处住。是六众生居。复有众生。识处住。是七众生居。复有众生。不用处住。是八众生居。复有众生。住有想无想处。是九众生居。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    诸比丘。如来说十正法。所谓十无学法。无学正见．正思．正语．正业．正命．正念．正方便．正定．正智．正解脱。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安。

    尔时。世尊印可舍利弗所说。时。诸比丘闻舍利弗所说。欢喜奉行。


10.十上经

《长阿含经·10.十上经》

    （一○）第二分十上经第六

    如是我闻。

    一时。佛游鸯伽国。与大比丘众千二百五十人俱。诣瞻婆城。止宿伽伽池侧。

    以十五日月满时。世尊在露地坐。大众围绕。竟夜说法。告舍利弗。今者四方诸比丘集。皆各精勤。捐除眠睡。欲闻说法。吾患背痛。欲小止息。卿今可为诸比丘说法。

    时。舍利弗受佛教已。尔时世尊即四牒僧伽梨。偃右胁卧如师子。累足而卧。

    尔时。耆年舍利弗告诸比丘。今我说法。上中下言。皆悉真正。义味具足。梵行清净。汝等谛听。善思念之。当为汝说。

    时。诸比丘受教而听。舍利弗告诸比丘。有十上法。除众结缚。得至泥洹。尽于苦际。又能具足五百五十法。今当分别。汝等善听。诸比丘。有一成法．一修法．一觉法．一灭法．一退法．一增法．一难解法．一生法．一知法．一证法。云何一成法。谓于诸善法能不放逸。云何一修法。谓常自念身。云何一觉法。谓有漏触。云何一灭法。谓是我慢。云何一退法。谓不恶露观。云何一增法。谓恶露观。云何一难解法。谓无间定。云何一生法。谓有漏解脱。云何一知法。谓诸众生皆仰食存。云何一证法。谓无碍心解脱。

    又有二成法．二修法．二觉法．二灭法．二退法．二增法．二难解法．二生法．二知法．二证法。云何二成法。谓知惭．知愧。云何二修法。谓止与观。云何二觉法。谓名与色。云何二灭法。谓无明．爱。云何二退法。谓毁戒．破见。云何二增法。戒具．见具。云何二难解法。有因有缘。众生生垢。有因有缘。众生得净。云何二生法。尽智．无生智。云何二知法。谓是处．非处。云何二证法。谓明与解脱。

    又有三成法．三修法．三觉法．三灭法．三退法．三增法．三难解法．三生法．三知法．三证法。云何三成法。一者亲近善友。二者耳闻法音。三者法法成就。云何三修法。谓三三昧。空三昧．无相三昧．无作三昧。云何三觉法。谓三受。苦受．乐受．不苦不乐受。云何三灭法。谓三爱。欲爱．有爱．无有爱。云何三退法。谓三不善根。贪不善根．恚不善根．痴不善根。云何三增法。谓三善根。无贪善根．无恚善根．无痴善根。云何三难解法。谓三难解。贤圣难解．闻法难解．如来难解。云何三生法。谓三相。息止相．精进相．舍离相。云何三知法。谓三出要界。欲出要至色界。色界出要至无色界。舍离一切诸有为法。彼名为尽。云何三证法。谓三明。宿命智．天眼智．漏尽智。诸比丘。是为三十法。如实无虚。如来知已。平等说法。

    复有四成法．四修法．四觉法．四灭法．四退法．四增法．四难解法．四生法．四知法．四证法。云何四成法。谓四轮法。一者住中国。二者近善友。三者自谨慎。四者宿植善本。云何四修法。谓四念处。比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观。亦复如是。云何四觉法。谓四食。抟食．触食．念食．识食。云何四灭法。谓四受。欲受．我受．戒受．见受。

    云何四退法。谓四扼。欲扼．有扼．见扼．无明扼。云何四增法。谓四无扼。无欲扼．无有扼．无见扼．无无明扼。云何四难解法。谓有四圣谛。苦谛．集谛．灭谛．道谛。云何四生法。谓四智。法智．未知智．等智．知他心智。云何四知法。谓四辩才。法辩．义辩．辞辩．应辩。云何四证法。谓四沙门果。须陀洹果．斯陀含果．阿那含果．阿罗汉果。诸比丘。是为四十法。如实无虚。如来知已。平等说法。

    复有五成法．五修法．五觉法．五灭法．五退法．五增法．五难解法．五生法．五知法．五证法。云何五成法。谓五灭尽枝。一者信佛．如来．至真。十号具足。二者无病。身常安隐。三者质直无有谀谄。直趣如来涅槃径路。四者专心不乱。讽诵不忘。五者善于观察法之起灭。以贤圣行尽于苦本。云何五修法。谓五根。信根．精进根．念根．定根．慧根。云何五觉法。谓五受阴。色受阴。受．想．行．识受阴。

    云何五灭法。谓五盖。贪欲盖．瞋恚盖．眠睡盖．掉戏盖．疑盖。云何五退法。谓五心碍结。一者比丘疑佛。疑佛已。则不亲近。不亲近已。则不恭敬。是为初心碍结。又比丘于法．于众．于戒。有穿漏行．不真正行．为污染行。不亲近戒。亦不恭敬。是为四心碍结。又复比丘于梵行人生恶向心。心不喜乐。以粗恶言而毁骂之。是为五心碍结。云何五增法。谓五喜本。一悦．二念．三猗．四乐．五定。

    云何五难解法。谓五解脱入。若比丘精勤不懈。乐闲静处。专念一心。未解得解。未尽得尽。未安得安。何谓五。若比丘闻佛说法。或闻梵行者说。或闻师长说。思惟观察。分别法义。心得欢喜。得欢喜已。便得法爱。得法爱已。身心安隐。身心安隐已。则得禅定。得禅定已。得如实智。是为初解脱入。于是。比丘闻法欢喜。受持讽诵。亦复欢喜。为他人说。亦复欢喜。思惟分别。亦复欢喜。于法得定。亦复如是。

    云何五生法。谓贤圣五智定。一者修三昧现乐后乐。生内外智。二者贤圣无爱。生内外智。三者诸佛贤圣之所修行。生内外智。四者猗寂灭相。独而无侣。而生内外智。五者于三昧一心入．一心起。生内外智。云何五知法。谓五出要界。一者比丘于欲不乐．不念。亦不亲近。但念出要。乐于远离。亲近不怠。其心调柔。出要离欲。因欲起漏亦尽舍灭。而得解脱。是为欲出要。瞋恚出要．嫉妒出要．色出要．身见出要。亦复如是。云何五证法。谓五无学聚。无学戒聚．定聚．慧聚．解脱聚．解脱知见聚。是为五十法。如实无虚。如来知已。平等说法。

    复有六成法．六修法．六觉法．六灭法．六退法．六增法．六难解法．六生法．六知法．六证法。云何六成法。谓六重法。若有比丘修六重法。可敬可重。和合于众。无有诤讼。独行无杂。云何六。于是。比丘身常行慈。敬梵行者。住仁爱心。名曰重法。可敬可重。和合于众。无有诤讼。独行无杂。复次。比丘口慈．意慈。以法得养及钵中余。与人共之。不怀彼此。复次。比丘圣所行戒。不犯不毁。无有染污。智者所称。善具足持。成就定意。复次。比丘成就贤圣出要。平等尽苦。正见及诸梵行。是名重法。可敬可重。和合于众。无有诤讼。独行不杂。

    云何六修法。谓六念。念佛．念法．念僧．念戒．念施．念天。云何六觉法。谓六内入。眼入．耳入．鼻入．舌入．身入．意入。云何六灭法。谓六爱。色爱．声爱．香．味．触．法爱。云何六退法。谓六不敬法。不敬佛．不敬法．不敬僧．不敬戒．不敬定．不敬父母。云何六增法。谓六敬法。敬佛．敬法．敬僧．敬戒．敬定．敬父母。云何六难解法。谓六无上。见无上．闻无上．利养无上．戒无上．恭敬无上．念无上。云何六生法。谓六等法。于是。比丘眼见色无忧无喜。住舍专念。耳声．鼻香．舌味．身触．意法。不喜不忧。住舍专念。

    云何六知法。谓六出要界。若比丘作是言。我修慈心。更生瞋恚。余比丘言。汝勿作此言。勿谤如来。如来不作是说。欲使修慈解脱更生瞋恚者。无有是处。佛言。除瞋恚已。然后得慈。若比丘言。我行悲解脱。生憎嫉心。行喜解脱。生忧恼心。行舍解脱。生憎爱心。行无我行。生狐疑心。行无想行。生众乱想。亦复如是。云何六证法。谓六神通。一者神足通证。二者天耳通证。三者知他心通证。四者宿命通证。五者天眼通证。六者漏尽通证。是为六十法。诸比丘。如实无虚。如来知已。平等说法。

    复有七成法．七修法．七觉法．七灭法．七退法．七增法．七难解法．七生法．七知法．七证法。云何七成法。谓七财。信财．戒财．惭财．愧财．闻财．施财．慧财。为七财。云何七修法。谓七觉意。于是。比丘修念觉意。依无欲．依寂灭．依远离。修法．修精进．修喜．修猗．修定．修舍。依无欲．依寂灭．依远离。

    云何七觉法。谓七识住处。若有众生。若干种身。若干种想。天及人是。是初识住。复有众生。若干种身而一想者。梵光音天最初生时是。是二识住。复有众生。一身若干种想。光音天是。是三识住。复有众生。一身一想。遍净天是。是四识住。或有众生。空处住。是五识住。或识处住。是六识住。或不用处住。是七识住。云何七灭法。谓七使法。欲爱使．有爱使．见使．慢使．瞋恚使．无明使．疑使。

    云何七退法。谓七非法。是比丘无信．无惭．无愧．少闻．懈堕．多忘．无智。云何七增法。谓七正法。于是。比丘有信．有惭．有愧．多闻．不懈堕．强记．有智。云何七难解法。谓七正善法。于是。比丘好义．好法．好知时．好知足．好自摄．好集众．好分别人。云何七生法。谓七想。不净想．食不净想．一切世间不可乐想．死想．无常想．无常苦想．苦无我想。

    云何七知法。谓七勤。勤于戒行．勤灭贪欲．勤破邪见．勤于多闻．勤于精进．勤于正念．勤于禅定。云何七证法。谓七漏尽力。于是。漏尽比丘于一切诸苦．集．灭．味．过．出要。如实知见。观欲如火坑。亦如刀剑。知欲见欲。不贪于欲。心不住欲。漏尽比丘逆顺观察。如实觉知。如实见已。世间贪嫉．恶不善法不漏不起。修四念处。多修多行。五根．五力．七觉意．贤圣八道。多修多行。诸比丘。是为七十法。如实不虚。如来知已。平等说法。

    复有八成法．八修法．八觉法．八灭法．八退法．八增法．八难解法．八生法．八知法．八证法。云何八成法。谓八因缘。不得梵行而得智。得梵行已智增多。云何为八。于是。比丘依世尊住。或依师长。或依智慧梵行者住。生惭愧心。有爱有敬。是谓初因缘。未得梵行而得智。得梵行已智增多。复次。依世尊住。随时请问。此法云何。义何所趣。时。诸尊长即为开演甚深义理。是为二因缘。既闻法已。身心乐静。是为三因缘。既乐静已。不为遮道无益杂论。彼到众中。或自说法。或请他说。犹复不舍贤圣默然。是为四因缘。多闻广博。守持不忘。诸法深奥。上中下善。义味谛诚。梵行具足。闻已入心。见不流动。是为五因缘。修习精勤。灭恶增善。勉力堪任。不舍斯法。是为六因缘。有以智慧知起灭法。贤圣所趣。能尽苦际。是为七因缘。观五受阴。生相．灭相。此色．色集．色灭。此受．想．行．识。识集．识灭。是为八因缘。未得梵行而有智。得梵行已智增多。

    云何八修法。谓贤圣八道。正见．正志．正语．正业．正命．正方便．正念．正定。云何八觉法。谓世八法。利．衰．毁．誉．称．讥．苦．乐。云何八灭法。谓八邪。邪见．邪思．邪语．邪业．邪命．邪方便．邪念．邪定。云何八退法。谓八懈怠法。何谓八懈怠。比丘乞食不得食。便作是念。我于今日下村乞食不得。身体疲极。不能堪任坐禅．经行。今宜卧息。懈怠比丘即便卧息。不肯精勤未得欲得．未获欲获．未证欲证。是为初懈怠。懈怠比丘得食既足。复作是念。我朝入村乞食。得食过足。身体沉重。不能堪任坐禅．经行。今宜寝息。懈怠比丘即便寝息。不能精勤未得欲得．未获欲获．未证欲证。懈怠比丘设少执事。便作是念。我今日执事。身体疲极。不能堪任坐禅．经行。今宜寝息。懈怠比丘即便寝息。懈怠比丘设欲执事。便作是念。明当执事。必有疲极。今者不得坐禅．经行。当豫卧息。懈怠比丘即便卧息。懈怠比丘设少行来。便作是念。我朝行来。身体疲极。不能堪任坐禅．经行。我今宜当卧息。懈怠比丘即便卧息。懈怠比丘设欲少行。便作是念。我明当行。必有疲极。今者不得坐禅．经行。当豫寝息。懈怠比丘即寻寝息。不能精勤未得欲得．未获欲获．未证欲证。是为六懈怠比丘。设遇小患。便作是念。我得重病。困笃羸瘦。不能堪任坐禅．经行。当须寝息。懈怠比丘即寻寝息。不能精勤未得欲得．未获欲获．未证欲证。懈怠比丘所患已差。复作是念。我病差未久。身体羸瘦。不能堪任坐禅．经行。宜自寝息。懈怠比丘即寻寝息。不能精勤未得欲得．未获欲获．未证欲证。云何八增法。谓八不怠。

    云何八精进。比丘入村乞食。不得食还。即作是念。我身体轻便。少于睡眠。宜可精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即便精进。是为初精进比丘。乞食得足。便作是念。我今入村。乞食饱满。气力充足。宜勤精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即寻精进。精进比丘设有执事。便作是念。我向执事。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即寻精进。精进比丘设欲执事。便作是念。明当执事。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即便精进。精进比丘设有行来。便作是念。我朝行来。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即寻精进。精进比丘设欲行来。便作是念。我明当行。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是比丘即便精进。精进比丘设遇患时。便作是念。我得重病或能命终。今宜精进。未得者得。未获者获。未证者证。于是比丘即便精进。精进比丘患得小差。复作是念。我病初差。或更增动。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即便精进坐禅．经行。是为八。

    云何八难解法。谓八不闲妨修梵行。云何八。如来．至真出现于世。说微妙法。寂灭无为。向菩提道。有人生地狱中。是为不闲处。不得修梵行。如来．至真出现于世。说微妙法。寂灭无为。向菩提道。而有众生在畜生中．饿鬼中．长寿天中．边地无识。无佛法处。是为不闲处。不得修梵行。如来．至真．等正觉出现于世。说微妙法。寂灭无为。向菩提道。或有众生生于中国。而有邪见。怀颠倒心。恶行成就。必入地狱。是为不闲处。不得修梵行。如来．至真．等正觉出现于世。说微妙法。寂灭无为。向菩提道。或有众生生于中国。聋．盲．喑．哑不得闻法。修行梵行。是为不闲。如来．至真．等正觉不出世间。无有能说微妙法。寂灭无为。向菩提道。而有众生生于中国。彼诸根具足。堪受圣教。而不值佛。不得修行梵行。是为八不闲。

    云何八生法。谓八大人觉。道当少欲。多欲非道。道当知足。无厌非道。道当闲静。乐众非道。道当自守。戏笑非道。道当精进。懈怠非道。道当专念。多忘非道。道当定意。乱意非道。道当智慧。愚痴非道。云何八知法。谓八除入。内有色想。观外色少。若好若丑。常观常念。是为初除入。内有色想。观外色无量。若好若丑。常观常念。是为二除入。内无色想。外观色少。若好若丑。常观常念。是为三除入。内无色想。外观色无量。若好若丑。常观常念。是为四除入。内无色想。外观色青。青色．青光．青见。譬如青莲华。亦如青波罗奈衣。纯一青色．青光．青见。作如是想。常观常念。是为五除入。内无色想。外观色黄。黄色．黄光．黄见。譬如黄华．黄波罗奈衣。黄色．黄光．黄见。常念常观。作如是想。是为六除入。内无色想。观外色赤。赤色．赤光．赤见。譬如赤华．赤波罗奈衣。纯一赤色．赤光．赤见。常观常念。作如是想。是为七除入。内无色想。外观色白。白色．白光．白见。譬如白华．白波罗奈衣。纯一白色．白光．白见。常观常念。作如是想。是为八除入。

    云何八证法。谓八解脱。色观色。一解脱。内无色想。观外色。二解脱。净解脱。三解脱。度色想。灭瞋恚想。住空处。四解脱。度空处。住识处。五解脱。度识处。住不用处。六解脱。度不用处。住有想无想处。七解脱。度有想无想处。住想知灭。八解脱。诸比丘。是为八十法。如实无虚。如来知已。平等说法。

    复有九成法．九修法．九觉法．九灭法．九退法．九增法．九难解法．九生法．九知法．九证法。云何九成法。谓九净灭枝。法戒净灭枝．心净灭枝．见净灭枝．度疑净灭枝．分别净灭枝．道净灭枝．除净灭枝．无欲净灭枝．解脱净灭枝。云何九修法。谓九喜本。一喜。二爱。三悦。四乐。五定。六如实知。七除舍。八无欲。九解脱。

    云何九觉法。谓九众生居。或有众生。若干种身若干种想。天及人是。是初众生居。或有众生。若干种身而一想者。梵光音天最初生时是。是二众生居。或有众生。一身若干种想。光音天是。是三众生居。或有众生。一身一想。遍净天是。是四众生居。或有众生。无想无所觉知。无想天是。是五众生居。复有众生。空处住。是六众生居。复有众生。识处住。是七众生居。复有众生。不用处住。是八众生居。复有众生。住有想无想处。是九众生居。

    云何九灭法。谓九爱本。因爱有求。因求有利。因利有用。因用有欲。因欲有着。因着有嫉。因嫉有守。因守有护。云何九退法。谓九恼法。有人已侵恼我。今侵恼我。当侵恼我。我所爱者。已侵恼。今侵恼。当侵恼。我所憎者。已爱敬。今爱敬。当爱敬。云何九增法。谓无恼。彼已侵我。我恼何益。已不生恼。今不生恼。当不生恼。我所爱者。彼已侵恼。我恼何益。已不生恼。今不生恼。当不生恼。我所憎者。彼已爱敬。我恼何益。已不生恼。今不生恼。当不生恼。

    云何九难解法。谓九梵行。若比丘有信而不持戒。则梵行不具。比丘有信．有戒．则梵行具足。若比丘有信．有戒而不多闻。则梵行不具。比丘有信．有戒．有多闻．则梵行具足。若比丘有信．有戒．有多闻。不能说法。则梵行不具。比丘有信．有戒．有多闻。能说法。则梵行具足。若比丘有信．有戒．有多闻。能说法。不能养众。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众。则梵行具足。若比丘有信．有戒．有多闻。能说法．能养众．不能于大众中广演法言。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众．能于大众广演法言。则梵行具足。若比丘有信．有戒．有多闻。能说法．能养众．能在大众广演法言。而不得四禅。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众．能于大众广演法言。又得四禅。则梵行具足。若比丘有信．有戒．多闻。能说法．能养众．在大众中广演法言。又得四禅。不于八解脱逆顺游行。则梵行不具。有比丘有信．有戒．有多闻。能说法．能养众．于大众中广演法言。具足四禅。于八解脱逆顺游行。则梵行具足。若比丘有信．有戒．有多闻。能说法．能养众．在大众中广演法言。得四禅。于八解脱逆顺游行。然不能尽有漏成无漏。心解脱．智慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。更不受有。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众．能在大众广演法言。成就四禅。于八解脱逆顺游行。舍有漏成无漏。心解脱．智慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。更不受有。则梵行具足。

    云何九生法。谓九想。不净想．观食想．一切世间不可乐想．死想．无常想．无常苦想．苦无我想．尽想．无欲想。云何九知法。谓九异法。生果异．因果异。生触异．因触异。生受异．因受异。生想异．因想异。生集异．因集异。生欲异．因欲异。生利异．因利异。生求异．因求异。生烦恼异．因烦恼异。云何九证法。谓九尽。若入初禅。则声刺灭。入第二禅。则觉观刺灭。入第三禅。则喜刺灭。入第四禅。则出入息刺灭。入空处。则色想刺灭。入识处。则空想刺灭。入不用处。则识想刺灭。入有想无想处。则不用想刺灭。入灭尽定。则想受刺灭。诸比丘。是为九十法。如实不虚。如来知已。平等说法。

    复有十成法．十修法．十觉法．十灭法．十退法．十增法．十难解法．十生法．十知法．十证法。云何十成法。谓十救法。一者比丘二百五十戒具。威仪亦具。见有小罪。生大怖畏。平等学戒。心无倾邪。二者得善知识。三者言语中正。多所含受。四者好求善法。分布不吝。五者诸梵行人有所施设。辄往佐助。不以为劳。难为能为。亦教人为。六者多闻。闻便能持。未曾有忘。七者精进。灭不善法。增长善法。八者常自专念。无有他想。忆本善行。若在目前。九者智慧成就。观法生灭。以贤圣律而断苦本。十者乐于闲居。专念思惟。于禅中间无有调戏。

    云何十修法。谓十正行。正见．正思．正语．正业．正命．正方便．正念．正定．正解脱．正知。云何十觉法。谓十色入。眼入．耳入．鼻入．舌入．身入．色入．声入．香入．味入．触入。云何十灭法。谓十邪行。邪见．邪思．邪语．邪业．邪命．邪方便．邪念．邪定．邪解脱．邪智。云何十退法。谓十不善行迹。身杀．盗．淫。口两舌．恶骂．妄言．绮语。意贪取．嫉妒．邪见。云何十增法。谓十善行。身不杀．盗．淫。口不两舌．恶骂．妄言．绮语。意不贪取．嫉妒．邪见。云何十难解法。谓十贤圣居。一者比丘除灭五枝。二者成就六枝。三者舍一。四者依四。五者灭异谛。六者胜妙求。七者无浊想。八者身行已立。九者心解脱。十者慧解脱。

    云何十生法。谓十称誉处。若比丘自得信已。为他人说。亦复称叹诸得信者。自持戒已。为他人说。亦复称叹诸持戒者。自少欲已。为他人说。亦复称叹诸少欲者。自知足已。为他人说。亦复称叹诸知足者。自乐闲静。为他人说。亦复称叹乐闲静者。自多闻已。为他人说。亦复称叹诸多闻者。自精进已。为他人说。亦复称叹诸精进者。自专念已。为他人说。亦复称叹诸专念者。自得禅定。为他人说。亦复称叹得禅定者。自得智慧。为他人说。亦复称叹得智慧者。

    云何十知法。谓十灭法。正见之人能灭邪见。诸缘邪见。起无数恶。亦尽除灭。诸因正见。生无数善。尽得成就正思．正语．正业．正命．正方便．正念．正定．正解脱．正智。正智之人能灭邪智。诸因邪智。起无数恶。悉皆除灭。诸因正智。起无数善法。尽得成就。云何十证法。谓十无学法。无学正见．正思．正语．正业．正命．正方便．正念．正定．正解脱．正智。诸比丘。是为百法。如实无虚。如来知已。平等说法。

    尔时。舍利弗佛所印可。诸比丘闻舍利弗所说。欢喜奉行。


11.增一经

《长阿含经·11.增一经》

    （一一）佛说长阿含第二分增一经第七

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。

    尔时。世尊告诸比丘。我与汝等说微妙法。上中下言。皆悉真正。义味清净。梵行具足。谓一增法也。汝等谛听。善思念之。当为汝说。

    时。诸比丘受教而听。佛告比丘。一增法者。谓一成法．一修法．一觉法．一灭法．一证法。云何一成法。谓不舍善法。云何一修法。谓常自念身。云何一觉法。谓有漏触。云何一灭法。谓有我慢。云何一证法。谓无碍心解脱。

    又有二成法．二修法．二觉法．二灭法．二证法。云何二成法。谓知惭．知愧。云何二修法。谓止与观。云何二觉法。谓名与色。云何二灭法。谓无明．有爱。云何二证法。谓明与解脱。

    又有三成法．三修法．三觉法．三灭法．三证法。云何三成法。一者亲近善友。二者耳闻法音。三法法成就。云何三修法。谓三三昧。空三昧．无想三昧．无作三昧。云何三觉法。谓三受。苦受．乐受．不苦不乐受。云何三灭法。谓三爱。欲爱．有爱．无有爱。云何三证法。谓三明。宿命智．天眼智．漏尽智。

    又有四成法．四修法．四觉法．四灭法．四证法。云何四成法。一者住中国。二者近善友。三者自谨慎。四者宿殖善本。云何四修法。住四念处。比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观。亦复如是。云何四觉法。谓四食。抟食．触食．念食．识食。云何四灭法。谓四受。欲受．我受．戒受．见受。云何四证法。谓四沙门果。须陀洹果．斯陀含果．阿那含果．阿罗汉果。

    又有五成法．五修法．五觉法．五灭法．五证法。云何五成法。谓五灭尽支。一者信佛．如来．至真。十号具足。二者无病。身常安隐。三者质直无有谀谄。直趣如来涅槃径路。四者专心不乱。讽诵不忘。五者善于观察法之起灭。以贤圣行尽于苦本。云何五修法。谓五根。信根．精进根．念根．定根．慧根。云何五觉法。谓五受阴。色受阴。受．想．行．识受阴。云何五灭法。谓五盖。贪欲盖．瞋恚盖．睡眠盖．掉戏盖．疑盖。云何五证法。谓五无学聚。无学戒聚．无学定聚．慧聚．解脱聚．解脱知见聚。

    复有六成法．六修法．六觉法．六灭法．六证法。云何六成法。谓六重法。若有比丘修六重法。可敬可重。和合于众。无有诤讼。独行无杂。云何六。于是。比丘身常行慈及修梵行。住仁爱心。名曰重法。可敬可重。和合于众。无有诤讼。独行无杂。复次。比丘口慈．意慈。以己供养及钵中余。与人共之。不怀彼此。复次。比丘圣所行戒。不犯不毁。无有染污。智者所称。善具足持戒。成就贤圣出要。平等尽苦。正见及诸梵行。是名重法。可敬可重。和合于众。无有诤讼。独行不杂。

    云何六修法。谓六念。佛念．法念．僧念．戒念．施念．天念。云何六觉法。谓六内入。眼入．耳入．鼻入．舌入．身入．意入。云何六灭法。谓六爱。色爱．声爱。香．味．触．法爱。云何六证法。谓六神通。一者神足通证。二者天耳通证。三者知他心通证。四者宿命通证。五者天眼通证。六者漏尽通证。

    复有七成法．七修法．七觉法．七灭法．七证法。云何七成法。谓七财。信财．戒财．惭财．愧财．闻财．施财．慧财。是为七财。云何七修法。谓七觉意。于是。比丘修念觉意。依无欲．依寂灭．依远离。修法．修精进．修喜．修猗．修定．修舍。依无欲．依寂灭．依远离。

    云何七觉法。谓七识住处。若有众生。若干种身若干种想。天及人。此是初识住。复有众生。若干种身而一想者。梵光音天最初生时是。是二识住。复有众生。一身若干种想。光音天是。是三识住。复有众生。一身一想。遍净天是。是四识住处。复有众生。空处住。是五识住。或识处住。是六识住。或不用处。是七识住。

    云何七灭法。谓七使法。欲爱使．有爱使．见使．慢使．瞋恚使．无明使．疑使。云何七证法。为七漏尽力。于是。漏尽比丘于一切诸苦．集．灭．味．过．出要。如实知见。观欲如火坑。亦如刀剑。知欲见欲。不贪于欲。心不住欲于中复善观察。如实得知。如实见已。世间贪淫．恶不善法不起不漏。修四念处。多修多行。五根．五力．七觉意．贤圣八道。多修多行。

    复有八成法．八修法．八觉法．八灭法．八证法。云何八成法。谓八因缘。未得梵行而得智。得梵行已智增多。云何为八。如是比丘依世尊住。或依师长。或依智慧梵行者住。生惭愧心。有爱有敬。是为初因缘。未得梵行而得智。得梵行已智增多。复次。依世尊住。随时请问。此法云何义．何所趣。尊长即为开演深义。是为二因缘。既闻法已。身心乐静。是为三因缘。不为遮道无益杂论。彼到众中。或自说法。或请他说。犹复不舍贤圣默然。是为四因缘。多闻广博。守持不忘。诸法深奥。上中下善。义味诚谛。梵行具足。闻已入心。见不流动。是为五因缘。修习精勤。灭不善行。善行日增。勉力堪任。不舍斯法。是为六因缘。又以智慧知起灭法。贤圣所趣能尽苦际。是为七因缘。又观五受阴。生想．灭想。此色。色集．色灭。此受．想．行．识。识集．识灭。是为八因缘。未得梵行而有智。已得梵行智增多。

    云何八修法。谓贤圣八道。正见．正志．正语．正业．正命．正方便．正念．正定。云何八觉法。谓世八法。利．衰．毁．誉．称．讥．苦．乐。云何八灭法。谓八邪。邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定。云何八证法。谓八解脱。色观色。一解脱。内无色想。外观色。二解脱。净解脱。三解脱。度色想。灭瞋恚想。住空处。四解脱。度空处。住识处。五解脱。度识处。住不用处。六解脱。度不用处。住有想无想处。七解脱。度有想无想处。住想知灭。八解脱。

    复有九成法．九修法．九觉法．九灭法．九证法。云何九成法。谓九净灭枝法。戒净灭枝．心净灭枝．见净灭枝．度疑净灭枝．分别净灭枝．道净灭枝．除净灭枝．无欲净灭枝．解脱净灭枝。云何九修法。谓九喜本。一喜。二爱。三悦。四乐。五定。六如实知。七除舍。八无欲。九解脱。云何九觉法。谓九众生居。或有众生。若干种身若干种想。天及人是。是初众生居。或有众生。若干种身而一想者。梵光音天最初生时是。是二众生居。或有众生。一身若干种想。光音天是。是三众生居。或有众生。一身一想。遍净天是。是四众生居。无想无所觉知。无想天是。是五众生居。复有众生。空处住。是六众生居。复有众生。识处住。是七众生居。复有众生。不用处住。是八众生居。复有众生。住有想无想处。是九众生居。

    云何九灭法。谓九爱本。因爱有求。因求有利。因利有用。因用有欲。因欲有着。因着有嫉。因嫉有守。因守有护。云何九证法。谓九尽。若入初禅。则声刺灭。入第二禅。则觉观刺灭。入第三禅。则喜刺灭。入第四禅。则出入息刺灭。入空处。则色想刺灭。入识处。则空想刺灭。入不用处。则识想刺灭。入有想无想处。则不用想刺灭。入灭尽定。则想受刺灭。

    复有十成法．十修法．十觉法．十灭法．十证法。云何十成法。谓十救法。一者比丘二百五十戒具。威仪亦具。见有小罪。生大怖畏。平等学戒。心无倾邪。二者得善知识。三者言语中正。多所堪忍。四者好求善法。分布不吝。五者诸梵行人有所施设。辄往佐助。不以为劳。难为能为。亦教人为。六者多闻。闻便能持。未曾有忘。七者精勤。灭不善法。增长善法。八者常自专念。无有他想。忆本善行。如在目前。九者智慧成就。观法生灭。以贤圣律断于苦本。十者乐于闲居。专念思惟。于禅中间无有调戏。

    云何十修法。谓十正行。正见．正志．正语．正业．正命．正方便．正念．正定．正解脱．正智。云何十觉法。谓十色入。眼入．耳入．鼻入．舌入．身入．色入．声入．香入．味入．触入。云何十灭法。谓十邪行。邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定．邪解脱．邪智。云何十证法。谓十无学法。无学正见．正志．正语．正业．正命．正方便．正念．正定．正解脱．正智。诸比丘。此名一增法。我今为汝等说如是法。吾为如来．为诸弟子所应作者。皆已备悉。慈愍殷勤。训诲汝等。汝等亦宜勤奉行之。诸比丘。当在闲居树下空处。精勤坐禅。勿自放恣。今不勉力。后悔何益。此是我教。勤受持之。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.三聚经

《长阿含经·12.三聚经》

    （一二）第二分三聚经第八

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。

    尔时。世尊告诸比丘。我与汝等说微妙法。义味清净。梵行具足。谓三聚法。汝等谛听。思惟念之。当为汝说。时。诸比丘受教而听。

    佛告比丘。三法聚者。一法趣恶趣。一法趣善趣。一法趣涅槃。云何一法趣于恶趣。谓无仁慈。怀毒害心。是谓一法将向恶趣。云何一法趣于善趣。谓不以恶心加于众生。是为一法将向善趣。云何一法趣于涅槃。谓能精勤修身念处。是为一法将向涅槃。

    复有二法趣向恶趣。复有二法趣向善趣。复有二法趣向涅槃。云何二法趣向恶趣。一谓毁戒。二谓破见。云何二法趣向善趣。一谓戒具。二谓见具。云何二法趣向涅槃。一谓为止。二谓为观。

    复有三法趣向恶趣。三法向善趣。三法向涅槃。云何三法向恶趣。谓三不善根。贪不善根．恚不善根．痴不善根。云何三法向善趣。谓三善根。无贪善根．无恚善根．无痴善根。云何三法趣向涅槃。谓三三昧。空三昧．无相三昧．无作三昧。

    又有四法趣向恶趣。四法向善趣。四法向涅槃。云何四法向恶趣。谓爱语．恚语．怖语．痴语。云何四法向善趣。谓不爱语．不恚语．不怖语．不痴语。云何四法向涅槃。谓四念处。身念处．受念处．意念处．法念处。

    复有五法向恶趣。五法向善趣。五法向涅槃。云何五法向恶趣。谓破五戒。杀．盗．淫逸．妄语．饮酒。云何五法向善趣。谓持五戒。不杀．不盗．不淫．不欺．不饮酒。云何五法趣向涅槃。谓五根。信根．精进根．念根．定根．慧根。

    又有六法向恶趣。六法向善趣。六法向涅槃。云何六法向恶趣。谓六不敬。不敬佛．不敬法．不敬僧．不敬戒．不敬定．不敬父母。云何六法向善趣。谓六敬法。敬佛．敬法．敬僧．敬戒．敬定．敬父母。云何六法向涅槃。谓六思念。念佛．念法．念僧．念戒．念施．念天。

    又有七法向恶趣。七法向善趣。七法向涅槃。云何七法向恶趣。谓杀生．不与取．淫逸．妄语．两舌．恶口．绮语。云何七法向善趣。谓不杀生．不盗．不淫．不欺．不两舌．不恶口．不绮语。云何七法向涅槃。谓七觉意。念觉意．择法觉意．精进觉意．猗觉意．定觉意．喜觉意．舍觉意。

    又有八法向恶趣。八法向善趣。八法向涅槃。云何八法向恶趣。谓八邪行。邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定。云何八法向善趣。谓世正见．正志．正语．正业．正命．正方便．正念．正定。云何八法向涅槃。谓八贤圣道。正见．正志．正语．正业．正命．正方便．正念．正定。

    又有九法向恶趣。九法向善趣。九法向涅槃。云何九法向恶趣。谓九恼。有人已侵恼我。今侵恼我。当侵恼我。我所爱者。已侵恼。今侵恼。当侵恼。我所憎者。已爱敬。今爱敬。当爱敬。云何九法向善趣。谓九无恼。彼已侵我。我恼何益。已不生恼。今不生恼。当不生恼。我所爱者。彼已侵恼。我恼何益。已不生恼。今不生恼。当不生恼。我所憎者。彼已爱敬。我恼何益。已不生恼。当不生恼。今不生恼。云何九法向涅槃。谓九善法。一喜。二爱。三悦。四乐。五定。六实知。七除舍。八无欲。九解脱。

    又有十法向恶趣。十法向善趣。十法向涅槃。云何十法向恶趣。谓十不善。身杀．盗．淫。口两舌．恶骂．妄言．绮语。意贪取．嫉妒．邪见。云何十法向善趣。谓十善行。身不杀．盗．淫。口不两舌．恶骂．妄言．绮语。意不贪取．嫉妒．邪见。云何十法向涅槃。谓十直道。正见．正志．正语．正业．正命．正方便．正念．正定．正解脱．正智。诸比丘。如是十法。得至涅槃。是名三聚微妙正法。我为如来．为众弟子所应作者。无不周备。忧念汝等。故演经道。汝等亦宜自忧其身。当处闲居．树下思惟。勿为懈怠。今不勉力。后悔无益。

    诸比丘闻佛所说。欢喜奉行。


13.大缘方便经

《长阿含经·13.大缘方便经》

    （一三）佛说长阿含第二分大缘方便经第九

    如是我闻。

    一时。佛在拘流沙国劫摩沙住处。与大比丘众千二百五十人俱。

    尔时。阿难在闲静处。作是念言。甚奇。甚特。世尊所说十二因缘法之光明。甚深难解。如我意观。犹如目前。以何为深。于是。阿难即从静室起。至世尊所。头面礼足。在一面坐。白世尊言。我向于静室。默自思念。甚奇。甚特。世尊所说十二因缘法之光明。甚深难解。如我意观。如在目前。以何为深。

    尔时。世尊告阿难曰。止。止。勿作此言。十二因缘法之光明。甚深难解。阿难。此十二因缘难见难知。诸天．魔．梵．沙门．婆罗门．未见缘者。若欲思量观察分别其义者。则皆荒迷。无能见者。阿难。我今语汝老死有缘。若有问言。何等是老死缘。应答彼言。生是老死缘。若复问言。谁是生缘。应答彼言。有是生缘。若复问言。谁是有缘。应答彼言。取是有缘。若复问言。谁是取缘。应答彼言。爱是取缘。若复问言。谁是爱缘。应答彼言。受是爱缘。若复问言。谁是受缘。应答彼言。触是受缘。若复问言。谁为触缘。应答彼言。六入是触缘。若复问言。谁为六入缘。应答彼言。名色是六入缘。若复问言。谁为名色缘。应答彼言。识是名色缘。若复问言。谁为识缘。应答彼言。行是识缘。若复问言。谁为行缘。应答彼言。痴是行缘。阿难。如是缘痴有行。缘行有识。缘识有名色。缘名色有六入。缘六入有触。缘触有受。缘受有爱。缘爱有取。缘取有有。缘有有生。缘生有老．死．忧．悲．苦恼。大患所集。是为此大苦阴缘。

    佛告阿难。缘生有老死。此为何义。若使一切众生无有生者。宁有老死不。

    阿难答曰。无也。

    是故。阿难。以此缘。知老死由生。缘生有老死。我所说者。义在于此。

    又告阿难。缘有有生。此为何义。若使一切众生无有欲有．色有．无色有者。宁有生不。

    答曰。无也。

    阿难。我以此缘。知生由有。缘有有生。我所说者。义在于此。

    又告阿难。缘取有有。此为何义。若使一切众生无有欲取．见取．戒取．我取者。宁有有不。

    答曰。无也。

    阿难。我以此缘。知有由取。缘取有有。我所说者。义在于此。

    又告阿难。缘爱有取。此为何义。若使一切众生无有欲爱．有爱．无有爱者。宁有取不。

    答曰。无有。

    阿难。我以此缘。知取由爱。缘爱有取。我所说者。义在于此。

    又告阿难。缘受有爱。此为何义。若使一切众生无有乐受．苦受．不苦不乐受者。宁有爱不。

    答曰。无也。

    阿难。我以此缘。知爱由受。缘受有爱。我所说者。义在于此。阿难。当知因爱有求。因求有利。因利有用。因用有欲。因欲有着。因着有嫉。因嫉有守。因守有护。阿难。由有护故。有刀杖．诤讼．作无数恶。我所说者。义在于此。阿难。此为何义。若使一切众生无有护者。当有刀杖．诤讼。起无数恶不。

    答曰。无也。

    是故。阿难。以此因缘。知刀杖．诤讼由护而起。缘护有刀杖．诤讼。阿难。我所说者。义在于此。

    又告阿难。因守有护。此为何义。若使一切众生无有守者。宁有护不。

    答曰。无也。

    阿难。我以此缘。知护由守。因守有护。我所说者。义在于此。阿难。因嫉有守。此为何义。若使一切众生无有嫉者。宁有守不。

    答曰。无也。

    阿难。我以此缘。知守由嫉。因嫉有守。我所说者。义在于此。阿难。因着有嫉。此为何义。若使一切众生无有着者。宁有嫉不。

    答曰。无也。

    阿难。我以此缘。知嫉由着。因着有嫉。我所说者。义在于此。阿难。因欲有着。此为何义。若使一切众生无有欲者。宁有着不。

    答曰。无也。

    阿难。我以此缘。知着由欲。因欲有着。我所说者。义在于此。阿难。因用有欲。此为何义。若使一切众生无有用者。宁有欲不。

    答曰。无也。

    阿难。我以此义。知欲由用。因用有欲。我所说者。义在于此。阿难。因利有用。此为何义。若使一切众生无有利者。宁有用不。

    答曰。无也。

    阿难。我以此义。知用由利。因利有用。我所说者。义在于此。阿难。因求有利。此为何义。若使一切众生无有求者。宁有利不。

    答曰。无也。

    阿难。我以此缘。知利由求。因求有利。我所说者。义在于此。阿难。因爱有求。此为何义。若使一切众生无有爱者。宁有求不。

    答曰。无也。

    阿难。我以此缘。知求由爱。因爱有求。我所说者。义在于此。

    又告阿难。因爱有求。至于守护。受亦如是。因受有求。至于守护。

    佛告阿难。缘触有受。此为何义。阿难。若使无眼．无色．无眼识者。宁有触不。

    答曰。无也。

    若无耳．声．耳识。鼻．香．鼻识。舌．味．舌识。身．触．身识。意．法．意识者。宁有触不。

    答曰。无也。

    阿难。若使一切众生无有触者。宁有受不。

    答曰。无也。

    阿难。我以是义。知受由触。缘触有受。我所说者。义在于此。阿难。缘名色有触。此为何义。若使一切众生无有名色者。宁有心触不。

    答曰。无也。

    若使一切众生无形色相貌者。宁有身触不。

    答曰。无也。

    阿难。若无名色。宁有触不。

    答曰。无也。

    阿难。我以是缘。知触由名色。缘名色有触。我所说者。义在于此。阿难。缘识有名色。此为何义。若识不入母胎者。有名色不。

    答曰。无也。

    若识入胎不出者。有名色不。

    答曰。无也。

    若识出胎。婴孩坏败。名色得增长不。

    答曰。无也。

    阿难。若无识者。有名色不。

    答曰。无也。

    阿难。我以是缘。知名色由识。缘识有名色。我所说者。义在于此。阿难。缘名色有识。此为何义。若识不住名色。则识无住处。若无住处。宁有生．老．病．死．忧．悲．苦恼不。

    答曰。无也。

    阿难。若无名色。宁有识不。

    答曰。无也。

    阿难。我以此缘。知识由名色。缘名色有识。我所说者。义在于此。阿难。是故名色缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．死．忧．悲．苦恼。大苦阴集。

    阿难。齐是为语。齐是为应。齐是为限。齐此为演说。齐是为智观。齐是为众生。阿难。诸比丘于此法中。如实正观。无漏心解脱。阿难。此比丘当名为慧解脱。如是解脱比丘如来终亦知。如来不终亦知。如来终不终亦知。如来非终非不终亦知。何以故。阿难。齐是为语。齐是为应。齐是为限。齐是为演说。齐是为智观。齐是为众生。如是尽知已。无漏心解脱比丘不知不见如是知见。阿难。夫计我者。齐几名我见。名色与受。俱计以为我。有人言。受非我。我是受。或有言。受非我。我非受。受法是我。或有言。受非我。我非受。受法非我。但爱是我。

    阿难。彼见我者。言受是我。当语彼言。如来说三受。乐受．苦受．不苦不乐受。当有乐受时。无有苦受．不苦不乐受。有苦受时。无有乐受．不苦不乐受。有不苦不乐受时。无有苦受．乐受。所以然者。阿难。乐触缘生乐受。若乐触灭受亦灭。阿难。苦触缘生苦受。若苦触灭受亦灭。不苦不乐触缘生不苦不乐受。若不苦不乐触灭受亦灭。阿难。如两木相攒则有火生。各置异处则无有火。此亦如是。因乐触缘故生乐受。若乐触灭受亦俱灭。因苦触缘故生苦受。若苦触灭受亦俱灭。因不苦不乐触缘生不苦不乐受。若不苦不乐触灭受亦俱灭。阿难。此三受有为无常。从因缘生。尽法．灭法。为朽坏法。彼非我有。我非彼有。当以正智如实观之。阿难。彼见我者。以受为我。彼则为非。

    阿难。彼见我者。言受非我。我是受者。当语彼言。如来说三受。苦受．乐受．不苦不乐受。若乐受是我者。乐受灭时。则有二我。此则为过。若苦受是我者。苦受灭时。则有二我。此则为过。若不苦不乐受是我者。不苦不乐受灭时。则有二我。此则为过。阿难。彼见我者。言。受非我。我是受。彼则为非。阿难。彼计我者。作此说。受非我。我非受。受法是我。当语彼言。一切无受。汝云何言有受法。汝是受法耶。对曰。非是。是故。阿难。彼计我者。言。受非我。我非受。受法是我。彼则为非。

    阿难。彼计我者。作是言。受非我。我非受。受法非我。但爱是我。者。当语彼言。一切无受。云何有爱。汝是爱耶。对曰。非也。是故。阿难。彼计我者。言。受非我。我非受。受法非我。爱是我。者。彼则为非。阿难。齐是为语。齐是为应。齐是为限。齐是为演说。齐是为智观。齐是为众生。阿难。诸比丘于此法中如实正观。于无漏心解脱。阿难。此比丘当名为慧解脱。如是解脱心比丘。有我亦知。无我亦知。有我无我亦知。非有我非无我亦知。何以故。阿难。齐是为语。齐是为应。齐是为限。齐是为演说。齐是为智观。齐是为众生。如是尽知已。无漏心解脱比丘不知不见如是知见。

    佛语阿难。彼计我者。齐已为定。彼计我者。或言少色是我。或言多色是我。或言少无色是我。或言多无色是我。阿难。彼言少色是我者。定少色是我。我所见是。余者为非。多色是我者。定多色是我。我所见是。余者为非。少无色是我者。定言少无色是我。我所见是。余者为非。多无色是我者。定多无色是我。我所见是。余者为非。

    佛告阿难。七识住。二入处。诸有沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。云何为七。或有众生。若干种身若干种想。天及人。此是初识住处。诸沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。阿难。若比丘知初识住。知集．知灭．知味．知过．知出要。如实知者。阿难。彼比丘言。彼非我。我非彼。如实知见。或有众生。若干种身而一想。梵光音天是。或有众生。一身若干种想。光音天是。或有众生一身一想。遍净天是。或有众生。住空处。或有众生。住识处。或有众生。住不用处。是为七识住处。或有沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。阿难。若比丘知七识住。知集．知灭．知味．知过．知出要。如实知见。彼比丘言。彼非我。我非彼。如实知见。是为七识住。

    云何二入处。无想入．非想非无想入。是为。阿难。此二入处。或有沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。阿难。若比丘知二入处。知集．知灭．知味．知过．知出要。如实知见。彼比丘言。彼非我。我非彼。如实知见。是为二入。

    阿难。复有八解脱。云何八。色观色。初解脱。内无色想。观外色。二解脱。净解脱。三解脱。度色想。灭有对想。不念杂想。住空处。四解脱。度空处。住识处。五解脱。度识处。住不用处。六解脱。度不用处。住有想无想处。七解脱。灭尽定。八解脱。阿难。诸比丘于此八解脱。逆顺游行。入出自在。如是比丘得俱解脱。

    尔时。阿难闻佛所说。欢喜奉行。


14.释提桓因问经

《长阿含经·14.释提桓因问经》

    （一四）佛说长阿含第二分释提桓因问经第十

    如是我闻。

    一时。佛在摩竭国庵婆罗村北。毗陀山因陀娑罗窟中。

    尔时。释提桓因发微妙善心。欲来见佛。今我当往至世尊所。

    时。诸忉利天闻释提桓因发妙善心。欲诣佛所。即寻诣帝释。白言。善哉。帝释。发妙善心。欲诣如来。我等亦乐侍从诣世尊所。

    时。释提桓因即告执乐神般遮翼曰。我今欲诣世尊所。汝可俱行。此忉利诸天亦当与我俱诣佛所。

    对曰。唯然。时。般遮翼持琉璃琴。于帝释前忉利天众中鼓琴供养。

    时。释提桓因．忉利诸天及般遮翼。于法堂上忽然不现。譬如力士屈伸臂顷。至摩竭国北毗陀山中。

    尔时。世尊入火焰三昧。彼毗陀山同一火色。时国人见。自相谓言。此毗陀山同一火色。将是如来诸天之力。

    时。释提桓因告般遮翼曰。如来．至真甚难得睹。而能垂降此闲静处。寂默无声。禽兽为侣。此处常有诸大神天侍卫世尊。汝可于前鼓琉璃琴娱乐世尊。吾与诸天寻于后往。

    对曰。唯然。即受教已。持琉璃琴于先诣佛。去佛不远。鼓琉璃琴。以偈歌曰。

    跋陀礼汝父　　汝父甚端严
    生汝时吉祥　　我心甚爱乐
    本以小因缘　　欲心于中生
    展转遂增广　　如供养罗汉
    释子专四禅　　常乐于闲居
    正意求甘露　　我专念亦尔
    能仁发道心　　必欲成正觉
    我今求彼女　　必欲会亦尔
    我心生染着　　爱好不舍离
    欲舍不能去　　如象为钩制
    如热遇凉风　　如渴得冷泉
    如取涅槃者　　如水灭于火
    如病得良医　　饥者得美食
    充足生快乐　　如罗汉游法
    如象被深钩　　而犹不肯伏
    奔突难禁制　　放逸不自止
    犹如清凉池　　众花覆水上
    疲热象沐浴　　举身得清凉
    我前后所施　　供养诸罗汉
    世有福报者　　尽当与彼供
    汝死当共死　　汝无我活为
    宁使我身死　　不能无汝存
    忉利天之主　　释今与我愿
    称汝礼节具　　汝善思察之

    尔时。世尊从三昧起。告般遮翼言。善哉。善哉。般遮翼。汝能以清净音和琉璃琴称赞如来。琴声．汝音。不长不短。悲和哀婉。感动人心。汝琴所奏。众义备有。亦说欲缚。亦说梵行。亦说沙门。亦说涅槃。

    尔时。般遮翼白佛言。我念世尊昔郁鞞罗尼连禅水边。阿游波陀尼俱律树下初成佛道时。有尸汉陀天大将子及执乐天王女。共于一处。但设欲乐。我于尔时见其心尔。即为作颂。颂说欲缚。亦说梵行。亦说沙门。亦说涅槃。时。彼天女闻我偈已。举目而笑语我言。般遮翼。我未见如来。我曾于忉利天法讲堂上。闻彼诸天称赞如来。有如是德。有如是力。汝常怀信。亲近如来。我今意欲与汝共为知识。世尊。我时与一言之后。不复与语。

    时。释提桓因作是念。此般遮翼已娱乐如来讫。我今宁可念于彼人。时。天帝释即念彼人。时。般遮翼复生念言。今天帝释乃能念我。即持琉璃琴诣帝释所。帝释告曰。汝以我名并称忉利天意。问讯世尊。起居轻利。游步强耶。

    时。般遮翼承帝释教。即诣世尊所。头面礼足。于一面住。白世尊言。释提桓因及忉利诸天故。遣我来问讯世尊。起居轻利。游步强耶。

    世尊报曰。使汝帝释及忉利天寿命延长。快乐无患。所以然者。诸天．世人及阿须轮诸众生等。皆贪寿命．安乐．无患。

    尔时。帝释复自念言。我等宜往礼觐世尊。即与忉利诸天往诣佛所。头面礼足。却住一面。时。帝释白佛言。不审我今去世尊远近可坐。

    佛告帝释曰汝天众多。但近我坐。

    时。世尊所止因陀罗窟。自然广博。无所障碍。尔时。帝释与忉利诸天及般遮翼皆礼佛足。于一面坐。帝释白佛言。一时。佛在舍卫国婆罗门舍。尔时世尊入火焰三昧。我时以少因缘。乘千辐宝车。诣毗楼勒天王所。于空中过。见一天女叉手在世尊前立。我寻语彼女言。若世尊三昧起者。汝当称我名字。问讯世尊。起居轻利。游步强耶。不审彼女后竟为我达此心不。世尊。宁能忆此事不。

    佛言。忆耳。彼女寻以汝声致问于我。吾从定起。犹闻汝车声。

    帝释白佛言。昔者。我以少缘。与忉利诸天集在法堂。彼诸旧天皆作是言。若如来出世。增益诸天众。减损阿须轮众。今我躬见世尊。躬见自知。躬自作证。如来．至真出现于世。增益诸天众。减损阿须轮众。此有瞿夷释女。于世尊所净修梵行。身坏命终。生忉利天宫。即为我子。忉利诸天皆称言。瞿夷大天子有大功德。有大威力。复有余三比丘。于世尊所净修梵行。身坏命终。生于卑下执乐神中。常日日来为我给使。瞿夷见已。以偈触娆曰。

    汝为佛弟子　　我本在家时
    以衣食供养　　礼拜致恭恪
    汝等名何人　　躬受佛教诫
    净眼之所说　　汝不观察之
    我本礼敬汝　　从佛闻上法
    生三十三天　　为帝释作子
    汝等何不观　　我所有功德
    本为女人身　　今为帝释子
    汝等本俱共　　同修于梵行
    今独处卑贱　　为吾等给使
    本为弊恶行　　今故受此报
    独处于卑贱　　为吾等给使
    生此处不净　　为他所触娆
    闻已当患厌　　此处可厌患
    从今当精勤　　勿复为人使
    二人勤精进　　思惟如来法
    舍彼所恋着　　观欲不净行
    欲缚不真实　　诳惑于世间
    如象离羁靽　　超越忉利天
    释及忉利天　　集法讲堂上
    彼已勇猛力　　超越忉利天
    释叹未曾有　　诸天亦见过
    此是释迦子　　超越忉利天
    患厌于欲缚　　瞿夷说此言
    摩竭国有佛　　名曰释迦文
    彼子大失意　　其后还得念
    三人中一人　　故为执乐神
    二人见道谛　　超越忉利天
    世尊所说法　　弟子不怀疑
    俱共同闻法　　二人胜彼一
    自见殊胜已　　皆生光音天
    我观见彼已　　故来至佛所

    帝释白佛言。愿开闲暇。一决我疑。

    佛言。随汝所问。吾当为汝一一演说。

    尔时。帝释即白佛言。诸天．世人．乾沓和．阿须罗及余众生等。尽与何结相应。乃至怨仇．刀杖相向。

    佛告释言。怨结之生。皆由贪嫉。故使诸天．世人．阿须罗．余众生等。刀杖相加。

    尔时。帝释即白佛言。实尔。世尊。怨结之生。由贪嫉故。使诸天．世人．阿须罗．余众生等。刀杖相加。我今闻佛所说。疑网悉除。无复疑也。但不解此贪嫉之生。何由而起。何因何缘。谁为原首。从谁而有。从谁而无。

    佛告帝释。贪嫉之生。皆由爱憎。爱憎为因。爱憎为缘。爱憎为首。从此而有。无此则无。

    尔时。帝释即白佛言。实尔。世尊。贪嫉之生。皆由爱憎。爱憎为因。爱憎为缘。爱憎为首。从此而有。无此则无。我今闻佛所说。迷惑悉除。无复疑也。但不解爱憎复何由而生。何因何缘。谁为原首。从谁而有。从谁而无。

    佛告帝释。爱憎之生。皆由于欲。因欲缘欲。欲为原首。从此而有。无此则无。

    尔时。帝释白佛言。实尔。世尊。爱憎之生。皆由于欲。因欲缘欲。欲为原首。从此而有。无此则无。我今闻佛所说。迷惑悉除。无复疑也。但不知此欲复何由生。何因何缘。谁为原首。从谁而有。从谁而无。

    佛告帝释。爱由想生。因想缘想。想为原首。从此而有。无此而无。

    尔时。帝释白佛言。实尔。世尊。爱由想生。因想缘想。想为原首。从此而有。无此则无。我今闻佛所说。无复疑也。但不解想复何由而生。何因何缘。谁为原首。从谁而有。从谁而无。

    佛告帝释。想之所生。由于调戏。因调缘调。调为原首。从此而有。无此则无。帝释。若无调戏则无想。无想则无欲。无欲则无爱憎。无爱憎则无贪嫉。若无贪嫉。则一切众生不相伤害。帝释。但缘调为本。因调缘调。调为原首。从此有想。从想有欲。从欲有爱憎。从爱憎有贪嫉。以贪嫉故。使群生等共相伤害。

    帝释白佛言。实尔。世尊。由调有想。因调缘调。调为原首。从此有想由调而有。无调则无。若本无调者则无想。无想则无欲。无欲则无爱憎。无爱憎则无贪嫉。无贪嫉则一切群生不相伤害。但想由调生。因调缘调。调为原首。从调有想。从想有欲。从欲有爱憎。从爱憎有贪嫉。从贪嫉使一切众生共相伤害。我今闻佛所说。迷惑悉除。无复疑也。

    尔时。帝释复白佛言。一切沙门．婆罗门尽除调戏在灭迹耶。为不除调戏在灭迹耶。

    佛告帝释。一切沙门．婆罗门不尽除调戏在灭迹也。所以然者。帝释。世间有种种界。众生各依己界。坚固守持。不能舍离。谓己为实。余者为虚。是故。帝释。一切沙门．婆罗门不尽除调戏而在灭迹。

    尔时。帝释白佛言。实尔。世尊。世间有种种众生。各依己界。坚固守持。不能舍离。谓己为是。余为虚妄。是故一切沙门．婆罗门不尽除调戏而在灭迹。我闻佛言。疑惑悉除。无复疑也。

    帝释复白佛言。齐几调在灭迹耶。

    佛告帝释。调戏有三。一者口。二者想。三者求。彼口所言。自害．害他。亦二俱害。舍此言已。如所言。不自害．不害他．不二俱害。知时比丘如口所言。专念不乱。想亦自害．害他。亦二俱害。舍此想已。如所想。不自害．不害他。二俱不害。知时比丘如所想。专念不乱。帝释。求亦自害．害他。亦二俱害。舍此求已。如所求。不自害．不害他。不二俱害。知时比丘如所求。专念不乱。

    尔时。释提桓因言。我闻佛所说。无复狐疑。

    又白佛言。齐几名贤圣舍心。

    佛告帝释。舍心有三。一者喜身。二者忧身。三者舍身。帝释。彼喜身者。自害．害他。亦二俱害。舍此喜已。如所喜。不自害．害他。二俱不害。知时比丘专念不忘。即名受具足戒。帝释。彼忧身者。自害．害彼。亦二俱害。舍此忧已。如所忧。不自害．害他。二俱不害。知时比丘专念不忘。即名受具足戒。复次。帝释。彼舍身者。自害．害他。亦二俱害。舍此身已。如所舍。不自害．不害他。二俱不害。知时比丘专念不忘。是即名为受具足戒。

    帝释白佛言。我闻佛所说。无复狐疑。

    又白佛言。齐几名贤圣律诸根具足。

    佛告帝释。眼知色。我说有二。可亲．不可亲。耳声．鼻香．舌味．身触．意法。我说有二。可亲．不可亲。

    尔时。帝释白佛言。世尊。如来略说。未广分别。我以具解。眼知色。我说有二。可亲．不可亲。耳声．鼻香．舌味．身触．意法有二。可亲．不可亲。世尊。如眼观色。善法损减。不善法增。如此眼知色。我说不可亲。耳声．鼻香．舌味．身触．意知法。善法损减。不善法增。我说不可亲。世尊。如眼见色。善法增长。不善法减。如是眼知色。我说可亲。耳声．鼻香．舌味．身触．意知法。善法增长。不善法减。我说可亲。

    佛告帝释。善哉。善哉。是名贤圣律诸根具足。

    帝释白佛言。我闻佛所说。无复狐疑。

    复白佛言。齐几比丘名为究竟．究竟梵行．究竟安隐．究竟无余。

    佛告帝释。为爱所苦。身得灭者。是为究竟．究竟梵行．究竟安隐．究竟无余。

    帝释白佛言。我本长夜。所怀疑网。今者如来开发所疑。

    佛告帝释。汝昔颇曾诣沙门．婆罗门所问此义不。

    帝释白佛言。我自忆念。昔者。曾诣沙门．婆罗门所咨问此义。昔我一时曾集讲堂。与诸天众共论。如来为当出世。为未出世。时共推求。不见如来出现于世。各自还宫。五欲娱乐。世尊。我复于后时见诸大神天。自恣五欲已。渐各命终。时我。世尊。怀大恐怖。衣毛为竖。时。见沙门．婆罗门处在闲静。去家离欲。我寻至彼所问言。云何名究竟。我问此义。彼不能报。彼既不知。逆问我言。汝为是谁。我寻报言。我是释提桓因。彼复问言。汝是何释。我时答言。我是天帝释。心有所疑。故来相问耳。时。我与彼如所知见。说于释义。彼问我言。更为我弟子。我今是佛弟子。得须陀洹道。不堕余趣。极七往返。必成道果。唯愿世尊记我为斯陀含。说此语已。复作颂曰。

    由彼染秽想　　故生我狐疑
    长夜与诸天　　推求于如来
    见诸出家人　　常在闲静处
    谓是佛世尊　　故往稽首言
    我今故来问　　云何为究竟
    问已不能报　　道迹之所趣
    今日无等尊　　是我久所求
    已观察己行　　心已正思惟
    唯圣先已知　　我心之所行
    长夜所修业　　愿净眼记之
    虽命人中上　　三界无极尊
    能断恩爱刺　　今礼日光尊

    佛告帝释。汝忆本得喜乐．念乐时不。

    帝释答曰。如是。世尊。忆昔所得喜乐．念乐。世尊。我昔曾与阿须轮共战。我时得胜。阿须轮退。我时则还。得欢喜．念乐。计此欢喜．念乐。离有秽恶刀杖喜乐．斗讼喜乐。今我于佛所得喜．念乐。无有刀杖．诤讼之乐。

    佛告帝释。汝今得喜乐．念乐。于中欲求何功德果。

    尔时。帝释白佛言。我于喜乐．念乐中。欲求五功德果。何等五。即说偈言。

    我后若命终　　舍于天上寿
    处胎不怀患　　使我心欢喜
    佛度未度者　　能说正真道
    于三佛法中　　我要修梵行
    以智慧身居　　心自见正谛
    得达本所起　　于是长解脱
    但当勤修行　　习佛真实智
    设不获道证　　功德犹胜天
    诸有神妙天　　阿迦尼吒等
    下至末后身　　必当生彼处
    我今于此处　　受天清净身
    复得增寿命　　净眼我自知

    说此偈已。白佛言。我于喜乐．念乐中。欲得如是五功德果。

    尔时。帝释语忉利诸天曰。汝于忉利天上梵童子前恭敬礼事。今于佛前复设此敬者。不亦善哉。

    其语未久。时梵童子忽然于虚空中天众上立。向天帝释而说偈曰。

    天王清净行　　多利益众生
    摩竭帝释主　　能问如来义

    时。梵童子说此偈已。忽然不现。是时。帝释即从座起。礼世尊足。绕佛三匝。却行而退。忉利诸天及般遮翼亦礼佛足。却行而退。时。天帝释少复前行。顾语般遮翼曰。善哉。善哉。汝能先于佛前鼓琴娱乐。然后我及诸天于后方到。我今知汝补汝父位。于乾沓和中最为上首。当以彼拔陀乾沓和王女与汝为妻。

    世尊说此法时。八万四千诸天远尘离垢。诸法法眼生。

    时。释提桓因．忉利诸天及般遮翼闻佛所说。欢喜奉行。


15.阿那夷经

《长阿含经·15.阿那夷经》

    （一五）第二分阿那夷经第十一

    如是我闻。

    一时。佛在冥宁国阿那夷土。与大比丘众千二百五十人俱。

    尔时。世尊着衣持钵。入阿那夷城乞食。尔时。世尊默自念言。我今乞食。于时如早。今宜往诣房伽婆梵志园观。比须时至。然后乞食。尔时。世尊即诣彼园。时彼梵志遥见佛来。即起奉迎。共相问讯。言。善来。瞿昙。不面来久。今以何缘乃能屈顾。唯愿瞿昙就此处坐。尔时。世尊即就其坐。

    时。彼梵志于一面坐。白世尊言。先夜隶车子善宿比丘来至我所。语我言。大师。我不于佛所修梵行也。所以然者。佛疏外我。彼人见向说瞿昙过。虽有此言。我亦不受。

    佛告梵志。彼善宿所言。知汝不受耳。昔我一时在毗舍离猕猴池侧集法堂上。时此善宿来至我所。语我言。如来外我。我不于如来所修梵行也。我时告曰。汝何故言。我不于如来所修梵行。如来外我耶。善宿报我言。如来不为我现神足变化。

    时。我语言。吾可请汝于我法中净修梵行。当为汝现神足耶。复当语我。如来当为我现神足变化。然后我当修梵行耶。时。善宿报我言。不也。世尊。佛告善宿。我亦不语汝言。汝于我法中净修梵行。当为汝现神足变化。汝亦不言为我现神足者。当修梵行。云何。善宿。如汝意者。谓如来能现神足．为不能现耶。我所说法。彼法能得出要。尽苦际不耶。善宿白佛言。如是。世尊。如来能现神足。非为不能。所可说法。能得出要。尽诸苦际。非为不尽。是故。善宿。我所说法修梵行者。能现神足。非为不能。出要离苦。非不能离。汝于此法欲何所求。

    善宿言。世尊。不能随时教我。我父秘术。世尊尽知。吝不教我。佛言。善宿。我颇曾言。汝于我法中修梵行者。教汝父术耶。汝颇复言。教我父术者。当于佛所修梵行耶。答曰。不也。是故。善宿。我先无此言。汝亦无言。今者何故作此语耶。云何。善宿。汝谓如来能说汝父秘术。为不能说耶。所可说法。能得出要。尽苦际不耶。善宿报言。如来能说父之秘术。非为不能。说法出要。能尽苦际。非为不能。佛告善宿。若我能说汝父秘术。亦能说法出要离苦。汝于我法中复欲何求。又告善宿。汝先于毗舍离跋阇土地。无数方便。称叹如来。称叹正法。称叹众僧。譬如有人八种称叹彼清凉池。使人好乐。一冷。二轻。三柔。四清。五甘。六无垢。七饮无餍。八便身。汝亦如是。于毗舍离跋阇土。称叹如来。称叹正法。称叹众僧。使人信乐。善宿。当知今汝退者。世间当复有言。善宿比丘多有知识。又是世尊所亲。亦是世尊弟子。不能尽形净修梵行。舍戒就俗处。卑陋行。梵志。当知我时备语。不顺我教。舍戒就俗。梵志。一时。我在猕猴池侧法讲堂上。时有尼乾子。字伽罗楼。在彼处止。人所宗敬。名称远闻。多有知识。利养备具。时。善宿比丘着衣持钵。入毗舍离城乞食。渐渐转到尼乾子所。尔时。善宿以深远义问尼乾子。彼不能答。便生瞋恚。善宿自念。我触娆此人。将无长夜有苦恼报耶。梵志。当知时善宿比丘于乞食后。执持衣钵。来至我所。头面礼足。在一面坐。善宿尔时亦不以此缘告我。我语之曰。愚人。汝宁可自称为沙门释子耶。善宿寻报我言。世尊。何故称我为愚。不应自称为释子耶。我告之曰。愚人。汝曾往至尼乾子所问深远义。彼不能报。便生瞋恚。汝时自念。我今触此尼乾。将无长夜有苦恼报耶。汝有是念不。

    善宿白佛言。彼是罗汉。何缘乃有此嫉恚心。我时答曰。愚人。罗汉何缘有嫉恚心。非我罗汉有嫉恚心。汝今自谓彼是罗汉。彼有七苦行。长夜执持。何谓七。一尽形寿不着衣裳。二尽形寿不饮酒食肉。而不食饭及与麨面。三尽形寿不犯梵行。四尽形寿毗舍离有四石塔。东名忧园塔．南名象塔．西名多子塔．北名七聚塔。尽形不离四塔。为四苦行。而彼后当犯此七苦行已。于毗舍离城外命终。譬如野干疥癞衰病。死丘冢间。彼尼乾子亦复如是。自为禁法。后尽犯之。本自誓言。尽形不着衣服。后还着衣。本自誓言。尽形寿不饮酒啖肉。不食饭及麨面。而后尽食。本自誓言。不犯梵行。而后亦犯。本言。不越四塔。东忧园塔．南象塔．西多子塔．北七聚塔。今尽远离不复亲近。彼人自违此七誓已。出毗舍离城。冢间命终。佛告善宿曰。愚人。汝不信我言。汝自往观。自当知耳。佛告梵志。一时。比丘善宿着衣持钵。入城乞食。乞食已。还出城。于空冢间见尼乾子于彼命终。见已。来至我所。头面礼足。在一面坐。不以此事而语我言。梵志。当知我尔时语善宿曰。云何。善宿。我先所记尼乾子如我语不。对曰。如是。如世尊言。梵志。当知我与善宿现神通证。而彼言。世尊不为我现。又一时我在冥宁国白土之邑。时有尼乾子。名究罗帝。在白土住。人所宗敬。名称远闻。多得利养。时。我着衣持钵。入城乞食。时善宿比丘随我后行。见究罗帝尼乾子在粪堆上伏舐糠糟。梵志。当知时善宿比丘见此尼乾子在粪堆上伏舐糠糟已。作是念言。世间诸有阿罗汉．向阿罗汉道者无有及此。此尼乾子其道最胜。所以者何。此人苦行乃能如是。除舍憍慢。于粪堆上伏舐糠糟。

    梵志。时。我右旋告善宿曰。汝意愚人。宁可自称为释子耶。善宿白佛言。世尊。何故称我为愚。不应自称为释子耶。佛告善宿言。汝愚人。观此究罗帝蹲粪堆上伏食糠糟。汝见已。作是念。诸世间阿罗汉及向罗汉者。此究罗帝最为尊上。所以者何。今此究罗帝乃能苦行。除舍憍慢。蹲粪堆上伏舐糠糟。汝有是念不。答我言。实尔。善宿又言。何故。世尊。于阿罗汉所生嫉妒心。佛告愚人。我不于罗汉所生嫉妒心。何为于罗汉所生嫉妒心。汝今愚人。谓究罗帝真阿罗汉。此人却后七日当腹胀命终。生起尸饿鬼中。常苦饥饿。其命终后。以苇索系抴于冢间。汝若不信者。可先往语之。

    时。善宿即往诣究罗帝所。说言。彼沙门瞿昙记汝。却后七日当腹胀命终。生起尸饿鬼中。死已以苇索系抴于冢间。善宿复白。汝当省食。勿使彼言当也。梵志。当知时究罗帝至满七日腹胀而死。即生起尸饿鬼中。死尸以苇索系抴于冢间。尔时。善宿闻佛语已。屈指计日。至七日已。时善宿比丘即往至裸形村中。到已。问其村人曰。诸贤。究罗帝今何所在。报曰。已取命终。问曰。何患命终耶。答曰。腹胀。问曰。云何殡送。答曰。以苇索系抴于冢间。

    梵志。时。善宿闻此语已。即往冢间。欲至未至。时彼死尸并动膝脚。忽尔而蹲。时彼善宿故前到死尸所。语言。究罗帝。汝命终耶。死尸答言。我已命终。问曰。汝以何患命终。死尸答言。瞿昙记我。七日后腹胀命终。我如其言。至满七日。腹胀命终。善宿复问。汝生何处。尸即报言。彼瞿昙所记。当生起尸饿鬼中。我今日生起尸饿鬼中。善宿问曰。汝命终时。云何殡送。尸答曰。瞿昙所记。以苇索系抴于冢间。实如彼言。以苇索系抴于冢间。时。死尸语善宿曰。汝虽出家。不得善利。瞿昙沙门说如此事。汝常不信。作是语已。死尸还卧。

    梵志。时。善宿比丘来至我所。头面礼足。在一面坐。不以此缘语我。我寻语曰。如我所记。究罗帝者实尔以不。答曰。实尔。如世尊言。梵志。我如是数数为善宿比丘现神通证。而彼犹言。世尊不为我现神通。

    佛告梵志。我于一时在猕猴池法讲堂上。时有梵志。名曰波梨子。在彼处止。人所宗敬。名称远闻。多有利养。于毗舍离大众之中。作如是说。沙门瞿昙自称智慧。我亦智慧。沙门瞿昙自称神足。我亦有神足。沙门瞿昙得超越道。我亦得超越道。我当与彼共现神足。沙门现一。我当现二。沙门现二。我当现四。沙门现八。我现十六。沙门现十六。我现三十二。沙门现三十二。我现六十四。随彼沙门所现多少。我尽当倍。

    梵志。时。善宿比丘着衣持钵。入城乞食。见波梨梵志于大众中作如是说。沙门瞿昙自称智慧。我亦智慧。沙门瞿昙自称神足。我亦有神足。沙门瞿昙得超越道。我亦得超越道。我当与彼共现神足。沙门现一。我当现二。沙门现四。我当现八。乃至随沙门所现多少。我尽能倍。时。善宿比丘乞食已。来至我所。头面礼。一面坐。语我言。我于晨朝着衣持钵。入城乞食。时闻毗舍离波梨子于大众中作是说言。沙门瞿昙有大智慧。我亦有大智慧。沙门瞿昙有神足。我亦有神足。瞿昙现一。我当现二。乃至随瞿昙所现多少。我尽能倍。具以此事而来告我。我语善宿言。彼波梨子于大众中不舍此语。不舍此见。不舍此慢。来至我所者。终无是处。若彼作是念。我不舍此语。不舍此见。不舍此慢。而至沙门瞿昙所者。彼头即当破为七分。欲使彼人不舍此语。不舍见慢。而能来者。无有是处。

    善宿言。世尊护口。如来护口。佛告善宿。汝何故言。世尊护口。如来护口。善宿言。彼波梨子有大威神。有大德力。脱当来者将无现世尊虚耶。佛告善宿。如来所言颇有二耶。对曰。无也。又告善宿。若无二者。汝何故言。世尊护口。如来护口。善宿白佛言。世尊为自知见彼波梨子。为诸天来语。佛言。我亦自知。亦诸天来语故知。此毗舍离阿由大将。身坏命终。生忉利天。彼来语我言。波梨梵志子不知羞惭。犯戒妄语。在毗舍离。于大众中作如是诽谤言。阿由陀大将身坏命终。生起尸鬼中。然我实身坏命终。生忉利天。波梨子我先自知。亦诸天来语故知。佛告愚人善宿。汝不信我言者。入毗舍离。随汝唱之。我食后当往诣波梨梵志子所。

    佛告梵志。时。彼善宿过其夜已。着衣持钵。入城乞食。时。彼善宿向毗舍离城中众多婆罗门．沙门．梵志。具说此言。波梨梵志子于大众中说如此言。沙门瞿昙有大智慧。我亦有大智慧。沙门瞿昙有大威力。我亦有大威力。沙门瞿昙有大神足。我亦有大神足。沙门现一。我当现二。乃至沙门随所现多少。我尽当倍。而今沙门瞿昙欲诣彼波梨子所。汝等众人尽可诣彼。时。波梨梵志在道而行。善宿见已。速诣其所。语言。汝于毗舍离大众中作如是言。沙门瞿昙有大智慧。我亦有大智慧。乃至沙门瞿昙。随所现神足多少。我尽当倍。瞿昙闻此言。今欲来至汝所。汝可速归。报言。我当归耳。我当归耳。作此语已。寻自惶惧。衣毛为竖。不还本处。乃诣道头波梨梵志林中。坐绳床上。愁闷迷乱。

    佛告梵志。我于食后与众多隶车．沙门．婆罗门．梵志．居士诣波梨子住处。就座而坐。于彼众中有梵志名曰遮罗。时众人唤彼遮罗而告之曰。汝诣道头林中语波梨子言。今众多隶车．沙门．婆罗门．梵志．居士尽集汝林。众共议言。梵志波梨于大众中自唱此言。沙门瞿昙有大智慧。我亦有大智慧。乃至瞿昙随现神足多少。我尽能倍。沙门瞿昙故来至汝林中。汝可来看。于是。遮罗闻众人语已。即诣道头林语波梨子言。彼众多隶车．沙门．婆罗门．梵志．居士尽集在汝林。众共议言。梵志波梨子于大众中自唱此言。沙门瞿昙有大智慧。我亦有大智慧。乃至沙门瞿昙现神足。随现多少。我尽能倍。瞿昙今在彼林中。波梨今者宁可还也。尔时。波梨梵志即报遮罗曰。当归。当归。作是语已。于绳床上转侧不安。尔时。绳床复着其足。彼乃不能得离绳床。况能行步至世尊所。

    时。遮罗语波梨言。汝自无智。但有空声为言。当归。当归。尚自不能离此绳床。何由能得至大众所。呵责波梨子已。即还诣大众所。报言。我以持众人声。往语波梨子。彼报我言。当归。当归。即于绳床上动转其身。床即着足不能得离。彼尚不能离其绳床。何由能得来到此众。尔时。有一头摩隶车子在众中坐。即从座起。偏露右臂。长跪叉手。白彼众言。大众小待。我今自往将彼人来。

    佛言。我尔时语头摩隶车子言。彼人作如是语。怀如是见。起如是慢。欲使此人来至佛所。无有是处。头摩子。正使汝以革绳重系。群牛共挽。至彼身碎。彼终不能舍如是语．如是见．如是慢。来至我所。若不信我言。汝往自知。尔时。头摩隶车子故往至波梨子所。语波梨子言。众多隶车．沙门．婆罗门．梵志．居士尽集汝林。众共议言。梵志波梨子于大众中口自唱言。沙门瞿昙有大智慧。我亦有大智慧乃至沙门瞿昙现其神足。随所现多少。我尽能倍。瞿昙沙门今在彼林。汝可还归。尔时。波梨子即报言。当归。当归。作是语已。于绳床上动转其身。尔时绳床复着其足。彼乃不能自离绳床。况复行步至世尊所。

    时。头摩语波梨子言。汝自无智。但有空声为言。当归。当归。尚自不能离此绳床。何由能得至大众所。头摩复语波梨子曰。诸有智者。以譬喻得解。乃往久远有一师子兽王在深林中住。师子清旦初出窟时。四向顾望。奋迅三吼。然后游行择肉而食。波梨子。彼师子兽王食已还林。常有一野干随后食残。气力充足便自言。彼林师子竟是何兽。能胜我耶。今宁可独擅一林。清旦出窟。四向顾望。奋迅三吼。然后游行。择肉而食耶。彼寻独处一林。清旦出窟。奋迅三吼。然后游行。欲师子吼。作野干鸣。波梨子。汝今亦尔。蒙佛威恩。存生于世。得人供养。而今更与如来共竞。时。头摩子以偈责数曰。

    野干称师子　　自谓为兽王
    欲作师子吼　　还出野干声
    独处于空林　　自谓为兽王
    欲作师子吼　　还出野干声
    跪地求穴鼠　　穿冢觅死尸
    欲作师子吼　　还出野干声

    头摩子告曰。汝亦如是。蒙佛恩力。存生于世。得人供养。而今更与如来共竞。时。彼头摩子以四种喻。面呵责已。还诣大众。报言。我以持众人声唤波梨子。彼报我言。当归。当归。即于绳床上动转其身。床即着足不能得离。彼尚不能自离绳床何由能得来到此众。尔时。世尊告头摩子言。我先语汝。欲使此人来至佛所。无有是处。正使汝以革绳重系。群牛共挽。至身碎坏。彼终不肯舍如是语．如是见．慢。来至我所。梵志。时。我即与彼大众种种说法。示教利喜。于彼众中三师子吼。身升虚空。还诣本处。

    佛告梵志。或有沙门．婆罗门言。一切世间。梵自在天所造。我问彼言。一切世间实梵自在天所造耶。彼不能报。还问我言。瞿昙。此事云何。我报彼言。或有此世间初坏败时。有余众生命尽行尽。从光音天命终乃更生余空梵处。于彼起爱。生乐着心。复欲使余众生来生此处。其余众生命尽行尽。复生彼处。时。彼众生自作是念。我今是大梵王。忽然而有。无作我者。我能尽达诸义所趣。于千世界最得自在。能作能化。微妙第一。为人父母。我先至此。独一无侣。由我力故。有此众生。我作此众生。彼余众生亦复顺从。称为梵王。忽然而有。尽达诸义。于千世界最得自在。能作能化。微妙第一。为人父母。先有是一。后有我等。此大梵王化作我等。此诸众生随彼寿终来生此间。其渐长大。剃除须发。服三法衣。出家为道。彼入定意三昧随三昧心忆本所生。彼作是语。此大梵天忽然而有。无有作者。尽达诸义。于千世界最得自在。能作能化。微妙第一。为人父母。彼大梵天常住不移。无变易法。我等梵天所化。是以无常。不得久住。为变易法。如是。梵志。彼沙门．婆罗门以此缘故。各言彼梵自在天造此世界。梵志。造此世界者。非彼所及。唯佛能知。又过此事。佛亦尽知。虽知不着。苦．集．灭．味．过．出要。如实知之。以平等观无余解脱。名曰如来。

    佛告梵志。或有沙门．婆罗门作是言。戏笑懈怠是众生始。我语彼言。云何汝等实言。戏笑懈怠是众生始耶。彼不能报。逆问我言。瞿昙。此事云何。时我报言。或有光音众生喜戏笑懈怠。身坏命终。来生此间。渐渐长大。剃除须发。服三法衣。出家修道。便入心定三昧。以三昧力识本所生。便作是言。彼余众生不喜戏笑。常在彼处。永住不变。由我等数喜戏笑。致此无常。为变易法。如是。梵志。彼沙门．婆罗门以是缘故。言戏笑是众生始。如是佛尽知之。过是亦知。知而不着。已不着苦．集．灭．味．过．出要。如实知之。已平等观无余解脱。名曰如来。

    佛告梵志。或有沙门．婆罗门言。失意是众生始。我语彼言。汝等实言。失意是众生始耶。彼不知报。还问我言。瞿昙。此事云何。我语彼言。或有众生展转相看已。便失意。由是命终。来生此间。渐渐长大。剃除须发。服三法衣。出家修道。便入心定三昧。以三昧力识本所生。便作是言。如彼众生以不展转相看。不失意故。常住不变。我等于彼数数相看已。便失意。致此无常。为变易法。如是。梵志。彼沙门．婆罗门以是缘故。言失意是众生始。如此唯佛知之。过是亦知。知已不着。苦．集．灭．味．过．出要。如实知之。知已平等观无余解脱。故名如来。

    佛告梵志。或有沙门．婆罗门言。我无因而出。我语彼言。汝等实言。本无因出耶。彼不能报。逆来问我。我时报曰。或有众生无想无知。若彼众生起想。则便命终来生此间。渐渐长大。剃除须发。服三法衣。出家修道。便入心定三昧。以三昧力识本所生。便作是言。我本无有。今忽然有。此世间本无。今有。此实余虚。如是。梵志。沙门．婆罗门以此缘故。言无因出。唯佛知之。过是亦知。知已不着。苦．集．灭．味．过．出要。如实知之。已平等观无余解脱。故名如来。

    佛告梵志。我所说如是。或有沙门．婆罗门于屏处诽谤我言。沙门瞿昙自称弟子入净解脱。成就净行。彼知清净。不遍知净。然我不作是说。我弟子入净解脱。成就净行。彼知清净。不遍知净。梵志。我自言。我弟子入净解脱。成就净行。彼知清净。一切遍净。

    是时。梵志白佛言。彼不得善利。毁谤沙门瞿昙言。沙门自言。我弟子入净解脱。成就净行。彼知清净。不遍知净。然世尊不作是语。世尊自言。我弟子入净解脱。成就净行。彼知清净。一切遍净。

    又白佛言。我亦当入此净解脱。成就净行。一切遍知。

    佛告梵志。汝欲入者。甚为难也。汝见异．忍异．行异。欲依余见入净解脱者。难可得也。但使汝好乐佛。心不断绝者。则于长夜。常得安乐。

    尔时。房伽婆梵志闻佛所说。欢喜奉行。


16.善生经

《长阿含经·16.善生经》

    （一六）佛说长阿含第二分善生经第十二

    如是我闻。

    一时。佛在罗阅祇耆阇崛山中。与大比丘众千二百五十人俱。

    尔时。世尊时到着衣持钵。入城乞食。时。罗阅祇城内有长者子。名曰善生清旦出城。诣园游观。初沐浴讫。举身皆湿。向诸方礼。东．西．南．北．上．下诸方。皆悉周遍。

    尔时。世尊见长者善生诣园游观。初沐浴讫。举身皆湿。向诸方礼。世尊见已。即诣其所。告善生言。汝以何缘。清旦出城。于园林中。举身皆湿。向诸方礼。

    尔时。善生白佛言。我父临命终时。遗敕我言。汝欲礼者。当先礼东方．南方．西方．北方．上方．下方。我奉承父教不敢违背。故澡浴讫。先叉手东面。向东方礼。南．西．北方。上．下诸方。皆悉周遍。

    尔时。世尊告善生曰。长者子。有此方名耳。非为不有。然我贤圣法中。非礼此六方以为恭敬。

    善生白佛言。唯愿世尊善为我说贤圣法中礼六方法。

    佛告长者子。谛听。谛听。善思念之。当为汝说。

    善生对曰。唯然。愿乐欲闻。

    佛告善生。若长者．长者子知四结业不于四处而作恶行。又复能知六损财业。是谓。善生。长者．长者子离四恶行。礼敬六方。今世亦善。后获善报。今世根基。后世根基。于现法中。智者所称。获世一果。身坏命终。生天．善处。善生。当知四结行者。一者杀生。二者盗窃。三者淫逸。四者妄语。是四结行。云何为四处。一者欲。二者恚。三者怖。四者痴。若长者．长者子于此四处而作恶者。则有损耗。佛说是已。复作颂曰。

    欲瞋及怖痴　　有此四法者
    名誉日损减　　如月向于晦

    佛告善生。若长者．长者子于此四处不为恶者。则有增益。尔时。世尊重作颂曰。

    于欲恚怖痴　　不为恶行者
    名誉日增广　　如月向上满

    佛告善生。六损财业者。一者耽湎于酒。二者博戏。三者放荡。四者迷于伎乐。五者恶友相得。六者懈堕。是为六损财业。善生。若长者．长者子解知四结行。不于四处而为恶行。复知六损财业。是为。善生。于四处得离。供养六方。今善后善。今世根基。后世根基。于现法中。智者所誉。获世一果。身坏命终。生天．善处。善生。当知饮酒有六失。一者失财。二者生病。三者斗诤。四者恶名流布。五者恚怒暴生。六者智慧日损。善生。若彼长者．长者子饮酒不已。其家产业日日损减。善生。博戏有六失。云何为六。一者财产日耗。二者虽胜生怨。三者智者所责。四者人不敬信。五者为人疏外。六者生盗窃心。善生。是为博戏六失。若长者．长者子博戏不已。其家产业日日损减。放荡有六失。一者不自护身。二者不护财货。三者不护子孙。四者常自惊惧。五者诸苦恶法常自缠身。六者喜生虚妄。是为放荡六失。若长者．长者子放荡不已。其家财产日日损减。

    善生。迷于伎乐复有六失。一者求歌。二者求舞。三者求琴瑟。四者波内卑。五者多罗槃。六者首呵那。是为伎乐六失。若长者．长者子伎乐不已。其家财产日日损减。恶友相得复有六失。一者方便生欺。二者好喜屏处。三者诱他家人。四者图谋他物。五者财利自向。六者好发他过。是为恶友六失。若长者．长者子习恶友不已。其家财产日日损减。懈堕有六失。一者富乐不肯作务。二者贫穷不肯勤修。三者寒时不肯勤修。四者热时不肯勤修．五者时早不肯勤修。六者时晚不肯勤修。是为懈堕六失。若长者．长者子懈堕不已。其家财业日日损减。佛说是已。复作颂曰。

    迷惑于酒者　　还有酒伴党
    财产正集聚　　随己复散尽
    饮酒无节度　　常喜歌舞戏
    昼则游他家　　因此自陷坠
    随恶友不改　　诽谤出家人
    邪见世所嗤　　行秽人所黜
    好恶着外色　　但论胜负事
    亲要无返复　　行秽人所黜
    为酒所荒迷　　贫穷不自量
    轻财好奢用　　破家致祸患
    掷博群饮酒　　共伺他淫女
    玩习卑鄙行　　如月向于晦
    行恶能受恶　　与恶友同事
    今世及后世　　终始无所获
    昼则好睡眠　　夜觉多悕望
    独昏无善友　　不能修家务
    朝夕不肯作　　寒暑复懈堕
    所为事不究　　亦复毁成功
    若不计寒暑　　朝夕勤修务
    事业无不成　　至终无忧患

    佛告善生。有四怨如亲。汝当觉知。何谓为四。一者畏伏。二者美言。三者敬顺。四者恶友。

    佛告善生。畏伏有四事。云何为四。一者先与后夺。二者与少望多。三者畏故强亲。四者为利故亲。是为畏伏四事。

    佛告善生。美言亲复有四事。云何为四。一者善恶斯顺。二者有难舍离。三者外有善来密止之。四者见有危事便排济之。是为美言亲四事。敬顺亲复有四事。云何为四。一者先诳。二者后诳。三者现诳。四者见有小过便加杖之。是为敬顺亲四事。恶友亲复有四事。云何为四。一者饮酒时为友。二者博戏时为友。三者淫逸时为友。四者歌舞时为友。是为恶友亲四事。世尊说此已。复作颂曰。

    畏伏而强亲　　美言亲亦尔
    敬顺虚诳亲　　恶友为恶亲
    此亲不可恃　　智者当觉知
    宜速远离之　　如避于险道

    佛告善生。有四亲可亲。多所饶益。为人救护。云何为四。一者止非。二者慈愍。三者利人。四者同事。是为四亲可亲。多所饶益。为人救护。当亲近之。善生。彼止非有四事。多所饶益。为人救护。云何为四。一者见人为恶则能遮止。二者示人正直。三者慈心愍念。四者示人天路。是为四止非。多所饶益。为人救护。

    复次。慈愍有四事。一者见利代喜。二者见恶代忧。三者称誉人德。四者见人说恶便能抑制。是为四慈愍。多所饶益。为人救护。利益有四。云何为四。一者护彼不令放逸。二者护彼放逸失财。三者护彼使不恐怖。四者屏相教诫。是为四利人。多所饶益。为人救护。同事有四。云何为四。一者为彼不惜身命。二者为彼不惜财宝。三者为彼济其恐怖。四者为彼屏相教诫。是为四同事。多所饶益。为人救护。世尊说是已。复作颂曰。

    制非防恶亲　　慈愍在他亲
    利人益彼亲　　同事齐己亲
    此亲乃可亲　　智者所附近
    亲中无等亲　　如慈母亲子
    若欲亲可亲　　当亲坚固亲
    亲者戒具足　　如火光照人

    佛告善生。当知六方。云何为六方。父母为东方。师长为南方。妻妇为西方。亲党为北方。僮仆为下方。沙门．婆罗门．诸高行者为上方。善生。夫为人子。当以五事敬顺父母。云何为五。一者供奉能使无乏。二者凡有所为先白父母。三者父母所为恭顺不逆。四者父母正令不敢违背。五者不断父母所为正业。善生。夫为人子。当以此五事敬顺父母。父母复以五事敬亲其子。云何为五。一者制子不听为恶。二者指授示其善处。三者慈爱入骨彻髓。四者为子求善婚娶。五者随时供给所须。善生。子于父母敬顺恭奉。则彼方安隐。无有忧畏。

    善生。弟子敬奉师长复有五事。云何为五。一者给侍所须。二者礼敬供养。三者尊重戴仰。四者师有教敕敬顺无违。五者从师闻法善持不忘。善生。夫为弟子当以此五法敬事师长。师长复以五事敬视弟子。云何为五。一者顺法调御。二者诲其未闻。三者随其所问令善解义。四者示其善友。五者尽以所知诲授不吝。善生。弟子于师长敬顺恭奉。则彼方安隐。无有忧畏。

    善生。夫之敬妻亦有五事。云何为五。一者相待以礼。二者威严不媟。三者衣食随时。四者庄严以时。五者委付家内。善生。夫以此五事敬待于妻。妻复以五事恭敬于夫。云何为五。一者先起。二者后坐。三者和言。四者敬顺。五者先意承旨。善生。是为夫之于妻敬待。如是则彼方安隐。无有忧畏。

    善生。夫为人者。当以五事亲敬亲族。云何为五。一者给施。二者善言。三者利益。四者同利。五者不欺。善生。是为五事亲敬亲族。亲族亦以五事亲敬于人。云何为五。一者护放逸。二者护放逸失财。三者护恐怖者。四者屏相教诫。五者常相称叹。善生。如是敬视亲族。则彼方安隐。无有忧畏。

    善生。主于僮使以五事教授。云何为五。一者随能使役。二者饮食随时。三者赐劳随时。四者病与医药。五者纵其休假。善生。是为五事教授僮使。僮使复以五事奉事其主。云何为五。一者早起。二者为事周密。三者不与不取。四者作务以次。五者称扬主名。是为主待僮使。则彼方安隐。无有忧畏。

    善生。檀越当以五事供奉沙门．婆罗门。云何为五。一者身行慈。二者口行慈。三者意行慈。四者以时施。五者门不制止。善生。若檀越以此五事供奉沙门．婆罗门。沙门．婆罗门当复以六事而教授之。云何为六。一者防护不令为恶。二者指授善处。三者教怀善心。四者使未闻者闻。五者已闻能使善解。六者开示天路。善生。如是檀越恭奉沙门．婆罗门。则彼方安隐。无有忧畏。世尊说已。重说偈曰。

    父母为东方　　师长名南方
    妻妇为西方　　亲族为北方
    僮仆为下方　　沙门为上方
    诸有长者子　　礼敬于诸方
    敬顺不失时　　死皆得生天
    惠施及软言　　利人多所益
    同利等彼己　　所有与人共
    此四多负荷　　任重如车轮
    世间无此四　　则无有孝养
    此法在世间　　智者所撰择
    行则获大果　　名称远流布
    严饰于床座　　供设上饮食
    供给所当得　　名称远流布
    亲旧不相遗　　示以利益事
    上下常和同　　于此得善誉
    先当习伎艺　　然后获财业
    财业既已具　　宜当自守护
    出财未至奢　　当撰择前人
    欺诳抵突者　　宁乞未举与
    积财从小起　　如蜂集众花
    财宝日滋息　　至终无损耗
    一食知止足　　二修业勿怠
    三当先储积　　以拟于空乏
    四耕田商贾　　泽地而置牧
    五当起塔庙　　六立僧房舍
    在家勤六业　　善修勿失时
    如是修业者　　则家无损减
    财宝日滋长　　如海吞众流

    尔时。善生白世尊言。甚善。世尊。实过本望。逾我父教。能使覆者得仰。闭者得开。迷者得悟。冥室燃灯。有目得视。如来所说。亦复如是。以无数方便。开悟愚冥。现清白法。所以者何。佛为如来．至真．等正觉。故能开示。为世明导。今我归依佛．归依法．归依僧。唯愿世尊听我于正法中为优婆塞。自今日始。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    尔时。善生闻佛所说。欢喜奉行。


17.清净经

《长阿含经·17.清净经》

    （一七）第二分清净经第十三

    如是我闻。

    一时。佛在迦维罗卫国缅祇优婆塞林中。与大比丘众千二百五十人俱。

    时。有沙弥周那在波波国。夏安居已。执持衣钵。渐诣迦维罗卫缅祇园中。至阿难所。头面礼足。于一面立。白阿难言。波波城内有尼乾子。命终未久。其诸弟子分为二分。各共诤讼。面相毁骂。无复上下。迭相求短。竞其知见。我能知是。汝不能知。我行真正。汝为邪见。以前着后。以后着前。颠倒错乱。无有法则。我所为妙。汝所言非。汝有所疑。当咨问我。大德阿难。时。彼国人民事尼乾者。闻诤讼已。生厌患心。

    阿难语周那沙弥曰。我等有言欲启世尊。今共汝往。宣启此事。若世尊有所戒敕。当共奉行。

    尔时。沙弥周那闻阿难语已。即共诣世尊。头面礼足。在一面立。尔时。阿难白世尊曰。此沙弥周那在波波国夏安居已。执持衣钵。渐来至此。礼我足。语我言。波波国有尼乾子。命终未久。其诸弟子分为二分。各共诤讼。面相毁骂。无复上下。迭相求短。竞其知见。我能知是。汝不能知。我行真正。汝为邪见。以前着后。以后着前。颠倒错乱。无有法则。我所言是。汝所言非。汝有所疑。当咨问我。时。彼国人民事尼乾者。闻诤讼已。生厌患心。

    世尊告周那沙弥曰。如是。周那。彼非法中不足听闻。此非三耶三佛所说。犹如朽塔难可圬色。彼虽有师。尽怀邪见。虽复有法。尽不真正。不足听采。不能出要。非是三耶三佛所说。犹如故塔不可圬也。彼诸弟子有不顺其法。舍彼异见。行于正见。周那。若有人来语彼弟子。诸贤。汝师法正。当于中行。何以舍离。其彼弟子信其言者。则二俱失道。获无量罪。所以者何。彼虽有法。然不真正故。周那。若师不邪见。其法真正。善可听采。能得出要。三耶三佛所说。譬如新塔易可圬色。然诸弟子于此法中。不能勤修。不能成就。舍平等道。入于邪见。若有人来语彼弟子。诸贤。汝师法正。当于中行。何以舍离。入于邪见。其彼弟子信其言者。则二俱见真正。获无量福。所以者何。其法真正。

    佛告周那。彼虽有师。然怀邪见。虽复有法。尽不真正。不足听采。不能出要。非三耶三佛所说。犹如朽塔不可圬色。彼诸弟子法法成就。随顺其行。起诸邪见。周那。若有人来语其弟子言。汝师法正。汝所行是。今所修行勤苦如是。应于现法成就道果。彼诸弟子信受其言者。则二俱失道。获无量罪。所以者何。以法不真正故。周那。若师不邪见。其法真正。善可听采。能得出要。三耶三佛所说。譬如新塔易为圬色。又其弟子法法成就。随顺修行而生正见。若有人来语其弟子言。汝师法正。汝所行是。今所修行勤苦如是。应于现法成就道果。彼诸弟子信受其言。二俱正见。获无量福。所以者何。法真正故。

    周那。或有导师出世。使弟子生忧。或有导师出世。使弟子无忧。云何导师出世。使弟子生忧。周那。导师新出世间。成道未久。其法具足。梵行清净。如实真要而不布现。然彼导师速取灭度。其诸弟子不得修行。皆愁忧言。师初出世。成道未久。其法清净。梵行具足。如实真要。竟不布现。而今导师便速灭度。我等弟子不得修行。是为导师出世。弟子愁忧。云何导师出世。弟子不忧。谓导师出世。其法清净。梵行具足。如实真要而广流布。然后导师方取灭度。其诸弟子皆得修行。不怀忧言。师初出世。成道未久。其法清净。梵行具足。如实真要而不布现。而今导师便速灭度。使我弟子不得修行。如是。周那。导师出世。弟子无忧。

    佛告周那。此支成就梵行。谓导师出世。出家未久。名闻未广。是谓梵行支不具足。周那。导师出世。出家既久。名闻广远。是谓梵行支具足满。周那。导师出世。出家既久。名闻亦广。而诸弟子未受训诲。未具梵行。未至安处。未获己利。未能受法分布演说。有异论起不能如法而往灭之。未能变化成神通证。是为梵行支不具足。周那。导师出世。出家既久。名闻亦广。而诸弟子尽受教训。梵行具足。至安隐处。已获己利。又能受法分别演说。有异论起能如法灭。变化具足成神通证。是为梵行支具足满。

    周那。导师出世。出家亦久。名闻亦广。诸比丘尼未受训诲。未至安处。未获己利。未能受法分布演说。有异论起不能以法如实除灭。未能变化成神通证。是为梵行支未具足。周那。导师出世。出家亦久。名闻亦广。诸比丘尼尽受教训。梵行具足。至安隐处。已获己利。复能受法分别演说。有异论起能如法灭。变化具足成神通证。是为梵行支具足满。周那。诸优婆塞．优婆夷广修梵行。乃至变化具足成神通证。亦复如是。

    周那。若导师不在世。无有名闻。利养损减。则梵行支不具足满。若导师在世。名闻利养。皆悉具足。无有损减。则梵行支为具足满。若导师在世。名闻利养。皆悉具足。而诸比丘名闻利养。不能具足。是为梵行支不具足。若导师在世。名闻利养。具足无损。诸比丘众亦复具足。则梵行支为具足满。比丘尼众亦复如是。

    周那。我出家久。名闻广远。我诸比丘已受教诫。到安隐处。自获己利。复能受法为人说法。有异论起能如法灭。变化具足成神通证。诸比丘．比丘尼．优婆塞．优婆夷皆亦如是。周那。我以广流布梵行。乃至变化具足成神通证。周那。一切世间所有导师。不见有得名闻利养如我如来．至真．等正觉者也。周那。诸世间所有徒众。不见有名闻利养如我众也。周那。若欲正说者。当言见不可见。云何见不可见。一切梵行清净具足。宣示布现。是名见不可见。

    尔时。世尊告诸比丘。郁头蓝子在大众中而作是说。有见不见。云何名见不见。如刀可见。刃不可见。诸比丘。彼子乃引凡夫无识之言以为譬喻。如是。周那。若欲正说者。当言见不见。云何见不见。汝当正欲说言。一切梵行清净具足。宣示流布。是不可见。周那。彼相续法不具足而可得。不相续法具足而不可得。周那。诸法中梵行。酪酥中醍醐。

    尔时。世尊告诸比丘。我于是法躬自作证。谓四念处．四神足．四意断．四禅．五根．五力．七觉意．贤圣八道。汝等尽共和合。勿生诤讼。同一师受。同一水乳。于如来正法。当自炽然。快得安乐。得安乐已。若有比丘说法中有作是言。彼所说句不正。义理不正。比丘闻已。不可言是。不可言非。当语彼比丘言。云何。诸贤。我句如是。汝句如是。我义如是。汝义如是。何者为胜。何者为负。若彼比丘报言。我句如是。我义如是。汝句如是。汝义如是。汝句亦胜。汝义亦胜彼比丘说此。亦不得非。亦不得是。当谏彼比丘。当呵当止。当共推求。如是尽共和合。勿生诤讼。同一受同一师同一乳。于如来正法。当自炽然。快得安乐。

    得安乐已。若有比丘说法。中有比丘作是言。彼所说句不正。义正。比丘闻已。不可言是。不可言非。当语彼比丘言。云何。比丘。我句如是。汝句如是。何者为是。何者为非。若彼比丘报言。我句如是。汝句如是。汝句亦胜。彼比丘说此。亦不得言是。不得言非。当谏彼比丘。当呵当止。当共推求。如是尽共和合。勿生诤讼。同一师受。同一水乳。于如来正法。当自炽然。快得安乐。

    得安乐已。若有比丘说法。中有比丘作是言。彼所说句正。义不正。比丘闻已。不可言是。不可言非。当语彼比丘言。云何。比丘。我义如是。汝义如是。何者为是。何者为非。若彼报言。我义如是。汝义如是。汝义而胜。彼比丘说此已。亦不得言是。亦不得言非。当谏彼比丘。当呵当止。当共推求。如是比丘尽共和合。勿生诤讼。同一师受。同一水乳。于如来正法。当自炽然。快得安乐。

    得安乐已。若有比丘说法。中有比丘作如是言。彼所说句正。义正。比丘闻已。不得言非。当称赞彼言。汝所言是。汝所言是。是故。比丘。于十二部经自身作证。当广流布。一曰贯经。二曰祇夜经。三曰受记经。四曰偈经。五曰法句经。六曰相应经。七曰本缘经。八曰天本经。九曰广经。十曰未曾有经。十一曰譬喻经。十二曰大教经。当善受持。称量观察。广演分布。

    诸比丘。我所制衣。若冢间衣。若长者衣．粗贱衣。此衣足障寒暑．蚊虻。足蔽四体。诸比丘。我所制食。若乞食。若居士食。此食自足。若身苦恼。众患切已。恐遂至死。故听此食。知足而已。诸比丘。我所制住处。若在树下。若在露地。若在房内。若楼阁上。若在窟内。若在种种住处。此处自足。为障寒暑．风雨．蚊虻。下至闲静懈息之处。诸比丘。我所制药。若大小便。酥油蜜．黑石蜜。此药自足。若身生苦恼。众患切已。恐遂至死。故听此药。

    佛言。或有外道梵志来作是语。沙门释子以众乐自娱。若有此言。当如是报。汝等莫作此言。谓沙门释子以众乐自娱。所以者何。有乐自娱。如来呵责。有乐自娱。如来称誉。若外道梵志问言。何乐自娱。瞿昙呵责。设有此语。汝等当报。五欲功德。可爱可乐。人所贪着。云何为五。眼知色。可爱可乐。人所贪着。耳闻声．鼻知香．舌知味．身知触。可爱可乐。人所贪着。诸贤。犹是五欲缘生喜乐。此是如来．至真．等正觉之所呵责也。犹如有人故杀众生。自以为乐。此是如来．至真．等正觉之所呵责。犹如有人私窃偷盗。自以为乐。此为如来之所呵责。犹如有人犯于梵行。自以为乐。此是如来之所呵责。犹如有人故作妄语。自以为乐。此是如来之所呵责。犹如有人放荡自恣。此是如来之所呵责。犹如有人行外苦行。非是如来所说正行。自以为乐。此是如来之所呵责。

    诸比丘。呵责五欲功德。人所贪着。云何为五。眼知色。可爱可乐。人所贪着。耳闻声．鼻知香．舌知味．身知触。可爱可乐。人所贪着。如此诸乐。沙门释子无如此乐。犹如有人故杀众生。以此为乐。沙门释子无如此乐。犹如有人公为盗贼。自以为乐。沙门释子无如是乐。犹如有人犯于梵行。自以为乐。沙门释子无如是乐。犹如有人故作妄语。自以为乐。沙门释子无如是乐。犹如有人放荡自恣。自以为乐。沙门释子无如是乐。犹如有人行外苦行。自以为乐。沙门释子无如是乐。

    若外道梵志作如是问。何乐自娱。沙门瞿昙之所称誉。诸比丘。彼若有此言。汝等当答彼言。诸贤。有五欲功德。可爱可乐。人所贪着。云何为五。眼知色。乃至意知法。可爱可乐。人所贪着。诸贤。五欲因缘生乐。当速除灭。犹如有人故杀众生。自以为乐。有如此乐。应速除灭。犹如有人公为盗贼。自以为乐。有如此乐。应速除灭。犹如有人犯于梵行。自以为乐。有如此乐。应速除灭。犹如有人故为妄语。自以为乐。有如此乐。应速除灭。犹如有人放荡自恣。自以为乐。有如此乐。应速除灭。犹如有人行外苦行。自以为乐。有如是乐。应速除灭。犹如有人去离贪欲。无复恶法。有觉．有观。离生喜．乐。入初禅。如是乐者。佛所称誉。犹如有人灭于觉．观。内喜．一心。无觉．无观。定生喜．乐。入第二禅。如是乐者。佛所称誉。犹如有人除喜入舍。自知身乐。贤圣所求。护念一心。入第三禅。如是乐者。佛所称誉。乐尽苦尽。忧．喜先灭。不苦不乐。护念清净。入第四禅。如是乐者。佛所称誉。

    若有外道梵志作如是问。汝等于此乐中求几果功德。应答彼言。此乐当有七果功德。云何为七。于现法中。得成道证。正使不成。临命终时。当成道证。若临命终复不成者。当尽五下结。中间般涅槃．生彼般涅槃．行般涅槃．无行般涅槃．上流阿迦尼吒般涅槃。诸贤。是为此乐有七功德。诸贤。若比丘在学地欲上求。求安隐处。未除五盖。云何为五。贪欲盖．瞋恚盖．睡眠盖．掉戏盖．疑盖。彼学比丘方欲上求。求安隐处。未灭五盖。于四念处不能精勤。于七觉意不能勤修。欲得上人法．贤圣智慧增盛。求欲知欲见者。无有是处。诸贤。学地比丘欲上求。求安隐处。能灭五盖。贪欲盖．瞋恚盖．睡眠盖．掉戏盖．疑盖。于四意处又能精勤。于七觉意如实修行。欲得上人法．贤圣智慧增上。求欲知欲见者。则有是处。诸贤。若有比丘漏尽阿罗汉。所作已办。舍于重担。自获己利。尽诸有结使。正智解脱。不为九事。云何为九。一者不杀。二者不盗。三者不淫。四者不妄语。五者不舍道。六者不随欲。七者不随恚。八者不随怖。九者不随痴。诸贤。是为漏尽阿罗汉所作已办。舍于重担。自获己利。尽诸有结。正智得解。远离九事。

    或有外道梵志作是说言。沙门释子有不住法。应报彼言。诸贤。莫作是说。沙门释子有不住法。所以者何。沙门释子。其法常住。不可动转。譬如门阃常住不动。沙门释子亦复如是。其法常住。无有移动。或有外道梵志作是说言。沙门瞿昙尽知过去世事。不知未来事。彼比丘．彼异学梵志智异。智观亦异。所言虚妄。如来于彼过去事。若在目前。无不知见。于未来世。生于道智。过去世事虚妄不实。不足喜乐。无所利益。佛则不记。或过去事有实。无可喜乐。无所利益。佛亦不记。若过去事有实．可乐。而无利益。佛亦不记。若过去事有实．可乐。有所利益。如来尽知然后记之。未来．现在。亦复如是。如来于过去．未来．现在。应时语．实语．义语．利语．法语．律语。无有虚也。佛于初夜成最正觉。及末后夜。于其中间有所言说。尽皆如实。故名如来。复次。如来所说如事。事如所说。故名如来。以何等义。名等正觉。佛所知见．所灭．所觉。佛尽觉知。故名等正觉。

    或有外道梵志作如是说。世间常存。唯此为实。余者虚妄。或复说言。此世无常。唯此为实。余者虚妄。或复有言。世间有常无常。唯此为实。余者虚妄。或复有言。此世间非有常非无常。唯此为实。余者虚妄。或复有言。此世间有边。唯此为实。余者为虚妄。或复有言。世间无边。唯此为实。余者虚妄。或复有言。世间有边无边。唯此为实。余者虚妄。或复有言。世间非有边非无边。唯此为实。余者虚妄。或复有言。是命是身。此实余虚。或复有言。非命非身。此实余虚。或复有言。命异身异。此实余虚。或复有言。非异命非异身。此实余虚。或复有言。如来终。此实余虚。或复有言。如来不终。此实余虚。或复有言。如来终不终。此实余虚。或复有言。如来非终非不终。此实余虚。诸有此见。名本生本见。今为汝记。谓。此世常存。乃至如来非终非不终。唯此为实。余者虚妄。是为本见本生。为汝记之。

    所谓未见未生者。我亦记之。何者未见未生。我所记者。色是我。从想有终。此实余虚。无色是我。从想有终。亦有色亦无色是我。从想有终。非有色非无色是我。从想有终。我有边。我无边。我有边无边。我非有边非无边。从想有终。我有乐。从想有终。我无乐。从想有终。我有苦乐。从想有终。我无苦乐。从想有终。一想是我。从想有终。种种想是我。从想有终。少想是我。从想有终。无量想是我。从想有终。此实余虚。是为邪见本见本生。我之所记。

    或有沙门．婆罗门有如是论．有如是见。此世常存。此实余虚。乃至无量想是我。此实余虚。彼沙门．婆罗门复作如是说．如是见。此实。余者虚妄。当报彼言。汝实作此论。云何此世常存。此实余虚耶。如此语者。佛所不许。所以者何。此诸见中各有结使。我以理推。诸沙门．婆罗门中。无与我等者。况欲出过。此诸邪见但有言耳。不中共论。乃至无量想是我。亦复如是。

    或有沙门．婆罗门作是说。此世间自造。复有沙门．婆罗门言。此世间他造。或复有言。自造他造。或复有言。非自造非他造。忽然而有。彼沙门．婆罗门言世间自造者。是沙门．婆罗门皆因触因缘。若离触因而能说者。无有是处。所以者何。由六入身故生触。由触故生受。由受故生爱。由爱故生取。由取故生有。由有故生生。由生故有老．死．忧．悲．苦恼。大患阴集。若无六入则无触。无触则无受。无受则无爱。无爱则无取。无取则无有。无有则无生。无生则无老．死．忧．悲．苦恼。大患阴集。又言此世间他造。又言此世间自造他造。又言此世间非自造非他造。忽然而有。亦复如是。因触而有。无触则无。

    佛告诸比丘。若欲灭此诸邪恶见者。于四念处当修三行。云何比丘灭此诸恶。于四念处当修三行。比丘谓内身身观。精勤不懈。忆念不忘。除世贪忧。外身身观。精勤不懈。忆念不忘。除世贪忧。内外身身观。忆念不忘。除世贪忧。受．意．法观。亦复如是。是为灭众恶法。于四念处。三种修行。有八解脱。云何为八。色观色。初解脱。内无色想。外观色。二解脱。净解脱。三解脱。度色想灭有对想。住空处。四解脱。舍空处。住识处。五解脱。舍识处。住不用处。六解脱。舍不用处。住有想无想处。七解脱。灭尽定。八解脱。

    尔时。阿难在世尊后执扇扇佛。即偏露右肩。右膝着地。叉手白佛言。甚奇。世尊。此法清净。微妙第一。当云何名。云何奉持。

    佛告阿难。此经名为清净。汝当清净持之。

    尔时。阿难闻佛所说。欢喜奉行。


18.自欢喜经

《长阿含经·18.自欢喜经》

    （一八）佛说长阿含第二分自欢喜经第十四

    如是我闻。

    一时。佛在那难陀城波波利庵婆林。与大比丘众千二百五十人俱。

    时。长老舍利弗于闲静处。默自念言。我心决定知过去．未来．现在沙门．婆罗门智慧．神足功德道力。无有与如来．无所着．等正觉等者。时。舍利弗从静室起。往至世尊所。头面礼足。在一面坐。白佛言。向于静室。默自思念。过去．未来．现在沙门．婆罗门智慧．神足功德道力。无有与如来．无所着．等正觉等者。

    佛告舍利弗。善哉。善哉。汝能于佛前说如是语。一向受持。正师子吼。余沙门．婆罗门无及汝者。云何。舍利弗。汝能知过去诸佛心中所念。彼佛有如是戒．如是法．如是智慧．如是解脱．如是解脱堂不。

    对曰。不知。

    云何。舍利弗。汝能知当来诸佛心中所念。有如是戒．如是法．如是智慧．如是解脱．如是解脱堂不。

    答曰。不知。

    云何。舍利弗。如我今如来．至真．等正觉心中所念。如是戒．如是法．如是智．如是解脱．如是解脱堂。汝能知不。

    答曰。不知。

    又告舍利弗。过去．未来．现在如来．至真．等正觉心中所念。汝不能知。何故决定作是念。因何事生是念。一向坚持而师子吼。余沙门．婆罗门若闻汝言。我决定知过去．未来．现在沙门．婆罗门智慧．神足功德道力。无有与如来．无所着．等正觉等者。当不信汝言。

    舍利弗白佛言。我于过去．未来．现在诸佛心中所念。我不能知。佛总相法我则能知。如来为我说法。转高转妙。说黑．白法。缘．无缘法。照．无照法。如来所说。转高转妙。我闻法已。知一一法。于法究竟。信如来．至真．等正觉。信如来法善可分别。信如来众苦灭成就。诸善法中。此为最上。世尊智慧无余。神通无余。诸世间所有沙门．婆罗门无有能与如来等者。况欲出其上。

    世尊说法复有上者。谓制法。制法者。谓四念处．四正勤．四神足．四禅．五根．五力．七觉意．八贤圣道。是为无上制。智慧无余。神通无余。诸世间所有沙门．婆罗门皆无有与如来等者。况欲出其上者。

    世尊说法又有上者。谓制诸入。诸入者。谓眼色．耳声．鼻香．舌味．身触．意法。如过去如来．至真．等正觉亦制此入。所谓眼色。乃至意法。正使未来如来．至真．等正觉亦制此入。所谓眼色。乃至意法。今我如来．至真．等正觉亦制此入。所谓眼色。乃至意法。此法无上。无能过者。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上。

    世尊说法又有上者。谓识入胎。入胎者。一谓乱入胎．乱住．乱出。二者不乱入．乱住．乱出。三者不乱入．不乱住而乱出。四者不乱入．不乱住．不乱出。彼不乱入．不乱住．不乱出者。入胎之上。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上。

    如来说法复有上者。所谓道也。所谓道者。诸沙门．婆罗门以种种方便。入定慧意三昧。随三昧心修念觉意。依欲．依离．依灭尽．依出要。法．精进．喜．猗．定．舍觉意。依欲．依离．依灭尽．依出要。此法最上。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上。

    如来说法复有上者。所谓为灭。灭者。谓苦灭迟得。二俱卑陋。苦灭速得。唯苦卑陋。乐灭迟得。唯迟卑陋。乐灭速得然不广普。以不广普。故名卑陋。如今如来乐灭速得。而复广普。乃至天人见神变化。

    舍利弗白佛言。世尊所说微妙第一。下至女人。亦能受持。尽有漏成无漏。心解脱．慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。不受后有。是为如来说无上灭。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上。

    如来说法复有上者。谓言清净。言清净者。世尊于诸沙门．婆罗门。不说无益虚妄之言。言不求胜。亦不朋党。所言柔和。不失时节。言不虚发。是为言清净。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上。

    如来说法复有上者。谓见定。彼见定者。谓有沙门．婆罗门种种方便。入定意三昧。随三昧心。观头至足。观足至头。皮肤内外。但有不净发．毛．爪甲。肝．肺．肠．胃．脾．肾五脏。汗．肪．髓．脑．屎．尿．涕．泪。臭处不净。无一可贪。是初见定。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净。唯观白骨及与牙齿。是为二见定。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净及白骨。唯观心识在何处住。为在今世。为在后世。今世不断。后世不断。今世不解脱。后世不解脱。是为三见定。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净及除白骨。复重观识。识在后世。不在今世。今世断。后世不断。今世解脱。后世不解脱。是为四见定。诸有沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净及除白骨。复重观识。不在今世。不在后世。二俱断。二俱解脱。是为五见定。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无与如来等者。况欲出其上。

    如来说法复有上者。谓说常法。常法者。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。忆识世间二十成劫败劫。彼作是言。世间常存。此为真实。余者虚妄。所以者何。由我忆识。故知有此成劫败劫。其余过去我所不知。未来成败我亦不知。此人朝暮以无智说言。世间常存。唯此为实。余者为虚。是为初常法。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。忆识四十成劫败劫。彼作是言。此世间常。此为真实。余者虚妄。所以者何。以我忆识故知成劫败劫。我复能过是。知过去成劫败劫。我不知未来劫之成败。此说知始。不说知终。此人朝暮以无智说言。世间常存。唯此真实。余者虚妄。此是二常法。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。忆识八十成劫败劫。彼言。此世间常。余者虚妄。所以者何。以我忆识故知有成劫败劫。复过是知过去成劫败劫。未来劫之成败我亦悉知。此人朝暮以无智说言。世间常存。唯此为实。余者虚妄。是为三常存法。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有能与如来等者。况欲出其上。

    如来说法复有上者。谓观察。观察者。谓有沙门．婆罗门以想观察。他心尔趣。此心尔趣。彼心作是想时。或虚或实。是为一观察。诸沙门．婆罗门不以想观察。或闻诸天及非人语。而语彼言。汝心如是。汝心如是。此亦或实或虚。是二观察。或有沙门．婆罗门不以想观察。亦不闻诸天及非人语。自观己身。又听他言。语彼人言。汝心如是。汝心如是。此亦有实有虚。是为三观察。或有沙门．婆罗门不以想观察。亦不闻诸天及非人语。又不自观．观他。除觉．观已。得定意三昧。观察他心。而语彼言。汝心如是。汝心如是。如是观察则为真实。是为四观察。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上。

    如来说法复有上者。所谓教诫。教诫者。或时有人不违教诫。尽有漏成无漏。心解脱．智慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。不复受有。是为初教诫。或时有人不违教诫。尽五下结。于彼灭度。不还此世。是为二教诫。或时有人不违教诫。三结尽。薄淫．怒．痴。得斯陀含。还至此世而取灭度。是为三教诫。或时有人不违教诫。三结尽。得须陀洹。极七往返。必成道果。不堕恶趣。是为四教诫。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上。

    如来说法复有上者。为他说法。使戒清净。戒清净者。有诸沙门．婆罗门所语至诚。无有两舌。常自敬肃。捐除睡眠。不怀邪谄。口不妄言。不为世人记于吉凶。不自称说从他所得以示于人。更求他利。坐禅修智。辩才无碍。专念不乱。精勤不怠。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上。

    如来说法复有上者。谓解脱智。谓解脱智者。世尊由他因缘内自思惟言。此人是须陀洹。此是斯陀含。此是阿那含。此是阿罗汉。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上。

    如来说法复有上者。谓自识宿命智证。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。自忆往昔无数世事。一生．二生。乃至百千生成劫败劫。如是无数我于某处生。名字如是。种．姓如是。寿命如是。饮食如是。苦乐如是。从此生彼。从彼生此。若干种相。自忆宿命无数劫事。昼夜常念本所经历。此是色。此是无色。此是想。此是无想。此是非无想。尽忆尽知。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无与如来等者。况欲出其上。

    如来说法复有上者。谓天眼智。天眼智者。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。观诸众生。死者．生者。善色。恶色。善趣。恶趣。若好．若丑。随其所行。尽见尽知。或有众生。成就身恶行．口恶行．意恶行。诽谤贤圣。信邪倒见。身坏命终。堕三恶道。或有众生。身行善．口言善．意念善。不谤贤圣。见正信行。身坏命终。生天人中。以天眼净。观诸众生。如实知见。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无与如来等者。况欲出其上。

    如来说法复有上者。谓神足证。神足证者。诸沙门．婆罗门以种种方便。入定意三昧。随三昧心。作无数神力。能变一身为无数身。以无数身合为一身。石壁无碍。于虚空中结跏趺坐。犹如飞鸟。出入于地。犹如在水。履水如地。身出烟火。如火积燃。以手扪日月。立至梵天。若沙门．婆罗门称是神足者。当报彼言。有此神足。非为不有。此神足者。卑贱下劣。凡夫所行。非是贤圣之所修习。若比丘于诸世间爱色不染。舍离此已。如所应行。斯乃名为贤圣神足。于无喜色。亦不憎恶。舍离此已。如所应行。斯乃名曰贤圣神足。于诸世间爱色．不爱色。二俱舍已。修平等护。专念不忘。斯乃名曰贤圣神足。犹如世尊精进勇猛。有大智慧。有知．有觉。得第一觉。故名等觉。世尊今亦不乐于欲。不乐卑贱凡夫所习。亦不劳勤受诸苦恼。世尊若欲除弊恶法。有觉．有观。离生喜．乐。游于初禅。如是便能除弊恶法。有觉．有观。离生喜．乐。游于初禅。二禅．三禅．四禅。亦复如是。精进勇猛。有大智慧。有知．有觉。得第一觉。故名等觉。

    佛告舍利弗。若有外道异学来问汝言。过去沙门．婆罗门与沙门瞿昙等不。汝当云何答。彼复问言。未来沙门．婆罗门与沙门瞿昙等不。汝当云何答。彼复问言现在沙门．婆罗门与沙门瞿昙等不。汝当云何答。

    时。舍利弗白佛言。设有是问。过去沙门．婆罗门与佛等不。当答言。有。设问。未来沙门．婆罗门与佛等不。当答言。有。设问。现在沙门．婆罗门与佛等不。当答言。无。

    佛告舍利弗。彼外道梵志或复问言。汝何故或言有或言无。汝当云何答。

    舍利弗言。我当报彼。过去三耶三佛与如来等。未来三耶三佛与如来等。我躬从佛闻。欲使现在有三耶三佛与如来等者。无有是处。世尊。我如所闻。依法顺法。作如是答。将无咎耶。

    佛言。如是答。依法顺法。不违也。所以然者。过去三耶三佛与我等。未来三耶三佛与我等。欲使现在有二佛出世。无有是处。

    尔时。尊者郁陀夷在世尊后执扇扇佛。佛告之曰。郁陀夷。汝当观世尊少欲知足。今我有大神力。有大威德。而少欲知足。不乐在欲。郁陀夷。若余沙门．婆罗门于此法中能勤苦得一法者。彼便当竖幡。告四远言。如来今者少欲知足。今观如来少欲知足。如来有大神力。有大威德。不用在欲。

    尔时。尊者郁陀夷正衣服。偏露右肩。右膝着地。叉手白佛言。甚奇。世尊。少有少欲知足如世尊者。世尊有大神力。有大威德。不用在欲。若复有余沙门．婆罗门于此法中能勤苦得一法者。便能竖幡。告四远言。世尊今者少欲知足。舍利弗。当为诸比丘．比丘尼．优婆塞．优婆夷数说此法。彼若于佛．法．僧。于道有疑者。闻说此法。无复疑网。

    尔时。世尊告舍利弗。汝当为诸比丘．比丘尼．优婆塞．优婆夷数说此法。所以者何。彼于佛．法．僧。于道有疑者。闻汝所说。当得开解。

    对曰。唯然。世尊。

    时。舍利弗即便数数为诸比丘．比丘尼．优婆塞．优婆夷说法。以自清净故。故名清净经。

    尔时。舍利弗闻佛所说。欢喜奉行。


19.大会经

《长阿含经·19.大会经》

    （一九）佛说长阿含第二分大会经第十五

    如是我闻。

    一时。佛在释翅提国迦维林中。与大比丘众五百人俱。尽是罗汉。复有十方诸神妙天皆来集会。礼敬如来及比丘僧。

    时。四净居天即于天上各自念言。今者。世尊在释翅提迦维林中。与大比丘众五百人俱。尽得阿罗汉。复有十方诸神妙天皆来集会。礼敬如来及比丘僧。我等今者亦可往共诣世尊所。各当以偈称赞如来。

    时。四净居天犹如力士屈伸臂顷。于彼天没。至释翅提迦维林中。尔时。四净居天到已。头面礼足。在一面立。时。一净居天即于佛前。以偈赞曰。

    今日大众会　　诸天神普集
    皆为法故来　　欲礼无上众

    说此偈已。退一面立。时。一净居天复作颂曰。

    比丘见众秽　　端心自防护
    欲如海吞流　　智者护诸根

    说是偈已。退一面立。时。一净居天复作颂曰。

    断刺平爱坑　　及填无明堑
    独游清净场　　如善象调御

    说此偈已。退一面立。时。一净居天复作颂曰。

    诸归依佛者　　终不堕恶趣
    舍此人中形　　受天清净身

    尔时。四净居天说此偈已。世尊印可。即礼佛足。绕佛三匝。忽然不现。其去未久。佛告诸比丘。今者诸天大集。今者诸天大集。十方诸神妙天无不来此礼觐如来及比丘僧。诸比丘。过去诸如来．至真．等正觉亦有诸天大集。如我今日。当来诸如来．至真．等正觉亦有诸天大集。如我今日。诸比丘。今者诸天大集。十方诸神妙天无不来此礼觐如来及比丘僧。亦当称彼名号。为其说偈。比丘当知。

    诸依地山谷　　隐藏见可畏
    身着纯白衣　　洁净无垢秽
    天人闻此已　　皆归于梵天
    今我称其名　　次第无错谬
    诸天众今来　　比丘汝当知
    世间凡人智　　百中不见一
    何由乃能见　　鬼神七万众
    若见十万鬼　　犹不见一边
    何况诸鬼神　　周遍于天下

    地神有七千悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。时。有雪山神将六千鬼悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。有一舍罗神将三千鬼悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。此万六千鬼神悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。

    复有毗波蜜神。住在马国。将五百鬼。皆有神足．威德。复有金毗罗神。住王舍城毗富罗山。将无数鬼神恭敬围绕。复有东方提头赖吒天王。领乾沓和神。有大威德。有九十一子。尽字因陀罗。皆有大神力。南方毗楼勒天王。领诸龙王。有大威德。有九十一子。亦字因陀罗。有大神力。西方毗楼博叉天王。领诸鸠槃茶鬼。有大威德。有九十一子。亦字因陀罗。有大神力。北方天王名毗沙门。领诸悦叉鬼。有大威德。有九十一子。亦字因陀罗。有大神力。此四天王护持世者。有大威德。身放光明。来诣迦维林中。

    尔时。世尊欲降其幻伪虚妄之心。故结咒曰。

    摩拘楼罗摩拘楼罗毗楼罗毗楼罗旃陀那加摩世致迦尼延豆尼延豆波那攎呜呼奴奴主提婆苏暮摩头罗支多罗斯那干沓波那罗主阇尼沙尸呵无莲陀罗鼻波蜜多罗树尘陀罗那闾尼呵斗浮楼输支婆迹婆

    如是。诸王乾沓婆及罗刹皆有神足．形貌．色像。怀欢喜心来诣比丘众林中。尔时。世尊复结咒曰。

    阿醯那陀瑟那头　毗舍离沙呵带叉蛇婆提　提头赖吒　帝婆沙呵若利耶　加毗罗摄波那伽　阿陀伽摩天提伽　伊罗婆陀摩呵那伽　毗摩那伽多陀伽陀　余那伽罗阇婆呵沙呵叉奇　提婆提罗帝　婆提罗帝毗枚大迹閦　毗呵四婆咛阿婆婆四　质多罗速和尼那求　四多阿婆由那伽罗除　阿四　修跋罗萨帝奴阿伽佛陀洒　失罗咛婆耶忧罗头婆延楼　素槃那佛头舍罗那伽类楼

    尔时。世尊为阿修罗而结咒曰。

    祇陀跋阇呵谛　三物第阿修罗阿失陀　婆延地婆三婆四　伊弟阿陀提婆摩天地　伽黎妙　摩呵秘摩　阿修罗陀那秘罗陀　鞞摩质兜楼　修质谛丽婆罗呵黎　无夷连那婆　舍黎阿细跋黎弗多罗　那萨鞞鞞楼耶那那迷　萨那迷谛　婆黎细如　罗耶跋兜楼伊呵庵婆罗迷三摩由伊陀那跋陀　若　比丘那　三弥涕泥拔

    尔时。世尊复为诸天而结咒曰。

    阿浮　提婆　萆犁醯陛　提豫　婆由　多陀那　跋楼那　婆楼尼　世帝苏弥　耶舍阿头　弥多罗婆　伽罗那移婆　阿逻提婆　摩天梯与　陀舍提舍伽　予萨鞞　那难多罗婆跋那　伊地槃大仇地　槃那槃大　耶舍卑那　暮陀婆那　阿醯揵大　比丘那　婆朱弟　婆尼　鞞弩　提步　舍伽利　阿醯地　勇迷　那刹帝隶富罗息几大　阿陀蔓　陀罗　婆罗鞞旃大苏婆尼捎提婆　阿陀旃陀富罗翅支大　苏黎耶苏婆尼捎　提婆　阿陀苏提耶　富罗翅大　摩伽陀　婆苏因　图攎阿头　释拘　富罗大攎　叔伽　伽罗摩　罗那阿大　鞞摩尼婆　呜婆提奇呵　波罗无呵　鞞婆罗　微阿尼　萨陀摩多　阿呵黎　弥沙阿尼钵仇莵叹奴阿　攎余提舍阿醯跋沙　赊摩　摩呵赊摩　摩莵沙阿　摩莵疏多摩　乞陀波头洒阿陀　摩莵波头洒阿　醯阿罗夜　提婆　阿陀黎陀夜　婆私波罗　摩诃波罗阿陀　提婆　摩天梯夜差摩　兜率陀　夜摩　伽沙尼阿尼　蓝鞞蓝婆折帝　树提那摩伊洒念摩罗提　阿陀醯波罗念弥大　阿醯　提婆　提婆阇兰提阿奇　尸吁波摩阿栗吒攎耶　呜摩浮浮尼婆私遮婆陀暮　阿周陀阿尼　输豆檀耶莵阿头阿逻　毗沙门伊洒

    此是六十种天。尔时。世尊复为六十八五通婆罗门而结咒曰。

    罗耶梨沙耶何醯犍大婆尼　伽毗罗跋兜鞞地阇莵阿头差暮萨提　鸯祇鞞地牟尼阿头闭黎耶差伽　尸梨沙婆呵若莵阿头梵摩提婆提那婆鞞地牟尼阿头　拘萨梨伊尼攎摩阇逻　鸯祇逻野般阇阿楼呜猿头　摩诃罗野阿拘提楼杙莵阿头　六闭俱萨梨阿楼伽陵倚伽夷罗檀醯罪否符野福都卢梨洒先陀步　阿头　提那伽否婆呵移伽耶罗野多陀阿伽度　婆罗蔓陀莵迦牧罗野阿头　因陀罗楼迷迦符陀攎暮摩伽醯阿敕伤俱卑予阿头醯兰若伽否鞞梨味余梨多他阿伽度　阿醯婆好罗子弥都卢多陀阿伽度　婆斯佛离首陀罗罗予多陀阿伽度　伊梨耶差摩诃罗予先阿步多陀阿伽度　般阇婆予婆梨地翅阿罗予多陀阿伽度　郁阿兰摩诃罗予便被婆梨摩梨输婆醯大　那摩阿槃地苦摩梨罗予阿具斯利陀那婆地阿头　翅鞞罗予尸伊昵弥昵摩呵罗予复婆楼多陀阿伽度　跋陀婆利摩呵罗予俱萨梨摩提输尸汉提苫婆梨罗予修陀罗楼多他阿伽度　阿呵因头楼阿头摩罗予余苏利与他鞞地提步阿呵鞞利四阿头　恒阿耶楼婆罗目遮耶暮阿夷莵阿头一摩耶舍枇那婆　差摩罗予何梨揵度余枇度钵支余是数波那路摩苏罗予耶赐多由醯兰若苏槃那秘愁度致夜数罗舍　波罗鞞陀郁陀婆呵婆洒婆呵婆婆谋娑呵沙贪覆赊大赊法阇沙丽罗陀　那摩般枝瘦多哆罗乾沓婆　沙呵婆萨多提苏鞞罗予阿醯揵瘦　比丘三弥地婆尼地婆尼

    尔时。复有千五通婆罗门。如来亦为结咒。时。此世界第一梵王及诸梵天皆有神通。有一梵童子名曰提舍。有大神力。复有十方余梵天王。各与眷属围绕而来。复越千世界。有大梵王见诸大众在世尊所。寻与眷属围绕而来。

    尔时。魔王见诸大众在世尊所。怀毒害心。即自念言。我当将诸鬼兵往坏彼众。围绕尽取。不令有遗。时。即召四兵。以手拍车。声如霹雳。诸有见者无不惊怖。放大风雨．雷电．霹雳。向迦维林围绕大众。

    佛告诸比丘乐此众者。汝等当知。今日魔众怀恶而来。于是颂曰。

    汝今当敬顺　　建立于佛法
    当灭此魔众　　如象坏花藂
    专念无放逸　　具足于净戒
    定意自念惟　　善护其志意
    若于正法中　　能不放逸者
    则度老死地　　永尽诸苦本
    诸弟子闻已　　当勤加精进
    超度于众欲　　一毛不倾动
    此众为最胜　　有大智名闻
    弟子皆勇猛　　为众之所敬

    尔时。诸天．神．鬼．五通仙人皆集迦维园中。见魔所为。怪未曾有。佛说此法时。八万四千诸天远尘离垢。得法眼净。诸天．龙．鬼．神．阿修罗．迦楼罗．真陀罗．摩睺罗伽．人与非人闻佛所说。欢喜奉行。


20.阿摩昼经

《长阿含经·20.阿摩昼经》

    （二○）第三分阿摩昼经第一

    如是我闻。

    一时。佛游俱萨罗国。与大比丘众千二百五十人俱。至伊车能伽罗俱萨罗婆罗门村。即于彼伊车林中止宿。

    时。有沸伽罗娑罗婆罗门。止郁伽罗村。其村丰乐。人民炽盛。波斯匿王即封此村。与沸伽罗娑罗婆罗门。以为梵分。此婆罗门七世已来父母真正。不为他人之所轻毁。三部旧典讽诵通利。种种经书皆能分别。又能善解大人相法．祭祀仪礼。有五百弟子。教授不废。其第一摩纳弟子名阿摩昼。七世以来父母真正。不为他人之所轻毁。三部旧典讽诵通利。种种经书皆能分别。亦能善解大人相法．祭祀仪礼。亦有五百摩纳弟子。教授不废。与师无异。

    时。沸伽罗娑罗婆罗门闻沙门瞿昙释种子出家成道。与大比丘众千二百五十人俱。至伊车能伽罗俱萨罗婆罗门村。止伊车林中。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下善。义味具足。梵行清净。如此真人应往亲觐。我今宁可观沙门瞿昙。为定有三十二相。名闻流布。为称实不。当以何缘得见佛相。复作是念言。今我弟子阿摩昼。七世以来父母真正。不为他人之所轻毁。三部旧典讽诵通利。种种经书尽能分别。又能善解大人相法．祭祀仪礼。唯有此人可使观佛。知相有无。

    时。婆罗门即命弟子阿摩昼而告之曰。汝往观彼沙门瞿昙。为定有三十二相。为虚妄耶。

    时。阿摩昼寻白师言。我以何验观瞿昙相。知其虚实。

    师即报曰。我今语汝。其有具足三十二大人相者。必趣二处。无有疑也。若在家。当为转轮圣王。王四天下。以法治化统领民物。七宝具足。一．金轮宝。二．白象宝。三．绀马宝。四．神珠宝。五．玉女宝。六．居士宝。七．典兵宝。王有千子。勇猛多智。降伏怨敌。兵杖不用。天下泰平。国内民物无所畏惧。若其不乐世间出家求道。当成如来．至真．等正觉。十号具足。以此可知瞿昙虚实。

    时。阿摩昼受师教已。即严驾宝车。将五百摩纳弟子。清旦出村。往诣伊车林。到已下车。步进诣世尊所。佛坐彼立。佛立彼坐。于其中间共谈义理。佛告摩纳曰。汝曾与诸耆旧长宿大婆罗门如是论耶。

    摩纳白佛。此为何言。

    佛告摩纳。我坐汝立。我立汝坐。中间共论。汝师论法当如是耶。

    摩纳白佛言。我婆罗门论法。坐则俱坐。立则俱立。卧则俱卧。今诸沙门毁形鳏独。卑陋下劣。习黑冥法。我与此辈共论义时。坐起无在。

    尔时。世尊即语彼言。卿摩纳未被调伏。

    时。摩纳闻世尊称卿。又闻未被调伏。即生忿恚。毁谤佛言。此释种子。好怀嫉恶。无有义法。

    佛告摩纳。诸释种子。何过于卿。

    摩纳言。昔我一时为师少缘。在释迦迦维罗越国。时。有众多诸释种子。以少因缘集在讲堂。遥见我来。轻慢戏弄。不顺仪法。不相敬待。

    佛告摩纳。彼诸释子还在本国。游戏自恣。犹如飞鸟自于樔林。出入自在。诸释种子自于本国。游戏自在。亦复如是。

    摩纳白佛言。世有四姓。刹利．婆罗门．居士．首陀罗。其彼三姓。常尊重．恭敬．供养婆罗门。彼诸释子义不应尔。彼释厮细．卑陋．下劣。而不恭敬我婆罗门。

    尔时。世尊默自念言。此摩纳子。数数毁骂言及厮细。我今宁可说其本缘调伏之耶。佛告摩纳。汝姓何等。

    摩纳答言。我姓声王。

    佛告摩纳。汝姓尔者。则为是释迦奴种。

    时。彼五百摩纳弟子。皆举大声而语佛言。勿说此言。谓此摩纳为释迦奴种。所以者何。此大摩纳。真族姓子。颜貌端正。辩才应机。广博多闻。足与瞿昙往返谈论。

    尔时。世尊告五百摩纳。若汝师尽不如汝言者。当舍汝师共汝论义。若汝师有如上事如汝言者。汝等宜默。当共汝师论。

    时。五百摩纳白佛言。我等尽默。听共师论。时。五百摩纳尽皆默然。

    尔时。世尊告阿摩昼。乃往过去久远世时。有王名声摩。王有四子。一名面光。二名象食。三名路指。四名庄严。其王四子少有所犯。王摈出国到雪山南。住直树林中。其四子母及诸家属。皆追念之。即共集议。诣声摩王所。白言。大王。当知我等与四子别久。欲往看视。王即告曰。欲往随意。时。母眷属闻王教已。即诣雪山南直树林中。到四子所。时诸母言。我女与汝子。汝女与我子。即相配匹遂成夫妇。后生男子。容貌端正。

    时。声摩王闻其四子诸母与女共为夫妇。生子端正。王即欢喜。而发此言。此真释子。真释童子能自存立。因此名释（释。秦言能在直树林。故名释。释。秦言亦言直）。声摩王即释种先也。王有青衣。名曰方面。颜貌端正。与一婆罗门交通。遂便有娠。生一摩纳子。堕地能言。寻语父母。当洗浴我。除诸秽恶。我年大已。自当报恩。以其初生能言。故名声王。如今初生有能言者。人皆怖畏。名为可畏。彼亦如是。生便能言。故名声王。从此已来。婆罗门种遂以声王为姓。

    又告摩纳。汝颇从先宿耆旧大婆罗门。闻此种姓因缘已不。

    时。彼摩纳默然不对。如是再问。又复不对。佛至三问。语摩纳言。吾问至三。汝宜速答。设不答者。密迹力士手执金杵在吾左右。即当破汝头为七分。

    时。密迹力士手执金杵。当摩纳头上虚空中立。若摩纳不时答问。即下金杵碎摩纳首。佛告摩纳。汝可仰观。

    摩纳仰观。见密迹力士手执金杵立虚空中。见已恐怖。衣毛为竖。即起移坐附近世尊。依恃世尊为救为护。白世尊言。世尊当问。我今当答。

    佛即告摩纳。汝曾于先宿耆旧大婆罗门。闻说如是种姓缘不。

    摩纳答言。我信曾闻。实有是事。

    时。五百摩纳弟子。皆各举声自相谓言。此阿摩昼。实是释迦奴种也。沙门瞿昙所说真实。我等无状。怀轻慢心。

    尔时。世尊便作是念。此五百摩纳后必怀慢。称彼为奴。今当方便灭其奴名。即告五百摩纳曰。汝等诸人。慎勿称彼为奴种也。所以者何。彼先婆罗门是大仙人。有大威力。伐声摩王索女。王以畏故。即以女与。由佛此言得免奴名。

    尔时。世尊告阿摩昼曰。云何。摩纳。若刹利女七世已来父母真正。不为他人之所轻毁。若与一婆罗门为妻生子。摩纳。容貌端正。彼入刹利种。得坐受水诵刹利法不。

    答曰。不得。

    得父财业不。

    答曰。不得。

    得嗣父职不。

    答曰。不得。

    云何。摩纳。若婆罗门女七世以来父母真正。不为他人之所轻毁。与刹利为妻。生一童子。颜貌端正。彼入婆罗门众中。得坐起受水不。

    答曰。得。

    得诵婆罗门法。得父遗财。嗣父职不。

    答曰。得。

    云何。摩纳。若婆罗门摈婆罗门投刹利种者。宁得坐起受水。诵刹利法不。

    答曰。不得。

    得父遗财。嗣父职不。

    答曰。不得。

    若刹利种摈刹利投婆罗门。宁得坐起受水。诵婆罗门法。得父遗财。嗣父职不。

    答曰。得。

    是故。摩纳。女中刹利女胜。男中刹利男胜。非婆罗门也。

    梵天躬自说偈言。

    刹利生中胜　　种姓亦纯真
    明行悉具足　　天人中最胜

    佛告摩纳。梵天说此偈。实为善说。非不善也。我所然可。所以者何。我今如来．至真．等正觉。亦说此义。

    刹利生中胜　　种姓亦纯真
    明行悉具足　　天人中最胜

    摩纳白佛言。瞿昙。何者是无上士。明行具足。

    佛告摩纳。谛听。谛听。善思念之。当为汝说。

    对曰。唯然。愿乐欲闻。

    佛告摩纳。若如来出现于世。应供．正遍知．明行足．为善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于一切诸天．世人．沙门．婆罗门．天．魔．梵王中。独觉自证。为人说法。上语亦善．中语亦善．下语亦善。义味具足。开清净行。若居士．居士子及余种姓。闻正法者即生信乐。以信乐心而作是念。我今在家。妻子系缚。不得清净纯修梵行。今者宁可剃除须发。服三法衣。出家修道。彼于异时。舍家财产。捐弃亲族。剃除须发．服三法衣。出家修道。与出家人同舍饰好。具诸戒行。不害众生。

    舍于刀杖。怀惭愧心。慈念一切。是为不杀。舍窃盗心。不与不取。其心清净。无私窃意。是为不盗。舍离淫欲。净修梵行。殷勤精进。不为欲染。洁净而住。是为不淫。舍离妄语。至诚无欺。不诳他人。是为不妄语。舍离两舌。若闻此语。不传至彼。若闻彼语。不传至此。有离别者。善为和合。使相亲敬。凡所言说。和顺知时。是为不两舌。舍离恶口。所言粗犷。喜恼他人。令生忿结。舍如是言。言则柔濡。不生怨害。多所饶益。众人敬爱。乐闻其言。是为不恶口。舍离绮语。所言知时。诚实如法。依律灭诤。有缘而言。言不虚发。是为舍离绮语。舍于饮酒。离放逸处。不着香华璎珞。歌舞倡伎不往观听。不坐高床。非时不食。金银七宝不取不用。不娶妻妾。不畜奴婢．象马．车牛．鸡犬．猪羊．田宅．园观。不为虚诈斗秤欺人。不以手拳共相牵抴。亦不抵债。不诬罔人。不为伪诈。舍如是恶。灭于诤讼诸不善事。行则知时。非时不行。量腹而食无所藏积。度身而衣趣足而已。法服应器常与身俱。犹如飞鸟羽翮随身。比丘无余亦复如是。

    摩纳。如余沙门．婆罗门受他信施。更求余积。衣服饮食无有厌足。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。自营生业。种殖树木。鬼神所依。入我法者。无如是事。摩纳。如余沙门婆罗门食他信施。更作方便。求诸利养。象牙．杂宝．高广大床．种种文绣．綩綖被褥。入我法者。无如是事。摩纳。如余沙门．婆罗门受他信施。更作方便。求自庄严。酥油摩身。香水洗沐。香末自涂。香泽梳头。着好华鬘。染目绀色。拭面庄严。镮纽澡洁。以镜自照。杂色革屣。上服纯白。刀杖．侍从．宝盖．宝扇．庄严宝车。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。专为嬉戏。棋局博奕。八道．十道．百道。至一切道。种种戏笑。入我法者。无如此事。

    摩纳。如余沙门．婆罗门食他信施。但说遮道无益之言。王者．战斗．军马之事。群僚．大臣．骑乘出入．游园观事。及论卧起．行步．女人之事。衣服．饮食．亲里之事。又说入海采宝之事。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。无数方便。但作邪命。谄谀美辞。现相毁訾。以利求利。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。但共诤讼。或于园观。或在浴池。或于堂上。互相是非。言。我知经律。汝无所知。我趣正道。汝向邪径。以前着后。以后着前。我能忍汝。汝不能忍。汝所言说。皆不真正。若有所疑。当来问我。我尽能答。入我法者。无如此事。

    摩纳。如余沙门．婆罗门食他信施。更作方便。求为使命。若为王．王大臣．婆罗门．居士通信使。从此诣彼。从彼至此。持此信授彼。持彼信授此。或自为。或教他为。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。但习战阵斗诤之事。或习刀杖．弓矢之事。或斗鸡犬．猪羊．象马．牛驼诸畜。或斗男女。及作众声。贝声．鼙声．歌声．舞声。缘幢倒绝。种种伎戏。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相男女。吉凶好丑。及相畜生。以求利养。入我法者。无如此事。

    摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。召唤鬼神。或复驱遣。或能令住。种种厌祷。无数方道。恐吓于人。能聚能散。能苦能乐。又能为人安胎出衣。亦能咒人使作驴马。亦能使人盲聋喑哑。现诸技术。叉手向日月。作诸苦行以求利养。入我法者。无如是事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。为人咒病。或诵恶术。或为善咒。或为医方．针灸．药石。疗治众病。入我法者。无如是事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或咒水火。或为鬼咒。或诵刹利咒。或诵鸟咒。或支节咒。或是安宅符咒。或火烧．鼠啮能为解咒。或诵别死生书。或读梦书。或相手面。或诵天文书。或诵一切音书。入我法者。无如是事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相天时。言雨不雨。谷贵谷贱。多病少病。恐怖安隐。或说地动．彗星．日月薄蚀。或言星蚀。或言不蚀。如是善瑞。如是恶征。入我法者。无如是事。

    摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或言此国胜彼。彼国不如。或言彼国胜此。此国不如。瞻相吉凶。说其盛衰。入我法者。无如是事。但修圣戒。无染着心。内怀喜乐。目虽见色而不取相。眼不为色之所拘系。坚固寂然。无所贪着。亦无忧患。不漏诸恶。坚持戒品。善护眼根。耳．鼻．舌．身．意亦复如是。善御六触。护持调伏。令得安隐。犹如平地驾四马车。善调御者。执鞭持控。使不失辙。比丘如是。御六根马。安隐无失。彼有如是圣戒。得圣眼根。食知止足。亦不贪味。趣以养身。令无苦患而不贡高。调和其身。令故苦灭。新苦不生。有力无事。令身安乐。犹如有人以药涂疮趣使疮差。不求饰好。不以自高。摩纳。比丘如是。食足支身。不怀慢恣。又如膏车。欲使通利以用运载。有所至到。比丘如是。食足支身。欲为行道。

    摩纳。比丘如是成就圣戒。得圣诸根。食知止足。初夜后夜。精进觉悟。又于昼日。若行若坐。常念一心。除众阴盖。彼于初夜。若行若坐。常念一心。除众阴盖。乃至中夜。偃右胁而卧。念当时起。系想在明。心无错乱。至于后夜。便起思惟。若行若坐。常念一心。除众阴盖。比丘有如是圣戒具足。得圣诸根。食知止足。初夜后夜。精勤觉悟。常念一心。无有错乱。

    云何比丘念无错乱。如是比丘内身身观。精勤不懈。忆念不忘。除世贪忧。外身身观．内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观亦复如是。是为比丘念无错乱。云何一心。如是比丘若行步出入。左右顾视。屈申俯仰。执持衣钵。受取饮食。左右便利。睡眠觉悟。坐立语默。于一切时。常念一心。不失威仪。是为一心。譬如有人与大众行。若在前行。若在中．后。常得安隐。无有怖畏。摩纳。比丘如是行步出入。至于语默。常念一心。无有忧畏。

    比丘有如是圣戒。得圣诸根。食知止足。初夜后夜。精勤觉悟。常念一心。无有错乱。乐在静处．树下．冢间。若在山窟。或在露地及粪聚间。至时乞食。还洗手足。安置衣钵。结跏趺坐。端身正意。系念在前。除去悭贪。心不与俱。灭瞋恨心。无有怨结。心住清净。常怀慈愍。除去睡眠。系想在明。念无错乱。断除掉戏。心不与俱。内行寂灭。灭掉戏心。断除疑惑。已度疑网。其心专一。在于善法。譬如僮仆。大家赐姓。安隐解脱。免于仆使。其心欢喜。无复忧畏。

    又如有人举财治生。大得利还。还本主物。余财足用。彼自念言。我本举财。恐不如意。今得利还。还主本物。余财足用。无复忧畏。发大欢喜。如人久病。从病得差。饮食消化。色力充足。彼作是念。我先有病。而今得差。饮食消化。色力充足。无复忧畏。发大欢喜。又如人久闭牢狱。安隐得出。彼自念言。我先拘闭。今已解脱。无复忧畏。发大欢喜。又如人多持财宝。经大旷野。不遭贼盗。安隐得过。彼自念言。我持财宝过此险难。无复忧畏发大欢喜。其心安乐。

    摩纳。比丘有五盖自覆。常怀忧畏亦复如奴。如负债人．久病在狱．行大旷野。自见未离。诸阴盖心。覆蔽闇冥。慧眼不明。彼即精勤舍欲．恶不善法。与觉．观俱。离生喜．乐。得入初禅。彼已喜乐润渍于身。周遍盈溢。无不充满。如人巧浴器盛众药。以水渍之。中外俱润。无不周遍。比丘如是得入初禅。喜乐遍身。无不充满。如是。摩纳。是为最初现身得乐。所以者何。斯由精进。念无错乱。乐静闲居之所得也。

    彼于觉．观。便生为信。专念一心。无觉．无观。定生喜．乐。入第二禅。彼已一心喜乐润渍于身。周遍盈溢。无不充满。犹如山顶凉泉水自中出。不从外来。即此池中出清净水。还自浸渍。无不周遍。摩纳。比丘如是入第二禅。定生喜．乐。无不充满。是为第二现身得乐。

    彼舍喜．住护。念不错乱。身受快乐。如圣所说。起护念乐。入第三禅。彼身无喜。以乐润渍。周遍盈溢。无不充满。譬如优钵花．钵头摩华．拘头摩花．分陀利花始出淤泥而未出水。根茎枝叶润渍水中。无不周遍。摩纳。比丘如是入第三禅。离喜．住乐。润渍于身。无不周遍。此是第三现身得乐。

    彼舍喜．乐。忧．喜先灭。不苦不乐。护念清净。入第四禅。身心清净。具满盈溢。无不周遍。犹如有人沐浴清洁。以新白叠被覆其身。举体清净。摩纳。比丘如是入第四禅。其心清净。充满于身。无不周遍。又入第四禅。心无增减。亦不倾动。住无爱恚．无动之地。譬如密室。内外涂治。坚闭户向。无有风尘。于内燃灯无触娆者。其灯焰上怗然不动。摩纳。比丘如是入第四禅。心无增减。亦不倾动。住无爱恚．无动之地。此是第四现身得乐。所以者何。斯由精勤不懈。念不错乱。乐静闲居之所得也。

    彼得定心。清净无秽。柔濡调伏。住无动地。自于身中起变化心。化作异身。支节具足。诸根无阙。彼作是观。此身色四大化成彼身。此身亦异。彼身亦异。从此身起心。化成彼身。诸根具足。支节无阙。譬如有人鞘中拔刀。彼作是念。鞘异刀异。而刀从鞘出。又如有人合麻为绳。彼作是念。麻异绳异。而绳从麻出。又如有人箧中出蛇。彼作是念。箧异蛇异。而蛇从箧出。又如有人从簏出衣。彼作是念。簏异衣异。而衣从簏出。摩纳。比丘亦如是。此是最初所得胜法。所以者何。斯由精进。念不错乱。乐静闲居之所得也。

    彼已定心。清净无秽。柔濡调伏。住无动地。从己四大色身中起心。化作化身。一切诸根．支节具足。彼作是观。此身是四大合成。彼身从化而有。此身亦异。彼身亦异。此心在此身中。依此身住。至他身中。譬如琉璃．摩尼。莹治甚明。清净无秽。若以青．黄．赤线贯之。有目之士置掌而观。知珠异线异。而线依于珠。从珠至珠。摩纳。比丘观心依此身住。至彼化身亦复如是。此是比丘第二胜法。所以者何。斯由精勤。念不错乱。乐独闲居之所得也。

    彼以定心。清净无秽。柔濡调伏。住无动地。一心修习神通智证。能种种变化。变化一身为无数身。以无数身还合为一。身能飞行。石壁无碍。游空如鸟。履水如地。身出烟焰。如大火积。手扪日月。立至梵天。譬如陶师善调和泥。随意所造。在作何器。多所饶益。亦如巧匠善能治木。随意所造。自在能成。多所饶益。又如牙师善治象牙。亦如金师善炼真金。随意所造。多所饶益。摩纳。比丘如是。定心清净。住无动地。随意变化。乃至手扪日月。立至梵天。此是比丘第三胜法。

    彼以心定。清净无秽。柔濡调伏。住无动地。一心修习。证天耳智。彼天耳净。过于人耳。闻二种声。天声．人声。譬如城内有大讲堂。高广显敞。有聪听人居此堂内。堂内有声。不劳听功。种种悉闻。比丘如是。以心定故。天耳清净。闻二种声。摩纳。此是比丘第四胜法。

    彼以定心。清净无秽。柔濡调伏。住无动地。一心修习。证他心智。彼知他心有欲无欲．有垢无垢．有痴无痴．广心狭心．小心大心．定心乱心．缚心解心．上心下心。至无上心皆悉知之。譬如有人以清水自照。好恶必察。比丘如是。以心净故。能知他心。摩纳。此是比丘第五胜法。

    彼以心定。清净无秽。柔濡调伏。住无动地。一心修习宿命智证。便能忆识宿命无数若干种事。能忆一生至无数生。劫数成败．死此生彼．名姓种族．饮食好恶．寿命长短．所受苦乐．形色相貌皆悉忆识。譬如有人。从己村落至他国邑。在于彼处。若行若住。若语若默。复从彼国至于余国。如是展转便还本土。不劳心力。尽能忆识所行诸国。从此到彼。从彼到此。行住语默。皆悉忆之。摩纳。比丘如是。能以定心清净无秽。住无动地。以宿命智能忆宿命无数劫事。此是比丘得第一胜。无明永灭。大明法生。闇冥消灭。光曜法生。此是比丘宿命智明。所以者何。斯由精勤。念无错乱。乐独闲居之所得也。

    彼以定心。清净无秽。柔濡调伏。住无动处。一心修习见生死智证。彼天眼净。见诸众生死此生彼．从彼生此．形色好丑．善恶诸果．尊贵卑贱．随所造业报应因缘皆悉知之。此人身行恶。口言恶。意念恶。诽谤贤圣。信邪倒见。身败命终。堕三恶道。此人身行善。口言善。意念善。不谤贤圣。见正信行。身坏命终。生天．人中。以天眼净。见诸众生随所业缘。往来五道。譬如城内高广平地。四交道头起大高楼。明目之士在上而观。见诸行人东西南北。举动所为皆悉见之。摩纳。比丘如是。以定心清净。住无动处。见生死智证。以天眼净。尽见众生所为善恶。随业受生。往来五道皆悉知之。此是比丘得第二明。断除无明。生于慧明。舍离闇冥。出智慧光。此是见众生生死智证明也。所以者何。斯由精勤。念不错乱。乐独闲居之所得也。

    彼以定心。清净无秽。柔濡调伏。住不动地。一心修习无漏智证。彼如实知苦圣谛。如实知有漏集。如实知有漏尽。如实知趣漏尽道。彼如是知．如是见。欲漏．有漏．无明漏。心得解脱。得解脱智。生死已尽。梵行已立。所作已办。不受后有。譬如清水中。有木石．鱼鳖水性之属东西游行。有目之士明了见之。此是木石。此是鱼鳖。摩纳。比丘如是。以定心清净。住无动地。得无漏智证。乃至不受后有。此是比丘得第三明。断除无明。生于慧明。舍离闇冥。出大智光。是为无漏智明。所以者何。斯由精勤。念不错乱。乐独闲居之所得也。摩纳。是为无上明行具足。于汝意云何。如是明行为是。为非。

    佛告摩纳。有人不能得无上明行具足。而行四方便。云何为四。摩纳。或有人不得无上明行具足。而持斫负笼。入山求药。食树木根。是为。摩纳。不得无上明行具足。而行第一方便。云何。摩纳。此第一方便。汝及汝师行此法不。

    答曰。不也。

    佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻骂释子。自种罪根。长地狱本。复次。摩纳。有人不能得无上明行具足。而手执澡瓶。持杖算术。入山林中。食自落果。是为。摩纳。不得无上明行具足。而行第二方便。云何。摩纳。汝及汝师行此法不。

    答曰。不也。

    佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。复次。摩纳。不得无上明行具足。而舍前采药及拾落果。还来向村依附人间。起草庵舍。食草木叶。摩纳。是为不得明行具足。而行第三方便。云何。摩纳。汝及汝师行此法不。

    答曰。不也。

    佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。是为第三方便。复次。摩纳。不得无上明行具足。不食药草。不食落果。不食草叶。而于村城起大堂阁。诸有东西南北行人过者随力供给。是为不得无上明行具足。而行第四方便。云何。摩纳。汝及汝师行此法不。

    答曰。不也。

    佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。云何。摩纳。诸旧婆罗门及诸仙人多诸伎术。赞叹称说本所诵习。如今婆罗门所可讽诵称说。一．阿咤摩。二．婆摩。三．婆摩提婆。四．鼻波密多。五．伊兜濑悉。六．耶婆提伽。七．婆婆婆悉吒。八．迦叶。九．阿楼那。十．瞿昙。十一．首夷婆。十二．损陀罗。如此诸大仙．婆罗门皆掘堑建立堂阁。如汝师徒今所居止不。

    答曰。不也。

    彼诸大仙颇起城墎。围绕舍宅。居止其中。如汝师徒今所止不。答曰。不也。

    彼诸大仙颇处高床重褥。綩綖细软。如汝师徒今所止不。

    答曰。不也。

    彼诸大仙颇以金银．璎珞．杂色花鬘．美女自娱。如汝师徒不。彼诸大仙颇驾乘宝车。持戟导引。白盖自覆。手执宝拂。着杂色宝屣。又着全白叠。如汝师徒今所服不。

    答曰。不也。

    摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。云何。摩纳。如彼诸大仙．旧婆罗门。赞叹称说本所讽诵。如今婆罗门所可称说讽诵阿咤摩等。若传彼所说。以教他人。欲望生梵天者。无有是处。犹如。摩纳。王波斯匿与人共议。或与诸王。或与大臣．婆罗门．居士共论。余细人闻。入舍卫城。遇人便说波斯匿王有如是语。云何。摩纳。王与是人共言议不。

    答曰。不也。

    摩纳。此人讽诵王言以语余人。宁得为王作大臣不。

    答曰。无有是处。

    摩纳。汝等今日传先宿．大仙．旧婆罗门。讽诵教人。欲至生梵天者。无有是处。云何。摩纳。汝等受他供养。能随法行不。

    答曰。如是。瞿昙。受他供养。当如法行。

    摩纳。汝师沸伽罗娑罗受王村封。而与王波斯匿共论议时。说王不要论无益之言。不以正事共相谏晓。汝今自观及汝师过。且置是事。但当求汝所来因缘。

    摩纳即时举目观如来身。求诸相好。尽见余相。唯不见二相。心即怀疑。尔时。世尊默自念言。今此摩纳不见二相。以此生疑。即出广长舌相。舐耳覆面。时。彼摩纳复疑一相。世尊复念。今此摩纳犹疑一相。即以神力。使彼摩纳独见阴马藏。尔时。摩纳尽见相已。乃于如来无复狐疑。即从座起。绕佛而去。

    时。沸伽罗婆罗门立于门外。遥望弟子。见其远来。逆问之言。汝观瞿昙实具相不。功德神力实如所闻不。

    即白师言。瞿昙沙门三十二相皆悉具足。功德神力实如所闻。

    师又问曰。汝颇与瞿昙少语议不。

    答曰。实与瞿昙言语往返。

    师又问曰。汝与瞿昙共论何事。

    时。摩纳如共佛论。具以白师。师言。我遂得聪明弟子致使如是者。我等将入地狱不久。所以者何。汝语诸欲胜毁呰瞿昙。使之不悦。于我转疏。汝与聪明弟子致使如是。使我入地狱不久。于是。其师怀忿结心。即蹴摩纳令堕。师自乘车。时。彼摩纳当堕车时。即生白癞。

    时。沸伽罗娑罗婆罗门仰观日已。然自念言。今觐沙门瞿昙。非是时也。须待明日。当往觐问。于明日旦。严驾宝车。从五百弟子前后围绕。诣伊车林中。下车步进。到世尊所。问讯已。一面坐。仰观如来身。具见诸相。唯不见二相。

    时。婆罗门疑于二相。佛知其念。即出广长舌相。舐耳覆面。时。婆罗门又疑一相。佛知其念。即以神力。使见阴马藏。时。婆罗门具见如来三十二相。心即开悟。无复狐疑。寻白佛言。若我行时。中路遇佛。少停止乘。当知我已礼敬世尊。所以者何。我受他村封。设下乘者。当失此封。恶声流布。

    又白佛言。若我下乘。解剑退盖。并除幢麾。澡瓶履屣。当知我已礼敬如来。所以者何。我受他封。故有五威仪。若礼拜者。即失所封。恶名流布。

    又白佛言。若我在众见佛起者。若偏露右臂。自称姓字。则知我已敬礼如来。所以者何。我受他封。若礼拜者。则失封邑。恶名流布。

    又白佛言。我归依佛。归依法。归依僧。听我于正法中为优婆塞。自今已后不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众当受我请。尔时。世尊默然受请。

    时。婆罗门见佛默然。知以许可。即从坐起。不觉礼佛绕三匝而去。归设饭食。供膳既办。还白。时到。

    尔时。世尊着衣持钵。与诸大众千二百五十人往诣其舍。就坐而坐。

    时。婆罗门手自斟酌。以种种甘膳供佛及僧。食讫去钵。行澡水毕。时婆罗门右手执弟子阿摩昼臂至世尊前言。唯愿如来听其悔过。唯愿如来听其悔过。如是至三。又白佛言。犹如善调象马。犹有蹶倒还复正路。此人如是。虽有漏失。愿听悔过。

    佛告婆罗门。当使汝受命延长。现世安隐。使汝弟子白癞得除。佛言适讫。时彼弟子白癞即除。

    时。婆罗门取一小座于佛前坐。世尊即为婆罗门说法。示教利喜。施论．戒论．生天之论。欲为秽污。上漏为患。出要为上。演布清净。尔时。世尊知婆罗门心已调柔．清净．无垢。堪受道教。如诸佛常法。说苦圣谛．集圣谛．苦灭圣谛．苦出要谛。时。婆罗门即于座上远尘离垢。得法眼净。犹如净洁白叠。易为受染。沸伽娑罗婆罗门亦复如是。见法得法。决定道果。不信余道。得无所畏。即白佛言。我今再三归依佛．法及比丘僧。听我于正法中为优婆塞。尽形寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众哀愍我故。受七日请。尔时。世尊默然许之。时。婆罗门即于七日中。种种供养佛及大众。尔时。世尊过七日已。游行人间。

    佛去未久。沸伽罗娑罗婆罗门遇病命终。时诸比丘闻此婆罗门于七日中供养佛已。便取命终。各自念。此命终。为生何趣。尔时。众比丘往至世尊所。礼佛已。一面坐。白佛言。彼婆罗门于七日中供养佛已。身坏命终。当生何处。

    佛告比丘。此族姓子诸善普集。法法具足。不违法行。断五下结。于彼般涅槃。不来此世。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.梵动经

《长阿含经·21.梵动经》

    （二一）第三分梵动经第二

    如是我闻。

    一时。佛游摩竭国。与大比丘众千二百五十人俱。游行人间。诣竹林。止宿在王堂上。时。有梵志名曰善念。善念弟子名梵摩达。师徒常共随佛后行。而善念梵志以无数方便毁谤佛．法及比丘僧。其弟子梵摩达以无数方便称赞佛．法及比丘僧。师徒二人各怀异心。共相违背。所以者何。斯由异习．异见．异亲近故。

    尔时。众多比丘于乞食后集会讲堂。作如是论。甚奇。甚特。世尊有大神力。威德具足。尽知众生志意所趣。而此善念梵志及其弟子梵摩达随逐如来及比丘僧。而善念梵志以无数方便毁谤佛．法及与众僧。弟子梵摩达以无数方便称赞如来及法．众僧。师徒二人各怀异心。异见．异习．异亲近故。

    尔时。世尊于静室中以天净耳过于人耳。闻诸比丘有如是论。世尊于净室起诣讲堂所。大众前坐。知而故问。诸比丘。汝等以何因缘集此讲堂。何所论说。

    时。诸比丘白佛言。我等于乞食后集此讲堂。众共议言。甚奇。甚特。如来有大神力。威德具足。尽知众生心志所趣。而今善念梵志及弟子梵摩达常随如来及与众僧。以无数方便毁谤如来及法．众僧。弟子梵摩达以无数方便称赞如来及法．众僧。所以者何。以其异见．异习．异亲近故。向集讲堂议如是事。

    尔时。世尊告诸比丘。若有方便毁谤如来及法．众僧者。汝等不得怀忿结心。害意于彼。所以者何。若诽谤我．法及比丘僧。汝等怀忿结心。起害意者。则自陷溺。是故汝等不得怀忿结心。害意于彼。比丘若称誉佛及法．众僧者。汝等于中亦不足以为欢喜庆幸。所以者何。若汝等生欢喜心。即为陷溺。是故汝等不应生喜。所以者何。此是小缘威仪戒行。凡夫寡闻。不达深义。直以所见如实赞叹。

    云何小缘威仪戒行。凡夫寡闻。直以所见如实称赞。彼赞叹言。沙门瞿昙灭杀．除杀。舍于刀杖。怀惭愧心。慈愍一切。此是小缘威仪戒行。彼寡闻凡夫以此叹佛。又叹。沙门瞿昙舍不与取。灭不与取。无有盗心。又叹。沙门瞿昙舍于淫欲。净修梵行。一向护戒。不习淫逸。所行清洁。又叹。沙门瞿昙舍灭妄语。所言至诚。所说真实。不诳世人。沙门瞿昙舍灭两舌。不以此言坏乱于彼。不以彼言坏乱于此。有诤讼者能令和合。已和合者增其欢喜。有所言说不离和合。诚实入心。所言知时。沙门瞿昙舍灭恶口。若有粗言伤损于人。增彼结恨长怨憎者。如此粗言尽皆不为。常以善言悦可人心。众所爱乐。听无厌足。但说此言。沙门瞿昙舍灭绮语。知时之语．实语．利语．法语．律语．止非之语。但说是言。

    沙门瞿昙舍离饮酒。不着香华。不观歌舞。不坐高床。非时不食。不执金银。不畜妻息．僮仆．婢使。不畜象．马．猪．羊．鸡．犬及诸鸟兽。不畜象兵．马兵．车兵．步兵。不畜田宅种殖五谷。不以手拳与人相加。不以斗秤欺诳于人。亦不贩卖券要断当。亦不取受抵债横生无端。亦不阴谋面背有异。非时不行。为身养寿。量腹而食。其所至处。衣钵随身。譬如飞鸟。羽翮身俱。此是持戒小小因缘。彼寡闻凡夫以此叹佛。

    如余沙门．婆罗门受他信施。更求储积。衣服饮食无有厌足。沙门瞿昙无有如此事。如余沙门．婆罗门食他信施。自营生业。种殖树木。鬼神所依。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。更作方便。求诸利养。象牙．杂宝．高广大床．种种文绣．氍氀毾登．綩綖被褥。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。更作方便。求自庄严。酥油摩身。香水洗浴。香末自涂。香泽梳头。着好华鬘。染目绀色。拭面庄饰。镮纽澡洁。以镜自照。着宝革屣。上服纯白。戴盖执拂。幢麾庄饰。沙门瞿昙无如此事。

    如余沙门．婆罗门专为嬉戏。棋局博奕。八道．十道。至百千道。种种戏法以自娱乐。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。但说遮道无益之言。王者．战斗．军马之事。群僚．大臣．骑乘出入．游戏园观。及论卧起．行步．女人之事。衣服．饮食．亲里之事。又说入海采宝之事。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。无数方便。但作邪命。谄谀美辞。现相毁呰。以利求利。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。但共诤讼。或于园观。或在浴池。或于堂上。互相是非。言。我知经律。汝无所知。我趣正道。汝趣邪径。以前着后。以后着前。我能忍。汝不能忍。汝所言说。皆不真正。若有所疑。当来问我。我尽能答。沙门瞿昙无如是事。

    如余沙门．婆罗门食他信施。更作方便。求为使命。若为王．王大臣．婆罗门．居士通信使。从此诣彼。从彼至此。持此信授彼。持彼信授此。或自为。或教他为。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。但习战阵斗诤之事。或习刀杖．弓矢之事。或斗鸡犬．猪羊．象马．牛驼诸兽。或斗男女。或作众声。吹声．鼓声．歌声．舞声。缘幢倒绝。种种伎戏。无不玩习。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相男女。吉凶好丑。及相畜生。以求利养。沙门瞿昙无如是事。

    如余沙门．婆罗门食他信施。行遮道法。邪命自活。召唤鬼神。或复驱遣。种种厌祷。无数方道。恐热于人。能聚能散。能苦能乐。又能为人安胎出衣。亦能咒人使作驴马。亦能使人聋盲喑哑。现诸技术。叉手向日月。作诸苦行以求利养。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或为人咒病。或诵恶咒。或诵善咒。或为医方．针炙．药石。疗治众病。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或咒水火。或为鬼咒。或诵刹利咒。或诵象咒。或支节咒。或安宅符咒。或火烧．鼠啮能为解咒。或诵知死生书。或诵梦书。或相手面。或诵天文书。或诵一切音书。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相天时。言雨不雨。谷贵谷贱。多病少病。恐怖安隐。或说地动．彗星．月蚀．日蚀。或言星蚀。或言不蚀。方面所在。皆能记之。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或言此国当胜。彼国不如。或言彼国当胜。此国不如。瞻相吉凶。说其盛衰。沙门瞿昙无如是事。诸比丘。此是持戒小小因缘。彼寡闻凡夫以此叹佛。

    佛告诸比丘。更有余法。甚深微妙大法光明。唯有贤圣弟子能以此言赞叹如来。何等是甚深微妙大光明法。贤圣弟子能以此法赞叹如来。诸有沙门．婆罗门于本劫本见．末劫末见。种种无数。随意所说。尽入六十二见中。本劫本见．末劫末见。种种无数。随意所说。尽不能出过六十二见中。彼沙门．婆罗门以何等缘。于本劫本见．末劫末见。种种无数。各随意说。尽入此六十二见中。齐是不过。诸沙门．婆罗门于本劫本见。种种无数。各随意说。尽入十八见中。本劫本见。种种无数。各随意说。尽不能过十八见中。彼沙门．婆罗门以何等缘。于本劫本见。种种无数。各随意说。尽入十八见中。齐此不过。诸沙门婆罗门于本劫本见。起常论。言。我及世间常存。此尽入四见中。于本劫本见言。我及世间常存。尽入四见。齐是不过。

    彼沙门．婆罗门以何等缘。于本劫本见。起常论。言。我及世间常存。此尽入四见中。齐是不过。或有沙门．婆罗门种种方便。入定意三昧。以三昧心忆二十成劫败劫。彼作是说。我及世间是常。此实余虚。所以者何。我以种种方便入定意三昧。以三昧心忆二十成劫败劫。其中众生不增不减。常聚不散。我以此知。我及世间是常。此实余虚。此是初见。沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过。

    或有沙门．婆罗门种种方便。入定意三昧。以三昧心忆四十成劫败劫。彼作是说。我及世间是常。此实余虚。所以者何。我以种种方便。入定意三昧。以三昧心忆四十成劫败劫。其中众生不增不减。常聚不散。我以此知。我及世间是常。此实余虚。此是二见。诸沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过。

    或有沙门．婆罗门以种种方便。入定意三昧。以三昧心忆八十成劫败劫。彼作是言。我及世间是常。此实余虚。所以者何。我以种种方便入定意三昧。以三昧心忆八十成劫败劫。其中众生不增不减。常聚不散。我以此知。我及世间是常。此实余虚。此是三见。诸沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过。

    或有沙门．婆罗门有捷疾相智。善能观察。以捷疾相智方便观察。谓为审谛。以己所见。以己辩才作是说。言。我及世间是常。此是四见。沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过。此沙门．婆罗门于本劫本见。计我及世间是常。如此一切尽入四见中。我及世间是常。于此四见中。齐是不过。唯有如来知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。已不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。

    复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何等是。诸沙门．婆罗门于本劫本见起论。言。我及世间。半常半无常。彼沙门．婆罗门因此于本劫本见。计我及世间半常半无常。于此四见中。齐是不过。或有是时。此劫始成。有余众生福尽．命尽．行尽。从光音天命终。生空梵天中。便于彼处生爱着心。复愿余众生共生此处。此众生既生爱着愿已。复有余众生命．行．福尽。于光音天命终。来生空梵天中。其先生众生便作是念。我于此处是梵．大梵。我自然有。无能造我者。我尽知诸义典。千世界于中自在。最为尊贵。能为变化。微妙第一。为众生父。我独先有。余众生后来。后来众生。我所化成。其后众生复作是念。彼是大梵。彼能自造。无造彼者。尽知诸义典。千世界于中自在。最为尊贵。能为变化。微妙第一。为众生父。彼独先有。后有我等。我等众生。彼所化成。彼梵众生命．行尽已。来生世间。年渐长大。剃除须发。服三法衣。出家修道。入定意三昧。随三昧心自识本生。便作是言。彼大梵者能自造作。无造彼者。尽知诸义典。千世界于中自在。最为尊贵。能为变化。微妙第一。为众生父。常住不变。而彼梵化造我等。我等无常变易。不得久住。是故当知。我及世间半常半无常。此实余虚。是谓初见。沙门．婆罗门因此于本劫本见起论。半常半无常。于四见中。齐是不过。

    或有众生喜戏笑懈怠。数数戏笑以自娱乐。彼戏笑娱乐时。身体疲极便失意。以失意便命终。来生世间。年渐长大。剃除须发。服三法衣。出家修道。彼入定意三昧。以三昧心自识本生。便作是言。彼余众生不数生。不数戏笑娱乐。常在彼处。永住不变。由我数戏笑故。致此无常。为变易法。是故我知。我及世间半常半无常。此实余虚。是为第二见。沙门．婆罗门因此于本劫本见起论。我及世间半常半无常。于四见中。齐此不过。

    或有众生展转相看已。便失意。由此命终。来生世间。渐渐长大。剃除须发。服三法衣。出家修道。入定意三昧。以三昧心识本所生。便作是言。如彼众生以不展转相看。不失意故。常住不变。我等于彼数相看。数相看已便失意。致此无常。为变易法。我以此知。我及世间半常半无常。此实余虚。是第三见。诸沙门．婆罗门因此于本劫本见起论。我及世间半常半无常。于四见中。齐此不过。

    或有沙门．婆罗门有捷疾相智。善能观察。彼以捷疾观察相智。以己智辩言。我及世间半常半无常。此实余虚。是为第四见。诸沙门．婆罗门因此于本劫本见起论。我及世间半常半无常。于四见中。齐是不过。诸沙门．婆罗门于本劫本见起论。我及世间半常半无常。尽入四见中。齐是不过。唯佛能知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。以不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。

    复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何等法是。诸沙门．婆罗门于本劫本见起论。我及世间有边无边。彼沙门．婆罗门因此于本劫本见起论。我及世间有边无边。于此四见中。齐是不过。或有沙门．婆罗门种种方便。入定意三昧。以三昧心观世间。起边想。彼作是说。此世间有边。是实余虚。所以者何。我以种种方便入定意三昧。以三昧心观世间有边。是故知世间有边。此实余虚。是谓初见。沙门．婆罗门因此于本劫本见起论。我及世间有边。于四见中。齐是不过。

    或有沙门．婆罗门以种种方便。入定意三昧。以三昧心观世间。起无边想。彼作是言。世间无边。此实余虚。所以者何。我以种种方便。入定意三昧。以三昧心观世间无边。是故知世间无边。此实余虚。是第二见。沙门．婆罗门因此于本劫。本见起论。我及世间无边。于四见中。齐此不过。

    或有沙门．婆罗门以种种方便。入定意三昧。以三昧心观世间。谓上方有边。四方无边彼作是言。世间有边无边。此实余虚。所以者何。我以种种方便。入定意三昧。以三昧心观上方有边。四方无边。是故我知世间有边无边。此实余虚。是为第三见。诸沙门．婆罗门因此于本劫本见起论。我及世间有边无边。于此四见中。齐是不过。

    或有沙门．婆罗门有捷疾相智。善于观察。彼以捷疾观察智。以己智辩言。我及世间非有边非无边。此实余虚。是为第四见。诸沙门．婆罗门因此于本劫本见起论。我及世间有边无边。此实余虚。于四见中。齐是不过。此是诸沙门．婆罗门于本劫本见起论。我及世间有边无边。尽入四见中。齐是不过。唯佛能知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。已不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。

    复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何者是。诸沙门．婆罗门于本劫本见。异问异答。彼彼问时。异问异答。于四见中。齐是不过。沙门．婆罗门因此于本劫本见。异问异答。于四见中。齐是不过。或有沙门．婆罗门作如是论。作如是见。我不见不知善恶有报．无报耶。我以不见不知故。作如是说。善恶有报耶。无报耶。世间有沙门．婆罗门广博多闻。聪明智慧。常乐闲静。机辩精微。世所尊重。能以智慧善别诸见。设当问我诸深义者。我不能答。有愧于彼。于彼有畏。当以此答以为归依．为洲．为舍。为究竟道。彼设问者。当如是答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为初见。沙门．婆罗门因此问异答异。于四见中。齐是不过。

    或有沙门．婆罗门作如是论。作如是见。我不见不知为有他世耶。无他世耶。诸世间沙门．婆罗门以天眼知．他心智。能见远事。已虽近他。他人不见。如此人等能知有他世．无他世。我不知不见有他世．无他世。若我说者。则为妄语。我恶畏妄语。故以为归依．为洲．为舍。为究竟道。彼设问者。当如是答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为第二见。诸沙门．婆罗门因此问异答异。于四见中。齐是不过。

    或有沙门．婆罗门作如是见。作如是论。我不知不见何者为善。何者不善。我不知不见如是说是善．是不善。我则于此生爱。从爱生恚。有爱有恚。则有受生。我欲灭受。故出家修行。彼恶畏受。故以此为归依．为洲．为舍。为究竟道。彼设问者。当如是答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为第三见。诸沙门．婆罗门因此问异答异。于四见中。齐是不过。

    或有沙门．婆罗门愚冥闇钝。他有问者。彼随他言答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为四见。诸沙门．婆罗门因此异问异答。于四见中。齐是不过。或有沙门．婆罗门于本劫本见。异问异答。尽入四见中。齐是不过。唯佛能知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。已不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。

    复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何等是。或有沙门．婆罗门于本劫本见。谓无因而出有此世间。彼尽入二见中。于本劫本见无因而出有此世间。于此二见中。齐是不过。彼沙门．婆罗门因何事于本劫本见。谓无因而有。于此二见中。齐是不过。或有众生无想无知。若彼众生起想。则便命终。来生世间。渐渐长大。剃除须发。服三法衣。出家修道。入定意三昧。以三昧心识本所生。彼作是语。我本无今有忽然有。此世间本无．今有。此实余虚。是为初见。诸沙门．婆罗门因此于本劫本际。谓无因有。于二见中。齐是不过。

    或有沙门．婆罗门有捷疾相智。善能观察。彼已捷疾观察智观。以己智辩能如是说。此世间无因而有。此实余虚。此第二见。诸有沙门．婆罗门因此于本劫本见。无因而有。有此世间。于二见中。齐是不过。诸有沙门．婆罗门于本劫本见。无因而有。尽入二见中。齐是不过。唯佛能知。亦复如是。诸有沙门．婆罗门于本劫本见。无数种种。随意所说。彼尽入是十八见中。本劫本见。无数种种。随意所说。于十八见。齐是不过。唯佛能知。亦复如是。

    复有余甚深微妙大法光明。何等是。诸有沙门．婆罗门于末劫末见。无数种种。随意所说。彼尽入四十四见中。于末劫末见。种种无数。随意所说。于四十四见。齐是不过。彼有沙门．婆罗门因何事于末劫末见。无数种种。随意所说。于四十四见。齐此不过。诸有沙门．婆罗门于末劫末见。生有想论。说世间有想。彼尽入十六见中。于末劫末见生想论。说世间有想。于十六见中。齐是不过。彼沙门．婆罗门因何事于末劫末见生想论。说世间有想。彼尽入十六见中。齐是不过。

    诸有沙门．婆罗门作如是论．如是见。言。我此终后。生有色有想。此实余虚。是为初见。诸沙门．婆罗门因此于末劫末见生想论。说世间有想。于十六见中。齐是不过。有言。我此终后。生无色有想。此实余虚。有言。我此终后。生有色无色有想。此实余虚。有言。我此终后。生非有色非无色有想。此实余虚。有言。我此终后。生有边有想。此实余虚。有言。我此终后。生无边有想。此实余虚。有言。我此终后。生有边无边有想。此实余虚。有言。我此终后。生非有边非无边有想。此实余虚。有言。我此终后。生而一向有乐有想。此实余虚。有言。我此终后。生而一向有苦有想。此实余虚。有言。我此终后。生有乐有苦有想。此实余虚。有言。我此终后。生不苦不乐有想。此实余虚。有言。我此终后。生有一想。此实余虚。有言。我此终后。生有若干想。此实余虚。有言。我此终后。生少想。此实余虚。有言。我此终后。生有无量想。此实余虚。是为十六见。诸有沙门．婆罗门于末劫末见。生想论。说世间有想。于此十六见中。齐是不过。唯佛能知。亦复如是。

    复有余甚深微妙大法光明。何等法是。诸有沙门．婆罗门于末劫末见。生无想论。说世间无想。彼尽入八见中。于末劫末见。生无想论。于此八见中。齐此不过。彼沙门．婆罗门因何事于末劫末见。生无想论。说世间无想。于八见中。齐此不过。诸有沙门．婆罗门作如是见。作如是论。我此终后。生有色无想。此实余虚。有言。我此终后。生无色无想。此实余虚。有言。我此终后。生有色无色无想。此实余虚。有言。我此终后。生非有色非无色无想。此实余虚。有言。我此终后。生有边无想。此实余虚。有言。我此终后。生无边无想。此实余虚。有言。我此终后。生有边无边无想。此实余虚。有言。我此终后。生非有边非无边无想。此实余虚。是为八见。若沙门．婆罗门因此于末劫末见。生无想论。说世间无想。彼尽入八见中。齐是不过。唯佛能知。亦复如是。

    复有余甚深微妙大法光明。何等法是。或有沙门．婆罗门于末劫末见。生非想非非想论。说此世间非想非非想。彼尽入八见中。于末劫末见。作非想非非想论。说世间非想非非想。于八见中。齐是不过。彼沙门．婆罗门因何事于末劫末见。生非想非非想论。说世间非想非非想。于八见中。齐是不过。诸沙门．婆罗门作如是论。作如是见。我此终后。生有色非有想非无想。此实余虚。有言。我此终后。生无色非有想非无想。此实余虚。有言。我此终后。生有色无色非有想非无想。此实余虚。有言。我此终后。生非有色非无色非有想非无想。此实余虚。有言。我此终后。生有边非有想非无想。此实余虚。有言。我此终后。生无边非有想非无想。此实余虚。有言。我此终后。生有边无边非有想非无想。此实余虚。有言。我此终后。生非有边非无边非有想非无想。此实余虚。是为八见。若沙门．婆罗门因此于末劫末见。生非有想非无想论。说世间非有想非无想。尽入八见中。齐是不过。唯佛能知。亦复如是。

    复有余甚深微妙大法光明。何等法是。诸有沙门．婆罗门于末劫末见。起断灭论。说众生断灭无余。彼尽入七见中。于末劫末见起断灭论。说众生断灭无余。于七见中。齐是不过。彼沙门．婆罗门因何事于末劫末见。起断灭论。说众生断灭无余。于七见中。齐是不过。诸有沙门．婆罗门作如是论。作如是见。我身四大．六入。从父母生乳餔养育。衣食成长。摩扪拥护。然是无常。必归磨灭。齐是名为断灭。第一见也。或有沙门．婆罗门作是说。言。此我不得名断灭。我欲界天断灭无余。齐是为断灭。是为二见。或有沙门．婆罗门作是说。言。此非断灭。色界化身。诸根具足。断灭无余。是为断灭。有言。此非断灭。我无色空处断灭。有言。此非断灭。我无色识处断灭。有言。此非断灭。我无色不用处断灭。有言。此非断灭。我无色有想无想处断灭。是第七断灭。是为七见。诸有沙门．婆罗门因此于末劫末见。言此众生类断灭无余。于七见中。齐此不过。唯佛能知。亦复如是。

    复有余甚深微妙大法光明。何等法是。诸有沙门．婆罗门于末劫末见。现在生泥洹论。说众生现在有泥洹。彼尽入五见中。于末劫末见说现在有泥洹。于五见中。齐是不过。彼沙门．婆罗门因何事于末劫末见。说众生现有泥洹。于五见中。齐是不过。诸有沙门．婆罗门作是见。作是论。说。我于现在五欲自恣。此是我得现在泥洹。是第一见。复有沙门．婆罗门作是说。此是现在泥洹。非不是。复有现在泥洹微妙第一。汝所不知。独我知耳。如我去欲．恶不善法。有觉．有观离生喜．乐。入初禅。此名现在泥洹。是第二见。

    复有沙门．婆罗门作如是说。此是现在泥洹。非不是。复有现在泥洹微妙第一。汝所不知。独我知耳。如我灭有觉．观。内喜．一心。无觉．无观。定生喜．乐。入第二禅。齐是名现在泥洹。是为第三见。复有沙门．婆罗门作是说。言。此现在泥洹。非不是。复有现在泥洹微妙第一。汝所不知。独我知耳。如我除念．舍．喜．住乐。护念一心。自知身乐。贤圣所说。入第三禅。齐是名现在泥洹。是为第四见。复有沙门．婆罗门作是说。言。此是现在泥洹。非不是。现在泥洹复有微妙第一。汝所不知。独我知耳。如我乐灭．苦灭。先除忧．喜。不苦不乐。护念清净。入第四禅。此名第一泥洹。是为第五见。若沙门．婆罗门于末劫末见。生现在泥洹论。于五见中。齐是不过。唯佛能知。亦复如是。

    诸有沙门．婆罗门于末劫末见。无数种种。随意所说。于四十四见中。齐是不过。唯佛能知此诸见处。亦复如是。诸有沙门．婆罗门于本劫本见．末劫末见。无数种种。随意所说。尽入此六十二见中。于本劫本见．末劫末见。无数种种。随意所说。于六十二见中。齐此不过。唯如来知此见处。亦复如是。诸有沙门．婆罗门于本劫本见。生常论。说。我．世间是常。彼沙门．婆罗门于此生智。谓异信．异欲．异闻．异缘．异觉．异见．异定．异忍。因此生智。彼以希现则名为受。乃至现在泥洹。亦复如是。诸有沙门．婆罗门生常论。言。世间是常。彼因受缘。起爱生爱而不自觉知。染着于爱。为爱所伏。乃至现在泥洹。亦复如是。诸有沙门．婆罗门于本劫本见。生常论。言。世间是常。彼因触缘故。若离触缘而立论者。无有是处。乃至现在泥洹。亦复如是。诸有沙门．婆罗门于本劫本见．末劫末见。各随所见说。彼尽入六十二见中。各随所见说。尽依中在中。齐是不过。犹如巧捕鱼师。以细目网覆小池上。当知池中水性之类。皆入网内。无逃避处。齐是不过。诸沙门．婆罗门亦复如是。于本劫本见．末劫末见。种种所说。尽入六十二见中。齐是不过。

    若比丘于六触集．灭．味．过．出要。如实而知。则为最胜。出彼诸见。如来自知生死已尽。所以有身。为欲福度诸天．人故。若其无身。则诸天．世人无所恃怙。犹如多罗树断其头者。则不复生。佛亦如是。已断生死。永不复生。

    当佛说此法时。大千世界三返六种震动。尔时。阿难在佛后执扇扇佛。偏露右臂。长跪叉手。白佛言。此法甚深。当以何名。云何奉持。

    佛告阿难。当名此经为义动．法动．见动．魔动．梵动。

    尔时。阿难闻佛所说。欢喜奉行。


22.种德经

《长阿含经·22.种德经》

    （二二）第三分种德经第三

    如是我闻。

    一时。佛在鸯伽国。与大比丘众千二百五十人俱。游行人间。止宿瞻婆城伽伽池侧。

    时。有婆罗门。名曰种德。住瞻婆城。其城人民众多。炽盛丰乐。波斯匿王即封此城与种德婆罗门。以为梵分。此婆罗门七世以来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．瞻候吉凶．祭祀仪礼。有五百弟子。教授不废。

    时。瞻婆城内诸婆罗门．长者．居士闻沙门瞿昙释种子出家成道。从鸯伽国游行人间。至瞻婆城伽伽池侧。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如此真人应往觐现。今我宁可往与相见。作此言已。即共相率。出瞻婆城。队队相随。欲往诣佛。

    时。种德婆罗门在高台上。遥见众人队队相随。故问侍者。彼诸人等以何因缘队队相随。欲何所至。

    侍者白言。我闻沙门瞿昙释种子出家成道。于鸯伽国游行人间。至瞻婆城伽伽池侧。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中自身作证。为他人说。上中下言。皆悉真正。义味具足。梵行清净。此瞻婆城诸婆罗门．长者．居士众聚相随。欲往问讯瞿昙沙门耳。

    时。种德婆罗门即敕侍者。汝速持我声。往语诸人。卿等小住。须我往至。当共俱诣彼瞿昙所。

    时。彼侍者即以种德声。往语诸人言。诸人且住。须我往到。当共俱诣彼瞿昙所。

    时。诸人报侍者言。汝速还白婆罗门言。今正是时。宜共行也。

    侍者还白。诸人已住。言。今正是时。宜共行也。时。种德婆罗门即便下台。至中门立。

    时。有余婆罗门五百人。以少因缘。先集门下。见种德婆罗门来。皆悉起迎问言。大婆罗门。欲何所至。

    种德报言。有沙门瞿昙释种子出家成道。于鸯伽国游行人间。至瞻婆城伽伽池侧。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如是真人宜往觐现。我今欲往至彼相见。

    时。五百婆罗门即白种德言。勿往相见。所以者何。彼应诣此。此不应往。今大婆罗门七世以来父母真正。不为他人之所轻毁。若成就此法者。彼应诣此。此不应诣彼。又大婆罗门异学三部讽诵通利。种种经书皆能分别。世典幽微靡不综练。又能善于大人相法．瞻相吉凶．祭祀仪礼。成就此法者。彼应诣此。此不应诣彼。又大婆罗门颜貌端正。得梵色像。成就此法者。彼应诣此。此不应诣彼。又大婆罗门戒德增上。智慧成就。成就此法者。彼应诣此。此不应诣彼。

    又大婆罗门所言柔和。辩才具足。义味清净。成就此法者。彼应诣此。此不应诣彼。又大婆罗门为大师。弟子众多。成就此法者。彼应诣此。此不应诣彼。又大婆罗门常教授五百婆罗门。成就此法者。彼应诣此。此不应诣彼。又大婆罗门四方学者皆来请受。问诸技术祭祀之法。皆能具答。成就此法者。彼应诣此。此不应诣彼。又大婆罗门为波斯匿王及瓶沙王恭敬供养。成就此法者。彼应诣此。此不应诣彼。又大婆罗门富有财宝。库藏盈溢。成就此法者。彼应诣此。此不应诣彼。又大婆罗门智慧明达。所言通利。无有怯弱。成就此法者。彼应诣此。此不应诣彼。

    尔时。种德告诸婆罗门曰。如是。如是。如汝所言。我具有此德。非不有也。汝当听我说。沙门瞿昙所有功德。我等应往彼。彼不应来此。沙门瞿昙七世已来父母真正。不为他人之所轻毁。彼成就此法者。我等应往彼。彼不应来此。又沙门瞿昙颜貌端正。出刹利种。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙生尊贵处。出家为道。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙光色具足。种姓真正。出家修道。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙生财富家。有大威力。出家为道。成就此法者。我应诣彼。彼不应来此。

    又沙门瞿昙具贤圣戒。智慧成就。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。善于言语柔软和雅。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。为众导师。弟子众多。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。永灭欲爱。无有卒暴。忧畏已除。衣毛不竖。欢喜和悦。见人称善。善说行报。不毁余道。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。恒为波斯匿王及瓶沙王礼敬供养。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。为沸伽罗娑罗婆罗门礼敬供养。亦为梵婆罗门．多利遮婆罗门．锯齿婆罗门．首迦摩纳都耶子所见供养。成就此法者。我应诣彼。彼不应来此。

    又沙门瞿昙为诸声闻弟子之所宗奉。礼敬供养。亦为诸天．余鬼神众之所恭敬。释种．俱利．冥宁．跋祇．末余．酥摩皆悉宗奉。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙授波斯匿王及瓶沙王受三归五戒。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙授沸伽罗娑罗婆罗门等三归五戒。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙弟子受三自归五戒。诸天．释种．俱利等。皆受三归五戒。成就此法者。我应诣彼。彼不应来此。

    又沙门瞿昙游行之时。为一切人恭敬供养。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至城郭聚落。为人供养。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至之处。非人．鬼神不敢触娆。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至之处。其处人民皆见光明。闻天乐音。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至之处。若欲去时。众人恋慕。涕泣而送。成就此法者。我应诣彼。彼不应来此。

    又沙门瞿昙初出家时。父母涕泣。爱惜恋恨。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙少壮出家。舍诸饰好．象马．宝车．五欲．璎珞。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙舍转轮王位。出家为道。若其在家。当居四天下。统领民物。我等皆属。成就此法者。我应诣彼。彼不应来此。

    又沙门瞿昙明解梵法。能为人说。亦与梵天往返言语。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙三十二相皆悉具足。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙智慧通达。无有怯弱。成就此法者。我应诣彼。彼不应来此。彼瞿昙今来至此瞻婆城伽伽池侧。于我为尊。又是贵客。宜往亲觐。

    时。五百婆罗门白种德言。甚奇。甚特。彼之功德乃如是耶。若彼于诸德中能成一者尚不应来。况今尽具。宜尽相率。共往问讯。

    种德答言。汝欲行者。宜知是时。

    时。种德即严驾宝车。与五百婆罗门及瞻婆城诸婆罗门长者．居士。前后围绕。诣伽伽池。去池不远。自思惟言。我设问瞿昙。或不可彼意。彼沙门瞿昙当呵我言。应如是问。不应如是问。众人闻者。谓我无智。损我名称。设沙门瞿昙问我义者。我答或不称彼意。彼沙门当呵我言。应如是答。不应如是答。众人闻者。谓我无智。损我名称。设我默然于此还者。众人当言。此无所知。竟不能至沙门瞿昙所。损我名称。若沙门瞿昙问我婆罗门法者。我答瞿昙足合其意耳。

    时。种德于伽伽池侧作是念已。即便前行下车步进。至世尊所。问讯已。一面坐。时。瞻婆城诸婆罗门．长者．居士。或有礼佛而坐者。或有问讯而坐者。或有称名而坐者。或叉手向佛而坐者。或有默然而坐者。众坐既定。佛知种德婆罗门心中所念。而告之曰。汝所念者。当随汝愿。佛问种德。汝婆罗门成就几法。所言诚实。能不虚妄。

    尔时。种德默自念言。甚奇。甚特。沙门瞿昙有大神力。乃见人心。如我所念而问我义。

    时。种德婆罗门端身正坐。四顾大众。熙怡而笑。方答佛言。我婆罗门成就五法。所言至诚。无有虚妄。云何为五。一者婆罗门七世已来父母真正。不为他人之所轻毁。二者异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．明察吉凶．祭祀仪礼。三者颜貌端正。四者持戒具足。五者智慧通达。是为五。瞿昙。婆罗门成就此五法。所言诚实。无有虚妄。

    佛言。善哉。种德。颇有婆罗门于五法中舍一成四。亦所言诚实。无有虚妄。得名婆罗门耶。

    种德白佛言。有。所以者何。瞿昙。何用生为。若婆罗门异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．明察吉凶．祭祀仪礼。颜貌端正。持戒具足。智慧通达。有此四法。则所言诚实。无有虚妄。名婆罗门。

    佛告种德。善哉。善哉。若于此四法中舍一成三者。亦所言诚实。无有虚妄。名婆罗门耶。

    种德报言。有。所以者何。何用生．诵为。若婆罗门颜貌端正。持戒具足。智慧通达。成此三者。所言真诚。无有虚妄。名婆罗门。

    佛言。善哉。善哉。云何。若于三法中舍一成二。彼亦所言至诚。无有虚妄。名婆罗门耶。

    答曰。有。所以者何。何用生．诵及端正为。

    尔时。五百婆罗门各各举声。语种德婆罗门言。何故呵止生．诵及与端正。谓为无用。

    尔时。世尊告五百婆罗门曰。若种德婆罗门容貌丑陋。无有种姓。讽诵不利。无有辩才．智慧．善答。不能与我言者。汝等可语。若种德颜貌端正。种姓具足。讽诵通利。智慧辩才。善于问答。足堪与我共论义者。汝等且默。听此人语。

    尔时。种德婆罗门白佛言。唯愿瞿昙且小停止。我自以法往训此人。

    尔时。种德寻告五百婆罗门曰。鸯伽摩纳今在此众中。是我外甥。汝等见不。今诸大众普共集此。唯除瞿昙颜貌端正。其余无及此摩纳者。而此摩纳杀生．偷盗．淫逸．无礼．虚妄．欺诳。以火烧人。断道为恶。诸婆罗门。此鸯伽摩纳众恶悉备。然则讽诵．端正。竟何用为。

    时。五百婆罗门默然不对。种德白佛言。若持戒具足。智慧通达。则所言至诚。无有虚妄。得名婆罗门也。

    佛言。善哉。善哉。云何。种德。若于二法中舍一成一。亦所言诚实。无有虚妄。名婆罗门耶。

    答曰。不得。所以者何。戒即智慧。智慧即戒。有戒有智。然后所言诚实。无有虚妄。我说名婆罗门。

    佛言。善哉。善哉。如汝所说。有戒则有慧。有慧则有戒。戒能净慧。慧能净戒。种德。如人洗手。左右相须。左能净右。右能净左。此亦如是。有慧则有戒。有戒则有慧。戒能净慧。慧能净戒。婆罗门。戒．慧具者。我说名比丘。

    尔时。种德婆罗门白佛言。云何为戒。

    佛言。谛听。谛听。善思念之。吾当为汝一一分别。

    对曰。唯然。愿乐欲闻。

    尔时。世尊告婆罗门曰。若如来出现于世。应供．正遍知．明行成．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于诸天．世人．沙门．婆罗门中。自身作证。为他人说。上中下言。皆悉真正。义味具足。梵行清净。若长者．长者子闻此法者。信心清净。信心清净已。作如是观。在家为难。譬如桎梏。欲修梵行。不得自在。今我宁可剃除须发。服三法衣。出家修道。彼于异时舍家财业。弃捐亲族。服三法衣。去诸饰好。讽诵比丘。具足戒律。舍杀不杀。乃至心法四禅现得欢乐。所以者何。斯由精勤。专念不忘。乐独闲居之所得也。婆罗门。是为具戒。

    又问。云何为慧。

    佛言。若比丘以三昧心清净无秽。柔软调伏。住不动处。乃至得三明。除去无明。生于慧明。灭于闇冥。生大法光。出漏尽智。所以者何。斯由精勤。专念不忘。乐独闲居之所得也。婆罗门。是为智慧具足。

    时。种德婆罗门白佛言。今我归依佛．法．圣众。唯愿听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    时。种德婆罗门闻佛所说。欢喜奉行。


23.究罗檀头经

《长阿含经·23.究罗檀头经》

    （二三）佛说长阿含第三分究罗檀头经第四

    如是我闻。

    一时。佛在俱萨罗国。与大比丘众千二百五十人俱。游行人间。至俱萨罗佉那婆提婆罗门村北。止宿尸舍婆林中。

    时。有婆罗门名究罗檀头。止佉那婆提村。其村丰乐。人民炽盛。园观浴池。树木清凉。波斯匿王即封此村与究罗檀头婆罗门。以为梵分。此婆罗门七世已来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．瞻候吉凶．祭祀仪礼。有五百弟子。教授不废。时。婆罗门欲设大祀。办五百特牛．五百牸牛．五百特犊．五百牸犊．五百羖羊．五百羯羊。欲以供祀。

    时。佉那婆提村诸婆罗门．长者．居士闻沙门瞿昙释种子出家成道。从俱萨罗国人间游行。至佉那婆提村北尸舍林止。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如此真人。应往觐现。今我等宁可往共相见。作此语已。即便相率。出佉那婆提村。队队相随。欲诣佛所。

    时。究罗檀头婆罗门在高楼上。遥见众人队队相随。顾问侍者。彼诸人等。以何因缘队队相随。欲何所至。

    侍者白言。我闻沙门瞿昙释种子出家成道。于俱萨罗国游行人间。诣佉那婆提村北尸舍婆林中止。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。此村诸婆罗门．长者．居士众聚相随。欲往问讯沙门瞿昙耳。

    时。究罗檀头婆罗门即敕侍者。汝速持我声。往语诸人言。卿等小住。须待我往。当共俱诣沙门瞿昙。

    时。彼侍者即承教命。往语诸人言。且住。须我往到。当共俱诣沙门瞿昙所。

    诸人报使者言。汝速还白婆罗门。今正是时。宜共行也。

    侍者还白。诸人已住。言。今正是时。宜共行也。时。婆罗门即便下楼。出中门立。

    时。有余婆罗门五百人在中门外坐。助究罗檀头施设大祀。见究罗檀头。皆悉起迎问言。大婆罗门。欲何所至。

    报言。我闻有沙门瞿昙释种子出家成道。于俱萨罗国人间游行。诣佉那婆提村北尸舍婆林。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．沙门．婆罗门中。自身作证。为人说法。上中下言。皆悉真正。义味具足。梵行清净。如此真人。宜往觐现。诸婆罗门。我又闻瞿昙知三种祭祀．十六祀具。今我众中先学旧识所不能知。我今欲大祭祀。牛羊已备。欲诣瞿昙问三种祭祀．十六祀具。我等得此祭祀法已。功德具足。名称远闻。

    时。五百婆罗门白究罗檀头言。大师勿往。所以者何。彼应来此。此不应往。大师七世已来父母真正。不为他人之所轻毁。若成此法者。彼应来此。此不应诣彼。

    又言。大师异学三部讽诵通利。种种经书尽能分别。世典幽微无不综练。又能善于大人相法．瞻相吉凶．祭祀仪礼。成此法者。彼应诣此。此不应诣彼。又大师颜貌端正。得梵色像。成此法者。彼应诣此。此不应诣彼。又大师戒德增上。智慧成就。成就此法者。彼应诣此。此不应诣彼。又大师所言柔和。辩才具足。义味清净。成此法者。彼应诣此。此不应诣彼。

    又大师为众导首。弟子众多。成此法者。彼应诣此。此不应诣彼。又大师常教授五百婆罗门。成此法者。彼应诣此。此不应诣彼。又大师四方学者皆来请受。问诸技术祭祀之法。皆能具答。成此法者。彼应诣此。此不应诣彼。又大师为波斯匿王及瓶沙王恭敬供养。成此法者。彼应诣此。此不应诣彼。又大师富有财宝。库藏盈溢。成此法者。彼应诣此。此不应诣彼。又大师智慧明达。所言通利。无有怯弱。成此法者。彼应诣此。此不应诣彼。大师若具足此十一法。彼应诣此。此不应诣彼。

    时。究罗檀头言。如是。如是。如汝等言。我实有此德。非不有也。汝当复听我说。沙门瞿昙所成功德。我等应诣彼。彼不应来此。沙门瞿昙七世已来父母真正。不为他人之所轻毁。彼成此法者。我等应诣彼。彼不应来。又沙门瞿昙颜貌端正。出刹利种。成此法者。我应诣彼。彼不应来。又沙门瞿昙生尊贵家。出家为道。成此法者。我应诣彼。彼不应来此。又沙门瞿昙光明具足。种姓真正。出家修道。成此法者。我应诣彼。彼不应来。又沙门瞿昙生财富家。有大威力。出家修道。成此法者。我应诣彼。彼不应来。

    又沙门瞿昙具贤圣戒。智慧成就。成此法者。我应诣彼。彼不应来。又沙门瞿昙善于言语。柔软和雅。成此法者。我应诣彼。彼不应来。又沙门瞿昙为众导师。弟子众多。成此法者。我应诣彼。彼不应来。又沙门瞿昙永灭欲爱。无有卒暴。忧畏已除。衣毛不竖。欢喜和悦。见人称善。善说行报。不毁余道。成此法者。我应诣彼。彼不应来。又沙门瞿昙常为波斯匿王及瓶沙王礼敬供养。成此法者。我应诣彼。彼不应来。又沙门瞿昙为沸伽罗娑罗婆罗门礼敬供养。亦为梵婆罗门．多利遮婆罗门．种德婆罗门．首伽摩纳兜耶子恭敬供养。成此法者。我应诣彼。彼不应来。

    又沙门瞿昙为诸声闻弟子之所宗奉礼敬供养。亦为诸天及诸鬼神之所恭敬。释种．俱梨．冥宁．跋祇．末罗．苏摩皆悉宗奉。成此法者。我应诣彼。彼不应来。又沙门瞿昙波斯匿王及瓶沙王受三归五戒。成此法者。我应诣彼。彼不应来。又沙门瞿昙沸伽罗娑罗婆罗门等受三归五戒。成此法者。我应诣彼。彼不应来。又沙门瞿昙弟子受三归五戒。诸天．释种．俱梨等。受三归五戒。成此法者。我应诣彼。彼不应来。

    又沙门瞿昙所游行处。为一切人恭敬供养。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至城郭村邑。无不倾动恭敬供养。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至之处。非人．鬼神不敢触娆。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至之处。其处人民皆见光明。闻天乐音。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至之处。若欲去时。众人恋慕。涕泣而送。成此法者。我应诣彼。彼不应来。

    又沙门瞿昙初出家时。父母宗亲涕泣恋恨。成此法者。我应诣彼。彼不应来。又沙门瞿昙少壮出家。舍诸饰好．象马．宝车．五欲．璎珞。成此法者。我应诣彼。彼不应来。又沙门瞿昙舍转轮王位。出家修道。若其在家。王四天下。统领民物。我等皆属。成此法者。我应诣彼。彼不应来。

    又沙门瞿昙明解梵法。能为人说。亦与梵天往返语言。成此法者。我应诣彼。彼不应来。又沙门瞿昙明解三种祭祀．十六祀具。我等宿旧所不能知。成此法者。我应诣彼。彼不应来。又沙门瞿昙三十二相具足。成此法者。我应诣彼。彼不应来。又沙门瞿昙智慧通达。无有怯弱。成此法者。我应诣彼。彼不应来。彼瞿昙来至此佉那婆提村。于我为尊。又是贵客。宜往觐现。

    时。五百婆罗门白究罗檀头言。甚奇。甚特。彼之功德乃如是耶。若使瞿昙于诸德中成就一者。尚不应来。况今尽具。宜尽相率。共往问讯。

    究罗檀头言。欲行者。宜知是时。

    时。婆罗门即严驾宝车。与五百婆罗门及佉那婆提诸婆罗门长者．居士。前后围绕。诣尸舍婆林。到已下车。步进至世尊所。问讯已。一面坐。时。诸婆罗门．长者。居士。或有礼佛而坐者。或问讯而坐者。或有称名而坐者。或有叉手向佛而坐者。或有默然而坐者。众坐已定。究罗檀头白佛言。欲有所问。若有闲暇得见听者。乃敢请问。

    佛言。随意所问。

    时。婆罗门白佛言。我闻瞿昙明解三种祭祀及十六种祭具。我等先宿耆旧所不能知。我等今者欲为大祭祀。已办五百特牛．五百牸牛．五百特犊．五百牸犊．五百羖羊．五百羯羊。欲以祭祀。今日顾来。问三祭法及十六祭具。若得成此祀者。得大果报。名称远闻。天人所敬。

    尔时。世尊告究罗檀头婆罗门曰。汝今谛听。谛听。善思念之。当为汝说。

    婆罗门言。唯然。瞿昙。愿乐欲闻。

    尔时。佛告究罗檀头曰。乃往过去久远世时。有刹利王。水浇头种。欲设大祀。集婆罗门大臣而告之曰。我今大有财宝具足。五欲自恣。年已朽迈。士众强盛。无有怯弱。库藏盈溢。今欲设大祀。汝等说祀法斯何所须。时。彼大臣即白王言。如是。大王。如王所言。国富兵强。库藏盈溢。但诸民物多怀恶心。习诸非法。若于此时而为祀者。不成祀法。如遣盗逐盗。则不成使。大王。勿作是念言。此是我民。能伐能杀。能呵能止。诸近王者当给其所须。诸治生者当给其财宝。诸修田业者当给其牛犊．种子。使彼各各自营。王不逼迫于民。则民人安隐。养育子孙。共相娱乐。

    佛告究罗檀头。时。王闻诸臣语已。诸亲近者给其衣食。诸有商贾给其财宝。修农田者给牛．种子。是时人民各各自营。不相侵恼。养育子孙。共相娱乐。

    佛言。时。王复召诸臣语言。我国富兵强。库藏盈溢。给诸人民。使无所乏。养育子孙。共相娱乐。我今欲设大祀。汝说祀法悉何所须。诸臣白王。如是。如是。如王所说。国富兵强。库藏盈溢。给诸人民。使其无乏。养育子孙。共相娱乐。王欲祀者。可语宫内使知。时。王即如臣言。入语宫内。我国富兵强。库藏盈溢。多有财宝。欲设大祀。时。诸夫人寻白王言。如是。如是。如大王言。国富兵强。库藏盈溢。多有珍宝。欲设大祀。今正是时。王出报诸臣言。我国富兵强。库藏盈溢。给诸人民。使其无乏。养育子孙。共相娱乐。今欲大祀。已语宫内。汝尽语我。斯须何物。

    时。诸大臣即白王言。如是。如是。如王所说。欲设大祀。已语宫内。而未语太子．皇子．大臣．将士。王当语之。时。王闻诸臣语已。即语太子．皇子．群臣．将士言。我国富兵强。库藏盈溢。欲设大祀。时。太子．皇子及诸群臣．将士即白王言。如是。如是。大王。今国富兵强。库藏盈溢。欲设祀者。今正是时。时。王复告大臣曰。我国富兵强。多有财宝。欲设大祀。已语宫内．太子．皇子。乃至将士。今欲大祀。斯何所须。诸臣白王。如大王言。欲设祀者。今正是时。王闻语已。即于城东起新堂舍。王入新舍。被鹿皮衣。以香酥油涂摩其身。又以鹿角戴之头上。牛屎涂地。坐卧其上。及第一夫人．婆罗门．大臣。选一黄牸牛。一乳王食。一乳夫人食。一乳大臣食。一乳供养大众。余与犊子。时。王成就八法。大臣成就四法。

    云何王成就八法。彼刹利王七世以来父母真正。不为他人所见轻毁。是为成就初法。彼王颜貌端正。刹利种族。是为二法。彼王戒德增盛。智慧具足。是为三法。彼王习种种技术。乘象．马车．刀牟．弓矢．战斗之法。无不具知。是为四法。彼王有大威力。摄诸小王。无不靡伏。是为五法。彼王善于言语。所说柔软。义味具足。是为六法。彼王多有财宝。库藏盈溢。是为七法。彼王智谋勇果。无复怯弱。是为八法。彼刹利种王。成此八法。

    云何大臣成就四法。彼婆罗门大臣七世以来父母真正。不为他人所见轻毁。是为初法。复次。彼大臣异学三部讽诵通利。种种经书皆能分别。世典幽微靡不综练。又能善于大人相法．瞻察吉凶．祭祀仪礼。是为二法。复次。大臣善于言语。所说柔和。义味具足。是为三法。复次。大臣智谋勇果。无有怯弱。凡祭祀法无不解知。是为四法。时。彼王成就八法。婆罗门大臣成就四法。彼王有四援助．三祭祀法．十六祀具。

    时。婆罗门大臣于彼新舍。以十六事开解王意。除王疑想。云何十六。大臣白王。或有人言。今刹利王欲为大祀。而七世以来父母不正。常为他人所见轻毁。设有此言。不能污王。所以者何。王七世以来父母真正。不为他人之所轻毁。或有人言。今刹利王欲为大祀。而颜貌丑陋。非刹利种。设有此言。不能污王。所以者何。王颜貌端正。刹利种族。或有人言。今刹利王欲为大祀。而无增上戒。智慧不具。设有此言。不能污王。所以者何。王戒德增上。智慧具足。或有人言。今刹利王欲为大祀。而不善诸术。乘象．马车．种种兵法不能解知。设有此言。不能污王。所以者何。王善诸技术。战阵兵法。无不解知。或有人言。王欲为大祀。而无大威力摄诸小王。设有是言。不能污王。所以者何。王有大威力。摄诸小王。

    或有人言。王欲大祀。而不善于言语。所说粗犷。义味不具。设有此言。不能污王。所以者何。王善于言语。所说柔软。义味具足。或有人言。王欲大祀。而无多财宝。设有是言。不能污王。所以者何。王库藏盈溢。多有财宝。或有人言。王欲大祀。而无智谋。志意怯弱。设有是言。不能污王。所以者何。王智谋勇果。无有怯弱。或有人言。王欲大祀。不语宫内。设有是语。不能污王。所以者何。王欲祭祀。先语宫内。或有人言。王欲大祀。而不语太子．皇子。设有此言。不能污王。所以者何。王欲祭祀。先语太子．皇子。或有人言。王欲大祀。不语群臣。设有此言。不能污王。所以者何。王欲大祀。先语群臣。或有人言。王欲大祀。不语将士。设有此言不能污王。所以者何。王欲祭祀。先语将士。

    或有人言。王欲大祀。而婆罗门大臣七世以来父母不正。常为他人之所轻毁。设有是语。不能污王。所以者何。我七世以来父母真正。不为他人所见轻毁。或有人言。王欲大祀。而大臣于异学三部讽诵不利。种种经书不能分别。世典幽微亦不综练。不能善于大人相法．瞻察吉凶．祭祀仪礼。设有此言。不能污王。所以者何。我于三部异典讽诵通利。种种经书皆能分别。世典幽微靡不综练。又能善于大人相法．瞻察吉凶．祭祀仪礼。或有人言。王欲大祀。而大臣不善言语。所说粗犷。义味不具。设有此言。不能污王。所以者何。我善言语。所说柔和。义味具足。或有人言。王欲大祀。而大臣智谋不具。志意怯弱。不解祀法。设有是言。不能污王。所以者何。我智谋勇果。无有怯弱。凡祭祀法。无不解知。

    佛告究罗檀头。彼王于十六处有疑。而彼大臣以十六事开解王意。

    佛言。时。大臣于彼新舍。以十事行示教利喜于王。云何为十。大臣言。王祭祀时。诸有杀生．不杀生来集会者。平等施与。若有杀生而来者。亦施与。彼自当知。不杀而来者。亦施与。为是故施。如是心施。若复有偷盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见来在会者。亦施与。彼自当知。若有不盗。乃至正见来者。亦施与。为是故施。如是心施。

    佛告婆罗门。彼大臣以此十行示教利喜。

    又告婆罗门。时。彼刹利王于彼新舍生三悔心。大臣灭之。云何为三。王生悔言。我今大祀。已为大祀．当为大祀．今为大祀。多损财宝。起此三心。而怀悔恨。大臣语言。王已为大祀。已施．当施．今施。于此福祀不宜生悔。是为王入新舍生三悔心。大臣灭之。

    佛告婆罗门。尔时。刹利王水浇头种。以十五日月满时出彼新舍。于舍前露地然大火积。手执油瓶注于火上。唱言。与。与。时。彼王夫人闻王以十五日月满时出新舍。于舍前然大火积。手执油瓶注于火上。唱言。与。与。彼夫人．婇女多持财宝。来诣王所。而白王言。此诸杂宝。助王为祀。婆罗门。彼王寻告夫人．婇女言。止。止。汝便为供养已。我自大有财宝。足以祭祀。诸夫人．婇女自生念言。我等不宜将此宝物还于宫中。若王于东方设大祀时。当用佐助。婆罗门。其后王于东方设大祀时。夫人．婇女即以此宝物助设大祀。

    时。太子．皇子闻王十五日月满时出新舍。于舍前然大火积。手执油瓶注于火上。唱言。与。与。彼太子．皇子多持财宝。来诣王所。白王言。以此宝物。助王大祀。王言。止。止。汝便为供养已。我自大有财宝。足已祭祀。诸太子．皇子自生念言。我等不宜持此宝物还也。王若于南方设大祀者。当以佐助。如是大臣持宝物来。愿已助王祭祀西方。将士持宝物来。愿已助王祭祀北方。

    佛告婆罗门。彼王大祭祀时。不杀牛．羊及诸众生。唯用酥．乳．麻油．蜜．黑蜜．石蜜。以为祭祀。

    佛告婆罗门。彼刹利王为大祀时。初喜．中喜。后亦喜。此为成办祭祀之法。

    佛告婆罗门。彼刹利王为大祀已。剃除须发。服三法衣。出家为道。修四无量心。身坏命终。生梵天上。时。王夫人为大施已。亦复除发。服三法衣。出家修道。行四梵行。身坏命终。生梵天上。婆罗门大臣教王四方祭祀已。亦为大施。然后剃除须发。服三法衣。出家修道。行四梵行。身坏命终。生梵天上。

    佛告婆罗门。时。王为三祭祀法．十六祀具。而成大祀。于汝意云何。

    时。究罗檀头闻佛言已。默然不对。时。五百婆罗门语究罗檀头言。沙门瞿昙所言微妙。大师何故默然不答。

    究罗檀头答言。沙门瞿昙所说微妙。我非不然可。所以默然者。自思惟耳。沙门瞿昙说此事。不言从他闻。我默思惟。沙门瞿昙将无是彼刹利王耶。或是彼婆罗门大臣耶。

    尔时。世尊告究罗檀头曰。善哉。善哉。汝观如来。正得其宜。是时。刹利王为大祀者。岂异人乎。勿造斯观。即吾身是也。我于尔时极大施慧。

    究罗檀头白佛言。齐此三祭祀及十六祀具得大果报。复有胜者耶。

    佛言。有。

    问曰。何者是。

    佛言。于此三祭祀及十六祀具。若能常供养众僧。使不断者。功德胜彼。

    又问。于三祭祀及十六祀具。若能常供养众僧使不断者。为此功德最胜。复有胜者耶。

    佛言。有。

    又问。何者是。

    佛言。若以三祭祀及十六祀具并供养众僧使不断者。不如为招提僧起僧房堂阁。此施最胜。

    又问。为三祭祀及十六祀具。并供养众僧使不断绝。及为招提僧起僧房堂阁。为此福最胜。复有胜者耶。

    佛言。有。

    又问。何者是。

    佛言。若为三种祭祀．十六祀具。供养众僧使不断绝。及为招提僧起僧房堂阁。不如起欢喜心。口自发言。我归依佛。归依法。归依僧。此福最胜。

    又问。齐此三归。得大果报耶。复有胜者。

    佛言。有。

    又问。何者是。

    佛言。若以欢喜心受．行五戒。尽形寿不杀．不盗．不淫．不欺．不饮酒。此福最胜。

    又问。齐此三祀。至于五戒。得大果报耶。复有胜者。

    佛言。有。

    又问。何者是。

    佛言。若能以慈心念一切众生。如撀牛乳顷。其福最胜。

    又问。齐此三祀。至于慈心。得大果报耶。复有胜者。

    佛言。有。

    又问。何者是。

    佛言。若如来．至真．等正觉出现于世。有人于佛法中出家修道。众德悉备。乃至具足三明。灭诸痴冥。具足慧明。所以者何。以不放逸．乐闲静故。此福最胜。

    究罗檀头又白佛言。瞿昙。我为祭祀。具诸牛羊各五百头。今尽放舍。任其自游随逐水草。我今归依佛。归依法。归依僧。听我于正法中为优婆塞。自今以后。尽形寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众时受我请。尔时。世尊默然受之。

    时。婆罗门见佛默然受请已。即起礼佛。绕三匝而去。还家供办种种肴膳。明日时到。尔时。世尊着衣持钵。与大比丘众千二百五十人俱。诣婆罗门舍。就座而坐。时婆罗门手自斟酌。供佛及僧。食讫去钵。行澡水毕。佛为婆罗门而作颂曰。

    祭祀火为上　　讽诵诗为上
    人中王为上　　众流海为上
    星中月为上　　光明日为上
    上下及四方　　诸有所生物
    天及世间人　　唯佛为最上
    欲求大福者　　当供养三宝

    尔时。究罗檀头婆罗门即取一小座于佛前坐。尔时世尊渐为说法。示教利喜。施论．戒论．生天之论。欲为大患。上漏为碍。出要为上。分布显示诸清净行。尔时。世尊观彼婆罗门志意柔软。阴盖轻微。易可调伏。如诸佛常法。为说苦谛。分别显示。说集圣谛．集灭圣谛．出要圣谛。时。究罗檀头婆罗门即于座上远尘离垢。得法眼净。犹如净洁白叠。易为受染。檀头婆罗门亦复如是。见法得法。获果定住。不由他信。得无所畏。而白佛言。我今重再三归依佛．法．圣众。愿佛听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    重白佛言。唯愿世尊更受我七日请。尔时。世尊默然受之。时。婆罗门即于七日中。手自斟酌。供佛及僧。过七日已。世尊游行人间。

    佛去未久。时究罗檀头婆罗门得病命终。时。众多比丘闻究罗檀头供养佛七日。佛去未久。得病命终。即自念言。彼人命终。当何所趣。时。诸比丘诣世尊所。头面礼足。于一面坐。彼究罗檀头今者命终。当生何所。

    佛告诸比丘。彼人净修梵行。法法成就。亦不于法有所触娆。以断五下分结。于彼现般涅槃。不来此世。

    尔时。诸比丘闻佛所说。欢喜奉行。


24.坚固经

《长阿含经·24.坚固经》

    （二四）第三分坚固经第五

    如是我闻。

    一时。佛在那难陀城波婆利庵次林中。与大比丘众千二百五十人俱。

    尔时。有长者子。名曰坚固。来诣佛所。头面礼足。在一面坐。时。坚固长者子白佛言。善哉。世尊。唯愿今者敕诸比丘。若有婆罗门．长者子．居士来。当为现神足显上人法。

    佛告坚固。我终不教诸比丘为婆罗门．长者．居士而现神足上人法也。我但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。

    时。坚固长者子复白佛言。唯愿世尊敕诸比丘。若有婆罗门．长者．居士来。当为现神足。显上人法。

    佛复告坚固。我终不教诸比丘为婆罗门．长者．居士而现神足上人法也。我但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。

    时。坚固长者子白佛言。我于上人法无有疑也。但此那难陀城国土丰乐。人民炽盛。若于中现神足者。多所饶益。佛及大众善弘道化。

    佛复告坚固。我终不教比丘为婆罗门．长者子．居士而现神足上人法也。我但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。所以者何。有三神足。云何为三。一曰神足。二曰观察他心。三曰教诫。云何为神足。长者子。比丘习无量神足。能以一身变成无数。以无数身还合为一。若远若近。山河石壁。自在无碍。犹如行空。于虚空中结跏趺坐。犹如飞鸟。出入大地。犹如在水。若行水上。犹如履地。身出烟火。如大火聚。手扪日月。立至梵天。若有得信长者．居士见此比丘现无量神足。立至梵天。当复诣余未得信长者．居士所。而告之言。我见比丘现无量神足。立至梵天。彼长者．居士未得信者语得信者言。我闻有瞿罗咒。能现如是无量神变。乃至立至梵天。

    佛复告长者子坚固。彼不信者。有如此言。岂非毁谤言耶。

    坚固白佛言。此实是毁谤言也。

    佛言。我以是故。不敕诸比丘现神变化。但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。如是。长者子。此即是我诸比丘所现神足。

    云何名观察他心神足。于是。比丘现无量观察神足。观诸众生心所念法。隈屏所为皆能识知。若有得信长者．居士。见比丘现无量观察神足。观他众生心所念法。隈屏所为皆悉识知。便诣余未得信长者．居士所。而告之曰。我见比丘现无量观察神足。观他众生心所念法。隈屏所为皆悉能知。彼不信长者．居士。闻此语已。生毁谤言。有乾陀罗咒能观察他心。隈屏所为皆悉能知。云何。长者子。此岂非毁谤言耶。

    坚固白佛言。此实是毁谤言也。

    佛言。我以是故。不敕诸比丘现神变化。但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。如是。长者子。此即是我比丘现观察神足。

    云何为教诫神足。长者子。若如来．至真．等正觉出现于世。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味清净。梵行具足。若长者．居士闻已。于中得信。得信已。于中观察自念。我不宜在家。若在家者。钩锁相连。不得清净修于梵行。我今宁可剃除须发。服三法衣。出家修道。具诸功德。乃至成就三明。灭诸闇冥。生大智明。所以者何。斯由精勤。乐独闲居。专念不忘之所得也。长者子。此是我比丘现教诫神足。

    尔时。坚固长者子白佛言。颇有比丘成就此三神足耶。

    佛告长者子。我不说有数。多有比丘成此三神足者。长者子。我有比丘在此众中自思念。此身四大。地．水．火．风。何由永灭。彼比丘倏趣天道。往至四天王所。问四天王言。此身四大。地．水．火．风。由何永灭。

    长者子。彼四天王报比丘言。我不知四大由何永灭。我上有天。名曰忉利。微妙第一。有大智慧。彼天能知四大由何而灭。彼比丘闻已。即倏趣天道。往诣忉利天上。问诸天言。此身四大。地．水．火．风。何由永灭。彼忉利天报比丘言。我不知四大何由灭。上更有天。名焰摩。微妙第一。有大智慧。彼天能知。即往就问。又言不知。

    如是展转。至兜率天．化自在天．他化自在天。皆言。我不知四大何由而灭。上更有天。微妙第一。有大智慧。名梵迦夷。彼天能知四大何由永灭。彼比丘即倏趣梵道。诣梵天上问言。此身四大。地．水．火．风。何由永灭。彼梵天报比丘言。我不知四大何由永灭。今有大梵天王。无能胜者。统千世界。富贵尊豪。最得自在。能造化物。是众生父母。彼能知四大由何永灭。长者子。彼比丘寻问。彼大梵王今为所在。彼天报言。不知大梵今为所在。以我意观。出现不久。未久。梵王忽然出现。长者。彼比丘诣梵王所问言。此身四大。地．水．火．风。何由永灭。彼大梵王告比丘言。我梵天王无能胜者。统千世界。富贵尊豪。最得自在。能造万物。众生父母。时。彼比丘告梵王曰。我不问此事。自问四大。地．水．火．风。何由永灭。

    长者子。彼梵王犹报比丘言。我是大梵天王。无能胜者。乃至造作万物。众生父母。比丘又复告言。我不问此。我自问四大何由永灭。长者子。彼梵天王如是至三。不能报彼比丘四大何由永灭。时。大梵王即执比丘右手。将诣屏处。语言。比丘。今诸梵王皆谓我为智慧第一。无不知见。是故我不得报汝言。不知不见此四大何由永灭。又语比丘。汝为大愚。乃舍如来于诸天中推问此事。汝当于世尊所问如此事。如佛所说。善受持之。又告比丘。今佛在舍卫国给孤独园。汝可往问。

    长者子。时。比丘于梵天上忽然不现。譬如壮士屈申臂顷。至舍卫国祇树给孤独园。来至我所。头面礼足。一面坐。白我言。世尊。今此四大。地．水．火．风。何由而灭。时。我告言。比丘。犹如商人臂鹰入海。于海中放彼鹰飞空东西南北。若得陆地则便停止。若无陆地更还归船。比丘。汝亦如是。乃至梵天问如是义。竟不成就还来归我。今当使汝成就此义。即说偈言。

    何由无四大　　地水火风灭
    何由无粗细　　及长短好丑
    何由无名色　　永灭无有余
    应答识无形　　无量自有光
    此灭四大灭　　粗细好丑灭
    于此名色灭　　识灭余亦灭

    时。坚固长者子白佛言。世尊。此比丘名何等。云何持之。

    佛告长者子。此比丘名阿室已。当奉持之。

    尔时。坚固长者子闻佛所说。欢喜奉行。


25.裸形梵志经

《长阿含经·25.裸形梵志经》

    （二五）佛说长阿含第三分裸形梵志经第六

    如是我闻。

    一时。佛在委若国金槃鹿野林中。与大比丘众千二百五十人俱。

    时。有裸形梵志姓迦叶。诣世尊所。问讯已。一面坐。裸形迦叶白佛言。我闻沙门瞿昙呵责一切诸祭祀法。骂诸苦行人以为弊秽。瞿昙。若有言。沙门瞿昙呵责一切诸祭祀法。骂苦行人以为弊秽。作此言者。是为法语。法法成就。不诽谤沙门瞿昙耶。

    佛言。迦叶。彼若言。沙门瞿昙呵责一切诸祭祀法。骂苦行人以为弊秽。者。彼非法言。非法法成就。为诽谤我。非诚实言。所以者何。迦叶。我见彼等苦行人。有身坏命终。堕地狱中者。又见苦行人身坏命终。生天善处者。或见苦行人乐为苦行。身坏命终。生地狱中者。或见苦行人乐为苦行。身坏命终。生天善处者。迦叶。我于此二趣所受报处。尽知尽见。我宁可呵责诸苦行者以为弊秽耶。我正说是。彼则言非。我正说非。彼则言是。迦叶。有法沙门．婆罗门同。有法沙门．婆罗门不同。迦叶。彼不同者。我则舍置。以此法不与沙门．婆罗门同故。

    迦叶。彼有智者作如是观。沙门瞿昙于不善法．重浊．黑冥．非贤圣法。彼异众师于不善法．重浊．黑冥．非贤圣法。谁能堪任灭此法者。迦叶。彼有智者作是观时。如是知见。唯沙门瞿昙能灭是法。迦叶。彼有智者作如是观。如是推求。如是论时。我于此中则有名称。

    复次。迦叶。彼有智者作如是观。沙门瞿昙弟子于不善法．重浊．黑冥．非贤圣法。彼异众师弟子于不善法．重浊．黑冥．非贤圣法。谁能堪任灭此法者。迦叶。彼有智者作如是观。如是知见。唯沙门瞿昙弟子能灭是法。迦叶。彼有智者作如是观。如是推求。如是论时。我弟子则得名称。

    复次。迦叶。彼有智者作如是观。沙门瞿昙于诸善法．清白．微妙及贤圣法。彼异众师于诸善法．清白．微妙及贤圣法。谁能堪任增广修行者。迦叶。彼有智者作如是观。如是知见。唯有沙门瞿昙堪任增长修行是法。迦叶。彼有智者作如是观。如是推求。如是论时。我于此中则有名称。

    迦叶。彼有智者作如是观。沙门瞿昙弟子于诸善法．清白．微妙及贤圣法。彼异众师弟子于诸善法．清白．微妙及贤圣法。谁能堪任增长修行者。迦叶。彼有智者作如是观。如是知见。唯有沙门瞿昙弟子能堪任增长修行是法。迦叶。彼有智者作如是观。如是推求。如是论时。于我弟子则有名称。迦叶。有道有迹。比丘于中修行。则自知自见。沙门瞿昙时说．实说．义说．法说．律说。

    迦叶。何等是道。何等是迹。比丘于中修行。自知自见。沙门瞿昙时说．实说．义说．法说．律说。迦叶。于是比丘修念觉意。依止息。依无欲。依出要。修法．精进．喜．猗．定．舍觉意。依止息。依无欲。依出要。迦叶。是为道。是为迹。比丘于中修行。自知自见。沙门瞿昙时说．实说．义说．法说．律说。

    迦叶言。瞿昙。唯有是道．是迹。比丘于中修行。自知自见。沙门瞿昙时说．实说．义说．法说．律说。但苦行秽污。有得婆罗门名。有得沙门名。何等是苦行秽污。有得婆罗门名。有得沙门名。瞿昙。离服裸形。以手自障蔽。不受夜食。不受桙食。不受两壁中间食。不受二人中间食。不受两刀中间食。不受两桙中间食。不受共食家食。不受怀妊家食。狗在门前不食其食。不受有蝇家食。不受请食。他言先识则不受其餐。不食鱼。不食肉。不饮酒。不两器食。一餐一咽。至七餐止。受人益食。不过七益。或一日一食。或二日．三日．四日．五日．六日．七日一食。或复食果。或复食莠。或食饭汁。或食麻米。或食稴稻。或食牛粪。或食鹿粪。或食树根枝叶花实。或食自落果。或披衣。或披莎衣。或衣树皮。或草襜身。或衣鹿皮。或留发。或被毛编。或着冢间衣。或有常举手者。或不坐床席。或有常蹲者。或有剃发留髭须者。或有卧荆棘上者。或有卧果蓏上者。或有裸形卧牛粪上者。或一日三浴。或一夜三浴。以无数苦。苦役此身。瞿昙。是为苦行秽污。或得沙门名。或得婆罗门名。

    佛言。迦叶。离服裸形者。以无数方便苦役此身。彼戒不具足。见不具足。不能勤修。亦不广普。

    迦叶白佛言。云何为戒具足。云何为见具足。过诸苦行。微妙第一。

    佛告迦叶。谛听。善思念之。当为汝说。

    迦叶言。唯然。瞿昙。愿乐欲闻。

    佛告迦叶。若如来．至真出现于世。乃至四禅。于现法中而得快乐。所以者何。斯由精勤。专念一心。乐于闲静。不放逸故。迦叶。是为戒具足。见具足。胜诸苦行。微妙第一。

    迦叶言。瞿昙。虽曰戒具足。见具足。过诸苦行。微妙第一。但沙门法难。婆罗门法难。

    佛言。迦叶。此是世间不共法。所谓沙门法．婆罗门法难。迦叶。乃至优婆夷亦能知此法。离服裸形。乃至无数方便苦役此身。但不知其心。为有恚心。为无恚心。有恨心。无恨心。有害心。无害心。若知此心者。不名沙门．婆罗门。为已不知故。沙门．婆罗门为难。

    尔时。迦叶白佛言。何等是沙门．何等是婆罗门戒具足。见具足。为上为胜。微妙第一。

    佛告迦叶。谛听。谛听。善思念之。当为汝说。

    迦叶言。唯然。瞿昙。愿乐欲闻。

    佛言。迦叶。彼比丘以三昧心。乃至得三明。灭诸痴冥。生智慧明。所谓漏尽智生。所以者何。斯由精勤。专念不忘。乐独闲静。不放逸故。迦叶。此名沙门．婆罗门戒具足。见具足。最胜最上。微妙第一。

    迦叶言。瞿昙。虽言是沙门．婆罗门见具足。戒具足。为上为胜。微妙第一。但沙门．婆罗门法。甚难。甚难。沙门亦难知。婆罗门亦难知。

    佛告迦叶。优婆塞亦能修行此法。白言。我从今日能离服裸形。乃至以无数方便苦役此身。不可以此行名为沙门．婆罗门。若当以此行名为沙门．婆罗门者。不得言沙门甚难。婆罗门甚难。不以此行为沙门．婆罗门故。言沙门甚难。婆罗门甚难。

    佛告迦叶。我昔一时在罗阅祇。于高山七叶窟中。曾为尼俱陀梵志说清净苦行。时梵志生欢喜心。得清净信。供养我．称赞我。第一供养称赞于我。

    迦叶言。瞿昙。谁于瞿昙不生第一欢喜．净信．供养．称赞者。我今于瞿昙亦生第一欢喜。得清净信。供养．称赞。归依瞿昙。

    佛告迦叶。诸世间诸所有戒。无有与此增上戒等者。况欲出其上。诸有三昧．智慧．解脱．见解脱慧。无有与此增上三昧．智慧．解脱．见解脱慧等者。况欲出其上。迦叶。所谓师子者。是如来．至真．等正觉。如来于大众中广说法时。自在无畏。故号师子。云何。迦叶。汝谓如来师子吼时不勇捍耶。勿造斯观。如来师子吼勇捍无畏。迦叶。汝谓如来勇捍师子吼时不在大众中耶。勿造斯观。如来在大众中勇捍师子吼。迦叶。汝谓如来在大众中作师子吼不能说法耶。勿造斯观。所以者何。如来在大众中勇捍无畏。作师子吼。善能说法。

    云何。迦叶。汝谓如来于大众中勇捍无畏。为师子吼。善能说法。众会听者不一心耶。勿造斯观。所以者何。如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者皆一心听。云何。迦叶。汝谓如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者皆一心听。而不欢喜信受行耶。勿造斯观。所以者何。如来在大众中勇捍多力。能师子吼。善能说法。诸来会者皆一心听。欢喜信受。迦叶。汝谓如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者欢喜信受。而不供养耶。勿造斯观。如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者皆一心听。欢喜信受。而设供养。

    迦叶。汝谓如来在大众中勇捍无畏。为师子吼。乃至信敬供养。而不剃除须发。服三法衣。出家修道耶。勿造斯观。所以者何。如来在大众中勇捍无畏。乃至信敬供养。剃除须发。服三法衣。出家修道。迦叶。汝谓如来在大众中勇捍无畏。乃至出家修道。而不究竟梵行。至安隐处。无余泥洹耶。勿造斯观。所以者何。如来于大众中勇捍无畏。乃至出家修道。究竟梵行。至安隐处。无余泥洹。

    时。迦叶白佛言。云何。瞿昙。我得于此法中出家受具戒不。

    佛告迦叶。若异学欲来入我法中出家修道者。当留四月观察。称可众意。然后当得出家受戒。迦叶。虽有是法。亦观其人耳。

    迦叶言。若有异学欲来入佛法中修梵行者。当留四月观察。称可众意。然后当得出家受戒。我今能于佛法中四岁观察。称可众意。然后乃出家受戒。

    佛告迦叶。我已有言。但观其人耳。

    尔时。迦叶即于佛法中出家受具足戒。时。迦叶受戒未久。以净信心修无上梵行。现法中自身作证。生死已尽。梵行已立。所作已办。不受后有。即成阿罗汉。

    尔时。迦叶闻佛所说。欢喜奉行。


26.三明经

《长阿含经·26.三明经》

    （二六）佛说长阿含第三分三明经第七

    如是我闻。

    一时。佛在俱萨罗国人间游行。与大比丘众千二百五十人俱。诣伊车能伽罗俱萨罗婆罗门村。止宿伊车林中。

    时。有婆罗门名沸伽罗娑罗．婆罗门名多梨车。以小缘诣伊车能伽罗村。此沸伽罗娑罗婆罗门七世以来父母真正。不为他人之所轻毁。异典三部讽诵通利。种种经书善能分别。又能善于大人相法．观察吉凶．祭祀仪礼。有五百弟子。教授不废。其一弟子名婆悉咤。七世以来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。亦能善于大人相法。观察吉凶。祭祀仪礼。亦有五百弟子。教授不废。

    多梨车婆罗门亦七世已来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。亦能善于大人相法．观察吉凶．祭祀仪礼。亦有五百弟子。教授不废。其一弟子名颇罗堕。七世已来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。亦能善于大人相法．观察吉凶．祭祀仪礼。亦有五百弟子。教授不废。

    时。婆悉咤．颇罗堕二人于清旦至园中。遂共论义。更相是非。时。婆悉咤语颇罗堕。我道真正。能得出要。至于梵天。此是大师沸伽罗娑罗婆罗门所说。

    颇罗堕又言。我道真正。能得出要。至于梵天。此是大师多梨车婆罗门所说。如是。婆悉咤再三自称己道真正。颇罗堕亦再三自称己道真正。二人共论。各不能决。

    时。婆悉咤语颇罗堕曰。我闻沙门瞿昙释种子出家成道。于拘萨罗国游行人间。今在伊车能伽罗林中。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如是真人。宜往觐现。我闻彼瞿昙知梵天道。能为人说。常与梵天往返言语。我等当共诣彼瞿昙。共决此义。若沙门瞿昙有所言说。当共奉持。尔时。婆悉咤．颇罗堕二人相随到伊车林中。诣世尊所。问讯已。一面坐。

    尔时。世尊知彼二人心中所念。即告婆悉咤曰。汝等二人清旦至园中。作如是论。共相是非。汝一人言。我法真正。能得出要。至于梵天。此是大师沸伽罗娑罗所说。彼一人言。我法真正。能得出要。至于梵天。此是大师多梨车所说。如是再三。更相是非。有如此事耶。

    时。婆悉咤．颇罗堕闻佛此言。皆悉惊愕。衣毛为竖。心自念言。沙门瞿昙有大神德。先知人心。我等所欲论者。沙门瞿昙已先说讫。时。婆悉咤白佛言。此道．彼道皆称真正。皆得出要。至于梵天。为沸伽罗娑罗婆罗门所说为是．为多梨车婆罗门所说为是耶。

    佛言。正使婆悉咤。此道．彼道真正出要。得至梵天。汝等何为清旦园中共相是非。乃至再三耶。

    时。婆悉咤白佛言。诸有三明婆罗门说种种道。自在欲道．自作道．梵天道。此三道者尽向梵天。瞿昙。譬如村营。所有诸道皆向于城。诸婆罗门虽说种种诸道。皆向梵天。

    佛告婆悉咤。彼诸道为尽趣梵天不。

    答曰。尽趣。

    佛复再三重问。种种诸道尽趣梵天不。

    答曰。尽趣。

    尔时。世尊定其语已。告婆悉咤曰。云何三明婆罗门中。颇有一人得见梵天者不。

    答曰。无有见者。

    云何。婆悉咤。三明婆罗门先师。颇有得见梵天者不。

    答曰。无有见者。

    云何。婆悉咤。乃往三明仙人旧婆罗门。讽诵通利。能为人说旧诸赞诵。歌咏诗书。其名阿咤摩婆罗门．婆摩提婆婆罗门．毗婆审婆罗门．伊尼罗斯婆罗门．蛇婆提伽婆罗门．婆婆悉婆罗门．迦叶婆罗门．阿楼那婆罗门．瞿昙摩婆罗门．首脂婆罗门．婆罗损陀婆罗门。彼亦得见梵天不耶。

    答曰。无有见者。

    佛言。若彼三明婆罗门无有一见梵天者。若三明婆罗门先师无有见梵天者。又诸旧大仙三明婆罗门阿咤摩等亦不见梵天者。当知三明婆罗门所说非实。

    又告婆悉咤。如有淫人言。我与彼端正女人交通。称叹淫法。余人语言。汝识彼女不。为在何处。东方．西方．南方．北方耶。答曰。不知。又问。汝知彼女所止土地城邑村落不。答曰。不知。又问。汝识彼女父母及其姓字不。答曰。不知。又问。汝知彼女为是刹利女。为是婆罗门．居士．首陀罗女耶。答曰。不知。又问。汝知彼女为长短．粗细．黑白．好丑耶。答曰。不知。云何。婆悉咤。彼人赞叹为是实不。

    答曰。不实。

    如是。婆悉咤。三明婆罗门所说亦尔。无有实也。云何。婆悉咤。汝三明婆罗门见日月游行出没处所。叉手供养。能作是说。此道真正。当得出要。至日月所。不。

    报曰。如是。三明婆罗门见日月游行出没处所。叉手供养。而不能言。此道真正。当得出要。至日月所。也。

    如是。婆悉咤。三明婆罗门见日月游行出没之处。叉手供养。而不能说。此道真正。当得出要。至日月所。而常叉手供养恭敬。岂非虚妄耶。

    答曰。如是。瞿昙。彼实虚妄。

    佛言。譬如有人立梯空地。余人问言。立梯用为。答曰。我欲上堂。又问。堂何所在。东．西．南．北耶。答云。不知。云何。婆悉咤。此人立梯欲上堂者。岂非虚妄耶。

    答曰。如是。彼实虚妄。

    佛言。三明婆罗门亦复如是。虚诳无实。婆悉咤。五欲洁净。甚可爱乐。云何为五。眼见色。甚可爱乐。耳声．鼻香．舌味．身触。甚可爱乐。于我贤圣法中。为着．为缚。为是拘锁。彼三明婆罗门为五欲所染。爱着坚固。不见过失。不知出要。彼为五欲之所系缚。正使奉事日月水火。唱言。扶接我去生梵天者。无有是处。譬如阿夷罗河。其水平岸。乌鸟得饮。有人在此岸身被重系。空唤彼岸言。来渡我去。彼岸宁来渡此人不。

    答曰。不也。

    婆悉咤。五欲洁净。甚可爱乐。于贤圣法中犹如拘锁。彼三明婆罗门为五欲所染。爱着坚固。不见过失。不知出要。彼为五欲之所系缚。正使奉事日月水火。唱言。扶接我去生梵天上。亦复如是。终无是处。婆悉咤。譬如阿夷罗河。其水平岸。乌鸟得饮。有人欲渡。不以手足身力。不因船筏。能得渡不。

    答曰。不能。

    婆悉咤。三明婆罗门亦复如是。不修沙门清净梵行。更修余道不清净行。欲求生梵天者。无有是处。婆悉咤。犹如山水暴起。多漂人民。亦无船筏。又无桥梁。有行人来。欲渡彼岸。见山水暴起。多漂人民。亦无船筏。又无桥梁。彼人自念。我今宁可多集草木。牢坚缚筏。自以身力渡彼岸耶。即寻缚筏。自以身力安隐得渡。婆悉咤。此亦如是。若比丘舍非沙门不清净行。行于沙门清净梵行。欲生梵天者。则有是处。云何。婆悉咤。梵天有恚心耶。无恚心耶。

    答曰。无恚心也。

    又问。三明婆罗门有恚心．无恚心耶。

    答曰。有恚心。

    婆悉咤。梵天无恚心。三明婆罗门有恚心。有恚心．无恚心不共同。不俱解脱。不相趣向。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天有瞋心．无瞋心耶。

    答曰。无瞋心。

    又问。三明婆罗门有瞋心．无瞋心耶。

    答曰。有瞋心。

    佛言。梵天无瞋心。三明婆罗门有瞋心。有瞋心．无瞋心不同趣。不同解脱。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天有恨心．无恨心耶。

    答曰。无恨心。

    又问。三明婆罗门有恨心．无恨心耶。

    答曰。有恨心。

    佛言。梵天无恨心。三明婆罗门有恨心。有恨心．无恨心不同趣。不同解脱。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天有家属产业不。

    答曰。无。

    又问。三明婆罗门有家属产业不。

    答曰。有。

    佛言。梵天无家属产业。三明婆罗门有家属产业。有家属产业．无家属产业不同趣。不同解脱。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天得自在．不得自在耶。

    答曰。得自在。

    又问。三明婆罗门得自在．不得自在耶。

    答曰。不得自在。

    佛言。梵天得自在。三明婆罗门不得自在。不得自在．得自在不同趣。不同解脱。是故梵天．婆罗门不共同也。

    佛言。彼三明婆罗门。设有人来问难深义。不能具答。实如是不。

    答曰。如是。

    时。婆悉咤．颇罗堕二人俱白佛言。且置余论。我闻沙门瞿昙明识梵道。能为人说。又与梵天相见往来言语。唯愿沙门瞿昙以慈愍故。说梵天道。开示演布。

    佛告婆悉咤。我今问汝。随意报我。云何。婆悉咤。彼心念国。去此远近。

    答近。

    若使有人生长彼国。有余人问彼国道径。云何。婆悉咤。彼人生长彼国答彼道径。宁有疑不。

    答曰。无疑。所以者何。彼国生长故。

    佛言。正使彼人生长彼国。或可有疑。若有人来问我梵道。无疑也。所以者何。我常数数说彼梵道故。

    时。婆悉咤．颇罗堕俱白佛言。且置此论。我闻沙门瞿昙明识梵道。能为人说。又与梵天相见往来言语。唯愿沙门瞿昙以慈愍故。说于梵道。开示演布。

    佛言。谛听。善思。当为汝说。

    答言。唯然。愿乐欲闻。

    佛言。若如来．至真．等正觉出现于世。十号具足。乃至四禅。于现法中而自娱乐。所以者何。斯由精勤。专念不忘。乐独闲静。不放逸故。彼以慈心遍满一方。余方亦尔。广布无际。无二．无量。无恨．无害。游戏此心而自娱乐。悲．喜．舍心遍满一方。余方亦尔。广布无际。无二．无量。无有结恨。无恼害意。游戏此心以自娱乐。云何。婆悉咤。梵天有恚心．无恚心耶。

    答曰。无恚心也。

    又问。行慈比丘有恚心．无恚心耶。

    答曰。无恚心。

    佛言。梵天无恚心。行慈比丘无恚心。无恚心．无恚心同趣。同解脱。是故梵天．比丘俱共同也。云何。婆悉咤。梵天有瞋心耶。无瞋心耶。

    答曰。无也。

    又问。行慈比丘有瞋心．无瞋心耶。

    答曰。无。

    佛言。梵天无瞋心。行慈比丘无瞋心。无瞋心．无瞋心同趣。同解脱。是故梵天．比丘俱共同也。云何。婆悉咤。梵天有恨心．无恨心耶。

    答曰。无。

    又问。行慈比丘有恨心．无恨心耶。

    答曰。无。

    佛言。梵天无恨心。行慈比丘无恨心。无恨心．无恨心同趣。同解脱。是故比丘．梵天俱共同也。云何。婆悉咤。梵天有家属产业不。

    答曰。无也。

    又问。行慈比丘有家属产业不耶。

    答曰。无也。

    佛言。梵天无家属产业。行慈比丘亦无家属产业。无家属产业．无家属产业同趣。同解脱。是故梵天．比丘俱共同也。云何。婆悉咤。梵天得自在不耶。

    答曰。得自在。

    又问。行慈比丘得自在耶。

    答曰。得自在。

    佛言。梵天得自在。行慈比丘得自在。得自在．得自在同趣。同解脱。是故梵天．比丘俱共同也。

    佛告婆悉咤。当知行慈比丘身坏命终。如发箭之顷。生梵天上。佛说是法时。婆悉咤．颇罗堕即于座上远尘离垢。诸法法眼生。

    尔时。婆悉咤．颇罗堕闻佛所说。欢喜奉行。


27.沙门果经

《长阿含经·27.沙门果经》

    （二七）第三分沙门果经第八

    如是我闻。

    一时。佛在罗阅祇耆旧童子庵婆园中。与大比丘众千二百五十人俱。

    尔时。王阿阇世韦提希子以十五日月满时。命一夫人而告之曰。今夜清明。与昼无异。当何所为作。

    夫人白王言。今十五日夜月满时。与昼无异。宜沐发澡浴。与诸婇女五欲自娱。

    时。王又命第一太子优耶婆陀而告之曰。今夜月十五日月满时。与昼无异。当何所施作。

    太子白王言。今夜十五日月满时。与昼无异。宜集四兵。与共谋议伐于边逆。然后还此共相娱乐。

    时。王又命勇健大将而告之曰。今十五日月满时。其夜清明。与昼无异。当何所为作。

    大将白言。今夜清明。与昼无异。宜集四兵。案行天下。知有逆顺。

    时。王又命雨舍婆罗门而告之曰。今十五日月满时。其夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心。

    时。雨舍白言。今夜清明。与昼无异。有不兰迦叶于大众中而为导首。多有知识。名称远闻。犹如大海多所容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命雨舍弟须尼陀而告之曰。今夜清明。与昼无异。宜诣何等沙门．婆罗门所能开悟我心。

    须尼陀白言。今夜清明。与昼无异。有末伽梨瞿舍利于大众中而为导首。多有知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命典作大臣而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心。

    典作大臣白言。有阿耆多翅舍钦婆罗于大众中而为导首。多有知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命伽罗守门将而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心。

    伽罗守门将白言。有婆浮陀伽旃那于大众中而为导首。多有知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命优陀夷漫提子而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心。

    优陀夷白言。有散若夷毗罗梨沸于大众中而为导首。多所知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命弟无畏而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心。

    弟无畏白言。有尼乾子于大众中而为导首。多所知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟。

    王又命寿命童子而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所开悟我心。

    寿命童子白言。有佛．世尊今在我庵婆园中。大王。宜往诣彼问讯。王若见者。心必开悟。

    王敕寿命言。严我所乘宝象及余五百白象。

    耆旧受教。即严王象及五百象讫。白王言。严驾已备。唯愿知时。

    阿阇世王自乘宝象。使五百夫人乘五百牝象。手各执炬。现王威严。出罗阅祇。欲诣佛所。小行进路。告寿命曰。汝今诳我。陷固于我。引我大众欲与冤家。

    寿命白言。大王。我不敢欺王。不敢陷固引王大众以与冤家。王但前进。必获福庆。

    时。王小复前进。告寿命言。汝欺诳我。陷固于我。欲引我众持与冤家。如是再三。所以者何。彼有大众千二百五十人。寂然无声。将有谋也。

    寿命复再三白言。大王。我不敢欺诳陷固。引王大众持与冤家。王但前进。必获福庆。所以者何。彼沙门法常乐闲静。是以无声。王但前进。园林已现。

    阿阇世王到园门。下象．解剑．退盖。去五威仪。步入园门。告寿命曰。今佛．世尊为在何所。

    寿命报言。大王。今佛在高堂上。前有明灯。世尊处师子座。南面而坐。王小前进。自见世尊。

    尔时。阿阇世王往诣讲堂所。于外洗足。然后上堂。默然四顾。生欢喜心。口自发言。今诸沙门寂然静默。止观具足。愿使我太子优婆耶亦止观成就。与此无异。

    尔时。世尊告阿阇世王曰。汝念子故。口自发言。愿使太子优婆耶亦止观成就。与此无异。汝可前坐。

    时。阿阇世王即前头面礼佛足。于一面坐。而白佛言。今欲有所问。若有闲暇。乃敢请问。

    佛言。大王。欲有问者。便可问也。

    阿阇世王白佛言。世尊。如今人乘象．马车。习刀．牟．剑．弓矢．兵仗．战斗之法。王子．力士．大力士．僮使．皮师．剃发师．织鬘师．车师．瓦师．竹师．苇师。皆以种种伎术以自存生。自恣娱乐。父母．妻子．奴仆．僮使共相娱乐。如此营生。现有果报。今诸沙门现在所修。现得果报不。

    佛告王曰。汝颇曾诣诸沙门．婆罗门所问如此义不。

    王白佛言。我曾诣沙门．婆罗门所问如是义。我念一时至不兰迦叶所。问言。如人乘象．马车。习于兵法。乃至种种营生。现有果报。今此众现在修道。现得果报不。彼不兰迦叶报我言。王若自作。若教人作。斫伐残害。煮炙切割。恼乱众生。愁忧啼哭。杀生偷盗。淫逸妄语。逾墙劫夺。放火焚烧。断道为恶。大王。行如此事。非为恶也。大王。若以利剑脔割一切众生。以为肉聚。弥满世间。此非为恶。亦无罪报。于恒水南。脔割众生。亦无有恶报。于恒水北岸。为大施会。施一切众。利人等利。亦无福报。

    王白佛言。犹如有人问瓜报李。问李报瓜。彼亦如是。我问现得报不。而彼答我无罪福报。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。

    又白佛言。我于一时至末伽梨拘舍梨所。问言。如今人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。现得报不。彼报我言。大王。无施．无与。无祭祀法。亦无善恶。无善恶报。无有今世。亦无后世。无父．无母。无天．无化．无众生。世无沙门．婆罗门平等行者。亦无今世．后世。自身作证。布现他人。诸言有者。皆是虚妄。世尊。犹如有人问瓜报李。问李报瓜。彼亦如是。我问现得报不。彼乃以无义答。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。

    又白佛言。我于一时至阿夷陀翅舍钦婆罗所。问言。大德。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。现得报不。彼报我言。受四大人取命终者。地大还归地。水还归水。火还归火。风还归风。皆悉坏败。诸根归空。若人死时。床舆举身置于冢间。火烧其骨如鸽色。或变为灰土。若愚．若智取命终者。皆悉坏败。为断灭法。世尊。犹如有人问李瓜报。彼亦如是。我问现得报不。而彼答我以断灭。我即念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。

    又白佛言。我昔一时至彼浮陀伽旃延所。问言。大德。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。得报不。彼答我言。大王。无力．无精进．人无力．无方便。无因无缘众生染着。无因无缘众生清净。一切众生有命之类。皆悉无力。不得自在。无有冤雠定在数中。于此六生中受诸苦乐。犹如问李瓜报。问瓜李报。彼亦如是。我问现得报不。彼已无力答我。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。

    又白佛言。我昔一时至散若毗罗梨子所。问言。大德。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。现得报不。彼答我言。大王。现有沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。大王。现无沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。大王。现有无沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。大王。现非有非无沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。世尊。犹如人问李瓜报。问瓜李报。彼亦如是。我问现得报不。而彼异论答我。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作是念已。即便舍去。

    又白佛言。我昔一时至尼乾子所。问言。大德。犹如人乘象．马车。乃至种种营生。现有果报。今者此众现在修道。现得报不。彼报我言。大王。我是一切智．一切见人。尽知无余。若行。若住．坐．卧。觉悟无余。智常现在前。世尊。犹如人问李瓜报。问瓜李报。彼亦如是。我问现得报不。而彼答我以一切智。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。是故。世尊。今我来此问如是义。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者沙门现在修道。现得报不。

    佛告阿阇世王曰。我今还问王。随意所答。云何。大王。王家僮使．内外作人。皆见王于十五日月满时。沐发澡浴。在高殿上与诸婇女共相娱乐。作此念言。咄哉。行之果报乃至是乎。此王阿阇世以十五日月满时。沐发澡浴。于高殿上与诸婇女五欲自娱。谁能知此乃是行报者。彼于后时。剃除须发。服三法衣。出家修道。行平等法。云何。大王。大王遥见此人来。宁复起念言。是我仆使不耶。

    王白佛言。不也。世尊。若见彼来。当起迎请坐。

    佛言。此岂非沙门现得报耶。

    王言。如是。世尊。此是现得沙门报也。

    复次。大王。若王界内寄居客人食王廪赐。见王于十五日月满时。沐发澡浴。于高殿上与诸婇女五欲自娱。彼作是念。咄哉。彼行之报乃如是耶。谁能知此乃是行报者。彼于后时。剃除须发。服三法衣。出家修道。行平等法。云何。大王。大王若遥见此人来。宁复起念言。是我客民食我廪赐耶。

    王言。不也。若我见其远来。当起迎礼敬。问讯请坐。

    云何。大王。此非沙门现得果报耶。

    王言。如是。现得沙门报也。

    复次。大王。如来．至真．等正觉出现于世。入我法者。乃至三明。灭诸闇冥。生大智明。所谓漏尽智证。所以者何。斯由精勤。专念不忘。乐独闲静。不放逸故。云何。大王。此非沙门现在果报也。

    王报言。如是。世尊。实是沙门现在果报。

    尔时。阿阇世王即从坐起。头面礼佛足。白佛言。唯愿世尊受我悔过。我为狂愚痴冥无识。我父摩竭瓶沙王以法治化。无有偏枉。而我迷惑五欲。实害父王。唯愿世尊加哀慈愍。受我悔过。

    佛告王曰。汝愚冥无识。但自悔过。汝迷于五欲乃害父王。今于贤圣法中能悔过者。即自饶益。吾愍汝故。受汝悔过。

    尔时。阿阇世王礼世尊足已。还一面坐。佛为说法。示教利喜。王闻佛教已。即白佛言。我今归依佛。归依法。归依僧。听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众明受我请。

    尔时。世尊默然许可。时。王见佛默然受请已。即起礼佛。绕三匝而还。

    其去未久。佛告诸比丘言。此阿阇世王过罪损减。已拔重咎。若阿阇世王不杀父者。即当于此坐上得法眼净。而阿阇世王今自悔过。罪咎损减。已拔重咎。

    时。阿阇世王至于中路。告寿命童子言。善哉。善哉。汝今于我多所饶益。汝先称说如来指授开发。然后将我诣世尊所。得蒙开悟。深识汝恩。终不遗忘。

    时。王还宫办诸肴膳种种饮食。明日时到。唯圣知时。

    尔时。世尊着衣持钵。与众弟子千二百五十人俱。往诣王宫。就座而坐。时。王手自斟酌。供佛及僧。食讫去钵。行澡水毕。礼世尊足。白言。我今再三悔过。我为狂愚痴冥无识。我父摩竭瓶沙王以法治化。无有偏抂。而我迷于五欲。实害父王。唯愿世尊加哀慈愍。受我悔过。

    佛告王曰。汝愚冥无识。迷于五欲。乃害父王。今于贤圣法中能悔过者。即自饶益。吾今愍汝。受汝悔过。

    时。王礼佛足已。取一小座于佛前坐。佛为说法。示教利喜。王闻佛教已。又白佛言。我今再三归依佛。归依法。归依僧。唯愿听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    尔时。世尊为阿阇世王说法。示教利喜已。从坐起而去。

    尔时。阿阇世王及寿命童子闻佛所说。欢喜奉行。


28.布吒婆楼经

《长阿含经·28.布吒婆楼经》

    （二八）佛说长阿含第三分布吒婆楼经第九

    如是我闻。

    一时。佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。

    尔时。世尊清旦着衣持钵。入舍卫城乞食。时。世尊念言。今日乞食。于时为早。今我宁可往至布吒婆楼梵志林中观看。须时至当乞食。尔时。世尊即诣梵志林中。时布吒婆楼梵志遥见佛来。即起迎言。善来。沙门瞿昙。久不来此。今以何缘而能屈顾。可前就座。

    尔时。世尊即就其座。告布吒婆楼曰。汝等集此。何所作为。为何讲说。

    梵志白佛言。世尊。昨日多有梵志．沙门．婆罗门。集此婆罗门堂。说如是事。相违逆论。瞿昙。或有梵志作是说言。人无因无缘而想生。无因无缘而想灭。想有去来。来则想生。去则想灭。瞿昙。或有梵志作是说。由命有想生。由命有想灭。彼想有去来。来则想生。去则想灭。瞿昙。或有梵志作是说。如先所言。无有是处。有大鬼神。有大威力。彼持想去。彼持想来。彼持想去则想灭。彼持想来则想生。我因是故生念。念沙门瞿昙先知此义。必能善知想知灭定。

    尔时。世尊告梵志曰。彼诸论者皆有过咎。言无因无缘而有想生。无因无缘而有想灭。想有去来。来则想生。去则想灭。或言因命想生。因命想灭。想有去来。来则想生。去则想灭。或有言。无有是处。有大鬼神。彼持想来。彼持想去。持来则想生。持去则想灭。如此言者。皆有过咎。所以者何。梵志。有因缘而想生。有因缘而想灭。

    若如来出现于世。至真．等正觉。十号具足。有人于佛法中出家为道。乃至灭五盖覆蔽心者。除去欲．恶不善法。有觉．有观。离生喜．乐。入初禅。先灭欲想。生喜．乐想。梵志。以此故知有因缘想生。有因缘想灭。灭有觉．观。内喜．一心。无觉．无观。定生喜．乐。入第二禅。梵志。彼初禅想灭。二禅想生。以是故知有因缘想灭。有因缘想生。舍喜修护。专念一心。自知身乐。贤圣所求。护念清净。入三禅。梵志。彼二禅想灭。三禅想生。以是故知有因缘想灭。有因缘想生。舍苦舍乐。先灭忧喜。护念清净。入第四禅。梵志。彼三禅想灭。四禅想生。以是故知有因缘想灭。有因缘想生。舍一切色想。灭恚不念异想。入空处。梵志。一切色想灭。空处想生。以是故知有因缘想灭。有因缘想生。越一切空处。入识处。梵志。彼空处想灭。识处想生。故知有因缘想灭。有因缘想生。越一切识处。入不用处。梵志。彼识处想灭。不用处想生。以是故知有因缘想灭。有因缘想生。舍不用处。入有想无想处。梵志。彼不用处想灭。有想无想处想生。以是故知有因缘想灭。有因缘想生。彼舍有想无想处。入想知灭定。梵志。彼有想无想处想灭。入想知灭定。以是故知有因缘想生。有因缘想灭。彼得此想已。作是念。有念为恶。无念为善。彼作是念时。彼微妙想不灭。更粗想生。彼复念言。我今宁可不为念行。不起思惟。彼不为念行。不起思惟已。微妙想灭。粗想不生。彼不为念行。不起思惟。微妙想灭。粗想不生时。即入想知灭定。云何。梵志。汝从本已来。颇曾闻此次第灭想因缘不。

    梵志白佛言。从本已来信自不闻如是次第灭想因缘。

    又白佛言。我今生念。谓此有想此无想。或复有想。此想已。彼作是念。有念为恶。无念为善。彼作是念时。微妙想不灭。粗想更生。彼复念言。我今宁可不为念行。不起思惟。彼不为念行。不起思惟已。微妙想灭。粗想不生。彼不为念行。不起思惟。微妙想灭。粗想不生时。即入想知灭定。

    佛告梵志言。善哉。善哉。此是贤圣法中次第想灭想定。

    梵志复白佛言。此诸想中。何者为无上想。

    佛告梵志。不用处想为无上。

    梵志又白佛言。诸想中。何者为第一无上想。

    佛言。诸想．诸言无想。于其中间能次第得想知灭定者。是为第一无上想。

    梵志又问。为一想。为多想。

    佛言。有一想。无多想。

    梵志又问。先有想生然后智。先有智生然后想。为想．智一时俱生耶。

    佛言。先有想生然后智。由想有智。

    梵志又问。想即是我耶。

    佛告梵志。汝说何等人是我。

    梵志白佛言。我不说人是我。我自说色身四大．六入。父母生育。乳餔成长。衣服庄严。无常磨灭法。我说此人是我。

    佛告梵志。汝言色身四大．六入。父母生育。乳餔长成。衣服庄严。无常磨灭法。说此人是我。梵志。且置此我。但人想生．人想灭。

    梵志言。我不说人是我。我说欲界天是我。

    佛言。且置欲界天是我。但人想生．人想灭。

    梵志言。我不说人是我。我自说色界天是我。

    佛言。且置色界天是我。但人想生．人想灭。

    梵志言。我不说人是我。我自说空处．识处．不用处．有想无想处．无色天是我。

    佛言。且置空处．识处．无所有处．有想无想处．无色天是我。但人想生．人想灭。

    梵志白佛言。云何。瞿昙。我宁可得知人想生．人想灭不。

    佛告梵志。汝欲知人想生．人想灭者。甚难。甚难。所以者何。汝异见．异习．异忍．异受。依异法故。

    梵志白佛言。如是。瞿昙。我异见．异习．异忍．异受。依异法故。欲知人想生．人想灭者。甚难。甚难。所以者何。我．世间有常。此实余虚。我．世间无常。此实余虚。我．世间有常无常。此实余虚。我．世间非有常非无常。此实余虚。我．世间有边。此实余虚。我．世间无边。此实余虚。我．世间有边无边。此实余虚。我．世间非有边非无边。此实余虚。是命是身。此实余虚。命异身异。此实余虚。身命非异非不异。此实余虚。无命无身。此实余虚。如来终。此实余虚。如来不终。此实余虚。如来终不终。此实余虚。如来非终非不终。此实余虚。

    佛告梵志。世间有常。乃至如来非终非不终。我所不记。

    梵志白佛言。瞿昙。何故不记。我．世间有常。乃至如来非终非不终。尽不记耶。

    佛言。此不与义合。不与法合。非梵行。非无欲。非无为。非寂灭。非止息。非正觉。非沙门。非泥洹。是故不记。

    梵志又问。云何为义合．法合。云何为梵行初。云何无为。云何无欲。云何寂灭。云何止息。云何正觉。云何沙门。云何泥洹。云何名记。

    佛告梵志。我记苦谛．苦集．苦灭．苦出要谛。所以者何。此是义合．法合。梵行初首．无欲．无为．寂灭．止息．正觉．沙门．泥洹。是故我记。

    尔时。世尊为梵志说法。示教利喜已。即从坐而去。

    佛去未久。其后诸余梵志语布吒婆楼梵志曰。汝何故听瞿昙沙门所说语语。印可瞿昙言。我及世间有常。乃至如来非终非不终。不与义合。故我不记。汝何故印可是言。我等不可沙门瞿昙如是所说。

    布吒婆楼报诸梵志言。沙门瞿昙所说。我．世间有常。乃至如来非终非不终。不与义合。故我不记。我亦不印可此言。但彼沙门瞿昙依法住。以法而言。以法出离。我当何由违此智言。沙门瞿昙如此微妙法言不可违也。

    时。布吒婆楼梵志又于异时。共象首舍利弗诣世尊所。问讯已。一面坐。象首舍利弗礼佛而坐。梵志白佛言。佛先在我所。时去未久。其后诸余梵志语我言。汝何故听沙门瞿昙所说语语。印可瞿昙言。我．世间常。乃至如来非终非不终。不合义。故不记。汝何故印可是言。我等不可沙门瞿昙如是所说。我报彼言。沙门瞿昙所说。我．世间有常。乃至如来非终非不终。不与义合。故我不记。我亦不印可此言。但彼沙门瞿昙依法住法。以法而言。以法出离。我等何由违此智言。沙门瞿昙微妙法言不可违也。

    佛告梵志曰。诸梵志言。汝何故听沙门瞿昙所说语语印可。此言有咎。所以者何。我所说法。有决定记．不决定记。云何名不决定记。我．世间有常。乃至如来非终非不终。我亦说此言。而不决定记。所以然者。此不与义合。不与法合。梵行初。非无欲。非无为。非寂灭。非止息。非正觉。非沙门。非泥洹。是故。梵志。我虽说此言而不决定记。云何名为决定记。我记苦谛．苦集．苦灭．苦出要谛。所以者何。此与法合．义合。是梵行初首。无定．无记。梵志。或有沙门．婆罗门于一处世间。无欲无为寂灭止息正觉沙门泥洹。是故我说决定记。

    梵志。或有沙门．婆罗门于一处世间一向说乐。我语彼言。汝等审说一处世间一向乐耶。彼报我言。如是。我又语彼言。汝知见一处世间一向乐耶。彼答我言。不知不见。我复语彼言。一处世间诸天一向乐。汝曾见不。彼报我言。不知不见。又问彼言。彼一处世间诸天。汝颇共坐起言语。精进修定不耶。答我言。不。我又问彼言。彼一处世间诸天一向乐者。颇曾来语汝言。汝所行质直。当生彼一向乐天。我以所行质直。故得生彼共受乐耶。彼答我言。不也。我又问彼言。汝能于己身起心化作他四大身。身体具足。诸根无阙不。彼答我言。不能。云何。梵志。彼沙门．婆罗门所言为是诚实。为应法不。

    梵志白佛言。此非诚实。为非法言。

    佛告梵志。如有人言。我与彼端正女人交通。称赞淫女。余人问言。汝识彼女不。为在何处。东方．西方．南方．北方耶。答曰。不知。又问。汝知彼女所止土地．城邑．村落不。答曰。不知。又问。汝识彼女父母及其姓字不。答曰。不知。又问。汝知彼女为刹利女。为是婆罗门．居士．首陀罗女耶。答曰。不知。又问。汝知彼女为长短．粗细．黑白．好丑耶。答曰。不知。云何。梵志。此人所说为诚实不。

    答曰。不也。

    梵志。彼沙门．婆罗门亦复如是。无有真实。梵志。犹如有人立梯空地。余人问言。立梯用为。答曰。我欲上堂。又问。堂何所在。答曰。不知。云何。梵志。彼立梯者岂非虚妄耶。

    答曰。如是。彼实虚妄。

    佛言。诸沙门．婆罗门亦复如是。虚妄无实。

    佛告布吒婆楼。汝言我身色四大．六入。父母生育。乳餔成长。衣服庄严。无常磨灭。以此为我者。我说此为染污。为清净。为得解。汝意或谓染污法不可灭。清净法不可生。常在苦中。勿作是念。何以故。染污法可灭尽。清净法可出生。处安乐地。欢喜爱乐。专念一心。智慧增广。梵志。我于欲界天．空处．识处．不用处．有想无想处天。说为染污。亦说清净。亦说得解。汝意或谓染污法不可灭。清净法不可生。常在苦中。勿作是念。所以者何。染污可灭。净法可生。处安乐地。欢喜爱乐。专念一心。智慧增广。

    尔时。象首舍利弗白言。世尊。当有欲界人身四大诸根时。复有欲界天身。色界天身。空处．识处．不用处．有想无想处天身。一时有不。世尊。当有欲界天身时。复有欲界人身四大诸根。及色界天身。空处．识处．无所有处．有想无想处天身。一时有不。世尊。当有色界天身时。复有欲界人身四大诸根。及色界天身。空处．识处．无所有处．有想无想处天身。一时有不。如是至有想无想处天身时。有欲界人身四大诸根。及欲界天身。色界天身。空处．识处．无所有处天身。一时有不。

    佛告象首舍利弗。若有欲界人身四大诸根。尔时正有欲界人身四大诸根。非欲界天身。色界天身。空处．识处．无所有处．有想无想处天身。如是乃至有有想无想处天身时。尔时正有有想无想处天身。无有欲界人身四大诸根。及欲界天身。色界天身。空处．识处．无所有处天身。象首。譬如牛乳。乳变为酪。酪为生酥。生酥为熟酥。熟酥为醍醐。醍醐为第一。象首。当有乳时。唯名为乳。不名为酪．酥．醍醐。如是展转。至醍醐时。唯名醍醐。不名为乳。不名酪．酥。象首。此亦如是。若有欲界人身四大诸根时。无有欲界天身。色界天身。乃至有想无想处天身。如是展转。有有想无想处天身时。唯有有想无想处天身。无有欲界人身四大诸根。及欲界天身。色界天身。乃至无所有天身。

    象首。于汝意云何。若有人问汝言。若有过去身时。有未来．现在身。一时有不。有未来身时。有过去．现在身。一时有不。有现在身时。有过去．未来身。一时有不。设有此问者。汝云何报。

    象首言。设有如是问者。我当报言。有过去身时。唯是过去身。无未来．现在。有未来身时。唯是未来身。无过去．现在。有现在身时。唯是现在身。无过去．未来身。

    象首。此亦如是。有欲界人身四大诸根时。无欲界天身。色界天身。乃至有想无想处天身。如是展转。至有想无想处天身时。无有欲界人身四大诸根。及欲界天身。色界天身。至不用处天身。

    复次。象首。若有人问汝言。汝曾有过去已灭不。未来当生不。现在今有不。设有是问者。汝当云何答。

    象首白佛言。若有是问者。当答彼言。我曾有过去已灭。非不有也。有未来当生。非不有也。现在今有。非不有也。

    佛言。象首。此亦如是。有欲界人身四大诸根时。无欲界天身。乃至有想无想天身。如是展转。至有想无想天身时。无有欲界人身四大诸根。及欲界天身。乃至无所有处天身。

    尔时。象首白佛言。世尊。我今归依佛。归依法。归依僧。听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    时。布吒婆楼梵志白佛言。我得于佛法中出家受戒不。

    佛告梵志。若有异学欲于我法中出家为道者。先四月观察。称众人意。然后乃得出家受戒。虽有是法。亦观人耳。

    梵志白佛言。诸有异学欲于佛法中出家受戒者。先当四月观察。称众人意。然后乃得出家受戒。如我今者。乃能于佛法中四岁观察。称众人意。然后乃望出家受戒。

    佛告梵志。我先语汝。虽有是法。当观其人。

    时。彼梵志即于正法中得出家受戒。如是不久以信坚固。净修梵行。于现法中自身作证。生死已尽。所作已办。不受后有。即成阿罗汉。

    尔时。布吒婆楼闻佛所说。欢喜奉行。


29.露遮经

《长阿含经·29.露遮经》

    （二九）佛说长阿含第三分露遮经第十

    如是我闻。

    一时。佛在拘萨罗人间游行。与大比丘众千二百五十人俱。往诣娑罗婆提婆罗门村北尸舍娑林中止宿。

    时。有婆罗门。名曰露遮。住娑罗林中。其村丰乐。人民炽盛。波斯匿王即封此村。与婆罗门以为梵分。此婆罗门七世已来父母真正。不为他人之所轻毁。异典三部讽诵通利。种种经书尽能分别。又能善于大人相法．瞻候吉凶．祭祀仪礼。闻沙门瞿昙释种子出家成道。于拘萨罗国人间游行。至尸舍娑林中。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门众中自身作证。与他说法。上中下善。义味具足。梵行清净。如此真人。宜往觐现。我今宁可往共相见。

    时。婆罗门即出彼村。诣尸舍娑林中。至世尊所。问讯已。一面坐。佛为说法。示教利喜。婆罗门闻法已。白佛言。唯愿世尊及诸大众明受我请。尔时。世尊默然受请。

    彼婆罗门见佛默然。知已许可。即从坐起。绕佛而去。去佛不远。便起恶见言。诸沙门．婆罗门多知善法。多所证成。不应为他人说。但自知休与他说为。譬如有人坏故狱已。更造新狱。斯是贪恶不善法耳。

    时。婆罗门还至娑罗林已。即于其夜具办种种肴膳饮食。时到。语剃头师言。汝持我声。诣尸舍娑林中。白沙门瞿昙。日时已到。宜知是时。

    剃头师受教即行。往到佛所。礼世尊足白。时已到。宜知是时。

    尔时。世尊即着衣持钵。从诸弟子千二百五十人俱。诣娑罗林。

    剃头师侍从世尊。偏露右臂。长跪叉手。白佛言。彼露遮婆罗门去佛不远。生恶见言。诸有沙门．婆罗门多知善法。多所证者。不应为他人说。但自知休与他说为。譬如有人坏故狱已。更造新狱。斯是贪恶不善法耳。唯愿世尊除其恶见。

    佛告剃头师曰。此是小事。易开化耳。

    尔时。世尊至婆罗门舍。就座而坐。时。婆罗门以种种甘膳。手自斟酌。供佛及僧。食讫去钵。行澡水毕。取一小床于佛前坐。佛告露遮。汝昨去我不远。生恶见言。诸沙门．婆罗门多知善法。多所证者。不应为他人说。乃至贪恶不善法。实有是言耶。

    露遮言。尔。实有此事。

    佛告露遮。汝勿复尔生此恶见。所以者何。世有三师可以自诫。云何为三。一者剃除须发。服三法衣。出家修道。于现法中可以除烦恼。又可增益得上人法。而于现法中不除烦恼。不得上人法。己业未成而为弟子说法。其诸弟子不恭敬承事。由复依止与共同住。露遮。彼诸弟子语师言。师今剃除须发。服三法衣。出家修道。于现法中可得除众烦恼。得上人胜法。而今于现法中不能除烦恼。不得上人胜法。己业未成而为弟子说法。使诸弟子不复恭敬承事供养。但共依止同住而已。

    佛言。露遮。犹如有人坏故狱已。更造新狱。斯则名为贪浊恶法。是为一师可以自诫。是为贤圣戒．律戒．仪戒．时戒。

    又告露遮。第二师者。剃除须发。服三法衣。出家修道。于现法中可得除众烦恼。不可增益得上人法。而于现法中不能除众烦恼。虽复少多得上人胜法。己业未成而为弟子说法。其诸弟子不恭敬承事。由复依止与共同住。露遮。彼诸弟子语师言。师今剃除须发。服三法衣。出家修道。于现法中得除众烦恼。得上人法。而今于现法中不能除众烦恼。虽复少多得上人法。己利未成而为弟子说法。使诸弟子不复恭敬承事供养。但共依止同住而已。

    佛言。露遮。犹如有人在他后行。手摩他背。此则名为贪浊恶法。是为二师可以自诫。是为贤圣戒．律戒．仪戒．时戒。

    又告露遮。第三师者。剃除须发。服三法衣。出家修道。于现法中可除烦恼。又可增益得上人法。而于现法中不能除众烦恼。虽复少多得上人法。己利未成而为弟子说法。其诸弟子恭敬承事。依止同住。露遮。彼诸弟子语师言。师今剃除须发。服三法衣。出家修道。于现法中可得除众烦恼。少多得上人法。而今于现法中不能除众烦恼。虽复少多得上人法。己利未成而为弟子说法。诸弟子恭敬承事。共止同住。

    佛言。露遮。犹如有人舍己禾稼。锄他田苗。此则名为贪浊恶法。是为三师可以自诫。是为贤圣戒．律戒．仪戒．时戒。露遮。有一世尊不在世间。不可倾动。云何为一。若如来．至真．等正觉出现于世。乃至得三明。除灭无明。生智慧明。去诸闇冥。出大法光。所谓漏尽智证。所以者何。斯由精勤。专念不忘。乐独闲居之所得也。露遮。是为第一世尊不在世间。不可倾动。露遮。有四沙门果。何者四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。云何。露遮。有人闻法应得此四沙门果。若有人遮言。勿为说法。设用其言者。彼人闻法得果以不。

    答曰。不得。

    又问。若不得果。得生天不。

    答曰。不得。

    又问。遮他说法。使不得果。不得生天。为是善心。为不善心耶。

    答曰。不善。

    又问。不善心者。为生善趣。为堕恶趣。

    答曰。生恶趣。

    露遮。犹如有人语波斯匿王言。王所有国土。其中财物王尽自用。勿给余人。云何。露遮。若用彼人言者。当断余人供不。

    答曰。当断。

    又问。断他供者。为是善心。为不善心。

    答曰。不善心。

    又问。不善心者。为生善趣。为堕恶道耶。

    答曰。堕恶道。

    露遮。彼亦如是。有人闻法。应得四沙门果。若有人言。勿为说法。设用其言者。彼人闻法得果不。

    答曰。不得。

    又问。若不得果。得生天不。

    答曰。不得。

    又问。遮他说法。使不得道果。不得生天。彼为是善心。为不善心耶。

    答曰。不善。

    又问。不善心者。当生善趣。为堕恶道耶。

    答曰。堕恶道。

    露遮。若有人语汝言。彼娑罗婆提村封所有财物。露遮。自用勿给人。物当自用。与他何为。云何。露遮。设用彼言者。当断余人供不。

    答曰。当断。

    又问。教人断他供者。为是善心。为不善心耶。

    答曰。不善。

    又问。不善心者。为生善趣。为堕恶道耶。

    答曰。堕恶道。

    露遮。彼亦如是。有人闻法应得四沙门果。若有人言。勿为说法。设用其言者。彼人闻法得果不。

    答曰。不得。

    又问。若不得果。得生天不。

    答曰。不得。

    又问。遮他说法。使不得果。不得生天。为是善心。为不善心耶。

    答曰。不善。

    又问。不善心者。为生善趣。为堕恶道耶。

    答曰。堕恶道。

    尔时。露遮婆罗门白佛言。我归依佛。归依法。归依僧。愿听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。

    佛说法已。时露遮婆罗门闻佛所说。欢喜奉行。


30.世记经·阎浮提州品第一

《长阿含经·30.世记经·阎浮提州品第一》

    （三○）第四分世记经

    阎浮提州品第一

    如是我闻。

    一时。佛在舍卫国祇树给孤独园俱利窟中。与大比丘众千二百五十人俱。

    时。众比丘于食后集讲堂上议言。诸贤。未曾有也。今此天地何由而败。何由而成。众生所居国土云何。

    尔时。世尊于闲静处天耳彻听。闻诸比丘于食后集讲堂上议如此言。尔时世尊于静窟起。诣讲堂坐。知而故问。问诸比丘。向者所议。议何等事。

    诸比丘白佛言。我等于食后集法讲堂议言。诸贤。未曾有也。今是天地何由而败。何由而成。众生所居国土云何。我等集堂议如是事。

    佛告诸比丘言。善哉。善哉。凡出家者应行二法。一贤圣默然。二讲论法语。汝等集在讲堂。亦应如此贤圣默然．讲论法语。诸比丘。汝等欲闻如来记天地成败．众生所居国邑不耶。

    时。诸比丘白佛言。唯然。世尊。今正是时。愿乐欲闻。世尊说已。当奉持之。

    佛言。比丘。谛听。谛听。善思念之。当为汝说。

    佛告诸比丘。如一日月周行四天下。光明所照。如是千世界。千世界中有千日月．千须弥山王．四千天下．四千大天下．四千海水．四千大海．四千龙．四千大龙．四千金翅鸟．四千大金翅鸟．四千恶道．四千大恶道．四千王．四千大王．七千大树．八千大泥犁．十千大山．千阎罗王．千四天王．千忉利天．千焰摩天．千兜率天．千化自在天．千他化自在天．千梵天。是为小千世界。如一小千世界。尔所小千千世界。是为中千世界。如一中千世界。尔所中千千世界。是为三千大千世界。如是世界周匝成败。众生所居名一佛刹。

    佛告比丘。今此大地深十六万八千由旬。其边无际。地止于水。水深三千三十由旬。其边无际。水止于风。风深六千四十由旬。其边无际。比丘。其大海水深八万四千由旬。其边无际。须弥山王入海水中八万四千由旬。出海水上高八万四千由旬。下根连地。多固地分。其山直上。无有阿曲。生种种树。树出众香。香遍山林。多诸贤圣。大神妙天之所居止。其山下基纯有金沙。其山四面有四埵出。高七百由旬。杂色间厕。七宝所成。四埵斜低。曲临海上。

    须弥山王有七宝阶道。其下阶道广六十由旬。挟道两边有七重宝墙．七重栏楯．七重罗网．七重行树。金墙银门。银墙金门。水精墙琉璃门。琉璃墙水精门。赤珠墙马瑙门。马瑙墙赤珠门。车磲墙众宝门。其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其栏楯上有宝罗网。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车磲罗网悬众宝铃。其金树者金根金枝银叶华实。其银树者银根银枝金叶华实。其水精树水精根枝琉璃华叶。其琉璃树琉璃根枝水精华叶。其赤珠树赤珠根枝马瑙华叶。其马瑙树者马瑙根枝赤珠华叶。车磲树者车磲根枝众宝华叶。

    其七重墙。墙有四门。门有栏楯。七重墙上皆有楼阁台观。周匝围绕有园观浴池。生众宝华叶。宝树行列。花果繁茂。香风四起。悦可人心。凫雁鸳鸯。异类奇鸟。无数千种。相和而鸣。又须弥山王中级阶道广四十由旬。挟道两边有七重宝墙．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦如下阶。上级阶道广二十由旬。挟道两边有七重宝墙．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦如中阶。

    佛告比丘。其下阶道有鬼神住。名曰伽楼罗足。其中阶道有鬼神住。名曰持鬘。其上阶道有鬼神住。名曰喜乐。其四出埵高四万二千由旬。四天大王所居宫殿。有七重宝城．栏楯七重．罗网七重．行树七重。诸宝铃乃至无数众鸟相和而鸣。亦复如是。须弥山顶有三十三天宫。宝城七重．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦复如是。过三十三天由旬一倍有焰摩天宫。过焰摩天宫由旬一倍有兜率天宫。过兜率天宫由旬一倍有化自在天宫。过化自在天宫由旬一倍有他化自在天宫。过他化自在天宫由旬一倍有梵加夷天宫。

    于他化自在天．梵加夷天中间。有魔天宫。纵广六千由旬。宫墙七重．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦复如是。过梵伽夷天宫由旬一倍有光音天宫。过光音天由旬一倍有遍净天宫。过遍净天由旬一倍有果实天宫。过果实天由旬一倍有无想天宫。过无想天由旬一倍有无造天宫。过无造天由旬一倍有无热天宫。过无热天由旬一倍有善见天宫。过善见天由旬一倍有大善见天宫。过大善见天由旬一倍有色究竟天宫。过色究竟天上有空处智天．识处智天．无所有处智天．有想无想处智天。齐此名众生边际．众生世界。一切众生生．老．病．死．受阴．受有。齐此不过。

    佛告比丘。须弥山北有天下。名郁单曰。其土正方。纵广一万由旬。人面亦方。像彼地形。须弥山东有天下。名弗于逮。其土正圆。纵广九千由旬。人面亦圆。像彼地形。须弥山西有天下。名俱耶尼。其土形如半月。纵广八千由旬。人面亦尔。像彼地形。须弥山南有天下。名阎浮提。其土南狭北广。纵广七千由旬。人面亦尔。像此地形。须弥山北面天金所成。光照北方。须弥山东面天银所成。光照东方。须弥山西面天水精所成。光照西方。须弥山南面天琉璃所成。光照南方。

    郁单曰有大树王。名庵婆罗。围七由旬。高百由旬。枝叶四布五十由旬。弗于逮有大树王。名伽蓝浮。围七由旬。高百由旬。枝叶四布五十由旬。俱耶尼有大树王。名曰斤提。围七由旬。高百由旬。枝叶四布五十由旬。又其树下有石牛幢。高一由旬。阎浮提有大树王。名曰阎浮提。围七由旬。高百由旬。枝叶四布五十由旬。金翅鸟王及龙王树名俱利睒婆罗。围七由旬。高百由旬。枝叶四布五十由旬。阿修罗王有树。名善画。围七由旬。高百由旬。枝叶四布五十由旬。忉利天有树。名曰昼度。围七由旬。高百由旬。枝叶四布五十由旬。

    须弥山边有山。名伽陀罗。高四万二千由旬。纵广四万二千由旬。其边广远。杂色间厕。七宝所成。其山去须弥山八万四千由旬。其间纯生优钵罗花．钵头摩花．俱物头花．分陀利花。芦苇．松．竹丛生其中。出种种香。香亦充遍。去佉陀罗山不远有山。名伊沙陀罗。高二万一千由旬。纵广二万一千由旬。其边广远。杂色间厕。七宝所成。去佉陀罗山四万二千由旬。其间纯生优钵罗花．钵头摩花．俱勿头花．分陀利花。芦苇．松．竹丛生其中。出种种香。香气充遍。去伊沙陀罗山不远有山。名树巨陀罗。高万二千由旬。纵广万二千由旬。其边广远。杂色间厕。七宝所成。去伊沙陀罗山二万一千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去树巨陀罗山不远有山。名善见。高六千由旬。纵广六千由旬。其边广远。杂色间厕。七宝所成。去树巨陀罗山万二千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。

    去善见山不远有山。名马食山。高三千由旬。纵广三千由旬。其边广远。杂色间厕。七宝所成。去善见山六千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去马食山不远有山。名尼民陀罗。高千二百由旬。纵广千二百由旬。其边广远。杂色间厕。七宝所成。去马食山三千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去尼民陀罗山不远有山。名调伏。高六百由旬。纵广六百由旬。其边广远。杂色间厕。七宝所成。去尼民陀罗山千二百由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去调伏山不远有山。名金刚围。高三百由旬。纵广三百由旬。其边广远。杂色间厕。七宝所成。去调伏山六百由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。

    去大金刚山不远有大海水。海水北岸有大树王。名曰阎浮。围七由旬。高百由旬。枝叶四布五十由旬。其边空地复有丛林。名庵婆罗。纵广五十由旬。复有丛林名曰阎婆。纵广五十由旬。复有丛林名曰娑罗。纵广五十由旬。复有丛林名曰多罗。纵广五十由旬。复有丛林名曰那多罗。纵广五十由旬。复有丛林名曰为男。纵广五十由旬。复有丛林名曰为女。纵广五十由旬。复有丛林名曰男女。纵广五十由旬。复有丛林名曰散那。纵广五十由旬。复有丛林名曰栴檀。纵广五十由旬。复有丛林名曰佉酬罗。纵广五十由旬。复有丛林名曰波奈婆罗。纵广五十由旬。复有丛林名曰毗罗。纵广五十由旬。复有丛林名曰香柰。纵广五十由旬。复有丛林名曰为梨。纵广五十由旬。复有丛林名曰安石留。纵广五十由旬。复有丛林名曰为甘。纵广五十由旬。复有丛林名呵梨勒。纵广五十由旬。复有丛林名毗醯勒。纵广五十由旬。复有丛林名阿摩勒。纵广五十由旬。复有丛林名阿摩犁。纵广五十由旬。复有丛林名柰。纵广五十由旬。复有丛林名甘蔗。纵广五十由旬。复有丛林名苇。纵广五十由旬。复有丛林名竹。纵广五十由旬。复有丛林名舍罗。纵广五十由旬。复有丛林名舍罗业。纵广五十由旬。复有丛林名木瓜。纵广五十由旬。复有丛林名大木瓜。纵广五十由旬。复有丛林名解脱华。纵广五十由旬。复有丛林名瞻婆。纵广五十由旬。复有丛林名婆罗罗。纵广五十由旬。复有丛林名修摩那。纵广五十由旬。复有丛林名婆师。纵广五十由旬。复有丛林名多罗梨。纵广五十由旬。复有丛林名伽耶。纵广五十由旬。复有丛林名葡萄。纵广五十由旬。

    过是地空。其空地中复有花池。纵广五十由旬。复有钵头摩池．俱物头池．分陀利池。毒蛇满中。各纵广五十由旬。过是地空。其空地中有大海水。名郁禅那。此水下有转轮圣王道。广十二由旬。挟道两边有七重墙．七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。阎浮提地转轮圣王出于世时。水自然去。其道平现。去海不远有山。名郁禅。其山端严。树木繁茂。花果炽盛。众香芬馥。异类禽兽靡所不有。去郁禅山不远有山。名金壁。中有八万岩窟。八万象王止此窟中。其身纯白。头有杂色。口有六牙。齿间金填。过金壁山已。有山名雪山。纵广五百由旬。深五百由旬。东西入海。雪山中间有宝山。高二十由旬。

    雪山埵出高百由旬。其山顶上有阿耨达池。纵广五十由旬。其水清冷。澄净无秽。七宝砌垒．七重栏楯．七重罗网．七重行树。种种异色。七宝合成。其栏楯者。金栏银桄。银栏金桄。琉璃栏水精桄。水精栏琉璃桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝所成。金网银铃。银网金铃。琉璃网水精铃。水精网琉璃铃。车磲网七宝所成。金多罗树金根金枝银叶银果。银多罗树银根银枝金叶金果。水精树水精根枝琉璃花果。赤珠树赤珠根枝马瑙叶马瑙花果。车磲树车磲根枝众宝花果。

    阿耨达池侧皆有园观浴池。众花积聚。种种树叶。花果繁茂。种种香风。芬馥四布。种种异类。诸鸟哀鸣相和。阿耨达池底。金沙充满。其池四边皆有梯陛。金桄银陛。银桄金陛。琉璃桄水精陛。水精桄琉璃陛。赤珠桄马瑙陛。马瑙桄赤珠陛。车磲桄众宝陛。绕池周匝皆有栏楯。生四种花。青．黄．赤．白。杂色参间。华如车轮。根如车毂。花根出汁。色白如乳。味甘如蜜。阿耨达池东有恒伽河。从牛口出。从五百河入于东海。阿耨达池南有新头河。从师子口出。从五百河入于南海。阿耨达池西有婆叉河。从马口出。从五百河入于西海。阿耨达池北有斯陀河。从象口中出。从五百河入于北海。阿耨达宫中有五柱堂。阿耨达龙王恒于中止。

    佛言。何故名为阿耨达。阿耨达其义云何。此阎浮提所有龙王尽有三患。唯阿耨达龙无有三患。云何为三。一者举阎浮提所有诸龙。皆被热风．热沙着身。烧其皮肉。及烧骨髓以为苦恼。唯阿耨达龙无有此患。二者举阎浮提所有龙宫。恶风暴起。吹其宫内。失宝饰衣。龙身自现以为苦恼。唯阿耨达龙王无如是患。三者举阎浮提所有龙王。各在宫中相娱乐时。金翅大鸟入宫搏撮或始生方便。欲取龙食。诸龙怖惧。常怀热恼。唯阿耨达龙无如此患。若金翅鸟生念欲往。即便命终。故名阿耨达（阿耨达秦言无恼热）。

    佛告比丘。雪山右面有城。名毗舍离。其城北有七黑山。七黑山北有香山。其山常有歌唱伎乐音乐之声。山有二窟。一名为昼。二名善昼。天七宝成。柔濡香洁。犹如天衣。妙音乾闼婆王从五百乾闼婆在其中止。昼．善昼窟北有娑罗树王。名曰善住。有八千树王围绕四面。善住树王下有象王。亦名善住。止此树下。身体纯白。七处平住。力能飞行。其头赤色。杂色毛间。六牙纤佣。金为间填。有八千象围绕随从。其八千树王下八千象。亦复如是。

    善住树王北有大浴池。名摩陀延。纵广五十由旬。有八千浴池周匝围绕。其水清凉。无有尘秽。以七宝堑周匝砌垒绕。池有七重栏楯．七重罗网．七重行树。皆七宝成。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其金罗网下垂银铃。其银罗网下垂金铃。水精罗网垂琉璃铃。琉璃罗网垂水精铃。赤珠罗网垂马瑙铃。马瑙罗网垂赤珠铃。砗磲罗网垂众宝铃。其金树者金根金枝银叶花实。其银树者银根银枝金叶花实。水精树者水精根枝琉璃花实。琉璃树者琉璃根枝水精花实。赤珠树者赤珠根枝马瑙花实。马瑙树者马瑙根枝赤珠花实。砗磲树者车磲根枝众宝花实。

    又其池底金沙布散。绕池周匝有七宝阶道。金陛银蹬。银陛金蹬。水精陛琉璃蹬。琉璃陛水精蹬。赤珠陛马瑙蹬。马瑙陛赤珠蹬。车磲陛众宝蹬。挟陛两边有宝栏楯。又其池中生四种华。青．黄．赤．白。众色参间。华如车轮。根如车毂。花根出汁。色白如乳。味甘如蜜。绕池四面有众园观．丛林．浴池。生种种花。树木清凉。花果丰盛。无数众鸟相和而鸣。亦复如是。善住象王念欲游戏。入池浴时。即念八千象王。时。八千象王复自念言。善住象王今以念我。我等宜往至象王所。于是。众象即往前立。

    时。善住象王从八千象至摩陀延池。其诸象中有为王持盖者。有执宝扇扇象王者。中有作倡伎乐前导从者。时。善住象王入池洗浴。作倡伎乐。共相娱乐。或有象为王洗鼻者。或有洗口．洗头．洗牙．洗耳．洗腹．洗背．洗尾．洗足者。中有拔华根洗之与王食者。中有取四种花散王上者。尔时。善住象王洗浴．饮食。共相娱乐已。即出岸上。向善住树立。其八千象然后各自入池洗浴．饮食。共相娱乐。讫已还出。至象王所。

    时。象王从八千象前后导从。至善住树王所。中有持盖覆象王者。有执宝扇扇象王者。中有作倡伎乐在前导者。时。善住象王诣树王已。坐卧行步随意所游。余八千象各自在树下。坐卧行步随意所游。其树林中有围八寻者。有围九寻至十寻．十五寻者。唯善住象王娑罗树王围十六寻。其八千娑罗树枝叶堕落时。清风远吹置于林外。又八千象大小便时。诸夜叉鬼除之林外。

    佛告比丘。善住象王有大神力。功德如是。虽为畜生。受福如是。


30.世记经·郁单曰品第二

《长阿含经·30.世记经·郁单曰品第二》

    佛说长阿含第四分世记经郁单曰品第二

    佛告比丘。郁单曰天下多有诸山。其彼山侧有诸园观浴池。生众杂花。树木清凉。花果丰茂。无数众鸟相和而鸣。又其山中多众流水。其水洋顺。无有卒暴。众花覆上。泛泛徐流。挟岸两边多众树木。枝条柔弱。花果繁炽。地生软草。盘萦右旋。色如孔翠。香如婆师。软若天衣。其地柔软。以足蹈地。地凹四寸。举足还复。地平如掌。无有高下。

    比丘。彼郁单曰土四面有四阿耨达池。各纵广百由旬。其水澄清。无有垢秽。以七宝堑厕砌其边。乃至无数众鸟相和悲鸣。与摩陀延池严饰无异。彼四大池各出四大河。广十由旬。其水洋顺。无有卒暴。众花覆上。泛泛徐流。挟岸两边多众树木。枝条柔弱。花果繁炽。地生濡草。槃萦右旋。色如孔翠。香犹婆师。濡若天衣。其地柔濡。以足蹈地。地凹四寸。举足还复。地平如掌。无有高下。又彼土地无有沟涧．坑坎．荆棘．株杌。亦无蚊虻．蚖蛇．蜂蝎．虎豹．恶兽。地纯众宝。无有石沙。阴阳调柔。四气和顺。不寒不热。无众恼患。其地润泽。尘秽不起。如油涂地。无有游尘。百草常生。无有冬夏。树木繁茂。花果炽盛。地生濡草。槃萦右旋。色如孔翠。香犹婆师。濡若天衣。其地柔濡。以足蹈地。地凹四寸。举足还复。地平如掌。无有高下。

    其土常有自然粳米。不种自生。无有糠糩。如白花聚。犹忉利天食。众味具足。其土常有自然釜镬。有摩尼珠。名曰焰光。置于镬下。饭熟光灭。不假樵火。不劳人功。其土有树。名曰曲躬。叶叶相次。天雨不漏。彼诸男女止宿其下。复有香树。高七十里。花果繁茂。其果熟时。皮壳自裂。自然香出。其树或高六十里。或五十．四十。极小高五里。皆花果繁茂。其果熟时。皮壳自裂。自然香出。

    复有衣树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种衣。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种衣。复有庄严树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种严身之具。其树或高六十里．五十．四十里。极小高五里。皆花果繁茂。出种种严身之具。复有花鬘树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种鬘。树或高六十里．五十．四十里。极小高五里。亦皆花果繁茂。出种种鬘。复有器树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种器。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种器。复有果树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种果。树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种果。复有乐器树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种乐器。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种乐器。

    其土有池。名曰善见。纵广百由旬。其水清澄。无有垢秽。以七宝堑厕砌其边。绕池四面有七重栏楯．七重罗网．七重行树。乃至无数众鸟相和而鸣。亦复如是。其善见池北有树。名庵婆罗。周围七里。上高百里。枝叶四布遍五十里。其善见池东出善道河。广一由旬。其水徐流。无有洄澓。种种杂花覆蔽水上。夹岸两边树木繁茂。枝条柔弱。花果炽盛。地生软草。盘萦右旋。色如孔翠。香如婆师。软若天衣。其地柔软。足蹈地时。地凹四寸。举足还复。地平如掌。无有高下。

    又其河中有众宝船。彼方人民欲入中洗浴游戏时。脱衣岸上。乘船中流。游戏娱乐讫已。渡水遇衣便着。先出先着。后出后着。不求本衣。次至香树。树为曲躬。其人手取种种杂香。以自涂身。次到衣树。树为曲躬。其人手取种种杂衣。随意所着。次到庄严树。树为曲躬。其人手取种种庄严。以自严饰。次到鬘树。树为曲躬。其人手取种种杂鬘。以着头上。次到器树。树为曲躬。其人手取种种宝器。取宝器已。次到果树。树为曲躬。其人手取种种美果。或啖食者。或口含者。或漉汁饮者。次到乐器树。树为曲躬。其人手取种种乐器。调弦鼓之。并以妙声和弦。而行诣于园林。随意娱乐。或一日．二日至于七日。然后复去。无有定处。

    善见池南出妙体河。善见池西出妙味河。善见池北出光影河。亦复如是。善见池东有园林名善见。纵广百由旬。绕园四边有七重栏楯．七重罗网．七重行树。杂色间厕。七宝所成。其园四面有四大门。周匝栏楯。皆七宝成。园内清净。无有荆棘。其地平正。无有沟涧．坑坎．陵阜。亦无蚊虻．蝇虱．蚖蛇．蜂蝎．虎狼．恶兽。地纯众宝。无有石沙。阴阳调柔。四气和顺。不寒不热。无众恼患。其地润泽。无有尘秽。如油涂地。游尘不起。百草常生。无有冬夏。树木繁茂。花果炽盛。地生濡草。盘萦右旋。色如孔翠。香如婆师。濡若天衣。其地柔濡。足蹈地时。地凹四寸。举足还复。

    其园常生自然粳米。无有糠糩。如白花聚。众味具足。如忉利天食。其园常有自然釜镬。有摩尼珠。名曰焰光。置于镬下。饭熟光灭。不假樵火。不劳人功。其园有树。名曰曲躬。叶叶相次。天雨不漏。使诸男女止宿其下。复有香树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种香。树有高六十里．五十．四十。至高五里。花果繁茂。出种种香。乃至乐器树。亦复如是。其土人民至彼园中游戏娱乐。一日．二日。至于七日。其善见园无人守护。随意游戏。然后复去。

    善见池南有园林。名大善见。善见池西有园林。名曰娱乐。善见池北有园林。名曰等花。亦复如是。其土中夜．后夜。阿耨达龙王数数随时起清净云。周遍世界而降甘雨。如撀牛顷。以八味水润泽普洽。水不留停。地无泥淖。犹如鬘师以水洒华。使不萎枯。润泽鲜明。时。彼土于中夜后无有云翳。空中清明。海出凉风。清净柔和。微吹人身。举体快乐。其土丰饶。人民炽盛。设须食时。以自然粳米着于釜中。以焰光珠置于釜下。饭自然熟。珠光自灭。诸有来者。自恣食之。其主不起。饭终不尽。若其主起。饭则尽儩。其饭鲜洁。如白花聚。其味具足。如忉利天食。彼食此饭。无有众病。气力充足。颜色和悦。无有衰耗。

    又其土人身体相类。颜貌同等。不可分别。其貌少壮。如阎浮提二十许人。其人口齿平正洁白。密致无间。发绀青色。无有痿落。发垂八指。齐肩而止。不长不短。若其土人民起欲心时。则熟视女人而舍之去。彼女随后往诣园林。若彼女人是彼男子父亲．母亲骨肉中表不应行欲者。树不曲荫。各自散去。若非父亲．母亲骨肉中表应行欲者。树则曲躬。回荫其身。随意娱乐。一日．二日。或至七日。尔乃散去。彼人怀妊。七日．八日便产。随生男女。置于四衢大交道头。舍之而去。诸有行人经过其边。出指令欶。指出甘乳。充适儿身。过七日已。其儿长成与彼人等。男向男众。女向女众。

    彼人命终。不相哭泣。庄严死尸。置四衢道。舍之而去。有鸟名忧慰禅伽。接彼死尸置于他方。又其土人。大小便时。地即为开。便利讫已。地还自合。其土人民无所系恋。亦无畜积。寿命常定。死尽生天。彼人何故寿命常定。其人前世修十善行。身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等。

    复次。杀生者堕恶趣。不杀者生善趣。如是窃盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见者。堕恶趣中。不盗。不淫。不两舌．恶口．妄言．绮语。不贪取．嫉妒．邪见者。则生善趣。若有不杀。不盗。不淫。不两舌．恶口．妄言．绮语。不贪取．嫉妒．邪见。身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等。复次。悭吝贪取。不能施惠。死堕恶道。开心不吝。能为施惠者。则生善处。有人施沙门．婆罗门。及施贫穷乞儿．疮病．困苦者。给其衣服．饭食．乘舆．花鬘．涂香．床榻．房舍。又造立塔庙。灯烛供养。其人身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等。何故称郁单曰为胜。其土人民不受十善。举动自然与十善合。身坏命终。生天善处。是故彼人得称为胜郁单曰。郁单曰者。其义云何。于三天下。其土最上最胜。故名郁单曰（郁单曰秦言最上）。


30.世记经·转轮圣王品第三

《长阿含经·30.世记经·转轮圣王品第三》

    佛说长阿含第四分世记经转轮圣王品第三

    佛告比丘。世间有转轮圣王。成就七宝。有四神德。云何转轮圣王成就七宝。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六居士宝。七主兵宝。云何转轮圣王金轮宝成就。若转轮圣王出阎浮提地。刹利水浇头种。以十五日月满时。沐浴香汤。上高殿上。与婇女众共相娱乐。天金轮宝忽现在前。轮有千辐。其光色具足。天金所成。天匠所造。非世所有。轮径丈四。转轮圣王见已。默自念言。我曾从先宿诸旧闻如是语。若刹利王水浇头种。以十五日月满时。沐浴香汤。升法殿上。婇女围绕。自然金轮忽现在前。轮有千辐。光色具足。天匠所造。非世所有。轮径丈四。是则名为转轮圣王。今此轮现。将无是耶。今我宁可试此轮宝。

    时。转轮王即召四兵。向金轮宝。偏露右臂。右膝着地。以右手摩扪金轮语言。汝向东方。如法而转。勿违常则。轮即东转。时。转轮王即将四兵随其后行。金轮宝前有四神导。轮所住处。王即止驾。尔时。东方诸小国王见大王至。以金钵盛银粟。银钵盛金粟。来诣王所。拜首白言。善哉。大王。今此东方土地丰乐。多诸珍宝。人民炽盛。志性仁和。慈孝忠顺。唯愿圣王于此治政。我等当给使左右。承受所须。时。转轮王语小王言。止。止。诸贤。汝等则为供养我已。但当以正法治化。勿使偏枉。无令国内有非法行。身不杀生。教人不杀生．偷盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见之人。此即名为我之所治。

    时。诸小王闻是教已。即从大王巡行诸国。至东海表。次行南方．西方．北方。随轮所至。其诸国王各献国土。亦如东方诸小王比。此阎浮地所有名曰土。地沃野丰。多出珍宝。林水清净。平旷之处。轮则周行。封画图度东西十二由旬。南北七由旬。天神于中夜造城郭。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和而鸣。造此城已。金轮宝复于其城中。图度封地东西四由旬。南北二由旬。天神于中夜造宫殿。宫墙七重。七宝所成。乃至无数众鸟相和而鸣。亦复如是。造宫殿已。时金轮宝在宫殿上虚空中住。完具而不动转。转轮圣王踊跃而言。此金轮宝真为我瑞。我今真为转轮圣王。是为金轮宝成就。

    云何白象宝成就。转轮圣王清旦于正殿上坐。自然象宝忽现在前。其毛纯白。七处平住。力能飞行。其首杂色。六牙纤佣。真金间填。时。王见已念言。此象贤良。若善调者可中御乘。即试调习。诸能悉备。时。转轮王欲自试象。即乘其上。清旦出城。周行四海。食时以还。时。转轮王踊跃而言。此白象宝真为我瑞。我今真为转轮圣王。是为象宝成就。

    云何转轮圣王绀马宝成就。时。转轮圣王清旦在正殿上坐。自然马宝忽现在前。绀青色。朱鬃尾。头颈如乌。力能飞行。时。王见已念言。此马贤良。若善调者。可中御乘。即试调习。诸能悉备。时。转轮圣王欲自试马宝。即乘其上。清旦出城。周行四海。食时已还。时。转轮王踊跃而言。此绀马宝真为我瑞。我今真为转轮圣王。是为绀马宝成就。

    云何神珠宝成就。时。转轮圣王于清旦在正殿上坐。自然神珠忽现在前。质色清彻。无有瑕秽。时。王见已言。此珠妙好。若有光明。可照宫内。时。转轮王欲试此珠。即召四兵。以此宝珠置高幢上。于夜冥中。赍幢出城。其珠光明照一由旬。现城中人皆起作务。谓为是昼。时。转轮圣王踊跃而言。今此神珠真为我瑞。我今真为转轮圣王。是为神珠宝成就。

    云何玉女宝成就。时王玉女宝忽然出现。颜色从容。面貌端正。不长不短。不粗不细。不白不黑。不刚不柔。冬则身温。夏则身凉。举身毛孔出旃檀香。口出优钵罗花香。言语柔软。举动安详。先起后坐。不失宜则。时。转轮圣王见已无着。心不暂念。况复亲近。时。转轮圣王见已。踊跃而言。此玉女宝真为我瑞。我今真为转轮圣王。是为玉女宝成就。

    云何居士宝成就。时。居士丈夫忽然自出。宝藏自然财富无量。居士宿福。眼能彻视地中伏藏。有主无主皆悉见知。其有主者能为拥护。其无主者取给王用。时。居士宝往白王言。大王。有所给与。不足为忧。我自能办。转轮圣王欲试居士宝。即敕严船于水游戏。告居士曰。我须金宝。汝速与我。居士报曰。大王小待。须至岸上。王寻逼言。我今须用。正尔得来。时。居士宝被王严敕。即于船上长跪。以右手内着水中。水中宝瓶随手而出。如虫缘树。彼居士宝亦复如是。内手水中。宝缘手出。充满船上。而白王言。向须宝用。为须几许。时。转轮圣王语居士言。止。止。吾无所须。向相试耳。汝今便为供养我已。时。居士闻王语已。寻以宝物还没水中。时。转轮圣王踊跃而言。此居士宝真为我瑞。我今真为转轮圣王。是为居士宝成就。

    云何主兵宝成就。时。主兵宝忽然出现。智谋雄猛。英略独决。即诣王所白言。大王。有所讨罚。不足为忧。我自能办。时。转轮圣王欲试主兵宝。即集四兵而告之曰。汝今用兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。主兵宝闻王语已。即令四兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。转轮圣王见已。踊跃而言。此主兵宝真为我瑞。我今真为转轮圣王。是为转轮圣王七宝成就。谓四神德。一者长寿不夭无能及者。二者身强无患无能及者。三者颜貌端正无能及者。四者宝藏盈溢无能及者。是为转轮圣王成就七宝及四功德。

    时。转轮圣王久乃命驾出游后园。寻告御者。汝当善御而行。所以然者。吾欲谛观国土人民安乐无患。时。国人民路次观者。复语侍人。汝且徐行。吾欲谛观圣王威颜。时。转轮圣王慈育民物如父爱子。国民慕王如子仰父。所有珍琦尽以贡王。愿垂纳受。在意所与。时王报曰。且止。诸人。吾自有宝。汝可自用。

    转轮圣王治此阎浮提时。其地平正。无有荆棘．坑坎．堆阜。亦无蚊虻．蜂蝎．蝇蚤．蛇蚖．恶虫。石沙．瓦砾自然沉没。金银宝玉现于地上。四时和调。不寒不热。其地柔濡。无有尘秽。如油涂地。洁净光泽。无有尘秽。转轮圣王治于世时。地亦如是。地出流泉。清净无竭。生柔濡草。冬夏常青。树木繁茂。花果炽盛。地生濡草。色如孔翠。香若婆师。濡如天衣。足蹈地时。地凹四寸。举足还复。无空缺处。自然粳米无有糠糩。众味具足。时有香树。花果茂盛。其果熟时。果自然裂。出自然香。香气馥熏。复有衣树。花果茂盛。其果熟时。皮壳自裂。出种种衣。复有庄严树。花果炽盛。其果熟时。皮壳自裂。出种种庄严具。复有鬘树。花果茂盛。其果熟时。皮壳自裂。出种种鬘。复有器树。花果茂盛。其果熟时。皮壳自裂。出种种器。复有果树。花果茂盛。其果熟时。皮壳自裂。出种种果。复有乐器树。花果茂盛。其果熟时。皮壳自裂。出众乐器。

    转轮圣王治于世时。阿耨达龙王于中夜后起大密云。弥满世界而降大雨。如撀牛顷。雨八味水。润泽周普。地无停水。亦无泥淖。润泽沾洽。生长草木。犹如鬘师水洒花鬘。使花鲜泽。令不萎枯。时雨润泽。亦复如是。又时于中夜后。空中清明。净无云曀。海出凉风。清净调柔。触身生乐。圣王治时。此阎浮提五谷丰贱。人民炽盛。财宝丰饶。无所匮乏。

    当时。转轮圣王以正治国。无有阿枉。修十善行。尔时诸人民亦修正见。具十善行。其王久久。身生重患。而取命终。时犹如乐人。食如小过。身小不适。而便命终。生梵天上。时玉女宝．居士宝．主兵宝及国士民作倡伎乐。葬圣王身。其王玉女宝．居士宝．主兵宝．国内士民。以香汤洗浴王身。以劫贝缠五百张叠。次如缠之。奉举王身。置金棺里。以香油灌置铁椁里。复以木椁重衣其外。积众香薪重衣其上。而耶维之。于四衢道头起七宝塔。纵广一由旬。杂色参间。以七宝成。其塔四面各有一门。周匝栏楯。以七宝成。其塔四面空地纵广五由旬。园墙七重．七重栏楯．七重罗网．七重行树。金墙银门。银墙金门。琉璃墙水精门。水精墙琉璃门。赤珠墙马瑙门。马瑙墙赤珠门。车磲墙众宝门。其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车磲罗网悬众宝铃。其金树者银叶花实。其银树者金叶花实。其琉璃树水精花叶。水精树琉璃花叶。赤珠树者马瑙花叶。马瑙树赤珠花叶。车磲树众宝花叶。其四园墙复有四门。周匝栏楯。又其墙上皆有楼阁宝台。其墙四面有树木园林．流泉浴池。生种种花。树木繁茂。花果炽盛。众香芬馥。异鸟哀鸣。其塔成已。玉女宝．居士宝．典兵宝．举国士民皆来供养此塔。施诸穷乏。须食与食。须衣与衣。象马宝乘。给众所须。随意所与。转轮圣王威神功德。其事如是。


30.世记经·地狱品第四

《长阿含经·30.世记经·地狱品第四》

    第四分世记经地狱品第四

    佛告比丘。此四天下有八千天下围绕其外。复有大海水周匝围绕八千天下。复有大金刚山绕大海水。金刚山外复有第二大金刚山。二山中间窈窈冥冥。日月神天有大威力。不能以光照及于彼。彼有八大地狱。其一地狱有十六小地狱。第一大地狱名想。第二名黑绳。第三名堆压。第四名叫唤。第五名大叫唤。第六名烧炙。第七名大烧炙。第八名无间。其想地狱有十六小狱。小狱纵广五百由旬。第一小狱名曰黑沙。二名沸屎。三名五百钉。四名饥。五名渴。六名一铜釜。七名多铜釜。八名石磨。九名脓血。十名量火。十一名灰河。十二名铁丸。十三名釿斧。十四名豺狼。十五名剑树。十六名寒冰。

    云何名想地狱。其中众生手生铁爪。其爪长利。迭相瞋忿。怀毒害想。以爪相攫。应手肉堕。想为已死。冷风来吹。皮肉还生。寻活起立。自想言。我今已活。余众生言。我想汝活。以是想故。名想地狱。

    复次。想地狱其中众生怀毒害想。共相触娆。手执自然刀剑。刀剑锋利。迭相斫刺。皮剥脔割。身碎在地。想谓为死。冷风来吹。皮肉更生。寻活起立。彼自想言。我今已活。余众生言。我想汝活。以此因缘故。名想地狱。

    复次。想地狱其中众生怀毒害想。迭相触娆。手执刀剑。刀剑锋利。共相斫刺。皮剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以此因缘故。名想地狱。

    复次。想地狱其中众生怀毒害想。迭相触娆。手执油影刀。其刀锋利。更相斫刺。皮剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以是因缘。名为想地狱。

    复次。想地狱其中众生怀毒害想。迭相触娆。手执小刀。其刀锋利。更相斫刺。皮剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以是因缘故。名想地狱。

    其中众生久受罪已。出想地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到黑沙地狱。时。有热风暴起。吹热黑沙。来着其身。举体尽黑。犹如黑云。热沙烧皮。尽肉彻骨。罪人身中有黑焰起。绕身回旋。还入身内。受诸苦恼。烧炙燋烂。以罪因缘。受此苦报。其罪未毕。故使不死。

    于此久受苦已。出黑沙地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到沸屎地狱。其地狱中有沸屎铁丸自然满前。驱迫罪人使抱铁丸。烧其身手。至其头面。无不周遍。复使探撮。举着口中。烧其唇舌。从咽至腹。通彻下过。无不燋烂。有铁嘴虫。唼食皮肉。彻骨达髓。苦毒辛酸。忧恼无量。以罪未毕。犹复不死。

    于沸屎地狱久受苦已。出沸屎地狱。慞惶驰走。求自救护。到铁钉地狱。到已。狱卒扑之令堕。偃热铁上。舒展其身。以钉钉手．钉足．钉心。周遍身体。尽五百钉。苦毒辛酸。号啕呻吟。余罪未毕。犹复不死。

    久受苦已。出铁钉地狱。慞惶驰走。求自救护。到饥饿地狱。狱卒来问。汝等来此。欲何所求。报言。我饿。狱卒即捉扑热铁上。舒展其身。以铁钩钩口使开。以热铁丸着其口中。燋其唇舌。从咽至腹。通彻下过。无不燋烂。苦毒辛酸。悲号啼哭。余罪未尽。犹复不死。

    久受苦已。出饥地狱。慞惶驰走。求自救护。到渴地狱。狱卒问言。汝等来此。欲何所求。报言。我渴。狱卒即捉扑热铁上。舒展其身。以热铁钩钩口使开。消铜灌口。烧其唇舌。从咽至腹。通彻下过。无不燋烂。苦毒辛酸。悲号啼哭。余罪未尽。犹复不死。

    久受苦已。出渴地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到一铜鍑地狱。狱卒怒目捉罪人足。倒投鍑中。随汤涌沸。上下回旋。从底至口。从口至底。或在鍑腹。身体烂熟。譬如煮豆。随汤涌沸。上下回转。中外烂坏。罪人在鍑。随汤上下。亦复如是。号啕悲叫。万毒普至。余罪未尽。故复不死。

    久受苦已。出一铜鍑地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至多铜鍑地狱。多铜鍑地狱纵广五百由旬。狱鬼怒目捉罪人足。倒投鍑中。随汤涌沸。上下回旋。从底至口。从口至底。或在鍑腹。举身烂坏。譬如煮豆。随汤涌沸。上下回转。中外皆烂。罪人在鍑。亦复如是。随汤上下。从口至底。从底至口。或手足现。或腰腹现。或头面现。狱卒以铁钩钩取置余鍑中。号啕悲叫。苦毒辛酸。余罪未毕。故使不死。

    久受苦已。出多铜鍑地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至石磨地狱。石磨地狱纵广五百由旬。狱卒大怒。捉彼罪人扑热石上。舒展手足。以大热石压其身上。回转揩磨。骨肉糜碎。脓血流出。苦毒切痛。悲号辛酸。余罪未尽。故使不死。

    久受苦已。出石磨地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至脓血地狱。脓血地狱纵广五百由旬。其地狱中有自然脓血。热沸涌出。罪人于中东西驰走。脓血热沸。汤其身体。手足头面皆悉烂坏。又取脓血而自食之。汤其唇舌。从咽至腹。通彻下过。无不烂坏。苦毒辛酸。众痛难忍。余罪未毕。故使不死。

    久受苦已。乃出脓血地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至量火地狱。量火地狱纵广五百由旬。其地狱中有大火聚。自然在前。其火焰炽。狱卒瞋怒驰迫罪人。手执铁斗。使量火聚。彼量火时。烧其手足。遍诸身体。苦毒热痛。呻吟号哭。余罪未毕。故使不死。

    久受苦已。乃出量火地狱。慞惶驰走。自求救护。宿怼所牵。不觉忽到灰河地狱。灰河地狱纵广五百由旬。深五百由旬。灰汤涌沸。恶气熢勃。回波相搏。声响可畏。从底至上。铁刺纵广锋长八寸。其河岸边生长刀剑。其边皆有狱卒狐狼。又其岸上有剑树林。枝叶花实皆是刀剑。锋刃八寸。罪人入河。随波上下。回覆沉没。铁刺刺身。内外通彻。皮肉烂坏。脓血流出。苦痛万端。悲号酸毒。余罪未毕。故使不死。

    久受苦已。乃出灰河地狱至彼岸上。岸上利剑割刺身体。手足伤坏。尔时。狱卒问罪人言。汝等来此。欲何所求。罪人报言。我等饥饿。狱卒即捉罪人扑热铁上。舒展身体。以铁钩擗口。洋铜灌之。烧其唇舌。从咽至腹。通彻下过。无不燋烂。复有豺狼。牙齿长利。来啮罪人。生食其肉。于是。罪人为灰河所煮。利刺所刺。洋铜灌口。豺狼所食已。即便奔驰走上剑树。上剑树时。剑刃下向。下剑树时。剑刃上向。手攀手绝。足蹬足绝。剑刃刺身。中外通彻。皮肉堕落。脓血流出。遂有白骨筋脉相连。时。剑树上有铁嘴鸟。啄头骨坏。唼食其脑。苦毒辛酸。号啕悲叫。余罪未毕。故使不死。还复来入灰河狱中。随波上下。回覆沉没。铁刺刺身。内外通彻。皮肉烂坏。脓血流出。唯有白骨浮漂于外。冷风来吹。肌肉还复。寻便起立。慞惶驰走。求自救护。宿怼所牵。不觉忽至铁丸地狱。铁丸地狱纵广五百由旬。罪人入已。有热铁丸自然在前。狱鬼驱捉。手足烂坏。举身火然。苦痛悲号。万毒并至。余罪未毕。故使不死。

    久受苦已。乃至出铁丸地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至釿斧地狱。釿斧地狱纵广五百由旬。彼入狱已狱卒瞋怒捉此罪人扑热铁上。以热铁釿斧破其手足．耳鼻．身体。苦毒辛酸。悲号叫唤。余罪未尽。犹复不死。

    久受罪已。出釿斧地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至豺狼地狱。豺狼地狱纵广五百由旬。罪人入已。有群豺狼竞来揸掣。齮啮拖抴。肉堕伤骨。脓血流出。苦痛万端。悲号酸毒。余罪未毕。故使不死。

    久受苦已。乃出豺狼地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至剑树地狱。剑树地狱纵广五百由旬。罪人入彼剑树林中。有大暴风起吹。剑树叶堕其身上。着手手绝。着足足绝。身体头面无不伤坏。有铁嘴鸟立其头上。啄其两目。苦痛万端。悲号酸毒。余罪未毕。故使不死。

    久受苦已。乃出剑树地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至寒冰地狱。寒冰地狱纵广五百由旬。罪人入已。有大寒风来吹其身。举体冻瘃。皮肉堕落。苦毒辛酸。悲号叫唤。然后命终。

    佛告比丘。黑绳大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。从黑绳地狱至寒冰地狱。何故名为黑绳地狱。其诸狱卒捉彼罪人扑热铁上。舒展其身。以热铁绳絣之使直。以热铁斧逐绳道斫。絣彼罪人。作百千段。犹如工匠以绳絣木。利斧随斫。作百千段。治彼罪人。亦复如是。苦毒辛酸。不可称计。余罪未毕。故使不死。是名为黑绳地狱。

    复次。黑绳地狱狱卒捉彼罪人扑热铁上。舒展其身。以铁绳絣。以锯锯之。犹如工匠以绳絣木。以锯锯之。治彼罪人。亦复如是。苦痛辛酸。不可称计。余罪未毕。故使不死。是故名为黑绳地狱。

    复次。黑绳地狱捉彼罪人扑热铁上。舒展其身。以热铁绳置其身上。烧皮彻肉。燋骨沸髓。苦毒辛酸。痛不可计。余罪未毕。故使不死。故名黑绳地狱。

    复次。黑绳地狱狱卒悬热铁绳交横无数。驱迫罪人。使行绳间。恶风暴起。吹诸铁绳。历落其身。烧皮彻肉。燋骨沸髓。苦毒万端。不可称计。余罪未毕。故使不死。故名黑绳。

    复次。黑绳狱卒以热铁绳衣驱罪人被之。烧皮彻肉。燋骨沸髓。苦毒万端。不可称计。余罪未毕。故使不死。故名黑绳。其彼罪人久受苦已。乃出黑绳地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是。

    佛告比丘。堆压大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。何故名为堆压地狱。其地狱中有大石山。两两相对。罪人入中。山自然合。堆压其身。骨肉糜碎。山还故处。犹如以木掷木。弹却还离。治彼罪人。亦复如是。苦毒万端。不可称计。余罪未毕。故使不死。是故名曰堆压地狱。

    复次。堆压地狱有大铁象。举身火然。哮呼而来。蹴踏罪人。宛转其上。身体糜碎。脓血流出。苦毒辛酸。号啕悲叫。余罪未毕。故使不死。故名堆压。

    复次。堆压地狱其中狱卒捉诸罪人置于磨石中。以磨磨之。骨肉糜碎。脓血流出。苦毒辛酸。不可称计。其罪未毕。故使不死。故名堆压。

    复次。堆压狱卒捉彼罪人卧大石上。以大石压。骨肉糜碎。脓血流出。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名堆压。

    复次。堆压狱卒取彼罪人卧铁臼中。以铁杵捣从足至头。皮肉糜碎。脓血流出。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名堆压。其彼罪人久受苦已。乃出堆压地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是。

    佛告比丘。叫唤大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。何故名为叫唤地狱。其诸狱卒捉彼罪人掷大镬中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名叫唤地狱。

    复次。叫唤地狱其诸狱卒取彼罪人掷大铁瓮中。热汤涌沸而煮罪人。号啕叫唤。苦切辛酸。余罪未毕。故使不死。故名叫唤。

    复次。叫唤地狱其诸狱卒取彼罪人置大铁鍑中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤。

    复次。叫唤地狱其诸狱卒取彼罪人掷小鍑中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤地狱。

    复次。叫唤地狱其诸狱卒取彼罪人掷大鏊上。反覆煎熬。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤。久受苦已。乃出叫唤地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃至终。

    佛告比丘。大叫唤地狱有十六小狱。周匝围绕。何故名为大叫唤地狱。其诸狱卒取彼罪人着大铁釜中。热汤涌沸而煮罪人。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱。

    复次。大叫唤地狱其诸狱卒取彼罪人掷大铁瓮中。热汤涌沸而煮罪人。号啕叫唤。大叫唤。苦切辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱。

    复次。大叫唤狱卒取彼罪人置铁镬中。热汤涌沸。煮彼罪人。号啕叫唤。苦毒辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱。

    复次。大叫唤地狱其诸狱卒取彼罪人掷小鍑中。热汤涌沸。煮彼罪人。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。故名大叫唤。

    复次。大叫唤地狱其诸狱卒取彼罪人掷大鏊上。反覆煎熬。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤。久受苦已。乃出大叫唤地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃命终。

    佛告比丘。烧炙大地狱有十六小狱。周匝围绕。何故名为烧炙大地狱。尔时。狱卒将诸罪人置铁城中。其城火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱。

    复次。烧炙地狱其诸狱卒将彼罪人入铁室内。其室火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱。

    复次。烧炙地狱其诸狱卒取彼罪人着铁楼上。其楼火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱。

    复次。烧炙地狱其诸狱卒取彼罪人掷着大铁陶中。其陶火燃。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱。

    复次。烧炙地狱其诸狱卒取彼罪人掷大鏊上。其鏊火然。中外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。久受苦已。乃出烧炙地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是。

    佛告比丘。大烧炙地狱有十六小狱。周匝围绕。各各纵广五百由旬。云何名大烧炙地狱。其诸狱卒将诸罪人置铁城中。其城火然。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱。

    复次。大烧炙地狱其诸狱卒将诸罪人入铁室中。其室火燃。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱。

    复次。大烧炙地狱其诸狱卒取彼罪人着铁楼上。其楼火燃。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名曰大烧炙地狱。

    复次。大烧炙地狱其诸狱卒取彼罪人着大铁陶中。其陶火然。内外俱赤。烧炙罪人。重大烧炙。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱。

    复次。大烧炙地狱中自然有大火坑。火焰炽盛。其坑两岸有大火山。其诸狱卒捉彼罪人贯铁叉上。竖着火中。烧炙其身。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。久受苦已。然后乃出大烧炙地狱。慞惶驰走。求自救护。宿怼所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃命终。亦复如是。

    佛告比丘。无间大地狱有十六小狱。周匝围绕。各各纵广五百由旬。云何名无间地狱。其诸狱卒捉彼罪人剥其皮。从足至顶。即以其皮缠罪人身。着火车轮。疾驾火车。辗热铁地。周行往返。身体碎烂。皮肉堕落。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱。

    复次。无间大地狱有大铁城。其城四面有大火起。东焰至西。西焰至东。南焰至北。北焰至南。上焰至下。下焰至上。焰炽回遑。无间空处。罪人在中。东西驰走。烧炙其身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱。

    复次。无间大地狱中有铁城。火起洞然。罪人在中。火焰燎身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱。

    复次。大无间地狱罪人在中。久乃门开。其诸罪人奔走往趣。彼当走时。身诸肢节。皆火焰出。犹如力士执大草炬逆风而走。其焰炽然。罪人走时。亦复如是。走欲至门。门自然闭。罪人匍蹈。伏热铁地。烧炙其身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱。

    复次。无间地狱其中罪人。举目所见。但见恶色。耳有所闻。但闻恶声。鼻有所闻。但闻臭恶。身有所触。但触苦痛。意有所念。但念恶法。又其罪人弹指之顷。无不苦时。故名无间地狱。其中众生久受苦已。从无间出。慞惶驰走。求自救护。宿怼所牵。不觉忽到黑沙地狱。乃至寒冰地狱。尔乃命终。亦复如是。

    尔时。世尊即说颂曰。

    身为不善业　　口意亦不善
    斯堕想地狱　　怖惧衣毛竖
    恶意向父母　　佛及诸声闻
    则堕黑绳狱　　苦痛不可称
    但造三恶业　　不修三善行
    堕堆压地狱　　苦痛不可称
    瞋恚怀毒害　　杀生血污手
    造诸杂恶行　　堕叫唤地狱
    常习众邪见　　为爱网所覆
    造此卑陋行　　堕大叫唤狱
    常为烧炙行　　烧炙诸众生
    堕烧炙地狱　　长夜受烧炙
    舍于善果业　　善果清净道
    为众弊恶行　　堕大烧炙狱
    为极重罪行　　必生恶趣业
    堕无间地狱　　受罪不可称
    想及黑绳狱　　堆压二叫唤
    烧炙大烧炙　　无间为第八
    此八大地狱　　洞然火光色
    斯由宿恶殃　　小狱有十六

    佛告比丘。彼二大金刚山间有大风起。名为增佉。若使此风来至此四天下及八千天下者。吹此大地及诸名山须弥山王去地十里。或至百里。飞飏空中。皆悉糜碎。譬如壮士。手把轻糠散于空中。彼大风力。若使来者。吹此天下。亦复如是。由有二大金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致。

    又彼二山间风。焰炽猛热。若使彼风来至此四天下者。其中众生．山河．江海．草木．丛林皆当燋枯。犹如盛夏断生濡草。置于日中。寻时萎枯。彼风如是。若使来至此世界。热气烧炙。亦复如是。由此二金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致。

    又彼二山间风。臭处不净。腥秽酷烈。若使来至此天下者。熏此众生皆当失目。由此二大金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致。

    又彼二山中间复有十地狱。一名厚云。二名无云。三名呵呵。四名奈何。五名羊鸣。六名须乾提。七名优钵罗。八名拘物头。九名分陀利。十名钵头摩。云何厚云地狱。其狱罪人自然生身。譬如厚云。故名厚云。云何名曰无云。其彼狱中受罪众生。自然生身。犹如段肉。故名无云。云何名呵呵。其地狱中受罪众生。苦痛切身。皆称呵呵。故名呵呵。云何名奈何。其地狱中受罪众生。苦痛酸切。无所归依。皆称奈何。故名奈何。云何名羊鸣。其地狱中受罪众生。苦痛切身。欲举声语。舌不能转。直如羊鸣。故名羊鸣。云何名须乾提。其地狱中举狱皆黑。如须乾提华色。故名须乾提。云何名优钵罗。其地狱中举狱皆青。如优钵罗华。故名优钵罗。云何名俱物头。其地狱中举狱皆红。如俱物头华色。故名俱物头。云何名分陀利。其地狱中举狱皆白。如分陀利华色。故名分陀利。云何名钵头摩。其地狱中举狱皆赤。如钵头摩华色。故名钵头摩。

    佛告比丘。喻如有篅受六十四斛。满中胡麻。有人百岁持一麻去。如是至尽。厚云地狱受罪未竟。如二十厚云地狱寿与一无云地狱寿等。如二十无云地狱寿与一呵呵地狱寿等。如二十呵呵地狱寿与一奈何地狱寿等。如二十奈何地狱寿与一羊鸣地狱寿等。如二十羊鸣地狱寿与一须乾提地狱寿等。如二十须乾提地狱寿与一优钵罗地狱寿等。如二十优钵罗地狱寿与一拘物头地狱寿等。如二十拘物头地狱寿与一分陀利地狱寿等。如二十分陀利地狱寿与一钵头摩地狱寿等。如二十钵头摩地狱寿。名一中劫。如二十中劫。名一大劫。钵头摩地狱中火焰热炽盛。罪人去火一百由旬。火已烧炙。去六十由旬。两耳已聋。无所闻知。去五十由旬。两目已盲。无所复见。瞿波梨比丘已怀恶心。谤舍利弗．目犍连。身坏命终。堕此钵头摩地狱中。

    尔时。梵王说此偈言。

    夫士之生　　斧在口中
    所以斩身　　由其恶口
    应毁者誉　　应誉者毁
    口为恶业　　身受其罪
    技术取财　　其过薄少
    毁谤贤圣　　其罪甚重
    百千无云寿　　四十一云寿
    谤圣受斯殃　　由心口为恶

    佛告比丘。彼梵天说如是偈。为真正言。佛所印可。所以者何。我今如来．至真．等正觉亦说此义。

    夫士之生　　斧在口中
    所以斩身　　由其恶言
    应毁者誉　　应誉者毁
    口为恶业　　身受其罪
    技术取财　　其过薄少
    毁谤贤圣　　其罪甚重
    百千无云寿　　四十一云寿
    谤圣受斯殃　　由心口为恶

    佛告比丘。阎浮提南大金刚山内。有阎罗王宫。王所治处纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。乃至无数众鸟相和悲鸣。亦复如是。然彼阎罗王昼夜三时。有大铜镬自然在前。若镬出宫内。王见畏怖。舍出宫外。若镬出宫外。王见畏怖。舍入宫内。有大狱卒。捉阎罗王卧热铁上。以铁钩擗口使开。洋铜灌之。烧其唇舌。从咽至腹。通彻下过。无不燋烂。受罪讫已。复与诸婇女共相娱乐。彼诸大臣同受福者。亦复如是。

    佛告比丘。有三使者。云何为三。一者老。二者病。三者死。有众生身行恶。口言恶。心念恶。身坏命终。堕地狱中。狱卒将此罪人诣阎罗王所。到已。白言。此是天使所召也。唯愿大王善问其辞。王问罪人言。汝不见初使耶。罪人报言。我不见也。王复告曰。汝在人中时颇见老人头白齿落。目视蒙蒙。皮缓肌痪。偻脊柱杖。呻吟而行。身体战掉。气力衰微。见此人不。罪人言。见。王复告曰。汝何不自念。我亦如是。彼人报言。我时放逸。不自觉知。王复语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。今汝受罪。非父母过。非兄弟过。亦非天帝。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自有恶。汝今自受。

    时。阎罗王以第一天使问罪人已。复以第二天使问罪人言。云何汝不见第二天使耶。对曰。不见。王又问言。汝本为人时。颇见人疾病困笃。卧着床褥。屎尿臭处。身卧其上。不能起居。饮食须人。百节酸疼。流泪呻吟。不能言语。汝见是不。答曰。见。王又报言。汝何不自念。如此病苦。我亦当尔。罪人报言。我时放逸。不自觉知。王又语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。今汝受罪。非父母过。非兄弟过。亦非天帝过。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自为恶。汝今自受。

    时。阎罗王以第二天使问罪人已。复以第三天使问罪人言。云何汝不见第三天使耶。答言。不见。王又问言。汝本为人时。颇见人死。身坏命终。诸根永灭。身体挺直。犹如枯木。捐弃冢间。鸟兽所食。或衣棺椁。或以火烧。汝见是不。罪人报曰。实见。王又报言。汝何不自念。我亦当死。与彼无异。罪人报言。我时放逸。不自觉知。王复语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。汝今受罪。非父母过。非兄弟过。亦非天帝。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自为恶。汝今自受。时。阎罗王以三天使具诘问已。即付狱卒。时。彼狱卒即将罪人诣大地狱。其大地狱纵广百由旬。下深百由旬。

    尔时。世尊即说偈言。

    四方有四门　　巷陌皆相当
    以铁为狱墙　　上覆铁罗网
    以铁为下地　　自然火焰出
    纵广百由旬　　安住不倾动
    黑焰熢勃起　　赫烈难可睹
    小狱有十六　　火炽由行恶

    佛告比丘。时。阎罗王自生念言。世间众生迷惑无识。身为恶行。口．意为恶。其后命终。少有不受此苦。世间众生若能改恶。修身．口．意为善行者。命终受乐。如彼天神。我若命终生人中者。若遇如来。当于正法中剃除须发。服三法衣。出家修道。以清净信修净梵行。所作已办。断除生死。于现法中自身作证。不受后有。

    尔时。世尊以偈颂曰。

    虽见天使者　　而犹为放逸
    其人常怀忧　　生于卑贱处
    若有智慧人　　见于天使者
    亲近贤圣法　　而不为放逸
    见受生恐畏　　由生老病死
    无受则解脱　　生老病死尽
    彼得安隐处　　现在得无为
    已渡诸忧畏　　决定般涅槃


30.世记经·龙鸟品第五

《长阿含经·30.世记经·龙鸟品第五》

    佛说长阿含第四分世记经龙鸟品第五

    佛告比丘。有四种龙。何等为四。一者卵生。二者胎生。三者湿生。四者化生。是为四种。有四种金翅鸟。何等为四。一者卵生。二者胎生。三者湿生。四者化生。是为四种。大海水底有娑竭龙王宫。纵广八万由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝严饰。皆七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山王与佉陀罗山。二山中间有难陀．婆难陀二龙王宫。各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。

    大海北岸有一大树。名究罗睒摩罗。龙王．金翅鸟共有此树。其树下围七由旬。高百由旬。枝叶四布五十由旬。此大树东有卵生龙王宫．卵生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其究罗睒摩罗树南有胎生龙王宫．胎生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。

    究罗睒摩罗树西有湿生龙宫．湿生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。究罗睒摩罗树北有化生龙王宫．化生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。

    若卵生金翅鸟欲搏食龙时。从究罗睒摩罗树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。随意自在。而不能取胎生．湿生．化生诸龙。

    若胎生金翅鸟欲搏食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。若胎生金翅鸟欲食胎生龙时。从树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。随意自在。而不能取湿生．化生诸龙食也。

    湿生金翅鸟欲食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。湿生金翅鸟欲食胎生龙时。于树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。自在随意。湿生金翅鸟欲食湿生龙时。于树西枝飞下。以翅搏大海水。海水两披八百由旬。取湿生龙食之。自在随意。而不能取化生龙食。

    化生金翅鸟欲食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。化生金翅鸟欲食胎生龙时。从树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。随意自在。化生金翅鸟欲食湿生龙时。从树西枝飞下。以翅搏大海水。海水两披八百由旬。取湿生龙食之。化生金翅鸟欲食化生龙时。从树北枝飞下。以翅搏大海水。海水两披千六百由旬。取化生龙食之。随意自在。是为金翅鸟所食诸龙。

    复有大龙。金翅鸟所不能得。何者是。娑竭龙王．难陀龙王．跋难陀龙王．伊那婆罗龙王．提头赖吒龙王．善见龙王．阿卢龙王．伽拘罗龙王．伽毗罗龙王．阿波罗龙王．伽那龙王．瞿伽那龙王．阿耨达龙王．善住龙王．优睒伽波头龙王．得叉伽龙王。此诸大龙王皆不为金翅鸟之所搏食。其有诸龙在近彼住者。亦不为金翅鸟之所搏食。

    佛告比丘。若有众生奉持龙戒。心意向龙。具龙法者。即生龙中。若有众生奉持金翅鸟戒。心向金翅鸟。具其法者。便生金翅鸟中。或有众生持兔枭戒者。心向兔枭。具其法者。堕兔枭中。若有众生奉持狗戒。或持牛戒。或持鹿戒。或持哑戒。或持摩尼婆陀戒。或持火戒。或持月戒。或持日戒。或持水戒。或持供养火戒。或持苦行秽污法。彼作是念。我持此哑法．摩尼婆陀法．火法．日月法．水法．供养火法．诸苦行法。我持此功德。欲以生天。此是邪见。

    佛言。我说此邪见人必趣二处。若生地狱。有堕四生。或有沙门．婆罗门有如是论．如是见。我．世间有常。此实余虚。我及世间无常。此实余虚。我及世间有常无常。此实余虚。我及世间非有常非无常。此实余虚。我．世有边。此实余虚。我．世无边。此实余虚。我．世有边无边。此实余虚。我．世非有边非无边。此实余虚。是命是身。此实余虚。是命异身异。此实余虚。非有命非无命。此实余虚。无命无身。此实余虚。或有人言。有如是他死。此实余虚。有言。无如是他死。此实余虚。或言。有如是无如是他死。此实余虚。

    又言。非有非无如是他死。此实余虚。

    彼沙门．婆罗门若作如是论．如是见者。言世是常。此实余虚者。彼于行有我见．命见．身见．世间见。是故彼作是言。我．世间有常。彼言无常者。于行有我见．命见．身见．世间见。是故彼言。我．世间无常。彼言有常无常者。彼于行有我见．命见．身见．世间见。故言。世间有常无常。彼言非有常非无常者。于行有我见．命见．身见．世间见。故言。我．世间非有常非无常。

    彼言我．世间有边者。于行有我见．命见．身见．世间见。言。命有边。身有边。世间有边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故彼言。我有边。彼言我．世间无边者。于行有我见．命见．身见．世间见。言。命无边。身无边。世间无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是言。我．世间无边。彼作是言。此世间有边无边。彼于行有我见．命见．身见．世间见。命有边无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故言。我有边无边。彼作是言。我．世间非有边非无边。于行有我见．命见．身见．世间见。命身非有边非无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故言。我非有边非无边。

    彼言是命是身者。于此身有命见。于余身有命见。是故言。是命是身。言命异身异者。于此身有命见。于余身无命见。是故言。命异身异。彼言身命非有非无者。于此身无命见。于余身有命见。是故言。非有非无。彼言无身命者。此身无命见。余身无命见。是故言。无命无身。彼言有如是他死者。其人见今有命。后更有身．命游行。是故言。有如是他死。无如是他死者。彼言今世有命。后世无命。是故言。无如是他死。有如是他死无如是他死者。彼言今世命断灭。后世命游行。是故言。有如是他命无如是他命。非有非无如是他死者。彼言今身．命断灭。后身．命断灭。是故言。非有非无如是他死。

    尔时。世尊告诸比丘言。乃往过去有王名镜面。时。集生盲人聚在一处。而告之曰。汝等生盲。宁识象不。对曰。大王。我不识．不知。王复告言。汝等欲知彼形类不。对曰。欲知。时。王即敕侍者。使将象来。令众盲子手自扪象。中有摸象得鼻者。王言此是象。或有摸象得其牙者。或有摸象得其耳者。或有摸象得其头者。或有摸象得其背者。或有摸象得其腹者。或有摸象得其髀者。或有摸象得其腨者。或有摸象得其迹者。或有摸象得其尾者。王皆语言。此是象也。

    时。镜面王即却彼象。问盲子言。象何等类。其诸盲子。得象鼻者。言象如曲辕。得象牙者。言象如杵。得象耳者。言象如箕。得象头者。言象如鼎。得象背者。言象如丘阜。得象腹者。言象如壁。得象髀者。言象如树。得象膊者。言象如柱。得象迹者。言象如臼。得象尾者。言象如絙。各各共诤。互相是非。此言如是。彼言不尔。云云不已。遂至斗诤。时。王见此。欢喜大笑。

    尔时。镜面王即说颂曰。

    诸盲人群集　　于此竞诤讼
    象身本一体　　异相生是非

    佛告比丘。诸外道异学亦复如是。不知苦谛。不知习谛．尽谛．道谛。各生异见。互相是非。谓己为是。便起诤讼。若有沙门．婆罗门能如实知苦圣谛．苦习圣谛．苦灭圣谛．苦出要谛。彼自思惟。相共和合。同一受。同一师。同一水乳。炽然佛法。安乐久住。

    尔时。世尊而说偈言。

    若人不知苦　　不知苦所起
    亦复不知苦　　所可灭尽处
    亦复不能知　　灭于苦集道
    失于心解脱　　慧解脱亦失
    不能究苦本　　生老病死源
    若能谛知苦　　知苦所起因
    亦能知彼苦　　所可灭尽处
    又能善分别　　灭苦集圣道
    则得心解脱　　慧解脱亦然
    斯人能究竟　　苦阴之根本
    尽生老病死　　受有之根原

    诸比丘。是故汝等当勤方便思惟苦圣谛．苦集圣谛．苦灭圣谛．苦出要谛。


30.世记经·阿须伦品第六

《长阿含经·30.世记经·阿须伦品第六》

    第四分世记经阿须伦品第六

    佛告比丘。须弥山北大海水底有罗呵阿须伦城。纵广八万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高三千由旬。广二千由旬。其城门高一千由旬。广千由旬。金城银门。银城金门。乃至无数众鸟相和而鸣。亦复如是。其阿须伦王所治小城。当大城中。名轮输摩跋吒。纵广六万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。城高三千由旬。广二千由旬。其城门高二千由旬。广千由旬。金城银门。银城金门。乃至无数众鸟相和而鸣。亦复如是。

    于其城内别立议堂。名曰七尸利沙。堂墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。议堂下基纯以车磲。其柱梁纯以七宝。其堂中柱围千由旬。高万由旬。当此柱下有正法座。纵广七百由旬。雕文刻镂。七宝所成。堂有四户。周匝栏楯。阶亭七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至众鸟相和而鸣。亦复如是。其议堂北有阿须伦宫殿。纵广万由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其议堂东有一园林。名曰娑罗。纵广万由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其议堂南有一园林。名曰极妙。纵广万由旬如娑罗园。其议堂西有一园林。名曰睒摩。纵广万由旬亦如娑罗园林。其议堂北有一园林。名曰乐林。纵广万由旬亦如娑罗园林。

    娑罗．极妙二园中间生昼度树。下围七由旬。高百由旬。枝叶四布五十由旬。树墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。又其睒摩．乐林二园中间有跋难陀池。其水清凉。无有垢秽。宝堑七重。周匝砌厕。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。于其池中生四种华。华叶纵广一由旬。香气流布亦一由旬。根如车毂。其汁流出。色白如乳。味甘如蜜。无数众鸟相和而鸣。又其池边有七重阶亭。门墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和悲鸣。亦复如是。

    其阿须伦王臣下宫殿。有纵广万由旬者。有九千．八千。极小宫殿至千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其小阿须伦宫殿有纵广千由旬．九百．八百。极小宫殿至百由旬。皆宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和悲鸣。亦复如是。

    其议堂北有七宝阶道入于宫中。复有阶道趣娑罗园。复有阶道趣极妙园。复有阶道趣睒摩园。复有阶道趣乐林园。复有阶道趣昼度树。复有阶道趣跋难陀池。复有阶道趣大臣宫殿。复有阶道趣小阿须伦宫殿。若阿须伦王欲诣娑罗园游观时。即念毗摩质多阿须伦王。毗摩质多阿须伦王复自念言。罗呵阿须伦王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵阿须伦王前。于一面立。时。阿须伦王复念波罗呵阿须伦王。波罗呵阿须伦王复自念言。王今念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵王前。于一面立。

    时。阿须伦王复念睒摩罗阿须伦王。睒摩罗阿须伦王复自念言。今王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵王前。于一面立。时。王复念大臣阿须伦。大臣阿须伦复自念言。今王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵王前。于一面立。时。王复念小阿须伦。小阿须伦复自念言。今王念我。即自庄严。与诸大众诣罗呵王前。于一面立。

    时。罗呵王身着宝衣。驾乘宝车。与无数大众前后围绕。诣娑罗林中。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。花至于膝。时。罗呵王入此园已。共相娱乐。一日．二日。乃至七日。娱乐讫已。便还本宫。其后游观极妙园林．睒摩园林．乐园林。亦复如是。时。罗呵王常有五大阿须伦侍卫左右。一名提持。二名雄力。三名武夷。四名头首。五名摧伏。此五大阿须伦常侍卫左右。其罗呵王宫殿在大海水下。海水在上。四风所持。一名住风。二名持风。三名不动。四者坚固。持大海水。悬处虚空。犹如浮云。去阿须伦宫一万由旬终不堕落。阿须伦王福报．功德．威神如是。


30.世记经·四天王品第七

《长阿含经·30.世记经·四天王品第七》

    佛说长阿含第四分世记经四天王品第七

    佛告比丘。须弥山王东千由旬提头赖吒天王城。名贤上。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山南千由旬有毗楼勒天王城。名善见。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山西千由旬有毗楼婆叉天王城。名周罗善见。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山北千由旬有毗沙门天王。王有三城。一名可畏。二名天敬。三名众归。各各纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。

    众归城北有园林。名伽毗延头。纵广四千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。园城中间有池名那邻尼。纵广四十由旬。其水清澄。无有垢秽。以七宝堑厕砌其边。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。中生莲花。青．黄．赤．白．杂色。光照半由旬。其香芬薰闻半由旬。又其花根大如车毂。其汁流出。色白如乳。味甘如蜜。乃至无数众鸟相和悲鸣。亦复如是。

    除日月宫殿。诸四天王宫殿纵广四十由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其诸宫殿有四十由旬．二十由旬。极小纵广五由旬。从众归城有宝阶道至贤上城。复有阶道至善见城。复有阶道至周罗善见城。复有阶道至可畏城．天敬城。复有阶道至伽毗延头园。复有阶道至那邻尼池。复有阶道至四天王大臣宫殿。

    若毗沙门天王欲诣伽毗延头园游观时。即念提头赖天王。提头赖天王复自念言。今毗沙门王念我。即自庄严驾乘宝车。与无数乾沓和神前后围绕。诣毗沙门天王前。于一面立。时。毗沙门王复念毗楼勒天王。毗楼勒天王复自念言。今毗沙门王念我。即自庄严驾乘宝车。与无数究槃荼神前后围绕。诣毗沙门天王前。于一面立。毗沙门王复念毗楼婆叉。毗楼婆叉复自念言。今毗沙门王念我。即自庄严驾乘宝车。无数龙神前后围绕。诣毗沙门王前。于一面立。毗沙门王复念四天王大臣。四天王大臣复自念言。今毗沙门王念我。即自庄严驾乘宝车。无数诸天前后导从。诣毗沙门天王前。于一面立。

    时。毗沙门天王即自庄严。着宝饰衣。驾乘宝车。与无数百千天神诣伽毗延头园。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。花至于膝。时。王在园共相娱乐。一日．二日。乃至七日。游观讫已。还归本宫。毗沙门王常有五大鬼神侍卫左右。一名般阇楼。二名檀陀罗。三名醯摩跋陀。四名提偈罗。五名修逸路摩。此五鬼神常随侍卫。毗沙门王福报．功德．威神如是。


30.世记经·忉利天品第八

《长阿含经·30.世记经·忉利天品第八》

    佛说长阿含第四分世记经忉利天品第八

    佛告比丘。须弥山王顶上有三十三天城。纵广八万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高百由旬。上广六十由旬。城门高六十由旬。广三十由旬。相去五百由旬有一门。其一一门有五百鬼神守侍卫护三十三天。金城银门。银城金门。乃至无数众鸟相和悲鸣。亦复如是。其大城内复有小城。纵广六万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高百由旬。广六十由旬。城门相去五百由旬。高六十由旬。广三十由旬。一一城门有五百鬼神侍卫门侧。守护三十三天。金城银门。银城金门。水精城琉璃门。琉璃城水精门。赤珠城马瑙门。马瑙城赤珠门。车磲城众宝门。

    其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其栏楯上有宝罗网。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车磲罗网悬众宝铃。其金树者。金根金枝银叶花实。其银树者。银根银枝金叶花实。其水精树。水精根枝琉璃花叶。其琉璃树。琉璃根枝水精花叶。其赤珠树。赤珠根枝马瑙花叶。马瑙树者。马瑙根枝赤珠花叶。车磲树者。车磲根枝众宝花叶。

    其七重城。城有四门。门有栏楯。七重城上皆有楼阁台观周匝围绕。有园林浴池。生众宝花。杂色参间。宝树行列。华果繁茂。香风四起。悦可人心。凫雁．鸳鸯．异类奇鸟。无数千种。相和而鸣。其小城外中间有伊罗钵龙宫。纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其善见城内有善法堂。纵广百由旬。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。其堂下基纯以真金。上覆琉璃。其堂中柱围十由旬。高百由旬。当其柱下敷天帝御座。纵广一由旬。杂色间厕。以七宝成。其座柔软。软若天衣。夹座两边左右十六座。

    堂有四门。周匝栏楯。以七宝成。其堂阶道纵广五百由旬。门郭七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。善见堂北有帝释宫殿。纵广千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。善见堂东有园林。名曰粗涩。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰以七宝成。乃至无数众鸟相和而鸣。亦复如是。粗涩园中有二石垛。天金校饰。一名贤。二名善贤。纵广各五十由旬。其石柔软。软若天衣。

    善见宫南有园林。名曰画乐。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其园内有二石垛。七宝所成。一名昼。二名善昼。各纵广五十由旬。其垛柔软。软若天衣。善见堂西有园林。名杂。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和而鸣。亦复如是。其园中有二石垛。一名善见。二名顺善见。天金校饰。七宝所成。各纵广五十由旬。其垛柔软。软若天衣。善见堂北有园林。名曰大喜。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其园中有二石垛。一名喜。二名大喜。车磲校饰。纵广五十由旬。其垛柔软。软若天衣。

    其粗涩园．画乐园中间有难陀池。纵广百由旬。其水清澄。无有垢秽。七重宝堑周匝砌厕。栏楯七重．七重罗网．七重行树。周匝校饰。以七宝成。其池四面有四梯陛。周匝栏楯间以七宝。乃至无数众鸟相和而鸣。亦复如是。又其池中生四种花。青．黄．赤．白．红．缥。杂色间厕。其一花叶荫一由旬。香气芬熏闻一由旬。根如车毂。其汁流出。色白如乳。味甘如蜜。其池四面复有园林。其杂园林．大喜园林二园中间有树名昼度。围七由旬。高百由旬。枝叶四布五十由旬。树外空亭纵广五百由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。

    其余忉利天宫殿纵广千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其诸宫殿有纵广九百．八百。极小百由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。乃至无数众鸟相和而鸣。亦复如是。诸小天宫纵广百由旬。有九十．八十。极小至十二由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝围绕。以七宝成。乃至无数众鸟相和而鸣。亦复如是。

    善见堂北有二阶道至帝释宫殿。善见堂东有二阶道至粗涩园。复有阶道至画乐园观。复有阶道至杂园中。复有阶道至大喜园。复有阶道至大喜池。复有阶道至昼度树。复有阶道至三十三天宫。复有阶道至诸天宫。复有阶道至伊罗钵龙王宫。若天帝释欲粗涩园中游观时。即念三十三天臣。三十三天臣即自念言。今帝释念我。即自庄严驾乘宝车。与无数众前后围绕至帝释前。于一面立。帝释复念其余诸天。诸天念言。今帝释念我。即自庄严。与诸天众相随至帝释前。于一面立。帝释复念伊罗钵龙王。伊罗钵龙王复自念言。今帝释念我。龙王即自变身出三十三头。一一头有六牙。一一牙有七浴池。一．一浴池有七大莲华。一一莲花有一百叶。一一花叶有七玉女。鼓乐弦歌。抃舞其上。时。彼龙王作此化已。诣帝释前。于一面立。

    时。释提桓因着众宝饰。璎珞其身。坐伊罗钵龙王第一顶上。其次两边各有十六天王。在龙顶上次第而坐。时。天帝释与无数诸天眷属围绕诣粗涩园。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。众花积聚。花至于膝。时。天帝释于贤．善贤二石垛上随意而坐。三十三王各次第坐。复有诸天不得侍从见彼园观。不得入园五欲娱乐。所以者何。斯由本行功德不同。复有诸天得见园林而不得入。不得五欲共相娱乐。所以者何。斯由本行功德不同。复有诸天得见．得入。不得五欲共相娱乐。所以者何。斯由本行功德不同。复有诸天得入．得见。五欲娱乐。所以者何。斯由本行功德同故。

    游戏园中。五欲自娱。一日．二日。至于七日。相娱乐已。各自还宫。彼天帝释游观画乐园．杂园．大喜园时。亦复如是。何故名之为粗涩园。入此园时。身体粗涩。何故名为画乐园。入此园时。身体自然有种种画色以为娱乐。何故名为杂园。常以月八日．十四日．十五日。除阿须伦女。放诸婇女与诸天子杂错游戏。是故名为杂园。何故名为大喜园。入此园时。娱乐欢乐。故名大喜。何故名为善法堂。于此堂上思惟妙法。受清净乐。故名善法堂。何故名为昼度树。此树有神。名曰漫陀。常作伎乐以自娱乐。故名昼度。又彼大树枝条四布。花叶繁茂如大宝云。故名昼度。

    释提桓因左右常有十大天子随从侍卫。何等为十。一者名因陀罗。二名瞿夷。三名毗楼。四名毗楼婆提。五名陀罗。六名婆罗。七名耆婆。八名灵醯嵬。九名物罗。十名难头。释提桓因有大神力。威德如是。阎浮提人所贵水花。优钵罗花．钵头摩花．拘物头花．分陀利花．须干头花。柔软香洁。其陆生花。解脱花．薝卜花．婆罗陀花．须曼周那花．婆师花．童女花。拘耶尼．郁单曰．弗于逮．龙宫．金翅鸟宫水陆诸花。亦复如是。阿须伦宫水中生花。优钵罗花．钵头摩花．拘物头花．分陀利花。柔软香洁。陆生花。殊好花．频浮花．大频浮花．伽伽利花．大伽伽利花．曼陀罗花．大曼陀罗花。四天王．三十三天．焰摩天．兜率天．化自在天．他化自在天所贵水陆诸花。亦复如是。

    天有十法。何等为十。一者飞去无限数。二者飞来无限数。三者去无碍。四者来无碍。五者天身无有皮肤．骨体．筋脉．血肉。六者身无不净大小便利。七者身无疲极。八者天女不产。九者天目不眴。十者身随意色。好青则青。好黄则黄。赤．白众色。随意而现。此是诸天十法。人有七色。云何为七。有人金色。有人火色。有人青色。有人黄色。有人赤色。有人黑色。有人魔色。诸天．阿须伦有七色。亦复如是。

    诸比丘。萤火之明不如灯烛。灯烛之明不如炬火。炬火之明不如积火。积火之明不如四天王宫殿．城墎．璎珞．衣服．身色光明。四天王宫殿．城墎．璎珞．衣服．身色光明不如三十三天光明。三十三天光明不如焰摩天光明。焰摩天光明不如兜率天光明。兜率天光明不如化自在天光明。化自在天光明不如他化自在天光明。他化自在天光明不如梵迦夷天宫殿．衣服身色光明。梵迦夷天宫殿．衣服．身色光明不如光念天光明。光念天光明不如遍净天光明。遍净天光明不如果实天光明。果实天光明不如无想天光明。无想天光明不如无造天。无造天光明不如无热天。无热天光明不如善见天。善见天光明不如大善天。大善天光明不如色究竟天。色究竟天光明不如地自在天。地自在天光明不如佛光明。从萤火光至佛光明。合集尔所光明。不如苦谛光明。集谛．灭谛．道谛光明。是故。诸比丘。欲求光明者。当求苦谛．集谛．灭谛．道谛光明。当作是修行。

    阎浮提人身长三肘半。衣长七肘。广三肘半。瞿耶尼．弗于逮人身亦三肘半。衣长七肘。广三肘半。郁单曰人身长七肘。衣长十四肘。广七肘。衣重一两。阿须伦身长一由旬。衣长二由旬。广一由旬。衣重六铢。四天王身长半由旬。衣长一由旬。广半由旬。衣重半两。忉利天身长一由旬。衣长二由旬。广一由旬。衣重六铢。焰摩天身长二由旬。衣长四由旬。广二由旬。衣重三铢。兜率天身长四由旬。衣长八由旬。广四由旬。衣重一铢半。化自在天身长八由旬。衣长十六由旬。广八由旬。衣重一铢。他化自在天身长十六由旬。衣长三十二由旬。广十六由旬。衣重半铢。自上诸天。各随其身而着衣服。

    阎浮提人寿命百岁。少出多减。拘耶尼人寿命二百岁。少出多减。弗于逮人寿三百岁。少出多减。郁单曰人尽寿千岁。无有增减。饿鬼寿七万岁。少出多减。龙．金翅鸟寿一劫。或有减者。阿须伦寿天千岁。少出多减。四天王寿天五百岁。少出多减。忉利天寿天千岁。少出多减。焰摩天寿天二千岁。少出多减。兜率天寿天四千岁。少出多减。化自在天寿天八千岁。少出多减。他化自在天寿天万六千岁。少出多减。梵迦夷天寿命一劫。或有减者。光音天寿命二劫。或有减者。遍净天寿命三劫。或有减者。果实天寿命四劫。或有减者。无想天寿命五百劫。或有减者。无造天寿命千劫。或有减者。无热天寿命二千劫。或有减者。善见天寿命三千劫。或有减者。大善见天寿命四千劫。或有减者。色究竟天寿命五千劫。或有减者。空处天寿命万劫。或有减者。识处天寿命二万一千劫。或有减者。不用处天寿命四万二千劫。或有减者。有想无想天寿命八万四千劫。或有减者。齐此为众生。齐此为寿命。齐此为世界。齐此名为生．老．病．死往来所趣。界．入聚也。

    佛告比丘。一切众生以四食存。何谓为四。抟．细滑食为第一。触食为第二。念食为第三。识食为第四。彼彼众生所食不同。阎浮提人种种饭．麨面．鱼肉以为抟食。衣服．洗浴为细滑食。拘耶尼．弗于逮人亦食种种饭麨面．鱼肉以为抟食。衣服．洗浴为细滑食。郁单曰人唯食自然粳米。天味具足以为抟食。衣服．洗浴为细滑食。龙．金翅鸟食鼋鼍．鱼鳖以为抟食。洗浴．衣服为细滑食。阿须伦食净抟食以为抟食。洗浴．衣服为细滑食。四天王．忉利天．焰摩天．兜率天．化自在天．他化自在天食净抟食以为抟食。洗浴．衣服为细滑食。自上诸天以禅定喜乐为食。何等众生触食。卵生众生触食。何等众生念食。有众生因念食得存。诸根增长。寿命不绝。是为念食。何等识食。地狱众生及无色天。是名识食。

    阎浮提人以金银．珍宝．谷帛．奴仆治生贩卖以自生活。拘耶尼人以牛羊．珠宝市易生活。弗于逮人以谷帛．珠玑市易自活。郁单曰人无有市易治生自活。阎浮提人有婚姻往来．男娶女嫁。拘耶尼人．弗于逮人亦有婚姻．男娶女嫁。郁单曰人无有婚姻．男女嫁娶。龙．金翅鸟．阿须伦亦有婚姻．男女嫁娶。四天王．忉利天。乃至他化自在天亦有婚姻．男娶女嫁。自上诸天无复男女。阎浮提人男女交会。身身相触以成阴阳。拘耶尼．弗于逮．郁单曰人亦身身相触以成阴阳。龙．金翅鸟亦身身相触以成阴阳。阿须伦身身相近。以气成阴阳。四天王．忉利天亦复如是。焰摩天相近以成阴阳。兜率天执手成阴阳。化自在天熟视成阴阳。他化自在天暂视成阴阳。自上诸天无复淫欲。

    若有众生身行恶。口言恶。意念恶。身坏命终。此后识灭。泥梨初识生。因识有名色。因名色有六入。或有众生身行恶。口言恶。意念恶。身坏命终。堕畜生中。此后识灭。畜生初识生。因识有名色。因名色有六入。或有众生身行恶。口言恶。意念恶。身坏命终。堕饿鬼中。此后识灭。饿鬼初识生。因识有名色。因名色有六入。或有众生身行善。口言善。意念善。身坏命终。得生人中。此后识灭。人中初识生。因识有名色。因名色有六入。

    或有众生身行善。口言善。意念善。身坏命终。生四天王。此后识灭。四天王识初生。因识有名色。因名色有六入。彼天初生。如此人间一．二岁儿。自然化现。在天膝上坐。彼天即言。此是我子。由行报故。自然智生。即自念言。我由何行。今生此间。即复自念。我昔于人间身行善。口言善。意念善。由此行故。今得生天。我设于此命终。复生人间者。当净身．口．意。倍复精勤。修诸善行。儿生未久便自觉饥。当其儿前有自然宝器。盛天百味自然净食。若福多者饭色为白。其福中者饭色为青。其福下者饭色为赤。彼儿以手探饭着口中。食自然消化。如酥投火。彼儿食讫。方自觉渴。有自然宝器盛甘露浆。其福多者浆色为白。其福中者浆色为青。其福下者浆色为赤。其儿取彼浆饮。浆自消化。如酥投火。

    彼儿饮食已讫。身体长大。与余天等。即入浴池沐浴澡洗。以自娱乐。自娱乐已。还出浴池。诣香树下。香树曲躬。手取众香。以自涂身。复诣劫贝衣树。树为曲躬。取种种衣。着其身上。复诣庄严树。树为曲躬。取种种庄严。以自严身。复诣鬘树。树为曲躬。取鬘贯首。复诣器树。树为曲躬。即取宝器。复诣果树。树为曲躬。取自然果。或食或含。或漉汁而饮。复诣乐器树。树为曲躬。取天乐器。以清妙声和弦而歌。向诸园林。彼见无数天女鼓乐弦歌。语笑相向。其天游观。遂生染着。视东忘西。视西忘东。其初生时。知自念言。我由何行。今得生此。当其游处观时。尽忘此念。于是便有婇女侍从。

    若有众生身行善。口言善。意念善。身坏命终。生忉利天。此后识灭。彼初识生。因识有名色。因名色有六入。彼天初生。如阎浮提二．三岁儿。自然化现。在天膝上。彼天即言。此是我男。此是我女。亦复如是。或有众生身．口．意善。身坏命终。生焰摩天。其天初生。如阎浮提三．四岁儿。或有众生身．口．意善。身坏命终。生兜率天。其天初生。如此世间四．五岁儿。或有众生身．口．意善。身坏命终。生化自在天。其天初生。如此世间五．六岁儿。或有众生身．口．意善。身坏命终。生他化自在天。其天初生。如此世间六．七岁儿。亦复如是。

    佛告比丘。半月三斋云何为三。月八日斋．十四日斋．十五日斋。是为三斋。何故于月八日斋。常以月八日。四天王告使者言。汝等案行世间。观视万民。知有孝顺父母．敬顺沙门．婆罗门．宗事长老．斋戒布施．济诸穷乏者不。尔时。使者闻王教已。遍案行天下。知有孝顺父母．宗事沙门．婆罗门．恭顺长老．持戒守斋．布施穷乏者。具观察已。见诸世间不孝父母．不敬师长．不修斋戒．不济穷乏者。还白王言。天王。世间孝顺父母．敬事师长．净修斋戒．施诸穷乏者。甚少。甚少。尔时。四天王闻已。愁忧不悦。答言。咄此为哉。世人多恶。不孝父母。不事师长。不修斋戒。不施穷乏。减损诸天众。增益阿须伦众。若使者见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。则还白天王言。世间有人孝顺父母．敬事师长．勤修斋戒．施诸穷乏者。四天王闻已。即大欢喜。唱言。善哉。我闻善言。世间乃能有孝顺父母。敬事师长。勤修斋戒。布施贫乏。增益诸天众。减损阿须伦众。

    何故于十四日斋。十四日斋时。四天王告太子言。汝当案行天下。观察万民。知有孝顺父母．敬事师长．勤修斋戒．布施贫乏者不。太子受王教已。即案行天下。观察万民。知有孝顺父母．宗事师长．勤修斋戒．布施贫乏者。具观察已。见诸世间有不孝顺父母．不敬师长．不修斋戒．不施贫乏者。还白王言。天王。世间孝顺父母．敬顺师长．净修斋戒．济诸贫乏者。甚少。甚少。四天王闻已。愁忧不悦言。咄此为哉。世人多恶。不孝父母。不事师长。不修斋戒。不济穷乏。减损诸天众。增益阿须伦众。太子若见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。即还白王言。天王。世间有人孝顺父母．敬顺师长．勤修斋戒．施诸贫乏者。四天王闻已。即大欢喜。唱言。善哉。我闻善言。世间能有孝事父母。宗敬师长。勤修斋戒。布施贫乏。增益诸天众。减损阿须伦众。是故十四日斋。

    何故于十五日斋。十五日斋时。四天王躬身自下。案行天下。观察万民。世间宁有孝顺父母．敬事师长．勤修斋戒．布施贫乏者不。见世间人多不孝父母。不事师长。不勤斋戒。不施贫乏。时。四天王诣善法殿。白帝释言。大王。当知世间众生多不孝父母。不敬师长。不修斋戒。不施贫乏。帝释及忉利诸天闻已。愁忧不悦言。咄此为哉。世人多恶。不孝父母。不敬师长。不修斋戒。不施穷乏。减损诸天众。增益阿须伦众。四天王若见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。还诣善法堂。白帝释言。世人有孝顺父母．敬事师长．勤修斋戒布施贫乏者。帝释及忉利诸天闻是语已。皆大欢喜。唱言。善哉。世间乃有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。增益诸天众。减损阿须伦众。是故十五日斋戒。是故有三斋。尔时。帝释欲使诸天倍生欢喜。即说偈言。

    常以月八日　　十四十五日
    受化修斋戒　　其人与我同

    佛告比丘。帝释说此偈。非为善受。非为善说。我所不可。所以者何。彼天帝释淫．怒．痴未尽。未脱生．老．病．死．忧．悲．苦恼。我说其人未离苦本。若我比丘漏尽阿罗汉。所作已办。舍于重担。自获己利。尽诸有结。平等解脱。如此比丘应说此偈。

    常以月八日　　十四十五日
    受化修斋戒　　其人与我同

    佛告比丘。彼比丘说此偈者。乃名善受。乃名善说。我所印可。所以者何。彼比丘淫．怒．痴尽已。脱生．老．病．死．忧．悲．苦恼。我说其人离于苦本。

    佛告比丘。一切人民所居舍宅。皆有鬼神。无有空者。一切街巷四衢道中。屠儿市肆及丘冢间。皆有鬼神。无有空者。凡诸鬼神皆随所依。即以为名。依人名人。依村名村。依城名城。依国名国。依土名土。依山名山。依河名河。

    佛告比丘。一切树木极小如车轴者。皆有鬼神依止。无有空者。一切男子．女人初始生时。皆有鬼神随逐拥护。若其死时。彼守护鬼摄其精气。其人则死。

    佛告比丘。设有外道梵志问言。诸贤。若一切男女初始生时。皆有鬼神随逐守护。其欲死时。彼守护鬼神摄其精气。其人则死者。今人何故有为鬼神所触娆者。有不为鬼神所触娆者。设有此问汝等应答彼言。世人为非法行。邪见颠倒。作十恶业。如是人辈。若百若千乃至有一神护耳。譬如群牛．群羊。若百若千一人守牧。彼亦如是。为非法行。邪见颠倒。作十恶业。如是人辈。若百若千乃有一神护耳。若有人修行善法。见正信行。具十善业。如是一人有百千神护。譬如国王。国王．大臣有百千人卫护一人。彼亦如是。修行善法。具十善业。如是一人有百千神护。以是缘故。世人有为鬼神所触娆者。有不为鬼神所触娆者。

    佛告比丘。阎浮提人有三事胜拘耶尼人。何等为三。一者勇猛强记。能造业行。二者勇猛强记。勤修梵行。三者勇猛强记。佛出其土。以此三事胜拘耶尼。拘耶尼人有三事胜阎浮提。何等为三。一者多牛。二者多羊。三者多珠玉。以此三事胜阎浮提。阎浮提有三事胜弗于逮。何等为三。一者勇猛强记。能造业行。二者勇猛强记。能修梵行。三者勇猛强记。佛出其土。以此三事胜弗于逮。弗于逮有三事胜阎浮提。何等为三。一者其土极广。二者其土极大。三者其土极妙。以此三事胜阎浮提。

    阎浮提有三事胜郁单曰。何等为三。一者勇猛强记。能造业行。二者勇猛强记。能修梵行。三者勇猛强记。佛出其土。以此三事胜郁单曰。郁单曰复有三事胜阎浮提。何等为三。一者无所系属。二者无有我。三者寿定千岁。以此三事胜阎浮提。阎浮提人亦以上三事胜饿鬼趣。饿鬼趣有三事胜阎浮提。何等为三。一者长寿。二者身大。三者他作自受。以此三事胜阎浮提。阎浮提人亦以上三事胜龙．金翅鸟。龙．金翅鸟复有三事胜阎浮提。何等为三。一者长寿。二者身大。三者宫殿。以此三事胜阎浮提。

    阎浮提以上三事胜阿须伦。阿须伦复有三事胜阎浮提。何等为三。一者宫殿高广。二者宫殿庄严。三者宫殿清净。以此三事胜阎浮提。阎浮提人以此三事胜四天王。四天王复有三事胜阎浮提。何等为三。一者长寿。二者端正。三者多乐。以此三事胜阎浮提。阎浮提人亦以上三事胜忉利天．焰摩天．兜率天．化自在天．他化自在天。此诸天复有三事胜阎浮提。何等为三。一者长寿。二者端正。三者多乐。

    佛告比丘。欲界众生有十二种。何等为十二。一者地狱。二者畜生。三者饿鬼。四者人。五者阿须伦。六者四天王。七者忉利天。八者焰摩天。九者兜率天。十者化自在天。十一者他化自在天。十二者魔天。色界众生有二十二种。一者梵身天。二者梵辅天。三者梵众天。四者大梵天。五者光天。六者少光天。七者无量光天。八者光音天。九者净天。十者少净天。十一者无量净天。十二者遍净天。十三者严饰天。十四者小严饰天。十五者无量严饰天。十六者严饰果实天。十七者无想天。十八者无造天。十九者无热天。二十者善见天。二十一者大善见天。二十二者阿迦尼吒天。无色界众生有四种。何等为四。一者空智天。二者识智天。三者无所有智天。四者有想无想智天。

    佛告比丘。有四大天神。何等为四。一者地神。二者水神。三者风神。四者火神。昔者。地神生恶见言。地中无水．火．风。时。我知此地神所念。即往语言。汝当生念言。地中无水．火．风耶。地神报言。地中实无水．火．风也。我时语言。汝勿生此念。谓地中无水．火．风。所以者何。地中有水．火．风。但地大多故。地大得名。

    佛告比丘。我时为彼地神次第说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。我时知其心净。柔软欢喜。无有阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。尔时。地神即于座上远尘离垢。得法眼净。譬如净洁白衣。易为受色。彼亦如是。信心清净。遂得法眼。无有狐疑。见法决定。不堕恶趣。不向余道。成就无畏。而白我言。我今归依佛。归依法。归依僧。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷。

    佛告比丘。昔者。水神生恶见言。水中无地．火．风。时。地神知彼水神心生此见。往语水神言。汝实起此见。言水中无地．火．风耶。答曰。实尔。地神语言。汝勿起此见。谓水中无地．火．风。所以者何。水中有地．火．风。但水大多故。水大得名。时。地神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。时。地神知彼水神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。时。彼水神即远尘离垢。得法眼净。犹如净洁白衣。易为受色。彼亦如是。信心清净。得法眼净。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白地神言。我今归依佛。归依法。归依僧。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷。

    佛告比丘。昔者。火神生恶见言。火中无地．水．风。时。地神．水神知彼火神心生此见。共语火神言。汝实起此见耶。答曰。实尔。二神语言。汝勿起此见。所以者何。火中有地．水．风。但火大多故。火大得名耳。时。二神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。二神知彼火神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。时。彼火神即远尘离垢。得法眼净。犹如净洁白衣。易为受色。彼亦如是。信心清净。遂得法眼。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白二神言。我今归依佛．法．圣众。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷。

    佛告比丘。昔者。风神生恶见言。风中无地．水．火。地．水．火神知彼风神生此恶见。往语之言。汝实起此见耶。答曰。实尔。三神语言。汝勿起此见。所以者何。风中有地．水．火。但风大多故。风大得名耳。时。三神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。三神知彼风神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集．苦灭．苦出要谛。演布开示。时。彼风神即远尘离垢。得法眼净。譬如净洁白衣。易为受色。彼亦如是。信心清净。逮得法眼。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白三神言。我今归依佛．法．圣众。尽形寿不杀．不盗．不淫．不欺．不饮酒。愿听我于正法中为优婆夷。慈心一切。不娆众生。

    佛告比丘。云有四种。云何为四。一者白色。二者黑色。三者赤色。四者红色。其白色者地大偏多。其黑色者水大偏多。其赤色者火大偏多。其红色者风大偏多。其云去地或十里．二十里．三十里。至四十四千里。除劫初后时云上至光音天。电有四种。云何为四。东方电名身光。南方电名难毁。西方电名流炎。北方电名定明。以何缘故。虚空云中有此电光。有时身光与难毁相触。有时身光与流炎相触。有时身光与定明相触。有时难毁与流炎相触。有时难毁与定明相触。有时流炎与定明相触。以是缘故。虚空云中有电光起。复有何缘。虚空云有雷声起。虚空中有时地大与水大相触。有时地大与火大相触。有时地大与风大相触。有时水大与火大相触。有时水大与风大相触。以是缘故。虚空云中有雷声起。

    相师占雨有五因缘不可定知。使占者迷惑。云何为五。一者云有雷电。占谓当雨。以火大多故。烧云不雨。是为占师初迷惑缘。二者云有雷电。占谓当雨。有大风起。吹云四散。入诸山间。以此缘故。相师迷惑。三者云有雷电。占谓当雨。时大阿须伦接揽浮云。置大海中。以此因缘。相师迷惑。四者云有雷电。占谓当雨。而云师．雨师放逸淫乱。竟不降雨。以此因缘。相师迷惑。五者云有雷电。占谓当雨。而世间众庶非法放逸。行不净行。悭贪嫉妒。所见颠倒。故使天不降雨。以此因缘。相师迷惑。是为五因缘。相师占雨不可定知。


30.世记经·三灾品第九

《长阿含经·30.世记经·三灾品第九》

    第四分世记经三灾品第九

    佛告比丘。有四事长久。无量无限。不可以日月岁数而称计也。云何为四。一者世间灾渐起。坏此世时。中间长久。无量无限。不可以日月岁数而称计也。二者此世间坏已。中间空旷。无有世间。长久迥远。不可以日月岁数而称计也。三者天地初起。向欲成时。中间长久。不可以日月岁数而称计也。四者天地成已。久住不坏。不可以日月岁数而称计也。是为四事长久。无量无限。不可以日月岁数而计量也。

    佛告比丘。世有三灾。云何为三。一者火灾。二者水灾。三者风灾。有三灾上际。云何为三。一者光音天。二者遍净天。三者果实天。若火灾起时。至光音天。光音天为际。若水灾起时。至遍净天。遍净天为际。若风灾起时。至果实天。果实天为际。云何为火灾。火灾始欲起时。此世间人皆行正法。正见不倒。修十善行。行此法时。有人得第二禅者。即踊身上升于虚空中。住圣人道．天道．梵道。高声唱言。诸贤。当知无觉．无观第二禅乐。第二禅乐。时。世间人闻此声已。仰语彼言。善哉。善哉。唯愿为我说无觉．无观第二禅道。时。空中人闻其语已。即为说无觉．无观第二禅道。此世间人闻彼说已。即修无觉无观第二禅道。身坏命终。生光音天。

    是时。地狱众生罪毕命终。来生人间。复修无觉．无观第二禅。身坏命终。生光音天。畜生．饿鬼．阿须伦．四天王．忉利天．炎天．兜率天．化自在天．他化自在天．梵天众生命终。来生人间。修无觉．无观第二禅。身坏命终。生光音天。由此因缘地狱道尽。畜生．饿鬼．阿须伦乃至梵天皆尽。当于尔时。先地狱尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。忉利天王尽。忉利天王尽已。炎摩天尽。炎摩天尽已。兜率天尽。兜率天尽已。化自在天尽。化自在天尽已。他化自在天尽。他化自在天尽已。梵天尽。梵天尽已。然后人尽。无有遗余。人尽无余已。此世败坏。乃成为灾。其后天不降雨。百谷草木自然枯死。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。有为诸法。甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹大海水。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。去地四万二千由旬。安日道中。缘此世间有二日出。二日出已。令此世间所有小河．汱浍．渠流皆悉干竭。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。去地四万二千由旬。安日道中。缘此世间有三日出。三日出已。此诸大水。恒河．耶婆那河．婆罗河．阿夷罗婆提河．阿摩怯河．辛陀河．故舍河皆悉干竭。无有遗余。

    以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。安日道中。缘此世间有四日出。四日出已。此诸世间所有泉源．渊池。善见大池．阿耨大池．四方陀延池．优钵罗池．拘物头池．分陀利池．离池。纵广五十由旬皆尽干竭。

    以是故知。一切无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹大海水。使令两披。取日宫殿。置于须弥山半。安日道中。缘此世间有五日出。五日出已。大海水稍减百由旬。至七百由旬。以是可知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。是时。大海稍尽。余有七百由旬．六百由旬．五百由旬．四百由旬乃至百由旬在。以是可知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。时。大海水稍稍减尽。至七由旬．六由旬．五由旬。乃至一由旬在。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患当求度世解脱之道。其后海水稍尽。至七多罗树．六多罗树。乃至一多罗树。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后海水转浅七人．六人．五人．四人．三人．二人．一人。至腰．至膝。至于腨．踝。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后海水犹如春雨后。亦如牛迹中水。遂至涸尽。不渍人指。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹海底沙。深八万四千由旬。令着两岸飘。取日宫殿。置于须弥山半。安日道中。缘此世间有六日出。六日出已。其四天下及八万天下诸山．大山．须弥山王皆烟起燋燃。犹如陶家初然陶时。六日出时亦复如是。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹海底沙。八万四千由旬。令着两岸飘。取日宫殿。置于须弥山半。安日道中。缘此世间有七日出。七日出已。此四天下及八万天下诸山．大山．须弥山王皆悉洞然。犹如陶家然灶焰起。七日出时亦复如是。

    佛告比丘。以此当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。此四天下及八万天下诸山．须弥山皆悉洞然。一时。四天王宫．忉利天宫．炎摩天宫．兜率天．化自在天．他化自在天．梵天宫亦皆洞然。

    佛告比丘。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为法甚可厌患。当求度世解脱之道。此四天下。乃至梵天火洞然已。风吹火焰至光音天。其彼初生天子见此火焰。皆生怖畏言。咄。此何物。先生诸天语后生天言。勿怖畏也。彼火曾来。齐此而止。以念前火光。故名光念天。此四天下。乃至梵天火洞然已。须弥山王渐渐颓落。百由旬．二百由旬。至七百由旬。

    佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。此四天下乃至梵天火洞然已。其后大地及须弥山尽无灰烬。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其此大地火烧尽已。地下水尽。水下风尽。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。

    佛告比丘。火灾起时。天不复雨。百谷草木自然枯死。谁当信者。独有见者。自当知耶。如是乃至地下水尽。水下风尽。谁当信者。独有见者。自当知耶。是为火灾。云何火劫还复。其后久久。有大黑云在虚空中。至光音天。周遍降雨。滴如车轮。如是无数百千岁雨。其水渐长。高无数百千由旬。乃至光音天。

    时。有四大风起。持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水稍减百千由旬。无数百千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然坚固。变成天宫。七宝校饰。由此因缘有梵迦夷天宫。其水转减至无数百千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹波离水。在于空中自然坚固。变成天宫。七宝校饰。由此因缘有他化自在天宫。

    其水转减至无数千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。七宝校饰。由此因缘有化自在天宫。其水转减至无数百千由旬。有僧伽风。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。七宝校饰。由此因缘有兜率天宫。其水转减至无数百千由旬。有僧伽风。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。由此因缘有炎摩天宫。其水转减至无数百千由旬。水上有沫。深六十万八千由旬。其边无际。譬如此间。穴泉流水。水上有沫。彼亦如是。

    以何因缘有须弥山。有乱风起。吹此水沫造须弥山。高六十万八千由旬。纵广八万四千由旬。四宝所成。金．银．水精．琉璃。以何因缘有四阿须伦宫殿。其后乱风吹大海水吹大水沫。于须弥山四面起大宫殿。纵广各八万由旬。自然变成七宝宫殿。复何因缘有四天王宫殿。其后乱风吹大海水沫。于须弥山半四万二千由旬。自然变成七宝宫殿。以是故名为四天王宫殿。以何因缘有忉利天宫殿。其后乱风吹大水沫。于须弥山上自然变成七宝宫殿。复以何缘有伽陀罗山。其后乱风吹大水沫。去须弥山不远。自然化成宝山。下根入地四万二千由旬。纵广四万二千由旬。其边无际。杂色间厕。七宝所成。以是缘故有伽陀罗山。

    复以何缘有伊沙山。其后乱风吹大水沫。去伽陀罗山不远。自然变成伊沙山。高二万一千由旬。纵广二万一千由旬。其边无际。杂色参间。七宝所成。以是缘故有伊沙山。其后乱风吹大水沫。去伊沙山不远。自然变成树辰陀罗山。高万二千由旬。纵广万二千由旬。其边无际。杂色参间。七宝所成。以是因缘有树辰陀罗山。其后乱风吹大水沫。去树辰陀罗山不远。自然变成阿般泥楼山。高六千由旬。纵广六千由旬。其边无际。杂色参间。七宝所成。以是缘故有阿般尼楼山。

    其后乱风吹大水沫。去阿般尼楼山不远。自然变成弥邻陀罗山。高三千由旬。纵广三千由旬。其边无际。杂色参间。七宝所成。以是因缘有尼邻陀罗山。其后乱风吹大水沫。去尼邻陀罗山不远。自然变成比尼陀山。高千二百由旬。纵广千二百由旬。其边无际。杂色参间。七宝所成。以是缘故有比尼陀山。其后乱风吹大水沫。去比尼陀山不远。自然变成金刚轮山。高三百由旬。纵广三百由旬。其边无际。杂色参间。七宝所成。以是因缘有金刚轮山。何故有月．有七日宫殿。其后乱风吹大水沫。自然变成一月宫殿．七日宫殿。杂色参间。七宝所成。为黑风所吹还到本处。以是因缘有日．月宫殿。

    其后乱风吹大水沫。自然变成四天下及八万天下。以是因缘有四天下及八万天下。其后乱风吹大水沫。在四天下及八万天下。自然变成大金刚轮山。高十六万八千由旬。纵广十六万八千由旬。其边无限。金刚坚固。不可毁坏。以是因缘有大金刚轮山。其后久久。有自然云遍满空中。周遍大雨。滴如车轮。其水弥漫。没四天下。与须弥山等。其后乱风吹地为大坑。涧水尽入中。因此为海。以是因缘有四大海水。海水咸苦有三因缘。何等为三。一者有自然云遍满虚空。至光音天。周遍降雨。洗濯天宫。涤荡天下。从梵迦夷天宫．他化自在天宫。下至炎摩天宫．四天下．八万天下．诸山．大山．须弥山王皆洗濯涤荡。其中诸处有秽恶咸苦诸不净汁。下流入海。合为一味。故海水咸。二者昔有大仙人禁咒海水。长使咸苦。人不得饮。是故咸苦。三者彼大海水杂众生居。其身长大。或百由旬．二百由旬。至七百由旬。呼哈吐纳。大小便中。故海水咸。是为火灾。

    佛告比丘。云何为水灾。水灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行已。时。有人得无喜第三禅者。踊身上升于虚空中。住圣人道．天道．梵道。高声唱言。诸贤。当知无喜第三禅乐。无喜第三禅乐。时。世间人闻此声已。仰语彼言。善哉。善哉。愿为我说是无喜第三禅道。时。空中人闻此语已。即为演说无喜第三禅道。此世间人闻其说已。即修第三禅道。身坏命终。生遍净天。

    尔时。地狱众生罪毕命终。来生人间。复修第三禅道。身坏命终。生遍净天。畜生．饿鬼．阿须轮．四天王．忉利天．炎摩天．兜率天．化自在天．他化自在天．梵天．光音天众生命终。来生人间。修第三禅道。身坏命终。生遍净天。由此因缘。地狱道尽。畜生．饿鬼．阿须伦．四天王。乃至光音天趣皆尽。当于尔时。先地狱尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。忉利天尽。忉利天尽已。炎摩天尽。炎摩天尽已。兜率天尽。兜率天尽已。化自在天尽。化自在天尽已。他化自在天尽。他化自在天尽已。梵天尽。梵天尽已。光音天尽。光音天尽已。然后人尽无余。人尽无余已。此世间败坏。乃成为灾。

    其后久久。有大黑云暴起。上至遍净天。周遍大雨。纯雨热水。其水沸涌。煎熬天上。诸天宫殿皆悉消尽。无有遗余。犹如酥油置于火中。煎熬消尽。无有遗余。光音天宫亦复如是。以此可知。一切行无常。为变易法。不可恃怙。有为诸法。甚可厌患。当求度世解脱之道。

    其后此雨复浸梵迦夷天宫。煎熬消尽。无有遗余。犹如酥油置于火中。无有遗余。梵迦夷宫亦复如是。其后此雨复浸他化自在天．化自在天．兜率天．炎摩天宫。煎熬消尽。无有遗余。犹如酥油置于火中。无有遗余。彼诸天宫亦复如是。其后此雨复浸四天下及八万天下诸山．大山．须弥山王。煎熬消尽。无有遗余。犹如酥油置于火中。煎熬消尽。无有遗余。彼亦如是。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后此水煎熬大地。尽无余已。地下水尽。水下风尽。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。

    佛告比丘。遍净天宫煎熬消尽。谁当信者。独有见者。乃能知耳。梵迦夷宫煎熬消尽。乃至地下水尽。水下风尽。谁当信者。独有见者。乃当知耳。是为水灾。

    云何水灾还复。其后久久。有大黑云充满虚空。至遍净天。周遍降雨。滴如车轮。如是无数百千万岁。其水渐长。至遍净天。有四大风。持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水稍减无数百千由旬。四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中。自然变成光音天宫。七宝校饰。由此因缘有光音天宫。其水转减无数百千由旬。彼僧伽风吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中。自然变成梵迦夷天宫。七宝校饰。如是乃至海水一味咸苦。亦如火灾复时。是为水灾。

    佛告比丘。云何为风灾。风灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行时。时有人得清净护念第四禅。于虚空中住圣人道．天道．梵道。高声唱言。诸贤。护念清净第四禅乐。护念清净第四禅乐。时。此世人闻其声已。仰语彼言。善哉。善哉。愿为我说护念清净第四禅道。时。空中人闻此语已。即为说第四禅道。此世间人闻其说已。即修第四禅道。身坏命终。生果实天。

    尔时。地狱众生罪毕命终。来生人间。复修第四禅。身坏命终。生果实天。畜生．饿鬼．阿须伦．四天王乃至遍净天众生命终。来生人间。修第四禅。身坏命终。生果实天。由此因缘。地狱道尽。畜生．饿鬼．阿须伦．四天王。乃至遍净天趣皆尽。尔时。地狱先尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。如是展转至遍净天尽。遍净天尽已。然后人尽无余。人尽无余已。此世间败坏。乃成为灾。其后久久。有大风起。名曰大僧伽。乃至果实天。其风四布。吹遍净天宫．光音天宫。使宫宫相拍。碎若粉尘。犹如力士执二铜杵。杵杵相拍。碎尽无余。二宫相拍亦复如是。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。

    其后此风吹梵迦夷天宫．他化自在天宫。宫宫相拍。碎如粉尘。无有遗余。犹如力士执二铜杵。杵杵相拍。碎尽无余。二宫相拍亦复如是。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后此风吹化自在天宫．兜率天宫．炎摩天宫。宫宫相拍。碎若粉尘。无有遗余。犹如力士执二铜杵。杵杵相拍。碎尽无余。彼宫如是碎尽无余。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。

    其后此风吹四天下及八万天下。诸山．大山．须弥山王置于虚空。高百千由旬。山山相拍。碎若粉尘。犹如力士手执轻糠散于空中。彼四天下．须弥诸山碎尽分散。亦复如是。以是可知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后风吹大地尽。地下水尽。水下风尽。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。

    佛告比丘。遍净天宫．光音天宫。宫宫相拍。碎若粉尘。谁当信者。独有见者。乃能知耳。如是乃至地下水尽。水下风尽。谁能信者。独有见者。乃能信耳。是为风灾。云何风灾还复。其后久久。有大黑云周遍虚空。至果实天。而降大雨。滴如车轮。霖雨无数百千万岁。其水渐长。至果实天。时。有四风持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水渐渐稍减无数百千由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然变成遍净天宫。杂色参间。七宝所成。以此因缘有遍净天宫。其水转减无数百千由旬。彼僧伽风吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然变成光音天宫。杂色参间。七宝所成。乃至海水一味咸苦。亦如火灾复时。是为风灾。是为三灾。是为三复。


30.世记经·战斗品第十

《长阿含经·30.世记经·战斗品第十》

    佛说长阿含第四分世记经战斗品第十

    佛告比丘。昔者。诸天与阿须伦共斗。时。释提桓因命忉利诸天而告之曰。汝等今往与彼共战。若得胜者。捉毗摩质多罗阿须伦。以五系系缚。将诣善法讲堂。吾欲观之。时。忉利诸天受帝释教已。各自庄严。时。毗摩质多罗阿须伦命诸阿须伦而告之曰。汝等今往与彼共战。若得胜者。捉释提桓因。以五系系缚。将诣七叶讲堂。吾欲观之。时。诸阿须伦受毗摩质多阿须伦教已。各自庄严。

    于是。诸天．阿须伦众遂共战斗。诸天得胜。阿须伦退。时。忉利诸天捉阿须伦王。以五系系缚。将诣善法堂所。示天帝释。时。阿须伦王见天上快乐。生慕乐心。即自念言。此处殊胜。即可居止。用复还归阿须伦宫为。发此念时。五系即得解。五乐在前。若阿须伦生念欲还诣本宫殿。五系还缚。五乐自去。时。阿须伦所被系缚。转更牢固。魔所系缚复过于是。计吾我人为魔所缚。不计吾我人魔缚得解。爱我为缚。爱爱为缚。我当有为缚。我当无为缚。有色为缚。无色为缚。有色无色为缚。我有想为缚。无想为缚。有想无想为缚。我为大患．为痈．为刺。是故。贤圣弟子知我为大患．为痈．为刺。舍吾我想。修无我行。观彼我为重担．为放逸．为有。当有我是有为。当有无我是有为。有色是有为。无色是有为。有色无色是有为。有想是有为。无想是有为。有想无想是有为。有为为大患．为刺．为疮。是故。贤圣弟子知有为为大患．为刺．为疮故。舍有为。为无为行。

    佛告比丘。昔者。诸天子与阿须伦共斗。时。释提桓因命忉利天而告之曰。汝等今往与阿须伦共斗。若得胜者。捉毗摩质多罗阿须伦。以五系系缚。将诣善法讲堂。吾欲观之。时。忉利诸天受帝释教已。各即自庄严。时。毗摩质多阿须伦复命诸阿须伦而告之曰。汝等今往与彼共战。若得胜者。捉释提桓因。以五系系缚。将诣七叶讲堂。吾欲观之。时。诸阿须伦受毗摩质多阿须伦教已。各自庄严。于是。诸天．阿须伦众遂共战斗。诸天得胜。阿须伦退。忉利诸天捉阿须伦。以五系系缚。将诣善法堂所。示天帝释。彷徉游善法堂上。阿须伦王遥见帝释。于五系中恶口骂詈。时。天帝侍者于天帝前。即说偈言。

    天帝何恐怖　　自现己劣弱
    须质面毁呰　　默听其恶言

    时。天帝释即复以偈答侍者曰。

    彼亦无大力　　我亦不恐畏
    如何大智士　　与彼无智诤

    尔时。侍者复作偈颂白帝释言。

    今不折愚者　　恐后转难忍
    宜加以杖捶　　使愚自改过

    时。天帝释复作偈颂答侍者曰。

    我常言智者　　不应与愚诤
    愚骂而智默　　则为胜彼愚

    尔时。侍者复作偈颂白帝释言。

    天王所以默　　恐损智者行
    而彼愚騃人　　谓王怀怖畏
    愚不自忖量　　谓可与王敌
    没死来触突　　欲王如牛退

    时。天帝释复作偈颂答侍者曰。

    彼愚无知见　　谓我怀恐怖
    我观第一义　　忍默为最上
    恶中之恶者　　于瞋复生瞋
    能于瞋不瞋　　为战中最上
    夫人有二缘　　为己亦为他
    众人诤有讼　　不报者为胜
    夫人有二缘　　为己亦为他
    见无诤讼者　　乃谓为愚騃
    若人有大力　　能忍无力者
    此力为第一　　于忍中最上
    愚自谓有力　　此力非为力
    如法忍力者　　此力不可沮

    佛告比丘。尔时。天帝释岂异人乎。勿造斯观。时。天帝释即我身是也。我于尔时。修习忍辱。不行卒暴。常亦称赞能忍辱者。若有智之人欲弘吾道者。当修忍默。勿怀忿诤。

    佛告比丘。昔者。忉利诸天与阿须伦共斗。时。释提桓因语质多阿须伦言。卿等何为严饰兵仗。怀怒害心。共战诤为。今当共汝讲论道义。知有胜负。彼质多阿须伦语帝释言。正使舍诸兵仗。止于诤讼论义者。谁知胜负。帝释教言。但共论议。今汝众中．我天众中。自有智慧知胜负者。时。阿须伦语帝释言。汝先说偈。帝释报言。汝是旧天。汝应先说。尔时。质多阿须伦即为帝释而作颂曰。

    今不折愚者　　恐后转难忍
    宜加以杖捶　　使愚自改过

    时。阿须伦说此偈已。阿须伦众即大欢喜。高声称善。唯诸天众默然无言。时。阿须伦王语帝释言。汝次说偈。尔时。帝释即为阿须伦而说偈言。

    我常言智者　　不应与愚诤
    愚骂而智默　　即为胜彼愚

    时。天帝释说此偈已。忉利诸天皆大欢喜。举声称善。时。阿须伦众默然无言。尔时。天帝语阿须伦言。汝次说偈。时。阿须伦复说偈言。

    天王所以默　　恐损智者行
    而彼愚騃人　　谓王怀怖畏
    愚不自忖量　　谓可与王敌
    没死来触突　　欲王如牛退

    时。阿须伦王说此偈已。阿须伦众踊跃欢喜。举声称善。时。忉利天众默然无言。时。阿须伦王语帝释言。汝次说偈。时。天帝释为阿须伦而说偈言。

    彼愚无知见　　谓我怀恐畏
    我观第一义　　忍默为最上
    恶中之恶者　　于瞋复生瞋
    能于瞋不瞋　　为战中最胜
    夫人有二缘　　为己亦为他
    众人为诤讼　　不报者为胜
    夫人有二缘　　为己亦为他
    见无诤讼者　　不谓为愚騃
    若人有大力　　能忍无力者
    此力为第一　　于忍中最上
    愚自谓有力　　此力非为力
    如法忍力者　　此力不可沮

    释提桓因说此偈已。忉利天众踊跃欢喜。举声称善。阿须伦众默然无言。时。天众．阿须伦众各小退却。自相谓言。阿须伦王所说偈颂。有所触犯。起刀剑仇。生斗讼根。长诸怨结。树三有本。天帝释所说偈者。无所触娆。不起刀剑。不生斗讼。不长怨结。绝三有本。天帝所说为善。阿须伦所说不善。诸天为胜。阿须伦负。

    佛告比丘。尔时。释提桓因岂异人乎。勿造斯观。所以者何。即我身是。我于尔时。以柔濡言。胜阿须伦众。

    佛告比丘。昔者。诸天复与阿须伦共斗。时。阿须伦胜。诸天不如。时。释提桓因乘千辐宝车怖惧而走。中路见晱婆罗树上有一巢。巢有两子。即以偈颂告御者言。

    此树有二鸟　　汝当回车避
    正使贼害我　　勿伤二鸟命

    尔时。御者闻帝释偈已。寻便住车迴避鸟。尔时。车头向阿须伦。阿须伦众遥见宝车回向。其军即相谓言。今天帝释乘千辐宝车回向我众。必欲还斗。不可当也。阿须伦众即便退散。诸天得胜。阿须伦退。

    佛告比丘。尔时。帝释者岂异人乎。勿造斯观。所以者何。即我身是也。我于尔时。于诸众生起慈愍心。诸比丘。汝等于我法中出家修道。宜起慈心。哀愍黎庶。

    佛告比丘。昔者。诸天与阿须伦共斗。尔时。诸天得胜。阿须伦退。时。天帝释战胜还宫。更造一堂。名曰最胜。东西长百由旬。南北广六十由旬。其堂百间。间间有七交露台。一一台上有七玉女。一一玉女有七使人。释提桓因亦不忧供给。诸玉女衣被．饮食．庄严之具。随本所造。自受其福。以战胜阿须伦。因欢喜心而造此堂。故名最胜堂。又千世界中所有堂观无及此堂。故名最胜。

    佛告比丘。昔者。阿须伦自生念言。我有大威德。神力不少。而忉利天．日月诸天常在虚空。于我顶上游行自在。今我宁可取彼日月以为耳珰。自在游行耶。时。阿须伦王瞋恚炽盛。即念捶打阿须伦。捶打阿须伦即复念言。今阿须伦王念我。我等当速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。诣阿须伦王前。于一面立。时。王复念舍摩梨阿须伦。舍摩梨阿须伦复自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。诣阿须伦王前。在一面立。

    时。王复念毗摩质多阿须伦。毗摩质多阿须伦复自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。往诣王前。在一面立。时。王复念大臣阿须伦。大臣阿须伦即自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。往诣王前。于一面立。时。王复念诸小阿须伦。诸小阿须伦复自念言。今王念我。我等宜速庄严。即自庄严。备具兵仗。与无数众相随。往诣王前。于一面立。时。罗呵阿须伦王即自庄严。身着宝铠。驾乘宝车。与无数百千阿须伦众兵仗严事。前后围绕出其境界。欲往与诸天共斗。

    尔时。难陀龙王．跋难陀龙王以身缠绕须弥山七匝。震动山谷。薄布微云。滴滴稍雨。以尾打大海水。海水波涌。至须弥山顶。时。忉利天即生念言。今薄云微布。滴滴稍雨。海水波涌。乃来至此。将是阿须伦欲来战斗。故有此异瑞耳。

    尔时。海中诸龙兵众无数巨亿。皆持戈鉾．弓矢．刀剑。重被宝铠。器仗严整。逆与阿须伦共战。若龙众胜时。即逐阿须伦入其宫殿。若龙众退。龙不还宫。即奔趣伽楼罗鬼神所。而告之曰。阿须伦众欲与诸天共战。我往逆斗。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战。时。诸鬼神闻龙语已。即自庄严。备诸兵仗。重被宝铠。与诸龙众共阿须伦斗。得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走奔持华鬼神界。而告之言。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战。

    诸持华鬼神闻龙语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦斗。若得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走奔常乐鬼神界。而告之言。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。与我并力。共彼战斗。时。诸常乐鬼神闻是语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦斗。若得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走奔四天王。而告之曰。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战。

    时。四天王闻此语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦共斗。若得胜时。即逐阿须伦入其宫殿。若不如者。四天王即诣善法讲堂。白天帝释及忉利诸天言。阿须伦欲与诸天共斗。今忉利诸天当自庄严。备诸兵仗。众共并力。往共彼战。时。天帝释命一侍天而告之曰。汝持我声往告焰摩天．兜率天．化自在天．他化自在天子言。阿须伦与无数众欲来战斗。今者诸天当自庄严。备诸兵仗。助我斗战。时。彼侍天受帝教已。即诣焰摩天。乃至他化自在天。持天帝释声而告之曰。彼阿须伦无数众来战斗。今者诸天当自庄严。备诸兵仗。助我战斗。

    时。焰摩天子闻此语已。即自庄严。备诸兵仗。重被宝铠。驾乘宝车。与无数巨亿百千天众前后围绕。在须弥山东面住。时。兜率天子闻此语已。即自庄严。备诸兵仗。重被宝铠。驾乘宝车。与无数巨亿百千天众围绕。在须弥山南面住。时。化自在天子闻此语已。亦严兵众。在须弥山西面住。时。他化自在天子闻此语已。亦严兵众。在须弥山北住。

    时。天帝释即念三十三天忉利天。三十三天忉利天即自念言。今帝释念我。我等宜速庄严。即敕左右备诸兵仗。驾乘宝车。与无数巨亿诸天众前后围绕。诣天帝释前。于一面立。时。天帝释复念余忉利诸天。余忉利诸天即自念言。今帝释念我。我等宜速庄严。即敕左右备诸兵仗。驾乘宝车。与无数巨亿诸天众前后围绕。诣帝释前。于一面立。时。帝释复念妙匠鬼神。妙匠鬼神即自念言。今帝释念我。我宜速庄严。即敕左右备诸兵仗。驾乘宝车。无数千众前后围绕。诣帝释前立。时。帝释复念善住龙王。善住龙王即自念言。今天帝释念我。我今宜往。即诣帝释前立。

    时。帝释即自庄严。备诸兵仗。身被宝铠。乘善住龙王顶上。与无数诸天鬼神前后围绕。自出天宫与阿须伦往斗。所谓严兵仗．刀剑．鉾槊．弓矢．斫釿．钺斧．旋轮．罥索。兵仗铠器。以七宝成。复以锋刃加阿须伦身。其身不伤。但刃触而已。阿须伦众执持七宝刀剑．鉾槊．弓矢．斫釿．钺斧．旋轮．罥索。以锋刃加诸天身。但触而已。不能伤损。如是欲行诸天共阿须伦斗。欲因欲是。


30.世记经·三中劫品第十一

《长阿含经·30.世记经·三中劫品第十一》

    第四分世记经三中劫品第十一

    佛告比丘。有三中劫。何等为三。一名刀兵劫。二名谷贵劫。三名疾疫劫。云何为刀兵劫。此世间人本寿四万岁。其后稍减寿二万岁。其后复减寿万岁。转寿千岁。转寿五百岁。转寿三百岁．二百岁。如今人寿于百岁少出多减。其后人寿稍减。当寿十岁。是时女人生五月行嫁。时。世间所有美味。酥油．蜜．石蜜．黑石蜜。诸有美味皆悉自然消灭。五谷不生。唯有稊稗。是时。有上服锦绫．缯绢．劫贝．刍摩皆无复有。唯有粗织草衣。尔时。此地纯生荆棘．蚊虻．蜂螫．蚖蛇．毒虫。金银．琉璃．七宝珠玉自然没地。唯有石沙秽恶充满。是时。众生但增十恶。不复闻有十善之名。乃无善名。况有行善者。尔时。人有不孝父母。不敬师长。能为恶者。则得供养。人所敬待。如今人孝顺父母。敬事师长。能为善者。则得供养。人所敬待。彼人为恶。便得供养。亦复如是。时人命终堕畜生中。犹如今人得生天上。时人相见怀毒害心。但欲相杀。犹如猎师见彼群鹿。但欲杀之。无一善念。其人如是。但欲相杀。无一善念。尔时。此地沟涧．溪谷．山陵．堆阜。无一平地。时人行来恐怖惶惧。衣毛为竖。

    时。七日中有刀剑劫起。时人手执草木．瓦石。皆变成刀剑。刀剑锋利。所拟皆断。展转相害。其中有黠慧者见刀兵相害。恐怖逃避。入山林．坑涧无人之处。七日藏避。心口自言。我不害人。人勿害我。其人于七日中。食草木根。以自存活。过七日已。还出山林。时。有一人得共相见。欢喜而言。今见生人。今见生人。犹如父母与一子别。久乃相见。欢喜踊跃。不能自胜。彼亦如是。欢喜踊跃。不能自胜。是时。人民于七日中。哭泣相向。复于七日中。共相娱乐。欢喜庆贺。时人身坏命终。皆堕地狱中。所以者何。斯由其人常怀瞋怒。害心相向。无慈仁故。是为刀兵劫。

    佛告比丘。云何为饥饿劫。尔时。人民多行非法。邪见颠倒。为十恶业。以行恶故。天不降雨。百草枯死。五谷不成。但有茎秆。云何为饥饿。尔时。人民收扫田里．街巷．道陌．粪土遗谷。以自存活。是为饥饿。复次。饥饿时。其人于街巷．市里．屠杀之处及丘冢间。拾诸骸骨。煮汁饮之。以此自存。是为白骨饥饿。复次。饥饿劫时。所种五谷尽变成草木。时人取华煮汁而饮。复次。饥饿时。草木华落。覆在土下。时人掘地取华煮食。以是自存。是为草木饥饿。尔时。众生身坏命终。堕饿鬼中。所以者何。斯由其人于饥饿劫中。常怀悭贪。无施惠心。不肯分割。不念厄人故也。是为饥饿劫。

    佛告比丘。云何为疾疫劫。尔时。世人修行正法。正见。不颠倒见。具十善行。他方世界有鬼神来。此间鬼神放逸淫乱。不能护人。他方鬼神侵娆此世间人。挝打捶杖。接其精气。使人心乱。驱逼将去。犹如国王敕诸将帅有所守护。余方有贼寇来侵娆。此放逸之人劫于村国。此亦如是。他方世界有鬼神来。取此间人。挝打捶杖。接其精气。驱逼将去。

    佛告比丘。正使此间鬼神不放逸淫乱。他方世界有大力鬼神来。此间鬼神畏怖避去。彼大鬼神侵娆此人。挝打捶杖。接其精气。杀之而去。譬如国王．若王大臣。遣诸将帅守卫人民。将帅清慎。无有放逸。他方有强猛将帅人。兵众多来破村城。掠夺人物。彼亦如是。正使此间鬼神不敢放逸。他方世界有大力鬼神来。此间鬼神恐怖避去。彼大鬼神侵娆此人。挝打捶杖。接其精气。杀之而去。时。疾疫劫中人民身坏命终。皆生天上。所以者何。斯由时人慈心相向。展转相问。汝病差不。身安隐不。以此因缘得生天上。是故名为疾疫劫。是为三中劫也。


30.世记经·世本缘品第十二

《长阿含经·30.世记经·世本缘品第十二》

    佛说长阿含第四分世记经世本缘品第十二

    佛告比丘。火灾过已。此世天地还欲成时。有余众生福尽．行尽．命尽。于光音天命终。生空梵处。于彼生染着心。爱乐彼处。愿余众生共生彼处。发此念已。有余众生福．行．命尽。于光音天身坏命终。生空梵处。时。先生梵天即自念言。我是梵王大梵天王。无造我者。我自然有无所承受。于千世界最得自在。善诸义趣。富有丰饶。能造化万物。我即是一切众生父母。其后来诸梵复自念言。彼先梵天即是梵王大梵天王。彼自然有。无造彼者。于千世界最尊第一。无所承受。善诸义趣。富有丰饶。能造万物。是众生父母。我从彼有。彼梵天王颜貌容状常如童子。是故梵王名曰童子。

    或有是时。此世还成世间。众生多有生光音天者。自然化生。欢喜为食。身光自照。神足飞空。安乐无碍。寿命长久。其后此世变成大水。周遍弥满。当于尔时。天下大闇。无有日月．星辰．昼夜。亦无岁月．四时之数。其后此世还欲变时。有余众生福尽．行尽．命尽。从光音天命终。来生此间。皆悉化生。欢喜为食。身光自照。神足飞空。安乐无碍。久住此间。尔时。无有男女．尊卑．上下。亦无异名。众共生世。故名众生。

    是时。此地有自然地味出。凝停于地。犹如醍醐。地味出时。亦复如是。犹如生酥。味甜如蜜。其后众生以手试尝知为何味。初尝觉好。遂生味着。如是展转尝之不已。遂生贪着。便以手掬。渐成抟食。抟食不已。余众生见。复效食之。食之不已。时。此众生身体粗涩。光明转灭。无复神足。不能飞行。尔时。未有日月。众生光灭。是时。天地大闇。如前无异。其后久久。有大暴风吹大海水。深八万四千由旬。使令两披飘。取日宫殿。着须弥山半。安日道中。东出西没。周旋天下。

    第二日宫从东出西没。时众生有言。是即昨日也。或言。非昨也。第三日宫绕须弥山。东出西没。彼时众生言。定是一日。日者。义言是前明因。是故名为日。日有二义。一曰住常度。二曰宫殿。宫殿四方远见故圆。寒温和适。天金所成。颇梨间厕。二分天金。纯真无杂。外内清彻。光明远照。一分颇梨。纯真无杂。外内清彻。光明远照。日宫纵广五十一由旬。宫墙及地薄如梓柏。

    宫墙七重。七重栏楯．七重罗网．七重宝铃．七重行树。周匝校饰以七宝成。金墙银门。银墙金门。琉璃墙水精门。水精墙琉璃门。赤珠墙马瑙门。马瑙墙赤珠门。车磲墙众宝门。众宝墙车磲门。又其栏楯。金栏银桄。银栏金桄。琉璃栏水精桄。水精栏琉璃桄。赤珠栏马瑙桄。马瑙栏赤珠桄。众宝栏车磲桄。车磲栏众宝桄。金网银铃。银网金铃。水精网琉璃铃。琉璃网水精铃。赤珠网马瑙铃。马瑙网赤珠铃。车磲网众宝铃。众宝网车磲铃。其金树者银叶华实。银树者金叶华实。琉璃树者水精华实。水精树者琉璃华实。赤珠树者马瑙华实。马瑙树者赤珠华实。车磲树者众宝华实。众宝树者车磲华实。宫墙四门。门有七阶。周匝栏楯。楼阁台观．园林浴池。次第相比。生众宝华。行行相当。种种果树。华叶杂色。树香芬馥。周流四远。杂类众鸟相和而鸣。

    其日宫殿为五风所持。一曰持风。二曰养风。三曰受风。四曰转风。五曰调风。日天子所止正殿。纯金所造。高十六由旬。殿有四门。周匝栏楯。日天子座纵广半由旬。七宝所成。清净柔软。犹如天衣。日天子自身放光照于金殿。金殿光照于日宫。日宫光出照四天下。日天子寿天五百岁。子孙相承。无有间异。其宫不坏。终于一劫。日宫行时。其日天子无有行意。言我行住常以五欲自相娱乐。日宫行时。无数百千诸大天神在前导从。欢乐无倦。好乐捷疾。因是日天子名为捷疾。

    日天子身出千光。五百光下照。五百光傍照。斯由宿业功德。故有此千光。是故日天子名为千光。宿业功德云何。或有一人供养沙门．婆罗门。济诸穷乏。施以饮食．衣服．汤药．象马．车乘．房舍．灯烛。分布时与。随其所须。不逆人意。供养持戒诸贤圣人。由彼种种无数法喜光明因缘。善心欢喜。如刹利王水浇头种初登王位。善心欢喜。亦复如是。以此因缘。身坏命终。为日天子。得日宫殿。有千光明。故言善业得千光明。

    复以何等故。名为宿业光明。或有人不杀生。不盗。不邪淫。不两舌．恶口．妄言．绮语。不贪取。不瞋恚．邪见。以此因缘。善心欢喜。犹如四衢道头有大浴池。清净无秽。有人远行。疲极热渴。来入此池。澡浴清凉。欢喜爱乐。彼十善者。善心欢喜。亦复如是。其人身坏命终。为日天子。居日宫殿。有千光明。以是因缘故。名善业光明。

    复以何缘名千光明。或有人不杀．不盗．不淫．不欺．不饮酒。以此因缘。善心欢喜。身坏命终。为日天子。居日宫殿。有千光明。以是因缘故。名善业千光明。六十念顷名一罗耶。三十罗耶名摩睺多。百摩睺多名优波摩。日宫殿六月南行。日行三十里。极南不过阎浮提。日北行亦复如是。

    以何缘故日光炎热。有十因缘。何等为十。一者须弥山外有佉陀罗山。高四万二千由旬。顶广四万二千由旬。其边无量。七宝所成。日光照山。触而生热。是为一缘日光。炎热。二者佉陀罗山表有伊沙陀山。高二万一千由旬。纵广二万一千由旬。周匝无量。七宝所成。日光照山。触而生热。是为二缘日光炎热。

    三者伊沙陀山表有树提陀罗山。上高万二千由旬。纵广万二千由旬。周匝无量。七宝所成。日光照山。触而生热。是为三缘日光炎热。四者去树提陀罗山表有山名善见。高六千由旬。纵广六千由旬。周匝无量。七宝所成。日光照山。触而生热。是为四缘日光炎热。五者善见山表有马祀山。高三千由旬。纵广三千由旬。周匝无量。七宝所成。日光照山。触而生热。是为五缘日光炎热。六者去马祀山表有尼弥陀罗山。高千二百由旬。纵广千二百由旬。周匝无量。七宝所成。日光照山。触而生热。是为六缘日光炎热。

    七者去尼弥陀罗山表有调伏山。高六百由旬。纵广六百由旬。周匝无量。七宝所成。日光照山。触而生热。是为七缘日光炎热。八者调伏山表有金刚轮山。高三百由旬。纵广三百由旬。周匝无量。七宝所成。日光照山。触而生热。是为八缘日光炎热。复次。上万由旬有天宫殿。名为星宿。琉璃所成。日光照彼。触而生热。是为九缘日光炎热。复次。日宫殿光照于大地。触而生热。是为十缘日光炎热。尔时。世尊以偈颂曰。

    以此十因缘　　日名为千光
    光明炎炽热　　佛日之所说

    佛告比丘。何故冬日宫殿寒而不可近。有光而冷。有十三缘。虽光而冷。云何为十三。一者须弥山．佉陀罗山中间有水。广八万四千由旬。周匝无量。其水生杂华。优钵罗华．拘勿头．钵头摩．分陀利．须乾提华。日光所照。触而生冷。是为一缘日光为冷。二者佉陀罗山．伊沙陀罗山中间有水。广四万二千由旬。纵广四万二千由旬。周匝无量。有水生诸杂华。日光所照。触而生冷。是为二缘日光为冷。

    三者伊沙陀罗山去树提陀罗山中间有水。广二万一千由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为三缘日光为冷。四者善见山．树提山中间有水。广万二千由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为四缘日光为冷。五者善见山．马祀山中间有水。广六千由旬。生诸杂华。日光所照。触而生冷。是为五缘日光为冷。六者马祀山．尼弥陀罗山中间有水。广千二百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为六缘日光为冷。尼弥陀罗山．调伏山中间有水。广六百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为七缘日光为冷。调伏山．金刚轮山中间有水。广三百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为八缘日光为冷。

    复次。此阎浮利地大海江河。日光所照。触而生冷。是为九缘日光为冷。阎浮提地河少。拘耶尼地水多。日光所照。触而生冷。是为十缘日光为冷。拘耶尼河少。弗于逮水多。日光所照。触而生冷。是为十一缘日光为冷。弗于逮河少。郁单曰河多。日光所照。触而生冷。是为十二缘日光为冷。复次。日宫殿光照大海水。日光所照。触而生冷。是为十三缘日光为冷。佛时颂曰。

    以此十三缘　　日名为千光
    其光明清冷　　佛日之所说

    佛告比丘。月宫殿有时损质盈亏。光明损减。是故月宫名之为损。月有二义。一曰住常度。二曰宫殿。四方远见故圆。寒温和适。天银．琉璃所成。二分天银。纯真无杂。内外清彻。光明远照。一分琉璃。纯真无杂。外内清彻。光明远照。月宫殿纵广四十九由旬。宫墙及地薄如梓柏。宫墙七重。七重栏楯．七重罗网．七重宝铃．七重行树。周匝校饰以七宝成。乃至无数众鸟相和而鸣。

    其月宫殿为五风所持。一曰持风。二曰养风。三曰受风。四曰转风。五曰调风。月天子所止正殿。琉璃所造。高十六由旬。殿有四门。周匝栏楯。月天子座纵广半由旬。七宝所成。清净柔软。犹如天衣。月天子身放光明。照琉璃殿。琉璃殿光照于月宫。月宫光出照四天下。月天子寿天五百岁。子孙相承。无有异系。其宫不坏。终于一劫。月宫行时。其月天子无有行意。言我行住常以五欲自相娱乐。月宫行时。无数百千诸大天神常在前导。好乐无倦。好乐捷疾。因是月天名为捷疾。

    月天子身出千光明。五百光下照。五百光傍照。斯由宿业功德故有此光明。是故月天子名曰千光。宿业功德云何。世间有人供养沙门．婆罗门。施诸穷乏饮食．衣服．汤药．象马．车乘．房舍．灯烛。分布时与。随意所须。不逆人意。供养持戒诸贤圣人。犹是种种无数法喜。善心光明。如刹利王水浇头种初登王位。善心欢喜。亦复如是。以是因缘。身坏命终。为月天子。月宫殿有千光明。故言善业得千光明。

    复以何业得千光明。世间有人不杀。不盗。不邪淫。不两舌．恶口．妄言．绮语。不贪取．瞋恚．邪见。以此因缘。善心欢喜。犹如四衢道头有大浴池清净无秽。有人远行。疲极热渴。来入此池。澡浴清凉。欢喜快乐。彼行十善者。善心欢喜。亦复如是。其人身坏命终。为月天子。居月宫殿。有千光明。以是因缘故。名善业千光。

    复以何因缘得千光明。世间有人不杀．不盗．不淫．不欺．不饮酒。以此因缘。善心欢喜。身坏命终。为月天子。居月宫殿。有千光明。以是因缘故。名善业千光。六十念顷名一罗耶。三十罗耶名摩睺多。百摩睺多名优婆摩。若日宫殿六月南行。日行三十里。极南不过阎浮提。是时。月宫殿半岁南行。不过阎浮提。月北行亦复如是。

    以何缘故月宫殿小小损减。有三因缘故月宫殿小小损减。一者月出于维。是为一缘故月损减。复次。月宫殿内有诸大臣身着青服。随次而上。住处则青。是故月减。是为二缘月日日减。复次。日宫有六十光。光照于月宫。映使不现。是故所映之处月则损减。是为三缘月光损减。

    复以何缘月光渐满。复有三因缘使月光渐满。何等为三。一者月向正方。是故月光满。二者月宫诸臣尽着青衣。彼月天子以十五日处中而坐。共相娱乐。光明遍照。遏诸天光。故光普满。犹如众灯烛中燃大炬火。遏诸灯明。彼月天子亦复如是。以十五日在天众中。遏绝众明。其光独照。亦复如是。是为二因缘。三者日天子虽有六十光照于月宫。十五日时月天子能以光明逆照。使不掩翳。是为三因缘月宫团满无有损减。复以何缘月有黑影。以阎浮树影在于月中。故月有影。

    佛告比丘。心当如月。清凉无热。至檀越家。专念不乱。复以何缘有诸江河。因日月有热。因热有炙。因炙有汗。因汗成江河。故世间有江河。有何因缘世间有五种子。有大乱风。从不败世界吹种子来生此国。一者根子。二者茎子。三者节子。四者虚中子。五者子子。是为五子。以此因缘。世间有五种子出。此阎浮提日中时。弗于逮日没。拘耶尼日出。郁单曰夜半。拘耶尼日中。阎浮提日没。郁单曰日出。弗于逮夜半。郁单曰日中。拘耶尼日没。弗于逮日出。阎浮提夜半。若弗于逮日中。郁单曰日没。阎浮提日出。拘耶尼夜半。阎浮提东方。弗于逮为西方。阎浮提为西方。拘耶尼为东方。拘耶尼为西方。郁单曰为东方。郁单曰为西方。弗于逮为东方。

    所以阎浮提名阎浮者。下有金山。高三十由旬。因阎浮树生。故得名为阎浮金。阎浮树其果如蕈。其味如蜜。树有五大孤。四面四孤。上有一孤。其东孤孤果乾闼和所食。其南孤者七国人所食。一曰拘楼国．二曰拘罗婆．三名毗提．四名善毗提．五名漫陀．六名婆罗．七名婆梨。其西孤果海虫所食。其北孤果者禽兽所食。其上孤果者星宿天所食。七大国北有七大黑山。一曰裸土。二曰白鹤。三曰守宫。四者仙山。五者高山。六者禅山。七者土山。此七黑山上有七婆罗门仙人。此七仙人住处。一名善帝。二名善光。三名守宫。四名仙人。五者护宫。六者伽那那。七者增益。

    佛告比丘。劫初众生食地味已。久住于世。其食多者颜色粗悴。其食少者颜色光润。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地味消竭。又地皮生。状如薄饼。色味香洁。尔时。众生聚集一处。懊恼悲泣。椎胸而言。咄哉为祸。今者地味初不复现。犹如今人得盛美味。称言美善。后复失之以为忧恼。彼亦如是忧恼悔恨。后食地皮。渐得其味。其食多者颜色粗悴。其食少者颜色润泽。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地皮消竭。

    其后复有地肤出。转更粗厚。色如天华。软若天衣。其味如蜜。时。诸众生复取共食。久住于世。食之多者颜色转损。食甚少者颜色光泽。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地肤消竭。其后复有自然粳米。无有糠糩。不加调和。备众美味。尔时。众生聚集而言。咄哉为祸。今者地肤忽不复现。犹如今人遭祸逢难称言。苦哉。尔时。众生亦复如是懊恼悲叹。

    其后众生便共取粳米食之。其身粗丑。有男女形。互相瞻视。遂生欲想。共在屏处为不净行。余众生见言。咄此为非。云何众生共生有如此事。彼行不净男子者。见他呵责。即自悔过言。我所为非。即身投地。其彼女人见其男子以身投地。悔过不起。女人即便送食。余众生见。问女人言。汝持此食。欲以与谁。答曰。彼悔过众生堕不善行者。我送食与之。因此言故。世间便有不善夫主之名。以送饭与夫。因名之为妻。

    其后众生遂为淫逸。不善法增。为自障蔽。遂造屋舍。以此因缘故。始有舍名。其后众生淫逸转增。遂成夫妻。有余众生寿．行．福尽。从光音天命终。来生此间。在母胎中。因此世间有处胎名。尔时。先造瞻婆城。次造伽尸婆罗捺城。其次造王舍城。日出时造。即日出时成。以此因缘。世间便有城郭．郡邑王所治名。

    尔时。众生初食自然粳米时。朝收暮熟。暮收朝熟。收后复生。无有茎秆。时。有众生默自念言。日日收获。疲劳我为。今当并取以供数日。即时并获。积数日粮。余人于后语此人言。今可相与共取粳米。此人答曰。我已先积。不须更取。汝欲取者。自随意去。后人复自念言。前者能取二日余粮。我岂不能取三日粮耶。此人即积三日余粮。复有余人语言。共取粮去来。此人答曰。我已取三日余粮。汝欲取者。自随汝意。此人念言。彼人能取三日粮。我岂不能取五日粮耶。取五日粮已。时众生竞积余粮故。是时粳米便生糠糩。收已不生。有枯秆现。

    尔时。众生集在一处。懊恼悲泣。拍胸而言。咄此为哉。自悼责言。我等本皆化生。以念为食。身光自照。神足飞空。安乐无碍。其后地味始生。色味具足。时我等食此地味。久住于世。其食多者颜色转粗。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地味消灭。更生地皮。色香味具。我等时复共取食之。久住于世。其食多者色转粗悴。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地皮消灭。更生地肤。转更粗厚。色香味具。我等时复共取食之。久住于世。其食多者色转粗悴。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地肤灭。更生自然粳米。色香味具。我等时复共取食之。朝获暮熟。暮获朝熟。收以随生。无有载收。由我尔时竞共积聚故。便生糠糩。收已不生。现有根秆。我等今者宁可共封田宅。以分疆畔。

    时。即共分田以异疆畔。计有彼我。其后遂自藏己米。盗他田谷。余众生见已。语言。汝所为非。汝所为非。云何自藏己物。盗他财物。即呵责言。汝后勿复为盗。如是不已。犹复为盗。余人复呵言。汝所为非。何故不休。即便以手杖打。将诣众中。告众人言。此人自藏粳米。盗他田谷。盗者复言。彼人打我。众人闻已。懊恼涕泣。拊胸而言。世间转恶。乃是恶法生耶。遂生忧结热恼苦报。此是生．老．病．死之原。坠堕恶趣。有田宅疆畔别异。故生诤讼。以致怨仇。无能决者。我等今者宁可立一平等主。善护人民。赏善罚恶。我等众人各共减割以供给之。

    时。彼众中有一人形质长大。容貌端正。甚有威德。众人语言。我等今欲立汝为主。善护人民。赏善罚恶。当共减割以相供给。其人闻之。即受为主。应赏者赏。应罚者罚。于是始有民主之名。初民主有子。名曰珍宝。珍宝有子。名曰好味。好味有子。名曰静斋。静斋有子。名曰顶生。顶生有子。名曰善行。善行有子。名曰宅行。宅行有子。名曰妙味。妙味有子。名曰味帝。味帝有子。名曰水仙。水仙有子。名曰百智。百智有子。名曰嗜欲。嗜欲有子。名曰善欲。善欲有子。名曰断结。断结有子。名曰大断结。大断结有子。名曰宝藏。宝藏有子。名曰大宝藏。大宝藏有子。名曰善见。善见有子。名曰大善见。大善见有子。名曰无忧。无忧有子。名曰洲渚。洲渚有子。名曰殖生。殖生有子。名曰山岳。山岳有子。名曰神天。神天有子。名曰遣力。遣力有子。名曰牢车。牢车有子。名曰十车。十车有子。名曰百车。百车有子。名曰牢弓。牢弓有子。名曰百弓。百弓有子。名曰养牧。养牧有子。名曰善思。

    从善思已来有十族。转轮圣王相续不绝。一名伽那粗。二名多罗婆。三名阿叶摩。四名持施。五名伽楞伽。六名瞻婆。七名拘罗婆。八者般阇罗。九者弥私罗。十者声摩。伽那粗王有五转轮圣王。多罗婆王有五转轮圣王。阿叶摩王有七转轮圣王。持施王有七转轮圣王。伽楞伽王有九转轮圣王。瞻婆王有十四转轮圣王。拘罗婆王有三十一转轮圣王。般阇罗王有三十二转轮圣王。弥私罗王有八万四千转轮圣王。声摩王有百一转轮圣王。最后有王。名大善生从。

    声摩王有子。名乌罗婆。乌罗婆有子。名渠罗婆。渠罗婆有子。名尼求罗。尼求罗有子。名师子颊。师子颊有子。名曰白净王。白净王有子。名菩萨。菩萨有子。名罗睺罗。由此本缘有刹利名。尔时。有一众生作是念言。世间所有家属万物皆为刺棘痈疮。今宜舍离。入山行道。静处思惟。时。即远离家刺。入山静处。树下思惟。日日出山。入村乞食。村人见已。加敬供养。众共称善。此人乃能舍离家累。入山求道。以其能离恶不善法。因是称曰为婆罗门。

    婆罗门众中有不能行禅者。便出山林。游于人间。自言。我不能坐禅。因是名曰无禅婆罗门。经过下村。为不善法。施行毒法。因是相生。遂便名毒。由此因缘。世间有婆罗门种。彼众生中习种种业以自营生。因是故世间有居士种。彼众生中习诸技艺以自生活。因是世间有首陀罗种。世间先有此释种出已。然后有沙门种。刹利种中有人自思惟。世间恩爱污秽不净。何足贪着也。于是舍家。剃除须发。法服求道。我是沙门。我是沙门。婆罗门种．居士种．首陀罗种众中有人自思惟。世间恩爱污秽不净。何足贪着。于是舍家。剃除须发。法服求道。我是沙门。我是沙门。

    若刹利众中。有身行不善。口行不善。意行不善。行不善已。身坏命终。一向受苦。或婆罗门．居士．首陀罗。身行不善。口行不善。意行不善。彼行不善已。身坏命终。一向受苦。刹利种身行善。口行善。意念善。身坏命终。一向受乐。婆罗门．居士．首陀罗身行善。口行善。意等念善身坏命终。一向受乐。刹利种身中有二种行。口．意有二种行。彼身．意行二种已。身坏命终。受苦乐报。婆罗门．居士．首陀罗身二种行。口．意二种行。彼身．意行二种行已。身坏命终。受苦乐报。

    刹利众中剃除须发。服三法衣。出家求道。彼修七觉意。彼以信坚固出家为道。修无上梵行。于现法中自身作证。我生死已尽。梵行已立。所作已办。更不受后有。婆罗门．居士．首陀罗剃除须发。服三法衣。出家求道。彼修七觉意。彼以信坚固出家为道。修无上梵行。于现法中作证。我生死已尽。梵行已立。更不受后有。此四种中。出明行成。得阿罗汉为最第一。是时。梵天说是偈言。

    刹利生为最　　能集诸种姓
    明行成具足　　天人中为最

    佛告诸比丘。彼梵天说此偈为善说。非不善说。善受。非不善受。我所印可。所以者何。我今如来．至真．等正觉亦说此偈。

    刹利生为最　　能集诸种姓
    明行成具足　　天人中为最

    尔时。诸比丘闻佛所说。欢喜奉行。

    长阿含具足。归命一切智。一切众安乐。众生处无为。我亦在其例。


增一阿含经

大正藏 第 02 册 No. 0125 增壹阿含经

    No. 125

    增壹阿含经五十一卷

    东晋罽宾三藏瞿昙僧伽提婆译

    增壹阿含经序

    晋沙门释道安撰

    四阿含义同中阿含。首以明其旨。不复重序也。增壹阿含者。比法条贯以数相次也。数终十。令加其一。故曰增一也。且数数皆增。以增为义也。其为法也。多录禁律。绳墨切厉。乃度世检括也。外国岩岫之士．江海之人。于四阿含多咏味兹焉。

    有外国沙门昙摩难提者。兜佉勒国人也。龆龀出家。孰与广闻。诵二阿含。温故日新。周行诸国。无土不涉。以秦建元二十年来诣长安。外国乡人咸皆善之。武威太守赵文业求令出焉。

    佛念译传。昙嵩笔受。岁在甲申夏出。至来年春乃讫。为四十一卷。分为上下部。上部二十六卷全无遗忘。下部十五卷失其录偈也。余与法和共考正之。僧略．僧茂助校漏失．四十日乃了。此年有阿城之役。伐鼓近郊。而正专在斯业之中。全具二阿含一百卷。鞞婆沙．婆和须蜜．僧伽罗刹。传此五大经。自法东流。出经之优者也。四阿含四十应真之所集也。十人撰一部。题其起尽。为录偈焉。惧法留世久。遗逸散落也。

    斯土前出诸经班班。有其中者。今为二阿含。各为新录一卷。全其故目。注其得失。使见经寻之差易也。合上下部。四百七十二经。凡诸学士撰此二阿含。其中往往有律语。外国不通与沙弥．白衣共视也。而今已后。幸共护之。使与律同。此乃兹邦之急者也。斯谆谆之诲。幸勿藐藐听也。广见而不知护禁。乃是学士通中创也。中本起康孟祥出。出大爱道品。乃不知是禁经。比丘尼法甚慊切。真割而去之。此乃是大鄙可痛恨者也。此二经有力道士乃能见。当以着心焉。如其轻忽不以为意者。幸我同志鸣鼓攻之可也。


序品第一

《增一阿含经·序品第一》

    序品第一

    自归能仁第七仙　　演说贤圣无上轨
    永在生死长流河　　世尊今为度黎庶
    尊长迦叶及众僧　　贤哲阿难无量闻
    善逝泥曰供舍利　　从拘夷国至摩竭
    迦叶端思行四等　　此众生类坠五道
    正觉演道今去世　　忆尊巧训怀悲泣
    迦叶思惟正法本　　云何流布久在世
    最尊种种吐言教　　总持怀抱不漏失
    谁有此力集众法　　在在处处因缘本
    今此众中智慧士　　阿难贤善无量闻
    即击揵椎集四部　　比丘八万四千众
    尽得罗汉心解脱　　以脱缚着处福田
    迦叶哀愍于世故　　加忆尊恩过去报
    世尊授法付阿难　　愿布演法长存世
    云何次第不失绪　　三阿僧祇集法宝
    使后四部得闻法　　已闻便得离众苦
    阿难便辞吾不堪　　诸法甚深若干种
    岂敢分别如来教　　佛法功德无量智
    今尊迦叶能堪任　　世雄以法付耆旧
    大迦叶今为众人　　如来在世请半坐
    迦叶报言虽有是　　年衰朽老多忘失
    汝今总持智慧业　　能使法本恒在世
    我今有三清净眼　　亦复能知他心智
    一切众生种种类　　无有能胜尊阿难
    梵天下降及帝释　　护世四王及诸天
    弥勒兜术寻来集　　菩萨数亿不可计
    弥勒梵释及四王　　皆悉叉手而启白
    一切诸法佛所印　　阿难是我法之器
    若使不欲法存者　　便为坏败如来教
    愿存本要为众生　　得济危厄度众难
    释师出世寿极短　　肉体虽逝法身在
    当令法本不断绝　　阿难勿辞时说法
    迦叶最尊及圣众　　弥勒梵释及四王
    哀请阿难时发言　　使如来教不灭尽
    阿难仁和四等具　　意转入微师子吼
    顾眄四部瞻虚空　　悲泣挥泪不自胜
    便奋光明和颜色　　普照众生如日初
    弥勒睹光及释梵　　收舍迟闻无上法
    四部寂静专一心　　欲得闻法意不乱
    尊长迦叶及圣众　　直视睹颜目不眴
    时阿难说经无量　　谁能备具为一聚
    我今当为作三分　　造立十经为一偈
    契经一分律二分　　阿毗昙经复三分
    过去三佛皆三分　　契经律法为三藏
    契经今当分四段　　次名增一二名中
    三名曰长多璎珞　　杂经在后为四分
    尊者阿难作是念　　如来法身不败坏
    永存于世不断绝　　天人得闻成道果
    或有一法义亦深　　难持难诵不可忆
    我今当集一法义　　一一相从不失绪
    亦有二法还就二　　三法就三如连珠
    四法就四五亦然　　五法次六六次七
    八法义广九次第　　十法从十至十一
    如是法宝终不忘　　亦恒处世久存在
    于大众中集此法　　即时阿难升乎座
    弥勒称善快哉说　　诸法义合宜配之
    更有诸法宜分部　　世尊所说各各异
    菩萨发意趣大乘　　如来说此种种别
    人尊说六度无极　　布施持戒忍精进
    禅智慧力如月初　　逮度无极睹诸法
    诸有勇猛施头目　　身体血肉无所惜
    妻妾国财及男女　　此名檀度不应弃
    戒度无极如金刚　　不毁不犯无漏失
    持心护戒如坏瓶　　此名戒度不应弃
    或有人来截手足　　不起瞋恚忍力强
    如海含容无增减　　此名忍度不应弃
    诸有造作善恶行　　身口意三无厌足
    妨人诸行不至道　　此名进度不应弃
    诸有坐禅出入息　　心意坚固无乱念
    正使地动身不倾　　此名禅度不应弃
    以智慧力知尘数　　劫数兆载不可称
    书疏业聚意不乱　　此名智度不应弃
    诸法甚深论空理　　难明难了不可观
    将来后进怀狐疑　　此菩萨德不应弃
    阿难自陈有是念　　菩萨之行愚不信
    除诸罗汉信解脱　　尔乃有信无犹豫
    四部之众发道意　　及诸一切众生类
    彼有牢信不狐疑　　集此诸法为一分
    弥勒称善快哉说　　发趣大乘意甚广
    或有诸法断结使　　或有诸法成道果
    阿难说曰此云何　　我见如来演此法
    亦有不从如来闻　　此法岂非当有疑
    设我言见此义非　　于将来众便有虚
    今称诸经闻如是　　佛处所在城国土
    波罗捺国初说法　　摩竭国降三迦叶
    释翅拘萨迦尸国　　瞻波句留毗舍离
    天宫龙宫阿须伦　　乾沓和等拘尸城
    正使不得说经处　　当称原本在舍卫
    吾所从闻一时事　　佛在舍卫及弟子
    祇桓精舍修善业　　孤独长者所施园
    时佛在中告比丘　　当修一法专一心
    思惟一法无放逸　　云何一法谓念佛
    法念僧念及戒念　　施念去相次天念
    息念安般及身念　　死念除乱谓十念
    此名十念更有十　　次后当称尊弟子
    初化拘邻真佛子　　最后小者名须拔
    以此方便了一法　　二从二法三从三
    四五六七八九十　　十一之法无不了
    从一增一至诸法　　义丰慧广不可尽
    一一契经义亦深　　是故名曰增壹含
    今寻一法难明了　　难持难晓不可明
    比丘自称功德业　　今当称之尊第一
    犹如陶家所造器　　随意所作无狐疑
    如是阿含增一法　　三乘教化无差别
    佛经微妙极甚深　　能除结使如流河
    然此增一最在上　　能净三眼除三垢
    其有专心持增一　　便为总持如来藏
    正使今身不尽结　　后生便得高才智
    若有书写经卷者　　缯彩花盖持供养
    此福无量不可计　　以此法宝难遇故
    说此语时地大动　　雨天华香至于膝
    诸天在空叹善哉　　上尊所说尽顺宜
    契经一藏律二藏　　阿毗昙经为三藏
    方等大乘义玄邃　　及诸契经为杂藏
    安处佛语终不异　　因缘本末皆随顺
    弥勒诸天皆称善　　释迦文经得久存
    弥勒寻起手执华　　欢喜持用散阿难
    此经真实如来说　　使阿难寻道果成

    是时。尊者阿难及梵天将诸梵迦夷天。皆来会集。化自在天将诸营从。皆来会聚。他化自在天将诸营从。皆悉来会。兜术天王将诸天之众。皆来会聚。艳天将诸营从。悉来会聚。释提桓因将诸三十三天众。悉来集会。提头赖吒天王将乾沓和等。悉来会聚。毗留勒叉天王将诸厌鬼。悉来会聚。毗留跛叉天王将诸龙众。悉来会聚。毗沙门天王将阅叉．罗刹众。悉来会聚。

    是时。弥勒大士告贤劫中诸菩萨等。卿等劝励诸族姓子．族姓女。讽诵受持增一尊法。广演流布。使天．人奉行。

    说是语时。诸天．世人．乾沓和．阿须伦．伽留罗．摩睺勒．甄陀罗等。各各白言。我等尽共拥护是善男子．善女人。讽诵受持增一尊法。广演流布。终不中绝。

    时。尊者阿难告优多罗曰。我今以此增一阿含嘱累于汝。善讽诵读。莫令漏减。所以者何。其有轻慢此尊经者。便为堕落为凡夫行。何以故。此。优多罗。增一阿含。出三十七道品之教。及诸法皆由此生。

    时。大迦叶问阿难曰。云何。阿难。增一阿含乃能出生三十七道品之教。及诸法皆由此生。

    阿难报言。如是。如是。尊者迦叶。增一阿含出生三十七品。及诸法皆由此生。且置增一阿含一偈之中。便出生三十七品及诸法。

    迦叶问言。何等偈中出生三十七品及诸法。

    时。尊者阿难便说此偈。

    诸恶莫作　　诸善奉行
    自净其意　　是诸佛教

    所以然者。诸恶莫作。是诸法本。便出生一切善法。以生善法。心意清净。是故。迦叶。诸佛世尊身．口．意行。常修清净。

    迦叶问曰。云何。阿难。增壹阿含独出生三十七品及诸法。余四阿含亦复出生乎。

    阿难报言。且置。迦叶。四阿含义。一偈之中。尽具足诸佛之教。及辟支佛．声闻之教。所以然者。诸恶莫作。戒具之禁。清白之行。诸善奉行。心意清净。自净其意。除邪颠倒。是诸佛教。去愚惑想。云何。迦叶。戒清净者。意岂不净乎。意清净者。则不颠倒。以无颠倒。愚惑想灭。诸三十七道品果便得成就。以成道果。岂非诸法乎。

    迦叶问曰。云何。阿难。以此增一付授优多罗。不嘱累余比丘一切诸法乎。

    阿难报言。增一阿含则是诸法。诸法则是增一阿含。一无有二。

    迦叶问曰。以何等故。以此增一阿含嘱累优多罗。不嘱累余比丘乎。

    阿难报曰。迦叶当知。昔者九十一劫。毗婆尸如来．至真．等正觉。出现于世。尔时。此优多罗比丘名曰伊俱优多罗。尔时彼佛以增一之法嘱累此人。使讽诵读。

    自此以后三十一劫。次复有佛名式诘如来．至真．等正觉。尔时。此优多罗比丘名目伽优多罗。式诘如来复以此法嘱累其人。使讽诵读。即彼三十一劫中。毗舍婆如来．至真．等正觉。复出于世。尔时。此优多罗比丘名龙优多罗。复以此法嘱累其人。使讽诵读。

    迦叶当知。此贤劫中有拘留孙如来．至真．等正觉。出现于世。尔时。优多罗比丘名雷电优多罗。复以此法嘱累其人。使讽诵读。此贤劫中次复有佛。名拘那含如来．至真．等正觉。出现于世。尔时。优多罗比丘名天优多罗。复以此法嘱累其人。使讽诵读。此贤劫中次复有佛。名迦叶如来．至真．等正觉。出现于世。尔时。优多罗比丘名梵优多罗。复以此法嘱累其人。使讽诵读。

    迦叶当知。今释迦文如来．至真．等正觉。出现于世。今此比丘名优多罗。释迦文佛虽般涅槃。比丘阿难犹存于世。世尊以法尽以嘱累我。我今复以此法授与优多罗。所以者何。当观其器。察知原本。然后授法。何以故。过去时于此贤劫中。拘留孙如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御天人师。号佛．众祐。出现于世。尔时。有王名摩诃提婆。以法治化。未曾阿曲。寿命极长。端正无双。世之希有。八万四千岁中于童子身而自游戏。八万四千岁中以太子身以法治化。八万四千岁中复以王法治化天下。

    迦叶当知。尔时。世尊游甘梨园中。食后如昔常法。中庭经行。我及侍者。尔时世尊便笑。口出五色光。我见已。前长跪白世尊曰。佛不妄笑。愿闻本末。如来．至真．等正觉。终不妄笑。尔时。迦叶。佛告我言。过去世时于此贤劫中。有如来名拘留孙至真．等正觉。出现于世。复于此处为诸弟子而广说法。复次。于此贤劫中。复有拘那含如来．至真．等正觉。出现于世。尔时彼佛亦于此处而广说法。次复。此贤劫中迦叶如来．至真．等正觉。出现于世。迦叶如来亦于此处而广说法。

    尔时。迦叶。我于佛前长跪白佛言。愿令释迦文佛亦于此处。与诸弟子具足说法。此处便为四如来金刚之座。恒不断绝。

    尔时。迦叶。释迦文佛即于彼坐。便告我言。阿难。昔者此坐。贤劫之中有王出世。名摩诃提婆。乃至八万四千岁以王法教化。训之以德。经历年岁。便告劫比言。若见我首有白发者。便时告吾。

    尔时。彼人闻王教令。复经数年。见王首上有白发生。便前长跪白大王曰。大王当知。首上已生白发。时王告彼人言。捉取金镊。拔吾白发。着吾手中。尔时。彼人受王教令。便执金镊。前拔白发。

    尔时。大王见白发已。便说此偈。

    于今我首上　　已生衰耗毛
    天使已来至　　宜当时出家

    我今已食人中之福。宜当自勉升天之德。剃除须发。着三法衣。以信坚固。出家学道。离于众苦。

    尔时。王摩诃提婆便告第一太子。名曰长寿。卿今知不。吾首已生白发。意欲剃除须发。着三法衣。以信坚固。出家学道。离于众苦。汝绍吾位。以法治化。勿令有失。违吾言教。造凡夫行。所以然者。若有斯人。违吾言者。便为凡夫之行。凡夫者。长处三涂．八难之中。尔时。王摩诃提婆以王之位授太子已。复以财宝赐与劫比。便于彼处剃除须发。着三法衣。以信坚固。出家学道。离于众苦。于八万四千岁善修梵行。行四等心。慈．悲．喜．护。身逝命终。生梵天上。

    时。长寿王忆父王教。未曾暂舍。以法治化。无有阿曲。未经旬日。便复得作转轮圣王。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．典藏宝．典兵宝。是谓七宝。复有千子。勇猛智慧。能除众苦。统领四方。

    时。长寿王以前王法。如上作偈。

    于今我首上　　已生衰耗毛
    天使已来至　　宜当时出家

    我今已食人中之福。宜当自勉升天之德。剃除须发。着三法衣。以信坚固。出家学道。离于众苦。

    时。长寿王告第一太子善观曰。卿今知不。吾已首上生白发。意欲剃除须发。着三法衣。以信坚固。出家学道。离于众苦。汝绍吾位。以法治化。勿令有失。违吾言教。造凡夫行。所以然者。若有斯人。违吾言者。为凡夫之行。夫凡夫行者。长处三涂．八难之中。时。王长寿八万四千岁善修梵行。行四等心。慈．悲．喜．护。身逝命终。生梵天上。时。王善观忆父王教。未曾暂舍。以法治化。无有阿曲。

    迦叶。知不。尔时摩诃提婆。岂异人乎。莫作是观。尔时王者。今释迦文是。时长寿王者。今阿难身是。尔时善观者。今优多罗比丘是。恒受王法未曾舍忘。亦不断绝。时。善观王复兴父王敕。以法治化。不断王教。所以然者。以父王教。难得违故。

    尔时。尊者阿难便说偈曰。

    敬法奉所尊　　不忘本恩报
    复能崇三业　　智者之所贵

    我观此义已。以此增一阿含授与优多罗比丘。何以故。一切诸法皆有所由。

    时。尊者阿难告优多罗曰。汝前作转轮圣王时。不失王教。今复以此法而相嘱累。不失正教。莫作凡夫之行。汝今当知。若有违失如来善教者。便堕凡夫地中。何以故。时。王摩诃提婆不得至竟解脱之地。未得解脱至安隐处。虽受梵天福报。犹不至究竟。如来善业。乃名究竟安隐之处。快乐无极。天．人所敬。必得涅槃。以是之故。优多罗。当奉持此法。讽诵读念。莫令缺漏。

    尔时。阿难便说偈曰。

    于法当念故　　如来由是生
    法兴成正觉　　辟支罗汉道
    法能除众苦　　亦能成果实
    念法不离心　　今报后亦受
    若欲成佛者　　犹如释迦文
    受持三藏法　　句逗不错乱
    三藏虽难持　　义理不可穷
    当诵四阿含　　便断天人径
    阿含虽难诵　　经义不可尽
    戒律勿令失　　此是如来宝
    禁律亦难持　　阿含亦复然
    牢持阿毗昙　　便降外道术
    宣畅阿毗昙　　其义亦难持
    当诵三阿含　　不失经句逗
    契经阿毗昙　　戒律流布世
    天人得奉行　　便生安隐处
    设无契经法　　亦复无戒律
    如盲投于冥　　何时当见明
    以是嘱累汝　　并及四部众
    当持勿轻慢　　于释迦文尼

    尊者阿难说是语时。天地六反震动。诸尊神天在虚空中。手执天华而散尊者阿难上。及散四部之众。一切天．龙．鬼神．乾沓和．阿须伦．加留罗．甄陀罗．摩休勒等。皆怀欢喜而悉叹曰。善哉。善哉。尊者阿难。上中下言。悉无不善。于法当恭敬。诚如所说。诸天．世人无不从法而得成就。若有行恶。便堕地狱．饿鬼．畜生。

    尔时。尊者阿难于四部众中而师子吼。劝一切人。奉行此法。尔时。座上三万天．人得法眼净。

    尔时。四部之众．诸天．世人闻尊者所说。欢喜奉行。


2.十念品第二·第1经

《增一阿含经·2.十念品第二·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。逮沙门果。自致涅槃。云何为一法。所谓念佛。当善修行。当广演布。便成神通。去众乱想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第2经

《增一阿含经·2.十念品第二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。逮沙门果。自致涅槃。云何为一法。所谓念法。当善修行。当广演布。便成神通。去众乱想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第3经

《增一阿含经·2.十念品第二·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。获沙门果。自致涅槃。云何为一法。所谓念众。当善修行。当广演布。便成神通。除众乱想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广演布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第4经

《增一阿含经·2.十念品第二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除众乱想。逮沙门果。自致涅槃。云何为一法。所谓念戒。当善修行。当广演布。便成神通。除去众想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    是时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第5经

《增一阿含经·2.十念品第二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。逮沙门果。自致涅槃。云何为一法。所谓念施。当善修行。当广演布。便成神通。除众乱想。逮沙门果。自致涅槃。如是。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第6经

《增一阿含经·2.十念品第二·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念天。当善修行。当广演布。便成神通。除去诸想。获沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第7经

《增一阿含经·2.十念品第二·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念休息。当善修行。当广演布。便成神通。去诸乱想。获沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第8经

《增一阿含经·2.十念品第二·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念安般。当善修行。当广演布。便成神通。去诸乱想。获沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第9经

《增一阿含经·2.十念品第二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念身非常。当善修行。当广演布。便成神通。去众乱想。得沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


2.十念品第二·第10经

《增一阿含经·2.十念品第二·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念死。当善修行。当广演布。便成神通。去众乱想。得沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    佛法圣众念　　戒施及天念
    休息安般念　　身死念在后


3.广演品第三·第1经

《增一阿含经·3.广演品第三·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。已修行一法。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念佛。

    佛告诸比丘。云何修行念佛。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别之。

    答曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念佛。观如来形。未曾离目。已不离目。便念如来功德。如来体者。金刚所成。十力具足。四无所畏。在众勇健。如来颜貌。端正无双。视之无厌。戒德成就。犹如金刚。而不可毁。清净无瑕。亦如琉璃。如来三昧。未始有减。已息永寂。而无他念。憍慢强梁。诸情憺怕。欲意．恚想．愚惑之心．犹豫网结。皆悉除尽。如来慧身。智无崖底。无所挂碍。如来身者。解脱成就。诸趣已尽。无复生分。言。我当更堕于生死。如来身者。度知见城。知他人根。应度不度。此死生彼。周旋往来生死之际。有解脱者。无解脱者。皆具知之。是谓修行念佛。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离佛念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第2经

《增一阿含经·3.广演品第三·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行．广布一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念法。

    佛告诸比丘。云何修行念法。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    对曰。如是。世尊。诸比丘前受教已。

    佛告之曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念法。除诸欲爱。无有尘劳。渴爱之心。永不复兴。夫正法者。于欲至无欲。离诸结缚．诸盖之病。此法犹如众香之气。无有瑕疵乱想之念。是谓。比丘。修行念法者。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。是故。诸比丘。常当思惟。不离法念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第3经

《增一阿含经·3.广演品第三·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大功德。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念僧。

    佛告诸比丘。云何修行念僧。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念众。如来圣众。善业成就。质直顺义。无有邪业。上下和穆。法法成就。如来圣众。戒成就。三昧成就。智慧成就。解脱成就。解脱知见成就。圣众者。所谓四双八辈。是谓如来圣众。应当恭敬。承事礼顺。所以然者。是世福田故。于此众中。皆同一器。亦以自度。复度他人至三乘道。如此之业名曰圣众。是谓。诸比丘。若念僧者。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。是故。诸比丘。常当思惟。不离僧念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第4经

《增一阿含经·3.广演品第三·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念戒。

    佛告诸比丘。云何修行念戒。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念戒。所谓戒者。息诸恶故。戒能成道。令人欢喜。戒缨络身。现众好故。夫禁戒者。犹吉祥瓶。所愿便克。诸道品法。皆由戒成。如是。比丘。行禁戒者。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离戒念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第5经

《增一阿含经·3.广演品第三·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念施。

    佛告诸比丘。云何修行念施。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念施。我今所施。施中之上。永无悔心。无返报想。快得善利。若人骂我。我终不报。设人害我。手拳相加。刀杖相向。瓦石相掷。当起慈心。不兴瞋恚。我所施者。施意不绝。是谓。比丘。名曰大施。便成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离施念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第6经

《增一阿含经·3.广演品第三·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露法。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念天。

    佛告诸比丘。云何修行念天。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念天。身．口．意净。不造秽行。行戒成身。身放光明。无所不照。成彼天身。善果报。成彼天身。众行具足。乃成天身。如是。诸比丘。名曰念天。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离天念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第7经

《增一阿含经·3.广演品第三·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念休息。

    佛告诸比丘。云何修行念休息。便有名誉。成大果报。众善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念休息。所谓休息者。心意想息。志性详谛。亦无卒暴。恒专一心。意乐闲居。常求方便。入三昧定。常念不贪。胜光上达。如是。诸比丘。名曰念休息。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离休息念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第8经

《增一阿含经·3.广演品第三·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普具。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念安般。

    佛告诸比丘。云何修行念安般。便有名誉。成大果报。众善普具。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所宣。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念安般。所谓安般者。若息长时。亦当观知我今息长。若复息短。亦当观知我今息短。若息极冷。亦当观知我今息冷。若复息热。亦当观知我今息热。具观身体。从头至足皆当观知。若复息有长短。亦当观息有长有短。用心持身。知息长短。皆悉知之。寻息出入。分别晓了。若心持身知息长短。亦复知之。数息长短。分别晓了。如是。诸比丘。名曰念安般。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离安般念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第9经

《增一阿含经·3.广演品第三·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为道。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念身。

    佛告诸比丘。云何修行念身。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所宣。唯愿世尊为诸比丘说此妙法。诸比丘从如来闻法已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念身。所谓念身者。发．毛．爪．齿．皮．肉．筋．骨．胆．肝．肺．心．脾．肾．大肠．小肠．白膱．膀胱．屎．尿．百叶．沧．荡．脾．泡．溺．泪．唾．涕．脓．血．肪脂．涎．髑髅．脑。何者是身为。地种是也。水种是也。火种是耶。风种是也。为父种．母种所造耶。从何处来。为谁所造。眼．耳．鼻．口．身．心。此终当生何处。如是。诸比丘。名曰念身。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离身念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


3.广演品第三·第10经

《增一阿含经·3.广演品第三·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念死。

    佛告诸比丘。云何修行念死。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。

    尔时。诸比丘白世尊曰。诸法之本。如来所宣。唯愿世尊为诸比丘说此妙法。诸比丘从如来闻法已。便当受持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。

    诸比丘对曰。如是。世尊。诸比丘前受教已。

    世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念死。所谓死者。此没生彼。往来诸趣。命逝不停。诸根散坏。如腐败木。命根断绝。宗族分离。无形无响。亦无相貌。如是。诸比丘。名曰念死。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离死念。便当获此诸善功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    佛法及圣众　　乃至竟死念
    虽与上同名　　其义各别异


4.弟子品第四·第1经

《增一阿含经·4.弟子品第四·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我声闻中第一比丘。宽仁博识。善能劝化。将养圣众。不失威仪。所谓阿若拘邻比丘是。初受法味。思惟四谛。亦是阿若拘邻比丘。善能劝导。福度人民。所谓优陀夷比丘是。速成神通。中不有诲。所谓摩诃男比丘是。恒飞虚空。足不蹈地。善肘比丘是。乘虚教化。意无荣冀。所谓婆破比丘是。居乐天上。不处人中。所谓牛迹比丘是。恒观恶露不净之想。善胜比丘是。将养圣众。四事供养。所谓优留毗迦叶比丘是。心意寂然。降伏诸结。所谓江迦叶比丘是。观了诸法。都无所着。所谓象迦叶比丘是。

    拘邻陀．夷．男　　善肘．婆第五
    牛迹．及善胜　　迦叶三兄弟


4.弟子品第四·第2经

《增一阿含经·4.弟子品第四·第2经》

    （二）

    我声闻中第一比丘。威容端正。行步庠序。所谓马师比丘是。智慧无穷。决了诸疑。所谓舍利弗比丘是。神足轻举。飞到十方。所谓大目揵连比丘是。勇猛精进。堪任苦行。所谓二十亿耳比丘是。十二头陀。难得之行。所谓大迦叶比丘是。天眼第一。见十方域。所谓阿那律比丘是。坐禅入定。心不错乱。所谓离曰比丘是。能广劝率。施立斋讲。陀罗婆摩罗比丘是。安造房舍。兴招提僧。所谓小陀罗婆摩罗比丘是。贵豪种族。出家学道。所谓罗吒婆罗比丘是。善分别义。敷演道教。所谓大迦旃延比丘是。

    马师．舍利弗　　拘律．耳．迦叶
    阿那律．离曰　　摩罗．吒．旃延


4.弟子品第四·第3经

《增一阿含经·4.弟子品第四·第3经》

    （三）

    我声闻中第一比丘。堪任受筹。不违禁法。所谓军头波汉比丘是。降伏外道。履行正法。所谓宾头卢比丘是。瞻视疾病。供给医药。所谓谶比丘是。四事供养衣被．饭食。亦是谶比丘。能造偈颂。叹如来德。鹏耆舍比丘是。言论辩了而无疑滞。亦是鹏耆舍比丘。得四辩才。触难答对。所谓摩诃拘絺罗比丘是。清净闲居。不乐人中。所谓坚牢比丘是。乞食耐辱。不避寒暑。所谓难提比丘是。独处静坐。专意念道。所谓金毗罗比丘是。一坐一食。不移乎处。所谓施罗比丘是。守持三衣。不离食．息。所谓浮弥比丘是。

    军头．宾头卢　　谶．鹏．拘絺罗
    坚牢及难提　　金毗．施罗．弥


4.弟子品第四·第4经

《增一阿含经·4.弟子品第四·第4经》

    （四）

    我声闻中第一比丘。树下坐禅。意不移转。所谓狐疑离曰比丘是。苦身露坐。不避风雨。所谓婆蹉比丘是。独乐空闲。专意思惟。所谓陀素比丘是。着五纳衣。不着荣饰。所谓尼婆比丘是。常乐冢间。不处人中。所谓优多罗比丘是。恒坐草蓐。日福度人。所谓卢醯宁比丘是。不与人语。视地而行。所谓优钳摩居江比丘是。坐起行步。常入三昧。所谓那提比丘是。好游远国。教授人民。所谓昙摩留支比丘是。喜集圣众。论说法味。所谓伽渠比丘是。

    狐疑．婆蹉离　　陀苏．婆．优多
    卢醯．优伽摩　　息．昙摩留．渠


4.弟子品第四·第5经

《增一阿含经·4.弟子品第四·第5经》

    （五）

    我声闻中第一比丘。寿命极长。终不中夭。所谓婆拘罗比丘是。常乐闲居。不处众中。所谓婆拘罗比丘是。能广说法。分别义理。所谓满愿子比丘是。奉持戒律。无所触犯。优波离比丘是。得信解脱。意无犹豫。所谓婆迦利比丘是。天体端正。与世殊异。所谓难陀比丘是。诸根寂静。心不变易。亦是难陀比丘。辩才卒发。解人疑滞。所谓婆陀比丘是。能广说义。理不有违。所谓斯尼比丘是。喜着好衣。行本清净。所谓天须菩提比丘是。常好教授诸后学者。难陀迦比丘是。善诲禁戒比丘尼僧。所谓须摩那比丘是。

    婆拘．满．波离　　婆迦利．难陀
    陀．尼．须菩提　　难陀．须摩那


4.弟子品第四·第6经

《增一阿含经·4.弟子品第四·第6经》

    （六）

    我声闻中第一比丘。功德盛满。所适无短。所谓尸婆罗比丘是。具足众行道品之法。所谓优波先迦兰陀子比丘是。所说和悦。不伤人意。所谓婆陀先比丘是。修行安般。思惟恶露。所谓摩诃迦延那比丘是。计我无常。心无有想。所谓优头槃比丘是。能杂种论。畅悦心识。所谓拘摩罗迦叶比丘是。着弊恶衣。无所羞耻。所谓面王比丘是。不毁禁戒。诵读不懈。所谓罗云比丘是。以神足力能自隐曀。所谓般兔比丘是。能化形体。作若干变。所谓周利般兔比丘是。

    尸婆．优波先　　婆陀．迦延那
    优头．王．迦叶　　罗云．二般兔


4.弟子品第四·第7经

《增一阿含经·4.弟子品第四·第7经》

    （七）

    我声闻中第一比丘。豪族富贵。天性柔和。所谓释王比丘是。乞食无厌足。教化无穷。所谓婆提婆罗比丘是。气力强盛。无所畏难。亦是婆提婆罗比丘是。音响清彻。声至梵天。所谓罗婆那婆提比丘是。身体香洁。熏乎四方。鸯迦阇比丘是。我声闻中第一比丘。知时明物。所至无疑。所忆不忘。多闻广远。堪任奉上。所谓阿难比丘是。庄严服饰。行步顾影。所谓迦持利比丘是。诸王敬待。群臣所宗。所谓月光比丘是。天人所奉。恒朝侍省。所谓输提比丘是。以舍人形。像天之貌。亦是输提比丘。诸天师导。旨授正法。所谓天比丘是。自忆宿命无数劫事。所谓果衣比丘是。

    释王．婆提波　　罗婆．鸯迦阇
    阿难．迦．月光　　输提．天．婆醯


4.弟子品第四·第8经

《增一阿含经·4.弟子品第四·第8经》

    （八）

    我声闻中第一比丘。体性利根。智慧渊远。所谓鸯掘魔比丘是。能降伏魔外道邪业。所谓僧迦摩比丘是。入水三昧。不以为难。所谓质多舍利弗比丘是。广有所识。人所敬念。亦是质多舍利弗比丘是。入火三昧。普照十方。所谓善来比丘是。能降伏龙。使奉三尊。所谓那罗陀比丘是。降伏鬼神。改恶修善。所谓鬼陀比丘是。降乾沓和。勤行善行。所谓毗卢遮比丘是。恒乐空定。分别空义。所谓须菩提比丘是。志在空寂。微妙德业。亦是须菩提比丘。行无想定。除去诸念。所谓耆利摩难比丘是。入无愿定。意不起乱。所谓焰盛比丘是。

    鸯掘．僧迦摩　　质多．婆．那罗
    阅叉．浮卢遮　　善业及摩难


4.弟子品第四·第9经

《增一阿含经·4.弟子品第四·第9经》

    （九）

    我声闻中第一比丘。入慈三昧。心无恚怒。梵摩达比丘是。入悲三昧。成就本业。所谓须深比丘是。得喜行德。无若干想。所谓娑弥陀比丘是。常守护心。意不舍离。所谓跃波迦比丘是。行焰盛三昧。终不解脱。所谓昙弥比丘是。言语粗犷。不避尊贵。所谓比利陀婆遮比丘是。入金光三昧。亦是比利陀婆遮比丘。入金刚三昧。不可沮坏。所谓无畏比丘是。所说决了。不怀怯弱。所谓须泥多比丘是。恒乐静寂。意不处乱。所谓陀摩比丘是。义不可胜。终不可伏。所谓须罗陀比丘是。

    梵达．须深摩　　娑弥．跃．昙弥
    毗利陀．无畏　　须泥陀．须罗


4.弟子品第四·第10经

《增一阿含经·4.弟子品第四·第10经》

    （一○）

    我声闻中第一比丘。晓了星宿。预知吉凶。所谓那伽波罗比丘是。恒喜三昧。禅悦为食。所谓婆私吒比丘是。常以喜为食。所谓须夜奢比丘是。恒行忍辱。对至不起。所谓满愿盛明比丘是。修习日光三昧。所谓弥奚比丘是。明算术法。无有差错。所谓尼拘留比丘是。分别等智。恒不忘失。所谓鹿头比丘是。得雷电三昧者。不怀恐怖。所谓地比丘是。观了身本。所谓头那比丘是。最后取证得漏尽通。所谓须拔比丘是。

    那迦．吒．舍那　　弥奚．尼拘留
    鹿头．地．头那　　须拔最在后
    此百贤圣悉应广演


5.比丘尼品第五·第1经

《增一阿含经·5.比丘尼品第五·第1经》

    （一）

    我声闻中第一比丘尼。久出家学。国王所敬。所谓大爱道瞿昙弥比丘尼是。智慧聪明。所谓谶摩比丘尼是。神足第一。感致诸神。所谓优钵华色比丘尼是。行头陀法。十一限碍。所谓机梨舍瞿昙弥比丘尼是。天眼第一。所照无碍。所谓奢拘梨比丘尼是。坐禅入定。意不分散。所谓奢摩比丘尼是。分别义趣。广演道教。所谓波头兰阇那比丘尼是。奉持律教。无所加犯。所谓波罗遮那比丘尼是。得信解脱。不复退还。所谓迦旃延比丘尼是。得四辩才。不怀怯弱。所谓最胜比丘尼是。

    大爱及谶摩　　优钵．机昙弥
    拘利．奢．兰阇　　那罗．迦旃胜


5.比丘尼品第五·第2经

《增一阿含经·5.比丘尼品第五·第2经》

    （二）

    我声闻中第一比丘尼。自识宿命无数劫事。所谓拔陀迦毗离比丘尼是。颜色端正。人所敬爱。所谓醯摩阇比丘尼是。降伏外道。立以正教。所谓输那比丘尼是。分别义趣。广说分部。所谓昙摩提那比丘尼是。身着粗衣。不以为愧。所谓优多罗比丘尼是。诸根寂静。恒若一心。所谓光明比丘尼是。衣服齐整。常如法教。所谓禅头比丘尼是。能杂种论。亦无疑滞。所谓檀多比丘尼是。堪任造偈。赞如来德。所谓天与比丘尼是。多闻博知恩慧接下。所谓瞿卑比丘尼是。

    拔陀．阇．输那　　昙摩那．优多
    光明．禅．檀多　　天与及瞿卑


5.比丘尼品第五·第3经

《增一阿含经·5.比丘尼品第五·第3经》

    （三）

    我声闻中第一比丘尼。恒处闲静。不居人间。所谓无畏比丘尼是。苦体乞食。不择贵贱。所谓毗舍佉比丘尼是。一处一坐。终不移易。所谓拔陀婆罗比丘尼是。遍行乞求。广度人民。所谓摩怒呵利比丘尼是。速成道果。中间不滞。所谓陀摩比丘尼是。执持三衣。终不舍离。所谓须陀摩比丘尼是。恒坐树下。意不改易。所谓珕须那比丘尼是。恒居露地。不念覆盖。所谓奢陀比丘尼是。乐空闲处。不在人间。所谓优迦罗比丘尼是。长坐草蓐。不着服饰。所谓离那比丘尼是。着五纳衣。以次分越。所谓阿奴波摩比丘尼是。

    无畏．多毗舍　　婆陀．阿奴波
    檀．须檀．奢多　　优迦．离．阿奴


5.比丘尼品第五·第4经

《增一阿含经·5.比丘尼品第五·第4经》

    （四）

    我声闻中第一比丘尼。乐空冢间。所谓优迦摩比丘尼是。多游于慈。愍念生类。所谓清明比丘尼是。悲泣众生。不及道者。所谓素摩比丘尼是。喜得道者。愿及一切。所谓摩陀利比丘尼是。护守诸行。意不远离。所谓迦罗伽比丘尼是。守空执虚。了之无有。所谓提婆修比丘尼是。心乐无想。除去诸着。所谓日光比丘尼是。修习无愿。心恒广济。所谓末那婆比丘尼是。诸法无疑。度人无限。所谓毗摩达比丘尼是。能广说义。分别深法。所谓普照比丘尼是。

    优迦．明．素摩　　摩陀．迦．提婆
    日光．摩那婆　　毗摩达．普照


5.比丘尼品第五·第5经

《增一阿含经·5.比丘尼品第五·第5经》

    （五）

    我声闻中第一比丘尼。心怀忍辱。如地容受。所谓昙摩提比丘尼是。能教化人。使立檀会。所谓须夜摩比丘尼是。办具床座。亦是须夜摩比丘尼是。心已永息。不兴乱想。所谓因陀阇比丘尼是。观了诸法。而无厌足。所谓龙比丘尼是。意强勇猛。无所染着。所谓拘那罗比丘尼是。入水三昧。普润一切。所谓婆须比丘尼是。入焰光三昧。悉照萌类。所谓降提比丘尼是。观恶露不净。分别缘起。所谓遮波罗比丘尼是。育养众人。施与所乏。守迦比丘尼是。我声闻中最后第一比丘尼。拔陀军陀罗拘夷国比丘尼是。

    昙摩．须夜摩　　因提．龙．拘那
    婆须．降．遮波　　守迦．拔陀罗

    此五十比丘尼。当广说如上。


6.清信士品第六·第1经

《增一阿含经·6.清信士品第六·第1经》

    （一）

    我弟子中。初闻法药。成贤圣证。三果商客是。第一智慧。质多长者是。神德第一。所谓犍提阿蓝是。降伏外道。所谓掘多长者是。能说深法。所谓优波掘长者是。恒坐禅思。呵侈阿罗婆是。降伏魔宫。所谓勇健长者是。福德盛满。阇利长者是。大檀越主。所谓须达长者是。门族成就。泯逸长者是。

    三果．质．乾提　　掘．波及罗婆
    勇．阇利．须达　　泯逸是谓十


6.清信士品第六·第2经

《增一阿含经·6.清信士品第六·第2经》

    （二）

    我弟子中第一优婆塞。好问义趣。所谓生漏婆罗门是。利根通明。所谓梵摩俞是。诸佛信使。御马摩纳是。计身无我。喜闻笒婆罗门是。论不可胜。毗裘婆罗门是。能造诵偈。优婆离长者是。言语速疾。亦是优波离长者。喜施好宝。不有吝心。所谓殊提长者是。建立善本。所谓优迦毗舍离是。能说妙法。所谓最上无畏优婆塞是。所说无畏。善察人根。所谓头摩大将领毗舍离是。

    生漏．梵摩俞　　御马及闻笒
    毗裘．优波离　　殊提．优．畏．摩


6.清信士品第六·第3经

《增一阿含经·6.清信士品第六·第3经》

    （三）

    我弟子中第一优婆塞。好喜惠施。所谓毗沙王是。所施狭少。光明王是。建立善本。王波斯匿是。得无根善信。起欢喜心。所谓王阿阇世是。至心向佛。意不变易。所谓优填王是。承事正法。所谓月光王子是。供奉圣众。意恒平等。所谓造祇洹王子是。常喜济彼。不自为己。师子王子是。善恭奉人。无有高下。无畏王子是。颜貌端正。与人殊胜。所谓鸡头王子是。

    毗沙王．光明　　波斯匿．阇王
    月．祇桓．优填　　师子．畏．鸡头


6.清信士品第六·第4经

《增一阿含经·6.清信士品第六·第4经》

    （四）

    我弟子中第一优婆塞。恒行慈心。所谓不尼长者是。心恒悲念一切之类。所谓摩诃纳释种是。常行喜心。所谓拔陀释种是。恒行护心。不失善行。所谓毗阇先优婆塞是。堪任行忍。所谓师子大将是。能杂种论。所谓毗舍御优婆塞是。贤圣默然。难提婆罗优婆塞是。勤修善行。无有休息。所谓优多罗优婆塞是。诸根寂静。所谓天摩优婆塞是。我弟子中最后受证。所谓拘夷那摩罗是。

    不尼．摩诃纳　　拔陀．优多罗
    师子．毗舍．离　　优多．天．摩罗

    四十优婆塞。尽当广说如上。


7.清信女品第七·第1经

《增一阿含经·7.清信女品第七·第1经》

    （一）

    我弟子中第一优婆斯。初受道证。所谓难陀难陀婆罗优婆斯是。智慧第一。久寿多罗优婆斯是。恒喜坐禅。须毗耶女优婆斯是。慧根了了。毗浮优婆斯是。堪能说法。鸯竭阇优婆斯是。善演经义。跋陀娑罗须焰摩优婆斯是。降伏外道。婆修陀优婆斯是。音响清彻。无优优婆斯是。能种种论。婆罗陀优婆斯是。勇猛精进。所谓须头优婆斯是。

    难陀陀．久寿　　须毗．鸯竭阇
    须焰及无优　　婆罗陀．须头


7.清信女品第七·第2经

《增一阿含经·7.清信女品第七·第2经》

    （二）

    我弟子中第一优婆斯。供养如来。所谓摩利夫人是。承事正法。所谓须赖婆夫人是。供养圣众。舍弥夫人是。瞻视当来过去贤士。所谓月光夫人是。檀越第一。雷电夫人是。恒行慈三昧。所谓摩诃光优婆斯是。行悲哀愍。毗提优婆斯是。喜心不绝。拔提优婆斯是。行守护业。难陀母优婆斯是。得信解脱。照曜优婆斯是。

    摩利．须赖婆　　舍弥．月光．雷
    大光．毗提．陀　　难陀及照曜


7.清信女品第七·第3经

《增一阿含经·7.清信女品第七·第3经》

    （三）

    我弟子中第一优婆斯。恒行忍辱。所谓无优优婆斯是。行空三昧。所谓毗仇先优婆斯是。行无想三昧。所谓优那陀优婆斯是。行无愿三昧。无垢优婆斯是。好教授彼。尸利夫人优婆斯是。善能持戒。鸯竭摩优婆斯是。形貌端正。雷焰优婆斯是。诸根寂静。最胜优婆斯是。多闻博知。泥罗优婆斯是。能造颂偈。修摩迦提须达女优婆斯是。无所怯弱。亦是须达女优婆斯是。我声闻中最后取证优婆斯者。所谓蓝优婆斯是。

    无优．毗仇先　　优那．无垢．尸
    鸯竭．雷焰．胜　　泥．修．蓝摩女

    此三十优婆斯。广说如上。


8.阿须伦品第八·第1经

《增一阿含经·8.阿须伦品第八·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。受形大者。莫过阿须伦王。比丘当知。阿须伦形广长八万四千由延。口纵广千由旬。比丘当知。或有是时。阿须伦王欲触犯日时。倍复化身十六万八千由旬。往日月前。日月王见已。各怀恐怖。不宁本处。所以然者。阿须伦形甚可畏故。彼日月王以怀恐惧。不复有光明。然阿须伦不敢前捉日月。何以故。日月威德有大神力。寿命极长。颜色端正。受乐无穷。欲知寿命长短者。住寿一劫。复是此间众生福祐。令日月王不为阿须伦所见触恼。尔时。阿须伦便怀愁忧。即于彼没。

    如是。诸比丘。弊魔波旬恒在汝后。求其方便。坏败善根。波旬便化极妙奇异色．声．香．味．细滑之法。欲迷乱诸比丘意。波旬作是念。我当会遇得比丘眼便。亦当得耳．鼻．口．身．意之便。尔时。比丘虽见极妙六情之法。心不染着。尔时。弊魔波旬便怀愁忧。即退而去。所以然者。多萨阿竭．阿罗呵威力所致。何以故。诸比丘不近色．声．香．味．细滑法。尔时。比丘恒作是学。受人信施。极为甚难。不可消化。堕坠五趣。不得至无上正真之道。要当专意。未获者获。未得者得。未度者度。未得证者教令成证。是故。诸比丘。未有信施。不起想念。以有信施。便能消化。不起染着。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第2经

《增一阿含经·8.阿须伦品第八·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。多饶益人。安隐众生。愍世群萌。欲使天．人获其福祐。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。多饶益人。安隐众生。愍世群萌。欲使天．人获其福祐。是故。诸比丘。常兴恭敬于如来所。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第3经

《增一阿含经·8.阿须伦品第八·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。便有一人入道在于世间。亦有二谛．三解脱门．四谛真法．五根．六邪见灭．七觉意．贤圣八道品．九众生居．如来十力．十一慈心解脱。便出现于世。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。便有一人入道在于世间。亦有二谛．三解脱门．四谛真法．五根．六邪见灭．七觉意．贤圣八道品．九众生居．如来十力．十一慈心解脱。便出现于世。是故。诸比丘。常兴恭敬于如来所。亦当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第4经

《增一阿含经·8.阿须伦品第八·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。便有智慧光明出现于世。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。便有智慧光明出现于世。是故。诸比丘。当信心向佛。无有倾邪。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第5经

《增一阿含经·8.阿须伦品第八·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。无明大冥便自消灭。尔时。凡愚之士为此无明所见缠结。生死所趣。如实不知。周旋往来今世．后世。从劫至劫。无有解已。若多萨阿竭．阿罗呵．三耶三佛出现世时。无明大闇便自消灭。是故。诸比丘。当念承事诸佛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第6经

《增一阿含经·8.阿须伦品第八·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。便有三十七品出现于世。云何三十七品道。所谓四意止．四意断．四神足．五根．五力．七觉意．八真行。便出现于世。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是故。诸比丘。常当承事于佛。亦当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第7经

《增一阿含经·8.阿须伦品第八·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人没尽于世。人民之类多怀愁忧。天及人民普失荫覆。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人没尽于世。人民之类多怀愁忧。天及人民普失荫覆。所以然者。若多萨阿竭于世灭尽。三十七品亦复灭尽。是故。诸比丘。常当恭敬于佛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第8经

《增一阿含经·8.阿须伦品第八·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。尔时天及人民便蒙光泽。便有信心于戒．闻．施．智慧。犹如秋时月光盛满而无尘秽。普有所照。此亦如是。若多萨阿竭．阿罗呵．三耶三佛出现世间。天及人民便蒙光泽。有信心于戒．闻．施．智慧。如月盛满。普照一切。是故。诸比丘。兴恭敬心于如来所。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第9经

《增一阿含经·8.阿须伦品第八·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。尔时天及人民皆悉炽盛。三恶众生便自减少。犹如国界圣王治化时。彼城中人民炽盛。邻国力弱。此亦如是。若多萨阿竭出现世时。三恶趣道便自减少。如是。诸比丘。当信向佛。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


8.阿须伦品第八·第10经

《增一阿含经·8.阿须伦品第八·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。无与等者。不可模则。独步无侣。无有俦匹。诸天．人民无能及者。信．戒．闻．施．智慧。无能及者。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。无与等者。不可模则。独步无伴。无有俦匹。诸天．人民无能及者。信．戒．闻．施．智慧。皆悉具足。是故。诸比丘。当信敬于佛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    须伦．益一道　　光明及闇冥
    道品．没尽．信　　炽盛．无与等


9.一子品第九·第1经

《增一阿含经·9.一子品第九·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如母人。心怀笃信。唯有一子。恒作是念。云何当教。使成为人。

    尔时。诸比丘白世尊曰。我等。世尊。不解此义。世尊是诸法之本。如来所陈。靡不承受。唯愿世尊与诸比丘说此深法。闻已奉行。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝分别其义。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。犹彼优婆斯心怀笃信。作是教训。汝今在家。当如质多长者。亦如象童子。所以然者。此是其限。此是其量。世尊受证弟子。所谓质多长者．象童子也。若童子意欲剃除须发。着三法衣。出家学道。当如舍利弗．目犍连比丘。所以然者。此是其限。此是其量。所谓舍利弗．目犍连比丘。好学正法。莫作邪业。兴起非法。设汝生此染着之想。便当坠堕三恶趣中。善念专心。不得者得。不获者获。未得证者。今当受证。所以然者。诸比丘。信施之重。实不可消。令人不得至道。是故。诸比丘。莫生染着之意。已生当灭。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第2经

《增一阿含经·9.一子品第九·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。笃信优婆斯唯有一女。彼当云何教训成就。

    尔时。诸比丘白世尊曰。我等。世尊。不解此义。世尊是诸法之本。如来所陈。靡不承受。唯愿世尊与诸比丘说此深法。闻已奉行。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝分别其义。

    诸比丘对曰。如是。尔时。诸比丘从佛受教。

    世尊告曰。犹彼笃信优婆斯教训女曰。汝今在家者。当如拘仇多罗优婆斯．难陀母。所以然者。此是其限。此是其量。世尊受证弟子。所谓拘仇多罗优婆斯．难陀母是。若女意欲剃除须发。着三法衣。出家学道者。当如谶摩比丘尼．优钵花色比丘尼。所以然者。此是其量。此是其限。所谓谶摩比丘尼．优钵华色比丘尼。好学正法。莫作邪业。兴起非法。设汝生此染着之想。便当坠堕三恶趣中。善念专心。不果者果。不获者获。未得证者。今当受证。所以然者。诸比丘。信施之重。实不可消。令人不得至道之趣。是故。诸比丘。莫生染着之想。已生当灭。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第3经

《增一阿含经·9.一子品第九·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不见一法疾于心者。无譬可喻。犹如猕猴舍一取一。心不专定。心亦如是。前想．后想所不同者。以方便法不可模则。心回转疾。是故。诸比丘。凡夫之人不能观察心意。是故。诸比丘。常当降伏心意。令趣善道。亦当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第4经

《增一阿含经·9.一子品第九·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我不见一法疾于心者。无譬可喻。犹如猕猴舍一取一。心不专定。心亦如是。前想．后想所念不同。是故。诸比丘。凡夫之人不能观察心意所由。是故。诸比丘。常当降伏心意。得趣善道。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第5经

《增一阿含经·9.一子品第九·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我恒观见一人心中所念之事。此人如屈伸臂顷堕泥黎中。所以然者。由恶心故。心之生病坠堕地狱。

    尔时。世尊便说偈言。

    犹如有一人　　心怀瞋恚想
    今告诸比丘　　广演其义趣
    今正是其时　　设有命终者
    假令入地狱　　由心秽行故

    是故。诸比丘。当降伏心。勿生秽行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第6经

《增一阿含经·9.一子品第九·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我恒观见一人心中所念之事。如屈伸臂顷而生天上。所以然者。由善心故。已生善心。便生天上。

    尔时。世尊便说偈言。

    设复有一人　　而生善妙心
    今告诸比丘　　广演其义趣
    今正是其时　　设有命终者
    便得生天上　　由心善行故

    是故。诸比丘。当发净意。勿生秽行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第7经

《增一阿含经·9.一子品第九·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此众中。不见一法最胜最妙。眩惑世人。不至永寂。缚着牢狱。无有解已。所谓男子见女色已。便起想着。意甚爱敬。令人不至永寂。缚着牢狱。无有解已。意不舍离。周旋往来。今世后世。回转五道。动历劫数。

    尔时。世尊便说偈曰。

    梵音柔软声　　如来说难见
    或复有时见　　系念在目前
    亦莫与女人　　往来与言语
    恒罗伺捕人　　不得至无为

    是故。诸比丘。当除诸色。莫起想着。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第8经

《增一阿含经·9.一子品第九·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此众中。不见一法最胜最妙。眩惑世人。不生永寂。缚着牢狱。无有解已。所谓女见男子色已。便起想着。意甚爱敬。令人不至永寂。缚着牢狱。无有解已。意不舍离。周旋往来。今世后世。回转五道。动历劫数。

    尔时。世尊便说偈曰。

    若生颠倒想　　兴念恩爱心
    除念意染着　　便无此诸秽

    是故。诸比丘。当除诸色。莫起想着。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第9经

《增一阿含经·9.一子品第九·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此众中。不见一法。无欲想便起欲想。已起欲想便增益。无瞋恚想便起瞋恚。已起瞋恚便增多。无睡眠想便起睡眠。已起睡眠便增多。无调戏想便起调戏。已起调戏便增多。无疑想便起疑想。已起疑想便增多。亦当观恶露不净想。设作乱想。无欲想便有欲想。已有欲想便增多。瞋恚．睡眠。本无疑想便起疑想。疑想已起便增多。是故。诸比丘。莫作乱想。常当专意。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


9.一子品第九·第10经

《增一阿含经·9.一子品第九·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此法中。不见一法。未有欲想便不生欲想。已生欲想便能灭之。未生瞋恚想便不生。已生瞋恚想便能灭之。未生睡眠想便不生。已生睡眠想便能灭之。未生调戏想便不生。已生调戏想便能灭之。未生疑想便不生。已生疑想便能灭之。亦当观恶露不净。已观恶露不净。未生欲想便不生。已生便能灭之。未生瞋恚便不生。已生瞋恚便能灭之。乃至疑。未生疑想便不生。已生疑想便能灭之。是故。诸比丘。常当专意观不净想。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    二斯及二心　　一堕一生天
    男女想受乐　　二欲想在后


10.护心品第十·第1经

《增一阿含经·10.护心品第十·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法。广布一法已。便得神通。诸行寂静。得沙门果。至泥洹界。云何为一法。所谓无放逸行。云何为无放逸行。所谓护心也。云何护心。于是。比丘。常守护心有漏．有漏法。当彼守护心有漏．有漏法。于有漏法便得悦豫。亦有信乐。住不移易。恒专其意。自力劝勉。

    如是。比丘。彼无放逸行。恒自谨慎。未生欲漏便不生。已生欲漏便能使灭。未生有漏便不生。已生有漏便能使灭。未生无明漏便不生。已生无明漏便能使灭。比丘于彼无放逸行。闲静一处。恒自觉知而自游戏。欲漏心便得解脱。有漏心．无明漏心便得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受有。如实知之。

    尔时。世尊便说斯偈。

    无憍甘露迹　　放逸是死径
    无慢则不死　　慢者即是死

    是故。诸比丘。当念修行无放逸行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第2经

《增一阿含经·10.护心品第十·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法。广布一法已。便得神通。诸行寂静。得沙门果。至泥洹处。云何为一法。谓无放逸行于诸善法。云何无放逸行。所谓不触娆一切众生。不害一切众生。不恼一切众生。是谓无放逸行。

    彼云何名善法。所谓贤圣八道品。等见．等方便．等语．等行．等命．等治．等念．等定。是谓善法。

    尔时。世尊便说偈曰。

    施一切众生　　不如法施人
    虽施众生福　　一人法施胜

    是故。诸比丘。当修行善法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第3经

《增一阿含经·10.护心品第十·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当云何观檀越施主。

    尔时。诸比丘白世尊曰。世尊是诸法之王。唯愿世尊与诸比丘而说此义。闻已尽当奉持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。我当与汝分别其义。

    对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。檀越施主当恭敬如子孝顺父母。养之．侍之。长益五阴。于阎浮利地现种种义。观檀越主能成人戒．闻．三昧．智慧。诸比丘多所饶益。于三宝中无所挂碍。能施卿等衣被．饮食．床榻．卧具．病瘦医药。是故。诸比丘。当有慈心于檀越所。小恩常不忘。况复大者。恒以慈心向彼檀越。说身．口．意清净之行。不可称量。亦无有限。身行慈。口行慈。意行慈。使彼檀越所施之物。终不唐捐。获其大果。成大福祐。有大名称。流闻世间。甘露法味。如是。诸比丘。当作是学。

    尔时。世尊便说偈曰。

    施以成大财　　所愿亦成就
    王及诸贼盗　　不能侵彼物
    施以得王位　　绍继转轮处
    七宝具足成　　本施之所致
    布施成天身　　首着杂宝冠
    与诸妓女游　　本施之果报
    施得天帝释　　天王威力盛
    千眼庄严形　　本施之果报
    布施成佛道　　三十二相具
    转无上法轮　　本施之果报

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第4经

《增一阿含经·10.护心品第十·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。檀越施主当云何承事供养精进持戒诸贤圣人。

    尔时。诸比丘白世尊曰。世尊是诸法之王。唯愿世尊与诸比丘而说此义。尽当奉持。

    尔时。世尊告诸比丘。谛听。谛听。善思念之。我当与汝分别其义。

    对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。檀越施主承事供养精进持戒诸多闻者。犹如与迷者指示其路。粮食乏短而给施食。恐怖之人令无忧恼。惊畏者教令莫惧。无所归者与作覆护。盲者作眼目。与病作医王。犹如田家农夫修治田业。除去秽草。便能成就谷食。比丘常当除弃五盛阴病。求入无畏泥洹城中。如是。诸比丘。檀越施主承事供养精进持戒诸多闻者当施。

    尔时。阿那邠持长者集在彼众。尔时长者阿那邠持白世尊曰。如是。世尊。如是。如来。一切施主及与受者犹吉祥瓶。诸受施人如毗沙王。劝人行施如亲父母。受施之人是后世良祐。一切施主及与受者犹如居士。

    世尊告曰。如是。长者。如汝所言。

    阿那邠持长者白世尊曰。自今已后。门不安守。亦不拒逆比丘．比丘尼．优婆塞．优婆斯。及诸行路乏粮食者。

    尔时。阿那邠持长者白世尊曰。唯愿世尊及比丘众受弟子请。尔时。世尊默然受长者请。

    尔时。长者见世尊默然受请。即礼佛三匝。还归所在。到舍已。即其夜办具甘馔种种饭食。广敷坐具。自白。时到。食具已办。唯愿世尊愿时临顾。

    尔时。世尊将诸比丘众。着衣持钵。诣舍卫城。至长者家。到已。各自就座。诸比丘僧亦各随次坐。

    尔时。长者见佛．比丘众坐定。手自斟酌。行种种饮食。以行种种饮食。各收钵坐。更取卑座。在如来前欲听闻法。

    尔时。长者白世尊言。善哉。如来。听诸比丘随所须物三衣．钵盂．针筒．尼师坛．衣带．法澡罐。及余一切沙门杂物。尽听弟子家取之。

    尔时。世尊告诸比丘。汝等若须衣裳．钵器及尼师坛．法澡罐。及余一切沙门杂物。听使此取。勿足疑难。起想着心。

    尔时。世尊与长者阿那邠持说微妙之法。说妙法已。便从坐起而去。当于尔时。阿那邠持复于四城门而广惠施。第五市中。第六在家。须食与食。须浆与浆。须车乘．妓乐．香熏．璎珞。悉皆与之。

    尔时。世尊闻长者阿那邠持于四城门中广作惠施。复于大市布施贫乏。复于家内布施无量。尔时。世尊告诸比丘。我弟子中第一优婆塞好喜布施。所谓须达长者是。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第5经

《增一阿含经·10.护心品第十·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠持长者便往至世尊所。头面礼世尊足。在一面坐。世尊告曰。云何。长者。贵家恒布施贫乏耶。

    长者对曰。如是。世尊。恒布施贫乏。于四城门而广布施。复在家中给与所须。世尊。我或时作是念。并欲布施野兽．飞鸟．猪．狗之属。我亦无是念。此应与。此不应与。亦复无是念。此应与多。此应与少。我恒有是念。一切众生皆由食而存其命。有食便存。无食便丧。

    世尊告曰。善哉。善哉。长者。汝乃以菩萨心。专精一意而广惠施。然此众生由食得济。无食便丧。长者。汝当获大果。得大名称。有大果报。声彻十方。得甘露法味。所以然者。菩萨之处恒以平等心而以惠施。专精一意。念众生类由食而存。有食便济。无食便丧。是谓。长者。菩萨心所安处而广惠施。

    尔时。世尊便说偈曰。

    尽当普惠施　　终无吝悔心
    必当遇良友　　得济到彼岸

    是故。长者。当平等意而广惠施。如是。长者。当作是学。

    尔时。长者闻佛所说。欢喜奉行。


10.护心品第十·第6经

《增一阿含经·10.护心品第十·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如我今日审知众生根原所趣。亦知布施之报。最后一抟之余。己不自食。惠施他人。尔时。不起憎嫉之心如毛发许。以此众生不知施之果报。如我皆悉知之。施之果报。平等之报。心无有异。是故。众生不能平等施而自堕落。恒有悭嫉之心。缠裹心意。

    尔时。世尊便说偈曰。

    众生不自觉　　如来之言教
    常当普惠施　　专向真人所
    志性以清净　　所获福倍多
    等共分其福　　后得大果报
    所施今善哉　　心向广福田
    于此人间逝　　必生于天上
    以到彼善处　　快乐自娱乐
    吉祥甚欢悦　　一切无乏短
    以天威德业　　玉女为营从
    平等之施报　　故获此福祐

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第7经

《增一阿含经·10.护心品第十·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等莫畏福报。所以然者。此是受乐之应。甚可爱敬。所以名为福者。有此大报。汝等当畏无福。所以然者。此名苦之原本。愁忧苦恼不可称记。无有爱乐。此名无福。比丘。昔我自念七年行慈心。复过七劫不来此世。复于七劫中生光音天。复于七劫生空梵天处为大梵天。无与等者统百千世界。三十六反为天帝释形。无数世为转轮王。是故。诸比丘。作福莫惓。所以然者。此名受乐之应。甚可爱敬。是谓名为福。汝等当畏无福。所以然者。苦之原本。愁忧苦恼不可称记。此名无福。

    尔时。世尊便说此偈。

    快哉福报　　所愿者得　　速至灭尽
    到无为处　　正使亿数　　天魔波旬
    亦不能娆　　为福业者　　彼恒自求
    贤圣之道　　便尽除苦　　后无有忧

    是故。诸比丘。为福莫厌。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第8经

《增一阿含经·10.护心品第十·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有承顺一法。不离一法。魔波旬不能得其便。亦不能来触娆人。云何为一法。谓功德福业。所以然者。自忆往昔在道树下。与诸菩萨集在一处。弊魔波旬将诸兵众数千万亿。种种形貌。兽头人身不可称计。天．龙．鬼．神．阿须伦．迦留罗．摩休勒等。皆来云集。

    时。魔波旬而语我言。沙门速投于地。佛以福德大力。降伏魔怨。诸尘垢消。无有诸秽。便成无上正真道。诸比丘。当观此义。其有比丘功德具足者。弊魔波旬不能得其便。坏其功德。

    尔时。世尊便说此偈。

    有福快乐　　无福者苦
    今世后世　　为福受乐

    是故。诸比丘。为福莫惓。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第9经

《增一阿含经·10.护心品第十·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘修行一法。便不能坏败恶趣。一为趣善。一为趣泥洹。云何修行一法。不能坏败恶趣。所谓心无笃信。是谓修此一法不坏败恶趣。云何修行一法趣善处者。所谓心行笃信。是谓修此一法得趣善处。云何修行一法得至泥洹。所谓恒专心念。是谓修行此法得至泥洹。是故谓。诸比丘。专精心意。念诸善本。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


10.护心品第十·第10经

《增一阿含经·10.护心品第十·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现于世。此众生类便增寿益算。颜色光润。气力炽盛。快乐无极。音声和雅。云何为一人。所谓如来．至真．等正觉。此谓一人出现于世。此众生类便增寿益算。颜色光润。气力炽盛。快乐无极。音声和雅。是故。诸比丘。常当专精一心念佛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    无慢二．念坛　　二施．坚无厌
    施福．魔波旬　　恶趣及一人


11.不逮品第十一·第1经

《增一阿含经·11.不逮品第十一·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当灭一法。我证卿等成阿那含。云何为一法。所谓贪欲。诸比丘。当灭贪欲。我证卿等得阿那含。

    尔时。世尊便说此偈。

    贪淫之所染　　众生堕恶趣
    当勤舍贪欲　　便成阿那含

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第2经

《增一阿含经·11.不逮品第十一·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当灭一法。我证汝等成阿那含。云何为一法。所谓瞋恚是。诸比丘。当灭瞋恚。我证汝等得阿那含。

    尔时。世尊便说此偈。

    瞋恚之所染　　众生堕恶趣
    当勤舍瞋恚　　便成阿那含

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第3经

《增一阿含经·11.不逮品第十一·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当灭一法。舍离一法。我证汝等成阿那含。云何为一法。所谓愚痴。是故。诸比丘。当灭愚痴。我与卿等证阿那含。

    尔时。世尊便说此偈。

    愚痴之所染　　众生堕恶趣
    当勤舍愚痴　　便成阿那含

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第4经

《增一阿含经·11.不逮品第十一·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当灭一法。舍离一法。我证汝等成阿那含。云何为一法。所谓悭贪。是故。诸比丘。当灭悭贪。我证汝等阿那含。

    尔时。世尊便说此偈。

    悭贪之所染　　众生堕恶趣
    当勤舍悭贪　　便成阿那含

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第5经

《增一阿含经·11.不逮品第十一·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此众初不见一法不可降伏。难得时宜。受诸苦报。所谓心是。诸比丘。此心不可降伏。难得时宜。受诸苦报。是故。诸比丘。当分别心。当思惟心。善念诸善本。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第6经

《增一阿含经·11.不逮品第十一·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于此众初不见一法易降伏者。易得时宜。受诸善报。所谓心是。诸比丘。当分别心。善念诸善本。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第7经

《增一阿含经·11.不逮品第十一·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中若有一人而作是念。我悉知之。然后此人不以饮食。在大众中而虚妄语。我或复于异时。观见此人。生染着心。念于财物。便于大众中而作妄语。所以然者。诸比丘。财物染着甚为难舍。令人坠堕三恶道中。不得至无为之处。是故。诸比丘。已生此心。便当舍离。设未生者。勿复兴心染着财物。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第8经

《增一阿含经·11.不逮品第十一·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中而作是念。正使命断。不于众中而作妄语。我或复于异时观见此人。生染着心。念于财物。便于大众中而作妄语。所以然者。诸比丘。财物染着甚为难舍。令人堕三恶道中。不得至无为之处。是故。诸比丘。已生此心。便当舍离。若未生者。勿复兴心染着财物。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第9经

《增一阿含经·11.不逮品第十一·第9经》

    （九）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。世尊告诸比丘。云何。诸比丘。颇有见提婆达兜清白之法乎。然复提婆达兜为恶深重。受罪经劫不可疗治。于我法中。不见毫厘之善可称记者。以是之故。我今说提婆达兜诸罪之原首不可疗治。犹如有人而堕深厕。形体没溺。无有一净处。有人欲来济拔其命。安置净处。遍观厕侧及彼人身。颇有净处。吾欲手捉拔济出之。彼人熟视。无一净处而可捉者。便舍而去。如是。诸比丘。我观提婆达兜愚痴之人。不见毫厘之法而可记者。受罪经劫不可疗治。所以然者。提婆达兜愚痴专意。偏着利养。作五逆罪已。身坏命终。生恶趣中。如是。诸比丘。利养深重。令人不得至安隐之处。是故。诸比丘。以生利养心。便当舍离。若未生者。勿兴染心。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


11.不逮品第十一·第10经

《增一阿含经·11.不逮品第十一·第10经》

    （一○）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。有一比丘闻如来记别调达。受罪一劫不可疗治。时。彼比丘便至尊者阿难所。共相问讯已。在一面坐。尔时。彼比丘问阿难曰。云何。阿难。如来尽观提婆达兜原本已。然后记别。受罪一劫不可疗治乎。颇有所由可得而记耶。

    时。阿难告曰。如来所说终不虚设。身口所行而无有异。如来真实记提婆达兜别。受罪深重。当经一劫不可疗治。

    尔时。尊者阿难即从坐起至世尊所。头面礼足。在一面住。尔时。阿难白世尊曰。有一比丘来至我所。而作是说。云何。阿难。如来尽观提婆达兜原本已。然后记别。受罪一劫不可疗治乎。颇有因缘可得记别耶。作是语已。各自舍去。

    世尊告曰。彼比丘者必晚暮学出家。未久方来至我法中耳。如来所说终不虚妄。云何于中复起犹豫。

    尔时。世尊告阿难曰。汝往至彼。语比丘言。如来呼卿。

    阿难对曰。如是。世尊。

    是时。阿难受世尊教。便往至彼比丘所。到已。语彼比丘曰。如来呼卿。

    彼比丘对曰。如是。尊者。

    尔时。彼比丘便严衣服。共阿难至世尊所。到已。礼世尊足。在一面坐。

    尔时。世尊告彼比丘。云何。愚人。汝不信如来所说乎。如来所教无有虚妄。汝今乃欲求如来虚妄。

    时。彼比丘白世尊曰。提婆达兜比丘者。有大神力。有大威势。云何世尊记彼一劫受罪重耶。

    佛告比丘曰。护汝口语。勿于长夜受苦无量。

    尔时。世尊便说此偈。

    游禅世俗通　　至竟无解脱
    不造灭尽迹　　复还堕地狱

    若使我当见提婆达兜。身有毫厘之善法者。我终不记彼提婆达兜受罪一劫不可疗治。是故。愚人。我不见提婆达兜有毫厘之善法。以是故。记彼提婆达兜受罪一劫不可疗治。所以然者。提婆达兜愚痴。贪着利养。起染着心。作五逆恶。身坏命终。入地狱中。所以然者。利养心重。败人善本。令人不到安隐之处。是故。诸比丘。设有利养心起。便当求灭。若不有心。勿兴想着。如是。诸比丘。当作是学。

    尔时。彼比丘从坐起。整衣服。礼世尊足。白世尊曰。今自悔过。唯愿垂恕。愚痴所致。造不善行。如来所说。无有二言。然我愚痴。起犹豫想。唯愿世尊受我悔过。改往修来。乃至再三。

    世尊告曰。善哉。比丘。悔汝所念。恕汝不及。莫于如来兴犹豫想。今受汝悔过。后更莫作。乃至三四。

    尔时。世尊便说此偈。

    设有作重罪　　悔过更不犯
    此人应禁戒　　拔其罪根原

    尔时。彼比丘及四部众闻佛所说。欢喜奉行。

    四种阿那含　　二心及二食
    婆达二契经　　智者当觉知


12.壹入道品第十二·第1经

《增一阿含经·12.壹入道品第十二·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有一入道。净众生行。除去愁忧。无有诸恼。得大智慧。成泥洹证。所谓当灭五盖。思惟四意止。云何名为一入。所谓专一心。是谓一入。云何为道。所谓贤圣八品道。一名正见。二名正治。三名正业。四名正命。五名正方便。六名正语。七名正念。八名正定。是谓名道。是谓一入道。

    云何当灭五盖。所谓贪欲盖．瞋恚盖．掉戏盖．睡眠盖．疑盖。是谓当灭五盖。

    云何思惟四意止。于是。比丘内自观身。除去恶念。无有愁忧。外自观身。除去恶念。无有愁忧。内外观身。除去恶念。无有愁忧。内观痛痛而自娱乐。外观痛痛。内外观痛痛。内观心而自娱乐。外观心。内外观心。内观法。外观法。内外观法而自娱乐。

    云何比丘内观身而自娱乐。于是。比丘观此身随其性行。从头至足。从足至头。观此身中皆悉不净。无有可贪。复观此身有毛．发．爪．齿．皮．肉．筋．骨．髓．脑．脂膏．肠．胃．心．肝．脾．肾之属。皆悉观知。屎．尿．生熟二藏．目泪．唾．涕．血脉．肪．胆。皆当观知。无可贪者。如是。诸比丘。当观身自娱乐。除去恶念。无有愁忧。

    复次。比丘。还观此身有地种耶。水．火．风种耶。如是。比丘观此身。复次。比丘。观此身。分别诸界。此身有四种。犹如巧能屠牛之士。若屠牛弟子。解牛节。解而自观见此是脚。此是心。此是节。此是头。如是。彼比丘分别此界。而自观察此身有地．水．火．风种。如是。比丘观身而自娱乐。

    复次。比丘。观此身有诸孔。漏出不净。犹如彼人观竹园。若观苇丛。如是。比丘观此身有诸孔。漏出诸不净。

    复次。比丘。观死尸。或死一宿。或二宿。或三宿．四宿。或五宿．六宿．七宿。身体膀胀。臭处不净。复自观身与彼无异。吾身不免此患。若复比丘观死尸。乌鹊．鸱鸟所见啖食。或为虎狼．狗犬．虫兽之属所见啖食。复自观身与彼无异。吾身不离此患。是谓比丘观身而自娱乐。

    复次。比丘。观死尸。或啖半散落在地。臭处不净。复自观身与彼无异。吾身不离此法。复次。观死尸。肉已尽。唯有骨在。血所涂染。复以此身观彼身亦无有异。如是。比丘观此身。复次。比丘。观死尸筋缠束薪。复自观身与彼无异。如是。比丘观此身。

    复次。比丘。观死尸骨节分散。散在异处。或手骨．脚骨各在一处。或腨骨。或腰骨。或尻骨。或臂骨。或肩骨。或胁骨。或脊骨。或项骨。或髑髅。复以此身与彼无异。吾不免此法。吾身亦当坏败。如是。比丘观身而自娱乐。

    复次。比丘。观死尸白色．白珂色。复自观身与彼无异。吾不离此法。是谓比丘自观身。

    复次。比丘。若见死尸．骨青．瘀想。无可贪者。或与灰土同色不可分别。如是。比丘。自观身除去恶念。无有愁忧。此身无常。为分散法。如是。比丘内自观身。外观身。内外观身。解无所有。

    云何比丘内观痛痛。于是。比丘得乐痛时。即自觉知我得乐痛。得苦痛时。即自觉知我得苦痛。得不苦不乐痛时。即自觉知我得不苦不乐痛。若得食乐痛时。便自觉知我得食乐痛。若得食苦痛时。便自觉知我得食苦痛。若得食不苦不乐痛时。亦自觉知我得食不苦不乐痛。若得不食乐痛时。便自觉知我得不食乐痛。若得不食苦痛时。亦自觉知我不食苦痛。若得不食不苦不乐痛时。亦自觉知我得不食不苦不乐痛。如是。比丘内自观痛。

    复次。若复比丘得乐痛时。尔时不得苦痛。尔时自觉知我受乐痛。若得苦痛时。尔时不得乐痛。自觉知我受苦痛。若得不苦不乐痛时。尔时无苦无乐。自觉知我受不苦不乐痛。彼习法而自娱乐。亦观尽法。复观习尽之法。或复有痛而现在前可知可见。思惟原本。无所依倚而自娱乐。不起世间想。于其中亦不惊怖。以不惊怖。便得泥洹。生死已尽。梵行已立。所作已办。更不复受有。如真实知。如是。比丘内自观痛。除去乱念。无有愁忧。外自观痛。内外观痛。除去乱念。无有愁忧。如是。比丘内外观痛。

    云何比丘观心心法而自娱乐。于是。比丘有爱欲心。便自觉知有爱欲心。无爱欲心。亦自觉知无爱欲心。有瞋恚心。便自觉知有瞋恚心。无瞋恚心。亦自觉知无瞋恚心。有愚痴心。便自觉知有愚痴心。无愚痴心。便自觉知无愚痴心。有爱念心。便自觉知有爱念心。无爱念心。便自觉知无爱念心。有受入心。便自觉知有受入心。无受入心。便自觉知无受入心。有乱念心。便自觉知有乱心。无乱心。便自觉知无乱心。有散落心。亦自觉知有散落心。无散落心。便自觉知无散落心。有普遍心。便自觉知有普遍心。无普遍心。便自觉知无普遍心。有大心。便自觉知有大心。无大心。便自觉知无大心。有无量心。便自觉知有无量心。无无量心。便自觉知无无量心。有三昧心。便自觉知有三昧心。无三昧心。便自觉知无三昧心。未解脱心。便自觉知未解脱心。已解脱心。便自觉知已解脱心。如是。比丘心相观意止。

    观习法。观尽法。并观习尽之法。思惟法观而自娱乐。可知．可见．可思惟．不可思惟。无所猗。不起世间想。已不起想。便无畏怖。已无畏怖。便无余。已无余。便涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。如是。比丘内自观心心意止。除去乱念。无有忧愁。外观心。内外观心心意止。如是。比丘心心相观意止。

    云何比丘法法相观意止。于是。比丘修念觉意。依观．依无欲．依灭尽。舍诸恶法。修法觉意．修精进觉意．修念觉意．修猗觉意．修三昧觉意．修护觉意．依观．依无欲．依灭尽。舍诸恶法。如是。比丘法法相观意止。

    复次。比丘。于爱欲解脱。除恶不善法。有觉．有观。有猗念。乐于初禅而自娱乐。如是。比丘法法相观意止。

    复次。比丘。舍有觉．有观。内发欢喜。专其一意。成无觉．无观。念猗喜安。游二禅而自娱乐。如是。比丘法法相观意止。

    复次。比丘。舍于念。修于护。恒自觉知身觉乐。诸贤圣所求。护念清净。行于三禅。如是。比丘法法相观意止。

    复次。比丘。舍苦乐心。无复忧喜。无苦无乐。护念清净。乐于四禅。如是。比丘法法相观意止。彼行习法。行尽法。并行习尽之法而自娱乐。便得法意止而现在前。可知可见。除去乱想。无所依倚。不起世间想。已不起想。便无畏怖。已无畏怖。生死便尽。梵行已立。所作已办。更不复受有。如实知之。诸比丘。依一入道众生得清净。远离愁忧。无忧喜想。便逮智慧。得涅槃证。所谓灭五盖。修四意止也。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第2经

《增一阿含经·12.壹入道品第十二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我于是中不见一法速磨灭者。憎嫉梵行。是故。诸比丘。当修行慈忍。身行慈。口行慈。意行慈。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第3经

《增一阿含经·12.壹入道品第十二·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有一人出现世时。诸天．人民．魔及魔天．沙门．婆罗门。最尊最上。无与等者。福田第一。可事可敬。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现世时。过诸天．人民．阿须伦．魔及魔天．沙门．婆罗门上。最尊最上。无与等者。福田第一。可事可敬。如是。诸比丘。常当供养如来。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第4经

《增一阿含经·12.壹入道品第十二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。其有瞻视病者。则为瞻视我已。有看病者。则为看我已。所以然者。我今躬欲看视疾病。诸比丘。我不见一人于诸天．世间．沙门．婆罗门施中。最上无过是施。其行是施。尔乃为施。获大果报。得大功德。名称普至。得甘露法味。所谓如来．至真．等正觉。知施中最上无过是施。其行是施。尔乃为施。获大果报。得大功德。我今因此因缘而作是说。瞻视病者。则为瞻视我已而无有异。汝等长夜获大福祐。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第5经

《增一阿含经·12.壹入道品第十二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。其有叹誉阿练若者。则为叹誉我已。所以然者。我今恒自叹誉阿练若行。其有诽谤阿练若者。则为诽谤我已。其有叹说乞食。则为叹誉我已。所以然者。我恒叹说能乞食者。其有谤毁乞食。则为毁我已。其有叹说独坐者。则为叹说我已。所以然者。我恒叹说能独坐者。其有毁独坐者。则为毁我已。其有叹誉一坐一食者。则为叹誉我已。所以然者。我恒叹誉一坐一食者。其有毁者。则为毁我已。若有叹说坐树下者。则为叹说我身无异。所以然者。我恒叹誉在树下者。若有毁彼在树下者。则为毁我已。其有叹说露坐者。则为叹说我已。所以者何。我恒叹说露坐者。其有毁辱露坐者。则毁辱我已。其有叹说空闲处者。则为叹说我已。所以者何。我恒叹说空闲处者。其有毁辱空闲处者。则为毁辱我已。其有叹说着五纳衣者。则为叹说我已。所以者何。我恒叹说着五纳衣者。其有毁辱着五纳衣者。则为毁辱我已。

    其有叹说持三衣者。则为叹说我已。何以故。我恒叹说持三衣者。其有毁辱持三衣者。则为毁辱我已。其有叹说在冢间坐者。则为叹说我已。何以故。我恒叹说在冢间坐者。其有毁辱在冢间坐者。则为毁辱我已。其有叹一食者。则为叹说我已。何以故。我恒叹说一食者。其有毁辱一食者。则为毁辱我已。其有叹说日正中食者。则为叹说我已。何以故。我恒叹说正中食者。其有毁辱正中食者。则为毁辱我已。

    其有叹说诸头陀行者。则为叹说我已。所以然者。我恒叹说诸头陀行。其有毁辱诸头陀行者。则为毁辱我已。我今教诸比丘。当如大迦叶所行。无有漏失者。所以然者。迦叶比丘有此诸行。是故。诸比丘。所学常当如大迦叶。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第6经

《增一阿含经·12.壹入道品第十二·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。尊者大迦叶住阿练若。到时乞食。不择贫富。一处一坐。终不移易。树下。露坐。或空闲处。着五纳衣。或持三衣。或在冢间。或时一食。或正中食。或行头陀。年高长大。尔时。尊者大迦叶食后。便诣一树下禅定。禅定已。从坐起。整衣服。往至世尊所。

    是时。世尊遥见迦叶来。世尊告曰。善来。迦叶。

    时。迦叶便至世尊所。头面礼足。在一面坐。

    世尊告曰。迦叶。汝今年高长大。志衰朽弊。汝今可舍乞食。乃至诸头陀行。亦可受诸长者请。并受衣裳。

    迦叶对曰。我今不从如来教。所以然者。若当如来不成无上正真道者。我则成辟支佛。然彼辟支佛尽行阿练若。到时乞食。不择贫富。一处一坐。终不移易。树下。露坐。或空闲处。着五纳衣。或持三衣。或在冢间。或时一食。或正中食。或行头陀。如今不敢舍本所习。更学余行。

    世尊告曰。善哉。善哉。迦叶。多所饶益。度人无量。广及一切。天．人得度。所以然者。若。迦叶。此头陀行在世者。我法亦当久在于世。设法在世。益增天道。三恶道便减。亦成须陀洹．斯陀含．阿那含三乘之道。皆存于世。诸比丘。所学皆当如迦叶所习。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第7经

《增一阿含经·12.壹入道品第十二·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。利养甚重。令人不得至无上正真之道。所以然者。诸比丘。彼提婆达兜愚人取彼王子婆罗留支五百釜食供养。设彼不与者。提婆达兜愚人终不作此恶。以婆罗留支王子五百釜食。日来供养。是故提婆达兜起五逆恶。身坏命终。生摩诃阿鼻地狱中。以此方便。当知利养甚重。令人不得至无上正真之道。若未生利养心不应生。已生当灭之。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第8经

《增一阿含经·12.壹入道品第十二·第8经》

    （八）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱。

    尔时。提婆达兜坏乱众僧。坏如来足。教阿阇世取父王杀。复杀罗汉比丘尼。在大众中而作是说。何处有恶。恶从何生。谁作此恶当受其报。我亦不作此恶而受其报。

    尔时。有众多比丘。入罗阅城乞食而闻此语。提婆达兜愚人在大众中而作是说。何处有恶。恶从何生。谁作此恶而受其报。尔时。众多比丘食后摄取衣钵。以尼师坛着右肩上。便往至世尊所。头面礼足。在一面坐。

    尔时。众多比丘白世尊曰。提婆达兜愚人在大众中而作是说。云何为恶无殃。作福无报。无有受善恶之报。

    尔时。世尊告诸比丘。有恶．有罪。善恶之行皆有报应。若彼提婆达兜愚人知有善恶报者。便当枯竭。愁忧不乐。沸血便从面孔出。以彼提婆达兜不知善恶之报。是故在大众中而作是说。无善恶之报。为恶无殃。作善无福。

    尔时。世尊便说此偈。

    愚者审自明　　为恶为有福
    我今豫了知　　善恶之报应

    如是。诸比丘。当远离恶。为福莫惓。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第9经

《增一阿含经·12.壹入道品第十二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。受人利养甚重不易。令人不得至无为之处。所以然者。利养之报。断入人皮。以断皮。便断肉。以断肉。便断骨。以断骨。便彻髓。诸比丘。当以此方便。知利养甚重。若未生利养心便不生。已生求令灭之。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


12.壹入道品第十二·第10经

《增一阿含经·12.壹入道品第十二·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。受人利养甚为不易。令人不得至无为之处。所以然者。若彼师利罗比丘不贪利养者。不作尔许无量杀生。身坏命终。生地狱中。

    尔时。世尊便说此偈。

    受人利养重　　坏人清白行
    是故当制心　　莫贪着于味
    师利以得定　　乃至天帝宫
    便于神通退　　堕于屠杀中

    诸比丘。当以此方便。知受人利养甚为不易。如是。比丘当作是学。未生利养心制令不生。已生此心求方便令灭。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


13.利养品第十三·第1经

《增一阿含经·13.利养品第十三·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。受人利养甚为不易。令人不得至无为之处。所以然者。若修罗陀比丘不贪利养者。终不于法中。舍三法衣而作居家。

    修罗陀比丘大作阿练若行。到时乞食。一处一坐。或正中食。树下露坐。乐闲居之处。着五纳衣。或持三衣。或乐冢间。勤身苦行。行此头陀。是时。修罗陀比丘常受蒲呼国王供养。以百味之食。日来给与。

    尔时。彼比丘意染此食。渐舍阿练若行。到时乞食。一处一坐。正中食。树下露坐。闲居之处。着五纳衣。或持三衣。或乐冢间。勤身苦体。尽舍此已。去三法衣。还为白衣。屠牛杀生。不可称计。身坏命终。生地狱中。诸比丘。以此方便。知利养甚重。令人不得至无上正真之道。若未生利养。制令不生。已生。求方便使灭。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


13.利养品第十三·第2经

《增一阿含经·13.利养品第十三·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当灭一法。我证汝等成果神通。诸漏得尽。云何为一法。所谓味欲。是故。诸比丘。当灭此味欲。我证汝等成神通果。诸漏得尽。

    尔时。世尊便说此偈。

    众生着此味　　死堕恶趣中
    今当舍此欲　　便成阿罗汉

    是故。诸比丘。常当舍此味着之想。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


13.利养品第十三·第3经

《增一阿含经·13.利养品第十三·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。于舍卫城内。有一长者。适丧一子。甚爱敬念。未曾能舍。彼见子死。便生狂惑。周旋往来。不停一处。若见人时。便作是语。颇有见我儿乎。

    尔时。彼人渐渐往至祇洹精舍。到世尊所。在一面住。尔时。彼人白世尊曰。瞿昙沙门。颇见我儿乎。

    世尊告长者曰。何故颜貌不悦。诸根错乱。

    尔时。长者报瞿昙曰。焉得不尔。所以然者。我今唯有一子。舍我无常。甚爱敬念。未曾离目前。哀愍彼子。故令我生狂。我今问沙门。见我儿耶。

    世尊告曰。如是。长者。如汝所问。生．老．病．死。世之常法。恩爱离苦．怨憎会苦。子舍汝无常。岂得不念乎。

    尔时。彼人闻世尊所说。不入其怀。便舍而退去。前行见人。复作是语。沙门瞿昙说言曰。恩爱分别。便有快乐。如沙门所说。为审尔不。

    前人对曰。恩爱别离。有何乐哉。

    当于尔时。去舍卫城不远。有众多人而共博戏。尔时。彼人便作是念。此诸男子聪明智慧。无事不知。我今当以此义问彼诸人。

    尔时。即诣博戏所。问众人曰。沙门瞿昙向我说曰。恩爱别离苦．怨憎会苦。此者快乐。诸人等今于意云何。

    是时。诸博戏者报斯人曰。恩爱别离。有何乐哉。言快乐者。此义不然。

    是时。彼人便作是念。审如来言终不虚妄。云何恩爱别离。当有乐耶。此义不然。

    尔时。彼人入舍卫城。至宫门外称。沙门瞿昙而作是教。恩爱别离．怨憎之会。此者快乐。

    尔时。舍卫城及中宫内。普传此语。靡不周遍。当于尔时。大王波斯匿及摩利夫人。共在高楼之上相娱乐戏。尔时。王波斯匿告摩利夫人曰。沙门瞿昙审有斯语。恩爱离别．怨憎之会。此皆快乐。

    夫人报曰。吾不从如来闻此言教。设当如来有此教者。事亦不虚。

    王波斯匿告曰。犹如师教弟子。为是．舍是。弟子报言。如是。大师。汝今摩利亦复如是。彼瞿昙沙门虽作是说。汝应作是言。如是不异。无有虚妄。然卿速去。不须在吾前立。

    尔时。摩利夫人语竹膊婆罗门曰。汝今往诣祇洹精舍。到如来所。持我名字。跪如来足。复以此义具白世尊云。舍卫城内及中宫人有此言论。沙门瞿昙言恩爱别离．怨憎合会。此皆快乐。不审世尊有此教耶。若世尊所有说者。汝善承受。还向我说。

    是时。竹膊婆罗门受夫人教敕。寻往至祇洹精舍。到世尊所。共相问讯。共相问讯已。在一面坐。

    时。彼梵志白世尊曰。摩利夫人礼世尊足。问讯如来兴居轻利。游步康强乎。训化盲冥。得无劳耶。

    复作是语。此舍卫城内普传此言。沙门瞿昙而作是教。恩爱别离．怨憎之会。此乐快哉。不审世尊有是言教耶。

    尔时。世尊告竹膊婆罗门曰。于此舍卫城内。有一长者丧失一子。彼念此子。狂惑失性。东西驰走。见人便问。谁见我子。然婆罗门。恩爱别离苦．怨憎会苦。此皆无有欢乐。昔日此舍卫城中。复有一老母无常。亦复狂惑不识东西。复有一老父无常。亦复有兄弟姊妹皆悉无常。彼见此无常之变。生狂失性不识东西。婆罗门。昔日此舍卫城中有一人。新迎妇。端正无双。尔时。彼人未经几时。便自贫穷。时。彼妇父母见此人贫。便生此念。吾当夺女更嫁与余人。彼人窃闻妇家父母欲夺吾妇。更嫁与余家。尔时。彼人衣里带利刀。便往至妇家。当于尔时。彼妇在墙外纺作。是时。彼人往至妇父母家问曰。我妇今为所在。妇母报言。卿妇在墙外阴中纺作。尔时。彼人便往至妇所。到已。问妇曰。云卿父母欲夺汝更余嫁耶。妇报言。信有此语。然我不乐闻此言耶。尔时。彼人即拔利剑。取妇刺杀。复取利剑。自刺其腹。并复作是语。我二人俱取死。婆罗门。当以此方便。知恩爱别离．怨憎会苦。此皆愁忧。实不可言。

    尔时。竹膊婆罗门白世尊曰。如是。世尊。有此诸恼。实苦不乐。所以然者。昔我有一子。舍我无常。昼夜追忆。不离心怀。时我念儿。心意狂惑。驰走东西。见人便问。谁见我儿。沙门瞿昙今所说者。诚如所言。国事烦多。欲还所止。

    世尊告曰。今正是时。

    竹膊婆罗门即从坐起。绕佛三匝而去。往来至摩利夫人所。以此因缘具白夫人。

    时。摩利夫人复至波斯匿王所。到已。白大王曰。今欲有所问。唯愿大王事事见报。云何。大王。为念琉璃王子不。

    王报言。甚念。爱愍不去心首。

    夫人问曰。若当王子有迁变者。大王。为有忧也。

    王复报言。如是。夫人。如汝所言。

    夫人问曰。大王当知。恩爱别离。皆兴愁想。云何。大王。为念伊罗王子乎。

    王报言。我甚爱敬。

    夫人问曰。大王。若当王子有迁变者。有愁忧耶。

    王报言。甚有愁忧。

    夫人报言。当以此方便。知恩爱别离。无有欢乐。云何。大王。念萨罗陀刹利种不。

    王报言。甚爱敬念。

    夫人言。云何。大王。若使萨罗陀夫人有变易者。大王为有忧耶。

    王报言。吾有愁忧。

    夫人言。大王。当知恩爱别离。此皆是苦。

    夫人言。王念我不。

    王言。我爱念汝。

    夫人言。设当我身有变易者。大王有愁忧乎。

    王言。设汝身有变易。便有愁忧。

    大王。当以此方便。知恩爱别离．怨憎合会。无欢乐心。

    夫人言。云何。大王。念迦尸．拘萨罗人民乎。

    王言。我甚爱念迦尸．拘萨罗人民。

    夫人言。迦尸．拘萨罗人民设当变易者。大王有愁忧乎。

    王言。迦尸．拘萨罗人民当有变易者。我命不存。况言愁忧乎。所以然者。我因迦尸．拘萨罗国人民力。当得自存。以此方便。知命尚不存。何况不生愁忧乎。

    夫人言。以此知之。恩爱别离。皆有此苦。无有欢乐。

    尔时。王波斯匿右膝着地。叉手合掌而向世尊。作是说。甚奇。甚奇。彼世尊而说此法。若当彼沙门瞿昙来者。尔乃可得共言论。

    复语夫人。自今以后。当更看汝胜于常日。所着服饰与吾无异。

    尔时。世尊闻摩利夫人与大王立此论本。告诸比丘。摩利夫人甚大聪明。设当王波斯匿问我此语者。我亦当以此义向彼王说之。如夫人向王所说而无有异。

    又告诸比丘。我声闻中第一得证优婆斯。笃信牢固。所谓摩利夫人是。

    尔时。诸比丘闻佛所说。欢喜奉行。


13.利养品第十三·第4经

《增一阿含经·13.利养品第十三·第4经》

    （四）

    闻如是。

    一时。佛在拔祇国尸收摩罗山鬼林鹿园中。

    尔时。那优罗公长者往至世尊所。头面礼足。在一面坐。须臾。退坐白世尊曰。我今年朽。加复抱病。多诸忧恼。唯愿世尊随时教训。使众生类长夜获安隐。

    尔时。世尊告长者曰。如汝所言。身多畏痛。何可恃怙。但以薄皮而覆其上。长者当知。其有依凭此身者。正可须臾之乐。此是愚心。非智慧者所贵。是故。长者。虽身有病。令心无病。如是。长者。当作是学。

    尔时。长者闻说斯言。从坐起。礼世尊足。便退而去。

    尔时。长者复作是念。我今可往至尊者舍利弗所问斯义。舍利弗去彼不远。在树下坐。是时。那优罗公往至舍利弗所。头面礼足。在一面坐。

    是时。舍利弗问长者。颜貌和悦。诸根寂静。必有所因。长者。故当从佛闻法耶。

    时。长者白舍利弗言。云何。尊者舍利弗。颜貌焉得不和悦乎。所以然者。向者世尊以甘露之法。溉灌胸怀。

    舍利弗言。云何。长者。以甘露之法。溉灌胸怀。

    长者报言。于是。舍利弗。我至世尊所。头面礼足。在一面坐。尔时。我白世尊曰。年朽长大。恒抱疾病。多诸苦痛。不可称计。唯愿世尊分别此身。普使众生。获此安隐。尔时。世尊便告我言。如是。长者。此身多诸衰苦。但以薄皮而覆其上。长者当知。其有恃怙此身者。正可有斯须之乐。不知长夜受苦无量。是故。长者。此身虽有患。当使心无患。如是。长者。当作是学。世尊以此甘露之法。而见溉灌。

    舍利弗言。云何。长者。更不重问如来此义乎。云何身有患心无患。云何身有病心无病。

    长者白舍利弗言。实无此辩重问世尊。身有患心有患。身有患心无患。尊者舍利弗必有此辩。愿具分别。

    舍利弗言。谛听。谛听。善思念之。吾当与汝广演其义。

    对曰。如是。舍利弗。从彼受教。

    舍利弗告长者曰。于是。长者。凡夫之人不见圣人。不受圣教。不顺其训。亦不见善知识。不与善知识从事。彼计色为我。色是我所。我是色所。色中有我。我中有色。彼色．我色合会一处。彼色．我色以集一处。色便败坏。迁移不停。于中复起愁忧苦恼。痛．想．行．识皆观我有识。识中有我。我中有识。彼识．我识合会一处。彼识．我识以会一处。识便败坏。迁移不停。于中复起愁忧苦恼。如是。长者。身亦有患。心亦有患。

    长者问舍利弗曰。云何身有患心无患耶。

    舍利弗言。于是。长者。贤圣弟子承事圣贤。修行禁法。与善知识从事。亲近善知识。彼亦不观我有色。不见色中有我。我中有色。不见色是我所。我是色所。彼色迁转不住。彼色以移易。不生愁忧．苦恼．忧色之患。亦复不见痛．想．行．识。不见识中有我。我中有识。亦不见识我所。亦不见我所识。彼识．我识以会一处。识便败坏。于中不起愁忧．苦恼。如是。长者。身有患而心无患。是故。长者。当作是习。遗身去心。亦无染着。长者。当作是学。

    尔时。那优罗公闻舍利弗所说。欢喜奉行。


13.利养品第十三·第5经

《增一阿含经·13.利养品第十三·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊与数千万众。前后围绕而为说法。尔时。江侧婆罗门身负重担。便至世尊所。到已舍担。一面在世尊所。默然而住。尔时。彼婆罗门作是思惟。今日沙门瞿昙与数千万众。前后围绕而为说法。我今清净。与沙门瞿昙等无有异。所以然者。沙门瞿昙食好粳粮。种种肴馔。今我食果蓏以自济命。

    尔时。世尊以知婆罗门心中所念。告诸比丘。其有众生以二十一结染着心者。当观彼人必堕恶趣。不生善处。云何为二十一结。瞋心结．恚害心结．睡眠心结．调戏心结．疑是心结．怒为心结．忌为心结．恼为心结．疾为心结．憎为心结。无惭心结．无愧心结．幻为心结．奸为心结．伪为心结．诤为心结．憍为心结．慢为心结。妒为心结．增上慢为心结．贪为心结。诸比丘。若有人有此二十一结染着心者。当观其人必堕恶趣。不生善处。犹如白氎新衣。久久朽故。多诸尘垢。意欲染成其色。青．黄．赤．黑终不得成。何以故。以有尘垢故。如是。比丘。若有人以此二十一结染着心者。当观其人必堕恶趣。不生善处。

    设复有人无此二十一结染着心者。当知斯人必生天上。不堕地狱中。犹如新净白氎。随意欲作何色。青．黄．赤．黑必成其色。终不败坏。所以然者。以其净故。此亦如是。其有无此二十一结染着心者。当观其人必生天上。不堕恶趣。

    若彼贤圣弟子起瞋恚心结。观已。便能息之。起恚害心结．起睡眠心结．起调戏心结．起疑心结．起怒心结．起忌心结．起恼心结．起疾心结．起憎心结．起无惭心结．起无愧心结．起幻心结．起奸心结．起伪心结．起诤心结．起憍心结．起慢心结．起妒心结．起增上慢心结．起贪心结。

    若彼贤圣弟子无瞋．无恚．无有愚惑。心意和悦。以慈心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间以无限无量。不可称计。心无恚怒而自游戏。以此慈心。遍满其中。得欢喜已。心意便正。

    复以悲心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间以无量无限。不可称计。心无恚怒而自游戏。以此悲心。遍满其中。得欢喜已。心意便正。

    复以喜心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间。以无量无限不可称计。心无恚怒而自游戏。以此喜心。遍满其中。得欢喜已。心意便正。复以护心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间以无量无限不可称计。心无恚怒而自游戏。以此护心。遍满其中。得欢喜已。心意便正。

    便于如来所成于信根。根本不移。竖高显幢。不可移动。诸天．龙．神．阿须伦．沙门．婆罗门。或世人民。于中得欢喜。心意便正。此是如来．至真．等正觉．明行足为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。于中得欢喜。心意便正。亦复成就于法。如来法者。甚为清净。不可移动。人所爱敬。如是智者当作是观。便于中而得欢喜。亦复成就于众。如来圣众甚为清净。性行纯和。法法成就。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。圣众者。四双八辈。此是如来圣众。可爱可贵。实可承事。于中得欢喜。心意便正。

    彼复以此三昧。心清净无瑕秽。诸结便尽。亦无沾污。性行柔软。逮于神通。便得自识无量宿命事。所从来处。靡不知之。若一生．二生．三生．四生．五生．十生．二十生．三十生．四十生．五十生．百生．千生．百千生。成败劫．不成败劫．成败不成败劫．无数成败劫．无数不成败劫。我曾在彼。字某．名某．姓某。如是生．如是食．受如是苦乐。受命长短。从彼终生彼间。从彼终生此间。如是自识无数宿命事。

    复以此三昧。心清净无瑕秽。知众生心所念之事。彼复以天眼观众生类。有生者．有终者。善色．丑色。善趣．恶趣。若好．若丑。随众生行所作果报。皆悉知之。或有众生。身行恶。口行恶。心行恶。诽谤贤圣。邪见造邪见行。身坏命终。生三恶道。趣泥黎中。或复有众生。身行善。口行善。意行善。不诽谤贤圣。正见．无有邪见。身坏命终。生天上善处。是谓清净天眼观众生类。有生者．有终者。善色．丑色。善趣．恶趣。若好．若丑。随众生行所作果报。皆悉知之。

    彼复以此三昧。心清净无瑕秽。无有结使。心性柔软。逮于神通。复以漏尽通而自娱乐。彼观此苦。如实知之。复观苦习。复观苦尽。复观苦出要。如实知之。彼作是观已。欲漏心得解脱。有漏心．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受有。如实知之。如是。比丘。贤圣弟子心得解脱。虽复食粳粮．善美种种肴膳。抟若须弥。终无有罪。所以然者。以无欲．尽爱故。以无瞋．尽恚故。以无愚痴．尽愚痴故。是谓比丘中比丘。则内极沐浴已。

    尔时。江侧婆罗门白世尊曰。瞿昙沙门。可往至孙陀罗江侧沐浴。

    世尊告曰。云何。婆罗门。名之为孙陀罗江水。

    婆罗门曰。孙陀罗江水是福之深渊。世之光明。其有人物在彼河水浴者。一切诸恶皆悉除尽。

    尔时。世尊便说此偈。

    此身无数劫　　经历彼河浴
    及诸小陂池　　靡不悉周遍
    愚者常乐彼　　闇行不清净
    宿罪内充躯　　彼河焉能救
    净者常快乐　　禁戒清亦快
    清者作清行　　彼愿必果成
    设护不与取　　行慈不杀生
    守诚不妄语　　心等无增减
    汝今于此浴　　必获安隐处
    彼河何所至　　犹盲投乎冥

    尔时。婆罗门白世尊曰。止。止。瞿昙。犹如偻者得伸。闇者见明。迷者示道。于闇室然明。无目者为作眼目。如是。沙门瞿昙。无数方便说此妙法。愿听为道。

    尔时。江侧婆罗门即得作道。受具足戒。所以族姓子。出家学道。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是时。尊者孙陀罗谛利即成阿罗汉。

    尔时。尊者孙陀罗谛利闻佛所说。欢喜奉行。


13.利养品第十三·第6经

《增一阿含经·13.利养品第十三·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘五百人俱。

    尔时。释提桓因日时已过。向暮便往至世尊所。头面礼足在一面坐。

    尔时。释提桓因即以偈颂问如来义。

    能说能宣布　　渡流成无漏
    以渡生死渊　　今问瞿昙义
    我观此众生　　所作福祐业
    造行若干种　　施谁福最尊
    尊今灵鹫山　　唯愿演此义
    知释意所趣　　亦为施者宣
    四趣造福无　　四果具足成
    诸学得迹人　　宜信奉其法
    无欲亦无恚　　愚尽成无漏
    尽度一切渊　　施彼成大果
    诸此众生类　　所作福德业
    造行若干种　　施僧获福多
    此众度无量　　犹海出珍宝
    圣众亦如是　　演慧光明法
    瞿昙彼善处　　能施众僧者
    获福不可计　　最胜之所说

    尔时。释提桓因闻佛所说已。即礼佛足。便于彼退而去。尔时。释提桓因闻佛所说。欢喜奉行。


13.利养品第十三·第7经

《增一阿含经·13.利养品第十三·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘五百人俱。

    尔时。尊者须菩提亦在王舍城耆阇崛山侧。别作屋庐而自禅思。尔时。尊者须菩提身得苦患。甚为沉重。便作是念。我此苦痛为从何生。复从何灭。为至何所。尔时。尊者须菩提便于露地而敷坐具。直身正意。专精一心。结跏趺坐。思惟诸入。欲害苦痛。

    尔时。释提桓因知尊者须菩提所念。便以偈敕波遮旬曰。

    善业脱诸缚　　居在灵鹫山
    今得极重患　　乐空诸根定
    速来往问疾　　觐省上尊颜
    既得获大福　　种德莫过是

    时。波遮旬对曰。如是。尊者。

    尔时。释提桓因将五百天人及波遮旬。譬如士夫屈伸臂顷。便从三十三天没。来至灵鹫山中。离尊者须菩提不远。复以此偈语波遮旬曰。

    汝今觉善业　　乐禅三昧定
    柔和清净音　　令使从禅起

    波遮旬对曰。如是。

    尔时。波遮旬从释提桓因闻语已。便调琉璃之琴。前至须菩提所。便以此偈叹须菩提曰。

    结尽永无余　　诸念不错乱
    诸尘垢悉尽　　愿速从禅觉
    心息渡有河　　降魔度诸结
    功德如大海　　愿速从定起
    眼净如莲花　　诸秽永不着
    无归与作归　　空定速时起
    渡四流无为　　善解无老病
    以脱有为灾　　唯尊时定觉
    五百天在上　　释种躬自来
    欲觐圣尊颜　　解空速时起

    尔时。尊者须菩提即从座起。复叹波遮旬曰。善哉。波遮旬。汝今声与琴合。琴与声合。而无有异。然琴声不离歌声。歌声不离琴声。二声共合。乃成妙音。

    尔时。释提桓因便往至尊者须菩提所。头面礼足在一面坐。尔时。释提桓因白须菩提言。云何善业所抱患苦有增损乎。今此身病为从何生。身生耶。意生乎。

    尔时。尊者须菩提语释提桓因言。善哉。拘翼。法法自生。法法自灭。法法相动。法法自息。犹如。拘翼。有毒药。复有害毒药。天帝释。此亦如是。法法相乱。法法自息。法能生法。法能灭法。黑法用白法治。白法用黑法治。天帝释。贪欲病者用不净治。瞋恚病者用慈心治。愚痴病者用智慧治。如是。释提桓因。一切所有皆归于空。无我．无人。无寿．无命。无士．无夫。无形．无像。无男．无女。犹如。释提桓因。风坏大树。枝叶雕落。雷雹坏苗。华果初茂。无水自萎。天降时雨。生苗得存。如是。天帝释。法法相乱。法法自定。我本所患疼痛苦恼。今日已除。无复患苦。

    是时。释提桓因白须菩提言。我亦有愁忧苦恼。今闻此法无复有愁忧。众事猥多。欲还天上。己亦有事及诸天事。皆悉猥多。

    时。须菩提言。今正是时。宜可时去。

    是时。释提桓因即从坐起。前礼须菩提足。绕三匝而去。

    是时。尊者须菩提便说此偈。

    能仁说此语　　根本悉具足
    智者获安隐　　闻法息诸病

    尔时。释提桓因闻尊者须菩提所说。欢喜奉行。

    调达及二经　　皮及利师罗
    竹膊．孙陀利　　善业．释提桓


14.五戒品第十四·第1经

《增一阿含经·14.五戒品第十四·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于是众中。我不见一法修已。多修已。成地狱行。成畜生行。成饿鬼行。若生人中。受命极短。所谓杀生者也。诸比丘。若有人意好杀生。便堕地狱．饿鬼．畜生。若生人中。受命极短。所以然者。以断他命故。是故。当学莫杀生。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第2经

《增一阿含经·14.五戒品第十四·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。所谓不杀生也。

    佛告诸比丘。若有人不行杀生。亦不念杀。寿命极长。所以然者。以彼不娆乱故。是故。诸比丘。当行不杀。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第3经

《增一阿含经·14.五戒品第十四·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。成地狱行。饿鬼．畜生行。若生人中。极为贫匮。衣不盖形。食不充口。所谓劫盗也。诸比丘。若有人意好劫盗。取他财物。便堕饿鬼．畜生中。若生人中。极为贫匮。所以然者。以断他生业故。是故。诸比丘。当学远离不与取。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第4经

《增一阿含经·14.五戒品第十四·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。所谓广施也。

    佛告诸比丘。若有人广行布施。于现世中得色．得力。众得具足。天上．人中食福无量。是故。诸比丘。当行布施。勿有悭心。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第5经

《增一阿含经·14.五戒品第十四·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。不见一法修行已。多修行已。成地狱．饿鬼．畜生行。若生人中。居家奸淫。无有净行。为人所讥。常被诽谤。云何一法。所谓邪淫也。

    佛告诸比丘。若有人淫泆无度。好犯他妻。便堕地狱．饿鬼．畜生中。若生人中。闺门淫乱。是故。诸比丘。常当正意。莫兴淫想。慎莫他淫。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第6经

《增一阿含经·14.五戒品第十四·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。佛告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。所谓不他淫。身体香洁。亦无邪想。

    佛告诸比丘。若有人贞洁不淫。便受天上．人中之福。是故。诸比丘。莫行邪淫以兴淫意。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第7经

《增一阿含经·14.五戒品第十四·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。成地狱行。饿鬼．畜生行。若生人中。口气臭恶。为人所憎。所谓妄语。诸比丘。若有人妄言．绮语．斗乱是非。便堕畜生．饿鬼中。所以者何。以其妄语故也。是故。当至诚。莫得妄语。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第8经

《增一阿含经·14.五戒品第十四·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。云何为一法。所谓不妄语也。诸比丘。其不妄语者。口气香芬。名德远闻。是故。诸比丘。当行莫妄语。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第9经

《增一阿含经·14.五戒品第十四·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受畜生．饿鬼．地狱罪。若生人中。狂愚痴惑。不识真伪。所谓饮酒也。诸比丘。若有人心好饮酒。所生之处。无有智慧。常怀愚痴。如是诸比丘。慎莫饮酒。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


14.五戒品第十四·第10经

《增一阿含经·14.五戒品第十四·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。于此众中。无有一法胜此法者。若修行已。多修行已。受人中福。受天上福。得泥洹证。云何为一法。所谓不饮酒也。诸比丘。若有人不饮酒。生便聪明。无有愚惑。博知经籍。意不错乱。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    第五地狱经　　此名不善行
    五者天及人　　令知次第数


15.有无品第十五·第1经

《增一阿含经·15.有无品第十五·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当知有此二见。云何为二。所谓有见．无见。诸有沙门．婆罗门于此二见习已．诵已。终不从其法。如实而不知。此则非沙门．婆罗门。于沙门。则犯沙门法。于婆罗门。则犯婆罗门法。此沙门．终不以身作证而自游戏。诸有沙门．婆罗门于此二见诵读．讽念。知舍。如实而知。此则沙门持沙门行。婆罗门知婆罗门行。自身取证而自游戏。生死已尽。梵行已立。更不复受有。如真知之。是故。诸比丘。于此二见不应习行。不应讽诵。尽当舍离。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第2经

《增一阿含经·15.有无品第十五·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二见。云何为二见。所谓有见．无见。彼云何为有见。所谓欲有见．色有见．无色有见。彼云何为欲有见。所谓五欲是也。云何为五欲。所谓眼见色。甚爱敬念。未曾舍离。世人宗奉。若耳闻声。鼻嗅香。口知味。身知细滑。意了诸法。是谓有见。彼云何名为无见。所谓有常见．无常见．有断灭见．无断灭见．有边见．无边见．有身见．无身见．有命见．无命见．异身见．异命见。此六十二见。名曰无见。亦非真见。是谓名为无见。是故。诸比丘。当舍此二见。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第3经

《增一阿含经·15.有无品第十五·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二施。云何为二。所谓法施．财施。诸比丘。施中之上者不过法施。是故。诸比丘。常当学法施。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第4经

《增一阿含经·15.有无品第十五·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二业。云何为二业。有法业．有财业。业中之上者。不过法业。是故。诸比丘。当学法业。不学财业。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第5经

《增一阿含经·15.有无品第十五·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二恩。云何为二。所谓法恩．财恩。恩中之上者。所谓不过法恩也。是故。诸比丘。当修行法恩。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第6经

《增一阿含经·15.有无品第十五·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。愚者有此二相像貌。云何为二。于是。愚者所不能办者而办之。垂办之事厌而舍之。是谓。诸比丘。愚者有此二相像貌。复次。比丘。智者有二相像貌。云何为二。于是。智者所不能办事亦不成办。垂办之事亦不厌舍。是故。诸比丘。愚者二相像貌当舍离之。当念修行智者二相。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第7经

《增一阿含经·15.有无品第十五·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。内自思惟。专精一意。当礼如来。云何为二法。一为智慧。二为灭尽。是谓。比丘。内自思惟。专精一意。当礼如来。如是诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第8经

《增一阿含经·15.有无品第十五·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。内自思惟。专精一意。当礼法宝。亦礼如来神庙。云何二法。有力．有无畏。是谓。比丘。有此二法。内自思惟。专精一意。当礼法宝及如来神庙。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第9经

《增一阿含经·15.有无品第十五·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。内自思惟。专精一意。礼如来寺。云何为二法。如来与世间人民无与等者。如来有大慈大悲。矜念十方。是谓。比丘。有此二法。内自思惟。专精一意。礼如来寺。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


15.有无品第十五·第10经

《增一阿含经·15.有无品第十五·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二因二缘起于正见。云何为二。受法教化。内思止观。是谓。比丘。有此二因二缘起于正见。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    二见及二施　　愚者有二相
    礼法如来庙　　正见最在后


16.火灭品第十六·第1经

《增一阿含经·16.火灭品第十六·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者难陀在舍卫城象华园中。是时。尊者难陀在闲静处。便生是念。如来出世甚为难遇。亿劫乃出。实不可见。如来久远长夜时乃出耳。犹如优昙钵花时乃出现。此亦如是。如来出世甚为难遇。亿劫乃出。实不可见。此处亦难遇。一切诸行悉休息止。爱尽无余。亦无染污。灭尽泥洹。

    尔时。有一魔行天子。知尊者难陀心中所念。便往至孙陀利释种女所。飞在虚空。以颂而嗟叹曰。

    汝今发欢喜　　严服作五乐
    难陀今舍服　　当来相娱乐

    尔时。孙陀利释种女闻天语已。欢喜踊跃。不能自胜。便自庄严。修饰房舍。敷好坐具。作倡妓乐。如难陀在家无异。尔时。王波斯匿集在普会讲堂。闻难陀比丘还舍法服。习于家业。所以然者。有天在空中告其妻曰。是时。王波斯匿闻是语已。便怀愁忧。即乘驾白象。往至彼园。到已。便入华象池中。遥见尊者难陀。便前至难陀所。头面礼足。在一面坐。

    尔时。尊者难陀告波斯匿曰。大王。何故来至此间。颜色变异。复有何事来至吾所。

    波斯匿报曰。尊者当知。向在普集讲堂。闻尊者舍法服。还作白衣。闻此语已。故来至此。不审尊者何所敕告。

    是时。难陀含笑徐告王曰。不见不闻。大王何故作此语耶。大王。岂不从如来边闻。我诸结已除。生死已尽。梵行已立。所作已办。更不复受胞胎。如实而知。今成阿罗汉。心得解脱。

    波斯匿曰。我不从如来闻难陀比丘生死已尽。得阿罗汉。心得解脱。所以然者。有天来告孙陀利释种女曰。是时。孙陀利夫人闻此语已。便作倡妓乐。修治服饰。敷诸坐具。我闻此语已。便来至尊者所。

    难陀告曰。王不知不闻。何故大王而作是语。诸有沙门．婆罗门无不乐此休息乐．善逝乐．沙门乐．涅槃乐。而不自观此淫火之坑。复当就者此事不然。骨犹如锁。肉如聚石。犹蜜涂刀。坐贪小利。不虑后患。亦如果繁折枝。亦如假借不久当还。犹如剑树之薮。亦如毒害药。亦如毒药。如毒华果。观此淫欲亦复如是。意染着者此事不然。从火坑之欲乃至毒果。不观此事。欲得度欲流．有流．见流．无明流者。此事不然。以不度欲流．有流．见流．无明流。而欲得入无余泥洹界而般泥洹者。此事不然。大王当知。诸有沙门．婆罗门观察此休息乐．善逝乐．沙门乐．涅槃乐。此事不然。彼以作是观察。解了淫坑之火。犹如骨锁．肉聚．蜜涂利刀．果繁折枝．假借不久。亦如剑树．毒树。如毒害药。悉观了知。此则有处。已解了知淫火所兴。便能得渡欲流．有流．见流．无明流。此事必然。彼已渡欲流．有流．见流．无明流。此事必然。云何。大王。以何见何知而作是说。今我。大王。已成罗汉。生死已尽。梵行已立。所作已办。更不复受母胞胎。心得解脱。

    尔时。王波斯匿心怀欢喜。善心生焉。白尊者难陀曰。我今无狐疑如毛发许。方知尊者成阿罗汉。今请辞还。国事众多。

    难陀对曰。宜知是时。

    尔时。王波斯匿即从坐起。头面礼足。便退而去。波斯匿王去未几时。时彼魔天来至尊者难陀所。住虚空中。复以此偈向难陀曰。

    夫人面如月　　金银璎珞身
    忆彼姿容颜　　五乐恒自娱
    弹琴鼓弦歌　　音响甚柔软
    能除诸愁忧　　乐此林间为

    是时。尊者难陀便作是念。此是魔行天人。觉知此已。复以偈报曰。

    我昔有此心　　淫泆无厌足
    为欲所缠裹　　不觉老病死
    我度爱欲渊　　无污无所染
    荣位悉是苦　　独乐真如法
    我今无诸结　　淫怒痴悉尽
    更不习此法　　愚者当觉知

    尔时。彼魔行天人闻此语便怀愁忧。即于彼没不现。

    尔时。众多比丘以此因缘。具白世尊。尔时。世尊告诸比丘。端正比丘者。无有胜难陀比丘。诸根澹泊。亦难陀比丘是。无有欲心。亦是难陀比丘。无有瞋恚。亦是难陀比丘。无有愚痴。亦是难陀比丘。成阿罗汉。亦是难陀比丘。所以然者。难陀比丘端正。诸根寂静。

    尔时。世尊告诸比丘。我声闻中弟子端正者。难陀比丘是。诸根寂静。是亦难陀比丘。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第2经

《增一阿含经·16.火灭品第十六·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法涅槃界。云何为二。有余涅槃界．无余涅槃界。彼云何名为有余涅槃界。于是。比丘灭五下分结。即彼般涅槃。不还来此世。是谓名为有余涅槃界。彼云何名为无余涅槃界。于是。比丘尽有漏成无漏。意解脱．智慧解脱。自身作证而自游戏。生死已尽。梵行已立。更不受有。如实知之。是谓为无余涅槃界。此二涅槃界。当求方便。至无余涅槃界。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第3经

《增一阿含经·16.火灭品第十六·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说乌喻。亦当说猪喻。善思念之。吾当演说。

    对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。彼云何名为人喻如乌。犹如有人在寂静处。恒习淫欲。作诸恶行。后便羞耻。便自悔过。向人演说。陈所作事。所以然者。或为诸梵行人。所见讥弹。此人习欲。作诸恶行。彼作诸恶行已。向人悔过。自知羞耻。犹如彼乌恒患苦饥。便食不净。寻即拭觜。恐有余鸟见言此乌食不净。此亦如是。若有一人在闲静处。习于淫欲。作不善行。后便羞耻而自悔过。向人演说陈所作事。所以然者。或为诸梵行人所见记识。此人习欲。作诸恶行。是谓名为人犹如乌。

    彼云何名为人如猪。若有一人在闲静处。长习淫欲。作诸恶行。亦不羞耻。复非悔过。向人自誉。贡高自用。我能得五欲自娱。此诸人等不能得五欲。彼作恶已。不羞耻。此人喻如猪恒食不净。卧于不净。便自跳踉向于余猪。此亦如是。若有一人习于淫欲。作诸恶行。亦不羞耻。复非悔过。向人自誉。贡高自用。我能得五欲自娱。此诸人不能得五欲自娱。是名为人如猪。是故。诸比丘。当舍远离。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第4经

《增一阿含经·16.火灭品第十六·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说人有似驴者。有似牛者。谛听。谛听。善思念之。

    诸比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。彼云何名人像驴者。若有一人。剃除须发。着三法衣。以信牢固。出家学道。尔时。彼人诸根不定。若眼见色。随起色想。流驰万端。尔时眼根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护于眼根。耳闻声。鼻嗅香。舌知味。身知细滑。意知法。随起识病。流驰万端。尔时意根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护于意根。无有威仪礼节之宜。行步进止。屈伸低仰。执持衣钵。都违禁戒。便为梵行人所见讥弹。咄。此愚人像如沙门。便取弹举。设是沙门者。宜不应尔。彼作是说。我亦是比丘。我亦是比丘。犹如驴入牛群之中而自称曰。我亦是牛。我亦是牛。然观其两耳。复不似牛。角亦不似。尾亦不似。音声各异。尔时。群牛或以角抵。或以脚蹋。或以口啮者。今此比丘亦复如是。诸根不定。若眼见色。随起色想。流驰万端。尔时眼根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护于眼根。耳闻声。鼻嗅香。舌知味。身了细滑。意知法。随起识病。流驰万端。尔时意根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护念意根。无有威仪礼节之宜。行步进止。屈伸低仰。执持禁戒。便为梵行人所见讥弹。咄。此愚人像如沙门。便见弹举。设是沙门者。宜不应尔。尔时彼作是说。我是沙门。犹如驴入于牛群。是谓人像驴者也。

    彼人云何像牛者耶。若有一人。剃除须发。着三法衣。以信牢固。出家学道。尔时。彼人诸根寂定。饮食知节。竟日经行。未曾舍离意游三十七道品之法。若眼见色。不起色想。亦无流驰之念。尔时眼根则应清净。生诸善想。亦能制持。无复诸恶。常拥护于眼根。耳声．鼻香．口味．身细滑．意法不起识病。尔时意根则得清净。彼人便到诸梵行人所。诸梵行人遥以见来。各自扬声。善来。同学。随时供养。不使有短。犹如良牛入牛众中。而自称说。我今是牛。然其毛尾．耳角．音声都悉是牛。诸牛见已。各来舐体。此亦如是。剃除须发。着三法衣。以信牢固。出家学道。尔时。彼人诸根寂定。饮食知节。竟日经行。未曾舍离意游三十七道品之法。若眼见色。不起色想。亦无流驰之念。尔时眼根则得清净。生诸善想。亦能制持。无复诸恶。常拥护于眼根。耳声．鼻香．口味．身细滑．意法不起识病。尔时意根则得具足。是谓此人像牛者也。如是。诸比丘。当学如牛。莫像如驴也。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第5经

《增一阿含经·16.火灭品第十六·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说善．不善行。谛听。谛听。善思念之。

    诸比丘对曰。如是。世尊。

    世尊告彼。云何名为不善。云何名为善。所谓杀生为不善。不杀为善。不与取为不善。与取为善。淫泆为不善。不淫为善。妄语为不善。不妄语为善。绮语为不善。不绮语为善。两舌为不善。不两舌为善。斗乱彼此为不善。不斗乱彼此为善。贪他为不善。不贪他为善。起恚为不善。不起恚为善。邪见为不善。正见为善。如是。比丘行此恶已。堕畜生．饿鬼．地狱中。设行善者。便生人中．天上。及诸善趣阿须伦中。是故。当远离恶行。修习善行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第6经

《增一阿含经·16.火灭品第十六·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我当与汝等说微妙法。初善．中善．至竟亦善。有义．有味。得修具足梵行之法。所谓二法也。谛听。谛听。善思念之。吾当与汝具足说之。

    诸比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。彼云何为二法。所谓邪见．正见。邪治．正治。邪语．正语。邪业．正业。邪命．正命。邪方便．正方便。邪念．正念。邪三昧．正三昧。是谓比丘名为二法。我今已与汝说此二法。如来所应为者。今已周讫。善念．观诵。勿有懈惓。今不行者。后悔无及。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第7经

《增一阿含经·16.火灭品第十六·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说烛明之法。亦当说由烛趣道之业。谛听。谛听。善思念之。

    诸比丘对曰。如是。世尊。

    尔时。世尊告诸比丘。彼云何名烛明者。所谓贪淫．瞋恚．愚痴尽。彼云何名为由烛趣道之业。所谓正见．正治．正语．正业．正命．正方便．正念．正三昧。是谓由烛趣道之业。我由此已说烛明。亦说由烛趣道之业。如来所应为者。今已周讫。善念．讽诵。勿有懈怠。今不行者。后悔无及。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第8经

《增一阿含经·16.火灭品第十六·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二力。云何为二力。所谓忍力．思惟力。设吾无此二力者。终不成无上正真等正觉。又无此二力者。终不于优留毗处六年苦行。亦复不能降伏魔怨。成无上正真之道。坐于道场。以我有忍力．思惟力故。便能降伏魔众。成无上正真之道。坐于道场。是故。诸比丘。当求方便。修此二力。忍力．思惟力。便成须陀洹道．斯陀含道．阿那含道．阿罗汉道。于无余涅槃界而般涅槃。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第9经

《增一阿含经·16.火灭品第十六·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者阿那律在拘尸那竭国本所生处。尔时。释．梵．四天王及五百天人。并二十八大鬼神王。便往至尊者阿那律所。到已。头面礼足。在一面住。复以此偈叹阿那律曰。

    归命人中上　　众人所敬奉
    我等今不知　　为依何等禅

    尔时。有梵志名曰阇拔吒。是梵摩喻弟子。复至尊者阿那律所。头面礼足。在一面坐。尔时。彼梵志问阿那律曰。我昔在王宫生。未曾闻此自然之香。为有何人来至此间。为是天．龙．鬼神．人．非人乎。

    尔时。阿那律报梵志曰。向者释．梵．四天王及五百天人。并二十八大鬼神王。来至我所。头面礼足。在一面住。复以此偈而叹我曰。

    自归人中上　　众人所敬奉
    我等今不知　　为依何等禅

    梵志问曰。以何等故。我今不见其形。释．梵．四天王为何所在。

    阿那律报曰。以汝无有天眼故也。是故不见释．梵．四天王及五百天人。及二十八大鬼神王。

    梵志问曰。设我能得天眼者。见此释．梵．四天王及二十八大鬼神王耶。

    阿那律报曰。设当得天眼者。便能见释．梵．四天王及五百天人。并二十八大鬼神王。然复。梵志。此天眼者何足为奇。有梵天名曰千眼。彼见此千世界。如有眼之士。自手掌中观其宝冠。此梵天亦如是。见此千世界无有挂碍。然此梵天不自见身所着衣服。

    梵志问曰。何以故。千眼梵天不自见形所着服饰。

    阿那律曰。以其彼天无有无上智慧眼故。故不自见己身所着服饰。

    梵志问曰。设我得无上智慧眼者。见此身所着服饰不耶。

    阿那律曰。若能得无上智慧眼者。则能见己形所着服饰。

    梵志问曰。愿尊与我说极妙之法。使得无上智慧之眼。

    阿那律曰。汝有戒耶。

    梵志问曰。云何名之为戒。

    阿那律曰。不作众恶。不犯非法。

    梵志报曰。如此戒者。我堪奉持如此之戒。

    阿那律曰。汝今。梵志。当持禁戒。无失毫厘。亦当除去憍慢之结。莫计吾我染着之想。

    时。梵志复问阿那律曰。何者是吾。何者是我。何者是憍慢结。

    阿那律曰。吾者是神识也。我者是形体之具也。于中起识生吾．我者。是名为憍慢结也。是故。梵志。当求方便。除此诸结。如是。梵志。当作是学。

    梵志即从座起。礼阿那律足。绕三匝而去。未至所在。于中道思惟此义。诸尘垢尽。得法眼净。

    尔时。有天昔与此梵志亲友。知识梵志心中所得诸尘垢尽。得法眼净。尔时。彼天复往至尊者阿那律所。头面礼足。在一面住。即以此偈叹阿那律曰。

    梵志未至家　　中道得道迹
    垢尽法眼净　　无疑无犹豫

    尔时。尊者阿那律复以偈告天曰。

    我先观彼心　　中间应道迹
    彼人迦叶佛　　曾闻此法教

    尔时。尊者阿那律即其时离彼处。在人间游。渐渐至舍卫国。到世尊所。头面礼足。在一面住。尔时。世尊具以法语告阿那律。阿那律受佛教已。便从坐起。头面礼足。便退而去。

    尔时。世尊告诸比丘。我声闻中弟子。得天眼第一者。所谓阿那律比丘是。

    尔时。诸比丘闻佛所说。欢喜奉行。


16.火灭品第十六·第10经

《增一阿含经·16.火灭品第十六·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者罗云奉修禁戒。无所触犯。小罪尚避。况复大者。然不得有漏心解脱。尔时。众多比丘便至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊曰。罗云比丘奉修禁戒。无所触犯。然故有漏心不解脱。

    尔时。世尊便说此偈。

    具足禁戒法　　诸根亦成就
    渐渐当逮得　　一切结使尽

    是故。诸比丘。常当念修治正法。无有漏失。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    难陀．涅槃．乌　　驴不善有二
    烛及忍思惟　　梵志及罗云◎


17.安般品第十七·第1经

《增一阿含经·17.安般品第十七·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊到时。着衣持钵。将罗云入舍卫城分卫。尔时。世尊右旋顾谓罗云。汝今当观色为无常。

    罗云对曰。如是。世尊。色为无常。

    世尊告曰。罗云。痛．想．行．识皆悉无常。

    罗云对曰。如是。世尊。痛．想．行．识皆为无常。

    是时。尊者罗云复作是念。此有何因缘。今方向城分卫。又在道路。何故世尊而面告诲我。今宜当还归所在。不应入城乞食。

    尔时。尊者罗云即中道还到祇桓精舍。持衣钵。诣一树下。正身正意。结跏趺坐。专精一心。念色无常。念痛．想．行．识无常。尔时。世尊于舍卫城乞食已。食后在祇桓精舍而自经行。渐渐至罗云所。到已。告罗云曰。汝当修行安般之法。修行此法。所有愁忧之想皆当除尽。汝今复当修行恶露不净想。所有贪欲尽当除灭。汝今。罗云。当修行慈心。已行慈心。所有瞋恚皆当除尽。汝今。罗云。当行悲心。已行悲心。所有害心悉当除尽。汝今。罗云。当行喜心。已行喜心。所有嫉心皆当除尽。汝今。罗云。当行护心。已行护心。所有憍慢悉当除尽。

    尔时。世尊向罗云便说此偈。

    莫数起着想　　恒当自顺法
    如此智之士　　名称则流布
    与人执炬明　　坏于大闇冥
    天龙戴奉敬　　敬奉师长尊

    是时。罗云比丘复以此偈报世尊曰。

    我不起着想　　恒复顺于法
    如此智之士　　则能奉师长

    尔时。世尊作是教敕已。便舍而去。还诣静室。

    是时。尊者罗云复作是念。今云何修行安般。除去愁忧。无有诸想。是时。罗云即从坐起。便往世尊所。到已。头面礼足。在一面坐。须臾退坐。白世尊曰。云何修行安般。除去愁忧。无有诸想。获大果报。得甘露味。

    世尊告曰。善哉。善哉。罗云。汝乃能于如来前而师子吼。问如此义。云何修行安般。除去愁忧。无有诸想。获大果报。得甘露味。汝今。罗云。谛听。谛听。善思念之。吾当为汝具分别说。

    对曰。如是。世尊。尔时。尊者罗云从世尊受教。

    世尊告曰。于是。罗云。若有比丘乐于闲静无人之处。便正身正意。结跏趺坐。无他异念。系意鼻头。出息长知息长。入息长亦知息长。出息短亦知息短。入息短亦知息短。出息冷亦知息冷。入息冷亦知息冷。出息暖亦知息暖。入息暖亦知息暖。尽观身体入息．出息。皆悉知之。有时有息亦复知有。又时无息亦复知无。若息从心出亦复知从心出。若息从心入亦复知从心入。如是。罗云。能修行安般者。则无愁忧恼乱之想。获大果报。得甘露味。

    尔时。世尊具足与罗云说微妙法已。罗云即从坐起。礼佛足。绕三匝而去。往诣安陀园。在一树下。正身正意。结跏趺坐。无他余念。系心鼻头。出息长亦知息长。入息长亦知息长。出息短亦知息短。入息短亦知息短。出息冷亦知息冷。入息冷亦知息冷。出息暖亦知息暖。入息暖亦知息暖。尽观身体入息．出息。皆悉知之。有时有息亦复知有。有时无息亦复知无。若息从心出亦复知从心出。若息从心入亦复知从心入。

    尔时。罗云作如是思惟。欲心便得解脱。无复众恶。有觉．有观。念持喜安。游于初禅。有觉．有观息。内自欢喜。专其一心。无觉．无观。三昧念喜。游于二禅。无复喜念。自守觉知身乐。诸贤圣常所求护喜念。游于三禅。彼苦乐已灭。无复愁忧。无苦无乐。护念清净。游于四禅。

    彼以此三昧。心清净无尘秽。身体柔软。知所从来。忆本所作。自识宿命无数劫事。亦知一生．二生．三生．四生．五生．十生．二十生．三十生．四十生．五十生．百生．千生．万生．数十万生。成劫．败劫。无数成劫．无数败劫。亿载不可计。我曾生彼。名某姓某。食如此食。受如此苦乐。寿命长短。彼终生此。此终生彼。彼以此三昧。心清净无瑕秽。亦无诸结。亦知众生所起之心。彼复以天眼清净无瑕秽。观众生类。生者．逝者。善色．恶色。善趣．恶趣。若好．若丑。所行．所造。如实知之。

    或有众生。身行恶。口行恶。意行恶。诽谤贤圣。行邪见。造邪见行。身坏命终。入地狱中。或复众生。身行善。口行善。意行善。不诽谤贤圣。恒行正见．造正见行。身坏命终。生善处天上。是谓天眼清净无瑕秽。观众生类。生者．逝者。善色．恶色。善趣．恶趣。若好．若丑。所行．所造。如实知之。复更施意。成尽漏心。彼观此苦。如实知之。复观苦习。亦知苦尽。亦知苦出要。如实知之。彼以作是观。欲漏心得解脱。有漏．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是时。尊者罗云便成阿罗汉。

    是时。尊者罗云已成罗汉。便从坐起。更整衣服。往至世尊所。头面礼足。在一面住。白世尊曰。所求已得。诸漏除尽。

    尔时。世尊告诸比丘。诸得阿罗汉者。无有与罗云等也。论有漏尽。亦是罗云比丘。论持禁戒者。亦是罗云比丘。所以然者。诸过去如来．等正觉。亦有此罗云比丘。欲言佛子。亦是罗云比丘。亲从佛生。法之上者。

    尔时。世尊告诸比丘。我声闻中第一弟子能持禁戒。所谓罗云比丘是。

    尔时。世尊便说此偈。

    具足禁戒法　　诸根亦成就
    渐渐当逮得　　一切结使尽

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第2经

《增一阿含经·17.安般品第十七·第2经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。二人出现于世甚为难得。云何为二人。所谓如来．至真．等正觉出现于世甚为难得。转轮圣王出现于世甚为难得。此二人出现于世间甚为难得。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第3经

《增一阿含经·17.安般品第十七·第3经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。二人出现于世甚为难得。云何为二人。所谓辟支佛出现世间甚为难得。如来弟子漏尽阿罗汉出现世间甚为难得。是谓。比丘。此二人者出现于世甚为难得。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第4经

《增一阿含经·17.安般品第十七·第4经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。在于世间。甚为烦恼。云何为二法。所谓作众恶本。起诸怨嫌。复不造善行诸德之本。是谓。比丘。二法甚为烦恼。是故。诸比丘。当觉知此烦恼法。亦当觉知不烦恼法。诸烦恼之法。当念断除。不烦恼之法。当念修行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第5经

《增一阿含经·17.安般品第十七·第5经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。邪见众生所念．所趣及余诸行。一切无可贵者。世间人民所不贪乐。所以然者。以其邪见不善故也。

    犹如有诸苦果之子。所谓苦果．苦参子．葶苈子．毕地槃持子。及诸余苦子。便于良地种此诸子。然后生苗犹复故苦。所以然者。以其子本苦故。此邪见众生亦复如是。所作身行．口行．意行。所趣．所念及诸恶行。一切无可贵者。世间人民所不贪乐。所以然者。以其邪见恶不善故。是故。诸比丘。当除邪见。习行正见。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第6经

《增一阿含经·17.安般品第十七·第6经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。正见众生所念．所趣及诸余行。一切尽可贵敬。世间人民所可贪乐。所以者何。以其正见妙故。

    犹如有诸甜果。若甘蔗．若蒲桃果及诸一切甘美之果。有人修治良地。而取种之。然后生子皆悉甘美。人所贪乐。所以然者。以其果子本甘美故。此正见众生亦复如是。所念．所趣及诸余行。一切皆可贪乐。世间人民无不喜者。所以者何。以其正见妙故。是故。诸比丘。当习行正见。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第7经

《增一阿含经·17.安般品第十七·第7经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者阿难在闲静之处。独自思惟。便生是念。诸有生民。兴爱欲想。便生欲爱。昼夜习之。无有厌足。

    尔时。尊者阿难向暮即从坐起。着衣正服。便往至世尊所。到已。头面礼足。在一面坐。尔时。尊者阿难白世尊曰。向在静闲之处。便生此念。诸有众生。兴欲爱想。便生欲爱。长夜习之。无有厌足。

    世尊告曰。如是。阿难。如汝所言。诸有人民。兴欲爱想。便增欲想。长夜习之。无有厌足。所以者何。昔者。阿难。过去世时有转轮圣王。名曰顶生。以法治化。无有奸罔。七宝成就。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。是谓七宝。复有千子。勇猛强壮。能降伏诸恶。统领四天下不加刀杖。阿难当知。尔时顶生圣王便生此念。我今有此阎浮提地。人民炽盛。多诸珍宝。我亦曾从耆年长老边闻。西有瞿耶尼土。人民炽盛。多诸珍宝。我今当往统彼国土。尔时。阿难。顶生适生斯念。将四部兵。从此阎浮地没。便往至瞿耶尼土。

    尔时。彼土人民见圣王来。皆悉前迎。礼跪问讯。善来。大王。今此瞿耶尼国。人民炽盛。唯愿圣王当于此治化诸人民。使从法教。尔时。阿难。圣王顶生即于瞿耶尼统领人民。乃经数百千年。

    是时。圣王顶生复于余时便生此念。我有阎浮提。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。今亦复有此瞿耶尼。人民炽盛。多诸珍宝。我亦曾从长年许闻。复有弗于逮。人民炽盛。多诸珍宝。我今当往统彼国土。以法治化。尔时。阿难。顶生圣王适生斯念。将四部兵。从瞿耶尼没。便往至弗于逮。

    尔时。彼土人民见圣王来。皆悉前迎。礼跪问讯。异口同响而作是语。善来。大王。今此弗于逮。人民炽盛。多诸珍宝。唯愿大王当于此治化诸人民。使从法教。尔时。阿难。顶生圣王即于弗于逮统领人民。乃经百千万岁。

    是时。圣王顶生复于余时便生此念。我于阎浮提。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。今亦复有此瞿耶尼。人民炽盛。多诸珍宝。今亦复有此弗于逮国。人民炽盛。多诸珍宝。我亦曾从耆年长老边闻。复有郁单越。人民炽盛。多诸珍宝。所为自由。无固守者。寿不中夭。正寿千岁。在彼寿终必生天上。不堕余趣。着劫波育衣。食自然粳米。我今当往统领彼国土。以法治化。

    尔时。阿难。顶生圣王适生斯念。将四部兵。从弗于逮没。便往至郁单越。遥见彼土郁然青色。见已。便问左右臣曰。汝等普见此土郁然青色不乎。对曰。唯然。见之。王告群臣曰。此是柔软之草。软若天衣而无有异。此等诸贤当于斯坐。

    小复前行。遥见彼土晃然黄色。便告诸臣曰。汝等普见此土晃然黄色不乎。对曰。皆悉见之。大王曰。此名自然粳米。此等诸贤恒食此食。如今卿等。亦当食此粳米。

    尔时。圣王小复前行。复见彼土普悉平正。遥见高台显望殊特。复告诸臣。汝等颇见此土普地平正乎。对曰。如是。皆悉见之。大王报曰。此名劫波育树衣。汝等亦复当着此树衣。

    尔时。阿难。彼土人民见大王来。皆起前迎。礼跪问讯。异音同响而作是说。善来。圣王。此郁单越。人民炽盛。多诸珍宝。唯愿大王当于此治化诸人民。使从法教。尔时。阿难。顶生圣王即于郁单越统领人民。乃经百千万岁。

    是时。顶生圣王复于余时便生此念。我今有阎浮地。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。今亦复有此瞿耶尼．弗于逮及此郁单越。人民炽盛。多诸珍宝。我亦曾从耆年长老边闻。有三十三天快乐无比。寿命极长。衣食自然。玉女营从。不可称计。我今当往领彼天宫。以法治化。

    尔时。阿难。顶生圣王适生斯念。将四部兵。从郁单越没。便往至三十三天上。尔时。天帝释遥见顶生圣王来。便作是说。善来。大王。可就此坐。尔时。阿难。顶生圣王即共释提桓因一处坐。二人共坐。不可分别。颜貌举动。言语声响。一而不异。尔时。阿难。顶生圣王在彼。乃经数千百岁已。便生此念。我今有此阎浮地。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。亦有瞿耶尼。亦复有弗于逮。亦复有郁单越。人民炽盛。多诸珍宝。我今至此三十三天。我今宜可害此天帝释。便于此间独王诸天。尔时。阿难。顶生圣王适生此念。即于座上而自退堕。至阎浮里地。及四部兵皆悉落堕。尔时。亦失轮宝。莫知所在。象宝．马宝同时命终。珠宝自灭。玉女宝．居士宝．典兵宝斯皆命终。

    尔时。顶生圣王身得重病。诸宗族亲普悉云集。问讯王疾。云何。大王。若使大王命终之后。有人来问此义。顶生天王临命终时。有何言教。设有此问。当何以报。顶生圣王报曰。若使我命终之后有人问者。以此报之。顶生王者。领此四天下而无厌足。复至三十三天。在彼经数百千岁。意犹生贪。欲害天帝。便自堕落。即取命终。

    汝今。阿难。勿怀狐疑。尔时。顶生王者岂异人乎。莫作是观。所以然者。时顶生王者即我身是。尔时。我领此四天下。及至三十三天。于五欲中。无有厌足。阿难。当以此方便。证知所趣。兴贪欲心。倍增其想。于爱欲中而无厌足。欲求厌足。当从圣贤智慧中求。

    尔时。世尊于大众中。便说此偈。

    贪淫如时雨　　于欲无厌足
    乐少而苦多　　智者所屏弃
    正使受天欲　　五乐而自娱
    不如断爱心　　正觉之弟子
    贪欲延亿劫　　福尽还入狱
    受乐讵几时　　辄受地狱痛

    是故。阿难。当以此方便。知于欲而去欲。永不兴其想。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


17.安般品第十七·第8经

《增一阿含经·17.安般品第十七·第8经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏婆罗门便往至世尊所。共相问讯。在一面坐。是时。生漏婆罗门白世尊曰。当云何观恶知识人。

    世尊告曰。当观如观月。

    婆罗门曰。当云何观善知识。

    世尊告曰。当观如观月。

    婆罗门曰。沙门瞿昙今所说者。略说其要。未解广义。唯愿瞿昙广普说义。使未解者解。

    世尊告曰。婆罗门。谛听。谛听。善思念之。吾当与汝广演其义。

    婆罗门对曰。如是。瞿昙。生漏婆罗门从佛受教。

    世尊告曰。犹如。婆罗门。月末之月。昼夜周旋。但有其损。未有其盈。彼以减损。或复有时而月不现。无有见者。此亦如是。婆罗门。若恶知识。经历昼夜。渐无有信。无有戒。无有闻。无有施。无有智慧。彼以无有信．戒．闻．施．智慧。是时彼恶知识身坏命终。入地狱中。是故。婆罗门。我今说是恶知识者。犹如月末之月。

    犹如。婆罗门。月初生时。随所经过日夜。光明渐增。稍稍盛满。便于十五日具足盛满。一切众生靡不见者。如是。婆罗门。若善知识。经历日夜。增益信．戒．闻．施．智慧。彼以增益信．戒．施．闻．智慧。尔时善知识身坏命终。生天上善处。是故。婆罗门。我今说此善知识所趣。犹月盛满。

    尔时。世尊便说此偈。

    若人有贪欲　　瞋恚痴不尽
    于善渐有减　　犹如月向尽
    若人无贪欲　　瞋恚痴亦尽
    于善渐有增　　犹如月盛满

    是故。婆罗门。当学如月初。

    尔时。生漏婆罗门白世尊曰。善哉。瞿昙。犹如屈者得伸。冥者见明。迷者见路。于闇冥然明。此亦如是。沙门瞿昙无数方便为我说法。我今自归世尊及法．众僧。自今以往。听我为优婆塞。尽形寿不杀生。

    尔时。生漏闻佛所说。欢喜奉行。


17.安般品第十七·第9经

《增一阿含经·17.安般品第十七·第9经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说善知识法。亦当说恶知识法。谛听。谛听。善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为恶知识法。于是。比丘。恶知识人便生此念。我于豪族出家学道。余比丘者卑贱家出家。依己姓望。毁呰余人。是谓名为恶知识法。

    复次。恶知识人便生此念。我极精进奉诸正法。余比丘者不精进持戒。复以此义。毁呰他人。而自贡高。是谓为恶知识法。

    复次。恶知识者复作是念。我三昧成就。余比丘者无有三昧。心意错乱。而不一定。彼依此三昧。常自贡高。毁呰他人。是谓名为恶知识法。

    复次。恶知识复作是念。我智慧第一。此余比丘无有智慧。彼依此智慧。而自贡高。毁呰他人。是谓名为恶知识法。

    复次。恶知识人复作是念。我今常得饭食．床褥．卧具．病瘦医药。此余比丘不能得此供养之具。彼依此利养之物。而自贡高。毁呰他人。是谓名为恶知识法。是谓。比丘。恶知识人行此邪业。

    彼云何为善知识之法。于是。比丘。善知识人不作是念。我豪族家生。此余比丘不是豪族家。己身与彼而无有异。是谓名为善知识法。

    复次。善知识人不作是念。我今持戒。此余比丘不持戒行。己身与彼无有增减。彼依此戒。不自贡高。不毁他人。是谓。比丘。名为善知识法。

    复次。比丘。善知识人复不作是念。我三昧成就。此余比丘意乱不定。己身与彼亦无增减。彼依此三昧。不自贡高。亦不毁呰他人。是谓。比丘。名为善知识法。

    复次。比丘。善知识人不作是念。我智慧成就。此余比丘无有智慧。己身与彼亦无增减。彼依此智慧。不自贡高。亦不毁他人。是谓。比丘。名为善知识法。

    复次。比丘。善知识人不作是念。我能得衣被．饭食．床褥．卧具．疾病医药。此余比丘不能得衣被．饭食．床褥．卧具．疾病医药。己身与彼亦无增减。彼依此利养。不自贡高。亦不毁他人。是谓。比丘。名为善知识法。

    尔时。世尊告诸比丘。我今与汝分别恶知识法。亦复与汝说善知识法。是故。诸比丘。恶知识法当共远离。善知识法念共修行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


17.安般品第十七·第10经

《增一阿含经·17.安般品第十七·第10经》

    （九）

    闻如是。

    一时。佛在释翅尼拘留园。与大比丘众五百人俱。

    尔时。国中豪贵诸大释种五百余人。欲有所论。集普义讲堂。尔时。世典婆罗门便往诣彼释种所。语彼释种言。云何。诸君。此中颇有沙门．婆罗门及世俗人。能与吾共论议乎。

    尔时。众多释报世典婆罗门曰。此中今有二人。高才博学。居在迦毗罗越国。云何为二人。一名周利槃特比丘。二名瞿昙．释种如来．至真．等正觉。众中少知无闻。亦无智慧。言语丑陋。不别去就。如此槃特之比。又此迦维罗越一国之中。无知无闻。亦无黠慧。为人丑陋。多诸秽恶。如此瞿昙之比。汝今可与彼论议。设婆罗门能与彼二人论议得胜者。我等五百余人。便当供养随时所须。亦当相惠千镒纯金。

    尔时。婆罗门便生此心。此迦毗罗越释种。悉皆聪明。多诸技术。奸宄虚伪。无有正行。设吾与彼二人论议而得胜者。何足为奇。或复彼人得吾便者。便为愚者所伏。思此二理。吾不堪与彼论议也。作是语已。便退而去。

    是时。周利槃特到时持钵。入迦毗罗越乞食。时。世典婆罗门遥见周利槃特来。便作是念。我今当往问彼人义。时。世典婆罗门便往至比丘所。语周利槃特曰。沙门。为字何等。

    周利槃特曰。止。婆罗门。何须问字。所以来此欲问义者。时可问之。婆罗门言。沙门。能与吾共论议乎。

    周利槃特言。我今尚能与梵天论议。何况与汝盲无目人乎。

    婆罗门言。盲者即非无目人乎。无目则非盲耶。此是一义。岂非烦重。

    是时。周利槃特便腾逝空中作十八变。尔时。婆罗门便作是念。此沙门止有神足。不解论议。设当与吾解此义者。身便当与作弟子。

    是时。尊者舍利弗以天耳听闻有是语。周利槃特与世典婆罗门作此论议。是时。尊者舍利弗即变身作槃特形。隐槃特形。使不复现。语婆罗门曰。汝婆罗门。若作是念。此沙门止有神足。不堪论议者。汝今谛听。吾当说之。报汝向议。依此论本。当更引喻。汝今。婆罗门。名字何等。

    婆罗门曰。吾名梵天。

    周利槃特问曰。汝是丈夫乎。

    婆罗门曰。吾是丈夫。

    复问。是人乎。

    婆罗门报曰。是人。

    周利槃特问曰。云何。婆罗门。丈夫亦是人。人亦是丈夫。此亦是一义。岂非烦重乎。然婆罗门。盲与无目。此义不同。

    婆罗门曰。云何。沙门。名之为盲。

    周利槃特曰。犹如不见今世．后世。生者．灭者。善色．恶色。若好．若丑。众生所造善恶之行。如实而不知。永无所睹。故称之为盲。

    婆罗门曰。云何为无眼者乎。

    周利槃特曰。眼者。无上智慧之眼。彼人无此智慧之眼。故称之为无目也。

    婆罗门言。止。止。沙门。舍此杂论。我今欲问深义。云何。沙门。颇不依法得涅槃乎。

    周利报曰。不依五盛阴而得涅槃。

    婆罗门曰。云何。沙门。此五盛阴有缘生耶。无缘生乎。

    周利槃特对曰。此五盛阴有缘生。非无缘也。

    婆罗门曰。何等是五盛阴缘。

    比丘曰。爱是缘也。

    婆罗门曰。何者是爱。

    比丘报曰。生者是也。

    婆罗门曰。何者名为生。

    比丘曰。即爱是也。

    婆罗门曰。爱有何道。

    沙门曰。贤圣八品道是。所谓正见．正业．正语．正命．正行．正方便．正念．正定。是谓名为贤圣八品道。

    尔时。周利槃特广为说法已。婆罗门从比丘闻如此教已。诸尘垢尽。得法眼净。即于其处。身中刀风起而命终。是时。尊者舍利弗还复其形。飞在空中。还诣所止。

    是时。尊者周利槃特比丘往至普集讲堂。众多释所。到已。语彼释言。汝等速办酥油．薪柴。往耶维世典婆罗门。是时。诸释种即办薪．油。往耶维世典婆罗门。于四道头起鍮婆。各各相率。便往至尊者周利槃特比丘所。到已。头面礼足。在一面坐。

    时。诸释种以此偈。向尊者周利槃特说曰。

    耶维起鍮婆　　不违尊者教
    我等获大利　　得遇此福祐

    是时。尊者周利槃特便以此偈而报释曰。

    今转尊法轮　　降伏诸外道
    智慧如大海　　此来降梵志
    所作善恶行　　去来今现在
    亿劫不忘失　　是故当作福

    是时。尊者周利槃特广与彼诸释种说法已。诸释白周利槃特言。若尊者须衣被．饮食．床褥．卧具．病瘦医药。我等尽当事事供给。唯愿受请。勿拒微情。时。尊者周利槃特默然可之。

    尔时。诸释种闻尊者周利槃特所说。欢喜奉行。


17.安般品第十七·第11经

《增一阿含经·17.安般品第十七·第11经》

    （一○）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘五百人俱。

    尔时。提婆达兜恶人便往至婆罗留支王子所。告王子言。昔者。民氓寿命极长。如今人寿不过百年。王子当知。人命无常。备不登位。中命终者不亦痛哉。王子。时可断父王命。统领国人。我今当杀沙门瞿昙。作无上至真．等正觉。于摩竭国界。新王．新佛。不亦快哉。如日贯云。靡所不照。如月云消。众星中明。尔时。婆罗留支王子即收父王。着铁牢中。更立臣佐。统领人民。

    尔时。有众多比丘入罗阅城乞食。便闻提婆达兜教王子收父王。着铁牢中。更立臣佐。是时。众多比丘乞食。还归所在。摄举衣钵。往至世尊所。头面礼足。白世尊曰。朝入城乞食。闻提婆达兜愚人教王子使收父王。闭着牢狱。更立臣佐。复敕王子言。汝杀父王。我害如来。于此摩竭国界。新王．新佛。不亦快哉。

    尔时。世尊告诸比丘。若王治化不以正理。尔时。臣佐亦行非法。臣佐已行非法。尔时王太子亦行非法。太子已行非法。尔时群臣．长吏亦行非法。群臣．长吏已行非法。尔时国界人民亦行非法。国界人民已行非法。尔时人众兵马亦行非法。兵众已行非法。尔时日月倒错运度失时。日月已失时。便无年岁。已无年岁。日差月错。无复精光。日月已无精光。尔时星宿现怪。星宿已现变怪。便有暴风起。已有暴风起。神祇瞋恚。神祇已瞋恚。尔时风雨不时。尔时谷子在地者便不长大。人民之类．蜎飞蠕动。颜色改变。寿命极短。

    若复有时。王法治正。尔时群臣亦行正法。群臣已行正法。时王太子亦行正法。王太子已行正法。尔时长吏亦行正法。长吏已行正法。国界人民亦行正法。日月顺常。风雨以时。灾怪不现。神祇欢喜。五谷炽盛。君臣和穆相视。如兄如弟。终无增损。有形之类。颜色光润。食自消化。无有灾害。寿命极长。人所爱敬。

    尔时。世尊便说此偈。

    犹如牛渡水　　导者而不正
    一切皆不正　　斯由本导故
    众生亦如是　　众中必有导
    导者行非法　　况复下细人
    萌类尽受苦　　由王法不正
    以知非法行　　一切民亦然
    犹如牛渡水　　导者而行正
    从者亦皆正　　斯由本导故
    众生亦如是　　众中必有导
    导者行正法　　况复下庶人
    萌类尽受乐　　由王法教正
    以知正法行　　一切民亦然

    是故。诸比丘。当舍非法而行正法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第1经

《增一阿含经·18.惭愧品第十八·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二妙法拥护世间。云何为二法。所谓有惭．有愧也。诸比丘。若无此二法。世间则不别有父．有母．有兄．有弟．有妻子．知识．尊长．大小。便当与猪．鸡．狗．牛．羊六畜之类而同一等。以其世间有此二法拥护世间。则别有父母．兄弟．妻子．尊长．大小。亦不与六畜共同。是故。诸比丘。当习有惭．有愧。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第2经

《增一阿含经·18.惭愧品第十八·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世有二人。无有厌足而取命终。云何为二人。所谓得财物恒藏举之。复有得物而喜与人。是谓二人无有厌足而取命终。

    尔时。有比丘白世尊曰。我等。世尊。不解此略说之义。云何得物藏举。云何得物与人。唯愿世尊广演其义。

    世尊告曰。谛听。谛听。善思念之。吾当为汝分别其义。

    对曰。如是。

    尔时。佛告诸比丘。于是。有族姓子学诸技术。或习田作。或习书疏。或习计算。或习天文。或习地理。或习卜相。或学远使。或作王佐。不避寒暑．饥寒．勤苦。而自营己。彼作是功力而获财物。彼人不能食啖。亦不与妻子。亦不与奴婢亲亲之属。皆悉不与。彼所得财物。或王劫夺。或复被贼。或火烧水漂。分散异处。不获其利。即于家中有人分散此物。不得停住。是谓。比丘。得财藏举者也。

    彼云何得财分布。有族姓子学诸伎术。或习田作。或习书疏。或习计算。或习天文．地理。或习卜相。或学远使。或作王佐。不避寒暑．饥寒．勤苦。而自营己。彼作是功力而获财物。彼人惠施众生。给与父母．奴婢．妻子。亦复广及沙门．婆罗门。造诸功德。种天上之福。是谓。比丘。得而惠施。是谓。比丘。二人无厌足。如前一人得财物而举者。当念舍离。第二人得而广布。当学此业。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第3经

《增一阿含经·18.惭愧品第十八·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。常当法施。勿习食施。所以然者。汝等今有果报之祐。使我弟子恭敬于法。不贪利养。设贪利养者。则有大过于如来所。何以故。谓众生类不分别法。毁世尊教。已毁世尊教。后不复得至涅槃道。我便有耻。所以然者。谓如来弟子贪着利养。不行于法。不分别法。毁世尊教。不顺正法。已毁世尊教。复不至涅槃道。汝今。比丘。当念法施。勿思欲施。便得称誉。多闻四远。恭敬于法。不贪财物。此则无有羞耻。所以然者。如来弟子以好法施。不贪思欲之施。是谓。比丘。当念法施。勿学财施。汝等比丘。吾说此义为因。何义而说此缘乎。

    尔时。诸比丘白世尊曰。唯愿世尊事事分别。

    尔时。世尊告诸比丘。昔有一人请吾供养。然吾尔时有遗余法而可除弃。有二比丘从远方来。形体困笃。颜色变易。尔时。我便语彼比丘。作是语。有遗余法而可除弃。随时须者。便可取之而自营己。

    时。一比丘便作是念。世尊今日有遗余法而可除弃。随时须者。便可取之。设复我等不取食者。便当以此食舍于净地。若着水中。然今我等宜取此食。以充虚乏。加得气力。尔时。彼比丘复作是学。佛亦作是说。当行法施。莫行思欲之施。所以然者。施中之上无过财施。然复法施于中最尊。我今堪任竟日不食。犹得自济。不须受彼信施之福。尔时。彼比丘便自息意不取彼施。形体困笃。不自顾命。

    彼时。第二比丘复作是念。世尊亦有遗余之法而可除者。设我等不取食者。便当困笃。今以此食用充虚乏。加得气力。昼夜安宁。尔时。彼比丘便取食之。昼夜安隐。气力充足。

    佛告诸比丘。彼比丘虽复取彼供养。除去虚乏。气力充足。不如先前比丘可敬。可贵。甚可尊重。彼比丘长夜名称远闻。于律知足。易充易满。诸比丘当学法施。勿学思欲之施。我前所说者。由此因缘。

    尔时。世尊说此语已。便从坐起而去。

    是时。众多比丘复作是念。向者。世尊略说其要。竟不广普。便从坐起。入寂静室。今此众中谁能堪任于此略义而广普演其义者也。是时。众多比丘复作是念。今尊者舍利弗。世尊所誉。我当尽共诣彼舍利弗所。是时。众多比丘便往至尊者舍利弗所。共相礼拜。在一面坐。在一面坐已。是时。众多比丘所可从世尊闻事。尽向舍利弗说之。

    是时。尊者舍利弗告诸比丘。云何世尊弟子贪着利养。不修行法。云何世尊弟子贪修行法。不贪利养。

    尔时。众多比丘白舍利弗曰。我等乃从远来。请问其义。得修行之。尊者舍利弗堪任者。便与我等广演其义。

    舍利弗告曰。谛听。谛听。善思念之。吾当与汝广演其义。

    尔时。众多比丘对曰。如是。

    舍利弗告曰。世尊弟子所学寂静念安。声闻弟子不如是学。世尊吐教所应灭法。而诸比丘亦不灭之。于中懈怠起诸乱想。所应为者而不肯行。所不应为者便修行之。尔时。诸贤长老比丘于三处便有羞耻。云何为三。世尊常乐寂静之处。尔时声闻不作是学。长老比丘便有羞耻。世尊教人当灭此法。然比丘不灭此法。长老比丘便有羞耻。于中起乱想之念。意不专一。长老比丘便有羞耻。

    诸贤当知。中比丘于三处便有羞耻。云何为三。世尊常乐寂静之处。尔时声闻不作是学。中比丘便有羞耻。世尊教人当灭此法。然彼比丘不灭此法。中比丘便有羞耻。于中起乱想之念。意不专一。中比丘便有羞耻。

    诸贤当知。年少比丘于三处便有羞耻。云何为三。世尊弟子常乐寂静之处。尔时声闻不作是学。年少比丘便有羞耻。世尊教人当灭此法。然彼比丘不灭此法。年少比丘便有羞耻。于中复起乱想之念。意不专一。年少比丘便有羞耻。是谓。诸贤。贪着于财。不着于法。

    诸比丘白舍利弗曰。云何比丘贪着于法。不着于财。

    舍利弗曰。于是。比丘。世尊乐寂静之处。声闻亦学如来乐寂静之处。世尊所说当灭此法。诸比丘便灭此法。不懈怠。亦不乱。所应行者便修行之。所不应行者便不行之。诸贤当知。长老比丘于三处便有名称。云何为三。世尊乐寂静之处。声闻亦乐寂静之处。长老比丘便有名称。世尊教人当灭此法。尔时比丘便灭此法。长老比丘便有名称。于中不起乱想之念。意常专一。长老比丘便有名称。

    诸贤当知。中比丘于三处便有名称。云何为三。世尊乐寂静之处。声闻亦乐寂静之处。中比丘便有名称。世尊教人当灭此法。尔时比丘便灭此法。中比丘便有名称。于中不起乱想之念。意常专一。中比丘便得名称。

    诸贤当知。年少比丘于三处便有名称。云何为三。于是。比丘。世尊乐寂静之处。年少比丘亦乐寂静之处。年少比丘便有名称。世尊教人当灭此法。尔时比丘便灭此法。年少比丘便有名称。于中不起乱想之念。意常专一。年少比丘便有名称。

    诸贤当知。贪之为病。甚大灾患。瞋恚亦然。贪淫．瞋恚灭者。便得处中之道。眼生．智生。诸缚休息。得至涅槃。悭嫉为病。亦复极重。烦恼烧煮。憍慢亦深。幻伪不真。无惭．无愧。不能舍离。淫欲败正。慢．增上慢亦复不舍。此二慢灭。便得处中之道。眼生．智生。诸缚休息。得至涅槃。

    比丘白曰。云何。尊者舍利弗。处中之道。眼生．智生。诸缚休息。得至涅槃。

    舍利弗言。诸贤当知。所谓贤圣八品道是。所谓正见．正治．正语．正行．正命．正方便．正念．正三昧。是谓。诸贤。处中之道。眼生．智生．诸缚休息。得至涅槃。

    尔时。众多比丘闻尊者舍利弗所说。欢喜奉行。


18.惭愧品第十八·第4经

《增一阿含经·18.惭愧品第十八·第4经》

    （四）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。世尊到时。着衣持钵。入罗阅城乞食。在一街巷。尔时。彼巷有一梵志妇。欲饭食婆罗门。即出门。遥见世尊。便往至世尊所。问世尊曰。颇见婆罗门不。

    尔时。尊者大迦叶先在其巷。世尊便举手指示曰。此是婆罗门。

    是时。梵志妇熟视如来面。默然不语。尔时。世尊便说此偈。

    无欲无恚者　　去愚无有痴
    漏尽阿罗汉　　是谓名梵志
    无欲无恚者　　去愚无有痴
    以舍结使聚　　是谓名梵志
    无欲无恚者　　去愚无有痴
    以断吾我慢　　是谓名梵志
    若欲知法者　　三佛之所说
    至诚自归彼　　最尊无有上

    尔时。世尊告大迦叶曰。汝可往为此梵志妇。便现身。得免宿罪。

    是时。迦叶从佛受教。往至梵志妇舍已。就座而坐。是时。彼婆罗门妇便供办肴膳种种饮食。以奉迦叶。

    是时。迦叶即受食饮。欲度人故。而为彼人说此达嚫。

    祠祀火为上　　众书颂为最
    王为人中尊　　众流海为上
    众星月为首　　照明日为先
    四维及上下　　于诸方域境
    天与世间人　　佛为最尊上
    欲求其福者　　当归于三佛

    是时。彼梵志妇闻此语已。即欢喜踊跃。不能自胜。前白大迦叶曰。唯愿梵志恒受我请。在此舍食。

    是时。大迦叶即受彼请。在彼处受彼食。是时。婆罗门妇见迦叶食讫。更取一卑座。在迦叶前坐。是时。迦叶以次与说微妙之法。所谓论者。施论．戒论．生天之论。欲为不净。断漏为上。出家为要。尊者大迦叶已知彼梵志妇心开意解。甚怀欢喜。诸佛所可常说法者。苦．习．尽．道。

    是时。尊者大迦叶悉为梵志妇说之时。梵志妇即于座上诸尘垢尽。得法眼净。犹如新净白氎。无有尘垢。易染为色。时梵志妇亦复如是。即于座上得法眼净。彼已得法．见法。分别其法。无有狐疑。已逮无畏。自归三尊。佛．法．圣众。受持五戒。是时。尊者大迦叶重为梵志妇说微妙法已。即从坐起而去。

    迦叶去未久时。妇夫婿来至家。婆罗门见妇颜色甚悦。非复常人。时。婆罗门即问其妇。妇即以此因缘具向夫婿说之。时。婆罗门闻是语已。便将其妇共诣精舍。往至世尊所。时。婆罗门与世尊共相问讯。在一面坐。婆罗门妇头面礼世尊足。在一面坐。时。婆罗门白世尊曰。向有婆罗门来至我家。今为所在。

    尔时。尊者大迦叶去世尊不远。结跏趺坐。正身正意。思惟妙法。

    尔时。世尊遥指示大迦叶曰。此是尊长婆罗门也。

    婆罗门曰。云何。瞿昙。沙门即是婆罗门耶。沙门与婆罗门岂不异乎。

    世尊告曰。欲言沙门者。即我身是。所以然者。我即是沙门。诸有奉持沙门戒律。我皆已得。如今欲论婆罗门者。亦我身是。所以然者。我即是婆罗门也。诸过去婆罗门。所持法行。吾已悉知。欲论沙门者。即大迦叶是。所以然者。诸有沙门律。迦叶比丘皆悉包揽。欲论婆罗门者。亦是迦叶比丘。所以然者。诸有婆罗门奉持禁戒。迦叶比丘皆悉了知。

    尔时。世尊便说此偈。

    我不说梵志　　能知咒术者
    唱言生梵天　　此则不离缚
    无缚无生趣　　能脱一切结
    不复称天福　　即沙门梵志

    尔时。婆罗门白世尊曰。言结缚者。何等名为结乎。

    世尊告曰。欲爱是结。瞋恚是结。愚痴是结。如来者无此欲爱。永灭无余。瞋恚．愚痴亦复如是。如来无复此结。

    婆罗门曰。唯愿世尊说深妙法。无复有此诸结缚着。

    是时。世尊渐与彼婆罗门说微妙之论。所谓论者。施论．戒论．生天之论。欲为不净。断漏为上。出家为要。尔时。世尊知彼婆罗门心开意解。甚怀欢喜。古昔诸佛常所说法。苦．习．尽．道。尔时世尊尽为婆罗门说之。

    时。婆罗门即于座上诸尘垢尽。得法眼净。犹如新净白亵。无有尘垢。易染为色。时婆罗门亦复如是。即于座上得法眼净。彼已得法．见法。分别其法。无有狐疑。已逮无畏。自归三尊。佛．法．圣众。受持五戒。为如来真子。无复退还。

    尔时。彼婆罗门夫妇闻佛所说。欢喜奉行。


18.惭愧品第十八·第5经

《增一阿含经·18.惭愧品第十八·第5经》

    （五）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。王阿阇世有象。名那罗祇梨。极为凶弊暴虐。勇健能降外怨。缘彼象力。使摩竭一国。无不靡伏。

    尔时。提婆达兜便往至王阿阇世所。到已。而作是说。大王当知。今此象恶。能降伏众怨。可以醇酒。饮彼象醉。清旦。沙门瞿昙必来入城乞食。当放此醉象。蹋蹈杀之。

    时。王阿阇世闻提婆达兜教。即告令国中。明日清旦。当放醉象。勿令人民在里巷游行。

    是时。提婆达兜告王阿阇世曰。若彼沙门瞿昙有一切智。知当来事者。明日必不入城乞食。

    王阿阇世曰。亦如尊教。设有一切智者。明日清旦不入城乞食。

    尔时。罗阅城内男女大小事佛之者。闻王阿阇世清旦当放醉象害于如来。闻已。各怀愁忧。便往至世尊所。头面礼足。在一面住。白世尊曰。明日清旦。愿世尊勿复入城。所以然者。王阿阇世今有教令。敕语城内人民之类。明日勿复在里巷行来。吾欲放醉象。害沙门瞿昙。设沙门有一切智。明日清旦不入城乞食。唯愿世尊勿复入城。伤害如来。世人丧目。无复救护。

    世尊告曰。止。止。诸优婆塞。勿怀愁恼。所以然者。如来之身非俗数身。然不为他人所害。终无此事。诸优婆塞当知。阎浮里地东西广七千由旬。南北长二十一千由旬。瞿耶尼纵广八千由旬。如半月形。弗于逮纵广九千由旬。土地方正。郁单越纵广十千由旬。土地圆如满月。正使此四天下醉象满其中。如似稻．麻．丛林。其数如是。犹不能得动如来毫毛。况复得害于如来。终无此事。

    则舍四天下。复有如千天下．千日月．千须弥山．千四海水．千阎浮提．千瞿耶尼．千弗于逮．千郁单越．千四天王．千三十三天．千兜术天．千艳天．千化自在天．千他化自在天。此名千世界。乃至二千世界。此名中千世界。乃至三千世界。此名三千大千世界。满其中伊罗钵龙王。犹不能动如来一毛。况复此象欲害如来哉。终无是处。所以然者。如来神力不可思议。如来出世。终不为人所伤害也。汝等各归所在。如来自当知此变趣。尔时。世尊与四部众广为说微妙之法。时。优婆塞．优婆斯闻正法已。各从坐起。头面礼足。便退而去。

    尔时。世尊清旦着衣持钵。欲入罗阅城乞食。是时。提头赖吒天王将乾沓和等。从东方来。侍从世尊。是时。毗留勒王将拘槃茶众。侍从如来。西方毗留波叉将诸龙众。侍从如来。北方天王拘毗罗将罗刹鬼众。侍从如来。是时。释提桓因将诸天人数千万众。从兜术天没。来至世尊所。时。梵天王将诸梵天数千万众。从梵天上来至世尊所。释．梵．四天王及二十八天。大鬼神王各各相谓言。我等今日当观二神。龙象共斗。谁者胜负。

    时。罗阅城四部之众遥见世尊将诸比丘入城乞食。时城内人民皆举声唤曰。王阿阇世复闻此声。问左右曰。此是何等声响。乃彻此间。

    侍臣对曰。此是如来入城乞食。人民见已。故有此声。

    阿阇世曰。沙门瞿昙亦无圣道。不知人心来变之验。王阿阇世即敕象师。汝速将象饮以醇酒。鼻带利剑。即放使走。

    尔时。世尊将诸比丘诣城门。适举足入门。时。天地大动。诸神尊天在虚空中散种种之华。时。五百比丘见醉象来。各各驰走。莫知所如。时。彼暴象遥见如来。便走趣向。侍者阿难见醉象来。在世尊后。不自安处。白世尊曰。此象暴恶。将恐相害。宜可远之。

    世尊告曰。勿惧。阿难。吾今当以如来神手降伏此象。

    如来观察暴象不近不远。便化左右作诸师子王。于彼象后作大火坑。时。彼暴象见左右师子王及见火坑。即失尿放粪。无走突处。便前进向如来。尔时。世尊便说此偈。

    汝莫害于龙　　龙现甚难遇
    不由害龙已　　而得生善处

    尔时。暴象闻世尊说此偈。如被火燃。即自解剑。向如来跪双膝。投地以鼻舐如来足。时。世尊伸右手摩象头。而作是说。

    瞋恚生地狱　　亦作蛇蚖形
    是故当舍恚　　更莫受此身

    尔时。神尊诸天在虚空中。以若干百千种花散如来上。是时。世尊与四部之众．天．龙．鬼神说微妙法。尔时。见降象男女六万余人诸尘垢尽。得法眼净。八万天人亦得法眼净。时。彼醉象身中刀风起。身坏命终。生四天王宫。

    尔时。比丘．比丘尼。诸优婆塞．优婆夷。及天．龙．鬼神。闻世尊所说。欢喜奉行。


18.惭愧品第十八·第6经

《增一阿含经·18.惭愧品第十八·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者难陀着极妙之衣。色曜人目。着金厕履屣。复抆饰两目。手执钵器。欲入舍卫城。尔时。众多比丘遥见尊者难陀着极妙之衣。入舍卫城乞食。尔时。众多比丘便往至世尊所。头面礼足。在于一面坐。须臾退坐。白世尊曰。向者。难陀比丘着极妙之衣。色曜人目。入舍卫城乞食。

    尔时。世尊告一比丘。汝速往至难陀比丘所。如来呼卿。

    对曰。如是。世尊。时。彼比丘受世尊教。头面礼足而去。往至难陀比丘所。到已。语难陀曰。世尊呼卿。

    是时。难陀闻比丘语。即来至世尊所。到已。头面礼足。在一面坐。

    是时。世尊告难陀曰。汝今何故着此极妙之衣。又着金厕履屣。入舍卫城乞食。时。尊者难陀默然不语。

    世尊复重告曰。云何。难陀。汝岂不以信牢固出家学道乎。

    难陀对曰。如是。世尊。

    世尊告曰。汝今族姓子不应律行。以信牢固出家学道。何由复着极妙之衣。摩治形服。欲入舍卫城乞食。与彼白衣有何差别。

    尔时。世尊便说此偈。

    何日见难陀　　能治阿练行
    心乐沙门法　　头陀度无极

    汝今。难陀。更莫造此如是之行。

    尔时。尊者难陀及四部众闻佛所说。欢喜奉行。


18.惭愧品第十八·第7经

《增一阿含经·18.惭愧品第十八·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者难陀不堪行梵行。欲脱法衣。习白衣行。

    尔时。众多比丘往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊曰。难陀比丘不堪行梵行。欲脱法服。习居家行。

    尔时。世尊告一比丘。汝往至难陀所。云。如来唤卿。

    对曰。如是。世尊。

    时。彼比丘受世尊教。即从坐起。礼世尊足。便退而去。至彼难陀比丘所云。世尊唤难陀。

    对曰。如是。

    尔时难陀比丘寻随此比丘至世尊所。头面礼足。在一面坐。

    是时。世尊告难陀曰。云何。难陀。不乐修梵行。欲脱法衣。修白衣行乎。

    难陀对曰。如是。世尊。

    世尊告曰。何以故。难陀。

    难陀对曰。欲心炽然。不能自禁。

    世尊告曰。云何。难陀。汝非族姓子出家学道乎。

    难陀对曰。如是。世尊。我是族姓子。以信牢固出家学道。

    世尊告曰。汝族姓子。此非其宜。以舍家学道修清净行。云何舍于正法欲习秽污。难陀当知。有二法无厌足。若有人习此法者终无厌足。云何为二法。所谓淫欲及饮酒。是谓二法无厌足。若有人习此二法。终无厌足。缘此行果。亦不能得无为之处。是故。难陀。当念舍此二法。后必成无漏之报。汝今。难陀。善修梵行。趣道之果。靡不由之。

    尔时。世尊便说此偈。

    盖屋不密　　天雨则漏　　人不惟行
    漏淫怒痴　　盖屋善密　　天雨不漏
    人能惟行　　无淫怒痴

    尔时。世尊复作是念。此族姓子欲意极多。我今宜可以火灭火。是时。世尊即以神力手执难陀。犹如力人屈伸臂顷。将难陀至香山上。尔时。山上有一岩穴。复有一瞎猕猴在彼住止。是时。世尊右手执难陀而告之曰。汝难陀。颇见此瞎猕猴不。

    对曰。如是。世尊。

    世尊告曰。何者为妙。为孙陀利释种妙耶。为此瞎猕猴妙乎。

    难陀对曰。犹如有人伤极恶犬鼻。复加毒涂。彼犬倍恶。此亦如是。孙陀利释女。今以此瞎猕猴相比。不可为喻。犹如大火积焚烧山野。加益以干薪。火转炽然。此亦如是。我念彼释女。不去心怀。

    尔时。世尊如屈伸臂顷。从彼山不现。便至三十三天。尔时。三十三天上诸天普集善法讲堂。去善法讲堂不远。复有宫殿。五百玉女自相娱乐。纯有女人。无有男子。尔时。难陀遥见五百天女。作倡伎乐。自相娱乐。见已。问世尊曰。此是何等。五百天女作倡伎乐。自相娱乐。

    世尊告曰。汝难陀自往问之。

    是时。尊者难陀便往至五百天女所。见彼宫舍。敷好坐具若干百种。纯是女人。无有男子。是时。尊者难陀问彼天女曰。汝等是何天女。各相娱乐。快乐如是。

    天女报曰。我等有五百人。悉皆清净。无有夫主。我等闻有世尊弟子。名曰难陀。是佛姨母儿。彼于如来所。清净修梵行。命终之后当生此间。与我等作夫主。共相娱乐。

    是时。尊者难陀甚怀喜悦。不能自胜。便作是念。我今是世尊弟子。且又复是姨母儿。此诸天女皆当为我作妇。是时。难陀便退而去。至世尊所。

    世尊告曰。云何。难陀。彼玉女何所言说。

    难陀报曰。彼玉女各作是说。我等各无夫主。闻有世尊弟子善修梵行。命终之后。当来生此。

    世尊告曰。难陀。汝意云何。难陀。汝意云何。

    难陀报曰。尔时。即自生念。我是世尊弟子。又且复是佛姨母儿。此诸天女尽当与我作妻。

    世尊告曰。快哉。难陀。善修梵行。我当与汝作证。使此五百女人皆为给使。

    世尊复告。云何。难陀。孙陀利释女妙耶。为是五百天女妙乎。

    难陀报曰。犹如山顶瞎猕猴在孙陀利前。无有光泽。亦无有色。此亦如是。孙陀利在他天女前。亦复如是。无有光泽。

    世尊告曰。汝善修梵行。我当证汝得此五百天人。

    尔时。世尊便作是念。我今当以火灭难陀火。犹如力人屈伸臂顷。世尊右手执难陀臂将至地狱中。尔时。地狱众生受若干苦恼。尔时。彼地狱中有一大镬。空无有人。见已。便生恐惧。衣毛皆竖。前白世尊曰。此诸众生皆受苦痛。唯有此釜而独空无人。

    世尊告曰。此者名为阿毗地狱。

    尔时。难陀倍复恐怖。衣毛皆竖。白世尊曰。此是阿毗地狱。而独自空。亦无罪人。

    世尊告曰。汝难陀自往问之。

    是时。尊者难陀便自问曰。云何。狱卒。此是何狱。此是何狱空无有人。

    狱卒报曰。比丘当知。释迦文佛弟子名曰难陀。彼于如来所。净修梵行。身坏命终。生善处天上。于彼寿千岁。快自娱乐。复于彼终。生此阿毗地狱中。此空镬者即是其室。

    时。尊者难陀闻此语已。便怀怖懅。衣毛皆竖。即生此念。此之空釜。正为我耳。来至世尊所。头面礼足。白世尊曰。愿受忏悔。我自罪缘。不修梵行。触娆如来。

    尔时。尊者难陀便说此偈。

    人生不足贵　　天寿尽亦丧
    地狱痛酸苦　　唯有涅槃乐

    尔时。世尊告难陀曰。善哉。善哉。如汝所言。涅槃者最是快乐。难陀。听汝忏悔。汝愚．汝痴。自知有咎。于如来所。今受汝悔过。后更莫犯。

    尔时。世尊屈伸臂顷。手执难陀。从地狱不现。便至舍卫城祇树给孤独园。

    尔时。世尊告难陀曰。汝今。难陀。当修二法。云何为二法。所谓止与观也。复当更修二法。云何为二法。生死不可乐。知涅槃为乐。是谓二法。复当更修二法。云何为二法。所谓智与辩也。尔时。世尊以此种种法向难陀说。

    是时。尊者难陀从世尊受教已。从坐起。礼世尊足。便退而去。至安陀园。到已。在一树下结跏趺坐。正身正意。系念在前。思惟如来如此言教。是时。尊者在闲静处。恒思惟如来教。不去须臾。所以族姓子。以信牢固出家学道。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是时。尊者难陀便成阿罗汉。已成阿罗汉。即从坐起。整衣服至世尊所。头面礼足。在一面坐。

    是时。尊者难陀白世尊曰。世尊前许证弟子五百天女者。今尽舍之。

    世尊告曰。汝今生死已尽。梵行已立。吾即舍之。

    尔时。便说偈曰。

    我今见难陀　　修行沙门法
    诸恶皆以息　　头陀无有失

    尔时。世尊告诸比丘言。得阿罗汉者。今难陀比丘是。无淫．怒．痴。亦是难陀比丘。

    尔时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第8经

《增一阿含经·18.惭愧品第十八·第8经》

    （八）

    闻如是。

    一时。佛在释翅瘦迦毗罗越尼拘留园中。与大比丘五百人俱。

    尔时。大爱道瞿昙弥便往至世尊所。头面礼足。白世尊曰。愿世尊长化愚冥。恒护生命。

    世尊告曰。瞿昙弥。不应向如来作是言。如来延寿无穷。恒护其命。

    是时。大爱道瞿昙弥即说此偈。

    云何礼最胜　　世间无与等
    能断一切疑　　由是说此语

    尔时。世尊复以偈报瞿昙弥曰。

    精进意难缺　　恒有勇猛心
    平等视声闻　　此则礼如来

    是时。大爱道白世尊曰。自今以后当礼世尊。如来今敕礼一切众生。意无增减。天上．人中及阿须伦。如来为最上。

    是时。世尊可大爱道所说。即从坐起。头面礼足。便退而去。

    尔时。世尊告诸比丘。我声闻中第一弟子广识多知。所谓大爱道是。

    是时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第9经

《增一阿含经·18.惭愧品第十八·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二人。于如来众而兴诽谤。云何为二人。谓非法言是法。谓法是非法。是谓二人。诽谤如来。复有二人不诽谤如来。云何为二。所谓非法即是非法。真法即是真法。是谓二人不诽谤如来。是故。诸比丘。非法当言非法。真法当言真法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


18.惭愧品第十八·第10经

《增一阿含经·18.惭愧品第十八·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二人获福无量。云何为二。所谓应称誉者便叹誉之。不应称者亦不称叹之。是谓二人获福无量。复有二人受罪无量。何等为二。所谓可称叹反更诽谤。不应称叹者而更称叹。诸比丘。莫作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第1经

《增一阿含经·19.劝请品第十九·第1经》

    （一）

    闻如是。

    一时。佛在摩竭国道场树下。

    尔时。世尊得道未久。便生是念。我今甚深之法难晓难了。难可觉知。不可思惟。休息微妙。智者所觉知。能分别义理。习之不厌。即得欢喜。设吾与人说妙法者。人不信受。亦不奉行者。唐有其劳。则有所损。我今宜可默然。何须说法。

    尔时。梵天在梵天上。遥知如来所念。犹如士夫屈伸臂顷。从梵天上没不现。来至世尊所。头面礼足。在一面住。尔时。梵天白世尊曰。此阎浮提必当坏败。三界丧目。如来．至真．等正觉出现于世。应演法宝。然今复不畅演法味。唯愿如来普为众生广说深法。又此众生根原易度。若不闻者。永失法眼。此应为法之遗子。犹如优钵莲华．拘牟头华．分陀利华。虽出于地。未出水上。亦未开敷。是时。彼华渐渐欲生。故未出水。或时此华以出水上。或时此华不为水所着。此众生类亦复如是。为生．老．病．死所见逼促。诸根应熟。然不闻法而便丧者。不亦苦哉。今正是时。唯愿世尊当为说法。

    尔时。世尊知梵天心中所念。又慈愍一切众生故。说此偈曰。

    梵天今来劝　　如来开法门
    闻者得笃信　　分别深法要
    犹在高山顶　　普观众生类
    我今有此法　　升堂现法眼

    尔时。梵天便作是念。如来必为众生说深妙法。欢喜踊跃。不能自胜。头面礼足已。即还天上。

    尔时。梵天闻佛所说。欢喜奉行。


19.劝请品第十九·第2经

《增一阿含经·19.劝请品第十九·第2经》

    （二）

    闻如是。

    一时。佛在波罗奈国仙人鹿苑中。

    尔时。世尊告诸比丘。有此二事。学道者不应亲近。云何为二事。所谓着欲及乐之法。此是下卑凡贱之法。又此诸苦众恼百端。是谓二事学道者不应亲近。如是。舍此二事已。我自有至要之道得成正觉。眼生．智生。意得休息。得诸神通。成沙门果。至于涅槃。

    云何为至要之道得成正觉。眼生．智生。意得休息。得诸神通。成沙门果。至于涅槃。所谓此贤圣八品道是。所谓等见．等治．等语．等业．等命．等方便．等念．等定。此名至要之道。今我得成正觉。眼生．智生。意得休息。得诸神通。成沙门果。至于涅槃。如是。诸比丘。当学舍上二事。习于至要之道。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    罗云．迦叶．龙　　二难．大爱道
    诽谤．非梵法　　二事最在后


19.劝请品第十九·第3经

《增一阿含经·19.劝请品第十九·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。释提桓因至世尊所。到已。头面礼足。在一面住。白世尊曰。云何比丘断于爱欲。心得解脱。乃至究竟安隐之处。无有诸患。天．人所敬。

    尔时。世尊告释提桓因曰。于是。拘翼。若是比丘闻此空法解无所有。则得解了一切诸法。如实知之。身所觉知苦乐之法。若不苦不乐之法。即于此身观悉无常。皆归于空。彼已观此不苦不乐之变。亦不起想。以无有想。则无恐怖。以无恐怖。则般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓。释提桓因。比丘断于爱欲。心得解脱。乃至究竟安隐之处。无有灾患。天．人所敬。

    尔时。释提桓因礼世尊足已。绕三匝而退。

    当于尔时。尊者大目犍连去世尊不远结跏趺坐。正身正意。系念在前。尔时。尊者大目犍连便作是念。向者。帝释得道迹而问事耶。为不得道迹而问义耶。我今当试之。尔时。尊者大目犍连即以神足。如屈伸臂顷。便至三十三天。

    尔时。释提桓因遥见大目犍连远来。即起奉迎。并作是语。善来。尊者大目犍连。尊自不至此。亦大久矣。愿欲与尊论说法义。愿在此处坐。

    是时。目犍连问释提桓因曰。世尊与汝说断爱欲之法。我欲闻之。今正是时。可与我说之。

    释提桓因白言。我今诸天事猥多。或自有事。或复有诸天事。我所闻者即时而忘。昔者。目连。与诸阿须伦共斗。当斗之日。诸天得胜。阿须伦退。尔时。我身躬往自战。寻复领诸天还上天宫。坐最胜讲堂。因斗胜故。故名为最胜讲堂。阶巷成行。陌陌相值。一一阶头。七百楼阁。一一楼阁上。各七玉女。一一玉女各有七使人。愿尊目连在彼观看。

    尔时。释提桓因及毗沙门天王在尊者目连后。往至最胜讲堂所。是时。释提桓因及毗沙门天王。白大目犍连曰。此是最胜讲堂。悉可游看。

    目犍连曰。天王。此处极为微妙。皆由前身所作福祐故。致此自然宝堂。犹如人间小有乐处。各自庆贺。如天宫无异。皆由前身作福所致。

    尔时。释提桓因左右玉女。各各驰走。莫知所如。犹如人间有所禁忌。皆怀惭愧。是时。释提桓因所将玉女亦复如是。遥见大目犍连来。各各驰走。莫知所凑。时。大目犍连便作是念。此释提桓因意甚放逸。我今宜可使怀恐怖。

    是时。尊者大目犍连即以右脚指案地。彼宫殿六变震动。是时。释提桓因及毗沙门天王皆怀恐怖。衣毛皆竖。而作是念。此大目犍连有大神足。乃能使此宫殿六返震动。甚奇。甚特。未曾有是。是时。大目犍连便作是念。今此释身以怀恐怖。我今宜可问其深义。

    云何。拘翼。如来所说除爱欲经者。今正是时。唯愿与我等说。

    释提桓因报言。目连。我前至世尊所。头面礼足。在一面住。是时。我即白世尊曰。云何比丘断于爱欲。心得解脱。乃至究竟至无为处。无有患苦。天．人所敬。

    尔时。世尊便告我言。于是。拘翼。诸比丘闻法已。都无所着。亦不着色。尽解一切诸法。了无所有。以知一切诸法已。若苦．若乐．若不苦不乐。观了无常。灭尽无余。亦无断坏。彼以观此。已都无所着。已不起世间想。复无恐怖。以无恐怖。便般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓。释提桓因。比丘断欲。心得解脱。乃至究竟无为之处。无有患苦。天．人所敬。尔时。我闻此语已。便礼世尊足。绕三匝。即退而去。还归天上。

    是时。尊者大目犍连以深法之语。向释提桓因及向毗沙门具分别之。尔时。目犍连具说法已。犹如士夫屈伸臂顷。从三十三天没不现。便来至舍卫城祇树给孤独园。至世尊所。头面礼足。在一面坐。

    尔时。目犍连即于座上白世尊曰。如来前与释提桓因说除欲之法。唯愿世尊当与我说之。

    尔时。世尊告目犍连曰。汝当知之。释提桓因来至我所。头面礼足。在一面立。尔时。释提桓因问我此义。云何。世尊。比丘断爱欲。心得解脱。尔时。我告释提桓因曰。拘翼。若有比丘解知一切诸法空无所有。亦无所着。尽解一切诸法了无所有。以知一切诸法无常。灭尽无余。亦无断坏。彼已观此。已都无所着。已不起世间想。复无恐怖。已无恐怖。便般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓。释提桓因。比丘断欲。心得解脱。尔时。释提桓因即从坐起。头面礼我足。便退而去。还归天上。

    尔时。大目犍连闻佛所说。欢喜奉行。


19.劝请品第十九·第4经

《增一阿含经·19.劝请品第十九·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世间有此二人。若见雷电霹雳。无有恐怖。云何为二人。兽王师子．漏尽阿罗汉。是谓。比丘。有此二人在于世间。若见雷电霹雳。不怀恐怖。是故。诸比丘。当学漏尽阿罗汉。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第5经

《增一阿含经·19.劝请品第十九·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。令人无有智慧。云何为二法。不喜问胜人。但贪睡眠无精进意。是谓。比丘。有此二法。令人无有智慧。复有二法。令人成大智慧。云何为二法。好问他义。不贪睡眠有精进意。是谓。比丘。有此二法。令人有智慧。当学远离恶法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第6经

《增一阿含经·19.劝请品第十九·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。令人贫贱。无有财货。云何为二法。若见他施时便禁制之。又自不肯布施。是谓。比丘。有此二法。令人贫贱。无有财宝。比丘。复有二法。令人富贵。云何为二法。若见人与他物时助其欢喜。己好布施。是谓。比丘。有此二法。令人富贵。如是。诸比丘。当学惠施。勿有贪心。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第7经

《增一阿含经·19.劝请品第十九·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。令人生贫贱家。云何为二法。不孝父母．诸尊师长。亦不承事胜己者。是谓。比丘。有此二法。令人生贫贱家。诸比丘。复有二法生豪族家。云何为二。恭敬父母．兄弟．宗族。将至己家。惠施所有。是谓。比丘。有此二法。生豪族家。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第8经

《增一阿含经·19.劝请品第十九·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。梵志女名须深。往至尊者大拘絺罗所。到已。头面礼足。在一面坐。尔时。彼梵志女须深白拘絺罗曰。优蹋蓝弗．罗勒迦蓝。此深法中。竟不受化。各取命终。世尊记此二人曰。一人生不用处。一人生有想无想处。此二人尽其寿命。各复命终。一人当为边地国王。伤害人民。不可称计。一人当为着翅恶狸。飞行走兽无得脱者。命终之后各生地狱中。然复世尊不记彼人何时当尽苦际。何故世尊不记彼人当尽苦际。

    尔时。尊者拘絺罗语须深女人曰。所以世尊不说者。皆由无人问此义故。是故。世尊不记彼人何时当尽苦际。

    须深女人曰。于是如来以取涅槃。是故不得问之。若当在世者。往问其义。如今尊者拘絺罗与我说之。彼人何时当尽苦际。

    尔时。尊者拘絺罗便说此偈。

    种种果不同　　众生趣亦然
    自觉觉人者　　我无此辩说
    禅智解脱辩　　忆本天眼通
    能尽苦原本　　我无此辩说

    尔时。须深女人便说此偈。

    善逝有此智　　质直无瑕秽
    勇猛有所伏　　求于大乘行

    是时。尊者拘絺罗复说此偈。

    是意甚难得　　能获异法要
    难为能办之　　向于奇特事

    尔时。尊者与彼须深女人具说法要。便发喜心。时。彼女人即从坐起。头面礼足。便退而去。

    时。须深女人闻尊者拘絺罗所说。欢喜奉行。


19.劝请品第十九·第9经

《增一阿含经·19.劝请品第十九·第9经》

    （九）

    闻如是。

    一时。尊者摩诃迦遮延游婆那国深池水侧。与大比丘众五百人俱。

    尔时。尊者迦遮延有此名闻。流闻四远。尊者长老奸荼婆罗门在此游化。尔时。婆罗门闻尊者迦遮延在此池侧游化。将五百比丘。尊者长老功德具足。我今可往问讯彼人。是时。上色婆罗门将五百弟子。往至尊者迦遮延所。共相问讯。在一面坐。

    尔时。彼婆罗门问尊者迦遮延曰。如迦遮延所行。此非法．律。年少比丘不向我等诸高德婆罗门作礼。

    迦遮延曰。婆罗门当知。彼如来．至真．等正觉。说此二地。云何为二地。一名老地。二名壮地。

    婆罗门问曰。何者为老地。何者为壮地。

    迦遮延曰。正使婆罗门年在八十．九十。彼人不止淫欲。作诸恶行。是谓婆罗门虽可言老。今在壮地。

    婆罗门曰。何者年壮住在老地。

    迦遮延曰。婆罗门。若有比丘年在二十。或三十．四十．五十。彼亦不习淫欲。亦不作恶行。是谓婆罗门年壮在老地。

    婆罗门曰。此大众中颇有一比丘不行淫法。不作恶行乎。

    迦遮延曰。我大众中无有一比丘习欲作恶者。

    时。婆罗门即从坐起。礼诸比丘足。并作是语。汝今年少住于老地。我今年老住于少地。

    尔时。彼婆罗门复往至迦遮延所。头面礼足。而自陈说。我今自归迦遮延及比丘僧。尽形寿不杀。

    迦遮延曰。汝今莫自归我。我所自归者汝可趣向之。

    婆罗门曰。尊者迦遮延。为自归谁。

    时。尊者迦遮延便长跪向如来所般涅槃处。有释种子出家学道。我恒自归彼。然彼人即是我师。

    婆罗门曰。此沙门瞿昙为在何处。我今欲见之。

    迦遮延曰。彼如来已取涅槃。

    婆罗门言。若如来在世者。我乃可百千由旬往问讯之。彼如来虽取涅槃。我今重自归作礼及佛．法．众。尽其形寿。不复杀生。

    尔时。上色婆罗门闻尊者迦遮延所说。欢喜奉行。


19.劝请品第十九·第10经

《增一阿含经·19.劝请品第十九·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二人出现世间。甚难得遇。云何为二人。能说法人出现于世。甚难得值。能闻法人受持奉行。甚难得值。是谓。比丘。有此二人出现世间。甚难得遇。是故。诸比丘。当学说法。当学闻法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


19.劝请品第十九·第11经

《增一阿含经·19.劝请品第十九·第11经》

    （一一）

    闻如是。

    一时。佛游摩竭国界。渐来至毗舍离城。尔时。在毗舍离北闇婆婆利园中。与大比丘众五百人俱。

    尔时。闇婆婆利女闻世尊来在园中。与大比丘五百人俱。尔时。彼女驾乘羽宝之车。便往出毗舍离城。至侠道口。即到世尊所。自下车往至世尊所。

    尔时。世尊遥见彼女来。便告诸比丘。皆悉专精。勿起邪想。

    是时。女人至世尊所。头面礼足。在一面坐。尔时。世尊说极妙之法。

    说极妙之法已。女白佛言。唯然世尊当受我请及比丘僧。

    尔时。世尊默然受女请。女见世尊默然受请已。即从坐起。头面礼足。复道而归。

    尔时。毗舍离城男女大小。闻世尊在闇婆婆利园中。与大比丘众五百人俱。时。城中有五百亿童子。乘种种羽宝之车。其中或乘白车白马。衣盖．幢幡．侍从皆白。其中或乘赤车赤马。衣盖．幢幡．侍从皆赤。或乘青车青马。衣盖．幢幡．侍从皆青。或乘黄车黄马。衣盖．幢幡．侍从皆黄。威容严饰。如诸王法。出毗舍离城。往至世尊所。未到之顷。道逢彼女。走打车牛。驰向城内。

    是时。诸童子问女曰。汝是女人。应当羞辱。何以打牛走车。驰向城内。

    时女报曰。诸贤当知。我明日请佛及比丘僧。是故走车耳。

    童子报曰。我亦欲饭佛及比丘僧。今与汝千两纯金。可限明日。使我等饭。

    时女报曰。止。止。族姓子。我不听许。

    童子复报。与汝二千两．三千．四千．五千。乃至百千两金。是非听许。明日使我等饭佛及比丘僧。

    女报言。我不听许。所以然者。世尊恒说。有二希望。世人不能舍离。云何为二。利望．命望。谁能保我至明日者。我以先请如来。今当办具。

    时。诸童子各振其手。我等尔许人不如女人也。作是语已。各自别去。

    时。诸童子往至世尊所。头面作礼。在一面住。尔时。世尊见童子来。告诸比丘。汝等比丘。观诸童子威容服饰。如天帝释出游观时。等无差别。

    尔时。世尊告童子曰。世间有二事。最不可得。云何为二。有反复之人。作小恩常不忘。况复大者。是谓。诸童子。有此二事。最不可得。童子当知。念有反复。亦识使小恩不忘。况复大者。

    尔时。世尊便说此偈。

    知恩识反复　　恒念教授人
    智者所敬侍　　名闻天世人

    如是。诸童子。当知作是学。

    尔时。世尊具与诸童子说微妙法。闻已。各从坐起。头面礼足。便退而去。

    是时。女人即其夜。办种种甘馔饮食。敷诸坐具。清旦便白。时到。今正是时。唯愿世尊临顾鄙舍。

    尔时。世尊着衣持钵。将诸比丘前后围绕。往至毗舍离城。到女舍。是时。女见世尊坐定。手自擎食上佛及比丘僧。饭佛及比丘僧已。行清净水已。更取小金镂座。在佛前坐。

    尔时。女白世尊曰。此闇婆婆利园用奉上如来及比丘僧。使当来．过去．现在众僧。得止住中。愿世尊受此园。

    尔时。世尊为彼女故。便受此园。世尊便说此咒愿。

    园果施清凉　　桥梁渡人民
    近道作圊厕　　人民得休息
    昼夜获安隐　　其福不可计
    诸法戒成就　　死必生天上

    尔时。世尊说此记已。即起而去。

    尔时。女闻佛所说。欢喜奉行。

    断爱及师子　　无智．少于财
    家贫．须深女　　迦旃．法说．女


20.善知识品第二十·第1经

《增一阿含经·20.善知识品第二十·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当亲近善知识。莫习恶行。信于恶业。所以然者。诸比丘。亲近善知识已。信便增益。闻．施．智慧普悉增益。若比丘亲近善知识。莫习恶行。所以然者。若近恶知识。便无信．戒．闻．施．智慧。是故。诸比丘。当亲近善知识。莫近恶知识。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第2经

《增一阿含经·20.善知识品第二十·第2经》

    （二）

    闻如是。

    一时。佛在罗阅城迦罗陀竹园所。与大比丘五百人俱。前后围绕而为说法。

    尔时。提婆达兜将五百比丘去如来不远而迳过。世尊遥见提婆达兜自将门徒。便说此偈。

    莫亲恶知识　　亦莫愚从事
    当近善知识　　人中最胜者
    人本无有恶　　习近恶知识
    后必种恶根　　永在闇冥中

    是时。提婆达兜五百弟子闻世尊说此偈已。便来至世尊所。头面礼足。在一面坐。斯须退坐。向世尊悔过。我等愚惑。无所识知。唯愿世尊受我等忏悔。

    尔时。世尊受彼五百比丘忏悔。便与说法。令得信根。

    尔时。五百比丘在闲静之处思惟深法。所以然者。族姓子出家学道。以信坚固。修无上梵行。尔时。彼五百比丘便成阿罗汉。生死已尽。所作已办。梵行已立。更不复受胎有。如实知之。尔时。五百人成阿罗汉。

    诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第3经

《增一阿含经·20.善知识品第二十·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊与无央数之众围绕说法。是时。昙摩留支在静室中。独自思惟。入禅三昧。观见前身在大海中作鱼。身长七百由旬。即从静室起。犹如力士屈伸臂顷。便往至大海中故死尸上而经行。

    尔时。昙摩留支便说此偈。

    生死无数劫　　流转不可计
    各各求所安　　数数受苦恼
    设复见身已　　意欲造舍宅
    一切支节坏　　形体不得全
    心已离诸行　　爱着永无余
    更不受此形　　长乐涅槃中

    尔时。尊者昙摩留支说此偈已。即从彼没。来至舍卫祇洹精舍。往至世尊所。尔时。世尊见昙摩留支来。作是告曰。善哉。昙摩留支。久来此间。

    昙摩留支白世尊曰。如是。世尊。久来此间。

    尔时。上坐及诸比丘各生斯念。此昙摩留支恒在世尊左右。然今世尊告曰。善哉。昙摩留支。久来此间。

    尔时。世尊知诸比丘心中所念。欲断狐疑故。便告诸比丘。非为昙摩留支久来此间。故我言此义。所以然者。昔者过去无数劫时。有定光如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。为佛．众祐。出现于世。治在钵摩大国。与大比丘众十四万八千人俱。尔时。四部之众不可称计。国王．臣吏．人民之类。皆来供养给其所须。

    尔时。有梵志名耶若达在雪山侧住。看诸秘谶。天文．地理靡不贯博。书疏文字亦悉了知。讽诵一句五百言大人之相亦复了知。事诸火神．日月．星宿。教五百弟子宿夜不惓。耶若达梵志有弟子名曰云雷。颜貌端正。世之希有。发绀青色。云雷梵志聪明博见。靡事不通。恒为耶若达所见爱敬。不去须臾。是时。婆罗门所行咒术。尽皆备举。

    尔时。云雷梵志便作是念。我今所应学者悉皆备已。然复自念。书籍所载。诸有学梵志行术过者。当报师恩。又我今日所应学者皆复知之。我今宜可报于师恩。然复贫匮。空无所有可用供养师者。宜当往诣国界求所须者。

    尔时。云雷梵志便往至师所。而白师曰。梵志所学技术之法。今悉知已。然复书籍所载。诸有学术过者。当报师恩。然复贫乏。无有金银珍宝可用供养者。今欲诣国界求索财物。用供养师。

    尔时。耶若达婆罗门便作是念。此云雷梵志我之所爱。不去心首。设吾死者尚不能别离。何况今日欲舍吾去。我今当作何方宜使留得住耶。

    是时。耶若达梵志即告云雷曰。汝梵志。今故有婆罗门所应学者。卿尚不知。是时。云雷梵志便前白师。唯愿见教。何者未诵。是时。耶若达梵志便思惟造五百言诵。告云雷曰。今有此书名五百言诵。汝可受之。云雷白言。愿师见授。欲得讽诵。比丘当知。尔时。耶若达便授弟子此五百言诵。未迳几日。悉皆流利。

    是时。耶若达婆罗门告五百弟子曰。此云雷梵志技术悉备。无事不通。即以立名。名曰超术。此超术梵志极为高才。天文．地理靡不观博。书疏文字亦悉了知。尔时。超术梵志复经数日。复白师曰。梵志所学技术之法。今悉知已。然复书籍所载。诸有学术过者。当报师恩。加复贫乏。无有金银珍宝可用供养师者。今欲诣国界求索财物。用供养师。唯愿听许。尔时。耶若达梵志告曰。汝知是时。超术梵志前礼师足。便退而去。

    尔时。钵摩大国去城不远。有众梵志普集一处。欲共大祠。亦欲讲论。时。有八万四千梵志共集。第一上坐亦复讽诵外道书疏。莫不练知。天文．地理．星宿变怪。皆悉了知。各欲散时。便以五百两金及金杖一枚。金澡罐一枚。牛千头。用奉上师。与第一上坐。

    尔时。超术梵志闻。去钵摩大国不远。有诸梵志八万四千集在一处。其有试术过者。便与五百两金及金杖一枚。金澡罐一枚。大牛千头。是时。超术梵志自念。我今何故家家乞求。不如诣彼大众共捔技术。是时。超术梵志便往至大众所。

    尔时。众多梵志遥见超术梵志。各各高声唤曰。善哉。祠主。今获大利。乃使梵天躬自下降。时。八万四千诸梵志等各起共迎。异口同音而作是语。善来。大梵神天。时。超术梵志便生此念。此诸梵志谓呼吾是梵天。然复吾亦非梵天。是时。超术梵志语诸婆罗门曰。止。止。诸贤。勿呼吾是梵天也。汝等岂不闻乎。雪山北有大梵志众师。名耶若达。天文．地理靡不贯练。诸梵志曰。吾等闻之。但不见耳。超术梵志曰。我是其弟子。名曰超术。是时。超术梵志便向彼众第一上坐而告之曰。设知技术者。向吾说之。

    尔时。彼众第一上坐即向超术梵志诵三藏技术。无有漏失。时。超术婆罗门复语彼上坐曰。一句五百言。今可说之。是时。彼上坐曰。我不解此义。何等是一句五百言者。时。超术梵志告曰。诸贤。默然听说一句五百言大人之相。比丘当知。尔时。超术梵志便诵三藏之术。及一句五百言大人之相。尔时。八万四千梵志叹未曾有。甚奇。甚特。我等初不闻一句五百言大人之相。今尊者宜在上头第一上坐。

    尔时。超术梵志移彼上坐已。便在第一上头坐。尔时。彼众上坐极怀瞋恚。发此誓愿。今此人移我坐处。自补其处。我今所诵经籍。持戒苦行。设当有福者。尽持用作誓。此人所生之处。所欲作事。我恒当坏败其功。

    是时。彼施之主即出五百两金及金杖一枚。金澡罐一枚。牛千头。好女一人。持用与上坐使咒愿。尔时。上坐告主人曰。我今受此五百两金及金杖．金澡罐。当用供养师。此女人。及牛千头还施主人。所以然者。吾不习欲。亦不积财。

    是时。超术梵志受此金杖．澡罐已。便往诣钵摩大国。其王名曰光明。时。彼国王请定光如来及比丘众衣食供养。时。彼国王告令城内。其有人民有香华。尽不得卖。若有卖者当重罚之。吾自出买。不须转卖。复敕人民。扫洒令净。勿使有土沙秽恶。悬缯幡盖。香汁涂地。作倡妓乐。不可称计。

    尔时。彼梵志见已。便问行道人曰。今是何日。扫洒道路。除治不净。悬缯幡盖。不可称计。将非国主太子有所娉娶。彼行道人报曰。梵志不知耶。钵摩大国王今请定光如来．至真．等正觉。衣食供养。故平治道路。悬缯幡盖耳。

    然梵志秘记亦有此语。如来出世。甚难得遇。时时乃出。实不可见。犹如优昙钵华。时时乃出。此亦如是。如来出现于世。甚不可值。又梵志书亦有语。有二人出世甚难得值。云何二人。如来及转轮圣王。此二人出现甚难得值。尔时。彼复作是念。我今何急速报师恩。今且以此五百两金奉上定光如来。复作是念。书记所载。如来不受金银珍宝。我可持此五百两金。用买香华。散如来上。

    是时。梵志即入城内求买香华。尔时。城中行人报曰。梵志不知耶。国王有教令。其有香华卖者当重罚之。时。彼超术梵志便作是念。是我薄祐。求华不获。将知如何。便还出城。在门外立。

    尔时。有婆罗门女名曰善味。持水瓶行取水。手执五枚华。梵志见已。语彼女人曰。大妹。我今须华。愿妹见卖与我。梵志女曰。我何时是汝妹。为识我父母不。时。超术梵志复生此念。此女人性行宽博。意在戏笑。即复语言。贤女。我当与价。是非见惠此华。梵志女曰。岂不闻大王有严教。不得卖华乎。

    梵志曰。贤女。此事无苦。王不奈汝何。我今急须此五枚华。我得此华。汝得贵价。梵志女曰。汝急须华。欲作何等。梵志报曰。我今见有良地。欲种此华。梵志女曰。此华已离其根。终不可生。云何方言我欲种之。梵志报曰。如我今日所见良田。种死灰尚生。何况此华。

    梵志女曰。何者是良田。种死灰乃生乎。梵志报曰。贤女。有定光佛．如来．至真．等正觉。出现于世。梵志女曰。定光如来为何等类。梵志即报彼女曰。定光如来者。有如是之德。有如是之戒。成诸功德。梵志女曰。设有功德者。欲求何等福。梵志报曰。愿我后生当如定光如来．至真．等正觉。禁戒．功德亦当如是。

    梵志女曰。设汝许我世世作夫妇。我便与汝华。梵志曰。我今所行。意不着欲。梵志女曰。如我今身不求为汝作妻。使我将来世与汝作妻。超术梵志曰。菩萨所行。无有爱惜。设与我作妻者。必坏我心。梵志女曰。我终不坏汝施意。正使持我身施与人者。终不坏施心。是时。便持五百金钱。用买五枚华。与彼女人。共作誓愿。各自别去。

    是时。定光如来．至真．等正觉时到着衣持钵。与比丘僧前后围绕。入钵摩大国。时。超术梵志遥见定光如来颜貌端正。见莫不欢。诸根寂静。行不错乱。有三十二相．八十种好。犹如澄水无有秽浊。光明彻照。无所挂碍。亦如宝山。出诸山上。见已。便发欢喜心。于如来所持此五茎华。至定光如来所。到已。在一面住。

    时。超术梵志白定光佛言。愿见采受。设世尊今不授决者。便当于此处断其命根。不愿此生。尔时。世尊告曰。梵志。不可以此五茎华授无上等正觉。梵志白言。愿世尊与我说菩萨所行法。定光佛告曰。菩萨所行。无所爱惜。

    尔时。梵志便说偈言。

    不敢以父母　　持施与外人
    诸佛真人长　　亦复不敢施
    日月周行世　　此二不可施
    余者尽可施　　意决无有难

    尔时。定光佛复以此偈报梵志曰。

    如汝所说施　　亦不如来言
    当忍亿劫苦　　施头身耳目
    妻子国财宝　　车马仆从人
    设能堪与者　　今当授汝决

    尔时。摩纳复说此偈。

    大山炽如火　　亿劫堪顶戴
    不能坏道意　　唯愿时授决

    尔时。定光如来默然不语。时。彼梵志手执五茎华。右膝着地。散定光如来。并作是说。持是福祐。使将来世当如定光如来．至真．等正觉。而无有异。即自散发在于淤泥。若如来授我决者。便当以足蹈我发上过。比丘当知。尔时。定光如来观察梵志心中所念。便告梵志曰。汝将来世当作释迦文佛．如来．至真．等正觉。

    尔时。超术梵志有同学。名昙摩留支。在如来边。见定光佛授超术梵志决。又足蹈发上。见已。便作是说。此秃头沙门何忍。乃举足蹈此清净梵志发上。此非人行。

    佛告诸比丘。尔时耶若达梵志者。岂异人乎。莫作是观。所以然者。尔时耶若达者。今白净王是。尔时八万四千梵志上坐者。今提婆达兜是也。时超术梵志者。即我是也。是时梵志女卖华者。今瞿夷是也。尔时祠主者。今执杖梵志是也。尔时昙摩留支。口所造行。吐不善响。今昙摩留支是也。然复昙摩留支无数劫中恒作畜生。最后受身在大海作鱼。身长七百由旬。从彼命终。来生此间。与善知识从事。恒亲近善知识。习诸善法。根门通利。以此因缘故。我言。久来此间。昙摩留支亦复自陈。如是。世尊。久来此间。是故。诸比丘。常当修习身．口．意行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第4经

《增一阿含经·20.善知识品第二十·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说。有人似师子者。有似羊者。汝等谛听。善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼人云何似师子者。于是。比丘。或有人得供养衣被．饮食．床卧具．病瘦医药。彼得已。便自食啖。不起染着之心。亦无有欲意。不起诸想。都无此念。自知出要之法。设使不得利养。不起乱念。无增减心。犹师子王食啖小畜。尔时。彼兽王亦不作是念。此者好。此者不好。不起染着之心。亦无欲意。不起诸想。此人亦复如是。若得供养衣被．饭食．床卧具．病瘦医药。彼得已。便自食啖。不起想着之意。设使不得。亦无诸念。

    犹如有人受人供养衣被．饭食．床卧具．病瘦医药。得已。便自食啖。起染着之心。生爱欲意。不知出要之道。设使不得。恒生此想念。彼人得供养已。向诸比丘而自贡高。毁蔑他人。我所能得衣被．饭食．床卧具．病瘦医药。此诸比丘不能得之。犹如大群羊中有一羊。出群已。诣大粪聚。此羊饱食屎已。还至羊群中。便自贡高。我能得好食。此诸羊不能得食。此亦如是。若有一人。得利养衣被．床卧具．病瘦医药。起诸乱想。生染着心。便向诸比丘而自贡高。我能得供养。此诸比丘不能得供养。是故。诸比丘。当学如师子王。莫如羊也。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第5经

《增一阿含经·20.善知识品第二十·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有众生知反复者。此人可敬。小恩尚不忘。何况大恩。设使离此间千由旬．百千由旬。故不为远。犹近我不异。所以然者。比丘当知。我恒叹誉知返复者。诸有众生不知反复者。大恩尚不忆。何况小者。彼非近我。我不近彼。正使着僧伽梨在吾左右。此人犹远。所以然者。我恒不说无反复者。是故。诸比丘。当念反复。莫学无反复。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第6经

《增一阿含经·20.善知识品第二十·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有人懈惰。种不善行。于事有损。若能不懈惰精进者。此者最妙。于诸善法便有增益。所以然者。弥勒菩萨经三十劫应当作佛．至真．等正觉。我以精进力．勇猛之心。使弥勒在后。过去恒沙多萨阿竭．阿罗诃．三耶三佛。皆由勇猛而得成佛。以此方便。当知懈惰为苦。作诸恶行。于事有损。若能精进勇猛心强。诸善功德便有增益。是故。诸比丘。当念精进。勿有懈怠。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第7经

《增一阿含经·20.善知识品第二十·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。阿练比丘当修行二法。云何二法。所谓止与观也。若阿练比丘得休息止。则戒律成就。不失威仪。不犯禁行。作诸功德。若复阿练比丘得观已。便观此苦。如实知之。观苦习。观苦尽。观苦出要。如实知之。彼如是观已。欲漏心解脱。有漏心．无明漏心得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更亦不复受有。如实知之。

    过去诸多萨阿竭．阿罗诃．三耶三佛皆由此二法而得成就。所以然者。犹如菩萨坐树王下时。先思惟此法止与观也。若菩萨摩诃萨得止已。便能降伏魔怨。若复菩萨得观已。寻成三达智。成无上至真．等正觉。是故。诸比丘。阿练比丘当求方便。行此二法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第8经

《增一阿含经·20.善知识品第二十·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有阿练比丘在闲静处。不在众中。恒当恭敬。发欢喜心。若复阿练比丘在闲静处。无有恭敬。不发欢喜心。正使在大众中。为人所论不知阿练之法。云。此阿练比丘无恭敬心。不发欢喜。

    复次。比丘。阿练比丘在闲静处。不在众中。常当精进。莫有懈慢。悉当解了诸法之要。若复阿练比丘在闲静之处。有懈慢心。作诸恶行。彼在众中。为人所论。此阿练比丘懈怠。无有精进。是故。比丘。阿练比丘在闲静处。不在众中。常当下意发欢喜心。莫有懈慢。无有恭敬。念行精进。意不移转。于诸善法。悉当具足。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第9经

《增一阿含经·20.善知识品第二十·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二人不能善说法语。云何为二人。无信之人与说信法。此事甚难。悭贪之人为说施法。此亦甚难。若复。比丘。无信之人与说信法。便兴瞋恚。起伤害心。犹如狗恶。加复伤鼻。倍更瞋恚。诸比丘。此亦如是。无信之人与说信法。便起瞋恚。生伤害心。若复。比丘。悭贪之人与说施法。便生瞋恚。起伤害心。犹如痈疮未熟。复加刀割。痛不可忍。此亦如是。悭贪之人与说施法。倍复瞋恚。起伤害心。是谓。比丘。此二人难为说法。

    复次。比丘。有二人易为说法。云何为二。有信之人与说信法。不悭贪人与说施法。若。比丘。有信之人与说信法。便得欢喜。意不变悔。犹如有病之人。与说除病之药。便得平复。此亦如是。有信之人与说信法。便得欢喜。心不改变。若复无贪之人与说施法。即得欢喜。无有悔心。犹如有男女端政。自喜沐浴手面。复有人来。持好华奉上。倍有颜色。复以好衣服饰奉上其人。彼人得已。益怀欢喜。此亦如是。无悭贪之人与说施法。便得欢喜。无有悔心。是谓。比丘。此二人易为说法。是故。诸比丘。当学有信。亦当学布施。莫有悭贪。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第10经

《增一阿含经·20.善知识品第二十·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有二法与凡夫人。得大功德。成大果报。得甘露味。至无为处。云何为二法。供养父母。是谓二人获大功德。成大果报。若复供养一生补处菩萨。获大功德。得大果报。是谓。比丘。施此二人获大功德。受大果报。得甘露味。至无为处。是故。诸比丘。常念孝顺供养父母。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第11经

《增一阿含经·20.善知识品第二十·第11经》

    （一一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。教二人作善不可得报恩。云何为二。所谓父母也。若复。比丘。有人以父着左肩上。以母着右肩上。至千万岁。衣被．饭食．床蓐卧具．病瘦医药。即于肩上放于屎溺。犹不能得报恩。比丘当知。父母恩重。抱之．育之。随时将护。不失时节。得见日月。以此方便。知此恩难报。是故。诸比丘。当供养父母。常当孝顺。不失时节。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


20.善知识品第二十·第12经

《增一阿含经·20.善知识品第二十·第12经》

    （一二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者槃特告弟朱利槃特曰。若不能持戒者。还作白衣。是时。朱利槃特闻此语已。便诣祇洹精舍门外立而堕泪。

    尔时。世尊以天眼清净。观是朱利槃特比丘在门外立。而悲泣不能自胜。时。世尊从静室起。如似经行至祇洹精舍门外。告朱利槃特曰。比丘。何故在此悲泣。

    朱利槃特报曰。世尊。兄见驱逐。若不能持戒者。还作白衣。不须住此。是故悲泣耳。

    世尊告曰。比丘。勿怀畏怖。我成无上等正觉。不由卿兄槃特得道。

    尔时。世尊手执朱利槃特诣静室教使就坐。世尊复教使执扫篲。汝诵此字。为字何等。

    是时。朱利槃特诵得扫。复忘篲。若诵得篲。复忘扫。

    尔时。尊者朱利槃特诵此扫篲乃经数日。然此扫篲复名除垢。朱利槃特复作是念。何者是除。何者是垢。垢者灰土瓦石。除者清净也。复作是念。世尊何故以此教诲我。我今当思惟此义。以思惟此义。复作是念。今我身上亦有尘垢。我自作喻。何者是除。何者是垢。彼复作是念。缚结是垢。智慧是除。我今可以智慧之篲扫此结缚。

    尔时。尊者朱利槃特思惟五盛阴成者．败者。所谓此色．色习．色灭。是谓痛．想．行．识。成者．败者。尔时。思惟此五盛阴已。欲漏心得解脱。有漏心．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎有。如实知之。尊者朱利槃特便成阿罗汉。

    已成阿罗汉。即从坐起。诣世尊所。头面礼足。在一面坐。白世尊曰。今已有智。今已有慧。今已解扫篲。

    世尊告曰。比丘。云何解之。

    朱利槃特报曰。除者谓之慧。垢者谓之结。

    世尊告曰。善哉。比丘。如汝所言。除者是慧。垢者是结。

    尔时。尊者朱利槃特向世尊而说此偈。

    今诵此已足　　如尊之所说
    智慧能除结　　不由其余行

    世尊告曰。比丘。如汝所言。以智慧。非由其余。

    尔时。尊者闻世尊所说。欢喜奉行。


20.善知识品第二十·第13经

《增一阿含经·20.善知识品第二十·第13经》

    （一三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此二法。不可敬待。亦不足爱着。世人所捐弃。云何为二法。怨憎共会。此不可敬待。亦不足爱着。世人所捐弃。恩爱别离。不可敬待。亦不足爱着。世人所捐弃。是谓。比丘。有此二法。世人所不喜。不可敬待。

    比丘。复有二法。世人所不弃。云何为二法。怨憎别离。世人之所喜。恩爱集一处。甚可爱敬。世人之所喜。是谓。比丘。有此二法。世人所喜。

    我今说此怨憎共会．恩爱别离。复说怨憎别离．恩爱共会。有何义。有何缘。

    比丘报曰。世尊诸法之王。唯愿世尊与我等说。诸比丘闻已。当共奉行。

    世尊告曰。谛听。善思念之。吾当为汝分别说之。诸比丘。此二法由爱兴。由爱生。由爱成。由爱起。当学除其爱。不令使生。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第1经

《增一阿含经·21.三宝品第二十一·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三自归之德。云何为三。所谓归佛第一之德。归法第二之德。归僧第三之德。

    彼云何名为归佛之德。诸有众生。二足．四足．众多足者。有色．无色。有想．无想。至尼维先天上。如来于中。最尊．最上。无能及者。由牛得乳。由乳得酪。由酪得酥。由酥得醍醐。然复醍醐于中。最尊．最上。无能及者。此亦如是。诸有众生。二足．四足．众多足者。有色．无色。有想．无想。至尼维先天上。如来于中。最尊．最上。无能及者。诸有众生承事佛者。是谓承事第一之德。以获第一之德。便受天上．人中之福。此名第一之德。

    云何名为自归法者。所谓诸法。有漏．无漏。有为．无为。无欲．无染。灭尽．涅槃。然涅槃法于诸法中。最尊．最上。无能及者。由牛得乳。由乳得酪。由酪得酥。由酥得醍醐。然复醍醐于中。最尊．最上。无能及者。此亦如是。所谓诸法。有漏．无漏。有为．无为。无欲．无染。灭尽．涅槃。然涅槃法。于诸法中。最尊．最上。无能及者。诸有众生承事法者。是谓承事第一之德。以获第一之德。便受天上．人中之福。此名第一之德。

    云何名为自归圣众。所谓圣众者。大众大聚有形之类。众生之中。如来众僧于此众中。最尊．最上。无能及者。由牛得乳。由乳得酪。由酪得酥。由酥得醍醐。然复醍醐于中。最尊．最上。无能及者。此亦如是。所谓圣众者。大众大聚者。有形之类众生之中。如来众僧于此众中。最尊．最上。无能及者。是谓承事第一之德。以获第一之德。便受天上．人中之福。此名第一之德。

    尔时。世尊便说此偈。

    第一承事佛　　最尊无有上
    次复承事法　　无欲无所着
    敬奉贤圣众　　最是良福田
    彼人第一智　　受福最在前
    若在天人中　　处众为正导
    亦得最妙座　　自然食甘露
    身着七宝衣　　为人之所敬
    戒具最完全　　诸根不缺漏
    亦获智慧海　　渐至涅槃界
    有此三归者　　趣道亦不难

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第2经

《增一阿含经·21.三宝品第二十一·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三福之业。云何为三。施为福业。平等为福业。思惟为福业。

    彼云何名施为福业。若有一人。开心布施沙门．婆罗门．极贫穷者．孤独者．无所趣向者。须食与食。须浆给浆。衣被．饭食．床卧之具．病瘦医药．香花．宿止。随身所便。无所爱惜。此名曰施福之业。

    云何名平等为福业。若有一人不杀．不盗。恒知惭愧。不兴恶想。亦不盗窃。好惠施人。无贪吝心。语言和雅。不伤人心。亦不他淫。自修梵行。己色自足。亦不妄语。恒念至诚。不欺诳言。世人所敬。无有增损。亦不饮酒。恒知避乱。复以慈心遍满一方。二方．三方．四方亦尔。八方．上下遍满其中。无量无限。不可限。不可称计。以此慈心普覆一切。令得安隐。复以悲．喜．护心普满一方。二方．三方．四方亦尔。八方．上下悉满其中。无量无限。不可称计。以此悲．喜．护心悉满其中。是谓名为平等为福之业。

    彼法云何名思惟为福业。于是。比丘。修行念觉意。依无欲。依无观。依灭尽。依出要。修法觉意。修念觉意。修猗觉意。修定觉意。修护觉意。依无欲。依无观。依灭尽。依出要。是谓名为思惟为福业。

    如是。比丘。有此三福之业。

    尔时。世尊便说此偈。

    布施及平等　　慈心护思惟
    有此三处所　　智者所亲近
    此间受其报　　天上亦复然
    缘有此三处　　生天必不疑

    是故。诸比丘。当求方便。索此三处。如是。诸比丘。当作如是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第3经

《增一阿含经·21.三宝品第二十一·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三因缘识来受胎。云何为三。于是。比丘。母有欲意。父母共集一处。与共止宿。然复外识未应来趣。便不成胎。若复欲识来趣。父母不集。则非成胎。若复母人无欲。父母共集一处。尔时父欲意盛。母不大殷勤。则非成胎。若复父母集在一处。母欲炽盛。父不大殷勤。则非成胎。

    若复父母集在一处。父有风病。母有冷病。则不成胎。若复父母集在一处。母有风病。父有冷病。则非成胎。若复有时父母集在一处。父身水气偏多。母无此患。则非成胎。

    若复有时父母集在一处。父相有子。母相无子。则不成胎。若有时父母集在一处。母相有子。父相无子。则不成胎。若复有时父母俱相无子。则非成胎。

    若复有时识神趣胎。父行不在。则非成胎。若复有时父母应集一处。然母远行不在。则不成胎。若复有时父母应集一处。然父身遇重患。时识神来趣。则非成胎。若复有时父母应集一处。识神来趣。然母身得重患。则非成胎。若复有时父母应集一处。识神来趣。然复父母身俱得疾病。则非成胎。

    若复。比丘。父母集在一处。父母无患。识神来趣。然复父母俱相有儿。此则成胎。是谓有此三因缘而来受胎。是故。比丘。当求方便。断三因缘。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第4经

《增一阿含经·21.三宝品第二十一·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有众生。欲起慈心。有笃信意。承受奉事父母．兄弟．宗族．室家．朋友．知识。当安三处。令不移动。云何为三。当发欢喜。于如来所。心不移动。彼如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。

    复当发意于正法中。如来法者。善说无碍。极为微妙。由此成果。如是智者当学知之。

    亦当发意于圣众所。如来圣众。悉皆和合。无有错乱。法法成就。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。所谓圣众者。四双八辈．十二贤圣。此是如来圣众。可敬．可贵。此是世间无上福田。诸有比丘学此三处。则成大果报。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第5经

《增一阿含经·21.三宝品第二十一·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。瞿波离比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊曰。此舍利弗．目揵连比丘所行甚恶。造诸恶行。

    世尊告曰。勿作是语。汝发欢喜心于如来所。舍利弗．目揵连比丘所行纯善。无有诸恶。

    是时。瞿波离比丘再三白世尊曰。如来所说诚无虚妄。然舍利弗．目揵连比丘所行甚恶。无有善本。

    世尊告曰。汝是愚人。不信如来之所说乎。方言。舍利弗．目揵连比丘所行甚恶。汝今造此恶行。后受报不久。

    尔时。彼比丘即于坐上。身生恶疮。大如芥子。转如大豆。渐如阿摩勒果。稍如胡桃。遂如合掌。脓血流逸。身坏命终。生莲华地狱中。

    是时。尊者大目揵连闻瞿波离命终。便至世尊所。头面礼足。在一面坐。斯须退坐。白世尊曰。瞿波离比丘为生何处。

    世尊告曰。彼命终者生莲华地狱中。

    是时。目连白世尊曰。我今欲往至彼地狱。教化彼人。

    世尊告曰。目连。不须往彼。

    目连复重白世尊曰。欲往至彼地狱中。教化彼人。

    尔时。世尊亦默然不对。

    是时。尊者大目揵连如力士屈伸臂顷。从舍卫没不现。便至莲华大地狱中。当尔时。瞿波离比丘身体火然。又有百头牛。以犁其舌。

    尔时。尊者大目揵连在虚空中结跏趺坐。弹指告彼比丘。

    彼比丘即仰问曰。汝是何人。

    目揵连报曰。瞿波离。我是释迦文佛弟子。字目揵连。姓拘利陀。

    是时。比丘见目连已。吐此恶言。我今堕此恶趣。犹不免汝前乎。说此语讫。即其时以有千头牛以犁其舌。

    目连见已。倍增愁悒。生变悔心。即于彼没。还至舍卫国至世尊所。头面礼足。在一面住。尔时。目连以此因缘具白世尊。

    世尊告曰。我前语汝。不须至彼见此恶人。

    尔时。世尊便说此偈。

    夫士之生　　斧在口中　　所以斩身
    由其恶言　　彼息我息　　此二俱善
    已造恶行　　斯堕恶趣　　此为最恶
    有尽无尽　　向如来恶　　此者最重
    一万三千　　六一灰狱　　谤圣堕彼
    身口所造

    尔时。世尊告诸比丘。当学三法。成就其行。云何为三。身行善．口行善．意行善。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第6经

《增一阿含经·21.三宝品第二十一·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘成就三法。于现法中善得快乐。勇猛精进。得尽有漏。云何为三。于是。比丘。诸根寂静。饮食知节。不失经行。

    云何比丘诸根寂静。于是。比丘若眼见色。不起想着。无有识念。于眼根而得清净。因彼求于解脱。恒护眼根。若耳闻声。鼻嗅香。舌知味。身知细滑。意知法。不起想着。无有识念。于意根而得清净。因彼求于解脱。恒护意根。如是。比丘诸根寂静。

    云何比丘饮食知节。于是。比丘思惟饮食所从来处。不求肥白。趣欲支形。得全四大。我今当除故痛。使新者不生。令身有力。得修行道。使梵行不绝。犹如男女身生恶疮。或用脂膏涂疮。所以涂疮者。欲使时愈故。此亦如是。诸比丘。饮食知节。于是。比丘思惟饭食所从来处。不求肥白。趣欲支形。得全四大。我今当除故痛。使新者不生。令身有力。得修行道。使梵行不绝。犹如重载之车所以膏毂者。欲致重有所至。比丘亦如是。饮食知节。思惟所从来处。不求肥白。趣欲支形。得全四大。我今当除故痛。使新者不生。令身有力。得修行道。使梵行不绝。如是。比丘饮食知节。

    云何比丘不失经行。于是。比丘前夜．后夜。恒念经行。不失时节。常念系意在道品之中。若在昼日。若行．若坐。思惟妙法。除去阴盖。复于初夜。若行．若坐。思惟妙法。除去阴盖。复于中夜。右胁卧。思惟系意在明。彼复于后夜起。行思惟深法。除去阴盖。如是。比丘不失经行。

    若有比丘诸根寂静。饮食知节。不失经行。常念系意在道品之中。此比丘便成二果。于现法中得阿那含。犹如善御之士。在平正道中。御四马之车。无有凝滞。所欲到处。必果不疑。此比丘亦复如是。若诸根寂静。饮食知节。不失经行。常念系意在道品之中。此比丘便成二果。于现法中漏尽。得阿那含。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第7经

《增一阿含经·21.三宝品第二十一·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三大患。云何为三。所谓风为大患。痰为大患。冷为大患。是谓。比丘。有此三大患。然复此三大患有三良药。云何为三。若风患者酥为良药。及酥所作饭食。若痰患者蜜为良药。及蜜所作饭食。若冷患者油为良药。及油所作饭食。是谓。比丘。此三大患有此三药。

    如是。比丘亦有此三大患。云何为三。所谓贪欲．瞋恚。愚痴。是谓。比丘。有此三大患。然复此三大患有三良药。云何为三。若贪欲起时。以不净往治。及思惟不净道。瞋恚大患者。以慈心往治。及思惟慈心道。愚痴大患者。以智慧往治。及因缘所起道。是谓。比丘。此三患有此三药。是故。比丘。当求方便。索此三药。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第8经

《增一阿含经·21.三宝品第二十一·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三恶行。云何为三。所谓身恶行．口恶行．意恶行。是谓。比丘。有三恶行。当求方便。修三善行。云何为三。身恶行者。当修身善行。口恶行者。当修口善行。意恶行者。当修意善行。

    尔时。世尊便说此偈。

    当护身恶行　　修习身善行
    念舍身恶行　　当学身善行
    当护口恶行　　修习口善行
    念舍口恶行　　当学口善行
    当护意恶行　　修习意善行
    念舍意恶行　　当学意善行
    身行为善哉　　口行亦复然
    意行为善哉　　一切亦如是
    护口意清净　　身不为恶行
    净此三行迹　　至仙无为处

    如是。诸比丘。当舍三恶行。修三善行。如是。比丘。当作如是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第9经

《增一阿含经·21.三宝品第二十一·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有众多比丘到时。着衣持钵。入城乞食。是时。众多比丘便生此念。我等入城乞食。日时犹早。今可相率至外道梵志所。

    尔时。众多比丘便往至异学梵志所。到已。共相问讯。在一面坐。是时。梵志问沙门曰。瞿昙道士恒说欲论．色论．痛论．想论。如此诸论有何差别。我等所论亦是沙门所说。沙门所说亦是我等所论。说法同我说法。教诲同我教诲。

    是时。众多比丘闻彼语已。亦不言善。复非言恶。即从坐起而去。并作是念。我等当以此义往问世尊。

    尔时。众多比丘食后便至世尊所。到已。头面礼足。在一面坐。是时。众多比丘从梵志所。问事因缘本末尽白世尊。

    尔时。世尊告诸比丘。设彼梵志作是问者。汝等当以此义。酬彼来问。欲有何味。复有何过。当舍离欲。色有何味。复有何过。当舍离色。痛有何味。复有何过。当舍离痛。汝等设以此语酬彼来问者。彼诸梵志默然不对。设有所说者。亦不能解此深义。遂增愚惑。堕于边际。所以然者。非彼境界。然复。比丘。魔及魔天．释．梵．四天王．沙门．婆罗门．人及非人能解此深义者。除如来．等正觉及如来圣众。受吾教者。此即不论。

    欲有何味。所谓五欲者是。云何为五。眼见色。为起眼识。甚爱敬念。世人所喜。若耳闻声．鼻嗅香．舌知味．身知细滑。甚爱敬念。世人所喜。若复于此五欲之中。起苦．乐心。是谓欲味。

    云何欲有何过者。若有一族姓子。学诸伎术。而自营己。或学田作。或学书疏。或学佣作。或学算数。或学权诈。或学克镂。或学通信。至彼来此。或学承事王身。不避寒暑。记累勤苦。不自由己。作此辛苦而获财业。是为欲为大过。

    现世苦恼。由此恩爱。皆由贪欲。然复彼族姓子。作此勤劳。不获财宝。彼便怀愁忧。苦恼不可称记。便自思惟。我作此功劳。施诸方计。不得财货。如此之比者。当念舍离。是为当舍离欲。

    复次。彼族姓子或时作此方计而获财货。以获财货。广施方宜。恒自拥护。恐王敕夺。为贼偷窃。为水所漂。为火所烧。复作是念。正欲藏窖。恐后亡失。正欲出利。复恐不克。或家生恶子。费散吾财。是为欲为大患。皆缘欲本。致此灾变。

    复次。族姓子恒生此心。欲拥护财货。后犹复为国王所夺。为贼所劫。为水所漂。为火所烧。所藏窖者亦复不克。正使出利亦复不获。居家生恶子。费散财货。万不获一。便怀愁忧苦恼。椎胸唤呼。我本所得财货。今尽忘失。遂成愚惑。心意错乱。是谓欲为大患。缘此欲本。不至无为。

    复次。缘此欲本。着铠执仗。共相攻伐。以相攻伐。或在象众前．或在马众前．或在步兵前．或在车众前。见马共马斗．见象共象斗．见车共车斗．见步兵共步兵斗。或相斫射。以槊相斫刺。如此之比。欲为大患。缘欲为本。致此灾变。

    复次。缘此欲本。着铠执仗。或在城门．或在城上。共相斫射。或以槊刺．或以铁轮而轹其头。或消铁相洒。受此苦恼。死者众多。

    复次。欲者亦无有常。皆代谢变易。不停不解。此欲变易无常者。此谓欲为大患。

    云何当舍离欲。若能修行除贪欲者。是谓舍欲。谓诸有沙门．婆罗门不知欲之大患。亦复不知舍欲之原。如实不知沙门．沙门威仪。不知婆罗门．婆罗门威仪。此非沙门．婆罗门。亦复不能举身作证而自游戏。谓诸沙门．婆罗门审知欲为大患。能舍离欲。如实不虚。知沙门有沙门威仪。知婆罗门有婆罗门威仪。已身作证而自游戏。是为舍离于欲。

    云何色味。设有见刹利女种．婆罗门女种．长者女种。年十四．十五．十六。不长不短。不肥不瘦。不白不黑。端政无双。世之希有。彼最初见彼颜色。起喜乐想。是谓色味。

    云何为色大患。复次。若后见彼女人。年八十．九十。乃至百岁。颜色变异。年过少壮。牙齿缺落。头发皓白。身体垢圿。皮缓面皱。脊偻呻吟。身如故车。形体战掉。扶杖而行。云何。比丘。初见妙色。后复变易。岂非是大患乎。

    诸比丘对曰。如是。世尊。

    世尊告诸比丘。是谓色为大患。

    复次。此若见彼女人。身抱重患。卧于床褥。失大小便。不能起止。云何。比丘。本见妙色。今致此患。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。诸比丘。是谓色为大患。

    复次。比丘。若见彼女人身坏命终。将诣冢间。云何。比丘。本见妙色。今以变改。于中见起苦乐想。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人。死经一日．二日．三日．四日．五日。乃至七日。身体膀胀烂臭。散落一处。云何。比丘。本有妙色。今致此变。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人。乌．鹊．鸱．鹫竞来食啖。或为狐．狗．狼．虎所见食啖。或为蜎飞蠢动．极细蠕虫而见食啖。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人身。虫鸟以食其半。肠胃肉血污秽不净。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。此非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人身。血肉以尽。骸骨相连。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。此岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人身。血肉以尽。唯有筋缠束薪。云何。比丘。本有妙色。今致此变。于中起苦．乐想。此非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若复见彼女人身。骸骨散落。各在一处。或脚骨一处。或膞骨一处。或髀骨一处。或臗骨一处。或胁肋一处。或肩臂骨一处。或颈骨一处。或髑髅一处。云何。诸比丘。本有妙色。今致此变。于中起苦．乐想。此岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人身。骨皓白色。或似鸽色。云何。比丘。本有妙色。今致此变。于中起苦．乐想。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。若见彼女人。骸骨经无数岁。或有腐烂坏败。与土同色。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。岂非大患乎。

    诸比丘对曰。如是。世尊。

    世尊告曰。是谓色为大患。

    复次。此色无常．变易。不得久停。无有老幼。是谓色为大患。

    云何色为出要。若能舍离于色。除诸乱想。是谓舍离于色。谓诸沙门．婆罗门。于色着色。不知大患。亦不舍离。如实而不知。此非沙门．婆罗门。于沙门不知沙门威仪。于婆罗门不知婆罗门威仪。不能己身作证而自游戏。谓诸有沙门．婆罗门。于色不着色。深知为大患。能知舍离。是谓于沙门知沙门威仪。于婆罗门知婆罗门威仪。己身作证而自游戏。是谓舍离于色。

    云何为名痛味。于是。比丘。得乐痛时。便知我得乐痛。得苦痛时。便知我得苦痛。若得不苦不乐痛时。便知我得不苦不乐痛。若得食乐痛时。便知我得食乐痛。若得食苦痛时。便知我得食苦痛。若得食不苦不乐痛时。便知我得不苦不乐痛。不食苦痛时。便自知我不食苦痛。若不食乐痛时。便自知我不食乐痛。若不食不苦不乐痛时。便自知我不食不苦不乐痛。

    复次。比丘。若得乐痛。尔时不得苦痛。亦复无不苦不乐痛。尔时我唯有乐痛。若得苦痛时。尔时无有乐痛。亦无不苦不乐痛。唯有苦痛。若复。比丘。得不苦不乐痛时。尔时无有乐痛．苦痛。唯有不苦不乐痛。复次。痛者无常．变易之法。以知痛无常．变易法者。是谓痛为大患。

    云何痛为出要。若能于痛舍离于痛。除诸乱想。是谓舍离于痛。诸有沙门．婆罗门于痛着痛。不知大患。亦不舍离。如实而不知。此非沙门．婆罗门。于沙门不知沙门威仪。于婆罗门不知婆罗门威仪。不能以身作证而自游戏。诸有沙门．婆罗门于痛不着痛。深知为大患。能知舍离。是谓于沙门知沙门威仪。于婆罗门知婆罗门威仪。以身作证而自游戏。是谓舍离于痛。

    复次。比丘。若有沙门．婆罗门不知苦痛．乐痛．不苦不乐痛。如实而不知。复教化人使行者。此非其宜。若有沙门．婆罗门能舍离痛。如实而知。复劝教人使远离之。此正其宜。是谓舍离于痛。

    我今。比丘。以说着欲．味欲。欲为大患。复能舍者。亦说着色．味色。色为大患。能舍离色。以说着痛．味痛。痛为大患。能舍离痛。诸如来所应行者。所谓施设者。我今周讫。常当念在树下空闲之处。坐禅思惟。莫有懈怠。是谓我之教敕。

    尔时。诸比丘闻佛所说。欢喜奉行。


21.三宝品第二十一·第10经

《增一阿含经·21.三宝品第二十一·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三不牢要。云何为三。身不牢要．命不牢要．财不牢要。是谓。比丘。有此三不牢要。于此。比丘。三不牢要中。当求方便。成三牢要。云何为三。不牢要身。求于牢要。不牢要命。求于牢要。不牢要财。求于牢要。

    云何不牢要身。求于牢要。所谓谦敬礼拜。随时问讯。是谓不牢要身。求于牢要。

    云何不牢要命。求于牢要。于是。若有善男子．善女人尽形寿不杀生。不加刀杖。常知惭愧。有慈悲心。普念一切众生。尽形寿不盗。恒念惠施。心无吝相。尽形寿不淫。亦不他淫。尽形寿不妄语。常念至诚。不欺世人。尽形寿不饮酒。意不错乱。持佛禁戒。是谓命不牢要。求于牢要。

    云何财不牢要。求于牢要。若有善男子．善女人常念惠施。与沙门．婆罗门．诸贫匮者。须食者与食。须浆与浆。衣被．饮食．床敷卧具．病瘦医药．舍宅．城郭。所须之具悉皆与之。如是。财不牢要。求于牢要。

    是谓。比丘。以此三不牢要。求此三牢要。

    尔时。世尊便说此偈。

    知身不牢要　　命亦不牢固
    财货衰耗法　　当求牢要者
    人身甚难得　　命亦不久停
    财货磨灭法　　欢喜念惠施

    尔时。诸比丘闻佛所说。欢喜奉行。

    第一德．福业　　三因．三安．瞿
    三夜．病．恶行　　苦除．不牢要


22.三供养品第二十二·第1经

《增一阿含经·22.三供养品第二十二·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三人。世人所应供养。云何为三。如来．至真．等正觉。世人所应供养。如来弟子漏尽阿罗汉。世人所应供养。转轮圣王。世人所应供养。

    有何因缘如来世人所应供养乎。夫如来者。不伏者伏。不降者降。不度者度。未得解脱者令得解脱。未般涅槃者使成涅槃。无救护者与作救护。盲者与作眼目。病者与作救护。最尊第一。魔．若魔天．天及人民。于中最尊福田。可敬可贵。与人作导。令知正路。未知道者与说导教。以此因缘。如来世人所应供养。

    复有何因缘如来弟子漏尽阿罗汉世人所应供养乎。比丘当知。漏尽阿罗汉已度生死原。更不复受有。已得无上法。淫．怒．痴尽。永不得全。是世福田。以此因缘本末。使漏尽阿罗汉。世人所应供养。

    复以何因缘转轮圣王世人所应供养。比丘当知。转轮圣王以法治化。终不杀生。复教他人使不杀生。自不盗窃。亦复教他人使不偷盗。自不淫泆。复教他人不行淫泆。自不妄语。亦复教人使不妄语。自不两舌。斗乱彼此。亦复教他人使不两舌。自不嫉妒．恚．痴。亦复教他人不习此法。自行正见。复教他人使不邪见。以此因缘。以此本末。使转轮圣王。世人所应供养。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第2经

《增一阿含经·22.三供养品第二十二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告阿难。有三善根。不可穷尽。渐至涅槃界。云何为三。所谓于如来所而种功德。此善根不可穷尽。于正法而种功德。此善根不可穷尽。于圣众而种功德。此善根不可穷尽。是谓。阿难。此三善根不可穷尽。得至涅槃界。是故。阿难。当求方便。获此不可穷尽之福。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


22.三供养品第二十二·第3经

《增一阿含经·22.三供养品第二十二·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三痛。云何为三。所谓乐痛．苦痛．不苦不乐痛。诸比丘当知。彼乐痛者。欲爱使也。彼苦痛者。瞋恚使也。不苦不乐痛者。是痴使也。是故。诸比丘。当学方便。求灭此使。所以然者。当自炽然。当自修行法。得无比法。诸比丘当知。我灭度后。其有比丘念自炽然。修其行法。得无比法。此则是第一声闻。

    云何。比丘。当自炽然。当自修行。得修行法。获无比法。于是。比丘。内自观身。外自观身。内外自观身而自游戏。内观痛。外观痛。内外观痛。内观意。外观意。内外观意。内观法。外观法。内外观法而自游戏。如是。比丘。当自炽然。盛修行其法。得无比法。诸比丘行此法者。于声闻中第一弟子。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第4经

《增一阿含经·22.三供养品第二十二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三事。覆则妙。露则不妙。云何为三。一者女人。覆则妙。露则不妙。婆罗门咒术。覆则妙。露则不妙。邪见之业。覆则妙。露则不妙。是谓。比丘。有此三事。覆则妙。露则不妙。

    复有三事。露则妙。覆则不妙。云何为三。日．月。露则妙。覆则不妙。如来法语。露则妙。覆则不妙。是谓。比丘。有此三事。露则妙。覆则不妙。

    尔时。世尊便说此偈。

    女人及咒术　　邪见不善行
    此是世三法　　覆隐而最妙
    日月广所照　　如来正法语
    此是三世法　　露则第一妙

    是故。诸比丘。当露现如来法。勿使覆隐。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第5经

《增一阿含经·22.三供养品第二十二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。此三有为有为相。云何为三。知所从起。知当迁变。知当灭尽。彼云何知所从起。所谓生。长大成五阴形。得诸持．入。是谓所从起。彼云何为灭尽。所谓死。命过不住．无常。诸阴散坏。宗族别离。命根断绝。是谓为灭尽。彼云何变易。齿落．发白．气力竭尽。年遂衰微。身体解散。是谓为变易法。是为。比丘。三有为有为相。当知此三有为相。善分别之。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第6经

《增一阿含经·22.三供养品第二十二·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。愚人有三相三法。不可恃怙。云何为三。于是。愚者不可思惟而思惟之。不可论说而论说之。不可行者而修习之。

    云何愚者不可思惟而思念之。于是。愚者意三行便思忆之。云何为三。于是。愚者起嫉心。于他财物及于女色。心念恶言悉兴嫉心。彼之所有。愿是我许。如是。愚者不可思惟而思惟之。

    云何愚者不可论说而论说之。于是。愚者造口四过。云何为四。于是。愚者恒喜妄言．绮语．恶口．斗乱彼此。如是。愚者造口四过。

    云何愚者造于恶行。于是。愚者造身恶行。常念杀生．窃盗．淫泆。如是。愚者造于恶行。如是。比丘。愚者有此三行。愚痴之人习此三事。

    复次。比丘。智者有三事。当念修行。云何为三。于是。智者应思惟者。便思惟之。应论说者。便论说之。应行善者。便修行善。

    彼云何智者应思惟事。便思惟之。于是。智者思惟意三行。云何为三。于是。智者不嫉妒．恚．痴。常行正见。见他财货。不生想念。如是。智者应思惟者。便思惟之。

    云何智者应论说之。于是。智者成就口四行。云何为四。于是。智者不行妄语。亦不教人妄语。见人妄语者意不喜乐。是谓智者而护其口。复次。智者不行绮语．恶口．斗乱彼此。亦不教人使行绮语．恶口．斗乱。如是。智者成就口四行。

    云何智者成就身三行。于是。智者思惟身行。无所触犯。然复智者自不杀生。亦不教人杀生。见人杀者心不喜乐。自不偷窃。不教人盗。见人盗者心不喜乐。亦不淫泆。见他女人色。心不起想。亦不教人使行淫泆。设见老母。视之如己亲。中者如姊。小者如妹。意无高下。如是。智者身成就三行。是谓智者所行。如是。比丘。有此三有为之相。是故。诸比丘。愚者三相常当舍离。此三智者所行。不发斯须。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第7经

《增一阿含经·22.三供养品第二十二·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三法。不可觉知。不见．不闻。经历生死。未曾瞻睹。我及尔等曾不见闻。云何为三。所谓贤圣戒。不可觉知。不见．不闻。经历生死。未曾瞻睹。我及尔等曾不见闻。贤圣三昧．贤圣智慧。不可觉知。不见．不闻。如今我身并及汝等。皆悉觉知贤圣禁戒．贤圣三昧．贤圣智慧。皆悉成就。不复受有。已断生死根原。是故。诸比丘。当念修行此三法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第8经

《增一阿含经·22.三供养品第二十二·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三法甚可敬爱。世人所贪。云何为三。所谓少壮。甚可爱敬。世人所贪。无病。甚可爱敬。世人所贪。寿命。甚可爱敬。世人所贪。是谓。比丘。有此三法。甚可爱敬。世人所贪。

    复次。比丘。虽有此三法。甚可爱敬。世人所贪。然更有三法。不可爱敬。世人所不贪。云何为三。虽有少壮。然必当老。不可爱敬。世人所不贪。比丘当知。虽有无病。然必当病。不可爱敬。世人所不贪。比丘当知。虽有寿命。然必当死。不可爱敬。世人所不贪。是故。诸比丘。设有少壮。当求不老。至涅槃界。虽有无病。当求方便。使不有病。虽有寿命。当求方便。使不命终。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第9经

《增一阿含经·22.三供养品第二十二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如春时天雨大雹。设如来不出世。众生入地狱。亦复如是。是时。女人入地狱多于男子。所以然者。比丘当知。以三事故。众生之类。身坏命终。入三恶趣。云何为三。所谓贪欲．睡眠．调戏。有此三事缠着心意。身坏命终。入三恶趣。

    女人竟日习玩三法而自娱乐。云何为三。晨朝以嫉妒心而自缠缚。若至日中。复以睡眠结而自缠裹。向暮以贪欲心而自缠缚。以此因缘。使彼女人身坏命终。生三恶趣。是故。诸比丘。当念离此三法。

    尔时。世尊便说此偈。

    嫉妒睡眠调　　贪欲是恶法
    牵人至地狱　　至竟无解脱
    是以当舍离　　嫉妒及睡调
    亦当舍于欲　　莫造彼恶行

    是故。诸比丘。当念去离嫉妒。无悭吝心。常行惠施。不着睡眠。当行不染。不着贪欲。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


22.三供养品第二十二·第10经

《增一阿含经·22.三供养品第二十二·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三法。习之．玩之。不知厌足。亦复不能至休息处。云何为三。所谓贪欲。若有人习此法。初无厌足。若复有人习饮酒者。初无厌足。若复有人修习睡眠。初无厌足。是谓。比丘。若有人习此三法者。初无厌足。亦复不能至灭尽之处。是故。诸比丘。常当舍离此三法。不亲近之。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    供养．三善根　　三痛．三覆露
    相．法．三不觉　　爱敬．春．无足


23.地主品第二十三·第1经

《增一阿含经·23.地主品第二十三·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。王波斯匿告诸群臣曰。汝等催严羽宝之车。吾欲往诣世尊所。礼拜问讯。

    是时。左右受王教令。寻严驾羽宝之车。即白王曰。严驾已办。今正是时。

    尔时。王波斯匿即乘宝羽之车。步骑数千。前后围绕。出舍卫国。至祇洹精舍。往诣世尊所。如诸王法。除去五饰。所谓盖．天冠．剑．履屣及金拂。舍着一面。至世尊所。头面礼足。在一面坐。

    尔时。世尊与说深法。劝乐令喜。是时。王波斯匿闻说法已。白世尊曰。唯愿世尊受我三月请。及比丘僧。莫在余处。是时。世尊默然受波斯匿请。

    时。王波斯匿见世尊默然受请。即从坐起。头面礼足。便退而去。还至舍卫城。敕诸群臣曰。吾欲饭佛及比丘僧三月供养。给所须物。衣被．饭食．床卧具．病瘦医药。汝等亦当发欢喜心。

    诸臣对曰。如是。

    时。王波斯匿即于宫门外。作大讲堂。极为殊妙。悬缯幡盖。作倡妓乐。不可称计。施诸浴池。办诸油灯。办种种饭食。味有百种。是时。王波斯匿即白。时到。唯愿世尊临顾此处。

    尔时。世尊以见时到。着衣持钵。将诸比丘僧。前后围绕。入舍卫城。至彼讲堂所。到已。就座而坐。及比丘僧各随次而坐。

    是时。王波斯匿将诸宫人。手自行食。供给所须。乃至三月。无所短乏。给与衣被．饭食．床卧具．病瘦医药。见世尊食讫。持种种华散世尊及比丘僧上。更取小座于如来前坐。白世尊曰。我曾从佛闻以因缘本末。施畜生食者。获福百倍。与犯戒人食者。获福千倍。施持戒人食者。获福万倍。施断欲仙人食者。获福亿倍。与向须陀洹食者。获福不可计。况复成须陀洹乎。况向斯陀含．得斯陀含道。况向阿那含．得阿那含道。况向阿罗汉．得阿罗汉道。况向辟支佛．得辟支佛。况向如来．至真．等正觉。况成佛及比丘僧。其福功德不可称计。我今所作功德。今日已办。

    世尊告曰。大王。勿作是语。作福无厌。今日何故说所作已办。所以然者。生死长远。不可称记。

    过去久远。有王名曰地主。统领此阎浮里地。彼王有臣名曰善明。少小与王周旋。无所畏难。是时。彼王分阎浮地半与彼臣使治。是时。善明小王自造城郭。东西十二由旬。广七由旬。土地丰熟。人民众多。

    尔时。彼城名曰远照。善明王主第一夫人名日月光。不长．不短。不肥．不瘦。不白．不黑。颜貌端正。世之希有。口出优钵华香。身作栴檀香。未经几日。身便怀妊。彼夫人即往白王。我今有娠。王闻此语。欢喜踊跃。不能自胜。便敕左右。更施设座具。快乐无比。夫人怀妊日数遂满。生一男儿。当生之时。阎浮里内晃然金色。颜貌端正。三十二相。身体金色。善明大王见此太子。欢喜踊跃。庆贺无量。便召诸师。婆罗门．道士。躬抱太子。使彼瞻相。我今以生此子。卿等与吾瞻相。便立名字。

    时。诸相师受王教令。各共抱瞻。观察形貌。咸共白王。圣王。太子端政无双。诸根不缺。有三十二相。今此王子当有两趣。若当在家者。便为转轮圣王。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。是为七。当有千子。勇悍刚强。能却众敌。于此四海之内。不加刀杖。自然靡伏。若此王子出家学道者。成无上正觉。名德远布。弥满世界。生此王子。当此之日。光明远照。今字王子名曰灯光。时。诸相师以立名字。各退坐而去。

    时。王竟日抱此太子。未常离目。时。王为此王子立三讲堂。秋．冬．夏节随适所宜。宫人婇女充满宫里。使吾太子于此游戏。

    时。王太子年二十九。以信坚固。出家学道。即日出家。即夜成佛。尔时。阎浮里地悉共闻知。彼王太子出家学道。即日成佛。父王清旦闻王太子出家学道。即夜成佛。时。父王便作是念。昨夜吾闻诸天在空皆共称善。此必善应。非有恶向。我今可往而共相见。

    时。王将四十亿众。男女围绕。便诣灯光如来所。到已。头面礼足。在一面坐。及四十亿众。各共礼足。在一面坐。是时。如来与父王及四十亿众渐说妙论。所谓论者。施论．戒论．生天之论。欲为秽污。漏不净行。出家为要。获清净报。尔时。如来观众生意。心性柔和。诸佛如来常所说法。苦．习．尽．道。尽与彼四十亿众广说其义。即于坐上。诸尘垢尽。得法眼净。

    时。四十亿众白灯光如来曰。我等意愿剃除须发。出家学道。大王当知。尔时。四十亿众尽得出家学道。即以其日成阿罗汉。

    尔时。灯光如来将四十亿众。皆是无着。游彼国界。国土人民四事供养。衣被．饮食．床卧具．病瘦医药。无所渴乏。是时。地主大王闻子灯光成无上正真．等正觉。将四十亿众。皆是无着。游彼国界。我今当遣信。往请如来在此游化。若使来者。充我本愿。若不来者。我躬自当往拜跪问讯。即敕一臣。汝往至彼问讯如来。持我名字。头面礼足。兴居轻利。游步康强。云王地主问讯如来。兴居轻利。游步康强。唯愿世尊临顾此土。

    尔时。彼人受王教敕便往至彼国界。到已。头面礼足。在一面立。便作是说。大王地主礼如来足。问讯礼竟。兴居轻利。游步康强。唯愿世尊临顾彼国。尔时。世尊默然受彼请。

    时。灯光如来将诸大众。以渐人间游行。与大比丘四十亿众俱。在在处处。靡不恭敬者。衣被．饭食．床卧具．病瘦医药。皆悉贡献。渐至地主国界时。地主大王闻灯光如来至此国界。在北婆罗园中。将大比丘众四十亿人。我今可躬自往迎。

    时。地主大王复将四十亿众往诣灯光如来所。到已。头面礼足。在一面坐。及四十亿众礼足已。在一面坐。

    尔时。灯光如来渐与彼王及四十亿众面说妙论。所谓论者。施论．戒论．生天之论。欲为秽污。漏不净行。出家为要。获清净报。尔时。如来观众生意。心性柔和。诸佛如来常所说法。苦．习．尽．道。尽与彼四十亿众广说其义。即于坐上。诸尘垢尽。得法眼净。

    时。四十亿众白灯光如来曰。我等意愿剃除须发。出家学道。大王当知。尔时。四十亿众尽得出家学道。即以其日。成阿罗汉道。时。地主国王即从坐起。头面礼足。便退而去。

    时。灯光如来将八十亿众。皆是阿罗汉。游彼国界。国土人民四事供养。衣被．饭食．床卧具．病瘦医药。事事供给。无所乏短。是时。地主国王复于余时。将诸群臣至彼如来所。头面礼足。在一面坐。是时。灯光如来与彼国王说微妙法。地主大王白如来曰。唯愿世尊尽我形寿受我供养。及比丘僧。当供给衣被．饭食．床卧具．病瘦医药。悉当供给。尔时。灯光如来默然受彼王请。

    时。王见佛默然受请。重白世尊。我今从世尊求愿。唯见听许。世尊告曰。如来法者。以过此愿。王白世尊。我今求愿者。极为净妙。世尊告曰。所求之愿。云何净妙。王白世尊。如我意中。今日众僧在一器食。明日复用余器食。今日众僧着一种服。明日复更易服。今日众僧坐一种座。明日复更坐余座。今日使人与众僧使。明日复更易使人。我所求愿者。正谓此耳。灯光如来告曰。随汝所愿。今正是时。

    地主大王欢喜踊跃。不能自胜。即从坐起。头面礼足。便退而去。还至宫中。到已。告诸群臣。我今意欲尽其形寿供养灯光如来．至真．等正觉及比丘众衣被．饭食．床卧具．病瘦医药。汝等亦当劝发佐吾供办。诸臣对曰。如大王教。去城不远一由旬内。造立堂舍。雕文刻镂。五色玄黄。悬缯幡盖。作倡伎乐。香汁洒地。修治浴池。办具灯明及甘馔．饮食．施设坐具。便白。时到。今正是时。愿尊屈顾。

    时。灯光如来以知时至。着衣持钵。将比丘众。前后围绕。便往至讲堂所。各各就座而坐。时。地主大王见佛．比丘僧坐讫。将宫人婇女及诸大臣。手自斟酌。行种种饮食。味各百种。大王当知。尔时。地主国王七万岁中。供养灯光如来及八十亿众诸阿罗汉。未曾懈废。时。彼如来教化周讫。便于无余涅槃界而般涅槃。

    时。地主大王以若干百种香花供养。于四衢道路。起四庙寺。各用七宝金．银．琉璃．水精。悬缯幡盖。及八十亿众各各以渐于无余涅槃界而般涅槃。尔时。大王取八十亿众。收其舍利。各各兴起神寺。皆悬缯幡盖。香华供养。大王当知。尔时。地主大王复供养灯光如来寺及八十亿罗汉寺。复经七万岁。随时供养。然灯．散华。悬缯幡盖。大王当知。灯光如来遗法灭尽。然后彼王方取灭度。

    尔时。地主大王者岂是异人乎。莫作是观。所以然者。尔时地主大王者。即我身是。我于尔时。七万岁中。以衣被．饭食．床卧具．病瘦医药。供养彼佛。令不减少。般涅槃后。复于七万岁中供养形像舍利。烧香．然灯。悬缯幡盖。无所渴乏。我于尔时。以此功德。求在生死获此福祐。不求解脱。大王当知。尔时所有福德。今有遗余耶。莫作是观。如我今日观彼福祐。无有毫厘如毛发许。所以然者。生死长远。不可称记。于中悉食福尽。无有毫厘许在。是故。大王。莫作是说言。我所作福祐。今日已办。大王。当作是说。我今身．口．意所作众行。尽求解脱。不求在生死福业。便于长夜安隐无量。

    尔时。王波斯匿便怀恐惧。衣毛皆竖。悲泣交集。以手抆泪。头面礼世尊足。自陈过状。如愚．如騃。无所觉知。唯愿世尊受我悔过。今五体投地。改已往之失。更不造此言教。唯愿世尊受我悔过。如是再三。

    世尊告曰。善哉。善哉。大王。今于如来前悔其非法。改往修来。我今要受汝悔过。更莫复造。

    尔时。于大众中有一比丘尼。名迦旃延。即从坐起。头面礼足。白世尊曰。今世尊所说。甚为微妙。又世尊告波斯匿王作是语。大王当知。身．口．意所作众行。尽求解脱。莫求在生死食其福业。更于长夜获安隐无量。所以然者。我自忆三十一劫。饭式诘如来．至真．等正觉。出现于世。明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。游在野马世界。

    尔时。彼佛到时着衣持钵。入野马城乞食。是时。城内有一使人。名曰纯黑。时。彼使人见如来执钵入城乞食。见已。便作是念。今如来入城必须饮食。即入家出食施与如来。兴发此愿。持此功德。莫堕三恶趣中。使我当来之世。亦当值如此圣尊。亦当使彼圣尊为我说法。时得解脱。世尊并波斯匿王咸共知之。当尔时。纯黑使人者岂异人乎。莫作是观。所以然者。尔时纯黑使人者。即我身是。

    我于尔时。饭式诘如来作此誓愿。使将来之世。值如此圣尊与我说法。时得解脱。我于三十一劫不堕三恶趣中。生天．人中。最后今日受此身分。遭值圣尊得出家学道。尽诸有漏。成阿罗汉。若世尊所说极为微妙。语波斯匿王。身．口．意所作众行。尽求解脱。莫在生死食此福业。我若见比丘．比丘尼．优婆塞．优婆斯。欢喜心意向如来者。我便生此念。此诸贤士。用意犹不爱敬供奉如来。设我见四部之众。即往告曰。汝等诸贤。为须何物。衣钵耶。尼师檀耶。针筒耶。澡罐耶。及余沙门什物。我尽当供给。我已许之。便在处处乞求。若我得者是其大幸。若使不得。便往至郁单越．瞿耶尼．弗于逮。求索来与。所以然者。皆由此四部之众得涅槃道。

    尔时。世尊观察迦旃延比丘尼心。便告诸比丘。汝等颇见如此之比信心解脱。如迦旃延比丘尼乎。

    诸比丘对曰。不见也。世尊。

    世尊告曰。我声闻中第一比丘尼。得信解脱者。所谓迦旃延比丘尼是也。

    尔时。迦旃延比丘尼及波斯匿王．四部之众闻佛所说。欢喜奉行。


23.地主品第二十三·第2经

《增一阿含经·23.地主品第二十三·第2经》

    （二）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱。

    尔时。尊者婆拘卢在一山曲。补纳故衣。是时。释提桓因遥见尊者婆拘卢在一山曲。补纳故衣。见已。便作是念。此尊者婆拘卢已成阿罗汉。诸缚已解。长寿无量。恒自降伏。思惟非常．苦．空．非身。不着世事。亦复不与他人说法。寂默自修如外道异学。不审此尊能与他说法。为不堪任乎。我今当与试之。

    尔时。天帝释便从三十三天没不现。来至耆阇崛山。在尊者婆拘卢前住。头面礼足。在一面立。尔时。释提桓因便说此偈。

    智者所叹说　　何故不说法
    坏结成圣行　　何为寂然住

    尔时。尊者婆拘卢复以此偈。报释提桓因曰。

    有佛舍利弗　　阿难均头槃
    亦及诸尊长　　善能说妙法

    尔时。释提桓因白尊者婆拘卢曰。众生之根有若干种。然尊当知。世尊亦说众生种类。多于地土。何故尊者婆拘卢不与他人说法。

    婆拘卢报曰。众生之类难可觉知。世界若干。国土不同。皆着我所．非我所。我今观察此义已。故不与人说法。

    释提桓因曰。愿尊与我说我所．非我所之义。

    尊者婆拘卢曰。我人寿命。若男．若女士夫之类。尽依此命而得存在。然复。拘翼。世尊亦说。比丘当知。当自炽然。无起邪法。亦当贤圣默然。我观此义已。故默然耳。

    是时。释提桓因遥向世尊叉手。便说此偈。

    归命十力尊　　圆光无尘翳
    普为一切人　　此者甚奇特

    尊者婆拘卢报曰。何故帝释而作是说。此者甚奇特。

    释提桓因报言。自念我昔至世尊所。到已。礼世尊足。而问此义。天．人之类有何想念。尔时。世尊告我曰。此世界若干种。各各殊异。根原不同。我闻此语已。寻对曰。如是。世尊所说世界若干种。各各不同。设与彼众生说法。咸共受持有成果者。我以此故说。此者甚奇特。然尊者婆拘卢所说。亦复如是。世界若干种。各各不同。

    是时。释提桓因便作是念。此尊堪任与人说法。非为不能。是时。释提桓因即从坐起而去。

    尔时。释提桓因闻尊者婆拘卢所说。欢喜奉行。


23.地主品第二十三·第3经

《增一阿含经·23.地主品第二十三·第3经》

    （三）

    闻如是。

    一时。佛在占波国雷声池侧。

    是时。尊者二十亿耳在一静处。自修法本。不舍头陀十二法行。昼夜经行。不离三十七道品之教。若坐．若行。常修正法。初夜．中夜．竟夜。恒自克励。不舍斯须。然复不能于欲漏法心得解脱。是时。尊者二十亿耳所经行处。脚坏血流。盈满路侧。犹如屠牛之处。乌鹊食血。然复不能于欲漏心得解脱。是时。尊者二十亿耳便作是念。释迦文佛苦行精进弟子中。我为第一。然我今日漏心不得解脱。又我家业。多财饶宝。宜可舍服。还作白衣。持财物广惠施。然今作沙门。甚难不易。

    尔时。世尊遥知二十亿耳心之所念。便腾游虚空。至彼经行处。敷坐具而坐。是时。尊者二十亿耳前至佛所。头面礼足。在一面坐。

    尔时。世尊问二十亿耳曰。汝向何故作是念。释迦文尼佛精进苦行弟子中。我为第一。然我今日漏心不得解脱。又我家业。饶财多宝。宜可舍服。还作白衣。持财物广施。然今作沙门。甚难不易。

    二十亿耳对曰。如是。世尊。

    世尊告曰。我今还问汝。随汝报我。云何。二十亿耳。汝本在家时。善弹琴乎。

    二十亿耳对曰。如是。世尊。我本在家时。善能弹琴。

    世尊告曰。云何。二十亿耳。若弹弦极急。向不齐等。尔时琴音可听采不。

    二十亿耳对曰。不也。世尊。

    世尊告曰。云何。二十亿耳。若琴弦复缓。尔时琴音可听采不。

    二十亿耳对曰。不也。世尊。

    世尊告曰。云何。二十亿耳。若琴弦不急不缓。尔时琴音可听采不。

    二十亿耳对曰。如是。世尊。若琴弦不急不缓。尔时琴音便可听采。

    世尊告曰。此亦如是。极精进者。犹如调戏。若懈怠者。此堕邪见。若能在中者。此则上行。如是不久。当成无漏人。

    尔时。世尊与二十亿耳比丘说微妙法已。还雷音池侧。

    尔时。尊者二十亿耳思惟世尊教敕。不舍须臾。在闲静处修行其法。所以族姓子出家学道。剃除须发。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。尊者二十亿耳便成阿罗汉。

    尔时。世尊告诸比丘。我声闻中第一弟子精勤苦行。所谓二十亿耳比丘是。

    尔时。诸比丘闻佛所说。欢喜奉行。


23.地主品第二十三·第4经

《增一阿含经·23.地主品第二十三·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。舍卫城中婆提长者遇病命终。然彼长者无有子息。所有财宝尽没入官。尔时。王波斯匿尘土坌身来至世尊所。头面礼足。在一面坐。

    是时。世尊问王曰。大王。何故尘土坌身来至我所。

    波斯匿王白世尊曰。此舍卫城内有长者名婆提。今日命终。彼无子姓。躬往收摄财宝。理使入官。纯金八万斤。况复余杂物乎。然彼长者存在之日。所食如此之食。极为弊恶。不食精细。所着衣服垢坌不净。所乘车骑极为瘦弱。

    世尊告曰。如是。大王。如王来言。夫悭贪之人得此财货。不能食啖。不与父母．妻子．仆从．奴婢。亦复不与朋友．知识。亦复不与沙门．婆罗门．诸尊长者。若有智之士得此财宝。便能惠施广济。一切无所爱惜。供给沙门．婆罗门．诸高德者。

    时。王波斯匿说曰。此婆提长者命终为生何处。

    世尊告曰。此婆提长者命终生涕哭大地狱中。所以然者。此断善根之人。身坏命终。生涕哭地狱中。

    波斯匿王曰。婆提长者断善根耶。

    世尊告曰。如是。大王。如王所说。彼长者断于善根。然彼长者故福已尽。更不造新。

    王波斯匿曰。彼长者颇有遗余福乎。

    世尊告曰。无也。大王。乃无毫厘之余有存在者。如彼田家公。但收不种。后便穷困。渐以命终。所以然者。但食故业。更不造新。此长者亦复如是。但食故福。更不造新福。此长者今夜当在涕哭地狱中。

    尔时。波斯匿王便怀恐怖。收泪而曰。此长者昔日作何功德福业生在富家。复作何不善根本。不得食此极富之货。不乐五乐之中。

    尔时。世尊告波斯匿王曰。过去久远迦叶佛时。此长者在此舍卫城中为田家子。尔时。佛去世后。有辟支佛出世。往诣此长者家。尔时。此长者见辟支佛在门外。见已。便生是念。如此尊者出世甚难。我今可以饮食往施此人。尔时。长者便施彼辟支佛食。辟支佛得食已。便飞在虚空而去。时。彼长者见辟支佛作神足。作是誓愿。持此善本之愿。使世世所生之处。不堕三恶趣。常多财宝。后有悔心。我向所有食。应与奴仆。不与此秃头道人使食。尔时。田家长者岂异人乎。莫作是观。所以然者。尔时田家长者。今此婆提长者是。

    是时施已。发此誓愿。持此功德。所生之处不堕恶趣。恒多财饶宝。生富贵之家。无所渴乏。既复施已。后生悔心。我宁与奴仆使食。不与此秃头道人使食。以此因缘本末。不得食此极有之货。亦复不乐五乐之中。不自供养。复不与父母．兄弟．妻子．仆从．朋友．知识。不施沙门．婆罗门．诸尊长者。但食故业。不造新者。是故。大王。若有智之士得此财货。当广布施。莫有所惜。复当得无极之财。如是。大王。当作是学。

    尔时。波斯匿王白世尊曰。自今以后。当广布施沙门．婆罗门四部之众。诸外道．异学来乞求者。我不堪与。

    世尊告曰。大王。莫作是念。所以然者。一切众生皆由食得存。无食便丧。

    尔时。世尊便说此偈。

    念当广惠施　　终莫断施心
    必当值贤圣　　度此生死源

    尔时。波斯匿王白世尊曰。我今倍复欢庆向于如来。所以然者。一切众生皆由食得存。无食不存。尔时。波斯匿王曰。自今以后。当广惠施。无所吝惜。

    是时。世尊与王说微妙之法。

    时。王即从坐起。头面礼足。便退而去。

    尔时。王波斯匿闻佛所说。欢喜奉行。


23.地主品第二十三·第5经

《增一阿含经·23.地主品第二十三·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者阿难在闲静处。便生此念。世间颇有此香。亦逆风香。亦顺风香。亦逆顺风香乎。尔时。尊者阿难便从坐起。往诣世尊所。头面礼足。在一面坐。

    尔时。尊者阿难白世尊曰。我于闲静之处。便生此念。世间颇有此香。亦逆风香。亦顺风香。亦逆顺风香乎。

    尔时。世尊告阿难曰。有此妙香。亦逆风香。亦顺风香。亦逆顺风香。

    是时。阿难白世尊曰。此是何者香。亦逆风香。亦顺风香。亦逆顺风香。

    世尊告曰。有此之香。然此香气力。亦逆风香。亦顺风香。亦逆顺风香。

    阿难白佛言。此何等香。亦逆风香。亦顺风香。亦逆顺风香。

    世尊告曰。此三种香。亦逆风香。亦顺风香。亦逆顺风香。

    阿难言。何等为三。

    世尊告曰。戒香．闻香．施香。是谓。阿难。有此香种。然复此逆风香。亦顺风香。亦逆顺风香。诸世间所有之香。此三种香最胜．最上。无与等者。无能及者。犹如由牛有酪。由酪有酥。由酥有醍醐。然此醍醐最胜．最上。无与等者。亦不能及。此亦如是。诸所有世间诸香。此三种香最胜．最上。无能及者。

    尔时。世尊便说此偈。

    木蜜及栴檀　　优钵及诸香
    亦诸种种香　　戒香最为胜
    此戒以成就　　无欲无所染
    等智而解脱　　逝处魔不知
    此香虽为妙　　及诸檀蜜香
    戒香之为妙　　十方悉闻之
    栴檀虽有香　　优钵及余香
    此诸众香中　　闻香最第一
    栴檀虽有香　　优钵及余香
    此诸众香中　　施香最第一

    是谓此三种香。亦逆风香。亦顺风香。亦逆顺风香。是故。阿难。当求方便。成此三香。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


23.地主品第二十三·第6经

《增一阿含经·23.地主品第二十三·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。世尊到时着衣持钵。入罗阅城乞食。尔时。提婆达兜亦入城乞食。时。提婆达兜所入巷中。佛亦往至彼。然佛遥见提婆达兜来。便欲退而去。

    是时。阿难白世尊曰。何故欲远此巷。

    世尊告曰。提婆达兜今在此巷。是以避之。

    阿难白佛言。世尊。岂畏提婆达兜乎。

    世尊告曰。我不畏提婆达兜也。但此恶人不应与相见。

    阿难曰。然。世尊。可使此提婆达兜乃可使在他方。

    尔时。世尊便说此偈言。

    我终无此心　　使彼在他方
    彼自当造行　　便自在他所

    阿难白世尊曰。然提婆达兜有过于如来所。

    世尊告曰。愚惑之人不应与相见。是时。世尊向阿难而说此偈。

    不应见愚人　　莫与愚从事
    亦莫与言论　　说于是非事

    是时。阿难复以此偈报世尊曰。

    愚者何所能　　愚者有何过
    正使共言说　　竟有何等失

    尔时。世尊复以此偈报阿难曰。

    愚者自造行　　所作者非法
    正见反常律　　邪见日以滋

    是故。阿难。莫与恶知识从事。所以然者。与愚人从事。无信．无戒．无闻．无智。与善知识从事。便增益诸功德。戒具成就。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


23.地主品第二十三·第7经

《增一阿含经·23.地主品第二十三·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与五百人俱。

    尔时。王阿阇世恒以五百釜食给与提婆达兜。彼时。提婆达兜名闻四远。戒德具足。名称悉备。乃能使王日来供养。

    是时。提婆达兜得此利养已。诸比丘闻之。白世尊曰。国中人民。叹说提婆达兜名称远布。乃使王阿阇世恒来供养。

    尔时。世尊告诸比丘。汝等比丘。莫施此心。贪提婆达兜利养。所以然者。提婆达兜愚人造此三事。身．口．意行。终无惊惧。亦不恐怖。如今提婆达兜愚人。当复尽此诸善功德。如取恶狗鼻坏之。倍复凶恶。提婆达兜愚人亦复如是。受此利养。遂起贡高。是故。诸比丘。亦莫兴意着于利养。设有比丘着于利养。而不获三法。云何为三。所谓贤圣戒．贤圣三昧．贤圣智慧而不成就。若有比丘不着利养。便获三法。云何为三。所谓贤圣戒．贤圣三昧．贤圣智慧。若欲成此三法。当发善心。不着利养。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


23.地主品第二十三·第8经

《增一阿含经·23.地主品第二十三·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三不善根。云何为三。贪不善根．恚不善根．痴不善根。若比丘有此三不善根者。堕三恶趣。云何为三。所谓地狱．饿鬼．畜生。如是。比丘。若有此三不善根者。便有三恶趣。

    比丘当知。有此三善根。云何为三。不贪善根．不恚善根．不痴善根。是谓比丘有此三善根。若有此三善根者。便有二善处。涅槃为三。云何二趣。所谓人．天是也。是谓比丘有此三善者。则生此善处。是故。诸比丘。当离三不善根。修三善根。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


23.地主品第二十三·第9经

《增一阿含经·23.地主品第二十三·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三聚。云何为三。所谓等聚．邪聚．不定聚。彼云何为等聚。所谓等见．等治．等语．等业．等命．等方便．等念．等定。是谓等聚。彼云何名为邪聚。所谓邪见．邪治．邪语．邪业．邪命．邪方便．邪念．邪定。是谓邪聚。彼云何名为不定聚。所谓不知苦．不知习．不知尽．不知道．不知等聚．不知邪聚。是谓名为不定聚。

    诸比丘当知。复有三聚。云何为三。所谓善聚．等聚．定聚。彼云何名善聚。所谓三善根。何等善根。所谓不贪善根．不恚善根．不痴善根。是谓善聚。云何名为等聚。所谓贤圣八品道。等见．等治．等语．等业．等命．等方便．等念．等三昧。是谓等聚。彼云何名为定聚。所谓知苦．知习．知尽．知道．知善聚．知恶趣．知定聚。是谓名为定聚。是故。诸比丘。此三聚中。邪聚．不定聚。当远之。此正聚者当奉行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


23.地主品第二十三·第10经

《增一阿含经·23.地主品第二十三·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此三观想。云何为三。所谓观欲想．瞋恚想．杀害想。是谓比丘有此三想。比丘当知。若有观欲想。命终时便堕地狱中。若观瞋恚想。命终时生畜生中。所谓鸡狗之属。蛇蚖之类而生其中。若观害想。亦命终者生饿鬼中。形体烧然。苦痛难陈。是谓。比丘。有此三想生地狱中．饿鬼．畜生。

    复有三想。云何为三。所谓出要想．不害想．不恚想。若有人有出要想者。命终之时生此人中。若有不害想者。命终时自然天上。若有人不杀心者。命终时断五结。便于彼处而般涅槃。是谓。比丘。有此三想。常念修行。此三恶想当远离之。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    地主．婆拘．耳　　婆提．逆顺香
    愚．世．三不善　　三聚．观在后


24.高幢品第二十四·第1经

《增一阿含经·24.高幢品第二十四·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。昔者。天帝释告三十三天。卿等若入大战中时。设有恐怖畏惧之心者。汝等还顾视我高广之幢。设见我幢者。便无畏怖。若不忆我幢者。当忆伊沙天王幢。以忆彼幢者。所有畏怖。便自消灭。若不忆我幢。及不忆伊沙幢者。尔时。当忆婆留那天王幢。以忆彼幢。所有恐怖。便自消灭。

    我今亦复告汝等。设有比丘．比丘尼．优婆塞．优婆夷。若有畏怖衣毛竖者。尔时当念我身。此是如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。设有恐怖衣毛竖者。便自消灭。

    若复不念我者。尔时当念于法。如来法者甚为微妙。智者所学。以念法者。所有恐怖。便自消灭。

    设不念我。复不念法。尔时当念圣众。如来圣众极为和顺。法法成就。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。所谓四双八辈。此是如来圣众。可敬可事。世间福田。是谓如来圣众。尔时若念僧已。所有恐怖。便自消灭。

    比丘当知。释提桓因犹有淫．怒．痴。然三十三天念其主即无恐怖。况复如来无有欲．怒．痴心。当念有恐怖乎。若有比丘有恐怖者。便自消灭。是故。诸比丘。当念三尊。佛．法．圣众。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


24.高幢品第二十四·第2经

《增一阿含经·24.高幢品第二十四·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。拔祇国界有鬼。名为毗沙。在彼国界。极为凶暴。杀民无量。恒日杀一人。或日杀二人．三人．四人．五人．十人．二十人．三十人．四十人．五十人。尔时。诸鬼神．罗刹充满彼国。

    是时。拔祇人民皆共集聚。而作是说。我等可得避此国至他国界。不须住此。

    是时。毗沙恶鬼知彼人民心之所念。便语彼人民曰。汝等莫离此处至他邦土。所以然者。终不免吾手。卿等日日持一人祠吾。吾要不触扰汝。

    是时。拔祇人民日取一人祠彼恶鬼。是时。彼鬼食彼人已。取骸骨掷着他方山中。然彼山中骨满溪谷。

    尔时。有长者名善觉。在彼住止。饶财多宝。积财千亿。骡．驴．骆驼不可称计。金．银．珍宝．车磲．马瑙．真珠．虎珀亦不可称。尔时。彼长者有儿。名那优罗。唯有一子。甚爱敬念。未曾离目前。尔时。有此限制。那优罗小儿。次应祠鬼。

    是时。那优罗父母沐浴此小儿。与着好衣。将至冢间。至彼鬼所。到已。啼哭唤呼。不可称计。并作是说。诸神。地神。皆共证明。我等唯有此一子。愿诸神明当证明此。及二十八大鬼神王当共护此。无令有乏。及四天王咸共归命。愿拥护此儿。使得免济。及释提桓因亦向归命。愿济此儿命。及梵天王亦复归命。愿脱此命。诸有鬼神护世者亦向归命。使脱此厄。诸如来弟子漏尽阿罗汉。我今亦复归命。使脱此厄。诸辟支佛无师自觉亦复自归。使脱此厄。彼如来今亦自归。不降者降。不度者度。不获者获。不脱者脱。不般涅槃者使般涅槃。无救者与作救护。盲者作眼目。病者作大医王。若天．龙．鬼神．一切人民．魔及魔天。最尊．最上。无能及者。可敬可贵。为人作良祐福田。无有出如来上者。然如来当鉴察之。愿如来当照此至心。是时。那优罗父母即以此儿付鬼已。便退而去。

    尔时。世尊以天眼清净。复以天耳彻听。闻有此言。那优罗父母啼哭不可称计。尔时。世尊以神足力。至彼山中恶鬼住处。时。彼恶鬼集在雪山北鬼神之处。是时。世尊入鬼住处而坐。正身正意。结跏趺坐。

    是时。那优罗小儿渐以至彼恶鬼住处。是时。那优罗小儿遥见如来在恶鬼住处。光色炳然。正身正意。系念在前。颜色端政。与世有奇。诸根寂静。得诸功德。降伏诸魔。如此诸德不可称计。有三十二相．八十种好。庄严其身。如须弥山。出诸山顶。面如日月。亦如金山。光有远照。见已。便起欢喜心向于如来。便生此念。此必不是毗沙恶鬼。所以然者。我今见之。极有欢喜之心。设当是恶鬼者。随意食之。

    是时。世尊告曰。那优罗。如汝所言。我今是如来．至真．等正觉。故来救汝。及降此恶鬼。

    是时。那优罗闻此语已。欢喜踊跃。不能自胜。便来至世尊所。头面礼足。在一面坐。

    是时。世尊与说妙义。所谓论者。施论．戒论．生天之论。欲为秽恶。漏不净行。出家为要。去诸乱想。尔时。世尊以见那优罗小儿心意欢喜。意性柔软。诸佛世尊常所说法。苦．习．尽．道。是时世尊具与彼说。彼即于坐上。诸尘垢尽。得法眼净。彼以见法．得法．成就诸法。承受诸法。无有狐疑。解如来教。归佛．法．圣众。而受五戒。

    是时。毗沙恶鬼还来到本住处。尔时。恶鬼遥见世尊端坐思惟。身不倾动。见以。便兴恚怒。雨雷电霹雳向如来所。或雨刀剑。未堕地之顷。便化优钵莲华。是时。彼鬼倍复瞋恚。雨诸山河石壁。未堕地之顷。化作种种饮食。是时。彼鬼复化作大象。吼唤向如来所。尔时。世尊复化作师子王。是时。彼鬼倍化作师子形向如来所。尔时。世尊化作大火聚。是时。彼鬼倍复瞋恚。化作大龙而有七首。尔时。世尊化作大金翅鸟。是时。彼鬼便生此念。我今所有神力。今以现之。然此沙门衣毛不动。我今当往问其深义。

    是时。彼鬼问世尊曰。我今毗沙欲问深义。设不能报我者。当持汝两脚掷着海南。

    世尊告曰。恶鬼当知。我自观察。无天及人民．沙门．婆罗门．若人．非人。能持我两脚掷海南者。但今欲问义者。便可问之。

    是时。恶鬼问曰。沙门。何等是故行。何等是新行。何等是行灭。

    世尊告曰。恶鬼当知。眼是故行。曩时所造。缘痛成行。耳．鼻．口．身意。此是故行。曩时所造。缘痛成行。是谓。恶鬼。此是故行。

    毗沙鬼曰。沙门。何等是新行。

    世尊告曰。今身所造身三．口四．意三。是谓。恶鬼。此是新行。

    时恶鬼曰。何等是行灭。

    世尊告曰。恶鬼当知。故行灭尽。更不兴起。复不造行。能取此行。永以不生。永尽无余。是谓行灭。

    是时。彼鬼白世尊曰。我今极饥。何故夺我食。此小儿是我所食。沙门。可归我此小儿。

    世尊告曰。昔我未成道时。曾为菩萨。有鸽投我。我尚不惜身命。救彼鸽厄。况我今日已成如来。能舍此小儿令汝食啖。汝今恶鬼尽其神力。吾终不与汝此小儿。云何。恶鬼。汝曾迦叶佛时。曾作沙门。修持梵行。后复犯戒。生此恶鬼。尔时。恶鬼承佛威神。便忆曩昔所造诸行。

    尔时。恶鬼至世尊所。头面礼足。并作是说。我今愚惑。不别真伪。乃生此心向于如来。唯愿世尊受我忏悔。如是三．四。

    世尊告曰。听汝悔过。勿复更犯。尔时。世尊与毗沙鬼说微妙法。劝令欢喜。

    时。彼恶鬼手擎数千两金。奉上世尊。白世尊曰。我今以此山谷施招提僧。唯愿世尊与我受之。及此数千两金。如是再三。

    尔时。世尊即受此山谷。便说此偈。

    园果施清凉　　及作水桥梁
    设能造大船　　及诸养生具
    昼夜无懈息　　获福不可量
    法义戒成就　　终后生天上

    是时。彼鬼白世尊曰。不审世尊更有何教。

    世尊告曰。汝今舍汝本形。着三衣。作沙门。入拔祇城。在在处处作此教令。诸贤当知。如来出世。不降者降。不度者度。不解脱者令知解脱。无救者与作救护。盲者作眼目。诸天．世人．天．龙．鬼神．魔．若魔天．若人．非人。最尊．最上。无与等者。可敬．可贵。为人作良祐福田。今日度那优罗小儿及降毗沙恶鬼。汝等可往至彼受化。

    对曰。如是。世尊。

    尔时。毗沙鬼作沙门。披服着三法衣。入诸里巷。作此教令。今日世尊度那优罗小儿。及降伏毗沙恶鬼。汝等可往受彼教诲。

    当于尔时。拔祇国界人民炽盛。是长者善觉闻此语已。欢喜踊跃。不能自胜。将八万四千人民众生。至彼世尊所。到已。头面礼足。在一面坐。尔时。拔祇人民或有礼足者。或有擎手者。尔时。八万四千之众。已在一面坐。

    是时。世尊渐与说微妙之法。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。尔时。世尊观察彼八万四千众。心意欢悦。诸佛世尊常所说法。苦．习．尽．道。普与彼八万四千众而说此法。各于座上。诸尘垢尽。得法眼净。犹如白净之衣。易染为色。此八万四千众亦复如是。诸尘垢尽。得法眼净。得法．见法．分别诸法。无有狐疑。得无所畏。自归三尊。佛．法．圣众。而受五戒。

    尔时。那优罗父长者白世尊曰。唯愿世尊当受我请。

    尔时。世尊默然受请。时彼长者以见世尊默然受已。即从坐起。头面礼足。退还所在。办种种饮食。味若干种。清旦自白。时到。

    尔时。世尊到时。着衣持钵。入拔祇城。至长者家。就座而坐。是时。长者以见世尊坐定。自手斟酌。行种种饮食。以见世尊食讫。行清净水已。便取一座。在如来前坐。白世尊曰。善哉。世尊。若四部之众。须衣被．饮食．床卧具．病瘦医药。尽使在我家取之。

    世尊告曰。如是。长者。如汝所言。

    世尊即与长者说微妙之法。以说法竟。便从坐起而去。

    尔时。世尊如屈申臂顷。从拔祇不现。还来至舍卫祇洹精舍。尔时。世尊告诸比丘。若四部之众。须衣被．饮食．床卧具．病瘦医药者。当从那优罗父舍取之。

    尔时。世尊复告比丘。如我今日优婆塞中第一弟子。无所爱惜。所谓那优罗父是。

    尔时。诸比丘闻佛所说。欢喜奉行。


24.高幢品第二十四·第3经

《增一阿含经·24.高幢品第二十四·第3经》

    （三）

    闻如是。

    一时。佛在释翅尼拘留园中。与大比丘众五百人俱。

    尔时。释种诸豪姓者数千人众。往诣世尊所。到已。头面礼足。在一面坐。

    尔时。诸释白世尊曰。今日当作王治领此国界。我等种姓便为不朽。无令转轮圣王位于汝断灭。若当世尊不出家者。当于天下作转轮圣王。统四天下。千子具足。我等种姓名称远布。转轮圣王出于释姓。以是故。世尊。当作王治。无令王种断绝。

    世尊告曰。我今正是王身。名曰法王。所以然者。我今问汝。云何。诸释。言转轮圣王七宝具足。千子勇猛。我今于三千大千刹土中。最尊．最上。无能及者。成就七觉意宝。无数千声闻之子以为营从。

    尔时。世尊便说此偈。

    今用此位为　　得已后复失
    此位最为胜　　无终无有始
    以胜无能夺　　此胜最为胜
    然佛无量行　　无迹谁迹将

    是故。诸瞿昙。当求方便。正法王治。如是。诸释。当作是学。

    尔时。诸释闻佛所说。欢喜奉行。


24.高幢品第二十四·第4经

《增一阿含经·24.高幢品第二十四·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有一比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊曰。颇有此色。恒在不变易耶。久在于世。亦不移动。颇有痛．想．行．识。恒在不变易耶。久存于世。亦不移动耶。

    世尊告曰。比丘。无有此色。恒在不变易。久存于世者。亦复无痛．想．行．识。恒在不变易。久存于世者。若复。比丘。当有此色。恒在不变易。久存于世者。则梵行之人。不可分别。若痛．想．行．识。久存于世。不变易者。梵行之人。不可分别。是故。比丘。以色不可分别。不久存于世故。是故。梵行之人乃能分别尽于苦本。亦无痛．想．行．识。不久存于世。是故。梵行乃可分别尽于苦本。

    尔时。世尊取少许土。着爪上。语彼比丘曰。云何。比丘。见此爪上土不。

    比丘对曰。唯然。见已。世尊。

    佛告比丘。设当有尔许色恒在于世者。则梵行之人不可分别得尽苦际。以是。比丘。以无尔许色在。便得行梵行。得尽苦本。所以然者。比丘当知。我昔曾为大王。领四天下。以法治化。统领人民。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。

    比丘当知。我于尔时。作此转轮圣王。领四天下。有八万四千神象。象名菩呼。复有八万四千羽宝之车。或用师子皮覆。或用狼狗皮覆者。尽悬幢高盖。复有八万四千高广之台。犹如天帝所居之处。复有八万四千讲堂。如法讲堂之比。复有八万四千玉女之众。像如天女。复有八万四千高广之座。皆用金银七宝厕间。复有八万四千衣被服饰。皆是文绣柔软。复有八万四千饮食之具。味若干种。

    比丘当知。我尔时。乘一大象。色极白好。口有六牙。金银交具。身能飞行。亦能隐形。或大．或小。象名菩呼。我尔时。乘一神马。毛尾朱色。行不身动。金银交饰。身能飞行。亦能隐形。或大．或小。马名毛王。

    我于尔时。八万四千高广之台。住一台中。台名须尼摩。纯金所作。尔时。我在一讲堂中止宿。讲堂名法说。纯金所造。我于尔时。乘一宝羽之车。车名最胜。纯金所造。我于尔时。将一玉女。左右使令亦如姊妹。我于尔时。于八万四千高广之座。在一座上。金银．璎珞不可称计。我于尔时。着一妙服。像如天衣。所食之食。味如甘露。当于尔时。我作转轮圣王。时八万四千神象朝朝来至。门外多有伤害。不可称计。我于尔时。便作是念。此八万四千神象朝朝来至。门外多有伤害。不可称计。我今意中欲使分为二分。四万二千朝朝来贺。

    尔时。比丘。我作是念。昔作何福。复作何德。今得此威力。乃至于是。复作是念。由三事因缘故。使我获此福祐。云何为三。所谓惠施．慈仁．自守。比丘当观。尔时诸行永灭无余。尔时游于欲意无有厌足。所谓厌足。于贤圣戒律乃为厌足。云何。比丘。此色有常耶。无常耶。

    比丘对曰。无常也。世尊。

    若复无常。为变易法。汝可得生此心。此是我许。我是彼所乎。

    对曰。不也。世尊。

    痛．想．行．识是常也。是无常耶。

    比丘对曰。无常也。世尊。

    设使无常。为变易法。汝可得生此心。此是我许。我是彼所。

    对曰。不也。世尊。

    是故。比丘。诸所有色。过去．当来．今现在者。若大．若小。若好．若丑。若远．若近。此色亦非我所。我亦非彼所。此是智者之所学也。诸所有痛。过去．当来．今现在。若远．若近。此痛亦非我所。我亦非彼所。如是智者之所觉知。比丘当作是观。若声闻之人。厌患于眼。厌患于色。厌患眼识。若缘眼生苦乐。亦复厌患。亦厌患于耳。厌于声。厌于耳识。若依耳识生苦乐者。亦复厌患。鼻．舌．身．意．法亦复厌患。若依意生苦乐者。亦复厌患。已厌患。便解脱。已解脱。便得解脱之智。生死已尽。梵行已立。所作已办。更不复受有。如实知之。

    尔时。彼比丘得世尊如是之教。在闲静之处。思惟自修。所以族姓子。剃除须发。着三法衣。离家修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是彼比丘便成阿罗汉。

    尔时。彼比丘闻佛所说。欢喜奉行。


24.高幢品第二十四·第5经

《增一阿含经·24.高幢品第二十四·第5经》

    （五）

    闻如是。

    一时。佛在摩竭国道场树下。初始得佛。

    尔时。世尊便作是念。我今以得此甚深之法。难解．难了．难晓．难知。极微极妙智所觉知。我今当先与谁说法。使解吾法者是谁。尔时。世尊便作是念。罗勒迦蓝诸根纯熟。应先得度。又且待我有法。作此念已。虚空中有天白世尊曰。罗勒迦蓝死已七日。

    是时。世尊复作念曰。何其苦哉。不闻吾法。而取命终。设当闻吾法者。即得解脱。

    是时。世尊复作是念。我今先与谁说法。使得解脱。今郁头蓝弗先应得度。当与说之。闻吾法已。先得解脱。世尊作是念。虚空中有天语言。昨日夜半。以取命终。是时。世尊便作是念。郁头蓝弗何其苦哉。不闻吾法。而取命过。设得闻吾法者。即得解脱。

    尔时。世尊复作是念。谁先闻法而得解脱。是时。世尊重更思惟。五比丘多所饶益。我初生时。追随吾后。是时。世尊复作是念。今五比丘竟为所在。即以天眼观五比丘。乃在波罗奈仙人鹿园所止之处。我今当往先与五比丘说法。闻吾法已。当得解脱。

    尔时。世尊七日之中熟视道树。目未曾眴。尔时。世尊便说此偈。

    我今此坐处　　经历生死苦
    执御智慧斧　　永断根元栽
    天王来至此　　及诸魔怨属
    复以方便降　　令着解脱冠
    今于此树下　　坐于金刚床
    以获一切智　　逮无所碍慧
    我坐此树下　　见生死之苦
    已却死元本　　老病永无余

    尔时。世尊说此偈已。便从坐起而去。欲向波罗奈国。

    是时。优毗伽梵志遥见世尊光色炳然。翳日月明。见已。白世尊曰。瞿昙师主。今为所在。为依何人出家学道。恒喜说何法教。为从何来。为欲所至。

    尔时。世尊向彼梵志。而说此偈。

    我成阿罗汉　　世间最无比
    天及世间人　　我今最为上
    我亦无师保　　亦复无与等
    独尊无过者　　冷而无复温
    今当转法轮　　往诣加尸邦
    今以甘露药　　开彼盲冥者
    波罗奈国界　　加尸国王土
    五比丘住处　　欲说微妙法
    使彼早成道　　及得漏尽通
    以除恶法元　　是故最为胜

    时。彼梵志叹吒。俨头叉手。弹指含笑。引道而去。时。世尊往诣波罗奈。

    是时。五比丘遥见世尊来。见已。各共论议。此是沙门瞿昙从远而来。情性错乱。心不专精。我等勿复共语。亦莫起迎。亦莫请坐。

    尔时。五人便说此偈。

    此人不应敬　　亦莫共亲视
    勿复称善来　　亦莫请使坐

    尔时。五人说此偈已。皆共默然。尔时。世尊至五比丘所。渐渐欲至。时。五比丘渐起来迎。或与敷座者。或与取水者。尔时。世尊即前就坐。作是思惟。此是愚痴之人。竟不能全其本限。尔时。五比丘称世尊为卿。

    是时。世尊告五比丘曰。汝等莫卿无上至真．等正觉。所以然者。我今已成无上至真．等正觉。已获甘露善。自专念听吾法语。

    尔时。五比丘白世尊曰。瞿昙。本苦行时。尚不能得上人之法。况复今日意情错乱。言得道乎。

    世尊告曰。云何。五人。汝等曾闻吾妄语乎。

    五比丘曰。不也。瞿昙。

    世尊告曰。如来．等正觉已得甘露。汝等悉共专心。听吾说法。是时。世尊便复作是念。我今堪任降此五人。

    是时。世尊告五比丘。汝等当知。有此四谛。云何为四。苦谛．苦习谛．苦尽谛．苦出要谛。彼云何名为苦谛。所谓生苦．老苦．病苦．死苦．忧悲恼苦．愁忧苦痛。不可称记。怨憎会苦．恩爱别苦．所欲不得。亦复是苦。取要言之。五盛阴苦。是谓苦谛。

    云何苦习谛。所谓受爱之分。习之不惓。意常贪着。是谓苦习谛。

    彼云何苦尽谛。能使彼爱灭尽无余。亦不更生。是谓苦尽谛。

    彼云何名为苦出要谛。所谓贤圣八品道。所谓等见．等治．等语．等业．等命．等方便．等念．等定。是谓名为四谛之法。

    然复。五比丘。此四谛之法。苦谛者眼生．智生．明生．觉生．光生．慧生。本未闻法。复次。苦谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦谛。苦习谛者。本未闻法。眼生．智生．明生．觉生．光生．慧生。复次。苦习谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦习谛。苦尽谛者。本未闻法。眼生．智生．明生．觉生．慧生．光生。复次。苦尽谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦尽谛。苦出要谛者。本未闻法。眼生．智生．明生．觉生．光生．慧生。复次。苦出要谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦出要谛。

    五比丘当知。此四谛者。三转十二行。如实不知者。则不成无上正真．等正觉。以我分别此四谛三转十二行。如实知之。是故成无上至真．等正觉。

    尔时。说此法时。阿若拘邻诸尘垢尽。得法眼净。

    是时。世尊告拘邻曰。汝今以逮法．得法。

    拘邻报曰。如是。世尊。以得法．逮法。

    是时。地神闻此语已。作是唱。今如来在波罗奈国转法轮。诸天．世人．魔．若魔天．人及非人所不能转者。今日如来转此法轮。阿若拘邻已得甘露之法。

    是时。四天王从地神闻唱令声。复传告曰。阿若拘邻以得甘露之法。

    是时。三十三天复从四天王闻。艳天从三十三天闻。乃至兜术天展转闻声。乃至梵天亦复闻声。如来在波罗奈转法轮。诸天．世人．魔．若魔天．人及非人所不转者。今日如来转此法轮。尔时。便名为阿若拘邻。

    尔时。世尊告五比丘。汝等二人住受教诲。三人乞食。三人所得食者。六人当共食之。三人住受教诲。二人往乞食。二人所得食者。六人当取食之。尔时教诲。此时成无生涅槃法。亦成无生．无病．无老．无死。是时。五比丘尽成阿罗汉。是时。三千大千刹土有五阿罗汉。佛为第六。

    尔时。世尊告五比丘。汝等尽共人间乞食。慎莫独行。然复众生之类。诸根纯熟。应得度者。我今当往优留毗村聚。在彼说法。

    尔时。世尊便往至优留毗村聚所。尔时。连若河侧有迦叶在彼止住。知天文．地理。靡不贯博。算数树叶皆悉了知。将五百弟子。日日教化。去迦叶不远有石室。于石室中。有毒龙在彼止住。

    尔时。世尊至迦叶所。到已。语迦叶言。吾欲寄在石室中一宿。若见听者。当往止住。

    迦叶报曰。我不爱惜。但彼有毒龙。恐相伤害耳。

    世尊告曰。迦叶。无苦。龙不害吾。但见听许。止住一宿。

    迦叶报曰。若欲住者。随意往住。

    尔时。世尊即往石室。敷座而宿。结跏趺坐。正身正意。系念在前。是时。毒龙见世尊坐。便吐火毒。尔时。世尊入慈三昧。从慈三昧起。入焰光三昧。尔时。龙火．佛光一时俱作。

    尔时。迦叶夜起。瞻视星宿。见石室中。有大火光。见已。便告弟子曰。此瞿昙沙门容貌端政。今为龙所害。甚可怜慜。我先亦有此言。彼有恶龙。不可止宿。

    是时。迦叶告五百弟子。汝持水瓶。及舆高梯。往救彼火。使彼沙门得济此难。

    尔时。迦叶将五百弟子。往诣石室。而救此火。或持水洒者。或施梯者。而不能使火时灭。皆是如来威神所致。尔时。世尊入慈三昧。渐使彼龙无复瞋恚。时。彼恶龙心怀恐怖。东西驰走。欲得出石室。然不能得出石室。是时。彼恶龙来向如来。入世尊钵中住。

    是时。世尊以右手摩恶龙身。便说此偈。

    龙出甚为难　　龙与龙共集
    龙勿起害心　　龙出甚为难
    过去恒沙数　　诸佛般涅槃
    汝竟不遭遇　　皆由瞋恚火
    善心向如来　　速舍此恚毒
    已除瞋恚毒　　便得生天上

高幢品第二十四之二（第15卷）

    尔时。彼恶龙吐舌。舐如来手。熟视如来面。

    是时。世尊明日清旦。手擎此恶龙。往诣迦叶。语迦叶曰。此是恶龙。极为凶暴。今以降之。

    尔时。迦叶见恶龙已。便怀恐怖。白世尊曰。止。止。沙门。勿复来前。龙备相害。

    世尊告曰。迦叶。勿惧。我今已降之。终不相害。所以然者。此龙已受教化。

    是时。迦叶及五百弟子叹未曾有。甚奇。甚特。此瞿昙沙门极大威神。能降此恶龙。使不作恶。虽尔。故不如我得道真。

    尔时。迦叶白世尊曰。大沙门。当受我九十日请。所须衣被．饭食．床卧具．病瘦医药。尽当供给。尔时。世尊默然受迦叶请。

    时。世尊以此神龙着大海中。而彼恶龙随寿长短。命终之后。生四天王天上。是时。如来还止石室。

    迦叶供办种种饭食已。往白世尊。饭食已办。可往就食。

    世尊告曰。迦叶在前。吾正尔当往。

    迦叶去后。便往至阎浮提界上。阎浮树下取阎浮果。还。先至迦叶石室中坐。是时。迦叶见世尊在石室中。白世尊曰。沙门。为从何道。来至石室。

    佛告迦叶。汝去之后。吾至阎浮提界上。取阎浮果。还来至此坐。迦叶当知。此果甚为香美。可取食之。

    迦叶对曰。我不须是。沙门自取食之。是时。迦叶复作是念。此沙门极有神足。有大威力。乃能至阎浮界上。取此美果。虽尔。故不如我道真。

    是时。世尊食已。还在彼止宿。

    迦叶清朝至世尊所。到已。白世尊曰。食时以至。可往就食。

    佛告迦叶。汝并在前。吾后当往。

    迦叶去后。便至阎浮界上。取阿摩勒果。还。先至迦叶石室中坐。迦叶白世尊曰。沙门。为从何道。来至此间。

    世尊告曰。汝去之后。至阎浮界上。取此果来。极为香美。若须者便取食之。

    迦叶对曰。吾不须是。沙门自取食之。是时。迦叶复作是念。此沙门极有神力。有大威神。吾去之后。取此果来。虽尔。故不如我。我已得道。

    是时。世尊食已。还彼止宿。

    明日。迦叶至世尊所。而作是说。食时已至。可往就食。

    佛告迦叶。汝并在前。吾后当往。

    迦叶去后。世尊至北郁单曰。取自然粳米来。还至迦叶石室。迦叶问佛。沙门。为从何道。来至此坐。

    世尊告曰。迦叶当知。汝去之后。吾至郁单曰。取自然粳米。极为香好。迦叶。须者便取食之。

    迦叶对曰。吾不须是。沙门自取食之。迦叶复作是念。此沙门极有神足。有大神力。虽尔。故不如我得道真。是时。世尊食已。还彼止宿。

    明日。迦叶至世尊所。而作是说。食时已至。可往就食。

    佛告迦叶。汝并在前。吾后当往。

    迦叶去后。世尊至瞿耶尼。取呵梨勒果。先至迦叶石室中坐。迦叶问佛。沙门。为从何道。来至此坐。

    佛告迦叶。汝去之后。吾至瞿耶尼。取此果来。极为香美。迦叶。须者可取食之。

    迦叶对曰。不须是。沙门自取食之。迦叶复作是念。此沙门极有神力。有大威神。虽尔。故不如我得道真。是时。世尊食已。还彼止宿。

    明日。迦叶至世尊所而白。时至。可往就食。

    佛告迦叶。汝并在前。吾后当往。

    迦叶去后。世尊至弗于逮。取毗醯勒果。先至迦叶石室中坐。迦叶问佛。沙门。为从何道。来至此坐。

    佛告迦叶。汝去之后。吾至弗于逮。取此果来。极为香好。迦叶。须者可取食之。

    迦叶对曰。吾不须是。沙门自取食之。迦叶复作是念。此沙门极有神力。有大神足。虽尔。故不如我得道真。是时。世尊食已。还彼止宿。

    是时。迦叶时欲大祠。五百弟子执斧破薪。手擎斧而斧不下。是时。迦叶复作是念。此必沙门所为。是时。迦叶问世尊曰。今欲破薪。斧何故不下也。

    世尊告曰。欲得斧下耶。

    曰。欲使下。斧寻时下。

    是时。彼斧既下。复不得举。迦叶复白佛言。斧何故不举。

    世尊告曰。欲使斧举耶。

    曰。欲使举。斧寻得举。

    尔时。迦叶弟子意欲然火。火不得然。是时。迦叶复作是念。此必沙门瞿昙所为。迦叶白佛。火何故不然。

    佛告迦叶。欲使火然耶。

    曰。欲使然。火寻时然。

    尔时。意欲灭火。火复不灭。迦叶白佛。火何故不灭。

    佛告迦叶。欲使火灭耶。

    曰。欲使灭。火寻时灭。迦叶便作是念。此沙门瞿昙。面目端政。世之希有。吾明日欲大祠。国王人民尽当来集。设当见此沙门者。吾不复得供养。此沙门明日不来者。便为大幸。

    是时。世尊知迦叶心中所念。明日清旦。至郁单曰。取自然粳米。瞿耶尼取乳汁。往至阿耨达泉而食。竟日在彼住。向暮还至石室止宿。

    迦叶明日至世尊所。问曰。沙门。昨日何故不来。

    佛告迦叶。汝昨日作是念。此瞿昙极为端政。世之希有。吾明日大祠。若国王人民见者。便断吾供养。设不来者。便是大幸。我寻知汝心之所念。乃至郁单曰。取自然粳米。瞿耶尼取乳汁。往阿耨达泉上食。竟日在彼。向暮还至石室中止宿。

    是时。迦叶复作是念。此大沙门。极有神足。实有威神。虽尔。故不如我得道真。

    是时。世尊食已。还石室止宿。即夜。四天王至世尊所而听经法。四天王亦有光明。佛亦大放光照彼山野。洞然一色。

    时。彼迦叶夜见光明。明日清旦。至世尊所。到已。白世尊曰。昨夜是何光明照此山野。

    世尊告曰。昨夜四天王来至我所而听法。是彼四天王之光明。

    是时。迦叶复作是念。此沙门极有神力。乃能使四天王来听经法。虽有此力。由不如我得道真。

    是时。世尊食已。还在彼宿。夜半。释提桓因来至世尊所而听法。天帝光明复照彼山。

    时。彼迦叶夜起瞻星。见此光明。明日清旦。迦叶至世尊所。问曰。瞿昙。昨夜光明极为殊特。有何因缘。有此光明。

    世尊告曰。昨夜天帝释来至此听经。故有此光明耳。

    时。迦叶复作是念。此沙门瞿昙极有神力。有大威神。乃能使天帝释来听经法。虽尔。故不如我得道真。

    是时。世尊食已。还在彼宿。夜半。梵天王放大光明照彼山中。至世尊所而听经法。

    时。迦叶夜起见光明。明日至世尊所而问曰。昨夜光明倍有所照。胜于日月光明。有何等因缘。致此光明。

    世尊告曰。迦叶当知。昨夜大梵天王来至我所而听经法。

    是时。迦叶复作是念。此沙门瞿昙极有神力。乃能使我祖父来至此沙门所而听经法。虽尔。故不如我得道真。

    尔时。世尊得弊坏五纳衣。意欲浣濯。便作是念。我当于何处而浣此衣。是时。释提桓因知世尊心中所念。即化作浴池。白世尊曰。可在此浣衣。

    是时。世尊复作是念。吾当于何处蹋浣此衣。时。四天王知世尊心中所念。便举大方石。着水侧。白世尊曰。可在此而蹋衣。

    是时。世尊复作是念。吾何处而曝此衣。时。树神知世尊心中所念。便垂树枝。白世尊曰。唯愿在此曝衣。

    明日清旦。迦叶至世尊所。问世尊曰。本无此池。今有此池。本无此树。今有此树。本无此石。今有此石。有何因缘。而有此变。

    世尊告曰。此是昨夜天帝释知吾欲浣衣。故作此浴池。吾复作是念。当于何处蹋浣此衣。时四天王知吾心中所念。便持此石来。吾复作是念。当于何处而曝此衣。时树神知我心中所念。便垂此树枝耳。

    是时。迦叶复作是念。此沙门瞿昙虽神。故不如我得道真。

    是时。世尊食已。还于彼宿。是时。夜半有大黑云起而作大雨。连若大河。极为瀑溢。是时。迦叶复作是念。此河瀑溢。沙门必当为水所漂。我今看之。是时。迦叶及五百弟子往至河所。尔时世尊在水上行。脚不为水所渍。是时。迦叶遥见世尊在水上行。

    是时。迦叶便作是念。甚奇。甚特。沙门瞿昙乃能在水上行。我亦能在水上行。但不能使脚不污耳。此沙门虽神。故不如我得道真。

    是时。世尊语迦叶言。汝亦非阿罗汉。复不知阿罗汉道。汝尚不识阿罗汉名。况得道乎。汝是盲人。目无所睹。如来现尔许变化。故言。不如我得道真。汝方作是语。吾能在水上行。今正是时。可共在水上行耶。汝今可舍邪见之心。无令长夜受此苦恼。

    是时。迦叶闻世尊语已。便前头面礼足。我今悔过。深知非法。乃触如来。唯愿受悔。如是再三。

    世尊告曰。听汝改过。乃能自知触扰如来。

    是时。迦叶告五百弟子曰。汝等各随所宜。我今自归沙门瞿昙。

    是时。五百弟子白迦叶言。我等先亦有心于沙门瞿昙。当降龙时。寻欲归命。若师自归瞿昙者。我等五百弟子尽自归于瞿昙所。

    迦叶报言。今正是时。然复我心执此愚痴。见尔许变化。意由不解。故自称言。我道真正。

    是时。迦叶将五百弟子。前后围绕。至世尊所。头面礼足。在一面立。白世尊曰。唯愿世尊听我等得作沙门。修清净行。

    诸佛常法。若称。善来。比丘。便成沙门。是时。世尊告迦叶曰。善来。比丘。此法微妙。善修梵行。是时。迦叶及五百弟子所着衣裳。尽变作袈裟。头发自落。如似剃发。以经七日。是时。迦叶学术之具及于咒术。尽投水中。

    时。五百弟子白世尊曰。唯愿世尊听我等得作沙门。

    世尊告曰。善来。比丘。时。五百弟子即成沙门。袈裟着身。头发自落。

    尔时。顺水下流。有梵志。名江迦叶。在水侧住。是时。江迦叶见咒术之具。尽为水所漂。便作是念。咄哉。我大兄为水所溺。是时。江迦叶将三百弟子。顺水上流。求兄尸骸。遥见世尊在一树下坐。及大迦叶五百弟子前后围绕而为说法。见已。便前至迦叶所。而作是语。此事为好耶。本为人师。今为弟子。大兄何故与沙门作弟子乎。

    迦叶对曰。此处为妙。无过此处。

    是时。优毗迦叶向江迦叶而说此偈。

    此师人天贵　　我今师事之
    诸佛兴出世　　甚为难得遇

    是时。江迦叶闻佛名号。甚怀欢喜。踊跃不能自胜。前白世尊。愿听为道。

    世尊告曰。善来。比丘。善修梵行。尽于苦际。

    是时。江迦叶及三百弟子即成沙门。袈裟着身。头发自落。是时。江迦叶及三百弟子咒术之具。尽投水中。

    尔时。顺水下头有梵志。名伽夷迦叶。在水侧住。遥见咒术之具。为水所漂。便作是念。我有二兄。在上学道。今咒术之具。尽为水所漂。二大迦叶必为水所害。即将二百弟子。顺水上流。乃至学术之处。遥见二兄而作沙门。便作是语。此处好耶。本为人尊。今为沙门弟子。

    迦叶报曰。此处最妙。无过此处。

    是时。伽夷迦叶便作是念。今我二兄多知博学。此处必是善地。使我二兄在中学道。我今亦可在中学道。是时。伽夷迦叶前白世尊。唯愿世尊听作沙门。

    世尊告曰。善来。比丘。善修梵行。尽于苦际。

    是时。伽夷迦叶即成沙门。袈裟着身。头发自落。如似剃头。以经七日。

    是时。世尊在彼河侧住。尼拘类树下。成佛未久。将千弟子。是皆耆旧宿长。

    是时。世尊以三事教化。云何为三。所谓神足教化。言教教化。训诲教化。

    彼云何名为神足教化。尔时。世尊或作若干形。还合为一。或不现。或现。石壁皆过。无所挂碍。或出地。或入地。犹如流水。无所触碍。或结跏趺坐。满虚空中。如鸟飞空。无有挂碍。亦如大火山。烟出无量。此日月有大神力。不可限量。以手往捉。身乃至梵天。如是。世尊现神足。

    彼云何名为言教教化。尔时。世尊教诸比丘。当舍是．置是。当近是．远是。当念是．去是。当观是．不观是。彼云何当修是．不修是者。当修七觉意。灭三结。彼云何当观．当不观者。当观三结．沙门善。所谓出要乐．无恚乐．无怒乐。彼云何不观。所谓三沙门苦。云何为三。所谓欲观．恚观．怒观。彼云何念。云何不念。尔时。当念苦谛。当念习谛。当念尽谛。当念道谛。莫念邪谛。有常见．无常见。有边见．无边见。彼命．彼身。非命．非身。如来命终．如来不命终。有终．有不终。亦不有终．亦不无终。莫作是念。

    彼云何名为训诲教化。复次。当作是去．不应作是去。作是来．不应作是来。默然作是言说。当持如是衣．不应持如是衣。应如是入村．不应如是入村。是谓名为训诲教化。

    是时。世尊以此三事。教化千比丘。是时。彼比丘受佛教已。千比丘尽成阿罗汉。是时。世尊以见千比丘得罗汉。尔时阎浮里地有千阿罗汉及五比丘。佛为六师。回坐向迦毗罗卫。是时。优毗迦叶便作是念。世尊何故向迦毗罗卫坐。

    是时。优毗迦叶即前长跪。白世尊曰。不审如来。何故向迦毗罗卫坐耶。

    世尊告曰。如来在世间。应行五事。云何为五。一者当转法轮。二者当与父说法。三者当与母说法。四者当导凡夫人立菩萨行。五者当授菩萨别。是谓。迦叶。如来出世当行此五法。

    是时。优毗迦叶复作是念。如来故念亲族本邦。故向彼坐耳。

    是时。五比丘渐来至尼连水侧。到世尊所。头面礼足。在一面坐。

    是时。尊者优陀耶遥见世尊向迦毗罗卫坐。见已。便作是念。世尊必当欲往至迦毗罗卫见诸亲里。是时。优陀耶即前长跪。白世尊曰。我今堪任欲有所问。唯愿敷演。

    世尊告曰。欲所问者便问之。

    优陀耶白世尊曰。观如来意。欲向迦毗罗卫。

    世尊告曰。如是。如汝所言。优陀耶当知。先至白净王所。吾比后当往。所以然者。刹利之种先当遣使令知。然后如来当往。汝到。语王。却后七日。如来当来见王。

    优陀耶对曰。如是。世尊。是时。优陀耶即从坐起。整衣服。礼世尊足。于世尊前不现。往至迦毗罗卫。到真净王所。到已。在王前立。

    尔时。真净王在大殿上坐。及诸婇女。是时。优陀耶飞在空中。时真净王见优陀耶手执钵。持杖而在前立。见已。便怀恐怖。而作是说。此是何人。人耶。非人耶。天耶。鬼耶。阅叉．罗刹．天．龙．鬼神耶。

    时。真净王问优陀耶曰。汝是何人。又以此偈向优陀耶说。

    为天为是鬼　　乾沓和等乎
    汝今名为谁　　我今欲知之

    是时。优陀耶复以此偈报王曰。

    我亦非是天　　非是乾沓和
    于是迦毗国　　大王邦土人
    昔坏十八亿　　弊魔波旬众
    我师释迦文　　是彼真弟子

    时。真净王复以此偈。向优陀耶说。

    谁坏十八亿　　弊魔波旬众
    谁字释迦文　　汝今叹说之

    是时。优陀耶复说此偈。

    如来初生时　　天地普大动
    誓愿悉成办　　今曰号悉达
    彼降十八亿　　弊魔波旬众
    彼名释迦文　　今日成佛道
    彼人释师子　　瞿昙次弟子
    今日作沙门　　本字优陀耶

    是时。真净王闻此语已。便怀欢喜。不能自胜。语优陀耶曰。云何。优陀耶。悉达太子今故在耶。

    优陀耶报言。释迦文佛今日现在。

    时王问言。今已成佛耶。

    优陀耶报言。今已成佛。

    王复问言。今日如来竟为所在。

    优陀耶报言。如来今在摩竭国界尼拘类树下。

    时王报言。翼从弟子斯是何人。

    优陀耶报曰。诸天亿数及千比丘．四天王。恒在左右。

    时王问言。所着衣服。为像何类。

    优陀耶报言。如来所着衣裳。名曰袈裟。

    时王问言。食何等食。

    优陀耶报言。如来身者。以法为食。

    王复问曰。云何。优陀耶。如来可得见不。

    优陀耶报言。王勿愁悒。却后七日。如来当来入城。

    是时。王极欢喜。不能自胜。手自斟酌。供养优陀耶。

    是时。真净王击大鸣鼓。敕国界人民。平治道路。除去不净。以香汁洒地。悬缯幡盖。作倡伎乐。不可称计。复敕国中诸有聋．盲．喑．哑者。尽使不现。却后七日。悉达当来入城。

    是时。真净王闻佛当来入城。七日之中。亦不睡眠。

    是时。世尊以至七日。便作是念。我今宜可以神足力。往诣迦毗罗卫国。是时。世尊即将诸比丘。前后围绕。往诣迦毗罗卫国。到已。便诣城北萨卢园中。

    是时。真净王闻世尊已达迦毗罗卫城北萨卢园中。是时。真净王将诸释众。往诣世尊所。

    是时。世尊复作是念。若真净王躬自来者。此非我宜。我今当往与共相见。所以然者。父母恩重。育养情甚。是时。世尊将诸比丘众。往诣城门。飞在虚空。去地七仞。是时。真净王见世尊端政无比。世之希有。诸根寂静。无众多念。身有三十二相．八十种好。而自庄身。发欢喜之心。即便头面礼足。而作是说。我是刹利王种。名曰真净王。

    世尊告曰。令大王享寿无穷。是故。大王。当以正法治化。勿用邪法。大王当知。诸有用正法治化者。身坏命终。生善处天上。

    是时。世尊即空中行。至真净王宫中。到已。就座而坐。

    时。王见世尊坐定。手自斟酌。行种种饮食。见世尊食竟。行净水。更取一小座而听经。

    尔时。世尊与真净王渐说妙义。所谓论者。施论．戒论．生天之论。欲不净行。出要为乐。尔时。世尊见王心开意解。诸佛世尊常所说法。苦．习．尽．道。尽向王说。

    是时。真净王即于座上。诸尘垢尽。得法眼净。

    是时。世尊与王说法已。即从座起而去。

    是时。真净王普集释众。而作是说。诸沙门等。颜貌极丑。刹利之种。将诸梵志众。此非其宜。刹利释种还得刹利众。此乃为妙。

    诸释报言。如是。大王。如大王教。刹利还得刹利众。此乃为妙。

    是时。王告国中。诸有兄弟二人。当取一人作道。其不尔者。当重谪罚。

    时。诸释众闻王教令。诸有兄弟二人。当取一人为道。其不从教。当重谪罚。

    是时。提婆达兜释种语阿难释言。真净王今日有教。诸有兄弟二人。当分一人作道。汝今出家学道。我当在家修治家业。

    是时。阿难释欢喜踊跃。报言。如兄来教。

    是时。难陀释语阿那律释言。真净王有教。其有兄弟二人者。当分一人作道。其不尔者。当重谪罚。汝今出家。我当在家。

    是时。阿那律释闻此语已。欢喜踊跃。不能自胜。报曰。如是。如兄来教。

    是时。真净王将斛净．叔净释．甘露释。至世尊所。尔时。驾四马之车。白车．白盖。白马驾之。第二释乘青车．青盖。青马驾之。第三释乘黄车．黄盖。黄马驾之。第四释乘赤车．赤盖。赤马驾之。是时。诸释有乘象者。有乘马者。皆悉来集。

    是时。世尊遥见真净王将诸释众而来。告诸比丘。汝等观此释众。并观真净王众。比丘当知。三十三天出园观时。亦如此法。无有异。

    是时。阿难乘大白象．白衣．白盖。见已。告诸比丘。汝等见此阿难释乘白象．白衣不乎。

    诸比丘对曰。唯然。世尊。我等见之。

    佛告比丘。此人当出家学道。第一多闻。堪侍左右。汝等见此阿那律不乎。

    诸比丘对曰。唯然。见之。

    佛告比丘。此人当出家学道。天眼第一。是时。真净王及兄弟四人。并难陀．阿难。皆步进前。除去五好。至世尊所。头面礼足。在一面坐。

    尔时。真净王白佛言。昨日夜生此念。刹利之众不应将梵志众。还将刹利众。此是其宜。我便告令国中。诸有兄弟二人者。便取一人。使出家学道。唯愿世尊听出家学道。

    世尊告曰。善哉。大王。多所饶益。天．人得安。所以然者。此善知识良祐福田。我亦缘善知识。得脱此生．老．病．死。

    是时。诸释众便得为道。

    是时。真净王白世尊曰。唯愿世尊教诲此新比丘。当如教诲优陀耶。所以然者。此优陀耶比丘极有神力。愿优陀耶比丘恒在宫中教化。使众生之类。长夜获安隐。所以然者。此比丘极有神力。我初见优陀耶比丘。便发欢喜之心。我便作此念。弟子尚有神力。况彼如来而无此神力乎。

    世尊告曰。如是。大王。如大王教。此优陀耶比丘极有神力。有大威德。

    尔时。世尊告诸比丘。第一弟子。博识多知。国王所念。所谓阿若拘邻比丘是。能劝化人民。优陀耶比丘是。有速疾智。所谓摩诃男比丘是。恒喜飞行。所谓须婆休比丘是。空中往来。所谓婆破比丘是。多诸弟子。所谓优毗迦叶比丘是。意得观空。所谓江迦叶比丘是。意得止观。所谓象迦叶比丘是。

    尔时。世尊广与真净王说微妙之法。尔时。王闻法已。即从坐起。头面礼足。便退而去。

    尔时。诸比丘及真净王闻佛所说。欢喜奉行。


24.高幢品第二十四·第6经

《增一阿含经·24.高幢品第二十四·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。十五日中有三斋法。云何为三。八日．十四日．十五日。

    比丘当知。或有是时。八日斋日。四天王遣诸辅臣。观察世间。谁有作善恶者。何等众生有慈孝父母．沙门．婆罗门及尊长者。颇有众生好喜布施．修戒．忍辱．精进．三昧．演散经义．持八关斋者。具分别之。设无众生孝顺父母．沙门．婆罗门及尊长者。是时辅臣白四天王。今此世间无有众生孝顺父母．沙门．道士。行四等心。慈愍众生。时。四天王闻已。便怀愁忧。惨然不悦。是时四天王即往忉利天上。集善法讲堂。以此因缘具白帝释。天帝当知。今此世间无有众生孝顺父母．沙门．婆罗门及尊长者。是时。帝释．三十三天闻斯语已。皆怀愁忧。惨然不悦。减诸天众。增益阿须伦众。

    设复有时。若世间众生之类有孝顺父母．沙门．婆罗门及尊长者。持八关斋。修德清净。不犯禁戒大如毛发。尔时。使者欢喜踊跃。不能自胜。即白四王。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。天王闻已。甚怀喜悦。即往释提桓因所。以此因缘具白帝释。天帝当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。时。帝释．三十三天皆怀欢喜。不能自胜。增益诸天众。减损阿须伦众。地狱拷掠自然休息。毒痛不行。

    若十四日斋日之时。遣太子下。察行天下。伺察人民。施行善恶。颇有众生信佛．信法．信比丘僧。孝顺父母．沙门．婆罗门及尊长者。好喜布施。持八关斋。闭塞六情。防制五欲。设无众生修五法者。孝顺父母．沙门．婆罗门。尔时。太子白四天王。四天王闻已。便怀愁忧。惨然不悦。往至释提桓因所。以此因缘具白天帝。大王当知。今此世间无有众生孝顺父母．沙门．婆罗门及尊长者。是时。天帝．三十三天皆怀愁忧。惨然不悦。减诸天众。增益阿须伦众。

    设复众生有孝顺父母．沙门．婆罗门及尊长者。持八关斋。尔时。太子欢喜踊跃。不能自胜。即往白四天王。大王当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。是时。四天王闻此语已。甚怀喜悦。即往诣释提桓因所。以此因缘具白天帝。圣王当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。受三自归。慈心谏诤。诚信不欺。时。天帝．四王及三十三天皆怀欢喜。不能自胜。增益诸天众。减损阿须伦众。

    比丘当知。十五日说戒之时。四天王躬自来下。案行天下。伺察人民。何等众生孝顺父母．沙门．婆罗门及尊长者。好喜布施。持八关斋如来斋法。设无众生孝顺父母．沙门．婆罗门及尊长者。时四天王便怀愁悒。惨然不悦。往至帝释所。以此因缘具白天帝。大王当知。今此世间无有众生孝顺父母．沙门．婆罗门及诸尊长者。是时。释提桓因．三十三天皆怀愁忧。惨然不悦。减诸天众。增益阿须伦众。

    设复是时。众生之类有孝顺父母．沙门．婆罗门及诸尊长。持八关斋。尔时。四天王便怀欢喜。踊跃不能自胜。即往帝释所。以此因缘具白天帝。大王当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。是时。释提桓因．三十三天及四天王皆怀欢喜。踊跃不能自胜。增益诸天众。减损阿须伦众。

    尔时。世尊告诸比丘。云何十五日持八关斋法。

    是时。诸比丘白世尊曰。如来是诸法之王。诸法之印。唯愿世尊当为诸比丘布演此义。诸比丘闻已。当奉行之。

    世尊告曰。谛听。谛听。善思念之。吾当为汝具分别说。

    于是。比丘。若有善男子．善女人。于月．十四．十五日说戒．持斋时。到四部众中。当作是语。我今斋日。欲持八关斋法。唯愿尊者。当与我说之。是时。四部之众。当教与说八关斋法。先教作是语。善男子。当自称名字。彼已称名字。便当与说八关斋法。是时。教授者当教前人作是语。我今奉持如来斋法。至明日清旦。修清净戒。除去恶法。若身恶行。口吐恶语。意生恶念。身三．口四．意三诸有恶行。已作．当作。或能以贪欲故所造。或能以瞋恚所造。或能以愚痴所造。或能以豪族故造。或能因恶知识所造。或能今身．后身．无数身。或能不识佛．不识法。或能斗比丘僧。或能杀害父母诸尊师长。我今自忏悔。不自覆藏。依戒．依法成其戒行。受八关如来斋法。

    云何为八关斋法。持心如真人。尽形寿不杀。无有害心。于众生有慈心之念。我今字某。持斋至明日清旦。不杀．无有害心。有慈心于一切众生。

    如阿罗汉。无有邪念。尽形寿不盗。好喜布施。我今字某。尽形寿不盗。自今至明日持心。

    如是真人。我今尽形寿。不淫泆。无有邪念。恒修梵行。身体香洁。今日持不淫之戒。亦不念己妻。复不念他女人想。至明日清旦。无所触犯。

    如阿罗汉。尽形寿不妄语。恒知至诚。不欺他人。自今至明日不妄语。我自今以后不复妄语。

    如阿罗汉。不饮酒。心意不乱。持佛禁戒。无所触犯。我今亦当如是。自今日至明旦。不复饮酒。持佛禁戒。无所触犯。

    如阿罗汉。尽形寿不坏斋法。恒以时食。少食知足。不着于味。我今亦如是。尽形寿不坏斋法。恒以时食。少食知足。不着于味。从今日至明旦。

    如阿罗汉。恒不在高广之床上坐。所谓高广之床。金．银．象牙之床。或角床．佛座．辟支佛座．阿罗汉座．诸尊师座。是时。阿罗汉不在此八种座。我亦上坐不犯此坐。

    如阿罗汉。不着香华．脂粉之饰。我今亦当如是。尽形寿不着香华．脂粉之好。

    我今字某。离此八事。奉持八关斋法。不堕三恶趣。持是功德。不入地狱．饿鬼．畜生八难之中。恒得善知识。莫与恶知识从事。恒得好父母家生。莫生边地无佛法处。莫生长寿天上。莫与人作奴婢。莫作梵天。莫作释身。亦莫作转轮圣王。恒生佛前。自见佛。自闻法。使诸根不乱。若我誓愿向三乘行。速成道果。

    比丘当知。若有优婆塞．优婆夷。持此八关斋法。彼善男子．善女人。当趣三道。或生人中。或生天上。或般涅槃。

    尔时。世尊便说此偈。

    不杀亦不盗　　不淫不妄语
    避酒远香花　　着味犯斋者
    歌舞作倡伎　　学舍如罗汉
    今持八关斋　　昼夜不忘失
    不有生死苦　　无有周旋期
    莫与恩爱集　　亦莫怨憎会
    愿灭五阴苦　　诸痛生死恼
    涅槃无诸患　　我今自归之

    是故。诸比丘。若有善男子．善女人。欲持八关斋离诸苦者。得善处者。欲得尽诸漏入涅槃城者。当求方便。成此八关斋法。所以然者。人中荣位不足为贵。天上快乐不可称计。若善男子．善女人。欲求无上之福者。当求方便。成此斋法。

    我今重告敕汝。若有善男子．善女人。成八关斋者。欲求生四天王上。亦获此愿。持戒之人。所愿者得。我以是故。而说此义耳。人中荣位不足为贵。若善男子．善女人。持八关斋者。身坏命终。生善处天上。亦生艳天．兜术天．化自在天．他化自在天。终不有虚。所以然者。以其持戒之人所愿者得。

    诸比丘。我今重告汝。若有男子．女人持八关斋者。生欲天者。生色天者。亦成其愿。何以故尔。以其持戒之人所愿者得。若复善男子．善女人。持八关斋。欲得生无色天者。亦果其愿。

    比丘当知。若善男子．善女人。持八关斋者。欲生四姓家者。亦复得生。又善男子．善女人。持八关斋人。欲求作一方天子。二方．三方．四方天子。亦获其愿。欲求作转轮圣王者。亦获其愿。所以然者。以其持戒之人所愿者得。若善男子．善女人。欲求作声闻．缘觉．佛乘者。悉成其愿。吾今成佛由其持戒。五戒．十善。无愿不获。诸比丘。若欲成其道者。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行◎。


24.高幢品第二十四·第7经

《增一阿含经·24.高幢品第二十四·第7经》

    ◎（七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三事现在前。尔时善男子．善女人获福无量。云何为三。信现在前。善男子．善女人获福无量。若财现在前。尔时善男子．善女人获福无量。若复持梵行现在前。尔时善男子．善女人获福无量。是谓。比丘。有此三事现在前。获福无量。

    尔时。世尊便说此偈。

    信财梵难得　　受者持戒人
    觉此三事已　　智者随时施
    长夜获安隐　　诸天恒扶将
    在彼自娱乐　　五欲无厌足

    以是。诸比丘。若善男子．善女人。当求方便。成此三法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


24.高幢品第二十四·第8经

《增一阿含经·24.高幢品第二十四·第8经》

    （八）

    闻如是。

    一时。佛在拘深城瞿师罗园中。

    尔时。拘深比丘恒好斗讼。犯诸恶行。面相谈说。或时刀杖相加。尔时。世尊清旦往诣彼比丘所。到已。世尊告彼比丘。汝等比丘。慎莫斗讼。莫相是非。诸比丘。当共和合。共一师侣。同一水乳。何为斗讼。

    尔时。拘深比丘白世尊曰。唯愿世尊勿忧此事。我当自虑此理。如此过状。自识其罪。

    世尊告曰。汝等云何。为王种作道。为畏恐故作道。为以世俭故作道耶。

    诸比丘对曰。非也。世尊。

    世尊告曰。云何。比丘。汝等岂非欲离生死。求无为道故作道乎。然五阴之身实不可保。

    诸比丘对曰。如是。世尊。如世尊教。我等族姓子所以出家学道者。以求无为道。灭五阴身。是以学道。

    世尊告曰。诸比丘。不应作道而复斗诤。手拳相加。面相是非。恶声相向。汝等当应成就此行。共同一法。共一师受。亦当行此六种之法。亦当行此身．口．意行。亦当行此供养诸梵行者。

    诸比丘对曰。此是我等事。世尊勿足虑此事。

    尔时。世尊告拘深比丘。云何。愚人。汝等不信如来语乎。方语如来勿虑此事。然汝等自当受此邪见之报。

    尔时。世尊重告彼比丘曰。过去久远。此舍卫城中有王名曰长寿王。聪明黠慧。无事不知。然善明刀剑之法。又乏宝物。诸藏无充。财货减少。四部之兵。亦复不多。臣佐之属。亦复减少。当于尔时。波罗奈国有王名梵摩达。勇猛刚健。靡不降伏。钱财．七宝。悉皆满藏。四部之兵。亦复不乏。臣佐具足。

    尔时。梵摩达王便作是念。此长寿王无有臣佐。又乏财货。无有珍宝。我今可往攻罚其国。尔时。梵摩达王即便兴兵。往罚其国。

    尔时。长寿王闻兴兵攻罚其国。即设方计。我今虽无七宝之财。臣佐之属。四部之兵。彼王虽复多诸兵众。如我今日一夫之力。足能坏彼百千之众。杀害众生。不可称计。不可以一世之荣。作永世之罪。我今可出此城。更在他国。使无斗诤。

    尔时。长寿王不语臣佐。将第一夫人。及将一人。出舍卫城。入深山中。是时。舍卫城中臣佐．人民。以不见长寿王。便遣信使。往诣梵摩达王所。而作是说。唯愿大王来至此土。今长寿王莫知所在。是时。梵摩达王来至迦尸国中。而自治化。

    然长寿王有二夫人。皆怀妊。临欲在产。是时。夫人自梦在都市中生。又日初出。四部之兵。手执五尺刀。各共围绕。而独自产无有佐者。见已。便自惊觉。以此因缘白长寿王。王告夫人曰。我今在此深山之中。何缘乃当在舍卫城内。在都市中产乎。汝今欲生者。当如鹿生。是时。夫人曰。设我不得如此产者。正尔取死。是时。长寿王闻此语已。即于其夜。更改衣服。不将人众。入舍卫城。

    时。长寿王有一大臣。名曰善华。甚相爱念。有小事缘出城。而见长寿王入城。时。彼善华大臣熟视王已。便舍而去。叹息堕泪。着道而行。时。长寿王便逐彼大臣。将在屏处而共语言。慎莫出口。大臣对曰。如大王教。不审明王有何教敕。长寿王曰。忆我旧恩。便有返复。时臣对曰。大王有教令。我当办之。长寿王曰。我夫人者。昨夜梦在都市中产。又有四部之兵而自围绕。生一男儿。极自端正。若不如梦产者。七日之中。当取命终。大臣报曰。我今堪办此事。如王来敕。作此语已。各舍而去。

    是时。大臣便往至梵摩达王所。到已。而作是说。七日之中。意欲观看大王军众。象兵．马兵．车兵．步兵。竟为多少。是时。梵摩达敕左右曰。时催上兵众。如善华语。是时。善华大臣七日之中即集兵众。在舍卫都市中。是时。彼夫人七日之中。来在都市中。时。善华大臣遥见夫人来。便作是说。善来。贤女。今正是时。

    尔时。夫人见四部兵众已。便怀欢喜。敕左右人。施张大幔。时。夫人日初出时。便生男儿。端政无双。世之希有。时。夫人抱儿还诣山中。时。长寿王遥见夫人抱儿而来。便作是语。使儿老寿。受命无极。夫人白王。愿王当与立字。时。王即以立字名曰长生。

    时。长生太子年向八岁。父王长寿有小因缘入舍卫城。尔时。长寿王昔臣劫比。见王入城。从头至足而熟观视。见已。便往至梵摩达王所。到已。而作是说。大王。极为放逸。长寿王者今在此城。时。王瞋恚。敕左右人催收捕长寿王。

    是时。左右大臣将此劫比。东西求索。时。劫比遥见长寿王。便目示语大臣曰。此是长寿王。即前收捕。至梵摩达王所。到已。白言。大王。长寿王者此人身。是国中人民。悉皆闻知捉得长寿王身。

    时。夫人亦复闻长寿王为梵摩达所捉得。闻已。便作是念。我今复用活为。宁共大王一时同命。是时。夫人即将太子入舍卫城。夫人语太子曰。汝今更求活处。时。长生太子闻已。默然不语。时。夫人径往至梵摩达王所。王遥见来。欢喜踊跃。不能自胜。即敕大臣。将此夫人及长寿王。至四衢道头。分作四分。时。诸大臣受王教令。将长寿王及夫人身。皆取返缚。绕舍卫城。使万民见。尔时。人民之类。莫不痛心。

    时。长生太子在大众中。见将父母诣市取杀。颜色不变。时。长寿王还顾告长生曰。汝莫见长。亦莫见短。尔时。便说此偈。

    怨怨不休息　　自古有此法
    无怨能胜怨　　此法终不朽

    是时。诸臣自相谓曰。此长寿王极为愚惑。长生太子竟是何人。在我等前而说此偈。时。长寿王告诸臣曰。我不愚惑。但其中智者乃明吾语耳。诸贤当知。以我一夫之力。足能坏此百万之众。然我复作是念。此众生类死者难数。不可以我一身之故。历世受罪。怨怨不休息。自古有此法。无怨能胜怨。此法终不朽。

    时。彼诸臣将长寿王及夫人身。到四衢道头。分作四分。即而舍去。各还所在。时。长生太子向暮收拾薪草。耶维父母而去。

    尔时。梵摩达王在高楼上。遥见有小儿耶维长寿王及夫人身。见已。敕左右曰。此必是长寿王亲里汝催收捉来。时。诸臣民即往诣彼。未到之顷。儿已走去。

    时。长生太子便作是念。此梵摩达王杀我父母。又住我国中。我今当报父母之怨。是时。长生太子便往至弹琴师所。到已。便作是说。我今欲学弹琴。时琴师问曰。今汝姓谁。父母为所在。小儿对曰。我无父母。我本住此舍卫城中。父母早死。琴师报曰。欲学者便学之。

    比丘当知。尔时。长生太子便学弹琴歌曲。时。长生太子素自聪明。未经数日。便能弹琴歌曲。无事不知。是时。长生太子抱琴诣梵摩达王所。在象厩中。非人之时而独弹琴。并复清歌。尔时。梵摩达王在高楼上。闻弹琴歌曲之声。便问敕左右人曰。此何人在象厩中。而独弹琴歌戏。臣佐报曰。此舍卫城中有小儿。而独弹琴歌戏。时。王告侍者曰。汝可约敕使此小儿来在此戏。吾欲见之。时。彼使人唤此小儿。来至王所。是时。梵摩达王问小儿。汝昨夜在象厩中弹琴乎。对曰。如是。大王。梵摩达曰。汝今可在吾侧。弹琴歌舞。我当供给衣被．饭食。

    比丘当知。尔时。长生太子在梵摩达前。弹琴歌舞。极为精妙。时。梵摩达王闻此琴音。极怀欢喜。便告长生太子。当与吾守藏珍宝。时。长生太子受王教敕。未曾有失。恒随王意。先笑后语。恒忍王意。尔时。梵摩达王复告敕曰。善哉。善哉。汝今作人极为聪明。今复敕汝宫内可否。汝悉知之。是时。长生太子在内宫中。以此琴音教诸妓女。亦复使乘象．马技术。无事不知。

    是时。梵摩达意欲出游园馆。共相娱乐。即敕长生。催驾宝羽之车。时。长生太子即受王教。令寻驾宝羽之车。被象金银鞍勒。还来白王。严驾已办。王知是时。梵摩达王乘宝羽之车。使长生御之。及将四部兵众。

    时。长生太子御车引导。恒离大众。时。梵摩达王问长生太子曰。今日军众。斯为所在。长生对曰。臣亦不知军众所在。时王告曰。可小停住。吾体疲极。欲小止息。时。长生太子即自停住。使王懈息。比顷。军众未至。

    比丘当知。尔时。梵摩达王即枕太子长生膝上睡眠。时。长生太子以见王眠。便作是念。此王于我极是大怨。又取我父母杀之。加住我国界。今不报怨者。何时当报怨。我今断其命根。时。长生太子右手自拔剑。左手摸王发。然复作是念。我父临欲命终时。而告我言。长生当知。亦莫见长。亦莫见短。加说此偈。

    怨怨不休息　　自古有此法
    无怨能胜怨　　此法终不朽

    我今舍此怨。即还内剑。如是再三。复作是念。此王于我极是大怨。又取我父母杀之。加住我界。今不报怨者。何日当克。我今正尔断此命根。乃名为报怨。是时。复作忆念。汝长生。亦莫见长。亦莫见短。父王有是教敕。怨怨不休息。自古有此法。无怨能胜怨。此法终不朽。我今可舍此怨。即还内剑。

    是时。王梵摩达梦见长寿王儿长生太子。欲取我杀。即便恐惧。寻时得觉。时。长生太子曰。大王。何故惊起。乃至于斯。梵摩达曰。向者睡眠。梦见长寿王儿长生太子拔剑欲取吾杀。是故惊耳。

    是时。长生太子便作是念。今此王已知我是长生太子。即右手拔剑。左手捉发。而语王曰。我今正是长寿王儿长生太子。然王是我大怨。又取我父母杀之。加住我国界。今不报怨。何日当克。时。梵摩达王即向长生而作是说。我今命在汝手。愿垂原舍。得全生命。长生报曰。我可活王。然王不全我命。王报长生。唯愿垂济。吾终不取汝杀。

    是时。长生太子与王共作言誓。俱共相济命者。终不相害。比丘当知。尔时。长生太子即活王命。是时。梵摩达王语长生太子言。愿太子还与我严驾宝羽之车。还诣国界。是时。太子即严驾宝羽之车。二人共乘。径来至舍卫城。

    时。王梵摩达即集群臣而作是说。设卿等见长寿王儿。欲取何为。其中或有大臣而作是说。当断手足。或有言。当分身三段。或有言。当取杀之。是时。长生太子在王侧坐。正身正意。思惟来言。时。梵摩达王躬自手捉长生太子。语诸人言。此是长寿王儿长生太子。此人身是。卿等勿得复有语。敢有所说。所以然者。长生太子见活吾命。吾亦活此人命。时。诸群臣闻此语已。叹未曾有。此王．太子甚奇。甚特。及能于怨而不报怨。

    时。梵摩达王问长生曰。汝应取我杀。何故见放。复不杀之。将有何因缘。今愿闻之。长生对曰。大王。善听。父王临欲命终之时。而作是说。汝今亦莫见长。亦莫见短。又作是语。怨怨不休息。自古有此法。无怨能胜怨。此法终不朽。是时。群臣闻父王此语。皆相谓言。此狂惑。多有所说。长生者竟是何人。长寿王对曰。卿等当知。其中有智之人。乃明此语耳。忆父王此语已。是故全王命根耳。梵摩达王闻此语已。甚奇所作。叹未曾有。乃能守亡父教敕。不有所堕。

    时。梵摩达王语太子曰。汝今所说之义。吾犹不解。今可与吾说其义。使得意解。时。长生太子对曰。大王。善听。我当说之。梵摩达王取长寿王杀。设复长寿王本所有群臣极有亲者。亦当取王杀之。设复梵摩达王所有臣佐。复当取长寿王臣佐杀之。是谓怨怨终不断绝。欲使怨断者。唯有无报人。我今观此义已。是故不害王也。是时。梵摩达王闻此语已。甚怀踊跃。不能自胜。此王太子极为聪明。乃能广演其义。

    时。王梵摩达即向忏悔。是我罪过。而取长寿王杀之。即自脱天冠与长生使着。复加嫁女。还付舍卫国土．人民。寻付长生使领。王还波罗奈治。

    比丘当知。然古昔诸王有此常法。虽有此诤国之法。犹相堪忍。不相伤害。况汝等比丘。以信坚固。出家学道。舍贪欲．瞋恚．愚痴心。今复诤竞不相和顺。各不相忍而不忏改。诸比丘。当以此因缘。知斗非其宜然。同一师侣。共一水乳。勿共斗讼。

    尔时。世尊便说此偈。

    无斗无有诤　　慈心愍一切
    无患于一切　　诸佛所叹誉

    是故。诸比丘。当修行忍辱。如是。诸比丘。当作是学。

    是时。拘深比丘白世尊曰。唯愿世尊。勿虑此事。我等自当分明此法。世尊。虽有此语。其事不然。是时。世尊便舍而去。诣跋耆国。

    尔时。跋耆国中有三族姓子。阿那律．难提．金毗罗。然彼族姓子。共作制限。其有出乞食者。后住者便扫洒地使净。事事不乏。其得食来者分与使食。足者则善。不足者随意所如。有遗余者。泻着器中。便舍而去。若复最后乞食来者。足者则善。不足者便取器中食而自着钵中。尔时。便取水瓶。更着一处。即当一日扫除房舍。复更在闲静之处。正身正意。系念在前。思惟妙法。然复彼人终不共语。各自寂然。

    尔时。尊者阿那律思惟欲不净想。念恃喜安而游初禅。是时。难提．金毗罗知阿那律心中所念。亦复思惟欲不净想。念恃喜安而游初禅。若复尊者阿那律思惟二禅．三禅．四禅。尔时尊者难提．金毗罗亦复思惟二禅．三禅．四禅。若复尊者阿那律思惟空处．识处．不用处．有想无想处。是时尊者难提亦复思惟空处．识处．不用处．有想无想处。若复尊者阿那律思惟灭尽定。尔时尊者难提。亦复思惟灭尽定。如此诸法。诸贤思惟此法。

    尔时。世尊往师子园中。尔时。守园人遥见世尊来。便作是说。沙门勿来入园中。所以然者。此园中有三族姓子。名阿那律．难提．金毗罗。慎莫触娆。

    是时。尊者阿那律以天眼清净及天耳通。闻守园人与世尊作如是说。使世尊不得入园。是时。尊者阿那律即出告守门人曰。勿遮。世尊今来。欲至此看。

    是时。尊者阿那律寻入告金毗罗曰。速来。世尊今在门外。

    是时。尊者三人即从三昧起。往至世尊所。到已。头面礼足。在一面住。各自称言。善来。世尊。尊者阿那律前取世尊钵。尊者难提前敷座。尊者金毗罗取水与世尊洗足。

    尔时。世尊告阿那律曰。汝等三人在此和合。无有他念。乞食如意乎。

    阿那律曰。如是。世尊。乞食不以为劳。所以然者。若我思惟初禅时。尔时难提．金毗罗亦复思惟初禅。若我思惟二禅．三禅．四禅．空处．识处．不用处．有想无想处．灭尽三昧。尔时难提．金毗罗亦复思惟二禅．三禅．四禅．空处．识处．不用处．有想无想处．灭尽定。如是。世尊。我等思惟此法。

    世尊告曰。善哉。善哉。阿那律。汝为颇有是时。更得上人法乎。

    阿那律报曰。如是。世尊。我等更得上人法。

    世尊告曰。何者是上人之法。

    阿那律曰。有此妙法。出上人法上。若复我等以慈心。遍满一方。二方．三方．四方亦复如是。四维上下亦复如是。一切中一切。以慈心遍满其中。无数无限。不可称计。而自游戏。复以悲心．喜心．护心。遍满一方。二方．三方．四方亦复如是。四维上下而自游戏。是谓。世尊。我等更得此上人之法。

    尔时。尊者难提．金毗罗语阿那律曰。我等何日至汝许问此义乎。今在世尊前而自称说。

    阿那律曰。汝等亦未曾至我许而问此义。但诸天来至我所而说此义。是故。在世尊前而说此义耳。但我长夜之中知诸贤心意。然诸贤得此三昧故。在世尊前说此语耳。

    尔时。说此法时。长寿大将至世尊所。头面礼足。在一面坐。是时。长寿大将白世尊曰。今日。世尊与此诸人而说法乎。

    是时。世尊以此因缘具向长寿大将说之。

    是时。大将白世尊曰。跋耆大国快得大利。有此三族姓子而自游化。阿那律．难提．金毗罗。

    世尊告曰。如是。大将。如汝所言。跋耆大国快得善利。且舍跋耆大国。摩竭大国快得善利。乃有此三族姓子。若当摩竭大国人民之类。忆此三族姓子。便长夜获安隐。大将当知。若县邑城郭有此三族姓子者。彼城郭之中。人民之类。长夜获安隐。此三族姓子所生之家。亦获大利。乃能生此上尊之人。彼父母五种亲族。若当忆此三人者。亦获大利。若复天．龙．鬼神忆此三族姓子者。亦获大利。若有人叹说阿罗汉者。亦当叹说此三人。若有人叹说无贪欲．无愚痴．无瞋恚者。亦当叹说此三人。若有人叹说此福田者。亦当叹说此三人。如我于三阿僧祇劫所行勤苦。成无上道。使此三人成此法义。是故。大将。当于此三族姓子。起欢喜心。如是。大将。当作是学。

    尔时。大将闻世尊所说。欢喜奉行。


24.高幢品第二十四·第9经

《增一阿含经·24.高幢品第二十四·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有三结使。系缚众生。不能从此岸至彼岸。云何为三。所谓身邪．戒盗．疑。

    彼云何身邪结。所谓计身有我。生吾我之想。有众生想。有命．有寿．有人．有士夫．有缘．有着。是谓名为身邪之结。

    云何名为疑结。所谓有我耶。无我耶。有生耶。无生耶。有我．人．寿命耶。无我．人．寿命耶。有父母耶。无父母耶。有今世．后世耶。无今世．后世耶。有沙门．婆罗门耶。无沙门．婆罗门耶。世有阿罗汉耶。世无阿罗汉耶。有得证者耶。无得证者耶。是谓名为疑结。

    彼云何名为戒盗结。所谓戒盗者。我当以此戒生大姓家。生长者家。生婆罗门家。若生天上及诸神中。是谓名为戒盗结。

    是谓。比丘。有此三结系缚众生。不能从此岸至彼岸。犹如两牛同一轭。终不相离。此众生类。亦复如是。三结所系。不能得从此岸至彼岸。

    云何此岸。云何彼岸。所谓此岸者身邪是。彼岸者所谓身邪灭是。是谓。比丘。三结系缚众生。不能从此岸至彼岸。是故。诸比丘。当求方便。灭此三结。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


24.高幢品第二十四·第10经

《增一阿含经·24.高幢品第二十四·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。此三三昧。云何为三。空三昧．无愿三昧．无想三昧。

    彼云何名为空三昧。所谓空者。观一切诸法。皆悉空虚。是谓名为空三昧。

    彼云何名为无想三昧。所谓无想者。于一切诸法。都无想念。亦不可见。是谓名为无想三昧。

    云何名为无愿三昧。所谓无愿者。于一切诸法。亦不愿求。是谓。名为无愿三昧。

    如是。比丘。有不得此三三昧。久在生死。不能自觉寤。如是。诸比丘。当求方便。得此三三昧。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    幢．毗沙．法王　　瞿默．神足化
    斋戒．现在前　　长寿．结．三昧


25.四谛品第二十五·第1经

《增一阿含经·25.四谛品第二十五·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修行四谛之法。云何为四。所谓初苦谛。义不可尽。义不可穷。说法无尽。第二者苦习谛。义不可尽。义不可穷。说法无尽。第三者苦尽谛。义不可尽。义不可穷。说法无尽。第四者苦出要谛。义不可尽。义不可穷。说法无尽。

    彼云何名为苦谛。所谓苦谛者。生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别离苦．所欲不得苦。取要言之。五盛阴苦。是谓名为苦谛。

    彼云何名为苦习谛。所谓习谛者。爱与欲相应。心恒染着。是谓名为苦习谛。

    彼云何名为苦尽谛。所谓尽谛者。欲爱永尽无余。不复更造。是谓名为苦尽谛。

    彼云何名为苦出要谛。所谓苦出要谛者。谓贤圣八品道。所谓正见．正治．正语．正行．正命．正方便．正念．正三昧。是谓名为苦出要谛。

    如是。比丘。有此四谛。实有不虚。世尊之所说。故名为谛。诸有众生二足．三足．四足。欲者．色者．无色者。有想．无想者。如来最上。然成此四谛。故名为四谛。是谓。比丘。有此四谛。然不觉知。长处生死。轮转五道。我今以得此四谛。从此岸至彼岸。成就此义。断生死根本。更不复受有。如实知之。

    尔时。世尊便说此偈。

    今有四谛法　　如实而不知
    轮转生死中　　终不有解脱
    如今有四谛　　以觉以晓了
    以断生死根　　更亦不受有

    若有四部之众。不得此谛。不觉不知。便随五道。是故。诸比丘。当作方便。成此四谛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第2经

《增一阿含经·25.四谛品第二十五·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此四法。多饶益人。云何为四。第一法者当亲近善知识。第二者当闻法。第三者当知法。第四者当法法相明。是谓。比丘。有此四法。多饶益人。是故。诸比丘。当求方便。成此四法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第3经

《增一阿含经·25.四谛品第二十五·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告阿难曰。若如来出现于世时。便有四未曾有法出现于世。云何为四。此众生类多有所着。若说不染着法时。亦复承受。念修行之。心不远离。若如来出现于世时。有此四未曾有法出现于世。是谓初未曾有法出现于世。

    复次。阿难。轮转不住。恒在五道。正使欲说法时。亦复承受。心不远离。若如来出现世时。有此二未曾有法出现于世。

    复次。阿难。此众生类。恒怀憍慢。不去心首。若使说法。亦复承受。心不远离。然复。阿难。此众生类。恒怀憍慢。不去须臾。设复说法时。亦复承受。是谓第三未曾有法出现于世。

    复次。阿难。此众生类。无明所覆。设复说有明法时。亦复承受而不忘失。若复。阿难。说此有明．无明法时。而心意柔和。恒喜修行。是谓。阿难。若如来出现世时。便有此四未曾有法出现于世。若有多萨阿竭现在时。便有此四未曾有法出现于世。是故。阿难。当发喜心向如来所。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


25.四谛品第二十五·第4经

《增一阿含经·25.四谛品第二十五·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说担。亦当说持担人。亦当说担因缘。亦当说舍担。汝等比丘。谛听。谛听。善思念之。我今当说。

    诸比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。彼云何名为担。所谓五盛阴是。云何为五。所谓色．痛．想．行．识阴。是谓名为担。

    彼云何名为持担人。所谓持担人者。人身是也。字某．名某。如是生。食如是食。受如是苦乐。寿命长短。是谓名为持担人。

    彼云何名为担因缘。所谓担因缘者。爱着因缘是。与欲共俱。心不远离。是谓名为担因缘。

    彼云何名为当舍离担。所谓能使彼爱永尽无余。已除．已吐。是谓。比丘。名舍离担。

    如是。比丘。我今已说担。已说担因缘。已说持担人。已说舍担。然诸如来所应行者。我今已办。若树下．空处．露坐。常念坐禅。莫行放逸。

    尔时。世尊便说此偈。

    当念舍重担　　更莫造新担
    担是世间病　　舍担第一乐
    亦当除爱结　　及舍非法行
    尽当舍离此　　更不复受爱

    是故。诸比丘。当作方便。舍离于担。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第5经

《增一阿含经·25.四谛品第二十五·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此四生。云何为四。所谓卵生．胎生．湿生．化生。

    彼云何名为卵生。所谓卵生者。鸡．雀．乌．鹊．孔雀．蛇．鱼．蚁子之属。皆是卵生。是谓名为卵生。

    彼云何名为胎生。所谓人及畜生。至二足虫。是谓名为胎生。

    彼云何名为因缘生。所谓腐肉中虫．厕中虫．如尸中虫。如是之属。皆名为因缘生。

    彼云何名为化生。所谓诸天．大地狱．饿鬼．若人．若畜生。是谓名为化生。是谓。比丘。有此四生。诸比丘舍离此四生。当求方便。成四谛法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第6经

《增一阿含经·25.四谛品第二十五·第6经》

    （六）

    闻如是。

    一时。尊者舍利弗．尊者目揵连在罗阅城迦兰陀竹园所。

    尔时。舍利弗告诸比丘。世间有此四人。云何为四。所谓第一人者与结相随。然内有结而不知。或有一人与结相随。然内有结如实知之。或有一人不与结相随。然内无结如实而不知。或有一人不与结相随。然内无结如实知之。

    诸贤当知。第一人者与结相随。然内有结而不知。此二有结人中。此人最为下贱。所谓彼第二人与结相随。内有结如实知之。此人极为妙。彼第三人不与结相随。内无结如实而不知。此人于二无结人中。此人最为下贱。所谓彼第四人不与结相随。内无结如实知之。此人于无结人中最为第一。诸贤当知。世间有此四人。

    是时。尊者目连问舍利弗曰。有何因缘。有结相随人。一人下贱。一人最妙。复有何因缘。此二无结人相随。一人下贱。一人最妙。

    舍利弗对曰。彼与结相随。内有结如实不知。彼人作是念。我当作净想。彼便思惟作净想。当作净想时。便起欲心。以起欲心已。便有贪欲．瞋恚．痴心而命终。尔时。不求方便。灭此欲心。便有瞋恚．愚痴之心而命终。目连当知。犹如有人诣市买得铜器。尘土垢坌。极为不净。彼人不随时摩抆。不随时净洗。然彼铜器倍更生垢。极为不净。此第一人亦复如是。与垢相随。内有结如实不知。彼便作是念。我当思惟净想。已思惟净想。便生欲心。已生欲心。则有贪欲．瞋恚．愚痴而命终。不求方便。灭此欲心。

    彼第二人与结相随。内有结如实知。我今可舍净想。思惟不净想。彼已舍净想。思惟不净想。彼以思惟不净想。便不生欲心。求方便。不得者得。不获者获。不及者及。便无贪欲．瞋恚．愚痴。亦复无结而命终。犹如有人从市中买得铜器。尘垢所染。彼人随时修治。洗荡使净。此人亦复如是。与结相随。内有结如实知之。彼人便舍净想。思惟不净想。彼思惟不净想。更求方便。不得者得。不获者获。不作证者教令得证。已无欲心．无瞋恚．愚痴而命终。是谓。目连。有此二人与结相随。一人下贱。一人最妙。

    目连曰。复以何因缘。使此二人不与结相随。一人下贱。一人最妙。

    舍利弗曰。彼第三人不与结相随。内无结如实而不知。彼便作是思惟。我不求方便思惟。不得者得。不获者获。不作证者而作证。彼人有欲心．瞋恚．愚痴所缚而命终。犹如有人诣市买铜器。尘垢所染。然不随时洗治。亦不随时修治。此第三人亦复如是。不与结相随。内无结如实不知。亦不作是学。我当求方便。灭此诸结。而有贪欲．瞋恚．愚痴之心而命终。

    彼第四人不与结俱。内无结如实知之。彼便作是思惟。求方便。不得者得。不获者获。不作证者令作证。彼以无此结而命终。犹如有人诣市。得好铜器极净洁。复加随时修治。磨洗其器。尔时。彼器倍复净好。此第四人亦复如是。不与结相随。内无结如实知之。彼便作是思惟。求方便。不获者获。不得者得。不作证者而作证。彼便无结使贪欲．瞋恚．愚痴。身坏命终。是谓。目连。有此二人不与结相随。内无结如实知之。一人为上。一人下贱。

    是时。尊者目连问舍利弗曰。何以故名曰结。

    舍利弗曰。目连当知。恶不善法。起诸邪见。故名为结。或复有人而作是念。如来问我义已。然后与诸比丘说法。不问余比丘义。而如来与比丘说法。或复有是时。世尊语余比丘而说法。然不语彼比丘。如来说法。如来不语我与比丘说法。或有不善。或有贪欲。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我恒在诸比丘前而入村乞食。不使余比丘在比丘前而入村乞食。或有是时。余比丘在前而入村乞食。不使彼比丘在比丘前而入村乞食。我不在比丘前而入村乞食。既有不善。又有贪欲。此二俱不善。

    目连当知。或复有是时。比丘作是念。我当在比丘前坐。先前受水。先前得食。不使余比丘先比丘坐。先前受水。先前得食。或复有时。余比丘在比丘前坐。先前受水。先前得食。不使彼比丘在比丘前坐。先前受水。先前得食。我不在比丘前坐。先前受水。先前得食。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我食已与檀越说法。不使余比丘食讫与檀越说法。或复有时。余比丘食竟与檀越说法。不使彼比丘食竟与檀越说法。不使我食竟与檀越说法。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我当至园中。与长者婆罗门说法。不使余比丘至园中。与长者婆罗门说法。或复有时。余比丘至园中。与长者婆罗门说法。不使余比丘至园中。与长者婆罗门说法。不使我至园中。与长者婆罗门说法。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我今犯戒。使诸比丘不知我犯戒。或复有时。彼比丘犯戒。诸比丘知此比丘犯戒。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我今犯戒。不使余比丘语我言犯戒。或复有时。彼比丘犯戒。余比丘语言犯戒。既有不善。又有贪欲。此二俱不善。

    或复有时。彼比丘作是念。我今犯戒。使清净比丘告我。不使不清净比丘告我。或复有时。不清净比丘告彼比丘言。彼比丘犯戒。既有不善。又有贪欲。此二俱不善。

    或复有时。比丘作是念。我今犯戒。若有比丘告我者。当在屏处。不在大众之中。或复有时。彼比丘犯戒。在大众中告语。不在屏处。比丘复作是念。此诸比丘在大众中告我。不在屏处。既有不善。又有贪欲。此二俱不善。

    目连当知。此诸法之本。兴起此行者。名为结使。目连。复知诸有四部之众。犯此行者。皆共闻知。虽言我行阿练若。在闲静之处。正使着五纳衣。恒行乞食。不择贫富。行不卒暴。往来住止。坐起动静。言语默然。彼比丘作是念。使比丘．比丘尼．优婆塞．优婆夷斯诸梵行者。恒来供养我。彼比丘虽有是念。然四部众亦不随时供养。所以然者。以彼比丘恶不善行未除故。见闻念知。犹如有人。一铜器极为清净。复以不净盛着铜器中。复以余器盖其上。持行诣国界。众人见已。问彼人曰。君所持者是何物乎。我等欲得观见。是时。众人素既饥俭。谓呼。是好饮食。寻发器盖。然是不净皆共得见。此比丘亦复如是。虽有阿练若行。随时乞食。着五纳衣。正身正意。系念在前。彼虽生此念。欲使诸梵行者。随时来供养。然复诸梵行人。不随时供养。所以然者。以彼比丘恶不善法结使未尽故。

    目连当知。诸有比丘无此恶不善法。结使已尽。见闻念知。虽在城傍行。犹是持法之人。或受人请。或受长者供养。彼比丘无此贪欲之想。是时。四部之众及诸梵行者。皆来供养。所以然者。以彼比丘行清净故。皆见闻念知。犹如有人有好铜器。盛好饮食。气味极香。复以物盖其上。持行诣国界。众人见已。问彼人曰。此是何物。我等欲得观见。时寻发看。见是饮食。皆共取食。此亦如是。比丘见闻念知。虽在城傍行。受长者供养。彼不作是念。使诸梵行者来供养我。然复诸梵行者。皆来供养之。所以然者。以彼比丘恶不善行以除尽故。是故。目连。以此诸行故。名为结使。

    是时。尊者大目揵连叹曰。善哉。善哉。舍利弗。所以然者。我昔游此罗阅城迦兰陀竹园所。到时着衣持钵。入罗阅城乞食。至彼车师舍。在门外默然而立。是时。彼工师手执斧而斫材。是时。更有长老工师有少事缘。来至此工师舍。是时。彼工师修治材板。是时。彼老工师而生此念。此小工师斫材如我意不。我今当观之。是时。彼工师所嫌之处。彼工师尽取斫之。是时。彼老工师甚怀欢喜。而作是念。善哉。善哉。卿所斫材尽如我意。此亦如是。诸有比丘心不柔和。舍沙门行。心怀奸伪。不从沙门之法。性行粗疏。不知惭愧。强颜耐辱。为卑贱行。无有勇猛。或喜多忘失。不忆所行。心意不定。所作错乱。诸根不定。然今尊者舍利弗观察性行已。而修治之。

    诸有族姓子。以信坚固。出家学道。甚恭敬戒。不舍沙门贤圣之法。无有幻伪。不行卒暴。心意柔和。言常含笑。不伤人意。心恒一定。无有是非。诸根不乱。彼闻尊者舍利弗语已。便自承受。亦不忘失。犹如若男．若女。端正无双。极自沐浴。着好新衣。用香涂身。若复有人。复加以优钵华。持用奉上。彼人得已。即着头上。欢喜踊跃。不能自胜。此亦如是。若有族姓子。以信坚固。出家学道。恭敬于戒。不失沙门之法。无有幻伪。不行卒暴。心意柔和。言常含笑。不伤人意。心恒一定。无有是非。诸根不乱。彼从尊者舍利弗闻是语已。甚怀欢喜。不能自胜。而受其教。如此诸族姓子说此法教。

    尔时。诸贤各各闻其所说。欢喜奉行。


25.四谛品第二十五·第7经

《增一阿含经·25.四谛品第二十五·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有此四果。云何为四。或有果生而似熟。或有果熟而似生。或有果熟而似熟。或有果生而似生。是谓。比丘。世间有此四果。世间有此四人。亦复如是。云何为四。或有人熟而像生。或有人生而像熟。或有人生而似生。或有人熟而似熟。

    何等人生而似熟。或有人往来行步不行卒暴。眼目视瞻恒随法教。着衣持钵亦复随法行步。视地不左右顾望。然复犯戒不随正行。实非沙门而似沙门。不行梵行而自言行梵行。尽坏败正法。根败之种。是谓此人生而像熟。

    彼人云何熟而像生。或有比丘性行似疏。视瞻不端。亦不随法行。喜左右顾视。然复精进多闻。修行善法。恒持戒律。不失威仪。见少非法。便怀恐惧。是谓此人熟而像生。

    彼云何人生而像生。或有比丘不持禁戒。不知行步礼节。亦复不知出入行来。亦复不知着衣持钵。诸根错乱。心着色．声．香．味．细滑之法。彼犯禁戒。不行正法。不是沙门而似沙门。不行梵行而似梵行。根败之人。不可修饰。是谓此人生而似生。

    彼云何有人熟而似熟。或有比丘持戒禁限。出入行步不失时节。看视不失威仪。然极精进。修行善法。威仪礼节皆悉成就。见小非法。便怀恐怖。况复大者。是谓此人熟而似熟。

    是谓。比丘。世间有此四果之人。当学熟果之人。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第8经

《增一阿含经·25.四谛品第二十五·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今日空中有随岚风。设复有飞鸟至彼者。若鸟．鹊．鸿．鹄值彼风者。头脑．羽翼各在一处。此间一比丘亦复如是。舍禁戒已。作白衣行。是时三衣．钵器．针筒六物之属各在一处。犹随岚之风吹杀彼鸟。是故。诸比丘。当修行梵行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第9经

《增一阿含经·25.四谛品第二十五·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。比丘当知。有此四鸟。云何为四。或有鸟声好而形丑。或有鸟形好而声丑。或有鸟声丑形亦丑。或有鸟形好声亦好。

    彼云何鸟声好而形丑。拘翅罗鸟是也。是谓此鸟声好而形丑。彼云何鸟形好而声丑。所谓鸷鸟是也。是谓此鸟形好而声丑。彼云何鸟声丑形亦丑。所谓兔枭是也。是谓此鸟声丑形亦丑。复有何鸟声好形亦好。所谓孔雀鸟是也。是谓此鸟声好形亦好。是谓。比丘。有此四鸟。当共觉知。

    此亦如是。世间亦有四人似鸟。当共觉知。云何为四。于是。或有比丘颜貌端正。出入行来。着衣持钵。屈申俯仰。威仪成就。亦复不能有所讽诵诸所有法。初善．中善．竟善。不能承法之教。亦复不能善讽诵读。是谓此人形好而声不好。

    复有何等人声好而形丑。或有一比丘出入行来。屈申俯仰。着衣持钵。威仪不成就。恒好广说。然复彼人精进持戒。闻法能知所学。多闻诸所有法。初善．中善．竟善。义理深邃。具足修梵行。然复彼法善持善诵。是谓此人声好而形丑。

    彼复有何等人声丑形亦丑。或有一人犯戒．不精进．不多闻。所闻便失。彼于此法。应具足行梵行。然不肯承受。是谓此人声亦丑形亦丑。

    彼何等人声亦好形亦好。或有比丘颜貌端正。出入行来。着衣持钵。不左右顾视。然复精进修行善法。然戒律具足。见小非法。尚怀恐惧。何况大者。亦复多闻。所受不忘。诸所有法。初善．中善．竟善。修其善行。如此之法。善讽诵读。是谓此人声好形亦好。

    是谓世间有此四人。在世间者。当共觉知。是故。诸比丘。当学声好形亦好。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


25.四谛品第二十五·第10经

《增一阿含经·25.四谛品第二十五·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种云。云何为四。或有云雷而不雨。或有云雨而不雷。或有云亦雨亦雷。或有云亦不雨亦不雷。是谓四种云。世间四种人而像云。何等四人。或有比丘雷而不雨。或有比丘雨而不雷。或有比丘亦不雨亦不雷。或有比丘亦雨亦雷。

    彼云何比丘雷而不雨。或有比丘高声诵习。所谓契经．祇夜．受决．偈．本末．因缘．已说．生经．颂．方等．未曾有法．譬喻。如是诸法。善讽诵读。不失其义。不广与人说法。是谓此人雷而不雨。

    彼云何人雨而不雷。或比丘有颜色端政。出入行来。进止之宜。皆悉具知。修诸善法。无毫厘之失。然不多闻。亦不高声诵习。复不修行契经．本末．授决．偈．因缘．譬喻．生经．方等．未曾有法。然从他承受。亦不忘失。好与善知识相随。亦好与他说法。是谓此人雨而不雷。

    彼何等人亦不雨亦复不雷。或有一人颜色不端政。出入行来。进止之宜。皆悉不具。不修诸善法。然不多闻。亦不高声诵习读。复不修行契经至方等。亦复不与他说法。是谓此人亦不雨亦不雷。

    复有何等人亦雨亦雷。或有一人颜色端政。出入行来。进止之宜。亦悉具知。好喜学问。所受不失。亦好与他说法。劝进他人。令使承受。是谓此人亦雷亦雨。是谓。比丘。世间有此四人。是故。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    谛．饶益．阿难　　重担．四生．结
    四果．随岚风　　四鸟．雷在后


26.四意断品第二十六·第1经

《增一阿含经·26.四意断品第二十六·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如山河．石壁．百草．五谷。皆依于地而得长大。然复此地最尊．最上。此亦如是。诸善道品之法。住不放逸之地。使诸善法而得长大。

    无放逸比丘修四意断。多修四意断。云何为四。于是。比丘未生弊恶法。求方便令不生。心不远离。恒欲令灭。已生弊恶法。求方便令不生。心不远离。恒欲令灭。未生善法。求方便令生。已生善法。求方便令增多。不忘失。具足修行。心意不忘。如是。比丘修四意断。是故。诸比丘。当求方便。修四意断。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第2经

《增一阿含经·26.四意断品第二十六·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。比丘当知。诸有粟散国王及诸大王皆来附近于转轮王。转轮王于彼最尊．最上。此亦如是。诸善三十七道品之法。无放逸之法最为第一。

    无放逸比丘修四意断。于是。比丘未生弊恶法。求方便令不生。心不远离。恒欲令灭。已生弊恶法。求方便令不生。心不远离。恒欲令灭。未生善法。求方便令生。已生善法。重令增多。终不忘失。具足修行。心意不忘。如是。诸比丘修四意断。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第3经

《增一阿含经·26.四意断品第二十六·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。诸有星宿之光。月光最为第一。此亦如是。诸善功德三十七品之法。无放逸行最为第一。最尊．最贵。

    无放逸比丘修四意断。云何为四。于是。比丘若未生弊恶法。求方便令不生。若已生弊恶法。求方便令灭。若未生善法。求方便令生。若已生善法。求方便重令增多。终不忘失。具足修行。心意不忘。如是。比丘修四意断。是故。诸比丘。当求方便。修四意断。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第4经

《增一阿含经·26.四意断品第二十六·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。诸有华之属。瞻卜之华．须摩那华。天上．人中。婆师华最为第一。此亦如是。诸善功德三十七道品之法。无放逸行为第一。

    若无放逸比丘修四意断。云何为四。于是。比丘若未生弊恶法。求方便令不生。已生弊恶法。求方便令灭。若未生善法。求方便令生。已生善法。求方便令增多。终不忘失。具足修行。心意不忘。如是。比丘修四意断。是故。诸比丘。当求方便。修四意断。是故。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第5经

《增一阿含经·26.四意断品第二十六·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。王波斯匿乘宝羽之车。出舍卫城。至祇洹精舍。欲觐世尊。诸王常法有五威容。舍着一面。前至世尊所。头面礼足。在一面坐。

    尔时。世尊告大王曰。大王当知。世间有四种人出现于世。云何为四。或有一人。先闇而后明。或有一人。先明而后闇。或有一人。先闇而后闇。或有一人。先明而后明。

    彼人云何先闇而后明。于是。或有一人生卑贱家。或旃陀罗种．或啖人种．或工师种．或淫泆家生。或无目．或无手足．或时裸跣．或诸根错乱。然复身．口行善法。意念善法。彼若见沙门．婆罗门诸尊长者。恒念礼拜。不失时节。迎来起送。先笑后语。随时供给。若复有时见乞儿者。若沙门．婆罗门。若路行者。若贫匮者。若有钱财。便持施与。设无财货者。便往至长者家。乞求施与。若复见彼施者。便还欢喜踊跃。不能自胜。身行善法。口修善法。意念善法。身坏命终。生善处天上。犹如有人。从地至床。从床乘马。从马乘象。从象乘讲堂。由是故我今说。此人先闇而后明。如是。大王。此人名曰先闇而后明。

    彼人云何先明而后闇。于是。或有一人在大家生。若刹利种．若长者种．若婆罗门种。饶财多宝。金．银．珍宝．车磲．马瑙．水精．琉璃。仆从．奴婢不可称计。象．马．猪．羊皆悉具足。然复此人颜貌端正。如桃华色。彼人恒怀邪见。边见相应。彼便有此见。无施．无受。亦无前人何所施物。亦无善恶之行。亦无今世．后世。亦无得道者。世无阿罗汉可承敬者。于今世．后世可作证者。彼若见沙门．婆罗门。便起瞋恚。无恭敬心。若见人惠施者。心不喜乐。身．口．意所作行而不平均。以行非法之行。身坏命终。生地狱中。犹如有人从讲堂至象。从象至马。从马至床。从床至地。由是故。我今说此人。如是。大王。所谓此人先明而后闇。

    彼云何有人从闇至闇。若复有人生卑贱家。或旃陀罗家．或啖人家．或极下穷家。此人必生此中。或复有时。诸根不具。颜色粗恶。然复彼人恒怀邪见。彼便有此见。无今世．后世。无沙门．婆罗门。亦无得道者。亦无阿罗汉可承敬者。亦无今世．后世可作证者。彼若见沙门．婆罗门。便起瞋恚。无恭敬心。若见人来惠施者。心不喜乐。身．口．意所作行而不平等。诽谤圣人。毁辱三尊。彼既自不施。又见他施。甚怀瞋恚。以行瞋恚。身坏命终。生地狱中。犹如有人从闇至闇。从火焰至火焰。舍智就愚。由是而言。此人可谓先闇而后闇。大王当知。故名此人从闇至闇。

    彼名何等人从明至明。或有一人生豪族家。或刹利种．或国王家．或大臣家。饶财多宝。不可称计。然复彼人颜色端政。如桃华色。彼人恒有正见。心无错乱。彼有此正见。有施．有福．有受者。有善．恶之报。有今世．后世。有沙门．婆罗门。设复彼人若见沙门．婆罗门。起恭敬心。和颜悦色。己身恒喜布施。亦复劝人使行布施之。设布施之日。心怀踊跃。不能自胜。彼身行善。口行善。意行善。身坏命终生善处。犹如有人从讲堂至讲堂。从宫至宫。由是而言。我今说此人从明至明。

    是为。大王。世间有此四人。尔时。世尊便说此偈。

    王当知贫人　　有信好布施
    见沙门婆罗　　及诸可施者
    能复起迎逆　　而教于正见
    施时极欢喜　　所求不逆人
    彼人是良友　　终不为恶行
    恒喜行正见　　常念求善法
    大王如彼人　　死时有所适
    必生兜术天　　先闇而后明
    如人极为富　　不信好喜恚
    悭贪心怯弱　　邪见而不改
    见沙门梵志　　及诸乞求者
    恒喜呵骂詈　　邪见言无有
    见施起瞋恚　　不令有施人
    彼人行极弊　　造诸恶元本
    如是彼人者　　临欲命终时
    当生地狱中　　先明而后闇
    如有贫贱人　　无信好瞋恚
    造诸不善行　　邪见不信正
    设见沙门士　　及诸可事者
    而取轻毁之　　悭贪无有信
    施时而不喜　　见他施亦然
    彼人所造行　　所适无安处
    如此彼之人　　必当取命终
    当生地狱中　　先闇而后闇
    如人极有财　　有信好布施
    正见不他念　　恒喜求善法
    设见诸道士　　及诸可施者
    起恭迎敬之　　而学于正见
    与时极和悦　　常念于平均
    惠施无吝惜　　不逆于人心
    彼人受命决　　不造诸非法
    当知彼之人　　临欲命终时
    必生好善处　　先明而后明

    是故。大王。当学先明而后明。莫学先明而后闇。如是。大王。当作是学。

    尔时。波斯匿王闻佛所说。欢喜奉行。


26.四意断品第二十六·第6经

《增一阿含经·26.四意断品第二十六·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者阿难至世尊所。头面礼足。在一面住。斯须。复以两手摩如来足已。复以口呜如来足上。而作是说。天尊之体。何故乃尔。身极缓尔。如来之身不如本故。

    世尊告曰。如是。阿难。如汝所言。今如来身皮肉已缓。今日之体不如本故。所以然者。夫受形体。为病所逼。若应病众生。为病所困。应死众生。为死所逼。今日如来。年已衰微。年过八十。

    是时。阿难闻此语已。悲泣哽噎。不能自胜。并作是语。咄嗟。老至乃至于斯。

    是时。世尊到时。着衣持钵。入舍卫城乞食。是时。世尊渐渐乞食。至王波斯匿舍。当于尔时。波斯匿门前。有故坏车数十乘。舍在一面。

    是时。尊者阿难以见车弃在一面。见已。白世尊曰。此车王波斯匿车。昔日作时极为精妙。如今日观之。与瓦石同色。

    世尊告曰。如是。阿难。如汝所言。如今观所有车。昔日之时极为精妙。金银所造。今日坏败。不可复用。如是外物尚坏败。况复内者。

    尔时。世尊便说此偈。

    咄此老病死　　坏人极盛色
    初时甚悦意　　今为死使逼
    虽当寿百岁　　皆当归于死
    无免此患苦　　尽当归此道
    如内身所有　　为死之所驱
    外诸四大者　　悉趣于本无
    是故求无死　　唯有涅槃耳
    彼无死无生　　都无此诸行

    尔时。世尊即就波斯匿王坐。

    是时。王波斯匿与世尊办种种饮食。观世尊食竟。王更取一小座。在如来前坐。白世尊曰。云何。世尊。诸佛形体皆金刚数。亦当有老．病．死乎。

    世尊告曰。如是。大王。如大王语。如来亦当有此生．老．病．死。我今亦是人数。父名真净。母名摩耶。出转轮圣王种。

    尔时。世尊便说此偈。

    诸佛出于人　　父名曰真净
    母名极清妙　　豪族刹利种
    死径为极困　　都不观尊卑
    诸佛尚不免　　况复余凡俗

    尔时。世尊与波斯匿王而说此偈。

    祠祀火为上　　诗书颂为尊
    人中王为贵　　众流海为首
    众星月为上　　光明日为先
    八方上下中　　世界之所载
    天及世人民　　如来最为尊
    其欲求福禄　　当供养三佛

    是时。世尊说此偈已。便从座起而去。还祇洹精舍。就座而坐。

    尔时。世尊告诸比丘。有四法。在世间人所爱敬。云何为四。少壮之年。世间人民之所爱敬。无有病痛。人所爱敬。寿命人所爱敬。恩爱集聚。人所爱敬。是谓。比丘。有此四法。世间人民之所爱敬。

    复次。比丘复有四法。世间人民所不爱敬。云何为四。比丘当知。少壮之年。若时老病。世人所不喜。若无病者。后便得病。世人所不喜。若有得寿命。后便命终。世人所不喜。恩爱得集。后复别离。是世人所不喜。是谓。比丘。有此四法与世回转。诸天．世人。乃至转轮圣王．诸佛世尊。共有此法。是为。比丘。世间有此四法与世回转。

    若不觉此四法时。便流转生死。周旋五道。云何为四。圣贤戒．贤圣三昧．贤圣智慧．贤圣解脱。是为。比丘。有此四法而不觉知者。则受上四法。我今及汝等。以觉知此贤圣四法。断生死根。不复受有。如今如来形体衰老。当受此衰耗之报。是故。诸比丘。当求此永寂涅槃。不生．不老．不病．不死。恩爱别离。常念无常之变。如是。比丘。当作是念。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第7经

《增一阿含经·26.四意断品第二十六·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。王波斯匿即敕臣佐。严宝羽之车。欲出舍卫城观地讲堂。当于尔时。波斯匿王母命过。年极衰老。垂向百岁。王甚尊敬。念未曾离目。是时。波斯匿王边有大臣。名不奢蜜。高才盖世。世人尊重。时。大臣便作是念。此波斯匿王母年向百岁。今日命终。设当闻者。王甚愁忧。不能饮食而得重病。我今当设方便。使王不愁忧。亦使不病。

    是时。大臣即严驾五百白象。亦严驾五百疋马。复严五百步兵。复严驾五百妓女。复严驾五百老母。复严驾五百婆罗门。复有五百沙门。复严驾五百衣裳。复严驾五百珍宝。与亡者作好大棺。彩画极令使妙。悬缯幡盖。作倡妓乐。不可称计。出舍卫城。

    是时。波斯匿王还来入城。是时。王波斯匿有少事。是时王遥见亡者。问左右曰。此是何人。供养乃至于斯。

    时不奢蜜曰。此舍卫城中有长者母无常。是彼之具。

    时王复告曰。此诸象马车乘复用为。

    大臣报曰。此五百老母者。用奉上阎罗王。持用赎命。

    时。王便笑而作是说。此是愚人之法。命也难保。有何可克。如有人堕摩竭鱼口。欲求出者。实复难得。此亦如是。堕阎罗王边。欲求出。实难可得。

    此五百妓女亦用赎命。

    王报曰。此亦难得。

    时大臣曰。若此妓女不可得者。当用余者赎之。

    王曰。此亦难得。

    大臣曰。若此不可得者。当用五百珍宝赎之。

    王报曰。此亦难得。

    大臣曰。此不可得者。用五百衣裳赎之。

    王曰。此亦难得。

    臣曰。若此衣裳不可得者。当用此五百梵志咒术。咒术取之。

    王曰。此亦难得。

    大臣曰。若此五百梵志不可得者。复当持此沙门高才说法。持用赎之。

    王曰。此不可得。

    大臣曰。若说法不可得者。当集兵众。共大战斗而取之。

    时。波斯匿王大笑而曰。此是愚人之法。以堕摩竭鱼口。终不得出。

    时王曰。汝当知之。颇有生而不死乎。

    时大臣曰。此实不可得也。

    时大王报曰。实不可得。诸佛亦作是说。夫生有死。命亦难得。

    是时。不奢蜜跪白王曰。是故。大王。甚莫愁忧。一切众生皆归于死。

    时王问曰。我何故愁忧。

    时臣白王。王当知之。大王母者。今日已死。

    是时。波斯匿王闻此语已。八九叹息而语大臣曰。善哉。如汝所言。乃能知善权方便。

    是时。王波斯匿还入城。办种种香华。供养亡母。供养亡母已。便还驾乘至世尊所。到已。头面礼足。在一面坐。

    是时。世尊问曰。大王。何故尘土坌身。

    王白世尊。天母命终。向送至城外。今来诣世尊所。问其所由。然天母在时。持戒精进。恒修善法。年向百岁。今日已命终。故来至世尊所耳。若当我持象赎命可得者。亦当用象赎之。若当马赎命可得者。当用马赎之。若当车乘赎命可得者。便当用车乘赎之。若当金银珍宝赎命可得者。当用金银珍宝赎之。若当以奴婢．仆从．城廓．国界。赎命可得者。当以城廓．国界赎命。若以加尸国界人民赎命可得者。当以加尸人民赎之。莫令我天母命终。

    世尊告曰。是故。大王。甚莫愁忧。一切众生皆归于死。一切变易之法。欲令不变易者。终不有此事。大王当知。人身之法犹如雪抟。要当归坏。亦如土坯。同亦归坏不可久保。亦如野马幻化。虚伪不真。亦如空拳。以诳小儿。是故。大王。莫怀愁忧。恃怙此身。大王当知。有此四大恐怖。来至此身。不可障护。亦不可以言语．咒术．药草．符书。所可除去。

    云何为四。一者名为老。坏败少壮。使无颜色。二者名病尽。坏败无病。三者名为死尽。坏败命根。四者有常之物归于无常。是谓。大王。有此四法不可障护。非力所能伏也。大王当知。犹如四方有四大山。从四方来。使压众生。非力所却。是故。大王。非牢固物。不可恃怙。是故。大王。当以法治化。莫以非法。王亦不久。当至生死之海。王亦当知。诸以法治化者。身坏命终。生善处天上。若复以非法治化者。身坏命终。生地狱中。是故。大王。当以法治化。莫以非法。如是。大王。当作是学。

    尔时。波斯匿王白世尊曰。此法名何等。当云何奉行。

    世尊告曰。此法名除愁忧之刺。

    王白佛言。实尔。世尊。所以然者。我闻此法已。所有愁忧之刺。今日已除。然。世尊。国界事猥。欲还所在。

    世尊告曰。宜知是时。波斯匿王即从坐起。头面礼足。便退而去。

    尔时。波斯匿王闻佛所说。欢喜奉行。


26.四意断品第二十六·第8经

《增一阿含经·26.四意断品第二十六·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今非独在比丘．比丘尼．清信士．清信女中为尊。乃至世间人民中独尊。今有四法本末。我躬自知之。而作证于四部之众．天上．人中。云何为四。一者一切诸行皆悉无常。我今知之。于四部之众．天上．人中而作证。二者一切诸行苦。三者一切诸行无我。四者涅槃休息。我今知之。于四部之众。于天上．人中而作证。是谓。比丘。四法之本。是故于天上．人中而独得尊。

    尔时。诸比丘闻佛所说。欢喜奉行。


26.四意断品第二十六·第9经

《增一阿含经·26.四意断品第二十六·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊与大比丘众五百人俱。尔时。世尊欲诣罗阅城夏坐。舍利弗亦欲诣罗阅城夏坐。千二百五十弟子皆欲诣罗阅城夏坐。然舍利弗．目揵连夏坐竟。当取涅槃。

    尔时。世尊将诸比丘．舍利弗．目揵连等。游罗阅城迦兰陀竹园。受夏坐已。尔时。世尊告舍利弗。今千二百五十弟子。为汝等在此夏坐。然舍利弗．目揵连比丘当取灭度。云何舍利弗。堪任与诸比丘说妙法乎。我今脊痛。欲小止息。

    舍利弗对曰。如是。世尊。

    尔时。世尊躬襞僧迦利。右胁着地。脚脚相累。计意在明。

    尔时。尊者舍利弗告诸比丘。我初受戒时。以经半月。得四辩才而作证。义理具足。我今当说之。分别其义。使汝等知。布现分别之。谛听。善思念之。

    诸比丘对曰。如是。是时。诸比丘从舍利弗受教。

    舍利弗告曰。何等是四辩才。我得证者所谓义辩。我由此得证所谓法辩。我由此得证所谓应辩。我由此得证所谓自辩。我今当广分别其义。若当四部之众有狐疑者。我今现在可问其义。若复。诸贤。于四禅有狐疑者。若复。诸贤。于四等心有狐疑者。可问我。今当说之。设复。诸贤。于四意断有狐疑者。可问我义。我今当说。四神足．四意止．四谛。有狐疑者。便来问我义。我今当说之。今不问者。后悔无益。我今唯有世尊．无所着．等正觉所有深法。所行众事。亦问我义。我当说之。后勿有悔。

    是时。尊者大目揵连到时。着衣持钵。欲入罗阅城乞食。是时。执杖梵志遥见目连来。各各相诣谓曰。此是沙门瞿昙弟子中。无有出此人上。我等尽共围已。而取打杀。

    是时。彼梵志便共围捉。各以瓦石打杀而便舍去。身体无处不遍。骨肉烂尽。酷痛苦恼。不可称计。

    是时。大目揵连而作是念。此诸梵志围我取打。骨肉烂尽。舍我而去。我今身体无处不痛。极患疼痛。又无气力何还至国。我今可以神足还至精舍。是时。目连即以神足还至精舍。到舍利弗所。在一面坐。

    是时。尊者大目揵连语舍利弗言。此执杖梵志围我取打。骨肉烂尽。身体疼痛。实不可堪。我今欲取般涅槃。故来辞汝。

    时舍利弗言。世尊弟子之中。神足第一。有大威力。何故不以神足而避乎。

    目连报言。我本所造行极为深重。要索受报。终不可避。非是空中而受此报。然我今日身极患疼痛。故来辞汝。取般涅槃。

    舍利弗言。诸有比丘．比丘尼修四神足。多广演其义。若彼人意中欲住劫．过劫。乃至不灭度。何以不住而灭度乎。

    目连报言。如是。舍利弗。如来言。若比丘．比丘尼修四神足。欲住寿经劫者。亦可得耳。但如来住劫住者。我亦住耳。但今日世尊不久当取般涅槃。众生之类寿命极短。又我不忍见世尊取般涅槃。然我身体极为疼痛。欲取般涅槃。

    尔时。舍利弗语目连言。汝今小停。我当先取灭度。是时。目连默然不对。

    是时。舍利弗往至世尊所。头面礼足。在一面坐。时。舍利弗白世尊言。我今欲取灭度。唯愿听许。

    是时。世尊默然不对。时舍利弗再三白世尊言。我今正是时。欲取般涅槃。

    是时。世尊告舍利弗。汝今何故不住一劫。乃过一劫。

    舍利弗白世尊言。我躬从世尊闻。躬自承受。众生之类受命极短。极寿不过百岁。以众生命短。故如来寿亦短。若当如来住寿一劫者。我当亦住寿一劫。

    世尊告曰。如舍利弗言。以众生命短。故如来寿亦短。然复此事亦不可论。所以然者。过去久远阿僧祇劫。有佛名善念誓愿如来．至真．等正觉。出现于世。当于尔时。人寿八万岁。无有中夭者。彼善念誓愿如来当成佛时。即其日便化作无量佛。立无量众生在三乘行。有在不退转地住者。复立无量众生在四姓家。复立无量众生在四天王宫．艳天．兜术天．化自在天．他化自在天．梵迦夷天．欲天．色天．无色天。亦于其日。于无余涅槃界而般涅槃。而今舍利弗言。以众生寿短。故如来寿命亦短。云何。舍利弗。而作是说。如来当住一劫。至一劫。我亦当住一劫。至一劫。然复众生。不能知如来寿命长短。舍利弗当知。如来有四不可思议事。非小乘所能知。云何为四。世不可思议。众生不可思议。龙不可思议。佛土境界不可思议。是谓。舍利弗。有四不可思议。

    舍利弗言。如是。世尊。有四不可思议。世界．众生．龙宫．佛土实不可思议。然长夜恒有此念。释迦文佛终不住一劫。又复诸天来至我所。而语我言。释迦文佛不久在世。年向八十。然今世尊不久当取涅槃。我今不堪见世尊取般涅槃。又我躬从如来闻此语。诸过去．当来．今现在。诸佛上足弟子先取般涅槃。然后佛取般涅槃。又最后弟子亦先取般涅槃。然后世尊不久当取灭度。唯愿世尊听取灭度。

    世尊告曰。今正是时。

    舍利弗即住如来前坐。正身正意。系念在前。而入初禅。从初禅起。入二禅。从二禅起。复入三禅。从三禅起。复入四禅。从四禅起。复入空处．识处．不用处．有想无想处。从有想无想起。入灭尽定。从灭尽定起。入有想无想处。从有想无想起。入不用处．识处．空处。从空处起。入第四禅。从第四禅起。入三禅。从第三禅起。入第二禅。从第二禅起。入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。时。尊者舍利弗从四禅起已。告诸比丘。此名师子奋迅三昧。

    是时。诸比丘叹未曾有。甚奇。甚特。尊者舍利弗入三昧。速疾乃尔。

    尔时。舍利弗即从坐起。头面礼世尊足。便退而去。

    当于尔时。众多比丘从舍利弗后。时舍利弗还顾语。诸贤。各欲所至。

    众多比丘报曰。我等欲得供养尊者舍利。

    舍利弗言。止。止。诸贤。此则为供养已。吾自有沙弥。足得供养我耳。汝等各还所在。思惟道化。善修梵行。尽于苦际。如来出世。甚难可遇。时时乃出。犹优昙钵华时时乃出。如来亦复如是。亿劫乃出。人身亦复难克。有信成就亦复难得。欲求出家学如来法亦复难得。一切诸行欲使不灭尽。此亦难得。灭于爱欲永尽无余。灭尽涅槃。今有四法本末。如来之所说。云何为四。一切诸行无常。是谓初法本末。如来之所说。一切诸行苦。是谓第二法本末。如来之所说。一切诸行无我。是谓第三法本末。如来之所说。涅槃为永寂。是谓第四法本末。如来之所说。是谓。诸贤。四法本末。如来之所说。

    尔时。诸比丘咸共堕泪。今舍利弗灭度。何速乃尔。

    尔时。尊者舍利弗告诸比丘。止。止。诸贤。慎莫愁忧。变易之法。欲使不变易者。此事不然。须弥山王尚有无常之变。况复芥子之体。舍利弗比丘而免此患乎。如来金刚之身。不久亦当取般涅槃。何况我身。然汝等各修其法行。得尽苦际。

    是时。尊者舍利弗往诣精舍。到已。收摄衣钵。出于竹园。往诣本生住处。是时。尊者舍利弗渐渐乞食至摩瘦国。尔时。尊者舍利弗游于摩瘦本生之处。身遇疾病。极为苦痛。时。唯有均头沙弥供养。目下除去不净。供给清净。

    是时。释提桓因知舍利弗心中所念。譬如力士屈伸臂顷。从三十三天没不现。来至舍利弗精舍中。至已。头面礼足。复以两手摩舍利弗足。自称姓名。而作是说。我是天王帝释。

    舍利弗言。快哉。天帝。受命无穷。

    释提桓因报言。我今欲供养尊者舍利。

    时舍利弗报言。止。止。天帝。此则为供养已。诸天清净。阿须轮．龙．鬼及诸天之众。我今自有沙弥。足堪使令。

    时。释提桓因再三白舍利弗言。我今欲作福业。莫见违愿。今欲供养尊者舍利。

    是时。舍利弗默然不对。

    时。释提桓因躬自除粪。不辞谦苦。

    是时。尊者舍利弗即以其夜而般涅槃。是时。此地六变震动。有大音声。雨诸天华。作倡伎乐。诸天侧塞虚空。神妙诸天亦散拘牟头华。或以栴檀杂碎之香而散其上。时。舍利弗已取灭度。诸天皆在空中。悲号啼哭。不能自胜。虚空之中。欲天．色天．无色天。悉共堕泪。亦如春月细雨和畅。尔时。亦复如是。今尊者舍利弗取般涅槃。何其速哉。

    是时。释提桓因集一切众香。而耶维尊者舍利弗身。种种供养已。而收舍利及衣钵。而付均头沙弥。又告之曰。此是汝师舍利及衣钵。往奉世尊。到已。以此因缘。具白世尊。若有所说者。便奉行之。

    是时。均头报言。如是。拘翼。

    是时。均头沙弥捉衣．持钵及舍利。往至阿难所。白阿难曰。我师已取灭度。今持舍利．衣钵来。用上世尊。

    时阿难见已。即堕泪而作是语。汝亦来共至世尊所。以此因缘。共白世尊。若世尊有所说。我等常奉行之。

    均头报言。如是。尊者。

    是时。阿难将均头沙弥至世尊所。头面礼足。白世尊曰。此均头沙弥来至我所。白我言。我师已灭度。今持衣钵来奉上如来。我今日心意烦恼。志性迷惑。莫知东西。闻尊者舍利弗取般涅槃。怅然伤心。

    世尊告曰。云何。阿难。舍利弗比丘用戒身般涅槃乎。

    阿难对曰。非也。世尊。

    世尊告曰。云何。阿难。用定身．慧身．解脱所见身。而取灭度乎。

    阿难白佛言。舍利弗比丘不用戒身．定身．慧身．解脱身．解脱所见身。而取灭度。但舍利弗比丘恒喜教化。说法无厌足。与诸比丘教诫。亦无厌足。我今忆此舍利弗深恩过多。是以愁悒耳。

    世尊告曰。止。止。阿难。莫怀愁忧。不常之物。欲使恒在者。此事不然。夫生有死。云何。阿难。过去诸佛尽非灭度乎。譬如灯炷。油尽即灭。如从宝藏．定光至今七佛及弟子众。尽非般涅槃乎。如是辟支佛审谛．高称．远闻．尼嗟优尼般嗟伽罗。优般伽罗。尔许辟支佛尽非灭度乎。贤劫之初。大国圣王名曰善悦摩诃提婆。如是转轮圣王今为所在。岂非尽非般涅槃乎。

    尔时。世尊便说此偈。

    一切行无常　　生者当有死
    不生不复灭　　此灭最第一

四意断品第二十六之余（第19卷）

    世尊告阿难曰。汝今授舍利弗舍利来。

    阿难对曰。如是。世尊。是时。阿难即授舍利在世尊手。

    尔时。世尊手执舍利已。告诸比丘。今此是舍利弗比丘舍利。智慧聪明高才之智。若干种智。智不可穷。智无涯底。智有速疾之智。有轻便之智。有利机之智。有甚深之智。有审谛之智。少欲知足。乐闲静之处。有猛勇意。所为不乱。无怯弱心。能有所忍。除去恶法。体性柔和。不好斗讼。恒修精进。行三昧。习智慧。念解脱。修行解脱所知见身。比丘当知。犹如大树而无其枝。然今日比丘僧。如来是大树。舍利弗比丘而取灭度。似树无枝。若舍利弗所游之方。彼方便遇大幸云。舍利弗在彼方止。所以然者。舍利弗比丘能与外道异学共议论。无不降伏者。

    是时。大目揵连闻舍利弗灭度。即以神足。至世尊所。头面礼足。在一面住。尔时。大目揵连白世尊曰。舍利弗比丘今已灭度。我今辞世尊。欲取灭度。

    尔时。世尊默然不对。

    如是再三白世尊曰。我欲取灭度。尔时。世尊亦复默然不报。

    尔时。目连以见世尊默然不报。即礼世尊足。便退而去。还诣精舍。收摄衣钵。出罗阅城。自往本生处。尔时。有众多比丘从尊者目连后。是时。众多比丘共目连到摩瘦村。在彼游化。身抱重患。

    是时。目连躬自露地敷座而坐。而入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。入空处。从空处起。入识处。从识处起。入不用处。从不用处起。入有想无想处。从有想无想处起。入火光三昧。从火光三昧起。入水光三昧。从水光三昧起。入灭尽定。从灭尽定起。入水光三昧。从水光三昧起。入火光三昧。从火光三昧起。入有想无想定。从有想无想定起。入不用处。从不用处起。入识处．空处．四禅．三禅．二禅．初禅。从初禅起。飞在空中。坐卧经行。身上出火。身下出水。或身下出火。身上出水。作十八变。神足变化。

    是时。尊者大目揵连还下就座。结跏趺坐。正身正意。系念在前。复入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。入空处。从空处起。入识处。从识处起。入不用处。从不用处起。入有想无想处。从有想无想处起。入火光三昧。从火光三昧起。入水光三昧。从水光三昧起。入灭尽定。从灭尽定起。还入水光．火光．有想无想处．不用处．识处．空处．四禅．三禅．二禅．初禅。复从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。寻时取灭度。尔时。大目揵连已取灭度。

    是时。此地极大震动。诸天各各相告来下。省觐大目揵连。持用供养尊德。或以种种香华来供养者。诸天在空中作倡伎乐。弹琴．歌舞用供养尊者目揵连上。

    尔时。尊者大目揵连已取灭度。是时。那罗陀村中一由旬内。诸天侧满其中。尔时。复有众多比丘持种种香华。散尊者目揵连尸上。

    尔时。世尊从罗阅城渐渐乞食。将五百比丘。人中游化。往诣那罗陀村。五百比丘俱。尔时。舍利弗．目连取灭度未久。尔时。世尊在露地而坐。默然察诸比丘已。默然观诸比丘已。告诸比丘。我今观此众人中。大有损减。所以然者。今此众中无有舍利弗．目揵连比丘。若舍利弗．目揵连所游之方。彼方便为不空。闻舍利弗．目揵连今在此一方。所以然者。舍利弗．目揵连比丘堪任降此外道。

    尔时。世尊告诸比丘。诸佛所造甚奇。甚特。有此二智慧．神足弟子取般涅槃。然如来无有愁忧。正使过去恒沙如来。亦复有此智慧．神足弟子。正使当来诸佛出世。亦当有此智慧．神足弟子。比丘当知。世间有二施业。云何为二。所谓财施．法施。比丘当知。若论财施者。当从舍利弗．目连比丘求。若欲求法施者。当从我求之。所以然者。我今如来无有财施。汝等今日可供养舍利弗．目揵连比丘舍利。

    尔时。阿难白佛言。云何得供养舍利弗．目揵连舍利。

    世尊告曰。当集种种香华于四衢道头。起四寺偷婆。所以然者。若有起寺。此人有四种应起偷婆。云何为四。转轮圣王应起偷婆。漏尽阿罗汉应起偷婆。辟支佛应起偷婆。如来应起偷婆。

    是时。阿难白世尊曰。有何因缘如来应起偷婆。复有何因缘辟支佛．漏尽阿罗汉．转轮圣王应起偷婆。

    世尊告曰。汝今当知。转轮圣王加行十善。修十功德。亦复教人行十善功德。云何为十。己身不杀生。复教他人使不杀生。己身不盗。复教他人使不盗。己身不淫。复教他人使不淫。己身不妄语。复教他人使不妄语。己身不绮语。复教他人使不绮语。己身不嫉妒。复教他人使不嫉妒。己身不斗讼。复教他人使不斗讼。己身意正。复教他人使不乱意。身自正见。复教他人使行正见。比丘当知。转轮圣王有此十功德。是故应与起偷婆。

    是时。阿难白世尊曰。复以何因缘如来弟子应与起偷婆。

    世尊告曰。阿难当知。漏尽阿罗汉以更不复受有。净如天金。三毒五使永不复现。以此因缘如来弟子应与起偷婆。

    阿难白佛。以何因缘辟支佛应与起偷婆。

    世尊告曰。有辟支佛。无师自悟。去诸结使。更不受胎。是故应与起偷婆。

    是时。阿难白世尊曰。复以何因缘如来应与起偷婆。

    世尊告曰。于是。阿难。如来有十力．四无所畏。不降者降。不度者度。不得道者令得道。不般涅槃者令般涅槃。众人见已。极怀欢喜。是谓。阿难。如来应与起偷婆。是谓如来应与起偷婆。

    尔时。阿难闻世尊所说。欢喜奉行。


26.四意断品第二十六·第10经

《增一阿含经·26.四意断品第二十六·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者婆迦梨身得重患。卧在大小便上。意欲自刀杀。无此势可自坐起。是时。尊者婆迦梨告侍者。汝今可持刀来。吾欲自杀。所以然者。如今日释迦文佛弟子之中。信解脱者无出我上。然我今日有漏心不解脱。所以然者。然如来弟子遇苦恼时。亦复求刀自杀。我今用此命。为不能从此岸至彼岸。

    是时。婆迦梨弟子出家未久。未知今世．后世。不知从此岸至彼岸。亦复不知死此生彼。便授刀与之。时。婆迦梨手执刀已。以信坚固。持刀自刺。

    是时。婆迦梨以刀自刺。而作是念。释迦文佛弟子之中。所作非法。得恶利不得善利。于如来法中。不得受证而取命终。是时。尊者婆迦梨便思惟是五盛阴。是谓此色。是谓色习。是谓色灭尽。是谓痛．想．行．识。是谓痛．想．行．识集。是谓痛．想．行．识．灭尽。彼于此五盛阴熟思惟之。诸有生法皆是死法。知此已。便于有漏心得解脱。尔时。尊者婆迦梨于无余涅槃界而般涅槃。

    尔时。世尊以天耳听闻尊者婆迦梨求刀自杀。尔时。世尊告阿难。诸比丘在舍卫城者。尽集一处。吾欲所敕。

    是时。尊者阿难受世尊教。即集诸比丘。在普集讲堂。还白世尊曰。今日比丘已集一处。

    是时。世尊将比丘僧。前后围绕。至彼婆迦梨比丘精舍。当于尔时。弊魔波旬欲得知尊者婆迦梨神识所在。为在何处。为在人耶。为非人耶。天．龙．鬼神．乾沓和．阿须伦．迦留罗．摩休勒．阅叉。今此神识竟为所在。在何处生游。不见东西南北。四维上下。皆悉周遍而不知神识之处。是时。魔波旬身体疲极。莫知所在。

    尔时。世尊将比丘僧。前后围绕。至彼精舍。尔时。世尊观魔波旬欲得知神识所在。世尊告诸比丘。汝等颇闻此精舍之中有大声乎。又有光怪。

    诸比丘对曰。如是。世尊。我等已见。

    世尊告曰。此弊魔波旬。欲得知婆迦梨神识所在。

    是时。尊者阿难白世尊曰。唯愿世尊说婆迦梨比丘神识为何所在。

    世尊告曰。婆迦梨比丘神识永无所着。彼族姓子以般涅槃。当作如是持。

    是时。尊者阿难白世尊曰。此婆迦梨比丘何日得此四谛。

    世尊告曰。今日之中得此四谛。

    阿难白佛。此比丘抱病经久。本是凡人。

    世尊告曰。如是。阿难。如汝所言。但彼比丘谦苦甚久。诸有释迦文佛弟子之中。信解脱者此人最胜。然有漏心未得解脱。我今可求刀自刺。是时。彼比丘临自刺时。即思惟如来功德。舍寿之日。思惟五盛阴。是谓此色习．此色灭尽。尔时。彼比丘思惟此已。诸有习之法皆悉灭尽。此比丘已般涅槃。

    尔时。阿难闻佛所说。欢喜奉行。

    四意断之法　　四闇．老耄法
    阿夷．法本末　　舍利．婆迦梨


27.等趣四谛品第二十七·第1经

《增一阿含经·27.等趣四谛品第二十七·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。是谓。比丘。我等常所说法。所谓四谛。以无数方便而观察此法。分别其义。广与人演。云何为四。所谓苦谛之法。以无数方便而观察此法。分别其义。广与人演。以无数方便说习．尽．道谛。而观察此法。分别其义。广与人演。

    汝等比丘。当亲近舍利弗比丘。承事供养。所以然者。彼舍利弗比丘以无数方便。说此四谛。广与人演。当舍利弗比丘与诸众生及四部众。分别其义。广与人演。时不可计众生诸尘垢尽。得法眼净。

    汝等比丘。当亲近舍利弗．目犍连比丘。承事供养。所以然者。舍利弗比丘众生之父母。以生已长养令大者目犍连比丘。所以然者。舍利弗比丘与人说法要。成四谛。目犍连比丘与人说法要。成第一义。成无漏行。汝等当亲近舍利弗．目犍连比丘。世尊作是语已。还入静室。

    世尊去未久。尔时舍利弗告诸比丘。其有能得四谛法者。彼人快得善利。云何为四。所谓苦谛。以无数方便广演其义。云何为苦谛。所谓生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别苦．所求不得苦。取要言之。五盛阴苦。是谓苦谛。

    云何苦习谛。所谓爱结是也。

    云何为尽谛。所谓尽谛者。爱欲结永尽无余。是谓尽谛。

    云何为道谛。所谓贤圣八品道是。正见．正治．正语．正方便．正命．正业．正念．正定。是谓道谛也。彼众生快得善利。乃能闻此四谛之法。

    尔时。尊者舍利弗当说此法。无量不可计众生闻此法时。诸尘垢尽。得法眼净。

    我等亦快得善利。世尊与我说法。安处福地。

    是故。四部之众。求于方便。行此四谛。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第2经

《增一阿含经·27.等趣四谛品第二十七·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘入舍卫城。时。众多比丘便作是念。然我等乞食日犹故早。我等可往至外道异学村与共论义。

    是时。众多比丘便往至外道村中。到已。共相问讯。在一面坐已。在一面坐。尔时。异学问道人曰。沙门瞿昙与诸弟子而说此法。汝等比丘。尽当学此法。悉当了知。以了知已。当共奉行。我等亦与诸弟子而说此法。汝等尽当而学此法。悉当了知。以了知已。当共奉行。沙门瞿昙与我等有何等异。有何增减。所谓彼说法。我亦说法。彼教诲。我亦教诲。

    尔时。众多比丘闻此语已。亦不言是。复不言非。即从坐起而去。尔时。众多比丘自相谓曰。我等当以此义。往白世尊。

    尔时。众多比丘入舍卫城乞食。食已。收摄衣钵。以尼师檀着左肩上。往诣世尊所。头面礼足。在一面坐。尔时。众多比丘以此因缘。具白世尊。

    尔时。世尊告诸比丘。若彼外道作此问者。汝等当以此语报彼曰。为一究竟。为众多究竟乎。或能彼梵志平等说者。应作是说。是一究竟。非众多究竟。彼究竟者。为是有欲究竟。为无欲究竟。所谓彼究竟者。谓无欲究竟。云何彼究竟者。有恚究竟。为无恚究竟。所谓彼究竟者。无恚究竟。非有恚究竟。云何有痴究竟。无痴究竟。所谓彼究竟者。无痴究竟。云何彼究竟者。为是有爱究竟。为无爱究竟。所谓彼究竟者。无爱究竟。云何彼究竟者。有受究竟。为无受究竟。所谓彼究竟者。无受究竟。云何彼究竟者。为是智者。为非智者。所谓智者所究竟。此究竟者。为是怒者所究竟。为非怒者所究竟。所谓此究竟。彼当作是说。非怒者所究竟。

    比丘。有此二见。云何为二见。所谓有见．无见。诸有沙门．婆罗门不知此二见之本末。彼便有欲心．有瞋恚心．有愚痴心．有爱心．有受心。彼是无知。彼有怒心。不与行相应。彼人不脱生．老．病．死．愁．忧．苦．恼。辛酸万端不脱于苦。诸有沙门．婆罗门如实而知之。彼便无愚痴．瞋恚之心。恒与行相应。便得脱生．老．病．死。今说苦之元本。如是。比丘。有此妙法。斯名平等之法。诸不行平等法者。则堕五见。

    今当说四受。云何为四受。所谓欲受．见受．戒受．我受。是谓四受。若有沙门．婆罗门尽知欲受之名。彼虽知欲受之名。复不相应者。彼尽分别诸受之名。先分别欲受之名。而不分别见受．戒受．我受之名。所以然者。以彼沙门．婆罗门不能分别此三受之名。是故。或有沙门．婆罗门尽分别此诸受。彼便分别欲受．见受。不分别戒受．我受。所以然者。以彼沙门．婆罗门不能分别二受。若使沙门．婆罗门尽能分别诸受。或复有不具者。彼便能分别欲受．见受．戒受。不分别我受。所以然者。以彼沙门．婆罗门不能分别我受故。是故。复有沙门．婆罗门尽分别诸受。然复有不具者。此名四受。

    有何等义。云何分别。所谓四受者。由爱而生。如是。比丘有是妙法所应分别。若有不行此诸受。此不名为平等。所以然者。诸法之义难了难解。如此非法之义者。非三耶三佛之所说也。比丘当知。如来尽能分别一切诸受。以能分别一切诸受。则与相应。则能分别欲受．见受．我受．戒受。是故。如来尽分别诸受。则与法共相应。无有相违。

    此四受由何而生。然此四受由爱而生。由爱而长。成就此受。彼便不能起于诸受。以不起诸受。则不恐惧。以不恐惧。便般涅槃。生死已尽。梵行已立。所造已办。更不复受有。如实知之。如是比丘。有此妙法。如实而知之。具足诸法．法行之本。所以然者。以其此法极微妙故。诸佛之所说。则于诸行无有缺漏。于是。比丘有初沙门．第二沙门．第三沙门．第四沙门。更无复有沙门出此上者．能胜此者。作如是师子之吼。

    诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第3经

《增一阿含经·27.等趣四谛品第二十七·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠邸长者往至世尊所。头面礼足。在一面坐。尔时。世尊问长者曰。云何。长者。汝家中恒布施耶。

    长者白佛。贫家恒行布施。又饮食粗弊。不与常同。

    世尊告曰。若布施之时。若好．若丑。若多．若少。然不用心意。复不发愿。复无信心。由此行报。所生之处不得好食。意不贪乐。意亦复不乐着于好衣裳。亦复不乐着好田业。心亦不着五欲之中。正使有仆从奴婢。亦复不受其教。所以然者。正由其中不用心故。故受其报。若长者布施之时。若好．若丑。若多．若少。当至诚用心。勿有增损。废后世桥梁。彼若所生之处。饮食自然。七财具足。心恒乐五欲之中。正使有奴婢使人。恒受其教。所以然者。由于中发欢喜心故。

    长者当知。过去久远有梵志名毗罗摩。饶财多宝。真珠．虎珀．砗磲．玛瑙．水精．琉璃。好喜布施。尔时。布施之时。用八万四千银钵盛满碎金。复有八万四千金钵盛满碎银。作如是施。复以八万四千金银澡罐施。复以八万四千牛。皆以金银覆角。皆作如是布施。复以八万四千玉女布施。衣裳自覆。复以八万四千卧具。皆用氍氀文绣毾登自覆。复以八万四千衣裳布施。复以八万四千龙象布施。皆用金银挍饰。复以八万四千匹马布施。皆用金银鞍勒自副。复以八万四千车布施。作如是大施。复以八万四千房舍布施。于四城门中布施。须食与食。须衣与衣。衣被．饮食．床卧具．病瘦医药。皆悉与之。

    长者当知。彼毗罗摩虽作是布施。不如作一房舍。持用布施招提僧。此福不可计量。正使彼作如是施。及作房舍持用施招提僧。不如受三自归佛．法．圣众。此福不可称计。正使彼人作如是施。及作房舍。又受三自归。虽有此福。犹不如受持五戒。正使彼人作如是施。及作房舍。受三自归。受持五戒。虽有此福。故不如弹指之顷。慈愍众生。此福功德不可称计。

    正使彼人作如是施。作僧房舍。受三自归。奉持五戒。及弹指之顷。慈愍众生。虽有此福。故不如须臾之间。起于世间不可乐想。此福功德不可称量。然彼所作功德。我尽证明。作僧房舍。我亦知此福。受三自归。我亦知此福。受持五戒。我亦知此福。弹指之顷。慈愍众生。我亦知此福。须臾之间。起于世间不可乐想。我亦知此福。

    尔时。彼婆罗门作如是大施者。岂是异人乎。莫作是观也。所以然者。尔时施主者。即我身是也。长者当知。过去久远所作功德。信心不断。不起着想。是故。长者。若欲布施之时。若多．若少。若好．若丑。欢喜惠施。勿起想着。手自布施。莫使他人。发愿求报。后求受福。长者当获无穷之福。如是。长者。当作是学。

    尔时。长者闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第4经

《增一阿含经·27.等趣四谛品第二十七·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若日初出之时。人民之类普共田作。百鸟悲鸣。婴孩哀唤。我今。比丘当知。此是譬喻。当解其义。此义云何当解。若日初出之时。此譬如来出世。人民之类普共田作。此譬如檀越施主。随时供给衣被．饭食．床卧具．病瘦医药。百鸟悲鸣者。此高德法师之喻。能与四部之众说微妙之法。婴孩唤呼者。此弊魔波旬之喻。是故。诸比丘。如日初出。如来出世。除去闇冥。靡不照明。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第5经

《增一阿含经·27.等趣四谛品第二十七·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。弥勒菩萨至如来所。头面礼足。在一面坐。尔时。弥勒菩萨白世尊言。菩萨摩诃萨成就几法。而行檀波罗蜜。具足六波罗蜜。疾成无上正真之道。

    佛告弥勒。若菩萨摩诃萨行四法本。具足六波罗蜜。疾成无上正真等正觉。云何为四。于是。菩萨惠施佛．辟支佛。下及凡人。皆悉平均不选择人。恒作斯念。一切由食而存。无食则丧。是谓菩萨成就此初法。具足六度。

    复次。菩萨若惠施之时。头．目．髓．脑。国．财．妻．子。欢喜惠施。不生着想。由如应死之人临时还活。欢喜踊跃。不能自胜。尔时。菩萨发心喜悦。亦复如是。布施誓愿不生想着。

    复次。弥勒。菩萨布施之时。普及一切。不自为己使成无上正真之道。是谓成就此三法。具足六度。

    复次。弥勒。菩萨摩诃萨布施之时。作是思惟。诸有众生之类。菩萨最为上首。具足六度。了诸法本。何以故。食已。诸根寂静。思惟禁戒。不兴瞋恚。修行慈心。勇猛精进。增其善法。除不善法。恒若一心。意不错乱。具足辩才。法门终不越次。使此诸施具足六度。成就檀波罗蜜。

    若菩萨摩诃萨行此四法。疾成无上正真等正觉。是故。弥勒。若菩萨摩诃萨欲施之时。当发此誓愿。具足诸行。如是。弥勒。当作是学。

    尔时。弥勒闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第6经

《增一阿含经·27.等趣四谛品第二十七·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来出世有四无所畏。如来得此四无所畏。便于世间无所着。在大众中而师子吼转于梵轮。

    云何为四。我今已办此法。正使沙门．婆罗门．魔．若魔天。蜎飞蠕动之类。在大众中言我不成此法。此事不然。于中得无所畏。是为第一无所畏。

    如我今日诸漏已尽。更不受胎。若有沙门．婆罗门。众生之类。在大众中言我诸漏未尽者。此事不然。是谓第二无所畏。

    我今已离愚闇法。欲使还就愚闇之法者。终无此处。若复沙门．婆罗门．魔．若魔天。众生之类。在大众中言我还就愚闇之法者。此事不然。是谓如来三无所畏。

    诸贤圣出要之法。尽于苦际。欲使不出要者。终无此处。若有沙门．婆罗门．魔．若魔天。众生之类。在大众中言如来不尽苦际者。此事不然。是谓如来四无所畏。

    如是。比丘。如来四无所畏在大众之中。能师子吼转于梵轮。如是。比丘。当求方便。成四无所畏。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第7经

《增一阿含经·27.等趣四谛品第二十七·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有四人。聪明勇悍。博古明今。法法成就。云何为四。比丘多闻博古明今。在大众中最为第一。比丘尼多闻博古明今。在大众中最为第一。优婆塞多闻博古明今。在大众中最为第一。优婆斯多闻博古明今。在大众中最为第一。是谓。比丘。有此四人在大众中最为第一。

    尔时。世尊便说此偈。

    勇悍无所畏　　多闻能说法
    在众为师子　　能除怯弱法
    比丘戒成就　　比丘尼多闻
    优婆塞有信　　优婆斯亦尔
    在众为第一　　若能和顺众
    欲知此义者　　如日初出时

    是故。诸比丘。当学博古明今。法法成就。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第8经

《增一阿含经·27.等趣四谛品第二十七·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种金翅鸟。云何为四。有卵生金翅鸟。有胎生金翅鸟。有湿生金翅鸟。有化生金翅鸟。是四种金翅鸟。如是比丘。有四种龙。云何为四。有卵生龙。有胎生龙。有湿生龙。有化生龙。是谓。比丘。有四种龙。

    比丘当知。若彼卵生金翅鸟欲食龙时。上铁叉树上。自投于海。而彼海水纵广二十八万里。下有四种龙宫。有卵种龙。有胎种龙。有湿种龙。有化种龙。是时。卵种金翅鸟。以大翅搏水两向。取卵种龙食之。设当向胎种龙者。金翅鸟身即当丧亡。尔时。金翅鸟搏水取龙。水犹未合。还上铁叉树上。

    比丘当知。若胎生金翅鸟欲食龙时。上铁叉树上。自投于海。然彼海水纵广二十八万里。搏水下至值胎种龙。若值卵生龙者。亦能捉之衔出海水。若值湿生龙者。鸟身即死。

    比丘当知。若湿生金翅鸟欲食龙时。上铁叉树上。自投于海。彼若得卵生龙．胎生龙．湿生龙。皆能捉之。设值化生龙者。鸟身即死。

    若。比丘。化生金翅鸟欲食龙时。上铁叉树上。自投于海。然彼海水纵广二十八万里。搏水下至值卵种龙．胎种龙．湿种龙．化种龙。皆能捉之。海水未合之顷。还上铁叉树上。

    比丘当知。若使龙王身事佛者。是时金翅鸟不能食啖。所以然者。如来恒行四等之心。以是故鸟不能食龙。云何为四等。如来恒行慈心。恒行悲心。恒行喜心。恒行护心。

    是谓。比丘。如来恒有此四等心。有大筋力。有大勇猛。不可沮坏。以是之故。金翅之鸟不能食龙。是故。诸比丘。当行四等之心。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第9经

《增一阿含经·27.等趣四谛品第二十七·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若善知识惠施之时。有四事功德。云何为四。知时而施非不知时。自手惠施不使他人。布施常净洁非不净洁。施极微妙不有秽浊。善知识惠施之时。有此四功德。

    是故。诸比丘。善男子．善女人布施之时。当具此四功德。以具此功德。获大福业。得甘露灭。然此福德不可称量。言当有尔许福业。虚空所不能容受。犹如海水不可计量。言一斛．半斛．一合．半合。称数之名。但其福业不可具陈。如是。善男子．善女人所作功德不可称计。获大福业。得甘露灭。言当有尔许福德。是故。比丘。善男子．善女人当具此四功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


27.等趣四谛品第二十七·第10经

《增一阿含经·27.等趣四谛品第二十七·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有四种之人。可敬可贵。世之福田。云何为四。所谓持信．奉法．身证．见到。

    彼云何名为持信人。或有一人受人教诫。有笃信心。意不疑难。有信于如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。亦信如来语。亦信梵志语。恒信他语。不任己智。是谓名为持信人。

    彼云何名为奉法人。于是。有人分别于法。不信他人。观察于法。有耶。无耶。实耶。虚耶。彼便作是念。此是如来语。此是梵志语。以是知如来诸法者。便奉持之。诸有外道语者。而远离之。是谓名为奉法人。

    彼云何为身证人。于是。有人身自作证。亦不信他人。亦不信如来语。诸尊所说言教亦复不信。但任己性而游。是谓名为身证人。

    彼云何名为见到人。于是。有人断三结。成须陀洹不退转法。彼有此见便有惠施。有受者。有善恶之报。有今世．后世。有父。有母。有阿罗汉等受教者。身信作证而自游化。是谓名为见到人。

    是谓。比丘。有此四人。当念除上三人。念修身证之法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


28.声闻品第二十八·第1经

《增一阿含经·28.声闻品第二十八·第1经》

    （一）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    是时。四大声闻集在一处。而作是说。我等共观此罗阅城中。谁有不供奉佛．法．众作功德者。由来无信者。当劝令信如来．法．僧。尊者大目揵连．尊者迦叶．尊者阿那律．尊者宾头卢。

    尔时。有长者名跋提。饶财多宝。不可称计。金．银．珍宝．砗磲．玛瑙．真珠．虎珀．象马．车乘．奴婢．仆从。皆悉备具。又复悭贪不肯布施。于佛．法．众无有毫厘之善。无有笃信。故福已尽。更不造新。恒怀邪见。无施．无福．亦无受者。亦无今世．后世．善恶之报。亦无父母及得阿罗汉者。亦复无有而取证者。彼长者有七重门。门门有守人。不得使乞者诣门。复以铁笼络覆中庭中。恐有飞鸟来至庭中。

    长者有姊名难陀。亦复悭贪不肯惠施。不种功德之本。故者已灭。更不造新。亦怀邪见。无施．无福．亦无受者。亦无今世．后世．善恶之报。亦无父母．得阿罗汉。亦复无有而取证者。难陀门户亦有七重。亦有守门人。不令有来乞者。亦复以铁笼覆上。不使飞鸟来入家中。我等今日可使难陀母笃信佛．法．众。

    尔时。跋提长者清旦食饼。是时。尊者阿那律到时。着衣持钵。便从长者舍地中踊出。舒钵向长者。是时。长者极怀愁忧。即授少许饼与阿那律。是时。阿那律得饼已。还诣所在。

    是时。长者便兴瞋恚。语守门人言。我有教敕。无令有人入门内。何故使人来入。

    时。守门者报曰。门合牢固。不知此道士为从何来。

    尔时。长者默然不言。

    时。长者已食饼竟。次食鱼肉。尊者大迦叶着衣持钵。诣长者家。从地中踊出。舒钵向长者。时。长者甚怀愁忧。授少许鱼肉与之。是时。迦叶得肉。便于彼没。还归所在。

    是时。长者倍复瞋恚。语守门者言。我先有教令。不使人入家中。何故复使二沙门入家乞食。

    时。守门人报曰。我等不见此沙门为从何来入。

    长者报曰。此秃头沙门善于幻术。狂惑世人。无有正行。

    尔时。长者妇去长者不远而坐观之。然此长者妇是质多长者妹。从摩师山中取之。时。妇语长者言。可自护口。勿作是语。言。沙门学于幻术。所以然者。此诸沙门有大威神。所以来至长者家者多所饶益。长者。竟识先前比丘者乎。

    长者报曰。我不识之。

    时妇报言。长者。颇闻迦毗罗卫国斛净王子名阿那律。当生之时。此地六变震动。绕舍一由旬内。伏藏自出。

    长者报言。我闻有阿那律。然不见之耳。

    时。妇语长者言。此豪族之子。舍居家已。出家学道。修于梵行。得阿罗汉道。天眼第一。无有出者。然如来亦说。我弟子中天眼第一。所谓阿那律比丘是。次第二比丘来入乞者。为识不乎。

    长者报言。我不识之。

    其妇语言。长者。颇闻此罗阅城内大梵志名迦毗罗。饶财多宝。不可称计。有九百九十九头耕牛田作。

    长者报言。我躬自见此梵志身。

    其妇报言。长者。颇闻彼梵志息。名曰比波罗耶檀那。身作金色。妇名婆陀。女中殊胜者。设举紫磨金在前犹黑比白。

    长者报言。我闻此梵志有子。名曰比波罗耶檀那。然复不见。

    其妇报言。向者。后来比丘即是。其身舍此玉女之宝。出家学道。今得阿罗汉。恒行头陀。诸有头陀之行具足法者。无有出尊迦叶上也。世尊亦说。我弟子中第一比丘头陀行者。所谓大迦叶是。今长者快得善利。乃使贤圣之人来至此间乞食。我观此义已。故作是言。善自护口。莫诽谤贤圣之人。言作幻化。此释迦弟子皆有神德。当说此语。

    时。尊者大目揵连着衣持钵。飞腾虚空。诣长者家。破此铁笼。落在虚空中。结跏趺坐。

    是时。跋提长者见目犍连在虚空中坐。便怀恐怖。而作是说。汝是天耶。

    目连报言。我非天也。

    长者问言。汝是乾沓和耶。

    目连报言。我非乾沓和。

    长者问言。汝是鬼耶。

    目连报言。我非鬼也。

    长者问言。汝是罗刹啖人鬼耶。

    目连报言。我亦非罗刹啖人鬼也。

    是时。跋提长者便说此偈。

    为天乾沓和　　罗刹鬼神耶
    又言非是天　　罗刹鬼神者
    不似乾沓和　　方域所游行
    汝今名何等　　我今欲得知

    尔时。目连复以偈报曰。

    非天乾沓和　　非鬼罗刹种
    三世得解脱　　今我是人身
    所可降伏魔　　成于无上道
    师名释迦文　　我名大目连

    是时。跋提长者语目连言。比丘。何所教敕。

    目连报言。我今欲与汝说法。善思念之。

    时。长者复作是念。此诸道士长夜着于饮食。然今欲论者。正当论饮食耳。若当从我索食者。我当言无也。然复作是念。我今少多听此人所说。尔时。目连知长者心中所念。便说此偈。

    如来说二施　　法施及财施
    今当说法施　　专心一意听

    是时。长者闻当说法施。便怀欢喜。语目连言。愿时演说。闻当知之。

    目连报言。长者当知。如来说五事大施。尽形寿当念修行。

    时。长者复作是念。目连向者欲说法施行。今复言有五大施。是时。目连知长者心中所念。复告长者言。如来说有二大施。所谓法施．财施。我今当说法施。不说财施。

    长者报言。何者是五大施。

    目连报言。一者不得杀生。此名为大施。长者。当尽形寿修行之。二者不盗。名为大施。当尽形寿修行。不淫．不妄语．不饮酒。当尽形寿而修行之。是谓。长者。有此五大施。当念修行。

    是时。跋提长者闻此语已。极怀欢喜。而作是念。释迦文佛所说甚妙。今所演说者。乃不用宝物。如我今日不堪杀生。此可得奉行。又我家中饶财多宝。终不偷盗。此亦是我之所行。又我家中有上妙之女。终不淫他。是我之所行。又我不好妄语之人。何况自当妄语。此亦是我之所行。如今日意不念酒。何况自尝。此亦是我之所行。是时。长者语目连言。此五施者我能奉行。

    是时。长者心中作是念。我今可饭此目连。长者仰头语目连言。可屈神下顾就此而坐。

    是时。目连寻声下坐。是时。跋提长者躬自办种种饮食与目连。目连食讫。行净水。长者作是念。可持一端氎奉上目连。

    是时。入藏内而选取白氎。欲取不好者。便得好者。寻复舍之。而更取氎。又故尔好。舍之。复更取之。

    是时。目连知长者心中所念。便说此偈。

    施与心斗诤　　此福贤所弃
    施时非斗时　　可时随心施

    尔时。长者便作是念。今目连知我心中所念。便持白氎奉上目连。

    是时。目连即与咒愿。

    观察施第一　　知有贤圣人
    施中最为上　　良田生果实

    时。目连咒愿已。受此白氎。使长者受福无穷。

    是时。长者便在一面坐。目连渐与说法妙论。所谓论者。施论．戒论．生天之论。欲不净想。出要为乐。诸佛世尊所说之法。苦．习．尽．道。时。目连尽与说之。即于座上得法眼净。如极净之衣易染为色。此跋提长者亦复如是。即于座上得法眼净。以得法．见法．无有狐疑。而受五戒。自归佛．法．圣众。时。目连以见长者得法眼净。便说此偈。

    如来所说经　　根原悉备具
    眼净无瑕秽　　无疑无犹豫

    是时。跋提长者白目连曰。自今已后恒受我请。及四部众。当供给衣被．饭食．床卧具．病瘦医药。无所爱惜。是时。目连与长者说法已。便从坐起而去。

    余大声闻尊者大迦叶．尊者阿那律。语尊者宾头卢言。我等已度跋提长者。汝今可往降彼老母难陀。

    宾头卢报曰。此事大佳。

    尔时。老母难陀躬作酥饼。尔时。尊者宾头卢到时。着衣持钵。入罗阅城乞食。渐渐至老母难陀舍。从地中踊出。舒手持钵。从老母难陀乞食。是时。老母见宾头卢已。极怀瞋恚。并作是恶言。比丘当知。设汝眼脱者。我终不乞汝食也。

    是时。宾头卢即入三昧。使双眼脱出。是时。母难陀倍复瞋恚。复作恶言。正使沙门空中倒悬者。终不与汝食。

    是时。尊者宾头卢复以三昧力。在空中倒悬。时。母难陀倍复瞋恚而作恶言。正使沙门举身烟出者。我终不与汝食。

    是时。宾头卢复以三昧力举身出烟。是时。老母见已。倍复恚怒。而作是语。正使沙门举身燃者。我终不与汝食也。

    是时。宾头卢即以三昧。使身体尽燃。老母见已。复作是语。正使沙门举身出水者。我终不与汝食也。

    时。宾头卢复以三昧力。便举身皆出水。老母见已。复作是语。正使沙门在我前死者。我终不与汝食也。

    是时。尊者宾头卢即入灭尽三昧。无出入息。在老母前死。时。老母以不见出入息。即怀恐怖。衣毛皆竖。而作是语。此沙门释种子。多所识知。国王所敬。设闻在我家死者。必遭官事。恐不免济。并作是语。沙门还活者。我当与沙门食。是时。宾头卢即从三昧起。

    时。母难陀复作是念。此饼极大。当更作小者与之。时。老母取少许面作饼。饼遂长大。老母见已。复作是念。此饼极大。当更作小者。然饼遂大。当取先前作者持与之。便前取之。然复诸饼皆共相连。时。母难陀语宾头卢曰。比丘。须食者便自取。何故相娆乃尔。

    宾头卢报曰。大姊当知。我不须食。但须母欲有所说耳。

    母难陀报曰。比丘。何所戒敕。

    宾头卢曰。老母今当知。今持此饼往诣世尊所。若世尊有所戒敕者。我等当共奉行。

    老母报曰。此事甚快。

    是时。老母躬负此饼从尊者宾头卢后往至世尊所。到已。头面礼足。在一面立。

    尔时。宾头卢白世尊曰。此母难陀是跋提长者姊。悭贪独食不肯施人。唯愿世尊为说笃信之法。使得开解。

    尔时。世尊告母难陀。汝今持饼施与如来及与比丘僧。

    是时。母难陀即以奉上如来及余比丘僧。故有遗余饼在。母难陀白世尊言。故有残饼。

    世尊曰。更饭佛．比丘僧。

    母难陀受佛教令。复持此饼饭佛及比丘僧。然后复故有饼在。是时。世尊告母难陀。汝今当持此饼与比丘尼众．优婆塞．优婆夷众。

    然故有饼在。世尊告曰。可持此饼施与诸贫穷者。

    然故有饼在。世尊告曰。可持此饼弃于净地。若着极清净水中。所以然者。我终不见沙门．婆罗门．天及人民能消此饼。除如来．至真．等正觉。

    对曰。如是。世尊。是时。母难陀即以此饼。舍着净水中。即时火焰起。母难陀见已。寻怀恐惧。往至世尊所。头面礼足。在一面坐。

    是时。世尊渐与说法。所谓论者。施论．戒论．生天之论。欲不净想。漏为秽污。出家为要。尔时。世尊以见母难陀心意开解。诸佛世尊常所说法。苦．习．尽．道。尔时世尊尽与母难陀说之。

    是时。老母即于座上得法眼净。犹如白氎易染为色。此亦如是。时母难陀诸尘垢尽。得法眼净。彼以得法．成法无有狐疑。已度犹豫。得无所畏。而承事三尊。受持五戒。尔时。世尊重与说法。使发欢喜。

    尔时。难陀白世尊曰。自今已后。使四部之众在我家取施。自今已去恒常布施。修诸功德。奉诸贤圣。即从坐起。头面礼足。便退而去。

    是时。跋提长者及母难陀。有弟名曰优婆迦尼。是阿阇世王少小同好。极相爱念。尔时。优婆迦尼长者经营田作。闻兄跋提及姊难陀受如来法化。闻已。欢喜踊跃。不能自胜。七日之中不复睡眠。亦不饮食。是时。长者办田作已。还诣罗阅城中道。复作是念。我今先至世尊所。然后到家。尔时。长者往至世尊所。头面礼足。在一面坐。

    尔时。长者白世尊曰。我兄跋提及姊难陀。受如来法化乎。

    世尊告曰。如是。长者。今跋提．难陀以见四谛。修诸善法。

    尔时。优婆迦尼长者白世尊曰。我等居门极获大利。

    世尊告曰。如是。长者。如汝所言。汝今父母极获大利。种后世之福。

    尔时。世尊与长者说微妙之法。长者闻法已。即从坐起。头面礼足。便退而去。往诣王阿阇世所。在一面坐。

    尔时。王问长者曰。汝兄及姊受如来化耶。

    对曰。如是。大王。

    王闻此语。欢喜踊跃。不能自胜。即击钟鸣鼓。告敕城内。自今已后。无令事佛之家有所赀输。亦使事佛之人来迎去送。所以然者。此皆是我道法兄弟。

    尔时。王阿阇世出种种饮食持与长者。时长者便作是念。我竟不闻世尊说夫优婆塞之法。为应食何等食。应饮何等浆。我今先往至世尊所。问此义。然后当食。

    尔时。长者告左右一人曰。汝往至世尊所。到已。头面礼足。持我声而白世尊云。优婆迦尼长者白世尊曰。夫贤者之法当持几戒。又犯几戒非清信士。当应食何等食。饮何等浆。

    尔时。彼人受长者教往至世尊所。头面礼足。在一面立。尔时。彼人持长者名。白世尊曰。夫清信士之法应持几戒。犯几戒非优婆塞。又应食何等食。饮何等浆。

    世尊告曰。汝今当知食有二种。有可亲近。有不可亲近。云何为二。若亲近食时。起不善法。善法有损。此食不可亲近。若得食时。善法增益。不善法损。此食可亲近。浆亦有二事。若得浆时。起不善法。善法有损。此不可亲近。若得浆时。不善法损。善法有益。此可亲近。夫清信士之法。限戒有五。其中能持一戒．二戒．三戒．四戒。乃至五戒。皆当持之。当再三问能持者使持之。若清信士犯一戒已。身坏命终。生地狱中。若复清信士奉持一戒。生善处天上。何况二．三．四．五。是时。彼人从佛受教已。头面礼足。便退而去。

    彼人去不远。是时世尊告诸比丘。自今已后。听授优婆塞五戒及三自归。若比丘欲授清信士．女戒时。教使露臂．叉手合掌。教称姓名。归佛．法．众。再三教称姓名。归佛．法．众。复更自称。我今已归佛。归法。归比丘僧。如释迦文佛最初五百贾客受三自归。尽形寿不杀．不盗．不淫．不欺．不饮酒。若持一戒。余封四戒。若受二戒。余封三戒。若受三戒。余封二戒。若受四戒。余封一戒。若受五戒。当具足持之。

    尔时。诸比丘闻佛所说。欢喜奉行。


28.声闻品第二十八·第2经

《增一阿含经·28.声闻品第二十八·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今日月有四重翳。使不得放光明。何等为四。一者云也。二者风尘。三者烟。四者阿须伦。使覆日月不得放光明。是谓。比丘。日月有此四翳。使日月不得放大光明。此亦如是。比丘。有四结覆蔽人心不得开解。云何为四。一者欲结。覆蔽人心不得开解。二者瞋恚。三者愚痴。四者利养。覆蔽人心不得开解。是谓。比丘。有此四结覆蔽人心不得开解。当求方便。灭此四结。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


28.声闻品第二十八·第3经

《增一阿含经·28.声闻品第二十八·第3经》

    （三）

    闻如是。

    一时。佛在阿罗毗祠侧。尔时。极为盛寒。树木凋落。

    尔时。手阿罗婆长者子出彼城中。在外经行。渐来至世尊所。到已。头面礼足。在一面坐。尔时。彼长者子白世尊言。不审宿昔之中得善眠乎。

    世尊告曰。如是。童子。快善眠也。

    时。长者子白佛。今盛寒日。万物凋落。然复世尊坐用草蓐。所着衣裳。极为单薄。云何世尊作是说。我快得善眠。

    世尊告曰。童子。谛听。我今还问汝。随所报之。犹如长者家牢治屋舍。无有风尘。然彼屋中有床蓐．氍氀．毾登。事事俱具。有四玉女颜貌端正。面如桃华。世之希有。视无厌足。然好明灯。然彼长者快得善眠乎。

    长者子报曰。如是。世尊。有好床卧。快得善眠。

    世尊告曰。云何。长者子。若彼人快得善眠。时有欲意起。缘此欲意不得眠乎。

    长者子对曰。如是。世尊。若彼人欲意起者。便不得眠也。

    世尊告曰。如彼欲意盛者。今如来永尽无余。无复根本。更不复兴。云何。长者子。设有瞋恚．愚痴心起者。岂得善眠乎。

    童子报言。不得善眠也。所以然者。由有三毒心故。

    世尊告曰。如来今日无复此心。永尽无余。亦无根本。童子当知。我今当说四种之坐。云何为四。有卑坐．有天坐．有梵坐．有佛坐。童子当知。卑坐者。是转轮圣王坐也。天坐者。释提桓因坐也。梵坐者。梵天王之坐也。佛坐者。是四谛之坐也。卑坐者。向须陀洹坐也。天坐者。得须陀洹坐也。梵坐者。向斯陀含坐也。佛坐者。四意止之坐也。卑坐者。得斯陀含之坐也。天坐者。向阿那含之坐也。梵坐者。得阿那含果坐也。佛坐者。四等之坐也。卑坐者。欲界之坐也。天坐者。色界之坐也。梵坐者。无色界之坐也。佛坐者。四神足之坐也。

    是故。童子。如来以坐四神足坐。快得善眠。于中不起淫．怒．痴。以不起此三毒之心。便于无余涅槃界而般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是故。长者子。我观此义已。是故说如来快得善眠。

    尔时。长者子便说此偈。

    相见日极久　　梵志般涅槃
    以逮如来力　　明眼取灭度
    卑坐及天坐　　梵坐及佛坐
    如来悉分别　　是故得善眠
    自归人中尊　　亦归人中上
    我今未能知　　为依何等禅

    长者子作是语已。世尊然可之。是时。长者子便作是念。世尊以然可。我极怀欢喜。不能自胜。即从坐起。头面礼足。便退而去。

    尔时。彼童子闻佛所说。欢喜奉行。


28.声闻品第二十八·第4经

《增一阿含经·28.声闻品第二十八·第4经》

    （四）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱。

    尔时。世尊从静室起下灵鹫山。及将鹿头梵志。而渐游行到大畏冢间。尔时。世尊取死人髑髅授与梵志。作是说。汝今。梵志。明于星宿。又兼医药能疗治众病。皆解诸趣。亦复能知人死因缘。我今问汝。此是何人髑髅。为是男耶。为是女乎。复由何病而取命终。

    是时。梵志即取髑髅反覆观察。又复以手而取击之。白世尊曰。此是男子髑髅。非女人也。

    世尊告曰。如是。梵志。如汝所言。此是男子。非女人也。

    世尊问曰。由何命终。

    梵志复手捉击之。白世尊言。此众病集凑。百节酸疼故致命终。

    世尊告曰。当以何方治之。

    鹿头梵志白佛言。当取呵梨勒果。并取蜜和之。然后服之。此病得愈。

    世尊告曰。善哉。如汝所言。设此人得此药者。亦不命终。此人今日命终为生何处。

    时。梵志闻已。复捉髑髅击之。白世尊言。此人命终生三恶趣。不生善处。

    世尊告曰。如是。梵志。如汝所言。生三恶趣。不生善处。

    是时。世尊复更捉一髑髅授与梵志。问梵志曰。此是何人。男耶。女耶。

    是时。梵志复以手击之。白世尊言。此髑髅。女人身也。

    世尊告曰。由何疹病致此命终。

    是时。鹿头梵志复以手击之。白世尊言。此女人怀妊故致命终。

    世尊告曰。此女人者。由何命终。

    梵志白佛。此女人者。产月未满。复以产儿故致命终。

    世尊告曰。善哉。善哉。梵志。如汝所言。又彼怀妊以何方治。

    梵志白佛。如此病者。当须好酥醍醐。服之则差。

    世尊告曰。如是。如是。如汝所言。今此女人以取命终。为生何处。

    梵志白佛。此女人以取命终。生畜生中。

    世尊告曰。善哉。善哉。梵志。如汝所言。

    是时。世尊复更捉一髑髅授与梵志。问梵志曰。男耶。女耶。

    是时。梵志复以手击之。白世尊言。此髑髅者。男子之身。

    世尊告曰。善哉。善哉。如汝所言。由何疹病致此命终。

    梵志复以手击之。白世尊言。此人命终饮食过差。又遇暴下故致命终。

    世尊告曰。此病以何方治。

    梵志白佛。三日之中绝粮不食。便得除愈。

    世尊告曰。善哉。善哉。如汝所言。此人命终为生何处。

    是时。梵志复以手击之。白世尊言。此人命终生饿鬼中。所以然者。意想着水故。

    世尊告曰。善哉。善哉。如汝所言。

    尔时。世尊复更捉一髑髅授与梵志。问梵志曰。男耶。女耶。

    是时。梵志复以手击之。白世尊言。此髑髅者。女人之身。

    世尊告曰。善哉。善哉。如汝所言。此人命终由何疹病。

    梵志复以手击之。白世尊言。当产之时以取命终。

    世尊告曰。云何当产之时以取命终。

    梵志复以手击之。白世尊言。此女人身。气力虚竭。又复饥饿以致命终。

    世尊告曰。此人命终为生何处。

    是时。梵志复以手击之。白世尊言。此人命终生于人道。

    世尊告曰。夫饿死之人欲生善处者。此事不然。生三恶趣者可有此理。

    是时。梵志复以手击之。白世尊言。此女人者。持戒完具而取命终。

    世尊告曰。善哉。善哉。如汝所言。彼女人身。持戒完具致此命终。所以然者。夫有男子．女人。禁戒完具者。设命终时。当堕二趣。若天上．人中。

    尔时。世尊复捉一髑髅授与梵志。问曰。男耶。女耶。

    是时。梵志复以手击之。白世尊言。此髑髅者。男子之身。

    世尊告曰。善哉。善哉。如汝所言者。此人由何疹病致此命终。

    梵志复以手击之。白世尊言。此人无病。为人所害故致命终。

    世尊告曰。善哉。善哉。如汝所言。为人所害故致命终。世尊告曰。此人命终为生何处。

    是时。梵志复以手击之。白世尊言。此人命终生善处天上。

    世尊告曰。如汝所言。前论．后论而不相应。

    梵志白佛。以何缘本而不相应。

    世尊告曰。诸有男女之类。为人所害而取命终。尽生三恶趣。汝云何言生善处天上乎。

    梵志复以手击之。白世尊言。此人奉持五戒。兼行十善。故致命终生善处天上。

    世尊告曰。善哉。善哉。如汝所言。持戒之人无所触犯。生善处天上。

    世尊复重告曰。此人为持几戒而取命终。

    是时。梵志复专精一意无他异想。以手击之。白世尊言。持一戒耶。非耶。二．三．四．五耶。非耶。然此人持八关斋法而取命终。

    世尊告曰。善哉。善哉。如汝所言。持八关斋而取命终。

    尔时。东方境界普香山南有优陀延比丘。于无余涅槃界而取般涅槃。尔时。世尊屈申臂顷。往取彼髑髅来授与梵志。问梵志曰。男耶。女耶。

    是时。梵志复以手击之。白世尊言。我观此髑髅。元本亦复非男。又复非女。所以然者。我观此髑髅。亦不见生。亦不见断。亦不见周旋往来。所以然者。观八方上下。都无音响。我今。世尊。未审此人是谁髑髅。

    世尊告曰。止。止。梵志。汝竟不识是谁髑髅。汝当知之。此髑髅者。无终．无始．亦无生死。亦无八方．上下所可适处。此是东方境界普香山南优陀延比丘于无余涅槃界取般涅槃。是阿罗汉之髑髅也。

    尔时。梵志闻此语已。叹未曾有。即白佛言。我今观此蚁子之虫。所从来处。皆悉知之。鸟兽音响即能别知。此是雄。此是雌。然我观此阿罗汉。永无所见。亦不见来处。亦不见去处。如来正法甚为奇特。所以然者。诸法之本出于如来神口。然阿罗汉出于经法之本。

    世尊告曰。如是。梵志。如汝所言。诸法之本出如来口。正使诸天．世人．魔．若魔天。终不能知罗汉所趣。

    尔时。梵志头面礼足。白世尊言。我能尽知九十六种道所趣向者。皆悉知之。如来之法所趣向者。不能分别。唯愿世尊得在道次。

    世尊告曰。善哉。梵志。快修梵行。亦无有人知汝所趣向处。

    尔时。梵志即得出家学道。在闲静之处。思惟道术。所谓族姓子。剃除须发。着三法衣。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。梵志即成阿罗汉。

    尔时。尊者鹿头白世尊言。我今以知阿罗汉行所修之法。

    世尊告曰。汝云何知阿罗汉之行。

    鹿头白佛。今有四种之界。云何为四。地界．水界．火界．风界。是谓。如来。有此四界。彼时人命终。地即自属地。水即自属水。火即自属火。风即自属风。

    世尊告曰。云何。比丘。今有几界。

    鹿头白佛。其实四界。义有八界。

    世尊告曰。云何四界。义有八界。

    鹿头白佛。今有四界。云何四界。地．水．火．风。是谓四界。

    彼云何义有八界。地界有二种。或内地．或外地。彼云何名为内地种。发．毛．爪．齿．身体．皮肤．筋．骨．髓．脑．肠．胃．肝．胆．脾．肾。是谓名为内地种。云何为外地种。诸有坚牢者。此名为外地种。此名为二地种。

    彼云何为水种。水种有二。或内水种．或外水种。内水种者。唌．唾．泪．尿．血．髓。是谓名为内水种。诸外软溺物者。此名为外水种。是名二水种。

    彼云何名为火种。然火种有二。或内火．或外火。彼云何名为内火。所食之物。皆悉消化无有遗余。此名为内火。云何名为外火。诸外物热盛物。此名为外火种。

    云何名为风种。又风种有二。或有内风．或有外风。所谓唇内之风．眼风．头风．出息风．入息风。一切支节之间风。此名为内风。彼云何名为外风。所谓轻飘动摇．速疾之物。此名为外风。是谓。世尊。有二种。其实有四。数有八。如是。世尊。我观此义。人若命终时。四种各归其本。

    世尊告曰。无常之法亦不与有常并。所以然者。地种有二。或内．或外。尔时。内地种是无常法．变易之法。外地种者。恒住．不变易。是谓地有二种。不与有常．无常相应。余三大者亦复如是。不与有常．无常共相应。是故。鹿头。虽有八种。其实有四。如是。鹿头。当作是学。

    尔时。鹿头闻佛所说。欢喜奉行。


28.声闻品第二十八·第5经

《增一阿含经·28.声闻品第二十八·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有四大广演之义。云何为四。所谓契经．律．阿毗昙．戒。是谓为四。比丘当知。若有比丘从东方来。诵经．持法。奉行禁戒。彼便作是语。我能诵经．持法。奉行禁戒。博学多闻。正使彼比丘有所说者。不应承受。不足笃信。当取彼比丘而共论议。案法共论。

    云何案法共论。所谓案法论者。此四大广演之论。是谓契经．律．阿毗昙．戒。当向彼比丘说契经．布现律．分别法。正使说契经时。布现律．分别法时。若彼布现。所谓与契经相应。律．法相应者。便受持之。设不与契经．律．阿毗昙相应者。当报彼人作是语。卿当知之。此非如来所说。然卿所说者。非正经之本。所以然者。我今说契经．律．阿毗昙都不与相应。以不相应。当问戒行。设不与戒行相应者。当语彼人。此非如来之藏也。即当发遣使去。此名初演大义之本。

    复次。比丘。若有比丘从南方来。而作是语。我能诵经．持法。奉行禁戒。博学多闻。正使比丘有所说。不应承受。不足笃信。当取彼比丘而共论议。正使比丘有所说不与义相应者。当发遣之。设与义相应者。当报彼人曰。此是义说非正经本。尔时。当取彼义勿受经本。所以然者。义者解经之源。是谓第二演大义之本。

    复次。比丘。若有比丘从西方来。诵经．持法。奉行禁戒。博学多闻。当向彼比丘说契经．律．阿毗昙。然彼比丘正解味。不解义。当语彼比丘作是语。我等不明此语。为是如来所说也。为非也。正使说契经．律．阿毗昙时。解味不解义。虽闻彼比丘所说。亦不足誉善。亦不足言恶。复以戒行而问之。设与相应者念承受之。所以然者。戒行与味相应。义不可明故。是谓第三演义也。

    复次。比丘。若有比丘从北方来。诵经．持法。奉行禁戒。诸贤。有疑难者。便来问义。我当与汝说之。设彼比丘有所说者。不足承受。不足讽诵。然当向彼比丘问契经．律．阿毗昙．戒。共相应者。便当问义。若复与义相应。便当叹誉彼比丘。善哉。善哉。贤士。此真是如来所说。义不错乱。尽与契经．律．阿毗昙．戒共相应。当以法供养待彼比丘。所以然者。如来恭敬法故。其有恭敬法者。则恭敬我已。其观法者。则观我已。有法则有我已。有法则有比丘僧。有法则有四部之众。有法则有四姓在世。所以然者。由法在世。则贤劫中有大威王出世。从是已来便有四姓在世。

    若法在世。便有四姓在世。刹利．婆罗门．工师．居士种。若法在世者。便有转轮圣王位不绝。若法在世者。便有四天王种．兜术天．艳天．化自在天．他化自在天便在于世。若法在世者。便有欲界天．色界天．无色界天在于世间。若法在世者。便有须陀洹果．斯陀含果．阿那含果．阿罗汉果．辟支佛果．佛乘便现于世。是故。比丘。当善恭敬于法。彼比丘随时供养。给其所须。当语彼比丘作是语。善哉。善哉。如汝所言。今日所说者。真是如来所说。是谓。比丘。有此四大广演说之义。是故。诸比丘。当持心执意行此四事。勿有漏脱。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


28.声闻品第二十八·第6经

《增一阿含经·28.声闻品第二十八·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。王波斯匿清旦集四种兵。乘宝羽之车。往至世尊所。头面礼足。在一面坐。尔时。世尊问大王曰。大王。为从何来。又尘土坌体。集四种兵。有何事缘。

    波斯匿王白世尊曰。今此国界有大贼起。昨夜半。兴兵擒获。然身体疲惓欲还诣宫。然中道复作是念。我应先至如来所。然后入宫。以此事缘。寤寐不安。今以坏贼功劳有在。欢喜踊跃。不能自胜。故来至拜跪觐省。设我昨夜不即兴兵者。则不获贼。

    尔时。世尊告曰。如是。大王。如王所说。王当知。此有四事缘本。先苦而后乐。云何为四。清旦早起先苦而后乐。设服油酥先苦而后乐。若服药时先苦而后乐。家业娉娶先苦而后乐。是谓。大王。有此四事缘本。先苦而后乐。

    尔时。波斯匿王白世尊言。世尊所说诚得其宜。有此四事缘本。先苦而后乐。所以然者。如我今日观此四事。如掌观珠。皆是先苦而后乐义。

    尔时。世尊与波斯匿王说微妙之法。发欢喜心。王闻法已。白世尊言。国事猥多。欲还归所在。

    世尊告曰。宜知是时。

    时。波斯匿王即从坐起。头面礼足。绕佛三匝。便退而去。

    王去未久。是时世尊告诸比丘。今有此四事缘本。先苦后乐。云何为四。修习梵行先苦而后乐。诵习经文先苦而后乐。坐禅念定先苦而后乐。数出入息先苦而后乐。是谓。比丘。行此四事者。先苦而后乐也。其有比丘行此先苦而后乐之法。必应沙门后得果报之乐。

    云何为四。若有比丘勤于此法。无欲恶法。念持喜安。游心初禅。得沙门之乐。复次。有觉．有观息。内有喜心。专精一意。无觉．无观。念持喜安。游于二禅。是谓得第二沙门之乐。复次。无念游心于护。恒自觉知。觉身有乐。诸贤圣所喜望者。护念乐。游心三禅。是谓获第三沙门之乐。复次。苦乐已尽。先无有忧戚之患。无苦无乐。护念清净。游心四禅。是谓有此四沙门之乐。

    复次。比丘。若有比丘行此先苦后获沙门四乐之报。断三结网。成须陀洹不退转法。必至灭度。复次。比丘。若断此三结。淫．怒．痴薄。成斯陀含。来至此世。必尽苦际。复次。比丘。若有比丘断五下分结。成阿那含。于彼般涅槃不来此世。

    复次。比丘。若有比丘有漏尽。成无漏心解脱．智慧解脱。于现法中身作证而自游戏。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是彼比丘修此先苦之法。后获沙门四果之乐。是故。诸比丘。当求方便。成此先苦而后乐。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


28.声闻品第二十八·第7经

《增一阿含经·28.声闻品第二十八·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四种之人出现于世。云何为四。有似黄蓝花沙门。有似邠陀利华沙门。有似柔软沙门。于柔软中柔软沙门。

    彼云何名为似黄蓝花沙门。或有一人。断三结使。成须陀洹不退转法。必至涅槃。极迟。经七死七生。或复家家．一种。犹如黄蓝之花朝取暮长。此比丘亦复如是。三结使尽。成须陀洹。不退转法必至涅槃。极迟。至七死七生。若求方便勇猛意者。家家．一种便成道迹。是谓名为黄蓝花沙门。

    彼云何名为邠陀利花沙门。或有一人。三结使尽。淫．怒．痴薄。成斯陀含。来至此世尽于苦际。若小迟者。来至此世尽于苦际。若勇猛者。即于此间尽于苦际。犹如邠陀利花。晨朝剖花。向暮萎死。是谓邠陀利花沙门。

    彼云何柔软沙门。或有一人断五下分结。成阿那含。即于彼般涅槃。不来此世。是谓柔软沙门。

    彼云何柔软中柔软沙门。或有一人有漏尽。成无漏心解脱．智慧解脱。于现法中自身作证而自游戏。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是谓柔软中柔软沙门。

    是谓。比丘。有此四人出现于世。是故。诸比丘。当求方便。于柔软中作柔软沙门。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    修陀修摩均　　宾头尘．翳．手
    鹿头．广演义　　后乐．柔软经


29.苦乐品第二十九·第1经

《增一阿含经·29.苦乐品第二十九·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有四人出现于世。云何为四。或有人先苦而后乐。或有人先乐而后苦。或有人先苦而后苦。或有人先乐而后乐。

    云何人先苦而后乐。或有一人生卑贱家。或杀人种．或工师种．或邪道家生。及余贫匮之家。衣食不充。彼人便生彼家。然复彼人无有邪见。彼便有此见。有施．有受者。有今世．有后世。有沙门．婆罗门。有父．有母。世有阿罗汉等受教者。亦有善恶果报。若彼有极富之家。以知昔日施德之报。不放逸报。彼若复见无衣食家者。知此人等不作施德。恒值贫贱。我今复值贫贱。无有衣食。皆由曩日不造福故。诳惑世人。行放逸法。缘此恶行之报。今值贫贱。衣食不充。若复见沙门．婆罗门修善法者。便向忏悔。改往所作。若复所有之遗余。与人等分。彼身坏命终。生善处。若生人中。多财饶宝。无所乏短。是谓此人先苦而后乐。

    何等人先乐而后苦。于是。或有一人生豪族家。或刹利种．或长者种．或大姓家。及诸富贵之家。衣食充足。便生彼家。然彼人恒怀邪见。与边见共相应。彼便有此见。无施．无受者。亦无今世．后世之报。亦无父母。世无阿罗汉。亦无有得证者。亦复无有善恶之报。彼人有此邪见。若复见有富贵之家。而作是念。此人久有此财宝耳。男者久是男。女者久是女。畜生者久是畜生。不好布施。不持戒律。若彼见沙门．婆罗门奉持戒者。起瞋恚心。此人虚伪。何处当有福报之应。彼人身坏命终之后。生地狱中。若得作人。在贫穷家生。无有衣食。身体裸露。衣食不充。是谓此人先乐而后苦。

    何等人先苦而后苦。于是。有人生贫贱家。或杀人种．或工师种。及诸下劣之家。无有衣食。而此人生彼家。然复彼人身抱邪见。与边见共相应。彼人便有此见。无施．无有受者。亦无今世．后世善恶之报。亦无父母。世无阿罗汉。不好布施。不奉持戒。若复见沙门．婆罗门。即兴瞋恚向贤圣人。彼人见贫者。言久来有是。见富者。言久来有是。见父者。昔者是父。见母者。昔者是母。彼若身坏命终。生地狱中。若生人中。极为贫贱。衣食不充。是谓此人先苦而后苦。

    彼云何人先乐而后乐。彼或有一人生富贵家。或刹利种．或梵志种．或生国王种．或长者种生。及诸饶财多宝家生。所生之处无有乏短。彼人便生此家。然后彼人有正见。无有邪见。彼便有此见。有施．有受者。有今世．后世。世有沙门．婆罗门。亦有善恶之报。有父．有母。世有阿罗汉。彼人若复见富贵之家饶财多宝者。便作是念。此人昔日布施之所致。若复见贫贱之家。此人昔者。皆由不布施故。故我今可随时布施。莫后更生贫贱之家。然常好喜施惠于人。彼人若见沙门．道士者。随时问讯可否之宜。供给衣被．饮食．床卧具．病瘦医药。尽惠施之。若复命终之后。生善处天上。若人中。生富贵之家。饶财多宝。是谓此人先乐而后乐。

    是时。有一比丘白世尊曰。我观今世众生先苦而后乐。或有众生于今世先乐而后苦。或有众生于今世先苦而后苦。或有众生先乐而后乐。

    尔时。世尊告彼比丘。有此因缘。使众生之类先苦而后乐。亦复有此众生先乐而后苦。亦复有此众生先苦而后苦。亦复有众生先乐而后乐。

    比丘白佛。复以何因缘先乐而后苦。复以何因缘先苦而后乐。复以何因缘先苦而后苦。复以何因缘先乐而后乐。

    世尊告曰。比丘当知。若人寿百岁。正可十十耳。若使寿终冬．夏．春．秋。若复。比丘。百岁之中作诸功德。百岁之中造诸恶业。作诸邪见。彼于异时。或冬受乐。夏受苦。若百岁之中。功德具足。未曾有短。若复在中百岁之内。在诸邪见。造不善行。先受其罪。后受其福。若复少时作福。长时作罪。后生之时少时受福。长时受罪。若复少时作罪。长复作罪。彼人后生之时先苦而后苦。若复于少时作诸功德。分檀布施。彼于后生先乐而后乐。是谓。比丘。以此因缘先苦而后乐。亦由此因缘先乐而后苦。亦由此因缘先苦而后苦。亦由此因缘先乐而后乐。

    比丘白佛言。唯愿。世尊。若有众生欲先乐而后乐。当行布施。求此先乐而后乐。

    世尊告曰。如是。比丘。如汝所言。若有众生欲成涅槃及阿罗汉道乃至佛道。当于中行布施。作诸功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第2经

《增一阿含经·29.苦乐品第二十九·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四人出现于世。云何为四。或有人身乐心不乐。或有人心乐身不乐。或有人心亦不乐身亦不乐。或有人身亦乐心亦乐。

    彼何等人身乐心不乐。于是。作福凡夫人。于四事供养衣被．饮食．床卧具．病瘦医药。无所短乏。但不免饿鬼．畜生．地狱道。亦复不免恶趣中。是谓此人身乐心不乐。

    彼何等人心乐身不乐。所谓阿罗汉不作功德。于是四事供养之中。不能自办。终不能得。但免地狱．饿鬼．畜生之道。犹如罗汉唯喻比丘。是谓此人心乐身不乐。

    彼何等人身亦不乐心亦不乐。所谓凡夫之人不作功德。不能得四事供养衣被．饮食．床卧具．病瘦医药。恒不免地狱．饿鬼．畜生道。是谓此人身亦不乐心亦不乐。

    彼何等人身亦乐心亦乐。所谓作功德阿罗汉。四事供养无所短乏。衣被．饮食．床卧具．病瘦医药。复免地狱．饿鬼．畜生道。所谓尸波罗比丘是。是谓。比丘。世间有此四人。是故。比丘。当求方便。当如尸波罗比丘。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第3经

《增一阿含经·29.苦乐品第二十九·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今当说四梵之福。云何为四。若有信善男子．善女人。未曾起偷婆处。于中能起偷婆者。是谓初梵之福也。复次。信善男子．善女人。补治故寺者。是谓第二受梵之福也。复次。信善男子．善女人。和合圣众者。是谓第三受梵之福。复次。若多萨阿竭初转法轮时。诸天．世人劝请转法轮。是谓第四受梵之福。是谓四受梵之福。

    尔时。有异比丘白世尊言。梵天之福竟为多少。

    世尊告曰。谛听。谛听。善思念之。吾今当说。

    诸比丘对曰。如是。

    世尊告曰。阎浮里地东西七千由旬。南北二万一千由旬。地形像车。其中众生所有功德。正可与一轮王功德等。

    瞿耶尼纵广三十二万里。地形如半月。比丘当知。阎浮地人民。及一轮王之德。比彼人者。与彼一人德等。

    复次。比丘。弗于逮里地纵广三十六万里。地形方正。计阎浮里地及瞿耶尼二方之福。故不如彼弗于逮一人之福。

    比丘当知。郁单曰纵广四十万里。地形如月满。计三方人民之福。故不如郁单曰一人之福。

    比丘当知。计四天下人民之福。故不如四天王之德。计四天下人民之福及四天王。故不如三十三天之福。计四天下及四天王．三十三天。故不如释提桓因一人之福。计四天下及四天王及三十三天及释提桓因。故不如一艳天之福。计四天下及四天王．三十三天．释提桓因及艳天。故不如一兜术天福。计从四天下至兜术天之福。故不如一化自在天之福。计从四天下至化自在天之福。故不如一他化自在天之福。计从四天下至他化自在天之福。故不如一梵天王之福。

    比丘当知。此是梵天之福。若有善男子．善女人。求其福者。此是其量也。是故。比丘。欲求梵天福者。当求方便。成其功德。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第4经

《增一阿含经·29.苦乐品第二十九·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。众生之类有四种食。长养众生。何等为四。所谓抟食或大．或小。更乐食．念食．识食。是谓四食。

    彼云何名为抟食。彼抟食者。如今人中所食。诸入口之物可食啖者。是谓名为抟食。

    云何名更乐食。所谓更乐食者。衣裳．伞盖．杂香华．熏火及香油。与妇人集聚。诸余身体所更乐者。是谓名为更乐之食。

    彼云何名为念食。诸意中所念想．所思惟者。或以口说。或以体触。及诸所持之法。是谓名为念食。

    彼云何为识食。所念识者。意之所知。梵天为首。乃至有想无想天。以识为食。是谓名为识食。

    是谓。比丘。有此四食。众生之类以此四食。流转生死。从今世至后世。是故。诸比丘。当共舍离此四食。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第5经

《增一阿含经·29.苦乐品第二十九·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四辩。云何为四。所谓义辩．法辩．辞辩．应辩。

    彼云何名为义辩。所谓义辩者。彼彼之所说。若天．龙．鬼神之所说。皆能分别其义。是谓名为义辩也。

    彼云何名为法辩。十二部经如来所说。所谓契经．祇夜．本末．偈．因缘．授决．已说．造颂．生经．方等．合集．未曾有。及诸有为法．无为法。有漏法．无漏法。诸法之实不可沮坏。所可总持者。是谓名为法辩。

    彼云何名为辞辩。若前众生。长短之语。男语。女语。佛语。梵志．天．龙．鬼神之语。阿须伦．迦留罗．甄陀罗彼之所说。随彼根原与其说法。是谓名为辞辩。

    彼云何名为应辩。当说法时。无有怯弱。无有畏惧。能和悦四部之众。是谓名为应辩。

    我今当教敕汝。当如摩诃拘絺罗。所以然者。拘絺罗有此四辩。能与四部之众广分别说。如我今日观诸众中。得四辩才。无有出拘絺罗。若此四辩。如来之所有。是故。当求方便。成四辩才。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第6经

《增一阿含经·29.苦乐品第二十九·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四事终不可思惟。云何为四。众生不可思议。世界不可思议。龙国不可思议。佛国境界不可思议。所以然者。不由此处得至灭尽涅槃。

    云何众生不可思议。此众生为从何来。为从何去。复从何起。从此终当从何生。如是。众生不可思议。

    云何世界不可思议。诸有邪见之人。世界断灭．世界不断灭。世界有边．世界无边。是命．是身。非命．非身。梵天之所造。诸大鬼神作此世界耶。

    尔时。世尊便说此偈。

    梵天造人民　　世间鬼所造
    或能诸鬼作　　此语谁当定
    欲恚之所缠　　三者俱共等
    心不得自在　　世俗有灾变

    如是。比丘。世间不可思议。

    云何龙界不可思议。云何此雨为从龙口出耶。所以然者。雨滴不从龙口出也。为从眼．耳．鼻出耶。此亦不可思议。所以然者。雨滴不从眼．耳．鼻出。但龙意之所念。若念恶亦雨。若念善亦雨。亦由行本而作此雨。所以然者。今须弥山腹有天。名曰大力。知众生心之所念。亦能作雨。然雨不从彼天口出。眼．耳．鼻出也。皆由彼天有神力故。而能作雨。如是。比丘。龙境界不可思议。

    云何佛国境界不可思议。如来身者。为是父母所造耶。此亦不可思议。所以然者。如来身者。清净无秽受诸天气。为是人所造耶。此亦不可思议。所以然者。以过人行。如来身者。为是大身。此亦不可思议。所以然者。如来身者。不可造作。非诸天所及。如来寿为短耶。此亦不可思议。所以然者。如来有四神足。如来为长寿耶。此亦不可思议。所以然者。然复如来故兴世间周旋。与善权方便相应。如来身者。不可模则。不可言长．言短。音声亦不可法则。如来梵音。如来智慧．辩才不可思议。非世间人民之所能及。如是佛境界不可思议。

    如是。比丘。有此四处不可思议。非是常人之所思议。然此四事无善根本。亦不由此得修梵行。不至休息之处。乃至不到涅槃之处。但令人狂惑。心意错乱。起诸疑结。

    所以然者。比丘当知。过去久远。此舍卫城中有一凡人。便作是念。我今当思议世界。是时。彼人出舍卫城。在一华池水侧。结跏趺坐。思惟世界。此世界云何成。云何败。谁造此世界。此众生类为从何来。为从何出。为何时生。是时。彼人思议。此时便见池水中有四种兵出入。是时。彼人复作是念。我今狂惑。心意错乱。世间无者。我今见之。

    时。彼人还入舍卫城。在里巷之中作是说。诸贤当知。世界无者。我今见之。

    是时。众多人报彼人曰。云何世间无者。汝今见之。

    时。此人报众多人曰。我向者作是思惟。世界为从何生。便出舍卫城。在华池侧。作是思议。世界为从何来。谁造此世界。此众生类从何而来。为谁所生。若命终者当生何处。我当思议。此时。便见池水中有四种兵出入。世界无者。我今见之。

    是时。众多人报彼人曰。如汝实狂愚。池水之中那得四种兵。诸世界狂愚之中。汝最为上。

    是故。比丘。我观此义已。故告汝等耳。所以然者。此非善本功德。不得修梵行。亦复不得至涅槃处。然思议此者。则令人狂。心意错乱。然比丘当知。彼人实见四种之兵。所以然者。昔日诸天与阿须伦共斗。当共斗时。诸天得胜。阿须伦不如。是时。阿须伦便怀恐怖。化形极使小。从藕根孔中过。佛眼之所见非余者所及。

    是故。诸比丘。当思议四谛。所以然者。此四谛者。有义．有理。得修梵行。行沙门法。得至涅槃。是故。诸比丘。舍离此世界之法。当求方便。思议四谛。知是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第7经

《增一阿含经·29.苦乐品第二十九·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四神足。云何为四。自在三昧行尽神足。心三昧行尽神足。精进三昧行尽神足。诫三昧行尽神足。

    彼云何为自在三昧行尽神足。所谓诸有三昧。自在意所欲。心所乐。使身体轻便。能隐形极细。是谓第一神足。

    彼云何心三昧行尽神足。所谓心所知法。遍满十方。石壁皆过。无所挂碍。是谓名为心三昧行尽神足。

    彼云何名为精进三昧行尽神足。所谓此三昧无有懈惓。亦无所畏。有勇猛意。是谓名为精进三昧行尽神足。

    彼云何名为诫三昧行尽神足。诸有三昧。知众生心中所念。生时．灭时。皆悉知之。有欲心．无欲心。有瞋恚心．无瞋恚心。有愚痴心．无愚痴心。有疾心．无疾心。有乱心．无乱心。有少心．无少心。有大心．无大心。有量心．无量心。有定心．无定心。有解脱心．无解脱心。一切了知。是谓名为诫三昧行尽神足。

    如是。比丘。有此四神足。欲知一切众生心中所念者。当修行此四神足。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第8经

《增一阿含经·29.苦乐品第二十九·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四爱起之法。若比丘爱起时便起。云何为四。比丘缘衣服故便起爱。由乞食故便起爱。由床坐故便起爱。由医药故比丘便起爱。是谓。比丘。有此四起爱之法。有所染着。

    其有比丘着衣裳者。我不说此人。所以然者。彼未得衣时。便起瞋恚。兴想着念。其有比丘着是食者。我不说此人。所以然者。彼未得乞食时。便兴瞋恚。兴想着念。其有比丘着床座者。不说此人。所以然者。彼未得床座时。便起瞋恚。兴想着念。其有比丘着医药者。我不说此人。所以然者。彼未得医药时。便兴瞋恚。起想着念。

    比丘当知。我今当说衣裳二事。亦当亲近。亦当不亲近。云何亲近。云何不亲近。若得衣裳。极爱着衣者起不善法。此不可亲近。若复得衣裳起善法心不爱着。此可亲近。若乞食时起不善法。此不可亲近。若乞食时起善法。此可亲近。若得床座时起不善法。此不可亲近。若得床座时起善法。此可亲近。医药亦尔。

    是故。诸比丘。当亲近善法。除去恶法。如是。诸比丘。当作是学。欲使檀越施主。获其功德。受福无穷。得甘露灭。

    尔时。世尊便说此偈。

    衣裳用布施　　饮食床卧具
    于中莫起爱　　不生诸世界

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第9经

《增一阿含经·29.苦乐品第二十九·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有四大河水从阿耨达泉出。云何为四。所谓恒伽．新头．婆叉．私陀。彼恒伽水牛头口出向东流。新头南流师子口出。私陀西流象口中出。婆叉北流从马口中出。

    是时。四大河水绕阿耨达泉已。恒伽入东海。新头入南海。婆叉入西海。私陀入北海。

    尔时。四大河入海已。无复本名字。但名为海。此亦如是。有四姓。云何为四。刹利．婆罗门．长者．居士种。于如来所。剃除须发。着三法衣。出家学道。无复本姓。但言沙门释迦子。所以然者。如来众者。其犹大海。四谛其如四大河。除去结使。入于无畏涅槃城。

    是故。诸比丘。诸有四姓。剃除须发。以信坚固。出家学道者。彼当灭本名字。自称释迦弟子。所以然者。我今正是释迦子。从释种中出家学道。比丘当知。欲论生子之义者。当名沙门释种子是。所以者何。生皆由我生。从法起。从法成。是故。比丘。当求方便。得作释种子。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


29.苦乐品第二十九·第10经

《增一阿含经·29.苦乐品第二十九·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四等心。云何为四。慈．悲．喜．护。以何等故名为梵堂。比丘当知。有梵．大梵名千。无与等者。无过上者。统千国界。是彼之堂。故名为梵堂。比丘。此四梵堂所有力势。能观此千国界。是故名为梵堂。

    是故。诸比丘。若有比丘欲度欲界之天。处无欲之地者。彼四部之众当求方便。成此四梵堂。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


30.须陀品第三十·第1经

《增一阿含经·30.须陀品第三十·第1经》

    （一）

    闻如是。

    一时。佛在摩竭国波沙山中。与大比丘众五百人俱。

    尔时。世尊清旦从静室起。在外经行。是时。须陀沙弥在世尊后而经行。尔时。世尊还顾。谓沙弥曰。我今欲问卿义。谛听。善思念之。

    须陀沙弥对曰。如是。世尊。

    是时。世尊告曰。有常色及无常色。为是一义。为有若干之貌。

    须陀沙弥白佛言。有常色及与无常色者。此义若干。非一义也。所以然者。有常色者是内。无常色者是外。以是之故。义有若干。非有一也。

    世尊告曰。善哉。善哉。须陀。如汝所言。快说此义。有常色．无常色。此义若干。非一义也。云何。须陀。有漏义．无漏义。为是一义。为若干义乎。

    须陀沙弥对曰。有漏义．无漏义是若干。非一义也。所以然者。有漏义。是生死结使。无漏义者。是涅槃之法。以是之故。义有若干。非一义也。

    世尊告曰。善哉。善哉。须陀。如汝所言。有漏是生死。无漏是涅槃。世尊告曰。聚法．散法。为是一义。为是若干义乎。

    须陀沙弥白佛言。聚法之色．散法之色。此义若干。非一义也。所以然者。聚法之色者。四大形也。散法之色者。苦尽谛也。以是言之。义有若干。非一义也。

    世尊告曰。善哉。善哉。须陀。如汝所言。聚法之色．散法之色。义有若干。非一义也。云何。须陀。受义．阴义。为是一义。为有若干乎。

    须陀沙弥白佛言。受与阴义有若干。非一义也。所以然者。受者。无形不可见。阴者。有色可见。以是之故。义有若干。非一义也。

    世尊告曰。善哉。善哉。须陀。如汝所言。受义事有若干。非一义也。世尊告曰。有字．无字。义有若干。为是一义。

    沙弥白佛言。有字．无字。义有若干。非一义也。所以然者。有字者。是生死结。无字者。是涅槃也。以是言之。义有若干。非一义也。

    世尊告曰。善哉。善哉。须陀。如汝所言。有字者。是生死。无字者。是涅槃。世尊告曰。云何。须陀。何以故。名有字是生死。无字是涅槃。

    沙弥白佛言。有字者。有生．有死。有终．有始。无字者。无生．无死。无终．无始。

    世尊告曰。善哉。善哉。须陀。如汝所言。有字者。是生死之法。无字者。是涅槃之法。尔时。世尊告沙弥曰。快说此言。今即听汝为大比丘。

    尔时。世尊还诣普集讲堂。告诸比丘。摩竭国界快得善利。使须陀沙弥游此境界。其有以衣被．饮食．床卧具．病瘦医药持供养者。亦得善利。彼所生父母亦得善利。乃得生此须陀比丘。若须陀比丘所生之家。彼家便为获其大幸。我今告诸比丘。当学如须陀比丘。所以者何。此须陀比丘极为聪明。说法无滞碍。亦无怯弱。是故。诸比丘。当学如须陀比丘。是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


30.须陀品第三十·第2经

《增一阿含经·30.须陀品第三十·第2经》

    （二）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。世尊与无央数之众。前后围绕而为说法。尔时。有长老比丘在彼众中。向世尊舒脚而睡。尔时。修摩那沙弥年向八岁。去世尊不远结跏趺坐。计念在前。

    尔时。世尊遥见长老比丘舒脚而眠。复见沙弥端坐思惟。世尊见已。便说此偈。

    所谓长老者　　未必剃发须
    虽复年齿长　　不免于愚行
    若有见谛法　　无害于群萌
    舍诸秽恶行　　此名为长老
    我今谓长老　　未必先出家
    修其善本业　　分别于正行
    设有年幼少　　诸根无漏缺
    此谓名长老　　分别正法行

    尔时。世尊告诸比丘。汝等颇见此长老舒脚而睡乎。

    诸比丘对曰。如是。世尊。我等悉见。

    世尊告曰。此长老比丘五百世中恒为龙身。今设当命终者。当生龙中。所以然者。无有恭敬之心于佛．法．众。若有众生无恭敬之心于佛．法．众者。身坏命终。皆当生龙中。汝等颇见修摩那沙弥年向八岁。去我不远。端坐思惟。

    诸比丘对曰。如是。世尊。

    是时。世尊告诸比丘。此沙弥却后七日。当得四神足。及得四谛之法。于四禅而得自在。善修四意断。所以然者。此修摩那沙弥。有恭敬之心向佛．法．众。以是之故。诸比丘。恒当勤加恭敬佛．法．之众。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


30.须陀品第三十·第3经

《增一阿含经·30.须陀品第三十·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。尔时世尊与大比丘众千二百五十人俱。

    尔时。有长者名阿那邠邸。饶财多宝。金银．珍宝．车磲．马瑙．真珠．虎珀．水精．琉璃．象．马．牛．羊．奴婢．仆使。不可称计。尔时。满富城中有长者名满财。亦饶财多宝。车磲．马瑙．真珠．虎珀．水精．琉璃．象．马．牛．羊．奴婢．仆使。不可称量。复是阿那邠邸长者少小旧好。共相爱敬。未曾忘舍。然复阿那邠邸长者恒有数千万珍宝财货。在彼满富城中贩卖。使满财长者经纪将护。然满财长者亦有数千万珍宝财货。在舍卫城中贩卖。使阿那邠邸长者经纪将护。

    是时。阿那邠邸有女名修摩提。颜貌端正。如桃华色。世之希有。尔时。满财长者有少事缘到舍卫城。往至阿那邠邸长者家。到已。就座而坐。是时。修摩提女从静室出。先拜跪父母。后拜跪满财长者。还入静室。

    尔时。满财长者见修摩提女颜貌端正。如桃华色。世之希有。见已。问阿那邠邸长者曰。此是谁家女。

    阿那邠邸报曰。向者女者。是我所生。

    满财长者曰。我有小息。未有婚对。可得适贫家不。

    是时。阿那邠邸长者报曰。事不宜尔。

    满财长者曰。以何等故事不宜尔。为以姓望。为以财货耶。

    阿那邠邸长者报曰。种姓．财货足相酬匹。但所事神祠与我不同。此女事佛释迦弟子。汝等事外道异学。以是之故不赴来意。

    时。满财长者曰。我等所事自当别祀。此女所事别自供养。

    阿那邠邸长者曰。我女设当适汝家者。所出财宝不可称计。长者亦当出财宝不可称计。

    满财长者曰。汝今责几许财宝。

    阿那邠邸长者曰。我今须六万两金。是时。长者即与六万两金。

    时。阿那邠邸长者复作是念。我以方便前却。犹不能使止。语彼长者曰。设我嫁女当往问佛。若世尊有所教敕。当奉行。

    是时。阿那邠邸长者假设事务。如似小行。即出门往至世尊所。头面礼足。在一面立。尔时。阿那邠邸长者白世尊曰。修摩提女为满富城中满财长者所求。为可与。为不可与乎。

    世尊告曰。若当修摩提女适彼国者。多所饶益。度脱人民不可称量。是时。阿那邠邸长者复作是念。世尊以方便智应适彼土。

    是时。长者头面礼足。绕佛三匝便退而去。还至家中。供办种种甘馔饮食与满财长者。满财长者曰。我用此食为。但嫁女与我不也。

    阿那邠邸曰。意欲尔者便可相从。却后十五日。使儿至此。作此语已。便退而去。

    是时。满财长者办具所须。乘宝羽之车。从八十由延内来。阿那邠邸长者复庄严己女。沐浴香熏。乘宝羽之车。将此女往迎满财长者男。中道相遇。时。满财长者得女便将至满富城中。

    尔时。满富城中人民之类各作制限。若此城中有女出适他国者。当重刑罚。若复他国取妇将入国者。亦重刑罚。

    尔时。彼国有六千梵志。国人所奉制限。有言。设犯制者。当饭六千梵志。尔时。长者自知犯制。即饭六千梵志。然梵志所食。均食猪肉。及猪肉羹。重酿之酒。又梵志所着衣服。或被白氎。或披毳衣。然彼梵志之法。入国之时。以衣偏着右肩。半身露见。

    尔时。长者即白。时到。饮食已具。

    是时。六千梵志皆偏着衣裳。半身露见。入长者家。

    时。长者见梵志来。膝行前迎。恭敬作礼。最大梵志举手称善。前抱长者项。往诣坐所。余梵志者各随次而坐。

    尔时。六千梵志坐已定讫。时。长者语修摩提女曰。汝自庄严。向我等师作礼。

    修摩提女报曰。止。止。大家。我不堪任向裸人礼。

    长者曰。此非裸人。非不有惭。但所着衣者。是其法服。

    修摩提女曰。此无惭愧之人。皆共露形体在外。有何法服之用。长者愿听。世尊亦说有二事因缘。世人所贵。所谓有惭．有愧。若当无此二事者。则父母．兄弟．宗族五亲。尊卑高下则不可分别。如今有鸡．犬．猪．羊．驴．骡之属。皆共同类无有尊卑。以有此二法在世故。则知有尊卑之异。然此等之人离此二法。似鸡．犬．猪．羊．驴．骡同群。实不堪任向作礼拜。

    时。修摩提夫语其妇曰。汝今可起向我等师作礼。此诸人皆是我所事之天。

    修摩提女报曰。且止。族姓子。我不堪任向此无惭愧裸人作礼。我今是人向驴犬作礼。

    夫复语曰。止。止。贵女。勿作是言。自护汝口。勿有所犯。此亦非驴。复非诳惑。但所着之衣。正是法衣。

    是时。修摩提女涕零悲泣。颜色变异。并作是说。我父母五亲宁形毁。五刓断其命根。终不堕此邪见之中。

    时。六千梵志各共高声而作是说。止。止。长者。何故使此婢骂詈乃尔。若见请者。时供办饮食。是时。长者及修摩提夫即办猪肉．猪肉羹．重酿之酒。食六千梵志。皆使充足。诸梵志食已。少多论议。便起而去。

    是时。满财长者在高楼上。烦冤愁惋。独坐思惟。我今取此来。便为破家。无异辱我门户。

    是时。有梵志名修跋。得五通。亦得诸禅。然满财长者所见贵重。时。修跋梵志而作是念。我与长者别来日久。今可往相见。是时。梵志入满富城。往诣长者家。问守门者曰。长者今为所在。

    守门人报曰。长者在楼上。极为愁忧。大不可言。

    时。梵志径上楼上。与长者相见。梵志问长者曰。何故愁忧乃至于斯。无县官．盗贼．水．火灾变所侵抂乎。又非家中不和顺耶。

    长者报曰。无有县官．盗贼之变。但小家中事缘不遂。

    梵志问曰。须闻其状。有何事缘。

    长者报曰。昨日为儿娶妇。又犯国限。五亲被辱。请诸师在舍。将儿妇往礼拜而不从命。

    梵志修跋报曰。此女家者。为在何国近远娉娶。

    长者曰。此女舍卫城中阿那邠邸女。

    时。彼梵志修跋闻此语已。愕然惊怪。两手掩耳。而作是说。咄。咄。长者。甚奇。甚特。此女乃能故在。又不自杀。不投楼下。甚是大幸。所以然者。此女所事之师。皆是梵行之人。今日现在。甚奇。甚特。

    长者曰。我闻汝语。复欲嗤笑。所以然者。汝为外道异学。何故叹誉沙门释种子行。此女所事之师。有何威德。有何神变。

    梵志报言。长者。欲闻此女师神德乎。我今粗说其原。

    长者曰。愿闻其说。

    梵志报曰。我昔日诣雪山北人间乞食。得食已。飞来诣阿耨达泉。时。彼天．龙．鬼神遥见我来。皆护持刀剑而来向我。并语我言。修跋仙士。莫来止此泉边。莫污辱此泉。设不随我语者。正尔命根断坏。我闻此语。即离彼泉不远而食。

    长者当知。此女所事之师。最小弟子名均头沙弥。然此沙弥亦至雪山北乞食。飞来诣阿耨达泉。叉手执冢间死人之衣。血垢污染。是时。阿耨达大神天．龙．鬼神皆起前迎。恭敬问讯。善来。人师。可就此坐。时。均头沙弥往至泉水之处。又复长者。当泉水中央有纯金之案。

    尔时。沙弥以此死人之衣。渍着水中。却后坐食。食竟。荡钵。在金案上结跏趺坐。正身正意。系念在前。便入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。入空处。从空处起。入识处。从识处起。入不用处。从不用处起。入有想无想处。从有想无想处起。入灭尽三昧。从灭尽三昧起。入炎光三昧。从炎光三昧起。入水气三昧。从水气三昧起。入炎光三昧。次复入灭尽三昧。次复入有想无想三昧。次复入不用处三昧。次复入识处三昧。次复入空处三昧。次复入四禅。次复入三禅。次复入二禅。次复入初禅。从初禅起而浣死人之衣。是时。天．龙．鬼神或与踏衣者。或以洗者。或取水而饮者。尔时。浣衣已。举着空中而曝之。尔时。彼沙弥收摄衣已。便飞在空中。还归所在。

    长者当知。我尔时。遥见而不得近。此女所事之师。最小弟子有此神力。况复最大弟子有何可及乎。何况彼师如来．至真．等正觉而可及乎。观此义已。而作是说。甚奇。甚特。此女乃能而不自杀。不断命根。

    是时。长者语梵志曰。我等可得见此女所事师乎。

    梵志报曰。可还问此女。

    是时。长者问须摩提女曰。吾今欲得见汝所事师。能使来不乎。

    时。女闻已。欢喜踊跃。不能自胜。而作是说。愿时办具饮食。明日如来当来至此。及比丘僧。

    长者报曰。汝今自请。吾不解法。

    是时。长者女沐浴身体。手执香炉。上高楼上。叉手向如来。而作是说。唯愿世尊当善观察无能见顶者。然世尊无事不知。无事不察。女今在此困厄。唯愿世尊当善观察。

    又以此偈而叹曰。

    观世靡不周　　佛眼之所察
    降鬼诸神王　　及降鬼子母
    如彼啖人鬼　　取人指作鬘
    后复欲害母　　然佛取降之
    又在罗阅城　　暴象欲来害
    且如自归命　　诸天叹善哉
    复至马提国　　复值恶龙王
    见密迹力士　　而龙自归命
    诸变不可计　　皆使立正道
    我今复值厄　　唯愿尊屈神
    尔时香如云　　悬在虚空中
    遍满祇洹舍　　住在如来前
    诸释虚空中　　欢喜而作礼
    又见香在前　　须摩提所请
    雨诸种种花　　而不可计量
    悉满祇洹林　　如来笑放光

    尔时。阿难见祇洹中有此妙香。见已。至世尊所。到已。头面礼足。在一面立。尔时。阿难白世尊言。唯愿。世尊。此是何等香。遍满祇洹精舍中。

    世尊告曰。此香是佛使。满富城中须摩提女所请。汝今呼诸比丘。尽集一处而行筹。作是告敕。诸比丘有漏尽阿罗汉。得神足者。便取舍罗。明日当诣满富城中。受须摩提请。

    阿难白佛。如是。世尊。

    是时。阿难受佛教已。即集诸比丘在普会讲堂。而作是念。诸有得道罗汉者。便取舍罗。当于尔时。众僧上坐。名君头波汉。得须陀洹。结使未尽。不得神足。是时。上坐而作是念。我今大众之中最是上坐。又结使未尽。未得神足。我明日不能得至满富城中食。然如来众中最下坐者。名均头沙弥。此有神足。有大威力。得至彼受请。我今亦当往受彼请。尔时。上坐以心清净。居在学地而受舍罗。

    尔时。世尊以天眼清净。见君头波汉居学地而受舍罗。即得无学。尔时。世尊告诸比丘。我弟子中第一受舍罗者。君头波汉比丘是也。

    尔时。世尊告诸神足比丘。大目连．大迦叶．阿那律．离越．须菩提．优毗迦叶．摩诃迦匹那．尊者罗云．均利般特．均头沙弥。汝等以神足先往至彼城中。

    诸比丘对曰。如是。世尊。

    是时。众僧使人。名曰乾荼。明日清旦。躬负大釜。飞在空中。往至彼城。

    是时。彼长者及诸人民。上高楼上欲觐世尊。遥见使人负釜而来。时。长者与女便说此偈。

    白衣而长发　　露身如疾风
    又复负大釜　　此是汝师耶

    是时。女人复以偈报曰。

    此非尊弟子　　如来之使人
    三道具五通　　此人名乾荼

    尔时。乾荼使人。绕城三匝。往诣长者家。

    是时。均头沙弥化作五百华树。色若干种。皆悉敷茂。其色甚好优钵莲华。如是之华不可计限。往至彼城。

    是时。长者遥见沙弥来。复以此偈问曰。

    此华若干种　　尽在虚空中
    又有神足人　　为是汝师乎

    是时。女复以偈报曰。

    须跋前所说　　众上沙弥者
    师名舍利弗　　是彼之弟子

    是时。均头沙弥绕城三匝。往诣长者家。

    是时。尊者般特化作五百头牛。衣毛皆青。在牛上结跏趺坐。往诣彼城。

    是时。长者遥见。复以此偈问女曰。

    此诸大群牛　　衣毛皆青色
    在上而独坐　　此是汝师耶

    女复以偈报曰。

    能化千比丘　　在耆域园中
    心神极为朗　　此名为般特

    尔时。尊者周利般特绕彼城三匝已。往诣长者家。

    尔时。罗云复化作五百孔雀。色若干种。在上结跏趺坐。往诣彼城。

    长者见已。复以此偈问女曰。

    此五百孔雀　　其色甚为妙
    如彼军大将　　此是汝师耶

    时。女复以此偈报曰。

    如来说禁戒　　一切无所犯
    于戒能护戒　　佛子罗云者

    是时。罗云绕城三匝。往诣长者家。

    是时。尊者迦匹那化作五百金翅鸟。极为勇猛。在上结跏趺坐。往诣彼城。

    时。长者遥见已。复以此偈问女曰。

    五百金翅鸟　　极为盛勇猛
    在上无所畏　　此是汝师耶

    时。女以偈报曰。

    能行出入息　　回转心善行
    慧力极勇盛　　此名迦匹那

    时。尊者迦匹那绕城三匝。往诣长者家。

    尔时。优毗迦叶化作五百龙。皆有七头。在上结跏趺坐。往诣彼城。

    长者遥见已。复以偈问女曰。

    今此七头龙　　威颜甚可畏
    来者不可计　　此是汝师耶

    时女报曰。

    恒有千弟子　　神足化毗沙
    优毗迦叶者　　可谓此人是

    时。优毗迦叶绕城三匝。往诣长者家。

    是时。尊者须菩提化作琉璃山。入中结跏趺坐。往诣彼城。

    尔时。长者遥见已。以偈问女曰。

    此山为极妙　　尽作琉璃色
    今在窟中坐　　此是汝师耶

    时。女复以此偈报曰。

    由本布施报　　今获此功德
    已成良福田　　解空须菩提

    尔时。须菩提绕城三匝。往诣长者家。

    时。尊者大迦旃延复化作五百鹄。色皆纯白。往诣彼城。

    是时。长者遥见已。以此偈问女曰。

    今此五百鹄　　诸色皆纯白
    尽满虚空中　　此是汝师耶

    时。女复以此偈报曰。

    佛经之所说　　分别其义句
    又演结使聚　　此名迦旃延

    是时。尊者大迦旃延绕彼城三匝。往诣长者家。

    是时。离越化作五百虎。在上坐。而往诣彼城。

    长者见已。以此偈问女曰。

    今此五百虎　　衣毛甚悦泽
    又在上坐者　　此是汝师耶

    时。女以偈报曰。

    昔在祇洹寺　　六年不移动
    坐禅最第一　　此名离越者

    是时。尊者离越绕城三匝。诣长者家。

    是时。尊者阿那律化作五百师子。极为勇猛。在上坐。往诣彼城。

    是时。长者见已。以偈问女曰。

    此五百师子　　勇猛甚可畏
    在上而坐者　　此是汝师耶

    时。女以偈报曰。

    生时天地动　　珍宝出于地
    清净眼无垢　　佛弟阿那律

    是时。阿那律绕城三匝。往诣长者家。

    是时。尊者大迦叶化作五百匹马。皆朱毛尾。金银校饰。在上而坐。并雨天华。往诣彼城。

    长者遥见。以偈问女曰。

    金马朱毛尾　　其数有五百
    为是转轮王　　为是汝师耶

    女复以偈报曰。

    头陀行第一　　恒愍贫穷者
    如来与半坐　　最大迦叶是

    是时。大迦叶绕城三匝。往诣长者家。

    是时。尊者大目犍连化作五百白象。皆有六牙。七处平整。金银校饰。在上坐而来。放大光明悉满世界。诣城。在虚空之中。作倡伎乐。不可称计。雨种种杂华。又虚空之中。悬缯．幡盖。极为奇妙。

    尔时。长者遥见已。以偈问女曰。

    白象有六牙　　在上如天王
    今闻伎乐音　　是释迦文耶

    时。女以偈报曰。

    在彼大山上　　降伏难陀龙
    神足第一者　　名曰大目连
    我师故未来　　此是弟子众
    圣师今当来　　光明靡不照

    是时。尊者大目乾连绕城三匝。往诣长者家。

    是时。世尊以知时到。被僧伽梨。在虚空中。去地七仞。是时。尊者阿若拘邻在如来右。舍利弗在如来左。尔时。阿难承佛威神。在如来后。而手执拂。千二百弟子前后围绕。如来最在中央。及诸神足弟子。阿若拘邻化作月天子。舍利弗化作日天子。诸余神足比丘。或化作释提桓因。或化作梵天者。或有化作提头赖吒。毗留勒形者。毗留博叉。或作毗沙门形者。领诸鬼神。或有作转轮圣王形者。或有入火光三昧。或有入水精三昧。或有放光者。或有放烟者。作种种神足。是时。梵天王在如来右。释提桓因在如来左。手执拂。密迹金刚力士在如来后。手执金刚杵。毗沙门天王手执七宝之盖。处虚空中。在如来上。恐有尘土坋如来身。是时。般遮旬手执琉璃琴。叹如来功德。及诸天神悉在虚空之中。作倡伎乐数千万种。雨天杂华散如来上。

    是波斯匿王．阿那邠邸长者。及舍卫城内人民之类。皆见如来在虚空中。去地七仞。见已。皆怀欢喜。踊跃不能自胜。

    是时。阿那邠邸长者便说此偈。

    如来实神妙　　爱民如赤子
    快哉须摩提　　当受如来法

    尔时。波斯匿王及阿那邠邸长者散种种名香杂华。是时。世尊将诸比丘众。前后围绕。及诸神天不可称计。如似凤凰王在虚空中。往诣彼城。

    是时。般遮旬以偈叹佛。

    诸生结永尽　　意念不错乱
    以无尘垢碍　　入彼旧邦土
    心性极清净　　断魔邪恶念
    功德如大海　　今入彼邦土
    颜貌甚殊特　　诸使永不起
    为彼不自处　　今入彼邦土
    以渡四流渊　　脱于生老死
    以断有根原　　今入彼邦土

    是时。满财长者遥见世尊从远来。诸根憺怕。世之希有。净如天金。有三十二相．八十种好。庄严其身。犹须弥山出众山上。亦如金聚放大光明。

    是时。长者以偈问须摩提曰。

    此是日光耶　　未曾见此容
    数千万亿光　　未敢能熟视

    是时。须摩提女长跪叉手向如来。以此偈报长者曰。

    非日非不日　　而放千种光
    为一切众生　　亦复是我师
    皆共叹如来　　如前之所说
    今当获大果　　勤加供养之

    是时。满财长者右膝着地。复以偈叹如来曰。

    自归十力尊　　圆光金色体
    天人所叹敬　　今日自归命
    尊今是日王　　如月星中明
    以度不度者　　今日自归命
    尊如天帝像　　如梵行慈心
    自脱脱众生　　今日自归命
    天世人中尊　　诸鬼神王上
    降伏诸外道　　今日自归命

    是时。须摩提女长跪叉手。叹世尊曰。

    自降能降他　　自正能正人
    以度度人民　　已解复脱人
    度垢使度垢　　自照照群萌
    靡不有度者　　除斗无斗讼
    极自净洁住　　心意不倾动
    十力哀愍世　　重自顶礼敬

    有慈．悲．喜．护之心。具空。无相．愿。于欲界中最尊第一。天中之上七财具足。诸天人自然梵生。亦无与等。亦不可像貌。我今自归命。

    是时。六千梵志见世尊作如此神变。各各自相谓言。我等可离此国。更适他土。此沙门瞿昙以降此国中人民。是六千梵志寻出国去。更不复入国。犹如师子兽王。出于山谷。而观四方。复三鸣吼。方行所求。诸有兽虫之类各奔所趣。莫知所如。飞逝沉伏。若复有力神象闻师子声。各奔所趣。不能自安。所以然者。由师子兽王极有威神故。此亦如是。彼六千梵志闻世尊音响之声。各各驰走。不得自宁。所以然者。由沙门瞿昙有大威力故。

    是时。世尊还舍神足。如常法则。入满富城中。是时。世尊足蹈门阈上。是时。天地大动。诸尊神天散华供养。是时。人民见世尊容貌。诸根寂静。有三十二相．八十种好。而自庄严。

    人民之类便说此偈。

    二足尊极妙　　梵志不敢当
    无故事梵志　　失此人中尊

    是时。世尊往诣长者家。就座而坐。尔时。彼国人民极为炽盛。时。长者家有八万四千人民之类。皆悉云集。欲坏长者房舍。见世尊及比丘僧。尔时。世尊便作是念。此人民之类必有所损。可作神力。使举国人民尽见我身及比丘僧。尔时。世尊化长者屋舍作琉璃色。内外相视。如似观掌中珠。

    尔时。须摩提女前至世尊所。头面礼足。悲喜交集。便说此偈。

    一切智慧具　　尽度一切法
    复断欲爱结　　我今而自归
    宁使我父母　　而毁我双目
    不来适此间　　邪见五逆中
    宿作何恶缘　　得来至此处
    如鸟入罗网　　愿断此疑结

    尔时。世尊复以偈报女曰。

    汝今快勿虑　　惔怕自开意
    亦莫起想着　　如来今当演
    汝本无罪缘　　得来至此间
    愿誓之果报　　欲度此众生
    今当拔根原　　不堕三恶趣
    数千众生类　　汝前当得度
    今日当净除　　使得智慧明
    使天人民类　　见汝如观珠

    是时。须摩提女闻此语已。欢喜踊跃。不能自胜。是时。长者将己仆从。供给饮食。种种甘馔。见世尊食已讫。行清净水。更取一小座。在如来前坐。及诸营从及八万四千众各各次第坐。或有自称姓名而坐。

    尔时。世尊渐与彼长者及八万四千人民之类说于妙论。所谓论者。戒论．施论．生天之论。欲不净想。漏为秽恶。出家为要。尔时。世尊以见长者及须摩提女。八万四千人民之类心开意解。诸佛世尊常所说法。苦．习．尽．道。普与此众生说之。彼各于坐上。诸尘垢尽。得法眼净。犹如极净白氎易染为色。此亦如是。满财长者．须摩提女。及八万四千人民之类。诸尘垢尽。得法眼净。无复狐疑。得无所畏。皆自归三尊。受持五戒。

    是时。须摩提女即于佛前。而说此偈。

    如来耳清彻　　闻我遇此苦
    降神至此已　　诸人得法眼

    尔时。世尊以说法讫。即从坐起。还诣所在。

    是时。诸比丘白佛言。须摩提女本作何因缘。生富贵家。复作何因缘。堕此邪见之家。复作何善功德。今得法眼净。复作何功德。使八万四千人皆得法眼净。

    尔时。世尊告诸比丘。过去久远此贤劫中。有迦叶佛．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。在波罗奈国界于中游化。与大比丘众二万人俱。尔时。有王名曰哀愍。有女名须摩那。是时。此女极有敬心。向迦叶如来奉持禁戒。恒好布施。又四事供养。

    云何为四。一者施。二者爱敬。三者利人。四者等利。于迦叶如来所而诵法句。在高楼上高声诵习。普作此愿。恒有此四受之法。又于如来前而诵法句。其中设有毫厘之福者。所生之处不堕三恶趣。亦莫堕贫家。当来之世亦当复值如此之尊。使我莫转女人身。得法眼净。

    是时。城中人民之类。闻王女作如此誓愿。皆共聚集。至王女所。而作是说。王女今日极为笃信。作诸功德。四事不乏。布施．兼爱．利人．等利。复作誓愿。使当来之世值如此之尊。若为我说法。寻得法眼净。今日王女以作愿誓。并及我等国土人民同时得度。尔时。王女报曰。我持此功德。并施汝等。设值如来说法者。同时得度。

    汝等比丘岂有疑乎。莫作是观。尔时哀愍王。今须达长者是。尔时王女者。今须摩提女是也。尔时国土人民之类。今八万四千众是。由彼誓愿。今值我身。闻法得道。及彼人民之类尽得法眼净。此是其义。当念奉行。所以然者。此四事者最是福田。若有比丘亲近四事者。便获四谛。当求方便。成四事法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第1经

《增一阿含经·31.增上品第三十一·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏婆罗门往至世尊所。共相问讯。在一面坐。尔时。婆罗门白世尊曰。在闲居穴处。甚为苦哉。独处只步。用心甚难。

    世尊告曰。如是。梵志。如汝所言。闲居穴处。甚为苦哉。独处只步。用心甚难。所以然者。我曩昔未成佛道时。为菩萨行恒作是念。在闲静穴处。甚为苦哉。独处只步。用心甚难。

    婆罗门白佛言。若有族姓子。以信坚固。出家学道。今沙门瞿昙最为上首。多所饶益。为彼萌类而作奖导。

    世尊告曰。如是。婆罗门。如汝所言。诸有族姓子。以信坚固。出家学道。我最为上首。多所饶益。与彼萌类而作奖导。设彼见我皆起惭愧。诣山泽之中闲静穴处。我尔时便作是念。诸有沙门．婆罗门身行不净。亲近闲居无人之处。身行不净。唐劳其功。不是真行。畏恶不善法。然我今日身行非为不净。亲近闲居之处。诸有身行不净。亲近闲静之处者。此非我之所有。所以然者。我今身行清净。诸阿罗汉身行清净者。乐闲居穴处。我最为上首。如是。婆罗门。我自观身所行清净。乐闲居之处。倍复喜悦。

    我尔时便作是念。诸有沙门．婆罗门意行不清净。命不清净。亲近闲居无人之处。彼虽有此行。犹不真正。恶不善法彼皆悉备具。此非我有。所以然者。我今所行身．口．意．命清净。有沙门．婆罗门身．口．意．命清净。乐在闲居清净之处。彼则我所有。所以然者。我今所行身．口．意．命清净。诸有阿罗汉身．口．意．命清净者。乐在闲静之处。我最为上首。如是。婆罗门。当我身．口．意．命清净。在闲静之处时。倍增喜悦。

    尔时。我便作是念。是谓沙门．婆罗门多所畏惧。处在闲静之处。尔时便畏惧恶不善法。然我今日永无所畏。在无人闲静之处。谓诸沙门．婆罗门有畏惧之心。在闲静处。谓彼非我有。所以然者。我今永无畏惧。在闲静之处而自游戏。诸有畏惧之心在闲居者。此非我也。所以然者。我今以离苦患。不与此同也。如是。婆罗门。我观此义已。无有恐怖。增于喜悦。

    诸有沙门．婆罗门毁彼自誉。虽在闲居之处。犹有不净之想。然我。梵志。亦非毁他。复非自誉。诸有自叹复毁他者。此非我有。所以然者。我今无有慢故。诸贤圣无有慢者。我最为上首。我观此义已。倍复喜悦。

    诸有沙门求于利养。不能自休。然我今日无有利养之求。所以然者。我今无求于人。亦同知足。然我知足之中。我最为上首。我观此义已。倍复欢喜。

    诸有沙门．婆罗门心怀懈怠。不勤精进亲近闲静之处。彼非我有。所以然者。我今有勇猛之心。故中不懈惓。诸有贤圣勇猛之心者。我最为上首也。我自观此义已。倍增欢喜。

    我尔时复作是念。诸有沙门．婆罗门多诸忘失。居在闲处。虽有此行。犹有恶不善法。然我今日无有诸忘失。设复。梵志。有忘失之人者。彼非我有。诸有贤圣之人不忘失者。我最为上首。我今观此义已。在闲居处。倍增欢喜。

    尔时。我复作是念。诸有沙门．婆罗门意乱不定。彼便有恶不善法。与恶行共并。然我今日意终不乱。恒若一心。诸有乱意心不定者。彼非我有。所以然者。我恒一心。设有贤圣心一定者。我最为上首。我今观此已。虽居闲静之处。倍增欢喜。

    我尔时复作是念。诸有沙门．婆罗门愚痴闇冥亦如群羊。彼人便有恶不善法。彼非我有。然我今日恒有智慧。无有愚痴。处在闲居。设有如此行者。彼是我有。我今智慧成就。诸有贤圣智慧成就者。我最为上首。我今观此义已。虽在闲居。倍增欢喜。

    我当在闲居之中时。设使树木摧折．鸟兽驰走。尔时我作是念。此是大畏之林。尔时复作是念。设使畏怖来者。当求方便。不复使来。若我经行有畏怖来者。尔时我亦不坐卧。要除畏怖。然后乃坐。设我住时有畏怖来者。尔时我亦非经行。亦复不坐。要使除其畏怖。然后乃坐。设我坐时有畏怖来者。我不经行。要除畏怖。然后乃坐。若我卧时有畏怖来者。尔时我亦非经行。亦复不坐。要使除其畏怖。然后乃卧。

    梵志当知。诸有沙门．婆罗门日夜之中不解道法。我今说彼人极为愚惑。然我。梵志。日夜之中解于道法。加有勇猛之心。亦不虚妄。意不错乱。恒若一心。无贪欲想。有觉．有观。念持喜．乐。游于初禅。是谓。梵志。是我初心于现法中而自娱乐。若除有觉．有观。内有欢喜。兼有一心。无觉．无观。定念喜。游于二禅。是谓。梵志。第二之心于现法中而得欢乐。我自观知内无念欲。觉身快乐。诸贤圣所希望。护念欢乐。游于三禅。是谓。梵志。第三之心。若复苦乐已除。无复忧喜。无苦无乐。护念清净。游于四禅。是谓。梵志。第四增上之心。而自觉知游于心意。

    当我在闲居之时。有此四增上之心。我以此三昧之心。清净无瑕秽。亦无结使。得无所畏。自识宿命无数劫事。尔时。我忆宿命之事。一生．二生．三生．四生．五生．十生．二十．三十．四十．五十．百生．千生。成败之劫。皆悉分别。我曾生彼。字某．名某。食如是之食。受如是苦乐。从彼终而此间生。死此生彼。因缘本末。皆悉明了。

    梵志当知。我初夜时而得初明。除其无明。无复闇冥。心乐闲居而自觉知。复以三昧心无瑕秽。亦无结使。心意在定。得无所畏。复知众生生者．死者。我复以天眼观众生类。生者．死者。善色．恶色。善趣．恶趣。若好．若丑。随行善恶。皆悉分别。诸有众生身行恶。口行恶。意行恶。诽谤贤圣。恒怀邪见。与邪见相应。身坏命终。生地狱中。诸有众生身行善行。口修善行。意修善行。不诽谤贤圣。恒修正见。与正见相应。身坏命终。生善处天上。复以天眼清净无瑕秽。观众生类。生者．死者。善色．恶色。善趣．恶趣。若好．若丑。随其行本。皆悉知之。

    梵志当知。若中夜时得第二明。无复闇冥。而自觉知乐于闲居。我复以三昧心清净无瑕秽。亦无结使。心意得定。得无所畏。得尽漏心。亦知此苦如实不虚。当我尔时得此心时。欲漏．有漏．无明漏心得解脱。以得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。

    是谓。梵志。我后夜时得第三明。无复闇冥。云何。梵志。颇有此心。如来有欲心．瞋恚心．愚心。未尽在闲居之处。梵志。莫作是观。所以然者。如来今日诸漏永除。恒乐闲居。不在人间。然我今日观此义已。乐闲居之处。云何为二。又自游闲居之处。兼度众生。不可称计。

    尔时。生漏梵志白佛言。以为众生愍度一切。梵志复白佛言。止。止。世尊。所说过多。犹如偻者得申。迷者得道。盲者得眼目。在闇见明。如是。沙门瞿昙无数方便而为说法。我今归佛．法．众。自今以后受持五戒。不复杀生。为优婆塞。

    尔时。生漏梵志闻佛所说。欢喜奉行。


31.增上品第三十一·第2经

《增一阿含经·31.增上品第三十一·第2经》

    （二）

    闻如是。

    一时。佛在拘深瞿师园中。过去四佛所居之处。

    尔时。王优填及五百女人舍弥夫人等。欲诣园观游戏。当于尔时。舍卫城中有一比丘。便作是念。与世尊别久。欲往礼敬．承受．问讯。尔时。彼比丘到时。着衣持钵。入舍卫城乞食。食后。除去衣钵坐具。又以神足飞在虚空。往诣拘深园中。尔时。彼比丘还舍神足。往诣林中。在一闲静之处。结跏趺坐。正身正意。系念在前。

    尔时。舍弥夫人将五百女人等。往到此林。是时。舍弥夫人遥见比丘以道神足在树下坐。见已。往至比丘前。头面礼足。在前叉手而住。及五百夫人皆悉头面礼足。亦复叉手而围绕之。

    尔时。优填王遥见五百女人叉手。绕此比丘而住。见已。便作是念。此中必当有群鹿。若当有杂兽。必然不疑。尔时。王乘马急走。往诣女人聚中。

    是时。舍弥夫人遥见王来。便作是念。此优填王极为凶恶。备能取此比丘害之。是时。夫人举右手白王曰。大王当知。此是比丘。勿复惊怖。

    是时。王即下马舍弓。来至比丘所。谓比丘言。比丘。与我说法。

    是时。彼比丘即举眼仰观王。默然不语。

    尔时。王复语比丘曰。速与我说法。

    尔时。比丘复举眼仰观王已。默然不语。

    是时。王复作是念。我今可问禅中间事。若当与我说者。当供养之。尽其形寿。施与衣被．饮食．床敷卧具．病瘦医药。设不与我说者。当取杀之。尔时。王复语比丘言。比丘。与我说法。尔时。彼比丘亦默然不对。

    尔时。树神即知其心。便遥化作鹿群。欲乱王耳目。使起异想。是时。王遥见鹿已。便作是念。今且舍此沙门。沙门竟当何所至凑。即乘马往射群鹿。

    是时。夫人白道人曰。比丘。今为所诣。

    比丘曰。欲至四佛住处往觐世尊。

    夫人白言。比丘。今正是时。速往所在。勿复住此。为王所害者。罪王甚重。

    是时。彼比丘即从坐起。收摄衣钵。飞在虚空。远逝而去。是时。夫人见道人在虚空中高飞而去。便遥语王曰。唯愿大王观此比丘有大神足。今在虚空踊没自在。今此比丘尚有此力。何况释迦文佛而可及乎。

    是时。彼比丘到瞿师园中。还舍神足。以常凡法至世尊所。头面礼足。在一面坐。尔时。世尊问比丘曰。云何。比丘。在舍卫城劳于夏坐乎。随时乞食不亦惓耶。

    比丘曰。我在舍卫城实无所惓。

    佛语比丘。今日何故来至此间。

    比丘白佛。故来觐尊。问讯起居。

    世尊告曰。汝今见我及见此四佛住处耶。汝今得脱王手甚为大奇。汝何为不与王说法。又复优填王作是言。比丘。今当为我说法。汝今何故不为我说法。若当比丘与王说法者。优填王极怀欢喜。已有欢喜。尽其形寿供养衣被．饮食．床敷卧具．病瘦医药。

    是时。比丘白佛言。时。王欲问禅中间事。是故不报此义耳。

    世尊告曰。汝比丘。何故不与王说禅中间事。

    比丘报曰。优填王用此禅为。本怀凶暴无有慈心。杀害众生不可称计。与欲相应。三毒炽盛。没在深渊。不睹正法。习惑无知。诸恶普集。行于憍慢。依王力势。贪着财宝。轻慢世人。盲无有眼。此人复用禅为。夫禅定法。诸法中妙。难可觉知。无有形相。非心所测。此非常人所及。乃是智者所知。以是之故。不与王说法。

    是时。世尊告曰。若有朽故之衣。要须浣之乃净。极盛欲心。要当观不净之想。然后乃除。若瞋恚盛者。以慈心除之。愚痴之闇。以十二缘法然后除尽。比丘。何故不与优填王说法。设当与说法者。王极欢喜。正使极盛之火犹可灭之。何况人哉。尔时。彼比丘默然不语。

    尔时。佛告比丘。如来处世。甚奇。甚特。设天．龙．鬼神．乾沓和问如来义者。吾当与说之。若使国王．大臣．人民之类问如来义者。亦当与说之。若刹利四姓来问义者。亦当与说之。所以然者。今日如来得四无所畏。说法无有怯弱。亦得四禅。于中自在。兼得四神足。不可称计。行四等心。是故如来说法无有怯弱。非罗汉．辟支佛所能及也。是故如来说法亦无有难。汝今。诸比丘。当求方便。行四等心。慈．悲．喜．护。如是。诸比丘。当作是学。

    所以然者。若比丘所为众生善知识遇。及一切父母知亲。尽当以四事教令知法。云何为四。一者当恭敬于佛。是时如来者。至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。度人无量。当求于法。修行正真之法。除秽恶之行。此是智者之所修行。复当方便供养众僧。如来众者。恒共和合。无有诤讼。法成就．戒成就．三昧成就．智慧成就．解脱成就．解脱知见成就。所谓四双八辈．十二贤士。此是如来圣众。可尊．可贵。世间无上福田。复当劝助使行贤圣法．律。无染无污。寂静无为。若有比丘欲行道者。普共行此四事之法。所以然者。法之供养三尊。最尊．最上。无能及者。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第3经

《增一阿含经·31.增上品第三十一·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四事行迹。云何为四。有乐行迹所行愚惑。此名初行迹。复有乐行迹所行速疾。复有苦行迹所行愚惑。复有苦行迹所行速疾。

    彼云何名为乐行迹所行愚惑。或有一人贪欲炽盛。瞋恚．愚痴炽盛。所行甚苦。不与行本相应。彼人五根愚闇亦不捷疾。云何为五。所谓信根．精进根．念根．慧根．定根。若以愚意求三昧尽有漏者。是谓名为乐行迹钝根得道者也。

    彼云何名为乐根行迹速疾。或有一人无欲．无淫。然于贪欲。恒自偏少不殷勤。为瞋恚．愚痴极为减少。五根捷疾无有放逸。云何为五。所谓信根．精进根．念根．定根．慧根。是谓五根。然得五根成于三昧。尽有漏成无漏。是谓名为利根行于道迹也。

    彼云何名为苦行迹行于愚惑。或有一人淫意偏多。瞋恚．愚痴炽盛。彼以此法而自娱乐。尽有漏成无漏。是谓名为苦行迹钝根者也。

    云何苦行迹行于速疾。于是。或有一人少欲少淫。无有瞋恚。亦不起想。行此三法。尔时。有此五根。无有缺漏。云何为五。所谓信根．精进根．念根．定根．慧根。是谓为五。彼以此法得三昧。尽有漏成无漏。是谓苦行迹利根者也。

    是谓比丘有此四行迹。当求方便。舍前三行迹。后一行者当共奉行。所以然者。苦行迹三昧者难得。以得便成道。久存于世。所以然者。不可以乐求乐。由苦然后成道。是故。诸比丘。恒以方便。成此行迹。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第4经

《增一阿含经·31.增上品第三十一·第4经》

    （四）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。四梵志皆得五通。修行善法。普集一处。作是论议。此伺命来时不避豪强。各共隐藏。使伺命不知来处。

    尔时。一梵志飞在空中。欲得免死。然不免其死。即在空中而命终。第二梵志复入大海水底。欲得免死。即于彼命终。彼第三梵志欲得免死。入须弥山腹中。复于中死。彼第四梵志入地至金刚际。欲得免死。复即彼而命终。

    尔时。世尊以天眼观见四梵志。各各避死。普共命终。尔时。世尊便说此偈。

    非空非海中　　非入山石间
    无有地方所　　脱止不受死

    尔时。世尊告诸比丘。于是。比丘。有梵志四人集在一处。欲得免死。各归所奔。故不免死。一人在空。一人入海水。一人入山腹中。一人入地。皆共同死。是故。诸比丘。欲得免死者。当思惟四法本。云何为四。一切行无常。是谓初法本。当念修行。一切行苦。是谓第二法本。当共思惟。一切法无我。此第三法本。当共思惟。灭尽为涅槃。是谓第四法本。当共思惟。如是。诸比丘。当共思惟此四法本。所以然者。便脱生．老．病．死．愁．忧．苦．恼。此是苦之元本。是故。诸比丘。当求方便。成此四法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第5经

《增一阿含经·31.增上品第三十一·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。三十三天有四园观。诸天于中而自娱乐。五乐自娱。云何为四。难檀槃那园观．粗涩园观．昼夜园观．杂种园观。然四园之内有四浴池。极冷浴池．香味浴池．轻便浴池．清彻浴池。云何为四。一者难陀浴池。二名难陀顶浴池。三名苏摩浴池。四名欢悦浴池。

    比丘当知。四园之内有此四浴池。令人身体香洁无有尘垢。何以故名为难檀槃那园。若三十三天入难檀槃那园已。心性喜悦。不能自胜。于中而自娱乐。故名为难檀槃那园。

    复以何故名为粗涩园观。若三十三天入此园中已。身体极粗。犹如冬时以香涂身。身体极粗。此亦如是。若三十三天入此园中已。身体极粗不与常同。以是之故。名为粗涩园观。

    复以何故名为昼夜之园。若使三十三天入此园中已。尔时诸天颜色各异。作若干种形体。犹如妇女着种种衣裳。不与本形同。此亦如是。若三十三天入此园中已。作若干种色不与本同。以是故名为昼夜之园。

    复以何故名为杂种之园。尔时。最尊之天及中天．下天。入此园已。皆同一类。设复最下之天不得入余三园中。犹如转轮圣王所入之园。余王不复得入园中浴洗。人民之类正可得遥见耳。此亦如是。若最尊神天所入园中浴洗。余小天不复得入。是故名为杂种浴池。

    复以何故名为难陀浴池。若三十三天入此池中已。极怀欢悦。是故名为难陀浴池。

    复以何故名为难陀顶浴池。若三十三天入此池中已。两两捉手摩其顶而浴洗。正使天女亦复如是。以是之故。名为难陀顶浴池。

    复以何故名为苏摩浴池。三十三天入此池中已。尔时诸天颜貌。尽同人色。无有若干。是故名为苏摩浴池。

    复以何故名为欢悦浴池。若三十三天入此池中已。尽无憍慢上下之想。望意偏少。尔时尽同一心而浴洗。故名为欢悦浴池。是谓。比丘。有此因缘。便有此之名。

    今如来正法之中亦复如是。有四园之名。云何为四。一者慈园。二者悲园。三者喜园。四者护园。是谓。比丘。如来正法之中有此四园。

    复以何故名为慈园。比丘当知。由此慈园生梵天上。从梵天终。当生豪尊之家。饶财多宝。恒有五乐自娱。未曾离目。以是之故。名为慈园。

    复以何故名为悲园。比丘当知。若能亲近悲解脱心。生梵光音天。若来生人中。生豪族家。无有瞋恚。亦饶财多宝。故名为悲园。

    复以何故名为喜园。若能亲近喜园者。生光音天．若来生人间。国王家生。恒怀欢喜。故名为喜园。

    复以何故名为护园。若有人亲近护者。生无想天。寿八万四千劫。若复来生人中。当生中国家。亦无瞋恚。恒护一切非法之行。以是故名为护园。

    比丘当知。如来正法之中有此四园。使诸声闻得游戏其中。然如来此四园之中有四浴池。使我声闻于中洗浴而自游戏。尽有漏成无漏。无复尘垢。云何为四。一名有觉有观浴池。二名无觉无观浴池。三名护念浴池。四名无苦无乐浴池。

    以何等故名为有觉有观浴池。若有比丘得初禅已。于诸法中恒有觉．观。思惟诸法。除去结缠。永无有余。以是之故。名为有觉有观。

    复以何故名为无觉无观浴池。若有比丘得二禅已。灭有觉．有观。以禅为食。以是故名之为无觉无观。

    复以何故名为护念浴池。若比丘得三禅已。灭有觉．有观。无觉．无观。恒护念三禅。以是之故。名为护念浴池。

    复以何故名为不苦不乐浴池。若有比丘得四禅已。亦不念乐。复非念苦。亦不念过去当来之法。但用心于现在法中。以是之故。名为不苦不乐浴池。

    是故。诸比丘。如来正法之中有此四浴池。使我声闻于中洗浴。灭二十一结。度生死海。入涅槃城。是诸比丘。若欲度此生死海者。当求方便。灭二十一结。入涅槃城。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第6经

《增一阿含经·31.增上品第三十一·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如四大毒蛇极为凶暴。举着一函中。若有人从四方来。欲令活．不求死。欲求乐．不求苦。不愚不闇。心意不乱。无所系属。

    是时。若王．若王大臣唤此人而告之曰。今有四大毒蛇极为凶暴。汝今当随时将养沐浴令净。随时饮食无令使乏。今正是时。可往蛇所。是时彼人心怀恐怖。不敢直前。便舍驰走。莫知所凑。复重告彼人作是语。今使五人皆持刀剑而随汝后。其有获汝者。当断其命。不足稽迟。

    是时。彼人畏四大毒蛇。复畏五人捉持刀剑者。驰走东西。不知如何。复告彼人曰。今复使六怨家使随汝后。其有得者当断其命。欲所为者可时办之。是时。彼人畏四大毒蛇。复畏五人持刀杖者。复畏六怨家。便驰走东西。彼人若见空墟之中。欲入中藏。若值空舍。若破墙间无坚牢处。若见空器。尽无所有。若复有人与此人亲友。欲令免济。便告之曰。此间空闲之处多诸贼寇。欲所为者今可随意。

    是时。彼人复畏四大毒蛇。复畏五人持刀杖者。复畏六怨家。复畏空墟村中。便驰走东西。彼人前行。若见大水极深且广。亦无人民及桥梁可度得至彼岸。然复彼人所立之处多诸恶贼。是时。彼人作是思惟。此水极为深广。饶诸贼寇。当云何得度彼岸。我今可集聚材木草蘘作筏。依此筏从此岸得至彼岸。是时。彼人便集薪草作筏已。即得至彼岸。志不移动。

    诸比丘当知。我今作喻。当念解之。说此义时。为有何义。言四毒蛇者。即四大是也。云何为四大。所谓地种．水种．火种．风种。是谓四大。五人持刀剑者。此是五盛阴也。云何为五。所谓色阴．痛阴．想阴．行阴．识阴是也。六怨家者。欲爱是也。空村者。内六入是也。云何为六。所谓六入者。眼入．耳入．鼻入．口入．身入．意入。

    若有智慧者而观眼时。尽空无所有。亦不牢固。若复观耳．鼻．口．身．意时。尽空无所有。皆虚．皆寂。亦不牢固。云水者。四流是也。云何为四。所谓欲流．有流．无明流．见流。大筏者。贤圣八品道是也。云何为八。正见．正治．正语．正方便．正业．正命．正念．正定。是谓贤圣八品道也。水中求度者。善权方便精进之力也。此岸者。身邪也。彼岸者。灭身邪也。此岸者。阿阇世国界也。彼岸者。毗沙王国界也。此岸者。波旬国界也。彼岸者。如来之境界也。

    是时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第7经

《增一阿含经·31.增上品第三十一·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。尔时世尊与大比丘众五百人俱。

    尔时。舍卫城中有一优婆塞。而命终还生舍卫城中大长者家。最大夫人妊身。尔时。世尊以天眼观。清净无瑕秽。见此优婆塞生舍卫城中最富长者家。即于其日。复有梵志身坏命终。生地狱中。尔时世尊亦以天眼观。复即以其日。阿那邠邸长者命终。生善处天上。是时世尊亦以天眼观。即其日。有一比丘而取灭度。世尊亦以天眼观见。

    尔时。世尊见此四事已。便说斯偈。

    若人受胞胎　　恶行入地狱
    善者生天上　　无漏入涅槃
    贤者今受胎　　梵志入地狱
    须达生天上　　比丘取灭度

    是时。世尊从静室起。诣普集讲堂而就坐。尔时。世尊告诸比丘。今有四事。若人能修行者。身坏命终。得生人中。云何为四。所谓身．口．意．命清净无瑕秽者。若命终时得生人中。

    若复。比丘。更有四法。有人习行者。入地狱中。云何为四。所谓身．口．意．命不清净。是谓。比丘。有此四法。若有人亲近者。身坏命终。生地狱中。

    复次。比丘。复有四法。习修行者。生善处天上。云何为四。惠施．仁爱．利人．等利。是谓。比丘。有人行此法者。身坏命终。生善处天上。

    复次。比丘。更有四法。若有人修行者。身坏命终。尽有漏。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。云何为四。有觉有观禅．无觉无观禅．护念禅．苦乐灭禅。是谓比丘有四事法。若有人习行者。尽有漏。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。

    是故。诸比丘。若有族姓子．四部之众。欲生人中者。当求方便。行身．口．意．命清净。若得生天上者。亦当求方便。行四恩。若得尽有漏。成无漏心解脱．智慧解脱。亦当求方便。行四禅。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第8经

《增一阿含经·31.增上品第三十一·第8经》

    （八）

    闻如是。

    一时。佛在毗舍离城外林中。

    尔时。世尊告诸比丘。我昔未成佛道时。尔时依彼大畏山而住。是时彼山。其有欲心．无欲心入中者衣毛皆竖。若复极盛热时。野马纵横。露其形体而坐。夜便入深林中。若复极寒之日。风雨交流。昼便入林中。夜便露坐。

    我尔时。正能诵一偈。昔所未闻。昔所未见也。

    澹淡夜安　　大畏山中
    露其形体　　是我誓愿

    若我至冢间。取彼死人之衣。而覆形体。尔时。若案吒村人来取木支。着我耳中。或着鼻中。或有唾者。或有溺者。或以土坌其身上。然我尔时。终不起意。向彼人民。尔时。有此护心。尔时。有牦牛之处。设见犊子屎。便取食之。若无犊子屎者。便取大牛屎食之。尔时。食此之食。我复作是念。今用食为。乃可终日不食。时我以生此念。诸天便来到我所。而作是言。汝今勿复断食。若当断食者。我当以甘露精气相益。使存其命。尔时。我复作是念。今以断食。何缘复使诸天送甘露与我。今身将有虚诈。是时。我复作是念。今可食麻米之余。

    尔时。日食一麻一米。形体劣弱。骸骨相连。顶上生疮。皮肉自堕。犹如败坏瓠卢。亦不成就我头。尔时亦复如是。顶上生疮。皮肉自堕。皆由不食故也。亦如深水之中星宿现中。尔时。我眼亦复如是。皆由不食故。犹如故车败坏。我身亦复如是。皆悉败毁不可承顺。亦如骆驼脚迹。两尻亦复如是。若我以手按摩腹时。便值脊骨。若按脊时。复值腹皮。身体羸弱者。皆由不食故。

    我尔时。复以一麻一米。以此为食。竟无所益。亦复不得上尊之法。若我意中欲大小便者。即便倒地不能自起居。是时。诸天见已。便作是说。此沙门瞿昙以取灭度。或复有诸天。而作是说。此沙门未命终。今必命终。或复有诸天。而作是说。此沙门亦非命终。此沙门实是阿罗汉。夫罗汉之法有此苦行。

    我尔时。犹有神识。知外来机趣。时。我复作是念。今可入无息禅中。便入无息禅中。数出入息。我今以数出入息。觉知有气从耳中出。是时风声如似雷鸣。尔时。复作是念。我今闭口塞耳。使息不出。息以不出。是时内气便从手脚中出。正使气不得从耳．鼻．口出。尔时内声如似雷吼。我尔时亦复如是。是时神识犹随身回。

    是时。复作是念。我宜更入无息禅中。是时。尽塞诸孔之息。我以塞诸出入息。是时。便患头额痛。如似有人以钻钻头。我亦如是极苦头痛。尔时。我故有神识。尔时我复作是念。我今更可坐禅。息气不得出入。尔时。我便塞出入息。是时诸息尽集腹中。尔时。息转时极为少类。犹如屠牛之家。以刀杀牛。我亦如是。极患苦痛。亦如两健人共执一劣人于火上炙。极患疼痛不可堪忍。我亦如是。此苦疼痛不可具陈。尔时。我犹有神识存。当我尔时坐禅之日。形体不作人色。其中有人见已。而作是说。此沙门颜色极黑。有人见已。而作是说。此沙门颜色似终。比丘当知。我六年之中作此苦行。不得上尊之法。

    尔时。我作是念。今日可食一果。尔时我便食一果。当我食一果之日。身形萎弱不能自起居。如年百二十。骨节离散不能扶持。比丘当知。尔时一果者。如似今日小枣耳。尔时。我复作是念。非我成道之本。故当更有余道。尔时。我复作是念。我自忆昔日。在父王树下无淫．无欲。除去恶不善法。游于初禅。无觉．无观。游于二禅。念清净无有众想。游于三禅。无复苦乐。意念清净。游于四禅。此或能是道。我今当求此道。

    我六年之中勤苦求道而不克获。或卧荆棘之上。或卧板木铁钉之上。或悬鸟身体远地。两脚在上而头首向地。或交脚蹲踞。或养长须发未曾揃除。或日暴火炙。或盛冬坐冰。身体没水。或寂寞不语。或时一食。或时二食。或时三食．四食。乃至七食。或食菜果。或食稻麻。或食草根。或食木实。或食花香。或食种种果蓏。或时裸形。或时着弊坏之衣。或着莎草之衣。或着毛毳之衣。或时以人发覆形。或时养发。或时取他发益戴。如是。比丘。吾昔苦行乃至于斯。然不获四法之本。云何为四。所谓贤圣戒律难晓难知。贤圣智慧难晓难知。贤圣解脱难晓难知。贤圣三昧难晓难知。是谓。比丘。有此四法。吾昔苦行不获此要。

    尔时。我复作是念。吾今要当求无上之道。何者是无上之道。所谓向四法是也。贤圣戒律．贤圣三昧．贤圣智慧．贤圣解脱。尔时。我复作是念。不可以此羸劣之体。求于上尊之道。多少食精微之气。长育身体。气力炽盛。然后得修行道。当食精微之气。时五比丘舍我还退。此沙门瞿昙性行错乱。以舍真法而就邪业。

    当我尔时。即从坐起。东向经行。是时。我复作是念。过去久远恒沙诸佛。成道之处为在何所。是时。虚空神天住在上。而语我曰。贤士当知。过去恒沙诸佛世尊。坐于道树清凉荫下而得成佛。时。我复作是念。为坐何处得成佛道。坐耶。立耶。是时。诸天复来告我。而作是说。过去恒沙诸佛世尊。坐于草蓐。然后成佛。

    是时。去我不远。有吉祥梵志在侧刈草。即往至彼。问。汝是何人。为名何等。为有姓耶。梵志报曰。我名吉祥。其姓弗星。我尔时语彼人曰。善哉。善哉。如是姓字。世之希有。姓名不虚。必成其号。当使现世吉无不利。生．老．病．死。永使除尽。汝姓弗星。与我共同。吾今欲所求。见惠少草。吉祥问曰。瞿昙。今日用斯草为。尔时。我报吉祥曰。吾欲敷树王下求于四法。云何为四。所谓贤圣戒律．贤圣三昧．贤圣智慧．贤圣解脱。

    比丘当知。尔时。吉祥躬自执草诣树王所。吾即坐其上。正身正意。结跏趺坐。系念在前。尔时。贪欲意解。除诸恶法。有觉．有观。游心初禅。有觉．有观除尽。游心二禅。护念清净。游心三禅。忧喜除尽。游心四禅。我尔时以清净之心。除诸结使。得无所畏。自识宿命无数来变。我便自忆无数世事。或一生．二生．三．四．五生．十生．二十．三十．四十．五十．百生．千生．百千万生．成劫．败劫．成败之劫．无数成劫．无数败劫．无数成败之劫。我曾死此生彼。从彼命终而来生此。原其本末因缘所从。忆如此无数世事。

    我复以天眼清净无瑕秽。观众生类生者．终者。善趣．善色。恶趣．恶色。若好．若丑。随其行本。皆悉知之。或有众生身修恶行。口修恶行。意修恶行。诽谤贤圣。造邪业本。与邪见相应。身坏命终。生地狱中。或有众生之类。身．口．意行善。不诽谤贤圣。与正见相应。身坏命终。生于人间。是谓此众生身．口．意行无有邪业。我以三昧之心清净无瑕秽。有漏尽。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。即成无上正真之道。

    若使比丘。或有沙门．婆罗门明了诸趣。然此趣原本。吾昔未始不行。除一净居天上不来此世。或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。卿等已得贤圣戒律。我亦得之。贤圣三昧。卿等亦得。我亦得之。贤圣智慧。卿等亦得。我亦得之。贤圣解脱。卿等亦得。我亦得之。贤圣解脱知见。卿等亦得。我亦得之。以断胞胎之根。生死永尽。更不复受胞胎。

    是故。诸比丘。当求方便。成就四法。所以然者。若比丘得此四法者。成道不难。如我今日成无上正真之道。皆由四法而得成果。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第9经

《增一阿含经·31.增上品第三十一·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。过去久远。三十三天释提桓因及将诸玉女。诣难檀槃那园游。

    是时。有一天人便说此偈。

    不见难檀园　　则不知有乐
    诸天之所居　　无有过是者

    是时。有天语彼天言。汝今无智不能分别正理。忧苦之物。反言是乐。无牢之物。而言是牢。无常之物。反言是常。不坚要之物。复言坚要。所以然者。汝竟不闻如来说偈乎。

    一切行无常　　生者必有死
    不生必不死　　此灭最为乐

    彼有此义。又有此偈。云何方言此处最为乐耶。

    汝今当知。如来亦说有四流法。若一切众生没在此流者。终不得道。云何为四。所谓欲流．有流．见流．无明流。

    云何名为欲流。所谓五欲是也。云何为五。所谓若眼见色起眼色想。若耳闻声起识想。若鼻嗅香起识想。若舌知味起识想。若身知细滑起识想。是谓名为欲流。

    云何名为有流。所谓有者。三有是也。云何为三。所谓欲有．色有．无色有。是谓名为有流也。

    云何名为见流。所谓见流者。世有常．无常。世有边见．无边见。彼身彼命．非身非命。有如来死无如来死。若有如来死无如来死。亦非有如来死亦非无如来死。是谓名为见流。

    彼云何无明流。所谓无明者。无知．无信．无见。心意贪欲恒有希望。及其五盖。贪欲盖．瞋恚盖．睡眠盖．调戏盖．疑盖。若复不知苦．不知习．不知尽．不知道。是谓名为无明流。天子当知。如来说此四流。若有人没在此者。亦不能得道。

    是时。彼天闻此语已。犹如力士屈伸臂顷。从三十三天没。来至我所。头面礼足。在一面立。尔时。彼天而白我言。善哉。世尊。快说此语。如来乃说四流。若凡夫之人不闻此四流者。则不获四乐。云何为四。所谓休息乐．正觉乐．沙门乐．涅槃乐。若凡夫之人不知此四流者。不获此四乐。作是语已。我复告曰。如是。天子。如汝所言。若不觉此四流。则不觉此四乐。

    我时与彼天人渐渐共论。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。出要为乐。尔时。天人以发欢喜之心。是时。我便广演说四流之法。及说四乐。尔时。彼天专心一意。思惟此法已。诸尘垢尽。得法眼净。我今亦说此四法．四乐。便得四谛之法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第10经

《增一阿含经·31.增上品第三十一·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当修无常想。当广布无常想。已修无常想。广布无常想。断欲界爱．色爱．无色爱。尽断无明。尽断憍慢。犹如燎烧草木。皆悉除尽。此亦如是。若修无常想。尽除断一切诸结。所以然者。往昔久远有一天子。将五百玉女前后导从。出游难檀槃那园中戏庐。转诣迦尼树下五欲自娱乐。时。彼天子登树游戏。心意错乱。并复采华。即便堕树而命终。生此舍卫城中大长者家。是时。五百玉女椎胸唤呼。不能自胜。

    我尔时。以天眼观见天子。而命终生舍卫城中大长者家。经八．九月便生男儿。端正无双。如桃华色。是时。长者子渐渐长大。父母便求妇处。取妇未久便复命终。生大海中。作龙蛇形。是时。彼长者居门大小。追慕号哭。痛毒伤心。是时。彼龙复为金翅鸟所食。身坏命终。生地狱中。是时。诸龙女追慕情切。实不可言。

    尔时。世尊便说此偈。

    彼天采华时　　心意乱不宁
    犹水飘村落　　悉没不得济
    是时玉女众　　围绕而啼哭
    颜貌极端正　　爱华而命终
    人中亦啼哭　　失我穷肠子
    寻复取命终　　无常之所坏
    龙女随后追　　诸龙皆共集
    七头极勇猛　　金翅之所害
    诸天亦愁忧　　人中亦复尔
    龙女亦愁忧　　地狱受苦痛
    四谛之妙法　　如实而不知
    有生亦有死　　不脱长流海
    是故当起想　　修诸清净法
    必当离苦恼　　更不受有患

    是故。诸比丘。常当修行无常想。广布无常想。便断色爱．无色爱。亦断憍慢。无明永尽无余。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


31.增上品第三十一·第11经

《增一阿含经·31.增上品第三十一·第11经》

    （一一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。目连弟子．阿难弟子二人共谈。我等二人同声经呗。谁者为胜。

    是时。众多比丘闻此二人各各共论。闻已。便往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊言。今有二人共论。我等二人共诵经呗。何者为妙。

    尔时。世尊告一比丘。汝往呼此二比丘使来。

    比丘对曰。如是。世尊。

    比丘从佛受教。即往至彼二人所。语彼二人曰。世尊唤卿。

    是时。二人闻比丘语已。即至世尊所。头面礼足。在一面住。

    尔时。世尊告二人曰。汝等愚人实有此语。我等共诵经呗。何者为妙。

    二人对曰。如是。世尊。

    世尊告曰。汝等颇闻我说此法共竞诤乎。如此之法。何异梵志。

    诸比丘对曰。不闻如来而说此法。

    世尊告曰。我由来不与诸比丘而说此法。当诤胜负耶。然我今日所说法。欲有降伏。有所教化。若有比丘受法之时。当念思惟四缘之法。意与契经．阿毗昙．律共相应不。设共相应者。当念奉行。

    尔时。世尊便说此偈。

    多诵无益事　　此法非为妙
    犹算计牛头　　此非沙门要
    若少多诵习　　于法而行法
    此法极为上　　可谓沙门法
    虽诵千章　　不义何益　　不如一义
    闻可得道　　虽诵千言　　不义何益
    不如一义　　闻可得道　　千千为敌
    一夫胜之　　未若自胜　　以忍者上

    是故。诸比丘。自今以后。未复诤讼有胜负心。所以然者。念当降伏一切人民。若复比丘有胜负心。共诤讼心而共竞者。即以法．律治彼。比丘。以是之故。当自修行。

    是故。二比丘闻佛此语已。即从坐起。礼世尊足。而求悔过。自今已后。更不复为。唯愿世尊受其悔过。

    世尊告曰。大法之中快得改过。自知有诤竞之心。听汝悔过。诸比丘。更莫复尔。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    增上．坐．行迹　　无常．园观池
    无漏．无息．禅　　四乐．无诤讼


32.善聚品第三十二·第1经

《增一阿含经·32.善聚品第三十二·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说善聚。汝等善思念之。

    诸比丘对曰。如是。世尊。诸比丘从佛受教。

    世尊告曰。彼云何名为善聚。所谓五根是也。云何为五。所谓信根．精进根．念根．定根．慧根。是谓。比丘。有此五根。若有比丘修行五根者。便成须陀洹。得不退转法。必成至道。转进其行成斯陀含。而来此世尽其苦际。转进其道成阿那含。不复来此世。即复取般涅槃。转进其行。有漏尽。成无漏心解脱．智慧解脱。自身作证而自游戏。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。

    言善聚者。即五根是也。所以然者。此最大聚。众聚中妙。若不行此法者。则不成须陀洹．斯陀含．阿那含．阿罗汉．辟支佛。及如来．至真．等正觉也。若得此五根者。便有四果．三乘之道。言善聚者。此五根为上。是故。诸比丘。当求方便。行此五根。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第2经

《增一阿含经·32.善聚品第三十二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说不善之聚。汝等当善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为不善聚。所谓五盖。云何为五。贪欲盖．瞋恚盖．睡眠盖．调戏盖．疑盖。是谓名为五盖。欲知不善聚者。此名为五盖。所以然者。比丘当知。若有此五盖。便有畜生．饿鬼．地狱之分。诸不善法皆由此起。是故。诸比丘。当求方便。灭贪欲盖．瞋恚盖．睡眠盖．调戏盖．疑盖。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第3经

《增一阿含经·32.善聚品第三十二·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。承事礼佛有五事功德。云何为五。一者端正。二者好声。三者多财饶宝。四者生长者家。五者身坏命终。生善处天上。所以然者。如来无与等也。如来有信．有戒．有闻．有慧．有善色成就。是故成就五功德。

    复以何因缘礼佛而得端正。以见佛形像已。发欢喜心。以此因缘而得端正。复以何因缘得好音声。以见如来形像已。三自称号。南无如来．至真．等正觉。以此因缘得好音声。复以何因缘多财饶宝。缘彼见如来而作大施。散华．然灯。及余所施之物。以此因缘获大财宝。复以何因缘生长者家。若见如来形已。心无染着。右膝着地。长跪叉手。至心礼佛。以此因缘生长者家。复以何因缘。身坏命终。生善处天上。诸佛世尊常法。诸有众生。以五事因缘礼如来者。便生善处天上。是谓。比丘。有此五因缘礼佛功德。是故。诸比丘。若有善男子．善女人欲礼佛者。当求方便。成此五功德。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第4经

《增一阿含经·32.善聚品第三十二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。犹如屋舍有两门相对。有人在中住。复有人在上住。观其下出入行来皆悉知见。我亦如是。以天眼观众生之类。生者．终者．善趣．恶趣．善色．恶色．若好．若丑。随行所种。皆悉知之。

    若复有众生。身行善。口行善。意行善。不诽谤贤圣。行正见法与等见相应。身坏命终。生善处天上。是谓名众生行善。若复有众生。行此善法不造恶行。身坏命终。来生人中。若复有众生。身．口．意行恶。造不善行。命终之后。生饿鬼中。或复有众生。身．口．意行恶。诽谤贤圣与邪见相应。命终之后。生畜生中。或复有众生。身．口．意行恶。造不善行。诽谤贤圣。命终之后。生地狱中。

    是时。狱卒将此罪人示阎罗王。并作是说。大王当知。此人前世身意行恶。作诸恶行已。生此地狱中。大王。当观此人以何罪治。是时。阎罗王渐与彼人私问其罪。告彼人曰。云何。男子。汝本前世为人身时。不见人有生者得作人身。处胎之时极为困厄。痛实难处。及其长大。将养乳哺。沐浴身体耶。是时。罪人报曰。实见。大王。阎罗王曰。云何。男子。汝自不知生法之要行耶。身．口．意法修诸善趣。罪人报曰。如是。大王。如大王教。但为愚惑。不别善行。阎罗王曰。如卿所说。其事不异。亦复知卿不作身．口．意行。但为今日。当究汝放逸罪行。非父母为。亦非国王．大臣之所为也。本自作罪。今自受报。是时。阎罗王先问其罪。却敕治之。

    次复第二天使问彼人曰。汝本为人时。不见老人形体极劣。行步苦竭。衣裳垢坌。进止战掉。气息呻吟。无复少壮之心。是时。罪人报曰。如是。大王。我已见之。阎罗王报曰。汝当自知。我今亦有此形老之法。为老所厌。当修其善行。罪人报曰。如是。大王。尔时。实不信之。阎罗王报曰。我实知之。汝不作身．口．意行。今当治汝罪。使后不犯。汝所作恶。非父母为。亦非国王．大臣．人民所造。汝今自造其罪。当自受报。是时。阎罗王以此第二天使约敕已。

    复以第三天使告彼人曰。汝前身作人时。不见有病人乎。卧在屎尿之上。不能自起居。罪人报曰。如是。大王。我实见之。阎罗王曰。云何。男子。汝不自知。我亦当有此病。不免此患。罪人报曰。实尔。大王。我实不见之。阎罗王曰。我亦知之。愚惑不解。我今当处汝罪。使后不犯此之罪行。非父．非母为。亦非国王．大臣之所造作。是时。阎罗王以此教敕已。

    复以第四天使告彼人曰。云何。男子。身如枯木。风去火歇而无情想。五亲围绕而号哭。罪人报曰。如是。大王。我已见之。阎罗王曰。汝何故不作是念。我亦当不免此死。罪人报曰。实尔。大王。我实不觉。阎罗王曰。我亦信汝不觉此法。今当治汝使后不犯。此不善之罪。非父．非母为。亦非国王．大臣．人民所造。汝本自作。今自受罪。

    是时。阎罗王复以第五天使告彼人曰。汝本为人时。不见有贼穿墙破舍。取他财宝。或以火烧。或道路隐藏。设当为国王所擒得者。或截手足。或取杀之。或闭着牢狱。或反缚诣市。或使负沙石。或取倒悬。或攒箭射。或以融铜而灌其身。或以火炙。或剥其皮还使食之。或开其腹以草擆之。或以汤中煮之。或以刀斫轮轹其头。或以象脚蹈杀。或着标头乃至于死。罪人报曰。我实见之。阎罗王曰。汝何故私盗他物。情知有事何为犯之。如是。大王。我实愚惑。阎罗王曰。我亦信汝所言。今当治汝罪。使后不犯。此之罪者。非父母为。亦非国王．大臣．人民所为。自作其罪。还自受报。

    是时。阎罗王以问罪已。便敕狱卒。速将此人往着狱中。是时。狱卒受王教令。将此罪人往着狱中。地狱左侧极为火然。铁城．铁廓。地亦铁作。有四城门极为臭处。如似屎尿所见染污。刀山．剑树围绕四面。复以铁疏笼而覆其上。

    尔时。世尊便说此偈。

    四壁四城门　　广长实为牢
    铁笼之所覆　　求出无有期
    彼时铁地上　　火然极为炽
    壁方百由旬　　洞然一种色
    中央有四柱　　睹之实恐畏
    及其剑树上　　铁觜乌所止
    臭处实难居　　睹之衣毛竖
    种种之畏器　　隔子有十六

    比丘当知。是时。狱卒以若干苦痛殚打此人。若彼罪人举脚着狱中时。血肉斯尽。唯有骨在。是时。狱卒将此罪人。复以利斧斫其形体。苦痛难计。求死不得。要当罪灭之后。尔乃得脱。彼于人间所作罪业。要使除尽。后乃得出。

    是时。彼狱卒将此罪人。缘刀剑树。或上或下。是时。罪人以在树上。便为此铁觜乌所食。或啄其头。取脑食之。或取手脚。打骨取髓。然罪未毕。若罪毕者。然后乃出。

    是时。狱卒取彼罪人使抱热铜柱坐。前世时。喜淫泆故。故致此罪。为罪所追。终不得脱。是时。狱卒从脚跟拔筋。乃至项中而前挽之。或使车载。或进．或退不得自在。其中受苦不可称计。要当使罪灭。然后乃出。

    是时。狱卒取彼罪人。着火山上驱使上下。是时。极为烂尽。然后乃出。是时。罪人由此因缘求死不得。要当使罪除尽。然后乃出。

    是时。狱卒复取罪人。拔其舌掷着背后。于中受苦不可称计。求死不得。是时。狱卒复取罪人着刀山上。或断其脚。或断其头。或断其手。要当使罪灭。然后乃出。

    是时。狱卒复以热大铁叶覆罪人身。如生时着衣。当时苦痛毒为难处。皆由贪欲之故。故致斯罪。是时。狱卒复使罪人。五种作役。驱令偃卧。取其铁钉钉其手足。复以一钉而钉其心。于中受斯苦痛。实不可言。要当使罪灭。然后乃出。

    是时。狱卒复取罪人。颠倒其身。举着镬中。时。身至下皆悉烂尽。若还至上亦复烂尽。若至四边亦复烂尽。酸楚毒痛不可称计。现亦烂。不现亦烂。犹如大釜而煮小豆。或上或下。今此罪人亦复如是。现亦烂。不现亦烂。于中受苦不可称计。要当受罪毕。然后乃出。

    比丘当知。或复有时彼地狱中。经历数年。东门乃开。是时。罪人复往趣门。门自然闭。是时。彼人皆悉倒地。于中受苦不可具称。或时。各各自称怨债。我由汝等。不得出门。

    尔时。世尊便说此偈。

    愚者常喜悦　　亦如光音天
    智者常怀忧　　如似狱中囚

    是时。大地狱中经历百千万岁。北门复开。是时。罪人复向北门。门便复闭。要当使罪灭。然后乃出。是时。彼罪人复经数百万岁。乃复得出。人中所作罪。要当使毕。是时。狱卒复取罪人。以铁斧斫罪人身。经尔许之罪。使令更之。要当使罪苦毕尽。然后乃出。

    比丘当知。或复有时彼东门复更一开。是时。彼众生复诣东门。门复自闭而不得出。设复得出。外复有大山。而往趣之。彼入山中。为两山所压犹如压麻油。于中受苦不可称计。要当苦尽。然后乃出。尔时。彼罪人转得前进。复值热灰地狱。纵广数千万由旬。于中受苦不可称计。要当毕其罪原。然后乃出。转复前进。次有刀刺地狱。是时。罪人复入此刀刺地狱中。便有大风起。坏此罪人身体筋骨。于中受苦不可称计。要当罪灭。然后乃出。

    次复。有大热灰地狱。是时。罪人复入此大热灰地狱中。形体融烂。受苦无量。要当使罪灭。然后乃出。是时。罪人虽得出此热灰地狱。复值刀剑地狱。纵广数千万里。是时。罪人入此刀剑地狱中。于中受苦不可称计。要当使罪灭。然后乃出。

    次复。有沸屎地狱。中有细虫。入骨彻髓食此人。虽得出此地狱。前值狱卒。是时。狱卒问罪人曰。卿等欲何所至。为从何来。罪人报曰。我等不知所从来处。亦复不知当何所至。但我等今日极为饥困。意欲须食。狱卒报曰。我等当相供给。是时。狱卒取罪人仰卧。取大热铁丸。使罪人吞之。然罪人受苦不可称计。是时。热铁丸从口下过。肠胃烂尽。受苦难量。要当使罪灭。然后乃出。

    然彼罪人不堪受此苦痛。还复入热屎地狱．刀剑地狱．大热灰地狱。还来经尔许地狱。是时。彼众生不堪受苦。还回头至热屎地狱中。是时。狱卒语彼众生曰。卿等欲何所至。为从何来。罪人报曰。我等不能自知为从何所来。今复不知当何所至。狱卒问曰。今须何物。罪人报曰。我等极渴。欲须水饮。是时。狱卒取罪人仰卧。融铜灌口。使令下过。于中受罪不可具计。要当使罪灭。然后乃出。是时。彼人不堪受此苦。还入沸屎地狱．剑树地狱．热灰地狱。还入大地狱中。

    比丘当知。尔时。罪人苦痛。难可称计。设彼罪人眼见色者。心不爱乐。设复闻声．嗅香．知味．身更细滑．意知法。皆起瞋恚。所以然者。由本不作善行之报。恒作恶业。故致斯罪。

    是时。阎罗王敕彼罪人曰。卿等不得善利。昔在人中受人中福。身．口．意行不与相应。亦不惠施．仁爱．利人．等利。以是之故。今受此苦。此之恶行。非父母为。亦非国王．大臣之所为也。诸有众生身．口．意清净。无有沾污。如似光音天。诸有众生作诸恶行。如似地狱中。卿等身．口．意不净。故致斯罪。比丘当知。阎罗王便作是说。我当何日脱此苦难。于人中生。已得人身。便得出家。剃除须发。着三法衣。出家学道。阎罗王尚作是念。何况汝等今得人身。得作沙门。是故。诸比丘。常当念行身．口．意行。无令有缺。当灭五结。修行五根。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第5经

《增一阿含经·32.善聚品第三十二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国东苑鹿母园中。与大比丘众五百人俱。

    是时。世尊七月十五日于露野地敷座。比丘僧前后围绕。佛告阿难曰。汝今于露地速击揵椎。所以然者。今七月十五日是受岁之日。

    是时。尊者阿难右膝着地。长跪叉手。便说此偈。

    净眼无与等　　无事而不练
    智慧无染着　　何等名受岁

    尔时。世尊复以偈报阿难曰。

    受岁三业净　　身口意所作
    两两比丘对　　自陈所作短
    还自称名字　　今日众受岁
    我亦净意受　　唯愿原其过

    尔时。阿难复以偈问其义曰。

    过去恒沙佛　　辟支及声闻
    尽是诸佛法　　独是释迦文

    尔时。佛复以偈报阿难曰。

    恒沙过去佛　　弟子清净心
    皆是诸佛法　　非今释迦文
    辟支无此法　　无岁无弟子
    独逝无伴侣　　不与他说法
    当来佛世尊　　恒沙不可计
    彼亦受此岁　　如今瞿昙法

    是时。尊者阿难闻此语已。欢喜踊跃。不能自胜。即升讲堂。手执揵椎。并作是说。我今击此如来信鼓。诸有如来弟子众者。尽当普集。

    尔时。复说此偈。

    降伏魔力怨　　除结无有余
    露地击揵椎　　比丘闻当集
    诸欲闻法人　　度流生死海
    闻此妙响音　　尽当云集此

    尔时。尊者阿难已击揵椎。至世尊所。头面礼足。在一面住。白世尊言。今正是时。唯愿世尊何所敕使。

    是时。世尊告阿难曰。汝随次坐。如来自当知时。是时。世尊坐于草座告诸比丘。汝等尽当坐于草座。

    诸比丘对曰。如是。世尊。时。诸比丘各坐草座。

    是时。世尊默然观诸比丘已。便敕诸比丘。我今欲受岁。我无过咎于众人乎。又不犯身．口．意。如来说此语已。诸比丘默然不对。是时。复再三告诸比丘。我今欲受岁。然我无过于众人乎。

    是时。尊者舍利弗即从坐起。长跪叉手。白世尊言。诸比丘众观察如来。无身．口．意过。所以然者。世尊今日不度者度。不脱者脱。不般涅槃者令般涅槃。无救者为作救护。盲者作眼目。为病者作大医王。三界独尊无能及者。最尊．最上。未起道意者使发道意。众人未寤尊令寤之。未闻法者使令闻之。为迷者作径路。恒以正法。以此事缘。如来无咎于众人。亦无身．口．意过。

    是时。舍利弗白世尊言。我今向如来自陈。然无咎于如来及比丘僧乎。

    世尊告曰。汝今。舍利弗。都无身．口．意所作非行。所以然者。汝今智慧无能及者。种种智慧．无量智慧．无边之智．无与等智．疾智．捷智．甚深之智．平等之智。少欲知足。乐静之处。多诸方便。念不错乱。总持三昧。根原具足。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。勇悍能忍。所说无恶。不为非法。心性庠序。不行卒暴。犹如转轮圣王最大太子。当绍王位。转于法轮。舍利弗亦如是。转于无上法轮。诸天．世人及龙．鬼．魔．若魔天本所不转。汝今所说。常如法义。未曾违理。

    是时。舍利弗白佛言。此五百比丘尽当受岁。此五百人尽无咎于如来乎。

    世尊告曰。亦不责此五百比丘身．口．意行。所以然者。此舍利弗大众之中极为清净。无有瑕秽。今此众中最小下坐。得须陀洹道。必当上及不退转法。以是之故。我不怨责此众。

    尔时。多耆奢在此众中即从坐起。前至世尊所。头面礼足。白世尊言。我今堪任欲有所论。

    世尊告曰。欲有所说。今正是时。

    多耆奢即于佛前叹佛及比丘僧。而说此偈。

    十五清净日　　五百比丘集
    诸结缚悉解　　无爱更不生
    转轮大圣王　　群臣所围绕
    普遍诸世界　　天上及世间
    大将人中尊　　为人作导师
    弟子乐徒从　　三达六通彻
    皆是真佛子　　无有尘垢者
    能断欲爱刺　　今日自归命

    尔时。世尊可多耆奢所说。是时。多耆奢作是念。如来今日可我所说。欢喜踊跃。不能自胜。即从坐起。礼佛却退。还就本位。

    尔时。世尊告诸比丘。我声闻中第一造偈弟子。所谓多耆奢比丘是。所说无疑难。亦是多耆奢比丘是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第6经

《增一阿含经·32.善聚品第三十二·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。三十三天有一天子。身形有五死瑞应。云何为五。一者华冠自萎。二者衣裳垢坋。三者腋下流汗。四者不乐本位。五者玉女违叛。尔时。彼天子愁忧苦恼。捶胸叹息。时。释提桓因闻此天子愁忧苦恼。捶胸叹息。便敕一天子。此何等音声。乃彻此间。

    彼天子报言。天子当知。今有一天子。命将欲终。有五死瑞应。一者华冠自萎。二者衣裳垢坋。三者腋下流汗。四者不乐本位。五者玉女违叛。

    尔时。释提桓因往至彼欲终天子所。语彼天子言。汝今何故愁忧苦恼。乃至于斯。

    天子报言。尊者因提。那得不愁忧苦恼。命将欲终。有五死怪。华萎。衣裳垢腻。腋下流汗。不乐本处。玉女违叛。今此七宝宫殿悉当忘失。及五百玉女亦当星散。我所食甘露者今无气味。

    是时。释提桓因语彼天子言。汝岂不闻如来说偈乎。

    一切行无常　　生者必有死
    不生则不死　　此灭为最乐

    汝今何故愁忧乃至于斯。一切行无常之物。欲使有常者。此事不然。

    天子报言。云何。天帝。我那得不愁忧。我今天身清净无瑕秽。光喻日月。靡所不照。舍此身已。当生罗阅城中猪腹中生。生恒食屎。死时为刀所割。

    是时。释提桓因语彼天子言。汝今可自归佛．法．众。若当尔时。便不堕三恶趣。

    是时。天子报言。岂当以归三尊。不堕三恶趣乎。

    释提桓因曰。如是。天子。其有自归三尊者。终不堕三恶趣也。如来亦说此偈。

    诸有自归佛　　不堕三恶趣
    尽漏处天人　　便当至涅槃

    尔时。彼天问释提桓因。今如来竟为所在。

    释提桓因曰。今如来在摩竭国罗阅城中。迦兰陀竹园所。与大比丘众五百人俱。

    天子报言。我今无有此力。可得至彼觐省如来。

    释提桓因报言。天子当知。右膝着地。长跪叉手。向下方界。而作是说。唯愿世尊善观察之。今在垂穷之地。愿矜愍之。今自归三尊。如来无所着。

    是时。彼天子随释提桓因言。即便长跪向下方。自称姓名。自归佛．法．众。尽其形寿为真佛子。非用天子。如是。至三说此语已。不复处猪胎。乃当更生长者家。

    是时。彼天见此缘已。即向释提桓因而说此偈。

    善缘非恶缘　　为法非为财
    导引以正道　　此者尊所叹
    蒙尊不堕恶　　猪胎甚难因
    自察生长者　　因彼当见佛

    是时。天子随时寿长短。生罗阅城中大长者家。是时。长者妇自知有娠。十月欲满。生一男儿。端正无双。世之希有。是时。释提桓因以知此儿向十岁。数数往告。汝可忆本所作缘本。自言。我当因彼见佛。今正是时。可见世尊。若不往者。后必有悔。

    是时。尊者舍利弗到时。着衣持钵。入罗阅城乞食。渐渐往至彼长者家。在门外静然而住。

    尔时。长者子见舍利弗着衣持钵。容貌殊特。见已。便往至舍利弗前。而作是说。汝今是谁。为谁弟子。为行何法。

    舍利弗言。我师出释种。于中出家学道。师名如来．至真．等正觉。恒从彼受法。

    是时。小儿即向舍利弗。而说此偈。

    尊今静然立　　持钵容貌整
    今欲求何等　　与谁在此住

    是时。舍利弗复以偈报曰。

    我今不求财　　非食非服饰
    故来为汝故　　善察听我语
    忆汝本所说　　天上言誓时
    人中当见佛　　故来相告耳
    诸佛出兴难　　说法亦复然
    人身不可获　　亦如优昙花
    汝今随我来　　俱觐如来容
    必当为汝说　　至要之善趣

    是时。长者子闻舍利弗语已。即往至父母所。头面礼足。在一面立。是时。长者子白父母言。唯愿听许。至世尊所。承事礼敬。问讯康强。

    父母报曰。今正是时。

    长者子即集香花及好白氎。共尊者舍利弗。相随往至世尊所。头面礼足。在一面住。

    尔时。舍利弗白世尊言。此长者子居此罗阅城中。不识三尊。唯愿世尊善与说法。令得度脱。

    是时。长者子遥见世尊威容端正。诸根寂静。有三十二相．八十种好。庄严其身。亦如须弥山王。面如日月。视之无厌。前进礼足。在一面住。尔时。长者子即以香华散如来上。复以新白氎奉上如来。头面礼足。在一面住。

    是时。世尊渐与说法。所谓论者。施论．戒论．生天之论。欲不净。漏为是大患。出家为要。是时。世尊以知小儿心开意解。诸佛世尊常所说法。苦．习．尽．道。是时世尊尽与彼长者子说。

    是时。长者子即于坐上。诸尘垢尽。得法眼净。无复瑕秽。是时。长者子即从坐起。头面礼足。白世尊言。唯愿世尊听使出家。得作沙门。

    世尊告曰。夫为道者。不辞父母。不得作沙门。

    是时。长者子白世尊言。要当使父母听许。

    世尊告曰。今正是时。

    尔时。长者子即从坐起。头面礼足。便退而去。还至所在。白父母言。唯愿听许。得作沙门。

    父母报言。我等今日唯有一子。然家中生业饶财多宝。行沙门法。甚为不易。

    长者子报言。如来出世。亿劫乃有。甚不可遇。时时乃出耳。亦如优昙钵华时时乃有耳。如来亦复如是。亿劫乃出耳。

    是时。长者子父母各共叹息而作是言。今正是时。随汝所宜。

    是时。长者子头面礼足。便辞而去。往至世尊所。头面礼足。在一面立。尔时。彼长者子白世尊言。父母见听。唯愿世尊听使作道。

    尔时。世尊告舍利弗。汝今度此长者子使作沙门。

    舍利弗对曰。如是。世尊。尔时。舍利弗从佛受教。度作沙弥。日日教诲。

    是时。彼沙弥在闲静处而自克修。所以族姓子出家学道。剃除须发。修无上梵行者。欲得离苦。是时。沙弥即成阿罗汉。往至世尊所。头面礼足。白世尊言。我今已见佛闻法。都无有疑。

    世尊告曰。汝今云何见佛闻法而无狐疑。

    沙弥白佛言。色者无常。无常者即是苦。苦者是无我。无我者即是空。空者非有．非不有。亦复无我。如是智者所觉知。痛．想．行．识无常。无常者是苦。苦者无我。无我者是空。空者非有．非不有。此智者所觉知。此盛阴无常．苦．空．无我．非有。多诸苦恼。不可疗治。恒臭处。不可久保。悉观无有我。今日观察此法。便为见如来已。

    世尊告曰。善哉。善哉。沙弥。即听汝为大沙门。

    尔时。彼沙弥闻佛所说。欢喜奉行。


32.善聚品第三十二·第7经

《增一阿含经·32.善聚品第三十二·第7经》

    （七）

    闻如是。

    一时。尊者那罗陀在波罗梨国长者竹林中。

    尔时。文荼王第一夫人而取命终。王甚爱敬。念未曾去怀。是时。有一人至王所。而白王言。大王当知。第一夫人今已命终。

    是时。王闻夫人无常。即怀愁忧。告来人曰。汝速舆夫人死尸。着麻油中。使我见之。

    是时。彼人受王教命。即往持夫人身。着麻油中。

    尔时。王闻夫人逝丧。极怀愁恼。不食不饮。复不持法。不理王事。

    是时。左右有一人名曰善念。恒与大王执剑。白大王曰。大王当知。此国界中有沙门。名那罗陀。得阿罗汉。有大神足。博识多知。无事不练。辩才勇慧。语常含笑。愿王当往至彼。听其说法。若王闻法。无复愁忧苦恼。

    王报之曰。善哉。善哉。善说此语。汝今。善念。先往语彼沙门。所以然者。夫转轮圣王欲有所至。先当遣人。不先遣信而至者。此事不然。

    时。善念报曰。如大王教。即受王教。往至长者竹园中。至那罗陀所。头面礼足。在一面立。

    尔时。善念白尊者那罗陀言。尊当知之。大王夫人今已命终。缘此苦恼。不食不饮。亦复不治王法．国事。今欲来觐省尊颜。唯愿善与说法。使王无复愁苦。

    那罗陀报言。欲来者。今正是时。

    是时。善念已闻教令。即头面礼足。便退而去。往至王所。而白王言。已语沙门。王宜知之。

    是时。即敕善念。汝速严驾宝羽之车。吾今欲往与沙门相见。

    是时。善念即严驾宝羽之车。前白王言。严驾已办。王知是时。

    是时。王乘宝羽之车。出城诣那罗陀所。步入长者竹园中。夫人王法。除五威容。舍着一面。至那罗陀所。头面礼足。在一面坐。

    是时。那罗陀告王曰。大王当知。梦幻之法起于愁忧。泡沫之法及以雪揣而起愁忧。亦复不可以华法之想起于愁忧。所以然者。今有五事最不可得。是如来之所说也。云何为五。夫物应尽。欲使不尽者。此不可得。夫物应灭。欲使不灭者。此不可得。夫老之法。欲使不老者。此不可得。复次。病法。欲使不病者。此不可得。复次。死法。欲使不死者。此不可得。是谓。大王。此有五事最不可得。是如来之所说。

    尔时。那罗陀便说此偈。

    不以愁忧恼　　而获其福祐
    设有怀愁忧　　外境得其便
    若使有智者　　终不思惟是
    外敌便有愁　　而不得其便
    威仪礼节具　　好施无吝心
    当求此方便　　使获其大利
    设使不可得　　我及彼众人
    无愁便无患　　行报知如何

    又大王当知。应失之物便失之。已失便愁．忧．苦．恼。痛不可言。我所爱者今日已失。是谓失物便失之。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第一愁刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处。

    又复闻贤圣弟子所应失物便失之。是时彼人不起愁．忧．苦．恼。当作是学。我今所失非独一已。余人亦有此法。设我于中起愁忧者。此非其宜。或能使亲族起愁忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去忧畏之刺。便脱生．老．病．死。无复灾患苦恼之法。

    复次。大王。应灭之物便灭之。已灭便愁．忧．苦．恼。痛不可言。我所爱者今日已灭。是谓灭物便灭之。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第二愁刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处。

    又复闻贤圣弟子所应灭物便灭之。是时彼人不起愁．忧．苦．恼。当作是学。我今所灭非独一已。余人亦有此法。设我于中起愁忧者。此非其宜。或能使亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去忧畏之刺。便脱生．老．病．死。无复灾患苦恼之法。

    复次。大王。应老之物便老。已老便愁．忧．苦．恼。痛不可言。我所爱者今日已老。是谓老物便老。于中起忧．愁．苦．恼。痛不可言。是谓。大王。第三愁忧之刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处。

    又复闻贤圣弟子所应老物便老。是时彼人不起愁．忧．苦．恼。当作是学。我今所老非独一已。余人亦有此法。设我于中起愁者。此非其宜。或能亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去忧畏之刺。脱生．老．病．死。无复灾患苦恼之法。

    次复。大王。应病之物便病。已病便愁．忧．苦．恼。痛不可言。我所爱者今日以病。是谓病物便病。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第四愁忧之刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处。

    又复闻贤圣弟子所应病物便病。是谓彼人不起愁．忧．苦．恼。当作是学。我今所病非独一已。余人亦有此法。设我于中起愁忧者。此非其宜。或能使亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去愁畏之刺。脱生．老．病．死。无复灾患苦恼之法。

    复次。大王。应死之物便死。已死是谓死物。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第五愁忧之刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处。

    又复闻贤圣弟子所应死者便死。是时彼人不起忧愁苦恼。当作是学。我今死者非独一已。余人亦有此法。我设于中起愁忧者。此非其宜。或能使亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去愁畏之刺。脱生．老．病．死。无复灾患苦恼之法。

    是时。大王白尊者那罗陀曰。此名何法。当云何奉行。

    那罗陀言。此经名曰除忧之患。当念奉行。

    时王报言。实如所说。除去愁忧。所以然者。我闻此法已。所有愁苦今日永除。若尊者有所教敕者。数至宫中。当相供给。使国土人民长受福无穷。唯愿尊者广演此法。永存于世。使四部之众长夜安隐。我今自归尊者那罗陀。

    那罗陀曰。大王。莫自归我。当自归于佛。

    时王问曰。今佛在何处。

    那罗陀曰。大王当知。迦毗罗卫大国。转轮圣王种出于释姓。彼王有子。名曰悉达。出家学道。今自致成佛。号释迦文。当自归彼。

    大王复问。今在何方。去此几所。

    那罗陀曰。如来已取涅槃。

    大王曰。如来取灭度何其速疾。若当在世者。经数千万由旬。当往觐省。

    是时。即从坐起。长跪叉手。而作是说。我自归如来．法及比丘僧。尽形寿听为优婆塞。不复杀生。国事猥多。今欲还宫。

    那罗陀曰。今正是时。是时。王从坐起。礼足绕三匝而去。

    尔时。文荼王闻那罗陀所说。欢喜奉行。


32.善聚品第三十二·第8经

《增一阿含经·32.善聚品第三十二·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。疾病之人成就五法。不得时差。恒在床褥。云何为五。于时。病人不择饮食。不随时而食。不亲近医药。多忧喜瞋。不起慈心向瞻病人。是谓。比丘。疾病之人成就此五法。不得时差。

    若复病人成就五法。便得时差。云何为五。于是。病人选择而食。随时而食。亲近医药。不怀愁忧。咸起慈心向瞻病人。是谓。比丘。病人成就此五法。便得时差。如是。比丘。前五法者当念舍离。后五法者当共奉行。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第9经

《增一阿含经·32.善聚品第三十二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若瞻病人成就五法。不得时差。恒在床褥。云何为五。于是。瞻病之人不别良药。懈怠无勇猛心。常喜瞋恚。亦好睡眠。但贪食故瞻视病人。不以法供养故。亦不与病人语谈往返。是谓。比丘。若瞻病之人成就此五法者。不得时差。

    若复。比丘。瞻病之人成就五法。便得时差。不着床褥。云何为五。于是。瞻病之人分别良医。亦不懈怠。先起后卧。恒喜言谈。少于睡眠。以法供养。不贪饮食。堪任与病人说法。是谓。比丘。瞻病之人成就此五法者。便得时差。是故。比丘。若瞻病人时。当舍前五法。就后五法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第10经

《增一阿含经·32.善聚品第三十二·第10经》

    （一○）

    闻如是。

    一时。佛在毗舍离猕猴林中。与大比丘众五百人俱。

    尔时。师子大将便往至世尊所。头面礼足。在一面坐。尔时。佛告师子。云何。师子。家中恒布施乎。

    师子白佛言。常于四城门外及都市。随时布施。不令有缺。须食给食。衣裳．香华．车马．坐具。随彼所须。皆令给与。

    佛告师子。善哉。善哉。乃能惠施。不怀吝想。施主檀越随时惠施。有五功德。云何为五。于是。檀越施主名闻四远。众人叹誉。某甲村落有檀越施主。恒喜接纳沙门．婆罗门。随所给与。不令有乏。是谓。师子。檀越施主获此第一之德。

    复次。师子。檀越施主若至沙门．刹利．婆罗门．长者众中。不怀惭愧。亦无所畏。犹如师子兽王。在群鹿中亦无畏难。是谓。师子。檀越施主获此第二之德。

    复次。师子。檀越施主众人敬仰。见者欢悦。如子见父。瞻视无厌。是谓。师子。檀越施主获此第三之德。

    复次。师子。檀越施主命终之后。当生二处。或生天上。或生人中。在天为天所敬。在人为人尊贵。是谓。师子。檀越施主获此第四之德。

    复次。师子。檀越施主智慧远出众人上。现身尽漏。不经后世。是谓。师子。檀越施主获此第五之德。夫人惠施有五德。恒随己身。

    尔时。世尊便说斯偈。

    心常喜惠施　　功德具足成
    在众无疑难　　亦复无所畏
    智者当惠施　　初无变悔心
    在三十三天　　玉女而围绕

    所以尔者。师子当知。檀越施主生二善处。现身尽漏。至无为处。

    尔时。世尊便说此偈。

    施为后世粮　　要至究竟处
    善神常将护　　亦复致欢喜

    所以然者。师子当知。布施之时。恒怀欢悦。身意牢固。诸善功德皆悉具足。得三昧意。亦不错乱。如实而知之。云何如实而知。苦集．苦尽．苦出要如实而知。是故。师子。当求方便。随时惠施。若欲得声闻道．辟支佛道。皆悉如意。如是。师子。当作是学。

    尔时。师子闻佛所说。欢喜奉行。


32.善聚品第三十二·第11经

《增一阿含经·32.善聚品第三十二·第11经》

    （一一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若檀越施主惠施之日。得五事功德。云何为五。一者施命。二者施色。三者施安。四者施力。五者施辩。是谓为五。复次。檀越施主施命之时。欲得长寿。施色之时。欲得端正。施安之时。欲得无病。施力之时。欲令无能胜。施辩之时。欲得无上正真之辩。比丘当知。檀越施主惠施之日。有此五功德。

    尔时。世尊便说此偈。

    施命色及安　　力辩为第五
    五功德已备　　后受无穷福
    智者当念施　　除去贪欲心
    今身有名誉　　生天亦复然

    若有善男子．善女人。欲得五功德者。当行此五事。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


32.善聚品第三十二·第12经

《增一阿含经·32.善聚品第三十二·第12经》

    （一二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。应时之施有五事。云何为五。一者施远来人。二者施远去人。三者施病人。四者俭时施。五者若初得新果蓏．若谷食。先与持戒精进人。然后自食。是谓。比丘。应时之施。有此五事。

    尔时。世尊便说此偈。

    智者应时施　　信心不断绝
    于此快受乐　　生天众德备
    随时念惠施　　受福如响应
    永已无短乏　　所生常富贵
    施为众行具　　得至无上位
    亿施不起想　　欢喜遂增益
    心中生此念　　乱意永无余
    觉知身安乐　　心便得解脱
    是故有智人　　不问男与女
    当行此五施　　无失方便宜

    是故。诸比丘。若善男子．善女人。欲行此五事者。当念随时施。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    善．不善．礼佛　　天使．岁．五瑞
    文荼．亲．瞻病　　五施．随时施


33.五王品第三十三·第1经

《增一阿含经·33.五王品第三十三·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。五大国王波斯匿为首。集在园观之中。各作此论。云何为五王。所谓波斯匿王．毗沙王．优填王．恶生王．优陀延王。

    尔时。五王集在一处。各作此论。诸贤当知。如来说此五欲。云何为五。若眼见色甚爱敬念。世人所希望。若耳闻声．鼻嗅香．舌知味．身知细滑。如来说此五欲。此五欲中何者最妙。为眼见色妙耶。为耳闻声妙耶。为鼻嗅香妙耶。为舌知味妙耶。为身知细滑妙耶。此五事何者为最妙。

    其中或有国王而作是说。色最为妙。或有作是论。声最为妙。或有作是论。香最为胜。或有作是论。味最为妙。或有作是论。细滑为最胜。

    是时。言色妙者。优陀延王之所说也。言声妙者。优填王之所论也。言香妙者。恶生王之所论也。言味妙者。波斯匿王之所论也。言细滑妙者。毗沙王之所论也。是时。五王各相谓言。我等共论此五欲。然复不知何者为妙。

    是时。波斯匿王语四王曰。今如来近在舍卫国祇树给孤独园。我等尽共至世尊所。问斯义。若世尊有所教敕。当共奉行。

    是时。诸王闻波斯匿王语已。便共相将至世尊所。头面礼足。在一面坐。是时。波斯匿王以所共论五欲者。具白如来。

    尔时。世尊告诸五王曰。诸王所论各随时宜。所以然者。夫人性行染着色者。睹无厌足。此人于色最妙．最上。无复过者。尔时。彼人不着声．香．味．细滑之法。五欲之中色为最妙。

    若复有人性行着声。彼闻声已。极怀欢喜而无厌足。此人于声最妙．最上。五欲之中声最为妙。

    若复有人性行着香。彼闻香已。极怀欢喜而无厌足。此人于香最妙．最上。五欲之中香最为妙。

    若复有人性行着味。彼知味已。极怀欢喜而无厌足。此人于味最妙．最上。五欲之中味最为妙。

    若复有人性行着细滑。彼得细滑已。极怀欢喜而无厌足。此人于细滑最上．最妙。五欲之中细滑最为妙。

    若复彼人心以着色。尔时彼人不着声．香．味．细滑之法。若复彼人性行着声。尔时彼人不着色．香．味．细滑之法。若复彼人性行着香。尔时彼人不着色．声．味．细滑之法。若复彼人性行着味。尔时彼人不着色．声．香．细滑之法。若复彼人性行着细滑。尔时彼人不着色．声．香．味之法。

    是时。世尊便说此偈。

    欲意炽盛时　　所欲必可克
    得已倍欢喜　　所愿无有疑
    彼以得此欲　　贪欲意不解
    以此为欢喜　　缘之最为妙
    若复听声时　　所欲必可克
    闻已倍欢喜　　所愿无有疑
    彼以得此声　　贪之意不解
    以此为欢喜　　从之最为妙
    若复嗅香时　　所欲必可克
    嗅已倍欢喜　　所欲无有疑
    彼以得此香　　贪之意不解
    以此为欢喜　　从之最为妙
    若复得味时　　所欲必可克
    得已倍欢喜　　所欲无有疑
    彼以得此味　　贪之意不解
    以此为欢喜　　从之最为妙
    若得细滑时　　所欲必可克
    得已倍欢喜　　所欲无疑难
    彼以得细滑　　贪之意不解
    以此为欢喜　　从之最为妙

    是故。大王。若言色妙者。当平等论之。所以然者。于色有气味。若色无味者。众生终不染着。以其有味故。五欲之中色为最妙。然色有过失。若当色无过失。众生则无厌患。以其有过失故。众生厌患之。然色有出要。若当色无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中色为最妙。

    然复。大王。若言声妙者。当平等论之。所以然者。于声有气味故。若声无味者。众生终不染着。以其有味故。五欲之中声为最妙。然声有过失。若当声无过失。众生则无厌患。以其有过失故。众生厌患之。然声有出要。若当声无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中声为最妙。

    大王当知。若言香妙者。当平等论之。所以然者。于香有气味故。若香无气味者。众生之类终不染着。以其有味故。五欲之中香为最妙。然香有过失。若香无过失者。众生则不厌患。以其有过失故。众生厌患之。然香有出要。若当香无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中香为最妙。

    然复。大王。若言味妙者。当平等论之。所以然者。于味有气味故。若味无气味者。众生之类终不染着。以其有气味故。五欲之中味为最妙。然味有过失。若当味无过失者。众生则不厌患。以其有过失故。众生厌患之。然味有出要。若当味无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。味为最妙。

    然复。大王当知。言细滑妙者。当平等论之。所以然者。于细滑无气味者。众生终不染着。以其有味故。五欲之中细滑为最妙。然细滑有过失。若细滑无过失者。众生之类则不厌患之。以其有过失故。众生厌患之。然细滑有出要。若当细滑无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中细滑为最妙。是故。大王。所乐之处。心即染着。如是。大王。当作是知。

    尔时。五王闻佛所说。欢喜奉行。


33.五王品第三十三·第2经

《增一阿含经·33.五王品第三十三·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。舍卫城中有月光长者。饶财多宝。象马七珍皆悉备具。金．银．珍宝不可称计。然月光长者无有儿息。尔时。长者以无儿故。求祷天神。请求日．月．天神．地神．鬼子母．四天王．二十八大神鬼王．释及梵天．山神．树神．五道之神．树木．药草。靡处不周。皆悉归命。见赐一男儿。

    尔时。月光长者妇经数日中便自怀妊。即语长者。我自怀妊。即语长者。我自觉有娠。长者闻已。欢喜踊跃。不能自胜。即与夫人敷好床座。食好甘食。着好衣裳。

    是时。夫人经八．九月。便生男儿。颜色端正。世之希有。如桃华色。是时。此儿两手执无价摩尼珠。即时。便说此偈。

    此家颇有财　　宝物及谷食
    我今欲惠施　　使贫无有乏
    若此无物者　　财宝及谷食
    今有无价珠　　常用惠施人

    是时。父母及家中人闻此语已。各各驰走。云何乃生此鬼魅种。唯有父母哀愍儿故。不东西驰走。即时。母向儿说此偈。

    为天乾沓和　　鬼魅及罗刹
    是谁姓字何　　我今欲知之

    是时。小儿复以偈报母曰。

    非天乾沓和　　非鬼魅罗刹
    我今父母生　　是人不足疑

    是时。夫人闻此语已。欢喜踊跃。不能自胜。以此因缘。尽向月光长者说是语。

    时。长者便作是念。此将是何缘。我今当以此事向尼犍子说。即抱此儿诣尼犍子所。头面礼足。在一面坐。是时。月光长者以此因缘具向尼犍子说。时。尼犍子闻此语已。告长者。此儿薄福之人。无益于身。当取杀之。若不杀者。门户衰耗。皆当死尽。

    是时。月光长者作是思惟。我前后来无有儿息。由此因缘。请求天地。无处不遍。乃经历尔许年岁。方生此儿。我今不堪取此儿杀。当更问余沙门．婆罗门。令断我疑。

    尔时。如来成佛未久。众人称号名大沙门。是时。月光长者便作是念。我可以因缘。具向大沙门说之。是时。长者即从座起。抱此儿往诣世尊所。中道复作是念。今有长老梵志。年过耆艾。聪明黠慧。众人所敬待。彼尚不知．不见。况此沙门瞿昙。年少学道未久。岂能知此事乎。将恐不解吾疑。我今宜可中道还家。

    是时。有天神昔与长者知旧。知长者心中所念。在虚空中而告之曰。长者当知。小可前进。必当获利。得大果报。亦当至甘露之处。如来出世甚为难遇。如来降甘露雨。时时乃有。又复。长者。有四事最小不可轻。云何为四。国王虽小最不可轻。火虽小亦不可轻。龙虽小复不可轻。学道之人虽复年幼亦不可轻。是谓。长者。有此四事最不可轻。

    是时。天神便说此偈。

    国王虽复小　　斩害由其法
    小火虽未炽　　焚烧山草木
    神龙虽现小　　降雨随时宜
    学者年幼稚　　度人无有量

    尔时。月光长者心开意解。欢喜踊跃。不能自胜。即前进至世尊所。头面礼足。在一面坐。以此因缘。具白世尊。

    尔时。世尊告长者曰。今此小儿极有大福。此小儿若当大者。当将五百徒众来至我所。而出家学道得阿罗汉。我声闻中福德第一。无能及者。

    是时。长者闻此语已。欢喜踊跃。不能自胜。白世尊言。如世尊教。非如尼揵子语。是时。月光长者重白世尊。唯愿受请及比丘僧并愍此小儿。

    尔时。世尊默然受请。时。长者以见默然受请。即从座起。头面礼足。便退而去。还至家中。供办种种甘馔饮食。敷好坐具。清旦自白。时到。唯愿降神。

    是时。世尊以知时到。将诸比丘前后围绕。入舍卫城。至长者家。即就于座。是时。长者见佛．比丘僧坐已定。即办种种饮食。自手斟酌。欢喜不乱。以见食竟。除去钵器。行清净水。更取小座。如来前坐。欲得闻佛所说妙法。是时。月光长者白世尊言。我今持居家田业尽与此儿。唯愿世尊当与立名。

    世尊告曰。此儿生时。人皆驰走东西。云是尸婆罗鬼。今即立字尸婆罗。

    尔时。世尊渐与长者及长者妇而说妙论。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。出要为妙。尔时。世尊以见长者及长者妇。心开意解。无复狐疑。诸佛世尊常所说法。苦．习．尽．道。是时世尊尽与长者说之。令发欢喜之心。长者夫妇即于座上。诸尘垢尽。得法眼净。犹如新白氎易染为色。是时。长者夫妇亦复如是。即于座上得法眼净。彼以见法。分别诸法。以度犹豫。无复狐疑。得无所畏。解如来深奥之法。即受五戒。

    尔时。世尊便说此偈。

    祠祀火为上　　诸论颂为首
    王为人中尊　　海为众流源
    月为星中明　　日为众明最
    八方及上下　　所生万品物
    欲求其福者　　三佛最为尊

    尔时。世尊说此偈已。即从座起而去。

    是时。长者求五百童子。使侍卫尸婆罗。是时。尸婆罗年向二十。往至父母所。白父母言。唯愿二尊许使出家学道。

    尔时。二亲即便听许。所以然者。世尊先以记之。当将五百童子至世尊所。求作沙门。是时。尸婆罗及五百人礼父母足。便退而去。至世尊所。头面礼足。在一面立。尔时。尸婆罗白世尊言。唯愿听许。得在道次。

    是时。世尊即便听许使作沙门。未经几日。便成阿罗汉。六通清彻。具八解脱。是时。五百童子前白佛言。唯愿世尊听作沙门。世尊默然可之。出家未经几日。便成罗汉。

    尔时。尊者尸婆罗还在舍卫国本邦之处。众人敬仰。得四事供养。衣被．饮食．床褥卧具．病瘦医药。是时。尊者尸婆罗便作是念。我今在此本邦之中。极为烦闹。今可在人间游化。是时。尊者尸婆罗到时。着衣持钵。入舍卫城乞食。乞食已。还诣所止。收摄坐具。着衣持钵。出祇桓精舍。将五百比丘。前后围绕。在人间游化。所至到处。无不供养者。皆供给衣被．饮食．床褥卧具．病瘦医药。复有诸天告诸村落。今有尊者尸婆罗。得阿罗汉福德第一。将五百比丘。在人间游化。诸贤可往供养。今不为者。后悔无益。

    是时。尊者尸婆罗便作是念。今甚厌患此供养。当何处避之。令人不知吾处。是时。即入深山之中。诸天复在村落间。各各告曰。今尊者尸婆罗在此山中。可往供养。今不为者。后悔无益。是时。人民闻天语已。即负饮食。往诣尊者尸婆罗所。唯愿尊住。为我等故。

    是时。尸婆罗渐渐人中游化。来至罗阅城迦兰陀竹园所。与大比丘五百人俱。亦得供养衣被．饮食．床褥卧具．病瘦医药。时。尸婆罗复作是念。我今向在何处夏坐。令人不知吾处。复重作念。当在耆阇山东。广普山西。于中夏坐。即将五百比丘。在彼山中而受夏坐。

    是时。释提桓因知尸婆罗心中所念。即于山中化作浮图。园果树木皆悉备具。周匝有浴池。化作五百高台。复化作五百床座。复化作五百小床座。复化作五百绳床。以天甘露而食之。是时。尊者尸婆罗便作是念。我今已夏坐讫。不见如来甚久。今可往亲觐世尊。即将五百比丘。往舍卫城。尔时盛热。比丘众皆悉汗出。污染身体。

    是时。尊者尸婆罗作是念。今日比丘众身体极热。得少许云在上及细雨者。甚是佳事。值小浴池及得少浆。以生此念。即空中有大云。及作细雨。亦有浴池。有四非人负好甘浆。毗沙门王所遣。唯愿尊者受此甘浆。及施比丘僧。

    尔时。受此浆已。与比丘僧使饮之。

    尔时。尸婆罗复作是念。我今可在此间止宿。是时。释提桓因知尸婆罗心中所念。即于道侧。化作五百房舍。床卧备具。是时。诸天奉上饮食。尸婆罗食讫。即从坐起而去。

    尔时。尊者尸婆罗叔父在舍卫城内住。饶财多宝。无所短乏。然复悭贪。不肯布施。不信佛．法．众。不造功德。是时。诸亲族语此人曰。长者。用此财货为。然复不作后世遗粮。

    尔时。彼长者闻此语已。一日之中以百千两金布施与外道梵志。不向三尊。

    是时。尊者尸婆罗闻叔父以百千两金施与外道异学。不布施与三尊。是时。尊者尸婆罗往诣祇洹精舍。至世尊所。头面礼足。在一面坐。尔时。世尊与尸婆罗说微妙之法。是时。尊者尸婆罗从如来闻法已。即从坐起。礼世尊足。右绕三匝。便退而去。

    是时。尊者尸婆罗即其日。着衣持钵。入舍卫城乞食。渐渐往诣叔父家。到已。在门外默然立。是时。长者见尊者尸婆罗在门外乞食。即语之曰。汝昨日何故不来。我昨日以百千两金惠施。我可以一张氎。持用施卿。

    尸婆罗对曰。我今不用氎为。今日来者。故乞食耳。

    长者对曰。我昨日以用百千两金惠施。更不能复惠施。

    是时。尊者尸婆罗欲得度长者故。便飞在空中。身出水火。坐卧经行。随意所造。是时。长者见此变化已。便作是说。可还来下就坐。今当相施。

    是时。尊者尸婆罗即舍神足。寻来就坐。是时。彼长者以弊恶饮食极为粗丑。与尊者尸婆罗使食之。是时。尊者尸婆罗生长豪家。饮食自恣。但以彼长者故。而受此食。便取食之。是时。尊者尸婆罗食讫。还诣所在。

    即其夜。虚空神天来语长者曰。

    善施极大施　　乃与尸婆罗
    无欲以解脱　　爱断以无疑

    夜半．清旦二时说此偈。

    善施极大施　　乃与尸婆罗
    无欲以解脱　　爱断以无疑

    是时。长者闻天人语。便作是念。我昨日以百千两金施与外道。乃无此应。我今日以弊恶食施与尸婆罗。乃致此应。何时当晓。自当以百千两金施尸婆罗。是时。长者即其日检校家中。有直百千两金者。即持诣尸婆罗所。到已。头面礼足。在一面住。尔时。长者以百千两金。奉上尸婆罗。并作是语。唯愿受此百千两金。

    是时。尊者尸婆罗报曰。当使长者受福无穷。长寿自然。然复如来不许比丘受百千两金。

    是时。长者便往至世尊所。到已。头面礼足。在一面坐。尔时。彼长者白世尊言。唯愿世尊使尸婆罗比丘受此百千两金。使我蒙其福。

    尔时。世尊告一比丘。汝往至尸婆罗比丘所。云吾唤卿。

    比丘对曰。如是。世尊。是时。彼比丘从佛受教。即往至彼尸婆罗所。以如来语而告之。

    是时。尊者尸婆罗承彼比丘语。即往至世尊所。头面礼足。在一面坐。尔时。世尊告尸婆罗曰。汝今可受此长者百千两金。使蒙其福。此是宿缘之业可受其报。

    尸婆罗对曰。如是。世尊。

    是时。尊者尸婆罗即时而说达嚫。

    施衣及余物　　欲求其福德
    往至天世人　　五乐自娱乐
    从天至人中　　度有无疑难
    涅槃无为处　　诸佛之所乐
    施惠无难者　　蒙此获福祐
    当起慈惠心　　作福无有懈

    是时。尊者尸婆罗语长者言。可持此百千两金。着我房中。尔时。长者承受其教。持此百千两金。着尊者尸婆罗房中。便退而去。

    是时。尸婆罗告诸比丘。诸有所乏者。来至此而取之。若复须衣被．饮食．床敷卧具．病瘦医药。皆来取之。勿在余处而求之也。展转相告令知之。

    是时。众多比丘白世尊言。此尸婆罗昔作何福。生长者家。端正无双。如桃华色。复作何福。两手捉珠出母胎中。复作何福。将五百人。诣如来所。出家学道。值如来世。复作何福。所至到处。衣食自然无所短乏。余比丘无能及者。

    尔时。世尊告诸比丘。过去久远九十一劫。有佛号毗婆尸如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。出现于世。游在槃头国界。与六十万八千众俱。四事供养。衣被．饮食．床敷卧具．病瘦医药。

    尔时。有梵志名曰耶若达。住彼土界。饶财多宝。金银．珍宝．车磲．马瑙．真珠．琥珀。不可称计。是时。耶若达出彼国界。往至毗婆尸如来所。到已。共相问讯。在一面坐。是时。毗婆尸如来渐与说法。便发欢喜之心。是时。耶若达白毗婆尸如来。唯愿当受我请。欲饭佛及比丘僧。是时。如来默然受请。耶若达梵志以见世尊默然受请。即从座起。绕佛三匝而去。至家中办种种甘馔饮食。

    是时。耶若达夜半便作是念。我今已办种种饮食。唯乏无酪。明日清旦当往城门中。其有卖酪者。尽当买之。是时。耶若达清旦敷好坐具。寻复诣城门中求酪。

    当于尔时。有放牛人持酪。名尸婆罗。欲往祠祀。是时。耶若达梵志语放牛人曰。卿酪卖者。吾当与价。尸婆罗报曰。我今欲祠祀。婆罗门报曰。汝今祀天为何所求。但卖与我。当重顾价。放牛人报曰。梵志。今用酪为。梵志报曰。我今请毗婆尸如来及比丘僧。然饮食尽办。唯无有酪。是时。尸婆罗问梵志曰。毗婆尸如来者。为何等相貌。梵志报曰。如来者。无与等。戒具清净。慧．定三昧不可及。天上．人中无能及者。

    是时。耶若达梵志叹说如来之德。尸婆罗闻已心开意解。是时。尸婆罗语梵志曰。我今躬持此酪往施如来。复用祀天为。是时。耶若达梵志将此放牛人往至家中。即白。时到。今正是时。唯尊屈顾。

    时。如来以知时到。着衣持钵。将诸比丘。前后围绕。至耶若达梵志家。各次第坐。是时。放牛人见如来容貌世之希有。诸根惔怕。有三十二相．八十种好。庄严其身。亦如日月。犹如须弥山出众山上。光明远照。靡不蒙润。见已欢喜。便前进世尊所。而作是说。设当如来功德如梵志所论者。使此一瓶酪尽充众僧。尔时。尸婆罗白世尊言。愿受此酪。是时。如来即舒钵受酪。亦复与比丘僧。犹故有酪。

    尔时。放牛人白世尊言。今故有余酪。时。如来告曰。汝今更持此酪施佛及比丘众。时。放牛人对曰。如是。世尊。是时。放牛人更重行酪。犹故遗余酪在。放牛人复白佛言。今故有遗余酪在。是时。如来告此人曰。今可持此酪与比丘尼众．优婆塞．优婆夷众。使得充饱。故有遗余酪在。尔时。佛语放牛人。汝今持此酪与檀越主人。对曰。如是。寻复与檀越主人。故有遗余酪在。复施与乞人贫匮者。亦有遗余酪在。来白佛言。故有遗余酪在。时佛告曰。今持此酪。泻着净地。若着水中。所以然者。我不见有人．天及世能消此酪者。唯除如来。放牛人即受佛教。持此酪而着水中。寻时。水中大火炎出。高数十仞。

    是时。放牛人见此变怪已。叹未曾有。还至世尊所。头面礼足。叉手而住。复作此誓愿。今持此酪施与四部之众。设当有福德者。缘此福祐。莫堕八难之处。莫生贫匮之家。所生之处。六情完具。面目端正。亦莫在家。使将来之世亦值如此圣尊。

    比丘当知。三十一劫复有佛名式诘如来。出现于世。是时。式诘如来游化于野马世界。与大比丘十万人俱。是时。式诘如来到时。着衣持钵。入城乞食。时。彼城中有大商客。名曰善财。遥见式诘如来诸根寂静。容貌端正。有三十二相．八十种好。庄严其身。面如日月。见已。便发欢喜之心。前至世尊所。头面礼足。在一面坐。尔时。贾人以好宝珠。散如来上。现其微心。普作誓愿。持此功德所生之处。饶财多宝。无所乏短。无令手中有空缺时。乃至母胞胎中亦使不空。

    于此劫中复有毗舍罗婆如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。尔时。有长者名善觉。饶财多宝。复请毗舍罗婆如来．至真．等正觉。及比丘僧。时。彼长者少于使人。是时长者躬自办种种甘馔饮食。饭彼如来。作是誓愿。我持功德。所生之处。常值三尊。无所短乏。恒多使人。令将来之世值如来。如今日也。

    今此贤劫中有佛名拘屡孙如来．至真．等正觉。出现于世。尔时。有长者名多财。复请拘屡孙如来。七日之中饭佛及比丘僧。供养衣被．饮食．床敷卧具．病瘦医药。所生之处常饶财多宝。莫生贫贱之家。使我所生之处恒得四事供养。为四部之众．国王．人民所见宗敬。天．龙．鬼神．人．若非人。所见接遇。

    诸比丘当知。尔时耶若达梵志。岂异人乎。莫作是观。所以然者。今月光长者今身是也。尔时放牛人。名尸婆罗。以酪供养佛者。今比丘尸婆罗是也。尔时善财贾人。岂异人乎。莫作是观。今尸婆罗比丘是也。尔时善觉长者。岂异人乎。莫作是观。今尸婆罗比丘是。尔时多财长者。岂异人乎。莫作是观。今日尸婆罗比丘是也。

    诸比丘当知。尸婆罗比丘作此誓愿。使我所生之处。恒端正无双。常在富贵家生。使将来之世值遇世尊。设为我说者。即得解脱。得出家作沙门。缘此功德。今尸婆罗比丘得生富贵家。端正无双。今遭值我。即得阿罗汉。然比丘当知。复以宝珠散如来上。持是功德。今处母胎。手执双珠出母胎中。价直阎浮提。当生之日便作是说。复请拘屡孙如来求多使人。今将五百徒众至我所。出家学道。得阿罗汉。复于七日之中供养拘屡孙如来。求得四事供养。今日不乏衣被．饮食．床敷卧具．病瘦医药。缘此功德。余比丘所不及。释提桓因身来供养给其所须。又且诸天转告村落。使四部之众知有尸婆罗。此其义也。我弟子中第一福德者。尸婆罗比丘是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第3经

《增一阿含经·33.五王品第三十三·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。五健丈夫堪任战斗出现于世。云何为五。于是。有人着铠持仗。入军战斗。遥见风尘。便怀恐怖。是谓第一战斗人也。

    复次。第二战斗人。着铠持仗。欲入军战。若见风尘。不怀恐怖。但见高幢。便怀恐怖。不堪前斗。是谓第二人。

    复次。第三战斗人。着铠持仗。欲入军战斗。彼若见风尘。若见高幢。不怀恐怖。若见弓箭。便怀恐怖。不堪战斗。是谓第三人也。

    复次。第四战斗人。着铠持仗。入军共斗。彼若见风尘。若见高幢。若见箭。不怀恐惧。但入阵时。便为他所捉。或断命根。是谓第四战斗人也。

    复次。第五战斗人。着铠持杖。欲入阵斗。彼若见风尘。若见高幢。若见弓箭。为他所捉。乃至于死。不怀恐怖。能坏他军境界内外而领人民。是谓第五战斗人也。

    如是。比丘。世间有此五种人。今比丘众中亦有此五种之人出现于世。云何为五。或有一比丘游他村落。彼闻村中有妇人。端正无双。面如桃华色。彼闻已。到时。着衣持钵。入村乞食。即见此女人颜貌无双。便起欲想。除去三衣。还舍禁戒。而作居家。犹如彼斗人。小见风尘。以怀恐怖。似此比丘也。

    复次。有比丘闻有女人在村落中住。端正无比。到时。着衣持钵。入村乞食。彼若见女人不起欲想。但与彼女人共相调戏。言语往来。因此调戏。便舍法服。还为白衣。如彼第二人。见风尘不怖。但见高幢便怀恐怖。此比丘亦复如是。

    复次。有一比丘闻村落中有女人。容貌端正。世之希有。如桃华色。到时。着衣持钵。入村乞食。若见女人不起欲想。设共女人共调戏。亦复不起欲意之想。但与彼女人手拳相加。或相捻挃。于中便起欲想。舍三法衣。还为白衣。习于家业。如彼第三人入阵时。见风尘．见高憧不恐怖。见弓箭便怀恐怖。

    复次。有一比丘闻村落中有女人。面容端正。世之希有。到时。着衣持钵。入村乞食。彼若见女人不起欲想。设共言语。亦复不起欲想。设彼女人共相捻挃。便起欲想。然不舍法服。习于家业。如彼第四人入军。为他所获。或丧命根。而不得出。

    复次。有一比丘。依村落而住。彼闻村中有女人。然比丘到时。着衣持钵。入村乞食。彼若见女人不起欲想。设共言笑。亦不起欲想。设复共相捻挃。亦复不起欲想。是时。比丘观此身中三十六物恶秽不净。谁着此者。由何起欲。此欲为止何所。为从头耶。形体出耶。观此诸物了无所有。从头至足亦复如是。五藏所属。无有想像。亦无来处。彼观缘本。不知所从来处。彼复作是念。我观此欲从因缘生。彼比丘观此已。欲漏心得解脱。有漏心得解脱。无明漏心得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。如彼第五战斗之人。不难众敌而自游化。由是故。我今说此人舍于爱欲。入于无畏之处。得至涅槃城。是谓。比丘。有此五种之人。出现于世。

    尔时。世尊便说此偈。

    欲我知汝本　　意以思想生
    非我思想生　　且汝而不有

    是故。诸比丘。当观恶秽淫不净行。除去色欲。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第4经

《增一阿含经·33.五王品第三十三·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五战斗之人出现于世。云何为五。或有一人着铠持仗。入军战斗。彼见风尘。便怀恐怖。不敢入彼大阵之中。是谓第一之人。

    复次。第二战斗之人着铠持仗。入军战斗。彼见风尘。不生畏惧。但闻击鼓之音。便怀恐怖。是谓第二之人。

    复次。第三之人着铠持仗。入军战斗。彼见风尘。不生畏惧。设闻鼓角之声。不起畏惧。彼若见高幢。便怀恐怖。不堪战斗。是谓第三之人。

    复次。第四战斗之人着铠持仗。入军战斗中。若见风尘。不起畏惧。若闻鼓角之音。复非恐惧。若见高幢。亦非怖畏。设为他所捉。或断命根。是谓第四之人。

    复次。第五有人着铠持仗。入军共斗。彼尽能有所坏广接国界。是谓第五之人出现于世。

    比丘当知。今比丘亦有五种之人。出现于世间。云何为五。或有一比丘住村落中。彼闻有女人。端正无双。如桃华色。彼比丘到时。着衣持钵。入村乞食。不守根门。不护身．口．意法。彼若见女人便起欲意。还舍禁戒。习白衣法。如彼初人闻扬尘之声。不堪战斗。便怀恐怖。我由是故而说此人。

    复次。有比丘住在村落。彼闻村中有女人。端正无比。面如桃华色。而便舍戒。习白衣法。如彼第二斗人。但闻鼓角之声。不堪战斗。此亦如是。

    复次。有比丘住在村落。闻有女人在彼村落。彼闻已。便起欲意。若见女人不起欲想。但共女人共相调戏。于中便舍禁戒。习白衣法。如彼第三人遥见幢已。便怀恐怖。不堪战斗。由是故。今说此人。是谓第三战斗之人。

    复次。有比丘住在村落。彼比丘闻村中有女人。闻已。着衣持钵。入村乞食。不守护身．口．意。彼见女人端正无双。于中便起欲意。或与女人共相捻挃或手拳相加。便舍禁戒。还为白衣。如彼第四战斗之人。在大军中为他所捉。丧失命根。由是之故。今说此人。

    复次。有比丘闻村落中有女人。世之希有。彼虽闻此不起欲想。彼比丘到时。着衣持钵。入村乞食。而守护身．口．意。彼虽见女人。不起欲想。无有邪念。设共女言语往返。亦不起欲想。亦无邪念。设共女人共相捻挃。手拳相加。尔时便起欲想。身．口．意便炽盛。欲意已炽盛。还诣园中。至长老比丘所。以此因缘。向长老比丘说之。诸贤当知。我今欲意炽盛。不能自禁制。唯愿说法。使脱欲之恶露不净。是时。长老比丘告曰。汝今当观此欲为从何生。复从何灭。如来所说。夫去欲者。以不净观除之。及修行不净观之道。

    是时。长老比丘便说此偈言。

    设知颠倒者　　加心而炽盛
    当去诸炽想　　欲意便休息

    诸贤知之。欲从想生。以兴想念。便生欲意。或能自害。复害他人。起若干灾患之变。于现法中受其苦患。复于后世受苦无量。欲意以除。亦不自害。不害他人。于现法报不受其苦。是故。今当除想念。以无想念。便无欲心。以无欲心。便无乱想。

    尔时。彼比丘受如此教敕。即思惟不净之相。以思惟不净之想。尔时有漏心得解脱。至无为处。如彼第五人着铠持仗入军战斗。彼见众敌无有恐惧。设有来害者心不移动。能破外寇。居他界中。由是故。今说此人能破魔众。去诸乱想。至无为处。是谓第五人出现于世。

    比丘当知。世间有此五人出现世间。是故。诸比丘。当念修行欲不净想。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第5经

《增一阿含经·33.五王品第三十三·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。夫扫地之人有五事不得功德。云何为五。于是。扫地之人不知逆风。不知顺风。复不作聚。复不除粪。然扫地之处复非净洁。是谓。比丘。扫地之人。虽有五事。不成大功德。

    复次。比丘。扫地之人成五功德。云何为五。于是。扫地之人知逆风．顺风之理。亦知作聚。亦能除之。不留遗余极令净好。是谓。比丘。有此五事成大功德。是故。诸比丘。当除前五事。修后五法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第6经

《增一阿含经·33.五王品第三十三·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有人扫偷婆不得五功德。云何为五。于是。有人扫偷婆不以水洒地．不除去瓦石．不平整其地．不端意扫地．不除去秽恶。是谓。比丘。扫地之人不成五功德。

    比丘当知。扫地之人成五功德。云何为五。于是。扫偷婆之人以水洒地．去瓦石．平整其地．端意扫地．除去秽恶。是谓。比丘。有五事令人得功德。是故。诸比丘。欲求其功德者。当行此五事。如是。诸比丘。当作是学。尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第7经

《增一阿含经·33.五王品第三十三·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。长游行之人有五艰难。云何为五。于是。恒游行人不诵法教。所诵之教而忘失之。不得定意。以得三昧。复忘失之。闻法不能持。是谓。比丘。多游行人有此五难。

    比丘当知。不多游行人有五功德。云何为五。未曾得法而得法。已得不复忘失。多闻能有所持。能得定意。以得三昧不复失之。是谓。比丘。不多游行人有此五功德。是故。诸比丘。莫多游行。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第8经

《增一阿含经·33.五王品第三十三·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘恒一处止。有五非法。云何为五。于是。比丘一处住者。意着屋舍。畏恐人夺。或意着财产。复恐人夺。或多集物。犹如白衣。贪着亲亲。不欲使人至亲亲家。恒共白衣而相往来。是谓。比丘。一处住人有此五非法。是故。诸比丘。当求方便。勿一处住。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第9经

《增一阿含经·33.五王品第三十三·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。不一处住人有五功德。云何为五。不贪屋。不贪器物。不多集财物。不着亲族。不与白衣共相往来。是谓。比丘。不住一处人有此五功德。是故。诸比丘。当求方便。行此五事。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


33.五王品第三十三·第10经

《增一阿含经·33.五王品第三十三·第10经》

    （一○）

    闻如是。

    一时。佛在摩竭国光明池侧。尔时世尊与大比丘众五百人俱。在人间游化。

    尔时。世尊遥见大树为火所烧。见已。如来更诣一树下。到已。就树下坐。尔时。世尊告诸比丘。云何。比丘。宁持身投此火中为。宁与端正女人而共交游。

    尔时。诸比丘白佛言。宁与女人共相交游。不投身入此火中。所以然者。此火毒热不可称计。断其命根。受苦无量。

    世尊告曰。我今告汝等。非沙门行。言是沙门。非梵行人。言是梵行。不闻正法。言我闻法。无清白法。如是之人。宁投入此火中不与女人共相交游。所以然者。彼人宁受此苦痛。不以此罪入地狱中受苦无量。云何。比丘。宁受人礼拜恭敬为。宁使人取利剑断其手足。

    诸比丘对曰。宁受恭敬礼拜。不使人以剑断其手足。所以然者。断其手足。痛不可称计。

    世尊告曰。我今告汝等。非沙门行。言是沙门。非梵行人。言是梵行。不闻正法。言闻正法。无清白行。断善根。如是之人。宁投身受此利剑。不以无戒受他恭敬。所以然者。此痛斯须间耳。地狱苦痛不可称计。云何。比丘。宁受人衣裳为。宁以热铁鍱用缠裹身。

    诸比丘对曰。宁以受人衣裳。不受此苦痛。所以然者。此毒痛不可称计。

    世尊告曰。我今重告汝。无戒之人宁以热铁鍱缠裹其身。不受人衣裳。所以然者。此痛须臾间耳。地狱苦痛不可称计。云何。比丘。宁受人信施之食为。宁以吞热铁丸乎。

    诸比丘对曰。宁受人信施之食。不吞热铁丸。所以然者。此痛不可堪处。

    世尊告曰。我今语汝。宁吞热铁丸。不以无戒受人信施。所以然者。吞热铁丸。痛斯须间。不以无戒受他信施。云何。比丘。宁受人床敷之具为。宁卧热铁床上。

    诸比丘对曰。我等。世尊。宁受人床卧之具。不卧铁床上。所以然者。此之毒痛不可称计。

    世尊告曰。彼愚痴之人无有戒行。非沙门。言是沙门。无有梵行。言修梵行。宁当卧铁床上。不以无戒受他信施。何以故。卧铁床上。痛斯须间。不以无戒受他信施。

    比丘当知。如我今日观无戒之人所趣向处。设彼人间者。形体枯悴。沸血从面孔出。便取命终。不与女人共相交游。不受人礼敬之德。不受人衣被．饭食．床敷卧具．病瘦医药。以其无戒之人。不观后世．前世之罪。不顾命根受此苦痛。无戒之人当生三恶趣中。所以然者。以其造恶行之所致也。

    如来今日观察善行人之所趣向。正使中毒。为刀所伤。自断命根。何以故。欲舍此身受天之福。当生善处。皆由前世受善行报之所致也。

    是故。比丘。当念修行戒身．定身．慧身．解脱身．解脱知见身。欲使今世获其果报。得甘露道。正使受人衣被．饮食．床敷卧具．病瘦医药而无过失。又使檀越受福无穷。如是。诸比丘。当作是学。

    尔时。说此法时。六十比丘漏尽意解。六十比丘还舍法服而作白衣。

    尔时。诸比丘闻佛所说。欢喜奉行。

    五王及月光　　尸婆．二种斗
    二扫二行法　　去住有二种
    枯树最在后


34.等见品第三十四·第1经

《增一阿含经·34.等见品第三十四·第1经》

    （一）

    闻如是。

    一时。尊者舍利弗在舍卫城祇树给孤独园。与大比丘众五百人俱。

    尔时。众多比丘到舍利弗所。共相问讯。在一面坐。尔时。众多比丘白舍利弗言。戒成就比丘当思惟何等法。

    舍利弗报言。戒成就比丘当思惟五盛阴无常．为苦．为恼．为多痛畏。亦当思惟苦．空．无我。云何为五。所谓色阴．痛阴．想阴．行阴．识阴。尔时。戒成就比丘思惟此五盛阴。便成须陀洹道。

    比丘白舍利弗言。须陀洹比丘当思惟何等法。

    舍利弗报言。须陀洹比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟苦．空．无我。诸贤当知。若须陀洹比丘思惟此五盛阴时。便成斯陀含果。

    诸比丘问曰。斯陀含比丘当思惟何等法。

    舍利弗报言。斯陀含比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟苦．空．无我。尔时。斯陀含比丘当思惟此五盛阴时。便成阿那含果。

    诸比丘问曰。阿那含比丘当思惟何等法。

    舍利弗报言。阿那含比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟此五盛阴时。便成阿罗汉。

    诸比丘问曰。阿罗汉比丘当思惟何等法。

    舍利弗报言。汝等所问何其过乎。罗汉比丘所作以过。更不造行。有漏心得解脱。不向五趣生死之海。更不受有。有所造作。是故。诸贤。持戒比丘．须陀洹．斯陀含．阿那含。当思惟此五盛阴。如是。诸比丘。当作是学。

    尔时。诸比丘闻舍利弗所说。欢喜奉行。


34.等见品第三十四·第2经

《增一阿含经·34.等见品第三十四·第2经》

    （二）

    闻如是。

    一时。佛在波罗奈仙人鹿野苑中。

    尔时。如来成道未久。世人称之为大沙门。尔时。波斯匿王新绍王位。是时。波斯匿王便作是念。我今新绍王位。先应取释家女。设与我者。乃适我心。若不见与。我今当以力往逼之。尔时。波斯匿王即告一臣曰。往至迦毗罗卫至释种家。持我名字。告彼释种云。波斯匿王问讯起居轻利。致问无量。又语彼释。吾欲取释种女。设与我者。抱德永已。若见违者。当以力相逼。

    尔时。大臣受王教敕。往至迦毗罗国。尔时。迦毗罗卫释种五百人。集在一处。是时。大臣即往至五百释种所。持波斯匿王名字。语彼释种言。波斯匿王问讯殷勤。起居轻利。致意无量。吾欲取释种之女。设与吾者。是其大幸。若不与者。当以力相逼。

    时。诸释种闻此语已。极怀瞋恚。吾等大姓。何缘当与婢子结亲。

    其众中或言当与。或言不可与。

    尔时。有释集彼众中。名摩呵男。语众人言。诸贤勿共瞋恚。所以然者。波斯匿王为人暴恶。设当波斯匿王来者。坏我国界。我今躬自当往与波斯匿王相见。说此事情。

    时。摩呵男家中婢生一女。面貌端正。世之希有。时。摩呵男沐浴此女。与着好衣。载宝羽车。送与波斯匿王。又白王言。此是我女。可共成亲。

    时。波斯匿王得此女极怀欢喜。即立此女为第一夫人。未经数日。而身怀妊。复经八九月生一男儿。端正无双。世所殊特。时。波斯匿王集诸相师与此太子立字。

    时。诸相师闻王语已。即白王言。大王当知。求夫人时。诸释共诤。或言当与。或言不可与。使彼此流离。今当立名。名曰毗流勒。相师立号已。各从坐起而去。

    时。波斯匿王爱此流离太子。未曾离目前。然流离太子年向八岁。王告之曰。汝今已大。可诣迦毗罗卫学诸射术。

    是时。波斯匿王给诸使人。使乘大象往诣释种家。至摩呵男舍。语摩呵男言。波斯匿王使我至此学诸射术。唯愿祖父母事事教授。

    时。摩呵男报曰。欲学术者善可习之。是时。摩呵男释种集五百童子。使共学术。时。流离太子与五百童子共学射术。

    尔时。迦毗罗卫城中新起一讲堂。天及人民．魔．若魔天在此讲堂中住。时。诸释种各各自相谓言。今此讲堂成来未久。画彩已竟。犹如天宫而无有异。我等先应请如来于中供养及比丘僧。令我等受福无穷。是时。释种即于堂上敷种种坐具。悬缯幡盖。香汁洒地。烧众名香。复储好水。燃诸明灯。是时。流离太子将五百童子往至讲堂所。即升师子之座。时。诸释种见之。极怀瞋恚。即前捉臂逐出门外。各共骂之。此是婢子。诸天．世人未有居中者。此婢生物敢入中坐。复捉流离太子扑之着地。

    是时。流离太子即从地起。长叹息而视后。是时。有梵志子名好苦。是时。流离太子语好苦梵志子曰。此释种取我毁辱乃至于斯。设我后绍王位时。汝当告我此事。

    是时。好苦梵志子报曰。如太子教。时。彼梵志子日三时白太子曰。忆释所辱。便说此偈。

    一切归于尽　　果熟亦当堕
    合集必当散　　有生必有死

    是时。波斯匿王随寿在世。后取命终。便立流离太子为王。是时。好苦梵志至王所。而作是说。王当忆本释所毁辱。

    是时。流离王报曰。善哉。善哉。善忆本事。是时。流离王便起瞋恚。告群臣曰。今人民主者为是何人。

    群臣报曰。大王。今日之所统领。

    流离王时曰。汝等速严驾。集四部兵。吾欲往征释种。

    诸臣对曰。如是。大王。是时。群臣受王教令。即云集四种之兵。是时。流离王将四部之兵。往至迦毗罗越。

    尔时。众多比丘闻流离王往征释种。至世尊所。头面礼足。在一面立。以此因缘具白世尊。

    是时。世尊闻此语已。即往逆流离王。便在一枯树下。无有枝叶。于中结跏趺坐。是时。流离王遥见世尊在树下坐。即下车至世尊所。头面礼足。在一面立。

    尔时。流离王白世尊言。更有好树。枝叶繁茂。尼拘留之等。何故此枯树下坐。

    世尊告曰。亲族之荫。故胜外人。

    是时。流离王便作是念。今日世尊故为亲族。然我今日应还本国。不应往征迦毗罗越。是时。流离王即辞还退。

    是时。好苦梵志复白王言。当忆本为释所辱。

    是时。流离王闻此语已。复兴瞋恚。汝等速严驾。集四部兵。吾欲往征迦毗罗越。

    是时。群臣即集四部之兵。出舍卫城。往诣迦毗罗越征伐释种。

    是时。众多比丘闻已。往白世尊。今流离王兴兵众。往攻释种。

    尔时。世尊闻此语已。即以神足。往在道侧。在一树下坐。时。流离王遥见世尊在树下坐。即下车至世尊所。头面礼足。在一面立。尔时。流离王白世尊言。更有好树。不在彼坐。世尊今日何故在此枯树下坐。

    世尊告曰。亲族之荫。胜外人也。

    是时。世尊便说此偈。

    亲族之荫凉　　释种出于佛
    尽是我枝叶　　故坐斯树下

    是时。流离王复作是念。世尊今日出于释种。吾不应往征。宜可齐此还归本土。是时。流离王即还舍卫城。

    是时。好苦梵志复语王曰。王当忆本释种所辱。

    是时。流离王闻此语已。复集四种兵出舍卫城。诣迦毗罗越。

    是时。大目乾连闻流离王往征释种。闻已。至世尊所。头面礼足。在一面立。尔时。目连白世尊言。今日流离王集四种兵往攻释种。我今堪任使流离王及四部兵。掷着他方世界。

    世尊告曰。汝岂能取释种宿缘。着他方世界乎。

    时。目连白佛言。实不堪任使宿命缘。着他方世界。

    尔时。世尊语目连曰。汝还就坐。

    目连复白佛言。我今堪任移此迦毗罗越。着虚空中。

    世尊告曰。汝今堪能移释种宿缘。着虚空中乎。

    目连报曰。不也。世尊。

    佛告目连。汝今还就本位。

    尔时。目连复白佛言。唯愿听许以铁笼疏覆迦毗罗越城上。

    世尊告曰。云何。目连。能以铁笼疏覆宿缘乎。

    目连白佛。不也。世尊。

    佛告目连。汝今还就本位。释种今日宿缘已熟。今当受报。

    尔时。世尊便说此偈。

    欲使空为地　　复使地为空
    本缘之所系　　此缘不腐败

    是时。流离王往诣迦毗罗越。时。诸释种闻流离王将四部之兵。来攻我等。复集四部之众。一由旬中往逆流离王。是时。诸释一由旬内遥射流离王。或射耳孔。不伤其耳。或射头髻。不伤其头。或射弓坏。或射弓弦。不害其人。或射铠器。不伤其人。或射床座。不害其人。或射车轮坏。不伤其人。或坏幢麾。不害其人。是时。流离王见此事已。便怀恐怖。告群臣曰。汝等观此箭为从何来。

    群臣报曰。此诸释种。去此一由旬中射箭使来。

    流离王报言。彼设发心欲害我者。普当死尽。宜可于中还归舍卫。

    是时。好苦梵志前白王言。大王勿惧。此诸释种皆持戒。虫尚不害。况害人乎。今宜前进。必坏释种。

    是时。流离王渐渐前进向彼释种。是时。诸释退入城中。时。流离王在城外而告之曰。汝等速开城门。若不尔者。尽当取汝杀之。

    尔时。迦毗罗越城有释童子。年向十五。名曰奢摩。闻流离王今在门外。即着铠持仗至城上。独与流离王共斗。是时。奢摩童子多杀害兵众。各各驰散。并作是说。此是何人。为是天也。为是鬼神也。遥见如似小儿。

    是时。流离王便怀恐怖。即入地孔中而避之。

    时。释种闻坏流离王众。是时。诸释即呼奢摩童子而告之曰。汝年幼小。何故辱我等门户。岂不知诸释修行善法乎。我等尚不能害虫。况复人命乎。我等能坏此军众。一人敌万人。然我等复作是念。然杀害众生不可称计。世尊亦作是说。夫人杀人命。死入地狱。若生人中寿命极短。汝速去。不复住此。

    是时。奢摩童子即出国去。更不入迦毗罗越。

    是时。流离王复至门中语彼人曰。速开城门。不须稽留。

    是时。诸释自相谓言。可与开门。为不可乎。

    尔时。弊魔波旬在释众中作一释形。告诸释言。汝等速开城门。勿共受困于今日。

    是时。诸释即与开城门。是时。流离王即告群臣曰。今此释众人民极多。非刀剑所能害尽。尽取埋脚地中。然后使暴象蹈杀。

    尔时。群臣受王教敕。即以象蹈杀之。

    时。流离王敕群臣曰。汝等速选面手释女五百人。

    时。诸臣受王教令。即选五百端正女人。将诣王所。

    是时。摩呵男释至流离王所。而作是说。当从我愿。

    流离王言。欲何等愿。

    摩呵男曰。我今没在水底。随我迟疾。使诸释种并得逃走。若我出水。随意杀之。

    流离王曰。此事大佳。

    是时。摩呵男释即入水底。以头发系树根而取命终。

    是时。迦毗罗越城中诸释。从东门出。复从南门入。或从南门出。还从北门入。或从西门出。而从北门入。是时。流离王告群臣曰。摩呵男父何故隐在水中。如今不出。

    尔时。诸臣闻王教令。即入水中出摩呵男。已取命终。尔时。流离王以见摩呵男命终。时王方生悔心。我今祖父已取命终。皆由爱亲族故。我先不知当取命终。设当知者。终不来攻伐此释。

    是时。流离王杀九千九百九十万人。流血成河。烧迦毗罗越城。往诣尼拘留园中。是时。流离王语五百释女言。汝等慎莫愁忧。我是汝夫。汝是我妇。要当相接。

    是时。流离王便舒手捉一释女而欲弄之。

    时女问曰。大王欲何所为。

    时王报言。欲与汝情通。

    女报王曰。我今何故与婢生种情通。

    是时。流离王甚怀瞋恚。敕群臣曰。速取此女。刓其手足。着深坑中。

    诸臣受王教令。刓其手足。掷着坑中。及五百女人皆骂王言。谁持此身与婢生种共交通。

    时。王瞋恚尽取五百释女。刓其手足。着深坑中。是时。流离王悉坏迦毗罗越已。还诣舍卫城。

    尔时。祇陀太子在深宫中与诸妓女共相娱乐。是时。流离王闻作倡伎声。即便问之。此是何音声乃至于斯。

    群臣报王言。此是祇陀王子在深宫中。作倡伎乐而自娱乐。

    时。流离王即敕御者。汝回此象诣祇陀王子所。

    是时。守门人遥见王来而白言。王小徐行。祇陀王子今在宫中五乐自娱。勿相触娆。是时。流离王即时拔剑。取守门人杀之。

    是时。祇陀王子闻流离王在门外住。竟不辞诸妓女。便出在外与王相见。善来。大王。可入小停驾。

    时。流离王报言。岂不知吾与诸释共斗乎。

    祇陀对曰。闻之。

    流离王报言。汝今何故与妓女游戏而不佐我也。

    祇陀王子报言。我不堪任杀害众生之命。

    是时。流离王极怀瞋恚。即复拔剑斫杀祇陀王子。是时。祇陀王子命终之后。生三十三天中。与五百天女共相娱乐。

    尔时。世尊以天眼观祇陀王子以取命终。生三十三天。即便说此偈。

    人天中受福　　祇陀王子德
    为善后受报　　皆由现报故
    此忧彼亦忧　　流离二处忧
    为恶后受恶　　皆由现报故
    当依福祐功　　前作后亦然
    或独而为者　　或复人不知
    作恶有知恶　　前作后亦然
    或独而为者　　或复人不知
    人天中受福　　二处俱受福
    为善后受报　　皆由现报故
    此忧彼亦忧　　为恶二处忧
    为恶后受报　　皆由现报故

    是时。五百释女自归。称唤如来名号。如来于此。亦从此间出家学道。而后成佛。然佛今日永不见忆。遭此苦恼。受此毒痛。世尊何故而不见忆。

    尔时。世尊以天耳清彻。闻诸释女称怨向佛。尔时。世尊告诸比丘。汝等尽来。共观迦毗罗越。及看诸亲命终。

    比丘对曰。如是。世尊。

    尔时。世尊将诸比丘出舍卫城。往至迦毗罗越。时。五百释女遥见世尊将诸比丘来。见已。皆怀惭愧。

    尔时。释提桓因及毗沙门王在世尊后而扇。尔时。世尊还顾语释提桓因言。此诸释女皆怀惭愧。

    释提桓因报言。如是。世尊。是时。释提桓因即以天衣覆此五百女身体上。

    尔时。世尊告毗沙门王曰。此诸女人饥渴日久。当作何方宜。

    毗沙门王白佛言。如是。世尊。

    是毗沙门天王即办自然天食。与诸释女皆悉充足。

    是时。世尊渐与诸女说微妙法。所谓诸法皆当离散。会有别离。诸女当知。此五盛阴皆当受此苦痛诸恼。堕五趣中。夫受五盛阴之身。必当受此行报。以有行报。便当受胎。已受胎分。复当受苦乐之报。设当无五盛阴者。便不复受形。若不受形。则无有生。以无有生。则无有老。以无有老。则无有病。以无有病。则无有死。以无有死。则无合会别离之恼。是故。诸女。当念此五阴成败之变。所以然者。以知五阴。则知五欲。以知五欲。则知爱法。以知爱法。则知染着之法。知此众事已。则不复受胎。以不受胎。则无生．老．病．死。

    尔时。世尊与众释女渐说此法。所谓论者。施论．戒论．生天之论。欲不净想。出要为乐。尔时。世尊观此诸女心开意解。诸佛世尊常所说法。苦．习．尽．道。尔时世尊尽与彼说之。尔时。诸女诸尘垢尽。得法眼净。各于其所而取命终。皆生天上。

    尔时。世尊诣城东门。见城中烟火洞然。即时而说此偈。

    一切行无常　　生者必有死
    不生则不死　　此灭为最乐

    尔时。世尊告诸比丘。汝等尽来往诣尼拘留园中。就座而坐。尔时。世尊告诸比丘。此是尼拘留园。我昔在中与诸比丘广说其法。如今空虚无有人民。昔日之时。数千万众于中得道。使法眼净。自今以后。如来更不复至此间。

    尔时。世尊与诸比丘说法已。各从坐起而去。往舍卫祇树给孤独园。

    尔时。世尊告诸比丘。今流离王及此兵众不久在世。却后七日尽当磨灭。

    是时。流离王闻世尊所记。流离王及诸兵众。却后七日尽当消灭。闻已恐怖。告群臣曰。如来今以记之云。流离王不久在世。却后七日及兵众尽当没灭。汝等观外境。无有盗贼．水火灾变来侵国者。何以故。诸佛如来语无有二。所言终不异。

    尔时。好苦梵志白王言。王勿恐惧。今外境无有盗贼畏难。亦无水火灾变。今日大王快自娱乐。

    流离王言。梵志当知。诸佛世尊。言无有异。

    时。流离王使人数日。至七日头。大王欢喜踊跃。不能自胜。将诸兵众及诸婇女。往阿脂罗河侧而自娱乐。即于彼宿。是时。夜半有非时云起。暴风疾雨。是时。流离王及兵众尽为水所漂。皆悉消灭。身坏命终。入阿鼻地狱中。复有天火烧内宫殿。

    尔时。世尊以天眼观见流离王及四种兵为水所漂。皆悉命终。入地狱中。

    尔时。世尊便说此偈。

    作恶极为甚　　皆由身口行
    今身亦受恼　　寿命亦短促
    设在家中时　　为火之所烧
    若其命终时　　必生地狱中

    尔时。众中多比丘白世尊言。流离王及四部兵。今已命绝。为生何处。

    世尊告曰。流离王者。今入阿鼻地狱中。

    诸比丘白世尊言。今此诸释昔日作何因缘。今为流离王所害。

    尔时。世尊告诸比丘。昔日之时。此罗阅城中有捕鱼村。时世极饥俭。人食草根。一升金贸一升米。时。彼村中有大池水。又复饶鱼。时。罗阅城中人民之类。往至池中而捕鱼食之。当于尔时。水中有二种鱼。一名拘璅。二名两舌。是时。二鱼各相谓言。我等于此众人。先无过失。我是水性之虫。不处平地。此人民之类。皆来食啖我等。设前世时。少多有福德者。其当用报怨。

    尔时。村中有小儿年向八岁。亦不捕鱼。复非害命。然复彼鱼在岸上者。皆悉命终。小儿见已。极怀欢喜。

    比丘当知。汝等莫作是观。尔时罗阅城中人民之类。岂异人乎。今释种是也。尔时拘璅鱼者。今流离王是也。尔时两舌鱼者。今好苦梵志是也。尔时小儿见鱼在岸上而笑者。今我身是也。尔时。释种坐取鱼食。由此因缘。无数劫中入地狱中。今受此对。我尔时。坐见而笑之。今患头痛。如似石压。犹如以头戴须弥山。所以然者。如来更不受形。以舍众行。度诸厄难。是谓。比丘。由此因缘今受此报。诸比丘当护身．口．意行。当念恭敬．承事梵行人。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第3经

《增一阿含经·34.等见品第三十四·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当天子欲命终时。有五未曾有瑞应而现在前。云何为五。一者华萎。二者衣裳垢坋。三者身体污臭。四者不乐本座。五者天女星散。是谓天子当命终时有此五瑞应。

    尔时。天子极怀愁忧。椎胸唤叫。尔时。诸天子来至此天子所。语此天子言。汝今尔来可生善处。快得善处。快得善利。以得善利。当念安处善业。尔时。诸天而教授之。

    尔时。有一比丘白世尊言。三十三天云何得生善处。云何快得善利。云何安处善业。

    世尊告曰。人间于天则是善处。得善处．得善利者。生正见家。与善知识从事。于如来法中得信根。是谓名为快得善利。彼云何名为安处善业。于如来法中而得信根。剃除须发。以信坚固。出家学道。彼以学道。戒性具足。诸根不缺。饭食知足。恒念经行。得三达明。是谓名为安处善业。

    尔时。世尊便说此偈。

    人为天善处　　良友为善利
    出家为善业　　有漏尽无漏

    比丘当知。三十三天着于五欲。彼以人间为善趣。于如来得出家。为善利而得三达。所以然者。佛世尊皆出人间。非由天而得也。是故。比丘。于此命终当生天上。

    尔时。彼比丘白世尊。云何比丘当生善趣。

    世尊告曰。涅槃者。即是比丘善趣。汝今。比丘。当求方便。得至涅槃。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第4经

《增一阿含经·34.等见品第三十四·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。沙门出家有五毁辱之法。云何为五。一者头发长。二者爪长。三者衣裳垢坋。四者不知时宜。五者多有所论。所以然者。多有论说比丘复有五事。云何为五。一者人不信言。二者不受其教。三者人所不喜见。四者妄言。五者斗乱彼此。是谓多论说之人有此五事。比丘。当除此五。而无邪想。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第5经

《增一阿含经·34.等见品第三十四·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。尔时。世尊与诸比丘五百人俱。

    尔时。频毗娑罗王敕诸群臣。速严驾宝羽之车。吾至舍卫城亲觐世尊。

    是时。群臣闻王教敕。即驾宝羽之车。前白王言。严驾已讫。王知是时。

    尔时。频毗娑罗王乘宝羽之车出罗阅城。往诣舍卫城。渐至祇洹精舍。欲入祇洹精舍。夫水灌头王法有五威容。悉舍之一面。至世尊所。头面礼足。在一面坐。

    尔时。世尊渐与说微妙之法。尔时。王闻法已。白世尊言。唯愿如来当在罗阅城夏坐。亦当供给衣被．饭食．床敷卧具．病瘦医药。

    尔时。世尊默然受频毗娑罗王请。是王以见世尊默然受请。即从坐起。头面礼足。绕三匝便退而去。还诣罗阅城入于宫中。

    尔时。频毗娑罗王在闲静处。便生此念。我亦堪任供养如来及比丘僧。尽其形寿。衣被．饮食．床敷卧具．病瘦医药。但当愍其下劣。是时。频毗娑罗王寻其日告群臣曰。我昨日而生此念。我能尽形寿供养如来及比丘僧。衣被．饮食．床敷卧具．病瘦医药。亦复当愍诸下劣。汝等各各相率。次第饭如来诸贤。长夜受福无穷。

    尔时。摩竭国王即于宫门前起大讲堂。复办种种食具。

    尔时。世尊出舍卫国。及将五百比丘。渐渐人间游化。至罗阅城迦兰陀竹园所。是时。频毗娑罗王闻世尊来至迦兰陀竹园中。寻时乘羽宝之车。至世尊所。头面礼足。在一面坐。尔时。频毗娑罗王白世尊言。我在闲静之处。便生此念。如我今日能供办衣被．饭食．床卧敷具．病瘦医药。便念下劣之家。即告群臣。汝等各各供办饮食之具。次第饭佛。云何。世尊。此是其宜。为非其宜。

    世尊告曰。善哉。善哉。大王。多所饶益。为天．世人而作福田。

    尔时。频毗娑罗王白世尊言。唯愿世尊明日就宫中食。

    尔时。频毗娑罗王以见世尊默然受请。时王寻起。头面礼足。便退而去。

    尔时。世尊明日清旦。着衣持钵。入城至王宫中各次第坐。尔时。王给以百味食。手自斟酌。欢喜不乱。尔时。频毗娑罗王见世尊食讫。除去钵器。便取一卑座。在如来前坐。

    尔时。世尊渐与王说微妙之法。令发欢喜之心。尔时。世尊与诸大王及群臣之类。说微妙之法。所谓论者。施论．戒论．生天之论。欲不净想。淫为秽恶。出要为乐。

    尔时。世尊以知彼众生心开意解。无复狐疑。诸佛世尊常所说法。苦．习．尽．道。尔时。世尊尽与说之。当于坐上六十余人诸尘垢尽。得法眼净。六十大臣及五百天人诸尘垢尽。得法眼净。

    尔时。世尊即与频毗娑罗王及诸人民说此颂偈。

    祠祀火为上　　书中颂为最
    王为人中尊　　众流海为源
    星中月照明　　光明日为上
    上下及四方　　诸所有万物
    天及世人民　　佛为最尊上
    欲求其福者　　当供养于佛

    尔时。世尊说此偈已。便从坐起而去。尔时。罗阅城中人民之类。随其贵贱。从家多少。饭佛及比丘僧。

    尔时。世尊在迦兰陀竹园中住。国界人民靡不供养者。尔时。罗阅城中诸梵志等次应作食。是时。彼梵志集在一处。各作是论。吾等各各出三两金钱。以供食具。

    尔时。罗阅城中有梵志。名曰鸡头。极为贫匮。趣自存活。无金钱可输。便为诸梵志所驱逐。使出众中。

    是时。鸡头梵志还至家中。而告其妇。卿今当知。诸梵志等所见驱逐。不听在众。所以然者。由无金钱故。

    时妇报言。还入城中。随人举债。必当得之。又语其主。七日之后。当相报偿。设不偿者。我身及妇没为奴婢。

    是时。梵志随其妇言。即入城中。处处求索。了不能得。还至妇所。而告之曰。吾所在求索了不能得。当如之何。

    时妇报曰。罗阅城东有大长者。名不奢蜜多罗。饶财多宝。可往至彼而求债之。见与三两金钱。七日之后自当相还。设不还者。我身及妇没为奴婢。

    是时。梵志从妇受语。往诣不奢蜜多罗。从求金钱。不过七日自当相还。若不相还者。我与妇没身为奴婢。是时。不奢蜜多罗即与金钱。

    是时。鸡头梵志持此金钱还至妇所。而告之曰。以得金钱。当何方宜。

    时妇报言。可持此钱。众中输之。

    时。彼梵志即持金钱。往众中输之。诸梵志等语此梵志曰。我等办具已讫。可持此金钱还归所在。不须住此众中。

    时。彼梵志即还到舍。以此因缘。向妇说之。其妇报言。我等二人共至世尊所。自宣微意。

    尔时。梵志即将其妇至世尊所。共相问讯。在一面坐。又复。其妇礼如来足。在一面坐。尔时。梵志以此因缘。具白世尊。尔时。世尊告梵志曰。如今可为如来及比丘僧办其饮食。

    尔时。梵志还熟视其妇。时妇报曰。但随佛教。不足疑难。

    尔时。梵志即从坐起。前白佛言。唯愿世尊及比丘众当受我请。

    是时。世尊默然受梵志请。

    尔时。释提桓因在世尊后。叉手侍焉。尔时。世尊回顾谓释提桓因。汝可佐此梵志共办食具。

    释提桓因白佛言。如是。世尊。

    尔时。毗沙门天王去如来不远。将诸鬼神众不可称计。遥扇世尊。是时。释提桓因语毗沙门天王曰。汝亦可佐此梵志办此食具。

    毗沙门报曰。甚善。天王。

    是时。毗沙门天王前至佛所。头面礼足。绕佛三匝。自隐其形。化作人像。领五百鬼神共办食具。是时。毗沙门天王敕诸鬼神。汝等速往至栴檀林中而取栴檀。着铁厨中。尔时。厨中有五百鬼神于中作食。

    是时。释提桓因告自在天子曰。毗沙门今日以造铁厨。与佛．比丘僧作饭食。汝今可化作讲堂。使佛．比丘僧于中得饭食。

    自在天子报曰。此事甚佳。是时。自在天子闻释提桓因语。去罗阅城不远。化作七宝讲堂。所谓七宝者。金．银．水精．琉璃．马瑙．赤珠．车磲。复化作四梯陛。金．银．水精．琉璃。金梯陛上化作银树。银梯陛上化作金树。金根．银茎．银枝．银叶。若复金梯陛上化作银叶．银枝。水精梯上化作琉璃树。亦各杂种不可称计。复以杂宝而厕其间。复以七宝而覆其上。周匝四面悬好金铃。然彼铃声皆出八种之音。复化作好床座。敷以好褥。悬缯幡盖。世所希有。尔时。以牛头栴檀然火作食。罗阅城侧十二由旬。香熏遍满其中。

    是时。摩竭国王告诸群臣。我生长深宫。初不闻此香。罗阅城侧何缘闻此好香。

    群臣白王。此是鸡头梵志在食厨中。然天栴檀香。是其瑞应。

    是时。频毗娑罗王敕诸群臣。速严驾羽宝之车。吾欲往至世尊所问讯此缘。

    是时。诸臣报王。如是。大王。

    频毗娑罗王即往至世尊所。头面礼足。在一面立。尔时。国王见此铁厨中有五百人作食。见已。便作是语。此是何人所作饮食。

    时。诸鬼神以人形报曰。鸡头梵志请佛及比丘僧而供养之。

    是时。国王复遥见高广讲堂。问侍人曰。此是何人所造讲堂。昔所未有。为谁所造。

    群臣报曰。不知此缘。

    是时。频毗娑罗王作是念。我今至世尊所问此义。然佛世尊无事不知。无事不见。

    是时。摩竭国频毗娑罗王往至世尊所。头面礼足。在一面坐。尔时。频毗娑罗王白世尊言。昔日不见此高广讲堂。今日见之。昔日不见此铁厨。今日见之。将是何物。为是谁变。

    世尊告曰。大王当知。此毗沙门天王所造。及自在天子造此讲堂。

    是时。摩竭国王即于坐上悲泣交集。不能自胜。世尊告曰。大王。何故悲泣乃至于斯。

    时。频毗娑罗王白佛言。不敢悲泣。但念后生人民不睹圣兴。当来之人悭着财物。无有威德。尚不闻此奇宝之名。何况见乎。今蒙如来有奇特之变。出现于世。是故悲泣。

    世尊告曰。当来之世。国王．人民实不睹此变。

    尔时。世尊即与国王说法。使发欢喜之心。王闻法已。即从坐而去。

    是时。毗沙门天王即其日语鸡头梵志曰。汝舒右手。是时。鸡头即舒右手。毗沙门天王即授与金铤。又告之曰。以此金铤投于地上。

    是时。梵志即投于地上。乃成百千两金。毗沙门天王报曰。汝持此金铤入城中买种种饮食。持来此间。

    是时。梵志受天王教。即持此金入城买种种饮食。持来厨所。是时。毗沙门天王沐浴梵志。与着种种衣裳。手执香火。教白。时到。今正是时。愿尊屈顾。

    是时。梵志即受其教。手执香炉而白。时到。唯愿屈顾。

    尔时。世尊以知时至。着衣持钵。将诸比丘众往至讲堂所。各次第坐。及比丘众亦次第坐。是时。鸡头梵志见饮食极多。然众僧复少。前白世尊言。今日食饮极为丰多。然比丘僧少。不审云何。

    世尊告曰。汝今。梵志。手执香炉。上高台上。向东．南．西．北。并作是说。诸释迦文佛弟子得六神通。漏尽阿罗汉者。尽集此讲堂。

    梵志白言。如是。世尊。是时。梵志从佛受教。即上楼上请诸漏尽阿罗汉。是时。东方有二十一千阿罗汉。从东方来诣此讲堂。南方二十一千。西方二十一千。北方二十一千阿罗汉集此讲堂。尔时。讲堂上有八万四千阿罗汉集在一处。

    是时。频毗娑罗王将诸群臣至世尊所。头面礼足及礼比丘僧。是时。鸡头梵志见比丘僧已。欢喜踊跃。不能自胜。以饭食之具。饭佛及比丘僧。手自斟酌。欢喜不辞。然故有遗余之食。是时鸡头梵志前白佛言。今饭佛及比丘僧。故有遗余饭食在。

    世尊告曰。汝今可请佛及比丘僧七日供养。

    梵志对曰。如是。瞿昙。是时。鸡头梵志即前长跪。白世尊言。今请佛及比丘僧七日供养。自当供给衣被．饭食．床敷卧具．病瘦医药。

    尔时。世尊默然受请。

    尔时。大众之中有比丘尼名舍鸠利。是时。比丘尼白世尊言。我今心中生念。颇有释迦文佛弟子漏尽阿罗汉不集此乎。又以天眼观东方界。南方．西方．北方皆悉观之。靡不来者。皆悉云集。今此大会纯是罗汉真人云集。

    世尊告曰。如是。舍鸠利。如汝所言。此之大会纯是真人。东．西．南．北无不集者。尔时。世尊以此因缘。告诸比丘。汝等颇见比丘尼中天眼彻睹。如此比丘尼等乎。

    诸比丘对曰。不见也。世尊。

    尔时。世尊告诸比丘。我声闻中第一弟子天眼第一者。所谓舍鸠利比丘尼是。

    时。鸡头梵志七日之中供养圣众衣被．饭食．床敷卧具．病瘦医药。复以华香散如来上。是时。此华在虚空中化作七宝交露台。是时。梵志见交露台已。欢喜踊跃。不能自胜。前白佛言。唯愿世尊听在道次。得作沙门。

    尔时。鸡头梵志即得为道。已得为道。诸根寂静。自修其志。除去睡眠。设眼见色亦不起想念。其眼根亦无恶想流驰诸念而护眼根。若耳闻声。鼻嗅香。舌知味。身知细滑。不起细滑之想。意知法亦然。是时。便灭五结盖。覆蔽人心者。令人无智慧。亦无杀害之意。而净其心。不杀。不念杀。不教人杀。手不执刀杖。起仁慈之心向一切众生。除去不与取。不起盗心。而净其意。恒有施心于一切众生。亦使不盗。已不淫妷。亦复教人使不淫。恒修梵行。清净无瑕秽。于梵行中而净其心。亦不妄语。亦不教人使行妄语。恒念至诚。无有虚诈诳惑世人。于中而净其心。复非两舌。亦不教人使两舌。若此间语不传至彼。设彼间语不传至此。于中而净其意。于食知足。不着气味。不着荣色。不着肥白。但欲支其形体。使全其命。欲除故痛。使新者不生。得修行道。长处无为之地。犹如有男女。以脂膏涂疮者。但欲除愈故也。此亦如是。所以于食知足者。欲使故痛除愈。新者不生。

    或复是时。达晓行道。不失时节。不失三十七道品之行。或坐．或行除去睡眠之盖。或初夜时。或坐或行。除去睡眠之盖。或中夜时右胁着地。脚脚相累。系意在明。彼复以后夜时。或坐．或经行而净其意。是时。饮食知足。经行不失时节。除去欲不净想。无诸恶行。而游初禅。有觉．有观．息念．猗欢乐。而游二禅。无有乐护念清净。自知身有乐。诸贤所求护念清净者。而游三禅。彼苦乐已灭。无有愁忧。无苦无乐。护念清净。游于四禅。

    彼以三昧心。清净无瑕秽。亦得无所畏。复得三昧。自忆无数世事。彼便忆过去之事。若一生．二生．三生．四生．五生．十生．二十生．三十生．四十生．五十生．百生．千生．万生．数千万生．成劫．败劫．成败之劫。我曾生彼处。姓某．字某。食如此之食。受如是苦乐。寿命长短。彼死此生。死此生彼。因缘本末。皆悉知之。彼复以三昧心清净无瑕秽。得无所畏。观众生类生者．死者。

    彼复以天眼观众生类。生者．死者。善趣．恶趣。善色．恶色。若好．若丑。随行所种。皆悉知之。或有众生类身．口．意行恶。诽谤贤圣。造邪业本。身坏命终。生地狱中。或复有众生身．口．意行善。不诽谤贤圣。身坏命终。生善处天上。复以清净天眼观众生类若好．若丑。善趣．恶趣。善色．恶色。皆悉知之。得无所畏。复施心尽漏。后观此苦。以实知之。此是苦。此是苦习．苦尽．苦出要。如实知之。彼作是观已。欲漏心．有漏心．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。鸡头梵志便成阿罗汉。

    尔时。尊者鸡头闻佛所说。欢喜奉行。


34.等见品第三十四·第6经

《增一阿含经·34.等见品第三十四·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。世间五事最不可得。云何为五。应丧之物欲使不丧者。此不可得。灭尽之法欲使不尽者。此不可得。夫老之法欲使不老者。此不可得。夫病之法欲使不病者。此不可得也。夫死之法欲使不死者。此不可得。是谓。比丘。有此五事最不可得。若如来出世。若如来不出。此法界恒住如故。而不朽败。有丧灭之声。生．老．病．死。若生．若逝。皆归于本。是谓。比丘。此五难得之物。

    当求方便。修行五根。云何为五。所谓信根．精进根．念根．定根．慧根。是谓。比丘。行此五根已。便成须陀洹。家家．一种。转进成斯陀含。转进灭五结使。成阿那含。于彼般涅槃不来此世。转进有漏尽。成无漏心解脱．智慧解脱。自身作证而自游化。更不复受胎。如实知之。当求方便。除前五事。修后五根。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第7经

《增一阿含经·34.等见品第三十四·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今有五人不可疗治。云何为五。一者谀谄之人不可疗治。奸邪之人不可疗治。恶口之人不可疗治。嫉妒之人不可疗治。无反复之人不可疗治。是谓。比丘。有此五人不可疗治。

    尔时。世尊便说此偈。

    奸邪恶口人　　嫉妒无反复
    此人不可疗　　智者之所弃

    是故。诸比丘。常当学正意。除去嫉妒。修行威仪。所说如法。当知反复。识其恩养。小恩尚不忘。何况大者。勿怀悭贪。又不自誉。复不毁他人。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第8经

《增一阿含经·34.等见品第三十四·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。昔者。释提桓因告三十三天曰。若诸贤与阿须伦共斗时。设阿须伦不如。诸天得胜者。汝等捉毗摩质多罗阿须伦。将来至此。身为五系。是时。毗摩质多罗阿须伦。复告诸阿须伦曰。卿等。今日与诸天共斗。设得胜者。便捉释提桓因。缚送此间。比丘当知。尔时。二家共斗。诸天得胜。阿须伦不如。是时。三十三天躬捉毗摩质多罗阿须伦王。束缚其身。将诣释提桓因所。着中门外。自观彼五系。

    是时。毗摩质多罗阿须伦王便作是念。此诸天法整。阿须伦所行非法。我今不乐阿须伦。便当即住此诸天宫。是时。以生此念言。诸天法整。阿须伦非法。我欲住此间。作此念已。是时。毗摩质多罗阿须伦王便自觉知身无缚系。五欲而自娱乐。设毗摩质多罗阿须伦王生此念已。言。诸天非法。阿须伦法整。我不用此三十三天。还欲诣阿须伦宫。是时。阿须伦王身被五系。五欲娱乐自然消灭。

    比丘当知。缠缚之急。莫过此事。魔之所缚。复甚于斯。设与结使魔以被缚。动魔被缚。不动魔不被缚。是故。诸比丘。当求方便。使心不被缚。乐闲静之处。所以然者。此诸结使是魔境界。若有比丘在魔境界者。终不脱生．老．病．死。不脱愁．忧．苦．恼。我今说此苦际。若复比丘心不移动。不着结使。便脱生．老．病．死．愁．忧．苦．恼。我今说此苦际。是故。诸比丘。当作是学。无有结使。越出魔界。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


34.等见品第三十四·第9经

《增一阿含经·34.等见品第三十四·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者阿难至世尊所。头面礼足。在一面立。是时。阿难白世尊言。夫言尽者。名何等法言尽乎。

    世尊告曰。阿难。色者。无为因缘而有此名。无欲．无为。名灭尽法。彼尽者。名曰灭尽。痛．想．行．识。无为．无作。皆是磨灭之法。无欲．无污。彼灭尽者。故名灭尽。阿难当知。五盛阴无欲．无作。为磨灭法。彼灭尽者。名为灭尽。此五盛阴永以灭尽。更不复生。故名灭尽。

    是时。尊者阿难闻佛所说。欢喜奉行。


34.等见品第三十四·第10经

《增一阿含经·34.等见品第三十四·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏梵志往至世尊所。头面礼足。在一面坐。是时。生漏梵志白世尊言。云何。瞿昙。有何因缘。有何宿行。使此人民之类有尽．有灭．有减少者。本为城廓。今日已坏。本有人民。今日丘荒。

    世尊告曰。梵志。欲知由此人民所行非法故。使本有城廓。今日磨灭。本有人民。今日丘荒。皆由生民悭贪。结缚习行。爱欲之所致故。使风雨不时。雨以不时。所种根栽。不得长大。其中人民死者盈路。梵志当知。由此因缘。使国毁坏。民不炽盛。

    复次。梵志。人民之类所行非法。便有雷电霹雳自然之应。天降雹雨。坏败生苗。尔时人民死者难计。复次。梵志。人民之类所行非法。共相诤竞。或以手拳相加。瓦石相掷。各各自丧其命。复次。梵志。彼人民之类已共诤竞。不安其所。国主不宁。各兴兵众共相攻伐。至大众死者难计。或有被刀者。或有槊箭死者。如是。梵志。由此因缘。使民减少不复炽盛。复次。梵志。人民之类所行非法故。使神祇不祐而得其便。或遭困厄。疾病着床。除降者少。疫死者多。是谓。梵志。由此因缘。使民减少不复炽盛。

    是时。生漏梵志白世尊言。瞿昙。所说甚为快哉。说此人本减少之义。实如来教。本有城廓。今日磨灭。本有人民。今日丘荒。所以然者。以有非法。便生悭疾。以生悭疾。便生邪业。以生邪业。故便天雨不时。五谷不熟。人民不炽。故使非法流行。天降灾变。坏败生苗。彼以行非法。着贪悭疾。是时国主不宁。各兴兵众。共相攻伐。死者叵计。故使国土流荒。人民迸散。今日世尊所说甚善。快哉。由非法故致此灾患。正使为他所捉。便断其命。由非法故便生盗心。以生盗心。后为王杀。以生邪业。非人得其便。由此因缘。便取命终。人民减少。故使无有城廓之所居处。

    瞿昙。今日所出以自过多。犹如偻者得申。盲者得眼目。冥中得明。无目者为作眼目。今沙门瞿昙无数方便而说法。我今重自归佛．法．众。愿听为优婆塞。尽形寿。不敢复杀。若沙门瞿昙见我若乘象骑马。我由恭敬。所以然者。我为王波斯匿．频毗娑罗王．优填王．恶生王．优陀延王。受梵之福。我恐失此之德。设我偏露右肩时。唯愿世尊受我礼拜。设我步行时。见瞿昙来。我当去履。唯愿世尊受我等礼。

    尔时。世尊俨头可之。是时。生漏梵志欢喜踊跃。不能自胜。前白佛言。我今重自归沙门瞿昙。唯愿世尊听为优婆塞。

    尔时。世尊渐与说法。使发欢喜之心。梵志闻法已。即从坐起。便退而去。

    尔时。生漏梵志闻佛所说。欢喜奉行。


35.邪聚品第三十五·第1经

《增一阿含经·35.邪聚品第三十五·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有人在邪见聚者。有何相像。有何相貌。尔时。诸比丘白世尊言。如来是诸法之王。诸法之尊。善哉。世尊。当与诸比丘而说此义。我等闻已。当奉行之。

    世尊告曰。汝善思念之。吾当为汝分别其义。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。在邪聚之人。当以五事知之。以见五事则知此人为住邪聚。云何为五。应笑而不笑。应欢喜时而不欢喜。应起慈心而不起慈心。作恶而不耻。闻其善语而不着意。当知此人必住邪聚。若有众生住邪聚者。当以此五事知之。

    复次。有众生有住正聚者。有何相貌。有何因缘。

    尔时。诸比丘白佛言。如来是诸法之王。诸法之尊。唯愿世尊当与诸比丘而说此义。我等闻已。当奉行之。

    世尊告曰。汝等善思念之。吾当为汝分别其义。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。在正聚之人。当以五事知之。以见五事则知此人为住正聚。云何为五。应笑则笑。应欢喜则欢喜。应起慈心则起慈心。可耻则耻。闻善着意。当知此人已住正聚。是故。诸比丘。当除邪聚。住于正聚。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第2经

《增一阿含经·35.邪聚品第三十五·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来出现世时必当为五事。云何为五。一者当转法轮。二者当度父母。三者无信之人立于信地。四者未发菩萨意使发菩萨心。五者当授将来佛决。若如来出现世时。当为此五事。是故。诸比丘。当起慈心向于如来。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第3经

《增一阿含经·35.邪聚品第三十五·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五惠施不得其福。云何为五。一者以刀施人。二者以毒施人。三者以野牛施人。四者淫女施人。五者造作神祠。是谓。比丘。有此五施不得其福。

    比丘当知。复有五施令得大福。云何为五。一者造作园观。二者造作林树。三者造作桥梁。四者造作大船。五者与当来．过去造作房舍住处。是谓。比丘。有此五事令得其福。

    尔时。世尊便说此偈。

    园观施清凉　　及作好桥梁
    河津渡人民　　并作好房舍
    彼人日夜中　　恒当受其福
    戒定以成就　　此人必生天

    是故。诸比丘。当念修行此五德施。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第4经

《增一阿含经·35.邪聚品第三十五·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。女人有五力轻慢夫主。云何为五。一者色力。二者亲族之力。三者田业之力。四者儿力。五者自守力。是谓女人有此五力。比丘当知。女人依此五力已。便轻慢夫主。设复夫以一力。尽覆蔽彼女人。云何为一力。所谓富贵力也。夫人以贵色力不如。亲族．田业．儿．自守尽不如也。皆由一力。胜尔许力也。

    今弊魔波旬亦有五力。云何为五。所谓色力．声力．香力．味力．细滑力。夫愚痴之人着色．声．香．味．细滑之法者。不能得度波旬境界。若圣弟子成就一力。胜尔许力。云何为一力。所谓无放逸力。设贤圣弟子成就无放逸者。则不为色．声．香．味．细滑之所拘系。以不为五欲所系。则能分别生．老．病．死之法。胜魔五力。不堕魔境界。度诸畏难至无为之处。

    尔时。世尊便说此偈。

    戒为甘露道　　放逸为死径
    不贪则不死　　失道为自丧

    佛告诸比丘。当念修行而不放逸。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第5经

《增一阿含经·35.邪聚品第三十五·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。女人有五欲想。云何为五欲想。一者生豪贵之家。二者嫁适富贵之家。三者使我夫主言从语用。四者多有儿息。五者在家独得由己。是谓。比丘。女人有此五事可欲之想。

    如是。比丘。我比丘亦有五事可欲之想。云何为五。所谓禁戒．多闻．三昧成就．智慧．智慧解脱。是谓。比丘。有此五事可欲之法。

    尔时。世尊便说此偈。

    我生豪族种　　亦适富贵家
    能役使夫主　　非福不克获
    使我饶儿息　　香华自严饰
    虽有此想念　　非福不克获
    信戒而成就　　三昧不移动
    智慧亦成就　　懈怠而不克
    寻欲得道果　　不由生死渊
    愿欲至涅槃　　懈怠而不克

    如是。诸比丘。当求方便。行于善法。除去不善法。渐当前进。无有中悔之心。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第6经

《增一阿含经·35.邪聚品第三十五·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五时不应向人礼。云何为五。若在偷婆中不应向礼。在大众中不应向礼。又在道路不应向礼。病痛着床不应向礼。若饮食时不应向礼。是谓。比丘。有此五事不应向礼。

    复有五事知时之礼。云何为五。不在偷婆中。不在大众中。不在道路。亦不病痛。复非饮食。此应向礼。是故。诸比丘。当作方便。知时之行。

    尔时。诸比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第7经

《增一阿含经·35.邪聚品第三十五·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。世尊告优头槃。汝今入罗阅城求少温汤。所以然者。如我今日脊患风痛。

    优头槃白佛。如是。世尊。是时。优头槃受佛教已。到时着衣持钵。入罗阅城求汤。尔时。尊者优头槃便作是念。世尊有何因缘。使我求汤。如来诸结已尽。诸善普会。然如来复作是语。我今患风。又复世尊不授姓名。当至谁家。

    是时。尊者优头槃以天眼观罗阅城男子之类。必应度者。是时。见罗阅城中有长者名毗舍罗先不种善根。无戒．无信．邪见。于佛．法．众与边见共相应。彼便有此见。无施．无与．无有受者。亦复无有善恶果报。无今世．后世．无父．无母。世无沙门．婆罗门等成就者。于今世．后世自身作证而自游化。寿命极短。余五日之后当取命终。又事五道大神。是时。优头槃便作是念。如来必欲度此长者。所以然者。此长者命终之后。当生啼哭地狱中。是时。优头槃便笑。五道大神遥见笑。即隐其形而作人像。来至优头槃所而给使令。是时。尊者优头槃将此使人往至长者门外住。默然不语。

    是时。长者遥见有道人在门外立。即时便说此偈。

    汝今默然住　　剃头着袈裟
    为欲求何等　　因由何故来

    尔时。优头槃复以此偈报曰。

    如来无着尊　　今日患风发
    设有温汤者　　如来欲洗浴

    是时。长者默然不报。是时。五道大神告毗舍罗先曰。长者可以汤相惠。必当获福无量。当得甘露之报。

    是时。长者报曰。我自有五道大神。用此沙门为能加益何等事。

    是时。五道大神便说此偈。

    如来当生时　　天帝来下侍
    更谁出是者　　能与共俦匹
    用五道神为　　不能有所济
    宁供养释师　　便获大果报

    尔时。五道大神复重语长者曰。汝好自守护身．口．意行。汝不知五道大神之威力乎。是时。五道大神即化作大鬼神形。右手执剑语长者曰。今我身者是五道大神。速与此沙门汤。勿足稽留。

    是时。长者便作是念。甚奇。甚特。五道大神乃供养此沙门。即以香汤授与道人。复以石蜜授与沙门。

    是时。五道大神自执此香汤。共优头槃至世尊所。以此香汤奉上如来。尔时。世尊以此香汤。沐浴身体。风寻时差。更不增剧。

    是时。长者后五日便取命终。生四天王中。是时。尊者优头槃闻长者命终。即往至世尊所。头面礼足。在一面坐。是时。优头槃白如来言。此长者命终为生何处。

    世尊告曰。此长者命终生四天王中。

    优头槃白佛言。此长者于彼命终当生何处。

    世尊告曰。于彼命终当生四天王中。三十三天。乃至生他化自在天。于彼命终。复来生四天王中。此长者身。六十劫中不堕恶趣。最后得作人身。剃除须发。着三法衣。出家学道。成辟支佛。所以然者。汤施之德。其福乃尔。是故。优头槃。恒念浴众僧。闻说道教。如是。优头槃。当作是学。

    尔时。尊者优头槃闻佛所说。欢喜奉行。


35.邪聚品第三十五·第8经

《增一阿含经·35.邪聚品第三十五·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有异比丘不乐修梵行。欲舍禁戒还为白衣。是时。彼比丘往至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊言。我今不乐修于梵行。欲舍禁戒还为白衣。

    世尊告曰。汝今何故不乐修梵行。欲舍禁戒还为白衣。

    比丘报曰。我今心意炽盛。身中火燃。若我见女人时。端正无双。我尔时便作是念。使此女人与我共交。又复作是念。此非正法。设我从此心者。则非正理。我尔时复作是念。此是恶利。非为善利。此是恶法。非为善法。我今欲舍禁戒还为白衣。沙门禁戒实不可犯。我于俗人中可分檀布施。

    世尊告曰。夫为女人有五种恶。云何为五。一者秽恶。二者两舌。三者嫉妒。四者瞋恚。五者无反复。

    尔时。世尊便说此偈。

    非喜由财义　　现善内怀毒
    坏人趣道善　　如鹰舍污池

    是故。比丘。当除不净之想。思惟净观。比丘思惟净观已。尽断欲爱．色爱．无色爱．尽断无明．憍慢。汝今。比丘。欲从何生。为从发生。然发恶露不净。皆由幻化诳惑世人。手．爪．齿．形体之属。乃无净处。何者是真。何者是实。从头至足皆悉如是。肝．胆．五藏．有形之物。无一可贪。何者是真。汝今。比丘。欲从何生。汝今善修梵行。如来正法必当尽苦。人命极短不久存世。虽复极寿不过百岁。所出无几。

    比丘当知。如来出世。甚为难值。闻法亦难。受四大形。亦复难得。诸根具足。亦复难得。得生中国。亦复难值。与善知识相遭。亦复难得。闻法亦难。分别义理。亦复难得。法法成就。此事亦难。汝今。比丘。设与善知识从事者。便能分别诸法。亦当与人广演其义。设当闻法已。则能分别。能分别法已。则能说其义。无有欲想．瞋恚．愚痴之想。以离三毒。便脱生．老．病．死。我今粗说其义。

    尔时。彼比丘从佛受教。便从坐起。礼世尊足。便退而去。

    是时。彼比丘在闲静之处。思惟其法。所以族姓之子剃除须发。出家学道。欲修无上梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。尔时。彼比丘便成阿罗汉。

    尔时。彼比丘闻佛所说。欢喜奉行。


35.邪聚品第三十五·第9经

《增一阿含经·35.邪聚品第三十五·第9经》

    （九）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。阿难．多耆奢时到。着衣持钵。入城乞食。是时。多耆奢在一巷中见一女人。极为端正。与世奇特。见已。心意错乱。不与常同。

    是时。多耆奢即以偈向阿难说。

    欲火之所烧　　心意极炽然
    愿说灭此义　　多有所饶益

    是时。阿难复以此偈报曰。

    知欲颠倒法　　心意极炽然
    当除想像念　　欲意便自休

    是时。多耆奢复以偈报曰。

    心为形之本　　眼为候之原
    睡卧见扶接　　形如乱草萎

    是时。尊者阿难即前进。以右手摩多耆奢头。尔时。即说此偈。

    念佛无贪欲　　度彼欲难陀
    睹天现地狱　　制意离五趣

    是时。多耆奢闻尊者阿难语已。便作是说。止。止。阿难。俱乞食讫。还至世尊所。

    是时。彼女人遥见多耆奢便笑。时。多耆奢遥见女人笑。便生此想念。汝今形体骨立皮缠。亦如画瓶。内盛不净。诳惑世人。令发乱想。尔时。尊者多耆奢观彼女人。从头至足。此形体中有何可贪。三十六物皆悉不净。今此诸物为从何生。是时。尊者多耆奢复作是念。我今观他形。为不如自观身中。此欲为从何生。为从地种生耶。水．火．风种生耶。设从地种生。地种坚强不可沮坏。设从水种生。水种极濡不可获持。设从火种生。火种不可获持。设从风种生。风种无形而不可获持。是时。尊者便作是念。此欲者。但从思想生。

    尔时。便说此偈（上文火种类余应少二字本同未详）。

    欲我知汝本　　但以思想生
    非我思想汝　　则汝而不有

    尔时。尊者多耆奢又说此偈。如思惟不净之想。即于彼处有漏心得解脱。

    时。阿难及多耆奢出罗阅城至世尊所。头面礼足。在一面坐。是时。多耆奢白世尊言。我今快得善利以有所觉。

    世尊告曰。汝今云何自觉。

    多耆奢白佛言。色者无牢。亦不坚固。不可睹见。幻伪不真。痛者无牢。亦不坚固。亦如水上泡。幻伪不真。想者无牢。亦不坚固。幻伪不真。亦如野马。行亦无牢。亦不坚固。亦如芭蕉之树。而无有实。识者无牢。亦不坚固。幻伪不真。重白佛言。此五盛阴无牢。亦不坚固。幻伪不真。

    是时。尊者多耆奢便说此偈。

    色如聚沫　　痛如浮泡　　想如野马
    行如芭蕉　　识为幻法　　最胜所说
    思惟此已　　尽观诸行　　皆悉空寂
    无有真正　　皆由此身　　善逝所说
    当灭三法　　见色不净　　此身如是
    幻伪不真　　此名害法　　五阴不牢
    已解不真　　今还上迹

    如是。世尊。我今所觉正谓此耳。

    世尊告曰。善哉。多耆奢。善能观察此五盛阴本。汝今当知。夫为行人当观察此五阴之本。皆不牢固。所以然者。当观此五盛阴时。在道树下成无上等正觉。亦如卿今日所观。

    尔时。说此法时。坐上六十比丘漏尽意解。尔时。尊者多耆奢闻佛所说。欢喜奉行。


35.邪聚品第三十五·第10经

《增一阿含经·35.邪聚品第三十五·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。僧迦摩长者子往至世尊所。头面礼足。在一面坐。是时。长者子白佛言。唯愿世尊听在道次。

    是时。长者子即得为道。在闲静之处。克己修行。成其法果。所以族姓子剃除须发。出家学道。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。僧迦摩便成阿罗汉。是时。在闲静之处。便生此念。如来出现甚为难遇。多萨阿竭时时乃出。亦如优昙钵花时时乃出。此亦如是。如来出现于世时时乃有。一切行灭亦复难遇。出要亦难。爱尽．无欲．涅槃。此乃为要。

    尔时。僧迦摩妇母闻女婿作道人。不复着欲。舍于家累。又捐我女。如弃聚唾。尔时。此母往至女所。而语女曰。汝婿实作道乎。

    其女报曰。女亦不详为作道不耶。

    其老母曰。汝今可自庄严着好衣裳。抱此男．女。往至僧迦摩所。尔时。母及女共相将至僧迦摩所。尔时。尊者僧迦摩在一树下结跏趺坐。是时。妇．母二人在前。默然而立。

    是时。老母及女观僧迦摩从头至足。而语僧迦摩曰。汝今何故不与我女共语乎。今此儿女由汝而生。汝今所为实为非理。人所不许。汝今所思惟者。非是人行。

    是时。尊者僧迦摩即时便说此偈。

    此外更无善　　此外更无妙
    此外更无是　　善念无过是

    是时。妇母语僧迦摩曰。我女今有何罪。有何非法。今何故舍之出家学道。

    是时。僧迦摩便说此偈。

    臭处不净行　　瞋恚好妄语
    嫉妒心不正　　如来之所说

    是时。老母语僧迦摩曰。非独我女而有此事。一切女人皆同此耳。舍卫城中人民之类。见我女者。悉皆意乱。欲与交通。如渴欲饮。睹无厌足。皆起想着。汝今云何舍之学道。方更谤毁。设汝今日不用我女者。汝所生男．女。还自录之。

    尔时。僧迦摩复说此偈。

    我亦无男女　　田业及财宝
    亦复无奴婢　　眷属及营从
    独步无有侣　　乐于闲静处
    行作沙门法　　求于正佛道
    有男有女者　　愚者所习行
    我常无我身　　岂有男女哉

    是时。妇．母．男．女闻说此偈已。各作是念。如我今日观察此意。必不还家。复更观察从头至足。长叹息已。前自长跪。而作是语。设身．口．意所造非法者。尽共忍之。即绕三匝而退所在。

    是时。尊者阿难到时。着衣持钵。入舍卫城乞食。遥见老母及女而问之曰。向者颇见僧迦摩乎。

    其老母报曰。虽见亦不为见。

    阿难报曰。颇共言语乎。

    老母报曰。虽共言语。不入我意。

    是时。尊者阿难便说此偈。

    欲使火生水　　复使水生火
    空法欲使有　　无欲欲使欲

    是时。尊者阿难乞食已。还诣祇树给孤独园。往至僧迦摩所。在一面坐。语僧迦摩曰。已知如真法乎。

    僧迦摩报曰。我已觉知如真法也。

    阿难报曰。云何觉知如真法乎。

    僧迦摩报曰。色者无常。此无常义即是苦。苦者即无我。无我者即是空也。痛．想．行．识皆悉无常。此无常义即是苦。苦即无我。无我者即是空也。此五盛阴是无常义。无常义者即是苦义。我非彼有。彼非我有。是时。僧迦摩便说此偈。

    苦苦还相生　　度苦亦如是
    贤圣八品道　　乃至灭尽处
    更不还此生　　流转天人间
    当尽苦原本　　永息无移动
    我今见空迹　　如佛之所说
    今得阿罗汉　　更不受胞胎

    是时。尊者阿难叹曰。善哉。如真之法善能决了。

    是时。阿难便说此偈。

    善守梵行迹　　亦能善修道
    断诸一切结　　真佛之弟子

    尔时。阿难说此偈已。即从坐起而去。往至世尊所。头面礼足。在一面立。

    尔时。阿难以此因缘。具白世尊。尔时。世尊告诸比丘。欲平等论阿罗汉。当言僧迦摩比丘是也。能降伏魔官属者。亦是僧迦摩比丘。所以然者。僧迦摩比丘七变往降魔。今方成道。自今已后。听七变作道。过此限者。则为非法。

    尔时。世尊告诸比丘。我声闻中第一比丘能降伏魔。今方成道者。所谓僧迦摩比丘是。

    尔时。诸比丘闻佛所说。欢喜奉行。


36.听法品第三十六·第1经

《增一阿含经·36.听法品第三十六·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。随时听法有五功德。随时承受不失次第。云何为五。未曾闻者。便得闻之。以得闻者。重讽诵之。见不邪倾。无有狐疑。即解甚深之义。随时听法有五功德。是故。诸比丘。当求方便。随时听法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


36.听法品第三十六·第2经

《增一阿含经·36.听法品第三十六·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。造作浴室有五功德。云何为五。一者除风。二者病得差。三者除去尘垢。四者身体轻便。五者得肥白。是谓。比丘。造作浴室有此五功德。是故。诸比丘。若有四部之众欲求此五功德者。当求方便。造立浴室。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


36.听法品第三十六·第3经

《增一阿含经·36.听法品第三十六·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。施人杨枝有五功德。云何为五。一者除风。二者除涎唾。三者生藏得消。四者口中不臭。五者眼得清净。是谓。比丘。施人杨枝有五功德。若善男子．善女人求此五功德。当念以杨枝用惠施。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


36.听法品第三十六·第4经

《增一阿含经·36.听法品第三十六·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等颇见屠牛之人。以此财业后得乘车马．大象乎。

    诸比丘对曰。非也。世尊。

    世尊告曰。善哉。诸比丘。我亦不见．不闻屠牛之人杀害牛已。得乘车马．大象。所以然者。我亦不见屠牛之人得乘车马．大象。终无此理。云何。比丘。汝等颇见屠羊．杀猪。或猎捕鹿。如此之人作此恶已。得此财业后得乘车马．大象乎。

    诸比丘对曰。非也。世尊。

    世尊告曰。善哉。诸比丘。我亦不见．不闻屠牛之人杀害生类已。得乘车马．大象。终无此理。汝等比丘。若见杀牛之人乘车马者。此是前世之德。非今世福也。皆是前世宿行所致也。汝等若见杀羊之人得乘车马者。当知此人前世宿福之所种也。所以然者。皆由杀心不除故也。何以故。若有人亲近恶人。好喜杀生。种地狱之罪。若来人中。寿命极短。若复有人好喜偷盗。种地狱罪。如彼屠牛之人。贱取贵卖。诳惑世人。不按正法。屠牛之人亦复如是。由杀心故。致此罪咎。不得乘车马．大象。是故。诸比丘。当起慈心于一切众生。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


36.听法品第三十六·第5经

《增一阿含经·36.听法品第三十六·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。尔时世尊与大比丘众五百人俱。

    尔时。释提桓因如屈申臂顷。来至世尊所。头面礼足。在一面坐。尔时。释提桓因白世尊言。如来亦说。夫如来出世必当为五事。云何为五。当转法轮。当度父母。无信之人立于信地。未发菩萨心令发菩萨意。于其中间当受佛决。此五因缘如来出现必当为之。今如来母在三十三天。欲得闻法。今如来在阎浮里内。四部围绕。国王人民皆来云集。善哉。世尊。可至三十三天与母说法。是时。世尊默然受之。

    尔时。难陀．优槃难陀龙王便作是念。此诸秃沙门在我上飞。当作方便。使不陵易。是时。龙王便兴瞋恚。放大火风。使阎浮里内。洞然火燃。

    是时。阿难白佛言。此阎浮里内。何故有此烟火。

    世尊告曰。此二龙王便生此念。秃头沙门恒在我上飞。我等当共制之。令不陵虚。便兴瞋恚。放此烟火。由此因缘。故致此变。

    是时。大迦叶即从坐起。白世尊言。我今欲往。与彼共战。

    世尊告曰。此二龙王极为凶恶。难可受化。卿还就坐。

    是时。尊者阿那律即从坐起。白世尊言。我今欲往降彼恶龙。

    世尊告曰。此二恶龙极为凶暴。难可受化。卿还就坐。

    是时。离越．尊者迦旃延．尊者须菩提．尊者优陀夷．尊者婆竭。各从坐起。白世尊言。我今欲往降伏恶龙。

    世尊告曰。此二龙王极为凶恶。难可受化。卿还就坐。

    尔时。尊者大目揵连即从坐起。偏露右肩。长跪叉手。白佛言。欲往诣彼。降伏恶龙。

    世尊告曰。此二龙王极为凶恶。难可降化。卿今云何化彼龙王。

    目连白佛言。我先至彼化形极大恐怯彼龙。后复化形极为微小。然后以常法则而降伏之。

    世尊告曰。善哉。目连。汝能堪任降伏恶龙。然今。目连。坚持心意。勿兴乱想。所以然者。彼龙凶恶备触娆汝。

    是时。目连即礼佛足。屈申臂顷。于彼没不现。往至须弥山上。尔时。难陀．优槃难陀龙王绕须弥山七匝。极兴瞋恚。放大烟火。

    是时。目连自隐本形。化作大龙王。有十四头。绕须弥山十四匝。放大火烟。当在二龙王上住。

    是时。难陀．优槃难陀龙王见大龙王有十四头。便怀恐怖。自相谓言。我等今日当试此龙王威力。为审胜吾不乎。

    尔时。难陀．优槃难陀龙王以尾掷大海中。以水洒三十三天。亦不着目连身。是时。尊者大目连复以尾着大海水中。水乃至到梵迦夷天。并复洒二龙王身上。

    是时。二龙王自相谓言。我等尽其力势。以水洒三十三天。然此大龙王复过我上去。我等正有七头。今此龙王十四头。我等绕须弥山七匝。今此龙王绕须弥山十四匝。我今二龙王当共并力与共战斗。

    是时。二龙王极怀瞋恚。雷电霹雳放大火炎。是时。尊者大目连便作是念。凡龙战斗以火霹雳。设我以火霹雳共战斗者。阎浮里内人民之类。及三十三天皆当被害。我今化形极小。当与战斗。是时。目连即化形使小。便入龙口中。从鼻中出。或从鼻入。从耳中出。或入耳中。从眼中出。以出眼中。在眉上行。

    尔时。二龙王极怀恐惧。即作是念。此大龙王极有威力。乃能从口中入。鼻中出。从鼻入。眼中出。我等今日实为不如。我等龙种今有四生。卵生．胎生．湿生．化生。然无有出我等者。今此龙王威力乃尔。不堪共斗。我等性命死在斯须。皆怀恐惧。衣毛皆竖。

    是时。目连以见龙王心怀恐惧。还隐其形。作常形容。在眼睫上行。是时。二龙王见大目连。自相谓言。此是目连沙门。亦非龙王。甚奇。甚特。有大威力。乃能与我等共斗。是时。二龙王白目连言。尊者何为触娆我乃尔。欲何所诫敕。

    目连报曰。汝等昨日而作是念。云何秃头沙门恒在我上飞。今当制御之。

    龙王报曰。如是。目连。

    目连告曰。龙王当知。此须弥山者是诸天道路。非汝所居之处。

    龙王报曰。唯愿恕之。不见重责。自今以后更不敢触娆。兴恶乱想。唯愿听为弟子。

    目连报曰。汝等莫自归我身。我所自归者。汝等便自归之。

    龙王白目连。我等今日自归如来。

    目连告曰。汝等不可依此须弥山。自归世尊。今可共我至舍卫城。乃得自归。

    是时。目连将二龙王。如屈申臂顷。从须弥山上至舍卫城。尔时。世尊与无央数之众而为说法。是时。目连告二龙王曰。汝等当知。今日世尊与无央数之众而为说法。不可作汝形至世尊所。

    龙王报曰。如是。目连。

    是时。龙王还隐龙形。化作人形。不长不短。容貌端正。如桃华色。

    是时。目连至世尊所。头面礼足。在一面坐。是时。目连语龙王曰。今正是时。宜可前进。

    是时。龙王闻目连语。即从坐起。长跪叉手。白世尊言。我等二族姓子。一名难陀。二名优槃难陀。自归如来。受持五戒。唯愿世尊听为优婆塞。尽形寿不复杀生。尔时。世尊弹指可之。时。二龙王还复故坐。欲得闻法。

    尔时。波斯匿王便作是念。有何因缘。使此阎浮利内烟火乃尔。是时。王波斯匿乘宝羽之车出舍卫城。至世尊所。尔时。人民之类遥见王来。咸共起迎。善来。大王。可就此坐。

    时。二龙王默然不起。是时。波斯匿王礼世尊足。在一面坐。是时。大王白世尊言。我今欲有所问。唯愿世尊事事敷演。

    世尊告曰。欲有所问。今正是时。

    波斯匿王白佛言。有何因缘。令此阎浮里内烟火乃尔。

    世尊告曰。难陀．优槃难陀龙王之所造。然今。大王。勿怀恐惧。今日更无烟火之变。

    是时。波斯匿王便作是念。我今是国之大王。人民宗敬。名闻四远。今此二人为从何来。见吾至此。亦不起迎。设住吾境界者当取闭之。设他界来者当取杀之。

    是时。龙王知波斯匿心中所念。便兴瞋恚。尔时。龙王便作是念。我等无过于此王所。更欲反害吾身。要当取此国王及迦夷国人。尽取杀之。是时。龙王即从坐起。礼世尊足。即便而去。离祇洹不远。便不复现。

    是时。波斯匿王见此人去。未久。白世尊言。国事猥多。欲还宫中。

    世尊告曰。宜知是时。

    是时。波斯匿王即从坐起。便退而去。告群臣曰。向者二人为从何道去。速捕取之。是时。诸臣闻王教令。即驰走求之而不知处。便还宫中。

    是时。难陀．优槃难陀龙王各生此念。我等无过于彼王所。方欲取我等害之。我等当共害彼人民。使无遗余。是时。龙王复作是念。国中人民有何过失。当取舍卫城人民害之。复重作是念。舍卫国人有何过失于我等。当取王宫官属尽取杀之。

    尔时。世尊以知龙王心中所念。告目连曰。汝今当救波斯匿王。无令为难陀．优槃难陀龙王所害。

    目连对曰。如是。世尊。

    是时。目连受佛教诫。礼世尊足。便退而去。在王宫上。结跏趺坐。令身不现。是时。二龙王雷吼霹雳。暴风疾雨。在王宫上。或雨瓦石。或雨刀剑。未堕地之顷。便为优钵莲华在虚空中。是时。龙王倍复瞋恚。雨大高山于宫殿上。是时。目连复化使作种种饮食。是时。龙王倍复瞋恚炽盛。雨诸刀剑。是时。目连复化使作极好衣裳。是时。龙王倍复瞋恚。复雨大沙砾石。在波斯匿宫上。未堕地之顷。便化作七宝。

    是时。波斯匿王见宫殿中雨种种七宝。欢喜踊跃。不能自胜。便作是念。阎浮里内有德之人。无复过我。唯除如来。所以然者。我家中种粳米一根上生。收拾得一斛米。饭以甘蔗之浆。极为香美。今复于宫殿上雨七宝。我便能作转轮圣王乎。是时。波斯匿王领诸婇女收摄七宝。

    是时。二龙王自相谓言。今将有何意。我等来时欲害波斯匿王。今日变化乃至于斯。所有力势今日尽现。犹不能动波斯匿王毫牦之分。

    是时。龙王见大目揵连在宫殿上结跏趺坐。正身正意。形不倾斜。见已。便作是念。此必是大目连之所为也。是时。二龙王以见目连便退而去。是时。目连见龙去。还舍神足至世尊所。头面礼足。在一面坐。

    时。波斯匿王便作是念。今此种种饮食不应先食。当先奉上如来。然后自食。是时。波斯匿王即车载珍宝。及种种饮食。往至世尊所。昨日天雨七宝及此饮食。唯愿纳受。

    尔时。大目揵连去如来不远。佛告王曰。汝今可持七宝饮食之具。与大目连。所以然者。蒙目连恩。得更生圣贤之地。

    波斯匿王白佛言。有何因缘。言我更生。

    世尊告曰。汝朝不至我所。欲得听法乎。尔时。有二人亦来听法。王生此念。我于此国界。最为豪尊。众人所敬。然此二人为从何来。见我不起承迎。

    时王白佛。实然。世尊。

    世尊告曰。此亦非人。乃是难陀．优槃难陀龙王。彼知王意。自相谓言。我等无过于此人王。何故反来害我。要当方宜灭此国界。我等寻知龙王心中所念。即敕目连。今可救波斯匿王。无令为龙所害也。即受我教。在宫殿上。隐形不现。作此变化。是时。龙王极怀瞋恚。雨沙砾石于宫殿上。未堕地之顷。化作七宝．衣裳．饮食之具。由此因缘。大王。今日便为更生。

    是时。波斯匿王便怀恐怖。衣毛皆竖。前跪膝行至如来前。而白佛言。唯愿世尊恩垂过厚。得济生命。复礼目连足。头面礼敬。蒙尊之恩。得济生命。

    尔时。国王便说此偈。

    唯尊寿无穷　　长夜护其命
    度脱苦穷厄　　蒙尊得脱难

    是时。波斯匿王以天香华散如来身。便作是说。我今持此七宝奉上三尊。唯愿纳受。头面礼足。绕佛三匝。便退而去。

    是时。世尊便作是念。此四部之众多有懈怠。皆不听法。亦不求方便。使身作证。亦复不求未获者获。未得者得。我今宜可使四部之众渴仰于法。尔时。世尊不告四部之众。复不将侍者。如屈申臂顷。从祇洹不现。往至三十三天。

    尔时。释提桓因遥见世尊来。将诸天众。前迎世尊。头面礼足。请令就坐。并作是说。善来。世尊。久违觐省。

    是时。世尊便作是念。我今当以神足之力自隐形体。使众人不见我为所在。尔时。世尊复作是念。我今于三十三天。化身极使广大。

    尔时。天上善法讲堂有金石纵广一由旬。尔时。世尊石上结跏趺坐。遍满石上。尔时。如来母摩耶将诸天女至世尊所。头面礼足。在一面坐。并作是说。违奉甚久。今来至此。实蒙大幸。渴仰思见。佛今日方来。是时。母摩耶头面礼足已。在一面坐。释提桓因亦礼如来足。在一面坐。三十三天礼如来足。在一面坐。是时。诸天之众见如来在彼增益诸天众。减损阿须伦众。

    尔时。世尊渐与彼诸天之众说于妙论。所谓论者。施论．戒论．生天之论。欲不净想。淫为秽恶。出要为乐。尔时。世尊以见诸来大众及诸天人心开意解。诸佛世尊常所说法。苦．习．尽．道。普与诸天说之。各于坐上。诸尘垢尽。得法眼净。复有十八亿天女之众而见道迹。三万六千天众得法眼净。是时。如来母即从坐起。礼如来足。还入宫中。

    尔时。释提桓因白佛言。我今当以何食饭如来乎。为用人间之食。为用自然天食。

    世尊告曰。可用人间之食用食如来。所以然者。我身生于人间。长于人间。于人间得佛。

    释提桓因白佛言。如是。世尊。是时。释提桓因复白佛言。为用天上时节。为用人间时节。

    世尊告曰。用人间时节。

    对曰。如是。世尊。

    是时。释提桓因即以人间之食。复以人间时节饭食如来。

    尔时。三十三天各各自相谓言。我等今见如来竟日饭食。

    是时。世尊便作是念。我今当入如是三昧。欲使诸天进便进。欲使诸天退便退。是时。世尊以入此三昧。进却诸天。随其时宜。

    是时。人间四部之众不见如来久。往至阿难所。白阿难言。如来今为所在。渴仰欲见。

    阿难报曰。我等亦复不知如来所在。

    是时。波斯匿王．优填王至阿难所。问阿难曰。如来今日竟为所在。

    阿难报曰。大王。我亦不知如来所在。

    是时。二王思睹如来。遂得苦患。尔时。群臣至优填王所。白优填王曰。今为所患。

    时王报曰。我今以愁忧成患。

    群臣白王。云何以愁忧成患。

    其王报曰。由不见如来故也。设我不见如来者。便当命终。

    是时。群臣便作是念。当以何方便。使优填王不令命终。我等宜作如来形像。是时。群臣白王言。我等欲作形像。亦可恭敬承事作礼。

    时。王闻此语已。欢喜踊跃。不能自胜。告群臣曰。善哉。卿等所说至妙。

    群臣白王。当以何宝作如来形像。

    是时。王即敕国界之内诸奇巧师匠。而告之曰。我今欲作形像。

    巧匠对曰。如是。大王。

    是时。优填王即以牛头栴檀作如来形像高五尺。

    是时。波斯匿王闻优填王作如来形像高五尺而供养。是时。波斯匿王复召国中巧匠。而告之曰。我今欲造如来形像。汝等当时办之。时。波斯匿王而生此念。当用何宝。作如来形像耶。斯须复作是念。如来形体。黄如天金。今当以金作如来形像。是时。波斯匿王纯以紫磨金作如来像高五尺。尔时。阎浮里内始有此二如来形像。

    是时。四部之众往至阿难所。白阿难曰。我等渴仰于如来。所思欲觐尊。如来今日竟为所在。

    阿难报曰。我等亦复不知如来所在。但今共至阿那律所而问此义。所以然者。尊者阿那律天眼第一。清净无瑕秽。彼以天眼见千世界．二千世界．三千大千世界。彼能知见。

    是时。四部之众共阿难往至阿那律所。白阿那律曰。今此四部之众来至我所。而问我曰。今日如来竟为所在。唯愿尊者以天眼观如来今为所在。

    是时。尊者阿那律报曰。汝等且止。吾今欲观如来竟为所在。

    是时。阿那律正身正意。系念在前。以天眼观阎浮里内而不见之。复以天眼观拘耶尼．弗于逮．郁单曰而不见之。复观四天王．三十三天．艳天．兜术天．化自在天．他化自在天。乃至观梵天而不见之。复观千阎浮地．千瞿耶尼．千郁单曰．千弗于逮．千四天王．千艳天．千兜术天．千化自在天．千他化自在天．千梵天。而不见如来。复观三千大千刹土而复不见。即从坐起语阿难曰。我今已观三千大千刹土而不见之。

    是时。阿难及四部之众默然而止。阿难作是念。如来将不般涅槃乎。

    是时。三十三天各各自相谓言。我等快得善利。唯愿七佛常现于世。天及世人多所润益。或有天而作是语。且置七佛。但使有六佛者。此亦甚善。或有天子言。但使有五佛。或言。四佛。或言。三佛。或言。二佛出现世者。多所润益。

    时。释提桓因告诸天曰。且置七佛。乃至二佛。但使今日释迦文佛久住世者。则多所饶益。

    尔时。如来意欲使诸天来。诸天便来。意欲使诸天去。诸天便去。是时。三十三天各各自相谓言。如来何故竟日而食。

    是时。释提桓因告三十三天曰。如来今日食以人间时节。不用天上时节。是时。世尊以经三月。便作是念。阎浮里人四部之众不见吾久。甚有虚渴之想。我今当舍神足。使诸声闻知如来在三十三天。是时。世尊即舍神足。

    时。阿难往阿那律所。白阿那律言。今四部之众甚有虚渴。欲见如来。然今如来不取灭度乎。

    是时。阿那律语阿难曰。昨夜有天来至我所。云。如来在三十三天善法讲堂。汝今且止。吾今欲观如来所在。是时。尊者阿那律即结跏趺坐。正身正意。心不移动。以天眼观三十三天。见世尊在壁方一由旬石上坐。是时。阿那律即从三昧起。语阿难曰。如来今在三十三天与母说法。

    是时。阿难及四部之众欢喜踊跃。不能自胜。是时。阿难问四部众曰。谁能堪任至三十三天问讯如来。

    阿那律曰。今尊者目连神足第一。愿屈神力往问讯佛。

    是时。四部之众白目连曰。今日如来在三十三天。唯愿尊者持四部姓名。问讯如来。又持此义往白如来。世尊在阎浮里内世间得道。唯屈威神还至世间。

    目连报曰。甚善。诸贤。

    是时。目连受四部之教。屈申臂顷。往至三十三天。到如来所。是时。释提桓因及三十三天遥见目连来。诸天各生此念。正是僧使。若当是诸王之使。是时。诸天皆起往迎。善来。尊者。

    是时。目连遥见世尊与无央数之众而为说法。见已。生此念。世尊在此天中。亦复烦闹。目连往至世尊所。头面礼足。在一面立。

    尔时。目连白佛言。世尊。四部之众问讯如来。起居轻利。游步康强。又白此事。如来生长阎浮里内。于世间得道。唯愿世尊还来至世间。四部虚渴。欲见世尊。

    世尊告曰。使四部之众进业无惓。云何。目连。四部之众游化劳乎。无斗讼耶。外道异学无触娆乎。

    目连报曰。四部之众行道无惓。

    但。目连。汝向者作是念言。如来在此亦烦闹。此事不然。所以然者。我说法时亦不经久。设我作是念。欲使诸天来。便来。欲使诸天不来。诸天则不来。目连。汝还世间。却后七日如来当往僧迦尸国大池水侧。

    是时。目连屈申臂顷。还诣舍卫城祇树给孤独园。往诣四部众。而告之曰。诸贤当知。却后七日如来当来下至阎浮里地僧迦尸大池水侧。

    尔时。四部众闻此语已。欢喜踊跃。不能自胜。是时。波斯匿王．优填王．恶生王．优陀延王．频毗娑罗王。闻如来却后七日。当至僧迦尸国大池水侧。极怀欢喜。不能自胜。是时。毗舍离人民之众。迦毗罗越释种。拘夷罗越人民之众。闻如来当来至阎浮里地。闻已。欢喜踊跃。不能自胜。

    尔时。波斯匿集四种之兵。诣池水侧。欲见世尊。是时。五王皆集兵众往世尊所。欲得觐省如来及人民之众。迦毗罗越释皆悉往世尊所。及四部之众皆悉往世尊所。欲得见如来。

    尔时。临七日头。释提桓因告自在天子曰。汝今从须弥山顶至僧迦尸池水作三道路。观如来意不用神足至阎浮地。

    自在天子报曰。此事甚佳。正尔时办。尔时。自在天子即化作三道金．银．水精。是时。金道当在中央。侠水精道侧．银道侧。化作金树。当于尔时。诸神妙尊天。七日之中皆来听法。

    尔时。世尊与数千万众前后围绕。而为说法。说。五盛阴苦。云何为五。所谓色．痛．想．行．识。云何为色阴。所谓此四大身。是四大所造色。是谓名为色阴也。

    彼云何名为痛阴。所谓苦痛．乐痛．不苦不乐痛。是谓名为痛阴。

    彼云何名想阴。所谓三世共会。是谓名为想阴。

    彼云何名为行阴。所谓身行．口行．意行。此名行阴。

    彼云何名为识阴。所谓眼．耳．鼻．口．身．意识。此名识阴。

    彼云何名为色。所谓色者。寒亦是色。热亦是色。饥亦是色。渴亦是色。

    云何名为痛。所谓痛者。痛者名觉。为觉何物。觉苦．觉乐．觉不苦不乐。故名为觉也。

    云何名为想。所谓想者。想亦是知。知青．黄．白．黑．知苦乐。故名为知。

    云何名为行。所谓行者。能有所成。故名为行。为成何等。或成恶行。或成善行。故名为行。

    云何名为识。所谓识。识别是非。亦识诸味。此名为识也。

    诸天子当知。此五盛阴。知三恶道．天道．人道。此五盛阴灭。便知有涅槃之道。尔时。说此法时。有六万天人得法眼净。

    尔时。世尊与诸天人说法已。即从坐起。诣须弥山顶。说此偈。

    汝等当勤学　　于佛法圣众
    当灭死迳路　　如人钩调象
    若能于此法　　而无懈怠者
    便当尽生死　　无有苦原本

    尔时。世尊说此偈已。便诣中道。是时。梵天在如来右处银道侧。释提桓因在水精道侧。及诸天人在虚空中散华烧香。作倡伎乐。娱乐如来。

    是时。优钵华色比丘尼闻如来今日当至阎浮提僧迦尸池水侧。闻已。便生此念。四部之众．国王．大臣．国中人民。靡不往者。设我当以常法往者。此非其宜。我今当作转轮圣王形容。往见世尊。是时。优钵华色比丘尼还隐其形。作转轮圣王形。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．典兵宝．典藏宝。是谓七宝。

    尔时。尊者须菩提在罗阅城耆阇崛山中。在一山侧缝衣裳。是时。须菩提闻世尊今日当来至阎浮里地。四部之众靡不见者。我今者宜可时往问讯礼拜如来。尔时。尊者须菩提便舍缝衣之业。从坐起。右脚着地。是时。彼复作是念。此如来形。何者是世尊。为是眼．耳．鼻．口．身．意乎。往见者复是地．水．火．风种乎。一切诸法皆悉空寂。无造．无作。如世尊所说偈言。

    若欲礼佛者　　及诸最胜者
    阴持入诸种　　皆悉观无常
    曩昔过去佛　　及以当来者
    如今现在佛　　此皆悉无常
    若欲礼佛者　　过去及当来
    说于现在中　　当观于空法
    若欲礼佛者　　过去及当来
    现在及诸佛　　当计于无我

    此中无我．无命．无人．无造作。亦无形容有教．有授者。诸法皆悉空寂。何者是我。我者无主。我今归命真法之聚。尔时。尊者须菩提还坐缝衣。

    是时。优钵华色比丘尼作转轮圣王形。七宝导从至世尊所。是时。五国王遥见转轮圣王来。欢喜踊跃。不能自胜。自相谓言。甚奇。甚特。世间出二珍宝。如来．转轮圣王。

    尔时。世尊将数万天人从须弥山顶来。至池水侧。是时。世尊举足蹈地。此三千大千世界六变震动。是时。化转轮圣王渐渐至世尊所。诸小国王及人民之类各各避之。是时。化圣王觉知以近世尊。还复本形。作比丘尼礼世尊足。五王见已。各自称怨。自相谓言。我等今日极有所失。我等先应见如来。然今此比丘尼先见之。

    是时。比丘尼至世尊所。头面礼足。而白佛言。我今礼最胜尊。今日先得觐省。我优钵花色比丘尼是如来弟子。

    尔时。世尊与彼比丘尼而说偈言。

    善业以先礼　　最初无过者
    空无解脱门　　此是礼佛义
    若欲礼佛者　　当来及过去
    当观空无法　　此名礼佛义

    是时。五王及人民之众不可称计。往至世尊所。各自称名。我是迦尸国王波斯匿。我是跋耆国王。名曰优填。我是五都人民之主。名曰恶生。我是南海之主。名优陀延。我是摩竭国频毗娑罗王。尔时。十一那术人民云集。及四部之众最尊长者。千二百五十人往至世尊所。头面礼足。在一面立。

    尔时。优填王手执牛头栴檀像。并以偈向如来说。

    我今欲所问　　慈悲护一切
    作佛形像者　　为得何等福

    尔时。世尊复以偈报曰。

    大王今听之　　少多演其义
    作佛形像者　　今当粗说之
    眼根初不坏　　后得天眼视
    白黑而分明　　作佛形像德
    形体当完具　　意正不迷惑
    势力倍常人　　造佛形像者
    终不堕恶趣　　终辄生天上
    于彼作天王　　造佛形像福
    余福不可计　　其福不思议
    名闻遍四远　　造佛形像福

    善哉。善哉。大王。多所饶益。天．人蒙祐。

    尔时。优填王极怀欢悦。不能自胜。

    尔时。世尊与四部众及与五王演说妙论。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。出要为妙。尔时。世尊以知四部之众心开意解。诸佛世尊常所说法。苦．习．尽．道。尽与彼说之。尔时。坐上天及人民六万余人。诸尘垢尽。得法眼净。

    尔时。五王白世尊言。此处福妙最是神地。如来始从兜术天来下至此说法。今欲建立此处。使永存不朽。

    世尊告曰。汝等五王。于此处造立神寺。长夜受福。终不朽败。

    诸王报曰。当云何造立神寺。

    尔时。世尊申右手。从地中出迦叶如来寺。视五王而告之曰。欲作神寺者。当以此为法。

    尔时。五王即于彼处起大神寺。

    尔时。世尊告诸比丘。诸过去恒沙如来翼从多少。亦如今日而无有异。正使当来诸佛世尊翼从多少。亦如今日而无有异。今此经名游天法本。如是。诸比丘。当作是学。

    尔时。四部之众及五国王闻佛所说。欢喜奉行。


37.六重品第三十七·第1经

《增一阿含经·37.六重品第三十七·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝当思念六重之法。敬之．重之．执在心怀。无令忘失。云何为六。于是。比丘。身行念慈。如镜视其形。可敬．可贵。无令忘失。

    复次。口行念慈。意行念慈。可敬．可贵。无令忘失。

    复次。得法利之具。能与诸梵行者共之。亦无吝想。此法可敬．可贵。无令忘失。

    复次。诸有禁戒不朽．不败。极为完具。而无缺漏。智者之所贵。复欲使此戒分布与人。使同其味。此法可敬．可贵。无令忘失。

    复次。正见贤圣得出要。如是之见。欲与诸梵行者共同此法。亦可敬．可贵。无令忘失。

    是谓。比丘。有此六重之法。可敬．可贵。无令忘失。是故。诸比丘。常当修行身．口．意行。设得利养之具。当念分布。莫起贪想。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第2经

《增一阿含经·37.六重品第三十七·第2经》

    （二）

    闻如是。

    一时。佛在阿耨达泉与大比丘众五百人俱。斯是罗汉。三达．六通神足自在。心无所畏。唯除一比丘。阿难是也。

    尔时。世尊坐金莲华。七宝为茎。及五百比丘各各坐宝莲华。尔时。阿耨达龙王至世尊所。头面礼足。在一面住。

    尔时。龙王遍观圣众已。白世尊曰。我今观此众中。空缺不具。无尊者舍利弗。惟愿世尊遣一比丘唤舍利弗使来。

    尔时。舍利弗在祇洹精舍。补纳故衣。尔时。世尊告目连曰。汝至舍利弗所。语舍利弗云。阿耨达龙王欲得相见。

    目连报曰。如是。世尊。

    是时。尊者大目连如人屈伸臂顷。往至祇洹精舍舍利弗所。语舍利弗言。如来有教云。阿耨达龙王欲得相见。

    舍利弗报曰。汝并在前。吾后当往。

    目连报曰。一切圣众及阿耨达龙王迟想尊颜。欲得相见。唯愿时赴。勿轻时节。

    舍利弗报曰。汝先至彼。吾后当往。

    是时。目连复重语曰。云何。舍利弗。神足之中能胜吾乎。然今先遣使在前耶。若舍利弗不时起者。吾当捉臂将诣彼泉。

    是时。舍利弗便作是念曰。目连方便试弄吾耳。

    尔时。尊者舍利弗躬解竭支带。语目连曰。设汝神足第一者。今举此带使离于地。然后捉吾臂将诣阿耨达泉。

    是时。目连作是念。今舍利弗复轻弄我。将欲相试乎。

    今解带在地云。能举者然后捉吾臂将诣泉所。是时。目连复作是想。此必有因。事不苦尔。即时。申手而取带举。然不能使带移动如毫厘许。是时。目连尽其力势移此带。不能使动。是时。舍利弗取此带系着阎浮树枝。是时。尊者目连尽其神力。欲举此带。终不能移。当举此带时。此阎浮地大振动。

    尔时。舍利弗便作是念。目连比丘尚能使此阎浮地动。何况此带。我今当持此带系着二天下。尔时。目连亦复举之。系着三天下．四天下。亦能举之。如举轻衣。是时。舍利弗复作是念。目连比丘堪任举四天下。而不足言。我今持此带。系着须弥山腹。是时。目连复能动此须弥山及四天王宫。三十三天宫皆悉动摇。是时。舍利弗复以此带系千世界。是时。目连亦能使动。时。舍利弗复以此带系二千世界．三千世界。亦复能动。是时。天地大动。唯有如来坐阿耨达泉而不移动。犹如力士弄于树叶而无疑难。

    是时。阿耨达龙王白世尊言。今此天地何故振动。

    尔时。世尊具与龙王说此本缘。龙王白佛。此二人神力何者最胜。

    世尊告曰。舍利弗比丘神力最大。

    龙王白佛言。世尊前记言。目连比丘神足第一。无过是者。

    世尊告曰。龙王当知。有四神足。云何为四。自在三昧神力．精进三昧神力．心三昧神力．试三昧神力。是谓。龙王。有此四神足之力。若有比丘．比丘尼有此四神力者。亲近修行而不放舍者。此则神力第一。

    阿耨达龙王白佛。目连比丘不得此四神足乎。

    世尊告曰。目连比丘亦得此四神足之力。亲近修行。初不放舍。然目连比丘欲住寿至劫。亦复能办。然舍利弗所入三昧。目连比丘不知名字。

    是时。尊者舍利弗复作是念。三千大千刹土。目连皆能移转。蠕虫死者不可称计。然我躬自闻。如来座者不可移动。我今可以此带系着如来座所。是时。目连复以神足而举此带。然不能动。时。目连生此念。非我于神足退乎。今举此带而不能动。我今往诣世尊所。而问此义。

    尔时。目连舍此带已。即以神足至世尊所。遥见舍利弗在如来前坐。见已。目连复作是念。世尊弟子神足第一。无出我者。然我不如舍利弗乎。尔时。目连白佛言。我将不于神足退乎。所以然者。我先发祇洹精舍。然后舍利弗发。今舍利弗比丘先在如来前坐。

    佛言。汝不于神足有退。但舍利弗所入神足三昧之法。汝所不解。所以然者。舍利弗比丘智慧无有量。心得自在。不如舍利弗从心也。舍利弗心神足得自在。若舍利弗比丘心所念法。即得自在。大目连即时默然。

    是时。阿耨达龙王欢喜踊跃。不能自胜。今舍利弗比丘极有神力。不可思议。所入三昧。目连比丘而不知名字。尔时。世尊与阿耨达龙王说微妙之法。劝令欢喜。即于彼说戒。清旦。将诸比丘僧。还诣舍卫国祇树给孤独园。

    尔时。诸比丘自相谓言。世尊口自记。我声闻中神足第一者。目连比丘是也。然今日不如舍利弗。

    尔时。诸比丘起轻慢想于目连所。是时。世尊便作是念。此诸比丘生轻慢之想向目连。受罪难计。告目连曰。现汝神力使此众见。无令大众起懈怠想。

    目连对曰。如是。世尊。

    是时。目连礼世尊足。即于如来前没不现。往诣东方七恒河沙佛土。有佛名奇光如来．至真．等正觉。出现彼土。是时。目连以凡常之服往诣彼土。在钵盂缘上行。又彼土人民。形体极大。是时。诸比丘见目连已。自相谓言。汝等观此虫。正似沙门。是时。诸比丘复持示彼佛。唯然。世尊。今有一虫。正似沙门。

    尔时。奇光如来告诸比丘曰。西方去此七恒河沙。彼土世界。佛名释迦文如来．至真．等正觉。出现于世。是彼弟子。神足第一。尔时。彼佛告目连曰。此诸比丘起轻慢意。现汝神足。使大众见之。

    目连对曰。如是。世尊。是时。目连闻佛教已。以钵盂络盛彼五百比丘至梵天上。是时。目连以左脚登须弥山。以右脚着梵天上。

    尔时。便说此偈。

    常当念勤加　　修行于佛法
    降伏魔众怨　　如钩调于象
    若能于此法　　能行不放逸
    当尽苦原际　　无复有众恼

    是时。目连以此音响。遍满祇洹精舍。诸比丘闻已。往白世尊。目连为住何处而说此偈。

    世尊告曰。此目连比丘去此佛土七恒河沙。正在东方。以绳络盛彼五百比丘。左脚登须弥山。右脚着梵天上。而说此偈。

    尔时。诸比丘叹未曾有。甚奇。甚特。目连比丘有大神足。我等起于懈慢于目连所。唯愿世尊使目连比丘将此五百比丘来至此间。

    是时。世尊遥现道力。使目连知意。

    是时。目连将五百比丘来至舍卫城祇树给孤独园。尔时。世尊与数千万众而为说法。时。大目连将五百比丘至世尊所。然释迦文佛弟子仰观彼比丘。是时。东方世界比丘礼世尊足。在一面坐。尔时。世尊告彼比丘。汝等比丘为从何来。是谁弟子。道路为经几时。

    彼五百比丘白释迦文佛。我等世界今在东方。佛名奇光如来。是彼弟子。然我等今日亦复不知为从何来。为经几日。

    世尊告曰。汝等知佛世界乎。

    诸比丘对曰。不也。世尊。

    汝等今日欲诣彼土乎。

    诸比丘对曰。唯然。世尊。欲还诣彼土。

    尔时。世尊告彼比丘。今当与汝说六界法。善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为六界之法。比丘当知。六界之人禀父母精气而生。云何为六。所谓地界．水界．火界．风界．空界．识界。是谓。比丘。有此六界。人身禀此精气而生六入。云何为六。所谓眼入．耳入．鼻入．舌入．身入．意入。是谓。比丘。有此六入。由父母而得有。以依六入便有六识身。云何为六。若依眼识则有眼识身。耳识。鼻识．舌识．身识．意识。是谓。比丘。此名六识身。若有比丘解此六界．六入．六识者。能度六天而更受形。设于彼寿终来生此间。聪明高才。于现身上。尽于结使。得至涅槃。

    尔时。世尊告目连曰。汝今还将此比丘诣彼佛土。

    目连报曰。如是。世尊。是时。目连复以络盛五百比丘。绕佛三匝。便退而去。如屈伸臂顷。以至彼佛土。是时。目连舍此比丘已。礼彼佛足已。还来诣此忍界。是时。彼土比丘闻此六界已。诸尘垢尽。得法眼净。

    尔时。世尊告诸比丘。我弟子中第一声闻神足难及。所谓大目乾连比丘是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第3经

《增一阿含经·37.六重品第三十七·第3经》

    （三）

    闻如是。

    一时。佛在跋耆国师子园中。

    诸神足高德比丘。贤者舍利弗．贤者大目乾连．贤者迦叶．贤者离越．贤者阿难等五百人俱。是时。大目乾连．大迦叶．阿那律晨旦至舍利弗所。然阿难遥见三大声闻诣舍利弗所。语离越言。三大声闻往至舍利弗所。我等二人亦可往至舍利弗所。所以然者。备闻舍利弗说奇妙之法。

    离越报曰。此事可然。

    是时。离越．阿难往至舍利弗所。是时。舍利弗言。善来。诸贤。就此处坐。是时。舍利弗语阿难曰。我今欲有所问。此牛师子园极为快乐。自然天香流布四远。云何当使此园快乐。

    阿难报曰。若有比丘多有所闻不忘。总持诸法义味。具足修行梵行。如此诸法皆悉具足。亦不漏脱。与四部之众而为说法。不失次第。亦不卒暴。无有乱想。如是。比丘在此牛师子园快乐。

    是时。舍利弗语离越言。阿难今日以演说之。我今复欲问汝义。牛师子园快乐如是。汝今次说。义复云何。

    离越报曰。于是。比丘乐闲静之处。思惟坐禅。与正观相应。如是。比丘乐牛师子园中。

    是时。尊者舍利弗语阿那律曰。汝今当说悦乐之义。

    阿那律报曰。若有比丘天眼彻视。观众生类死者．生者．善色．恶色．善趣．恶趣。若好．若丑。皆悉知之。或有众生身．口．意行恶。诽谤贤圣。身坏命终。生地狱中。或复有众生身．口．意行善。不诽谤贤圣。犹如士夫观空中。靡不备悉。有天眼比丘亦复如是。观世界无有疑难。如是。比丘在牛师子园中。快乐如是也。

    是时。舍利弗语迦叶曰。我今语汝。如是诸贤以说快乐之义。汝今次应说之。

    迦叶报曰。若有比丘行阿练若行。复教他人使行阿练若。叹说闲静之德。己身着补纳之衣。复教他使行头陀。身自知足在闲居之处。复教他人使修其行。己身戒德具足。三昧成就．智慧成就．解脱成就．解脱见慧成就。复教他人使行其法。叹说其法已能劝化。复教他人使行其法。教训无厌足。如是。比丘在牛师子园中快乐无比。

    尔时。尊者舍利弗语大目连曰。诸贤圣以说快乐之义。汝今次说快乐之义。牛师子园中快乐无双。汝今欲云何说之。

    目连报曰。于是。比丘有大神足。于神足而得自在。彼能变化无数千事而无疑难。亦能分一身作无数身。或复还合为一。石壁皆过。踊没自在。亦如驶河。犹如飞鸟在空中无迹。譬如暴火焚烧山野。亦如日月靡所不照。亦能举手摩抆日月。亦能化身至梵天上。如此。比丘宜牛师子园中。

    是时。目连语舍利弗曰。我等各随其辩而说之。我等今问舍利弗义。牛师子园极为快乐。何等比丘宜在其中。

    舍利弗言。若有比丘能降心。然彼心不能降比丘。设彼比丘欲得三昧。即时彼比丘能得三昧。随意远近成三昧者。即能成办之。犹如长者家有好衣。盛着箱箧。尔时彼长者随意欲取何等衣。随意取之而无疑难。亦能随意入三昧中。此亦如是。心能使比丘。非比丘能使心。随意入三昧亦无疑难。如是。比丘能使心。非心使比丘。如是之人宜在牛师子园中。

    是时。舍利弗告诸贤曰。我等随其辩而说。各随方宜。善说此义。今各相将往问世尊。云何比丘得乐此牛师子园。若世尊有所说。我等当奉行。

    诸比丘报曰。如是。舍利弗。

    是时。大声闻等各各相将往至如来所。到已。头面礼足。在一面坐。尔时。大声闻以此因缘具白佛。尔时。世尊告曰。善哉。如阿难所说。所以然者。阿难比丘闻法能持。总摄诸法。具足修行梵行。如此之法。善闻不忘。亦无邪见。与四部之众而说法。言不错乱。亦不卒暴。

    离越比丘所说亦复快哉。所以然者。乐闲静之处。不处人间。常念坐禅。无有诤讼。与止观相应。闲居寂寞。

    阿那律比丘亦复快哉。所以然者。阿那律比丘天眼第一。彼以天眼观三千世界。犹如有眼之人。掌中观珠。阿那律比丘亦复如是。彼以天眼观此三千大千世界而无疑难。

    今迦叶比丘亦复快哉。所以然者。迦叶比丘己身是阿练若行。复能叹说闲居之行。身能乞食。复能叹誉乞食之德。身着补纳衣。复能叹说补纳衣之德。己身知足。复能叹说知足之德。己身处岩穴。复叹说岩穴之德。己身戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。复能教人成此五分法身。身能教化。复能教人使行其法。

    善哉。善哉。如目连所说。所以然者。目连比丘有大威力。神足第一。心得自在。彼意欲所为。则能办之。或化一身。分为万亿。或还合为一。石壁皆过。无有挂碍。踊没自在。亦如驶水亦无触碍。如空中之鸟亦无足迹。犹如日月靡所不照。能化身乃至梵天。

    善哉。如舍利弗之所说。所以然者。舍利弗能降伏心。非心能降伏舍利弗。若欲入三昧时。则能成办无有疑难。犹如长者好衣裳。随意取之而无疑难。舍利弗比丘亦复如是。能降伏心。非心能降伏舍利弗。随意入三昧。皆悉在前。

    善哉。善哉。诸比丘。汝等所说各随方便。但今复听我所说。云何比丘乐牛师子园中。若有比丘依村落住。彼到时。着衣持钵。入村乞食。彼已乞食已。还归所在。洗手面。在一树下正身正意。结跏趺坐。系念在前。彼比丘便作是念。我今不坏于坐。要当尽有漏成无漏。尔时。彼比丘即有漏心得解脱。如是。比丘宜在牛师子园中。如是。比丘恒勤精进。莫有懈怠。所在之处靡不宗奉者。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第4经

《增一阿含经·37.六重品第三十七·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说咒愿有六德。汝等谛听。善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为六德。于是。施主檀越成就三法。云何檀越施主成就三法。于是。檀越施主信根成就．戒德成就．闻成就。是谓檀越施主成就此三法。施物之法复成三法。云何为三。然彼物色成就．味成就．香成就。有此三法。是谓。比丘。有此六事获大功德。名德远闻。获甘露之报。是故。诸比丘。若欲成就此六事者。当念惠施。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第5经

《增一阿含经·37.六重品第三十七·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊与无央数之众而为说法。尔时。坐上有一比丘。便生此念。愿如来告我有所论说。尔时。世尊知比丘心中所念。告诸比丘。若有比丘生此念。如来躬教训我。彼比丘戒具清净。无有瑕秽。修行止观。乐闲静之处。

    若比丘意欲求衣被．饮食．床敷卧具．病瘦医药者。亦当戒德成就。在空闲处而自修行。与止观共相应。

    若复比丘欲求知足者。当念戒德具足。在闲静处而自修行。与止观共相应。

    若复比丘欲求使四部之众．国王．人民有形之类所见识知。彼当念戒德具足。

    若复比丘意欲求四禅。中无悔心。亦不变易。当念戒德成就。

    若复比丘意欲求四神足。彼亦当戒德具足。

    若复比丘意欲求八解脱门而无挂碍。彼当念戒德具足。

    若复比丘意欲求天耳彻听。闻天人声。当念戒德具足。

    若复比丘意欲求知他人心中所念。诸根缺漏。彼亦当念戒德具足。

    若复比丘意欲求知众生心意。有欲心．无欲心。有瞋恚心．无瞋恚心。有愚痴心．无愚痴心。如实知之。有爱心．无爱心。有受心．无受心。如实知之。有乱心．无乱心。有疾心．无疾心。有少心．无少心。有量心．无量心。有痛心．无痛心。有三昧心．无三昧心。有解脱心．无解脱心。如实知之。欲如是者。当念戒德具足。

    若复比丘意欲得无量神足。分一身作无数。复还合为一。踊没自在。化身乃至梵天。彼当念戒德具足。

    若复比丘意欲求自忆宿世无数劫事。或一生．二生。乃至千生．百千亿生．成劫．败劫．成败之劫。不可称计。我曾死此生彼。名某．字某。或从彼终。来生此间。自忆如此无数劫事。当念戒德具足而无他念。

    若复比丘意欲求天眼。彻视观众生类善趣．恶趣。善色．恶色。若好．若丑。如实知之。或复有众生身．口．意行恶。诽谤贤圣。身坏命终。生地狱中。或复有众生身．口．意行善。不诽谤贤圣。心意正见。身坏命终。生善处天上。意欲如是者。当念戒德具足。

    若复比丘意欲求尽有漏。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。彼当念戒德具足。内自思惟无有乱想。居在闲处。

    诸比丘。当念戒德具足。无他余念。威仪成就具足。少过常恐。何况大者。若有比丘意欲使如来共论者。常念戒德具足。已戒德具足。当念闻具足。闻已具足。当念施具足。施已具足。当念智慧具足。解脱知见。皆悉具足。若有比丘戒身．定身．慧身．解脱身．解脱知见身具足者。便为天．龙．鬼神所见供养。可敬．可贵。天．人所奉。是故。诸比丘。当念五分法身具足者。是世福田。无能过者。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第6经

《增一阿含经·37.六重品第三十七·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者舍利弗往诣世尊所。头面礼足。在一面坐。尔时。舍利弗白世尊言。我今以在舍卫城夏坐。意欲人间游化。

    世尊告曰。今正是时。时。舍利弗即从坐起。头面礼足。便退而去。

    时。舍利弗去未久。有一比丘怀诽谤意。白世尊言。舍利弗与诸比丘共诤竞不忏悔。今游行人间。

    尔时。世尊告一比丘。汝速往持吾声。唤舍利弗。

    比丘对曰。如是。世尊。

    佛敕目连．阿难。汝等使诸房中召诸比丘诣世尊所。所以然者。舍利弗所入三昧。今当在如来前作师子吼。

    是时。诸比丘闻佛教已。各集世尊所。头面礼足。在一面坐。是时。彼比丘受世尊教。即往至舍利弗所。语舍利弗言。如来欲得相见。

    尔时。舍利弗往至佛所。头面礼足。在一面坐。是时。佛告舍利弗言。卿向者去未久。有秽行比丘来至我所。而白我言。云舍利弗比丘与诸比丘共诤亦不悔过。在人间游化。审实尔乎。

    舍利弗白佛言。如来自当知之。

    世尊告曰。我自知耳。但今大众各怀狐疑。汝今于大众中。可以己辩而自明净。

    舍利弗白佛言。自出母胎年向八十。每自思惟。未曾杀生。亦不妄语。正使于调戏之中亦不妄语。亦复未曾斗乱彼此。设不专意之时。或能有此行耳。我今。世尊。心意清净。岂当与梵行人共斗诤乎。亦如此地。亦受净。亦受不净。屎尿秽恶皆悉受之。脓血涕唾终不逆之。然此地亦不言恶。亦不言善。我亦如是。

    世尊。心不移转。何得与梵行人共诤而远游行。心不专者能有此耳。我今心正。何得与梵行人共诤而远游乎。亦如水。亦能使好物净。亦能使不好物净。彼水不作是念。我净是．置是。此亦如是。无有异想。何得与梵行人共斗而远游乎。犹如炽火焚烧山野。不择好丑。终无想念。我亦如是。岂当有意与梵行人共诤乎。亦如扫洒。不择好丑。皆能除之。终无想念。犹如牛无其双角。极自良善。亦不凶暴。善可将御。随意所至。终无疑难。

    唯然。世尊。我心如是。亦不与想有所伤害。岂当与梵行人共诤而远游乎。亦如旃陀罗女着弊坏衣。在人间乞食亦无禁忌。我亦如是。世尊。亦无想念。当兴诤讼而远游也。亦如脂釜。处处漏坏。有目之人皆悉观见处处漏出。我亦如是。世尊。九孔之中漏出不净。岂当与梵行人共诤。犹如女人年少端正。复以死尸系彼女颈。而厌患之。世尊。我亦如是。厌患此身如彼无异。岂当与梵行人共诤而远游乎。此事不然。世尊。自当知之。彼比丘亦当知之。设当有是者。愿彼比丘受我忏悔。

    尔时。世尊告彼比丘。汝今可自悔过。所以然者。若不悔者头便破为七分。

    是时。彼比丘心怀恐怖。衣毛皆竖。即从坐起。礼如来足。白世尊言。我今自知犯舍利弗。唯愿世尊受我忏悔。

    世尊告曰。汝比丘。自向舍利弗忏悔。若不尔者头便为七分。

    是时。彼比丘即向舍利弗头面礼足。白舍利弗言。唯愿受我忏悔。愚不别真。

    尔时。世尊告舍利弗。汝今可受此比丘悔过。又以手摩头。所以然者。若当不受此比丘忏悔者。头破为七分。

    尔时。舍利弗以手摩头。语比丘曰。听汝忏悔。如愚如惑。此佛法中极为旷大。能随时悔过者。善哉。今受汝忏悔。后更莫犯。如是再三。

    是时。舍利弗告彼比丘曰。汝更莫犯。所以然者。有六法入地狱。六法生天。六法至涅槃处。云何为六。欲害他人。我以起此害心。便欢喜踊跃。不能自胜。我当教人使害他。于中起害心。以得害人于中起欢喜。我当得此不馨之问。未起此事便怀愁忧。是谓有此六法。令人堕恶趣。

    云何有六。令人至善处。所谓身戒具足。口戒具足。意戒具足。命根清净。不杀害心。无妒嫉心。是谓有此六法。生于善处。

    云何修六法至于涅槃。所谓六思念法。云何为六。所谓身行慈无瑕秽。口行慈无瑕秽。意行慈无瑕秽。若得利养之具。能与人等共分之而无吝想。奉持禁戒无瑕疵。智者所贵。如是之戒能具足诸有邪见．正见．贤圣出要。能得尽苦本。如是诸见皆悉分明。是谓六法得至涅槃。汝今。比丘。当求方便。行此六法。如是。比丘。当作是学。

    尔时。彼比丘重从坐起。礼舍利弗足。我今重自忏。如愚如惑而不别真。唯愿舍利弗。受我悔过。后不复犯。

    舍利弗曰。听汝悔过。贤圣法中极为旷大。能自改往修来。莫复更犯。

    尔时。彼比丘闻舍利弗所说。欢喜奉行。


37.六重品第三十七·第7经

《增一阿含经·37.六重品第三十七·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说第一最空法。汝等善思念之。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何为名第一最空之法。若眼起时则起。亦不见来处。灭时则灭。亦不见灭处。除假号法．因缘法。云何假号．因缘。所谓是有则有。此生则生。无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘愁．忧．苦．恼。不可称计。如是苦阴成此因缘。

    无是则无。此灭则灭。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则更乐灭。更乐灭则痛灭。痛灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则死灭。死灭则愁．忧．苦．恼。皆悉灭尽。除假号之法。耳．鼻．舌．身．意法亦复如是。起时则起。亦不知来处。灭时则灭。亦不知灭处。除其假号之法。彼假号法者。此起则起。此灭则灭。此六入亦无人造作。亦名色．六入法。六入亦无人造作。由父母而有胎者亦无。因缘而有。此亦假号。要前有对。然后乃有。犹如钻木求火。以前有对。然后火生。火亦不从木出。亦不离木。若复有人劈木求火亦不能得。皆由因缘合会。然后有火。此六情起病亦复如是。皆由缘会于中起病。此六入起时则起。亦不见来。灭时则灭。亦不见灭。除其假号之法。因由父母合会而有。

    尔时。世尊便说此偈。

    先当受胞胎　　渐渐如冻酥
    遂复如息肉　　后转如像形
    先生头项颈　　转生手足指
    支节各各生　　发毛瓜齿成
    若母饮食时　　种种若干馔
    精气用活命　　受胎之原本
    形体以成满　　诸根不缺漏
    由母得出生　　受胎苦如是

    比丘当知。因缘合会。乃有此身耳。又复。比丘。一人身中骨有三百六十。毛孔九万九千。脉有五百。筋有五百。虫八万户。比丘当知。六入之身有如是灾变。比丘。当念思惟。如是之患。谁作此骨。谁合此筋脉。谁造此八万户虫。

    尔时。彼比丘作是念思惟。便获二果。阿那含．若阿罗汉。

    尔时。世尊便说此偈。

    三百六十骨　　在此人身中
    古佛之所演　　我今亦说之
    筋有五百枚　　脉数亦如是
    虫有八万种　　九万九千毛
    当观身如是　　比丘勤精进
    速得罗汉道　　往至涅槃界
    此法皆空寂　　愚者之所贪
    智者心欢悦　　闻此空法本

    是谓。比丘。此名第一最空之法。与汝等说如来之所说行之法。我今以为起慈哀心。我今以办。常当念修行其法。在闲居之处。坐禅思惟。勿有懈怠。今不修行。后悔无益。此是我之教训。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


37.六重品第三十七·第8经

《增一阿含经·37.六重品第三十七·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏梵志往至世尊所。共相问讯。在一面坐。尔时。生漏梵志白世尊言。瞿昙。刹利今日意欲何求。有何行业。为着何教。为究竟何事。婆罗门意欲何求。有何行业。为着何教。究竟何事。国王今日意欲何求。有何行业。为着何教。为究竟何事。盗贼今日意欲何求。有何行业。为着何教。为究竟何事。女人今日意欲何求。有何行业。为着何教。为究竟何事。

    尔时。世尊告梵志曰。刹利种者。常好斗讼。多诸技术。好喜作务。所要究竟终不中休。

    梵志问曰。梵志意何所求。

    世尊告曰。梵志意好咒术。要作居家。乐闲静之处。意在梵天。

    又问曰。国王意何所求。

    世尊告曰。梵志当知。王意所欲得国政。意在兵仗。贪着财宝。

    盗贼意何所求。

    世尊告曰。贼意盗窃。心在奸邪。欲使人类不知所作。

    女人意何所求。

    世尊告曰。女人意在男子。贪着财宝。心系男女。心欲自由。

    尔时。梵志白世尊言。甚奇。甚特。尽知尔许之变。如实不虚。今日比丘意何所求。

    世尊告曰。戒德具足。心游道法。意在四谛。欲至涅槃。此是比丘之所求也。

    是时。生漏梵志白世尊言。如是。世尊。比丘所行意不可移转。其义实尔。瞿昙。涅槃者极为快乐。如来所说乃为过多。犹如盲者得视。聋者得听。在闇者见明。今日如来所说亦复如是。而无有异。我今国事猥多。欲还所止。

    世尊告曰。宜知是时。是时。生漏梵志即从坐起。绕佛三匝。便退而去。

    尔时。生漏梵志闻佛所说。欢喜奉行。


37.六重品第三十七·第9经

《增一阿含经·37.六重品第三十七·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏梵志往至世尊所。头面礼足。在一面坐。尔时。梵志白世尊言。此中颇有比丘。云何得修梵行无有缺漏。清净修梵行。

    世尊告曰。若有人戒律具足而无所犯。此名清净修得梵行。复次。梵志。若有眼见色。不起想着。不起识念。除恶想。去不善法。得全眼根。是谓此人清净修梵行。若耳闻声．鼻嗅香．舌知味．身知细滑．意知法。都无识想。不起想念。清净得修梵行。全其意根。如此之人得修梵行。无有缺漏。

    婆罗门白佛言。何等之人不修梵行。不具足清净行。

    世尊告曰。若有人俱会者。此名非梵行。

    婆罗门白佛言。何等之人漏不具足。

    世尊告曰。若有人与女人交接。或手足相触。接在心怀而不忘失。是谓。梵志。行不具足。漏诸淫泆。与淫．怒．痴共相应。

    复次。梵志。或与女人共相调戏。言语相加。是谓。梵志。此人行不全具。漏淫．怒．痴。梵行不具足修清净行。

    复次。梵志。若有女人恶眼相视而不移转。于中便起淫．怒．痴想。生诸乱念。是谓。梵志。此人梵行不净。不修梵行。

    复次。梵志。若复有人远闻或闻哭声。或闻笑声。于中起淫．怒．痴。起诸乱想。是谓。梵志。此人不清净修梵行。与淫．怒．痴共相应。行不全具。

    复次。梵志。若有人曾见女人。后更生想。忆其头目。于中生想。在屏闲之处。生淫．怒．痴。与恶行相应。是谓。梵志。此人不修梵行。

    是时。生漏梵志白世尊言。甚奇。甚特。此沙门瞿昙亦知梵行。亦知不梵行。亦知漏行。亦知不漏行。所以然者。我今亦生此念。诸有人民女人手足相加。起诸乱想。我时便生此念。此人行不清净。与淫．怒．痴共相应。第一更乐者。女人是也。第一可欲者。所谓眼眼相视。然彼女人或语．或笑。系缀男子。或共言语而系缀男子。是时。我便生此念。此六人尽行不清净行。如来今日所说甚过。犹如盲者得目。迷者见路。愚者闻道。有目之人见色。如来说法亦复如是。我今自归佛．法．众。自今之后不复杀生。唯愿受为优婆塞。

    尔时。生漏梵志闻佛所说。欢喜奉行。


37.六重品第三十七·第10经

《增一阿含经·37.六重品第三十七·第10经》

    （一○）

    闻如是。

    一时。佛在毗舍离城外林中。与大比丘众五百人俱。

    尔时。尊者马师到时。着衣持钵。入城乞食。是时。萨遮尼健子遥见马师来。即往语马师曰。汝师说何等义。有何教训。以何教诫向弟子说法乎。

    马师报曰。梵志。色者无常。无常者即是苦。苦者即是无我。无我者即是空也。空者彼不我有。我非彼有。如是者智人之所学也。痛．想．行．识无常。此五盛阴无常者即是苦。苦者即是无我。无我者即是空。空者彼非我有。我非彼有。卿欲知者。我师教诫其义如是。与诸弟子说如是义。

    是时。尼健子以两手掩耳。而作是言。止。止。马师。我不乐闻此语。设瞿昙沙门有此教者。我实不乐闻。所以然者。如我义者色者是常。沙门义者无常。何日当见沙门瞿昙与共论议。当除沙门瞿昙颠倒之心。

    尔时。毗舍离城五百童子集在一处。欲有所论。是时。尼健子往至五百童子所。语童子曰。汝等皆来。共至沙门瞿昙所。所以然者。意欲与彼沙门瞿昙共论。使彼沙门得见正谛之道。沙门所说者色者无常。如我义者色者是常。犹如力士手执长毛之羊。随意将东西。亦无疑难。我今亦复如是。与彼沙门瞿昙论议。随我捉舍而无疑难。犹如猛象凶暴而有六牙。在深山中戏。亦无所难。我今亦复如是。与彼论议亦无疑难。犹如两健丈夫而捉一劣者。在火上炙。随意转侧。亦无疑难。我今与彼论义亦无疑难。我论议中尚能害象。何况人乎。亦能使象东．西．南．北。岂不如人乎。今此讲堂梁柱无情之物。尚能使移转。何况与人共论能胜。我使彼血从面孔出而命终。

    其中或有童子而作是言。尼健子终不能与沙门论议。但恐沙门瞿昙与尼健子论议耳。或有作是说。沙门不与尼健子论议。尼健子能与沙门共论议。是时。尼健子便作是念。设令沙门瞿昙所说。如马师比丘者。足得相畴。若有义者。闻已当知。

    是时。尼健子将五百童子。前后围绕。往至世尊所。共相问讯。在一面坐。是时。尼健子白世尊言。云何。瞿昙。有何教诫。以何教诫训诸弟子。

    佛告尼健子。我之所说。色者无常。无常即是苦。苦者即是无我。无我者即是空。空者彼非我有。我非彼有。痛．想．行．识及五盛阴皆悉无常。无常即是苦。苦者无我。无我者是空。空者彼非我有。我非彼有。我之教诫其义如是。

    尼健子报曰。我不乐闻此义。所以然者。如我所解义。色者是常。

    世尊告曰。汝今且专心意。思惟妙理。然后说之。

    尼健子报曰。我今所说色者是常。此五百童子其义亦尔。

    世尊告曰。汝今所说色者是常。此五百童子其义亦尔。

    世尊告曰。汝今以己之辩说之。何为引彼五百人乎。

    尼健子报曰。我今说色是常。沙门欲何等言论。

    世尊告曰。我今说色者无常。亦复无我。权诈合数有此色者。亦无真实。无固．无牢亦如雪揣。是等磨灭之法。是变易之法。汝今方说色者是常。我还问汝。随意报我。云何。尼健子。转轮圣王还于己国得自在不乎。又彼大王不应脱者而脱之。不应系者而系之。可得尔乎。

    尼健子报曰。此圣王有此自在之力。不应杀者能杀之。不应系者能系之。

    世尊告曰。云何。尼健子。转轮圣王当复老乎。头白．面皱．衣裳垢坋。是时。尼健子默然不报。世尊再三问之。彼亦再三默然不报。

    是时。密迹金刚力士手执金刚之杵。在虚空中而告之曰。汝今不报论者。于如来前破汝头作七分。

    尔时。世尊告尼健子曰。汝今观虚空中。

    是时。尼健子仰观空中。见密迹金刚力士。又闻空中语。设汝不报如来论者。当破汝头作七分。见已惊恐。衣毛皆竖。白世尊言。唯愿瞿昙当见救济。今更问论当畴对。

    世尊告曰。云何。尼健子。转轮圣王当复老乎。亦当头白．齿落．皮缓．面皱耶。

    尼健子报曰。沙门瞿昙。虽有此语。如我义者。色者是常。

    世尊告曰。汝善思惟而后报之。前之与后义不相应。但具论圣王当复老乎。亦当头白．齿落．皮缓．面皱耶。

    尼健子报曰。转轮圣王许使老。

    世尊告曰。转轮圣王常能于己国得自由。何以故不能却老．却病．却死。我不用老．病．死。我是常之。应欲使然者。其义可乎。

    是时。尼健子默然不对。愁忧不乐。寂然不语。

    是时。尼健子身体汗出。汗污衣裳。亦彻坐处。乃至于地。世尊告曰。尼健子。汝在大众中而师子吼。汝等童子共我至瞿昙所。与共论议。当降伏。如捉长毛之羊。随意东西。而无疑难。亦如大象入深水中。随意自游。亦无所畏。亦如两健丈夫捉一劣者。在火上炙。随意转侧。又复汝说。我常能论害大象。如此梁柱草木斯皆无情。与共论议能使屈申低仰。亦能使腋下流汗。

    尔时。世尊举三法衣。示尼健子曰。汝观如来腋无流汗。然汝今日返更有汗。乃彻乎地。是时。尼健子复默然不对。

    尔时。有童子名头摩。集在彼众。是时。头摩童子白世尊言。我今堪任有所施行。亦欲所说。

    世尊告曰。随意说之。

    头摩童子白佛言。犹如去村落不远有好浴池。然彼浴池有虫饶脚。然村落人民。男女大小往至浴池所。而出此虫。各各以瓦石取此虫。打之伤破手脚。彼虫意欲还入水者。终无此事。此尼健子亦复如是。初意猛盛。与如来共论。心怀姤意。兼抱憍慢。如来尽以除之。永无有余。此尼健子更终不能重至如来所而共论议。

    是时。尼健子语头摩童子曰。汝今愚惑。不别真伪。亦不与汝共论。乃与沙门瞿昙共论。是时。尼健子白佛言。唯问义理。当更说之。

    世尊告曰。云何。尼健子。转轮圣王欲使老．病．死不至。可得尔乎。彼圣大王果此愿耶。

    尼健子报曰。不果此愿也。

    欲使有此色。欲使无此色。可果乎。

    尼健子报曰。不果也。瞿昙。

    世尊告曰。云何。尼健子。色者是常。为是无常。

    尼健子报曰。色者无常。

    设复无常。为变易法。汝复见此是我许。我是彼有乎。

    对曰。不也。瞿昙。

    痛．想．行．识为是常。为是非常。

    对曰。无常。

    世尊告曰。设复无常。为变易之法。汝颇见有乎。

    对曰。无也。

    世尊告曰。此五盛阴是常．无常也。

    尼健子报曰。无常也。

    佛言。设复无常。为变易法。汝颇见有乎。

    对曰。无也。

    云何。尼健子。汝言是常。此理不与义相违乎。

    是时。尼健子白世尊言。我今愚痴。不别真谛。乃兴此怀。与瞿昙共论。言色是常。犹如猛兽师子遥见人来。有恐怖心乎。终无此事。今日如来亦复如是。无有毫牦。我今狂惑。未明深义。乃敢触娆。沙门瞿昙所说过多。犹如盲者得眼。聋者彻听。迷者见路。无目见色。沙门瞿昙亦复如是。无数方便而为说法。我今自归沙门瞿昙．法．比丘僧。自今以后尽形寿。听为优婆塞。不复杀生。唯愿瞿昙及比丘僧。当受我请。欲饭佛及比丘僧。尔时。世尊默然受请。

    是时。尼健子见世尊默然受请。即从坐起。绕佛三匝。头面礼足而去。往诣毗舍离童子所。到已。语童子曰。汝等所应供养我具。以当时给我。莫以非时。我今请沙门瞿昙及比丘僧。明当饭之。

    是时。诸童子各办饮食之具。持用与之。是时。尼健子即以其夜。办种种甘馔饮食。敷好坐具。而白。时到。今正是时。唯愿屈伸。

    是时。世尊到时。着衣持钵。将诸比丘僧入毗舍离。往至尼健子家。到已就坐。及比丘僧各次第坐。是时。尼健子以见佛．比丘僧坐定。自手斟酌。行种种饮食。见佛．比丘僧食讫。行清净水。便取一小座。在如来前坐。欲得闻法。

    尔时。世尊渐与说妙论。所谓论者。施论．戒论．生天之论。欲为秽恶。淫不净行。出要为乐。尔时。世尊以见尼健子心开意解。诸佛世尊常所说法。苦．习．尽．道。尽与彼尼健子说之。是时。尼健子即于坐上。诸尘垢尽。得法眼净。

    是时。世尊便说此偈。

    祠祀火为上　　诗书颂为首
    人中王为最　　众流海为源
    星中月为明　　光明日最胜
    上下及四方　　诸地所出物
    天及人民类　　佛为无上尊
    欲求其德者　　三佛为最上

    尔时。世尊说此偈已。即从坐起而去。是时。尼健子五百弟子闻师受佛教化。闻已。各各自相谓言。我等大师。云何师宗瞿昙。是时。诸弟子出毗舍离城。在中道立。是时。尼健子欲至佛所听法。是时。世尊与尼健子说法。劝令欢喜。尼健子闻法已。即从坐起。头面礼足。便退而去。

    是时。尼健子弟子遥见师来。各各自相谓言。此沙门瞿昙弟子今着道来。各各取瓦石而打杀之。

    时。诸童子闻尼健子为弟子所杀。往至世尊所。头面礼足。在一面坐。尔时。诸童子白世尊言。如来所可教化尼健子者。今为弟子所杀。今以命终为生何处。

    世尊告曰。彼是有德之人。四谛具足。三结使灭。成须陀洹。必尽苦际。今日命终生三十三天。彼见弥勒佛已。当尽苦际。此是其义。当念修行。尔时。诸童子白世尊言。甚奇。甚特。此尼健子至世尊所。捔论议。还以己论而自缚。来受如来化。夫见如来者终无虚妄。犹如有人入海取宝。必有所克获。终不空还。此亦如是。其有众生至如来所者。要得法宝。终不空还。

    尔时。世尊与诸童子说微妙法。使令欢喜。尔时。诸童子从佛闻法已。即从坐起。绕佛三匝。头面礼足。便退而去。

    尔时。诸童子闻佛所说。欢喜奉行。


38.力品第三十八·第1经

《增一阿含经·38.力品第三十八·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六凡常之力。云何为六。小儿以啼为力。欲有所说。要当先啼。女人以瞋恚为力。依瞋恚已。然后所说。沙门．婆罗门以忍为力。常念下。下于人然后自陈。国王以憍慠为力。以此豪势而自陈说。然阿罗汉以专精为力。而自陈说。诸佛世尊成大慈悲。以大悲为力弘益众生。是谓。比丘。有此六凡常之力。是故。比丘。常念修行此大慈悲。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第2经

《增一阿含经·38.力品第三十八·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等当思惟无常想。广布无常想。已思惟．广布无常想。尽断欲界爱。色界．无色界爱。亦断无明．憍慢。犹如以火烧焚草木。永尽无余。亦无遗迹。此亦如是。若修无常想。尽断欲爱．色爱．无色爱。无明．憍慢永无有余。所以然者。比丘。当修无常想时。而无欲心。彼以无欲心。便能分别法。思惟其义。无有愁．忧．苦．恼。彼以思惟法义。则无愚惑错误修行。若见有斗诤者。彼便作是念。此诸贤士不修无常想。不广布无常想。故致此斗讼耳。彼以斗诤不观其义。以不观其义。则有迷惑之心。彼以执此愚惑。而命终入三恶道。饿鬼．畜生．地狱中。是故。诸比丘。当修无常想。广布无常想。便无瞋恚．愚惑之想。亦能观法。亦观其义。若命终之后。生三善处。生天上．人中．涅槃之道。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第3经

《增一阿含经·38.力品第三十八·第3经》

    （三）

    闻如是。

    一时。佛在摩竭国忧迦支江水侧。

    尔时。世尊诣一树下。躬自敷座而坐。正身正意。系念在前。

    尔时。有一梵志往至彼处。是时。梵志见世尊脚迹为妙。见已。便生此念。是何人之迹。为是天．龙．鬼神．乾沓和．阿须伦．人．若非人。为我先祖梵天耶。是时。梵志即逐迹前进。遥见世尊在一树下坐。正身正意。系念在前。见已。作是语。为是天耶。

    世尊告曰。我非是天。

    为乾沓和耶。

    世尊告曰。我非乾沓和也。

    为是龙子乎。

    对曰。我非是龙也。

    为阅叉也。

    佛报梵志。我非阅叉。

    为是祖父也。

    佛报曰。我非祖父。

    是时。婆罗门问世尊曰。汝今是谁。

    世尊告曰。有爱者则有受。有受则有爱。因缘合会。然后各各相生如此。如此五苦盛阴无有断绝时。以知爱已。则知五欲。亦知外六尘．内六入。即知此盛阴之本末。

    尔时。世尊便说此偈。

    世间有五欲　　意为第六生
    以知内外六　　当念尽苦际

    是故。当求方便。灭内外六事。如是。梵志。当作是学。

    尔时。彼梵志闻佛如是教。思惟玩习不去心怀。即于坐上。诸尘垢尽。得法眼净。

    尔时。彼梵志闻佛所说。欢喜奉行。


38.力品第三十八·第4经

《增一阿含经·38.力品第三十八·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我本为菩萨时。未成佛道中有此念。此世间极为勤苦。有生．有老．有病．有死。然此五盛阴不得尽本原。是时。我复作是念。由何因缘有生．老．病．死。复由何因缘致此灾患。当思惟此时。复生此念。有生则有老．病．死。

    尔时。当思惟是时。复更生念。由何因缘有生。此由有而生。复生此念。有者。何由而有。当思惟是时。便生此念。此有由受而有。复念。此受何由而有。尔时。以智观之。由爱而有受。复更思惟。此爱何由而生。重观察之。由痛而有爱。复更思惟。此痛何由而生。当作是观察时。由更乐而有此痛。复重思惟。此更乐何由而有。我生此念时。缘六入而有此更乐。时我重思惟。此六入何由而有。观察是时。由名色而有六入。时我复作是念。名色何由而有。观察是时。复由识而有名色。此识何由而有。观察是时。由行生识。时我复作是念。行何由而生。观察是时。行由痴而生。

    无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘愁．忧．苦．恼。不可称计。如是名为苦盛阴所习。

    我尔时复作是念。由何因缘灭生．老．病．死。我观察是时。生灭。老．病．死灭。时复生此念。由何而无生。观此生原有灭。生则灭。复念。由何而无有。时生此念。无受则无有。时我生此念。由何灭受。观察是时。爱灭。受则灭。复生此念。由何而灭爱。重更观察。痛灭。爱则灭。复思惟。由何而灭痛。观察是时。更乐灭。则痛灭。复思惟。更乐何由而灭。观察是时。六入灭。则更乐灭。复观此六入何由而灭。当观察时。名色灭。则六入灭。复观名色何由而灭。识灭。则名色灭。复观察此识何由而灭。行灭。则识灭。复观此行何由而灭。痴灭。则行灭。行灭。则识灭。识灭。则名色灭。名色灭。则六入灭。六入灭。则更乐灭。更乐灭。则痛灭。痛灭。则爱灭。爱灭。则受灭。受灭。则有灭。有灭。则生灭。生灭。则老．病灭。老．病灭。则死灭。是谓名为五盛阴灭。

    时我复生此念。此识最为原首。令人致此生．老．病．死。然不能知此生．老．病．死生之原本。犹如有人在山林中行。逐小径道。小复前行。见旧大道。古昔诸人在中行处。是时。彼人便复此道。小复前进。见旧城郭．园观．浴池。皆悉茂盛。但彼城中无有居民。此人见已。还归本国。前白王言。昨游山林见好城郭。树木繁茂。但彼城中无有人民。大王。可使人民在彼城止住。是时。国王闻此人语。即居止人民。然此城郭还复如故。人民炽盛。快乐无比。

    诸比丘当知。我昔未成菩萨时。在山中学道。见古昔诸佛所游行处。便从彼道。即知生．老．病．死所起原本。有生有灭。皆悉分别。知生苦．生习．生尽．生道。皆悉了知。有．受．爱．痛．更乐．六入．名色．识．行．痴亦复如是。无明起则行起。行所造者复由于识。我今以明于识。今与四部之众而说此本。皆当知此原本所起。知苦．知习．知尽．知道。念使分明。以知六入。则知生．老．病．死。六入灭则生．老．病．死灭。是故。比丘。当求方便。灭于六入。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第5经

《增一阿含经·38.力品第三十八·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊与无央数百千万众而为说法。尔时。阿那律在彼坐上。是时。阿那律在众中睡眠。

    尔时。佛见阿那律睡眠。便说此偈。

    受法快睡眠　　意无有错乱
    贤圣所说法　　智者之所乐
    犹如深渊水　　澄清无瑕秽
    如是闻法人　　清净心乐受
    亦如大方石　　风所不能动
    如是得毁誉　　心无有倾动

    是时。世尊告阿那律。汝畏王法及畏盗贼而作道乎。

    阿那律报曰。不也。世尊。

    佛告阿那律。汝何故出家学道。

    阿那律白佛言。厌患此老．病．死．愁．忧．苦．恼。为苦所恼。故欲舍之。是故出家学道。

    世尊告曰。汝今。族姓子。信心坚固。出家学道。世尊今日躬自说法。云何于中睡眠。

    是时。尊者阿那律即从座起。偏露右肩。长跪叉手。白世尊言。自今已后形融体烂。终不在如来前坐睡。

    尔时。尊者阿那律达晓不眠。然不能除去睡眠。眼根遂损。尔时。世尊告阿那律曰。勤加精进者与调戏盖相应。设复懈怠与结相应。汝今所行当处其中。

    阿那律白佛。前已在如来前誓。今不能复违本要。

    是时。世尊告耆域曰。疗治阿那律眼根。

    耆域报曰。若阿那律小睡眠者。我当治目。

    世尊告阿那律曰。汝可寝寐。所以然者。一切诸法由食而存。非食不存。眼者以眠为食。耳者以声为食。鼻者以香为食。舌者以味为食。身者以细滑为食。意者以法为食。我今亦说涅槃有食。

    阿那律白佛言。涅槃者以何等为食。

    佛告阿那律。涅槃者以无放逸为食。乘无放逸。得至于无为。

    阿那律白佛言。世尊。虽言眼者以眠为食。然我不堪睡眠。

    尔时。阿那律缝故衣裳。是时。眼遂败坏。而得天眼。无有瑕秽。是时。阿那律以凡常之法而缝衣裳。不能得使缕通针孔中。是时。阿那律便作是念。诸世间得道罗汉。当与我贯针。

    是时。世尊以天耳清净。闻此音声。诸世间得道阿罗汉者。当与我贯针。尔时。世尊至阿那律所而告之曰。汝持针来。吾与贯之。

    阿那律白佛言。向所称说者。谓诸世间欲求其福者。与我贯针。

    世尊告曰。世间求福之人无复过我。如来于六法无有厌足。云何为六。一者施。二者教诫。三者忍。四者法说．义说。五者将护众生。六者求无上正真之道。是谓。阿那律。如来于此六法无有厌足。

    阿那律曰。如来身者真法之身。复欲更求何法。如来已度生死之海。又脱爱着。然今日故求为福之首。

    世尊告曰。如是。阿那律。如汝所说。如来亦知此六法为无厌足。若当众生知罪恶之原身．口．意所行者。终不堕三恶趣。以其众生不知罪恶之原。故坠堕三恶趣中。

    尔时。世尊便说此偈。

    世间所有力　　游在天人中
    福力最为胜　　由福成佛道

    是故。阿那律。当求方便。得此六法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第6经

《增一阿含经·38.力品第三十八·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有众多比丘入舍卫城乞食。闻王波斯匿宫门外有众多人民。于中举手唤呼皆称怨。国界有贼名鸯掘魔。极为凶暴。杀害生类不可称计。无慈悲于一切众生。国界人民无不厌患。日取人杀以指为鬘。故名为指鬘。唯愿大王当往共战。

    是时。众多比丘乞食已。还诣祇洹精舍。收摄衣钵。以尼师檀着肩上。往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊言。我等众多比丘入舍卫城乞食。见众多人民在王宫门外。称怨诉辞。今王国界有贼名鸯掘魔。为人凶暴。无有慈心。杀于一切众生。人亡国虚皆由此人。又取人指以为华鬘。

    尔时。世尊闻彼比丘语已。即从座起。默然而行。

    是时。世尊寻到彼所。诸有取薪．负草．犁作之人。及牧牛羊者。见世尊诣彼道。各白佛言。沙门。沙门。勿从彼道。所以然者。此路侧有贼名鸯掘魔。于中止住。诸有人民。欲就此道者。要集十人．或二十人．或三十．四十．五十人。犹不得过。尽为鸯掘魔所擒获。然沙门瞿昙独无有侣。为鸯掘魔所触娆者。于事不省。世尊虽闻此语。故进不住。

    尔时。鸯掘魔母。持食诣鸯掘魔所。是时。鸯掘魔便作是念。吾指鬘为充数不乎。是时。即数指未充数。复更重数。唯少一人指。是时。鸯掘魔左右顾视。求觅生人。欲取杀之。然四远顾望。亦不见人。便作是念。我师有教。若能害母者。必当生天。我今母躬来在此。即可取杀之。得指充数。生于天上。

    是时。鸯掘魔左手捉母头。右手拔剑而语母言。小住。阿母。是时。世尊便作是念。此鸯掘魔当为五逆。即放眉间相。光明普照彼山林。是时。鸯掘魔见光明已。复语母言。此是何光明照此山林。将非国王集诸兵众。攻伐我身乎。

    是时母告曰。汝今当知。此非日月火光。亦非释．梵天王光明。

    尔时。其母便说此偈。

    此非火光明　　非日月释梵
    鸟狩不惊怖　　和鸣殊于常
    此光极清净　　使人悦无量
    必是尊最胜　　十力至此间
    于天世人中　　天眼睹世界
    故欲度汝身　　世尊来至此

    是时。鸯掘魔闻佛音响。欢喜踊跃。不能自胜。便作是语。我师亦有教诫而敕我曰。设汝能害母。并杀沙门瞿昙者。必生梵天上。

    是时。鸯掘魔语母曰。母。今且住。我先取沙门瞿昙杀。然后当食。

    是时。鸯掘魔即放母而往逐世尊。遥见世尊来。亦如金聚。靡所不照。见已。并笑而说是语。今此沙门定在我手。必杀不疑。其有人民欲行此道者。皆集大众而行此道。然此沙门独无伴侣。我今当取杀之。

    是时。鸯掘魔即拔腰剑。往逆世尊。是时。世尊寻还复道。徐而行步。而鸯掘魔奔驰而逐。亦不能及如来。是时。鸯掘魔白世尊言。住。住。沙门。

    世尊告曰。我自住耳。汝自不住。

    是时。彼鸯掘魔并走。遥说此偈。

    去而复言住　　语我言不住
    与我说此义　　彼住我不住

    尔时。世尊以偈报曰。

    世尊言已住　　不害于一切
    汝今有杀心　　不离于恶原
    我住慈心地　　愍护一切人
    汝种地狱苦　　不离于恶原

    是时。鸯掘魔闻此偈已。便作是念。我今审为恶耶。又师语我言。此是大祠。获大果报。能取千人杀。以指作鬘者。果其所愿。如此之人。命终之后。生善处天上。设取所生母及沙门瞿昙杀者。当生梵天上。是时。佛作威神。神识曤寤。诸梵志书籍亦有此言。如来出世甚为难遇。时时亿劫乃出。彼出世时。不度者令度。不解脱者令得解脱。彼说灭六见之法。云何为六。言有我见者。即说灭六见之法。无有我者。亦与说灭无有我见之法。言有我见．无有我见。亦与说有我见．无我见之法。复自观察．说观察之法。自说无我之法。亦非我说．亦非我不说之法。若如来出世。说此灭六见之法。又我奔走之时。能及象．马．车乘。亦及人民。然此沙门行不暴疾。然今日不能及此。必当是如来。

    是时。鸯掘魔便说此偈。

    尊今为我故　　而说微妙偈
    恶者今识真　　皆由尊威神
    即时舍利剑　　投于深坑中
    今礼沙门迹　　即求作沙门

    是时。鸯掘魔即前白佛言。世尊。唯愿听作沙门。

    世尊告曰。善来。比丘。即时鸯掘魔便成沙门。着三法衣。

    尔时。世尊便说此偈。

    汝今以剃头　　除结亦当尔
    结灭成大果　　无复愁苦恼

    是时。鸯掘魔闻此语已。即时诸尘垢尽。得法眼净。

    尔时。世尊将鸯掘魔比丘还诣舍卫城祇洹精舍。是时。王波斯匿集四部之众。欲往攻伐贼鸯掘魔。是时。王便作是念。我今可往至世尊所。以此因缘。具白世尊。若世尊有所说者。当奉行之。尔时。王波斯匿即集四部之兵。往世尊所。头面礼足。在一面坐。尔时。世尊问王曰。大王。今日欲何所至。尘污身体。乃至于斯。

    波斯匿王白佛言。我今国界有贼名鸯掘魔。极为凶暴。无有慈心于一切众生。使国丘荒。人民流迸。皆由此贼。彼今取人杀之。以指为鬘。此是恶鬼。非为人也。我今欲诛伐此人。

    世尊告曰。若当大王见鸯掘魔信心坚固。出家学道者。王当奈之何。

    王白佛言。知复如何。但当承事供养。随时礼拜。然复。世尊。彼是恶人。无毫厘之善。恒杀害。能有此心出家学道乎。终无此理。

    是时。鸯掘魔去世尊不远。结跏趺坐。正身正意。系念在前。尔时。世尊伸右手指示王曰。此是贼鸯掘魔。

    王闻此语。便怀恐怖。衣毛皆竖。世尊告王。勿怀恐怖。可往至前。自当悟王意耳。

    是时王闻佛语。即至鸯掘魔前。语鸯掘魔曰。汝今姓谁。

    鸯掘魔曰。我姓伽伽。母名满足。

    是时王礼足已。在一面坐。尔时王问曰。善乐此正法之中。勿有懈怠。修清净梵行。得尽苦际。我当尽形寿供养衣被．饮食．床卧具．病瘦医药。

    是时。鸯掘魔默然不对。王即从座起。头面礼足。还诣世尊所。头面礼足。在一面坐。

    是时。王复白佛言。不降者使降。不伏者使伏。甚奇。甚特。曾所不有。乃能降伏极恶之人。唯愿天尊受命无穷。长养生民。蒙世尊恩。得免此难。国事猥多。欲还城池。

    世尊告曰。王知是时。尔时。国王即从座起。头面礼足。便退而去。

    尔时。鸯掘魔作阿练若。着五纳衣。到时持钵。家家乞食。周而复始。着补纳弊坏之衣。极为粗丑。亦复露坐。不覆形体。是时。鸯掘魔在闲静之处。自修其行。所以族姓子。出家学道者。欲修无上梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。时。鸯掘魔便成罗汉。六通清彻。无有尘垢。已成阿罗汉。

    到时。着衣持钵。入舍卫城乞食。是时。有妇女临产甚难。见已。便作是念。众生类极为苦痛。受胎无限。是时。鸯掘魔食后。收摄衣钵。以尼师檀着肩上。往至世尊所。头面礼足。在一面坐。尔时。鸯掘魔白世尊言。我向着衣持钵。入舍卫城乞食。见一妇人身体重妊。是时。我便作是念。众生受苦何至于斯。

    世尊告曰。汝今往彼妇人所。而作是说。我从贤圣生已来。未曾杀生。持此至诚之言。使此母人胎得无他。

    鸯掘魔对曰。如是。世尊。

    是时。鸯掘魔即其日。着衣持钵。入舍卫城。往至彼母人所。语彼母人曰。我从贤圣生已来。更不杀生。持此至诚之言。使胎得解脱。

    是时。母人胎即得解脱。

    是时。鸯掘魔城中乞食。诸男女大小见之。各各自相谓言。此名鸯掘魔。杀害众生不可称计。今复在城中乞食。

    是时。城中人民。各各以瓦石打者。或有以刀斫者。伤坏头目。衣裳裂尽。流血污体。即出舍卫城至如来所。是时。世尊遥见鸯掘魔头目伤破。流血污衣而来。见已。便作是说。汝今忍之。所以然者。此罪乃应永劫受之。

    是时。鸯掘魔至世尊所。头面礼足。在一面坐。尔时。鸯掘魔在如来前。便说此偈。

    坚固听法句　　坚固行佛法
    坚固亲善友　　便成灭尽处
    我本为大贼　　名曰鸯掘魔
    为流之所漂　　蒙尊拔济之
    今观自归业　　亦当观法本
    今以逮三明　　成就佛行业
    我本名无害　　杀害不可计
    今名真谛实　　不害于一切
    设复身口意　　都无害心识
    此名无杀害　　何况起思想
    弓师能调角　　水人能调水
    巧匠调其木　　智者自调身
    或以鞭杖伏　　或以言语屈
    竟不加刀杖　　今我自降伏
    人前为过恶　　后止不复犯
    是照于世间　　如云消月现
    人前为过恶　　后止不复犯
    是照于世间　　如云消日现
    比丘老少壮　　修行佛法行
    是照于世间　　如彼月云消
    比丘老少壮　　修行佛法者
    是照此世间　　如彼日云消
    我今受痛少　　饮食自知足
    尽脱一切苦　　本缘今已尽
    更不受死迹　　亦复不乐生
    今正待时节　　欢喜而不乱

    是时。如来可鸯掘魔所说。是时。鸯掘魔以见如来然可之。即从座起。礼世尊足。便退而去。

    是时。诸比丘白世尊言。鸯掘魔本作何功德。今日聪明智慧。面目端政。世之希有。复作何不善行。于今身上。杀害生类不可称计。复作何功德。于今值如来。得阿罗汉道。

    尔时。世尊告诸比丘。昔者。过去久远于此贤劫之中。有佛名迦叶如来．至真．等正觉。出现于世。迦叶如来去世之后。有王名大果。统领国界。典阎浮提。尔时。彼王有八万四千宫人婇女。各无儿息。尔时。大果王向诸树神．山神．日月．星宿。靡所不周。欲求男女。尔时。王第一夫人身即怀妊。经八．九月便生男儿。颜貌端正。世之希有。是时。彼王便生是念。我本无有儿息。经尔许时。今方生儿。宜当立字。于五欲之中。而自娱乐。

    是时。王召诸群臣能瞻相者。而告之曰。我今以生此儿。各与立字。是时。群臣闻王教已。即白王言。今此太子极为奇妙。端政无比。面如桃华色。必当有大力势。今当立字名曰大力。是时。相师与太子立字已。各从座起而去。是时。国王爱慜此太子。未曾去目前。

    是时。太子年向八岁。将诸臣佐往父所。朝贺问讯。父王复作是念。今此太子极自奇特。即告之曰。吾今与汝取妇何如乎。太子白王。子今年幼何须娉娶。是时。父王权停不与取妇。复经二十岁。王复告曰。吾欲与汝取妇。太子白王。不须取妇。是时。父王告群臣人民曰。我本无儿息。经历久远。方生一子。今不肯取妇。清净无瑕。尔时。王太子转字名曰清净。

    是时。清净太子年向三十。王复敕群臣曰。吾今年已衰微。更无儿息。今唯有清净太子。今王高位应授与太子。然太子不乐五欲之中。当云何理国事。群臣报曰。当为方便。使乐五欲。是时。父王即椎钟鸣鼓。敕国中人。其能使清净太子乐五欲者。吾当赐与千金及诸宝物。

    尔时。有女人名曰淫种。尽明六十四变。彼女人闻王有教令。其能使王太子习五欲者。当赐与金千斤及诸宝物。即往至父王所。而告之曰。见与千金及诸宝物。能使王太子习于五欲。父王报曰。审能尔者。当重相赐。不负言信。时淫女白王。太子为寝宿何处。王报曰。在东堂上。无有女人。唯有一男儿。在彼侍卫。女人白曰。惟愿大王敕内宫中。勿见限遮。随意出入。

    是时。淫女即其夜鼓二时。在太子门侧。佯举声哭。是时。太子闻女人哭声。便敕侍人曰。此是何人于斯而哭。侍人报曰。此是女人在门侧哭。太子告曰。汝速往问所由哭耶。时。彼侍臣往而问之所由哭耶。淫女报曰。夫主见弃是故哭耳。侍臣还白太子。此女人为夫主所弃。又畏盗贼。是故哭耳。太子告曰。将此女人着象厩中。到彼复哭。复将至马厩中。复哭。太子复语侍臣。将来在此。即将入堂。复于中哭。太子躬自问曰。何为复哭。淫女报曰。太子。女人单弱极怀恐怖。是故哭耳。太子告曰。上吾床上。可得无畏。时。女人默然不语。亦复不哭。是时。女人即脱衣裳。前捉太子手。举着己胸上。即时惊觉。渐渐起欲想。以起欲心。便身就之。

    是时。清净太子明日清旦。往父王所。是时。父王遥见太子颜色。殊于常日。见已。便作是说。汝今所欲者事果乎。太子报曰。如大王所言。是时。父王欢喜踊跃。不能自胜。并作是说。欲求何愿。吾当与之。太子报曰。所赐愿者。勿复中悔。当求其愿。时王报曰。如汝所言。终不中悔。欲求何愿。太子白王。大王。今日统领阎浮提内。皆悉自由。阎浮提里内诸未嫁女者。先适我家。然后使嫁。是时王曰。随汝所言。王即敕国内人民之类曰。诸有女未出门者。先使诣清净太子。然后嫁之。

    尔时。彼城中有女名须蛮。次应至王所。是时。须蛮长者女露形裸跣在众人中行。亦无羞耻。众人见已。各相对谈。此是长者女。名称远闻。云何露形在人中行。如驴何异。女报众人曰。我非为驴。汝等众人斯是驴耳。汝等颇见女人还见女人有相耻乎。城中生类尽是女人。唯有清净太子是男子矣。若我至清净太子门者。当着衣裳。是时。城中人民自相谓言。此女所说诚入我意。我等实是女。非男也。唯有清净太子乃是男也。我等今日当行男子之法。

    是时。城中人民各办战具。着铠持杖。往至父王所。白父王曰。欲求二愿。唯见听许。王报之曰。何等二愿。人民白王。王欲存者当杀清净太子。子欲存者今当杀王。我等不堪任承事清净太子辱国常法。

    是时。父王便说此偈。

    为家忘一人　　为村忘一家
    为国忘一村　　为身忘世间

    是时。父王说此偈已。告人民曰。今正是时。随汝等意。是时。诸人将清净太子取两手缚之。将诣城外。各相谓言。我等咸共以瓦石打杀。何须一人杀乎。

    是时。清净太子临欲死时。而作是说。又作誓愿。诸人民取吾抂杀。然父王自与我愿。我今受死亦不敢辞。使我将来之世。当报此怨。又使值真人罗汉。速得解脱。是时。人民取太子杀已。各自散去。诸比丘。莫作是观。尔时大果王者。岂异人乎。今鸯掘魔师是也。尔时淫女者。今师妇是也。尔时人民者。今八万人民死者是也。尔时清净太子。今鸯掘魔比丘是也。临欲死时作是誓愿。今还报怨无免手者。缘此因缘。杀害无限。后作誓愿。愿欲值佛。今得解脱。成阿罗汉。此是其义。当念奉行。

    尔时。世尊告诸比丘。我弟子中。第一聪明捷疾智者。所谓鸯掘魔比丘是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第7经

《增一阿含经·38.力品第三十八·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱。

    尔时。世尊告诸比丘。汝等见此灵鹫山乎。

    诸比丘对曰。唯然。见之。

    卿等当知。过去久远世时。此山更有异名。汝等复见此广普山乎。

    诸比丘对曰。唯然。见之。

    汝等当知。过去久远。此山更有异名。不与今同。汝等见白善山乎。

    诸比丘对曰。唯然。见之。

    过去久远此山更有异名。不与今同。汝等颇见此负重山乎。

    诸比丘对曰。唯然。见之。

    汝等颇见此仙人掘山乎。

    诸比丘对曰。唯然。见之。

    此山过去久远。亦同此名。更无异名。所以然者。此仙人山。恒有神通菩萨．得道罗汉．诸仙人所居之处。又辟支佛亦在中游戏。我今当说辟支佛名号。汝等谛听。善思念之。有辟支佛名阿利吒．婆利吒。审谛重辟支佛．善观辟支佛．究竟辟支佛．聪明辟支佛．无垢辟支佛．帝奢念观辟支佛。无灭．无形．胜．最胜．极大．极雷电光明辟支佛。此。比丘。诸辟支佛若如来不出世时。尔时此山中有此五百辟支佛。居此仙人山中。如来在兜术天上欲来生时。净居天子自来在此相告。普敕世间。当净佛土。却后二岁。如来当出现于世。

    是诸辟支佛闻天人语已。皆腾在虚空。而说此偈。

    诸佛未出时　　此处贤圣居
    自悟辟支佛　　恒居此山中
    此名仙人山　　辟支佛所居
    仙人及罗汉　　终无空缺时

    是时。诸辟支佛即于空中烧身取般涅槃。所以然者。世无二佛之号。故取灭度耳。一商客中终无二导师。一国之中亦无二王。一佛境界无二尊号。所以然者。过去久远。此罗阅城中有王名喜益。彼恒念地狱苦痛。亦念饿鬼．畜生之痛。尔时。彼王便作是念。我今恒忆地狱．畜生．饿鬼之苦痛。我今不宜更入此三恶道中。今宜尽舍国王．正位．妻子．仆从。以信坚固。出家学道。

    尔时。大王喜益。厌此酸苦。即舍王位。剃除须发。着三法衣。出家学道。在空闲之处。而自克已。观五盛阴。观了无常。所谓此色。此色习。此色尽。痛．想．行．识。亦复如是。皆悉无常。当观此五盛阴时。诸可习法。尽是灭法。观此法已。然后成辟支佛道。

    是时。喜益辟支佛已成道果。便说此偈。

    我忆地狱苦　　畜生五道中
    舍之今学道　　独逝而无忧

    是时。此辟支佛在彼仙人山中。比丘当知。以此方便。知此山中恒有神通菩萨．得道真人．学仙道者而居其中。是故名曰仙人之山。更无异名。若如来不出现于世时。此仙人山中诸天恒来恭敬。所以然者。斯山中纯是真人。无有杂错者。若弥勒佛降神世时。此诸山名各各别异。此仙人山更无异名。此贤劫之中。此山名亦不异。汝等。比丘。当亲近此山。承事恭敬。便当增益诸功德。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第8经

《增一阿含经·38.力品第三十八·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等专念而自修己。云何当专念。于是。比丘。可行知行。举动．进止．屈申．俯仰．着衣法则．睡眠．觉寤．或语．或默。皆悉知时。若复比丘心意专正。彼比丘欲漏未生便不生。已生便灭之。未生有漏使不生。已生令灭之。未生无明漏使不生。已生令灭之。若专念分别六入。终不堕恶道。

    云何六入为恶道。眼观此色。若好．若丑。见好则喜。见恶不喜。若耳闻声。若好．若丑。闻好则喜。闻不好则不喜。鼻．口．身．意。亦复如是。犹如有六种之虫。性行各异。所行不同。若有人取绳缠缚之。取狗．野狐．猕猴．鳣鱼．蚖蛇．飞鸟。皆悉缚之。共系一处而放之。尔时。六种之虫各有性行。

    尔时。狗意中欲赴趣村中。野狐意中欲趣赴冢间。鳣鱼意中欲趣水中。猕猴意中欲向山林之间。毒蛇意中欲入穴中。飞鸟意中欲飞在空。尔时。六种之虫各各有性行而不共同。

    设复有人取此六种之虫。系着一处。而不得东．西．南．北。是时。六种之虫虽复动转。亦不离故处。此内六情亦复如是。各各有所主。其事不同。所观别异。若好．若丑。

    尔时。比丘系此六情而着一处。是故。诸比丘。当念专精。意不错乱。是时弊魔波旬终不得其便。诸善功德皆悉成就。如是。诸比丘。当念具足眼根。便得二果。于现法中得阿那含果。若得阿罗汉果。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第9经

《增一阿含经·38.力品第三十八·第9经》

    （九）

    闻如是。

    一时。佛在波罗奈鹿野园中。与大比丘众五百人俱。

    尔时。世尊告诸比丘。当思惟无常想。广布无常想。以思惟无常想。广布无常想。便断欲爱．色爱．无色爱。尽断憍慢．无明。何以故。昔者过去久远世时。有辟支佛名善目。颜貌端正。面如桃华色。视瞻审谛。口作优钵华香。身作栴檀香。

    是时。善目辟支佛到时。着衣持钵。入波罗奈城乞食。渐渐至大长者家。在门外默然而立。是时。长者女遥见有道士在门外立。端政无双。颜貌殊特。世之希有。口作优钵华香。体作栴檀香。便起欲心。向彼比丘所。便作是说。汝今端政。面如桃华色。世之希有。我今虽处女人。亦复端政。可共合会。然我家中饶多珍宝。资财无量。然作沙门。甚为不易。

    是时。辟支佛问曰。大妹。今为染着何处。

    长者女报曰。我今正着眼色。又复口中作优钵华香。身作栴檀香。

    是时。辟支佛舒左手。以右手挑眼着掌中。而告之曰。所爱眼者。此之谓也。大妹。今日为着何处。犹如痈疮。无一可贪。然此眼中。亦漏不净。大妹当知。眼如浮泡。亦不牢固。幻伪非真。诳惑世人。眼．耳．鼻．口．身．意皆不牢固。欺诈不真。口是唾器。出不净之物。纯含白骨。身为苦器。为磨灭之法。恒盛臭处。诸虫所扰。亦如画瓶。内盛不净。大妹。今日为着何处。是故。大妹。当专其心。思惟此法幻伪不真。如妹思惟眼．色无常。所有着欲之想自消灭。耳．鼻．口．身．意皆悉无常。思惟此已。所有欲意自当消除。思惟六入。便无欲想。

    是时。长者女便怀恐惧。即前礼辟支佛足。白辟支佛言。自今已去。改过修善。更不兴欲想。唯愿受悔过。如是再三修行。

    辟支佛报曰。止。止。大妹。此非汝咎。是我宿罪。受此形故。使人见起欲情意。当熟观眼。此眼非我。我亦非彼有。亦非我造。亦非彼为。乃从无有中而生。已有便自坏败。亦非往世．今世．后世。皆由合会因缘。所谓合会因缘者。缘是有是。此起则起。此无则无。此灭则灭。眼．耳．鼻．口．身．意亦复如是。皆悉空寂。是故。大妹。莫着眼色。以不着色。便至安隐之处。无复情欲。如是。大妹。当作是学。

    尔时。辟支佛与彼女人。说四非常之法已。升在虚空。现十八变。还归所止。

    尔时。彼女人观眼．耳．鼻．舌．身．意了无所有。便在闲静之处。思惟此法。彼女人复更思惟六情无主。得四等心。身坏命终。生梵天上。比丘当知。若思惟无常想。广布无常想。尽断欲．色．无色爱。憍慢．无明皆悉除尽。是故。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第10经

《增一阿含经·38.力品第三十八·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。波斯匿王告御车人曰。汝今办羽宝之车。吾欲出外游观。

    是时。彼人受王教敕。即办羽宝之车。前白王曰。已严驾羽宝之车。王宜知是时。

    波斯匿王将此人便出舍卫城。至彼园观。观诸树木。皆无声响。亦无人民。寂然空虚。见已。便忆如来说诸法之本。是时。彼人在王后。执扇而扇王。此园果树木皆无声响。亦无人民。寂然空虚。我今欲请如来．至真．等正觉在此游化。然不知如来今为所在。我欲往觐。

    侍人报曰。释种有村名曰鹿堂。如来在彼游化。

    波斯匿王告曰。此鹿堂去此近远。

    侍人白王。如来住处去此不远。计其道里有三由旬。

    是时。波斯匿王告曰。速办羽宝之车。我今欲见如来。

    是时。彼人受王教已。即办驾车。前白王曰。车今已驾。王知是时。王即乘车往诣彼村。

    尔时。众比丘辈于露地而经行。是时王下车至众多比丘所。到已。头面礼足。在一面住。是时。王白比丘曰。如来为所在。吾欲见之。

    众多比丘报曰。世尊在此讲堂中住。可往见之。勿以为难。王欲去时。徐举其足。无令有声。是时。波斯匿王还顾视彼侍人。是时侍人便作是念。王今独与世尊相见。我应住此。

    是时。王独往至世尊所。尔时。世尊以天眼观见波斯匿王在门外立。是时。世尊即从座起与王开门。王见世尊。头面礼足。自称姓名。我是波斯匿王。三自称号。

    世尊告曰。汝今是王。我今释种出家学道。

    时王白佛。唯愿世尊延寿无穷。使天．人得安。

    世尊告曰。使大王当延寿无穷。以法治化。莫以非法。诸有以法化者。皆生天上善处。正使命终之后。名称不朽。世人所传云。昔有国王以法治化。未曾有枉。设有人民住此王境界。叹王功德。思忆不忘者。王身在天上。增六事功德。云何为六。一者天寿。二者天色。三者天乐。四者天神足。五者天豪。六者天光。是故。大王。当以法治。莫以非法。我今日身中有此功德。应受人恭敬礼拜。

    王白佛言。如来功德应受人拜。

    世尊告曰。汝今云何言如来应受人礼拜。

    王白佛言。如来有六功德。应得受人礼拜。云何为六。如来正法甚为和雅。智者所修行。是谓如来初功德。可事．可敬。

    复次。如来圣众极为和顺。法法成就。戒成就．智慧成就．解脱成就．解脱见慧成就。所谓圣众者四双八辈。此是如来圣众。可敬．可贵。世间之大福田。是谓如来第二功德。

    复次。如来有四部之众。所施行法皆习行之。更不重受触扰如来。是谓如来第三功德。

    复次。世尊。我见刹利之姓．婆罗门．居士．沙门。高才盖世。皆来集论议。我等当以此论往问如来。设彼沙门瞿昙。不报此论者。则有缺也。设当能报者。我等当称其善。是时。四姓来至世尊所。而问此论。或有默然者。尔时。世尊与彼说法。彼闻法已。更不复问事。况复欲论。皆师事如来。是第四功德。

    复次。诸六十二见。欺诳世人。不解正法。由此致愚。然如来能除此诸邪见业。修其正见。是谓第五如来功德。

    复次。众生身．口．意行恶。彼若命终。忆如来功德。离三恶趣。得生天上。正使极恶之人。得生天上。是谓第六如来功德。其有众生见如来者。皆起恭敬之心。而供养之。

    世尊告曰。善哉。善哉。大王。乃能如来前作师子吼。演如来功德。是故。大王。常当兴心向于如来。如是。大王。当作是学。

    尔时。世尊与王波斯匿说微妙之法。使令欢喜。是时。大王闻佛说法已。即从座起。礼世尊足。便退而去。未久。佛告比丘。汝等当持此法供养。善讽诵念。所以然者。此波斯匿王之所说也。汝等亦当与四部众广演其义。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第11经

《增一阿含经·38.力品第三十八·第11经》

    （一一）

    闻如是。

    一时。佛在罗阅城加兰陀竹园所。与大比丘众五百人俱。

    尔时。阿阇世王告群臣曰。汝等速驾羽宝之车。吾欲往见世尊。

    是时。群臣受王教敕。即驾羽宝之车。前白王言。严驾已办。王宜知时。

    时。王乘宝羽之车。往至世尊所。头面礼足。在一面坐。尔时。阿阇世王白世尊言。唯愿世尊受我请。在罗阅城九十日夏坐。

    尔时。世尊默然受王请。是时。王见世尊默然受请。即从座起。头面礼足。便退而去。

    是时。阿阇世王随时供养衣被．饮食．床卧具．病瘦医药。

    尔时。毗舍离城鬼神兴盛。人民死亡不可称计。一日之中死者百数。鬼神罗刹充满其中。面目黄色。或经三．四日而死者。是时。毗舍离人民恐惧。皆集一处。而共论议。此大城中极为炽盛。士人丰熟。富乐无限。如彼天宫释所住处。然今日为此鬼神所害。尽当死亡。丘荒犹如山野。谁能有此神德。却此灾患。

    是时。人民各自相谓曰。我等闻。有沙门瞿昙。所至到处。众邪恶鬼不得娆近。若当如来来至此者。此诸鬼神各自驰散。但今日世尊在此罗阅城住。为阿阇世所供养。将恐不来此间游化。

    或复有作是说。如来有大慈悲。愍念众生。遍观一切。未度者使令得度。不舍一切众生。如母爱子。设当有人请者。如来便来。阿阇世王终不留住。谁能堪往至阿阇世王界。而白世尊云。我等城中今遭此困厄。唯愿世尊慈愍屈顾。

    尔时。有大长者。名曰最大。集在彼众。是时。诸人语长者曰。我等闻。沙门瞿昙所至到处。诸邪恶鬼无能害者。若当如来至此间者。便能除此灾患。汝可往世尊所。具白此意。使此城廓永得存在。

    是时。长者默然从众人语。即从座起。往至家中。到已。办道路行具。将诸人使往至世尊所。头面礼足。在一面坐。

    尔时。长者白世尊言。毗舍离城中人民遇此灾患。人民之类死亡者多。计彼城中一日之内。连车载尸。动有百数。唯愿世尊垂愍接度。使余人拔择安处。令得无为。又闻。世尊所至到处。天．龙．鬼神不敢娆近。愿垂屈顾。至彼城中。度彼人民。安处无为。

    世尊告曰。我今已受罗阅城阿阇世王请。诸佛世尊言无有二。若当阿阇世王见听者。如来当往。

    最大长者白佛言。此事甚难。阿阇世王终不放如来使至彼国。所以然者。阿阇世王于我国土。无有毫厘之善。长夜求方便。欲害彼民。设当阿阇世王见我者。即取我杀。况复得陈此事。若当闻彼国人民为鬼神所害者。欢喜无量。

    世尊告曰。勿怀恐惧。汝今往至王所。而白此事言。如来记莂王身。终无虚妄。所言无二。父王无咎而取害之。当生阿鼻地狱中。经历一劫。然今日以离此罪。改其过罪。于如来法中。信根成就。缘此德本。得灭此罪。永无有余。于今身命终当生拍毬地狱中。于彼命终当生四天王上。于彼命终生艳天上。于艳天上命终生兜术天．化自在天．他化自在天。复还以次来至四天王中。大王当知。二十劫中不堕恶趣。恒在人中生。最后受身。以信坚固。剃除须发。着三法衣。出家学道。名曰除恶辟支佛。彼王闻此语。便当欢喜踊跃。不能自胜。亦当告汝作是语。随汝所求要愿。吾不违之。

    是时。长者白世尊言。我今当持世尊威神至彼王所。即从座起。头面礼足。往彼王所。

    尔时。阿阇世王与诸群臣在高殿上。有所讲论。是时。大长者往至王前。王遥见来。语群臣曰。若当此人今至此所。汝等欲取何为。或有作是说。我等当取五兀之。

    或言。当枭其首。

    阿阇世王言。汝等催取杀之。不须见吾。

    是时。长者闻此语已。极怀恐惧。寻时高声而作是语。我是佛之所使。

    王闻佛音已。即下坐。右膝着地。向如来所。问彼长者曰。如来何所教敕。

    长者报曰。世尊记莂圣王而无虚妄。所吐言教。终无有二。如来言。王取父王害之。缘此罪本当入阿鼻地狱中。经历一劫。然复寻时改过于如来所。今当生拍毬地狱中。于彼命终当生四天王中。展转生他化自在天中。还复次来生四王天中。二十劫中不堕三恶趣。流转天．人之中。最后受身。以信坚固。出家学道。名曰除恶辟支佛。出现于世。

    王闻此语已。欢喜踊跃。不能自胜。即告大长者曰。汝今欲求何愿。吾当与之。

    长者白王。所求愿者。王勿见违。

    阿阇世王告曰。汝今但说欲求何愿。吾不违之。

    长者白王。毗舍离城人民遇灾。为鬼神所害。不可称计。如今罗刹鬼神极为暴虐。唯愿大王听放世尊至彼世界。令彼鬼神各各驰散。所以然者。我等曾闻。若如来所至到处。天．龙．鬼神不得其便。唯愿大王听许世尊至彼国界。

    王闻此语已。便长叹息。告长者曰。此愿极大。非常人之所及。汝若当随吾求城廓．村落．国财．妻子。吾不吝之。我不虑汝。当屈愿世尊。然我先以许所求之愿。今随汝意。

    是时。长者极怀欢喜。即从座起。辞退而去。往至世尊所言。阿阇世王以许放世尊诣彼国界。

    世尊告曰。汝并在前。如来自当知时。

    是时。长者头面礼足。绕佛三匝。便退而去。

    是时。世尊清旦将诸比丘众。前后围绕出迦兰陀竹园所。往诣毗舍离城。尔时。阿阇世王在高楼上。及将持盖一人。尔时。王遥见世尊向彼国界。便自叹息告左右曰。我等为此长者所欺。我今复用活为。乃使如来出此国界。

    是时。阿阇世王持五百盖。往送世尊。恐有尘坋身。罗阅城中复有五百宝盖从如来后。是时。释提桓因知世尊心中所念。复以五百宝盖在虚空中。恐有尘土坋如来身。及诸河神复持五百宝盖在虚空中。是时。毗舍离城人民之类闻世尊今当入城。复持五百宝盖。前迎世尊。尔时。有二千五百宝盖悬在空中。

    尔时。世尊见此盖已。即时便笑。此是诸佛世尊常法。设如来笑时。口中便有五色光出．青．黄．白．黑．赤。

    侍者阿难见此光明。作此思惟。此是何缘。设世尊笑必有因缘。事不唐尔。是时。阿难长跪叉手。白世尊言。如来终不妄笑。笑必当有缘。

    世尊告曰。汝今见此二千五百宝盖供养如来乎。

    阿难白佛。唯然。见之。

    世尊告曰。若如来不出家学道者。当二千五百世作转轮圣王。治化人民。以如来出家学道。更不受此宝盖。

    阿难当知。过去久远。有王名善化。治在蜜絺罗国。以法治化。接纳有方。统此阎浮里地。靡不从令者。尔时。彼王有八万四千夫人婇女。皆是刹利种姓。第一夫人名曰日光。亦无儿息继嗣者。

    是时。彼王便作是念。我今统此阎浮里地。然今无有儿息。便向诸山神．树神．天地神明求有儿息。又未经数日之中。夫人怀妊。是时。日光夫人白王言。大王当知。我今觉知有娠。宜自将护。复经八．九月。生一男儿。颜貌端正。面如桃华色。夫人见已。极怀欢喜。往视大王。王见欢喜踊跃。不能自胜。及八万四千夫人。见生太子。亦各欢喜。

    是时。国王召诸群臣国师．道士。使瞻相之。又与立字使世称传。尔时。相师前白王言。今生太子极为端政。与世有异。其有见者。莫不爱念。今当立字名曰爱念。已立字竟。各还所在。是时。国王爱念太子。未曾离目。即与太子起三时讲堂。复以婇女充满其中。与王太子共相娱乐。

    尔时。太子便作是念。此中婇女。颇有常存不离世间。亦不变易。然观彼众中。尽皆无常。无有常存于世者。悉是幻伪。无有真实。使人民之类染着爱乐。皆不知远离之。我今复用此为。可舍而学道。是时。爱念太子即以其日。剃除须发。着三法衣。出家学道。寻即其夜。断诸结缚。思惟有习之法。皆是磨灭。成辟支佛。成佛已。便说此偈。

    欲者无常法　　变易无实定
    知此为大患　　独游不与俱

    是时。辟支佛说此偈已。即飞在虚空。绕彼蜜絺罗城三匝。

    是时。国王在高殿上。及诸宫人共相娱乐。见辟支佛绕城三匝。极怀欢喜。不能自胜。我今太子。腾在虚空。如彼飞鸟。又不知成辟支佛。而告之曰。儿。今来下至此殿上。与吾共相娱乐。是时。阿难。彼辟支佛寻下殿上。欲度父母故。时王语曰。太子。今日何为着此婇女衣。又剃须发。与人有异。辟支佛报曰。子今所着甚为奇雅。非常人之所习。时王报曰。何缘更不至宫中。辟支佛言。自今已后。不复习欲。亦不乐此五欲之中。时王语言。设不乐此五欲中者。在吾后园中住。

    尔时。国王即自至园中。造立屋舍。是时。辟支佛欲度父母故。便住彼园馆中受王供养。经历数时。便于无余涅槃界而般涅槃。王取舍利而耶维之。于彼处立大神祠。是王复以余日往至园中观看。见彼神寺。雕落坏败。见已便作是念。此是我儿神寺。今以雕坏。是时。国王即以己盖。覆彼神寺上。皆由爱心未尽。

    是故。阿难。莫作是观。尔时善化王者。即我身是。时。以儿故。以一盖覆寺上。缘此德本。流转天．人之间。数百千变为转轮圣王。或为帝释．梵天。我尔时不知是辟支佛。设我知是辟支佛者。其德不可称量。若如来不成无上正真道者。更二千五百变作转轮圣王。治化天下。以成道故。今有此二千五百盖。自然应现。是谓。阿难。缘此因缘。如来笑耳。承事诸佛。功德乃尔不可称计。是故。阿难。当求方便。供养诸佛世尊。如是。阿难。当作是学。

    是时。世尊将诸比丘众。往诣毗舍离城。住城门中。便说此偈。

    今以成如来　　世间最第一
    持此至诚语　　毗舍离无他
    复以至诚法　　得至涅槃界
    持此至诚语　　毗舍离无他
    复以至诚僧　　贤圣众第一
    持此至诚语　　毗舍离无他
    二足获安隐　　四足亦复然
    行道亦吉祥　　来者亦复然
    昼夜获安隐　　无有触娆者
    持此至诚语　　使毗舍无他

    如来说此语已。是时罗刹．鬼神各自驰走。不安其所。更不复入毗舍离城。诸有疾病之人各得除愈。

    尔时。世尊游在猕猴池侧。国土人民承事供养衣被．饭食．床卧具．病瘦医药。随其贵贱。各来饭佛及比丘僧。亦受八关斋。不失时节。是时。毗舍离城内。有六师在彼游化。所谓六师者。不兰迦叶．阿夷湍．瞿耶楼．波休迦旃．先比卢持．尼揵子等。是时。六师集在一处。而作是说。此沙门瞿昙住此毗舍离城。为人民所供养。然我等不为人民所供养。我等可往与彼论议。何者得胜。何者不如。

    不兰迦叶曰。诸有沙门．婆罗门不受他语。方更致诘。此非沙门．婆罗门之法。然此瞿昙沙门不受他语。方更致难。我等那得与彼论议。

    阿夷湍言。无施．无受。亦无与者。亦无今世．后世众生之类。亦无善恶之报。

    瞿耶楼说曰。在恒水侧杀害人民不可称计。积肉成山。在恒水左。作诸功德。缘此都无善恶之报。

    波休迦旃言。正使在恒水左。布施．持戒。随时供给不令有乏。亦复无此福报。

    先比卢持言。无有言语。亦无言语之报。唯默然快乐。

    尼揵子曰。有言语。亦有言语之报。沙门瞿昙亦是人。我亦是人。瞿昙有所知。我等亦有所知。沙门瞿昙有神足。我亦有神足。若彼沙门现一神足。我等当现二神足。彼现二神足。我现四神足。彼现四。我现八。彼现八。我现十六。彼现十六。我现三十二。恒使增多。终不为彼屈。足得与角力。设彼不受我等论者。即是彼之咎。人民闻已。不复供养。我等便得供养。

    是时。有比丘尼闻此语云。六师集在一处。生此论本。沙门瞿昙不受人论。我等足得胜。是时。输卢尼比丘尼飞在虚空。向彼六师。而说此偈。

    我师无等伦　　最尊无过者
    是彼尊弟子　　名曰输卢尼
    汝设有境界　　便与我论议
    我当事事报　　如师子掩鹿
    且舍我尊师　　本无如来者
    我今比丘尼　　足能降外道

    是比丘尼说此语已。六师尚不能仰视颜色。况与论议。

    是时。毗舍离城人民之类。遥见比丘尼在虚空中。共六师而论议。然六师不能报之。各各称庆。欢喜无量。六师今日屈折于彼。

    是时。六师极怀愁忧。出毗舍离城而去。更不入城。

    是时。众多比丘闻输卢比丘尼与六师共论而得胜。闻已。至世尊所。头面礼足。以此因缘。具白世尊。世尊告诸比丘。输卢比丘尼有大神足。有大威神。智慧多闻。我长夜恒生此念。更无有能与六师共论。唯有如来及此比丘尼。

    尔时。世尊告诸比丘。汝等颇见余比丘尼能降伏外道如此比丘尼乎。

    诸比丘对曰。不也。世尊。

    世尊告曰。诸比丘。我声闻中第一比丘尼能降伏外道。所谓输卢比丘尼是。

    尔时。诸比丘闻佛所说。欢喜奉行。


38.力品第三十八·第12经

《增一阿含经·38.力品第三十八·第12经》

    （一二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有六细滑更乐入。云何为六。所谓眼．耳．鼻．舌．身．意入。是谓六入。凡夫之人。若眼见色。便起染着之心。不能舍离。彼以见色。极起爱着。流转生死。无有解时。六情亦复如是。起染着想。意不能舍离。由是流转。无有解时。

    若世尊贤圣弟子眼见色已。不起染着。无有污心。即能分别此眼是无常之法。苦．空．非身之法。六情亦复如是。不起染污心。分别此六情无常．苦．空．非身之法。当思惟此时。便获二果。于现法中得阿那含．若阿罗汉。犹如有人极饥。欲修治谷麦。扬治令净而取食之。除去饥渴。贤圣弟子亦复如是。于此六情。思惟污露不净。即成道迹。入无余涅槃界。是故。比丘。当求方便。灭此六情。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第1经

《增一阿含经·39.等法品第三十九·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘成就七法者。于现法中受乐无穷。欲得尽漏。便能获之。云何为七法。于是。比丘知法．知义．知时。又能自知。复能知足。亦复知入众中。观察众人。是谓七法。

    云何比丘知法。于是。比丘知法。所谓契经．祇夜．偈．因缘．譬喻．本末．广演．方等．未曾有．广普．授决．生经。若有比丘不知法者。不知十二部经。此非比丘也。以其比丘能解了法故。名为知法。如是。比丘解了于法。

    云何比丘解了于义。于是。比丘知如来机趣。解了深义。无所疑难。若有比丘不解了义者。此非比丘也。以其比丘能知深义故。名为解义也。如是。比丘能分别义。

    云何比丘知其时宜。于是。比丘知其时节。可修观时便修观。可修止时便修止。可默知默。可行知行。可诵知诵。可授前人便授前人。可语知语。若有比丘不知此者。不知止观进止之宜。此非比丘。若复比丘知其时节。不失时宜。此名为随其方宜。如是。比丘知其时宜。

    云何比丘自能修己。于是。比丘能自知己。我今有此见闻念知。有如是智慧。行步进止。恒随正法。若有比丘不能自知智慧之宜。出入行来。此非比丘也。以其比丘能自修己进止之宜。此名为自修己行。是谓比丘能自知己。

    云何比丘自知止足。于是。比丘能自筹量睡眠．觉寤．坐卧．经行．进止之宜。皆能知止足。若有比丘不能知是者。则非比丘也。以其比丘能解了此故。名为知足。如是。比丘名为知足。

    云何比丘知入大众。于是。比丘分别大众。此是刹利种。此是婆罗门众。此是长者众。此是沙门众。我当以此法。宜则适彼众中。可语可默。皆悉知之。若有比丘不知入众。此非比丘。以其比丘知入大众故。名为知入众也。是谓比丘知入大众也。

    云何比丘知众人根元。比丘当知。有二人。云何为二。彼或有一人。欲往至园中亲觐比丘。彼第二人不喜至彼观见比丘。彼人欲至园中亲觐比丘者。此人最为上。

    比丘。复有二人。云何为二。彼一人虽至比丘所。然不问其宜。彼第二人亦不往至寺中见比丘。彼至寺人最为第一。

    比丘。复有二人。云何为二。彼一人至比丘所问讯时宜。彼第二人不至比丘所问讯时宜。彼人至寺者。最尊第一。出彼人上。

    比丘。复有二人。云何为二。彼一人至比丘所。至心听法。彼第二人不至比丘所。不至心听法。彼至心听法者。于彼人最为第一。

    比丘。复有二人。云何为二。彼有一人能观察法。受持讽诵。彼第二人。不能受持讽诵。彼人受持讽诵者。于此人上最为第一。

    比丘。复有二人。云何为二。彼有一人。闻法解其义。彼第二人。闻法不解其义。彼人闻法解义者。于此人最尊第一。

    比丘。复有二人。云何为二。彼有一人闻法。法法成就。彼第二人不闻法。法法不成就。彼人闻法。法法成就者。于此人第一。

    比丘。复有二人。云何为二。彼一人闻法能堪忍修行。分别护持正法。第二人不能堪忍修行其法。彼能修行法者。于此诸人最尊第一。犹如牛有酪。由酪有酥。由酥有醍醐。最为第一。无能及者。此亦如是。若有人能修行者。此人最为第一。无能及者。是谓比丘观察人根。若有人不了此者。则非比丘也。以其比丘闻法分别其义者。此为最上。如是比丘观察人根。若有比丘成就七法者。于现法中快乐无为。意欲断漏亦无有疑。是故。比丘。当求方便。成此七法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第2经

《增一阿含经·39.等法品第三十九·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。三十三天昼度树。本纵广五十由旬。高百由旬。东．西．南．北荫覆五十由旬。三十三天在彼四月自相娱乐。比丘当知。或有是时。彼昼度树华叶凋落。萎黄在地。尔时。诸天见此瑞应。普怀欢喜。欣情内发。此树不久当更生华实。

    比丘当知。或有是时。彼树华实皆悉凋落。捐弃在地。是时。三十三天倍复欢喜。自相谓言。此树不久当作灰色。

    比丘当知。复经历数时。彼树便作灰色。是时。三十三天已见此树而作灰色。甚怀喜悦。自相谓言。而今此树已作灰色。不久当生罗网。

    是时。三十三天见此昼度树已生罗网。不久当生雹节。尔时。三十三天见已。复怀欢喜。此树今日已生雹节。不久当复开敷。

    比丘当知。三十三天已见此树渐渐开敷。各怀欢喜。此树不久渐渐开敷。不久当尽着华。

    比丘当知。或有是时。彼树普悉开敷。皆怀欢喜。此树今日皆悉着华。尔时。此香逆风。百由旬内无不闻香者。尔时。诸天四月之中于彼自相娱乐。乐不可计。

    此亦如是。若贤圣弟子意欲出家学道时。如似彼树始欲凋落。

    复次。贤圣弟子捐弃妻财。以信坚固。出家学道。剃除须发。如似彼树叶落在地。

    比丘当知。若贤圣弟子无贪欲想。除不善法。念持欢乐。游志初禅。似彼昼度树而作灰色。

    复次。贤圣弟子有觉．有观息。内有欢喜。专其一心。无觉．无观．游心二禅。如似彼树而生罗网。

    复次。贤圣弟子念而有护。自觉身有乐。诸贤圣所求。护念具足。游心三禅。如似彼树而生雹节。

    复次。贤圣弟子苦乐已尽。先无愁忧。无苦无乐。护念清净。游志四禅。如似彼树渐渐开敷。

    复次。贤圣弟子尽有漏。成无漏心解脱．智慧解脱。现法中而自娱乐。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。如似彼树皆悉敷花。

    是时。贤圣弟子戒德之香。遍闻四远。无不称誉者。四月之中而自娱乐。游心四禅。具足行本。是故。诸比丘。当求方便。成戒德之香。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第3经

《增一阿含经·39.等法品第三十九·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说七事水喻。人亦如是。谛听。谛听。善思念之。

    诸比丘对曰。如是。世尊。

    世尊告曰。彼云何七事水喻而似人。犹如有人没在水底。如复有人暂出水还没。如复有人出水观看。如复有人出水而住。如复有人于水中行。如复有人出水而欲到彼岸。如复有人已到彼岸。是谓。比丘。七事水喻出现于世。

    彼云何人没在水底而不得出。于是。或有一人不善之法。遍满其体。当经历劫数。不可疗治。是谓此人没在水底。

    彼何等人出水还没。或有一人信根渐薄。虽有善法而不牢固。彼身．口．意行善。后复身．口．意行不善法。身坏命终。生地狱中。是谓此人出水还没。

    彼何等人出水观看。于是。或有人有信善根。身．口．意行。更不增益其法。自守而住。彼身坏命终。生阿须伦中。是谓此人出水而观。

    彼何等人出水住者。于是。或有人有信精进。断三结使。更不退转。必至究竟成无上道。是谓此人出水而住。

    彼何等人欲渡水者。于是。或有人信根精进。恒怀惭愧。断三结使。淫．怒．痴薄。来至此世而断苦际。是谓此人欲渡水者。

    彼何等人欲至彼岸。或有人信根精进。断下五结。成阿那含。即彼般涅槃。更不来此世。是谓此人欲至彼岸者也。

    何等人已至彼岸者。于是。或有一人。信根精进而怀惭愧。尽有漏成无漏。于现法中而自娱乐。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。于此无余涅槃界而般涅槃。是谓此人已渡彼岸者也。

    是谓。比丘。有此七人水喻向汝等说。诸佛世尊所应修行接度人民。今已施行。当在闲居静处。若在树下。当念坐禅。勿起懈怠。此是我之教诲。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第4经

《增一阿含经·39.等法品第三十九·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。圣王在远国治化。七法成就。不为怨家盗贼所擒获。云何为七。然彼城郭极为高峻。修治齐整。是谓彼王先成就第一之法。复次。彼城门户牢固。是谓彼城成就第二法。复次。彼城外堑极深且广。是谓此城成就第三之法。复次。彼城内多诸谷米。仓库盈满。是谓彼城成就第四之法。复次。彼城饶诸薪草。是谓彼城成就第五之法。复次。彼城多诸器杖。备诸战具。是谓彼城成就六法。复次。彼城主极聪明高才。豫知人情。可鞭则鞭。可治则治。是谓彼城成就七法。外境不能来侵。是谓。比丘。彼城国主成就此七法。外人不得娆近。

    此比丘亦复如是。若成就七法。弊魔波旬不得其便。云何为七。于是。比丘。戒律成就。威仪具足。犯小律尚畏。何况大者。是谓比丘成就此第一之法。弊魔不得其便。犹如彼城。高广极峻。不可沮坏。

    复次。比丘。若眼见色。不起想着。亦不兴念。具足眼根。无所缺漏。而护眼根。耳声．鼻香．舌味．身触．意法。亦复如是。亦不起想。具足意根而无乱想。具足拥护意根。是谓比丘成就此第二法。弊魔波旬不得其便。如彼城郭。门户牢固。

    复次。比丘。多闻不忘。恒念思惟正法道教。昔所经历皆悉备知。是谓比丘成就此第三法。弊魔波旬不得其便。如彼城郭。外堑极深且广。

    复次。比丘。多诸方便。所有诸法。初善．中善．竟善。具足清净。得修梵行。是谓比丘成就此第四法。如彼城郭。多诸谷米。外寇不敢来侵。

    复次。比丘。思惟四增上心之法。亦不脱漏。是谓比丘成就此第五之法。弊魔波旬不得其便。如彼城郭。多诸薪草。外人不能来触娆。

    复次。比丘。得四神足。所为无难。是谓比丘成就此第六之法。弊魔波旬不得其便。如彼城内。器杖备具。

    复次。比丘。具能分别阴．入．界。亦复分别十二因缘所起之法。是谓比丘成就此七法。弊魔波旬不得其便。如彼城郭之主。聪明高才。可收则收。可舍则舍。

    今此比丘亦复如是。具知分别阴．持．入诸病。若有比丘成就此七法者。弊魔波旬终不得其便。是故。诸比丘。当求方宜。分别阴．持．入及十二因缘。不失次第。便度魔界不处其中。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第5经

《增一阿含经·39.等法品第三十九·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说七神止处。汝等谛听。善思念之。

    诸比丘对曰。如是。世尊。

    是时。世尊告诸比丘。彼云何名为七神识住处。所谓众生若干种身想。所谓人及天也。又复众生若干种身而有一想。所谓梵迦夷天也。初出现世。又复众生一身若干想。所谓光音天也。又复众生一身一想。所谓遍净天也。又复众生无量空。空处天也。又复众生无量识。识处天也。又复众生无有处。无有处天也。是谓。比丘。七识住处。我今已说七识处。诸佛世尊所可施行接度人民。今日已办。当在闲居树下。善修其行。勿有懈怠。此是我之教诲。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第6经

《增一阿含经·39.等法品第三十九·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    当于尔时。尊者均头身抱重患。卧在床褥。不能自起居。是时。均头便念。如来世尊今日不见垂愍。又遭重患。命在不久。医药不接。又闻世尊言。一人不度。吾终不舍。然今独见遗弃。将何苦哉。

    尔时。世尊以天耳闻均头比丘作是称怨。是时。世尊告诸比丘。汝等皆集至均头比丘所。问其所疾。

    诸比丘对曰。如是。世尊。

    世尊将众多比丘渐渐至均头比丘房。是时。均头遥见如来来。即自投地。尔时。世尊告均头曰。汝今抱患极为笃重。不须下床。吾自有坐。

    尔时。世尊告均头曰。汝所患为增为损。不增损乎。有能堪任受吾教也。

    是时。均头比丘白佛言。弟子今日所患极笃。但有增无损也。所服药草。靡不周遍。

    世尊问曰。视瞻病者竟为是谁。

    均头白言。诸梵行来见瞻视。

    尔时。世尊告均头曰。汝今堪与吾说七觉意乎。

    均头是时。三自称说七觉意名。我今堪任于如来前说七觉意法。

    世尊告曰。若能堪任向如来说。今便说之。

    是时。均头白佛言。七觉意者。何等为七。所谓念觉意如来之所说。法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。是谓。世尊。有此七觉意者。正谓此耳。

    尔时。尊者均头说此语已。所有疾患。皆悉除愈。无有众恼。是时。均头白世尊言。药中之盛。所谓此七觉意之法是也。欲言药中之盛者。不过此七觉意。今思惟此七觉意。所有众病皆悉除愈。

    尔时。世尊告诸比丘。汝等受持此七觉意法。善念讽诵。勿有狐疑于佛．法．众者。彼众生类所有疾患皆悉除愈。所以然者。此七觉意甚难晓了。一切诸法皆悉了知。照明一切诸法。亦如良药疗治一切众病。犹如甘露食无厌足。若不得此七觉意者。众生之类流转生死。诸比丘。当求方便。修七觉意。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第7经

《增一阿含经·39.等法品第三十九·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若转轮圣王出现世间时。便有七宝出现世间。所谓轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。是为七宝。是谓转轮圣王出现世时。便有此七宝流布世间。

    若如来出现世间时。便有七觉意宝出现世间。云何为七。所谓念觉意．法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。出现于世。若如来出现世间时。便有此七觉意宝出现世间。是故。诸比丘。当求方便。修此七觉意。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第8经

《增一阿含经·39.等法品第三十九·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若转轮圣王出现世间。尔时便选择好地而起城郭。东．西十二由旬。南．北七由旬。土地丰熟。快乐不可言。尔时。彼城外郭。七重围绕。七宝厕其间。所谓七宝者。金．银．水精．琉璃．琥珀．玛瑙．砗磲。是谓七宝。复有七宝堑绕彼七重。极为深广。人所难逾。其间皆有金沙。复有七宝树兼生其间。然彼树复有七种色。金．银．水精．琉璃．砗磲．玛瑙．琥珀。然彼城中周匝有七重门。皆悉牢固。亦七宝所造。银门以金间施其间。金门以银间错其间。水精门以琉璃间错其间。琉璃门以水精间错其间。玛瑙门以琥珀间错其间。甚为快乐。实不可言。然彼城中四面有四浴池。一一浴池纵广一由旬。自然有水。金．银．水精所造。银水池冻。便成银宝。金池水冻。便成金宝。然转轮圣王以此为用。

    尔时。彼地城中有七种音声。云何为七。所谓贝声．鼓声．小鼓声．钟声．细腰鼓声．舞声．歌声。是谓七种声。尔时。人民以此恒相娱乐。然彼众生无有寒温。亦无饥渴。亦无疾病。然转轮圣王在世游化。成就此七宝及四神足。无有缺减。终无亡失。转轮圣王云何成就七宝。所谓轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。复有千子。极为勇猛。能降伏外寇。此阎浮里地不以刀杖化彼国。

    尔时。有一比丘白世尊言。转轮圣王云何成就轮宝。

    世尊告曰。是时。转轮圣王十五日清旦沐浴洗头。在大殿上玉女围绕。是时。轮宝千辐具足。从东方来而在殿前。光曜煌煌。非人所造。去地七刃。渐渐至王前住。转轮圣王见已。便作是说。吾从旧人边闻。转轮王十五日沐浴头．手。在殿上坐。是时轮宝自然从东方来在王前住。吾今当试此轮宝。是时。转轮王以右手执轮宝。而作是说。汝今以法回转。莫以非法。是时。轮宝自然回转。又在空中住。转轮圣王复将四部兵。亦在虚空中。是时。轮宝回向东方。转轮圣王亦从宝轮而去。若轮宝住时。是时转轮圣王所将之众。亦在中住。是时。东方粟散王及人民之类。遥见王来皆悉起迎。又以金钵盛碎银。银钵盛碎金。奉上转轮圣王。而白王言。善来。圣王。今此方域人民炽盛。快乐不可称计。唯愿大王当于中治化。是时。转轮圣王告彼民曰。汝等当以法治化。莫以非法。亦莫杀生．窃盗．淫泆。慎莫非法治化。是时。轮宝复移至南方．西方．北方。普绥化人民。还来至王治处。去地七刃而住。如是。比丘。转轮圣王成就此轮宝也。

    是时。比丘白世尊言。转轮圣王云何成就象宝。

    世尊告曰。比丘当知。转轮圣王于十五日中。沐浴澡洗在大殿上。是时。象宝从南方来。而有六牙。衣毛极白。七处齐整。皆以金．银．珍宝而挍饰之。能飞行虚空。尔时。转轮圣王见已。便作是念。今此象宝极为殊妙。世之希有。体性柔和。不行卒暴。我今当试此象宝。是时。转轮圣王清旦日欲初出。乘此象宝。游四海外。治化人民。如是。转轮圣王成就象宝。

    是时。比丘白世尊言。转轮圣王云何成就马宝。

    世尊告曰。转轮圣王出现世时。是时马宝从西方来。毛衣极青。尾毛朱光。行不移动。能飞在虚空。无所挂碍。见已。极怀喜悦。此马宝实为殊妙。今当役之。又体性良善。无有暴疾。吾今当试此马宝。是时。转轮圣王即乘此马。经四天下。治化人民。还来至王治处。如是。比丘。转轮圣王成就马宝。

    比丘白佛言。复以何缘成就珠宝乎。

    世尊告曰。于是。比丘。转轮圣王出现世时。是时珠宝从东方来。而有八角。四面有火光。长一尺六寸。转轮圣王见已。便作是念。此珠宝极为殊妙。吾今当试之。是时。转轮圣王夜半悉集四部之兵。以此摩尼宝举着高幢头。是时光明照彼国界十二由旬。尔时。城中人民之类。见此光已。各各自相谓言。日今已出。可理家事。是时。转轮圣王在殿上普见人民已。还入宫中。是时。转轮圣王持此摩尼举着宫内。内外悉明。靡不周遍。如是。比丘。转轮圣王成就此珠宝也。

    尔时。比丘白佛言。转轮圣王云何成就玉女宝。

    世尊告曰。比丘当知。若转轮圣王出现世时。自然有此玉女宝现。颜貌端正。面如桃华色。不长不短。不白不黑。体性柔和。不行卒暴。口气作忧钵华香。身作栴檀香。恒侍从圣王左右。不失时节。常以和颜悦色。视王颜貌。如是。比丘。转轮圣王成就此玉女之宝。

    是时。比丘白佛言。转轮王云何成就居士宝。

    世尊告曰。于是。比丘。转轮圣王出现世时。便有此居士宝出现世间。不长不短。身体红色。高才智达。无事不开。又得天眼通。是时。居士来至王所。而白王言。唯愿圣王延寿无穷。若王欲须金．银．珍宝者。尽当供给。是时。居士以天眼观有宝藏者．无宝藏者。皆悉见之。王有所须宝。随时给施。是时。转轮圣王欲试彼居士时。便将此居士度水。未至彼岸。便语居士言。我今欲须金．银．珍宝。正尔便办。长者报曰。前至岸上当供给。转轮圣王言。我今此间须宝。不须至岸上。是时。居士即前长跪叉手向水。寻时水中七宝踊出。是时。转轮圣王语彼长者。止。止。居士。更不须宝。如是。比丘。转轮圣王成就此居士宝也。

    是时。比丘白佛言。转轮圣王云何成就典兵之宝。

    世尊告曰。若转轮圣王出现世时。便有典兵宝。自然来应。聪明盖世。豫知人情。身体红色。来至转轮圣王所。白圣王言。唯愿圣王快自娱乐。若圣王欲须兵众。正尔给办。进止之宜。不失时节。是时。典兵宝随王所念。云集兵众。在王左右。是时。转轮圣王欲试典兵宝时便作是念。使我兵众正尔云集。寻时。兵众在王门外。若转轮圣王意欲使兵众住便住。进便进。如是。比丘。转轮圣王成就此典兵之宝。比丘当知。转轮圣王成就此七宝。

    是时。彼比丘白世尊言。转轮圣王云何成就四神足快得善利。

    佛告比丘。于是。转轮圣王颜貌端正。世之希有。出过世人。犹彼天子无能及者。是谓转轮圣王成就此第一神足。

    复次。转轮圣王聪明盖世。无事不练。人中之雄猛。尔时智慧之丰。无过此转轮圣王。是谓成就此第二神足。

    复次。比丘。转轮圣王无复疾病。身体康强。所可饮食。自然消化。无便利之患。是谓。比丘。转轮圣王成就此第三之神足。

    复次。比丘。转轮圣王受命极长。寿不可计。尔时人之命。无过转轮圣王之寿。是谓。比丘。转轮圣王成就此第四神足。是谓。比丘。转轮圣王有此四神足。

    尔时。彼比丘白佛言。若转轮圣王命终之后。为生何处。

    世尊告曰。转轮圣王命终之后生三十三天。受命千岁。所以然者。转轮圣王自不杀生。复教他人使不杀生。自不窃盗。复教他人使不偷盗。自不淫泆。复教他人使不行淫。自不妄语。复教他人使不妄语。自行十善之法。复教他人使行十善。比丘当知。转轮圣王缘此功德。命终之后生三十三天。

    尔时。彼比丘便作是念。转轮圣王甚可贪慕。欲言是人。复非是人。然其实非天。又施行天事。受诸妙乐。不堕三恶趣。若我今日持戒勇猛。所有之福。使将来之世得作转轮圣王者。不亦快哉。

    尔时。世尊知彼比丘心中所念。告彼比丘曰。今在如来前勿作是念。所以然者。转轮圣王虽成就七宝。有四神足。无能及者。犹不免三恶之趣。地狱．畜生．饿鬼之道。所以然者。转轮圣王不得四禅．四神足。不得四谛。由此因缘。复堕三恶趣。人身甚为难得。遭值八难。求出甚难。生正国中。亦复不易。求善良友。亦复不易。欲与善知识相遇。亦复不易。欲从如来法中学道者。亦复难遇。如来出现。甚不可遭。所演法教。亦复如是。解脱．四谛及四非常。实不可得闻。转轮圣王于此四法。亦不得究竟。若。比丘。如来出现世时。便有此七宝出现世间。如来七觉意宝。至边究竟。天．人所誉。比丘今日善修梵行。于此现身得尽苦际。用此转轮圣王七宝乎。

    尔时。彼比丘闻如来如是之教。在闲静之处。思惟道教。所以族姓子。剃除须发。出家学道。欲修无上正业。生死已尽。梵行已立。所作已办。更不复受有。如实知之。尔时。彼比丘便成罗汉。

    尔时。彼比丘闻佛所说。欢喜奉行。


39.等法品第三十九·第9经

《增一阿含经·39.等法品第三十九·第9经》

    （九）

    闻如是。

    一时。尊者童真迦叶在舍卫国昼闇园中。

    是时。迦叶夜半而经行。尔时。有天来至迦叶所。在虚空中语迦叶言。比丘当知。此舍夜便有烟。昼日火然。婆罗门语智者曰。汝今持刀凿山。当凿山时。必当见有负物。当拔济之。汝当凿山。当凿山时。必当见山。汝今当舍山。汝今当凿山。当凿山时。必见虾蟆。今当舍虾蟆。汝今当凿山。当凿山时。当见肉聚。已见肉聚。当舍离之。汝今当凿山。当凿山时。当见枷。已见枷。便舍离之。汝今当凿山。已凿山。当见二道。已见二道。当舍离之。汝今当凿山。已凿山。当见树枝。已见树枝。当舍离之。汝今当凿山。已凿山。见龙。已见龙。勿共语。当自归命。慕令得所。比丘。当善思念此义。设不解者。便往至舍卫城。到世尊所。而问此义。若如来有所说者。善念行之。所以然者。我今亦不见有人．沙门．婆罗门．魔．若魔天能解此义者。除如来及如来弟子。若从我闻。

    是时。迦叶报天曰。此事甚佳。

    尔时。迦叶清旦至世尊所。到已。头面礼足。在一面坐。以此因缘。具白世尊。尔时。迦叶问世尊曰。今当问如来义。天之所说。何所趣向。何以故舍夜有烟。昼便火然。何以故名为婆罗门。何以故名为智者。又言凿山者。其义何所趣向。言刀者。亦所不解。何以故名为负物。又言山者。其义云何。何以故复言虾蟆。何以故复言肉聚。何以故复言枷。何以故复言二道。树枝义其义云何。何以故名龙。

    世尊告曰。舍者。即是形体也。四大色所造。受父母血脉渐渐长大。恒当养食。不令有乏。是分散法。夜有烟者。众生之类心之所念是。昼日火然者。身．口．意所造行是也。婆罗门者。是阿罗汉也。智者。是学人也。凿山者。精进之心是也。刀者。智慧是也。负物者。是五结也。山者。是憍慢也。虾蟆者。瞋恚心是也。肉聚者。贪欲是也。枷者。五欲是也。二道者。疑是也。树枝者。是无明也。龙者。是如来．至真．等正觉是。彼天所说。其义如是。汝今当熟思惟。不久当尽有漏。

    尔时。迦叶受如来如是之教。在闲静之处。而自修行。所以族姓子。剃除须发。出家学道者。欲修梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。尔时。迦叶便成阿罗汉。

    尔时。迦叶闻佛所说。欢喜奉行。


39.等法品第三十九·第10经

《增一阿含经·39.等法品第三十九·第10经》

    （一○）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    满愿子亦将五百比丘游本生处。尔时。世尊于罗阅城九十日夏坐已。渐渐在人间游化。来至舍卫城中祇树给孤独园。尔时。众多比丘各散在人间。亦来至世尊所。到已。头面礼足。在一面坐。

    尔时。世尊问诸比丘。汝等为在何处夏坐。

    诸比丘对曰。在本所生处而受夏坐。

    世尊告曰。汝等所生之处比丘之中。能自行阿练若。复能称誉阿练若。自行乞食。复教他人使行乞食。不失时宜。自着补纳衣。复教他人使着补纳衣。自修知足。亦复叹誉知足之行。自行少欲。亦复叹说少欲之行。自乐闲静之处。复教他人在闲静之处。自守其行。复教他人使守其行。己身戒具清净。复教他人使修其戒。己身三昧成就。复教他人使行三昧。己身智慧成就。复教他人使行智慧。己身解脱成就。复教他人使行解脱。己身解脱见慧成就。复教他人使行此法。身能教化不有厌足。说法无懈倦。

    尔时。诸比丘白世尊言。比丘满愿子于此诸比丘中。堪任教化。己身修阿练若行。亦复叹誉阿练若行。己身着补纳衣。少欲知足。精进勇猛。乞食。乐闲静之处。戒．三昧．智慧．解脱．解脱见慧成就。复教他人使行此法。自能教化。说法无厌足。

    尔时。世尊与诸比丘说微妙法。是时。诸比丘闻佛说法已。小停左右。便从坐起。绕佛三匝。便退而去。

    尔时。舍利弗去世尊不远。结跏趺坐。正身正意。系念在前。尔时。舍利弗便作是念。今满愿子快得善利。所以然者。诸梵行比丘叹誉其德。然复世尊称可其语。亦不逆之。我当何日与彼人得共相见。与其谈论。

    是时。满愿子于本生处。教化周讫。渐渐人间教化。来至世尊所。头面礼足。在一面坐。尔时。世尊渐与说法。是时。满愿子闻说法已。即从坐起。头面礼足。便退而去。以尼师檀着右肩上。往诣昼闇园中。

    尔时。有一比丘。遥见满愿子以尼师檀着右肩上。至彼园中。见已。即往至舍利弗所。白舍利弗言。世尊常所叹满愿子方至如来所。从佛闻法。今诣园中。尊者宜知是时。

    是时。舍利弗闻比丘语。即从坐起。以尼师檀着右肩上。往至彼园中。

    是时。满愿子在一树下结跏趺坐。舍利弗亦复在一树下端坐思惟。是时。舍利弗便从坐起。往至满愿子所。到已。共相问讯。在一面坐。尔时。舍利弗问满愿子曰。云何。满愿子。为由世尊得修梵行为弟子乎。

    满愿子报曰。如是。如是。

    时。舍利弗复问曰。复因世尊得修清净戒乎。

    满愿子言。非也。

    舍利弗言。为由心清净于如来所。而修梵行乎。

    满愿子报曰。非也。

    舍利弗言。为见清净于如来所。得修梵行乎。

    满愿子报曰。非也。

    舍利弗言。云何为无犹豫。得修梵行乎。

    满愿子报曰。非也。

    舍利弗曰。为由行迹清净。得修梵行乎。

    满愿子报曰。非也。

    舍利弗言。云何于道之中。智修清净。得修梵行乎。

    满愿子报曰。非也。

    舍利弗言。云何知见清净。得修梵行乎。

    满愿子报曰。非也。

    舍利弗言。我今所问。于如来所。得修梵行乎。汝复报吾言。如是。吾复问。智慧．心清净。道知见清净。得修梵行耶。汝复言。非也。汝今云何于如来所。得修梵行耶。

    满愿子报曰。戒清净义者。能使心清净。心清净义者。能使见清净。见清净义者。能使无犹豫清净。无犹豫清净义者。能使行迹清净。行迹清净义者。能使道清净。道清净义者。能使知见清净。知见清净义者。能使入涅槃义。是谓于如来所得修梵行。

    舍利弗言。汝今所说义何所趣向。

    满愿子言。我今当引譬喻解此义。智者以譬喻解此义。智者自寤。犹如今日波斯匿王。从舍卫城至婆祇国。两国中间布七乘车。是时。波斯匿王出城先乘一车。至第二车。即乘第二车。复舍第一车。小复前行。乘第三车而舍第二车。小复前行。乘第四车而舍第三车。小复前行。乘第五车而舍第四车。又复前行。乘第六车而舍第五车。又复前行。乘第七车而舍第六车。入婆祇国。是时。波斯匿王以至宫中。设有人问。大王今日为乘何等车来至此宫。彼王欲何报。

    舍利弗报言。设当有人问者。当如是报曰。吾出舍卫城。先乘第一车至第二车。复舍第二车乘第三车。复舍第三车乘第四车。复舍第四车乘第五车。复舍第五车乘第六车。复舍第六车乘第七车。至婆祇国。所以然者。皆由前车至第二车。展转相因。得至彼国。设有人问者。应当作是报之。

    满愿子报曰。戒清净义。亦复如是。由心清净。得见清净。由见清净。得至除犹豫清净。由无犹豫义。得至行迹清净。由行迹清净义。得至道清净。由道清净义。得至知见清净。由知见清净义。得至涅槃义。于如来所得修梵行。所以然者。戒清净义者。是受入之貌。然如来说使除受入。心清净义亦是受入之貌。然如来说除受入。乃至知见之义亦是受入。如来说除受入。乃至涅槃。如来所得修梵行。若当戒清净。于如来所得修梵行者。凡夫之人亦当取灭度。所以然者。凡夫之人亦有此戒法。世尊所说者。以次成道。得至涅槃界。非独戒清净。得至灭度。犹如有欲上七重楼上。要当以次而至。戒清净义。亦复如是。渐渐至心。由心至见。由见至无犹豫。由无犹豫。净至于行迹。由净行迹得至于道。由于净道得至知见。由净知见得至涅槃。

    是时。舍利弗即称。善哉。善哉。快说此义。汝今为名何等。诸比丘梵行之人。称汝何等号。

    满愿子言。我今名为满愿子。母姓弥多那尼。

    舍利弗言。善哉。善哉。满愿子。贤圣法中实无等伦。怀抱甘露。演布无穷。我今所问甚深之义。汝尽演说。设当诸梵行人以首戴行世间。犹不能得报其恩。其有来亲近问讯者。彼人快得善利。我今亦得其善利。承受其教。

    满愿子报曰。善哉。善哉。如汝所言。汝今为名何等。诸比丘为何等号。

    舍利弗报曰。我名忧波提舍。母名舍利。诸比丘号吾为舍利弗。满愿子言。我今与大人共论。先亦不知法之大主来至此间。设当知尊者舍利弗来至此者。亦无此辩共相酬答。然尊问此甚深之义。寻时发遣。善哉。舍利弗。佛弟子中最为上首。恒以甘露法味而自娱乐。设当诸梵行人。以首戴尊者舍利弗行世间。从岁至岁。犹不能报斯须之恩。其有众生来问讯尊者．亲近者。彼人快得善利。我等亦快得善利。

    尔时。二贤在彼园共如是论议。

    是时。二人各闻所说。欢喜奉行。

    等法及昼度　　水及城郭喻
    识．均头．二轮　　波蜜及七车


40.七日品第四十·第1经

《增一阿含经·40.七日品第四十·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘食后皆集普会讲堂。作如是论议。此须弥山极为广大。非众山之所及。甚奇。甚特。高广极峻。如是。不久当复坏败。无有遗余。依须弥山更有大山。亦复坏败。

    尔时。世尊以天耳闻众多比丘而作是论。即从座起。往至彼讲堂所。即就坐。尔时。世尊告诸比丘。汝等在此为何等论。欲何所施行。

    诸比丘对曰。诸人集此。论其法事。向所论说。皆自如法。

    世尊告曰。善哉。比丘。汝等出家正应法论。亦复不舍贤圣默然。所以然者。若比丘集聚一处。当施行二事。云何为二。一者当共法论。二者当贤圣默然。汝等论此二事。终获安隐。不失时宜。汝等向者。作何等如法之义。

    诸比丘对曰。今众多比丘来集此堂。作如是论议。甚奇。甚特。此须弥山极高广大。然此须弥山如是不久当复败坏。及诸四面铁围山亦当如是坏败。向者。集此作如法论也。

    世尊告曰。汝等欲闻此世间境界坏败之变乎。

    诸比丘白佛言。今正是时。唯愿世尊以时演说。使众生之类心得解脱。

    世尊告诸比丘曰。汝等善思念之。藏在心怀。

    诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教。

    世尊告曰。须弥山者极为广大。非众山所及。若比丘欲知须弥山。出水上高八万四千由旬。入水亦深八万四千由旬。然须弥山四种宝所造。金．银．水精．琉璃。又有四角。亦四种所造。金．银．水精．琉璃。金城银郭。银城金郭。水精城琉璃郭。琉璃城水精郭。然须弥山上有五种天在彼居止。皆由宿缘而住彼间。云何为五。所谓彼银城中。有细脚天在彼居止。彼金城中。有尸利沙天在彼居止。水精城中。有欢悦天在彼居止。琉璃城中。有力盛天在彼居止。金．银城中间。毗沙门天王在彼居住。将诸阅叉不可称计。金城．水精城中间。有毗留博叉天王。将诸龙神在彼居止。水精城．琉璃城中间。有毗留勒叉天王在彼居止。琉璃城．银城中间。有提头赖吒天王在彼居止。

    比丘当知。须弥山下有阿须伦居止。若阿须伦欲与三十三天共斗时。先与细脚天共斗。设得胜。复至金城与尸利沙天共斗。已胜尸利沙天。复至水精城与欢悦天共斗。已胜彼。复至琉璃城。已胜彼天。便共三十三天共斗。

    比丘当知。须弥山顶三十三天在彼居止。昼夜照明。光自相照。故致此耳。依须弥山日月流行。日天子城郭纵广五十一由旬。月天子城郭纵广四十九由旬。最大星纵广一由旬。最小星纵广二百步。须弥山顶东．西．南．北。纵广八万四千由旬。近须弥山南有大铁围山。长八万四千里。高八万里。又此山表。有尼弥陀山围彼山。去尼弥陀山。复有山名佉罗山。去此山。复更有山名伊沙山。去此复更有山名马头山。去马头山复更有山名毗那耶山。次毗那耶有山名铁围大铁围山。

    铁围中间有八大地狱。一一地狱有十六隔子。然彼铁围山于阎浮里地多所饶益。阎浮里地设无铁围山者。此间恒当臭处。铁围山表有香积山。香积山侧有八万四千白象王。止住彼间。各有六牙。金银校饰。彼香山中有八万四千窟。诸象在彼居止。皆金．银．水精．琉璃所造。最上象者。释提桓因躬自乘之。最下者。转轮圣王乘之。香积山侧有摩陀池水。皆生优钵莲华．拘牟头华。然彼诸象掘根而食。摩陀池水侧复有山名优阇伽罗。然彼山皆生若干种草木。鸟狩虫蠡悉在彼间。依彼山。皆有神通得道之人而往彼间。次复有山名般荼婆。次复有山名耆阇崛山。此是阎浮里地所依之处。

    比丘当知。或有是时。若此世间欲坏败时。然天不降雨。所种生苗不复长大。诸有小河泉源皆悉枯竭。一切诸行皆归无常。不得久住。比丘当知。或有是时。此四大驶河。所谓恒伽．私头．死陀．婆叉。亦复枯竭而无遗余。如是。比丘。无常百变正谓此耳。

    比丘。或有是时。若此世间有二日出时。是时百草树木皆悉凋落。如是。比丘。无常变易。不得久停。是时诸泉源小水皆悉枯竭。比丘当知。若二日出时。尔时四大海水百由旬内皆悉枯竭。渐渐至七百由旬。水自然竭。

    比丘当知。若世间三日出现时。四大海水千由旬内。水自然竭。渐渐乃至七千由旬。水自然竭。

    比丘当知。若四日出现世时。四大海水深千由旬在。如是。比丘。一切诸行皆悉无常。不得久住。

    比丘当知。或有是时。若世间有五日出时。是时四大海水。余有七百由旬水。渐渐至百由旬。比丘当知。若五日出时。是时海水一由旬在。渐渐水竭而无遗余。若五日出时。余正有七尺水在。五日出时。海水尽竭无有遗余。比丘当知。一切行无常。不得久住。

    比丘当知。或有是时。六日出时。此地厚六万八千由旬皆悉烟出。须弥山亦渐渐融坏。若六日出时。此三千大千国土皆悉融坏。犹如陶家烧瓦器也。是时。三千大千刹土。亦复如是。洞然火出。靡不周遍。比丘当知。若六日出时。八大地狱亦复消灭。人民命终。依须弥山五种之天。亦复命终。三十三天．艳天。乃至他化自在天。亦复命终。宫殿皆空。若六日出时。是时须弥山及三千大千刹土。皆悉洞然而无遗余。如是。比丘。一切行无常。不得久住。

    比丘当知。或有是时。若七日出。是时此地虽厚六万八千由旬及三千大千刹土皆悉火起。若复七日出时。此须弥山渐渐融坏。百千由旬自然崩落。永无有余。亦复不见尘烟之分。况见灰乎。是时。三十三天。乃至他化自在天宫殿。皆悉火然。此间火炎乃至梵天上。新生天子在彼天宫者。由来不见劫烧。见此炎光。普怀恐惧。畏为火所烧。然彼旧生天子等曾见劫烧。便来慰劳后生天子。汝等勿怀恐惧。此火终不来至此间。比丘当知。七日出时。从此间至六天。乃至三千大千刹土。悉为灰土。亦无形质之兆。如是。比丘。一切行无常。不可久保。皆归于尽。尔时。人民命终。尽生他方刹土。若生天上。设复地狱中众生宿罪已毕。生天上．若他方刹土。设彼地狱众生罪未毕者。复移至他方刹土。比丘当知。若七日出时。无复日月光明星宿之兆。是时日月已灭。无复昼夜。是谓。比丘。由缘报故。致此坏败。

    比丘复当知。劫还成就时。或有是时。火还自灭。虚空之中有大云起。渐渐降雨。是时。此三千大千刹土。水遍满其中。水乃至梵天上。比丘当知。是时此水渐渐停住而自消灭。复有风起名曰随岚。吹此水聚着一处。是时。彼风起千须弥山．千祇弥陀山．千尼弥陀山．千佉罗山．千伊沙山．千毗那山．千铁围山．千大铁围山。复生八千地狱。复生千马头山．千香积山．千般荼婆山．千优阇伽山．千阎浮提．千瞿耶尼．千弗于逮．千郁单曰。复生千海水。复生千四天王宫．千三十三天．千艳天．千兜术天．千化自在天．千他化自在天。

    比丘当知。或有是时。水灭地复还生。是时。地上自然有地肥。极为香美。胜于甘露。欲知彼地肥气味。犹如甜蒲桃酒。比丘当知。或有此时。光音天自相谓言。我等欲至阎浮提。观看彼地形还复之时。光音天子来下世间。见地上有此地肥。便以指尝着口中而取食之。是时。天子食地肥多者。转无威神。又无光明。身体遂重而生骨肉。即失神足。不复能飞。又彼天子食地肥少。身体不重。亦复不失神足。亦能在虚空中飞行。

    是时。天子失神足者。皆共呼哭自相谓言。我等今日极为穷厄。复失神足。即住世间。不能复还天上。遂食此地肥。各各相视颜色。彼时天子欲意多者。便成女人。遂行情欲。共相娱乐。是谓。比丘。初世成时。有此淫法。流布世间。是旧常之法。女人必出于世。亦复旧法非适今也。是时。余光音天见此天子以堕落。皆来呵骂而告之曰。汝等何为行此不净之行。是时。众生复作是念。我等当作方便。宜共止宿。使人不见。转转作屋舍。自覆形体。是谓。比丘。有此因缘。今有屋舍。

    比丘当知。或有是时。地肥自然入地。后转生粳米。极为鲜净。亦无皮表。极为香好。令人肥白。朝收暮生。暮收朝生。是谓。比丘。尔时始有此粳米之名生。比丘。或有是时。人民懈怠不勤生活。彼人便作是念。我今何为日日收此粳米。应当二日一收。是时。彼人二日一收粳米。尔时。人民展转怀妊。由此转有生分。

    复有众生语彼众生言。我等共取粳米。是时。彼人报曰。吾以取二日食粮。此人闻已。复生此念。我当储四日食粮。即时办四日食粮。复有众生语彼众生。可共相将外收粳米。此人报曰。吾以收四日食粮。彼人闻已。便生此念。吾当办八日食粮。即办八日食储。尔时。彼粳米更不复生。

    是时。众生各生此念。世间有大灾患。今此粳米遂不如本。今当分此粳米。即时分粳米。尔时众生复生此念。我今可自藏粳米。当盗他粳米。是时。彼众生自藏粳米。便盗他粳米。彼主见盗粳米。语彼人曰。汝何故取吾粳米。今舍汝罪。后莫更犯。尔时。世间初有此盗心。是时。复有众生闻此语。复自生念。我今可藏此已粳米。当盗他粳米。是时。彼众生便舍己物。而取他物。彼主见已。语彼人曰。汝今何为取我粳米乎。然彼人默然不对。是时。物主即时手拳相加。自今已后。更莫相侵。

    是时。众多人民闻众生相盗。各共云集。自相谓言。世间有此非法。各共相盗。今当立守田人。使守护田。其有众生聪明高才者。当立为守田主。是时。即选择田主而语之曰。汝等当知世间有此非法窃盗。汝今守田当雇其直。诸人民来取他粳米者。即惩其罪。尔时。即安田主。比丘当知。尔时。其守田者。号为刹利种。皆是旧法。非为非法。

    尔时。世尊便说此偈。

    始有刹利种　　姓中之上者
    聪明高才人　　天人所敬待

    尔时。其有人民侵他物者。是时刹利取惩罚之。然复彼人不改其愆。故复犯之。是时刹利之主敕作刀杖。取彼人而枭其首。尔时。世间初有此杀生。是时。众多人民闻此教令。其有窃盗粳米者。刹利主即取杀之。皆怀恐惧。衣毛皆竖。各作草卢于中坐禅。修其梵行。而一其心。舍离家业．妻子．儿妇独静其志。修于梵行。因此已来。而有婆罗门之名姓。是时。便有此二种姓出现世间。

    比丘当知。彼时由盗故便有杀生。由杀故便有刀杖。是时。刹利主告人民曰。其有端政高才者。当使统此人民。又告之曰。其有人民窃盗者。使惩其罪。尔时。便有此毗舍种姓。出现于世。

    尔时。多有众生便生此念。今日众生之类各共杀生。皆由业之所致也。今可来往周旋以自生活。尔时。便有首陀罗种姓。出现世间。

    尔时。世尊便说此偈。

    初有刹利种　　次有婆罗门
    第三名毗舍　　次复首陀姓
    有此四种姓　　渐渐而相生
    皆是天身来　　而同为一色

    比丘当知。尔时。有此杀．盗心。无复有此自然粳米。

    尔时。便有五种谷子。一者根子。二者茎子。三者枝子。四者华子。五者果子。及余所生之种子。是谓五种之子。皆是他方刹土风吹使来。取用作种以此自济。如是。比丘。世间有此瑞应。便有生．老．病．死。致使今日有五盛阴身。不得尽于苦际。此名为劫成败时之变易也。吾与汝说。诸佛世尊常所应行。今尽与汝说之。当乐闲居静处。当念坐禅。勿起懈怠。今不精诚。后悔无益。此是我之教诲也。

    尔时。诸比丘闻佛所说。欢喜奉行。


40.七日品第四十·第2经

《增一阿含经·40.七日品第四十·第2经》

    （二）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    是时。摩竭国王阿阇世。在群臣中而作是说。此拔祇国极为炽盛。人民众多。吾当攻伐。摄彼邦土。

    是时。阿阇世王告婆利迦婆罗门曰。汝今往至世尊所。持吾姓名。往问讯世尊。礼敬承事云。王阿阇世白世尊言。意欲攻伐拔祇国。为可尔不。设如来有所说者。汝善思惟。来向吾说。所以然者。如来语终不有二。

    是时。婆罗门受王教敕。往至世尊所。共相问讯。在一面坐。是时。婆罗门白佛言。王阿阇世礼敬世尊。承事问讯。又复重白。意欲往攻伐拔祇大国。先来问佛为可尔不。

    尔时。彼婆罗门以衣覆头脚。着象牙屐。腰带利剑。不应说法。

    是时。世尊告阿难曰。若拔祇人民修七法者。终不为外寇所坏。云何为七。若当拔祇国人民。尽集一处而不散者。便不为他国所坏。是谓初法不为外寇所败。

    复次。阿难。拔祇国人上下和顺。拔祇人民不为外人所擒。是谓。阿难。第二之法不为外寇所坏。

    复次。阿难。若拔祇国人亦不淫他。着他女人色。是谓第三之法不为外寇所坏。

    复次。阿难。若拔祇国不从此间而传至彼。亦复不从彼间传来至此。是谓第四之法不为外寇所坏。

    复次。阿难。若拔祇国人供养沙门．婆罗门。承事礼敬梵行人者。是谓第五之法。是时便不为外寇所获。

    复次。阿难。若拔祇国人民不贪着他财宝者。是谓第六法不为外寇所坏。

    复次。阿难。若拔祇国人民皆同一心。不向神寺。专精其意。便不为外寇所坏也。是谓第七之法不为外寇所坏。是谓。阿难。彼拔祇人修此七法者。终不为外人所坏。

    是时。梵志白佛言。设当彼人成就一法。犹不可坏。何况七法而可坏乎。

    止。止。

    世尊。国事猥多。欲还所止。尔时。梵志即从座起而去。

    彼梵志不远。尔时世尊告诸比丘。我今当说七不退转法。汝等谛听。善思念之。

    诸比丘白佛言。唯然。世尊。

    尔时。诸比丘从佛受教。世尊告曰。云何为七不退转之法。比丘当知。若比丘共集一处。皆共和顺。上下相奉。转进于上。修诸善法而不退转。亦不为魔所得便。是谓初法不退转。

    复次。众僧和合顺从其教。转进于上而不退转。不为魔王所坏。是谓第二之法不退转也。

    复次。比丘。不着事务。不修世荣。转进于上。不为魔天所得其便。是谓第三不退转之法也。

    复次。比丘。不讽诵杂书。终日策役其情意。转进于上。不为魔王得其便。是谓第四不退转之法也。

    复次。比丘。勤修其法。除去睡眠。恒自警寤。转进于上。不为弊魔而得其便。是谓第五不退转之法。

    复次。比丘。不学算术。亦不使人习之。乐闲静之处。修习其法。转进于上。不为弊魔得其便也。是谓第六不退转之法。

    复次。比丘。起一切世间不可乐想。习于禅行。忍诸法教。转进于上。不为魔所得其便。是谓七不退转法也。若有比丘成就此七法。共和顺者。便不为魔得其便也。

    尔时。世尊说此偈言。

    除去于事业　　又非思惟乱
    设不行此者　　亦不得三昧
    能乐于法者　　分别其法义
    比丘乐此行　　便致三昧定

    是故。比丘。当求方便。成此七法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


40.七日品第四十·第3经

《增一阿含经·40.七日品第四十·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说七使。汝等善思念之。

    诸比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。云何为七。一者贪欲使。二者瞋恚使。三者憍慢使。四者痴使。五者疑使。六者见使。七者欲世间使。是谓。比丘。有此七使。使众生之类。永处幽闇。缠结其身。流转世间。无有休息。亦不能知生死根原。犹如彼二牛。一黑一白。共同一轭。共相牵引。不得相远。此众生类。亦复如是。为此贪欲使．无明使所缠结。不得相离。其余五使。亦复追从。五使适从。七使亦然。若凡夫之人。为此七使所缚。流转生死。不得解脱。不能知苦之元本。

    比丘当知。由此七使。便有三恶趣。地狱．畜生．饿鬼。由此七使。不能得度弊魔境界。然此七使之法复有七药。云何为七。贪欲使者。念觉意治之。瞋恚使者。法觉意治之。邪见使者。精进觉意治之。欲世间使者。喜觉意治之。憍慢使者。猗觉意治之。疑使者。定觉意治之。无明使者。护觉意治之。是谓。比丘。此七使用七觉意治之。

    比丘当知。我本未成佛道为菩萨行。坐道树下。便生斯念。欲界众生为何等所系。复作是念。此众生类为七使流转生死。永不得解。我今亦为此七使所系。不得解脱。尔时。复作是念。此七使为用何治之。复重思惟。此七使者当用七觉意治之。我当思惟七觉意。思惟七觉意时。有漏心尽。便得解脱。后成无上正真之道。七日之中结跏趺坐。重思惟此七觉意。是故。诸比丘。若欲舍七使者。当念修行七觉意法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


40.七日品第四十·第4经

《增一阿含经·40.七日品第四十·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有七种之人可事．可敬。是世间无上福田。云何为七种人。所谓七人者。一者行慈。二者行悲。三者行喜。四者行护。五者行空。六者行无想。七者行无愿。是谓七种之人可事．可敬。是世间无上福田。所以然者。其有众生行此七法者。于现法中获其果报。

    尔时。阿难白世尊言。何以故不说须陀洹．斯陀含．阿那含．阿罗汉．辟支佛．佛。乃说此七事乎。

    世尊告曰。行慈七人其行。与须陀洹乃至佛其事不同。虽供养须陀洹乃至佛。不现得报。然供养此七人者。于现世得报。是故。阿难。当勤加勇猛成办七法。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


40.七日品第四十·第5经

《增一阿含经·40.七日品第四十·第5经》

    （五）

    闻如是。

    一时。佛在毗舍离猕猴池侧。与大比丘众五百人俱。

    是时。世尊到时。着衣持钵。及将阿难入毗舍离乞食。尔时。毗舍离城内有大长者名毗罗先。饶财多宝。不可称计。然复悭贪无惠施之心。唯食宿福。更不造新。尔时。彼长者将诸婇女在后宫作倡伎乐。自相娱乐。

    尔时。世尊往诣彼巷。知而问阿难曰。今闻作倡伎乐为是何家。

    阿难白佛。是毗罗先长者家。

    佛告阿难。此长者却后七日命终。当生涕哭地狱中。所以然者。此是常法。若断善根之人。命终之时。皆生涕哭地狱中。今此长者宿福已尽。更不造新。

    阿难白佛言。颇有因缘使此长者七日不命终乎。

    佛告阿难。无此因缘得不命终。昔所种行。今日已尽。此不可免。

    阿难白佛。颇有方宜令此长者不生涕哭地狱乎。

    佛告阿难。有此方宜可使长者不入地狱耳。

    阿难白佛言。何等因缘使长者不入地狱。

    佛告阿难。设此长者剃除须发。着三法衣。出家学道者。便得免此罪也。

    阿难白佛言。今我能使此长者出家学道。

    尔时。阿难辞世尊已。往至彼长者家。在门外立。是时。长者遥见阿难来。即出奉迎。便请使坐。时。阿难语长者曰。今我是一切智人边闻。然如来今记。汝身却后七日当身坏命终。生涕哭地狱中。

    长者闻已。即怀恐惧。衣毛皆竖。白阿难曰。颇有此因缘使七日之中不命终乎。

    阿难告曰。无此因缘令七日中得免命终。

    长者复白言。颇有因缘我今命终不生涕哭地狱中乎。

    阿难告曰。世尊亦有此教。若当长者剃除须发。着三法衣。出家学道者。便不入地狱中。汝今可宜出家学道。得到彼岸。

    长者白言。阿难并在前去。我正尔当往。

    是时。阿难便舍而去。长者便作是念。言七日者犹常为远。吾今宜可五欲自娱乐。然后当出家学道。是时。阿难明日复至长者家。语长者曰。一日已过。余有六日在。可时出家。

    长者白言。阿难并在前。正尔当寻从。

    然彼长者犹故不去。是时。阿难二日．三日。乃至六日至长者家。语长者曰。可时出家。后悔无及。设不出家者。今日命终。当生涕哭地狱中。

    长者白阿难曰。尊者并在前。正尔当随后。

    阿难告曰。长者。今日以何神足至彼间。方言先遣吾耶。但今欲共一时俱往。

    是时。阿难将此长者往至世尊所。到已。头面礼足。白佛言。今此长者欲得出家学道。唯愿如来当与剃除须发。使得学道。

    佛告阿难。汝今躬可度此长者。

    是时。阿难受佛教敕。即时与长者剃除须发。教令着三法衣。使学正法。是时。阿难教彼比丘曰。汝当念修行。念佛．念法．念比丘僧．念戒．念施．念天．念休息．念安般．念身．念死。当修行如是之法。是谓。比丘。行此十念者。便获大果报。得甘露法味。

    是时。毗罗先修行如是法已。即其日命终。生四天王中。

    是时。阿难即阇维彼身。还至世尊所。头面礼足。在一面立。尔时。阿难白世尊言。向者。比丘毗罗先者今已命终为生何处。

    世尊告曰。今此比丘命终生四天王。

    阿难白佛言。于彼命终当生何处。

    世尊告曰。于彼命终当生三十三天。展转生艳天．兜术天．化自在天．他化自在天。从彼命终复还来生。乃至四天王中。是谓。阿难。毗罗先比丘七变周旋天人之中。最后得人身。出家学道。当尽苦际。所以然者。斯于如来有信心故。

    阿难当知。此阎浮提地南北二万一千由旬。东西七千由旬。设有人供养阎浮里地人。其福为多不。

    阿难白佛言。甚多。甚多。世尊。

    佛告阿难。若有众生如撀牛顷。信心不绝修行十念者。其福不可量。无有能量者。如是。阿难。当求方便。修行十念。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


40.七日品第四十·第6经

《增一阿含经·40.七日品第四十·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我当说极妙之法。初．中．竟善。义理深邃。具足得修梵行。此经名为净诸漏法。汝等善思念之。

    比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    世尊告曰。彼云何名为净诸漏法。或有有漏缘见得断。或有有漏亲近得断。或有有漏远离得断。或有有漏娱乐得断。或有有漏威仪得断。或有有漏思惟得断。

    彼云何有漏由见得断。于是。凡夫之人不睹圣人。不顺从如来之法。不能拥护贤圣之法。不亲近善知识。不与善知识从事。其闻法所应思惟法者亦不分别。不应思惟者而思惟之。未生欲漏而生。已生欲漏便增多。未生有漏而生。已生有漏便增多。未生无明漏而生。已生无明漏便增多。此法不应思惟而思惟之。

    彼云何法应思惟。然不思惟此法。所言思惟法者。未生欲漏使不生。已生欲漏而灭之。未生有漏令不生。已生有漏而灭之。未生无明漏令不生。已生无明漏而灭之。是谓此法应可思惟而不思惟。所不应思惟者便思惟之。应思惟者复不思惟之。未生欲漏而生。已生欲漏而增多。未生有漏而生。已生有漏而增多。未生无明漏而生。已生无明漏而增多。彼人作如是思惟。云何有过去久远。我今当有过去久远。或复思惟。无过去久远。云何当有过去久远。为谁有过去久远。云何复有当来久远。我今当有将来久远。或复言。无将来久远。云何当有将来久远。为谁有将来久远。云何有此众生久远。此众生久远为从何来。从此命终当生何处。彼人起此不祥之念。便兴六见。展转生邪见想。有我见审有此见。无有我见审兴此见。有我见无我见于中起审见。又复自观身复兴此见。于己而不见己。复兴此见。于无我而不见无我。于中起此见。尔时。彼人复生此邪见。我者即是今世。亦是后世。常存于世而不朽败。亦不变易。复不移动。是谓名为邪见之聚。邪见．灾患．忧．悲．苦．恼。皆由此生而不可疗治。亦复不能舍。遂增苦本。由是不为沙门之行．涅槃之道。

    又复。比丘。贤圣弟子修其法。不失次叙。善能拥护。与善知识共从事。彼能分别。不可思惟法亦能知。所可思惟法亦能知之。彼所不应思惟法亦不思惟之。所应思惟法而思惟之。

    彼云何不应思惟法而不思惟之。于是。诸法未生欲漏而生。已生欲漏而增多。未生有漏而生。已生有漏而增多。未生无明漏而生。已生无明漏而增多。是谓此法不应思惟之。

    彼何等法应思惟者而思惟之。于是。诸法未生欲漏而不生。已生欲漏而灭之。未生有漏而不生。已生有漏而灭之。未生无明漏而不生。已生无明漏而灭之。是谓此法应可思惟之。

    彼不应思惟者亦不思惟之。可思惟者便思惟之。彼作如是思惟。便灭三法。云何为三。身邪．戒盗．疑。设不知．见。则增有漏之行。设见．闻．念．知者。则不增有漏之行。已知．已见。有漏便不生。是谓此漏见所断也。

    彼云何漏恭敬所断。于是。比丘。堪忍饥寒。勤苦风雨．蚊虻．恶言．骂辱。身生痛恼。极为烦疼。命垂欲断。便能忍之。若不尔者。便起苦恼。设复能堪忍者。如是不生。是谓此漏恭敬所断。

    彼云何漏亲近所断。于是。比丘。持心受衣。不兴荣饰。但欲支其形体。欲除寒热。欲令风雨不加其身。又覆形体不令外露。又持心随时乞食。不起染着之心。但欲趣支形体。使故痛得差。新者不生。守护众行。无所触犯。长夜安隐而修梵行。久存于世。复持心意亲近床座。亦不着荣华服饰。但欲除饥寒．风雨．蚊虻之类。趣支其形。得行道法。又复持心亲近医药。不生染着之心。于彼医药。但欲使疾病除愈故。身体得安隐。设不亲近者。则生有漏之患。若亲近。则无有漏之患。是谓此漏亲近所断。

    彼云何有漏远离所断。于是。比丘。除去乱想。犹如恶象．骆驼．牛．马．虎．狼．狗．蛇蚖．深坑．危岸．柘棘．峻崖．湿泥。皆当远离之。莫与恶知识从事。亦复不与恶人相近。能熟思惟不去心首。设不将护者。则生有漏。设拥护者。则不生有漏。是谓有漏远离所断。

    彼云何有漏娱乐所断。于是。比丘。生欲想而不舍离。设起瞋恚想。亦不舍离。设复起疾想。亦不舍离。设不舍离者。则生有漏。能舍离者。便能不起有漏。是谓此漏娱乐所断。

    云何有漏威仪所断。于此。比丘。若眼见色不起色想。亦不起染污之心。具足眼根。亦无缺漏而护眼根。若耳闻声．鼻嗅香．舌知味．身知细滑．意知法。都不起染污之心。亦不起想着而护意根。若不摄其威仪。则生有漏。若摄其威仪者。则无有漏之患。是谓此漏威仪所断。

    彼何等有漏思惟所断。于是。比丘。修念觉意。依无欲。依无污。依灭尽而求出要。修法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。依无欲．依无污．依灭尽而求出要。若不修此者。则生有漏之患。设能修者。则不生有漏之患。是谓此漏思惟所断。

    若复。比丘。于比丘中诸所有漏。见断者便见断之。恭敬断者便恭敬断之。亲近断者亲近断之。远离断者远离断之。威仪断者威仪断之。思惟断者思惟断之。是谓。比丘。具足一切威仪。能断结．去爱。度于四流。渐渐越苦。是谓。比丘。除有漏之法。诸佛世尊常所施行慈念一切有形之类。今已施行。汝等常乐闲居树下。勤加精进。勿有懈怠。今不勤加者。后悔无益。此是我之训教。

    尔时。比丘闻佛所说。欢喜奉行。


40.七日品第四十·第7经

《增一阿含经·40.七日品第四十·第7经》

    （七）

    闻如是。

    一时。佛在阿逾阇江水边。与大比丘众五百人俱。

    时。大均头在闲静之处。而作是念。颇有此义恒益功德。为无此理。是时。均头即从座起。往至世尊所。头面礼足。在一面坐。尔时。均头白佛言。世尊。向者在闲静之处。而作是念。颇有此理。所行众事。得益功德耶。我今问世尊。唯愿说之。

    世尊告曰。可得增益功德。

    均头白佛言。云何得增益功德。

    世尊告曰。增益有七事。其福不可称量。亦复无人能算计此者。云何为七。于是。族姓子．若族姓女未曾起僧伽蓝处。于中兴立者。此福不可计。

    复次。均头。若善男子．善女人能持床座施彼僧伽蓝者及与比丘僧。是谓。均头。第二之福不可称计。

    复次。均头。若善男子．善女人以食施彼比丘僧。是谓。均头。第三之福不可称计。

    复次。均头。若善男子．善女人以遮雨衣给施比丘僧者。是谓。均头。第四功德其福不可量。

    复次。均头。若族姓子．女若以药施比丘僧者。是谓第五之福不可称计。

    复次。均头。若善男子．善女人旷野作好井者。是谓。均头。第六之功德也。不可称计。

    复次。均头。善男子．善女人近道作舍。使当来过去得止宿者。是谓。均头。第七功德不可称计。

    是谓。均头。七功德之法其福不可量。若行。若坐。正使命终。其福随后。如影随形。其德不可称计。言当有尔许之福。亦如大海水不可升斗量之。言当有尔许之水。此七功德亦复如是。其福不可称限。是故。均头。善男子．善女人当求方便。成办七功德。如是。均头。当作是学。

    尔时。均头闻佛所说。欢喜奉行。


40.七日品第四十·第8经

《增一阿含经·40.七日品第四十·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。汝等当修行死想。思惟死想。

    时。彼座上有一比丘白世尊言。我常修行．思惟死想。

    世尊告曰。汝云何思惟．修行死想。

    比丘白佛言。思惟死想时。意欲存七日。思惟七觉意。于如来法中多所饶益。死后无恨。如是。世尊。我思惟死想。

    世尊告曰。止。止。比丘。此非行死想之行。此名为放逸之法。

    复有一比丘白世尊言。我能堪任修行死想。

    世尊告曰。汝云何修行．思惟死想。

    比丘白佛言。我今作是念。意欲存在六日。思惟如来正法已。便取命终。此则有所增益。如是思惟死想。

    世尊告曰。止。止。比丘。汝亦是放逸之法。非思惟死想也。

    复有比丘白佛言。欲存在五日。或言四日。或言三日．二日．一日者。

    尔时。世尊告诸比丘。止。止。比丘。此亦是放逸之法。非为思惟死想。

    尔时。复有一比丘白世尊言。我能堪忍修行死想。比丘白佛言。我到时。着衣持钵。入舍卫城乞食已。还出舍卫城。归所在。入静室中。思惟七觉意而取命终。此则思惟死想。

    世尊告曰。止。止。比丘。此亦非思惟．修行死想。汝等诸比丘所说者。皆是放逸之行。非是修行死想之法。

    是时。世尊重告比丘。其能如婆迦利比丘者。此则名为思惟死想。彼比丘者。善能思惟死想。厌患此身恶露不净。若比丘思惟死想。系意在前。心不移动。念出入息往还之数。于其中间思惟七觉意。则于如来法多所饶益。所以然者。一切诸行皆空．皆寂．起者．灭者皆是幻化。无有真实。是故。比丘。当于出入息中思惟死想。便脱生．老．病．死．愁．忧．苦．恼。如是。比丘。当知作如是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


40.七日品第四十·第9经

《增一阿含经·40.七日品第四十·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。波斯匿王即敕群臣。速严宝羽之车。吾欲往世尊所。礼拜问讯。

    是时。大王即出城至世尊所。头面礼足。在一面坐。尔时。如来与无央数之众。围绕说法。是时。七尼健子。复有七裸形人。复有七黑梵志。复有七裸形婆罗门。去世尊不远而过。

    是时。波斯匿王见此诸人去世尊不远而过。即白佛言。观此诸人经过不住。皆是少欲知足。无有家业。今此世间阿罗汉者。此人最为上首。所以然者。于众人中极为苦行。不贪利养。

    世尊告曰。大王。竟未识真人罗汉。不以裸形露体名为阿罗汉。大王当知。此皆非真实之行。当念观察久远来变。又复当观可亲．知亲．可近．知近。所以然者。过去久远世时有七梵志。在一处学。年极衰弊。以草为衣裳。食以果蓏。起诸邪见。各生此念。我等持此苦行之法。使后作大国王。或求释．梵．四天王。

    尔时。有阿私陀天师是诸婆罗门祖父。知彼梵志心中所念。即从梵天上没。来至七婆罗门所。是时。阿私陀天师去天服饰。作婆罗门形。在露地经行。是时。七梵志遥见阿私陀经行。各怀瞋恚。而作是语。此是何等着欲之人。在我等梵行人前行。今当咒灰灭之。是七梵志即手掬水洒彼。梵志咒曰。汝今速为灰土。然婆罗门遂怀瞋恚。天师颜色倍更端政。所以然者。慈能灭瞋。是时。七梵志便作是念。我等将不为禁戒退转乎。我等正起瞋恚。彼人便自端政。

    尔时。七人与天师便说此偈。

    为天乾沓和　　罗刹鬼神乎
    是时名何等　　我等欲知之

    是时。阿私陀师即时报偈曰。

    非天乾沓和　　非鬼罗刹神
    天师阿私陀　　今我身是也

    我今知汝心中所念。故从梵天上来下耳。梵天去此极为玄远。彼帝释身亦复如是。转轮圣王亦不可得。不可以此苦行作释．梵．四天王。

    是时。天师阿私陀便说此偈。

    心内若干念　　外服而粗犷
    但勤修正见　　远离于恶道
    心戒清净行　　口行亦复然
    远离于恶念　　必当生天上

    是时。七梵志白天师曰。审是天师乎。报曰。是也。但今梵志不以裸形得生天上。未必修此苦行。得生梵天之处。又非露暴形体。作若干苦行。得生彼处。能摄心意。使不移动。便生天上。不可以卿等所习得生彼处。大王。观察此义。不以裸形名为阿罗汉。其凡夫之人欲知真人者。此事不然。然复真人能分别所习凡夫之行。又复凡夫之人不能知凡夫之行。真人便能知凡夫之行。但大王知之。当方便知久远已来非适今也。当以观之。如是。大王。当以方便学之。

    尔时。波斯匿王白世尊言。如来所说甚为快哉。非世人所能晓了。然国事猥多。欲还所止。

    佛告王曰。王宜知时。

    尔时。王即从坐起。礼世尊足。便退而去。

    尔时。波斯匿王闻佛所说。欢喜奉行。


40.七日品第四十·第10经

《增一阿含经·40.七日品第四十·第10经》

    （一○）

    闻如是。

    一时。佛在释翅迦毗罗卫国尼拘屡园。与大比丘众五百人俱。

    尔时。世尊食后。从尼拘屡园往至毗罗耶致聚中。在一树下坐。是时。执杖释种出迦毗罗越至世尊所。在前默然而住。尔时。执杖释种问世尊言。沙门作何敕教。为何等论。

    世尊告曰。梵志当知。我之所论。非天．龙．鬼神所能及也。亦非着世。复非住世。我之所论。正谓斯耳。

    是时。执杖释种俨头叹吒已。便退而去。尔时。如来即从座起。还诣所止。

    尔时。世尊告诸比丘。向者。在彼园中坐。有执杖释种来至我所。而问我言。沙门为作何等论。吾报之曰。我之所论。非天．世人所能及也。亦非着世。复非住世。我之所论。正谓斯耳。是时。执杖释种闻此语已。便退而去。

    尔时。有一比丘白世尊言。云何亦不着世。复非住世。

    世尊告曰。如我所论者。都不着世。如今于欲而得解脱。断于释种狐疑。无有众想。我之所论者。正谓此耳。世尊作此语已。即起入室。

    是时。诸比丘各相谓言。世尊向所论者。略说其义。谁能堪任广说此义乎。

    是时。诸比丘自相谓言。世尊恒叹誉尊者大迦旃延。今唯有迦旃延能说此义耳。

    是时。众多比丘语迦旃延曰。向者。如来略说其义。唯愿尊者当广演说之。事事分别。使诸人得解。

    迦旃延报曰。犹如聚落有人出于彼村。欲求真实之物。彼若见大树。便取斫杀。取其枝叶而舍之去。然今汝等亦复如是。舍如来已。来从枝求实。然彼如来皆观见之。靡不周遍。照明世间。为天．人导。如来者是法之真主。汝等亦当有此时节。自然当遇如来说此义。

    时。诸比丘对曰。如来虽是法之真主。广演其义。然尊者为世尊记。堪任广说其义。

    迦旃延报曰。汝等谛听。善思念之。吾当演说分别其义。

    诸比丘对曰。甚善。是时。诸比丘即受其教。

    迦旃延告曰。今如来所言。我之所论。非天．龙．鬼神之所能及。亦非着世。复非住世。然我于彼而得解脱。断诸狐疑。无复犹豫。如今众生之徒。好喜斗讼。起诸乱想。又如来言。我不于中起染着心。此是贪欲使。瞋恚．邪见．欲世间使。憍慢使。疑使。无明使。或遇刀杖苦痛之报。与人斗讼。起若干不善之行。起诸乱想。兴不善行。若眼见色而起识想。三事相因便有更乐。以有更乐便有痛。以有痛便有所觉。以有觉便有想。以有想便称量之。起若干种想着之念。耳闻声．鼻嗅香．舌尝味．身更细滑．意知法。而起识想。三事相因便有更乐。以有更乐便有痛。以有痛便有觉。以有觉便有想。以有想便称量之。于中起若干种想着之念。此是贪欲之使．瞋恚使．邪见使．憍慢使．欲世间使．痴使．疑使。皆起刀杖之变。兴若干种之变。不可称计。

    若有人作是说。亦无眼。亦无色。而有更乐。此事不然。设复言。无更乐有痛者。此亦不然。设言。无痛而有想着者。此事不然。设复有人言。无耳．无声。无鼻．无香。无舌．无味。无身．无细滑。无意．无法。而言有识者。终无此理也。设言。无识而有更乐者。此事不然。设。无更乐而言有痛者。此事不然。设言。无痛而有想着者。此事不然。若复人言。有眼．有色于中起识。此是必然。若言。耳声．鼻香．舌味．身细滑．意法于中起识者。此事必然。诸贤当知。由此因缘。世尊说曰。我之所论。天及世人．魔．若魔天不能及者。亦不着世。复不住世。然我于欲而得解脱。断于狐疑。无复犹豫。世尊因此缘略说其义耳。汝等心不解者。更至如来所。重问此义。设如来有所说者。好念奉持。

    是时。众多比丘闻迦旃延所说。亦不言善。复不言非。即从座起而去。自相谓言。我等当持此义往问如来。设世尊有所说者。当奉行之。

    是时。众多比丘往至世尊所。头面礼足。在一面坐。尔时。众多比丘以此缘本。具白世尊。尔时。如来告比丘曰。迦旃延比丘聪明辩才。广演其义。设汝等至吾所问此义。我亦当以此与汝说之。

    尔时。阿难在如来后。是时。阿难白佛言。此经义理极为甚深。犹如有人行路而遇甘露。取而食之。极为香美。食无厌足。此亦如是。其善男子．善女人所至到处。闻此法而无厌足。重白世尊。此经名何等。当云何奉行。

    佛告阿难。此经名曰甘露法味。当念奉行。

    尔时。阿难闻佛所说。欢喜奉行。


41.莫畏品第四十一·第1经

《增一阿含经·41.莫畏品第四十一·第1经》

    （一）

    闻如是。

    一时。佛在释翅迦毗罗卫尼拘屡园中。

    是时。摩呵男释往至世尊所。头面礼足。在一面坐。尔时。摩呵男释白世尊言。躬从如来受此言教。诸有善男子．善女人断三结使。成须陀洹。名不退转。必成道果。更不求诸外道异学。亦复不观察余人所说。设当尔者。此事不然。我若见暴牛．马．骆驼。即时恐惧。衣毛皆竖。复作是念。设我今日怀此恐惧。当取命终者。为生何处。

    世尊告摩呵男。勿起恐畏之心。设当取命终。不堕三恶趣。所以然者。今有三消灭之义。云何为三。如有着于淫欲而起恼乱。复起害心向他人。已无此欲。则不起杀害之心。于现法中不起苦恼。诸有恶不善法欲自害己。设无此者。则无扰乱。便无愁忧。是谓。摩呵男。此三义诸恶不善法便堕在下。诸善之法便在于上。亦如酥瓶在水中坏。是时瓦石便沈在下。酥便浮在上。此亦如是。诸恶不善之法便在于下。诸善之法便浮在上。摩呵男。当知我昔日未成佛道。在优留毗六年勤苦。不食美味。身体羸瘦。如似百年之人。皆由不食之所致。若我欲起时。便自堕地。时。我复作是念。设我于中命终者。当生何处。时。我复作是念。我今命终者。必不生恶道中。然复义趣不可从乐至乐。要当由苦然复至乐。

    我尔时复游在仙人窟中。尔时。有多尼揵子在彼学道。是时。尼揵子举手指日。曝体学道。或复有蹲而学道。我尔时往至彼所。语尼揵子。汝等何故离坐举手翘足乎。彼尼揵子曰。瞿昙当知。昔我先师作不善行。今所以苦者。欲灭其罪。今虽露形体。有惭辱分。亦有消灭此事。瞿昙当知。行尽苦亦尽。苦尽行亦尽。苦行已尽。便至涅槃。

    我尔时复语尼揵子曰。此事不然。亦无由行尽苦亦尽。亦不由苦尽行亦尽得至涅槃。但今苦行尽得至涅槃者。此事然矣。但不可从乐至乐。尼揵子曰。频毗娑罗王从乐至乐。有何苦哉。我尔时复语尼揵子曰。频毗娑罗王乐何如我乐。尼揵子报我言。频毗娑罗王乐胜汝乐也。我尔时复语尼揵子曰。频毗娑罗王能使我七日七夜结跏趺坐。形体不移动乎。正使六．五．四．三．二。乃至一日结跏趺坐乎。尼揵子报曰。不也。瞿昙。世尊告曰。我能堪任结跏趺坐。形不移动。云何。尼揵子。谁者为乐。频毗娑罗王乐耶。为我乐耶。尼揵子曰。瞿昙沙门乐。

    如是。摩呵男。当作此方便。知不可从乐至乐。要当从苦至乐。犹如。摩呵男。大村左右有大池水。纵广一由旬。水满其中。若复有人。来取彼一滴水。云何。摩呵男。水何者为多。一滴水多。为池水多乎。

    摩呵男曰。池水多。非一滴水多也。

    世尊告曰。此亦如是。贤圣弟子诸苦已尽。永无复有。余存在者如一滴水耳。如我众中最下道者。不过七死七生而尽苦际。若复勇猛精进。便为家家。即得道迹。

    尔时。世尊重与摩呵男说微妙之法。彼闻法已。即从座起而去。

    尔时。摩呵男闻佛所说。欢喜奉行。


41.莫畏品第四十一·第2经

《增一阿含经·41.莫畏品第四十一·第2经》

    （二）

    闻如是。

    一时。尊者那伽波罗在鹿野城中。

    是时。有一婆罗门年垂朽迈。昔与尊者那伽婆罗少小旧款。是时。婆罗门往至那伽婆罗所。共相问讯。在一面坐。

    尔时。梵志语那伽婆罗曰。汝今于乐之中。最为快乐。

    那伽婆罗曰。汝观何等义。而作是说。于乐之中。最为快乐。

    婆罗门报曰。我频七日中。七男儿死。皆勇猛高才。智慧难及。近六日之中。十二作使人无常。能堪作使。无有懈怠。近五日已来。四兄弟无常。多诸妓术。无事不闲。近四日已来。父母命终。年向百岁。舍我去世。近三日已来。二妇复死。颜貌端正。世之希有。又复家中有八窖珍宝。昨日求之而不知处。如我今日遭此苦恼。不可称计。然。尊者。今日永离彼患。无复愁忧。正以道法而自娱乐。我观此义已。故作是说。于乐之中。最为快乐。

    是时。尊者那伽婆罗告彼梵志曰。汝何为不作方便。使彼尔许之人而不命终乎。

    梵志对曰。我亦多作方便。欲令不死。又不失财。亦复随时布施。作诸功德。祠祀诸天。供养诸长老梵志。拥护诸神。诵诸咒术。亦能瞻视星宿。亦复能和合药草。亦以甘馔饮食施彼穷厄。如此之比不可称也。然复不能济彼命根。

    是时。尊者那伽婆罗便说此偈。

    药草诸咒术　　衣被饮食具
    虽施而无益　　犹抱身苦行
    正使祭神祠　　香花及沐浴
    计挍此原本　　无能疗治者
    假使施诸物　　精进持梵行
    计挍此原本　　无能疗治者

    是时。梵志问曰。当行何法。使无此苦恼之患。

    是时。尊者那伽婆罗便说此偈。

    恩爱无明本　　兴诸苦恼患
    彼灭而无余　　便无复有苦

    是时。彼梵志正闻语已。即时便说此偈。

    虽老不极老　　所行如弟子
    愿听出家学　　使得离此灾

    是时。尊者那伽婆罗即授彼三衣。使出家学。又告之曰。汝今。比丘。当观此身从头至足。此发．毛．爪．齿为从何来。形体．皮．肉．骨髓．肠胃悉从何来。设从此去。当至何所。是故。比丘。勿多忧念世间苦恼。又当观此毛孔之中。求方便成四谛。

    是时。尊者那伽婆罗便说此偈。

    除想勿多忧　　不久成法眼
    无常行如电　　不遇此大幸
    一一观毛孔　　生者灭者原
    无常行如电　　施心向涅槃

    是时。彼长老比丘受如是言教。在闲静之处。思惟此业。所以然族姓子。剃除须发。以信坚固。出家学道者。欲修无上梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。彼比丘便成阿罗汉。是时。有天是彼比丘旧知识。见彼比丘成阿罗汉已。便往至那伽婆罗所。在虚空中而说此偈。

    以得具足戒　　在彼闲静处
    得道心无着　　除诸原恶本

    是时。彼天复以天华散尊者上。即于空中没不现。

    尔时。彼比丘及天闻尊者那伽婆罗所说。欢喜奉行。


41.莫畏品第四十一·第3经

《增一阿含经·41.莫畏品第四十一·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当观七处之善。又察四法。于此现法之中名为上人。云何。比丘。观七处之善。于是。比丘。以慈心遍满一方．二方．三方．四方。四维上下。亦复如是。尽于世间以慈心遍满其中。悲．喜．护心。空。无相．愿。亦复如是。诸根具足。饮食自量。恒自觉悟。如是。比丘。观七处。

    云何。比丘。察四处之法。于是。比丘。内自观身。除去愁忧。身意止。外复观身身意止。内外观身身意止。内自观痛痛意止。外自观痛痛意止。内外观痛痛意止。内观心心意止。外观心心意止。内外观心心意止。除去愁忧。无复苦患。内观法法意止。外观法法意止。内外观法法意止。如是。比丘。观四法之善。

    若复。比丘。如是七处善及察四法。于此现法中为上人。是故。比丘。当求方便。办七处之善及观四法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


41.莫畏品第四十一·第4经

《增一阿含经·41.莫畏品第四十一·第4经》

    （四）

    闻如是。

    一时。佛在释翅迦毗罗越城尼拘屡园。与大比丘众五百人俱。

    是时。众多比丘往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊言。我等欲诣北方游化。

    世尊告曰。宜知是时。世尊复告比丘曰。汝等为辞舍利弗比丘乎。

    诸比丘对曰。不也。世尊。

    尔时。世尊告诸比丘。汝等往辞舍利弗比丘。所以然者。舍利弗比丘恒与诸梵行人教诫其法。说法无厌足。

    尔时。世尊与诸比丘说微妙之法。诸比丘闻法已。即从座起。礼世尊足。绕佛三匝。便退而去。

    尔时。舍利弗在释翅神寺中游。尔时。众多比丘往至舍利弗所。共相问讯。在一面坐。是时。众多比丘白舍利弗言。我等欲诣北方人间游化。今以辞世尊。

    舍利弗言。卿等当知。北方人民．沙门．婆罗门皆悉聪明。智慧难及。复有人民喜来相试。若当来问卿。诸贤师。作何等论。设当作是问者。欲云何报之。

    诸比丘报曰。设当有人来问者。我当以此义报之。色者无常。其无常者即是苦也。苦者无我。无我者空。以空无我．彼空。如是智者之所观也。痛．想．行．识亦复无常．苦．空．无我。其实空者彼无我．空。如是智者之所学也。此五盛阴皆空．皆寂。因缘合会皆归于磨灭。不得久住。八种之道。将从有七。我师所说正谓此耳。若刹利．婆罗门．人民之类。来问我义者。我等当以此义报之。

    是时。舍利弗语众多比丘曰。汝等坚持心意。勿为轻举。

    是时。舍利弗具足与诸比丘说微妙之法。即从座起而去。

    是时。众多比丘去不远。舍利弗告比丘。当云何行八种之道及七种之法。

    是时。众多比丘白舍利弗言。我等乃从远来。欲闻其义。唯愿说之。

    舍利弗报曰。汝等谛听。谛听。善思念之。吾今当说。是时。比丘而受其教。

    舍利弗告曰。若一心念正见者。念觉意不乱也。等治者。念一心一切诸法。法觉意也。等语者。身意精进。精进觉意也。等业者。一切诸法得生。喜觉意也。等命者。知足于贤圣之财。悉舍家财。安其形体。猗觉意也。等方便者。得贤圣四谛。尽除去诸结。定觉意也。等念者。观四意止。身无牢固。皆空无我。护觉意也。等三昧者。不获者获。不度者度。不得证者使得证也。设当有人来问此义。云何修八种道及七法。汝等当如是报之。所以然者。八种道及七法。其有比丘修此者。有漏心便得解脱。

    我今重告汝。其有比丘修行思惟八种道及七法者。彼比丘便成二果而无狐疑。得阿罗汉。且舍此事。若不能多。一日之中行此八种道及七法者。其福不可称计。得阿那含．若阿罗汉。是故。诸贤。当求方便。行此八种道及七法者。于取道无有狐疑。

    尔时。诸比丘闻舍利弗所说。欢喜奉行。


41.莫畏品第四十一·第5经

《增一阿含经·41.莫畏品第四十一·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊语迦叶曰。汝今年已朽迈。无少壮之意。宜可受诸长者衣裳及其饮食。

    大迦叶白佛言。我不堪任受彼衣食。今此纳衣随时乞食。快乐无比。所以然者。将来当有比丘。形体柔软。心贪好衣食。便于禅退转。不复能行苦业。又当作是语。过去佛时。诸比丘等亦受人请．受人衣食。我等何为不法古时圣人乎。坐贪着衣食故。便当舍服为白衣。使诸圣贤无复威神。四部之众渐渐减少。圣众已减少。如来神寺复当毁坏。如来神寺已毁坏故。经法复当凋落。是时。众生无复精光。以无精光。寿命遂短。是时。彼众生命终已。皆堕三恶趣。犹如今日众生之类。为福多者皆生天上。当来之世为罪多者。尽入地狱。

    世尊告曰。善哉。善哉。迦叶多所饶益。为世人民作良友福田。迦叶当知。吾般涅槃后千岁余。当有比丘于禅退转。不复行头陀之法。亦无乞食．着补纳衣。贪受长者请其衣食。亦复不在树下闲居之处。好喜庄饰房舍。亦不用大小便为药。但着余药草。极甘美者。或于其中贪着财货。吝惜房舍。恒共斗诤。尔时。檀越施主笃信佛法。好喜惠施。不惜财物。是时。檀越施主命终之后尽生天上。比丘懈怠者。死入地狱中。如是。迦叶。一切诸行皆悉无常。不得久保。

    又迦叶当知。将来之世。当有比丘剃须发而习家业。左抱男。右抱女。又执筝箫在街巷乞食。尔时。檀越施主受福无穷。况复今日至诚乞食者。如是。迦叶。一切行无常。不可久停。迦叶当知。将来之世。若有沙门比丘当舍八种道及七种之法。如我今日于三阿僧祇劫所集法宝。将来诸比丘以为歌曲。在众人中乞食以自济命。然后檀越施主饭彼比丘众。犹获其福。况复今日而不得其福乎。我今持此法付授迦叶及阿难比丘。所以然者。吾今年老以向八十。然如来不久当取灭度。今持法宝付嘱二人。善念诵持。使不断绝。流布世间。其有遏绝圣人言教者。便为堕边际。是故。今日嘱累汝经法。无令脱失。

    是时。大迦叶及阿难即从座起。长跪叉手。白世尊言。以何等故。以此经法付授二人。不嘱累余人乎。又复如来众中。神通第一不可称计。然不嘱累。

    世尊告迦叶曰。我于天上．人中。终不见此人。能受持此法宝。如迦叶．阿难之比。然声闻中亦复不出二人上者。过去诸佛亦复有此二人受持经法。如今迦叶．阿难比丘之比。极为殊妙。所以然者。过去诸佛头陀行比丘。法存则存。法没则没。然我今日迦叶比丘留住在世。弥勒佛出世然后取灭度。由此因缘。今迦叶比丘胜过去时比丘之众。又阿难比丘云何得胜过去侍者。过去时诸佛侍者。闻他所说。然后乃解。然今日阿难比丘。如来未发语便解。如来不复语是。皆悉知之。由此因缘。阿难比丘胜过去时诸佛侍者。是故。迦叶。阿难吾今付授汝。嘱累汝此法宝。无令缺减。

    尔时。世尊便说偈言。

    一切行无常　　起者必有灭
    无生则无死　　此灭最为乐

    是时。大迦叶及阿难闻佛所说。欢喜奉行。


42.八难品第四十二·第1经

《增一阿含经·42.八难品第四十二·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。凡夫之人不闻不知说法时节。比丘当知。有八不闻时节。人不得修行。云何为八。若如来出现世时。广演法教。得至涅槃。如来之所行。然此众生在地狱中。不闻不睹。是谓初一难也。

    若复如来出现世时。广演法教。然此众生在畜生中。不闻不睹。是谓第二之难。

    复次。如来出现世时。广说法教。然此众生在饿鬼中。不闻不睹。是谓此第三之难也。

    复次。如来出现世时。广演法教。然此众生在长寿天上。不闻不睹。是谓第四之难也。

    复次。如来出现世时。广演法教。然此众生在边地生。诽谤贤圣。造诸邪业。是谓第五之难。

    复次。如来出现世时。广演法教。得至涅槃。然此众生生于中国。又且六情不完具。亦复不别善恶之法。是谓第六之难也。

    若复如来出现世时。广演法教。得至涅槃。然此众生在于中国。虽复六情完具。无所缺漏。然彼众生心识邪见。无人．无施．亦无受者。亦无善恶之报。无今世．后世。亦无父母。世无沙门．婆罗门等成就得阿罗汉者。自身作证而自游乐。是谓第七之难也。

    复次。如来不出现世。亦复不说法使至涅槃者。又此众生生在中国。六情完具。堪任受法。聪明高才。闻法则解。修行正见。便有物．有施．有受者。有善恶之报。有今世．后世。世有沙门．婆罗门等修正见。取证得阿罗汉者。是谓第八之难。非梵行所修行。是谓。比丘。有此八难。非梵行所修行。

    于是。比丘。有一时节法。梵行人所修行。云何为一。于是。如来出现世时。广演法教。得至涅槃。然此人生在中国。世智辩聪。触物皆明。修行正见。亦能分别善恶之法。有今世．后世。世有沙门．婆罗门等修正见。取证得阿罗汉者。是谓梵行人修行一法。得至涅槃。

    尔时。世尊便说此偈。

    八难非一类　　令人不得道
    如今现在前　　世间不可遇
    亦当学正法　　亦莫失是处
    追忆过去等　　便生地狱中
    于是断无欲　　思惟于正法
    久存于世间　　而无断灭时
    于是断无欲　　思惟于正法
    永断生死原　　久存于世间
    以得于人身　　分别正真法
    诸不得果者　　必游八难处
    今说有八难　　佛法之要行
    一难犹尚剧　　如板浮大海
    虽当离一难　　然可有此理
    设离一四谛　　永离于正道
    是故当专心　　思惟于妙理
    至诚听正法　　便得无为处

    是故。比丘。当求方便。远离八难之处。莫愿其中。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


42.八难品第四十二·第2经

《增一阿含经·42.八难品第四十二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有八大地狱。云何为八。一者还活地狱。二者黑绳地狱。三者等害地狱。四者涕哭地狱。五者大涕哭地狱。六者阿鼻地狱。七者炎地狱。八者大炎地狱。如是。比丘。八大地狱。

    尔时。世尊便说此偈。

    还活及黑绳　　等害二涕哭
    五逆阿鼻狱　　炎大炎地狱
    此名八地狱　　其中不可处
    皆由恶行本　　十六隔子围
    然彼铁狱上　　为火之所烧
    遍一由旬内　　炽火极热盛
    四城四门户　　其间甚平整
    又以铁作城　　铁板覆其上

    斯由众生罪报之缘。令彼众生受苦无量。肉血消尽。唯有骨存。以何等故。名为还活地狱。复有彼众生形体挺直。亦不动摇。为苦所逼。不能移转。形体以无肉血。是时。众生自相谓言。众生还活。还活。是时。彼众生便自还活。以此因缘。故名为还活地狱。

    复以何因。名为黑绳地狱。然彼众生形体筋脉皆化为绳。以锯锯身。故名为黑绳地狱。

    复以何因缘。名等害地狱。是时。彼众生集在一处。而枭其首。寻复还生。由此因缘。名为等害地狱。

    复以何因缘。名为涕哭地狱。然彼众生善本断灭。无毛发遗余在。在彼地狱中。受恼无量。于中称怨唤呼。声不断绝。由此因缘。名为涕哭地狱。

    复以何因缘。名为大涕哭地狱。然彼众生在地狱中。受无量苦痛。不可称计。于中唤呼．椎胸．自掴。同声唱嗥。由此因缘。名为大涕哭地狱。

    复以何因缘。名为阿鼻地狱。然众生之类杀害父母。坏佛偷婆。斗乱众僧。习邪倒见。与邪见共相应。一切不可疗治。以是之故。名为阿鼻地狱。

    复以何因缘。名为炎地狱。然众生之类在彼狱中。形体烟出。皆融烂。故名为炎地狱。

    复以何因缘。名为大炎地狱。然彼众生在此狱中。都不见罪人之遗余。是谓。比丘。由此因缘。名为八大地狱。

    一一地狱有十六隔子。其名优钵地狱．钵头地狱．拘牟头地狱．分陀利地狱．未曾有地狱．永无地狱．愚惑地狱．缩聚地狱．刀山地狱．汤火地狱．火山地狱．灰河地狱．荆棘地狱．沸屎地狱．剑树地狱．热铁丸地狱。如是比十六隔子不可称量。使彼众生。生地狱中。

    彼或有众生毁正见者。诽谤正法而远离之。命终之后皆生还活地狱中。诸有众生好喜杀生。便生黑绳地狱中。其有众生屠杀牛．羊及种种类。命终之后生等害地狱中。其有众生不与取。窃他物者。便生涕哭地狱中。其有众生常喜淫泆。有复妄语。命终之后生大涕哭地狱中。其有众生杀害父母。破坏神寺。斗乱圣众。诽谤圣人。习倒邪见。命终之后生阿鼻地狱中。其有众生。此间闻语。复传来至彼。设彼间闻。复传来至此。求人方便。彼人命终之后生炎地狱中。其有众生斗乱彼此。贪着他物。兴起悭疾。意怀犹豫。命终之后生大炎地狱中。其有众生造诸杂业。命终之后生十六隔子中。

    是时。狱卒役彼众生。苦痛难量。或断手。或断脚。或断手脚。或截鼻。或断耳。或断耳鼻。或取材木押之。或以草着其腹。或取发悬之。或剥其皮。割其肉。或分为二分。或还缝合之。或取五刖之。或取火侧炙之。或融铁洒之。或五磔之。或长其身。或以利斧而枭其首。寻复还生。要当人中罪毕。然后乃生。是时。狱卒取彼众生。大椎碎其形体。或取脊脉剥之。复驱逐使上剑树。复驱使使下。是时。有铁嘴乌寻复食之。复取五系之。不得动转。寻复举着大镬汤中。加以铁叉而害其身。风吹其身。复还生如故。是时。狱卒复使众生上刀山．火山不令停住。其中受苦不可称计。要当人中所作罪毕。然后乃出。

    是时。罪人不堪受此苦痛。复求入热灰地狱中受苦无量。复从中出。入逆刺地狱。其中风吹痛不可计。复从中出。入热屎地狱中。是时。热屎地狱中有濡细虫。啖彼骨肉。是时。众生不堪受苦痛。复移至剑树地狱。伤坏形体。痛不可忍。

    是时。狱卒语彼众生曰。汝等为从何来。是时罪人报曰。我曹亦复不知为从何来。又问。为从何去。报曰。亦复不知当何所至。又问。今欲求何等。报曰。吾等极患饥渴。是时。狱卒以热铁丸着彼罪人口中。烧烂身体。痛不可堪。要当毕其罪本。然后乃命终。是时。罪人复还历经尔许地狱。于中受苦数千万岁。然后乃出。比丘当知。阎罗王便作是念。诸有众生身．口．意行恶。尽当受如是之罪。诸有众生身．口．意行善者。如是之比皆当生光音天。

    是时。世尊便说此偈。

    愚者常欢喜　　如彼光音天
    智者常怀惧　　犹如处地狱

    是时比丘。闻阎罗王作是教令。我今何日当灭昔所作罪。于此命终得受人形。生中国之中。与善知识共会。父母笃信佛法。于如来众中得出家学道。于现法中得尽有漏成无漏。我今重告汝。勤加用意。去离八难处。得生中国。与善知识相遇。得修梵行。所愿成果不失本誓。是故。比丘。若善男子．善女人欲离八大地狱及十六隔子者。当求方便。修八正道。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


42.八难品第四十二·第3经

《增一阿含经·42.八难品第四十二·第3经》

    （三）

    闻如是。

    一时。佛在毗舍离奈祇园中。与大比丘众五百人俱。渐渐复在人中游化。

    是时。世尊还顾观毗舍离城。寻时便说此偈。

    今观毗舍离　　更后不复睹
    亦复更不入　　于是当别去

    是时。毗舍离城中人民。闻说此偈。普怀愁忧。从世尊后。各各堕泪。自相谓曰。如来灭度将在不久。世间当失光明。

    世尊告曰。止。止。诸人勿怀愁忧。应坏之物欲使不坏者。终无此理。吾先以有四事之教。由此得作证。亦复以四部之众。说此四事之教。云何为四。一切行无常。是谓一法。一切行苦。是谓二法。一切行无我。是谓三法。涅槃为灭尽。是谓第四法之本。如是不久。如来当取灭度。汝等当知。四法之本。普与一切众生而说其义。

    尔时。世尊欲使毗舍离城人民还归。即化作大坑。如来将诸比丘众在彼岸。国土人民而在此岸。是时。世尊即掷己钵在虚空中与彼人民。又告之曰。汝等。好供养此钵。亦当供养高才法师。长夜之中获福无量。是时。世尊与彼钵已。即时诣拘尸那竭国。

    是时。拘尸那竭国人民五百余力士集在一处。各作此论。我同共造奇特之事。使后命终之时。名称远布。子孙共传。昔日拘尸那竭力士势叵及。

    斯须。复作是念。当造立何功德。尔时。去拘尸那竭国不远有大方石。长百二十步。广六十步。我等当共竖之。尽其筋力。欲得竖立。而不克获。亦不动摇。何况能举乎。是时。世尊便往至彼所。而告之曰。诸童子。欲何所施为。

    时。诸童子白佛言。我向者各作此论。欲移此石。使世世称传其名。施功已来。乃经七日。然不能令此石移转。

    佛告诸童子。卿等欲使如来竖此石乎。

    童子报言。今正是时。唯愿世尊当安此石。

    是时。世尊以右手摩抆此石。举着左手中。掷着虚空中。是时。彼石乃至梵天上。

    是时。拘尸那竭力士不见此石。而白世尊曰。此石今何所至。我等今日咸共不见。

    世尊告曰。此石今乃至梵天上。

    童子白佛言。此石何时当来阎浮利地上。

    世尊告曰。我今当引譬喻。智者以譬喻自解。设复有人往梵天上。取此石投阎浮地者。十二年乃到。然今如来威神所感。正尔当还。

    如来说此语已。是时彼石寻时还来。虚空之中雨诸天华若干百种。

    是时。彼童子五百余人遥见石来。各各驰散。不安本处。佛告童子。勿怀恐惧。如来自当知时。

    尔时。世尊舒左手遥接彼石。着右手中而竖之。是时。三千大千刹土六变震动。虚空之中神妙之天。散种种忧钵莲华。是时。五百童子皆叹未曾有。甚奇。甚特。如来威神实不可及。此石今长百二十步。广六十步。然以一手而安处之。

    是时。五百童子白佛言。如来以何力移动此石。为神足之力。为用智慧之力安处此石乎。

    佛告童子曰。吾亦不用神足之力。亦复不用智慧之力。吾今用父母之力安处此石。

    诸童子白佛。不审如来用父母之力。其事云何。

    世尊告曰。吾今当与汝引譬。智者以譬喻自解。童子当知。十骆驼之力。不如一凡象力。又复十骆驼及一凡象之力。不如一迦罗勒象力。又复十骆驼及一凡象力并迦罗勒象力。不如一鸠陀延象力也。正使十骆驼．一凡象力。乃至鸠陀延象力。不如一婆摩那象力也。复计此象之力。不如一迦泥留象力也。复计诸象之力。复不如一优钵象力也。复计尔许象之力。复不如一钵头摩象力也。复计挍尔许象力。复不如一拘牟陀象力也。复取计挍之。复不如一分陀利象力也。复取计挍。复不如一香象之力。复取计挍之。复不如一摩呵那极之力。复计挍之。复不如一那罗延之力。复取计挍之。复不如一转轮圣王之力。复取计挍之。不如一阿维越致之力。复取计挍之。不如一补处菩萨之力。复取计挍之。复不如一道树下坐菩萨之力。复取计挍之。复不如一如来父母遗体之力。吾今以父母之力安处此石。

    尔时。五百童子复白世尊言。如来神足力者。其事云何。

    世尊告曰。吾昔有弟子名目犍连。神足之中最为第一。尔时。共游在毗罗若竹园村中。尔时。国土至俭。人民相食。白骨盈路。然出家学士乞求难得。圣众羸瘦。气力虚竭。又复村中生民之类。皆怀饥色。无复聊赖。是时。大目犍连来至我所。而白我言。今此毗罗若极为饥俭。乞求无处。生民困悴。无复生路。我亦躬从如来受此言教。今此地下有自然地肥。极为香美。唯愿世尊听许弟子。反此地肥令在上。使此人民得食啖之。又使圣众得充气力。

    我尔时告目连曰。诸地中蠕动之虫。欲安处何所。目连白言。当化一手似此地形。又以一手反此地肥。使蠕动之虫各安其所。我尔时复告目连曰。汝当有何心识欲反此地。目连白言。我今反此地形。犹如力人反一树叶而无疑难也。我尔时复语目连曰。止。止。目连。不须反此地肥。所以然者。众生睹此当怀恐怖。衣毛皆竖。诸佛神寺亦当毁坏。是时。目连前白佛言。唯愿世尊听许圣众诣郁单曰乞食。

    佛告目连。此大众中无神足者。当云何诣彼乞食。目连白佛言。其无神足者。我当接诣彼土。佛告目连。止。止。目连。何须圣众诣彼乞食。所以然者。将来之世亦当如是饥俭。乞求难得。人无颜色。尔时。诸长者婆罗门当语比丘言。汝等何不诣郁单越乞食。昔日释种弟子有大神足。遇此饥俭。皆共诣郁单曰乞食。而自存济。今日释迦弟子无有神足。亦无威神沙门之行。便轻易比丘。使彼长者居士。普怀憍慢之心。受罪无量。目连当知。以此因缘。诸比丘众不宜尽往诣彼乞食。

    诸童子当知。目连神足其德如是。计目连神足之力。遍三千大千刹土。无空缺处。不如世尊神足之力。百倍．千倍．巨亿万倍。不可以譬喻为比。如来神足其德不可量也。

    诸童子白佛言。如来智慧力者。何者是乎。

    世尊告曰。我昔亦有弟子名舍利弗。智慧之中最为第一。如大海水纵横八万四千由旬。水满其中。又须弥山高八万四千由旬。入水亦如是。然阎浮里地。南北二万一千由旬。东西七千由旬。今取较之。以四大海水为墨。以须弥山为树皮。现阎浮地草木作笔。复使三千大千刹土人民尽能书。欲写舍利弗比丘智慧之业。然童子当知。四大海水墨．笔．人之渐渐命终。不能使舍利弗比丘智慧竭尽。如是。童子。我弟子之中智慧第一。不出舍利弗智慧之上。计此舍利弗比丘。遍满三千大千刹土。无空缺处。欲比如来之智慧。百倍．千倍．巨亿万倍。不可以譬喻为比。如来智慧力者。其事如是。

    是时。童子复白佛言。颇更有力出此力者乎。

    世尊告曰。亦有此力出诸力之上。何者是。所谓无常力是。今日如来夜半在双树间。为无常力所牵。当取灭度。

    尔时。诸童子咸共堕泪。如来取灭度何其速哉。世丧眼目。

    尔时。君茶罗系头比丘尼是婆罗陀长者女。此比丘尼便作是念。吾闻世尊取灭度不久。然日数已尽。今宜可往至世尊所亲觐问讯。是时。彼比丘尼即出毗舍离城。往至世尊所。遥见如来径将诸比丘众及五百童子。欲诣双树间。

    尔时。比丘尼至世尊所。头面礼足。白世尊言。我闻世尊取灭度将在不久。

    世尊告曰。如来取灭度正在今日夜半耳。

    是时。比丘尼白佛言。我今所以出家学道。又不果所愿。然世尊舍我灭度。唯愿说微妙之法。使果其愿。

    世尊告曰。汝今当思惟苦之原本。

    比丘尼复白佛言。实苦。世尊。实苦。如来。

    世尊告曰。汝观何等义而言苦乎。

    比丘尼白佛言。生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别离苦。取要言之。五盛阴苦。如是。世尊。我观此义已。故言谓苦。

    是时。比丘尼思惟义已。即于座上得三达智。是时。比丘尼白佛言。我不堪见世尊取灭度。唯愿听许先取灭度。

    是时。世尊默然可之。是时。比丘尼即从座起。礼世尊足。寻于佛前。身飞虚空。作十八变。或行．或坐．或复经行。身放烟火。踊没自由无所触碍。或出水火。遍满空中。是时。比丘尼作无央数之变已。即于无余涅槃界而取灭度。是时。当取灭度之日。八万天子得法眼清净。

    尔时。世尊告诸比丘。我声闻中第一比丘尼。智慧捷疾者。所谓君茶罗比丘尼是也。

    是时。世尊告阿难曰。汝往双树间与如来敷座。使头北首。

    对曰。如是。世尊。即受佛教。往双树间。与如来敷座。还至世尊所。头面礼足。白世尊曰。敷座已讫。使头北首。宜知是时。

    即时。世尊往彼树间。就所敷座。是时。尊者阿难白世尊言。有何因缘。如来敷座言头北向。

    佛告阿难。吾灭度后。佛法当在北天竺。以此因缘故。使敷座北向。

    是时。世尊分别三衣。尔时阿难白佛。以何等故。如来今日分别三衣。

    佛告阿难。我以当来之世檀越施主故。分别此衣耳。欲使彼人受其福故。分别衣尔。

    是时。世尊须臾之顷。口出五色光。遍照方域。尔时。阿难复白佛言。复以何因缘。如来今日口出五色光。

    世尊告曰。我向作是念。本未成道时长处地狱。吞热铁丸。或食草木。长此四大。或作骡．驴．骆驼．象．马．猪．羊。或作饿鬼。长四大形。有受胎之厄。或受天福。食自然甘露。我今以成如来。以根力觉道成如来身。由此因缘故。口出五色光尔。

    是时。须臾之间口出微妙之光。胜于前光。是时。阿难白世尊言。复以何因缘。如来重出光胜于前者。

    世尊告曰。我向者作是念。过去诸佛世尊取灭度。遗法不久存于世。我复重思惟。以何方便。使我法得久存在世。如来身者金刚之数。意欲碎此身如芥子许。流布世间。使将来之世。信乐檀越不见如来形像者。取供养之因。缘是福祐。当生四姓家．四天王家．三十三天．艳天．兜术天．化自在天．他化自在天。因此福祐。当生欲界．色界．无色界。或复有得须陀洹道．斯陀含道．阿那含道．阿罗汉道．辟支佛道。若成佛道。由此因缘故。出斯光明尔。

    是时。世尊躬自襞僧伽梨四叠。右胁着地。脚脚相累。是时。尊者阿难悲泣涕零。不能自胜。又自考责。既未成道。为结所缚。然今世尊舍我灭度。当何恃怙。

    是时。世尊知而告诸比丘曰。阿难比丘今为所在。

    诸比丘对曰。阿难比丘今在如来床后。悲号堕泪。不能自胜。又自考责。既不成道。又不断结使。然今世尊舍我涅槃。

    尔时。世尊告阿难曰。止。止。阿难。无为愁忧。夫物处世。应当坏败。欲使不变易者。此事不然。勤加精进。念修正法。如是不久亦当尽苦际。成无漏行。过去世时。多萨阿竭阿罗呵三耶三佛亦有如此侍者。正使将来恒沙诸佛。亦当有此侍者如阿难比。转轮圣王有四未曾有法。云何为四。于是。转轮圣王欲出国界时。人民见者。莫不喜悦。尔时。转轮圣王有所言教。其有闻者。靡不喜悦。闻其言教。乃无厌足。尔时。转轮圣王默然。正使人民见王默然。亦复欢喜。是谓。比丘。转轮圣王有此四未曾有之法。

    比丘当知。阿难今日亦有四未曾有法。云何为四。正使阿难比丘默然至大众中。其有见者。莫不喜悦。正使阿难比丘有所说者。其闻语者。皆共欢喜。假使默然亦复如是。正使阿难比丘至四部众中。刹利．婆罗门众中。入国王．居士众中。皆悉欢悦。兴恭敬心。视无厌足。正使阿难比丘有所说者。其闻法教。受无厌足。是谓。比丘。有此四未曾有之法。

    是时。阿难白世尊曰。当云何与女人从事。然今比丘到时。着衣持钵。家家乞食。福度众生。

    佛告阿难。莫与相见。设相见莫与共语。设共语者。当专心意。尔时。世尊便说此偈。

    莫与女交通　　亦莫共言语
    有能远离者　　则离于八难

八难品第四十二之二（第37卷）

    当云何与车那比丘从事。

    世尊告曰。当以梵法罚之。

    阿难白佛。云何梵法罚之。

    世尊告曰。不应与车那比丘有所说。亦莫言善。复莫言恶。然此比丘亦复不向汝当有所说。

    阿难白佛言。设不究事者。此则犯罪不重乎。

    世尊告曰。但不与语。即是梵法之罚。然由不改者。当将诣众中诸人共弹使出。莫与说戒。亦莫与法会从事。

    尔时。世尊便说此偈。

    欲与彼怨家　　而报其怨者
    恒念莫与语　　此恶无过者

    是时。拘尸那竭人民闻如来当取灭度。克在夜半。是时。国土人民往至双树间。到已。头面礼足。在一面坐。尔时。人民白世尊言。今闻如来当取灭度。我等当云何兴敬。

    是时。世尊顾视阿难。是时。阿难即作是念。如来今日身体疲倦。欲使我旨授彼义。是时。阿难右膝着地。长跪叉手。白世尊言。今有二种之姓。一名婆阿陀。二名须拔陀。今来自归如来圣众。唯愿世尊听为优婆塞。自今已后不复杀生。复有名帝奢。二名优波帝奢。复有名佛舍。二名鸡头。如是之比皆来归如来。唯愿世尊听为优婆塞。自今之后不复杀生。奉持五戒。

    是时。世尊广为说法。发遣使归。是时。五百摩罗众即从座起。绕佛三匝。便退而去。尔时。世尊告阿难曰。吾最后受证弟子。所谓拘尸那竭五百摩罗是也。

    尔时。须拔梵志从彼国来至拘尸那竭国。遥见五百人来。即问之曰。汝等为从何来。

    五百人报曰。须拔当知。如来今日当取灭度在双树间。

    是时。须拔便作是念。如来出现于世甚为难遇。如来出世时时乃有。如优昙钵华亿劫乃出。我今少多有疑不解诸法。唯彼瞿昙沙门能解我狐疑。我今可往至彼瞿昙所。而问此义。

    是时。须拔梵志至双树间。到阿难所。白阿难曰。吾闻世尊今日当取灭度。为审尔不。

    阿难报曰。审有其事。

    须拔白言。然我今日犹有狐疑。唯愿听许白世尊此言。余人不解六师所说。为得见沙门瞿昙所说乎。

    阿难白言。止。止。须拔。勿娆如来。

    如是再三。复白阿难曰。如来出世甚不可遇。如优昙钵华时时乃有。如来亦复如是。时时乃出。然我今观如来足能解我狐疑。我今所问义者盖不足言。又今。阿难。不与我往白世尊。又闻如来却观无穷。前睹无极。然今日独不见接纳。

    是时。世尊以天耳遥闻须拔向阿难作如是论。尔时。世尊告阿难曰。止。止。阿难。勿遮须拔梵志。所以然者。此来问义多所饶益。若我说法者即得度脱。

    是时。阿难语须拔言。善哉。善哉。如来今听在内问法。是时。须拔闻此语已。欢喜踊跃。不能自胜。又复须拔往至世尊所。头面礼足。在一面坐。

    尔时。须拔白世尊言。我今欲有所问。唯愿听许。

    是时。世尊告须拔曰。今正是时。宜可时问。

    是时。须拔白佛言。诸异沙门。瞿昙。知诸算术。多所过度。所谓不兰迦叶．阿夷湍．瞿耶楼．胝休迦旃．先毗卢持．尼揵子等。如此之比知三世事乎。为不解耶。其六师之中复有胜如来乎。

    尔时。世尊告曰。止。止。须拔。勿问此义。何烦问此胜如来乎。然我今日在此座上。当与汝说法。善思念之。

    须拔白佛言。今当为问深义。唯愿世尊以时说之。

    尔时。世尊告曰。我初学道时年二十九。欲度人民故。二十五年在外道中学。自是已来更不见沙门．婆罗门。其大众中无八贤圣道者。则无沙门四果。是谓。须拔。世间空虚。更无真人得道者也。以其贤圣法中有贤圣法者。则有沙门四果之报。所以然者。因有沙门四果之报。皆由贤圣八品道也。若须拔。若我不得无上正真之道。皆由不得贤圣八品道。以其得贤圣八品道。故成佛道。是故。须拔。当求方便。成贤圣道。

    然须拔复白佛言。我亦乐闻贤圣八品道。唯愿演说。

    世尊告曰。所谓八道者。等见．等治．等语．等命．等业．等方便．等念．等三昧。是谓。须拔。贤圣八品道。

    是时。须拔即于座上得法眼净。尔时。须拔语阿难言。尔我今快得善利。唯愿世尊听为沙门。

    阿难报言。汝今自往至世尊所。求作沙门。

    是时。须拔往至世尊所。头面礼足。白世尊言。唯愿世尊听作沙门。尔时。须拔即成沙门身。着三法衣。时须拔仰观世尊颜。即于座上有漏心得解脱。

    尔时。世尊告阿难曰。我最后弟子之中。所谓须拔是也。

    尔时。须拔白佛言。我今闻世尊夜半当取般涅槃。唯愿世尊先听我取涅槃。我不堪见如来先取灭度。

    尔时。世尊默然可之。所以然者。过去恒沙诸佛世尊。最后取证弟子先取般涅槃。如来后取灭度。此是诸佛世尊常法。非适今日也。是时。须拔见世尊已可之。即在如来前。正身正意。系念在前。于无余涅槃界而取灭度。是时。此地六变振动。

    尔时。世尊便说此偈。

    一切行无常　　生者必有死
    不生则不死　　此灭为最乐

    是时。世尊告阿难曰。自今已后敕诸比丘。不得卿仆相向。大称尊。小称贤。相视当如兄弟。自今已后不得称父母所作字。

    是时。阿难白世尊言。如今诸比丘当云何自称名号。

    世尊告曰。若小比丘向大比丘称长老。大比丘向小比丘称姓字。又诸比丘欲立字者。当依三尊。此是我之教诫。

    是时。阿难闻世尊所说。欢喜奉行。


42.八难品第四十二·第4经

《增一阿含经·42.八难品第四十二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国鹿野苑中。与大比丘众五百人俱。

    是时。波呵罗阿须伦及牟提轮天子。非时至世尊所。头面礼足。在一面坐。

    是时。如来问阿须伦曰。汝等甚乐大海中乎。

    阿须伦白佛言。实乐。非为不乐。

    世尊告曰。大海之中有何奇特之法。汝等见已。于中娱乐。

    阿须伦白佛言。大海之中有八未曾有之法。诸阿须伦娱乐其中。云何为八。于是。大海之中极深且广。是谓初未曾有之法。

    复次。大海有此神德。四大江河。一一河者将从五百以投大海。便失本名字。是谓第二之法也。

    复次。大海皆同一味。是谓第三之法也。

    复次。大海以时潮贺。不失时节。是谓第四未曾有之法。

    复次。大海鬼神所居。有形之类无不在大海中者。是谓第五未曾有之法。

    复次。大海之中皆容极大之形。百由旬形。乃至七千由旬形。亦不逼迮。是谓第六未曾有之法。

    复次。大海之中出若干种珍宝。砗磲．玛瑙．真珠．琥珀．水精．琉璃。是谓第七未曾有之法。

    复次。大海之中下有金沙。又有须弥山。四宝所成。是谓第八未曾有之法。此名八未曾有之法。使诸阿须伦娱乐其中。

    是时。阿须伦白世尊。如来法中有何奇特。使诸比丘见已。娱乐其中。

    佛告阿须伦曰。有八未曾有之法。使诸比丘娱乐其中。云何为八。又我法中戒律具足。无放逸行。是谓初未曾有之法。诸比丘见已。娱乐其中。如彼大海极深且广。

    复次。我法中有四种姓。于我法中作沙门。不录前名。更作余字。犹如彼海。四大江河皆投于海而同一味。更无余名。是谓第二未曾有之法。

    复次。我法中施设禁戒。相随亦不越叙。是谓第三未曾有之法。

    复次。我法中皆同一味。所谓贤圣八品道味。是谓第四未曾有之法也。如彼大海悉同一味。

    复次。我法中种种法充满其中。所谓四意断．四神足．五根．五力．七觉意．八真直行。诸比丘见已。娱乐其中。如彼大海诸神居其中。是谓第五未曾有之法。

    复次。我法中有种种珍宝。所谓念觉意宝．法觉意宝．精进觉意宝．喜觉意宝．猗觉意宝．定觉意宝．护觉意宝。是谓第六未曾有之法。诸比丘见已。娱乐其中。如彼大海出种种珍宝。

    复次。我法中诸有众生类。剃除须发。着三法衣。出家学道。于无余涅槃界而取灭度。然我法中无有增减。如彼大海。诸河投之无有增减。是谓第七未曾有之法。诸比丘见已。娱乐其中。

    复次。我法中有金刚三昧。有灭尽三昧。一切光明三昧。得不起三昧。种种三昧不可称计。诸比丘见已娱乐。如彼大海下有金沙。是谓第八未曾有之法。诸比丘见已。娱乐其中。于我法中有此八未曾有之法。诸比丘甚自娱乐。

    是时。阿须伦白世尊曰。如来法中使有一未曾有法者。胜彼海中八未曾有之法。百倍．千倍不可为比。所谓贤圣八道是也。善哉。世尊。快说斯言。

    尔时。世尊暂与说法。所谓施论．戒论．生天之论。欲不净想。漏为大患。出要为妙。尔时。以见彼心开意解。诸佛世尊常所说法。苦．习．尽．道。尽与说之。

    尔时。阿须伦便作是念。应有五谛。今世尊但说四谛。与诸天说五谛。是时。天子即于座上得法眼净。阿须伦白世尊言。善哉。世尊。快说斯言。今欲还所在。

    世尊告曰。宜知是时。即从座起。头面礼足。复道而去。

    时。天子语阿须伦曰。汝今所念极为不善。云。如来与诸天说五谛。与我说四谛。所以然者。诸佛世尊终无二言。诸佛终不舍众生。说法亦无懈倦。说法亦复无尽。亦复不选择人与说法。平等心而说法。有四谛。苦．习．尽．道。汝今莫作是念。而呰如来言有五谛。

    是时。阿须伦报曰。我今所造不善。自当忏悔。要当至如来所便问此义。

    尔时。阿须伦及天子闻佛所说。欢喜奉行。


42.八难品第四十二·第5经

《增一阿含经·42.八难品第四十二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。天地大动有八因缘。云何为八。比丘当知。此阎浮里地。南北二万一千由旬。东西七千由旬。厚六万八千由旬。水厚八万四千由旬。火厚八万四千由旬。火下有风厚六万八千由旬。风下际有金刚轮。过去诸佛世尊舍利尽在彼间。比丘当知。或有是时。大风正动。火亦动。火已动。水便动。水已动。地便动。是谓第一因缘使地大动。

    复次。菩萨从兜术天降神来下。在母胎中。是时地亦大动。是谓第二因缘使地大动。

    复次。菩萨降神出母胎时。天地大动。是谓第三因缘使地大动。

    复次。菩萨出家学道。成无上正真等正觉。是时天地大动。是谓第四因缘使地大动。

    复次。若如来入无余涅槃界而取灭度。是时天地大动。是谓第五因缘使地大动。

    复次。有大神足比丘心得自在。随意欲行无数变化。或分身为百千之数。复还为一。飞行虚空。石壁皆过。踊没自由。观地无地想。了悉空无。是时地为大动。是谓第六因缘地为大动。

    复次。诸天大神足。神德无量。从彼命终还生彼间。由宿福行。具足诸德。舍本天形。得作帝释．若梵天王。时地为大动。是谓第七因缘地为大动。

    复次。若众生命终福尽。是时诸国王不乐本邦。各各相攻伐。或饥俭死者。或刀刃死者。是时天地大动。是谓第八因缘使地大动。如是。比丘。有八因缘使天地大动。

    尔时。诸比丘闻佛所说。欢喜奉行。


42.八难品第四十二·第6经

《增一阿含经·42.八难品第四十二·第6经》

    （六）

    闻如是。

    一时。尊者阿那律游在四佛所居之处。

    是时。阿那律在闲静之处。便作是念。诸释迦文佛弟子之中。戒德．智慧成就者皆依戒律。于此正法中而得长养。诸声闻之中不具足戒律者。斯等之类皆离正法。不与戒律相应。如今此二法。戒与闻何者为胜。我今可以此因缘之本。往问如来是事如何。阿那律复作是念。此法。知足者之所行。非无厌者之所行。少欲者之所行。非为多欲者之所行。此法。应闲居者之所行。非在愦闹之所行。此法。持戒人之所行。非犯戒者之所行。三昧者之所行。非乱者之所行。智慧者之所行。非愚者之所行。多闻者之所行。非少闻者之所行。是时。阿那律思惟此八大人念。今我可往至世尊所。而问此义。尔时。世尊在舍卫城祇树给孤独园。

    是时。王波斯匿请如来及比丘僧。夏坐九十日。是时。阿那律渐渐人间。将五百比丘游化。转至舍卫国。到如来所。头面礼足。在一面坐。时。阿那律白世尊言。我在闲静之处。思惟此义。戒与闻。此二法何者最胜乎。

    是时。世尊与阿那律便说此偈。

    戒胜闻胜耶　　汝今起狐疑
    戒胜于闻者　　于中何狐疑

    所以然者。阿那律当知。若比丘戒成就者。便得定意。已得定意。便获智慧。已得智慧。便得多闻。已得多闻。便得解脱。已得解脱。于无余涅槃而取灭度。以此明之。戒为最胜。

    是时。阿那律向世尊说此八大人念。佛告阿那律曰。善哉。善哉。阿那律。汝今所念者。正是大人之所思惟也。少欲知足．在闲居之处．戒成就．三昧成就．智慧成就．解脱成就．多闻成就。汝今。阿那律。当建是意。思惟八大人念。云何为八。此法精进者之所行。非懈怠者之所行。所以然者。弥勒菩萨应三十劫当成无上正真等正觉。我以精进之力超越成佛。

    阿那律知之。诸佛世尊皆同一类。同其戒律．解脱．智慧而无有异。亦复同空。无相．愿。有三十二相．八十种好。而庄严其身。视无厌足。无能见顶者。皆悉不异。唯有精进不同。于过去当来诸佛世尊。精进者。吾最为胜。是故。阿那律。此第八大人之念。此为最为上。为尊为贵。为无有喻。犹如由乳有酪。由酪有酥。由酥有醍醐。然复醍醐于中最上。为无有比。此亦如是。精进之念。于八大人念中最上。实无有比。

    是故。阿那律。当奉八大人念。亦当与四部众分别其义。设当八大人念流布在世者。令我弟子皆当成须陀洹道．斯陀含道．阿那含道．阿罗汉道。所以然者。我法。少欲者之所行。非多欲者所行也。我法。知足者之所行。非无厌者之所行也。我法。闲居者之所行。非众中者之所行也。我法。持戒者之所行。非犯戒者之所行也。我法。定者之所行。非乱者所行也。我法。智者之所行。非愚者之所行也。我法。多闻者之所行。非少闻者所行也。我法。精进者之所行。非懈怠者所行也。是故。阿那律。四部之众当求方便。行此八大人念。如是。阿那律。当作是学。

    尔时。阿那律闻佛所说。欢喜奉行。


42.八难品第四十二·第7经

《增一阿含经·42.八难品第四十二·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有八部之众。汝等当知。云何为八。所谓刹利众．婆罗门众．长者众．沙门众．四天王众．三十三天众．魔众．梵天众。比丘当知。我曩昔已来至刹利众中。共相问讯。言谈讲论。亦复无人与我等者。独步无侣。亦无俦匹。少欲知足。念不错乱。戒成就．三昧成就．智慧成就．解脱成就．多闻成就。精进成就。

    复自忆念。至婆罗门众中．长者众中．沙门众中．四天王众中．三十三天众中．魔王众中．梵天王众中。共相问讯。言谈讲论。独步无侣。亦无俦匹。于中最尊。亦无等伦。少欲知足。意不错乱。戒成就．三昧成就。智慧成就．解脱成就．多闻成就．精进成就。我当尔时。在八部众中独步无侣。与尔许众生作大覆盖。是时。八部之众无能见顶。亦不敢瞻颜。何况当共论议乎。所以然者。我亦不见天上．人中．魔．若魔天．沙门．婆罗门众中。有能成就此八法者。除如来存不论之。是故。比丘。当求方便。行此八法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


42.八难品第四十二·第8经

《增一阿含经·42.八难品第四十二·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠邸长者往至世尊所。头面礼足。在一面坐。是时。世尊告长者曰。长者家中广施不乎。

    长者白佛。贫家惠施。昼夜不断。四城门中。及大市中。家中行路。及佛．比丘僧。是为八处惠施。如是。世尊。其有所须。须衣惠衣。须食与食。国中珍宝终不违逆。衣被．饮食．床卧具．病瘦医药。悉给施之。亦有诸天来至我所。在虚空中而告我曰。分别尊卑。此者持戒。此者犯戒。与此获福。与彼无报。然我心正无有彼此。不起增减之心。普等慈心于一切众生。有其众生依命根存形。有食则存。非食命不济。施惠一切众生。其报无量。受其果报。无有增减。

    佛告长者。善哉。善哉。长者。平等施者福第一尊。然众生之心。复有胜如。施持戒人。胜犯戒者。

    是时。虚空神．天。称庆无量。即时而说此偈。

    佛说择施尊　　愚众有增减
    求其良福田　　何过如来众

    然今世尊所说极为快哉。施持戒人。胜犯戒者。

    尔时。世尊告阿那邠邸长者。今当与汝说贤圣之众。善思念之。抱在心怀。或施少获福多。或施多获福多。

    阿那邠邸长者白佛言。唯愿世尊敷演其义。云何施少获福多。云何施多获福多。

    佛告长者。向阿罗汉．得阿罗汉．向阿那含．得阿那含．向斯陀含．得斯陀含．向须陀洹．得须陀洹。是谓。长者。贤圣之众。施少获福多。施多获福多。

    尔时。世尊便说此偈。

    四向成就人　　四者成果实
    此名贤圣众　　惠施获福广

    过去久远诸佛世尊。亦复有此贤圣之众。如我今日无异。正使当来诸佛世尊出现于世者。亦得如此贤圣之众。是故。长者。欢喜悦心。供养圣众。

    是时。世尊与彼长者说微妙法。立不退转之地。长者闻法已。喜庆无量。即从坐起。头面礼足。绕佛三匝。便退而去。

    是时。阿那邠邸长者闻佛所说。欢喜奉行。


42.八难品第四十二·第9经

《增一阿含经·42.八难品第四十二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若善男子．善女人。以财物惠施获八功德。云何为八。一者随时惠施。非为非时。二者鲜洁惠施。非为秽浊。三者手自斟酌。不使他人。四者誓愿惠施。无憍恣心。五者解脱惠施。不望其报。六者惠施求灭。不求生天。七者施求良田。不施荒地。八者然持此功德。惠施众生。不自为己。如是。比丘。善男子．善女人。以财物惠施获八功德。

    尔时。世尊便说斯偈。

    智者随时施　　无有悭贪心
    所作功德已　　尽用惠施人
    此施为最胜　　诸佛所加叹
    现身受其果　　逝则受天福

    是故。比丘。欲求其果报者。当行此八事。其报无量。不可胜计。获甘露之宝。渐至灭度。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


42.八难品第四十二·第10经

《增一阿含经·42.八难品第四十二·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说趣泥犁之路。向涅槃之道。善思念之。无令漏失。

    诸比丘白佛言。如是。世尊。诸比丘从佛受教。

    佛告比丘。彼云何趣泥犁之路。向涅槃之道。邪见趣泥犁路。正见向涅槃之道。邪治趣泥犁之路。正治向涅槃之道。邪语趣泥犁之路。正语向涅槃之道。邪业趣泥犁之路。正业向涅槃之道。邪命趣泥犁之路。正命向涅槃之道。邪方便趣泥犁之路。正方便向涅槃之道。邪念趣泥犁之路。正念向涅槃之道。邪定趣泥犁之路。正定向涅槃之道。是谓。比丘。趣泥犁之路。向涅槃之道。诸佛世尊常所应说法。今已果矣。汝等乐在闲居处。树下露坐。念行善法。无起懈慢。今不勤行。后悔无及。

    尔时。诸比丘闻佛所说。欢喜奉行。

    非时．泥犁．道　　须伦天．地动
    大人八念．众　　善男子施．道


43.马血天子问八政品第四十三·第1经

《增一阿含经·43.马血天子问八政品第四十三·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    马血天子非人之时。至世尊所。头面礼足。在一面立。尔时。天子白世尊言。向者生此念。在地步度。可尽此世界不乎。我今问世尊。可以步尽世界不耶。

    世尊告曰。汝今以何义理而作此问。

    天子白佛言。我昔日一时至婆伽梵天所。是时。梵天遥见我来。而语我言。善来。马血天子。此处无为之境。无生．无老．无病．无死．无终．无始。亦无愁．忧．苦．恼。当我尔时。复作是念。此是涅槃道耶。何以故。涅槃之中无生．老．病．死．愁．忧．苦．恼。此是世界之极边耶。设当是世界边际者。是为世间可步度耶。

    世尊告曰。汝今神足为何等类。

    天子白佛言。犹如力士善于射术。箭去无碍。我今神足其德如是。无所挂碍。

    世尊告曰。我今问汝。随所乐报之。犹如有四男子善于射术。然彼四人各向四方射。设有人来。意欲尽摄四面之箭。使不堕地。云何。天子。此人极为捷疾不耶。乃能使箭不堕于地。

    天子当知。上日月前有捷步天子。行来进止复逾斯人之捷疾。然日月宫殿行甚于斯。计彼人天子及日月宫殿之疾。故不如三十三天之速疾也。计三十三天之疾。不如艳天之疾。如是。诸天所有神足。各各不相及。假使汝今有此神德。如彼诸天。从劫至劫。乃至百劫。犹不能尽世境界。所以然者。地界方域不可称计。

    天子当知。我过去久远世时。曾作仙人。名为马血。与汝同字。欲爱已尽。飞行虚空。无所触碍。我尔时。神足与人有异。弹指之顷。以能摄此四方箭。使不堕落。时。我以有此神足。便作是念。我今能以此神足。可尽境地边际乎。即涉世界而不能尽其方域。命终之后。进德修业而成佛道。坐树王下。端坐思惟往昔经历所施为事。本为仙人。以此神德犹不能尽其方面。当以何神力而得究其边际乎。时。我复作是念。要当乘圣贤八品之径路。然后乃得尽生死边际。

    彼云何名为乘贤圣八品之径路。所谓正见．正治．正语．正业．正命．正方便．正念．正三昧。天子。又知斯名贤圣八品道。得尽世界之边际。诸过去恒沙诸佛得尽世界者。尽用此贤圣八品道而究世界。正使将来诸佛世尊出现世者。当以此贤圣之道得尽边际。

    尔时。世尊便说此偈。

    步涉无究竟　　得尽世界者
    地种不可称　　非神足所及
    凡夫施设意　　于中起迷惑
    不别真正法　　流转五道中
    贤圣八品道　　以此为舟船
    诸佛之所行　　而究世界边
    正使当来佛　　弥勒之等类
    亦用八种道　　得尽于世界
    是故有智士　　修此圣贤道
    昼夜习行之　　便至无为处

    是时。马血天子从如来闻说贤圣八品道。即于座上。诸尘垢尽。得法眼净。尔时。天子即以头面礼足。绕佛三匝。便退而去。是时。彼天子即其日。以天种种好华散如来上。即时便说斯偈。

    流转生死久　　欲涉度世界
    贤圣八品道　　不知又不见
    今我以见谛　　又闻八品道
    便得尽边际　　诸佛所到处

    尔时。世尊可彼天子所说。时。彼天子以见佛可之。即礼世尊足。便退而去。

    尔时。彼天子闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第2经

《增一阿含经·43.马血天子问八政品第四十三·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说贤圣八关斋法。汝等善思念之。随喜奉行。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为八关斋法。一者不杀生。二者不与不取。三者不淫。四者不妄语。五者不饮酒。六者不过时食。七者不处高广之床。八者远离作倡伎乐．香华涂身。是谓。比丘。名为贤圣八关斋法。

    是时。彼优波离白佛言。云何修行八关斋法。

    世尊告曰。于是。优波离。若善男子．善女人。于八日．十四日．十五日。往诣沙门若长老比丘所。自称名字。从朝至暮如罗汉。持心不移不动。刀杖不加群生。普慈于一切。我今受斋法。一无所犯。不起杀心。习彼真人之教。不盗。不淫。不妄语。不饮酒。不过时食。不在高广之座。不习作倡伎乐．香华涂身。设有智慧者。当作是说。假令无智者。当教彼如此之教。又彼比丘当一一指授。无令失次。亦莫超越。复当教使发誓愿。

    优波离白佛言。云何当发愿。

    世尊告曰。彼发愿时。我今以此八关斋法。莫堕地狱。饿鬼．畜生。亦莫堕八难之处。莫处边境。莫堕凶弊之处。莫与恶知识从事。父母专正。无习邪见。生中国中。闻其善法。分别思惟。法法成就。持此斋法功德。摄取一切众生之善。以此功德。惠施彼人。使成无上正真之道。持此誓愿之福。施成三乘。使不中退。复持此八关斋法。用学佛道．辟支佛道．阿罗汉道。诸世界学正法者亦习此业。正使将来弥勒佛出现世时。如来．至真．等正觉值遇彼会。使得时度。弥勒出现世时。声闻三会。初会之时九十六亿比丘之众。第二之会九十四亿比丘之众。第三会九十二亿比丘之众。皆是阿罗汉。诸漏已尽。亦值彼王及国土教授师。作如是之教。无令缺漏。

    是时。优波离白世尊言。设彼善男子．善女人虽持八关斋。于中不发誓愿者。岂不得大功德乎。

    世尊告曰。虽获其福。福不足言。所以然者。我今当说。

    过去世时。有王名宝岳。以法治化。无有阿曲。领此阎浮提境界。尔时。有佛名曰宝藏如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。彼王有女名曰牟尼。颜貌殊特。面如桃华色。皆由前世供养诸佛之所致也。尔时。彼佛亦复三会。声闻初会之时一亿六万八千之众。第二之会一亿六万之众。第三之会一亿三万之众。皆是阿罗汉。诸漏已尽。

    是时。彼佛与诸弟子说如此之法。诸比丘。当念坐禅。勿有懈怠。复求方便。诵习经戒。彼佛侍者名曰满愿。多闻第一。如我今日阿难比丘多闻最胜。时。彼满愿比丘白宝藏佛言。诸有比丘诸根闇钝。亦不精进于禅定法。又不诵习。今日世尊欲安此人着何聚中。宝藏佛告曰。设有比丘诸根闇钝。不堪任行禅法者。当修三上人法业。云何为三。所谓坐禅．诵经．佐劝众事。如是彼佛与诸弟子说如此微妙之法。

    尔时。有长老比丘。亦不堪任修行禅法。时。彼比丘便作是念。我今年衰长大。亦不能修其禅法。今当求愿行劝助之法。是时。彼长老比丘入野马城中。求烛火．麻油。日来供养宝藏如来。使明不断。

    是时。王女牟尼见此长老比丘里巷乞求。即问彼比丘曰。比丘。今日为何所求。比丘报曰。圣女当知。我年衰迈。不堪行禅法。故求乞脂油。用供养佛。续尊光明。是时。彼女闻佛名号。欢喜踊跃。不能自胜。白彼长老比丘曰。汝今。比丘。勿在余处乞求。我自相供给。麻油灯炷尽相惠施。

    是时。长老比丘受彼女施。日来取油供养宝藏如来。持此功德福业。施与无上正真之道。口自演说。年既衰大。又复钝根。无有智慧得行禅法。持此功德之业。所生之处莫堕恶趣。使将来之世值遇圣尊。如今宝藏如来无异。亦遇圣众如今圣众而无有异。说法亦当如今无异。是时。宝藏如来知彼比丘心中所念。即时便笑。口出五色光。而告之曰。汝今。比丘。将来无数阿僧祇劫当作佛。号曰灯光如来．至真．等正觉。是时。长老比丘欢喜踊跃。不能自胜。身心坚固。意不退转。颜色特胜。不与常同。

    时。彼牟尼女人见彼比丘颜色殊常。即前问曰。比丘。今日颜色极为殊妙。不与常同。得何意故。比丘报曰。王女当知。向者。如来以甘露见灌。牟尼女问曰。云何如来以甘露见灌。比丘报曰。我为宝藏如来所授决。言将来无数阿僧祇劫当得作佛。号曰灯光如来．至真．等正觉。身心牢固。意不退转。如是。王女。为彼如来之所授决也。王女问曰。彼佛颇授我决乎。长老比丘报曰。我亦不知为授汝莂不。

    是时。王女闻比丘说已。即乘羽宝之车。往至宝藏如来所。头面礼足。在一面坐。尔时。王女白佛言。我今见檀越施主。所须脂油恒相供给。然今世尊授彼比丘决。独不见授莂。宝藏如来告曰。发心求愿。其福难量。何况以财惠施乎。牟尼女报曰。设当如来不授我莂者。当自断其命根。宝藏如来报曰。夫处女人之身。求作转轮圣王者。终不获也。求作帝释者。亦不可获也。求作梵天王者。亦不可得也。求作魔王者。亦不可得也。求作如来者。亦不可得也。女曰。我定不能得成无上道乎。宝藏佛报曰。能也。牟尼女。成无上正真道也。然王女当知。将来无数阿僧祇劫有佛出世。是汝善知识。彼佛当授汝决。

    是时。王女白彼佛言。受者清净。施主秽浊乎。宝藏佛告曰。吾今所说者。心意清净。发愿牢固。是时。王女语已。即从座起。头面礼足。绕佛三匝。便退而去。

    优波离当知。无数阿僧祇劫。灯光佛乃出现于世。治在钵头摩大国。与大比丘众十六万八千众俱。国主．人民悉来承事。是时。彼国有王名提波延那。以法治化。领此阎浮境界。是时。彼王请佛及比丘僧而饭食之。是时。灯光如来清旦着衣持钵。将诸比丘众入城。

    尔时。有梵志子名曰弥佉。颜貌端正。众中独出。像如梵天。通诸经藏。靡不贯练。诸书咒术。皆悉明了。天文地理。靡不了知。是时。彼梵志遥见灯光佛来。颜貌殊特。世之奇异。诸根寂定。三十二相．八十种好。庄严其身。见已。便发喜豫之意。善心生焉。书籍所载如来出现。甚为难遇。时时乃出。犹如优昙钵华时乃有耳。我今当往试之。是时。梵志手执五华往至世尊所。复作是念。其有三十二相者。名曰成佛。即以五茎华散如来上。又求三十二相。唯见三十相。而不见二相。即兴狐疑。今观世尊不见广长舌及阴马藏。即时说此偈。

    闻有三十二　　大人之相貌
    今不见二相　　相好为具不
    颇有阴马藏　　贞洁不淫乎
    岂有广长舌　　舐耳覆面乎
    为我现其相　　断诸狐疑结
    阴马及舌相　　唯愿欲见之

    是时。灯光佛即入三昧定。使彼梵志见其二相。是时。灯光佛复出广长舌。左右舐耳放大光明。还从顶上入。是时。梵志见如来有三十二相具足。见已。欢喜踊跃。不能自胜。普作是说。唯愿世尊当见观察。我今持五华奉上如来。又持此身供养圣尊。发此誓愿时。彼五华在空中化成宝台。极为殊妙。四柱四门。彼时。见交露台已。欢喜踊跃。不能自胜。发此誓愿。使我将来之世作佛。当如灯光佛。弟子翼从。悉皆如是。

    是时。灯光佛知彼梵志心中所念。即时便笑。诸佛世尊常法。若授决时世尊笑者。口出五色光明。遍照三千大千世界。是时。光明已照三千大千世界。日月无复光明。还从顶上入。设如来授决之时。光从顶上入。设授辟支佛决时。光从口出还入口中。若授声闻莂者。光从肩上入。若授生天之决者。是时光明从臂中入。若莂生人中者。是时光明从两胁入。若授生饿鬼决者。是时光明从腋入。若授生畜生决者。光明从膝入。若授生地狱决者。是时光明从脚底入。

    是时。梵志见光从顶上入。欢喜踊跃。不能自胜。即布发在地。并作是说。设如来不授我决者。即于此处自断坏。不成诸根。是时。灯光佛知梵志心中所念。即告之曰。汝速还起。将来之世。当成作佛。号释迦文如来．至真．等正觉。是时。摩纳闻佛授决已。心怀踊跃。不能自胜。即于彼处。得遍现三昧。踊在虚空。去地七仞。叉手向灯光如来。

    汝优波离莫作异观。尔时宝藏如来时长老比丘。岂是异人乎。尔时灯光如来是也。尔时王女牟尼。今我是也。时宝藏如来立我名号字释迦文。我今以此因缘故。说此八关斋法。当发誓愿。无愿不果。所以然者。若彼女复作是誓愿。即于彼劫成其所愿也。若长老比丘不发誓者。终不成佛道。誓愿之福不可称记。得至甘露灭尽之处。如是。优波离。当作是学。

    尔时。优波离闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第3经

《增一阿含经·43.马血天子问八政品第四十三·第3经》

    （三）

    闻如是。

    一时。佛在摩竭国界。与大比丘众五百人俱。渐至江水侧。

    尔时。世尊见江水中。有大材木为水所漂。即坐水侧一树下坐。尔时。世尊告诸比丘。汝等颇见木为水所漂乎。

    诸比丘白佛言。唯然。见之。

    世尊告曰。设当此木不着此岸。不着彼岸。又不中没。复非在岸上。不为人所捉。复非为非人所捉者。复非为水所回转。复非腐败者。便当渐渐至海。所以然者。海。诸江之原本。汝等比丘亦如是。设不着此岸。不着彼岸。又不中没。复非在岸上。不为人．非人所捉。亦不为水所回转。亦不腐败。便当渐渐至涅槃处。所以然者。涅槃者。正见．正治．正语．正业．正命．正方便．正念．正定是涅槃之原本。

    尔时。有牧牛人名曰难陀。凭杖而立。是时。彼牧牛人遥闻如是所说。渐来至世尊所而立。尔时。牧牛人白世尊言。我今亦不着此岸。不在彼岸。又非中没。复非在岸上。不为人捉。复非为非人所捉。不为水所回转。亦非腐败。渐当至涅槃之处。唯愿世尊听在道次。得作沙门。

    世尊告曰。汝今还主牛已。然后乃得作沙门耳。

    牧牛人难陀报曰。斯牛哀念犊故。自当还家。唯愿世尊听在道次。

    世尊告曰。此牛虽当还家。故须汝往付授之。

    是时。牧牛人即受其教。往付牛已。还至佛所。白世尊言。今已付牛。唯愿世尊听作沙门。是时。如来即听作沙门。受具足戒。

    有一异比丘白世尊言。云何为此岸。云何为彼岸。云何为中没。云何在岸上。云何不为人所捉。云何不为非人所捉。云何不为水所回转。云何不腐败。

    佛告比丘曰。此岸者身也。彼岸者身灭耶。中没者欲爱耶。在岸上者五欲也。为人所捉者。如有族姓子发此誓愿。持此功德福祐。作大国王。若作大臣。非人所捉者。如有比丘有此誓愿。生四天王中而行梵行。今持功德生诸天之中。是谓名为非人所捉。为水所回转者。此是邪疑也。腐败者。邪见．邪治．邪语．邪业．邪命．邪方便．邪念．邪定。此是腐败也。

    是时。难陀比丘在闲静之处而自修克。所以族姓之子。剃除须发。出家学道者。修无上梵行。生死已尽。梵行已立。所作已办。更不复受。即于座上成阿罗汉。

    尔时。难陀闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第4经

《增一阿含经·43.马血天子问八政品第四十三·第4经》

    （四）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。提婆达兜以失神足。阿阇世太子日遣五百釜食而供养之。是时。众多比丘闻提婆达兜以失神足。又为阿阇世所供养。共相将诣佛所。头面礼足。在一面坐。是时。众多比丘白佛言。提婆达兜者极大威力。今为阿阇世王所供养。日遣五百釜食。

    尔时。世尊闻此语已。告诸比丘。汝等莫兴此意。贪提婆达兜比丘利养。彼愚人由此利养自当灭亡。所以然者。于是。比丘。提婆达兜所以出家学者。不果其愿。

    比丘当知。犹如有人出其村落。手执利斧。往诣大树。先意所望。欲望大树。及其到树。持枝叶而还。今此比丘亦复如是。贪着利养。由此利养。向他自誉。毁呰他人。比丘所行宜。则不果其愿。彼由此利养故。不求方便．起勇猛心。如彼人求宝不得。为智者所弃。

    设有比丘得利养已。亦不自誉。复不毁他人。或时复向他人自称说。我是持戒之人。彼是犯戒之士。比丘所愿者而不果获。如人舍根。持枝还家。智者见已。此人虽持枝还家。然不识根。此中比丘亦复如是。以得利养。奉持戒律。并修梵行。好修三昧。彼以此三昧心向他自誉。我今得定。余人无定。比丘所应行法亦不果获。犹如有人其求实木。往至大树。望其实。舍其枝叶。取其根持还。智者见已。便作是说。此人别其根。今此比丘亦复如是。兴起利养。奉持戒律。亦不自誉。复非毁他人。修行三昧。亦复如是。渐行智慧。夫智慧者。于此法中最为第一。提婆达兜比丘于此法中竟不获智慧．三昧。亦复不具戒律之法。

    有一比丘白世尊言。彼提婆达兜者。云何不解戒律之法。彼有神德成就诸行。有此智慧。云何不解戒律之法。有智慧则有三昧。有三昧则有戒律。

    世尊告曰。戒律之法者。世俗常数。三昧成就者。亦是世俗常数。神足飞行者。亦是世俗常数。智慧成就者。此是第一之义。

    是时。世尊便说此偈。

    由禅得神足　　至上不究竟
    不获无为际　　还堕五欲中
    智慧最为上　　无忧无所虑
    久毕获等见　　断于生死有

    比丘当知。以此方便。知提婆达兜不解戒律之法。亦复不解智慧．三昧之行。汝等比丘。莫如提婆达兜贪着利养。夫利养者。堕人恶处。不至善趣。若着利养。便习邪见。离于正见。习于邪治。离于正治。习于邪语。离于正语。习于邪业。离于正业。习于邪命。离于正命。习邪方便。离正方便。习于邪念。离于正念。习于邪定。离于正定。是故。比丘。勿起利养之心。制令不起。已起利养之心。求方便而灭之。如是。比丘。当作是学。

    当说此微妙之法。六十余比丘舍除法服。习白衣行。复有六十余比丘。漏尽意解。诸尘垢尽。得法眼净。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第5经

《增一阿含经·43.马血天子问八政品第四十三·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今当说船筏譬喻。汝等善思念之。戢在心怀。

    诸比丘对曰。如是。世尊。诸比丘从佛受教。

    世尊告曰。彼云何名为船筏譬喻。若汝等行路为贼所擒。当执心意。无起恶情。当起护心。遍满诸方所。无量无限不可称计。持心当如地。犹如此地亦受于净。亦受于不净。屎尿秽恶皆悉受之。然地不起增减之心。不言此好．此丑。汝今所行亦当如是。设为贼所擒获。莫生恶念。起增减心。亦如地．水．火．风。亦受于恶。亦受于好。都无增减之心。起慈．悲．喜．护之心。向一切众生。所以然者。行善之法犹可舍之。何况恶法而可玩习。如有人遭恐难之处。欲度难处至安隐之处。随意驰走。求其安处。彼见大河极为深广。亦无船．桥而可得渡至彼岸者。然所立之处极为恐难。彼岸无为。

    尔时。彼人思惟方计。此河水极深且广。今可收拾材木草叶。缚筏求渡。依此筏已。从此岸得至彼岸。尔时。彼人即收拾材木草叶。缚筏而渡。从此岸至彼岸。彼人已渡岸。复作是念。此筏于我。多所饶益。由此筏得济厄难。从有恐之地。得至无为之处。我今不舍此筏。持用自随。云何。比丘。彼人所至到处。能用此筏自随乎。为不能耶。

    诸比丘对曰。不也。世尊。彼人所愿。今已果获。复用筏自随乎。

    佛告比丘。善法犹可舍。何况非法。

    尔时。有一比丘白世尊言。云何当舍于法。而况非法。我等岂非由法学道乎。

    世尊告曰。依憍慢灭憍慢．慢慢．增上慢．自慢．邪见慢．慢中慢．增上慢。以无慢灭慢慢。灭无慢．正慢。灭邪慢．增上之慢。尽灭四慢。我昔未成佛道。坐树王下时。便生此念。欲界之中谁最豪贵。我当降伏。此欲界之中。天及人民。皆悉靡伏。时。我复重作是念。闻有弊魔波旬。今当与彼战。以降波旬。一切憍慢豪贵之天。一切靡伏。时我。比丘。于座上笑。使魔波旬境界皆悉震动。

    虚空之中闻说偈声。

    舍真净王法　　出家学甘露
    设克广愿者　　空此三恶趣
    我今集兵众　　瞻彼沙门颜
    设不用我计　　执脚掷海表

马血天子品第四十三之二（第39卷）

    是时。弊魔波旬瞋恚炽盛。即告师子大将曰。速集四部之众。欲往攻伐沙门。又当观察为有何力势。堪任与我共战斗耶。我尔时复更思惟。与凡人交战犹不默然。何况欲界豪贵者乎。要当与彼少多争竞。时我。比丘。着仁慈之铠。手执三昧之弓．智慧之箭。俟彼大众。是时。弊魔．大将兵众十八亿数。颜貌各异。猿猴．师子来至我所。

    尔时。罗刹之众。或一身若干头。或有数十身而共一头。或两肩有三颈。当心有口。或有一手。或有两手者。或复四手。或两手擎头。口衔死蛇。或头上火然。口出火光。或两手擘口。欲前啖之。或披腹相向。手执刀剑。担持戈矛。或执舂杵。或担山．负石．担持大树者。或两脚在上。头在下。或乘象．师子．虎．狼．毒虫。或步来者。或空中飞。是时。弊魔将尔许之众。围绕道树。

    时。魔波旬在我左侧而语我曰。沙门速起。时我。比丘。默然不对。如是再三。魔语我曰。沙门畏我不乎。我告之曰。我今执心无所畏惧。时波旬曰。沙门。颇见我四部之众耶。然汝一己。无有器杖兵刃。秃头露形。着此三衣。复言。吾无所畏。

    尔时。我向波旬。便说此偈。

    仁铠三昧弓　　手执智慧箭
    福业为兵众　　今当坏汝军

    时。魔波旬复语我曰。我于沙门多所饶益。设不从我语者。正尔取汝。灰灭其形。又复沙门。颜貌端正。年壮可美。出处刹利转轮王种。速起此处。习于五乐。我当将和使汝得作转轮圣王。时。我复报波旬曰。汝所说者。无常变易。不得久住。亦当舍离。非吾所贪。时。弊魔波旬复语我曰。沙门。今日为何所求。志愿何物。时我报曰。吾所愿者。无忧畏处。安隐恬泊。涅槃城中。使此众生流浪生死。沈翳苦恼者。导引正路。

    魔报我曰。设今沙门不速起乎坐者。当执汝脚。掷着海表。时我报波旬曰。我自观察天上．人中。魔．若魔天．人．若非人。及汝四部之众。不能使吾一毛动。魔报我曰。沙门。今日欲与吾战乎。我报之曰。思得交战。魔报我曰。汝怨是谁。我复报曰。憍慢者是。增上慢．自慢．邪慢．慢中慢．增上慢。魔语我曰。汝以何义灭此诸慢。时我报曰。波旬当知。有慈仁三昧．悲三昧．喜三昧．护三昧．空三昧．无愿三昧．无相三昧。由慈三昧。办悲三昧。缘悲三昧。得喜三昧。缘喜三昧。得护三昧。由空三昧。得无愿三昧。因无愿三昧。得无相三昧。以此三三昧之力。与汝共战。行尽则苦尽。苦尽则结尽。结尽则至涅槃。

    魔语我曰。沙门。颇以法灭法乎。时我报曰。可以法灭法。魔问我言。云何以法灭法。时我告曰。以正见灭邪见。以邪见灭正见。正治灭邪治。邪治灭正治。正语灭邪语。邪语灭正语。正业灭邪业。邪业灭正业。正命灭邪命。邪命灭正命。正方便灭邪方便。邪方便灭正方便。正念灭邪念。邪念灭正念。正定灭邪定。邪定灭正定。魔语我曰。沙门。今日虽有斯语。此处难克也。汝今速起。无令吾掷着海表。

    时。我复语波旬曰。汝作福。唯有一施。今得作欲界魔王。我昔所造功德。无能称计。汝今所说。方言甚难耶。波旬报曰。今所作福。汝今证知。汝自称说造无数福。谁为证知。时我。比丘。即伸右手以指案地。语波旬。我所造功德。地证知之。我当说此语。是时地神从地涌出。叉手白言。世尊。我当证知。地神语适讫。时魔波旬愁忧苦恼。即退不现。

    比丘。当以此方便知之。法犹尚灭。何况非法。我长夜与汝说一觉喻经。不录其文。况解其义。所以然者。此法玄邃。声闻．辟支佛所修此法者。获大功德。得甘露无为之处。彼云何名为乘筏之喻。所谓依慢灭慢。慢已灭尽。无复诸恼乱想之念。犹如野狸之皮极修治之。以手拳加之。亦无声响。无坚硬处。此亦如是。若比丘慢尽都无增减。是故。我今告汝等曰。设为贼所擒获者。勿兴恶念。当以慈心遍满诸方。犹如彼极柔之皮。长夜便获无为之处。如是。比丘。当作是念。

    当说此法时。于彼坐上。三千天子诸尘垢尽。得法眼净。六十余比丘还舍法服。习白衣行。六十余比丘漏尽意解。得法眼净。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第6经

《增一阿含经·43.马血天子问八政品第四十三·第6经》

    （六）

    闻如是。

    一时。佛在摩竭国神祇恒水侧。与大比丘众五百人俱。

    尔时。世尊告诸比丘。犹如摩竭牧牛人愚惑。少智慧。意欲从恒水此岸。渡牛至彼岸。亦复不观彼此之岸深浅之处。便驱牛入水。先渡瘦者。又犊尚小。在水中央。极为羸劣。不能得至彼岸。复次。渡中流之牛不肥不瘦。亦不得渡。于中受其苦恼。次复。渡极有力者。亦在水中。受其困厄。

    今我众中比丘亦复如是。心意闇钝。无有慧明。不别生死位。不别魔之桥船。意欲渡生死之流。不习于禁戒之法。便为波旬得其便也。从邪道求于涅槃。望得灭度。终不果获。自造罪业。复堕他人着罪中。犹摩竭牧牛人黠慧多智。意欲渡牛至彼此之岸。先观察深浅之处。前渡极盛力牛到彼岸。次渡中流之牛。不肥不瘦。亦得渡至彼岸。次渡极羸者。亦渡无他。小犊寻从其后而济渡无为。

    比丘。如来亦复如是。善察今世．后世。观生死之海。魔之径路。自以八正道度生死之难。复以此道度不度者。犹如道牛之正。一正。余者悉从。我弟子亦复如是。尽有漏。成无漏心解脱．智慧解脱。于现法中以身作证而自游化。度魔境界至无为处。亦如彼有力之牛渡彼恒水得至彼岸。我声闻亦复如是。断五下结。成阿那含。于彼般涅槃不还来此间。度魔境界至无为处。如彼中流之牛。不肥不瘦。得渡恒水而无疑难。我弟子亦复如是。断三结使。淫．怒．痴薄。成斯陀含。来至此世。尽于苦际。断魔境界至无为之处。如彼瘦牛将诸小犊得渡彼恒水。我弟子亦复如是。断结使。成须陀洹。必至得度。度魔境界。度生死之难。如彼小犊从母得渡。我弟子亦复如是。持信奉法。断魔诸缚。至无为处。

    尔时。世尊便说斯偈。

    魔王所应获　　不究生死边
    如来今究竟　　世间现慧明
    诸佛所觉了　　梵志不明晓
    犹涉生死岸　　兼度未度者
    今此五种人　　及余不可计
    欲度生死难　　尽佛威神力

    是故。比丘。当专其心。无放逸行。亦求方便。成贤圣八品之道。依贤圣道已。便能自度生死之海。所以然者。犹如彼愚牧牛之人。外道梵志是也。自溺生死之流。复堕他人着罪中。彼恒水者。即是生死之海也。彼黠慧牧牛者。如来是也。度生死之难。由圣八品道。是故。比丘。当求方便。成八圣道。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第7经

《增一阿含经·43.马血天子问八政品第四十三·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城耆婆伽梨园中。与千二百五十弟子俱。尽是阿罗汉。诸漏已尽。六通清彻。唯除一人。阿难比丘也。

    尔时。王阿阇世七月十五日受岁时。夜半明星出现。告月光夫人曰。今十五日月盛满。极为清明。当应施行何事。

    夫人报曰。今十五日说戒之日。应当作倡伎乐。五欲自娱乐。

    时。王闻此语已。不入其怀。王复告优陀耶太子曰。今夜极清明。应作何事。

    优陀耶太子白王言。如今夜半极清明。应集四种之兵。诸外敌异国不靡伏者。当往攻伐。

    是时。王阿阇世闻此语已。亦复不入其意。复语无畏太子曰。如今极清明之夜。应何所施行。

    无畏王子报曰。今不兰迦叶。明诸算数。兼知天文地理。众人所宗仰。可往至彼问此疑难。彼人当与尊说极妙之理。永无留滞。

    时。王闻此语已。亦不入其意。复语须尼摩大臣曰。如今之夜极为清明。应何所施行。

    须尼摩白王言。如今夜半极为清明。然阿夷湍近在不远。多所晓了。唯愿大王往问其宜。

    王闻此语已。亦复不入其意。复告婆沙婆罗门曰。如今夜半极为清明。应何所施行。

    婆罗门报曰。如今十五日极为清明。然有瞿耶楼近在不远。唯愿大王往问其义。

    时。王闻此语已。复不合其意。复语摩特梵志曰。如今夜半极为清明。应作何事。

    梵志报曰。大王当知。彼休迦旃近在不远。唯愿大王往问其情。

    王闻此语已。复不合其意。复告索摩典兵师曰。如今夜半极为清明。应何所施行。

    索摩报曰。先毕卢持近在不远。明诸算术。可往问其义。

    王闻此言已。亦不合其意。复告最胜大臣曰。如今十五日极为清明。应何所施行。

    最胜白王言。今有尼揵子。博览诸经。师中最上。唯愿大王往问其义。

    王闻此语已。不合其意。复作是思惟。此诸人等。斯是愚惑。不别真伪。无有巧便。

    尔时。耆婆伽王子在王左侧。王顾语耆婆伽曰。如今夜半极为清明。应何所施行。

    是时。耆婆伽即前长跪。而白王言。今如来近在不远。游贫聚园中。将千二百五十弟子。唯愿大王往问其义。然彼如来为明为光。亦无疑滞。知三世事。靡不贯博。自当与王演说其事。王所有狐疑。曤然自悟。

    是时。王阿阇世闻耆婆伽语已。欢喜踊跃。善心生焉。即叹耆婆伽曰。善哉。善哉。王子。快说斯言。所以然者。我今身心极为炽然。又复无故取父王杀。我恒长夜作是念。谁堪任悟我心意者。今耆婆伽向所说者。正入我意。甚奇。甚特。闻如来音响。曤然大悟。

    时。王向耆婆伽便说此偈。

    今日极清明　　心意不得悟
    汝等人人说　　应往问谁义
    不兰阿夷湍　　尼揵梵弟子
    斯等不可依　　不能有所济
    今日极清明　　月满无瑕秽
    今问耆婆伽　　应往问谁义

    是时。耆婆伽复以偈报王曰。

    闻其柔软音　　得脱摩竭鱼
    唯愿时诣佛　　永处无畏境

    时。王复以偈报曰。

    我昔所施行　　于佛无益事
    害彼真佛子　　名曰频婆娑
    今极怀羞耻　　无颜见世尊
    汝今云何说　　使吾往见之

    是时。耆婆伽复以偈报王曰。

    诸佛无彼此　　诸结永已除
    平等无二心　　此是佛法义
    设以栴檀香　　以涂右手者
    执刀断左手　　心不起增减
    如愍罗云子　　一息更无二
    持心向提婆　　怨亲无有异
    唯愿大王屈　　往觐如来颜
    当断其狐疑　　勿足有留滞

    是时。王阿阇世告耆婆伽王子曰。汝今速严驾五百牙象。五百牸象。然五百灯。

    耆婆伽对曰。如是。大王。是时。耆婆伽王子即时严驾千象。及然五百灯。前白王言。严驾已办。王知是时。

    尔时。王阿阇世将诸营从。往诣梨园中。中路便怀恐怖。衣毛皆竖。还顾谓耆婆伽王子曰。吾今将非为汝所误乎。将非持吾与怨家耶。

    耆婆伽白王。实无此理。唯愿大王小复前进。今如来去此不远。

    时。王阿阇世意犹怀恐。重告耆婆伽曰。将非为汝所惑。又闻如来将千二百五十弟子。今不闻其声。

    耆婆伽报曰。如来弟子恒入三昧。无有乱想。唯愿大王小复前进。

    阿阇世王即下车。步入门至讲堂前。默然而立。观察诸圣众。还顾谓耆婆伽曰。如来今在何处。尔时。一切圣众尽入炎光三昧。照彼讲堂。靡不周遍。

    是时。耆婆伽即时长跪。伸右手指示如来言。此是如来。最在中央。如日披云。

    是时。王阿阇世语耆婆伽曰。甚奇。甚特。今此圣众心定乃尔。复以何缘有此光明。

    耆婆伽白王。三昧之力故放光明耳。

    王复告曰。如我今日观察圣众。极为寂然。使我优陀耶太子亦当如是寂然无为。时。王阿阇世叉手。自称说曰。唯愿世尊当见观察。

    世尊告曰。善来。大王。王闻如来音响。极怀欢喜。如来乃见称说王号。

    时。王阿阇世即至佛所。五体投地。以两手着如来足上。而自称说。唯愿世尊当见垂愍。受其悔过。父王无罪而取害之。唯愿受悔。后更不犯。自改往修来。

    世尊告曰。今正是时。宜时悔过。无令有失。夫人处世。有过能自改者。斯名上人。于我法中。极为广大。宜时忏悔。是时。王礼如来足已。住一面坐。

    时王白佛言。唯愿欲有所问。如来听者。乃敢问耳。

    佛告王曰。有疑难者。宜时问之。

    王白佛言。于现世造福。得受现报不乎。

    佛告王曰。古昔已来颇以此义。曾问人乎。

    王白佛言。我昔曾以此义而问他人。不兰迦叶。云何。不兰迦叶。现世作福得受现报乎。不兰迦叶报我言。无福．无施。无今世．后世善恶之报。世无阿罗汉等成就者。当我尔时。问此受果之报。彼报曰。无也。如有人问以瓜义。报以柰理。今此迦叶亦复如是。时。我作是念。此梵志已不解义。豪族王种所问之义。此人方便引余事报我。世尊。我即欲断其头。即不受其语。寻发遣之。

    时。我复至阿夷湍所。而问此义。阿夷湍报我言。若于江左杀害众生。作罪无量。亦无有罪。亦无恶果之报。时我。世尊。复作是念。我今问现世受报之义。此人乃持杀害报吾。犹如有人问梨之义。以柰报之。即舍之去。

    复至瞿耶楼所。而问此义。彼人报我曰。于江右边造诸功德。不可称计。于中亦无善之报。我尔时复作是念。吾今所问义者。竟不报其理。复舍之去。

    复往至波休迦旃所。而问斯义。彼人报曰。唯有一人出世。一人死。一人往返受其苦乐。时我复作是念。我今所问现世之报。乃将生死来相答。复舍之去。

    往问先毗卢持如此之义。彼人报我言。过去者以灭。更不复生。当来未至。亦复不有。现在不住。住者即变易。时我复作是念。我今所问现世之报。乃持三世相酬。此非正理。即复舍去。

    至尼揵子所。而问此义。云何。尼揵子。颇有现世作福得受现世报也。彼报我言。无因。无缘众生结缚。亦无有因。亦无有缘众生着结缚。无因。无缘众生清净。时我复作是念。此梵志等斯是愚惑。不别真伪。犹盲无目。所问之义。竟不相报。如似弄转轮圣王种。寻复舍之去。今我。世尊。故问其义。现世作福现受报也。唯愿世尊演说其义。

    尔时。世尊告曰。大王。我今问汝义。随所乐报之。大王。颇有典酒．厨宰。赏护物左右使人乎。

    王白佛言。唯然。有之。

    设彼使人执劳经久。复当赏遗不乎。

    王白佛言。随功叙用。不令有怨。

    佛告王曰。以此方便。知现世作福得受现报。云何。大王。既处高位。恤民以礼。当复赏遗不乎。

    王白佛言。唯然。世尊。食共同甘。并命不恨。

    佛告王曰。当以此方便。知昔日出处极卑。渐渐积功。与王同欢。以是之故。现世作福得受现报。

    佛告王曰。彼有劳之人。经历年岁。来白王言。我等功劳已立。王所明知。欲从王求意所愿。王当以与不乎。

    王白佛言。随彼所愿而不违之。

    佛告王曰。彼有劳之人。欲得辞王。剃除须发。着三法衣。出家学道。修清净行。王听不乎。

    王白佛言。唯然。听之。

    佛告王曰。设王见彼剃除须发。出家学道。在我左右。王欲何所施为。

    王白佛言。承事供养。随时礼拜。

    佛告王曰。以此方便。知现作福得受现报。设彼有劳之人。持戒完具。无有所犯。王欲何所施行。

    王白佛言。尽其形寿供给衣被．饮食．床敷卧具．病瘦医药。不使缺减。

    佛告王曰。以此方便。知现身作福得受现报。设复彼人已作沙门。尽有漏。成无漏心解脱．智慧解脱。己身作证而自游化。生死已尽。梵行已立。所作已办。更不复受有。如实知之。王欲何为。

    王白佛言。我当尽形寿。承事供养衣被．饮食。床卧具．病瘦医药。不令有乏。

    佛告王曰。当以此方便。知现世作福得受现报。设复彼人尽其形寿。于无余涅槃界而般涅槃者。王欲何所施设。

    王白佛言。当于四道头起大神寺。兼以香华供养。悬缯．幡．盖。承事礼敬。所以然者。彼是天身。非为人身。

    佛告王曰。当以此方便。知现世作福得受现报。

    王白佛言。我今以此譬喻于中受解。今日世尊重演其义。自今已后信受其义。唯愿世尊受为弟子。自归于佛．法．比丘僧。今复忏悔。如愚．如惑。父王无过而取害之。今以身命自归。唯愿世尊除其罪愆。演其妙法。长夜无为。如我自知所作罪报。无有善本。

    佛告王曰。世有二种人无罪而命终。如屈伸臂顷。得生天上。云何为二。一者不造罪本而修其善。二者为罪改其所造。是谓二人而取命终生于天上。亦无流滞。

    尔时。世尊便说此偈。

    人作极恶行　　悔过转微薄
    日悔无懈息　　罪根永已拔

    是故。大王。当以法治化。莫以非法。夫以法治化者。身坏命终。生善处天上。彼以命终。名誉远布。周闻四方。后人共传。昔日有王。正法治化。无有阿曲。人以称传彼人所生之处。增寿益算。无有中夭。是故。大王。当发欢喜之心。向三尊。佛．法．圣众。如是。大王。当作是学。

    尔时。阿阇世王即从座起。头面礼佛足。便退而去。王去不远。佛告诸比丘。今此阿阇世王不取父王害者。今日应得初沙门果证。在四双八辈之中。亦复得贤圣八品道。除去八爱。超越八难。虽尔。今犹获大幸。得无根之信。是故。比丘。为罪之人。当求方便。成无根之信。我优婆塞中得无根信者。所谓阿阇世是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第8经

《增一阿含经·43.马血天子问八政品第四十三·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有世八法随世回转。云何为八。一者利。二者衰。三者毁。四者誉。五者称。六者讥。七者苦。八者乐。是谓。比丘。有此八法随世回转。诸比丘。当求方便。除此八法。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第9经

《增一阿含经·43.马血天子问八政品第四十三·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来出现世间。又于世界成佛道。然不着世间八法。犹与周旋。犹如淤泥出生莲华。极为鲜洁。不着尘水。诸天所爱敬。见者心欢。如来亦复如是。由胞胎生。于中长养。得成佛身。亦如琉璃之宝．净水之珍。不为尘垢所染。如来亦复如是。亦生于世间。不为世间八法所染着。是故。比丘。当勤精进。修行八法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


43.马血天子问八政品第四十三·第10经

《增一阿含经·43.马血天子问八政品第四十三·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有八种之人。流转生死。不住生死。云何为八。趣须陀洹．得须陀洹．趣斯陀含．得斯陀含．趣阿那含．得阿那含．趣阿罗汉．得阿罗汉。是谓。比丘。有此八人流转生死。不住生死。是故。比丘。求其方便。度生死之难。勿住生死。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。

    马血．齐．难陀　　提婆达．船筏
    牧牛．无根信　　世法．善．八人


44.九众生居品第四十四·第1经

《增一阿含经·44.九众生居品第四十四·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有九众生居处。是众生所居之处。云何为九。或有众生。若干种身。若干种想。所谓天及人也。或有众生。若干种身一想。所谓梵迦夷天。最初出现也。或有众生。一身若干想。所谓光音天也。或有众生。一身一想。所谓遍净天也。或有众生无量空。所谓空处天也。或有众生无量识。识处天也。或有众生不用处。所谓不用处天也。或有众生有想无想。有想无想处天也。诸所生之处名为九也。是谓。比丘。九众生居处。群萌之类。曾居．已居．当居。是故。比丘。当求方便。离此九处。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第2经

《增一阿含经·44.九众生居品第四十四·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当说嚫愿有九种之德。汝等善思念之。吾今当敷演其义。是时。诸比丘受佛教诫。

    佛告比丘。彼云何名为嚫愿九种之德。比丘当知。檀越施主成就三法。所施之物亦成就三法。受物之人亦成就三法。彼檀越施主云何成就三法。于是。檀越施主信成就．誓愿成就。亦不杀生。是谓檀越施主成就此三法。所施之物云何成就此三法。于是。施物色成就．香成就．味成就。是谓施物三事成就。云何受物之人成就三事。于是。受物之人戒成就．智慧成就．三昧成就。是谓受施之人成就三法。如是。达嚫成就此九法。获大果报。至甘露灭尽之处。夫为施主欲求其福者。当求方便。成就此九法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第3经

《增一阿含经·44.九众生居品第四十四·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。为成就九法。云何为九。强颜．耐辱．贪心．悭着．心念不舍离．健忘．少睡．隐匿淫泆．亦无返复为九。是谓。比丘。为成就此九法。恶比丘亦复成就九法。云何为九。于是。恶比丘强颜．耐辱．贪心．悭着．健忘．少睡．淫泆静匿．亦无返复．念不舍离为九。

    云何恶比丘强颜。于是。恶比丘不应求者而求之。违沙门之行。如是比丘名为强颜。

    云何恶比丘耐辱。于是。恶比丘在诸贤善比丘所。自称叹说。毁呰他人。如是比丘名为耐辱。

    云何比丘生贪心。于是。比丘见他财物皆生贪心。此名为贪也。

    云何比丘悭着。于是。比丘所得衣钵不与人共。恒自藏举。如是名为悭着。

    云何比丘健忘。于是。恶比丘恒多漏失妙善之言。亦不思惟方便。论说国事兵战之法。如是恶比丘成就此健忘。

    云何恶比丘少于睡眠。于是。恶比丘所应思惟法而不思惟。如是恶比丘少于睡眠。

    云何恶比丘匿处淫泆。于是。恶比丘所为隐匿。不向人说。我今行淫勿令人知。如是比丘所隐匿淫泆。

    云何恶比丘无返复。于是。恶比丘无恭敬之心。不奉事师长．尊贵重之人。如是恶比丘无有返复。

    若恶比丘成就此九法。念不舍离者。终不成道果。是故。比丘。诸恶之法念当舍之。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第4经

《增一阿含经·44.九众生居品第四十四·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。孔雀鸟成就九法。云何为九。于是。孔雀鸟颜貌端正。音响清彻。行步庠序。知时而行。饮食知节。常念知足。念不分散。少于睡眠。亦复少欲知于返复。是谓。比丘。孔雀之鸟成就此九法。贤哲比丘亦复成就九法。云何为九。于是。贤善比丘颜貌端正。音响清彻。行步庠序。知时而行。饮食知节。常念知足。念不分散。少于睡眠。亦复少欲知于返复。

    云何贤善比丘颜貌端正。所谓彼比丘出入行来进止之宜。终不失叙。如是贤善比丘颜貌端正。

    云何比丘音响清彻。于是。比丘善别义理。终不错乱。如是比丘音响清彻。

    云何比丘行步庠序。于是。比丘知时而行。不失次叙。又知可诵知诵。可习知习。可默知默。可起知起。如是比丘知于时节。

    云何比丘知时而行。于是。比丘应往即往。应住即住。随节听法。如是比丘知时而行。

    云何比丘饮食知节。于是。比丘所得遗余。与人共分。不惜所有。如是比丘饮食知节。

    云何比丘少睡眠。于是。比丘初夜时。习于警寤。习三十七品无有漏脱。恒以经行．卧觉而净其意。复于中夜思惟深奥。至后夜时。右胁着地。脚脚相累。思惟计明之想。复起经行而净其意。如是。比丘少于睡眠。

    云何比丘少欲知于返复。于是。比丘承事三尊。奉敬师长。如是比丘少欲知于返复。如是。贤善比丘成就九法。今此九法当念奉行。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第5经

《增一阿含经·44.九众生居品第四十四·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。女人成就九法系缚男子。云何为九。所谓歌．舞．伎．乐．笑．啼．常求方宜．自以幻术颜色形体。计尔许事中。唯有更乐。缚人最急。百倍．千倍。终不相比。如我今日观察诸义。更乐缚人最急。无出是者。随彼男子系之牢固也。是故。诸比丘。当念舍此九法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第6经

《增一阿含经·44.九众生居品第四十四·第6经》

    （六）

    闻如是。

    一时。佛在优迦罗竹园中。与大比丘众五百人俱。

    尔时。世尊告诸比丘。我今与汝当说妙法。初善．中善．竟善。义理深邃。清净修行梵行。此经名曰。一切诸法之本。汝等善思念之。

    诸比丘对曰。如是。世尊。是时。诸比丘从佛受教。

    佛告之曰。彼云何名为一切诸法之本。于是。比丘。凡夫之人不睹贤圣之教。亦不掌护如来言教。不亲近善知识。不受善知识言教。彼观此地如实知之。此是地如审是地。如实是地。亦复是水。亦复是火。亦复是风。四事合以为人。愚者之所娱乐。天自知为天。乐于天中天。梵天自知为梵天。大梵自知为大梵。无能出者。光音天还自相知由光音天来。遍净天自知为遍净天。果实天自知为果实天而不错乱。阿毗耶陀天自知为阿毗耶陀天。空处天自知为空处天。识处天自知为识处天。不用处天自知为不用处天。有想无想处天自知为有想无想处天。见者自知为见。闻者自知为闻。欲者自知为欲。智者自知为智。一类自知为一类。若干类自知为若干类。悉具足自知为悉具足。涅槃自知为涅槃。于中而自娱乐。所以然者。非智者之所说也。

    若圣弟子往觐圣人。承受其法。与善知识从事。恒亲近善知识。观此地种皆悉分明。知所来处。亦不着于地。无有污染之心。水．火．风亦复如是。人．天．梵王．光音．遍净．果实．阿毗耶陀天．空处．识处．不用处．有想无想处。见．闻．念．知。一种．若干种。乃至于涅槃。亦不着于涅槃。不起涅槃之想。所以然者。皆由善分别．善观察。若彼比丘漏尽阿罗汉。所作已办。舍于重担。尽生死原本。平等解脱。彼能分别地种。都不起想着。地种．人．天．梵王。乃至有想无想处。亦复如是。至于涅槃。不着涅槃。不起涅槃之想。所以然者。皆由坏淫．怒．痴之所致也。比丘当知。如来．至真．等正觉善能分别于地。亦不着于地种。不起地种之想。所以然者。皆由破爱网之所致。因有有生。因生有老死。皆悉除尽。是故如来成最正觉。佛说此语时。是时诸比丘不受其教。所以然者。由魔波旬闭塞心意故。

    此经名曰。一切诸法之本。我今具足说之。诸佛世尊所应修行。我今已具足施行。汝等当念闲居树下。端意坐禅。思惟妙义。今不为者。后悔无益。此是我之教诫也。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第7经

《增一阿含经·44.九众生居品第四十四·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。罗阅城中有一比丘。身遇疾病。至为困悴。卧大小便。不能自起止。亦无比丘往瞻视者。昼夜称佛名号。云何世尊独不见愍。

    是时。如来以天耳闻彼比丘称怨。唤呼投归如来。尔时。世尊告诸比丘。吾与汝等。悉案行诸房。观诸住处。

    诸比丘对曰。如是。世尊。

    是时。世尊与比丘僧前后围绕。诸房间案行。尔时。病比丘遥见世尊来。即欲从座起而不能自转摇。是时。如来到彼比丘所。而告之曰。止。止。比丘。勿自动转。吾自有坐具。足得坐耳。

    是时。毗沙门天王知如来所念。从野马世界没。来至佛所。头面礼足。在一面立。是时。释提桓因知如来心中所念。即来至佛所。梵天王亦复知如来心中所念。从梵天没。来至佛所。头面礼足。在一面坐。时。四天王知如来心中所念。来至佛所。头面礼足。在一面立。

    是时。佛告病比丘曰。汝今患苦有损不至增乎。

    比丘对曰。弟子患苦遂增不损。极为少赖。

    佛告比丘。瞻病人今为所在。何人来相瞻视。

    比丘白佛言。今遇此病无人相瞻视也。

    佛告比丘。汝昔日未病之时。颇往问讯病人乎。

    比丘白佛言。不往问讯诸病人。

    佛告比丘。汝今无有善利于正法中。所以然者。皆由不往瞻视病故也。汝今。比丘。勿怀恐惧。当躬供养。令不有乏。如我今日天上．人中独步无侣。亦能瞻视一切病人。无救护者与作救护。盲者与作眼目。救诸疾人。是时。世尊自除不净。更与敷坐具。

    是时。毗沙门天王及释提桓因白佛言。我等自当瞻此病比丘。如来勿复执劳。

    佛告诸天曰。汝等且止。如来自当知时。如我自忆昔日未成佛道。修菩萨行。由一鸽故。自投命根。何况今日以成佛道。当舍此比丘乎。终无此处。又释提桓因先不瞻此病比丘。毗沙门天王护世之主亦不相瞻视。

    是时。释提桓因及毗沙门天王皆默然不对。

    尔时。如来手执扫彗除去污泥。更施设坐具。复与浣衣裳。三法之床。扶病比丘令坐。净水沐浴。有诸天在上。以香水灌之。是时。世尊以沐浴比丘已。还坐床上。手自授食。

    尔时。世尊见比丘食讫。除去钵器。告彼比丘曰。汝今当舍三世之病。所以然者。比丘当知。生有处胎之厄。因生有老。夫为老者。形羸气竭。因老有病。夫为病者。坐卧呻吟。四百四病一时俱臻。因病有死。夫为死者。形神分离。往趣善恶。设罪多者。当入地狱。刀山．剑树。火车．炉炭．吞饮融铜。或为畜生。为人所使。食以刍草。受苦无量。复于不可称计无数劫中。作饿鬼形。身长数十由旬。咽细如针。复以融铜而灌其口。经历无数劫中得作人身。榜笞拷掠。不可称计。复于无数劫中得生天上。亦经恩爱合会。又遇恩爱别离。欲无厌足。得贤圣道。尔乃离苦。

    今有九种之人。离于苦患。云何为九。所谓向阿罗汉．得阿罗汉．向阿那含．得阿那含．向斯陀含．得斯陀含．向须陀洹．得须陀洹．种性人为九。是谓。比丘。如来出现世间。甚为难值。人身难得。生正国中。亦复难遭。与善知识相遇。亦复如是。闻说法言。亦不可遇。法法相生。时时乃有。比丘当知。如来今日现在世间。得闻正法。诸根不缺。堪任闻其正法。今不殷勤。后悔无及。此是我之教诫。

    尔时。彼比丘闻如来教已。熟视尊颜。即于座上得三明。漏尽意解。

    佛告比丘。汝以解病之原本乎。

    比丘白佛。我以解病之原本。去离此生．老．病．死。皆是如来神力所加。以四等之心。覆护一切。无量无限不可称计。身．口．意净。

    是时。世尊具足说法已。即从座起而去。

    尔时。世尊告阿难曰。汝今速打揵椎。诸有比丘在罗阅城者。尽集普会讲堂。

    是时。阿难从佛受教。即集诸比丘在普会讲堂。前白佛言。比丘已集。唯愿世尊宜知是时。

    尔时。世尊往至讲堂所。就座而坐。尔时。世尊告诸比丘。汝等学道为畏国王．盗贼而出家乎。比丘。信坚固修无上梵行。欲得舍生．老．病．死．忧．悲．苦．恼。亦欲离十二牵连。

    诸比丘对曰。如是。世尊。

    佛告诸比丘。汝等所以出家者。共一师．同一水乳。然各不相瞻视。自今已往。当展转相瞻视。设病比丘无弟子者。当于众中差次使看病人。所以然者。离此已。更不见所为之处。福胜视病之人者。其瞻病者瞻我无异。

    尔时。世尊便说斯偈。

    设有供养我　　及过去诸佛
    施我之福德　　瞻病而无异

    尔时。世尊说此教已。告阿难曰。自今已后诸比丘各各相瞻视。若复比丘知而不为者。当案法律。此是我之教诫。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第8经

《增一阿含经·44.九众生居品第四十四·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有九种之人可敬可贵。供之得福。云何为九。所谓向阿罗汉．得阿罗汉．向阿那含．得阿那含．向斯陀含．得斯陀含．向须陀洹．得须陀洹．向种性人为九。是谓。比丘。九种之人供之得福。终无耗减。

    尔时。诸比丘闻佛所说。欢喜奉行。


44.九众生居品第四十四·第9经

《增一阿含经·44.九众生居品第四十四·第9经》

    （九）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    是时。满呼王子至世尊所。头面礼足。在一面坐。是时。满呼王子白世尊言。我曾闻。朱利槃特比丘与卢迦延梵志共论。然此比丘不能答对。我又曾闻。如来弟子众中。诸根闇钝无有慧明。无出此比丘上者。如来优婆塞中在居家者。迦毗罗卫城中瞿昙释种。诸根闇钝。情意闭塞。

    佛告王子曰。朱利槃特比丘有神足之力。得上人之法。不习世间谈论之宜。又王子当知。此比丘者极有妙义。

    是时。满呼王子白世尊言。佛所说虽尔。然我意中犹生此念。云何有大神力。而不能与彼外道异学而共论议。我今请佛及比丘僧。唯除朱利槃特一人。

    是时。世尊默然受请。是时。王子已见世尊受请已。即从座起。头面礼世尊足。右绕三匝。便退而去。即其夜办种种甘馔．饮食。敷好坐具。而白。时到。今正是时。

    尔时。世尊以钵使朱利槃特比丘捉在后住。将诸比丘众。前后围绕。入罗阅城。至彼王子所。各次第坐。尔时。王子白世尊言。唯愿如来手授我钵。我今躬欲自饭如来。

    佛告王子曰。今钵在朱利槃特比丘所。竟不持来。

    王子白佛言。愿世尊遣一比丘往取钵来。

    佛告王子。汝今自往取如来钵来。

    尔时。朱利槃特比丘化作五百华树。其树下皆有朱利槃特比丘坐。

    尔时。王子闻佛教已。往取钵。遥见五百树下。皆有朱利槃特比丘于树下坐禅。系念在前。无有分散。见已。便作是念。何者是朱利槃特比丘。是满呼王子即还来世尊所。而白佛言。往彼园中均是朱利槃特比丘。不知何者是朱利槃特比丘。

    佛告王子曰。还至园中。最在中央。住而弹指作是说。其实是朱利槃特比丘者。唯愿从座起。

    是时。满呼王子受教已。复至园中。在中央立。而作是说。其实是朱利槃特比丘者。便从座起。

    王子作是语已。其余五百化比丘自然消灭。唯有一朱利槃特比丘在。是时。满呼王子共朱利槃特比丘至世尊所。头面礼足。在一面立。

    尔时。满呼王子白佛言。唯愿世尊今自悔责。不信如来言教。此比丘有神足大威力。

    佛告王子曰。听汝忏悔。如来所说终无有二。又此世间有九种人周旋往来。云何为九。一者豫知人情。二者闻已便知。三者观相然后乃知。四者观察义理然后乃知。五者知味然后乃知。六者知义．知味然后乃知。七者不知义．不知味。八者学于思惟神足之力。九者所受义鲜。是谓。王子。九种之人出现世间。如是。王子。彼观相之人于八人中最为第一。无过是者。今此朱利槃特比丘习于神足。不学余法。此比丘恒以神足与人说法。我今阿难比丘观相便知豫知人情。知如来须是。不用是。亦知如来应当说是。离是。皆令分明。如今无有出阿难比丘上者。博览诸经义。靡不周遍。又此朱利槃特比丘能化一形作若干形。复还合为一。此比丘后日当于虚空中取灭度。吾更不见余人取灭度。如阿难比丘．朱利槃特比丘之比也。

    是时。佛复告诸比丘曰。我声闻中第一比丘。变化身形。能大能小。无有如朱利槃特比丘之比。

    是时。满呼王子手自斟酌。供养众僧。除去钵器。更取小座。在如来前。叉手白世尊言。唯愿世尊听朱利槃特比丘恒至我家。随其所须衣被．杂物．沙门之法。尽在我家取之。当尽形寿供给所须。

    佛告王子。汝今。王子。还向朱利槃特比丘忏悔。躬自请之。所以然者。非智之人欲别智者。此事难遇。欲言智者能别有智之人。可有此理耳。

    是时。满呼王子即时向朱利槃特比丘礼。自称姓名。求其忏悔。大神足比丘。生意轻慢。自今之后更不敢犯。唯愿受忏悔。更不敢犯。

    朱利槃特比丘报曰。听汝悔过。后莫复犯。亦莫复诽谤贤圣。王子当知。其有众生诽谤圣人者。必当堕三恶趣生地狱中。如是。王子。当作是学。

    尔时。佛与满呼王子。说极妙之法。劝发令喜。即于座上。得演此咒愿。

    祠祀火为上　　经书颂为最
    人中王为尊　　众流海为首
    星中月为先　　光明日第一
    上下及四方　　诸所有形物
    天及世间人　　佛者最为尊
    欲求其福者　　供养三佛业

    尔时。世尊说此偈已。即从座起。

    是时。满呼王子闻佛所说。欢喜奉行。


44.九众生居品第四十四·第10经

《增一阿含经·44.九众生居品第四十四·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿难白世尊言。所谓善知识者。即是半梵行之人也。将引善道以至无为。

    佛告阿难。勿作是言。言善知识者。即是半梵行之人。所以然者。夫善知识之人。即是全梵行之人。与共从事。将视好道。我亦由善知识成无上正真等正觉。以成道果。度脱众生不可称计。皆悉免生．老．病．死。以此方便。知夫善知识之人。全梵行之人也。

    复次。阿难。若善男子．善女人与善知识共从事者。信根增益。闻．施．慧德皆悉备具。犹如月欲盛满。光明渐增。倍于常时。此亦如是。若有善男子．善女人亲近善知识。信．闻．念．施．慧皆悉增益。以此方便。知其善知识者即是全梵行之人也。

    若我昔日不与善知识从事。终不为灯光佛所见授决也。以与善知识从事故。得为与提和竭罗佛所见授决。以此方便。知其善知识者。即是全梵行之人也。

    若当。阿难。世间无善知识者。则无有尊卑之叙。父母．师长．兄弟．宗亲。则与彼猪犬之属与共一类。造诸恶缘。种地狱罪缘。有善知识故。便别有父母．师长．兄弟．宗亲。

    是时。世尊便说此偈。

    善知识非恶　　亲法非为食
    将导于善路　　此亲最尊说

    是故。阿难。勿复更说言。善知识者是半梵行之人也。

    尔时。阿难从佛受教闻佛所说。欢喜奉行。


44.九众生居品第四十四·第11经

《增一阿含经·44.九众生居品第四十四·第11经》

    （一一）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘之众五百人俱。

    是时。释提桓因从三十三天没。来至佛所。头面礼足。在一面立。白世尊言。天及人民有何想念。意何所求。

    佛告之曰。世间流浪。其性不同。所趣各异。想念非一。天帝当知。昔我无数阿僧祇劫亦生此念。天及众生之类。意何所趣向。为求何愿。从彼劫至今日。不见一人心共同者。释提桓因当知。世间众生起颠倒之想。无常计常之想。无乐计乐之想。无我有我之想。不净有净之想。正路有邪路之想。恶有福想。福有恶想。以此方便。知众生之类。其根难量。性行各异。

    若当众生尽同一想。无若干想者。九众生居处。则不可知。亦难分别九众生居。神识所止亦复难明。亦复不知有八大地狱。畜生所趣亦复难知。不别有地狱之苦。不知有四姓之豪贵。不知有阿须伦所趣之道。亦复不知三十三天。设当尽共同一心者。当如光音天。以众生若干种。想念亦若干种。是故。知有九众生居处．九神所止处。知有八大地狱．三恶道。至三十三天。亦复如是。以此方便。知众生类。其性不同。所行各异。

    是时。释提桓因白世尊言。如来所说甚为奇雅。众生之性。其行不同。想念各异。以其众生所行不同故。致有青．黄．白．黑．长．短不均。又且。世尊。诸天事猥。欲还天上。

    佛告释提桓因曰。宜知是时。

    是时。释提桓因即从座起。头面礼足。便退而去。

    尔时。释提桓因闻佛所说。欢喜奉行。

    九止．嚫．孔雀　　系缚．法之本
    病．供养．槃特　　梵行．若干想


45.马王品第四十五·第1经

《增一阿含经·45.马王品第四十五·第1经》

    （一）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。彼城中有婆罗门。名曰摩醯提利。善明外道经术。天文．地术靡不贯练。世间所可周旋之法。悉皆明了。彼婆罗门女。名曰意爱。极为聪朗。颜貌端正。世之希有。

    是时。婆罗门经籍有是语。有二人出世甚为难遇。实不可值。云何为二人。所谓如来．至真．等正觉。转轮圣王。若转轮圣王出世之时。便有七宝自然向应。我今有此女宝。颜貌殊妙。玉女中最第一。如今无有转轮圣王。又我闻。真净王子名曰悉达。出家学道。有三十二大人之相．八十种好。彼若当在家者。便当为转轮圣王。若出家学道者。便成佛道。我今可将此女与彼沙门。

    是时。婆罗门即将此女。至世尊所。前白佛言。唯愿沙门受此玉女。

    佛告婆罗门曰。止。止。梵志。吾不须此着欲之人。

    时。婆罗门复再三白佛言。沙门。受此玉女。方比世界。此女无比。

    佛告梵志。已受汝意。但吾已离家。不复习欲。

    尔时。有长老比丘在如来后。执扇扇佛。是时。长老比丘白世尊言。唯愿如来受此女人。若如来不须者。给我等使令。

    是时。世尊告长老比丘。汝为愚惑。乃能在如来前吐此恶意。汝云何转系意在此女人所。夫为女人有九恶法。云何为九。一者女人臭秽不净。二者女人恶口。三者女人无反复。四者女人嫉妒。五者女人悭嫉。六者女人多喜游行。七者女人多瞋恚。八者女人多妄语。九者女人所言轻举。是诸。比丘。女人有此九法弊恶之行。

    尔时。世尊便说此偈。

    常喜笑啼哭　　现亲实不亲
    当求他方便　　汝勿兴乱念

    是时。长老比丘白世尊言。女人虽有此九弊恶之法。然我今日观察此女无有瑕疵。

    佛告比丘。汝今愚人。不信如来神口所说乎。吾今当说。过去久远婆罗奈城中有商客名曰普富。将五百商人入海采宝。然彼大海侧有罗刹所居之处。恒食啖人民。是时。海中风起吹此船筏。堕彼罗刹部中。是时。罗刹遥见商客来。欢喜无量。即隐罗刹之形。化作女人。端正无比。语诸商人曰。善来。诸贤。此宝渚之上。与彼天宫不异。多诸珍宝。数千百种饶诸饭食。又有好女皆无夫主。可与我等共相娱乐。

    比丘当知。彼商客众中。其愚惑者。见女人已。便起想着之念。是时。普富商主便作是念。此大海之中非人所居之处。那得有此女人止住。此必是罗刹。勿足狐疑。是时。商主语女人言。止。止。诸妹。我等不贪女色。

    是时。月八日．十四日．十五日。马王在虚空周旋。作此告敕。谁欲渡大海之难。我能负度。比丘当知。当尔之时。彼商主上高树上。遥见马王。闻音响之声。欢喜踊跃。不能自胜。往趣马王所。到已。语马王曰。我等五百商人为风所吹。今来堕此极难之处。欲得渡海。唯愿渡之。是时。马王语彼商人曰。汝等悉来。吾当渡至海际。

    是时。普富长者语众商人曰。今马王近在。悉来就彼共渡海难。

    是时。人众报曰。止。止。大主。我等且在此间自相娱乐。所以在阎浮提勤苦者。欲求于快乐之处。珍奇．宝物及于玉女此间悉备。便可此间五欲自娱乐。后日渐渐合集财货。当共度难。

    时。彼大商主告诸人曰。止。止。愚人。此间无有女人。大海之中云何有人居处。诸商人报曰。且止。大主。我等不能舍此而去。

    是时。普富商主便说偈言。

    我等堕此难　　无男无女想
    斯是罗刹种　　渐当食我等

    设当汝等不与我共去者。各自将护。设我身．口．意所犯者。悉皆原舍。莫经心意。

    是时。诸商人与说共别之偈。

    与我问讯彼　　阎浮亲里辈
    在此而娱乐　　不得时还家

    是时。商主复以偈报曰。

    汝等实遭厄　　惑此不肯归
    如此不复久　　尽为鬼所食

    说此偈已。便舍而去。往至马王所。头面礼足。即乘而去。是时。诸人遥见其主已乘马王。其中或有唤呼。或复有不称怨者。

    是时。最大罗刹之主。复向诸罗刹而说此偈。

    已堕师子口　　出外甚为难
    何况入我渚　　欲出实为难

    是时。罗刹之主。即化作女人之形。极为端正。又以两手指胸说曰。设不食汝等。终不为罗刹也。

    是时。马王即负商主。度至海岸。泰尔。余五百商人尽受其困。

    尔时。波罗奈城中有王名梵摩达。治化人民。是时。罗刹寻从大商主后。咄。失我夫主。是时。商主即还诣家。是时。罗刹化抱男儿。至梵摩达王所。前白王言。世间极有灾怪。尽当灭坏。王告之曰。世间有何灾怪。尽当灭坏耶。罗刹白王。为夫所弃。又我无过于夫主。是时。梵摩达王见此女人极为姝妙。兴起想着。语女人曰。汝夫主者。乃无仁义而舍汝去。是时。梵摩达王遣人呼其夫曰。汝实弃此好妇乎。商主报曰。此是罗刹。非女人也。罗刹女复白王言。此人无夫主之义。今日见弃。复骂我言云是罗刹。王问之曰。汝实不用者。吾当摄之。商主白王。此是罗刹。随王圣意。

    是时。梵摩达王即将此女内着深宫。随时接纳。不令有怨。是时。罗刹非人时取王食啖。唯有骨存。便舍而去。

    比丘。勿作斯观。尔时商主者。舍利弗比丘是也。尔时罗刹者。今此女人是也。尔时梵摩达王者。今长老比丘是也。是时马王者。今我身是。尔时五百商人者。今五百比丘是。以此方便。知欲为不净想。今故兴意起于想着乎。

    尔时。彼比丘即礼佛足。白佛世尊言。唯愿受悔。恕其重过。自今已后更不复犯。

    是时。彼比丘受如来教已。即在闲静之处。克己自修。所以族姓子。勤修梵行者。欲得修无上梵行。是时。彼比丘便成阿罗汉。

    尔时。诸比丘闻佛所说。欢喜奉行。


45.马王品第四十五·第2经

《增一阿含经·45.马王品第四十五·第2经》

    （二）

    闻如是。

    一时。佛在释翅阇婆梨果园。与大比丘众五百人俱。

    是时。尊者舍利弗．尊者目乾连于彼夏坐已。将五百比丘在人间游化。渐渐来至释翅村中。尔时。行来比丘及住比丘各各自相谓言。共相问讯。又且声音高大。尔时。世尊闻诸比丘音响高大。即告阿难曰。今此园中是谁音响。声大乃尔。如似破木石之声。

    阿难白佛言。今舍利弗及目连将五百比丘来在此。行来比丘久住比丘。共相问讯。故有此声耳。

    佛告阿难曰。汝速遣舍利弗．目乾连比丘。不须住此。

    是时。阿难受教已。即往至舍利弗．目乾连比丘所。即语之曰。世尊有教。速离此去。不须住此。

    舍利弗报曰。唯然受教。

    尔时。舍利弗．目乾连即出彼园中。将五百比丘涉道而去。

    尔时。诸释闻舍利弗．目乾连比丘为世尊所遣。即往至舍利弗．目乾连比丘所。头面礼足。白舍利弗曰。诸贤。欲何所趣向。

    舍利弗报曰。我等为如来所遣。各求安处。

    是时。诸释白舍利弗言。诸贤。小留意。我等当向如来忏悔。

    是时。诸释即往至世尊所。头面礼足。在一面坐。白世尊言。唯愿世尊原舍远来比丘过咎。唯愿世尊以时教诲。其中远来比丘初学道者。新来入法中。未觐尊颜。备有变悔之心。犹如茂苗不遇润泽。便不成就。今此比丘亦复如是。不觐如来而去者。恐能有变悔之心。

    是时。梵天王知如来心中所念。犹如力士屈伸臂顷。从梵天没。来至如来所。头面礼足。在一面立。尔时。梵天王白世尊言。唯愿世尊原舍远来比丘所作愆过。以时教诲。其中或有比丘未究竟者。便怀变悔之心。彼人不睹如来颜像。便有变意。还就本业。亦如新生犊子。生失其母。忧愁不食。此亦如是。若新学比丘不得睹如来者。便当远离此正法中。

    尔时。世尊便受释种之谏。及梵天王犊子之喻。是时。世尊顾盻。阿难便生斯念。如来已受人民及天之谏。是时。阿难即往至舍利弗．目乾连比丘所。而语之曰。如来欲得与众僧相见。天及人民皆陈启此理。

    尔时。舍利弗告诸比丘曰。汝等各收摄衣钵。共往世尊所。然如来已受我等忏悔。

    是时。舍利弗．目揵连将五百比丘至世尊所。头面礼足。在一面坐。

    是时。佛问舍利弗曰。吾向者遣诸比丘僧。于汝意云何。

    舍利弗言。向者如来遣诸众僧。我便作是念。如来好游闲静。独处无为。不乐在闹。是故遣诸圣众耳。

    佛告舍利弗曰。汝后复生何念。圣众是时谁之累。

    舍利弗白佛言。时我。世尊。复生此念。我亦当在闲静独游。不处市闹中。

    佛告舍利弗曰。勿作是语。亦莫生此念。云我当在闲静之处也。如今圣众之累。岂非依舍利弗．目乾连比丘乎。

    尔时。世尊告大目乾连曰。我遣诸众僧。汝有何念。

    目乾连白佛言。如来遣众僧。我便生斯念。如来欲得独处无为。故遣圣众耳。

    佛告目乾连。汝后复生何念。

    目乾连白佛言。然今如来遣诸圣众。我等宜还收集之。令不分散。

    佛告目乾连。善哉。目连。如汝所说。众中之标首。唯吾与汝二人耳。自今已往。目乾连当教诲诸后学比丘。使长夜之中永处安隐之处。无令中退。堕落生死。若有比丘成就九法者。于现法中不得长大。云何为九。与恶知识从事亲近。非事恒喜游行。恒抱长患。好畜财货。贪着衣钵。多虚干妄乱意非定。无有慧明。不解义趣。不随时受诲。是谓。目连。若比丘成就此九者。于现法中不得长大有所润及。

    设有比丘能成就九者便有所成办。云何为九。与善知识从事。修行正法不着邪业。恒游独处不乐人间。少病无患。亦复不多畜诸财宝。不贪着衣钵。勤行精进无有乱心。闻义便解更不中受。随时听法无有厌足。是谓。目连。若有比丘成就此九法者。于现法中多所饶益。是故。目连。当念勤加往诲诸比丘。使长夜之中致无为之处。

    尔时。世尊便说此偈。

    常念自觉悟　　勿着于非法
    所修应正行　　得度生死难
    作是而获是　　作此获此福
    众生流浪久　　断于老病死
    以办更不习　　复更造非行
    如此放逸人　　成于有漏行
    设有勤加心　　恒在心首者
    展转相教诫　　便成无漏人

    是故。目乾连。当与诸比丘而作是诲。当念作是学。

    是时。世尊与诸比丘说极妙之法。令发欢喜之心。

    是时。诸比丘闻法已。于彼众中六十余比丘漏尽意解。

    尔时。诸比丘闻佛所说。欢喜奉行。


45.马王品第四十五·第3经

《增一阿含经·45.马王品第四十五·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有比丘依村落住。善法消灭。恶法遂增。彼比丘当作是学。我今在村落居止。恶法遂增。善法渐减。念不专一。不得尽有漏。不至无为安隐之处。我所得衣被．饮食．床卧具．病瘦医药。劳苦乃获。彼比丘当作是学。吾今住此村落之中。恶法遂增。善法消灭。我亦不以衣被．饮食．床卧具．医药。故来作沙门。吾所求愿者。今不获果。又彼比丘当远离村落去。

    若复有比丘依村落住。善法增益。恶法消灭。所得衣裳．饮食．床卧具。勤劳乃获。彼比丘当作是学。我今依此村落住。善法增益。恶法消灭。所得供养之具。勤劳乃得。又我不以衣被故出家学道。修于梵行。我所学道。求愿者必成其法。应当尽形寿承事供养。

    尔时。世尊便说偈曰。

    衣被及饮食　　床卧及所安
    不应贪着想　　亦莫来此世
    不以衣被故　　出家而学道
    所以学道者　　必果其所愿
    比丘寻应时　　尽形住彼村
    于彼般涅槃　　尽其命根本

    是时。彼比丘若在人间静处所游之村。善法增益。恶法自灭。彼比丘尽形寿住彼村中。不应远游。

    是时。阿难白世尊言。如来常不说四大依食得存。亦依于心所念法。诸善之法依心而生。又彼比丘依村落住。劳苦精神乃求衣食。彼云何生善法。住彼村落而不远游。

    佛告阿难。衣被．饭食．床卧具．病瘦医药有三种。若复比丘专念四事供养。所欲不果。此依是苦。若复兴知足之心。不起想着。诸天．人民代其欢喜。又比丘。当作是学。我由此故而说此义。是故。阿难。比丘当念少欲知足。

    如是。阿难闻佛所说。欢喜奉行。


45.马王品第四十五·第4经

《增一阿含经·45.马王品第四十五·第4经》

    （四）

    闻如是。

    一时。佛在婆罗园中。

    尔时。世尊时到。着衣持钵。入婆罗村乞食。是时。弊魔波旬便作是念。今此沙门欲入村乞食。我今当以方宜教诸男女不令与食。是时。弊魔波旬寻告国界人民之类。无令施彼沙门瞿昙之食。

    尔时。世尊入村乞食。人民之类皆不与如来共言谈者。亦无有来承事供养者。如来乞食竟不得。便还出村。

    是时。弊魔波旬至如来所问佛言。沙门。乞食竟不得乎。

    世尊告曰。由魔所为。使吾不得食。汝亦不久当受其报。魔。今听吾说。贤劫之中有佛名拘楼孙如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。是时。彼亦依此村居止。将四十万众。尔时。弊魔波旬便作是念。吾今求此沙门方便。终不果获。时。魔复作是念。吾今当约敕婆罗村中人民之类。使不施沙门之食。是时。诸圣众着衣持钵。入村乞食。尔时诸比丘竟不得食。即还出村。

    尔时。彼佛告诸比丘。说如此妙法。夫观食有九事。四种人间食。五种出人间食。云何四种是人间食。一者揣食。二者更乐食。三者念食。四者识食。是谓世间有四种之食。彼云何名为五种之食。出世间之表。一者禅食。二者愿食。三者念食。四者八解脱食。五者喜食。是谓名为五种之食。如是。比丘。九种之食。出世间之表。当共专念舍除四种之食。求于方便办五种之食。如是。比丘。当作是学。

    尔时。诸比丘受彼佛教已。即自克己。成办五种之食。是时。彼魔波旬不能得其便。

    是时。波旬便作是念。吾今不能得此沙门方便。今当求眼．耳．鼻．口．身．意之便。吾今当住村中。教诸人民。使沙门众等求得利养。使令得之。以办利养倍增多也。使彼比丘贪着利养。不能暂舍。复欲从眼．耳．鼻．口．身．意得方便乎。

    是时。彼佛．声闻到时。着衣持钵。入村乞食。是时。婆罗门村人民供给比丘衣被．饭食．床卧具．病瘦医药。不令有乏。皆前捉僧伽梨。以物强施。是时。彼佛与众声闻说如此之法。夫利养者。堕人恶趣。不令至无为之处。汝等。比丘。莫趣想着之心。向于利养。当念舍离。其有比丘着利养者。不成五分法身。不具戒德。

    是故。比丘。未生利养之心。当使不生。已生利养之心。时速灭之。如是。比丘。当作是学。时。魔波旬即隐形去。

    尔时。诸比丘闻佛所说。欢喜奉行。


45.马王品第四十五·第5经

《增一阿含经·45.马王品第四十五·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当行慈心。广布慈心。以行慈心。所有瞋恚之心。自当消除。所以然者。比丘当知。昔日有鬼极为弊暴。来在释提桓因座上而坐。是时。三十三天极为瞋恚。云何此鬼在我主床上坐乎。是时。诸天适兴恚心。彼鬼遂转端正。颜貌殊常。尔时。释提桓因在普集讲堂上坐。与玉女共相娱乐。是时。有天子往至释提桓因所。白帝释言。瞿翼当知。今有恶鬼在尊座上坐。今三十三天极怀恚怒。诸天适兴恚怒。彼鬼遂转端正。颜貌胜常。是时。释提桓因便作是念。此鬼必是神妙之鬼。

    是时。释提桓因往至彼鬼所。相去不远。自称姓名。吾是释提桓因。诸天之主。时。释提桓因自称姓名时。彼恶鬼转成丑形。颜貌可恶。是彼恶鬼即时消灭。比丘。当以此方便。知其行慈心而不舍离。其德如是。

    又且。比丘。吾昔日时。七岁之中恒修慈心。经历七成劫．败劫。不往来生死。劫欲坏时。便生光音天。劫欲成时。便生无想天上。或作梵天。统领诸天。领十千世界。又复三十七变为释提桓因。又无数变为转轮圣王。比丘。以此方便。知其行慈心。其德如是。

    复次。行慈心者。身坏命终。生梵天上。离三恶道。去离八难。复次。其行慈者。生中正之国。复次。行慈者。颜貌端正。诸根不缺。形体完具。复次。其行慈心者。躬自见如来。承事诸佛。不乐在家。欲得出家学道者。着三法衣。剃除须发。修沙门之法。修无上梵行。

    比丘当知。犹如金刚。人取食之。终不消化。要当下过。其行慈心之人。亦复如是。若如来出世。要当作道。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。

    是时。尊者阿难白佛言。世尊。设如来不出世时。彼善男子不乐在家。当何所趣向。

    佛告阿难曰。若如来不出时。然善男子不乐在家。自剃须发。在闲静之处。克己自修。即于彼处。尽诸有漏。成无漏行。

    是时。阿难白佛言。云何。世尊。彼人自修梵行．三乘之行。彼人何所趣向。

    佛告阿难。如汝所言。吾恒说三乘之行。过去．将来三世诸佛。尽当说三乘之法。阿难当知。或有是时。众生之类颜貌寿命。转转减少。形器瘦弱。无复威神。多诸瞋怒．嫉妒．恚痴．奸伪．幻惑。所行不真。或复有利根捷疾。展转诤竞。共相斗讼。或以手拳．瓦石．刀杖。共相伤害。是时。众生之类执草便成刀剑。断斯命根。其中众生。行慈心者无有瞋怒。见此变怪。皆怀恐惧。悉共驰走。离此恶处。在山野之中。自然剃除须发。着三法衣。修无上梵行。克己自修。尽有漏心而得解脱。便入无漏境。各各自相谓言。我等已胜怨家。阿难当知。彼名为最胜。

    是时。阿难复白佛言。彼人为在何部。声闻部。辟支部。为佛部耶。

    佛告阿难。彼人当名正在辟支部。所以然者。此人皆由造诸功德。行众善本。修清净四谛。分别诸法。夫行善法者。即慈心是也。所以然者。履仁行慈。此德广大。吾昔着此慈仁之铠。降伏魔官属。坐树王下。成无上道。以此方便。知慈最第一。慈者最胜之法也。阿难当知。故名为最胜。行慈心者。其德如是。不可称计。当求方便。修行慈心。如是。阿难。当作是学。

    尔时。阿难闻佛所说。欢喜奉行。


45.马王品第四十五·第6经

《增一阿含经·45.马王品第四十五·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者舍利弗清旦从静室起至世尊所。头面礼足。在一面坐。尔时。佛告舍利弗曰。汝今诸根清净。颜貌与人有异。汝今游何三昧。

    舍利弗白佛言。唯然。世尊。我恒游空三昧。

    佛告舍利弗言。善哉。善哉。舍利弗。乃能游于空三昧。所以然者。诸虚空三昧者最为第一。其有比丘游虚空三昧。计无吾我．人．寿命。亦不见有众生。亦复不见诸行本末。已不见。亦不造行本。已无行。更不受有。已无受有。不复受苦乐之报。

    舍利弗当知。我昔未成佛道。坐树王下。便作是念。此众生类为不克获何法。流转生死不得解脱。时。我复作是念。无有空三昧者。便流浪生死。不得至竟解脱。有此空三昧。但众生未克。使众生起想着之念。以起世间之想。便受生死之分。若得是空三昧。亦无所愿。便得无愿三昧。以得无愿三昧。不求死此生彼。都无想念时。彼行者复有无想三昧可得娱乐。此众生类皆由不得三昧故。流浪生死。观察诸法已。便得空三昧。已得空三昧。便成阿耨多罗三藐三菩提。当我尔时。以得空三昧。七日七夜观视道树。目未曾眴。舍利弗。以此方便。知空三昧者。于诸三昧最为第一三昧。王三昧者。空三昧是也。是故。舍利弗。当求方便。办空三昧。如是。舍利弗。当作是学。

    尔时。舍利弗闻佛所说。欢喜奉行。


45.马王品第四十五·第7经

《增一阿含经·45.马王品第四十五·第7经》

    （七）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众千二百五十人俱。

    尔时。罗阅城中有长者名曰尸利掘。饶财多宝。金银．珍宝．车磲．玛瑙。不可称计。又且疏薄佛法。但事外道尼乾子。国王．大臣皆悉识知。是时。外道梵志及尼乾子。在家．出家者自诽谤。言有我。言有我身。并六师辈皆悉云集。共作此论。今沙门瞿昙靡事不知。有一切智。然我等不得利养。今此沙门多得利养。要当作方宜。使不得利养。我等当往至尸利掘舍。教彼长者而作权宜。

    是时。外道梵志尼乾子及彼六师往至尸利掘长者家。语长者曰。大姓当知。汝是梵天所生。是梵天子。多所饶益。汝今可往至沙门瞿昙所。愍我等故。请沙门及比丘众来在家祠之。又敕屋中作大火坑。极燃炽火。食皆着毒。请使来食。若沙门瞿昙有一切智。知三世事者。则不受请。设无一切智。便当受请。将诸弟子。尽为火所烧。天．人得安。无有火害。

    是时。尸利掘默然。随六师语。即出城至世尊所。头面礼足。持杂毒之心。白如来言。唯愿世尊及比丘僧当受我请。

    尔时。世尊知彼心中所念。默然受请。是时。尸利掘以见如来默然受请。便从坐起。头面礼足。便退而去。中道便作是念。今我六师所说审谛。然沙门不知我心中所念。必当为大火所烧。是时。尸利掘即还家敕作大坑。燃大烧火。复约敕办种种饭食。皆悉着毒。复于门外作大火坑。燃大火。又于火上施设敷床。皆以恶毒着食中而白。时至。

    尔时。世尊以知时至。着衣持钵。将诸比丘众。前后围绕。往至彼家。又敕诸比丘僧。诸人皆不得先吾前行。亦不得先吾前坐。亦复不得先吾前食。

    是时。罗阅城中人民之类闻。尸利掘作大火坑。又作毒食。请佛及比丘僧。四部之众悉皆涕泣。将非害如来及比丘僧乎。或复有至世尊所。头面礼足。白佛言。愿世尊莫至彼长者家。又彼人作大火坑。兼作毒食。

    佛告之曰。诸人勿怀恐怖。如来终不为他所害。正使阎浮里内火至梵天。犹不能烧吾。何况此小火欲害如来。终无此理。优婆塞知。吾无复害心。

    尔时。世尊比丘僧。前后围绕。入罗阅城。至长者家。尔时。世尊告诸比丘。汝等勿先入长者家。亦莫先食。要须如来食。然后乃食。

    尔时。世尊适举足门阈上。尔时火坑自然化作浴池。极为清凉。众华满其中。亦生莲花。大如车轮。七宝为茎。亦生余莲华。蜜蜂王游戏其中。尔时。释提桓因．梵天王．及四天王．及乾沓和．阿须轮．及诸阅叉．鬼神等。见火坑中生此莲华。各各称庆。异音同声。各各说曰。便为如来胜中第一。

    尔时。彼长者家有种种外道异学。集在其家。尔时。优婆塞．优婆夷见如来变化已。欢喜踊跃。不能自胜。外道异学见如来变化已。甚怀愁忧。上虚空中诸尊神天。散种种名华于如来身上。

    尔时。世尊履虚去地四寸。至长者家。如来举足之处。便生莲华。大如车轮。尔时。世尊右回告诸比丘。汝等。悉皆蹈此莲花上。

    时。诸声闻皆从莲华上至长者家。尔时。世尊便说古昔之喻说。我过去来。供养恒沙诸佛。承事．礼敬。未失圣意。持是至诚之誓。使此诸坐。皆悉牢固。

    尔时。世尊告诸比丘。我今听诸比丘。先以手凭座。然后乃坐。此是我之教也。尔时。世尊及诸比丘僧皆悉就座。是座下皆生莲华。极为芬香。

    是时。尸利掘见如来如斯变化。便生斯念。吾为外道异学所误。失我人中之行。永失天路。心意愦然。如饮杂毒。必当趣此三恶道中。实是如来出世难遇。觉知此已。即时涕零。头面礼足。白佛言。唯愿如来听我悔过。改往修来。自知有罪。触娆如来。唯愿世尊受我悔过。更不犯之。

    佛告言。长者。改过捐舍本意。乃能自知触犯如来。贤圣法中甚为旷大。听汝改过。随法而舍。我今受汝改悔。后更莫犯。如是再三。

    尔时。阿阇世王闻尸利掘长者施大火坑。及杂毒食。欲害如来。闻已。瞋恚炽盛。告群臣曰。要当消灭阎浮里地与此人同尸利掘名字者。又复阿阇世忆如来功德已。悲泣涕零。脱天冠已。告群臣曰。吾今复用活为。乃使如来为火所烧。及比丘僧皆当被烧。汝等速来至长者家。观视如来。

    尔时。耆婆伽王子白阿阇世王。大王。勿怀愁忧。亦莫兴恶想。所以然者。如来终不为他所害。今日尸利掘长者当为如来弟子。唯愿大王当往观变化。

    时。阿阇世为耆婆伽所诲喻。乘雪山大象。寻时至尸利掘长者家。下象即至尸利掘舍内。尔时。众人普集门外。有八万四千人。尔时。阿阇世王见莲华大如车轮。欢喜踊跃。不能自胜。并作是说。使如来恒胜众魔。告耆婆伽王子曰。善哉。耆婆伽。乃信如来如斯之要。时。阿阇世王至世尊所。头面礼足。在一面坐。尔时。阿阇世王见如来口出光明。亦复遍见如来颜色殊特。极怀欢喜。不能自胜。

    尔时。尸利掘长者白世尊言。我所设食皆悉有毒。唯愿世尊小停。今当更施食。所以然者。无令如来体有增损。

    佛告长者。如来及弟子终不为他所害。但长者食已办者。随时供设。

    尔时。长者手自斟酌。行种种饭食。

    尔时。世尊便说斯偈。

    至诚佛法众　　害毒无遗余
    诸佛无有毒　　至诚佛害毒
    至诚佛法众　　害毒无遗余
    诸佛无有毒　　至诚法害毒
    至诚佛法众　　害毒无遗余
    诸佛无有毒　　至诚僧害毒
    贪欲瞋恚毒　　世间有三毒
    如来永无毒　　至诚佛害毒
    欲怒瞋恚毒　　此三世间毒
    如来法无毒　　至诚法害毒
    欲怒瞋恚毒　　世间有三毒
    如来僧无毒　　至诚僧害毒

    尔时。世尊说此语已。便食杂毒之食。尔时。世尊告诸比丘。汝等。皆莫先食。要须如来食已。然后乃食。

    尔时。长者手自斟酌。行种种饮食。供养佛及比丘僧。尔时。尸利掘长者见如来食讫。除去钵器。更取小座。在如来前坐。尔时。世尊与长者及八万四千众说微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。淫泆大患。出要为乐。如来观彼长者心意及八万四千众心开意解。无复尘垢。诸佛世尊常所说法。苦．习．尽．道。尽与八万四千众说。广分别其行。

    尔时。众人即于座上。诸尘垢尽。得法眼净。犹如新衣易染为色。尔时。庶人亦复如是。各于坐上。以见道迹。以见法得法。分别诸法。度诸狐疑。得无所畏。更不事余师。自归佛．法．僧而受五戒。

    尔时。尸利掘长者自知得道迹。前白佛言。宁施如来毒。获大果报。不与余外道异学甘露。更受其罪。所以然者。我今以毒食请佛及比丘僧。于现法中得此证验。长夜为此外道所惑。乃兴斯心于如来所。其有事外道异学者。皆堕边际。

    佛告长者。如汝所言。而无有异。皆为他所诳。

    尔时。尸利掘白佛言。自今已后。不复信此外道异学。不听诸四部之众在家供养。

    佛告长者。勿作是说。所以然者。汝今恒供养斯诸外士。施诸畜生。其福难量。况复人乎。若有外道异学问曰。尸利掘是谁弟子。汝等云何报之。

    尔时。尸利掘即从坐起。长跪叉手。白世尊言。勇猛而解脱。今受此人身。是第七仙人。是释迦文弟子。

    世尊告曰。善哉。长者。乃能说此微妙之叹。

    尔时。世尊重与长者说甚深之法。即时便说斯嚫。

    祠祀火为上　　诗书颂为最
    人中王为尊　　众流海为原
    星中月为明　　光明日为上
    上下及四方　　一切有形类
    诸天及世间　　佛为最第一
    欲求其福者　　当供养三佛

    尔时。世尊说此偈已。即从坐起。

    尔时。尸利掘及诸来会闻佛所说。欢喜奉行。


46.结禁品第四十六·第1经

《增一阿含经·46.结禁品第四十六·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有十事功德。如来与诸比丘说禁戒。云何为十。所谓承事圣众。和合将顺。安隐圣众。降伏恶人。使诸惭愧比丘不令有恼。不信之人使立信根。已有信者倍令增益。于现法中得尽有漏。亦令后世诸漏之病皆悉除尽。复令正法得久住世。常念思惟当何方便正法久存。是谓。比丘。十法功德。如来与诸比丘而说禁戒。是故。比丘。当求方便。成就禁戒。勿令有失。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第2经

《增一阿含经·46.结禁品第四十六·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。圣所居之处有十事。三世诸圣常处其中。云何为十。于是。比丘。五事已除。成就六事。恒护一事。将护四部众。观诸劣弱。平等亲近。正向无漏。依倚身行。心善解脱。智慧解脱。

    云何比丘五事已除。于是。比丘五结已断。如是五事已除。

    云何比丘成就六事。于是。比丘承六重之法。如是比丘成就六事。

    云何比丘恒护一事。于是。比丘恒护于心有漏．无漏．有为．无为至涅槃门。如是比丘恒护一事。

    云何比丘将护四部之众。于是。比丘成就四神足。如是便为将护四部之众。

    云何比丘观于劣弱。于是。比丘生死众行已尽。如是比丘。平等亲近。于是。比丘三结已尽。是谓比丘平等亲近。

    云何比丘正向无漏。于是。比丘除去憍慢。如是比丘正向无漏。

    云何比丘依倚身行。于是。比丘无明已除。如是比丘依倚身行。

    云何比丘心善得解脱。于是。比丘爱已除尽。如是比丘心善得解脱。云何比丘智慧解脱。于是。比丘观苦谛。习．尽．道谛。如实知之。如是比丘智慧解脱。

    是谓。比丘。圣贤十事所居之处。昔日贤圣亦居此处。以居方居。是故。比丘。念除五事。成就六法。守护一法。将护四部之众。观察劣弱。平等亲近。正向无漏。依猗身行。心得解脱。智慧解脱。如是。比丘。当作是学。尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第3经

《增一阿含经·46.结禁品第四十六·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来成就十力。自知为无着。在大众中能师子吼。转于无上梵轮而度众生。所谓此色。此色习。此色尽。此色出要。观此痛．想．行．识。识习。识尽。识出要。因是有是。此生则生。无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘死。死缘愁．忧．苦．恼。不可称计。因此五阴之身。有此习法。此灭则灭。此无则无。无明尽行尽。行尽识尽。识尽名色尽。名色尽六入尽。六入尽更乐尽。更乐尽痛尽。痛尽爱尽。爱尽受尽。受尽有尽。有尽死尽。死尽愁．忧．苦．恼皆悉除尽。

    比丘当知。我法甚为广大。无崖之底。断诸狐疑。安隐处正法。若善男子．善女人。勤用心不令有缺。正使身体枯坏。终不舍精进之行。系意不忘。修行苦法。甚为不易。乐闲居之处。静寂思惟。莫舍头陀之行。如今如来现在善修梵行。是故。比丘。若自观察时。思惟微妙之法。又当察二义。无放逸行。使成果实。至甘露灭尽之处。若当受他供养衣被．饮食．床卧具．病瘦医药。不唐其劳。亦使父母得其果报。承事诸佛。礼敬供养。如是。比丘。当如是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第4经

《增一阿含经·46.结禁品第四十六·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。如来成十种力。得四无所畏。在大众中能师子吼。云何为十力。于是。如来是处如实知之。非处如实知之。

    复次。如来处所。知他众生因缘处所受其果报。

    复次。如来知若干种界．若干种持．若干种入。如实知之。

    复次。如来若干种解脱．无量解脱。如实知之。

    复次。如来知他众生智慧多少。如实知之。

    复次。如来知他众生心中所念。如实知之。有欲心知有欲心。无欲心知无欲心。有瞋恚心知有瞋恚心。无瞋恚心知无瞋恚心。有愚痴心知有愚痴心。无愚痴心知无愚痴心。有爱心知有爱心。无爱心知无爱心。有受心知有受心。无受心知无受心。乱心知有乱心。无乱心知无乱心。散心知有散心。无散心知无散心。少心知有少心。无少心知无少心。广心知有广心。无广心知无广心。无量心知无量心。有量心知有量心。如实知之。定心知有定心。无定心知无定心。解脱心知解脱心。无解脱心知无解脱心。

    复次。如来尽知一切所趣心之道。或一二生．三生．四生．五生．十生．五十生．百生．千生．亿百千生．无量生．成劫．败劫．无数成败劫中。我昔生彼处。名是。字是。食如此之食。受其苦乐。寿命长短。死此生彼。彼死生此。自忆如是无数宿命之事。

    复次。如来知众生生死之趣。以天眼观众生之类。善色．恶色．善趣．恶趣。随行所种。皆悉知之。或复众生身．口．意行恶。诽谤贤圣。造邪见业。身坏命终。生地狱中。或复众生身．口．意行善。不诽谤贤圣。恒行正见。身坏命终。生善处天上。是谓名为天眼清净。观众生类所趣之行。

    复次。如来有漏尽。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓如来有此十力。名为无着。得四无所畏。在大众中作师子吼。转于梵轮。

    云何如来得四无所畏。欲言如来成等正觉。若有众生。欲言知者。则无此处。若复有沙门．婆罗门欲来诽谤佛。不成等正觉者。则无此处。以无此处。则获安隐。

    然我今日欲言已尽有漏。设复有沙门．婆罗门．天．若魔天来欲言未尽有漏者。则无此处。以无此处。则获安隐。

    复次。我所说法。贤圣得出要者。如实尽于苦际。设有沙门．婆罗门．天．若魔天来欲言未尽苦际者。无此处。以无此处。则获安隐。

    复次。我所说内法者．堕恶趣者。设复有沙门．婆罗门来欲言非者。则无此处。是谓。比丘。如来有四无所畏。

    设有外道异学言。彼沙门瞿昙。有何等之力。有何无畏。自称无着最尊。汝等当持此十力往报之。设复外道异学重作是说。我等亦成就十力。汝等比丘复当问曰。汝有何十力。是时。外道异学则不能报也。遂增其惑。所以然者。我终不见沙门．婆罗门自称言得四无所畏。除如来者。是故。比丘。当求方便。成十力．四无所畏。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第5经

《增一阿含经·46.结禁品第四十六·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有十念广分别修行。尽断欲爱．色爱．无色爱．憍慢．无明。云何为十。所谓念佛．念法．念比丘僧．念戒．念施．念天．念止观．念安般．念身．念死。是谓。比丘。有众生修行此十念者。尽断欲爱．色爱．无色爱。一切无明．憍慢。皆悉除尽。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第6经

《增一阿含经·46.结禁品第四十六·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。亲近国家有十非法。云何为十。于是。国家起谋害心。欲杀国王。缘此阴谋。王致命终。彼人民类便作是念。此沙门．道士数来往返。此必是沙门所为。是谓初非法亲国之难。

    复次。大臣叛逆为王所收。皆取害之。是时。人民便作是念。此沙门．道士数来往返。此必是沙门所为。是谓第二非法入国之难。

    复次。国家亡失财宝。时。收藏人复生此念。今此宝物我恒守护。更无余人来入此者。必沙门取之。是谓沙门第三非法入国之难。

    复次。国王女年在盛时。犹未出适。身便怀妊。是时。人民作是念。此中更无余人往返。必沙门所为。是谓第四非法亲国之难。

    复次。国王身抱重患。中他人药。是时。人民复作是念。其中更无余人。此必是沙门所为。是谓第五非法亲国之难。

    复次。国王．大臣各共竞诤。共相伤害。是时。人民便作是念。此诸大臣本共和合。今共竞诤。此非余人所为。必是沙门．道士。是谓第六非法亲国之难。

    复次。二国共斗。各争胜余。人民便作是念。此沙门．道士数来在内。必是沙门所为。是谓第七非法亲国之难。

    复次。国王本好惠施。与民分财。后便吝悔。不肯惠施。是时。人民各生斯念。我等国主本喜惠施。今复悭贪无惠施心。此必沙门所为。是谓第八非法亲国之难。

    复次。国王恒以正法。取民财物。后复非法取民财宝。是时。人民各生斯意。我等国主本以法取民财宝。今复以非法取民财宝。此必沙门所为。是谓第九非法亲国之难。

    复次。国土人民普得疫病。皆由宿缘。是时。人民各生斯念。我等昔日无复疾病。今各得患。死者盈路。必是沙门咒术所致。是谓第十非法亲国之难。

    是谓。比丘。十非法入国之难。是故。比丘。莫复生心亲近国家。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第7经

《增一阿含经·46.结禁品第四十六·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若国王成就十法者。不得久存。多诸盗贼。云何为十。于时国王悭贪。以小轻事。便兴瞋恚。不观义理。若王成就初法。则不得久存。国饶盗贼。

    复次。彼王贪着财物。不肯庶几。是谓国王成就此二法。则不得久存。

    复次。彼王不受人谏。为人暴虐。无有慈心。是谓第三法。不得久存。

    复次。彼王枉诸人民。横取系闭。在牢狱中。无有出期。是谓第四法。不得久存。

    复次。国王非法。相佐不案正行。是谓五法。不得久存。

    复次。彼王贪着他色。远离己妻。是谓彼王成就六法。不得久存。

    复次。国王好喜嗜酒。不理官事。是谓成就七法。不得久存。

    复次。国王好喜歌舞戏乐。不理官事。是谓第八法。不得久存。

    复次。国王恒抱长患。无有强健之日。是谓第九之法。不得久存。

    复次国王不信忠孝之臣。翅羽鲜少。无有强佐。是谓国王成就此十法。不得久存。

    今比丘众亦复如是。若成就十法。不增善本功德。身坏命终。入地狱中。何谓十法。于是。比丘不持禁戒。亦无恭恪之心。是谓比丘成就初法。不得究竟有所至到。

    复次。比丘不承事佛。不信真言。是谓比丘成就第二之法。不得久住。

    复次。比丘不承事法。漏诸戒律。是谓比丘成就第三之法。不得久住。

    复次。比丘承事圣众。恒自卑意。不信彼受。是谓比丘成就第四之法。不得久住。

    复次。比丘贪着利养。心不放舍。是谓比丘成就第五之法。不得久住。

    复次。比丘不多学问。不勤加诵读玩习。是谓比丘成就六法。不得久存。

    复次。比丘不与善知识从事。恒与恶知识从事。是谓比丘第七之法。不得久存。

    复次。比丘恒喜事役。不念坐禅。是谓第八之法。不得久存。

    复次。比丘复着算数。返道就俗。不习正法。是谓比丘第九之法。不得久存。

    复次。比丘不乐修梵行。贪着不净。是谓比丘第十之法。不得久存。是谓。比丘。成就此十法者。必堕三恶趣。不生善处。

    若国王成就十法。便得久住于世。云何为十。于是。国王不着财物。不兴瞋恚。亦复不以小事起怒害心。是谓第一之法。便得久存。

    复次。国王受群臣谏。不逆其辞。是谓成就第二之法。便得久存。

    复次。国王常好惠施。与民同欢。是谓第三。

    以法取物。不以非法。是谓第四之法。便得久存。

    复次。彼王不着他色。恒自守护其妻。是谓成就第五之法。便得久存。

    复次。国王亦不饮酒。心不荒乱。是谓成就第六之法。便得久存。

    复次。国王亦不戏笑。降伏外敌。是谓成就第七之法。便得久存。

    复次。国王案法治化。终无阿曲。是谓成就第八之法。便得久存。

    复次。国王与群臣和睦。无有竟争。是谓成就第九之法。便得久存。

    复次。国王无有病患。气力强盛。是谓第十之法。便得久存。若国王成就此十法者。便得久存。无奈之何。比丘众亦复如是。若成就十法者。如屈伸臂顷。便生天上。

    云何为十。于是。比丘奉持禁戒。戒德具足。不犯正法。是谓比丘成就此初法。身坏命终。生善处天上。

    复次。比丘于如来所。有恭敬之心。是谓比丘成就此第二法。得生善处。

    复次。比丘顺从法教。一无所犯。是谓比丘成就第三之法。得生善处。

    复次。比丘恭奉圣众。无有懈惰之心。是谓成就第四之法。得生天上。

    复次。比丘少欲知足。不着利养。是谓比丘第五之法。得生天上。

    复次。比丘不自用意。恒随戒法。是谓成就第六之法。生于善处。

    复次。比丘不着事务。常喜坐禅。是谓成就第七之法。得生天上。

    复次。比丘乐闲静之处。不在人间。是谓成就第八之法。生于善处。

    复次。比丘不与恶知识从事。常与善知识从事。是谓成就第九之法。得生善处。

    复次。比丘常修梵行。离于恶法。多闻学义。不失次叙。如是比丘成就十法者。如屈伸臂顷。生善处天上。是谓。比丘。非法之行入地狱者。当念舍离。十正法之行。当共奉修。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第8经

《增一阿含经·46.结禁品第四十六·第8经》

    （八）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    是时。众多比丘时到。着衣持钵。入罗阅城乞食。是时。众多比丘便作是念。我等入城乞食。日犹故早。我等可至外道异学。与共论议。是时。众多比丘便至外道异学所。时。诸外道遥见诸沙门来。各各自谓言。各各寂寞。勿有高声语言。沙门瞿昙弟子今来此间。然沙门之法。称誉寂寞之人。令知我等正法。不乱有乱。

    尔时。众多比丘便至外道异学所。共相问讯。在一面坐。

    尔时。外道问诸比丘。汝等。沙门瞿昙与诸弟子说此妙法。是诸比丘尽解一切诸法而自然游不乎。我等亦复与诸弟子说此妙法而自游戏。我之所说。与汝有何等异。有何差别。说法戒．教一类无异。是时。众多比丘闻外道异学所说。亦不称善。复非言恶。即从坐起。各退而去。

    是时。众多比丘自相谓言。我等当持此义。往白世尊。若如来有所说者。我当念奉行。

    尔时。众多比丘入罗阅城乞食已。还至房中。收摄衣钵。往至世尊所。头面礼足。住在一面。尔时。众多比丘以此缘本。尽向如来说之。尔时。世尊告诸比丘。彼外道异学问此义已。汝等应持此语报之。一论．一义．一演。乃至十论．十义．十演。说此语时有何等义。设汝持此语往问者。彼人则不能报之。彼外道异学遂增愚惑。所以然者。非彼所有境界。

    是故。比丘。我不见天及人民．魔．若魔天．释．梵天王能报此语者。除如来及如来弟子从吾闻者。此则不论。一论．一义．一演。我虽说此义。由何故而说乎。一切众生由食而存。无食则死。彼比丘平等厌患。平等解脱。平等观察。平等分别其义。平等尽苦际。同一义而不二。我所说者。正谓此耳。

    一义．一论．一演。乃至十论．十义．十演。我虽说此义。由何说乎。名与色。彼何等谓名。所谓痛．想．念．更．思惟。是谓名也。彼云何名为色耶。四大及四大所造色。是谓名为色。以此缘本。故名为色也。二论．二义．二演者。由此因缘故。我今说之。若比丘平等厌患。平等解脱。平等观察。平等分别其义。平等尽其苦际。

    三论．三义．三演。由何等故而说此义乎。所谓三痛。云何为三。所谓苦痛．乐痛．不苦不乐痛。彼云何名为乐痛。所谓心中乐想。亦不分散。是谓名为乐痛。彼云何名为苦痛。所谓心中愦乱而不定一。思惟若干想。是谓名苦痛。彼云何名为不苦不乐痛。所谓心中无苦无乐想。复非一定。复非乱想。亦不思惟法与非法。恒自寂默。心无有记。是故名为不苦不乐痛。是谓三痛。若比丘平等厌患。平等解脱。平等观察。平等分别其义。平等尽其苦际。我所说三论．三义．三演者。正谓此耳。

    四义．四论．四演。由何等故复说此义乎。所谓四谛。云何为四。所谓苦．习．尽．道圣谛。彼云何为苦谛。所谓生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别苦．所欲不得苦。彼云何名为习谛。所谓爱本与欲相应者。是谓名为习谛。彼云何名为苦尽谛。所谓彼爱永尽无余。更不复生。是谓名苦尽谛。彼云何名为苦要谛。所谓贤圣八品道。正见．正治．正语．正命．正业．正方便．正念．正三昧。是名为八品之道也。若比丘平等厌患。平等解脱。平等分别其义。平等观察。平等尽其苦际。是谓四论．四义．四演。我所说者。正谓此耳。

    五论．五义．五演。我今所说由何等故说。所谓五根。云何为五。信根．精进根．念根．定根．慧根。云何名为信根。所谓贤圣弟子。信如来道法。彼如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。是谓名为信根。彼云何名为精进根。所谓身心意并勤劳不倦。灭不善法。使善增益。顺心执持。是谓名为精进根。彼云何名为念根。所谓念根者。所诵不忘。恒在心怀。总持不失。有为．无漏之法。终不忘失。是谓名为念根。彼云何名为定根。所谓定根者。心中无错乱。无若干想。恒专精一意。是谓名为三昧根。彼云何名智慧根。所谓知苦．知习．知尽．知道。是谓名智慧之根。此名五根也。比丘于中平等解脱。平等分别其义。平等尽其苦际。五论．五义．五演。我所说者。正谓此耳。

    六论．六义．六演。我所说者由何等故乎。所谓六重之法也。云何为六。于是。比丘恒身行慈心。若在闲净室中。常若一心。可尊可贵。恒与和合。是谓比丘第一重法。复次。口行慈心。终无虚妄。可敬可贵。是谓第二重法。复次。意行慈。不起憎嫉。可敬可贵。是谓第三重法。复次。若得法利之养。钵中遗余。与诸梵行之人等心施与。是谓第四重法可敬可贵。复次。奉持禁戒。无所脱失。贤人之所贵。是谓第五重法可敬可贵。复次。正见贤圣得出要。得尽苦际。意不错乱。与诸梵行之人等修其行。是谓第六之法可敬可贵。尔时。比丘平等厌患。平等解脱。平等分别其义。平等尽于苦际。六论．六义．六演。我所说者。正谓此耳。

    七论．七义．七演。由何等故而说此乎。所谓七神识止处。云何为七。或有众生。若干想。若干种身。所谓天及人也。或有众生。若干种身一想。所谓梵迦夷天最初出时。或有众生。一想一身。所谓光音天是也。或有众生。一身若干想。所谓遍净天是也。或有众生。空处无量。所谓空处天是也。或有众生。识处无量。所谓识处天是也。或有众生。无所有处无量。所谓不用处天是也。或有众生。有想无想处无量。所谓有想无想天是也。是谓。比丘。七神止处。于是。比丘平等解脱。乃至平等尽于苦际。七论．七义．七演。我所说者。正谓此耳。

    八论．八义．八演。我所说者由何等故而说此乎。所谓世间八法是随世回转。云何为八。利．衰．毁．誉．称．讥．苦．乐。是谓世间八法随世回转。若比丘于中平等解脱。乃至尽于苦际。八论．八义．八演。我所说者。正谓此耳。

    九论．九义．九演。我所说者由何故而说此乎。所谓九众生居处。云何为九。若有众生。若干种身。所谓天及人。或有众生。若干种身一想。谓梵迦夷天最初出时是也。或有众生。一想一身。所谓光音天是也。或有众生。一身若干想。所谓遍净天也。或有众生。空处无量。所谓空处天是也。或有众生。识处无量。所谓识天也。或有众生。无有处无量。所谓不用处天是也。或有众生。有想无想处无量。所谓有想无想天是也。无想众生及诸所生之类。为九神止处。于是。比丘平等解脱。乃至尽于苦际。九论．九义．九演。我所说者。正谓此耳。

    十论．十义．十演。由何等说乎。所谓十念。念佛．念法．念比丘僧．念戒．念施．念天．念休息．念安般．念身．念死。是谓十念。若比丘平等解脱。乃至尽于苦际。十论．十义．十演。如是。比丘。从一至十。

    比丘当知。若外道异学闻此语者。犹不能熟视颜色。况欲报之。其有比丘解此义者。于现法中最尊第一之人。若复比丘．比丘尼思惟此义。乃至十岁。必成二果。若阿罗汉．若阿那含。比丘且舍十岁。若一年之中思惟此义者。必成二果。终无中退。比丘且舍一年。其四部之众十月。若至一月思惟此义者。必成二果。亦不中退。且舍一月。若四部之众七日之中思惟此义。必成二果。终不有疑。

    尔时。阿难在世尊后。执扇扇佛。尔时。阿难白佛言。世尊。此法极为甚深。若所在方面有此法者。当知便遇如来。唯然。世尊。此法名何等。当云何奉行。

    佛告阿难。此经名为十法之义。当念奉行。

    尔时。阿难及诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第9经

《增一阿含经·46.结禁品第四十六·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。其有修行十想者。便尽有漏。获通作证。渐至涅槃。云何为十。所谓白骨想．青瘀想．膖胀想．食不消想．血想．啖想．有常无常想．贪食想．死想．一切世间不可乐想。是谓。比丘。修此十想者。得尽有漏。得至涅槃界。又是。比丘。十想之中。一切世间不可乐想最为第一。所以然者。其有修行不可乐想。持信奉法。此二人必越次取证。是故。比丘。若在树下静处露坐。当思惟此十想。是故。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


46.结禁品第四十六·第10经

《增一阿含经·46.结禁品第四十六·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有一比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊言。如来今日与诸比丘说。十想之法。其能修者。断诸有漏。成无漏行。如我。世尊。不堪任行此想。所以然者。欲心多故。身意炽盛。不得宁息。

    尔时。世尊告彼比丘。汝今当舍净想。思惟不净想。舍有常想。思惟无常想。舍有我想。思惟无我想。舍可乐想。思惟不可乐想。所以然者。若比丘思惟净想。欲心便炽盛。若思惟不净想。便无欲心。比丘当知。欲为不净。如彼屎聚。欲如鸜鹆。饶诸音响。欲无返复。如彼毒蛇。欲如幻化。如日消雪。当念舍欲。如弃冢间。欲还自害。如蛇怀毒。欲无厌患。如饮碱水。欲难可满。如海吞流。欲多可畏。如罗刹村。欲犹怨家。恒当远离。欲犹少味。如蜜涂刀。欲不可爱。如路白骨。欲现外形。如厕生华。欲为不真。如彼画瓶。内盛丑物。外见殊特。欲无牢固。亦如聚沫。是故。比丘。当念远离贪欲之想。思惟不净之想。汝今。比丘。当忆昔迦叶佛所奉行十想。今当重思惟十想。有漏心便解脱。

    尔时。彼比丘悲泣堕泪不能自止。即时头面礼佛。白世尊言。唯。世尊。愚惑积久。如来躬自说十想。方欲远离。今自忏悔。后更不犯。唯愿如来受其重过。原恕不及。

    佛告比丘。听汝改过。勿复更犯。又如来与汝说十想而不肯奉持。

    是时。彼比丘闻世尊教诫已。在闲静之处。克己思惟。所以族姓子。剃除须发。着三法衣。修无上梵行者。欲升其所愿。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。尔时。彼比丘便成阿罗汉。

    尔时。诸比丘闻佛所说。欢喜奉行。

    结禁．圣贤居　　二力及十念
    亲国．无挂碍　　十论．想．观想


47.善恶品第四十七·第1经

《增一阿含经·47.善恶品第四十七·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有众生奉行十法。便生天上。又行十法。便生恶趣。又行十法。入涅槃界。

    云何修行十法。生恶趣中。于是。有人杀生．盗劫．淫泆．妄言．绮语．恶口．两舌斗乱彼此．嫉妒．瞋恚．兴起邪见。是谓十法。其有众生。行此十法。入恶趣中。

    云何修行十法。得生天上。于是。有人不杀．不盗．不淫．不妄言．绮语．恶口。不两舌斗乱彼此。嫉妒．恚害．兴起邪见。若有人行此十法者。便生天上。

    云何修行十法。得至涅槃。所谓十念。念佛．念法．念比丘僧．念天．念戒．念施．念休息．念安般．念身．念死。是谓修行十法。得至涅槃。比丘当知。其生天及恶趣者。当念舍离。其十法得至涅槃者。善修奉行。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第2经

《增一阿含经·47.善恶品第四十七·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。由十恶之本。外物衰耗。何况内法。云何为十。所谓杀．盗．淫．妄言．绮语．恶口．两舌斗乱彼此．嫉妒．恚害．心怀邪见。由杀生报故。众生寿命极短。由不与取故。众生生便贫贱。由淫泆报故。众生门不贞良。由妄语故。众生口气丑弊。致不鲜洁。由绮语故。致土地不平整。由两舌报故。土地生荆棘。由恶口报故。语有若干种。由嫉妒故。以致谷不丰熟。由恚害报故。多诸秽恶之物。由邪见报故。自然生八大地狱。因此十恶报故。使诸外物衰秏。何况内物。是谓。比丘。当念舍离十恶之法。修行十善法。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第3经

《增一阿含经·47.善恶品第四十七·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。波斯匿王往至世尊所。头面礼足。在一面坐。尔时。波斯匿王往白世尊言。如来审有是语。施我获福多。余者获福少。施我弟子。勿施余人。设有人作是语者。岂非毁如来法乎。

    佛告王曰。我无此语。独应施我。勿施余人。大王当知。我恒有此语。若比丘钵中遗余掷着水中。软虫食之犹得其福。何况施人而不获福乎。但。大王。我有是语。施持戒人。其福益多。胜于犯戒之人。

    尔时。波斯匿王前白佛言。唯然。世尊。施持戒人。其福倍多于犯戒之人者上。

    王复白佛言。尼揵子来语我言。沙门瞿昙知于幻术。能回转世人。世尊。此语为审乎。为非耶。

    佛告王曰。如是。大王。如向来言。我有幻法。能回转世人。

    王白佛言。何者名为回转幻法。

    佛告王曰。其杀生者其罪难量。其不杀者受福无量。其不与取者获罪无量。其不盗者获福无量。夫淫泆者受罪无量。其不淫者受福无量。其邪见者受罪无量。其正见者获福无量。我所解幻法者。正谓此耳。

    是时。波斯匿王白世尊言。若当世间人民．魔．若魔天．有形之类。深解此幻术者则获大幸。自今已后。不复听外道异学入我国界。听四部之众恒在我宫。常当供养。随其所须。

    佛告大王。勿作是语。所以然者。施畜生之类。犹获其福。及施犯戒之人。亦获其福。施持戒之人。福亦难量。施外仙道之人。获一亿之福。施须陀洹．斯陀含．阿那含．阿罗汉．辟支佛及佛。其福不可量。是故。大王。当兴发意。供给当来过去诸佛．声闻弟子。如是。大王。当作是学。

    尔时。波斯匿王闻佛所说。欢喜奉行。


47.善恶品第四十七·第4经

《增一阿含经·47.善恶品第四十七·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘食后皆集普会讲堂。咸共论说此义。所谓论者。衣裳．服饰．饮食之论。邻国．贼寇．战斗之论。饮酒．淫泆．五乐之论。歌舞．戏笑．妓乐之论。如此非要。不可称计。

    尔时。世尊以天耳听闻诸比丘各作是论。即往至普会讲堂所。问诸比丘。汝等集此欲何所论说。

    是时。诸比丘白世尊言。我等集此共论此不要事。

    是时。佛告诸比丘曰。止。止。比丘。勿作此论。所以然者。此论非义。亦无善法之趣。不由此论得修梵行。不得灭尽涅槃之处。不得沙门平等之道。此皆俗论。非正趣之论。汝等已离俗修道。不应思惟败行之论。汝等设欲论者。当论十事功德之论。云何为十。若精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝等设欲论者。当论此十事。所以然者。润及一切。多所饶益。得修梵行。得至灭尽无为之处。涅槃之要也。汝今族姓子已出家学道。应当思惟此十事。此论者。正法之论。去离恶趣。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第5经

《增一阿含经·47.善恶品第四十七·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘皆集普会讲堂。各生此论。今舍卫城谷米涌贵。乞求难果。世尊又说。依于饮食。人身得存。四大依倚心所念法。法依善趣之本。我等今日便当差次立人乞求。使乞求之人得见好妙色。得极妙更乐。得衣裳．饮食．床卧具．病瘦医药。不亦善耶。

    尔时。世尊清净无瑕秽。以天耳遥闻诸比丘各生此论。尔时。世尊即往至普会讲堂所。在众中坐。告诸比丘。汝等集此为何论义。

    比丘对曰。我等所论。今舍卫城乞求难得。欲共差次一人次第乞食。随时得见好色妙服。及衣被．饮食．床卧具．病瘦医药。我等所论正论此耳。

    佛告比丘。若乞求比丘四事供养衣被．饮食．床卧具．病瘦医药。复用色．声．香．味．细滑法乎。我恒教敕。乞求有二事。可亲．不可亲。设得衣被．饮食．床卧具．病瘦医药。增益恶法。无有善法。此不可亲。若得乞求衣被．饮食．床卧具．病瘦医药。增益善法。不增恶法。此便可亲。汝等比丘。于此法中。欲作何等之论。汝等所论者。非正法论。当舍此法。更莫思惟。不由此得至休息灭尽涅槃之处。

    设欲论者。当论此十法。云何为十。若精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝等设欲论者。当论此十事。所以然者。润及一切。多所饶益。得修梵行。得至灭尽之处．无为涅槃界。此论者沙门之义。当念思惟。勿去离心。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第6经

《增一阿含经·47.善恶品第四十七·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘各集普会讲堂。作是异论。今舍卫城乞食难得。非比丘所安之处。我等可立一人次第乞食。此乞比丘。能办衣被．饮食．床卧具．病瘦医药。无所乏短。

    尔时。众中有一比丘。白诸人曰。我等不堪任在此乞求。各共诣摩竭国于彼乞求。又且谷米丰贱。饮食极饶。

    更复有比丘说曰。我等不宜在彼国乞食。所以然者。阿阇世王在彼治化。主行非法。又杀父王。与提婆达兜为友。以此因缘故。不宜在彼乞求。

    复有比丘说曰。今此拘留沙国土。人民炽盛。饶财多宝。宜在彼土乞求。

    复有比丘作是说。我等不宜在彼土乞食。所以然者。恶生王于彼土治化。极为凶弊。无有慈仁。人民粗暴。好喜斗讼。以此因缘。故不应在彼乞食。

    复有比丘说曰。我等宜在拘深婆罗奈城。优填王所治之处。笃信佛法。意不移动。我等宜在彼土乞食。所愿无违。

    尔时。世尊以天耳闻诸比丘各生此论。即严整衣服。至诸比丘所。在中央坐。问诸比丘曰。汝等集此欲何等论。为说何事。

    是时。比丘白佛言。我等集此各兴此论。今舍卫城谷米涌贵。乞求叵得。各当共诣摩竭国界。于彼乞求。又彼国土饶财多宝。所索易得。其中或有比丘说曰。我等不宜彼国乞食。所以然者。阿阇世王在彼治化。主行非法。又杀父王。与提婆达兜为友。以此因缘。故不宜在彼乞求。其中复有比丘说曰。今拘留沙国。人民炽盛。饶财多宝。宜在彼国乞食。复有比丘作是说。我等不宜在彼乞食。所以然者。恶生王于彼治化。为人凶恶。无有慈仁。好喜斗讼。以此因缘。故不宜在彼乞食。复有比丘说曰。我等宜在拘深婆罗奈城。优填王所治之处。笃信佛法。意不移动。宜在彼乞食。所愿无违。在此所论。正谓此耳。

    尔时。佛告诸比丘。汝等莫称讥王治国家界。亦莫论王有胜劣。

    尔时。世尊便说此偈。

    夫人作善恶　　行本有所因
    彼彼获其报　　终不有毁败
    夫人作善恶　　行本有所因
    为善受善报　　恶受恶果报

    是故。比丘。勿兴斯意论国事。缘不由此论得至灭尽涅槃之处。亦不得沙门正行之法。设欲作是论。非是正业。汝等应当学十事论。云何为十。若精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝设欲论者。当论此十事。所以然者。普润一切。得修梵行。得至灭尽涅槃之处。汝等已出家学道。离于世俗。当勤思惟。勿去离心。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第7经

《增一阿含经·47.善恶品第四十七·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘集普会讲堂各兴此论。今波斯匿王主行非法。犯圣律教。谶比丘尼得阿罗汉道。十二年中闭在宫内。与共交通。又不事佛．法．比丘僧。无笃信之心向阿罗汉。则无信心于佛．法．圣众。我等宜应远离。勿止此土。所以然者。王行非法时。王大臣亦行非法。大臣以行非法。左右吏佐亦行非法。吏佐已行非法。诸庶人类亦行非法。我今宜在远国乞求。不止此邦。又可观彼风俗之化。已见风俗之化。则见殊异之处。

    尔时。世尊以天耳听闻诸比丘各兴此论。即往至诸比丘所。在中央坐。尔时。佛告诸比丘。汝等集此为何论说。

    众多比丘白世尊言。我等在此论波斯匿王。主行非法。犯圣律教。十二年中闭谶比丘尼。在深宫内。接待以色。又得道之人行过三界。然王亦不事佛．法及众僧。无笃信之心向阿罗汉。已无此心。则无此心于三尊。我等宜远游。不须住此。所以然者。王行非法时。臣佐．人民亦复行恶。又观世间风化之法。

    尔时。世尊告曰。汝等勿论国界之事。当自克己。思惟内省。挍计分别。言此论者不合至理。亦复不令人得修梵行。灭尽无为涅槃之处。当自修己。炽然法行。自归最尊。若比丘能自修己。兴隆法乐者。此人之类便为我躬自所生。云何。比丘。能自炽然。兴隆法乐。无有虚妄。自归最尊。于是。比丘。内自观身。身意止。自摄其心。除去乱想。无有忧愁。外自观身。身意止。自摄其心。除去乱想。无有愁忧。有复内外观身。身意止。内观痛。外观痛。内外观痛。内观心。外观心。内外观心。内观法。外观法。内外观法。法意止。自摄其心。除去乱想。无有愁忧。如是。比丘。能自炽然其行。兴隆法乐。自归最尊。

    诸有将来．现在比丘。能自炽然不失行本。便为我之所生。是故。比丘。若欲有所论。当论于十事。云何为十。所谓精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝等设欲论者。当论此十事。所以然者。润及一切。多所饶益。得修梵行。至灭尽之处．无为涅槃界。此论者沙门之义。当念思惟。勿去离心。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第8经

《增一阿含经·47.善恶品第四十七·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。舍卫国城中有一长者。与罗云作坐禅屋。尔时。罗云随其日数。止彼屋中。后便人间游化。时。彼长者窃生此心。我当往觐尊者罗云。尔时。长者见罗云房中。寂寞不见人住。见已。语诸比丘曰。尊者罗云今为所在。

    比丘报曰。罗云在人间游化。

    长者报曰。唯愿诸贤差次人在吾房中住。世尊亦说。造立园果。及作桥舡。近道作圊厕。持用惠施。长夜获其福。戒法成就。死必生天上。以是之故。我与罗云作屋耳。今罗云不乐我房。唯愿诸贤差次人住我房中。

    诸比丘对曰。如长者教。尔时。诸比丘即差次一比丘住房中。

    是时。尊者罗云便作是念。我离世尊积久。今可往问讯。是时。尊者罗云即往至世尊所。头面礼足。在一面坐。须臾之间。即从座起。还诣房中。见有异比丘在屋中住。见已。语彼比丘曰。谁持我房与卿使住。

    比丘报曰。众僧差次令我住此房中。

    是时。罗云还至世尊所。因此缘本。具白世尊。不审如来。众僧差次我房。使道人在此止住耶。

    佛告罗云。汝往至长者家。语长者曰。我所行法无有身．口．意行有过乎。又非身三．口四．意三过乎。长者先持房施我。后复持与圣众。

    是时。罗云受佛教已。即往长者家。语长者曰。我非有身三．口四．意三过乎。

    长者报曰。我亦不见罗云身．口．意过也。

    罗云语长者曰。何故夺我房舍持与圣众。

    长者报曰。我见房空。是故持施圣众。时我复作是念。尊者罗云必不乐我房中。故持惠施耳。

    是时。罗云闻长者语已。即还至世尊所。以此因缘。具白如来。是时。世尊即告阿难。速打揵椎。诸有比丘在祇洹精舍者。尽集普会讲堂。

    时。阿难即受佛教。召诸比丘在普会讲堂。尔时。世尊告诸比丘。我今当说惠施清净。汝等善思念之。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为惠施清净。于是。比丘。若有人以物惠施。后复还夺更与余人。此名为施不均整。非平等施。若复有人夺彼人物。持施圣众。若复有人还夺圣众。持用与人。此非为平等之施。亦非清净之施。转轮圣王自于境界犹得自在。比丘于己衣钵亦得自在。若复彼人口不见许。而取他人物与人者。此非平等之施。我今告诸比丘。施主见与。受主不见与者。此非平等之施。若复彼比丘会遇命终。当持此一房在众中结羯磨。传告唱令。某甲比丘命终。今持此房在众分处。欲安处何人。随圣众教。诸贤。任使某甲比丘住者。各共忍之。若不听者。今便说再三。亦当作是说之。若众僧一人不听而与者。则非平等之施。则为杂浊之物。今还与罗云房。清净受之。

    尔时。诸比丘闻佛所说。欢喜奉行。


47.善恶品第四十七·第9经

《增一阿含经·47.善恶品第四十七·第9经》

    （九）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    时。尊者大均头在静寂之处。兴此念想。诸前后中央之见。云何得知。尔时。大均头到时。着衣持钵。到世尊所。头面礼足。在一面坐。尔时。均头白世尊言。今此诸见。前后相应。云何得灭此见。又使余者不生。

    世尊告曰。于是。均头。此见所出与所灭之处。皆是无常．苦．空。均头知之。当建此意。夫见之法六十二种。要当住十善之地。除去此见。云何为十。于是。均头。他好杀生。我等应当不杀。他好盗。我不盗。他犯梵行。我行梵行。他妄语。我不行妄语。他行两舌斗乱彼此．绮语．恶口．嫉妒．恚．邪见。我行正见。

    均头当知。如从恶道得值正道。如从邪见得至正见。回邪就正。犹如有人自己没溺。复欲渡人者。终无此理。己未灭度。欲使他人灭度者。此事不然。如有人自不没溺。便能渡人。可有此理。今亦如是。自般涅槃。复使他人取灭度者。可有此理。是故。均头当念。离杀。不杀灭度。离盗。不盗灭度。离淫。不淫灭度。离妄语。不妄语灭度。离绮语。不绮语灭度。离粗言。不粗言灭度。离斗乱彼此。不斗乱彼此灭度。离嫉妒。不嫉妒灭度。离恚。不恚灭度。离邪见。得正见灭度。

    均头当知。若凡夫之人便生此念。为有我耶。为无我耶。有我无我耶。世有常耶。世无常耶。世有边耶。世无边耶。命是身耶。为命异身异耶。如来死耶。如来不死耶。为有死耶。为无死耶。为谁造此世。生诸邪见。为是梵天造此世。为是地主施设此世。又梵天此众生。地主造此世间。众生本无今有。已有便灭。凡夫之人无闻．无见。便生此念。

    尔时。世尊便说此偈。

    自然有梵天　　此是梵志语
    此见不真正　　如彼之所见
    我主生莲华　　梵天于中出
    地主生梵天　　自生不相应
    地主刹利种　　梵志之父母
    云何刹利子　　梵志还相生
    寻其所生处　　诸天之所说
    此是叹誉言　　还自着羁难
    梵天生人民　　地主造世间
    或言余者造　　此语谁者审
    恚欲之所惑　　三事共合集
    心不得自在　　自称我世胜
    天神造世间　　亦非梵天生
    设复梵天造　　此非虚妄耶
    寻迹遂复多　　审谛方言虚
    其行各各异　　此行不审实

    均头当知。众生之类所见不同。其念各异。此诸见者皆是无常。其有怀抱此见。则是无常变易之法。若他人杀生。我等当离杀生。设他盗者。当远离之。不习其行。专其心意。不使错乱。思惟挍计。邪见所兴。乃至十恶之法皆当去离。不习其行。若他瞋恚。我等学于忍辱。他人怀嫉妒。我当舍离。他兴憍慢。我念舍离。若他自称．毁余人。我等不自称．不毁他人。他不少欲。我等当学少欲。他人犯戒。我修其戒。他人有懈怠。我当精进。他人不行三昧。我行三昧。当作是学。他人愚惑。我行智慧。其能观察分别其法者。邪见消灭。余者不生。

    是时。均头受如来教已。在闲静之处。思惟挍计。所以族姓子。出家学道。着三法衣。修无上梵行。生死已尽。梵行已立。所造已办。更不复受有。如实知之。是时。均头便成阿罗汉。

    尔时。均头闻佛所说。欢喜奉行。


47.善恶品第四十七·第10经

《增一阿含经·47.善恶品第四十七·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。地狱众生受其罪报。极至一劫。或有其中间夭者。受畜生罪报。极至一劫。其间有中夭者。受饿鬼报。极至一劫。其间有中夭者。比丘当知。郁单曰人寿千岁。无有中夭者。所以然者。彼土人民无所系属。设于彼命终。生善处天上。无有堕落者。弗于逮人民寿五百岁。亦有中夭者。瞿耶尼人民寿二百五十岁。亦有中夭者。阎浮提人民极寿百岁。亦有中夭者多。

    正使人寿命极至十十。人民之兆以寿十十。其行不同。性分各异。初十幼小。无所识知。第二十少多有知。犹不贯了。第三十欲意炽盛。贪着于色。第四十多诸伎术。所行无端。第五十解义明了。所习不忘。第六十悭着财物。意不决了。第七十懈怠喜眠。体性迟缓。第八十无有少壮之心。亦无荣饰。第九十多诸病痛。皮缓面皱。第十十诸根衰秏。骨节相连。多忘意错。比丘知之。设人寿百岁。当经历尔许之难。设人寿百岁。当经三百冬．夏春．秋。计其寿命。盖不足言。若人寿百岁。当食三万六千食。其间或有不食时。瞋不食。不与不食。病不食。计彼食与不食。及饮母乳。取要言之。三万六千食。比丘。若人寿百岁其限岁数。饮食之法其状如是。

    比丘当知。阎浮地人民。或寿极长与无量寿等。过去久远不可计世。有王名疗众病。寿命极长。颜色端正。受乐无量。尔时。无疾病．老．死之患。时。有夫妇二人生一子。子便命终。是时。父母抱举令坐。又持食与。然彼子不饮．不食。亦不起坐。何以故尔。以命终故。是时。彼父母便生此念。我子今日何为瞋恚。不肯食饮。亦不言语。所以然者。由彼人民不闻死亡音响之所致也。

    尔时。彼父母便复念曰。我子今已经七日不饮．不食。亦复不知何由默然。我今可以此因缘。往白疗病大王使知。是时。父母往至王所。以此因缘。具白大王。是时。大王便作是念。今日已闻死亡音响。王告之曰。汝等可持此小儿到吾所。尔时。父母即抱小儿至国王所。王见已。告父母曰。此儿已命终。时。父母白王言。云何名为命终。王告曰。此儿更不行起．言对．谈说．饮食．戏乐。身体正直。无所复为。故名为命终。是时。夫妇复白王言。如此之变当经几时。王告之曰。此儿不久身体烂坏。膀胀臭处。无所复任。尔时。父母不信王语。复抱死儿。还至家中。未经几时。身体尽坏。极为臭秽。是时。父母方信王语云。此儿不久身体膀胀。尽当坏败。

    是时。夫妇复抱此膀胀小儿至国王所。而白王言。唯然。大王。今持此儿奉贡大王。时。父母亦不啼哭。所以然者。由不闻死亡之音故。是时。大王剥取其皮。而作大鼓。复敕作七重楼阁。持此鼓安处其上。即敕一人。汝当知之。令守护此鼓。百岁一击。无令失时。受王教诫。百岁一击。时。诸人民闻此鼓音。怪未曾有。语诸人曰。何者音响。为是谁声。乃彻于斯。王告之曰。此是死人皮之响。众生闻已。各兴念曰。奇哉。乃闻此声。汝等比丘。尔时王者。岂异人乎。莫作是观。所以然者。尔时王者。即我身是也。以此知之。昔日阎浮地寿命极长。如今阎浮地人民极为短命。灭者难限。所以然者。由杀害多故。致命极短。华色失乎。由此因缘。故致变怪。

    比丘当知。阎浮地五十岁。四天王中一日一夜。计彼日夜之数。三十日为一月。十二月为一岁。四天王寿命五百岁。或复有中夭者。计人中之寿十八亿岁。还活地狱一日一夜。计彼一日一夜之数。三十日为一月。十二月为一岁。还活地狱极寿千岁。复有中夭者。计人中之寿三十六亿岁。计人中百岁。三十三天一日一夜。计彼日月年岁之数。三十三天寿千岁。其间或有中夭者。计人中之寿三十六亿岁。阿鼻地狱中一日一夜。复计彼日月之数。三十日为一月。十二月为一岁。计彼日夜之数寿二万岁。计人中之寿。寿一拘利。如是。比丘。计此之寿转转增倍。除无想天。无想天寿八万四千劫。除净居天不来此世。是故。比丘。勿怀放逸。于现身上得尽有漏。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


48.十不善品第四十八·第1经

《增一阿含经·48.十不善品第四十八·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。其有众生。修行杀生。广布杀生。种地狱罪。饿鬼．畜生行。若生人中。寿命极短。所以然者。由害他命。

    若有众生盗他物者。种三恶道之罪。若生人中。恒遭贫匮。食不充口。衣不盖形。皆由盗故。劫夺物者。即断他命根。

    若有众生。好喜贪泆。种三恶道。若生人中。门不贞良。窃盗淫泆。

    若有众生妄语者。种地狱罪。若生人中。为人所轻。言不信受。为人所贱。所以然者。皆由前世妄语所致。

    若有众生两舌者。种三恶道之罪。设生人中。心恒不定。常怀愁忧。所以然者。由彼人两头传虚言故。

    若有众生粗言者。种三恶道之罪。若生人中。为人丑弊。常喜骂呼。所以然者。由彼人言不专正之所致也。

    若有众生斗乱彼此。种三恶道之罪。设生人中。多诸怨憎。亲亲离散。所以然者。皆由前世斗乱之所致也。

    若有众生嫉妒者。种三恶道。若生人中。乏诸衣裳。所以然者。由彼人起贪嫉故。

    若有众生起害意。种三恶道。设生人中。恒多虚妄。不解至理。心乱不定。所以然者。皆由前世恚怒所致也。无有慈仁。

    若有众生。行邪见者。种三恶道。若生人中。乃在边地。不生中国。不睹三尊道法之义。或复聋盲喑哑。身形不正。不解善法．恶法之趣。所以然者。皆由前世无信根故。亦不信沙门．婆罗门．父母．兄弟。

    比丘知之。由此十恶之报。致此殃舋。是故。比丘。当离十恶。修行正见。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


48.十不善品第四十八·第2经

《增一阿含经·48.十不善品第四十八·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊十五日说戒时。将诸比丘。前后围绕。往诣普会讲堂。尔时。世尊默然观察诸圣众。寂寞不语。是时。阿难白佛言。今日圣众尽集讲堂。唯然。世尊。当与诸比丘说禁戒。尔时。世尊亦复默然不语。

    是时。阿难须臾复白佛言。今正是时。宜说禁戒。初夜欲尽。

    尔时。世尊复默不语。尔时。阿难须臾复白佛言。中夜欲竟。众僧劳顿。唯愿世尊以时说戒。

    尔时。世尊复默然不语。是时。阿难须臾复白佛言。后夜欲尽。唯愿世尊以时说戒。

    佛告阿难。众中不净者故不说戒。今听上座。使说禁戒。若僧上座。不堪任说戒者。听持律说禁戒。若无持律者。其能诵戒通利者。当唱之使说戒。自今已后。如来更不说戒。众中不净。如来于中说戒。彼人头破为七分。如彼酬罗果无异。

    是时。阿难悲泣交集。并作是说。圣众今日便为孤穷。如来正法去何速疾。不净之人出何速疾。

    是时。大目乾连便作是念。此众中何等毁法之人。在此众中乃令如来不说禁戒。是时。大目乾连入三昧定。遍观圣众心中瑕秽。尔时。目连见马师．满宿二比丘在众会中。是时目连即从座起。至彼比丘所。而告之曰。汝等速起。离此座中。如来见讥。由卿等故。如来不说禁戒。

    尔时。二比丘默然不语。是时。目连复再三告曰。汝等速起。不须住此。

    是时。彼比丘默然不对。是时。目连即前捉手将至门外。还取门闭。前白佛言。不净比丘已将在外。唯然世尊时说禁戒。

    佛告目连。止。止。目连。如来更不与比丘说戒。如来所说言不有二。还诣座所。

    是时。目连复白佛言。今此众中已生瑕秽。我不堪任行维那法。唯愿世尊更差余人。尔时。世尊默然可之。是时。目连头面礼世尊足。还就本座。

    是时。阿难白世尊言。毗婆尸如来出现世时圣众多少。为经几时。乃生瑕秽。乃至迦叶弟子多少。云何说戒。

    佛告阿难。九十一劫有佛出世。名毗婆尸如来．至真．等正觉。出现世间。尔时。三会圣众。初一会时比丘有百千六万八千圣众。第二会时十六万圣众。第三会时十万圣众。皆是阿罗汉。彼佛寿八万四千岁。百岁之中圣众清净。彼佛恒以一偈为禁戒。

    忍辱为第一　　佛说无为最
    不以剃须发　　害他为沙门

    是时。彼佛以此一偈。百岁之中而为禁戒。已生瑕秽。便立禁戒。

    复于三十一劫中。有佛名试诘如来．至真．等正觉。出现于世。尔时。亦复三会圣众。初一会时有十六万圣众。第二会时十四万圣众。第三会时十万圣众。彼佛尔时。八十年中清净无瑕秽。亦说一偈。

    若眼见非邪　　慧者护不着
    弃捐于众恶　　在世为黠慧

    尔时。彼佛八十年中说此一偈。后有瑕秽。更立禁戒。

    尔时。试诘佛寿七万岁。于彼劫中。复有佛出现世间。名曰毗舍罗婆。亦三会圣众。初会之时十万圣众。尽是罗汉。第二会时八万罗汉。第三会时七万罗汉。诸漏已尽。毗舍罗婆如来七十年中无瑕秽。尔时。复以一偈半为禁戒。

    不害亦不非　　奉行于大戒
    于食知止足　　床座亦复然
    执志为专一　　是则诸佛教

    七十年中以此一偈为禁戒。后有瑕秽。更立禁戒。毗舍罗婆如来寿七万岁。

    于此贤劫中。有佛出世。名曰拘楼孙如来。出现世间。尔时。二会圣众。初会之时七万圣众。皆是阿罗汉。第二会时六万阿罗汉。彼佛尔时。六十年中无有瑕秽。彼佛尔时。以二偈以为禁戒。

    譬如蜂采华　　其色甚香洁
    以味惠施他　　道士游聚落
    不诽谤于人　　亦不观是非
    但自观身行　　谛观正不正

    六十年中说此二偈。以为禁戒。自此已来。以有瑕秽。便立禁戒。彼佛寿六万岁。

    于此贤劫中有佛出世。名曰拘那含牟尼如来．至真．等正觉。尔时。二会圣众。初会之时六十万圣众。皆是阿罗汉。第二会时四十万圣众。皆是阿罗汉。尔时。彼佛四十年中无有瑕秽。以一偈为禁戒。

    执志莫轻戏　　当学尊寂道
    贤者无愁忧　　常灭志所念

    四十年中说此一偈。以为禁戒。自此已来。便有瑕秽。更立禁戒。彼佛寿四万岁。

    于此贤劫有佛。名为迦叶。出现世间。尔时。彼佛亦二会圣众。初会之时四十万众。第二会时三十万众。皆是阿罗汉。二十年中无有瑕秽。恒以一偈。以为禁戒。

    一切恶莫作　　当奉行其善
    自净其志意　　是则诸佛教

    二十年中说此一偈。以为禁戒。犯禁之后。更立制限。尔时。迦叶佛寿二万岁。

    我今如来出现于世。一会圣众千二百五十人。十二年中无有瑕秽。亦以一偈为禁戒。

    护口意清净　　身行亦清净
    净此三行迹　　修行仙人道

    十二年中说此一偈。以为禁戒。以生犯律之人。转有二百五十戒。自今已后众僧集会。启白如律。诸贤。咸听。今十五日说戒。今僧忍者。众僧和合。说禁戒以启此已。设有比丘有所说者。不应说戒。各共默然。若无语者。应为说戒。乃至说戒序后。复当问。诸贤。谁不清净。如是再三。谁不清净。清净者。默然持之。然今人寿命极短。尽寿不过百年。是故。阿难。善受持之。

    尔时。阿难白世尊言。过去久远诸佛世尊。寿命极长。犯律者少。无有瑕秽。然今人民寿命为短少。不过十十。过去诸佛灭度之后。有遗法住世。为经几时。

    佛告阿难。过去诸佛灭度之后。法不久存。

    阿难白佛言。设如来灭度之后。正法存世当经几时。

    佛告阿难曰。我灭度之后。法当久存。迦叶佛灭度后。遗法住七日中。汝今。阿难。如来弟子为少。莫作是观。东方弟子无数亿千。南方弟子无数亿千。是故。阿难。当建此意。我释迦文佛寿命极长。所以然者。肉身虽取灭度。法身存在。此是其义。当念奉行。

    尔时。阿难及诸比丘闻佛所说。欢喜奉行。


48.十不善品第四十八·第3经

《增一阿含经·48.十不善品第四十八·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。与大比丘众五百人俱。

    尔时。阿难偏露右肩。右膝着地。白世尊言。如来玄鉴。无事不察。当来．过去．现在三世皆悉明了。诸过去诸佛姓字．名号。弟子菩萨翼从多少。皆悉知之。一劫．百劫．若无数劫。悉观察知。亦复知国王．大臣．人民姓字。斯能分别。如今现在国界若干。亦复明了。将来久远弥勒出现。至真．等正觉。欲闻其变。弟子翼从佛境丰乐。为经几时。

    佛告阿难。汝还就座。听我所说。弥勒出现。国土丰乐。弟子多少。善思念之。执在心怀。是时。阿难从佛受教。即还就座。

    尔时。世尊告阿难曰。将来久远于此国界。当有城郭名曰鸡头。东西十二由旬。南北七由旬。土地丰熟。人民炽盛。街巷成行。尔时。城中有龙王名曰水光。夜雨泽香。昼则清和。是时。鸡头城中有罗刹鬼名曰叶华。所行顺法。不违正教。伺人民寝寐之后。除去秽恶诸不净者。又以香汁而洒其地。极为香净。阿难当知。尔时。阎浮地东．西．南．北十万由旬。诸山河石壁皆自消灭。四大海水各据一方。

    时。阎浮地极为平整。如镜清明。举阎浮地内。谷食丰贱。人民炽盛。多诸珍宝。诸村落相近。鸡鸣相接。是时。弊花果树枯竭。秽恶亦自消灭。其余甘美果树。香气殊好者。皆生乎地。尔时。时气和适。四时顺节。人身之中无有百八之患。贪欲．瞋恚．愚痴不大殷勤。人心平均皆同一意。相见欢悦。善言相向。言辞一类。无有差别。如彼郁单曰人。而无有异。是时。阎浮地内人民大小皆同一向。无若干之差别也。彼时男女之类意欲大小便。地自然开。事讫之后。地复还合。尔时。阎浮地内自然生粳米。亦无皮裹。极为香美。食无患苦。所谓金银．珍宝．车磲．玛瑙．真珠．虎珀。各散在地。无人省录。是时。人民手执此宝。自相谓言。昔者之人由此宝故。各相伤害。系闭牢狱。更无数苦恼。如今此宝与瓦石同流。无人守护。

    尔时。法王出现。名曰蠰佉。正法治化。七宝成就。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．典兵宝．守藏之宝。是谓七宝。领此阎浮地内。不以刀杖。自然靡伏。如今。阿难。四珍之藏。乾陀越国伊罗钵宝藏。多诸珍琦异物。不可称计。第二弥梯罗国般绸大藏。亦多珍宝。第三须赖吒大国有宝藏。亦多珍宝。第四婆罗奈蠰佉有大藏。多诸珍宝。不可称计。此四大藏自然应现。诸守藏人各来白王。唯愿大王以此宝藏之物。惠施贫穷。尔时。蠰佉大王得此宝已。亦复不省录之。意无财物之想。时。阎浮地内自然树上生衣。极细柔软。人取着之。如今郁单曰人自然树上生衣。而无有异。

    尔时。彼王有大臣。名曰修梵摩。是王少小同好。王甚爱敬。又且颜貌端正。不长．不短。不肥．不瘦。不白．不黑。不老．不少。是时。修梵摩有妻。名曰梵摩越。玉女中最极为殊妙。如天帝妃。口作优钵莲花香。身作栴檀香。诸妇人八十四态。永无复有。亦无疾病乱想之念。尔时。弥勒菩萨于兜率天。观察父母不老．不少。便降神下应。从右胁生。如我今日右胁生无异。弥勒菩萨亦复如是。兜率诸天各各唱令。弥勒菩萨已降神下。是时。修梵摩即与子立字。名曰弥勒。有三十二相．八十种好。庄严其身。身黄金色。尔时。人寿极长。无有诸患。皆寿八万四千岁。女人年五百岁然后出适。尔时。弥勒在家未经几时。便当出家学道。

    尔时。去鸡头城不远。有道树名曰龙华。高一由旬。广五百步。时。弥勒菩萨坐彼树下。成无上道果。当其夜半。弥勒出家。即其夜成无上道。时。三千大千刹土。六变震动。地神各各相告曰。今弥勒已成佛。转至闻四天王宫。弥勒已成佛道。转转闻彻三十三天．焰天．兜率天．化自在天．他化自在天。声展转乃至梵天。弥勒已成佛道。尔时。魔名大将以法治化。闻如来名教音响之声。欢喜踊跃。不能自胜。七日七夜不眠不寐。是时。魔王将欲界无数天人。至弥勒佛所。恭敬礼拜。

    弥勒圣尊与诸天渐渐说法微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。出要为妙。尔时。弥勒见诸人民已发心欢喜。诸佛世尊常所说法。苦．习．尽．道。悉与诸天人广分别其义。尔时。座上八万四千天子诸尘垢尽。得法眼净。尔时。大将魔王告彼界人民之类曰。汝等速出家。所以然者。弥勒今日已度彼岸。亦当度汝等使至彼岸。

    尔时。鸡头城中长者。名曰善财。闻魔王教令。又闻佛音响。将八万四千众。至弥勒佛所。头面礼足。在一面坐。尔时。弥勒渐与说法微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。出要为妙。尔时。弥勒见诸人民心开意解。如诸佛世尊常所说法。苦．习．尽．道。与诸人民广分别义。尔时。座上八万四千人。诸尘垢尽。得法眼净。是时。善财与八万四千人等。即前白佛。求索出家。善修梵行。尽成阿罗汉道。尔时。弥勒初会八万四千阿罗汉。

    是时。蠰佉王闻弥勒已成佛道。便往至佛所。欲得闻法。时。弥勒与说法。初善．中善．竟善。义理深邃。尔时。大王复于异时立太子。赐剃头师珍宝。复以杂宝与诸梵志。将八万四千众生。往至佛所。求作沙门。尽成道果。得阿罗汉。

    是时。修梵摩大长者闻弥勒已成佛道。将八万四千梵志之众。往至佛所。求作沙门。得阿罗汉。唯修梵摩一人。断三结使。必尽苦际。

    是时。佛母梵摩越复将八万四千婇女之众。往至佛所。求作沙门。是时。诸女人尽得罗汉。唯有梵摩越一人。断三结使。成须陀洹。

    尔时。诸刹利妇闻弥勒如来出现世间。成等正觉。数千万众往至佛所。头面礼足。在一面坐。各各生心。求作沙门。出家学道。或有越次取证。或有不取证者。尔时。阿难。其不越次取证者。尽是奉法之人。患厌一切世间不可乐想。尔时。弥勒当说三乘之教。如我今日弟子之中。大迦叶者行十二头陀。过去诸佛所善修梵行。此人常佐弥勒。劝化人民。

    尔时。迦叶去如来不远。结跏趺坐。正身正意。系念在前。尔时。世尊告迦叶曰。吾今年已衰耗。年向八十余。然今如来有四大声闻。堪任游化。智慧无尽。众德具足。云何为四。所谓大迦叶比丘．君屠钵汉比丘．宾头卢比丘．罗云比丘。汝等四大声闻要不般涅槃。须吾法没尽。然后乃当般涅槃。大迦叶亦不应般涅槃。要须弥勒出现世间。所以然者。弥勒所化弟子。尽是释迦文佛弟子。由我遗化得尽有漏。摩竭国界毗提村中。大迦叶于彼山中住。又弥勒如来将无数千人众。前后围绕。往至此山中。遂蒙佛恩。诸鬼神当与开门。使得见迦叶禅窟。

    是时。弥勒伸右手指示迦叶。告诸人民。过去久远释迦文佛弟子。名曰迦叶。今日现在。头陀苦行最为第一。是时。诸人民见已。叹未曾有。无数百千众生。诸尘垢尽。得法眼净。或复有众生。见迦叶身已。此名为最初之会。九十六亿人。皆得阿罗汉。斯等之人皆是我弟子。所以然者。悉由受我教训之所致也。亦由四事因缘。惠施．仁爱．利人．等利。尔时。阿难。弥勒如来当取迦叶僧伽梨着之。是时。迦叶身体奄然星散。是时。弥勒复取种种香华。供养迦叶。所以然者。诸佛世尊有恭敬心于正法故。弥勒亦由我所受正法化。得成无上正真之道。

    阿难当知。弥勒佛第二会时。有九十四亿人。皆是阿罗汉。亦复是我遗教弟子。行四事供养之所致也。又弥勒第三之会九十二亿人。皆是阿罗汉。亦复是我遗教弟子。

    尔时。比丘姓号皆名慈氏弟子。如我今日诸声闻皆称释迦弟子。尔时。弥勒与诸弟子说法。汝等比丘。当思惟无常之想．乐有苦想．计我无我想．实有空想．色变之想．青瘀之想．腹胀之想．食不消想．血想．一切世间不可乐想。所以然者。比丘当知。此十想者。皆是过去释迦文佛与汝等说。令得尽有漏．心得解脱。

    若复此众中释迦文佛弟子。过去时修于梵行。来至我所。或于释迦文佛所。奉持其法。来至我所。或复于释迦文佛所。供养三宝。来至我所。或于释迦文佛所。弹指之顷。修于善本。来至此间。或于释迦文佛所。行四等心。来至此者。或于释迦文佛所。受持五戒．三自归。来至我所。或于释迦文佛所。起神寺庙。来至我所。或于释迦文佛所。补治故寺。来至我所。或于释迦文佛所。受八关斋法。来至我所。或于释迦文佛所。香花供养。来至此者。或复于彼闻佛法。悲泣堕泪。来至我所。或复于释迦文佛。专意听法。来至我所。复尽形寿善修梵行。来至我所。或复书读讽诵。来至我所者。承事供养。来至我所者。

    是时。弥勒便说此偈。

    增益戒闻德　　禅及思惟业
    善修于梵行　　而来至我所
    劝施发欢心　　修行心原本
    意无若干想　　皆来至我所
    或发平等心　　承事于诸佛
    饭食于圣众　　皆来至我所
    或诵戒契经　　善习与人说
    炽然于法本　　今来至我所
    释种善能化　　供养诸舍利
    承事法供养　　今来至我所
    若有书写经　　颁宣于素上
    其有供养经　　皆来至我所
    缯彩及众物　　供养于神寺
    自称南无佛　　皆来至我所
    供养于现在　　诸佛过去者
    禅定正平等　　亦无有增减
    是故于佛法　　承事于圣众
    专心事三宝　　必至无为处

    阿难当知。弥勒如来在彼众中当说此偈。尔时。众中诸天．人民思惟此十想。十一垓人诸尘垢尽。得法眼净。

    弥勒如来千岁之中。众僧无有瑕秽。尔时恒以一偈。以为禁戒。

    口意不行恶　　身亦无所犯
    当除此三行　　速脱生死渊

    过千岁之后。当有犯戒之人。遂复立戒。

    弥勒如来当寿八万四千岁。般涅槃后。遗法当存八万四千岁。所以然者。尔时众生皆是利根。其有善男子．善女人。欲得见弥勒佛。及三会声闻众。及鸡头城。及见蠰佉王。并四大藏珍宝者。欲食自然粳米。并着自然衣裳。身坏命终生天上者。彼善男子．善女人。当勤加精进。无生懈怠。亦当供养诸法师承事。名华．捣香种种供养无令有失。如是。阿难。当作是学。

    尔时。阿难及诸大会闻佛所说。欢喜奉行。


48.十不善品第四十八·第4经

《增一阿含经·48.十不善品第四十八·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。众多比丘集普会讲堂。各生此念。今如来甚奇。甚特。过去取般涅槃者。亦复知彼姓名．种族．持戒．翼从。皆悉分明。三昧。智慧．解脱．解脱见慧。身寿有长短。皆悉知之。云何。诸贤。为是如来分别法处。极为清净。知彼诸佛姓字所出之处乎。为是诸天来至佛所而告此耶。

    尔时。世尊以天耳彻闻众多比丘各兴此论。便往至诸比丘所。在中央坐。尔时。世尊告诸比丘。汝等集此为何等论。欲说何法。

    诸比丘白佛言。我等集此。论正法之要。诸人各兴此论议。如来甚奇。甚特。乃能知过去诸佛世尊名字姓号。智慧多少。靡不贯博。甚可奇雅。云何。诸贤。为是如来分别法界。极为清净。知彼诸佛姓字所出之处乎。为是诸天来至佛所而告此耶。

    尔时。世尊告诸比丘。汝等欲得闻过去诸佛神智之力乎。姓字名号．寿命长短耶。

    诸比丘对曰。今正是时。唯愿世尊敷演其义。

    佛告诸比丘。汝等善思念之。吾当与汝广演其义。尔时。众多比丘从佛受教。

    世尊告曰。比丘当知。过去九十一劫有佛出世。号毗婆尸如来．至真．等正觉。复次。三十一劫有佛出世。名式诘如来．至真．等正觉。复于彼三十一劫内有佛。名毗舍罗婆如来出世。于此贤劫中有佛出世。名拘屡孙如来。复于贤劫中有佛出世。名拘那含牟尼如来．至真．等正觉。复于贤劫中有佛出世。名曰迦叶。复于贤劫中。我出现世。释迦文如来．至真．等正觉。

    尔时。世尊便说此偈。

    九十一劫中　　有佛毗婆尸
    三十一劫中　　式诘如来出
    复于彼劫中　　毗舍如来现
    今日贤劫中　　四佛复出世
    拘孙那迦叶　　如日照世间
    欲知名字者　　其号悉如是

    毗婆尸如来者出刹利种。式诘如来亦出刹利种。毗舍罗婆如来亦出刹利种。拘屡孙如来出婆罗门种。拘那含牟尼如来出婆罗门种。迦叶如来出婆罗门种。如我今出刹利种。

    尔时。世尊便说此偈。

    前佛有现者　　皆出刹利种
    拘孙至迦叶　　出于婆罗门
    最尊无能及　　我今天人师
    诸根而淡泊　　出于刹利姓

    毗婆尸如来姓瞿昙。式诘如来亦出瞿昙。毗舍罗婆亦出瞿昙。迦叶如来出迦叶姓。拘楼孙．拘那含牟尼亦出迦叶姓。同上而无异。我今如来姓瞿昙。

    尔时。世尊便说此偈。

    如初诸三佛　　出于瞿昙种
    后三至迦叶　　出于迦叶姓
    如我今现在　　天人所奉敬
    诸根而淡泊　　出于瞿昙姓

    比丘当知。毗婆尸如来姓拘邻若。式诘如来亦出拘邻若。毗舍罗婆如来亦出拘邻若。拘屡孙如来出婆罗堕。拘那含牟尼如来亦出婆罗堕。迦叶如来亦出婆罗堕。如我今如来．至真．等正觉出于拘邻若。

    尔时。世尊便说此偈。

    如初诸三佛　　出于拘邻若
    后三至迦叶　　出于婆罗堕
    如我今现在　　天人所奉敬
    诸根而淡泊　　出于拘邻若

    毗婆尸如来坐波罗利华树下而成佛道。式诘如来坐分陀利树下而成佛道。毗舍罗婆如来坐波罗树下而成佛道。拘屡孙如来坐尸利沙树下而成佛道。拘那含牟尼如来坐优头跋罗树下而成佛道。迦叶如来坐尼拘留树下而成道果。如我今日如来坐吉祥树下而成佛道。

    尔时。世尊便说此偈。

    初一成佛道　　波罗利树下
    式坐分陀利　　毗舍坐波罗
    拘孙坐尸利　　拘那跋罗下
    迦叶拘留树　　吉祥我成道
    七佛天中天　　照明于世间
    因缘坐诸树　　各成其道果

    毗婆尸如来弟子有十六万八千之众。式诘如来弟子之众有十六万。毗舍罗婆如来弟子之众十万。拘屡孙如来弟子之众有八万人。拘那含牟尼如来弟子之众有七万人。迦叶如来弟子之众有六万众。如我今日弟子之众。有千二百五十人。皆是阿罗汉。诸漏永尽。无复诸缚。

    尔时。世尊便说此偈。

    百千六万八　　毗婆尸弟子
    百千及六万　　式诘弟子众
    百千比丘众　　毗舍婆弟子
    拘孙八万众　　拘那含七万
    迦叶六万众　　皆是阿罗汉
    我今释迦文　　千二百五十
    皆是真人行　　布现于法教
    遗法余弟子　　其数不可计

    毗婆尸如来侍者。名曰大导师。式诘如来侍者。名曰善觉。毗舍罗婆如来侍者。名曰胜众。拘屡孙如来侍者。名曰吉祥。拘那含牟尼如来侍者。名曰毗罗先。迦叶如来侍者。名曰导师。我今侍者。名曰阿难。

    尔时。世尊便说此偈。

    大导及善觉　　胜众与吉祥
    毗罗先导师　　阿难第七侍
    此人供养圣　　无有不得时
    讽诵又受持　　不失其义理

    毗婆尸如来寿八万四千岁。式诘如来寿七万岁。毗舍罗婆如来寿六万岁。拘屡孙如来寿五万岁。拘那含如来寿四万岁。迦叶如来寿二万岁。如我今日寿极减少。极寿不过百岁。

    尔时。世尊便说斯偈。

    初佛八万四　　次佛七万岁
    毗舍婆六万　　拘留寿五万
    二万二万年　　是拘那含寿
    迦叶寿二万　　唯我寿百年

    如是。诸比丘。如来观知诸佛姓名号字。皆悉分明。种类出处靡不贯练。持戒．智慧．禅定．解脱皆悉了知。

    尔时。阿难白世尊言。如来亦说。过去恒沙诸佛取灭度者。如来亦知。当来恒沙诸佛方当来者。如来亦知。如来何故不记尔许佛所造。今但说七佛本末。

    佛告阿难。皆有因缘本末故。如来说七佛之本末。过去恒沙诸佛。亦说七佛本末。将来弥勒出现世时。亦当记七佛之本末。若师子应如来出时。亦当记七佛之本末。若承柔顺佛出世时。亦当记七佛之本末。若光焰佛出现世时。亦当记七佛之名号。若无垢佛出现世时。亦当记迦叶之本末。若宝光佛出现世时。亦当记释迦文之本末。

    尔时。世尊便说此偈。

    师子柔顺光　　无垢及宝光
    弥勒之次第　　皆当成佛道
    弥勒记式佛　　师子记毗舍
    柔顺记拘孙　　光焰记牟尼
    无垢记迦叶　　皆说曩所缘
    宝光成三佛　　亦当记我号
    过去诸三佛　　及以将来者
    皆当记七佛　　曩所之本末

    由此因缘故。如来记七佛名号耳。

    尔时。阿难白世尊言。此经名何等。当云何奉行。

    佛告阿难。此经名曰记佛名号。当念奉行。

    尔时。阿难及诸比丘闻佛所说。欢喜奉行。


48.十不善品第四十八·第5经

《增一阿含经·48.十不善品第四十八·第5经》

    （五）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。

    是时。师子长者往至舍利弗所。头面礼足。在一面坐。尔时。师子长者白舍利弗言。唯愿尊者当受我请。

    是时。舍利弗默然受请。是时。长者见尊者默然受请。便从坐起。礼足而退。复至大目乾连．离越．大迦叶．阿那律．迦旃延．满愿子．优婆离．须菩提．罗云．均头沙弥．如此上首者请五百人。是时。师子长者即还。办具种种极妙饮食。敷好座具。又白。时到。诸真人罗汉靡所不监。今食具已办。唯愿屈顾。临覆下舍。

    尔时。诸大声闻各着三衣。持钵入城至长者家。时。长者见诸最尊坐已定。手自斟酌。行种种饮食。见诸圣众食已讫。行清净水。人施一白氎。前受咒愿。

    是时。尊者舍利弗与长者说极妙之法。便从坐起而去。还诣静室。

    尔时。罗云至世尊所。头面礼足。在一面坐。尔时。世尊问曰。汝今为从何来。

    罗云报云。师子长者今日来见请。

    佛告之曰。云何。罗云。饮食为妙。为不妙。为细耶。为粗耶。

    罗云报曰。饮食极妙。又且丰多。今此白氎。从彼得之。

    佛告罗云。众僧斯有几人。上坐是谁。

    罗云白佛言。和上舍利弗最为上首。及诸神德弟子有五百人。

    佛告罗云。云何。罗云。彼长者获福为多乎。

    罗云白佛言。唯然。世尊。彼长者得福之报不可称计。施一罗汉其福难限。何况大神妙天人所敬奉。今五百人均是真人。其福有何可量。

    佛告罗云。今施五百罗汉之功德。若从众中僧次。请一沙门。请已。供养。计此众中差人之福。及与五百罗汉之福。百倍．千倍．巨亿万倍．不可以譬喻为比。所以然者。众中所差。其福难限。获甘露灭尽之处。罗云当知。犹如有人自誓说曰。吾要当饮此江河诸水。彼人为堪任不乎。

    罗云白佛言。不也。世尊。所以然者。此阎浮地极为广大。此阎浮地有四大河。一者恒伽。二者新头。三者私陀。四者博叉。一一河者。从有五百。然此人终不能饮水使尽。但劳其功。事终不成也。

    彼人复作是说。我自有方便因缘。可得饮诸水使尽。云何有因缘得饮诸水。尔时。彼人便作是念。我当饮海水。所以然者。一切诸流。皆归投乎海。云何。罗云。彼人能得饮诸水乎。

    罗云白佛言。如此方便可得饮水使尽。所以然者。一切诸流皆归乎海。由此因缘故。彼人得饮水尽。

    佛告之曰。如是。罗云。一切私施犹如彼流。或获福。或不获福。众僧者如彼大海。所以然者。流河决水以入于海。便灭本名。但有大海之名耳。罗云。此亦如是。今此十人皆从众中出。非众不成。云何为十。所谓向须陀洹．得须陀洹．向斯陀含．得斯陀含．向阿那含．得阿那含．向阿罗汉．得阿罗汉．辟支佛．佛。是谓十人皆由众中。非独自立。罗云。当以此方便。知其众中差者。其福不可限量。是故。罗云。善男子．善女人欲求其福不可称计。当供养圣众。罗云当知。犹如有人以酥投水凝。不得广普。若以油投水。则遍满其上。是故。罗云。当念供养圣众比丘僧。如是。罗云。当作是学。

    尔时。师子长者闻如来叹说施众之福。不叹说余福。尔时。长者以余时。往至世尊所。头面礼足。在一面坐。尔时。师子长者白世尊言。适闻如来而叹说施众之福。不叹别请人之福。自今已后常当供养圣众。

    佛告之曰。我不作尔说。当供养圣众。不供养余人。今施畜生犹获其福。何况余人。但我所说者福有多少。所以然者。如来圣众可敬．可贵。是世间无上福田。今此众中有四向．四得及声闻乘．辟支佛乘．佛乘。其有善男子．善女人欲得三乘之道者。当从众中求之。所以然者。三乘之道皆出乎众。长者。我观此因缘义。故而说此语耳。亦不教人应施圣众。不应施余人。

    尔时。长者白世尊言。如是。如尊教敕。自今已后。若作福业。尽当供养圣众。不选择人施。

    尔时。世尊与彼长者说微妙之法。令发欢悦之心。长者闻法已。即从座起。头面礼足。便退而去。

    尔时。师子长者意欲施立福业。

    尔时。诸天来告之曰。此是向须陀洹之人。此是得须陀洹。施此得福多。施此得福少。

    尔时。天人即叹颂曰。

    如来叹择施　　与此诸德士
    施此获福多　　如良田生苗

    尔时。师子长者默然不对。尔时。天人复语长者。此是持戒人。此是犯戒人。此向须陀洹人。此是得须陀洹人。此向斯陀含人。此是得斯陀含人。此向阿那含。此得阿那含。此向阿罗汉。此得阿罗汉。此是声闻乘。此是辟支佛乘。此是佛乘。施此得福少。施此得福多。

    尔时。师子长者默然不对。何以故尔。但忆如来教诫。不选择而施。

    尔时。师子长者复以余时。至世尊所。头面礼足。在一面坐。我自忆念请圣众饭之。有天来告我言。此是持戒。此是犯戒。此人向须陀洹。此人得须陀洹。乃至三乘皆悉分别。又说此偈。

    如来叹择施　　与此诸德士
    施此获福多　　如良田生苗

    时我复作是念。如来教诫不可违戾。岂当生心选择施乎。终无是非之心．高下之意也。时我复作是念。我当尽施一切众生之类。汝自持戒受福无穷。若使犯戒自受其殃。但愍众生。非食不济命。

    佛告长者。善哉。善哉。长者。行过弘誓。菩萨所施心恒平等。长者当知。若菩萨惠施之日。诸天来告之。族姓子当知。此是持戒人。此是犯戒人。施此得福多。施此得福少。尔时。菩萨终无此心。此应施。此不应施。然菩萨执意而无是非。亦不言此持戒。亦不言此犯戒。是故。长者。当念平等惠施。长夜之中获福无量。

    是时。师子长者忆如来教诫。熟视世尊。意不移动。即于座上。得法眼净。是时。师子长者即从座起。头面礼足。便退而去。

    尔时。长者去未久。佛告诸比丘曰。此师子长者忆平等施故。又视如来从头至足。即于座上得法眼净。尔时。世尊告诸比丘。我优婆塞中第一弟子平等施者。所谓师子长者是。

    尔时。诸比丘闻佛所说。欢喜奉行。


48.十不善品第四十八·第6经

《增一阿含经·48.十不善品第四十八·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。尊者舍利弗在耆阇崛山中屏猥之处。补纳故衣。尔时。有十千梵迦夷天从梵天没。来至舍利弗所。头面礼足。各围绕侍焉。又以此偈而叹颂曰。

    归命人中上　　归命人中尊
    我等今不得　　为依何等禅

    是时。十千梵迦夷天说此语已。舍利弗默然可之。尔时。诸天以见舍利弗默然可已。即礼足退去。诸天去未远。舍利弗即入金刚三昧。

    是时有二鬼。一名伽罗。二名优婆伽罗。毗沙门天王使遣至毗留勒天王所。欲论人．天之事。是时。二鬼从彼虚空而过。遥见舍利弗结跏趺坐。系念在前。意寂然定。伽罗鬼谓彼鬼言。我今堪任以拳打此沙门头。

    优波伽罗鬼语第二鬼曰。汝勿兴此意打沙门头。所以然者。此沙门极有神德。有大威力。此尊名舍利弗。世尊弟子中聪明高才无复过是。智慧弟子中最为第一。备于长夜。受苦无量。

    是时。彼鬼再三曰。我能堪任打此沙门头。

    优波伽罗鬼报曰。汝今不随我语者。汝便住此。吾欲舍汝去此。

    恶鬼曰。汝畏此沙门乎。

    优波伽罗鬼曰。我实畏之。设汝以手打此沙门者。此地当分为二分。正尔。当暴风疾雨。地亦振动。诸天惊动。地已振动。四天王亦当惊怖。四天王已知于我等。不安其所。

    是时恶鬼曰。我今堪任辱此沙门。善鬼闻已。便舍而去。

    时。彼恶鬼即以手打舍利弗头。是时。天地大动。四面有暴风疾雨。寻时来至。地即分为二分。此恶鬼即以全身堕地狱中。尔时。尊者舍利弗即从三昧起。整衣服。下耆阇崛山。往诣竹园至世尊所。头面礼足。在一面坐。

    尔时。佛告舍利弗曰。汝今身体无有疾病乎。

    舍利弗言。体素无患。唯苦头痛。

    世尊告曰。伽罗鬼以手打汝头。若当彼鬼以手打须弥山者。即时须弥山便为二分。所以然者。彼鬼有大力故。今此鬼受其罪报故。全身入阿鼻地狱中。

    尔时。世尊告诸比丘。甚奇。甚特。金刚三昧力乃至于斯。由此三昧力故无所伤害。正使须弥山打其头者。终不能动其毫毛。所以然者。比丘听之。于此贤劫中有佛。名拘屡孙如来．至真．等正觉。彼佛有二大声闻。一名等寿。二名大智。比丘等寿。神足第一。比丘大智。智慧第一。如我今日舍利弗智慧第一。目乾连神足第一。尔时。等寿．大智二比丘。俱得金刚三昧。当于一时。等寿比丘在闲静之处。入金刚三昧。时。诸牧牛人．牧羊人．取薪草人。见此比丘坐禅。各各自相谓言。此沙门今日以取无常。是时。牧牛人及取薪人集诸草木。积比丘身上。以火烧已。而舍之去。

    是时。等寿比丘即从三昧起。正衣服。便退而去。是时。比丘即以其日。着衣持钵。入村乞食。时。诸取薪草人见此比丘村中乞食。各各自相谓言。此比丘昨日以取命终。我等以火焚烧。今日复还活。今当立字。字曰还活。若有比丘得金刚三昧者。火所不烧。刀斫不入。水所不漂。不为他所中伤。如是。比丘。金刚三昧威德如是。今舍利弗得此三昧。舍利弗比丘多游二处。空三昧．金刚三昧。是故。诸比丘。当求方便。行金刚三昧。如是。比丘。当作是学。

    尔时。世尊告诸比丘。我当教汝。如舍利弗比丘。比丘智慧．大智．分别广智．无边智．捷疾之智．普游智．利智．甚深智．断智．少欲知足．闲静勇猛．念不分散．戒成就．三昧成就．智慧．解脱见慧成就．柔和无争．去恶辩了．忍诸言语．叹说离恶．常念去离．愍念生萠．然炽正法．与人说法无有厌足。

    尔时。世尊便说此偈。

    十千诸天人　　尽是梵迦夷
    自归舍利弗　　于灵鹫山顶
    归命人中上　　归命人中尊
    我今不能知　　为依何等禅
    如是弟子花　　庄严佛道树
    如天昼度园　　快乐无有比

    弟子华者。即是舍利弗比丘是。所以然者。此人则能庄严佛树。道树者。即如来是也。如来能覆盖一切众生。是故。比丘。当念勤加勇猛精进。如舍利弗比丘。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


49.放牛品第四十九·第1经

《增一阿含经·49.放牛品第四十九·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若放牛儿成就十一法。牛群终不长益。亦复不能将护其牛。云何为十一。于是。放牛人亦不别其色。不解其相。应摩刷而不摩刷。不覆护疮痍。不随时放烟。不知良田茂草处。不知安隐之处。亦复不知渡牛处所。不知时宜。若撀牛时不留遗余尽取撀之。是时诸大牛可任用者不随时将护。是谓。比丘。若牧牛人成就此十一法。终不能长养其牛。将护其身。

    今此众中比丘亦复如是。终不能有所长益。云何为十一。于是。比丘不别其色。不晓其相。应摩刷而不摩刷。不覆护疮痍。不随时放烟。不知良田茂草处。不知渡处。亦复不知安隐之处。不知时宜。食不知留遗余。诸长老比丘亦不敬待。

    云何比丘不知色。于是。比丘有四大及四大所造色。皆悉不知。如是比丘不别其色。

    云何比丘不别其相。于是。比丘不知行愚。亦不知行智。如实而不知。如是比丘不别其相。

    云何比丘应摩刷而不摩刷。于是。比丘若眼见色便起色想。有诸乱念。又且不守护眼根。以不善摄念。造众殃衅。不守护眼根。如是。比丘若耳闻声。鼻嗅香。舌知味。身知细滑。意知法。起诸乱想。亦不守护意根。不改其行。如是比丘应摩刷而不摩刷。

    云何比丘不覆护疮。于是。比丘起欲想而不舍离。亦不除去其念。若起瞋想．杀害想。起诸恶不善想。终不舍之。如是比丘不覆护疮。

    云何比丘不随时起烟。于是。比丘所讽诵法。不随时向人说。如是比丘不随时放烟。

    云何比丘不知良田茂草。于是。比丘不知四意止。如实而不知。如是比丘不知良田茂草处。

    云何比丘不知渡处。于是。比丘不别贤圣八品道。如是比丘不知渡处。

    云何比丘不知所爱。于是。比丘于十二部。契经．祇夜．授决．偈．因缘．本末．方等．譬喻．生经．说．广普．未曾有法。如是比丘不知所爱。

    云何比丘不知时宜。于是。比丘便往轻贱家．博戏家。如是比丘不知时宜。

    云何比丘不留遗余。于是。比丘有信梵志．优婆塞往而请之。然诸比丘贪着饮食不知止足。如是比丘不留遗余。

    云何比丘不敬长老诸高德比丘。于是。比丘不起恭敬之心向诸有德人。如是比丘多有所犯。是谓比丘不敬长老。若有比丘成就十一法。终不能于此法中多所饶益。

    若复牧牛人成就十一法者。能拥护其牛。终不失时。有所饶益。云何为十一。于是。牧牛人知其色。别其相。应摩刷而摩刷。覆护疮痍。随时而起烟。知良田茂草处。知渡要处。爱其牛。分别时宜。亦知性行。若撀牛时知留遗余。亦复知随时将护可任用者。如是牧牛人将护牛。如是。比丘。若牧牛人成就此十一法。不失时节者。终不可沮坏。

    如是。比丘若成就十一法者。于此现法中多所饶益。云何十一法。于是。比丘知色。知相。知摩刷。知覆护疮。知起烟。知良田茂草处。知所爱。知择道行。知渡处。知食止足。知敬奉长老比丘。随时礼拜。

    云何比丘而知色。于是。比丘知四大色。亦知四大所造色。是谓比丘知色。

    云何比丘知相。于是。比丘知愚相。知智相。如实而知之。如是比丘知相。

    云何比丘知摩刷。于是。比丘若欲想起。念知舍离。亦不殷勤。永无欲想。若恚想．害想。及诸恶不善想起。念知舍离。亦不殷勤。永无恚想。如是比丘为知摩刷。

    云何比丘知覆护疮。于是。比丘若眼见色不起色想。亦不染着而净眼根。除去愁忧恶不善法。心不贪乐。于中而护眼根。如是。比丘若耳闻声。鼻嗅香。舌知味。身知细滑。意知法。不起识想。亦不染着而净意根。如是比丘知覆护疮。

    云何比丘知起烟。于是。比丘所从闻法广与人说。如是比丘为知起烟。

    云何比丘知良田茂草处。于是。比丘贤圣八品道如实知之。是谓比丘知良田茂草处。

    云何比丘知所爱。于是。比丘若闻如来所说法宝。心便爱乐。如是比丘为知所爱。

    云何比丘择道行。于是。比丘于十二部经择而行之。所谓契经．祇夜．授决．偈．因缘．本末．方等．譬喻．生经．说．广普．未曾有法。如是比丘知择道行。

    云何比丘知渡处。于是。比丘知四意止。是谓比丘知渡处。

    云何比丘知食止足。于是。比丘有信梵志．优婆塞来请者。不贪饮食。能自止足。如是比丘为知止足。

    云何比丘随时恭奉长老比丘。于是。比丘恒以身．口．意善行。向诸长老比丘。如是比丘随时恭奉长老比丘。如是。若成就十一法者。于现法中多所饶益。

    尔时。世尊便说此偈。

    牧牛不放逸　　其主获其福
    六牛六年中　　展转六十牛
    比丘戒成就　　于禅得自在
    六根而寂然　　六年成六通

    如是。比丘。若有人能离此恶法。成后十一法者。于现法中多所饶益。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


49.放牛品第四十九·第2经

《增一阿含经·49.放牛品第四十九·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘成就十一法者。必能有所成长。云何为十一。于是。比丘。戒成就。三昧成就。智慧成就。解脱成就。解脱见慧成就。诸根寂静。饮食知止足。恒修行共法。亦知其方便。分别其义。不着利养。如是。比丘。若成就此十一法者。堪任长养。所以然者。一切诸行正有十一法。

    尔时。阿难白世尊言。何以故。正有十一法无有出者。云何为十一。

    所谓阿练若。乞食。一处坐。一时食。正中食。不择家食。守三衣。坐树下。露坐闲静之处。着补纳衣。若在冢间。是谓。比丘。有人成就此十一法。便能有所至。我今复重告汝。若有人十一年中学此法。即于现身成阿那含。转身便成阿罗汉。诸比丘。且舍十一年。若九．八．七．六．五．四．三．二．一年学此法者。便成二果。若阿那含．若阿罗汉。且舍十二月。若能一月之中修行其法。彼比丘必成二果。若阿那含．若阿罗汉。所以然者。十二因缘皆出十一法中。所谓生．老．病．死．愁．忧．苦．恼。

    我今教诸比丘。当如迦叶比丘之比。设有人行谦苦之法。此行难及。所以然者。迦叶比丘成就此十一法。当知过去多萨阿竭成等正觉。亦成就此十一苦法。今迦叶比丘。皆愍念一切众生。若供养过去诸声闻。后身方当乃得受报。设供养迦叶者。现身便受其报。设我不成无上等正觉。后当由迦叶成等正觉。由此因缘故。迦叶比丘胜过去诸声闻。其能如迦叶比丘者。此则上行。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


49.放牛品第四十九·第3经

《增一阿含经·49.放牛品第四十九·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。佛与无数众生。前后围绕而为说法。尔时。舍利弗将众多比丘而经行。大目乾连及大迦叶．阿那律．离越．迦旃延．满愿子。优波离．须菩提．罗云．阿难比丘。各各将众多比丘自相娱乐。提婆达兜亦复将众多比丘而自经行。

    尔时。世尊见诸神足弟子。各将其众而自经行。尔时。世尊告诸比丘。人根情性各各相似。善者与善共并。恶者与恶共并。犹如乳与乳相应。酥与酥相应。粪与屎溺各自相应。此亦如是。众生根源所行法则各自相应。善者与善相应。恶者与恶相应。汝等颇见舍利弗比丘将诸比丘经行乎。

    诸比丘白佛言。唯然。见之。

    佛告比丘。如此诸人皆智慧之士。

    又告比丘。汝等颇见目连比丘将诸比丘经行乎。

    诸比丘白佛言。唯然。见之。

    佛告之曰。此诸比丘皆是神足之士。

    又问。汝等见迦叶将诸比丘而经行乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸上士皆是十二头陀行法之人也。

    又问。汝等见阿那律比丘不乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸贤士皆天眼第一。

    又问。颇见离越比丘不乎。

    诸比丘对曰。唯然。见之。

    佛告比丘。此诸人皆是入定之士。

    又问。汝等颇见迦旃延比丘不乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸上士皆是分别义理之人。

    又问。汝等颇见满愿子比丘不乎。

    诸比丘对曰。唯然。见之。

    佛告比丘。此诸贤士皆是说法之人。

    又问。汝等颇见优波离将诸比丘而经行乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸人皆是持禁律之人。

    又问。汝等颇见须菩提比丘不乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸上人皆是解空第一。

    又问。汝等颇见罗云比丘不乎。

    诸比丘白佛言。唯然。见之。

    佛告之曰。此诸贤士皆是戒具足士。

    又问。汝等颇见阿难比丘不乎。

    诸比丘白佛言。唯然。见之。

    佛告比丘。此诸贤士皆是多闻第一。所受不忘。

    又问。汝等颇见提婆达兜比丘将诸人而经行乎。

    诸比丘对曰。唯然。见之。

    佛告之曰。此诸人为恶之首。无有善本。

    尔时。世尊便说斯颂。

    莫与恶知识　　与愚共从事
    当与善知识　　智者而交通
    若人本无恶　　亲近于恶人
    后必成恶因　　恶名遍天下

    尔时。提婆达兜弟子三十余人。闻世尊说此偈已。便舍提婆达兜来至佛所。头面礼足。求改重罪。又白世尊。我等愚惑不识真伪。舍善知识。近恶知识。唯愿世尊当见原恕。后更不犯。

    佛告比丘。听汝悔过。改往修来。勿复更犯。尔时。提婆达兜弟子承世尊教诫。在闲静之处。思惟妙义。克己行法。所以族姓子。剃除须发。出家学道者。欲修无上梵行。尔时。诸比丘皆得阿罗汉。

    比丘当知。众生根源皆自相类。恶者与恶相从。善者与善相从。过去将来众生根源。亦复如是。以类相从。犹如以净与净相应。不净者与不净相应。是故。比丘。当学与净相应。净。去离不净。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


49.放牛品第四十九·第4经

《增一阿含经·49.放牛品第四十九·第4经》

    （四）

    闻如是。

    一时。佛在拘留沙法行城中。与大比丘众五百人俱。

    尔时。象舍利弗还舍法服。习白衣行。尔时。阿难着衣持钵。入城乞食。渐渐至象舍利弗家。尔时。象舍利弗凭两女人肩上。阿难遥见已。便怀愁忧不欢之想。象舍利弗见阿难已。极怀惭愧。独处而坐。

    尔时。阿难乞食周讫。还出城至世尊所。头面礼足。在一面坐。尔时。阿难白佛言。向入城乞食。渐渐至象舍利弗家。见扶两妇人肩上。当见之时。甚怀愁忧。

    世尊告曰。汝见已。为生何意。

    阿难白佛言。我念象舍利弗精进多闻。性行柔和。长与诸梵行之人说法无厌足。云何如今还舍法服。习白衣行。时我见已。甚怀愁忧。然此象舍利弗有大神力。威德无量。自念我昔曾见与释提桓因共论。云何今日习欲为恶。

    世尊告曰。如是。阿难。如汝所言。但非阿罗汉。夫阿罗汉者。终不还舍法服。习白衣行。但今。阿难。勿怀愁悒。象舍利弗却后七日。当来至此间。尽有漏成无漏行。然此象舍利弗。宿行所牵。故致此耳。今行具满。当尽有漏。

    尔时。象舍利弗却后七日。至世尊所。头面礼足。在一面坐。须臾。退坐白佛言。唯然。世尊。听在末行。修沙门行。尔时。象舍利弗比丘即得作沙门。寻于坐上得阿罗汉。

    尔时。象舍利弗着衣持钵。入城乞食。时。有梵志便生斯念。此诸释种子。无处不有。无处不遍。又遏绝我等所行咒术。吾今当向城中人民说此沙门瑕愆。尔时。此梵志语城中人民曰。汝等诸人颇见象舍利弗乎。昔日自称言是阿罗汉。中还舍法服。习白衣行。与五欲相娱乐。今复更作沙门。家家乞食。佯现贞廉。观诸妇人。兴欲情想。还至园中。思惟女色不去心首。亦如乏驴。不任负驮。寂然卧住。此释种子亦复如是。佯现乞食。观诸女色。思惟挍计。

    尔时。象舍利弗闻此梵志有恶声响。便生此念。此人极为愚痴。兴嫉妒心。见他得利养。起悭嫉心。若己得利养。便怀欢喜。至白衣家主行诽谤。吾今当制令不为恶。无令此人受罪无量。

    尔时。象舍利弗飞在空中。告梵志曰。

    无眼无巧便　　兴意谤梵行
    自造无益事　　久受地狱苦

    尔时。象舍利弗说此偈已。便自退还。还归所在。

    是时。城中人民闻梵志诽谤。又闻象舍利弗说偈。各生斯念。若当如梵志语者。然后现神足难及。又我等见还舍法服。习白衣行。是时。众多人民各各相将至象舍利弗所。头礼足下。在一面坐。尔时。众多人民问象舍利弗曰。颇有阿罗汉还舍法服。习白衣行。

    象舍利弗报曰。无有阿罗汉还舍法服。习白衣行。

    是时。诸人民白象舍利弗言。阿罗汉颇由本缘而犯戒乎。

    象舍利弗报言。以得阿罗汉。终不犯戒。

    诸人民复白言。在学地之人。由本缘故而犯戒乎。

    象舍利弗报言。有。若住学地之人。由本缘故而犯禁戒。

    时。诸人民复言。尊者先以是阿罗汉。复舍法服。习白衣行。于五欲自相娱乐。今复出家学道。本先有神足。今何故乃尔。

    尔时。象舍利弗便说此偈。

    游于世俗禅　　至竟不解脱
    不得灭尽迹　　复习于五欲
    无薪火不燃　　无根枝不生
    石女无有胎　　罗汉不受漏

    尔时。诸人民复问象舍利弗曰。尊先非罗汉乎。

    象舍利弗报曰。我先非罗汉也。诸居士当知。五通与六通。各各差别。今当说十一通。夫五通仙人欲爱已尽。若生上界。复来堕欲界。六通阿罗汉如来弟子者。得漏尽通。即于无余涅槃界而般涅槃。

    时。诸人民复白言。我等观察舍利弗所说。世间无有阿罗汉舍法服。习白衣行。

    时。象舍利弗报曰。如是。如汝所言。无有阿罗汉还舍法服。习白衣行者。有十一法阿罗汉所不习者。云何为十一。漏尽阿罗汉终不舍法服。习白衣行。漏尽阿罗汉终不习不净行。漏尽阿罗汉终不杀生。漏尽阿罗汉终不盗。漏尽阿罗汉食终不留遗余。漏尽阿罗汉终不妄语。漏尽阿罗汉终不群类相佐。漏尽阿罗汉终不吐恶言。漏尽阿罗汉终不有狐疑。漏尽阿罗汉终不恐惧。漏尽阿罗汉终不受余师。又不更受胞胎。是谓。诸贤士。漏尽阿罗汉终不处十一之地。

    尔时。诸人民白象舍利弗言。我等闻尊者所说。观外道异学。如观空瓶而无所有。今察内法如似蜜瓶。靡不甘美。今如来正法亦复如是。今彼梵志受罪无量。

    尔时。象舍利弗飞在虚空。结跏趺坐。便说此偈。

    不解彼此要　　习于外道术
    彼此而斗乱　　智者所不行

    尔时。拘留沙人民白象舍利弗言。所说过多。实为难及。犹盲者得眼。耳聋者得听。今尊者所说亦复如是。无数方便而说法教。我等今日自归如来法及比丘僧。唯愿尊者听为优婆塞。尽形寿不复杀生。

    尔时。象舍利弗与诸人民说微妙之法。令发欢喜之心。各从坐起。礼足而去。

    尔时。尊者阿难闻梵志谤象舍利弗。然无所至。尚不能熟视象舍利弗。况与共论。即往世尊所。以此因缘。具白如来。尔时。世尊告阿难曰。夫论平等阿罗汉。当说象舍利弗是也。所以然者。今象舍利弗已成阿罗汉。昔所传罗汉名者今日已获。世俗五通非真实行。后必还失。六通者是真实行。所以然者。此象舍利弗先有五通。今获六通。汝亦当学及象舍利弗。此是其义。当念奉行。

    尔时。阿难闻佛所说。欢喜奉行。


49.放牛品第四十九·第5经

《增一阿含经·49.放牛品第四十九·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。今当说因缘之法。善思念之。修习其行。

    诸比丘白佛言。唯然。世尊。尔时。诸比丘从佛受教。

    世尊告曰。彼云何名为因缘之法。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘忧．悲．苦．恼．不可称计。如是成此五阴之身。

    彼云何名为无明。所谓不知苦。不知习。不知尽。不知道。此名为无明。

    彼云何名为行。所谓行者有三种。云何为三。所谓身行．口行．意行。是谓为行。

    彼云何名为识。所谓六识身是也。云何为六。所谓眼．耳．鼻．舌．身．意识。是谓为识。

    云何名为名。所谓名者。痛．想．念．更乐．思惟。是为名。

    彼云何为色。所谓四大身及四大身所造色。是谓名为色。色异．名异．故曰名色。

    彼云何六入。内六入。云何为六。所谓眼．耳．鼻．舌．身．意入。是谓六入。

    彼云何名为更乐。所谓六更乐身。云何为六。所谓眼．耳．鼻．舌．身．意更乐。是谓名为更乐。

    彼云何为痛。所谓三痛。云何为三。所谓乐痛．苦痛．不苦不乐痛。是谓名为痛。

    彼云何名为爱。所谓三爱身是也。欲爱．有爱．无有爱。云何为受。所谓四受是。云何为四。所谓欲受．见受．戒受．我受。是谓四受。

    彼云何为有。所谓三有。云何为三。欲有．色有．无色有。是名为有。

    彼云何为生。所谓生者。等具出处。受诸有。得五阴。受诸入。是谓为生。

    彼云何为老。所谓彼彼众生。于此身分。齿落发白。气力劣竭。诸根纯熟。寿命日衰。无复本识。是谓为老。

    云何为死。所谓彼彼众生。展转受形。身体无熅。无常变易。五亲分张。舍五阴身。命根断坏。是谓为死。比丘当知。故名为老．病．死。此名为因缘之法。广分别其义。诸佛如来所应施行起大慈哀。吾今已办。当念在树下露坐。若在冢间。当念坐禅。勿怀恐难。今不精勤。后悔无益。

    尔时。阿难白世尊言。如来与诸比丘说甚深缘本。然我观察无甚深之义。

    世尊告曰。止。止。阿难。勿兴此意。所以然者。十二因缘者极为甚深。非是常人所能明晓。我昔未觉此因缘法时。流浪生死。无有出期。又复。阿难。不但今日汝言因缘不甚深。昔日已来言不甚深也。所以然者。乃昔过去世时。有须焰阿须伦王窃生此念。欲捉日月。出大海水。化身极大。海水齐腰。

    尔时。彼阿须伦王有儿名拘那罗。自白其父。我今欲于海水沐浴。须焰阿须伦报曰。莫乐海水中浴。所以然者。海水极深且广。终不堪任海水中浴。时。拘那罗白言。我今观水齐大王腰。何以故复言甚深。是时。阿须伦王即取儿着大海水中。尔时。阿须伦儿足不至水底。极怀恐怖。尔时。须焰告其子曰。我先敕汝。海水甚深。汝言无苦。唯我能在大海水洗浴。非汝所能欲洗。

    尔时须焰阿须伦者。岂异人乎。莫作是观。所以然者。须焰者即我身是也。尔时阿须伦儿。即汝身是也。尔时海水甚深。汝言无苦。今复言十二因缘甚深之法。汝复言无是甚深。其有众生不解十二缘法。流转生死。无有出期。皆悉迷惑。不识行本。于今世至后世。从后世至今世。永在五恼之中。求出甚难。我初成佛道。思惟十二因缘。降伏魔官属。以除无明而得慧明。诸闇永除。无尘垢。又我。阿难。三转十二说此缘本时。即成觉道。以此方便。知十二缘法极为甚深。非常人所能宣畅。如是。阿难。当念甚深。奉持此十二因缘之法。当念作是学。

    尔时。阿难闻佛所说。欢喜奉行。


49.放牛品第四十九·第6经

《增一阿含经·49.放牛品第四十九·第6经》

    （六）

    闻如是。

    一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

    尔时。罗阅城中有梵志。名曰施罗。备知诸术。外道异学经籍所记。天文．地理靡不贯练。又复教授五百梵志童子。又彼城中有异学之士。名曰翅宁。多有所知。为频毗娑罗王所见爱敬。随时供养给与梵志所须之施。

    尔时。如来名称远布。如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。度人无量。出现世间。是时。翅宁梵志兴此念。如来名号甚为难闻。今我欲往问讯。亲近礼敬。是时。翅宁梵志便往佛所。头面礼足。在一面坐。尔时。梵志白世尊言。沙门瞿昙。为姓何等。

    佛告梵志。吾姓刹利。

    梵志问曰。诸婆罗门各有此论。吾姓最豪。无有出者。或言。姓白。或言。姓黑。婆罗门自称言。梵天所生。今。沙门瞿昙。欲何等论说。

    佛告之曰。梵志当知。其有婚姻嫁娶。便当求豪贵之姓。然我正法之中。无有高下．是非之名姓也。

    梵志复白言。云何。瞿昙。生处清净。然后法得清净。

    佛告梵志。汝用法清净。生处清净为乎。

    梵志又曰。诸婆罗门各兴此论。吾姓最豪。无有出者。或言。姓白。或言。姓黑。婆罗门自称言。梵天所生。

    佛告梵志。若当刹利女适婆罗门家。设生男儿者当从何姓。

    梵志报曰。彼当言婆罗门种。所以然者。由父形故。得有此儿。

    佛告梵志。若复婆罗门女出适刹利家。生男儿者彼当从何姓。

    梵志报曰。彼人当是刹利种。所以然者。由父遗形故。得有此儿。

    佛告梵志。熟自思惟。然后报吾。汝今所说前与后皆不相应。云何。梵志。设驴从马后生驹者。当言是马。为是驴也。

    梵志报曰。如此之类当言驴马。所以然者。由驴遗形故。得此驹也。

    佛告梵志。汝熟思惟。然后报吾。汝今所说前后不相应。汝前所说刹利女出适婆罗门家。若生儿者。便言婆罗门种。今驴逐马生驹者。便言驴马。将不违前语乎。设复。梵志。若马逐驴生驹者。名之云何。

    梵志报曰。当名为马驴。

    佛告之曰。云何。梵志。马驴．驴马岂复有异乎。若复有人言宝一斛。复有人言一斛宝。此二义岂有异乎。

    梵志报曰。此是一义。所以然者。宝一．一宝此义不异也。

    佛告梵志。云何马驴．驴马此非一义乎。

    梵志报言。今。沙门瞿昙。虽有斯言。然婆罗门自称言。吾姓最豪。无有出者。

    佛告梵志。汝先称誉其母。后复叹说其父。若复父亦是婆罗门种。母亦是婆罗门种。后生二儿。彼时其中一儿。多诸技术。无事不览。第二子者了无所知。是时。父母为敬待何者。为当敬待有智者。为当敬待无所知者。

    梵志报曰。其父母应当敬待高德聪明者。不应敬待无有智者。所以然者。今此一子无事不了。无事不闲。正应敬待此子。不应敬待无智之子。

    佛告梵志。若彼二子。一聪明者。便复兴意作杀．盗．淫泆十恶之法。彼一子不聪明者。守护身．口．意行。十善之法一无所犯。彼父母应当敬待何者。

    梵志报曰。彼父母应当敬待行十善之子。彼行不善之人复敬待为。

    佛告梵志。汝先叹其多闻。后叹其戒。云何。梵志。若复有二子。一子父专正。母不专正。一子父不专正。母专正。彼子若母正．父不正者。无事不闲。博知经术。第二子父正．母不正者。既不博学。但持十善。然其父母应敬待何者。为当敬待母净父不净者。为当敬待父净母不净者。

    梵志报曰。应当敬待母净之子。所以然者。由知经书。博诸伎术故。所谓第二子父净母不净。虽复持戒而无智慧。竟何所至。有闻则有戒。

    佛告梵志。汝前叹说父净。不叹说母净。今复叹说母净。不叹说父净。先叹闻德。后叹禁戒。复叹说戒。后方说闻。云何。梵志。若彼二梵志子。其中一子多闻博学。兼持十善。其第二子既有智慧。兼行十恶。彼父母应当敬待何者。

    梵志报曰。应当敬父净．母不净之子。所以然者。由其博览诸经。晓诸技术。由父净生得此子。兼行十善。无所触犯。一切具足诸德本故。

    佛告之曰。汝本说其姓。后说其闻。不说其姓。后复说戒。不说闻。后复说其闻。不说其戒。汝今叹说父母闻．戒。岂不违前言乎。

    梵志白佛言。沙门瞿昙虽有斯言。然婆罗门自称言。我姓最豪贵。无有出者。

    世尊告曰。诸有嫁娶之处则论姓。然我法中无有此义。汝颇闻边国远邦及余边地人乎。

    梵志报曰。唯然。闻之。有此诸人。

    世尊告曰。彼土人民有二种之姓。云何为二。一者人。二者奴。此二姓亦复不定。

    又问。云何不定。

    世尊告曰。或作人。后作奴。或作奴。后作人。然众生之类。尽同一类而无若干。若复。梵志。天地败毁。世间皆空。是时。山河石壁草木之徒。皆悉烧尽。人亦命终。若天地还欲成时。未有日月年岁之限。尔时。光音天来至此间。是时。光音天福德稍尽。无复精光。展转相视。兴起欲想。欲意偏多者便成女人。欲意少者成男子。展转交接。便成胞胎。由此因缘。故最初有人。转生四姓。流布天下。当以此方便。知人民尽出于刹利种。

    尔时。梵志白世尊言。止。瞿昙。如偻者得申。盲者得眼目。冥者得见明。沙门瞿昙亦复如是。无数方便与我说法。我今自归沙门瞿昙。唯愿与我说法。听为优婆塞。

    尔时。梵志复白世尊。唯愿如来当受我请。将诸比丘众当至我家。

    尔时。世尊默然受请。是时。梵志见佛默然受请。即从坐起。头面礼足。便退而去。还至家中。办具饮食。敷诸坐具。香汁洒地。普自吐言。如来当于此坐。

    尔时。施罗梵志将五百弟子。至翅宁梵志家。遥见彼家敷好坐具。见已。问翅宁梵志。汝今欲与男女嫁娶。为欲请摩竭国频毗娑罗王乎。

    翅宁梵志报曰。我亦不请频毗娑罗王。亦无嫁娶之事。我今欲施设大福业。

    施罗梵志问曰。愿闻其意。欲施何福业。

    尔时。翅宁梵志报施罗梵志曰。当知。有释种子出家学道。成无上至真．等正觉。我今请佛及比丘僧。是故办具种种坐具耳。

    是时。施罗梵志语翅宁梵志。汝今言佛乎。

    报曰。吾今言佛。

    又问。甚奇。甚特。今乃闻佛音响。如来竟为所在。吾欲见之。

    翅宁报曰。今在罗阅城外竹园中住。将五百弟子自相娱乐。欲往见者。宜知是时。

    此梵志即将五百弟子。往至佛所。到已。共相问讯。在一面坐。尔时。施罗梵志便生此念。沙门瞿昙为端正。身作黄金色。我等经籍亦有斯言。如来出世之时。实不可遇。犹如优昙钵花时时乃现。若成就三十二相．八十种好。当趣二处。若在家者当作转轮圣王。七宝具足。若出家学道者。必成无上道。为三界世祐。我今欲观佛三十二相。尔时。梵志唯见三十相。而不睹二相。起狐疑犹豫。不见广长舌．阴马藏。

    尔时。施罗梵志即以偈问曰。

    吾闻三十二　　大人之相好
    今不见二相　　竟为在何所
    贞洁阴马藏　　其相甚难喻
    颇有广长舌　　舐耳覆面不
    愿出广长舌　　使我无狐疑
    又使我见之　　永无疑结网

放牛品第四十九今分品（第47卷）

    尔时。世尊即吐舌。左右舐耳。还复缩之。尔时。世尊即入三昧。使彼梵志见阴马藏。

    时。梵志见佛三十二相．八十种好。欢喜踊跃。不能自胜。尔时。施罗梵志白佛言。我今婆罗门。沙门刹利种。然沙门．婆罗门皆同一道。求一解脱。唯沙门听我等有得同一道乎。

    佛告梵志。汝有此见。

    梵志报曰。我有斯见。

    佛告梵志。汝当兴意向一解脱。所谓正见是也。

    梵志白佛言。正见即是一解脱。复更有解脱乎。

    世尊告曰。梵志。更有解脱得涅槃界。其事有八。所谓正见．正治．正语．正业．正命．正方便．正念．正定。是谓梵志八种之道。得至涅槃。

    尔时。梵志白佛言。颇有此众生知此八种道乎。

    世尊告曰。非一百千。梵志当知。无数百千众生知此八种之道。

    梵志白佛言。颇复有此众生不解此八种之道乎。

    世尊告曰。有此众生其不解者。非一人也。

    梵志白佛言。颇复有众生不得此法乎。

    佛告之曰。有此众生不得道。如此之人十一种。云何为十一。所谓奸伪．恶语．难谏．无反复．好憎性．害父母．杀阿罗汉．断善根善事．反为恶．计有我．起恶念向如来。是谓梵志十一之人不能得此八种之道。

    当说此八种道时。时彼梵志诸尘垢尽。得法眼净。

    尔时。施罗梵志告五百弟子曰。汝等各所好者。各自诵习。吾欲于如来所。善修梵行。

    诸弟子白曰。我等亦复欲出家学道。

    尔时。梵志及五百弟子各各长跪。白世尊言。唯愿世尊听出家学道。

    佛告诸梵志。善来。比丘。于如来所善修梵行。渐尽苦原。

    如来说此语时。五百梵志即成沙门。尔时。世尊渐与五百说微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。出要为乐。如诸佛世尊常所说法。苦．习．尽．道。尔时。世尊广与诸人说之。时五百人诸漏永尽。得上人法。

    尔时。翅宁梵志又白。时到。唯愿屈神。

    尔时。世尊告施罗等五百比丘。汝等各着衣持钵。

    千比丘围绕。至城中梵志所。就座而坐。尔时。翅宁梵志见五百婆罗门皆作沙门。即语之曰。善哉。诸人。趣道之要。莫复是过。

    尔时。施罗比丘为翅宁说此偈曰。

    此外更无法　　能胜此要者
    如此之比像　　善者无过是

    尔时。翅宁梵志白世尊言。唯愿世尊小留神待时。正尔。更办饮食。

    世尊告曰。所办饮食。但时贡之。勿惧不足。

    是时。翅宁梵志欢喜无量。躬自行食。供养佛及比丘僧。尔时。世尊饭食已讫。除去食器。以若干种华。散佛．比丘僧上。前白佛言。唯愿世尊。男女大小尽求作优婆塞。

    尔时。梵志妇怀妊。妇人白佛言。我有娠。亦不知是男。是女耶。亦复自归如来。听为优婆夷。

    尔时。如来与诸大众说微妙之法。即于座上而说此偈。

    快哉斯福报　　所愿必得果
    渐至安隐处　　永无忧厄患
    死得生天上　　设使诸魔天
    亦复不能使　　为福者堕罪
    彼亦求方便　　贤圣之智慧
    当尽于苦本　　长离去八难

    尔时。世尊说此偈已。便从坐起而去。

    尔时。翅宁梵志闻佛所说。欢喜奉行。


49.放牛品第四十九·第7经

《增一阿含经·49.放牛品第四十九·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我恒一坐而食。身体轻便。气力强盛。汝等比丘。亦当一食。身体轻便。气力强盛。得修梵行。

    尔时。跋提婆罗白世尊言。我不堪任而一食。所以然者。气力弱劣。

    佛告之曰。若汝至檀越家。一分食之。一分持还家。

    跋提婆罗白佛言。我亦不堪行此法。

    世尊告曰。听汝坏斋。通日而食。

    跋提婆罗白佛言。我亦不堪任施行此法。尔时。世尊默然不报。

    尔时。迦留陀夷向暮日入。着衣持钵。入城乞食。尔时极为闇冥。时优陀夷渐渐至长者家。又彼长者妇怀妊。闻沙门在外乞食。即自持饭出惠施之。然优陀夷颜色极黑。又彼时天欲降雨。处处抴电。尔时。长者妇出门见沙门颜色极黑。即时惊怖乃呼。是鬼。自便称唤。咄哉。见鬼。即时伤胎儿。寻命终。是时。迦留陀夷寻还精舍。愁忧不欢。坐自思惟。悔无所及。

    尔时。舍卫城中有如此之恶声。沙门释种子咒堕他子。其中男女各相谓言。今诸沙门。行无节度。食不知时。如在家白衣。有何等异。

    尔时。众多比丘闻诸人民各论此理。沙门释种子不知节度。行来无忌。其中。持戒比丘戒完具者。亦自怨责。实非我等之宜。食无禁限。行无时节。实是我等之非也。各共相将至佛所。头面礼足。以此因缘。具白世尊。

    尔时。佛告一比丘。汝往唤迦留陀夷使来。

    是时。彼比丘受佛教已。即往唤优陀夷。时优陀夷闻佛见呼。即来至世尊所。头面礼足。在一面坐。尔时。世尊问优陀夷曰。汝审昨日暮入城乞食。至长者家。使长者妇胎堕乎。

    优陀夷白佛言。唯然。世尊。

    佛告优陀夷。汝何故不别时节。又复欲雨而入城乞食。此非汝宜。然是族姓子出家学道而贪着于食。

    尔时。优陀夷即从坐起。白世尊言。自今之后。不敢复犯。唯愿世尊听受忏悔。

    尔时。世尊告阿难曰。速打犍椎。集诸比丘在普会讲堂。

    阿难受佛教已。即集诸比丘集在讲堂。前白佛言。诸比丘已集。世尊。宜知是时。

    尔时。世尊即往讲堂。在中央坐。告诸比丘。过去久远诸佛世尊皆一坐而食。诸声闻等亦一坐而食。正使将来诸佛及弟子众。亦当一坐而食。所以然者。此是行道之要法。应当一坐而食。若能一坐而食。身体轻便。心得开解。心已得解。得诸善根。已得善根。便得三昧。已得三昧。如实而知之。云何如实而知之。所谓苦谛如实而知之。苦习谛如实而知之。苦尽谛如实而知之。苦出要谛如实而知之。汝等族姓子已出家学道。舍世八业。而不知时节。如彼贪欲之人有何差别。梵志别有梵志之法。外道别有外道之法。

    是时。优波离白世尊言。过去如来．将来诸佛。皆一坐而食。唯愿世尊当与诸比丘限时而食。

    世尊告曰。如来亦有此智。但未犯者。要眼前有罪。乃当制限耳。

    尔时。世尊告诸比丘。我专一坐而食。汝等亦当一坐而食。今汝日中而食。不得过时。汝等亦当学乞食之法。云何比丘学乞食之法。于是。比丘。趣以支命。得亦不喜。不得亦不忧。设得食时。思惟而食。无有贪着之心。但欲使此身趣得存形。除去旧痛。更不造新。使气力充足。如是。比丘。名为乞食。汝等比丘。应当一坐而食。

    云何比丘一坐而食。起则犯食。更不应食。如是。比丘。名为一坐而食。汝等比丘亦当应得食而食之。云何比丘得而食之。于是。比丘。以得食已。更复有为齐此于。以食更得者不应复食。如是。比丘。得食而食之。汝等比丘。亦当应着三衣。应坐树下。坐闲静处。应露坐苦行。应着补纳衣。应在冢间。应着弊恶之衣。所以然者。叹说少欲之人。我今教汝等。当如迦叶比丘。所以然者。迦叶比丘自行头陀十一法。亦复教人行此要法。我今教诫汝等。当如面王比丘。所以然者。面王比丘着弊坏之衣。不着校饰。是谓。比丘。我之教诫。当念修习。如是。比丘。当作是学。

    尔时。跋提波罗及经三月不至世尊所。尔时。阿难临三月初。至跋提婆罗比丘所。而告之曰。今诸众僧皆补纳衣裳。如是如来当人间游行。今不往者后悔无益。

    是时。阿难将跋提婆罗至世尊所。头面礼足。并复白佛言。唯然。世尊。听我忏悔。自今已后。更不犯之。如来制禁戒。然我不受之。唯愿垂恕。如是再三。

    是时。佛告曰。听汝悔过。后莫复犯。所以然者。我自念生死无数。或作驴．骡．骆驼．象．马．猪．羊。以草养此四大形。或在地狱中。以热铁丸啖之。或作饿鬼。恒食脓血。或作人形。食此五谷。或作天形。食自然甘露。无数劫中。形命共竞。初无厌足。优波离当知。如火获薪。初无厌足。如大海水吞流无足。今凡夫之人亦复如是。贪食无厌足。

    尔时。世尊便说此偈。

    生死不断绝　　皆由贪欲故
    怨憎长其恶　　愚者之所习

    是故。跋提婆罗。当念少欲知足。无起贪想。兴诸乱念。如是。优波离。当作是学。

    尔时。跋提婆罗闻如来教诫已。在闲静之处。而自克责。所以族姓子。出家学道者。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实而知。尔时。跋提婆罗即成阿罗汉。尔时。世尊告诸比丘。我弟子中第一声闻多饮食者。所谓吉护比丘是也。

    尔时。诸比丘闻佛所说。欢喜奉行。


49.放牛品第四十九·第8经

《增一阿含经·49.放牛品第四十九·第8经》

    （八）

    闻如是。

    一时。佛在鸯艺村中。与大比丘众五百人俱。

    尔时。世尊告诸比丘。诸人民皆称汝等为沙门。设复问。汝等是沙门乎。汝等亦言。是沙门。吾今告汝。沙门之行．婆罗门之行。汝等当念修习。后必成果。如实不异。所以然者。有二种沙门。有习行沙门。有誓愿沙门。

    彼云何名为习行沙门。于是。比丘行来．进止．视瞻．容貌．着衣．持钵。皆悉如法。不着贪欲．瞋恚．愚痴。但持戒精进。不犯非法。等学诸戒。是谓名为习行沙门。

    彼云何名誓愿沙门。于是。或有比丘威仪．戒律．出入．进止．行步．容貌．视瞻．举动。皆悉如法。尽有漏成无漏。于现法中身得证而自游化。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓名誓愿沙门。是谓。比丘。二种沙门。

    尔时。阿难白世尊言。彼云何名为沙门法行。婆罗门法行。

    佛告阿难。于是。比丘饮食知足。昼夜经行。不失时节。行诸道品。

    云何比丘诸根寂静。于是。比丘若眼见色。不起想着。兴诸乱念。于中眼根而得清净。除诸恶念。不念不善之法。若耳闻声．鼻嗅香．舌知味．身知细滑．意知法。不起想着。兴诸乱念。于意根而得清净。如是。比丘根得清净。

    云何比丘饮食知足。于是。比丘量腹而食。不求肥白。但欲使此身趣存而已。除去故痛。新者不生。得修梵行。犹如男女身生疮痍。随时以膏涂疮。常欲使疮愈故。今此比丘亦复如是。量腹而食。所以以膏膏车者。欲致远故。比丘量腹而食者。欲趣存命故也。如是。比丘饮食知足。

    云何比丘恒知景寤。于是。比丘初夜．后夜恒知景寤。思惟三十七道之法。若昼日经行。除去恶念诸结之想。复于初夜．后夜经行。除去恶结不善之想。复于中夜右胁着地。以脚相累。唯向明之想。复于后夜。出入经行。除去不善之念。如是。比丘知时景寤。如是。阿难。此是沙门要行。

    彼云何名婆罗门要行。于是。比丘苦谛如实知之。苦习．苦尽．苦出要如实而知之。后以解此欲漏心．有漏心．无明漏心而得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。此名为婆罗门要行之法。阿难当知。此名为要行之义也。

    尔时。世尊便说此偈。

    沙门名息心　　诸恶永已尽
    梵志名清净　　除去诸乱想

    是故。阿难。沙门法行．婆罗门法行。当念修行。其有众生行此诸法。然后乃称为沙门。复以何故名为沙门。诸结永息故名为沙门。复以何故名为婆罗门。尽除愚惑之法故名为梵志。亦名为刹利。复以何故名刹利。以其断淫．怒．痴故名为刹利。亦名为沐浴。以何故名为沐浴。以其洗二十一结故名为沐浴。亦名为觉。以何故名为觉。以其觉了愚法．慧法故名为觉。亦名为彼岸。以何等故名为彼岸。以其从此岸至彼岸故名为彼岸。阿难。能行此法者。然后乃名为沙门．婆罗门。此是其义。当念奉行。

    尔时。阿难闻佛所说。欢喜奉行。


49.放牛品第四十九·第9经

《增一阿含经·49.放牛品第四十九·第9经》

    （九）

    闻如是。

    一时。佛在释翅迦毗罗越尼拘留园中。与大比丘众五百人俱。

    尔时。提婆达兜王子往至世尊所。头面礼足。在一面坐。是时。提婆达兜白佛言。唯然。世尊。听我道次得作沙门。

    佛告提婆达兜。汝宜在家分檀惠施。夫为沙门。实为不易。

    是时。提婆达兜复再三白佛言。唯然。世尊。听在末行。

    佛复告曰。汝宜在家。不宜出家修沙门行。

    尔时。提婆达兜便生此念。此沙门怀嫉妒心。我今宜自剃头。善修梵行。何用是沙门为。是时。提婆达兜即自退归。自剃须发。着袈裟。自称言。我是释种子。

    尔时。有一比丘名修罗陀。头陀行乞食。着补纳衣。五通清彻。是时。提婆达兜往至彼比丘所。头面礼足。前言。唯愿尊者当与我说教。使长夜而获安隐。

    是时。修罗陀比丘即与说威仪礼节。思惟此法。舍此就彼。是时。提婆达兜如彼比丘教而不漏失。

    是时。提婆达兜比丘言。唯愿尊者当与我说神足道。我能堪任修行此道。

    尔时。比丘复与说神足之道。汝今当学心意轻重。已知心意轻重。复当分别四大。地．水．火．风之轻重。已得知四大轻重。便当修行自在三昧。已行自在三昧。复当修勇猛三昧。已行勇猛三昧。复当修行心意三昧。已行心意三昧。复当行自戒三昧。已修行自戒三昧。如是不久便当成神足道。

    尔时。提婆达兜受师教已。自知心意轻重。复知四大轻重。尽修诸三昧。无所漏失。尔时不久便成神足之道。如是无数方便作变无量。尔时。提婆达兜名声流布四远。

    是时。提婆达兜以神足力。乃至三十三天。采取种种优钵莲花．拘牟头华。奉上阿阇世太子。又告之曰。此花是三十三天所出。释提桓因遣来奉上太子。

    尔时。王太子见提婆达兜神足如是。便随时供养。给其所须。太子复作是念。提婆达兜神足极为难及。时。提婆达兜复自隐形。作小儿身。在王太子膝上。时。诸婇女各作斯念。此是何人。为是鬼耶。为是天耶。语言未竟。便复化身。还复如故。是时。王太子及诸宫人皆称言。此是提婆达兜。即给与所须。又传此言。提婆达兜名德不可具记。

    尔时。众多比丘闻已。往至世尊所。头面礼足。白佛言。提婆达兜者极大神足。能得衣裳．饮食．床卧具．病瘦医药。

    佛告比丘。汝等勿兴此意。着提婆达兜利养。又莫钦羡彼神足之力。彼人即当以此神足。堕坠三恶道。提婆达兜所获利养。及其神足当复秏尽。所以然者。提婆达兜自当造身．口．意行。

    尔时。复兴此念。沙门瞿昙有神足。我亦有神足。沙门瞿昙有所知。我亦有所知。沙门瞿昙姓贵。我亦姓贵。若沙门瞿昙现一神足。我当现二。沙门现二。我当现四。彼八我十六。彼十六我三十二。随其沙门所现变化。我当转倍。尔时。众多比丘闻提婆达兜有此语。五百余比丘至提婆达兜所。及五百比丘受太子供养。

    时。舍利弗．目乾连自相谓言。我等共到提婆达兜所。听彼说法为何论说。

    即共相将至提婆达兜所。尔时。提婆达兜遥见舍利弗．目乾连来。即告诸比丘。此二人是悉达弟子。甚怀欢悦。到已。共相问讯。在一面坐。

    尔时。诸比丘各兴此念。释迦文佛弟子。今尽来向提婆达兜。尔时。提婆达兜语舍利弗言。汝今堪任与诸比丘说法乎。吾欲小息。又患脊痛。

    是时。提婆达兜以脚相累右胁卧。以其欢喜心故便睡眠。尔时。舍利弗．目乾连见提婆达兜眠。即以神足接诸比丘。飞在空中而去。

    是时。提婆达兜觉寤。不见诸比丘。极怀瞋恚。并吐斯言。吾若不报怨者。终不名为提婆达兜也。此是提婆达兜最初犯五逆恶。提婆达兜适生此念。即时失神足。

    尔时。众多比丘白世尊言。提婆达兜比丘极有神足。乃能坏圣众。

    尔时。世尊告诸比丘。提婆达兜不但今坏圣众。乃过去世时恒坏圣众。所以然者。乃往过去时亦坏圣众。复兴恶念。我要取沙门瞿昙杀之。于三界作佛。独尊无侣。

    是时。提婆达兜语阿阇世王。古昔诸人寿命极长。如今遂短。备王太子一旦命终者。则唐生于世间。何不取父王害之。绍圣王位。我当取如来害之。当得作佛。新王．新佛。不亦快哉。

    尔时。阿阇世王即便差守门人。取父王闭在牢狱。自立为王。治化人民。时。诸群庶各相谓言。此子未生则是怨家之子。因以为名阿阇世王。

    尔时。提婆达兜见阿阇世王检父王已。复兴此念。吾要当取沙门瞿昙害之。尔时。世尊在耆阇崛山一小山侧。尔时。提婆达兜到耆阇崛山。手擎大石长三十肘。广十五肘而掷世尊。是时。山神金毗罗鬼恒住彼山。见提婆达兜抱石打佛。即时申手接着余处。

    尔时。石碎一小片石。着如来足。即时出血。尔时。世尊见已。语提婆达兜曰。汝今复兴意欲害如来。此是第二五逆之罪。

    尔时。提婆达兜复自思惟。我今竟不得害此沙门瞿昙。当更求方便舍而去。至阿阇世所。启白王曰。可饮黑象使醉。使害沙门。所以然者。此象凶暴必能害此沙门瞿昙。若当沙门有一切智者。明日必不来入城乞食。若无一切智者。明日入城乞食。必当为此恶象所害也。

    尔时。阿阇世王即以醇酒饮象使醉。告令国中人民曰。其欲自安惜己命者。明日勿复城中行来。

    尔时。世尊到时。着衣持钵。入罗阅城乞食。国中男女大小四部之众闻阿阇世王以酒饮象。欲害如来。皆共相将至世尊所。头面礼足。白佛言。唯愿世尊莫入罗阅城乞食。何以故。王阿阇世饮象使醉。欲害如来。

    佛告诸优婆塞。夫等正觉终不为他人所害也。

    尔时。世尊虽闻斯言。犹故入城。尔时。恶象遥见世尊来。瞋恚炽盛。奔趣如来。欲得害之。然佛见象来。即说斯偈。

    象莫害于龙　　龙象出现难
    不以害龙故　　得生于善处

    尔时。彼象闻如来说此偈已。即前长跪舐如来足。尔时。彼象即以悔过。心不自宁。即便命终。生三十三天。

    尔时。王阿阇世及提婆达兜见象已死。惨然不悦。提婆达兜语王曰。沙门瞿昙已取象杀。

    王报之曰。此沙门瞿昙有大神力。多诸伎术。乃能咒此龙象杀之。

    时。王阿阇世复作是说。此沙门必威德具足。竟不为恶象所害。

    提婆达兜报言。沙门瞿昙有幻惑之咒。能使外道异学皆悉靡伏。何况畜生之类。

    是时。提婆达兜复作是念。我今观察阿阇世王意欲变悔。尔时。提婆达兜愁忧不乐。出罗阅城。

    尔时。法施比丘尼遥见提婆达兜来。语提婆达兜曰。汝今所造极为过差。今悔犹易。恐后将难。

    时。提婆达兜闻此语已倍复瞋恚。寻报之曰。秃婢。有何过差。今易后难耶。

    法施比丘尼报曰。汝今与恶共。并造众不善之本。

    尔时。提婆达兜炽火洞然。即以手打比丘尼杀。

    尔时。提婆达兜以害真人。往至己房。告诸弟子。汝等当知。我今以兴意向沙门瞿昙。然其义理。不应以罗汉复兴恶意还向罗汉。吾今宜可向彼忏悔。

    是时。提婆达兜以此愁忧不乐。寻得重病。提婆达兜告诸弟子。我无此力。得往见沙门瞿昙。汝等当扶我至沙门所。

    尔时。提婆达兜以毒涂十指爪甲。语诸弟子。汝等舆我到彼沙门所。尔时。诸弟子即舆将至世尊所。

    尔时。阿难遥见提婆达兜远来。即白世尊言。提婆达兜今来必有悔心。欲向如来求改悔过。

    佛告阿难。提婆达兜终不得至世尊所。

    尔时。阿难再三复白佛言。今此提婆达兜已欲来至求其悔过。

    佛告阿难。此恶人终不得至如来所。此人今日命根已熟。

    尔时。提婆达兜来至世尊所。语诸弟子。我今不宜卧见如来。宜当下床乃见耳。

    提婆达兜适下足在地。尔时地中有大火风起生。绕提婆达兜身。尔时。提婆达兜为火所烧。便发悔心于如来所。正欲称南无佛。然不究竟。适得称南无。便入地狱。

    尔时。阿难以见提婆达兜入地狱中。白世尊言。提婆达兜今日以取命终。入地狱中耶。

    佛告之曰。提婆达兜不为灭尽至究竟处。今此提婆达兜兴起恶心向如来身。身坏命终。入阿鼻地狱中。

    尔时。阿难悲泣涕泪。不能自胜。佛告阿难。汝何为悲泣乃尔。

    阿难白佛言。我今欲爱心未尽。未能断欲。故悲泣耳。

    尔时。世尊便说斯偈。

    如人自造行　　还自观察本
    善者受善报　　恶者受其殃
    世人为恶行　　死受地狱苦
    设复为善行　　转身受天禄
    彼自招恶行　　自致入地狱
    此非佛怨苦　　汝今何为悲

    尔时。阿难白世尊言。提婆达兜身坏命终为生何处。

    佛告阿难。今此提婆达兜身坏命终。入阿鼻地狱中。所以然者。由其造五逆恶。故致斯报。

    尔时。阿难复重白佛。如是。世尊。如圣尊教也。己身为恶。现身入地狱。所以我今悲泣涕泪者。由其提婆达兜不惜名号．姓族故。亦复不为父母．尊长。辱诸释种。毁我等门户。然提婆达兜现身入地狱。诚非其宜。所以然者。我等门族出转轮圣王位。然提婆达兜身出于王种。不应现身入地狱中。提婆达兜应当现身尽有漏。成无漏心解脱．慧解脱。于此现身得受证果。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。习真人迹。得阿罗汉。于无余涅槃界而般涅槃。何图持此现身入地狱中。提婆达兜在时有大威神。极有神德。乃能往至三十三天。变化自由。岂得斯人复入地狱乎。不审。世尊。提婆达兜在地狱中。为经历几许年岁。

    佛告阿难。此人在地狱中经历一劫。

    是时。阿难复重白佛言。然劫有两种。有大劫．小劫。此人为应何劫。

    佛告阿难。斯人当经历大劫。所谓大劫者。即贤劫。是尽劫数。行尽命终。还复人身。

    阿难白佛。提婆达兜尽丧人根。遂复成就。所以然者。劫数长远。夫大劫者不过贤劫。

    尔时。阿难倍复悲泣哽噎不乐。复重白佛。提婆达兜从阿鼻地狱出。当生何处。

    佛告阿难。提婆达兜于彼命终。当生四天王上。

    阿难复问。于彼命终当生何处。

    佛告阿难。于彼命终展转当生三十三天．焰天．兜率天．化自在天．他化自在天。

    阿难复问。于彼命终当生何处。

    佛告阿难。于是。提婆达兜从地狱终。生善处天上。经历六十劫中不堕三恶趣。往来天．人。最后受身。当剃除须发。着三法衣。以信坚固。出家学道。成辟支佛。名曰南无。

    尔时。阿难前白佛言。如是。世尊。提婆达兜由其恶报。致地狱罪。为造何德。六十劫经历生死。不受苦恼。后复成辟支佛。号名曰南无。

    佛告阿难。弹指之顷善意。其福难喻。何况提婆达兜博古明今。多所诵习。总持诸法。所闻不忘。计彼提婆达兜昔所怨仇。起杀害心向于如来。复由曩昔缘报故。有喜悦心向于如来。由此因缘报故。六十劫中不坠堕三恶趣。复由提婆达兜最后命终之时。起和悦心。称南无故。后作辟支佛。号名曰南无。

    尔时。阿难即前礼佛。重自陈说。唯然。世尊。如神所教。

    是时。大目乾连前白佛言。我今欲至阿鼻地狱中。与提婆达兜说要行。慰劳庆贺。

    佛告目连。汝宜知之。勿复卒暴。专心正意。无兴乱想。所以然者。极恶行众生难雕．难成。然后乃堕阿鼻地狱中。又彼罪人不解人间音响。言语往来。

    尔时。目连复白佛言。我今所解六十四音。言语开通。我当以此音响。往语彼人。

    佛告目连。汝宜知是时。是时。阿难闻斯语。欢喜踊跃。不能自胜。

    时。大目连前礼佛足。绕佛三匝。即于佛前。犹如力士屈伸臂顷。即往至阿鼻地狱所。尔时。大目连当在阿鼻地狱上虚空中。弹指觉曰。提婆达兜。

    尔时。提婆达兜默然不应。时。诸狱卒语目连曰。汝今为唤何者提婆达兜。

    狱卒复白。此间亦有拘楼孙佛时提婆达兜。拘那含牟尼佛时提婆达兜。迦叶佛时提婆达兜。亦有在家提婆达兜。出家提婆达兜。汝今。比丘。正命何者提婆达兜。

    目连报曰。吾今所命。释迦文佛叔父儿提婆达兜。故欲相见。

    是时。狱卒手执铁叉。或执火焰。烧炙彼身。使令觉寤。尔时。提婆达兜身体火焰炽然。高三十肘。诸狱卒告曰。汝今愚人何为眠寐。

    尔时。提婆达兜众苦所逼。而报之曰。汝等今日何所教敕。

    狱卒复语。汝今仰观空中。

    寻随彼语。仰观虚空。见大目连结跏趺坐。坐宝莲华。如日披云。提婆达兜见已。便说斯偈。

    是谁现天光　　如日披云出
    犹如金山聚　　永无尘秽污

    尔时。目连复以偈报。

    我是释师子　　瞿昙之族末
    是彼次声闻　　名曰大目连

    尔时。提婆达兜语目连曰。尊者目连。何由故屈此间。此间众生造恶无量。难可开化。不作善根。命终之后来生此间。

    目连报曰。我是佛使故来适此。欲相愍念。拔苦无本。

    尔时。提婆达兜闻佛音响。欢喜踊跃。不能自胜。并吐此言。唯愿尊者以时敷演。如来世尊有何言教。更不记说恶趣之无乎。

    目连报曰。提婆达兜。勿怀恐怖。地狱极苦无过斯处。彼释迦文佛如来．至真．等正觉。愍念一切蜎飞蠢动。如母爱子。心无差别。以时演义。终不失叙。亦不违类所演过量。今神口所记。汝本兴起恶念。欲害世尊。复教将余人。使趣无由。由此缘报。入阿鼻地狱中。当经历一劫。终无出期。尽其劫数。行尽命终。当生四天王上。展转当生三十三天．焰天．兜率天．化自在天．他化自在天。六十劫中不趣恶道。周流人．天之间。最后受身。还复人形。剃除须发。着三法衣。以信坚固。出家学道。当成辟支佛。号名曰南无。所以然者。由汝初死临断命时。称南无。故致斯号。今彼如来观此善言南无。故说名号。六十劫中作辟支佛。

    尔时。提婆达兜闻斯语已。欢喜踊跃。善心生焉。复白目连。如来所说言教。必然不疑。愍念群生。所济无量。大慈．大悲。兼化愚惑。设我今日以右胁卧阿鼻地狱中。经历一劫。心意专正。终无劳倦。

    尔时。目连复告提婆达兜曰。汝今云何。苦痛叵有增损乎。

    提婆达兜报曰。我身苦痛遂增无损。今闻如来见授名号。痛犹小损。盖不足言。

    目连问曰。汝今所患苦痛之原。为像何类。

    提婆达兜报曰。以热铁轮轹我身坏。复以铁杵哺咀我形。有黑暴象蹋蹈我身。复有火山来镇我面。昔日袈裟化为铜鍱。极为炽然来着我体。苦痛之原。其状如斯。

    目连报曰。汝颇自知罪过元本。受斯苦恼不乎。吾今一一分别。卿欲闻耶。

    提婆达兜白言。唯然。时说。

    尔时。目连便说此偈。

    汝本最胜所　　坏乱比丘僧
    今以热铁杵　　哺捣汝形体
    然彼之大众　　第一声闻者
    斗乱比丘僧　　今以热轮轹
    汝本教王放　　醇酒饮黑象
    今以群黑象　　蹋蹈汝形体
    汝本以大石　　遥掷如来足
    今以火山报　　烧汝无遗余
    汝本以手拳　　杀彼比丘尼
    今被热铜叶　　卷燋不得申
    行报终不败　　亦复不住空
    是故当劝勉　　离此诸恶元

    汝本提婆达兜所造元本。正谓斯耳。当自专意向佛如来。长夜之中获福无量。

    尔时。提婆达兜复白目连。今寄目连。头面礼世尊足。兴居轻利。游步康强。亦复礼拜尊者阿难。

    尔时。尊者大目乾连放大神足。使阿鼻地狱苦痛休息。尔时。复说斯偈。

    皆称南无佛　　释师最胜者
    彼能施安隐　　除去诸苦恼

    尔时。地狱众生闻目连说此偈已。六万余人行尽罪毕。即彼命终生四天王上。

    尔时。目连即摄神足还至所在。到世尊所。头面礼足。在一面立。尔时。目连白世尊曰。提婆达兜问讯。敬奉无量。兴居轻利。游步康强。亦复问讯阿难。并作是说。如来见记六十劫中成辟支佛。号名曰南无。设我以右胁卧阿鼻地狱中。终不辞劳。

    尔时。世尊告曰。善哉。善哉。目连。多所饶益。多所润及。愍念群盲。天．人得安。使诸如来．声闻渐至灭尽涅槃之处。是故。目连。常当勤加成就三法。所以然者。若当提婆达兜修行善法。身三．口四．意三者。彼人终身不贪利养。亦复不造五逆罪。入阿鼻地狱中。所以然者。夫人贪利养者。亦有恭敬之心向于三宝。亦复不奉持禁戒。不具足身．口．意行。当贪专意身．口．意行。如是。目连。当作是学。

    尔时。目连闻佛所说。欢喜奉行。


49.放牛品第四十九·第10经

《增一阿含经·49.放牛品第四十九·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若有众生修行慈心解脱。广布其义。与人演说。当获此十一果报。云何为十一。卧安。觉安。不见恶梦。天护。人爱。不毒。不兵。水．火．盗贼终不侵抂。若身坏命终。生梵天上。是谓。比丘。能行慈心。获此十一之福。

    尔时。世尊便说斯偈。

    若有行慈心　　亦无放逸行
    诸结渐渐薄　　转见于道迹
    以能行此慈　　当生梵天上
    速疾得灭度　　永至无为处
    不杀无害心　　亦无胜负意
    行慈普一切　　终无怨恨心

    是故。比丘。当求方便。行于慈心。广布其义。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第1经

《增一阿含经·50.礼三宝品第五十·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若善男子．善女人欲礼拜如来神寺者。当行十一法礼如来寺。云何为十一。兴勇猛意。有所堪故。意不错乱。恒一心故。当念专意。诸止观故。诸念永息。入三昧故。意及无量。由智慧故。意难观察。由其形故。意淡然静。由威仪故。意无流驰。以名称故。意无想像。由其色故。梵音难及。由柔软响故。诸比丘。若善男子．善女人欲拜如来寺。当具此十一法礼如来神寺。长夜之中获德无量。如是。比丘。当作是学。

    尔时。比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第2经

《增一阿含经·50.礼三宝品第五十·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若善男子．善女人欲行礼法。当念十一事。然后礼法。云何名为十一。有慢当除慢。夫正法者。于欲而除渴爱想。夫正法者。于欲而除欲。夫正法能断生死渊流。夫行正法获平等法。然此正法断诸恶趣。寻此正法得至善处。夫正法者。能断爱网。行正法者。从有至无。行正法者。明靡不照。夫正法者。至涅槃界。若善男子．善女人欲行礼法。当思惟此十一法。然后便获福无量。长夜之中受福无限。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第3经

《增一阿含经·50.礼三宝品第五十·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若善男子．善女人修礼僧者。当专十一法。然后乃当礼僧。云何为十一。如来众者。正法成就。如来圣众上下和合。如来僧者。法法成就。如来圣众戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。如来圣众能掌护三宝。如来圣众能降伏外道异学。如来圣众是一切众生良友福田。若善男子．善女人欲礼僧者。当思惟此十一法。长夜之中获福无量。如是。比丘。当作是学。

    尔时。诸比丘．天．龙．鬼神．乾沓和．阿须伦．迦留罗．甄陀罗．摩休勒天及人民。闻佛所说。欢喜奉行。


50.礼三宝品第五十·第4经

《增一阿含经·50.礼三宝品第五十·第4经》

    （四）

    闻如是。

    一时。婆伽婆在摩竭国蜜提罗城东大天园中止。与大比丘僧千二百五十人俱。

    尔时。世尊食后起。与阿难共于树园中经行。佛便笑。阿难心念。如来．无所着．等正觉不妄笑。今何以笑。必当有意。我当问之。阿难整衣服。右膝着地。叉手问佛。如来．无所着．等正觉不妄笑。今何以笑。必当有意。愿闻笑意。

    佛语阿难。我当为汝说。过去贤劫初。于此中间有转轮圣王主四天下。名曰大天。长寿无病。端正勇猛。治以正法。不枉人民。有自然七宝。何等为七。一者轮宝。二者象宝。三者马宝。四者珠宝。五者女宝。六者主藏宝。七者典兵宝。

    佛语阿难。此大天王为童子时八万四千岁。作太子时八万四千岁。登圣王位八万四千岁。

    阿难问佛。云何为轮宝。

    佛语阿难。月十五日。月盛满时。王沐浴清净。与婇女上东楼上。东向视。有千辐金轮。轮高七仞为一多罗。多罗者。独挺树。以树为限。高七多罗。纯以紫磨金为轮。王见轮已。心念。此轮好轮。愿得提之耶。念已。轮即就王左手。便举移右手中。王语此轮曰。诸不伏者。为我伏之。非我地者。为我取之。如法。非不如法。语竟。轮还住空。辋东向。毂北向。王敕左右具四种兵。具兵已。即将兵众。逐轮立空。随轮东引。巡行尽东界。暮则王与兵众。宿于轮下。

    东界诸小王皆来朝觐。所贡皆以金钵盛银粟。银钵盛金粟。善来。大王。此东界土地．珍宝．人民尽是王有。愿当停驾住此。我等当禀承天教。大天王答诸小王曰。汝等欲承我教者。各还本国以十善教民。勿行枉横。诫敕已讫。轮即于海上。回转乘云而行。海中自然开道。广一由延。王与四种兵随轮如前巡行南界。南界诸小王亦来朝觐。皆以金钵盛银粟。银钵盛金粟。贡上曰。善来。天王。此南界土地．珍宝．人民尽是王有。愿停驾住此。我等当禀承天命。大天答诸王曰。汝等欲承我命者。各还本土。以十善教民。勿行枉横。诫敕已讫。轮则西回按行西界。西界诸王贡献劝请。如南方比讫。轮复北回巡行北界。北界诸王亦皆朝觐。贡献劝请。尽如前法。周游四日。遍阎浮提四海。还本蜜提罗城。于宫门前虚空中住。高七多罗。辋东向。王便入宫。

    佛语阿难。大天得轮宝如此。

    阿难复问佛。大天得象宝复云何。

    佛语阿难。大天以后十五日。月盛满时。沐浴清净。从诸婇女上东楼上。东向观见空中。有白象王名满呼。乘虚而来。七肢平跱。口有六牙。头上金冠。金为璎珞。以真珠交络其体。左右佩金铃。象有神力。变形自在。大天见之。心自念曰。我得此象可耶。当使有所为。念讫。象便立空中于王前。王即教以五事。王复念曰。当试此象为能以不。至明日日出。王乘此象。须臾之间。周遍四海。还到本处。于宫门东。东向立。阿难。大天所得象宝如此。

    阿难复问佛。大天所得马宝复云何。

    佛语阿难。大天到后十五日。月盛满时。沐浴清净。从诸婇女上西楼上。西向视。见有绀马王。名婆罗含（秦言发乌朱发尾）。乘空而来。行不动身。头上金冠。宝为璎珞。披珠交络。左右垂铃。马有神力。变形自在。大天见之。自念言。得此乘之可也。念讫。至王前。王便乘欲试之。至明日日出。王乘东行。须臾之顷。周遍四海。还至本国。住宫门西。西向而立。阿难。大天所获马宝如此。

    阿难问佛。大天所得珠宝复云何。

    佛语阿难。大天至后十五日。月盛满时。沐浴清净。将诸婇女上东楼上。东向视。见有神珠。珠长一尺六寸。有八楞。作绀琉璃色。乘空而来。高七多罗。大天见之。心念曰。得此珠观之可也。如念获之。王欲试之。至夜半。合四种兵。以珠悬于幢头。出城而游。珠照辟方十二由延。兵众相见。如昼无异。珠光所及。人民惊起。皆言。天明。王即还宫。以幢竖之宫内。内外常明与昼不异。阿难。大天所获珠宝如此。

    阿难问佛。大天所得玉女宝复云何。

    佛语阿难。大天至十五日。月盛满时。沐浴清净。从诸婇女上东楼上。东向视。见有刹帝利女宝。名曼那呵利（秦言夺情）。端正无比。姝妙严净。不长．不短．不粗．不细．不白．不黑。冬则温暖。夏则清凉。身毛孔中出栴檀香。口出忧钵莲花香。亦无女人众恶姿态。情性调和。先意承旨。乘虚而来。迳至王所。阿难。大天所获玉女宝如是。

    阿难问佛。大天所得主藏宝者复云何。

    佛语阿难。大天至十五日。月盛满时。沐浴清净。将诸婇女上北楼上。北向观。见主藏臣。名阿罗咃吱（秦言财幢）。端正姝妙。不长．不短。不肥．不瘦。身黄金色。发绀青色。眼白黑分明。又能视见地伏藏七宝。有主者为护之。无主者取共王用。聪明智慧。善有方谋。乘虚而来。迳诣王前。而谓王曰。自今已往。王快可自乐。勿复忧愁。我当给王宝。不令有乏。王便试藏臣。与之乘船独共入海。王谓藏臣者言。吾欲得金银财宝。藏臣者白王。还至岸边。当给财宝。王曰。吾欲得水中宝。不用岸上者。主藏臣者便从坐起。整衣服。跪右膝。叉手礼水。水中即自然出金顶。大如车毂。须臾满船。王曰。可止。勿复上金。船将欲没。阿难。大天所获典宝臣如此。

    阿难复问佛。大天所得典兵将军者复云何。

    佛语阿难。大天至十五日。月盛满时。沐浴清净。将诸婇女上南楼上。南向视。见南方有大将军比毗那（秦言无畏）。端正姝好。发如真珠色。身犹绿色。不长．不短。不肥．不瘦。眼能彻视。知他人心念。军策变谋。进退知时。乘虚而来。迳诣王所。谓王曰。愿王自恣快乐。莫忧天下。征伐四方。臣自办之。王欲试之。半夜思惟。欲合四种兵。念讫。四兵尽集。王复念。欲使东引。军即东引。王在中央。将军在前。四兵围绕。王念欲往即往。王念欲还即还。阿难。大天所获典兵将军宝如此。佛语阿难。大天所获七宝如此。

    佛语阿难。大天王治天下遂久。便语梳头侍者。名曰劫比。若有白发者。便拔示我。劫比视发遂久。见有一白发。便白王曰。前所敕者。今已白现。王曰。拔来示我。劫比即以金镊拔取白发。置王掌中。王捉白发。便说偈曰。

    我身首上　　生此毁庄
    身使来召　　入道时到

    王心念曰。我已极人五欲。今当出家。下须发。披法服。召太子长生告曰。童子。吾头已有白发出。世间五欲吾已厌之。今欲求天所欲。我今欲剃须发。着法服。出家为道。汝当领国政。立长为太子。好养劫比。使伺白发。白发出者。以国付太子。如我出家。下须发。被法服。王告太子。我今以此圣位。殷勤累汝。当使圣位世世相绍。莫使种断。种断者。便为边地人也。若断善行者。便生无法处。大天王诫敕已。便以国付太子长生。给劫比田业。佛语阿难。大天王于此城。于此园。于此地。下须发。着法服入道。于此处八万四千岁。行四梵行。慈．悲．喜．护。于是寿终得生梵天。大天出家七日后。女宝命终。

    长生登位已。至十五日。月盛满时。将诸婇女上东楼上。东向视。见有玉女端正如前。乘虚而来。长生还服七宝。王长生已领国政。统四天下。长生复语劫比。从今而去。为我梳头时。若见白发。辄来白我。登圣王位。遂经八万四千岁。白发复生。劫比白王。素发已生。王曰。拔来着吾掌中。劫比即以金镊拔置王手中。王执白发。即说偈曰。

    我身首上　　生此毁庄
    身使来召　　入道时到

    王心念曰。我已极人五欲。今当出家。下须发。披法服。即召太子冠结告曰。童子。吾已头白。世间五欲吾已厌之。当求天欲。我今欲出家为道。剃除须发。被着法服。汝当领国政。立长为太子。好养劫比。使伺白发。白发出者。以国付太子。如我出家。下须发。被法服。王告太子。我今以此圣王位。殷勤累汝。当使圣王位。世世相绍。莫使种断。种断者。便为边地人也。若断善行者。便生无法处。长生王诫敕已。即以国付太子冠结。给劫比田业。

    佛语阿难。长生王亦于此城．此园．此地。下须发。着法服入道。于此处八万四千岁。行四梵行。慈．悲．喜．护。于是寿终得生梵天。

    佛语阿难。王长生出家之后七日之中。七宝自然化去。冠结王忧愁不乐。诸臣见王不悦。便问王曰。天王何以不悦。王答诸臣曰。以七宝化去故也。诸臣白王。王勿以为忧。王曰。何得不忧耶。臣等启曰。父王梵行。近在园中。可往咨承。必当诲王致宝之法。王即敕。严驾。诸臣便严驾讫。便白于王。王与群臣乘七宝车。以五物为帜。宝冠．羽盖．剑．扇．宝屐。左右臣从。进诣园所。到则下车。废却五物。步入园门。前至父王所。稽首礼足。却住一面。叉手白言。王所有七宝。今皆化去。父先定坐。闻所启白。仰头答曰。童子。夫圣王法。不恃父之所有也。汝自行法承之。

    王复问曰。转轮圣王以何法化。父便答曰。敬法．重法．念法．养法．长法．炽法．大法。行此七法者。便应圣王治也。可以致宝也。王复问曰。云何敬法。乃至大法也。父答曰。当学给赐贫穷。教民孝养二亲。四时八节以时祭祠。诲以忍辱。除淫．嫉．痴行。此七法者。乃应圣王法也。王即受教。辞退却礼。绕七匝已。便引还归。于是。王辄承父命。奉行七法。宣令远近。祇崇王教。王便开藏。给赐贫穷。侍养孤老。四方之民。莫不奉承。于是。王以十五日。月盛满时。沐浴清净。将诸婇女上东楼上。东向视。见有千辐紫磨金轮。轮高七多罗。去地亦七多罗。乘虚而来。住于空中。

    王心念曰。愿得此轮可乎。轮即下至王左手。复移之于右手。王语此轮。诸不伏者。为我伏之。非我地者。为我取之。如法。非不如法。王便以手捉轮还之虚空。于宫门东。辋东向。毂北向而住空中。轮后次有白象。次有绀马。次有神珠。次有玉女。次有主藏。次有将军。此七宝出。如大天王。比试亦如之。经八万四千岁竟。王赐劫比。并敕太子及付国事。出家入道。皆如前王法。

    佛语阿难。此冠结王于此城园地。下须发。被法服。八万四千岁。修四梵行。慈．悲．喜．护。于是寿尽亦生梵天。

    佛告阿难。大王子孙相绍。乃至八万四千岁转轮圣王位善种不断。最后圣王名荏（晋言不眗音如锦反）。治以正法。为人聪明。审谛不忘。相有三十二。色犹红莲花。好喜布施。供养沙门．婆罗门。侍养孤老。赈给贫穷。于四城门及城中央。置设库藏。金银．杂宝．象．马．车乘．衣服．床褥．病瘦医药．香华．饮食。诸孤独者皆给妻妇。种种惠施随人所欲。王于六斋之日。具敕内外皆持八关。于斯之日。首陀会天当悉来下。受其八戒。帝释．三十三天皆叹其国人民。快哉。善利。乃值斯法王耶。种种惠施。恣民所欲。又能清洁斋戒无阙。天帝释告诸天子。欲得见荏王不。咸言。欲见。可使来至此。释提桓因即敕穷鼻尼（穷鼻尼者晋言极端正也）天女。汝诣蜜提罗城。告荏王曰。卿大得善利也。此间诸天皆叹卿功德巍巍。为吾致问殷勤。此诸天子甚思相见。暂可屈意来至于此。

    穷鼻尼受教便下。如人屈伸臂顷。忽然在王殿前。虚空中立。王侍一婇女。于殿上坐。思念世间。欲使一切皆得安隐。无众苦患。穷鼻尼于空中。弹指觉之。王举头见殿上光明。闻其声曰。我是释提桓因侍者。故遣我诣王。王答曰。不审天帝何所约敕。天女答曰。天帝致意殷勤。此诸天子赞卿功德。预思相见。可暂屈意。王默然许之。天女便还白天帝曰。已达宣命。许当驰诣。天帝即敕侍御严驾七宝飞行马车。下到蜜提罗城。迎于荏王。侍御受教。即驾马车。忽然便下。

    王与群臣会于都坐。车当王前。于空中止。御者告曰。天帝今遣车相迎。诸天子俨然相待。便可上车。勿复顾恋。诸臣大小。闻王当去。佥然不悦。皆起而立。叉手白言。王去之后。臣等何所承命。王答曰。卿等勿忧。吾去之后。施惠．斋戒．养民．治国。如吾在时。我比还不久。王诫敕讫。车即下地。王便上车。侍御问王。当从何道。王曰。此言何谓。侍御答曰。夫行有两道。一者恶道。二者善道。行恶者。从恶道到苦处。修善者。游善道至乐处。王曰。今日行道。善恶皆欲从之。御者闻之。久乃寤曰。甚善。大王。御者便引在两道之中。善恶悉睹。迳诣三十三天。

    天帝及诸天子遥见王来。释提桓因曰。善来。大王。命令共坐。

    佛语阿难。王便就天帝坐。王与帝释貌相．被服．音声一揆。诸天子心中念言。何者帝释。何者为王。又复念曰。人法当眴。而俱不眴。各怀愕然。无以别之。天帝见诸天有疑心。复念言。我当留王使住。然后乃寤耳。帝释谓诸天子。卿等欲使我留王住此不。诸天子曰。实欲使住。天帝谓荏。大王。可住此不。我当供给五欲。因是诸天乃识。

    人王白天帝曰。正尔。便为给赐已。愿诸天子寿命无极。宾主请让。如是至三。帝释谓王。何以不住。王答曰。我当出家修道。今在天上无缘学道。天帝曰。胡为作道。王曰。被父王遗令。若白发生。法当出家。释闻遗令入道。默然不对。王于天上。须臾之间。五欲自恣。方之世间已十二年。

    王将欲别。与诸天子说审谛法。释敕侍御。汝送荏王还于本国。侍御受教。即严驾。驾讫。白王曰。王可上车。于是。王便与帝释及诸天子诰别。即上车。循本道而归。到蜜提罗宫。侍御即还天上。王下数日。复敕劫比。若见白发。便白我。数日之中。头上白发。劫比以金镊拔白发。置王手中。王见已。便说偈曰。

    我身头上　　生此毁庄
    身使来召　　入道时到

    王心念。我已极人五欲。今当出家。剃须发。被法服。王即召太子善尽告曰。吾白发已出。世间五欲吾已厌之。当求天欲。当下须发。被法服。出家入道。童子。今以国事付汝。好养劫比。若白发出者。以国付太子。出家入道。童子。今以此圣王位累汝。莫使种断。种断者。便为边地人也。

    佛语阿难。荏王即付太子国政。给劫比田业已。于此城园地。下须发。被法服。出家修道。修道之后于七日中。轮．珠化去。象．马．玉女．长者．将军。皆悉无常。王于园中八万四千岁。行四梵行。慈．悲．喜．护。命终生梵天。其后善尽王不承父业。正法替废。由是七宝不复来应。善行不继。五减遂至。人民短命．薄色．少力．多病．无智。五减以至。转复贫困。困穷窃盗相约。诣王启曰。此人不与取。王即敕外行刑国人。闻不与取。王辄杀之。皆咸其恶。各兴利刀。刀自此始造。由是杀生从此起。便有两恶出。次复淫犯他妻。夫主共诤。自言我不。便成四恶。两舌遘斗。是为五恶。斗则相骂。是为六恶。言不至诚。是为七恶。嫉他和合。是为八恶。含忿色变。是为九恶。心怀疑乱。是为十恶。十恶已具。五减转增。

    佛语阿难。欲知尔时大天王在贤劫初兴者不。则我是也。阿难。欲知尔时八万四千年王名荏。治政无枉者。则汝是也。欲知尔时最后名善尽王。暴逆不道。断圣王种者。调达是也。阿难。汝于往时。承继大天转轮圣王之善嗣。使其绍立不绝者。汝之功也。如法。非不如法。阿难。我今是无上法王。今我遗无上善法。殷勤嘱累汝。汝是释种子。莫作边地人。莫为断种行。

    阿难问佛。何以故当作断种行。

    佛语阿难。大天王虽行善法。未得漏尽出世间。未得度。未得断欲。未得破二十亿结。六十二见未除。三垢未净。未得神通。未得解脱真道。不得涅槃。大天所行善法。不过生梵天。

    阿难。我明法究竟无为。我法得到真际。天．人之上。我法无漏．无欲．灭度．神通．解脱．真沙门．至涅槃。阿难。我今以是无上道法。殷勤嘱累汝。莫增灭我法。莫作边地人也。若有现行声闻。阿难。设有断此法者。便为边地人也。若能兴此法者。便为佛长子。即为眷属成就。阿难。汝当成就眷属。莫作灭族行。阿难。我前后所说法。尽嘱累汝。汝当学是。

    佛说是已。阿难欢喜奉行。


50.礼三宝品第五十·第5经

《增一阿含经·50.礼三宝品第五十·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有四大泥黎之人。云何为四。所谓末佉梨罪人。帝舍比丘是大罪人。提婆达兜是大罪人。瞿波离比丘是大罪人。末佉梨罪人者。身出火光。长六十肘。帝舍罪人者。身出火光。长四十肘。提婆达兜罪人者。身出火光。长三十肘。瞿波离罪人者。身出火光。长二十肘。

    比丘当知。末佉梨教无数众生使行邪见颠倒之想。计有无之想。帝舍愚人者。断诸圣众应器遗余。提婆达兜愚人者。斗乱众僧。杀阿罗汉比丘尼。起害意向于如来。瞿波离罪人者。诽谤舍利弗．目乾连。

    又复。比丘。末佉梨罪人教无数众生。使行邪见。身坏命终。堕焰光泥黎中。帝舍罪人。断圣众应器遗余。身坏命终。堕等害地狱中。提婆达兜罪人者。起谋害心向于如来。身坏命终。堕阿鼻地狱中。瞿波离罪人者。由其诽谤舍利弗．目乾连。身坏命终。堕钵头摩地狱中。

    末佉离罪人者。是时狱卒生拔其舌背着脊上。所以然者。由其曩昔教无数众生使行邪见。

    帝舍大罪人者。是时狱卒生擗其身。镕铜灌坏其心。又以热铁丸。使令吞之。所以然者。由其断应器遗余故。

    提婆达兜罪人者。以热铁轮。轹坏其身。又以铁杵哺咀其体。群暴恶象踏蹈其身。又复大热铁山镇押面上。举身为热铜叶所裹。所以然者。由其曩昔斗乱圣众。坏和合僧故。致铁轮轹断其头。又此提婆达兜愚人。教彼太子使害父王。由是果报故。使铁杵破坏其身。又彼提婆达兜愚痴之人。饮象使醉往害如来。由是果报。群象踏蹈其体。又彼提婆达兜恶人。上耆阇崛山颠。执石掷佛。由斯果报故。使热铁山镇押其面。然彼提婆达兜愚人。杀阿罗汉比丘尼。由斯果报故。使热铜铁叶缠裹其身。

    比丘当知。瞿波离罪人者。在彼莲华地狱中。千具犁牛以犁其舌。所以然者。由其诽谤舍利弗．目连故。由此因缘果报。使千具犁牛而坏其舌。

    又复。比丘。末佉离罪人者。身出火光。长六十肘。若有众生兴起此念。当拔济饶益此人。取四大海水。高四十肘。浇灌其身。然彼海水寻时消尽。焰不增减。由是热铁叶火烧四日。有人来以四滴水浇。然水寻时消尽。此亦如是。若有人来以四大海水浇彼人身。欲令无为。终不可果。所以然者。由彼罪过极深重故。

    然彼帝舍罪人。身出火光。长四十肘。设有众生愍念此人。以三大海水浇灌其身。然彼海水寻时消尽。火焰不减。其犹有人以三滴水着热鏊上。水寻消灭。不得久停。此亦如是。若以三大海水浇帝舍身上。水寻时灭。火终不增减。

    提婆达兜罪人。身出火光。长三十肘。若有众生。兴起爱念之心。欲使提婆达兜身永处无为。以二大海水浇灌其身。水寻时尽。火终不灭。犹如以二滴水着热鏊上。终无增减。提婆达兜愚人亦如是。以二大海水浇灌其身。水寻时尽。火终不灭。提婆达兜身体苦痛如斯。

    瞿波离罪人。身出火光。长二十肘。设有众生愍念斯人。取一大海水浇灌其身。然彼海水寻时消尽。火终不灭。犹如一滴水着热鏊上。寻时消尽。不得久停。瞿波离比丘亦复如是。罪报所牵。故受斯罪。是谓。比丘。此四种人受罪极重。当自尽意远离斯患。承诸贤圣等修梵行者。如是。仁者。当作斯学。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第6经

《增一阿含经·50.礼三宝品第五十·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。我今明晓地狱。亦知趣地狱之径。亦复知彼地狱众生之本。设复众生造诸恶不善之行。身坏命终。入地狱中。我亦知之。又复。比丘。我亦知明晓畜生。亦知趣畜生之道。亦复知畜生之本。作诸恶元。生彼者亦悉晓了。我今亦知饿鬼之道。其有作恶根元者。生饿鬼中。我亦知之。我今亦知人道向人之趣。其有众生得人身者。我亦知之。我亦知趣天之道。其有众生作诸德本。生彼天上。我亦知之。我亦知涅槃之趣。其有众生有漏尽成无漏。心解脱．智慧解脱。于现法中而取证果。我亦知之。

    比丘当知。我知地狱之趣。以何因缘而说斯言乎。

    佛告诸比丘。我今观察众生心意。所谓此人身坏命终。应入地狱中。然后时观此人以入地狱中。受苦酸酷考掠无数。愁忧苦恼不可称记。犹如一大火坑无有尘烟。设有人来迳趣斯处。又且有目之士观此人所趣。必当坠火终不虚也。然复后时观此人以堕火坑。吾所谓人者以堕火坑。今观察众生心意所念。必入地狱不疑。如我后时观察此人。以定入地狱。受苦酸酷不可称记。云何斯人以入地狱。是谓我观趣地狱众生作诸恶行不善之业。身坏命终。入地狱中。我悉知之。吾所说者。正谓此耳。

    我知畜生之道。亦知趣畜生者。以何缘本而说此乎。于是。比丘。我观察众生心中所念。此人身坏命终。生畜生中。有我后时观察此人。以生畜生中。愁忧苦恼不可称计。云何斯人以堕畜生中乎。犹如村落有大圊厕。屎满其中。设有斯人径趣斯处。有目之士。见斯人来径趣斯处。此人不久径堕于厕。然后时观此人已堕于厕。受厄穷困不可称记。云何斯人已堕于厕。我今观众生类亦复如是。斯人命终应生畜生中。又复时观已生畜生中。受苦无量。我今观畜生众生皆悉明了。我所说者。正谓此耳。

    我亦知饿鬼众生。饿鬼之道。其身坏命终。生饿鬼者。我亦知之。其有众生身坏命终。趣饿鬼之道。我悉知之。我复于后时观见此众生。以入饿鬼受苦痛．乐痛。云何斯人以入饿鬼中乎。犹如大村落侧有一大树。生危险之处。枝叶凋落。设有人来。往趣斯处。有目之士遥观此人。必趣树不疑。复后时观此人。或坐．或卧。受其苦乐之报。云何斯人以至树下坐卧乎。今我观众生之类亦复如是。身坏命终。必趣饿鬼不疑。受其苦乐之报不可称记。我知饿鬼趣。饿鬼之道。皆悉分明。我所说者。正谓此耳。

    我知人道。亦知趣人道。其有造行。身坏命终。生人中者。我亦知之。于是。比丘。我观众生类心中所念。此人必当身坏命终。应生人中。我复于后时观此人已生人中。云何斯人已生人中。犹如村落侧有一大树。在平正处。多诸阴凉。若有人直从一道来。有目之士见已便知之。斯人所趣向。定至此树不疑。我复于后时观此人。已至此树。受乐无量。云何斯人得至斯处。此亦如是。我观众生心意所念亦如是。身坏命终。必生人中不疑。我复于后时观此人已生人中受乐无量。我知人趣。亦知趣人之道。今生人中者。我亦知之。我所说者。正谓此耳。

    我亦知天。亦知趣天之道。其有众生作诸功业生天上者。我亦知之。以何因缘而说此乎。我今观众生之类心中所念。此人必当身坏命终。生善处天上。然于后时观此人身坏命终。生善处天上。于彼受自然之福。快乐无比。是谓斯人已生天上。于彼受自然之福。快乐无比。犹如村落之侧有好高广讲堂。雕文刻镂。悬缯幡盖。香汁洒地。敷好坐具。氍氀毾登。文绣綩綖。若有人直从一道来。有目之士──直从一道来。此人所趣向。定至高广讲堂必至不疑。复于后时观见此人。已到讲堂上。或坐．或卧。于中受福快乐无比。此亦如是。吾今观众生类身坏命终。应生善处天上。于彼受乐快不可计。云何斯人以生善处天上乎。我知天道。趣天之路乎。我所说者。正谓此耳。

    我今知涅槃。亦知涅槃之道。亦知众生应般涅槃者。或有众生尽有漏成无漏。心解脱．智慧解脱。现身取证而自游化。我悉知之。由何因缘而说此乎。于是。比丘。我观众生类心中所念。此人尽有漏成无漏。心解脱．智慧解脱。是谓斯人以尽有漏成无漏。犹如去村落不远有大池。水极清彻。若有人直从一道来。有目之士遥见斯人来。知此人必至池水不疑。又后时观此人已至池水。沐浴澡洗。除诸秽污。去诸垢坋。在侧而坐。亦不与人共相诤竞。我今观众生类亦复如是。尽有漏成无漏。心解脱．智慧解脱。生死已尽。梵行已立。所作已办。名色知如真。是谓斯人已至此处。我知涅槃之道。亦知众生般涅槃者。皆悉知之。如来．至真．等正觉有此之智．无畏．力具。皆悉成就。如来智无有量。如来能观过去无限无量不可计事。皆悉知之。将来现在无限无量皆悉分别。是故。比丘。当求方便。具足十力．无畏。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第7经

《增一阿含经·50.礼三宝品第五十·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。依雪山上有大高广之树。五事长大。云何为五。根不移动。皮极厚大。枝节远荫。靡所不覆。叶极茂盛。是谓。比丘。依雪山上有此大树极为俊好。今善男子．善女人亦复如是。依豪族之处。五事长益。云何为五。所谓信长益．戒长益．闻长益．施长益．慧长益。是谓。比丘。信善男子．善女人依豪族家。成就此五事。是故。比丘。当求方便。成就信．戒．闻．施．智慧。

    尔时。世尊便说斯偈。

    犹如雪山树　　五事功德成
    根皮枝节广　　阴叶极茂盛
    有信善男子　　五事功德成
    信戒闻惠施　　智慧遂增益

    如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第8经

《增一阿含经·50.礼三宝品第五十·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。茂罗破群比丘与诸比丘尼共相游处。然诸比丘尼亦复好乐共相游处。其有人民称讥茂罗破群比丘者。是时诸比丘尼极怀瞋恚。愁忧不悦。若复有人毁呰诸比丘尼者。是时破群比丘亦复愁忧不悦。是时。多众比丘告破群比丘曰。汝今云何亲近诸比丘尼。诸比丘尼亦复与汝交接。

    破群报曰。我今解如来所说教诫。其有犯淫者。罪不足言。

    众多比丘复告曰。止。止。比丘。勿作斯言。莫诽谤如来言教。其诽谤如来言教者。罪咎不少。又复世尊无数方便说淫之秽。其有习淫。使无罪者。终无此理。汝今可舍此恶见。备于长夜受苦无量。然此破群比丘故与交通。而不改其行。

    尔时。众多比丘往至世尊所。头面礼足。而白世尊言。舍卫城中有一比丘。名曰破群。与诸比丘尼共相交接。然诸比丘尼亦与破群比丘交接往来。我等往彼劝喻使改其行。然彼二人遂更增益。不舍此颠倒之见。亦不顺正法之业。

    尔时。世尊告一比丘。汝往至彼破群比丘所。云。如来唤。

    尔时。比丘受如来教。即往到破群比丘所。汝当知之。如来唤卿。

    破群比丘闻彼比丘语。即往到世尊所。头面礼足。在一面坐。尔时。世尊问彼比丘曰。汝审亲近诸比丘尼耶。

    彼比丘对曰。如是。世尊。

    佛告比丘。汝为比丘。云何与比丘尼共相交接。汝今是族姓子。剃除须发。着三法衣。以信坚固。出家学道。

    破群比丘白佛言。唯然。世尊。我是族姓子。以信坚固。出家学道。

    佛告比丘。非汝之法。云何与比丘尼共相交接。

    破群比丘白佛言。我闻如来所说。其习淫者。其罪盖不足言。

    佛告比丘。汝愚人。云何说如来习淫无罪。我无数方便说淫之秽污。汝今云何作是语。如来说淫无罪。汝好守护口过。无令长夜恒受其罪。

    佛告之曰。汝今且止。须吾更问诸比丘。

    尔时。世尊告诸比丘曰。汝等颇闻吾与诸比丘说淫无罪乎。

    诸比丘对曰。唯然。世尊。不闻如来说淫无罪。所以然者。如来无数方便说淫之秽污。设言无罪。此义不然。

    佛告诸比丘。善哉。善哉。诸比丘。如汝所言。我无数方便说淫之秽污。

    尔时。世尊重告诸比丘曰。汝等当知。若有愚人习于法行。所谓契经．祇夜．偈．授决．因缘．本末．譬喻．生．方等．未曾有．说．广普。虽诵斯法。不解其义。以不观察其义。亦不顺从其法。所应顺法终不从其行。所以诵斯法者。从欲与人共竞诤。意计胜负。亦不自为己有所济及。彼诵法已。则犯制限。犹如有人出彼村落欲求恶蛇。彼若见极大之蛇。到已。以左手摩抆其尾。然彼蛇回头螫蜇其手。由此缘报。便致命终。此亦如是。若有愚人玩习其法。十二部经靡不斟酌。亦不观察其义。所以然者。由不究竟正法义故。

    于是。若有善男子将护玩习其法。契经．祇夜．偈．授决．因缘．本末．譬喻．生．方等．未曾有．说．广普。彼人诵此法已。深解其义。以解彼深义之法。顺从其教。无所违失。所以诵法者。不以胜负之心。与彼竞诤。所以诵习法者。欲自纂修有察及。所以诵法者。果有所愿。由此因缘。渐至涅槃。犹如有人出彼村落。求觅恶蛇。彼见蛇已。手执铁钳。先镊其头。后便捉项。不令动摇。设彼恶蛇回尾欲害彼人。终无所至。所以然者。比丘。由其捉项故。此善男子亦复如是。诵习．诵读。靡不周遍。观察其义。顺从其法。终无违失。渐渐由此因缘。得至涅槃。所以然者。由其执正法故。是故。诸比丘。其有解吾义者。当念奉行。其不解者。重来问我。如来方今现在。后悔无益。

    尔时。佛告诸比丘。设有比丘在大众中而作是说。如来所说禁戒。我悉解了。其习淫者。罪盖不足言。彼比丘当语斯比丘。止。止。莫作斯言。莫诽谤如来言说斯语。如来终不说此言。若此比丘改其所犯者善。若不改其行者。复当再三谏之。设当改者善。设不改者堕。若复比丘隐匿其事。不使露现者。诸人皆堕。是谓。比丘。我之禁戒。

    尔时。诸比丘闻佛所说。欢喜奉行。


50.礼三宝品第五十·第9经

《增一阿含经·50.礼三宝品第五十·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。生漏梵志往至世尊所。共相问讯。在一面坐。尔时。生漏梵志白世尊曰。为有几劫过去。

    佛告梵志。过去诸劫不可称计。

    梵志白佛。为可计数不乎。沙门瞿昙恒说三世。云何为三。所谓过去．将来．现在。沙门瞿昙亦知过去．当来．现在之世。唯愿沙门演说劫数之义。

    佛告梵志。若当我说因此劫。复次此劫。我既灭度。汝取命终。不知劫数之义。所以然者。如今人寿短促。极寿不过百年。计百年中数劫者。我取灭度。汝既命终。终不知劫数之义。梵志当知。如来亦有此知。具足分别劫数。众生寿命长短。受其苦乐。皆悉分明。今当与汝引譬。智者以譬喻得解。犹如恒沙之数。亦无有限。无有量。不可计算。过去劫者其数如是。不可称计。不可筹量。

    梵志白佛。当来劫颇有几数。

    佛告梵志。亦恒沙之数。无有齐畔。不可称计。非算所及。

    梵志复问佛。颇有现在劫．成败劫乎。

    佛告梵志。有此成劫．败劫。非一劫．百劫。犹如器血在危地。终不安住。设当住者要当颠倒。诸世界方域亦复如是。或有劫成。或有劫败。此数亦复叵计为几劫成。为几劫败。所以然者。生死长远无有边际。众生以无明结覆盖。漂浪流滞。从今世至后世。从后世至今世。长夜受苦恼。当可厌患去离此恼。是故。梵志。当作是学。

    尔时。生漏梵志白世尊言。沙门瞿昙。甚奇。甚特。知过去当来劫数之义。我今重复自归沙门瞿昙。唯愿沙门瞿昙听为优婆塞。尽其形寿不敢复杀。乃至饮酒。

    尔时。生漏梵志闻佛所说。欢喜奉行。


50.礼三宝品第五十·第10经

《增一阿含经·50.礼三宝品第五十·第10经》

    （一○）

    闻如是。

    一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱。

    尔时。有一异比丘白世尊言。劫颇有边际乎。

    佛告比丘。方便引譬。然劫数无穷尽。过去久远。于此贤劫中。有佛出。号曰俱楼孙至真．等正觉。尔时。此耆阇崛山更有姓号。尔时。罗阅城人民之类。上此耆阇崛山中。四日四夜。行乃彻顶。又复。比丘。拘那含牟尼佛时。此耆阇崛山更有姓号。尔时。罗阅城人民之类。三日三夜。行乃至此山顶。迦叶如来出现于世。此耆阇崛山更有姓号。时。罗阅城人民之类。二日二夜。行乃至此山顶。如我今日释迦文佛出现于世。此山名耆阇崛山。须臾之顷乃到此山顶。若弥勒如来出现于世。此山亦名耆阇崛山。所以然者。诸佛神力咸使出此山在。

    比丘。当以方便。知劫有衰尽。不可称计。然劫有二种。大劫．小劫。若于劫中无佛出世。尔时复有辟支佛出世。此名为小劫。若如来于劫中出世。尔时彼劫中无有辟支佛出现于世。此名为大劫。比丘。当以此方便。知劫数长远。不可称计。是故。比丘。当忆此劫数之义。

    尔时。异比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第1经

《增一阿含经·51.非常品第五十一·第1经》

    （一）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。云何。比丘。汝等流转生死。经历苦恼。于中悲号涕泣。泪出为多耶。为恒水多乎。

    尔时。比丘前白佛言。我等观察如来所说义。经历生死。涕泣之泪。多于恒水。

    佛告比丘。善哉。善哉。诸比丘。如汝所说无有异。汝等在生死。泪多于恒水。所以然者。于生死中亦更父母终亡。于中堕泪不可称计。长夜之中父兄．姊妹．妻子五亲。及诸恩爱。追慕悲泣不可称计。是故。比丘。当厌患生死。去离此法。如是。比丘。当作此学。

    当说此法时。六十余比丘漏尽意解。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第2经

《增一阿含经·51.非常品第五十一·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。云何。比丘。汝等在生死中。身体毁坏。流血多耶。为恒水多乎。

    尔时。诸比丘白佛言。如我等观察如来所说者。流血多于恒水。

    佛告诸比丘。善哉。善哉。比丘。如汝所言。流血多于恒水。所以然者。在生死中。或作牛．羊．猪．犬．鹿．马．鸟兽。及余无数所经历苦恼。实可厌患。当念舍离。如是。比丘。当作是学。

    尔时。世尊说是法时。六十余比丘漏尽意解。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第3经

《增一阿含经·51.非常品第五十一·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。当思惟无常想。广布无常想。以思惟．广布无常想。尽断欲爱．色爱．无色爱。无明．憍慢皆悉除尽。犹如以火焚烧草木。永尽无余。比丘当知。若思惟无常想。广布无常想。尽断三界爱着。

    昔有国王名曰清净音响。统领阎浮地。有八万四千城郭。有八万四千大臣。有八万四千宫人婇女。一一婇女各有四侍人。尔时。音响圣王无有子息。时。彼大王便作是念。吾今领此国界。以法治化。无有枉理。然我今日亦无继嗣。设我终后。门族断灭。时。彼国王以息因缘故。自归诸天．龙．神．日．月．星辰。自归释．梵．四天王．山神．树神。下及药草果神。愿求福。使我生息。

    尔时。三十三天有一天子。名曰须菩提。命将欲终。有五瑞应自然逼己。云何为五。又此诸天华冠终不萎。此天子华冠自萎。是时。诸天衣无垢圿。尔时此天子衣生垢圿。又且三十三天身体香洁。光明彻照。尔时彼天子身体臭处。不可亲近。又且三十三天恒有玉女。前后围绕作倡伎乐。五欲自恣。尔时彼天子命将欲终。玉女离散。又且三十三天有自然之座。四尺入地。设天子起座。离地四尺。然此天子命将欲终。不乐本座。是谓五瑞应自然逼己。

    时。须菩提天子以有此瑞应。尔时释提桓因告一天子曰。汝今往至阎浮地。语音响王曰。释提桓因致问无量。兴居轻利。游步康强。阎浮地无有德之人与王作息。但今三十三天有天子。名曰须菩提。今有五瑞应自然逼己。必当降神与王作息。虽尔。年壮盛时必当出家学道。修无上梵行。彼天对曰。如是。天王。受天王教。犹如力士屈伸臂顷。从三十三天没。来至阎浮地。

    尔时。音响大王在高楼上。及持盖一人。是时。彼天在楼上虚空中。告王曰。释提桓因致敬无量。游步康强。兴居轻利。阎浮地无有德之人与王作息。今三十三天有天子名须菩提。今有五瑞应以逼于己。当降神下应与王作息。但年壮盛时必当出家学道。修无上梵行。时。音响王闻此语已。欢喜踊跃。不能自胜。即报天曰。今来所告。甚过大幸。但降神与我作息。欲求出家。终不违逆。是时。彼天还至释提桓因所。即白天王。音响王者甚爱所白。音响王言。但使降神。欲出家者终不违逆。

    时。释提桓因便往至须菩提天子所。语须菩提天子言。汝今发誓愿生音响人王宫中。所以然者。音响人王无有子息。恒以正法治化。汝昔有福。造众功德。今应降神生彼宫中。须菩提天子曰。止。止。天王。我不乐愿生人王宫中。意欲出家学道。在王宫者学道甚难。释提桓因告曰。汝但发愿生彼王宫中。我当将护。令汝出家学道。比丘当知。尔时。须菩提天子即发誓愿生王宫中。

    是时。音响人王与第一夫人。共相交接。觉身怀妊。是时。夫人白音响王曰。大王当知。我今觉身怀妊。时王闻已。踊跃欢喜。不能自胜。更以殊特布好坐具。食以甘美如王无异。是时。夫人经八．九月生一男儿。极为端正。颜貌奇特。世之希有。时。音响王召诸外道梵志群臣使令占相。以此因缘本末。具向诸相师说。诸婆罗门报曰。唯愿大王当察此理。今生太子世之殊特。昔为天子名须菩提。今寻前号名须菩提。时诸相师立姓号已。各从座起而去。

    时。王子须菩提为王所敬重。未曾离目前。是时。音响王便作是念。我昔日已来无有子息。缘子息故。祷谢诸天。使有一子。经历尔许时。今方生子。然天帝所记。当出家学道。我今要设巧便。使不出家学道。是时。音响王为太子故。设三时宫殿。寒时设温殿。热时设凉殿。不寒不热时设适时宫殿。与设四种宫女居处。第一宫有六万婇女。第二有六万婇女。第三有六万婇女。第四有六万婇女。各有侍从四人。作转关坐具。令彼太子于上而卧。若须菩提王子意欲在前游戏。是时诸婇女辄在前立。是时彼座具随身回转。前有六万婇女及侍者有四。若彼意欲在后游戏。是时座床辄随身回转。若复欲与诸婇女共相娱乐。是时座具随身回转。使王子须菩提意在五欲。不乐出家。

    是时。释提桓因夜半非人之时。便往至王子须菩提所。在虚空中告须菩提王子曰。王子。昔日岂不作是念乎。若我在家年壮盛时。当出家学道。今日何故在五欲中而自娱乐。意不复愿出家学道乎。然我亦有斯言。劝乐王子使出家学道。今正是时。设不出家学道者。后悔无益。释提桓因说斯语已。便退而去。

    时。王子须菩提在宫人中便生此念。音响王者。已与我作爱欲罗网。因缘此爱欲罗网故。不得出家学道。我今可断此罗网。不与秽浊所拘牵。以信坚固。出家学道。在空静之处。勤学经业。使令日新。

    是时。王子须菩提重作是念。音响父王有此六万婇女前后围绕。我今当观察颇有斯理在世永存乎。尔时。王子须菩提遍观宫里。无有女人久存世者。

    时须菩提复作是念。我今何故观于外物。当观身内因缘所起。今此身中颇有发．毛．爪．齿．骨．髓之属。久存于世乎。从头至足观三十六物污露不净。然自观察无一可贪。亦无真实。幻伪非真。皆归于空。不久存于世。

    是时。王子须菩提复作是念。我今当断此罗网。出家学道。是时。须菩提观此五受阴身。所谓此色苦。此色集。此色灭。此色出要。痛．想．行．识苦。识集。识灭。识出要。尔时。观此五阴身已。所谓集法皆是尽法。即于座上得辟支佛。

    时。须菩提辟支佛以觉成佛。便说斯偈。

    欲我知汝本　　意以思想生
    我不思想汝　　则汝而不有

    是时。辟支佛说此偈已。飞在虚空而去。在一山中。独在树下。于无余涅槃界而般涅槃。

    尔时。音响王告傍臣曰。汝往观须菩提宫内。王子为寤寐安隐乎。尔时。大臣受王教令。即往至王子宫内。然所寝内室门户牢固。时彼大臣还至王所。前白王言。王子寤寐安隐。门户牢固。时王再三问。汝往看王子为善眠乎。尔时。彼臣复至宫门。然门户牢固。复往白王。王子在宫眠寐不觉。门户牢固。至今不开。时音响王复作是念。我息王子少时犹不眠寐。何况今日年壮盛时有眠寐乎。宜自往看知子吉凶。我子将不得疾病也。

    是时。音响王即往至须菩提宫内。至门外立告一人曰。汝今施梯逾墙入内与吾开门。彼人受王教敕。即施梯逾墙入内与王开门。时王入内观内宫中。所卧床空。不见王子。不见已。告婇女曰。王子须菩提今为所在。诸婇女曰。我等亦不知王子所在。时音响王闻斯语已。自投乎地。良久乃稣。是时。音响王告群臣曰。我息小时犹生斯念。设我长大当剃除须发。着三法衣。以信坚固。出家学道。然今王子必当舍我出家学道。汝等各各四面求索王子竟为所在。即时。群臣乘驾流驰。处处求索。

    尔时。有臣迳往至彼山中。中道复作是念。若王子须菩提出家学道者。必当在此学道。尔时。大臣遥见王子须菩提在一树下。结跏趺坐。时臣便生斯念。此是王子须菩提。熟视察之。还诣王所。前白王言。王子须菩提近在山中树下。结跏趺坐。时音响王闻斯语已。即往至彼山中。遥见须菩提在山树下。结跏趺坐。复自投于地。我息昔日自誓愿曰。设我向二十。当出家学道。今将不误。又且天告我言。汝子必当学道。时音响王直前语须菩提曰。汝今何故舍我出家学道。时辟支佛默然不对。王复告曰。汝母极怀愁忧。须见汝乃食。时起诣宫。时辟支佛不言不语默然而住。

    时音响王即前捉手。亦不动摇。王复告群臣曰。王子今日已取命终。释提桓因先来告我。汝应得息。但当出家学道。然今王子已出家学道。今舆此舍利。诣王国界。当蛇旬之时。彼山中诸神祇。现半身白王曰。此是辟支佛。非是王子。蛇旬舍利法。不如王子法。所以然者。我是过去诸佛弟子。诸佛亦有此教。世有四人应与起偷婆。云何为四。如来．至真．等正觉应起偷婆。辟支佛应起偷婆。如来弟子漏尽阿罗汉应起偷婆。转轮圣王应起偷婆。当蛇旬转轮圣王身时。蛇旬如来．辟支佛身。亦复如是。

    尔时。音响王复语天曰。当云何供养蛇旬转轮王身。树神报曰。转轮圣王与作铁椁。盛满香油。沐浴转轮圣王身。以白净劫波育衣。缠裹其身。复以彩画之衣而覆其上。举着椁中。复以铁盖而盖其上。处处施钉。复以百张白叠而裹其椁。以种种杂香积在乎地。以铁椁安着其中。七日七夜之中。华香供养。悬缯．幡盖。作倡伎乐。过七日后。取王子身而蛇旬之。以取舍利。蛇旬复经七日七夜供养不绝。于四衢道中而起偷婆。复以香华．幡盖种种供养。大王当知。供养转轮圣王舍利。其事如是。诸佛如来．辟支佛．阿罗汉亦复如是。

    时音响王语彼天曰。以何因缘供养转轮圣王身。以何因缘供养佛．辟支佛．阿罗汉身。天报王曰。转轮圣王以法王治。自不杀生。复教他人使不行杀。自不与不取。复教他人使不窃盗。己不淫妷。复教他人不犯他妻。己不妄言．绮语．恶口．两舌斗乱彼此．嫉妒．恚．痴。己意专正。恒行正见。亦使他人习其正见。是谓。大王。由此因缘。转轮圣王应起偷婆。

    王问天曰。复以何因缘漏尽阿罗汉应起偷婆。天报王曰。漏尽阿罗汉比丘欲爱已尽。瞋恚．愚痴已除。已度有至无为。是世间良祐福田。由此因缘。漏尽阿罗汉应起偷婆。

    王复问曰。以何因缘辟支佛应起偷婆。天报王曰。辟支佛者无师自觉。出世甚难。得现法报。脱于恶趣。令人生天上。由此因缘。辟支佛应起偷婆。

    王复问曰。以何因缘如来应起偷婆。天报王曰。如来十力具足。此十力者非声闻．辟支佛所能及逮。转轮圣王所不能及。世间群萌所不能及也。如来四无所畏在大众中。能师子吼转于梵轮。如来不度者度。不脱者脱。不般涅槃者令般涅槃。无救护者与作覆荫。盲者作眼目。与诸疾病作大医王。天及世人．魔．若魔天。靡不宗奉。可敬可贵。回于恶趣令至善处。是谓。大王。由此因缘。如来应起偷婆。是谓。大王。由此因缘本末。四种之人应起偷婆。尔时。音响王语彼天曰。善哉。善哉。神天。我今受汝教。令供养此舍利。当如供养辟支佛。

    尔时。音响王告诸人曰。汝等各舆须菩提辟支佛舍利往王国界。群臣闻王教已。卧着金床。舆诣国界。是时。音响王即敕使作铁椁。盛满香油。沐浴辟支佛身。以劫波育衣缠裹其身。复以杂彩好衣。而覆其上。安处铁椁中。复以铁盖而盖其上。处处安钉。极令牢固。以百张白叠而覆其上。取种种好香以辟支佛身而着其中。七日七夜香华供养。过七日后。蛇旬辟支佛舍利。复供养七日作倡伎乐。于四衢道头起一偷婆。后以香华．缯彩．幡盖。作倡伎乐而供养之。

    比丘当知。其有众生恭敬供养辟支佛舍利者。命终之后即生三十三天上。其有众生思惟无常之想。迥三恶趣。生天人中。诸比丘。汝等莫作斯观。尔时音响王者。岂异人乎。则我身是。其思惟无常想者。多所饶益。我今观此义已。告诸比丘。当思惟无常想。广布无常想。以思惟无常之想。便欲爱．色爱．无色爱尽断。无明．憍慢永无遗余。犹如以火焚烧草木．高好讲堂窗牖门间。比丘。思惟无常想亦复如是。尽断欲爱．色爱．无色爱。永无遗余。是故。比丘。当尽心意。无令违失。

    当说斯法时。于彼座上六十余比丘漏尽意解。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第4经

《增一阿含经·51.非常品第五十一·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。若比丘．比丘尼心五弊而不断。不除心五结。彼比丘．比丘尼日夜于善法减而无增益。云何心五弊而不断。于是。比丘。有狐疑心于如来所。亦不解脱。亦不入其正法。彼人心不在讽诵。是谓斯比丘心弊不断。

    复次。比丘。有疑心于正法。亦不解脱。亦不入其正法。彼人亦不讽诵。是谓斯人心弊不断。

    复次。比丘。有疑心于圣众。亦不解脱。亦不施意向和合众。亦复不在道品法中。是谓斯比丘心弊不断。

    复次。比丘。犯于禁戒。不自悔过。彼比丘已犯禁戒。不自改悔。亦不施心在道品之中。是谓斯比丘心弊不断。

    复次。比丘。心意不定而修梵行。我以此梵行之德。生于天上若诸神祇。然彼比丘以此心行修于梵行。心不专在道品之中。心已不在道品之中。是谓心弊不断。如是比丘心五弊不断。

    云何比丘五结不断。于是。比丘。懈怠不求方便。彼比丘已有懈怠。不求方便。是谓斯比丘心结不断。

    复次。比丘。恒喜多妄。贪在眠寐。彼比丘以喜多妄。贪在眠寐。是谓斯比丘第二心结不断。

    复次。比丘。意不定。恒喜多乱。彼比丘心已乱不定。是谓比丘第三心结不断。

    复次。比丘。根门不定。彼比丘已根门不定。是谓比丘第四心结不断。

    复次。比丘。恒喜在市。不在静处。是谓比丘第五心结不断。

    若比丘．比丘尼有此五心弊．五心结不断。彼比丘．比丘尼昼夜之中善法断绝。无有增益。犹如鸡子若八．若十二。不随时覆荫。不随菢。不随时将护。彼鸡虽生此念。使我鸡子得全无他。然此鸡子终不安隐。所以然者。皆由不随时将护之所致。后复断坏不成其子。此亦如是。若比丘．比丘尼五心结不断。五心弊不除。昼夜之中于善法减。无有增益。

    若复比丘．比丘尼五心结断。五心弊除。昼夜之中善法增益。无有损减。犹如鸡子若八．若十二。随时将护。随时育养。随时荫覆。彼鸡虽生斯念。使我鸡子全不成就。然彼鸡子自然成就。安隐无为。所以然者。随时长养。令得无为。时诸鸡子寻得出外。此亦如是。若比丘．比丘尼五心弊断。五心结除。彼比丘．比丘尼于长夜之中善法增益。无有损减。

    是故。比丘．若比丘尼当施设心无有犹豫狐疑于佛．犹豫狐疑于众。具足于戒律。心意专正。无有错乱。亦不兴意希望余法。亦不侥幸修梵行。我当以此行法作天．人身。神妙尊豪。

    若复有比丘．比丘尼无有狐疑犹豫于佛．法．圣众。亦无犯戒。无所漏失。我今告汝。重嘱累汝。彼比丘当趣二处。若生天上．若在人中。犹如人处极热之中。兼复饥渴。遇得阴凉之处。得冷泉水饮。彼人虽生斯念。我虽遇阴凉冷水饮之。犹不断饥渴。但彼人暑热已尽。饥渴已除。此亦如是。若比丘．比丘尼无狐疑犹豫于如来所者。彼比丘便趣二处。若生天上．若处人中。若比丘．比丘尼当求方便。断心五弊。除心五结。如是。诸比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第5经

《增一阿含经·51.非常品第五十一·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。或有是时。王威不普。盗贼竞兴。贼已竞兴。村家．城廓．人民之类皆悉败亡。或遭遇饥馑。取命终者。设彼众生于饥馑取命终者。皆堕三恶趣。今此精进比丘亦复如是。若持戒减少。尔时恶比丘兢起。恶比丘已竞起恶。正法渐衰。增益非法。非法已增益。其中众生皆堕三恶趣。

    若复是时。王威远接。贼便隐藏。王已远接。城廓．村落．人民炽盛。今此精进比丘亦复如是。若持戒完具。尔时犯戒比丘渐衰耗。正法兴隆。非法衰耗。其中众生命终之后皆生天上．人中。是故。比丘。当念具足戒律。威仪礼节。无令缺减。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第6经

《增一阿含经·51.非常品第五十一·第6经》

    （六）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。宁常眠寐。不于觉寤之中思惟乱想。身坏命终。生于恶趣。宁以火烧铁锥而烙于眼。不以视色兴起乱想。兴想比丘为识所败。比丘已为识所败。必当趣三恶道。地狱．畜生．饿鬼。

    今我所以说者何。彼人宁当睡眠。不于觉寤之中思惟乱想。宁以利锥刺坏其耳。不以听声兴起乱想。兴想比丘为识所败。宁恒睡眠。不于觉寤起于乱想。

    宁热钳坏其鼻根。不以闻香兴起乱想。兴想比丘为识所败。已为识所败。便堕三恶趣。地狱．畜生．饿鬼。我所说者。正谓此耳。

    宁以利剑截断其舌。不以恶言．粗语堕三恶趣。地狱．畜生．饿鬼。宁常睡眠。不于觉寤兴起乱想。

    宁以热铜叶缠裹其身。不共长者．居士．婆罗门女共相交接。设与交接言语往返者。必堕三恶趣。地狱．畜生．饿鬼。我所说者。正谓此耳。

    宁恒睡眠。不以觉寤意有所念。欲坏圣众。已坏圣众。堕五逆罪。亿千诸佛终不疗救。夫斗乱众者。必当堕不救之罪。是故。我今说宁常睡眠。不于觉寤意有所念。欲坏圣众。受无救之罪。是故。比丘。当将护六情。无令漏失。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第7经

《增一阿含经·51.非常品第五十一·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠祁长者有四儿。不事佛．法．圣众。亦复不自归命佛．法．圣众。是时。阿那邠祁长者告四儿曰。汝等各各自归佛．法．圣众。长夜之中获福无量。

    诸儿白父。我等诸子不堪自归佛．法．圣众。

    阿那邠祁长者告曰。我今各赐卿等纯金千两。随我教敕。自归命佛．法．圣众。

    诸子白言。我不堪任自归佛．法．圣众。

    父复告曰。加赐汝二千．三千．四千．五千两纯金。宜当自归佛．法．圣众。长夜之中获福无量。

    尔时。诸子闻斯语已。默然受之。是时。诸子白阿那邠祁长者曰。我等当云何自归佛．法．圣众。

    阿那邠祁长者报曰。汝等尽来。随吾至世尊所。若世尊有所说者。汝等当念奉行。

    诸子白父。如来今为所在。去此远近。

    其父报曰。今如来．至真．等正觉近在舍卫国。止吾园中。

    时阿那邠祁将四儿往至世尊所。到已。头面礼足。在一面立。尔时。长者白世尊言。我今四子不自归佛．法．圣众。近昨各赐五千两金。劝令事佛．法．圣众。唯愿世尊各与说法。使长夜之中受福无量。

    尔时。世尊与长者四子渐渐说法。劝令欢喜。长者诸子闻说法。踊跃欢喜。不能自胜。前自长跪。白世尊言。我等各各自归世尊．正法．圣众。自今已后。不复杀生。乃至不饮酒。如是再三。

    时阿那邠祁长者白世尊言。若使有人出物雇人使事佛者。其福云何。

    世尊告曰。善哉。善哉。长者。乃致斯问。天．人得安。乃能问如来斯义。善思念之。吾当为汝说。时长者从佛受教。

    世尊告曰。有四大藏。云何为四。有伊罗钵龙在乾陀卫国。此名一藏。无数珍宝积满其宫。复有班稠大藏在蜜絺罗国。珍宝积聚不可称计。复有宾伽罗大藏在须赖吒国。珍宝积聚不可称计。复有蠰佉大藏在波罗奈国。珍宝积聚不可称计。设阎浮地男女大小。各各探抱四年四月四日。取伊罗钵藏者终不减少。班稠藏四年四月四日。各来取者不知减少。宾伽罗藏四年四月四日。各各取者不知减少。蠰佉大藏在波罗奈国四年四月四日。取者不知减少。是谓。长者。四大宝藏。若阎浮地男女大小。各各探抱经四年四月四日不知减少。

    将来之世有佛名弥勒。出现于世。尔时。国界名鸡头。王所治处。东西十二由延。南北七由延。人民炽盛。谷米丰登。鸡头王治处。绕城七匝有池水。各纵广一由延。金沙在下。优钵莲华．拘勿头花．分陀利华各生其中。外像金色．银色．水精色．琉璃色。设银水凝冻化成为银。若金水冻化成为金。若琉璃水冻化为琉璃。若水精冻化为水精。

    长者当知。尔时。有四大城门。银池水中金作门阈。金池水中银作门阈。琉璃池中水精作门阈。水精池中琉璃作门阈。

    长者当知。尔时。鸡头城中周匝悬铃。是时。铃声闻皆出五乐之音。尔时。城中恒有七种之声。云何为七。螺声．鼓声．琴声．小鼓声．圆鼓声．鞞鼓声。歌舞声为七。尔时。鸡头城中生自然粳米。皆长三寸。极为香美。出众味上。寻取寻生。皆不见所取之处。尔时。有王名蠰佉。以法化。七宝具足。

    长者当知。尔时。典藏人名为善宝。高德智慧天眼第一。皆能知宝藏处所。有主之藏自然拥护。无主之藏便奉上王。尔时。伊罗钵龙王．般稠龙王．宾伽罗龙王．蠰佉龙王。是时四龙王主典宝藏。皆往至善宝典藏所。而语之曰。欲所须者。我等相给。时四龙王。唯愿奉上四藏之宝。以自营己。时。善宝典主即取四藏之宝。奉上蠰佉王金宝羽车。

    尔时。世尊便说斯偈。

    伊罗在乾陀　　班稠在蜜絺
    宾伽须赖国　　蠰佉婆罗国
    此是四宝藏　　种种藏充满
    尔时常出现　　功德之所至
    奉上彼圣王　　金银葆羽车
    诸神皆拥护　　长者受其福

    尔时。有佛出世名为弥勒．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。教化人民。长者当知。尔时。善宝典藏者。岂异人乎。莫作是观。所以然者。尔时藏主者。今长者是也。

    时。蠰佉王以金车广作福德。将八万四千大臣。前后围绕。往至弥勒所。出家学道。尔时。典藏亦复广作福德。亦当出家学道。尽于苦际。皆由长者将导四子。使自归于佛．法．比丘僧。缘是功德。不堕三恶趣。复缘此德得四大藏。亦缘此报与蠰佉作典藏主。即于彼世尽于苦际。所以然者。归佛．法．僧。其德不可量。其有自归佛．法．众者。其福如是。是故。长者。当慈愍有形之类。求其方便。向佛．法．众。如是。长者。当作是学。

    尔时。阿那邠祁长者欢喜踊跃。不能自胜。即从坐起。绕佛三匝。作礼而去。及其四子亦复如是。

    尔时。阿那邠祁长者及四子闻佛所说。欢喜奉行。


51.非常品第五十一·第8经

《增一阿含经·51.非常品第五十一·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠祁长者身抱重患。时。舍利弗以天眼观清净无瑕秽。见阿那邠祁长者身抱重患。寻告阿难曰。汝来共至阿那邠祁长者所问讯。

    时。阿难报曰。宜知是时。

    尔时。阿难到时持钵。入舍卫城乞食。以次渐渐至阿那邠祁长者家。即便就座。时舍利弗即于座上。语阿那邠祁长者曰。汝今所疾有增有损乎。觉知苦痛渐渐除。不至增剧耶。

    长者报曰。我今所患极为少赖。觉增不觉减。

    舍利弗报曰。如今。长者当忆佛。是谓如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。亦当追忆念法。如来法者。极为甚深。可尊可贵。无与等者。贤圣之所修行。亦当念僧。如来众者。上下和顺无有诤讼。法法成就。圣众者。戒成就．三昧成就．智慧成就．解脱成就．见慧成就。所谓僧者。四双八辈。此名如来圣众。可尊可贵。是世间无上福田。长者。若修行念佛．念法．念比丘僧者。其德不可称计。获甘露灭尽之处。

    若善男子．善女人念三尊已。佛．法．圣众。堕三恶趣者。终无此事。若彼善男子．善女人修念三尊。必至善处天上．人中。然后。长者。不起于色。亦不依色而起于识。不起于声。不依声而起于识。不起香。不依香而起于识。不起于味。不依味而起于识。不起细滑。不依细滑而起于识。不起意。不依意而起于识。不起今世．后世。不依今世．后世而起于识。不起于爱。莫依爱而起于识。所以然者。缘爱有受。缘受有有。缘有有生．死．愁．忧．苦．恼。不可称计。是谓有此五苦盛阴。无有我．人．寿．命．士夫．萠兆．有形之类。若眼起时。亦不知来处。若眼灭时则灭。亦不知去处。无有而眼生。已有而眼灭。皆由合会诸法因缘。所谓因缘法者。缘是有是。无是则无。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘愁．忧．苦．恼．不可称计。耳．鼻．舌．身．意。亦复如是。无有而生。已有而灭。亦复不知来处。亦不知去处。皆由合会诸法因缘。是谓。长者。名为空行第一之法。

    是时。阿那邠祁长者悲泣涕零不能自止。

    时。舍利弗语阿那邠祁曰。以何因缘悲感乃尔乎。

    长者报曰。我不悲感。所以然者。我昔日来数承事佛。亦复尊敬诸长老比丘。亦不闻如斯尊重之法。如舍利弗之所演说。

    是时。阿难语阿那邠祁曰。长者当知。世间有二种之人。如来之所说。云何为二。一者知乐。二者知苦。彼习乐之人。所谓尊者耶输提族姓子是。彼习苦之人。婆伽梨比丘是。又复。长者。耶输提比丘解空第一。信解脱者。婆伽梨比丘。又复。长者。知苦之人．知乐之人。二人心俱解脱。二俱如来弟子无与等者。由其不没不生。二人勤受佛教。亦无懈废。但心有增减故。人有知者。有不知者。如长者之所说。我昔已来承事诸佛。恭敬长老比丘。初不闻如斯尊重之法。如舍利弗之所说。耶输提比丘视于地。而心得解脱。婆伽梨比丘观视于刀。即时心得解脱。是故。长者。当作如婆伽梨比丘之比。

    是时。舍利弗广与说法。劝令欢喜。使发无上之心。即从坐起而去。

    舍利弗．阿难去未久。须臾之顷阿那邠祁长者命终。便生三十三天。尔时。阿那邠祁天子有五事功德。胜彼诸天。云何为五。所谓天寿．天色．天乐．天威神．天光明。尔时。阿那邠祁天子便作是念。我今获此天身皆由如来之恩。今我不宜于五欲自娱乐。先应至世尊所。拜跪问讯。时。阿那邠祁天子将诸天人。前后围绕。持诸天花散如来身上。时如来在舍卫祇树给孤独园。

    时。彼天子在虚空中。叉手向世尊。便说斯偈。

    此是祇洹界　　仙人众娱戏
    法王所治处　　当发欢悦心

    尔时。阿那邠祁天子说斯偈已。如来默然可之。时。彼天子即生此念。如来已然可。我即舍神足。在一面立。

    时。阿那邠祁天子白世尊言。我是须达。又名阿那邠祁。人所明了。亦是如来弟子受圣尊教。今取命终。生三十三天。

    世尊告曰。汝由何恩今获此天身。

    天子白佛。蒙世尊之力。得受天身。时。阿那邠祁天子复以天华散如来身上。亦散阿难及舍利弗身上。遍绕祇洹七匝还没不现。

    是时。世尊告阿难曰。昨夜有天子来至我所。便说斯偈。

    此是祇洹界　　仙人众娱戏
    法王所治处　　当发欢悦心

    是时。彼天子绕祇洹七匝便退而去。汝今阿难。汝颇识彼天子乎。

    阿难白佛言。必当是阿那邠祁长者也。

    佛告阿难。如汝所言。善哉。乃能以未知智而识彼天子。所以然者。彼是阿那邠祁天子。

    阿难白佛言。阿那邠祁。今生天上为名何等。

    世尊告曰。即名阿那邠祁。所以然者。彼天即生之日。诸天各各有此言。此天子在人中时。是如来弟子。恒等心普施一切。周穷济乏。作此功德已。此是三十三天。今故续名阿那邠祁。

    尔时。世尊告诸比丘。有大功德智慧成就。阿难比丘今在学地。智慧无与等者。所以然者。阿罗汉所应知者。阿难便知之。过去诸佛世尊所应学者。阿难皆明了知。过去时亦有斯人。闻便了知。如我今日阿难比丘瞻望方知之。如来须是。如来不须是。过去诸佛弟子入三昧方知未然之事。如我今日阿难比丘睹便晓了。

    尔时。世尊告诸比丘。我声闻中博有所知。有勇猛精进。念不错乱。多闻第一。堪任执事。所谓阿难比丘是。

    时。诸比丘闻佛所说。欢喜奉行。


51.非常品第五十一·第9经

《增一阿含经·51.非常品第五十一·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。阿那邠祁长者有儿妇名曰善生。颜貌端正。面如桃华色。王波斯匿大臣之女。凭其姓望。恃其豪族。亦不恭敬姑嫜及其夫婿。亦不事佛．法及比丘僧。亦不敬奉三尊。

    是时。阿那邠祁长者便往至世尊所。头面礼足。在一面坐。尔时。长者白世尊言。近与儿取妇。是波斯匿王第一大臣之女。自恃其姓望。不承事三尊．长老尊卑。唯愿世尊当与说法。使发欢喜。心开意解。

    尔时。如来默然许可长者所说。

    时。长者复白佛言。唯愿世尊当受我请及比丘僧。

    尔时。长者以见如来默然受请。即从座起。礼佛三匝而去。还至家中。办具种种饮食。敷好坐具。寻白。时至。唯愿世尊当受我请。饮食已具。

    尔时。世尊将诸比丘众。前后围绕。至长者家。就座而坐。尔时。长者更取小座。在如来前坐。

    尔时。世尊告善生女人曰。长者女当知。夫为妇人有四事。云何为四。有妇如似母。有妇似亲亲。有妇似贼。有妇似婢。汝今当知。妇似母者。随时瞻视夫主。不令有乏。承事供养。尔时。诸天便复将护。若人．非人不得其便。死便生天。是谓。长者。此名妇人似母者也。

    彼云何有妇似亲亲者。于是。长者妇见夫已。无有增减之心。同其苦乐。是谓其人似亲亲者也。

    彼云何名为妇如似贼。于是。女人若见夫已。便怀瞋恚。憎疾夫主。亦不承事恭敬礼拜。见辄欲害。心在他所。夫不亲妇。妇不亲夫。不为人所爱敬。诸天不拥护。恶鬼侵害。身坏命终。入地狱中。是谓斯人如似贼也。

    彼云何名妇人如似婢也。于是。贤良之妇见夫主随时瞻视。忍其言语。终不还报。忍其寒苦。恒有慈心。于三尊所。亦生斯念。此存我在。此衰我耗。以此之事。诸天拥护。若人．非人皆悉爱念。身坏命终。生善处天上。是谓。长者女。有此四妇。汝今为在何条。

    时。彼女人闻世尊说此语已。前礼佛足。白世尊言。唯愿世尊。我今改往修来。更不敢为。自今已后。常行礼法。如似婢也。

    是时。善生女人还至夫所。头面礼足。唯愿瞻视。当如婢也。

    是时。善生女人复至世尊所。头面礼足。在一面坐。尔时。世尊渐与说法。所谓论者。施论．戒论．生天之论。欲为不净想。淫为大秽。是时。世尊已知女人心开意解。诸佛世尊常所说法。苦．习．尽．道。尔时世尊尽与女人说之。即于座上得法眼净。犹如新衣易染为色。此亦如是。分别诸法。善解深妙之义。自归三尊。而受五戒。

    尔时。善生女人闻佛所说。欢喜奉行。


51.非常品第五十一·第10经

《增一阿含经·51.非常品第五十一·第10经》

    （一○）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。尊者舍利弗便往至世尊所。头面礼足。在一面坐。须臾退坐白世尊言。尊。恒称誉豪尊高位。不说卑贱。然我。世尊。不叹豪尊。不说卑贱。处中而说。使得出家学道。

    佛告舍利弗。汝等自称言。不叹豪尊。不说卑贱。处中而说。得出家学道。然我今日亦不说上．中．下及受生分。所以然者。夫生甚苦。不足愿乐。如彼粪除。少尚极臭。何况积多。今受生分亦复如是。一生．二生犹尚苦难。何况流转终始而可甘处。由有有生。由生有老。由老有病。有死．愁．忧．苦．恼。何可贪乐。便成五盛阴身。吾今观此义已。而作是说。一生．二生犹尚苦难。何况流转终始而可甘处。

    若当舍利弗意欲生者。便当发愿生豪贵家。不生卑贱。所以然者。舍利弗。众生长夜为心所缚。不为豪族所缚。然我。舍利弗。处豪贵家。是刹利种。出转轮圣王。设我不出家学道者。应为转轮圣王。今舍转轮圣王位。出家学道。成无上道。夫生卑贱家者。不得出家学道。反堕恶趣。是故。舍利弗。当求方便。降伏于心。如是。舍利弗。当作是学。

    尔时。舍利弗闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第1经

《增一阿含经·52.大爱道般涅槃品第五十二·第1经》

    （一）

    闻如是。

    一时。佛在毗舍离普会讲堂所。与大比丘众五百人俱。

    尔时。大爱道游于毗舍离城高台寺中。与大比丘尼众五百人俱。皆是罗汉。诸漏已尽。尔时。大爱道闻诸比丘说。如来不久当取灭度。不过三月。当在拘夷那竭娑罗双树间。尔时。大爱道便作是念。我不堪任见如来取灭度。亦复不堪任见阿难取灭度。我今宜可先取灭度。

    尔时。大爱道便往至世尊所。头面礼足。在一面坐。尔时。大爱道前白佛言。我闻世尊不久当取灭度。却后不过三月。在拘夷那竭娑罗双树间。我今不堪见世尊及阿难取灭度也。唯愿世尊听我先取灭度。尔时。世尊默然可之。

    尔时。大爱道重白佛言。自今已后。唯愿世尊与诸比丘尼说戒。

    佛告之曰。我今听比丘尼。还与比丘尼说禁戒。如我本所施行禁戒。无令差错。

    尔时。大爱道前礼佛足。在佛前立。尔时。大爱道复白佛言。我今更不见如来颜色。亦复不见将来诸佛。不受胞胎。永处无为。今日违离圣颜。永更不睹。

    时大爱道绕佛七匝。亦复绕阿难七匝。尽绕诸比丘众。却退而去。还诸比丘尼众中。告诸比丘尼曰。我今欲入无为涅槃界。所以然者。如来不久当取灭度。汝等各宜随时所行。

    尔时。差摩比丘尼．优钵色比丘尼．基利施比丘尼．舍仇梨比丘尼．奢摩比丘尼．钵陀阑柘比丘尼．婆罗柘罗比丘尼．迦旃延比丘尼．阇耶比丘尼及五百比丘尼。往至世尊所。在一面立。尔时。五百比丘尼。差摩比丘尼最为上首。而白佛言。我等诸人闻如来不久当取灭度。我等不忍见世尊及阿难先取灭度。唯愿世尊听我等先取灭度。我等今取涅槃。正是其宜。尔时。世尊默然可之。时差摩比丘尼及五百比丘尼见世尊默然可之。前礼佛足。绕三匝便退而去。还诣本房。

    时。大爱道闭讲堂门。击揵椎。于露地敷坐具。腾在虚空。于虚空中坐卧经行。或出火焰。身下出烟。身上出火。身下出水。身上出烟。举身放焰。举身放烟。左胁出水。右胁出火。右胁出水。左胁出烟。前出火。后出水。前出水。后出火。举身出火。举身出水。

    尔时。大爱道作若干变化。还在本座。结跏趺坐。正身正意。系念在前。而入初禅。从初禅起而入二禅。从第二禅起而入第三禅。从三禅起入第四禅。从第四禅起入空处。从空处起入识处。从识处起入不用处。从不用处起入有想无想处。从有想无想处起入想知灭。从想知灭起还入有想无想处。从有想无想起入不用处。从不用处起还入识处。从识处起还入空处。从空处起还入第四禅。从第四禅起还入三禅。从三禅起入二禅中。从二禅起还入初禅。从初禅起入二禅。从二禅起还入三禅。从三禅起还入四禅。已入四禅便取灭度。

    尔时。天地大动。东踊西没。西踊东没。四边都踊中央没。又四面凉风起。诸天在空作倡伎乐。欲界诸天涕零悲泣。犹如春月天降甘雨。神妙之天杂碎优钵华香。又杂碎栴檀而散其上。

    尔时。差摩比丘尼．优钵色比丘尼．基梨施瞿昙弥比丘尼．舍瞿离比丘尼．奢摩比丘尼．波陀兰遮罗比丘尼．迦旃延比丘尼．阇耶比丘尼。如此上首五百比丘尼等。各各于露地敷坐。飞在虚空。于虚空之中坐卧经行。作十八变。乃至入想知灭。各取灭度。

    尔时。毗舍离城内有大将名曰耶输提。将五百童子集普会讲堂有所讲说。时。耶输提及五百童子遥见五百比丘尼作十八变。见已。欢喜踊跃无量。各共叉手而向彼所。尔时。世尊而告阿难曰。汝往至耶输提大将所。而告之曰。速办五百床具。五百坐具。五百瓶酥。五百瓶油。五百舆花。五百裹香。五百车薪。

    尔时。阿难前白佛言。不审世尊欲何施为。

    佛告之曰。大爱道已取灭度。及五百比丘尼泥洹。我等欲供养舍利。

    尔时。阿难悲泣交集。不能自胜。大爱道取灭度何其速哉。

    尔时。阿难以手挥泪。便往至耶输提大将所。

    尔时。耶输提遥见阿难来。皆起前迎。并作是说。善来。阿难。欲何告敕。又行非常。

    尔时。阿难报曰。我是佛使。欲有所告敕。

    时。大将咸共问曰。欲何所告敕。

    阿难报曰。世尊告大将曰。当办五百床。五百坐具。五百瓶酥。五百瓶油。五百舆花。五百裹香。五百车薪。大爱道及五百比丘尼皆取灭度。我等往供养舍利。

    尔时。大将悲泣交集。而作是说。大爱道取灭度何其速哉。及五百比丘尼取灭度甚为速哉。谁当教授我等。教化分檀布施。

    尔时。耶输提大将即办五百床。五百坐具。五百瓶油．酥．薪。及诸耶维之具。往至世尊所。头面礼足。在一面立。尔时。耶输提大将白世尊言。如来所约敕。供养之具今日已办。

    佛告曰。汝今各取大爱道身及五百比丘尼身。出毗舍离到旷野之处。吾欲于彼供养舍利。

    耶输提大将白佛言。唯然。世尊。

    是时。长者即往至大爱道等所。告一人曰。汝今施梯。登墙入内。徐开门。无令有声。

    是时。彼人如彼教敕。即入开门。复敕五百人各举舍利着于床上。尔时。有二沙弥尼在。一名难陀。二名优般难陀。是时。二沙弥尼语大将曰。止。止。大将。勿触扰诸师。

    耶输提大将报曰。汝师不为睡眠。皆取灭度。

    尔时。二沙弥尼闻诸师皆取灭度。心怀恐怖。即自思惟。观有习之法皆是尽法。即于坐处得三明六通。尔时。二沙弥尼即飞在虚空中。先至旷野之中作十八变。坐卧经行。身出水火。变化无量。即于无余涅槃界而取般涅槃。

    尔时。世尊将诸比丘僧。前后围绕。往至大爱道比丘尼寺中。尔时。世尊告阿难．难陀．罗云。汝等举大爱道身。我当躬自供养。

    是时。释提桓因知世尊心中所念。即从三十三天上。譬如力士屈伸臂顷来至毗舍离。到世尊所。头面礼足。在一面立。其中漏尽比丘皆见释提桓因及三十三天。其不漏尽有欲比丘及比丘．比丘尼．优婆塞．优婆夷未漏尽者。亦不见释提桓因及三十三天。

    尔时。梵天王遥知如来心中所念。将诸梵天从梵天上没。来至世尊所。头面礼足。在一面立。

    尔时。毗沙门天王知世尊心中所念。将阅叉．鬼神。到如来所。头面礼足。在一面立。

    尔时。提地赖吒天王将诸乾沓和。从东方来至如来所。头面礼足。在一面立。毗娄勒叉天王将诸无数拘槃荼。从南方来至世尊所。头面礼足。在一面立。毗娄波叉天王将诸龙神来至如来所。头面礼足。在一面立。及欲界．色界．无色界诸天。各各知如来心中所念。来至世尊所。头面礼足。在一面立。

    尔时。释提桓因．毗沙门天王前白佛言。唯愿世尊勿自劳神。我等自当供养舍利。

    佛告诸天。止。止。天王。如来自当知时。此是如来所应修行。非是天．龙．鬼神所及也。所以然者。父母生子多有所益。长养恩重。乳哺怀抱。要当报恩。不得不报恩。然诸天当知。过去诸佛世尊所生母先取灭度。然后诸佛世尊皆自供养蛇旬舍利。正使将来诸佛世尊所生之母先取灭度。然后诸佛皆自供养。以此方便。知如来应自供养。非天．龙．鬼神所及也。

    尔时。毗沙门天王告五百鬼曰。汝等往至栴檀林中。取香薪来。当供养蛇旬。时。五百鬼闻天王语已。即往至栴檀林中。取栴檀薪来至旷野之间。

    是时。世尊躬自举床一脚。难陀举一脚。罗云举一脚。阿难举一脚。飞在虚空。往至彼冢间。其中四部之众。比丘．比丘尼．优婆塞．优婆夷。举五百比丘尼舍利至于冢间。尔时。世尊告耶输提大将曰。汝今更办二床。二坐具。二车薪．香花供养二沙弥尼身。

    耶输提大将白佛言。唯然。世尊。寻时。即办供养之具。

    尔时。世尊以栴檀木各传与诸天。是时。世尊复告大将曰。汝今各取五百舍利。各分别而供养之。二沙弥亦复使然。

    时。大将受佛教已。各各分别而取供养。即取蛇旬。尔时。世尊复以栴檀木着大爱道身上。

    尔时。世尊便说斯偈。

    一切行无常　　生者必有尽
    不生则不死　　此灭为最乐

    尔时。诸天．人民皆悉云集在于冢间。天．人大众十亿垓那术。时大将火灭已。复取舍利而起偷婆。

    佛告大将曰。汝今取五百比丘尼舍利与起偷婆。长夜之中受福无量。所以然者。世间有四人起于偷婆。云何为四。若有人与如来．至真．等正觉起于偷婆。转轮圣王。与声闻．辟支佛起偷婆者。受福无量。尔时。世尊与诸天．人民说微妙之法。劝令欢喜。尔时。天与人有一亿。诸尘垢尽。得法眼净。

    尔时。诸天．人民．乾沓和．阿须轮．四部之众闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第2经

《增一阿含经·52.大爱道般涅槃品第五十二·第2经》

    （二）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。与大比丘众五百人俱。

    尔时。舍卫城内有比丘尼名曰婆陀。将五百比丘尼于彼游化。时。婆陀比丘尼在闲静之处。而自思惟。结跏趺坐。系念在前。自忆无数宿命之事。复自笑。有比丘尼遥见婆陀比丘尼笑。见已。便往至比丘尼所。今婆陀比丘尼独在树下而笑。将有何缘。

    时。五百比丘尼即相将至婆陀比丘尼所。头面礼足。尔时。五百比丘尼白婆陀曰。有何因缘独坐树下而笑耶。

    尔时。婆陀比丘尼告五百比丘尼曰。我向者在此树下自忆无数宿命之事。复见昔日所经历身。死此生彼。皆悉观见。

    时。五百比丘尼复白言。唯愿当说曩昔之缘。

    时。婆陀比丘尼告五百比丘尼曰。过去久远九十一劫有佛出世。名曰毗婆尸如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。尔时。世界名槃头摩。人民炽盛不可称计。尔时。如来游彼国界。将十六万八千比丘众。前后围绕而为说法。时佛名号流布四远。毗婆尸佛者众相具足。是一切人良祐福田。尔时。彼国界中有童子名曰梵天。颜貌端正。世之希有。

    时。彼童子手执宝盖而行诸街巷中。时有居士妇亦复端正。亦从此道行。众人皆共观看。时童子便作是念。我今亦复端正。手执宝盖。众人皆不观视我身。此诸人民皆共观此女人。我今要当作方便。使人观视我。时彼童子即出彼城。往至毗婆尸佛所。手执宝华。供养七日七夜。亦作誓愿。设当毗婆尸佛有此神足。有此神力。是世间．天上福田。持此功德。使我将来之世作女人身。人民见之莫不喜踊。

    尔时。彼童子七日七夜供养彼佛已。随命长短。后便生三十三天。于彼作女人身。极为端正。玉女中第一。以五事功德胜彼天女。云何为五。所谓天寿．天色．天乐．天威福．天自在。时三十三天见已。各自说曰。此天女者。极为殊妙。无与等者。其中或有天子作是说。此天女我应得以为天后。各相竞争。时大天王说曰。汝等勿共斗讼。其中能说极妙法者。便以此天女与之作妇。

    尔时。有一天子便说斯偈。

    若起若复坐　　寤寐无有欢
    设我眠睡时　　然后乃无欲

    尔时。复有天子而说斯偈。

    汝今故为乐　　于眠无念想
    我今兴欲念　　如似打战鼓

    尔时。复有天子而说斯偈。

    设复打战鼓　　犹有休息时
    我欲驰速疾　　如水流不停

    尔时。复有天子而说斯偈。

    如水漂大木　　犹有休息时
    我恒思想欲　　如杀象不眴

    尔时。诸天中最尊天子与诸天人而说斯偈。

    汝等犹闲暇　　各能说斯偈
    我今不自知　　为存为亡乎

    尔时。诸天人白彼天子曰。善哉。天子。所说偈者极为清妙。今日此天女奉贡天王。尔时。天女即入天王宫。汝等诸天勿有犹豫。所以然者。尔时童子供养佛上宝盖者。岂异人乎。莫作是观。尔时童子身者。即我身是也。过去三十一劫有式诘如来。出现于世。游化于野马世界。与大比丘众十六万人俱。尔时。彼天女后便命终而生人中。受女人身。极为端正。世之希有。时式诘如来到时。着衣持钵。入野马城乞食。时彼天女人复为长者妇。以好饮食。奉上式诘如来。普作誓愿。持此功德之业。所生之处莫堕三恶趣。颜貌端正。与人殊异。

    尔时。彼女人后便命终生三十三天。于彼复作女人身。极为端正。有五事功德胜彼诸天。尔时天女。岂异人乎。莫作是观。所以然者。彼女人者。则我身是。

    即于彼劫毗舍罗婆如来出现于世。尔时天女随寿长短。命终之后来生人中。受女人身。颜貌端正。世之希有。复与长者居士作妇。尔时。长者妇复以妙衣好服奉上如来。发此誓愿。使我将来之世得作女身。时彼妇女命终之后生三十三天。颜貌端正。胜彼天女。尔时彼女人者。岂异人乎。莫作斯观。所以然者。尔时女人者。则我身是。

    时彼女人随寿长短。命终之后。来生人中。在波罗奈大城。与月光长者作妇婢。颜貌粗丑。人所恶见。自毗舍罗婆去世。更无佛。尔时。辟支佛游化。时月光长者妇告其婢曰。汝在外游行。求觅沙门。颜貌端正。入吾意者。将来在家。吾欲供养。尔时。彼婢即出家中。在外求觅沙门。遇见辟支佛城内游乞。然颜貌粗恶。姿色丑弊。时彼婢使语辟支佛曰。大家欲见。愿屈至家。即入白主。沙门已至。可往相见。

    时长者妇见沙门已。心不欢乐。即语其婢。此还发遣。吾不布施。所以然者。由其颜貌粗弊故。尔时。其婢语夫人曰。设夫人不惠施沙门者。我今日所应食分。尽用惠施。时彼夫人即出食分。细麨一升。时彼婢便授与沙门。辟支佛受此食已。飞在虚空作十八变。时长者婢复作誓愿。持此功德。所生之处莫堕三恶趣。使我将来之世。得作女人。极为端正。

    时彼辟支佛手擎钵饭。绕城三匝。月光长者将五百商人集普会讲堂。时彼城中男女大小。见辟支佛擎钵饭。飞在虚空。见已。相谓言。斯是何人功德乃尔乎。遇此辟支佛饭食惠施。

    时长者婢语夫人曰。出观向沙门神德。飞在虚空作十八变。神德无量。时长者妇告其婢曰。今所惠施沙门之食。设获福者。尽持与我。我当与汝二日食直。其婢报曰。不堪任以福相与。夫人告曰。与汝四日食直。乃至十日食直。其婢报曰。我不堪任以福相与。夫人告曰。我今与汝百枚金钱。其婢报曰。我不须。夫人复告。与汝二百。乃至千枚金钱。其婢报曰。我亦不须。夫人告曰。我免汝身。使不作婢。婢报曰。我亦不须求为良人。夫人复告。汝作夫人。我为婢使。其婢报曰。我亦不须求为夫人。夫人告曰。我今当取汝挝打。毁兀耳鼻。截汝手足。当断汝头。其婢报曰。如斯之痛。尽堪任受。终不以福而相惠施。身属大家。心善各异。尔时。长者妇即挝其婢。

    时五百商人各作斯论。此神人者今来乞食。必当是我家施与。时月光长者发遣诸人。还来入家。见夫人取婢鞭打。即问之曰。以何因缘而鞭此婢。时婢便以斯因缘具白。时月光长者欢喜踊跃。不能自胜。即摄夫人以为婢使。使其婢代夫人处。

    尔时。波罗捺城有王治化。名梵摩达。时彼大王闻月光长者饭辟支佛。甚怀喜悦。乃遇真人。随时惠施。梵摩达王即遣人召月光长者。而告之曰。汝实饭神仙真人乎。长者白王。实遇真人。以食惠施。时梵摩达王寻时赏赐。更增职位。时长者婢随寿长短。命终之后生三十三天。颜貌殊妙。世之希有。五事功德胜彼诸天。诸妹莫作是观。尔时长者婢。即我身是也。

    于此贤劫中有佛出世。名拘楼孙如来。时彼天女随寿长短。命终之后生于人中。尔时。耶若达梵志作女。时此女人复饭如来。发誓愿。求作女人身。后命终生三十三天。颜貌端正。胜诸天女。复从彼命终。生于人中。

    尔时。拘那含牟尼佛出现于世。时彼天女为长者女。复以金华供养拘那含牟尼佛。持此功德。所生之处。莫堕三恶趣。使我后身得作女人身。时此女人随寿长短。命终之后生三十三天。于彼端正。出众天女上。有五事功德而不可及。尔时长者女供养拘那含牟尼佛。岂异人乎。莫作斯观。尔时长者女人。则我身是。

    时彼天女随寿长短。来生人中。复与长者作妇。颜貌殊特。世间希有。

    尔时。迦叶如来出现于世。时长者妇七日七夜。供养迦叶佛。发誓愿言。使我将来世得作女人身。

    时长者妇随寿长短。命终之后生三十三天。有五事功德胜彼天女。尔时长者妇供养迦叶佛者。岂异人乎。莫作斯观。尔时长者妇。则我身是。

    于此贤劫释迦文佛出现于世。时彼天女命终之后生罗阅城中。与劫毗罗婆罗门作女。颜貌端正。出诸女表。劫毗罗婆罗门女正似紫磨金像。至彼女人所。黤黮如似墨。意不贪五欲。诸妹莫作斯观。此女人身岂异人乎。尔时婆罗门女者。则我身是。诸妹当知。缘昔日功报。与比钵罗摩纳作妇。所谓摩诃迦叶是。尊大迦叶先自出家。后日我方出家。自忆昔日所经历女人之身。是以今故自笑耳。我以无智自蔽。供养六如来。求作女人身。以此因缘。故笑昔日所经历。

    尔时。众多比丘闻婆陀比丘尼自忆宿命无数世时事。即往世尊所。头面礼足。在一面坐。以此因缘。具白如来。

    尔时。世尊告诸比丘。汝等颇见声闻之中比丘尼。自忆无数世事如斯人乎。

    比丘白佛。不见。世尊。

    佛告诸比丘。我声闻中第一弟子自忆宿命无数世事。劫毗罗比丘尼是。

    尔时。诸比丘闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第3经

《增一阿含经·52.大爱道般涅槃品第五十二·第3经》

    （三）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有一比丘往至世尊所。头面礼足。在一面坐。须臾退坐。前白佛言。劫为长短．为有限乎。

    佛告比丘。劫极长远。我今与汝引譬。专意听之。吾今当说。尔时。比丘从佛受教。

    世尊告曰。比丘当知。犹如铁城纵广一由旬。芥子满其中。无空缺处。设有人来百岁取一芥子。其铁城芥子犹有减尽。然后乃至为一劫。不可称计。所以然者。生死长远无有边际。众生恩爱缚着。流转生死。死此生彼。无有穷已。我于其中厌患生死。如是。比丘。当求巧便。免此爱着之想。

    尔时。诸比丘闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第4经

《增一阿含经·52.大爱道般涅槃品第五十二·第4经》

    （四）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。有一比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白佛言。世尊。劫为长远。

    佛告比丘。劫极远。不可以算筹量。我今当与汝引譬喻。善思念之。吾今当为汝说。尔时。彼比丘从佛受教。

    世尊告曰。犹如大石山纵广一由旬。高一由旬。设有人来手执天衣。百岁一拂。石犹磨灭。劫数难限。所以然者。劫数长远。无有边际。如此非一劫．百劫。所以然者。生死长远。不可限量。无有边际。众生之类。无明所弊。流浪生死。无有出期。死此生彼。无有穷已。我于其中厌患生死。如是。比丘。当求巧便。免此爱着之想。

    尔时。诸比丘闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第5经

《增一阿含经·52.大爱道般涅槃品第五十二·第5经》

    （五）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。随时闻法有五功德。恒不失时。云何为五。未曾闻法便闻之。已闻便持。除去狐疑。亦无邪见。解甚深之法。是谓。比丘。随时闻法有此五功德。是故。比丘。当念常听甚深之法。此是我之教诫。如是。比丘。当作是学。

    尔时。诸比丘闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第6经

《增一阿含经·52.大爱道般涅槃品第五十二·第6经》

    （六）

    闻如是。

    一时。佛在毗舍离摩诃婆那园中。与大比丘众五百人俱。

    尔时。师子大将便往至世尊所。头面礼足。在一面坐。尔时。如来告大将曰。施主檀越有五功德。云何为五。

    于是。施主名闻远布。某甲村中有此好施之人。周穷济乏。无有爱惜。是谓。师子大将。第一功德施主所致。

    复次。师子大将。施主檀越若至刹利众．婆罗门众．沙门众中。皆无所畏。亦无疑难。是谓。师子。第二功德。

    复次。施主檀越多为人所爱念。普来宗仰。如子爱母。其心不相离。施主亦复如是。多为人所爱。

    复次。师子。施主檀越布施之时。发欢喜心。以有欢喜即有悦豫。意性坚固。是时便自觉有乐有苦。亦变悔。如实而自知。云何自知。知有苦谛．苦习．苦尽出要谛。如实知之。

    尔时。世尊便说斯偈。

    施为众福具　　而逮第一义
    其能忆施者　　便发欢喜心

    复次。师子长者。施主檀越布施之时。身坏命终。生三十三天。又有五事胜彼诸天。云何为五。一者颜貌豪贵。威神光明。二者所欲自在。无事不果。三者若檀越施主生人中者。值富贵家。四者饶财多宝。五者言从语用。是谓。师子。檀越有此五功德引入善道。

    尔时。师子大将闻佛所说。欢喜踊跃。不能自胜。前白佛言。唯愿世尊及比丘僧当受我请。

    尔时。世尊默然受请。时。师子大将以见世尊默然受请。即从坐起。头面礼足。便退而去。还至家中。办具种种饮食。敷好坐具。即白。时至。今正是时。唯愿大圣垂愍临顾。

    尔时。世尊到时。着衣持钵。将诸比丘众。前后围绕。至大将家。各次第坐。尔时。师子将军见佛及比丘僧已次第坐。手自斟酌行种种饮食。尔时。大将行食之时。诸天在虚空中而告之曰。此是阿罗汉。斯人向阿罗汉。施此得福多。施此得福少。此是阿那含。此人向阿那含。此人是斯陀含。斯人向斯陀含道。此人是须陀洹。斯人向须陀洹道。是人七生往返。此人一生。是持信。此人奉法。此是利根。此是钝根。此人下卑。此人精进持戒。此人犯戒。施此人得福多。施此人得福少。

    尔时。师子大将闻诸天语已。亦不经怀。见如来食已讫。除去钵器。更取小座。如来前坐。尔时。师子大将白世尊言。我向者有诸天来至我所。而告之曰。从罗汉。至犯戒。皆具白如来。虽闻斯言。亦不经怀。亦不生此念。我当舍此施彼。舍彼施此。然我复生斯念。应施一切众生。有形之类。由食而存。无食则丧。我躬自从如来闻说斯偈。恒在心怀而不忘失。云何名为偈。

    施当普平等　　终不有所逆
    必当遇圣贤　　缘斯而得度

    是谓。世尊。斯偈所说。我躬从如来闻之。恒念奉行。

    佛告大将。善哉。斯名菩萨之心。平等惠施。若菩萨布施之时。亦不生此念。我当与此。置此。恒有平等而惠施。亦复有此念。一切众生有食则存。无食则亡。菩萨行施之时。亦复思惟此业。便说斯偈。

    夫人修其行　　行恶及其善
    彼彼自受报　　行终不衰耗
    如人寻其行　　即受其果报
    为善获其善　　作恶受恶报
    为恶及其善　　随人之所习
    如似种五谷　　各获其果实

    师子大将。当以此方便。知善恶各有其行。所以然者。从初发意至于成道。心无增减。不选择人。亦不观其地。是故。师子。若欲惠施之时。恒念平等。勿兴是非之心。如是。师子。当作是学。

    尔时。世尊复说嚫曰。

    施欢人所爱　　众人所称叹
    所至无疑难　　亦无嫉妒心
    是故智者施　　除去诸恶想
    长夜至善处　　诸天所嘉叹

    尔时。世尊说斯语已。便从坐起而去。

    尔时。师子闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第7经

《增一阿含经·52.大爱道般涅槃品第五十二·第7经》

    （七）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。波斯匿王往至世尊所。头面礼足。在一面坐。是时。波斯匿王白世尊言。夫施之家当施何处。

    世尊告王。随心所欢。便于彼施。

    王复白佛。为施何处。得大功德。

    佛告王曰。汝所问当施何处。今复问获福功德。

    王白佛言。我今问如来为施何处。获其功德。

    佛告王曰。吾今还问。王随所乐。还报吾。云何。大王。若有刹利子来。婆罗门子来。然愚惑无所知。心意错乱。恒不一定。来至王所。而问王言。我等当恭奉圣王。随时所须。云何。大王。须此人在左右乎。

    王白佛言。不须也。世尊。所以然者。由彼人无有黠慧。心识不定。不堪候外敌之所致也。

    佛告王曰。云何。大王。若刹利．婆罗门种多诸方便。无有恐难。亦不畏惧。能除外敌。来至王所。而白王言。我等随时瞻奉圣王。唯愿恩垂当见纳受。云何。大王。当受斯人不。

    王白佛言。唯然。世尊。我等当纳受斯人。所以然者。由彼人堪任候外敌。无有畏难。亦不恐惧。

    佛告王曰。今比丘亦复如是。诸根完具。舍五成六。护一降四。施此之人。获福最多。

    王白佛言。云何比丘舍五成六。护一降四。

    佛告王曰。于是。比丘舍贪欲盖．瞋恚盖．睡眠．调．疑。如是。比丘。名为舍五。云何比丘成就六。王当知之。若比丘见色已。不起色想。缘此护眼根。除去恶不善念而护眼根。若耳．鼻．口．身．意不起意识而护意根。如是。比丘成就六。云何比丘而护一。于是。比丘系念在前。如是。比丘而护一。云何比丘而降四。于是。比丘降身魔．欲魔．死魔．天魔。皆悉降伏。如是。比丘降伏于四。如是。大王。舍五就六。护一降四。施如此之人。获福难量。大王。邪见与边见相应。如斯之人施盖无益。

    时。王白佛言。如是。世尊。施斯之人其福难量。若比丘成就一法。福尚难量。何况余者。云何为一法。所谓身念是也。所以然者。尼乾子恒计身行．意行。不计口行。

    佛告王曰。尼乾子者愚惑。意常错乱。心识不定。是彼师法故。致斯言耳。彼受身行之报。盖不足言。意行无形而不可见。

    王白佛言。此三行中何者最重。身行耶。口行耶。意行。

    佛告王曰。此三行中意行最重。口行．身行盖不足言。

    王白佛言。复何因缘故。说念意最为第一。

    佛告王曰。夫人所行。先意念。然后口发。口已发。便身行杀．盗．淫。舌根不定。亦无端绪。正使彼人命终。身根．舌根在。大王。彼人何以故身．口不有所设耶。

    王白佛言。彼人以无意根故。致斯变耳。

    佛告王曰。当以此方便。知意根最为重。余二者轻。

    尔时。世尊便说斯偈。

    心为法本　　心尊心使　　心之念恶
    即行即施　　于彼受苦　　轮轹于辙
    心为法本　　心尊心使　　中心念善
    即行即为　　受其善报　　如影随形

    尔时。波斯匿王白世尊言。如是。如来。为恶之人。身行恶。随行堕恶趣。

    佛告王言。汝为观何等义。而来问我为施何人。获福益多。

    王白佛言。我昔至尼乾子所。问尼揵子曰。当于何处惠施。尼乾子闻我所问已。更论余事。亦不见报。时尼乾子语我言。沙门瞿昙作是说。施我得福多。余者无福。当施我弟子。不应施余人。其有人民施我弟子者。其福不可量也。

    佛告王曰。尔时。为云何报之。

    王白佛言。时我便作是念。或有斯理。惠施如来。其福难量。今故问佛。为与何处。其福难量。然今。世尊。不自称誉。亦不毁人。

    佛告王曰。我口不作是说。施我得福多。余者不得福。但我今日所说。钵中遗余。持与人者。其福难量。以清净之心。着净水中。普生斯念。斯中有形之类。蒙祐无量。何况人形。但。大王。我今所说施持戒人。其福难量。与犯戒人者。盖不足言。

    大王当知。如田家子善治其地。除去秽恶。以好谷子着良田中。于中获子无有限量。亦如彼田家子不修治地。亦不除去秽恶而下谷子。所收盖不足言。今比丘亦复如是。若比丘舍五就六。护一降四。如斯之人。其施惠者。其福无量。与邪见之人。盖不足言。犹如。大王。刹利种．婆罗门种。意无疑难。能降外敌。当观亦如罗汉之人。彼婆罗门种意不专定者。观当如邪见之人。

    时。波斯匿王白世尊言。施持戒之人。其福难量。自今已后。其有来求索者。终不违逆。若复四部之众。有所求索者。亦不逆之。随时给与衣被．饮食．床卧具。亦复施与诸梵行者。

    佛告之曰。勿作是说。所以然者。施畜生之类。其福难量。况复人身乎。但我今日所说者。施持戒人难计。非犯戒人。

    波斯匿王白佛言。我今重复自归。然世尊殷勤。乃至于斯。外道异学恒诽世尊。又且世尊恒叹誉彼人。外道异学贪着利养。又复如来不贪利养。国事猥多。欲还所止。

    佛告王曰。宜知是时。

    尔时。波斯匿王闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第8经

《增一阿含经·52.大爱道般涅槃品第五十二·第8经》

    （八）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。波斯匿王杀庶母百子。即怀变悔。我造恶原。极为甚多。复用此为。由王位故。杀此百人。谁能堪任除我愁忧。时波斯匿王复作是念。唯有世尊能去我忧耳。时复作斯念。我今不宜怀此愁忧。默然至世尊所。当驾王威至世尊所。时波斯匿王告群臣曰。汝等催驾宝羽之车。如前王法。欲出舍卫城。亲近如来。

    群臣闻王教已。即时严驾羽宝之车。即来白王言。严驾已讫。王知是时。

    时。波斯匿王即乘羽宝车。椎钟鸣鼓。悬缯幡盖。人从皆着铠器。诸臣围绕出舍卫城。往至祇洹。步入祇洹精舍。如前王法。除五威仪。盖．天冠．拂．剑．履屣。尽舍之。至世尊所。头面布地。复以手摩如来足。普自陈启。我今悔过。改往修来。愚惑不别真伪。杀庶母百子。王威力故。今来自悔。唯愿纳受。

    佛告王曰。善哉。大王。还就本位。今当说法。

    波斯匿王即从坐起。礼世尊足。还诣本位。

    佛告王曰。命极危脆。极寿不过百年。所出无几。人寿百年。计三十三天一日一夜。计彼日夜三十日为一月。十二月为一岁。彼三十三天正寿千岁。计人中寿寿十万岁。复计还活地狱中一日一夜。复计彼日夜三十日为一月。十二月为一岁。还活地狱中五千岁。或寿半劫。或寿一劫。随人所作行。或有中夭者。计人中之寿百亿之岁。智者恒念普修此行。复用此恶为。乐少苦多。其殃难计。是故。大王。莫由己身．父母．妻子．国土．人民。施行罪业。亦莫为王身故而作罪本。犹如石蜜为初甜后苦。此亦如是。于短寿之中何为作恶。大王当知。有四大畏恒逼人身。终不可制约。亦复不可咒术．战斗．药草所能抑折。生．老．病．死。亦如四大山从四方来。各各相就。摧坏树木。皆悉磨灭。此四事者亦复如是。大王当知。若生来时。使父母怀忧．愁．苦．恼。不可称计。若老来至无复少壮。坏败形貌。支节渐缓。若病来至丁壮之年。无复气力。转转命促。若死来至断于命根。恩爱别离。五阴各散。是谓。大王。有此四大。皆不得自在。

    若复有人亲近杀生。受诸恶原。若生人中。寿命极短。若人习盗。后生贫困。衣不盖形。食不充口。所以然者。皆由取他财物故。故致斯变。若生人中受苦无量。若人淫他。后生人中。妻不贞良。

    若人妄语。后生人中。言不信用。为人轻慢。皆由前世诈称虚伪故。若人恶言。受地狱罪。若生人中。颜色丑陋。皆由前世恶言。故致斯报。若人绮语。受地狱罪。若生人中。家中不和。恒被斗乱。所以然者。皆由前身所造之报。若人两舌。斗乱彼此。受地狱罪。若生人中。家不和。恒有诤讼。所以然者。皆由前世斗乱彼此之所致也。

    若人喜憎嫉他。受地狱罪。若生人中。为人所憎。皆由前世行本之所致也。若人兴谋害之心。受地狱罪。若生人中。意不专定。所以然者。皆由前世兴斯心故。若复有人习于邪见。受地狱罪。若生人中。聋盲喑哑。人所恶见。所由尔者。皆因前世行本所致也。

    是谓。大王。由此十恶之报。致斯殃衅。受无量苦。况复外者乎。是故。大王。当以法治化。莫以非法。以理治民。亦莫非理。大王。诸以正法治民者。命终之后皆生天上。正使大王。命终之后。人民追忆。终不忘失。名称远布。

    大王当知。诸以非法治化人民。死后皆生地狱中。是时。狱卒以五缚系之。其中受苦不可称量。或鞭。或缚。或捶。或解诸支节。或取火炙。或以镕铜灌其身。或剥其皮。或以草着腹。或拔其舌。或刺其体。或锯解其身。或铁臼中捣。或轮坏其形。使走刀山剑树。不令停息。抱热铜柱。或挑其眼。或坏耳根。截手足．耳鼻。已截复生。复举身形着大镬中。复以铁叉扰动其身。不令息住。复从镬中出。生拔脊筋。持用治车。复使入热炙地狱中。复入热屎地狱中。复入刺地狱中。复入灰地狱中。复入刀树地狱中。复令仰卧以热铁丸使食之。肠胃五藏皆悉烂尽。从下而过。复以镕铜而灌其口。从下而过。于中受苦恼。要当罪毕。然后乃出。如是。大王。众生入地狱。其事如是。皆由前世治法不整之所致也。

    尔时。世尊便说斯偈。

    百年习放逸　　后故入地狱
    斯竟何足贪　　受罪难称计

    大王。以法治。自济其身。父母．妻子．奴婢．亲族将护国事。是故。大王。常当以法治化。勿以非法。人命极短。在世须臾间耳。生死长远。多诸畏难。若死来至。于中呼哭。骨节离解。身体烦疼。尔时。无有救者。非有父母．妻子．奴婢．仆从．国土．人民所能救也。有此之难。谁堪代者。唯有布施．持戒。语常和悦。不伤人意。作众功德。行诸善本。

    尔时。世尊便说斯偈。

    智者当惠施　　诸佛所嘉叹
    是故清净心　　勿有懈慢意
    为死之所逼　　受大极苦恼
    至彼恶趣中　　无有休息时
    若复欲来时　　极受于苦恼
    诸根自然坏　　由恶无休息
    若医师来时　　合集诸药草
    不遍其身体　　由恶无休息
    若复亲族来　　问其财货本
    耳亦不闻声　　由恶无休息
    若复移在地　　病人卧其上
    形如枯树根　　由恶无休息
    若复已命终　　身命识已离
    形如墙壁土　　由恶无休息
    若复彼死尸　　亲族举冢间
    彼无可持者　　唯福可怙耳

    是故。大王。当求方便。施行福业。今不为者。后悔无益。

    尔时。世尊便说斯偈。

    如来由福力　　降伏魔官属
    今已还佛力　　是故福力尊

    是故。大王。当念作福。为恶寻当悔。更莫复犯。

    尔时。世尊便说斯偈。

    虽为极恶原　　悔过渐复薄
    是时于世间　　根本皆消灭

    是故。大王。莫由己身。修行其恶。莫为父母．妻子．沙门．婆罗门。施行于恶。习其恶行。如是。大王。当作是学。

    尔时。世尊便说斯偈。

    非父母兄弟　　亦非诸亲族
    能免此恶者　　皆舍归于死

    是故。大王。自今已后。当以法治化。莫以非法。如是。大王。当作是学。

    尔时。波斯匿王闻佛所说。欢喜奉行。


52.大爱道般涅槃品第五十二·第9经

《增一阿含经·52.大爱道般涅槃品第五十二·第9经》

    （九）

    闻如是。

    一时。佛在舍卫国祇树给孤独园。

    尔时。国王波斯匿夜梦见十事。王即觉悟。大用愁怖。惧畏亡国及身．妻．子。明日即召公卿．大臣．明智道士．婆罗门能解梦相者。悉来集会。王即为说夜梦十事。谁能解者。

    婆罗门言。我能解之。恐王闻之。即当不乐。

    王言。便说之。

    婆罗门言。当亡国王及王太子．王妻。

    王言。云何。诸人。宁可禳厌不耶。

    婆罗门言。斯事可禳厌之。当杀太子及王所重大夫人．边傍侍者．仆从．奴婢。并所贵大臣。以用祠天王。所有卧具．珍琦宝物。皆当火烧。以祠于天。如是。王身及国可尽无他。

    王闻婆罗门言。大用愁忧不乐。却入斋室。思念此事。王有夫人名曰摩利。就到王所。问王意故。何以愁忧不乐。妾身将有过于王耶。

    王言。卿无过于我。但莫问是事。卿傥闻之。令汝愁怖。

    夫人答王。不敢愁怖。

    王言。不须问也。闻者愁怖。

    夫人言。我是王身之半。有急缓当杀妾一人。王安隐不以为怖。愿王说之。

    王即为夫人说。昨夜梦见十事。一者见三釜罗。两边釜满。中釜空。两边釜沸气相交往。不入中央空釜中。二者梦见马口亦食．尻亦食。三者梦见大树生华。四者梦见小树生果。五者梦见一人索绳。然后有羊。羊主食绳。六者梦见狐坐金床上。食以金器。七者梦见大牛还从犊子欶乳。八者梦见黑牛群。从四面吼鸣来。相趣欲斗。当合未合。不知牛处。九者梦见大陂池水。中央浊。四边清。十者梦见大溪水波流正赤。梦见已。即寤。大用惶怖。恐亡国及身．妻．子．人民。今召公卿．大臣．道人．婆罗门能解梦者。时有一婆罗门言。当杀王太子．所重夫人．大臣．奴婢。以祠于天。以故致愁耳。

    夫人报言。大王。莫愁梦。如人行买金。又以火烧。兼石上磨。好恶自现。今佛近在祇洹精舍。可往问佛。佛解说者可随佛说。云何信此狂痴婆罗门语。以自愁苦。乃至于斯。

    王方喜寤。即召左右傍臣。速严驾车骑。王乘高盖之车。乘骑侍从数千万人。出舍卫城到祇洹精舍。下步到佛所。头面礼足。长跪叉手。前白佛言。昨夜梦见十事。愿佛哀我。事事解说。

    佛告王曰。善哉。大王。王所梦者。乃为将来后世现瑞应耳。后世人民不畏禁法。普当淫泆。贪有妻息。放情淫嫟。无有厌足。妒忌愚痴。不知惭。不知愧。贞洁见弃。佞谄乱国。王梦见三釜罗。两边釜满。中央釜空。两边釜沸气相交往。不入中央空釜中者。后世人民皆当不给足养亲贫穷。同生不亲近。反亲他人。富贵相从。共相馈遗。王梦见一事。正为此耳。

    王梦见马口亦食。尻亦食。后世人民．大臣．百官．长吏．公卿。廪食于官。复食于民。赋敛不息。下吏作奸。民不得宁。不安旧土。王梦见二事。正为此耳。

    王梦见大树生华。后世人民多逢驱役。心焦意恼。常有愁怖。年满三十。头发皓白。王梦见三事正为此耳。

    王梦见小树生果。后世女人年未满十五。便行求嫁。抱儿来归。不知惭愧。王梦见四事。正为是耳。

    王梦见一人索绳后有羊。羊主食绳。末后世人夫婿行贾。或入军征。游洋街里。朋党交戏。不肖之妻在家与男子私通栖宿。食饮夫财。快情恣欲。无有愧陋。夫亦知之。效人佯愚。王梦见五事。正为是耳。

    王梦见狐上金床。食用金器。后世人贱者当贵。在金床上。坐食饮重味。贵族大姓当给走使。良人作奴婢。奴婢为良人。王梦见六事。正谓此耳。

    王梦见大牛还从犊子下欶乳。后世人母。当为女作媒。将他男子与房室。母住守门。从得财物。持用自给活。父亦同情。佯聋不知。王梦见七事。正谓是耳。

    王梦见黑牛从四面群来。相趣鸣吼欲斗。当合未合。不知牛处。后世人国王．大臣．长吏．人民。皆当不畏大禁。贪淫嗜欲。畜财贮产。妻子大小皆不廉洁。淫妷饕餮。无有厌极。嫉妒．愚痴。不知惭愧。忠孝不行。佞谄破国。不畏上下。雨不时节。气不和适。风尘暴起。飞沙折木。蝗虫啖稼。使兹不熟。帝王人民施行如此。故天使然。又现四边起云。帝王人民皆喜。各言。云以四合。今必当雨。须臾之间云各自散。故现此怪。欲使万民改行。守善持戒。畏惧天地。不入恶道。贞廉自守。一妻一妇。慈心不怒。王梦见八事。正谓此耳。

    王梦见大陂水。中央浊．四边清。后世人在阎浮地内。臣当不忠。子当不孝。不敬长老。不信佛道。不敬明经道士。臣贪官赐。子贪父财。无有反复。不顾义理。边国当忠孝。尊敬长老。信乐佛道。给施明经道士。念报反复。王梦见九事。正谓此耳。

    王梦见大溪水流波正赤。后世人诸帝王．国王。当不厌其国。兴师共斗。当作车兵．马兵。当相攻伐。还相杀害。流血正赤。王梦见十事。正谓是耳。尽皆为后世人之事耳。后世人若能心存佛道。奉事明经道人者。死皆生天上。若作愚行。更共相残者。死入三恶道。不可复陈。

    王即长跪。叉手受佛教。心中欢喜。得定慧。无复恐怖。王便稽首作礼。头面着佛足。还宫。重赐夫人。拜为正后。多给财宝。资令施人。国遂丰乐。皆夺诸公卿．大臣．婆罗门俸禄。悉逐出国。不复信用。一切人民皆发无上正真之道。王及夫人礼佛而去。

    尔时。波斯匿王闻佛所说。欢喜奉行。


相应部(共有7762经)

相应部总说

    在《萨曼它巴萨迪卡》之二十七页，有：“相应尼柯耶者，是涵括在天相应等暴流经等七十七百六十一经者是。”其《善见律毗婆娑》(大正藏二四、七六七页a)之译，实即相当于此。在《阿它萨里尼》之二十五页，也有与此完全相同之古传说。依据于此，吾人之所了解者；锡兰上座部所传之巴利文相应部，在注释家佛音之时代，亦即西元五世纪，已具备与现存经文完全相同之法典。由此当可证实，此一法典之现存形状，当可上溯到较此更以前之相当时代。然而，纵属如此，则当今现存之形状，究为何时所完成？而其以前的形状又属何等模样？实则并非简易之问题。现存汉译《杂阿含》之五十卷(大正藏二、一)原本即属于有部宗之所传承，应是明显之事实。但在世亲之《俱舍论》所引用之《杂阿含》，其与现存汉译之《杂阿含》经文，则相互颇为一致。如再上溯至龙树之《智度论》所引用之《杂阿含》，亦与现存之汉译《杂阿含》相一致之情形看来，龙树所引用之《杂阿含》，乃是有部系之《杂阿含》，而有部系之《杂阿含》即如龙树所引用者，即已具备相当之法典形状，而锡兰上座部系之巴利文相应部，亦于龙树时代即已采取颇为近似于现存形状之经文，当属可以想像之事实。

一、智度论二八	大正二五、二六六a	波梨国四十比丘	杂三三、一九	大正二、二四○b	四十比丘	s.15.13.Timsamatta
二、智度论三一	大正二五、二八七	第一义空经　	杂一三、三四	大正二、九二c	第一义空经	s.无
三、智度论三一	大正二五、二八八a	杂阿含大空经　	杂一二、一五	大正二、八四c	有　　　	s.无
四、智度论三	大正二五、九九a　	卢提迦经　　	杂三五、五　	大正二、二五二a	补缕低迦经	s.无
五、智度论五	大正二五、九九a　	说处作莫拘罗山	杂六、一○　	大正二、三九b	摩拘罗山	s.23.1作为Savatthi
六、十住论一	大正二六、二五a　	法印经　　　	杂三、三一　	大正二、二○a	有　　　	s. 无

    如再上溯至《婆沙论》所引用之《杂阿含》，甚至也有相同之叙述。如此一来，则四部《阿含》都可以上溯至西历纪元前之相当遥远时代，即已以近似现存之形状，原原本本地传承于世。想来必是在所谓第一结集时，与法及律之原始形状所结集。而时代演变下来，经典之数量呈现急遽之增长。其最初、最原始者，即如长部、中部之所显示，乃犹未加添法相组织及分别思辨之部分，是乃最为生动、切实之教诫式之经典群，然后再就与其内容相应之部分，分门别系加以分类，而组织成相应部(杂阿含)。此外，就法数性质之分类，则另作一群，加以分类而予编辑，是即增支部，同样地再加上分别思辨，并且又与法相性质之所组织之长经，而以中部之形式，予以归纳。吾人认为这五部四阿含之编纂，是在分派以前，就以佛教教团中之尊贵资产之形式，之为所传承。后来则在分派之同时，则又添加了部派色彩，才演变成各部各种阿含之内容编纂形式。尽管或有学者，认为在五部四阿含之编纂以前，亦有九部经、十二分经之编辑，盖为就其母体完成之后，才归纳为五部四阿含者，但亦须作与此相反之考量，是即五部四阿含在编辑成五部四阿含形状之后(其原本并未如现状之完整，而且亦非如此庞大之形式)，在教团之内，尤其是分派后之教团，对于具有教义权威之圣典，因为生起批判，为了决定教权之范围资格，我们认为才有九经、十二分经之成立。在五部四阿经中，因有前述之事实，其相应部(杂阿含)与增支部当是最为原始之风貌。后世佛弟子讽诵起来，宛如面对佛陀般亲和祥蔼气氛之感受。增一阿含，是后世演化过程中最为激烈者，因而必须将之作除外之处理。尤其是相应部，其对佛陀之态度，恰如《论语》中，学生们面对孔夫子之处境，从而认为它是佛教之一大母体，当亦不为过。相应部是涵括五品五十六种相应之七十七百六十二经。因在各部相应之各卷之卷首，各自有其解说，读者可自行参阅，在此仅述列其名目以供参考。

Ⅰ．Sagātha-vaggo
  1　Devāta-saṁyuttaṁ……80经
  2　Devaputta“……………30经
  3　Kosala“ ………………25经
  4　Māra“…………………25经
  5　Bhikkhuni“  ………… 10经
  6　Brahma“………………15经
  7　Brāhmana“……………22经
  8　Vaṅgisa-Theva“………12经
  9　Vana“…………………14经
  10　Yakkha“ …………… 12经
  11　Sakka“ ………………15经
  12　Nidāna“………………93经
  13　Abhisamaya …………39经
  14　Dhātu“ ………………39经
  15　Anamatagga …………20经
Ⅱ．Nidāna-vaggo
  16　Kassapa“  ……………13经
  17　Lābhasakkāra“ ………43经
  18　Rāhula“………………22经
  19　Lakkhana“……………21经
  20　Opamma“…………… 12经
  21　Bhikkhu“…………… 12经
  22　Khandha“……………158经
  23　Rādha“……………… 46经
  24　Di.t.thi“……………… 96经
  25　Okkantika“……………10经
  26　Vppāda“………………10经
  27　Kilesa“…………………10经
Ⅲ．Khandha-vaggo
  28　Sāriputta“……………10经
  29　Naga“…………………50经
  30　Supaṇṇa“………………46经
  31　Gandhabbakāya“………112经
  32　Valāha“…………………57经
  33　Vacchagotta“……………55经
  34　Jhāna“…………………55经
  35　Saḷāyatana“……………207经
  36　Vedanā“…………………29经
  37　Mātugāma“………………34经
  38　Jambukhābaka“…………16经
Ⅳ．Saḷāytana-vaggo
  39　Samaṇḍaka“………………16经
  40　Moggalāna“………………11经
  41　Citta…………………………10经
  42　Gāmani“……………………13经
  43　Asaṅkhata“…………………44经
  44　Avyākata“…………………11经
  45　Māga“………………………180经
  46　Bojjhaṅga“…………………175经
  47　Satipatthana“………………102经
  48　Lndriya“……………………185经
  49　Sammapadhāna“……………54经
  50　Bala“………………………110经
  51　Iddhipāda“…………………86经
Ⅴ．Mahā-vaggo
  52　Anuruddha“…………………24经
  53　Jhāna“………………………54经
  54　ānāpāna……………………20经
  55　Sotāpatti“…………………74经
  56　Sacca“……………………131经

    针对上列这些有部所传之汉译杂阿含经，其原始形状经过翻译之后，在中国便有了非常凌散之情况，后来经过姊崎、椎尾以及吕澄各位先进之致力于恢复原形之尽心竭力，在其组织架构上，即如《瑜伽师地论》八五(大正藏三十、七七二页c)及《有部杂事》九(大正藏二四、四0七页b)所明示，如果把《瑜伽师地论》加以大致之区别，可以分别为：能说分、所说分、所为说分三部分；再就内容来分析，可以分别为：蕴界处相应、缘起食谛相应、念住正断神足根力觉支、道支入出息念、学证净等相应。依八众说众相应等之四分。其《有部杂事》，虽列有：蕴品、处界品、缘起品、声闻品、佛品、圣道品所排列，但在其后面，以“若经与伽他相应者”之注记，或系在其后之传承中有所脱漏或予省略，虽然不尽明了其事实，但却相信必是偈品。不论是在《瑜伽师地论》或《有部杂事》，容或仅列举其要目，但其内容目次，则却并非以顺序来加以举列。另在汉译中，录有别译《杂阿含》二十卷(大正藏二、三七四页)，与仅涵括二十七经之《杂含经》(大正藏二、四九三页)。而后者则是失译，但却作为是西元二二二～二八0年之间之吴代所译出，在《出三藏记集》卷三所列举之二十五经，大致上乃此经典之一卷之内容所构成，于此，当依姊崎博士所研究之成果，即可得以明了。或许是四阿含中之别行经亦未可知，但究属何一宗派？则不尽明了。再就“杂”而言，除了具有相应于其他之“杂”意义之外，也是“杂碎”，亦即微细之意。于其前者虽亦列在失译之中，一般相信，可能是秦代所译出，因为经中杂有“秦言”之字句，当可证实。俱舍稽古之法幢，虽依此而认为是饮光部所传承之杂阿含，但其证据却并非充分恰当，其臆测之成分较为浓厚，故而不能照本依式采用，但又不能直谓并非饮光部之法典。


1.有偈篇

        相应部经典一

元亨寺 通妙 译

    本卷，全部每一经都有偈，故称为有偈篇，由诸天相应、天子相应、拘萨罗相应、恶魔相应、比丘尼相应、梵天相应、婆罗门相应、婆耆沙长老相应、森相应、夜叉相应、帝释相应之十一相应而成的。
    一、诸天相应分为八品，诸天时常来访佛陀及佛弟子，记录其听法及质问。总集佛陀和诸天之问答及偈，收为有偈篇。
    二、天子相应分为三品，虽如同前者，但知其个人之名时，称为天子，不然则称为天。
    三、拘萨罗相应亦分三品，记录拘萨罗国波斯匿王之各种闻法及关于王之事件。
    四、恶魔相应亦分为三品，记述恶魔常出现佛陀及佛弟子之处，恶魔是欲世间之世间方面、佛陀是离欲世间之出世间的代表，这颇令人兴趣深长。
    五、比丘尼相应，特别记录比丘尼受恶魔的诱惑，叙述女修行者的心事，是一种好记录。
    六、梵天相应唯两品，在佛陀当时之最高天神的梵天，知佛教内，如何看待此(诸天)，是最好资料。以对照后面之第十一帝释相应，即很有意思。
    七、婆罗门相应亦分两品，知当时有名之婆罗门归依佛之感情的资料，以示当时传统宗教之生存和新兴之真宗教的关系。
    八、婆耆沙长老相应，是佛陀教团中唯一的诗人，婆耆沙感兴对自己的修行及仰望佛陀高足弟子的威容，以记述其感兴。
    九、森相应，本是佛弟子之日间的森林生活，说于其森林寂寞的静思中，起不善思而天神来劝诫。
    一0、夜叉相应，以显示当时所信仰的下级神和佛教的关系。
    一一、帝释相应分为三品，可对照信仰佛教之天帝释的如法及阿修罗的不如法。于鼓励修行者，和前之梵天相应，以示当时之一般信仰佛教的关系，并可知道当时有趣的传说。


1.有偈篇·1.诸天相应·1.第一 瀑流

《相应部·1.有偈篇·1.诸天相应·1.第一 瀑流》

相应部经典

归命彼世尊　　应供等觉者

有偈篇

第一 诸天相应

        第一 苇品
    ［一］ 瀑流1
一
    如是我闻，尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，有天神于黎明放其殊胜妙光，遍照祇园，诣世尊处。诣已，敬礼世尊，立于一面。
三
    立一面已，彼天神白世尊曰：“友！卿如何度瀑流耶？”［世尊曰］：“友！我不住不求以度瀑流。”“友！卿如何不住不求以度瀑流耶？”［世尊曰］：“友！我住时沈，求时溺。友！我如是不住不求以度瀑流。”
四
  “不住与不求　　度世间执着2
    涅槃婆罗门　　久久我见知”
五
    彼天神作如是言得大师嘉赏、认证，天神知得大师嘉赏、认证，敬礼世尊右绕而去。

注：
1 杂阿含经卷四八．一（大正藏二．三四八b）。
2 世间执着（loke visattikaṁ）执着于世间，是指渴爱。但亦有被解释为有关毒（visa）（visavā）之意义（Atthasālini P. 364）。


1.有偈篇·1.诸天相应·2.第二 解脱

《相应部·1.有偈篇·1.诸天相应·2.第二 解脱》

    ［二］ 解脱3
一
    ［尔时世尊］……舍卫城……
二
    时有天神于黎明放其殊胜妙光，遍照祇园。诣世尊之处，诣已，礼敬世尊立于一面。
三
    立于一面之天神白世尊：“友！卿知众生之解脱4、令解脱、远离耶？”世尊曰:“友！我知众生之解脱，令解脱、远离。”［天神曰：］“友！卿如何知众生之解脱、令解脱、远离耶？”
四
    ［世尊：］
    有喜之灭尽　　亦尽想与识
    受灭皆寂静　　友我之如是
    知众生解脱　　令解脱远离

注：
3 杂阿含经卷四八．二（大正藏二．三四八b）。
4 解脱（nimokkha）是道。令解脱（Pamokkha）是果。远离（viveka）是涅盘。关于令解脱之译，则依梵汉辞典。


1.有偈篇·1.诸天相应·3.第三 引导者

《相应部·1.有偈篇·1.诸天相应·3.第三 引导者》

    ［三］ 引导者5
一
    立于一面之天神，于世尊面前，而唱偈曰：
    生导死寿短　　导老无庇护
    观死此恐怖　　赍乐积功德
二
    ［世尊：］
    生导死寿短　　导老无庇护
    观死此恐怖　　弃欲希寂静

注：
5 杂阿含经卷三六·九（大正藏二·二六二b）


1.有偈篇·1.诸天相应·4.第四 时乃过去

《相应部·1.有偈篇·1.诸天相应·4.第四 时乃过去》

    ［四］ 时乃过去6
一
    立于一面之天神，于世尊面前，而唱偈曰：
    时过日夜移　　青春弃我等
    观死此恐怖　　赍乐积功德
二
    ［世尊：］
    时过日夜移　　青春弃我等
    观死此恐怖　　弃欲希寂静

注：
6 别译杂阿含经卷八·八（大正藏二·四二七b）


1.有偈篇·1.诸天相应·5.第五 几何断

《相应部·1.有偈篇·1.诸天相应·5.第五 几何断》

    ［五］ 几何断7
一
    立于一面之天神，于世尊面前，而唱偈曰：
    几断几何弃　　且更修几何
    超越几何结　　称度瀑流僧
二
    ［世尊：］
    五断与五弃89　上修五无漏10
    超越五种结　　称渡瀑流僧

注：
7 杂阿含经卷三六·一〇（大正藏二·二六二c）
8 五是五盖。
9 五是五结。
10 五是五无漏根。


1.有偈篇·1.诸天相应·6.第六 不眠

《相应部·1.有偈篇·1.诸天相应·6.第六 不眠》

    ［六］ 不眠11
一
    立于一面之天神，于世尊前，而唱偈曰：
    他醒几何眠　　他眠几何醒
    染尘依几何　　依几何得清
二
    ［世尊：］
    他醒于五眠12　他眠于五醒13
    染尘依于五12　依五而得清13

注：
11 杂阿含经卷三六·一一（大正藏二·二六二。）
12 五是五盖。
13 五是五无漏根。


1.有偈篇·1.诸天相应·7.第七 不了知

《相应部·1.有偈篇·1.诸天相应·7.第七 不了知》

    ［七］ 不了知14
一
    立于一面之天神，于世尊前，而唱偈曰：
    因法不了知15　引入于异教
    此人眠不醒　　今正彼醒时
二
    ［世尊：］
    因以了知法　　不入于异教
    彼等正证知　　以平行不平

注：
14 杂阿含经卷二二·四（大正藏二·一五四a）
15 法，是指四谛法。


1.有偈篇·1.诸天相应·8.第八 迷乱

《相应部·1.有偈篇·1.诸天相应·8.第八 迷乱》

    ［八］ 迷乱16
一
    立于一面之天神，于世尊前，而唱偈曰：
    以迷于法故　　引入于异教
    深眠彼不醒　　今正彼醒时
二
    ［世尊：］
    因以不迷法　　不入于异教
    彼等正证知　　以平行不平

注：
16 杂阿含经卷二二·五（大正藏二·一五四b）


1.有偈篇·1.诸天相应·9.第九 慢之欲

《相应部·1.有偈篇·1.诸天相应·9.第九 慢之欲》

    ［九］ 慢之欲17
一
    立于一面之天神，于世尊前，而唱偈曰：
    欲慢无调顺　　不静心无寂
    独林住放逸　　无越死魔岸
二
    ［世尊：］
    去慢心寂静　　智慧悉解缚18
    独住不放逸　　可度死魔岸

注：
17 杂阿含经卷三六．四（大正藏二．二六一a）。
18 原文为 sucetaso（持善心）。其注释于去慢属戒，静心属定，而此 sucetaso，则配属于慧，以此解释，今则译为智慧明。


1.有偈篇·1.诸天相应·10.第十 住森林

《相应部·1.有偈篇·1.诸天相应·10.第十 住森林》

    ［一○］ 住森林19
一
    立于一面之天神，于世尊面前，而唱偈曰：
    住于森林者　　寂静清净行
    日唯取一食　　如何悦颜色
二
    ［世尊：］
    不悲过去事　　未来勿憧憬
    若持身现在　　颜色即朗悦
    憧憬于未来　　悲于过去事
    诸愚之为此　　如割绿苇萎

    此嗢陀南：
    导解脱瀑流　　时过断几何
    不眠不了知　　迷乱与慢欲
    第十谓林住　　依此有品名

注：
19 杂阿含经卷三六·三（大正藏二·二六〇c）


1.有偈篇·1.诸天相应·11.第一 欢喜园

《相应部·1.有偈篇·1.诸天相应·11.第一 欢喜园》

        第二 欢喜园品
    ［一一］ 欢喜园20
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    于此，世尊以“比丘等！”言诸比丘：“世尊！”彼等诸比丘奉答世尊。世尊如是宣说：“诸比丘！昔有属于三十三天之天神，于欢喜园、为天女群侍随围绕，给与五欲具足，尔时唱此偈曰：
    享誉三三天　　天神之住家
    如非见此园　　不知此快乐
三
    诸比丘！如是说已，有天神以偈答彼天神曰：
    汝为愚痴者　　不知如来语
    诸行实无常　　乃是生灭性
    生者必有灭　　寂此正悦乐

注：
20 杂阿含经卷二二·一（大正藏二·一五三c）


1.有偈篇·1.诸天相应·12.第二 欢喜

《相应部·1.有偈篇·1.诸天相应·12.第二 欢喜》

    ［一二］ 欢喜21
一
    立于一面之天神，于世尊面前，而唱偈曰：
    有子依子喜　　牛主依牛喜
    人喜依四依22　无依即无喜
二
    ［世尊：］
    有子依子悲　　牛主依牛悲
    人悲依于依　　无依即无悲

注：
21 杂阿含经卷三六．一二（大正藏二．二六三a）。
22 依（upadhi）则有四种依：欲依、五蕴依、五欲依、行依等如注释，一般指人之所依着。


1.有偈篇·1.诸天相应·13.第三 无有如子者

《相应部·1.有偈篇·1.诸天相应·13.第三 无有如子者》

    ［一三］ 无有如子者23
一
    立于一面之天神，于世尊前，而唱偈曰：
    可爱莫若子　　致富莫若牛
    光明莫若阳　　海为最上湖
二
    ［世尊：］
    可爱莫若己　　致富莫若谷
    光明莫若慧　　雨为最上湖

注：
23 杂阿含经卷三六·一四（大正藏二·二六三b）


1.有偈篇·1.诸天相应·14.第四 刹帝利

《相应部·1.有偈篇·1.诸天相应·14.第四 刹帝利》

    ［一四］ 刹帝利24
一
    ［天神：］
    刹利两足尊　　四足牡牛胜
    妻中贵姓胜　　子中长子胜
二
    ［世尊：］
    正觉两足尊　　良骏四足胜
    柔顺为贤妻　　孝顺子最胜

注：
24 杂阿含经卷三六·一五（大正藏二·二六三b）


1.有偈篇·1.诸天相应·15.第五 大林鸣

《相应部·1.有偈篇·1.诸天相应·15.第五 大林鸣》

    ［一五］ 大林鸣（寂静身）25 26
一
    ［天神：］
    丽日正盛时　　鸟停不飞动
    以鸣于大林　　恐怖以袭我
二
    ［世尊：］
    丽日正盛时　　鸟停不飞动
    于是大林鸣　　其乐现于我

注：
25 杂阿含经卷五〇．一一（大正藏二．三六八b）。
26 大林之鸣 sakamāno 读为，sanamāno 而译。


1.有偈篇·1.诸天相应·16.第六 睡眠、懒惰

《相应部·1.有偈篇·1.诸天相应·16.第六 睡眠、懒惰》

    ［一六］ 睡眠、懒惰27
一
    ［天神：］
    沉睡懒欠呿　　饱食气塞脸
    为是诸人众28　圣道不显现
二
    ［世尊：］
    睡眠惰欠呿　　过食阻塞气
    精进以拂此　　圣道即自清

注：
27 杂阿含经卷二二．二三（大正藏二．一六〇a）。
28 众人 pāṇinaṁ = sattānaṁ。


1.有偈篇·1.诸天相应·17.第七 难为

《相应部·1.有偈篇·1.诸天相应·17.第七 难为》

    ［一七］ 难为（龟）29
一
    ［天神：］
    无智沙门行　　难为并难忍
    愚者堕障碍　　于此人最多
    若不制伏心　　几日沙门行
    思念之为囚　　步步当沉溺
二
    ［世尊：］
    如龟以己壳　　藏头尾手足
    比丘摄意念　　无着无害他
    以离于烦恼30　谁亦不得贬

注：
29 杂阿含经二二·二五（大正藏二·一六〇b）
30 离烦恼parinibbuto=kilesaparinibbanena parinibbuto.


1.有偈篇·1.诸天相应·18.第八 惭

《相应部·1.有偈篇·1.诸天相应·18.第八 惭》

    ［一八］ 惭31
一
    ［天神：］
    谁于此世间　　有惭止恶者
    如鞭影骏马　　彼悟离非难32
二
    ［世尊：］
    有惭制止恶　　常行正念少
    达苦之边际　　以平行不平

注：
31 杂阿含经卷二二．三（大正藏二．一五四a）。
32 离非难而悟 nindaṁ appabodhati = garahaṁ apaharanto bujjhati。


1.有偈篇·1.诸天相应·19.第九 茅屋

《相应部·1.有偈篇·1.诸天相应·19.第九 茅屋》

    ［一九］ 茅屋33
一
    ［天神：］
    卿有茅屋否　　如何无有巢
    如何无继系　　如何脱系缚
二
    ［世尊：］
    我实无茅屋　　于我实无巢
    我实无继系　　我实脱系缚
三
    ［天神：］
    何谓汝茅屋　　何谓汝之巢
    何谓汝继系　　何知汝系缚
四
    ［世尊：］
    汝以母谓屋　　以妻谓巢窟
    言子为继系　　我云渴爱缚
五
    ［天神：］
    善哉卿无屋　　善哉无巢窟
    善哉无继系　　善哉卿脱缚

注：
33 杂阿含经卷二二·九（大正藏二·一五五b）


1.有偈篇·1.诸天相应·20.第十 三弥提

《相应部·1.有偈篇·1.诸天相应·20.第十 三弥提》

    ［二○］ 三弥提34
一
    如是我闻，尔时，世尊住王舍城温泉精舍。
二
    尔时，尊者三弥提，为洗浴身体，黎明即起，来至温泉。温泉洗身已，起身着一衣，站立以待身干。
三
    尔时，有天神于夜将晓，以其胜光遍照温泉林，而往诣尊者处，诣已立于空中，以偈告尊者三弥提曰：
    ［天神：］
    比丘不享乐　　精进以行乞
    比丘行享乐　　享乐勿行乞
    青春盛壮时　　勿为徒空费
    ［尊者：］
    汝时我不知35　为时无隐显
    如是之故我　　行乞不享乐
    时之以舍我　　是即为畏怖
四
    尔时，天神降立于地上，言尊者三弥提曰：
    “比丘！汝具青少年壮，肤美发黑，摒弃人生最盛期之欲乐而出家。比丘！享乐人之五欲！勿舍现实［乐］ ，勿逐时要之物。”
五
    “友！我舍现实乐，不逐时要物。友！何以故，世尊宣说“时要之欲乐，不安苦多，于此有大祸。此［圣］法乃现实，非隔时，得言来看，──可导［涅槃］，智者应自证知。”
六
    “比丘！如何世尊宣说：“时要之欲乐，苦多不安，于此有大祸，此［圣］法是现实，非隔时，得言来看，可导［涅槃］，智者应自证知耶？”
七
    “友！我乃出家未久，是新［学］人初参者，不能广说此法与律，彼世尊，应供，正等觉者，今［住］温泉精舍，此义诣问彼世尊，尚请汝如世尊所说受持。”
八
    “比丘！彼世尊有大威力，为诸天所围绕、我等不易亲近。比丘！汝若以此义诣问世尊，我等为听法应得亲近。”
九
    尊者三弥提答其天神：“友！唯诺。”即诣世尊住处，诣已，礼敬世尊坐于一面。
    坐于一面之尊者三弥提，敬白世尊曰：
一〇
    “世尊！我为洗浴身体，黎明即起，去至温泉。于温泉洗身已，起身出着一衣，站立以待身干。世尊，尔时有天神、于夜将晓，以其胜光遍照温泉林，来立于空中，以偈语我曰：
    比丘不享乐　　精进以行乞
    比丘行享乐　　享乐勿行乞
    青春盛壮时　　勿为徒空费
一一
    世尊！如是言已，我以偈答天神曰：
    汝时我不知　　为时无隐显
    如是之故我　　行乞不享乐
    摒舍时之我　　是即为恐怖
一二
    世尊！尔时，天神降立于地上，以此言我曰：
    “比丘！汝具青少年壮，肤美发黑，勿乐人生最盛期之欲乐而出家。比丘！享乐人之［五］ 欲！勿舍现实［乐］ ，勿逐时要物。”
一三
    世尊！如是言已，我如是言天神曰：“友！我舍现实［乐］，不逐时要物。友！我舍时要物，以逐现实［乐］。友！何以故，世尊宣说：“时要之欲乐，不安苦多，于此有大祸。此［圣］法乃现实，不隔时，得言来看，可导［涅槃］，智者应自证知。”
一四
    世尊！言已！天神如是言我曰：‘比丘！如何世尊宣说：“乐欲是时要之物，不安苦多，于此有大祸。此［圣］法是现实、非隔时，得言来看，可导［涅槃］，智者应自证知”耶？’
一五
    世尊！如是言已，我语天神曰：“友！我出家未久，是新［学］人初参者，不能广说此法与律，彼世尊，应供，正等觉者，［今］住温泉精舍，此义诣问彼世尊，尚请汝如世尊所说受持。”
一六
    世尊！如是说已，天神语我曰：“比丘！彼世尊有大威力，为诸天所围绕，我等不易亲近。比丘！汝若以此义诣问世尊，我等为听法应得亲近。”世尊！其天神之语，若为真实，其天神当不远。”
一七
    如是言已，天神语尊者三弥提曰：“比丘！问！比丘等！问！我来矣！”
一八
    尔时世尊以偈语天神曰：
    知名表面者36　唯执是显名
    不知名真义　　死魔系缚去
    了知名真义37　不思语说者
    其人不如此　　依此人无罪
    如果汝夜叉　　知如是人言
一九
    “不然！世尊，我不知所略说之意义。善哉！世尊，得请说世尊所略说者令我能得广知其义耶！”
二〇

    我胜等或劣　　人思依此争
    此等三种别　　若心不动者
    其人无胜劣　　如果汝夜叉
    知如是人言
三一
    “不然！世尊，我不知世尊所略说之义。善哉！世尊，得请说世尊所略说者，令我能得广知其义耶！”
二二
    拂思勿行慢38　断世名色爱
    不动绝结缚　　无欲之彼者
    后世于天界　　于所有住处
    虽求人天迹　　亦无有所得
    如果汝夜叉　　知如是人言
二三
    世尊，我如是知世尊广宣所略说之意义。
    于所有世界　　依语与心身
    勿为恶业行　　离欲正念心
    无有伴利者　　即无受痛苦

    此嗢陀南：
    欢喜园欢喜　　无有如子者
    刹利大林鸣　　睡眠懒作难
    惭与第九屋　　十云三弥提

注：
34 杂阿含经卷三八．一七（大正藏二．二八一c）。
35 于此「时」有二种解释：其初时是死时，故云不知死时，云无是处；其后之时，则修行时，故云畏怖空费。
36 显人、天、兽名之本体，不外于五蕴。无有实体，以起执着者，即是被恶魔所囚拘。
37 了知（pariññā）即遍知。在此分为知遍知（ñāta-pariññā）、度遍知（tirana-pariññā）断遍知（pahāna-pariññā）等三种。
38 思念（saṅkha）在注释，则标出三种 saṅkha。于此 paññatti 即施设义，今则译为思念。


1.有偈篇·1.诸天相应·21.第一 依剑

《相应部·1.有偈篇·1.诸天相应·21.第一 依剑》

        第三 剑品
    ［二一］ 第一 依剑39
一
    舍卫城因缘。
二
    立于一面之天神，于世尊前，唱此偈曰：
    ［天神：］
    如依剑所触　　犹燃头发时
    比丘舍欲贪　　正念于出家
三
    ［世尊：］
    犹如触于剑　　犹燃头发时
    舍身见比丘　　正念于出家

注：
39 杂阿含经卷二二·一一（大正藏二·一五五c）


1.有偈篇·1.诸天相应·22.第二 触

《相应部·1.有偈篇·1.诸天相应·22.第二 触》

    ［二二］ 第二 触40
一
    ［天神：］
    不触者无触41　触故应有触
    故无污恶者　　于触故而触
二
    ［世尊：］
    清净无污恶　　以污无垢者
    其恶返愚人　　如同于逆风
    撒布微细尘

注：
40 杂阿含经卷四八．九（大正藏二．三五〇C）。
41 于此触有二义：前者之触是指造业；后者之触是指得其业果，应见为此意义。（注释）


1.有偈篇·1.诸天相应·23.第三 缠 縺

《相应部·1.有偈篇·1.诸天相应·23.第三 缠 縺》

    ［二三］ 第三 缠 縺42
一
    ［天神：］
    内外之缠縺　　人人缠缠縺
    奉敬向瞿昙　　谁离此缠縺
二
    ［世尊：］
    住戒智慧人　　修心及智慧43
    热诚慎比丘　　彼离此缠縺
    远离贪与嗔　　乃至于无明
    漏尽阿罗汉　　解脱此缠縺
    消灭名与色　　障想及色想
    无所残余者　　此总断缠縺

注：
42 杂阿含经卷二二·二四（大正藏二·一六〇b）
43 于此之修心者，即指修定。


1.有偈篇·1.诸天相应·24.第四 制止心

《相应部·1.有偈篇·1.诸天相应·24.第四 制止心》

    ［二四］ 第四 制止心44
一
    ［天神：］
    心所制止者　　不行心苦事
    若总制止心　　心脱一切苦
二
    ［世尊：］
    非总制止心　　非制自制心45
    正于起恶处　　应制此之心

注：
44 杂阿含经卷四八．一五（大正藏二．三五二c）。
45 天神乃言各方面制止其心，世尊对此布施心，持戒心不予制止，宣示须制止恶心。（注释）


1.有偈篇·1.诸天相应·25.第五 阿罗汉

《相应部·1.有偈篇·1.诸天相应·25.第五 阿罗汉》

    ［二五］ 第五 阿罗汉46
一
    ［天神：］
    完了应所为　　漏尽最后身
    阿罗汉比丘　　犹言如我语
    人人语我物47　应如是言乎
二
    ［世尊：］
    完了应所为　　漏尽最后身
    阿罗汉比丘　　犹言如我语
    人人语我物　　虽然如是言
    世称巧知者　　唯依惯例称
三
    ［天神：］
    完了应所为　　漏尽最后身
    阿罗汉比丘　　彼依于我慢
    犹言如我语　　人人语我物
四
    ［世尊：］
    皆舍我慢锁　　尽除不存在
    超谬想贤者48　犹言如我语
    人人语我物　　此世巧称呼
    唯依惯例称

注：
46 杂阿含经卷二二．六～七（大正藏二．一五四b）。
47 原文 mamaṁ vadanti 应译为「众人皆语我」，但在注释，则释为属格，故从之。英译亦同。
48 底本 yamataṁ 应读为 yaṁmataṁ。错误之思考，即谬想。


1.有偈篇·1.诸天相应·26.第六 光明

《相应部·1.有偈篇·1.诸天相应·26.第六 光明》

    ［二六］ 第六 光明49
一
    ［天神：］
    世有几何光　　普照此世间
    我等问世尊　　如何可得知
二
    ［世尊：］
    世有四种光　　此无第五光
    于昼太阳光　　于夜月普照
    时有日夜火　　彼此皆遍照
    正觉最胜火　　此为无上光

注：
49 杂阿含经卷四九·一七（大正藏二·三六〇b）


1.有偈篇·1.诸天相应·27.第七 流

《相应部·1.有偈篇·1.诸天相应·27.第七 流》

    ［二七］ 第七 流50 51
一
    ［天神：］
    流何处不流　　涡于何处止
    名色何处灭　　无有余残留
二
    ［世尊：］
    地水与火风　　四大之灭处
    由此流不流52　于此止涡流
    于此灭名色　　无有余残留

注：
50 杂阿含经卷二二．二六（大正藏二．一六〇c）。
51 流 sarā = saṁsāra-sarā 轮回之流。
52 由此，其流乃不流 ato nivattanti = nibbāṇato na pavattanti。


1.有偈篇·1.诸天相应·28.第八 大富

《相应部·1.有偈篇·1.诸天相应·28.第八 大富》

    ［二八］ 第八 大富53
一
    ［天神：］
    有大富大财　　领国刹帝利
    勿饱于爱欲　　互为贪嫉妒
    此等嫉妒性　　随有流中流
    谁于世无嫉　　以舍贪渴爱
二
    ［世尊：］
    舍家以出家　　财子可爱舍
    以舍贪与嗔　　以及离无明
    漏尽阿罗汉　　彼等于此世
    成为无嫉者

注：
53 杂阿含经卷二二·一四（大正藏二·一三六b）


1.有偈篇·1.诸天相应·29.第九 四轮

《相应部·1.有偈篇·1.诸天相应·29.第九 四轮》

    ［二九］ 第九 四轮54
一
    ［天神：］
    四轮九门孔5556污秽满贪欲57
    乃是不净性　　大雄从如何
    有此之出口
二
    ［世尊：］
    以断恶欲贪　　乃至绳与网58
    拔除渴爱根　　如是有出口

注：
54 杂阿含经卷二二．一三（大正藏二．一五六a）。
55 四车轮者，即是四威仪。（注释）
56 九种门孔 navadvāra = nava vaṇamukha。
57 污秽充满 puṇṇaṁ = asuci-pūraṁ。
58 在底本有 nandiṁ 应读作 naddhiṁ。


1.有偈篇·1.诸天相应·30.第十 靡鹿之腨

《相应部·1.有偈篇·1.诸天相应·30.第十 靡鹿之腨》

    ［三○］ 第十 靡鹿之腨59
一
    ［天神：］
    如靡鹿之腨　　悠悠而柔顺
    食少不贪味　　犹如狮子象
    雄雄之独行　　不欲于爱欲
    我等来请问　　脱苦应如何
二
    ［世尊:］
    世间有五欲60　意示为第六
    于此离欲爱　　如是苦解脱

    此嗢陀南：
    依剑之所触　　制止心缠縺
    阿罗汉光明　　流乃至大富
    第九于四轮　　靡鹿腨第十

注：
59 杂阿含经卷二二．二七（大正藏二．一六一a）。
60 原文 pañcakāmaguṇā 乃五欲德。生起五欲之功能。


1.有偈篇·1.诸天相应·31.第一 与善人为伴

《相应部·1.有偈篇·1.诸天相应·31.第一 与善人为伴》

        第四 沙睹罗巴天群品61
    ［三一］ 第一 与善人为伴62
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，甚多沙睹罗巴天群、其胜光遍照祇园。于黎明往诣世尊处，诣已礼敬世尊，立于一面。
三
    立于一面之一天神，于世尊前，而唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法6364为善不为恶
四
    尔时，其他天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　依他不能得
    而得之智慧
五
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　悲中无有悲
六
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　辉耀亲族中
七
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　人人行善趣
八
    尔时，其他之天神，于世尊前，亦唱此偈曰：
    唯与善人坐　　唯与善人交
    知善之正法　　人人有幸福
九
    尔时，其他之天神，以此向世尊曰：“世尊！谁之［偈］为善说耶？”［世尊曰：］依汝等各各之善说。然则，亦闻我偈：
    唯与善人坐　　唯与善人交
    知善之正法　　当脱一切苦

注：
61 Satullapa-kāyikā = sataṁ dhammaṁ samādānavasrna ullapetvā sagge nibbatā 善人，即执持佛陀之法而语以生天界之诸天。在注释中，出于此一因缘者，有七百商人乘船遇水难，持五戒者生于忉利天，今来至世尊处。
62 杂阿含经卷四八．二一（大正藏二．三五四c）。
63 善人「佛陀等善人」之意义。
64 正法（saddhamma）为五戒、十戒、四念处等之正法。


1.有偈篇·1.诸天相应·32.第二 悭贪

《相应部·1.有偈篇·1.诸天相应·32.第二 悭贪》

    ［三二］ 第二 悭贪65
一
    尔时世尊住舍卫城祇树给孤独园。
二
    尔时甚多沙睹罗巴天神等，其胜光遍照祇园。于黎明往诣世尊处，诣已礼敬世尊，立于一面。
三
    立于一面之一天神，于世尊前，唱此偈曰：
    依悭贪放逸　　如是不布施66
    因明知其果　　由欲功德者
    而行于布施
四
    尔时，其他之天神，于世尊前，唱此偈曰：
    悭贪畏布施　　畏彼不施与
    悭贪所恐怖　　乃是饥与渴
    愚人此世后　　必然以触此
    是故灭悭贪　　布施胜垢秽
    功德实人人　　后世之浅渡
五
    尔时，其他之天神，于世尊前唱此偈曰：
    善导旷野旅　　分与贫困者
    灭中有不灭　　此为永久法
    有人与贫困　　或人富不与
    施与贫困者　　功德计千倍
六
    尔时，其他之天神，于世尊前，唱此偈曰：
    难与而与之　　难为而为者
    不善人难惯　　从善人法难
    是故善与恶　　后世趣所具
    恶人行地狱　　善人趣天堂
七
    尔时，其他之天神，以此向世尊曰：“世尊！谁之偈为善说耶？”［世尊曰：］依汝等各各皆善说，然则，以闻我偈：
    虽以拾落穗　　为生与养妻
    贫困以行施　　是行善业法
    虽千之供牺　　百千之供牺
    斯施犹不值　　十六分之一
八
    尔时，其他之天神，向世尊说此偈曰：
    如何丰供牺　　不值于正施67
    千之供牺者　　百千之供牺
    此牺何不值　　十六分之一
九
    尔时，世尊以偈语其天神曰：
    或人之错误　　立施于三业
    伤杀又恼施　　泪污杀害施
    不值于正施　　虽此千供牺
    百千之供牺　　斯施犹不值
    十六分之一

注：
65 杂阿含经卷四八．二二（大正藏二．三五四c）。
66 evaṁ者，解释作：与名誉施、与得达施、与乐施等如是之施。
67 正（sama）者，乃对九之「误」（visama）。可译为正与误。


1.有偈篇·1.诸天相应·33.第三 善哉

《相应部·1.有偈篇·1.诸天相应·33.第三 善哉》

    ［三三］ 第三 善哉68
一
    ［尔时世尊］住舍卫城……
二
    尔时，沙睹罗巴天神等，其胜光遍照祇园。黎明往诣世尊住处。诣已礼敬世尊，立于一面。
三
    立于一面之天神，于世尊前，唱此欢喜偈曰：
    友善哉布施　　悭贪与放逸
    如是不行施　　由知以明果
    欲为功德者　　而行于布施
四
    尔时，其他之天神，于世尊前，唱此欢喜69偈曰：
    善哉行布施　　善哉贫困施
    或人贫亦施　　或富不好施
    贫困之施与　　功德计千倍
五
    尔时，其他之天神，于世尊前，唱此欢喜偈曰：
    善哉行布施　　贫困施善哉
    依信施亦善　　布施战同谓
    如少数善人　　以胜于多数
    若贫依信施　　利他人安乐
六
    尔时，其他之天神，于世尊前，唱此欢喜偈曰：
    友善哉布施　　贫困施善哉
    依信施亦善　　如法施亦善
    精进于如法　　以得布施者
    以越夜摩界　　卫多罗尼川70
    而往于天界
七
    尔时，其他之天神，于世尊前，唱此欢喜偈曰：
    善哉行布施　　贫困施善哉
    依信施亦善　　如法施亦善
    辨别施亦善71　辨别之施者
    善逝所赞叹　　此世值供养
    行施有大果　　犹善田莳种
八
    尔时，其他之天神，于世尊前，唱此欢喜偈曰，
    善哉行布施　　贫困施亦善
    依信施亦善　　如法施亦善
    辨别施亦善　　自制于有生
    不害有生者　　善哉求生活
    惧人之责难　　以致不为恶
    如是赞惧者　　责不惧勇者
    善人惧责难　　以不为恶事
九
    尔时，其他之天神，以此向世尊曰：“世尊！谁之偈为善说耶？”［世尊曰：］依汝等各各皆善说，然则，且闻我［欢喜偈：］
    依信之布施　　被受种种誉
    法句施尤胜72　其以前之世
    过去世善人　　有智慧诸人
    皆行于涅槃

注：
68 无有相当于此经。
69 欢喜偈（udāna）如油之漏筛，水之漏网，欢喜充满于怀而不外露，是为欢喜偈。
70 Vetaraṇi 入地狱前应渡之河川。译作挠捞河、灰河等。
71 辨别（viceyya）喻辨别受施者之如何。
72 法句（dhammapada）称为止观或称作涅盘者，法之（dhamma koṭṭhāsa）部分者（Jātaka, III. P. 472）而一向称为三十七道分者（同）。今注释为涅盘之法句。


1.有偈篇·1.诸天相应·34.第四 非然

《相应部·1.有偈篇·1.诸天相应·34.第四 非然》

    ［三四］ 第四 非然73
一
    尔时，世尊，住舍卫城祇树给孤独园。
二
    尔时，甚多沙睹罗巴天神等，其胜光遍照祇园、于黎明往诣世尊住处。诣已礼敬世尊，立于一面，
三
    立于一面之天神，于世尊前，唱此偈曰：
    人人中爱欲　　乃非是常住
    于此有爱乐　　人人被系缚
    于此以放逸　　而无作归来
    人人死魔领　　如是不归来
    祸74从欲望生　苦恼从欲生
    以调伏欲望　　是则祸调伏
    若已调伏祸　　则调伏苦恼
    世之诸对象　　乃非是爱欲
    于贪之思念75　此人之爱欲
    于世诸对象　　依旧犹留存
    于此之贤者　　乃调伏欲望
    离忿及舍慢　　超越一切缚
    不执着名色　　斯人无何物76
    亦无陷入苦　　除念不行慢
    于此断名色　　乃至于渴爱
    断结离烦恼　　乃至无欲心
    斯人此世后　　于人与天界
    及一切住处　　无须求其迹
四
    （尊者摩加拉奢如是问：77）
    此世及后世　　若天与人共
    不见解脱人　　以敬仰礼拜
    拜无上利行78　亦赞彼等否
五
    （世尊呼摩加拉奢尊者，而予回答：）
    比丘若礼拜　　如是解脱人
    亦应赞彼等　　若知法离疑79
    比丘彼等亦　　超越结缚人

注：
73 杂阿含经四八．二〇（大正藏二．三五四b）。
74 祸（agha）Pañcakkhandha dukkha 注释为（五蕴之苦）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［74］”，CBETA于此处加上“［74］”之注解标号）
75 思念之贪（san kapparāga = san kappita rāga）在此所举非事之爱欲（vatthu kāma），乃烦恼之爱欲（kilesa kāma），故注有此语。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［75］”，CBETA于此处加上“［75］”之注解标号）
76 无任何物（akiñcana）在此注释为 rāga kiñcânadi virahitaṁ（远离贪等烦恼）之意。
77 Mogharāja Bāvari 之弟子，与其他十五人俱奉师命见佛，北上遇佛而归依佛。今于座上而请问此事。
78 利行人 行大众利益之人。
79 法者　指四谛之法。


1.有偈篇·1.诸天相应·35.第五 嫌责天

《相应部·1.有偈篇·1.诸天相应·35.第五 嫌责天》

    ［三五］ 第五 嫌责天80 81
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，甚多嫌责天神等，其胜光遍照祇园，于黎明往诣世尊住处，诣已，立于空中。
三
    立于空中之一天神，于世尊前，唱此偈曰：
    非如有自己　　异而夸示人
    如赌博诈术　　其人所受用
    皆依于偷盗　　以语之所行
    勿语虚无为　　虽语不为者
    贤者以知此
四
    ［世尊：］
    唯语此道迹　　只是于听闻
    不能随之行　　此道迹坚固
    贤者依道迹　　以修于禅定
    解脱魔之缚　　贤者知世法
    如不云不作　　贤者依智慧
    而入于涅槃　　以度世执着
五
    尔时，彼天神等，下来立于地上，头面顶礼世尊足，向世尊言：“世尊！是我等之罪、是我等之过。恰如愚者、迷者不善者，我等想：可如是责难世尊否？愿世尊饶恕我等之罪，为未来不［再］犯。”
六
    时，世尊微笑。
七
    时，彼天神等，更怒而升空。
八
    一天神于世尊前，唱此偈曰：
    我等以谢罪　　而不受饶恕
    内蓄恚怒重　　其人更结怨
    若无有罪过　　岂有此过失
    怨恚若不静　　于此何有善
    谁无有罪过　　谁无有过失
    谁不随失念　　谁贤常正念
九
    ［世尊：］
    怜愍诸有情　　于如来觉者
    无有诸罪过　　亦无有过失
    失念佛不堕　　彼贤常正念
    虽然以谢罪　　不得受宽恕
    内蓄恚怒重　　其人更结怨
    若我不喜恚　　即纳汝罪过

注：
80 杂阿含经卷四八．一一（大正藏二．三五一a）。
81 嫌责天（Ujjhānasaññika）此天群乃对世尊之四依受用，怀有不平而来责。世尊命其树下石上而住、托钵、着粪扫衣、用腐床药，而责自违背此，嫌责天之译语，乃依《杂阿含经》之用语。


1.有偈篇·1.诸天相应·36.第六 信

《相应部·1.有偈篇·1.诸天相应·36.第六 信》

    ［三六］ 第六 信82
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，甚多沙睹罗巴天神等，其胜光遍照祇园，黎明往诣世尊处。诣已，礼敬世尊，立于一面。
三
    立于一面之一天神，于世尊前，唱此偈曰：
    信仰人之侣　　若人不无信
    而在于此世　　有誉及称赞
    死后生天界
四
    ［天神：］
    舍慢离忿恨　　超越一切缚
    不执名色者　　无何所结缚
    鲁钝无智慧　　人人耽放逸
    如护最胜富　　贤守不放逸
    莫耽于放逸　　莫交爱欲乐
    禅思不放逸　　以达最胜乐

注：
82 杂阿含经卷四八．二〇（大正藏二．三五四b）。
83 原文为 dutiya 乃第二自己之意。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［83］”，CBETA于此处加上“［83］”之注解标号）


1.有偈篇·1.诸天相应·37.第七 会

《相应部·1.有偈篇·1.诸天相应·37.第七 会》

    ［三七］ 第七 会84
一
    如是我闻。尔时，世尊与诸阿罗汉之五百比丘，共住于释迦族迦毗罗城之大林。十世界之多数诸天，亦为谒见世尊及比丘众而会集。
二
    尔时，四净居之诸天如是思念：［今］世尊与诸阿罗汉之五百比丘共住于释迦族迦毗罗城之大林，十世界之多数诸天，为谒见世尊及比丘众而会集。我等亦诣世尊之处。诣已，于世尊前，各唱其偈。
三
    如是彼等诸天，恰如有力人之伸屈臂腕，屈伸臂腕，如是没于净居天，现于世尊处。
四
    尔时，彼等诸天，礼敬世尊，立于一面，立于一面之一天神，于世尊前唱偈曰：
    林中大集会　　天众共会集
    见无败僧伽　　我等亦来赴
    此法之集会
五
    尔时，其他之天神，于世尊前，唱此偈曰：
    于此比丘等　　自心静且直
    如御执手纲　　贤者守诸根
六
    尔时，其他之天神，于世尊前，唱此偈曰：
    割柱碎闩铨85　除栅离贪欲
    有眼者清净　　不污于游行
    善调若幼象
七
    尔时，其他之天神，唱此偈曰：
    谁归命于佛　　不堕于恶趣
    此人以舍身　　应满于天集

注：
84 杂阿含经卷四四．一五（大正藏二．三二三a）。
85 横柱＝贪欲。闩铨＝瞋恚。栅门＝愚痴。


1.有偈篇·1.诸天相应·38.第八 岩石之破片

《相应部·1.有偈篇·1.诸天相应·38.第八 岩石之破片》

    ［三八］ 第八 岩石之破片86
一
    如是我闻。尔时，世尊住王舍城摩达屈支之鹿野苑。
二
    尔时，世尊之足，为岩石破片所伤。世尊甚感痛楚；身之所受非常强烈，心中颇有不快。世尊以正心正念之忍耐，而不为之所恼。
三
    时，世尊将僧伽梨叠为四重，正心正念，两足相叠，以作右胁师子卧。
四
    时，七百沙睹罗巴天神等，夜中往诣世尊处，其胜光遍照摩达屈支。诣已，礼敬世尊，立于一面。
五
    立于一面之一天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是龙象88。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是为依其龙象之性。”
六
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是师子，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其师子之性。”
七
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是良骏。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其良骏之性。”
八
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是牡牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其牡牛之性。”
九
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙实是忍耐强牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其忍耐强牛之性。”
一〇
    时，其他之天神，于世尊前，发此欢喜语曰：
   “沙门瞿昙是调驯，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依此调驯之性。”
一一
    时，其他之天神，于世尊前，发此欢喜语曰：
   “善修三昧与见解脱心，不跃上，不沉下，于有行89发而非抑。其行制伏烦恼90，如是人中之龙象，人中之师子，人中之良骏，人中之牡牛，人中之忍耐强牛，人中之调驯者，有人若想侵害是人中之调顺者，彼何以非无智耶？”
    人于百岁间91　学习五吠陀92
    精修严苦行　　婆罗门行人
    彼等之心行　　乃非正解脱
    彼等其性劣　　不得达彼岸
    渴爱之所囚　　禁戒之所缚
    百年虽强烈　　以修严苦行
    彼等之心行　　乃非正解脱
    彼等其性劣　　不得达彼岸
    于此不调驯　　憍慢与爱欲
    不使心静者　　不得有寂默
    虽独住森林　　亦行于放逸
    于死魔领域　　不得度彼岸
    以舍憍慢行　　令心善寂静
    诸行皆清净　　由是得解脱
    单独住森林　　不行于放逸
    渡脱死魔域　　可到达彼岸

注：
86 杂阿含经卷四八．二三（大正藏二．三五五a）。
87 在底本虽作 bhūsā 可读作 bhusā。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［87］”，CBETA于此处加上“［87］”之注解标号）
88 以下一、龙象（nāga）喻依有 balavantatthena 力之义；二、狮子（siha）喻依 asantāsanatthena 无有恐怖之义；三、良骏（ājaniya）喻依 bhatta-paricariyâtthena kāranâ kāraṇa-jānanena 了知御者所作义；四、牡牛（nisabha）喻依 appatisamatthena 无可比拟义，而牡牛者尚有：usabha（百牡牛之最胜）vasabha（千牡牛之最胜）nisabha（百千牡牛之最胜）等三种，此乃依最后者。五、忍耐强之牛（dhorayha）喻依 dhuravahanatthena 负重运载义。
89 于有行法，为非抑制 na sasaṅkhāraniggayha = na sappayogena niggayha（于有加行，非抑制）。
90 于底本之 cāritavataṁ 读作 vāritavataṁ。
91 于底本之 pāñcavedasataṁ 读为 pañca veda vassa sataṁ。
92 五吠陀　指四吠陀与第五之 Itihāsa（传说），在汉译作五百岁读诵吠陀。


1.有偈篇·1.诸天相应·39.第九 云天公主

《相应部·1.有偈篇·1.诸天相应·39.第九 云天公主》

    ［三九］ 第九 云天公主（其一）93
一
    如是我闻，尔时，世尊住毗舍离之大重阁讲堂。
二
    时，云天之红莲公主，其胜光遍照大林。于黎明往诣世尊处，诣已，礼敬世尊，立于一面。
三
    立于一面彼云天之红莲公主，于世尊前，唱此偈曰：
    住毗舍离林　　众生之上首
    无上正觉者　　我云天公主
    红莲恭礼奉　　有眼者之证
    此法我先闻　　我今眼当知
    善逝牟尼说　　不论任何人
    以谤此圣法　　闲荡之愚人
    堕叫唤地狱　　长劫受痛苦
    不论任何者　　寂静与忍辱
    近此圣法人　　以舍此身时
    应满天之集

注：
93 杂阿含经卷四八·八（大正藏二·三五〇a）


1.有偈篇·1.诸天相应·40.第十 云天公主

《相应部·1.有偈篇·1.诸天相应·40.第十 云天公主》

    ［四○］ 第十 云天公主（其二）
一
    如是我闻，尔时，世尊住毗舍离之大林重阁讲堂。
二
    时，云天公主94小红莲，于黎明时其胜光遍照大林。诣世尊处，诣已，礼敬世尊，立于一面。
三
    立于一面之云天公主小红莲，于世尊前，唱此偈曰：
    色鲜之电光　　我云天公主
    红莲来至此　　礼敬佛与法
    奉说有益偈　　如此之圣法
    种种之方法　　虽以如何多
    于分别而说　　只要我有心
    略说此意义　　即使身口意
    而在于此世　　不作一切恶
    以离于爱欲　　于正心正念
    不受无利益　　之一切苦恼

    此嗢陀南:
    与善人相处　　悭贪与善哉
    否则嫌责天　　信会岩破片
    以及双云天　　红莲之公主

注：
94 小红莲（Cullā-kokanadā）前者乃红莲之妹。


1.有偈篇·1.诸天相应·41.第一 正在烧

《相应部·1.有偈篇·1.诸天相应·41.第一 正在烧》

        第五 燃烧品
    ［四一］ 第一 正在烧95
一
    如是我闻，尔时，世尊住舍卫城祇树给孤独园。
二
    时，有天神于黎明时，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊立于一面。
三
    立于一面之天神、于世尊前，唱此偈曰：
四
    由火焰燃家　　搬出诸物品
    惟只于此家　　是善不为烧
    如是于此世　　老死火炽烧
    布施而搬出　　施者为搬出
    施乃得乐果　　不施无此果
    依盗王者夺　　被火烧消灭
    如是富此身　　死时无不舍
    贤者以知此　　享富且善施
    从力用且施　　行天无难责

注：
95 杂阿含经卷四八·七（大正藏二·三四九c）


1.有偈篇·1.诸天相应·42.第二 以与何

《相应部·1.有偈篇·1.诸天相应·42.第二 以与何》

    ［四二］ 第二 以与何96
一
    ［天神：］
    与何与力耶　　与何美貌耶
    与何安乐耶　　与何与眼耶
    与何一切耶　　问之对我说
二
    ［世尊：］
    与食物与力　　与衣与美貌
    与车乘与乐　　与灯明与眼
    与住处人者　　是为与一切
    教与正法者　　是与不死人

注：
96 杂阿含经卷三六·六（大正藏二·二六一b）


1.有偈篇·1.诸天相应·43.第三 食

《相应部·1.有偈篇·1.诸天相应·43.第三 食》

    ［四三］ 第三 食97
一
    ［天神：］
    不论天及人　　皆以食为乐
    时有不喜食　　夜叉实何者
二
    ［世尊：］
    以信清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施克眼垢
    功德即人人　　后世航渡头

注：
97 杂阿含经卷三六·七（大正藏二·二六一C）


1.有偈篇·1.诸天相应·44.第四 一根

《相应部·1.有偈篇·1.诸天相应·44.第四 一根》

    ［四四］ 第四 一根98
一
    ［天神：］
    仅此有一根无明　　亦复有二面断常
    亦有三种垢三毒　　复有五地场五欲
    ［其本］ 十二涡（十二处）、大海（不满足）
    有地窖地狱圣者得超越。

注：
98 以歌颂渴爱者，同本无此。


1.有偈篇·1.诸天相应·45.第五 完人

《相应部·1.有偈篇·1.诸天相应·45.第五 完人》

    ［四五］ 第五 完人99
一
    ［天神：］
    其名无有缺　　而于见秘义
    若以施智慧　　不着爱欲家
    知一切贤者　　以行于圣道
    即得见大圣

注：
99 同本无此。


1.有偈篇·1.诸天相应·46.第六 天女

《相应部·1.有偈篇·1.诸天相应·46.第六 天女》

    ［四六］ 第六 天女100
一
    ［天神：］
    天女所侍者　　如事吸血鬼
    此名愚痴林　　如何得出口
二
    ［世尊:］
    此道称真直　　此地称无怖
    车称无轹声　　具足斯法轮
    惭为依靠台　　正念是帷帐
    以法我称御　　正见是先行
    如是乘车人　　是女或是男
    依于此车乘　　到达于涅槃

注：
100 杂阿含经卷二二·一二（大正藏二·一五六a）


1.有偈篇·1.诸天相应·47.第七 植林

《相应部·1.有偈篇·1.诸天相应·47.第七 植林》

    ［四七］ 第七 植林101
一
    ［天神：］
    任何人功德　　日夜常增长
    具戒止住法　　谁亦往天界
二
    ［世尊：］
    植园以植林　　以是作桥梁
    以掘饮水井　　作水小屋者
    其人之功德　　日夜必增长
    法住戒具足　　是人行天界

注：
101 杂阿含经卷三六·五（大正藏二·二六一a）


1.有偈篇·1.诸天相应·48.第八 祇园

《相应部·1.有偈篇·1.诸天相应·48.第八 祇园》

    ［四八］ 第八 祇园102
一
    ［天神：］
    此乃彼祇园　　圣僧伽住处
    法王请住此　　思之我生喜
    善意智明戒103　法定及正命
    依此人清净　　又依氏姓富
    非得于清净　　是故贤智者
    以思自己利　　并思择正法
    如是其清净　　依于戒智慧
    乃至于寂静　　犹如舍利弗
    比丘到彼岸　　应当是最胜

注：
102 杂阿含经卷二二．一八（大正藏二．一五八c）。
103 善意 kammaṁ = magga-cetanā（道思）、智明 vijjā = magga-paññā（道慧）、法定 dhammo = samādhi-pakk hikā dhammā（定分之法）。


1.有偈篇·1.诸天相应·49.第九 悭贪

《相应部·1.有偈篇·1.诸天相应·49.第九 悭贪》

    ［四九］ 第九 悭贪104
一
    ［天神：］
    此世有悭贪　　吝啬不与施
    詈退求乞者　　虽是他人施
    亦为阻碍者　　其人此世后
    结果应如何　　来此问世尊
    我等于如何　　应以知此耶
二
    ［世尊：］
    此世有悭贪　　吝啬不与施
    詈退求乞者　　虽是他人与
    亦为阻碍者　　此人人乃生
    于地狱畜生　　夜摩之世界
    虽即来人界　　当生贫穷家
    于此难获得　　衣食游享乐
    彼等愚人望　　难获浮世乐
    此世有此果　　未来堕恶道
三
    ［天神：］
    我等知是说　　更另问瞿昙
    此世得人身　　慈深离悭贪
    欢喜信世尊　　深敬法与僧
    此人此世后　　结果有如何
    今来问世尊　　我等应何知
四
    ［世尊：］
    此世得人身　　慈深离悭贪
    欢喜信世尊　　深敬法与僧
    此诸人之生　　光辉遍天界
    若使来人间　　当生富贵家
    于此则易获　　衣食游享乐
    未来他所蓄105　自由乐享用
    此世有此果　　未来生天界

注：
104 同本无此。
105 生于他化自在天。


1.有偈篇·1.诸天相应·50.第十 陶师

《相应部·1.有偈篇·1.诸天相应·50.第十 陶师》

    ［五○］ 第十 陶师106 107
一
    ［陶师：］
    比丘解脱有七人　　而上生达无烦天108
    欲贪嗔恚灭无余　　并超世间之爱着
    难超死魔之领域　　谁是超越泥地者
    此世舍此人身后　　亦离天轭者是谁109
    优波迦波罗犍陀　　弗久左底为第三
    跋提耶犍陀提婆　　婆睺罗祇频祇耶
    此等诸人舍人身　　亦是离于天轭人
二
    ［世尊：］
    逃恶魔系蹄　　言之何微妙
    彼等知谁法　　断除有结缚
三
    ［陶师：］
    无外世尊法　　无外世尊教
    彼等知其法　　断除有结缚
    于此名与色　　灭尽无有余
    此世知其法　　彼断有结缚
四
    ［世尊：］
    知难复悟难　　汝言深奥语
    汝知何人法　　以语如是言
五
    ［陶师：］
    昔世我陶师　　于耶发邻加
    街村作陶壶　　以事父与母
    迦叶如来世　　乃为优婆塞
    远离于淫欲　　无欲修梵行
    我本同乡者　　前为卿之友
    然而我正是　　解脱七比丘
    贪嗔灭无余　　知超世爱者
六
    ［世尊：］
    跋伽婆如汝　　所语有如是
    汝前为陶师　　于耶发邻加
    街村作陶壶　　远离于淫欲
    无欲修梵行　　我乃同乡者
    以前实我友
七
    积此高修习　　最后身二人
    邂逅昔故友　　真实乃如是

    此嗢陀南
    燃烧及与何　　一根及完人
    天女植林园　　悭贪是陶师

注：
106 杂阿含经卷二二．二〇（大正藏二．一五九b）。
107 陶师　世尊之前生于迦叶佛世，为 Jotipāla 陶师之友，为陶师所导引而归依佛，见事迹经典。
108 无烦天 Aviha。
109 天之轭（dibbayoga）注释作五上分结。
110 涅槃之境。此语出上之第二十三经。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［110］”，CBETA于此处加上“［110］”之注解标号）


1.有偈篇·1.诸天相应·51.第一 老

《相应部·1.有偈篇·1.诸天相应·51.第一 老》

        第六 老品
    ［五一］ 第一 老111
一
    ［天神：］
    老时善何物　　何者善安住
    何者为人宝　　何者盗不夺
二
    ［世尊：］
    老时戒最善　　信仰善住处
    智慧乃人宝　　功德盗不夺

注：
111 杂阿含经卷三六·二四（大正藏二·二六五b）


1.有偈篇·1.诸天相应·52.第二 依不老

《相应部·1.有偈篇·1.诸天相应·52.第二 依不老》

    ［五二］ 第二 依不老112
一
    ［天神：］
    何物不老善　　何者善基础
    何者为人宝　　何者盗不搬113
二
    ［世尊：］
    戒善老平安　　信仰善基础
    智慧乃人宝　　功德盗不搬

注：
112 杂阿含经卷四八·二五（大正藏二·三五五c）
113 底本之hariyan读为ahariyan。


1.有偈篇·1.诸天相应·53.第三 友

《相应部·1.有偈篇·1.诸天相应·53.第三 友》

    ［五三］ 第三 友114
一
    ［天神：］
    何为旅人友　　何为自家友
    何为肇事友　　何为未来友
二
    ［世尊：］
    商主游人友　　母为自家友
    朋友事起时　　屡次皆为友
    自作功德者　　乃为未来友

注：
114 杂阿含经卷三六·八（大正藏二·二六二b）


1.有偈篇·1.诸天相应·54.第四 支持

《相应部·1.有偈篇·1.诸天相应·54.第四 支持》

    ［五四］ 第四 支持115
一
    ［天神：］
    何者人支持　　此世最上友
    生物依大地　　何精以育此
二
    ［世尊：］
    子乃人支持　　妻为最上友
    生物依大地　　雨精以育此

注：
115 杂阿含经卷三六·一三（大正藏二·二六三a）


1.有偈篇·1.诸天相应·55.第五 生因

《相应部·1.有偈篇·1.诸天相应·55.第五 生因》

    ［五五］ 第五 生因116（一）
一
    ［天神：］
    何物以生人　　人何奔回走
    何者堕轮回　　何者人大畏
一
    ［世尊：］
    渴爱以生人　　人心奔回走
    众生堕轮回　　苦恼人最畏

注：
116 杂阿含经卷三六·二七（大正藏二·二六五a）


1.有偈篇·1.诸天相应·56.第六 生因

《相应部·1.有偈篇·1.诸天相应·56.第六 生因》

    ［五六］ 第六 生因117（二）
一
    ［天神：］
    何物以生人　　人何奔回走
    何者堕轮回　　依何不解脱
二
    ［世尊：］
    渴爱以生人　　人心奔回走
    众生堕轮回　　依苦不解脱

注：
117 杂阿含经卷二六·二三（大正藏二·二六五b）


1.有偈篇·1.诸天相应·57.第七 生因

《相应部·1.有偈篇·1.诸天相应·57.第七 生因》

    ［五七］ 第七 生因118（三）
一
    ［天神：］
    何物以生人　　人何奔回走
    何者堕轮回　　何者人依怙
二
    ［世尊：］
    渴爱以生人　　人心奔回走
    众生堕轮回　　业为人依怙

注：
118 杂阿含经卷三六·二六（大正藏二·二六五c）


1.有偈篇·1.诸天相应·58.第八 非道

《相应部·1.有偈篇·1.诸天相应·58.第八 非道》

    ［五八］ 第八 非道119
一
    ［天神：］
    何者谓非道　　何者尽日夜
    何为梵行垢　　无水何沐浴
二
    ［世尊：］
    贪欲谓非道　　青春尽日夜
    女为梵行垢　　于此人执着
    苦行与梵行　　为无水沐浴

注：
119 杂阿含经卷三六·二八（大正藏二·二六六a）


1.有偈篇·1.诸天相应·59.第九 伴

《相应部·1.有偈篇·1.诸天相应·59.第九 伴》

    ［五九］ 第九 伴120
一
    ［天神：］
    何者为人伴　　又以何教人
    又爱乐何物　　人脱众苦恼
二
    ［世尊：］
    信为人之伴　　智慧以教人
    爱乐涅槃者　　人脱众苦恼

注：
120 杂阿含经卷三六·二三（大正藏二·二六五a）


1.有偈篇·1.诸天相应·60.第十 诗

《相应部·1.有偈篇·1.诸天相应·60.第十 诗》

    ［六○］ 第十 诗121
一
    ［天神：］
    何物偈颂因　　何为其标记
    偈颂依何物　　何物偈住家
二
    ［世尊：］
    韵为偈颂因　　文字其标记
    偈颂依题名　　诗人此住家

    此嗢陀南
    依老不老友　　支持三生因
    非道以及伴　　此依诗人满

注：
121 杂阿含经卷三六·三〇（大正藏二·二六六b）


1.有偈篇·1.诸天相应·61.第一 名

《相应部·1.有偈篇·1.诸天相应·61.第一 名》

        第七 胜品122
    ［六一］ 第一 名123
一
    ［天神：］
    何者胜一切124 无有胜此者
    以何之一法　　一切所从属
二
    ［世尊：］
    名为胜一切　　无有胜名者
    以名之一法　　一切所从属

注：
122 底本之Addha-vagga在注释为Anva-vagga。乃由第一经之anvabhavi,anvagu，所采取之品名。采取anvabhavi之胜名为品名。
123 杂阿含经卷三六·二九（大正藏二·二六六a）
124 在底本为addhabhavi依注释读为anvabhavi。在注释上，此语解释为abhibhavati（殊胜、优异）及anupatati（于上落）之两义，均谓：凡物无不有名，无名者，亦称无名，故名胜一切，乃从属一切之义。


1.有偈篇·1.诸天相应·62.第二 心

《相应部·1.有偈篇·1.诸天相应·62.第二 心》

    ［六二］ 第二 心125
一
    ［天神：］
    世间依何导　　依何物所恼
    以何之一法　　一切所从属
二
    ［世尊：］
    世间依心导　　依心之所恼
    以心之一法　　一切所从属

注：
125 杂阿含经卷三六·一八（大正藏二·二六四a）


1.有偈篇·1.诸天相应·63.第三 渴爱

《相应部·1.有偈篇·1.诸天相应·63.第三 渴爱》

    ［六三］ 第三 渴爱126
一
    ［天神：］
    世间依何导　　依何物所恼
    以何之一法　　一切所从属
二
    ［世尊：］
    世间依爱导　　依渴爱所恼
    渴爱之一法　　一切所从属

注：
126 同本无此。


1.有偈篇·1.诸天相应·64.第四 结

《相应部·1.有偈篇·1.诸天相应·64.第四 结》

    ［六四］ 第四 结127
一
    ［天神：］
    世间依何缚　　世步是何物128
    离却何物者　　是名为涅槃
二
    ［世尊：］
    世间依喜缚　　寻求世脚步
    离却爱欲者　　是名为涅槃

注：
127 杂阿含经卷三六．一九（大正藏二．二六四b）。
128 vicāraṇa = caraṇāpāda。


1.有偈篇·1.诸天相应·65.第五 缚

《相应部·1.有偈篇·1.诸天相应·65.第五 缚》

    ［六五］ 第五 缚129
一
    ［天神：］
    世依何物缚　　世步是何物
    离却何物者　　是断一切缚
二
    ［世尊：］
    世间依喜缚　　寻求世脚步
    离却渴爱者　　是断一切缚

注：
129 同本无此。


1.有偈篇·1.诸天相应·66.第六 窘迫

《相应部·1.有偈篇·1.诸天相应·66.第六 窘迫》

    ［六六］ 第六 窘迫130
一
    ［天神：］
    世何所窘迫　　依何为覆盖
    为枪之所贯　　依何常灼熏
二
    ［世尊：］
    世间死窘迫　　依老为覆盖
    依爱投枪串　　依欲常灼熏

注：
130 同本无此。


1.有偈篇·1.诸天相应·67.第七 为继

《相应部·1.有偈篇·1.诸天相应·67.第七 为继》

    ［六七］ 第七 为继131 132
一
    ［天神：］
    世间依何继　　依何为覆盖
    世间何禁闭　　何物上安立
二
    ［世尊：］
    世依渴爱继　　依衰老为覆
    为死所禁闭　　世立苦恼上

注：
131 继续 aḍḍito = ullanghito。
132 同本无此。


1.有偈篇·1.诸天相应·68.第八 禁闭

《相应部·1.有偈篇·1.诸天相应·68.第八 禁闭》

    ［六八］ 第八 禁闭133
一
    ［天神：］
    世为何禁闭　　安立何物上
    世间依何继　　依何为覆盖
二
    ［世尊：］
    世为死闭禁　　世立苦恼上
    世依渴爱继　　依衰老为覆

注：
133 杂阿含经卷三六·二〇（大正藏二·二六四b）


1.有偈篇·1.诸天相应·69.第九 欲望

《相应部·1.有偈篇·1.诸天相应·69.第九 欲望》

    ［六九］ 第九 欲望134
一
    ［天神：］
    世依何所缚　　依何伏解脱
    依离却何物　　以断一切缚
二
    ［世尊：］
    世依欲望缚　　伏欲得解脱
    依离于欲望　　以断一切缚

注：
134 同本无此。


1.有偈篇·1.诸天相应·70.第十 世间

《相应部·1.有偈篇·1.诸天相应·70.第十 世间》

    ［七○］ 第十 世间135
一
    ［天神：］
    何生世间生136 和合何物上
    世间依何物137 依何世间苦
二
    ［世尊：］
    六生世间生138 和合于六上
    依六而执着　　于六世间苦

    此嗢陀南
    名心与渴爱　　是为结与缚
    窘迫继禁闭　　欲世等为十

注：
135 杂阿含经卷三六．一七（大正藏二．二六四a）。
136 于何物之生 kismiṁ = kismiṁ uppanne。
137 依 upadāya = āgamma, paticca。
138 六者，注为六内处。


1.有偈篇·1.诸天相应·71.第一 杀

《相应部·1.有偈篇·1.诸天相应·71.第一 杀》

        第八 断品
    ［七一］ 第一 杀139
一
    立于一面之天神，以偈向世尊曰:
    杀何乐寝卧　　杀何而不悲
    杀害何一法　　瞿昙卿称赞
二
    ［世尊：］
    杀忿乐寝卧　　杀忿为不悲
    诸天以毒根　　而为最上蜜140
    圣赞忿杀害　　杀而不悲伤

注：
139 杂阿含经卷四八·一〇（大正藏二·三五四a）
140 伴忿之快感，喻于蜜。


1.有偈篇·1.诸天相应·72.第二 车

《相应部·1.有偈篇·1.诸天相应·72.第二 车》

    ［七二］ 第二 车141
一
    ［天神：］
    何物车相标　　何为火相标
    何为国相标　　何为妇相标
二
    ［世尊：］
    幡乃车相标　　烟乃火相标
    王乃国相标　　夫乃妇相标

注：
141 杂阿含经卷三六·三一（大正藏二·二六六b）


1.有偈篇·1.诸天相应·73.第三 富

《相应部·1.有偈篇·1.诸天相应·73.第三 富》

    ［七三］ 第三 富142
一
    ［天神：］
    人于此世间　　何为最胜富
    善修何种事　　能带来安乐
    何物之果实　　其味为最上143
    如何之生活　　为生活最胜
二
    ［世尊：］
    信在此世间　　乃人最胜富
    若修诸善法　　带来安与乐
    真实乃果实　　是最上美味
    智慧之生活　　谓生活最胜

注：
142 杂阿含经卷三六．二二（大正藏二．二六四c）。
143 sādutaraṁ = madhurataraṁ。


1.有偈篇·1.诸天相应·74.第四 雨

《相应部·1.有偈篇·1.诸天相应·74.第四 雨》

    ［七四］ 第四 雨144
一
    ［天神：］
    何物生最上　　何物降最上
    运步何最上　　语者何最上
二
    ［他神：］
    种子生最上145 雨乃降最上
    牝牛步最上　　子语中最胜146
三
    ［世尊：］
    明乃生最上147 无明降最上
    僧伽步为最　　佛陀语为最

注：
144 杂阿含经卷三六．一六（大正藏二．二六三c）。
145 以天神上偈问佛，其余之天神从旁以此偈作答。先前之天神则以：「我非问汝」而更问佛。
146 为子者不语双亲不利之语，故所语为最上。
147 明（vijjā）此指智慧。


1.有偈篇·1.诸天相应·75.第五 恐怖

《相应部·1.有偈篇·1.诸天相应·75.第五 恐怖》

    ［七五］ 第五 恐怖148
一
    ［天神：］
    道实种种说　　何多恐此世
    具大智慧者　　瞿昙我请问
    以立于何者　　人不恐此世
二
    ［世尊：］
    正确语与意　　以身不为恶
    若于富裕家149 有信有柔和
    善辨仁慈深　　立此之四法
    此世不恐怖

注：
148 杂阿含经卷二二．二一（大正藏二．一五九c）。
149 原文 bahvannapānaṁ gharaṁ（多饮食之家）。在注释作：如须达给孤独长者之家。


1.有偈篇·1.诸天相应·76.第六 不老

《相应部·1.有偈篇·1.诸天相应·76.第六 不老》

    ［七六］ 第六 不老150
一
    ［天神：］
    何老何不老　　何者云非道
    何者障碍法　　何者尽日夜
    何者秽梵行　　何者无水浴
    世有几多穴　　心意不停滞
    我等来问佛　　我等以何知
二
    ［世尊：］
    色体乃衰老　　人姓氏不老151
    贪欲云非道　　悭贪障碍法
    青春尽日夜　　女人秽梵行
    人人执着此
    苦行与梵行　　乃无水沐浴
    世有六孔穴　　心不得滞此
    懒惰与放逸　　不勤不抑制
    耽睡眠怠慢　　应离此一切

注：
150 杂阿含经卷三六十二八（大正藏二·二六六a）
151 如佛陀之姓、名。


1.有偈篇·1.诸天相应·77.第七 主

《相应部·1.有偈篇·1.诸天相应·77.第七 主》

    ［七七］ 第七 主152
一
    ［天神：］
    何为世间主　　何为最上器
    何为剑之锈　　此世何作狱
    何物拒持离　　何者好持离
    何者屡屡来　　贤者得欢喜
二
    ［世尊：］
    势力世间主　　女人最上器
    忿为世剑锈　　盗贼于此世
    以作苦地狱　　盗贼拒持离
    沙门好持离　　沙门屡屡来
    贤者乃欢喜

注：
152 杂阿含经卷四八·二六（大正藏二·三五六a）


1.有偈篇·1.诸天相应·78.第八 欲爱

《相应部·1.有偈篇·1.诸天相应·78.第八 欲爱》

    ［七八］ 第八 欲爱153
一
    ［天神：］
    追求利益者　　以何不得与
    人何不施舍　　应放何之善
    不应放何恶
二
    ［世尊：］
    人追求利益　　不以与自己
    自己不施舍　　应放善良语
    不得放恶语

注：
153 同本无此。


1.有偈篇·1.诸天相应·79.第九 食粮

《相应部·1.有偈篇·1.诸天相应·79.第九 食粮》

    ［七九］ 第九 食粮154
一
    ［天神：］
    何者包粮食　　何为富住家
    何者令人苦　　何者世难舍
    犹如鸟缚蹄　　凡人何物缚
二
    ［世尊：］
    信仰包粮食　　吉祥富住家
    欲望令人苦　　世舍欲望难
    犹如缚蹄鸟　　凡人欲望缚

注：
154 杂阿含经卷四八·二六（大正藏二·三五六d）


1.有偈篇·1.诸天相应·80.第十 光炎

《相应部·1.有偈篇·1.诸天相应·80.第十 光炎》

    ［八○］ 第十 光炎155
一
    ［天神：］
    于世何光炎　　于世何不眠
    何为共同者　　何为威仪路
    犹如母养子　　何者养怠慢
    亦养精进者　　以何者之精
    以养于地上　　倚着之生物
二
    ［世尊：］
    智慧世光炎　　正念世不眠
    牛乃共事者　　畦乃威仪路
    犹如母养子　　雨养怠慢者
    亦养精进人　　乃以雨之精
    养育于地上　　倚着之生物

注：
155 同本无此。


1.有偈篇·1.诸天相应·81.第十一 无诤

《相应部·1.有偈篇·1.诸天相应·81.第十一 无诤》

    ［八一］ 第十一 无诤156
一
    ［天神：］
    此世谁无诤157 谁生活不灭
    谁遍知欲望　　常为自由人
    如是立己道　　父母兄弟礼
    其生虽卑贱　　以受刹帝利
    所尊敬者谁
二
    ［世尊：］
    沙门世无诤158 沙门生不灭
    沙门知欲望　　常为自由人
    沙门立己道　　父母兄弟礼
    其生虽卑贱　　刹帝利尊敬

    此嗢陀南
    杀之车与富　　雨怖与不老
    主欲爱粮食　　光炎及无诤

注：
156 同本无此。
157 无诤 araṇa = nikkilesa 无烦恼。
158 沙门 samaṇā = khiṇasava. samaṇā 指无漏之沙门。


1.有偈篇·2.天子相应·1.第一 迦叶

《相应部·1.有偈篇·2.天子相应·1.第一 迦叶》

第二 天子相应

        第一 迦叶品
    ［一］ 第一 迦叶品1（其一）
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    其时，迦叶天子2于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
    立于一面之迦叶天子，向世尊谓曰：“世尊3请以比丘之教，开示比丘及我等。”
二
    “迦叶！善哉！然则当为汝说能起之事。”
三
    以修说微妙 4　以修沙门行5
    独住于一座　　静心以修法6
四
    迦叶天子作如是言，请大师嘉赏。迦叶天子知受大师之嘉赏，礼敬世尊，右绕而形没于其处。

注：
1 杂阿含经卷四九．二四（大正藏二，三六一c）。
2 不知其名时，称为 devatā，已知其名时，称为 devaputta。
3 此天子于佛昇三十三天说示「对法」时，曾听闻。今来述其自督。
4 四谛、十论事、三十七菩提分、四善语。
5 行　原文为 upāsana 三十八业道。
6 八等至。


1.有偈篇·2.天子相应·2.第二 迦叶

《相应部·1.有偈篇·2.天子相应·2.第二 迦叶》

    ［二］ 第二 迦叶7（其二）
一
    尔时，世尊住舍卫城……
二
    立于一面之迦叶天子，于世尊前，唱此偈曰：
    比丘若禅思　　以得心解脱
    知世之兴废　　心善不执着
    若望心得达 8　不能得其果

注：
7 杂阿含经卷四九．二五（大正藏二．三六一c）。
8 心之得达 hadayassânuppattiṁ = arahattaṁ。


1.有偈篇·2.天子相应·3.第三 摩佉

《相应部·1.有偈篇·2.天子相应·3.第三 摩佉》

    ［三］ 第三 摩佉9
一
    尔时，世尊住舍卫城……
二
    时，摩佉天子于黎明往诣世尊处。其胜光遍祇园，诣已，礼敬世尊，立于一面。
三
    立于一面之摩佉天子，向世尊唱偈曰：
    杀何乐寝卧10　杀何而不悲
    杀害何一法　　瞿昙卿称赞
四
    ［世尊：］
    杀忿乐寝卧　　杀忿而不悲
    诸天以毒根　　忿为最上蜜
    圣赞此忿杀　　杀之不悲伤

注：
9 杂阿含经卷四九·一六（大正藏二·三六〇b）
10 同诸天相应［七十一］经之偈。


1.有偈篇·2.天子相应·4.第四 摩揭陀

《相应部·1.有偈篇·2.天子相应·4.第四 摩揭陀》

    ［四］ 第四 摩揭陀11
一
    立于一面之摩揭陀天子，向世尊唱偈曰：
    世有几多光12　遍照此世间
    我等问世尊　　如何得知此
二
    ［世尊：］
    世有四种光　　此无第五光
    昼乃太阳辉　　夜乃月光照
    时火于日夜　　彼此相遍照
    正觉最胜火　　此为无上光

注：
11 杂阿含经卷四九·一七（大正藏二·三六〇b）
12 同诸天相应［二十六］经之偈。


1.有偈篇·2.天子相应·5.第五 陀摩利

《相应部·1.有偈篇·2.天子相应·5.第五 陀摩利》

    ［五］ 第五 陀摩利13
一
    ［尔时，世尊］在舍卫城……
二
    时，陀摩利天子于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
三
    立于一面之陀摩利天子，于世尊前，唱此偈曰：
    精进勿倦怠　　以舍离爱欲
    依此不欲有　　婆罗门所行14
四
    （世尊曰：陀摩利！）
    此婆罗门者　　无有之所行
    婆罗门应作　　一切终已办
    人不得足基　　四肢虽勤动
    亦为流所冲　　得立土足基
    彼到于彼岸　　不为流所动
    天子陀摩利　　此乃诸漏尽
    贤善于禅思　　以喻婆罗门
    彼达生老终　　以立于彼岸
    不为所流逝

注：
13 杂阿含经卷四九．一八（大正藏二．三六〇c）。
14 婆罗门者，为今之阿罗汉。


1.有偈篇·2.天子相应·6.第六 迦摩陀

《相应部·1.有偈篇·2.天子相应·6.第六 迦摩陀》

    ［六］ 第六 迦摩陀15
一
    立于一面之迦摩陀天子，以此白世尊曰：
二
    “世尊，是者难为。世尊，是甚难。”
    （世尊曰：迦摩陀！）
    难为彼等为　　有学而依戒
    寂静又确立　　于出家之人
    致安乐知足
三
    “世尊！知足甚难得。”
    （世尊曰：迦摩陀！）
    难得彼等得　　乐心寂静人
    其心日或夜　　悦乐于修习
四
    “世尊！心实难静。”
    （世尊曰：迦摩陀！）
    难静彼等静　　诸根寂静乐
    彼破死魔网　　迦摩陀天子
    为圣者所行
五
    “世尊！此道险难行。”
    ［世尊：］
    虽险虽难行　　迦摩陀天子
    圣者乃乐行　　非圣于险道
    彼等头倒下　　圣者之道平
    不分险与平　　圣者乃乐行

注：
15 杂阿含经卷四九·二〇（大正藏二·二六一a）


1.有偈篇·2.天子相应·7.第七 般阇罗旃陀

《相应部·1.有偈篇·2.天子相应·7.第七 般阇罗旃陀》

    ［七］ 第七 般阇罗旃陀16
一
    立于一面之般阇罗旃陀天子，于世尊前，唱此偈曰：
    有大智慧人　　障中知余地
    无有所着者　　无比之圣者
    佛陀知禅定
二
    （世尊曰：般阇罗旃陀！）
    彼等于障中17　知到涅槃法
    以得正念人18　善正心寂静

注：
16 杂阿含经卷四九．一二（大正藏二．三五八b）。
17 天子于障碍中赞叹入觉者之禅定。佛陀宣示：岂可唯知禅定焉，更应知达涅槃之道。
18 得 paccaladdhaṁsu。


1.有偈篇·2.天子相应·8.第八 多耶那

《相应部·1.有偈篇·2.天子相应·8.第八 多耶那》

    ［八］ 第八 多耶那19
一
    时，原本是外道师之多耶那天子20，于黎明其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
二
    立于一面之多耶那天子，于世尊前，唱此偈曰：
    婆罗门断流　　精进灭爱欲
    牟尼未离欲　　不入于禅定21
    欲作应作者　　精进而行此
    出家若疏漫　　愈益散尘垢
    不为胜恶行　　行恶后受苦
    行善者为胜　　行善无有苦
    宛如握恶草　　因之手受伤
    沙门生活恶　　因之入奈落
    疏漫所作业　　污染于禁戒
    怀疑于梵行　　无有随大果
三
    多耶那天子作此言已，礼敬、右绕世尊，体形没于此处。
四
    时，世尊其夜过后，呼［集］比丘等。
五
    “诸比丘！此夜名为多耶那，本是外道师之天子，于黎明时，其胜光遍照祇园。诣佛处，诣已，礼敬世尊、立于一面。立于一面［之天子］，于佛前唱此偈曰：
    婆罗门断流　　精进灭爱欲
    牟尼未离欲　　不入于禅定
    欲作应作者　　精进而行此
    出家若疏漫　　愈益散尘垢
    不为胜恶行　　行恶后受苦
    行善者为胜　　行善无有苦
    宛如握恶草　　因之手受伤
    沙门生活恶　　因之入奈落
    疏漫所作业　　污染于禁戒
    怀疑于梵行　　无有随大果
六
    诸比丘！多耶那天子作此言已，礼敬、围绕世尊，形体没于其处。诸比丘！应暗［诵］多耶那偈。诸比丘！多耶那偈具足利义，属最初之梵行。”

注：
19 此经偈，见于 Dhammapada vv. 313, 314, 311, 312: Thera-G. v. 277。
20 此多耶那天子，原为外道之师，信仰业论而作种种善，后生天上，如今来诣佛，歌颂赞偈。
21 禅定 ekattaṁ = jhānaṁ。


1.有偈篇·2.天子相应·9.第九 月天子

《相应部·1.有偈篇·2.天子相应·9.第九 月天子》

    ［九］ 第九 月天子22
一
    ［尔时，世尊］住舍卫城……。
二
    其时，月天子被阿修罗王罗睺所捕。月天子乃忆念世尊，而唱此偈曰：
    佛陀大雄者　　我归依于卿
    卿障皆解脱　　我今落障碍
    然则从此我　　置于归依处
三
    时，世尊关于月天子，以偈向阿修罗王罗睺曰：
    月天子今乃　　归依于如来
    应供正觉者　　罗睺以放月
    诸佛怜世间
四
    时，阿修罗王罗睺以放月天子，有所顾虑，而诣阿修罗王吠波质底。诣已，恐怖，毛发竖立，立于一面，阿修罗王吠波质底，对于立于一面之阿修罗王罗睺说偈曰：
    罗睺何恐怖　　为放月者乎
    汝今惧颤来　　惧何而立此
五
    ［罗睺：］
    我惧佛陀偈　　若我不放月
    我头割为七　　不得生安乐

注：
22 杂阿含经卷二二·八（大正藏二·一五五a）


1.有偈篇·2.天子相应·10.第十 日天子

《相应部·1.有偈篇·2.天子相应·10.第十 日天子》

    ［一○］ 第十 日天子
一
    其时，阿修罗王罗睺又捕日天子，日天子忆念佛陀，其时唱此偈曰：
    佛陀大雄者　　我归依于卿
    卿障皆解脱　　我今落障碍
    然则从此我　　置于归依处
二
    时，世尊关于日天子，以偈向阿修罗王罗睺曰：
    日天子今乃　　归依于如来
    应供正觉者　　罗睺以放日
    佛陀怜世间　　彼耀默闇中
    遍照而周圆　　炽燃炎热火
    罗睺不得吞　　彼之飞空行
    罗睺以放我　　弟子日天子
三
    时，阿修罗王罗睺以放日天子，即颤栗而诣阿修罗王吠波质底。诣已，恐怖，毛发竖立，而立于一面。阿修罗王吠波质底对立于一面之阿修罗王罗睺语偈曰：
    罗睺何怖惧　　为放日者乎
    汝今惧颤来　　何恐而立此
四
    ［罗睺：］
    我畏佛陀偈　　若我不放日
    我头割为七　　不得生安乐

    此嗢陀南：
    迦叶与摩佉　　摩揭陀摩利
    以及迦摩陀　　般阇罗旃陀
    乃至多耶那　　月日等为十


1.有偈篇·2.天子相应·11.第一 月自在

《相应部·1.有偈篇·2.天子相应·11.第一 月自在》

        第二 给孤独品
    ［一一］ 第十一 月自在23
一
    ［尔时，世尊］住舍卫城：
    时，月自在天子于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。
二
    立于一面之月自在天子，于世尊前，唱此偈曰：
    善巧心集中　　正念入禅定
    犹如无蚊患　　树丛中走兽
    可以平安行　　不为于放逸
    以离诤烦恼　　而入禅定人
    犹如破网鱼　　可以平安行

注：
23 杂阿含经卷四九·一〇 （大正藏二·三五八b）经名原文为Candimaso今用《杂阿含》之译语。


1.有偈篇·2.天子相应·12.第二 毗纽

《相应部·1.有偈篇·2.天子相应·12.第二 毗纽》

    ［一二］ 第二 毗纽24
一
    立于一面之毗纽天子，于世尊前，唱此偈曰：
    奉侍于善逝25　顺从瞿昙教
    学不放逸人　　实是幸福焉
二
    ［世尊呼曰：毗纽！］
    从我所说教26　学句入禅定
    始终不放逸　　不入死魔领

注：
24 杂阿含经卷四九．一一（大正藏二．三五八b）。
25 侍 payirupāsiya = payirupāsitvā 学 sikkhare = sikkhanti。
26 所教化 satthipade = anusatthipade。


1.有偈篇·2.天子相应·13.第三 提伽罗低

《相应部·1.有偈篇·2.天子相应·13.第三 提伽罗低》

    ［一三］ 第三 提伽罗低27
一
    如是我闻，尔时，世尊住王舍城竹林栗鼠养饵所。
二
    时，提伽罗低天子于黎明往诣世尊处。其胜光遍照竹林，诣已，礼敬世尊，立于一面。
三
    立于一面之提伽罗低天子，于世尊前，唱此偈曰：
    比丘若禅思28　以得心解脱
    知世之兴废　　心善不执着
    若望心得达　　不能得其果

注：
27 杂阿含经卷四九·八（大正藏二·三五八a）
28 此偈出于天子相应第一品第一经。


1.有偈篇·2.天子相应·14.第四 难陀那天子

《相应部·1.有偈篇·2.天子相应·14.第四 难陀那天子》

    ［一四］ 第四 难陀那天子29
一
    立于一面之难陀那天子，向世尊唱偈曰：
    大智之瞿昙　　无有盖覆事
    奉问于世尊　　大雄智见者
    何等持戒者　　何等智慧者
    何等超苦人　　诸天崇何人
二
    ［世尊：］
    具戒有智慧　　勤修于心意
    寂静而禅乐　　正念舍诸愁
    诸漏皆尽已　　最后身之人
    如是之行人　　称为持戒者
    如是之行人　　称为智慧者
    如是超苦人　　是人诸天敬

注：
29 杂阿含经卷二二·二二（大正藏二·一六〇a）


1.有偈篇·2.天子相应·15.第五 栴檀

《相应部·1.有偈篇·2.天子相应·15.第五 栴檀》

    ［一五］ 第五 栴檀30
一
    立于一面之栴檀天子，向世尊唱偈曰：
    日夜不惰怠　　无有立足基
    亦无攀着处　　以何超瀑流
    何人不深沉
二
    ［世尊：］
    常于戒具足　　智慧善静心
    精进不挠人　　渡难超瀑流
    远离于欲想　　越色之系缚
    已尽喜贪人31　是为不深沉

注：
30 杂阿含经卷四九．二三（大正藏二．三六一b）。
31 在底本虽作 nandibhava（喜有、喜于有），但在锡兰版及注释，则作 nandirāga。汉译又作喜贪，因此今取 nandirāga。


1.有偈篇·2.天子相应·16.第六 须达多

《相应部·1.有偈篇·2.天子相应·16.第六 须达多》

    ［一六］ 第六 须达多32
一
    立于一面之须达多天子，于世尊前，唱此偈曰：
    犹如触于剑33　犹如发燃时
    比丘舍欲贪　　正念于出家
二
    ［世尊：］
    犹如触于剑　　犹如发燃时
    舍身见比丘　　正念于出家

注：
32 杂阿含经卷二二·一一（大正藏二·一五五c）
33 此二偈出诸天相应第三品第一经。


1.有偈篇·2.天子相应·17.第七 须梵

《相应部·1.有偈篇·2.天子相应·17.第七 须梵》

    ［一七］ 第七 须梵34
一
    立于一面之须梵天子35，向世尊唱偈曰：
    此心常怖畏　　此意常颤栗
    起时甚恐惧　　不起亦恐惧
    若有免畏道　　愿请以指教
二
    ［世尊:］
    菩提分之外　　勤修行之外36
    制诸根之外　　一切放弃外
    我不得窥见　　众生之平安

注：
34 杂阿含经卷二二．二一（大正藏二．一五九c）。
35 此天子在忉利天之难陀林昼度树下，与天女等嬉戏，天女攀至树上，散花歌颂。当其善业尽时，即于彼处没而堕地狱。天子受此冲击，来至世尊处请益。
36 修行 tapasā。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［36］”，CBETA于此处加上“［36］”之注解标号）


1.有偈篇·2.天子相应·18.第八 觉陀

《相应部·1.有偈篇·2.天子相应·18.第八 觉陀》

    ［一八］ 第八 觉陀37
一
    如是我闻，尔时，世尊，住沙计多安阇那林之鹿野苑。
    时，觉陀天子于黎明，其胜光遍照安阇那林，往诣世尊处。诣已，礼敬世尊，立于一面。
二
    立于一面之觉陀天子，向世尊言此曰：“比丘！汝欢喜否？”［世尊曰］：“友！得到何耶？”天子曰：“比丘，然而悲否？”［世尊曰：］“友！失落何耶？”［天子曰：］“比丘！然而汝亦不喜，亦不悲乎？”［世尊曰：］“友！唯然！。”
三
    ［天子：］
    比丘汝不悲　　汝亦不欢喜
    唯独寂寞坐　　不足思不着38
四
    ［世尊：］
    夜叉我不悲　　亦无有欢喜
    唯独寂静坐　　无着思不足
五
    ［天子：］
    比丘何不悲　　如何亦不喜
    唯独寂寞坐　　不足思不着
六
    ［世尊：］
    有悲者有喜　　有喜者有悲
    比丘无喜悲　　如是友当知
七
    ［天子：］
    无喜亦无悲　　超爱世比丘
    涅槃婆罗门　　实久我所见

注：
37 杂阿含经卷二二．一〇（大正藏二．一五五b）。
38 arati nabhiklrati = ukkanthikā nābhibhavati。


1.有偈篇·2.天子相应·19.第九 优多罗

《相应部·1.有偈篇·2.天子相应·19.第九 优多罗》

    ［一九］ 第九 优多罗39
一
    王舍城因缘。
    立于一面之优多罗天子，于世尊前，唱此偈曰：
二
    生导死寿短40　老导无庇护
    观死此恐惧　　赍乐积功德
三
    ［世尊：］
    生导死寿短　　老导无庇护
    观死此恐怖　　弃欲希寂静

注：
39 杂阿含经卷三六·九（大正藏二·二六二b）
40 此二偈，出诸天相应第一品第三经。


1.有偈篇·2.天子相应·20.第十 给孤独

《相应部·1.有偈篇·2.天子相应·20.第十 给孤独》

    ［二○］ 第十 给孤独41
一
    立于一面之给孤独天子，于世尊前，唱此偈曰：
    此乃彼祇园　　圣僧伽住处
    法王请住此　　思念我生喜
    善意智法定　　以及戒正命
    依此人清净　　又依姓氏富
    非得于清净　　是故贤智者
    以思自己利　　并思择正法
    如是其清净　　依于戒智慧
    乃至于寂静　　犹如舍利弗
    比丘到彼岸　　应当是最胜
二
    给孤独天子言此已、敬礼、右绕世尊、体形没于其处。
三
    时，世尊于其夜过后，集比丘等：
四
    “诸比丘！此夜有一天子，其胜光遍照祇园，于黎明诣我住处。诣已，礼敬我而立于一面，比丘等！立于一面其天子、于我面前，唱此偈曰：
    此乃彼祇园　　圣僧伽住处
    法王请住此　　思念我生喜
    善意智法定　　以及戒正命
    依此人清净　　又依姓氏富
    非得于清净　　是故贤智者
    以思自己利　　并思择正法
    如是其清净　　依于戒智慧
    乃至于寂静　　犹如舍利弗
    比丘到彼岸　　应当是最胜42
五
    比丘等！其天子作此语已，敬礼、右绕于我，体形没于其处。
六
    如是语已，尊者阿难，以此告世尊曰：“世尊，或许彼［天子］，乃给孤独天子。给孤独长者，信乐于尊者舍利弗。”
七
    “善哉！善哉阿难！只要依寻求终可得，即依汝可使得。阿难！其实乃给孤独天子。”

    此嗢陀南：
    月自在毗纽　　及提伽罗低
    乃至难陀那　　栴檀须达多
    须梵与觉陀　　第九优多罗
    第十给孤独

注：
41 杂阿含经卷二二．一八（大正藏二．一五八b）。
42 此四偈，出诸天相应第五品第八经。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［42］”，CBETA于此处加上“［42］”之注解标号）


1.有偈篇·2.天子相应·21.第一 湿婆

《相应部·1.有偈篇·2.天子相应·21.第一 湿婆》

        第三 种种外道品
    ［二一］ 第一 湿婆43
一
    如是我闻，尔时，世尊住舍卫城祇树给孤独园。时湿婆天子于黎明，其胜光遍照祇园，往诣世尊处，诣已，礼敬世尊，立于一面。
二
    立于一面之湿婆天子，于世尊前，唱此偈曰：
    只与善人坐44　只与善人交
    知善人正法　　为善不为恶
    只与善人坐　　只与善人交
    知善人正法　　依他不能得
    而得之智慧　　只与善人坐
    只与善人交　　知善人正法
    悲中无有悲　　只与善人坐
    只与善人交　　知善人正法
    辉耀亲族中　　只与善人坐
    只与善人交　　知善人正法
    人人行善趣　　只与善人坐
    只与善人交　　知善人正法
    人人有幸福
三
    时世尊以偈答湿婆天子曰：
    只与善人坐　　只与善人交
    知善人正法　　可脱一切苦

注：
43 杂阿含经卷四九·九（大正藏二·三五八a）
44 此七偈，出诸天相应第四品第一经。


1.有偈篇·2.天子相应·22.第二 差摩

《相应部·1.有偈篇·2.天子相应·22.第二 差摩》

    ［二二］ 第二 差摩45
一
    立于一面之差摩天子，于世尊前，唱此偈曰：
    鲁钝无智慧　　行为如自敌
    以作诸恶业　　以结苦痛果
    不行其善业　　终为而苦恼
    咽呜泪哭泣　　以受其苦果
    若行其善业　　行讫无苦恼
    欢喜心意乐　　以受其乐果
    为于自己知　　智者及贤者
    而作行准备　　如是不若彼
    车力者之思　　勇猛精进之
    宛如车力者　　离于平大道
    入于不平路　　毁轴如沉思
    如是法不进　　从于不法故
    怠者到魔口　　如毁轴沉思

注：
45 杂阿含经卷四八·一〇（大正藏二·三五〇c）


1.有偈篇·2.天子相应·23.第三 世理

《相应部·1.有偈篇·2.天子相应·23.第三 世理》

    ［二三］ 第三 世理46
一
    立于一面之世理天子，向世尊唱此偈曰：
    不论天及人47　皆以食为乐
    时有不喜食　　夜叉实何者
二
    ［世尊：］
    信仰清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施即胜垢
    功德乃人人　　后世渡津头
三
    ［天子曰：］“世尊！希有，得未曾有。”实是世尊之善说：
    信仰清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施克服垢
    功德乃人人　　后世渡津头
四
    世尊，昔我是施者、施主，布施之赞叹者，名为世理王。世尊！我于四门，施与沙门、婆罗门、可怜之人众、旅行者、无宿之人等、求乞者。
五
    时，世尊！妃妾等来言我曰：‘陛下之行施与，我等不行施与，我等亦依陛下得行施与之功德者，即何善焉？’世尊！我如是思之：我是施者、施主、施之赞叹者。我对于言‘我等亦应行布施’者，当作如何说耶？世尊！如是我于第一门以与妃妾等，于此妃妾等行布施，超越我之施与。
六
    时，世尊！侍者之刹帝利等，来言我曰：‘陛下之施与，妃妾等之施与，我等不施与，我等亦依陛下得行施与之功德者，即何善焉？’世尊！我如是思之：我是施者、施主、施之赞叹者。对于言‘我等亦行布施’者，当如何说耶？世尊！如是我于第二门，以与侍者之刹帝利等，彼等于此行布施，超越我之施与。
七
    时，世尊！军队来说我……［乃至］……世尊！如是我于第三门与军队，与彼等于此行布施，超越我之施与。
八
    时，世尊！婆罗门家主等来言我……［乃至］……世尊！如是我于第四门，与婆罗门家主等，彼等于此行布施、超越我之施与。
九
    世尊！时，人人来说我曰：‘今陛下任何皆不施与。’世尊！如是言云，我即向彼众人曰：‘然则，从城外诸州所收益之中，一半纳于宫庭，一半施与沙门、婆罗门、可怜之人众、旅行者、无宿之人、求乞者等。’
一〇
    世尊，于是我如是长久所行之功德，如是长久所行之善，未达某终极。有此诸功德，此诸功德之果，此诸之间当于天界［其无终极。］
一一
    世尊！希有、是最胜。此依世尊实是善说：
    信仰清净心　　行施食之人
    此世及后世　　皆可得其食
    是故调伏悭　　善施克服垢
    功德乃人人　　后世渡津头

注：
46 杂阿含经卷三六·七（一大正藏二·二六一c）
47 此等数偈，出诸天相应第五品第三经。


1.有偈篇·2.天子相应·24.第四 陶师

《相应部·1.有偈篇·2.天子相应·24.第四 陶师》

    ［二四］ 第四 陶师48
一
    立于一面之陶师天子，于世尊前，唱此偈曰：
    比丘解脱有七人49　得上生于无烦天
    欲贪嗔恚灭无余　　并超世间之爱着
    难超死魔之领域　　谁是超越泥地者
    此世舍此人身后　　亦离天轭者是谁
    优波迦波罗犍陀　　弗久左底为第三
    跋提耶犍陀捉婆　　婆睺罗祇频祇耶
    此等诸人舍人身　　亦是离却天轭人
二
    ［世尊：］
    逃恶魔系蹄　　言之何微妙
    彼等知谁法　　断除有结缚
三
    ［陶师：］
    无外世尊法　　无外世尊教
    彼等知其法　　断除有结缚
    于此名与色　　灭尽无有余
    此世知其法　　彼断有结缚
四
    ［世尊：］
    知难悟又难　　汝言深奥语
    汝知何人法　　以语如是语
五
    ［陶师：］
    昔世我陶师　　于耶发邻加
    行村作陶壶　　以事父与母
    迦叶如来世　　乃为优婆塞
    远离于淫欲　　无欲修梵行
    我本同乡者　　前为卿之友
    然而我正是　　解脱七比丘
    贪嗔灭无余　　知超世爱着
六
    ［世尊：］
    跋伽婆如汝　　之语有如是
    汝前为陶师　　于耶发邻加
    街村作陶壶　　远离于淫欲
    无欲修梵行　　我乃同乡者
    以前实我友
七
    积此高修习　　最后身二人
    邂逅昔故友　　真实如是者

注：
48 杂阿含经卷二二·二〇（大正藏二·一五九b）
49 此等数偈，出诸天相应第五品第十经。


1.有偈篇·2.天子相应·25.第五 姜睹

《相应部·1.有偈篇·2.天子相应·25.第五 姜睹》

    ［二五］ 第五 姜睹50
一
    如是我闻。尔时，众多比丘等，住于拘萨罗国雪山侧之森林小屋。掉举而高慢、多辩饶舌、忘念、不正知、心不安静、散乱、不制伏诸根。
二
    时，姜睹天子，于其布萨十五日，诣其比丘等［处］，诣已，向比丘等言偈曰：
    往昔彼瞿昙　　弟子比丘等
    而住于安乐　　乞食无求心
    无求之心住　　知世之无常
    彼等苦恼尽　　今之比丘等
    恶向于自己　　如村长于村
    心夺他家富　　食餐而寝卧
    僧伽无合掌　　此有人礼我
    被弃无主人　　宛如于死尸
    对放逸之人　　我乃以语彼
    住不放逸者　　我乃行归依

注：
50 杂阿含经卷五〇·一九（大正藏二·三七〇a）


1.有偈篇·2.天子相应·26.第六 赤马

《相应部·1.有偈篇·2.天子相应·26.第六 赤马》

    ［二六］ 第六 赤马51
一
    ［尔时，世尊］住舍卫城……。
二
    立于一面之赤马天子，向世尊言此曰：“世尊！于此不生［何物］、不衰、不死、无生起之处，步行之而知、或见、或得到彼世界之边极耶？”
三
    ［世尊曰:］“友！我不语于此不生［何物］，不衰、不死、不没、步行之即得知、得见、得到达不生起彼世界之边极。”
四
    ［天子曰:］“世尊！希有、得未曾有。世尊！此实是由世尊所语：‘友！我不语于此不生［何物］，不衰、不死、不没、步行之即得知、得见、得到达不生起彼世界之边极。’
五
    世尊！我往昔名为赤马仙人，普奢之子，而有飞行于空中之神通。世尊！我有如是迅速之力：譬如精巧练习、熟练，取弓于轻矢，其［速力］如以超越射透多罗树之叶荫。
六
    世尊！斯我一足之幅度，有如由东海至西海之广。于我起如是愿：我于步行，得到世界之边极。
七
    世尊！我具有如是速力，于如是足幅，于饭食之外，大小便之外，睡以治疲劳外，行我寿命百岁之间，未达世界之边极，中途而死。
八
    世尊！希有，得未曾有也。世尊！此实是由世尊所语：‘我不语于此不生［何物］，不衰、不死、不没，步行而得知、得见、得到达不生起彼世界之边极。’”
九
    ［世尊曰：］友！我非说不达世界之边极而成苦恼之边极。友！我说示：于此一寻之有想有意之身体上、到达世界与世界之果、世界之灭与世界之灭道。
    步行于世界　　不得达边极
    不达世边极　　不以脱苦恼
    是故实贤者　　及世间解者
    达世界边极　　终以成梵行
    恶之澄静者　　知世之边极
    此世及后世　　无有所求者

注：
51 杂阿含经卷四九．一四（大正藏二．三五九a）。
52 在底本虽作 bhave 应读为 have。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［52］”，CBETA于此处加上“［52］”之注解标号）


1.有偈篇·2.天子相应·27.第七 难陀

《相应部·1.有偈篇·2.天子相应·27.第七 难陀》

    ［二七］ 第七 难陀53
一
    立于一面之难陀天子，于世尊前，唱此偈曰：
    时过日夜移54　青春弃我等
    观死此恐怖　　赍乐积功德
二
    ［世尊：］
    时过日夜移　　青春弃我等
    观死此恐怖　　弃欲希寂静

注：
53 别译杂阿含经卷八·八（大正藏二·四二七b）
54 此偈出诸天相应第一品第四经。


1.有偈篇·2.天子相应·28.第八 难提毗舍罗

《相应部·1.有偈篇·2.天子相应·28.第八 难提毗舍罗》

    ［二八］ 第八 难提毗舍罗55
一
    立于一面之难提毗舍罗天子，向世尊语偈曰：
    四轮九门孔56　污秽满贪欲
    乃是不净性　　大雄从如何
    有此之出口
二
    ［世尊：］
    以断恶欲贪　　乃至绳与网
    拔弃渴爱根　　如是有出口

注：
55 杂阿含经卷二二·一三（大正藏二·一五六a）
56 此偈出诸天相应第三品第九经。


1.有偈篇·2.天子相应·29.第九 须尸摩

《相应部·1.有偈篇·2.天子相应·29.第九 须尸摩》

    ［二九］ 第九 须尸摩57
一
    舍卫城因缘。
二
    时，尊者阿难往诣世尊处，礼敬世尊坐于一面。世尊对坐于一面之阿难宣说：“阿难！汝亦喜舍利弗否？”
三
    ［阿难曰：］“世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！世尊！尊者舍利弗是贤者。世尊！尊者舍利弗是大慧。世尊！尊者舍利弗是广慧。世尊！。尊者舍利弗是速慧。世尊！尊者舍利弗是迅慧。世尊！尊者舍利弗是锐慧。世尊！尊者舍利弗是贯通慧。世尊！尊者舍利弗是少欲。世尊！尊者舍利弗是知足。世尊！尊者舍利弗是远离。世尊！尊者舍利弗是不共住。世尊！尊者舍利弗是精进。世尊！尊者舍利弗是辩者。世尊！尊者舍利弗是听忠言之人。世尊！尊者舍利弗忠告者。世尊！尊者舍利弗是恶之责难者。世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！”
四
    ［世尊曰：］“阿难！确实如是，阿难！确实如是。阿难！不愚、不污、不迷乱、不乱心者，有谁有不喜欢舍利弗者！阿难！舍利弗是贤者、是大慧、广慧、速慧、迅慧、锐慧、贯通慧、小欲、知足、远离、不共住、精进、辩者、听忠言者、忠告者、恶之责难者。”
五
    时，须尸摩天子于赞叹彼尊者舍利弗之德时，为天子大众所围绕而诣世尊处。诣已，礼敬世尊、立于一面。
六
    立于一面之须尸摩天子，以此告世尊曰：“世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！尊者舍利弗是贤者……乃至……恶之责难者也、不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！”
七
    时，须尸摩天之天子众，于赞叹尊者舍利弗之德时，以生喜悦、欢喜而显其胜色光。58
八
    譬喻清净而好性质，八角善磨之吠琉璃珠置于黄毛布上，其光之辉照。如是须尸摩天子之天事众，赞叹尊者舍利弗之德时，生喜悦、欢喜而显其胜色光。
九
    譬喻由精巧金工师，以作巧妙之阎浮河金之颈饰，置于黄毛布之上，以辉耀其光。如是须尸摩天子之天子众……乃至……显……。
一〇
    譬如夜将晓，明星辉照之光……［乃至］……
一一
    譬如秋季太阳升于澄云之空，以拂虚空所有之暗，以辉耀其光。如是须尸摩天子之天子众，于赞叹尊者舍利弗之德时，以显其胜色光。
一二
    时，须尸摩天子关于尊者舍利弗，于世尊前，唱此偈曰：
    无忿而小欲　　柔和而调顺
    担师誉圣者　　知舍利弗智
一三
    时，世尊关于尊者舍利弗，以偈答须尸摩天子曰：
    无忿而小欲　　柔和而调顺
    善调之庸人　　如待薪资金
    用以待死时　　舍利弗智者
    为世所皆知

注：
57 杂阿含经卷四九．一三（大正藏二．三五八c）。
58 原文 uccâvacaṁ paṇitaṁ-uccaṁ hinaṁ = avacaṁ，今胜劣二字相重叠，而特用胜字。（注释）


1.有偈篇·2.天子相应·30.第十 种种之外道师

《相应部·1.有偈篇·2.天子相应·30.第十 种种之外道师》

    ［三○］ 种种之外道师59
一
    如是我闻。尔时世尊住王舍城竹林栗鼠养饵处。
二
    时，众多之种种外道弟子之天子等，阿舍摩、舍波利、任迦、阿考吒迦、吠坦婆利、摩纳婆伽弥耶，于黎明往诣世尊处，其胜光遍照竹林。诣已，礼敬世尊，立于一面。
三
    立于一面之阿舍摩天子，关于富兰那迦叶，于世尊前，唱此偈曰：
    世间之割杀　　以及害与夺60
    迦叶谓非恶　　不见自功德
    彼述实自信　　相应为师尊
四
    时舍波利天子，关于末伽梨瞿舍罗，于世尊前，唱此偈曰：
    苦行与厌离61　以善自制伏
    与人语止争　　离于有罪语
    平等于语实　　何以彼如是
    不为其恶耶
五
    时，任迦天子，关于尼乾陀若提子，于世尊前，唱此偈曰：
    厌离巧比丘62　制御四种身63
    开显彼见闻64　彼何无罪过
六
    时，阿考吒迦天子，关于种种之外道师，于世尊前，唱此偈曰：
    据陀迦旃延　　乃至尼乾陀
    又此末迦梨　　以及富兰那
    为人人之师　　达沙门果人
    如何于彼等　　远离善人焉
七
    时，吠坦婆利天子，以偈答阿考吒迦天子曰：
    号吼卑野干65　毕竟是野干66
    不管于如何　　难等于狮子
    裸形而妄语　　以为众之师
    疑讶之行为　　难等于善人
八
    时，恶魔波旬，随从吠坦婆利天子而入，于世尊前，唱此偈曰：
    苦行与厌离　　守远离生活67
    物质入于心68　以乐喜天界
    不导人他界69　彼等正教诲
九
    时，世尊知此恶魔波旬，以偈答恶魔波旬曰：
    此世及彼世　　不管任何色
    光显辉中空　　此等皆是实
    那牟尼所赞　　如对鱼于饵
    因为是不杀　　而可令投弃
一〇
    时，摩纳婆伽弥耶天子，关于世尊，于世尊前，唱此偈曰：
    王舍城诸山　　尾布罗最胜
    雪山之诸山　　白山为最胜
    行于空中者　　太阳为最胜
    海为水中胜　　月为星中胜
    世界及天界　　云佛是第一

    此嗢陀南：
    湿婆与差摩　　世理并陶师
    姜睹及赤马　　难提毗舍罗
    难陀须尸摩　　种种外道师
    此等共为十

注：
59 杂阿含经卷四九．一五（大正藏二．三五九b）。
60 亦害、亦夺（hatajānisu）hata = poṭhanesu jānisu = dhanajānisu。
61 依于厌离 jigucchāya = pāpa-jigucchanena。
62 厌离者 jegucchi = tapena pāpa-jigucchako。
63 四种之制御其身（cātuyāma-susaṁvuta）一、sabba-vāri-vārito hoti = vārita-sabba-udako, patikhitta-sabba-sitodako（不受用一切水）；二、sabba-vari-yutto = sabbena pāpa-vāranera-yutto（从于远离一切恶）；三、sabba-vāri-dhuto = sabbena pāpa-vāraṇena dhuta-pāpa（以远离一切恶为己任）；四、sabba-vāri-phuṭṭho = sabbena pāpa vāraṇena phuṭṭho（达于远离一切恶）。
64 diṭṭhaṁ sutañ ca ācikkhaṁ = diṭṭhaṁ diṭṭham me'ti, sutaṁ sutaṁ me'ti ācikkhanto, na nigūhanto（依我所见，依我所闻，开显而不隐匿）。
65 底本之 sagāravenāpi 读为 sahāravenapi。
66 底本之 kutthako 读为 kotthuko。
67 守远离生活 pālayaṁ pavivekiyaṁ= pavivckaṁ pālayantā。
68 注心于物质 rūpe niviṭṭhā = taṇhādiṭṭhihi rūpe patiṭṭhitā。
69 众人 mātiyā = macca。


1.有偈篇·3.拘萨罗相应·1.第一 幼少

《相应部·1.有偈篇·3.拘萨罗相应·1.第一 幼少》

第三 拘萨罗相应

        第一 拘萨罗品
    ［一］ 幼少1
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，拘萨罗之波斯匿王诣世尊处。诣已，与世尊交谈敬重之见面礼，而坐于一面。
三
    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！瞿昙曾宣示证悟无上之正等觉否？”
四
    “大王！有正确言说证悟无上正等觉者，即是我。大王！我是证悟无上之正等觉。”
五
    “瞿昙！有僧伽、有群［众］、为群［众］之师、有名、有名声，为救济者2、有受甚多人认定为善人3之沙门婆罗门。犹如富兰那迦叶、末伽梨瞿舍罗、尼乾陀若提子、删阇耶吠罗底子、迦据陀迦旃延、阿耆多翅舍饮婆罗门等。问彼等曾宣示证悟无上正等觉否？未曾宣示证悟无上之正等觉。何况尊者瞿昙，其生年青少，出家又日浅！”
六
    “大王！年少不可轻。年少不可轻有四种；何为四种耶？大王！年少不可轻，刹帝利是年少不可轻。大王！年少不可轻，蛇是年少不可轻。大王！年少不可轻，火是年少不可轻。大王！年少不可轻，比丘是年少不可轻视。
    大王！年少不可轻，此四种者是年少之不可轻视者。”
七
    世尊宣说此已、善逝更宣示曰：
    善生而有誉　　具足尊贵姓
    如是刹帝利　　生年青少人
    勿以轻低视　　勿以藐视他
    得彼刹帝位　　成为人王时
    忿怒而强烈　　有加于王罚
    是故守己命　　以避遭绳罚
    于村或森林　　在此见蛇时
    以为是幼少　　勿轻勿藐视
    或高或低貌　　持炎蛇彷徨
    若愚男女近　　即直受彼咬
    是故守己命　　以避遭伤害
    饵食甚多贪　　炽燃火黑烟
    虽然是细小　　勿轻勿藐视
    只要得柴薪 4　其火大炎出
    若愚男女近　　当即遭燃烧
    是故守己命　　以避受火害
    火烧于森林　　火尽成黑炭
    日夜以过后　　于此出草萌
    持戒之比丘　　若以戒炎烧
    其人无生子　　不富于子孙5
    无子无相续　　彼等切断芽
    不如多罗树　　是故贤智人
    自己以见利　　小蛇与细火
    有誉刹帝利　　具戒之比丘
    以善于正行
八
    如是语已，拘萨罗国之波斯匿王白尊曰：“世尊！是最胜，世尊，是最胜。世尊！譬喻倒者立起，覆者显现，迷者教示道，如有眼者见诸色，如暗中揭明灯，如是世尊说种种法。世尊！我归依佛，及归依法与僧。世尊，容受我从今日，终生归依为优婆塞。”

注：
1 杂阿含经卷四六．五（大正藏二．三三四c）。
2 救济者 titthakarā 注释为 laddhikarā（作见解者）。
3 为善人之被肯定 sādhu sammato = santo sappurisā ti evaṁ sammato。
4 薪 upādana 译之。
5 于子孙云云 dāyādā vindare dhanaṁ = tassa dāyādā pi dhanaṁ na vindanti。


1.有偈篇·3.拘萨罗相应·2.第二 人

《相应部·1.有偈篇·3.拘萨罗相应·2.第二 人》

    ［二］ 第二 人6
一
    ［尔时，世尊］住舍卫城……
二
    时，拘萨罗国之波斯匿王诣于世尊处。诣已，礼敬世尊坐于一面。
三
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！于人中生几何法，即成为人之不利、苦恼及不安住耶？”
四
    “大王！三法生于人中，即成为人之不利、苦恼与不安住。”三者为何？大王！贪生于人中，即成为人之不利、苦恼与不安住。大王！嗔生于人中，即成为人之不利、苦恼与不安住。大王！痴生于人中，即成为人之不利、苦恼与不安住者。
五
    ［世尊，宣说此已……乃至……］
    贪与嗔及痴　　生此恶心已
    以为自伤害　　如持倒竹实

注：
6 杂阿含经卷三八·四（大正藏二·二七六c）


1.有偈篇·3.拘萨罗相应·3.第三 王

《相应部·1.有偈篇·3.拘萨罗相应·3.第三 王》

    ［三］ 第三 王7
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！于有生者中，有能免老死者否？”
三
    “大王！任何生物亦不能免老死。
四
    大王！虽有大财富。有大富、有大受用、甚多金银、甚多资财、甚多财谷之家主，因有生故，亦不能免老死。
五
    大王！虽有大财之婆罗门，有大财富，有大富、有大受用、甚多金银，甚多资财、甚多财谷之家主，因有生故，亦不能免老死。
六
    大王！漏尽之应供者，行尽梵行，所作已办，已舍重担，达自利，尽有缚，依正智而解脱之比丘之身体，亦是破坏之法，应舍之法。”
七
    ［世尊宣说此已……乃至……］
    王车美亦坏　　身体迈向老
    正法永不老　　善人所语善

注：
7 杂阿含经卷四六·一九（大正藏二·三三九c）


1.有偈篇·3.拘萨罗相应·4.第四 爱者

《相应部·1.有偈篇·3.拘萨罗相应·4.第四 爱者》

    ［四］ 第四 爱者8
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊，我于此独坐静观，生如是思念：自我为何人所爱者，不为何人所爱者乎？世尊，我生如是思念。
三
    任何人皆依身以行恶行、依语以行恶行、依意以行恶行。此等诸人乃非爱自我者。假若彼等虽云：“我等乃自我之爱者。”但彼等却非自我之爱者。不论如何，非爱者所以为非爱者，乃彼等之自所作为。是故彼等非自我之爱者。
四
    任何人皆依身以行善行、依语以行善行、依意以行善行、此等之诸人乃自我之爱者。假若彼等虽云：“我等乃非自我之爱者。”但彼等却是自我之爱者。不论如何，爱者所以为爱者，乃彼等之自所作为。是故彼等乃自我之爱者。
五
    “大王！如是，大王！如是。”任何人依身、语、意以行恶行，此诸人乃非自我之爱者。任何人依身、语、意以行善行，此诸人乃自我之爱者。
六
    ［世尊于此宣说已……乃至……］
    知自可爱者　　勿自连结恶
    以行恶行人　　难得于安乐
    所囚于死魔　　以舍生命者
    有何是彼物　　彼行而取何
    功德恶之二　　是人此世作
    此为彼身物　　彼行而取此
    如添影之形　　此二从随彼
    是故以行善　　为善积未来
    功德于后世　　乃人渡津头

注：
8 杂阿含经卷四八·七（大正藏二·三三五c）


1.有偈篇·3.拘萨罗相应·5.第五 自护

《相应部·1.有偈篇·3.拘萨罗相应·5.第五 自护》

    ［五］ 第五 自护9
一
    坐于一面之拘萨罗国波斯匿王，白世尊曰：
二
    “世尊！我独坐静观生如是念：何人乃护自我；何人不护自我耶？世尊！我如是思念：
三
    任何人依身以行恶行、依语以行恶行、依意以行恶行者，其人即是不护自我。彼等如何受象军之善护、马军之善护、车军之善护、步军之善护、但不护彼等之自我。何以故，此等外在之守护，此等非为内在之守护。是故非守护彼等之自我。
四
    任何人依身以行善行、依语以行善行、依意以行善行者，其人乃护自我者。彼等虽云无任何象军之守护、无马军之守护、无车军之守护、无步军之守护、但有守护彼等之自我。何以故？此等乃内在之守护，此等非外在之守护。是故乃守护彼等之自我。
五
    “大王！如是，大王！如是。任何人依身、语、意以行恶行者，其人不护自我。任何人依身、语、意以行善行者，其人乃护自我。”
六
    ［世尊宣说此已……乃至……］
    善哉自制身　　善哉自制语
    善哉自制意　　善哉制一切
    自制知耻者　　云为守护人

注：
9 杂阿含经卷四六·八（大正藏二·三三六a）


1.有偈篇·3.拘萨罗相应·6.第六 少数

《相应部·1.有偈篇·3.拘萨罗相应·6.第六 少数》

    ［六］ 第六 少数10
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！我独坐静观，生如是思念：于此世得巨大之富而不迷醉、不溺、不耽于欲乐、不误于诸人中者，甚少。于此世得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，甚多。”
三
    “大王！如是，大王！如是。于此世得巨大之富而不迷醉、不溺、不耽于欲乐、不误于诸人中者，甚少。于此世得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，甚多。”
四
    ［世尊宣说此已……乃至……］
    富迷于欲乐　　贪欲以夺心
    不觉于道外11　如鹿被缚蹄12
    彼等后苦涩13　其果即是恶

注：
10 杂阿含经卷四六．九（大正藏二．三三六b）。
11 于道之外 atisāraṁ = atikkamaṁ。
12 系蹄 kūṭaṁ = pāsaṁ。
13 彼等之后 pacchāsaṁ = pacchā tcsaṁ。


1.有偈篇·3.拘萨罗相应·7.第七 裁断

《相应部·1.有偈篇·3.拘萨罗相应·7.第七 裁断》

    ［七］ 裁断14
一
    坐于一面之拘萨罗国波斯匿王白世尊曰：
二
    “世尊！我坐于裁判之座，见有大富、有大财大产、甚多资财、甚多财谷之刹帝利、婆罗门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语。故我生如是思念：“我今有充分裁断，今当依裁断以显贤面15。”
三
    “大王！有大富，有大财大产，甚多金银，甚多资财，甚多财谷之刹帝利、婆罗门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语，彼等应长时之不利苦恼。”
四
    ［世尊宣说此已……乃至……］
    富迷于欲乐　　贪欲以夺心
    不知于道外　　如鱼被网罗
    彼等后苦涩　　其果即是恶

注：
14 杂阿含经卷四六．一〇（大正藏二．三三六c）。
15 贤面（bhadramukho）几谓我良友之意。指国王之将军 Bandhula。此将军后来专司裁判。请阅《印度佛教固有名词辞典》之 Bandhula 之下。


1.有偈篇·3.拘萨罗相应·8.第八 末利

《相应部·1.有偈篇·3.拘萨罗相应·8.第八 末利》

    ［八］ 第八 末利16
一
    ［尔时，世尊］住舍卫城……
二
    又，尔时，拘萨罗之波斯匿王与末利夫人，具在高楼之上。
三
    时，拘萨罗之波斯匿王言末利夫人曰：“末利！可有其他之何人比汝更可爱耶？”
四
    “大王！无有其他之何人比我更可爱者。大王！有其他之何人比汝自己更可爱耶？”
五
    “末利！无有其他之何人，比我更可爱者。”
六
    时，拘萨罗国之波斯匿王，走下高楼诣世尊处。诣已，礼敬世尊，坐于一面。
坐于一面之拘萨罗国波斯匿王，白世尊曰：
七
    “世尊！我于此与末利夫人于高楼上，以此言末利夫人：‘末利！可有其他之何人比汝更可爱耶？’世尊！如是言已，末利夫人以此言我曰：‘大王！无有其他之何人，比我更可爱者。大王！可有其他之何人，比王我更可爱耶？’世尊！如是言已，以此我对末利夫人曰：‘末利！无有其他之何人，比我自己更可爱者。’”
八
    时，世尊了知此义，其时，唱此偈曰：
    思虽往一切　　不达于比己
    更为可爱者　　其他之诸人
    亦是可爱己　　是故为自爱
    勿以伤害他

注：
16 同本无此。


1.有偈篇·3.拘萨罗相应·9.第九 供牺

《相应部·1.有偈篇·3.拘萨罗相应·9.第九 供牺》

    ［九］ 第九 供牺17
一
    ［尔时，世尊］住舍卫城……
二
    尔时，又作备办大供牺拘萨罗国之波斯匿王。有：五百牡牛、五百牝犊、五百山羊、五百只羊，为供牺，而受缚于柱18。
三
    又有王之奴隶、仆人、男佣人，彼等亦害怕刑罚，恐怖战抖，一面为作准备而一面哭泣流泪。
四
    时，甚多比丘等晨早，着衣持钵，入舍卫城行乞。于舍卫城行乞食已，收放钵后，而诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之彼等诸比丘，白世尊曰：
五
    “世尊！此拘萨罗国之波斯匿王、有备办大供牺：五百牡牛、五百牝犊、五百山羊、五百只羊，均为供牺而系缚于柱。又王之奴隶、仆人、男佣人等，彼等害怕刑罚，恐怖战抖，一面哭泣流泪一面为作准备。”
六
    时，世尊了知此义，于此时唱偈曰
    马牺人供牺　　投掷之棒赛
    胜利者之饮　　而无有障碍
    此等之供牺　　事多无大果
    山羊及羊牛　　种种加杀害
    如此之供牺　　大圣不行为
    事少常行此　　山羊及羊牛
    于此不杀害　　而于此供牺
    以行正道者　　大圣亦行之
    贤者行此供　　此供有大果
    以行此行者　　有善而无空
    伟大之供牺　　诸天之赏赞

注：
17 杂阿含经卷四六．一三（大正藏二．三三八a）。
18 缚于柱 thūṇaṁ upanitāni = thūṇāya baddhāni。


1.有偈篇·3.拘萨罗相应·10.第十 缚

《相应部·1.有偈篇·3.拘萨罗相应·10.第十 缚》

    ［一○］ 第十 缚19
一
    又，其时，拘萨罗国之波斯匿王，捕缚甚多人。有者以绳、有者以网、有者以锁［缚之］。
二
    时，甚多比丘等，于晨早，着衣持钵，入舍卫城行乞。舍卫城行乞食已，收放钵后，诣世尊处。诣而礼敬世尊，坐于一面。
三
    坐于一面之彼等诸比丘，白世尊曰：“世尊！彼拘萨罗国之波斯匿王，捕缚甚多人：有者以绳、有者以网、有者以锁［缚之］。
四
    时，世尊了知此义，于其时诵此偈曰：
    铁绳以及木　　或以苇之网
    贤者不云缚　　以心为迷醉
    宝玉及珠环　　又心系妻子
    贤者云强缚　　牵引于此人
    虽缓亦难离　　无欲舍欲乐
    断此而出家

    此嗢陀南：
    幼少人及王　　爱者并自护
    少数与裁断　　末利供与缚

注：
19 杂阿含经卷四六·一四（大正藏二·三三八b）


1.有偈篇·3.拘萨罗相应·11.第一 结发行者

《相应部·1.有偈篇·3.拘萨罗相应·11.第一 结发行者》

        第二 拘萨罗品
    ［一一］ 第一 结发行者20
一
    尔时，世尊住舍卫城东园鹿子母讲堂。
二
    又，其时将日暮世尊从独坐静观起座，出而坐于门外之小屋。时，拘萨罗国之波斯匿王诣世尊处。诣已，礼敬世尊，坐于一面。
三
    其时有七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七人名游行者等，其腋下毛或身毛均长，爪亦长持游方者之用具，通过离世尊不远之处。
四
    时，拘萨罗国之波斯匿王，即从座起立，着上衣、偏袒一肩、右膝着地、向七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七名游方者合掌，三次称呼其名：“尊者！我乃拘萨罗国之波斯匿王，尊者！我乃拘萨罗国之波斯匿王。”
五
    时，拘萨罗国之波斯匿王，离开彼等七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七名游行者去后，直诣世尊之处。诣已，礼敬世尊，坐于一面。
六
    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！此等之诸人，于此世间，为阿罗汉，或具足阿罗汉之诸人中耶？”
七
    “大王！此等诸人是阿罗汉耶？为具足阿罗汉道者耶？即如王者之在家受用欲乐，住于子嗣之障碍中，即使用迦尸国21之栴檀，用华鬘、香、涂料，贮蓄金银者亦不易知。
八
    大王！彼之戒依于共住而且非短时，依长时而非不思惟、依思惟而非无智、应依有智慧而得知。
九
    大王！彼之清净是依于共语22，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。
一〇
    大王！彼之确立23，于不幸之时，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。
一一
    大王！彼之智慧，依共同商量，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。”
一二
    “世尊！诚然希有。世尊！诚然未曾有。世尊，此事确实是依世尊之所说。“大王！此事即使在家受用欲乐……乃至……贮蓄金银亦不易知……乃至……。”
一三
    世尊！此等我密访、访察者24之诸人，于访察各国归来。最初依彼等之所察访，于后我来作结论。
一四
    世尊，如今彼等为去其尘垢，沐浴涂以香料，剃除须发，穿着白衣，为五欲所缠绕，所具者足乐。”
一五
    时，世尊了知此义，于此时唱偈曰：
    色貌之于人　　实是不易知
    即刻见勿信25　善制者其相
    非为制御人　　此世普横行
    如似是而非　　泥土之耳环
    渡金铜半钱　　人人装饰美
    内怀于不净　　外面美横行

注：
20 杂阿含经卷四二．四（大正藏二．三〇五c）。
21 迦尸国之栴檀 kāsika-candanaṁ = saṇha-candanaṁ。
22 说 samvohārena = kathanena。
23 确立 thāmo = ñāṇathāmo 人若不确立慧，生遇不幸时，不知所为，恰如直入无门户之家屋，故云喻其狼狈。
24 侦察者 ocarakā = heṭṭhā carakā（人背囊而行）。
25 立即得见 ittara-dassanena = lahuka-dassanena（依轻易得见）。


1.有偈篇·3.拘萨罗相应·12.第二 五王

《相应部·1.有偈篇·3.拘萨罗相应·12.第二 五王》

    ［一二］ 第二 五王26
一
    ［尔时，世尊］住舍卫城……。
二
    其时，波斯匿王初为五王，为五欲所围缠，充分享受快乐。彼于此间生起如是言语：“何为欲爱之第一？”
三
    时，或有人作如是说：“色是欲爱之第一。”或作如是说：“声是欲爱之第一。”或作如是说：“香是欲爱之第一。”或作如是说：“味是欲爱之第一。”或作如是说：“触是欲爱之第一。”当时27彼等诸王，互相皆不能承服。
四
    时，拘萨罗国之波斯匿王，以此谓彼等诸王曰：“友！请过来，我等何不往诣世尊处，请问此义。如世尊为我等所说，应予各自受持。”
五
    彼等五王答拘萨罗国之波斯匿王：“友！诚然。”
六
    时彼等五王，以波斯匿王为先导，往诣世尊之处，诣已，礼敬世尊，坐于一面。
七
    坐于一面之拘萨罗国波斯匿王，以此语白世尊：“世尊！于此我等五王，为五欲所缠，充分享受快乐。我等之间生出如此言语：‘何为欲爱之第一耶？’或亦有人作如是说：‘色是欲爱之第一。’或作如是说：‘声是欲爱之第一。’或作如是说：‘香是欲爱之第一。’或作如是说：‘味是欲爱之第一。’或作如是说：‘触是欲爱之第一。’世尊！何为欲爱之第一耶？”
八
    “大王！我说限以人心28所好之程度，为欲爱之第一。大王！此等诸色，或为心之所好者，或为心之所不好者。有人或依色而欢喜，若能满足所思，则更希望求其他更殊胜微妙之色。于彼而言，则其色乃无上之最殊胜。
九
    大王！此等之声……乃至……香……乃至……味……乃至……此等之触，或为心所好者，或为心所不好者。有人或依触而欢喜，若得满足所思，则不再希望其他更殊胜微妙之触。于彼而言，其触乃无上之最殊胜。”
一〇
    尔时，亦有栴檀庵伽梨迦优婆塞坐其会座。时栴檀庵伽梨迦优婆塞即从座而起，偏袒一肩，合掌向世尊，以此谓世尊曰：“世尊！思我则不显。善逝！思我则不显。”
一一
    世尊曰：“栴檀庵伽梨迦！显此。”
一二
    时，栴檀庵梨迦优婆塞于世尊座前，当场以相应之偈赞叹之：
    芳香赤莲华　　晨开香不去
    见鸯耆罗光　　映空如太阳
一三
    时，彼等五王，向栴檀庵伽梨迦优婆塞五件僧伽梨请穿着。
一四
    时，栴檀庵伽梨迦优婆塞，即以此五件僧伽梨奉献世尊。

注：
26 杂阿含经卷四二．五（大正藏二．三〇六a）。
27 当时 yato = yadā。
28 心情愉悦之程度 manāpa-pariyantaṁ = manāpa-nipphattikaṁ, manāpa-koṭikaṁ。


1.有偈篇·3.拘萨罗相应·13.第三 大食

《相应部·1.有偈篇·3.拘萨罗相应·13.第三 大食》

    ［一三］ 第三 大食29
一
    ［尔时，世尊］在舍卫城……。其时拘萨罗国之波斯匿王常食一陀那30之饭食。
二
    时，拘萨罗之波斯匿王食后，就大息31而诣世尊［处］。诣已，礼敬世尊，坐于其傍。
三
    时，世尊知拘萨罗国波斯匿王饭食已讫，曾作大息，其时而唱此偈曰：
    以常持正念　　取食知量人
    则少有其苦　　迟老得寿长
四
    尔时，善见摩纳立于拘萨罗国波斯匿王之后。
五
    时，拘萨罗国波斯匿王呼善见摩纳：“善见！汝在我食时，于世尊前暗唱此偈！我常日日施百钱32与汝。”
六
    善见摩纳答覆拘萨罗国之波斯匿王曰：“大王！承教。”则暗［诵］在世尊前之偈，于拘萨罗国之波斯匿王食时即歌此偈：
    以常持正念　　取食知量人
    则少有其苦　　迟老得寿长
七
    时，拘萨罗国之波斯匿王，即渐次满足于一陀那量之饭食。
八
    如是拘萨罗国之波斯匿王，即较以往身体康健，以手抚其身体，当时发此欢喜语：“世尊实以二利哀怜我：是现在之利与未来之利。”

注：
29 杂阿含经卷四二．六（大正藏二．三〇六c）。
30 doṇapāka 陀那乃量度名称，此云一陀那量之饭食。
31 尽大息 mahassāsi = mahantehi assāsehi assāsati。
32 早餐时五十分钱（kahāpaṇa），晚餐时五十分钱之百钱。（注释）


1.有偈篇·3.拘萨罗相应·14.第四 于战之二语

《相应部·1.有偈篇·3.拘萨罗相应·14.第四 于战之二语》

    ［一四］ 第四 于战之二语33（其一）
一
    ［尔时，世尊］在舍卫城……。
    时，摩揭陀国韦提希子阿阇世王，整备四军，针对拘萨罗国之波斯匿王，攻入其迦尸国。
二
    拘萨罗国之波斯匿王，闻摩揭陀国之韦提希子阿阇世王整备四军，攻入我迦尸国。
三
    时，拘萨罗国波斯匿王，整备四军，迎战摩揭陀国韦提希子阿阇世王于迦尸国。
四
    时，摩揭陀国韦提希子阿阇世与拘萨罗国之波斯匿王生战事。依其战斗，摩揭陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯匿王，则逃归首都之舍卫城。
五
    时，众多比丘，朝晨着衣持钵，入舍卫城行乞。舍卫城行乞饭食后置钵，往诣世尊处。诣已，敬礼世尊而坐于一面，坐于一面之诸比丘等。以此事白世尊曰：
六
    “世尊！如今，摩揭陀国韦提希子阿阇世王与拘萨罗国之波斯匿王挑起战事。依其战斗，摩揭陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯匿王，逃归首都之舍卫城。”
七
    “诸比丘！摩揭陀国韦提希子阿阇世王，有恶友、恶朋、恶伴。诸比丘！拘萨罗国之波斯匿王，有善友、善朋、善伴。诸比丘！但拘萨罗国之波斯匿王，今夜为败者，应是苦眠。”
八
    ［世尊，说此……乃至……］
    胜利以生怨　　败者苦难寝
    只有舍胜败　　平静乐安眠

注：
33 杂阿含经卷四六·一五（大正藏二·三三八b）


1.有偈篇·3.拘萨罗相应·15.第五 于战之二语

《相应部·1.有偈篇·3.拘萨罗相应·15.第五 于战之二语》

    ［一五］ 于战之二语34（其二）
九
    时，摩揭陀国韦提子阿阇世王，整备四军，针对拘萨罗国之波斯匿王［战］，攻入其迦尸国。
一〇
    拘萨罗国之波斯匿王，闻摩揭陀国韦提希子阿阇世王，整备四军，攻入我迦尸国。
一一
    时，拘萨罗国之波斯匿王，整备四军，于迦尸国，迎战摩揭陀国之韦提希子阿阇世王。
一二
    如是摩揭国之韦提希子阿阇世王，与拘萨罗国之波斯匿王挑起战事。于此战斗，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼［王］。
一三
    时，拘萨罗国之波斯匿王，如是思念：“如摩揭国之韦提希子阿阇世王，虽无害，但谓害我，乃我之甥。我宁夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、车军、步军、以逐放彼。”
一四
    时，拘萨罗国之波斯匿王，夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、车军、步军而逐放彼。
一五
    时，众多比丘，晨早着衣持钵，入舍卫城，于舍卫城乞食，食已置钵，往诣世尊处。诣已，礼敬世尊，而坐于一面；坐于一面之诸比丘等，以此事白世尊曰：
一六
    “世尊！如今，摩揭陀国之韦提希子阿阇世王，整备四军，针对拘萨罗国之波斯匿王，攻入其迦尸国。世尊！拘萨罗国之波斯匿王，闻悉亦以整备四军迎战。于此交战，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼王。世尊！如是拘萨罗国之波斯匿王，如是思念：“如摩揭国之韦提希子阿阇世王，虽无害，但谓害我，乃我之甥，我宁夺彼王之四军，以逐放彼王。”世尊，如是拘萨罗国之波斯匿王，夺得摩揭陀国之韦提希子阿阇世王之四军，以逐放彼王。”
一七
    时，世尊得知此义，其时，唱此偈曰：
    人为己利时　　即以掠夺他
    他之被夺时　　彼亦为所夺
    愚者恶不实　　虽思为当然35
    恶之成实时　　即受于苦恼
    若以杀他人　　即得杀己者
    若以胜他人　　即得胜己者
    以讥他人者　　即得诽己者
    以恼他人者　　即得恼己者
    如是业轮转　　夺人当被夺

注：
34 杂阿含经卷四六．一六（大正藏二．三三八c）。
35 当然之子 ṭhānaṁ = kāraṇaṁ。


1.有偈篇·3.拘萨罗相应·16.第六 公主

《相应部·1.有偈篇·3.拘萨罗相应·16.第六 公主》

    ［一六］ 第六 公主36
一
    舍卫城因缘。
二
    时，拘萨罗国之波斯匿王，往诣世尊处，诣已，礼敬世尊，坐于一面。
三
    时，有一人，坐近拘萨罗国之波斯匿王，进而耳语于拘萨罗国波斯匿王告曰：“王！末利夫人生王女。”
四
    如是云时，拘萨罗国之波斯匿王不喜。
五
    时，世尊，知拘萨罗国波斯匿王之不喜，于是唱偈曰：
    人主或妇人　　胜比于男子
    有智慧全戒　　敬姑及事夫
    以生其子者　　英雄地上主
    实如贤妻子　　亦教导王国

注：
36 同本无此。


1.有偈篇·3.拘萨罗相应·17.第七 不放逸

《相应部·1.有偈篇·3.拘萨罗相应·17.第七 不放逸》

    ［一七］ 第七 不放逸37（其一）
一
    ［尔时，世尊］在舍卫城……
二
    坐于一面之拘萨罗国波斯匿王以此白世尊曰：“世尊！现世之利与未来之利，可有取得两利之一法耶？”
三
    “大王！有取得现在与未来之利为一法者。”
四
    “世尊！有取得现在之利与未来之利为一法者，何耶？”
五
    “大王！取得现在之利与未来之利为一法者，是不放逸。大王！譬喻任何步行兽之足迹，皆入于象之足迹。即云象之足迹，其大为第一。大王！如是现在之利与未来之利，以此二利取之为一法。”
六
    世尊宣说此……乃至……
    生命与无病　　美貌生天界
    日日于愿望　　以生高贵家
    贤者行功德　　称赞不放逸
    贤者不放逸　　现法之益利
    乃至未来利　　若得此二利
    依于得此义38　英雄谓贤者

注：
37 杂阿含经卷四六．一八（大正藏二．三三九b）。
38 得 abhisamayā = paṭilābhā。


1.有偈篇·3.拘萨罗相应·18.第八 不放逸

《相应部·1.有偈篇·3.拘萨罗相应·18.第八 不放逸》

    ［一八］ 第八 不放逸39（其二）
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王以此白世尊曰：“世尊！我于独坐静观以生思念：‘依世尊之善说法，而与善友、善朋、善伴交；非与恶友、恶朋、恶伴交。’”
三
    “大王！如是，大王！如是。大王！依我善说法，而与善友、善朋、善伴交；非与恶友、恶朋、恶伴交。
四
    大王！尔时，我住释迦族邑。
五
    大王！时，阿难比丘诣我处。诣已，礼敬于我坐于一面，大王！坐于一面之阿难比丘谓我曰：“世尊！此善友、善朋，善伴即梵行之一半。”
六
    大王！我如是言已、以此谓阿难比丘曰：‘阿难！不然。阿难！不然。阿难！此善友、善朋、善伴，乃是梵行之全部。阿难！有善友、善朋、善伴之比丘，得以期待于修行八支圣道，屡修八支圣道。
七
    阿难！如何有善友、善朋、善伴之比丘，屡修八支圣道耶？
八
    阿难！此比丘依远离，依离贪，依灭，以修正见，舍离［烦恼］及转向［涅槃］。依远离，依离贪，依灭，以修正思［……乃至……］正语［……乃至……］正业［……乃至……］正命［……乃至……］正精进［……乃至……］正念［……乃至……］正定，而舍离及转向。阿难！如是有善友、善朋、善伴之比丘，以修行八支圣道，屡修八支圣道。
九
    阿难！依此应知有善友、善朋、善伴，乃梵行之全部。
一〇
    阿难！不论如何，依以我为善友，生法之众生，依生而解脱。老法之众生，依老而解脱，病法之众生，依病而解脱，死法之众生，依死而解脱，愁悲苦恼闷之众生，依愁悲苦恼闷而解脱。阿难！依此应知有善友、善朋、善伴，乃梵行之全部。’
一一
    大王！是故，王不能不如是学。我应容有善友、善朋、善伴。大王！不能不如是学。大王！欲有善友、善朋、善伴者，不能不依此一法而住，即于善法不放逸。
一二
    大王！王依不放逸、住不放逸者，王之后宫亦应如是思念：‘王依不放逸，住不放逸，我等亦应依不放逸、住不放逸。’
一三
    大王！王依不放逸、住不放逸者，刹帝利之侍臣等应如是思念：‘王依不放逸、住不放逸；我等亦应依不放逸、住不放逸。’
一四
    大王！王依不放逸、住不放逸者，国民亦应如是思念：‘王依不放逸、住不放逸；我等亦应依不放逸、住不放逸。’
一五
    大王！王依不放逸、住不放逸者，当亦护自己，亦护后宫，亦护库藏。”
一六
    ［世尊宣说……乃至……］
    继续负愿望　　欲待至大富
    贤者行功德　　以赞不放逸
    贤者不放逸　　以得二种利
    现世之益利　　以及未来利
    依得于此义　　英雄谓贤者

注：
39 杂阿含经卷四六．一七（大正藏二．三三九a）。
40 烦恼之舍离与涅槃之回转 vossagga-pariṇāmi = kilesa-pariccāga, nibbāna-pakkhandana。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［40］”，CBETA于此处加上“［40］”之注解标号）


1.有偈篇·3.拘萨罗相应·19.第九 无子

《相应部·1.有偈篇·3.拘萨罗相应·19.第九 无子》

    ［一九］ 第九 无子41（其一）
一
    舍卫城因缘。
二
    时，拘萨罗国之波斯匿王，日中42往诣世尊处。诣已，礼敬世尊，于一面坐。世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！王此日中从何处来耶？”
三
    “世尊！于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊！其金即有八百万金、银当更不待言。世尊！［如是巨富］之长者家主，以如是受用所食：混糠之酸粥；如是受用所衣：唯缝合三片之大麻粗布；如是用车乘；老旧朽车又持木叶之盖伞。”
四
    “大王！如是。大王！如是。大王！卑43人乍得巨大之富，不令自乐、不令喜、不令父母乐、喜，不令妻子乐、喜，不令下男、下仆乐、喜。不令朋友乐、喜。对沙门、婆罗门、升上界、导上界、转生天界亦不行布施。彼之财富，不如是正当受用，则被王没收、被盗贼夺、被火烧、被水流、被不喜爱之相续者夺取。大王！无如是正当受用之富，当是无用之破灭行。
五
    大王！譬喻有池于无人之境，其水澄洁清冷，甘美澄白，岸亦甚善。但无人［行］乐，亦无人取水、故无人饮、浴、则是无何所用。大王！如是无正当受用之水，即是无用之消灭。如是卑人得富，不令自己、父母、妻子、下仆依此而乐、喜。如是无正当受用之富，是无用之破灭行。
六
    大王！善人得巨大之富，令自己乐、喜；令父母乐、喜：令妻子乐、喜；令下男下仆乐、喜；令朋友乐、喜。对沙门、婆罗门、升上界、导上界、有乐果、转生天界者行布施。彼之财富，有如是正当受用。不被王没收、不被盗贼夺、不被火烧、不被水流、不被不喜爱之相续者夺取。大王！如是正当受用之富，则无破灭。
七
    大王！譬喻近村，或邑有莲池。其水澄洁清冷，甘美澄白，岸甚善而有人行乐、其水众人取去、或饮、或浴以供人用。大王！如是正当受用之水，有用而不行灭。如善人得巨大之富，令自己……乃至……朋友乐、喜，……乃至……如是正当受用之富，有用而无破灭行。”
八
    ［世尊如是宣说……乃至……］
    如无人山野清水44　无人饮用自行灭
    若犹卑人得富者　　不自用亦不与他
    英雄识者以得富　　自用并供其他事
    彼牛王养亲族群　　无被非难行天界

注：
41 杂阿含经卷四六．一一（大正藏二．三三七a）。
42 日中 divādivassa = divasassa divā, majjhantika samaya。
43 卑贱之人 asappuriso = lamakapuriso。
44 底本之 udakaṁ vasitaṁ 读为 udakaṁ va sitaṁ。


1.有偈篇·3.拘萨罗相应·20.第十 无子

《相应部·1.有偈篇·3.拘萨罗相应·20.第十 无子》

    ［二○］ 第十 无子45（其二）
一
    时，拘萨罗国之波斯匿王，日中诣世尊处。诣已，礼敬世尊，坐于一面。对一面坐之拘萨罗国波斯匿王，世尊问曰：“大王！王日中从何而来耶？”
二
    “世尊，于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊，其金即有千万金，银当更不待言。世尊！［如是巨富］之长者家主，以如是受用所食：为混糠之酸粥；如是受用衣：为缝合三片之大麻粗布。如是受用车：老旧朽车又持用木叶之盖伞。”
三
    “大王！如是，大王！如是。大王！往昔其长者家主，令供食于多伽罗尸弃辟支佛之行乞。令‘供食于沙门’即从座起而去，来反后悔于‘此食不如予下仆为胜。’又为财产而夺兄弟一子之生命。
四
    大王！其长者家主、依令施食多伽罗尸弃辟支佛行乞之业果，七返生天界，七返之余业，七返于此舍卫城，置长者之位。
五
    大王！此长者家主、依施后反悔‘此食不如予下仆为胜’之业果，其心不倾向于善食之受用，不倾向于善衣之受用，不倾向于善车乘之受用。不倾向五欲之善受用。
六
    大王！其长者家主，依由为财产而杀兄弟之子其业果，得多年、多百年、多千年、多百千年受苦于地狱。依其余业，当七返无子，其财富则被没入王库。大王！其长者家主，乃旧功德尽已，不积新功德。大王！其长者今日被煮于大叫唤地狱。
七
    “世尊！长者家主即如是生于大叫唤地狱。”
八
    “大王！长者家主如是生于大叫唤地狱。”
    谷物富金银　　如何为所有
    奴下男佣人　　及他从属者
    悉皆不随行　　一切皆离去
    依于身之行　　以及口意行
    唯此彼身物　　即随之而行
    一切皆依业　　如影之随形
    然则行善事　　积善为未来
    功德是后世　　众人渡津场

    此嗢陀南：
    结发之行者　　以及于五王
    击战故事二　　姬二不放逸
    无子二故事　　依此云一品

注：
45 杂阿含经卷四六·一二（大正藏二·三三七b）


1.有偈篇·3.拘萨罗相应·21.第一 人

《相应部·1.有偈篇·3.拘萨罗相应·21.第一 人》

        第三 拘萨罗品
    ［二一］ 第一 人46
一
    ［尔时，世尊］在舍卫城……
二
    时，拘萨罗国之波斯匿王，往诣世尊处。诣已，礼敬世尊，于一面坐，世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！世间有四种人。”
三
    “四种者何耶？”“乃：由闇入闇，由闇入明，由明入闇，由明入明者是。”
四
    大王！如何之为由闇入闇耶？大王！今有人生卑贱家、生于旃陀罗家、作竹笼家、猎夫家、作皮家47、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食、丑陋48，畸躯而驼背49，多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、灯光。彼身为恶行、语为恶行、意为恶行。彼为此身、语、意之恶行，身体毁坏死后，堕于苦处、恶处、地狱。大王！譬喻人由闇入闇，由闇入闇，即由血暗50入血暗。大王！我说譬喻此人。大王！如是等人是由闇入闇。
五
    大王！如何之人是由闇入明耶？大王！如今有人生卑贱、旃陀罗家、作竹笼家、猎夫家、皮匠家、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食，丑陋奇而驼背、多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、灯光。彼身行善行，口行善行、意行善行。彼于身语意善行。身体毁坏死后，生善趣天界。大王！譬喻有人由地乘舆，由舆移乘马背，由马背移乘象，由象肩移登高楼。大王！正如我以此人为喻。大王！如是之人是由闇入明。
六
    大王！如何之为人由明入闇耶？大王！于今有人生高贵家。生大富刹帝利家、大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。彼等美貌、见好、似乐见莲叶其最上美色之皮肤。得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、明灯。彼身为恶行、口为恶行、意为恶行。彼者身、口、意为恶行、身体毁坏死后，堕恶趣、苦处、地狱。大王！譬喻人由高楼下至象肩、由象肩下至马背，由马背下至舆，由舆下至地面，由地面降入于闇［处］。大王！我说譬喻此人，大王！如是之人，是由明入闇。
七
    大王！如何之人为由明入明耶？大王！于今有人生高贵家，生大富刹帝利家、大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、明灯。彼之身为善行、口为善行、意为善行。彼者身、口、意为善行，身体毁坏死后，生善趣、天界。大王！譬喻有人，由舆移至马背、由马背移至象肩、由象肩移至高楼。大王！我说譬喻此人，大王！如是之人，是由明入明。
八
    大王！世有如此［四种之］众人。”
九
    ［世尊如此宣说……乃至……］
    贫者无信仰　　心卑而吝惜
    悭啬有恶思　　邪见无敬心
    嘲骂乞食者　　沙门婆罗门
    恼不为人思51　妨与乞食者
    如是人死后　　往恐惧地狱
    此由闇入闇　　贫穷有信仰
    无有卑吝心　　行施思崇高
    心静不混乱52　对他乞食者
    沙门婆罗门　　从座立敬礼
    平安行修身　　乞食不妨食
    如是人死后　　生于忉利天
    此由闇入明　　虽富无信仰
    心卑心吝惜　　悭啬有恶思
    邪见无敬心　　嘲骂乞食者
    沙门婆罗门　　恼不为人思
    妨与乞食者　　如是人死后
    往恐惧地狱　　此由明入闇
    富贵有信仰　　无有卑吝心
    行施思崇高　　心静不混乱
    对他乞食者　　沙门婆罗门
    从座立敬礼　　平安行修身
    对于乞食者　　不妨与之食
    如是人死后　　生于忉利天
    此由明入明

注：
46 杂阿含经卷四二．二（大正藏二．三〇四b）。
47 在注释中有 rathakārakula = cammakārakula。
48 怪躯 duddasiko = vijātamātuyā pi amañapadassano。
49 驼背 okoṭimako = lakuṇṭako。
50 血暗（lohitamala）视一切物，皆见红色。
51 Natthiko Natthi 可解释为人，今 na-atthiko，解作（不思作为）。
52 心不混乱 abyagga-manaso = ekagga-citto。


1.有偈篇·3.拘萨罗相应·22.第二 祖母

《相应部·1.有偈篇·3.拘萨罗相应·22.第二 祖母》

    ［二二］ 第二 祖母53
一
    舍卫城因缘。
二
    世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！王日中从何处来耶？”
三
    “世尊！我老祖母54年百二十岁死矣。
四
    世尊！我祖母于我，是所思慕者。世尊，若我依于象宝，得令祖母不死者，我当予象宝不令祖母死。若我依马宝，得令祖母不死者，我当予马宝不令祖母死。得依善村或国，得令祖母不死者，我当予善村或国令祖母不死。”
五
    “大王！一切众生乃死法。终当必死，无得超越于死者。”
六
    “世尊！希有。世尊，未曾有。此一切众乃死法，终当必死，无能得超死者实是善说。”
七
    “大王！如是，大王！如是。一切众生乃死法。终当必死，无得超越于死者。大王！譬喻作壶之任何所作之土器。或烧或不烧者55悉是破坏之法，终必破坏，无有免破坏者，如是一切众生为死法，终当必死，无得超死者。”
八
    ［世尊此宣说……乃至……］
    众生皆必死　　生者无不死
    应如依其业　　随行功罪果
    依恶堕地狱　　功德生天界
    然者行善事　　积善为未来
    功德实众人　　后世渡津场

注：
53 杂阿含经卷四六．六（大正藏二．三三五b）。
54 原文 jiṇṇā vuḍḍhā mahallikā addhagatā vayo anuppattā 之迈向衰老（jarajiṇṇā）年事增长（vayo vuḍḍhā）老大（jāti-mahāllikā）渡过漫长生涯（addhaṁ cirakālaṁ atikkantā）达于人生最后时期（pacchima-vayaṁ sampattā）虽有五辞之叙列，但颇难为译，故此只简易作「老」。
55 杂阿含经卷三八．四（大正藏二．二七六c）。（CBETA按：汉译南传大藏经此页有二个对应之注解标号“［56］”，CBETA将此处的“［56］”注解标号修订成“［55］”）


1.有偈篇·3.拘萨罗相应·23.第三 世间

《相应部·1.有偈篇·3.拘萨罗相应·23.第三 世间》

    ［二三］ 世间56
一
    ［尔时，世尊］在舍卫城……
二
    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！世间有几种法生，为不利苦恼不安住耶？”
三
    “大王！世间有三法生，为不利苦恼不安住。
四
    三者何耶？大王！于世间贪生，为不利苦恼不安住。大王！于世间嗔生，为不利苦恼不安住。大王！于世间痴生，为不利苦恼不安住。
五
    大王！此等三法，生于世间，为不利苦恼不安住。”
六
    ［世尊此宣说……乃至……］
    贪嗔以及痴56　此恶心生人
    害人如竹类　　生之即倾倒

注：
56 此偈出相应第一品第二经。


1.有偈篇·3.拘萨罗相应·24.第四 弓术

《相应部·1.有偈篇·3.拘萨罗相应·24.第四 弓术》

    ［二四］ 第四 弓术57
一
    ［尔时，世尊］住舍卫城……
二
    坐于一面之拘萨罗国波斯匿王，以此白世尊曰：“世尊！布施应于何处为之耶？”
三
    “大王！应于心之信乐处为作之。”
四
    “世尊！于何处行施，有大果耶？”
五
    “大王！布施应于何处为？与何处行施有大果者，有别也。大王！施于持戒者有大果；于恶戒者则不然。大王！诚然！今我问王，王之意云何耶？
六
    大王！王之意如何耶？于此王兴起战争，其战激烈。时，有不学，不熟习、不惯、不练、恐惧症而战栗、恐怖、逃亡之刹帝利青年来，王扶持其人，如是其人有用耶？”
七
    “世尊！不，我不扶持其人，其人无有用。”
八
    “时，有不学［……乃至……］逃亡之婆罗门青年［……］毗舍之青年［……］首陀罗之青年来……乃至……不，我不扶持其人，其人无有用。”
九
    “大王！王之意云何耶？于此王兴起战争，其战激烈。时，有有学、熟习、惯、练、无恐惧症、不战栗、不恐怖、不逃亡之刹帝利青年来，王扶持其人，如是其人有用耶？”
一〇
    “世尊，我扶持其人，如是之人为有用。”
一一
    “时，有有学［……乃至……］不逃亡之婆罗门青年［……］毗舍之青年［……］首陀罗之青年来……乃至……王扶持此人，如是之人有用耶？”
一二
    “世尊！我扶持此人，如是之人有用。”
一三
    “大王！如是任何家族，从其家族，无家而出家，以离五支并具五支者，施彼有大果。
一四
    如何为离五支耶？为离爱欲、离嗔、离惛眠、离掉悔、离疑，此谓离五支。
一五
    如何为具五支耶？为具无学戒蕴、具无学定蕴、具无学慧蕴、具无学解脱蕴、具无学解脱知见蕴，此谓具五支。
一六
    施如是离五支、具五支者有大果。”
一七
    世尊宣说于此……乃至……师其时唱偈曰：
    王为战生贵　　不扶持怯者
    善选巧弓术　　勇气力青年
    如是之智者　　其生虽卑劣
    忍辱有慈悲　　善供圣迹人
    善住多闻者　　欣乐作小屋
    无水林设池　　险处与设道
    食物饮坚食　　衣服及住居
    以信乐之心　　善施直心人
    如受电华鬘　　轰百鸟冠云
    雨降于大地　　高低皆润湿
    有信而多闻　　贤者以集富
    食物及饮料　　惠于乞食者
    心喜而播散　　言予之予之
    此乃彼之轰　　如天之降雨
    广大功德水　　以注众人上

注：
57 杂阿含经卷四二·一（大正藏二·三〇四a）


1.有偈篇·3.拘萨罗相应·25.第五 山之比喻

《相应部·1.有偈篇·3.拘萨罗相应·25.第五 山之比喻》

    ［二五］ 第五 山之比喻58
一
    舍卫城因缘。
二
    ［世尊］谓于一面坐之拘萨罗国波斯匿王曰：“大王！王从何处来耶？”
三
    “世尊！沉醉于主权之憍、耽于爱欲贪、得国家保全，征服广大领土、刹帝利之灌顶王、有诸王事，我忙碌59于此等事。”
四
    “大王！王之意如何耶？于此可信、可赖者从东方来，彼诣王处，作如是言曰：‘大王！请知我从东方来。于彼见如虚空之大山，而压碎一切生物，大王！请作应作之事。’
五
    时，有可信、可赖之第二人，由西方……乃至……第三人由北方……乃至……第四人由南方来，彼诣王处，作如是言曰：‘大王！请知我从南方来，于彼见如虚空之大山压碎一切生物。大王！请作应作之事。’大王！如是大恐怖，已至人类灭尽之可怕，人身更难再受。于王应作何事耶？”
六
    “世尊！如是大恐怖，已至人类灭尽之可怕，人身更难再受者；唯为法行、正行、善业、功德业之外、无何所为焉！”
七
    “大王！我说王，我告于王：老死压在王之上，如老死压在王头上，应何所为耶？”
八
    “世尊！如老死压在我上：应为法行、正行、善业、功德业之外，无何所为焉！
九
    世尊！沉醉主权之憍，耽爱欲之贪，得国家之保全，征服广大之领土，刹帝利种之灌顶王、有象军战。然而，世尊！此等象军战，亦于老死之压来，无防老死之方法60与余地。
一〇
    世尊！沉醉于主权之憍……乃至……刹帝利之灌顶王有马军战［……］车军战［……］步军战。然而此步军战，亦于老死之压来，无防［老死］之方法与余地。
一一
    世尊！王宫有善咒之大臣，彼等得以咒语破来攻之敌。然而，世尊！咒战之压来，无防老死之方法与余地。
一二
    又，世尊！于此王宫，有布满地阶61又布满上阶莫大之黄金。我等依此财宝，可说服攻来之敌，然而此财宝之战，无防老死压来之方法与余地。
一三
    世尊！老死压来我头上时；唯为法行、正行、善业、功德业之外，无何所为焉！”
一四
    “大王！实者如是，大王！实者如是。老死压来王之上，唯为法行、正行、善业、功德业之外，无何所为焉！”
一五
    世尊此宣说……乃至……师唱此偈曰：
    穿空大岩山　　犹四方迫来
    老死之强迫　　临众人头上
    刹帝婆罗门　　毗舍首陀罗
    乃至旃陀罗　　下水清扫人
    任何人难免　　一切皆被迫
    象军无余地　　车军及步军
    亦为无余地　　咒术亦无济
    富亦无术胜　　故贤为己思
    佛法及僧伽　　以植于信仰
    身口以至心　　如法之行人
    此世承赞誉　　未来生天界

    此之嗢陀南：
    人祖母世间　　弓术佛胜说
    譬喻广大山　　拘萨品第五

注：
58 杂阿含经卷四二．三（大正藏二．三〇五b）。
59 忙碌 ussukkaṁ = vyāpāraṁ（职务、从事）。
60 手段 gati = nibbatti 余地 visayo = okāso。
61 满于地阶 bhūmigataṁ = mahālohākumbhiyo pūretvā bhūmiyaṁ ṭhapitaṁ（装入大铜壶置于地上者），布满上阶者 vehāsaṭṭhaṁ = cammapasibbake pūretvā tulā sanghāṭ adī'su laggetvā ceva niyyūhadisu ca pūretvā ṭhapitaṁ（装入皮袋挂于天上之棋木或梁，留在上楼者）。


1.有偈篇·4.恶魔相应·1.第一 苦业

《相应部·1.有偈篇·4.恶魔相应·1.第一 苦业》

第四 恶魔相应

        第一 恶魔品
    ［一］ 第一 苦业1
一
    如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼俱律陀树下。
二
    时，世尊独坐静观，而作如是思念：“我今实已脱离彼苦行2。善哉！我今实已脱离彼无利益之苦行。善哉！证得坚毅、正念、菩提。”
三
    尔时，恶魔波旬，知世尊心之所念，而来诣世尊处。诣已，以偈白世尊曰：
    若无离苦行　　清净青年众
    踌躇离净道　　不净思为净
四
    尔时，世尊知是恶魔波旬，以偈答恶魔波旬曰：
    不死等苦行 3　知无一切利
    如陆舟驴舵 4　一切无护益
    修戒及定慧 5　此乃菩提道
    我达无上净　　破坏者汝败
五
    尔时，恶魔波旬苦恼而曰：“世尊已知我，善逝已知我。”即萎身没于彼处。

注：
1 杂阿含经卷三九．一四（大正藏二．二八七c）。
2 苦行（dukkara-kārikāya）指六年之苦行。（注释）
3 不死，底本之 aparaṁ 读为 amaraṁ。
4 如陆舟之舻舵 piyarittaṁ va dhammani-araññe thale piy'ārittaṁ viya。
5 于戒含：正语、正业、正命；于定含：正精进、正念、正定；于慧含：正见、正思，此谓八正道；次句之菩提道，为八正道。


1.有偈篇·4.恶魔相应·2.第二 象

《相应部·1.有偈篇·4.恶魔相应·2.第二 象》

    ［二］ 第二 象6
一
    如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼俱律陀树下。
二
    尔时，世尊闇夜坐于露地，雨丝霏霏而下降。
三
    尔时，恶魔波旬欲令世尊生起恐怖毛发竖立，乃化作大象王，来诣世尊前。
四
    彼头实如大黑岩7，其牙如净银，其鼻如大锄柄。
五
    时，世尊知此恶魔波旬，而以偈言恶魔波旬曰：
    作净不净相　　汝之轮回长
    波旬汝可去　　破坏者汝败
六
    时，恶魔波旬苦恼而曰：“世尊已知我，善逝已知我。”即萎身没于其处。

注：
6 杂阿含经卷三九．一三（大正藏二．二八七c）。
7 黑岩 ariṭṭhako maṇi = kālako pāsâṇo。
8 alaṁ te tena = alaṁ tuyhaṁ etena, māra vihims'ākāra-dassana-vyāpārena（此等恶魔害之所行者，应已充分）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［08］”，CBETA于此处加上“［08］”之注解标号）


1.有偈篇·4.恶魔相应·3.第三 净

《相应部·1.有偈篇·4.恶魔相应·3.第三 净》

    ［三］ 第三 净9
一
    ［尔时，世尊］住优留毗罗林……
二
    尔时，世尊闇夜坐于露地，雨丝霏霏下降。
三
    时，恶魔波旬欲令世尊生起恐怖，毛发竖立，来诣世尊坐处。
四
    诣已，于世尊之近处，以显或高或下之种种净、不净形相。
五
    时，世尊知是恶魔波旬，以偈言恶魔波旬曰：
    作净不净相　　汝之轮回长
    波旬汝可去　　破坏者汝败
    依身语及意　　人人善调魔
    无行恶魔配　　非恶魔弟子10
六
    时，恶魔波旬……乃至……苦恼萎身于其处。

注：
9 杂阿含经卷三九．一三（大正藏二．二八七c）。
10 弟子。在底本作 paccagu；注释为 baddhagū。


1.有偈篇·4.恶魔相应·4.第四 系蹄

《相应部·1.有偈篇·4.恶魔相应·4.第四 系蹄》

    ［四］ 第四 系蹄11（其一）
一
    如是我闻。尔时，世尊住波罗奈仙人堕处鹿野苑。于此，世尊呼诸比丘：“诸比丘！”彼等诸比丘亦奉答世尊：“唯然，世尊！”
二
    世尊乃宣说：“诸比丘！我依正思惟，我依正精进，实证到达无上解脱。诸比丘！汝等亦依正思惟、正精进、亦实证到达无上解脱。”
三
    时，恶魔波旬，来诣世尊处。诣已，以偈言世尊曰：
    汝为天与人　　恶魔系蹄缚
    汝缚恶魔绳　　沙门难逃我
四
    ［世尊：］
    我脱天与人　　恶魔系蹄缚
    我解恶魔缚　　破坏者汝败
五
    时，恶魔波旬……乃至……形体没于其处。

注：
11 杂阿含经卷三九·一六（大正藏二·二八八a）


1.有偈篇·4.恶魔相应·5.第五 系蹄

《相应部·1.有偈篇·4.恶魔相应·5.第五 系蹄》

    ［五］ 系蹄12（其二）
一
    尔时，世尊住波罗奈仙人堕处鹿野苑。于此世尊呼“诸比丘！”彼等诸比丘：“唯然！世尊！”以奉答世尊。
二
    世尊曰：“诸比丘！我解脱天、人等所有之系蹄。诸比丘！汝等亦解脱天、人等所有之系蹄。诸比丘！为众人之利益、幸福以怜悯世间。为人天之利益、幸福以游方！二人勿走一条路。诸比丘！说其初善、中善、终善之文与义之法。说一切圆满清净之梵行。有众生生来不少尘垢，不闻法亦得令灭，彼等应是知解法者。诸比丘！我亦为说法，而诣优留毗罗将军村。”
三
    时，恶魔波旬诣世尊前。诣已，以偈言世尊曰：
    汝为天与人　　恶魔系蹄缚
    汝缚恶魔绳　　沙门难逃我
四
    ［世尊：］
    我脱天与人　　恶魔系蹄缚
    我解恶魔缚　　破坏者汝败

注：
12 杂阿含经卷三九·一六（大正藏二·二八八a）


1.有偈篇·4.恶魔相应·6.第六 蛇

《相应部·1.有偈篇·4.恶魔相应·6.第六 蛇》

    ［六］ 第六 蛇13
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    尔时，世尊，闇夜中坐于露地，雨丝霏霏下降。
三
    时，恶魔波旬欲使世尊生起恐怖，毛发竖立，化作大蛇王相。来诣世尊前。
四
    其躯体大如木舟，其头如酒屋之箕，其两眼如拘萨罗国之铜钵，其口如雷鸣，出电光。吐舌，其呼吸声如铁工之火具音。
五
    时，世尊知是恶魔波旬，以偈语恶魔波旬曰：
    空舍自制御　　胜哉彼牟尼
    于此行放弃　　如是相应彼
    野兽之往来　　蚊虻毒蛇多
    充满诸恐怖　　大圣行空舍
    无有损一毛　　虚空裂地震
    生者皆恐吓　　纵向于胸位
    投掷利猛枪　　诸佛不被护14
六
    时，恶魔波旬：“世尊已知我，善逝已知我。”即形体没其处。

注：
13 杂阿含经卷三九．九（大正藏二．二八五b）。
14 依 upadhi = khandha-upadhi 五蕴即指此身体，佛谓恐怖而逃入洞穴，但犹不能保护此身。（注释）


1.有偈篇·4.恶魔相应·7.第七 睡眠

《相应部·1.有偈篇·4.恶魔相应·7.第七 睡眠》

    ［七］ 第七 睡眠15
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    尔时，世尊，其当夜多作露地经行后，将晓，洗足入室。盘腿起思惟于正念、正心时，而作师子卧。
三
    时，恶魔波旬来诣世尊前。诣已，以偈语世尊曰：
    何故睡眠耶　　睡眠为何故
    今何如眠死16　空舍为眠乎
    日已高上升　　何以睡眠乎
四
    ［世尊：］
    破爱贪着网　　何处均无惑
    一切有依尽17　觉者于睡眠18
    恶魔汝何为

注：
15 杂阿含经卷三九．七（大正藏二．二八五a）。
16 如死 dubbhayo 读为 dubbhago = mato viya。
17 尽一切有依 sabba-upadhinaṁ parikkhayā = sabbesaṁ khandha-kilesa-abhisaṅ khāra-kāma-guṇa-bhedānaṁ upadhinaṁ parikkhayā（蕴、烦恼行、欲德、 一切依之尽）。
18 觉者，底本之 Budho 读为 Buddho。


1.有偈篇·4.恶魔相应·8.第八 欢喜

《相应部·1.有偈篇·4.恶魔相应·8.第八 欢喜》

    ［八］ 第八 欢喜19
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，恶魔波旬来诣世尊前。诣已，向世尊唱此偈曰：
    有子依子喜20　牛主依牛喜
    人喜依所依　　无依则无喜
三
    ［世尊：］
    有子依子悲　　牛主依牛悲
    人喜悲所依　　无依则无悲
四
    时，恶魔波旬：“世尊已知我！善逝已知我。”形体即没于其处。

注：
19 杂阿含经卷三六·一二（大正藏二·二六三a）
20 此偈出诸天相应第二品第二经。


1.有偈篇·4.恶魔相应·9.第九 寿命

《相应部·1.有偈篇·4.恶魔相应·9.第九 寿命》

    ［九］ 第九 寿命21（其一）
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    于此，世尊呼诸比丘：“诸比丘！”彼诸比丘以“唯然！世尊！”奉答世尊。
三
    世尊曰：“诸比丘！此人寿命短，不可不行于未来，不可不为善，不可不行梵行，生者无不死。诸比丘！则长寿者，亦少多于百岁！”
四
    时，恶魔波旬，诣世尊前。诣已，以偈白世尊曰：
    人寿实甚长　　善人莫轻此
    如饱乳赤子　　死即岂不来
五
    ［世尊：］
    人寿实甚短　　善人应轻此
    如人遇燃发　　死者岂不来
六
    时，恶魔波旬……乃至……没于其处。

注：
21 杂阿含经卷三九·四（大正藏二·二八四b）


1.有偈篇·4.恶魔相应·10.第十 寿命

《相应部·1.有偈篇·4.恶魔相应·10.第十 寿命》

    ［一○］ 第十 寿命22（其二）
一
    ［尔时，世尊］住王舍城……

    时，世尊曰：“诸比丘！人类寿命短。不可不行未来，不可不为善，不可不行梵行，生者无不死。诸比丘！则长寿者，亦少多于百岁。”
二
    时，恶魔波旬来，诣世尊前。诣已，以偈白世尊曰：
    日夜犹未逝　　寿命亦未尽
    如轮轴回转　　人命亦轮逝
三
    ［世尊：］
    日夜之过逝　　寿命亦将尽
    如小河水竭　　人寿命亦灭
四
    时，恶魔波旬苦恼以：“世尊已知我！善逝已知我。”而萎身隐没于其处。

    此嗢陀南：
    苦业之与象　　净系蹄等二
    蛇睡眠欢喜　　寿命又为二

注：
22 杂阿含经卷三九·五（大正藏二·二八四c）


1.有偈篇·4.恶魔相应·11.第一 岩

《相应部·1.有偈篇·4.恶魔相应·11.第一 岩》

        第二 恶魔品
    ［一一］ 第一 岩23
一
    尔时，世尊住王舍城灵鹫山。
二
    尔时，世尊闇夜中坐于露地。雨丝霏霏下降。
三
    时，恶魔波旬欲令生恐怖，毛发竖立。以诣世尊处。诣已，于世尊不远之处，以碎大石岩。
四
    时，世尊知是恶魔波旬，以偈谓恶魔波旬曰：
    犹如灵鹫山　　虽震动一切
    正解脱佛陀　　丝毫不动摇24
五
    时，恶魔波旬苦恼以：“世尊已知我，善逝已知我。”而萎身没形于其处。

注：
23 杂阿含经卷三九·八（大正藏二·二八五b）
24 恶魔立于山顶投石，岩与岩相撞击而碎。


1.有偈篇·4.恶魔相应·12.第二 狮子

《相应部·1.有偈篇·4.恶魔相应·12.第二 狮子》

    ［一二］ 第二 狮子25
一
    尔时，世尊住舍卫城祇树给孤独园。其时，世尊为大会众所围绕而说法。
二
    时，恶魔波旬作如是思惟：“此沙门瞿昙，为大会众所围绕而说法、我宁26可昏昧诸人眼目，以往诣沙门瞿昙。”
三
    时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：
    任何大众前　　敢如是无畏
    作师子吼耶　　此处角力士
    乃汝之敌手　　既胜汝曾思
四
    ［世尊:］
    大雄众会前　　欢善依无畏
    如来得十力　　超离世爱着
五
    时，恶魔波旬苦恼以：“世尊已知我。善逝已知我。”萎身没形于其处。

注：
25 杂阿含经卷三九．二一（大正藏二．二八九c）。
26 vicakkhukammāya = parisāya paññā-cakkhuṁ vināsetu-kamvatāya（欲灭会众之慧眼）


1.有偈篇·4.恶魔相应·13.第三 岩石之破片

《相应部·1.有偈篇·4.恶魔相应·13.第三 岩石之破片》

    ［一三］ 第三 岩石之破片27
一
    如是我闻。尔时世尊住王舍城摩达屈阇之鹿野苑。
二
    尔时，世尊其足被石片所伤。世尊足痛、锐、烈，苦痛不快。世尊正念正心，以克服、忍耐。
三
    时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰·
    懒惰于寝眠　　耽着作诗耶28
    汝为事不多29　独自离市里
    住何寝意卧
四
    ［世尊：］
    非依懒惰卧　　亦非作诗卧
    离愁我事了　　独自离市里
    我哀怜一切　　有情以为卧
    以箭贯串胸30　心脏逆猛烈
    受伤亦在眠　　我为无伤者
    何故不成眠　　觉之无踌躇31
    眼之无恐怖　　日夜无悔苦
    不见逆世间　　怜诸有情卧
五
    时，恶魔波旬苦恼以：“世尊已知我，善逝已知我。”而萎身隐形没于其处。

注：
27 杂阿含经卷三九．一〇（大正藏二．二八五c）。
28 注释：沈湎于思考，想应说法。
29 sampacurā = bahavo。
30 为烦恼箭所伤之众生。
31 意指：如或有众人于狮子道等旁徨怖畏，而我却不踌躇。（注释）


1.有偈篇·4.恶魔相应·14.第四 非相应

《相应部·1.有偈篇·4.恶魔相应·14.第四 非相应》

    ［一四］ 第四 非相应32
一
    尔时，世尊住拘萨罗国，名一苇村33之婆罗门村。尔时，世尊受在家大众所围绕而说法。
二
    时，恶魔波旬作如是思惟：“今沙门瞿昙受在家大众所围绕而说法，我宁可昏昧诸人眼目，以诣沙门瞿昙。”
三
    时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：
    所谓以教他　　于汝不相应
    若为行此者　　勿为贪嗔缚34 35
四
    ［世尊：］
    依利益哀怜　　正觉者教他
    如来实解脱　　如是贪嗔者
五
    时，恶魔波旬……乃至……隐形没于其处。

注：
32 杂阿含经卷三九．一七（大正藏二．二八八b）。
33 一苇 Ekasālā
34 贪与瞋 anurodha-virodha = rāga-paṭigha。
35 系缚 sajjittha = laggittha。


1.有偈篇·4.恶魔相应·15.第五 意

《相应部·1.有偈篇·4.恶魔相应·15.第五 意》

    ［一五］ 第五 意36
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰：
    意之驰骋转　　虚空挂系蹄
    我系蹄缚汝　　沙门未脱我
三
    ［世尊：］
    色声香味触　　是等五境乐
    于此我不欲　　破坏者汝败
四
    时，恶魔波旬……乃至……隐形没于其处。

注：
36 杂阿含经卷三九·六（大正藏二·二八四c）


1.有偈篇·4.恶魔相应·16.第六 钵

《相应部·1.有偈篇·4.恶魔相应·16.第六 钵》

    ［一六］ 第六 钵37
一
    ［尔时，世尊］住舍卫城……。尔时，世尊以五取蕴为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、注心、倾耳，谛听于法。
二
    时，恶魔波旬作如是思惟：“今沙门瞿昙，以五取蕴，为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘、理解，思惟、注心、倾耳，谛听于法。我宁可为昏昧彼等眼，以诣沙门瞿昙。”
三
    尔时为［晾干］众多诸钵，而置于露地。
四
    时，恶魔波旬化作牡牛之形，以近其钵。
五
    时，一比丘语于另一比丘曰：“比丘！比丘！此牡牛将破此钵！”
六
    如是言时，世尊言此比丘曰：“比丘！此非牡牛。此为昏昧汝等眼目之恶魔波旬。”
七
    时，世尊知是恶魔波旬，以偈告恶魔波旬曰：
    色受乃至想　　识行等非我
    亦非是我所　　于此离贪着
    离贪心平安　　以超诸结缚
    何处求此人　　魔军寻不得
八
    恶魔波旬……乃至……隐形没于其处。

注：
37 杂阿含经卷三九·二二（大正藏二·二九〇a）


1.有偈篇·4.恶魔相应·17.第七 处

《相应部·1.有偈篇·4.恶魔相应·17.第七 处》

    ［一七］ 第七 处38
一
    尔时，世尊住毗舍离大林重阁讲堂。
二
    尔时，世尊以六触处为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、注心、倾耳，谛听于法。
三
    时，恶魔波旬作如是思惟：“此沙门瞿昙以六触处，为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟，注心、倾耳，谛听于法。我宁可昏昧彼等眼目、以诣沙门瞿昙。
四
    时，恶魔波旬来诣世尊处。诣已，于世尊之不远处，号大恐怖声，如大地破裂。
五
    时，一比丘谓于另一比丘曰：“比丘！比丘！此大地会破裂。”
六
    如是语时，世尊告彼比丘曰：“比丘！此非大地之破裂、此乃恶魔波旬为来昏昧汝等眼目。”
七
    时，世尊知是恶魔波旬，以偈告恶魔波旬曰：
    色声香及味　　触等一切法
    乃世恐怖饵　　迷乱诸世人
    佛弟子正念　　超越恐怖饵
    超脱恶魔领　　光辉如太阳
八
    时，恶魔波旬……乃至……隐形没于其处。

注：
38 杂阿含经卷三九·二三（大正藏二·二九〇a）


1.有偈篇·4.恶魔相应·18.第八 团食

《相应部·1.有偈篇·4.恶魔相应·18.第八 团食》

    ［一八］ 第八 团食39
一
    尔时，世尊住摩揭陀国，名五苇村之婆罗门村40。
二
    其时，五苇婆罗门村，青年男女等41，举行互换礼物式典。
三
    时，世尊清晨，持钵，着衣入五苇婆罗门村乞食。
四
    时，五苇村婆罗门家主等，为恶魔波旬所执取：“沙门瞿昙不予得食。”
五
    时，世尊入（村）乞食时，清洗其钵而归。
六
    时，恶魔波旬来诣世尊处。诣已，白世尊曰：“沙门！得食耶？不得耶？”
七
    “如我之不得食，岂非汝波旬之所为？”
八
    “然则！世尊！再入五苇婆罗门村，如得食，应是我为！”
    侵犯于如来　　恶魔生不德
    波旬恶不实　　汝如何思惟
    即无有所得　　我等亦乐住
    犹如光音天　　我等喜为食
九
    时恶魔波旬……乃至……隐形没于其处。

注：
39 杂阿含经卷三九．一五（大正藏二．二八八a）。
40 五苇 Pañcasālā。
41 良家子弟，男、女各自相聚，欢叙致意，并赠物与子女同事之祭仪。


1.有偈篇·4.恶魔相应·19.第九 农夫

《相应部·1.有偈篇·4.恶魔相应·19.第九 农夫》

    ［一九］ 第九 农夫42
一
    舍卫城因缘。尔时，世尊［对诸比丘］说涅槃法、教示、奖励、令欢喜。彼等诸比丘，理解、思惟、注心、倾耳谛听于法。
二
    时，恶魔波旬生是思惟：“今沙门瞿昙说涅槃法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、全心、倾耳，谛听于法。我宁可昏昧彼等眼目，以诣沙门瞿昙。”
三
    时恶魔波旬化作农夫，肩扛大锄，持赶牛棒，散发，衣大麻粗布，足涂泥浆而诣世尊处。诣已，白言世尊曰：
四
    “沙门！见牡牛否？”
五
    “波旬！牡牛于汝有何用？”
六
    “沙门！眼是我有，色是我有。眼触之识处是我有。沙门！去往何处汝能脱我否？沙门！耳是我有，声是我有，……乃至……沙门！鼻是我有，香是我有，……乃至……沙门！舌是我有，味是我有，……乃至……沙门！身是我有，触是我有，……乃至……沙门！意是我有！法是我有，意触之识处是我有。沙门！去往何处能脱我否？”
七
    “波旬！眼是汝有，色是汝有，眼触之识处是汝有。波旬！无眼、无色、无眼触之识处者，则非汝之行处。
八
    波旬！耳是汝有，声是汝有，……［乃至］……。
九
    波旬！鼻是汝有，香是汝有，……［乃至］……。
一〇
    波旬！舌是汝有，味是汝有，……［乃至］……。
一一
    波旬！意是汝有，法是汝有，意触之识处是汝有。波旬！无意、无法，无意触之识处，则非汝之行处。”
一二
    ［恶魔：］
    此去我有者43　是云此有我
    若汝意于此　　沙门未脱我
一三
    ［世尊：］
    不去此有我　　不云此是我
    恶魔如是知　　汝不见我道
一四
    时，恶魔波旬……乃至……隐形没于其处。

注：
42 同本无此。
43 yaṁ vadanti mamaṁ ti（以之谓我有）。te vadanti mamaṁ ti（彼等谓我有）。


1.有偈篇·4.恶魔相应·20.第十 统治

《相应部·1.有偈篇·4.恶魔相应·20.第十 统治》

    ［二○］ 第十 统治44
一
    尔时，世尊住拘萨罗国，雪山森林小屋。
二
    时，世尊独作静观，作如是思念：“能不杀、不害、不胜、不令胜、不悲、不念悲、以行如法，不行［非法］否？”
三
    时，恶魔波旬知世尊之所念，来诣世尊处，白世尊曰：“世尊！世尊自为统治。善逝不自杀，不害、不胜、不令胜，不悲、不令悲、行如法统治。”
四
    “波旬！汝见于何者，如是云我：‘世尊自行统治……乃至……如法统治。’”
五
    “世尊！世尊修、习四如意足，无如乘用之车、无立处，常行、惯行圆满。若世尊，欲以雪山山王为金，应予决心45令山为金。”
六
    ［世尊：］
    光耀之金山　　即有倍黄金
    难满一人欲　　知是人正行
    见苦原因者　　如何倾爱欲
    依知世结缚　　众人学解脱
七
    时，恶魔波旬苦恼以：“世尊已知我！善逝已知我。”萎身隐形没于其处。

    此嗢陀南：
    岩狮岩破片　　非是相应意
    钵处及团食　　农夫统治十

注：
44 杂阿含经卷三九．一八（大正藏二．二八八c）。
45 决心 adhimucceyya = cinteyya。


1.有偈篇·4.恶魔相应·21.第一 多数

《相应部·1.有偈篇·4.恶魔相应·21.第一 多数》

        第三 恶魔品
    ［二一］ 第一 多数46
一
    如是我闻。尔时，世尊住释迦族之尸罗越底。
二
    尔时，众多比丘住于世尊不远之处，不放逸、虔诚、精进。
三
    时，恶魔波旬化作一老婆罗门相，结发，着羚羊背皮衣。背曲如垂木，咽喉呴呴响鸣，执郁昙钵罗树杖，来诣诸比丘处。诣已，谓诸比丘曰：“诸大德！盛壮发黑、其是青春为人生之第一期，未味爱欲而出家。诸大德！先享受人之爱欲！勿放弃现前以追隔时者。”
四
    “婆罗门！我等非放弃现前以追隔时者。婆罗门！我等乃放弃隔时者，以追逐现前者。婆罗门！爱欲47为隔时物，多苦，多恼，因祸亦越强烈，此法乃现前物而非隔时，世尊宣说：可谓来见者，即导向涅槃，识者应各所应知。”
五
    如是言已。恶魔波旬乃垂头卷舌，现三皱于额头，抱杖而去。
六
    时，彼等诸比丘诣世尊处。诣已，礼敬世尊，坐于一面：一面坐已之彼等诸比丘，以此白世尊：
七
    “世尊！于此我等住离世尊不远，不放逸、虔诚、精进。时，世尊！有一老婆罗门，结发着羚羊背皮衣，背曲如垂木，咽喉之呼吸，呴呴响鸣，执郁昙钵罗树杖，诣我等住处。诣已，以此白我等曰：‘诸大德！盛壮发黑，具足青春，为人生第一期，未味爱欲而出家。诸大德！先享受人之爱欲！勿弃现前以追隔时物。’
八
    世尊，作如是言已。我等即谓婆罗门：‘婆罗门！我等非弃现前以追隔时。婆罗门！我等乃放弃隔时以追现前。婆罗门！爱欲是隔时物，多苦、多恼，因祸亦越强烈，此法于现前，非隔时。世尊宣说，可谓来见者，即导向涅槃，识者应各所应知。’
九
    世尊！作如是言已。彼婆罗门即垂头卷舌，现三皱于额头，抱杖而去。”
一〇
    “诸比丘！此非婆罗门。此乃恶魔波旬，为来昏昧汝等之眼目。”
一一
    时，世尊了知此义，是时即唱此偈曰：
    若人见苦因　　如何倾爱欲
    知依世结缚　　人应学解此

注：
46 杂阿含经卷三九．一九（大正藏二．二八九a）。
47 在底本 vuttā 之前，漏脱 kāmā 一词。


1.有偈篇·4.恶魔相应·22.第二 三弥提

《相应部·1.有偈篇·4.恶魔相应·22.第二 三弥提》

    ［二二］ 第二 三弥提48
一
    尔时，世尊住释迦族之尸罗越底。
二
    时，尊者三弥提住离世尊不远，不放逸、虔诚、精进。
三
    时，尊者三弥提，于独坐静观，作如是思念：“我师乃应供者、正等觉者，我实得大利益。我如是于善说之律与法出家。我实得大利益。我之同梵行者、乃诸善人之持戒者。我实得大利益。”
四
    时，恶魔波旬知尊者三弥提心之所念，来诣尊者三弥提住处。诣已，于尊者三弥提之不远处，作大恐怖声，宛如大地破裂。
五
    时，尊者三弥提诣世尊住处。诣已，礼敬世尊，坐于一面；坐一面已，尊者三弥提以此告世尊曰：
六
    “世尊！我于独坐静观，作如是思念：‘我师乃应供者、正等觉者，我实得大利益！我于善说之律与法出家，我实得大利益。我同梵行者，诸善人之持戒者，我实得大利益。’世尊！［此时］于离我不远处，作大恐怖声，宛如大地破裂。”
七
    “三弥提！此非大地之破裂，此乃恶魔波旬为求昏昧汝等眼目者。三弥提！汝于此行不放逸，虔诚、精进而住！”
八
    “唯然！世尊。”尊者三弥提奉答世尊，礼敬世尊右绕而去。
九
    复次，尊者三弥提，不放逸、虔诚、精进而住。复次，尊者三弥提于独坐静观、作如是思念：“我师乃应供者、正等觉者……乃至……诸善人之持戒者，我实得大利益。”复次，恶魔波旬知尊者心所思念……乃至……宛如大地破裂。
一〇
    时，尊者三弥提，知此乃恶魔波旬，以偈语恶魔波旬曰：
    我依于信仰　　由家而出家
    正念与智慧　　于我眼目醒
    我心乃澄静　　若随所意欲
    将为何状态　　令我无恐怖
一一
    时，恶魔波旬苦恼以：“三弥提比丘已知我。”萎身隐没于其处。

注：
48 杂阿含经卷三九·二〇（大正藏二·二八九b）


1.有偈篇·4.恶魔相应·23.第三 瞿低迦

《相应部·1.有偈篇·4.恶魔相应·23.第三 瞿低迦》

    ［二三］ 第三 瞿低迦49
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    尔时，尊者瞿低迦住伊师耆利山麓之黑曜岩。
三
    时，尊者瞿低迦不放逸、虔诚、精进而住，得一时50之心解脱。时，尊者瞿低迦退转其一时之心解脱。
四
    复次，尊者瞿低迦不放逸、虔诚、精进而住。得一时之心解脱。尊者瞿低迦又退转其一时之心解脱。
五~八
    三次……［乃至］……四次……［乃至］……五次……［乃至］……六次，尊者瞿低迦不放逸、虔诚、精进而住，得一时之心解脱。尊者瞿低迦六次退转其一时之心解脱。
九
    尊者瞿低迦七次不放逸、虔诚、精进而住，得一时之心解脱。
一〇
    时，尊者瞿低迦作如是思念：“我至六次退转一时之心解脱，我宁可将执剑！”
一一
    时，恶魔波旬知尊者瞿低迦心之所念，诣于世尊处。诣已以偈语世尊：
    辉耀神通誉　　大雄大智慧
    离诸怖畏者　　礼奉卿足下
    大雄之胜死　　卿弟子想死
    以死是期望　　光明主止此
    世尊喜于教　　卿之弟子者
    如何未达证　　有学而为死
一二
    其时，尊者瞿低迦执剑。
一三
    时，世尊知是恶魔波旬，以偈语恶魔波旬曰：
    不欲于此生　　大雄乃如是
    拔除渴爱根　　瞿低迦涅槃
一四
    时，世尊呼诸比丘：“诸比丘！我等今往伊师耆利山麓之黑曜岩，良家之子瞿低迦于彼执剑。”
一五
    “然唯！世尊。”彼等诸比丘应诺世尊。
一六
    时，世尊与众多比丘俱，到伊师耆利山麓之黑曜岩。世尊由远处见尊者瞿低迦，于床上抱肩51仰卧。
一七
    其时，又见蒙胧如烟雾，行往东方、行往西方、行往南方、行往北方、行于上方、行往下方，行往四维。
一八
    时，世尊呼诸比丘曰：“诸比丘！汝等见蒙胧如烟者，行往东方、行往西方、行往南方、行往北方、行往上方、行往下方、行往四维者否？”“世尊！诚如所说。”
一九
    “诸比丘！此恶魔波旬，以求良家子瞿低迦之识。“良家子瞿低迦之识，住何处耶？”然则！诸比丘！良家子瞿低迦之识已般涅槃而无住处。”
二〇
    时，恶魔波旬取耶虑瓦树之黄色箜篌来诣世尊处！诣已，以偈白世尊曰：
    我求于上下　　乃至于四维
    四方及八方　　不见瞿低迦
    往于何处耶
二一
    ［世尊：］
    志坚英雄者　　常乐于禅思
    日夜从于道　　无愿于此生
    打破死魔军　　不行于再生
    拔除渴爱根　　瞿低迦涅槃
二二
    破败于彼悲　　小胁落箜篌
    悲怆之夜叉　　以没于此处

注：
49 杂阿含经卷三九．一一（大正藏二．二八六a）。
50 一时，底本之 sāmādhikaṁ 读为 sāmāyikaṁ。于心志集中之刹那刹那，由所对之法解脱，又注解为境。此世俗之三摩底，名为一时之心解脱。译作：所谓时解脱者，即指此。
51 抱肩 vivatta-kkhandha = parivatta-kkhandha。仰卧 semānam = uttānaṁ hutvā sayitaṁ hoti。如斯即称作：头向北，面向西之师子卧。


1.有偈篇·4.恶魔相应·24.第四 七年

《相应部·1.有偈篇·4.恶魔相应·24.第四 七年》

    ［二四］ 第四 七年52
一
    如是我闻。尔时，世尊住优留毗罗之尼连禅河边，阿阇波罗尼俱律陀树下。
二
    其时，恶魔波旬跟踪世尊七年，以求空隙，而无所得。
三
    时，恶魔波旬来诣世尊处。诣已，以偈语世尊曰：
    悲侵沉思林　　求复得失富
    犯罪村人中　　何故不与交
    汝非我友人
四
    ［世尊：］
    掘除诸悲根　　无罪复无悲
    我耽于禅思　　舍诸生存欲
    放逸之亲族　　诸漏尽禅思
五
    ［恶魔：］
    诸人语我者　　我者语诸人
    若汝意于此　　沙门未脱我
六
    ［世尊：］
    诸人语非我　　语非我诸人
    恶魔知如是　　汝不知我道
七
    ［恶魔：］
    汝若至不死　　证得菩提道
    离去汝独行53　何以教他人
八
    ［世尊：］
    望到彼岸者　　问我不死国
    问我之彼等　　说无余涅槃
九
    ［恶魔：］“世尊！犹如离村邑不远处有池，蟹住于此。世尊！时众多之童男童女，出由村邑，以到其池。到已由水中举蟹置于陆上。世尊！若蟹竖立其剪，彼童男童女，即以木片、小石予破断。如是世尊。蟹皆破断其足剪，不能再入于池。世尊亦如是，以前任何弯曲54、歪斜、歪曲、皆由世尊所破断，伺其间隙之我等，不得再近至世尊。”
一〇
    时，恶魔波旬于世尊前，气馁55而唱偈曰：
    鸟飞于空中　　见石似凝膏
    于此为获得　　软甘之等食
    于此不得食　　飞空以离去
    如袭石之鸟　　气馁离瞿昙
一一
    时，恶魔波旬于世尊前，气馁以唱偈，离座而去。于离世尊不远，趺坐于地上、默然、悄然、落肩、气馁、困恼，以杖搔地而坐。

注：
52 杂阿含经卷九．二一（大正藏二．五九a）。
53 离去 pehi 在注释，如一本读为 apehi，解释作 apayāhi。
54 弯曲者，底本之 sukāyikāni 读为 visukāyikāni。歪曲 visevitāni = viruddha sevitāni，扭弯（vipphanditāni）此指或如象王，或如蛇王恶魔之变形。
55 气馁 nibbejaniyā = ukkaṇṭhiniyā。


1.有偈篇·4.恶魔相应·25.第五 魔女

《相应部·1.有偈篇·4.恶魔相应·25.第五 魔女》

    ［二五］ 第五 魔女56
一
    时，渴爱、不快、贪欲之三魔女，来至恶魔波旬处，至已，以偈语恶魔波旬曰：
    何故父不乐　　为因何人悲
    我等从其人　　以贪欲系蹄
    如缚森林象　　用以牵系来
    应置汝手下
二
    ［恶魔：］
    以贪欲诱惑　　世间阿罗汉
    善逝者不易　　彼出魔领域
    是故我甚悲
三
    时，渴爱、不快、贪欲之三魔女，来诣世尊处。诣已，以此白世尊曰：“沙门！奉事卿足下。”然则得尽烦恼依，却于无上解脱之世尊，不为一顾。
四
    时，渴爱、不快、贪欲之三魔女，退于一面，具如是思惟：“诸之兴趣各异，我等各化作一百童女相。”
五
    时，渴爱、不快、贪欲三魔女，各化作一百童女相，以诣世尊前。诣已，白世尊曰：“沙门！奉事卿足下。”然而得尽烦恼依则于无上解脱之世尊，不为一顾。
六~一一
    时，渴爱、不快、贪欲三魔女，退于一面、具如是思惟：“诸人兴趣各异。我等各化作，未生子之百人女，”……［乃至］……“化作生一次子之百人女，”［乃至］……“化作生二次子之百人女。”……［乃至］……“化作中年之百人女，”……［乃至］……“化作高年之百人女。”时，三魔女各化作高年女百人，来诣世尊前。诣已，白世尊曰：“沙门！奉事卿足下。”然而尽烦恼之依，于无上解脱之世尊，不为一顾。
一二
    时，渴爱、不快、贪爱三魔女、退于一面、以言此曰：“我等父之所言，确是真实。
    以贪欲诱惑　　世间阿罗汉
    善逝者不易　　彼出魔领域
    是故我甚悲
一三
    我等依此攻击未离欲之沙门婆罗门者，令破其心脏，口吐热血，乱心狂气，犹如割青苇干、萎、枯、应令之干、萎、枯。”
一四
    时，渴爱、不快、贪欲三魔女，来诣世尊处。诣已，立于一面。
一五
    立一面之魔女渴爱以偈言世尊曰：
    悲侵沉思林　　求复得失富57
    犯罪村人中　　何故不与交
    汝非我友人
一六
    ［世尊：］
    破可爱乐军　　独坐得胜义
    禅思心寂静　　安乐于菩提
    是故我不与　　诸人之交往
    于我无友人
一七
    时，魔女不快以偈白世尊曰：
    比丘住多修　　以度五瀑流58
    于此度第六59　如何多禅思
    外界之欲想　　其人不能得
一八
    ［世尊：］
    身安心解脱　　以离作三业60
    正念无贪着61　了知法无寻
    禅思不忆怒　　亦不为懒惰
    比丘住多修　　以度五瀑流
    亦度于第六　　如是多禅思
    外界之欲想　　其人不能得
一九
    时，魔女贪欲，于世尊处，以唱此寂静偈曰：
    彼断除渴爱　　以率群众行62
    众多有情行　　此无贪欲者
    令众断魔掌63　导死王彼岸
二〇
    如来大雄者　　依法王导众
    于法之所导　　于所了解者
    我等何所嫉
二一
    恶魔波旬，见渴爱、不快贪欲三魔女从远而来，见已以偈曰：
    愚人以莲茎　　想破碎大山
    以爪掘山岩　　以齿啮硬铁
    以头撞大岩　　大涡探足地
    以代自捶胸　　今厌瞿昙来
二二
    爱不快贪欲　　虽是光辉来
    犹卷风神之　　柔毛与落叶
    大师退彼等

    此嗢陀南：
    多数三弥提　　瞿低迦七年
    魔女五魔经　　依佛大师说

注：
56 杂阿含经卷三九．一二（大正藏二．二八六b）。
57 失落 cittaṁ nu 读为 vittaṁ nu。
58 眼耳鼻舌身五门之烦恼瀑流。
59 第六意门之烦恼瀑流。
60 远离三业之为作 asaṅkhārāno = tayo kammâbhisaṅkhāre anabhisankharonto（不行于三业之行）。
61 不贪着 anoko = anālayo。
62 底本之 gaṇa-saṅgha-vāri 读为 gaṇa-saṅgha-cāri。
63 由魔王之手云云 acchejja = Maccurājassa hatthato acchinditvā。


5.比丘尼相应

    （原版目次）

      一 阿罗毗迦……………………………………………………………………二一八
      二 苏摩…………………………………………………………………………二一九
      三 瞿昙弥………………………………………………………………………二二0
      四 毗阇耶………………………………………………………………………二二一
      五 莲华色………………………………………………………………………二二二
      六 遮罗…………………………………………………………………………二二四
      七 优波遮罗……………………………………………………………………二二五
      八 尸须波遮罗…………………………………………………………………二二六
      九 世罗…………………………………………………………………………二二七
    一0  金刚…………………………………………………………………………二二八


1.有偈篇·5.比丘尼相应·1.第一 阿罗毗迦

《相应部·1.有偈篇·5.比丘尼相应·1.第一 阿罗毗迦》

第五 比丘尼相应

    ［一］ 第一 阿罗毗迦
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    时，阿罗毗迦2比丘尼清晨，着衣持钵，入舍卫城乞食。于舍卫城乞食后，收钵，入于暗林以求远离。
三
    时，恶魔波旬欲令阿罗毗迦比丘尼生恐怖，毛发竖立，以舍远离，而诣阿罗毗迦比丘尼之处，诣已以偈语阿罗毗迦比丘尼曰：
    世间无由出 3　远离欲何为
    还味诸欲乐　　勿至后成悔
四
    时，阿罗毗迦比丘尼作如是思惟：“语此偈是谁？人耶非人耶？”
五
    时阿罗毗迦比丘尼作如是思惟：“此恶魔波旬，令我起毛发竖立之恐怖，欲使去远离，而唱偈。”
六
    时，阿罗毗迦比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    世间有出离　　依智我自达
    放逸恶波旬　　汝不知其道4
    欲乐如剑枪　　诸蕴断头台5
    汝云味欲乐　　于我非为乐
七
    时，恶魔波旬苦恼以“阿罗毗迦比丘尼已知我。”萎身隐没其身形。

注：
1 杂阿含经卷四五．一（大正藏二．二二五c）。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）
2 阿罗毗（Aḷavi）生之比丘尼。
3 出离（nissaraṇa）者，此指涅槃。
4 道足（pada）导向涅槃足与涅槃之道足。
5 khandhāsaṁ adhikuṭṭanā = khandhā tesaṁ adhikuṭṭana-gaṇḍikā。


1.有偈篇·5.比丘尼相应·2.第二 苏摩

《相应部·1.有偈篇·5.比丘尼相应·2.第二 苏摩》

    ［二］ 第二 苏摩6
一
    舍卫城因缘。时，苏摩比丘尼清晨，着衣持钵，入舍卫城乞食。
二
    于舍卫城乞食后，收钵，为日住7来至暗林。入暗林已，于树下为日住而坐。
三
    时，恶魔波旬欲令苏摩比丘尼生恐怖，毛发竖立，以弃禅定，而诣苏摩比丘尼处。诣已，以偈语苏摩比丘尼曰：
    圣者所至处　　是处甚难至
    非女二指智 8　能待至彼处
四
    时，苏摩比丘尼，生如是思惟：“是语此偈者，谁耶？人耶非人耶？”
五
    时，苏摩比丘尼生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立以弃禅定而唱此偈。”
六
    时，苏摩比丘尼，知是恶魔波旬，以偈答恶魔波旬曰：
    心入于寂静　　女形复何障
    智慧已显现　　即见无上法
    我若思男女　　思此为何物
    心感于如是　　即应恶魔语
七
    时，恶魔波旬苦恼以：“苏摩比丘尼已知我。”萎身隐没其身形。

注：
6 杂阿含经卷四五．二（大正藏二．三二六a）。
7 日住者，指日中饭后入禅之谓。
8 二指之智慧者，佛音解释为妇人以二指取线，而予割断。《长老尼偈》之注者解释为：妇女自幼小即看顾于米，以二指探试米之熟与未熟。


1.有偈篇·5.比丘尼相应·3.第三 瞿昙弥

《相应部·1.有偈篇·5.比丘尼相应·3.第三 瞿昙弥》

    ［三］ 第三 瞿昙弥9
一
    舍卫城因缘。时，吉离舍瞿昙弥比丘尼，清晨着衣持钵，入舍卫城乞食。
二
    于舍卫城乞食后，收钵，为日住以至暗林。至暗林已，于树下为日住而坐。
三
    时，恶魔波旬欲令吉离舍瞿昙弥比丘尼生恐怖，毛发竖立，以弃禅定，而诣吉离舍瞿昙弥比丘尼处。诣已，以偈语吉离舍瞿昙弥比丘尼曰：
    汝何丧其子　　涕泣而独忧
    独入坐暗林　　为求男子否
四
    时，吉离舍瞿昙弥比丘尼，生如是思惟：“语此偈者是人？非人耶？”
五
    时，吉离舍瞿昙弥比丘尼，生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而语此偈。”
六
    时，吉离舍瞿昙弥比丘尼，知是恶魔波旬，以偈答曰：
    丧子日已过　　亦无男子想
    我不复悲泣　　无烦汝顾为
    以舍浮世乐　　破一切闇冥
    及破死魔军　　我住尽诸漏
七
    时，恶魔波旬苦恼以：“吉离舍瞿昙弥比丘尼已知我。”萎身，隐没其身形。

注：
9 杂阿含经卷四五·三（大正藏二·三二六b）


1.有偈篇·5.比丘尼相应·4.第四 毗阇耶

《相应部·1.有偈篇·5.比丘尼相应·4.第四 毗阇耶》

    ［四］ 第四 毗阇耶10
一
    舍卫城因缘。时，毗阇耶比丘尼于舍卫城乞食，食后收钵，为日住而坐于树下。
二
    时，恶魔波旬欲令毗阇耶比丘尼，生恐怖，毛发竖立，以弃禅定，而诣毗阇耶比丘尼处，诣已语偈曰：
    汝今美年轻　　我亦是年少
    贵女来此处　　共受五种乐
三
    时，毗阇耶比丘尼作如是思惟：“语此偈者是人？非人耶？”
四
    时，毗阇耶比丘尼，生如是思惟：“此恶魔波旬……乃至……语偈。”
五
    时，毗阇耶比丘尼，知是恶魔波旬，以偈答曰：
    以意乐色声　　香味触五法
    我悉还与汝　　此等非我须
    危脆易破碎　　对此污秽身
    我唯耻厌恶　　拔除爱欲根
    上色界众生　　行无色众生
    此众善获得11　我悉除迷闇
六
    时，恶魔波旬苦恼以：“毗阇耶比丘尼已知我。”萎身隐没其身形。

注：
10 杂阿含经卷四五．七（大正藏二．三二七c）。
11 八种之世间得达。今则心不为彼等所执，而谓之解脱。


1.有偈篇·5.比丘尼相应·5.第五 莲华色

《相应部·1.有偈篇·5.比丘尼相应·5.第五 莲华色》

    ［五］ 第五 莲华色12
一
    舍卫城因缘，时，莲华色比丘尼，清晨入舍卫城乞食……乃至……立于开美华之沙罗树下。
二
    时，恶魔波旬欲令莲华色比丘尼，生恐怖，毛发竖立，以弃禅定，而诣莲华色比丘尼处。
三
    诣已，以偈语莲华色比丘尼曰：
    上下开美华　　来沙罗树下
    汝唯一人立　　汝美无伦比
    愚人之汝心14　不惧恶者否
四
    时，莲华色比丘尼，生如是思惟：“语此偈者是人？非人耶？”
五
    时，莲华色比丘尼生如是思惟：“此恶魔波旬……乃至……语偈。”
六
    时，莲华色比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    心恶如汝者　　百千来于此
    不动我一毛　　我一不怖汝
    ［恶魔：］
    我于此没形15　入汝之腹中
    或立汝眉间　　汝不得见我
    ［比丘尼：］
    我心得自在　　善修如意足
    解脱诸结缚　　我实不怖汝
七
    时，恶魔波旬苦恼以：“莲华色比丘尼已知我。”萎身隐没其身形。

注：
12 杂阿含经卷四五．四（大正藏二．三二六c）。
13 supupphitaggaṁ = aggato paṭṭhāya suṭṭhu pupphitaṁ。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［13］”，CBETA于此处加上“［13］”之注解标号）
14 此句之前，尚有 idhāgatā tādisikā bhaveyyuṁ 一句，应将混入其次之《莲华色偈》之第二句。然注释者许此句，而解释为：「如汝来此之不具知己或友谊，而彼等亦然。」今如可除去。
15 依汉译，此作为恶魔之偈。


1.有偈篇·5.比丘尼相应·6.第六 遮罗

《相应部·1.有偈篇·5.比丘尼相应·6.第六 遮罗》

    ［六］ 第六 遮罗16
一
    舍卫城因缘。时，遮罗比丘尼清晨入舍卫城乞食……乃至……为日住而坐树下。
二
    时，恶魔波旬诣遮罗比丘尼处。诣已，谓遮罗比丘尼曰：“比丘尼！汝不喜者何？”“友！我不喜生！”“何故不喜生？”“生者乃受用乐欲。”“谁以此教汝？‘比丘尼！不喜生！’”
三
    ［比丘尼］
    有生者有死　　生即见苦恼
    缚杀其他祸　　是故不乐生
    佛陀施说法　　以导超此生
    舍离一切苦　　我入于真实18
    上色界众生　　往无色众生
    是故不知灭　　以是为再来
四
    时，恶魔波旬苦恼以：“遮罗比丘尼已知我。”萎身隐没其身形。

注：
16 杂阿含经卷四五．八（大正藏二．三二八a）。
17 pariklesaṁ = aññaṁ pi nānappakāraṁ upaddavaṁ。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［17］”，CBETA于此处加上“［17］”之注解标号）
18 最胜真实之涅槃。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［18］”，CBETA于此处加上“［18］”之注解标号）


1.有偈篇·5.比丘尼相应·7.第七 优波遮罗

《相应部·1.有偈篇·5.比丘尼相应·7.第七 优波遮罗》

    ［七］ 第七 优波遮罗19
一
    ［尔时，世尊］住舍卫城……。
二
    时，优波遮罗比丘尼清晨入舍卫乞食……乃至……为日住坐于树下。恶魔波旬如是谓优波遮罗比丘尼曰：“比丘尼！汝欲生于何处？”
三
    “友！我不欲生于何处！”
四
    ［恶魔：］
    三三炎摩天　　或是兜率天
    或是化乐天　　他化自在天
    愿心以向此　　当得受此乐
五
    ［比丘尼］
    三三炎摩天　　或是兜率天
    或是化乐天　　他化自在天
    此等爱欲缚　　再行魔领域
    世间一切燃　　世间一切烟
    世间悉吐炎　　世间悉震动
    不震不动处　　凡常人不到
    非恶魔行处　　于此我心乐
六
    时，恶魔波旬……乃至……苦恼萎身，隐没其身形。

注：
19 杂阿含经卷四五·九（大正藏二·三二八b）


1.有偈篇·5.比丘尼相应·8.第八 尸须波遮罗

《相应部·1.有偈篇·5.比丘尼相应·8.第八 尸须波遮罗》

    ［八］ 第八 尸须波遮罗20
一
    ［尔时，世尊］住舍卫城……。时尸须波遮罗比丘尼，清晨入舍卫城乞食……乃至……为日住坐于树下。
二
    时，恶魔波旬诣尸须波遮罗比丘尼处。诣已，谓尸须波遮罗比丘尼曰：“比丘尼！汝喜谁之教见21？”
三
    “友！我不喜任何人之教见！”
四
    ［恶魔：］
    汝依谁圆顶　　成如此尼耶
    不喜教见者　　是如何之愚
五
    ［比丘尼］
    佛外之教见　　异见诸缠缚
    我不喜此法　　正法彼不知
    生于释种家　　证悟无比人
    总服拂恶魔　　何处无不破
    无执悉解脱　　有眼见一切
    灭尽一切业　　解脱尽诸依
    我师彼世尊　　其教我欢喜
六
    时，恶魔波旬……乃至……隐没其身形。

注：
20 杂阿含经卷四五．一〇（大正藏二．三二八c）。
21 教见 pāsaṇḍa 一语，出自 pāsa 系蹄之语。此义即人类心中怀有异学异见之系蹄，指佛教以外之异见。


1.有偈篇·5.比丘尼相应·9.第九 世罗

《相应部·1.有偈篇·5.比丘尼相应·9.第九 世罗》

    ［九］ 第九 世罗22
一
    ［尔时，世尊］住舍卫城……。时，世罗比丘尼清晨，入舍卫城乞食……乃至……为日住坐于树下。
二
    时，恶魔波旬欲令世罗比丘尼生恐怖……乃至……以偈语世罗比丘尼曰：
    谁作此身体　　作者于何处
    何处生身体　　何处身体灭
三
    时，世罗比丘尼生如是思惟：“唱此偈者是人？非人耶？”
四
    时，世罗比丘尼，生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而唱此偈！”
五
    时，世罗比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    此身非自作　　亦非于他作
    依于因而生　　依于因而灭
    犹如诸种子　　移植于田园
    地味及温味　　依二萌芽出
    是五蕴四大　　及此等六处
    依于因而生　　因坏即消灭
六
    时，恶魔波旬苦恼以：“世罗比丘尼已知我。”萎身隐没其身形。


1.有偈篇·5.比丘尼相应·10.第十 金刚

《相应部·1.有偈篇·5.比丘尼相应·10.第十 金刚》

    ［一○］ 第十 金刚23
一
    ［尔时，世尊］住舍卫城……。时，金刚比丘尼清晨，着衣持钵，入舍卫城乞食，于舍卫城乞食后，收钵为日住而至暗林。入暗林已，为日住坐于树下。
二
    时，恶魔波旬欲令金刚比丘尼生恐怖，毛发竖立，以弃禅定，而诣金刚比丘尼处。诣已，以偈谓金刚比丘尼曰：
    谁作此众生　　作者于何处
    何处生众生　　何处众生灭
三
    时，金刚比丘尼生如是思惟：“唱此偈者是人？非人耶？”
四
    时，金刚比丘尼生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而唱此偈。”
五
    时，金刚比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
    汝何言众生　　汝行于魔见
    此唯聚诸行　　众生不可得
    犹如诸支集　　而起车之名
    因于有五蕴　　而有众生名
    有起是苦恼　　停灭且苦恼
    苦恼外不生　　苦恼外不灭
六
    时，恶魔波旬苦恼以：“金刚比丘尼已知我。”萎身隐没其身形。

    此嗢陀南：
    由阿罗毗迦　　苏摩瞿昙弥
    与具毗阇耶　　莲华色遮罗
    至优波遮罗　　尸须波遮罗
    世罗及金刚　　依是成为十

注：
22 杂阿含经卷四五·六（大正藏二·三二七b）
23 杂阿含经卷四五·五（大正藏二·三二七a）


6.梵天相应

    （原版目次）

  第一  [梵天]品
      一 劝请…………………………………………………………………………二三三
      二 恭敬…………………………………………………………………………二三六
      三 梵天…………………………………………………………………………二三八
      四 婆迦梵天……………………………………………………………………二四一
      五 他见…………………………………………………………………………二四四
      六 放逸…………………………………………………………………………二四七
      七 瞿迦利迦……………………………………………………………………二四九
      八 低沙迦………………………………………………………………………二四九
      九 都头梵天……………………………………………………………………二五0
    一0  瞿迦利迦……………………………………………………………………二五一
  第二  [梵天]品…………………………………………………………………… 二五五
    一一 常童子………………………………………………………………………二五五
    一二 提婆达多……………………………………………………………………二五六
    一三 阇陀迦频陀…………………………………………………………………二五六
    一四 阿卢那越提…………………………………………………………………二五七
    一五 般涅槃………………………………………………………………………二六一


1.有偈篇·6.梵天相应·1.第一 劝请

《相应部·1.有偈篇·6.梵天相应·1.第一 劝请》

第六 梵天相应

        第一 梵天品
    ［一］ 第一 劝请1
一
    如是我闻。尔时，世尊住优留毗罗尼连禅河边之阿阇波罗尼俱律陀树下。时，已成等正觉。
二
    时，世尊独坐禅思，而起此思惟。
三
    依我所证得此法，甚深难见、难悟。寂静微妙，超越思念之领域。深妙唯贤者始知。又，此诸人等乐阿赖耶2，喜阿赖耶，跳跃阿赖耶。诸人依于乐阿赖耶，喜阿赖耶，跳跃阿赖耶，而难见此理。此理者，即所谓依缘、缘起是。此理亦难见。此理者，即一切行之止静，一切依之舍离、爱尽、离、灭、涅槃是。我若说法，诸人难了解我所说者，我是应所疲劳而烦扰。
四
    又，此以前未曾有闻之偈，世尊显示：
    艰难我所证　　今此实难说
    败于欲嗔者　　难得悟此法
    逆世之常流　　微妙而甚深
    微细极难见　　贪欲之所污
    闇蕴所蔽者　　不得见此法
五
    世尊作如是思惟，即踌躇不说法。
六
    时，梵天3沙巷婆提，犹如有力者之伸屈腕，或屈伸腕顷，如是没于梵天界，现于世尊之前。
八
    时，梵天沙巷婆提偏袒一肩、右膝着地，合掌礼敬，如是白世尊曰：
九
    “世尊！请说法！善逝！请说法！［世间］有不少众生，为眼尘所蔽。彼等不得闻法而衰退。［世间］应有法之了解者。”
一〇
    梵天沙巷婆提白此言已，更唱此言：
    于摩揭陀国　　不净法垢秽4
    依此心思惟　　开此甘露门
    依无垢之心　　今闻悟此法
    上立山顶岩　　如见周诸众
    贤者全眼者　　卿起慈悲心
    立法城宫楼　　以观沉悲惨
    生老败诸众　　请起立英雄
    战立胜利者　　无债商队主
    请游此世间　　请世尊说法
    必有知解者
一一
    时，世尊知梵天之劝请，对众生起哀怜，以佛眼观世间。
一二
    世尊依佛眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有众人见来世罪之怖畏而住。
一三
    犹如于莲池之青莲华、黄莲华、白莲华。有青莲华、黄莲华、白莲华、生于水中、长于水中、不出水面，沈育于水中。有青莲华、黄莲华、白莲华，生于水中、长于水中，出立于水，不为水所湿。如是世尊，依眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有诸众见来世罪之怖畏而住。
一四
    见已，以偈答梵天沙巷婆提：
    为于彼等众　　开启甘露门
    有耳之众人　　舍离其他信6
    梵天我思惑　　不说微妙法
一五
    时，梵天沙巷婆提，愿我说法，世尊许允，而礼敬世尊，右绕，于此没其身形。

注：
1 增一阿含经卷一九．一（大正藏二．五九三a）。
2 原文 alaya，音译作阿赖耶，有住家、欲望等义。今指五欲。众生耽乐（alliyati）于五欲，故注释称阿赖耶。
3 brahmā sahampati 原本为世尊之弟子，名 Sahaka，初修禅定，生于一劫寿之梵天，名为梵天沙巷婆提。
4 六师外道之事。
5 指到达涅槃之圣道。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［05］”，CBETA于此处加上“［05］”之注解标号）
6 于以前之个己信仰，远离！摒弃。


1.有偈篇·6.梵天相应·2.第二 恭敬

《相应部·1.有偈篇·6.梵天相应·2.第二 恭敬》

    ［二］ 第二 恭敬7
一
    如是我闻。尔时，世尊住优留毗罗林，尼连禅河边，阿阇波罗尼俱律陀树下。时已成等正觉。
二
    尔时，世尊独坐静观，生如是思惟：“无所尊敬、恭敬之生活，是苦恼。我如何尊敬婆罗门而予近住耶？”
三
    时，世尊生如是思惟：“为成就未满之戒蕴，应尊敬其他沙门、婆罗门而予近住。但我于天界、魔界、梵天界所含之世界。于沙门、婆罗门、人、天所含之众中，不见如我成就戒者，以尊敬其他沙门、婆罗门而住。
四~七
    为成就未满之定蕴……［乃至］……未满之慧蕴……乃至……未满之解脱蕴……乃至……未满之解脱知见蕴，应尊敬其他沙门、婆罗门而近住。但我于天界、魔界、梵天界所含之世界。于沙门，婆罗门、人、天所含之众中，不见如我成就解脱知见者，以尊敬其他沙门、婆罗门而近住。
八
    我宁可对我所悟之法，尊敬此法而予近住。”
九
    时，梵天沙巷婆提于心，知世尊心之思惟，犹如男子力士之伸屈腕、屈伸腕顷，没于梵天界，现于世尊前。
一〇
    时，梵天沙巷婆提，偏袒一肩、合掌礼世尊，如是白世尊曰：
一一
    “世尊！如是，善逝！如是。世尊！过去之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。未来之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。今之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。”
一二
    梵天沙巷婆提说此已。又作此曰：
    过去正觉者　　未来之诸佛
    今之正觉者　　灭众生忧恼
    悉皆敬正法　　而住今亦住
    又未来亦住　　此诸佛法然
    故愿自己利　　以望伟大者8
    忆念佛之教9　 不无敬正法

注：
7 杂阿含经卷四四．一一（大正藏二．三二一c）。
8 原文 mahattāṁ abhikaṅkhatā 注释为：期望于大之状态。
9 原文 saraṁ buddhānasāsanaṁ 注释为：忆念佛陀之教。


1.有偈篇·6.梵天相应·3.第三 梵天

《相应部·1.有偈篇·6.梵天相应·3.第三 梵天》

    ［三］ 第三 梵天10
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    其时，又有婆罗门女之子梵天，于世尊处出家而无家。
三
    时，尊者梵天单独隐栖，不放逸、虔诚、精进而住、不久此良家之子，当为由家于无家而出家，于现法成就其无上梵行，自知、实证、证入而住。“知生已尽，梵行已立，所作已办，不受后有。”尊者梵天，成阿罗汉。
四
    时，尊者梵天清晨，着衣持钵，于舍卫城乞食，于舍卫城户户乞食，近至母家。
五
    其时，尊者梵天之母婆罗门女，常以供牲供梵天。
六
    时，梵天沙巷婆提生如是思念：“此尊者梵天之母婆罗门女，常以供牲供梵天，我当往警觉。”
七
    时，梵天沙巷婆提，犹如力士之伸屈腕、屈伸腕，没形于梵天界，现身于尊者梵天之母家。
八
    时，梵天沙巷婆提立于空中，对尊者梵天之母婆罗门女唱偈曰：
    婆罗门女者　　汝常为供食
    因此离梵天　　婆罗门女者
    此非梵天食　　不知梵天道
    而汝何牢骚　　婆罗门女者
    汝梵天比丘　　已至无依着11
    以达胜天境12　已无所有处
    无养之比丘13　今乞入汝家
    相应于供养　　积修达圣道
    堪为人天供　　除恶无秽污
    乞食清威仪　　彼亦无前后15
    寂静绝嗔烟　　无闷亦无欲
    于弱于强者16　无用于暴力
    令彼以得汝　　第一之供养
    无烦恼魔袭17　心静无欲污
    如调顺象行　　戒行善圆满
    心解脱比丘　　令彼以得汝
    第一之供养　　婆罗门女者
    今汝超瀑流　　以见牟尼佛
    对彼信不动　　相应于供养
    以行是功德　　未来得安乐
九
    婆罗门女今　　已超越瀑流
    以见于圣者　　以持不动信
    相应于供养　　以行是功德
    未来得安乐

注：
10 杂阿含经卷四．一二（大正藏二．二七b）。
11 原文 nirupadhiko 注释作：悉离于烦恼、行与欲等之依。
12 注释为：到达于梵天以上之圣境。
13 谓无有妻子。
14 如依 vedagū 字义，乃达于四吠陀之意。今作依于圣道而达于苦边。（注释）（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［14］”，CBETA于此处加上“［14］”之注解标号）
15 后者，指过去事；前者，指未来事。意谓：于过去未来之诸蕴无欲。（注释）
16 弱者（tasa），指凡夫；强者（thāvaro），指漏尽者。七有学，虽未称作 tasa，但亦非 thāvaro。（注释）
17 原文 visenibhūto 注释作销除烦恼之魔军。


1.有偈篇·6.梵天相应·4.第四 婆迦梵天

《相应部·1.有偈篇·6.梵天相应·4.第四 婆迦梵天》

    ［四］ 第四 婆迦梵天18
一
    如是我闻。尔时世尊住舍卫城祇树给孤独园。
二
    时，又有婆迦梵天，生如是恶见：“此是常，此是恒常。此是常住，此是完全，此是不变之法。何以故，此不衰、不老、不萎、不灭、不生故。由此以上无有其他之出离。”
三
    时，世尊知婆迦梵天心中之所念，犹如力士之伸屈腕、屈伸腕、没形于祇园、现身于梵天界。
四
    婆迦梵天、见世尊从远而来。见已，以此白世尊曰：

    “友！来！友！善来耶！友！久违！何以来此耶？友！此是常，此是恒常，此是常住，此是完全，此是不变之法。何以故，此是不衰、不老、不萎、不灭、不生故。由此以上无有其他之出离。”
五
    如是言已，世尊告此婆迦梵天曰：“婆迦梵天乃被无明所困惑。婆迦梵天乃被无明所困惑。何以故？以无常者言常，以非恒常者言恒常，以非常住者言常住。以非完全者言完全，以变易之法言不变易之法。以衰、老、萎、灭、生者言不衰、不老、不萎、不灭、不生。由此以上有其他之出离，以言由此以上无有其他之出离故。”
六
    ［婆迦：］
    我等七十二19　依于功德业
    为世统治者　　超越生与老
    以生此梵天　　是为最后生
    我乃通吠陀　　是故诸众人20
    尊崇称赞我
七
    ［世尊：］
    此生寿是短　　婆迦思为长
    我知梵天寿　　百年或亿年
八
    ［婆迦：］
    世尊以为我　　是无边见者
    云越老死悲　　如何以语我
    善行古禁戒21　我愿欲知此
九
    ［世尊：］
    汝苦于渴古22　炎热于烦恼
    予水于诸众　　此乃汝古之
    善行及禁戒　　如是我记忆
    如眠之醒觉　　放救耶尼河23
    两岸囚众人　　令脱捕虏者
    此乃汝古之　　善根及禁戒
    如是我记忆　　如眠之醒觉
    于恒伽河流24　怜愍诸众人
    舟被狂龙打　　此乃汝古之
    善根及禁戒　　如是我记忆
    如眠之醒觉　　古我汝弟子25
    名呼为劫波　　圣智汝认我
    此乃汝古之　　善根及禁戒
    如是我记忆　　如眠之觉醒
一〇
    ［婆迦：］
    汝实知我寿　　又亦知其他
    佛陀如是在　　若实如是在
    汝光辉威力　　照耀于梵界

注：
18 杂阿含经卷四四．一八（大正藏二．三二四b）。
19 七十二人者，或系指梵天界之诸天数。
20 读为 tasmā。
21 vatasila vattaṁ（禁戒与〔善〕行）。（注释）
22 婆迦梵天。前生住恒伽河岸为一出家众，曾依神通解救五百商队之渴苦。
23 在耶尼河岸，村民受到群盗之劫掠，依神通曾予解救。
24 恒伽河上流之一家族与下流之一家族相交往，并顺流泛舟游览。千盖牙卡龙王兴怒此，乃分水作二分以覆其舟。婆迦以神通化加鲁它岛，破龙王救助众人。上述三则故事出自南传藏三二、三三五页（婆迦梵梵天本生故事）。
25 古昔名婆迦凯沙瓦，释尊于其弟子称劫波，认弟子其正智，进荐凯沙瓦弟子于国王，具此善根。出自南传藏三一、五四五页（凯沙瓦行者本生故事）。


1.有偈篇·6.梵天相应·5.第五 他见

《相应部·1.有偈篇·6.梵天相应·5.第五 他见》

    ［五］ 第五 他见26
一
    舍卫城因缘。
二
    其时，有梵天生如是恶见。“无有可来此之沙门、婆罗门。”
三
    时，世尊知彼梵天之所念，犹如力士，伸屈腕、屈伸腕，没形于祇园，现身于梵天界。
四
    时，世尊趺坐于此梵天头上之虚空，入于火定。
五
    时，尊者大目犍连生如是思惟：“今世尊在何处耶？”
六
    大目犍连依超人清净之天眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，如力士之伸屈腕、屈伸腕，没形于祇园，现身于梵天界。
七
    时，尊者大目犍连，从东方低于世尊在梵天头上之虚空趺坐，入于火定。
八
    时，尊者大迦叶生如是思惟：“世尊今住何处耶？”尊者大迦叶依超人清净之天眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，犹如力士之伸屈腕、屈伸腕，没形于祇园，现身于梵天界。如是尊者大迦叶，从南方低于世尊，于梵天头上之虚空趺坐，入于火定。
九
    时，尊者大劫宾那，生如是思惟：“世尊今住何处耶？”尊者大劫宾那……［乃至］……如是尊者大劫宾那，从西方低于世尊，于梵天头上之虚空趺坐，入于火定。
一〇
    时，尊者阿那律……［乃至］……如是尊者阿那律从北方低于世尊，于梵天头上之虚空趺坐，入于火定。
一一
    时，尊者大目犍连，以偈语梵天曰：
    友汝今亦犹　　前之所持见
    胜梵界之光　　见其明光耶
一二
    ［梵天：］
    友我于今日　　尝不持是见
    胜梵界之光　　以见其明光
    如何我今日　　得云常住恒
一三
    如是，世尊为令梵天界之惊异，犹如力士之伸屈腕、屈伸腕，没形于梵天界，现身于祇园。
一四
    时，有梵天呼其他梵众天：“友！来！汝诣尊者大目犍连。如是语尊者大目犍连：‘友！目犍连！世尊之弟子中，其他有如目犍连、迦叶、劫宾那、阿那律之大神通、大威力耶？’
一五
    “友！唯然！”其梵众天答覆梵天，而诣尊者大目犍连处。
一六
    诣已，以此语大目犍连曰：“友目犍连！世尊之弟子中，其他有如目犍连、迦叶、劫宾那、阿那律之大神通、大威力耶？”
一七
    时，尊者大目犍连，以偈语梵天众曰：
    三明达神通　　巧妙知他心
    漏尽阿罗汉　　佛陀弟子中
    其数有众多
一八
    时，梵众天欢喜于尊者大目犍连之所说，往诣彼大梵天。诣已，以此语梵天曰：“友！尊者大目犍连，如是曰:
    三明达神通　　巧妙知他心
    漏尽阿罗汉　　佛陀弟子中
    其数有众多
一九
    彼梵众天如是云已，梵天欢喜于梵众天之所说。

注：
26 杂阿含经卷四四·一九（大正藏二·三二四c）


1.有偈篇·6.梵天相应·6.第六 放逸

《相应部·1.有偈篇·6.梵天相应·6.第六 放逸》

    ［六］ 第六 放逸27
一
    舍卫城因缘。
二
    时，世尊又行日住之独坐。
三
    时，辟支梵天之须梵与辟支梵天之净居，往诣世尊之处。诣已，各立于门边。
四
    时，辟支梵天须梵，以此谓辟支梵天净居曰：“友！今不应侍奉世尊。世尊在行日住之独坐。彼处繁荣有梵天界，梵天于此住于放逸住。友！我等诣彼梵天。诣已，令惊惑彼梵天。”
五
    “友！唯然。”辟支梵天净居回答辟支梵天须梵。
六
    时，辟支梵天须梵与辟支梵天净居，犹如力士之伸屈腕、屈伸腕，没形于世尊前，现身彼世界。
七
    彼梵天见彼等梵天从远而来。见已，以此谓彼等梵天曰：“友！卿等从何处来耶？”
八
    “友！我等从彼世尊、应供、正等觉者之处来。友！卿亦能往侍奉世尊、应供、正等觉者实为善。”
九
    彼言已，其梵天不诺彼言，即化为千度形，以此谓辟支梵天须梵曰：“友！卿见我如是之神通威力否？”
一〇
    “友！我见卿如是神通威力。”
一一
    “友！我有如是之神通威力，如何往侍奉其他沙门或婆罗门耶？”
一二
    时，辟支梵天须梵，化为二千度形，以此谓其梵天曰：“友！卿见如是神通威力否？”
一三
    “友！我见卿如是神通威力。”
一四
    “友！彼世尊比卿与我具更大神通威力。友！往侍奉彼世尊、应供、正等觉者为善！”
一五
    时，彼梵天以偈谓辟支梵天须梵曰：
    我宫殿有三　　百列金翅鸟
    四百列白鸟　　五百虎雕刻
    梵天此宫殿　　赫赫耀北方29
一六
    ［须梵：］
    如何汝宫殿　　赫耀于北方
    贤者常见色　　诤乱与动乱30
    故不乐于色
一七
    时，辟支梵天须梵与辟支梵天净居，为惊惑此梵天，于此没其身形。
一八
    如是其梵天，于其他之时，为侍奉世尊、应供、正等觉者而去。

注：
27 杂阿含经卷四四．一七（大正藏二．三二三c）。
28 paccekabrahmā 同于辟支佛，独有梵位，非如梵众天、梵辅天之孤独梵天。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［28］”，CBETA于此处加上“［28］”之注解标号）
29 此宫殿在梵天座落处之北方，故称辉耀北方。（注释）
30 动乱（pavedhitaṁ），谓为寒暑等所扰。


1.有偈篇·6.梵天相应·7.第七 瞿迦利迦

《相应部·1.有偈篇·6.梵天相应·7.第七 瞿迦利迦》

    ［七］ 第七 瞿迦利迦31
一
    ［尔时，世尊］住舍卫城……
二
    时，世尊又行日住之独坐。
三
    时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。
四
    时，辟支梵天须梵，对瞿迦利比丘，于世尊前唱此偈曰：
    以量不可量32　此谁知分别
    以量不可量　　我思无智者
    唯有为混乱

注：
31 杂阿含经卷四四·一六（大正藏二·三二三b）
32 无可度量是漏尽者。漏尽者如斯之戒行定等不可度量。不能了知、分别其不可量度之漏尽者。瞿迦利迦计量此漏尽者，只有混乱而已。


1.有偈篇·6.梵天相应·8.第八 低沙迦

《相应部·1.有偈篇·6.梵天相应·8.第八 低沙迦》

    ［八］ 第八 低沙迦33
一
    ［尔时，世尊］住舍卫城……
二
    时，世尊行日住之独坐。
三
    时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。
四
    时，辟支梵天净居，对迦达摩达迦低沙迦比丘，于世尊前唱此偈曰：
    以量不可量　　此谁知分别
    以量不可量　　我思无智者
    唯有为混乱

注：
33 杂阿含经卷四四·一六（大正藏二，三二三b）


1.有偈篇·6.梵天相应·9.第九 都头梵天

《相应部·1.有偈篇·6.梵天相应·9.第九 都头梵天》

    ［九］ 第九 都头梵天34
一
    ［尔时，世尊］住舍卫城……
二
    时、瞿迦利迦比丘生病而痛苦，其病严重。
三
    时，辟支梵天都头35于夜更以其胜光辉耀祇园，诣瞿迦利迦比丘处。
四
    诣已，立于空中，以此语瞿迦利迦比丘曰：“瞿迦利迦比丘！以信乐舍利弗与目犍连！舍利弗与目犍连是稳和者36。”
五
    “友！汝谁耶？”
六
    “我乃辟支梵天都头是。”
七
    “友！汝莫非依世尊记别为不还者耶？此时何故还来此耶？汝见犯过误，看！”
八
    ［都头：］
    人之出生时　　斧实生口中
    愚人语于恶　　其斧斩自己
    以赞应责者　　以责应赞者
    依口重恶运　　依恶不得乐
    博奕为致富　　失己犹不运37
    污心于善逝　　不运更增大
    企恶于口意　　贬责圣人者
    于百千垓年38　三十六垓年
    五秭年地狱39　堕之受痛苦

注：
34 同于前经。
35 都头梵天原为瞿迦利迦比丘之师，今见比丘贬毁舍利弗、目犍连而得罪，而来警告。
36 稳和。原文pesalā注释为piya-sila。
37 二句作一句。
38 垓（nirabbuda）是将零再加三十六之数。
39 秭（abbuda）是将零附加五十六之数。Jātaka 111,P.360参阅《梵汉辞典》二〇七页。


1.有偈篇·6.梵天相应·10.第十 瞿迦利迦

《相应部·1.有偈篇·6.梵天相应·10.第十 瞿迦利迦》

    ［一○］ 第十 瞿迦利迦40
一
    ［尔时，世尊］住舍卫城……
二
    时，瞿迦利迦诣世尊处。诣已礼敬世尊，于一面坐。
三
    一面坐之瞿迦利迦比丘白世尊曰：“世尊！舍利弗与目犍连是恶欲者。是受恶欲所支配者。”
四
    言已。世尊以此告瞿迦利迦比丘曰：“瞿迦利迦！勿作如是言；瞿迦利迦！勿作如是言。瞿迦利迦！勿作如是言。瞿迦利迦，应信乐舍利弗与目犍连。舍利弗与目犍连是稳和者。”
五~六
    复次……［乃至］……
七
    瞿迦利迦三度告世尊曰：“世尊，舍利弗与目犍连是恶欲者，是受恶欲所支配者。”
八
    世尊三度告瞿迦利迦曰：“瞿迦利迦！勿作如是言，瞿迦利迦！勿作如是言。瞿迦利迦！应信乐舍利弗与目犍连，舍利弗与目犍连是稳和者。”
九
    时，瞿迦利迦比丘，即从坐起，礼敬世尊，右绕而去。
一〇
    瞿迦利迦比丘去后不久，全身生如芥子粒之疮。芥子粒即渐成豆粒；豆粒成如大豆，大豆成如枣核大，枣核而成如枣大，枣而成如阿摩罗果大，阿摩罗果而成如未熟之橡果大，成如未熟之橡果大，于此破裂流出脓血。
一一
    时，瞿迦利迦比丘，于此病而死。死矣之瞿迦利迦比丘，因对舍利弗与目犍连敌意，而堕红莲地狱。
一二
    时，梵天沙巷婆提于黎明更以其胜光，辉耀全园，诣于世尊处。诣已，礼敬世尊，立于一面。
一三
    立于一面之梵天沙巷婆提，以此白世尊曰：“世尊！瞿迦利迦比丘死矣。因对舍利弗与目犍连怀敌意，死堕红莲地狱。”
一四
    梵天沙巷婆提，作此言已，礼敬世尊，右绕没形于此。
一五
    时，世尊于当夜过后，呼诸比丘曰：“诸比丘！此夜梵天沙巷婆提，于黎明以其胜光，辉耀全祇园，诣我处。诣已，礼我立于一面。诸比丘！立于一面之梵天沙巷婆提告我曰：‘世尊！瞿迦利迦比丘死矣。因对舍利弗与目犍连怀敌意，死而堕入红莲地狱。’诸比丘！梵天沙巷婆提作此言已，礼敬我，右绕，于此没其身形。”
一六
    如是言已，有比丘以此白世尊曰：“世尊！红莲地狱之寿量有几何耶？”
一七
    “比丘！红莲地狱之寿量甚长。难数为几年、几百年、几千年、几百千年。”
一八
    “世尊，可譬喻说之耶？”
一九
    世尊曰：“比丘！得如是说：譬喻此拘萨罗国有二十加厘菜种子，各过百年41，取一粒菜种子，且以此方法，于拘萨罗国取尽二十加厘菜种子，亦不尽阿浮陀地狱之寿量。诸比丘！二十阿浮陀地狱为一尼罗浮陀地狱。二十尼罗浮陀地狱为一阿婆婆地狱。二十阿婆婆地狱为一阿吒吒地狱。二十阿吒吒地狱为一阿诃诃地狱。二十阿诃诃地狱为一水莲地狱。二十水莲地狱为一青睡莲地狱。二十青睡莲地狱为一青莲地狱。二十青莲地狱为一白莲地狱。二十白莲地狱为一红莲地狱。比丘！瞿迦利迦比丘对舍利弗与目犍连怀敌意，堕此红莲地狱。”
二〇
    世尊如是说已。善逝又唱此偈曰：
    人之出生时　　斧实生口中
    ……乃至……（同前经之偈。）

    此嗢陀南：
    劝请及恭敬　　梵婆迦梵天
    他邪见放逸　　与瞿迦利迦
    乃至低沙迦　　都头梵天及
    他瞿迦利迦

注：
40 杂阿含经卷四八．一二（大正藏二．三五一b）。
41 底本之 vassasatassa vassasahassa 读为 vassasatassa vassasatassa。


1.有偈篇·6.梵天相应·11.第一 常童子

《相应部·1.有偈篇·6.梵天相应·11.第一 常童子》

        第二 梵天品42
    ［一一］ 常童子
一
    如是我闻。尔时，世尊住王舍城叶毗尼河边。
二
    时，梵天常童子43，于黎明光辉照叶毗尼河边，以诣世尊处。诣已礼敬世尊，立于一面。
三
    立一面之梵天常童子，于世尊处唱此偈曰：
    氏姓人中尊　　殊胜刹帝利
    明行具足者　　人天中殊胜
四
    梵天常童子言已，请师嘉赏。
五
    时、梵天常童子、知依师受嘉赏，礼敬世尊，右绕而去。

注：
42 杂阿含经卷四四·一三（大正藏二·三二二b）
43 五髻童子修静虑生梵界。常以童子形游方，故称常童子。


1.有偈篇·6.梵天相应·12.第二 提婆达多

《相应部·1.有偈篇·6.梵天相应·12.第二 提婆达多》

    ［一二］ 第二 提婆达多44
一
    尔时，世尊于提婆达多离去不久，住王舍城灵鹫山。
二
    时，梵天沙巷婆提于黎明时，辉耀全灵鹫山，以诣世尊处。诣而礼敬世尊，立于一面。
三
    立一面之梵天沙巷婆提，对提婆达多于世尊处唱此偈曰：
    芭萨竹及苇　　生果实则萎
    如驴生子死　　恶人名誉杀

注：
44 杂阿含经卷三八·三（大正藏二·二七六b）


1.有偈篇·6.梵天相应·13.第三 闇陀迦频陀

《相应部·1.有偈篇·6.梵天相应·13.第三 阎陀迦频陀》

    ［一三］ 第三 闇陀迦频陀45
一
    尔时，世尊住摩揭陀国之闇陀频陀。
二
    尔时，世尊于夜闇中坐于露地，天降雨。
三
    时，梵天沙巷婆提于黎明时，辉耀全闇陀迦频陀，以诣世尊处。诣已，礼敬世尊，立于一面。
四
    立于一面之梵天沙巷婆提，于世尊处，唱此偈曰：
    住于离市里　　游方犹离缚
    若有心不乐　　应护于诸根
    正念住僧伽　　家家行乞时
    护根谨正念　　住于离市里
    无惧得解脱　　回忆惧毒蛇
    电光鸣天雷　　于夜闇比丘
    独坐离恐怖　　我眼实当见46
    非是传所闻47　在于一法教48
    以脱千人死49　有当五百多
    于百之十倍　　于其十倍数
    皆悉入预流　　超畜生趣者
    此外之诸人　　对于得功德
    我心难堪数　　恐人云妄语

注：
45 杂阿含经卷四四．一四（大正藏二．三二二c）。
46 原文 jātu me diṭṭhaṁ 注释为 ekaṁsena mayā diṭṭhaṁ。
47 na itiha itithaṁ ti 并非如斯之言传而来。
48 原语 ekasmiṁ brahmācariyasmiṁ 在注解中解释作 ekāya dhammadesanāya（作于一种教法）。
49 原语 maccuhāyinaṁ 注释作 maraṇa pariccāgīnaṁ khīṇāsavānaṁ（脱死漏尽者）。


1.有偈篇·6.梵天相应·14.第四 阿卢那越提

《相应部·1.有偈篇·6.梵天相应·14.第四 阿卢那越提》

    ［一四］ 第四 阿卢那越提50
一
    如是我闻。尔时，世尊住舍卫城。
二
    时，世尊呼诸比丘：“诸比丘！”
三
    “唯然！世尊！”彼等诸比丘应答世尊。
四
    世尊如此宣说：
五
    “诸比丘！昔有阿卢那远多王。其王有阿卢那越提之都。尸弃世尊、应供、正等觉者，住其阿卢那越提王都。
六
    诸比丘！又，尸弃世尊，应供、正等觉者，有一对上足弟子：名为阿毗浮、参跋婆。
七
    时，诸比丘！尸弃世尊呼阿毗浮比丘：‘来！婆罗门！至于食时，到某梵天界。’
八
    ‘唯然！世尊！’阿毗浮比丘奉答尸弃世尊。
九
    时，诸比丘！尸弃世尊与阿毗浮比丘，犹如力士之伸屈腕、屈伸腕，没于阿卢那越提王都，现身于梵天界。
一〇
    时，诸比丘！尸弃如来呼阿毗浮比丘：‘婆罗门！向此梵天、梵辅天、梵众天说法语。’
一一
    ‘唯然！世尊！’阿毗浮比丘奉答尸弃世尊、向梵天、梵辅天、梵众天、说法语、教诫、勉励，令其欢喜。
一二
    尔时，诸比丘！梵天与梵辅天及梵众天相说细语、还复牢骚说愚痴：‘实希有，未得曾有，如何弟子于师前说法耶？’
一三
    时，诸比丘！尸弃世尊呼阿毗浮比丘曰：‘婆罗门！梵天与梵辅天及梵众天，牢骚说细语、云愚痴：“实希有，得未曾有，何以弟子于师前说法耶？”婆罗门！是故汝越更警醒于梵天与梵辅及梵众天。’
一四
    ‘唯然！世尊。’诸比丘！阿毗浮比丘奉答尸弃世尊，以现身说法，不现身说法，现下半身说法，现上半身说法。
一五
    于此，诸比丘！梵天与梵辅天及梵众天起希有，得未曾有心：‘沙门之大神通大威力，实是希有，实是未曾有。’
一六
    时，阿毗浮比丘以此白尸弃世尊曰：‘世尊！知我于比丘僧伽中，如立于梵天界，依用音声，令得闻于千世界。’
一七
    ‘婆罗门！汝应立梵天界，令千世界闻汝音声之时。’
一八
    诸比丘！‘唯然！世尊。’阿毗浮比丘奉答尸弃世尊，立于梵天界，以唱此偈曰：
    精勤及勉励　　从顺佛陀教
    拂败恶魔军　　如象破苇屋
    此法与戒律　　住不放逸者
    弃生死轮回　　应尽苦边际
一九
    诸比丘！时，尸弃世尊与阿毗浮比丘，警醒梵天与梵辅天及梵众天。犹如力士之伸屈腕、屈伸腕。没形于梵天界，现身于阿卢那越提。
二〇
    诸比丘！时尸弃世尊呼诸比丘曰：‘诸比丘！汝等闻阿毗浮比丘立于梵天唱此偈否？’
二一
    ‘世尊！我等闻阿毗浮比丘，立于梵天界之所唱此偈。’
二二~二三
    ‘诸比丘！汝等闻阿毗浮比丘，立梵天界唱如何偈耶？’‘世尊！我等如是闻：
    精勤及勉励　　从顺佛陀教
    拂败恶魔军　　如象破苇屋
    此法与戒律　　住不放逸者
    弃生死轮回　　应尽苦边际
二四
    世尊！我等闻如是偈。’
二五
    “善哉！善哉！诸比丘！汝等闻阿毗浮比丘，立梵天界唱，善哉！’”
二六
    世尊宣说已。彼等诸比丘！欢喜世尊之所说。

注：
50 此经偈只在增一阿含经卷三七·二（大正藏二·七〇八c）


1.有偈篇·6.梵天相应·15.第五 般涅槃

《相应部·1.有偈篇·6.梵天相应·15.第五 般涅槃》

    ［一五］ 第五 般涅槃51
一
    尔时，世尊于俱尸那罗末罗族之惒跋单沙罗林52，沙罗53双树间，入涅槃时。
二
    时，世尊呼诸比丘曰：“诸比丘！我今语汝等。精勤不放逸！诸行乃生灭之法。”此是如来最后之言教。
三
    时，世尊入于第一禅，由第一禅起，入第二禅。由第二禅起，入第三禅。由第三禅起，入第四禅。由第四禅起，入虚空无边处定。由虚空无边处定起，入识无边处定。由识无边处起，入无所有处定。由无所有处定起，入非想非非想处定。
四
    由非想非非想定起，入无所有处定。由无所有处定起，入识无边处定。由识无边定起，入虚空无边处定。由虚空无边处定起，入第四禅。由第四禅起，入第三禅。由第三禅起，入第二禅。由第二禅起，入第一禅。
    由第一禅起，入第二禅。由第二禅起，入第三禅。由第三禅起，入第四禅。由第四禅之等无间，世尊入于涅槃。
五
    世尊入涅槃耶！于其入涅槃时，梵天沙巷婆提即唱此偈曰：
    世间诸有情　　迟早舍身此
    世间无比者　　如来得力者54
    正觉者大师　　已入于涅槃
六
    世尊入涅槃耶！于其入涅槃时，天帝释即唱此偈曰：
    诸行实无常　　是为生灭性
    生者必有灭　　以寂灭为乐
七
    世尊入涅槃耶！于其入涅槃时，尊者阿难唱此偈曰：
    其时我恐怖　　我毛发竖立
    一切胜相具　　觉者入涅槃
八
    世尊入涅槃耶！于其入涅槃时，尊者阿那律唱此偈曰：
    出息入息无　　心确立于定
    无欲污寂静　　有眼者涅槃
    无着心宽广　　堪于死苦恼
    如灯之消逝　　是心之辞脱

    此嗢陀南：
    梵天常童子　　与提婆达多
    闇陀迦频陀　　阿卢那越提
    依于般涅槃　　说梵天五经

注：
51 杂阿含经卷四四．二〇（大正藏二．三二五b）。
52 此末罗族之沙罗囿园之沙罗行树，乃迎向东方而排列，而向北方回转，故称 Upavattana。
53 沙罗双树者，乃两棵沙罗树，其根干枝叶皆如缝合而槃错在一起。
54 得力者 balappatto = dasavidhañāṇa balappatto 证得十力之士。
55 santiṁ ārabbha 解释为具有无余涅槃之义。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［55］”，CBETA于此处加上“［55］”之注解标号）


7.婆罗门相应

    （原版目次）

  第一  [阿罗汉]品………………………………………………………………… 二六九
      一 陀然闇仁……………………………………………………………………二六九
      二 谗谤…………………………………………………………………………二七一
      三 阿修罗王……………………………………………………………………二七三
      四 毗兰耆迦……………………………………………………………………二七四
      五 不害…………………………………………………………………………二七五
      六 萦髻…………………………………………………………………………二七六
      七 净者…………………………………………………………………………二七七
      八 拜火…………………………………………………………………………二七八
      九 孙陀利迦……………………………………………………………………二八0
    一0  婆富提低……………………………………………………………………二八四
  第二 优婆塞品………………………………………………………………………二八九
    一一 耕田…………………………………………………………………………二八九
    一二 优陀耶………………………………………………………………………二九一
    一三 提婆比多……………………………………………………………………二九二
    一四 大富者………………………………………………………………………二九四
    一五 憍傲…………………………………………………………………………二九六
    一六 违义…………………………………………………………………………二九八
    一七 木匠…………………………………………………………………………二九九
    一八 采薪…………………………………………………………………………三00
    一九 孝养…………………………………………………………………………三0二
    二0  乞食…………………………………………………………………………三0三
    二一 参伽罗婆……………………………………………………………………三0四
    二二 库摩都萨邑…………………………………………………………………三0六


1.有偈篇·7.婆罗门相应·1.第一 陀然阇仁

《相应部·1.有偈篇·7.婆罗门相应·1.第一 陀然阇仁》

第七 婆罗门相应

        第一 阿罗汉品
    ［一］ 第一 陀然阇仁1
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，有婆罗堕婆阇姓之婆罗门妻，名陀然阇仁，信乐佛、法、僧。
三
    时，陀然阇仁，将近于运食与婆罗堕婆阇姓之婆罗门，发三次之欢喜语：“归命彼世尊、应供、正等觉者……乃至……归命彼世尊、应供、正等觉者。”
四
    如是言已，婆罗堕婆阇姓之婆罗门，以此谓陀然阇仁曰：“此卖女不论何时、常语彼秃头沙门之功德。卖女！今我应论破汝师。”
五
    “否也！婆罗门！包含世界于天界、魔界、梵天界，包含沙门、婆罗门人天之众中，不见得能论破我彼世尊、应供、正等觉者。然则，汝婆罗门！去！去即当自知。”
六
    时，婆罗堕婆阇之婆罗门、忿怒不喜而诣世尊处。诣已，与世尊相致问交谈而坐一面。
七
    坐一面之婆罗堕婆阇姓婆罗门，以偈言世尊曰：
    杀何物乐寝2 　杀何物不悲
    杀害何一法　　瞿昙卿赞叹
八
    ［世尊：］
    杀忿是乐寝　　杀忿无有悲
    婆罗门毒根　　以为最上蜜
    忿怒之杀害　　圣者是赞赏
    如是之杀法　　其杀无有悲
九
    如是言已，婆罗堕婆阇姓之婆罗门，以此白世尊曰：“瞿昙！是最胜。瞿昙是最胜。瞿昙！犹如令倒者起，覆者显露，示迷者以道，如有眼者得见物形，如闇中之灯明，如是瞿昙请调种种法。我归命世尊瞿昙、法、僧伽。我得于世尊瞿昙之处出家及具足戒！”
一〇
    婆罗堕婆阇姓之婆罗门，得于世尊之处出家及具足戒。
一一
    得具足戒不久，尊者婆罗堕婆阇，单独隐栖，不放逸、虔诚、精勤而住，彼正是良家之子，为成就无上梵行，由家［出］无家而出家，于现法得入自知自证。“知生已尽，梵行已立，所作已办，不受后有。”
一二
    于此婆罗堕婆阇，成为一阿罗汉。

注：
1 杂阿含经卷四二、一四（大正藏二、三〇八b）
2 此偈出自（诸天相应）第七十一经。


1.有偈篇·7.婆罗门相应·2.第二 谗谤

《相应部·1.有偈篇·7.婆罗门相应·2.第二 谗谤》

    ［二］ 第二 谗谤3
一
    尔时，世尊住舍卫城竹林栗鼠养饵所。
二
    谗谤婆罗堕婆阇婆罗门，闻婆罗堕婆阇婆罗门于沙门瞿昙之处，由家［出］无家而出家。
三
    忿怒不喜，来诣世尊处。诣已，以激烈恶语谗谤、非难世尊。
四
    作如是言已，世尊于此告谗谤婆罗堕婆阇婆罗门曰：“婆罗门！汝如何思惟耶？有朋友亲戚骨肉者、客等来造访汝否？”
五
    “唯然，瞿昙！时常有朋友亲戚骨肉者、客等来造访我。”
六
    “婆罗门！汝如何思惟耶？汝予与彼等坚食、软食及美食否？”
七
    “唯然，瞿昙！我时常与彼等坚食、软食及美食。”
八
    “婆罗门！若彼等不受者，则将成为谁之物耶？”
九
    “瞿昙！若彼等不受者，彼等食物当属我者。”
一〇
    “婆罗门！如是汝谗谤不应谗谤我，诽谤不应诽谤我，非难不应非难我。我不受汝之此等。婆罗门！彼则是汝之物。谗谤返还其谗谤者，诽谤返还其诽谤者，非难返还其非难者。婆罗门！此谓［主客］共食4、共来往。我不与汝共食、共来往。婆罗门！此是汝物。婆罗门！此是汝物。”
一一
    “王与王臣今如是知尊者瞿昙：‘沙门瞿昙是应供者，然瞿昙亦将怒。’”
一二
    ［世尊：］
    无忿自调御　　是为正生活
    有正智解脱　　寂静如是人
    忿由何处起　　以忿还忿者
    更为是恶事　　不以忿还忿
    战得二胜利　　知他之所忿
    静己正念人　　自及他两方
    皆行于利益　　彼乃自与他
    两方之医师　　于法无知者
    以此为愚人
一三
    如是言已，谗谤婆罗堕婆阇婆罗门如是白世尊曰：“世尊！是最胜。……乃至……我今归依世尊瞿昙、法、僧伽。愿于世尊瞿昙座下出家得具足戒。”
一四
    谗谤婆罗堕婆阇婆罗门，得于世尊之处出家及具足戒。
一五
    又，尊者谗谤婆罗堕婆阇婆罗门得具足戒不久，单独隐栖，不放逸、虔诚、精勤而住。彼正是良家之子，为成就梵行，由家［出］无家而出家，于现法得入自知、自证。“知生已尽，梵行已立，所作已办，不受后有。”
一六
    又，此婆罗堕婆阇婆罗门，为一阿罗汉。

注：
3 杂阿含经卷四二．八～九（大正藏二．三〇七a）。
4 sambhuñjati = ekato bhuñjati 之共食，作 vitiharati = katassa paṭikāyaṁ karoti 之返还者。


1.有偈篇·7.婆罗门相应·3.第三 阿修罗王

《相应部·1.有偈篇·7.婆罗门相应·3.第三 阿修罗王》

    ［三］ 第三 阿修罗王5
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    阿修罗王婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙之处，由家［出］无家而出家。
三
    忿怒不喜，来诣世尊处。诣已，以激烈不善之语，谗谤、诽谤世尊。
四
    如是言已，世尊默然。
五
    时，阿修罗王婆罗堕婆阇婆罗门，以此白世尊曰：“沙门！汝胜利！沙门！汝胜利。”
六
    ［世尊：］
    口出粗恶语　　愚者以为胜
    然实胜利者　　乃知堪忍人
    以忿还忿者　　更为是恶事
    不以忿还忿　　战得二胜利
    知他之所忿　　静己正念人
    自及他两方　　皆行于利益
    彼乃自及他　　两方之医师
    于法无知者　　以此为愚人
七
    如是言已，阿修罗王婆罗堕婆阇婆罗门，以此言世尊曰：“世尊！是最胜者，世尊！是最胜者……乃至……”
八
    又，此尊者婆罗堕婆阇婆罗门，成为一阿罗汉。

注：
5 杂阿含经卷四二、七（大正藏二、三〇六c）


1.有偈篇·7.婆罗门相应·4.第四 毗兰耆迦

《相应部·1.有偈篇·7.婆罗门相应·4.第四 毗兰耆迦》

    ［四］ 第四 毗兰耆迦6
一
    尔时，世尊住舍卫城竹林栗鼠养饵所。
二
    毗兰耆迦婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙座前，由家［出］无家而出家。
三
    忿怒不喜，来诣世尊处。诣已，默然而立一面。
四
    时，世尊知毗兰耆迦婆罗堕婆阇婆罗门心之所念，以偈告毗兰耆迦婆罗堕婆阇婆罗门曰：
    清净无秽恶　　以污无垢人
    恶还其愚人　　逆风撒细尘
五
    如是言已，毗兰耆迦婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者。世尊！是最胜者。我今归依世尊瞿昙、法、僧伽。愿于世尊处得出家及具足戒。”乃至……“知生已尽，梵行已立，所作已办，不受后有。”
六
    又此婆罗堕婆阇婆罗门，成为一阿罗汉。

注：
6 杂阿含经卷四二、一〇一大正藏二、三〇七b）


1.有偈篇·7.婆罗门相应·5.第五 不害

《相应部·1.有偈篇·7.婆罗门相应·5.第五 不害》

    ［五］ 第五 不害7
一
    舍卫城因缘。
二
    时，不害婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。
三
    坐一面之不害婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！我是不害。瞿昙！我是不害。”
四
    ［世尊：］
    若如其名者　　汝实为不害
    然而不害于　　身口以及心
    以不害他者　　始名实不害
五
    如是言已，不害婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者……乃至……”
六
    又此婆罗堕婆阇，成为一阿罗汉。

注：
7 杂阿含经卷四二、一二（大正藏二、三〇七c）


1.有偈篇·7.婆罗门相应·6.第六 萦髻

《相应部·1.有偈篇·7.婆罗门相应·6.第六 萦髻》

    ［六］ 第六 萦髻8
一
    舍卫城因缘。
二
    时，萦髻婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。
三
    坐一面之萦髻婆罗堕婆阇婆罗门，以偈白世尊曰：
    内外之缠縺　　人人迷此缠
    奉问于瞿昙　　谁利此缠縺
四
    ［世尊:］
    智慧人住戒　　以修心智慧
    热心深慎者　　彼应离缠縺
    以离于贪着　　乃至嗔无明
    漏尽阿罗汉　　解脱于缠縺
    名之以及色　　障碍及色想
    无余尽消灭　　此悉断缠縺
五
    如是言已，萦髻婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者。……乃至……”
六
    又其婆罗堕婆阇，成为一阿罗汉。

注：
8 杂阿含经卷四四、九-一〇（大正藏二、三二一b）


1.有偈篇·7.婆罗门相应·7.第七 净者

《相应部·1.有偈篇·7.婆罗门相应·7.第七 净者》

    ［七］ 第七 净者9
一
    ［尔时，世尊］住舍卫城……
二
    时，净者婆罗堕婆阇婆罗门，诣世尊处。诣而与世尊互相致问，坐于一面。
三
    坐一面之净者婆罗堕婆阇婆罗门，于世尊处，语此偈曰：
    虽持戒苦行　　世间之如何
    婆罗门不清　　明行具足者10
    唯此是清净　　其外无净者
四
    ［世尊：］
    虽多唱驮咒　　埃满内不净
    外依于欺瞒　　非生婆罗门
    譬如刹帝利　　婆罗门毗舍
    首陀旃陀罗　　下水清扫人
    精勤而不挠　　常勇猛精进
    达最胜清净　　知此婆罗门
五
    如是言已，净者婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”
六
    又，此婆罗堕婆阇，成为一阿罗汉。

注：
9 杂阿含经卷四二．一六（大正藏二．三〇九b）。
10 明 vijjā = tayo veda 行 caraṇa = gotta-caraṇa。


1.有偈篇·7.婆罗门相应·8.第八 拜火

《相应部·1.有偈篇·7.婆罗门相应·8.第八 拜火》

    ［八］ 第八 拜火11
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    时，其拜火婆罗堕婆阇婆罗门，行火供，煮酪米饭，为拜火供牺。
三
    时，世尊清晨，着衣持钵，入王舍城乞食。于王舍城家家乞食，至拜火婆罗堕婆阇婆罗门家。至而立于一面。
四
    拜火婆罗堕婆阇婆罗门，见世尊乞食，以偈白世尊曰：
    三明等具足　　生高有多闻
    明行具足者　　受食我乳饭
五
    ［世尊：］
    离多唱驮咒　　埃满内不净
    外蔽于欺瞒　　非生婆罗门
    以知于宿命　　见天界恶趣
    及达生之灭　　圣者力成满
    有此三明人　　三明婆罗门
    明行具足者　　我受食乳饭
六
    “尊者瞿昙且受此食！尊者是婆罗门。”
七
    ［世尊：］
    我唱此偈者　　非为得食者
    婆罗门于此　　知见者非法
    诸佛之唱偈　　以斥其代价
    婆罗门法住　　是为生活道
    漏尽悔行静　　完全大圣者
    依事奉饮食　　是为功德田
八
    如是言已，拜火婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”
九
    又，此婆罗堕婆阇，成为一阿罗汉。

注：
11 杂阿含经卷四二、一七（大正藏二、三〇九c）


1.有偈篇·7.婆罗门相应·9.第九 孙陀利迦

《相应部·1.有偈篇·7.婆罗门相应·9.第九 孙陀利迦》

    ［九］ 第九 孙陀利迦12
一
    尔时，世尊住拘萨罗之孙陀利迦河边。
二
    时，又有孙陀利迦婆罗堕婆阇婆罗门，于孙陀利迦河边行火供，作拜火供牺。
三
    时，孙陀利迦婆罗堕婆阇婆罗门行火供，以完成拜火供牺、立座、回顾四周：“谁应受食我此剩肴供物耶？”
四
    时，孙陀利迦婆罗堕婆阇婆罗门，见世尊包头坐于树下。见已，以手持剩肴供物，右手执水瓶，以趣近世尊。
五
    时，世尊闻孙陀利迦婆罗堕婆阇婆罗门之足音，摘去头包。
六
    时，孙陀利迦婆罗堕婆阇婆罗门：“此人秃头，此人秃头者。”从此欲折回。
七
    然则，孙陀利迦婆罗堕婆阇婆罗门，又生如是思念：“婆罗门亦有秃头者，我宁诣而以问其生。”
八
    时，孙陀利迦婆罗堕婆阇婆罗门，来诣世尊处。诣而以此白世尊曰：“尊者之生者何？”
九
    ［世尊：］
    勿以问出生　　唯问其行为
    微木亦生火　　虽然生为卑
    智慧有骏敏13　止恶有惭愧
    是为圣者生　　依真所调顺
    以具悉调顺　　到达于圣道14
    成就梵行人　　带来供牺牲
    呼报出食事15　是人值供养
    以给于供牺
一〇
    ［婆罗门
    ］于我此供牺　　善为于供养
    今见如师者　　以前未见故
    我剩肴供牺　　他众受为食
    尊者瞿昙受　　尊者婆罗门
一一
    ［世尊：］
    我唱此偈者　　非为以得食
    婆罗门于此　　知见者非法
    诸佛之唱偈　　以斥其代价
    婆罗门法住　　是为生活道
    漏尽悔行静　　完全大圣者
    依事奉饮食　　是为功德田
一二
    “尊瞿昙！然则我此剩肴供牺，应与何人耶？”
一三
    “婆罗门！我如来与如来弟子外，即包含世界，天界、魔界、梵天界，包含沙门婆罗门人天之众中，不见食此剩肴供牺能消化者。婆罗门！是故汝从此剩肴供牺，舍于无草处，或沉于无虫之水中。”
一四
    时，孙陀利迦婆罗堕婆阇婆罗门，从此剩肴供牺，沉于无虫之水中。
一五
    时，其剩肴供牺，沉于水中时，唧唧出声，生烟出炎。喻于日中太阳所热之铁板投入水中，唧唧出声，生烟出炎。
一六
    时，孙陀利迦婆罗堕婆阇婆罗门，惊恐、毛发竖立，来诣世尊处。诣而立于一面。
一七
    世尊以偈言于立一面之孙陀利迦婆罗堕婆阇婆罗门曰：
    婆罗门事火　　勿思得清净
    智云此外事　　依外求清净
    依是不得净　　婆罗门我止
    事火而内燃　　依常火常静16
    我是阿罗汉　　常行于梵行
    婆罗门汝慢　　是名为重担17
    忿烟妄语灰　　舌即是木酌
    心供牺火处　　善以自调顺
    始为是人火　　婆罗门有戒
    渡津法之湖　　澄清无染污
    常为善人赞　　圣者来此浴
    体清渡彼岸　　真实与正法
    自制是梵行　　婆罗门依此
    中道得最胜　　直心者归命
    我谓此等人　　为随法行者
一八
    如是言已，孙陀利迦婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”
一九
    又，此婆罗堕婆阇婆罗门，成为一阿罗汉。

注：
12 杂阿含经卷四四．七（大正藏二．三二〇b）。
13 原语 ājāniyo 乃骏马之义。今在注释中解为 kāraṇa-akāraṇa-jānanako（作不作了知人）。
14 vedantagu 原为达于吠陀之支分义，今为达于圣道之智义。
15 kālena = kālo bhante niṭṭhitaṁ bhattaṁ（尊者！告知饭菜已准备妥当）。
16 依于常火，依一切智之火而燃烧。
17 重担（khāribhāro）谷物之数量，将之负肩背而一步一步行走时，其重量直如重压大地。关于汝生慢心，于人众起嫉垢而堕狱。


1.有偈篇·7.婆罗门相应·10.第十 婆富提低

《相应部·1.有偈篇·7.婆罗门相应·10.第十 婆富提低》

    ［一○］ 第十 婆富提低18
一
    尔时，世尊住拘萨罗国之繁茂森林。
二
    时，婆罗堕婆阇姓婆罗门有十四头牛，去处不明。
三
    时，婆罗堕婆阇姓婆罗门，寻牛至森林。至而见世尊，趺坐身正直，树立正念，坐于繁茂森林。
四
    见已诣世尊处，诣而于世尊前白此偈曰：
    于此沙门失　　十四头之牛
    至今寻六日　　如无有不得
    然而此沙门　　是为最安乐
    于此沙门撒　　菜种于菜田
    收获之最恶　　非一茎二茎
    然而此沙门　　是为最安乐
    于此沙门之　　谷仓尽而空
    鼠盛于其中　　无有如踊跃
    然而此沙门　　是为最安乐
    于此沙门敷　　席之尽七月
    如未满蚤虱　　然而此沙门
    是为最安乐　　于此沙门有
    一儿及二儿　　亦有女七人
    非如成寡妇　　然而此沙门
    是为最安乐　　于此沙门未
    蹴褐色黑白　　斑点妇眠足
    然而此沙门　　是为最安乐
    于此沙门无　　朝等取欠债
    还还以立责　　然而此沙门
    是为最安乐
五
    ［世尊：］
    婆罗门于我　　失牛十四头
    至今寻六日　　如无有不得
    然而婆罗门　　我为最安乐
    婆罗门于我　　撒菜种于田
    收获之最恶　　非一茎二茎
    然而婆罗门　　我为最安乐
    婆罗门于我　　谷仓尽而空
    鼠盛于其中　　无有如踊跃
    然而婆罗门　　我为最安乐
    婆罗门于我　　敷席尽七月
    床非满蚤虱　　然而婆罗门
    我为最安乐　　婆罗门于我
    有一儿二儿　　亦有女七人
    非如成寡妇　　然而婆罗门
    我为最安乐　　婆罗门于我
    无蹴褐黑白　　斑点妇眠足
    然而婆罗门　　我为最安乐
    婆罗门于我　　无有朝来等
    迫取于欠债　　还还以立责
    然而婆罗门　　我为最安乐
六
    如是言已，婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者，瞿昙！是最胜者。瞿昙！犹如起倒者，显覆者，示道于迷者，如有眼者，得见物见形，如暗揭灯明。如是尊者瞿昙种种说法。我今归依世尊、法、僧伽。愿于尊者瞿昙之处，得出家及具足戒。”
七
    婆罗堕婆阇婆罗门，得具足戒不久，单独隐栖，不放逸，虔诚、精勤不久，良家之子，成就清净梵行，由家［出］无家而出家，入于自知自证。“知生已尽，梵行已立，所作已办，不受后有。”
八
    又尊者婆罗堕婆阇，成为一阿罗汉。

    此嗢陀南：
    陀然阇仁及　　谗谤阿修罗
    与毗兰耆迦　　不害及萦髻
    净者与拜火　　与孙陀利迦
    及婆富提低　　依此为十经

注：
18 真 sacca = saccavādi 法 dhamma = diṭṭhi, saṅkappa, vayāma, sati, samādhi 自制 Saṁyāmo = kammanta, ājiva 于上述中涵括八正道。（CBETA按：汉译南传大藏经此页对应之注解标号“［18］”与章节校注内容不符，故CBETA将此处修订为“［18］”之注解标号）
19 brahmapatti，读为 brahmuppatti，seṭṭhi-uppatti（生最胜者）解之。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［19］”，CBETA于此处加上“［19］”之注解标号）
20 杂阿含经卷四四．二（大正藏二．三一八b）。（CBETA按：汉译南传大藏经此页对应之注解标号“［18］”与章节校注内容不符，故CBETA将此处的“［18］”注解标号修订成“［20］”注解标号）


1.有偈篇·7.婆罗门相应·11.第一 耕田

《相应部·1.有偈篇·7.婆罗门相应·11.第一 耕田》

        第二 优婆塞品
    ［一一］ 第一 耕田21
一
    如是我闻。尔时，世尊住摩揭陀国南山一苇婆罗门村。
二
    时，又有耕田婆罗堕婆阇婆罗门，于播种时，装五百犁具。
三
    时，世尊清晨着衣持钵，到耕田婆罗堕婆阇婆罗门之农作场。
四
    时，耕田婆罗堕婆阇婆罗门，为分配食物与予于诸人。
五
    时，世尊到分配食物处，而立一面。
六
    耕田婆罗堕婆阇婆罗门，见世尊为乞食而立。见而言世尊曰：“沙门！我乃耕种。耕种而食。沙门！汝亦须耕种，耕种而得食。”
七
    “婆罗门！我亦耕种。耕种而食。”
八
    “然则！我等未见尊瞿昙之轭、锄、犁、镵、刺棒、牡牛。而且尊者瞿昙作如是言：‘婆罗门！我亦耕种、耕种而食。’”
九
    时，耕田婆罗堕婆阇婆罗门，以偈白世尊曰：
    汝自云农夫　　我不见汝耕
    我问农夫语　　何知我等耕
一〇
    ［世尊：］
    信仰是种子　　锻炼是甘雨
    智慧轭为锄　　惭乃为其柄
    定为是其绳　　正念我犁镵
    乃至为刺棒　　守身及守语
    以知食之量　　以信免割草
    乐道我休息　　精进乃我负
    重荷立牡牛　　瑜伽运安稳
    行而无有归　　行前亦无悲
    如是我耕耘　　不死是果实
    以为此耕耘　　我悉脱苦恼
一一
    “尊者瞿昙且请受食。尊者瞿昙农夫。瞿昙之耕耘，乃为不死果。”
一二
    ［世尊：］
    唱偈非为食　　婆罗门有此
    知见者非法　　诸佛之唱偈
    责斥等价值　　婆罗门住法
    唯此生活道　　诸漏悉皆尽
    后悔之行静　　完满大圣者
    以事奉饮食　　为求功德田
一三
    如是言已，耕田婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者。瞿昙！是最胜者。瞿昙！喻倒者起，覆者露。示道于迷者，如暗中揭灯明，有眼者得见诸形。如是尊者瞿昙说种种法。我今归依世尊、法、僧伽。愿尊者瞿昙，纳受我今日以后，终生归依为优婆塞。”

注：
21 杂阿含经卷四．一一（大正藏二．二七a）。
22 原语 tapo 今称诸根之制御。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［22］”，CBETA于此处加上“［22］”之注解标号）
23 原语 mano 今指禅定。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［23］”，CBETA于此处加上“［23］”之注解标号）
24 注解为 soraccaṁ = sundare nibbāne ratattā soraccaṁ 乐善涅槃。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［24］”，CBETA于此处加上“［24］”之注解标号）


1.有偈篇·7.婆罗门相应·12.第二 优陀耶

《相应部·1.有偈篇·7.婆罗门相应·12.第二 优陀耶》

    ［一二］ 第二 优陀耶25
一
    舍卫国因缘。
二
    时，世尊清晨，着衣持钵，到优陀耶婆罗门之住家。
三
    时，优陀耶婆罗门，以白饭盛满世尊之钵。
四
    第二次世尊清晨着衣持钵，到优陀耶婆罗门家，……乃至……
五
    第三次优陀耶婆罗门，以白饭盛满世尊之钵，而言曰：“甚烦！沙门瞿昙勿屡次、屡次来。”
六
    ［世尊：］
    屡屡播种子　　屡屡降天雨
    屡屡耕农田　　屡屡谷类实
    屡屡乞食食　　屡施施主食
    屡屡施主施　　屡屡行天界
    屡屡搾牛乳　　屡求犊母牛
    屡屡疲劳苦　　愚者屡入胎
    屡屡于生死　　屡屡送墓场
七
    如是言已，优陀耶婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙容纳我，从今日以后，终生归依为优婆塞。”

注：
25 杂阿含经卷四二、一三（大正藏二、三〇八a）


1.有偈篇·7.婆罗门相应·13.第三 提婆比多

《相应部·1.有偈篇·7.婆罗门相应·13.第三 提婆比多》

    ［一三］ 第三 提婆比多26
一
    舍卫城因缘。
二
    时，世尊，患感冒，尊者优波婆那，为世尊之侍者。
三
    时，世尊呼尊者优波婆那曰：“优波婆那，为我取温水来。”
四
    “唯然！世尊。”尊者优波婆那奉答世尊，即着衣持钵，到提婆比多婆罗门家，默然立于一面。
五
    提婆比多婆罗门，见尊者优波婆那，默然立一面，以偈白尊者优波婆那曰：
    尊者默然立　　秃头僧伽梨
    何欲及何求　　为乞何而来
六
    ［优波婆那］
    阿罗汉善逝　　圣者患感冒
    若有温水者　　婆罗门与佛
    供养应供人　　尊崇可尊人
    敬于可敬人　　我愿赍予彼
七
    时，提婆比多婆罗门，施一担温水、一瓶糖蜜予尊者优波婆那。
八
    时，尊者优波婆那返诣世尊处，诣而奉世尊温水沐浴。融糖蜜于温水以奉世尊。
九
    如是世尊，其病痊愈。
一〇
    时，提婆比多婆罗门，来诣世尊处。诣而与世尊相致问候交谈，坐于一面。
一一
    坐于一面之提婆比多婆罗门，以偈白世尊曰：
    应布施何处　　施何有大果
    何处于供养　　其施果荣盛
一二
    ［世尊：］
    若了知宿命　　见天界恶趣
    达生之灭尽　　满通力圣者
    应布施于此　　施此有大果
    如是而供果　　其施果荣盛
一三
    如是言已，提婆比多婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿受纳我，从今日以后，归依为优婆塞。”

注：
26 杂阿含经卷四四、四（大正藏二、三一九b）


1.有偈篇·7.婆罗门相应·14.第四 大富者

《相应部·1.有偈篇·7.婆罗门相应·14.第四 大富者》

    ［一四］ 第四 大富者27
一
    舍卫城因缘。
二
    时，有大富婆罗门，装作衰萎贫穷，来诣世尊处。诣而与世尊互相致问，坐于一面。
三
    世尊对坐一面之大富婆罗门曰：“婆罗门！汝何故装作衰萎贫穷而来？”
四
    “尊者瞿昙！我有四子。彼等与其妻等共谋，将我逐出。”
五
    “婆罗门！若然，汝须暗记此偈，当彼等集聚会堂，时子辈等之在座时唱之：
    我素喜其生　　我希其生长
    彼等与妻谋　　逐我如豚犬
    虽非喜贤者　　亦呼我为父
    唯子夜叉形　　舍去我年老
    如老哀弱马　　不予饮食物
    我乃此子父　　虽身为长者
    但乞他家食　　有此不孝子
    不如我拐杖　　可拂逐猛牛
    亦可逐猛犬　　暗中能导我
    在于深溪时　　并作定足基
    依此拐杖力　　倒而又得起。
六
    时，此大富婆罗门，在世尊处暗记此偈，待众等集聚会堂，子辈在座时而唱。
七
    时，其子等即将大富婆罗门领归家中，予沐浴，各予穿着一夹衣。
八
    时，大富婆罗门，持一夹衣，来诣世尊处。诣而与世尊相致问交谈，坐于一面。
九
    坐一面其大富婆罗门，以此白世尊曰：“尊者瞿昙！我等婆罗门，求我等之师，受纳酬谢。愿尊者瞿昙，我师受纳之报谢。”
一〇
    世尊哀怜而纳受。
一一
    时，其大富婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后受我归依为优婆塞。”

注：
27 杂阿含经卷四、九（大正藏二、二六b）


1.有偈篇·7.婆罗门相应·15.第五 憍傲

《相应部·1.有偈篇·7.婆罗门相应·15.第五 憍傲》

    ［一五］ 第五 憍傲28
一
    舍卫城因缘。
二
    时，名为憍傲之婆罗门住舍卫城。彼不敬母、不敬父、不敬师亦不敬长者。
三
    时，世尊为大众所围绕而说法。
四
    时，憍傲婆罗门作如是思念：“此沙门瞿昙为大众围绕而说法。我今诣沙门瞿昙处。若沙门瞿昙语我者，我即亦语彼。若沙门瞿昙不语我者，我即亦不语彼。”
五
    时，憍傲婆罗门诣世尊处。诣而默然立于一面。
六
    时，世尊不言彼。
七
    时，憍傲婆罗门，以此沙门瞿昙无何所知而欲归。
八
    时，世尊知憍傲婆罗门心之所念，以偈告憍傲婆罗门曰：
    婆罗门勿慢　　若为此来者
    婆罗门来者　　即善达其用
九
    时，憍傲婆罗门：“沙门瞿昙知我心。”即于立处，投身垂头于世尊之足，礼吻世尊之足，以手自指，并自呼报其名曰：“尊者瞿昙！我名憍傲者，尊者瞿昙！我名憍傲者。”
一〇
    时，大众起未曾有之心，“实乃希有！实乃未曾有。此憍傲婆罗门，不敬母、不敬父、不敬师，亦不敬长者，且对沙门瞿昙行如是最胜五体投地之礼敬。”
一一
    时，世尊以此言憍傲婆罗门曰：“婆罗门！可起立，以坐自座，汝心已信乐我。”
一二
    时，憍傲婆罗门，就坐自座，以偈白世尊曰：
    应向谁谦让　　应对谁尊奉
    应予敬重谁　　并予善供谁
一三
    ［世尊：］
    对于母及父　　乃至年长兄
    第四乃师长　　应该行谦让
    应尊此等人　　且敬此等者
    予供此等人　　是为善供养
    清凉阿罗汉　　作了漏尽者
    对此诸善众　　行无上礼敬
    憍慢与强傲　　应当皆舍去
一四
    如是言已，憍傲婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

注：
28 杂阿含经卷四、五（大正藏二、二三c）


1.有偈篇·7.婆罗门相应·16.第六 违义

《相应部·1.有偈篇·7.婆罗门相应·16.第六 违义》

    ［一六］ 第六 违义29
一
    舍卫城因缘。
二
    时，名唤违义之婆罗门住舍卫城。
三
    时，违义婆罗门如是思念：“我今诣沙门瞿昙处。其沙门瞿昙之所说，即皆反对而述。”
四
    时，世尊于露地经行。
五
    时，违义婆罗门诣世尊处，顺世尊之经行，而自经行，以此白世尊曰：“沙门！说法。”
六
    ［世尊：］
    心污嗔恚多　　何亦好反对
    如是善说法　　亦甚难得知
    唯有灭嗔恚　　除去无信乐
    心之障碍者　　始知善说法
七
    如是言已，违义婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

注：
29 杂阿含经卷四二．一一（大正藏二．三〇七c）。
30 违义　原语 Paccanikasāta 为经常喜欢唱反调之人，今从汉译成语。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［30］”，CBETA于此处加上“［30］”之注解标号）


1.有偈篇·7.婆罗门相应·17.第七 木匠

《相应部·1.有偈篇·7.婆罗门相应·17.第七 木匠》

    ［一七］ 第七 木匠31
一
    尔时，世尊住拘萨罗国之森林。
二
    其时，木匠婆罗堕婆阇婆罗门，亦因事入此森林。
三
    木匠婆罗堕婆阇婆罗门，见世尊于沙罗树下趺坐，身正直，树立正念而坐。
四
    见而如是思念：“我为来此森林工作而快乐。此沙门瞿昙，何为而乐耶？”
五
    时，木匠婆罗堕婆阇婆罗门诣世尊之处。诣而以偈白世尊曰：
    比丘汝于此　　沙罗树森林
    以为何事耶　　唯独于森林
    瞿昙有何乐
六
    ［世尊：］
    我独在森林　　以行所应行
    一切森或丛32　皆是我所断
    然我于森林　　无有烦恼系
    亦无刺所刺　　独乐拂不满
七
    如是言已，木匠婆罗堕婆阇婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依做优婆塞。”

注：
31 杂阿含经卷四四．五（大正藏二．三一九c）。
32 原语 visukaṁ 且作树丛之译。


1.有偈篇·7.婆罗门相应·18.第八 采薪

《相应部·1.有偈篇·7.婆罗门相应·18.第八 采薪》

    ［一八］ 第八 采薪33
一
    尔时，世尊住拘萨罗国之森林。
二
    其时，有婆罗堕阇姓婆罗门之众多弟子，为采薪而来至此森林。
三
    至而见世尊于林中结跏趺坐，身正直，树立正念而坐。见而来到彼婆罗堕婆阇婆罗门处。
四
    到已，以此告婆罗堕婆阇婆罗门曰：“尊师！请知！彼森林有一沙门结跏趺坐，身正直，树立正念而坐。”
五
    时婆罗堕婆阇婆罗门，与彼其青年等，俱到森林。见世尊在森林中结跏趺坐，身正直，树立正念而坐。见已，诣世尊之处，以偈白世尊曰：
    深森有多怖　　独入于空林
    心不动实美　　甚美之比丘34
    汝是在禅思　　无能歌此者
    亦无能言语　　独圣者依林
    心喜独住林　　我见实希有
    我思念乃此　　愿生于无上35
    三天世界主　　为作同伴者
    何故独于林　　尊者修苦行
    为达于梵否
六
    ［世尊：］
    凡夫种种着　　爱欲或欢喜36
    生自无知根　　一切我断除
    我无贪无欲　　亦不与接近37
    有诸清净见　　到达于无上
    吉祥之正觉　　婆罗门我独
    于无畏禅思
七
    如是言已，婆罗堕婆阇姓婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

注：
33 杂阿含经卷四四．六（大正藏二．三一九c）。
34 底本之 sucārurūpaṁ 读作 sundararūpaṁ 注释为 atisundararūpaṁ。
35 此处之 tidivaṁ 乃指梵天界。梵天界乃由梵天，梵辅天，梵众天三者所成立故。
36 欲 kankhā = taṇhā。
37 不接近于 anupayo = anupagamano。


1.有偈篇·7.婆罗门相应·19.第九 孝养

《相应部·1.有偈篇·7.婆罗门相应·19.第九 孝养》

    ［一九］ 第九 孝养38
一
    舍卫城因缘。
二
    时，孝养婆罗门来诣世尊处。诣已，与世尊互相致问，坐于一面，
三
    一面坐之孝养婆罗门，以此白世尊曰：“尊者瞿昙！我于如法求食。如法求食以养父母。尊者瞿昙！我如是行，是以应为而为耶？”
四
    “婆罗门！汝确实如是行应所行。婆罗门！如法求食以养父母者，乃生甚多功德。”
    若人以如法　　孝养父母者
    依法于父母　　因此而行为
    贤者于此世　　当以赞叹彼
    彼至于死后　　又生于天界
五
    如是言已，孝养婆罗门，以此白世尊曰：“尊者瞿昙，是最胜者……乃至……愿世尊从今日以后，受我终生归依为优婆塞。”

注：
38 杂阿含经卷四．一（大正藏二．二二b）。
39 如按文字作释，当为「养母」。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［39］”，CBETA于此处加上“［39］”之注解标号）


1.有偈篇·7.婆罗门相应·20.第十 乞食

《相应部·1.有偈篇·7.婆罗门相应·20.第十 乞食》

    ［二○］ 第十 乞食40
一
    舍卫城因缘。
二
    时乞食婆罗门，来诣世尊之处。诣而与世尊互相致问，坐于一面。
三
    一面坐之乞食婆罗门，以此白世尊曰：“尊者瞿昙！我亦乞食者。尊者亦乞食者。于此则无何差异。”
四
    ［世尊：］
    唯作乞他食　　并非是比丘
    执持恶臭法41　并非是比丘
    功德恶舍去42　依智慧于世43
    以修梵行者　　是名为比丘
五
    如是言已，乞食婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依做优婆塞。”

注：
40 杂阿含经卷四．一〇（大正藏二．二六c）。
41 底本之 visaṁ dhammaṅ 读作 vissamd。注为 duggandhaṁ akusaladhammaṁ（恶臭不善法）。
42 修功德期求生天界之俗人之境界。超越此境之比丘，则舍弃此类功德。
43 saṅkhāya = ñāṇena。


1.有偈篇·7.婆罗门相应·21.第十一 参伽罗婆

《相应部·1.有偈篇·7.婆罗门相应·21.第十一 参伽罗婆》

    ［二一］ 第十一 参伽罗婆44
一
    舍卫城因缘。
二
    时，名唤参伽罗婆婆罗门住舍卫城。是水净行者，依水求得清净45，朝夕入水，行沐浴行。
三
    时尊者阿难，清晨着衣持钵，入舍卫城乞食。于舍卫城乞食后，收钵而来诣世尊处，诣而礼敬世尊，坐于一面。
四
    坐一面尊者阿难，以此白世尊曰：“世尊！于此名唤参伽罗婆婆罗门住舍卫城。是水净行者，依水求得清净，朝夕入水，行沐浴行。世尊，愿垂哀怜，到参伽罗婆婆罗门家。”
五
    世尊，许允此而默然。
六
    时，世尊清晨，着衣持钵，到参伽罗婆婆罗门家，即坐于所设之座。
七
    时参伽罗婆婆罗门，近诣世尊前，与世尊互相致问，坐于一面。
八
    世尊以此告一面坐之参伽罗婆婆罗门曰：“婆罗门！汝为水净行者，依水求得清净，朝夕入水，行沐浴行，真实否？”
九
    “尊者瞿昙！是真实。”
一〇
    “婆罗门！汝见有如何利益，为水净行者，依水求得清净，朝夕入水，行沐浴行耶？”
一一
    “尊者瞿昙！我于此日间所为之恶业，依夕时沐浴洗落，夜间所为之恶业，依清晨沐浴将之洗落。尊者瞿昙！我见此利益故，为水净行者，依水求得清净，朝夕入水，行沐浴行。”
一二
    ［世尊：］
    婆罗门戒律　　渡津之法湖
    澄清无污秽　　常受善人赞
    圣者浴其处　　体净渡彼岸
一三
    如是已言，参伽罗婆婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”


1.有偈篇·7.婆罗门相应·22.第十二 库摩都萨邑

《相应部·1.有偈篇·7.婆罗门相应·22.第十二 库摩都萨邑》

    ［二二］ 第十二 库摩都萨邑46
一
    如是我闻。尔时，世尊住释迦族之库摩都萨邑。
二
    时，世尊清晨，着衣持钵，入库摩都萨乞食。
三
    其时，库摩都萨邑之婆罗门与家主等，因事而集聚于集会堂。雨绵绵下降。
四
    时，世尊来到其集会堂。
五
    库摩都萨婆罗门与家主等，见世尊从远而来。
六
    见而言曰：“彼秃头沙门等是谁耶？彼等何以不知集会法耶47
七
    时世尊以偈诵语库摩都萨婆罗门家主等曰：
    无善人之处　　并非是集会
    语不如法者　　并非是善人
    若以灭贪欲　　嗔恚与愚痴
    能语于如法　　始称为善人
八
    如是言已，库摩都萨婆罗门家主等，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我等终生归依为优婆塞。”

    此嗢陀南：
    耕田优陀耶　　并提婆比多
    大富婆罗门　　憍傲与违义
    木匠及采薪　　孝养并乞食
    及参伽罗婆　　库摩都萨等
    总合为十二

注：
44 同本缺。
45 pacceti=icchati,pattheti
46 杂阿含经卷四四、三（大正藏二、三一九a）
47 集会之法，谓众人集会时，进入其殿堂，大众须振作精神，不可从正门入，须从边门进入。今则世尊为教化大众降雨以作进入殿堂之口实，特从正门进入。


8.婆耆沙长老相应

    （原版目次）

      一 出离…………………………………………………………………………三一二
      二 不快…………………………………………………………………………三一三
      三 轻蔑温和者…………………………………………………………………三一五
      四 阿难…………………………………………………………………………三一六
      五 善说…………………………………………………………………………三一七
      六 舍利弗………………………………………………………………………三一九
      七 自恣…………………………………………………………………………三二0
      八 千以上………………………………………………………………………三二二
      九 憍陈如………………………………………………………………………三二五
    一0  目犍连………………………………………………………………………三二六
    一一 伽伽罗池……………………………………………………………………三二七
    一二 婆耆沙………………………………………………………………………三二八


1.有偈篇·8.婆耆沙长老相应·1.第一 出离

《相应部·1.有偈篇·8.婆耆沙长老相应·1.第一 出离》

第八 婆耆沙长老相应

    ［一］ 第一 出离1
一
    如是我闻。尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提耶。
二
    其时，尊者婆耆沙乃出家不久之新比丘，被留作精舍之看守人。
三
    其时众多妇人为参观精舍，装饰打扮而来阿兰若。
四
    时尊者婆耆沙，见彼等妇人而生不快，贪欲污其心。
五
    时尊者婆耆沙如是思念：“我心生不快，贪欲污我心，对我实是甚悲痛。别人2无从灭我心之不快而令愉悦。我自灭我心之不快、令生愉快。”
六
    时，尊者婆耆沙，自灭自己之不快而生愉悦，其时以唱此偈曰：
    由家而无家　　于我之出离
    实是从黑闇　　无法之思起
    然其生世高　　以习强弓法
    不知于退屈　　千人弓术者
    一时周放矢　　多比于其数
    妇女子等来　　不能乱我心
    我强立于法　　我一度于彼
    日种之佛陀　　所说导涅槃
    依此以开导　　我心乐于此
    如是我居住　　波旬来则来
    恶魔我亦应　　扬拂之令汝
    不能寻觅出　　我所行之道

注：
1 杂阿含经卷四五、一八（大正藏二·三三一b）
2 师今不在故我不能止。


1.有偈篇·8.婆耆沙长老相应·2.第二 不快

《相应部·1.有偈篇·8.婆耆沙长老相应·2.第二 不快》

    ［二］ 第二 不快3
一
    尔时……乃至……
二
    尊者婆耆沙与乃师尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提耶。
三
    其时，尊者尼俱律陀劫波，从乞食归，食后而入室4，至夕夜，或至翌日早5皆不出户门。
四
    其时尊者婆耆沙生不快，贪欲污其心。
五
    时婆耆沙生如是思念：“我心生不快，贪欲污我心。对我甚实悲痛。别人无从灭我心之不快而生愉悦，我须自灭我之不快，而令生愉悦。”
六
    时，尊者婆耆沙，自灭自己之不快，令生愉悦。其时唱此等偈曰：
    思快不快者　　舍诸着家念
    不欲住何处6 　离欲之住处7
    无有欲之思　　此则是比丘
    地载空所覆　　世间诸一切
    悉是无常老　　有智悟此住8
    人见闻触思　　皆悉依执着9
    除此依欲念　　无污无染者
    是云为牟尼　　凡常者易陷
    六十之依着10　不法之觉想
    此等不行往　　任何之部类
    不语恶语者　　此则是比丘
    有天禀之资　　长夜心寂静
    无欺无欲念　　贤达寂静道
    牟尼依涅槃11　以灭除烦恼
    待般涅槃时

注：
3 杂阿含经卷四五．一六（大正藏二．三三〇c）。
4 如斯之人，到达 vihāragaruko 屋室。
5 直至翌晨托钵时，犹在室中。
6 vanatha = kilesamahāvana（烦恼大林）。
7 底本之 anato 读作 arati = taṇhārati rahito。
8 mutattā = viññāṇattabhāvā。
9 依 upadhi = khandha-kilesa-abhisankhāra 诸蕴、烦恼行之诸依。
10 底本之 saṭṭhitaritā 读作 saṭṭhi nissitā。注释为执着于六境之凡常不如法觉。其六境之一一各有十觉。
11 paṭicca 在注释中则解释为 nibbānaṁ paṭicca。


1.有偈篇·8.婆耆沙长老相应·3.第三 轻蔑温和者

《相应部·1.有偈篇·8.婆耆沙长老相应·3.第三 轻蔑温和者》

    ［三］ 第三 轻蔑温和者12
一
    尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提［庙］。
二
    其时，尊者婆耆沙以夸自己之顿才，轻蔑其他温和比丘等。
三
    时，尊者婆耆沙生如是思念：“以夸自己之顿才，轻蔑其他温和比丘等。对我真是甚悲痛。”
四
    如是尊者婆耆沙，自己省悔，其时唱此偈曰：
    舍慢瞿昙徒　　无余离慢道
    昏醉于慢道　　悔之焉不久
    覆覆于慢行　　人人堕地狱
    慢堕地狱者　　长夜于悲痛
    道之胜利者　　正行者比丘
    何时皆不悲　　以受誉安乐
    彼实法乐者　　于世不固陋
    精进离盖障　　清拂无余慢
    依智慧灭尽13　烦恼寂静者14

注：
12 杂阿含经卷四五．一九（大正藏二．三三一c）。
13 vijjāyantakaro = vijjāya kilesa-antakaro。
14 samitāvi = rāgâdinaṁ samitatāya samitāvi。


1.有偈篇·8.婆耆沙长老相应·4.第四 阿难

《相应部·1.有偈篇·8.婆耆沙长老相应·4.第四 阿难》

    ［四］ 第四 阿难15
一
    尔时，尊者阿难住舍卫城祇树给孤独园。
二
    时，尊者阿难，清晨着衣持钵，尊者婆耆沙为随侍入舍卫城乞食。
三
    其时，尊者婆耆沙生不快，贪欲污其心。
四
    时，尊者婆耆沙以偈白阿难曰：
    我为贪欲烧　　我乃心炎燃
    瞿昙哀怜我　　请说消火法
五
    ［阿难：］
    依于颠倒想　　汝心之炎燃
    以呼起贪欲　　令止见净相
    见诸行无常16　苦恼非自己
    消灭大贪火　　勿为屡次烧
    集心于一点　　令其住静寂
    依于不净想　　令修自己心
    有于身念住17　以满厌恶情
    习修于无相　　消灭慢随眠
    依其慢现观18　得行于寂静

注：
15 杂阿含经卷四五．一七（大正藏，二．三三一c）。
16 原文 parato passa 如依字义为见他，在注释则作见无常解。
17 sati kāyagatā 身念住，乃观身不净。
18 现观于慢。乃现观于慢之舍离。（注释）


1.有偈篇·8.婆耆沙长老相应·5.第五 善说

《相应部·1.有偈篇·8.婆耆沙长老相应·5.第五 善说》

    ［五］ 第五 善说19
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊呼诸比丘：“诸比丘！”
三
    “唯然，世尊！”，彼等诸比丘奉答世尊。
四
    世尊以此宣说：“诸比丘！四支具足之语，乃善说而非恶说。无罪垢，不令识者非难。四支者何？
五
    诸比丘！于此语善说而非恶说。语法而非不法。语爱语而非非爱语。语真实而非虚假。诸比丘！此四支具足之语，乃善说而非恶说。无罪垢，不令识者非难。”
六
    世尊以此宣说，善逝以此宣说，又作如是言曰：
    为善人所云　　第一语于善
    第二语如法　　勿语不如法
    第三语优美　　勿以语粗犷
    第四语真实　　勿以语虚伪
七
    时尊者婆耆沙，即从座起，一肩着衣，合掌礼拜世尊，以此白世尊曰：“世尊！我涌思念！善逝！我涌思念！”
八
    世尊曰：“婆耆沙！请说。”
九
    时尊者婆耆沙白世尊，以适当之偈予奉赞：
    人以语其语　　勿令自己苦
    亦无害他语　　此为语善语
    人语善故事　　其语以快耳
    不语他人恶　　此则云善美
    真实甘露语　　此乃从古法
    以请真义法　　善人悉确立
    佛陀所说语　　达涅槃安稳
    以至尽苦边　　此实无上语

注：
19 杂阿含经卷四五、二一（大正藏二·三三二a）


1.有偈篇·8.婆耆沙长老相应·6.第六 舍利弗

《相应部·1.有偈篇·8.婆耆沙长老相应·6.第六 舍利弗》

    ［六］ 第六 舍利弗20
一
    尔时，尊者舍利弗住舍卫城祇树给孤独园。
二
    其时，尊者舍利弗以和蔼语、明了、无浊声，使明知意义之法语、教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集中，倾耳闻法。
三
    时尊者婆耆沙生如是思念：“此尊者舍利弗，以和蔼之语，明了、无浊声，使明知意义之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集中，倾耳闻法。我今向尊者舍利弗，应以适当之偈赞叹。”
四
    时，尊者婆耆沙则从座起，一肩着衣，合掌礼尊者舍利弗，以此称尊者舍利弗：“吾友舍利弗！我涌思念！吾友舍利弗！我涌思念。”
五
    “吾友婆耆沙！请说。”
六
    时，尊者婆耆沙以适当之偈，向尊者舍利弗赞叹曰：
    智慧深而贤　　巧分道非道
    大智舍利弗　　说法诸比丘
    略说又广说　　如舍利鸟声
    无浊妙辩涌　　其声犹如蜜
    快乐耳爽美　　说而心跃欢
    注意以倾耳　　比丘等听闻

注：
20 杂阿含经卷四五、一三（大正藏二·三二九b）


1.有偈篇·8.婆耆沙长老相应·7.第七 自恣

《相应部·1.有偈篇·8.婆耆沙长老相应·7.第七 自恣》

    ［七］ 第七 自恣21
一
    尔时，世尊与五百比丘众共住舍卫城东园鹿子母讲堂。皆是阿罗汉。
二
    其时，世尊是日布萨自恣之日，为比丘众所围绕，坐于露地。
三
    时，世尊默然，还视比丘众，言诸比丘：
四
    诸比丘！我今自恣。汝等对我身语，有否云何非难耶？”
五
    如是言已。尊者舍利弗即从座起，一肩着衣，合掌礼世尊，以此白曰：“否也！世尊。我等于世尊之身上，不见有可非议者。世尊！世尊令未生之道生，令知未知之道，说未说之法。道之知者，是道之了者，道之巧者。今弟子等顺从道，而后能其有道者。世尊！我亦向世尊自恣。世尊！我之身语，有否云何可非难耶？”
六
    “否也。舍利弗！我对汝之身语，亦无何可非难。舍利弗！汝是贤者、大智者、广智者、捷智者、锐智者，贯通智者。舍利弗！犹如转轮王之长子，以正转父王所转之车轮。舍利弗！如是汝正转我所转之无上法轮。”
七
    “世尊！若于我身语，皆无可非难者，此五百比丘众之身语，尚有何可予非难耶？”
八
    “舍利弗！此五百比丘之身语，我无可非难。舍利弗！此五百比丘中，有六十比丘是三明者，六十比丘是六通者，六十比丘是俱解脱者，其他是慧解脱者。”
九
    时，尊者婆耆沙即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：
一〇
    “世尊！我涌思念。善逝，我涌思念！”
一一
    世尊曰：“婆耆沙，请说。”
一二
    时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：
    今乃十五夜　　为众之清净
    五百比丘集　　无污断结缚
    无后有圣者　　犹如转轮王
    大臣等围绕　　譬如限大海
    惠遍此大地　　如是战胜者
    无上商队主　　三明灭死魔
    弟子等敬礼　　此等世尊子
    于此不曾弄　　无用之辩者
    拔去渴爱箭　　敬礼日种佛

注：
21 杂阿含经卷四五、一五（大正藏二·三三〇a）


1.有偈篇·8.婆耆沙长老相应·8.第八 千以上

《相应部·1.有偈篇·8.婆耆沙长老相应·8.第八 千以上》

    ［八］ 第八 千以上22
一
    尔时，世尊与千二百五十人比丘，俱住舍卫城祇树给孤独园。
二
    其时，世尊依导引涅槃23之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚、心意集中、倾耳闻法。
三
    时，尊者婆耆沙如是思念：“今世尊依导引涅槃之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚、心意集中，倾耳闻法。我今以适当之偈，向世尊赞叹。”
四
    时，尊者婆耆沙即从座起，一肩着衣，合掌礼敬世尊，以此白世尊曰：“世尊！我涌思念，善逝！我涌思念。”
五
    世尊曰：“婆耆沙，请说。”
六
    时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：
    千以上比丘　　以离尘垢法
    何处均无怖　　礼敬说涅槃
    应供善逝尊　　正觉者所说
    无有垢秽法　　彼等比丘闻
    比丘众围绕　　实正觉者光
    世尊实龙象　　第七之圣者
    犹如大雨降　　弟子等受润
    为奉见我师　　从日住出来
    弟子之一人　　我是婆耆沙
    礼敬大雄足
七
    “婆耆沙！此等偈乃汝以前所作耶？或汝立即忆起者耶？”
八
    “世尊！此等偈非以前之作，乃我当今立即所现。”
九
    “然则，婆耆沙！既非以前所作者，即更再多说。”
一〇
    “唯然！世尊！”尊者婆耆沙奉答世尊，即说更多偈赞世尊：
    胜恶魔邪路　　行破诸障碍
    结缚切断者　　分别说清法24
    我等度瀑流　　说示种种道
    于所说不死　　我等法见者
    树立不运去　　贯串光作者
    过一切见处25　以见于涅槃
    自知并自证　　其最上之法
    我等说十处26　于所善说法
    知法之学者　　无放逸余地
    依此世尊法　　常在不放逸
    礼敬而修学

注：
22 杂阿含经卷四五．二二（大正藏二．三三二b）。
23 原文 nibbānapaṭisaṁyutta 乃与涅槃相关之义。
24 在底本虽作 asitaṁ，在注释中则读作 anissitaṁ。汉译亦作清白之法，今译作无所着之清白法。
25 依注示，见处者，乃指识处之四识住，七识住，亦指我人之轮回。
26 在注中，解释其五之第一法，说示五群之首，五群之法，其意义则不甚明了。在英译中，则读作 dassa-ṭ ṭhānaṁ。


1.有偈篇·8.婆耆沙长老相应·9.第九 憍陈如

《相应部·1.有偈篇·8.婆耆沙长老相应·9.第九 憍陈如》

    ［九］ 第九 憍陈如27
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    时，尊者阿若憍陈如，其久始诣世尊处。诣而五体投地于世尊足，以口接吻世尊之足，手磨而呼自名曰：“世尊！我是憍陈如；善逝！我是憍陈如。”
三
    时，尊者婆耆沙如是思念：“此尊者阿若憍陈如，其久始诣世尊处，诣而五体投地于世尊之足，以口接吻世尊之足，手磨自呼名曰：‘世尊！我是憍陈如；善逝！我是憍陈如。’今尊者阿若憍陈如，于世尊面前，我以适当之偈赞叹。”
四
    时，尊者婆耆沙，即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝，我涌思念。”
五
    世尊曰：“婆耆沙！请说。”
六
    时，尊者婆耆沙对尊者阿若憍陈如，于世尊面前，以适当之偈赞曰：
    上座憍陈如　　随顺佛所证
    虔诚出离者　　屡屡快乐于
    远离之乐住　　行如师之教
    弟子之所达　　学于不放逸
    一切以达此　　有具大威力
    到达于三明　　巧于他心智
    法嗣憍陈如　　今头礼师足

注：
27 杂阿含经卷四五、一二（大正藏二·三二九b）


1.有偈篇·8.婆耆沙长老相应·10.第十 目犍连

《相应部·1.有偈篇·8.婆耆沙长老相应·10.第十 目犍连》

    ［一○］ 第十 目犍连28
一
    尔时，世尊与五百比丘众，俱住王舍城伊师耆利山侧黑曜岩，皆是阿罗汉。时，尊者大目犍连，以验彼等之心，解脱而无亿波提29。
二
    时，尊者婆耆沙作如是思念：“今世尊与五百比丘众，俱住王舍城伊师耆利山侧黑曜岩，皆是阿罗汉。尊者大目犍连，以验彼等之心，悉解脱而无亿波提。今尊者大目犍连于世尊之面前，我以适当之偈赞叹。”
三
    时，尊者婆耆沙，即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝！我涌思念。”
四
    世尊曰：“婆耆沙！请说。”
五
    时，尊者婆耆沙对尊者大目犍连，于世尊面前，以适当之偈赞曰：
    达苦恼彼岸　　坐山侧圣者
    胜死达三明　　弟子等礼敬
    大神力目连　　验他诸人心
    彼等心解脱　　知无有余依
    达苦恼彼岸　　具足一切支
    成满种种相　　彼礼敬瞿昙

注：
28 杂阿含经卷四五、一四（大正藏二·三二九c）
29 亿波提（upadhi）指成为再有者。依着。


1.有偈篇·8.婆耆沙长老相应·11.第十一 伽伽罗池

《相应部·1.有偈篇·8.婆耆沙长老相应·11.第十一 伽伽罗池》

    ［一一］ 第十一 伽伽罗池30
一
    尔时，世尊住瞻波伽伽罗之莲池岸边。有五百比丘众，七百优婆塞，七百优婆夷，数千之诸天俱，世尊依其光颜，依其名声，光辉胜越彼等。
二
    时，尊者婆耆沙作如是思念：“今世尊住瞻波伽伽罗之莲池岸边。有五百比丘众，七百优婆塞，七百优婆夷，数千之诸天俱。世尊依其光颜，依其名声，光辉胜越彼等。今于世尊面前，我以适当之偈赞叹。”
三
    时，尊者婆耆沙即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝！我涌思念。”
四
    世尊曰：“婆耆沙！请说。”
五
    时，尊者婆耆沙于世尊面前，以适当之偈赞曰：
    如无云空月　　无云太阳耀
    鸯耆罗牟尼　　荣光耀世界

注：
30 杂阿含经卷四五、一一（大正藏二·三二九a）


1.有偈篇·8.婆耆沙长老相应·12.第十二 婆耆沙

《相应部·1.有偈篇·8.婆耆沙长老相应·12.第十二 婆耆沙》

    ［一二］ 第十二 婆耆沙31
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    其时，尊者婆耆沙，得阿罗汉果不久，耽味于解脱乐，其时，唱此偈曰：
    我昔耽作诗　　村庄市里游
    时见正觉者　　我于生正信
    佛陀为我说　　蕴处界等法
    我闻如是法　　无家而出家
    实于圣者见　　入其道之道32
    比丘比丘尼　　利益成正觉
    我来于佛前　　实是善来者
    到达于三明　　遂行如佛教
    我得清天眼　　以知于宿命
    得三明神通　　巧知于他心

    此嗢陀南：
    出离与不快　　轻蔑温和者
    阿难与善说　　舍利弗自恣
    千人之以上　　憍陈如目连
    及伽伽罗池　　依于婆耆沙
    总数为十二

注：
31 杂阿含经卷四五．二〇（大正藏二．三三一c）。
32 原文 niyāmagataddasā = niyāmagatā c'eva niyāmadasā ti ca（决定得入、决定得见）。


9.森林相应

    （原版目次）

  第一 苇品……………………………………………………………………………三三二
      一 远离…………………………………………………………………………三三三
      二 看护…………………………………………………………………………三三四
      三 迦叶…………………………………………………………………………三三五
      四 多数…………………………………………………………………………三三六
      五 阿难…………………………………………………………………………三三七
      六 阿那律………………………………………………………………………三三八
      七 那伽达多……………………………………………………………………三三九
      八 家妇…………………………………………………………………………三四0
      九 跋耆子………………………………………………………………………三四一
    一0  诵经…………………………………………………………………………三四一
    一一 不正思惟……………………………………………………………………三四二
    一二 中午…………………………………………………………………………三四三
    一三 不制御根……………………………………………………………………三四四
    一四 红莲…………………………………………………………………………三四五


1.有偈篇·9.森林相应·1.第一 远离

《相应部·1.有偈篇·9.森林相应·1.第一 远离》

第九 森林相应

        第一 苇品
    ［一］ 第一 远离1
一
    如是我闻。尔时，有比丘住拘萨罗国之茂林。
二
    其时，彼比丘，去往日住，至住家起恶不善之思。
三
    时，住彼森林之天神，怜悯彼比丘，欲警觉此比丘，令思有益，而接近此比丘。
四
    近而以偈语此比丘曰：
    入森求远离　　汝心走外界
    对人与灭欲　　离贪欲心安
    除不快正念　　我等赞善人2
    地狱尘难除3 4　勿运渴爱尘
    如鸟浴沙泥　　挺身羽尘落
    如是之比丘　　于正念正勤
    拂落沾身尘
五
    时，彼比丘受天神所警策而起惊惺。

注：
1 杂阿含经卷五〇．九（大正藏二．三六八a）。
2 底本之 sārayāmase 读作 sarāyamāmase。我等记忆在心。在注中读作 sādayāmase。
3 原文 pātālarajo 在注中作 appatiṭṭhaṭṭhena pātāla-saṅkhato kilesa rajo（依无支持义，称作地狱之烦恼垢）。
4 原文 duruttamo 在锡兰本作 duttaro 其意义则不甚明了。


1.有偈篇·9.森林相应·2.第二 看护

《相应部·1.有偈篇·9.森林相应·2.第二 看护》

    ［二］ 第二 看护5
一
    尔时，有比丘住拘萨罗国之茂林。
二
    其时，彼比丘6去往日住而睡眠。
三
    时，住于林中之一天神，怜悯比丘，欲警觉彼比丘，令思有益，以诣比丘之处。
四
    诣已以偈语彼比丘曰：
    比丘当醒起　　何故而睡卧
    睡眠有何益　　有病毒箭射
    烦恼人何眠　　依信而出家
    身为无家者　　始增养其信
    勿陷睡眠域
五
    ［比丘：］
    乐欲无常灭 7　痴汉迷醉此
    以解脱结缚　　出家无所着
    眠之何故责　　解脱灭贪欲
    以超过无明　　其智已清净
    如是之出家　　何故受见责
    依明破无明　　以灭尽诸漏
    无忧亦无闷　　如是之出定
    何故受见责　　精进而不挠
    冀望于涅槃　　常勇猛精进
    如是之出家　　何故受见责

注：
5 杂阿含经卷五〇．八（大正藏二．三六七c）。
6 此比丘虽是漏尽者，自远地乞食归疲倦而入眠。
7 此偈以下，究为天神偈或比丘偈，不得而知。在注释亦谓不明其所以，其第四句，出有两种解释。


1.有偈篇·9.森林相应·3.第三 迦叶

《相应部·1.有偈篇·9.森林相应·3.第三 迦叶》

    ［三］ 迦叶（猎夫）8
一
    尔时，尊者迦叶住拘萨罗国之茂林。
二
    其时，尊者迦叶去往日住，教诫一猎夫。
三
    时住彼林中有一天神，怜悯尊者迦叶，欲警觉尊者迦叶，令思有益，来至尊者迦叶处。
四
    到已，而以偈语尊者迦叶曰：
    往山险猎师　　无智无心者
    非为教诫时　　我见如痴汉
    彼闻亦不悟　　连见亦不见
    虽然与语法　　愚者不悟义
    迦叶犹如与　　十指之光明9
    彼不见物形　　因无眼可见
五
    时，尊者迦叶，依其天神之警觉而惊起。

注：
8 杂阿含经卷五〇、一五（大正藏二·三六九b）
9 为唤起猎师之注意，乃举十指以神通放光明。


1.有偈篇·9.森林相应·4.第四 多数

《相应部·1.有偈篇·9.森林相应·4.第四 多数》

    ［四］ 第四 多数（游）方者10
一
    尔时，众多比丘住拘萨罗国之茂林。
二
    时彼等诸比丘，渡过雨期三月，之后而外出游方。
三
    时，住彼林中有一天神，不见彼等诸比丘，而心生悲，其时以唱此偈曰：
    多见空居座　　我今心不乐
    多闻美说者　　瞿昙弟子等
    已从何处去
四
    如是言已，其他之天神，以偈语其天神曰：
    或者摩揭陀　　或者拘萨罗
    或者往跋耆　　如无系蹄鹿
    比丘等无家　　而能自在住

注：
10 杂阿含经卷五〇、七（大正藏二·三六七c）


1.有偈篇·9.森林相应·5.第五 阿难

《相应部·1.有偈篇·9.森林相应·5.第五 阿难》

    ［五］ 第五 阿难11
一
    尔时，尊者阿难住拘萨罗国之茂林。
二
    其时，尊者阿难多说在家12诸事而住。
三
    时住彼林中一天神，怜悯尊者阿难，欲警觉尊者阿难，令思有益。来至阿难之处说偈曰：
    入树下居住　　潜心于涅槃
    瞿昙禅思之　　勿为于放逸
    以行于杂谈　　与汝有何用
四
    时，尊者阿难受天神之警觉而惊起。

注：
11 杂阿含经卷五〇．一七（大正藏二．三六九c）。
12 依注所示：此乃释尊灭后，阿难告别大迦叶，怀持世尊之衣钵，来至拘萨罗国入林中，将欲思惟悟证。且于出而乞时，人人见得阿难，皆闻世尊之入灭，而以之询问并信感悲泣。阿难则忙于开示法要予安慰。天神则诫勉勿太关切在家俗事。长老偈，一一九偈之注，以此偈作跋耆子（Vajjiputta）之偈。


1.有偈篇·9.森林相应·6.第六 阿那律

《相应部·1.有偈篇·9.森林相应·6.第六 阿那律》

    ［六］ 第六 阿那律13
一
    尔时，尊者阿那律住拘萨罗国之茂林。
二
    时，尊者阿那律俗家之妻，为三十三天天神之阇利仁，来诣尊者阿那律处。
三
    诣已以偈语阿那律曰：
    请卿来此住　　具一切爱欲
    以发起志愿　　生于忉利天
    而尝天妃拥　　围绕耀光辉
四
    ［阿那律］
    滞着有身见　　天女等之祸
    天女之所得　　人人亦成祸
五
    ［阇利仁］
    为世所称赞　　忉利天住家
    不见欢喜园　　非知快乐事
六
    ［阿那律］
    愚者汝不知　　佛之所宣说
    一切行无常　　皆为生灭性
    生者而又灭　　此等之寂静
    始是真快乐　　阇利仁天界
    我无受住家　　越过此轮回
    从今无他生

注：
13 杂阿含经卷五〇、一二（大正藏二·三六八c）


1.有偈篇·9.森林相应·7.第七 那伽达多

《相应部·1.有偈篇·9.森林相应·7.第七 那伽达多》

    ［七］ 第七 那伽达多14
一
    尔时，尊者那伽达多住拘萨罗国之茂林。
二
    其时，尊者那伽达多于清晨，趁早入村，过午后则迟归林中。
三
    时，住彼林中一天神，怜悯尊者那伽达多，欲警觉尊者那伽达多，令思有益，来到尊者那伽达多处。
四
    到已，以偈语尊者那伽达多曰：
    那伽达多友　　汝过早入村
    日迟始归林　　与在家人交
    同以为苦乐　　我那伽达多
    惟恐过大胆　　与在家人交
    力强之死王　　将落恶魔领
五
    时，尊者那伽达多，依天神之警觉而惊起。

注：
14 杂阿含经卷五〇．一八（大正藏二．三六九c）。
15 底本之 akāle pavissa 读作 akāle pavissasi。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［15］”，CBETA于此处加上“［15］”之注解标号）
16 将 suppagabbhaṁ 作如斯之译。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［16］”，CBETA于此处加上“［16］”之注解标号）


1.有偈篇·9.森林相应·8.第八 家妇

《相应部·1.有偈篇·9.森林相应·8.第八 家妇》

    ［八］ 第八 家妇17
一
    尔时，一比丘住拘萨罗国之茂林。
二
    其时，有一比丘多住于在家。
三
    时，彼林住一天神，怜悯其比丘、欲警觉其比丘，令思有益，到其家中化作家妇，到其比丘处。
四
    到已，以偈告彼比丘曰：
    河之岸或者　　市门之闲场
    集会堂等地　　街头或市集
    私议汝与妾　　原来为何故
五
    ［比丘:］
    世多不快语　　苦行者堪忍
    不因此焦心　　不因此痛苦
    如风怖林鹿19　其声亦惊人
    若谓轻其心　　修行不成就

注：
17 杂阿含经卷五〇．二〇（大正藏二．三七〇b）。
18 一比丘乞食进入街市。有一家庭妇女见其相好端严而邀请入中，供食餐毕聆听法语益增信仰而发心布施。比丘依之精进而得阿罗汉果。为感念此家庭之恩义，而只此家行托钵。天神不知其所证悟，而歌颂警觉之偈。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［18］”，CBETA于此处加上“［18］”之注解标号）
19 vātamiga 为风所吹动之树叶，鹿闻其音而生怖。


1.有偈篇·9.森林相应·9.第九 跋耆子

《相应部·1.有偈篇·9.森林相应·9.第九 跋耆子》

    ［九］ 第九 跋耆子（毗舍离）20
一
    尔时，有跋耆子比丘，住毗舍离之茂林。
二
    时，毗舍离整夜行祭事。
三
    时，其比丘闻毗舍离器乐、声乐之骚音而叹息21，其时以唱偈曰：
    如弃林木材　　我等独住森
    实则如是夜　　谁比我等幸
四
    时，彼林住一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之处。
五
    到已，以偈语此比丘曰：
    若弃林木材　　汝虽独住森
    众多人羡汝　　犹如堕狱者
    羡慕生天者
六
    时，此比丘受其天神之警觉而惊起。

注：
20 杂阿含经卷五〇．一六（大正藏二．三六九c）。
21 听得世间之骚动音声，慨叹生起于浮世之心。


1.有偈篇·9.森林相应·10.第十 诵经

《相应部·1.有偈篇·9.森林相应·10.第十 诵经》

    ［一○］ 第十 诵经（法）22
一
    尔时，有比丘住拘萨罗国之茂林。
二
    其时，此比丘，以往甚勤诵经，今则不勤23，默然而坐。
三
    时，住彼林中天神，不得复闻此比丘之法，来到比丘之处。
四
    到已，而以偈语此比丘曰：
    比丘汝何故　　今交诸比丘
    不诵法句耶　　人闻得欢喜
    现在得称赞
五
    ［比丘：］
    依离欲至果　　前望于法句
    今依离至果　　见闻思何物
    依智慧舍弃　　善人是为教

注：
22 杂阿含经卷五〇、一三（大正藏二·三六八c）
23 此比丘以前常时诵经，于五蕴起观而得应果。既然已得，自认即不再须诵经，从而耽乐于得果之乐。


1.有偈篇·9.森林相应·11.第十一 不正思惟

《相应部·1.有偈篇·9.森林相应·11.第十一 不正思惟》

    ［一一］ 第十一 不正思惟（思惟）24
一
    尔时，有比丘住拘萨罗国之茂林。
二
    时，彼比丘去往日住，起恶不善觉，即欲觉、嗔觉、害觉。
三
    时，住其林中一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之处。
四
    到已，以偈语比丘曰：
    汝依不正思　　醉不善觉想
    舍不正思惟　　以为正思惟
    对于师法僧　　勿从戒退转
    汝斯达欢喜　　无疑得喜乐
    从此欢喜多　　应尽诸苦恼
五
    时，此比丘依天神之警觉而惊起。

注：
24 杂阿含经卷五〇、一〇（大正藏二·三六八b）


1.有偈篇·9.森林相应·12.第十二 中午

《相应部·1.有偈篇·9.森林相应·12.第十二 中午》

    ［一二］ 第十二 中午（鸣动）25
一
    尔时，比丘住拘萨罗国之茂林。
二
    时，住其林一天神，来到比丘之处。
三
    到已，走近此比丘，以言偈曰：
    在日之炎盛　　鸟停枝不动
    大林声鸣放　　恐怖以袭我
四
    ［比丘：］
    在日之炎盛　　鸟停枝不动
    大林声鸣放　　我满其快乐

注：
25 杂阿含经卷五〇、一一（大正藏二·三六八b）


1.有偈篇·9.森林相应·13.第十三 不制御根

《相应部·1.有偈篇·9.森林相应·13.第十三 不制御根》

    ［一三］ 第十三 不制御根（多比丘）26
一
    尔时，众多比丘住拘萨罗国之茂林。掉举、心乱、轻骚、絮叨而多无聊语、妄念不正知、心不静、散乱、诸根不制御。
二
    时，住其林之天神，怜悯此比丘等，欲警觉彼等诸比丘，令思有益，来到此比丘等处。
三
    到已，而以偈语彼等诸比丘曰：
    往昔瞿昙之　　弟子比丘等
    安乐而其住　　心无求乞食
    心无求而住　　知世之无常
    彼等苦恼尽　　如今比丘等
    以恶向自己　　如村长于村
    心为他富夺　　餐食而寝卧
    于僧不合掌　　此有人礼我
    然而被遗弃　　无主之人众
    犹如诸死尸　　我对放逸者
    其众人以语　　于不住放逸
    人人我归依
四
    时，彼等诸比丘依天神之警觉而惊起。

注：
26 杂阿含经卷五〇、一九（大正藏二·三七〇a）


1.有偈篇·9.森林相应·14.第十四 红莲

《相应部·1.有偈篇·9.森林相应·14.第十四 红莲》

    ［一四］ 第十四 红莲（白莲）27
一
    尔时，一比丘住拘萨罗国之茂林。
二
    时，此比丘食后收钵，入于莲池，以嗅红莲之香。
三
    时，住彼林一天神，怜悯此比丘，欲警觉此比丘，令思有益。来到比丘处。
四
    到已，以偈语其比丘曰：
    此水所生花　　不予汝嗅闻
    此亦一盗者　　汝盗香花人
五
    ［比丘：］
    不取又不折　　离而嗅莲香
    如何汝云我　　是花香盗人
    以掘其根头　　或餐其莲茎
    如是行暴人　　何故汝不云
六
    ［天神：］
    如下婢污衣　　不净粗暴人
    我不言此语　　云汝则相应
    无有罪污秽　　常求清净人
    恶如毛毫端　　见犹天云大
七
    ［比丘：］
    夜叉我知汝　　又以哀怜我
    以如是见时　　夜叉又语我
八
    ［天神：］
    我非靠汝生　　亦非指为恶
    比丘汝自己　　不得为不知
    如何去善趣
九
    时，此比丘依天神之警觉，而惊起。

    此嗢陀南
    远离与看护　　迦叶与多数
    阿难阿那律　　及那伽达多
    家妇跋耆子　　毗舍离诵经
    不正思午日　　及不制御根
    红莲等十四

注：
28 在注中作 ākiṇṇa-kammanto 者，乃 aparisuddha-kammato 不净业之意；如为 akahina-kammanto 者，kakkhala-kammamt。则作荒弛行业之意解。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［28］”，CBETA于此处加上“［28］”之注解标号）


10.夜叉相应

    （原版目次）

      一 因陀迦………………………………………………………………………三五一
      二 释罗…………………………………………………………………………三五一
      三 针毛…………………………………………………………………………三五二
      四 摩尼跋陀……………………………………………………………………三五四
      五 左奴…………………………………………………………………………三五五
      六 夜叉童子……………………………………………………………………三五七
      七 富那婆薮……………………………………………………………………三五七
      八 须达多………………………………………………………………………三五九
      九 叔迦罗(其一)………………………………………………………………三六二
      十 叔迦罗(其二)………………………………………………………………三六二
    一一 毗罗…………………………………………………………………………三六三
    一二 阿罗毗………………………………………………………………………三六三


1.有偈篇·10.夜叉相应·1.第一 因陀迦

《相应部·1.有偈篇·10.夜叉相应·1.第一 因陀迦》

第十 夜叉相应

    ［一］ 第一 因陀迦1
一
    尔时，世尊住王舍城，因陀峰山，因陀夜叉之住处。
二
    时，因陀迦夜叉来诣世尊处。诣而以偈白世尊曰：
    诸佛说此色非命　　然则如何命在身
    此骨与肉何处来2 　如何此生住母胎
三
    ［世尊：］
    初有迦罗逻　　由此迦罗逻
    而有阿部昙　　由此阿部昙
    由生溜肉生　　溜肉生坚肉
    由坚肢节生　　生发及毛爪
    如是母以取　　饮料及食物
    住于母胎者　　依此而生长

注：
1 杂阿含经卷四九．七（大正藏二．三五七c）。
2 骨（aṭṭhi）中所含者有三百肉片，肉（Yakaviṇḍa）中所含者有九百肉片。


1.有偈篇·10.夜叉相应·2.第二 释罗

《相应部·1.有偈篇·10.夜叉相应·2.第二 释罗》

    ［二］ 第二 释罗3
一
    尔时，世尊住王舍城灵鹫山。
二
    时，名释罗夜叉，来诣世尊处。诣已以偈白世尊曰：
    卿离一切缚　　解脱之沙门
    教化其他者　　非卿之所为
三
    ［世尊：］
    释罗与众交　　无论之形态
    非相应智人　　唯倾心同情
    以是寂静心　　虽教化于他
    亦不为所缚　　唯同情爱怜

注：
3 杂阿含经卷二二、二（大正藏二·一五三c）


1.有偈篇·10.夜叉相应·3.第三 针毛

《相应部·1.有偈篇·10.夜叉相应·3.第三 针毛》

    ［三］ 第三 针毛4
一
    尔时，世尊住伽耶之石床，针毛夜叉之住处。
二
    时，怯罗夜叉与针毛夜叉路过世尊近处。
三
    时，怯罗夜叉告针毛夜叉曰：“此是沙门。”
四
    “不！此非沙门，是小沙门。至少知彼是沙门耶！小沙门耶！［暂］为小沙门。”
五
    时，针毛夜叉来诣世尊处。诣已，以身碰世尊。
六
    时，世尊将身闪避。
七
    时，针毛夜叉，以此白世尊：“沙门！恐怖我耶？”
八
    “不！友！我非恐怖，然而，与汝相触，总非善事。”
九
    “沙门！我问汝，汝若不能说明，汝当乱心，当破汝之心脏，取汝之两脚，投诸恒河之彼岸。”
一〇
    “不！友！我于包括天界、魔界、梵天界之世界，于沙门、婆罗门人天之众中，不见我心乱、破我心脏，取两脚投诸恒河彼岸者。然而，友！欲者先问。”
一一
    贪欲与嗔恚　　以何为因起
    快不快恐怖　　又从何因生
    犹如童子等5 　放其缚足鸟
    心想何处起
一二
    ［世尊:］
    贪欲与嗔恚　　当由渴爱起
    快不快恐怖　　悉由自己生
    犹如童子等　　放其缚足鸟
    心想由此起　　身从渴爱生
    尼俱律陀树　　其干由根生
    凡夫着爱欲　　知遍林蔓草
    知其生因者　　则以灭此因
    谛听之夜叉　　彼等前来渡
    难渡渡瀑流　　无有受再生

注：
4 杂阿含经卷四九．三一（大正藏二．三六三b）。
5 童子，系缚鸟足放之，鸟乍飞又落，恶心于心中生起，旋又归于心。


1.有偈篇·10.夜叉相应·4.第四 摩尼跋陀

《相应部·1.有偈篇·10.夜叉相应·4.第四 摩尼跋陀》

    ［四］ 第四 摩尼跋陀6
一
    尔时，世尊住摩揭陀国，摩尼摩罗迦制底之摩尼跋陀夜叉住处。
二
    时，摩尼跋陀夜叉来诣世尊处。诣己，于世尊处说此偈曰：
    常于正念人幸福　　以持正念得安乐
    正念明日犹言祥　　彼解脱一切愤怒
三
    ［世尊：］
    常于正念人幸福　　以持正念得安乐
    正念明日犹吉祥　　然彼不解一切怒
    是心日夜乐不害　　以慈悲一切有情
    于彼无有任何怒

注：
6 杂阿含经卷四九、二六（大正藏二·三六二a）
7 此偈，只于缅甸本才有。


1.有偈篇·10.夜叉相应·5.第五 左奴

《相应部·1.有偈篇·10.夜叉相应·5.第五 左奴》

    ［五］ 第五 左奴8
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    时有优婆夷名左奴之子9，为夜叉所魅惑。
三
    时，优婆夷叹息，而唱此等偈曰：
    我常闻如是　　阿罗汉宣说
    我常闻如是　　阿罗汉宣说
    然则今日我　　见夜叉魅弄
    左奴为何事　　十四十五日
    半月第八日　　得神变分日11
    奉持八斋戒　　以住于布萨
    以行于梵行　　夜叉不能魅
    我闻罗汉说　　然我今日见
    夜叉魅左奴　　此乃为何事
四
    ［夜叉：］
    十四十五日　　半月第八日
    得神变分日　　奉持八斋戒
    以住于布萨　　以住梵行者
    夜叉不能魅　　我闻罗汉说
    左奴若醒觉　　以此可语汝
    此乃夜叉语　　不分公与私
    勿行任何恶　　若作恶业者
    又若为欲为　　如鸟跃上逃
    难逃汝苦恼
五
    ［左奴：］
    人皆哭死人　　生别时亦哭
    我活活于此　　母何故泣我
六
    ［优婆夷］
    人皆泣子死　　生别时亦哭
    然一度离欲　　而且又归来
    亦以哭其子　　其生亦似死
    子汝出烬炎　　愿不再堕烬
    爱子出地狱　　希不再入狱
    逃离为幸福　　谁此语我等
    盛火出家货　　汝欲再烧耶12

注：
8 杂阿含经卷五〇．一（大正藏二．三六四a）。
9 虔诚之优婆夷，令其幼子左奴出家。左奴为沙弥精勤于讽诵经典，并云以此讽诵经卷功德与父母。但其现生父母虽不能知，其前生之母乃一夜叉女，得受此功德。夜叉女因此得受诸天爱敬。后来左奴及长大并不喜悦为沙门，乃往生母处诉心意。彼夜叉女一者曾救挽其名誉；一者曾为遮止左奴之还俗，于是左奴倒地吹泡。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［09］”，CBETA于此处加上“［09］”之注解标号）
10 此偈仅只缅甸本才有，或许系不必要者。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［10］”，CBETA于此处加上“［10］”之注解标号）
11 得神变分之日。谓在初八日前后，或十四日之前日，或安居后之自恣之日，特别是云守持斋戒之日。能于此日守斋戒者，可得神变，故称得神变分日。
12 在底本中脱漏此二句，兹依暹罗本补充。


1.有偈篇·10.夜叉相应·6.第六 夜叉童子

《相应部·1.有偈篇·10.夜叉相应·6.第六 夜叉童子》

    ［六］ 第六 夜叉童子13
一
    尔时，尊者阿那律住舍卫城祇树给孤独园。
二
    时，尊者阿那律，黎明即起，以诵法句。
三
    时，夜叉童母之夜叉女，如是告其子曰：
    美哉迦罗汝　　勿骚作音声
    比丘诵法句　　我若知法句
    以如是行者　　乃我等利益
    切勿杀生物　　知而勿妄语
    自己行善戒　　我等脱鬼胎

注：
13 杂阿含经卷四九、二八（大正藏二·三六二c）


1.有偈篇·10.夜叉相应·7.第七 富那婆薮

《相应部·1.有偈篇·10.夜叉相应·7.第七 富那婆薮》

    ［七］ 第七 富那婆薮14
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    其时，世尊就有关涅槃，说法教示、利益、鼓励比丘等。彼等诸比丘、深切注意虔诚、心意集中、倾耳谛听。
三
    时，富那婆薮母之夜叉女15，以言告其子等：
    静默郁多罗　　富那婆当默
    我暂闻思惟　　无上佛师教
    世尊说涅槃　　解脱诸结缚
    我甚爱此法　　世我子可爱
    世我夫可爱　　然而求此法16
    有胜过此等　　子夫虽可爱
    不能脱苦恼　　听闻正法者
    令人解苦恼　　于世败此恼
    迷之于老死　　为解脱老死
    证悟于正法　　我愿闻此法
    富那婆当默
四
    ［富那婆薮］
    母我乃不语　　静默郁多罗
    倾耳于法者　　闻法为快乐
    因不知正法　　母我迷苦恼
    此乃与迷于　　人天光辉者
    最后身佛陀　　有眼今说法
五
    ［夜叉女］
    善哉如是语　　我子寝我怀
    我子乃贤哉　　我子今爱乐
    无上佛所说　　无染净白法
    子富那婆薮　　我今日心安
    解脱于轮回　　以见于圣谛
    我子郁多罗　　汝亦闻于我

注：
14 杂阿含经卷四九．二九（大正藏二．三六二c）。
15 傍晚，世尊坐在香殿阳台上说法。夜叉女之郁多罗抱腰牵引富那婆薮之手在便所及尘埃等处寻找食物。来至香殿之后，听到有人集聚之声音，心想或许是宴会，而欣悦走近，忽然间听到世尊说法之声音。诸天虽知有夜叉之走近，却未予驱止而此夜叉则恰如饿鬼。
16 magganā = patthanā。


1.有偈篇·10.夜叉相应·8.第八 须达多

《相应部·1.有偈篇·10.夜叉相应·8.第八 须达多》

    ［八］ 第八 须达多17
一
    尔时，世尊住王舍城之寒林。
二
    其时，给孤独长者，有事到王舍城。
三
    给孤独长者闻“佛实出现于世。”欲往拜见世尊。
四
    时，给孤独长者作如是思惟：“今日欲往拜见世尊，时已过迟。明日适时当始往拜见世尊。”则念佛而卧。其夜曾三度以为天亮而起身。
五
    时，给孤独长者来到墓地之门18，诸天则开其门19。
六
    时，给孤独长者走出市镇，当离去时，光灭而暗，恐怖战栗，毛发竖立。长者就此欲退返。
七
    时，尸婆迦夜叉不现其形，只令闻声：
    百象与百马　　又百之驴车20
    百千之女亦　　装摩尼耳环
    于此行一步　　不值十六一
    行进之长者　　行进之长者
    行进始能近　　退避当用脚
八
    时，给孤独长者，暗灭光现、毛发竖立之恐怖战栗亦静止。
九
    二度……乃至……
一〇
    给孤独长者，三度光灭而暗，恐怖战栗，毛发竖立。长者又欲从此而退返。三度尸婆迦夜叉不现其形，只令闻其声……乃至……
一一
    时，给孤独长者，暗灭光现，毛发竖立之恐怖战栗亦静止。
一二
    时，给孤独长者，来诣寒林于世尊住处。
一三
    其时，世尊于夜晓起身，在露地经行。
一四
    世尊见给孤独长者从远而来，见已下经行处，即坐所设座，坐已，世尊以此言给孤独长者曰：“来！须达多。”
一五
    时，给孤独长者：“世尊按名呼我。”于此，即于世尊足下，五体投地而白曰：“世尊！轻安而眠耶？”
一六
    ［世尊：］
    烦恼火悉消　　婆罗门安眠
    不着于爱欲　　清凉无所依
    断一切执着　　调伏心苦恼
    寂静轻安寝　　是达心寂静

注：
17 杂阿含经卷二二．一七（大正藏二．一五七b）。
18 通往墓地之城门，走过此城门，便有通往墓地之道路。
19 amanussā 非人。
20 底本之 assasari-rathā，读为 assatari-ratha。


1.有偈篇·10.夜叉相应·9.第九 叔迦罗

《相应部·1.有偈篇·10.夜叉相应·9.第九 叔迦罗》

    ［九］ 第九 叔迦罗21（一）
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，叔迦罗比丘尼，为被大众围绕而说法。
三
    时，集叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以说此偈曰：
    王舍城人众　　为何而居耶
    犹如于甘酒　　或醉于卧倒
    以侍叔迦罗　　比丘尼所说
    甘露之道足　　无混浊甘液
    于此饮至再22　饮之不为饱
    思智慧人饮　　如渴旅人雨

注：
21 杂阿含经卷五〇．三（大正藏二．三六五a）。
22 原文 appaṭivāṇīyaṁ 佛音解释为：虽一直饮用，却不觉得饱（Punappunaṁ bhūnjantana naruccati）。护法则提出不还果解之。《长老偈注》六十一页。


1.有偈篇·10.夜叉相应·10.第十 叔迦罗

《相应部·1.有偈篇·10.夜叉相应·10.第十 叔迦罗》

    ［一○］ 第十 叔迦罗23（二）
一
    尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，有优婆塞施食于叔迦罗比丘尼。
三
    时，叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱此偈曰：
    悉解脱结缚　　施食叔迦罗
    实贤优婆塞　　彼得多功德

注：
23 杂阿含经卷五〇·三（大正藏二·三六五a）


1.有偈篇·10.夜叉相应·11.第十一 毗罗

《相应部·1.有偈篇·10.夜叉相应·11.第十一 毗罗》

    ［一一］ 第十一 毗罗24
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
二
    其时，有优婆塞施衣于毗罗比丘尼。
三
    时，毗罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱此偈曰：
    脱一切缚轭　　施衣予毗罗
    实贤优婆塞　　彼得多功德

注：
24 杂阿含经卷五〇·四（大正藏二·二六五b）


1.有偈篇·10.夜叉相应·12.第十二 阿罗毗

《相应部·1.有偈篇·10.夜叉相应·12.第十二 阿罗毗》

    ［一二］ 第十二 阿罗毗25
一
    如是我闻。尔时，世尊住阿罗毗之阿罗婆迦夜叉住居。
二
    时，阿罗婆迦夜叉、白世尊曰：“沙门！出去。”“是！友，”世尊便出去。“沙门！进来。”“是！友，”世尊便进来。
三
    再度［……乃至］……
四
    阿罗婆迦夜叉，如此三度白世尊：“沙门！出去，”……［乃至］……“是！友！”世尊便进来。
五
    阿罗婆迦夜叉，四度白世尊：“沙门！出去。”
六
    “不！友，我不应出去，由汝所欲为。”
七
    “沙门！我且问汝，汝若不能答我者26，我以汝心乱，破汝心脏，取汝两脚，投诸恒伽河之彼岸。”
八
    “不！友！我于包括天界，魔界，梵天界之世界，于含括沙门、婆罗门、人天之众中，不见以我心乱，破我心脏，取我两脚、投诸恒伽河之彼岸者。然而汝若欲问则问。”
九
    ［夜叉：］
    于此世间人　　何为最胜富
    以善修何物　　赍得以安乐
    何物味最上　　云何之生活
    为最胜生活
一〇
    ［世尊：］
     此世信最富　　修善最安乐
    真实最上味　　智慧之生活
    谓最胜生活
一一
    ［夜叉：］
    如何渡瀑流　　如何渡大海
    如何超苦恼　　如何为清净
一二
    ［世尊：］
    依信渡瀑流　　不逸渡大海
    精进超苦恼　　依智慧清净
一三
    ［夜叉：］
    如何得智慧　　如何以得富
    如何以得誉　　如何而结友
    此世行彼世　　如何得不悲
一四
    ［世尊：］
    以信阿罗汉　　闻达涅槃法
    不逸分别者　　当得于智慧
    如实堪重荷　　精进者得富
    语真实得誉　　布施友不离
    是为由此世　　无悲往彼世27
    求居亦信仰　　真实与调顺
    坚实与舍离　　其此四法者
    死而无有悲　　此世往彼世
    亦无有悲事　　有疑问其他
    沙门婆罗门　　真实与调顺
    堪忍与舍离　　此世有胜者
一五
    ［夜叉:］
    今何问其他　　沙门婆罗门
    我已于今日　　得知未来利
    佛实为于我　　来于阿罗毗
    我今施其人　　知有大果事
    我今致礼敬　　正觉法善性
    由村以至村　　游方邑至邑

    此嗢陀南：
    田陀迦与释罗　针毛摩尼跋陀
    左奴童子夜叉　那婆薮须达多
    有二之叔迦罗　毗罗与阿罗毗

注：
25 杂阿含经卷二二．二八（大正藏二．一六一a）。
26 vyāharissasi 底本脱落 vyā。
27 此二句，仅只缅甸本有，应予省略。


11.帝释相应

    （原版目次）

  第一  [帝释]品…………………………………………………………………… 三七0
      一 须毗罗………………………………………………………………………三七0
      二 须师摩………………………………………………………………………三七二
      三 旗尖…………………………………………………………………………三七三
      四 吠波质底……………………………………………………………………三七六
      五 善语之胜利…………………………………………………………………三七九
      六 鸟巢…………………………………………………………………………三八二
      七 无谲诈………………………………………………………………………三八三
      八 毗留奢那阿修罗王…………………………………………………………三八四
      九 森林圣者……………………………………………………………………三八五
    一0  海边圣者……………………………………………………………………三八六
  第二  [帝释]品…………………………………………………………………… 三八九
    一一 诸天(其一)…………………………………………………………………三八九
    一二 诸天(其二)…………………………………………………………………三九0
    一三 诸天(其三)…………………………………………………………………三九一
    一四 贫人…………………………………………………………………………三九一
    一五 乐……………………………………………………………………………三九三
    一六 供牺者………………………………………………………………………三九三
    一七 敬礼…………………………………………………………………………三九四
    一八 帝释之礼敬(其一)…………………………………………………………三九五
    一九 帝释之礼敬(其二)…………………………………………………………三九七
    二0  帝释之礼敬(其三)…………………………………………………………三九八
  第三  [帝释]品…………………………………………………………………… 四0一
    二一 杀……………………………………………………………………………四0一
    二二 丑陋…………………………………………………………………………四0一
    二三 幻术…………………………………………………………………………四0三
    二四 罪过…………………………………………………………………………四0四
    二五 无忿…………………………………………………………………………四0五


1.有偈篇·11.帝释相应·1.第一 须毗罗

《相应部·1.有偈篇·11.帝释相应·1.第一 须毗罗》

第十一 帝释相应

        第一 帝释品
    ［一］ 第一 须毗罗1
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    世尊于此言诸比丘：“诸比丘！”彼等诸比丘奉答世尊：“唯然！世尊！”
三
    世尊以此宣说：
四
    “诸比丘！远昔阿修罗攻击诸天。诸比丘！时天帝释呼须毗罗天子：“爱子须毗罗！今此等阿修罗攻击诸天。爱子须毗罗！汝往迎讨阿修罗！”诸比丘！须毗罗天子奉答天帝释：“唯然！尊者”而耽于放逸。
五
    诸比丘！……再度［乃至］
六
    诸比丘！天帝释三度呼须毗罗天子：“爱子须毗罗！此等阿修罗，今攻击诸天。爱子须毗罗！汝往迎讨阿修罗。”诸比丘！“唯然！尊命”须毗罗天子奉答天帝释，而耽于放逸。
七
    诸比丘！时天帝释，以偈语须毗罗天子：
    无励无勤勉　　达安乐处者
    须毗罗前往　　我亦往其处
八
    ［须毗罗：］
    懒惰无勤勉　　不为所应为
    一切爱欲繁　　示其最胜处2
九
    ［帝释：］
    懒惰无勤励　　得无限乐者
    须毗罗去往　　我亦往其处
一〇
    ［须毗罗：］
    我天主帝释　　无作悲绝望
    得安乐道者　　示其最胜道
一一
    ［帝释：］
    若是无所作　　决无有老者
    此实涅槃道　　须毗罗去往
    我亦往其处
一二
    诸比丘！其实天帝释，自生功德果报，以统理忉利天，应是勤勉精进之称赞者。诸比丘！汝等于此，于此善说之法与律出家。未达者为达，未到者为到，未实现者为实现而勤勉、奋励、精进者，汝等能显耀此事。”

注：
1 杂阿含经卷四〇．一二（大正藏二．二九四a）。
2 taṁ me Sakka varaṁ disaṁ = Sakkadevasettha taṁ me varaṁ uttamaṁ ṭhānaṁ okasaṁ disaṁ ācikkha kathehi（为我说其最胜地点）。


1.有偈篇·11.帝释相应·2.第二 须师摩

《相应部·1.有偈篇·11.帝释相应·2.第二 须师摩》

    ［二］ 第二 须师摩3
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    世尊于此，言诸比丘：“诸比丘！”彼等诸比丘奉答世尊：“唯然！世尊。”
三
    世尊以此宣说：
四
    “诸比丘！远昔阿修罗攻击诸天。诸比丘！时天帝释呼须师摩天子：“爱子须师摩！此等阿修罗，今攻击诸天，爱子须师摩！汝往迎讨阿修罗。”须师摩天子奉答天帝释：“唯然！尊者。”而耽于放逸。
五
    诸比丘！再度……［乃至］……
六
    诸比丘！天帝释三度呼须师摩天子：“爱子须师摩！此等阿修罗，今攻击诸天。爱子须师摩！汝往迎讨阿修罗。”诸比丘！须师摩天子奉答天帝释：“唯然！尊者。”而耽于放逸。
七
    诸比丘！时天帝释，以偈语须师摩天子：
    无励无勤勉　　达安乐处者
    须师摩去往　　我亦往其处
八
    ［须师摩：］
    懒惰无勤励　　不为所应为
    一切爱欲繁　　示其最胜处
九
    ［帝释：］
    懒惰无勤励　　得无限乐者
    须师摩去往　　我亦往其处
一〇
    ［须师摩：］
    我天主帝释　　无作悲绝望
    得安乐道者　　示其最胜道
一一
    ［帝释：］
    若是无所作　　决无有老者
    此实涅槃道　　须师摩去往
    我亦往其处
一二
    诸比丘！其实天帝释，自生功德果报，以统理忉利天，应是努力精进之称赞者。诸比丘！汝等于此，于此善说之法与律出家，未达者为达，未到者为到，未实现者为实现而努力、奋励、精进者，汝等能显耀此事。”

注：
3 同本阙如。


1.有偈篇·11.帝释相应·3.第三 旗尖

《相应部·1.有偈篇·11.帝释相应·3.第三 旗尖》

    ［三］ 第三 旗尖4
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    其时，世尊言诸比丘：“诸比丘！”诸比丘奉答世尊：“唯然！世尊。”
三
    世尊以此宣说：
四
    “诸比丘！远昔天与阿修罗挑起战争。
五
    诸比丘！时天帝释呼忉利诸天。“友！若赴天部之战，起毛发竖立之恐怖、战栗者，汝等当看我旗尖！汝等若看我旗尖者，起毛发竖立之恐怖、战栗当可去除。”
六
    汝等若不看我旗尖者，则看波阇波提天王之旗尖。汝等若看波阇波提天王之旗尖者，起毛发竖立之恐怖、战栗当可去除。
七
    汝等若不看波阇波提天王之旗尖者，则看婆罗那天王之旗尖……［乃至］
八
    汝等若不看婆楼那天王之旗尖者，则看伊舍那天王之旗尖。汝等若看伊舍那天王之旗尖者，起毛发竖立之恐怖、战栗当可去除。
九
    诸比丘！若看天帝释之旗尖、波阇波提天王之旗尖、婆楼那天王之旗尖、伊舍那天王者，或可去除；或未可去除其起毛发竖立之恐怖、战栗。
一〇
    何以故？天帝释未离贪、未离嗔、未离痴、有胆怯病而战栗、恐怖，是逃避者。
一一
    诸比丘！我亦语如是：“汝等或往森林，或于树下，或入空屋而起毛发竖立之恐怖、战栗者，其时当念我！彼世尊是应供、等正觉、明行足、善逝、世间解、无上师、调御丈夫、天人师、佛、世尊。”
一二
    诸比丘！汝等若忆念我者，当可去除其起毛发竖立之恐怖、战栗。
一三
    若不忆念我者，则以忆念法，法乃由世尊之所善说者。有现在果报、不隔时，当得云来见者，导引于涅槃者，是有识之士之各自所当知。
一四
    诸比丘！汝等若忆念法者，当可去除其起毛发竖立之恐怖、战栗。
一五
    若不忆念法者，则忆念僧伽。世尊之弟子僧伽乃善行者。世尊之弟子僧伽乃真正行者。世尊之弟子僧伽乃正道行者。世尊之弟子僧伽乃可尊教之修行者。即四双八辈是。此世尊之弟子僧伽值得供养、值得尊敬、值得布施、值得合掌礼拜、是世间无上福田。
一六
    诸比丘，若忆念僧伽者，当可去除其起毛发竖立之恐怖、战栗。
一七
    何以故？诸比丘！如来、应供、等正觉者，乃离贪、离嗔、离痴、无胆怯、无战栗、无恐怖、无逃避者。
一八
    世尊如此宣说。善逝说已、师更宣说次偈曰：
    林中或树下　　孤寂场所时
    诸比丘思念　　正等正觉者
    汝等无恐怖　　若是世间主
    人中之牛王　　不忆念佛者
    则忆念善说　　导引涅槃法
    不忆念善说　　导于涅槃法
    则忆念僧伽　　无上之福田
    如是佛法僧　　若以忆念者
    比丘等恐怖　　汝等当无有
    毛发之竖立

注：
4 杂阿含经卷三五、一二（大正藏二·二五五a）


1.有偈篇·11.帝释相应·4.第四 吠波质底

《相应部·1.有偈篇·11.帝释相应·4.第四 吠波质底》

    ［四］ 第四 吠波质底（忍辱）5
一
    ［尔时，世尊］住舍卫城祇树给孤独园：
二
    世尊宣说于此：
三
    “诸比丘！远昔有天与阿修罗之战。
四
    时，诸比丘！吠波质底阿修罗王呼阿修罗：‘友！若诸天与阿修罗激战时，阿修罗胜，天败者，当以五缚其捆缚天帝释之颈，捉来阿修罗城我处。’
五
    诸比丘！天帝释亦呼忉利天之诸天：‘友！天与阿修罗激战时，天胜，阿修罗败者，皆以五缚缚其吠波质底阿修罗王之颈，捉来正法殿我处。’
六
    诸比丘！其战，天胜，阿修罗败也。
七
    诸比丘！时忉利诸天，以五缚缚吠波质底阿修罗王之颈，捉来正法殿之天帝释处。
八
    诸比丘！于此以五缚缚吠波质底阿修罗王之颈、入正法殿而又走出，并以激烈之恶语诽谤天帝释。
九
    诸比丘！时御者摩多利，以偈语天帝释曰：
    闻吠波质底　　当面激恶语
    帝释摩怯婆　　忍乃恐怖耶
    或力不足故
一〇
    ［帝释：］
    忍吠波质底　　非虑力不足
    如我之识者　　何与愚者竞
一一
    ［摩多利：］
    然若不止者　　愚者益招猛
    是故重刑罚　　智者止愚人
一二
    ［帝释：］
    于我之思惟　　以止禁愚者
    以知其他怒　　寂静于正念
一三
    ［摩多利：］
    婆娑婆此忍　　我见为过失
    愚人恐怖我　　以为是忍他
    如使牛逃者　　必愈益猛追
    愚人益增长
一四
    ［帝释：］
    以忍为恐畏　　欲思则令思
    己利胜者中　　无有胜忍辱
    有力忍无力　　此云最胜忍
    无力人常忍　　谓无力之力
    其力愚人力　　有力护于法
    无须要反驳　　忿者还与忿
    更是为恶事　　忿者不还忿
    激战得二度　　最大之胜利
    知他之忿怒　　正念静己人
    自己以及他　　双方之医师
    唯无知法者　　其人为愚者
一五
    诸比丘！天帝释自生功德果报，统理忉利之诸天，犹为忍辱、柔和之称赞者。
一六
    诸比丘！就此汝等于如是善说法与律出家，忍辱而柔和者，则能辉耀此事。”

注：
5 杂阿含经卷四〇、七（大正藏二·二九二b）


1.有偈篇·11.帝释相应·5.第五 善语之胜利

《相应部·1.有偈篇·11.帝释相应·5.第五 善语之胜利》

    ［五］ 第五 善语之胜利6
一
    舍卫城因缘。
二
    “诸比丘！远昔天与阿修罗激战。
三
    时，诸比丘！吠波质底阿修罗，以此谓天帝释曰：‘诸天王！善语致胜利！’‘吠波质底！善语致胜利！’”
四
    诸比丘！时天与阿修罗，于其会众应知谁是善语、恶语者。
五
    诸比丘！时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’
六
    诸比丘！如是言已，天帝释以此谓吠波质底阿修罗王：‘吠波质底！汝往昔于此是天。吠波质底！请说偈！’
七
    诸比丘！如是言已，吠波质底阿修罗王，以说此偈：
    若不止禁者　　愚人益招猛
    是故重刑罚　　智者止愚人
八
    诸比丘！吠波质底阿修罗王语此偈时，阿修罗欢呼，诸天则默然。
九
    诸比丘！其时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’
一〇
    诸比丘！如是言已，天帝释唱此偈：
    于我之思惟　　以止禁愚者
    以知其他怒　　寂静于正念
一一
    诸比丘！天帝释唱此偈时，诸天欢呼，阿修罗默然。
一二
    诸比丘！时天帝释以此谓吠波质底阿修罗曰：‘吠波质底！唱偈！’
    婆娑婆此忍　　我见为过失
    愚人恐怖我　　以为是忍他
    如使牛逃者　　必增益猛追
    愚人益增长
一三
    诸比丘！又吠波质底阿修罗王唱此偈时，阿修罗欢呼，诸天默然。
一四
    诸比丘！时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’
一五
    诸比丘！如是言已，天帝释唱此偈：
    以忍为怖畏　　欲思则令思
    己利胜者中　　无有胜忍辱
    有力忍无力　　此云最胜忍
    无力人常忍　　谓无力之力
    其力愚人力　　有力护于法
    无须要反驳　　忿者还与忿
    更是为恶事　　忿者不还忿
    激战得二度　　最大之胜利
    知他之忿怒　　正念静己人
    自己以及他　　双方之医师
    唯无知法者　　其人为愚者
一六
    诸比丘！天帝释唱此偈时，诸天欢呼，阿修罗默然。
一七
    诸比丘！诸天与阿修罗之会众，于此谓曰：
一八
    ‘吠波质底阿修罗王所语之偈语，属于力、剑、争、不和与激战。’
一九
    ‘天帝释之偈语、非属力、剑、争、不和、激战。胜利在于天帝释之有善语。’
二〇
    诸比丘！胜利在于天帝释之致善语。”

注：
6 杂阿含经卷四〇、六（大正藏二·二九一C）


1.有偈篇·11.帝释相应·6.第六 鸟巢

《相应部·1.有偈篇·11.帝释相应·6.第六 鸟巢》

    ［六］ 第六 鸟巢7
一
    舍卫城因缘。
二
    “诸比丘！远昔天与阿修罗之激战。
三
    诸比丘！于其战阿修罗胜，而诸天败。
四
    诸比丘！战败之诸天向北逃走，阿修罗随后追逐。
五
    诸比丘！时天帝以偈告御者摩多利。
    摩多利辛巴利　　车辕避鸟之巢
    唯无此等鸟巢　　喜夺命于修罗
六
    御者摩多利答天帝释：‘唯然！尊者。’则以系千头骏马之车辆回头反驰。
七
    诸比丘！时阿修罗如是思惟：‘天帝释今以系千头骏马返车辆回头反驰。诸天则再战阿修罗，’恐怖而入阿修罗宫殿。
八
    诸比丘！如是天帝释依法乃有胜利。


1.有偈篇·11.帝释相应·7.第七 无谲诈

《相应部·1.有偈篇·11.帝释相应·7.第七 无谲诈》

    ［七］ 第七 无谲诈8
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！远昔天帝释，独居静坐，而如是起心念：“我即使对敌，亦不谲诈。”
三
    诸比丘！时吠波质底阿修罗王知天帝释心之所念，来到天帝释处。
四
    诸比丘！天帝释见吠波质底阿修罗王从远而来。以此言吠波质底阿修罗王：“吠波质底站住！汝已被捕。”
五
    “友！勿舍以前汝心之所念。”
六
    “吠波质底！我不谲诈，可得对汝明誓9。”
七
    ［吠波质底：］
    以言虚妄者　　必定有恶报10
    诽谤于圣者　　必定有恶报
    于友不实者11　必定有恶报
    不知恩惠者12　亦定有恶报
    舍脂钵底汝13　诈者有恶报

注：
7 杂阿含经卷四六．一（大正藏二．三三三b）。
8 杂阿含经卷四〇．一八（大正藏二．二九六c）。
9 sapassu = mayi adunbbhattāya sapathaṁ karohi（我誓不质询谲诈）。
10 在注中作如瞿迦利比丘（Kokalika）。
11 如有关于 Mahākapi-jātaka 者。
12 如提婆达多。
13 Sujampati Suja 之夫之意义，乃帝释天之称名。Sujā 乃波质底阿修罗王之妹。


1.有偈篇·11.帝释相应·8.第八 毗留奢那阿修罗王

《相应部·1.有偈篇·11.帝释相应·8.第八 毗留奢那阿修罗王》

    ［八］ 第八 毗留奢那阿修罗王14
一
    舍卫城因缘。
二
    时，世尊日中入室静观。
三
    时，天帝释与毗留奢那阿修罗王诣世尊之处。诣已，各依门之两侧而立15。
四
    时，毗留奢那阿修罗王，于世尊前说此偈曰：
    至达其利止16　人不无勉励
    辉耀达其利　　毗留奢那语
五
    ［帝释：］
    至达其利止　　人不无勉励
    辉耀达其利　　无胜忍辱者
六
    ［毗留奢：］
    众生应其分　　各依必要来
    如美味合饭　　悉足乐人人
    辉耀达其利　　毗留奢那语
七
    ［帝释：］
    众生应其分　　各依必生来
    如美味合饭　　悉足乐人人
    辉耀达其利　　无胜忍辱者

注：
14 杂阿含经卷四〇、一七（大正藏二·二九六b）
15 注作恰如看守门户之人。
16 利（attha）注为应作之事（kicca）。


1.有偈篇·11.帝释相应·9.第九 森林圣者

《相应部·1.有偈篇·11.帝释相应·9.第九 森林圣者》

    ［九］ 第九 森林圣者（香）17
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！远昔甚多圣者，持戒而其优美性质，集森木之叶葺小屋而住。
三
    诸比丘！时，天帝释与吠波质底阿修罗王18，来到持戒而其优美性质之圣者处。
四
    诸比丘！时吠波质底阿修罗王，穿革履背剑，持伞，从正门而入小屋，冒犯侮蔑其圣者等。
五
    诸比丘！时天帝释脱革履，令他人持剑，收伞由侧门入，立于彼等持戒善性之圣者等下方，合掌礼敬而立。
六
    诸比丘！时彼等持戒善性之圣者等，以偈语天帝释：
    长修圣者香19　身出风吹行
    千眼者此去　　此圣者之香
    天王为不净
七
    ［帝释：］
    长修圣者香　　身出风吹行
    如种种花编　　头上之花鬘
    大德我等乃　　爱此等之香
    此无厌诸天

注：
17 杂阿含经卷四〇．一二（大正藏二．二九四c）。
18 天帝释之妻须闍，如系吠波质底阿修罗王之妹，则成为亲戚。因时而一起作战，时而一起游步。
19 ciradikkhitānaṁ = cira samādinna vatānaṁ（长时执持禁戒）。


1.有偈篇·11.帝释相应·10.第十 海边圣者

《相应部·1.有偈篇·11.帝释相应·10.第十 海边圣者》

    ［一○］ 第十 海边圣者（参婆罗）20
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！远昔持戒具优美性质之甚多圣者，集海岸之木叶葺小屋而住。
三
    诸比丘！其时天与阿修罗又行激战。
四
    诸比丘！时其持戒善性之圣者等生思念：‘诸天如法阿修罗不如法。我等从阿修罗起恐怖亦不知。我宁可到参婆罗阿修罗王，乞无畏之施。’
五
    诸比丘！时彼等持戒善性圣者等，犹如力士之伸屈腕、屈伸腕，没于海边小屋，现于参婆罗阿修罗王之前。
六
    诸比丘！时彼等持戒善性圣者等，以偈语参婆罗阿修罗王：
    我等圣者至　　参婆罗之处
    以乞无畏施　　汝等若欲者
    怖畏或无畏　　何者悉可与
七
    ［参婆罗：］
    以事天帝释　　污圣无无畏
    以求乞无畏　　我只与怖畏
八
    ［圣者等：］
    我等乞无畏　　而与汝怖畏
    我等以还汝　　汝有无尽恐
    如播植种子　　如收割果实
    为善有善果　　行恶有恶果
    种子莳播植　　汝应受果报
九
    诸比丘！时彼等持戒善性之圣者等，诅咒参婆罗阿修罗王，犹如力士之伸屈腕，没于参婆罗阿修罗王之前，现于海岸小屋。
一〇
    诸比丘！时参婆罗阿修罗王，为其持戒善性之圣者等所诅咒，其夜三度被袭而醒。”

    此嗢陀南：
    须毗罗须师摩　　 旗尖吠波质底
    与善语之胜利　　 及鸟巢无谲诈
    毗留奢那修罗　　 及森林圣者等
    并海圣者等是

注：
20 杂阿含经卷四〇、一二（大正藏二·二九五a）


1.有偈篇·11.帝释相应·11.第一 诸天

《相应部·1.有偈篇·11.帝释相应·11.第一 诸天》

        第二 帝释品
    ［一一］ 第一 诸天（禁戒足）（一）21
一
    ［尔时，世尊］在舍卫城……
二
    “诸比丘！天帝释为人时，以完满执持七禁戒足。依此执持之天帝释乃得天帝释之地位。
三
    何为七禁戒足耶？
四
    应终生孝养父母。应终生尊敬家之长老。应终生语柔和。应终生不诽谤。终生心离悭贪之垢而住家。有意宽、仁而常布施22、喜施舍、从乞求者、乐施分配。应终生语真实。应终生无忿恨，若忿起则速制伏。
五
    诸比丘！天帝释以前为人时，完满执持此七禁戒足。依此执持，天帝释得天帝释之地位。”
六
    ［世尊宣说已……乃至……师更说此偈。］
    孝养父母者　　奉事于家长
    以语柔和语　　远离于谗谤
    舍离于悭贪　　语真实制忿
    忉利之诸天　　呼彼为善人

注：
21 杂阿含经卷四〇．一（大正藏二．二九〇b）。
22 payata-pāṇi 为行布施，洗手清净。


1.有偈篇·11.帝释相应·12.第二 诸天

《相应部·1.有偈篇·11.帝释相应·12.第二 诸天》

    ［一二］ 第二 诸天（二）23
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊以此告诸比丘：
三
    “诸比丘！天帝释以前为人时，名为摩怯儒儿童，是故今称摩怯婆24。
四
    诸比丘！天帝释以前为人时，施与各街市，是故称富兰陀罗25。
五
    诸比丘！天帝释以前为人时，恭敬而与施，故称释罗26。
六
    诸比丘！天帝释以前为人时，以与住处，故称婆娑婆27。
七
    诸比丘！天帝释以前为人时，一刹那间能思虑千事，故称千眼者28。
八
    诸比丘！天帝释称须阇者，乃有阿修罗女之妻，故称须阇之夫。
九
    诸比丘！天帝释乃统治三十三天之主权者，故称为天王29。
一〇~一二
    ［同前经之二～五。］

注：
23 杂阿含经卷四〇．三（大正藏二．二九〇c）。
24 摩佉婆（Maghava）乃属于摩佉（Magha）者之义。
25 purindada 原为城市之破坏者之意义，今则转化为街市之主施者义。
26 由 Sakkaccaṁ 至 Sakka。
27 婆娑婆（Vāsava）拥有住处者。
28 千眼者 Sahassakkho。
29 天之王 Devānam indo。


1.有偈篇·11.帝释相应·13.第三 诸天［三］

《相应部·1.有偈篇·11.帝释相应·13.第三 诸天［三］》

    ［一三］ 第三 诸天［三］30
一
    如是我闻。尔时，世尊住毗离大林重阁讲堂。
二
    时，离车人之摩诃梨，来诣世尊处。诣已，礼敬世尊，坐于一面。
三
    坐一面之离车人摩诃梨、以此白世尊曰：“世尊！世尊曾见天帝释否？”
四
    “摩诃梨！我曾见天帝释。”
五
    “世尊！彼非似天帝释者？世尊，天帝释是难见者。”
六
    “摩诃梨！我知帝释，又依执持其法而为天帝释，并知帝释之因、法。”
七~一八
    ［同前经三──一二］

注：
30 杂阿含经卷四〇、二（大正藏二·三九〇c）


1.有偈篇·11.帝释相应·14.第四 贫人

《相应部·1.有偈篇·11.帝释相应·14.第四 贫人》

    ［一四］ 第四 贫人31
一
    尔时，世尊住舍卫城竹林栗鼠养饵所。
二
    其时，世尊言诸比丘：“诸比丘！”
二
    彼等比丘奉答世尊：“唯然，世尊！”
四
    世尊以此宣说：
五
    “诸比丘！此王舍城有可怜之贫困者穷人。
六
    彼于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧。
七
    彼如是于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧，死后生忉利天为伴之善趣、天界。彼之容貌荣光，超越其他诸天。”
八
    诸比丘！因此忉利之诸天谓讥嫌、愚痴，而作细言：“实希有，实未曾有。此天子以前为人时，可怜贫困穷苦，死后生忉利天为伴之善趣、天界、其容貌荣光，超越其他诸天。”
九
    诸比丘！时，天帝释呼忉利诸天：“友！汝等勿讥嫌此天子。此天子以前为人时，于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧。彼依如来所说之法与律，执持信，执持戒、执持闻，执持舍，执持慧，死后生忉利天为伴之善趣、天界，其容貌与荣光，超越其他之诸天。”
一〇
    诸比丘！时天帝释宽恕忉利诸天，此时唱彼等偈：
    如来于不动　　有坚实信仰
    爱乐于圣者　　其戒甚善美
    僧伽有信乐　　其见若正直
    称彼不贫穷　　其人活不虚
    然忆念佛教　　贤者应随从
    信戒法知见

注：
31 杂阿含经卷四六、二（大正藏二·三三三c）


1.有偈篇·11.帝释相应·15.第五 乐

《相应部·1.有偈篇·11.帝释相应·15.第五 乐》

    ［一五］ 第五 乐32
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
三
    立一面之天帝释，以此白世尊曰：“世尊！何处有乐土？”
四
    ［世尊：］
    园林幽美处33　作美丽莲池
    为人所乐者　　不值十六一
    乡村或森林　　何处湿干地
    阿罗汉所住　　此悉爱乐土

注：
32 同本无此。
33 cetya = cetiya = cittikataṭṭhena cetyaṁ veditabbo（为各种颜色所装饰之美丽）。


1.有偈篇·11.帝释相应·16.第六 供牺者

《相应部·1.有偈篇·11.帝释相应·16.第六 供牺者》

    ［一六］ 第六 供牺者34
一
    尔时，世尊住王舍城灵鹫山。
二
    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
三
    立一面之天帝释，以偈白世尊曰：
    人人供牺牲　　人人求功德
    积来生功德　　何施有大果
四
    ［世尊：］
    四道咸具足　　建立于四果
    而直其正见　　僧具慧戒定
    人人供牺性　　人人求功德
    积来生功德　　施僧有大果

注：
34 杂阿含经卷四六、三（大正藏二·三四四a）


1.有偈篇·11.帝释相应·17.第七 礼敬

《相应部·1.有偈篇·11.帝释相应·17.第七 礼敬》

    ［一七］ 第七 礼敬35
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    时，世尊日中入室静观。
三
    时，天帝释与梵天与沙巷婆提来诣世尊处，诣已，各立于门侧。
四
    时，天帝释于世尊处，唱此偈曰：
    挺立起英雄　　战斗胜利者
    放下重负人　　无债人行世
    卿心善解脱　　如十五夜月
五
    “天王36！不应如是礼敬如来。天王！不应如是礼敬如来。”
    挺立起英雄　　战斗胜利者
    商队之主人　　无债人行世
    世尊请说法　　应有了解者

注：
35 同本无此。
36 乃梵天沙杭巴提之语。


1.有偈篇·11.帝释相应·18.第八 帝释之礼敬

《相应部·1.有偈篇·11.帝释相应·18.第八 帝释之礼敬》

    ［一八］ 第八 帝释之礼敬（一）37
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此世尊宣说：
三
    诸比丘，远昔天帝释呼御者摩多利：“摩多利！准备千头骏马之车！我将往园林观赏美景。”
四
    诸比丘！御者摩多利答天帝释：“唯然！尊者。”牵系千头骏马之车，以告知天帝释：“尊者！千头骏马车已备齐，请知今时。”
五
    诸比丘！时天帝释走下胜利殿，合掌拜四方。
六
    诸比丘！时御者摩多利，以偈语天帝释：
七
    三明之人众　　地上刹帝利
    及四大天王　　有誉忉利等
    诸天悉礼汝　　时帝汝之礼
    夜叉初是谁
八
    ［帝释：］
    三明之人众　　地上刹帝利
    及四大天王　　有誉忉利等
    诸天悉礼我　　我今以礼敬
    具戒心长静　　正真出家者
    勤修梵行人　　于家修功德
    具戒优婆塞　　如法养妻者
    摩多利如是　　我乃作礼敬
九
    ［摩利多：］
    帝释汝礼人　　实世最胜者
    婆娑婆如礼　　我亦应礼敬
一〇
    是语须阇夫　　天王摩怯婆
    以礼敬四方　　最先乘其车

注：
37 杂阿含经卷四〇、八（大正藏二·二三九a）


1.有偈篇·11.帝释相应·19.第九 帝释之礼敬

《相应部·1.有偈篇·11.帝释相应·19.第九 帝释之礼敬》

    ［一九］ 第九 帝释之礼敬（二）38
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    “诸比丘！远昔天帝释呼御者摩多利：“摩多利！牵系千头骏马车！我将往囿园观赏美景。”
三
    诸比丘！御者摩多利答天帝释：“唯然！尊者。”牵系千头骏马车，以告知天帝释：“尊者，千头骏马已备齐，尊者，请知今时。”
四
    诸比丘！时天帝释走下胜利殿，合掌礼世尊。
五
    诸比丘！时御者摩多利，以偈语天帝释：
    婆娑婆天人　　悉皆礼敬汝
    帝释汝之礼　　夜叉是谁耶
六
    ［帝释：］
    今天于此界　　正等正觉者
    崇高心之师　　摩多利我礼
    贪嗔及无明　　无余悉灭尽
    漏尽阿罗汉　　摩多利我礼
    贪嗔调伏已　　以超于无明
    还灭乐有学　　不逸修习者
    摩多利我礼
七
    ［摩多利：］
    帝释汝礼人　　实世最胜者
    婆娑婆所礼　　我亦奉礼敬
    是语须阇夫　　天王摩怯婆
    以敬礼世尊　　最先乘其车

注：
38 杂阿含经卷四〇、一〇（大正藏二·二三九b）


1.有偈篇·11.帝释相应·20.第十 帝释之礼敬

《相应部·1.有偈篇·11.帝释相应·20.第十 帝释之礼敬》

    ［二○］ 第十 帝释之礼敬（三）39
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊宣说：
三
    “诸比丘！远昔天帝释呼御者摩多利：‘摩多利！牵系千头骏马车，我将往囿园观赏美景。’
四
    御摩多利答天帝释：“唯然！尊者。”牵系千头骏马车，以告知天帝释：‘尊者！千头骏马车备齐。尊者！请知今时。’
五
    诸比丘！时天帝释走下胜利殿，合掌以礼比丘众。
七
    诸比丘！时御者摩多利，以偈语天帝释：
    持污秽身体　　沉沦于尸中
    为饥渴痛苦　　此人可尊敬
    婆娑婆出家　　等有何可羡
    语圣者等行　　我欲闻汝言
八
    ［帝释：］
    摩多利我羡　　此出家人众
    彼等从村出　　悉除无欲望
    小屋无何藏　　无瓶又无锅
    所望物备他　　此以养育身
    贤善语正语　　默然正游方
    诸天修罗战　　摩多利凡夫
    又是相斗争　　战中有不战
    自我持武器　　中者在静寂
    执着者之中　　在于不执着
    摩多利我乃　　礼敬于彼等
九
    ［摩多利：］
    帝释汝礼人　　实世最胜者
    婆娑婆汝礼　　我亦当礼敬
一〇
    是语须阇夫　　天王摩怯婆
    语礼比丘僧　　最先乘其车

    此嗢陀南：
    诸天五三度　　贫人及所乐
    供牺者礼敬　　帝释之礼敬

注：
39 杂阿含经卷四〇．一一（大正藏二．二三九c）。
40 sumantitamantino 说示应讽诵之经、应行头陀、应吞饮之甘露等善语。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［40］”，CBETA于此处加上“［40］”之注解标号）


1.有偈篇·11.帝释相应·21.第一 役

《相应部·1.有偈篇·11.帝释相应·21.第一 役》

        第三 帝释品
    ［二一］ 第一 杀41
一
    ［尔时，世尊］在舍卫城祇树给孤独园……
二
    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
三
    立一面之天帝释，以偈语世尊曰：
    杀何物乐眠42　杀何物不悲
    杀害何一法　　瞿昙卿赞耶
四
    ［世尊：］
    杀忿最乐眠　　杀忿无有悲
    婆娑婆毒根　　以为最上蜜
    杀忿圣者赞　　杀此而无悲

注：
41 杂阿含经卷四〇、一四（大正藏二·二九五b）
42 此二偈，出诸天相应七十一经。


1.有偈篇·11.帝释相应·22.第二 丑陋

《相应部·1.有偈篇·11.帝释相应·22.第二 丑陋》

    ［二二］ 第二 丑陋43
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    于此，世尊宣说：
三
    “诸比丘！远昔有丑陋矮小一夜叉，坐于天帝释之座。”
四
    “诸比丘！其时，忉利之诸天，以讥嫌、愚痴，而作细语曰：‘实希有，实未曾有。此丑陋矮小夜叉，坐天帝释之座。’”
五
    诸比丘！忉利诸天，因讥嫌、愚痴而作细语，其夜叉成为美丽、美观而宏伟。
六
    诸比丘！时，忉利之诸天到天帝释处。到已，以此言天帝释：
七
    ‘尊者！丑陋矮小一夜叉，坐汝之座，是故忉利之诸天，实希有，实未曾有，此丑陋矮小一夜叉，坐天帝释之座。语讥嫌、细言。尊者！因忉利之诸天讥嫌、愚痴而作细语，其夜叉则成为美丽，美观而宏伟。尊者！彼或许是食忿夜叉耶？’
八
    诸比丘！时天帝释来到食忿夜叉处，到已，一肩着衣，右膝着地，合掌礼其食忿夜叉，三度自报其名，“尊者！我乃天帝释，尊者！我乃天帝释。”
九
    诸比丘！天帝释自报其名，其夜叉则成丑陋而矮小。成为丑陋短小，则遂没其形。
一〇
    诸比丘！时，天帝释则坐自座，以宽恕忉利之诸天，其时而唱此偈曰：
    我心不易害　　不为情波夺
    我长不知怒　　于我不起忿
    不言激忿语　　语无不如法
    以思自己利　　常以抑自己

注：
43 杂阿含经卷四〇、四（大正藏二·二九一a）


1.有偈篇·11.帝释相应·23.第三 幻术

《相应部·1.有偈篇·11.帝释相应·23.第三 幻术》

    ［二三］ 第三 幻术44
一
    ［尔时，世尊］住舍卫城……
二
    世尊，以此宣说：
三
    诸比丘！远昔吠波质底阿修罗王患病，其苦痛烈。
四
    诸比丘！时，天帝释为探望其病，来到吠波质底阿修罗王处。
五
    诸比丘！吠波质底阿修罗王，见天帝释从远方而来，以此语天帝释：‘请医我！天王！’
六
    ‘吠波质底！教我参婆罗之幻术。’
七
    ‘友！我与诸阿修罗叙谈。’
八
    诸比丘！时吠波质底阿修罗王，与诸阿修罗叙谈：‘我以参婆罗之幻术，教天帝释耶？’
九
    ‘不！勿以参婆罗之幻术教天帝释。’
一〇
    诸比丘！时吠波质底阿修罗王，以偈语天帝释：
    摩怯婆帝释　　须阇夫天王
    幻术导地狱　　因此参婆罗
    百年堕地狱

注：
44 杂阿含经卷四〇、一六（大正藏二·二九六a）


1.有偈篇·11.帝释相应·24.第四 罪过

《相应部·1.有偈篇·11.帝释相应·24.第四 罪过》

    ［二四］ 第四 罪过（无忿）45
一
    ［尔时，世尊］住舍卫城祇树给孤独园……
二
    其时，又有二比丘争议。一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺，因而起争议。
三
    时，甚多比丘来诣世尊处，礼敬世尊坐于一面，以此事白世尊：
四
    “世尊！二比丘起争；一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺。”
五
    “诸比丘！于罪不见为罪之比丘，不许诺此如法以谢罪之比丘，两者俱为愚者。”
六
    诸比丘！于罪见为罪之比丘，如法以谢罪，比丘许诺于此，此两具贤者。
七
    诸比丘！远昔天帝释于正法殿，宽恕忉利诸天，其说此偈曰：
    勿往忿领域　　友情勿荒老
    勿以讥不讥　　勿云离间语
    如山倒挤人　　忿挤于恶者


1.有偈篇·11.帝释相应·25.第五 无忿

《相应部·1.有偈篇·11.帝释相应·25.第五 无忿》

    ［二五］ 第五 无忿（无害）46
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    于此世尊言诸比丘，并对诸比丘宣说。
三
    诸比丘！远昔天帝释于正法殿，宽恕忉利诸天，其时说此偈曰：
    勿胜于忿恨　　勿以忿还忿
    无忿无有害　　常住圣者中
    如山倒挤人　　忿挤于恶者

    此嗢陀南：
    杀丑陋幻术　　无忿于罪过
    以无忿无害　　诸天及天子
    王魔比丘尼　　梵天婆罗门
    森林婆耆沙　　夜叉婆娑婆

注：
45 杂阿含经卷四〇、五（大正藏二·二九一b）
46 杂阿含经卷四〇、四（大正藏二·二九一a）


2.因缘篇

        相应部经典二

云庵 译

    本卷为因缘篇(Nidana-vagga)，此由最初开始是因缘相应(Nidsana-samyutta)而得名，有因缘相应、现观相应、界相应、无始相应、迦叶相应、利得与供养相应、罗睺罗相应、勒叉那相应、譬喻相应、比丘相应等之十相应。
    第一因缘相应是由佛陀品、食品、十力品、伽拉罗刹利品、家主品、树品、大品、沙门婆罗门品、中略品等之九品九十三经而成的。于佛陀品，乃说明缘起法及支分的意义，和过去上佛之树下静观的内容。于第二食品，对于四食以说缘起，如实知缘起者，为真沙门婆罗门，并述说法比丘、苦之自作他作、愚与贤之分别、缘起、缘生之法。于第三十力品，对于五蕴说缘起、关于佛弟子问答缘起法、明示苦乐之自他作、沙门婆罗门之真义。于第四伽拉罗刹利品，由知缘起而得知、见，说明四十四智、二智、七十七智并缘起法。于第五家主品，以静五畏罪而具足四预流支，及说明苦、集、灭之三、世间与苦、集、灭、中道说乃缘起法。于第六树品，由大树幼树之譬喻爱增长，及阿难说缘起法之甚深。第七大品是无闻凡夫不生厌意，如何观四食而断，说缘起法是古德的发见，问答佛弟子之间的缘起说，并明盗法人之须尸摩的教化。于第八沙门婆罗门品，对于各缘起支不知集、灭，道者，说非真沙门婆罗门。于第九中略品，不知一一之各支，说应求师，精进而不放逸。
    第二现观相应，由十一经而成的，以种种譬喻，说明到达现观者，有大利益。
    第三界相应，由种种品、第二品、业道品、第四品之四品三十九经而成的，以缘十八界、六界、界而生触、受、爱，七界、三觉之因，由界之上下而有思想、语言之上下，同倾向者则互相和合，四大及其味、患、出离、四界生起与灭，以如实知其味、患、出离，说明如实知集、灭、道者，才真是沙门婆罗门。
    第四无始相应，是由两品二十经而成的，依种种譬喻，无由知生死之本际，以及劫之长久、有情久远之流转轮回，并说应出离于生死。
    第五迦叶相应，由十三经而成的。迦叶善满足于施与，入他家如月光之柔和，不着、不染，乞食而不必期待，称赞满足为比丘之模范，迦叶虽得世尊之准许教诫诸比丘，但着重粪扫衣、乞食生活之头陀二义。佛令迦叶说法，说现在之比丘，难为领受。迦叶向佛说明其所以，诣世尊于教团，特别重视迦叶。
    第六利得与供养相应，由四品四十三经而成的。以明名闻利养之可怖和障碍。
    第七罗睺罗相应，由两品二十二经而成的，佛对罗睺罗，说明五根、五境、五识、触、受、想、思、爱、界、蕴之无常、苦、无我。
    第八勒叉那相应、由两品二十一经而成的，依种种譬喻，以述其本生之故事。
    第九譬喻相应，由十二经而成的，不善法以无明为本，由人间殁而生人界者少，修慈心解脱者，不为非人所恼及说明放逸者则退转。
    第十比丘相应，由十二经而成，说圣默然之意义、目犍连之神通力、少年比丘之善解脱、善生比丘之赞叹、诫难陀比丘对衣食之奢侈、训诲低年比丘、说于长老比丘心之自由独尊之一住、并赞叹劫宾那比丘及其同伴之神力。


2.因缘篇·12.因缘相应·1.第一 法说

《相应部·2.因缘篇·12.因缘相应·1.第一 法说》

相应部经典

归命彼世尊　　应供等觉者

因 缘 篇

第一 因缘相应

        第一 佛陀品
    ［一］ 第一 法说1
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊言诸比丘：“诸比丘！”彼等诸比丘应答世尊曰：“大德！”世尊乃如是曰：“诸比丘！［我］为汝等说缘起。汝等谛听，当善思念。我当宣说。”彼等诸比丘奉答世尊曰：“大德！唯然。”
三
    世尊如是宣说：“诸比丘！缘起者何耶？诸比丘！缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。诸比丘！此谓生起。
四
    由无明之无余、离贪灭，有行灭。由行灭，有识灭。由识灭，有名色灭。由名色灭，有六处灭。由六处灭，有触灭。由触灭，有受灭。由受灭，有爱灭。由爱灭，有取灭。由取灭，有有灭。由有灭，有生灭。由生灭，有老死、愁、悲、苦、忧、恼等灭。如是全苦蕴之灭。”
五
    世尊说此已，彼诸比丘而欢喜、随喜，世尊之所说。

注：
1 参照杂阿含一二（大正藏二、八五a）［以下如次略出。］


2.因缘篇·12.因缘相应·2.第二 分别

《相应部·2.因缘篇·12.因缘相应·2.第二 分别》

    ［二］ 第二 分别2
一
    ［尔时，世尊］住舍卫城……
二
    ［尔时，世尊宣说曰：］“诸比丘！我为汝等分别说缘起，汝等谛听，当善思念。我则宣说。”彼等诸比丘答曰：“大德！唯然。”
三
    世尊以此宣说曰：
    “诸比丘！何为缘起？诸比丘！缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是全苦蕴之集。
四
    诸比丘！何为老死？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，以此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏，遗骸之放弃，此谓之死。如是此老与死，诸比丘！以此谓之老死。
五
    诸比丘！何为生？于各种众生之类，各种众生之出生、出产、降生、诞生、诸蕴之显现，诸处之获得，诸比丘！以此谓之生。
六
    诸比丘！何为有？诸比丘！此等有三有：欲有、色有、无色有是。诸比丘！以此谓之有。
七
    诸比丘！何为取？诸比丘！此等有四取：欲取、见取、戒禁取、我语取。诸比丘！以此谓之取。
八
    诸比丘！何为爱？诸比丘！此等有六爱身：色爱、声爱、香爱、味爱、触爱、法爱，诸比丘！以此谓之爱。
九
    诸比丘！何为受？诸比丘！此等有六受身：眼触所生之受，耳触所生之受，鼻触所生之受，舌触所生之受，身触所生之受，意触所生之受是，诸比丘！以此谓之受。
一〇
    诸比丘！何为触？诸比丘！有六触身：眼触、耳触、鼻触、舌触、身触、意触是，诸比丘！以此谓之触。
一一
    诸比丘！何为六处？［诸比丘！此等有六处：］眼处、耳处、鼻处、舌处、身处、意处，诸比丘！以此谓之六处。
一二
    诸比丘！何为名色？［诸比丘！］受、想、思、触、作意，以此谓之名；四大种及四大种所造之色，以此谓之色。如是此名与此色，谓之名色。
一三
    诸比丘！何为识？诸比丘！此等有六识身：眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！以此谓之识。
一四
    诸比丘！何为行？诸比丘！此等有三行：身行、口行、心行是。诸比丘！以此谓之行。
一五
    诸比丘！何为无明？诸比丘！无知于苦，无知于苦集，无知于苦灭，无知于趣苦灭之道，诸比丘！以此谓之无明。
一六
    诸比丘！如是缘无明而有行，缘行而有识……如是全苦蕴之集。因无明之无余、离贪灭，故行灭。因行灭，故识灭……。如是全苦蕴之灭。”

注：
2 杂阿含一二（大正藏二、八五a）。


2.因缘篇·12.因缘相应·3.第三 道迹

《相应部·2.因缘篇·12.因缘相应·3.第三 道迹》

    ［三］ 第三 道迹3
一
    ［尔时，世尊］住舍卫城……
二
    ［尔时，世尊以此宣说：］“诸比丘！［我］为汝等，说3邪道迹与正道迹。［汝等］谛听，当善思念。我则宣说。”彼等诸比丘答世尊曰：“大德！唯然。”世尊以此宣说：
三
    “诸比丘！所谓邪道迹者何耶？诸比丘！缘无明而有行，缘行而有识……如斯是全苦蕴之集。诸比丘！以此谓邪道迹。
四
    诸比丘！所谓正道迹者何耶？因无明之无余、离贪灭，故行灭，因行灭故识灭……如斯是全苦蕴之灭。诸比丘！以此谓正道迹。”

注：
3 邪道迹（micchāpaṭipadā）不导涅槃之道迹（aniyyānika-paṭipadā）谓缘起法之顺观（SA. P19）。对此之正道迹（sammapaṭipadā）谓缘起法之还观（SA. P19）。（CBETA按：汉译南传大藏经此页有二个对应之注解标号“［03］”与章节校注内容不符，故CBETA将此处修订为“［03］”之注解标号）


2.因缘篇·12.因缘相应·4.第四 毗婆尸

《相应部·2.因缘篇·12.因缘相应·4.第四 毗婆尸》

    ［四］ 第四 毗婆尸4
一
    ［尔时。世尊］住舍卫城。
二
    ［尔时。世尊以此宣说:］“诸比丘！毗婆尸世尊、应供、正等觉者正觉之前，尚未成正觉，为菩萨时，于正念而思念：‘此世间实陷于苦；生、老、衰、殁、再生，然又不知出离此苦，不知老死之［出离］。何时能知此苦之［出离］，老死之出离耶？’
三
    诸比丘！尔时，毗婆尸菩萨生是思念：‘何故有老死？缘何有老死耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有生故有老死，缘生故有老死。’
四
    诸比丘！尔时，毗婆尸菩萨生是思念：‘何故有生？缘何有生耶？’诸比丘！尔时毗婆尸菩萨以正思惟与慧生知解：‘有有故有生，缘有而有生。’
五
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故而有有？缘何而有有耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有取故而有有，缘取而有有。’
六
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有取？缘何而有取耶？’诸比丘！尔时，毗婆尸菩萨以正思维与慧生知解：‘有爱故而有取，缘爱而有取。’
七
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有爱？缘何而有爱耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有受故而有爱，缘受而有爱。’
八
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有受？缘何而有受耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有触故而有受，缘触而有受。’
九
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有触？缘何而有触耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有六处故有触，缘六处而有触。’
一〇
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有六处？缘何而有六处耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有名色故有六处，缘名色而有六处。’
一一
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有名色？缘何而有名色耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有识故有名色，缘识而有名色。’
一二
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有识？缘何而有识耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有行故有识，缘行而有识。’
一三
    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有行？缘何而有行耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有无明故有行、缘无明而有行。’
一四
    如是，缘无明有行、缘行而有识……如是此是全苦蕴之集。
一五
    诸比丘！“是集、是集，”于是毗婆尸菩萨闻前所未闻之法，眼生、智生、慧生、明生、光生。
一六
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无老死？何灭而老死灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’
一七
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无生？何灭乃生灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无有故无生、有灭乃生灭。’
一八
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无有？何灭乃有灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无取故无有，取灭乃有灭。’
一九
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无取？何灭乃取灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无爱故无取，爱灭乃取灭。’
二〇
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无爱？何灭乃爱灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无受故无爱，受灭乃爱灭。’
二一
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无受？何灭乃受灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无触故无受，触灭乃受灭。’
二二
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无触？何灭乃触灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无六处故无触，六处灭乃触灭。’
二三
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无六处？何灭乃六处灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无名色故无六处，名色灭乃六处灭。’
二四
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无名色？何灭乃名色灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无识故无名色，识灭乃名色灭。’
二五
    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无识？何灭乃识灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无行故无识，行灭乃识灭。’
二六
    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无行？何灭乃行灭耶？’诸比丘！尔时毗婆尸菩萨以正思惟与慧生知解：‘无无明故无行，无明灭乃行灭。’
二七
    如是，此无明灭乃行灭，行灭乃识灭……如是此全苦蕴灭。
二八
    诸比丘！‘是灭也、是灭也，’于是毗婆尸菩萨闻前所未闻之法，眼生、智生、慧生、明生、光生。”
    七佛之昭说，亦复如是。

注：
4 杂阿含一五（大正藏一一、一〇一a）。


2.因缘篇·12.因缘相应·5.第五 尸弃

《相应部·2.因缘篇·12.因缘相应·5.第五 尸弃》

    ［五］ 第五 尸弃5
    诸比丘！尸弃世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……

注：
5 五~九杂阿含一五（大正藏二、一〇一b）。


2.因缘篇·12.因缘相应·6.第六 毗舍浮

《相应部·2.因缘篇·12.因缘相应·6.第六 毗舍浮》

    ［六］ 第六 毗舍浮
    诸比丘！毗舍浮世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


2.因缘篇·12.因缘相应·7.第七 拘留孙

《相应部·2.因缘篇·12.因缘相应·7.第七 拘留孙》

    ［七］ 第七 拘留孙
    诸比丘！拘留孙世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


2.因缘篇·12.因缘相应·8.第八 拘那含

《相应部·2.因缘篇·12.因缘相应·8.第八 拘那含》

    ［八］ 第八 拘那含
    诸比丘！拘那含世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


2.因缘篇·12.因缘相应·9.第九 迦叶

《相应部·2.因缘篇·12.因缘相应·9.第九 迦叶》

    ［九］ 第九 迦叶
    诸比丘！迦叶世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……


2.因缘篇·12.因缘相应·10.第十 大释迦牟尼瞿昙

《相应部·2.因缘篇·12.因缘相应·10.第十 大释迦牟尼瞿昙》

    ［一○］ 第十 大释迦牟尼瞿昙6
    一
二
    诸比丘！我于正觉前，未成正觉，为菩萨时，正念以生是思念：‘此世间实陷于苦：生、老、衰、殁、再生，然又不知此苦之出离，不知老死之［出离］。何时能知此苦之出离、老死之出离耶？’
三
    诸比丘！尔时，我生是思念：‘何有故有老死？缘何而有老死耶？’。诸比丘！尔时，我以正思惟与慧生知解：‘有生故有老死，缘生而有老死。’
四~一三
    诸比丘！尔时，我生是念：‘何有故有生？有有、取、爱、受、触、六处、名色、识、行，缘何而有行耶？’诸比丘！尔时，我以正思惟与慧生知解：‘有无明故有行，缘无明乃有行。’
一四
    如是，缘此无明而有行，缘行而有识……如是此是全苦蕴之集。
一五
    诸比丘！‘是集、是集’，我闻前所未闻之法，眼生、智生、慧生、明生、光生。
    二
一六
    诸比丘！尔时，我生是思念：‘无何故无老死，何灭乃老死灭耶？’诸比丘！尔时，我以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’
一七~二六诸比丘！尔时，我作如是思念：‘无何故无生，无有、取、爱、受、触、六处、名色、识、行，何灭乃行灭耶？’诸比丘！尔时，我以正思惟与慧生知解：‘无无明故无行，无明灭乃行灭。’
二七
    如是，此无明灭乃行灭，行灭乃识灭……如是此是全苦蕴灭。
二八
    诸比丘！‘是灭也、是灭，’我闻前所未闻之法，眼生、智生、慧生、明生、光生。”

    于此颂曰：
    法说及分别　　道迹毗婆尸
    尸弃毗舍浮　　拘留孙那含
    迦叶大释迦　　牟尼尊瞿昙

注：
6 杂阿含一二（大正藏二、七九。）经最初有“一一尔时世尊住舍卫城“之一文略而直入本文开始”“二 诸比丘！云云”。


2.因缘篇·12.因缘相应·11.第一 食

《相应部·2.因缘篇·12.因缘相应·11.第一 食》

        第二 食品
    ［一一］ 第一 食7
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    ［尔时，世尊曰:］“诸比丘！有此等四食，使有情或众生存住，摄受为生。
    四食者何？或粗、或细之抟食，二是触食，三是意思食，四是识食。诸比丘！此等四食使有情或众生存住，摄受为生。
三
    诸比丘！此等四食，以何为因、以何为集、以何为生、以何为起耶？此等四食乃以爱为因、以爱为集、以爱为生、以爱为起。
四
    诸比丘！此爱以何为因、以何为集、以何为生、以何为起耶？爱乃以受为因、以受为集、以受为生、以受为起。
五
    诸比丘！此受以何为因、以何为集、以何为生、以何为起耶？受乃以触为因、以触为集、以触为生、以触为起。
六
    诸比丘！此触以何为因、以何为集、以何为生、以何为起耶？触乃以六处为因、以六处为集、以六处为生、以六处为起。
七
    诸比丘！此六处以何为因、以何为集、以何为生、以何为起耶？六处乃以名色为因、以名色为集、以名色为生、以名色为起。
八
    诸比丘！此名色以何为因、以何为集、以何为生、以何为起耶？名色乃以识为因、以识为集、以识为生、以识为起。
九
    诸比丘！此识以何为因、以何为集、以何为生、以何为起耶？识乃以行为因、以行为集、以行为生、以行为起。
一〇
    诸比丘！此行以何为因、以何为集、以何为生、以何为起耶？行乃以无明为因、以无明为集、以无明为生、以无明为起。
一一
    诸比丘！如是，缘无明而有行，缘行而有识……如是，此是全苦蕴之集。
一二
    无明之无余，离贪灭、乃行灭，行灭乃识灭……如是，此是全苦蕴灭。”

注：
7 杂阿含一五（大正藏二、一〇一c）。


2.因缘篇·12.因缘相应·12.第二 破群那

《相应部·2.因缘篇·12.因缘相应·12.第二 破群那》

    ［一二］ 第二 破群那8
一
    尔时，世尊住舍卫城。［尔时世尊曰：］
二
    “诸比丘！有此等四食，使友情或众生存住，摄受为生。四食者何耶？若粗若细之抟食，二是触食，三是意思食，四是识食。诸比丘！此等四食，使有情或众生存住，摄受为生。”
三
    如是说时，尊者牟犁破群那，以此白世尊曰：“大德！谁食识食耶？”
    世尊曰：“［如是］之问乃不正。我［未言众生或人］“食”。我若言“食”者，则‘大德！谁食耶？’之问为正。然我不如是言，是故，对不如是言之我唯应问：‘大德！何故有识食耶？’此为正问。然者其正答：‘识食为未来之再有、再生之缘，因有识故有六处、缘六处而有触。’
四
    “大德！谁者是触耶？”
    世尊曰：“如是之问乃非正。我未言“触”，我若言“触”者，则‘大德！谁触耶？’之问为正。然我不如是言；是故，对未如是言之我，唯应问：‘大德！缘何有触耶？’此乃正问。然其正答：‘缘六处有触，缘触有受’。”
五
    “大德！谁者感之耶？”
    世尊曰：“如是之问乃非正。我未言“感”，我若言“感”者，则：‘大德！谁者感之耶？’之问为正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有受耶？’此乃正问。然其正答：‘缘触而有受，缘受而有爱’。”
六
    “大德！谁者渴之耶？”
    世尊曰：“如是之问乃非正。我未言“渴”，我若言“渴”者，则：‘大德！谁者是渴之耶？’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有爱耶？’此乃正问。然其正答：‘缘受有爱，缘爱有取’。”
七
    “大德！谁者取着耶？”
    世尊曰：“如是之问乃非正。我未言“取着”，我若言“取着”者，则：‘大德！谁者是取着耶？’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有取耶？’此乃正问。然其正答：‘缘爱而有取，缘取而有有’。……
    如是此是全苦蕴之集。
八
    破群那！六触处之无余，离贪灭者乃触灭，触灭乃受灭，受灭乃爱灭，爱灭乃取灭，取灭乃有灭，有灭乃生灭，生灭乃老死、愁、悲、苦忧、恼之灭。如是，此是全苦蕴之灭。”

注：
8 杂阿含一五（大正藏二、一〇二a）。


2.因缘篇·12.因缘相应·13.第三 沙门婆罗门

《相应部·2.因缘篇·12.因缘相应·13.第三 沙门婆罗门》

    ［一三］ 第三 沙门婆罗门（之一）9
一
    ［尔时，世尊］住舍卫城。
二
    ［世尊曰：］“诸比丘！任何沙门、婆罗门，彼等不知老死、不知老死之集、不知老死之灭、不知老死灭之道迹、不知生……不知有、不知取、爱、受、触、六处、名色、识、行、不知行之集、不知行之灭、不知行灭之道迹。诸比丘！彼等沙门、婆罗门者，即于沙门而非正沙门，于婆罗门而非正婆罗门。又彼尊者等，对沙门之义、或对婆罗门之义，于现在为非自知者，为非住入实证者。
三
    诸比丘！任何沙门、婆罗门，彼等知老死、知老死之集、知老死之灭、知老死灭之道迹、知生、有、取、爱、受、触、六处、名色、识、行、知行之集、知行之灭、知行灭之道迹。诸比丘！彼等沙门、婆罗门，于沙门为正沙门、于婆罗门为正婆罗门。彼尊者等，对沙门之义，与婆罗门之义，于现在为自知者，为住入实证者。”

注：
9 十三、十四杂阿含一四（大正藏二、九九a）。


2.因缘篇·12.因缘相应·14.第四 沙门婆罗门

《相应部·2.因缘篇·12.因缘相应·14.第四 沙门婆罗门》

    ［一四］ 第四 沙门婆罗门（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！任何沙门、婆罗门，彼等不知此等法、不知此等法之集、不知此等法之灭、不知趣此等法之道迹。［彼等沙门、婆罗门，于沙门非正沙门，于婆罗门非正婆罗门……。］
三
    不知如何法？不知如何法之集？不知如何法之灭？不知如何法灭之道迹？
四
    不知老死、不知老死之集、不知老死之灭、不知老死灭之道迹、不知生……有、取、爱、受、触、六处、名色、识、行。不知此等之诸法、不知此等诸法之集、不知此等诸法之灭、不知此等诸法灭之道迹。
五
    诸比丘！彼等沙门、婆罗门，于沙门为非正沙门、于婆罗门为非正婆罗门。彼尊者等，亦对沙门之义，或婆罗门之义，于现法不能自知、不能住入实证。
六
    诸比丘！虽是何之沙门、婆罗门，知此等之法、知此等法之集、知此等法之灭、知此等法灭之道迹。彼等沙门、婆罗门，［于沙门为正沙门、于婆罗门为正婆罗门……。］
七
    知如何法？知如何法之集？知如何法之灭？知如何趣法灭之道迹？
八
    知老死、知老死之集、知老死之灭、知趣老死灭之道迹……生、有、取、爱、受、触、六处、名色、识、行、知行之集、知行之灭、知趣行灭之道迹、知此等之诸法、知此等诸法之集、知此等诸法之灭、知趣此等诸法灭之道迹。
九
    诸比丘！唯彼等沙门、婆罗门，于沙门为正沙门，于婆罗门为正婆罗门；彼尊者等亦对沙门之义、婆罗门之义，于现在自知，住入实证。”


2.因缘篇·12.因缘相应·15.第五 迦旃延

《相应部·2.因缘篇·12.因缘相应·15.第五 迦旃延》

    ［一五］ 第五 迦旃延10
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者迦旃延来诣世尊处。诣已，礼拜世尊，坐于一面。
三
    坐于一面之尊者迦旃延，白世尊曰：“大德！所谓正见、正见，大德！正见者何耶？”
四
    “迦旃延！此世间多依止于有与无之两［极端］。”
五
    迦旃延！依正慧以如实观世间之集者、则此世间为非无者。迦旃延！依正慧以如实观世间之灭者，则此世间为非有者。
六
    迦旃延！此世间多为方便11所囚、计、取着。圣弟子计使、取着于此心之依处，不囚于‘予是我，’12无着、无住，苦生则见生，苦灭则见灭，不惑不疑，无缘他事，是彼智生。迦旃延！如是乃正见。
七
    迦旃延！说‘一切为有，’此乃一极端。说‘一切为无，’此乃第二极端。迦旃延！如来离此等之两端，而依中道说法。
八
    缘无明而有行、缘行而有识……如是为全苦蕴之集。
    因无明之无余，离贪灭乃行灭，行灭乃识灭……如是则是全苦蕴之灭。

注：
10 杂阿含一二（大正藏二．八五c）。
11 方便（upāya），于方便有爱见之二。爱与见则由我，我所等之相，以囚于三界之法。谓之方便（SA. II. P. 33）。
12 「我之我云云」，于原文 “attāmam eti” 应读为 “attā na me ti”。


2.因缘篇·12.因缘相应·16.第六 说法者

《相应部·2.因缘篇·12.因缘相应·16.第六 说法者》

    ［一六］ 第六 说法者13
一
    ［尔时，世尊］住舍卫城。
二
    尔时，一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。
三
    坐于一面之彼比丘白世尊言：“大德！所谓说法者、说法者。说法者是何耶？”
四
    ［世尊曰:］“若比丘，为厌离老死、为离贪、为灭而说法者，彼得谓是说法比丘。
五
    若比丘，为厌离老死、为离贪、为灭而行，彼得谓是行法14随顺法之比丘。
六
    若比丘15，有厌离老死、离贪、灭、无取着解脱者，彼得谓是达现法涅槃之比丘。
七
    若比丘，为生［厌离、离贪、灭］；若比丘，为有……，若比丘，为取……，若比丘为爱……受、触、六处、名色、识、行、无明之厌离、为离贪、为灭而说法者，彼得谓是说法比丘。”
八
    若比丘为厌离无明、为离贪、为灭而行，彼得谓是行法随顺法之比丘。
九
    若比丘，有厌离无明、离贪、灭、无取着，解脱者，得谓是现法涅槃之比丘。”

注：
13 杂阿含一四（大正藏二、一〇〇c）。
14 法随顺法（dammanudamma）者，谓含括大小之法。
15 若云云杂阿含一五（大正藏二、一〇一a）。


2.因缘篇·12.因缘相应·17.第七 阿支罗

《相应部·2.因缘篇·12.因缘相应·17.第七 阿支罗》

    ［一七］ 第七 阿支罗16
一
    如是我闻。尔时世尊住王舍城竹林栗鼠养饵所。
    一
二
    一时，世尊清晨，着衣持钵，入王舍城行乞。
三
    阿支罗迦叶，见世尊从远处来，见已而走近世尊，近而与世尊俱相致问及交谈、可记忆之语，而立于一面。
四
    立于一面之阿支罗迦叶，白世尊言：“我等向尊者瞿昙以问琐事，若蒙尊者瞿昙允诺，请答所问。”
    “迦叶！今乃非问之时，我等即将行入聚落。”
五
    阿支罗迦叶，再白世尊言：“我等向尊者瞿昙以问琐事，若尊者瞿昙允诺、请答所问。”
    “迦叶，今乃非问之时，我等将行入聚落。”
六
    阿支罗迦叶三度如是曰……非问之时，我等将行入聚落。
    如是说时，阿支罗迦叶向世尊如是言：“非多，我等唯欲向尊者瞿昙稍问而已。”
    “迦叶！汝欲问者、即问之。”
    二
七
    “瞿昙！苦是自作耶？如何？”
    世尊曰：“迦叶！并不然！”
八
    “瞿昙！苦是他作耶？如何？”
    世尊曰：“迦叶！并不然！”
九
    “瞿昙！苦是自作而他作耶？”
    世尊曰：“迦叶！并不然！”
一〇
    “瞿昙！苦非自作、非他作、是无因生耶？如何？”
    世尊曰：“迦叶！并不然！”
一一
    “瞿昙！苦是无耶？如何？”
    世尊曰：“迦叶！苦非无，迦叶！苦是有。”
一二
    “然则，尊者瞿昙，不知苦，不见苦耶？”
    “迦叶！我非不知苦，非不见苦：迦叶！我知苦；迦叶！我见苦。”
一三
    “‘瞿昙！苦是自作耶？如何？’之问，沙门答云：‘迦叶，不然。’‘瞿昙！苦是他作耶？’如何？之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是自作而他作耶？如何？’之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是非自作、非他作、无因生耶？如何？’之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是无，如何？’之问，沙门答云：‘迦叶！苦非无、苦是有。’‘然则，尊者瞿昙乃不知苦、不见苦耶？’之问，沙门答云：‘迦叶！我非不知苦；迦叶！我非不见苦；迦叶！我知苦；迦叶！我见苦。’大德！世尊请以苦示我。大德！世尊请以苦说示于我。”
一四
    “迦叶！如作者与受者是同一，汝先以苦是自作者，如是之所说者，是堕于常见者。
    迦叶！如作者与受者是相异，于受重压者苦是他作者，如是之所说者，是堕于断见者。
一五
    迦叶！如来说：离此等两极端之法。缘无明而有行，缘行而有识……如是则为全苦蕴之集。由无明之无余、离贪灭，乃行灭，由行灭乃识灭……如是则是全苦蕴之灭。”
    三
一六
    如是说时，阿支罗迦叶白世尊言：“大德！最殊胜；大德！最殊胜；大德！譬如能使倒者复起……如暗中持来灯火，有眼之士可以见物，世尊为说种种法。大德！我归依世尊！归依法与僧伽。大德！唯我欲于世尊之处出家，得具足戒。”
一七
    “迦叶！曾为异学者，愿于此法与律出家，欲受具足戒者，得经四月之别住试练后，欲作比丘，方可出家，使受具足戒成为比丘。虽然，我亦知人之有差别。”
一八
    “大德！若曾为异学者，若愿于此法与律出家，而欲受具足戒者，须四月别住，经四月别住之试练后，欲作比丘者，可使出家，使受具足戒成为比丘，则我愿别住四年，经四年别住之试练后，出家为比丘，使受具足戒成为比丘。”
一九
    如是，阿支罗迦叶于世尊之处得出家，受具足戒。
    四
二〇
    尊者迦叶，受具足戒不久、独退居、不放逸、精勤、住于专注，不久以正良家之子，出家而为无家，对无上之究竟梵行，于现法自知，入住实证，知生已尽，梵行已成，应作已作，更不来此再生。
二一
    如是，尊者迦叶，成为一阿罗汉。

注：
16 杂阿含一二（大正藏二、八六a）及佛为阿支罗迦叶自化作苦经（大正一四，七六八）。


2.因缘篇·12.因缘相应·18.第八 玷牟留

《相应部·2.因缘篇·12.因缘相应·18.第八 玷牟留》

    ［一八］ 第八 玷牟留17
一
    ［尔时世尊］住舍卫城。
二
    尔时，游方者玷牟留来诣世尊处。诣已，与世尊俱相致问及交谈可记忆之语，而坐于一面。
三
    坐于一面之游方者玷牟留，白世尊言：“瞿昙！苦乐是自作耶？如何？”
    世尊曰：“玷牟留！并不然。”
四
    “瞿昙！苦乐是他作耶？如何？”
    世尊曰：“玷牟留！并不然。”
五
    “瞿昙！苦乐是自作而他作耶？如何？”
    世尊曰：“玷牟留！并不然。”
六
    “瞿昙！苦乐乃非自作、非他作、是无因生耶？如何？”
    世尊曰：“玷牟留！并不然。”
七
    “瞿昙！苦乐是无耶？如何？”
八
    “玷牟留！苦乐是非无；玷牟留！苦乐是有。”
    “然则，尊者瞿昙不知、不见苦乐耶？”
九
    “玷牟留！我非不知、不见苦乐；玷牟留！我知苦乐；玷牟留！我见苦乐。”
一〇
    “‘瞿昙！苦乐是自作耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是自作、他作耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是非自作、非他作、是无因生耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是无耶？如何？’之问，沙门云：‘玷牟留！苦乐是非无；玷牟留！苦乐是有。’‘然则大德！瞿昙是不知苦乐、不见苦乐耶？’之问，沙门云：‘玷牟留！我非不知苦乐、不见苦乐。玷牟留！我知、见苦乐。’“尊者瞿昙！请为我说示苦乐；尊者瞿昙！请为我说示苦乐。”
一一
    如“受与感者是同一。”玷牟留！如汝先所云：‘苦乐是自作，’我不如是言。
一二
    如“受与感者是相异。”玷牟留！如受重压者：‘苦乐是他作。’我不如是言。
一三
    玷牟留！离此等之两极端，如来依中道说法。
    缘无明而有行，缘行而有识……如是则为全苦蕴之集。由无明无余、离贪灭，乃行灭，由行灭乃识灭……如是此是全苦蕴灭。”
一四
    如是言时，游方者玷牟留白世尊言：“瞿昙！是最殊胜……我归依世尊，归依法与比丘僧。大德！请摄受我，今日以后，终身归依为优婆塞。”

注：
17 杂阿含一二（大正藏二、八六b）。


2.因缘篇·12.因缘相应·19.第九 愚与贤

《相应部·2.因缘篇·12.因缘相应·19.第九 愚与贤》

    ［一九］ 第九 愚与贤18
一
    ［尔时，世尊］住舍卫城。
二
    世尊曰：“诸比丘！被无明所覆、渴爱所系之愚夫，生如是之身，依此身19与外之名色，如是依此二者，有触、六触处。愚夫于此等之［六］，若依其一，经验所触之苦乐。
三
    诸比丘！有被无明所覆、渴爱所系之贤者，生如是之身，依此身与外之名色，依如是此二者，有触、六触处。贤者对此等之［六］、若依其一，经验所触之苦乐。
四
    诸比丘！然而，贤者与愚者有如何之差别？其差别、差异如何耶？”
五
    “大德！对我等，法乃以世尊为根，以世尊为导者，以世尊为所依。善哉！大德！请述此等语之意义，诸比丘闻世尊之语已，当受持奉行。”
六
    “诸比丘！再当谛听，当善思念，我则为说。”
    彼诸比丘答世尊曰：“大德！唯然。”
七
    世尊曰：诸比丘！唯愚夫被无明所覆、渴爱所系以生此身。在愚夫不断无明、不尽渴爱。所以者何？诸比丘！愚夫不行梵行，实乃不行苦之灭。然而，愚夫身坏命终后，还再生身；彼生身故，则不得解脱生、老、死、愁、悲、苦、忧、恼，所以我说由苦不能解脱。
八
    诸比丘！唯贤者，被无明所覆、渴爱所系以生此身。然而，有贤者断彼无明、尽其渴爱。所以者何？诸比丘！贤者行梵行，实乃行苦之灭。然而，贤者身坏［命终后］，不再生身。彼不生身故，则解脱生、老死、愁、悲、苦、忧，恼。所以我说由苦而解脱也。
九
    诸比丘！贤者与愚者有此之别、有此差异、有此差别。此即梵行住者。”

注：
18 杂阿含一二（大正藏二、八三c）。
19 身者“自己之有识身”，外之名色者“他外之有识身。”。


2.因缘篇·12.因缘相应·20.第十 缘

《相应部·2.因缘篇·12.因缘相应·20.第十 缘》

    ［二○］ 第十 缘20
一
    ［尔时，世尊］住舍卫城。
二
    世尊曰：“诸比丘！我为汝等说缘起及缘生之法，汝等谛听，当善思念，我则为说”。
    彼诸比丘奉答世尊曰：“大德！唯然。”世尊曰：
三
    “诸比丘！何为缘起耶？诸比丘！缘生而有老死。如来出世，或如来不出世，此事之决定、法定性、法已确立，即是相依性。如来证于此，知于此。证于此、知于此，而予以教示宣布，详说、开显，分别以明示，然而即谓：“汝等，且看！”
四
    诸比丘！缘生而有老死。诸比丘！缘有而有生。诸比丘！缘取而有有。诸比丘！缘爱而有取。诸比丘！缘受而有爱。诸比丘！缘触而有受。诸比丘！缘六处而有触。诸比丘！缘名色而有六处。诸比丘！缘识而有名色。诸比丘！缘行而有识。诸比丘！缘无明而有行。如来出世、或不出世，此事之决定、法定性、法已确立，即相依性。如来证知。此已证知而予以教示宣布，详说、开显、分别以明示，然而即谓“汝等，且看！”
五
    诸比丘！缘无明而有行。诸比丘！于此有如不虚妄性、不异如性、相依性者，诸比丘！此谓之‘缘起’。
六
    诸比丘！何为缘生之法耶？诸比丘！老死是无常、有为、缘生、灭尽之法，败坏之法，离贪之法，灭法。
七
    诸比丘！生是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。
八
    诸比丘！有是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。
九~一六
    诸比丘！取为……诸比丘！爱为……诸比丘！受为……诸比丘！触是……诸比丘！六处是……诸比丘！名色是……诸比丘！识是……诸比丘！行是
一七
    诸比丘！无明是无常、有为、缘生、灭尽之法、离贪之法、灭法。诸比丘！此等谓之‘缘生法’。
一八
    诸比丘！圣弟子对此缘起及缘生之法，以正慧如实善见故，彼忆起宿世，即：‘我于过去世有耶？我于过去世无耶？何故于过去世有耶？于过去如何有耶？于过去世如何有耶？如何而有耶？’
一九
    ［彼圣弟子，］驰思未来：即：‘我于未来世有耶？于未来世无耶？何故于未来世有耶？如何于未来世有耶？我于未来世何有？如何而有之耶？’
二〇
    ［又圣弟子］，于今之现世就已有惑。即：‘有我耶？无我耶？何故有我耶？如何有我耶？此众生来自何处耶？彼将赴何处耶？’不知其理。
二一
    所以者何？诸比丘！圣弟子如实对此缘起及此等缘生之法，以正慧善见故。”

    此颂曰：
    食与破群那　　 沙门婆罗门
    迦旃延法说　　 支罗玷牟留
    对愚之贤者　　 第十则为缘

注：
20 杂阿含一二（大正藏二、八四b）。


2.因缘篇·12.因缘相应·21.第一 十力

《相应部·2.因缘篇·12.因缘相应·21.第一 十力》

        第三 十力品
    ［二一］ 第一 十力（之一）21
一
    ［尔时，世尊］住舍卫城。
二
    世尊宣曰：“诸比丘！如来具足十力，具足四无所畏，示知牛王之事，于众中作狮子吼，转梵轮，济度众生。
    ［所谓］：色如是如是，色之集如是如是，色之灭如是如是；受如是如是，受之集如是如是，受之灭如是如是；想如是如是，想之集如是如是，想之灭如是如是；行如是如是，行之集如是如是，行之灭如是如是；识如是如是，识之集如是如是，识之灭如是如是。
    ‘此有时即彼有，此生时即彼生。此无时即彼无，此灭时即彼灭。’
三
    即缘无明有行，缘行有识……如是此是全苦蕴之集。
四
    依无明之无余，依离贪灭乃行灭，依行灭乃识灭……如是此为全苦蕴之灭。”

注：
21 杂阿含四六（大正藏二、七七六a）。


2.因缘篇·12.因缘相应·22.第二 十力

《相应部·2.因缘篇·12.因缘相应·22.第二 十力》

    ［二二］ 第二 十力（之二）22
一
    ［尔时，世尊］住舍卫城。
二~四
    ［尔时，世尊曰：］“诸比丘！如来具足十力……如是此是全苦蕴之灭。
五
    诸比丘！如是，由我善说于法，明确开显说示断纽。
六
    诸比丘！如是，由我善说，明确开显说示断纽之法，使良家之子，依信而出家具足修行精进，又于身体皮肤与腱与骨，残余，血肉枯竭，依人之勇猛、人之精进、人之精勤，应达未达者，则不舍离精进。
七
    诸比丘！所以者何？懈怠者住于苦，被恶不善法所覆，使大利衰微。诸比丘！精勤者住于乐，远离恶不善法，使大利满足。
八
    诸比丘！依劣则无能达于第一者。诸比丘！依第一则能达第一。诸比丘！师现前即以此梵行为第一者。诸比丘！为使未达者能达，未得者能得，未实证者能实证，实当应精勤。
九
    如是，此我等之出家不为空，有果，有果报。依此我等受用衣服、饮食、卧具、病药资具。此等虽为卑下之物，然于我等为大果、大利。
一〇
    诸比丘！汝等即当如是学。诸比丘！唯依观于自利、行不放逸具足。诸比丘！唯依观于他利，行不放逸具足。诸比丘！唯依观于俱利、行不放逸具足。”

注：
22 杂阿含一四（大正藏二、九八a）。


2.因缘篇·12.因缘相应·23.第三 缘

《相应部·2.因缘篇·12.因缘相应·23.第三 缘》

    ［二三］ 第三 缘
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我依知、见说漏之灭尽，非不知、不见而说。
三
    诸比丘！如何知、如何见为漏之灭尽耶？色如是如是，色之集如是如是，色之灭如是如是；受如是如是……想如是如是；行如是如是；识如是如是，识之集如是如是，识之灭如是如是。诸比丘！如是知、如是见，为漏之灭尽。
四
    诸比丘！灭尽之时，我说于灭之智为有缘而非无缘。
五
    诸比丘！何为灭智之缘耶？当谓‘是解脱。’诸比丘！我说解脱是有缘而非无缘。
六
    诸比丘！何为解脱之缘耶？当谓‘是离贪。’诸比丘！我说离贪是有缘而非无缘。
七
    诸比丘！何为离贪之缘耶？当谓‘是厌离。’诸比丘！我说厌离是有缘而非无缘。
八
    诸比丘！何为厌离之缘耶？当谓‘是如实知见。’诸比丘！我说如实知见是有缘而非无缘。
九
    诸比丘！何为如实知见之缘耶？当谓‘是三摩地。’诸比丘！我说三摩地是有缘而非无缘。
一〇
    诸比丘！何为三摩地之缘耶？当谓‘是乐。’诸比丘！我说乐是有缘而非无缘。
一一
    诸比丘！何为乐之缘耶？当谓‘是轻安。’诸比丘！我说轻安是有缘而非无缘。
一二
    诸比丘！何为轻安之缘耶？当谓‘是喜。’诸比丘！我说喜是有缘而非无缘。
一三
    诸比丘！何为喜之缘耶？当谓‘是悦。’诸比丘！我说悦是有缘而非无缘。
一四
    诸比丘！何为悦之缘耶？当谓‘是信。’诸比丘！我说信是有缘而非无缘。
一五
    诸比丘！何为信之缘耶？当谓‘是苦。’诸比丘！我说苦是有缘而非无缘。
一六
    诸比丘！何为苦之缘耶？当谓‘是生。’诸比丘！我说生是有缘而非无缘。
一七
    诸比丘！何为生之缘耶？当谓‘是有。’诸比丘！我说有是有缘而非无缘。
一八
    诸比丘！何为有之缘耶？当谓‘是取。’诸比丘！我说取是有缘而非无缘。
一九
    诸比丘！何为取之缘耶？当谓‘是爱。’诸比丘！我说爱是有缘而非无缘。
二〇~二五
    诸比丘！何为爱之缘耶？当谓‘是受。’……当谓‘是触’……当谓‘是六处。’……当谓‘是名。’……当谓‘是识。’……当谓‘是行。’诸比丘！我说行是有缘而非无缘。
二六
    诸比丘！何为行之缘耶？当谓：‘是无明。’诸比丘！如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，缘轻安而有乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，缘厌离而有离贪，缘离贪而有解脱，缘解脱于灭有智。
二七
    诸比丘！譬如天降雨于山顶，落大粒时，其水转向低处、充满山侧之洞穴、罅、隙、壑，充满山侧之洞穴、罅、隙、壑，更充满小池，充满小池更充满大池，充满大池更充满小河，充满小河更充满大河，充满大河，继而充之于海，大海。
二八
    诸比丘！同于此者，缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，缘轻安而有乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，缘厌离而有离贪，缘离贪而有解脱，缘解脱而有灭智。”


2.因缘篇·12.因缘相应·24.第四 异学

《相应部·2.因缘篇·12.因缘相应·24.第四 异学》

    ［二四］ 第四 异学
一
    ［尔时，世尊］住王舍城竹林。
    一
二
    尔时，尊者舍利弗清晨着衣、持钵，入王舍城乞食。
三
    时，尊者舍利弗生此思念：“至王舍城乞食，为时尚早，我宁往诣异学游方者之园。”
四
    尔时，尊者舍利弗则行近异学游方者之园。近彼等异学游方者，与之相互致问，交谈可记忆之语后，坐于一面。
    向坐于一面之尊者舍利弗，彼等异学游方者作如是言曰：
五
    “友，舍利弗！有业论者沙门、婆罗门说示：‘苦是自作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦是他作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦是自作、亦他作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦非自作、亦非他作、乃无因生也。’
六
    “友，舍利弗！于此沙门瞿昙是如何说？作如何语耶？若我等答沙门瞿昙之所说，应如何说示耶？我等不可依无实而对沙门瞿昙有所毁谤。我等将说示法随顺法，任何23说随顺说之同学将不住于难诘处。”
七
    “友！世尊云：苦乃由缘生。依何而成耶？依触而成。唯世尊作如是之所说，对世尊，无以无实而予谤毁，我等说示法随顺法，任何人之同学说随顺说者，不住于难诘处。”
八
    “友！然而，业论者说示：‘苦是自作。’沙门、婆罗门亦云：‘缘触而有苦。’业论者说示：‘苦是他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：‘苦是自作、他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：‘苦非自作非他作、是无因生。’沙门、婆罗门亦云：‘缘触而有苦也。’”
九
    “友！业论者说示：‘苦为自作。’沙门、婆罗门，实者‘不依24触而得经验，’彼不知此理。又业论者说示：‘苦是他作。’沙门、婆罗门，实者‘不依触而得经验，’彼不知此。又业论者说示：‘苦是自作亦他作，’沙门、婆罗门，实者‘不依触而得经验，’彼不知此。又业论者说示：‘苦非自作亦非他作，乃无因生，’沙门婆罗门，实者‘不依触而得经验，’彼不知此理。”
    二
一〇
    尊者阿难闻尊者舍利弗与彼等异学游方者之论议。
一一
    尔时，尊者阿难至王舍城乞食，由乞食还，食后来诣世尊处。诣已，礼敬世尊，坐于一面。
    坐于一面之尊者阿难，悉将尊者舍利弗与彼等异学游方者之论议，以告世尊。
一二
    “善哉！善哉！阿难！如舍利弗之正当说示，予说示。阿难！‘苦是缘生，’此乃我之所告。缘何如是耶？是依触。如是乃我所说者。无以无实谤我，任何人之同学说随顺说者、不住于难诘处。
一三
    然则阿难！业论者沙门、婆罗门说示：“苦是自作”亦云：‘缘触而有苦’……业论者沙门、婆罗说示：“苦是非自作、非他作、为无因生。”亦云：‘缘触而有苦’。
一四
    然则阿难！业论者之沙门、婆罗门说示：‘苦是自作，’实者‘不依于触而无苦之经验，’彼不知于此处。……业论者之沙门婆罗门说示：‘苦非自作、非他作、乃无因生，’实者‘不依于触而不得经验，’彼实不知于此处。
一五
    阿难！尔时，我住王舍城竹林栗鼠养饵所。
一六
    阿难！尔时，我清晨着衣、持钵，入王舍城乞食。
一七
    阿难！当时我生是思念：“行至王舍城乞食，为时尚早，我何不先诣异学游方者之园。”
一八
    阿难！尔时，我来异学游方者之园。至已，与彼等异学游方者俱相致问、交谈问候，可记忆之语后，坐于一面。
    阿难！彼等异学游方者，对坐于一面之我作如是言曰：
一九
    “友，瞿昙！业论者之沙门、婆罗门有说示：‘苦为自作。’友，瞿昙！业论者之沙门、婆罗门有说示：‘苦为他作。’友，瞿昙！又业论者之沙门、婆罗门有说示：‘苦是自作、他作。’友，瞿昙！又业论者之沙门、婆罗门有说示：‘苦非自作、亦非他作、乃无因生。’
二〇
    于此尊者瞿昙作如何说？作如何语耶？若我等答尊者瞿昙之所说，应如何说示耶？不可或有无实、毁谤尊者瞿昙。我等说示法随顺法。任何人之同学说随顺说者，不住于难诘处。
二一
    阿难！如是云耶？我对彼等异学游方者作如是言：“友！我说：‘苦是由缘生。缘何而成耶？是缘触。如是唯我之所说，无以无实谤我，说示法随顺法，任何人之同学说随顺说者，则不住于难诘处。’”
二二
    然则友！业论者之沙门、婆罗门说示：‘苦为自作’亦云：‘缘触而有苦’……业论者之沙门婆罗门说示：‘苦为非自作、非他作、无因生。’亦云：‘缘触而有苦。’
二三
    友！业论者之沙门婆罗门说示：‘苦是为自作、’‘不依于触、不得经验，’彼实不知于此处。……业论者之沙门、婆罗门说示：‘苦是非自作、非他作、无因生，’‘不依于触，即不得经验，’彼实不知于此处。
二四
    “大德！是稀有！大德！是未曾有！实于一句之中不能道尽一切之义。大德！若对此义予详说，将更见甚深、深远者。”
二五
    “然者，阿难！于此，汝为显示之！”
二六
    “大德！若向我如是问：‘友，阿难！老死之因是如何？集是如何？生是如何？起是如何？’我对如是问，则如是说示：‘友！老死乃以生为因、以生为集、以生为生、以生为起也。’大德！我对如是为问，则作如是说。”
二七
    “大德！若对我作如是问：‘友！阿难！生之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则如是说示：‘友！生乃以有为因、以有为集、以有为生、以有为起也。’大德！我对如是问则为如是说。”
二八
    “大德！若对我作如是问：‘友！阿难！有之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则如是说示：‘友！有乃以取为因、以取为集、以取为生、以取为起。’大德！我对如是问，则作如是说。”
二九~三一
    “大德！若对我作如是问：‘友！取之因是如何？……友！爱之因是如何？……友！受之因是如何？……’大德！若对我如是问：‘友！阿难！触之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则作如是说示：‘友！触以六处为因、以六处为集、以六处为生、以六处为起。’‘友！由六触处之无余，依离贪灭，乃触灭，触灭乃受灭，受灭乃爱灭，爱灭乃取灭，取灭乃有灭，有灭乃生灭，生灭乃老死、愁、悲、苦、忧、恼灭。如是乃全苦蕴之灭。’大德！我对如是问，则作如是说。”

注：
23 说随顺说（vādānunvada）原文虽有 vādānupata 此段之意是 vādānuvada？「然无难结者耶？」
24 触云云，即谓「缘触为经验」是无如此道理之意。


2.因缘篇·12.因缘相应·25.第五 浮弥

《相应部·2.因缘篇·12.因缘相应·25.第五 浮弥》

    ［二五］ 第五 浮弥25
一
    ［尔时，世尊］住舍卫城。
    一
二
    尔时，尊者浮弥于日暮自宴坐起，来诣尊者舍利弗之处。诣已，与尊者舍利弗俱相致问，交谈问候及可记忆之语后，坐于一面。坐于一面之尊者浮弥，向尊者舍利弗作如是言：
三
    “友！舍利弗！业论者之沙门、婆罗门有说示：‘苦乐是自作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是他作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是自作而他作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是非自作，非他作，乃无因生。’
四
    友！舍利弗！于此世尊作如何说？作如何语耶？若我等应答世尊之所说，则应如何说示耶？不应以无实诽谤世尊。我等说示法随顺法。任何人之同学说随顺说者，不住于难诘处。”
五
    “友！世尊说：‘苦乐是缘生。’依何而生耶？依触乃有苦乐，如是世尊之所说，因无以无实，不可谤世尊，说示法随顺法，任何人之同学说随顺说者，则不住于难诘处。
六
    然则，友！彼等业论者之沙门、婆罗门说示：‘苦乐是自作’；亦云：‘缘触乃有苦乐。’……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、为无因生，’亦云：‘缘触乃有苦乐。’
七
    友！彼业论者之沙门、婆罗门说示：‘苦乐为自作’，‘不依触无有经验’彼实不知此处……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、无因生，’‘不依触无经验，’彼实不知此处。
    二
八
    时，尊者阿难，闻尊者舍利弗与尊者浮弥之此论议。
九
    尔时，尊者阿难来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一方之阿难，将尊者舍利弗与尊者浮弥之论议，悉奉白世尊。
一〇
    “善哉，善哉！阿难！说示如舍利弗者是正说示。阿难！是即：‘苦乐是缘生，’是我所说。‘缘何如是？是缘触也。’如是乃我所说者，无有无实谤我，任何人之同学说随顺说者，不住于难诘处。
一一
    然则阿难！彼等业论者之沙门、婆罗门说示：‘苦乐是自作，’亦云：‘缘触有苦乐，’……业论者之沙门婆罗门说示：‘苦乐是非自作、非他作、无因生了’亦云：‘缘触而有苦乐。’
一二
    若然，阿难！彼等业论者之沙门、婆罗门说示：‘苦乐是自作，’‘不依触、无苦乐经验，’彼实不知此处。……彼等业论者之沙门婆罗门说示：‘苦乐是非自作、亦非他作、是无因生’；‘不依触、无苦乐经验’彼实不知此处。
一三
    阿难！于身以身思为因，生内之苦乐。阿难！于语以语思为因，生内之苦乐。阿难！于意以意思为因，生内之苦乐。
一四
    阿难！缘无明，以自身行，缘此生内之苦乐。阿难！缘无明，以为他身行，缘此生内之苦乐。阿难！正心为身行，缘此生内之苦乐。阿难！非正心为身行，缘此生内之苦乐。
一五
    阿难！为自语行，缘此而生内之苦乐。阿难！为他语行，缘此而生内之苦乐。
一六
    阿难！正心……阿难、非正心为语行，缘此而生内之苦乐。
一七
    阿难！为自意行，缘此而生内苦乐。阿难！为他意行，缘此而生内之苦乐。
一八
    阿难！正心……阿难！非正心，为意行，缘此而生苦乐。
一九
    阿难！于此等诸法，不生无明。阿难！由无明之无余、离贪、灭，无有其身缘此而生内之苦乐。无有其语缘此而生内之苦乐。无有其意缘此而生内之苦乐。缘此而生内之苦乐，无其田（无生起之余地）、无其事、无其理、无其论事。

注：
25 杂阿含一四（大正藏二，九三b）。


2.因缘篇·12.因缘相应·26.第六 优波摩那

《相应部·2.因缘篇·12.因缘相应·26.第六 优波摩那》

    ［二六］ 第六 优波摩那
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者优波摩那来诣世尊之处。诣已，敬礼世尊，坐于一面。
    坐于一面之尊者优波摩那，向世尊作是言曰：
三
    “大德！有沙门、婆罗门说示：苦是自作。大德！又有沙门、婆罗门说示苦是他作。大德！又有沙门、婆罗门说示苦是自作亦他作。大德！又有沙门、婆罗门说示苦是非自作、非他作、无因生。
四
    大德！于此，世尊是作如何说？如何语耶？若我等答世尊之所说，应如何说示耶？不可无实谤世尊。我等说示法随顺法。任何人之同学说随顺说者，将不住于难诘处。
五
    “优波摩那！我说：‘苦是缘生。’‘依何而成耶？依触而有苦。’如是是我所说，无有因无实谤我，说示法随顺法，任何人之同学说随顺说者，则不往于难诘处。
六
    然则优波摩那！彼等沙门、婆罗门说示：‘苦是自作，’亦云：‘缘触有苦’……彼等沙门婆罗门说示：苦是非自作、非他作、是无因生，’亦云：‘缘触而有苦’。
七
    然则优波摩那！沙门、婆罗门说示：‘苦是自作，’‘不依触、无得经验，’彼实不知此处。……沙门婆罗门说示：‘苦是非自作、非他作、无因生，’‘不依触无得经验，’彼实不知此处。


2.因缘篇·12.因缘相应·27.第七 缘

《相应部·2.因缘篇·12.因缘相应·27.第七 缘》

    ［二七］ 第七 缘
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰］：“诸比丘！缘无明而有行，缘行而有识，……如是，此为全苦蕴之集。”
三
    诸比丘！何为老死耶？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此之死，诸比丘！此谓之老死。
四
    由生之集，而有老死之生起。由生灭，而有老死灭，唯此八支圣道，是趣老死灭之道迹。即正见、正思、正语、正业、正命、正精进、正念、正定。
五
    诸比丘！生者何耶？26……
六
    诸比丘！有者何耶？……
七
    诸比丘！取者何耶？……
八
    诸比丘！爱者何耶？……
九
    诸比丘！受者何耶？……
一〇
    诸比丘！触者何耶？……
一一
    诸比丘！六处者何耶？……
一二
    诸比丘！名色者何耶？……
一三
    诸比丘！识者何耶？……
一四
    诸比丘！行者何耶？诸比丘！有此等三行：［即］身行、语行、心行。诸比丘！此等谓之行。由无明之集，而有行之生起；由无明之灭，而有行之灭。唯此八支圣道，乃趣行灭之道迹。即正见……正定。
一五
    诸比丘！圣弟子知如是之缘，知如是之缘起，知如是之缘灭，知趣如是缘灭之道迹。诸比丘！此等圣弟子谓达见27，亦云达见，谓达此正法，谓见此正法，谓具足学智，谓具足学明，谓入于法流，谓圣明达慧，亦谓建立不死之扉。

注：
26 佛陀品第一，再出第二经「分别」者。
27 见（diṭṭhi），见道之意（SA. II. P. 59），次之见（dassana）亦然。


2.因缘篇·12.因缘相应·28.第八 比丘

《相应部·2.因缘篇·12.因缘相应·28.第八 比丘》

    ［二八］ 第八 比丘28
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊曰：
三
    “诸比丘！此处有比丘，知老死、知老死之集、知老死之灭、知趣老死灭之道迹。……
四
    知生，……
五
    知有，……
六
    知取，……
七
    知爱，……
八
    知受，……
九
    知触，……
一〇
    知六处，……
一一
    知名色，……
一二
    知识，……
一三
    知行，知行之集、知行之灭、知趣行灭之道迹。
一四
    诸比丘！老死者何耶？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此之死，诸比丘！此谓之老死。
一五
    由生之集，而有老死之生起，由生之灭，而有老死之灭。唯此八支圣道，乃趣老死灭之道迹。即：正见……正定。
一六~二四
    诸比丘！生者何耶？……诸比丘！有者何耶？……诸比丘！取者何耶？……诸比丘！爱者何耶？受、触、六处、名色、识者何耶？……
二五
    诸比丘！行者何耶？诸比丘！有此等之三行。即：身行、语行、心行是。诸比丘！此等谓之行。
    由无明之集，而有行之生起，由无明之灭、而有行之灭。唯此八支圣道，乃趣行灭之道迹。即：正见……正定是。
二六
    诸比丘！有比丘，知如是之老死、知如是老死之集、知如是老死之灭、知如是趣老死灭之道迹。
二七~三六
    知如是生……有、取、爱、受、触、六处、名色、识、行，知行之集、知行之灭、知如是趣行灭之道迹。
三七
    诸比丘！对此，比丘谓之达见，亦云达见、达此正法、见此正法、具足学明、入于法流、圣明达慧，建立不死之扉。

注：
28 杂阿含一四（大正藏二、九九c）。


2.因缘篇·12.因缘相应·29.第九 沙门婆罗门

《相应部·2.因缘篇·12.因缘相应·29.第九 沙门婆罗门》

    ［二九］ 第九 沙门婆罗门（之一）29
一
    ［尔时，世尊］住舍卫城。
    一
二~一二
    ［尔时，世尊曰：］“诸比丘！如何沙门或婆罗门，不知老死、不知老死之集、不知老死之灭、不知趣老死灭之道迹。……不知是生……有、取、爱、受、触、六处、名色、识、不知行，不知行之集、不知行之灭、不知趣行灭之道迹。
一三
    诸比丘！不知此等之彼等沙门或婆罗门，于沙门非正沙门、于婆罗门非正婆罗门。又彼尊者等对沙门之义，或婆罗门之义，于现法自知，非入实证而住者。
    二
一四～二四
    诸比丘！如何沙门、或婆罗门，知老死、知老死之集、知老死之灭、知趣老死灭之道迹、知生……有、取、爱、受、触、六处、名色、识、行，知行之集、知行之灭、知趣行灭之道迹。
二五
    诸比丘！知此等之彼等沙门或婆罗门，于沙门是正沙门，于婆罗门是正婆罗门。彼尊者等对沙门之义、与婆罗门之义、于现法得自知入实证而住者。

注：
29 二九、三〇杂阿含一四（大正藏二、九九a-b）。


2.因缘篇·12.因缘相应·30.第十 沙门婆罗门

《相应部·2.因缘篇·12.因缘相应·30.第十 沙门婆罗门》

    ［三○］ 第十 沙门婆罗门（之二）
一
    ［尔时，世尊］住舍卫城。
二~三
    尔时，［世尊宣曰：］“诸比丘！如何沙门或婆罗门，不知老死、不知老死之集、不知老死之灭、不知趣老死灭之道迹，彼等实不知住于超脱老死之处。
四~一二
    不知生……有、取、爱、受、触、六处、名色、识……
一三
    不知行、不知行之集、不知行之灭、不知趣行灭之道迹，彼等实不知住于超越老死之处。
一四
    诸比丘！如何沙门或婆罗门，30知老死、知老死之集、知老死之灭、知趣老死灭之道迹者，则知住于超越老死之处。
一五~二三
    知生……有、取、爱、受、触、六处、名色、识……
二四
    知行、知行之集、知行之灭、知趣行灭之道迹处。”

    此颂曰：
    二之十力缘　　异学与浮弥
    及优波摩那　　缘与比丘二
    沙门婆罗门

注：
30 原文“以知老死”重复。


2.因缘篇·12.因缘相应·31.第一 生者

《相应部·2.因缘篇·12.因缘相应·31.第一 生者》

        第四 伽拉罗刹利品
    ［三一］ 第一 生者31
一
    尔时，世尊住舍卫城。
    一
二
    尔时，世尊告尊者舍利弗曰：此乃32波罗延那（经）阿逸多之所问中言：
    对法追究者
    有学及凡夫33
    问此等威仪
    请友以说示34
    舍利弗！以此略说之事，应依广说解明其义。
    如是说时，尊者舍利弗默然。
三
    世尊再向尊者舍利弗说……尊者舍利弗，再默然。
四
    世尊三度向尊者舍利弗曰：“舍利弗、波罗延那（经）阿逸多之所问中言：
    对法追究者
    有学及凡夫
    问此等威仪
    请友以说示
    友！舍利弗！以此所略说之事，应依广说，解明其义。”尊者舍利弗三度默然。
    二
五
    “舍利弗！35视此为不36生者耶？37舍利弗！视此为生者耶？”
六
    “大德！以正慧如实见之‘此乃生者，’以正慧如实见之‘此乃生者，’生者以行厌离、离贪、灭。”“以正慧如实见之，彼乃食生耶？以正慧见之。”“彼乃食生。则行食生之厌离、离贪、灭。”“因彼食灭，生者乃灭法，如实依正慧见之耶？因彼之食灭，生者乃灭法，如实依正慧见，则行灭法之厌离、离贪、灭。大德！是如是学。”
七
    “大德！究法者为何耶？大德！此生者以如实正慧见。此乃生者依如实正慧见生者有厌离、离贪、灭、无取着、解脱。依如实智慧见，彼食乃生。依如实智慧见之，彼食乃生者，则有食生之厌离、离贪、灭、无取着、解脱。彼依如实正慧见之食之灭，生者是灭法，依如实正慧见彼食之灭，生者乃灭法者。则有灭法之厌离、离贪、灭、无取着、解脱。大德！如是为法之追究者。
八
    大德！如是波罗延那（经）阿逸多之所问中曰：
    对法追究者
    有学及凡夫
    问此等威仪
    请友以说示
    大德！我以此所略说，依如是广说，以知是义。”
九
    “舍利弗！善哉，善哉！舍利弗！依如实正慧见之此为生者、依如实正慧见，此为生者，生者则行厌离、离贪、灭。
    依如实正慧见，彼食生。依如实正慧见，彼食生者，则行食生厌离、离贪、灭。
    依如实正慧见，由食之灭，生者是灭法。依如实正慧见，依彼食灭、生者乃灭法者。则行灭法厌离、离贪、灭。舍利弗！是如是学。
一〇
    舍利弗！究法者何耶？舍利弗！依如实智慧见之，此乃生者。依如实正慧见，此乃生者，生者则有厌离、离贪、灭、无取着、解脱。
    依如实正慧见之，彼为食生。依如实正慧见之，彼为食生者，则有食生之厌离、离贪、灭、无取着、解脱。
    如实依正慧见之，依彼食之灭，生者乃灭法。依如实正慧见之，依彼之食灭，生者乃灭法者，则有灭法之厌离、离贪、灭、无取着、解脱。
    舍利弗！如是乃究法者。
一一
    舍利弗！如是为波罗延那（经）阿逸多之所问中言：
    法之追究者
    有学及凡夫
    问此等威仪
    请友以说示
    舍利弗！以此略说，依如是广说，是义即可明。”

注：
31 杂阿含一四（大正藏二．九五b）。
32 波罗延那〔经〕于原文有 parāyana 为 pārāyana。pārāyanavagga 是含于经集（sutta-nipāta）。
33 「于此」者，「于此教」之意（SA. P. 60）。
34 威仪（iriya）者，谓「达善行住」之意（SA. II. P. 60）。
35 此原文之 idanti 读为 idaṁ iti。
36 不生者（bhūta）谓五蕴（SA. II. p. 61）。
37 舍利弗云云 此重复可不要。


2.因缘篇·12.因缘相应·32.第二 伽拉罗

《相应部·2.因缘篇·12.因缘相应·32.第二 伽拉罗》

    ［三二］ 第二 伽拉罗38
一
    ［尔时，世尊］住舍卫城。
    一
二
    尔时，伽拉罗刹利比丘，走近尊者舍利弗。近已，与尊者舍利弗俱相致问、交谈问候可记忆之语后，坐于一面。
三
    坐于一面之伽拉罗刹利比丘，向尊者舍利弗作如是言：
    “友！舍利弗！牟犁破群那比丘已舍戒还俗矣。”
    “我想，彼尊者乃于此法与律中，是不得安慰。”
四
    “然，尊者舍利弗于此法与律中得安慰否？”
    “友！我于此法与律中，是无惑。”
五
    “友！于当来之事，又云何耶？”
    “友、我于当来之事，是无疑者。”
六
    尔时，伽拉罗刹利比丘则从座起，来诣世尊座之处。诣已，礼敬世尊，坐于一面。
七
    坐于一面之伽拉罗刹利比丘，向世尊作如是言：“大德！尊者舍利弗自说：‘得智，知生已尽，梵行已立，应作已办，不再有生。’”
八
    尔时，世尊告一比丘曰：“来，比丘！汝以我语告舍利弗：‘友！舍利弗！师唤汝。’”
九
    “大德！唯然！”彼比丘奉答世尊，诣尊者舍利弗之处。诣已，向舍利弗曰：“友！舍利弗！师唤汝。”
一〇
    “友！唯然！”尊者舍利弗答彼比丘，来诣世尊之处。诣已，礼敬世尊，坐于一面。
    二
一一
    世尊对坐于一面之尊者舍利弗曰：“舍利弗！汝自说：‘得智，知生已尽，梵行已立，应作已办，不再有生。’此事真实耶？”
    “大德！勿以此等之句，以此等之文谓非义。”
一二
    “舍利弗！良家之子应依如何法门以记智耶？时而可如是记说耶？”
一三
    “大德！我亦不如是说。大德！此等之句，不依此等之文说义。”
一四
    “舍利弗！若对汝作如是问：‘友！舍利弗！云何知，云何见，而称说：“我，自得智，知生已尽，梵行已立，应作已办，不再有生耶？’舍利弗！汝如是被问，如何作答耶？”
一五
    “大德！若如是问我：‘友！舍利弗如何知、如何见、自得智、称说知生已尽、梵行已立、所作已办、不再有生。’大德！如是问我，应如是答：
一六
    ‘友！生乃有因，依其因灭，于其因尽，则知生已尽。于39因之尽，知生已尽，而‘知：生已尽，梵行已立，应作已办，更不有生。’大德！如是之问，我则如是作答”。
一七
    “舍利弗！若再以如是问汝：‘友！舍利弗！生又由何因、何集，依何而生，以何为本耶？’舍利弗！如是问汝，如何作答耶？”
一八
    “大德！若如是问我：‘友！舍利弗！生又以何为因……以何为本耶？’大德！如是问我，应如是作答：‘友！生为有因、为有集、依有而生、以有为本。’大德！对如是问，我如是作答。’
一九
    “舍利弗！若又如是问汝：‘友！舍利弗！有又以何为因、以何为集、依何而生、以何为本耶？’舍利弗！如是问汝，如何作答耶？”
二〇
    “大德！若如是问我：‘友！舍利弗！有又以何为因……以何为本耶？’大德！如是问，我如是作答：‘友！有以取为因、以取为集、依取而生、以取为本。’大德！如是问，我如是作答。”
二一
    “舍利弗！若又如是问汝：‘友！取以何为因……？’
二二~二三
    “舍利弗！若如是问汝：‘友！爱又以何为因、以何为集、依何而生，以何为本耶？’舍利弗！如是问，汝如何作答耶？”
二四
    “大德！若如是问我：‘友！舍利弗！又爱以何为因、以何为集、依何而生，以何为本耶？’大德！如是问，我如作是答：‘友！爱以受为因、以受为集、依受而生、以受为本也。’大德！如是问，我如是作答。”
二五
    “舍利弗！若又如是问汝：‘友！舍利弗！如何知、如何见时，汝无乐着于受耶？’舍利弗！如是问，汝如何作答耶？”
二六
    “大德！若如是问我：‘友！如何知，如何见时，汝无乐着于受耶？’大德！如是问，我如是作答。”
二七
    ‘友！此等有三受。三受者何耶？乐受、苦受、不苦不乐受是。友！此等之三受是无常。如是无常苦时，而不乐着于受。’大德！如是问，我如是作答。
二八
    “善哉，善哉！舍利弗！舍利弗！此法门亦略得作答，即：如何所受皆是苦。”
二九
    “舍利弗！若又如是问汝：‘友！舍利弗！如何自称得解脱智，知生已尽，梵行已立，应作已作，更不再有生耶？’舍利弗！对如是问，汝如何作答耶？”
三〇
    “大德！若如是问我：‘友！舍利弗！如何自称得解脱智，知生已尽，梵行已立，应作已作，更不来此生耶？’大德！对如是问，我如是作答：
三一
    ‘友！我于内解脱，依一切取灭，住于正念。住正念故，诸漏不随增，我不认我。’大德！对如是问，我如是作答。”
三二
    “舍利弗！善哉！善哉！舍利弗！此为略说此义之法门。依沙门所云之诸漏，于彼等诸漏，我无惑，我已尽无疑。”
二三
    世尊说已，即从座起，入室。
    三
三四
    尊者舍利弗，于世尊离去未久、向诸比丘曰：
三五
    “友！我先前尚未经验时，世尊起初问我，时我是愚昧。友！世尊初问于我予随喜耶？友！我作是念：
三六
    ‘世尊！若一日，以异文、异方便之义问我，我亦一日，以异文、异方便之义，奉答世尊。
三七
    世尊！若一夜以异文、异方便之义问我，我亦一夜以异文、异方便之义，奉答世尊。
三八
    世尊若一日一夜，以异文、异方便之义问我，我亦一日一夜，以异文、异方便之义，奉答世尊。
三九
    世尊若二日二夜，以此义问我，我亦二日二夜，以此义奉答世尊。
四〇
    世尊若三日三夜，以此义问我，我亦三日三夜，以此义奉答世尊。
四一
    世尊若四日四夜，以此义问我，我亦四日四夜，以此义奉答世尊。
四二
    世尊若五日五夜，以此义问我，我亦五日五夜，以此义奉答世尊。
四三
    世尊若六日六夜，以此义问我，我亦六日六夜，以此义奉答世尊。
四四
    世尊若七日七夜，以此义问我，我亦七日七夜，以此义奉答世尊。’”
    四
四五
    尔时，伽拉罗刹利比丘，即从座起，走近世尊。近已，礼敬世尊，坐于一面。
四六
    坐于一面之伽拉罗刹利比丘，向世尊作如是言：
    “大德！尊者舍利弗，作如是之狮子吼：‘友！我先尚未经验时，世尊初问于我，时我愚昧。友！世尊初问于我，予随喜耶？友！我作如是念：世尊若一日，以异文、异方便之义问我，我亦一日，以异文、异方便之义，奉答世尊。世尊若一夜……一日一夜……世尊若二日二夜……三、四、五、六、七日七夜，以异文、异方便之义问我，我亦七日七夜，以异文、异方便之义，奉答世尊。’”
四七
    “比丘！是故，舍利弗是善达法界。彼善达法界故，我若一日以异文、异方便之义，以此义问舍利弗，舍利弗亦一日以异文、异方便之义答我。我又一夜，以异文、异方便义问舍利弗，舍利弗亦一夜，以此义答我。我若一日一夜，将此义问舍利弗，舍利弗亦一日一夜，以此义答我。我若二日二夜，以此义问舍利弗，舍利弗亦二日二夜，以此义答我。若我三日三夜，以此义问舍利弗，舍利弗亦三日三夜，以此义答我。我若四日四夜，以此义问舍利弗，舍利弗亦四日四夜，以此义答我。我若五日五夜，以此义问舍利弗，舍利弗亦五日五夜，以此义答我。我若六日六夜，以此义问舍利弗，舍利弗亦六日六夜，以此义答我。我若七日七夜，以异文、异方便之义问舍利弗，舍利弗亦七日七夜，以异文、异方便之义答我。”

注：
38 中阿含卷第五智经（大正藏一、四五一a）。
39 于［因］尽云云，重复可略。


2.因缘篇·12.因缘相应·33.第三 智事

《相应部·2.因缘篇·12.因缘相应·33.第三 智事》

    ［三三］ 第三 智事（之一）40
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊曰：“诸比丘！我说四十四智事，汝等谛听，善思念，我当宣说。”
    “大德！唯然。”彼等诸比丘奉答世尊。
三
    世尊曰：“诸比丘！四十四智事为何耶？
四
    老死智、老死集智、老死灭智、趣老死灭之道迹智。
五
    生智、生集智、生灭智、趣生灭之道迹智。
六
    有智、有集智、有灭智、趣有灭之道迹智。
七
    取智、取集智、取灭智、趣取灭之道迹智。
八
    爱智、爱集智、爱灭智、趣爱灭之道迹智。
九
    受智、受集智、受灭智、趣受灭之道迹智。
一〇
    触智、［触集智］……
一一
    六处智……
一二
    名色智……
一三
    识智……
一四
    行智、行集智、行灭智、趣行灭之道迹智。
    诸比丘！此等是谓四十四智事。
一五
    诸比丘！老死者何耶？于各种众生之类、各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之类、各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是，此之老与此之死，诸比丘！此谓之老死。
一六
    生集之故，有老死集，生灭之故，有老死灭。此八支圣道乃趣老死灭之道迹。即：正见……正定。
一七
    诸比丘！圣弟子知如是之老死、知如是老死之集、知如是老死之灭、知如是趣老死灭之道迹。
一八
    此乃彼之法智。彼由此等见41、知，达于不时、依没入法42，导向过去、未来之道。
一九
    于过去，如何沙门或婆罗门，知老死、知老死之集、知老死灭、知趣老死灭之道迹耶？一切彼等，如我今者之知如是、如是耶？
二〇
    于未来、虽如何沙门或婆罗门，知老死、知老死之集、知老死之灭、知趣老死灭之道迹耶？一切彼等，如我今者之知如是、如是耶？此为彼之类智。
二一
    诸比丘！圣弟子、有此等清净、纯净二智，即：法智与类智是。诸比丘！对此，圣弟子亦得谓之：达于现，达于见，亦达于正法，亦见此正法，亦具足学智、亦具足学明、亦入于法流、亦圣明达慧，建立不死之扉。
二二
    诸比丘！生为何耶？各种众生之……
二三
    诸比丘！有者何耶？……
二四
    诸比丘！取者何耶？……
二五
    诸比丘！爱者何耶？……
二六
    诸比丘！受者何耶？……
二七
    诸比丘！触者何耶？……
二八
    诸比丘！六处者何耶？……
二九
    诸比丘！名色者何耶？……
三〇
    诸比丘！识者何耶？……
三一
    诸比丘！行者何耶？诸比丘！此等有三行，即：身行、语行、心行是。诸比丘！此等谓诸行。
三二
    无明集故有行集，无明集灭故行灭。唯此八支圣道，乃趣行灭之道迹，即：正见……正定是。
三三
    诸比丘！圣弟子知如是行、知如是行集、知如是行灭、知如是趣行灭之道迹，此乃彼之法智。彼由此等之所见、所知、达于不时、依没入于法，导于过去、未来之道。
三四
    于过去虽是如何之沙门或婆罗门，知行、知行集、知行灭、知趣行灭之道迹。一切彼等，如我今者之如是、如是知。
三五
    于未来虽是如何之沙门或婆罗门，知行、知行之集、知行之灭、知趣行灭之道迹。一切彼等，如我今者之如是、如是知耶？此乃彼之类智。
三六
    诸比丘！圣弟子有此等之清净、纯净二智，即：法智与类智是。诸比丘！对此，圣弟子谓之：亦达于现、亦达于见、亦达正法、亦见正法、亦学智具足、亦学明具足、亦入于法流、亦圣明达慧、建立不死之扉。”

注：
40 杂阿含一四（大正藏二．九九c）。
41 「见」者，以智眼见，「知」者，以慧知之。「没入」者，依慧而入（SA. II. P. 67）。
42 法者，谓四谛法，或道智法（magga-ñāṇa-dhamma），四谛法或导智法不能导过未之道。更要观察智（pacca-vekkhaṇa-ñāṇa）（SA. II. P. 67）。


2.因缘篇·12.因缘相应·34.第四 智事

《相应部·2.因缘篇·12.因缘相应·34.第四 智事》

    ［三四］ 第四 智事（之二）43
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我为汝等说七十七智事，汝等谛听，当善思念，我当宣说：
    诸比丘！七十七智事者何耶？
三
    缘生而有老死之智，无生无老死之智；过去缘生而有老死之智，无生无老死之智；未来缘生而有老死之智，无生无老死之智；有法住智处，亦有尽法、败坏法、离贪法、灭法之智。
四
    缘有而有生之智，……
五
    缘取而有有之智，……
六
    缘爱而有取之智，……
七
    缘受而有爱之智，……
八
    缘触而有受之智，……
九
    缘六处而有触之智，……
一〇
    缘名色而有六处之智，……
一一
    缘识而有名色之智，……
一二
    缘行而有识之智，……
一三
    缘无明而有行之智，无无明则无行之智；于过去缘无明而有行之智，无无明则无行之智；于未来缘无明而有行之智，无无明则无行之智；于法住智亦有尽法、败坏法、离贪法、灭法之智。
一四
    诸比丘！此等谓之七十七智事。”

注：
43 杂阿含一四（大正藏二、九九c）。


2.因缘篇·12.因缘相应·35.第五 无明缘

《相应部·2.因缘篇·12.因缘相应·35.第五 无明缘》

    ［三五］ 第五 无明缘（之一）44
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘无明而有行，缘行而有识……如是乃此全苦蕴之集。”
三
    “大德！老死者何耶？此老死属于何人耶？”
    世尊曰：“如是之所问乃不相应。比丘！‘老死者何耶？又此老死属于何人耶？’此谓‘老死与老死之所属者相具’谓此两者虽为一义，而文则相异也。比丘！有‘命与身为同’之见，此非梵行住。比丘！有‘命与身为异’之见，此非梵行住。比丘！离此等之两边，如来缘中说法，缘生而有老死。”
四
    “大德！生者何耶？此生属何人耶？”
    世尊曰：“如是之所问乃不相应。比丘！‘生者何耶？又此生属何人耶？’此谓‘生与此生之所属为异。’比丘！谓则此两者虽为一义，而文则相异。比丘！有‘命与身为同’之见，此非梵行住。有‘命与身为异’之见，此非梵行住。比丘！离此等之两边，如来缘中说法，缘有而有生。”
五
    “大德！有者何耶？此有属何人耶？”
    世尊曰：“如是之所问乃不相应。比丘！‘有者何耶？此有属何人耶？’此谓‘有与属此有之者为异。’比丘！谓此两者虽为一义，而文则相异。比丘！有‘命与身同’之见，此非梵行住。比丘！有‘命与身异’之见，此非梵行住。比丘！离此等之两边，如来缘中而说法。”
六
    缘取而有有，……
七
    缘爱而有取，……
八
    缘受而有爱，……
九
    缘触而有受，……
一〇
    缘六处而有触，……
一一
    缘名色而有六处，……
一二
    缘识而有名色，……
一三
    缘行而有识，……
一四
    “大德！行者何耶？又此等属何人耶？”
    世尊曰：“如是之所问，乃不相应。比丘！‘行者何耶？又此等诸行属何人耶？’此谓‘行与属此等行者为异。’比丘！如作是言，则此两者虽为一义而文则相异也。比丘！有‘命与身为同’之见，此非梵行住。比丘！有‘命与身异’之见，此非梵行住。比丘！离此等之两边，如来缘中而说法。缘无明而有行。
    比丘！由无明之无余，离贪、灭，诸45杂乱、异说、歪曲、动转、悉作以舍离。
一五
    如老死者何耶？此老死属何人耶？如命与身为同。如命与身为异。一切无取着，为舍离。此等则悉皆断根，如被截髓之多罗树，成为非有，当来即不再生。比丘！因无明之无余，离贪、灭、诸杂乱、异说、歪曲、动转、悉皆舍离。
一六
    生者何耶？此生属何人耶？如命与身为同。如命与身为异。一切无取着、舍离。此等则悉皆断根，如截髓之多罗树，成为非有，当来即不再生。比丘！因无明之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉皆舍离。”
一七
    有者何耶？……
一八
    取者何耶？……
一九
    爱者何耶？……
二〇
    受者何耶？……
二一
    触者何耶？……
二二
    六处者何耶？……
二三
    名色者何耶？……
二四
    识者何耶？……比丘！因无明之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉皆舍离。
二五
    行者何耶？此等之行属何人耶？行与属此之行者，为异。如命与身为同也。如命与身为异也。一切无取着、舍离。此等乃悉皆断根，如被截髓之多罗树，成为非有当来即不再生。”……

注：
44 三五、三六 杂阿含一四（大正藏二、一〇〇a）。
45 杂乱等皆与邪见同义语（SA.II.P.69）


2.因缘篇·12.因缘相应·36.第六 无明缘

《相应部·2.因缘篇·12.因缘相应·36.第六 无明缘》

    ［三六］ 第六 无明缘（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！缘无明而有行，缘行而有识……如是乃全苦蕴之集。
三
    诸比丘！‘老死者何耶？又此老死属何人耶？’作是言者诸比丘！‘老死与属此老死之行者相异。’若作如是言，则此两者虽为一义而文则相异。
    诸比丘！如有：‘命与身为同’之见，此非梵行住。诸比丘！如有‘命与身为异’之见，此非梵行住。
    诸比丘！离此等之两边，如来缘中而说法，缘生而有老死。……
四
    生者何耶？……
五
    有者何耶？……
六
    取者何耶？……
七
    爱者何耶？……
八
    受者何耶？……
九
    触者何耶？……
一〇
    六处者何耶？……
一一
    名色者何耶？……
一二
    识者何耶？……
一三
    诸比丘！‘行者何耶？行又属何人耶？’作如是言者，诸比丘！若作如是言：‘行与属此行之者为异，’则两者虽为一义，而文则相异。
    诸比丘！如有：‘命与身为同’之见，此非梵行住。诸比丘！如有‘命与身为异’之见，此非梵行住。
    诸比丘！离此等之两边，如来缘中而说法，缘无明而有行。……
一四
    诸比丘！因无明之无余，离贪、灭，杂乱、异说、歪曲、动转、悉皆舍离。
一五
    生者何耶？……
一六
    有者何耶？……
一七
    取者何耶？……
一八
    爱者何耶？……
一九
    受者何耶？……
二〇
    触者何耶？……
二一
    六处者何耶？……
二二
    名色者何耶？……
二三
    识者何耶？……
二四
    如‘行者何耶？又此等行属何人耶？’如‘行与属此等之行属者为异’。如‘命与身为同’……一切无取着、舍离。此等乃悉皆断根，如被截髓之多罗树，成为非有，即不再生。”


2.因缘篇·12.因缘相应·37.第七 非汝之物

《相应部·2.因缘篇·12.因缘相应·37.第七 非汝之物》

    ［三七］ 第七 非汝之物46
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！此身非汝等之物，亦非属他人之物。”
三
    “诸比丘！应知此乃依先业所造者，依先业所思考者，依先业所感受者。
四
    诸比丘！然则圣弟子闻缘起，则善思念。
五
    此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。即：缘无明而有行，缘行而有识……如是乃全苦蕴之集。因无明之无余，离贪、灭而有行灭。因行灭有识灭，如是乃全苦蕴之灭。”

注：
46 杂阿含一二（大正藏二、八四a）。


2.因缘篇·12.因缘相应·38.第八 思

《相应部·2.因缘篇·12.因缘相应·38.第八 思》

    ［三八］ 第八 思（之一）47
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！虽思量、企画、考虑之任何事，此为识定之所缘。有所缘故而有识住。其识之住增长时，于未来而有再生，于未来至有再生时，生未来之老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
三
    诸比丘！若无思量，无企画，然有思虑时，此为识定之所缘。有所缘故有识之住，其识之住增长时，于未来有再生，于未来至有再生时，生未来之老死、愁悲、苦、忧、恼。如是乃此全苦蕴之集。
四
    诸比丘！若无思量，无企画，无思虑，则无此识定之所缘，无所缘故无识之住，无识住且不增长时，于未来则无再生；于未来无再生，则灭未来之生、老、死、愁、悲、苦、忧、恼。如是乃此全苦蕴之灭。”

注：
47 三八、三九、四〇 杂阿含一四（大正藏二、一〇〇a-b）。


2.因缘篇·12.因缘相应·39.第九 思

《相应部·2.因缘篇·12.因缘相应·39.第九 思》

    ［三九］ 第九 思（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！虽思量，企画，考虑之任何事，此乃识定之所缘。有所缘故有识之住，其识之住增长时，则有名色之显现。
三
    缘名色有六处，缘六处有触，缘触而有受，……爱，……取，……有，……生，……生老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
四
    诸比丘！若无思量，无企画，而有思虑，此乃识定之所缘。有所缘故有识之住，其识住增长时，有名色之显现。
五
    缘名色有六处……如是乃此全苦蕴之集。
六
    诸比丘！若无思量，无企画，无思虑者，则此识定无所缘，无所缘故无识之住，无识住且不增长时，无名色之显现，因名色灭，有六处灭……如是乃此全苦蕴之灭。”


2.因缘篇·12.因缘相应·40.第十 思

《相应部·2.因缘篇·12.因缘相应·40.第十 思》

    ［四○］ 第十 思（之三）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！思量，企画，思虑之任何事，此乃识定之所缘。有所缘故有识之住。
三
    其识之住增长时，有系着48，有系着故有往来，有往来故有生死，有生死故于未来有生、老、死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
四
    诸比丘！若无思量，无企画，而有思虑时，此为识定之所缘。有所缘故有识之住。
五
    诸比丘！其识之住增长时有系着，有系着时有往来，有往来故有生死，有生死故有未来生、老、死、愁、悲、苦、忧、恼。
    如是，乃此全苦蕴之集。
六
    诸比丘！若无思量、无企画、无思虑，则此识定无所缘，无所缘则无住。
七
    无识之住，且不增长时，则无系着，无系着故无往来，无往来故无生死，无生死故，未来之生、老、死、愁、悲、苦、忧、恼灭。
    如是，乃此全苦蕴之灭。”

    此颂曰：
    生者迦拉罗　　二智无明缘
    非汝所有物　　以及三种思

注：
48 系着（nati）为渴爱。（SA.II.P.72）。


2.因缘篇·12.因缘相应·41.第一 五畏罪

《相应部·2.因缘篇·12.因缘相应·41.第一 五畏罪》

        第五 家主品
    ［四一］ 第一 五畏罪（之一）
一
    ［尔时，世尊］住舍卫城。
    一
二
    尔时，给孤独家主来诣世尊处。诣已，礼敬世尊，坐于一面。世尊言于坐在一面之给孤独家主曰：
三
    “家主！圣弟子于五畏罪令静止，具足四预流支，依慧善见、善知圣法49时，彼若欲者，则依彼自身，明彼自身。即：‘我于地狱灭，趣畜生灭，饿鬼灭，苦处、恶趣、无乐处灭，我入于预流，为不堕恶趣者。决定入达菩提之终极。’
四
    令静止于五畏罪者，何耶？
五
    家主！杀生者，缘杀生于现法生畏罪。于未来生畏罪，亦经验于心所苦、忧。依如是之断绝杀生，使彼畏罪静止。
六
    家主！不与取者，缘不与取，亦于现法生畏罪，于未来生畏罪。亦经验于心所苦、忧。依如是之断绝不与取，能使彼畏罪静止。
七
    家主！邪欲行者，缘于邪欲行，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是之断绝邪欲行，能使彼畏罪静止。
八
    家主！妄语者，缘于妄语，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是之断绝妄语，能使彼畏罪静止。
九
    家主！饮酒者50，缘于饮酒，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是因断绝饮酒，能使彼畏罪静止。
    此等是五畏罪之静止。
    二
一〇
    四预流支具足者，何耶？
一一
    家主！于是圣弟子，对佛抱不坏之信──‘彼世尊为应供、正等觉者，是明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
一二
    对法抱不坏之信──‘法乃由世尊善说者，即：［其法］乃有现果报，有不时报，所谓来见者，为导引之所在者，此乃由各各识者所不可不知之［法］。’
一三
    对僧伽抱不坏之信──‘世尊之弟子僧伽，乃善行者。世尊之弟子僧伽，乃正行者。世尊之弟子僧伽，乃以智行者。世尊之弟子僧伽，乃正行者，亦即四双八辈者是。此之世尊弟子僧伽，应予以供养、尊重、布施、合掌，此乃世间之无上福田。’
一四
    是圣者所称赞之戒具足，其戒为不坏、不毁、不截、无秽，导于自由、识者所喜、无污，是转向定者。
    此等是具足四预流支。
一五
    依慧善见、善知圣法者，何耶？
一六
    家主！于是圣弟子，善思惟缘起。即：彼有故此有，彼无时故此无，彼生故此生，彼灭故此灭。
一七
    即：缘无明而有行，缘行而有识……如是乃此全苦蕴之集。因无明无余，离贪、灭，乃行灭，因行灭，乃识灭，……如是乃此全苦蕴之灭。
    以此慧而善见、善知正法。
一八
    家主！圣弟子静止于此等之五畏罪，具足此等之四预流支。以慧而善见、善知此等之圣法时，若彼欲，依彼自身，明彼自身。即：‘于我地狱灭、畜生趣灭、饿鬼灭、苦处、恶趣、无乐处灭，我入于预流，不堕恶趣，决定达于菩提之终极。’

注：
49 圣法（ariya ñāya）ñāya 谓八正道及缘起法。
50 饮酒（Surā-maraya-majja-pamādaṭṭhayi）surā（窣罗）「酿酒以饮」（俱舍论一四）meraya（迷丽耶）谓醱酵酒。


2.因缘篇·12.因缘相应·42.第二 五畏罪

《相应部·2.因缘篇·12.因缘相应·42.第二 五畏罪》

    ［四二］ 第二 五畏罪（之二）
一
    ［尔时，世尊］住舍卫城。
二
    尔时，众多比丘来诣世尊之处。诣已……世尊曰：
三＊
    “诸比丘！圣弟子于五畏罪令静止，具足四预流支，以慧善见、善知圣法时，若彼欲者，则依彼自身，明彼自身。即：‘于地狱灭……不堕于恶趣，决定达于菩提之终极。’
三＊
    静止于五畏罪者，何耶？
    诸比丘！杀生者，……
    诸比丘！不与取者，……
    诸比丘！邪欲行者，……
    诸比丘！妄语者，……
    诸比丘！饮酒者，……
    此等之五畏罪令静止。
四
    四预流支具足者，何耶？
    诸比丘！于是圣弟子，对佛……对法……对僧伽……具足圣者所称赞之戒。
    具足此等四预流支是。
五
    以此慧善见、善知圣法者，何耶？
    诸比丘！于是圣弟子，善思惟缘起。……
    以此慧善见、善知圣法是。
六
    诸比丘！圣弟子令静止于此等之五畏罪，具足此等之四预流支，以慧善见、善知圣法时，若彼欲者，依彼自身，明彼自身，即：‘于地狱灭、趣于畜生灭、于饿鬼灭、苦处、恶趣、无乐处灭。我入于预流、不堕恶趣，决定达于菩提之终极。’”


2.因缘篇·12.因缘相应·43.第三 苦

《相应部·2.因缘篇·12.因缘相应·43.第三 苦》

    ［四三］ 第三 苦
一
    ［尔时，世尊］住舍卫城。
二
    诸比丘！我为汝等说苦之集与苦之灭。汝等谛听……
    一
三
    “诸比丘！苦之集者，何耶？
四
    依眼与色而生眼识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘！此乃苦之集。
五
    依耳与声……
六
    依鼻与香……
七
    依舌与味……
八
    依身与触……
九
    依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘！此乃苦之集。
    二
一〇
    诸比丘！苦之灭者，何耶？
一一
    依眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之无余，离贪、灭而有取灭，依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、悲、苦忧、恼灭。如是乃此全苦蕴之灭。
    诸比丘！此乃苦之灭。
一二
    依耳与声生耳识。
一三
    依鼻与香生鼻识。
一四
    依舌与味……
一五
    依身与触……
一六
    依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之无余，离贪、灭而有取灭。依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、悲、苦、忧、恼灭。如是乃此全苦蕴之灭。
一七
    诸比丘！此乃苦之灭。”


2.因缘篇·12.因缘相应·44.第四 世间

《相应部·2.因缘篇·12.因缘相应·44.第四 世间》

    ［四四］ 第四 世间
一
    ［尔时，世尊］住舍卫城。
二
    ［其时，世尊曰：］“诸比丘！我为汝等说世间之集与灭，汝等谛听……
    一
三
    “诸比丘！世间之集者，何耶？
四
    依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。此乃世间之集。
五
    依耳与声……
六
    依鼻与香……
七
    依舌与味……
八
    依身与触……
九
    依于意与法生意识，三之和合乃有触，缘触而有受……缘生而生老死、愁、悲、苦忧、恼。此乃世间之集。
    二
一〇
    诸比丘！世间之灭者，何耶？
一一
    依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。
    此为世间之灭。
一二
    依耳与声……
一三
    依鼻与香……
一四
    依舌与味……
一五
    依身与触……
一六
    依意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。
一七
    诸比丘！此乃世间全苦蕴之灭。”


2.因缘篇·12.因缘相应·45.第五 那提迦

《相应部·2.因缘篇·12.因缘相应·45.第五 那提迦》

    ［四五］ 第五 那提迦
一
    如是我闻。尔时，世尊住那提迦村之砖瓦家。
    一
二
    尔时，世尊，独自宴坐，而宣说此法门曰：
三
    “依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取……。如是乃此全苦蕴之集。
四
    依耳与声……
五
    依鼻与香……
六
    依舌与味……
七
    依身与触……
八
    依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取……。如是乃此全苦蕴之集。
九
    依眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。……
一〇
    依耳与声……
一一
    依鼻与香……
一二
    依舌与味……
一三
    依身与触……
一四
    依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。”
    二
一五
    尔时，一比丘，因漏闻世尊之语而起立。
一六
    世尊见此比丘，因漏闻而起立。
一七
    见而谓于此比丘曰：“比丘！汝欲闻此法门耶？”
    “唯然，大德！”
一八
    “比丘！汝应受持此法门。比丘！汝应善知此法门。比丘！具足此法门之义，是乃梵行之初。”


2.因缘篇·12.因缘相应·46.第六 异

《相应部·2.因缘篇·12.因缘相应·46.第六 异》

    ［四六］ 第六 异51
一
    尔时，世尊住舍卫城。
二
    尔时，一婆罗门来诣世尊之处。诣已，与世尊俱相问候，交谈致意于可记忆之语后，坐于一面。
    坐于一面之彼婆罗门，如是白世尊曰：
三
    “瞿昙！如何是彼作而彼经验耶？”
    “婆罗门！彼作而彼经验者，此乃一极端。”
四
    “瞿昙！又如何他作而他经验耶？”
    “婆罗门！他作而他经验者，此乃第二之极端。婆罗门！离此等之两极端，如来依于中而说法。
五
    缘无明而有行，缘行而有识，……如是，乃此全苦蕴之集。
    依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭”。
六
    如是说已。彼婆罗门如是白世尊曰:“瞿昙！稀有哉！……尊瞿昙！请受我从今日以后，终生归依为优婆塞。”

注：
51 杂阿含一二（大正藏二、八五c）。


2.因缘篇·12.因缘相应·47.第七 声闻

《相应部·2.因缘篇·12.因缘相应·47.第七 声闻》

    ［四七］ 第七 声闻
一
    ［尔时，世尊］住舍卫城。
二
    尔时，声闻婆罗门来诣世尊之处。诣已，与世尊俱相致问候：
    坐于一面之声闻婆罗门，如是白世尊曰：
三
    “瞿昙！‘一切为有’是如何耶？”
    “婆罗门！‘一切为有’者，此乃一极端。”
四
    “瞿昙！‘一切为无’是如何耶？”
    “婆罗门！‘一切为无’者，此乃第二极端。婆罗门！离此等之两极端，如来依于中而说法。
五
    缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。
    依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭。”
六
    如是说已，彼声闻婆罗门，如是白世尊曰：“瞿昙！稀有哉！……愿终生归依。”


2.因缘篇·12.因缘相应·48.第八 顺世派

《相应部·2.因缘篇·12.因缘相应·48.第八 顺世派》

    ［四八］ 第八 顺世派
一
    ［尔时，世尊］住舍卫城。
二
    尔时，顺世派52之婆罗门来诣世尊之处，……坐于一面之顺世派婆罗门，如是白世尊曰：
三
    “瞿昙！‘一切为有’是如何耶？”
    “婆罗门！‘一切为有’者，此乃第一53世间之领域。”
四
    “瞿昙！又‘一切为无’是如何耶？”
    “婆罗门！‘一切为无’者，此乃第二世间之领域。”
五
    “瞿昙！‘一切为一’是如何耶？”
    “婆罗门！‘一切为一’者，此乃第三世间之领域。”
六
    “瞿昙！又‘一切为异，’是如何耶？”
    “婆罗门！‘一切为异’者，此乃第四世间之领域。”
    “婆罗门！离此等之两极端，如来依中而说法。
七
    缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。
    依无明之无余，离贪、灭而有行灭，依行灭而有识灭……如是，此乃全苦蕴之灭。”
八
    如是说已。顺世派之婆罗门，如是白世尊曰：“尊者瞿昙！稀有哉！……从今愿终生归依……”

注：
52 顺世派（Lokāyatika）谓巧诡辩法之 Lokāyata。诡辩法之师（Vltaṇḍasatta）（SA. II. P. 76）。
53 世间之领域（lokāyata）是 loka+āyata（关于世间者）愚凡世间之领域，认为大也深也所行有见（SA. II. P. 76）。


2.因缘篇·12.因缘相应·49.第九 圣弟子

《相应部·2.因缘篇·12.因缘相应·49.第九 圣弟子》

    ［四九］ 第九 圣弟子（之一）54
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！多闻之圣弟子，不作如是之念：‘如何有何故有何耶？生何时何生耶？有何故有名色耶？有何故有六处耶？有何故有触耶？有何故有受耶？有何故有爱耶？有何故有取耶？有何故有有耶？有何故有生？有何故有老死耶？’
三
    诸比丘！时，多闻之圣弟子，无他缘而于此有智。‘有无明故有行，有行故有识，有识故有名色……有生故有老死。’彼如是知此世间之生起。
四
    诸比丘！多闻之圣弟子，不作如是之念：‘如何无何故无何耶？因何灭故何灭耶？［无何故无行耶？无何故无识耶？］无何故无名色耶？无何故无六处耶？无何故无触耶？无何故无受耶？无何故无爱耶？无何故无取耶？无何故无有耶？无何故无生耶？无何故无老死耶？’……
五
    诸比丘！时，多闻之圣弟子，无他缘而于此有智。
    彼无故此无，彼灭故此灭，无无明故无行，无行故无识，无识故无名色，无名色故无六处，……无触……无受……无爱……无取……无有……无生……无生故无老死……彼如是知此世间灭。
六
    诸比丘！圣弟子如是如实知世间之集与灭。诸比丘！如是可谓圣弟子具足见……皆立于不死之扉。”

注：
54 四九、五〇 杂阿含一四（大正藏二、九八b）。


2.因缘篇·12.因缘相应·50.第十 圣弟子

《相应部·2.因缘篇·12.因缘相应·50.第十 圣弟子》

    ［五○］ 第十 圣弟子（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！多闻之圣弟子，不作如是之念：‘如何有何故有何耶？由何之生起，何生耶？有何故有行耶？有何故有识耶？有何故有名色耶？有何故有六处耶？有何故有触耶？有何故有受耶？有何故有爱耶？有何故有取耶？有何故有有耶？有何故有生耶？有何故有老死耶？……
三
    诸比丘！时，多闻之圣弟子，无他缘而于此有智。彼有故此有，彼生故此生。有无明故有行，有行故有识，有识故有名色，有名色故有六处，有六处故有触，有触故有受，有受故有爱，有爱故有取，有取故有有，有有故有生，有生故有老死。’彼如是知此世间生起。
四
    诸比丘！多闻之圣弟子，不作如是之念：‘如何无何故无何耶？因何灭而何灭耶？无何故无行耶？无何故无识耶？……无何故无老死耶？’
五
    诸比丘！时多闻之圣弟子，无他缘而于此有智。‘彼无故此无，此灭故彼灭，无无明故无行，无行故无识，无识故无名色，无名色故无六处……无生故无老死。’彼如是知此世间灭。
六
    诸比丘！圣弟子如是如实知此世间之集与灭。诸比丘！对此，圣弟子可谓达见、见此正法、具足学智、具足学明、入于法流、圣明达慧、皆立于不死之扉。”

    此颂曰：
    谓此五畏罪
    苦世那提迦
    以及异声闻
    所谓圣弟子
    依此为品名


2.因缘篇·12.因缘相应·51.第一 思量

《相应部·2.因缘篇·12.因缘相应·51.第一 思量》

        第六 树品
    ［五一］ 第一 思量55
一
    如是我闻。一时世尊住舍卫城祇树给孤独园。
二
    尔时，世尊言彼等比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“大德！唯然！”
三
    世尊曰：“诸比丘！比丘凡为真正灭苦，应以如何之思量而思量之耶？”
    “大德！于我等，法以世尊为本，以世尊为导者，以世尊为所依。大德！善哉！实欲世尊明所宣说之义，诸比丘愿奉闻受持世尊之教。”
四
    “诸比丘！汝等谛听，当善思念，我当宣说。”
    彼诸比丘向世尊奉答曰：“大德！唯然！”
    世尊曰:
五
    “诸比丘！如是比丘思量而思量：‘此种种多样之苦、老死，生于世间。此苦以何为因？以何为集？以何为生？以何为起耶？有何故有老死耶？无何故无老死耶？’
六
    彼更思惟而如是知：‘此种种多样之苦、老死，生于世间。此苦乃以生为因，以生为集，以生为生，以生为起。有生故有老死，无生故无老死。’
七
    彼知老死，知老死之集，知老死之灭，知趣于老死灭之道迹，如是契法行者。
八
    诸比丘！于此，比丘所作悉是正苦之灭，即是老死之灭。
九
    更思量而思量：‘又，此有以何为因？此取以何为因？此爱以何为因？受、触、六处，又以何为因？此名色……此识……此行以何为因？以何为集、以何为生、以何为起耶？有何故有行？无何故无行耶？’
一〇
    彼更思量而如是知：‘行以无明为因，以无明为集，以无明为生，以无明为起。有无明故有行，无无明故无行也。’
一一
    彼知行，知行之集，知行之灭，知趣行灭之道迹。如是为契法行者。诸比丘！于此，比丘所作：悉是正苦之灭，即是行之灭。
一二
    诸比丘！陷于无明之人，若自为福行者，则其识趣于福；若自为非福行者，则其识趣于非福；若自为不动行者，则其识趣于不动。
一三
    诸比丘！比丘舍无明而生明，彼离无明生明故，彼无自为福行，无自为非福行，无自为不动行。
一四
    依不为、不思惟，无取着世间之任何物。无取着故无畏怖，无畏怖故自证般涅槃，得知‘生已尽，梵行已立，应作已作，更无应再生。’
一五
    若感受乐受，知其为无常，知不可取着，知非可喜乐。若感受苦受，知其为无常，知不可取着，知非可喜乐。若感受不苦、不乐受，知其为无常，知不可取着，知非可喜乐。
一六
    若彼感受乐受，则离脱而感受其受。若彼感受苦受，则离脱而感受其受。若彼感受不苦、不乐受，则离脱而感受其受。
一七
    彼感受身分齐之受，知“我感受身分齐之受”，彼感受命分齐之受，知“我感受命分齐之受，”身坏时，知‘此命已尽，一切感受已，无喜乐，成为冰冷，只遗残骸’。
一八
    诸比丘！譬如有人，由陶窑取出新熟之瓦器，置于平地处、降其热，瓦片残于其处。诸比丘！同此，比丘感受身分齐之受，知“我感受身分齐之受、”感受命分齐之受、”“我感受命分齐之受。”身坏时、知“由此处命尽、感受一切已、无喜乐、成为冰冷、仅遗残骸。”
一九
    诸比丘！对之作如何思惟耶？漏尽比丘亦为福行耶？或为非福行，或为不动行耶？”
    “大德！无此事。”
二〇
    “又，凡无行时，由行之灭、亦施设识耶？”
    “大德！无此事。”
二一
    “又，凡无识时，由识之灭、亦施设名色耶？”
    “大德！无此事。”
二二
    “又，凡无名色时，由名色之灭、亦施设六处耶？”
    “大德！无此事。”
二三
    “又，凡无六处时，由六处之灭、亦施设触耶？”
    “大德！无此事。”
二四
    “又，凡无触时，由触之灭、亦施设受耶？”
    “大德！无此事。”
二五
    “又，凡无受时，亦施设爱耶？”
    “大德！无此事。”
二六
    “又，凡无爱时，由爱之灭、亦施设取耶？”
    “大德！无此事。”
二七
    “又，凡无取时，由取之灭、亦施设有耶？”
    “大德！无此事。”
二八
    “又，凡无有时，由有之灭、亦施设生耶？”
    “大德！无此事。”
二九
    “又，凡无生时，由生之灭、亦施设老死耶？”
    “大德！无此事。”
三〇
    “善哉！善哉！诸比丘！如是，诸比丘！此为非异者。诸比丘！信我，信赖我，可离惑、离疑，此为苦之终。”

注：
55 杂阿含一二（大正藏二、八二c）。


2.因缘篇·12.因缘相应·52.第二 取

《相应部·2.因缘篇·12.因缘相应·52.第二 取》

    ［五二］ 第二 取56
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有，缘有而有生，缘生而有老死、愁、悲、苦、忧、恼，如是，此乃全苦蕴之集。
三
    诸比丘！譬如大火聚，将然烧十载薪、或二十载薪、三十载薪、四十载薪，其时，有人适时投以干草，投以干牛粪，投以干薪。诸比丘！依如是，则彼大火聚将长时久燃。
四
    诸比丘！同此，于所取法，住味观者，增长于爱，缘爱而有取……如是，此乃全苦蕴之集。
五
    诸比丘！于所取之法，住患观者，则爱灭。由爱灭，则有取灭，由取灭，则有有灭。由有灭，则有生灭，由生灭，则有老死、愁、悲、苦、忧、恼之灭。如是，此乃全苦蕴之灭。
六
    诸比丘！譬如大火聚，将燃烧十载薪、或二十、三十、或四十载之薪。其时，有人适时不投以干草，不投以干牛粪，不投以干薪。诸比丘！依如是，则彼大火火聚前薪烧尽，因未加他者，而应熄灭。
七
    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭，则有取灭……如是，此乃全苦蕴之灭。”

注：
56 杂阿含一二（大正藏二、八〇b）。


2.因缘篇·12.因缘相应·53.第三 结

《相应部·2.因缘篇·12.因缘相应·53.第三 结》

    ［五三］ 第三 结（之一）57
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，增长于爱。缘爱而有取，缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。
三
    诸比丘！譬如油灯，乃依油与炷而得燃。彼时，有人适时注油，注意其炷，诸比丘！因如是、油灯则得长久燃烧。
四
    诸比丘！同此，于所结之法，住味观者，增长于爱。缘爱而有取……如是，乃此全苦蕴之集。
五
    诸比丘！于所结之法，住患观者，则爱灭，由爱灭而有取灭……如是，乃此全苦蕴之灭。
六
    诸比丘！譬如油灯，乃依油与炷而得燃，其时，有人不适时注油，不注意其炷，诸比丘！因如是，彼油灯之余燃料烧尽，因未另加他者而消灭。
七
    诸比丘！同此，于所结之法，住患观者，则爱灭，由爱灭则有取灭……如是，乃此全苦蕴之灭。”

注：
57 杂阿含一二（大正藏二、八〇a）。


2.因缘篇·12.因缘相应·54.第四 结

《相应部·2.因缘篇·12.因缘相应·54.第四 结》

    ［五四］ 第四 结（之二）58
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如油与炷，彼油灯依之得燃烧，其时，有人适时注以油，注意其炷，诸比丘！因如是，油灯得燃烧长久。诸比丘！同此，于所结之法，住味观者，增长于爱，缘爱而有取……如是，此乃全苦蕴之集。
三
    诸比丘！譬如油与炷，油灯依之得燃烧。其时，有人未适时注油，未注意其炷，诸比丘！如是，彼油灯之余燃料烧尽，因未另加他者而熄灭。诸比丘！同此，于所结之法，住患观者，则爱灭。由爱灭有取灭……如是，此乃全苦蕴之灭也。”

注：
58 杂阿含一二（大正藏二、七九c）


2.因缘篇·12.因缘相应·55.第五 大树

《相应部·2.因缘篇·12.因缘相应·55.第五 大树》

    ［五五］ 第五 大树（之一）59
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所取之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。诸比丘！同此，于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有……如是，此乃全苦蕴之集。
四
    诸比丘！于所取之法，住患观者，爱灭。由爱灭乃有取灭，由取灭，则有有灭……如是，此乃全苦蕴之灭。
五
    诸比丘！譬如大树，彼时有人取来锹与笼。彼截其树根，由截根而更于周围掘挖穴，于周围挖穴，乃将小根、须根、亦予根除。彼截其树为圆木更截圆木作木片，木片作成粗朵，粗朵置于日与风下干燥，干燥后以火烧之，火烧成灰，成灰被大风筛吹，或流入河之奔流。诸比丘！如是，彼大树被截根者，如多罗树之截株，不能再生，成为未来不生者。
六
    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，此乃全苦蕴之灭。”

注：
59 五五、五六杂阿含一二（大正藏二、七九b）。


2.因缘篇·12.因缘相应·56.第六 大树

《相应部·2.因缘篇·12.因缘相应·56.第六 大树》

    ［五六］ 第六 大树（二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘，譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。
三
    诸比丘！同此，于所取之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。
四
    诸比丘！譬如有大树，彼时有人取来锹与笼，彼截其树根。由截根更于周围挖穴，将小根、须根、亦予根除，……流于河之奔流。诸比丘！如是，彼大树被截根者，如多罗树之截株，不能再生，成为未来不生者。
五
    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，乃此全苦蕴之灭。”


2.因缘篇·12.因缘相应·57.第七 幼树

《相应部·2.因缘篇·12.因缘相应·57.第七 幼树》

    ［五七］ 第七 幼树60
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有幼树，有人适时松缓其根，适时与粪，适时与水。诸比丘！如是彼幼树因此得增长、茂盛、增展。
四
    诸比丘！同此，于所结之法，住味观者，则爱增上。缘爱而有取……如是，此乃全苦蕴之集。
五
    诸比丘！于所结之法，住患观者，则爱灭。由爱灭则有取灭……如是，此乃全苦蕴之灭。
六
    诸比丘！譬如有幼树，彼时有人取来锹与笼，彼截其树根，由截根更于周围挖穴、将小根、须根、亦予根除。彼截其树成圆木，圆木作成木片，木片作成粗朵，粗朵置于日与风下干燥，以火燃烧，以火烧之成灰，灰被风筛吹，或流于河之奔流。诸比丘！如是，彼幼树被截根者如多罗树之截株，不能再生，成为未来不生者。
七
    诸比丘！同此，于所结之法，住患观者，则爱灭。由爱灭乃有取灭……如是，此乃全苦蕴之灭。”

注：
60 杂阿含一二（大正藏二、七九a）。


2.因缘篇·12.因缘相应·58.第八 名色

《相应部·2.因缘篇·12.因缘相应·58.第八 名色》

    ［五八］ 第八 名色
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，有名色之显现。缘名色有六处……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。
四
    诸比丘！同此，于所结之法，住味观者，有名色之显现……
五
    诸比丘！于所结之法，住患观者，无名色之显现。由名色灭而有六处灭……如是此乃全苦蕴之灭。
六
    诸比丘！譬如有大树，彼时有人取来锹与笼……成未来不生者。
七
    诸比丘！同此，于所结之法，住患观者，无名色之显现。由名色灭，乃有六处灭……如是，乃此全苦蕴之灭。”


2.因缘篇·12.因缘相应·59.第九 识

《相应部·2.因缘篇·12.因缘相应·59.第九 识》

    ［五九］ 第九 识
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，有识之显现。缘识而有名色，……如是，此乃全苦蕴之集。
三
    诸比丘！譬如有大树，其根向下……
四
    诸比丘！同此，于所结之法，住61味观者，有识之显现。缘识而有名色……如是，此乃全苦蕴之集。
五
    诸比丘！于所结之法，住患观者，无识之显现。由识灭而有名色灭……如是，此乃全苦蕴之灭。
六
    诸比丘！譬如大树，彼时有人取来锹与笼……未来不生者。
七
    诸比丘！同此，于所结之法，住患观者，无识之显现，由识灭而有名色灭……
八
    如是，此乃全苦蕴之灭。”

注：
61 住味观者，原文虽有 ādīnavānupassino 是 assādānupassino 之误。


2.因缘篇·12.因缘相应·60.第十 因

《相应部·2.因缘篇·12.因缘相应·60.第十 因》

    ［六○］ 第十 因62
一
    ［尔时，世尊］住拘楼国之都邑剑磨瑟昙。
二
    尔时，尊者阿难，诣世尊座前，诣已，礼敬世尊，坐于一面。
三
    至于一面之阿难，白世尊言：“大德！是稀有，大德！是未曾有。大德！此缘起所见甚深而且深远，然我观见，如明明白白者。”
四
    “阿难！勿作是言。阿难！勿作是言。阿难！此缘起所见甚深而且深远。阿难！因未证此法，由于不知，如是，此如縺索之众生，被肿物所覆之众生，如文若草、灯心草之有情，不脱苦处、恶趣、无乐处之轮回。
五
    阿难！于所取之法、住于味观者，增长于爱。缘爱而有取、缘取而有有、缘有而有生、缘生而有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。
六
    阿难！譬如大树，其根向下伸展，使一切之地味、水味上升。阿难！如是，彼大树因此得长时久住。
七
    阿难！同此，于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有……如是，此乃全苦蕴之集。
八
    阿难！于所取之法，住患观者，爱灭。由爱灭而有取灭，由取灭而有有灭……如是，此乃全苦蕴之灭。
九
    阿难！譬如有大树，彼时有人取来锹与笼，彼截其树根，更于截根之周围挖穴，挖穴将小根、须根、亦予根除。彼将其树截成圆木，圆木作成木片、木片再作成粗朵，粗朵以风日使干燥，风日干燥后，以火燃烧，以火烧成灰，在彼大风筛吹，或流入河之奔流。阿难！如是，彼大树为被截根者。如多罗树之被截株者，无再生，成为未来不生者。
一〇
    阿难！同此，于所取之法，住患观者，是爱灭。由爱灭而有取灭，由取灭而有有灭，由有灭而有生灭，由生灭而有老死、愁、悲、苦、忧、恼之灭。如是，此乃全苦蕴之灭。”

    此颂曰:
    思量取二结　　所谓二大树
    幼树于第七　　名色以及识
    因及此等十

注：
62 一~四 D,N,XV,1（南传藏长部经典二）之始同。


2.因缘篇·12.因缘相应·61.第一 无闻

《相应部·2.因缘篇·12.因缘相应·61.第一 无闻》

        第七 大品
    ［六一］ 第一 无闻（之一）63
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    ［尔时，世尊曰：］“诸比丘！无闻之凡夫，于此四大所造身，生厌意，厌离而欲解脱。
三
    所以者何？诸比丘！此四大所造身，可见为增、灭、取、舍者。
    然则无闻之凡夫，生厌意、厌离而欲解脱。
四
    诸比丘！称此是心、是意或是识者，无闻之凡夫，不能生厌意，不能厌离，不能解脱。
五
    所以者何？诸比丘！无闻之凡夫，长夜着于有我所，取着于‘此是我所，此是我，此乃我之自我。’然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。
六
    诸比丘！无闻之凡夫，以此四大所造之身为“我”，较以心为我，是尚可。
七
    所以者何？诸比丘！此四大所造之身，可现住于一年、住于二年、住于三年、住于四年、住于五年、住于十年、住于二十年、住于三十年、住于四十年、住于五十年、住于百年、或住于更长年。诸比丘！然称此为心、意、识者，则日夜转变异生、异灭。
八
    诸比丘！譬如弥猴徘徊森林中纵放一枝，又另捉一枝。诸比丘！同此，称此是心、意、识者，亦日夜转变，异生、异灭。
九
    诸比丘！是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。即缘无明而有行，缘行而有识……如是，此乃全苦蕴之集。
一〇
    由无明之无余，离贪、灭而有行灭，由行灭而有识灭……如是，此乃全苦蕴之灭。
一一
    诸比丘！多闻之圣弟子，于色生厌意，于受亦生厌意，于想亦生厌意，于行亦生厌意，于识亦生厌意。生厌意故厌离，离贪故解脱。于解脱得生解脱之智，知生已尽，梵行已立，应作已作，更不再生。”

注：
63 六一，六二杂阿含一二（大正藏二、八一c-八二a）。


2.因缘篇·12.因缘相应·62.第二 无闻

《相应部·2.因缘篇·12.因缘相应·62.第二 无闻》

    ［六二］ 第二 无闻（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！无闻之凡夫，于此四大所造之身，生厌意，厌离而欲解脱。
三
    所以者何？诸比丘！此四大所造之身，可见为增、灭、取、舍。然则无闻之凡夫生厌意、厌离而欲解脱。
四
    诸比丘！称此是心、意、识者，无闻之凡夫不能生厌意，不能厌离，不能解脱。
五
    所以者何？诸比丘！无闻之凡夫，于长夜着于：“此是我所，”取着于“此是我所，此是我，此是我之自我。”然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。
六
    诸比丘！无闻之凡夫，以此四大所造之身为我，较以心为我尚可。
七
    所以者何？诸比丘！此四大所造之身，现住于一年、住于二年、住于三年……四年……五年……十年……二十年……三十年……四十年……五十年……住于百年、或住于更长年。诸比丘！然称此是心、意、识者，则日夜转变异生、异灭。
八
    诸比丘！是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。
九
    诸比丘！缘乐所受之触生乐受，由其乐所受之触灭，由其所生之感，缘乐所受之触所生之乐受灭，而止息。
一〇
    诸比丘！缘苦所受之触生苦受，由其苦所受之触灭，由其所生之感，缘苦所受之触所生之苦受灭，而止息。
一一
    诸比丘！缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，由其所生之感，缘不苦不乐所受之触所生不苦不乐灭，而止息。
一二
    诸比丘！譬如二木相磨，和合生烟、生火。其二木离散者，则由其所生之烟灭，而止息。
一三
    诸比丘！同此，缘乐受之触生乐受，由其乐所受之触灭，由其所生之感，缘乐所受之触所生乐受灭，而止息。
一四
    缘苦所受之触……
一五
    缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，由其所生之感，缘不苦不乐所受之触所生不苦不乐受灭，而止息。
一六
    诸比丘！如是多闻之圣弟子，于触生厌意，于受生厌意，于想、于识生厌意。生厌意故厌离，离贪故解脱，于解脱生解脱之智。知生已尽，梵行已立，应作已作，更不再生。”


2.因缘篇·12.因缘相应·63.第三 子肉

《相应部·2.因缘篇·12.因缘相应·63.第三 子肉》

    ［六三］ 第三 子肉64
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！有情或众生之住、求再生、为资益、有此等之四食。
三
    四食者何耶？粗或细之抟食、二触食、三意思食，四识食是。
    诸比丘！此等之四食为有情或众生之住、求再生、为资益。
四
    诸比丘！应知如何是抟食耶？
五
    诸比丘！譬如有夫妇二人，持少量之粮食，行于旷野之道。彼等夫妇爱念者唯有一子。
六
    诸比丘！彼时夫妇二人来旷野时，少量之粮食乏尽、旷野尚余未竟之旅。
七
    诸比丘！尔时，彼夫妇二人作如是思念：‘我等少量之粮食尽，而此旷野之旅尚余未竟，我等宁杀此爱念之子，作成65干肉片与多汁肉片，食子之肉，以完成此旷野之残旅。勿令三人皆死。’
八
    诸比丘！彼时彼夫妇二人，杀其爱念之子，作成干肉片与多汁肉片，食子之肉完成此旷野之残旅，彼等食子之肉，捶胸曰：‘吾子于何处耶？吾一子于何处耶？’
九
    诸比丘！汝等对其如何思惟耶？彼等为嬉戏而食欤？或为爱乐而食欤？或为嗜美而食欤？或为肥满而食欤？”
    “大德，皆非然。”
一〇
    “诸比丘！彼等为行旷野而欲食子肉耶？”
    “大德！唯然。”
一一
    “诸比丘！同此，我谓抟食不可不知。诸比丘！知抟食时，于五妙欲知贪。于五妙欲知贪时，成其结，为结所缚之圣弟子，再还来此界。
一二
    诸比丘！如何可知触食耶？
一三
    诸比丘！譬如一无皮之牛，欲依住于道路之端，依道路之端之彼等生物，啖其牛。欲依住于树下，依树下之彼等生物啖其牛。欲依住于水中，依水中之生物，啖其牛。依住于虚空，依虚空之生物，啖其牛。诸比丘！彼无皮之牛，依住之处，则为依止其处之生物所啖。诸比丘！同此，我谓触食不可不知。
一四
    诸比丘！知触食时，知三受，知三受时，我谓圣弟子更不可为。
一五
    诸比丘！如何应知意思食耶？
一六
    诸比丘！譬如一炭火坑，深超人身，炭火充满，无烟而炽燃。尔时一人，欲生不希死，欲乐厌苦。时有二力士各以手将彼捉住，将投入炭火坑中。诸比丘！尔时，彼人之心远矣，将思愿远矣，大望应远。
一七
    所以者何？诸比丘！彼人作是念：‘我堕此炭火坑中，因其入死，至死为苦。’诸比丘！同此，我谓意思食不可不知。
一八
    诸比丘！知意思食时，知三爱；知三爱时，我谓圣弟子更不为。
一九
    诸比丘！如何应知识食耶？
二〇
    诸比丘！捕犯罪之盗贼，送至王前示曰：‘大王！犯罪之盗贼带到。’王宜科彼以所欲之刑罚。王如是谓于彼等曰：‘且去！汝等将此人以百矛相击。’清晨则再加其百矛。
二一
    时至日中，王如是云：‘喂！彼人如何耶？’‘大王！彼尚生存。’王如是言彼等云曰：‘且去！于日中对彼再以百矛相击。’于是日中以百矛击彼。
二二
    届时，王于暮时如是云：‘喂！彼人如何耶？’‘大王！彼尚生存。’王如是言彼曰：‘且去！汝等将彼人于暮时再以百矛相击。’于是暮时对彼以百矛相击。
二三
    诸比丘！对其作如何思惟耶？彼人，因一日被三百矛击打，已经验苦、忧耶？”
    “大德！以一矛相击，即已经验苦、忧矣，何云经三百矛击打耶？”
二四
    “诸比丘！同此，我谓不可不知识食。
二五
    诸比丘！知识食时，知名色，知名色时，我谓圣弟子更不可为。”

注：
64 杂阿含一五（大正藏二．一〇二b）。
65 肉片乾（vallūra）取坚肉部份干之，多液汁之肉片（soṇḍika）取骨或腱之部份为酒肉（SA. II. P. 104）。


2.因缘篇·12.因缘相应·64.第四 有贪

《相应部·2.因缘篇·12.因缘相应·64.第四 有贪》

    ［六四］ 第四 有贪66
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有情或众生之住，求再生，为资益有四食。
三
    四食者何耶？粗或细之抟食、二触食、三意思食、四识食是。诸比丘！此等之四食，为有情或众生之住，求再生，为资益。
四
    诸比丘！若于抟食，有贪、有喜、有爱、则对其有识之住、有增长。由识之住及增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，而有未来后有之再生。由有未来后有之再生，而有未来之生、老死。诸比丘！我谓由未来之生、老死，而有愁、有苦、有恼。
五
    诸比丘！若于触食，……
六
    诸比丘！若于意思食，……
七
    诸比丘！若于识食，有贪、有喜、有爱，于其有识之住、有增长。有识住增长，有名色之显现，由有名色之显现，有诸行之增上。有诸行之增上，有未来之后有再生。有未来之后有再生，有未来之生老死，我谓有未来之生老死，而有愁、有苦、有恼。
八
    诸比丘！譬如染工或画师、以染料或漆、或郁金、或青、或以茜，善磨于板上，或壁面、或衣服之小片，作妇女之形像男子之形像。
九
    诸比丘！同此，若于抟食、有贪、有喜、有爱者，则有识之住与增长。由有识之住与增长，有名色之显现，由有名色之显现，有诸行之增上，由有诸行之增上，有未来后有之再生，由有未来后有之再生，有未来之生老死。由有未来之生老死，诸比丘！我谓有愁、有苦、有恼。
一〇
    诸比丘！若于触食，……
一一
    诸比丘！若于意思食，……
一二
    诸比丘！若于识食，有贪、有喜、有爱者，则有识之住与增长。由有识之住与增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，而有未来后有之再生。由有未来后有之再生，则而有未来之生、老死。由有未来之生、老死，诸比丘！我谓有愁、有苦、有恼。
一三
    诸比丘！若于抟食，无贪、无喜、无爱者，则无其识之住与增长。因无识之住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生、老死，诸比丘！我谓无愁、无苦、无恼。
一四
    诸比丘！若于触食，……
一五
    诸比丘！若于意思食，……
一六
    诸比丘！若于识食，无贪、无喜、无爱者，则无其识之住与增长。因无识之住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生老死，诸比丘！我谓无愁、无苦、无恼。
一七
    诸比丘！譬如宫殿或楼阁，北、南、西边有窗。太阳上升时，光由高入，照何处耶？”
    “大德！照西壁。”
一八
    “诸比丘！若无西壁，照何处耶？”
    “大德！照大地。”
一九
    “诸比丘！若无大地，照何处耶？”
    “大德！照水。”
二〇
    “诸比丘！若无水，照何处耶？”
    “大德！则不照任何处。”
二一
    “诸比丘！同此，诸比丘！若于抟食，无贪、无喜、无爱者，则……
二二
    诸比丘！若于触食，……
二三
    诸比丘！若于意思食，……
二四
    诸比丘！若于识食，无贪、无喜、无爱者，则无识住、无增长。因无识住、无增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来之生、老死。无未来之生老死，诸比丘！我谓无愁、无苦、无恼。

注：
66 杂阿含一五（大正藏一〇二c）。


2.因缘篇·12.因缘相应·65.第五 城邑

《相应部·2.因缘篇·12.因缘相应·65.第五 城邑》

    ［六五］ 第五 城邑67
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！昔我尚未得正觉，为菩萨时，曾作此念：“此世间实陷于苦恼，生而奔向衰、老、死而又将再生。然却不知此老死苦之出离。实则如何得知此老死苦之出离耶？”
三
    诸比丘！然则我作是念：“有何故有老死耶？缘何有老死耶？”
四
    诸比丘！尔时，我依正思惟，依慧悟得生：“有生故有老死，缘生而有老死。”
五
    诸比丘！时我作是念：“有何故有生？……有有……有取……有爱……有受……有触……有六处？……有名色耶？缘何而有名色耶？”
六
    诸比丘！依正思惟，于我而生慧悟得：“有识故有名色，缘识而有名色。”
七
    诸比丘！时我作是念：“有何故有识？缘何有识耶？”
八
    诸比丘！我生正思惟，依慧悟得：“有名色故有识，缘名色而有识。”
九
    诸比丘！时我作是念：“此识由此以还，无超进名色，于此限度，生而亦老，衰而至死将再生。即缘此名色有识，缘识而有名色。缘名色而有六处，缘六处而有触……
    如是，此乃全苦蕴之集。
一〇
    诸比丘！‘是集、是集’。我于尚未闻之法、即生眼、生智、生慧、生明、生光。
一一
    诸比丘！时我作是念：‘无何故无老死，因何之灭而有老死之灭耶？’
一二
    诸比丘！尔时，我生正思惟，依慧悟得：‘无生故无老死，因生之灭而有老死之灭。’
一三
    诸比丘！时我作是念：‘无何故无生……无有……无取……无爱……无受……无触……无六处……无名色，因何之灭而有名色之灭耶？’
一四
    诸比丘！尔时，于我生正思惟，依慧悟得：‘无识故无名色，因识之灭、而有名色之灭。’
一五
    诸比丘！时我作是念：‘无何故无识，因何之灭，而有识之灭耶？’
一六
    诸比丘！尔时，于我生正思惟，依慧悟得：‘无名色故无识，因名色之灭，而有识之灭。’
一七
    诸比丘！时我作是念：‘我依此道乃达菩提。即：由名色之灭，而有识灭。由识之灭，而有名色灭。由名色之灭，而有六处灭。由六处之灭，而有触灭。……’如是，此乃全苦蕴之灭。
一八
    诸比丘！‘是灭、是灭’，我于尚未闻之法，即生眼、生智、生慧、生明、生光。
一九
    诸比丘！譬如有人、徘徊阿兰若林，发现古人通行之古道、古径，彼则追随其道，随其道而行。发见古人止住之古城、古都，其园林亦具足。具足美丽有堤之莲池。
二〇
    诸比丘！尔时，彼人向王或王之大臣报曰：‘尊者，当知我徘徊阿兰若林，发见古人通行之古道、古径，追随其道，随其道而行。发见古人止住之古城、古都，园林亦具足，具足美丽有堤之莲池。尊者！宜于其城予修筑。’
二一
    诸比丘！尔时，王或王之大臣，修筑其城邑，其城邑后来繁荣，众人炽盛，增上发展。
    诸比丘！同此，我发见过去正觉者通行之古道、古径。
二二
    诸比丘！过去诸佛所通行之古道，古径者何耶？即此八支圣道。即：正见……正定。诸比丘！此乃过去正等觉者通行之古道、古径。追随其道，随其道而行，则知老死，知68老死之集，知老死之灭，知趣灭老死之道迹。
二三~三一
    追随其道，随其道以行，知生……知有……知取……知爱……知受……知触……知六处……知名色……知识……
三二
    追随其道，随其道以行，知行，知行之集、知行之灭、知趣行灭之道迹。
三三
    知此，我以示比丘、比丘尼、优婆塞、优婆夷。诸比丘！如是梵行繁荣、增广，示知众多人等，予增大，依人天而善说示。”

注：
67 杂阿含一二（大正藏二、八〇b）增一阿含卷三十八（大正二、七一八a）。
68 老死云云 原文重复可不要。


2.因缘篇·12.因缘相应·66.第六 触

《相应部·2.因缘篇·12.因缘相应·66.第六 触》

    ［六六］ 第六 触69
一
    如是我闻。尔时，世尊住拘楼国之都邑剑磨瑟昙。
二
    尔时，世尊言诸比丘：“诸比丘！”
    彼诸比丘奉答世尊曰：“大德！唯然。”
三
    世尊曰：“诸比丘！汝等70取内触耶？”
四
    如是说已。一比丘以此白世尊言：“大德！我取内触。”
五
    “汝比丘！如何取内触耶？”
六
    尔时彼比丘自记说之，然彼比丘，不能满足世尊之心。
七
    如是说已，尊者阿难白世尊言：“世尊！今正其时。善逝！今正其时。愿世尊！以说内触。诸比丘闻世尊之所说、应受持奉行。”
八
    “若然，阿难！汝等谛听，当善思念。我说内触。
    彼诸比丘奉答世尊曰：“唯然，大德！”
九
    世尊曰：“诸比丘！于此有比丘，执取内触：‘世间之种种诸苦生、老死，此苦以何为因，以何为集，以何为生，以何为起耶？有何故有老死，无何故无老死。’彼对取内触，如是知：‘此世间生老死种种之苦、此苦乃以亿71波提为因、以亿波提为集、以亿波提为生、以亿波提为起。有亿波提故有老死，无亿波提时无老死。彼知老死，知老死之集，知老死之灭，知趣老死灭之道迹。如是为契法行者。’诸比丘！如是比丘，谓是真正行苦之灭，老死之灭者。
一〇
    更执取取内触：‘又，此亿波提乃以何为因、以何为集、以何为生、以何为起耶？有何故有亿波提，无何时无亿波提耶？’彼知如是执取：‘亿波提乃以爱为因，以爱为集，以爱为生，以爱为起。有爱故有亿波提，无爱故无亿波提。’彼知亿波提，知亿波提之集，知亿波提之灭，知趣亿波提灭之道迹。如是为契法行者。
    诸比丘！如是比丘谓是真正行苦之灭，亿波提之灭者。
一一
    更执取取内触：‘又，此爱于何处而生？于何处而住之耶？’彼知如是执取：‘于此世间，为如何爱，快思之色，于此生爱而生，于此住爱而住。于此世间、可爱，快思之色者何耶？眼为于此世间、可爱、快思之色。于此生爱而生，于此住爱而住。
一二
    耳乃于世间可爱、快思之色……
一三
    鼻乃于世间可爱、快思之色……
一四
    舌乃于世间可爱、快思之色……
一五
    身乃于世间可爱、快思之色……
一六
    意乃于世间可爱、快思之色。于此生爱而生，于此住爱而住。
一七
    诸比丘！任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为72我，视为无病，视为安稳者，爱增长矣。
一八
    爱增长者，则亿波提增长。亿波提增长者，则苦增长。我谓：‘使苦增长者，则生、老死、愁、悲、苦、忧、恼，无由解脱。’
一九
    诸比丘！任何未来之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为我，视为无病，视为安稳。彼等乃增长爱者。
二〇
    爱增长者，则亿波提增长，亿波提增长者，则苦增长。我谓：‘彼等生、老死、愁、悲、苦、忧、恼，不得解脱，则苦不得解脱。’
二一
    诸比丘！现在任何之沙门、婆罗门，对此世间可爱、可喜之物，视为常、视为乐、视为我、视为无病、视为安隐者，则增长爱。
二二
    增长爱者，则增长亿波提，增长亿波提者，则增长苦。增长其苦，我谓：‘增长苦者，则生、老死、愁、悲、苦、忧、恼不得解脱，则苦不解脱。’
二三
    诸比丘！譬如有饮水器皿，色具足，香具足，味具足，而以毒混入。尔时有人为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对其人如是言曰：‘可爱者！此饮水器皿，色具足、香具足、味具足、毒亦具足、汝若欲饮自可饮、饮之虽爱好具色、香、味，但为此而至死，或受至死之苦。’彼不顾且不思虑，饮彼饮水器皿之水而不舍，彼为此至死，或受至死之苦。
二四
    诸比丘！同此，任何过去之沙门、婆罗门，对此世间可爱、快思之色……
二五
    ……于未来……
二六
    ……现在之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为我，视为无病，视为安稳者，其爱增长。
二七
    我谓：‘爱增长者则苦增长，由生、老死、愁、悲、苦、忧、恼，不得解脱，则不得解脱于苦。’
二八
    诸比丘！任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，乃使爱舍离者。爱舍离者，亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，由生、老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’
二九
    诸比丘！任何未来之沙门、婆罗门，于此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者、则将舍离于爱。
三〇
    爱舍离者……我谓：‘解脱于苦。’
三一
    诸比丘！任何现在之沙门、婆罗门，对可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，则舍离于爱。
三二
    爱舍离者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，则生、老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’
三三
    诸比丘！譬如有饮水器，色具足，香具足，味具足，亦以毒混入。尔时有人，为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对此时有人曰：‘可爱者！此饮水器皿，色具足，香具足，味具足，但混有其毒，若汝欲者自可饮，饮之虽爱好其色、香、味，然因此至死或受至死之苦。’
三四
    诸比丘！尔时，彼人作是念：‘我此刻极渴，得依饮料而克服，或依生苏予克服，或依含盐分之乳精予克服，或以酸粥予克服。然而我于此长夜不为我之利益，因此而决不饮此苦物。’彼思虑之再，而不饮其饮水器皿物，予舍弃、彼即因此而不至死，不至近死之苦。
三五
    诸比丘！同此，任何过去之沙门、婆罗门，于此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，则舍离于爱。
三六
    舍离于爱者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，则生、老死、愁、悲、苦、忧、恼得舍离，解脱于苦。’
三七~三八
    诸比丘！任何未来之沙门、婆罗门……
三九
    现在之沙门、婆罗门，于此世间可爱、快思之色，视为无常、视为苦、视为无我、视为病、视为怖畏者，舍离于爱。
四〇
    舍离于爱者，则亿波提舍离。亿波提舍离者，则舍离于苦。我谓：‘舍离于苦者，即由生、老死、愁、悲、苦、忧、恼解脱，解脱于苦。’”

注：
69 杂阿含一二（大正藏二、八二a）。
70 取耶？否？原文（sammasatha no）但注为（sammasatna nu）。
71 亿波提（upadhi）注为五蕴。（SA.II.P.119）。
72 “我”于原文Atthato，但英译“as good“此应为之attato。


2.因缘篇·12.因缘相应·67.第七 芦束

《相应部·2.因缘篇·12.因缘相应·67.第七 芦束》

    ［六七］ 第七 芦束73
一
    一时，尊者舍利弗、尊者摩诃拘絺罗，住波罗奈之仙人堕处鹿野苑。
二
    尔时，尊者摩诃拘絺罗，暮时自宴坐起，诣尊者舍利弗之处。诣已，与尊者舍利弗俱相致问，交谈致候可记忆之语后，坐于一面。
三
    坐于一面之尊者摩诃拘絺罗，向尊者舍利弗作斯言曰：‘友，舍利弗！老死为自作耶？老死为他作耶？老死为自作、他作耶？或老死为非自作、非他作、无因生耶？如何？’
四
    “友，拘絺罗！老死非自作，老死非他作，老死亦非自作、他作，老死非自作、非他作、非无因生，是缘生而有老死。”
五
    “友，舍利弗！生为自作耶？生为他作耶？生为自作、他作耶？或生为非自作、非他作、无因生耶？如何？”
六
    “友，拘絺罗！生非自作，生非他作，生非自作、他作，生亦非自作、非他作，非无因生，是缘有而有生。”
七~一八
    “友，舍利弗！有为自作耶？……取为自作耶？……爱为自作耶？……受为自作耶？……触为自作耶？……六处为自作耶？……如何？”
一九
    “名色为自作耶？名色为他作耶？名色为自作、他作耶？或名色为非自作、非他作，无因生耶？”
二〇
    “友，拘絺罗！名色非自作，名色非他作，名色非自作、他作，亦非自作、他作，亦非无因生，是缘识而有名色。”
二一
    “友，舍利弗！识为自作耶？识为他作耶？识为自作、他作耶？识为非自作、非他作，亦非无因生耶？如何？”
二二
    “友，拘絺罗！识非自作，识非他作，识非自作、他作，识非自作、非他作，亦非无因生，是缘名色而有识。”
二三
    如今我等如是知尊者舍利弗之所说：‘友，拘絺罗！名色非自作，名色非他作，名色亦非自作、他作，名色非自作、非他作。名色非自作、非他作，亦非无因生，是缘识而有名色。’”
二四
    如今我等又如是知尊者舍利弗之所说：‘友，拘絺罗！识非自作，识非他作，识非自作、他作，又，识非自作、非他作、亦非无因生，是缘名色而有识。’
二五
    “友，舍利弗！应如何知此所说之义耶？”
二六
    “友！譬如两芦束，相互依持则能直立。友！同此，缘名色而有识，缘识而有名色。缘名色而有六处，缘六处而有触、……如是，此乃全苦蕴之集。友！若此等之芦束中，取其一；而另一则仆倒；取他，而另他则仆倒。友！同此，缘名色之灭，而有识灭。缘识之灭，而有名色灭。缘名色之灭而有六处灭。缘六处之灭，而有触灭……如是，此乃全苦蕴之灭。”
二七
    “友，舍利弗！是希有。友，舍利弗！是未曾有。此为尊者舍利弗之善说。我等对尊者舍利弗之所说，应以此等三十六事当予随喜。”
二八
    友，若比丘，依老死之厌离、离贪、灭而说法，则适称为：‘法师比丘。’友！若比丘，行老死、厌离、离贪、灭，则适称为：‘行法、随顺法比丘。’友！若比丘，对老死、厌离、离贪、灭，不取着、予解脱，则适称为：‘达现法涅槃比丘。’
二九~三八
    友！若比丘，生之厌离……若有之……若取之……若爱之……若受之……若触之……若六处之……若名色之……若识之……若行之……
三九
    友！若比丘，依无明之厌离、离贪、灭，说法，适称之谓：‘法师比丘。’友，若比丘，行无明之厌离、离贪、灭，则适称之谓：‘行法、随顺法比丘。’友，若比丘，依无明之厌离、离贪、灭、不取着、予解脱，则适称之谓：‘达现法涅槃比丘。’

注：
73 杂阿含一二（大正藏二、八一a）。


2.因缘篇·12.因缘相应·68.第八 憍赏弥

《相应部·2.因缘篇·12.因缘相应·68.第八 憍赏弥》

    ［六八］ 第八 憍赏弥74
一
    一时，尊者茂师罗、尊者殊胜、尊者那罗陀、尊者阿难，住憍赏弥之瞿师罗园。
    一
二
    尔时，尊者殊胜向尊者茂师罗作如是言曰：“友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘生而有老死’之智否？”
三
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘生有老死也。’”
四
    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘有而有生’之智耶？”
五
    ……缘取而有有……
六
    ……缘爱而有取……
七
    ……缘受而有爱……
八
    ……缘触而有受……
九
    ……缘六处而有触……
一〇
    ……缘名色而而有六处……
一一
    ……缘识而有名色……
一二
    ……缘行而有识……
一三
    ……缘无明而有行……
一四
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘无明而有行。’”
一五
    “友，茂师罗！除信……除见审谛思，尊者茂师罗！别有‘缘生之灭，而有老死之灭’之智耶？”
一六
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘生之灭而有老死之灭。’”
一七
    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘有之灭，而有生之灭’之智耶？”
一八~二四
    ‘缘取之灭，而有有之灭’……‘缘爱之灭，而有取之灭’……‘缘受之灭，而有爱之灭’……‘缘触之灭，而有受之灭’……‘缘六处之灭，而有触之灭’……‘缘名色之灭，而有六处之灭’……‘缘识之灭，而有名色之灭’……‘缘行之灭，而有识之灭’……‘缘无明之灭，而有行之灭。’
二五
    友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘无明之灭，而有行之灭。’
二六
    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘有灭即涅槃’之智耶？”
二七
    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，‘有灭即涅槃。’”
二八
    然则，尊者茂师罗是阿罗汉，是漏尽者。
二九
    如是言时，尊者茂师罗默然。
    二
三〇
    尔时，尊者那罗陀对尊者殊胜言曰：‘友，殊胜！善哉！我欲得此问，可向我问，我则答汝此问。”
三一
    “尊者那罗陀！汝得此问。我向尊者那罗陀，作此问，尊者那罗陀，请答我问。”
三二~五七
    “友，那罗陀！除信……我知于此，我见于此，‘此有灭即涅槃。’”
五八
    “然则，尊者那罗陀是阿罗汉，是漏尽者。”
五九
    “友！‘有灭即涅槃’，我依正慧，如实善见。然则我尚非阿罗汉、漏尽者。”
六〇
    友！譬如于旷野之路上有井，然无绳、无罐，时有人为炎热所烧，为炎热所苦，疲劳困惫，干渴此来。彼眺望其井，虽知为水，但身不能触而住。
六一
    友！同此，‘有之灭即涅槃也，’如实以正慧善见，然我尚非阿罗汉、漏尽者。
    三
六二
    如是言已，尊者阿难，向尊者殊胜作是言曰：“友！殊胜！汝如是之说，汝向尊者那罗陀作如何言之耶？”
六三
    “友，阿难！我如是说：我外于尊者那罗陀之德，以外于善，故无所说。”


2.因缘篇·12.因缘相应·69.第九 膨胀

《相应部·2.因缘篇·12.因缘相应·69.第九 膨胀》

    ［六九］ 第九 膨胀
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时……
三
    “诸比丘！大海膨胀时，使诸大河膨胀，诸大河膨胀时，使诸小河膨胀。小河膨胀时，使大湖膨胀。大湖膨胀时，亦使小湖膨胀。
四
    诸比丘！同此，无明膨胀，使诸行膨胀。诸行膨胀，使识膨胀。识膨胀时，使名色膨胀。名色膨胀时，使六处膨胀。六处膨胀时，使触膨胀。触膨胀时，使受膨胀。受膨胀时，使爱膨胀。爱膨胀时，使取膨胀。取膨胀时，使有膨胀。有膨胀时，使生膨胀。生膨胀时，使老死膨胀。
五
    诸比丘！大海退潮时，使大河退水。大河退水时，使小河退水。小河退水时，使大湖退水。大湖退水时，使小湖退水。
六
    诸比丘！同此，无明衰时，使诸行衰。诸行衰时，使识衰。识衰时，使名色衰。名色衰时，使六处衰。六处衰时，使触衰。触衰时，使受衰。受衰时，使爱衰。爱衰时，使取衰。取衰时，使有衰。有衰时，使生衰。生衰时，使老死衰。”

注：
74 杂阿含一四（大正藏二、九八c）。


2.因缘篇·12.因缘相应·70.第十 须尸摩

《相应部·2.因缘篇·12.因缘相应·70.第十 须尸摩》

    ［七○］ 第十 须尸摩75
一
    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    一
二
    尔时，世尊深受恭敬、尊重、敬仰、供养，得衣服、钵食、床座、医病之必要药物、资具等。
三
    比丘僧伽亦颇受敬重、恭敬，供养、尊重，得衣服、钵食、床座、医病必要之药物、资具等。
四
    异学之游方者等，未受敬重、恭敬，供养、尊重，未得衣服、钵食、床座、医病之必要药物、资具等。
    二
五
    尔时，游方者须尸摩，与众多游方者之徒，俱住王舍城。
六
    尔时，游方者须尸摩之徒，向游方者须尸摩作如是言曰：“来，友！须尸摩！汝宜往沙门瞿昙之处修梵行。汝完全学法后，再告知我等，我等完全学得其法后，为在家者说示，如是我等亦受敬重、恭敬、供养、尊重，获得衣服、钵食、床座、医病之必要药物、资具等。”
七
    游方者须尸摩对己徒答：“如是，友！”则诣尊者阿难之处。诣已，与尊者阿难俱相致问，交谈致问可记忆之语后，坐于一面。
    三
八
    坐于一面之游方者须尸摩，向尊者阿难作如是言曰：“友，阿难！我欲于此善法、律之修习梵行。”
九
    尔时，尊者阿难，陪伴游方者须尸摩，来诣世尊之处。诣已，礼敬世尊，坐于一面。
一〇
    坐于一面之尊者阿难向世尊言曰：“大德！此游方者须尸摩如是云：‘友，阿难！我欲于此善法、律之修习梵行。’”
一一
    “阿难！然则，故应使须尸摩出家。”
一二
    于是，游方者须尸摩得在世尊之处出家，得具足戒。
一三
    尔时，又有众多比丘，来至世尊之处，白世尊言：“我等知‘生已尽，梵行已立，应作已作，更不再生’，已达于完全智76。”
    四
一四
    尊者须尸摩，闻众多比丘于世尊之前告白已达完全智：‘生已尽，梵行已立，应作已作，更不再生矣。’
一五
    尔时尊者须尸摩，走近彼等诸比丘，近已，与彼等诸比丘俱相致问，交谈问候记忆之语，坐于一面。
一六
    坐于一面之须尸摩，向彼等诸比丘作如是言曰：“诸尊者来诣世尊处曾白云：‘我等已知生已尽，梵行已立，应作已作，更不再生，’已达于完全智，此为真实耶？”“友！唯然。”
一七
    “然则又，汝等尊者如是知、如是见，享受种种之神通耶？──一为多、多为一、显现变为隐没，越墙、越垒、穿山、无障碍，恰如行空出入地下，于水中不分水而行如走于地上。趺坐于虚空，恰如有翼之鸟。有大神力，大威力，于日月以手触捉，以此身行77于梵界耶？”
一八
    “然则汝等尊者，如是知、如是见，以清净超胜人间之天耳界，对人天之两音、远音、近音、皆闻之耶？”
    “友！并无此事。”
一九
    “又，汝等尊者，如是知，如是见，以心，对他众生之心，他人之心，得予把握知之耶？──有贪心知为有贪心，离贪心知为离贪心，有嗔心知为有嗔心，离嗔心知为离嗔心，有痴心知为有痴心，离痴心知为离痴心，集注心知为集注心，散乱心知为散乱心，大心知为大心，不大心知为不大心、有上心知为有上心，无上心知为无上心，寂静心知为寂静心，非寂静心知为非寂静心，解脱心知为解脱心，非解脱心知为非解脱心耶？”
    “友！并无此事。”
二〇
    “又，汝等尊者，如是知、如是见，忆念种种宿住耶？譬如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生，种种成劫、种种坏劫、种种成、坏劫……‘于彼处，名如是如是，姓如是如是，如是之容色，如是之食，经验如是如是之苦乐，得如是之寿。彼殁于其处，而生于此处。于彼处，名如是如是，姓如是如是，如是之容色，如是之食，经验如是之苦乐，得如是之寿。彼殁于其处，生于此处。’如是详细种种宿住、悉忆念耶？”
    “友！并无此事。”
二一
    “又，汝等尊者，如是知、如是见，以清净超胜人间之天眼，见众生之殁，见生时之劣、胜、美、丑、好、恶，知众生之如业行耶？实汝等尊者，对‘此等众生，身恶行具足，语恶行具足，意恶行具足，骂圣者、邪见、执持邪见业，故彼等身坏命终，生于苦处恶趣、无乐处、地狱。’又实汝等尊者对‘此等众生，身善行具足、语善行具足、意善行具足、不骂圣者、有正见、执持正见业，故彼等身坏命终，生于善趣、天界，’如是，以清净超人之天眼，得见众生之殁，生时之劣、胜、美丑、好、恶，得知众生如业之行耶？”
    “友！并无此事”。
二二
    “又，汝等尊者为如是知、如是见，对超色、无色之寂静解脱、得于身触而住耶？”
    “友！并无此事。”
二三
    “于今，尊者未到达此记说与此等之法者耶？”
二四
    “友！并无此事。”
二五
    “何以故？”
    “友，须尸摩！我等为慧解脱者。”
二六
    “我对尊者等此略说之义不能详知。如尊者等之所说，我对尊者等所略说之义，欲详知为宜。”
二七
    “友，须尸摩！汝无论对其知，或不知，我等为慧解脱者。”
    五
二八
    尔时尊者须尸摩由座起来诣世尊处。诣已，礼敬世尊，坐于一面。
二九
    坐于一面之尊者须尸摩，将与彼等诸比丘之论议悉告世尊。
三〇
    “须尸摩！法住智为前、涅槃智为后。”
三一
    “大德！我对世尊略说之义、不得详知，大德！如世尊之所说，我对世尊略说之义，欲详知为宜。”
三二
    “须尸摩！汝无论知或不知，法住智为前，涅槃智为后。须尸摩！汝云何思惟？色为常耶？或为无常耶？”
    “大德！是无常。”
三三
    “又，无常者是苦耶？或是乐耶？”
    “大德！是苦。”
    “又，无常苦、变易之法得认：‘此是我所，此是我，此是我之我’耶？”
    “大德！并无此事。”
三四
    “受是常耶？或无常耶？”
    “大德！是无常。”
三五
    “想是常耶？或无常耶？”
    “大德！是无常。”
三六
    “行是常耶？或无常耶？”
    “大德！是无常。”
三七
    “识是常耶？或无常耶？”
    “大德！是无常。”
    “又，无常者是苦耶？或是乐耶？”
    “大德，是苦。”
    “又无常苦、变易之法、得认：‘此是我所，此是我，此是我之我’耶？”
    “大德！并无此事。”
三八
    “须尸摩！然任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之色，对一切之色，不得以认：‘此是我所、此是我、此是我之我。’如是，必须以如实正慧、对此作视。
三九
    任何过去、未来、现在……对受……
四〇
    对任何之想…
四一
    任何过去、未来、现在，内、外、粗细、劣、胜、远、近之行、一切诸行，不得以认：‘此是我所、此是我、此是我之我。’
四二
    任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之识、对一切之识、不得以认：‘此是我所，此是我，此是我之我。’如是，必须以如实正慧、对此作视。
四三
    须尸摩！多闻之圣弟子，于色如是见而厌离、于受、于想、于诸行、于识亦厌离，生厌离、离贪、予解脱，于解脱生解脱之智：‘知生已尽、梵行已立，应作已作，更不再生。’须尸摩！汝见：‘缘生而有老死’耶？”
    “大德，诚然。”
四四
    “须尸摩！汝见：‘缘有而有生’耶？”
    “大德，诚然。”
四五
    “须尸摩！汝见：‘缘取而有有’耶？”
    “大德，诚然。”
四六
    “须尸摩！汝见：‘缘爱而有取’耶？”
    “大德，诚然。”
四七
    “须尸摩！汝见：‘缘受而有爱，缘触而有受，缘六处而有触，缘名色而有六处，缘识而有名色，缘行而有识，缘无明而有行’耶？”
    “大德，诚然。”
四八
    “须尸摩！汝见：‘缘生灭而有老死灭’耶？”
    “大德，诚然。”
四九
    “须尸摩！汝见：‘缘有灭而有生灭’耶？”
    “大德，诚然。”
五〇
    “须尸摩！汝见：‘缘取之灭，而有有灭，缘爱之灭，而有取灭，缘受之灭，而有爱灭，缘触之灭，而有受灭，缘六处之灭，而有触灭，缘名色之灭，而有六处灭。缘识之灭，而有名色灭，缘行之灭，而有识灭，缘无明之灭，而有行灭’耶？”
    “大德，诚然”。
五一
    “须尸摩！汝亦如是知、如是见，享受种种之神通耶？──一为多、多为一、显现变隐没、超墙、超垒、穿山、无障碍，恰如行虚空。出入地中恰如水中，不分水而行，恰如行于地上，趺坐于虚空，恰如有翼之鸟、有大神力、大威力，以手触捉日月，以此身行梵界耶？”
    “大德，并无此事。”
五二
    “须尸摩！汝亦如是知、如是见，以清净超胜人间之天耳界、闻人天之两音、远音、近音耶？”
    “大德，并无此事。”
五三
    “须尸摩！汝亦如是知、如是见，如以心把握他之众生，他人等之心耶？──对非解脱心知是非解脱心，对解脱心知是解脱心耶？”
    “大德！并无此事。”
五四
    “须尸摩！汝亦如是知、如是见，忆念种种之宿住耶？譬如一生……如是详细忆念种种之宿住耶？”
    “大德，并无此事。”
五五
    “须尸摩！汝亦如是知、如是见，以清净超胜人间之天眼，知众生之殁……众生之如业行耶？”
    “大德，并无此事也。”
五六
    “须尸摩！汝亦如是知、如是见，对超色、无色之寂静解脱、以身触而住耶？”
    “大德，并无此事也。”
五七
    “须尸摩！今此未能到达此记说，与此等之法者，须尸摩！我等实行于此。”
    六
五八
    尔时，尊者须尸摩，稽首世尊之足，白世尊曰：“大德！罪克服于我。我如是，对善说之法、律，如是法之盗人而出家，愚而无知、为不善者。大德！我世尊，我对其罪知是罪，78愿予与领受，而于未来无再犯。”
五九
    “须尸摩！汝为罪所克服，汝于如是善说之法、律，如为法之盗人而出家为愚而无智，是不善者。
六〇
    须尸摩！譬如、捕犯罪之盗贼，遂于王之前而示曰：‘大王！犯罪之盗贼带来矣。对彼应课以王所欲之刑罚。’王对彼者如是曰：‘汝等将此者去，以强绳坚缚后手，剃为秃头，鸣击小鼓，由街至街，由巷至巷，巡回曳领，由南门出，于城邑之南，而刎其首。’如是臣等，将彼人以强绳坚缚后手，剃为秃头、鸣击小鼓，由街至街，由巷至巷，巡回曳领，由南门出，于城邑之南，而刎其首。
六一
    须尸摩！汝对其如何思惟耶？彼人为此经验苦、忧耶？”
    “大德！诚然。”
六二
    “须尸摩！彼人为此虽受苦、忧，但于如是善说之法、律，为法之盗人出家者，对此将受过苦之报与剧报，乃至堕地狱。”
六三
    “须尸摩！汝见罪为罪，如法悔过。我等将摄受领纳。须尸摩！于圣律，对见罪为罪如法悔过者，增长功德，于未来入于律仪。”

    此颂曰：
    所谓二无闻
    及子肉有贪
    城邑触芦束
    憍赏弥膨胀
    第十须尸摩。

注：
75 杂阿含一四（大正藏二．九六b）。
76 完全智（aññā）是阿罗汉果（SA. II. P. 126）。
77 「行耶？」，原文 vasaṁ vattethāti，应为 va saṁvattethāti。
78 领受（saṁvarāyāti）原文误为 saṁparāyati。


2.因缘篇·12.因缘相应·71.第一 沙门婆罗门义

《相应部·2.因缘篇·12.因缘相应·71.第一 沙门婆罗门义》

        第八 沙门婆罗门品79
    ［七一］ 第一 沙门婆罗门义
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊曰：
三
    “诸比丘！虽任何之沙门、婆罗门，不知老死，不知老死集，不知老死灭，不知趣老死灭之道迹者，诸比丘！彼等沙门、婆罗门，于沙门非是沙门，于婆罗门非是婆罗门。又彼尊者等、对沙门之义、婆罗门之义，于现法不能自知、实证入而住。
四
    诸比丘！虽任何之沙门、婆罗门，知老死……知道迹者，诸比丘！彼等沙门、婆罗门，于沙门为沙门，于婆罗门为婆罗门。又彼尊者等，对沙门之义，与婆罗门之义，于现法自知、实证入而住。


2.因缘篇·12.因缘相应·72.第二~第十 不知

《相应部·2.因缘篇·12.因缘相应·72.第二~第十 不知》

    ［七二~八○］ 第二~第十 不知（之一）
    ……舍卫城……
    ……不知生……
    ……不知有……
    ……不知取……
    ……不知爱……
    ……不知受……
    ……不知触……
    ……不知六处……
    ……不知名色……
    ……不知识……


2.因缘篇·12.因缘相应·81.第十一 不知

《相应部·2.因缘篇·12.因缘相应·81.第十一 不知》

    ［八一］ 第十一 不知（之二）
    不知行，不知行之集、不知行之灭、不知趣行灭之道迹……自知，实证入而住。

    此颂曰：
    所谓由十一　　四谛之分别
    沙门婆罗门　　第八乃为因
    本篇之颂曰：
    佛陀食十力　　乃至迦拉罗
    第五于家主　　树品与大品
    最后之第八　　沙门婆罗门

注：
79 七一、八一、杂阿含一四（大正藏二、九九b）。


2.因缘篇·12.因缘相应·82.第一 师

《相应部·2.因缘篇·12.因缘相应·82.第一 师》

        第九 中略品

    ［尔时，世尊］住舍卫城。
    ［八二］ 第一 师
一
    世尊曰：“诸比丘！不能如实知老死，是不见者，为于老死如实之智，则不能不求师。又不能如实知老死之集，是不见者，为于老死如实之智，则不能不求师。不能如实知老死之灭，是不见者，为于老死灭如实之智，不能不求师。不能如实知趣老死灭之道迹，是不见者，为于趣老死灭道迹如实智，不能不求师。”
    一切凡如是者中略之。
二
    “诸比丘！不能如实知生，是不见者……
三
    诸比丘！不能如实知有，是不见者……
四
    诸比丘！不能如实知取，是不见者……
五
    诸比丘！不能如实知爱，是不见者……
六
    诸比丘！不能如实知受，是不见者……
七
    诸比丘！不能如实知触，是不见者……
八
    诸比丘！不能如实知六处，是不见者……
九
    诸比丘！不能如实知名色，是不见者……
一〇
    诸比丘！不能如实知识，是不见者……
一一
    诸比丘！不能如实知行，是不见者，为于行如实之智，不能不求师。不能如实知行之集，是不见者，为于行集如实之智，不能不求师。不能如实知行之灭，是不见者，为于行之灭如实之智，不能不求师。不能如实知趣行灭之道迹，是不见者，为于趣行灭之道迹如实之智，不能不求师。”
    凡对四谛亦应如是。


2.因缘篇·12.因缘相应·83.第二 学

《相应部·2.因缘篇·12.因缘相应·83.第二 学》

    ［八三］ 第二 学80
一~一一
    “诸比丘！不能如实知老死，是不见者，为于老死如实之智，不能不学。对四谛亦复如是，而中略之。

注：
80 八三、八四、杂阿含一五（大正藏二、一〇一b）。


2.因缘篇·12.因缘相应·84.第三 瑜伽

《相应部·2.因缘篇·12.因缘相应·84.第三 瑜伽》

    ［八四］ 第三 瑜伽
一~一一
    ……不能不为瑜伽行。


2.因缘篇·12.因缘相应·85.第四 欲

《相应部·2.因缘篇·12.因缘相应·85.第四 欲》

    ［八五］ 第四 欲
一~一一
    ……不能不为欲。


2.因缘篇·12.因缘相应·86.第五 努力

《相应部·2.因缘篇·12.因缘相应·86.第五 努力》

    ［八六］ 第五 努力
一~一一
    ……不能不为努力。


2.因缘篇·12.因缘相应·87.第六 不退转

《相应部·2.因缘篇·12.因缘相应·87.第六 不退转》

    ［八七］ 第六 不退转。
一~一一
    ……不能不为不退转。


2.因缘篇·12.因缘相应·88.第七 热诚

《相应部·2.因缘篇·12.因缘相应·88.第七 热诚》

    ［八八］ 第七 热诚
一~一一
    ……不能不为热诚。


2.因缘篇·12.因缘相应·89.第八 精进

《相应部·2.因缘篇·12.因缘相应·89.第八 精进》

    ［八九］ 第八 精进
一~一一
    ……不能不为精进。


2.因缘篇·12.因缘相应·90.第十 不拔

《相应部·2.因缘篇·12.因缘相应·90.第十 不拔》

    ［九○］ 第十 不拔
一~一一
    ……不能不为不拔。


2.因缘篇·12.因缘相应·91.第十一 正念

《相应部·2.因缘篇·12.因缘相应·91.第十一 正念》

    ［九一］ 第十一 正念
一~一一
    ……不能不为正念。


2.因缘篇·12.因缘相应·92.第十二 正心

《相应部·2.因缘篇·12.因缘相应·92.第十二 正心》

    ［九二］ 第十二 正心
一~一一
    ……不能不为正心。


2.因缘篇·12.因缘相应·93.第十三 不放逸

《相应部·2.因缘篇·12.因缘相应·93.第十三 不放逸》

    ［九三］ 第十三 不放逸
一~一一
    ……不能不为不放逸。

    此颂曰：
    师学及瑜伽　　欲努不退转
    热诚与精进　　不拔与正念
    正心不放逸　　十二中略经
    另有十二经　　分百三十二
    称之为中略　　就四谛而言
    于此中略之要目终。

    此颂曰：
    师学及瑜伽　　欲第五努力
    不退转热诚　　谓精进不拔
    正念与正心　　不放逸十二
    如中略经终　　其他有十二
    百三十二经　　所谓中略者
    则对于四谛　　中略纲目终


13.现观相应

    （原版目次）

      一 爪尖…………………………………………………………………………一六七
      三 莲池…………………………………………………………………………一六七
      三 合流水(之一)………………………………………………………………一六八
      四 合流水(之二)………………………………………………………………一六九
      五 地(之一)……………………………………………………………………一六九
      六 地(之二)……………………………………………………………………一七0
      七 海(之一)……………………………………………………………………一七0
      八 海(之二)……………………………………………………………………一七一
      九 山喻(之一)…………………………………………………………………一七一
    一0  山喻(之二)…………………………………………………………………一七二
    一一 山喻(之三)…………………………………………………………………一七三


2.因缘篇·13.现观相应·1.第一 爪尖

《相应部·2.因缘篇·13.现观相应·1.第一 爪尖》

第二 现观相应1

注：
1 杂阿含 三一（大正藏二·二二四b）。

    ［一］ 第一 爪尖
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    其时，世尊为令取爪尖之小垢，谓诸比丘曰：“诸比丘！作如何思惟耶？我此所取爪尖之小垢与大地土，何者较多耶？”
三
    “大德！此大地土为多，世尊所取爪尖之小垢为少。世尊所取爪尖之少垢，与大地土相比，实百倍、千倍、乃至百千倍亦所不能及。”
四
    “诸比丘！同此，见具足之圣弟子，达于现观之人，即灭尽苦终较多，残苦为少。此则，灭尽前者之苦蕴而终者，与极七返生相比，此百倍、千倍、百千倍亦所不能及。”
五
    诸比丘！如是大利为法现观，如是大利，为得法眼。”


2.因缘篇·13.现观相应·2.第二 莲池

《相应部·2.因缘篇·13.现观相应·2.第二 莲池》

    ［二］ 第二 莲池2
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有长五十由旬，宽五十由旬，深五十由旬之莲池，其水盈满至岸。有人以草端掬水，诸比丘！作如何思惟耶？以草端所掬之水，与莲池之水，何者较多耶？”
三
    “大德，莲池之水较多，以草端所掬之水为少。以草端所掬之水，与莲池之水相比，百倍、千倍、百千倍亦所不能及。”
四
    诸比丘！同此，见具足之圣弟子，达现观之人，即灭尽苦终较多，残苦为少。以此前者之苦蕴灭尽，苦蕴终者，与极七返生者相比，百倍、千倍、百千倍亦所不能及。
五
    “诸比丘！如是大利，为法现观。如是大利，为得法眼。”

注：
2 杂阿含 五（大正藏二·三四a）。


2.因缘篇·13.现观相应·3.第三 合流水

《相应部·2.因缘篇·13.现观相应·3.第三 合流水》

    ［三］ 第三 合流水（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有人于恒河，耶符那、伊罗跋提，萨罗游、摩醯，此等诸大河之合流，于汇合处，欲掬二、三滴水，诸比丘！汝等对其作如何思惟耶？所掬之二、三滴水，与合流之水，何者较多？”
三
    “大德，汇流之水较多，所掬之二、三滴水为少。所掬之二、三滴水与合流之水相比，百倍、千倍、百千倍亦所不能及。”
四
    “诸比丘！亦同于此……”。


2.因缘篇·13.现观相应·4.第四 合流水

《相应部·2.因缘篇·13.现观相应·4.第四 合流水》

    ［四］ 第四 合流水（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如此等之恒河、耶符那、伊罗跋提、萨罗游、摩醯汇入诸大河合流、会合，将其水留二、三滴、而灭尽终矣。诸比丘！汝等对此作如何思惟耶？合流之水，灭尽为终者，与所留之二、三滴水，何者较多耶？”
三
    “大德！合流之水，即灭尽而终之水较多，所留之二、三滴水为少。所留之二、三滴水，与灭尽而终之合流水相比，百倍、千倍、百千倍亦所不能及。”
四
    诸比丘！亦同于此……


2.因缘篇·13.现观相应·5.第五 地

《相应部·2.因缘篇·13.现观相应·5.第五 地》

    ［五］ 第五 地（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有人于大地之一处，以七粒枣种子置于大土块中。诸比丘！汝等对作此如何思惟耶？大地之一处所置之七粒枣种子大之土块，与大地土，何者较多耶？”
三
    “大德！大地土较多，置于大地一处七粒枣种子大之土块较少。以置于一处七粒枣种子大之土块与大地土相比，百倍、千倍、百千倍、亦所不能及。
四
    “诸比丘！亦同于此……”。


2.因缘篇·13.现观相应·6.第六 地

《相应部·2.因缘篇·13.现观相应·6.第六 地》

    ［六］ 第六 地（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！如除去七粒枣种子大之土，令大地土灭尽至终，诸比丘！汝等作如何思惟耶？灭尽至终之大地土，与存留七粒枣种子大之土，何者为多耶？”
三
    “大德，然则，灭尽至终之大地土多，而存留七粒枣种子大之土为少。存留七粒枣子大之土以比灭尽至终之大地相比，不及其百倍、千倍、百千倍亦所不及。”
四
    “诸比丘！亦同于此……。”


2.因缘篇·13.现观相应·7.第七 海

《相应部·2.因缘篇·13.现观相应·7.第七 海》

    ［七］ 第七 海（之一）
一
    尔时，世尊住舍卫城。
二
    尔时，世尊如斯曰：“汝等比丘！譬如有人，从大海掬取二、三滴水，诸比丘！汝等作如何思惟耶？所掬之二、三滴水与大海之水，何者较多耶？”
三
    “大德！大海之水为多，掬取之二、三滴水为少。将掬取之二、三滴水与大海水相比，百倍、千倍、百千倍亦不所能及。”
四
    “诸比丘！亦同于此……”


2.因缘篇·13.现观相应·8.第八 海

《相应部·2.因缘篇·13.现观相应·8.第八 海》

    ［八］ 第八 海（之二）
一
    ［尔时，世尊］住舍卫国。
二
    ［尔时，世尊曰：］“诸丘比！譬如取存二、三滴水，而大海灭尽归终，诸比丘！汝等对此作如何思惟耶？灭尽归终之大海水，与所取存之二三滴水，何者较多耶？”
三
    “大德！灭尽归终之大海水为多，所取存之二三滴水较少。所取存之二、三滴水与灭尽归终之大海水相比，百倍、千倍、百千倍，亦所不能及。”
四
    “诸比丘！亦同于此……”


2.因缘篇·13.现观相应·9.第九 山喻

《相应部·2.因缘篇·13.现观相应·9.第九 山喻》

    ［九］ 第九 山喻（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有人，于雪山王之一处，置七粒芥子种大之小石。诸比丘！汝等对此作如何思惟耶？置于一处之七粒芥子种大之小石，与雪山王相比，何者较多耶？”
三
    “大德！雪山王乃较多，置于一处之七粒芥子种大之小石为少。置于一处之七粒芥子种大之小石，与雪山王相比，百倍、千倍、百千倍亦所不能及。”
四
    诸比丘！亦同于此……。”


2.因缘篇·13.现观相应·10.第十 山喻

《相应部·2.因缘篇·13.现观相应·10.第十 山喻》

    ［一○］ 第十 山喻（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如以七粒芥子种大之小石取存，至雪山王灭尽归终。诸比丘！汝等对此作如何思惟耶？为灭尽归终之雪山王与所取存七粒芥子种大之小石，何者较多耶？”
三
    “大德！此灭尽归终之雪山王较多，所取存之七粒芥子种大之小石为少。以所取存七粒芥子种大之小石，与灭尽归终之雪山王相比，百倍、千倍、百千倍亦所不能及。”
四
    “诸比丘！同于此，见具足之圣弟子，达现观之人，灭尽归终之苦较多，所残存之苦为少，以此，苦蕴灭尽归终，则与极七返生相比，百倍、千倍、百千倍、亦不能及。”
五
    “诸比丘，如是大利为法现观，如是大利为得法眼。”


2.因缘篇·13.现观相应·11.第十一 山喻

《相应部·2.因缘篇·13.现观相应·11.第十一 山喻》

    ［一一］ 第十一 山喻（之三）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！譬如有人，于须弥山之一处，置七粒豆大之小石。诸比丘！汝等对此作如何思惟耶？置一处之七粒豆大之小石与须弥山，何者较多耶？”
三
    “大德，此须弥山为较多，置一处之七粒豆大之小石为少。如以置一处之小石与须弥山相比，百倍、千倍、乃百千倍、亦所不能及。”
四
    “诸比丘！同于此，以异学之沙门、婆罗门、游方者之到达者，与见具足之圣弟子所到达之人相比，百倍、千倍、乃至百千倍，亦所不能及。”
五
    “诸比丘！如是大达者，见具足之人，如是之大胜智。”

    此颂曰：
    爪尖与莲池　　二之合流水
    二地与二海　　三山之为喻


2.因缘篇·14.界相应·1.第一 界

《相应部·2.因缘篇·14.界相应·1.第一 界》

第三 界相应

        第一 种种品
    ［一］ 第一 界1
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我为汝等说种种界。汝等谛听，当善思念，我则宣说。”彼诸比丘奉答世尊曰：“大德！唯然。”
三
    世尊曰：“诸比丘！种种界者何耶？”
四
    眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、触界、身识界，意界、法界、意识界是。“诸比丘！此谓种种界。”

注：
1 杂阿含一六（大正藏二、一一五c）


2.因缘篇·14.界相应·2.第二 触

《相应部·2.因缘篇·14.界相应·2.第二 触》

    ［二］ 第二 触2
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！由种种界，生种种触。”
三
    诸比丘！种种界者何耶？
四
    眼界、耳界、鼻界、舌界、身界、意界是。诸比丘！此谓种种界。
五
    诸比丘！缘种种界，生种种触者，何耶？
六
    诸比丘！缘眼界生眼触、缘耳界……缘鼻界……缘舌界……缘身界……缘意界生意触。
七
    “诸比丘！如是缘种种界，生种种触。”

注：
2 杂阿含一六（大正藏二、一一六a）


2.因缘篇·14.界相应·3.第三 非此

《相应部·2.因缘篇·14.界相应·3.第三 非此》

    ［三］ 第三 非此3
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，非生种种界。
三
    诸比丘！种种界者，何耶？
四
    眼界……意界是。诸比丘！此谓种种界。
五
    诸比丘！缘种种界，生种种触，缘种种触，非生种种界者，何耶？
六
    诸比丘！缘眼界生眼触，缘眼触，非生眼界……缘意界，生意触，缘意触，非生意界。
七
    “诸比丘！如是缘种种界，生种种触，缘种种触，非生种种界。”

注：
3 杂阿含一六（大正藏二．一一六a）。经题之 no ce taṁ 以读为 no ca etsm。


2.因缘篇·14.界相应·4.第四 受

《相应部·2.因缘篇·14.界相应·4.第四 受》

    ［四］ 第四 受（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，生种种受。”
三
    “诸比丘！种种界，者何耶？”
四
    眼界……意界……诸比丘！此谓种种界。
五
    诸比丘！缘种种界，生种种触，缘种种触，生种种受者，何耶？。
六
    诸比丘！缘眼界，生眼触，缘眼触，生眼触所生之受。……缘意界，生意触、缘意触，生意触所生之受。
七
    “诸比丘！如是缘种种界，生种种触，缘种种触，生种种受。”


2.因缘篇·14.界相应·5.第五 受

《相应部·2.因缘篇·14.界相应·5.第五 受》

    ［五］ 第五 受（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种触，缘种种触，非生种种界。”
三
    诸比丘！种种界者，何耶？眼界……意界……。诸比丘！此谓种种界。
四
    诸比丘！缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种4触，缘种种触，非生种种5界者，何耶？
五~九
    诸比丘！缘眼界，生眼触，缘眼触生眼触所生之受，缘眼触所生之受，非生眼触，缘眼触，非生眼界……。
一〇
    缘意界，生意触，缘意触，生意触所生之受，缘意触所生之受，非生意触、缘意触，非生意界。
一一
    诸比丘！如是缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种触，缘种种触，非生种种界。

注：
4 非触生　原文 physsnānatta 是 phassanānatta之误。
5 非界生　原文 phātunānatta 是 dhātunānatta 之误。


2.因缘篇·14.界相应·6.第六 界

《相应部·2.因缘篇·14.界相应·6.第六 界》

    ［六］ 第六 界
一
    ［一时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］诸比丘！我为汝等说种种界。汝等谛听……
三
    诸比丘！种种界者，何耶？色界、声界、香界、味界、触界、法界是。
四
    “诸比丘！此谓种种界。”


2.因缘篇·14.界相应·7.第七 想

《相应部·2.因缘篇·14.界相应·7.第七 想》

    ［七］ 第七 想6
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求。
三
    诸比丘！种种界者，何耶？色界……法界是。诸比丘！此谓种种界。
四
    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求者，何耶？
五~九
    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色欲，生色热，缘色热，生色求……
一〇
    缘法界，生法想，缘法想，生法思惟，缘法思惟，生法欲，缘法欲，生法热，缘法热，生法求。
一一
    “诸比丘！如是缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求。”

注：
6 杂阿含一六（大正藏二、一一六a）。


2.因缘篇·14.界相应·8.第八 非此

《相应部·2.因缘篇·14.界相应·8.第八 非此》

    ［八］ 第八 非此7
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟……生种种求。
三
    缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。
四~九
    诸比丘！种种界者何耶？色界……法界是。诸比丘！此谓种种界。
一〇
    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟……生种种求，缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界者，何耶？
一一
    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色欲，生色热，缘色热，生色求，缘色求，非生色热，缘色热，非生色欲，缘色欲，非生色思惟，缘色思惟，非生色想，缘色想，非生色界。
一二
    缘声界……
一三
    缘香界……
一四
    缘味界……
一五
    缘触界……
一六
    缘法界，生法想，缘法想……生法求。缘法求，非生法热，缘法热，非生法欲，缘法欲，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。
一七
    “诸比丘！如是缘种种界，生种种想，缘种种想……生种种求。缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。”

注：
7 杂阿含一六（大正藏二、一一六b）。


2.因缘篇·14.界相应·9.第九 触

《相应部·2.因缘篇·14.界相应·9.第九 触》

    ［九］ 第九 触（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种触，缘种种触，生种种受，缘种种受，生种种欲，缘种种欲，生种种热，缘种种热，生种种求，缘种种求，生种种得。”
三
    诸比丘！种种界者，何耶？色界……法界是。汝等比丘！此谓之种种界。
四
    诸比丘！缘种种界，生种种想，缘种种想……生种种得者，何耶？
五
    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色触，缘色触，生色触所生之受，缘色触所生之受，生色欲，缘色欲，生色热，缘色热……生色得。
六
    缘声界……
七
    缘香界……
八
    缘味界……
九
    缘触界……
一〇
    缘法界，生法想，缘法想，生法思惟，缘法思惟，生法触，缘法触，生法触所生之受，缘法触所生之受，生法欲，缘法欲，生法热，缘法热，生法求，缘法求，生法得。
一一
    诸比丘！如是缘种种界，生种种想，缘种种想……生种种求，缘种种求，生种种得。


2.因缘篇·14.界相应·10.第十 触

《相应部·2.因缘篇·14.界相应·10.第十 触》

    ［一○］ 第十 触（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟、触、受、欲、热，缘种种求，生种种得，缘种种得，非生种种求，缘种种求，非生种种热，缘种种热……非生欲、受、触、思惟、种种想，缘种种想，非生种种界。
三
    诸比丘！种种界者，何耶？色界……法界是。诸比丘！此谓之种种界。
四
    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种触、受、欲、热、求、得，缘种种得，非生种种求，缘种种求，非生种种热、欲、受、触，缘种种思惟，非生种种想，缘种种想，非生种种界者，何耶？
五
    诸比丘！缘色界生色想……
六
    缘声界……
七
    缘香界……
八
    缘味界……
九
    缘触界……
一〇
    缘法界，生法想，缘法想……生法求，缘法求，生法得，缘法得，非生法求，缘法求，非生法热，缘法热，非生法欲，缘法欲，非生法触所生之受，缘法触所生之受，非生法触，缘法触，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。“诸比丘！如是，缘种种界，生种种种想，缘种种想……生思惟、触、受、欲、热、求、得。缘种种得，非生种种求，缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种受，缘种种受，非生种种触，缘种种触，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。”

    此颂曰：
    界触与此非　　更有二之受
    此为内之五　　界想与此非
    更有二之触　　此为外之五


2.因缘篇·14.界相应·11.第一 此等之七

《相应部·2.因缘篇·14.界相应·11.第一 此等之七》

        第二 无惭愧品
    ［一一］ 第一 此等之七8
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有此等之七界。七界者何耶？光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界是。诸比丘！此等谓之七界。”
三
    如是说已。一比丘白世尊言：“大德！此光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界者，大德！此等之诸界，缘何而知之耶？”
四
    “比丘！光界者，此界乃缘闇而得知。
五
    比丘！净界者，此界乃缘不净而得知。
六
    比丘！空无边处界者，此界乃缘色而得知。
七
    比丘！识无边处界者，此界乃缘空无边处而得知。
八
    比丘！无所有处界者，此界乃缘识无边处而得知。
九
    比丘！非想非非想处界者，此界乃缘无所有处而得知。
一〇
    比丘，想受灭界者，此界乃缘灭而得知。”
一一
    “大德！光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界者，大德！此等之诸界，依如何等至可达耶？”
一二
    “比丘！光界、净界、空无边处界、识无边处界、无所有处界者，此等之诸界，依想等至可达。
一三
    比丘！非想非非想界者，此界依行有余等至可达。
一四
    比丘！想受灭界者，此界依灭尽等至可达。”

注：
8 杂阿含一七（大正藏二、一一六c）。


2.因缘篇·14.界相应·12.第二 有因

《相应部·2.因缘篇·14.界相应·12.第二 有因》

    ［一二］ 第二 有因9
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有因而生欲觉，非无因。有因而生嗔觉，非无因。有因而生害觉，非无因。
三
    诸比丘！有因而生欲觉，非无因。有因而生嗔觉，非无因。有因而生害觉，非无因者，何耶？
四
    诸比丘！缘欲界而生欲想，缘欲想而生欲思惟，缘欲思惟，而生欲欲，缘欲欲，而生欲热，缘欲热，而生欲求。诸比丘！无闻之凡夫乃求欲求，依身语意三处，而入于10邪。
五
    诸比丘！缘嗔界而生嗔想，缘嗔想，而生嗔思惟、嗔欲、嗔热、嗔求。诸比丘！无闻之凡夫乃求嗔求，依身语意三处，而入邪。
六
    诸比丘！缘害界，而生害想……害思惟、害欲、害热、害求。诸比丘！无闻之凡夫乃求害求，依身语意三处，而入于邪。
七
    诸比丘！譬如有人，以燃草之火炬，而弃于干草原，若彼不以手、足立即消灭者，诸比丘！如是栖于草木之生类，则陷于灾祸中。
八
    诸比丘！同于此，虽任何之沙门、婆罗门，生起不正之想，而不能立即舍离、排除毁、灭、消灭，彼于现法则住于苦。有破坏、有恼、有闷，身坏命终之后，待受恶趣。
九
    诸比丘！有因而生出离觉，非无因。有因而生不嗔觉，非无因。有因而生不害觉，非无因。
一〇
    诸比丘！有因而生出离觉，非无因。有因而生不嗔觉，非无因。有因而生不害觉，非无因者，何耶？
一一
    诸比丘！缘出离界，而生出离想，缘出离想，而生出离思惟，缘出离思惟，而生出离欲，缘出离欲，而生出离热，缘出离热，而生出离求。诸比丘！多闻之圣弟子求出离求，依身语意三处，而入于正。
一二
    诸比丘！缘不嗔界，而生不嗔想……生不嗔思惟、不嗔欲、不嗔热、不嗔求。诸比丘！多闻之圣弟子乃求不嗔求，依身语意三处，而入于正。
一三
    缘不害界，而生不害想，缘不害想，而生不害思惟，缘不害思惟，而生不害欲，缘不害欲，而生不害热，缘不害热，而生不害求。诸比丘！多闻之圣弟子乃求不害求，依身语意三处，而入于正。
一四
    诸比丘！譬如有人，以燃草之火炬，弃于干草原，若以手、足立即消灭，诸比丘！如是，栖于草木之生类，则免陷祸厄。
一五
    诸比丘！同于此，任何之沙门、婆罗门，生起不正之想，而立即舍离、排除、毁灭、消灭，彼于现法则住于乐、无破坏、无恼、无闷，身坏命终之后，待受善处。”

注：
9 杂阿含一六（大正藏二．一一七a）。
10 入于邪（micchāpaṭipajjati）不入于如实之道迹（SA. II. P. 136）。


2.因缘篇·14.界相应·13.第三 砖瓦之家

《相应部·2.因缘篇·14.界相应·13.第三 砖瓦之家》

    ［一三］ 第三 砖瓦之家11
一
    ［尔时，世尊］住于那提迦之砖瓦家。
二
    尔时，世尊呼诸比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“大德、唯然。”
三
    世尊曰：“诸比丘！缘界而生想、生见、生觉。”
四
    如是说已。信仰［笃厚］之尊者迦旃延，白世尊言：“大德！非正等觉者，与正等觉者之见，大德！此见缘何知之耶？”
五
    “迦旃延！此界乃大，即无明界是。”
六
    “迦旃延！我谓：缘劣界，而生劣想、劣见、劣觉、劣思、劣望、劣愿、劣人、劣语，彼于劣予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃劣。
七
    迦旃延！我谓：缘中界，而生中想、中见、中觉、中思、中望、中愿、中人、中语，彼于中，予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃中。
八
    迦旃延！我谓：缘胜界，而生胜想、胜见、胜觉、胜思、胜望、胜愿、胜人、胜语，彼于胜，予以表示、说述、施设、树立、显示、分别、宣示，彼之受生乃胜。”

注：
11 杂阿含一七（大正藏二、一一七a）。


2.因缘篇·14.界相应·14.第四 劣意志

《相应部·2.因缘篇·14.界相应·14.第四 劣意志》

    ［一四］ 第四 劣意志12
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生俱与界相关连，与界相和合。劣意志之众生，俱与劣意志相关连，俱与劣意志相和合。善意志之众生，俱与善意志相关连、相和合。
三
    诸比丘！众生于过去世，亦与界相关连、相和合。劣意志之众生，俱与劣意志相关连、相和合。善意志之众生，俱与善意志相关连、相和合。
四
    诸比丘！众生于未来世，亦应与界相关连、相和合。劣意志之众生，亦应俱与劣意志相关连、相和合。善意志之众生，亦应俱与善意志相关连、相和合。
五
    诸比丘！众生于现在世，亦与界相关连、相和合。劣意志之众生俱与劣意志相关连、相和合。善意志之众生，俱与善意志相关、相连和合。”

注：
12 一四、一五、一六杂阿含一六（大正藏二、一一五a）。


2.因缘篇·14.界相应·15.第五 业

《相应部·2.因缘篇·14.界相应·15.第五 业》

    ［一五］ 第五 业
一
    尔时，世尊住王舍城之耆阇崛山。
二
    尔时，尊者舍利弗与众多比丘俱，于世尊之近处经行。
三
    尊者大目犍连亦与众多比丘俱，于世尊之近处经行。
四
    尊者大迦叶亦与众多比丘俱，于世尊之近处经行。
五
    尊者阿那律亦与众多之……经行。
六
    尊者满愿子亦与众多之……经行。
七
    尊者优波离亦与众多之……经行。
八
    尊者阿难亦与众多……经行。
九
    提婆达多亦与众多比丘俱，于世尊之近处经行。
一〇
    尔时，世尊唤诸比丘曰：“诸比丘！汝等见舍利弗与众多比丘俱经行耶？”“大德！唯然。”
    “诸比丘！此等之诸比丘，皆是大慧者。”
一一
    “诸比丘！汝等见目犍连与众多比丘俱经行耶？”
    “大德，唯然。”
    “诸比丘！此等诸比丘，亦皆是大神通者。”
一二
    “诸比丘！汝等见大迦叶与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘，亦皆是头陀说者。”
一三
    “诸比丘！汝等见阿那律与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘亦皆是天眼者。”
一四
    “诸比丘，汝等见满愿子与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘，皆是说法者。”
一五
    诸比丘！汝等见优波离与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘皆是持律者。”
一六
    “诸比丘！汝等见阿难与众多比丘俱经行耶？”
    “大德！唯然。”
    “诸比丘！此等诸比丘，皆是多闻者。”
一七
    “诸比丘！汝等见提婆达多与众多比丘俱经行耶？”
    “大德，唯然。”
    “诸比丘！此等诸比丘，皆是有罪者。”
一八
    诸比丘！众生俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。
一九
    诸比丘！众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。
二〇
    诸比丘！众生于未来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。
二一
    “诸比丘！众生于现世亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。”


2.因缘篇·14.界相应·16.第六 有偈

《相应部·2.因缘篇·14.界相应·16.第六 有偈》

    ［一六］ 第六 有偈
    一
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
三
    诸比丘！众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
四
    诸比丘！众生于未来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
五
    诸比丘！众生于现在世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
六
    诸比丘！譬如粪与粪相关连、相和合。尿与尿相关连、相和合。唾与唾相关连、相和合。脓汁与脓汁相关连、相和合。血与血相关连、相和合。诸比丘！同于此，众生与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
七
    诸比丘！众生于过去世……
八
    诸比丘！众生于未来世……
九
    诸比丘！众生于现在世，亦与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
    二
一〇
    诸比丘！众生与界相关连、相和合。善意志俱与善意志相关连、相和合。
一一
    诸比丘！众生于过去世亦与界相关连、相和合。善意志俱与善意志相关连、相和合。
一二
    诸比丘！众生于未来世亦……
一三
    诸比丘！众生于现在世，亦与界相关连，相和合。善意志俱与善意志相关连、相和合。
一四
    诸比丘！譬如乳与乳相关连、相和合，油与油相关连、相和合。熟酥与熟酥相关连、相和合，蜜与蜜相关连、相和合。诸比丘！同于此，众生与界相关连、相和合。善意志俱与善意志相关连、相和合。
一五
    诸比丘！众生于过去世……
一六
    诸比丘！众生于未来世……
一七
    诸比丘！众生于现在世亦与界相关连、相和合。善意志俱与善意志相关连、相和合。”
一八
    世尊如是说，善逝如是说，师更以此宣说：
    欲情之下生　　由交而发生
    若无交则断　　如于大海上13
    乘小木必没　　如是入懈怠
    净命亦沉没　　然彼懈怠者
    以离无精进　　远离之圣者
    专注禅思者　　常于勤精进
    俱与贤者住　　常于勤精进

注：
13 以下之偈同。Theragātha 147、148。


2.因缘篇·14.界相应·17.第七 不信

《相应部·2.因缘篇·14.界相应·17.第七 不信》

    ［一七］ 第七 不信
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。
三
    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。
四
    信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱相关连、相和合。持慧与持慧俱相关连、相和合。
五
    诸比丘！众生于过去世，与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。
六
    诸比丘！众生于未来世，与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连，相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱……妄念与妄念俱……恶慧与恶慧俱相关连、相和合。
七
    诸比丘！众生于现在世，与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱……无愧与无愧俱……少闻与少闻俱……懈怠与懈怠俱……妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合之。
    二
八
    诸比丘！众生与界相关连、相和合。
    信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱相关连、相和合。持慧与持慧俱相关连、相和合。
九
    诸比丘！众生于过去世……
一〇
    诸比丘！众生于未来世……
一一
    诸比丘！众生于现在世，俱与界相关连、相和合。
    信俱与信……持慧与持慧俱相关连、相和合。”


2.因缘篇·14.界相应·18.第八 不信之根本五

《相应部·2.因缘篇·14.界相应·18.第八 不信之根本五》

    ［一八］ 第八 不信之根本五
一
    ［尔时，世尊］住舍卫城。
    一
二
    诸比丘！众生与界相关连、相和合。
    不信与不信俱相关连、相和合。无惭与无惭俱……恶慧与恶慧俱……信与信俱相关连、相和合。惭与惭俱……持慧与持慧俱相关连、相和合。
三
    诸比丘！众生于过去世，俱与界相关连、相和合……
四
    诸比丘！众生于未来世，俱与界相关连、相和合。
五
    诸比丘！众生于现在世亦俱与界相关连、相和合。
    不信与不信俱、无惭与无惭俱、恶慧与恶慧俱、惭与惭俱、持慧与持慧俱相关连、相和合。
    二
六
    诸比丘！众生与界相关连、相和合。如是应详说。
    不信与不信俱相关连、相和合。无惭与无惭俱、恶慧与恶慧俱、信与信俱、愧与愧俱、持慧与持慧俱相关连、相和合。
七
    ……于过去世……
八
    ……于未来世……
九
    ……于现在世……
    三
一〇
    不信与不信俱相关连、相和合。少闻与少闻俱、恶慧与恶慧俱、信与信俱、多闻与多闻俱、持慧与慧俱相关连、相和合。
一一
    ……于过去世……
一二
    ……于未来世……
一三
    ……于现在世……
    四
一四
    诸比丘！众生与界……
    不信与不信俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、信与信俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。
一五
    ……于过去世……
一六
    ……于未来世……
一七
    ……于现在世……相和合。
    五
一八
    不信与不信俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、信与信俱、正念与正念俱、持慧与持慧俱相关连、相和合。
一九
    ……于过去世……
二〇
    ……于未来世……
二一
    ……于现在世……相和合。


2.因缘篇·14.界相应·19.第九 无惭之根本四

《相应部·2.因缘篇·14.界相应·19.第九 无惭之根本四》

    ［一九］ 第九 无惭之根本四
一
    ［尔时，世尊］住舍卫城。
    一
二
    “诸比丘！与界……
    无惭与无惭俱相关连、相和合。无愧与无愧俱、恶慧与恶慧俱、惭与惭俱、愧与愧俱相关连、相和合。于过去世……于未来世……于现在世……相和合。
    二
三
    无惭与无惭俱相关连、相和合。少闻与少闻俱、恶慧与恶慧俱、惭与惭俱，多闻与多闻俱、持慧与持慧俱相关连、相和合。
    三
四
    无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。
    四
五
    无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、正念与正念俱、持慧与持慧俱相关连、相和合。
六~八
    于过去世……于未来世……于现在世……和合之。”


2.因缘篇·14.界相应·20.第十 无愧之根本三

《相应部·2.因缘篇·14.界相应·20.第十 无愧之根本三》

    ［二○］ 无愧之根本三
一
    尔时，世尊住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。无惭与无惭俱、少闻与少闻俱、恶慧与恶慧俱、惭与惭俱、多闻与多闻俱、持慧与持慧俱相关连、相和合14。”
三~五
    于过去世……于未来世……于现在世……相和合。
    二
六
    无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。
七~九
    于过去世……于未来世……于现在世……
    三
一〇
    无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、正念与正念俱、持慧与持慧俱相关连、相和合。
一一~一三
    “于过去世……于未来世……于现在世……和合。”

注：
14 原文于有“一”想是衍字。


2.因缘篇·14.界相应·21.第十一 依少闻二

《相应部·2.因缘篇·14.界相应·21.第十一 依少闻二》

    ［二一］ 第十一 依少闻二15
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、多闻与多闻俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。”
三~五
    “于过去世……于未来世……于现在世……相和合。”
    二
六
    “少闻与少闻俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、多闻与多闻俱、正念与正念俱、持慧与持慧俱关连、相和合。”
七~九
    “于过去世……于未来世……于现在世……和合。”

注：
15 二一、二四杂阿含一六（大藏二、一一五c）。


2.因缘篇·14.界相应·22.第十二 懈怠

《相应部·2.因缘篇·14.界相应·22.第十二 懈怠》

    ［二二］ 第十二 懈怠
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、精勤与精勤俱、正念与正念俱、持慧与持慧俱相关连、相和合。”
三~五
    “于过去世……未来世……于现在世……和合。”
    遍过去、未来、现在、一一皆无不如是。

    此颂曰：
    此等七有因　　以及砖瓦家
    劣意志与业　　有偈不信七
    不信根本五　　无惭根本四
    无愧根本三　　少闻二懈怠
    一之所谓经　　及三五等经
    谓二十二经　　以谓第二品


2.因缘篇·14.界相应·23.第一 不寂静

《相应部·2.因缘篇·14.界相应·23.第一 不寂静》

        第三 业道品
    ［二三］ 第一 不寂静
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、不寂静与不寂静俱、恶慧与恶慧俱关连、相和合。
四
    信与信俱关连、相和合。惭与惭俱、愧与愧俱、寂静与寂静俱、持慧与持慧俱关连、相和合。”


2.因缘篇·14.界相应·24.第二 恶戒

《相应部·2.因缘篇·14.界相应·24.第二 恶戒》

    ［二四］ 第二 恶戒
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、恶戒与恶戒俱、恶慧与恶慧俱关连、相和合。
四
    信与信俱关连、相和合。惭与惭俱、愧与愧俱、持戒与持戒俱、持慧与持慧俱关连、相和合。”


2.因缘篇·14.界相应·25.第三 五学处

《相应部·2.因缘篇·14.界相应·25.第三 五学处》

    ［二五］ 第三 五学处
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与妄语俱、饮酒与饮酒俱关连、相和合。
四
    断杀生与断杀生俱关连、相和合。断不与取与断不与取俱、断邪欲行与断欲邪行俱、断妄语与断妄语俱、断饮酒与断饮酒俱关连、相和合。”


2.因缘篇·14.界相应·26.第四 七业道

《相应部·2.因缘篇·14.界相应·26.第四 七业道》

    ［二六］ 第四 七业道
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与妄语俱、离间语与离间语俱、粗16语与粗语俱、绮语与绮语俱关连、相和合。
四
    断杀生……断不与取……断邪欲行……断妄语……断离间语与断离间语俱相关连、相和合。断粗语与断粗语俱关连、相和合。断绮语与断绮语俱关连、相和合。”

注：
16 原文脱落此句以暹罗本补译之。


2.因缘篇·14.界相应·27.第五 十业道

《相应部·2.因缘篇·14.界相应·27.第五 十业道》

    ［二七］ 第五 十业道
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    杀生与杀生俱关连、相和合。不与取与不与取俱……邪欲行……妄语……离间……粗语……绮语与绮语俱关连、相和合。多贪与多贪俱关连、相和合。嗔恚心与嗔恚心俱、邪见与邪见俱关连、相和合。
四
    断杀生与断杀生俱关连、相和合。断不与取……断邪欲行……断妄语……断离间语、断粗语……断绮语与断绮语俱关连、相和合。无贪与无贪俱关连、相和合。无嗔恚心与无嗔恚心俱关连、相和合。正见与正见俱关连、相和合。”


2.因缘篇·14.界相应·28.第六 八支

《相应部·2.因缘篇·14.界相应·28.第六 八支》

    ［二八］ 第六 八支
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    邪见与邪见关连、相和合。邪思与邪思俱……邪语……邪业……邪命……邪精进……邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱与邪解脱俱关连、相和合。”


2.因缘篇·14.界相应·29.第七 十支

《相应部·2.因缘篇·14.界相应·29.第七 十支》

    ［二九］ 第七 十支
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。
三
    邪见与邪见俱关连、相和合。邪思……邪语……邪业……邪命……邪精进……邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱与邪解脱俱关连、相和合。
四
    正见与正见俱关连、相和合。正思……正语……正业……正命……正精进……正念……正定……正智与正智俱关连、相和合，正解脱与正解脱俱关连、相和合。”
    遍过去、未来、现在、一一皆无不如是。

    七经之颂曰：
    不寂静恶戒　　以及五学处
    所谓七道业　　乃至十道业
    第六谓八支　　第七为十支


2.因缘篇·14.界相应·30.第一 四

《相应部·2.因缘篇·14.界相应·30.第一 四》

        第四 随喜品
    ［三○］ 第一 四
一
    尔时，世尊住舍卫城祇树给孤独园。
二
    ［尔时，世尊曰：］“诸比丘！有此等之四界。
    四者何耶？地界、水界、火界、风界是。诸比丘！此等四界。”


2.因缘篇·14.界相应·31.第二 前

《相应部·2.因缘篇·14.界相应·31.第二 前》

    ［三一］ 第二 前
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我正觉前、尚未成正觉为菩萨时，我生此念：
三
    ‘地界之味者何耶？祸者何耶？出离者何耶？水界之味者何耶？祸者何耶？出离者何耶？火界之味者何耶？祸者何耶？出离者何耶？风界之味者何耶？祸者何耶？出离者何耶？’
四
    诸比丘！我生此念：
五
    缘地界而生乐、喜，此乃地界之味。地界是无常、苦、变易之法，此乃地界之祸。对地界欲贪之调伏，欲贪之舍离，此乃地界之出离。
六
    缘水界……
七
    缘火界……
八
    缘风界而生乐、喜、此乃风界之味。风界是无常、苦、变易之法，此乃风界之祸。对风界欲贪之调伏，欲贪之舍离，此乃风界之出离。
九
    诸比丘！我对此等之四界，以味如是之味，以祸是祸，以出离是出离，未能如实知之间，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不知成就无上之正等觉。
一〇
    诸比丘！我对此等之四界，以味如是味，以祸是祸，出离是出离，如实知时，我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，已知成就无上之正等觉。
一一
    我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。”


2.因缘篇·14.界相应·32.第三 ［我］所行

《相应部·2.因缘篇·14.界相应·32.第三 ［我］所行》

    ［三二］ 第三 ［我］所行
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我行求地界之味，达地界之味，我已以慧善知地界之味。
三
    诸比丘！我行求地界之祸，达地界之祸，我已以慧善知地界之祸。
四
    诸比丘！我行求地界之出离，达地界之出离，我已以慧善知地界之出离。
五~七
    诸比丘！我行求水界之……
八~一〇
    诸比丘！我行求火界之……
一一
    诸比丘！我行求风界之味，达风界之味，我已以慧善知风界之味。
一二
    诸比丘！我行求风界之祸，达风界之祸，我已以慧善知风界之祸。
一三
    诸比丘！我行求风界之出离，达风界之出离，我已以慧善知风界之出离。
一四
    诸比丘！我对味此等四界之味，以祸是祸，以出离是出离，未能如实知时，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不能知成就无上正等觉。
一五
    诸比丘！我对味此等四界之味，以祸是祸，以出离是出离，如实知时，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，知成就无上之正等觉。
一六
    我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。”


2.因缘篇·14.界相应·33.第四 若无此

《相应部·2.因缘篇·14.界相应·33.第四 若无此》

    ［三三］ 若无此
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！若无此地界之味，则众生不贪求此地界，诸比丘！然则因有地界之味故，众生贪求此地界。
三
    诸比丘！若无此地界之祸，则17众生不厌此地界，诸比丘！然则有地界之祸故，众生厌此地界。
四
    诸比丘！若无地界之出离，则众生不出离此地界。诸比丘！然则有地界之出离故，众生出离此地界。
五~七
    诸比丘！若无此水界之味……
八~一〇
    诸比丘！若无此火界之味……
一一
    诸比丘！若无此风界之味，则众生不贪此风界。诸比丘！然有风界之味故，众生贪此风界。
一二
    诸比丘！若无此风界之祸，则众生不厌此风界。诸比丘！然有风界之祸故，众生厌此风界。
一三
    诸比丘！若无此风界之出离，则众生不出离此风界。然则有风界之出离故，众生出离此风界。
一四
    诸比丘！众生味此等四界之味，以祸是祸，以出离是出离，未能如实知时，诸比丘！此等之众生、不由含天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、被解放，不相应，因不依心以舍弃而住。
一五
    诸比丘！众生味此等四界之味，以祸是祸，以出离是出离等，如实知时，诸比丘！此等众生由天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、被解放，不相应，因依心以舍弃而住。”

注：
17 众生原文 satthā 是 sattā 之误。


2.因缘篇·14.界相应·34.第五 苦

《相应部·2.因缘篇·14.界相应·34.第五 苦》

    ［三四］ 第五 苦
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！若此地界一向是苦、伴苦、苦显现、乐不显现，则众生不贪此地界。诸比丘！然则地界为乐、伴乐、乐显现、苦不显现故，众生以贪此地界。
二
    诸比丘！若水界……
四
    诸比丘！若火界……
五
    诸比丘！若风界一向是苦、伴苦、苦显现、乐不显现，则众生不贪此风界。诸比丘！若然风界为乐、伴乐、乐显现，苦不显现故，众生贪此风界。
六
    诸比丘！若地界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此地界。诸比丘！然则地界是苦、伴苦、苦显现，乐不显现故，众生厌此地界。
七
    诸比丘，若水界……
八
    诸比丘！若火界……
九
    诸比丘！若风界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此风界。诸比丘！然风界是苦、伴苦、苦显现，乐不显现故，众生厌此风界。”


2.因缘篇·14.界相应·35.第六 随喜

《相应部·2.因缘篇·14.界相应·35.第六 随喜》

    ［三五］ 第六 随喜
一
    ［尔时，世尊］住舍卫城。
    一
二
    ［尔时，世尊曰：］我谓：“诸比丘！对地界随喜者、则对苦随喜。以苦随喜者，则不得解脱苦。”
三
    诸比丘！对水界随喜者……
四
    诸比丘！对火界随喜者……
五
    诸比丘！我谓：“对风界随喜者，则对苦随喜。对苦随喜者，则不得解脱苦。”
    二
六
    诸比丘！我谓：“对地界不随喜者，则对苦不随喜。对苦不随喜者，则解脱苦。”
七
    诸比丘！对水界……
八
    诸比丘！对火界……
九
    诸比丘！我谓：“对风界不随喜者，则对苦不随喜。对苦不随喜者，则苦解脱。”


2.因缘篇·14.界相应·36.第七 生起

《相应部·2.因缘篇·14.界相应·36.第七 生起》

    ［三六］ 第七 生起
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！地界之生起、住、再生、显现，是苦之生起、贪、住、老死之显现。”
三
    诸比丘！水界之……
四
    诸比丘！火界之……
五
    诸比丘！风界之生起、住、再生、显现，是苦之生起，贪、住、老死之显现。
六
    诸比丘！地界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。
七
    诸比丘！水界之……
八
    诸比丘！火界之……
九
    诸比丘！风界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。”


2.因缘篇·14.界相应·37.第八 沙门婆罗门

《相应部·2.因缘篇·14.界相应·37.第八 沙门婆罗门》

    ［三七］ 第八 沙门婆罗门（之一）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有此等之四界。四者何耶？地界、水界、火界、风界。
三
    诸比丘！虽任何之沙门、婆罗门，对此等四界之味、祸、出离、不如实知者，诸比丘！彼沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门。彼等尊者对沙门之义、婆罗门之义、于现法亦非自知，入实证而住者。
四
    诸比丘！虽任何之沙门、婆罗门，对此等四界之味、祸、出离，如实知者，诸比丘！彼等沙门、婆罗门，于沙门乃正沙门、于婆罗门乃正婆罗门。彼等尊者对沙门之义、婆罗门之义、于现法自知，入实证而住者。”


2.因缘篇·14.界相应·38.第九 沙门婆罗门

《相应部·2.因缘篇·14.界相应·38.第九 沙门婆罗门》

    ［三八］ 沙门婆罗门（之二）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！有此等之四界。四者何耶？地界、水界、火界、风界是。
三
    诸比丘！凡任何之沙门、婆罗门，对此等四界之集与绝灭、味、祸、出离、不能不如实知，故不得不详说。
四
    ……知、自知、入实证而住。”


2.因缘篇·14.界相应·39.第十 沙门婆罗门

《相应部·2.因缘篇·14.界相应·39.第十 沙门婆罗门》

    ［三九］ 沙门婆罗门（之三）
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！虽任何之沙门、婆罗门，不知地界、不知地界之集、不知地界之灭、不知趣地界灭之道迹……
三
    不知水界……
四
    不知火界……
五
    不知风界、不知风界之集、不知风界之灭、不知趣风界灭之道迹者，诸比丘！彼等沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门，彼等尊者亦对沙门之义18、或婆罗门之义，于现法不能自知、入实证而住。
六
    诸比丘！虽任何之沙门、婆罗门，知地界、知地界之集、知地界之灭、知趣地界灭之道迹者……
七
    知水界……
八
    知火界……
九
    知风界、知风界之集、知风界之灭、知趣风界灭之道迹者，诸比丘！彼等沙门、婆罗门，于沙门乃正沙门，于婆罗门乃正婆罗门。彼等尊者亦对沙门之义，婆罗门之义，于现法自知、入实证而住。”

    此颂曰：
    四与前及行　　若无此及苦
    随喜生起三　　沙门婆罗门

注：
18 沙门之义原文 sāmaññatta 是 sāmaññattha 之误。


2.因缘篇·15.无始相应·1.第一 薪草

《相应部·2.因缘篇·15.无始相应·1.第一 薪草》

第四 无始相应

        第一 薪草品
    ［一］ 薪草1
一
    如是我闻。一时，世尊住舍卫城。
二
    尔时，世尊言诸比丘曰：“诸比丘！”彼等比丘奉答世尊曰：“唯然，大德！”
三
    世尊曰：“诸比丘！轮回无始，众生之为无明所覆、渴爱所缚，不知流转轮回之本际。
四
    比丘等！譬如有人，于此阎浮提伐草、薪、小枝、集于同一场所。堆积成四指量之方形谓：‘此是我母、此是我母之母。’计数而置。诸比丘！彼人数算其母之母而不能终尽，则此阎浮提之草、薪、枝、小枝，已至终尽。
五
    所以者何？诸比丘！此轮回无始，众生为无明所覆、渴爱所缚，不知2流转轮回之本际。
六
    诸比丘！如是，长夜受苦、受痛、受失，增大其墓所。
七
    诸比丘！是以于诸行足厌、足于厌离、足于解脱。”

注：
1 杂阿含三四（大正藏二．二四一b）及别译杂阿含十六（大正藏二．四八六c）。
2 「示知」，原文 pannāyati 是 paññāyati 之误。


2.因缘篇·15.无始相应·2.第二 地

《相应部·2.因缘篇·15.无始相应·2.第二 地》

    ［二］ 第二 地3
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚、不知流转轮回之本际。
三
    诸比丘！譬如有人，以大地作枣种子大之土丸，以［数］而置之谓：‘此是我父，此是我父之父。’诸比丘！彼人数其父之父不能终尽，此大地已至终尽矣。
四
    所以者何？诸比丘！轮回无始、众生为无明所覆、渴爱所缚，不知流转轮回之本际。
五
    诸比丘！如是长夜受苦、受痛、受失，增大其墓所。
六
    诸比丘！是以于诸行足厌、足于厌离，足于解脱。”

注：
3 杂阿含三四（大正藏二、二四一b）及别译杂含一六（大正藏二、四八六c）。


2.因缘篇·15.无始相应·3.第三 泪

《相应部·2.因缘篇·15.无始相应·3.第三 泪》

    ［三］ 第三 泪4
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
三
    诸比丘！汝等对此作如何思惟耶？四大海之水，与汝等怨憎相会，喜爱之别离，长时流转轮回、悲叹时，所流之泪，何者为多耶？”
四
    “大德！我等知世尊所说法，大德！我等怨憎相会，喜爱之别离，长时流转轮回，悲叹时所流之泪为多，其非四大海水所能比拟。”
五
    “善哉，善哉！诸比丘！汝等对我所说之法，能如是知之矣。
六
    诸比丘！汝等怨憎相会，与喜爱别离，长时流转轮回，悲叹时所流注之泪为多，其非四大海水所能比拟。
七
    诸比丘！汝等于长夜逢母之死。
八
    ……逢子之死。
九
    ……逢女儿之死。
一〇
    ……逢眷属之失。
一一
    ……逢财宝之失。
一二
    诸比丘！汝等于长夜，逢病之失。汝等逢此等之病失，怨憎相会，与喜爱者别离，悲叹时所流注之泪为更多，其非大海水所能比拟。
一三
    所以者何？诸比丘！轮回乃无始……
一四
    诸比丘！是人于诸行足厌、足于厌离、足于解脱。”

注：
4 杂阿含二三（大正藏二、二四〇c）别杂一六（大正藏二、四八六a）及增一阿含卷五一（大正藏二、八一四a）。


2.因缘篇·15.无始相应·4.第四 乳

《相应部·2.因缘篇·15.无始相应·4.第四 乳》

    ［四］ 第四 乳5
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚，不知流转于轮回之本际。”
三
    “诸比丘！汝等对此作如何思惟耶？汝等于此等长夜流转轮回所吞之母乳，与四海之水，何者为多耶？”
四
    “大德！我等知世尊所说之法，大德！我等于长夜流转轮回所吞之母乳为更多，非大海水所能比拟。”
五
    “善哉，善哉！诸比丘！善哉！诸比丘！汝等对我所说之法，能如是知之矣。
六
    诸比丘！汝等长夜流转轮回而所吞饮之母乳为更多，非大海水所能比拟。
七
    所以者何？诸比丘！轮回无始……足于能脱。”

注：
5 杂阿含二三（大正藏二、二四一a）及别杂一六（大正藏二、四八六b）。


2.因缘篇·15.无始相应·5.第五 山

《相应部·2.因缘篇·15.无始相应·5.第五 山》

    ［五］ 第五 山6
一
    ［尔时，世尊］住舍卫城祇树给孤独园。
二
    尔时，一比丘来诣世尊之处。诣已……
三
    坐于一面之彼比丘白世尊言：“大德！一劫为几何之长耶？”
四
    汝比丘！一劫为长久，是为多岁，如是多岁、或如是多百岁、或如是多千岁、或如是多百千岁、不可算数。
五
    “大德！唯然。得以譬喻之耶？”
六
    世尊曰：“比丘！可得。”“比丘！譬如有纵一由旬，广一由旬，高一由旬，而无空隙、无龟裂，坚固之大岩山。［若］有人、每终百岁，以迦尸衣一拂之，比丘！其大岩山，依此方法而灭尽至终，劫犹未尽。
七
    比丘！劫乃如是长久。比丘！如是长久之劫，轮回多劫，轮回比百劫多，轮回比千劫多，轮回更比百千劫多。
八
    所以者何？诸比丘！轮回无始……足于解脱。”

注：
6 杂阿含三四（大正藏二、二四二c）及别杂一六（大正藏二、四八七c）。


2.因缘篇·15.无始相应·6.第六 芥子

《相应部·2.因缘篇·15.无始相应·6.第六 芥子》

    ［六］ 第六 芥子7
一
    ［尔时，世尊］住舍卫城。
二
    当时有一比丘，来诣世尊之处……
三
    坐一面之比丘，以此白世尊曰：“大德！一劫有几何之长耶？”
四
    “比丘！［一］劫甚长，劫乃多岁，或……多百千岁，不可算数。”
五
    “大德！唯然，得可譬喻耶？”
六
    “比丘！得以譬喻，比丘！譬如有一由旬之铁城，纵一由旬，广一由旬，高一由旬，如以头巾8缠缚，充满芥子粒。时有人，每过百年，取出一芥子粒。比丘！彼芥子之大积集，以此等方法，城可灭尽至终，然而劫犹未尽。
七
    比丘！如是劫之长久，比丘！如是长久之劫，多劫轮回、轮回比百劫多，轮回比千劫多，轮回更比百千劫多。
八
    所以者何？比丘！轮回乃无始……足于解脱。”

注：
7 杂阿含三四（大正藏二．二四二b）及别杂一六（大正藏二．四八七c）及增一阿含五二（大正藏二．八二五b）。
8 「缠头巾」，cūlikābaddha 于原文 culikābaddha 是误。


2.因缘篇·15.无始相应·7.第七 声闻

《相应部·2.因缘篇·15.无始相应·7.第七 声闻》

    ［七］ 第七 声闻9
一
    ［尔时，世尊］住舍卫城。
二
    尔时，众多之比丘，来诣世尊之处……
三
    坐于一面之彼等诸比丘，白世尊言：“大德！经过几多劫耶？”
四
    “诸比丘！经过已多劫。此等为多劫，或为多百劫，或为多千劫、或为多百千劫，不能算数。”
五
    “大德！唯然，可得作譬喻耶？”
六
    “诸比丘！可得作［譬喻］。世尊曰：“诸比丘！此处有四声闻百岁之寿、百岁之命，彼等日日忆念百千劫，诸比丘！诸劫为由彼等之所忆念。时彼等四声闻百岁之寿、百岁之命，过百岁而殁。
七
    诸比丘！如是经过多劫，彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。
八
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
9 杂阿含三四（大正藏二、二四二c）及别杂一六（大正藏二、四八八a）。


2.因缘篇·15.无始相应·8.第八 恒河

《相应部·2.因缘篇·15.无始相应·8.第八 恒河》

    ［八］ 第八 恒河10
一
    ［尔时，世尊］于王舍城竹林……
二
    尔时，一婆罗门来诣世尊之处……
三
    坐于一面之婆罗门白世尊言：“瞿昙！经过几多之劫耶？”
四
    “婆罗门！经过已多劫。彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。”
五
    “瞿昙！唯然，可得作譬喻耶？”
六
    “婆罗门！可得作［譬喻］。世尊曰：“婆罗门！譬喻此恒河之水流，流入大海，其中之砂为多砂，或为多百砂，或为多千砂，或为多百千砂，不可算数。”
七
    “婆罗门！因之，经过更多劫。彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。
八
    所以者何？婆罗门！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
九
    婆罗门！如是，长夜受苦、受痛、受失，增大其墓所。婆罗门！是以于诸行足厌、足于厌离、足于解脱。”
一〇
    如是说已。彼婆罗门白世尊言：“瞿昙！是稀有，瞿昙！是稀有……尊者瞿昙！请摄纳我，自今以后，当终生归依为优婆塞。”

注：
10 杂阿含三四（大正藏二、二四二a）及别杂一六（大正藏二、四八七b）。


2.因缘篇·15.无始相应·9.第九 杖

《相应部·2.因缘篇·15.无始相应·9.第九 杖》

    ［九］ 第九 杖11
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰:］“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际……
三
    诸比丘！譬喻向上空掷杖，一度落于根地，一度落于中地，一度落于头地，诸比丘！同此，被无明所覆、渴爱所缚，流转轮回之众生，一度由此界至彼界，一度由彼界至此界。
四
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
11 杂阿含三四（大正藏二、二四二a）及别杂一六（大正藏二、一一二b）及别杂（大正藏二、四八八b）。


2.因缘篇·15.无始相应·10.第十 人

《相应部·2.因缘篇·15.无始相应·10.第十 人》

    ［一○］ 第十 人12
一
    ［尔时，世尊］住王舍城耆阇崛山。
二
    尔时，世尊曰：
三
    “诸比丘！轮回乃无始……
四
    诸比丘！依一人于一劫之所流转轮回，若有此等之集骨者，集之不使毁坏，其骨之堆积，骨之累积，骨之积聚，有如毗富罗山之大。
五
    所以者何？诸比丘！轮回无始……足于解脱。”
六
    世尊宣说已。善逝仰此！师更作斯宣曰：
    （一）
    一人生一劫
    人骨积无量
    积聚等山高
    斯为大仙说
    （二）
    彼大仙所说
    耆阇崛山北
    摩揭陀山城
    毗富罗山大
    （三）
    我以正慧观
    苦与苦生起
    超越苦之法
    唯八支圣道
    （四）
    得见圣谛时
    趣于苦之灭
    七返以为极
    彼人得转生
    一切结已尽
    为苦之终焉

    此颂曰：
    薪草以及地　　泪乳山芥子
    声闻与恒河　　以及杖与人

注：
12 杂阿含三四一大正藏二、二四二a）及别杂一六（大正藏二、四九六b）及别杂（大正藏二、四九六b）。


2.因缘篇·15.无始相应·11.第一 苦恼

《相应部·2.因缘篇·15.无始相应·11.第一 苦恼》

        第二 苦恼等品
    ［一一］ 第一 苦恼13
一
    一时，世尊住舍卫城。
二
    尔时，［世尊曰：］
三
    “诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
四
    诸比丘！汝等见此处具有必然之苦恼与不幸时，对此处应于作一结论：“我等亦长时如是受之矣。”
五
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
13 杂阿含三四（大正藏二、二四一c）及别杂一六（大正藏二、四八七a）。


2.因缘篇·15.无始相应·12.第二 安乐

《相应部·2.因缘篇·15.无始相应·12.第二 安乐》

    ［一二］ 第二 安乐14
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回乃无始……
三
    诸比丘！汝等见安乐、荣华时，对此必作一结论：‘我等亦长时受之矣。’
四
    所以者何？诸比丘！轮回无始……不知流转轮回之本际……足于解脱。”

注：
14 杂阿含三四（大正藏二、二四一c）及别杂一六（大正藏二、四八六c）。


2.因缘篇·15.无始相应·13.第三 约三十

《相应部·2.因缘篇·15.无始相应·13.第三 约三十》

    ［一三］ 第三 约三十15
一
    ［尔时，世尊］住王舍城竹林。
二
    当时约有三十位波婆比丘，皆住阿兰若，悉为乞食者，皆着粪扫衣，悉持三衣者，一切皆有结者。［彼等三十位比丘］来诣世尊之处。诣已，礼敬世尊，坐于一面。
三
    尔时，世尊生如是思念：“此等三十位波婆比丘，皆住阿兰若，悉为乞食者，着粪扫衣者，悉持三衣者，一切皆有结者。我宁为说此等之如法，于此教，使无取着，依诸漏使心得解脱。”
四
    尔时世尊言诸比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“唯然，大德！”
五
    世尊曰：“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
六
    诸比丘！汝等对此作如何思惟耶？汝等于此等之长时，流转轮回，奔走头破流出之血，与四大海之水，何者较多耶？”
七
    “大德！我等知世尊所说之法，大德！我等于长时流转轮回，奔走头破流出之血为多，非四大海之水可比拟。”
八
    “善哉，善哉！诸比丘！善哉！诸比丘！汝等对我所说之法，能如是了知。
九
    诸比丘！汝等于此等之长时，流转轮回，奔走头破流出之血为多，非四大海之水可比拟……
一〇
    诸比丘！汝等长夜生为牡牛做牡牛时，奔走头破流出之血为多，非四大海之水可比拟……
一一
    诸比丘！汝等长夜生为水牛做水牛时，奔走头破流出之血……
一二
    诸比丘！汝等长夜生为牡羊为牡羊时……
一三
    诸比丘……生为山羊，为山羊时……
一四
    诸比丘……生为鹿，为鹿时……
一五
    诸比丘……生为狗，为狗时……
一六
    诸比丘……生为猪，为猪时……
一七
    诸比丘！汝等长夜、为盗贼、为劫村者而被捕，奔走而被截头流出之血……
一八
    诸比丘！汝等长夜为盗贼、立于道路而被捕，奔走而被截头流出之血……
一九
    诸比丘！汝等长夜为盗贼、不义者而被捕，奔走头破流出之血为较多，非四大海之水可比拟。
二〇
    所以者何？诸比丘！轮回无始，足于解脱。”
二一
    世尊如是说已，彼等诸比丘对世尊之说法、随喜、欢喜。
二二
    宣说此时，约三十位波婆比丘，已无取着，依诸漏而心解脱。

注：
15 杂阿含三四（大正藏二、三四〇b）及别杂一六（大正藏二、四八五c）。


2.因缘篇·15.无始相应·14.第四 母

《相应部·2.因缘篇·15.无始相应·14.第四 母》

    ［一四］ 第四 母16
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回乃无始……
三
    诸比丘！于此等之长夜，很难找出未尝为母之众生者。
四
    所以者何？诸比丘！轮回乃无始……足于解脱。”

注：
16 第四──九杂阿含三四（大正藏二、二四一c）及别杂一六（大正藏二、四八七c）。


2.因缘篇·15.无始相应·15.第五 父

《相应部·2.因缘篇·15.无始相应·15.第五 父》

    ［一五］ 第五 父
一
    ［尔时，世尊］住舍卫城。
二
    ……诸比丘……很难找出未尝为父之众生者。


2.因缘篇·15.无始相应·16.第六 兄弟

《相应部·2.因缘篇·15.无始相应·16.第六 兄弟》

    ［一六］ 第六 兄弟
一
    ［尔时，世尊］住舍卫城。
二
    ……诸比丘……很难找出未尝为兄弟之者。


2.因缘篇·15.无始相应·17.第七 姊妹

《相应部·2.因缘篇·15.无始相应·17.第七 姊妹》

    ［一七］ 第七 姊妹
一
    尔时，世尊住舍卫城。
二
    ……诸比丘……很难找出未尝为姊妹之众生者。


2.因缘篇·15.无始相应·18.第八 子

《相应部·2.因缘篇·15.无始相应·18.第八 子》

    ［一八］ 第八 子
一
    ［尔时，世尊］住舍卫城。
二
    ……诸比丘，很难找出未尝为子之众生者……


2.因缘篇·15.无始相应·19.第九 女儿

《相应部·2.因缘篇·15.无始相应·19.第九 女儿》

    ［一九］ 第九 女儿
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
    诸比丘！于此长夜，很难找出未尝为女儿之众生者。
    所以者何？诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
    诸比丘！然则长夜受苦，受痛、受失，增大其墓所。
    诸比丘！是人，于诸行足厌、足于厌离、足于解脱。”


2.因缘篇·15.无始相应·20.第十 毗富罗山

《相应部·2.因缘篇·15.无始相应·20.第十 毗富罗山》

    ［二○］ 第十 毗富罗山17
一
    ［尔时，世尊］住王舍城阇崛山。
二
    ［尔时，世尊］言诸比丘……
三
    世尊曰：“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
四
    诸比丘！往昔此毗富罗山称为东竹山。诸比丘！彼时人等呼之为提瓦罗。汝等比丘！提瓦罗人等之寿量为四万岁。诸比丘！提瓦罗人等，登上东竹山需四日，降下需四日。
五
    诸比丘！尔时，拘楼孙世尊、应供、正等觉者，出现于世。诸比丘！拘楼孙世尊、应供、正等觉者，有名曰威杜拉、18僧耆婆二人为上足弟子。
六
    诸比丘！试观！此山之名消灭，彼等众人殁去，彼世尊已般涅槃。
七
    诸比丘！是诸行为无常。诸比丘！如是诸行是不定。诸比丘！如是诸行为不安。诸比丘！是以，于诸行足厌、足于厌离、足于解脱。
八
    诸比丘！往昔此毗富罗山称万伽伽山。诸比丘！又，彼时诸人被称为赤马。诸比丘！赤马之人，寿量为三万岁。诸比丘！赤马之人登上万伽伽山需三日，降下需三日。
九
    诸比丘！尔时，拘那含世尊、应供、正等觉者出现于世。诸比丘！拘那含世尊、应供、正等觉者，有名曰比兹耶、苏陀罗二人为上足弟子。
一〇
    诸比丘！试观！此山名消灭，彼等众人殁去，彼世尊亦般涅槃矣。
    诸比丘！如是诸行无常……足于解脱。
一一
    诸比丘！往昔此毗富罗山称为斯巴萨山。诸比丘！彼时人等被称为苏比耶。诸比丘！苏比耶人之寿量为二万岁。诸比丘！苏比耶人登上斯巴萨山需二日，降下需二日。
一二
    尔时，迦叶世尊、应供、正等觉者，出现于世。诸比丘！迦叶世尊、应供、正等觉者，有名曰帝沙、巴拉多瓦迦二人为上足弟子。
一三
    诸比丘！试观！此山之名消灭，彼等众人殁去，彼世尊已般涅槃矣。
一四
    诸比丘！如是诸行是无常。诸比丘！如是诸行是不定。……足于解脱。
一五
    诸比丘！又现在此毗富罗山，而称为毗富罗。诸比丘！现在此诸人被称为摩揭陀人。诸比丘！摩揭陀人之寿量少，微少。长生亦仅者百岁，或仅有之多。汝等比丘！摩揭陀人上登毗富罗需瞬时，降下需瞬时。
一六
    诸比丘！现今，我为应供、正等觉者、出现于世。诸比丘！我今有舍利弗、目犍连二人为上足弟子。
一七
    诸比丘！此山名消灭，此等人人死去，我亦将至般涅槃时。
一八
    诸比丘！如是诸行是无常。诸比丘！如是诸行是不定。诸比丘！如是诸行是不安。诸比丘！是以，于诸行足厌、足于厌离、足于解脱。”
一九
    世尊宣说已，善逝仰此，大师更说此曰：
    （一）
    东竹山提瓦罗
    赤马人万伽伽
    斯巴萨苏比耶
    毗富罗摩揭陀
    （二）
    然诸行是无常
    此等是生灭法
    生之而又消灭
    此等寂灭为乐

     此颂曰：
    苦恼与安乐　　三十与父母
    兄弟与姊妹　　子女毗富罗

注：
17 杂阿含三四（大正藏、二四三b）及别杂一六（大正藏二、四八八c）
18 僧耆婆原文Sajiva是误。


16.迦叶相应

    （原版目次）

      一 满足…………………………………………………………………………二四四
      二 无愧…………………………………………………………………………二四五
      三 月喻…………………………………………………………………………二四八
      四 入在家………………………………………………………………………二五一
      五 老……………………………………………………………………………二五三
      六 教诫(之一)…………………………………………………………………二五四
      七 教诫(之二)…………………………………………………………………二五七
      八 教诫(之三)…………………………………………………………………二五九
      九 定与胜智……………………………………………………………………二六二
    一0  止住处………………………………………………………………………二六六
    一一 衣……………………………………………………………………………二六九
    一二 死后…………………………………………………………………………二七四
    一三 像法…………………………………………………………………………二七六


2.因缘篇·16.迦叶相应·1.第一 满足

《相应部·2.因缘篇·16.迦叶相应·1.第一 满足》

第五 迦叶相应

    ［一］ 第一 满足
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！此迦叶［自得］任何之衣皆满足。彼［自得］任何之衣，皆满足称赞。不因衣陷于不正、不当。若不得衣，亦心不动摇，得衣亦不执着。无溺惑，无陷、见祸，以享受出离之慧。
三
    诸比丘！此迦叶，［彼得］任何之钵食皆满足。［自得］任何之钵食皆满足称赞。不因钵食陷于不正、不当。若不得钵食，亦心不动摇，得钵食亦不执着。无溺惑、无陷、见祸，以享受出离之慧。
四
    诸比丘！此迦叶，［彼得］任何之床座皆满足。［自得］任何之床座皆满足称赞。不因床座陷于不正、不当。［若］不得床座，亦心不动摇，得床座亦不取着、无溺惑，无陷、见祸，以享受出离之慧。
五
    诸比丘！此迦叶，［自得］任何于病所需之药，资具皆满足。［彼自得］任何之病所需之药，资具皆满足称赞，不因于病所需之药、资具，陷于不正、不当。［若］不得病所需之药、资具，心亦不动摇，若得于病所需之药、资具，亦不取着。无溺惑、无陷、见祸，以享受出离之慧。
六
    诸比丘！汝等不可不如是学，即：‘我等［得］任何之衣皆满足。对任何之衣皆满足称赞。不因衣陷于不正、不当。［若］不得衣，亦心不动摇，得衣亦不取着。无溺惑、无陷、见祸，以享受出离之慧。’一切不可不如是学。又：‘我等对［自得］任何钵食亦满足……我等［自得］任何之床座皆满足。……我等［自得］任何于病所需之药、资具，皆满足。对任何之病所要之药、资具，皆满足称赞。［我等］若不得于病所要之药、资具，亦心不动摇。对病所要之药、资具，得之亦不取着。无惑溺、无陷、见祸，以享受出离之慧。’诸比丘！汝等不可不如是学。
七
    诸比丘！我依迦叶，或依如迦叶者，教示汝等。汝等依所教，不能不如是得达。”


2.因缘篇·16.迦叶相应·2.第二 无愧

《相应部·2.因缘篇·16.迦叶相应·2.第二 无愧》

    ［二］ 第二 无愧
一
    如是我闻。一时尊者大迦叶，尊者舍利弗住波罗奈之仙人堕处鹿野苑。
二
    尔时，尊者舍利弗，暮时由宴坐起，来近大迦叶……礼敬后坐于一面。
三
    坐于一面之尊者舍利弗，对尊者大迦叶作是言曰：
四
    “友，迦叶！于此不热诚、不知愧，则不达菩提、不达涅槃、不达无上之安稳。然热诚与知愧、则得达菩提，得达涅槃，得达无上之安稳。”
五
    “友！如何不热诚、无愧，不达菩提、不达涅槃、不达无上之安稳耶？如何热心知愧、得达菩提、得达涅槃、达无上之安稳耶？”
    一
六
    “友！此有比丘，对‘未生之恶不善法，于我使生时，为不利。’此为不热诚。对‘已生之恶不善法、不舍离，为不利。’此为不热诚。对‘未生之善法，于我不使生，为不利。’则为不热诚。对‘已生之善法，于我使灭，为不利。’此为不热诚。”
    友！如是为不热诚。
    二
七
    友！无愧者何耶？
    友，于此有比丘，对‘未生之恶不善法，于我使生时，为不利。’此为不知愧。对‘已生之恶不善法，于我不舍离，为不利。’此为不知愧。对‘未生之善法，于我不使生，为不利。’则不知愧。又，对‘已生之善法，于我使灭时，为不利。’此为不知愧。
    友！如是为无知愧。
八
    友！如是之不热诚与不知愧，不达菩提、不达涅槃、不达无上之安稳。
    三
九
    友！热诚者何耶？
    友！此有比丘，对‘未生之恶不善法，于我使生，是为不利。’如此是为热诚。对‘已生之恶不善法，于我使不舍离，是为不利。’是为热诚。对未生之善法，于我使……’是为热诚。
    友！如是为热诚。
    四
一〇
    友，愧者何耶？
    友！于此有比丘，对‘未生之恶不善法，于我使生，是为不利。’此则知愧。对‘已生之恶不善法、于我使不舍离，是为不利，’此是为愧。对‘未生之善法，我使不生，是为不利。’是为愧。对‘已生之善法，于我使灭，是为不利。’此为愧。
    友！如是者为愧。
一一
    友！如是之热诚与知愧，得达菩提、得达涅槃、得达无上之安稳。”


2.因缘篇·16.迦叶相应·3.第三 月喻

《相应部·2.因缘篇·16.迦叶相应·3.第三 月喻》

    ［三］ 第三 月喻1
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊曰：“诸比丘！汝等入于在俗之家，当如月喻，整身调心而走近。入于在俗之家，应常如新来比丘之谦虚。
三
    诸比丘！譬如有人，对眺望古井、山崖、川渊，宜整身调心。诸比丘！同此，入于在家，得整身调心近以趋近，对于在俗人众应谦虚。
    “诸比丘！迦叶如月喻，整身调心近于在俗之家。于在俗之家如新来比丘之谦虚。
四
    诸比丘！汝等对此作如何思惟耶？比丘应如何适于进入在俗之家耶？”
五
    “大德！世尊为我等之法本，世尊为我等之教导者，世尊为我等之归依处。善哉，大德！世尊显示此所说义，诸比丘闻世尊之所说，当受持奉行。”
六
    尔时世尊，以手挥向虚空曰：“诸比丘！譬如此手之对虚空，无着、无捉、无缚。诸比丘！同此，比丘如何趣于在俗之家耶？于俗家，当心亦无着、无捉、无缚。应念：‘欲得者将得，欲为功德，则将成就。’
七
    又如对己之所得欢喜满足，于他之所得亦欢喜满足。比丘！如是之比丘，适宜入于在家。诸比丘！迦叶虽近任何之家，于在俗之家，为心无着、无捉、无缚，彼念欲得者将得，欲为功德，则将成就。
八
    又如对己之所得欢喜满足，对他之所得亦欢喜满足。
九
    诸比丘！如是之比丘，适宜入于在俗之家。
一〇
    诸比丘！汝等对此作如何思惟耶？比丘之不净说法者，为如何耶？比丘之净说法者，为如何耶？”
一一
    “大德！世尊为我等之法本，世尊为教导者，世尊为归依处。善哉，大德！世尊显示此等所说之义，诸比丘闻世尊之所说，当受持奉行。”
一二
    “诸比丘！若然，当谛听，当善思念，我将说。”
    彼等诸比丘向世尊奉答曰：“唯然，大德！”
    世尊曰：
一三
    “诸比丘！任何之比丘，以如是之心，对他人说法者：‘实为我闻法，闻法生欢喜，欢喜而向我示其欢喜之表态。’诸比丘！如是为比丘之不净说法。
一四
    诸比丘！任何之比丘，以如是之心，对他人说法者：‘法乃由世尊善说者，于现世不隔时而有果报，可得说来见之法，而导于涅槃。识者各各应自知之法。实为我闻法，闻法而予了解，了解而更如法修行。’如是乃契于善法之性质，向他说法，由悲愍、哀怜之哀愍为始，向他人说法。诸比丘！如是乃比丘之净说法。
一五
    诸比丘！迦叶以如是之心说法：‘法由世尊所说者。于现世不隔时而有果报，可得说来见之法，以导于涅槃者，识者各各应知之法。实为应我闻之法，闻法而予了解，了解而更如法修行，’如是乃契于善法之性质，由悲愍、哀怜之哀愍为始，向他人说法。
一六
    诸比丘！我嘱迦叶，或嘱如迦叶者，教诲汝等。依所教诲者、汝等须如是修行。”

注：
1 杂阿含四一（大正藏二、二九九c），别杂六（大正藏二、四一四a）及月喻经（大正藏二、五四四b）。


2.因缘篇·16.迦叶相应·4.第四 入在家

《相应部·2.因缘篇·16.迦叶相应·4.第四 入在家》

    ［四］ 第四 入在家2
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！汝等对此作如何思惟耶？比丘应如何3适宜入于在俗之家耶？比丘应如何不适入在家耶？”
三
    “大德！世尊为我等之法本……”，世尊曰：
四
    “诸比丘！任何之比丘，以如是之心入于在家：‘对我唯行施、勿不施。对我唯多施、勿少施、对我唯施胜，勿施粗。对我唯速施、勿缓施。对我唯尊重施、勿不恭。’
五
    诸比丘！若彼比丘以如是之心，近于在家，若不施与，因此彼比丘生怒，彼因之感受苦、忧，‘少施非多……施粗非胜……施缓非速。’因此比丘生怒。彼因之感受苦、忧。施不恭敬、非尊重。因此比丘生怒，因之感受苦、忧。诸比丘！如是之比丘乃不适宜入在俗之家者。
六
    诸比丘！比丘以如是之心近于在家──于他家对此事得作如何考虑耶？即：‘唯对我施、勿不施、唯对我多施、勿少施，唯对我施胜，勿施粗，唯对我速施、勿缓施。唯对我施尊重、勿不恭。’
七
    诸比丘！若彼比丘以如是之心近于在俗之家，虽不施与，比丘亦不因此生怒，彼因之不感受苦、忧。‘少施非多，施粗非胜，施缓非速，施不恭敬，非尊重。’比丘不因此生怒，彼因之不感受苦、忧。
    诸比丘！如是之比丘，适于入在俗之家。
八
    诸比丘！迦叶以如是之心入于在家。于他家得作如何之考虑耶？即：‘唯对我施、勿不施，唯对我多施、勿少施，唯对我施胜、勿施粗，唯对我速施、勿缓施，唯对我施尊重、勿不恭。’
九
    诸比丘！若彼迦叶，以如是之心近于在家，虽不施，迦叶因此亦无怒，彼因之不感受苦、忧。施少而非多，迦叶因此无怒，彼因之不感受苦、忧。施粗而非胜，迦叶因此无怒，彼因之不感受苦、忧，施缓而非速，迦叶因此无怒，彼因之不感受苦、忧。施不恭而非尊重，迦叶因此无怒，彼因之不感受苦、忧。
一〇
    诸比丘！我嘱迦叶，或嘱如迦叶者教诲汝等，对所教诲，汝等应如是行。”

注：
2 杂阿含四一（大正藏二．三〇〇a）及别杂六（大正藏二．四一四c）。
3 入在家原文有 kulūpako 应为 kulupago 才对。


2.因缘篇·16.迦叶相应·5.第五 老

《相应部·2.因缘篇·16.迦叶相应·5.第五 老》

    ［五］ 第五 老4
一
    如是我闻。［尔时，世尊］住王舍城竹林。
二
    尔时，尊者大迦叶，来诣世尊处。诣已，礼敬世尊，坐于一面。
三
    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝龄老矣，此等可弃舍之粗布粪扫衣，于汝犹重。迦叶！然则，汝可执家主之衣，食所请之食，住于我侧。”
四
    “大德！我于长夜，住阿兰若，而赞叹住阿兰若。为乞食者，而赞叹乞食者。为着粪扫衣者，而赞叹着粪扫衣。为持三衣者，而赞叹持三衣。我少欲，而赞叹少欲。我知足而赞叹知足。我远离，而赞叹远离。我无交往而赞叹无交往。我精勤，而赞叹精勤。”
五
    “迦叶！汝观几何之义，长夜住阿兰若，而赞叹住阿兰若……为乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交往……精进而赞叹精进耶？”
六
    “大德！我以观二义，长夜以住阿兰若，赞叹住阿兰若……为乞食者……着粪扫衣者，持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。”
七
    其一方面，观自之现法乐住；他方面，为切望后人入随见，哀愍后人。彼等实乃为佛、随佛之弟子，彼等长夜住阿兰若者，赞叹住阿兰若者……乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进者。彼等如是为入，此长夜为彼等之利益与幸福。
八
    “大德！我观此等二义，长夜住阿兰若，赞叹住阿兰若，乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。”
九
    “善哉，善哉！迦叶！为众多人之利益而行，为众多人之幸福，为世间之哀怜，为人天之利益、幸福而行。”
一〇
    “然则迦叶！汝可舍弃所执之粗布粪扫衣，行乞食、住于森林。”

注：
4 杂阿含四一（大正藏二、三〇一c）及别杂六（大正藏二、四一六b）。


2.因缘篇·16.迦叶相应·6.第六 教诫

《相应部·2.因缘篇·16.迦叶相应·6.第六 教诫》

    ［六］ 第六 教诫（之一）5
一
    ［尔时，世尊］住王舍城竹林。
二
    尔时，尊者大迦叶来诣世尊之处……
三
    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝可教诫诸比丘。迦叶！汝可对诸比丘说示法语。迦叶！我或汝应对一切诸比丘教诫。我或汝应为说一切法语。”
四
    “大德！今告诸比丘甚难：“告诸彼等有难色。”彼等不忍，所教不能率直执受。大德！我见此处与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘，互为卓越之论议。‘请来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’”
五
    尔时，世尊言告一比丘曰：“比丘，汝来！可告以我语：‘师唤尊者等’即向与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘。”
六
    “唯然！大德！”彼比丘奉答世尊，然后近至彼等诸比丘处。近已，告彼等诸比丘曰：“师唤尊者等。”
七
    “友！唯然。”彼等答彼比丘，来诣世尊处。诣已，礼敬世尊，坐于一面。
八
    对坐于一面之彼等诸比丘，世尊作如是言曰：“诸比丘！汝等相互论议卓越之事，为真实耶？‘且来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’”
    “大德！唯然。”
九
    “诸比丘！我对汝等曾作如是说法：‘诸比丘！汝等应论义相互卓越之事。’如何知说如是法，‘且来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’“大德！是不然。”
一〇
    “诸比丘！若知我未对汝等说如是之法者，何故汝等愚人、得知、得见，于如是善说之法、律下出家，相互：‘且来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事耶？”
一一
    尔时彼等诸比丘，稽首世尊之足，白世尊言：
    “大德！我等本为闇愚，本为痴愚，本为不善，罪制伏我等。我等于如是善说之法、律出家，相互：‘来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事。大德！我等已知其为罪，以后当再不犯，望世尊摄受。”
一二
    “诸比丘！实汝等本为闇愚，本为痴愚，本为不善、罪制伏汝等。汝等如是，于善说之法、律出家，相互：‘且来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事。诸比丘！汝等已见其罪，且如法忏悔，我对汝等之忏悔摄受。
一三
    诸比丘！见罪为罪，如法忏悔，以后入于自制，乃于圣者之律有利益。”

注：
5 杂阿含四一（大正藏二、三〇〇b）及别杂六（大正藏二、四一五a）及增一阿含三一（大正藏二、六七三b）。


2.因缘篇·16.迦叶相应·7.第七 教诫

《相应部·2.因缘篇·16.迦叶相应·7.第七 教诫》

    ［七］ 第七 教诫（之二）6
一
    ［尔时，世尊］住王舍城竹林。
二
    尔时，尊者大迦叶，来诣世尊处……
三
    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝宜教诫诸比丘。迦叶！汝宜向诸比丘说示法语。迦叶！我或汝皆应教诫诸比丘。我或汝皆应法语说示。”
四
    “大德！今甚难向诸比丘说示，彼等对所说有难色。彼等不忍，所教不能率直执受。
五
    大德！无论何人于善法不信，不知惭于善法，不知愧于善法，无精进于善法，无慧于善法者，则对彼夜或昼来，于善法唯有退没不能增大。
六
    大德！譬如月之黑分，夜或昼来，色减退，圆减退，光减退、广袤减退。大德！同此，无论何人不信于善法，不知惭，不知愧。无精进，无慧于善法，对彼夜或昼来，于善法退没，不能增大。
七
    大德！不信之人为退转。大德！不知惭之人为退转。大德！不知愧之人为退转。大德！懈怠之人为退转。大德！恶慧之人为退转……忿怒之人……大德！嗔恨之人为退转。大德！不受教诫之比丘为退转。
八
    大德！无论何人有信于善法，知惭于善法，知愧于善法，有精进于善法，有慧于善法，则对彼夜或昼来，于善法增大，无退没。
九
    大德！譬如月之白分、夜或昼来，色增长，圆增长，光增长，广袤增长。大德！同此，凡人于善法有信、……有惭……有愧，有精进，于善法有慧，则对彼夜或昼来，于善法增大，无退没。
一〇
    大德！有信之人为不退转。大德！知惭之人为不退转。大德！知愧之人为不退转。大德！精勤之人为不退转。大德！持慧之人为不退转。大德！无忿之人为不退转。大德！无恨之人为不退转！大德！受教诫之比丘为不退转。”
一一
    “善哉，善哉！迦叶！迦叶！任何之人不信于善法……不知惭……不知愧，无精进，无慧于善法，则对彼夜或昼来，退没于善法，无增大。
一二
    迦叶！譬如于月之黑分，夜或昼来，色减退……广袤减退。迦叶！同此，任何之人，不信于善法……不知惭，不知愧，无精进，无慧于善法，则对彼夜或昼来，于善法退没，无增大。
一三
    迦叶！不信之人为退转。……不知惭……不知愧……懈怠、恶慧、忿恨之人，迦叶！此为退转。迦叶！无教诫之比丘为退转。
一四7
    迦叶！任何之人，有信于善法……知惭、知愧、有精进，有慧于善法，则对彼夜或昼来，增大于善法。
一五
    迦叶！譬于如月之白分、夜或昼来，色增长、圆增长、光增长、广袤增长，迦叶！同此，任何之人，有信于善法，知惭、知愧、有精进，有慧于善法，则对彼夜或昼来，增大于善法，无退没。
一六
    迦叶！有信之人为不退转，知惭之人……知愧、精勤、持慧、无忿、无恨之人，迦叶！此为不退转。迦叶！受教诫之比丘为不退转。”

注：
6 第七、第八离阿含四一（大正藏二、三〇〇c）及别杂六（大正藏二、四一五b）。
7 原本为一三及一四之误，以下之号码顺次有一倒置。


2.因缘篇·16.迦叶相应·8.第八 教诫

《相应部·2.因缘篇·16.迦叶相应·8.第八 教诫》

    ［八］ 第八 教诫（之三）
一
    ［尔时，世尊］住王舍城竹林粟鼠饲养所。
二
    尔时，尊者大迦叶，来诣世尊之处……
三
    对坐于一面之尊者大迦叶，世尊如是曰：“迦叶！汝宜教诫诸比丘。迦叶！汝宜对诸比丘说示法语。迦叶！我或汝须教诫诸比丘。我或汝应说任何之法语。”
四
    “大德！今对诸比丘说法甚难，彼等对所说有难色。彼等不忍，对所教不能率直执受。”
五
    “然则迦叶！往昔有长老比丘住阿兰若，赞叹住阿兰若。为乞食者，赞叹乞食者。为着粪扫衣者，赞叹着粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少欲者。为知足者，赞叹知足。为远离者，赞叹远离者。为无交往者，赞叹无交往。为精勤者，赞叹精进者。
六
    今有比丘，为住阿兰若者，赞叹住阿兰若者。为乞食者，赞叹乞食者。为着粪扫衣者，赞叹着粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少欲者。为知足者，赞叹知足者。为远离者，赞叹远离者。为无交往者，赞叹无交往者。为精勤者，赞叹精勤者。长老之诸比丘，对彼比丘以座相请：‘请来，比丘！此比丘何名？此比丘实为幸，此比丘实以学为欲。请来，比丘！请坐此座。’
七
    迦叶！如今，年少之比丘，如是思惟：‘实今有比丘，为住阿兰若，赞叹住阿兰若……为乞食者……为着粪扫衣者……为持三衣者……少欲……知足……远离……无交往……精勤者赞叹精进。长老之诸比丘，以座请彼比丘：‘汝来，比丘！此比丘何名？此比丘实为幸，此比丘实欲学。请来，比丘！请坐此座，’令彼等入此状况，乃为彼等长夜之利益与幸福。
八
    迦叶！又，今有长老之诸比丘，住则非为阿兰若，对住阿兰若不赞叹。非乞食者，不赞叹乞食者。非着粪扫衣，不赞叹着粪扫衣者，非持三衣者，不赞叹持三衣者，非少欲，不赞叹少欲者。非知足，不赞叹知足者。非无交往，不赞叹无交往者。非精进，不赞叹精进者。
九
    今有著名而有誉、得衣、钵食、床座、治病必要之药、资具之比丘。长老之诸比丘，请彼比丘就座：‘且来，比丘！此比丘何名？此比丘为幸，欲与此比丘为同学者。且来，比丘！请就此座。’
一〇
    迦叶！年少之比丘，如是思惟：‘彼比丘，实为著名而有誉、得衣、钵食、床座、治病必要之药、资具者。长老于诸比丘，请彼比丘：‘且来，比丘！此比丘名云何？此比丘实为幸，实欲与此比丘为同学。且来，比丘！请就此座。’令彼等入如是状况，乃长夜彼等之不利与苦。迦叶！若人谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑者，迦叶！此乃谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑。’


2.因缘篇·16.迦叶相应·9.第九 定与胜智

《相应部·2.因缘篇·16.迦叶相应·9.第九 定与胜智》

    ［九］ 第九 定与胜智8
一
    ［尔时，世尊］住舍卫城。
二
    ［尔时，世尊曰：］“诸比丘！我由欲，离欲、离不善法，有觉有观，而依远离生喜与乐之禅而住。”
    “诸比丘！迦叶亦由欲，离欲、离不善法、有觉有观，入住而依远离生喜与乐之初禅而住。
三
    诸比丘！随我欲，而静觉与观，内心寂静，使心专注于一境。无觉无观，入于依定所生之喜与乐之第二禅而住。
    诸比丘！迦叶亦由欲，静觉与观……入于二禅而住。
四
    诸比丘！随我欲，而离喜成舍，住于正念正心，一身感受乐于：‘贤圣之所谓舍，而正念者住于乐’而入于第三禅住。
    诸比丘！迦叶亦随欲，而离喜成舍……入而于第三禅住。
五
    诸比丘！随我欲而舍乐、舍苦，灭前之悦与忧，入住于不苦不乐，舍念清净之第四禅。
    诸比丘！迦叶亦随欲，舍弃……入于第四禅住。
六
    诸比丘！随我欲，超越一切之色想，终尽障碍之想，不思惟变异之想，入住于所谓‘空无边际’之空无边处。
    诸比丘！迦叶亦随欲，超越一切色想……入住于空无边处。
七
    诸比丘！随我欲，超越一切之空无边处，入住于所谓‘识无边际’之识无边处。
    诸比丘！迦叶亦随欲……入住于识无边处。
八
    诸比丘，随我欲，超越一切之识无边处，入住于所谓‘无所有’之无所有处。
    诸比丘！迦叶亦随欲……入住于无所有处。
九
    诸比丘！随我欲，超越一切之无所有处，入住于非想非非想处。
    诸比丘！迦叶亦随欲……入住于非想非非想处。
一〇
    诸比丘！我由欲，超越一切之非想非非想处，入住于想受灭。
    诸比丘！迦叶亦……入住于想受灭。
一一
    诸比丘！随我欲，证得种种之神通。即以一身成多身，以多身成一身，或现、或没、通墙、透壁、无有障碍。穿山恰如行于空中。出没大地恰如行于水中。涉水不沈，恰如行于地上。于虚空趺坐、经行，恰如有翼之鸟。彼有大神力，有大威德，善能以手触摸、把握日月，以身可到达梵界。
    诸比丘！迦叶亦随欲，证得种种之神通……以身到达梵界。
一二
    诸比丘！随我欲，以清净超人之天耳界，得闻人天两界及远近双方之声音。
    诸比丘！迦叶亦随欲，以清净……天耳界……得闻远近双方之声音。
一三
    9诸比丘！我从欲，以自心，彻知其他众生与其他人之心。如次得知：对有贪心者，知有贪心。对离贪心知离贪心。对有恚心者……对离恚心者……对有痴心者……对离痴心者……对集注心者……对散乱心者……对广大心者……对非广大心者……对有上心者……对无上心者……对定心者……对无定心者……对解脱心者……对不解脱心者，知不解脱心。
    诸比丘！迦叶亦随欲，以自心对其他众生与其他人之心，如次知之：对有贪心者，知有贪心……对不解脱心者知不解脱心。
一四
    诸比丘！随我欲，忆念宿世之种种住处。忆念如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、种种之成劫、种种之坏劫、种种之成坏劫。忆念：‘于彼处为如是名、如是姓、如是容貌、如是食、经受如是苦乐，有如是寿量。彼由其处没生他处，于其处如是名、如是姓、如是貌、如是食、经受如是苦乐、有如是寿量。彼由其处没、来生于此处。’具如是形相与方处，种种宿世之住处。
    诸比丘！迦叶亦随欲，忆念种种宿世之住处。如忆念一生……具如是形相与方处，种种之宿世与住处。
一五
    诸比丘！随我欲，以清净而超越人间之天眼，观察众生，见众生之死而又生，应众生所为之业，知有卑与贵、美与丑，幸与不幸，即：‘诸贤！此等之众生，身具恶行、语具恶行、意具恶行、谤贤圣、怀邪见，执持邪见业。彼等身坏命终后，生于苦处、恶趣、无乐处、地狱。诸贤！此等之众生，身具善行、语具善行、意具善行，不谤贤圣，不坏正见，执持正见业，彼等身坏命终后，生于善趣、天界。’以如是清净而超越人间之天眼观察众生，见众生之死，而又生，如众生应业而有贱与贵、美与丑、幸与不幸。
    诸比丘！迦叶亦随欲，以清净而超越人间之天眼观察众生……应业……知幸与不幸。
一六
    诸比丘！我已漏尽，对无漏心解脱、慧解脱，于现法自知，入住于实证。
    诸比丘！迦叶亦漏尽，对无漏心解脱、慧解脱，于现法自知，实证而入住。”

注：
8 杂阿含四一（大正藏二、三〇二a）及别杂六（大正藏二、四一六c）。
9 原本一四误为一三，以顺次有一倒置。


2.因缘篇·16.迦叶相应·10.第十 止住处

《相应部·2.因缘篇·16.迦叶相应·10.第十 止住处》

    ［一○］ 第十 止住处10
一
    如是我闻。一时，尊者迦叶住舍卫城祇树给孤独园。
    一
二
    尔时，尊者阿难！清晨着衣、持钵，诣尊者大迦叶之处。
三
    诣已，向尊者大迦叶作是言曰：“大德迦叶！今我等往诣某比丘尼之止住处。”
    “友！阿难！汝可往，汝应多作，多有所为。”
四
    尊者阿难，再度白尊者大迦叶曰：“大德迦叶！今我等往诣某比丘尼之止住处。”
    “友，阿难！汝可往，汝应多作，多有所为。”
五
    尊者阿难！三度白尊者大迦叶曰：“大德迦叶！今我等往诣某比丘尼之止住处。”
六
    如是尊者大迦叶，清晨着衣，持钵，随尊者阿难之后，往诣某比丘尼之止住处。诣已，就所设之座。
    二
七
    尔时，众多之比丘尼，来诣尊者大迦叶之前。诣已，礼敬尊者大迦叶，坐于一面。
八
    对坐于一面之彼等比丘尼，尊者大迦叶以法语而教示、鼓励，使彼等欢喜。
九
    尊者大迦叶，对彼等比丘尼，以法语教示、鼓励、使之欢喜，即起座而去。
一〇
    尔时，偷罗低舍比丘尼不喜，发出不喜之语：“如何？尊者大迦叶于11毗提诃圣者之尊者阿难面前，思惟欲说法耶？恰如针商人于针师之前思惟欲卖针，尊者大迦叶，于毗提诃圣者之尊者阿难面前，思惟欲说法耶？”
一一
    尊者大迦叶闻得偷罗低舍比丘尼所作之此语。
    三
一二
    尔时尊者大迦叶，如是言尊者阿难曰：“友，阿难！我为针商人，汝为针师耶？或我为针师，汝为针商人耶？如何？”
    “大德迦叶！请当忍耐。女人乃愚者。”
一三
    “友，阿难！汝来，僧伽不得如上追究汝。
    友，阿难！汝对此作如何思惟耶？
一四
    汝亦依世尊，赍身亲近比丘僧伽耶？如何？──“诸比丘！随我欲，离欲、离不善法，有觉有观，而由远离生喜与乐入住于初禅。诸比丘！阿难亦随欲、离欲、离不善法，有觉有观，而由远离生喜与乐入住于初禅。”
    “大德、无此事。”
一五
    “友！我依世尊，赍身亲近比丘僧伽。‘诸比丘！随我欲、离欲，离不善法、有觉有观，而由远离生喜与乐住于初禅。诸比丘！迦叶亦随欲、离欲，离不善法……入住于初禅。’”
一六~二九，九次第定及五通之略说，亦复如是。
三〇
    “友，阿难！汝对此作如何思惟？汝亦依世尊，赍身亲近比丘僧伽耶？“诸比丘！我已漏尽、无漏心解脱、慧解脱，于现法住于自知，实证。诸比丘！阿难亦漏尽无漏，对心解脱、慧解脱，于现法住于自知，实证。”
    “大德！无此事。”
三一
    “友，我依世尊赍身亲近之比丘僧伽：“诸比丘！我已漏尽、无漏、心解脱、慧解脱，于现法住于自知，实证。诸比丘！迦叶亦漏尽无漏，心解脱、慧解脱，于现法住于自知，实证。”
三二
    “友！今如有人，思惟以多罗树之一叶，可掩得高七肘或七肘半之象，然彼得思惟能掩我之六通耶？”
    四
三三
    然则，偷罗低舍比丘尼终由梵行退没矣。

注：
10 杂阿含四一（大正藏二、三〇二a）及别杂六（大正藏二、四一七a）。
11 毗提诃之圣者是第二世尊，为尼众所嘉之尊称。


2.因缘篇·16.迦叶相应·11.第十一 衣

《相应部·2.因缘篇·16.迦叶相应·11.第十一 衣》

    ［一一］ 第十一 衣12
一
    一时，尊者大迦叶，住王舍城之竹林粟鼠养饵所。
    一
二
    尔时，尊者阿难与众多比丘等共游于南山。
三
    时，尊者阿难有约三十之同住比丘，舍学还俗完全唯是童子。
    二
四
    尊者阿难，随欲游方于南山，近至王舍城竹林粟鼠养饵所之大迦叶之前，近至已，礼敬尊者大迦叶，坐于一面。
五
    大迦叶言坐于一面之尊者阿难曰：“友，阿难！对世尊之在俗所施设之三食，有几何福利耶？”
六
    “大德迦叶！对世尊之在俗施设之食，有三种福利。为制恶戒之比丘，为使敬虔之比丘住于安乐，为使恶欲之徒党不破僧伽，不恼在俗。大德迦叶！此等三种福利，为世尊对在俗所施设之三食福利。”
七
    “友，阿难！如何汝与于诸根不守护，于食无节制，于夜坐不虔诚之此等年少比丘，相共游方耶？想来，汝是践踏谷物之徘徊者。想来，汝为害良家之徘徊者。友，阿难！汝之徒众被破坏，友！汝之年少徒众被消灭。此年少之童子不知量。”
八
    “大德迦叶！我头发亦呈灰白矣。然今日我等仍为尊者大迦叶，尚未除却童子之语。”
九
    “友，阿难！如何汝与于诸根不守护、于食不节制、于夜坐不虔诚之此等年少比丘，相共游方耶？想来，汝为践踏谷物而徘徊者。想来，汝为害良家之徘徊者。友，阿难！汝之徒众被破坏。友！汝之年少徒众被消灭。此年少之童子不知量。”
     三
一〇
    偷罗难陀比丘尼闻尊者大迦叶，对毗提诃圣者之尊者阿难，以童子之语予以责咎。
一一
    时偷罗难陀比丘尼不喜而出不喜之语：“如何，曾为异学之尊者大迦叶，对毗提诃圣者之尊者阿难，思惟欲以童子语责咎耶？”
一二
    尊者大迦叶，闻偷罗难陀比丘尼所作之此语。
一三
    尔时，尊者大迦叶，对尊者阿难作如是言曰：“友！阿难！偷罗难陀比丘尼是作无谋、无思虑之语。友！我剃发，着袈裟衣，由在家出家而为无家，除世尊、应供、正等觉者外，不认其他之师。
一四
    友！我曾于在俗时，生此念：‘在俗之生活障多，亦为尘垢之道。出家则如露天；住家欲能令定而成一向圆满，行一向清净之梵行，则甚难。我宁剃发着袈裟衣，由家出家而为无家。’
一五
    “友，我于［今］后将衣截断为僧伽梨，从世间阿罗汉之列、剃发、着袈裟衣，由在家出家而为无家。”
一六
    如是则出家，行半途，于王舍城与那罗（聚落）中间，谒见坐于多子庙之世尊。谒见已，我作此念：‘实欲我所谒见之师，则只仅所见之世尊。实欲我所谒见善逝，只仅所见之世尊。实欲我所谒见之正等觉，只仅所见之世尊。’
一七
    友！我稽首世尊之足，向世尊白是言：“大德！世尊为我之师，我为世尊之弟子。”
一八
    友，如是白已。世尊对我作是言：“迦叶！如是心具足而不知一切，即谓“我知，”不见而谓“我见，”如是之弟子，彼之头将破裂。迦叶！我对知而谓“我知，”对见而谓“我见。”
一九
    迦叶！然则汝应如是学：‘先对长老、年少、中老、以住大惭愧。’迦叶！故应如是学。
二〇
    迦叶！汝应如是学：‘我之欲闻，基于任何善法，一切皆以其义饶益、思惟。皆以心屡屡思考，以倾耳闻法。’迦叶！汝应如是学。
二一
    迦叶！汝应如是学：‘当于我身，伴喜之念，为不可舍。’迦叶！汝应如是学。’”
二二
    友！彼时，世尊对我作此等之教诫后，由座起立而去。
二三
    友，我七日之间有漏13，食依信14所施与之食，于第八日，证得智。
二四
    友！时世尊，由路中来至一大树下。
二五
    友！时我以衣服之僧伽梨，叠为四叠设座，白世尊曰：‘大德世尊！为我长夜之利益幸福，请坐于此处。’
二六
    友！世尊坐所设之座。
二七
    友！世尊落座而对我作是言曰：“迦叶！此衣服僧伽梨甚为柔软。”
    “大德世尊！为哀怜，请纳受我之衣服僧伽梨。”
二八
    “迦叶！汝受我所着用之粗布粪扫衣耶？”
    “大德世尊！我愿受受世尊所着用之粗布粪扫衣。”
二九
    “友！如是我以柔软之僧伽梨，奉献世尊，我亦受用世尊所着用之粗布粪扫衣。
三〇
    友！若欲正为世尊之子、嗣子，由世尊之口生、由法生、法之化生、法之相续者，谓受用世尊所着用之粗布粪扫衣者，则我正为世尊之子、嗣子，由世尊之口生、由法生、法之化生、法之相续者，谓受用世尊所着用之粗布粪扫衣者。
三一
    友！随我欲而离欲、离不善法、有觉有观，而由远离生喜与乐而入住于初禅。
三二~四六
    友！随我欲而……九次第定，五通之解说亦复如是。
四七
    友！我已漏尽，无漏、心解脱、慧解脱，于现法住于自知、实证。
四八
    友！今如有人，欲以多罗之一叶，思惟可掩得高七肘或七肘半之象，然则，彼得思惟能掩得我之六通耶？”
    四
四九
    然则，偷罗难陀比丘尼将退没梵行。

注：
12 杂阿含四一（大正藏二．三〇二c）及别杂六（大正藏二．四一七c）。
13 漏（sāṇa）注为 sakileso。
14 依信所与之食 原文虽有 raṭṭhapiṇḍa，今依原注。


2.因缘篇·16.迦叶相应·12.第十二 死后

《相应部·2.因缘篇·16.迦叶相应·12.第十二 死后》

    ［一二］ 第十二 死后15
一
    尔时，尊者大迦叶与尊者舍利弗住于波罗奈之仙人堕处鹿野苑。
二
    尔时，尊者舍利弗，暮时由宴坐起，走近尊者大迦叶……礼而坐于一面。
三
    坐于一面之尊者舍利弗，向尊者大迦叶作如是言曰：“友迦叶！如来死后，是存在者耶？如何？”
    “友！如来死后是存在者，世尊不说。”
四
    “友！如来死后，为非存在者耶？如何？”
    “友！如是，如来死后，为非存在者，世尊亦不说。”
五
    “友！如来死后，为存在、非存在者耶？如何？”
    “友！如是，如来死后，为存在、非存在者，世尊亦不说。”
六
    “友！如来死后，为非存在、非不存在耶？如何？”
    “友！如是，如来死后，为非存在、非不存在，世尊亦不说。”
七
    “友！世尊何故不说此事耶？”
    “友！此事亦非自己之利益、亦非为梵行，亦非为厌离，亦非为离贪，亦非为灭、为寂静、为胜智、为菩提、为到达涅槃，故世尊不说于此。”
八
    “友！然则世尊所说为何耶？”
    “友！世尊说‘此是苦。’世尊说：‘此为苦之集。’世尊说：‘此为苦之灭。’世尊说：‘此为趣苦灭之道。’”
九
    “友！何故？世尊说此耶？”
    “友，此事乃自己之利益，是为梵行，为厌离、为离贪、为灭、为寂静、为胜智、为菩提、为涅槃故，世尊乃说此。”

注：
15 杂阿含三二（大正藏二、二二六a）及别杂六（大正藏二、四一九a）。


2.因缘篇·16.迦叶相应·13.第十三 像法

《相应部·2.因缘篇·16.迦叶相应·13.第十三 像法》

    ［一三］ 第十三 像法16
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，尊者大迦叶，来诣世尊之处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之尊者大迦叶，白世尊言：“大德！依如何之因、如何之缘，于前，学者则少，而多数比丘，得立智耶？大德！又依如何因、如何缘，于今，学者则多，而少数比丘少得立智耶？”
四
    “迦叶！此为如是：众生衰，正法将灭之时，学者则多，少数比丘得立智。
五
    迦叶！只要正法之未灭，像法之世则不生，迦叶！像法之世生时，则有正法之灭。
六
    迦叶！譬如只要金之不灭、则伪金之世不生，迦叶！伪金之世生时，乃有金之灭。
七
    迦叶！同此，只要正法之未灭，则像法之世不生。迦叶！像法之世生时，则有正法之灭。
八~一一
    迦叶！地界不能令正法灭。水界不能令正法灭……火界……风界不能令正法灭。
一二
    于是，彼等愚人之生时，能令此正法灭。
一三
    迦叶！譬如船之先沈。迦叶！如是正法不应有灭。
一四
    迦叶！有此等五正法之混乱，有灭之退法。五者何耶？
一五
    迦叶！于此有比丘、比丘尼、优婆塞、优婆夷等，不尊重师、住不随顺，不尊重法、住不随顺，不尊重僧伽、住不随顺，不尊重学、住不随顺，不尊重定、住不随顺。
    迦叶！此等之五退法，为正法之混乱与灭。
一六
    迦叶！此等之五法，为正法之确立、不混乱、不灭者。五者何耶？
一七
    迦叶！于此有比丘、比丘尼、优婆塞、优婆夷等，尊重师、住随顺，尊重法、住随顺，尊重僧伽、住随顺，尊重学、住随顺，尊重定、住随顺。
一八
    迦叶！此等之五法，为正法之确立，不混乱、不灭。”

    此颂曰：
    满足与无愧　　月喻入在俗
    老与三教诫　　言定与胜智
    止住处与衣　　死后与像法

注：
16 杂阿含三二（大正藏二、二二六b）及别杂六（大正藏二、四一九b）。


2.因缘篇·17.利得与供养相应·1.第一 可怖

《相应部·2.因缘篇·17.利得与供养相应·1.第一 可怖》

第六 利得与供养相应

        第一 诫品
    ［一］ 第一 可怖
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊言诸比丘……
    世尊如是言曰：
三
    “诸比丘！利得、供养、名誉，其可怖、激烈、粗暴，为到达无上安稳之障碍。
四
    诸比丘！然则，应如是学：‘我应舍既生之利得、供养、名誉，于未生之利得、供养、名誉、不执于心而住。’
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·2.第二 钩针

《相应部·2.因缘篇·17.利得与供养相应·2.第二 钩针》

    ［二］ 第二 钩针
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养、名誉甚可怖，激烈、粗暴者，为到达无上安稳之障碍。
三
    诸比丘！譬如渔师，以肉为饵之钩针，投入深水沼中，鹈见之为一鱼，而将其吞下。诸比丘！如是鹈吞彼渔师钩针之鱼，陷于祸、陷于灾厄，而渔师达其所欲。
四
    诸比丘！渔师之意者乃此恶魔波旬。诸比丘！钩针之意者，乃此利得、供养与名誉。
五
    诸比丘！任何比丘，对既生之利得、供养与名誉，不舍而望求者。诸比丘！此比丘乃鹈吞恶魔之钩针者，陷于祸，陷于灾厄，达波旬之所欲。
六
    诸比丘！然如见，利得、供养与名誉，甚可怖、激烈、粗暴者，为到达无上安稳之障碍。
七
    诸比丘！然则，应如是学：“我对既生之利得、供养、名誉、为应舍，对未生之利得、供养、名誉、不执于心而住。”
八
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·3.第三 龟

《相应部·2.因缘篇·17.利得与供养相应·3.第三 龟》

    ［三］ 第三 龟
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉甚可怖……障碍。
三
    诸比丘！往昔沼中，龟，亦为其大家族之所永栖处。
四
    诸比丘！尔时，一龟向他龟作如是言曰：‘爱龟！勿往彼处。’
五
    诸比丘！然而彼龟却仍至其处，则被猎师以绳索所附之鱼叉所射。
六
    诸比丘！尔时，彼龟则走近他龟。
七
    诸比丘！彼龟见其龟由远处来。见已，对其龟作如是言曰：“爱龟！汝何故去至其处耶？”“爱龟！我至其处”矣。
八
    “爱龟！何故未被刺射，未被射中耶？”
    “爱龟！我未被刺射，未被射中。但然我身有绳索，乃由后方新结附者。”
九
    “爱龟！然确被刺，确被射中。爱龟！因于此猎师，汝父与祖父皆陷于祸，陷于灾厄者。爱龟！汝今可往矣，汝今非属我等者矣。”
一〇
    “诸比丘！猎师寓意此恶魔波旬。诸比丘！附于绳索系之鱼叉，既意示此利得、供养与名誉。系绳索意为喜贪。
一一
    诸比丘！任何之比丘，对既生之利得、供养与名誉不舍而愿望者。诸比丘！此比丘将为猎师附于绳索之鱼叉、陷于祸、陷于灾厄、达波旬之所欲。
一二
    诸比丘！利得、供养与名誉甚为可怖……
一三
    诸比丘！汝等应如学。”


2.因缘篇·17.利得与供养相应·4.第四 长毛

《相应部·2.因缘篇·17.利得与供养相应·4.第四 长毛》

    ［四］ 第四 长毛
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉其可怖……障碍。
三
    诸比丘！譬如有长毛之牡羊，将走入有刺之薮中。彼触及此处与彼处，扭着于此处彼处，被缚于此处彼处，陷祸与灾厄于此处彼处。
四
    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑，清晨着衣、持钵、为托钵入村或街，彼比丘，触于此处彼处，扭着于此处彼处，被缚于此处彼处，陷祸与灾厄于此处彼处。
五
    诸比丘！然如是之利得、供养与名誉甚为可怖……
六
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·5.第五 粪虫

《相应部·2.因缘篇·17.利得与供养相应·5.第五 粪虫》

    ［五］ 第五 粪虫1
一
    ［尔时世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉甚是可怖……障碍。
三
    诸比丘！譬如粪虫，食粪、充塞于粪、为粪所埋，于彼之前有粪堆。
四
    彼因此：‘我为食粪者，充塞于粪、为粪所埋，于我之前有此大粪堆。’以他之粪虫为贱。
五
    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨着衣、持钵，入村或街，彼食于其处，为翌日之请，欲充满彼钵。
六
    彼行往园中，于比丘众中告曰：‘我之食，为明日之请，充满我钵，我得衣、钵食与床座，及病所需之药物、资具。然此等他之诸比丘，因功德少、力少、不得衣钵食、床座、病所需之药物、资具。’
七
    彼败于利得、供养与名誉，心生眩惑，对他之优秀比丘生贱视。诸比丘！实长夜之不利与苦，乃在于彼愚人。
八
    诸比丘！如是之利得、供养与名誉甚是可怖……
九
    汝等比丘！应当如是学。”

注：
1 虽相当于杂阿含四七、二三（大正藏二、三四六a）但其叙述内容不同。


2.因缘篇·17.利得与供养相应·6.第六 雷电

《相应部·2.因缘篇·17.利得与供养相应·6.第六 雷电》

    ［六］ 第六 雷电
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！落雷与尚未达心，利得、供养与名誉，未完成之有学者如何耶？
四
    诸比丘！落雷者，即意为利得、供养与名誉。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·7.第七 含毒

《相应部·2.因缘篇·17.利得与供养相应·7.第七 含毒》

    ［七］ 第七 含毒2
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！以含毒之刺贯穿者，尚未达心，利得、供养与名誉，未完成者如何耶？
四
    诸比丘！刺者意即为利得、供养与名誉。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”

注：
2 以含毒　原文为 diṭṭhaṁ 是 diddhaṁ 吧。


2.因缘篇·17.利得与供养相应·8.第八 豺

《相应部·2.因缘篇·17.利得与供养相应·8.第八 豺》

    ［八］ 第八 豺3
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！汝等于深夜闻豺之鸣呼叫耶？”
    “大德！唯然。”
四
    “诸比丘！有一为疥疮疾病所恼之老豺，彼不乐行于空闲，不乐行于树下，不乐行于露地，于行处、住处、坐处、卧处、皆陷于苦恼。
五
    诸比丘！同此，有一比丘，因败于利得、供养与名誉，心为所眩惑。彼不乐行至空闲，不乐行至树下，不乐行至露地。彼比丘于行处、住处、坐处、卧处，皆陷苦恼。
六
    诸比丘！如是之利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等如是学。”

注：
3 杂阿含四七（大正藏二、三四六a）。


2.因缘篇·17.利得与供养相应·9.第九 毗岚风

《相应部·2.因缘篇·17.利得与供养相应·9.第九 毗岚风》

    ［九］ 第九 毗岚风4
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！于上空有名毗岚之风吹。若鸟飞趣其处，此毗岚风则将彼鸟吹起，使脚、翼、头、身，吹散于诸方。
四
    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨着衣、持钵、为托钵入村或街，彼不守身、不守语、不守心、不住正念，对诸根不能制御。
五
    彼于其处，见轻率着衣、或掩恶之女，见此轻率着衣，或掩恶之女，心为贪所袭，彼之心因为贪所袭，而舍学还俗，运衣、运钵、运床座、运清净之家，如鸟之被毗岚风所吹起。
六
    诸比丘！利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等应如是学。”

注：
4 增一阿含七（大正藏二、六三四b）。


2.因缘篇·17.利得与供养相应·10.第十 偈颂经

《相应部·2.因缘篇·17.利得与供养相应·10.第十 偈颂经》

    ［一○］ 第十 偈颂经5
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。
三
    诸比丘！我见此处有一比丘，因败于供养，心为所眩惑。身坏命终后，生于苦处、恶趣、无乐处、地狱。
四
    诸比丘！我又见此处有一比丘，因败于不供养、心为所眩惑，身坏命终后，生于苦处、恶趣、无乐处、地狱。
五
    诸比丘！我又见此处有一比丘，因败于供养与不供养此等之二者，心为所眩惑，身坏命终之后，生于苦处、恶趣、无乐处、地狱。
六
    诸比丘！如是之利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等应如是学。”
八
    世尊如是说已，善逝仰此，师更言：
    （一）
    受供养之时
    不受供养时
    二者不扰定
    （二）
    精勤入定者
    始得观妙见
    乐于取灭者
    始得谓善人

     此颂曰：
    可怖与钩针　　龟长毛粪虫
    雷电与含毒　　豺与毗岚风

注：
5 ltivuttaka 81参考


2.因缘篇·17.利得与供养相应·11.第一 钵

《相应部·2.因缘篇·17.利得与供养相应·11.第一 钵》

        第二 诫钵品
    ［一一］ 第一 钵（之一）6
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！于此，我知如是：以我之心，把握某人之心。“此尊者为欲得充入白银粉之黄金钵，正心不说妄语。”
四
    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”

注：
6 增一阿含五（大正藏二、五六六c）。


2.因缘篇·17.利得与供养相应·12.第二 钵

《相应部·2.因缘篇·17.利得与供养相应·12.第二 钵》

    ［一二］ 第二 钵（之二）
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！我知如是：以我之心，把握某人之心：“此尊者为欲得充满黄金粉之白银钵，正心不说妄语。”
四
    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
五
    诸比丘！如是之利得、供养与名誉，甚为可怖……
六
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·13.第三～第十 金环──地方之美人

《相应部·2.因缘篇·17.利得与供养相应·13.第三～第十 金环──地方之美人》

    ［一三～二〇］ 第三～第十 金环──地方之美人
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！于此，我知如是：以我之心，把握某人之心。“此尊者甚……
    ［一三］ 第三 为欲得黄金之环……
    ［一四］ 第四 为欲得上百之黄金环……
    ［一五］ 第五 为欲得自然金之环……
    ［一六］ 第六 为欲得上百之自然金之环……
    ［一七］ 第七 为欲得充满黄金之地……
    ［一八］ 第八 为欲得些细利益……
    ［一九］ 第九 为欲得命……
    ［二〇］  第十 “为欲得地方之美人、正心不说妄语……。”
三
    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”

    此颂曰：
    二钵二黄金　　自然金亦二
    地与些细利　　命与地美人


2.因缘篇·17.利得与供养相应·21.第一 女

《相应部·2.因缘篇·17.利得与供养相应·21.第一 女》

        第三 度量品
    ［二一］ 第一 女
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！对利得、供养与名誉，住于心眩惑者，勿住于女人使心为所眩惑。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·22.第二 美人

《相应部·2.因缘篇·17.利得与供养相应·22.第二 美人》

    ［二二］ 第二 美人
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！对利得、供养与名誉、心为所眩惑者，勿住于田舍美人，使心为所眩惑。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·23.第三 子

《相应部·2.因缘篇·17.利得与供养相应·23.第三 子》

    ［二三］ 第三 子7
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！有一信仰之优婆夷对己所慈爱之子，如是正告之曰：‘爱儿！汝应如质多家主，或如阿罗婆迦之哈达伽家主。’
四
    诸比丘！此质多家主，与阿罗婆伽之哈达伽家主，乃我弟子优婆塞中之度、量。
五
    ‘爱儿！汝若由在家出家而为无家，应如舍利弗与目犍连。’
六
    诸比丘！此舍利弗与目犍连，乃我弟子中之度、量。
七
    ‘爱儿！汝宜热心诚学，不令达于利得供养与名誉，为彼之所障碍。’
八
    诸比丘！如是，利得、供养与名誉，甚为可怖……
九
    诸比丘！汝等应如是学。”

注：
7 增一阿含四（大正藏二、五六二a）。


2.因缘篇·17.利得与供养相应·24.第四 一女

《相应部·2.因缘篇·17.利得与供养相应·24.第四 一女》

    ［二四］ 第四 一女8
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！有一具信仰之优婆夷，对己所慈爱之女，如是正告曰：‘汝应如拘誉多罗优婆夷，与难陀之母卫卢广达伽优婆夷。’
四
    诸比丘！拘誉多罗优婆夷、与难陀之母卫卢广达伽，乃我弟子优婆夷中之度、量。
五
    ‘汝若由在家出家而为无家，应如谶摩比丘尼，莲华色比丘尼。’
六
    诸比丘！此谶摩比丘尼与莲华色［比丘尼，］乃我弟子比丘尼中之度、量。
七
    ‘汝对热诚于学，对利得、供养与名誉勿达令有也。’
八
    诸比丘！若比丘尼热诚于学，得达于利得、供养与名誉，则为彼女之障碍。
九
    诸比丘！如是，利得、供养与名誉，甚为可怖……
一〇
    诸比丘！汝等应如是学。”

注：
8 增一阿含四（大正藏二、五六二b）。


2.因缘篇·17.利得与供养相应·25.第五 沙门婆罗门

《相应部·2.因缘篇·17.利得与供养相应·25.第五 沙门婆罗门》

    ［二五］ 第五 沙门婆罗门（之一）
一
    ［尔时世尊］住舍卫城……
二
    “诸比丘！任何之沙门婆罗门，对利得、供养与名誉之味与祸乃至出离，不能如实知之者……应如是学。”
三
    ……“应知：‘当住于自知、实证。’”


2.因缘篇·17.利得与供养相应·26.第六 沙门婆罗门

《相应部·2.因缘篇·17.利得与供养相应·26.第六 沙门婆罗门》

    ［二六］ 第六 沙门婆罗门（之二）
一
    尔时，世尊住舍卫城：
二
    “诸比丘！任何之沙门婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，不能如实知者……应如是学。
三
    诸比丘！任何之沙门、婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，如实知者，为住于自知、实证。”


2.因缘篇·17.利得与供养相应·27.第七 沙门婆罗门

《相应部·2.因缘篇·17.利得与供养相应·27.第七 沙门婆罗门》

    ［二七］ 第七 沙门婆罗门（之三）
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！任何之沙门婆罗门，不知利得、供养与名誉之集，不知利得、供养与名誉之灭，知趣利得、供养与名誉灭之道者……应如是学。
三
    ……应知：‘为住于自知、实证。’”


2.因缘篇·17.利得与供养相应·28.第八 皮

《相应部·2.因缘篇·17.利得与供养相应·28.第八 皮》

    ［二八］ 第八 皮9
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻至骨髓而住。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”

注：
9 增一阿含五（大正藏二、五七〇 c）。


2.因缘篇·17.利得与供养相应·29.第九 纽

《相应部·2.因缘篇·17.利得与供养相应·29.第九 纽》

    ［二九］ 第九 纽
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚是可怖……
三
    诸比丘！利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻骨至髓而住。
四
    诸比丘！譬如力强之人，以强马之毛纽、卷束而摩擦脚部，将截其皮肤，即截擦其皮肤，亦将截摩其皮膜，即截擦其皮膜，亦将截擦肉，即截擦其肉，亦将截擦腱，即截擦其腱。将截擦其骨，即截擦其骨。将彻至骨髓而住。
五
    诸比丘！同此，利得、供养与名誉，为截擦皮肤，截擦皮肤已，截擦皮膜，截擦皮膜已，截擦肉，截擦肉已，截擦腱，截擦腱已，截擦骨，截擦骨已，彻至骨髓而住。
六
    诸比丘！如是，利得、供养与名誉，甚为可怖……
七
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·30.第十 比丘

《相应部·2.因缘篇·17.利得与供养相应·30.第十 比丘》

    ［三○］ 第十 比丘10
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！我谓：虽是阿罗汉、漏尽者之比丘，而利得、供养与名誉，仍为其障碍。”
三
    如是说已，尊者阿难白世尊言：“大德！如何漏尽之比丘亦以利得、供养与名誉，为障碍耶？”
四
    “阿难！我对不动心解脱者，不谓利得、供养与名誉，为障碍。
五
    阿难！然不放逸、热诚、住于专注，已达现法乐住者，谓利得、供养与名誉，为障碍。
六
    阿难！如是，利得、供养与名誉，甚为可怖、激烈、粗暴，是为到达无上安稳涅槃之障碍。”
七
    阿难！然则应如是学：“我等应舍已生之利得、供养与名誉，未生之利得、供养与名誉，则心将不住于眩惑。
八
    阿难！汝等应如是学之。”

    此颂曰：
    女人与美人　　一子与一女
    沙门婆罗门　　皮肤纽比丘

注：
10 “比丘”原文bhikku误为bhikkhu.


2.因缘篇·17.利得与供养相应·31.第一 割截

《相应部·2.因缘篇·17.利得与供养相应·31.第一 割截》

        第四 妄语品
    ［三一］ 第一 割截
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！败于利得、供养与名誉，心为所眩惑之提婆达多，破坏僧伽。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·32.第二 根

《相应部·2.因缘篇·17.利得与供养相应·32.第二 根》

    ［三二］ 第二 根
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善根断灭。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·33.第三 法

《相应部·2.因缘篇·17.利得与供养相应·33.第三 法》

    ［三三］ 第三 法
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善法断灭。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·34.第四 白

《相应部·2.因缘篇·17.利得与供养相应·34.第四 白》

    ［三四］ 第四 白
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖……
三
    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至白法断灭。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖……
五
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·35.第五 离去

《相应部·2.因缘篇·17.利得与供养相应·35.第五 离去》

    ［三五］ 第五 离去11
一
    尔时，世尊于王舍城耆阇崛山，提婆达多离去后不久，而进住。
二
    尔时，世尊有关提婆达多事，告诸比丘曰：
三
    “诸比丘！为己之破灭，提婆达多生起利得、供养与名誉，提婆达多因生起利得、供养与名誉而凋落。
四
    诸比丘！譬如芭蕉，生果实，而为己之破灭，生果实，为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉而凋落。
五
    诸比丘！譬如为竹，生果实，为己之破灭，生果实，而为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉而凋落。
六
    诸比丘！譬如是苇，生果实，而为己之破灭，生果实，而为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提达多因生起利得、供养与名誉而凋落。
七
    诸比丘！譬如牝驴，受胎，而为己之破灭，受胎，而为自己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉，而凋落。
八
    诸比丘！如是，利得、供养与名誉，甚为可怖……
九
    诸比丘！汝等应如是学。”
一〇
    世尊如是说已，善逝仰此，师更说曰：
    芭蕉为果灭12
    竹苇为果亡
    牝驴受胎死
    恶人为利殁

注：
11 杂阿含三八（大正藏二、二七六b）。
12 参考S.v1.2.233.


2.因缘篇·17.利得与供养相应·36.第六 车

《相应部·2.因缘篇·17.利得与供养相应·36.第六 车》

    ［三六］ 第六 车13
一
    尔时，世尊住王舍城竹林粟鼠养饵所。
二
    尔时，阿阇世王子为提婆达多，朝夕率五百车前往，载赍五百之祭食，与供养之食。
三
    时，众多比丘来诣世尊之处，诣已，礼敬世尊，坐于一面。
四
    坐于一面之彼等诸比丘白世尊言：“大德！阿阇世王子为提婆达多，朝夕率五百车载赍五百之祭食及供养之食。”
五
    “诸比丘！勿嫉提婆达多之利得、供养与名誉。诸比丘！阿阇世王子为提婆达多，朝夕率五百车，载赍五百之祭食，与供养之食，诸比丘！此乃为提婆达多所设，以待其破灭，于善法并无增大。
六
    诸比丘！譬如击弄易怒之犬鼻，则彼犬更为忿怒。诸比丘！阿阇世王子为提婆达多，朝夕率五百车，运赍五百之祭食，与供养之食。诸比丘！此乃为提婆达多所设，以待其破灭，于善法并无所增大。
七
    诸比丘！如是，利得、供养与名誉，甚为可怖……
八
    诸比丘！汝等应如是学。”

注：
13 杂阿含三八（大正藏二、二七六b）别杂一（大正藏二、三七四b）后半增一阿含五（大正藏二、五七〇b）增一阿含一四（大正藏二、六一四a）。


2.因缘篇·17.利得与供养相应·37.第七 母

《相应部·2.因缘篇·17.利得与供养相应·37.第七 母》

    ［三七］ 第七 母
一
    尔时，世尊住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖，是激烈而粗暴者，乃无上安稳之障碍。
三
    诸比丘！于此，如是我知：以我之心，把握他人之心。
    “此尊者，为母而正心，不说妄语。”其后，我见彼为利得、供养与名誉所败，心为所眩惑，于正心而说妄语。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖，是激烈而粗野者，乃无上安稳之障碍。
五
    诸比丘！然则应如是学：‘我等已生之利得、供养与名誉应舍。未生之利得，供养与名誉，心不住于眩惑。’
六
    诸比丘！汝等应如是学。”


2.因缘篇·17.利得与供养相应·38.第八 父（等）

《相应部·2.因缘篇·17.利得与供养相应·38.第八 父（等）》

    ［三八~四三］ 第八 父、第九 兄弟、第十 姊妹、第十一 子、第十二 女、第十三 妻
一
    ［尔时，世尊］住舍卫城……
二
    “诸比丘！利得、供养与名誉，甚为可怖是激烈、粗暴者，乃无上安稳之障碍。
三
    诸比丘！于此我如是知：『以我之心，把握某人之心。』此尊者
    ［三八］
    为父……
    ［三九］
    为兄弟……
    ［四〇］
    为姊妹……
    ［四一］
    为子……
    ［四二］
    为女……
    ［四三］
    为妻，于正心不说妄语。其后，我见此人为利得、供养与名誉所败，心为所眩惑，于正心而说妄语。
四
    诸比丘！如是，利得、供养与名誉，甚为可怖，是激烈、粗暴者，乃无上安稳之障碍。
五
    诸比丘！诚然，汝等应如是学：『我等于已生之利得应舍、供养与名誉，对未生之利得、供养与名誉心当不住于眩惑也。』
六
    诸比丘！汝等应如是学之。」

    此颂曰：
    截根法与白　　离去车与母
    父兄弟姊妹　　以及子女妻


2.因缘篇·18.罗睺罗相应·1.第一 眼

《相应部·2.因缘篇·18.罗睺罗相应·1.第一 眼》

第七 罗睺罗相应1

注：
1 杂阿含三一（大正藏二、二二五b）。

        第一 界品
    ［一］ 第一 眼
一
    如是我闻。尔时，世尊住舍卫城祇树给孤独园。
二
    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之罗睺罗白世尊言：“善哉，大德！请世尊为我说法，我愿奉闻，退居一处、不放逸，热诚专注而住。”
四
    “罗睺罗！汝对此作如何思惟耶？眼是常耶？是无常耶？”
    “大德！是无常。”
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
    认为“无常而苦，是变易之法、并以‘此是我所有’，‘此即是我’，‘此我之我’是适当耶？”
    “大德！不然。”
    略予当如是解说之：
五
    “耳是常耶？是无常耶？”
    “大德！是无常。”
六
    “鼻是常耶？是无常耶？”
    “大德！是无常。”
七
    “舌是常耶？是无常耶。”
    “大德！是无常。”
八
    “身是常耶？是无常耶？”
    “大德！无常。”
九
    “意是常耶？是无常耶？”
    “大德！是无常。”
    “无常者是苦耶？或是乐耶？”
    “大德！是苦。”
    认为“无常而苦，变易之法，并以‘此为我所有’，‘此即是我’，‘此是我之我’为适当耶？”
    大德！“不然。”
一〇
    “罗睺罗！多闻之圣弟子，如是而见：于眼生厌意，于耳生厌意，于鼻生厌意，于舌生厌意，于身生厌意，于意生厌意。
一一
    生厌意、离贪、解脱，于解脱生‘我解脱’智，知：“生已尽，梵行已立，应作已作，更不再生。”
一二
    依此等之解说应知十经矣。”


2.因缘篇·18.罗睺罗相应·2.第二 色

《相应部·2.因缘篇·18.罗睺罗相应·2.第二 色》

    ［二］ 第二 色
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色是常耶？是无常耶？”
    “大德！是无常。”
三~六
    “声是……香是……味是……触是……
七
    法是常耶？是无常耶？”
    “大德！是无常。”
八
    “罗睺罗！多闻之圣弟子，如是而见：于色生厌意，于声……于香……于味……于触……于法生厌意。
九
    生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·3.第三 识

《相应部·2.因缘篇·18.罗睺罗相应·3.第三 识》

    ［三］ 第三 识
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？眼识是常耶？是无常耶？”
    “大德！是无常也。”
三~六
    “耳识、鼻识、舌识、身识是……
七
    意识是常耶？是无常耶？”
    “大德！是无常。”
八
    “罗睺罗！多闻之圣弟子，如是而见：于眼识生厌意，于耳识生厌意，于鼻识……于舌识……于身识……于意识生厌意。
九
    “生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·4.第四 触

《相应部·2.因缘篇·18.罗睺罗相应·4.第四 触》

    ［四］ 第四 触
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此所如何思惟耶？眼触是常耶？是无常耶？”
    “大德！是无常。”
二~七
    “耳触……鼻触……舌触……身触……意触是常耶？是无常耶？”
    “大德！是无常。”
八
    “罗睺罗！多闻之圣弟子，如是而见：于眼触生厌意，于耳触……鼻触……舌触……身触……意触生厌意。
九
    生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·5.第五 受

《相应部·2.因缘篇·18.罗睺罗相应·5.第五 受》

    ［五］ 第五 受
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？眼触所生之受是常耶？是无常耶？”

    “大德！是无常。”
三~六
    “耳触所生之受……鼻触所生之受……舌触所生之受……2身触所生之受……意触所生之受是常耶？是无常耶？”
    “大德！是无常。”
七~八
    “罗睺罗！多闻之圣弟子，如是而见：于眼触所生之受生厌意，于耳……鼻……舌……身……意触所生之受生厌意……而知……”

注：
2 此句、原文脱落以暹罗本补译之。


2.因缘篇·18.罗睺罗相应·6.第六 想

《相应部·2.因缘篇·18.罗睺罗相应·6.第六 想》

    ［六］ 第六 想
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色想是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “声想……香想……味想……触想……法想是常耶？是无常耶？”
    “大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于色想生厌意，于声想……香想……味想……触想……法想生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·7.第七 思

《相应部·2.因缘篇·18.罗睺罗相应·7.第七 思》

    ［七］ 第七 思
一
    一时，世尊住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色思是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “声思……香思……味思……触思……法思是常耶？是无常耶？”“大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于色思生厌意，于声思……香思……味思……触思生厌意，于法思生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·8.第八 爱

《相应部·2.因缘篇·18.罗睺罗相应·8.第八 爱》

    ［八］ 第八 爱
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色爱是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “声爱……香爱……味爱……触爱……法爱是常耶？是无常耶？”
    “大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于色爱生厌意，于声爱……香爱……味爱……触爱……法爱生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·9.第九 界

《相应部·2.因缘篇·18.罗睺罗相应·9.第九 界》

    ［九］ 第九 界
一
    ［尔时，世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？地界是常耶？是无常耶？”
    “大德！是无常。”
三~七
    “水界……火界……风界……空界……识界是常耶？是无常耶？”
    “大德！是无常。”
八~九
    “罗睺罗！多闻之圣弟子，如是而见：于地界生厌意，于水界……火界风界……空界识界生厌意……而知……。”


2.因缘篇·18.罗睺罗相应·10.第十 蕴

《相应部·2.因缘篇·18.罗睺罗相应·10.第十 蕴》

    ［一○］ 第十 蕴
一
    ［尔时世尊］住舍卫城……
二
    “罗睺罗！汝对此作如何思惟耶？色是常耶？是无常耶？”
    “大德！是无常。”
三~六
    “受、想、行、识是常耶？是无常耶？”
    “大德！是无常。”
七
    “罗睺罗！多闻之圣弟子，如是而见：于色生厌意，于受生厌意，于3想生厌意，于行生厌意，于识生厌意。
八
    生厌意、离贪、解脱，于解脱生解脱智，当知：“生已尽、梵行已立、应作已作，更无再生。”

    此颂曰：
    眼色以及识　　乃至于受触
    想思并至爱　　界蕴等为十
    慢离等谓品

注：
3 此句、原文脱落以暹罗本补译之。


2.因缘篇·18.罗睺罗相应·11.第一 眼

《相应部·2.因缘篇·18.罗睺罗相应·11.第一 眼》

        第二 界蕴品
    ［一一］ 第一 眼
一
    如是我闻。一时世尊住舍卫城。
二
    尔时，尊者罗睺罗！来诣世尊座前。诣已，礼敬世尊，坐于一方。世尊如是言于坐在一面之尊者罗睺罗曰：
三
    “罗睺罗！汝对此作如何思惟耶？眼是常？是无常耶？”
    “大德！是无常。”
四
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
五
    认“无常而苦，是变易之法，并以‘此即是我所有’，‘此是我’，‘此是我之我’为适当耶？”
    “大德！不然。”
六~一七
    “耳、鼻、舌、身……
一八
    “意是常耶？是无常耶？”
    “大德！是无常。”
一九
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
二〇
    认“无常而苦、是变易之法，并以‘此是我所有’，‘此即是我’，‘此是我之我’是适当耶？”
    “大德！不然。”
二一
    “罗睺罗！多闻之圣弟子，如是而见：于眼生厌意，于耳、于鼻、于舌、于身生厌意。
二二
    生厌意、离贪、解脱、于解脱生“解脱”智，了知‘生已尽、梵行已立，应作已作，更无再生。’由此等之解述，十经应知。”


2.因缘篇·18.罗睺罗相应·12.第二~第十

《相应部·2.因缘篇·18.罗睺罗相应·12.第二~第十》

一
    尔时，世尊住舍卫城……4
二
    「罗睺罗！汝对此作如何思惟耶？

    〔一二〕 第二 色
三~五
    色是常耶？是无常耶？」
    「大德！是无常。」
六~二〇
    「声、香、味、触法……

〔一三〕第三　识
三～二〇
    「眼识、耳识、鼻识、舌识、身识、意识……」

〔一四〕第四　触
三～二〇
    「眼触、耳触、鼻触、舌触、身触、意触……」

〔一五〕第五　受
三～二〇
    「眼触所生之受、耳触所生受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受……」

〔一六〕第六　想
三～二〇
    「色想、5声想、香想、味想、触想、法想……」

〔一七〕第七　思
三～二〇
    「色思、声思、香思、味思、触思、法思……」

〔一八〕第八　爱
三～二〇
    「色爱、声爱、香爱、味爱、触爱、法爱……」

〔一九〕第九　界
三～二〇
    「地界、水界、火界、风界、空界、识界……」

〔二〇〕第十　蕴
三～二〇
    「色、受、想、行、识是常耶？是无常耶？」
    「大德！是无常。」

三～二二
    「罗睺罗！如是见……知更无再来生。」

注：
4 一二～二〇凡〔一〕乃至〔二〕之文略之。
5 声思　原文有 sottasañcetanā 是 saddasañcetanā 之误。


2.因缘篇·18.罗睺罗相应·21.第十一 使

《相应部·2.因缘篇·18.罗睺罗相应·21.第十一 使》

    ［二一］ 第十一 使6
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之罗睺罗，白世尊言：
三
    “大德！如何知？如何见？则对此有识身及外一切相，我之状态，我所之状态，无慢使耶？”
四
    “罗睺罗！任何之色””过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或远、或近──一切之色，以‘此非我所，此非我。此非我之我。’如是，对此如实以正慧而见。任何之受……任何之想……任何之行……任何之识……过去、现在、未来、或内、或外、或粗、或细、或劣、或胜、或远、或近──一切之识，以‘此非我所，此非我、此非我之我。’如是，如实以正慧而见。
五
    罗睺罗！如是知，如是见，则对此有识之身及外之一切相，我之状态，我所之状态，无慢使。”

注：
6 杂阿含八（大正藏二、五〇c）杂阿含一七（大正藏二、一一八c）及杂一（大正二、五a）。


2.因缘篇·18.罗睺罗相应·22.第十二 远离

《相应部·2.因缘篇·18.罗睺罗相应·22.第十二 远离》

    ［二二］ 第十二 远离7
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之尊者罗睺罗白世尊言：
三
    “大德！如何知？如何见？对此有识身及一切相，我之状态，我所之状态，心依远离慢心、超越慢，得寂静解脱耶？”
四
    “罗睺罗！任何之色””过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或远、或近──一切之色，以“此非我所，此非我、此非我之我。”如是，如实以正慧而见，则无取着解脱。
    对于五蕴，亦复如是。
五
    任何之受……
六
    任何之想……
七
    任何之行……
八
    任何之识──过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或近、或远──一切之识，以“此非我所，此非我、此非我之我。”如是，如实以正慧而见，则为无取着解脱。
九
    罗睺罗！如是知，如是见，则于此有识身及外之一切相，我之状态，我所之状态，依远离慢心，超越慢，得寂静善解脱。”

    此颂曰：
    眼色以及识　　乃至于受触
    想思并至爱　　界蕴等为十
    慢离等谓品

注：
7 杂阿含八（大正藏二、五〇c）杂阿含一（大正藏二、五b）。


19.勒叉那相应

    （原版目次）

  第一 恶业品…………………………………………………………………………三二四
      一 骨锁…………………………………………………………………………三二四
      二 屠牛者………………………………………………………………………三二六
      三 一块与捕鸟者………………………………………………………………三二六
      四 无皮肤之屠羊者……………………………………………………………三二六
      五 刀之屠猪者…………………………………………………………………三二六
      六 刃之猎师……………………………………………………………………三二七
      七 矢之裁………………………………………………………………………三二七
      八 针之调师……………………………………………………………………三二七
      九 间谍…………………………………………………………………………三二七
    一0  腐败之判官…………………………………………………………………三二八
  第二 恶业品…………………………………………………………………………三二九
    一一 沉陷于坑之不义者…………………………………………………………三二九
    一二 啖粪之邪心婆罗门…………………………………………………………三二九
    一三 剥皮肤女──奸妇…………………………………………………………三二九
    一四 丑女卜占女…………………………………………………………………三三0
    一五 炙女、曾投伙伴于炭火……………………………………………………三三0
    一六 断头、司狱…………………………………………………………………三三0
    一七 比丘…………………………………………………………………………三三一
    一八 比丘尼………………………………………………………………………三三一
    一九 式叉摩那……………………………………………………………………三三一
    二0  沙弥…………………………………………………………………………三三二
    二一 沙弥尼………………………………………………………………………三三二


2.因缘篇·19.勒叉那相应·1.第一 锁骨

《相应部·2.因缘篇·19.勒叉那相应·1.第一 锁骨》

第八 勒叉那相应

        第一 恶业品
    ［一］ 第一 锁骨1
一
    如是我闻。尔时，世尊住王舍城竹林粟鼠养饵所
二
    尔时，尊者勒叉那及尊者大目犍连住耆阇崛山。
三
    时，尊者大目犍连清晨着衣、持钵，走近尊者勒叉那。
四
    近至尊者勒叉那，而作如是言曰：“友，勒叉那！今入王舍城乞食。”
    “友！唯然。”尊者勒叉那答尊者大目犍连。
五
    于是尊者大目犍连由耆阇崛山下来，于一处所现微笑。
六
    尔时，尊者勒叉那，向尊者大目犍连白言：“友，目犍连！以如何因？如何缘？而现微笑耶？”
    “友！勒叉那！此所问为非时。当于世尊身傍，再作此问。”
七
    尔时，尊者勒叉那及尊者大目犍连，同至王舍城乞食。食后收钵挂置肩上，来诣世尊处，诣已，礼敬世尊，坐于一面。
八
    坐于一面之尊者勒叉那，对尊者大目犍连作如是言曰：“尊者大目犍连！下耆阇崛山，于一处现微笑。友，目犍连！以如何因？如何缘而现微笑耶？”
九
    “友！我由耆阇崛山下来，见锁骨行空，兀鹰、鸢等随之，由肋骨之间2啄之离离散散，见彼举痛苦之声。
一〇
    友！我生是念：‘实稀有，实未曾有。众生实如是。［夜叉实如是。］实获得之自体如是。’”
一一
    尔时，世尊向诸比丘曰：“诸比丘！弟子只要如实住眼。诸比丘！弟子住如实智。实弟子如是知、或见、成立证。
一二
    诸比丘！我曾见彼之众生，但我未为说明，我虽说此，彼对我亦未必信。对我不信者，长夜不利、苦痛。
一三
    诸比丘！如此众生是王舍城之屠牛者。彼由其业之报，多岁、多百岁、多千、多百千岁，堕于地狱，由其业残余之报，如是，自体获此经验。”是全经之略解说。

注：
1 杂阿含一九（大正藏二、一三五a）。
2 啄 原文vitacchenti依注（11.218）读为vitudenti.


2.因缘篇·19.勒叉那相应·2.第二 屠牛者

《相应部·2.因缘篇·19.勒叉那相应·2.第二 屠牛者》

    ［二］ 第二 屠牛者3
一
    “友！我由耆阇崛山下来，见肉片行空，兀鹰、黑鹤、鸢等相互追随其后，啄食肋骨之间，离离散散。”
二
    诸比丘！如此众生，曾于此王舍城为屠牛者……”

注：
3 杂阿含一九（大正藏二、一三五b）。


2.因缘篇·19.勒叉那相应·3.第三 一块与捕鸟者

《相应部·2.因缘篇·19.勒叉那相应·3.第三 一块与捕鸟者》

    ［三］ 第三 一块与捕鸟者
一
    “友！我由耆阇崛山下来，见肉块行空，其……”
二
    “诸比丘！如此众生，曾于此王舍城为捕鸟者……”


2.因缘篇·19.勒叉那相应·4.第四 无皮肤之屠羊者

《相应部·2.因缘篇·19.勒叉那相应·4.第四 无皮肤之屠羊者》

    ［四］ 第四 无皮肤之屠羊者4
一
    “友！我……见无皮肤之人行空……彼被啄食离离散散，发出痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城，为屠羊者……”

注：
4 杂阿含一九（大正藏二、一三五c）。


2.因缘篇·19.勒叉那相应·5.第五 刀之屠猪者

《相应部·2.因缘篇·19.勒叉那相应·5.第五 刀之屠猪者》

    ［五］ 第五 刀之屠猪者5
一
    “友！我由耆阇崛山下来，见一刀叶如毛之人行空。彼此等之刀，立而仆于彼身，见彼发痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城为屠猪者。……”

注：
5 杂阿含一九（大正藏二、一三六c）原文以下至第九略去顺次之数字，分对前后而加之。


2.因缘篇·19.勒叉那相应·6.第六 刃之猎师

《相应部·2.因缘篇·19.勒叉那相应·6.第六 刃之猎师》

    ［六］ 第六 刃之猎师6
一
    “友，我由耆阇崛山下来，见刃如毛之人行空。彼此等之刀，立而仆于彼身，见彼发痛苦之声。”
二
    “诸比丘！如此众生，往昔于此王舍城为猎师。……”

注：
6 六、八、九杂阿含一九（大正藏二、一三六b）。


2.因缘篇·19.勒叉那相应·7.第十 矢之裁

《相应部·2.因缘篇·19.勒叉那相应·7.第十 矢之裁》

    ［七］ 第十 矢之裁
一
    “友！我由耆阇崛山下来，见矢如毛之人行空。此等之矢，立而仆于彼之身，见彼发出痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城为审判者。……”


2.因缘篇·19.勒叉那相应·8.第八 针之调师

《相应部·2.因缘篇·19.勒叉那相应·8.第八 针之调师》

    ［八］ 第八 针之调师
一
    “友！我由耆阇崛山下来，见针如毛之人行空、此等之针，立而仆于彼之身，见彼发痛苦之声。”
二
    “诸比丘！如此众生，往昔于王舍城为7调师也。……”

注：
7 调师原文sucako注（11．220）读为suto.


2.因缘篇·19.勒叉那相应·9.第九 间谍

《相应部·2.因缘篇·19.勒叉那相应·9.第九 间谍》

    ［九］ 第九 间谍
一
    “友！我由耆阇崛山走下来，见针如毛之人行空。
二
    此等之针，札入彼头而由口出，由口入而由胸出，由胸入而由胃出，由胃入而由腿出，由腿入而由胫出，由胫入而由足出，见彼发痛苦之声。”
三
    “诸比丘！如此众生，往昔于此王舍城为间谍。……”


2.因缘篇·19.勒叉那相应·10.第十 腐败之判官

《相应部·2.因缘篇·19.勒叉那相应·10.第十 腐败之判官》

    ［一○］ 第十 腐败之判官8
一
    “友！我由耆阇崛山走下来，见睾丸如瓮之人行空。
二
    彼行时须提起睾丸之块而行，坐时、坐于睾丸之上。
三
    彼被兀鹰、黑鹤、鸢等追随相啄、离离散散，彼发痛苦之声。”
四
    “诸比丘！如此众生，往昔于此王舍城为判官。……”

    于此颂曰：
    锁骨屠牛者　　一块捕鹰者
    无皮屠羊者　　刀之屠猪者
    猎师矢之裁　　针调师间谍
    腐败之判官

注：
8 杂阿含一九一大正藏二、一三六c）。


2.因缘篇·19.勒叉那相应·11.第一 沉陷于坑之不义者

《相应部·2.因缘篇·19.勒叉那相应·11.第一 沉陷于坑之不义者》

        第二 恶业品
    ［一一］ 第一 沉陷于坑之不义者9
一
    如是我闻。一时，世尊住王舍城竹林。
二
    “友！我由耆阇崛山下来，头部见沈殁于粪坑。”
三
    “诸比丘！如此众生，往昔于王舍城是不义者。”

注：
9 杂阿含一九（大正藏二、一三七b）。


2.因缘篇·19.勒叉那相应·12.第二 啖粪之邪恶婆罗门

《相应部·2.因缘篇·19.勒叉那相应·12.第二 啖粪之邪恶婆罗门》

    ［一二］ 第二 啖粪之邪恶婆罗门10
一
    “友！我由耆阇崛山走下来，见沉没粪坑及于两手，啖粪之人。”
二
    “诸比丘！如此众生，往昔于此王舍城为婆罗门，彼于迦叶正等觉者说教示时，诸比丘僧伽受请应供，将粪充于钵中而曰：‘诸尊者！食所需者可持去！’……”

注：
10 杂阿含一九（大正藏二、一三七c）。


2.因缘篇·19.勒叉那相应·13.第二 剥皮肤女~奸妇

《相应部·2.因缘篇·19.勒叉那相应·13.第二 剥皮肤女~奸妇》

    ［一三］ 第二 剥皮肤女~奸妇11
一
    “友！我由耆阇崛山下来，见剥皮肤之女行空。兀鹰、黑鹤、鸢等追随相啄，离离散散，见彼女发痛苦之声。”
二
    “诸比丘！如之彼女，往昔于此王舍城为奸妇。……”

注：
11 杂阿含一九（大正藏二、一三七b）。


2.因缘篇·19.勒叉那相应·14.第四 丑女卜占女

《相应部·2.因缘篇·19.勒叉那相应·14.第四 丑女卜占女》

    ［一四］ 第四 丑女卜占女12
一
    “友，我由耆阇崛山下来，见有恶臭之丑女行空、兀鹰、黑鹤、鸢等追随相啄，离离散散，见彼女发痛苦之声。”
二
    “诸比丘！如彼之女，往昔于王舍城为卜占女。……”

注：
12 杂阿含一九（大正藏二、一三七a）。


2.因缘篇·19.勒叉那相应·15.第五 炙女曾投伙伴于炭火

《相应部·2.因缘篇·19.勒叉那相应·15.第五 炙女曾投伙伴于炭火》

    ［一五］ 第五 炙女曾投伙伴于炭火13
一
    “友！我由耆阇崛山下来，见被煤烧炙之女行空，彼女发痛苦之声。”
二
    “诸比丘！如此之女，往昔为迦陵谶王之第一夫人，彼女因为嫉妒，曾将王女之一投入炭火之火盆中。……”

注：
13 杂阿含一九（大正藏二、一三七c）。


2.因缘篇·19.勒叉那相应·16.第六 断头司狱

《相应部·2.因缘篇·19.勒叉那相应·16.第六 断头司狱》

    ［一六］ 第六 断头司狱14
一
    “友！我由耆阇崛山下来，见无头之胴体行空，眼与口则生于彼之胸部。”
二
    兀鹰、黑鹤、鸢等对彼追随相啄，离离散散、彼发痛苦之声。
三
    “诸比丘！如此众生，往昔于此王舍城为名曰哈利伽之司狱。……”

注：
14 杂阿含一九（大正藏二、一三六c）。


2.因缘篇·19.勒叉那相应·17.第七 比丘

《相应部·2.因缘篇·19.勒叉那相应·17.第七 比丘》

    ［一七］ 第七 比丘15
一
    “友！我由耆崛山下来，见比丘行空。
二
    彼之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然燃烧，燃火上升，身亦炽然燃烧，燃火上升，彼发痛苦之声。”
三
    “诸比丘！如此比丘，于迦叶正等觉者教示时，为恶比丘。……”

注：
15 杂阿含一九（大正藏二、一三八b）。


2.因缘篇·19.勒叉那相应·18.第八 比丘尼

《相应部·2.因缘篇·19.勒叉那相应·18.第八 比丘尼》

    ［一八］ 第八 比丘尼
一
    “我……见比丘尼行空。
二
    彼女之僧伽梨亦炽然燃烧……”
三
    “……为恶比丘尼。……”


2.因缘篇·19.勒叉那相应·19.第九 式叉摩那

《相应部·2.因缘篇·19.勒叉那相应·19.第九 式叉摩那》

    ［一九］ 第九 式叉摩那
一
    “友……见式叉摩那行空。
二
    彼女之僧伽梨亦炽然燃烧……”
三
    “……恶式叉摩那。……”


2.因缘篇·19.勒叉那相应·20.第十 沙弥

《相应部·2.因缘篇·19.勒叉那相应·20.第十 沙弥》

    ［二○］ 第十 沙弥
一
    “……见沙弥行空。
二~三
    彼之僧伽梨亦炽然燃烧……”，“……乃恶沙弥”……


2.因缘篇·19.勒叉那相应·21.第十一 沙弥尼

《相应部·2.因缘篇·19.勒叉那相应·21.第十一 沙弥尼》

    ［二一］ 第十一 沙弥尼
一
    “友！我由耆阇崛山下来，见沙弥尼行空。
二
    彼女之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然燃烧，燃火上升，身亦炽然燃烧，燃火上升、彼女发痛苦之声。
三
    友！时我生斯念：‘实为稀有，实为未曾有。实为众生如是。实为夜叉如是。实为自体之获得亦如是。’”
四
    尔时，世尊对诸比丘曰：“诸比丘！实则弟子如实眼住，诸比丘！实则弟子住如实智，实则弟子如是知，或见，或立证。
五
    诸比丘！我虽曾见彼沙弥尼，但我未作说明。我虽为说，彼对我亦未必信。不信我者，长夜有不利与苦。
六
    诸比丘！此等之沙弥尼，于迦叶正等觉者之教示，为恶沙弥尼。彼女由其业报，则堕于多岁、多百岁、多千岁、多百千岁，地狱，因其业报之残余，如是自体获此经验。”

    此颂曰：
    沈坑不义者
    邪恶婆罗门
    剥皮之奸妇
    丑女为占卜
    被炙女投火
    断头之司狱
    比丘比丘尼
    恶式叉摩那
    沙弥沙弥尼
    于迦叶佛律
    出家作恶业


20.譬喻相应

    （原版目次）

      一 栋……………………………………………………………………………三三六
      二 指端…………………………………………………………………………三三六
      三 家……………………………………………………………………………三三七
      四 釜……………………………………………………………………………三三八
      五 刃……………………………………………………………………………三三八
      六 弓术师………………………………………………………………………三三九
      七 鼓辐…………………………………………………………………………三四0
      八 槁……………………………………………………………………………三四一
      九 象……………………………………………………………………………三四二
    一0  猫……………………………………………………………………………三四四
    一一 豺(之一)……………………………………………………………………三四五
    一二 豺(之二)……………………………………………………………………三四六


2.因缘篇·20.譬喻相应·1.第一 栋

《相应部·2.因缘篇·20.譬喻相应·1.第一 栋》

第九 譬喻相应

    ［一］ 第一 栋
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，世尊如是言曰:
三
    “诸比丘！譬如楼阁，何之垂木，皆集寄于栋，等至于栋，于栋相结合趋于结合一切。
四
    诸比丘！同此，任何不善之法，彼等皆以无明为根，等至于无明，于无明相结合，趋于结合一切。
五
    诸比丘！然汝等应如是学：‘我等将住于不放逸。’”


2.因缘篇·20.譬喻相应·2.第二 指端

《相应部·2.因缘篇·20.譬喻相应·2.第二 指端》

    ［二］ 第二 指端1
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊以指端上少量之土，示诸比丘曰：
三
    “诸比丘！汝等对此作如何思惟耶？此我指端所示少量之土与此大地，何者为多耶？”
四
    “大德！此大地土为多，世尊所示指端之土为少。世尊所示指端之土与大地相比，不可数算之倍数所能及。”
五
    “诸比丘！同此，由人界没生于人间之众生为少，由人界没生于他界之众生为多。
六
    诸比丘！然则汝等应如是学：‘我等住于不放逸。’诸比丘！汝等应如是学。”

注：
1 杂阿含四七（大正藏二、三四五a）杂阿含经（大正藏二、四九八a）。


2.因缘篇·20.譬喻相应·3.第三 家

《相应部·2.因缘篇·20.譬喻相应·3.第三 家》

    ［三］ 第三 家2
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！譬如任何之家，若女多男少，则易为盗贼、夜盗所恼。
三
    诸比丘！同此，任何之比丘，不修慈心解脱，且屡不数修为，则易为非人所恼。
四
    诸比丘！譬如：任何之家，女少男多，则盗贼、夜盗难以为恼。
五
    诸比丘！同此，任何之比丘，修慈心解脱，且屡加修为，则非人无从为恼。
六
    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上、积集而善加企画。’诸比丘！汝等应如是学。”

注：
2 杂阿含四七（大正藏二、三四四c）。


2.因缘篇·20.譬喻相应·4.第四 釜

《相应部·2.因缘篇·20.譬喻相应·4.第四 釜》

    ［四］ 第四 釜3
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！清晨行百釜之施，日中行百釜之施，暮时行百釜施，不如清晨之瞬间修慈心，日中之瞬间修慈心，暮时之瞬间修慈心为有大果。
三
    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上、积集而善企画。’诸比丘！汝等应如是学之。”

注：
3 杂阿含四七（大正藏二、三四四b）。


2.因缘篇·20.譬喻相应·5.第五 刃

《相应部·2.因缘篇·20.譬喻相应·5.第五 刃》

    ［五］ 第五 刃4
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！譬如有锐利刀身之刃，当时有人来称：‘我此锐利刀身之刃，可以手或拳折回、捻合而推打耶？’
三
    诸比丘！汝等对其作如何思惟耶？彼人此锐利刀身之刃，得以手或拳折回、捻合而推打耶？”
    “大德！了无此事。”
四
    “所以者何？”
    “大德！此锐利刀身之刃，以手或拳折回、捻合而推打，是为不可能，彼徒疲劳、困却、痛苦。”
五
    “诸比丘！同此，任何之比丘，修慈心解脱，屡加修为，如用车作土台安住其上、积集而善企画者，虽有非人，心作蔑劣之思念，但彼非人唯徒疲劳、困却而痛苦。
六
    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上，积集而善企画。’诸比丘！汝等应如是学。”

注：
4 杂阿含四七（大正藏二、三四四c）梵saktisutta（Hoerlel,pp,44-46）。


2.因缘篇·20.譬喻相应·6.第六 弓术师

《相应部·2.因缘篇·20.譬喻相应·6.第六 弓术师》

    ［六］ 第六 弓术师5
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！譬如有巧于弓术、善学、精练，练达之四位弓术师，立于四方。
三
    时有人来称：‘我能捉住此等之精巧于弓术、善学、精练、练达之四位弓术师，射出而未着大地四方之箭矢。’
四
    诸比丘！汝等作如何思惟耶？对此人得称之为胜速具足之捷疾人耶？”
五
    “大德！若对巧于弓术、善学、精练、练达之一弓术师射出而未着地之箭矢捉住，捉已送来，对此人得称之胜速具足之捷疾人。又谁人能对此巧于弓术、善学、精练、练达之四人弓术师，得如是云耶？”
六
    “诸比丘！彼人疾速，比日月之疾捷更疾速。诸比丘！彼人之疾速，如日月之疾速，行走于日月前之天，虽比其天之疾速，但其寿行则更速消灭。
七
    比丘！是以汝等应如是学：‘我等将住于不放逸。’比丘！汝等应如是学。”

注：
5 杂阿含二四（大正藏二、一七一c）。


2.因缘篇·20.譬喻相应·7.第七 鼓辐

《相应部·2.因缘篇·20.譬喻相应·7.第七 鼓辐》

    ［七］ 第七 鼓辐6
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！于往昔，有一名为陀舍罗诃之阿能诃鼓。
三
    彼陀舍罗诃之阿能诃鼓在装设时，于之补入其他之辐。诸比丘！阿能诃鼓之原皮坏裂，到来之际，彼只残留辐之架构。
四
    诸比丘！未来世之比丘为如是。
五
    如来所说之此等诸经，乃甚深之深义，是出世间之空相应者，然宜说此等时，彼等不善闻之，不倾听，不住于了解之心，以不思惟此等为应受持，应善了知法。
六
    然则依而诗作，文辞华丽，外道之弟子所说之诸经，为说此等时，彼等善闻且倾听之，住于了解之心。思惟善知受持此等之法。诸比丘！然则如来所说之甚深深义，出世间之空相应之此等诸经，则消灭矣。
七
    诸比丘！然则应如是学：‘如来所说之经乃甚深之深义，出世间之空相应者，于宣说此等之时，我等应善闻而倾听，住于心之了解，思惟此等应受持应善知之法。’诸比丘！汝等应如是学。”

注：
6 杂阿含四七（大正藏二、三四五b）。


2.因缘篇·20.譬喻相应·8.第八 藁

《相应部·2.因缘篇·20.譬喻相应·8.第八 藁》

    ［八］ 第八 藁7
一
    如是我闻。尔时，世尊住毗舍离之大林重阁讲堂。
二
    尔时，世尊言诸比丘曰：“诸比丘！”诸比丘奉答世尊曰：“大德！唯然”
    世尊作如是言曰：
三
    “诸比丘！今离车族以藁为枕，热诚、专心，住于任务。故而，韦提希之子摩揭陀王阿阇世，不能得侵犯彼等之机。
四
    诸比丘！于当来，离车族、柔软，手足纤细，于柔之卧床，羽毛之枕上，眠至日升时，则韦提希之子摩揭陀王阿阇世，侵犯彼等乃能得机。
五
    诸比丘！今诸比丘以藁为枕、不放逸、热心、专心住之。故，魔波旬不得侵犯、不得机。
六
    诸比丘！于当来、诸比丘！柔软、手足纤细、柔软卧床、羽毛之枕上，欲眠至日升，则魔波旬得以侵犯彼等之机。
七
    诸比丘！是以应如是学习：‘我等以藁为枕，不放逸、热诚、专心。’诸比丘！汝等应如是学习。”

注：
7 杂阿含四七（大正藏二、三四四b）。


2.因缘篇·20.譬喻相应·9.第九 象

《相应部·2.因缘篇·20.譬喻相应·9.第九 象》

    ［九］ 第九 象8
一
    ［尔时，世尊］住舍卫城……
二
    尔时，有一年少比丘，于非时之时，去近良家。诸比丘对彼比丘作如是言曰：“尊者！于非时之时，勿近良家。”
三
    彼比丘闻此而作如是云：‘实则长老之诸比丘想趣近良家，然则何故我不能耶？’
四
    尔时，众多比丘来诣世尊处……坐于一面。
五
    坐于一面之彼等诸比丘，白世尊言：“大德！此处一年少比丘，于非时之时近良家，对彼比丘，诸比丘作如是曰：‘尊者！于非时之时，勿近良家。’然彼比丘对诸比丘成如是言曰：‘实则此等长老诸比丘想近趣良家者，何故我不能耶？’
六
    “诸比丘！往昔于闲静处有沼，诸象栖其边。彼等潜于沼中，引拔莲根，善洗涤，洗去其泥，无泥而食。彼等食已甚美，获得气力，因之而不至死，或无至死之苦。
七
    诸比丘！又彼等中，模仿大象，弱小乏象等，潜于沼中，拔莲根，不善洗涤，连泥食之，彼等食已，不美，无气力，因而至死，或受至死之苦。
八
    诸比丘！同此，此处长老诸比丘，清晨着衣、持钵入村或街，彼等于其处说法，主人因信乐，供给彼等之所需。彼等对其所得，不着、不惑、不堕、见祸、受用出离慧、彼等得色、得力，因而不至于死，或无至死之苦。
九
    诸比丘！又追随彼等长老比丘，年少之比丘，清晨着衣，持钵入村或街乞食。
一〇
    彼等于其处说法，主人因信乐，尽行布施，彼等对所得，或着，或惑、或堕、或不见祸、不受用出离慧，则彼等、无美、无力，因而至死，或受至死之苦。
一一
    诸比丘！然则应如是学：‘我等不着、不惑、不堕、见祸、受用出离慧’。诸比丘！汝等应如是学。”

注：
8 杂阿含三九（大正藏二、二八四a）杂阿含一（大正藏二、三八〇c）。


2.因缘篇·20.譬喻相应·10.第十 猫

《相应部·2.因缘篇·20.譬喻相应·10.第十 猫》

    ［一○］ 第十 猫9
一
    ［尔时，世尊］住舍卫城。
二
    尔时，有一比丘，非时之时于良家相交往。诸比丘对彼比丘如是言曰：“尊者！非时之时，勿于良家交往。”
三
    彼比丘，对诸比丘如是之言，仍未止行。
四
    时，众多比丘来诣世尊处……白世尊言：
五
    “大德！此处有一比丘，非时之时，于良家交往。诸比丘对彼比丘如是云：‘尊者！非时之时，勿于良家交往。”然彼比丘对诸比丘之言如是，仍未止行。’”
六
    “诸比丘！往昔有猫，循柔弱鼠之足迹，立于污秽之尘埃沟中，‘此柔弱鼠为出求食，则被捕食。’
七
    诸比丘！尔时彼柔鼠为求饵食而出，彼猫疾速激捕而吞食，然食彼柔鼠其之内脏，食其脏腑，因之彼猫至死，受至死之苦。
八
    诸比丘！同此，此处比丘，清晨着衣、持钵，为乞食入村或街，不守身、不守语、心不住正念，不能制御诸根。
九
    彼于其处见衣薄穿着或身着轻装之女人，贪欲恼心。彼因心恼于贪欲，受至死，或受至死之苦。
一〇
    诸比丘！于圣律，舍学还俗此为死。诸比丘！交往于有罪垢秽，知此为罪之教10时，此至死之苦。
一一
    诸比丘！然则，汝等应如是学。
    ‘我等当守身、守语、守心、住正念、制御诸根，入村或街而乞食。’诸比丘！汝等应如是学。”

注：
9 杂阿含四七（大正藏二．三四五c）。
10 教（vuṭṭhana）于原注 desanā 之意（11, p, 231）。


2.因缘篇·20.譬喻相应·11.第十一 豺

《相应部·2.因缘篇·20.譬喻相应·11.第十一 豺》

    ［一一］ 第十一 豺（之一）11
一
    ［尔时，世尊］住舍卫城。
二
    “诸比丘！汝等于深夜闻豺叫鸣耶？”
    “大德！唯然。”
三
    “诸比丘！有一为疥疮疾所恼之老豺，彼任欲而行，任欲而住，任欲而坐，任欲而卧，凉风吹彼。
四
    诸比丘！此处有一从12释子之人，‘我亦欲经验如是之状态为宜。’
五
    诸比丘！汝等应如是学：‘我等住不放逸。’
六
    诸比丘！汝等如是学。”

注：
11 杂阿含四七（大正藏二、三四六a）。
12 从释子者于原注为提婆达多。


2.因缘篇·20.譬喻相应·12.第十二 豺

《相应部·2.因缘篇·20.譬喻相应·12.第十二 豺》

    ［一二］ 第十二 豺（之二）
一
    ［尔时，世尊］住舍卫城。
二
    诸比丘！汝等深夜闻豺之鸣叫耶？
    “大德！唯然。”
三
    “诸比丘！彼老豺为有知恩，有感谢。但从释子之一人，则无知恩、无感谢。
四
    诸比丘！然则，汝等应如是学：‘我等有知恩，有感谢，我等为他作些事亦无失。’诸比丘！汝等应如是学。”

    此颂曰：
    栋与指端家　　釜刀弓术师
    鼓辐槁与象　　乃至猫二豺


21.比丘相应

    （原版目次）

      一 拘离多………………………………………………………………………三四九
      二 优波低沙……………………………………………………………………三五0
      三 瓮……………………………………………………………………………三五一
      四 年少…………………………………………………………………………三五三
      五 善生…………………………………………………………………………三五五
      六 拔提…………………………………………………………………………三五六
      七 毗舍佉………………………………………………………………………三五七
      八 难陀…………………………………………………………………………三五九
      九 低沙…………………………………………………………………………三六0
    一0  名为长老……………………………………………………………………三六一
    一一 劫宾那………………………………………………………………………三六三
    一二 僚友…………………………………………………………………………三六四


2.因缘篇·21.比丘相应·1.第一 拘离多

《相应部·2.因缘篇·21.比丘相应·1.第一 拘离多》

第十 比丘相应

    ［一］ 第一 拘离多1
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。
二
    尔时，尊者大目犍连对诸比丘曰：“友，诸比丘！”彼等诸比丘对尊者大目犍连答曰：“友！”
三
    尊者大目犍连作是言曰：“友！于此我退至闲静处，宴坐时，心生如是之思念：‘所谓圣默然，圣默然。圣默然者，何耶？’
四
    友，我生此念：‘于此比丘，静觉与观，内心寂静，心专住于一境，由无觉无观之定，生喜乐之第二禅，入而安住，此谓之圣默然。’
五
    友，我静觉与观，内心寂静，心专注于一境，由无觉无观之定，生喜乐之第二禅，而安住。友！我住此等之住时，显现与觉俱生之想思惟。
六
    友，尔时，世尊以神通近我，作如是言曰：‘目犍连！目犍连！婆罗门！慎勿放逸。于圣默然心应树立。于圣默然应一心。于圣默然心应专住。’
七
    友，其后我于寂静觉与观，内心寂静，心专注于一境，入住于无觉无观之定，生喜与乐之第二禅。友！若予正说，则弟子乃依师之所护念，得大神通。此我正说弟子由师所护念，得大神通。”

注：
1 杂阿含一八（大正藏二、一三二a）。


2.因缘篇·21.比丘相应·2.第二 优波低沙

《相应部·2.因缘篇·21.比丘相应·2.第二 优波低沙》

    ［二］ 第二 优波低沙
一
    缘，舍卫城……
二
    尔时，尊者舍利弗言诸比丘曰：“友！诸比丘。”彼等诸比丘对尊者舍利弗答曰：“友！”
三
    舍利弗作如是言曰：“友！我退至闲静处，宴坐时，心生此念：‘此世间，由于变易、变化之状态，对我生愁、悲、苦、忧、恼者、是何耶？’友，我生此念：‘世间由于变易、变化之状态，对我生愁、悲、苦、忧、恼者，了无何物。’
四
    如是云耶？尊者阿难对舍利弗作如是言曰：“友，舍利弗！依师之变易、变化之状态，不生愁、悲、苦、忧、恼耶？”
五
    “友，阿难2！依师之变易、变化之状态，不生愁、悲、苦、忧、恼。伟大而实有大神通、大威力之师，亦思惟其示殁。若世尊永与我等俱住，其乃为多人之利益，为多人之幸福，为世间之哀怜、利益，为人天之利益、幸福。”
六
    实于长夜，尊者舍利弗对我、我之所念，善除慢使。
七
    然则尊者舍利弗，依师之变异、变化之状态，已不生愁、悲、苦、忧恼矣。”

注：
2 阿难 原文为舍利弗是阿难之误。


2.因缘篇·21.比丘相应·3.第三 瓮

《相应部·2.因缘篇·21.比丘相应·3.第三 瓮》

    ［三］ 第三 瓮3
一
    如是我闻。一时世尊，住舍卫城祇树给孤独园。
二
    尔时，尊者舍利弗及尊者大目犍连，住于王舍城竹林粟鼠养饵所之一房。
三
    时，尊者舍利弗，暮时由宴坐起，来诣尊者大目犍连之处。诣已，与尊者大目犍连相互致问，交谈问讯可记忆之语，而坐于一面。
四
    坐于一面之尊者舍利弗，对尊者大目犍连作是言曰：“友，大目犍连！汝诸根寂静，颜色清净悦豫。今日大目犍连乃依寂静住而住者。”
    “友！我今日乃依粗住而住，且对我已有法语。”
五
    “尊者大目犍连，与谁共法语耶？”
    “友！我与世尊共法语。”
六
    “友！世尊今住舍卫城祇树给孤独园，是为遥远。尊者大目犍连以神通至世尊之处耶？又或世尊以神通至尊者大目犍连之处耶？如何？”
七
    “友，非我以神通至世尊之处，亦非世尊以神通至我之处。世尊亦得如我之清净天眼、天耳界。我亦得如世尊之清净天眼、天耳界。”
八
    “尊者大目犍连，与世尊作如何之法语耶？”
九
    “友，我于此处对世尊作如是言曰：“大德！所谓勤精进、勤精进，云何名之为勤精进耶？”
一〇
    “友！如是白已，世尊对我作如是言曰：‘目犍连！此处有比丘住勤精进，实则皮肤与腱与骨萎缩，身体之肉与血枯萎，依人之精力，人之精进，人之努力，可达者如不能达，则不起于精进之座，目犍连！如是为勤精进。’
一一
    “友！我与世尊作如是之法语。”
一二
    “友！譬如于雪山王之侧置小石块，悉予依附，如为所属。我等依附于大目犍连，属于大目犍连。尊者大目犍连有大神通、大势力，如有所欲于一劫之间而住。”
一三
    “友！譬如于大盐瓮中，少量之盐块，悉予依附，如为所属。我等依附尊者舍利弗，为其所属。”
一四
    尊者舍利弗依世尊，为种种方便而被称赞，赞叹，所叹誉者。
    慧如舍利弗
    依戒依寂静
    到彼岸比丘
    其中最上者
一五
    如是大龙象，互为善说善语，欢喜契合。

注：
3 杂阿含一八（大正藏二、一三二c）。


2.因缘篇·21.比丘相应·4.第四 年少

《相应部·2.因缘篇·21.比丘相应·4.第四 年少》

    ［四］ 第四 年少4
一
    ［尔时，世尊］住舍卫城。
二
    尔时，一年少比丘，食后收拾铁钵，入房无所事，默然无力，作诸比丘之衣时，不为助力。
三
    尔时，众多比丘，来诣世尊之处。诣已，礼敬世尊，坐于一面。
四
    坐于一面之彼诸比丘白世尊言：“大德！此处一年少比丘，食后收拾铁钵，入房无所事，默然无力，作诸比丘之衣时，不为助力。”
五
    尔时，世尊言彼比丘曰：“比丘，汝来！以我之语，告彼比丘：“友！师唤汝。”
六
    “大德！唯然。”彼比丘奉答世尊，则走近彼比丘。近已，对彼比丘作如是告曰：
    “友！师唤汝。”
七
    “友，唯然！”彼比丘回答此比丘后，来诣世尊座前，诣已，礼敬世尊，坐于一面。
八
    世尊对坐于一面之彼比丘，作如是言曰：“比丘！汝食后收拾铁钵，入房无所事，默然无力，对诸比丘作衣，亦不为助力，为真实耶？”

    “大德！我亦自作应作之事。”
九
    尔时，世尊以心知彼比丘心之所念，对诸比丘曰：“诸比丘！汝等勿恼此比丘。诸比丘！汝等勿恼此比丘。诸比丘！彼比丘得四禅之增上心，对现法乐住，随心所欲，无困难事，无烦恼。而且因此，有良家之子等，正由家出家为而无家，对究竟无上梵行，于现法中自知，为入实证住者。”
一〇
    世尊，如是说，善逝如是说已，师更言曰：
    精进非弛怠
    非少勇猛者
    应到于涅槃
    解脱一切苦
    此少年比丘
    此乃最上人
    以车胜魔军
    住为最后身

注：
4 杂阿含三八（大正藏二、三七七c）别杂一（大正藏二、三七六a）。


2.因缘篇·21.比丘相应·5.第五 善生

《相应部·2.因缘篇·21.比丘相应·5.第五 善生》

    ［五］ 第五 善生5
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者善生近趣世尊座前。
三
    世尊见尊者善生由远方而来。见已，对诸比丘宣曰：
四
    “诸比丘！实则此良家之子，于二者为端严。彼端丽可观，具柔和之姿，具足最胜端丽之容色。因此，良家之子正由家出家而为无家，对无上究竟之梵行，于现法自知，入住实证。”
五
    世尊说此……师更言曰：
    比丘实端严
    具端正之心
    离结且离轭
    离缚无执着
    以车胜魔军
    住为最后身

注：
5 第五、第六杂阿含三八（大正藏二、二七六a）别杂一（大正藏二、三七四a）。


2.因缘篇·21.比丘相应·6.第六 拔提

《相应部·2.因缘篇·21.比丘相应·6.第六 拔提》

    ［六］ 第六 拔提
一
    ［尔时，世尊］住舍卫城。
二
    尔时，尊者侏儒拔提趣近至世尊座前。
三
    世尊见尊者侏儒由远方来。见已，对诸比丘曰：
四
    诸比丘！汝等见此丑陋、难看、矮小、为诸比丘轻侮之比丘前来耶？“大德！唯然。”
五
    “诸比丘！此比丘有大神通、大势力。此比丘，对前所未得达者，彼已得达，乃得之不易。为此目的，彼良家之子正由家出家而为无家，究竟无上梵行，于现法住于自知，入住于实证。”
六
    世尊宣此……师更言曰：
    （一）
    鹅白鹭孔雀
    大象与班鹿
    悉皆畏狮子
    身无相等者
    （二）
    如是于人中
    年少有智慧
    是于彼为大
    非如大愚身


2.因缘篇·21.比丘相应·7.第七 毗舍佉

《相应部·2.因缘篇·21.比丘相应·7.第七 毗舍佉》

    ［七］ 第七 毗舍佉6
一
    如是我闻。［尔时，世尊］住毗舍离之大林重阁讲堂。
二
    尔时，槃阇梨之子尊者毗舍佉，亦于诸堂对诸比丘妙语，微妙而不枯。使知义，以适切、无执着之法语予教示、鼓励，使令愉悦。
三
    尔时，世尊暮时，自宴坐起，近至讲堂。至已，就坐于所设之座。
四
    就座之世尊对诸比丘曰：“诸比丘！于讲堂对诸比丘出妙语，微妙不枯，使知义，以适切、无执着之法语教示、鼓励、使愉悦之者，是谁耶？”
五
    “大德！槃阇梨之子尊者毗舍佉，于讲堂对诸比丘出妙语，微妙不枯，使知义、以适切、无执着之法语教示、鼓励，使愉悦。”
六
    尔时，世尊对槃阇梨之子尊者毗舍佉曰：“善哉，善哉！毗舍佉！善哉，毗舍佉！汝对诸比丘，以妙语……法语，教示、鼓励，使令愉悦。
七
    世尊说此已，善逝仰此，师更言曰：
    （一）
    谁无所说事
    贤愚人杂知
    彼之说法时
    知说不死道
    （二）
    说法增光辉
    树立圣者幢
    善说诸圣幢
    法乃圣者幢

注：
6 杂阿含三八（大正藏二、二七七b）别杂一（大正藏二、三七五c）。


2.因缘篇·21.比丘相应·8.第八 难陀

《相应部·2.因缘篇·21.比丘相应·8.第八 难陀》

    ［八］ 第八 难陀7
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊姨母之子尊者难陀，消光泽、以捣衣饰身、染眼端、执美钵来诣世尊之处。诣已，礼敬世尊而坐于一面。世尊对坐于一面之尊者难陀，作如是言曰：
三
    “难陀！汝消光泽，以柔软之捣衣饰身、染眼端、执美钵、与良家之子，由信出家为无家者不适。难陀！汝如是，住阿兰若，行乞食，着粪扫衣，不望住欲，乃与良家子，由信出家而为无家者是相适者。”
四
    世尊说此……师更言曰：
    何日见难陀
    粪扫衣住林
    支身依遗穗
    希见无欲事
五
    时，尊者难陀，日后为住阿兰若者，行乞食者，着粪扫衣者，于欲无为求者。

注：
7 杂阿含三八（大正藏二、二七七a）别杂一（大正藏二、三七四c）。


2.因缘篇·21.比丘相应·9.第九 低沙

《相应部·2.因缘篇·21.比丘相应·9.第九 低沙》

    ［九］ 第九 低沙8
一
    ［尔时，世尊］住舍卫城。
二
    尔时，世尊叔父之子低沙，来诣世尊之处，诣已，礼敬世尊，悲哀而沉默、落泪，坐于一面。
三
    尔时，世尊对尊者低沙曰：
    “低沙！汝何故悲哀、沉默、落泪坐于一面耶？”
四
    “大德！时诸比丘对我以所有之语嘲笑、毁谤。”
五
    “低沙！汝非如是，然汝对其语不能忍者。
六
    低沙！汝非如是，如对其语不能忍，则良家之子由信出家为无家，于汝不适也。汝对其语忍之，则此良家之子由信出家为无家，于汝适宜者。”
七
    世尊说此，善逝仰此，师更如言曰：
    何故忿无忿
    低沙以无忿
    汝等是最胜
    降伏忿慢悭
    低沙住梵行

注：
8 杂阿含三八（大正藏二、二七七b）别杂一（大正藏二、二三五b）。


2.因缘篇·21.比丘相应·10.第十 名为长老

《相应部·2.因缘篇·21.比丘相应·10.第十 名为长老》

    ［一○］ 第十 名为长老9
一
    尔时，世尊住王舍城竹林粟鼠养饵所。
二
    尔时有一比丘名为长老，是独住者，赞叹独住者。彼独入村乞食，独去、独坐于闲静处，独行经行。
三
    时众多比丘，来诣世尊之前，诣已，礼敬世尊，坐于一面。
四
    坐于一面之彼诸比丘白世尊言：“大德！此处有一长老之比丘，是独住者，赞叹独住。”
五
    尔时世尊言一比丘曰：“比丘！汝来，以我语告长老比丘：‘友长老！师唤汝’。”
    “大德！唯然。”彼比丘奉答世尊，近至彼尊者长老之处。
六
    至已，对尊者长老作如是言：“友，长老！师唤汝。”
    “友，唯然。”尊者长老答彼比丘，来诣世尊之处。
七
    诣已，礼敬世尊，坐于一面。
八
    世尊对坐于一面之尊者长老，作如是言曰：“长老！汝为独住者，赞叹独住者、为真实耶？”
    “大德！唯然。”
九
    “长老！如何汝为独住者，以赞叹独住者耶？”
一〇
    “大德！于此处我独为乞食入村，独去、独坐闲静处，独行经行。大德！我为如是之独住者，是赞叹独住者。”
一一
    “长老！此独住，非我所云之独住。长老！依详说之有胜妙之独住，宜谛听，善思惟，我当为说：
    “大德！敬听”。……
一二
    长老！依详说之胜妙之独住者，何耶？长老！于此处，能舍过去，不希未来，于现在，对自身之所得，欲贪全亡也。长老！依如是之详说，为胜妙之独住也。”
一三
    世尊说此已，善逝仰此，师更言曰：
    一切之胜者
    一切之智者
    乃至善智者
    不染一切法
    舍爱尽解脱
    此谓独住者

注：
9 杂阿含三八（大正藏二、二七八a）别杂一（大正藏二、三七六b）。


2.因缘篇·21.比丘相应·11.第十一 劫宾那

《相应部·2.因缘篇·21.比丘相应·11.第十一 劫宾那》

    ［一一］ 第十一 劫宾那
一
    尔时，世尊住舍卫城。
二
    尔时，尊者大劫宾那近至世尊之处。
三
    世尊，见尊者大劫宾那由远方而来。
四
    见已，对诸比丘曰：“诸比丘！汝等见白皙、高鼻之彼比丘耶？”
    “大德！唯然。”
五
    “诸比丘！彼比丘有大神通、大势力。彼比丘，对达至前所未达者，而得之不易。因此，彼良家之子正由家出家为无家，究竟无上梵行，于现法住自知，实证。”
六
    世尊说此，善逝仰此，师更言曰：
    （一）
    刹利重家系
    人中为最胜
    明行具足者
    人天彼殊胜
    （二）
    日于昼光辉
    月于夜光辉
    刹利甲胄辉
    婆罗门禅辉
    一切昼与夜
    佛陀有光辉


2.因缘篇·21.比丘相应·12.第十二 僚友

《相应部·2.因缘篇·21.比丘相应·12.第十二 僚友》

    ［一二］ 第十二 僚友
一
    ［尔时，世尊］住舍卫城。
二
    尔时，与尊者大劫宾那共住之僚友两比丘，近至世尊之处。
三
    世尊见彼等之比丘自远方来。
四
    见已，告诸比丘曰：“诸比丘！汝等见劫宾那共住之僚友二比丘，近前来耶？”
    “大德！唯然。”
五
    “彼等二比丘有大神通、大势力。彼等比丘到达前所未到达者，实乃得之不易。因此良家之子等，正由家出家而为无家，究竟无上梵行，于现法住自知、是实证。”
六
    世尊说此已，善逝仰此，师更言曰：
    （一）
    此等之比丘
    永交为伴侣
    正法彼等交
    佛陀所说法
    （二）
    圣者宣说法
    劫宾那调顺
    以车胜魔军
    彼住最后身

     此颂曰：
    始自拘离多　　及优婆低沙
    所谓此忿者　　少年与善生
    拔提毗舍佉　　难陀及低沙
    长老劫宾那　　僚友为十二

     此颂曰：
    因缘现观界
    依无始迦叶
    供养罗睺罗
    相譬如比丘
    此为第二品


3.犍度篇

        相应部经典三

云庵 译

    本卷称为蕴篇(Khandavagga)摄十三相应。此名称由第一蕴相应而来的，继此之罗陀相应，见相应(及婆磋种相应)，可见皆集五蕴经而成的。
    第一蕴相应，乃占本卷之大部份，由一百五十八经而成的。分为根本五十经[其实是五十二经]、中五十经、后五十经[其实是五十六经]，凡对五蕴而集成之经，含有教理上极重要的资料。
    根本五十经，中五十经，后五十经，各分为五品。
    第二罗陀相应，是对佛弟子罗陀说法，皆是五蕴的教说。由四品四十六经而成。初品之第四经乃至第十经，有和前面的蕴相应中之经同一内容，且第三品、第四品、第四品是第二品的重述。
    第三见相应亦同是五蕴经的集成，以破种种异见是应注意的。由二品九十六经而成，第二品是以初品之内容四次重述。
    第四入相应，从五蕴、十二处、十八界等之种种角度，应知诸法无常而实践，由十经而成。
    第五生相应及第六烦恼相应，俱类同于前之入相应，亦由各十经而成。
    第七舍利弗相应，十经之中，前九经是说舍利弗之禅定，最后一经，是述食法之插语。
    第八龙相应(五十经)，第九金翅鸟相应(四十六经)、第十乾达婆相应(一百十二经)，不管那一相应，都略略同样之次序，以说龙、金翅鸟、乾达婆受生之因缘。
    第十一云相应，前半亦和前三相应同样。后半之五十三经乃至第五十七经，是自然现象的说明。
    第十二婆磋种相应，是答异学出家者之间，世间多存异见，是对五蕴，不领悟苦、集、灭、道故。摄五十五经。
    第十三禅定相应，由五十五经而成，说修定者之种种相，说明方法，完全是用阿毗达磨的方法。


3.犍度篇·22.蕴相应·1.第一 那拘罗父

《相应部·3.犍度篇·22.蕴相应·1.第一 那拘罗父》

相应部经典

归命彼世尊　　应供等觉者

犍度篇

第一 蕴相应

        第一 根本五十经
        第一 那拘罗父品
    ［一］第一那拘罗父1
一
    如是我闻。尔时，世尊住婆祇国设首婆罗山之恐怖林鹿园。
二
    彼时有那拘罗父居士，来诣世尊之住处。诣已，坐于一面。
三
    坐于一面之那拘罗父居士白世尊曰：
    “大德！我乃瘦衰、老羸、老年、高龄、病身、多病者。大德！我不得常见世尊与意修习2之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我于长夜得利益、安乐。”
四
    “如是居士！如是居士！居士！汝身为病污所覆。居士！持如是之身，如何不须臾自言无病耶？但除愚痴。是故居士！汝于此处应如是学，［谓：］我身虽病而得心无病。居士！汝应如是学。”
五
    时，那拘罗父居士，随喜、欢喜世尊之所说，从座而起，敬礼右绕世尊，而往具寿舍利弗之处。住已，敬礼具寿舍利弗，坐于一面。
六
    具寿舍利弗，谓坐于一面之那拘罗父居士曰：
    “居士！汝诸根和悦，面貌清净洁白。无非今日于世尊之处，得闻说法耶？”
    “大德！何其不然！大德！今世尊以说法之甘露灌润于我。
七
    大德！于此我来诣世尊住处。诣已，敬礼世尊，坐于一而，我坐于一面，而白世尊：“大德！我乃瘦衰、老羸、老衰、晚年、高龄、病身、多病者。大德！我不得常见世尊与意修习之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我长夜得利益、安乐。”
    大德！敬白如是，而世尊言我曰：“如是居士！如是居士！居士！汝身为病污所覆。居士！持如是之身，如何不须臾自言无病耶？但除愚痴。是故居士！汝于此处应如是学，［谓：］我身虽病而得心无病。居士！汝应如是学。”
    大德！世尊以如是说法之甘露灌润于我。”
八
    “居士！汝无再问世尊耶？“大德！如何身病而为心病？如何身病为心无病耶””？
九
    “大德！我等从远方而来至具寿舍利弗处，为欲知此所说之义。具寿舍利弗！愿为分别此所说之义。”
一〇
    “居士！然则谛听，当善思念，我当说。”
    “唯唯大德！”那拘罗父居士以应诺具寿舍利弗。
一一
    具寿舍利弗如是说曰．“居士！如何身病而为心病耶？”
一二
    居士！于此有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识、不知善知识之法，不顺善知识之法，观色是我，我以色有，我中有色，色中有我，住缠于色是我，色是我所。彼人，住缠于我是色，色是我所，彼色变易3、变异。彼人于色之变易3、变异，而生愁、悲、苦、忧、恼。
一三
    观受是我，我以受有，我中有受，受中有我，住缠于我是受，受是我所。彼人住缠于我是受，受是我所，彼受变易、变异。彼人于受之变易、变异，而生愁、悲、苦、忧、恼。
一四
    观想是我，我以想有，我中有想，想中有我，住缠于我是想，想是我所。彼人住缠于我是想，想是我所，彼想变易、变异。彼人于想之变易、变异，而生愁、悲、苦、忧、恼。
一五
    观行是我，我以行有，我中有行，行中有我，住缠于我是行，行是我所。彼人住缠于我是行，行是我所，彼行变易、变异。彼人于行之变易、变异，而生愁、悲、苦、忧、恼。
一六
    观识是我，我以识有，我中有识，识中有我，住缠于我是识，识是我所。彼人住缠于我是识，识是我所，彼识变易、变异。彼人于识之变易、变异，而生愁、悲、苦、忧、恼。
一七
    居士！如是为身病而心病。
一八
    居士！何者为身病而心无病耶？
一九
    居士！此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中有我，不住缠于我是色，色是我所。彼人不住缠于我是色，色是我所，而彼色变易、变异。彼人于色之变易、变异，不生愁、悲、苦、忧、恼。
二〇
    不观受是我，我以受有，我中有受，受中有我，不住于我是受，受是我所。彼人不住缠于受是我，受是我所，而彼受变易、变异。彼人于受之变易、变异而不生愁、悲、苦、忧、恼。
二一
    不观想是我，我以想为有，我中有想，想中有我。不住缠于我是想，想是我所。彼人不住缠于我是想，想是我所，而彼想变易、变异。彼人于想之变易、变异而不生愁、悲、苦、忧、恼。
二二
    不观行是我，我以行有，我中有行，行中有我。不住缠于我是行，行是我所。彼人不住缠于我是行，行是我所，而彼行变易、变异。彼人于行之变易、变异而不生愁、悲、苦、忧、恼。
二三
    不观识是我，我以识有，我中有识，识中有我。不住缠于我是识，识是我所。彼人不住缠于我是识，识是我所，而彼识变易、变异。彼人于识之变易、变异而不生愁、悲、苦、忧、恼。
二四
    居士！如是为身病而心无病。
二五
    具寿舍利弗如是说已，那拘罗父居士喜悦，而喜欢于具寿舍利弗之所说。

注：
1 汉译杂阿含经卷五（大正藏二、二三a），增一阿含经卷六（大正藏二、五七三a），增支部原典六、一六参照。
2 意修习之诸比丘。若见其比丘时心增长故名之。言舍利弗、目犍连等大长老。
3 变易。pari依暹本vipari改之。


3.犍度篇·22.蕴相应·2.第二 天现

《相应部·3.犍度篇·22.蕴相应·2.第二 天现》

    ［二］ 第二 天现1
一
    如是我闻。尔时，世尊住释迦国，天现之释迦聚落。
二
    时，有众多之西方远行比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
三
    坐于一而之彼比丘等白世尊曰：
    “大德！我等往西方国土，欲住于西方国土。”
    “诸比丘！汝等曾向舍利弗［告］辞否？”
    “大德！我等未向具寿舍利弗［告］辞。”
    “诸比丘！应向舍利弗告辞。诸比丘！舍利弗是贤人，是同梵行诸比丘之饶益者。”
    “唯唯，大德！”彼诸比丘应诺世尊。
四
    尔时，具寿舍利弗于离世尊不远之耶罗伽罗丛林中坐。
五
    时，彼诸比丘欢喜于世尊之所说，随喜从座而起，敬礼右绕世尊，而往具寿舍利弗住处往已，与具寿舍利弗互俱交换庆慰、欢善、感铭之谈话，而坐于一面。
六
    坐于一面之彼比丘等，言具寿舍利弗曰：
    “友舍利弗！我等往西方国土，欲住于西方国土。我等已向尊师［告］辞矣。”
七
    “友等！有往处处之异国，问比丘者，［谓］是贤刹帝利、贤婆罗门、贤居士、贤沙门。友等！诸贤人好观察，问具寿等之师2，教何？说何耶？具寿等善闻、善持、善思念、善观法，具寿等之说时，有得说世尊之所说否？有无以非实毁害世尊耶？说法之随法，以同法人之论随论，有无堕于呵责处耶？”
八
    “友！我等欲知此所说之义，从远方来具寿舍利弗处。具寿舍利弗，愿请分别此所说之义。”
九
    “友等！然则谛听，善思念、我当说。”
    “唯唯，友！”彼比丘等应诺具寿舍利弗。
    具寿舍利弗如是说：
一〇
    “友等！有往处处之异国，问比丘者，［谓］刹帝利……乃至……友等！诸贤人好观察，问具寿等之师说何2教何耶？友等！若如是问者，应如是说，应如是说：“友等！［谓］我等之师，以教调伏欲贪。”
一一
    友等！作如是说而有重问者，［谓］是贤刹帝利……乃至……贤沙门也。友等！诸贤人好观察，问具寿等之师，于何教令调伏欲贪耶？友等！如是问者，应如是答：“友等！［谓］师于色教令调伏欲贪，于受教令……于想……于行……于识教令调伏欲贪。”
一二
    友等！作如是说而有重问者，［谓］是贤刹帝利……乃至……贤沙门。友等！诸贤人好观察，问具寿之师，见何之过患故，于色教令调伏欲贪耶……于受教令……于想……于行……于识教令调伏欲贪耶？友等！若如是问者，应如是说：“友等！［谓］若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼色之变易、变异，而生愁、悲、苦、忧、恼。若于受……于想……于行不离贪……不离渴爱者，彼行之变易、变异，而生愁、悲、苦、忧、恼。若于识不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼识之变易、变异，生愁、悲、苦、忧、恼。友等！我等之师见如是过患故，于色教令调伏欲贪……于受……于想……于行……于识教令调伏欲贪。”
一三
    友等！如是说而有重问者、［谓］是贤刹帝利、贤婆罗门、贤居士、贤沙门也。友等！诸贤人好观察，具寿等之师，见何之福利，故于色以教调伏欲贪耶？于受以教……于想……于行……于识以教调伏欲贪耶？友等！若作如是问者，应如是说：“友等！［谓］若于色离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼色之变易、变异、而不生愁、悲、苦、忧、恼。若于受……于想……于行离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼行之变易、变异，而不生愁、悲、苦、忧、恼。若于识离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异，而不生愁、悲、苦、忧、恼。友等！我等之师见如是福利故，于色以教调伏欲贪。……于受以教……于想……于行……于识以教调伏欲贪。”
一四
    友等！若具足诸不善法而住，而且得现法乐住，无障碍、无热烦。身坏命终而得善趣者，世尊即不赞叹断诸不善法。
一五
    友等！虽然，具足诸不善法而住者，于现法苦住，有障碍、有忧恼、有热烦，身坏命终，当得恶趣故，世尊赞叹断诸不善法。
一六
    友等！若诸善法具足而住，而且于现法苦住，有障碍、有忧恼、有热烦、身热烦，身坏命终，当得恶趣者，世尊即不赞叹具足诸善法。
一七
    友等！虽然，具足诸善法3而住者，得现法乐住，无障碍、无忧恼、无热烦，身坏命终，当得善趣故，世尊赞叹具足诸善之法。”
一八
    具寿舍利弗如是说已，彼比丘等喜悦，欢喜具寿舍利弗之所说。

注：
1 汉译杂阿含经卷五（大正藏二．三三b），增一阿含经卷三十五（大正藏二．七五四b）。
2 「说何」，原本 kiṁvādā 以暹罗本 kiṁvādi 改之。（CBETA按：汉译南传大藏经此页有二个对应之注解标号“［02］”与章节校注内容不符，故CBETA将此处修订为“［02］”之注解标号）
3 「善法」，原本 akusale 是 kusale 之误。


3.犍度篇·22.蕴相应·3.第三 诃梨

《相应部·3.犍度篇·22.蕴相应·3.第三 诃梨》

    ［三］ 第三 诃梨（一）1
一
    如是我闻。尔时，具寿摩诃迦旃延住于阿槃提国2之拘留欢喜山曲中。
二
    时，有诃梨居士，来具寿摩诃迦旃延处。敬礼具寿摩诃迦旃延，而坐于一面。
三
    坐于一面之诃梨居士，言具寿摩诃迦旃延曰：
    “大德！世尊于摩犍提所问而说义品经3
    牟尼无家无住处
    无绝近习于聚落
    以空诸欲无希望4
    向不与人事诤论
    大德！应如何见世尊所略说之广义耶？”
四~七
    “居士！色界是识之家，色界中贪所系之识，名为住家。居士！受界是识之家，受界中贪所系之识，名为住家。居士！想界是识之家，想界中之识，名为住家。居士！行界是识之家，行界中之识，名为住家。
    居士！如是为住家。
八
    居士！以何为不住家耶？
九
    居士！色界之诸欲、贪、喜、爱、取，意之摄受，现贪，随眠者，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住家。
一〇
    居士！受界之……乃至……
一一
    居士！想界之……乃至……
一二
    居士！行界之……乃至……
一三
    居士！识界之诸欲、贪喜……乃至使……无生。是故如来名为不住家。
一四
    居士！如是为不住家。
一五
    居士！以何为住处耶？居士！色之因为住处，流出5与系，名为住处。居士！声之因为住处……乃至……香之因为住处……乃至……味之因为住处……乃至……所触之因为住处……法之因为住处，流出与系，名为住处。
一六
    居士！以何为不住于住处耶？居士！色因住处之流出与系，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住住处。居士！声之因为住处……乃至……香之因为住处……乃至……味之因为住处……乃至……所触之因为住处……乃至……
    居士！法之因为住处之流出与系，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住住处。
一七
    居士！如是为不住住处。
一八
    居士！以何为近习于聚落者？居士！此处有人，与在家人混住，以同喜、同忧，乐彼所乐，苦彼所苦，所生作为以竭自力。居士！如是为近习聚落者。
一九
    居士！何为不近习聚落者？居士！此处有比丘，不与在家人混住，不以同喜同忧，不乐彼所乐，不苦彼所苦，所生作为亦不竭自力。居士！如是为不近习聚落者。
二〇
    居士！以何为未空诸欲者？居士！此处有人，于诸欲不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱。居士！如是为未空诸欲者。
二一
    居士！以何为已空诸欲者？居士！此处有人，于诸欲离贪、离欲、离爱、离渴、离热烦、离渴爱。居士！如是为已空诸欲者。
二二
    居士！以何为希望者？居士！此处有人，为思惟：“我于来世得如是色、得如是受、得如是想、得如是行、得如是识。”居士！如是为希望者。
二三
    居士！以何为无希望者？居士！此处有人，不为思惟：“我于未来世得如是色、得如是受、得如是想、得如是行、得如是识。”居士！如是为无希望者。
二四
    居士！以何为与人争论者？居士！此处有人，作如是论，言：“汝不知此法、律，我知此法、律，如何汝不知此法、律？汝为邪行，我为正行，汝应说于前者而说于后，应说于后者而说于前，我［言］相应，汝［言］不相应，汝常覆所行，汝虽立论，为脱论而游行，汝堕负处，若能者自解。”
    居士！如是为与人争论者。
二五
    居士！何为不与人争论者？居士！此处有比丘，作如是论，不言：“汝不知此法、律，……乃至……若能者自解。”居士！如是为不与争论者。
二六
    居士！是故，世尊于摩犍提所问而说义品经：
    牟尼无家无住处
    无绝近习于聚落
    以空诸欲无希望
    向不与人事争论
    居士！应如是见世尊所略说之广义。”

注：
1 汉译杂阿含经卷二十（大正藏二．一四四a）。
2 「拘留欢喜山曲」，原本 pavatte 以 papāte 改之。
3 「义品经」，经集第八四四偈。
4 「无希望」（apurakkharāna），原文之意为「向前寄望」。但汉译相当此文有「还满」。此应语根 pr 来的。
5 流出。原本 sāra 暹罗本 visāra，原注释为「所转相」pavattitabhava。


3.犍度篇·22.蕴相应·4.第四 诃梨

《相应部·3.犍度篇·22.蕴相应·4.第四 诃梨》

    ［四］ 第四 诃梨（二）1
一
    如是我闻。尔时，具寿摩诃迦旃延住阿槃提国之拘留欢喜山曲中。
二
    时，有诃梨居士，来诣具寿摩诃迦旃延处……乃至……
三
    坐于一面之诃梨居士，谓于具寿摩诃迦旃延……
四
    “大德！世尊于帝释2所问而说：“若沙门、婆罗门，渴爱尽而解脱者，以究竟终毕，究竟安稳、究竟梵行、究竟边际，为人天之最上。”大德！应如何见世尊所略说之广义耶？”
五
    “居士！尽色界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、灭此、弃此而定弃，则谓心善解脱者。
六
    居士！受界……乃至……
七
    居士！想界……乃至……
八
    居士！行界……乃至……
九
    居士！尽识界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、灭此、弃此、定弃，则谓心善解脱者。
一〇
    居士！是世尊于帝释所问而说：“若沙门、婆罗门，渴爱尽而解脱者，究竟终毕，究竟安稳、究竟梵行、究竟边际，为人天之最上。”居士！应如是见世尊所略说之广义。”

注：
1 汉译杂阿含经卷二十（大正藏二、一四四c）。
2 长部经典原典卷二、二八三。


3.犍度篇·22.蕴相应·5.第五 三昧

《相应部·3.犍度篇·22.蕴相应·5.第五 三昧》

    ［五］ 第五 三昧1
一
    如是我闻。尔时，世尊住舍卫城祇树林给孤独园。
二
    于此，世尊告诸比丘曰：“诸比丘！”“大德！”彼诸比丘应诺世尊。世尊乃如是说曰：
    “诸比丘！应修习三昧。诸比丘！入三昧之比丘应如实了知。
三
    何为如实了知耶？［谓］色集与灭，受集与灭，想集与灭，行集与灭，识集与灭是。
四
    诸比丘！以何为色集耶？以何为受集耶？以何为想集耶？以何为行集耶？以何为识集耶？
五
    诸比丘！于此处欢喜、欢呼、耽着而住。何为欢喜、欢呼、耽着而住耶？
六
    欢喜、欢呼、耽着于色而住。依欢喜、欢呼、耽着，而彼生喜。喜取于色。缘取而彼有生，缘有而彼生生，缘生而老、死、愁、悲、苦、忧、恼生。如是于此处，悉皆有苦蕴之集。
七~九
    欢喜于受……乃至……欢喜于想……乃至……欢喜于行……乃至……
一〇
    欢喜、欢呼、耽着于识而住。依欢喜、欢呼、耽着于识而住，而彼生喜、喜取于识。缘取而彼有生，缘有而生生。缘生……乃至……如是于此处悉皆苦蕴之集。
一一
    诸比丘！此是色之集……乃至……受……乃至……想……乃至……行……乃至……是识之集。
一二
    诸比丘！何为色之灭耶！……乃至……受……乃至……想……乃至……行……乃至……是为识之灭。
    诸比丘！于此处不欢喜、不欢呼，不耽着而住。何为不欢喜，不欢呼，不耽着而住耶？
一三
    不欢喜、不欢呼、不耽着于色而住。依不欢喜、不欢呼、不耽着色而住，彼于色喜灭，喜灭故彼取灭。取灭故有灭，……乃至……如是于此处悉皆苦蕴之灭。
一四
    不欢喜、不欢呼，不耽着于受而住。依不欢喜、不欢呼、不耽着受而住，彼受喜灭，喜灭故彼取灭，取灭故有灭，有灭故……乃至……如是而于此处，悉皆苦蕴之灭。
一五
    不欢喜于想……乃至……
一六
    不欢喜、不欢呼、不耽着行而住。依不欢喜、不欢呼，不耽着于行而住，则彼于行喜灭。喜灭故彼取灭。取灭故……乃至……如是而于此处，悉皆苦蕴之灭。
一七
    不欢喜、不欢呼、不耽着于识而住。依不欢喜、不欢呼、不耽着于识而住，则彼于识喜灭，……乃至……喜灭故彼取灭，……乃至……如是于此处，悉皆苦蕴之灭。
一八
    诸比丘！此色之灭……乃至……受之灭，想之灭、行之灭、识之灭。”

注：
1 汉译杂阿含经卷三（大正藏二、一七a）。


3.犍度篇·22.蕴相应·6.第六 宴默

《相应部·3.犍度篇·22.蕴相应·6.第六 宴默》

    ［六］ 第六 宴默
一
    ［尔时，世尊］住舍卫城……乃至……
二
    “诸比丘！于宴默得瑜伽。诸比丘！为宴默之比丘如实了知。
三
    以何为如实了知耶？［谓］色之集与灭，受之集与灭，想1之集与灭，行之集与灭，识之集与灭。
四
    （应如始经之广说。）”

注：
1 “想”。原本略去想和识。


3.犍度篇·22.蕴相应·7.第七 取着恐惧

《相应部·3.犍度篇·22.蕴相应·7.第七 取着恐惧》

    ［七］ 第七 取着恐惧（一）1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    “诸比丘！我为汝等说取着恐惧与不取着、不恐惧。谛听，善思念，我将说。”
    “唯唯，大德！”彼诸比丘应诺世尊。
三
    世尊说：
    “诸比丘！以何为取着、恐惧耶？
四
    诸比丘！此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识生，彼人有随转色变易所生之恐惧及法生起2，以心永尽而住。以心永尽故即惊愕、困惑、希望、取着而恐惧。
五
    观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人有受之变易、变异，随转色之变易而识生。彼人有随转受之变易所生之恐惧法生起，以心永尽而住。以心永尽故，即惊愕、困惑、希望，取着而恐惧。
六
    想……乃至……
七
    观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人有行变易、变异，随转行之变易而识生。彼人有随转行之变易所生之恐惧及法之生起，以心永尽而住。心永尽故即惊愕、困惑，希望、取着而恐惧。
八
    观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人有识之变易、变异，随转识之变易而识生。彼人有随转识之变易所生之恐惧及法之生起，以心永尽而住，以心永尽故即惊愕、困惑、希望，取着而恐惧。
九
    诸比丘！取着、恐惧者，即如是。
一〇
    诸比丘！何为不取着、不恐惧耶？
一一
    诸比丘！此处有有闻之圣弟子。见圣人，知圣人之法，善顺圣人法，以见善知识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识不生。彼人有随转色变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧。
一二
    不观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人有受之变易、变异，随转受之变易而识不生。彼人有随转受变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧。
一三
    想……乃至……
一四
    不观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人有行之变易、变异，随转行之变易而识不生，彼人有随转行变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故即不惊愕，不困惑，不希望，不取着而不恐惧。
一五
    不观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人有识之变易、变异，随转识之变易而识不生。彼人有随转识变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧o
一六
    诸比丘！不取着、不恐惧为如是。”

注：
1 汉译杂阿含经卷二（大正藏二、一〇c）。
2 “法之生起”于原注，释为“不善法之生起”。


3.犍度篇·22.蕴相应·8.第八 取着恐惧

《相应部·3.犍度篇·22.蕴相应·8.第八 取着恐惧》

    ［八］ 第八 取着恐惧（二）1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    诸比丘！我为汝等说取着恐惧及不取着、不恐惧，谛听……乃至……。
三
    “诸比丘！何为取着、恐惧耶？
四
    诸比丘！此处有无闻之凡夫，观此色是我所，我是如是，我之我是如是。彼人于色变易、变异。彼人有色之变易2、变异，而生愁、悲、苦、忧、恼。
五
    此受是我所……乃至……
六
    此想是我所……乃至……
七
    此行是我所……乃至……
八
    观此识是我所，我是如是，我之我是如是。彼人于识变易、变异。彼人有识之变易、变异，而生愁、悲、苦、忧、恼。
九
    诸比丘！取着恐惧为如是。
一〇
    诸比丘！何为不取着、不恐惧耶？
一一
    诸比丘！此处有有闻之圣弟子，观此色非我所，我非如是，我之我非如是。彼人于色变易、变异。彼人有色之变易、变异，而不生愁、悲、苦、忧、恼。
一二
    此受非我所……乃至……
一三
    此想非我所……乃至……
一四
    此行非我所……乃至……
一五
    观此识非我所、我非如是、我之我非如是。彼人于识变易、变异。彼人有识之变易、变异，而不生愁、悲、苦、忧、恼。
一六
    诸比丘！不取着、不恐惧者为如是。”

注：
1 汉译杂阿含经卷二（大正藏二．一一a）。
2 变易　原本 pariṇāma 是 vipariṇāma 之误。


3.犍度篇·22.蕴相应·9.第九 过去未来现在

《相应部·3.犍度篇·22.蕴相应·9.第九 过去未来现在》

    ［九］ 第九 过去未来现在（一）1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    “诸比丘！过去未来之色皆是无常，何况现在之［色］耶？诸比丘！有闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
三
    受是无常……乃至……
四
    想是无常……乃至……
五
    过去未来之行皆无常，何况现在之［行］耶？诸比丘！有闻之圣弟子如是观，不顾过去之行，不悦未来之行，对现在之行趣向厌离、离欲、灭尽。
六
    过去未来之识皆无常，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”

注：
1 汉译杂阿含经卷一（大正藏二、一c）同卷三（大正藏二、三〇a）。


3.犍度篇·22.蕴相应·10.第十 过去未来现在

《相应部·3.犍度篇·22.蕴相应·10.第十 过去未来现在》

    ［一○］ 第十 过去未来现在（二）
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！过去未来之色皆是苦，何况现在之［色］耶？诸比丘！多闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
三
    受皆苦……乃至……
四
    想皆苦……乃至……
五
    行皆苦……乃至……
六
    过去未来之识皆是苦，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”


3.犍度篇·22.蕴相应·11.第十一 过去未来现在

《相应部·3.犍度篇·22.蕴相应·11.第十一 过去未来现在》

    ［一一］ 第十一 过去未来现在（三）
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！过去未来之色皆是无我，何况现在之色耶？诸比丘！多闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
三
    受皆是无我……乃至……
四
    想皆是无我……乃至……
五
    行皆是无我……乃至……
六
    过去、未来之识皆是无我，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”

第一 那拘罗父品 终

    此品之摄颂曰：
    谓那拘罗父　　天现诃梨二
    三昧与宴默　　取着恐惧二
    过未与现在　　是故名此品


3.犍度篇·22.蕴相应·12.第一 无常

《相应部·3.犍度篇·22.蕴相应·12.第一 无常》

        第二 无常品
    ［一二］ 第一 无常1
一
    如是我闻。［尔时，世尊］在舍卫城……乃至……
二
    于此……乃至……
三
    “诸比丘！色是无常……乃至……
四~六
    受是无常……想是无常……行是无常……识是无常。
七
    诸比丘！有闻之圣弟子如是观色、厌离色、厌离受、厌离想、厌离行、厌离识，厌离而离欲，离欲而解脱，解脱即生解脱智，即知：生已尽、梵行已立、所作已办、更不受后有。”

注：
1 汉译杂阿含经卷一（大正二、一a）


3.犍度篇·22.蕴相应·13.第二 苦

《相应部·3.犍度篇·22.蕴相应·13.第二 苦》

    ［一三］ 第二 苦
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~七
    “诸比丘！色是苦，受是苦，想是苦，行是苦，识是苦。
八
    诸比丘！有闻之圣弟子……乃至……知:……不受后有。”


3.犍度篇·22.蕴相应·14.第三 无我

《相应部·3.犍度篇·22.蕴相应·14.第三 无我》

    ［一四］ 第三 无我
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~七
    “诸比丘！色无我，受无我，想无我，行无我，识无我。
八
    诸比丘！有闻之圣弟子……乃至……知:……不受后有。”


3.犍度篇·22.蕴相应·15.第四 无常者

《相应部·3.犍度篇·22.蕴相应·15.第四 无常者》

    ［一五］ 第四 无常者1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
四
    受是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
五
    想是无常……
六
    行是无常……
七
    识是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、二a）


3.犍度篇·22.蕴相应·16.第五 无常者

《相应部·3.犍度篇·22.蕴相应·16.第五 无常者》

    ［一六］ 第五 无常者（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是苦，苦者是无我，无我者非我所，非我，非我之我。
四
    受是苦……
五
    想是苦……
六
    行是苦……
七
    识是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”


3.犍度篇·22.蕴相应·17.第六 无常者

《相应部·3.犍度篇·22.蕴相应·17.第六 无常者》

    ［一七］ 第六 无常者（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
四~六
    受是无我……想是无我……行是无我……
七
    识是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”


3.犍度篇·22.蕴相应·18.第七 因

《相应部·3.犍度篇·22.蕴相应·18.第七 因 》

    ［一八］ 第七 因1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，以色所生起之因、缘亦是无常，诸比丘！依无常之［因、缘］所生起之色，如何是有常耶？
四
    受是无常，以受所生起之因、缘亦是无常。诸比丘！依无常之［因、缘］所生起之受，如何是有常耶？
五
    想是无常……乃至……
六
    行是无常。以行所生起之因、缘亦是无常。诸比丘！依无常之［因、缘］所生之行，如何是有常耶？
七
    识是无常，以识所生起之因、缘亦是无常，诸比丘！依无常之［因、缘］所生起之识，如何是有常耶？
八
    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、二a）


3.犍度篇·22.蕴相应·19.第八 因

《相应部·3.犍度篇·22.蕴相应·19.第八 因》

    ［一九］ 第八 因（二）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是苦，以色所生起之因、缘亦是苦。诸比丘！依苦之［因、缘］所生起之色，如何是有乐耶？
四
    受是苦……乃至……
五
    想是苦……
六
    行是苦……
七
    识是苦，以识所生起之因、缘亦是苦。诸比丘！依苦之［因、缘］所生起之识，如何是有乐耶！
八
    诸比丘！……乃至……知：……不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、二b）


3.犍度篇·22.蕴相应·20.第九 因

《相应部·3.犍度篇·22.蕴相应·20.第九 因》

    ［二○］ 第九 因（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无我，以色所生起之因、缘亦是无我。诸比丘！依无我之［因、缘］所生起之色，如何是有我耶？
四~六
    受是无我……想是无我……行是无我……
七
    识是无我，以识所生起之因、缘亦是无我。诸比丘！依无我之［因、缘］所生起之识，如何是有我耶？
八
    诸比丘！有闻之圣弟子……乃至……知……不受后有。”


3.犍度篇·22.蕴相应·21.第十 阿难

《相应部·3.犍度篇·22.蕴相应·21.第十 阿难》

    ［二一］ 第十 阿难1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿阿难来诣世尊之止处。诣已，敬礼世尊，坐于一面。
三
    坐于一面之具寿阿难，白世尊曰：
    “大德！曾说于灭，灭。大德！如何法之灭故而说灭耶？”
四
    “阿难！色是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故说是灭。
五
    受是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故说是灭。
六~七
    想是无常……行是无常、有为、缘起所生，为尽法、坏法、灭法者。
八
    识是无常、有为、缘起所生，为尽法、坏法、灭法者。彼之灭故说是灭。
九
    阿难！如是之法灭故说是灭。”

注：
1 汉译未详。

第二 无常品 终

    此品之摄颂曰:
    无常苦无我
    无常其他三
    依因亦为三
    阿难问为十


3.犍度篇·22.蕴相应·22.第一 重担

《相应部·3.犍度篇·22.蕴相应·22.第一 重担》

        第三 重担品
    ［二二］ 第一 重担1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说：重担、担者、取担、舍担，且谛听！
四
    诸比丘！以何为重担耶！应名为五取蕴。以何为五耶？谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。诸比丘！此名为重担。
五
    诸比丘！以何为担者耶？应名为士夫（补特迦罗），有如是名，如是姓，是具寿。
六
    诸比丘！以何为取担耶？
    当来有渴爱而喜贪俱行，乐着于彼彼，是谓欲爱、有爱、非有爱者。诸比丘！以此名为取担。
七
    诸比丘！以何为舍担耶？
    即前之渴爱，无余之离灭、弃舍、定弃、解脱、无执着是。诸比丘！以此名为舍担。”
八
    世尊如是说。如是说已，师善逝更说曰：
    （一）
    重担是五蕴
    担者名士夫
    世间取担苦
    舍担为安乐
    （二）
    已舍重担者
    不再取重担
    根绝渴爱者
    无欲般涅槃

注：
1 汉译杂阿含经卷三（大正藏二、一九a）增一阿含经卷十七（大正藏二、六三一c）


3.犍度篇·22.蕴相应·23.第二 遍智

《相应部·3.犍度篇·22.蕴相应·23.第二 遍智》

    ［二三］ 第二 遍智1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！将说所知法与遍智，且谛听！
四
    诸比丘！以何为所知法耶？诸比丘！色是所知法，受是所知法，想是所知法，行是所知法，识是所知法。诸比丘！如是名为所知法。
五
    诸比丘！以何为遍智耶？诸比丘！乃贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽。诸比丘！如是名为遍智。”

注：
1 汉译杂阿含经卷三（大正藏二、一九a）


3.犍度篇·22.蕴相应·24.第三 遍智

《相应部·3.犍度篇·22.蕴相应·24.第三 遍智》

    ［二四］ 第三 遍智1（证知）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若于色不证知、不遍知、不离、不断色者，即不能灭尽于苦。
四
    若于受不证知……乃至……
五~六
    若于想不证知……于行不证知……
七
    若于识不证知、不遍知、不离、不识者，即不能灭尽于苦。
八
    诸比丘！若于色能证知、遍知、离、断色者，即能灭尽于苦。
九~一一
    若于受能证知……想……行……
一二
    若于识能证知、遍知、离、断识者，即能灭尽于苦。”

注：
1 汉译杂阿含经卷一（大正藏二、一a）


3.犍度篇·22.蕴相应·25.第四 欲贪

《相应部·3.犍度篇·22.蕴相应·25.第四 欲贪》

    ［二五］ 第四 欲贪1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！须断色之欲贪！如是断色者，即如断其根本，截去多罗树头，以归于无，令不生于未来。
四
    须断受之欲贪，如是断受者，即如断其根本，截去多罗树头，以归于无，令不生于未来。
五
    须断想之欲贪……
六
    须断行之欲贪！如是断行者，即如断其根本，截去多罗树头，以归于无，令不生于未来。
七
    须断识之欲贪！如是断识者，即如断其根本，截去多罗树头，以归于无，令不生于未来。”

注：
1 汉译杂阿含经卷三（大正藏二、一九c）。


3.犍度篇·22.蕴相应·26.第五 味

《相应部·3.犍度篇·22.蕴相应·26.第五 味》

    ［二六］ 第五 味1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我昔做菩萨未现正等正觉时，作如是思惟:
四
    “以何为色味？以何有过患？以何为出离耶？以何为受之……想之……行之……识之味，以何过患，以何为出离耶？”
五
    诸比丘！于此我如是思惟:
六
    “缘于色而生喜乐，此为色之味。色是无常、苦而有变坏法，此为色之过患。调伏色之欲贪，以断欲爱，此为色之出离。
七
    缘于受……
八
    缘于想……
九
    缘于行而生喜乐，此为行之味。行是无常、苦而有变坏法，此为行之过患。调伏行之欲爱，以断欲爱，此为行之出离。
一〇
    缘于识而生喜乐，此为识之味。识是无常、苦而有变坏法。此为识之过患。调伏识之欲爱，以断欲爱，此为识之出离。
一一
    诸比丘！我于此五取蕴，未知如是之味，过患为过患，出离为出离，未如实证知之时，诸比丘！我于天、魔、梵天之世界、沙门、人、天之众生界，未称现等觉之无上正等觉。
一二
    诸比丘！然则，我于此五取蕴，已知如是之味，过患为过患，出离为出离，如实证知故。诸比丘！我于天、魔、梵天之世界、沙门、婆罗门、人、天之众生界，称现等觉之无上正等觉。
一三
    又于我生智、见，我心解脱不动，此乃我之最后生，不再受后有。””

注：
1 汉译杂阿含经卷一（大正藏二、二c）


3.犍度篇·22.蕴相应·27.第六 味

《相应部·3.犍度篇·22.蕴相应·27.第六 味》

    ［二七］ 第六 味（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我于色，行味之寻求，证得色之味，以慧善见其色味。
四
    诸比丘！我于色，行过患之寻求，证得色之过患，以慧善见色之过患。
五
    诸比丘！我于色，行出离之寻求，证得色之出离，以慧善见色之出离。
六~八
    诸比丘！我于受……
九~一一
    诸比丘！我于想……
一二~一四
    诸比丘！我于行……
一五
    诸比丘！我于识，行味之寻求，证得识之味，以慧善见识之味。
一六
    诸比丘！我于识，行过患之寻求，证得识之过患，以慧善见识之过患。
一七
    诸比丘！我于识，行出离之寻求，证得识之出离，以慧善见识之出离。
一八~一九
    诸比丘！我于此五取蕴，未以味为味，以过患为过患，以出离为出离，未如实证知之时……称……
二〇
    又，于我生知、见，我心解脱不动，此乃我之最后生，更不再受后有。”


3.犍度篇·22.蕴相应·28.第七 味

《相应部·3.犍度篇·22.蕴相应·28.第七 味》

    ［二八］ 味（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若无色之味，有情即不染于色。诸比丘！然则，有色味故，有情染于色。
四
    诸比丘！若无色之过患，有情即不厌患于色。诸比丘！然则，有色之过患故，有情厌患于色。
五
    诸比丘！若无色之出离，有情即不出离于色。诸比丘！然则，有色之出离故，有情由色出离。
六~八
    诸比丘！若受……
九~一三
    诸比丘！若想……乃至……
一四
    诸比丘！若无行之出离，有情即不出离于行。诸比丘！然则，有行之出离故，有情由行出离。
一五
    诸比丘！若无有识之味，有情即不染于识。诸比丘！然则，有识之味故，有情染于识。
一六
    诸比丘！若无识之过患，有情即不厌患于识，诸比丘！然则，有识之过患故，有情厌患于识。
一七
    诸比丘！若无识之出离，有情即不出离于识。诸比丘！然则，有识之出离故，有情由识出离。
一八
    诸比丘！有情1于此五取蕴，以味为味，以过患为过患，以出离为出离，而未如实证知之时，诸比丘！有情不出离、离系、解脱天、魔、梵天之世界、沙门、婆罗门、人、天之众生界、以住于自在心。
一九
    诸比丘！然则，有情于此五取蕴，以味为味，以过患为过患，以出离为出离，如实证知故，诸比丘！有情出离、离系、解脱天、魔、梵天之世界、沙门、婆罗门、人、天之众生界、以住于自在心。”

注：
1 “有情”一语原本逸失。


3.犍度篇·22.蕴相应·29.第八 欢喜

《相应部·3.犍度篇·22.蕴相应·29.第八 欢喜》

    ［二九］ 第八 欢喜1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若欢喜色者，即欢喜苦：欢喜苦者，即未由苦解脱。
四
    若欢喜受者……
五
    若欢喜想者……
六
    若欢喜行者……
七
    若欢喜识者，即欢喜苦；欢喜苦者，即未由苦解脱。
八
    诸比丘！不欢喜色者，即不欢喜苦：不欢喜苦2者，即已由苦解脱。
九
    不欢喜受者……
一〇
    不欢喜想者……
一一
    不欢喜行者……
一二
    不欢喜识者，即不欢喜苦；不欢喜苦者，即已由苦解脱。”

注：
1 汉译杂阿含经卷一（大正藏二、一c、b）。
2 “不欢喜苦者”一句原本逸脱。


3.犍度篇·22.蕴相应·30.第九 生

《相应部·3.犍度篇·22.蕴相应·30.第九 生》

    ［三○］ 第九 生1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若色之生、住、起、现者，则生苦、住病、现老死。
四~六
    若受……想……行……
七
    若识之生、住、起、现者，则生苦、住病、现老死。
八
    诸比丘！然则，若色之灭、息、没者，则苦灭、病息、老死没。
九~一一
    若受……想……行……
一二
    若识之灭、息、没者，则苦灭、病息、老死没。”

注：
1 汉译杂阿含经卷三（大正藏二、二〇a）。


3.犍度篇·22.蕴相应·31.第十 痛根

《相应部·3.犍度篇·22.蕴相应·31.第十 痛根》

    ［三一］ 第十 痛根1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我将说痛与痛根，且谛听！
四
    诸比丘！以何为痛耶？
    诸比丘！色是痛，受是痛，想是痛，行是痛，识是痛。诸比丘！此名为痛。
五
    诸比丘！以何为痛根耶？
    当来有渴爱，而喜贪俱行，乐着于彼彼，是谓欲爱、有爱、非有爱者。诸比丘！此名为痛根。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·32.第十一 坏法

《相应部·3.犍度篇·22.蕴相应·32.第十一 坏法》

    ［三二］ 第十一 坏法1
一~二 ［尔时，世尊］在舍卫城……乃至……
三 “诸比丘！我将说坏法与不坏法，且谛听！
四 诸比丘！以何为坏法，何为不坏法耶？
五 诸比丘！色是坏法，彼若灭、息、没者，则是不坏法。
六 受是坏法，彼若灭、息、没者，则是不坏法。
七 想是坏法……
八 行是坏法，彼若灭、息、没者，则是不坏法。
九 识是坏法，彼若灭、息、没者，则是不坏法。”

第三 重担品 终

注：
1 汉译杂阿含经卷二（大正藏二、一二b）。

    此品之摄颂曰：
    重担与遍智
    遍知四欲贪
    味三八欢喜
    生以及痛根
    十一说坏法


3.犍度篇·22.蕴相应·33.第一 非汝所应法

《相应部·3.犍度篇·22.蕴相应·33.第一 非汝所应法》

        第四 非汝所应法品
    ［三三］ 第一 非汝应法1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！非汝所应法，当断，汝等若断此，此则得利益安乐。
四
    诸比丘！以何为非汝等所应之法耶？
五
    诸比丘！色为非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
六
    受是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
七
    想……乃至……
八
    行是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
九
    识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
一〇
    诸比丘！譬如祇树林之草木枝叶，有人或夺、或烧、或随意处置。汝等作思惟：“人或我等得以或夺、或烧、或随意处置”否？
    “大德无有是处。
    所以者何？
    大德！此非我等之我，亦非我所故。”
一一
    诸比丘！如是之色，非汝等所应之法，于此当断，汝等若断此，则得利益安乐。受是……想是……行是……识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。”

注：
1 汉译杂阿含经卷十（大正藏二、七〇b）。


3.犍度篇·22.蕴相应·34.第二 非汝所应法

《相应部·3.犍度篇·22.蕴相应·34.第二 非汝所应法》

    ［三四］ 第二 非汝所应法（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
四
    诸比丘！以何为非汝等所应之法耶？
五
    诸比丘！色是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
六~八
    受是非汝等……乃至……想是……行是……
九
    识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
一〇
    诸比丘！若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。”


3.犍度篇·22.蕴相应·35.第三 比丘

《相应部·3.犍度篇·22.蕴相应·35.第三 比丘 》

    ［三五］ 第三 比丘1（一）
一
    ［尔时，世尊］在舍卫城……乃至……
    第一章
二
    时，有一比丘，来诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德世尊！请为我略说法要。我从世尊听法，以独自静居不放逸，热诚精进而住。”
四
    “比丘！若有所执者2，依此有称，若无所执者，依此非称也。”
    “世尊！［我］知矣！善逝！［我］知矣！”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！若执着色者，依此有称。若执着受者，依此有称。若执着想者，依此有称。若执着行者，依此有称。若执着识者，依此有称。
七
    大德！若不执着色者，依此非称，若不执着受……想……行……识者，依此非称。
大德！如是广解世尊所略说之义。
八
    “比丘！善哉！善哉！比丘！善广解我所略说之义。比丘！若执着色，依此有称，若执着受……想……行……识，依此有称。比丘！若不执着色，依此非称，若不执着受……想……行……识，依此非称。比丘3！应如是广观我所略说之义。”
九
    时彼比丘，欢喜、随喜世尊之所说，则从座而起，敬礼右绕世尊而去。
    第二章
一〇
    时，彼比丘独自静居，不放逸，热诚精进而住。不久，善男子是于正当出家，以出家之本意，为现法究竟无上之梵行，自具足证知现证而住，证知：生已尽、梵行已立、所作已办、不再受后有。
一一
    彼比丘则成为罗汉。

注：
1 汉译杂阿含经卷一（大正藏二．三b）。
2 「若有所执者」云云，原注汉译有各各别解，今依本文译出。
3 「比丘」，原本 bhikkhave 依暹罗本 bhikkhu mayā 改之。


3.犍度篇·22.蕴相应·36.第四 比丘

《相应部·3.犍度篇·22.蕴相应·36.第四 比丘》

    ［三六］ 比丘（二）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
二
    时有一比丘，来诣世尊之处，……乃至……坐于一面之彼比丘，白世尊曰：
三
    “大德世尊！请为我略说法要，我由闻依于世尊法，独自静居不放逸，热诚精进而住。”
四
    “比丘！若有执处，则令比知，若令有所比知，依此而有称。若无所执，则不令比知，若无所比知，此非有称。”
    “世尊！［我］知矣，善逝！［我］知矣！”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！若执色者，则令比知，若令有所比知，依此而有称。若执受……想……
行……识者，则令比知，若令有所比知，依此而有称。
七
    大德！若不执色者，则不令比知，若无所比知，依此则非有称。若不执受……
想……行……识者，则不令比知，若不令比知者，则无所有，依此而非有称。大德！我如是广解世尊所略说之义。”
八
    “比丘！善哉、善哉！善广解我所略说之义。比丘2！若执色者，则令比知，若有所比知者，依此而有称。若执受……想……行……识者，则令比知，若有所比知者，依此而有称。比丘！若不执色者，则不令比知，若无所比知者，依此而非有称。
若不执受……想……行……识者，则不令比知，若无所比知者，依此而非有称。比丘！应如是广观我所略说之义。”
九
    时，彼比丘欢喜，随喜世尊之所说，则从座而起，敬礼、右绕世尊而去。
一〇
    时，彼比丘独自静居，不放逸，热诚精进而住……乃至……
一一
    彼比丘成为阿罗汉。

注：
1 杂阿含经卷一（大正藏二、三a）。
2 “比丘！”原本bhikkhave是bhikkhu之误。


3.犍度篇·22.蕴相应·37.第五 阿难

《相应部·3.犍度篇·22.蕴相应·37.第五 阿难 》

    ［三七］ 第五 阿难1（一）
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿阿难……乃至……
三
    一面坐时，世尊言具寿阿难曰：
    “阿难！若有向汝如是问：“友阿难！于何等之法，知生、知灭、知住之异耶？”阿难！若如是问，汝应如何作答耶？”
四
    “大德！若有如是问我：“友阿难！于何等之法，知生、知灭、知住之异耶？”大德！若如是问，我应如是作答:
五
    “友！于色，知生、知灭、知住之异。于受……于想……于行……于识知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。”大德！若如是问，我应如是作答。”
六
    “阿难！善哉、善哉！阿难！于色，知生、知灭、知住之异。于受……于想……于行……于识，知生、知灭、知住之异。阿难！于此等之法，知生、知灭、知住之异。阿难！若如是问、汝应如是作答。”

注：
1 汉译杂阿含经卷二（大正藏二、一二a）


3.犍度篇·22.蕴相应·38.第六 阿难

《相应部·3.犍度篇·22.蕴相应·38.第六 阿难》

    ［三八］ 第六 阿难（二）
一~二
    ［尔时，世尊］在舍卫城……园……乃至……时，具寿阿难……乃至……
三
    坐于一面时，世尊谓于具寿阿难曰：“阿难若有如是问汝：“友阿难！于过去何等之法，知生、知灭、知住之异耶？于未来何等之法知生、知灭、知住之异耶？于现在何等之法，知生、知灭、知住之异耶？”阿难！若如是问，汝应如何作答耶？”
四
    “大德！若有如是问我：“友阿难！于过去何等之法，知生、知灭、知住之异耶？于未来何等之法知生、知灭、知住之异耶？于现在何等之法，知生、知灭、知住之异耶？”大德！若如是问者，我应如是答：
五
    “友！于过去、已灭、已坏之色，知生、知灭、知住之异。于过去、已灭、已坏之受，知生、知灭、知住之异……想……行……于过去、已灭、已坏之识，知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。
六
    友！于未生、未现之色，知生、知灭、知住之异……乃至……于未来、未现之识，知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。
七
    友！于已生、已现之色知生、知灭、知住之异……乃至……于已生、已现之识知生、知灭、知住之异。友！于此等之诸法知生、知灭、知住之异。”大德！若如是问，我应如是作答。”
八
    “阿难！善哉、善哉！阿难！于过去、已灭、已坏之色知生、知灭、知住之异……于受……于想……于行……于过去、已灭、已坏之识知生、知灭、知住之异。阿难！于此等之诸法，知生、知灭、知住之异。
九
    阿难！于未生、未现之色，知生、知灭、知住之异……于受……于想……于行……于未生、未现之识，知生、知灭、知住之异。阿难于此之诸法，知生、知灭、知住之异。
一〇
    阿难！于已生、已现之色知生、知灭，知住之异……于受……于想……于行……于已生、已现之识，知生、知灭、知住之异。阿难！于此等之诸法知生、知灭、知住之异。
一一
    阿难！若如是问，汝应如是作答。”


3.犍度篇·22.蕴相应·39.第七 随法

《相应部·3.犍度篇·22.蕴相应·39.第七 随法》

    ［三九］ 第七 随法（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！向法随法比丘，得此随法。［谓：］于色多厌患而住，于受多厌患而住，于想多厌患而住，于行多厌患而住，于识多厌患而住。
四
    彼于色多厌患而住，于受……想……行……识多厌患而住者，则遍知于色，遍知受……想……行……识。
五
    彼遍知于色，遍知于受……想……行……识者，则由色解脱，由受……想……行……识解脱。由生、老、死、愁、悲、苦、忧、恼解脱，由苦解脱。”

注：
1 汉译杂阿含经卷一（大正藏二、五c）。


3.犍度篇·22.蕴相应·40.第八 随法

《相应部·3.犍度篇·22.蕴相应·40.第八 随法》

    ［四○］ 第八 随法（1）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~五
    “诸比丘！向法随法之比丘，得此随法。［谓：］于色观无常而住，……乃至……由苦解脱。”


3.犍度篇·22.蕴相应·41.第九 随法

《相应部·3.犍度篇·22.蕴相应·41.第九 随法》

    ［四一］ 第九 随法（三）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三~五
    “诸比丘！于法随法……乃至……于色观苦而住……乃至……由苦解脱。”


3.犍度篇·22.蕴相应·42.第十 随法

《相应部·3.犍度篇·22.蕴相应·42.第十 随法》

    ［四二］ 第十 随法（四）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！向法随法之比丘，得此随法。［谓：］于色观无我而住，于受……于想……于行……于识观无我而住。
四
    彼于色观无我而住……乃至……遍知色、遍知受……想……行……识。
五
    彼遍知于色，遍知于受……想……行……识者，则由色解脱，由受……想……
行……识解脱，由生、老、死、愁、悲、苦、忧恼解脱，由苦解脱。”

第四 汝所应品 ［终］

    摄颂曰：
    非汝所应二
    比丘亦有二
    阿难同是二
    说随法为四


3.犍度篇·22.蕴相应·43.第一 自洲

《相应部·3.犍度篇·22.蕴相应·43.第一 自洲》

        第五 自洲品
    ［四三］ 第一 自洲1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而住。
四
    诸比丘！以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而住。应如理2观察：愁、悲、苦、忧、恼由何而生？由何而现耶？
五
    诸比丘！愁、悲、苦、忧、恼由何而生？由何而现耶？
六
    诸比丘！于此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。以观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人因有色之变易、变异而生愁、悲、苦、忧、恼。
七
    观受是我，我以受有，受中有我，我中有受。彼人于受变易、变异。彼人因有受之变易、变异而生愁、苦、忧、恼。
八
    观想是我……
九
    观行是我……
一〇
    观识是我，我以识有，我中有识，识中有我、彼人于识变易、变异。彼人因有识之变易、变异而生愁、悲、苦、忧、恼。
一一
    诸比丘！于色知无常、变易、离欲、灭尽。前色以及现在一切色，皆是无常、苦而有变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
一二
    诸比丘！于受知无常、变易、离欲、灭尽。前受以及现在一切受，皆是无常、苦变易之法，如是以如实正慧作观，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
一三
    诸比丘！于想……乃至……
一四
    诸比丘！于行知无常、变易、离欲、灭尽。前行以及现在一切行，皆是无常、苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
一五
    诸比丘！于识知无常、变易、离欲、灭尽。前识以及现在一切识，皆是无常、苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。”

注：
1 汉译杂阿含经卷二（大正藏二．八a）。
2 「如理」，原本 yoni yeva 从暹罗本 yoniso'va 改之。


3.犍度篇·22.蕴相应·44.第二 道

《相应部·3.犍度篇·22.蕴相应·44.第二 道》

    ［四四］ 第二 道1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说顺有身集起之［道］与顺有身灭尽之道，且谛听！
四
    诸比丘！何为顺有身集起之道耶？
五
    诸比丘！此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色中有我。
六~八
    观受……想……行
九
    观识是我，我以识有，我中有识，识中有我。
一〇
    诸比丘！此名顺有身集起之道，为顺有身集起之道。诸比丘！故于此处此义即说见顺苦集之观。
一一
    诸比丘！何为顺有身灭尽之道耶？
一二
    诸比丘！此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法；见善知识，知善知识之法，善顺善知识之法，不观色是我，我以色有，我中有色，色中有我。
一三~一五
    不观受……想……行……
一六
    不观识是我、我以识有，我中有识，识中有我。
一七
    诸比丘！此名顺有身灭尽之道，为顺有身灭尽之道。诸比丘！故于此处、此义即说见顺苦灭之观。”

注：
1 汉译杂阿含经卷二（大正藏二、一八a）。


3.犍度篇·22.蕴相应·45.第三 无常

《相应部·3.犍度篇·22.蕴相应·45.第三 无常 》

    ［四五］ 第三 无常1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，无常者则苦，苦者则无我。无我者，此则非我所，此非我，此非我体。应如是以正慧如实观之。以如是正慧如实观者，其心则无所取而离诸漏、解脱。
四~六
    受是……想是……行是……
七
    识是无常，无常者……其心则无所取而离诸漏、解脱。
八
    诸比丘！若于色界，比丘之心无所取而离诸漏、解脱……于受界……想界……行界……于识界，比丘之心无所取而离诸漏、解脱者，令解脱2故久住，久住故知足，知足故不恐惧，不恐惧而自般涅槃。知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 汉译杂阿含经卷三（大正藏二．二一c）。
2 「令解脱故」，原本 vimuttatā 由暹罗本 vimuttattā 改之。


3.犍度篇·22.蕴相应·46.第四 无常

《相应部·3.犍度篇·22.蕴相应·46.第四 无常 》

    ［四六］ 第四 无常1（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常，无常者则苦，苦者则无我，无我者，此则非我所，此非我，此非我体。应如是以正慧如实观之。
四~六
    受是……想是……行是……
七
    识是无常，无常者则苦，苦者则无我，无我者则此非我所，此非我，此非我体。应如是以正慧如实观。
八
    如是以正慧如实观者，则不随前边之见，不随前边2之见者，则不随后边之见，不随后边之见者，则不执拗3妄取，不执拗妄取者，于色……受……想……行……识则心无所取而离诸漏、解脱，解脱故久住，久住故知足，知足故不恐惧，不恐惧而自般涅槃。知生已尽……不受后有。”

注：
1 汉译杂阿含卷三（大正藏二．二一c）。
2 「前边」「后边」，六十二见前分之十八及后分之四十四（原注）。
3 「执拗妄取」，原本 thāmaso parāmaso 由暹罗本 thamasā-parāmaso 改之。


3.犍度篇·22.蕴相应·47.第五 观见

《相应部·3.犍度篇·22.蕴相应·47.第五 观见》

    ［四七］ 第五 观见1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！一类之沙门、婆罗门，观种种有我之观见，彼等皆观五取蕴，或观其随一。
四
    以何为五耶？诸比丘！此处有无闻之凡夫，不见圣人……乃至……不顺善知识之法。观我是色，我以色有，我中有色，色中有我……观受……想……行……识是我，我以识有，我中有识，识中有我。有如是观见，谓不离2我。
五
    诸比丘！又谓不离我者，则有诸根之入，［谓］眼根、耳根、鼻根、舌根、身根是。
六
    诸比丘！有意、有法、有无明界3，触于无明触所生之所受之无闻凡夫，思惟我，思惟此是我。思惟有，思惟无，思惟有色，思惟无色，思惟有想，思惟无想，思惟非想非非想。
七
    诸比丘！亦即于其处住于五根。然则，有闻之圣弟子断无明而生明。彼人离无明而生明故，不思惟我，不思惟此是我，不思惟有，不思惟无，不思惟有色……无色……有想……无想……非想非非想。”

注：
1 汉译杂阿含卷二（大正藏二．一一b）同卷三（大正藏二．一六b）。
2 「不离」，原本 adhigataṁ 由暹罗本 avigataṁ 改之。
3 「无明界」，原本 vijjādhātu 由暹罗本 avijjādhātu 改之。


3.犍度篇·22.蕴相应·48.第六 蕴

《相应部·3.犍度篇·22.蕴相应·48.第六 蕴》

    ［四八］ 第六 蕴1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说五蕴及五取蕴，且谛听！
四
    诸比丘！以何为五取蕴耶？
五
    诸比丘！所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，名为色蕴。
六~七
    所有受之……所有想之……乃至……
八
    所有行之过去、未来、现在、内、外、粗、细……乃至……名为行蕴。
九
    所有识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，名为识蕴。
一〇
    诸比丘！此等名为五蕴。
一一
    诸比丘！何为五取蕴耶？
一二
    诸比丘！所有色之过去、未来、现在……乃至……远、近而有漏、所取者，名为色取蕴。
一三~一五
    所有受之……乃至……远、近而有漏、所取者，名为受取蕴。所有想之……乃至……所有行之……乃至……有漏、所取者，名为想取蕴。
一六
    所有识之过去、未来、现在……乃至……远、近而有漏、所取者，名为识取蕴。
一七
    诸比丘！此等名为五取蕴。”

注：
1 汉译杂阿含经卷二（大正藏二、一三b）。


3.犍度篇·22.蕴相应·49.第七 输屡那

《相应部·3.犍度篇·22.蕴相应·49.第七 输屡那》

    ［四九］ 输屡那（一）1
一
    如是我闻。尔时，世尊住王舍城竹林迦兰陀园。
二
    时，有居士子输屡那，来诣世尊之住处。诣而……乃至……
三
    一面坐时，世尊谓于居士子输屡那曰:
四
    “输屡那！若诸沙门、婆罗门，以无常、苦，变易法之色，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
五
    以无常、苦，变易法之受，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
六
    以无常、苦，变易法之想……
七
    以无常、苦，变易法之行，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
八
    以无常、苦、变易法之识，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？
九
    输屡那！若诸沙门、婆罗门，以无常、苦、变易法之色，不观我是胜，不观我是等，不观我是劣者，如何得不见如实耶？
一〇~一二
    以无常、苦、变易法之……想……行……
一三
    以无常、苦变易法之识，不观我是胜，不观我是等，不观我是劣者，如何得不见如实耶？
一四
    输屡那！汝意云何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若是无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若无常、苦、变易之法，得观此，而此是我所，此是我，此是我体耶？”
    “大德！不也。”
一五
    “受是常耶？是无常耶？”
    “大德！是无常……”
一六~一七
    想……行……
一八
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若无常、苦、变易之法者、得观此，此是我所，此是我，此是我体耶？”
    “大德！不也。”
一九
    “输屡那！是故于此处所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，此非我所，此非我，此非我体，应以如是正慧如实见。
二〇~二二
    所有受之……想之……行之……
二三
    所有识之过去、未来、现在、内、外、粗、细、胜、劣、远、近者，此非我所，此非我，此非我体，应以如是正慧如实见。
二四
    输屡那！如是有闻之圣弟子，厌患于色、厌患于受、厌患于想、厌患于行、厌患于识、厌患而离欲，离欲故解脱，令解脱故谓解脱智生，知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 汉译杂阿含经卷一（大正藏二、六a）。


3.犍度篇·22.蕴相应·50.第八 输屡那

《相应部·3.犍度篇·22.蕴相应·50.第八 输屡那》

    ［五○］ 第八 输屡那（二）1
一
    如是我闻。尔时，世尊住王舍城竹林迦兰陀园。
二
    时，有居士子输屡那，来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    一面坐时，世尊谓于居士子输屡那曰：
四
    “输屡那！若诸沙门、婆罗门，不知色，不知色集，不知色灭，不知顺色灭之道。不知受，不知受集2，不知受灭，不知顺受灭之道。不知想……乃至……不知行，不知行集，不知行灭，不知顺行灭之道。不知识，不知识集，不知识灭，不知顺识灭之道者。输屡那！彼沙门、婆罗门，不相应于我沙门中之沙门，不相应婆罗门中之婆罗门者。又彼具寿等亦非于现法自证知、现证、具足沙门之义、婆罗门之义而住。
五
    输屡那！若诸沙门、婆罗门，知色，知色集，知色灭，知顺色灭之道。知受……想……行……知识，知识集，知识灭，知顺识灭之道者。输屡那！彼沙门，婆罗门、相应于我沙门中之沙门，相应于婆罗门中之婆罗门者。又彼具寿等，亦于现法自证知、现证、具足沙门之义、婆罗门之义而住。”

注：
1 汉译阿含经卷一（大正藏二、六c）。
2 “受集”原本有重复。


3.犍度篇·22.蕴相应·51.第九 喜尽

《相应部·3.犍度篇·22.蕴相应·51.第九 喜尽 》

    ［五一］ 第九 喜尽1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！若比丘观无常之色为无常者，则得2正见。若正观者，则厌患，喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
四
    诸比丘！若比丘观无常之受为无常者，则得正见。若正观者，则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
五
    诸比丘！若比丘观无常之想为无常者……乃至……
六
    诸比丘！若比丘观无常之行为无常者，则得正见。若正观者则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
七
    诸比丘！若比丘观无常之识为无常者，则得正见。若正观者则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。”

注：
1 汉译未详。
2 「得」，原本 yāyaṁ 由暹罗本 sā'ssa 改之。


3.犍度篇·22.蕴相应·52.第十 喜尽

《相应部·3.犍度篇·22.蕴相应·52.第十 喜尽 》

    ［五二］ 第十 喜尽1（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！对色如理作意，且如实以观色之无常性！诸比丘！比丘若对色如理作意，如实以观色之无常性者，则厌患于色。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
四
    诸比丘！对受如理作意，且如实以观受之无常性！诸比丘！比丘若对受如理作意，如实以观受之无常性者，则厌患于受。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
五
    诸比丘！对想……
六
    诸比丘！对行如理作意，且如实以观行之无常性！诸比丘！比丘若对行如理作意，如实以观行之无常性者，则厌患于行。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
七
    诸比丘！对识如理作意，且如实以观识之无常性！诸比丘！比丘若对识如理作意，如实以观识之无常性者，则厌患于识。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。”

注：
1 汉译未详。

第五 自洲品 ［终］

    此品之摄颂曰：
    自洲以及道
    无常等皆二
    观见蕴输那
    喜尽皆有二

根本五十经终

    根本五十经品之摄颂曰：
    名那拘罗父
    无常及重担
    非汝所应法
    自洲五十经
    是名为第一


3.犍度篇·22.蕴相应·53.第一 封滞

《相应部·3.犍度篇·22.蕴相应·53.第一 封滞》

        第二 中五十经
        第一 封滞品
    ［五三］ 第一 封滞1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！封滞者不解脱，不封滞者，则解脱。
四
    诸比丘！于色封滞而住于识者，以色为所缘，止住于色，近倚喜而住，令生长增广。……乃至……以行为所缘，止住于行，近倚喜而住，令生长增广。
五
    诸比丘！如说“我离于色，离于受，离于想，离于行，而施设于识之来往、死生、长益、广大”者，无有是处。
六~一〇
    诸比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
诸比丘！比丘若于受界，……于想界……于行界……于识界断贪者，以断贪故有分断，无有识之所缘、依止。
一一
    识无依止、无增长、无现行而解脱。以解脱故住，以住故知足，知足故无恐怖，无恐怖而自般涅槃。知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 汉译杂阿含经卷二（大正藏二、九a）。


3.犍度篇·22.蕴相应·54.第二 种子

《相应部·3.犍度篇·22.蕴相应·54.第二 种子》

    ［五四］ 第二 种子1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五种之种子。以何为五耶？［谓：］根之种子，茎之种子，枝之种子，节之种子，种子之种子是。
四
    诸比丘！此五种之种子，不坏、不腐、不害于风热，有坚核2，虽善贮藏，若无地、无水者，诸比丘！此五种之种子，得生长增广耶？”
    “大德！不也。”
五
    “诸比丘3！此五种之种子，坏、腐、害于风热，核不坚4，不善贮藏，若有地、有水者，诸比丘！此五种之种子，得生长增广耶？”
    “大德！不也。”
六
    “诸比丘！此五种之种子，不坏……乃至……善贮藏，若有地、有水者，诸比丘！此五种之种子，得生长增广耶？”
    “大德！是也。”
七
    “诸比丘！地界者，譬如可见四识住5。诸比丘！水界者，譬如可见喜贪。诸比丘！五种之种子者，譬如可见识与食6。
八
    诸比丘！于色封滞而住识者，以色为所缘，止住于色，近依喜而住，生长、增广。
九
    诸比丘！于受封滞而住识者，乃……近依喜而住，生长、增广。
一〇
    诸比丘！于想封滞……乃至……
一一
    诸比丘！于行封滞而住识者，以行为所缘，而止住于行，近倚喜而住，生长、增广。
一二
    诸比丘！如说“我离于色、离于受、离于想、离于行，而施设于识之来往、死生、长益、广大”者，无有是处。
一三
    诸比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
一四~一六
    诸比丘！比丘若于受界……想界……行界……
一七
    若于识界断贪者，以断贪故有分断，无有识之所缘、依止。
一八
    于识无依止、无增益，无现行而解脱。以解脱故住，以住故而知足，知足故不恐怖，不恐怖而自般涅槃，知：生已尽……乃至……不受后有。”

注：
1 汉译杂阿含经卷二（大正藏二．八c）。
2 「有坚核」（sārādāyini），用原注之读法，原本及暹罗本均作 sārādāni。
3 「诸比丘」，此节暹罗本缺。
4 「无坚核」，原本无否定辞。
5 「四识住」，业识所缘之色受想行的四蕴。
6 「食」者，缘也。


3.犍度篇·22.蕴相应·55.第三 优陀那

《相应部·3.犍度篇·22.蕴相应·55.第三 优陀那》

    ［五五］ 第三 优陀那1
一
    ［尔时，世尊］在舍卫城………乃至……
二
    于此，世尊为唱优陀那曰：
    非我非我所2
    应无我我所3
    若如是胜解
    则断下分结
三
    如是说时，有一比丘白世尊言：“大德！以何为非我、非我所，应无我、无我所。比丘若如是胜解者，为得断［五］下分结耶？”
四
    “比丘！此处有无闻凡夫，不见圣人……乃至……不顺善知识，见色是我，我以色有，我中有色，色中有我，受……想……行……识是我，识以我有，我中有识，识中有我。
五
    彼不如实知色是无常为色无常，不如实知受是无常为受无常，不如实知想是无常……乃至……行是无常为行无常，不如实知识是无常为识无常。
六
    不如实知色是苦是为色苦，不如实知受是……苦，想是……苦，行是……苦，识是苦是为识苦。
七
    不如实知色是无我为色无我，不如实知受是无我为受无我。不如实知想…行是无我为行无我，不如实知识是无我为识无我。
八
    不如实知色是有为为色有为，不如实知受是有为……想是有为……行是有为……识是有为是识有为。
九
    不如实知色是应坏，不如实知受是应坏……想是应坏……行是应坏……识是应坏。
一〇
    诸比丘！有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识之法。不观色是我，乃至不观受……想……行……识是我。
一一
    彼如实知色是无常是为色无常，如实知受是无常……想是……行是……行是无常……识是无常是为识无常。
一二
    色是苦……乃至……识是苦……
一三
    色无我……乃至……识无我……
一四
    色有为……乃至……识有为……
一五
    如实知色应坏，如实知受……想……行……识应坏。
一六
    于彼色坏、受坏、想坏、行坏、识坏故、如是比丘，非我、非我所，应无我、无我所，比丘若如是胜解者，则断［五］下分结。”
一七
    ［时，彼比丘白世尊曰：］“大德！比丘如是胜解者，则断［五］下分结。大德！又如何知？如何见？以得无间诸漏尽耶？”
一八
    “比丘！此处有无闻凡夫，于无畏之处，生起恐畏。比丘！无闻凡夫于非我、非我所，应无我、应无我所者，生恐畏。
一九
    比丘！有闻之圣弟子，于无畏之处，不生怖畏。比丘！有闻之圣弟子，于非我、非我所，应无我、应无我所者，不生怖畏。
二〇
    比丘！于色封滞而住识者，则以色为所缘，止住于色，近倚于喜而住，生长、增广。
二一~二二
    比丘！于受封滞……于想封滞……
二三
    于行封滞而住于识者，则以行为所缘，止住于行，近倚于喜而住，生长、广大。
二四
    比丘！如彼说“我离于色、离于受、离于想4、离于行，而施设于识之来往、死生、长益、广大”者，无有是处。
二五
    比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
二六
    比丘！比丘若于受界……
二七
    比丘！比丘若于想界……
二八
    比丘！比丘若于行界……
二九
    比丘！比丘若于识界断贪者，以断贪故有分断，无有识所缘、依止。
三〇
    于识无依止，无增长，无现行而解脱。以解脱故住，以住故而知足，知足故无恐怖，无恐怖则自般涅槃。知：生已尽……乃至……不受后有。
三一
    比丘！如是知，如是见者，则得无间诸漏尽。”

注：
1 汉译杂阿含卷二（大正藏二．一六c）。
2 「非我」，原本 no cassa 由暹罗本 no cassaṁ 改之。
3 「应无我」，原本 na bhavissati 由暹罗本 na bhavissāmi。
4 「离想」，原本逸脱。


3.犍度篇·22.蕴相应·56.第四 取转

《相应部·3.犍度篇·22.蕴相应·56.第四 取转》

    ［五六］ 取转1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴，以何为五耶？谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。
四
    诸比丘！我未如实证知此五取蕴之四转之间，诸比丘！我于天、魔、梵天之世界、沙门、婆罗门、人天之众生界，不称无上正等觉为现等觉。
五
    诸比丘！然则我已如实证知五取蕴之四转故。诸比丘！我于天、魔……乃至……
人、天之众生界，称无上正等觉为现等觉。
六
    以何为四转耶？我证知色、证知色集、证知色灭、证知顺色灭之道，证知受……想……行……识，证知识集2、证知识灭、证知顺识灭之道。
七
    诸比丘！以何为色耶？诸比丘！四大种及四大种所造之色，名为色。依食之集3而有色之集，依食之灭而有色之灭。此顺色灭之道者，是八支圣道。谓正见……乃至……正定者是。
八
    诸比丘！诸沙门、婆罗门证知如是色，证知如是色集，证知如是色灭，证知如是顺色灭之道，而向色之厌患、离欲、灭尽，则为善向4。善向者，则为入此法与律。
九
    诸比丘！诸沙门、婆罗门证知如是色……乃至……证知如是顺色灭之道，于色厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，若得纯一者，则无以转5之可施设。
一〇
    诸比丘！以何为受耶？诸比丘！是六受身。［谓：］眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受是。诸比丘！此名为受，由触之集而有受之集，由触之灭而受之灭。此顺受灭之道者，是八支圣道，谓：正见……乃至……正定是。
一一
    诸比丘！诸沙门、婆罗门，证知如是受，证知如是受集，证知如是受灭，证知如是顺受灭之道，而向受之厌患、离欲、灭尽者，则为善向。善向者，则入此法与律。
一二
    诸比丘！诸沙门、婆罗门而证知如是受……乃至证知如是顺受灭之道……乃至……则无以转之可施设者。
一三~一五
    诸比丘！以何为想耶？诸比丘！六想身是。［谓：］色想、声想、香想、味想、所触想、法想是，此名之为想。依触之集而有想之集，由触之灭而想之灭。此顺想灭之道者，是八支圣道。谓：正见……乃至……正定……乃至则无以转之可施设。
一六
    诸比丘！以何为行耶？诸比丘！六思身是。［谓：］色思、声思、香思、味思、所触思、法思是，此名之为行。依触之集而有行之集，依触之灭而有行之灭。此顺行灭之道者，是八支圣道，谓：正见……乃至……正定是。
一七
    诸比丘！诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭，证知如是顺行灭之道，而向于行之厌患、离欲、灭尽者，则为善向。善向者则入此法与律。
一八
    诸比丘！诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭，证知如是顺行灭之道，而对行之厌患、离欲、灭尽，由不取而解脱者，则为善解脱。善解脱者，则为纯一，得纯一者，则无以转之可施设者。
一九
    诸比丘！以何为识耶？诸比丘！六识身是。［谓］：眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！此名为识。依名色之集而有识之集。依名色之灭而有识之灭。此顺识灭道者，是八支圣道。谓：正见……乃至……正定是。
二〇
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭、证知如是顺识灭之道，而向识之厌患、离欲、灭尽者，则为善向。善向者，则入此法与律。
二一
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，而对识厌患、离欲、灭尽，不依取而解脱者，为善解脱。得善解脱者，则为纯一，纯一者，则无以转之可施设。”

注：
1 汉译杂阿含经卷二（大正藏二．九b）。
2 「识集」，原本重复「识灭」之误。
3 「食」，此处与俱欲贪言为抟食（原注）。
4 「善向」，原本 supatipatipannā 是 supatipannā 之误。
5 「转」，解作轮回系缚。


3.犍度篇·22.蕴相应·57.第五 七处

《相应部·3.犍度篇·22.蕴相应·57.第五 七处》

    ［五七］ 第五 七处1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！比丘于七处善巧而有三种观察。于此法与律纯一而已立者，名为最上人。
四
    诸比丘！何为比丘于七处善巧耶？
五
    诸比丘！此处有比丘！知色，知色之集，知色之灭，知顺色灭之道，知色之味，知色之过患，知色之出离。
六~八
    知受……想……行……
九
    知识，知识之集，知识之灭，知顺识灭之道，知识之味，知识之过患，知识之出离。
一〇
    诸比丘！以何为色耶？诸比丘！四大种及四大种所造之色，名之为色。由食之集而有色之集，由食之灭而色之灭。此顺色灭之道者，是八支圣道。谓：正见……乃至……正定是。
一一
    缘色而生乐与喜，为色之味。有色之无常、苦而变坏之法，为色之过患。于色调伏欲贪，断欲贪是为色之出离。
一二
    诸比丘！诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，而向色之厌患、离欲、灭尽者，则为善向。善向者，则为入此法2与律。
一三
    诸比丘！诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，而对色之厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一。纯一者，则无以转之可施设。
一四
    诸比丘！以何为受耶？诸比丘！六受身是。［谓：］眼触所生之受……乃至……意触所生之受是。诸比丘！此名为受。依触之集，而有受之集。依触之灭，而有受之灭。此受灭之道者，是八支圣道。谓：正见……乃至……正定是。
一六3
    缘受而生乐与喜，为受之味。有受之无常、苦而变坏之法，为受之过患。于受调伏欲贪，断欲贪为受之出离。
一七
    诸比丘！诸沙门、婆罗门，证知如是受，证知如是受之集，证知如是受之灭，证知如是顺受灭之道，证知如是受之味，证知如是受之过患，证知如是受之出离，而向受之厌患、离欲、灭尽者，则为善向。善向则入此法与律。
一八
    诸比丘！诸沙门、婆罗门，证知如是受……乃至……无以转之可施设。
一九~二一
    诸比丘！以何为想耶？诸比丘！六想身是。［谓］：色想、声想、香想、味想、所触想、法想是。诸比丘！此名为想……乃至……无以转之可施设。
二二
    诸比丘！以何为行耶？诸比丘！六思身是。［谓］：色思……乃至……法思是。诸比丘！此名为行。依触之集而有行之集。依触之灭而有行之灭。此顺行灭之道者，是八支圣道。谓：正见……乃至……正定是。
二三
    缘于行所生乐与喜，为行之味。有行之无常、苦而变坏之法，为行之过患。于行调伏欲贪，断欲贪为行之出离。
二四~二五
    诸比丘！诸沙门、婆罗门，证知如是之行，证知如是行之集，证知如是行之灭、证知如是顺行灭之道……乃至……向于行之厌患、离欲、灭尽者，则为善向。善向则入此法与律……乃至……无以转之可施设。
二六
    诸比丘！以何为识耶？诸比丘！六识身是。［谓：］眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！此名为识。依名色之集而有识之集，依名色之灭而有识之灭法。此顺识灭之道，是八支圣道。谓：正见……乃至……正定是。
二七
    缘识而生乐与喜，为识之味。有识之无常、苦而变坏之法，为识之过患。于识调伏欲贪，断欲贪，为识之出离。
二八
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，证知如是识之味，证知如是识之过患，证知如是识之出离，而向识之厌患、离欲、灭尽者，则为善向。善向则入此法与律。
二九
    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，证知如是识之味，证知如是识之过患，证知如是识之出离，对识厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，纯一则无以转之可施设。
三〇
    诸比丘！如是比丘为于七处是善巧。
三一
    诸比丘！以何为比丘有三种之观察耶？诸比丘！此处有比丘！观察界，观察处，观察缘起。诸比丘！如是为比丘有三种之观察。
三二
    诸比丘！比丘于七处善巧而有三种之观察。于此法与律纯一而已立者，名为最上人。”

注：
1 汉译杂阿含卷二（大正藏二、一〇a），七处三观经（大正藏二、四九八c-同大正藏二、八七五b）增一阿含经卷三十五（大正藏二、七五四b）。
2 “法”之语，原本逸失。
3 原本之节号码错误，今不改订。


3.犍度篇·22.蕴相应·58.第六 等觉者

《相应部·3.犍度篇·22.蕴相应·58.第六 等觉者》

    ［五八］ 第六 等觉者1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！如来、应供、正等觉者，不取于色由厌患、离欲、灭尽，而解脱，则名为正等觉者。诸比丘！慧解脱之比丘，亦不取于色由厌患、离欲、灭尽，而解脱，名为慧解脱者。
四
    诸比丘！如来、应供、正等觉者，不取于受由厌患、离欲、灭尽，而解脱，则名为正等觉者。诸比丘！慧解脱之比丘，亦受之厌患……乃至……名为慧解脱者。
五~七
    诸比丘！如来、应供、正等觉者，乃想……行……不取于识由厌患、离欲、灭尽，而解脱，名为正等觉者。诸比丘！慧解脱之比丘，亦不取于识由厌患、离欲、灭尽，而解脱，名为慧解脱者。
八
    诸比丘！于此，如来、应供、正等觉者与慧解脱之比丘，有何之差别，有何之特相，有何之殊异耶？”
九
    “大德！我等于法，乃以世尊为根，以世尊为眼，以世尊为依。大德世尊！愿显示此所说之义，诸比丘当从世尊闻而受持。”
    “诸比丘！然则！谛听！善思念！我当说。”
    “唯唯，大德！”彼诸比丘，应诺世尊。
一〇
    世尊乃如是说曰：
    “诸比丘！如来、应供、正等觉者，乃令起未起之道，令生未生之道，说未说之道，知道，觉道，悟道。诸比丘！如今诸弟子，随于道，随从而成就。
一一
    诸比丘！此乃如来、应供，正等觉者与慧解脱比丘之差别，特相，殊异是。”

注：
1 汉译杂阿含经卷二（大正藏二、一九b）。


3.犍度篇·22.蕴相应·59.第七 五群比丘

《相应部·3.犍度篇·22.蕴相应·59.第七 五群比丘》

    ［五九］ 五群比丘1
一
    波罗捺国，鹿野苑之因缘。
二~三
    于此，世尊告而比丘曰……乃至……如是说曰：
三
    “诸比丘！色是无我。诸比丘！若此色2有我者，此色则无致病，于色则得谓：
“我用此色，不用彼色。”
四
    诸比丘！然而，色无我故，色乃致病，于色不得谓：“我用此色，不用彼色。”
五
    受是无我。诸比丘！若此受是有我者，此受则无致病，于此受乃得谓：“我用此受，不用彼受。”
六
    诸比丘！然而，受是无我故，受乃致病，于受不得谓：“我用此受，不用彼受。”
七
    想是无我……
八
    行是无我。诸比丘！若此行是有我者，则此行无致病，于此行则得谓：“我用此行，不用彼行。”
九
    诸比丘！然而，行是无我故，行乃致病，则于行不得谓：“我用此行，不用彼行。”
一〇
    识是无我。诸比丘！若此识是有我者，则此识无致病，于此识则得谓：“我用此识，不用彼识。”
一一
    诸比丘！然而，识是无我故，识乃致病，则于识不得谓：“我用此识，不用彼识。”
一二
    诸比丘！汝等于意云何？色是常耶、无常耶？”
    “大德！是无常！”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “以观见无常、苦而变易之法，得为“此是我所，此是我，此是我体”耶？”
    “大德！不也。”
一三~一五
    受……想……行……
一六
    “识是常住耶、无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “观见无常、苦而变易之法者，得为“此是我所，此是我，此是我体”耶？”
    “大德！不也。”
一七
    “诸比丘！是故，所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应如是以正慧作如实观，此非我所，此非我，此非我体。
一八
    所有受之……
一九
    想之……
二〇
    行之……
二一
    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应如是以正慧，作如实观：此非我所，此非我、此非我体。
二二
    诸比丘！多闻之圣弟子，作如是观者，则厌患色，厌患受……想……行……识，厌患者则离贪，离贪者则解脱，解脱者则生已解脱智，知：生已尽、梵行已立、所作已办、不受后有。”
二三
    世尊如是说已，五群比丘信受欢喜世尊之所说。又说此教时，五比丘无取着，而从诸漏令心解脱。

注：
1 汉译杂阿含经卷二（大正藏二．七c）律藏大品原典一三页以下。
2 「此色」，rūpaṁ ca hidaṁ 之中，最后一语，原本逸失。


3.犍度篇·22.蕴相应·60.第八 摩诃利

《相应部·3.犍度篇·22.蕴相应·60.第八 摩诃利》

    ［六○］ 第八 摩诃利1
一
    如是我闻。尔时，世尊住毗舍离城大林重阁讲堂。
二
    时，离车人摩诃利来诣世尊之住处……乃至……坐于一面之离车人摩诃利白世尊曰：
三
    “大德！富兰那迦叶如是说：“无因无缘而有众生之杂染。无因、无缘而致众生杂染。无因、无缘而有众生之清净。无因、无缘而致众生清净。”世尊！于此当如何说耶？”
四
    “摩诃利！有因、有缘而有众生之杂染。有因、有缘而致众生杂染。摩诃利！有因、有缘而有众生之清净。有因、有缘而致众生清净。”
五
    “大德！有何因、何缘而有众生之杂染？有何因、何缘，而致众生2杂染耶？”
六
    “摩诃利！若于此色，一向于苦，随于苦，以随苦不随乐者，众生不染着此色。
摩诃利！然而，色乐，而随于乐，伴乐不伴苦故，众生为色所染着、染着故、为结缚故，而致杂染。
    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而为众生杂染。
七
    摩诃利！若于此受而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此受所染着。摩诃利！然而，乐于受，随于乐，伴乐不伴苦故，众生染着于受，染着故而被缚结，被缚故致杂染。
    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。
八
    摩诃利！若于此想……
九
    摩诃利！若于此行而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此行所染着。摩诃利！然而，乐于行，随于乐，伴乐不伴苦故，众生染着于行。染着故被缚结，被缚结故致杂染。
    摩诃利！有此因、此缘，有众生之杂染。有此因、此缘而致众生杂染。
一〇
    摩诃利！若于此识而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不染着于识。摩诃利！然而，乐于识，随于乐，伴乐不伴苦故，众生染着于识。染着故被缚结，被缚结故致杂染。
    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。
一一
    “大德！有何因、何缘而有众生之清净耶？有何因、何缘而众生致清净耶？”
一二
    “摩诃利！若于此色而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患此色。摩诃利！然而，色是苦，随于苦，伴于苦而不伴于乐故，众生厌患于色，厌患故离贪，离贪故为清净。
    摩诃利！有此因、此缘而有众生之清净。有此因、此缘而致众生清净。
一三
    摩诃利！若于此受……
一四
    想……［行］
一五
    于识而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患此识。摩诃利！然而，识是苦，随于苦，以伴于苦不伴于乐故，众生厌患于识，厌患于识故则离贪，离贪故致清净。
一六
    摩诃利！有此因、此缘而有众生之清净。有此因、此缘致众生清净。”

注：
1 汉译杂阿含卷二（大正藏二、二〇b）。
2 “众生”之语，原本逸脱。


3.犍度篇·22.蕴相应·61.第九 炽然

《相应部·3.犍度篇·22.蕴相应·61.第九 炽然》

    ［六一］ 第九 炽然1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色乃炽然，受乃炽然，想乃炽然，行乃炽然，识乃炽然。
四
    诸比丘！圣弟子，如是观者，则厌患于色，厌患于受……想……行……识。厌患故离贪，离贪故解脱。解脱已，而生解脱智。
五
    知：生已尽、梵行已立、所作已办、不受后有。”

注：
1 律藏大品原典三四页。


3.犍度篇·22.蕴相应·62.第十 言路

《相应部·3.犍度篇·22.蕴相应·62.第十 言路》

    ［六二］ 第十 言路
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不令杂乱，当不令杂乱，不为有智之沙门，婆罗门所诃讥。以何为三耶？
四
    诸比丘！于过去、已灭、已变坏之色，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
五
    于过去、已灭、已变坏之受，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
六
    于过去、已灭、已变坏之想……
七
    于过去、已灭、已变坏之行，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
八
    于过去、已灭、已变坏之识，谓有“曾有”名数，谓有“曾有”名目，谓有“曾有”施设。谓无“现有”名数，谓无“当有”名数。
九
    诸比丘！于未生、未现之色，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一〇
    于未生、未现之受，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一一
    于未生、未现之想……乃至……
一二
    于未生、未现之行，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一三
    于未生、未现之识，谓有“当有”名数，谓有“当有”名目，谓有“当有”施设。谓无“现有”名数，谓无“曾有”名数。
一四
    诸比丘！于已生，现生之色，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设。谓无“曾有”名数，谓无“当有”名数。
一五
    于已生、已现之受，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设，谓无“曾有”名数，谓无“当有”名数。
一六
    于已生、已现之想……
一七
    于已生，已现之行，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设。谓无“曾有”名数，谓无“当有”名数。
一八
    于已生，已现之识，谓有“现有”名数，谓有“现有”名目，谓有“现有”施设。谓无“曾有”名数，谓无“当有”名数。
一九
    诸比丘！此三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不令杂乱，当不令杂乱，不令有智之沙门、婆罗门诃讥。
二〇
    诸比丘！彼郁迦罗之住人，瓦沙与槃若是无因论者，无所作论者，无有论者，于此三种之言路、增语路，施设路，予以诃责、诃毁者。所以者何？乃畏嘲笑、轻侮、非难故也。”

中五十经中 第一封滞品 ［终］

    此品之摄颂曰：
    封滞及种子
    优陀那取转
    七处等觉者
    五群之比丘
    以及摩诃利
    炽然与言路


3.犍度篇·22.蕴相应·63.第一 取

《相应部·3.犍度篇·22.蕴相应·63.第一 取》

        第二 阿罗汉品
    ［六三］ 第一 取1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    坐于一面之比丘，白世尊曰：
    “大德世尊！愿请为我略说法要。我愿从世尊听闻法，独自静居、不放逸、热诚、专精而住。”
四
    “比丘！执取时，则为魔所缚，不执取时，则由波旬解脱。”
    “世尊！［我］承知矣，善逝！［我］承知矣。”
五
    “比丘！汝于我略说之义如何作广解耶？”
六
    “大德！执取色时，则为魔所缚，不执取时，即由波旬解脱。执取受时，即为魔所缚，不执取时，则由波旬解脱。执取想……行……识时，则为魔所缚，不执取时，则由波旬解脱。
    大德！我如是广解世尊所略说之义。”
六2
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！执取色时，则为魔所缚，不执取时，则由波旬解脱。执取受……想……行……识时，则为魔所缚，不执取时，则由波旬解脱。
    比丘！应如是广观我所略说之义。”
七
    时，彼比丘欢喜、随喜世尊之所说。即从座而起，敬礼、右绕3世尊而去。
八
    时，彼比丘独自静居、不放逸、热诚、专精不久而住，善男子之正当出家，以出家之本意，于现法无上梵行究竟具足自证知、现证而住。证知：生已尽、梵行已立、所作已办、不受后有。
九
    彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、四b）。
2 原本节号错误，今不改订。
3 “行右绕”原本逸脱。


3.犍度篇·22.蕴相应·64.第二 思

《相应部·3.犍度篇·22.蕴相应·64.第二 思》

    ［六四］ 第二 思
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！思时，则为魔所缚，不思时，则由波旬解脱。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！思色时则为魔所缚，不思时，则由波旬解脱。思受……想……行……识时，则为魔所缚，不思时，则由波旬解脱。
    大德！我如是广解世尊所略说之义。
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！思色时，则为魔所缚，不思时，则由波旬解脱、思受……想……行……识时，则为魔所缚，不思时，则由波旬解脱。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。


3.犍度篇·22.蕴相应·65.第三 欢喜

《相应部·3.犍度篇·22.蕴相应·65.第三 欢喜》

    ［六五］ 第三 欢喜
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！欢喜时，则为魔所缚，不欢喜时，则由波旬解脱。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！欢喜色时，则为魔所缚，不欢喜时，则由波旬解脱。欢喜受……想……
行……识时，则为魔所缚，不欢喜时，则由波旬解脱。
大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！欢喜色时，则为魔所缚，不欢喜时，则由波旬解脱。欢喜受……想……行……识时，则为魔所缚，不欢喜时则由波旬解脱。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。


3.犍度篇·22.蕴相应·66.第四 无常

《相应部·3.犍度篇·22.蕴相应·66.第四 无常》

    ［六六］ 第四 无常1
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法……乃至……热诚、专精而住。”
四
    “比丘！于无常者，汝则应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是无常。我于此应断欲，受……想……行……识是无常，我于此应断欲。大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色是无常。汝于此应断欲，受……想……行……识是无常，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、三b）。


3.犍度篇·22.蕴相应·67.第五 苦

《相应部·3.犍度篇·22.蕴相应·67.第五 苦》

    ［六七］ 第五 苦
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！于苦者，汝应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是苦。我于此应断欲，受……想……行……识是苦，我于此应断欲。大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！色是苦。汝于此应断欲，受……想……行……识是苦，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。


3.犍度篇·22.蕴相应·68.第六 无我

《相应部·3.犍度篇·22.蕴相应·68.第六 无我》

    ［六八］ 第六 无我1
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！汝于无我者，则应断欲。”
    “世尊！承知矣！善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是无我。我于此应断欲，受……想……行……识是无我。我于此应断欲。
    大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！色是无我。汝于此应断欲，受……想……行……识是无我，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    ……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、三b）。


3.犍度篇·22.蕴相应·69.第七 非自所应

《相应部·3.犍度篇·22.蕴相应·69.第七 非自所应》

    ［六九］ 非自所应1
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
    “大德世尊！愿请为我略说法要……乃至……专精而住。”
四
    “比丘！汝于非自所应者，应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色乃非自所应。我于此应断欲，受……想……行……识乃非自所应，我于此应断欲。
    大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色乃非自所应，汝于此应断欲，受……想……行……识乃非自所应，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    时……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、三c）


3.犍度篇·22.蕴相应·70.第八 止住所染

《相应部·3.犍度篇·22.蕴相应·70.第八 止住所染》

    ［七○］ 第八 止住所染1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊曰：
    “大德！愿请为我略说法要，我愿从世尊听闻法……乃至……专精而住。”
四
    “比丘！汝止住于所染者，应断欲。”
    “世尊！承知矣，善逝！承知矣。”
五
    “比丘！汝如何广解我所略说之义耶？”
六
    “大德！色是止住于所染，于此应断欲，受……想……行……识是止住于所染，我于此应断欲。大德！我如是广解世尊所略说之义。”
七
    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色是止住于所染，汝于此应断欲，受……想……行……识是止住于所染，汝于此应断欲。
    比丘！应如是广观我所略说之义。”
八~九
    时……乃至……彼比丘得成阿罗汉。

注：
1 汉译杂阿含经卷一（大正藏二、四a）。


3.犍度篇·22.蕴相应·71.第九 罗陀

《相应部·3.犍度篇·22.蕴相应·71.第九 罗陀》

    ［七一］ 第九 罗陀1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿罗陀来诣世尊之住处。诣已，敬礼世尊，坐于一面，
三
    坐于一面之具寿罗陀白世尊曰：
    “大德！如何知，如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠耶？”
四
    “罗陀！所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，作如实观，此非我所，此非我，此非我体。
五
    所有之受……
六
    想……
七
    行……
八
    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，如实观，此非我所，此非我，此非我体。
九
    罗陀！如是知、如是观者，则于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。”
一〇
    ……乃至……时具寿罗陀得成阿罗汉。

注：
1 汉译杂阿含经卷六（大正藏二、三七c）。


3.犍度篇·22.蕴相应·72.第十 修罗陀

《相应部·3.犍度篇·22.蕴相应·72.第十 修罗陀》

    ［七二］ 第十 修罗陀1
一
    ［尔时，世尊］在舍卫城……乃至……
二~三
    时，具寿修罗陀［……乃至……］白世尊曰：
    “大德！如何知，如何观者，则于此有识之身及外之一切相，得离心、我慢、我所慢、慢，超越种种相，而得善解脱耶？”
四
    “修罗陀！所有色之过去、未来、现在……乃至……远、近者，如是以正慧，作如实观，此非我所，此非我体，则无执取而解脱。
五~七
    所有之受……想……行……
八
    识之过去未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，作如实观，此非我所，此非我，此非我体，则无执取而解脱。
九
    修罗陀！如是知、如是观者，则于此有识之身及外之一切相，得离心、我慢、我所慢、慢、超越种种相，而得善解脱。”
一〇
    ……乃至……时具寿修罗陀得成阿罗汉。

注：
1 汉译未详。

第二 阿罗汉品 ［终］

    此品之摄颂曰：
    取思及欢喜
    无常苦无我
    以非自所应
    及止住所染
    罗陀修罗陀
    此等共为十


3.犍度篇·22.蕴相应·73.第一 味

《相应部·3.犍度篇·22.蕴相应·73.第一 味》

        第三 所食品

    ［七三］ 第一 味1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！无闻之凡夫，不能如实知色之味与过患及出离。
四~六
    受……想……行……
七
    不能如实知识之味与过患及出离。
八~一二
    诸比丘！有闻之圣弟子，能如实知色……受……想……行……识之味与过患及出离。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·74.第二 集

《相应部·3.犍度篇·22.蕴相应·74.第二 集》

    ［七四］ 第二 集（一）1
一~二
    ［尔时世尊］在舍卫城……乃至……
三
    “诸比丘！无闻之凡夫，不能如实知色之集、灭、味、过患、出离。
四~六
    受……想……行……
七
    不能如实知识之集、灭、味、过患、出离。
八
    诸比丘！有闻之圣弟子，能如实知色之集、灭、味、过患、出离。
九~一一
    受……想……行……
一二
    能如实知识之集、灭、味、过患、出离。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·75.第三 集

《相应部·3.犍度篇·22.蕴相应·75.第三 集》

    ［七五］ 第三 集（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有闻之圣弟子，能如实知色集、灭、味、过患、出离。
四~六
    受……想……行……
七
    能如实知识集、灭、味、过患、出离。”


3.犍度篇·22.蕴相应·76.第四 阿罗汉

《相应部·3.犍度篇·22.蕴相应·76.第四 阿罗汉》

    ［七六］ 第四 阿罗汉1（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！色是无常。无常则是苦，苦则无我，无我则此非我所、此非我，此非我体。应如是以正慧，作如实观。
四~六
    受……想……行……
七
    识是无常。无常则是苦，苦则无我，无我则此非我所，此非我，此非我体。应如是以正慧，作如实观。
八
    诸比丘！有闻之圣弟子，如此观而厌患于色，厌患于受……想……行……识。
九
    厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生已尽、梵行已立、所作已办、不受后有。
一〇
    诸比丘！乃至于有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，谓是阿罗汉。”
一一
    世尊如是说，善逝如是说已，师更说曰：
一二
    （一）
    安乐阿罗汉
    渴爱已无迹
    应断此我慢
    以裂愚昧网
    （二）
    获得不动性2
    远离心污浊
    世名无染者
    等梵亦无漏
    （三）
    遍知五之蕴
    七正法为境3
    善士应赞叹
    此佛之爱子
    （四）
    具足七之宝4
    当以学三学
    逍遥为大雄
    已无恐怖畏
    （五）
    十分已具足5
    定入为龙象
    此世最胜者
    渴爱已无迹
    （六）
    已生无学智
    此为最后身
    若得梵行果
    则无他所缘
    （七）
    无摇种种想
    轮回转解脱
    获得调御位
    为此世胜者
    （八）
    上下亦左右6
    绝无有欢喜
    师子吼宣说
    世间无上佛

注：
1 汉译未详。
2 「不动」云云，原本 anejanto 由暹罗本及原注 anejan te 改之。
3 「七正法」，信、惭、愧、多真、发勤、在念、慧之七种（原注）。
4 「七宝」，谓七觉支（原注）。
5 「十分」，谓无学位十之分（原注）。
6 「上下左右」，原注有三释〔一〕上为头发顶、下是跖、左右是中央，〔二〕是过去、未来、现在，〔三〕是配称天界、恶趣、人界。


3.犍度篇·22.蕴相应·77.第五 阿罗汉

《相应部·3.犍度篇·22.蕴相应·77.第五 阿罗汉》

    ［七七］ 第五 阿罗汉（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！应如是以正慧，如实观色是无常，无常则是苦，苦则无我，无我，则此非我所，此非我，此非我体。
四~七
    应观受……
八
    诸比丘！有闻之圣弟子，如是观而厌患于色、厌患于受……想……行……识。
九
    厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生已尽、梵行已立、所作已办、不受后有。
一〇
    诸比丘！乃至有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，谓是阿罗汉。”


3.犍度篇·22.蕴相应·78.第六 师子

《相应部·3.犍度篇·22.蕴相应·78.第六 师子》

    ［七八］ 第六 师子（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！兽王师子，暮时出居处，出居处而奋迅，奋迅而普观四方，乃作三次之师子吼，三次师子吼后，而出求食。
四
    诸比丘！凡畜生闻兽王师子吼声，则堕大怖畏、战栗、恐惧。栖穴者入穴，栖水者入水，栖林者入林，鸟则就于虚空。
五
    诸比丘！国王有象，以绳坚固缚于村邑王都，彼等亦一破截彼缚，怖畏而失大小便，以所有之力便而逃走。
六
    诸比丘！兽王师子，于畜生有如是大力，有如是大势力，有如是大威力。
七
    诸比丘！如是如来、应供、正等觉者、明行具足者、世间解、无上调御丈夫、天人师、佛陀、世尊出生于世时，说法谓如是色，如是色之集，如是色之灭，如是……受……想……行……识，如是识之集，如是识之灭。
八
    诸比丘！彼诸长寿天虽是多乐久住于高殿中，闻如来之说法，则堕大怖畏、战栗、恐怖：“我等无常而谓常住，我等不坚固而谓坚固，我等不恒常而谓恒常，我等无常、不坚固、不常恒而谓有身所摄。”
九
    诸比丘！如来于世间有如是大力，有如是大势力，有如是大威力。”
一〇
    世尊如是说，善逝如是说已，更说曰：
    （一）
    佛于现证知
    于人天世间
    常转法之轮
    比如无师教
    （二）
    如是有身灭
    如是有身生
    八支之圣道
    乃灭苦之道
    （三）
    形体胜有誉
    长寿之诸天
    闻名则战栗
    似兽见师子
    （四）
    如应已解脱
    闻罗汉教言
    此乃无常身
    我等超有身

注：
1 汉译未详。和增支部经典第四集三十三经一致


3.犍度篇·22.蕴相应·79.第七 师子

《相应部·3.犍度篇·22.蕴相应·79.第七 师子》

    ［七九］ 第七 师子（二）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！诸沙门、婆罗门，忆念种种之宿住。忆念者，则忆念此一切五蕴，或随其一。
四
    诸比丘！我于过去世谓有如是色者，则忆念色。诸比丘！我于过去世谓有如是受者，则忆念受。诸比丘！我于过去世谓有如是想……行……识者，则忆念识。
五
    诸比丘！说名为色者何耶？诸比丘！为所恼坏故名为色也。何以为所恼坏耶？以寒受恼坏，以热受恼坏，以饥受恼坏，以渴受恼坏，以虻、蚊、风、热、蝎、蛇所触而为所恼坏。诸比丘！为所恼坏故名为色。
六
    诸比丘！说名为受者何耶？诸比丘！领受故名为受。领受者何耶？领受于乐，领受于苦，领受不苦不乐是。诸比丘！领受故名为受。
七
    诸比丘！说名为想者何耶？诸比丘！了解故名为想。了解者何耶？了解青，了解黄，了解赤，了解白是。诸比丘！了解故名为想。
八
    诸比丘！说名为行者何耶？诸比丘！现行于有为故名为行。现行于有为者何耶？以色为色性故，现行于有为，以受为受性故，现行于有为，以想为想性故，现行于有为，以行为行性故，现行于有为，以识为识性故，现行于有为。诸比丘！现行于有为故名行。
九
    诸比丘！说名为识者何耶？诸比丘！了知故名为识。了知者何耶？了知醋、了知苦、了知辛、了知甘2、了知苛，了知不苛，了知咸，了知不咸。诸比丘！了知故名为识。
一〇
    诸比丘！于此有闻之圣弟子，乃如是思择。
一一
    如“我今为色所食：我于过去世，亦为色所食，如今现在为色所食。我若乐着于未来之色者，则我于未来世，亦应为色所食，乃如今现在为色所食。”彼如是思择、则不顾过去之色，不乐着未来之色，则于现在之色向厌患、离贪、灭尽。
一二
    如“我今为受所食：我于过去世，亦为受所食，乃如今现在为受所食。我若乐着于未来之受者，则我于未来世亦应为受所食，乃如今现在为受所食。”彼如是思择，则不顾过去之受，不乐着未来之受，则于现在之受向厌患、离贪、灭尽。
一三
    如“我今为所想所食……
一四
    如“我今为行所食，我于过去世，亦为行所食，乃如今现在为行所食。我若乐着未来之行者，乃如今现在为行所食。我若乐着于未来之行者，则我于未来世，亦应为行所食，乃如今现在为行所食。”彼如是思择，则不顾过去之行，不乐着未来之行，则于现在之行向厌患、离贪、灭尽。
一五
    如“我今为识所食，我于过去世，亦为识所食，乃如今现在为识所食。我若乐着未来之识者，则我于未来世，亦应为识所食，乃如今现在为识所食。”彼如是思择，则不顾过去之识，不乐着未来之识，则于现在之识向厌患、离贪、灭尽。
一六
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶？”
    “大德！不也。”
一七~一九
    受……想……行……
二〇
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶？”
    “大德！不也。”
二一
    “诸比丘！应如是以正慧如实作观。是故诸色之过去、未来、现在、内外、粗细、劣、胜、远、近之一切色，乃非我所，非我，非我体。
二二
    受……
二三
    想……
二四
    行……
二五
    应如是以正慧如实作观。识之过去、未来、现在……乃至……远近之一切识，乃非我所，非我，非我体。
二六
    诸比丘！圣弟子以此名为减而不增，舍而不取，退而不近，离薰而不遍薰。
二七
    何以减而不增耶？以减色而不增，以减受……想……行……识而不增。
二八
    何以舍而不取耶？以舍色而不取，以舍受……想……行……识而不取。
二九
    何以退而不近耶？以退去色而不近，退去受……想……行……识而不近。
三〇
    何以离薰而不遍薰耶？以离薰色而不遍薰，离薰受……想……行……识而不遍薰。
三一
    诸比丘！有闻之圣弟子，作如是观，以厌患于色，厌患于受……想……行……识，厌患而离贪，离贪而解脱，解脱而生解脱智，则知：生已尽、梵行已立、所作已办、不受后有。
三二
    诸比丘！比丘以此为不增不减，已减而住，不舍不取，已舍而住，不退不近，已退而住，不离薰、不遍薰。
三三
    已离薰而住，何以不增不减耶？已减而住，以色不增不减。已减而住，受……想……行……识不增不减。
三四
    已减而住，何以不舍不取耶？已舍而住，以色不舍不取，已舍而住，以受……想……行……识不舍不取。
三五
    已舍而住，何以不退、不近耶？已退而住，由色不退不近，已退而住，由受……想……行……识不退不近。
三六
    已退而住，何以不离薰、不遍薰耶？已离薰而住，以色不离薰、不遍薰，已离薰而住，以受……想……行……识不离薰、不遍薰。
三七
    已离薰而住。诸比丘！如是心解脱之比丘，是帝释天、梵天、生主之诸天所遥望而归依。”
三八
    归命人良马
    归命最胜人
    汝所依静虑
    我等所难知3

注：
1 汉译杂阿含经卷二（大正藏二．一一b）英译者，此经名为「师子」是错误，应该是云「所食」。于汉译谓「三世阴世所食经」。
2 「甘」，原本 madhukaṁ 由暹罗本 madhuraṁ 改之。
3 「我等」云云，原本 tenābhijānāma 由暹罗本 te nābhijānāma 改之。


3.犍度篇·22.蕴相应·80.第八 乞食

《相应部·3.犍度篇·22.蕴相应·80.第八 乞食》

    ［八○］ 第八 乞食1
一
    尔时，世尊住释迦国之迦维罗卫城尼拘律园。
二
    时，世尊为少诤事故斥比丘众后，清晨着下衣、持钵、衣，入迦维罗卫城乞食。
三
    行于迦维罗卫城乞食。食已，从乞食还到大林，以行昼日坐。入大林坐于毗罗婆若树下，以行昼日坐。
四
    时，世尊静居宴默，心生如是思念：
五
    “我虽退却比丘众，但此处有新参之诸比丘，出家不久，初入此法与律，彼等不见我，或生别异，或生变易。犹如幼犊不见母，或生别异，或生变易。
六
    如是此处有新参之诸比丘，出家未久，初入此法与律，彼等不见我，或生别异，或生变易，犹如种子不得水，或生别异，或生变易。
七
    如是此处……乃至……彼等不见我，或生别异，或生变易，我宜如前往摄取比丘众，如是今应摄取此比丘众。”
八
    时有索诃主梵天，知世尊心之所思念，譬喻力士之屈伸腕，伸屈腕，速没于梵天界，现于世尊之前。
九
    时，索诃主梵天，偏袒上衣之一肩，合掌奉世尊，白世尊曰：
    “世尊！如是，善逝！如是。大德！世尊难避却比丘众。
一〇
    此处有新参之诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别异，或生变易。犹如幼犊不见母，或生别异，或生变易。
一一
    如是此处有新参诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别异，或生变易。犹如种子不得水，或生别异，或生变易。
一二
    如是此处有新参诸比丘，出家未久，初入此法与律，彼等不得见世尊，或生别异，或生变易。
一三
    大德世尊！令比丘众欢喜，大德世尊！令比丘众欢呼！大德世尊！应如先前之摄取比丘众，如今当摄取比丘众。”
一四
    世尊默然而许。
一五
    时，索诃主梵天知世尊之允许，敬礼世尊，右绕即没于其处。
一六
    时，世尊暮时，由宴默而起，到尼拘律园。到已，坐于所设之座。坐已，世尊如是示现神通变化。彼诸比丘，独2自或各二人以怀惭愧之色，令来我处。
一七
    彼诸比丘，独自或各二人怀惭愧之色，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
一八
    坐于一面时，世尊则谓彼诸比丘曰：
    “诸比丘3！于此处乞食者，乃诸活命中之下端。于世间如是禁咒4，谓汝乞食者，手持钵游方。诸比丘！然而知如是义趣，诸善男子之到此，乃缘于有义趣。非为王所强迫，非为贼所强迫，非为负债之故，非为苦于活命5，我等6沉没于生、老、死、愁、悲、苦、忧、恼，沈于苦，为苦所围，不知尽此纯一之苦蕴。
一九
    诸比丘！如是而出家之彼善男子，以起贪欲，于诸欲生极染着，心有嗔恚，意有害想，失念而不正知，不入于定，心散乱，乃凡俗诸根是。诸比丘7！犹如焚尸火槽，燃烧两端，而中间涂粪，于村亦不用材，于林间亦不用之材。诸比丘！我乃说如是此人，既弃在家人之受用，亦不圆满于沙门之义。
二〇
    诸比丘！有三不善觉，［谓］：贪觉、恚觉、害觉是。诸比丘！或修习无相三昧时，此三不善觉之无余灭尽，于四念处，心8安住而住。
二一
    诸比丘！然则修习无相三昧亦善。诸比丘！多作修习无相三昧者，果多，功德多。
二二
    诸比丘！有二种见。［谓］：有见、非有见是。诸比丘！此中有闻之圣弟子，如是思择之，谓于世间有少法，我取之而为无罪过者否？
二三
    彼如是知，谓于世间乃少法，而我取之而非为无罪过，我若取色者，则有所取，若取受……想……行……识者则有所取，然则缘取而生有，缘有而生生，缘生而生老、死、愁、悲、苦、忧、恼。如是而有此纯一之苦蕴集。
二四
    诸比丘！汝等于意云何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若是无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此是无常、苦变易之法者，可得此是我所，此是我，此是我体耶？”
    “大德！不也。”
二五~二八
    受……想……行……识是常9耶？………至……
二九~三〇
    “诸比丘！于此如是观故……乃至，知……更不受后有。”

注：
1 汉译杂阿含经卷十（大正藏二．七一c）中阿含经卷三十四（大正藏一．六四七a）。
2 「独」云云，原本 ekavihakāya 由暹罗本 ekadvihikāya 改之。
3 以下次节至最终，与如是语经九一同文。
4 如是禁咒原本 abhisāpāyaṁ 由暹罗本 abhisapo 'yaṁ 改之。
5 「苦于活命」，原本 jīvikā pakatā 由暹罗本 ājivikā 'pakatā 改之。
6 「我等」云云，原本 atiṇṇamhi 由暹罗本 atiṇṇā 'mha 改之。
7 此喻出增支部经典原典二．九五，本生经原典一．四八二。
8 「心」，原本 citassa 是 cittassa 之误。
9 常，原本 saṁkhittaṁ 由暹罗本 niccaṁ 改之。


3.犍度篇·22.蕴相应·81.第九 波陀聚落

《相应部·3.犍度篇·22.蕴相应·81.第九 波陀聚落》

    ［八一］ 波陀聚落1
一
    尔时，世尊住拘睒弥国瞿师多罗园。
二
    时，世尊清晨着下衣、持钵、衣，入拘睒弥乞食。行于拘睒弥乞食，食已，从乞食还，自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独去游方。
三
    时，有一比丘，于世尊出去未久，来至具寿阿难处，来而言于具寿阿难曰：
    “友阿难！世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独2去游方矣。”
四
    “友！世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独往游方时，世尊欲独住，任何人皆不得随从。”
五
    时，世尊顺次游方到波陀聚落。于此，世尊住于波陀聚落跋陀萨罗树下。
六
    时，有众多比丘，来至具寿阿难之处，与具寿阿难俱相交谈庆慰、欢喜、感铭之言后，坐于一面。
七
    坐于一面之彼诸比丘，言具寿阿难曰：
    “友阿难！已久不亲闻世尊之说法。友阿难！我等欲亲闻世尊之说法。”
八
    时，具寿阿难，与彼诸比丘众俱，来诣波陀聚落跋陀萨罗树，世尊之住处。诣已，敬礼世尊，坐于一面。
九
    坐于一面时，世尊为彼诸比丘说法，教示、劝导，赞叹勉励，令之欢喜。
一〇
    尔时，有一比丘！心生如是思念：
    “如何知，如何观者，得无间尽诸漏耶？”
一一
    时，世尊知彼比丘心之所思念，以告诸比丘曰：
    “诸比丘！我思择而说法，思择而说四念处，思择而说四正勤3，思择而说四如意足，思择而说五根，思择而说五力，思择而说七觉分，思择而说八圣道分。
    诸比丘！如是乃我思择之说法。
一二
    诸比丘！如是我思择说法4，时，此处有一比丘，心生是念：“如何知，如何观者，得无间尽诸漏？”
一三
    诸比丘！如何知，如何观者，得无间尽诸漏耶？
一四
    诸比丘！于此处有无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识……乃至……不随善知识之法，以见色为我。诸比丘！彼以见为行，此行以何为因？以何为集？从何而生？从何而现耶？诸比丘！若于无明触所生之所受触者，于无闻之凡夫，生渴爱，依此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生，彼渴爱亦是无常、有为、缘起所生。彼受……彼触亦是无常、有为、缘起所生。彼受……彼触亦是无常、有为、缘起所生。彼无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。
一七
    虽不见色是我，却见我有色。诸比丘！彼以见为行，此行以何为因？以何为集？从何而生？从何而现耶？诸比丘！若于无明触所生之所受触，于无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。诸比丘！彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知、如是观者，于无间而尽诸漏。
一八
    虽不见色是我，亦不见我有色，却见我中有色。诸比丘！彼以见为行。此行以何因、以何集、从何而生？从何而现耶？诸比丘！于无明触所生之所受触者，于无闻之凡夫，生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。
一九
    不见色是我，不见我有色，亦不见我中有色，却见色中有我。诸比丘！彼以见为行。此行以何为因、以何为集、从何而生？从何而现耶？诸比丘！于无明触所生之所受触者，于无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知……乃至……尽诸漏。
二〇
    虽不见色是我，亦不见我有色，我中有色，色中有我。
二一
    但见受是我，见我有受，见我中有受，见受中有我。
二二~二三
    见想……行是我，见我有行，见我中有行，见行中有我。
二四
    见识是我，见我有识，见我中有识，见识中有我。诸比丘！彼以见为行。此行以何为因……乃至……从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。
二五
    不见色是我，不见受是我，亦不见想……行……识是我，以起如是见，［谓］此是我，此是世间，死后有我、有常、恒、永住而不变易之法。诸比丘！彼以常见为行。此行以何为因……乃至……诸比丘！如是知，如是观者，于无间尽诸漏。
二六
    虽不见色是我，亦不见受……想……行……识是我，以起如是见，而虽不以为此是我，此是世间，死后有我、常、恒、永住不变易之法，但起如是见，［谓：］应非有我，非有我所，应非我、非我所。
二七
    诸比丘！彼以断见为行。此行以何为因、以何为集、从何而生、从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常……乃至……诸比丘！如是知、如是观者，于无间尽诸漏。
二八
    不见色是我，不见受……想……行……识是我，以起如是之见，但不以为此是我，此是世间，死后有我、常、恒、永住不变易之法，起如是之见，不以为非有我，非有我所、非我、非我所，唯疑惑、犹豫而不追究于正法。
二九
    诸比丘！彼疑惑、犹豫，而不追究于正法为行。此行以何为因、以何为集、从何而生、从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是，彼行亦是无常，有为、缘起所生。彼渴爱亦是无常、有为、缘起所生。彼受亦是无常、有为、缘起所生。彼触亦是无常、有为、缘起所生。彼无明亦是无常、有为、缘起所生。
三〇
    诸比丘！如是知、如是观者，于无间尽诸漏。”

注：
1 汉译杂阿含经卷二（大正藏二．一三c）。
2 「无二」，adutiyo 原本逸失。
3 「四」，cattāro 原本逸失。
4 「说法」，原本 desite……dhamme 由暹罗本 desito……dhammo 改之。


3.犍度篇·22.蕴相应·82.第十 满月

《相应部·3.犍度篇·22.蕴相应·82.第十 满月》

    ［八二］ 第十 满月1
一
    尔时，世尊住舍卫城东园鹿母讲堂，与大比丘众俱。
二
    时，世尊于十五日布萨满月之夜，为比丘众所围绕而坐于露地。
三
    时，有一比丘，从座而起，偏袒［右］肩，向世尊合掌，白世尊曰：
    “大德！世尊若许答我问者，我愿聊问世尊。”
    “比丘！然则坐于己座，而如所欲问。”
四
    “唯唯，大德！”彼比丘应答世尊。则坐于己座，而白世尊曰：
    “大德！有五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是，此事然耶？”
    “比丘！有五取蕴，谓色取蕴……
五
    “善哉，大德！”彼比丘欢喜、随喜世尊之所说，再问世尊曰:“大德！此五取蕴以何为根耶？”
    “比丘！此五取蕴乃以欲为根。”
六
    ……乃至……
    “大德！彼五取蕴即是取耶？以离五取蕴有取耶？”
    “比丘！彼五取蕴亦非即取，亦非离五取蕴有取。于彼有贪欲者，此，乃取。”
七
    “善哉，大德！”彼比丘……乃至……再问世尊言：
    “大德！于五取蕴，应有欲贪之差别耶？”
    “比丘！世尊当说，比丘！于此有一人如是思惟，谓：我于未来世得如是色，我于未来世得如是受，我于未来世得如是想，我于未来世得如是行，我于未来世得如是识。比丘！于如是五取蕴，当有欲贪之差别。”
八
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “如何蕴名为蕴耶？”
    “比丘2！以色之过去、未来、现在、内、外、粗、细、劣、胜、远、近名为色蕴。以受……想……行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、近名为识蕴。比丘！以此等之蕴名为蕴。”
九
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！依何因、何缘名为色取蕴耶？依何因、何缘为受取蕴耶？依何因、何缘为想取蕴耶？依何因、何缘为行取蕴耶？依何因、何缘为识取蕴耶？”
    “比丘！以四大为因、以四大为缘，而为色取蕴。以触为因、以触为缘，而为受取蕴。以触为因、以触为缘，而为想取蕴。以触为因、以触为缘，而为行取蕴。以名色为因、以名色为缘，而为识取蕴。”
一〇
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！如何而起有身见耶？”
    “比丘！于此处之无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法，以见色是我，我乃色有，我中有色、色中有我。见受……想……行……识是我，我乃识有，我中有识，识中有我。比丘！如是而起有身见。”
一一
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！如何而不起有身见耶？”
    “比丘！于此处有有闻之圣弟子，见圣人之法，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识法，不以色是我，我乃以色而有，我中有色、色中有我，不以受……想……行……识是我，我乃识有，我中有识，识中有我。比丘！如是而不起有身见。”
一二
    “善哉，大德！”彼比丘……乃至……更问世尊曰：
    “大德！以何为色之味？以何为过患？以何为出离耶？以何为受……想……行……识之味？以何为过患？以何为出离耶？”
    “比丘！缘色所生喜乐为色之味。色之无常、苦、变易之法，为色之过患。于色调伏欲贪、断欲贪，为色之出离。缘受……想……行……识所生喜乐，为识之味。识之无常、苦变易之法，为识之过患。于识调伏欲贪、断欲贪为识之出离。”
一三
    “善哉，大德！”彼比丘欢喜、随喜世尊之所说，而更问世尊曰：
    “大德！如何知、如何观者，于此有识之身及外之一切诸相，不起我慢、我所慢之随眠耶？”
    “比丘！如是以正慧作如实观色之过去、未来、现在、内、外、粗、细、劣、胜、远、近之一切色，此非我所，此非我，此非我体。如是以正慧作如实观受……想……行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、近之一切识，此非我所，此非我，此非我体。比丘！如是知、如是观者，则于此有识之身及外之一切诸相，不起我慢、我所慢之随眠。”
一四
    其时有一比丘，心生思念：
    “如是色乃无我，受……想……行……识乃无我。［然］无我所作之业，何者之我应受？”
一五
    时，世尊心知彼比丘心之所思念，以告诸比丘曰：
    “诸比丘！此处有一愚人，以无智、无明渴爱所碍之心，思惟能越师教而言，［谓：］“如是色乃无我，受……想……行……识乃无我，［然］无我所作之业，何者之我应受？”诸比丘！处处于彼诸法，受我质问之调练！
一六
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
一七~一九
    受……想……行……
二〇
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “无常者是苦耶？是乐耶？”
    “大德！是苦。”
    “无常、苦、变易之法者，以见于此，得以此是我所，此是我，此是我体耶？”
    “大德！不也。”
二一
    是故于此处……乃至……如是观，知更不受后有。
二二
    蕴二即未来
    名因有身二
    乃至味有识
    以应比丘问
    以此说为十

所食品第三 （终）

注：
1 汉译杂阿经卷二（大正藏二、一四b）中部经典一〇九、一一〇。
2 “比丘”原本bhikkhave是bhikkhu之误。

    此品之摄颂曰:
    味及集之二
    阿罗汉亦二
    师子及所食
    乞食与波陀
    满月等为十


3.犍度篇·22.蕴相应·83.第一 阿难

《相应部·3.犍度篇·22.蕴相应·83.第一 阿难》

        第四 长老品
    ［八三］ 第一 阿难1
一
    如是我闻。尔时，具寿阿难，住舍卫城祇树林给孤独园。
二
    于此，具寿阿难告诸比丘曰：“友，诸比丘！”
    “友！唯然。”彼诸比丘2应诺具寿阿难。
    具寿阿难曰：
三
    “具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼教诫我等，则以如是之教诫，谓：
    “友阿难！计取故有我，不取者则不计。
四
    以何计取故有我？不取者则不计耶？
    以计取色故有我，不取者则不计。以计取受……想……行……识故有我，不取者则不计。
五
    友阿难！譬如男女之壮年少年而好装饰者，于清净洁白之明镜，及于明澄之水钵，以观察自己之面相时，取之故见，不取者则不见。如是，友阿难！以取色故有我，不取者则不计。以计取受……想……行……识故有我，不取者则不计。
六
    友阿难！汝于意如何？色是常耶？是无常耶？”
    “友！是无常。”
七~一〇
    “受……想……行……识是常耶？是无常耶？”
    “友！是无常。”
一一
    “故于此处……乃至……
一二
    如是观……知更不受后有。”
一三
    具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼以教诫我等，则以如是之教诫，我由具寿富留那弥多罗尼子闻此说法，于法现观。”

注：
1 汉译杂阿含经卷十（大正藏二、六六a）。
2 “彼”原本 ti 是 te 之误。


3.犍度篇·22.蕴相应·84.第二 低舍

《相应部·3.犍度篇·22.蕴相应·84.第二 低舍》

    ［八四］ 第二 低舍1
一
    ［尔时，世尊］住舍卫城……乃至……
二
    尔时，具寿低舍乃世尊之从弟，言众多之比丘曰:“友等！我身倦怠，不明诸方，不分别法，我心缠于惛眠，不乐修梵行，于法疑惑。”
三
    时，众多之比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
四
    坐于一面之彼诸比丘，白世尊曰：
    “大德！世尊之从弟具寿低舍，言众多之比丘曰：“友等！我身倦怠，不明诸方，不分别法，我心缠于惛眠，不乐修梵行，于法疑惑。””
五
    时，世尊告一比丘曰：
    “比丘！汝以我名往告比丘低舍，谓：“友低舍！师呼汝。””
六
    “唯然，大德！”彼比丘应诺世尊，则到具寿低舍之处，到已而以言具寿低舍曰：“友低舍！师呼汝。”
七
    “唯然！友。”具寿低舍应诺彼比丘，则来诣世尊之处。诣而敬礼世尊，坐于一面。
八
    坐一面时，世尊言具寿低舍曰：
    “低舍！汝言于众多之比丘：“友等！我身倦怠……乃至……于法疑惑”，真实耶？”
    “唯唯，大德！”
九
    “低舍！于汝意如何，若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼色之变易、变异而生愁、悲、苦、忧、恼耶？
    “大德！如是。”
一〇~一三
    “善哉、善哉！低舍，低舍！正如是于色不离贪。于受……想……行不离贪……彼行之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！如是。”
一四
    “善哉、善哉！低舍、低舍！正如是于行不离贪，于识不离贪、不离欲、不离爱、不离渴、不离热烦、不渴爱者，彼识之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！如是。”
一五
    “善哉、善哉！低舍、低舍！正如是于识不离贪。
一六
    低舍！于汝意如何！若于色离贪、离欲、离爱、离渴、离热烦，离渴爱者，彼色之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！不也。”
一七
    “善哉、善哉！低舍、低舍！如是于色离贪。于受……想……行离贪……于识离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异而生愁、悲、苦、忧、恼耶？”
    “大德！不也。”
一八
    “善哉、善哉！低舍、低舍！正如是于识离贪。
一九
    低舍！汝于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
二〇~二三
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
二四
    “故于此处……乃至……”
二五
    如是观……知……乃至……不更受后有。
二六
    “低舍！譬如有二男子，一男子不知路，一男子知路。不知路之男子，问知路之男子。彼言曰：“男子！此路如是。从此道须臾赴往。从此道须臾往者，则见二道。然则，当舍左道以从右道。从此道须臾往赴。从此道须臾往者，则见大丛林。从此道须臾往赴。从此道须臾往者，则见甚大而深之沼泽。从此道须臾往赴。从此道须臾往者，则见险峻。从此道须臾往赴。从此道须臾往者，则见平坦安乐之地。”
二七
    低舍！我为示其义，以说此譬喻，此义如是。
二八
    低舍！不知路之男子者，名为凡夫。低舍！知路之男子者，名为如来、应供、正等觉者。
二九
    低舍！二路者，名为疑惑。左道者，名为八邪道分。［谓：］邪见……乃至……邪定。低舍！右路者，名为八正道分，［谓：］正见……乃至……正定。
三〇
    低舍！大丛林者，名为无明。低舍！甚大而深之沼泽者，名为诸欲。险峻者，名为忿、怒、忧悲是。低舍！平坦安乐之地者，名为涅槃。
三一
    低舍！当欢喜，低舍！当欢喜我所教授，我所摄受、我所教诫。”
三二
    世尊如是说已。具寿低舍乃喜悦，欢喜世尊之所说。

注：
1 汉译杂阿含经卷十（大正藏二、七一a）


3.犍度篇·22.蕴相应·85.第三 焰摩迦

《相应部·3.犍度篇·22.蕴相应·85.第三 焰摩迦》

    ［八五］ 第三 焰摩迦1
一
    尔时，具寿舍利弗，住舍卫城祇树林给孤独园。
二
    时，有比丘名为焰摩迦、起如是恶见，［谓：］我如解世尊所说之法者，漏尽比丘，身坏、命终而断灭无有。
三
    众多比丘闻名为焰摩迦比丘，起如是恶见，［谓：］我如解世尊……无有。
四
    时，彼诸比丘来到具寿焰摩迦之处，到而与焰摩迦俱交谈庆慰、可欢喜、感铭之语，而坐于一面。
五
    坐至一面彼诸比丘，言具寿焰摩迦曰:“友焰摩迦！汝起如是恶见，真实耶？［谓：］如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有。”
六
    “友等！如是我解所说之法，［谓：］漏尽比丘身坏、命终而断灭无有。”
七
    友，焰摩迦！勿作如是言，勿谗诬世尊，谗诬世尊者不善，世尊不曾如是说，［谓：］“漏尽比丘身坏、命终而断灭无有。”
八
    彼诸比丘如是说已，具寿焰摩迦仍执着妄取现贪而说：“我如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有！”
九
    彼诸比丘，不能使具寿焰摩迦离此恶见，时，诸比丘，则从座起，来到具寿舍利弗之处。到而言于舍利弗曰:“友舍利弗！名焰摩迦比丘，起如是恶见，［谓：］“我如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有。”具寿舍利弗！愿怜愍故，请到焰摩迦比丘之处。”
一〇
    具寿舍利弗，默然听许。
一一
    时，具寿舍利弗，于暮时从宴默而起，即到具寿焰摩迦之处，到而与具寿焰摩迦俱相交谈庆慰……乃至……
一二
    坐于一面之具寿舍利弗，言于具寿焰摩迦曰：
    “友焰摩迦！汝起如是恶见者，真实耶？［谓：］我如解世尊所说之法者，漏尽比丘身坏、命终即断灭无有。”
一三
    “友！我如是解世尊所说之法，［谓：］漏尽比丘身坏、命终断灭无有。”
一四
    “友焰摩迦！于汝意如何，色是常耶？是无常耶？”
    “友！是无常。”
一五~一八
    “受……想……行……识是常耶？是无常耶？”
    “友！是无常。”
一九
    “是故于此处……乃至……
二〇
    如是观者，即知……不更受后有。
二一
    友焰摩迦！于汝意如何？见如来是色耶？”
    “友！不也。”
二二~二六
    “见如来是受……想……行……识耶？”
    “友！不也。”
二七
    “友焰摩迦！汝意如何？见于色中有如来耶？”
    “友！不也。”
    “见离色有如来耶？”
    “友！不也。”
二八
    受中……离受……
二九
    想中……离想……
三〇
    行中……离行……
三一
    “见于识中有如来耶？”
    “友！不也。”
    “见离识有如来耶？”
    “友！不也。”
三二
    “友焰摩迦！汝意如何？见如来是色2、受、想、行、识耶？”
    “友！不也。”
三三
    “友焰摩迦！汝意如何！见如来是无色、无受、无想、无行、无识耶？”
    “友！不也。”
三四
    “友焰摩迦！此处于现法、真实、如应3如来为无所得。汝能记说而言:“我如解世尊所说之法者，漏尽比丘身坏、命终是断灭无有”耶？”
三五
    “友舍利弗！我于先无知故，以起彼恶见。今闻具寿舍利弗之说法，则断彼恶成见，于法则现观。”
三六
    “友焰摩迦！有如是问汝者，［谓：］友焰摩迦比丘！漏尽之阿罗汉身坏、命终为如何耶？友焰摩迦！有如是问者，当如何答耶？”
三七
    “友！有如是问我者，［谓：］……为如何耶？友！有如是问者，则如是答，［谓：］友！色是无常，无常者则是苦，苦者则已灭、已没。受、想、行、识是无常，无常者则是苦，苦者则已灭、已没。友！有如是问者，则如是作答。”
三八
    “善哉、善哉！友焰摩迦！友焰摩迦！然则当为汝说譬，则得广知。
三九
    友焰摩迦！譬如有居士，或居士之子，富裕而财多、物多具足守护。有一人，欲彼之无益、不利、不安稳、欲夺［彼］命。彼如是思惟：“此居士或居士子，富裕财多、物多，具足守护。以力不易夺其命，我宜强入以夺命。”彼则到彼居士或居士子之处，作如是言曰：“尊者！我奉侍汝。”彼居士或居士子令彼奉侍。彼奉侍早起晚睡，事敬，爱语令喜悦。彼居士或居士子，信4彼为亲友，信彼为心友而信赖彼。友！彼人如是，此居士或居士子，思惟信赖我之时，见彼独居，则以利刀以夺其命。
四〇
    友焰摩迦！汝意如何！彼人到此居士或居士子之处，到而如是言：“尊者！我奉侍汝”之时，彼为害者耶？为害者而且不知为我害者耶？
四一
    彼奉侍早起晚睡、事敬、爱语以令喜悦时，彼乃为害者耶？为害者而且不知为我害者耶？
四二
    见彼之独居，以利刀夺其命时，彼为害者耶？为害者而且不知为我害者耶？”
    “友！如是。”
四三
    “友！如是无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法，故观色是我，我以色有，我中有色，色中有我。观受……想……行……识是我，我以识有，我中有识，识中有我。
四四
    彼不如实知无常之色，色为无常，不如实知无常之受，受为无常，不如实知无常之想……行为无常，不如实知无常之识，识为无常。
四五
    不如实知苦为色，色为苦，不如实知苦为受……想……行……识为苦。
四六
    不如实知无我之色，色为无我，不如实知无我之受……想……行……识，识为无我。
四七
    不如实知有为之色，色为有为，不如实知有为之受……想……行……识，识为有为。
四八
    不如实知害者之色，色为害者，不如实知害者之受……想……行……识为害者。
四九
    彼摄持5依色执为我体。摄持依执受……想……行……识为我体。彼依执此五取蕴，以资长夜不利、苦恼。
五〇
    友！有闻之圣弟子，以见圣人……乃至……顺善知识之法，不观色是我，我以色有，我中有色，色中有我。不观受……想……行……识是我，我以识有，我中有识，识中有我。
五一
    彼如实知无常之色为色是无常，如实知无常之受……想……行……识，为识是无常。
五二
    如实知苦之色为色是苦，如实知苦之受……想……行……识，为识是苦。
五三
    如实知无我之色为色是无我。如实知无我之受……想……行……识，为识是无我。
五四
    如实知有为之色为色是有为，如实知有为之受……想……行……识为识是有为。
五五
    如实知害者之色为色是害者。如实知害者之受……想……行……识，为识是害者。
五六
    彼不摄持不依色执为我体。不摄持不依受……想……行……识，执为我体。彼不依执此五取蕴而资长夜利益、安乐。”
五七
    “友舍利弗！若诸具寿如是哀愍，欲利益以教导、教诫同梵行者，则等于此。我于此6闻具寿舍利弗所说法，无取着，由诸漏得心解脱。”
五八
    具寿舍利弗如是说已。具寿焰摩迦喜悦，而欢喜具寿舍利弗之所说。

注：
1 汉译杂阿含经卷五（大正藏二．三〇c）。
2 「色」，原本 rūpā 是 rūpaṁ 之误。
3 「如应」，原本 thetato 是 tathato 之误。
4 「信」，原本及暹罗本皆 daheyya 由原注 saddaheyya 改之。
5 「摄持」，原本 adhiṭṭāti 是 adhiṭṭhāti 之误。
6 原本 idaṁ ce 是 idaṁ ca 之误。


3.犍度篇·22.蕴相应·86.第四 阿那罗度

《相应部·3.犍度篇·22.蕴相应·86.第四 阿那罗度》

    ［八六］ 第四 阿那罗度1
一
    如是我闻。尔时，世尊住毗舍离城大林重阁堂。
二
    其时，具寿阿那罗度，住离世尊不远之林间小屋。
三
    时，有众多之外道出家众，到具寿阿那罗度之处，到而与具寿阿那罗度，俱相交谈庆慰、可感铭、欢喜之言，而坐于一面。
四
    坐于一面之彼诸外道出家众，言具寿阿那罗度曰：

    “友阿那罗度！彼如来是最上人、最胜人，已获得最胜，彼如来有施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？”
五
    如是言已，具寿阿那罗度，言彼诸外道出家众曰：
    “友等！彼如来是最上人、最胜人，已获得最胜，彼如来不用施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？”
六
    如是言已。彼诸外道出家众，言于具寿阿那罗度曰：
    “此比丘，乃新参而出家未久；或若长老，则愚痴不聪明。”
七
    时，诸外道出家众，言新参，言愚痴，以毁骂具寿阿那罗度，即从座起而去。
八
    时，彼诸外道出家众离去未久，具寿阿那罗度乃生思念：
    “若彼诸外道出家众，重来问我，我将如何作答？为彼诸外道出家众，说世尊之所说，不以非实谗诬世尊，以随法说法、以顺法之顺正说2，不得令堕呵责处？”
九
    时，具寿阿那罗度来诣世尊之住处，诣而……乃至……
一〇
    于一面坐之具寿阿那罗度，白世尊曰：
    “大德！我住离世尊不远之林间小屋。大德！时，有众多外道出家众，来到我处……乃……言我曰：“友阿那罗度！彼如来是最上人、最胜人，已获得最胜，彼如来有施设此四句，［谓：］如来死后有耶？……乃至……如来死后非有非无耶？”
一一
    大德！如是言已，我言彼诸外道出家众曰：“友等！彼如来是最上人、最胜人已获得最胜。彼如来不用施设此四句，［谓：］如来死后有耶？……乃至……如来死后非有非无。”
一二
    大德！如是言已，彼诸外道出家众言我曰：“此比丘乃新参而出家未久，或若长老则愚痴不聪明。”
一三
    大德！时，彼诸外道出家众，言新参，言愚痴以毁骂我，即从座起而去！
一四
    大德！时，彼诸外道众出家离去未久，我乃生思念：“若彼诸外道出家众，重来问我，我将如何作答？为彼诸外道出家众，说世尊之所说，不以非实谗诬世尊，以随法说法、以顺法之顺正说，不得堕呵责处。””
一五
    “阿那罗度！汝意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
一六
    “是故于是处……乃至……
一七
    如是观之，如……乃至……不受后有。”
一八
    “阿那罗度！汝意如何！观色是如来耶？”
    “大德！不也。”
    “观受……想……行……识是如来耶？”
    “大德！不也。”
一九
    “阿那罗度！汝意如何！观色中有如来耶？”
    “大德！不也。”
    “观离色有如来耶？”
    “大德！不也。”
    “观受……想……行……识中有如来耶？”
    “大德！不也。”
    “观离识有如来耶？”
    “大德！不也。”
二〇
    “阿那罗度！汝意如何，见此如来无色、无受、无想、无行、无识耶？”
    “大德！不也。”
二一
    “阿那罗度！汝于是处，于现法不得真实之如来，汝得说：“友等！彼如来乃最上人、最胜人、已获得最胜，彼如来不用施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？””
    “大德！不也。”
二二
    “善哉、善哉！阿那罗度！阿那罗度！以前及现在，我乃施设苦与苦之灭。”

注：
1 汉译杂阿含经卷五（大正藏二．三二c）。
2 「顺正说」，原本和暹罗本俱为 vādānupāto 由异本读为 vādānuvādo。


3.犍度篇·22.蕴相应·87.第五 跋迦梨

《相应部·3.犍度篇·22.蕴相应·87.第五 跋迦梨》

    ［八七］ 第五 跋迦梨1
一
    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。
二
    其时，具寿跋迦梨住陶师之家，患重疾病而甚痛苦。
三
    时，具寿跋迦梨告诸侍者言：
    “友等！去诣世尊之住处，诣而以我语头面顶礼世尊足而白言：“大德！跋迦梨比丘，患重疾病困苦，彼以头面礼世尊足。”再如是白之：“大德世尊！愿以哀愍故，请来跋迦梨之处。””
四
    “唯唯，友！”彼诸比丘，应诺具寿跋迦梨，去而诣世尊之住处。诣而敬礼世尊，坐于一面。
五
    坐于一面之彼诸比丘白世尊曰：
    “大德！跋迦梨比丘，患重疾病而其痛苦，彼以头面礼世尊足。复言曰：“大德！愿以哀愍故，请来跋迦梨之处。””
    世尊默然而听许。
六
    时，世尊着下衣、持钵、衣，往具寿跋迦梨之处。
七
    具寿跋迦梨，遥见世尊来，见而起床。
八
    时，世尊言跋迦梨曰．“止止！具寿跋迦梨，勿起床！此处有设座，我坐此处。”
    世尊坐于所设之坐。
九
    坐而世尊言具寿跋迦梨曰：
    “跋迦梨！堪忍否？足否？苦受之损为不增耶？知损失而不知增长耶？”
    “大德！不忍、不足，苦受增而不损，知增长而不知损失。”
一〇
    “跋迦梨！有少分之恶作否？有少分之追悔否？”
    “大德！实不少恶作，不少追悔！”
一一
    “跋迦梨！汝于自戒有所责否？”
    “大德！我于自戒无所责。”
一二
    “跋迦梨！若于自戒无所责者，有何恶作，有何追悔？”
    “大德！欲诣见世尊已久，但虽欲往见世尊，唯我身缺乏力。”
一三
    “止止！跋迦梨！何必见此烂坏之身。跋迦梨！得见法者则见我，见我者乃见法。跋迦梨！见法则见我，见我乃见法。
一四
    跋迦梨！汝意如何！色是常耶？是无常耶？”
    “大德！是无常。”
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
一五~一六
    “是故于此处……如是观者，则知……不再受后有。”
一七
    时，世尊以此教法，教导具寿跋迦梨，则从座起，而向鹫峰山去。
一八
    时，世尊离去后未久，而告诸侍者言：
    “友等！以床载我至仙人黑石窟，如我应如何思命终于屋内耶？”
一九
    “唯唯，友！”彼诸比丘应诺具寿跋迦梨，即以床载具寿跋迦梨到仙人黑石窟。
二〇
    时，世尊于日分之余，及斯夜住鹫峰山。
二一
    时，有二天神于深夜现殊妙之色相，遍照鹫峰山，来诣世尊之住处……乃至……立于一面。
二二
    立于一面之一天神白世尊曰：
    “大德！跋迦梨比丘思念解脱。”
二三
    第二天神白世尊曰：
    “大德！彼必善解脱而解脱。”
二四
    二天神如是言，如是而敬礼世尊，右绕即灭其处。
二五
    时，世尊于斯夜过后，告诸比丘言：
    诸比丘！当往跋迦梨之处。往而如是言跋迦梨曰：“友跋迦梨！世尊闻二天神之语，昨夜有二天神，深夜现殊妙之色相，遍照鹫峰山，诣世尊之住处，诣而敬礼世尊立于一面。友！立一面之一天神白世尊言：“大德！跋迦梨比丘思念解脱。”第二天神白世尊言：“大德！彼必善解脱2而解脱。”友跋迦梨！世尊于汝作如是言：“跋迦梨！勿畏怖，跋迦梨！勿畏怖。汝之死非恶，汝之命终非恶。””
二六
    “唯然，大德！”彼诸比丘！应诺世尊，而往具寿跋迦梨之处。往而言具寿跋迦梨曰：
    “友跋迦梨！世尊闻二天神之语……”
二七
    时，具寿跋迦梨告诸侍者曰：
    “友等！我由床下。我如何以想坐高座而聆闻彼世尊之教耶？”
二八
    “唯唯，友！”彼诸比丘应诺具寿跋迦梨，则扶具寿跋迦梨下床。
二九
    “友！昨夜有二天神，于深夜……乃至……立于一面。友，立于一面之一天神白佛言：“大德！跋迦梨比丘思解脱。”第二天神白世尊言：“大德！彼善解脱而解脱。”友跋迦梨！世尊对汝如是言：“跋迦梨！勿畏怖，跋迦梨3！勿畏怖，汝之死非恶，汝之命终非恶。””
三〇
    友等！然则当以我语头面顶礼世尊之足而白言：“大德！跋迦梨比丘患重疾病而甚痛苦。”以头面顶礼彼世尊之足，而作如是白言：“大德！色是无常，我不犹豫，无常则苦者不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。大德！受是无常，我不犹豫……乃至……想……行……无常我不犹豫。无常则苦，我不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。”
三一
    “唯唯，大德！”彼诸比丘应诺具寿跋迦梨而去。
三二
    时，诸比丘离去未久，具寿跋迦梨以执持刀。
三三
    时，彼诸比丘！来诣世尊之住处，诣而坐于一面。一面坐之彼诸比丘，白世尊曰：
    “大德！跋迦梨比丘患重疾病甚是痛苦，彼以头面顶礼世尊之足，复作如是白言：“大德！色是无常，我不犹豫，无常则苦，我不疑惑。无常、苦变易之法，我于此无欲、无贪、无欲而不疑惑。受……想……行……识是无常，我不犹豫，无常则苦，不为疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。””
三四
    时，世尊告诸比丘言：
    “诸比丘！我等往仙人黑石窟，跋迦梨善男子持刀之处。”
    “唯唯，大德！彼诸比丘应诺世尊。”
三五
    时，世尊与众多比丘，俱往仙人黑石窟。
三六
    世尊遥见具寿跋迦梨，以肩屈于床上而卧。
三七
    其时，有黑云、闇云，行于东方，行于西方，行于北方，行于南方，行于上方，行于下方，行于四维。
三八
    时，世尊告诸比丘言：
    “诸比丘！汝等见此黑云，行于闇冥之东方，行于西方，行于北方，行于南方，行于上方，行于下方，行于四维耶？”
    “大德！如是！”
三九
    “诸比丘！此为魔波旬觅求跋迦梨善男子之识，谓跋迦梨善男子之识，止住于何处耶？
四〇
    诸比丘！跋迦梨善男子，其识不止住而般涅槃。”

注：
1 汉译杂阿含经卷四十七（大正藏二、三四六b）增一阿含经卷十九（大正藏二、六四二b）。
2 善解脱，原本vimutto由暹罗本suvimutto改之。
3 “跋迦梨！”原本逸脱。


3.犍度篇·22.蕴相应·88.第六 阿湿波誓

《相应部·3.犍度篇·22.蕴相应·88.第六 阿湿波誓》

    ［八八］ 阿湿波誓1
一
    尔时，世尊住王舍城竹林迦兰陀园。
二
    其时，具寿阿湿波誓住迦叶园，患重疾病甚是痛苦。
三
    时，具寿阿湿波誓告诸侍者曰：
    “友等！诣世尊之住处。诣而以我语头面顶礼世尊之足而白言：“大德！阿湿波誓比丘，重患疾病甚是痛苦。彼以头面顶礼世尊之足。”复如是白言：“大德世尊！愿哀愍故，来阿湿波誓比丘之处。””
四
    “唯唯，友！”彼诸比丘！应诺具寿阿湿波誓，则往世尊之住处。诣而敬礼世尊坐于一面。
五
    坐一面之彼诸比丘白世尊言：
    “大德！阿湿波誓比丘，疾病……乃至……大德世尊！愿哀愍故，请来阿湿波誓之处。”世尊默然而听许。
六
    时，世尊暮时，从宴默起，往具寿阿湿波誓之处。
七
    具寿阿湿波誓，遥见世尊之来，见而起床。
八
    时，世尊言具寿阿湿波誓曰：
    “止止！阿湿波誓，勿起床，此处有设座，我坐此处。”
九
    世尊坐于设座。坐而世尊言于具寿阿湿波誓曰：
    “阿湿波誓！堪忍否？足否？……乃至……知损失，而不知增长否？”
一〇
    “大德！不堪忍……乃至……知增长而不知损失。”
一一
    “阿湿波誓！有少分之恶作否？有少分之追悔否？”
    “大德！实不少恶作，不少追悔。”
一二
    “阿湿波誓！汝于自戒有所责否？”
    “大德！我于自戒无所责。”
一三
    “阿湿波誓！若汝于自戒无所责者，有何恶作？有何追悔？”
    “大德！我前2未病时，住于止身行，今不能获得三昧。大德！我3不能获得三昧，如是思惟：“我岂无退失4耶？””
一四
    “阿湿波誓！沙门、婆罗门，三昧坚固、三昧平等者，若不获得三昧则如是思惟：“我岂无退失耶？””
一五~一八
    “阿湿波誓！汝意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
一九
    识……乃至……
二〇
    是故于此处……乃至……
二一
    作如是观，……知不再受后有。
二二
    彼若感受乐受者，知是无常，知非所耽着，知非所欢喜。感受苦受者，如是无常，知非所耽着，知非所欢喜。感不苦不乐受者，知是无常……知非所欢喜。
二三
    彼若感受乐受者，则感受离系。感受苦受者，则感受离系。感受不苦不乐受者，则感受离系。
二四
    彼感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感受命以边际为受。身坏、命终之后，于此处知一切之受，非所欢喜而清凉。
二五
    “阿湿波誓！譬如油灯，缘油炷而燃。彼油性尽时，食无而消。阿湿波誓！如是比丘，感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感受命以边际为受。身坏、命尽后，于此处知一切受，非所欢喜而清凉。”

注：
1 汉译杂阿含经卷二十七（大正藏二．二六七b）。
2 「前我未」，原本 pubbe……gelaññaṁ（由暹罗本 gelaññe 改为 pubbe……gelañña）。
3 「我」，原本 so taṁ 由暹罗本 so'haṁ 改之。
4 「退失」，原注由「教之过失」汉译云「由三昧退失」。


3.犍度篇·22.蕴相应·89.第七 差摩

《相应部·3.犍度篇·22.蕴相应·89.第七 差摩》

    ［八九］ 差摩1
一
    尔时，众多之长老比丘，住拘睒弥国瞿师多罗园。
二
    其时，具寿差摩住跋陀梨园，患重病甚是痛苦。
三
    时，诸长老比丘，暮时从宴默起，告具寿陀裟曰：
    “友陀裟！往差摩比丘之处，往而言于差摩比丘曰：“友等！诸长老言汝：“友！堪忍否？足否？苦受损而不增、知损失、不知增长否？””
四
    “唯唯，友等！”具寿陀裟应诺诸长老比丘而往具寿差摩之处。往而言具寿差摩曰：
    “友差摩！诸长老言汝：“友！堪忍否？……不知增长否？””
五
    “友！不忍，不足……乃至……知增长而不知损失。”
六
    时，具寿陀裟往诸长老比丘之处。往而言于诸长老比丘曰：
    “友等！差摩比丘言：“友！不堪忍……乃至……知增长而不知损失。””
七
    友陀裟！往差摩比丘之处。往而言于差摩比丘曰：“友差摩！诸长老言于汝：
    “友！世尊说示五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。具寿差摩观此五取蕴，有少分之我或我所耶？””
八
    “唯唯，友等！”具寿陀裟应诺诸长老比丘，往具寿差摩之处。往而……乃至……
    “友！诸长老言汝：“友！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。具寿差摩观此五取蕴，有少分之我或我所否？””
九
    “友！世尊说五取蕴，谓色取蕴……乃至……识取蕴。友等！我不观此五取蕴有少分之我或我所。”
一〇
    时，具寿陀裟，往诸长老比丘之处。往而言诸长老比丘曰：
    “友等！差摩比丘言：“友等！世尊说五取蕴，谓：色蕴……乃至……识蕴。友等！我不观此五取蕴有少分之我或我所。””
一一
    友陀裟！往差摩比丘之处，往而言差摩比丘：“友差摩！诸长老言汝：“友！世尊说五取蕴：谓色取蕴……乃至……识取蕴。具寿差摩若不观此五取蕴有少分之我或我所者，具寿差摩乃漏尽阿罗汉。”
一二
    “唯唯，友等！”具寿陀裟应诺长者比丘，往具寿差摩之处……乃至……
    友差摩！诸长老言汝：“友！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。具寿差摩若不观此五取蕴有少分之我或我所者，具寿差摩乃漏尽之阿罗汉。”
一三
    “友等！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。友等！我于此五取蕴不观有少分之我或我所，而非漏尽之阿罗汉。友等！我虽证于五取蕴有我，而非观此为我有。”
一四
    时，具寿陀裟往诸长比丘之处……言诸长老比丘：
    “友等！差摩比丘言：“友等！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。友等！我不观此五取蕴有少分之我或我所，而非漏尽之阿罗汉。友等！我虽证于五取蕴有我，而非观此为我有。””
一五
    友陀裟！往差摩比丘之处，往而言于差摩比丘曰：“友差摩！诸长老言汝：“友差摩！汝说为有我，以何者说为有我耶？说色是我耶？说离色有我耶？说受……想……行……识是我耶？说离识有我耶？友差摩！汝说为有我，以何者说为有我耶？””
一六
    “唯唯，友等！”具寿陀裟应诺长老比丘，往具寿差摩之处。往而言于具寿差摩：
    “友差摩！诸长老言汝：“友差摩！汝说有我，以何者说为有我耶？说色为我耶？说离色有我耶？说受……想……行……识是有我耶？说离识有我耶？友差摩！汝说有我，以说何为有我耶？””
一七
    “且止！友陀裟！何以如是令驱驰耶？取杖来，我自往诸长老比丘之住处。”
一八
    时，具寿差摩扶搋往诸长老比丘之住处。往而与诸长老比丘，俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
一九
    坐一面时，诸长老比丘言于具寿差摩曰：“友差摩！汝说为有我，以何者说为有我耶？说色是我耶？说离色有我耶？说受……想……行……识是我耶？说离识有我耶？友差摩！汝说为有我者，以何者说为有我耶？”
二〇
    “友等！我非说色是我，非说受……想……行……识是我，非说离识有我。友等！我虽证于五取蕴为有我，但非观此为我有。
二一
    友等！譬如优钵罗、钵昙摩、分陀利华之香。若有人说瓣有香、茎2有香、花蕊有香者，为等说乎？”
    “友！此事不然。”
    “友等！如何答者，方为正答耶？”
    “友！以答华有香，方为正答。”
二二
    “友等！如是，我非说色是我，非说离色有我，非说受……想……行……识有我，非说离识有我。友等！我虽证于五取蕴有我，而非观此为我有。
二三
    友等！圣弟子虽已断五下分结，但随伴五取蕴之我慢、我欲、我随眠未断。彼于后时，于五取蕴观生灭而住。［谓：］此是色，此是色集，此是色灭，此是受……想……行……识，此是识集，此是识灭。
二四
    彼若于此五取蕴观生灭而住者，随伴五取蕴之我慢、我欲、我随眠之未断者，达永断。
二五
    友等！譬如染污尘垢之衣。主者以此交与洗衣者。洗衣者，将此用盐汤、灰水、牛粪，平均摩擦，而再以净水洗濯之。
二六
    彼衣虽然清净洁白，然此随伴之盐臭、灰臭、牛粪臭未断。洗衣者，将此交与主者，置于箧中以香薰此，则随伴此之盐臭、灰臭、牛粪臭之未断者，而达永断。
二七
    友等！如是圣弟子，虽已断五下分结，未断随伴五取蕴之我慢、我欲、我随眠。彼于后时，于五取蕴观生灭而住。［谓：］此是色，此是色集，此是色灭，此是受……想……行……识，此是识集，此是识灭。彼若于五取蕴，观生灭而住者，则于随伴五取蕴之我慢、我欲，我随眠之未断者，达永断。”
二八
    如是说已，诸长老比丘言于具寿差摩曰：
    “我等非欲娆乱具寿差摩而问3。然具寿差摩，能广说、示教、立说、开显、分别、显发彼世尊之教。”
二九
    具寿差摩，即广说、示教、立说、开显、分别、显彼世尊之教。
三〇
    具寿差摩如是说已。诸长老比丘喜悦、欢喜具寿差摩之所说。
三一
    说如是说时、六十位长老比丘及具寿，无取着而从诸漏得心解脱。

注：
1 汉译杂阿含经卷五（大正藏二．二九c）。
2 茎原本及暹罗本俱为 vaṇṇassa 由异本 vaṇṭassa 改之。
3 「欲娆乱而问」，原本 vihesā apekhā pucchimha 由暹罗本 vihesāpekkhā apucchimhā 改之。


3.犍度篇·22.蕴相应·90.第八 阐陀

《相应部·3.犍度篇·22.蕴相应·90.第八 阐陀》

    ［九○］ 第八 阐陀1
一
    尔时，有众多长老比丘，住波罗捺国仙人堕处鹿野苑。
二
    时，具寿阐陀暮时从静座而起，持键由精舍去至精舍，言于诸长老比丘曰．“诸长老比丘！请教导我，诸具寿长老！请教导我！诸具寿长老！请为我说法，以使我得观于法。”
三
    如是言已，诸长老比丘言于具寿阐陀曰:“友阐陀！色是无常、受是无常、想是无常、行是无常、识是无常。色是无我、受……想……行……识是无我，一切行无常，一切法无我。”
四
    时，具寿阐陀乃思惟：
    “我亦如是思惟：“色是无常、受……想……行……识是无常。色是无我、受……想……行……识是无我。一切行无常，一切法无我。”
五
    然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不澄、不安住，不解脱。则生恐惧、取着2，意退转而思：“若然者，以何为我体耶？”然而观于法者则不然。以谁为我说法，有使我观于法者耶？”
六
    时，具寿阐陀思惟：
    “彼具寿阿难住拘睒弥国瞿师罗园，与师及诸同梵行知识所赞叹尊重。具寿阿难能为我说法，以使我观于法。我如是信赖具寿阿难，我应往具寿阿难之处。”
七
    时，具寿阐陀，收藏卧、坐具，持钵、衣，往拘睒弥国瞿师罗园，具寿阿难之处。往而与具寿阿难，俱相交谈庆慰……乃至……
八
    一面坐之具寿阐陀，言具寿阿难：
    “友阿难！我有时住波罗捺国仙人堕处鹿野苑。友！于时，我从静坐起，持键由精舍去至精舍，言于诸长老比丘：“诸具寿长老！请教导我，请说法，令我得观于法。”
九
    如是言已。诸长老比丘谓我曰：“友阐陀！色是无常，受……想……行……识是无常。色是无我……乃至……识是无我。一切行无常，一切法无我。”
一〇
    友！时，我乃思惟：“我亦如是思惟色是无常，……乃至……识是无常，色是无我，受……想……行……识是无我。一切行无常，一切法无我。”
一一
    然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不澄、不安住、不解脱。生恐惧、取着、意退转则思：“若然者，何为我体耶？”然而观于法者则不然。谁为我说法，有使我观于法者耶？
一二
    友！时，我乃思惟：“彼具寿阿难，住拘睒弥国瞿师罗园。师及诸同梵行知识所赞叹尊重。具寿阿难，能为我说法，以使我观法。我如是信赖具寿阿难，我应往具寿阿难之处。”
一三
    具寿阿难！请教导我，具寿阿难！请教诫我，具寿阿难！请为我说法，以使我观法。”
一四
    “我如是喜悦具寿阐陀。具寿阐陀，显现以破除障碍者。阐陀！谛听！汝足堪知法。”
一五
    时，具寿阐陀知“我堪知法”，如是则得广大欢喜、胜喜。
一六
    “友阐陀！我亲自闻于世尊，亲自教导于迦旃延比丘，谓：
    “迦旃延！此世间多依二［边］，或有，或无。迦旃延！若以正慧如实观世间之集者，于世间不生无见。迦旃延！若以正慧如实观世间之灭者，于世间不生有见。迦旃延！此世间多为近倚、取着、现贪所缚。然而不接近、此近倚、取着、意之摄受、现贪、随眠3则不取着。则不摄受“我体”，现生者则苦生、现灭者则苦灭、不疑惑、不犹豫、无其他缘而智生。迦旃延！如是为正见。
一七
    迦旃延！［一切是有］者，此是一边：［一切是无］者，此是一边。迦旃延！如来离此二边，依中而说法。谓：缘无明而有行，缘行而有识，……乃至……如是而有此一切苦蕴之集。然而，无余离灭无明，则行灭……乃至……如是而有此一切苦蕴之灭。””
一八
    “友阿难！如是具寿为同梵行者，欲哀愍、利益、所说教导、教诫者，我亦闻具寿阿难之说法，而现观于法。”

注：
1 汉译杂含卷十（大正藏二．六六b）。
2 「恐惧取着」，由暹罗本及注之原本的句读点改之。
3 「随眠」，原本 anusayā 是 anusayaṁ 之误。


3.犍度篇·22.蕴相应·91.第九 罗睺罗

《相应部·3.犍度篇·22.蕴相应·91.第九 罗睺罗》

    ［九一］ 第九 罗睺罗（一）1
一
    ［尔时，世尊］住舍卫国……乃至……
二
    时，具寿罗睺罗，来诣世尊之处。诣而……乃至……
三
    坐于一面之具寿罗睺罗白世尊曰：
    “大德！如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠耶？”
四
    “罗睺罗！一切色之过去、未来、现在、内外、粗、细、劣、胜、远、近者，此非我所，此非我，此非我体，如是以正慧作如实观。
五~七
    一切之受……想……行……
八
    识之过去，未来、现在、内、外……乃至……此非我，此非我所，此非我体，如是以正慧作如实观。
九
    罗睺罗！如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。”

注：
1 汉译杂阿含经卷一（大正藏二、五a）。


3.犍度篇·22.蕴相应·92.第十 罗睺罗

《相应部·3.犍度篇·22.蕴相应·92.第十 罗睺罗》

    ［九二］ 罗睺罗（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之具寿罗睺罗，白世尊曰：
    “大德！如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠，以超种种相，得寂静，而善解脱耶？”
四
    “罗睺罗！一切色之过去、未来、现在……乃至……远、近，此非我所，此非我，此非我体。如是以正慧作如实观者，则无取着而解脱。
五~七
    一切之受……想……行……
八
    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此非我所，此非我，此非我体。如是以正慧作如实观者，则无取着而解脱。
九
    罗睺罗！如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。以超种种相，得寂静而善解脱。”

第四 长老品 ［终］

    此品之摄颂曰：
    阿难与低舍　　以及焰摩迦
    及阿那罗度　　乃至跋迦梨
    阿湿婆誓与　　差摩并阐陀
    他二罗睺罗　　依此以说品


3.犍度篇·22.蕴相应·93.第一 河流

《相应部·3.犍度篇·22.蕴相应·93.第一 河流》

        第五 华品
    ［九三］ 第一 河流1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！譬如山间之河流，处多漂没，流远水势急。其两岸有生苇草者，即分散下垂于河中。有生茅草者，即分散下垂于河中。有生灯心草者，即分散下垂于河中。有生香草者，即分散下垂于河中。
四
    有人被漂流，若捉执苇草者，即坏，由此因缘则堕于灾厄苦难。若捉执茅草，……灯心草……香草……木者则坏，由此因缘堕于灾厄苦难。
五
    诸比丘！如是无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识，不顺善知识之法。以观色是我，我有色，色中有我，我中有色。彼色坏，由此因缘，则堕于灾厄苦难。
六~八
    受……想……行……
九
    观识是我，我有识，我中有识，识中有我。彼识坏，由此因缘，堕于灾厄困难。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？
    “大德！是无常。”
一一~一四
    受……想……行……识是常耶？是无常耶？
    “大德！是无常。”
一五
    “诸比丘！是故于此……乃至……
一六
    如是观……乃至知……更不受后有。”

注：
1 汉译杂阿含经卷十（大正藏二、七〇a）。


3.犍度篇·22.蕴相应·94.第二 华

《相应部·3.犍度篇·22.蕴相应·94.第二 华》

    ［九四］ 第二 华（增长）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我不与世间诤，世间与我诤。诸比丘！法语者不与世间任何人诤。
四
    诸比丘！世间之智者，不许有者，我亦言无。诸比丘！世间之智者，许有者，我亦言有。
五
    诸比丘！何以世间之智者，不许有者，我亦言无耶？
六
    诸比丘！世间之智者不许有于色是常、恒、永住、而有不变易之法，我亦言无。
七~九
    受……想……行……
一〇
    世间之智者不许有于识是常、恒、永住、而有不变易之法，我亦言无。
一一
    诸比丘！如是我所言无者，世间之智者，亦许无有。
一二
    诸比丘！何以世间之智者许有，我亦言有耶？
一三
    诸比丘！世间之智者许有，于色是无常、苦而有变易之法，我亦言有。
一四~一六
    受……乃至……
一七
    世间之智者许有，于识是无常、苦而有变易之法者，我亦言有。
一八
    诸比丘！如是我言有者，世间之智者，亦许有有。
一九
    诸比丘！于世间有世间法，如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。
二〇
    诸比丘！何以于世间有世间法，如来为现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发耶？
二一
    诸比丘！色是世间之世间法。如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。诸比丘！如来如是说、示教、立说、开显、分别、显发有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。
二二
    诸比丘！受是世间之世间法……
二三
    诸比丘！想是世间之世间法……
二四
    诸比丘！行是世间之世间法……
二五
    诸比丘！识是世间之世间法，如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。诸比丘！如来如是说、示教、立说、开显、分别、显发有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。
二六
    诸比丘！譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，由水显现而不为所染而立。
二七
    诸比丘！如是如来，长于世间，胜于世间，而不染于世间而住。”

注：
1 汉译杂阿含经卷二（大正藏二、八b）。


3.犍度篇·22.蕴相应·95.第三 泡沫

《相应部·3.犍度篇·22.蕴相应·95.第三 泡沫》

    ［九五］ 第三 泡沫1
一
    尔时，世尊住阿毗陀处之恒河边。
二
    于此，世尊告诸比丘曰：
三
    “诸比丘！譬如此恒河起大聚沫，具眼之士夫，见此观之，则如理于观察。彼见于此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于聚沫有坚实耶？
四
    诸比丘！如是色有过去、未来、现在……乃至……远、近，比丘见此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于色有坚实焉！
五
    诸比丘！譬如秋季降大雨，于水上泡沫之生灭。具眼之士夫，见此观之，如理于观察。彼见此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于水泡有坚实焉！
六
    诸比丘！有如是受之过去、未来、现在……乃至……远、近。比丘见此、观之，如理于观察。彼见此、观之，如理于观察：无所有、无实、无坚固。诸比丘！如何受有坚实焉！
七
    诸比丘！譬如暑季之最终月，日盛中时，阳焰流动2，具眼之士夫，见此观之，如理于观察。彼见此、观之，如理于观察：无所有、无实、………至……诸比丘！如何于阳焰有坚实焉！
八
    诸比丘！有如是想之……乃至……
九
    诸比丘！譬如有士夫，欲［得］坚固之材，求坚固之材持利斧往寻求坚固之材而入林中。［忽］见彼处有直立之大芭蕉树新鲜而无核心3。彼伐此根，伐根亦伐顶。伐顶而剥其树皮。彼剥树皮，连肤亦不得，何况坚实焉！
一〇
    具眼之士夫，见此观之，如理于观察。彼见于此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何以芭蕉树有坚实焉！
一一
    诸比丘！有如是行之过去、未来、现在……乃至……远、近。比丘见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何于行有坚实焉！
一二
    诸比丘！譬如幻师或幻师弟子，于四衢道4现幻，具眼之士夫，见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何有幻之坚实焉！
一三
    诸比丘！有如是识之过去、未来、现在……乃至……远、近。比丘见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何有识之坚实焉！
一四
    诸比丘！有闻之圣弟子，如是观之，而厌患于色，厌患于受……想……行……识。厌患而离欲，离欲而解脱，解脱而解脱已，则智生……乃至知……不更受后有。”
一五
    世尊如是言，善逝如是言已，师更言曰：
    （一）
    色乃如聚沫
    受乃如水泡
    想乃如阳焰
    行则如芭蕉
    识则如幻事
    日种尊所说
    （二）
    若周匝而观
    如理察诸法
    如理观见时
    无所有无实
    （三）
    此身始皆然
    大慧者所说
    若以离三法
    应观色弃物
    （四）
    三为寿暖识
    若以离此身
    弃之无回顾
    无思食他物
    （五）
    如是身相续
    此愚说幻事
    杀者始称名
    坚固此处无
    （六）
    比丘勤精进
    观察是诸蕴
    昼固比日夜
    有正知系念
    （七）
    一切结应断
    为己归依处
    犹如燃头想
    应希不动境

注：
1 汉译杂阿含经卷十（大正藏二．六八b）五阴譬喻经（大正藏二．五〇一a）佛说水沫所漂经（大正藏二．五〇一c）。
2 「阳焰流动」，marīcikā 由暹罗本读为 marīci phandati。
3 「无核心」，原注 akukkajāta，由「内部无坚固杖」而译之。
4 「衢道」，原本 mahāpathe 暹罗本为 catummahāpathe。


3.犍度篇·22.蕴相应·96.第四 牛粪

《相应部·3.犍度篇·22.蕴相应·96.第四 牛粪》

    ［九六］ 第四 牛粪1
一~二
    ［尔时，世尊］住舍卫城……时，有一人……坐。
三
    坐于一面之彼比丘白世尊言：
四
    “大德！有少分色是常、恒、永住而不变易法，有相似永住2而应正住者耶？
五
    大德！有少分受是常、恒、永住而不变易法，相似永住而应正住者耶？
六
    大德！有少分想是……乃至……
七
    大德！有少分行是常、恒、永住而不变易法，相似永住而应正住者耶？
八
    大德！有少分识是常、恒、永住而不变易法，相似永住而应正住者耶？”
九
    “比丘！无有少分色是常、恒、永住而有不变易法，相似永住应正住者。
一〇~一三
    比丘！无有少分受……想……行……识是常、恒、永住而不变易法，相似永住而应正住者。”
一四
    时，世尊手执小牛粪抟，以告彼比丘曰：
一五
    “比丘！无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而应正住者。
一六
    比丘！若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则无能正尽苦。比丘！无有如是分之自性，获得常、恒、永住而有不变易法故，梵行住者有能正尽苦。
一七
    比丘！于前生我为刹帝利之灌顶王。比丘！我为刹帝利之灌顶王时，有八万四千之都城，拘舍婆提城为上首。
一八
    比丘！我为刹帝利之灌顶王时，有八万四千之宫殿，达摩殿为上首。
一九
    比丘！我为刹帝利之灌顶王时，有八万四千之重阁，摩诃由诃阁为上首。
二〇
    比丘！我为刹帝利之灌顶王时，有八万四千之床，乃牙之所成，坚材之所成，金所成，银所成。铺以深毛之黑毛毡，铺以白羊毛毯，以铺有花样之羊毛布，铺以迦达利鹿之最胜毛毯，于上具张盖，两侧有丹枕。
二一
    比丘！我为刹帝利之灌顶王时，有八万四千之象，以金庄严之，以具金幢，金网覆于上，布萨象为上首。
二二
    比丘！我为刹帝利之灌顶王时，有八万四千之马，以金庄严之，具以金幢，金网覆于上，婆罗诃马王为上首。
二三
    比丘！我为刹帝利之灌顶王时，有八万四千之车，以金庄严之，具以金幢，金网覆于上，毗阇那难提车为上首。
二四
    比丘！我为刹帝利之灌顶王时，有八万四千之摩尼珠，珠宝为上首。
二五
    比丘！我……乃至……有八万四千之女，须跋陀妃为上首。
二六
    比丘！我……乃至……有八万四千之刹帝利，从臣而主兵臣宝为上首。
二七
    比丘！我……乃至……有八万四千之乳牛，以黄麻庄严之，具以之榨乳桶。
二八
    比丘！我……乃至……有八万四千俱底之衣服，是刍摩细衣，憍奢耶细衣，钦婆罗细衣，古贝细衣。
二九
    比丘！我……乃至……有八万四千之釜饮食，以供朝夕饮食。
三〇
    复次，比丘！其时有八万四千之都城，我唯居一都城，即拘舍婆提城。
三一
    比丘！其时有八万四千之宫殿，我唯居一宫殿，则达摩殿。
三二
    比丘！其时有八万四千之重阇，我唯居一重阁，即摩诃由诃阁。
三三
    比丘！其时有八万四千之床，我唯用牙所成，或坚材所成，或金所成，或银所成。
三四
    比丘！其时虽有八万四千之象，我唯乘一象，即布萨象。
三五
    比丘！其时虽有八万四千之马，我唯乘一马，即婆罗诃马王。
三六
    比丘！其时虽有八万四千之车，我唯乘一车，即毗阇那难提车。
三七
    比丘！其时虽八万四千之女，唯一之女奉侍于我，即刹帝利女，或耶罗美迦女。
三八
    比丘！其时虽有八万四千俱底之衣服，我唯着一套衣，即刍摩细衣，或憍奢耶细衣，或钦婆罗细衣，或古贝细衣。
三九
    比丘！虽有八万四千之釜饮食，我唯食一釜食，乃至那厘量之饭，及于此相应之羹。
四〇
    比丘！一切诸行皆为过去而灭尽所变易。
四一
    比丘！如是诸行是无常也。比丘！如是诸行是无恒。比丘！如是诸行是不安。
四二
    比丘！故应厌患、应离，应解脱于一切诸行。”

注：
1 汉译杂阿含经卷十（大正藏二．六七c），中阿经卷十一（大正藏一．四九六a），同卷三十四（大正藏一．六四五c）。
2 「相似永住」，相似须弥山顶、大地、日月等之永住，而译（原注）。


3.犍度篇·22.蕴相应·97.第五 指尖

《相应部·3.犍度篇·22.蕴相应·97.第五 指尖》

    ［九七］ 第五 指尖1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊言：
四
    “大德！有少分之色是常、恒、不变易法，而相似永住之应正住者耶？
五
    大德！有少分之受……乃至……
六
    大德！有少分之想……乃至……
七
    大德！有少分之行……乃至……
八
    大德！有少分之识是常、恒、不变易法，而相似永住之应正住者耶？”
九
    “比丘！无有少分之色是常、恒、永住，不变易法，而相似永住之应正住者。
一〇~一三
    比丘！无有少分之受……想……行……识是常、恒、永住，不变易法，而相似永住之应正住者。
一四
    时，世尊于指尖置少许之尘，告彼比丘曰：
一五
    比丘！无有如是分之色是常、恒、永住，不变易法，而相似永住之应正住者。
    比丘！若有如是分之色是常、恒、永住，不变易法者，即无梵行者能正尽苦。比丘！然而，无有如是分之色是常、恒、永住，不变易法者，故有梵行者，能正尽苦。
一六
    比丘！无有如是分之受是常、恒、永住，不变易法，而相似永住之应正住者。
    比丘！若有如是分之受是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘2！然而，无有如是分之受是常、恒、永住，不变易法者，故梵行住能正尽苦。
一七
    比丘！无有如是分之想……乃至……
一八
    比丘！无有如是分之行是常、恒、永住，不变易法，而相似永住之应正住。
    比丘！若有如是分之行是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘！然而，无有如是分之行是常、恒、永住，不变易法，故梵行住，能正尽苦。
一九
    比丘！无有如是分之识是常、恒、永住，不变易法，而相似永住之应正住者。
    比丘！若有如是分之识是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘！然而，无有如是分之识是常、恒、永住，不变易法，故梵行住，能正尽苦。
二〇
    比丘！汝意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
二一
    “比丘！是故于此处……乃至……
二二
    如是观……乃至知……不更受后有。”

注：
1 汉译杂阿含经卷十四（大正藏二．六一七b）原本经名有 nakhāsikam 应作 nakhasikhaṁ。
2 「比丘」，原本 bhikkhave 是 bhikkhu 之误。


3.犍度篇·22.蕴相应·98.第六 清净

《相应部·3.犍度篇·22.蕴相应·98.第六 清净》

    ［九八］ 第六 清净（海）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    坐于一面之彼比丘白世尊言：
四
    “大德！有少分之色是常、恒、不变易法，相似永住而应正住者耶？
五~八
    大德！有少分之受……想……行……识是常、恒、永住、不变易法，有相似永住而应正住者耶？”
九
    “比丘！无有少分之色是常、恒、永住、不变易法，相似永住而应正住者。
一〇~一三
    比丘！无有少分之受……想……行……识是常、恒、永住、不变易法，相似永住而应正住者。”

注：
1 汉译未详，对经名不明白，参照前经。


3.犍度篇·22.蕴相应·99.第七 系绳

《相应部·3.犍度篇·22.蕴相应·99.第七 系绳》

    ［九九］ 第七 系绳（一）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前际。
四
    诸比丘！大海有干枯归无之时。诸比丘！而我不说无明所盖，渴爱所系，流转轮回之众生，有苦之边际。
五
    诸比丘！须弥山王有崩落归无之时。诸比丘！而我不说无明所盖、渴爱所系、流转轮回之众生，有苦之边际。
六
    诸比丘！大地有败坏归无之时。诸比丘！而我不说无明所盖，渴爱所系，流转轮回之众生，有苦之边际。
七
    诸比丘！譬如狗坚固缚于绳，以系于杙柱，而彼轮转绕于杙柱。诸比丘！如是无闻之凡夫，不见圣人……乃至……不顺善知识之法。以见色是我……乃至……受……想……行……识是我。我乃识有，我中有识，识中有我。彼以绕色轮转，以绕受……想……行……识轮转而不解脱于色，不解脱于受，不解脱于想，不解脱于行，不解脱于识，不解脱于生、老、病、死、愁、悲、苦、忧、恼，不解脱于苦。
八
    诸比丘！然而，有闻之圣弟子，见圣人……乃至……顺善知识之法。不见色是我……乃至……受……想……行……识是我；我乃识有，我中有识，识中有我。彼不绕色轮转，不绕受……想……行……识轮转。彼不绕色、不轮转，［不绕受……想……行……识不轮转］而解脱于色，解脱于受，解脱于想，解脱于行，解脱于识，解脱于生、老、病、死、愁、悲、苦、忧、恼，解脱于苦。”

注：
1 汉译杂阿含经卷十（大正藏二、六九b）。


3.犍度篇·22.蕴相应·100.第八 系绳

《相应部·3.犍度篇·22.蕴相应·100.第八 系绳》

    ［一○○］ 第八 系绳（二）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前际。
四
    诸比丘！譬如狗坚固缚于绳，系于杙柱，彼坐者，顺杙柱而坐，卧者，顺杙柱而卧。
五
    诸比丘！如是无闻之凡夫，见于色此是我所、是我、是我体。见于受、想、行、识此是我所、是我、是我体。若彼行者，即顺于五取蕴而行，住者，即顺于五取蕴而住，坐者，即顺于五取蕴而坐，卧者，即顺于五取蕴而卧。
六
    诸比丘！是故，应常常观察自心，此心长夜染于贪欲、嗔恚、愚痴。诸比丘！因心受染故，众生受染；心净故，众生净。
七
    诸比丘！汝等曾见名“行”之画2耶？”
    “大德！如是。”
    “诸比丘！彼名“行”之画乃心之所思。诸比丘！心比其“行”画更多彩。
八
    诸比丘！是故应常常观察自心，此心长夜染于贪欲、嗔恚、愚痴。诸比丘！心受染故，众生受染；心净故，众生净。
九
    诸比丘！我不见于他类如种种畜生之多样。诸比丘！畜生亦心之所思3。诸比丘！心亦比彼畜生更多种。
一〇
    诸比丘！是故应常常观察自心。此心长夜染于贪欲、嗔恚、愚痴。诸比丘！心受染故，众生受染；心净故，众生净。
一一
    诸比丘！譬如染丝者或画师，用染料、胭脂、姜黄、蓝、茜，善磨之板、壁、布片，以画男女之像，肢节悉现。诸比丘！如是之无闻凡夫，反覆而起色，起受……想……行……识。
一二
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    受……想……行……识……乃至……
一三~一四
    “诸比丘！是故于此处……乃至知……不更受后有。”

注：
1 汉译杂阿含经卷十（大正藏二．六九c）。
2 「名为行之画」。「是游方之画」，名为数论婆罗门外道。彼等以布作裤，由善趣恶趣画种种幸、不幸，说若行是业必得是果，持此而游方（原注）。
3 「所思」，原本 cittatā 由暹罗本 cintitā 改之。


3.犍度篇·22.蕴相应·101.第九 手斧之柄

《相应部·3.犍度篇·22.蕴相应·101.第九 手斧之柄》

    ［一○一］ 第九 手斧之柄（船舶）1
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！我说知见而诸漏灭尽，非不知不见。
四
    诸比丘！以如何知见，而尽诸漏耶？此是色，此是色之集，此是色之灭。此是受……想……行……识也。此是识之集，此是识之灭。诸比丘！如是知见，而尽诸漏。
五
    诸比丘2！若比丘不勤勉修习而住者，虽希望“无执取，而心得解脱诸漏”，无执取而心不得解脱诸漏。
六
    所以者何？应言不修习故。不修习于何耶？不修习四念处，不修习四正勤，不修习四神足，不修习五根，不修习五力，不修习七觉支，不修习八支圣道故。
七
    诸比丘！譬如有八、十、十二之鸡卵，鸡则不正孵抱于此，不正暖之，不正孵之。
八
    彼鸡虽希望雏能“以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生”，彼雏却不能以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生。
九
    所以者何？诸比丘！虽有如是八、十、十二之鸡卵，鸡则不正抱于此，不正暖之，不正孵故。
一〇
    诸比丘！如是若比丘不勤勉修习而住者，虽希望“无执取，而心得诸漏解脱”，无执取而心不得诸漏解脱。
一一
    所以者何？应言不修习故。不修习于何耶？不修习四念处……乃至……不修习八支圣道故。
一二
    诸比丘！若比丘勤勉修习而住者，虽不希望“无执取，而心得诸漏解脱”，无执取而心得诸漏解脱。
一三
    所以者何？应言修习故，修习于何耶？修习四念处、修习四正勤、修习四神足、修习五根、修习五力、修习七觉支、修习八支圣道故…
一四
    诸比丘！譬如有八、十、十二之鸡卵，鸡乃正抱于此，正暖之，正孵之。彼鸡虽不希望“雏以足、爪、鸡冠，或口嘴、破其卵壳，令安稳出生”，彼雏能以足、爪、鸡冠，或口嘴，破其卵壳，安稳出生。
一五
    所以者何？诸比丘！如是八、十、十二之鸡卵，鸡乃正抱于此，正孵故。
一六
    诸比丘！如是若比丘勤勉修习而住者，虽不希望“无执取，而心得诸漏解脱”，无执取而心解脱诸漏。
一七
    所以者何？应言修习故。修习于何耶？修习四念处……乃至……修习八支圣道故。
一八
    诸比丘！譬如石匠或石工匠弟子之斧柄现其指迹，现其母指迹。彼虽不知“我手握斧柄所损，今日几许、昨日几许、明日几许”，而只知损之损。
一九
    诸比丘！如是，若比丘勤勉修习而住者，虽不知“我漏之尽今日几许、昨日几许、明日几许”，以知漏之尽。
二〇
    诸比丘！譬如海上有船舶，以藤缀缚而漂流于六月水上，冬则漂着于陆地，缀缚被风日所曝。彼缀缚又被云雨所沾3，容易耗损腐败。
二一
    诸比丘！如是，若比丘勤勉修习而住者，诸结容易损耗腐败。”

注：
1 汉译杂阿含经卷十（大正藏二．六七a）。
2 以下至本经之终，和增支部经典原典四、一二五以下同文。
3 「沾」，原本 abhippavaṭṭhāni 由暹罗本 abhippavuṭṭhāni 改之。


3.犍度篇·22.蕴相应·102.第十 无常性

《相应部·3.犍度篇·22.蕴相应·102.第十 无常性》

    ［一○二］ 第十 无常性（想）3
一~二
    ［尔时，世尊］住舍卫城……乃至……
三
    “诸比丘！以修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一切有贪，永尽一切无明，永断一切我慢。
四
    诸比丘！譬如田夫，秋时执大犁而耕，以断一切生长之根。诸比丘！如是修习无常想，多习者，永尽一切欲贪，永尽一切色欲，永尽一切有贪，永尽一切无明，永断一切我慢。
五
    诸比丘！譬如割婆罗波草人，割波罗波草，以捉其端而振动上下，振动左右，振动而弃之。诸比丘！如是修习无常想……乃至……
六
    诸比丘！譬如庵罗果脱离于树干，着于树干之庵罗果，悉随于此。诸比丘！如是修习无常想……乃至……
七
    诸比丘！譬如重阁之一切重檐之向于屋顶、趣于屋顶、集于屋顶，以屋顶为最上。诸比丘！如是修习无常想……乃至……
八
    诸比丘！譬如诸根香中，以随时檀为最上。诸比丘！如是修习无常想……乃至……
九
    诸比丘！譬如诸核香中，以赤檀为最上。诸比丘！如是修习无常想……乃至……
一〇
    诸比丘！譬如诸华香中，以夏生之花为最上。诸比丘！如是修习无常想……乃至……
一一
    诸比丘！譬如诸小王悉随属于转轮王，转轮王为其最上。诸比丘！如是修习无常想……乃至……
一二
    诸比丘！譬如诸星之光明，悉不应于月光十六分之一，以月光为其最上。诸比丘！如是修习无常想……乃至……
一三
    诸比丘！譬如秋时，空豁无云时，日升于苍天，以除一切虚空之闇冥，辉耀热照。诸比丘！如是修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一切有贪，永尽一切无明，永断一切我慢。
一四
    诸比丘！如何修习无常想？如何多修习者，永尽一切欲贪……乃至……永断一切我慢耶？
一五
    此是色，此是色之集，此是色之灭，此是受……想……行……识之集，此是识之灭。
一六
    诸比丘！如是修习无常想，如是多习者，永尽一切欲贪，永尽一切色贪，永尽有贪，永尽一切无明，永断一切我慢。”

注：
1 汉译杂阿含经卷十（大正藏一、七〇c）。

（第五）华品（终）

    此品之摄颂：
    河流华泡沫
    牛粪与指尖
    清净二系绳
    手斧柄无常
    中五十经终

    中五十经品之摄颂：
    封滞阿罗汉
    所食长老名1
    以为华品匠

第二五十经

注：
1 原本 -sambhayaṁ 以暹罗本 -savhayaṁ 改之。


3.犍度篇·22.蕴相应·103.第一 边

《相应部·3.犍度篇·22.蕴相应·103.第一 边》

        第三 后五十经
        第一 边品
    ［一○三］ 第一 边5
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有四边。以何为四耶？有身边，有身集边，有身灭边，有顺身灭道边是。
四
    诸比丘！何为有身边耶？名五取蕴。以何为五耶？谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！此名为有身边。
五
    诸比丘！以何为有身集边耶？当来有之渴与爱、喜贪俱而为乐着于彼彼。谓：是欲爱、有爱、非有爱。诸比丘！此名为有身集边。
六
    诸比丘！以何为有身灭边耶？彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、无着是。诸比丘！此名为有身灭边。
七
    诸比丘！何为有顺身灭道边耶？即八支圣道是。谓：正见……乃至……正定是。诸比丘！此名为有顺身灭道边。
八
    诸比丘！有如是之四边。”

注：
1 汉译杂阿含经卷三（大正藏二、一八b）。


3.犍度篇·22.蕴相应·104.第二 苦

《相应部·3.犍度篇·22.蕴相应·104.第二 苦》

    ［一○四］ 第二 苦
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说苦、苦集、苦灭、顺苦灭道，谛听。
四
    诸比丘！以何为苦耶？名五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。诸比丘！此名为苦。
五
    诸比丘！以何为苦集耶？当来有之渴爱……乃至……非有爱是。诸比丘！此名为苦集。
六
    诸比丘！以何为苦灭耶？彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、无着。诸比丘！此名为苦灭。
七
    诸比丘！以何为顺苦灭道耶？即八支圣道是。谓：正见……乃至……正定。诸比丘！此名为顺苦灭道。”


3.犍度篇·22.蕴相应·105.第三 有身

《相应部·3.犍度篇·22.蕴相应·105.第三 有身》

    ［一○五］ 第三 有身1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！我为汝等说有身、有身之集、有身之灭、有顺身灭之道，谛听。
四
    诸比丘！以何为有身耶？名为五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。诸比丘！此名为有身。
五
    诸比丘！以何为有身之集耶？当来有之渴爱……乃至……诸比丘！此名为有身之集。
六
    诸比丘！以何为有身之灭耶？彼渴爱之……乃至……。诸比丘！此名为有身之灭。
七~八
    诸比丘！以何为有顺身灭之道耶？即八支圣道是。谓：正见……乃至……正定。诸比丘！此名为有顺身灭之道。”

注：
1 汉杂阿含经卷三（大正藏二、一八b）。


3.犍度篇·22.蕴相应·106.第四 所遍知

《相应部·3.犍度篇·22.蕴相应·106.第四 所遍知》

    ［一○六］ 第四 所遍知1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！［为汝等］说所知法、遍知、遍知人，谛听。
四
    诸比丘！以何为所知法耶？诸比丘！色是所知法，受……想……行……识是所知法。诸比丘！如是名为所知法。
五
    诸比丘！以何为遍智耶？诸比丘！乃贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽也。诸比丘！如是名为遍知。
六
    诸比丘！以何为遍知人耶？乃名阿罗汉。具寿之名某甲，姓某甲者。诸比丘如是名为遍知人。”

注：
1 汉诸杂阿含经卷三（大正藏二、一九a）。


3.犍度篇·22.蕴相应·107.第五 沙门

《相应部·3.犍度篇·22.蕴相应·107.第五 沙门》

    ［一○七］ 第五 沙门（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。
四
    诸比丘！于诸沙门、婆罗门，而不如实知此五取蕴之味、过患者，诸比丘2！彼于沙门、婆罗门中，虽是沙门、婆罗门，但我不肯许，又因彼诸具寿于现法，非自证知、现证具足住沙门、婆罗门之义。
五
    诸比丘！然而，诸沙门，婆罗门如实知此五取蕴之味、过患与出离者，诸比丘！我肯许彼沙门、婆罗门，于沙门中是沙门，于婆罗门中是婆罗门。又因彼诸具寿于现法自证知、现证具足住沙门、婆罗门之义。”

注：
1 汉译未详。
2 以下原本有省略由暹罗本补之。


3.犍度篇·22.蕴相应·108.第八 沙门

《相应部·3.犍度篇·22.蕴相应·108.第八 沙门》

    ［一○八］ 第八 沙门（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……
四~五
    诸比丘！诸沙门、婆罗门，不如实知此五取蕴之集、灭、味、过患与出离者……乃至……知……者……自证知、现证具足住……。”


3.犍度篇·22.蕴相应·109.第七 预流

《相应部·3.犍度篇·22.蕴相应·109.第七 预流》

    ［一○九］ 第七 预流
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。
四
    诸比丘！圣弟子如实知此五取蕴之集、灭、味、过患与出离故。诸比丘！此圣弟子名为预流，有不堕法，决定趣于三菩提。”


3.犍度篇·22.蕴相应·110.第八 阿罗汉

《相应部·3.犍度篇·22.蕴相应·110.第八 阿罗汉》

    ［一一○］ 第八 阿罗汉
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴也。
四
    诸比丘！比丘如实知此五取蕴之集、灭、味、过患与出离，不执取而解脱故。诸比丘！此比丘名为漏尽阿罗汉。梵行已立，所作已办，舍弃重担，达得己利，以尽有结，正知解脱。”


3.犍度篇·22.蕴相应·111.第九 欲贪

《相应部·3.犍度篇·22.蕴相应·111.第九 欲贪》

    ［一一一］ 第九 欲贪（一）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！于色须断欲、贪、喜、爱。若如是断彼色者，即如截断多罗树头及根，令归于无，使未来不生。
四~六
    受……想……行……
七
    于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于无，使未来不生。”


3.犍度篇·22.蕴相应·112.第十 欲贪

《相应部·3.犍度篇·22.蕴相应·112.第十 欲贪》

    ［一一二］ 第十 欲贪（二）
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！于色须断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。若如是断彼色者，即截断……及根……乃至……
四~五
    受……想……
六
    于行须断欲……乃至……。若如是断彼行者，即如截多罗树头及根，令归于无，使未来不生。
七
    于识须断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。若如是断识者，如截断多罗树头及根，令归于无，使未来不生。”

边品终

    此品摄颂曰：
    边与苦有身
    遍知二沙门
    预流阿罗汉
    以及二欲贪


3.犍度篇·22.蕴相应·113.第一 无明

《相应部·3.犍度篇·22.蕴相应·113.第一 无明》

        第二 说法品
    ［一一三］ 第一 无明（比丘）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，有一比丘，来诣世尊之处……乃至……
三
    坐于［一面］之彼比丘，白世尊言：
    “大德！无明。说无明者，以何为无明，如何为无明人耶？”
四
    “比丘！此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭道。
五~八
    不知受……想……行……乃至……顺识灭道。
九
    比丘！此名为无明，如是为无明人。”

注：
1 汉译未详，第一一五经参照。


3.犍度篇·22.蕴相应·114.第二 明

《相应部·3.犍度篇·22.蕴相应·114.第二 明》

    ［一一四］ 第二 明（比丘）
一~三
    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊言：
四
    “大德！明。说明者，大德！以何为明？如何为明人？”
四
    “比丘！于此处有有闻之圣弟子，知色，色集……色灭……顺色灭道。
五~八
    受……想……行……乃至……知顺识灭道。
九
    比丘！此名为明，如是为明人。”


3.犍度篇·22.蕴相应·115.第三 说法者

《相应部·3.犍度篇·22.蕴相应·115.第三 说法者》

    ［一一五］ 第三 说法者（一）1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    坐于一面之彼比丘，白世尊言：
    “大德！说法者，名说法者。大德！如何为说法者耶？”
四
    “若比丘为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若对向于色之厌患、离欲、灭尽者，应名为对向于法随法之比丘。若比丘以厌患于色、离欲、灭尽，不取执而解脱者，应名为得达现法涅槃之比丘。
五~七
    若比丘、于受……想……行……
八
    若比丘！为识之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘，对向识之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于识、离欲、灭尽、不取执而解脱者，应名为得达现法涅槃之比丘。”

注：
1 汉译杂阿含经卷一（大正藏二、五c）。


3.犍度篇·22.蕴相应·116.第四 说法者

《相应部·3.犍度篇·22.蕴相应·116.第四 说法者》

    ［一一六］ 第四 说法者（二）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    坐于一面之彼比丘白世尊言：
    “大德！说法者，名为说法者，大德！如何为说法者耶？如何为对向于法随法者耶？如何为达得现法涅槃耶？”
三
    “若比丘！为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘对向色之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于色、离欲、灭尽，不执取而解脱者，应名为得达现法涅槃之比丘。
四~六
    若比丘，于受……想……行……
七
    若比丘，为识之厌患、离欲、灭尽而说法者，名为说法比丘。若比丘对向识之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘以厌患于识、离欲、灭尽，不执取而解脱者，应名为得达现法涅槃之比丘。”

注：
1 前经参照。


3.犍度篇·22.蕴相应·117.第五 缚

《相应部·3.犍度篇·22.蕴相应·117.第五 缚》

    ［一一七］ 第五 缚1
一~二
    ［尔时，世尊］在舍卫城……乃至……
三
    “诸比丘！于此有无闻凡夫。不见圣人……乃至……不顺善知识之法。以见色是我，我乃色有，于我中有色，色中有我。诸比丘！此名为无闻凡夫，被色缚所缚，被缚于内外之缚。不见岸，不见彼岸，被缚而生，被缚而死，被缚而从此世趣于后世。
四
    见受是我……乃至……受中有我。诸比丘！此名为无闻凡夫，被受缚所缚，被缚于内外之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚而从此世趣于后世。
五~六
    想……行……
七
    见识是我……乃至……。诸比丘！此名为无闻凡夫，被缚于识缚，被缚于内外之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚从此世而趣向后世。
八
    诸比丘！有闻之圣弟子。见圣人……乃至……顺善知识之法，不见色是我，我乃色有，我中有色，色中有我。诸比丘！此名为有闻之圣子，不被色缚所缚，不被内外之缚所缚，为见岸，见彼岸。此为由苦遍解脱。
九
    受……
一〇
    想……
一一
    行……
一二
    不见识是我……乃至……诸比丘！此名为有闻之圣弟子，不被识缚所缚，不被内外之缚所缚。为见岸，见彼岸。此为由苦遍解脱。”

注：
1 汉译杂阿含经卷二（大正藏二、一九b）。


3.犍度篇·22.蕴相应·118.第六 解脱

《相应部·3.犍度篇·22.蕴相应·118.第六 解脱》

    ［一一八］ 第六 解脱（一）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！汝等于意如何？见此色是我所，此是我，此是我体耶？”
    “大德！不也。”
    “善哉，诸比丘！诸比丘！此色非我所，此非我，此非我体，如是应以正慧如实观。
三~五
    受……想……行……
六
    见此识是我所，此是我，此是我体耶？”
    “大德！不也。”
    “善哉，诸比丘！诸比丘！此非我所，此非我，此非我体，如是应以正慧实观。
七
    如是观……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷二（大正藏二、一九c）。


3.犍度篇·22.蕴相应·119.第七 解脱

《相应部·3.犍度篇·22.蕴相应·119.第七 解脱》

    ［一一九］ 第七 解脱（二）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    “诸比丘！汝等于意如何？见此色非我所，此非我，此非我体耶？”
    “大德！如是。”
    “善哉，诸比丘！诸比丘！此色非我所，此非我，此非我体，如是应以正慧如实观。
三~五
    受……想……行……
六
    见此识非我所，此非我，此非我体耶？”
    “大德！如是。”
    “善哉，诸比丘！诸比丘！此识非我所，此非我，此非我体，如是应以正慧如实观。
七
    如是……乃至，知……不更受后有。”

注：
1 参照前经。


3.犍度篇·22.蕴相应·120.第八 结

《相应部·3.犍度篇·22.蕴相应·120.第八 结》

    ［一二○］ 第八 结1
一~二
    ［尔时，世尊］在舍卫城……乃至……
    “诸比丘！我［为汝等］说结与结法，谛听。
三
    诸比丘！以何为结法？以何为结耶？
四
    诸比丘！色是结法。于此欲、贪，于此即是结。
五~七
    受……想……行……
八
    识是结法。于此欲、贪，于此即是结。
九
    诸比丘！此名为结是结法。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·121.第九 取

《相应部·3.犍度篇·22.蕴相应·121.第九 取》

    ［一二一］ 第九 取1
一~二
    ［尔时，世尊］在舍卫城……乃至……
    “诸比丘！我说取法及取，谛听。
四
    诸比丘！何为取法？何为取耶？
五
    诸比丘！色是取法。于此欲、贪，于此即是取。
六~八
    受……想……行……
九
    识是取法。于此欲、贪，于此即是取。
一〇
    诸比丘！此名为取法，为取。”

注：
1 参照前经。


3.犍度篇·22.蕴相应·122.第十 戒

《相应部·3.犍度篇·22.蕴相应·122.第十 戒》

    ［一二二］ 第十 戒1
一
    尔时，具寿舍利弗及具寿摩诃拘絺罗，住波罗捺国仙人堕处鹿野苑。
二~三
    时，具寿摩诃拘絺罗，于暮时从静座起，即往具寿舍利弗之处……乃至……
言：
    “友舍利弗！戒具足之比丘，应以何法如理作意耶？”
四
    友拘絺罗！戒具足之比丘，应如理作意：五取蕴是无常、苦、病、痈、刺、痛、病、他、坏、空，无我。
五
    以何为五耶？谓：色取蕴……乃至……识取蕴是。友拘絺罗！戒具足之比丘，应如理作意：此五取蕴是无常、苦……乃至……无我。
六
    “友！于此戒具足之比丘，若如理作意：此五取蕴是无常、是苦……乃至……无我，则有当现证预流果。”
七
    “友舍利弗！预流之比丘！应以何法如理作意耶？”
八
    “友拘絺罗！预流之比丘！应如理作意：此五取蕴是无常……乃至……无我。
九
    友！又于此，预流之比丘！若如理作意：此五取蕴是无常……乃至……无我，则有当现证一来果。”
一〇
    “友舍利弗！一来之比丘，应以何法如理作意耶？”
一一
    “友拘絺罗！一来之比丘，当如理作意：此五取蕴是无常……乃至……无我。
一二
    友！又于此，一来之比丘，若如理作意：此五取蕴是无常……乃至……无我，则有当现证不还果。”
一三
    “友舍利弗！不还之比丘，应以何法如理作意耶？”
一四
    “友拘絺罗！不还之比丘，应如理作意：此五取蕴是无常……乃至……无我。
一五
    友！于此不还之比丘，若如理作意：此五取蕴是无常……乃至……无我，则有当现证阿罗汉果。”
一六
    “友舍利弗！阿罗汉应以何法如理作意耶？”
一七
    “友拘絺罗！阿罗汉应如理作意：此五取蕴是无常、苦、病、痈、刺、痛、病、他、坏、空、无我。
一八
    友！阿罗汉更无所作，无已办之增益。然而修习此诸法，多修习者，则资于现法乐住、正念正知。”

注：
1 汉译杂阿含经卷十（大正藏二、六五b）。


3.犍度篇·22.蕴相应·123.第十一 有闻

《相应部·3.犍度篇·22.蕴相应·123.第十一 有闻》

    ［一二三］ 第十一 有闻1
一
    波罗捺国因缘。

注：
1 和前完全相同，但“戒具足”改为“有闻”。


3.犍度篇·22.蕴相应·124.第十二 劫波

《相应部·3.犍度篇·22.蕴相应·124.第十二 劫波》

    ［一二四］ 第十二 劫波（一）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，具寿劫波来诣世尊住处……
三
    坐于一面之具寿劫波，白世尊言：
    “大德！如何知、如何见者，于此有识之身及外之一切相，得除我慢、我所慢、慢随眠耶？”
四
    “劫波！如是以正慧观：所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此一切非我所、此非我、此非我体。
五~七
    所有受……想……行……
八
    如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此一切非我所，此非我，此非我体。
九
    劫波！如是知、如是见者，于此有识之身及外之一切诸相，得除我慢、我所慢、慢随眠。”

注：
1 汉译杂阿含经卷一（大正藏二、四c）。


3.犍度篇·22.蕴相应·125.第十三 劫波

《相应部·3.犍度篇·22.蕴相应·125.第十三 劫波》

    ［一二五］ 第十三 劫波（二）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    坐于一面之具寿劫波，白世尊言：
    “大德！如何知、如何见者，于此有识之身及外之一切诸相，得离我慢、我所慢之慢，心越种种相、寂静、解脱耶？”
三
    “劫波！如是以正慧观：所有色之过去、未来、现在……此一切非我所、此非我、此非我体，无取而解脱。
四~六
    所有受……想……行……
七
    如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近、此一切，非我所，此非我，此非我体，无取而解脱。
八
    劫波！如是知、如是见者，于此有识之身及外之一切诸相，得离我慢、我所慢之慢，心越种种相、寂静、善解脱。”

注：
1 参照前经。

说法品（终）

    ［此品之摄颂曰：］
    无明乃至明
    二之说法者
    缚与二解脱
    结取戒有闻
    及二之劫波


3.犍度篇·22.蕴相应·126.第一 集法

《相应部·3.犍度篇·22.蕴相应·126.第一 集法》

        第三 无明品
    ［一二六］ 第一 集法（一）1
一
    ［尔时，世尊］在舍卫城……乃至……
二
    时，有一比丘，来诣世尊住处。诣而……乃至……
三
    坐于一面而彼比丘，白世尊言：
    “大德！无明，说无明者。大德！何为无明？如何为无明人耶？”
四
    “比丘！此处有无闻之凡夫，于色有集法，不如实知2色乃有集法。于色有灭法，不如实知色乃有灭法。于色有集灭法，不如实知色乃有集灭法。
五
    于受有集法，不如实知受乃有集法。于受有灭法，不如实知受乃有灭法。于受有集灭法，不如实知受乃有集灭法。
六
    想有集法……乃至……
七
    于行有集法，不如实知行乃有集法。于行有灭法，不如实知行乃有灭法。于行有集灭法，不如实知行乃有集灭法。
八
    于识有集法，不如实知识乃有集法。于识有灭法，不如实知识乃有灭法。于识有集灭法，不如实知识乃有集灭法。
九
    比丘！说此为无明，如是为无明人。”
一〇
    如是说已，彼比丘白世尊言：
    “大德！明，说明者。大德！何者为明？何者为明人耶？”
一一
    “比丘！于此处有有闻之圣弟子。有色集法者，如实知有色集法。有色灭法者，如实知有色灭法。有色集灭法者，如实知有色集灭法。
一二
    有受集法者……乃至……
一三
    有想集法者……乃至……
一四
    有行集法者……乃至……
一五
    有识集法者，如实知有识集法。有识灭法者，如实知有识灭法。有识集灭法者，如实知有识集灭法。
一六
    比丘！说此为明，如是为明人。”

注：
1 汉译杂阿含经卷十（大正藏二、六四b）。
2 “如实”原本误为“如法”。


3.犍度篇·22.蕴相应·127.第二 集法

《相应部·3.犍度篇·22.蕴相应·127.第二 集法》

    ［一二七］ 第二 集法（二）
一
    尔时，具寿舍利弗与具寿拘絺罗，住1波罗捺国仙人堕处鹿园。
二
    时，具寿摩诃拘絺罗，于暮时从静坐起……乃至……
三
    坐于一面之具寿摩诃拘絺罗，言具寿舍利弗曰：
    “友舍利弗！无明，说无明者。友！何为无明，何为无明人耶？”
四
    “友！于此处有无闻之凡夫，于色有集法，不如实知色乃有集法，于色有灭法乃至……不如实知色乃有集灭法。
五
    于受有集法……乃至……
六
    于想有集法……乃至……
七
    于行有集法……乃至……
八
    于识有集法……乃至……于识有灭法……乃至……不如实知于识有集灭法。
九
    友！说此为无明2，如此为无明人。”

注：
1 “住”原本viharati是viharanti之误。
2 “无明”原本逸失。


3.犍度篇·22.蕴相应·128.第三 集法

《相应部·3.犍度篇·22.蕴相应·128.第三 集法》

    ［一二八］ 第三 集法（三）
一~二
    波罗捺国因缘。
三
    坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：
    “友舍利弗！明，说明者。友！何者为明？如何为明人耶？”
四
    “友！于此处有有闻之圣弟子，于色有集法者，如实知色有集法。于色有灭法者……乃至……于色有集灭法者，如实知色有集灭法。
五
    受有集法者……乃至……
六
    想有集法者……乃至……
七
    行有集法者……乃至……
八
    识有集法者……乃至……如实知识有集灭法。
九
    友！说此为明，如此为明人。”


3.犍度篇·22.蕴相应·129.第四 味

《相应部·3.犍度篇·22.蕴相应·129.第四 味》

    ［一二九］ 第四 味（一）
一~二
    住波罗捺国仙人堕处鹿园……乃至……
三
    坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：
    “友舍利弗，无明，说无明者。友！何者为无明？如何为无明人耶？”
四
    “友！于此处有无闻之凡夫，不如实知色之味、过患、出离。
五~七
    受……想……行……
八
    不如实知识之味、过患、出离。
九
    友！说此为无明，如此为无明人。”


3.犍度篇·22.蕴相应·130.第五 味

《相应部·3.犍度篇·22.蕴相应·130.第五 味》

    ［一三○］ 第五 味（二）
一~二
    波罗捺国仙人堕处鹿园……
三
    “友舍利弗！明，说明者。友！何者为明，如何为明人耶？”
四
    “友！于此处有有闻之圣弟子，如实知色之味、过患、出离。
五~七
    受……想……行……
八
    如实知识之味、过患、出离。
九
    友！说此为明，如此为明人。”


3.犍度篇·22.蕴相应·131.第六 集

《相应部·3.犍度篇·22.蕴相应·131.第六 集》

    ［一三一］ 第六 集（一）
一~二
    住波罗捺国仙人堕处鹿园……
三
    “友舍利弗，无明，说无明者。友！何者为无明，如何为无明人耶？”
四
    “友！此处有无闻之凡夫，不知色之集、灭、味、过患、出离。
五~八
    不如实知受……想……行……识之集、灭、味、过患、出离。
九
    友！说此为无明，如此为无明人。”


3.犍度篇·22.蕴相应·132.第七 筑

《相应部·3.犍度篇·22.蕴相应·132.第七 筑》

    ［一三二］ 第七 筑（二）
一~二
    住波罗捺国仙人堕处鹿园……
三
    坐于一面之具寿摩诃拘絺罗言具寿舍利弗曰：
    “友舍利弗！明，说明者。友！何者为明？如何为明人耶？”
四
    “友！此处有有闻之圣弟子，如实知色之集、灭、味1、过患、出离。
五~八
    如实知受……想……行……识之集、灭、味、过患、出离。
九
    “友！说此为明，如此为明人。”

注：
1 “味、过患”之二语原本逸失。


3.犍度篇·22.蕴相应·133.第八 拘絺罗

《相应部·3.犍度篇·22.蕴相应·133.第八 拘絺罗》

    ［一三三］ 第八 拘絺罗（一）
一
    住波罗捺国仙人堕处鹿园……
二
    时，具寿1舍利弗，于暮时……乃至……
三
    坐于一面之舍利弗，言具寿摩诃拘絺罗曰：
    “友拘絺罗！无明，说无明者。友2！何者为无明，如何为无明人耶？”
四
    “友！此处有无闻之凡夫，不如实知色之味、过患、出离。
五~八
    不如实知受……想……行……识之味、过患、出离。
九
    友！说此为无明，如此为无明人。”
一〇
    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：
    “友拘絺罗！明，说明者。友！何者为明？如何为明人耶？”
一一
    “友！此处有有闻之圣弟子，如实知色之味、过患、出离。
一二~一四
    受……想……行……
一五
    如实知识之味、过患、出离。
一六
    友！说此为明，如此为明人。”

注：
1 「具寿」，原本逸失。
2 「友！」之下原本有 koṭṭhita 是衍字。


3.犍度篇·22.蕴相应·134.第九 拘絺罗

《相应部·3.犍度篇·22.蕴相应·134.第九 拘絺罗》

    ［一三四］ 第九 拘絺罗（二）
一~二
    波罗捺国仙人堕处鹿园……
三
    “友拘絺罗！无明，说无明者1。友！何者为无明？如何为无明人耶？”
四
    “友！此处有无闻之凡夫，不如实知色之集、灭、味、过患、出离。
五~七
    受……想……行……
八
    不如实知识之集、灭、味、过患、出离。
九
    友！说此为无明，如此为无明人。”
一〇
    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：
    “友拘絺罗！明，说明者。友！何者为明？如何为明人耶？”
一一
    “友！此处有有闻之圣弟子，如实知色之集、灭、味、过患、出离。
一二~一四
    受……想……行……
一五
    如实知识之集、灭、味、过患、出离。
    友！说此2为明，如此为明人。”

注：
1 原本有缺失，以前经补之。
2 原本有缺失，以前经补之。


3.犍度篇·22.蕴相应·135.第十 拘絺罗

《相应部·3.犍度篇·22.蕴相应·135.第十 拘絺罗》

    ［一三五］ 第十 拘絺罗（三）
一~二
    同前之因缘。
三
    坐于一面之具寿舍利弗，言于具寿摩诃拘絺罗曰：
    “友拘絺罗！无明，说无明者。友！何者为无明？如何为无明人？”
四
    “友！此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭之道。
五~七
    受……想……行……
八
    不知识，不知识集，不知识灭，不知顺识灭道。
九
    友！说此为无明，如此为无明人。”
一〇
    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰．
一一
    “友！此处有有闻之圣弟子，知色、知色集、知色灭，知顺色灭道。
一二~一四
    受……想……行……
一五
    知识，知识集，知识灭，知顺识灭道。
一六
    友！说此为明，如此为明人。”

无明品（终）

    此品之摄颂曰：
    三集法二味
    二集拘絺罗


3.犍度篇·22.蕴相应·136.第一 煻煨

《相应部·3.犍度篇·22.蕴相应·136.第一 煻煨》

        第四 煻煨品
    ［一三六］ 第一 煻煨1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！色是煻煨，受是煻煨，想是煻煨，行是煻煨，识是煻煨。
四
    诸比丘！如是观而有闻之圣弟子，厌患于色，厌患于受……想……行……识。
五
    厌患而离欲……乃至，知……不更受后有。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·137.第二 无常

《相应部·3.犍度篇·22.蕴相应·137.第二 无常》

    ［一三七］ 第二 无常（一）1
一
    ［尔时，世尊］舍卫城……乃至……
二
    “诸比丘！于无常者应断欲。诸比丘！何者为无常耶？
三
    诸比丘！色是无常，于此应断欲。
四~六
    受……想……行……
七
    识是无常，于此应断欲。
八
    诸比丘！于无常者应断欲。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·138.第三 无常

《相应部·3.犍度篇·22.蕴相应·138.第三 无常》

    ［一三八］ 第三 无常（二）
一
    ［尔时，世尊］舍卫城……乃至……
二
    “诸比丘！于无常者应断贪。诸比丘！何者为无常耶？
三
    诸比丘！色是无常，于此应断贪。
四~七
    受……想……行……识是无常，于此应断贪。
八
    诸比丘！于无常者应断贪。”


3.犍度篇·22.蕴相应·139.第四 无常

《相应部·3.犍度篇·22.蕴相应·139.第四 无常》

    ［一三九］ 第四 无常（三）
一
    ［尔时世尊］舍卫城……乃至……
二
    “诸比丘！于无常者应断欲贪。诸比丘！何者为无常耶？
三
    诸比丘！色是无常，于此应断欲贪。
四~七
    受……想……行……识是无常，于此应断欲贪。
八
    诸比丘！于无常者应断欲贪。”


3.犍度篇·22.蕴相应·140.第六~第七 苦

《相应部·3.犍度篇·22.蕴相应·140.第六~第七 苦》

    ［一四○~一四二］ 第六~第七 苦（一~三）
一~二
    ［尔时，世尊］舍卫城……乃至……
三~八
    “诸比丘！于苦者应断欲……贪……欲贪……乃至……”


3.犍度篇·22.蕴相应·143.第八~第十 无我

《相应部·3.犍度篇·22.蕴相应·143.第八~第十 无我》

    ［一四三~一四五］ 第八~第十 无我（一~三）
一
    ［尔时，世尊］舍卫城……乃至……
二
    “诸比丘！于无我者应断欲……贪……欲贪。诸比丘！何者为无我耶？
三
    诸比丘！色是无我，于此应断欲……贪……欲贪。
四~六
    受……想……行……
七
    识是无我，于此应断欲……贪……欲贪。
八
    诸比丘！于无我者应断欲……贪……欲贪。”


3.犍度篇·22.蕴相应·146.第十一 善男子苦

《相应部·3.犍度篇·22.蕴相应·146.第十一 善男子苦》

    ［一四六］ 第十一 善男子苦（一）1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！有信心出家之善男子，以此为随顺法，谓于色多厌患而住，于受想……行……识多厌患而住。
四
    于彼色多厌患而住，于受……想……行……识多厌患而住。遍知色、遍知受想……行识。
五
    彼遍知色、遍知受……想……行……识而由色解脱、受解脱、想解脱、行解脱、识解脱，生、老、死、愁、悲、苦、忧、恼解脱，苦解脱。”

注：
1 汉译杂阿含经卷二（大正藏二、一二a）


3.犍度篇·22.蕴相应·147.第十二 善男子苦

《相应部·3.犍度篇·22.蕴相应·147.第十二 善男子苦》

    ［一四七］ 第十二 善男子苦（二）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！有信心出家之善男子，以此为随顺法，谓：于色观无常而住，于受想……行……识观无常而住……乃至……
四~五
    为由苦而解脱。”


3.犍度篇·22.蕴相应·148.第十三 善男子苦

《相应部·3.犍度篇·22.蕴相应·148.第十三 善男子苦》

    ［一四八］ 第十三 善男子苦（三）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！有信心出家之善男子，以此为随顺法，谓于色观无我而住，于受想…行……识观无我而住。
四
    彼于色观无我而住，于受……想……行……识观无我而住。以遍知色，以遍知受…想……行……识。
五
    彼遍知色，遍知受……想……行……识而由色解脱、由受解脱、由想解脱、由行解脱、由识解脱，由生、老、死、愁、悲、苦、忧、恼解脱，由苦而解脱。”

第四 煻煨品（终）

    此品之摄颂曰：
    煻煨三无常
    三苦三无我
    乃至说此三
    善男子苦三1

注：
1 “三”原本暹罗本俱为“二”。


3.犍度篇·22.蕴相应·149.第一 内

《相应部·3.犍度篇·22.蕴相应·149.第一 内》

        第五 见品
    ［一四九］ 第一 内1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！由有何？由取何？于内生乐苦耶？”
四
    “大德！世尊乃我等之法根［愿请说示。］”
五
    “诸比丘！由有色，由取色，于内生乐苦。”
六~八
    受……想……行……
九
    由有识，由取识，于内生乐苦。
一〇
    “诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不取无常、苦变易之法，于内当生乐苦耶？”
    “大德！不也。”
一一~一三
    受……想……行……
一四
    “识是常耶？为无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不取无常、苦变易法者，于内当生乐苦耶？”
    “大德！不也。”
一五
    “如是观……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷七（大正藏二、四三b）。


3.犍度篇·22.蕴相应·150.第二 我所

《相应部·3.犍度篇·22.蕴相应·150.第二 我所》

    ［一五○］ 第二 我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！由有何？由取何？由现贪何？而见此是我所、此是我、此是我体耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五~九
    “诸比丘！由有色、由取色、由现贪于色……乃至……由有识、由取识、由现贪识，而见此是我所、此是我、此是我体。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    大德！是无常……乃至……
    不取2有变易之法者，当见此是我所、此是我、此是我体耶？
一一~一三
    受……想……行……
一四
    识是常耶？是无常耶？
    大德！是无常……乃至……
    不取有变易之法者，当见此是我所、此是我、此是我体耶？
    大德！不也。
一五
    如是观……乃至，知……不更受后有。

注：
1 汉译杂阿含经卷七（大正藏二．四三a）。
2 「不取」，底本 api me taṁ……是 api nu taṁ……之误。


3.犍度篇·22.蕴相应·151.第三 我

《相应部·3.犍度篇·22.蕴相应·151.第三 我》

    ［一五一］ 第三 我1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？由取何？以现贪何？而起如是见：此有我、此有世间、我死后有，为常、恒、永住而有不变易之法耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！由有色，由取色，由现贪于色而起如是见：此有我、此有世间、我死后有，为常、恒、永住而有不变易之法。
六~九
    由有受……想……行……识、由取识、由现贪于识、而起如是之见：此有我、此有世间、为我死后有，常、恒、永住而有不变易之法。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常、苦而有变易之法，而起如是见：此有我、此有世间、我死后有，常、恒、永住而应有不变易之法耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？为无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常，有变易之法，而起如是见：此有我、此有世间、我死后有，常、恒、永住而应有不变易之法耶？”
    “大德！不也。”
一五
    “如是观之……知更不受后有。”

注：
1 汉译杂阿含经卷七（大正藏二、四三C）


3.犍度篇·22.蕴相应·152.第四 无我所

《相应部·3.犍度篇·22.蕴相应·152.第四 无我所》

    ［一五二］ 第四 无我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？由取何？由现贪何？而起如是见：无我、无我所者，当将为无我、无我所耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！由有色，取于色，由现贪于色，而起如是见：无我、无我所者，当将为无我、无我所。
五~七
    受……想……行……
八
    由有识，取于识，由现贪于识，而起如是见：若无我、无我所者，当将为无我、无我所。
九
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无我所耶？”
    “大德！不也。”
一〇~一三
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常也……乃至……”
    “虽不取有无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无我所耶？”
    “大德！不也。”
    “如是观之……乃至，知……不更受后有。”

注：
1 汉译未详。


3.犍度篇·22.蕴相应·153.第五 邪见

《相应部·3.犍度篇·22.蕴相应·153.第五 邪见》

    ［一五三］ 第五 邪见
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪于何？而起邪见耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！由有色，取色，由现贪于色，而起邪见。
六~九
    由有受……想……行……识，取识，由现贪于识，而起邪见。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “虽不取无常……乃至……当起邪见耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取无常、苦而有变易之法者，而起邪见耶？”
    “大德！不也。”
    “如是观之……乃至，知……不更受后有。”


3.犍度篇·22.蕴相应·154.第六 有身

《相应部·3.犍度篇·22.蕴相应·154.第六 有身》

    ［一五四］ 第六 有身
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪何？而起身见耶？”
四
    “大德！世尊是我等之法根……乃至……”
五
    “比丘！由有色、取色，由现贪于色，而生有身见。
六~九
    由有受……想……行……识，取识，由现贪于识，而起有身见。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者………乃至……虽不执取，当起有身见耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当起有身见耶？”
    “大德！不也。”
一五
    “如是观之……知更不受后有。”


3.犍度篇·22.蕴相应·155.第七 我

《相应部·3.犍度篇·22.蕴相应·155.第七 我》

    ［一五五］ 第七 我
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪何？而起我见耶？”
四
    “大德！世尊乃我之法根……乃至……”
五
    “诸比丘！由有色，取色，由现贪于色，而起我见。
六~九
    由有受……想……行……识，取识，由现贪于识，而起我见。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当起我见耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当生我见耶？”
    “大德！不也。”
一五
    “如是观之……乃至，知……更不受后有。”


3.犍度篇·22.蕴相应·156.第八 现贪

《相应部·3.犍度篇·22.蕴相应·156.第八 现贪》

    ［一五六］ 第八 现贪（一）
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！由有何？取何？由现贪于何？而起结、现贪、缚耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！由有色，取色，由现贪于色，而起结、现贪、缚。
六~九
    由有受……想……行……识，取识，由现贪于识而起结、现贪、缚。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者……乃至……虽不执取，当起结、现贪、缚耶？”

    “大德！不也。”
一一~一四
    受……乃至……大德！不也。
一五
    “如是观之……乃至，则……不受后有。”


3.犍度篇·22.蕴相应·157.第九 现贪

《相应部·3.犍度篇·22.蕴相应·157.第九 现贪》

    ［一五七］ 第九 现贪（二）
一~三
    ［尔时，世尊］舍卫城……乃至……
    诸比丘！由有何？取何？由现贪何？而起结、现贪、缚、耽着耶？
四
    大德！世尊乃我等之法根……乃至……


3.犍度篇·22.蕴相应·158.第十 阿难

《相应部·3.犍度篇·22.蕴相应·158.第十 阿难》

    ［一五八］ 第十 阿难1
一
    ［尔时，世尊］舍卫城……乃至……
二
    时、具寿阿难来诣世尊住处。诣已……乃至……白世尊言：
三
    “善哉！大德世尊！愿请为我略说法要，我依世尊闻法，而独静、不放逸、热诚、精进而住。”
四
    “阿难！汝于意如何？色是常耶？无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦变易之法，于此得为是我所、此是我、此是我体耶？”
    “大德！不也。”
五~八
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常。”
    “若无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “若观此无常、苦而变易之法，于此得为是我所、此是我、此是我体耶？”
    “大德2！不也。”
九
    “阿难！是故于此处，所有色之过去、未来、现在……乃至……
一〇
    如是观之……乃至，知……不更受后有。”

第五见品（终）

    此品之摄颂曰：
    此内与我所
    我与无我所
    邪及有身我
    二现贪阿难

    后五十经之摄颂曰:
    边说法无明3
    煻煨见等五
    第三五十经
    说成为一章

注：
1 汉译未详。
2 「大德！不也」一句原本逸失。
3 原本 vijjā samudayañ 由暹罗本 dhamma-kathikāvijjā 改之。

蕴相应终


3.犍度篇·23.罗陀相应·1.第一 魔

《相应部·3.犍度篇·23.罗陀相应·1.第一 魔》

第二 罗陀相应

        第一 初品
    ［一］ 第一 魔1
一
    ［尔时世尊］舍卫城……乃至……
二
    时，具寿罗陀来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    坐一面已，具寿罗陀白世尊言：
    “魔，说魔者，大德！以何为魔耶？”
四
    “罗陀！若有色者，即有魔、杀者、死者。罗陀！故于此处，观以色为魔，观为杀者，观为死者，观为病、观为痈，观为刺，观为痛，观为痛种。如是观者为正观。
五~七
    受……想……行……
八
    若有识者，即有魔、杀者、死者。罗陀！故于此处，观以识为魔，观为杀者，观为死者，观为病，观为痈，观为刺，观为痛，观为痛种。如是观者为正观。”
九
    “大德！为何是正观耶？”
    “罗陀！为厌患而正观。”
一〇
    “大德！为何是厌患耶？”
    “罗陀！为离欲而厌患。”
一一
    “大德！为何是离欲耶？”
    “罗陀！为解脱而离欲。”
一二
    “大德！为何是解脱耶？”
    “罗陀！为涅槃而解脱。”
一三
    “大德！为何是涅槃耶？”
    “罗陀！此问甚过2。于问不能取边际。罗陀！为立梵行者，即入涅槃、趣涅槃，尽涅槃。”

注：
1 汉译杂阿含经卷六（大正藏二、三九b）
2 “甚过”原本assa由暹罗本accasara．


3.犍度篇·23.罗陀相应·2.第二 众生

《相应部·3.犍度篇·23.罗陀相应·2.第二 众生》

    ［二］ 第二 众生1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐已。具寿罗陀白世尊言：
    “众生，说众生者，如何之说为众生耶？”
四
    “罗陀！于色有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生2。
五~七
    受……想……行……
八
    于识有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生。
九
    罗陀！譬如，诸小男小女，以尘土之舍宅如嬉戏。于彼尘土之舍宅，不离贪，不离欲，不离爱乐，不离渴，不离热烦，不离渴爱时，执着、珍重、眈着，爱着彼尘土之舍宅。
一〇
    罗陀！然而小男小女，若于彼尘土之舍宅，离贪、离欲、离爱乐、离渴、离热、离渴爱时，即以手足散毁、摧破、放弃彼尘土之舍宅。
一一
    罗陀！如是汝等，为灭尽渴爱，以行毁散、摧破、放弃彼色。
一二~一四
    受……想……行……
一五
    为灭尽渴爱，以行毁散、摧破、放弃彼识。罗陀！渴爱之灭尽乃得涅槃。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇a）
2 “众生”（satta）于巴利语形和“染着”同。


3.犍度篇·23.罗陀相应·3.第三 有纲

《相应部·3.犍度篇·23.罗陀相应·3.第三 有纲》

    ［三］ 第三 有纲1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐已。具寿罗陀白世尊言：
    “大德！有纲2，说有纲者，大德！何为有纲？何为有纲灭耶？”
四
    “罗陀！于色起欲、贪、喜、爱、执取之取、心之取着、现贪、随眠者，说此为有纲，因此之灭，即有纲灭。
五~七
    受……想……行……
八
    于识欲……乃至……取着、现贪、随眠者，说此为有纲，因此之灭，即有纲灭。”

注：
1 汉译杂阿含经卷六（大正藏二、三七c）“有纲”于原注有bhava-rajju汉译为“有流”。
2 “有纲、有纲”，于原本有“有纲、有纲灭。”今改之。


3.犍度篇·23.罗陀相应·4.第四 所遍知

《相应部·3.犍度篇·23.罗陀相应·4.第四 所遍知》

    ［四］ 第四 所遍知1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐时，世尊言于具寿罗陀：
    “［为汝］说所知法、遍知、遍知人。谛听。”
四
    “世尊请说。”
    “罗陀！何为所知法耶？罗陀！色是所知法，受……想……行……识是所知法。罗陀！如是说为所知法。
五
    罗陀！以何为遍智耶？罗陀！乃贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽者是。罗陀！如是说为遍知。
六
    罗陀！以何为遍知人耶？名阿罗汉。具寿之名某甲、姓某甲者。罗陀！如是名为遍知人。”

注：
1 汉译杂阿含经卷六（大正藏二、三七c）本经以下十经止，与“蕴相应”第一〇六””一一二经之内容同。


3.犍度篇·23.罗陀相应·5.第五 沙门

《相应部·3.犍度篇·23.罗陀相应·5.第五 沙门》

    ［五］ 第五 沙门（一）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。何者为五耶？谓色取蕴……乃至……识取蕴是。
五
    罗陀！诸沙门、婆罗门而对此五取蕴之味、过患、出离，不如实知者，罗陀！我不认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现法非自证知、现证，具足住沙门之义，婆罗门之义。
六
    罗陀！然而诸沙门、婆罗门对此五取蕴之味、过患、出离，如实知者，罗陀！我认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现法自证知、现证、具足而沙门之义、婆罗门之义而住。”


3.犍度篇·23.罗陀相应·6.第六 沙门

《相应部·3.犍度篇·23.罗陀相应·6.第六 沙门》

    ［六］ 第六 沙门（二）
一~三
    ［尔时，世尊］舍卫城……乃至……一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。
五~六
    罗陀！诸沙门、婆罗门不如实知此五取蕴之集、灭、味、过患、出离者乃至……自证知、现证、具足而住。”


3.犍度篇·23.罗陀相应·7.第七 预流

《相应部·3.犍度篇·23.罗陀相应·7.第七 预流》

    ［七］ 第七 预流
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。
五
    罗陀！圣弟子如实知此五取蕴之集、灭、味、过患、出离故，罗陀！此圣弟子名预流、不堕法、决定、为趣三菩提。”


3.犍度篇·23.罗陀相应·8.第八 阿罗汉

《相应部·3.犍度篇·23.罗陀相应·8.第八 阿罗汉》

    ［八］ 第八 阿罗汉
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。
五
    罗陀！比丘如实知此五取蕴之集、灭、味、过患、出离，无取解脱故，罗陀！此比丘名为阿罗汉，是漏尽，梵行已立、所作已办，舍弃重担，获得己利，以尽有结，为正知解脱。”


3.犍度篇·23.罗陀相应·9.第九 欲贪

《相应部·3.犍度篇·23.罗陀相应·9.第九 欲贪》

    ［九］ 第九 欲贪（一）1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！于色断欲、贪、喜、爱。如是断彼色者，如断根截头之多罗树，令归无有，使未来不生。
五
    于受断欲、贪、喜、爱。如是断彼受者，如断根截头之多罗树，令归无有，使未来不生。
六~七
    于想……行断欲、贪、喜、爱。如是断彼行者，如断根截头之多罗树，令归无有，使未来不生。
八
    于识断欲、贪、喜、爱，如是断彼识者……使未来不生。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇a）。


3.犍度篇·23.罗陀相应·10.第十 欲贪

《相应部·3.犍度篇·23.罗陀相应·10.第十 欲贪》

    ［一○］ 第十 欲贪（二）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
四
    “罗陀！于色断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。如是断彼色者，如断根截头之多罗树，令归无有，使未来不生。
五
    于受断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。如是断彼受者，如断根截头之多罗树……乃至……使未来不生。
六~七
    于想……行断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。如是断彼行者，如断根……乃至……使未来不生。
八
    于识断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。如是断彼识者，如断根截头之多罗树，令归无有，使未来不生。”

罗陀相应初品（终）

    此品之摄颂曰：
    魔众生有纲
    所遍二沙门
    预流阿罗汉
    以及二欲贪


3.犍度篇·23.罗陀相应·11.第一 魔

《相应部·3.犍度篇·23.罗陀相应·11.第一 魔》

        第二 品
    ［一一］ 第一 魔1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！魔、说魔者。大德！如何为魔耶？”
四
    “罗陀！色是魔，受是魔，想是魔，行是魔，识是魔。
五
    罗陀！如是观者，有闻之圣弟子，于色厌患……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇b）。


3.犍度篇·23.罗陀相应·12.第二 魔法

《相应部·3.犍度篇·23.罗陀相应·12.第二 魔法》

    ［一二］ 第二 魔法1
一~三
    ［尔时，世尊］舍卫城……乃至……一面坐已。具寿罗陀白世尊言：
    “大德！魔法，说魔法者。大德！如何为魔法耶？”
四
    “罗陀！色是魔法，受是魔法，想是魔法，行是魔法，识是魔法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、三九c）。


3.犍度篇·23.罗陀相应·13.第三 无常

《相应部·3.犍度篇·23.罗陀相应·13.第三 无常》

    ［一三］ 第三 无常（一）
一~三
    ……“大德！无常，说无常者。大德！如何为无常耶？”
四
    “罗陀！色是无常，受是无常，想是无常，行是无常，识是无常。
五
    罗陀！如是观者……乃至，知……不更受后有。”


3.犍度篇·23.罗陀相应·14.第四 无常

《相应部·3.犍度篇·23.罗陀相应·14.第四 无常》

    ［一四］ 第四 无常（二）
一~三
    ［尔时，世尊］舍卫城……乃至……于一面坐之具寿罗陀白世尊言：
    “大德！无常法，说无常法者。大德！如何为无常法耶？”
四
    “罗陀！色是无常法，受是无常法，想是无常法，行是无常法，识是无常法。
五
    罗陀！应如是观之……乃至……更知不受后有。”


3.犍度篇·23.罗陀相应·15.第五 苦

《相应部·3.犍度篇·23.罗陀相应·15.第五 苦》

    ［一五］ 第五 苦（一）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！苦，说苦者。大德！如何为苦耶？”
四
    “罗陀！色是苦，受是苦，想是苦，行是苦，识是苦。
五
    罗陀！如是观者……乃至，知……不更受后有。”


3.犍度篇·23.罗陀相应·16.第六 苦

《相应部·3.犍度篇·23.罗陀相应·16.第六 苦》

    ［一六］ 第六 苦（二）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！苦法，说苦法者。大德！如何为苦法耶”
四
    “罗陀！色是苦法，受是苦法，想是苦法，行是苦法，识是苦法。
五
    罗陀！如是观者……乃至，知……不更受后有。”


3.犍度篇·23.罗陀相应·17.第七 无我

《相应部·3.犍度篇·23.罗陀相应·17.第七 无我》

    ［一七］ 第七 无我1（一）
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！无我，说无我者。大德！如何为无我耶？”
四
    “罗陀！色无我，受无我，想无我，行无我，识无我。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇c）。


3.犍度篇·23.罗陀相应·18.第八 无我

《相应部·3.犍度篇·23.罗陀相应·18.第八 无我》

    ［一八］ 第八 无我（二）
一~三
    ……一面坐已。具寿罗陀，白世尊言：
    “大德！无我法，说无我法者。大德！如何为无我法耶？”
四
    “罗陀！色是无我法，受是无我法，想是无我法，行是无我法，识是无我法。
五
    罗陀！如是观者……乃至，知……不更受后有。”


3.犍度篇·23.罗陀相应·19.第九 尽法

《相应部·3.犍度篇·23.罗陀相应·19.第九 尽法》

    ［一九］ 第九 尽法1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！尽法，说尽法者。大德！如何为尽法耶？”
四
    “罗陀！色是尽法，受……想……行是尽法，识是尽法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四一a）汉译为“断法”。


3.犍度篇·23.罗陀相应·20.第十 坏法

《相应部·3.犍度篇·23.罗陀相应·20.第十 坏法》

    ［二○］ 第十 坏法1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！坏法，说坏法者。大德！如何为坏法耶？”
四
    “罗陀！色是坏法，受是坏法，想是坏法，行是坏法，识是坏法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 汉译杂阿含经卷六（大正藏二、四一a）


3.犍度篇·23.罗陀相应·21.第十一 集

《相应部·3.犍度篇·23.罗陀相应·21.第十一 集》

    ［二一］ 第十一 集
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！集法，说集者。大德！如何为集法耶？”
四
    “罗陀！色是集法，受是集法，想是集法，行是集法，识是集法。
五
    罗陀！如是观者……乃至，知……不更受后有。”


3.犍度篇·23.罗陀相应·22.第十二 灭法

《相应部·3.犍度篇·23.罗陀相应·22.第十二 灭法》

    ［二二］ 第十二 灭法
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德1！灭法，说灭法者。大德！如何为灭法耶？”
四
    “罗陀！色是灭法，受……想……行是灭法，识是灭法。
五
    罗陀！如是观者……乃至，知……不更受后有。”

注：
1 “大德！”bhante vuccati之两语原本逸失。

第二品（终）

    此品摄颂曰：
    魔以及魔法
    无常二二苦
    无我尽坏集
    灭法等十二


3.犍度篇·23.罗陀相应·23.第一~十一 魔等十一则

《相应部·3.犍度篇·23.罗陀相应·23.第一~十一 魔等十一则》

        第三 所问品

    ［二三］ 第一 魔1
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德世尊！愿为我略说法要……乃至……精进而住。”
四
    “罗陀！于魔应断欲。罗陀！何者为魔耶？罗陀！色是魔者，于此应断欲。受是魔者，于此应断欲。想……行是魔者，于此应断欲。识是魔者，于此应断欲。”

注：
1 汉译杂阿含经卷六（大正藏二、四〇c）。

    ［二四］ 第二 魔法1
四
    罗陀！于魔法应断欲，应断贪，应断欲贪……

注：
1 汉译杂阿含经卷六（大正藏二、四〇c）。

    ［二五~二六］ 第三~四 无常1（1~二）
四
    罗陀！于无常……
四
    罗陀！于无常法……

注：
1 汉译杂阿含经卷六（大正藏二、四一a）

    ［二七~二八］ 第五~六 苦（一~二）
四
    罗陀！于苦……
四
    罗陀！于苦法……
    ［二九~三○］ 第七~八 无我（一~二）
四
    罗陀！于无我……
四
    罗陀！于无我法……
    ［三一~三二］ 第九~十 尽~坏
四
    罗陀！于尽法……
四
    罗陀！于坏法……
    ［三三］ 第十一 集
四
    罗陀！于集法应断欲，应断贪，应断欲贪。


3.犍度篇·23.罗陀相应·34.第十二 灭法

《相应部·3.犍度篇·23.罗陀相应·34.第十二 灭法》

    ［三四］ 第十二 灭法
一~三
    ［尔时，世尊］舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
    “大德！愿为……乃至……而住。”
四
    “罗陀！于灭法应断欲、应断贪、应断欲贪。罗陀。以何为灭法耶？罗陀！色为灭法者，于此应断欲，受是灭法者，于此应断欲，想……行是灭法者，于此应断欲，识是灭法者，于此应断欲。
五
    罗陀！于灭法应断欲、应断贪、应断欲贪。”

第三所问品（终）

    此品之摄颂曰：
    魔以及魔法
    无常二二苦
    无我尽坏集
    灭法等十二


3.犍度篇·23.罗陀相应·35.第一~十一 魔等十一则

《相应部·3.犍度篇·23.罗陀相应·35.第一~十一 魔等十一则》

        第四 侍坐品
    ［三五］ 第一 魔
一~三
    ［尔时，世尊］舍卫城……乃至……
    坐于一面时，世尊言于具寿罗陀曰：
四
    “罗陀！于魔应断欲。罗陀！以何为魔耶？罗陀！色是魔者，于此应断欲……乃至……识是魔者，于此应断欲。罗陀！于魔应断欲。
五
    罗陀！于魔应断贪……乃至……
六
    罗陀！于魔应断欲贪……”
    ［三六］ 第二 魔法
四
    罗陀！于魔法应断欲……
五
    罗陀！于魔法应断贪……
六
    罗陀！于魔法应断欲贪……
    ［三七~三八］ 第三~四 无常（一~二）
四~六
    罗陀！于无常……
四~六
    罗陀！于无常法……
    ［三九~四○］ 第五~六 苦（一~二）
四
    罗陀！于苦……
四
    罗陀！于苦法……
    ［四一~四二］ 第十~八 无我（一~二）
四~六
    罗陀！于无我……
四~六
    罗陀！于无我法……
    ［四三~四五］ 第九~十一 尽~坏~集
四~六
    罗陀！于尽法……
四~六
    罗陀！于坏法……
四~六
    罗陀！于集法应断欲、应断贪、应断欲贪。


3.犍度篇·23.罗陀相应·46.第十二 灭法

《相应部·3.犍度篇·23.罗陀相应·46.第十二 灭法》

    ［四六］ 第十二 灭法
一~三
    ［尔时，世尊］舍卫城……乃至……
    坐于一面时，世尊言具寿罗陀曰：
    “罗陀！于灭法应断欲、应断贪、应断欲贪。罗陀！以何为灭法耶？
四~六
    罗陀！色是灭法者，于此应断欲、于此应断贪、于此应断欲贪。受……想……行……识是灭法者，于此应断欲、应断贪、应断欲贪。
七
    罗陀！于灭法应断欲、应断贪、应断欲贪。”

第四侍坐品（终）

    此品之摄颂曰：
    魔以及魔法
    无常二二苦
    无我尽坏集
    灭法等十二

罗陀相应（终）


3.犍度篇·24.见相应·1.第一 风

《相应部·3.犍度篇·24.见相应·1.第一 风》

第三 见相应

        第一 预流品
    ［一］ 第一 风1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取色，因现贪于色，而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。”
五~七
    受……想……行……
八
    因有识，由取识，因现贪于识而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。
九
    诸比丘！汝等于意如何？色是常耶？是无常耶？
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
    “大德！不也。”
一〇~一二
    受……想……行……
一三
    “识是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求下意之所伺是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子于如是六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断疑惑，于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二、四五a）。


3.犍度篇·24.见相应·2.第二 我所

《相应部·3.犍度篇·24.见相应·2.第二 我所》

    ［二］ 第二 我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：此是我所，此是我，此是我体耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取色，由现贪于色，而起如是之见：此是我所，此是我，此为我体。”
五~七
    受……想……行……
八
    “因有识，由取于识，由现贪于识，而起如是之见：此是我所，此是我，此为我体。”
九
    “诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
一〇~一二
    受……想……行……
一三
    “识是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：此是我所，此是我，此为我体耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “不执取无常、苦变易之法，而起如是之见：此是我所，此是我，此为我体耶？”
    “大德！不也！”
一五
    “诸比丘！圣弟子于如是六处，断疑惑。于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 前半是与蕴相应一五〇经同。


3.犍度篇·24.见相应·3.第三 我

《相应部·3.犍度篇·24.见相应·3.第三 我》

    ［三］ 第三 我1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “因有何？由取于何？由现贪于何？而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住而为不变易之法耶？”
三
    “大德世尊乃我等之法根……乃至……”
四
    “诸比丘！由有色，由取于色，由现贪于色，而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住，为不变易之法。
五~七
    受……想……行……
八
    因有识，由取于识，由现贪于识，而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住，为不变易之法。
九~一三
    诸比丘！汝等于意如何：色是常耶？是无常耶？”
    “大德！是无常。”
    “不取彼而起如是之见：此是我……乃至……为不变易之法耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：此是我，此是世间，此我应于死后有、常、恒、永住而为不变易之法耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子于如是六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 前半是与蕴相应一五一经同。


3.犍度篇·24.见相应·4.第四 无我所

《相应部·3.犍度篇·24.见相应·4.第四 无我所》

    ［四］ 第四 无我所1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：若无我、无我所者，当为无我、无我所耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：若无我、无我所者，当为无我、无我所。
五~七
    受……想……行……
八
    因有识，由取于识，由现贪于识，而起如是之见：若无我、无我所者，当为无我、无我所。
九
    诸比丘！汝等于意如何：色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶？”
    “大德！不也。”
一〇~一三
    受……想……行……识……
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子，如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法、决定、为趣三菩提。”

注：
1 前半是与总相应第一五二经同。


3.犍度篇·24.见相应·5.第五 无

《相应部·3.犍度篇·24.见相应·5.第五 无》

    ［五］ 第五 无1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘2！因有何？由取于何？因现贪于何？而起如是之见：无施，无供施，无烧施，无善恶业之果报。无此世，无他世，无母，无父，无生死之众生。于世间沙门、婆罗门无有自证知、现证、宣说此世、他世正到正趣者。四大和合之士夫，命终之时，地还归于地身，水还归于水身，火还归于火身，风还归于风身，诸根转入于虚空。以四人载死人于舆床3而往，乃至火葬场，虽语其骨成为鸽色，供物成灰，布施乃愚者之所说，说死后有是虚诳妄说。不论贤者、愚人，身坏而断灭，死后为无有耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有。
五~七
    受……想……行……
八
    因有识，由取于识，由因现贪于识，而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有。
九
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取彼而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有耶？”
    “大德！不也。”
一〇~一三
    “受……想……行……识是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不执取于苦而有变易之法，以起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有耶？”
    “大德！不也。”
一四
    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不执取于苦有变易之法者，起如是之见：无施，无供施……乃至……不论贤者，愚人，身坏而断灭，死后当为无有耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定4，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二．四三c）。
2 以下出长部经典（原典一．五五页），中部经典（原典一．五一五页）。
3 「舆床」，原本 āyanti pañcamā 是 āsandi-pañcamā 之误。
4 「决定」一语，原本逸失。


3.犍度篇·24.见相应·6.第六 作

《相应部·3.犍度篇·24.见相应·6.第六 作》

    ［六］ 第六 作1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：自作、令他作、截、令截、煮2、令煮、苦、令苦、恼、令恼、胁、令胁、杀、盗、穿墙、掠夺、偷夺，断阻道路，许往他之妻。妄语，虽如是作亦非作恶。以利刃之轮宝，作此地上之生类为一肉聚、一肉块，此因缘故，无恶无招恶。虽往恒河之南岸自杀、令他杀、截、令他截、煮、令他煮，此因缘故，无恶、无有招恶。虽往恒河之北岸，自布施、令他布施、供施、令供施，此因缘故，无福，无招福。虽以布施、调御、禁戒、实语，亦无福，无招福报耶？”
四3
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：自作，令他作……乃至……亦无福，无招福。”
六~八
    受……想……行……
九
    “因有识，由取于识，由现贪于识，而起如是之见：自作，令他作……乃至……无福，无招福。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常。”
    “虽不取彼，而起如是之见：自作，令他作……乃至……无福，为无招福耶”
    “大德！不也。”
一一~一四
    受……想……行……识……乃至……
一五
    “所见、所闻、所思、所得、所求，意之所伺、是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取彼，而起如是之见：自作，令他作……无福，为无招福耶？”
    “大德！不也。”
一六
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二．四四b）。
2 「煮、令煮」，原本 vadhato vadhāpayata 以 pacato pācayato 改之。
3 原本节号码有误，不改之。


3.犍度篇·24.见相应·7.第七 因

《相应部·3.犍度篇·24.见相应·7.第七 因》

    ［七］ 第七 因1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：众生之杂染乃无因、无缘；众生成为杂染是无因、无缘。众生之清净是无因无缘；众生成为清净乃无因、无缘、无力、无勤、无人势、无人勇。一切之众生，一切之生类，一切之生，一切之命乃无自在，无力，无勤而决定、结合，依本性而转变，于六种姓受苦乐耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：众生之杂染……乃至……受乐苦。
五~七
    受……想……行……
八
    因有识，由取于识，由现贪于识，而起如是之见：众生之杂染……乃至……受乐苦。
九
    诸比丘！汝等于意如何？色是无常耶？是常耶？”
    “大德！是无常……乃至虽不取……有变易之法，而起如是之见：众生之杂染……乃至……受乐苦耶？”
    “大德！不也！”
一〇~一三
    受……想……行……识……乃至……
一四
    “所见、所闻、所思、所知、所得、所求，意之所伺乃常耶？无常耶？”
    “大德！是无常……乃至……虽不取苦而有变易之法，以起如是之见：众生之杂染……乃至……受乐苦耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为……乃至……为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二、四四a）长部经典（原典一、五三页），中部经典（原典一、五一六页）参照。


3.犍度篇·24.见相应·8.第八

《相应部·3.犍度篇·24.见相应·8.第八 》

    ［八］ 第八 （大）见1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：谓此七身非作，非作之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼迫，不能相互乐、苦，乐苦。
三
    以何为七耶？地身、水身、火身、风身、苦、乐、命是。此七身乃非作，非作之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼迫，不能相互乐、苦，乐苦。
四
    以利刀截其头亦不害其命，以刀入其七身之间。
五
    复以百四十万之生门为始，有七百、六百之生门。五百业、五业、三业、一业、半业、六十二道、六十二内劫、六种族、八人地、四千九百活命、四千九百出家、四千九百龙家、二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎2、七天、七人、七鬼、七池3、七险、七百险、七梦、七百梦、八百四十万大劫之间，不论愚人或贤者，流转轮回后，以究竟苦之边际。
六
    于此间，谓:无有‘因我此持戒、禁戒、苦行、梵行、令熟未熟之业，继续忍受已熟之业至灭尽。’以桀可量乐、苦，于轮回中无有边际，无有增减、消长。
七
    譬如掷缕丸之散解，不论愚人或贤者，而散解乐、苦。”
八
    “大德！世尊乃我等之法根……乃至……”
九
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：谓此七身非作，非作之所作……乃至……散乐、苦。
一〇
    ~一六受……
一七~二二
    想……
二三~二八
    行……
二九~三四
    因有识，由取于识，由现贪于识，而起如是之见：谓此七身非作、非作之所作……乃至……散乐、苦。
三五~四〇
    诸比丘！汝等于意如何！色是常耶？是无常耶？
    “大德！是无常……乃至……”
    虽不取无常、苦而变易之法，当起如是之见耶？谓：此七身非作、非作之所作……乃至……散乐、苦。
    “大德！不也。”
四一~四六
    所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？
    “大德！是无常。”
    虽不取彼，当起如是之见耶？谓：此七身非作，非作之所作……乃至……而解散乐、苦……乃至……
四七
    诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，为趣三菩提。”

注：
1 汉译杂阿含经卷七（大正藏二．四四c）长部经典（原典一．五六页、五三～四页）中部经典（原典一．五一七页）。
2 「七天」，原本 satta dibbā 以 satta devā 改之。
3 「七险」之前语 pavudhā 完全不明白，于长部经典原注可说是 pavuṭā ti gaṇṭhikā。


3.犍度篇·24.见相应·9.第九 世间常

《相应部·3.犍度篇·24.见相应·9.第九 世间常》

    ［九］ 世间常1
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？起如是之见：世间为常耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四
    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：世间为常。
五~八
    因有受……想……行……识，由取于识，由现贪于识，而起如是之见：世间为常。
九
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取苦变易之法，以起如是之见：世间应为常耶？”
    “大德！不也。”
一〇~一三
    受……想……行……
一四
    “所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？”
    大德！是无常……乃至……
    “虽不取苦变易之法，以起如是之见：世间应为常耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

注：
1 本经以下第十八经止，汉译杂阿含经卷七（大正藏二、四五b）。


3.犍度篇·24.见相应·10.第十 世间无常

《相应部·3.犍度篇·24.见相应·10.第十 世间无常》

    ［一○］ 世间无常
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间为无常耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四~一三
    “诸比丘！因有色……乃至……识是常耶？是无常耶？
    “大德！是无常……乃至……”
    虽不取苦变易之法，以起如是见：世间应为无常耶？
    “大德！不也。”
一四
    所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？
    “大德！是无常……乃至……”
    不取苦变易之法，以起如是见：世间应为无常耶？
    “大德！不也。”
一五
    诸比丘！圣弟子……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·11.第十一 有边

《相应部·3.犍度篇·24.见相应·11.第十一 有边》

    ［一一］ 有边
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间应为有边耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·12.第十二 无边

《相应部·3.犍度篇·24.见相应·12.第十二 无边》

    ［一二］ 无边
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间为无边耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·13.第十三 命即身

《相应部·3.犍度篇·24.见相应·13.第十三 命即身》

    ［一三］ 命即身
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：命即为身耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·14.第十四 命身异

《相应部·3.犍度篇·24.见相应·14.第十四 命身异》

    ［一四］ 命身异
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：命与身为异耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·15.第十五 如来有

《相应部·3.犍度篇·24.见相应·15.第十五 如来有》

    ［一五］ 如来有
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？起如是见：如来死后为有耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·16.第十六 如来无

《相应部·3.犍度篇·24.见相应·16.第十六 如来无》

    ［一六］ 如来无
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为无耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”


3.犍度篇·24.见相应·17.第十七 如来有无

《相应部·3.犍度篇·24.见相应·17.第十七 如来有无》

    ［一七］ 如来有无
一~二
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为有无耶？”
三~一五
    “大德！世尊乃我等之法根……乃至……决定为趣三菩提。”


3.犍度篇·24.见相应·18.第十八 如来非有非无

《相应部·3.犍度篇·24.见相应·18.第十八 如来非有非无》

    ［一八］ 如来非有非无
一~二
    ［尔时，世尊］舍卫城……乃至……“诸比丘！因有何？由取于何？由现贪于何？起如是见：如来死后为非有、非无耶？”
三
    “大德！世尊乃我等之法根……乃至……”
四~八
    “诸比丘！因有色，由取于色，由现贪于色，以起如是见：如来死后为非有、非无……乃至……
九
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取苦变易之法，以起如是见：如来死后应为非有亦非无耶？”
    “大德！不也。”
一〇~一三
    受……想……行……识……
一四
    “所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？”
    “大德！是无常。”
    “无常者，是苦耶？是乐耶？”
    “大德！是苦。”
    “虽不取彼无常、苦变易之法，起如是见：如来死后应为非有亦非无耶？”
    “大德！不也。”
一五
    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断疑惑，于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

预流品十八记别1（终）

    于此摄颂曰：
    风吹与我所
    我及无我所
    无作因见八
    世间常无常
    有边与无边
    命身命身异
    如来死后有
    如来死后无
    死后为有无
    如来之死后
    非有亦非无

注：
1 由暹罗本之读法而译之。


3.犍度篇·24.见相应·19.第一 风

《相应部·3.犍度篇·24.见相应·19.第一 风》

        第二 重说品
        第一章
    ［一九］ 第一 风
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！因有何？由取于何？因现贪于何？以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立而住。
一〇~一五
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “虽不取变易之法，而起如是见：风不吹……乃至……如柱之立而住耶？”
    “大德！不也……乃至……”
一六
    “诸比丘！如是因有苦，由取于苦，因现贪于苦，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。”


3.犍度篇·24.见相应·20.第二~十八 非有非无

《相应部·3.犍度篇·24.见相应·20.第二~十八 非有非无》

    ［二○~三五］ 第二~十七
    于初重说，广说十八记别。
    ［三六］ 第十八 非有非无
一~三［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为非有亦非无耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：如来死后为非有亦非无。
六~九
    因有受……想……行………识，由取于识，因现贪于识，以起如是见：如来死后为非有亦非无……乃至……”


3.犍度篇·24.见相应·37.第十九 有色我

《相应部·3.犍度篇·24.见相应·37.第十九 有色我》

        第二章
    ［三七］ 第十九 有色我1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为有色无病之有我耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为有色无病之有我。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为有色无病之有我。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？”
    “大德！是无常……乃至……”
    “不取变易之法，而起如是见：死后应为有色无病之有我耶？”
    “大德！不也。”
一一~一四
    受……乃至……大德！不也。
一五
    “诸比丘！如是因有苦，取于苦，因现贪于苦，以起如是见：死后为有色无病之有我。”

注：
1 汉译杂阿含经卷七（大正藏二、四五a）。


3.犍度篇·24.见相应·38.第二〇 无色我

《相应部·3.犍度篇·24.见相应·38.第二〇 无色我》

    ［三八］ 第二〇 无色我
一~三
    ［尔时，世尊］舍卫城……乃至……
    诸比丘！因有何？取于何？因现贪于何？而起如是见：死后为无色无病之有我耶……乃至……


3.犍度篇·24.见相应·39.第二十一 有色无色

《相应部·3.犍度篇·24.见相应·39.第二十一 有色无色》

    ［三九］ 第二十一 有色无色
三
    ……死后为有色而无色无病之有我耶？


3.犍度篇·24.见相应·40.第二十二 非有色非无色

《相应部·3.犍度篇·24.见相应·40.第二十二 非有色非无色》

    ［四○］ 第二十二 非有色非无色
三
    ……死后为非有色非无色无病之有我耶？


3.犍度篇·24.见相应·41.第二十三 一向乐

《相应部·3.犍度篇·24.见相应·41.第二十三 一向乐》

    ［四一］ 第二十三 一向乐
三
    ……死后为一向乐无病之有我耶？……


3.犍度篇·24.见相应·42.第二十四 一向苦

《相应部·3.犍度篇·24.见相应·42.第二十四 一向苦》

    ［四二］ 第二十四 一向苦
三
    ……死后为一向苦无病之有我耶？……


3.犍度篇·24.见相应·43.第二十五 乐苦

《相应部·3.犍度篇·24.见相应·43.第二十五 乐苦》

    ［四三］ 第二十五 乐苦
三
    ……死后为乐苦无病之有我耶？……


3.犍度篇·24.见相应·44.第二十六 非苦非乐

《相应部·3.犍度篇·24.见相应·44.第二十六 非苦非乐》

    ［四四］ 第二十六 非苦非乐
三
    ……死后为非苦非乐、无病之有我耶？
四
    大德！世尊乃我等之法根……乃至……
五
    “诸比丘！因有色，取于色，因现贪于色，以起如是见：死后为非苦非乐，无病之有我。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为非苦非乐、无病之有我。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……不取变易之法而起如是见：死后为非苦非乐，无病之有我耶？”
    “大德！不也。”
    “诸比丘！如是因有苦，由取于苦，因现贪于苦，以起如是见：死后为非苦非乐，无病之有我。”
一一~一四
    受……想……行……识是常耶？是无常耶？……乃至……不取变易之法，而起如是见：死后为非苦非乐，无病之有我耶？
    “大德！不也。”
一五
    “诸比丘！如是因有苦、由取于苦，因现贪于苦，以起如是之见：死后为非苦非乐无病之有我。”

第二广说（终）

    摄颂曰：
    风吹与我所
    无与无我所
    无作因见八
    说常与无常
    有边及无边
    命即与命异
    如来之四者
    色我无色我
    有色无色我
    非有非无色
    一向乐之我
    一向苦之我
    乃至乐苦我
    非苦非乐我
    死后无病有
    于第二章说
    此二十六经


3.犍度篇·24.见相应·45.第一 风

《相应部·3.犍度篇·24.见相应·45.第一 风》

        第三章
    ［四五］ 第一 风
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？取于何？因现贪于何？而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，取于色，因现贪于色，以起如是见：风不吹……乃至……如柱之立住。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立住。
一〇
    诸比丘！汝等于意如何！色是常耶？是无常耶？……乃至……虽不取彼变易之法，而起如是见：风不吹……乃至……如柱之立住耶？”
    “大德！不也。”
    “诸比丘！如是无常者，是苦。因有此，由取于此，以起如是见：风不吹……乃至……如柱之立住。”


3.犍度篇·24.见相应·46.第二~二十六 非苦非乐

《相应部·3.犍度篇·24.见相应·46.第二~二十六 非苦非乐》

    ［四六~六九］ 第二~二五
    应如上之广说
    ［七○］ 第二六 ［非苦非乐］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为非苦非乐、无病之有我耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐、无病之有我耶？
六~九
    因有受……想……行……识，由取识，因现贪识，以起如是见：死后为非苦非乐、无病之有我。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……不取彼变易之法，而起如是见：死后为非苦非乐、无病之有我耶？”
    “大德！不也。”
    “诸比丘！如是无常者是苦。因有此，由取于此1，以起如是见：死后为非苦非乐、无病之有我。
一一~一四
    受……想……行……识是常耶？是无常耶？……乃至……虽不取彼变易之法，而起如是见！死后为非苦非乐、无病之有我耶？”
    “大德！不也。”
    “诸比丘！如是无常者是苦。因有此，由取于此，以起如是见：死后为非苦非乐、无病之有我。”

第三广说（终）二十六经广说

注：
1 “由取”原本于此后，插进“此”是现贪。


3.犍度篇·24.见相应·71.第一 风

《相应部·3.犍度篇·24.见相应·71.第一 风》

        第四章
    ［七一］ 第一 ［风］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：风不吹……乃至……如柱之立住。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立住。
一〇
    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……观此变易之法，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶？……乃至……观此变易之法者，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一五
    “诸比丘！是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应以正慧如实观：一切此非我所，此非我，此非我体。
一六
    如是观者……乃至，知……不更受后有。”


3.犍度篇·24.见相应·72.第二~二十六 非苦非乐

《相应部·3.犍度篇·24.见相应·72.第二~二十六 非苦非乐》

    ［七二~九五］ 第二~二五
    ［应如上广说。］
    ［九六］ 第二十六 ［非苦非乐］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为非苦非乐，无病之有我耶？”
四
    “大德！世尊乃我等之法根……乃至……”
五
    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐，无病之有我。
六~九
    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为非苦非乐，无病之有我。
一〇
    诸比丘！汝等于意如何，色是常耶？是无常耶？”
    “大德！是无常……乃至观……变易之法，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一一~一四
    “受……想……行……识是常耶？是无常耶…？乃至观……变易之法，得为此是我所，此是我，此是我体耶？”
    “大德！不也。”
一五
    “诸比丘！是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近。正慧如是以观一切此非我所，此非我，此非我体。
一六~一九
    所有受……想……行……识之过去、未来、现在……乃至……以正慧观：
二〇
    诸比丘！如是观之，有闻之圣弟子厌患于色，厌患于受，厌患于想、厌患于行、厌患于识。厌患而离欲，离欲而解脱，解脱而解脱智生，即知1生已尽，梵行已立，所作已办，不受后有。”

注：
1 「知」，原本 pajānāmiti 是 pajānātiti 之误。

    一章十八记别
    二章二十六经
    三章二十六经
    四章二十六经
    有如是之广说


25.入相应

    （原版目次）

      一 眼……………………………………………………………………………三三八
      二 色……………………………………………………………………………三三八
      三 识……………………………………………………………………………三三九
      四 触……………………………………………………………………………三三九
      五 受……………………………………………………………………………三四0
      六 想……………………………………………………………………………三四0
      七 思……………………………………………………………………………三四一
      八 爱……………………………………………………………………………三四一
      九 界……………………………………………………………………………三四一
    一0  蕴……………………………………………………………………………三四二


3.犍度篇·25.入相应·1.第一 眼

《相应部·3.犍度篇·25.入相应·1.第一 眼》

第四 入相应

    ［一］ 第一 眼
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！眼是无常而变易、变异，耳是无常而变易、变异，鼻是无常而变易、变异，舌是无常而变易、变异，身是无常而变易、变异，意是无常而变易、变异。
四
    诸比丘！若信、信解如是此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业而不生地狱、畜生、饿鬼；不现证预流果而不死。
五
    诸比丘！若如是应此等诸法，审思慧之应分者，此名为随法行者、入正性决定、入善士地、超凡夫地。彼作业不生地狱、畜生、饿鬼；不现证预流果而不死。
六
    诸比丘！若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。”


3.犍度篇·25.入相应·2.第二 色

《相应部·3.犍度篇·25.入相应·2.第二 色》

    ［二］ 第二 色
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色是无常而变易、变异，声是无常而变易、变异，香是无常而变易、变异，味是无常而变易、变异，所触是无常而变易、变异，诸法是无常而变易变异。
四
    诸比丘！若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼。不现证预流果而不能死。
五
    诸比丘！若如是……此等诸法者……乃至……不现证预流果而不死。
六
    诸比丘！若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。”


3.犍度篇·25.入相应·3.第三 识

《相应部·3.犍度篇·25.入相应·3.第三 识》

    ［三］ 第三 识
一~三
    ［尔时…世尊］舍卫城……乃至……
    “诸比丘！眼识是无常而变易、变异，耳识……鼻识……舌识……身识……意识是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


3.犍度篇·25.入相应·4.第四 触

《相应部·3.犍度篇·25.入相应·4.第四 触》

    ［四］ 第四 触
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！眼触是无常而变易、变异，耳触……鼻触……舌触……身触……意触是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


3.犍度篇·25.入相应·5.第五 受

《相应部·3.犍度篇·25.入相应·5.第五 受》

    ［五］ 第五 受
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！眼触所生之受，是无常而变易、变异，耳触所生之受……鼻触所生之受1……舌触所生之受……身触所生之受……意触所生之受，是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”

注：
1 “鼻触所生之受”，及“身触所生之受”。原本缺失。


3.犍度篇·25.入相应·6.第六 想

《相应部·3.犍度篇·25.入相应·6.第六 想》

    ［六］ 第六 想
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色想是无常而变易、变异，声想……香想……味想……所触想……法想是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


3.犍度篇·25.入相应·7.第七 思

《相应部·3.犍度篇·25.入相应·7.第七 思》

    ［七］ 第七 思
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色思是无常而变易、变异，声思……香思……味思……所触思……法思是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


3.犍度篇·25.入相应·8.第八 爱

《相应部·3.犍度篇·25.入相应·8.第八 爱》

    ［八］ 第八 爱
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色爱是无常而变易、变异、声爱……味爱……所触爱……法爱是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”


3.犍度篇·25.入相应·9.第九 界

《相应部·3.犍度篇·25.入相应·9.第九 界》

    ［九］ 第九 界
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！地界是无常而变易、变异、水界……火界……风界……空界……识界1是无常而变易、变异。
四~六
    诸比丘！若……乃至……为趣三菩提。”

注：
1 “识界”。原本缺失。


3.犍度篇·25.入相应·10.第十 蕴

《相应部·3.犍度篇·25.入相应·10.第十 蕴》

    ［一○］ 第十 蕴
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！色是无常而变易、变异，受是无常而变易、变异，想是无常而变易、变异，行是无常而变易、变异，识是无常而变易、变异。
四
    诸比丘！若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。
五
    诸比丘！若如是应此等诸法，于慧之应分审思者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。
六
    诸比丘！若如是知见此等之诸法者，此名为预流，有不堕法，决定，为趣三菩提。”

入相应（终）

    此品摄颂曰：
    眼色识触受
    想思以及爱
    界蕴等为十


26.生相应

    （原版目次）

      一 眼……………………………………………………………………………三四四
      二 色……………………………………………………………………………三四四
      三 识……………………………………………………………………………三四五
      四 触……………………………………………………………………………三四五
      五 受……………………………………………………………………………三四六
      六 想……………………………………………………………………………三四六
      七 思……………………………………………………………………………三四六
      八 爱……………………………………………………………………………三四七
      九 界……………………………………………………………………………三四七
    一0  蕴……………………………………………………………………………三四七


3.犍度篇·26.生相应·1.第一 眼

《相应部·3.犍度篇·26.生相应·1.第一 眼》

第五 生相应

    ［一］ 第一 眼1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若眼生住转出者，则苦生病住老死出。
四~七
    若耳、鼻、舌、身生……者，乃至……
八
    若意生住转出者，则苦生病住老死出。
九
    诸比丘！若眼灭而息没者，则苦灭而病息老死没。
一〇~一三
    若耳……鼻……舌……身灭者，……乃至……
一四
    若意灭而息没者，则苦灭病息而老死没。”

注：
1 汉译杂阿含经卷十三（大正藏二、九〇c）。


3.犍度篇·26.生相应·2.第二 色

《相应部·3.犍度篇·26.生相应·2.第二 色》

    ［二］ 第二 色
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色生住转出者，则苦生病住老死出。
四~八
    若声……香……味……所触……法生住转出者，则苦生病住老死出。
九
    诸比丘！若色灭而息没者，则苦灭而病息老死没。
一〇~一三
    若声……香……味……所触……
一四
    若法灭而息没者，则苦灭而病息老死没。”


3.犍度篇·26.生相应·3.第三 识

《相应部·3.犍度篇·26.生相应·3.第三 识》

    ［三］ 第三 识
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若眼识生住……乃至……意识生住……乃至……老死出。
九~一四
    诸比丘！若眼识灭……乃至……意识灭……乃至……老死没。”


3.犍度篇·26.生相应·4.第四 触

《相应部·3.犍度篇·26.生相应·4.第四 触》

    ［四］ 第四 触
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！眼触生住……乃至……意触生住……乃至……老死出。
九~一四
    诸比丘！若眼触灭……乃至……意触灭……乃至……老死没。”


3.犍度篇·26.生相应·5.第五 受

《相应部·3.犍度篇·26.生相应·5.第五 受》

    ［五］ 第五 受
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若眼触所生受，生住……乃至……意触所生之受，生住……至……老死出。
九~一四
    诸比丘！若眼触所生之受灭而息……乃至……意触所生之受灭而息……乃至……老死没。”


3.犍度篇·26.生相应·6.第六 想

《相应部·3.犍度篇·26.生相应·6.第六 想》

    ［六］ 第六 想
一~八一
    尔时，世尊］舍卫城……乃至……
    “诸比丘！若色想生住……乃至……法想生住……乃至……老死出。
九~一四
    诸比丘！若色想灭……乃至……法想灭而息……乃至……老死没。”


3.犍度篇·26.生相应·7.第七 思

《相应部·3.犍度篇·26.生相应·7.第七 思》

    ［七］ 第七 思
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色思生住……乃至……法思生住……乃至……老死出。
九~一四
    诸比丘！若色思灭而息……乃至……法思灭而息……乃至……老死没”。


3.犍度篇·26.生相应·8.第八 爱

《相应部·3.犍度篇·26.生相应·8.第八 爱》

    ［八］ 第八 爱
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色爱生住……乃至……法爱生住……乃至……老死出。
九~一四
    诸比丘！若色爱灭……乃至……法爱灭……乃至……老死没。”


3.犍度篇·26.生相应·9.第九 界

《相应部·3.犍度篇·26.生相应·9.第九 界》

    ［九］ 第九 界
一~八
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若地界生住……乃至……水界……火界……风界……空界……识界生住……乃至……老死出。
九~一四
    诸比丘！若地界灭……乃至……识界灭……乃至……老死没。”


3.犍度篇·26.生相应·10.第十 蕴

《相应部·3.犍度篇·26.生相应·10.第十 蕴》

    ［一○］ 第十 蕴
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！若色生住转出者，则苦生病住老死出。
四~六
    若受……想……行……
七
    若识生住转出者，则苦生病住老死出。
八
    诸比丘！若色灭而息没者，则苦灭病息老死没。
九~一一
    若受……想……行……
一二
    若识灭而息没者，则苦灭病息老死没。”

生相应（终）

    此品摄颂曰：
    眼色识触受
    想思爱界蕴
    如是等为十


27.烦恼相应

    （原版目次）

      一 眼……………………………………………………………………………三四九
      二 色……………………………………………………………………………三四九
      三 识……………………………………………………………………………三五0
      四 触……………………………………………………………………………三五0
      五 受……………………………………………………………………………三五0
      六 想……………………………………………………………………………三五一
      七 思……………………………………………………………………………三五一
      八 爱……………………………………………………………………………三五二
      九 界……………………………………………………………………………三五二
    一0  蕴……………………………………………………………………………三五二


3.犍度篇·27.烦恼相应·1.第一 眼

《相应部·3.犍度篇·27.烦恼相应·1.第一 眼》

第六 烦恼相应

    ［一］ 第一 眼
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！于眼欲贪者，是即心之随烦恼。
四~七
    于耳欲贪……于鼻欲贪……于舌欲贪……于身欲贪……。
八
    于意欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若于此六处、断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·2.第二 色

《相应部·3.犍度篇·27.烦恼相应·2.第二 色》

    ［二］ 第二 色
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色欲贪者，是即心之随烦恼。
四~八
    于声……香……味……所触……法欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·3.第三 识

《相应部·3.犍度篇·27.烦恼相应·3.第三 识》

    ［三］ 第三 识
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于眼识欲贪者，是即心之随烦恼。
四~八
    于耳识……鼻识…、舌识……身识……意识欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·4.第四 触

《相应部·3.犍度篇·27.烦恼相应·4.第四 触》

    ［四］ 第四 触
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于眼触欲贪者，是即心之随烦恼。
四~八
    于耳触……鼻触……舌触……身触……意触欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·5.第五 受

《相应部·3.犍度篇·27.烦恼相应·5.第五 受》

    ［五］ 第五 受
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于眼触所生之受欲贪者，是即心之随烦恼。
四~八
    于耳触所生之受……鼻触所生之受……舌触所生之受……身触所生之受…意触所生之受欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·6.第六 想

《相应部·3.犍度篇·27.烦恼相应·6.第六 想》

    ［六］ 第六 想
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色想欲贪者，是即心之随烦恼。
四~八
    于声想……香想……味想……所触想……法想欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·7.第七 思

《相应部·3.犍度篇·27.烦恼相应·7.第七 思》

    ［七］ 第七 思
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色思欲贪者，是即心之随烦恼。
四~八
    于声思……香思……所触思……法思欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·8.第八 爱

《相应部·3.犍度篇·27.烦恼相应·8.第八 爱》

    ［八］ 第八 爱
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色爱欲贪者，是即心之随烦恼。
四~八
    于声爱……香爱……味爱……所触爱……法爱欲贪者，是即心之随烦恼。
九
    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”


3.犍度篇·27.烦恼相应·9.第九 界

《相应部·3.犍度篇·27.烦恼相应·9.第九 界》

    ［九］ 第九 界
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于地界欲贪者，是即心之随烦恼。
四~八
    于水界……火界……风界……空界……识界欲贪者，是即心之随烦恼。
九
    诸比丘！若比丘于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现证知、现证之诸法。”


3.犍度篇·27.烦恼相应·10.第十 蕴

《相应部·3.犍度篇·27.烦恼相应·10.第十 蕴》

    ［一○］ 第十 蕴
一~七
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于色欲贪者，是即心之随烦恼……乃至……于识欲贪者，是即心之随烦恼。
八
    诸比丘！比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离，心堪任于现所证知、现证之诸法。”

烦恼相应（终）

    此品摄颂曰：
    眼色识触受
    想思爱界蕴
    如是等为十


28.舍利弗相应

    （原版目次）

      一 离……………………………………………………………………………三五四
      二 无寻…………………………………………………………………………三五五
      三 喜……………………………………………………………………………三五五
      四 舍……………………………………………………………………………三五六
      五 虚空…………………………………………………………………………三五六
      六 识……………………………………………………………………………三五六
      七 无所有处……………………………………………………………………三五七
      八 有想…………………………………………………………………………三五七
      九 灭……………………………………………………………………………三五七
    一0  净口…………………………………………………………………………三五八


3.犍度篇·28.舍利弗相应·1.第一 离

《相应部·3.犍度篇·28.舍利弗相应·1.第一 离》

第七 舍利弗相应

    ［一］ 第一 离
一
    尔时具寿舍利弗，住舍卫城祇树林给孤独园。
二
    时，具寿舍利弗，清晨之时、着下衣，持钵衣；入舍卫城乞食。
三
    行于舍卫城乞食。食后从乞食还，往安陀林，以行昼日坐。
四
    入安陀林已，于一树下昼日坐。
五
    时、具寿舍利弗，晡时从静坐起，往祇树给孤独园。
六
    具寿阿难见具寿舍利弗从远方来，见而言于具寿舍利弗曰：
    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”
七
    “友！于此处我离诸欲、离诸不善法、离有寻、有伺，生喜、乐具足而住初静虑。友！此时我思惟，我入初静虑，我乃入初静虑，我则不出初静虑。”
八
    具寿舍利弗，如是善于长夜断我慢、我所慢、慢、随眠，故具寿舍利弗，思惟：“我入初静虑，我乃入初静虑，我则不出初静虑。”


3.犍度篇·28.舍利弗相应·2.第二 无寻

《相应部·3.犍度篇·28.舍利弗相应·2.第二 无寻》

    ［二］ 第二 无寻
一~五
    ［尔时，具寿舍利弗］舍卫城……乃至……
六
    具寿阿难见具寿舍利弗从远方来。见而言于具寿舍利弗：
    “友舍利弗！汝之诸根清净，颜色清净皎洁，具寿舍利弗今日依何而住耶？”
七
    “友！于此我能为寻伺寂静故，内净心住一趣、无寻无伺而从三摩地，生喜、乐具足住第二静虑。友！此时我思惟我入第二静虑，我乃入第二静虑，我则为不出第二静虑。”
八
    具寿舍利弗于如是长夜，善断我慢、我所慢、慢、随眠，故具寿舍利弗思惟……“我入第二静虑，我乃入第二静虑、我则不为出第二静虑。”


3.犍度篇·28.舍利弗相应·3.第三 喜

《相应部·3.犍度篇·28.舍利弗相应·3.第三 喜》

    ［三］ 第三 喜
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难见具寿舍利弗从远……乃至……言于：
    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”
七~八
    “友！于此我以离喜故住于舍，身正受乐正念正知，如诸圣者之宣说，有舍念乐住，具足住第三静虑……乃至广说……。”


3.犍度篇·28.舍利弗相应·4.第四 舍

《相应部·3.犍度篇·28.舍利弗相应·4.第四 舍》

    ［四］ 第四 舍
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”
七~八
    “友！于此我断乐、断苦故，及先已灭喜、忧故，不苦不乐而舍念清净，具足住于第四静虑。友！此时我……乃至……为不出……”


3.犍度篇·28.舍利弗相应·5.第五 虚空

《相应部·3.犍度篇·28.舍利弗相应·5.第五 虚空》

    ［五］ 第五 虚空
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难……乃至……
七~八
    “友！于此我超越一切之色想故，灭有对想故，不作意种种想故，为虚空无边，具足住虚空无边处……乃至……为不出……”


3.犍度篇·28.舍利弗相应·6.第六 识

《相应部·3.犍度篇·28.舍利弗相应·6.第六 识》

    ［六］ 第六 识
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难……乃至……
七~八
    “友！于此我超越一切虚空无边处，为识无边，具足住识无边处……乃至……无不出……”


3.犍度篇·28.舍利弗相应·7.第七 无所有处

《相应部·3.犍度篇·28.舍利弗相应·7.第七 无所有处》

    ［七］ 第七 无所有处
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
七~八
    “友！于此我超越一切识无边处，具足住少无所有及无所有处……乃至……为无出……”


3.犍度篇·28.舍利弗相应·8.第八 有想

《相应部·3.犍度篇·28.舍利弗相应·8.第八 有想》

    ［八］ 第八 有想
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
七~八
    “友！于此我超越一切无所有处，具足住非想、非非想处……乃至……为无出……”


3.犍度篇·28.舍利弗相应·9.第九 灭

《相应部·3.犍度篇·28.舍利弗相应·9.第九 灭》

    ［九］ 第九 灭
一~六
    ［尔时，具寿舍利弗］舍卫城……乃至……
七
    “友！于此我超越非想、非非想处，具足住灭想受。友！此时我思惟我入灭想受，我乃入灭想受，我则不为出灭想受。”
八
    具寿舍利弗善于如是长夜断我慢、我所慢、慢、随眠，故具寿舍利弗思惟：“我入灭想受，我乃入灭想受，我则不为出灭想受。”


3.犍度篇·28.舍利弗相应·10.第十 净口

《相应部·3.犍度篇·28.舍利弗相应·10.第十 净口》

    ［一○］ 第十 净口1
一
    尔时，具寿舍利弗住王舍城竹林迦兰陀园。
二
    时具寿舍利弗，清晨之时，着下衣，持钵、衣，入王舍城乞食。于王舍城行每家乞食，而倚于一壁食施食。
三
    时名净口出家尼者，来具寿舍利弗之处，来而言于具寿舍利弗曰：
四
    “沙门！汝乃以口向下而食耶？”
    “姊妹！我非以口向下而食。”
五
    “沙门！然则仰口而食耶？”
    “姊妹！我非仰口而食。”
六
    “沙门！然则口向四方而食耶？”
    “姊妹！我非口向四方而食。”
七
    “沙门！然则口向四维而食耶？”
    “姊妹！我非口向四维而食。”
八
    “沙门！问以口向下而食者，言我非以口向下而食。沙门！然则若问仰口而食耶？言我非仰口而食。沙门！然则若问以口向四方而食耶？言我非以口向四方而食。沙门！然则若问口向四维而食耶？言我非以口向四维而食。沙门！然者汝如何而食耶？”
九
    “姊妹！沙门、婆罗门，谓依事明2、畜生明，以邪命为生活者，姊妹！彼沙门、婆罗门名为以口向下而食。
一〇
    姊妹！沙门、婆罗门，谓依占星明、畜生明，以邪命为生活者，姊妹！彼沙门、婆罗门名为仰口而食。
一一
    姊妹！沙门、婆罗门从事遣使、使节，以邪命为生活者，彼沙门、婆罗门名为口向四方而食。
一二
    姊妹！沙门、婆罗门，谓依占卜明、畜生明，以邪命为生活者。姊妹！彼沙门、婆罗门名为口向四维而食。
一三
    姊妹！我非所谓依事明、畜生明，以邪命为生活者。非所谓依占星明、畜生明，以邪命为生活者。非从事遣使、使节，以邪命为生活。非依卜占明、畜生明，以邪命为生活者。我以法求食，以法求食而食。”
一四
    时、净口出家尼即往王舍城之里巷四衢告之曰：“沙门释子等如法受食，沙门释子等无过而受食。施沙门释子等食。”

舍利弗相应（终）

    此摄颂曰：
    离与无寻
    喜舍等四
    虚空与识
    及无所有
    有想灭九3
    净口等十

注：
1 汉译杂阿含经卷十八（大正藏二、一三一）于汉译有净口外道出家尼。依原注净口是出家尼之名。
2 “事明”原注“事明”知胡芦、南瓜、萝葡等事之果、成、因、的方便，又长部经典原注（一、九三页）云相“宅地、园地”等得失之明。
3 “灭九”由暹罗本nirodho navamo vutto读之。


29.龙相应

    （原版目次）

      一 品类…………………………………………………………………………三六二
      二 妙胜…………………………………………………………………………三六二
      三 布萨(一)……………………………………………………………………三六三
      四 布萨(二)……………………………………………………………………三六四
      五 布萨(三)……………………………………………………………………三六四
      六 布萨(四)……………………………………………………………………三六五
      七 闻(一)………………………………………………………………………三六五
      八 闻(二)………………………………………………………………………三六六
      九 闻(三)………………………………………………………………………三六七
    一0  闻(四)………………………………………………………………………三六七
    一一~二0 布施利益(一)…………………………………………………………三六八
    二一~五0 布施利益(二~四) ……………………………………………………三六九


3.犍度篇·29.龙相应·1.第一 品类

《相应部·3.犍度篇·29.龙相应·1.第一 品类》

第八 龙相应

    ［一］ 第一 品类1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！龙之生有四种。以何者为四耶？卵生龙、胎生龙、湿生龙、化生龙是。诸比丘！如是龙之生有四种。”

注：
1 汉译增一阿含经卷十九（大正藏二、六四六a）长阿含世记经（大正藏一、一二七）。


3.犍度篇·29.龙相应·2.第二 妙胜

《相应部·3.犍度篇·29.龙相应·2.第二 妙胜》

    ［二］ 第二 妙胜
一~三
    ［尔时，世尊］舍卫城……乃至……［卵生龙、胎生龙、湿生龙］化生龙也。
四
    “诸比丘！此中胎生、湿生、化生之龙，当比卵生龙为妙胜。
五
    诸比丘！此中湿生、化生之龙，当比卵生、胎生之龙为妙胜。
六
    诸比丘！此中化生之龙，当比卵生、胎生、湿生龙为妙胜。
七
    诸比丘！如是龙之生有四种。”


3.犍度篇·29.龙相应·3.第三 布萨

《相应部·3.犍度篇·29.龙相应·3.第三 布萨》

    ［三］ 第三 布萨（一）
一
    尔时［世尊］舍卫城……乃至……
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，而坐于一面。
三
    彼比丘一面坐已，而白世尊言：
    “大德！依何因？依何缘？此处一类之卵生龙，住布萨以舍己身耶？”
四
    “比丘！此处一类之卵生龙如是思惟：‘谓我等从前，于身作善恶业，于语作善恶业，于意作善恶业。我等于身作善恶业，于语作善恶业，于意作善恶业，于身坏命终后，生卵生龙群中。
五
    我等如今若于身行善行，于语行善行，于意行善行者，如是身坏命终后，生善趣、天界。
六
    我等宜于身行善，于语行善，于意行善。’
七
    比丘1！依此因、依此缘，于此处一类之卵生龙，住布萨舍己身。”

注：
1 “比丘”原本误为诸比丘。


3.犍度篇·29.龙相应·4.第四 布萨

《相应部·3.犍度篇·29.龙相应·4.第四 布萨》

    ［四］ 第四 布萨（二）
一~二
    ［尔时，世尊］舍卫城……乃至……时有一比丘，来诣世尊住处……乃至
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？于此处，一类胎生之龙，住布萨以舍己身耶？”
四~六
    应皆广说。
七
    “比丘！依此因、依此缘，于此处，一类之胎生龙，住布萨以舍己身。”


3.犍度篇·29.龙相应·5.第五 布萨

《相应部·3.犍度篇·29.龙相应·5.第五 布萨》

    ［五］ 第五 布萨（三）
一~二
    ［尔时，世尊）舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类之湿生龙，住布萨以舍己身耶？”
四~六
    应皆广说。
七
    “比丘！依此因、依此缘，于此处一类之湿生龙，住布萨以舍己身。”


3.犍度篇·29.龙相应·6.第六 布萨

《相应部·3.犍度篇·29.龙相应·6.第六 布萨》

    ［六］ 第六 布萨（四）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类之化生龙，住布萨以舍己身耶？”
四
    “比丘！此处一类之化生龙，如是思惟：‘我等前身，于身作善恶业，于语作善恶业，于意作善恶业。因我等于身作善恶业，于语作善恶业，于意作恶业，身坏命终后，生化生龙之群中。
五
    我等如今若于身行善行，于语行善行，于意行善行者，如是于身坏命终后，生善趣、天界。
六
    我等宜于身行善行、于语行善行、于意行善行。’
七
    比丘！依此因、依此缘，此处一类之化生龙，住布萨以舍己身。”


3.犍度篇·29.龙相应·7.第七 闻

《相应部·3.犍度篇·29.龙相应·7.第七 闻》

    ［七］ 第七 闻（一）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终1后，生卵龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生龙乃长寿、端严、多乐。
五
    彼思惟：“我身坏命终后，生卵生龙之群中。”
六
    彼身坏命终后，生卵生龙之群中。
七
    比丘！依此因、依此缘，于此处一类者，身坏命终后，生卵生龙之群中。”

注：
1 原本“命终”之语缺失。


3.犍度篇·29.龙相应·8.第八 闻

《相应部·3.犍度篇·29.龙相应·8.第八 闻》

    ［八］ 第八 闻（二）
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？于此处一类者，身坏命终后，生胎生龙之群中耶？”
四~六
    “比丘！此处一类者，于身作善恶业……乃至广说。
七
    比丘！依此因、依此缘，于此处一类者，身坏命终后，生胎生龙之群中。”


3.犍度篇·29.龙相应·9.第九 闻

《相应部·3.犍度篇·29.龙相应·9.第九 闻》

    ［九］ 第九 闻（三）
一~三
    ［尔时，世尊］舍卫城……乃至……
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生湿生龙耶？”
四~六
    “比丘！此处一类者，于身作善恶业……乃至广说……
七
    比丘！依此因、依此缘，于此处一类者，身坏命终后，生湿生龙之群中。”


3.犍度篇·29.龙相应·10.第十 闻

《相应部·3.犍度篇·29.龙相应·10.第十 闻》

    ［一○］ 第十 闻（四）
一~三
    ［尔时，世尊］舍卫城……乃至……
    比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生化生龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生龙乃长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，生化生龙之群中。’
六
    彼身坏命终后，生化生龙之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。”


3.犍度篇·29.龙相应·11.第十一 布施利益

《相应部·3.犍度篇·29.龙相应·11.第十一 布施利益》

    ［一一~二○］ 第十一 布施利益（一）
一~三
    ……彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生卵生龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生龙乃长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，生卵生龙之群中。’
六
    彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生卵生龙之群中。
七
    比丘！依此因，依此缘，此处一类者，身坏命终后，生卵生龙之群中。”


3.犍度篇·29.龙相应·21.第十二~十四 布施利益

《相应部·3.犍度篇·29.龙相应·21.第十二~十四 布施利益》

    ［二一~五○］ 第十二~十四 布施利益（二~四）
一~三
    ［尔时，世尊］舍卫城……乃至……
    彼比丘一面坐已，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生胎生龙……乃至……湿生龙……化生龙之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生龙乃长寿、端严，多乐。
五
    彼思惟：‘我身坏命终后，生化生龙之群中。’
六
    彼布施食、布施饮……乃至……生化生龙之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。”
    如是广说而说十经，如是于四类说四十记别。有十经与五十经。

龙相应（终）

    此摄颂曰：
    品类与妙胜
    四布萨四闻
    四布施利益
    于龙之善说


30.金翅鸟相应

    （原版目次）

      一 品类…………………………………………………………………………三七一
      二 取……………………………………………………………………………三七一
      三 善恶业(一)…………………………………………………………………三七二
      四~六 善恶业(二~四)…………………………………………………………三七三
      七~一六 布施利益(一) ………………………………………………………三七三
      七~四六 布施和益(二~四)……………………………………………………三七四


3.犍度篇·30.金翅鸟相应·1.第一 品类

《相应部·3.犍度篇·30.金翅鸟相应·1.第一 品类》

第九 金翅鸟相应

    ［一］ 第一 品类1
一~二
    ［尔时，世尊一舍卫城……乃至……
三
    “诸比丘！金翅鸟之生有四种。以何者为四耶？卵生金翅鸟、胎生金翅鸟、湿生金翅鸟、化生金翅鸟是。诸比丘！如是金翅鸟之生有四种。”

注：
1 汉译增一阿含经卷十九（大正藏二、六四六a）长阿含世记经（大正藏一、一二七）。


3.犍度篇·30.金翅鸟相应·2.第二 取

《相应部·3.犍度篇·30.金翅鸟相应·2.第二 取》

    ［二］ 第二 取1
一~三
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！金翅鸟之生有四种。以何者为四耶？卵生……乃至……诸比丘！如是金翅鸟之生有四种。
四
    诸比丘！此中卵生金翅鸟以取卵生龙，不取胎生、湿生、化生。
五
    诸比丘！此中胎生金翅鸟以取卵生、胎生龙，不取湿生、化生。
六
    诸比丘！此中湿生金翅鸟以取卵生、胎生、湿生龙，不取化生。
七
    诸比丘！此中化生金翅鸟取卵生、胎生、湿生、化生龙。
八
    诸比丘！如是金翅鸟之生有四种。”

注：
1 汉译一阿含经卷十九（大正藏二、六四六a）长阿含世记经（大正藏一、一二七）。


3.犍度篇·30.金翅鸟相应·3.第三 善恶业

《相应部·3.犍度篇·30.金翅鸟相应·3.第三 善恶业》

    ［三］ 第三 善恶业（一）
一
    ［尔时，世尊］舍卫城……乃至……
二
    时，有一比丘来诣世尊住处。诣已，敬礼世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终而后生于卵生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生金翅鸟乃长寿、端严、多乐。
五
    彼思惟：‘我身坏命终，当生卵生金翅鸟之群中。’彼身坏命终后，生于卵生金翅鸟之群中。
六
    比丘！依此因、依此缘，此一类者，身坏命终后，生于金翅鸟之群中。”


3.犍度篇·30.金翅鸟相应·4.第四~六 善恶业

《相应部·3.犍度篇·30.金翅鸟相应·4.第四~六 善恶业》

    ［四~六］ 第四~六 善恶业（二~四）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于胎生……乃至……湿生……化生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生金翅鸟，长寿、端严、多乐。
五
    彼思惟：‘我身坏生命终后，当生于化生金翅鸟之群中。’彼身坏命终后，生于化生金翅鸟之群中。
六
    比丘！依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。”


3.犍度篇·30.金翅鸟相应·7.第七 布施利益

《相应部·3.犍度篇·30.金翅鸟相应·7.第七 布施利益》

    ［七~一六］ 第七 布施利益（一）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘！白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于卵生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生金翅鸟，长寿、端严、多乐。
五
    彼思惟：‘我身坏生命终后，当生于金翅鸟之群中。’
六
    彼布施食、布施饮、布施衣、布施乘具、布施鬓、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生于卵生金翅鸟之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生卵生金翅鸟之群中。”


3.犍度篇·30.金翅鸟相应·17.第八~十 布施利益

《相应部·3.犍度篇·30.金翅鸟相应·17.第八~十 布施利益》

    ［一七~四六］ 第八~十 布施利益（二~四）
一~三
    ［尔时，世尊］舍卫城……乃至……一面坐已，彼比丘白世尊言：
    “大德！依何因？依何缘？而一类者，身坏命终后，生于胎生金翅鸟……乃至……湿生金翅鸟……化生金翅鸟之群中耶？”
四
    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生金翅鸟，长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于化生金翅鸟之群中。’
六
    彼布施食……乃至……布施灯。彼身坏命终后，生于化生金翅鸟之群中。
七
    比丘！依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。”
    如是而有六十六经。

金翅鸟相应（终）

    于之摄颂曰：
    品类以及取
    四之善恶业
    四布施利益
    善说金翅鸟


31.乾达婆相应

    （原版目次）

      一 品类…………………………………………………………………………三七六
      二 善行…………………………………………………………………………三七六
      三 施者(一)……………………………………………………………………三七七
      四~一二 施者(二~一0) ………………………………………………………三七八
    一三~二二 布施利益(一) ………………………………………………………三七八
    二三~一一二 布施利益(二~一0) ………………………………………………三七九


3.犍度篇·31.乾达婆相应·1.第一 品类

《相应部·3.犍度篇·31.乾达婆相应·1.第一 品类》

第十 乾达婆相应

    ［一］ 第一 品类
一~二
    ［一时，世尊］舍卫城……乃至……
三
    “诸比丘！我为汝等说乾达婆天，谛听。
四
    诸比丘！如何为乾达婆天耶？
    诸比丘！有依根香而住之天。诸比丘！有依树心香而住之天。诸比丘！有依树肤香而住之天。诸比丘！有依树皮香而住之天。诸比丘！有依树芽香而住之天。诸比丘！有依叶香而住之天。诸比丘！有依华香而住之天。诸比丘！有依果香而住之天。诸比丘！有依液香而住之天。诸比丘！有依香香而住之天。
五
    诸比丘！如是名为乾达婆天。”


3.犍度篇·31.乾达婆相应·2.第二 善行

《相应部·3.犍度篇·31.乾达婆相应·2.第二 善行》

    ［二］ 第二 善行
一~三
    ［尔时，世尊］舍卫城……乃至……
四
    一面坐已。彼比丘白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于乾达婆天之群中耶？”
五
    “诸比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻乾达婆天长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于乾达婆天之群中。’彼身坏命终后，生于乾达婆天之群中。
七
    诸比丘！依此因，依此缘，此处有一类者，身坏命终后，生于乾达婆天之群中。”


3.犍度篇·31.乾达婆相应·3.第三 施者

《相应部·3.犍度篇·31.乾达婆相应·3.第三 施者》

    ［三］ 第三 施者（一）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处有一类之者、身坏命终后，生于依根香而住天之群中耶？”
五
    “诸比丘！此处有一类之者，于身行善行，于语行善行，于意行善行，彼闻依根香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼常布施根香，彼身坏命终后，生于依根香而住天之群中。
七
    比丘！依此因……此处有一类之者，身坏命终后，生于依根香而住天之群中。”


3.犍度篇·31.乾达婆相应·4.第四~十二 施者

《相应部·3.犍度篇·31.乾达婆相应·4.第四~十二 施者》

    ［四~一二］ 第四~十二 施者（二~一〇）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处有一类之者，身坏命终后，生于依树心香而住天之群中耶？”
五
    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依树心香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依树心香而住天之群中。’彼常布施树心香……乃至……布施树肤香……布施树皮香……布施芽香……布施叶香……布施华香……布施果香……布施液香……布施香香。彼身坏命终后，生于依香香而住天之群中。”


3.犍度篇·31.乾达婆相应·13.第十三 布施利益

《相应部·3.犍度篇·31.乾达婆相应·13.第十三 布施利益》

    ［一三~二二］ 第十三 布施利益（一）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘白世尊言：“大德！依何因？依何缘？此处有一类者，身坏命终后，生于依根香而住天之群中耶？”
五
    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻：依根香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼布施食、布施饮、布施衣，布施乘具，布施鬘，布施香……布施涂香、布施卧具，布施家、布施灯具。彼身坏命终后，生于依根香而住天之群中。
七
    比丘！依此因、依此缘，此处有一类者，身坏命终后，生于依根香而住天之群中。”


3.犍度篇·31.乾达婆相应·23.第十四~二十三 布施利益

《相应部·3.犍度篇·31.乾达婆相应·23.第十四~二十三 布施利益》

    ［二三~一一二］ 第十四~二十三 布施利益（二~一〇）
一~四
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处有一类者，身坏命终，后生于依树心香……树肤香……树皮香……芽香……叶香……华香……果香……液香……香香而住天之群中。”
五
    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依香香而住之天，是长寿、端严、多乐。
六
    彼思惟：‘我身坏命终后，生于依香香而住天之群中。’彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生于依香香而住天之群中。
七
    比丘！依此因、依此缘，此处有一类者，身坏命终后，生于依香香而住之天群中。”
    如是而有一百十二经。

乾达婆相应（终）

    于此摄颂曰：
    品类与善行
    乃至十施者
    十布施利益
    善说乾达婆


32.云相应

    （原版目次）

      一 说示…………………………………………………………………………三八一
      二 善行…………………………………………………………………………三八一
      三~二二 布施利益(一) ………………………………………………………三八二
    二三~五二 布施利益(二~五)……………………………………………………三八三
    五三 寒……………………………………………………………………………三八三
    五四 热……………………………………………………………………………三八四
    五五 闇……………………………………………………………………………三八四
    五六 风……………………………………………………………………………三八四
    五七 雨……………………………………………………………………………三八五


3.犍度篇·32.云相应·1.第一 说示

《相应部·3.犍度篇·32.云相应·1.第一 说示》

第十一 云相应

    ［一］ 第一 说示1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！我2为汝等说云天，谛听。
四
    诸比丘！如何为云天耶？诸比丘！有寒云天、热云天、闇云天、风云天、雨云天。
五
    诸比丘！此名为云天。”

注：
1 汉译杂阿含经卷三十一（大正藏二、二二〇b）。
2 “我、汝等”云云由暹罗本读为valāhakāyike deve ov bhikkhave desissāmi。


3.犍度篇·32.云相应·2.第二 善行

《相应部·3.犍度篇·32.云相应·2.第二 善行》

    ［二］ 第二 善行
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于云天之群中耶？”
四
    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻云天，是长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于云天之群中。’彼身坏命终后，生于云天之群中。
六
    比丘！依此因、依此缘，此处一类者，身坏命终后，生于云天之群中。”


3.犍度篇·32.云相应·3.第三 布施利益

《相应部·3.犍度篇·32.云相应·3.第三 布施利益》

    ［三~二二］ 第三 布施利益（一）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？此处一类者，身坏命终后，生于寒云天耶？”
四
    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻寒云天，是长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于寒云天之群中。’彼布施食……乃至……布施灯具。彼身坏命终后，生于寒云天之群中。
六
    比丘！依此因，依此缘，此处一类者，身坏命终后，生于寒云天之群中。”


3.犍度篇·32.云相应·23.第四~七 布施利益

《相应部·3.犍度篇·32.云相应·23.第四~七 布施利益》

    ［二三~五二］ 第四~七 布施利益（二~五）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
     大德！依何因？依何缘？此处一类者，身坏命终后，生于热云天……闇云天……风云天……雨云天之群中耶？”
四
    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻雨云天，是长寿、端严、多乐。
五
    彼思惟：‘我身坏命终后，当生于雨云天之群中。’彼布施食……乃至……布施灯具。彼身坏命终后，生于雨云天之群中。
六
    比丘1，依此因，依此缘，此处一类者，身坏命终后，生于雨云天之群中。”

注：
1 “比丘！”原本误为诸比丘。


3.犍度篇·32.云相应·53.第八 寒

《相应部·3.犍度篇·32.云相应·53.第八 寒》

    ［五三］ 第八 寒
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而寒耶？”
四
    “比丘！有名为寒云天。彼等思惟：我等以喜为己喜时，随其心愿而寒。
五
    比丘！依此因、依此缘，为时而寒。”


3.犍度篇·32.云相应·54.第九 热

《相应部·3.犍度篇·32.云相应·54.第九 热》

    ［五四］ 第九 热
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而热耶？”
四
    “比丘！有名为热云天。彼等思惟：我等以喜为己喜时，随其心愿而热。
五
    比丘！依此因、依此缘，为时而热。”


3.犍度篇·32.云相应·55.第十 闇

《相应部·3.犍度篇·32.云相应·55.第十 闇》

    ［五五］ 第十 闇
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而闇耶？”
四
    “比丘！有名为闇云天。彼等思惟：我等以喜为己喜时，随其心愿而闇。
五
    比丘！依此因、依此缘，为时而闇。”


3.犍度篇·32.云相应·56.第十一 风

《相应部·3.犍度篇·32.云相应·56.第十一 风》

    ［五六］ 第十一 风
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而吹风耶？”
四
    “比丘！有名为风云天。彼等思惟：我等以喜为己喜时，随其心愿而吹风。
五
    比丘！依此因、依此缘，为时而吹风。”


3.犍度篇·32.云相应·57.第十二 雨

《相应部·3.犍度篇·32.云相应·57.第十二 雨》

    ［五七］ 第十二 雨
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：
    “大德！依何因？依何缘？为时而天雨耶？”
四
    “比丘！有名为雨云天。彼等思惟：我等以喜为己喜时，随其心愿而天雨。
五
    比丘！依此因、依此缘，为时而天雨。”

云相应（终）

    广之有五十七经。

    于此之摄颂曰：
    说示与善行
    五布施利益
    寒热乃至闇
    风雨等之云


33.婆磋种相应

    （原版目次）

      一 无知(一)……………………………………………………………………三八七
      三 无知(二)……………………………………………………………………三八八
      三 无知(三)……………… ………………………………………………… 三八八
      四 无知(四)……………………………………………………………………三八九
      五 无知(五)……………………………………………………………………三八九
      六~一0  无见(一~五)…………………………………………………………三九0
    一一~一五 不现观(一~五)………………………………………………………三九一
    一六~二0  不了悟(一~五)………………………………………………………三九一
    二一~二五 不通达(一~五)………………………………………………………三九二
    二六~三0  不等观(一~五)………………………………………………………三九二
    三一~三五 不随观(一~五)………………………………………………………三九二
    三六~四0  不近观(一~五)………………………………………………………三九三
    四一~四五 不等察(一~五)………………………………………………………三九三
    四六~五0  不近察(一~五)………………………………………………………三九三
    五一 不现见(一)…………………………………………………………………三九三
    五二~五四 不现见(二~四)………………………………………………………三九四
    五五 不现见(五)…………………………………………………………………三九五


3.犍度篇·33.婆磋种相应·1.第一 色-无知

《相应部·3.犍度篇·33.婆磋种相应·1.第一 色-无知》

第十二 婆磋种相应

    ［一］ 第一 无知（一）1
一~二
    ［尔时，世尊］舍卫城……乃至……时，有婆磋种出家者，来诣世尊住处，诣已，与世尊俱相交谈庆慰、欢喜感铭［之语］，而坐于一面。
三
    坐于一面已。婆磋种出家者白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种成见耶？谓：世间为常、世间为无常、世间为有边、世间为无边，命即是身，命与身异，如来死后有，如来死后无，如来死后亦有亦无，如来死后非有非无。”
四
    “婆磋！于色无知故，于色集无知故，于色灭无知故、于顺色灭道无知故，于世间有生如是种种之成见。谓：世间为常……乃至……如来死后非有非无。婆磋！依此因、依此缘，于世间有生如是种种之成见。谓：世间为常……乃至……如来死后非有非无。”

注：
1 汉译杂阿含经卷四十八（大正藏二、二四六a）、别译杂含经卷十（大正藏二、四四五c）。


3.犍度篇·33.婆磋种相应·1-2.第一 受-无知

《相应部·3.犍度篇·33.婆磋种相应·1-2.第一 受-无知》

    第二 无知（二）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种成见，谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于受无知故，于受集无知故，于受灭无知故，于顺受灭道无知故，于世间有生如是种种之成见，谓：世间为常……乃至……如来死后非有非无。”
五
    “婆磋！依此因、依此缘，于世间有生如是种种之成见，谓：世间为常，世间为无常……乃至……如来死后非有非无。”


3.犍度篇·33.婆磋种相应·1-3.第一 想-无知

《相应部·3.犍度篇·33.婆磋种相应·1-3.第一 想-无知》

    第三 无知（三）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种之见耶？谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于想无知故，于想集无知故，于想灭无知故，于顺想灭道无知故，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。”


3.犍度篇·33.婆磋种相应·1-4.第一 行-无知

《相应部·3.犍度篇·33.婆磋种相应·1-4.第一 行-无知》

    第四 无知（四）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于行无知故，于行集无知故，于行灭无知故，于顺行灭道无知故，于世间有生如是种种之成见。谓：世间为常、世间为无常……乃至……如来死后非有非无。
五
    婆磋！依此因、依此缘，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。”


3.犍度篇·33.婆磋种相应·1-5.第一 识-无知

《相应部·3.犍度篇·33.婆磋种相应·1-5.第一 识-无知》

    第五 无知（五）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常、世间为无常……乃至……如来死后非有非无。”
四
    “婆磋！于识无知故，于识集无知故，于识灭无知故，于顺识灭道无知故，于世间有生如是种种之成见。谓：世间为常、世间为无常……乃至……如来死后非有非无。
五
    婆磋！依此因……乃至……非有非无。”


3.犍度篇·33.婆磋种相应·2.第六~十 无见

《相应部·3.犍度篇·33.婆磋种相应·2.第六~十 无见》

    ［二］ 第六~十 无见（一~五）
一~三
    ［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    “尊瞿昙！依何因？依何缘？于世间有生如是种种之成见耶？谓：世间为常、世间为无常……乃至……如来死后非有非无。”
四
    （第六）婆磋！于色无见故……乃至……
    （第七）于受……
    （第八）于想……
    （第九）于行……
    （第十）于识无见故……乃至……于顺识灭道无见故……乃至……（应广说如初于五蕴之顺次。）


3.犍度篇·33.婆磋种相应·3.第十一~十五 不现观

《相应部·3.犍度篇·33.婆磋种相应·3.第十一~十五 不现观》

    ［三］ 第十一~十五 不现观（一~五）
    （第十一）［尔时，世尊］舍卫城……乃至……婆磋！于色不现观故……乃至……于顺色灭不现观故……
    （第十二）［尔时，世尊］舍卫城……乃至……婆磋！于受不现观故……
    （第十三）［尔时，世尊］舍卫城……乃至……婆磋！于想不现观故……
    （第十四）［尔时，世尊］舍卫城……乃至……婆磋！于行不现观故……
    （第十五）［尔时，世尊］舍卫城……乃至……婆磋！于识不现观故……乃至…


3.犍度篇·33.婆磋种相应·4.第十六~二十 不了悟

《相应部·3.犍度篇·33.婆磋种相应·4.第十六~二十 不了悟》

    ［四］ 第十六~二十 不了悟（一~五）
    （第十六）［尔时，世尊］舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
    尊瞿昙！依何因？依何缘？……乃至……
五
    婆磋！于色不了悟故……乃至……于顺色灭道不了悟故……乃至……
    （第十七）［尔时，世尊］舍卫城……乃至……婆磋！于受……
    （第十八）［尔时，世尊］舍卫城……乃至……婆磋！于想……
    （第十九）［尔时，世尊］舍卫城……乃至……婆磋！于行……
    （第二十）［尔时，世尊］舍卫城……乃至……婆磋！于识不了悟故……乃至……于顺识灭道不了悟故……乃至……


3.犍度篇·33.婆磋种相应·5.第二十一~二十五 不通达

《相应部·3.犍度篇·33.婆磋种相应·5.第二十一~二十五 不通达》

    ［五］ 第二十一~二十五 不通达（一~五）
    ［尔时，世尊］舍卫城……乃至……尊瞿昙！依何因？依何缘？……乃至……婆磋！于色不通达故……乃至……于识不通达故……乃至……


3.犍度篇·33.婆磋种相应·6.第二十六~三十 不等观

《相应部·3.犍度篇·33.婆磋种相应·6.第二十六~三十 不等观》

    ［六］ 第二十六~三十 不等观（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不等观故……乃至于识不等观故……乃至……


3.犍度篇·33.婆磋种相应·7.第三十一~三十五 不随观

《相应部·3.犍度篇·33.婆磋种相应·7.第三十一~三十五 不随观》

    ［七］ 第三十一~三十五 不随观（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不随观故……乃至……于识不随观故……乃至……


3.犍度篇·33.婆磋种相应·8.第三十六~四十 不近观

《相应部·3.犍度篇·33.婆磋种相应·8.第三十六~四十 不近观》

    ［八］ 第三十六~四十 不近观（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不近观故……乃至……于识不近观故……乃至……


3.犍度篇·33.婆磋种相应·9.第四十一~四十五 不等察

《相应部·3.犍度篇·33.婆磋种相应·9.第四十一~四十五 不等察》

    ［九］ 第四十一~四十五 不等察（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不等察故……乃至……于识不等察故……乃至……


3.犍度篇·33.婆磋种相应·10.第四十六~五〇 不近察

《相应部·3.犍度篇·33.婆磋种相应·10.第四十六~五〇 不近察》

    ［一○］ 第四十六~五〇 不近察（一~五）
    ［尔时，世尊］舍卫城……乃至……婆磋！于色不近察故……乃至……于识不近察故……乃至……


3.犍度篇·33.婆磋种相应·11.第五十一 色等不现见

《相应部·3.犍度篇·33.婆磋种相应·11.第五十一 色等不现见》

    ［一一］ 第五十一 不现见（一）
一~二
    ［尔时，世尊］舍卫城……乃至……时，婆磋出家者，来诣世尊住处，诣已，与世尊俱相交谈庆慰、欢喜，感铭而坐于一面。
三
    坐于一面已，婆磋种出家者，白世尊言：
    “尊瞿昙1！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常……乃至……如来死后非有非无。”
四
    “婆磋！于色不现见故，于色集不现见故，于色灭不现见故，于顺色灭道不现见故，如是……乃至……”

注：
1 “尊瞿昙！”原本缺失。

    第五十二~五十四 不现见（二~四）
    （第五十二）［尔时，世尊］舍卫城……乃至……婆磋！于受不现见故……乃至……
    （第五十三）［尔时，世尊］舍卫城……乃至……婆磋！于想不现见故……乃至……
    （第五十四）［尔时，世尊］舍卫城……乃至……婆磋！于行不现见故……乃至……


3.犍度篇·33.婆磋种相应·11.第五十一 识不现见

《相应部·3.犍度篇·33.婆磋种相应·11.第五十一 识不现见》

    第五十五 不现见（五）
一~四
    ［尔时，世尊］舍卫城……乃至……婆磋！于识不现见故，于识集不现见故，于识灭不现见故，于顺识灭道不现见故，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。
五
    婆磋！依此因、依此缘，于世间有生如是种种之成见谓：世间为常、世间为无常、世间为有边、世间为无边。命即是身，命与身异。如来死后有，如来死后无，如来死后亦有亦无，如来死后非有非无。

婆磋种相应（终）

    一品中有五十五经

    于此之摄颂曰：
    无知与无见
    不现观了悟
    不通达等观
    不随观近观
    不等察近察
    以及不现见


3.犍度篇·34.禅定相应·1.第一 三昧~等至

《相应部·3.犍度篇·34.禅定相应·1.第一 三昧~等至》

第十三 禅定相应

    ［一］ 第一 三昧~等至1
一~二
    ［尔时，世尊］舍卫城……乃至……
三
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，而于三昧非等至善。
五
    诸比丘！此处又有一类之修定者，于三昧等至善，于三昧而非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧而非三昧善，于三昧亦非等至善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧等至善。
八
    诸比丘！此中修定者于三昧三昧善，而且于三昧等至善，此乃四修定者中，是最尊、最胜、上首、最上、最妙者。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐，此于此中名最尊。诸比丘！如是于修定者之三昧三昧善，而且于三昧等至善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。”

注：
1 汉译杂阿含经卷三十一（大正藏二、二二二c）


3.犍度篇·34.禅定相应·2.第二 止住

《相应部·3.犍度篇·34.禅定相应·2.第二 止住》

    ［二］ 第二 止住
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧善而非止住善。
五
    诸比丘！此处又有一类之修定者，于三昧止住善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧而非三昧善，于三昧亦非止住善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧止住亦善。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧止住亦善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐，此于此中名为最尊。诸比丘！如是于修定者之三昧三昧善……乃至……是最妙。”


3.犍度篇·34.禅定相应·3.第三 出起

《相应部·3.犍度篇·34.禅定相应·3.第三 出起》

    ［三］ 第三 出起
一~三
    ……“诸比丘！于修定者有四，以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非出起善。
五
    诸比丘！此处又有一类之修定者，于三昧出起善，而于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非出起善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧出起善。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧出起善。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·4.第四 安乐

《相应部·3.犍度篇·34.禅定相应·4.第四 安乐》

    ［四］ 第四 安乐1
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非安乐善。
五
    诸比丘！此处又有一类之修定者，于三昧安乐善，而于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非安乐善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧亦安乐善。
八
    诸比丘！此中于修定者之三昧，于三昧三昧善，而且于三昧安乐善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”

注：
1 “安乐”原本kallava及由本文中之kallakusala后文及暹罗本kallita,kallitakusala改之。


3.犍度篇·34.禅定相应·5.第五 所缘

《相应部·3.犍度篇·34.禅定相应·5.第五 所缘》

    ［五］ 第五 所缘
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四，何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非所缘善。
五
    诸比丘！此处又有一类之修定者，于三昧所缘善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧亦非所缘善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧所缘亦善。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧所缘亦善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·6.第六 行境

《相应部·3.犍度篇·34.禅定相应·6.第六 行境》

    ［六］ 第六 行境
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非行境善。
五
    诸比丘！此处又有一类之修定者，于三昧行境善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非行境善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧行境善。
八
    诸比丘！此中于修定者之三昧，于三昧三昧善，于三昧行境善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·7.第七 引发

《相应部·3.犍度篇·34.禅定相应·7.第七 引发》

    ［七］ 第七 引发
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非引发善。
五
    诸比丘！此处又有一类之修定者，于三昧引发善，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非引发善。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧引发善。
八
    此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·8.第八 恭敬［作］

《相应部·3.犍度篇·34.禅定相应·8.第八 恭敬［作］》

    ［八］ 第八 恭敬［作］
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非恭敬作。
五
    诸比丘！此处又有一类之修定者，于三昧为恭敬作，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非恭敬作。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧恭敬作。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧恭敬作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·9.第九 常作

《相应部·3.犍度篇·34.禅定相应·9.第九 常作》

    ［九］ 第九 常作
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非常作。
五
    诸比丘！此处又有一类之修定者，于三昧为常作，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非常作。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧为常作。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧为常作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·10.第十 随应

《相应部·3.犍度篇·34.禅定相应·10.第十 随应》

    ［一○］ 第十 随应
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非随应作。
五
    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非三昧善。
六
    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧随应作。
八
    诸比丘！此中于修定者之三昧三昧善，而且于三昧为随应作。此于此四修定者之中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·11.第十一 等至~止住

《相应部·3.犍度篇·34.禅定相应·11.第十一 等至~止住》

    ［一一］ 第十一 等至~止住
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非止住善。
五
    诸比丘！此处又有一类之修定者，于三昧止住善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非止住善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧止住善。
八
    诸比丘！此中于修定者之三昧等至善，而且于三昧止住善。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳……乃至……是最妙。”


3.犍度篇·34.禅定相应·12.第十二 等至~出起

《相应部·3.犍度篇·34.禅定相应·12.第十二 等至~出起》

    ［一二］ 第十二 等至~出起
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非出起善。
五
    诸比丘！此处又有一类之修定者，于三昧出起善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非出起善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而于三昧出起善。
八~九
    诸比丘！此中修定者之……乃至……是最妙。”


3.犍度篇·34.禅定相应·13.第十三 等至~安乐

《相应部·3.犍度篇·34.禅定相应·13.第十三 等至~安乐》

    ［一三］ 第十三 等至~安乐
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非安乐善。
五
    诸比丘！此处又有一类之修定者，于三昧安乐善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非安乐善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧安乐善。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·14.第十四 等至~所缘

《相应部·3.犍度篇·34.禅定相应·14.第十四 等至~所缘》

    ［一四］ 第十四 等至~所缘
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非所缘善。
五
    诸比丘！此处又有一类之修定者，于三昧所缘善，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非所缘善。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧所缘善。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·15.第十五 等至~行境

《相应部·3.犍度篇·34.禅定相应·15.第十五 等至~行境》

    ［一五］ 第十五 等至~行境
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四~七
    诸比丘！此处有一类修定者，于三昧等至善，于三昧非行境善……（以广说四句。）……于三昧等至善，而且于三昧行境善。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·16.第十六 等至~引发

《相应部·3.犍度篇·34.禅定相应·16.第十六 等至~引发》

    ［一六］ 第十六 等至~引发
一~三
    ［尔时，世尊］舍卫城……乃至……
四~七
    “诸比丘！于此处一类之修定者于三昧等至善，于三昧非引发善……［应四句广说］……于三昧等至善，而于三昧引发善。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·17.第十七 等至~恭敬

《相应部·3.犍度篇·34.禅定相应·17.第十七 等至~恭敬》

    ［一七］ 第十七 等至~恭敬
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四~七
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非恭敬善……（以广说四句。）……于三昧等至善，而且于三昧恭敬善。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·18.第十八 等至~常作

《相应部·3.犍度篇·34.禅定相应·18.第十八 等至~常作》

    ［一八］ 第十八 等至~常作
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四~七
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非常作……（以广说四句。）……于三昧等至善，而且于三昧常作。
八~九
    诸比丘！此中……乃至……是最妙。”


3.犍度篇·34.禅定相应·19.第十九 等至~随应

《相应部·3.犍度篇·34.禅定相应·19.第十九 等至~随应》

    ［一九］ 第十九 等至~随应
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非随应作。
五
    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非等至善。
六
    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧随应作。
八
    诸比丘！此中于修定者之三昧等至善，而且于三昧为随应作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！如是于修定者之三昧等至善，而且于三昧为随应作，此于此四修定者中，是最尊、最胜、上首、最上、最妙1。”

注：
1 原本在此下有一文，当有八经之广说而成，暹罗本没有，恐怕是衍文。


3.犍度篇·34.禅定相应·20.第二十 止住~出起

《相应部·3.犍度篇·34.禅定相应·20.第二十 止住~出起》

    ［二○］ 第二十 止住~出起
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧止住善，于三昧非出起善。
五
    诸比丘！此处又有一类之修定者，于三昧出起善，于三昧非止住善。
六
    诸比丘！此处又有一类之修定者，于三昧非止住善，于三昧非出起善。
七
    诸比丘！此处又有一类之修定者，于三昧止住善，而且于三昧出起善。
八~九
    诸比丘！此中于修定者之……乃至……是最上，最妙。”


3.犍度篇·34.禅定相应·21.第二十一~二十七 止住~安乐

《相应部·3.犍度篇·34.禅定相应·21.第二十一~二十七 止住~安乐》

    ［二一］ 第二十一~二十七 止住~安乐1
    （第二十一）……“诸比丘！于修定者有四。以何者为四耶？
    诸比丘！此处有一类之修定者，于三昧止住善，于三昧非安乐善……广说
    （第二十二）于三昧止住善，于三昧非所缘善……
    （第二十三）于三昧止住善，于三昧非行境善……
    （第二十四）于三昧止住善，于三昧非引发善……
    （第二十五）于三昧止住善，于三昧非恭敬善……
    （第二十六）于三昧止住善，于三昧非常作善……
    （第二十七）于三昧止住善，于三昧非随应善……
五
    诸比丘！此处又有一类之修定者，于三昧随应善，于三昧非止住善。
六
    诸比丘！此处又有一类之修定者，于三昧非止住善，于三昧非随应善。
七
    诸比丘！此处又有一类之修定者，于三昧止住善，而且于三昧随应善。
八
    诸比丘！此中于修定者之三昧止住善，而且于三昧为随应作。此于此四修定者中，是最尊……乃至……”

注：
1 原本有“止住──所缘──”而改之。


3.犍度篇·34.禅定相应·28.第二八 出起~安乐

《相应部·3.犍度篇·34.禅定相应·28.第二八 出起~安乐》

    ［二八］ 第二八 出起~安乐
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此中一类之修定者，于三昧出起善，于三昧非安乐善。
五~七
    ……于三昧安乐善，于三昧非出起善……于三昧非出起善，于三昧非安乐善……于三昧出起善，而且亦安乐善。
八~九
    诸比丘！此中，修定者之……是最上、最妙。”


3.犍度篇·34.禅定相应·29.第二十九~三十四 出起

《相应部·3.犍度篇·34.禅定相应·29.第二十九~三十四 出起》

    ［二九］ 第二十九~三十四 出起
    （第二十九）……“诸比丘！于修定者有四。以何者为四耶？
    诸比丘！此处有一类之修定者，于三昧出起善，于三昧非所缘善……广说……
    （第三十）于三昧出起善，于三昧非行境善……
    （第三十一）于三昧出起善，于三昧非引发善……
    （第三十二）于三昧出起善，于三昧非恭敬作……
    （第三十三）于三昧出起善，于三昧非常作……
    （第三十四）于三昧出起善，于三昧非随应作……
五
    诸比丘！此处有一类之修定者，于三昧随应作，于三昧非出起善。
六
    诸比丘！此处又有一类之修定者，于三昧非出起善，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧出起善，而且于三昧随应作。
八~九
    诸比丘！此中于修定者之三昧出起善，而且于三昧为随应作。此于此四修定者中……广说……”


3.犍度篇·34.禅定相应·35.第三十五 安乐~所缘

《相应部·3.犍度篇·34.禅定相应·35.第三十五 安乐~所缘》

    ［三五］ 第三十五 安乐~所缘
一~四
    ［尔时，世尊］舍卫城……乃至……
    于三昧安乐善，于三昧非所缘善……
五
    于三昧所缘善，于三昧非安乐善……
六
    于三昧非安乐善，于三昧非所缘善……
七
    于三昧安乐善，而且于三昧所缘善……
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


3.犍度篇·34.禅定相应·36.第三十六~四十 安乐

《相应部·3.犍度篇·34.禅定相应·36.第三十六~四十 安乐》

    ［三六］ 第三十六~四十 安乐
    （第三十六）……诸比丘！修禅定者有四。以何者为四耶？
    诸比丘！此处有一类之修定者，于三昧安乐善，于三昧非行境善……乃至……
    （第三十七）于三昧安乐善，于三昧非引发善……
    （第三十八）于三昧安乐善，于三昧非恭敬作……
    （第三十九）于三昧安乐善，于三昧非常作……
    （第四十）于三昧安乐善，于三昧非随应作……乃至……


3.犍度篇·34.禅定相应·41.第四十一 所缘~行境

《相应部·3.犍度篇·34.禅定相应·41.第四十一 所缘~行境》

    ［四一］ 第四十一 所缘~行境
一~七
    ［尔时，世尊］舍卫城……乃至……于三昧所缘善，于三昧非行境善……于三昧行境善，于三昧非所缘善……于三昧所缘善，于三昧非行境善……于三昧所缘善，而且于三昧亦行境善。
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


3.犍度篇·34.禅定相应·42.第四十二~四十五 所缘

《相应部·3.犍度篇·34.禅定相应·42.第四十二~四十五 所缘》

    ［四二］ 第四十二~四十五 所缘
    （第四十二）于三昧所缘善，于三昧非引发善……乃至……
    （第四十三）于三昧所缘善，于三昧非恭敬作……乃至……
    （第四十四）于三昧所缘善，于三昧非常作……乃至……
    （第四十五）于三昧所缘善，于三昧非随应作……


3.犍度篇·34.禅定相应·46.第四十六 行境~引发

《相应部·3.犍度篇·34.禅定相应·46.第四十六 行境~引发》

    ［四六］ 第四十六 行境~引发
一~七
    ［尔时，世尊］舍卫城……乃至……
    于三昧行境善，于三昧非引发善……
    于三昧引发善，于三昧非行境善……
    于三昧非行境善，于三昧亦非引发善……
    于三味行境善，而且于三昧引发善……
九~十
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！如是于修定者之三昧行境善，而且于三昧为引发善，此于此四修定者中……乃至……是最上、最妙。


3.犍度篇·34.禅定相应·47.第四十七~四十九 行境

《相应部·3.犍度篇·34.禅定相应·47.第四十七~四十九 行境》

    ［四七］ 第四十七~四十九 行境
    （第四十七）于三昧行境善，于三昧非恭敬作……乃至……
    （第四十八）于三昧行境善，于三昧非常作……乃至……
    （第四十九）于三昧行境善，于三昧非随应作……乃至……


3.犍度篇·34.禅定相应·50.第五十 引发~［恭敬］

《相应部·3.犍度篇·34.禅定相应·50.第五十 引发~［恭敬］》

    ［五○］ 第五十 引发~［恭敬］
一~七
    ［尔时，世尊］舍卫城……乃至……
    于三昧引发善，于三昧非恭敬作……
    于三昧恭敬作，于三昧非引发善……
    于三昧非引发善，于三昧非恭敬作……
    于三昧引发善，而且于三昧恭敬作……
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


3.犍度篇·34.禅定相应·51.第五十一~五十二 ［引发］

《相应部·3.犍度篇·34.禅定相应·51.第五十一~五十二 ［引发］》

    ［五一］ 第五十一~五十二 ［引发］
    （第五十一）于三昧引发善，于三昧非常作……乃至……
    （第五十二）于三昧引发善，于三昧非随应作……乃至……


3.犍度篇·34.禅定相应·53.第五十三 恭敬作~常作

《相应部·3.犍度篇·34.禅定相应·53.第五十三 恭敬作~常作》

    ［五三］ 第五十三 恭敬作~常作
一~七
    ［尔时，世尊］舍卫城……乃至……
    于三昧恭敬作，于三昧非常作……
    于三昧常作，于三昧非恭敬作……
    于三昧恭敬作，而且于三昧常作。
八~九
    诸比丘！此中修定者之……乃至……是最上、最妙。


3.犍度篇·34.禅定相应·54.第五十四 恭敬作~随应作

《相应部·3.犍度篇·34.禅定相应·54.第五十四 恭敬作~随应作》

    ［五四］ 第五十四 恭敬作~随应作
    ……于三昧恭敬作，于三昧非随应作……乃至……


3.犍度篇·34.禅定相应·55.第五十五 常作~随应作

《相应部·3.犍度篇·34.禅定相应·55.第五十五 常作~随应作》

    ［五五］ 第五十五 常作~随应作
一~三
    ［尔时，世尊］舍卫城……乃至……
    “诸比丘！于修定者有四。以何者为四耶？
四
    诸比丘！此处有一类之修定者，于三昧常作，于三昧非随应作。
五
    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非常作。
六
    诸比丘！此处又有一类之修定者，于三昧非常作，于三昧非随应作。
七
    诸比丘！此处又有一类之修定者，于三昧常作，而且于三昧随应作。
八
    诸比丘！此中于修定者之三昧常作，而且于三昧为随应作，此于此四修定者中，

    是最尊、最胜、上首、最上、最妙。
九
    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！于修定者之三昧常作，而且于三昧随应作，此于此四修定者中，是最尊、最胜、上首、最上、最妙。
一〇
    世尊如是说已，彼诸比丘！喜悦而欢喜世尊1之所说。”
    如是广说而广说五十五记别。

禅定相应（终）

    于此之摄颂曰：
    三昧与等至　　止住及出起
    安乐并所缘　　行境与引发
    恭敬作常作　　以及随应作

蕴品相应（终）

    于此之摄颂曰：
    蕴罗陀见入生
    烦恼与舍利弗
    龙金翅乾达婆
    云婆磋及禅定
    蕴品十三相应

注：
1 “世尊之所说”原本bhāsitam之前缺失bhagavato一语


4.六处篇

        相应部经典四

云庵 译

    译相应部第四卷，此六处篇中含括：六处相应二百0七经，受相应二九经，女人相应三四经，阎浮车相应一六经，沙门出家相应一六经，目犍连相应一一经，质多相应一0经等七相应三百二十三经。各相应一一所示名称项目，是佛、或上座佛弟子之说而集成的经典，如前三卷之诸天相应，拘萨罗相应等。
    六处相应谓二百0七经，是相应部经典中，含括最多的经典。此乃由于眼、耳、鼻、舌、身、意之六根，色、声、香、味、触、法之六境，说明此两者所有的一切关系而集成的。以简单要约的来明示此众多的教说集，似甚困难，但主要先对上面之六根、六境，说其无常、苦、无我之特质，以说示认为我、我有、吾我之迷执。说由此教理派生种种教理及修行之方法。
    六根、六境(此等之一切)非汝等所有，常舍弃之，舍弃者为汝等之利益。一切为贪、嗔、痴三毒火所烧，陷于生、老、病、死、忧、悲、苦恼，然，以此为快乐、可爱者，是欢喜苦，苦由此而生。
    佛陀于菩萨时，不如实知此等内外之六处之甘味、患难、出离，于其间不宣示为觉者，而后寻求此等，觉悟成为佛陀。寡闻之凡夫，不知此等内外六处之无常、苦、无我，如此者为多闻圣弟子、为明智者。佛弟子知悉舍离六根、六境之苦，于世尊之处修梵行，远离其他为独住者，精进专心，不放逸而住。
    受相应 受有三种，苦、乐、非苦非乐受，(而说二种三种乃至百八种受，又说乐受有十种。)如虚空中，东西南北，有尘无尘，大小寒热，以起种种之风，犹如种种人，由四方来宿客舍，其人亦起苦、乐、非苦非乐等种种之受。由乐受弃染欲随眠，由苦受弃嗔恚随眠，由非苦非乐受弃无明随眠。
    感受三受，凡夫圣弟子皆是同样。两者之不同，凡夫宛然为二箭所刺，触身、心二种受，伤泣而忧悲，尚存住于上面之三睡眠。圣弟子虽如被一箭所刺，触苦受而不伤泣忧悲，不存住于三睡眠。感三受而离系。
    受是由胆汁、粘液等十种之发生因而生。三受之生起是缘触之生起，受之灭尽是缘处之灭尽。八正道是达受灭之道，受灭即涅槃。
    女人相应 于女人而不美丽、无财、无德、懒惰、不得儿之五种缺点，男人即喜欢(男人有此五缺点，女人亦不喜欢。)女人有嫁他家，有经水而怀孕、出产、奉事男子等，五种特殊的苦痛。女人若早上，心俱悭贪之垢，午时心俱嫉妒之垢，晚上心俱染欲之垢而住家者，死后必堕地狱。不信、无惭、无愧、劣智，而忿、恨、嫉、悭、犯行、劣戒、寡闻、懈怠、忘念又破戒之女人谁皆会堕地狱(反此之女人即上生天界。)女人若有美丽、财、亲族、儿、戒德等五种力，即无怖畏心，以制夫、克夫。但男子唯一之力谓主权克女人。完俱上记五力之女人，以圆满各部分，若其中缺一者，亲族即放逐彼女。有戒德之女人当生天界。生适当之家，嫁适当之家，以独占丈夫、得儿、能克服丈夫，此五事不修善根之女人，即难获得。守不杀生等之五戒的女人，于家无怖畏而住。增长信、戒、闻、施、慧之五德者，得身之极甚殊胜。
    阎浮车相应 姜普伽陀伽之对舍利弗问：涅槃、阿罗汉果、法语者、何在、安息、最上安息、无明、爱、暴流、取、有、苦、己身、难为等十六件事。以记其所答。
    沙门出家相应 此亦沙慢陀伽普行沙门，对舍利弗问涅槃乃至难为等十六件事，记其所答。
    目犍连相应 于此目犍连长老，为诸比丘说有寻、无寻、乐、舍、虚空、识、无所有：非非想、无相。更为帝释天并众多之天子等说归依三宝之功德及死后生天界，而且有十种德，胜其他之天人。
    质多相应 众多之诸比丘，曾议论系缚与系缚之法不得决定，说质多居士缘六根之六境，所起之欲染才是系缚。质多居士，供养长老比丘等，质问种种界、世界常住无常等诸见不能答，说隶犀达多十八种界，说此等诸见，由有身见而生。以下质多居士和迦摩浮及隶犀达多等之间，问答有关世尊所说之人身，一偈及身、语、心三行、慈悲喜舍之四无量心。其次出现尼乾陀、裸形迦叶，最后质多居士得病而死。

        相应部经典五

云庵 译

    聚落主相应 唯标题聚落主，非唯一人，乃网罗着多种样的人。得名为暴恶及柔和，是舍三毒与不舍三毒之由(一)。欢乐歌舞伎者的人，以否定死后生喜笑天的古传说，而说当堕入地狱(二)。否定于战场被敌所杀之战士生俱所乐天之古传说，而言堕入同名之地狱(三)。乘象、乘马师之古传说亦同样(四、五)。西部地方之婆罗门，令死者升天，言佛如何？说十恶之人堕地狱，十善之人升天上(六)。佛之说法，由人而广略不同，是由人之根机有上中下(七)。说尼乾子，凡多所住者，即多随其所引导是妄言(八)。于饥馑之时，以非难佛之游行地方。不闻为施佛食而灭家，说有多家财是由布施之功德(九)。沙门得受金银否？佛否定受，不要故答以不受(一0)。有关问苦之生灭，见他之苦难，自感为苦恼是由于贪欲、欲为苦本(一一)。佛否定苦行生活，以避弃乐、苦之两极，说依法不用暴力而求财，自乐亦分与其他而行善业(一二)。言佛知幻故是幻士，说知十恶事及其果报，未必是十恶者之旨(一三)。
    无为相应 全篇含摄千九百八十经，而此唯说无为即达涅槃道。生起此多数之经，有涅槃之终极、无漏、真谛、彼岸、及至到彼岸等的四十四种异名，于此，到达止观、六种三昧、三十七助道品之道者，是止，是观，乃至正念、正定也。
    无记说相应 全篇仅由十一经而成的，如来死后存在或不存在？存在亦不存在？非存在亦非不存在？世间是常、无常？身与命是同、异。对此十问题，佛不曾记说，说不释答之旨。


4.六处篇·35.六处相应·1.第一 无常

《相应部·4.六处篇·35.六处相应·1.第一 无常》

相应部经典

归命彼世尊　　应供等觉者

六处篇

第一 六处相应

        第一 根本五十［经］品
        第一 无常品
    ［一］ 第一 无常（一）内
一
    如是我闻。尔时，世尊住舍卫城祇陀林给孤独长者之游园。
二
    于此处，世尊言诸比丘曰：“诸比丘！”。诸比丘奉答世尊曰：“大德！”
三
    世尊作是言：“诸比丘！眼为无常，凡无常者，其为苦，凡苦者，是无我，凡无我者，是：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四
    耳是无常，凡无常者……
五
    鼻是无常，凡无常者……
六
    舌是无常，凡无常者……
七
    身是无常，凡无常者……对此应如是以正智慧如实观。
八
    意是无常，凡无常者，是苦。凡苦者，是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，有闻之圣弟子厌嫌于眼、厌嫌于耳、厌嫌于鼻、厌嫌于舌、厌嫌于身、厌嫌于意，由厌嫌而离欲，由离欲而得解脱，由于解脱‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不来如是之生。”


4.六处篇·35.六处相应·2.第二 苦

《相应部·4.六处篇·35.六处相应·2.第二 苦》

    ［二］ 第二 苦（一）内
三
    “诸比丘！眼是苦，凡苦者，是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    耳是苦……鼻是苦……舌是苦……身是苦……
八
    意是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所、此非我、此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


4.六处篇·35.六处相应·3.第三 无我

《相应部·4.六处篇·35.六处相应·3.第三 无我》

    ［三］ 第三 无我（一）内
三
    “诸比丘！眼是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    耳是无我……鼻是无我……舌是无我……身是无我……
八
    意是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


4.六处篇·35.六处相应·4.第四 无常

《相应部·4.六处篇·35.六处相应·4.第四 无常》

    ［四］ 第四 无常（二）外
三
    “诸比丘！色是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    声……香……味……触1……
八
    法是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子厌嫌于色、厌嫌于声、厌嫌于香、厌嫌于味、厌嫌于触、厌嫌于法，由厌嫌而离欲，由离欲而得解脱，谓于解脱‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不来如是之生。”

注：
1 phoṭṭhabba 译为「所触者」较正确，但仿旧来之译例，唯译为触。


4.六处篇·35.六处相应·5.第五 苦

《相应部·4.六处篇·35.六处相应·5.第五 苦》

    ［五］ 第五 苦（二）外
三
    “诸比丘！色是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    声是……香是……味是……触是……
八
    法是苦，凡苦者，是为无我，凡无我者是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


4.六处篇·35.六处相应·6.第六 无我

《相应部·4.六处篇·35.六处相应·6.第六 无我》

    ［六］ 第六 无我（二）外
三
    “诸比丘！色是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
四~七
    声是……香是……味是……触是……
八
    法是无我，凡无我者是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
九
    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”


4.六处篇·35.六处相应·7.第七 无常

《相应部·4.六处篇·35.六处相应·7.第七 无常》

    ［七］ 第七 无常（三）内
三
    “诸比丘！过去、未来之眼是无常，何况现在之眼耶？
    诸比丘，如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼亦无悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。
四~五
    过去、未来之耳是无常……过去、未来之鼻是无常……
六
    过去、未来之舌是无常，何况于现在之舌耶？诸比丘！如是观者，多闻之圣弟子对过去之舌无所期望，对未来之舌亦不悦乐，于现在之舌为厌嫌、为离欲、为灭尽而履行［道］。
七
    过去、未来之身是无常……
八
    过去、未来之意是无常，何况于现在之意耶？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，对未来之意不生悦乐，于现在之意为厌离、为离欲、为灭尽而履行［道］。”


4.六处篇·35.六处相应·8.第八 苦

《相应部·4.六处篇·35.六处相应·8.第八 苦》

    ［八］ 第八 苦（三）内
三~七
    “诸比丘！过去、未来之眼是苦，何况现在之眼耶？诸比丘！如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼不生悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。过去、未来之耳是……过去未来之鼻是……过去未来之舌是……过去未来之身是……
八
    过去、未来之意是苦，何况于现在之意耶？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，于未来之意不生悦乐，于现在之意为厌嫌、为离欲、为灭尽而履行［道］。”


4.六处篇·35.六处相应·9.第九 无我

《相应部·4.六处篇·35.六处相应·9.第九 无我》

    ［九］ 第九 无我（三）内
三
    “诸比丘！过去、未来之眼是无我，何况现在之眼耶？诸比丘！如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼不生悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之耳是……过去、未来之鼻是……过去、未来之舌是……过去、未来之身是……
八
    过去、未来之意是无我，何况于现在之意即？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，于未来之意不悦乐，于现在之意为厌嫌、为离欲、为灭尽而履行［道］。”


4.六处篇·35.六处相应·10.第十 无常

《相应部·4.六处篇·35.六处相应·10.第十 无常》

    ［一○］ 第十 无常（四）外
三
    “诸比丘！过去、未来之色是无常，何况现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……
八
    过去、未来之法是无常，何况现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”


4.六处篇·35.六处相应·11.第十 无常

《相应部·4.六处篇·35.六处相应·11.第十 无常》

    ［一一］ 第十一 苦（四）外
三
    “诸比丘！过去、未来之色是苦，何况于现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……
八
    过去、未来之法是苦，何况于现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”


4.六处篇·35.六处相应·12.第十二 无我

《相应部·4.六处篇·35.六处相应·12.第十二 无我》

    ［一二］ 第十二 无我（四）外
三
    “诸比丘！过去、未来之色是无我，何况于现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。
四~七
    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……
八
    过去、未来之法是无我，何况于现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”

无常品第一 （终）

    其摄颂：
    无常苦无我
    三者有内外
    依无常说三
    各各有内外


4.六处篇·35.六处相应·13.第一 由于正觉

《相应部·4.六处篇·35.六处相应·13.第一 由于正觉》

        第二 双双品
    ［一三］ 第一 由于正觉（一）
一
    舍卫城。
二
    “诸比丘！余正觉以前，为未成正觉之菩萨［时］，生如是念：‘以何为眼之甘味？以何为患难？以何为出离？何为耳之……何为鼻之……何为舌之……何为身之……何为意之甘味？何为患难？何为出离？’
三~七
    诸比丘！余生如是念：‘凡缘眼所起之安乐喜悦，是眼之甘味。凡眼之无常、苦、变坏之法，此为眼之患难。凡对眼制止欲贪、舍去欲贪，此为眼之出离。凡耳……凡鼻……凡舌……凡身……
八
    凡缘意所起之安乐喜悦，此为意之甘味。凡意之无常、苦、变坏之法，此为意之患难。凡对意制止欲贪，舍去欲贪，此为意之出离。’
九
    诸比丘！余不如实知如是此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正等觉。
一〇
    诸比丘！余因如实知如是此等内六处之甘味为甘味，患难为患难，出离为出离，诸比丘！依此，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，则宣示无上正等觉。
一一
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’”


4.六处篇·35.六处相应·14.第二 由于正觉

《相应部·4.六处篇·35.六处相应·14.第二 由于正觉》

    ［一四］ 第二 由于正觉（二）
二
    “诸比丘！余正觉以前，为未成正觉之菩萨［时］，以生如是念：‘以何为色之甘味？以何为患难？以何为出离？以何为声之……以何为香之……以何为味之……以何为触之……以何为法之甘味？以何为患难？以何为出离？’
三
    诸比丘，余如是念：‘凡缘色所起之安乐喜悦，此为色之甘味。凡色之无常、苦、变坏之法，此为色之患难。凡对色制止欲贪、舍去欲贪、此为色之出离。
四~七
    凡缘声……凡缘香……凡缘味……凡缘触……
八
    凡缘法所起之安乐喜悦，此为法之甘味，凡法之无常、苦、变坏之法，此为法之患难。凡对法制止欲贪、舍去欲贪、此为法之出离。
九~一〇
    诸比丘！余未如实知如是此等外六处之甘味为甘味，患难为患难，出离为出离时，其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉……则宣示……
一一
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’”


4.六处篇·35.六处相应·15.第三 由于甘味

《相应部·4.六处篇·35.六处相应·15.第三 由于甘味》

    ［一五］ 第三 由于甘味（一）
二
    诸比丘！余寻觅巡行眼之甘味，终于发见眼之甘味，此余以智慧善观眼之甘味故。诸比丘！余寻觅巡行眼之患难，诸比丘！余终于发见眼之患难，此余以智慧善观眼之患难故。诸比丘！余寻找巡行眼之出离，终于发见眼之出离，此余以智慧善观眼之出离故。
三~六
    诸比丘！余耳之……诸比丘！余鼻之……诸比丘！余舌之……诸比丘！余身之……
七
    诸比丘！余寻觅巡行意之甘味，终于发见意之甘味，此余以智慧善观意之甘味故。诸比丘！余寻觅巡行意之患难，终于发见意之患难，此余以智慧善观意之患难故。诸比丘！余寻觅巡行意之出离，终于发见意之出离，此余以智慧善观意之出离故。
八~九
    诸比丘！余不能如实知此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉。……则宣示……
一〇
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’”


4.六处篇·35.六处相应·16.第四 由于甘味

《相应部·4.六处篇·35.六处相应·16.第四 由于甘味》

    ［一六］ 第四 由于甘味（二）
二
    “诸比丘！余寻觅巡行色之甘味终发见色之甘味，此余以智慧善观色之甘味故。诸比丘！余寻觅巡行色之患难，终于发见色之患难，此余以智慧善观色之患难故。诸比丘！余寻觅巡行色之出离，终于发见色之出离，此余以智慧善观色之出离故。
三~六
    诸比丘！余声之……香之……味之……触之……
七
    诸比丘！余寻觅巡行法之甘味，终于发见法之甘味，此余以智慧善观法之甘味故。诸比丘！余寻觅巡行法之患难，终于发见法之患难，此余以智慧善观法之患难故。诸比丘！余寻觅巡行法之出离，终于发见法之出离，此余以智慧善观法之出离故。
八~九
    诸比丘！余未如实知此等外六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉……则宣示……
一〇
    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’”


4.六处篇·35.六处相应·17.第五 若无者

《相应部·4.六处篇·35.六处相应·17.第五 若无者》

    ［一七］ 第五 若无者（一）
二
    “诸比丘！若于此眼无甘味者，此等有情则于眼无爱着。然诸比丘！于眼有甘味故，有情于眼有爱着。
三
    诸比丘！若于此眼无患难者，此等有情则于眼无厌嫌。然诸比丘！于眼有患难故，有情于眼有厌嫌。
四
    诸比丘！若于此眼无出离者，此等有情则于眼无出离。然诸比丘！于眼有出离故，有情出离于眼。
五~七
    诸比丘！若于此耳无甘味者，则……患难……无出离者……
八~一〇
    诸比丘！若于此鼻无甘味者，则……患难……无出离者……
一一~一三
    诸比丘！若于此舌无甘味者，则……患难……无出离者……
一四~一六
    诸比丘！若于此身无甘味者，则……患难……无出离者……
一七
    诸比丘！若于此意无甘味者，此等有情则于意无爱着。然诸比丘！于意有甘味故，有情则于意有爱着。
一八
    诸比丘！若于此意无患难者，此等有情则于意无厌嫌。然诸比丘！于意有患难故，有情则厌嫌于意。
一九
    诸比丘！若于此意无出离者，此等有情则于意无出离。然诸比丘！于意有出离故，有情则出离于意。
二〇
    诸比丘！诸有情未如实知此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不得由集而令出离，离系、解放、以无取着之心过活。
二一
    然诸比丘！诸有情因如实知此等内六处之甘味为甘味，患难为患难，出离为出离。诸比丘！有情等则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，由集而令出离、离系、解放、以无取着之心过日。”


4.六处篇·35.六处相应·18.第六 若无者

《相应部·4.六处篇·35.六处相应·18.第六 若无者》

    ［一八］ 第六 若无者（二）
二
    “诸比丘！若于此色无甘味者，此等有情则于色无爱着。然诸比丘！因色有甘味故，有情爱着于色。
三
    诸比丘！若于此色无患难者，此等有情则于色无厌嫌。然诸比丘！于色有患难故，有情则厌嫌于色。
四
    诸比丘！若于此色无出离者，此等有情则于色无出离。然诸比丘！于色有出离故，有情则出离于色。
五~七
    诸比丘！若于此声无甘味者……患难……无出离者……
八~一〇
    诸比丘！若于此香无甘味者……患难……无出离者……
一一~一三
    诸比丘！若于此味无甘味者……患难……无出离者……
一四~一六
    诸比丘！若于此触无甘味者……患难……无出离者……
一七
    诸比丘！若于此法无甘味者，此等有情则于法无爱着。然诸比丘！于法有甘味故，有情则于法有爱着。
一八
    诸比丘！若于此法无患难者，此等有情则于法无厌嫌。然诸比丘！于法有患难故，有情则于法有厌嫌。
一九
    诸比丘！若于此法无出离者，此等有情则于法无出离。然诸比丘！于法有出离故，有情则由法有出离。
二〇
    诸比丘！诸有情不如实知此等外六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！诸有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不得由集而令出离、离系、解放、以无取着之心过日。
二一
    然而，诸比丘！诸有情因如实知此外六处之甘味为甘味，患难为患难，出离为出离，则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，由集而令出离，离系、解放、以无取着之心过日。”


4.六处篇·35.六处相应·19.第七 因欢悦

《相应部·4.六处篇·35.六处相应·19.第七 因欢悦》

    ［一九］ 第七 因欢悦（一）
二
    “诸比丘！欢悦于人之眼者，则为欢悦彼苦。欢悦于人之苦者，则不能离脱彼苦……人之耳……人之鼻……人之舌……人之身……欢悦于人之意者，则欢悦彼之苦。欢悦于人之苦者，则不得离脱彼之苦。
三
    诸比丘！不欢悦于人之眼者，则不欢悦彼之苦。不欢悦人之苦者，此已由彼之苦离脱……人之耳……人之鼻……人之舌……人之身……不欢悦人之意者，则不欢悦于彼之苦。不欢悦人之苦者，此已由彼之苦离脱。”


4.六处篇·35.六处相应·20.第八 因欢悦

《相应部·4.六处篇·35.六处相应·20.第八 因欢悦》

    ［二○］ 第八 因欢悦（二）
二
    “诸比丘！欢悦于人之色者，则欢悦于彼之苦。欢悦人之苦者，则未能离脱彼之苦。我谓：人之声……人之香……人之味……人之触……欢悦人之法者，则欢悦彼之苦。欢悦人之苦者，则不能离脱彼之苦。
三
    诸比丘！不欢悦人之色者，则不欢悦彼之苦，不欢悦于人之苦者，此已由彼之苦离脱，我谓不欢悦于人之声……人之香……人之味……人之触……不欢悦人之法者，则不欢悦于彼之苦。予谓不欢悦人之苦者，此已由彼之苦解脱。”


4.六处篇·35.六处相应·21.第九 因生起

《相应部·4.六处篇·35.六处相应·21.第九 因生起》

    ［二一］ 第九 因生起（一）
二
    “诸比丘！眼之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
三~四
    耳之生起……鼻之生起……
五~六
    舌之生起……身之生起……
七
    意之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
八
    诸比丘！眼之灭尽、息止、消失者，此即苦之灭尽、诸病之止息、老死之消失。
九~一三
    耳之……鼻之……舌之……身之……意之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。”


4.六处篇·35.六处相应·22.第十 因生起

《相应部·4.六处篇·35.六处相应·22.第十 因生起》

    ［二二］ 第十 因生起（二）
二
    “诸比丘！色之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
三~四
    声之生起……香之生起……
五~六
    味之生起……触之生起……
七
    法之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
八
    诸比丘！色之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。
九~一三
    声之……香之……味之……触之……法之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。”

双双品第二 （终）

    其摄颂：
    正觉以云二
    甘味更有二
    若无者于二
    欢悦又更二
    生起亦云二
    此品因此，名为双双品。


4.六处篇·35.六处相应·23.第一 一切

《相应部·4.六处篇·35.六处相应·23.第一 一切》

        第三 一切品
    ［二三］ 第一 一切
一
    舍卫城……于其处……曰：
二
    “诸比丘！我为汝等说一切，且谛听。
三
    诸比丘！何者为一切耶？眼与色、耳与声、鼻与香、舌与味、身与触、意与法是。诸比丘！此名之为一切。
四
    诸比丘！若人有如是言：‘余弃此之一切，令知他之一切1’者，则彼仅为言说，逢他人之问，则无能作答，则更陷于苦难。何以故？诸比丘！此犹如［对］相违之境［故］。”

注：
1 除此世尊所说之“一切”，而说示其他之“一切”


4.六处篇·35.六处相应·24.第二 舍弃

《相应部·4.六处篇·35.六处相应·24.第二 舍弃》

    ［二四］ 第二 舍弃（一）
二
    “诸比丘！我为汝等说一切舍弃之法，且谛听。
三
    诸比丘！以何为一切舍弃之法耶？
四~八
    诸比丘！眼应舍弃，色应舍弃，眼识应舍弃，眼触应舍弃，凡缘此眼触所生之受或乐、或苦、或非苦非乐，此亦应舍弃……耳应舍弃……鼻……舌……身……
九
    意应舍弃，法应舍弃，意识应舍弃，意触应舍弃，凡缘此意触所生之受或乐、或苦、或非苦非乐，此亦应舍弃。
一〇
    诸比丘！此为一切舍弃之法。”


4.六处篇·35.六处相应·25.第三 舍弃

《相应部·4.六处篇·35.六处相应·25.第三 舍弃》

    ［二五］ 第三 舍弃（二）
二
    “诸比丘！我为汝等说，由知解、晓了一切而应舍弃之法，且谛听。
三
    诸比丘！何者为由知解、晓了一切而应舍弃之法耶？
四~八
    诸比丘！由知解、晓了于眼而应舍弃，由知解、晓了于眼识而应舍弃，由知解、晓了于眼触而应舍弃，凡缘此眼触所生之受，或乐、或苦、或非苦非乐者，于此亦应舍弃……耳是……鼻是……舌是……身是此……
九
    由知解、晓了于意而应舍弃，由知解、晓了于意识而应舍弃，由知解、晓了于意触而应舍弃，凡缘此意触所生之受，或乐、或苦、或非苦非乐者，于此应舍弃。
一〇
    诸比丘！此为由知解、晓了一切而应舍弃之法。”


4.六处篇·35.六处相应·26.第四 晓了

《相应部·4.六处篇·35.六处相应·26.第四 晓了》

    ［二六］ 第四 晓了（一）
二
    “诸比丘！于一切不知解、不晓了、不离欲、不舍弃者，则不能尽苦。
三
    诸比丘！对任何之一切，不知解、不晓了、不离欲、不舍弃者，则不得尽苦。
四~八
    诸比丘！于眼不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于色……于眼识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦不知解、不晓了、不离欲、不舍弃者，则不得尽苦……于耳……于声……于鼻……于香……于舌……于味……于身……于触……
九
    于意不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于法……于意识……于意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦不知解、不晓了、不离欲、不舍弃此等者，则不得尽苦。
一〇
    诸比丘！于此一切不知解、不晓了、不离欲、不舍弃者，谓不得尽苦。
一一
    诸比丘！于此一切知解、晓了、离欲、舍弃者，则善能尽苦。
一二
    诸比丘！云何于此一切知解、晓了、离欲、舍弃者，而善能尽苦耶？
一三~一七
    诸比丘！于眼知解、晓了、离欲、舍弃，则善能尽苦。于色……于眼识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、离欲、舍弃者，则善能尽苦。……于耳……于声……于鼻……于香……于舌……于味……于身……于触……
一八
    于意知解、晓了、离欲、舍弃者，则善能尽苦。于法……于意识……于意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、离欲、舍弃者，则善能尽苦。
一九
    诸比丘！于此一切知解、晓了、离欲、舍弃者，则谓善能尽苦。”


4.六处篇·35.六处相应·27.第五 晓了

《相应部·4.六处篇·35.六处相应·27.第五 晓了》

    ［二七］ 第五 晓了（二）
二
    “诸比丘！于一切不知解、不晓了、不离欲、不舍弃者，则不能善尽苦。
三
    诸比丘！云何于一切，不知解、不晓了、不离欲、不舍弃者，则不能善尽苦耶？
四~八
    凡眼、凡色、凡眼识、凡依眼识所识知之法，凡耳、凡声……凡鼻……凡香……凡舌……凡味……凡身……凡触……
九
    凡意、凡法、凡意识、凡依意识所识知之法。
一〇1
    诸比丘！于此一切不知解、不晓了、不离欲、不舍弃者，谓之不能善尽苦。
一一
    诸比丘！于此一切知解、晓了、离欲、舍弃者，则为善能尽苦。诸比丘！云何于一切，为知解、晓了、离欲、舍弃者，堪善能尽苦耶？
一二~一六
    诸比丘！凡于眼、凡于色、凡于眼识，凡依眼识所识知之法，凡耳、凡声……凡鼻、凡香……凡舌、凡味……凡身、凡触……
一七
    凡意、凡法、凡意识、凡依意识所识知之法。
一八
    诸比丘！于此一切知解、晓了、离欲、舍弃者，谓之善能尽苦。”

注：
1 PTS本应是一〇而误为一一以下各节即有龃龉。


4.六处篇·35.六处相应·28.第六 燃烧

《相应部·4.六处篇·35.六处相应·28.第六 燃烧》

    ［二八］ 第六 燃烧
一
    尔时，世尊住伽耶象头山，与一千比丘等俱。
二
    于此处，世尊对诸比丘曰：“诸比丘！一切为烧。诸比丘！云何一切为烧耶？
三~七
    诸比丘！眼为烧、色为烧、眼识为烧、眼触为烧，凡缘此眼触所生之受，或苦、或乐、或非苦非乐，此亦为烧。缘何为烧耶？我说因贪欲之火、因嗔恚之火、因愚痴之火高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。耳是……鼻是………舌是……身是……
八
    意是烧、法是烧、意识是烧、意触是烧，凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦为所烧。缘何而烧耶？我说因贪欲之火、因嗔恚之火、因愚痴之火高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。
九
    诸比丘！如是观者，多闻之圣弟子于眼亦生厌嫌、于色亦生厌嫌、于眼识亦生厌嫌、于眼触亦生厌嫌，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦生厌嫌。于耳亦……于鼻亦……于舌亦……于身亦……于意亦……凡缘此意所生之受，或苦、或乐、或非苦非乐，亦生厌嫌，因厌嫌而离欲，因离欲而得解脱，于解脱则‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不为如是来此生。”
一〇
    世尊言此，彼等比丘心生欢喜，欢受世尊之所说。
一一
    然而宣说此教法已，使彼等比丘无所取着，其心已由诸漏解脱。


4.六处篇·35.六处相应·29.第七 盲闇

《相应部·4.六处篇·35.六处相应·29.第七 盲闇》

    ［二九］ 第七 盲闇
一
    如是我闻。尔时，世尊住王舍城竹林，迦兰陀园。
二
    于此处，世尊告诸比丘曰：“诸比丘！一切是盲闇。诸比丘！何者是盲闇耶？
三~五
    诸比丘！眼是盲闇，色是盲闇，眼识是盲闇，眼触是盲闇，凡缘眼触所生之受，或乐、或苦、或非苦、非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死，因忧、悲、苦、恼、绝望而致盲闇。耳是……鼻是……
六
    舌是盲闇，味是盲闇，舌识是盲闇，舌触是盲闇，凡缘此舌触所生之受，或乐、或苦、或非苦非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死、因忧、悲、苦恼、绝望而致盲闇。
七
    身是盲闇……
八
    意是盲闇，法是盲闇，意识是盲闇，意触是盲闇，缘此意触所生之受，或乐、或苦、或非苦，非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死、因忧、悲、苦、恼、绝望而致盲闇。
九
    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌于眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此……乃至……缘意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于此。因厌嫌而离欲，因离欲而得解脱，因解脱而‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不为如是来此生。”


4.六处篇·35.六处相应·30.第八 适宜

《相应部·4.六处篇·35.六处相应·30.第八 适宜》

    ［三○］ 第八 适宜
二
    “诸比丘！我为汝等，说灭除一切思量适宜之道，且谛听，善思惟，我当说。
三
    诸比丘！以何为灭除一切思量适宜之道耶？
四～六
    诸比丘！此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼为我有。不思量色，不思量有色，不因色而思量，不思量色为我有。不思量眼识，不思量有眼识，不因眼识而思量，不思量眼识为我有。不思量眼触，不思量有眼触，不因眼触而思量，不思量眼触为我有。凡缘此眼触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量有此，亦不因此而思量，亦不思量此为我有。对耳……对鼻……
七~八
    不思量舌，不思量有舌，不因舌而思量，不思量舌为我有。不思量味，不思量有味，不因味而思量，不思量味为我有。不思量舌识，不思量有舌识，不因舌识而思量，不思量舌识为我有。不思量舌触，不思量有舌触，不因舌触而思量，不思量舌触为我有。凡缘舌触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量有此，不因此而思量，亦不思量此为我有。于身……
九
    不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量意触为我有。凡缘意触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，不思量有此，不因此而思量，不思量此为我有。
一〇
    不思量一切，不思量有一切，不因一切而思量，不思量一切为我有。
一一
    彼无如是之思量，而对世不予执着一物，无执着则无爱慕，无爱慕而独自入于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。
一二
    诸比丘！此为灭除一切思量适宜之道。”


4.六处篇·35.六处相应·31.第九 有验

《相应部·4.六处篇·35.六处相应·31.第九 有验》

    ［三一］ 第九 有验（一）
二
    “诸比丘！我为汝等说灭除一切思量有验之道，且谛听。
三
    诸比丘！何者为灭除一切思量有验之道耶？
四~八
    诸比丘！此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼为我有。不思量色……不思量眼识……不思量眼触……凡缘眼触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，有此亦不思量，因此亦不思量，亦不思量此为我有。诸比丘！凡或思量物，或思量有物，或因物而思量，或思量物为我有，由此而有不安、变异，由此不安、变异者而有着，世人唯有欢喜此执着。于耳……于鼻……于舌……于身……
九
    不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量意触为我有。凡缘意触所生受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有此，亦不因此而思量，亦不思量此为我有。诸比丘！凡或思量物，或思量有物，或因物而思量，或思量物为我有。由此而有不安、变异，由此不安、变异而有着，世人唯有欢喜此执着。
一〇
    诸比丘！于蕴、界、处，彼亦不思量此，亦不思量有此，亦不因此而思量，亦不思量此为我有。彼无如是思量，不执着世之一物，无执着则无爱慕，无爱慕则独自入于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。
一一
    诸比丘！此为灭除一切思量有验之道。”


4.六处篇·35.六处相应·32.第十 有验

《相应部·4.六处篇·35.六处相应·32.第十 有验》

    ［三二］ 第十 有验（二）
二
    “诸比丘！我为汝等说灭除一切思量有验之道，对此且谛听。
三
    诸比丘！何者为灭除一切思量有验之道耶？
四~八
    诸比丘！汝等于此作如何思量，眼是常住耶？抑是无常耶？
    “大德，是无常。”
    “凡物之无常者，是苦耶？抑是乐耶？”
    “大德，是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
    “色……眼识……眼触是常住耶？抑是无常耶？”
    “大德，此是无常。”
    “凡缘此眼触所生之受，或乐、或苦、或非苦非乐，其为常住耶？抑是无常耶？”
    “大德，此是无常。”
    “凡物之无常，此是苦耶？抑为乐耶？”
    “大德，此是苦。”
    “凡物是无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
    耳是……鼻是……舌是……身是……
九
    “意……法……意识……意触是常耶？抑是无常耶？”
    “大德，此是无常。”
    “凡缘此意触所生之受，或乐、或苦、或非苦非乐，此是常耶？抑无常耶？”
    “大德，此是无常。”
    “凡物之无常，是为苦耶？抑是乐耶？”
    “大德，此是苦。”
    “凡物之苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
一〇
    “诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌于眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，厌嫌于彼。于耳……于鼻……于舌……于身……厌嫌于意、厌嫌于法、厌嫌于意识、厌嫌于意触，凡缘此意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于彼。因厌嫌而离欲，因离欲得解脱，于解脱则‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、不为如是再生。
一一
    诸比丘！此为灭除一切思量有验之道。”

一切品第三 （终）

    其摄颂曰：
    一切二舍弃
    他二之晓了
    燃烧与盲闇
    适宜二有验
    是称一切品


4.六处篇·35.六处相应·33.第一 生等经十则

《相应部·4.六处篇·35.六处相应·33.第一 生等经十则》

        第四 生法品
    ［三三］ 第一 生
一
    舍卫城。于此处彼等……
二
    “诸比丘！一切是生之法。诸比丘！何等之一切是生之法耶？
三~七
    诸比丘！眼是生之法，色是生之法，眼识是生之法，眼触是生之法，凡缘眼触所生之受，或乐、或苦、或非乐非苦，此亦生之法。耳是……声是……鼻是……香是……舌是……味是……身是……触是……
八
    意是生之法，法是生之法，意识是生之法，意触是生之法，凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦生之法。
九
    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、证知……不为如是再生。”
    ［三四］ 第二 老
    “诸比丘！一切是老之法。”
    ［三五］ 第三 病
    “诸比丘！一切是病之法。”
    ［三六］ 第四 死
    “诸比丘！一切是死之法。”
    ［三七］ 第五 忧
    “诸比丘！一切是忧之法。”
    ［三八］ 第六 污秽
    “诸比丘！一切是污秽之法。”
    ［三九］ 第七 破坏
    “诸比丘！一切是破坏之法。”
    ［四○］ 第八 消亡
    “诸比丘！一切是消亡之法。”
    ［四一］ 第九 生起
    “诸比丘！一切是生起之法。”
    ［四二］ 第十 灭尽
    “诸比丘！一切是灭尽之法。”

生法品第四 （终）

    此摄颂曰：
    生老与病死
    以及忧污秽
    坏消亡生起
    灭尽合为十


4.六处篇·35.六处相应·43.第一~九 无常等经九则

《相应部·4.六处篇·35.六处相应·43.第一~九 无常等经九则》

        第五 无常品
    舍卫城。于此处彼等……
    ［四三］ 第一 无常
    “诸比丘！一切是无常。”
    ［四四］ 第二 苦
    “诸比丘！一切是苦。”
    ［四五］ 第三 无我
    “诸比丘！一切是无我。”
    ［四六］ 第四 应所了解
    “诸比丘！一切是应所了解。”
    ［四七］ 第五 应所知悉
    “诸比丘！一切是应所知悉。”
    ［四八］ 第六 应所舍弃
    “诸比丘！一切是应所舍弃。”
    ［四九］ 第七 应所实证
    “诸比丘！一切是应所实证。”
    ［五○］ 第八 应所知解而晓了
    “诸比丘！一切是应所知解而晓了。”
    ［五一］ 第九 所累
    “诸比丘！一切是所累。”


4.六处篇·35.六处相应·52.第十 所压

《相应部·4.六处篇·35.六处相应·52.第十 所压》

    ［五二］ 第十 所压
二
    “诸比丘！一切为所压。诸比丘！何者为所压耶？
三~六
    诸比丘！眼为所压，色为所压，眼识为所压，眼触为所压，缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦为所压。耳……声……鼻……香……舌……味……身……触……
七
    意为所压，法为所压，意识为所压，意触为所压，缘此意触所生之受，或乐、或苦、或非苦非乐，此亦为所压。
八
    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色，证知……不为如是再生。”

无常品第五 （终）

    其摄颂曰:
    无常苦无我
    应知解晓了
    应舍弃实证
    所知解晓了
    所累及所压

    其摄颂曰：
    所闻品与若无者
    一切品及生类品
    无常品为五十经
    如是称为第五品


4.六处篇·35.六处相应·53.第一 无明

《相应部·4.六处篇·35.六处相应·53.第一 无明》

        第二 五十［经］品
        第一 无明品

    舍卫城
    ［五三］ 第一 无明
二
    尔时，有一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。
三
    坐于一面之彼比丘白世尊曰：“大德！如何知、如何见者，得消灭无明而生起明耶？”
四
    “比丘！知、见眼是无常者，则消灭其无明而生起明。知、见色是无常者，则消灭其无明而生起明。眼识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知、见是无常者，则消灭其无明而生起明。
五~八
    耳……声……鼻……香……舌……味……身……触……
九
    知、见意是无常者，则消灭其无明而生起明。知、见法是无常者，则消灭其无明而生起明。意识……意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，知、见彼亦是无常者，则消灭无明而生起明。
一〇
    诸比丘！如是知、如是见者，则消灭其无明而生起明。”


4.六处篇·35.六处相应·54.第二 系缚

《相应部·4.六处篇·35.六处相应·54.第二 系缚》

    ［五四］ 第二 系缚（一）
三
    “大德！如何知、如何见者，则消灭其系缚耶？”
四~九
    “比丘！知、见眼是无常者，则消灭其系缚。色……眼识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，知、见彼亦无常者，则消灭其系缚。耳……鼻……舌……身……意……
一〇
    诸比丘！如是知、如是见者，则消灭其系缚。”


4.六处篇·35.六处相应·55.第三 系缚

《相应部·4.六处篇·35.六处相应·55.第三 系缚》

    ［五五］ 第三 系缚（二）
三
    “大德！如何知、如何见者，能达至除却其系缚耶？”
四~九
    “比丘！知、见眼是无我者，则达至除却其系缚。色……眼识……眼触……凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦知、见彼是无我者，则达至除却彼系缚。
一〇
    比丘！如是知、如是见者，则达至除却彼系缚。”


4.六处篇·35.六处相应·56.第四 诸漏

《相应部·4.六处篇·35.六处相应·56.第四 诸漏》

    ［五六］ 第四 诸漏（一）
三~一〇
    “大德！如何知、如何见者，则消灭其诸漏耶？”


4.六处篇·35.六处相应·57.第五 诸漏

《相应部·4.六处篇·35.六处相应·57.第五 诸漏》

    ［五七］ 第五 诸漏（二）
    “……达至除却其诸漏。”


4.六处篇·35.六处相应·58.第六 随眠

《相应部·4.六处篇·35.六处相应·58.第六 随眠》

    ［五八］ 第六 随眠（一）
三
    “大德！如何知、如何见者，则消灭其随眠……。”
    ……（中略）。


4.六处篇·35.六处相应·59.第七 随眠

《相应部·4.六处篇·35.六处相应·59.第七 随眠》

    ［五九］ 第七 随眠（二）
三
    “……达至除却……。”
四~八
    “诸比丘！知见眼是无我者，则得除却其随眠。色……耳……声……鼻……香……舌……味……身……触……
九
    意……法……意识……意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦知见此是无我者，则得除却其随眠。
一〇
    诸比丘！如是知、如是见者，则得除却随眠。”


4.六处篇·35.六处相应·60.第八 晓了

《相应部·4.六处篇·35.六处相应·60.第八 晓了》

    ［六○］ 第八 晓了
二
    “诸比丘！我为汝等说一切取晓了之法，且谛听。
三
    诸比丘！何者为一切取晓了之法耶？
四
    缘眼与色生起眼识，三者会合为眼触，缘眼触生受。诸比丘！如是知见，有闻圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于眼触亦厌嫌、于受亦厌嫌。厌嫌则离欲，因离欲得解脱，由解脱证知‘我晓了于取。’
五~八
    缘耳与声，生起耳识……缘鼻与香，生起鼻识……缘舌与味，生起舌识……缘身与触，生起身识……
九
    缘意与法，生起意识，三者会合为意触，缘意触生受。诸比丘！如是知见，有闻圣弟子，于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。由厌嫌则离欲，由离欲得解脱，由解脱证知‘我晓了于取。’
一〇
    诸比丘！此为一切取晓了之法。”


4.六处篇·35.六处相应·61.第九 了悟

《相应部·4.六处篇·35.六处相应·61.第九 了悟》

    ［六一］ 第九 了悟（一）
二
    “诸比丘！我为汝等说一切取了悟之法，且谛听。
三
    诸比丘！何者为一切取了悟之法耶？
四~八
    缘眼与色生起眼识，三者会合为眼触，缘眼触而有受。诸比丘！如是知见，有闻圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于受亦厌嫌。由厌嫌而离欲，由离欲得解脱，由解脱而证知‘我了悟取’。缘耳与声生起耳识……缘鼻与香生起鼻识……缘舌与味生起舌识……缘身与触生起身识……
九
    缘意与法生起意识，三者会合为意触，缘意触而有受。诸比丘！如是知见，有闻圣弟子于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。由厌嫌而离欲，由离欲得解脱，由解脱而证知‘我了悟取’。
一〇
    诸比丘，此为一切取了悟之法。”


4.六处篇·35.六处相应·62.第十 了悟

《相应部·4.六处篇·35.六处相应·62.第十 了悟》

    ［六二］ 第十 了悟（二）
二
    “诸比丘！我为汝等说一切取了悟之法，且谛听。
三
    诸比丘！何者为一切取了悟之法耶？
四
    诸比丘！汝等于此作如何思耶？眼是常住耶？抑是无常耶？
    “大德！彼是无常。”
    “凡物之无常，彼是苦耶？抑是乐耶？”
    “大德！彼是苦。”
    “凡物之无常、苦而为变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
    “色……眼识……眼触……缘眼触……是常耶？抑是无常耶？”
    “大德，此是无常。”
五~八
    耳是……声是……鼻是……香是……舌是……味是……身是……触是……
九
    意是……法是……意识是……意触是……凡缘此意触所生之受、或乐、或苦、或非苦非乐，此是常住耶？抑是无常耶？”
    “大德，此是无常。”
    “凡物之无常，此是苦耶？抑是乐耶？”
    “大德，此是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”
    “不也，大德！此非是。”
一〇
    “诸比丘！如是观之有闻圣弟子，厌嫌于眼、亦厌嫌于色、亦厌嫌于眼识、亦厌嫌于眼触。……缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由厌嫌而离欲，由离欲得解脱，于解脱乃有‘我解脱’之智。证知：生已尽、梵行已成、应作已作、不为如是再生”。
一一
    诸比丘！此为一切取了悟之法。”

无明品第一 （终）

    此摄颂曰：
    无明二系结
    诸漏亦为二
    他二为随眠
    二悉知了悟
    以此为品名


4.六处篇·35.六处相应·63.第一 鹿网

《相应部·4.六处篇·35.六处相应·63.第一 鹿网》

        第二 鹿网品
    ［六三］ 第一 鹿网（一）1
一
    舍卫城因缘。
二
    尔时，尊者弥迦奢罗来诣世尊居处……
三
    坐于一面之尊者弥迦奢罗白世尊言：“大德！所称单独住者、单独住者。大德！如何为单独住者？又如何为随伴住者耶？”
四
    “弥迦奢罗！有眼所识之色，快意、可爱、乐、喜爱、诱生欲念2。有比丘若喜悦于此、赞美于此，对此存念恋着，以喜悦、赞美于此，恋着于此而住者，彼则心生喜悦，有喜悦之心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗！如是被缚于悦喜、系缚之比丘者，称为随伴住者。
五~八
    弥迦奢罗！耳所识之声……鼻所识之香……舌所识之味……身所识之触……
九
    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱、诱生欲念。有比丘若喜悦、赞美于此、恋着此者，则喜悦、赞美于此、恋着于此而住，于彼心生喜悦，有喜悦心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗！此为悦喜系缚之比丘，称为随伴住者。
一〇
    弥迦奢罗！如是住之比丘，即使于林间、深林边土、声音稀少、大气寂静、远离世人之处而卧，虽适于独坐冥想，乐于居住，但彼仍称为随伴住者。
一一
    何以故？渴爱为彼之第二友伴者，彼于此尚未除灭故，彼仍称随伴住者。
一二~一七
    弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱、诱生欲念。比丘若不喜悦此、不赞美此、不存念恋着于此者，则于彼喜悦心灭，若无喜悦心者，则无爱染心，若无爱染心者，则无系缚。弥迦奢罗！于此悦喜系缚解脱之比丘，称为单独住者。
一八
    弥迦奢罗！如是住之比丘，虽住于比丘、比丘尼、优婆塞、优婆夷、国王、王大臣、外道、外道弟子群之村内，但彼亦称为单独住者。
一九
    何以故？渴爱为彼之第二友伴者，彼已除灭此故，彼称为单独住者。”

注：
1 Migajāla 杂阿含经卷十三之六、七经为鹿网。
2 参照汉译南传大藏经中部经典一．一一〇页后三行之五种欲分。


4.六处篇·35.六处相应·64.第二 鹿网

《相应部·4.六处篇·35.六处相应·64.第二 鹿网》

    ［六四］ 第二 鹿网（二）
二
    尔时，尊者弥迦奢罗，来诣世尊居处……
三
    坐于一面之尊者弥迦奢罗白世尊言：“大德！愿世尊为我略说法，我听此法将远离其他，唯独热诚专心精勤而住。”
四~八
    “弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。比丘若喜悦、赞美于此，存念恋着于此者，则喜悦、赞美于此，存念恋着于此，于彼心生喜悦。弥迦奢罗！我谓：因起喜悦心而生起苦。弥迦奢罗！有耳所识之声……鼻所识之香……舌所识之味……身所识之触……
九
    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若喜悦、赞美于此，而存念恋着此者，则于彼心生喜悦。弥迦奢罗！我谓因起喜悦心而生起苦。
一〇~一四
    弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。有比丘若不喜悦、赞美于此，不存念恋着此者，于彼则灭喜悦心。弥迦奢罗！我谓，因喜悦心灭则苦灭。弥迦奢罗！有耳所识之声……鼻所识之香……舌所识之味……身所识之触……
一五
    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若不喜悦、不赞美此，不存念恋着此者，于彼则喜悦心灭。弥迦奢罗！我谓因喜悦心灭则苦灭。”
一六
    时，尊者弥迦奢罗！欢悦、随喜于世尊之所说，从座而起，礼拜世尊，行右绕礼而离去。
一七
    依此，尊者弥迦奢罗远离其他，唯独热诚专心不放逸而住，以善家之男子由在家而出家，得度为无家之身，对无上梵行之究竟为目的，则不久之后于现生自证知实现、逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。
一八
    尊者弥迦奢罗则成为阿罗汉之一。


4.六处篇·35.六处相应·65.第三 三弥离提

《相应部·4.六处篇·35.六处相应·65.第三 三弥离提》

    ［六五］ 第三 三弥离提（一）
一
    尔时，世尊住王舍城竹林迦兰陀园。
二~三
    时，尊者三弥离提来诣世尊之处……白世尊言：“大德！魔罗、所称魔罗，如何为魔罗、或魔罗之名义耶？”
四~八
    “三弥离提！凡有眼、有色、有眼识，以眼识所识知之法，则有魔罗、或为魔罗之名义。有耳……有鼻……有舌……有身……
九
    有意，有法，有意识，有以意识所识知之法，则有魔罗，或为魔罗之名义。
一〇~一四
    三弥离提！凡无眼，无色，无眼识所识知之法，则无魔罗，或魔罗之名义。无耳……无鼻……无舌……无身……
一五
    无意，无法，无意识，无意识所识知之法，则无魔罗，或无魔罗之名义。”


4.六处篇·35.六处相应·66.第四 三弥离提

《相应部·4.六处篇·35.六处相应·66.第四 三弥离提》

    ［六六］ 第四 三弥离提（二）
三~一五
    “大德！有情、所称有情者。大德！如何为有情、或有情之名义耶？”
    ……


4.六处篇·35.六处相应·67.第五 三弥离提

《相应部·4.六处篇·35.六处相应·67.第五 三弥离提》

    ［六七］ 第五 三弥离提（三）
三~一五
    “大德！苦、所称苦者，大德！如何为苦、或苦之名义耶？”
    ……


4.六处篇·35.六处相应·68.第六 三弥离提

《相应部·4.六处篇·35.六处相应·68.第六 三弥离提》

    ［六八］ 第六 三弥离提（四）
三
    “大德！世间、所称世间者，如何为世间、或世间之名义耶？”
四~九
    “三弥离提！凡有眼，有色，以眼识所识知之法，则为世间或世间之名义。有耳……有鼻……有舌……有身……有意，有法，有意识所识知之法，则为世间或世间之名义。
一〇~一五
    三弥离提！凡无眼，无色，无眼识，无眼识所识知之法，则无世间或世间之名义。无耳……无鼻……无舌……无身……无意，无法，无意识，无以意识所识知之法，则无世间或世间之名义。”


4.六处篇·35.六处相应·69.第七 优波先那

《相应部·4.六处篇·35.六处相应·69.第七 优波先那》

    ［六九］ 第七 优波先那
一
    尔时，尊者舍利弗与尊者优波先那，住王舍城之寒林蛇头岩窟中。
二
    然则其时，毒蛇落于尊者优波先那之身。
三
    时，尊者优波先那，告诸比丘言：“来，汝等将余此身置于卧台运出室外，此身于此处，恰如一握之糠，立即散失。”
四
    如是言时，尊者舍利弗告尊者优波先那曰：“然而我等亦不认为尊者优波先那身之异态，诸根之变坏。”
五
    然而，其时，尊者优波先那如是作言：“来，汝等将余此身置于卧台，运出室外，此身于此处，恰如一握糠，立即散失。”
六
    “友，舍利弗！若有人言：‘余是眼也，’或‘此为余之眼’……‘余为耳……鼻……舌……身……意，’或‘此为余之意，’有如是之心者。友舍利弗！则彼或有身之异态，或有诸根之变坏。友舍利弗！余无如是言：‘余是眼，’或‘此为余之眼’……‘余是耳……鼻……舌……身……意，’或‘此为余之意。’友舍利弗！云何余有身之异态，或诸根变坏耶？”
七
    如是尊者优波先那，久已根绝我见、我所见、憍慢、随眠，故尊者优波先那于“余是眼，”或“此为余之眼”……“余是耳……鼻……舌……身……意，”或“此为余之意”无如是之心。
八~九
    时，彼诸比丘将尊者优波先那之身置于卧台运出室外，尊者优波先那之身，于其处，恰如一握之糠散失。


4.六处篇·35.六处相应·70.第八 优波婆那

《相应部·4.六处篇·35.六处相应·70.第八 优波婆那》

    ［七○］ 优波婆那
二
    时，尊者优波婆那来诣世尊住处：
三
    坐于一面之尊者优波婆那，白世尊言：“大德！现生之法，所称现生之法，大德！如何称此现生之法，为即时者，来见［可示导于涅槃，］智者一一可自知法耶？”
四
    “优波婆那！此处有比丘以眼见色，感知色，且对色感知之染心，对色有染心，而觉知‘我对色有染心。’优波婆那！若比丘以眼见色，感知色，且对色感知有染心，彼对色有染心，而觉知‘我对色有染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。
五~九
    优波婆那！复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法。彼感知法且对法感知有染心，对法有染心，而觉知‘我对法有染心。’优波婆那！若比丘以意识法，感知法，且对法感知有染心，彼对法有染心，而觉知‘我对法有染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。
一〇
    优波婆那！然此处有比丘，以眼见色，感知彼色，然对色不感知有染心，对色无染心，彼觉知‘我对色无染心。’优波婆那！若比丘以眼见色，虽感知色，若对色不感知染心者，则彼对于色无染心，觉知‘我对于色无染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。
一一~一五
    优波婆那！复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，虽感知彼法，然对于法感知不染心，对于法无染心，彼觉知‘我对于法无染心。’优波婆那！若比丘以意识法，虽对于法感知，而对于法感知不染心，彼对于法无染心，则觉知‘我对于法无染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃者，］智者应一一自知者。”


4.六处篇·35.六处相应·71.第九 六触处

《相应部·4.六处篇·35.六处相应·71.第九 六触处》

    ［七一］ 第九 六触处（一）
二
    “诸比丘！任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，则彼尚未果其梵行，离此法、律犹远。”
三
    如是言时，有一比丘白世尊曰：“大德！此处某者心不能平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”
四~九
    “比丘！汝对此作如何思惟耶？汝视眼，‘此为我所，此是我，此是我之我，’如是观照耶？”
    “不也，大德！此不然。”
    “善哉，比丘！于此，汝视眼，‘此非我所，此非我，此非我之我，’如是以正智慧对此作如实观者，则此为苦之终。汝视耳……视鼻……视舌……视身……视意‘此是我所，此是我，此是我之我，’如是观照耶？”
    “不也，大德！此不然。”
    “善哉！比丘！于此，汝视眼，‘此非我所，此非我，此非我之我，’如是以正智慧，对此如实观，此即苦之终尽。”


4.六处篇·35.六处相应·72.第十 六触处

《相应部·4.六处篇·35.六处相应·72.第十 六触处》

    ［七二］ 第十 六触处（二）
二
    “诸比丘！于任何比丘，不如实知六种触处之生起、灭没、甘味、患难、出离者，为尚未果其梵行，离此法犹远矣！”
三
    如是言时，有一比丘白世尊曰：“大德！此处某者心不平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”
四~九
    “比丘！汝对此作如何思惟耶？汝视眼，‘此非我所，此非我，此非我之我，’如是观照耶？”“大德！诚然！”“善哉！比丘！于此，比丘！汝视眼，‘此非我所，此非我，此非我之我。’如是以正智慧如实观此，如是，汝之灭除此第一触处，将来不再令生起。汝视耳……视鼻……视舌……视身……视意，‘此非我所，此非我，此非我之我，’如是观照耶？”
    “大德！诚然。”
    “善哉，比丘！于此，比丘，汝视意，‘此非我所，此非我，此非我之我。’如是以正智慧，如实观者，如是汝则灭除此第六触处，将来不再生起。”


4.六处篇·35.六处相应·73.第十一 六触处

《相应部·4.六处篇·35.六处相应·73.第十一 六触处》

    ［七三］ 第十一 六触处（三）
二
    “诸比丘！任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，为尚未果其梵行，离此法犹远矣！”
三
    如是言时，有一比丘白世尊曰：“大德！此处某者心不平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”
四
    “比丘！汝对此作如何思惟耶？‘眼是常住耶？抑是无常耶？’“大德！此是无常。”
    “凡物之无常，彼是苦耶？抑为乐耶？”
    “大德！彼是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识耶？”
    “不也，大德！非然。”
五~九
    “耳是……鼻是……舌是……身是……意是常住耶？抑是无常耶？”
    “大德，是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识耶？”
    “不也。大德！非然。”
一〇
    “比丘！如是观之，有闻圣弟子厌嫌于眼……厌嫌于意，因厌嫌而离欲，因离欲而得解脱，于解脱有解脱之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”

鹿网品第二 （终）

    此摄颂：
    说鹿网二经
    于三弥离提
    以说为四经
    优婆先那者
    及优波婆那
    六触处有三


4.六处篇·35.六处相应·74.第一 病

《相应部·4.六处篇·35.六处相应·74.第一 病》

        第三 病品
    ［七四］ 第一 病（一）
一
    舍卫城因缘。
二
    其时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！如是之精舍有一比丘，因是新参所知甚少，陷于病、苦、恼之状态。大德！愿世尊垂慈愍，赴彼比丘之住处。”
四
    时，世尊闻新参者之语，与罹病之语，知“比丘所知甚少，”乃往彼比丘住处。
五
    彼比丘见世尊由远处来，见已，由床台移动身体1。
六
    时，世尊告此比丘曰：“止之，比丘！汝勿于卧床移动身体，此有设座，余可坐此处。”世尊就坐于所设之座。
七
    坐已，世尊告此比丘曰：“比丘！汝之病有少愈否？食养物充分否？苦痛之感觉减退而无增加，感减退而不感其增进耶？”
    “大德！余之病未少愈，食养物不充足，余增加强烈之苦感而无减退，唯感其增加而不感其减退。”
八
    “比丘！汝有无何等之恶作耶？有无何等之后悔耶？”
    “大德！诚然，我有大恶作、有大后悔。”
九
    “但，汝有无以戒故，而自为难耶？”
    “大德！不然。”
一〇
    “比丘！汝若言不以戒故而自为难者，然则比丘！汝恶作于何事？以何为汝之后悔耶？”
    “大德！余尚不知世尊为持戒清净所说之法。”
一一
    “比丘，汝言尚不知余为持戒清净所说之法，然则如今，比丘！汝知余为何说法耶？”
    “大德！我知世尊为舍离染欲而说法。”
一二
    “比丘！善哉，善哉！比丘汝知余为舍离染欲而说法则可。比丘！余之所说者此法为舍离染欲。
一三
    比丘！汝对此作如何思量耶？眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “耳是……鼻是……舌是……身是……意是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡无常者，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识耶？”
    “大德！不然。”
一四
    “比丘！如是观之，有闻圣弟子厌嫌于眼、于耳……于鼻……于舌……于身……厌嫌于意，由厌嫌而离欲，因离欲而得解脱，于解脱而有解脱之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”
一五
    世尊说此已。彼比丘欢喜、欢喜信受世尊之所说。而此所宣之教法，彼比丘生远尘离垢而生法眼，乃曰：“凡生起之法，此皆灭尽之法。”

注：
1 PTS 本是 mañcake samañcopi 暹罗本为 mañcake samatesi 于前之脚注举 samadhosi, samidhosi 两语。


4.六处篇·35.六处相应·75.第二 病

《相应部·4.六处篇·35.六处相应·75.第二 病》

    ［七五］ 第二 病（二）
一~一〇
    ［全文同于前经］
一一
    “比丘！汝言尚不知余为持戒清净所说之法，然则如今，汝知余为何说法耶？”
    “大德！我知。世尊为无取着般涅槃而说法。”
一二
    “比丘！善哉，善哉！比丘！汝知余为无取着般涅槃而说法则可。比丘！余之所说者此法为无取着、般涅槃。”
一三~一四
    ［全文同与前经］
一五
    世尊宣说已。彼比丘欢喜、欢受于世尊之所说。而此宣说之教法，彼比丘之心无所取着，而解脱诸漏。


4.六处篇·35.六处相应·76.第三 罗陀

《相应部·4.六处篇·35.六处相应·76.第三 罗陀》

    ［七六］ 第三 罗陀（一）
二
    时，尊者罗陀……
三
    坐于一面之尊者罗陀，白世尊曰：“大德！愿世尊为我略说法要，我听此法以远离其他，单独热诚，专心于精勤而住。”
四
    “罗陀！凡无常者，对此汝应舍欲贪。
五~九
    罗陀！何者是无常？罗陀！眼是无常者，对此汝应舍欲贪。色是……眼识是……眼触是……凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常，对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是……触是……
一〇
    意是无常者，对此汝应舍欲贪。法是……意识是……意触是……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常者，对此故应舍欲贪。
一一
    罗陀！凡无常者，对此汝应舍欲贪。”


4.六处篇·35.六处相应·77.第四 罗陀

《相应部·4.六处篇·35.六处相应·77.第四 罗陀》

    ［七七］ 第四 罗陀（二）
四
    “罗陀！凡苦者，对此汝应舍欲贪。
五~一〇
    罗陀！何者是苦？罗陀！眼是苦者，对此汝应舍欲贪。色是……眼识是……眼触是……乃至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是苦者，对此汝应舍欲贪。
一一
    罗陀！凡苦者，对此汝应舍欲贪。”


4.六处篇·35.六处相应·78.第五 罗陀

《相应部·4.六处篇·35.六处相应·78.第五 罗陀》

    ［七八］ 第五 罗陀（三）
四
    “罗陀！凡无我者，对此汝应舍欲贪。
五~九
    罗陀！何者是无我？罗陀！眼是无我者，对此汝应舍欲贪。色是……眼识是……眼触是……凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无我者，对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是……触是……
一〇
    意是无我者，对此汝应舍欲贪。法是……意是……意识是……意触是……凡此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦无我者，对此汝应舍欲贪。
一一
    罗陀！凡无我者，对此故应舍欲贪。”


4.六处篇·35.六处相应·79.第六 无明

《相应部·4.六处篇·35.六处相应·79.第六 无明》

    ［七九］ 第六 无明（一）
二
    时，有某比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！若舍此者，比丘之无明则消失而生明，有如是之一法耶？”
    “比丘！有一法，若舍此者，比丘之无明则消失而生明。”
四
    “然则，大德！若舍何者，比丘之无明则消失而生明之一法耶？”
    “比丘！无明是一法，舍此一者，比丘之无明则消失而生明。”
五
    “然而，大德！如何知，如何见之比丘，其无明消失而生明耶？”
六
    “比丘！知、见于眼是无常之比丘，则无明消失而生明。色……缘眼触所生之受，或乐、或苦、或非苦非乐，此亦知、见是无常之比丘，则无明消失而生明也。
七~一一
    耳……声……鼻……香……舌……味……身……触……意……法……
一二
    比丘！如是知，如是见之比丘，则无明消失而生明。”


4.六处篇·35.六处相应·80.第七 无明

《相应部·4.六处篇·35.六处相应·80.第七 无明》

    ［八○］ 第七 无明（二）
一~五
    ［全文同于前经］
六
    “比丘！此处有比丘，有如是之所闻：‘法不适于偏执。’比丘！若比丘之所闻：‘法不适于偏执，’如是者，彼则知解一切法。以知解一切法，则晓了一切法。晓了一切法，则见一切微象与他相异。见眼与他相异……色……眼识……眼触……乃至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦见与他相异。
七
    比丘！如是知，如是见之比丘，则无明消失而生明。”


4.六处篇·35.六处相应·81.第八 比丘

《相应部·4.六处篇·35.六处相应·81.第八 比丘》

    ［八一］ 第八 比丘
二
    时，众多之比丘等来诣世尊住处……
三
    坐于一面之此等比丘，白世尊曰：“大德！于此处有外道普行沙门等如是问我等：‘诸友！于沙门瞿昙之处，修梵行有何之效耶？’大德！受如是问……为苦之晓了……。”
四
    “诸比丘！实则汝等受如是问，而作如是答者，此乃复说余之所说，非以非实诬谤我，乃以法随法作释。又，此与法相同之大小言说，皆不蒙受任何非难。诸比丘！汝等为晓了苦而在余处修梵行故。
五
    诸比丘！外道普行沙门等，若如斯问汝等：‘汝等言为苦之晓了于瞿昙沙门处修梵行，其如何为苦耶？’诸比丘！汝等对彼外道普行沙门应作如是答：
六~一一
    “诸友等！眼是苦，为晓了于此，我等于世尊处修梵行。色是苦……凡以眼触为缘所生之受，或乐、或苦、或非苦非乐者，为晓了此等亦是苦，我等于世尊处修梵行。耳是……鼻是……舌是……身是……意是苦……凡以意触为缘所生之受，或乐、或苦、或非苦非乐，其亦是苦，为晓了于此，我等于世尊处修梵行。友等！此即是苦，为晓了于此，我等于世尊处修梵行。”
一二
    受如是问，诸比丘！汝等对彼外道普行沙门，应作如是答。”


4.六处篇·35.六处相应·82.第九 世间

《相应部·4.六处篇·35.六处相应·82.第九 世间》

    ［八二］ 第九 世间
二
    尔时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊言：“大德！所称：‘世间、世间者，’大德！于何意义称之为世间耶？”
    “比丘！破坏1，是故称之为世间。是何物之破坏？
四~九
    诸比丘！眼是破坏，色是破坏，眼识是破坏，眼触是破坏，耳是……鼻是……舌是……身是……以意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是破坏。
一〇
    比丘！破坏，其故称之为世间。”

注：
1 lujjati, to be broken up, to break, to be destroyed 破坏之意，汉译「杂阿含」于卷九第三经，以此，有「危脆败坏」之字，普通「世」释为「流转」之义。


4.六处篇·35.六处相应·83.第十 颇勒具那

《相应部·4.六处篇·35.六处相应·83.第十 颇勒具那》

    ［八三］ 第十 颇勒具那
二
    尔时，尊者颇勒具那……
三
    坐于一面之尊者颇勒具那，白世尊言：
四～八
    “大德！有如是之眼耶？以教示过去2入灭诸佛之教示以断渴爱1之障碍、断渴爱之行路，以了断轮回，超越一切苦恼……以耳……以鼻……以舌……以身……
九
    大德！有如是之意耶？以教示过去入灭诸佛之教示，断渴爱之障碍、断渴爱之行路，了断轮回，超越一切苦恼。”
一〇~一四
    “颇勒具那！非如是之眼，以教示过去入灭诸佛之教示，以断渴爱之障碍，断渴爱之行路，以了断轮回，超越一切苦恼。……无耳……无鼻……无舌……无身……
一五
    颇勒具那！无如是之意，以教示过去入灭诸佛之教示，断渴爱之障碍，断渴爱之行路，了断轮回，超越一切苦恼。”

病品第三 （终）

    此摄颂曰：
    于病说二经
    罗陀说他三
    无明又说二
    比丘与世间
    颇勒具那者
    亦说为三经

注：
1 依注释于两处加上“渴爱”之文字。
2 对诸佛以教示人之意。


4.六处篇·35.六处相应·84.第一 败坏

《相应部·4.六处篇·35.六处相应·84.第一 败坏》

        第四 阐陀品
    ［八四］ 第一 败坏1
二
    尔时，尊者阿难来诣世尊住处……
三
    坐于一面之阿难白世尊言：“大德！所称‘世间、世间者。’大德！于何之意义，以称之为世间耶？”
四
    “阿难！凡败坏之法，于圣者之律，则称之为世间。阿难！何者为败坏之法耶？
五~九
    阿难！眼是败坏之法，色是败坏之法，眼识是败坏之法，眼触是败坏之法也。凡以此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦败坏之法……耳是……鼻是……舌是……身是……
一〇
    意是败坏之法，法是败坏之法，意识是败坏之法，凡以意触为缘所生之受，或乐、或苦、或非苦非乐，此亦败坏之法。
一一
    阿难！凡败坏之法，于圣者之律，此称之为世间。”

注：
1 paloka=bhijjana,breaking up,breaking in two,dissolution,decay败坏，崩坏，崩解，如八二经，参照一一六经一一节。


4.六处篇·35.六处相应·85.第二 空

《相应部·4.六处篇·35.六处相应·85.第二 空》

    ［八五］ 第二 空
二~三
    尔时，尊者阿难……白世尊言：“大德！所称‘空世间、空世间者。’大德，于何之意义，以称之为空世间耶？”
四
    “阿难！于我、或于我所是空，是故称之为空世间。阿难！何者于我、或于我所是空耶？
五~一〇
    阿难！眼于我、或于我所是空。色于我、或于我所是空。眼识于我、或于我所是空。眼触于我、或于我所是空。……耳……鼻……舌……身……意……凡以意触为缘所生之受，或乐、或苦、或非苦非乐，此于我、或于我所亦是空。
一一
    阿难！于我、或于我所是空故，是故，称之为空世间。”


4.六处篇·35.六处相应·86.第三 简约

《相应部·4.六处篇·35.六处相应·86.第三 简约》

    ［八六］ 第三 简约
三
    坐于一面之尊者阿难……白世尊言：“大德！愿世尊为我说示简约之法，我闻世尊此法，一人远离其他，不放逸，热诚专心而住。”
四~九
    “阿难！汝以此如何思量：眼是常住耶？抑为无常耶？”
    “大德！是无常。”
    “凡物之无常是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认识耶？”
    “大德！不然。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼识是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认识耶？”
    “大德！不然。”
    “耳是……声是……鼻是……香是……舌是……味是……身是……触是……意是……法是……”
    “凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认识耶？”
    “大德！不然。”
一〇
    “阿难！如是观者，有闻圣弟子，厌嫌于眼……厌嫌于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由厌嫌而离欲，由离欲以得解脱，谓有‘解脱’之智。证知：生已尽、梵行已成、应作已作，不为如是再生。”


4.六处篇·35.六处相应·87.第四 阐陀

《相应部·4.六处篇·35.六处相应·87.第四 阐陀》

    ［八七］ 第四 阐陀
一
    尔时，世尊住王舍城竹林迦兰陀园。
二
    尔时，尊者舍利弗与尊者大准陀及尊者阐陀住灵鹫山。
三
    尔时，尊者阐陀罹病，陷于严重之苦恼状态。
四
    时，尊者舍利弗夕时从静座而起，至尊者大准陀处，如次谓彼曰：“友，准陀！同赴尊者阐陀之处探病！”
    “友！唯然，”尊者大准陀答尊者舍利弗。
五
    于是，尊者大准陀与尊者舍利弗，共赴尊者阐陀之处。至已，就坐于所设之座。
六
    着座已，尊者舍利弗语尊者阐陀言：“友阐陀！汝病有少愈耶？食养物充足耶？苦痛之感觉减退而无加增，感觉其减退，不感觉其增进耶？”
七
    “友舍利弗！余之病未见有少愈，食养物不充足。余强烈之苦感，加增而无减退，唯感其增进，不感其减退。
八
    友！譬如强力之勇士，以锐刃截头。如是友！过度之体风，以害余之头。友！余之病不见有少愈，食养物不充足……不感觉其减退。
九
    友！譬如有力之勇士，以布片强力缠缚头上。友！如是过度之体风，使余感苦痛。友！余之病不见有少愈，食养物不充足……不感其减退。
一〇
    友！譬如熟巧屠牛者、或屠牛者弟子，以锐利之牛刀，戳贯腹部。友！如是过度之体风贯戳余腹。友！余之病不见有少愈，食养物不充足……不感其减退。
一一
    支！譬如二强力之勇士，捕捉弱者之腕，各执其一以炙烤于炭火上。友！如是，余身体有过度之热。友！余之病不见有少愈，食养物不充足……不感其减退。
一二
    “友舍利弗！持刀刃1来与余，余不欲存活。”
一三
    “尊者阐陀！勿持刀刃来2，尊者阐陀当续存活，我等愿尊者阐陀续存活。若尊者阐陀无适宜之食物者，我为尊者阐陀寻来适宜之食物。若尊者阐陀无适宜之药物者，我为尊者阐陀寻来适宜之药物。若尊者阐陀无适宜之看护者，我为尊者阐陀看护。尊者阐陀勿谓持刃物来，尊者阐陀当续存活！我等愿尊者阐陀续存活！”
一四
    “友舍利弗！余非无适宜之食物，余有适宜之食物。余非无适宜之药物，余有适宜之药物。余非无适宜之看护者，余有适宜之看护者。然而友！余长时无有不可意，以可意而奉侍大师。友！此实于佛弟子之最适宜。奉侍大师以可意而无有不可意事，此应无再有矣3。阐陀比丘谓持刀刃来，友舍利弗！请如是了解。”
一五
    “尊者阐陀！若愿释答我等质问之义，我等则以二、三点问于尊者阐陀。”
    “友舍利弗！请问，由闻我等将知此义矣。”
一六
    “友阐陀！汝以眼、以眼识、以眼识所识之法：‘此是我所，此是我，此是我之我，’如是认识耶？以耳……以鼻……以舌……以身……友阐陀！汝以意、以意识、以意识所识之法：‘此是我所，此是我，此是我之我，’如是认识耶？”
一七
    “友舍利弗！余以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。以耳……以鼻……以舌……以身……友舍利弗！余以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。”
一八
    “友阐陀！汝于眼、于眼识、于眼识所识之法，以何见、何知耶？以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识耶？于耳……于鼻……于舌……于身……友阐陀！汝于意、于意识、于意识所识之法，以何见、何知耶？以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，”如是以认识耶？’
一九
    “友舍利弗！余于眼、于眼识、于眼识所识之法，见灭，知灭。以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。于耳……于鼻……于舌……于身……友舍利弗！余于意、于意识、于意识所识之法，见灭，知灭，以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。”
二〇
    如是说已，尊者大准陀语尊者阐陀言：“友阐陀！然者，以彼世尊之此教，应常时善予思量。于依止4者有动转，无依止者则无动转。无动转则有轻安，有轻安者则无喜悦5，无喜悦者则无来往6，无来往者则无生死，无生死者则无此世、无来世、无两界之中间，此始为苦恼之灭尽。”
二一
    时，尊者舍利弗与尊者大准陀以此教诫，教诫尊者阐陀之后，起座离去。
二二
    时，尊者阐陀于尊者等离去未久，即持刀刃自刎。
二三
    于是，尊者舍利弗来至世尊住处，礼拜世尊，坐于一面。
二四
    坐于一面之尊者舍利弗，白世尊言：“大德！尊者阐陀持刀自刎，彼之所趣，彼之来世为何耶？”
    “舍利弗！阐陀比丘于前与汝，非说无应受之身耶7？”
二五
    “大德！有名为弗婆伊奢那之跋耆族村，于该处有尊者阐陀之友家，亲善之家、有往来之家8。”
二六
    “舍利弗！此等确为尊者阐陀比丘之友家、亲善之家、往来之家。然而舍利弗，余不说此为‘有应受之身。’舍利弗！凡人弃其身，受他身，余称此为‘有应受之身，’然而阐陀比丘则非此。故阐陀比丘不再9有矣，舍利弗应当如是见。”

注：
1 为自杀。
2 暹罗本此一句，作尊者阐陀令持来刀刃。舍利弗之语如次「尊者阐陀续存活……」为以下。
3 an-upavajja-appavattika, appaṭisandhika「又不得有」之意，彼今罹重病，恢复无望故斯言。
4 由渴爱、憍慢、邪见，而依止、依赖之意（注）。
5 PTS 本作 nati（偏向），暹罗本及注释作 nandi。
6 PTS 本作 agatigati（恶趣处）暹罗本及注释作 āgatigati（往来），为来和往。
7 一四节，阐陀自言：「此应无再有矣。」
8 anupajja 之语以解阐陀「此应无再有矣」之意（一四），世尊：「更不受此身」之意，（阐陀同意）解之（二四），舍利弗之 upavajja「令亲往来」（upasaṁkamitabba）之意解之。
9 自尽同时入涅槃（samasīsī）之意。


4.六处篇·35.六处相应·88.第五 富楼那

《相应部·4.六处篇·35.六处相应·88.第五 富楼那》

    ［八八］ 第五 富楼那
二
    时，尊者富楼那来诣世尊住处。诣已……
三
    坐于一面之尊者富楼那，白世尊言：“大德！愿世尊为我说示简略之法，我闻世尊之法，则一人以远离其他，不放逸，热诚专心而住。”
四
    “富楼那！以眼识知有色，快意、乐、喜爱，诱心染于欲念。比丘若存念喜、赞、恋着于此者，则存念喜、赞、恋着，于彼则起喜悦心，由生起喜悦心，则有苦之生起，富楼那！余作是言。富楼那！以耳识知有声……以鼻识知有香……以舌识知有味……以身识知有触……富楼那！以意识知有法，快意、可爱、乐、喜爱，诱生欲念。比丘若喜、赞、恋着于此者，则存念喜、赞、恋着，于彼生起喜悦心，因生起喜悦心，则有苦之生起，富楼那！余作是言。
五
    富楼那！以眼识知有色，快意、可爱、乐、喜爱，诱生欲念。比丘若不喜、不赞、不恋着此者，以不喜、不赞、不恋着此，于彼喜悦心则灭，因喜悦心之灭，则有苦之灭。富楼那！余作是言……乃至……富楼那！以意识知有法，快意、可爱、乐、喜爱，诱心染于欲念。比丘若不喜、不赞、不恋着此者，则不喜、不赞、不恋着此，于彼喜悦心则灭，因喜悦心之灭，则有苦之灭。富楼那！余作是言1。
六
    富楼那！余以此简约之教诫，而予教诫。汝将住于何处耶？”
    “大德！有名为须那巴兰陀地方，余将住彼处。”
七
    “富楼那！须那巴兰陀人凶恶。富楼那！须那巴兰陀人粗暴。富楼那！若须那巴兰陀人嘲骂汝，富楼那！于汝应如何耶？”
    “大德！须那巴兰陀人若嘲骂我，于我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善，彼等不至以掌打我。’世尊！于此应如是，善逝！于此应如是。”
八
    “然则，富楼那！须那巴兰陀人，若以掌打汝，富楼那！汝应如何耶？”
    “大德！须那巴兰陀人若以掌打我，于此我应如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至用土块打我。’世尊！于此应作如是，善逝！于此应作如是。”
九
    “然则，富楼那！须那巴兰陀人，若以土块打汝，富楼那！于此汝应如何耶？”
    “大德！须那巴兰陀人，若以土块打我，于此我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以杖打我。’世尊！于此应作如是，善逝！于此应作如是。”
一〇
    “然则，富楼那！须那巴兰陀人，若以杖打汝，富楼那！于此汝应作如何耶？”
    “大德！须那巴兰陀人，若以杖打我，于此我应作如是：‘实则此须那巴兰陀人当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑击我。’世尊！于此应作如是，善逝！于此应作如是。”
一一
    “然则，富楼那！须那巴兰陀人，若以刀剑击汝，于此汝应如何耶？”
    “大德！须那巴兰陀人，若以刀剑击我，于此我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑夺我之生命。’世尊！于此应作如是，善逝！于此应作如是。”
一二
    “然则，富楼那！须那巴兰陀人，若以刀剑夺汝之生命，于此汝应如何耶？”
    “大德！须那巴兰陀人民，若以利刃夺我之生命，于此我应作如是：‘彼世尊之诸弟子，以身2以命为恼、为郁、为厌、以求持利刃者，对彼等之持此利刃者，我乃不求3而得。’世尊！于此应作如是，善逝！于此应作如是。”
一三
    “善哉，善哉！富楼那！汝具有此自调与安息，汝能住须那巴兰陀地方。富楼那！此是其时。”
一四
    其时，尊者富楼那欢受、随喜于世尊之语，从座而起，礼拜世尊，行右绕礼，收座卧具携衣，向须那巴兰陀地方游方而去。次第游方，到达须那巴兰陀地方，尊者富楼那于须那巴兰陀地方住下。
一五
    时，尊者富楼那遂于次期之雨季令五百信士归佛，于同雨季证得三明。于其同雨季入涅槃。
一六
    因此，众多之比丘等，来诣世尊之住处……
一七
    坐于一面此等之比丘，白世尊曰：“大德！名为富楼那彼乃良家之子，为世尊以简约之教诫所教诫，彼已殁矣！彼之所趣为何？彼之来世耶？”
    “诸比丘！良家之子富楼那是贤明。随法行法，以法之故，不令余苦。诸比丘！良家之子富楼那入般涅槃矣。”

注：
1 暹罗本（新版）于此之次，富楼那！由此，汝，如是说彼远离此法、律，「有一比丘白世尊言」云云，由七一经之二节之文脉推之，更从最后三节四节更加上长文。但对此在 PTS 本没言什麽而推之，可见完全是衍文。
2 持此之余，持此生命之余而求死，「持刀者」谓持刀来杀自己的人。
3 暹罗本我是求其执刀者。


4.六处篇·35.六处相应·89.第六 婆醯迦

《相应部·4.六处篇·35.六处相应·89.第六 婆醯迦》

    ［八九］ 第六 婆醯迦
二
    时，尊者婆醯迦来诣世尊之住处……
三
    坐于一面之尊者婆醯迦，白世尊曰：“大德！愿世尊为我简约说法，我闻世尊之法，独自一人将远离其他，不放逸，精进专心而住。”
四~八
    “婆醯迦！汝对此如何思惟：眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “而凡物之无常者，是苦耶？抑乐耶？”
    “大德！是苦。”
    “而凡无常、苦而变坏之法以：‘此是我所，此是我，此是我之我，’如是认识否？”
    “大德！不然。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼识是……眼触是……耳是……鼻是……舌是……身是……
九
    凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦为常住耶？抑无常耶？”
    “大德！是无常。”
    “而凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “而凡物之无常、苦而变坏之法以：‘此是我所，此是我，此是我之我，’如是认识否？”
    “大德！不然。”
一〇
    “婆醯迦！如是观之，有闻圣弟子于眼、于色、于眼识……于眼触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，于此亦厌嫌，由厌嫌而离欲，由离欲得解脱，于解脱而解脱智生。证知：生已尽、梵行已成、应作已作、不再为如是再生。”
一一
    因此，尊者婆醯迦欢受、随喜于世尊之所说，即从座起，礼拜世尊，行右绕之礼离去。
一二
    时，尊者婆醯迦独自一人，远离其他，不放逸，精进专心而住。不久，良家之子等，为此乃从在家而出家得度，对无上梵行之终末（罗汉果）于现法自证知、实现、逮达而住。证知：生已尽、梵行已成、应作已作，不再为如是再生。
一三
    而尊者婆醯迦，即成为阿罗汉之一。


4.六处篇·35.六处相应·90.第七 动着

《相应部·4.六处篇·35.六处相应·90.第七 动着》

    ［九○］ 第七 动着（一）
二
    “诸比丘！动着1是疾病，动着是肿物，动着是刺箭。然则诸比丘！如来于此，以无动着，离刺箭而住。
三
    然而诸比丘！比丘于此应期望我为无动着，离刺箭而住。
四
    应不思量眼2，不思量有眼，不依眼而思量，不思量眼是我有。不思量色，于色有不令思量，不依色而思量，不思量色是我有。不思量眼识，不思量有眼识，不依眼识而思量，不思量眼识是我有。不思量眼触，不思量有眼触，不依眼触而思量，不思量眼触为我有。凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。
五~八
    以耳……以鼻……以舌……以身……
九
    不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法，不思量有法，不从法而思量，不思量法是我有。不思量意识，不思量有意识，不依意识而思量，不思量意识是我有。不思量意触，不思量有意触，不依意识而思量，不思量意触是我有。凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有，亦不依此而思量，亦不思量此是我有。
一〇
    不思量一切，不思量有一切，不依一切而思量，不思量一切是我有。
一一
    彼无如是之思量，对世之［任何］一物亦不生执着，无执着则不生爱慕，无爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不再为如是再生。”

注：
1 动着是言渴爱
2 参照三〇经。


4.六处篇·35.六处相应·91.第八 动着

《相应部·4.六处篇·35.六处相应·91.第八 动着》

    ［九一］ 第八 动着（二）
二
    “诸比丘！动着是疾病，动着是肿物，动着是刺箭。然则诸比丘！如来于此无动着、离刺箭而住。
三
    诸比丘！比丘于此，应期望我无动着，离刺箭而住。
四～八
    不思量眼，不思量有眼，不依眼而思量，不思量眼是我有。不思量色1，不思量眼识，不思量眼触，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。诸比丘！凡或思量于物，或思量有物，或依物而思量，或思量物是我有，此与彼是异，因异而着于有之世间，则以有而喜于此，以耳……以鼻……以舌……以身……
九
    不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法、不思量意识，不思量意触，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦不思量，亦不思量此有，亦不依此而思量，亦不思量此是我有。诸比丘！凡或思量于物，或思量有物，或依物思量，或思量物是我有，此与彼物是异，因异而着于有之此世间，则以有而喜于此。
一〇
    诸比丘！于蕴、界、处，彼亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。彼无如是之思量，则对世之［任何］一物亦不生执着，无所执着则不生爱慕，无所爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。”

注：
1 暹罗本此亦说四种思量。


4.六处篇·35.六处相应·92.第九 二法

《相应部·4.六处篇·35.六处相应·92.第九 二法》

    ［九二］ 第九 二法（一）
二
    “诸比丘！为汝等说二法，对此当谛听。诸比丘！以何为二法耶？
三
    眼与色，耳与声，鼻与香，舌与味，身与触，意与法是。诸比丘！此称为二法。
四
    诸比丘！或有如是言：‘余置此之二法，以示说他之二法。’此唯是彼之语量。虽遇他之问，而亦难圆其所答，更陷于困迷。
五
    何以故？诸比丘！此犹1如处于非境。”

注：
1 于眼之色，于耳之声等，谓对境随有二法，不然者谓非境（a-visaya）


4.六处篇·35.六处相应·93.第十 二法

《相应部·4.六处篇·35.六处相应·93.第十 二法》

    ［九三］ 第十 二法（二）
二
    “诸比丘！缘二法而生识。诸比丘！如何缘二法而生识耶？
三
    以眼与色为缘而生眼识。眼是无常、变坏、异变之质；色亦是无常、变坏、异变之质。如是此等二法为动转、消散、无常、变坏、异变之质。则眼识是无常、变坏、异变之质。凡于眼识之生起为因为缘，其因与缘亦无常、变坏、异变之质。诸比丘！依无常之缘所起之眼识如何成为常住耶？诸比丘！凡此等三法之合会、集结、和合，诸比丘！称此为眼触。眼触亦是无常、变坏、异变之质。凡于眼触之生起为因为缘，此因与缘亦是无常、变坏、异变之质。而诸比丘！依无常之缘所起之眼触如何为常住耶？诸比丘！触而感受、触而思考、触而识知，如是此等之法亦为动转、消散、无常、变坏异变之质。
四
    以耳与声为缘而生耳识……
五
    以鼻与香为缘而生鼻识……
六
    以舌与味为缘而生舌识……
七
    以身与触为缘而生身识……
八
    以意与法为缘而生意识。意是无常、变坏、异变之质。法亦是无常、变坏、异变之质。如是此等二法是动变、消散、无常、变坏、异变之质。意识亦为无常、变坏、异变之质。凡于意识之生起为因为缘，其因与缘亦为无常、变坏、异变之质。诸比丘！依无常之缘所起之意识如何是常住耶？诸比丘！凡此等三法之合会、集结、和合，诸比丘！称此为意触。意触亦是无常、变坏、异变之质。凡于意触之生起为因为缘，其因与缘亦为无常、变坏、异变之质。而诸比丘！依无常之缘所起之意触如何为常住耶？诸比丘！触而感受，触而思考，触而识知，如是此等之法亦动转、消散、无常、变坏、异变之质。
九
    诸比丘！如是缘二法而生识。”

阐陀品第四 （终）

    其摄颂曰：
    败坏空简约
    阐那富楼那
    以及婆醯迦
    再说二动着
    依二说他二


4.六处篇·35.六处相应·94.第一 所摄取

《相应部·4.六处篇·35.六处相应·94.第一 所摄取》

        第五 弃舍品1
    ［九四］ 第一 所摄取（一）
二
    “诸比丘！于此等六触处，不制、不护、不防、不摄时，则为招致苦恼者。以何者为六耶？
三~七
    诸比丘！于眼之触处，不制、不护、不防、不摄时，则为招致苦恼。于耳之触处……鼻之触处……舌之触处……身之触处：
八
    诸比丘！于意之触处，不制、不护、不防、不摄时，则为招致苦恼。
九
    诸比丘！于此等之六触处，不制、不护、不防、不摄时，则为招致苦恼。
一〇
    诸比丘！于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。以何者为六耶？
一一~一五
    诸比丘！于眼之触处，善制、善护、善防、善摄时，则为招致安乐。于耳之触处……鼻之触处……舌之触处……身之触处……
一六
    诸比丘！于意之触处，善制、善护、善防、善摄时，则为招致安乐。
一七
    诸比丘！于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。”
一八
    世尊宣说于此……师更作此语曰：
     （一）“诸比丘！于触处有六种，无摄护于此者，则逢苦；得其摄护者，则以信为友2，无漏而住。
     （二）见可意之色，又见不可意之色，对可意之色应防染心之路；对不可意，以此非我所受，不得污于意。
     （三）于第二，闻可爱、不可爱之声，则不惑于可爱之声，更应慎于不怀嗔于不爱之声，此非我所受，不污于意。
     （四）可意之香，更又嗅不净、不快之香，则对不快者以防怒，对快者勿引欲念。
     （五）味甘美之味，其次，又味一时不味之味，于甘美之味莫恋着，对不味亦勿停迹于愤恚。
     （六）触于快触，亦不醉于快乐，触于苦者，亦不摇动。二种之触，对乐与苦，心处中性，无任何喜与怒。
     （七）迷想之人，有迷执、有想，往赴卑陋之轮回。依意所成五欲之家者，依舍却而出离。
     （八）如是，意若有修练六处者，则虽触此亦心不摇。诸比丘！克此等之贪嗔，始为到达生死彼岸之人。”

注：
1 PTS 本用 saḷavagga 之语，暹罗本及注，用 chaḷavagga。
2 此译依 PTS 本 Saddhādutiyā viharantānavassutā 汉译杂阿含经卷十一第七经之偈中，谓「正信心不二诸漏不漏心」相当此。暹罗注释本有 Saddhādutlyā viharantenapasutā。「信心为副而专住」之意。


4.六处篇·35.六处相应·95.第二 所摄取

《相应部·4.六处篇·35.六处相应·95.第二 所摄取》

    ［九五］ 第二 所摄取（二）
二
    时，尊者摩罗迦子，来诣世尊住处……
三
    坐于一面之摩罗迦子，白世尊曰：“大德！愿世尊为我简约说法，我闻世尊所说之法，当独自远离其他，不放逸，精进专心而住。”
四
    “于此摩罗迦子！汝年老朽，已达寿高年迈之老龄，年少比丘若请‘垂教简约之教诫，’则我对彼等，当以何相告耶？”
五
    “大德！我虽年老朽，已达寿高年迈之老龄，大德！仍请世尊简约说法，善逝！简约说示法。想当了知我世尊所说之意义，想当为我世尊所说之法嗣者。”
六
    “摩罗迦！汝于此作如何思惟？对此等未见、未曾见之眼所识之色，汝今亦未曾见、以后对此等亦未曾见，于此，汝有起欲念、染心、爱情否？”
    “大德！不然。”
七~一〇
    “对此等未闻、未曾闻之耳所识之声……鼻所识之香……舌所识之味……身所识之触……
一一
    此等未识、未曾识之意所识之法，汝今亦未曾识、以后亦未曾识此等，于此，汝有起欲念、染心、爱情否？”
    “大德！不然。”
一二
    “摩罗迦子！又此，汝于法见闻感识，所见为如所见，所闻为如所闻，所感为如所感，所识为如所识。
一三
    摩罗迦子！汝于法见闻感识，见者即如所见，闻者即如所闻，感者即如所感，识者即如所识。是故，摩罗迦子！汝不为贪嗔痴所累，摩罗迦子！汝以不为贪嗔痴所累，汝不恋着于此见闻感识。因此，摩罗迦子！汝不在此世、不在来世、不在两界之中间，此为苦恼之灭尽。”
一四
    “大德！我世尊简约所说之意义，已精细识知。
     （一）怀爱相于胸者，见色则失正念，感而执着于心，又对此存念恋慕。由色生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅槃。
     （二）怀爱相于胸者，闻声则失正念，感而执着于心，又对此存念恋慕。由声生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅槃。
     （三）怀爱相于胸者，嗅香则失正念……
     （四）怀爱相于胸者，味味则失正念……
     （五）怀爱相于胸者，触触则失正念……
     （六）怀爱相于胸者，知法则失正念……
     （七）彼于色不为所染，见色而护念，感色而无执心，又对此不存念恋着。恰如见色，如行出世间之受者，彼之苦消灭而无积。彼如是以正念游行，如是于苦无积，称为近于涅槃。
     （八）彼于声不为所染，闻声而护念……
     （九）彼于香不为所染，嗅香而护念……
     （一〇 ）彼于味不为所染，味味而护念之……
     （一一）彼于触不为所染，触触而护念之……
     （一二）彼于法不为所染，识法而护念之……
    大德！我世尊所简约说示之意义，于是已精细了知。”
一五
    “善哉，善哉！摩罗迦子！汝摩罗迦子对余简约所说之意，已精细了知是为甚善。
     （一）怀爱相于胸者，见色而失正念，执着心而感色，又对此存念恋慕。由色生种种痛苦、贪欲、害心增加、彼心受恼苦，如是积苦、称为远离涅槃。……乃至……
     （※二）彼于法不染，识法则护念，无执心以感法，又对此不存恋着。恰如识法，行出世间之受，彼之苦消灭无积。如是彼以正念而游行，如是无积苦，称为近于涅槃。
    摩罗迦子！对余此简约所说之意义，应如是精细而见。”
一六
    时，尊者摩罗迦子欢受、随喜世尊之所说，即从座起，礼拜世尊，行右绕礼离去。
一七
    时，尊者摩罗迦子独自一人，远离其他者，不放逸，精进专心而住。不久，良家之子等，为此能由在家而出家得度，对无上梵行之终末（罗汉果），于现法实现、自证知，于此逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。
一八
    尊者摩罗迦子，成为阿罗汉之一。


4.六处篇·35.六处相应·96.第三 退

《相应部·4.六处篇·35.六处相应·96.第三 退》

    ［九六］ 第三 退
二
    “诸比丘！我为汝等说退法与不退法与六胜处。
三
    诸比丘！如何为退法耶？
四
    诸比丘！此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘之法。比丘若认是于此，不舍、不排、不坏、不使归无，诸比丘！此比丘当自退堕于我善法。此为世尊对此所说示之退［法］应如是知。
五~九
    复次，诸比丘！比丘以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善而有忆念志望，彼起系缚可缘之诸法。比丘若认是于此，不舍、不排、不坏、不使归于无，诸比丘！此比丘当自退堕于我善法。此乃世尊所说示之退［法］，应如是知。
一〇
    诸比丘！退法者，当即如是。
一一
    诸比丘！如何为不退法耶？
一二
    诸比丘！此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘之诸法。比丘若不认是于此，则舍此、排、坏、使归于无，诸比丘！此比丘当自不由我善法退堕。此为世尊对此所说之不退［法］。应如是知。
一三~一七
    复次，诸比丘！比丘以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善，而有忆念志望，彼起系缚可缘之诸法。比丘若不认是于此，则舍此、排、坏、使归于无，诸比丘！此比丘当自不由我善法退堕，此乃世尊所说示之不退［法］。应如是知。
一八
    诸比丘！不退法者，当即如是。
一九
    诸比丘！如何是六胜处耶？
二〇
    诸比丘！此处有比丘，以眼见色，邪恶不善而有忆念志望，彼若不起系缚可缘之法，此比丘当知：‘此是最胜，此即是处，此乃世尊所说之胜与处。’应如是知。
二一~二五
    复次，诸比丘！以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善有忆念志望，彼若不起系缚可缘之法，则此比丘当知：‘于此是处、是胜，此乃世尊所说之胜处［法］。’应如是知之。
二六
    比丘等，此等称之为六胜处。”


4.六处篇·35.六处相应·97.第四 不放逸住者

《相应部·4.六处篇·35.六处相应·97.第四 不放逸住者》

    ［九七］ 第四 不放逸住者
一
    舍卫城因缘……
二
    “诸比丘！我为汝等，说放逸住者与不放逸住者。且谛听。
三
    诸比丘！如何为放逸住者耶？
四
    诸比丘！不摄护眼而所住者，其心为眼所识之色境所污，彼心为所污无喜乐，若无喜乐则无欢悦，若无欢悦则无轻安，若无轻安则所住皆苦，有苦者之心不得定，心若不得定，则诸法不现，诸法若不现者，则称为放逸住者。
五~九
    诸比丘！不摄护耳根……不摄护鼻根……不摄护舌根……不摄护身根……不摄护意根而住者，其心为意所识之法［境］所染污，心为染污者，彼无喜乐，无喜乐者即无欢悦，若无欢悦者即无轻安，若无轻安之住即苦，有苦者心不得定，心不得定则诸法不现前，诸法不现前者，则称为住放逸者。
一〇
    诸比丘！放逸者为如是。
一一
    诸比丘！如何为不放逸者耶？
一二
    诸比丘！摄护眼根而住者，其心不为眼所识之色境所污，彼心不污生喜乐，于有喜乐者，生欢悦，于心欢悦者，则身有轻安，于身有轻安者，则住安乐，安乐者之心得定，心得定者，则诸法现前，诸法现前则称为不放逸住者。
一三～一七
    诸比丘！摄护耳根……摄护鼻根……摄护舌根……摄护身根……摄护意根而住者，其心不为意所识之法境所污，彼心不污生喜乐，于有喜乐者，生欢悦，于心有欢悦者，则身有轻安，于身有轻安者，则住安乐，有安乐者之心，则得定，心得定者，则诸法现，诸法现前者，则称为不放逸住者。
一八
    诸比丘！如是为不放逸住者。”


4.六处篇·35.六处相应·98.第五 摄护

《相应部·4.六处篇·35.六处相应·98.第五 摄护》

    ［九八］ 第五 摄护
二
    “诸比丘！我为汝等说摄护与不摄护，且谛听。
三
    诸比丘！如何为不摄护耶？
四
    诸比丘！眼所识之色，快意、可爱、乐、喜爱，诱心染于欲念。比丘若悦赞于此，恋着于此而住者，诸比丘！此比丘则应自知：‘我由善法退堕，此乃世尊所说示之退［法］。’应如是知。
五~九
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，快意、可爱、乐、喜爱，诱生欲念。比丘若悦赞于此，恋着于此而住者，诸比丘！此比丘当自知：‘我由善法退堕，此乃世尊所说示之退［法］。’应如是知。
一〇
    诸比丘！如是为不摄护。
一一
    诸比丘！如何为摄护耶？
一二
    诸比丘！眼所识之色，快意、可爱、乐、喜爱，诱生欲念。比丘若不悦不赞于此，不恋着于此而住者，诸比丘！此比丘当自知：‘我不由善法退堕，此世尊所说示之不退［法］。’应如是知。
一三~一七
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念。若比丘不悦不赞于此，不恋着于此而住者，诸比丘！此比丘当自知：‘我不由善法退堕，此世尊所说示之不退［法］。’应如是知。
一八
    诸比丘！如是为摄护。”


4.六处篇·35.六处相应·99.第六 三昧

《相应部·4.六处篇·35.六处相应·99.第六 三昧》

    ［九九］ 第六 三昧
二
    “诸比丘！当增修于定（三昧）。诸比丘！心具定之比丘，可如实知事物。
三
    如何如实知事物耶？
四
    如实知‘眼是无常，’如实知‘色为无常，’如实知‘眼识是无常，’如实知‘眼触是无常，’如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦无常。’
五~九
    如实知‘耳是……鼻是……舌是……身是……意是无常，’如实知‘法是无常，’如实知‘意识是无常，’如实知‘意触是无常，’如实知‘凡缘此意触所生之受，或乐、或苦、或非苦非乐，此亦无常。’
一〇
    诸比丘！当增修于定，心具定之比丘，可如实知事物。”


4.六处篇·35.六处相应·100.第七 独想

《相应部·4.六处篇·35.六处相应·100.第七 独想》

    ［一○○］ 第七 独想
二
    “诸比丘！当致力于独想。诸比丘！独想之比丘，如实知事物。
三
    如何而得如实知事物耶？
四~九
    如实知‘眼是无常，’如实知‘色是无常，’如实知‘眼识是无常。’如实知‘眼触是无常，’如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦无常，’如实知‘耳是……鼻是……舌是……身是……意是……。’
一〇
    诸比丘！当致力于独想。诸比丘！独想之比丘，如实知事物。”


4.六处篇·35.六处相应·101.第八 非汝等有

《相应部·4.六处篇·35.六处相应·101.第八 非汝等有》

    ［一○一］ 第八 非汝等有（一）
二
    “诸比丘！凡非汝等之所有者，此应摒弃，摒弃于此乃为汝等之利益安乐。
三
    如何是非汝等之所有者？
四
    诸比丘！眼非汝等之所有者，应摒弃此，弃此乃为汝等之利益安乐。色非汝等之所有者，应摒弃此等，摒弃此乃为汝等之利益安乐。眼识非汝等之所有，当弃此，弃此乃为汝等之利益安乐。眼触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有者，当弃此，弃此乃为汝等之利益安乐。
五~九
    耳非汝等之所有……鼻非汝等之所有……舌非汝等之所有……身非汝等之所有……意非汝等之所有……当弃此，弃此乃为汝等之利益安乐。法非汝等之所有，当弃此，弃此乃为汝等之利益安乐。意识非汝等之所有，当弃此，弃此乃为汝等之利益安乐。意触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利益安乐。
一〇
    诸比丘！凡于此逝多林所存之草薪枝叶，人人得将运去、燃烧，或随各自所好而处置，于汝等亦有：‘众人将我等运去、燃烧，或随各自所好，将我等处［置］，有如是之心耶？’”
    “大德！不然。”
    “此何故耶？”
    “大德！此我等之我，亦非我所有。”
一一~一六
    “诸比丘！正是如此，眼非汝等之所有，当弃此，弃此乃为汝等之利益安乐。色非汝等之所有……眼识……眼触……凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利益安乐。”


4.六处篇·35.六处相应·102.第九 非汝等有

《相应部·4.六处篇·35.六处相应·102.第九 非汝等有》

    ［一○二］ 第九 非汝等有（二）
二~九
    ［与前经之二～九全同，惟缺一〇~一六。


4.六处篇·35.六处相应·103.第十 优陀罗

《相应部·4.六处篇·35.六处相应·103.第十 优陀罗》

    ［一○三］ 第十 优陀罗
二
    “诸比丘！罗摩子郁陀迦作如是之语：
    余实明智者1
    实一切胜者
    不为所掘取
    余掘取苦根
    然而，诸比丘！此罗摩子郁陀迦为不明智者，却云：‘余为明智者；’不为一切胜者，却云：‘余为一切胜者：’不掘取苦根，却云：‘余掘取苦根。’
三
    于此诸比丘！应作如是言曰：
    余实明智者
    余一切胜者
    不为所掘取
    余掘取苦根
四
    诸比丘！如何比丘是明智者耶？
    诸比丘！比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘！如是比丘是明智者。
五
    诸比丘！如何之比丘是一切胜者耶？
    诸比丘！比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘！如是比丘是一切胜者。
六
    诸比丘！如何之比丘是不掘取，而掘取苦根耶？
    诸比丘！苦为此四大所属，父母所生，饭粥所积，无常、蚀坏、磨消、破损、溃灭之法，为此身之别名，诸比丘！苦根为此渴爱之别名。诸比丘！比丘之抛弃渴爱，断苦根，如无头之多罗树，为非生成者，为未来不生之法故，诸比丘！如是比丘不为所掘取，而掘取苦根。
七
    诸比丘！罗摩子郁陀迦作如是语：
    余实明智者
    实一切胜者
    不为所掘取
    余掘取苦根
    然而诸比丘！此罗摩子郁陀迦为不明智者，却云：‘余是明智者；’不为一切胜者，却云：‘余为一切胜者；’为未掘取苦根，却云：‘余掘取苦根。’
八
    于此诸比丘等，当如是说：
    余实明智者
    实一切胜者
    不为所掘取
    余掘取苦根

弃舍品第五［终］

    其摄颂：
    二所摄取退
    放逸者摄护
    三昧与独想
    非汝优陀罗。

［六处相应］第二 五十品

    此品之摄颂：
    无明与鹿网
    病第四阐陀
    弃舍五十经
    此二五十品。

第一百经［终］

注：
1 原语 idaṁ 是「此」之意，注释谓此是虚字，若为「余」即易解。注释亦如是注之，参照下文。


4.六处篇·35.六处相应·104.第一 安稳者

《相应部·4.六处篇·35.六处相应·104.第一 安稳者》

        第三 五十［经］品
        第一 安稳者品
    ［一○四］ 第一 安稳者
二
    “诸比丘！我为汝等说安稳者1之教、法教2，且谛听。
三
    诸比丘！何为安稳者之教耶？
四
    诸比丘！眼所识之色，快意、可爱、乐、喜爱、诱生欲念。此等为如来所舍弃、断根，如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说示适宜之教，故如来称为安稳者。
五~九
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，快意、可爱、乐、喜爱，诱心染于欲念。此等为如来所舍弃，断根，如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说示适宜之教，故如来称为安稳者。
一〇
    诸比丘！此为安稳者之教、法教。”

注：
1 「〔由欲、有、见、无明之〕四轭之〔脱离〕为安稳因」（注）。
2 「法教者乃法因」。


4.六处篇·35.六处相应·105.第二 执取

《相应部·4.六处篇·35.六处相应·105.第二 执取》

    ［一○五］ 第二 执取
二
    “诸比丘！何者之存在，何者之执取，生起内部之乐苦耶？
三
    “大德！我等之法，乃以世尊为根据。”
四
    “诸比丘！眼之存在，执取于眼而汝等生起内部之乐苦。耳、鼻、舌、身、意之存在，执取于意，汝等生起内部之苦乐。
五
    诸比丘！汝等于此作如何思惟之：眼是常耶？抑无常耶？”
    “大德！是无常。”
    “然而凡物之无常，此是苦耶？抑乐耶？”
    “大德！是苦。”
    “然则！凡物之无常、苦而变坏之法，不予执取，而生起内部之乐苦否？”
    “大德！不然。”
六~一〇
    “耳是……鼻是……舌是……身是……意是常耶？抑无常耶？”
    “大德！是无常。”
    “然则凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “然则凡物之无常、苦而变坏之法，不予执取，而生起内部之苦乐否？”
    “大德！不然。”
一一
    “诸比丘！如是见之，有闻圣弟子厌嫌于眼，厌嫌于耳、鼻、舌、身、意，因厌嫌而离欲，因离欲而得解脱，于解脱乃生：‘我解脱’之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”


4.六处篇·35.六处相应·106.第三 苦

《相应部·4.六处篇·35.六处相应·106.第三 苦》

    ［一○六］ 第三 苦
二
    “诸比丘！我说苦之生起与灭没，且谛听。
三
    诸比丘！何为苦之生起耶？
四~九
    以眼与色为缘生眼识，三者之和合为触，缘触生受，缘受生爱，此苦之生起。以耳与声……以鼻与香……以舌与味……以身与触……以意与法为缘生意识，三者之和合为触，缘触生受，缘受生爱。诸比丘！此乃苦之生起。
一〇
    诸比丘！何为苦之灭没耶？
一一
    以眼与色为缘生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依其爱之无余离却灭尽，则取之灭尽，由取之灭尽，则有之灭尽，依有之灭尽，则生之灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽，此乃苦之灭没。
一二~一五
    以耳与声为缘生耳识……以鼻与香为缘生鼻识……以舌与味为缘生舌识……以身与触为缘生身识……
一六
    以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘生爱，依其爱之无余离却灭尽，则取之灭尽，依取之灭尽，则有之灭尽，依有之灭尽，则生之灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽。诸比丘！此乃苦之灭没。”


4.六处篇·35.六处相应·107.第四 世间

《相应部·4.六处篇·35.六处相应·107.第四 世间》

    ［一○七］ 第四 世间
二
    “诸比丘！说世间之生起与灭没。且谛听。
三
    诸比丘！以何为世间之生起耶？
四
    以眼与色为缘，而生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依爱之缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望，此即世间之生起。
五~八
    以耳与声为缘……以鼻与香为缘……以舌与味为缘……以身与触为缘……
九
    以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘而爱，依爱之缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望。此即世间之生起。
一〇
    以何为世间之灭没耶？
一一~一六
    以眼与色为缘生眼识，三者和合为触。依触之缘生受，依受之缘而爱，依其爱之无余离却灭尽，则取之灭尽……如是灭尽此一切苦蕴。
一七
    比丘等！此即世间之灭没。”


4.六处篇·35.六处相应·108.第五 胜

《相应部·4.六处篇·35.六处相应·108.第五 胜》

    ［一○八］ 第五 胜
二
    “诸比丘！何者之存在，以执取于何者，恋着于何者，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者’耶？”
三
    “大德！我等之法，乃以世尊为根据。”
四
    “诸比丘！眼之存在，以执取于眼，恋着于眼，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者。’
五~九
    耳之存在……鼻之存在……舌之存在……身之存在……意之存在，以执取于意，恋着于意，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者。’
一〇
    诸比丘！汝等于此作如何思惟：眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常，苦而变坏之法，而不予执取，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者”耶？”
    “大德！不然。”
一一
    “耳是常住耶？抑无常耶？”……
一二
    “鼻是常住耶？抑无常耶？”……
一三
    “舌是常住耶？抑无常耶？”……
一四
    “身是常住耶？抑无常耶？”……
一五
    “意是常住耶？抑无常耶？”……
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，而不予执取，有人或以‘余为胜者、’或‘余为同等者、’或‘余为劣者’耶？”
    “大德！不然。”
一六
    “诸比丘！如是观之，有闻之圣弟子厌嫌于眼，厌嫌于耳……于鼻……于舌……于身……厌嫌于意，由厌嫌而离欲，由离欲得解脱，于解脱而‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、不为如是再生。”


4.六处篇·35.六处相应·109.第六 系缚

《相应部·4.六处篇·35.六处相应·109.第六 系缚》

    ［一○九］ 第六 系缚
二
    “诸比丘！为说可系缚之法与系缚，且谛听。
三
    比丘等，何者为可系缚之法耶？何者为系缚耶？
四
    诸比丘！眼为可系缚之法，凡对此生欲染，于此即是系缚。
五~九
    耳是……鼻是……舌是……身是……意为可系缚之法也，凡对此生欲染，于此即是系缚。
一〇
    诸比丘！此等称为可系缚之法，以此称为系缚。”


4.六处篇·35.六处相应·110.第七 执取

《相应部·4.六处篇·35.六处相应·110.第七 执取》

    ［一一○］ 第七 执取
二
    “诸比丘！为说可执取之法与执取，且谛听。
三
    诸比丘！何者为可执取之法耶？何者为执取耶？
四
    诸比丘！眼为可执取之法，凡对此生欲染，于此是执取。
五~九
    耳是……鼻是……舌是……身是……意为可执取之法，凡对此生欲染，于此即是执取。
一〇
    诸比丘！此等称为可执取之法，于此称为执取。”


4.六处篇·35.六处相应·111.第八 了知

《相应部·4.六处篇·35.六处相应·111.第八 了知》

    ［一一一］ 第八 了知（一）
二~七
    “诸比丘！于眼不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于耳……于鼻……于舌……于身……于意不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。
八～一三
    诸比丘！于眼知解、晓了、离欲、舍弃，则足以破除苦恼，于耳……于鼻……于舌……于身……于意知解、晓了、离欲、舍弃，则足以破除苦恼。”


4.六处篇·35.六处相应·112.第九 了知

《相应部·4.六处篇·35.六处相应·112.第九 了知》

    ［一一二］ 第九 了知（二）1
二~七
    “诸比丘！于色不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于声……于香……于味……于触……于法不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。
八~一三
    诸比丘！于色知解、晓了、离欲、舍弃，则足以破除苦恼。于声……于香……于味……于触……于法知解、晓了、离欲、舍弃，则足以破除苦恼。”

注：
1 暹罗本一一一和一一二合为一经。


4.六处篇·35.六处相应·113.第十 侍闻

《相应部·4.六处篇·35.六处相应·113.第十 侍闻》

    ［一一三］ 第十 侍闻
一
    一时，世尊住那提卡砖堂。
二
    时，独坐冥想之世尊，宣说此教法曰：
三
    “缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘，依爱之缘……［参照一〇七、四］……如是则生起一切苦蕴。
四~八
    缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法生意识，
三者和合为触，缘触生受，缘受生爱，缘爱生取……［参照一〇七、九］……如是则生起此一切苦蕴。
九
    缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘而爱，依此爱无余离却灭尽，则有取之灭尽……［参照一〇六、一一］……如是此一切苦蕴灭尽。
一〇~一四
    缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法而生意识，三者和合为触，依触之缘生受，依受之缘而生爱，依此爱之无余离却灭尽，则有取之灭尽……［参照一〇六、一六］……如是则此一切苦蕴之灭尽。
一五~一七
    其时1有一比丘侍闻世尊而立。世尊见此比丘侍闻而立，见已，乃对此比丘曰：
    “比丘！汝闻此教法否？”
    “大德！唯然，我闻此。”
    “比丘，汝当习此教法。比丘！汝须通达此教法。比丘！汝须受持此教法，比丘！此教法为梵行之根本者。”

    其摄颂：
    安稳者执取
    苦世间与胜
    结缚与执取
    二了知侍闻

注：
1 暹罗本以下独立一经。若从「侍闻」之经题看，此亦有一理，似是断绝，唯以下即无任何意义之经。


4.六处篇·35.六处相应·114.第一 魔索

《相应部·4.六处篇·35.六处相应·114.第一 魔索》

        第二 世间欲类品
    ［一一四］ 第一 魔索（一）
二~七
    “诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋着于此者，诸比丘！此比丘可称为入魔之住屋，屈服于魔之权力。彼之颈，被魔索所缠络，彼即被魔缚所缚，而顺波旬之意欲……诸比丘！意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着此者，诸比丘！此比丘则称为入魔之住屋，屈服于魔之权力。彼之颈被魔索所缠络，彼被魔缚所缚，而顺于波旬之意欲。
八~一三
    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，诸比丘！此比丘可称为不入魔之住屋，不屈服于魔之权力。彼之颈脱于魔索，彼解魔系缚，不顺于波旬之意欲。……意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此者，诸比丘！此比丘可称为不入魔之住屋，不屈服于魔之权力。彼之颈脱于魔索，被解离魔缚，不顺于波旬之意欲。”


4.六处篇·35.六处相应·115.第二 魔索

《相应部·4.六处篇·35.六处相应·115.第二 魔索》

    ［一一五］ 第二 魔索（二）
二~七
    “诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋着于此而住者，此比丘则被缚于眼所识之色，可称为入魔之住屋，屈服于魔之权力，以顺于波旬之意欲。意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着于此而住者，诸比丘！此比丘则被缚于意所识之法，称为入魔之住屋，屈服于魔之权力，以顺于波旬之意欲。
八~一三
    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若不喜悦、不赞美于此，不恋着于此而住者，诸比丘！此比丘则不被缚于眼所识之色，称为不入魔之住屋，不屈服于魔之权力，不顺于波旬之意欲……诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念。比丘若不喜悦、不赞美于此，不恋着于此而住者，诸比丘！此比丘则称为不被缚于意所识之法，不入魔之住屋，不屈服于魔之权力，不顺于波旬之意欲。”


4.六处篇·35.六处相应·116.第三 世间欲类

《相应部·4.六处篇·35.六处相应·116.第三 世间欲类》

    ［一一六］ 第三 世间欲类（一）
二
    “诸比丘！余不言，依行往世间之终而可知可见世间之终1，然则诸比丘！余亦不言不达世间之终，而可到达苦之终。”宣说此后，世尊则从座起，而入精舍。
三
    时，世尊离去不久，此等之比丘心生思念：“诸友！世尊为我等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然则诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说此教，而未精细解说其意义，即从座起，而入精舍。对世尊所略说，有谁能详细解说此教之意义耶？”
四
    时，此等比丘心生思念：“此尊者阿难，乃大师所称扬，为有智之同梵行者所尊敬。尊者阿难于世尊所略说未精细解说之意义，能精细解说此教之意义。吾等当诣尊者阿难处。诣已，向尊者阿难，可问此之意义。”
五
    于是，此等比丘来诣阿难处。诣已，与尊者阿难共相问讯，交谈亲爱、恳热之语已，坐于一面。
六
    坐于一面之此等比丘，向尊者阿难曰：“友阿难！世尊为我等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然则，诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说此教，而未精细解说此教之意义，即从座起，而入精舍。友！世尊去后不久，吾等比丘心生思念：‘诸友！世尊为我等说：“诸比丘！余不言依行往世间之终而可知可见世间之终，然则，诸比丘！余亦不言不达世间之终，可得达苦之终。”如是略说此教，而未精细解说此教之意义，即从座起，而入精舍。对世尊之略说，而未详细解说者，谁能详细解说此教之意义耶？’友！于此，吾等心生思念：‘诸友，此尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之略说，而未详细解说者，能详细解说此教之意义。吾等来诣尊者阿难处，诣已，可向尊者阿难以问此义。’请尊者阿难，以为解说。”
七
    “诸友！譬如有人欲得树心，为求树心、探寻树心而巡行，于有树心之挺拔直立树前，舍其根，舍其干，思向枝叶以探寻树心。当大师现前，于世尊之外，向吾问此意义，汝等尊者之所思，此义亦犹如是。诸友！此世尊，知而示知，见而示见，是眼、是智、是法、是梵、是语者、说者，为赍持利益，是施与甘露味之法主如来。而今正是向世尊奉问此意义之时，世尊为汝等赐予释答，汝等对此应护持。”
八
    “实则友阿难！世尊知而示知，见而示见，是眼、是智、是法、是梵、是语者、说者，为赍持利益，是施甘露味之法主如来，而今正是向世尊奉问此义之时。世尊为我等释答，我等当护持于此。然而尊者阿难，为大师所赞扬，有智之同梵行者所尊敬。尊者阿难对世尊之略说，能以详解此教之意义，而未予详加解说。尊者阿难！当不为难，请为解说。”
九
    “然则，诸友！且谛听，善思惟，我当为说。”
    “唯然，友！”此诸比丘应答尊者阿难。
一〇
    尊者阿难答说，如次曰：“诸友！世尊为汝等说：‘诸比丘！余不言由行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是，诸友！世尊略说示教，而未精细解说其意义，即从座起，而入精舍，对此教之意义，余如是详知：
一一
    诸友！凡夫依彼以为世2想，若有以为世想者，于圣者之语义彼称之为世。诸友！依何以为世想？以为世思者？诸友！若依眼以为世想，以作为世思者，诸法友！若依耳……依鼻……依舌……依身……诸友！依意，以为世想、以为世思者，于圣者之语义，彼称为世。诸友！若因彼以为世想，以为世思者，于圣者之律，彼称为世。
一二
    世尊为汝等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说示教，而未解说其详细意义，即从座起，而入精舍。诸友！世尊之略说示教，而未精细解说其意义，此教之意义，余如是知。然而汝等尊者若有意愿，当诣世尊住处，以奉问此义，世尊将予释答，则应护持。”
    “唯然，友！”此比丘等应答尊者阿难，即从座起，往诣世尊住处，礼拜世尊，坐于一面。
一三
    坐于一面之诸比丘，白世尊曰：“大德！世尊为我等［说］：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可达得苦之终。’如是略说示教而未解说其详细意义，即从座起，而入精舍。大德！世尊离去未久，吾等心如是思念：‘诸友！世尊为吾等说：“诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言未达世间之终而可达得苦之终。”如是略说示教，而未解说详细之意义，即从座起，而入精舍。对世尊之略说示教，而未作详细解说其意义，有谁能详细解说此教之意义耶？’
一四
    大德！吾等心生思念：‘此尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之略说示教，而未作详细解说，当能详细解说此教之意义。吾等往诣尊者阿难之处，向尊者阿难当可问此意义。’因此，大德！吾等往诣阿难住处，向阿难请问此意义。
一五
    大德！尊者阿难为吾等，以此法、以此句、以此文解说其意义。”
    “诸比丘！阿难是贤者，诸比丘！阿难是大智者。诸比丘！汝等若向余问此之意义，余亦与阿难之对此所释答作完全相同之释答。此即其意义，当如是对此护持。”

注：
1 依注之「世间之终」（lokassa anto），谓轮回世界之终，即言终结轮回之转生。
2 对 loka-saññī, loka-māni 注有 loko ti sañjānāti c'eva maññati ca，乃「以为世想者，以为世思者」。


4.六处篇·35.六处相应·117.第四 世间欲类

《相应部·4.六处篇·35.六处相应·117.第四 世间欲类》

    ［一一七］ 第四 世间欲类（二）
二
    “诸比丘！余正觉以前，为未证正觉之菩萨［时］，起如是之心：‘余心曾触世间之欲念，于今，已成过去、灭尽、变坏。于此，余心或对现在之欲念有多动，或对未来之欲念有少动。诸比丘！当时余起如是心，对余心曾有触之世间欲念，于今已成过去、灭尽、变坏者，于此，余为自己应不放逸，常防护正念。’
三
    然而诸比丘！汝等心亦曾有触世间欲念，于今已成过去、灭尽、变坏。于此，汝等之心或有对现在之欲念多动，或有对未来之欲念少动，然则诸比丘！汝等之心亦曾有触五种之欲念，于今已为过去、灭尽者。于此，汝等为自己应不放逸，常防护正念。
四
    然而，诸比丘！此为须知1之境，眼之灭，离色想2之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，离法想之欲，此为须知之境。”
五
    说此之后，世尊即从座起，而入精舍。
六
    时，世尊离去未久，此等比丘心生思念：“诸友！世尊为吾等说：‘诸比丘！3然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是简略说示此教而未详细解说其意义，即从座起而入精舍。对世尊略说示教而未详细解说，有谁能详细解说此教之意义？”
七
    时，此等比丘心生思念：“此尊者阿难乃大师所称扬，为有智之同梵行者所尊敬，尊者阿难或对世尊之略说，能详细解说此教之意义。吾等当诣尊者阿难住处。诣已，向尊者阿难请问此之意义。”
八
    因此，此等比丘往诣阿难住处。诣已，与尊者阿难共相问讯，交换亲爱、恳熟之语后，坐于一面。
九
    坐于一面之此等比丘，言尊者阿难曰：“友阿难！世尊为吾等说：‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲4，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示此教而未详细解说此意义，即从座起而入精舍。友！世尊离去未久，吾等心生思念：“世尊为吾等说：“诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。”如是略说示此教而未详细解说此意义，即从座起而入精舍。对世尊所略说而未详细解说者，有谁能详细解说此教之意义耶？“友！吾等心生思念：‘诸友！尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之所略说而未作详解说者，当能详细解说此教之意义。吾等则诣尊者阿难住处，向尊者阿难问此意义。’尊者阿难，且请解说。”
一〇~一一
    “诸友！譬如有人欲得树心，寻求树心，探索树心而出往巡行，应于有树心之树前5……
一二
    “然则诸友！且谛听，当善思惟，我将说此。”
    “唯然，友！”此等比丘应答尊者阿难。
一三
    尊者阿难作如次言曰：“诸友！世尊为汝等说：‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是诸友！世尊之略说示教，而未详细解说其意义，余如是知此教之意义。‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。’诸友！于此，世尊乃说示六处6之灭尽也。
一四
    诸友！对世尊略说示教而未详细解说其意义者，余如是知此教之意义。然则，汝等尊者若有意愿者，当往诣世尊住处请问此义，即如世尊所释答，则应护持。”
    “唯然，友！”此诸比丘应诺尊者阿难后，即从座起，往诣世尊住处，礼拜世尊，坐于一面。
一五
    坐于一面之此等比丘，白世尊曰：“大德！世尊为吾等说：‘诸比丘！然则，此为须知之境，眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示教而未详细解说此意义，即从座起而入精舍。大德！世尊离去未久，吾等心生如是思念：‘诸友！世尊为吾等：‘诸比丘！然则，此为须知之境，眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示教而未详细解说此意义，即从座起而入精舍。对世尊略说示教而未详细解说此意义者，有谁能详细解说此教之意义耶？’
一六
    大德！吾等心生思念：‘此尊者阿难乃大师所称扬，乃有智之同梵行者所尊敬。尊者阿难对世尊之略说而未详细解说此意义者，或能详细解说此教之意义。吾等当诣尊者阿难住处，可向尊者阿难请问此意义。’
一七
    大德！因此，我等往诣阿难住处，向尊者阿难请问此意义。大德！尊者阿难，为吾等，以此法、以此句、以此文解说此意义。”
    “诸比丘！阿难为贤者，诸比丘！阿难为大智者，诸比丘！汝等若向余问此意义，亦与问于阿难之此释答，完全相同之释答。此乃其意义，如是对此应护持。”

注：
1 为心之防护，应不放逸，应常正念，谓非于过去之已知境（āyatana-vidita）是于未来当知境（āyatana-veditabba）之意。
2 「对色之想」，乃色之概念。对香、味、触、法亦然。
3 以下本经（一一七）和一一六经之异，唯此「中」之文句而已。
4 于原典：「离欲」换用 nirujjhati「灭」。余仿六节以下之文而用「离欲」暹罗字作 virajjati。
5 参照一一六经七。
6 六处（处于上面译为境，同一原语）之灭尽谓涅槃。


4.六处篇·35.六处相应·118.第五 帝释

《相应部·4.六处篇·35.六处相应·118.第五 帝释》

    ［一一八］ 第五 帝释
一
    尔时，世尊住王舍城外之灵鹫山。
二
    时，诸天之主帝释，来诣世尊住处。礼拜世尊，立于一面。
三
    立于一面之诸天主帝释，如次白世尊言：“大德！于此大德！或有情于现生不得入涅槃，乃以何为因？以何缘耶？大德！又此处，或有情于现生入于涅槃，乃以何为因？以何为缘耶？”
四
    “诸天之主！眼所识之色快意、可乐、可爱、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着于此而住者，则喜悦、赞美于此，而恋着于此而住者之识，则依止于此，取执于此。诸天之主！有执取之比丘，不得入涅槃。
五~九
    诸天之主！耳所识之声……鼻所识之香、舌所识之味……身所识之触……意所识之法快意、可爱、可乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋着于此而住者。则喜悦、赞美于此；而恋着于此而住者之识，则依止于此，取执于此。诸天之主！有取执之比丘，不得入涅槃。
一〇
    诸天之主！于此，或有情现生之不得入涅槃，乃此因、此缘。
一一~一六
    诸天之主！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，则不喜悦，不赞美于此；不恋着于此而住者之识，则不依止于此，不取执于此。诸天之主！无取执之比丘入于涅槃。诸天之主！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，则不喜悦、不赞美于此；不恋着于此而住者之识，即不依止于此，不取执于此。诸天之主！无取执之比丘入于涅槃。
一七
    诸天之主！于此，或有情之现生入于涅槃，乃以此因、乃以此缘。”


4.六处篇·35.六处相应·119.第六 五结乾闼婆子

《相应部·4.六处篇·35.六处相应·119.第六 五结乾闼婆子》

    ［一一九］ 第六 五结乾闼婆子
一
    尔时，世尊住王舍［城外］之灵鹫山。
二
    时乾闼婆之子五结，来诣世尊住处，礼拜世尊、立于一面1。

注：
1 以下同一一八经，唯五结天子换“诸天主帝释”而已。


4.六处篇·35.六处相应·120.第七 舍利弗

《相应部·4.六处篇·35.六处相应·120.第七 舍利弗》

    ［一二○］ 第七 舍利弗
一
    尔时，尊者舍利弗住舍卫［城外］之祇陀林给孤独长者之园。
二
    时，有一比丘来诣尊者舍利弗住处，与尊者舍利弗共相问讯，交谈亲爱恳热之语后，坐于一面。
三
    坐于一面之彼比丘，言尊者舍利弗曰：“友舍利弗！同住之比丘舍弃戒而转向俗身。”
四
    “友！不守诸根之门，不辨食物之量，不专心于觉醒者，当即如是。友！实则彼之比丘者，不守诸根之门，不辨食物之量，不专心于觉醒者，则彼对完见极净之梵行，欲终生续行，未有如是之理。
五
    友！实则彼比丘若守诸根门，辨食物量，专心于觉醒者，彼能终生续行完具之极净梵行，则有如是之理。
六
    友！如何为守诸根之门耶？友！于此有比丘，以眼见色，不执总相，不执别相，彼若不摄护眼根而住者，则以此为因，有贪、忧、恶、不善之法来袭于彼。然而彼为实行摄护其眼根，达到守眼根，眼根之摄护。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相，彼若不摄护意根而住者，则以此为因，有贪、忧、恶、不善之法来袭于彼。然而彼为实行摄护其意根，达到守意根，意根之摄护。友！如是为守诸根门。
七
    友！如何于辨食物之量耶？友！于此有比丘，深思省虑以摄取食物，不为戏奢，不为庄严庄饰，只要此身之存住，对此继续，以防危害，乃为梵行之利益。思：‘如是，弃除旧之苦感，不生新之苦感。余有生活之质，无有过误，应得安乐住。’友！如是于食物辨量。
八
    友！如何专心于觉醒耶？友！于此有比丘，于日中因经行安坐，以除心诸障碍之法1。于夜2之初分，因经行安坐，以除心诸障碍之法，于夜之中分，右胁作狮子卧，以一足叠于另一足，正念正智，胸置起床之想，而于夜之后分起出，因经行安坐，除心诸障碍之法，友！如是为专心觉醒。
九
    然而友！应如是修习：‘守我等诸根之门，于食物辨量，专心于觉醒。’友！汝等必如是修习。”

注：
1 āvaraṇa = nīvaraṇa，谓指贪欲、瞋恚、惛沈、掉悔，疑等五种。
2 夜间之十二小时三分而称为初分、中分、后分。


4.六处篇·35.六处相应·121.第八 罗睺罗

《相应部·4.六处篇·35.六处相应·121.第八 罗睺罗》

    ［一二一］ 第八 罗睺罗
一
    尔时，世尊住舍卫［城外］祇陀林，给孤独［长者］之园。
二
    时，世尊独坐冥想，心起如是之思念：“罗睺罗正完熟解脱之法，我更指教罗睺罗以灭尽诸漏。”
三
    于是，世尊于晨早着内衣、持钵衣，为托钵赴舍卫城中，食后从托钵归来，以呼尊者罗睺罗曰：“罗睺罗！当取座具，我等为日中之休息，往安达林。”“唯然，大德！”尊者罗睺罗应诺世尊，持坐具随世尊之后而行。
四
    其时，有数千之天神等，亦随世尊而行：“今日世尊更为指教尊者罗睺罗，于灭尽诸漏。”
五
    时，世尊已入安达林，于一树下坐于所设之座，尊者罗睺罗亦礼拜世尊，坐于一面。世尊言于坐在一面之尊者罗睺罗曰：
六
    “罗睺罗！汝于此作如何思惟耶？眼是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德，非是。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
     ……
    “眼识是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼触是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡以此眼触为缘所生之受、想、行、识所摄者，此亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德！非是。”
七~一〇
    “耳是……鼻是……舌是……身是……
一一
    “意是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德！非是。”
    “法是常住耶？抑无常耶？”
    “大德！是无常。”
     ……
    “意识是常住耶？抑无常耶？”
    “大德！是无常。”
    “意触是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡以此意触为缘所生之受、想、行、识所摄者，彼亦常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，彼是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “不也！大德！非是。”
一二
    “罗睺罗！如是观之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于眼触，凡以眼触为缘所生之受、想、行、识所摄者，亦厌嫌于此……于耳……于鼻……于舌……于身……厌嫌于意，厌嫌于法，厌嫌于意识，厌嫌于意触，凡以意触为缘所生之受、想、行、识所摄者，亦厌嫌于此。因厌嫌而离欲，因离欲而得解脱，于得脱而‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、更不为如是再生。”
一三
    世尊宣说已！尊者罗睺罗心欢喜，欢受世尊之所说。而于此宣说之释答，尊者罗睺罗无所取着，其心由诸漏解脱。数千之天神等亦起离尘远垢之法眼，“凡集法者、皆灭法也。”


4.六处篇·35.六处相应·122.第九 系缚

《相应部·4.六处篇·35.六处相应·122.第九 系缚》

    ［一二二］ 第九 系缚
一
    “诸比丘1！为说可系缚之法与系缚，且谛听。
二
    诸比丘！何者是可系缚之法？何者是系缚耶？
三
    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念，诸比丘！此等称为可系缚之法。凡对此之欲染，此即是系缚于此。
四~八
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念，诸比丘！此等称为可系缚之法，凡对此之欲染，即是系缚于此。”

注：
1 参照一〇九经。


4.六处篇·35.六处相应·123.第十 取执

《相应部·4.六处篇·35.六处相应·123.第十 取执》

    ［一二三］ 第十 取执
一
    “诸比丘1！为说可取执之法与取执，且谛听。
二
    诸比丘！何者为可取执之法？何者为取执耶？
三
    诸比丘！眼所识之色2……诸比丘！此等称为可取执之法。凡对此之欲染，即是取执于此。”

世间欲类品第二 （终）

    其摄颂曰：
    魔索说二经
    以世间欲类
    又以说二经
    帝释与五结
    尊者舍利弗
    与及罗睺罗
    系缚与取执
    以此名此品

注：
1 参照一一〇经。
2 以下一二二经之三同以下。


4.六处篇·35.六处相应·124.第一 毗舍离

《相应部·4.六处篇·35.六处相应·124.第一 毗舍离》

        第三 居士品
    ［一二四］ 第一 毗舍离
一
    尔时，世尊住于毗舍离［城外］之大林重阁讲堂。
二
    时，名为郁瞿娄毗舍离之居士，来诣世尊住处……
三
    坐于一面之毗舍离人郁瞿娄居士，白世尊曰：“大德！于此1或有情于现生不得入于涅槃，以何为因？以何为缘耶？大德！于此而又，或者有情于现生入于涅槃，以何为因？以何为缘耶？”
四
    “居士！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着于此而住者，则喜悦、赞美于此，恋着于此而住之诸识，则依止于此，取着于此。居士！有取执之比丘，则不入于涅槃。
五~九
    居士！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法……居士！有取执之比丘，则不入于涅槃。
一〇
    居士！于此，或有情于现生不入于涅槃，即以此为因，以此为缘。
一一~一六
    居士！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，则不喜悦、不赞美于此，不恋着于此而住者之识，即不依止于此，不取执于此。居士！无取执之比丘，则入于涅槃。居士！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法……居士！无取执之比丘，则入于涅槃。
一七
    居士！于此，或有情于现生入于涅槃者，以此为因，以此为缘。”

注：
1 参照一一八经之三。


4.六处篇·35.六处相应·125.第二 发提

《相应部·4.六处篇·35.六处相应·125.第二 发提》

    ［一二五］ 第二 发提
一
    尔时，世尊住发提族中之发提村。
二
    时，名郁瞿娄发提村人之居士，来诣世尊住处……
三
    坐于一面之发提村人居士郁瞿娄白世尊曰：“大德！于此，或者有情于现生不入于涅槃，以何为因？以何为缘耶？”
四~一六
    ［应如前经之详说］
一七
    居士！于此，或者有情于现生入于涅槃，以此为因，以此为缘。”


4.六处篇·35.六处相应·126.第三 那烂陀

《相应部·4.六处篇·35.六处相应·126.第三 那烂陀》

    ［一二六］ 第三 那烂陀
一
    尔时，世尊住那烂陀之婆瓦利加庵罗林。
二
    时，居士优波离，来诣世尊住处……
三
    坐于一面之居士优波离，白世尊曰：“大德！于此，或有情于现生不入于涅槃者，以何为因？以何为缘耶？于此而又，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”
四~一六
    ［可照前经之详说］
一七
    于此，居士！或有情于现生入于涅槃，乃以此为因，以此为缘。”


4.六处篇·35.六处相应·127.第四 婆罗陀阇

《相应部·4.六处篇·35.六处相应·127.第四 婆罗陀阇》

    ［一二七］ 第四 婆罗陀阇
一
    尔时，尊者宾头罗婆罗陀阇，住憍赏弥国之瞿史罗园。
二
    其时，优填那王来诣尊者宾头罗婆罗陀阇住处，与尊者宾头罗婆罗陀阇共相问讯，交换亲爱恳勤之语后，坐于一面。
三
    坐于一面之优填那王言尊者宾头罗婆罗陀阇曰：“婆罗陀阇！此年轻之比丘等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行完具极净之梵行，以至终生者，以何为因？以何为缘耶？”
四
    “大王！此乃彼之知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来！诸比丘！汝等对于与母相等年龄之女，当起母心想，对与姊妹相等年龄之女，当起姊妹心想，对于与女儿年龄相等之女，当起女儿心想。’大王！对此亦然，此乃年轻比丘等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行极净之梵行，以至终生之因、之缘是。”
五
    “婆罗陀阇！心乃虚浮者，或将对于与母相等年龄之女亦起欲念，或对与姊妹相等年龄之女亦起欲念，或对于与女儿相等年龄之女亦起欲念。婆罗陀阇！此年轻比丘，少年黑发……以至终生，或有他因、他缘耶？”
六
    “大王！此彼之知者、见者、世尊、应供者、正等觉者之所说。而曰：“来！诸比丘！观察此身由脚掌以上，由发梢之下，以至皮肤，乃充满种种不净之物。此身有发、毛、爪、齿、皮肤、肉、筋、骨、骨髓、肾、心、肝、膜、腓、肺、大肠、小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、鼻涕、关节液、尿、脑浆等是。”大王！对此亦然，此年轻比丘等，少年黑发……以至终生之因、之缘。”
七
    “婆罗陀阇！有彼等身之修养、有戒之修养、有心之修养、有智之修养者，此乃为之易者。然而婆罗陀阇！无彼等身之修养、无戒之修养、无心之修养、无智之修养者，此乃为之不易。婆罗陀阇！或有人念：‘当思惟我之不净，’彼思惟为净。此年轻比丘等，少年黑发……以至终生，有他之因、他之缘耶？”
八
    “大王！此乃彼知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来！诸比丘！汝等为护诸根而住，以眼见色，则不执总相，不执别相。人若不摄护眼根而住者，以此为因，贪、忧、恶、不善之法，则来袭于彼。为实行摄护眼根，守护眼根，以达到摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相。人若不摄护意根而住者，以此为因，贪、忧、恶、不善法，则来袭于彼。为实行其摄护意根，守护意根，以达到摄护意根。’大王！对此亦然，年轻诸比丘少年黑发……以至终生之因、之缘。”
九
    “尊婆罗陀阇！是不思议，尊婆罗陀阇！是稀有者。尊婆罗陀阇！依彼知者、见者、世尊、应供者、正等觉者之所说，此诸年轻比丘，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，终生以行完具极净梵行之因之缘者。
一〇
    尊婆罗陀阇！余亦曾不守身、不守语、不守心、不树立正念、不摄护诸根而入后宫，当时过大欲念恼迫余。然而尊婆罗陀阇！余守身、守语、守心、树立正念、摄护诸根入后宫，当时余未为欲念所恼倒。
一一
    奇哉！尊婆罗陀阇！奇哉！尊婆罗陀阇！尊婆罗陀阇恰如倒者起，覆者披露，对迷路者语示以道，于黑闇举起油灯，言：‘有眼者得见，’如是乃明了尊婆罗陀阇之说法。尊婆罗陀阇！余归依彼世尊，亦归依法与比丘僧，尊婆罗陀阇！愿受纳余自今日起，终生归依为信士。”


4.六处篇·35.六处相应·128.第五 须那

《相应部·4.六处篇·35.六处相应·128.第五 须那》

    ［一二八］ 第五 须那
一
    尔时，世尊住王舍［城外］之竹林，迦兰陀饲养园。
二
    其时，居士之子须那来诣世尊住处……
三
    坐于一面之居士子须那，白世尊曰：“大德1！于此，或有情于现生不得入于涅槃，以何为其因？以何为其缘耶？而又于此，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”
    ［如一二七经之详说］“须那！于此，或有情之……以此为因、为缘。”

注：
1 参照一一八、一一九、一二四~一二六经。


4.六处篇·35.六处相应·129.第六 瞿史罗

《相应部·4.六处篇·35.六处相应·129.第六 瞿史罗》

    ［一二九］ 第六 瞿史罗
一
    尔时，尊者阿难住憍赏弥城之瞿史罗园。
二
    时，瞿史罗居士来尊者阿难住处……
三
    坐于一面之瞿史罗居士，白尊者阿难曰：“大德阿难！所称：‘种种界，种种界者，’大德！世尊所说几何之种种界耶？”
四
    “居士！有眼界与可意之色，缘眼识与乐感之触，所生之乐受1。居士！有眼界与不可意之色，缘眼识与苦感之触，所生之苦受。居士！有眼界与可舍之色，缘眼识与非苦非乐所感之触，所生非苦非乐。
五~九
    居士！耳界与……鼻界与……舌界与……身界与……意界与可意之法，缘意识与乐感之触，所生之乐受。居士！有意界与不可意之法，缘意识与苦感之触，所生之苦受。居士！缘意界与舍感之触，所生之非苦非乐。
一〇
    居士！以上乃世尊所说之种种界。”

注：
1 眼界异色界异喜处、二因缘生识、三事和合生触，又喜触因缘生乐受（杂含卷十七、五）


4.六处篇·35.六处相应·130.第七 诃梨提迦尼

《相应部·4.六处篇·35.六处相应·130.第七 诃梨提迦尼》

    ［一三○］ 第七 诃梨提迦尼
一
    尔时，尊者大迦旃延住阿槃提国之拘罗罗迦罗山中。
二
    时，居士诃梨提迦尼，来诣尊者大迦旃延住处……
三
    坐于一面之居士诃梨提迦尼，白尊者大迦旃延曰：“大德！‘缘种种界，生种种触，缘种种触，生种种受。’此乃世尊之所说示。大德！如何缘种种界，生种种触，缘种种触，生种种受耶？”
四
    “居士！于此有比丘，以眼见可意之色，知：‘此为如是1，’缘眼识与乐感之触，生乐受。又以眼见不可意之色，知：‘此为如是，’缘眼识与苦感之触，生苦受。又以眼见可舍之色，知：‘此为如是，’缘眼识与非苦非乐感之触，生非苦非乐。
五~九
    复次，居士！以耳闻可意之声……以鼻嗅可意之香……以舌味可意之味……以身触可意之触……以意识可意之法，知：‘此为如是，’缘意识与乐感之触，生乐受。又以意识不可意之法，知：‘此为如是，’缘意识与苦感之触，生苦受。又以意识可舍之法，知：‘此为如是，’缘意识与非苦非乐感之触，生非苦非乐。
一〇
    如是，居士！缘种种界，生种种触，缘种种触，生种种受。”

注：
1 “此为如是”于此谓色之可意。PTS本及暹罗本“眼识”之次有“当感乐”之语。依注释所示之意，照另一异本之所示，此语应可省略。


4.六处篇·35.六处相应·131.第八 那拘罗父

《相应部·4.六处篇·35.六处相应·131.第八 那拘罗父》

    ［一三一］ 第八 那拘罗父
一
    尔时，世尊住跋伽国失悦摩罗山恐怖林之鹿苑中。
二
    时，那拘罗父居士，来诣世尊住处……
三
    坐于一面之那拘罗父居士，白世尊曰：“大德！于此或有情于现生不得入于涅槃，以何为因？以何为缘耶？大德！于此，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”
四~九
    “居士！有眼所识之色1……
一〇
    居士！于此，或者有情于现生，不得入于涅槃，以此为因、以此为缘。
一一~一六
    居士！有眼所识之色2……
一七
    居士！于此，或者有情于现生，入于涅槃者，以此为因、以此为缘。”

注：
1 以下同一一八经四~九。
2 以下同一一八经一一~一六


4.六处篇·35.六处相应·132.第九 鲁醯遮

《相应部·4.六处篇·35.六处相应·132.第九 鲁醯遮》

    ［一三二］ 第九 鲁醯遮
一
    尔时，尊者大迦旃延住阿槃提国之摩揭罗迦多1城外森林中之草庵。
二
    时，鲁醯遮婆罗门之众多弟子，采薪之青年等，来诣尊者大迦旃延之草庵，于其周围徘徊巡行，以高声、大声，行种种之挑戏2言：“此等圆头之似非沙门，乃由梵天足部所生之邪黑丑奴，此等唯为担荷夫所恭敬、尊重、供养、礼赞者。”
三
    于是，尊者大迦旃延出精舍来，告此等青年曰：“汝青年等！勿作响，我为汝等说法。”作如是言时，彼青年等默然而止。
四
    时尊者大迦旃延，以偈语告此青年等曰：
     （一）此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根门，是为善护持。
     （二）此等犹忆古法之古婆罗门，喜欢法与禅，但今婆罗门，则言：‘吾等摒弃此，而不予问闻3。’夸醉于本族，则以行非事。
     （三）违背于怯弱好勇之徒者，为忿之所压，执种种刀杖，不守诸根门，而勤空劳者，犹人梦得财。
     （四）断食露地卧，晨早之水浴，读诵三吠陀，着粗兽皮衣，结发及涂泥，持咒［取］戒禁，［实履］苦行者。
     （五）诈术及曲杖，以水拭颜面，以此等明为，婆罗门要具，为生小利者。
     （六）能获于禅定，清澄而无浊，对一切生类，无邪障之心，而此始可达，至于梵天道。”
五
    因此，此青年等怒而思不快意，来至鲁醯遮婆罗门之处，以告彼曰：“尊者！愿有所知，沙门大迦旃延只管嘲骂婆罗门之神咒。”如是言时，鲁醯遮婆罗门怒而思不快意。
六
    鲁醯遮婆罗门心更思念：“我仅闻此青年等之言，则谤骂沙门大迦旃延，此于我为不适宜。我当赴彼住处而问。”
七
    因此，鲁醯遮婆罗门与此等青年，共赴尊者大迦旃延住处，与尊者问讯、交谈亲爱恳熟之语后，坐于一面。
八
    坐于一面之鲁醯遮婆罗门，语尊者大迦旃延语曰：“迦旃延！余之众多弟子，采薪之青年等，来此处否？”
    “婆罗门，汝之众多弟子，采薪之青年等曾来此处。”
    “尊者迦旃延与此等青年之间，有何等之谈话否？”
    “婆罗门！余与此等青年之间曾有谈话。”
    “尊者迦旃延与此等青年之间，有如何之谈话耶？”
    “婆罗门！余与此等青年之间有如是之谈话：
     （一）“此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根之门，是为善护持。……
     （二）能获于禅定，澄清而无浊，对一切生类，无邪障之心，而此始可达，至于梵天道”。
    “婆罗门！余与此等青年之间，作如是谈话。”
九
    “尊者迦旃延！所言‘不守护诸根门’者，迦旃延！几何为不守护诸根门耶？”
一〇
    “婆罗门！于此，有人以眼见色，则心倾于可爱之色，则背拂于不可爱之色，不能使正念现前，缺乏思虑而住；又不如实知彼心解脱、慧解脱，则彼所起之恶、不善之诸法，不能消灭无余。
一一~一五
    以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心倾可爱之法，背拂于不可爱之法，不能使正念现前，缺乏思虑而住；又不如实知心解脱、慧解脱，则彼所起之恶、不善之诸法，不能消灭无余。
一六
    婆罗门！如是为不守护诸根门者。”
一七
    “尊者迦旃延！是不思议。尊者迦旃延！是稀有。尊者迦旃延！以不守护诸根门者，说不守护诸根门。尊者迦旃延！所言‘守护诸根门，’尊者迦旃延！几何为守护诸根门耶？”
一八
    “婆罗门！于此，有比丘以眼见色，则心不倾于可爱之色，不背拂于不可爱之色，使正念现前，无量思虑而住：又如实知彼心解脱、慧解脱，彼所起之恶、不善法，则消灭无余。
一九~二三
    以耳闻声……以鼻嗅香……以舌味味……以身触于所触……以意识法，心不倾于可爱之法，不背拂于不可爱之法，使正念现前，无量思虑而住；又如实知彼心解脱、慧解脱。彼所起之恶、不善法，则消灭无余。
二四
    婆罗门！如是则为守护诸根门。”
二五
    “尊者迦旃延！是不思议！尊者迦旃延！是稀有！尊者迦旃延乃以守护诸根门者，说示守护诸根门。奇哉！尊者迦旃延！奇哉！尊者迦旃延！尊者迦旃延恰如使倒者起，覆者显露，迷道者得示以道，如黑闇中举起油灯，使‘有眼者得见，’如是，尊者迦旃延以种种方法，说法使明了。尊者迦旃延！余即归依彼世尊，亦归依法及比丘僧。尊者迦旃延！容纳余从今日起，终生归依为信士；尊者迦旃延若入摩揭罗多信士之家时，即请应入鲁醯遮之家，于此，或青年男子或青年女子，当礼敬、迎拜尊者迦旃延，又有供奉座席与水者，此乃为彼等长时利益安乐。”

注：
1 杂阿含经卷九，于三十一经为「猕猴室」。
2 PTS 本为 selissaka 暹罗本为 seleyyaka 在暹罗本的注释为 selokassaka 互相捕背而跳起，注为彼此于行苦热的（？tāpana）「游戏」，如蛙跳。
3 PTS 本虽为 jappāmase 照暹罗本之注解为 jahāmhase，以 jahama, sajjhāmā 之语注之，以采用此。


4.六处篇·35.六处相应·133.第十 毗纽迦旃延婆罗门尼

《相应部·4.六处篇·35.六处相应·133.第十 毗纽迦旃延婆罗门尼》

    ［一三三］ 第十 毗纽迦旃延婆罗门尼
一
    尔时，尊者优陀夷住拘槃荼［城］兜泥耶婆罗门之庵罗林中。
二
    时，一青年为伊罗越奢利族出身之婆罗门女之弟子，来至尊者优陀夷住处……
三
    尊者优陀夷对坐于一面之青年说法教示，感动勉励，使令喜悦。
四
    时，彼青年依尊者优陀夷之说法教示，为所感动勉励、喜悦而从座起。来诣伊罗越奢利族所出之婆罗门女处，对彼女语曰：“惟愿大姊当知，沙门优陀夷能说初善、中善、终善，具足意义言句之法，说明一切具修满净之梵行。”
五
    “然者，汝青年！且以吾之名，招请沙门优陀夷，明日受供食。”
    “唯唯，大姊！”青年应诺彼伊罗越奢利族出身之婆罗门女，即诣尊者优陀夷住处，而白尊者语曰：“尊者优陀夷！吾等之师伊罗越奢利族所出之婆罗门女，请尊者承诺明日受供食。”
    尊者优陀夷默然许诺。
六
    于是，尊者优陀夷其夜过后，晨朝着内衣，持钵、衣，入伊罗越奢利族所出婆罗门女住处。坐于所设之座。
七
    其时，伊罗越奢利族所出之婆罗门女，以胜味之硬软食物，亲手饱满供养尊者优陀夷。
八
    时，伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵。穿履覆头坐于高座，白尊者优陀夷曰：“沙门！请说法要。”
    “姊妹！时机将来。”言罢即从座起而离去。
九
    彼青年又诣尊者优陀夷住处，与尊者相问讯、交谈亲爱恳勤之话后，坐于一面。尊者优陀夷对坐于一面彼青年说法，教导勉励使令欣悦。
一〇
    彼青年又以尊者优陀夷所说法之教导勉励、喜悦，而从座起，来诣伊罗越奢利族出身之婆罗门女处，言于彼女曰：“惟愿大姊当知，沙门优陀夷说初善、中善、终善，具足意义文句之法，说明一切具修满净之梵行。”
一一
    “青年！汝如是赞叹沙门优陀夷。然余亦请于沙门优陀夷：‘沙门！请说法要。’彼言：‘姊妹！时机将来。’即从座起而去。”
一二
    “虽然如是，然而大姊！汝穿履覆头坐高座作如是言：‘沙门！请说法要。’彼尊者则尊法、重法者。”
一三
    “然者，青年！汝以吾之名，招请沙门优陀夷明日来受供食。”
    “唯然，大姊！”青年应诺伊罗越奢利族出身之婆罗门女，来诣尊者优陀夷住处，语尊者曰：“尊优陀夷！吾等之师伊罗越奢利族出身之婆罗门女，请明日应诺供食。”
    尊者优陀夷默然许诺。
一四
    于是，尊者优陀夷其夜过后，晨早着内衣，持钵、衣，入伊罗越奢利族出身之婆罗门女处，坐于所设之座。
一五
    时，伊罗越奢利族出身之婆罗门女，以胜味之硬软食物，亲手供养尊者优陀夷至饱满。
一六
    伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵，则脱履露头坐低座，而白尊者优陀夷曰：“大德！何物之所存，阿罗汉说苦乐耶？何物之不存，阿罗汉不说苦乐耶？”
一七
    “姊妹！眼之所存，阿罗汉说苦乐，眼之不存，阿罗汉不说苦乐。耳之所存……鼻之所存……舌之所存……身之所存……意之所存，阿罗汉说苦乐，意之不存，阿罗汉不说苦乐。”
一八
    如是言已。伊罗越奢利婆罗门女白尊者优陀夷曰：“奇哉！大德！奇哉！大德！尊者优陀夷恰如使倒者起，覆者显露，迷路者语示以道，黑闇中举油灯，使‘有眼者得见，’如是尊优陀夷以种种方法，说法使明晓。尊者优陀夷！于此吾当归依彼世尊，归依法及比丘僧，惟愿尊者优陀夷容纳吾自今日起，终生归依为信女。”

居士品第三（终）

    其摄颂曰：
    毗舍离伐地
    以及那兰陀
    与婆罗陀阇
    须那瞿师罗
    及诃梨陀迦
    那拘罗之父
    乃至鲁醯遮
    毗纽迦旃延
    与婆罗门尼


4.六处篇·35.六处相应·134.第一 提婆陀诃

《相应部·4.六处篇·35.六处相应·134.第一 提婆陀诃》

        第四 提婆陀诃品
    ［一三四］ 第一 提婆陀诃
一
    尔时，世尊住释迦国名为提婆陀诃之释迦族村。
二
    于此，世尊呼诸比丘曰：“诸比丘！余未言，所有之比丘于六触处要作不放逸，且诸比丘！余亦未言所有之比丘于六触处不须作不放逸。
三
    诸比丘！彼等比丘乃漏尽之阿罗汉，梵行已立、所作已办、重担已舍、自利已达，尽于生有之缠结，完全已证解脱者。诸比丘！此等之比丘，余不须言于六触处作不放逸。何以故？
四
    彼等之已成不放逸，彼等已能不再放逸。
五
    诸比丘！彼等有学之比丘，未达所愿，以求无上安稳（涅槃）而住者，诸比丘！此等之比丘于六触处，余言要作不放逸。何以故？
六
    诸比丘！眼所识之色，有快意，有不快意，此等快、不快之色，以触彼心，触而不存着于此。因心无执着，则起精进无动，不失正念现前，身体轻安而无狂躁，心住于定，集中于一顶点。诸比丘！余实言观此不放逸之果，此等比丘于六触处要作不放逸。
七~一一
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，有快意亦有不快意，此等快与不快之法，以触彼等之心，触而不存着于此。因无执着于心，则起精进无动，不失正念现前，身体轻安无狂躁，心住于定，集中于一点。诸比丘！余实言观此不放逸之果，此等比丘于六触处要作不放逸”。


4.六处篇·35.六处相应·135.第二 执着

《相应部·4.六处篇·35.六处相应·135.第二 执着》

    ［一三五］ 第二 执着
二
    “诸比丘！此是汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。
三
    诸比丘！余见名为六触处所属之地狱。于此凡以眼见色，仅见不乐之色，不见乐色；仅见不可爱之色，不见可爱之色；仅见不喜之色，不见可喜之色。凡以耳闻声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识不乐之法，不识乐法；唯识不可爱之法，不识可爱之法；唯识不可喜之法，不识可喜之法。诸比丘！此乃汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。
四
    诸比丘！余见名为六触处所属之天。于此，凡以眼见色，唯见乐色，不见不乐色；唯见可爱之色，不见不可爱之色；唯见可喜之色，不见不可喜之色。凡以耳闻声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识乐法，不识不乐法；唯识可爱之法，不识不可爱之法；唯识可喜之法，不识不可喜之法。
    诸比丘！此乃汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。”


4.六处篇·35.六处相应·136.第三 不执着

《相应部·4.六处篇·35.六处相应·136.第三 不执着》

    ［一三六］ 第三 不执着
二
    “诸比丘！诸天及世人乃以色为游园，为色所刺激，因色之变坏、离背、灭尽，诸比丘！诸天及世人乃住于苦。以声为游园……以香为游园……以味为游园……以触为游园……以法为游园，为法所刺激，因法之变坏、离背、灭尽，诸比丘！诸天世人乃住于苦。
三
    诸比丘！如来、应供者、正等觉者，如实知色之生起与灭没，甘味、患难与出离，不以色为游园，不为色所刺激，因色之变坏、离背、灭尽，诸比丘！如来住于安住。”
四
    世尊如是宣说，善逝如是说已，师更言于此曰：
     （一）“色、声、香、味、触与一切之法，谓可乐可爱又可意，乃有限者。
     （二）此等于人天世界以为安乐，此等之所灭，此乃彼等之思苦。
     （三）己身灭尽，于圣者虽见为乐，但一切世间之所见，则反于此。
     （四）为他（愚者）言乐，而圣者于此则言苦；在他言苦，圣者则知此为乐。
     （五）触之法难知，无智者乃惑此，为烦恼所覆者则黑闇，不见者则有盲冥。
     （六）善人开涅槃之道，知见之人，于此有光明，熟于大法1之人，则知近于此。
     （七）为生有之欲所服者，随行于生有之流者，入于魔王之领域者，则不知此法。
     （八）除圣者，谁正知涅槃之道，善知此道而漏尽之人，乃入于般涅槃。

注：
1 此八偈和 Sn. 759-765 几乎同样，唯此一句二三言不同，故变成相反之意义，即于此成为 santikena vijānanti mahādhamma-kovidā 于 Sn. 为 santikena vijānanti magādhammass'akovidā 可以取为「不熟」〔如〕兽之徒，不知近涅槃。


4.六处篇·35.六处相应·136-2.第三 乐于色

《相应部·4.六处篇·35.六处相应·136-2.第三 乐于色》

五
    诸比丘！诸天及世人以色为游园，为色所刺激，因色之变坏、离背、灭尽，诸比丘！诸天世人乃住于苦。以声……以香……以味……以触……以法……2
六
    诸比丘！如来、应供者、正等觉者为……3”

注：
2 以下同上之三节。
3 以下同上之三节。


4.六处篇·35.六处相应·137.第四 恶意者

《相应部·4.六处篇·35.六处相应·137.第四 恶意者》

    ［一三七］ 第四 恶意者（一）
二
    “诸比丘！凡非汝等之有者，皆当放舍，能放舍者，乃为汝等之利得安乐。
    诸比丘！何物为非汝等之所有？
三~八
    诸比丘！眼非汝等之所有，当放舍，能放舍者，乃为汝等得利益安乐。耳……鼻……舌……身……意非汝等之所有，当放舍，能放舍者，乃为汝等得利益安乐。
九
    诸比丘！譬如于此祇陀林，人人对于草薪枝叶，或运走，或燃烧，或各随所好而处理。‘人人将“吾等”或运去，或燃烧，或各随所好而予处理。’汝等有如是之思否？”
    “大德！不也。”
    “何以故？”
    “大德！此非我，此非我之所属。”
一〇
    “如是，诸比丘！汝等之眼，此非汝等之所有，当放舍，汝等由于舍此者，乃为利益安乐。耳是……鼻是……舌是……身是……意是非汝等之所有，当放舍，汝等由于舍此者，乃为利益安乐。声是……香是……味是……触是……法是……。”


4.六处篇·35.六处相应·138.第五 恶意者

《相应部·4.六处篇·35.六处相应·138.第五 恶意者》

    ［一三八］ 第五 恶意者（一）
二
    “诸比丘！凡非汝等之所有者，当予放舍，因汝等之弃舍，此为汝等之利益安乐。
    诸比丘！何者为非汝等之所有？
三~八
    诸比丘！色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声是……香是……味是……触是……法是非汝等之所有，当放舍，因汝等之放舍，此为利益安乐。
九
    诸比丘！譬如于此祇陀林……1
一〇
    如是诸比丘！色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声是……香是……味是……触是……法是……。”

注：
1 参照一三七经之第九节。


4.六处篇·35.六处相应·139.第六 内因

《相应部·4.六处篇·35.六处相应·139.第六 内因》

    ［一三九］ 第六 内因（一）
三
    “诸比丘！眼是无常。眼生起之因、缘者，此亦是无常。
    诸比丘！依无常所生之眼，如何有常住？
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是无常，意生起之因、缘者，亦是无常。诸比丘！依无常所生之意，如何有常住？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于眼……更如是证知：不再生来。”

注：
1 同一经之第九节。


4.六处篇·35.六处相应·140.第十 内因

《相应部·4.六处篇·35.六处相应·140.第十 内因》

    ［一四○］ 第十 内因（二）
三
    “诸比丘！眼是苦。眼生起之因、缘者，亦是苦。诸比丘！依苦所生之眼，如何有乐？
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是苦，意生起之因、缘者，亦是苦。诸比丘！依苦所生之法，如何有乐？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

注：
1 同一经之第九节。


4.六处篇·35.六处相应·141.第八 内因

《相应部·4.六处篇·35.六处相应·141.第八 内因》

    ［一四一］ 第八 内因（三）
三
    “诸比丘！眼是无我。眼生起之因、缘者，亦是无我。诸比丘！依无我所生之眼，如何有我？
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是无我。意生起之因、缘者，亦是无我。诸比丘！依无我所生之意，如何有我？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于眼……更如是证知：不再生来。”

注：
1 见一经之九节。


4.六处篇·35.六处相应·142.第九 外因

《相应部·4.六处篇·35.六处相应·142.第九 外因》

    ［一四二］ 第九 外因（一）
三
    “诸比丘！色是无常，色生起之因、缘者，亦是无常。诸比丘！依无常所生之色，如何有常？
四~八
    诸比丘！声是……香是……味是……触是……法是无常。法生起之因、缘者，亦是无常。诸比丘！依无常所生之法，如何有常？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

注：
1 见一经之九节。


4.六处篇·35.六处相应·143.第十 外因

《相应部·4.六处篇·35.六处相应·143.第十 外因》

    ［一四三］ 第十 外因（二）
三
    “诸比丘！色是苦，色生起之因缘者，亦是苦。诸比丘！依苦所生之色，如何有乐？
四～八
    诸比丘！声是……香是……味是……触是……法是苦，法生起之因、缘者，亦是苦。诸比丘！依苦所生之法，如何有乐？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

注：
1 见一经之九节。


4.六处篇·35.六处相应·144.第十一 外因

《相应部·4.六处篇·35.六处相应·144.第十一 外因》

    ［一四四］ 第十一 外因（三）
三
    “诸比丘！色是无我。色生起之因、缘者，亦是无我。诸比丘！依无我所生之色，如何有我？
四～八
    诸比丘！声是……香是……味是……触是……法是无我。法生起之因、缘者，亦是无我。诸比丘！依无我所生之法，如何有我？
九
    诸比丘！如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。”

提婆陀诃品第四（终）

    此摄颂：
    以提婆陀诃
    执着不执着
    恶意者有二
    依因而有三
    乃至内外二

注：
1 见一经之九节。


4.六处篇·35.六处相应·145.第一 业

《相应部·4.六处篇·35.六处相应·145.第一 业》

        第五 新旧品
    ［一四五］ 第一 业
二
    “诸比丘！余说新旧之业，业之灭尽，以达业灭尽之道。且谛听，当善思惟，余将宣说。
三
    诸比丘！以何者为旧业？眼是所作为、所思念、所感觉之旧业之所成。耳……鼻……舌……身……意是所作为、所思念、所感觉之旧业之所成。
    诸比丘！此称之旧业。
四
    诸比丘！以何为新业？诸比丘！于如何之业，如今于身、于语、于意所作者，诸比丘！此称为新业。
五
    诸比丘！何者是业之灭尽？诸比丘！凡任何由身业、语业、意业之灭尽而触解脱者，诸比丘！此即称为业之灭尽。
六
    诸比丘！以何者为达业灭尽之道！此乃八支圣道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。
    诸比丘！此者称为达业灭尽之道。
七
    如是，诸比丘！我为汝等说旧业、说新业、说业之灭尽、说达业灭尽之道。
八
    诸比丘！凡求利益，具有慈悲之师，而为弟子垂慈悲者，我为汝等已作毕。
九
    诸比丘！当于此等之树下，或于此等之空屋行禅思，诸比丘！不为放逸，后日即无所悔。此乃我为汝等之教诫。”


4.六处篇·35.六处相应·146.第二 有验

《相应部·4.六处篇·35.六处相应·146.第二 有验》

    ［一四六］ 第二 有验（一）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听，当善思惟，我即说之。诸比丘！何者为涅槃（成就）有验之道？
三
    诸比丘！于此，有比丘见眼是无常，见色是无常，见眼识是无常，见眼触是无常，见凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦皆是无常。
四~八
    耳是……鼻是……舌是……身是……意是无常。见法是无常，见意识是无常，见意触是无常，见凡缘意触所生之受，或乐、或苦、或非苦非乐，亦皆无常。
九
    诸比丘！此即彼达涅槃（成就）之道。”


4.六处篇·35.六处相应·147.第三 有验

《相应部·4.六处篇·35.六处相应·147.第三 有验》

    ［一四七］ 第三 有验（二）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何者为达涅槃（成就）有验之道耶？
三
    诸比丘！于此，有比丘见眼是苦，见色是苦，见眼识是苦。见眼触是苦，凡见缘眼触所生之受，或乐、或苦、或非苦非乐，此亦皆苦。
四~八
    见耳是……鼻是……舌是……身是……见意是无常，见法是无常，见意识是无常，见意触是无常。凡缘意触所生之受，或乐、或苦、或非苦非乐，见此亦皆是无常。
九
    诸比丘！此即彼达涅槃（成就）有验之道。”


4.六处篇·35.六处相应·148.第四 有验

《相应部·4.六处篇·35.六处相应·148.第四 有验》

    ［一四八］ 第四 有验（三）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何者为涅槃（成就）有验之道耶？
三
    诸比丘！于此，有比丘见眼是无我，见色是无我，见眼识是无我，见眼触是无我，凡见缘眼触所生之受，或乐、或苦、或非苦非乐，亦是无我。
四~八
    耳……鼻……舌……身……意……
九
    诸比丘！此即彼涅槃（成就）有验之道。”


4.六处篇·35.六处相应·149.第五 有验

《相应部·4.六处篇·35.六处相应·149.第五 有验》

    ［一四九］ 第五 有验（四）
二
    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何为涅槃（成就）有验之道？
三
    诸比丘1！汝等如何思惟于此：眼是常住耶？抑无常耶？”
    “大德！此是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “大德！非是。”
    “色是常住耶？抑无常耶？”
    “大德！是无常。”
    “眼识是……眼触是……凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦是常住耶？抑无常耶？”
    “大德！是无常。”
    “凡物之无常，是苦耶？抑乐耶？”
    “大德！是苦。”
    “凡物之无常、是苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”
    “大德！非是。”
四~八
    耳是……鼻是……舌是……身是……意是……
九
    “诸比丘！如是见之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，亦厌嫌于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌此。因厌嫌而离欲……证知：不为如是再生。
一〇
    诸比丘！此即彼达涅槃（成就）之道。”

注：
1 以下参照三二经


4.六处篇·35.六处相应·150.第六 内住

《相应部·4.六处篇·35.六处相应·150.第六 内住》

    ［一五○］ 第六 内住
三
    “诸比丘！当修此无内住、无师范之梵行。
四
    诸比丘！住于有内住、有师范1之比丘，是苦而不安稳，住于无内住、无师范之比丘，是安稳于安乐。
五
    诸比丘！住于有内住、有师范之比丘，如何为苦而不安稳耶？
六
    诸比丘！于此有比丘，以眼见色、有忆念、有志望，为结缚之缘，于彼起诸恶不善法，此等住彼之内心；‘于彼之内心，住于诸恶不善之法，’因此称为内住。此等亦轨示于彼；‘诸恶不善之法、轨示于彼，’因此称为有师范。
七~一一
    诸比丘！复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法而有忆念、有志望，为结缚之缘，彼起诸恶不善法，此等住彼之内心；‘彼之内心、住诸恶不善法，’因此称为内住。此等亦轨示于彼；‘诸恶不善法、轨示于彼，’因此称为有师范。
一二
    诸比丘！如是，住于有内住、有师范之比丘，是苦不安稳。
一三
    诸比丘！如何是住于无内住、无师范之比丘，是安稳于安乐耶？
一四
    诸比丘！于此有比丘，以眼见色，有忆念、有志望，结缚为缘之诸恶不善法，于彼不起，此等不住于彼之内心；‘彼之内心，不住诸恶不善法，’因此彼称为无内住。此等亦不轨示于彼；‘诸恶不善之法，不轨示于彼，’因此彼称为无师范。
一五~一九
    诸比丘！复次，有比丘以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，有忆念、有希望，结缚为缘之诸恶不善法于彼不起，此等不住于彼之内心；‘彼之内心，不住诸恶不善之法，’因此称为无内住。此等亦不轨示于彼；‘诸恶不善之法，不轨示于彼，’因此称为无师范。
二〇
    诸比丘！如是，住于无内住、无师范之比丘，安稳于安乐。诸比丘！修2此无内住、无师范之梵行。
二一
    诸比丘！住于有内住、有师范之比丘，是苦而不安稳者。住于无内住、无师范之比丘，安稳于安乐。”

注：
1 有内住、有师范，于注解，注为有内住之烦恼，有规范行之烦恼。于杂阿含经卷八之四〇、四一两经，译为「有近住弟子、有师」，无内住、无师范之意，应随此而解。意义于六节以下即明白。内住弟子及师范之有无，以通诸恶不善法有无之意。
2 本经三节 vussati 有（修），此二〇节有（称）vuccati。虽认为那一个都可以，后者较佳，即「此称为无内住、无师范之梵行」。


4.六处篇·35.六处相应·151.第七 何功德

《相应部·4.六处篇·35.六处相应·151.第七 何功德》

    ［一五一］ 第七 何功德
三
    “诸比丘！若外道遍行者等，如是问于汝等：‘诸朋友！于沙门瞿昙之处修梵行，有何功德耶？’诸比丘！彼如是问汝等，应如是释答此外道遍行者。
四
    ‘朋友等！为苦之了知，于世尊之处修梵行。’
五
    然而诸比丘！若外道遍行者之徒，如是以问汝等：‘为苦之了知，于沙门瞿昙处修梵行。其苦者为何耶？’彼若如是问者，诸比丘！对如是之问汝等，应如是释答此外道遍行者等。
六~一一
    ‘朋友等！眼是苦，为知此苦，于世尊之处修梵行。色是苦，为知此苦，于世尊之处修梵行。眼触1是苦，为知此苦，于世尊之处修梵行。……缘意触所生之受，或乐、或苦、或非苦非乐，亦是苦也。为了知此苦，而于世尊之处修梵行。
一二
    朋友等！为了知此苦，而于世尊之处修梵行。其苦即此。’
一三
    诸比丘！彼如是问汝等，应如是释答此外道遍行者等。”

注：
1 于此落失眼识一条。


4.六处篇·35.六处相应·152.第八 有因由耶

《相应部·4.六处篇·35.六处相应·152.第八 有因由耶》

    ［一五二］ 第八 有因由耶？
三
    “诸比丘！有依因由1之比丘，不依信，不依爱好，不依传闻，不依因由之论辩，不依乐着于推理玄想，证知：‘生已尽、梵行已修、所作已办、不为如是再生。’如是因由对他释答耶？”
四
    “大德！我等之法，当以世尊为根本……”
五
    “诸比丘！有因由、依因由之比丘，不依信，不依爱好，不依传闻，不依理由之论辩，不依乐着于推理玄想，以‘生已尽……不来生。’对他作如是释答。
六
    诸比丘！有依因由之比丘，不依信用，不依爱好，不依传闻，不依理由之论辩，不依乐着于推理玄想，而以‘生已尽……不再来生。’如是向他作释答，其因由者何耶？
七
    诸比丘！于此有比丘，以眼见色，或内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘！比丘以眼见色，或内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘！此等之诸法，或依信而知耶？或依爱好而知耶？或依传闻而知耶？或依因由之论辩而知耶？或依乐着于推理玄想而知耶？”
    “大德！不然，依此等之任何亦不得知。”
    “诸比丘！此等之诸法，非依智慧可知见耶？”
    “大德！诚然。”
    “诸比丘！此乃其因由，依此因由之比丘，不依信用，不依爱好，不依传闻、不依理由之论辩，不依乐着于推理玄想，以‘生已尽……不再来生。’如是释答于他。
八~一二
    诸比丘！复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，或于内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘！比丘以意识法，或于内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知；‘我内无贪、嗔、痴。’诸比丘！此等之诸法，或依信而知耶？或依爱好而知耶？或依传闻而知耶？或依理由之论辩而知耶？或依乐着于推理玄想而知耶？”
    “大德！不然，依此等之任何亦不得知。”
    “诸比丘！此等诸法非依智慧可知见耶？”
    “大德！诚然。”
一三
    “诸比丘！此为其因由，依此因由之比丘，不依信用，不依爱好，不依传闻，不依理由之论辩，不依乐着于推理玄想，以‘生已尽……不再生来。’如是释答于他。”

注：
1 pariyaya 一般译为「方便」，此英译为 method，余依注释 kāraṇa 译为因由。


4.六处篇·35.六处相应·153.第九 诸根

《相应部·4.六处篇·35.六处相应·153.第九 诸根》

    ［一五三］ 第九 诸根
二
    尔时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！所称：‘诸根具足，诸根具足者。’大德！几何为诸根之具足耶？”
四
    “比丘于眼根若见生起、坏灭而住，则厌嫌于眼根，于耳根……于鼻根……于舌根……于身根……于意根若见生起、坏灭而住者，则厌嫌于意根，因厌嫌而离欲……于得脱，有得脱之智慧，证知：生已尽、梵行已住、所作已办、不为如是再生。
五
    比丘！以上为诸根具足也。”


4.六处篇·35.六处相应·154.第十 说法者

《相应部·4.六处篇·35.六处相应·154.第十 说法者》

    ［一五四］ 第十 说法者
二
    尔时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！所称：‘说法者，说法者。’大德！如何为说法者耶？”
四
    “比丘若为眼之厌嫌、为离欲、为灭尽而说法者，此足以称为说法比丘。比丘若为眼之厌嫌、为离欲、为灭尽而履行者，此足以称为法随法行之比丘。比丘若依眼之厌嫌、依离欲、依灭尽，无取着得解脱者，此足以称达现法涅槃之比丘。
五~九
    比丘若为耳之厌嫌……鼻之……舌之……身之……意之离欲、为灭尽而说法者，此足以称为说法比丘。比丘若为意之厌嫌、为离欲、为灭尽而行者，此足以称为法随法行之比丘。比丘若依意之厌嫌、依离欲、依灭尽，无取着而得解脱者，此足以称为达现法涅槃之比丘。”

新旧品第五（终）

    此摄颂：
    业四之有验
    无住何功德
    有因由诸根
    以依说法者
    此等称为十

    此品之摄颂：
    安稳者世间
    居士提婆诃
    此依于新旧
    谓第三五十


4.六处篇·35.六处相应·155.第一 喜悦消尽品

《相应部·4.六处篇·35.六处相应·155.第一 喜悦消尽品》

        第四 五十［经］品
        第一 喜悦消尽品
    ［一五五］ 第一 喜悦消尽品（一）
三
    “诸比丘！比丘以无常之眼，见是无常，此始为正见。由正照观而厌嫌，由悦喜之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为心之善解脱。
四~八
    诸比丘！比丘以见耳为无常……以见鼻……以见舌……以见身……以见意为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


4.六处篇·35.六处相应·156.第二 喜悦消尽

《相应部·4.六处篇·35.六处相应·156.第二 喜悦消尽》

    ［一五六］ 第二 喜悦消尽（二）
三
    “诸比丘！比丘以无常之色，见为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为心善解脱。
四~八
    诸比丘！比丘以无常之声……香……味……触……法，见为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


4.六处篇·35.六处相应·157.第三 喜悦消尽

《相应部·4.六处篇·35.六处相应·157.第三 喜悦消尽》

    ［一五七］ 第三 喜悦消尽（三）
三
    “诸比丘！于眼当正思惟，亦须如实认识眼之无常。诸比丘！于眼当正思惟，如实认识眼是无常之比丘，厌嫌于眼，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦消尽，由喜悦染欲之消尽，当则称为心善解脱。
四~八
    诸比丘！于耳当正思惟……于鼻……于舌……于身……于意当正思惟，亦须如实认识意之无常。诸比丘！于意当正思惟，如实认识意无常之比丘，厌嫌于意。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


4.六处篇·35.六处相应·158.第四 喜悦消尽

《相应部·4.六处篇·35.六处相应·158.第四 喜悦消尽》

    ［一五八］ 第四 喜悦消尽（四）
三
    “诸比丘！于色当正思惟，亦须如实认识色之无常。于色当正思惟，如实认识色无常之比丘，厌嫌于色。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。
四~八
    诸比丘！于声当正思惟……于香……于味……于触……于法当正思惟，如实认识法无常之比丘，厌嫌于法。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”


4.六处篇·35.六处相应·159.第五 耆婆庵罗林

《相应部·4.六处篇·35.六处相应·159.第五 耆婆庵罗林》

    ［一五九］ 第五 耆婆庵罗林（一）
一
    尔时，世尊住王舍城外之耆婆庵罗林。
二
    于此，世尊言诸比丘曰：“诸比丘！”……
三
    “诸比丘！须修定。诸比丘！获得定之比丘，显现于如实。何者为显现于如实耶？
四
    ‘眼是无常’是如实显现，‘色是无常’是如实显现，‘眼识是无常’是如实显现，‘眼触是无常’是如实显现，‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无常’是如实显现。
五~九
    ‘耳是无常’是如实显现……鼻是……舌是……身是……意是无常’是如实显现，‘法是无常’是如实显现，‘意识是无常’是如实显现，‘意触是无常’是如实显现，‘凡依缘意触所生之受，或乐、或苦、或非苦非乐，亦是无常’是如实显现。
一〇
    诸比丘！须修定！得定之比丘是如实显现。”


4.六处篇·35.六处相应·160.第六 耆婆庵罗林

《相应部·4.六处篇·35.六处相应·160.第六 耆婆庵罗林》

    ［一六○］ 第六 耆婆庵罗林（二）
一
    尔时，世尊住王舍城［外之］耆婆庵罗林。
二
    于此，世尊言诸比丘曰：“诸比丘！”……
三
    “诸比丘！应将心专致于寂想。诸比丘！入于寂想之比丘如实显现。何者为如实显现耶？
四~九
    ‘眼是无常’是如实显现，‘耳是无常’是如实显现……‘鼻是……舌是……身是……‘意是无常’是如实显现……‘凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦无常’是如实显现。
一〇
    诸比丘！应将心专致于寂想，入于寂想之比丘是如实显现。”


4.六处篇·35.六处相应·161.第七 拘瑟他迦

《相应部·4.六处篇·35.六处相应·161.第七 拘瑟他迦》

    ［一六一］ 第七 拘瑟他迦（一）
二
    其时，尊者摩诃拘瑟他迦来诣世尊住处……
三
    坐于一面之尊者摩诃拘瑟他迦，白世尊曰：“大德！愿世尊为我略说示法要，我闻世尊之此法，则独自远离其他，以不放逸，专心精进而住。”
    “拘瑟他迦！凡是无常者，汝1对此应舍欲。拘瑟他迦！何者为无常耶？
四
    拘瑟他迦！眼是无常，汝对此应舍欲。色是无常，汝对此应舍欲。眼识是无常，汝对此应舍欲。眼触是无常，汝对此应舍欲。缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无常，汝对此应舍欲。
五~九
    拘瑟他迦！耳是无常……鼻是……舌是……身是……意是无常，汝对此应舍欲。法是无常，汝对此应舍欲。意识是无常，汝对此应舍欲。意触是无常，汝对此应舍欲。凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无常，汝对此应舍欲。
一〇
    拘瑟他迦！凡是无常者，汝对此应舍欲。”

注：
1 于此可译为应舍汝之欲。


4.六处篇·35.六处相应·162.第八 拘瑟他迦

《相应部·4.六处篇·35.六处相应·162.第八 拘瑟他迦》

    ［一六二］ 第八 拘瑟他迦（二）
二~三
    尔时，尊者拘瑟他迦……专心精进而住。”
    “拘瑟他迦！凡苦者，汝对此应舍欲。拘瑟他迦！何者是苦耶？
四
    拘瑟他迦！眼是苦，汝对此应舍欲。色是苦，汝对此应舍欲。眼识是苦，汝对此应舍欲。眼触是苦，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦是苦。
五~九
    拘瑟他迦！耳是苦……鼻是……舌是……身是……意是……意触是……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦是苦。汝对此应舍欲。”
一〇
    拘瑟他迦！凡是苦者，汝对此应舍欲。”


4.六处篇·35.六处相应·163.第九 拘瑟他迦

《相应部·4.六处篇·35.六处相应·163.第九 拘瑟他迦》

    ［一六三］ 第九 拘瑟他迦（三）
二~三
    尔时，尊者拘瑟他迦……专心精进而住。”
    “拘瑟他迦！凡无我者，汝对此应舍欲。拘瑟他迦！何者是无我耶？
四
    拘瑟他迦！眼是无我，汝对此应舍欲。色是无我，汝对此应舍欲。眼识是无我，汝对此应舍欲。眼触是无我，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无我，汝对此应舍欲。
五~九
    拘瑟他迦！耳是无我……鼻是……舌是……身是……意是……意触是……凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无我。汝对此应舍欲。
一〇
    拘瑟他迦！凡是无我者，汝对此应舍欲。”


4.六处篇·35.六处相应·164.第十 邪见

《相应部·4.六处篇·35.六处相应·164.第十 邪见》

    ［一六四］ 第十 邪见
二
    时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德！如何知、如何见者，得舍弃邪见耶？”
四~九
    “比丘！知、见眼是无常者，得舍弃邪见。知、见色是无常者，得舍弃邪见。知、见眼识是无常者，得舍弃邪见。知、见眼触是无常者，得舍弃邪见……耳……鼻……舌……身……意……凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦知、见是无常者，得舍弃邪见。
一〇
    比丘！如是知、如是见者，得舍弃邪见。”


4.六处篇·35.六处相应·165.第十一 己身见

《相应部·4.六处篇·35.六处相应·165.第十一 己身见》

    ［一六五］ 第十一 己身见
二~三
    ……白曰：“大德！如何知、如何见者，得舍弃己身见耶？”
四~九
    “比丘！以知、见眼是苦者，得舍弃己身见。知、见色是苦者，得舍弃己身见。知、见眼识是苦者，得舍弃己身见。以知、见眼触是苦者，得舍弃己身见。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知、见是苦者，得舍弃己身见。以耳……以鼻……以舌……以身……以意……凡依缘意触所生之受，或乐、或苦、或非苦非乐，亦知、见是苦者，得舍弃己身见。
一〇
    比丘！如是知、如是见者，得舍弃己身见。”


4.六处篇·35.六处相应·166.第十二 我

《相应部·4.六处篇·35.六处相应·166.第十二 我》

    ［一六六］ 第十二 我
二~三
    ……白言：“大德！如何知、如何见者，得舍弃我随见耶？”
四~九
    “比丘！以知、见眼是无我者，得舍弃我随见，以知、见色是无我者，得舍弃我随见，以知、见眼识是无我者，得舍弃我随见，以知、见眼触是无我者，得舍弃我随见，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦知、见是无我者，得舍弃我随见。以耳……以鼻……以舌……以身……以意……凡依缘意识所生之受，或乐、或苦、或非苦非乐，亦知、见是无我者，得舍弃我随见。
一〇
    比丘！如是知、如是见者，得舍弃我随见。”

消尽喜悦品第一（终）

    此摄颂：
    悦喜消尽有四经
    耆婆庵罗林二经
    拘瑟他迦有三经
    次邪己身我随见


4.六处篇·35.六处相应·167.第一 欲念

《相应部·4.六处篇·35.六处相应·167.第一 欲念》

        第二 六十乃至广说［品］1
    ［一六七］ 第一 欲念（一八经）（一）
三
    “诸比丘！凡无常者，汝等对此应舍欲念。诸比丘！何者为无常耶？
四~九
    诸比丘！眼是无常，汝等对此应舍欲念，耳是……鼻是……舌是……身是……意是无常，汝等对此应舍欲念。
一〇
    诸比丘！凡无常者，汝等对此应舍欲念。”

注：
1 Peyyāla 依「翻释名义大集」译为乃至广说。


4.六处篇·35.六处相应·167-2.第一 欲念

《相应部·4.六处篇·35.六处相应·167-2.第一 欲念》

    第二 欲念（二）
三
    “诸比丘！凡无常者，汝等对此应舍染心。诸比丘！何者为无常耶？
四~九
    诸比丘！眼是无常，汝等对此应舍染心。耳是……鼻是……舌是……身是……意是无常。汝等对此应舍染心。
一〇
    诸比丘！凡无常者，汝等对此应舍染心。”


4.六处篇·35.六处相应·167-3.第一 欲念

《相应部·4.六处篇·35.六处相应·167-3.第一 欲念》

    第三欲念（三）
三
    “诸比丘！凡无常者，汝等对此应舍欲染。诸比丘！何者为无常耶？
四~九
    诸比丘！眼是无常，汝等对此应舍欲染。耳是……鼻是……舌是……身是……意是无常，汝等对此应舍欲染。
一〇
    比丘等！凡无常者，汝等对此应舍欲染。”


4.六处篇·35.六处相应·168.第四、五、六 欲念

《相应部·4.六处篇·35.六处相应·168.第四、五、六 欲念》

    ［一六八］ 第四、五、六 欲念（四、五、六）
三
    “诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者为苦耶？
四~九
    诸比丘！眼是苦，汝等对此应舍欲，应舍贪，应舍欲贪。耳是……鼻是……舌是……身是……意是苦，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。”


4.六处篇·35.六处相应·169.第七、八、九 欲念

《相应部·4.六处篇·35.六处相应·169.第七、八、九 欲念》

    ［一六九］ 第七、八、九 欲念（七、八、九）
三
    “诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无我耶？
四~九
    诸比丘！眼是无我，汝等对此应舍欲，应舍贪，应舍欲贪。耳是……鼻是……舌是……身是……意是无我，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。”


4.六处篇·35.六处相应·170.第十、十一、十二 欲念

《相应部·4.六处篇·35.六处相应·170.第十、十一、十二 欲念》

    ［一七○］ 第十、十一、十二 欲念（一〇、一一、一二）
三
    “诸比丘！凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无常耶？
四~九
    “诸比丘！色是无常，汝等此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是无常，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。”


4.六处篇·35.六处相应·171.第十三、十四、十五 欲念

《相应部·4.六处篇·35.六处相应·171.第十三、十四、十五 欲念》

    ［一七一］ 第十三、十四、十五 欲念（一三、一四、一五）
三
    “诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是苦耶？
四~九
    诸比丘！色是苦，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是苦，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。”


4.六处篇·35.六处相应·172.第十六、十七、十八 欲念

《相应部·4.六处篇·35.六处相应·172.第十六、十七、十八 欲念》

    ［一七二］ 第十六、十七、十八 欲念（一六、一七、一八）
三
    “诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无我耶？
四~九
    诸比丘！色是无我，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是无我，汝等对此应舍欲，应舍贪，应舍欲贪。
一〇
    诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。”


4.六处篇·35.六处相应·173.第十九 过去

《相应部·4.六处篇·35.六处相应·173.第十九 过去》

    ［一七三］ 第十九 过去（九经）（一）
三~九
    “诸比丘！过去之眼是无常，过去之耳、鼻、舌、身、意是无常。
一〇
    诸比丘！如是观之，有闻圣弟子厌嫌于耳、厌嫌于鼻、厌嫌于舌、厌嫌于身、厌嫌于意，由厌嫌而离欲，由离欲而得解脱，于解脱‘我得解脱’智生。证知：生已尽、梵行已立、应作已作、不为如是再生。”


4.六处篇·35.六处相应·173-2.第十九 过去

《相应部·4.六处篇·35.六处相应·173-2.第十九 过去》

    第廿 过去（二）
三~八
    “诸比丘！未来之眼是无常，未来之耳、鼻、舌、身、意是无常。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·173-3.第十九 过去

《相应部·4.六处篇·35.六处相应·173-3.第十九 过去》

    第廿一 过去（三）
三~八
    “诸比丘！现在之眼是无常，现在之耳、鼻、舌、身、意是无常。
九
    诸比丘！如是观之，有闻圣弟子……证知……不为如是再生。”


4.六处篇·35.六处相应·174.第廿三~廿四 过去

《相应部·4.六处篇·35.六处相应·174.第廿三~廿四 过去》

    ［一七四］ 第廿三~廿四 过去（四~六）
三~八
    “诸比丘！过去、未来、现在之眼是苦，过去、未来、现在之耳、鼻、舌、身、意是苦。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·175.第廿五~廿七 过去

《相应部·4.六处篇·35.六处相应·175.第廿五~廿七 过去》

    ［一七五］ 第廿五~廿七 过去（七~九）
三~八
    “诸比丘！过去、未来、现在之眼是无我。过去、未来、现在之耳、鼻、舌、身、意是无我。
九
    诸比丘！如是观之，有闻弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·176.第廿八~卅〇 过去

《相应部·4.六处篇·35.六处相应·176.第廿八~卅〇 过去》

    ［一七六］ 第廿八~卅0 过去（一〇~一二）
三~八
    “诸比丘！过去、未来、现在之色是无常，过去、未来、现在之声、香、味、触、法为无常。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·177.第卅一~卅二 过去

《相应部·4.六处篇·35.六处相应·177.第卅一~卅二 过去》

    ［一七七］ 第卅一~卅三 过去（一三~一五）
三~八
    “诸比丘！过去、未来、现在之色是苦，过去、未来、现在之声、香、味、触、法是苦。
九
    诸比丘！如是观之，有闻圣弟子……证知……不为如是再生。”


4.六处篇·35.六处相应·178.第卅四~卅六 过去

《相应部·4.六处篇·35.六处相应·178.第卅四~卅六 过去》

    ［一七八］ 第卅四~卅六 过去（一六~一八）
三~八
    “诸比丘！过去、未来、现在之色是无我，过去、未来、现在之声、香、味、触、法是无我。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·179.第卅七 凡无常者

《相应部·4.六处篇·35.六处相应·179.第卅七 凡无常者》

    ［一七九］ 第卅七 凡无常者（一八经）（一）
三~八
    “诸比丘！过去之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去之耳、鼻、舌、身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·179-2.第卅七 凡无常者

《相应部·4.六处篇·35.六处相应·179-2.第卅七 凡无常者》

    第卅八 凡无常者（二）
三~八
    “诸比丘！未来之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。未来之耳、鼻、舌、身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·179-3.第卅七 凡无常者

《相应部·4.六处篇·35.六处相应·179-3.第卅七 凡无常者》

    第卅九 凡无常者（三）
三~八
    “诸比丘！现在之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。现在之耳、鼻、舌、身、意是无常。凡是无常者，是苦。凡是苦者，是无我。凡是无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·180.第四十~四十二 凡无常者

《相应部·4.六处篇·35.六处相应·180.第四十~四十二 凡无常者》

    ［一八○］ 第四十~四十二 凡无常者（四~六）
三~八
    “诸比丘！过去、未来、现在之眼是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、鼻、舌、身、意是苦。凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·181.第四十三~四十五 凡无常者

《相应部·4.六处篇·35.六处相应·181.第四十三~四十五 凡无常者》

    ［一八一］ 第四十三~四十五 凡无常者（七~九）
三~八
    “诸比丘！过去、未来、现在之眼是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、鼻、舌、身、意是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”


4.六处篇·35.六处相应·182.第四十六~四十八 凡无常者

《相应部·4.六处篇·35.六处相应·182.第四十六~四十八 凡无常者》

    ［一八二］ 第四十六~四十八 凡无常者（一〇~一二）
三~八
    “诸比丘！过去、未来、现在之色是无常；凡无常者，是苦，凡苦者，是无我；凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是无常；凡无常者，是苦；凡苦者，是无我；凡无我者，是‘此非我所，非我，非我之我。’应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子，证知……更不为如是再生。”


4.六处篇·35.六处相应·183.第四十九~五十一 凡无我者

《相应部·4.六处篇·35.六处相应·183.第四十九~五十一 凡无我者》

    ［一八三］ 第四十九~五十一 凡无我者（一三~一五）
三～八
    “诸比丘！过去、未来、现在之色是苦，凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是苦，凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子，证知……更不为如是再生。”


4.六处篇·35.六处相应·184.第五十二~五十四 凡无我者

《相应部·4.六处篇·35.六处相应·184.第五十二~五十四 凡无我者》

    ［一八四］ 第五十二~五十四 凡无我者（一六~一八）
三~八
    “诸比丘！过去、未来、现在之色是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
九
    诸比丘！如是观之，有闻圣弟子、证知……更不为如是再生。”


4.六处篇·35.六处相应·185.第五十五 内

《相应部·4.六处篇·35.六处相应·185.第五十五 内》

    ［一八五］ 第五十五 内（三经）（一）
三~八
    “诸比丘！眼是无常，耳、鼻、舌、身、意是无常。
九
    如是观之有闻圣弟子，证知……。”


4.六处篇·35.六处相应·185-2.第五十五 内

《相应部·4.六处篇·35.六处相应·185-2.第五十五 内》

    第五十六 内（二）
三~八
    “诸比丘！眼是苦；耳、鼻、舌、身、意是苦。
九
    如是观之有闻圣弟子，证知……。”


4.六处篇·35.六处相应·185-3.第五十五 内

《相应部·4.六处篇·35.六处相应·185-3.第五十五 内》

    第五十七 内（三）
三~八
    “诸比丘！眼是无我，耳、鼻、舌、身、意是无我。
九
    如是观之有闻圣弟子，证知……。”


4.六处篇·35.六处相应·186.第五十八 外

《相应部·4.六处篇·35.六处相应·186.第五十八 外》

    ［一八六］ 第五十八 外（三经）（一）
三~八
    “诸比丘！色是无常，声、香、味、触、法是无常。
九
    如是观之有闻圣弟子，证知……。”


4.六处篇·35.六处相应·186-2.第五十八 外

《相应部·4.六处篇·35.六处相应·186-2.第五十八 外》

    第五十九 外（二）
三~八
    “诸比丘！色是苦，声、香、味、触、法是苦。
九
    如是观之有闻圣弟子，证知……。”


4.六处篇·35.六处相应·186-3.第五十八 外

《相应部·4.六处篇·35.六处相应·186-3.第五十八 外》

    第六十 外（三）
三~八
    “诸比丘！色是无我，声、香、味、触、法是无我。
九
    如是观之有闻圣弟子，证知……。”

六十乃至广说品（终）

    其摄颂：
    欲念十八经
    过去九经二
    无常说十八
    内外各为三
    六十至广说
    日亲佛陀说
    此等六十经


4.六处篇·35.六处相应·187.第一 海

《相应部·4.六处篇·35.六处相应·187.第一 海》

        第三 海品
    ［一八七］ 第一 海（一）
二
    “诸比丘！无闻之凡夫，所言：‘海、海’者，诸比丘！于圣者之教，此非海。诸比丘！此乃大水之积集，大水流。
三
    诸比丘！以眼1为人之海，其急流乃色所成。凡人之能堪［受］此色所成之急流者，诸比丘！此婆罗门能使有涛、有漩涡，鬼罗刹所栖之眼海。超越于此者，称为到彼岸立于陆上。
四~八
    诸比丘！耳是……鼻是……舌是……身是……意是人之海，其急流为法所成。凡人能堪［受］此法所成之急流者，诸比丘！此婆罗门能度有涛、有漩涡，鬼罗刹所栖之意海。超越于此者，称为到彼岸立于陆上。”
九
    师于此宣曰：
    度波涛难海
    水鬼罗刹栖
    得彼最高智
    梵行已住立
    称达世之极
    到达于彼岸

注：
1 杂阿含经卷八、三八经：“眼是人大海，彼色为涛波，若能堪色涛波者，得度眼大海竟。”（参照大正藏二、五四c）


4.六处篇·35.六处相应·188.第二 海

《相应部·4.六处篇·35.六处相应·188.第二 海》

    ［一八八］ 第二 海（二）
二
    “诸比丘！无闻之凡夫，所言：‘海、海’者，诸比丘！于圣者之教，此非海。诸比丘！此乃大水之积集，大水流。
三
    诸比丘！眼所识之色快意、可爱、乐、喜，诱生欲念，诸比丘！此于圣者之教称为海。于此，含括于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为沉没1，如縺丝，如覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕处、轮回。
四~八
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜者，诱生欲念，此于圣者之教，称为海。于此含括于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为沉没，如縺之丝，如覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕处、轮回。”

注：
1 杂阿含经卷八，三六经：“悉于其中贪乐沉没，如狗肚藏，如乱草蕴，此世彼世，绞结缠销亦总如是。”


4.六处篇·35.六处相应·189.第三 渔夫

《相应部·4.六处篇·35.六处相应·189.第三 渔夫》

    ［一八九］ 第三 渔夫
二
    “凡人若离染欲、嗔恚、无明者，彼则能度此水鬼罗刹所栖而有波涛难渡之海。
     超者以舍死
     以竭尽有质
     彼为不再生
     入舍苦灭没
     于生者之量
     余离却死王
三
    诸比丘！恰如渔夫，将附饵之钓钩投于深湖水，有一贪饵具眼之鱼，将此咽下。诸比丘！如是吞咽渔夫之饵钩之此鱼，陷于不运，陷于破灭，变成渔夫之所欲。同此，诸比丘！如此等六种饵之于此世，乃为有情类之不运，为有情类之毁损。何者为其六种耶？
四
    诸比丘！眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于此，对此恋着而住者，诸比丘！此比丘即是咽下魔之钓饵，陷于不运，陷于破灭，成为波旬之所欲。
五~九
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于此，恋着于此而住者，诸比丘！此比丘即是咽下魔之钓饵，陷于不运，陷于破坏，成为波旬之所欲。
一〇
    诸比丘！眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不赞美于此，不恋着于此而住者，诸比丘！此比丘则不吞咽魔之钓饵，并折钩摧钓，则不陷于不运，不陷于破坏，不成为波旬之所欲。
一一~一五
    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识法之快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不赞美于此，不恋着于此而住者，诸比丘！此比丘则不吞咽魔之钓饵，并折钩摧钓，不陷于不运，不陷于破坏，不成为波旬之所欲。”


4.六处篇·35.六处相应·190.第四 乳树

《相应部·4.六处篇·35.六处相应·190.第四 乳树》

    ［一九○］ 第四 乳树
二~六
    “诸比丘！即使任何之比丘或比丘尼，彼于眼所识之色有染欲者、有嗔恚者、有愚痴者，于未舍其染欲，未舍嗔恚，未舍愚痴，若以少分眼所识之色，出而来至彼之视路者，则其压服彼之心，况且于多分耶？此何故耶？诸比丘！有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍其嗔恚，尚未舍愚痴之故……
七
    诸比丘！即使任何之比丘或比丘尼，彼对意所识之法，有此染欲者，有此嗔恚者，有此愚痴者，而尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴，若以少分意所识之法，若有出来而至彼之视路者，则其压服彼之心，况且于多分耶？何以故？诸比丘！有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴之故。
八
    诸比丘！恰似乳树1，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之幼小少者。有人为‘出其乳’以锐利之斧，处处得伤之耶？”
    “诚然，大德！有此事。”
    “何以故？”
    “大德！有乳者，以致此。”
九
    “诸比丘！同此，即使任何之比丘或比丘尼，彼于眼所识之色，有此染欲者，有此嗔恚者，有此愚痴者，尚未舍其染欲，尚未舍其嗔恚，尚未舍其愚痴，若以少分眼所识之色，出而来至彼之视路，则其压服彼之心，况且于多分耶？何以故？诸比丘！有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴之故……。
一〇~一五2
    诸比丘！即使任何之比丘或比丘尼，于眼所识之色，无此染欲者，无此嗔恚者，无此愚痴者，已舍其染欲，已舍其嗔恚，已舍其愚痴者，则假令多分之眼识之色，出而来至彼之视路，此等亦不能压服彼之心，况且于少分耶？何以故？诸比丘！无此欲染，无此嗔恚，无此愚痴故。……
一六
    诸比丘！恰似乳树，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之年老已枯萎无汁之老树，有人为‘出其乳’以锐利之斧处处伤之耶？”
    “不也，大德！无此事。”
    “何以故？”
    “大德！乃无乳故。”
    “诸比丘！同此，即使任何之比丘或比丘尼，彼于眼所识之色，无此染欲者，无此嗔恚者，无此愚痴者，而已舍其染欲，已舍嗔恚，已舍愚痴，则假令多分之眼所识之色，虽出而至于彼之视路，此等亦不能压服彼心，况且于少分耶？何以故？诸比丘！无染欲，无嗔恚，无愚痴之故……。”

注：
1 原语Khira-rukkha余直译之，如护谟树之一种，以下列举树，皆如分泌之护谟树。
2 此数字似缺正确，以从协会本之原典。


4.六处篇·35.六处相应·191.第五 拘絺罗

《相应部·4.六处篇·35.六处相应·191.第五 拘絺罗》

    ［一九一］ 第五 拘絺罗
一
    尔时，尊者舍利弗与尊者大拘絺罗，住于婆罗奈［城外］之仙人堕处鹿林中。
二
    时，尊者大拘絺罗，一日由夕暮之时，从独思而起，至尊者舍利弗住处，与尊者舍利弗共相问讯，交谈亲密、恳热之话后，坐于一面。
三
    坐于一面之尊者大拘絺罗，告尊者舍利弗曰：“友舍利弗！眼1是诸色之系缚耶？诸色是眼之系缚耶？如何？耳……鼻……舌……身……意是诸法之系缚耶？诸法是意之系缚耶？如何？”
四
    “友拘絺罗！眼非诸色之系缚，诸色非眼之系缚，于此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡此两者为缘所生之欲染，此始为系缚。
五
    友！恰如：有黑色之牛与白色之牛，以一锁或索将之结合，若言黑牛系缚白牛，或白牛系缚黑牛者，彼作如是言者，彼语为正语否？”
    “友！不然。”
    “友！黑牛非系缚白牛，白牛亦非系缚黑牛，两者若以一锁或索将之结合，此始为系缚。同此，友！眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以此两者为缘，所生之欲染，此始为系缚。
六
    友！若眼为诸色之系缚，若诸色为眼之系缚者，此梵行即不能善灭尽苦。友！眼非诸色之系缚，诸色非眼之系缚，于此两者为缘而生欲染，此始为系缚，是故梵行能善灭尽苦。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此两者为缘而生欲染，此始为系缚，是故梵行乃能灭尽苦。
七
    友！依此之理，亦当知于此。眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以两者为缘所生之欲染，此始为系缚。
八
    友！世尊有此眼，世尊以眼见色，世尊无欲染，世尊善得心解脱。耳……鼻……舌……身……世尊有此意，世尊以意识法，世尊无欲染，世尊善得心解脱。
九
    友！依此理，亦当知于此。眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。”

注：
1 杂阿含经卷九，二六经：“眼系色耶？色系眼耶？”


4.六处篇·35.六处相应·192.第六 迦摩浮

《相应部·4.六处篇·35.六处相应·192.第六 迦摩浮》

    ［一九二］ 第六 迦摩浮
一
    尔时，尊者阿难与尊者迦摩浮住于憍赏国之瞿史罗园。
二
    时，尊者迦摩浮，一日由夕暮之时，从独思而起，来至尊者阿难住处，与尊者阿难共相问讯，交谈亲密、恳勤之话已，坐于一面。
三
    坐于一面之尊者迦摩浮，告尊者阿难曰：“友阿难！眼是诸色之系缚耶？诸色是眼之系缚耶？如何？耳诸声之……鼻诸香之……舌诸味之……身诸触之……意是诸法之系缚耶？诸法是意之系缚耶？如何？”
四
    “友迦摩浮！眼非诸色之系缚1……
五
    友！恰如有黑色之牛与白色之牛，以一锁或索将之结合2……于此，凡以此两者为缘所生之欲染，此始为系缚。”

注：
1 以下同一九一经之四2 以下同一九一经之五


4.六处篇·35.六处相应·193.第七 优陀夷

《相应部·4.六处篇·35.六处相应·193.第七 优陀夷》

    ［一九三］ 第七 优陀夷
一
    尔时，尊者阿难与尊者优陀夷，住于憍赏弥国之瞿史罗园。
二
    其时，尊者优陀夷，一日夕暮之时，从独想而起，行至尊者阿难之处。……坐于一面。
三
    坐于一面之尊者优陀夷，告尊者阿难曰：“友阿难！世尊用种种之方便，以说明此身，此身无我。如是之说示，亦同此言识以说告、显示、分别、明了而谓识是无我，得如是言否？”
    “友优陀夷！世尊用种种之方便，说明此身，此身无我。如是之说，亦同此言识以说告、显示、分别、明了而谓识是无我，得作如是言。”
四~九
    “友！以眼与诸色为缘，生眼识否？”
    “友！唯然。”
    “凡眼识生起之因缘者，其因其缘，一切之一切全无所余灭尽者，眼识犹可存在耶？”
    “不然，友！其不存在。”
    “友！世尊以此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、分别、明了而谓识是无我，得作如是言。友！耳与诸声为缘……鼻与香为缘……舌与味为缘……身与诸触为缘……意与诸法为缘生意识否？”
    “友！唯然。”
    “凡意识生起之因、之缘者，其因、其缘一切之一切全无所余灭尽者，则意识应存在否？”
    “不然，友！不存在。”
    “友！世尊用此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、分别、明了而谓识是无我，得作如是言。”
一〇
    “友！恰如有人必要树心，而徘徊求树心，采树心，携持锐利斧入于森林，彼于此处见壮直之大芭蕉树，生长极高，于是截其根、截根、截顶，截顶取除绿叶，彼于此处尚不得树肤，何况其树心耶？
一一
    与此同理。友！比丘于六触处，不执观我、我所，彼如是不执观，则对世1之任何物不生执着，不执着则无爱慕，无爱慕则得独自入于涅槃。证知：生已尽、梵行已立、应作已作，不为如是再生。”

注：
1 以下同三〇经二节之末文。


4.六处篇·35.六处相应·194.第八 燃烧

《相应部·4.六处篇·35.六处相应·194.第八 燃烧》

    ［一九四］ 第八 燃烧
一
    “诸比丘！我为汝等说示称为燃烧法之教法。且谛听。诸比丘！何者称为燃烧法之教法耶？
二
    诸比丘！宁以散烧热之火花，扬其焰，以铁筹触于眼根，则对眼所识之色（境），不善仔细执其形相。诸比丘！识之住，或系于形相之甘味，或系住于随相之甘味，而其人于瞬时死去者，则此人堕于地狱或畜生二趣中之一趣，乃有是理。
三
    诸比丘！余见此患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利之铁杭触于耳，则对耳所识之声，不善仔细执其形相。诸比丘！于识之住……。
四
    诸比丘！余见此之患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利爪刀触其鼻根，对鼻所识之香，不善仔细执其形相。诸比丘！于识之住……。
五
    诸比丘！余见此之患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利之刀触其舌根，则对舌所识之味（境），不善仔细执其形相。诸比丘！于识之住……
六
    诸比丘！余见此之患难，作如是言：诸比丘！莫如以散热火花，扬其焰，以锐利之刃物触其身根，则对身所识之触（境），不善仔细执其形相。诸比丘！于识之住……
七
    诸比丘！余见此之患难，作如是言：诸比丘！余言睡眠是生命之不生产、睡眠是生命之不结实、睡眠是生命之愚迷，莫如善其睡眠，则人不为思想之虏者，则不破和合僧。诸比丘！余见此过1误患难，作如是言。
八
    诸比丘！此处有闻之圣弟子，如是熟思之‘以散烧热火花，扬其焰，以铁筹触眼根。今我对此思惟：如是眼是无常、诸色是无常、眼识无常、眼触是无常。凡以此眼触为缘所生之受，或乐、或苦、或非苦非乐，亦是无常。
九
    散其炽热火花，扬其焰，以锐利之铁杭触于耳根。今我对此思惟：如是耳是无常、诸声是无常、耳识是无常、耳触是无常。凡以耳触为缘所生之受，或乐、或苦、或非苦非乐，亦是无常。
一〇
    散其炽热火花，扬其焰，以锐利之爪刀触于鼻根。今我对此思惟……
一一
    散其炽热火花，扬其焰，以锐利之剃刀触于舌根。今我对此思惟……
一二
    散其炽热火花，扬其焰，以锐利之刃物触于身根。我今对此思惟……
一三
    睡眠，如是。我今对此思惟：如是意是无常、诸法是无常、意识是无常、意触是无常，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，其亦是无常。’
一四
    如是观之有闻圣弟子，厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于眼触，以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦厌嫌之2……因厌嫌而离欲，因离欲而得解脱，因得脱而‘我得解脱’之智生。证知，生已尽、梵行已立、应作已作、不再为如是生。
一五
    诸比丘！此称为燃烧法之教法。”

注：
1 PTS本作vanjha（不生产）余采用暹罗本vajja（过误之意）
2 同二八经之九节


4.六处篇·35.六处相应·195.第九 手足喻

《相应部·4.六处篇·35.六处相应·195.第九 手足喻》

    ［一九五］ 第九 手足喻（一）
一
    “诸比丘！有手知把抛，有足知进退，有臂知屈伸，有腹知饥渴。
二
    同此，诸比丘！有眼，缘眼触生内部之乐苦。有耳……有鼻……有舌……有身……有意，缘意触生内部之乐苦。
三
    诸比丘！无手则不知把抛，无足则不知进退，无臂则不知屈伸，无腹则不知饥渴。
四
    同此，诸比丘！若无眼者，则缘眼触不生内部之乐苦，无耳则……无鼻则……无舌则……无身则……无意则缘意触不生内部之乐苦。”


4.六处篇·35.六处相应·196.第十 手足喻

《相应部·4.六处篇·35.六处相应·196.第十 手足喻》

    ［一九六］ 第一〇 手足喻（二）
一~四
    “诸比丘！有手则有把抛，有足则有进退，有臂则有屈伸，有腹则有饥渴……无意即依意触之缘，而不生内部之乐苦。”

海品第三［终］

    此摄颂：
    海经二渔夫
    乳树拘絺罗
    迦摩优陀夷
    燃烧于第八
    手足喻二经
    此称第三品


4.六处篇·35.六处相应·197.第一 毒蛇

《相应部·4.六处篇·35.六处相应·197.第一 毒蛇》

        第四 毒蛇品
    ［一九七］ 第一 毒蛇
一~二
    如是我闻。一时，世尊于舍卫城……告诸比丘曰：
三
    “诸比丘！恰有威光炽燃而毒气猛烈之四毒蛇。有一好生恶死、欲乐厌苦之人来，告众人曰：‘友！对此威光炽燃而毒气猛烈之四毒蛇，汝应时时使之觉醒，时时予以沐浴，时时予以饮食，时时使之入穴。友！对此等威光炽燃而毒气猛烈之四毒蛇，若彼［蛇］对汝生怒者，汝因此，则逢死或逢等于死之苦。汝当作汝所应作。’
四
    其时，诸比丘！此人恐惧此威光炽燃而毒气猛烈之四毒蛇，或逃往他处，告众人曰：‘友！于此有五名杀人之怨敌，由背后追汝。见汝随即夺汝命。友！当作汝所应作。’
五
    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨敌，而逃往他处，告众人曰：‘友！第六拔利刃闯入之杀人者，则由背后追汝。见汝随地落汝之首。友！当作汝所应作。’
六
    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨敌，恐惧第六拔利刃之闯入杀人者，而逃往他处。彼见一村落，房屋皆空虚而无人住，入而手取任何空虚器物告众人曰：“友！今群盗来破坏此空虚废弃之村落，友！当作汝所应作。”
七
    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧五名杀人之怨敌，恐惧第六拔利刃之闯入杀人者，恐惧破坏村落之群盗，而逃往他处，彼恐怖于大水流之此岸，但彼岸则安稳无怖恐，却无船可渡，又不见往返之渡桥。
八
    其时，诸比丘！此人生起如是之念：‘此水流甚大，此岸有恐怖，彼岸则安稳无恐怖，而无船可渡，又无往返之渡桥，我采集草木枝叶，以编为筏，依其筏以手足操作，则安全到达彼岸。’
九
    诸比丘！此人采集草木枝叶，以编为筏，依此筏以手足操作，安全到达彼岸。婆罗门渡河流，到彼岸立于陆地。
一〇
    诸比丘！为使知其意义，余作此譬喻，而其意义即在此。
一一
    诸比丘！威光炽燃而毒气猛烈之毒蛇，此即地界、水界、火界、风界四大之喻语。
一二
    诸比丘！五名杀人之怨敌，此即色取蕴，受取蕴，想取蕴，行取蕴，识取蕴之五取蕴喻语。
一三
    诸比丘！第六拔利刃之闯入杀人者，此乃喜悦、爱染之喻语。
一四
    诸比丘！空虚之村落，此乃六内（处）之喻语。贤明有经验之智者，若以眼而检点于此者，则唯见于无，唯见于虚，唯见于空。贤明而有经验者，若以耳……以鼻……以舌……以身……以意检点此者，则唯见于无，唯见于虚，唯见于空。
一五
    村落破坏之群盗者，诸比丘！此乃六外处之喻语。诸比丘！眼坏于可意不可意之色（境），耳坏于……鼻坏于……舌坏于……身坏于……意坏于可意不可意之法（境）。
一六
    诸比丘！大水流者，此乃欲瀑流、有瀑流、见瀑流、无明瀑流，此四种瀑流之喻语。
一七
    诸比丘！恐怖之此岸，此身见之喻语。
一八
    诸比丘！安稳无恐之彼岸者，此涅槃之喻语。
一九
    诸比丘！筏者，此即正见、正思惟、正语、正业、正命、正精进、正念、正定，此八支道之喻语。
二〇
    诸比丘！以手足之操作者，此精进努力之喻语。
二一
    婆罗门以渡流到彼岸立于陆上者，诸比丘！此阿罗汉之喻语。”


4.六处篇·35.六处相应·198.第二 喜乐

《相应部·4.六处篇·35.六处相应·198.第二 喜乐》

    ［一九八］ 第二 喜乐
三
    “诸比丘！具有三法之比丘，于现世多住于喜、乐。诸漏1灭尽之原由彼亦具有。如何而为三法？乃护于诸根门、知节度于饮食、专心于觉醒。
四
    诸比丘！比丘如何护于诸根门耶？
    诸比丘！此处有比丘，以眼2见色，不执总相，不执别相，彼若不摄护于眼根住者，因此则有贪、忧、恶不善之法来袭于彼，然彼为履行摄护其眼根，守眼根达成摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相。彼若不摄护意根而住者，以此为因，则贪、忧、恶不善法来袭于彼，然彼为履行摄护意根，守意根，达成摄护意根。
五
    诸比丘！恰如于平坦土地之四大路，调适栓系良马大车所备之刺针，巧妙之马术师3调驭跨乘其上，左手执手纲，右手握刺针，随己所欲，往返于所适之方位。诸比丘！同此，比丘为守护修习此六根，为修习制止，为修习调御，为修习安息。
    诸比丘！如是之比丘为护诸根门。
六
    诸比丘！比丘如何知节度饮食耶？
    诸比丘！此处有比丘4深为省虑摄取饮食物，不为戏奢，不为庄饰庄严，只为住此身，以维持于此，防范危害，为利益梵行。‘如是，除旧苦，不生新苦。余有生活之资，无过误，当有安乐住。’
七
    诸比丘！恰如人有伤涂药，只为其愈，车轴注油，只为其运转。同此，诸比丘！有比丘深为省虑摄取饮食，不为戏奢……安乐而住。”
    诸比丘！如是之比丘为知于饮食量。
八
    诸比丘！如何比丘为专心于觉醒耶？
    诸比丘！比处有比丘，于日中经行安坐，心除诸障碍法。于夜初分经行安坐，心除诸障碍法。于夜中分以右胁作狮子卧，一足叠于一足，以正念正智而起床之想置于胸前，于夜之后分因起而出往经行、安坐，心除诸障碍法。
    诸比丘！如是之比丘为专心于觉醒。
九
    诸比丘！具此等三法之比丘，于现法多喜乐而住，彼亦具诸漏灭尽。”

注：
1 原文 yoni cassa āraddhā hoti āsavānaṁ khayāya「诸漏灭尽，始为彼之起源。」「原由」云云，是依注释之 kāraṇañ c'assa paripuṇṇaṁ。
2 以下同一二〇经六节。
3 调御可能马之驭者。
4 同一二〇经之七节。


4.六处篇·35.六处相应·199.第三 龟

《相应部·4.六处篇·35.六处相应·199.第三 龟》

    ［一九九］ 第三 龟
三
    “诸比丘！往昔有龟1，夕时沿河岸猎饵。诸比丘！野干亦于夕时沿河岸猎饵。
四
    诸比丘！龟见野干由远而来猎饵，龟将首2作第五己肢分，藏于壳中不动，默然而止。
五
    诸比丘！野干亦由远处见龟，见而来至龟处，来则站立龟处［作念］：‘此龟首为第五，其肢分中，俟其任何肢分转出时，立即捕彼拉裂而食。’
六
    诸比丘！龟首为第五，其肢分中，任何肢分皆不转出，时野干则不得机会，厌龟而远去。
七
    同于此，诸比丘！魔王波旬亦常时不断立于汝等之傍：‘愿我于此等，或依眼得机会、或依耳……或依鼻……或依舌……或依身……或依意得机会。’
八
    然则，诸比丘！须护于诸根门而住！以眼见色3，不执总相，不执别相，彼若不摄护眼根而住者，因此则贪、忧、恶不善法来袭于彼。然彼为履行摄护其眼根，守眼根，达成摄护眼根，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，不执总相，不执别相，彼若不摄护意根而住者，因此则贪、忧、恶不善法来袭于彼，然彼为履行摄护其意根，守意根，达成摄护意根。诸比丘！于汝等护守诸根门故，魔王波旬亦厌汝等而远去，如野干之不得机会而去。”
     如龟肢分藏壳中
     思虑比丘无依着
     他无伤入于圆寂
     任何者皆不得诽

注：
1 于原典示为「龟」以 kumma, kacchapa 二语，于注释解此为同义语，故单一语译出。kacchapa 者 kaccha 即从腋，Pa 是饮义。即信为从前肢腋之附着点而饮水。于名义灯，此二语外还有 nakka 一语。
2 杂阿含经卷四三．四经有「龟虫见来即藏六」之句。言龟为藏六即由此句而云。六是头尾加四肢。然原典用 soṇḍipañcamāni aṅgāni 之语，「首为第五支分」之意，这想是尾之一除外。
3 参照一二〇经之六节，一九八经之九节。


4.六处篇·35.六处相应·200.第四 木块

《相应部·4.六处篇·35.六处相应·200.第四 木块》

    ［二○○］ 第四 木块（一）
一
    尔时，世尊住于憍赏弥城之恒河畔。
二
    世尊，见大木块于恒河顺流而下。见已告诸比丘曰：“诸比丘！有见大木块于恒河顺流而下否？”
    “唯然，大德！有见于此。”
三
    “诸比丘！此木块若不着此岸，不着于彼岸，不沈1于流中，不被系上陆地，不被人取，不被非人取，不被涡流所取，内部不腐败，诸比丘！如是，其木块则向海、趣海、而入海。何以故？诸比丘！恒河之流为向海、趣海、而流入于海故。与此同理，诸比丘！汝等若不着此岸，不着于彼岸，不沈于流中，不系上陆地，不为人取，不为非人取，不为涡流所取，内部不腐败，诸比丘！如是汝等则向于涅槃、趣于涅槃、而入于涅槃。何以故？诸比丘！正见即为向于涅槃、趣于涅槃、入于涅槃故。”
四
    如是说已。一比丘白世尊曰：“大德！何者为此岸？何者为彼岸？何者为沈于流中？何者为系上陆地？何者为人取？何者为非人取？何者为涡流所取？何者为内部腐败耶？”
五
    “诸比丘！此岸，乃此内六处之喻语。
六
    诸比丘！彼岸，乃此外六处之喻语。
七
    诸比丘！沈于流中，乃此喜悦染心之喻语。
八
    诸比丘！被系上陆地，乃此我慢之喻语。
九
    诸比丘！何者，是被人取者？此处有比丘与在家混住，共喜悦，共忧苦，于有安乐之众中则有安乐，于有苦恼之众中则有苦恼，而起于应作当作之事，自专其心，比丘！此者，称之为被人所取。
一〇
    比丘！何者为被非人取？此处有比丘，或2愿修梵行入某天子群，‘依此戒行，或依梵行，或依苦行、梵行，我成天子或天子群之一，’比丘！此称之为被非人所取。
一一
    比丘！涡流所取者，此为五种欲之喻语。
一二
    比丘！何者为内部腐败者耶？此有比丘，或为邪戒者、恶法者、不净者、可疑之行为者、覆隐己业者，非沙门而公称为沙门，非梵行者而公称为梵行者，内心腐败，漏泄尘埃之性者。比丘！此称之为内部腐败者。”
一三
    其时，偶一牧牛者难陀，立于世尊之傍。
一四
    时，牧牛者难陀，白世尊曰：“大德！余不着此岸3，不着彼岸，不沈流中，不被系上陆地，不为人取，不为非人取，不为涡流取，内部不腐败。大德！我于世尊之处可得出家、可得受戒欤？”
一五
    “唯然，难陀！须将牛遣返于主人！”
    “大德！抚爱其犊牛等，亦当归去。”
    “难陀！将牛遣还于主人。”
一六
    于是，牧牛者难陀，将牛遣还于主人，来诣世尊之住处，白世尊曰：“大德！牛已遣返主人矣。大德！可得于世尊之处出家、受戒耶？”
一七
    牧牛者难陀！得于世尊之处出家受戒。牧牛者难陀于受戒后不久，唯独一人远离其他，精进专心不放逸而住4……
一八
    尊者难陀，成为阿罗汉之一。

注：
1 杂阿含经卷四三，一一经“不关洲渚。”
2 PTS本二语ekacco ekacco重叠，是衍字。
3 原文“着此岸”是衍字。
4 参照六七经之一七节。


4.六处篇·35.六处相应·201.第五 木块

《相应部·4.六处篇·35.六处相应·201.第五 木块》

    ［二○一］ 第五 木块（二）
一
    如是我闻。尔时，世尊住于钦毗罗城之恒河畔。
二
    世尊，见大木块于恒河顺流而下，见已，告诸比丘曰：“诸比丘！汝等有见大木块于恒河顺流而下否？”
    “唯然，大德！见矣。”
三
    ［以下同于二〇〇经三节］
四
    如是说已。尊者钦毗罗白世尊曰：“大德！何者为此岸？何者为彼岸1？……
五~一一
    ［以下同于二〇〇经四~一一节］。
一二
    “钦毗罗！何者为内部腐败者。钦毗罗！此处有比丘！或知由有污由罪科2脱出之道，对此履行。钦毗罗！此称之为内部腐败者。”

注：
1 以下同二〇〇经之四～一一节。
2 PTS 本单有 vuṭṭhāna，依此，以「想不犯而止者，即有脱出之道」义译之，但暹罗本此加 na，因此意为「不关知若犯罪者，将无脱出之道」。


4.六处篇·35.六处相应·202.第六 漏泄

《相应部·4.六处篇·35.六处相应·202.第六 漏泄》

    ［二○二］ 第六 漏泄
一
    尔时，世尊住于释迦族国，迦毗罗卫之尼拘律园。
二
    其时，住迦毗罗卫之释迦族所新建未久之集会堂，尚未有沙门婆罗门或其他人等住于此。
三
    时，住迦毗罗卫之释迦族等，来诣世尊住处，礼拜世尊，坐于一面。
四
    坐于一面之迦毗罗卫之释迦族等，向世尊曰：“大德！迦毗罗卫之释迦族等所新建未久之集会堂，尚无沙门婆罗门或其他人等进住者。大德！世尊请先住用。世尊先用之后，住迦毗罗卫之释迦族等始当住用。住此迦毗罗卫之释迦族，乃为长时之利益安乐。”
    世尊默然承诺。
五
    时，住迦毗罗卫之释迦族等，知世尊已承诺，乃从座起，礼拜世尊，行右绕礼，赴新集会堂。于集会堂之一面展敷铺具，设座席，备水瓮，挑油灯，然后来诣世尊住处，如是白言：“大德！集合堂之一面已展敷铺具，设座席，备水瓮，挑油灯，今正是时，请受住用。”
六
    于是，世尊着内衣，持衣、钵，与比丘众同赴新集会堂。洗两足已，入集会堂，皆依中央立柱，面东而坐。比丘众亦洗两足，入集会堂，背依西壁，唯以世尊在前，面东而坐。住迦毗罗卫之释迦族等亦洗两足，入集舍堂，依东壁，唯以世尊在前，面西而坐。
七
    其时，世尊当夜以大部分时间，对住迦毗罗卫之释迦族等以法语鼓励、激励之，使之悦喜归去。曰：“瞿昙等！夜将更晓，汝等当思今正其时。”
    “唯然，大德！”住迦毗罗卫之释迦族等应诺世尊，然后起座，礼拜世尊行右绕礼而去。
八
    时，世尊于住迦毗罗卫之释迦族等离去不久，言尊者大目犍连曰：“目犍连！比丘众离却惛沉睡，目犍连！当由汝为比丘众说法，余因背部感痛，余欲伸舒背部。”
    “唯然，大德！”尊者大目犍连应诺世尊。
九
    于是，世尊将僧伽梨衣折为四层，右胁在下，作狮子卧，左足置于右足上，正念正智，胸怀起床之想。
一〇
    于此，尊者大目犍连言比丘众曰：“友，诸比丘！”
    彼比丘众应诺尊者大目犍连。尊者大目犍连说示如下曰：“诸友！我为汝等说漏泄之教法与不漏泄之教法，于此且谛听，当善思惟，我此当说。”
    彼比丘等应诺尊者大目犍连曰：“唯然，友！”尊者大目犍连如次宣说曰：
一一
    “诸友！如何为漏泄耶？
    诸友！此处有比丘1，以眼见色，于可爱之色倾心，于不爱之色心相背离。不使正念现前，缺乏思虑而住，又不如实知彼心解脱、慧解脱，彼不能对所起之恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法、对可爱之法，心予倾向，对不爱之法，心相背离，不得正念现前，缺乏思虑而住，又不如实知彼心解脱、慧解脱，彼不能对所起之恶不善诸法无余灭尽。
一二
    诸友！此比丘于眼所识之色，于耳所识之声，于鼻所识之香，于舌所识之味，于身所识之触，于意所识之法，称之为漏泄。诸友！如是而住之此比丘，魔波旬若为眼2而接近者，则魔波旬得机会，得对境。魔波旬若为耳……为鼻……为舌……为身……为意而接近，则魔波旬得机会，得对境。
一三
    诸友！恰如芦葺之家，或草葺之家，干燥无湿气，经年古旧，执点火草炬之人，若从东方来者，则得烧其家之机会，得对境。由西方……由北方……由南方……由上方……由下方……无论由任何之方位，执火草炬之人，若来，则得火烧其家之机会，得对境。同于此理，诸友！如是而住之比丘，魔波旬若为眼……为耳……为鼻……为舌……为身……为意而接近，则魔波旬得机会、得对境。
一四
    诸友！如是而住之比丘，诸色为胜，而比丘不胜于诸色。诸声胜于比丘，比丘不胜于诸声。诸香胜于比丘，比丘不胜于诸香。诸味胜于比丘，比丘不胜于诸味。诸触胜于比丘，比丘不胜于诸触。诸法胜于比丘，比丘不胜于诸法。诸友！此比丘为色所胜、为声所胜、为香所胜、为味所胜、为触所胜、为法所胜，谓不胜彼等。于染污之性而来再生，则随有怖畏之苦果，当必至于未来生老死，恶不善之诸法胜于彼。诸友！漏泄即如是。
一五
    诸友！如何为不漏泄耶？
    诸友！于此有比丘，以眼3见色，于可爱之色心不倾，于不爱之色心不背离，正念现前，思虑无量而住，亦如实知彼心解脱、慧解脱，于彼如所起恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，于可爱之法心不倾，于不爱之法心不背离，正念现前，思虑无色而住，又如实知彼心解脱、慧解脱，于彼如所起恶不善之法，无余灭尽。诸友！比丘于眼所识之色不漏泄，于耳所识之声……于鼻所识之香……于舌所识之味……于身所识之触……于意所识之法，谓不漏泄。诸友！如是住之此比丘，魔波旬若以眼接近者，则魔波旬不得机会、不得对境。魔波旬若以耳……以鼻……以舌……以身……以意而接近者，魔波旬则不得机会，不得对境。
一六
    诸友！或以坚硬之粘土造尖顶阁，或尖顶阁堂，以湿土涂抹。虽有执点火草炬人，由东方来，人亦不能烧其阁之机会与得对境……由西方来……由北方……由南方……由上方……由下方……由任何方位虽有执火草炬人来，火则不能烧其阁之机会与得对境。同于此理，诸友！如是住之比丘，魔波旬虽以眼……以耳……以鼻……以舌……以身……以意而接近，魔亦不得机会，不得对境。
一七
    诸友！如是而住之比丘胜于诸色，诸色不胜于比丘。比丘胜于诸声，诸声不胜于比丘。比丘胜于诸香，诸香不胜于比丘。比丘胜于诸味，诸味不胜于比丘。比丘胜于诸触，诸触不胜于比丘。比丘胜于诸法，诸法不胜于比丘。诸友！此比丘胜于色、胜于声、胜于香、胜于味、胜于触、胜于法，而非谓不胜。彼胜再来生染污之性，胜随伴有怖畏之苦果，胜当必至于未来生老死、恶不善法者。
    诸友！不漏泄即如是。”
一八
    是时，世尊起而行出，言尊者大目犍连曰：“善哉！善哉！目犍连！汝为诸比丘说漏泄之教法与不漏泄之教法。”
一九
    尊者大目犍连此说已，世尊对此予以认证，欢悦之诸比丘，欣受尊者大目犍连之所说。

注：
1 同一三二经之一〇节。
2 cakkhuto 于注释 cakkhubhāvena「依眼」，为「眼」。
3 同一三二经之一八节下。


4.六处篇·35.六处相应·203.第七 苦法

《相应部·4.六处篇·35.六处相应·203.第七 苦法》

    ［二○三］ 第七 苦法
三
    “诸比丘！比丘因如实知一切苦法之生起与灭尽，彼见诸欲，彼见诸欲者，则凡于诸欲彼不止住1欲贪、欲爱、欲迷、欲恼，彼悟知行与住，如行者、住者，不止住于贪欲、忧恼、邪恶、不善之法。
四
    诸比丘！如何比丘以如实知一切法之起与灭尽耶？‘色乃如是，色之生起乃如是，色之灭尽乃如是。受乃如是……想乃如是……行乃如是……识乃如是，识之生起乃如是，识之灭尽乃如是。’诸比丘！如是之比丘，如实知一切苦法之生起与灭尽。
五
    诸比丘！如何而比丘见诸欲？彼若见诸欲，则不止住于诸欲之欲贪、欲爱、欲迷、欲恼。诸比丘！譬如人于甚深之炭火坑，无焰、无烟而充满炭火，于此有愿生不愿死，愿乐而厌苦之人来，此人被二人之强有力者，拉其手拖至炭火坑，彼将身届之，此何故耶？诸比丘！此人知：‘我堕此炭火坑者，则以此为因或至死，或逢等于死之苦。’诸比丘！以炭火坑为譬喻，比丘见诸欲，见彼诸欲者，则于一切诸欲彼则不存止于欲贪、欲爱、欲迷、欲恼。
六
    诸比丘！如何悟知行与住，如行者、住者不存止于贪欲、忧恼、邪恶不善法？诸比丘！譬如有人入棘多之园，彼之前有棘，后亦有棘，北亦棘，南亦棘，下亦棘，上亦棘。彼以：‘棘勿刺我！’该由何处进或退耶？同于此理，诸比丘！凡世间有可爱之相貌，快意之相貌，此于圣者之教，即为棘。
七
    如是知者，当知摄护不摄护。
八
    诸比丘！如何为不摄护耶？诸比丘！于此有比丘2以眼见色，心倾向于可爱之色，心背离于不爱之色，正念不现前，缺乏思虑而住，又不如实知彼心解脱，不如实知慧解脱，彼所起之恶不善法不能无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法……
九
    诸比丘！如何为摄护耶？诸比丘！此有比丘3，以眼见色，心不倾向于可爱之色，心不背离于不爱之色，正念现前，思虑无量而住，又如实知彼心解脱，如实知慧解脱，彼所起之恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法。心不倾向于可爱之法，心不背离于不爱之法，正念现前，思虑无量而住，又如实知彼心解脱、慧解脱，如彼所起恶不善之法，以此无余灭尽。
    诸比丘！摄护者，当即如是。
一〇
    诸比丘！如是行、如是住之比丘，少时丧失正念，起邪恶4不善而有志望之怀念，为结缚之法。诸比丘！正念薄弱，而彼则速舍此，排之、坏之、令归灭无。诸比丘！譬如于日中炽热之铁器上，滴落二、三滴水，其滴若迟落，即消耗迨尽。如是，诸比丘！如是行、如是住之比丘，少时丧失正念，起邪恶不善而有志望之忆念，为结缚之法。诸比丘！正念之薄弱者，而彼速将舍此、排之、毁之、归于灭无，令归于无。
一一
    诸比丘！如是，比丘悟知行与住，如是行者、住者，不止住贪欲、忧恼、邪恶不善。诸比丘！此比丘之如是行、如是住，或国王、或王之大臣、朋友、血缘、亲族等，即作是言：‘汝来！如何为此袈裟衣而恼？如何汝秃头持、而往来耶？汝来！还汝卑俗之身，受用财宝，须行善业。’并持来财宝供奉。诸比丘！彼如是行、如是住，舍戒、还卑俗人之身，无有如是之道理。
一二
    诸比丘！譬如恒河向东、趣东、流东、而大群众携锹与笼，来令‘此恒河向西、趣西。’诸比丘！当如何思惟于此？彼大群众可得将此恒河向西、趣西、流西否？”
    “大德！不然。”
    “此何故耶？”
    “大德！恒河乃向东、趣东、流东者，令此向西、趣西、流西为不易。复次，此大群众必终至疲困。”
一三
    “同于此理，诸比丘！如是行、如是住之此比丘，或国王、或王之大臣、朋友、血缘、亲族等，作是言：‘汝来！如何为此袈裟衣而令汝恼？如何汝秃头持，来往？汝来！还汝卑俗人之身，以受用财宝，须行善业。’诸比丘！如是行、如是住之此比丘，舍戒、还卑俗人之身者，无有如是之道理。何以故？诸比丘！无论如何之心，长时向远离、趣远离、专注远离者，其转向于卑，无有如是之道理。”

注：
1 anuseti, anusayati 随［眠］、止住，如是存在之意。取原典三节终 anusavati, anusayati 之意。
2 参照一三二经之一〇～一七节。
3 参照一三二经之一八～二四节。
4 参照九六经之四节。


4.六处篇·35.六处相应·204.第八 紧叔迦

《相应部·4.六处篇·35.六处相应·204.第八 紧叔迦》

    ［二○四］ 第八 紧叔迦1
二
    时，一比丘至另一比丘住处。此比丘问曰：“友！如何者，比丘之见为清净耶？”“友！比丘如实知六触处之生起与灭尽。友！比丘之见因之为清净。”
三
    时，彼比丘对比丘之释答2，因不得满足，而赴一比丘住处，问此比丘曰：‘友！如何者，比丘之见为清净耶？’‘友！比丘如实知五取蕴之生起与灭尽故，友！比丘之见为清净。’
四
    时，彼比丘不满足此比丘释答，而赴一比丘处，问此比丘言：“友！比丘！为如实知四大有生起之灭尽故，友！如何者，比丘之见为清净耶？”
五
    “友！比丘凡如实知生起之法，皆是灭法故，友！此比丘之见为清净。”
六
    时，彼比丘不满足此比丘之释答，而来至世尊住处。礼拜世尊，坐于一面。坐于一面之彼比丘向世尊曰：大德！于此，余在一比丘处，问彼比丘曰：‘友！如何者，比丘之见为清净耶？’大德！彼比丘对余答曰：‘友！比丘如实知六触处之生起与灭尽故，友！比丘之见因之为清净。’时，余不满足于彼比丘之释答而至另一比丘处，问彼比丘曰：‘友！如何者，比丘之见为清净耶？’大德！彼比丘对余答曰：‘友！如实知五取蕴之……四大有之……凡生起之法，皆为灭之法。友！比丘之见因之为清净。’时，大德！余不满足彼比丘之释答，乃来至世尊处。大德！如何者，比丘之见为清净耶？’
七
    “比丘！譬如有人从未曾见紧叔迦者，彼或到曾见紧叔迦之男处，问曰：‘仁者！紧叔迦为如何耶？’彼答曰：‘仁者！紧叔迦乃为黑者，宛如烧杭。’比丘！其时紧叔迦一如斯男之所见。于是，比丘不满足其男之释答，或到另一曾见紧叔迦之男处，问其男曰：‘仁者！紧叔迦为如何耶？’彼答曰：‘仁者！紧叔迦为赤者，宛然如肉片。诸比丘！其时，紧叔迦即如彼男之所见然。于是……‘紧叔迦以皮剥、荚破、宛然如尸利沙……如是言：‘仁者！紧叔迦乃枝叶密茂，荫浓如尼拘律树。’比丘！其时，紧叔迦即如彼男所见然。比丘！依彼等之信凭，此等善人照纯清之所见，此等善人为释答者。
八
    比丘！譬如国王之边土都城基础坚牢，城壁有六座坚牢之门，于其处有贤明有能、有智之门卫，以遮止不知者，令知者通过。时由东方急来二使者，对其门卫如是问曰：‘仁者！此都城之主于何处耶？’彼门卫答曰：‘德者！彼坐于中央之四衢街路。’于是彼二急来使者，向城主如实将使命传达，即顺来路归去。由西方……由北方急来二使者，向其门卫如是问曰：‘仁者！此都城之城主于何处耶？’彼门卫对彼答曰：‘德者！彼坐于中央之四衢街路。’于是彼二急来之使者，如实向城主以使命传达之，即顺来路归去。
九
    比丘！余作此譬喻，为令知其意义，其意义则如是。比丘！都城者，即由此四大所成，父母所生，粥饭所积，无常、蚀坏、磨消、破损、溃、灭之法，即此身之喻语。
    比丘！六门者，此六内处之喻语。
    比丘！门卫者，此正念之喻语。
    比丘！急来之二使者，此止观之喻语。
    比丘！中央之四衢街路者，即此地界、水界、火界与风界，此四大有之喻语。
    比丘！城主者，即此识喻语。
    比丘！如实之使命者，即此涅槃之喻语。
    比丘！顺来路者，即此八支贤圣道之喻语，亦即正见……正定等是。”

注：
1 kiṁsuka 甄（坚）叔迦、紧祝迦、紧兽（杂阿含经卷四三之一二经。）「为何」之意，花树名。
2 pañhāvyakaraṇa「质问释答」之意，以应质问之反答。在杂阿含经卷四三之一二经为「记说」。


4.六处篇·35.六处相应·205.第九 琵琶

《相应部·4.六处篇·35.六处相应·205.第九 琵琶》

    ［二○五］ 第九 琵琶
三
    “诸比丘！任何比丘或比丘尼，其心于眼所识之色1，或起贪欲、染欲、忿恚、愚痴、嗔恚者，应制伏此心。谓：‘此路乃有怖、有恐、有棘、有丛，险难之非路、邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适于此，然则，汝于眼所识之色，应制伏心。’诸比丘！任何之比丘或比丘尼，其心于耳所闻之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，或起贪欲、染欲、忿恚、愚痴、嗔恚者，由此应制伏心，谓：‘此路乃有怖、有恐、有棘、有丛、险难之非路、邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适此，然则，汝由此意所识之法应制伏心。’
四
    诸比丘！譬如稻熟2，因稻田之守者放逸，食稻之牛闯入稻田而纵食至心满足。与此同理，诸比丘！无闻之凡夫，对六触处不行摄护，纵享五种欲至心满足。
五
    诸比丘！譬如稻熟，因稻田之守者不放逸，食稻之牛虽闯入此稻田，守者牢捉此牛之鼻，由牢捉鼻，坚括于额之上部，坚括于额之上，以搋猛鞭，以搋猛鞭后，将其纵放。
    诸比丘！二度食稻之牛……
    诸比丘！三度食稻之牛虽闯入此稻田，守者牢捉此牛之鼻，由牢捉鼻，以坚括于额上，坚括于额上3，则以搋猛鞭，以搋猛鞭后，而纵放。如是，食稻之牛或入村落或入森林，多休止所，多休卧所，而思起被搋鞭策之事，因此不再入稻田。与此同理，诸比丘！于六触，比丘之心为直、正直，唯住立于内，静止单一而得安定。
六
    诸比丘！譬如国王4或王大臣，有未曾闻琵琶之音者，彼闻琵琶之音，而作如是曰：‘友！此何音耶？如是斯之爱、美，足以令人心狂而惑。’‘贵人！如是之爱、美，足以令人心狂、惑之音，此是琵琶。’彼言：‘且去！将琵琶携来予余。’彼等以此奉于王曰：‘贵人！此音如是可爱、美好，令人心狂而惑之琵琶。’王曰：‘此琵琶于余为无用，唯将音带来与余。’彼等言于王曰：‘贵人！此所谓琵琶者，有种种之成素，有大成素，由种种之成素而发音。’曰：‘缘于胴、缘于皮、缘于掉、缘于首、缘于弦、缘于弓，又须人之适宜努力。贵人！如是琵琶有种种之成素，有大之成素，由种种成素而发音。’彼王遂以此琵琶，碎为十分或百分，以此十分或百分碎为一片片，一片片则以火燃烧，以火烧成灰，成灰或被大风吹去，或被河川之急流漂去。如是彼言：‘凡称琵琶者，大众为此长时放逸流溺、此琵琶为虚伪也。’
七
    与此同理，诸比丘！比丘须于色之所趣，则以检色，受之……想之……行之……须于识之所趣，则以检识。彼检色……受……想……行……识，原于彼或为‘我，’或‘我有’、或‘我之我’者，今则无此。”

注：
1 杂阿含经四三卷六经：「眼识色因缘生，若欲若贪，若昵若念，若决定着处，于彼诸心善自防护。」
2 kiṭṭha 有稻或稻田之意。
3 upari ghaṭāya（ṁ）suniggahitaṁ niggaṇheyya 此段之意稍稍不明了，照此译待后日之研究。
4 杂阿含经四三卷六经，过去世时，有王闻未曾有好弹琴声。琴及琵琶皆相当于 vīṇa。唯依我们之通常观念，说琴，无宁较接近琵琶 vīṇa。


4.六处篇·35.六处相应·206.第十 六生物

《相应部·4.六处篇·35.六处相应·206.第十 六生物》

    ［二○六］ 第十 六生物
三
    “诸比丘！譬如疮痒身，腐烂身之人，入于棘1之森林，萱与棘刺彼之足，引而搔及疮烂之肢体。诸比丘！如是此人，因而渐感至苦痛不快。与此同理，诸比丘！此处有比丘，入于村落或森林，遇所触者作如是言：‘此尊者如是作，如是行者，为村落不净之棘。’得知此为棘，当知摄护与不摄护。
四
    诸比丘！如何为不摄护？诸比丘2！于此有比丘，以眼见色，心倾于可爱之色，心背离于不可爱之色，正念不现前，缺乏思虑而住；又不如实知心解脱、慧解脱，如彼起恶不善之诸法，不能无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法……心倾于可爱之法，心背离于不可爱之法，不使正念现前，缺乏思虑而住；又彼不如实知心解脱、慧解脱，如彼起恶不善之诸法，不能无余灭尽。
五
    诸比丘！譬如有人，捕得不同境界3、不同饵处之六种生物，以强绳绑缚。捕蛇以强绳绑缚。捕鳄鱼……鸟……犬……野干……猿，以强绳绑缚。于中央作结，同时纵放。诸比丘！其时，不同境界、不同饵处之此等六种生物，各各向己饵之世界奔去。蛇入蚁塔……鳄鱼入水……鸟翔于空……犬入村落……野干‘入野墓’……猿‘入森林’而去。诸比丘！此等六种生物倦疲时，此等生物则随其中之一多力者，随彼之后，乃至服从于彼。比丘亦与此同理，任何人若不向身增修其正念，或不复修者，则彼眼为可意之色所引去，彼背于不可意之色。彼耳为可意之声……鼻为可意之香……舌为可意之味……身为可意之触……意为可意之法所引去，彼背离于不可意之法。
    诸比丘！如是为不摄护。
六
    诸比丘！如何为摄护耶？
    诸比丘！于此有比丘4，以眼见色，心不倾于可爱之色，心不背于不可爱之色，令正念现前，思虑无量而住；又彼如实知心解脱、慧解脱。如彼所起之恶不善法，无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心不倾于可爱之法，心不背离于不可爱之法，令正念现前，思虑无量而住。又彼如实知心解脱、慧解脱，如彼所起之恶不善法，无余灭尽。
七
    诸比丘！譬如有人，捕得不同境界、不同饵处之六种生物，以强绳绑缚。捕蛇以强绳绑缚，鳄鱼……鸟……犬……野干……猿……以强绳绑缚。以强绳绑缚而系于强杭或柱。诸比丘！其时，不同境界、不同饵处之此等六种生物，各各向己饵处之世界奔去。蛇入蚁塔、鳄鱼入水……鸟翔于空、犬入村落、野干入野墓、猿入森林而去。诸比丘！此等六种生物倦疲时，于同杭或近柱而立、或近坐、或近卧。比丘与此同理，无论任何人，其身增修、复修正念，彼眼亦不为可意之色所引去，不背离于不可意之色。彼耳……鼻……舌……身……意，不为可意之法所引去，不背于不可意之法。
    诸比丘！摄护即如是。
八
    强杭或柱者，诸比丘！此乃向于身正念之喻语。然则！诸比丘！汝等于此：‘吾等之身增修、复修正念，如坐骑、如贵器物之所实行、积集，于此应努力。’如是修习。诸比丘！汝等应如是修习。”

注：
1 于英译，译为 a swampy jangle（湿地之森）；注释书，注为 kaṇṭavana（棘之森），此较自然。
2 参照一三二经之一〇～一五经。
3 visaya 目的物，对象体，对境，境界。gocara 有种种之意，于此是置动物饵之处，即饵处，饵之意。
4 参照一三二之一八～二三节。


4.六处篇·35.六处相应·207.第十一 麦把

《相应部·4.六处篇·35.六处相应·207.第十一 麦把》

    ［二○七］ 第十一 麦把
三
    “诸比丘！譬如将麦把置于四衢街路，当时有六名手执连枷之男子，以连枷打其麦把。如是，诸比丘！以六连枷打麦把，善打。复次，又有手持连枷之第七男子来，以连枷打其麦把。如是，诸比丘！以连枷打麦把之第七男子，更为善打。
四
    与此同理，诸比丘！无闻之凡夫，于眼为可意不可意之色所恼，于耳……于鼻……于舌……于身……于意为可意不可意之法所恼。诸比丘！此无闻之凡夫，若为未来再生而思念者，如是愚人，恰如为因第七连枷所打之麦把，乃更为善打。
五
    诸比丘！往昔，天与阿修罗战斗时，诸比丘！阿修罗毗摩质多罗呼阿修罗曰：‘汝等！天与阿修罗战斗时，若阿修罗军胜，天军败者，则以第五绳1缚诸天主帝释天之首，共来余之阿修罗都。’诸比丘！诸天之主帝释天呼三十三天等曰：‘汝等！天与阿修罗之战斗时，若天军胜，阿修罗军败者，以第五绳缚彼阿修罗主毗摩质多罗之首，共来余之正法殿。’
六
    然而于此战役，则诸天胜而阿修罗败。时，诸比丘！三十三天以第五绳缚阿修罗主毗摩质多罗之首，共来诸天主帝释天之正法殿。
七
    于此，诸比丘！阿修罗主毗摩质多罗之首被第五绳所缚。诸比丘！阿修罗主毗摩质多罗作如斯思惟：‘诸天为正法，阿修罗为非法，因此，我今赴诸天之都耶？’彼见己首解去第五绳，且饱尝五种天上之欲，以尽娱乐。然而诸比丘！阿修罗王毗摩质多罗作如斯思惟：‘阿修罗为正法，诸天为非法。因此，我今赴阿修罗之都耶？’彼见己首被第五绳所缚，且愿排除天上之五种欲。
八
    诸比丘！毗摩质多罗之缚乃如是微妙，较此更微妙者为魔罗之缚。诸比丘！想思者乃被魔罗波旬所缚，无想思者，则获解于此。诸比丘！‘我有’者，此为想思。‘此是我’者，此为想思。我者，此为想思，‘我为无者，’此为想思。‘我是有色’者，此为想思。‘我是无色’者，此为想思。‘我是有想’者，此为想思。‘我是无想’者，此为想思。‘我是非想非非想’者，此为想思。诸比丘！想思为病2，想思为疮，想思为箭。然则诸比丘！‘我等以心住无想思，’汝等当如是学习。
九
    诸比丘！‘我有’者，此为转动。‘此是我’者，此为转动。‘我’者，此为转动。‘我是无，’此为转动。‘我是有色’者，此为转动。‘我是无色’者，此为转动。‘我是有想’者，此为转动。‘我是无想’者，此为转动。‘我是非想非非想’者，此为转动。诸比丘！转动为病，转动为疮，转动为箭。然则诸比丘！‘我等以不转动心而住，’汝等当如是学习。
一〇
    诸比丘！‘我有’者，此为震动。‘此是我’者，此为震动。‘我’者，此为震动……诸比丘！震动为病，震动为疮，震动为箭。然则诸比丘！‘我等以不震动心而住，’汝等当如是学习。
一一
    诸比丘！‘我有’者，此为戏论。‘此是我’者，此为戏论。‘我’者，此为戏论。……诸比丘！戏论为病，戏论为疮，戏论为箭。然则诸比丘！‘我等以不戏论心而住，’汝等当如是学习。
一二
    诸比丘！‘我有’者，此为慢心。‘此是我’者，此为慢心。‘我’者，此为慢心。……诸比丘！慢心为病，慢心为疮，慢心为箭。然则诸比丘！‘我等以不慢之心而住，’汝等当如是学习。”

毒蛇品第四［终］

    其摄颂曰：
    毒蛇喜乐龟
    木块二漏泄
    苦法紧叔迦
    琵琶六生类
    并且与麦把

    第四之五十品摄颂：
    悦喜消尽品
    广说为六十
    依于海毒蛇
    第四五十品
    明说经集中

注：
1 缚两手两足，更繁首故，首为第五绳所缚。
2 原典 rāga 虽有染欲，杂阿含经四二卷六经有为「病」。注亦有 roga，看 rāga 是 roga 之误，故译为病。于汉译大约为「病、痈刺」。


4.六处篇·36.受相应·1.第一 三昧

《相应部·4.六处篇·36.受相应·1.第一 三昧》

第二 受相应

        第一 有偈品
    ［一］ 第一 三昧
三
    “诸比丘！此等之三者，是受。何者为三？乃乐受、苦受、非苦非乐受是。诸比丘！此等三者是受。
四
    （一）得安定，有正知，有正念之佛弟子，亦知受，亦知诸受之出生。
    （二）亦知此等诸受之所灭，达于灭尽之道。比丘由于诸受之灭尽，则无饥欲，入于圆寂。”


4.六处篇·36.受相应·2.第二 乐

《相应部·4.六处篇·36.受相应·2.第二 乐》

    ［二］ 第二 乐
三
    “诸比丘！此等之三者，是受。何者为三？乃乐受、苦受、非苦非乐受是。诸比丘！此等之三者，是受。
四
    （一）乐或苦、与非苦非乐，皆为内、外所感受者。
    （二）知此是苦，而以智触触可败坏虚假之法，则见消失，如是于此离欲。”


4.六处篇·36.受相应·3.第三 舍弃

《相应部·4.六处篇·36.受相应·3.第三 舍弃》

    ［三］ 第三 舍弃
三
    “诸比丘！此等之三者，是受。何者为三？乐受、苦受、非苦非乐受是。诸比丘！此等之三者是受。
四
    诸比丘！由乐受可舍弃染欲随眠，由苦受可舍弃嗔恚随眠，由非苦非乐受可舍弃无明随眠。
五
    诸比丘！由乐受，比丘则舍弃染欲随眠。由苦受，则舍弃嗔恚随眠。由非苦非乐受，则舍弃无明随眠。诸比丘！如此比丘，则舍染欲随眠正见之人，彼由断渴爱、毁灭缠结、灭亡憍慢，而尽苦际。
六
    （一）虽感受乐而不知受，于不见出离者，彼有染欲随眠。
    （二）虽感受苦而不知受，于不见出离者，彼有嗔恚随眠。
    （三）广智之佛虽说非苦非乐，但乐于此而不断苦脱离。
    （四）比丘精进而不舍正知，因此，此贤智者，则悉知一切受。
    （五）彼知悉诸受，于现法无诸漏，达最上智彼岸之法住者，肉身灭坏后，不再入生身之数。”


4.六处篇·36.受相应·4.第四 险崖

《相应部·4.六处篇·36.受相应·4.第四 险崖》

    ［四］ 第四 险崖
三
    “诸比丘！无闻之凡夫，如说：‘大海有险崖1’之语。诸比丘！无闻之凡夫，如是语说：‘大海有险崖’为不存不在者。
四
    诸比丘！此‘险崖’者，喻属此身苦受之语。
五
    诸比丘！无闻之凡夫，触于身所属之苦受，至为忧、疲、悲、搏胸、哭泣之迷惑。诸比丘！此称之为‘无闻2之凡夫，未曾立于险崖，未得脚踏实地。’
六
    诸比丘！有闻之圣弟子，虽触身所属之苦受，不至为忧、疲、悲、搏胸、哭泣而迷惑。诸比丘！此称之为‘有闻之圣弟子，曾立于险崖，得有足踏实地。’
    （一）属身害命之苦受，为此所触，则栗、叹、泣、力弱、力尽，而不耐所起之苦受者，此谓之：‘彼未曾立于险崖，未得脚踏实地。’
    （二）属身害命之苦受，虽为此所触亦不栗，能耐其所生起者，此谓之：‘彼立于险崖，得脚踏实地。’”

注：
1 注为 pātāla「十分足于堕落，言此为无立足处 pātāla」，于大海中常起之涡漩之类，以言为险崖亦说不定。这本来不存在而误认为存在。杂阿含经一七卷一八经译为「深险」。
2 杂阿含经一七卷一八经：「长沦没溺，无止息处。」


4.六处篇·36.受相应·5.第五 当见

《相应部·4.六处篇·36.受相应·5.第五 当见》

    ［五］ 第五 当见
三
    “诸比丘！此等之三者，是受。以何者为三者？乃乐受、苦受、非苦非乐受是。诸比丘！乐受者，当见为苦。苦受者，当见为箭。非苦非乐受者，当见为无常。
四
    诸比丘！比丘之乐受者，当应见为苦。苦受者，当见为箭。非苦非乐受者，当见为无常。诸比丘！此比丘由断除渴爱，毁灭缠结，灭除憍慢，故称为尽苦际。
    见人之乐为苦，见苦为箭，见非苦非乐之存在为无常。此正见之比丘，能知受，达此最上智彼岸之法住者，能知苦，于见法无漏，由肉身灭坏后，不再于入生身之数。”


4.六处篇·36.受相应·6.第六 箭

《相应部·4.六处篇·36.受相应·6.第六 箭》

    ［六］ 第六 箭
三
    “诸比丘！无闻之凡夫，亦感于乐受，亦感于苦受，亦感于非苦非乐受。
四
    诸比丘！有闻之圣弟子，亦感于乐受，亦感于苦受，亦感于非苦非乐受。
五
    于此，诸比丘！有闻之圣弟子与无闻之凡夫，以何为特异点？以何为特相？以何者为差别点耶？”
六
    “大德！我等之法，以世尊为根本……。”
七
    “诸比丘！无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、哭泣之迷惑。彼感于二种之受：乃属于身受与属心受是。
八
    诸比丘！譬如以箭刺人，于其人又以第二箭相刺。诸比丘！如是此人感受于二支箭。与此同理，诸比丘！无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、泣哭之迷惑。彼感于二种之受：乃属身受与心受是。若触苦受，彼则有嗔恚，为苦受彼则怀嗔恚，由苦受所生之嗔恚随眠而存止。彼触于苦受而喜悦于欲乐。何以故？诸比丘！无闻之凡夫，将欲乐置外，非不知于苦受之出离耶？彼喜悦于欲乐，如是存止于由乐受所生之欲染随眠。彼不如实知此等诸受之生起、灭没与甘味、患难之出离。彼不如实知此等诸受之生起、灭没、甘味、患难之出离，如是存止由非苦非乐受所生之无明随眠。彼若感于乐受者，则感于为此所系缚。若感苦受，则感于为此所系缚。若感于非苦非乐受，则感于为此所系缚。诸比丘！此称为无闻之凡夫，由生、由死、由忧、由悲、由苦、由恼、由绝望所系缚。余谓此由苦所系缚。
九
    诸比丘！有闻之圣弟子，触苦受不至为忧、疲、悲、搏胸、泣哭之迷惑。彼唯一之感受；乃属于身受，而非属于心受。
一〇
    诸比丘！譬如以箭刺人，更不再刺第二箭。诸比丘！如是此人，唯只感受一箭。与此同理，诸比丘！有闻之圣弟子为苦受所触，不忧、不疲、不悲、不搏胸而哭泣，不至迷惑。彼唯一之感受，属于身受，非属于心受。彼虽为苦受所触而无嗔恚，不为苦受而怀嗔恚，故彼不存止由苦受而生之嗔恚随眠，彼虽为苦受所触不喜悦于欲乐。何以故？诸比丘！有闻之圣弟子，将欲乐置外，非知于由苦受之出离耶？彼不喜悦于欲乐，不如是存止由乐受而生之染欲随眠。彼如实知此等诸受之生起、灭没、甘味、患难之出离。彼以如实知此等诸受之生起、灭没、甘味、患难之出要，彼不如是存止由非苦非乐而生之无明随眠。彼若感于乐受者，则感于离此系缚。若感于苦受，则感于离此系缚。若感于非苦非乐受，则感于离此系缚。诸比丘！此称为有闻之圣弟子，谓：由生、由死、由忧、由悲、由苦、由恼、由绝望而不被系缚。余言由苦而不被系缚。
一一
    诸比丘！有闻之圣弟子与无闻之凡夫，以此为特异，以此为特相，以此为差别点。
一二
    （一）有智多闻之人，皆无感于乐受、苦受，此乃贤者、善者之于凡夫之大特异。
    （二）亦熟知于法，亦观此世、彼世，得快乐之有闻圣者心，不为诸法所骚乱。由无快乐，故不陷于嗔恚。
    （三）彼之随顺，背逆皆消散、灭尽而无存在。彼达于生有之彼岸，离尘，而知无爱道，能证知涅槃。”


4.六处篇·36.受相应·7.第七 疾病

《相应部·4.六处篇·36.受相应·7.第七 疾病》

    ［七］ 第七 疾病（一）
一
    尔时，世尊住毗舍离城，大林之重阁讲堂中。
二
    时，世尊于日暮，即从其想起，赴病者室之处。而坐于所设之座，坐已，世尊告诸比丘曰：“诸比丘！比丘应以正念、正知而度时日1。此乃我为汝等之教诫。
三
    诸比丘！比丘如何为正念耶？
    诸比丘！于此有比丘，于身观身而住，精进正知、有念，以抑止此世之欲贪忧戚，于诸受观受而住……于心观心而住……于诸法，观法而住，精进于正知、有念，以抑止此世之欲贪忧戚。诸比丘！比丘如是而为正念。
四
    诸比丘！比丘如何而为正知耶？
    诸比丘！此有比丘，于进于退皆以正知而为，视前方、视四周亦以正知而为，四肢之屈伸亦以正知而为，持僧伽梨衣、钵、衣亦以正知而为，或食或饮或啮或味亦以正知而为，乃至大小便利之事亦以正知而为，行住坐卧语默亦以正知而为。诸比丘！如是之比丘乃为正知。
五
    诸比丘！比丘应以正念、正知为度时日。此为我对汝等之教诫。
六
    诸比丘！此比丘如是住于正念、正知、不放逸、精进专心，若起乐受者，彼则如是知：‘我起此乐受，此乐受为由缘而起2，无缘则不起。何者为缘耶？以此身为缘。然而此身为无常所造作，为由缘而起者。缘无常而所造作，依缘所起之此身，依缘所起之乐受，何为有常住耶？’彼于身又于乐受住观无常、住观消止3、住观离欲、住观灭尽、住观舍弃。彼于身又于乐受观无常而住，观消亡而住，观离欲而住，观灭尽而住，观舍弃而住。于身与乐受之染欲随眠皆所舍弃。
七
    诸比丘！此比丘如是正念、正知，住不放逸、精进专心，若起苦受，彼如是知：‘我起此苦受，此苦受多有缘而起，无缘则不起……何为有常住耶？’于身又于苦受观无常而住，观消亡而住，观离欲而住……观灭尽而住，观舍弃而住。于身与苦受之嗔恚随眠，悉皆所舍弃。
八
    诸比丘！此比丘如是正念、正知，住不放逸、精进专心，若起非苦非乐受，彼如是知：‘我起此非苦非乐受，此非苦非乐受为有缘而起，无缘则不起……何为有常住耶？’彼于身又于非苦非乐，观无常而住，观消亡而住，观离欲而住……观灭尽而住，观舍弃而住，身与非苦非乐之无明随眠，皆所舍弃。
九
    彼若感于乐受，则知其为无常，知无恋着、知无喜悦。若感于苦受……若感于非苦非乐受，则知其为无常，知无恋着，知无喜悦。
一〇
    彼若感于乐受者，则感于此离系缚。若感于苦受者，则感于此离系缚。若感于非苦非乐受者，则感于离系缚。
一一
    彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受了知‘我感于命所际限之受。’于身坏、命尽时，了知‘于此处一切之所感受所喜悦者，悉皆冷却。’
一二
    诸比丘！譬如，缘于油又缘于灯心，油灯则燃起。因油与灯心之尽而无食，油灯则消失。同此，诸比丘！比丘感于身所际限之受，了知‘我感身所际限之受。’感命所际限之受，了知‘我感命所际限之受。’身坏、命尽时，了知‘于此处一切之所感受之所喜悦者，悉皆冷却。’”

注：
1 Kalam āgameti 时来，待时之意，当译余决心以「渡时」。
2 paṭicca prati+i……。由于「甚麽」，以甚麽为基础之意。
3 vayānupassin 为以观消灭。


4.六处篇·36.受相应·8.第八 疾病

《相应部·4.六处篇·36.受相应·8.第八 疾病》

    ［八］ 第八 疾病（二）
一
    尔时，世尊住毗舍城，大林之重阁讲堂中。
二
    时，世尊于日暮，即从冥想起，赴病者室之处1……
三
    “诸比丘！比丘如何而为正念耶？
    诸比丘！于此有比丘，于身观身而住……于诸受……于心……于诸法……
四
    诸比丘！比丘如何而为正知耶？
    诸比丘！于此有比丘，于进于退皆以正知而为……
五
    诸比丘！比丘应以正念、正知以度时日。此即我为汝等之教诫。
六
    诸比丘！此比丘如是正念、正知，住不放逸，精进专心，若起乐受者，彼则如是知：‘我起此乐受，此乐受为有缘而起，无缘则不起，以何为缘？以此触为缘，然此触为无常，为所造作，为缘物而起者。无常、所造作、缘物而起之缘，此触所起之乐受，何为有常住耶？’彼于触又于乐受，观无常而住……消亡……离欲……灭尽……舍弃，彼于触又于乐受，观无常而住……消亡……离欲……灭尽……舍弃，则触与乐受之染欲随眠，皆所舍弃。
七~八
    诸比丘！此比丘之如是正念、正知，住不放逸，精进专心，若起苦受……若起非苦非乐受，则彼如是知：‘我起非苦非乐受，此非苦非乐受为有缘而起，无缘则不起，以何为缘耶？以此触为缘。然此触为无常、所造作、缘物而起者。无常、所造作、缘物而起之此触，为缘所起之非苦非乐，何为有常住耶？’彼于触又于非苦非乐，观无常而住……消亡……离欲……灭尽……舍弃。彼于触又于非苦非乐，观无常而住……消亡……离欲……灭尽……舍弃，则触与非苦非乐受之无明随眠，皆所舍弃。
九
    彼若感于乐受，则知其为无常，知无恋着，知无喜悦。若感于苦受……若感于非苦非乐受，则知其为无常，知无恋着，知无喜悦。
一〇
    彼若感于乐受，则感于此离系缚。若感于苦受……若感于非苦非乐受，则感于此离系缚。
一一
    彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受，了知‘我感于命所际限之受。’而身坏命尽时，了知‘此处一切之所感受、所喜悦者，皆应冷却。’
一二
    诸比丘！譬如缘油又缘灯心，油灯则燃起，因油与灯心之尽而无食，油灯则消失。同此，诸比丘！比丘感于身所际限之受……了知‘于此处之所感受、所喜悦者，皆应冷却。’

注：
1 参照七经二部，以下各节参照前经之各节，两经之不同、于七经之六~八节有乐、苦、非苦非乐之三受，言为缘身。于八经言此等诸受为缘“触”。


4.六处篇·36.受相应·9.第九 无常

《相应部·4.六处篇·36.受相应·9.第九 无常》

    ［九］ 第九 无常
三
    “诸比丘！此等三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。
四
    以何者为三？乐受、苦受、非苦非乐受是。
五
    诸比丘！此三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。”


4.六处篇·36.受相应·10.第十 以触为根本者

《相应部·4.六处篇·36.受相应·10.第十 以触为根本者》

    ［一○］ 第十 以触为根本者
三
    “诸比丘！此等之三受，为缘触而生，以触为根本，以触为因缘，以触为助缘。
四
    以何者为三？乐受、苦受、非苦非乐受是。
五
    诸比丘！缘1触所感之乐而生乐受，由所感之乐触灭尽，则凡其所生之受，即所感之乐，缘触所生之乐受，灭而又息。
六
    诸比丘！缘触所感之苦所生之苦受，由感其苦触之灭尽，则凡其所生之受，即所感之苦，缘触所生之苦受，灭而又息。
七
    诸比丘！缘触所感之非苦非乐所生之非苦非乐受，由所感之非苦非乐触之灭尽，则凡其所生受，即所感之非苦非乐，缘触所生之非苦非乐受，灭而又息。
八
    诸比丘！譬如二木片由触击而生热、现火焰，由此等二木片之分离绝缘，则凡其所生之热，灭而又息。
九
    与此同理，诸比丘！此等之三受，为缘触而生，以触为根本，以触为因缘，以触为助缘，由其所生之触为缘，乃生种种之受，由种种之触灭尽，则种种之受亦灭。”

受相应之第一有偈品（终）

    其摄颂曰：
    三昧与乐受
    舍弃及险崖
    应见并箭刺
    疾病二无常
    以及触根本
    总成为十经

注：
1 参照一二五~一二九经之四节。


4.六处篇·36.受相应·11.第一 独坐

《相应部·4.六处篇·36.受相应·11.第一 独坐》

        第二 独坐品
    ［一一］ 第一 独坐
二
    时，有一比丘来诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之彼比丘，向世尊曰：“大德！我独坐静思，心起如是念：‘世尊说示三种受，为乐受、苦受、非苦非乐受是。’世尊说此三种受。然而世尊！又如是说如何感受，亦为苦1。凡如何感受，亦为苦者，此世尊依何而说耶？”
四
    “比丘！善哉，善哉！比丘！余说三种之受，乃乐受、苦受、非苦非乐受是。余说此三种受也。然而余又说任何之感受，亦皆是苦。凡任何之感受，皆是苦者，比丘！余乃依诸行无常而说。比丘！凡任何之感受皆是苦，余依此说诸行是破坏之法，消亡之法，离欲之法，灭尽之法，变坏之法。
五
    然而依此，比丘！余亦次第说诸行之灭尽。逮达初禅2者，言语灭；逮达第二禅者，寻伺灭；逮达第三禅者，喜灭；逮达第四禅者，入息出息灭；逮达空无边处者，色想灭；逮达识无边处者，空无边处想灭；逮达无所有处者，识无边处想灭；逮达非想非非想处者，无所有处想灭；逮达想受灭者，想与受灭。漏尽之比丘，贪欲灭，嗔恚灭，愚痴灭。
六
    依此，比丘！余乃次第说诸行之止息。逮达初禅者，言语止息；逮达第二禅者，寻伺止息……逮达想受灭者，想受止息。漏尽之比丘，贪欲止息，嗔恚止息，愚痴止息。
七
    比丘！此等之六者，是轻安。逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，想与受轻安。漏尽之比丘，是贪欲轻安，嗔恚轻安，愚痴轻安也。”

注：
1 杂阿舍经一七卷二二经“又复说诸所有受，悉皆是苦。”
2 杂阿含经一七卷二二经“初禅正受时，言语寂灭，第二禅正受时，觉观寂灭，第三禅正受时，喜心寂灭，第四禅正受时，出入息寂灭云云。”


4.六处篇·36.受相应·12.第二 虚空

《相应部·4.六处篇·36.受相应·12.第二 虚空》

    ［一二］ 第二 虚空（一）
三
    “诸比丘！譬如于虚空中，吹东风、吹西风、吹北风、吹南风、吹含尘垢之风、吹不含尘垢之风、吹寒风、吹暖风、吹少量之风、吹大量之风、吹种种之风。诸比丘！如是于此身生种种之受，生乐受、生苦受、生非苦非乐受。
四
    （一）犹如空中吹种种多样之风，从东西与北南。
    （二）吹有尘、无尘，冷与热，大量与少量及多样之风。
    （三）与此同理，于此身生诸受，乐苦等起，与非苦非乐。
    （四）比丘1若精进，以舍正知者，于是此贤智者，悉知一切受。
    （五）彼悉知诸受，于现法中无诸漏，达最上智彼岸之法住者，由内身破灭后，不再入生身之数。”

注：
1 四、五两偈参照三经之六节四、五偈。杂阿含一七卷一六经有“正知不倾动”。


4.六处篇·36.受相应·13.第三 虚空

《相应部·4.六处篇·36.受相应·13.第三 虚空》

    ［一三］ 第三 虚空（二）
三
    “诸比丘！譬如虚空中，吹东风，吹西风……吹少量之风、吹大量之风、吹种种之风。诸比丘！如是于此身生种种之受：生乐受、生苦受、生非苦非乐受。”


4.六处篇·36.受相应·14.第四 客舍

《相应部·4.六处篇·36.受相应·14.第四 客舍》

    ［一四］ 第四 客舍
三
    “诸比丘！譬如有客舍，于此处有种种人，由东方来栖宿、由西方来栖宿、由北方来栖宿、由南方来栖宿、有刹利种人来栖宿、婆罗门种人来栖宿、毗舍种人来栖宿，首陀人来栖宿者。与此同理，诸比丘！于此身生种种受：生乐受、生苦受、生非苦非乐受。
四
    亦生伴于欲乐之乐受，亦生伴于欲乐之苦受，亦生伴于欲乐之非苦非乐受，亦生不伴于欲乐之乐受，亦生不伴于欲乐之苦受，亦生不伴于欲乐之非苦非乐受。”


4.六处篇·36.受相应·15.第五 止息

《相应部·4.六处篇·36.受相应·15.第五 止息 》

    ［一五］ 第五 止息1（一）
二
    时，尊者阿难来诣世尊住处……
三
    坐于一面之阿难，白世尊曰：“大德！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “阿难！此等之三者是受：乐受、苦受、非苦非乐受是。阿难！此等称为受。由触之生起，有受之生起；由触之灭尽，有受之灭尽。此八支圣道是达受灭之道。此即：正见、正思惟……正定是。凡以受为所缘，所起之喜乐，此为受之甘味。凡受之无常而变坏之法，此为受之患难。凡对受抑制欲贪，舍欲贪，此为受之出离。
五
    阿难！依此2，余渐次说诸行之灭尽，逮达初禅者，言语灭……逮达想受灭者，想与受灭，漏尽之比丘，则贪欲灭、嗔恚灭、愚痴灭。
六
    阿难！依此，余渐次说诸行之止息，逮达初禅者，言语止息；逮达第二禅者，寻伺止息……逮达想受灭者，想与受止息。漏尽之比丘，则贪欲止息、嗔恚止息、愚痴止息。
七
    阿难！依此，余渐次说诸行之轻安，逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安……逮达想受灭者，想与受轻安。漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。”

注：
1 本经及次之标题 santaka 于英译译为 Property（所有、所有物），此两经中没有一句暗示此意义。及之止息之意两经有六节，因此余译为止息，想是由语根 s'an 来的。
2 以下五、六两节，同一一经五、六两节、七节稍为不同。


4.六处篇·36.受相应·16.第六 止息

《相应部·4.六处篇·36.受相应·16.第六 止息》

    ［一六］ 第六 止息（二）
二
    时，尊者阿难来诣世尊住处……
三
    世尊言于坐在一面之阿难曰：“何者为受？何者为受之灭？何者为达受灭之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “大德！我等之法以世尊为本，以世尊为指导者，以世尊为所依。大德！此所说之意义，唯世尊明了。愿从世尊聆闻，诸比丘当奉持于此。”
    “然则，阿难！且谛听，当善思惟，余将说此。”
    “唯然，大德！”尊者阿难应诺世尊。
五~八
    世尊1如是言：“阿难！此等之三者是受：乐受、苦受、非苦非乐受是。阿难！此等者称为受。由触之生起，有受之生起……漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。”

注：
1 参照一五经之四、五、六、七之四节。


4.六处篇·36.受相应·17.第七 八支

《相应部·4.六处篇·36.受相应·17.第七 八支》

    ［一七］ 第七 八支（一）
二
    时，众多之比丘等来诣世尊住处，礼拜世尊而坐于一面。
三
    坐于一方之此等比丘白世尊曰：“大德1！何者为受？何者是受之生起？何者是受之灭尽？何者是达受灭尽之道？何者为甘味？何者为患难？何者为出离耶？”
四
    “诸比丘！此等之三者为受，即：乐受、苦受、非苦非乐受是。诸比丘！此等者称为受。由触之生起，有受之生起：由触之灭尽，有受之灭尽。此八支圣道是达受灭之道。此即：正见、正思惟……正定是。凡以受为缘，所起之喜乐，此为受之甘味。凡受之无常、苦而变坏之法，此受之患难。凡对受抑制欲贪、舍欲贪，此受之出离。
五
    然而诸比丘！依此，余渐次说诸行之灭尽……
六
    诸比丘！依此，余渐次说诸行之止息……
七
    诸比丘！2此等之六者，是轻安。逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，是想与受之轻安。漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。”

注：
1 以下三~六之四节同一五经之三~六节。
2 同一一经之七节。


4.六处篇·36.受相应·18.第八 八支

《相应部·4.六处篇·36.受相应·18.第八 八支》

    ［一八］ 第八 八支（1）
二
    时，众多之比丘等来诣世尊住处……
三
    世尊问于坐在一面之此等比丘曰：“诸比丘1！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “大德！我等之法，以世尊为根本，以世尊为指导者，以世尊为所依。善哉！大德！此所说之意义，唯世尊明了。愿从世尊聆闻，比丘等当奉行于此。”
    “然则诸比丘！且谛听，当善思惟，我将说此。”
    “唯唯，大德！”诸比丘应诺世尊。
五~八
    “诸比丘！此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘！此等称为受……”

注：
1 以下三~八节同一六经之三~八节。


4.六处篇·36.受相应·19.第九 般奢康伽

《相应部·4.六处篇·36.受相应·19.第九 般奢康伽》

    ［一九］ 第九1 般奢康伽
二
    时，建筑师般奢康伽来诣尊者优陀夷之处，礼拜尊者优陀夷，而坐于一面。
三
    坐于一面之建筑师般奢康伽，问尊者优陀夷曰：“大德，优陀夷！世尊说几种之受耶？”
    “建筑师！世尊曾说三种之受，即乐受、苦受、非苦非乐受是。世尊曾说此等之受。”
四
    如是言已。建筑师般奢康伽向尊者优陀夷曰：“大德，优陀夷！世尊未曾说三种之受，世尊唯说二种之受，即乐受与苦受是。大德！凡此非苦非乐所示者，世尊说此有静寂微妙之乐。”
五
    尊者二度告建筑师般奢康伽曰：“建筑师！世尊未曾说示二种之受，世尊乃说三种受，即乐受、苦受、非苦非乐受是。世尊说示此等三种之受。”建筑师般奢康伽二度白尊者优陀夷曰：“大德，优陀夷！世尊未曾说三种之受，唯说二种受，即乐受与苦受是。大德！凡此非苦非乐受之所示者，世尊说此是静寂微妙之乐。”
六
    三度，尊者优陀夷三度：……建筑师般奢康伽……尊者优陀夷不能令建筑师般奢康伽领会，而建筑师般奢康伽亦不能使尊者优陀夷领会。
七
    尊者阿难，闻得尊者优陀夷与建筑师般奢康伽之问答。
八
    时，尊者阿难来诣世尊住处，而坐于一面。坐于一面之尊者阿难，便将尊者优陀夷与建筑师般奢康伽所有之一切问答，皆白于世尊。
九
    “阿难！建筑师般奢康伽不同意优陀夷比丘者亦有其理由。优陀夷比丘亦有其理由而不同意于建筑师般奢康伽。阿难！余2以理方可说二种之受，余以理亦可说三种之受，余以理亦可说五种之受。余以理亦可说六种之受。余以理方可说十八种受，余以理亦可说三十六种受，余以理亦可说百八种之受。阿难！如是者，余乃以理说法。
一〇
    阿难！余如是以理说法，不予肯定，不予赞同。不能随喜自他之善说、善语者辈，唯有期待使之生斗争、起諠哗、来诤论而互以口头为刃物相刺而住。如是余以理由而说法。然而阿难！如是对余之以理由说法，自认是他之善说、善语者，予赞同、予随喜者辈，唯只期待使能住于相和合、相悦喜、无相诤、如乳水，互以喜眼相见。
一一
    阿难！于欲，有此等之五种。何者为五？眼所识之色，是快意、可爱、可乐、形爱，诱生欲染者。耳所识之声……鼻所识之香……舌所识之味……身所识之触，是快意、爱、乐、形爱，诱生欲染者。阿难！凡以此等五种之欲为所缘，所起之喜乐，称之谓欲乐。
一二
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！因有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此处有比丘，离诸欲、离不善法、有寻有伺，而逮达由离生喜乐之第一禅而住。阿难！此为比此乐更殊胜、更微妙之他乐。
一三
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，由寻伺之息灭，逮达内部寂静，心有单一性，无寻无伺，住于由定生喜乐之第二禅。阿难！此比此乐更殊胜、更微妙之他乐。
一四
    阿难！‘有情，感受此最上之乐喜。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，离喜、舍心、正念正知、以身感受乐，谓谈圣者舍心者、有念者、乐住者、逮达住于第三禅。阿难！此比此乐更殊胜、更微妙之他乐。
一五
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，既由前乐之舍弃、苦之舍弃、喜忧之灭没、非苦非乐而逮达住于舍、念、清净之第四禅。阿难！此为比此乐更殊胜、更微妙之他乐。
一六
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切色想，灭没嗔恚想，不思惟种种想，逮达住于‘虚空无边’之空无边处。阿难！此为比此乐更殊胜……
一七
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切空无边处，逮达住于识无边之识无边处。阿难！此为比此乐更殊胜……
一八
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切识无边处，逮达住于无所有之无所有处。阿难！此为比此乐更殊胜……
一九
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切无所有处，逮达住于非想非非想处。阿难！此为比此乐更殊胜……
二〇
    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切非想非非想处，逮达住于想受灭。阿难！此为比此乐更殊胜、更微妙之他乐。
二一
    阿难！外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭（定），而且以之施设于乐，彼者为何，又如何施设耶？’应亦有如是说理。诸比丘！回答如是言之外道普行沙门，应如是言：‘汝友等！世尊并非唯对乐施设于乐受。诸友！无论于何处，乐之所获处，无论于何者，是即如来于乐所施设。’”

注：
1 中部五九经Bahu-vedanya-sutta同“多受经”。参照汉译南传大藏经二第十卷一四九~一五四页。
2 以下各种受，于二二经说明。


4.六处篇·36.受相应·20.第十 比丘

《相应部·4.六处篇·36.受相应·20.第十 比丘》

    ［二○］ 第十 比丘
三
    “诸比丘1！余以理说二种之受，余以理说三种之受，余以理说五种……六种……十八种……三十六种……百八种之受。如是2，诸比丘！余乃以理说法。
四
    诸比丘！如是余以理说法，不予肯定、不予赞同。不随喜自他之善说、善语者辈，唯只期待合起斗争、生諠哗、生诤论，互以口头之刃物相刺而住。诸比丘！如是余依理说法，予以肯定、赞同。随喜自他之善说、善语者辈，唯只期待于相和合、相悦喜、不相争、如乳水，互以喜眼相见。
五~一四
    ［同一九经一一~二〇］
一五
    诸比丘！外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭（定），而且以之施设于乐，彼者为何，又如何施设耶？’应亦有如是说理。诸比丘！回答如是言之外道普行沙门，应作如是言：‘汝友等！世尊并非唯对乐施设于乐受。诸友！无论于何处，无论于何者，乐之所获处，是即如来于乐所施设。’

独坐品第二［终］

    其摄颂：
    独座虚空二
    客舍止息二
    依八支说二
    般奢康比丘

注：
1 此一节同一九经九节之后部。
2 此一文于原典被抄入的，和一九同样，似是为本节之末文。


4.六处篇·36.受相应·21.第一 尸婆

《相应部·4.六处篇·36.受相应·21.第一 尸婆》

        第三 百八理品
    ［二一］ 第一 尸婆
一
    尔时，世尊住王舍城之竹林迦兰陀园。
二
    时，普行沙门尸婆来诣世尊住处。与世尊共相交谈亲睦、殷勤之话后，坐于一面。
三
    坐于一面之普行沙门尸婆，白世尊言：“尊瞿昙！或有沙门、婆罗门作如是语、如是见者：‘凡此个人之所感者，或乐或苦或非苦非乐，其皆由前世所作之因也。’尊瞿昙对此作如何言之耶？”
四
    “尸婆！由胆汁生，或有起此感受。尸婆！如由胆汁生，于此处起此感受，其应自知。如由胆汁生，于此处起此感受，其亦为世之真实所认定。于此，尸婆！某某沙门婆罗门之‘凡个人所感受者，或乐或苦或非苦非乐，是皆由前世所为之因。’作如是语、如是见者，皆过于自之所知，是过于世所认知之真实，然则余谓此等沙门、婆罗门之所见，是邪。
五
    尸婆！由粘液生，或有起此感受……
六
    尸婆！由风生，或有起此感受……
七
    尸婆！由胆汁等三聚和合生，或有起此感受……
八
    尸婆！由时候之变化生，或有起此感受……
九
    尸婆！由逢逆运生，或有起此感受……
一〇
    尸婆！于痉挛性，或有此感受而起……
一一
    尸婆！于业异熟性，或有此感受而起……”
一二
    如是说已，普行沙门尸婆白世尊曰：“妙哉，尊瞿昙！妙哉，尊瞿昙！尊瞿昙譬如起覆、发掩、对迷者示之以道，如暗中举灯火，使有眼者见形。如是尊瞿昙以种种方便说法。余当归依尊瞿昙，亦归依法与比丘众。尊瞿昙！当自今日起，以至终生，请摄受余归依为信士。”
一三
    胆汁、粘液、风三种之聚和，时候、逆运、痉挛、业异熟为第八。


4.六处篇·36.受相应·22.第二 百八

《相应部·4.六处篇·36.受相应·22.第二 百八》

    ［二二］ 第二 百八
二
    “诸比丘！余为汝等说明所谓百八理之法理，且谛听。
三
    诸比丘！何者称为百八法理耶？余以理，当说二种之受。余以理说三种之受。余以理说五种受……六种受……十八种受……三十六种受……百八种受。
四
    诸比丘！何者为二种之受？身受与心受是。诸比丘！此等称为二种之受。
五
    诸比丘！何者为三种之受？乐受、苦受、非苦非乐受是。诸比丘！此等称为三种之受。
六
    诸比丘！何者为五受？乐根、苦根、喜根、忧根、舍根是。诸比丘！此等称为五受。
七
    诸比丘！何者为六种之受？眼触生之受、耳……鼻……舌……身……意触生之受是。诸比丘！此等称为六种之受。
八
    诸比丘！何者为十八种受？六喜近伺、六忧近伺、六舍近伺是。诸比丘！此等称为十八种受。
九
    诸比丘！何者为三十六种受。六种依在家之喜、六种依出离之喜、六种依在家之忧、六种依出离之忧、六种依在家之舍，六种依出离之舍是。诸比丘！此等称之三十六种受。
一〇
    诸比丘！何者为百八种受？三十六种过去受、三十六种未来受、三十六种现在受是。诸比丘！此等称为百八种受。诸比丘！此称百八理之法理。”


4.六处篇·36.受相应·23.第三 比丘

《相应部·4.六处篇·36.受相应·23.第三 比丘》

    ［二三］ 第三 比丘
二
    时，有一比丘来诣世尊住处……
三
    坐于一面之彼比丘，白世尊曰：“大德1！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何为受之甘味？何为受之患难？何为受之出离耶？”
四
    “比丘！此等之三者，为受。即乐受、苦受、非苦非乐受是。比丘！此等称为三种受。由触之生起，有受之生起，渴爱为达受生起之道。由触之灭尽，有受之灭尽，此八支圣道，始达受灭之道。此即正见、正思惟、正语、正业、正命、正精进、正念、正定是。凡以受为缘，所起之喜乐，此为受之甘味。受之无常、苦而变坏之法，此为受之患难。凡对受抑制欲贪，舍欲贪，此则受之出离。”

注：
1 三、四两节同一五经之三、四两节，但本经之四节有“渴爱达受生起之道”之一句，此在一五经没有。


4.六处篇·36.受相应·24.第四 宿智

《相应部·4.六处篇·36.受相应·24.第四 宿智》

    ［二四］ 第四 宿智
二
    “诸比丘！余于正觉前，尚未成正觉之菩萨时，余生如是念：‘何1者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？’
三
    诸比丘！于余生如是念：‘此等2三者为受。即：乐受、苦受、非苦非乐受是。此等称为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受之灭尽……凡对受之抑制欲贪，舍欲贪，此为受之出离。’
四
    诸比丘！‘此等为受。’于余所未曾闻之法，眼现、智现、慧现、明现、光现是。
五
    诸丘比！‘此为受之生起。’于余所未曾闻之法，眼现、智现、慧现、明现、光现。
六
    诸比丘！‘此为达受生起之道。’于余所未曾闻之……
七
    诸比丘！‘此为受之灭。’于余所未曾闻之……
八
    诸比丘！‘此为达受灭之道。’于余所未曾闻之……
九
    诸比丘！‘此为受之甘味。’于余所未曾闻之……
一〇
    诸比丘！‘此为受之患难。’于余所未曾闻之……
一一
    诸比丘！‘此为受之出离也。’于余所未曾闻之法，眼现：智现、慧现、明现、光现。”

注：
1 参照一五经之三节，二三经之三节。
2 参照一五经之四节，二三经之四节。


4.六处篇·36.受相应·25.第五 比丘

《相应部·4.六处篇·36.受相应·25.第五 比丘》

    ［二五］ 第五 比丘
二
    时，众多比丘等来诣世尊住处……
三
    坐于一面1之此等比丘白世尊曰：“大德！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”
四
    “诸比丘！此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘！此等称之为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受之灭尽，此八支圣道乃达受灭尽之道。即正见、正思惟、正语、正业、正命、正精进、正念、正定是。凡以受为缘所起之喜乐，乃此受之甘味。凡受之无常、苦而变坏之法，乃此受之患难。凡抑制受之欲贪，舍欲贪，为此受之出离。”

注：
1 参照一五、二三、二四经之三、四节。


4.六处篇·36.受相应·26.第六 沙门婆罗门

《相应部·4.六处篇·36.受相应·26.第六 沙门婆罗门》

    ［二六］ 第六 沙门婆罗门（一）
二
    “诸比丘！此等之三者为受。以何为三？乃乐受、苦受、非苦非乐受是。
三
    诸比丘！虽任何之沙门或婆罗门，若不如实知此等三受之生起、灭尽、甘味、患难、出离者，诸比丘！余对此等1之沙门或婆罗门，于沙门中不承认为沙门，于婆罗门中不承认为婆罗门。犹且此等之尊者对沙门或婆罗门之道，于现生不能住于自知、实证、逮得。
四
    诸比丘！虽任何之沙门或婆罗门，若如实知此等三受之生起、灭没、甘味、患难、出离者，诸比丘！余对此等之沙门或婆罗门，于沙门中肯定为沙门，于婆罗门中肯定为婆罗门。犹且此等之尊者对沙门道或婆罗门之道，于现生住于自知、实证、逮得。”

注：
1 以下参照相应部因经品一三经沙门婆罗门。


4.六处篇·36.受相应·27.第七 沙门婆罗门

《相应部·4.六处篇·36.受相应·27.第七 沙门婆罗门》

    ［二七］第七 沙门婆罗门（二）
二
    “诸比丘！此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘！此等称为受。
三
    诸比丘！虽如何之沙门或婆罗门1……”。

注：
1 以下参照二六经之三、四节。


4.六处篇·36.受相应·28.第八 沙门婆罗门

《相应部·4.六处篇·36.受相应·28.第八 沙门婆罗门》

    ［二八］ 第八 沙门婆罗门（三）
三
    诸比丘！虽任何之沙门或婆罗门，不知受，不知受之生起，不知受之灭尽，不知达受灭尽之道。诸比丘！余对此等之沙门或婆罗门……
四
    诸比丘！虽任何之沙门或婆罗门，知受，知受之生起，知受之灭尽，知达受灭尽之道，诸比丘！余对此等之沙门或婆罗门……”。


4.六处篇·36.受相应·29.第九 清净之无食乐

《相应部·4.六处篇·36.受相应·29.第九 清净之无食乐》

    ［二九］ 第九 清净之无食乐
二
    “诸比丘！此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘！此等之三者为受。
三
    诸比丘！有有食乐1之喜，有无食乐之喜，有比无食乐更无食乐之喜。有有食乐之乐，有无食乐之乐，有比无食乐更无食乐之乐。有有食乐之舍，有无食乐之舍，有比无食乐更无食乐之舍。有有食乐之解脱，有无食乐之解脱，有比无食乐更无食乐之解脱。
四
    诸比丘！何者为有食乐之喜耶？诸比丘！为此等2五种之欲是。何者为五？眼所识之色，可快意、爱、乐、形爱，诱生欲念者。耳所识之声……鼻所识之香……舌所识之味……身所识之触、可快意……爱、乐、形爱，诱生欲念者。诸比丘！此等为五种欲也。诸比丘！凡以此等五种欲为缘所起之喜，诸比丘！此称为有食乐之喜。
五
    诸比丘！何者为无食乐之喜耶？诸比丘！于此处有比丘3，离诸欲、离不善法、有寻有伺、而逮达住于由离生喜乐之初禅。由寻、伺之息灭，于内部寂静，心之单一性，无寻无伺，逮达住于由定生喜乐之第二禅。诸比丘！此称为无食乐之喜。
六
    诸比丘！何者为比无食乐更无食乐之喜耶？诸比丘！凡观察于贪欲解脱之心，观察于嗔恚解脱之心，观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜。诸比丘！此称为比无食乐更无食乐之喜。
七
    诸比丘！何者为有食乐之乐？诸比丘！此乃此等五种之欲。何者为五？眼4所识之色……诸比丘！凡以此等五种之欲为缘，所起之喜乐，诸比丘！此称为有食乐之乐。
八
    诸比丘！何者为无食乐之乐？诸比丘！于此有比丘，离诸欲、离诸不善法……逮达住于初禅。由寻与伺之息灭，内部寂静……逮达住于第二禅。离喜、舍心、正念正知，以身感受乐，谓诸圣之谈舍心者、有念者、乐住，逮达住于第三禅。诸比丘！此称为无食乐之乐。
九
    诸比丘！何为比无食乐更无食乐之乐？诸比丘！凡观察于欲解脱之心……嗔恚……观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜乐。诸比丘！此称为比无食乐更无食乐之喜。
一〇
    诸比丘！何者为有食乐之舍？诸比丘！此为此等五种之欲。何者为五？乃眼所识之色5……诸比丘！凡以此等五种欲为缘所起之舍，诸比丘！此称之为有食乐之舍。
一一
    诸比丘！何者为无食乐之舍？诸比丘！于此6有比丘，其前之乐之舍弃，由苦之舍弃、由喜忧之灭没、非苦非乐、逮达住于舍、念清净之第四禅。诸比丘！此称为无食乐之舍。
一二
    诸比丘！何者为比无食乐更无食乐之舍？诸比丘！凡观察于贪欲解脱之心……观察于嗔恚……愚痴、解脱之心，乃漏尽之比丘，是其心所起之舍。诸比丘！此称为比无食乐更无食乐之舍。
一三~一五
    诸比丘！何者为有食乐之解脱？与色相关连之解脱，为有食乐之解脱……与无色关连之解脱，为无食乐之解脱。诸比丘！何为比无食乐更无食乐之解脱？诸比丘！凡观察于贪欲解脱之心，观察于嗔恚解脱之心，观察于愚痴解脱之心，乃漏尽之比丘是其心所起之解脱。诸比丘！此称为比无食乐更无食乐之解脱。”

百八理品第三［终］

    其摄颂曰：
    尸婆与百八
    比丘及宿智
    沙门婆罗门
    纯粹无食乐

受相应［终］

注：
1 有食乐（sa-āmisa）无食乐（nirāmisa）之语既出于一四经四节。三节以下之喜是 pīti，乐是 sukha，舍是 upekhā，解脱是 vimokkha。
2 参照一九经一一节。
3 参照一九经一二、一三节。
4 参照一九经一一节，二九经四节。
5 参照一九经一一节，二九经四、七节。
6 参照一九经一五节。


4.六处篇·37.女人相应·1.第一 可意不可意

《相应部·4.六处篇·37.女人相应·1.第一 可意不可意》

第三 女人相应

        第一 中略品 第一
    ［一］ 第一 可意不可意
二
    “诸比丘！具五支之女人，于男人为甚不可意。何等之五支耶？容貌不好、无财产、无戒德、懒惰、不为男子得儿。诸比丘！具此等五支之女人，为男人甚不可意。
三
    诸比丘！具五支之女人，男人甚为可意。何等之五支耶？容貌好、有财产、有戒德、巧妙而不懒惰、为男子而得儿。诸比丘！具此等五支之女人，男人甚可意。”


4.六处篇·37.女人相应·2.第二 可意不可意

《相应部·4.六处篇·37.女人相应·2.第二 可意不可意》

    ［二］ 第二 可意不可意
二
    “诸比丘！具五支之男人，于女人为甚不可意。为何等之五支耶？容貌不好、无财产、无戒德、懒惰、不为彼女得儿。诸比丘！具此等五支之男子，于女人为甚不可意。
三
    诸比丘！具五支之男子，于女人甚为可意。何等之五支耶？容貌好、有财产、有戒德、巧妙而不懒惰、为彼女而得儿。诸比丘！具此等五支之男子，于女人为甚可意。”


4.六处篇·37.女人相应·3.第三 特殊

《相应部·4.六处篇·37.女人相应·3.第三 特殊》

    ［三］ 第三 特殊
二
    “诸比丘！此等之五者，为女人特殊之痛苦。于此，女人比男子更能忍受。何等为五耶？
三
    诸比丘！女人年轻嫁于他家，离别亲族。诸比丘！此为女人第一特殊之苦痛；此乃女人比男子更能忍受。
四
    复次，诸比丘！女人为有经水者。诸比丘！此为女人第二特殊苦痛；此乃女人比男子更能忍受。
五
    复次，诸比丘！女人为怀胎者。诸比丘！此为女人第三特殊之苦痛；此乃女人比男子更能忍受。
六
    复次，诸比丘！女人有分娩。诸比丘！此为女人第四特殊之苦痛；此乃女人比男子更能忍受。
七
    复次，诸比丘！女人奉侍男子。诸比丘！此为女人第五特殊之苦痛；此乃女人比男子更能忍受。
八
    诸比丘！此等之五者为女人特殊之苦痛；此乃女人比男子更能忍受。”


4.六处篇·37.女人相应·4.第四 三法

《相应部·4.六处篇·37.女人相应·4.第四 三法》

    ［四］ 第四 三法
二
    “诸比丘！具三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。是何等之三法耶？
三
    于此有女人，早晨以充满悭贪之心住于家庭，日中以充满嫉妒之心住于家庭，日暮以充满染欲之心住于家庭。
四
    诸比丘！具此等三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”
     （阿那律 一 黑分）
二
    时，尊者阿那律来诣世尊住处……
三
    坐于一面之尊者阿那律，向世尊曰：“大德！于此，余以比人更殊胜之清净天眼，见女人身坏命终后，生于离去处、恶趣、极堕、地狱。大德！具几种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱耶？”


4.六处篇·37.女人相应·5.第一 有忿

《相应部·4.六处篇·37.女人相应·5.第一 有忿》

    ［五］ 第一 有忿
四
    “阿那律！具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何等之五法耶？
五
    无信、无惭、无愧、有忿、智劣是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”


4.六处篇·37.女人相应·6.第二 有恨

《相应部·4.六处篇·37.女人相应·6.第二 有恨》

    ［六］ 第二 有恨
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、有恨、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·7.第三 有嫉

《相应部·4.六处篇·37.女人相应·7.第三 有嫉》

    ［七］ 第三 有嫉
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、有嫉、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·8.第四 有悭

《相应部·4.六处篇·37.女人相应·8.第四 有悭》

    ［八］ 第四 有悭
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、有悭、智劣是。
六
    阿那律，具此等五种法之女人……”。


4.六处篇·37.女人相应·9.第五 犯行

《相应部·4.六处篇·37.女人相应·9.第五 犯行》

    ［九］ 第五 犯行
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、犯行、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·10.第六 戒劣

《相应部·4.六处篇·37.女人相应·10.第六 戒劣》

    ［一○］ 第六 戒劣
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、戒劣、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·11.第七 寡闻

《相应部·4.六处篇·37.女人相应·11.第七 寡闻》

    ［一一］ 第七 寡闻
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、寡闻、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·12.第八 懈怠

《相应部·4.六处篇·37.女人相应·12.第八 懈怠》

    ［一二］ 第八 懈怠
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、懈怠、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·13.第九 忘念

《相应部·4.六处篇·37.女人相应·13.第九 忘念》

    ［一三］ 第九 忘念
四
    “阿那律！具五种法之女人……
五
    无信、无惭、无愧、忘念、智劣是。
六
    阿那律！具此等五种法之女人……”。


4.六处篇·37.女人相应·14.第十 五禁

《相应部·4.六处篇·37.女人相应·14.第十 五禁》

    ［一四］ 第十 五禁
四
    “阿那律！具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何等之五法耶？
五
    夺生命、不与而取、于诸欲邪行、妄语、用谷酒、花酒之狂醉放逸事。
六
    阿那律！具此种五法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”


4.六处篇·37.女人相应·15.第一 无忿

《相应部·4.六处篇·37.女人相应·15.第一 无忿》

        第二 中略品 第二
    （阿那律 二 白分）
二
    时，尊者阿那律来诣世尊住处……
三
    坐于一面之尊者阿那律，白世尊曰：“大德！于此，余以比人更殊胜清净之天眼，见女人身坏命终后，生于善趣、天界。大德！具几种法之女人，于身坏命终后，生于善趣、天界耶？”
    ［一五］ 第一 无忿
四
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？
五
    有信、有惭、有愧、无忿、智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


4.六处篇·37.女人相应·16.第二 无恨

《相应部·4.六处篇·37.女人相应·16.第二 无恨》

    ［一六］ 第二 无恨
四
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？
五
    有信、有惭、有愧、无恨、智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


4.六处篇·37.女人相应·17.第三 无嫉

《相应部·4.六处篇·37.女人相应·17.第三 无嫉》

    ［一七］ 第三 无嫉
四
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？
五
    有信、有惭、有愧、无嫉、智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


4.六处篇·37.女人相应·18.第四 无悭

《相应部·4.六处篇·37.女人相应·18.第四 无悭》

    ［一八］ 第四 无悭
五
    ……无悭、智者是。


4.六处篇·37.女人相应·19.第五 无犯行

《相应部·4.六处篇·37.女人相应·19.第五 无犯行》

    ［一九］ 第五 无犯行
五
    ……无犯行、智者是。


4.六处篇·37.女人相应·20.第六 持戒

《相应部·4.六处篇·37.女人相应·20.第六 持戒》

    ［二○］ 第六 持戒
五
    ……持戒者，智者是。


4.六处篇·37.女人相应·21.第七 多闻

《相应部·4.六处篇·37.女人相应·21.第七 多闻》

    ［二一］ 第七 多闻
五
    ……多闻、智者是。


4.六处篇·37.女人相应·22.第八 精进

《相应部·4.六处篇·37.女人相应·22.第八 精进》

    ［二二］ 第八 精进
五
    ……起精进，智者是。


4.六处篇·37.女人相应·23.第九 有念

《相应部·4.六处篇·37.女人相应·23.第九 有念》

    ［二三］ 第九 有念
五
    ……念现在前，智者是。
六
    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”


4.六处篇·37.女人相应·24.第十 五戒

《相应部·4.六处篇·37.女人相应·24.第十 五戒》

    ［二四］ 第十 五戒
五
    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五耶？离夺生命、离不与取、于诸欲离邪行、离妄语、离谷酒、花酒之狂醉放逸事。
六
    阿那律！此等五种法之女人，身坏命终后，生于善趣、天界。”

二之中略品［终］

    此摄颂曰：
    可意不可意
    特殊阿那律
    忿恨嫉及悭
    犯行与劣戒
    寡闻及懈怠
    忘失与五禁
    于黑分中说
    阿那律无忿
    无恨并无嫉
    无悭无犯行
    多闻持戒者
    精进念五戒
    于白分中说


4.六处篇·37.女人相应·25.第一 无所畏

《相应部·4.六处篇·37.女人相应·25.第一 无所畏》

        第三 第三品
    ［二五］ 第一 无所畏
二
    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。诸比丘！此等五者，为女人之力。
三
    诸比丘！具此等五力之女人，无所畏而住于家。”


4.六处篇·37.女人相应·26.第二 抑制

《相应部·4.六处篇·37.女人相应·26.第二 抑制》

    ［二六］ 第二 抑制
二
    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。诸比丘！此等之五为女人之力。
三
    诸比丘！具此等五力之女人，抑夫而住于家。”


4.六处篇·37.女人相应·27.第三 克服

《相应部·4.六处篇·37.女人相应·27.第三 克服》

    ［二七］ 第三 克服
二
    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德人之力。诸比丘！此等之五者，为女人之力。
三
    诸比丘！具此等五力之女人，克服于夫而存也。”


4.六处篇·37.女人相应·28.第四 单一

《相应部·4.六处篇·37.女人相应·28.第四 单一》

    ［二八］ 第四 单一
二
    “诸比丘！具一力之男子、克服女人而生存。如何为一力耶？主权之力是。
三
    诸比丘！依主权之力所克服之女人，亦不护容色之力、亦不护财产之力、亦不护亲族之力、亦不护儿之力、亦不护戒德之力。”


4.六处篇·37.女人相应·29.第五 部分

《相应部·4.六处篇·37.女人相应·29.第五 部分》

    ［二九］ 第五 部分
二
    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。
三
    诸比丘！具容色之力、而不具财产力之女人，如是其部分不满。诸比丘！具容色之力、而又具财产之力，如是彼女即满其部分也。
四
    诸比丘！具容色力与财产力，而不具亲族力之女人，是其部分之不满。诸比丘！女人具容色力、财产力、亲族力故，如斯彼女则满其部分。
五
    诸比丘！具容色力、财产力、亲族力、而不具儿力之女人，是其部分之不满。诸比丘！女人具容色之力、财产之力、亲族之力、儿之力故，如是彼女则满其部分。
六
    诸比丘！具容色之力、财产之力、亲族之力、儿之力而不具戒德力之女人，如是其部分之不满。诸比丘！女人具有容色之力、财产之力、亲族之力、儿之力、戒德之力故，如是彼女则满其部分。
七
    诸比丘！此等之五者，为女人之力。”


4.六处篇·37.女人相应·30.第六 放逐

《相应部·4.六处篇·37.女人相应·30.第六 放逐》

    ［三○］ 第六 放逐
二
    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。
三
    诸比丘！具容色之力，而不具戒德力之女人，亲族1将之放逐，不令住家。诸比丘！具容色之力、财产之力而不具戒德力之女人，亲族将之放逐，不令住家。诸比丘！具容色之力、财产之力、亲族之力，而不具戒德力之女人，亲族将之放逐，不令住家。诸比丘！具容色之力、财产之力、亲族之力、儿之力，而不具戒德力之女人，亲族将之放逐，不令住家。
四
    诸比丘！具戒德之力，而不具容色之女人，亲族令之住家，而不放逐。诸比丘！具戒德之力，而不具财产力之女人，亲族令之住家而不放逐。诸比丘！具戒德之力，而不具亲族力之女人，亲族令之住家而不放逐。诸比丘！具戒德之力，而不具儿力之女人，亲族令之住家而不放逐。
五
    诸比丘！此等五者为女人之力。”


4.六处篇·37.女人相应·31.第七 因

《相应部·4.六处篇·37.女人相应·31.第七 因》

    ［三一］ 第七 因
二
    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。
三
    诸比丘！女人以容色之力为因，或以财产之力为因，或以亲族之力为因，或以儿力为因，身坏命终后，不生于善趣、天界。
四
    诸比丘！女人以戒德之力为因，身坏命终后，生于善趣、天界。
五
    诸比丘！此等之五者，为女人之力。”


4.六处篇·37.女人相应·32.第八 位处

《相应部·4.六处篇·37.女人相应·32.第八 位处》

    ［三二］ 第八 位处
二
    “诸比丘！此等五种之位处，乃不修善业之女人所难得者。何者为五耶？
三
    诸比丘！‘我生于适当之家。’此为不修善业之女人难得之第一位处。诸比丘！‘我生于适当之家，嫁于适当之家。’此为不修善业之女人，难得之第二位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫1无他妻住于家。’此为不修善业之女人，难得之第三位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家而举儿。2’此为不修善业之女人，难得之第四位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为不修善业之女人，难得之第五位处。诸比丘！此等为不修善业之女人，所难得之五种位处。
四
    诸比丘！此等五种之位处，为已修善业之女人所易得者。何者为五耶？诸比丘！‘我出生于适当之家。’此为已修善业之女人，易得之第一位处。诸比丘！‘我生于适当之家，嫁于适当之家。’此为已修善业之女人，易得之第二位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家。’此为已修善业之女人，易得之第三位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿。’此为已修善业之女人，易得之第四位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为已修善业之女人，易得之第五位处。诸比丘！此等为已修善业之女人，易得之五种位处也。”

注：
1 a-sapati「无伴夫之妻者」，意为夫之唯一之妻。（CBETA按：汉译南传大藏经此页对应之注解标号“［01］”与章节校注内容不符，故CBETA将此处修订为“［01］”注解标号）
2 Puttavatī assaṁ「无儿之女人」。


4.六处篇·37.女人相应·33.第九 无所畏

《相应部·4.六处篇·37.女人相应·33.第九 无所畏》

    ［三三］ 第九 无所畏
二
    “诸比丘！具五法之女人，无所畏而住于家。何者为五耶？
三
    乃离夺生命、离不与取、离诸欲邪行、离妄语、离用谷酒、花酒、狂醉放逸之事。
四
    诸比丘！具此等五种法之女人，为无所畏而住于家。”


4.六处篇·37.女人相应·34.第十 增长

《相应部·4.六处篇·37.女人相应·34.第十 增长》

    ［三四］ 第十 增长
二
    “诸比丘！圣女弟子依五种增长而增圣女弟子，因圣之增长而增长，得身之极精者，得最具者。何等为五耶？
三
    依信而增长，依戒而增长，依闻而增长，依施舍而增长，依智而增长。
四
    诸比丘！依此等五种增长而增长之圣女弟子，依圣之增长而增长，得身之极精进者，得最良者。于此，依信或依戒而增长，依智、依舍施，或依闻两处增长，如是持戒之信女，于此，已得最精。”

女人相应之三品

    其摄颂曰：
    无所畏抑制
    克服与单一
    第五之部分
    丧亡及原因
    位处无所畏
    增长等为十


38.阎浮车相应

    （原版目次）

      一 涅槃…………………………………………………………………………三二二
      二 阿罗汉果……………………………………………………………………三二三
      三 法语者………………………………………………………………………三二四
      四 何在…………………………………………………………………………三二五
      五 安息…………………………………………………………………………三二六
      六 最上安息……………………………………………………………………三二七
      七 受……………………………………………………………………………三二七
      八 漏……………………………………………………………………………三二八
      九 无明…………………………………………………………………………三二八
    一0  爱……………………………………………………………………………三二九
    一一 暴流…………………………………………………………………………三三0
    一二 取……………………………………………………………………………三三0
    一三 有……………………………………………………………………………三三一
    一四 苦……………………………………………………………………………三三一
    一五 己身…………………………………………………………………………三三二
    一六 难为…………………………………………………………………………三三二


4.六处篇·38.阎浮车相应·1.第一 涅槃

《相应部·4.六处篇·38.阎浮车相应·1.第一 涅槃》

第四 阎浮车相应

    ［一］ 第一 涅槃
一
    尔时，尊者舍利弗住摩揭陀国之那罗迦村。
二
    时，阎浮车1普行沙门，来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲爱殷勤之话后，坐于一面。
三
    坐于一面之阎浮车普行沙门，白尊者舍利弗曰：“友舍利弗！所谓：‘涅槃、涅槃’者，友！何者为涅槃耶？”“友，凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称之谓涅槃。”
四
    “然则，友！有实现此涅槃之道耶？有行道耶？”
    “友！有实现此涅槃之道，有行道也。”
五
    “然则，友！何为实现此涅槃之道耶？何为行道耶？”
    “友！此八支圣道正是实现此涅槃之道。即正见、正思惟、正语、正业、正命、正精进、正念、正定是。友！此为实现行此涅槃之道。”
六
    “友！实现此涅槃之道是善，行道是善。又足于精勤。”

注：
1 食阎浮果之意，于杂阿含经一八卷一经有“阎浮车”。于注释，注为长老（可能是舍利弗）之甥Jambukhadaka普行沙门，是名阐怒沙门。即舍利弗长老之甥普行沙门嗜好食阎浮果而得是名。


4.六处篇·38.阎浮车相应·2.第二 阿罗汉果

《相应部·4.六处篇·38.阎浮车相应·2.第二 阿罗汉果》

    ［二］ 第二 阿罗汉果
三
    “友！舍利弗！所谓：‘阿罗汉果、阿罗汉果’者，友！何者为阿罗汉果耶？”
    “友！凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称谓阿罗汉果。”
四
    “然则，友！有行道耶？有实现此阿罗汉果之道耶？”
    “友！有行道、有实现此阿罗汉果实现之道。”
五
    “然则，友！何者为行道耶？何者为实现此阿罗汉果之道耶？”
    “友！此圣八支之道，正是实现此阿罗汉果之道。即正见、正思惟……正定是。友！此为行道，此为实现阿罗汉果之道。”
六
    “友！此行道实现阿罗汉果之道为善。友！舍利弗！又足以精勤。”


4.六处篇·38.阎浮车相应·3.第三 法语者

《相应部·4.六处篇·38.阎浮车相应·3.第三 法语者》

    ［三］ 第三 法语者
三
    “友！舍利弗！谁为世1之法语者？谁为世之善行者？谁为世之善到者耶？”
四
    “友！于凡世为说贪欲舍弃法，说嗔恚舍弃法，说愚痴舍弃法者，此等为世之法语者。
五
    “友！凡为实行舍弃贪欲，实行舍弃嗔恚，实行舍弃愚痴者，此等为世之善行者。
六
    友！若诸人舍弃贪欲，断其根，如多罗树之无头，成为非生者，成未来不生之法。舍弃嗔恚……愚痴，断其根，如多罗树之无头，成为非生者，属未来不生之法，此等为世之善到者。”
七
    “唯然，友！有行道，有此舍弃贪欲、嗔恚、愚痴之道耶？”
    “友！有行道，有此舍弃贪欲、嗔恚、愚痴之道。”
八
    “友！何者为行道？何者为舍弃此贪欲、嗔恚、愚痴之道耶？”
    “友！此八支圣道正是舍弃此贪欲、嗔恚、愚痴之道。即：正见、正思惟……正定是。友！此为舍弃此贪欲、嗔恚、愚痴之道，此为行道也。”
九
    “友！此舍弃贪欲、嗔恚、愚痴之道为善，行道为善。友舍利弗！又足以精勤。”

注：
1 dhammavādin, supatipanna, sugata说法者，善实行，善到达（善逝）之意，杂阿含经一八卷一经为：“善说法者，世间正向，世间善逝。”


4.六处篇·38.阎浮车相应·4.第四 何在

《相应部·4.六处篇·38.阎浮车相应·4.第四 何在》

    ［四］ 第四 何在
三
    “友！舍利弗！跟随沙门瞿昙修梵行有何之利耶？”
    “友！为知悉于苦，跟随世尊修梵行。”
三
    “然则，友！有知悉此苦之道，有行道耶？”
    “友！有知悉此苦之道，有行道。”
四
    “友！何者为知悉此苦之道？何为行道耶？”
    “友！此八支圣道正是知悉此苦之道，即：正见、正思惟……正定是。友！知悉此苦之道，此为行道。”
五
    “友！知悉此苦之道为善，行道是善。友舍利弗！又足以精勤。”


4.六处篇·38.阎浮车相应·5.第五 安息

《相应部·4.六处篇·38.阎浮车相应·5.第五 安息》

    ［五］ 第五 安息1
三
    “友舍利弗！所谓：‘达于安息、达于安息’者，友！人须多久始达于安息耶？”
    “友！比丘依如实知六种触处之生起、灭尽、甘味、患难、出要，友！比丘于此分，彼可达于安息。”
四
    “然则，友！有实现此安息之道，有行道耶？”
    “友！有实现此安息之道，有行道。”
五
    “然则，友！何者为实现此安息道耶？何者为行道？”
    “友！此八支圣道正是实现此安息之道，即：正见、正思惟……正定是。吾友！此为实现安息之道，此为行道。”
六
    “友！实现安息之道为善，此行道是善。友！又足以精勤。”

注：
1 assāsa是入息之意，看次节之文，在此可取为安息（breathing easily；relief consolation）之意。杂阿含经一八卷一经有“苏息”以paramassāsa为止苏息。


4.六处篇·38.阎浮车相应·6.第六 最上安息

《相应部·4.六处篇·38.阎浮车相应·6.第六 最上安息》

    ［六］ 第六 最上安息1
三
    “友舍利弗！所谓：‘达于最上安息，达于最上安息’者，友！人须多久始可达于最上安息耶？”
    “友！比丘如实知六种触处之生起、灭尽、甘味、患难、出离，无取着以解脱，友！彼于此分达于最上安息。”
四~六
    “友！有此最上安息之道耶？为有此行道？”
    1……

注：
1 以下除“安息”和“最上安息”之不同外，其他皆同第五经。


4.六处篇·38.阎浮车相应·7.第七 受

《相应部·4.六处篇·38.阎浮车相应·7.第七 受》

    ［七］ 第七 受
三
    “友舍利弗！所谓：‘受、受’者，友！何者为受耶？”
    “友！此等三者是受。即：乐受、苦受、非苦非乐受是。友！此等为受。”
四
    “然则友！有此等知悉诸受之道耶？有行道耶？”
    1……

注：
1 以下“苦”和“受”之不同外，皆同第四经。


4.六处篇·38.阎浮车相应·8.第八 漏

《相应部·4.六处篇·38.阎浮车相应·8.第八 漏》

    ［八］ 第八 漏
三
    “友舍利弗！所谓：‘漏、漏’者，友！何者为漏耶？”“友！此等三者是漏。为欲漏、有漏、无明漏是。友！此等三者，是漏。”
四
    “友！有此等舍弃诸漏之道耶？有行道耶？”。
    1……

注：
1 以下“诸漏舍弃”和“诸受知悉”之不同外，其他皆同第七经。


4.六处篇·38.阎浮车相应·9.第九 无明

《相应部·4.六处篇·38.阎浮车相应·9.第九 无明》

    ［九］ 第九 无明
三
    “友舍利弗！所谓：‘无明、无明’者，友！何者为无明耶？”
    “友！凡对苦之无知，苦生起之无知，苦灭尽之无知，达苦灭尽道之无知，友！此称谓无明也”
四
    “友！然则，有此舍弃无明之道耶？有行道耶？”。
    1……

注：
1 以下参照第八经。


4.六处篇·38.阎浮车相应·10.第十 爱

《相应部·4.六处篇·38.阎浮车相应·10.第十 爱》

    ［一○］ 第十 爱
三
    “友舍利弗！所谓：‘爱、爱’者，友！何者为爱耶？”
    “友！此等三者是爱。则欲爱、有爱、非有爱是1。友！此等三种为爱。”
四
    “友！然则，有此等舍弃诸爱之道耶？有行道耶？”。
    2……

注：
1 于杂阿含经有：“欲爱、色爱、无色爱。”
2 以下参照第八、第九经


4.六处篇·38.阎浮车相应·11.第十一 瀑流

《相应部·4.六处篇·38.阎浮车相应·11.第十一 瀑流》

    ［一一］ 第十一 瀑流
三
    “友舍利弗！所谓：‘瀑流、瀑流’者，友！何者为瀑流耶？”
    “友！此等四者为瀑流。则欲瀑流、有瀑流、见瀑流、无明瀑流。友！此等为四种瀑流。”
四
    “友！有此等舍弃四种暴流之道耶？有行道耶？”。
    1……

注：
1 以下参照第八、九、十之三经。


4.六处篇·38.阎浮车相应·12.第十二 取

《相应部·4.六处篇·38.阎浮车相应·12.第十二 取》

    ［一二］ 第十二 取
三
    “友舍利弗！所谓：‘取、取’者，友！何者为取耶？”
    “友！此等四者是取，即：欲取、见取、戒禁取、我语取是。友！此等者为四种取。”
四
    “友！有舍弃此等四取之道耶？有行道耶？”
    1……

注：
1 上之三经。


4.六处篇·38.阎浮车相应·13.第十三 有

《相应部·4.六处篇·38.阎浮车相应·13.第十三 有》

    ［一三］ 第十三 有
三
    “友舍利弗！所谓：‘有、有’者，友！何者为有耶？”
    “友！此等三者是有。则：欲有、色有、无色有是。友！此等三者为有。”
四
    “友！然则，有知悉此等之道耶？有行道耶？”
    ……


4.六处篇·38.阎浮车相应·14.第十四 苦

《相应部·4.六处篇·38.阎浮车相应·14.第十四 苦》

    ［一四］ 第十四 苦
三
    “友舍利弗！所谓：‘苦、苦’者，友！何者为苦耶？”
    “友！此等三者是苦。是为苦苦性、行苦性、坏苦性。友！此等三者是苦。”
四
    “友！然则，有此等知悉苦之道耶？有行道耶？”


4.六处篇·38.阎浮车相应·15.第十五 己身

《相应部·4.六处篇·38.阎浮车相应·15.第十五 己身》

    ［一五］ 第十五 己身
三
    “友舍利弗！所谓：‘己身、己身’者，友！何者为己身耶？”
    “友！此等之五取蕴，世尊称之为己身。即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。友！此等五取蕴，世尊称之为己身。”
四
    “友！然则，有知悉此己身之道耶？有行道耶？”
    “友！有知悉此己身之道，有行道。”
五
    “友！然则，何者为知悉此己身之道耶？行道耶？”
    “友！此八支圣道，始为知悉此己身之道，正是行道。即：正见、正思惟……正定是。友！此是知悉己身之道，此是行道。”
六
    “友！此知悉己身之道为善，此行道为善，友舍利弗！又足以精勤。”


4.六处篇·38.阎浮车相应·16.第十六 难为

《相应部·4.六处篇·38.阎浮车相应·16.第十六 难为》

    ［一六］ 第十六 难为
三
    “友舍利弗！于此教1以何为难为耶？”
    “友！于此教以出家为难为。”
四
    “友！然则，于出家者，以何事为难为耶？”
    “友！于出家者以爱乐2为难为。”
五
    “友舍利弗！然则爱乐者以何事为难为耶？”
    “友！爱乐者，以法随法之履修为难为。”
六
    “友！法随法履修之比丘，久而可成为阿罗汉耶？”
    “友！不久当成阿罗汉。”

阎浮车相应（终）

    其摄颂曰：
    涅槃阿罗汉
    法语者何在
    安息最安息
    受漏及无明
    爱瀑流并取
    有苦及己身
    于此教难为

注：
1 dhamma-vinaya,Doctrine and Discipline法与律，教法和规律，综合佛教之教理行规，解为“佛教”之意。即“教”之意义。此一文于杂阿含经一八卷一经为：“贤圣法律中有何难事。”
2 abhirati言乐出家生活。


39.沙门出家相应

    （原版目次）

      一 涅槃…………………………………………………………………………三三五
      二~一五…………………………………………………………………………三三六
    一六 难为…………………………………………………………………………三三六


4.六处篇·39.沙门出家相应·1.第一 涅槃

《相应部·4.六处篇·39.沙门出家相应·1.第一 涅槃》

第五 沙门出家相应

    ［一］ 第一 涅槃
一
    尔时，尊者舍利弗住伐地国之郁伽支罗恒河畔。
二
    时，普行沙门来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲切殷勤之话后，坐于一面。
三
    坐于一面之普行沙门白尊者舍利弗曰：“友舍利弗！所谓：‘涅槃、涅槃’者。友！何者为涅槃耶？”
    “友！凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称之为涅槃。”
四
    “然则友！有实现此涅槃之道耶？有行道耶？”
    “友！有实现此涅槃之道，有行道。”
五
    “友！以何为实现此涅槃之道耶？以何行道耶？”
    “友！此八支圣道，正是为实现此涅槃之道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。友！此为实现涅槃之道，此为行道。”
六
    “友！此实现涅槃之道为善，此行道为善。友！又足以精勤。”


4.六处篇·39.沙门出家相应·16.第十六 难为

《相应部·4.六处篇·39.沙门出家相应·16.第十六 难为》

    ［一六］ 第十六 难为
三
    “友舍利弗！于此教以何为难为耶？”
    “友！于此教以出家为难为。”
四
    “友！然则出家者，以何事为难为耶？”
    “友！出家者以爱乐为难为。”
五
    “友舍利弗！然则爱乐者，以何事为难为耶？”
    “友！于爱乐者，以法随法之履行为难为。”
六
    “友！法随法履行之比丘，久而可成阿罗汉耶？”
    “友！不久可成阿罗汉。”

沙门出家相应（终）

    其摄颂曰：
    （与前相应之摄颂同）。


40.目犍连相应

    （原版目次）

      一 有寻…………………………………………………………………………三三七
      二 无寻…………………………………………………………………………三三八
      三 乐……………………………………………………………………………三三九
      四 舍……………………………………………………………………………三四0
      五 虚空…………………………………………………………………………三四0
      六 识……………………………………………………………………………三四一
      七 无所有………………………………………………………………………三四二
      八 非非想………………………………………………………………………三四三
      九 无相…………………………………………………………………………三四四
    一0  帝释…………………………………………………………………………三四四
         一……………………………………………………………………………三四五
         二……………………………………………………………………………三四六
         三……………………………………………………………………………三四八
         四……………………………………………………………………………三四九
    一一 栴檀天子……………………………………………………………………三五二
    一二 须夜摩天……………………………………………………………………三五三
    一三 删兜率陀(兜率)……………………………………………………………三五三
    一四 帝释…………………………………………………………………………三五三
    一五 婆舍拔提天 ……………………………………………………………… 三五三


4.六处篇·40.目犍连相应·1.第一 有寻

《相应部·4.六处篇·40.目犍连相应·1.第一 有寻》

第六 目犍连相应

    ［一］ 第一 有寻
一
    尔时，尊者大目犍连住舍卫城，祇陀林给孤独长者之游园。
二
    于此处，尊者大目犍连言诸比丘曰：“友诸比丘！”
    此等诸比丘应诺尊者大目犍连曰：“友！”
三
    尊者大目犍连如次曰：“诸友！余于此独坐静思，心中起如是之念：“所谓初禅，称初禅者，何者为初禅耶？”
四
    诸友！余生此念：‘此处有比丘，离诸欲，离不善法，有寻有伺，由离所生喜乐逮达初禅而住，此称谓初禅。’
五
    诸友！余离于诸欲，离于不善法，有寻有伺，由离生喜与乐逮达初禅而住。诸友！余依此法而住，与欲俱起之想、作意现行。
六
    其时，诸友！世尊以神通来近余处曰：‘目犍连！目犍连！婆罗门！勿放逸初禅，以心住于初禅，以心专一于初禅，以心保持于初禅。’
七
    诸友！余嗣后即离诸欲，离不善法，有寻有伺，而逮达由离所生喜乐之初禅而住。
八
    诸友！若为善谈者：‘蒙师之殊恩，弟子得大遍智。’有如是之谈者，则此善谈者，对余‘蒙师之殊恩，弟子得大遍智，’作如是谈。”


4.六处篇·40.目犍连相应·2.第二 无寻

《相应部·4.六处篇·40.目犍连相应·2.第二 无寻》

    ［二］ 第二 无寻
三
    “……‘第二禅，称第二禅者，何者为第二禅耶？’
四
    诸友！时余生是念：‘于此有比丘，由寻与伺之息灭，内部有寂静，有心之单一性，无寻无伺，而逮达住定生喜、乐之第二禅。此称为谓第二禅。’
五
    诸友！时余由寻伺之息灭，内部有寂静，有心之单一性，无寻无伺，逮得住定生喜、乐之第二禅。诸友！余依此住法而住，与寻俱起之想、作意现行。
六
    其时！诸友！世尊以神通来近余曰：‘目犍连！婆罗门！勿放逸第二禅，以心住于第二禅，心专一于第二禅，以心保持于第二禅。’
七
    诸友！余其后由寻伺之息灭，内部寂静，有心之单一性，无寻无伺，由逮达住定生喜、乐之第二禅。
八
    诸友！若为善谈者：‘蒙师之殊恩，弟子得大遍智。’有如是谈者，乃对余作如是之谈：‘蒙师之殊恩，弟子得大遍智。’”


4.六处篇·40.目犍连相应·3.第三 乐

《相应部·4.六处篇·40.目犍连相应·3.第三 乐》

    ［三］ 第三 乐
三
    “……‘第三禅，称第三禅，何者为第三禅耶？’
四
    诸友！时余生此念：‘于此有比丘，依离于喜，舍心，正念正知，以身感受乐。谓圣者之谈舍心者、有念者、乐住者，逮达住于第三禅。此称为第三禅。’
五
    诸友！余依离于喜、舍心，正念，正知，以身感受乐。谓圣者之谈舍心者、有念者、乐住者，逮达住于第三禅。诸友！余因住于此法，与喜俱起之想、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸第三禅。以心住立于三禅，将心专一于第三禅，心保持于第三禅。’
七
    诸友！余其后，依离于喜、舍心，正念，正知，而以身感受乐，谓圣者之谈舍心者、有念者、乐住者，逮达住第三禅。
八
    吾友！若为善说者如是说：‘蒙师之殊恩，弟子得大遍智。’此善说者，乃对余如是说：‘蒙师之殊恩，弟子得大遍智。’”


4.六处篇·40.目犍连相应·4.第四 舍

《相应部·4.六处篇·40.目犍连相应·4.第四 舍》

    ［四］ 第四 舍
三
    “……‘第四禅，称第四禅者，何者为第四禅耶？’
四
    诸友！余生是念：‘此处有比丘，前即由乐之舍弃，苦之舍弃，因喜、忧之灭没，非苦非乐而逮达住于舍念清净之第四禅，此称为第四禅。’
五
    诸友！余前即由乐之舍弃，由苦之舍弃，因喜、忧之灭没，非苦非乐，逮达住于舍念清净之第四禅。诸友！余住此法而住，想与乐俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸于第四禅，以心住立于第四禅，以心专一于第四禅，以心保持于第四禅。’
七
    诸友！余其后，即由乐之舍弃，苦之舍弃，因喜、忧之灭没，非苦非乐，逮达住于舍念清净之第四禅。
八
    诸友！若为善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’此善说者乃对余如是说：‘蒙师之殊恩，弟子得大遍智。’”


4.六处篇·40.目犍连相应·5.第五 虚空

《相应部·4.六处篇·40.目犍连相应·5.第五 虚空》

    ［五］ 第五 虚空
三
    “……‘空无边处，称空无边处者，以何者为空无边处耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切色想，嗔恚想之灭没，因不思惟种种想，而为虚空无边，则逮达住于空无边处，此称谓空无边处。’
五
    诸友！余超越一切色想，嗔恚想之灭没，因不思惟种种想而为虚空无边，以逮达住于空无边处，友等！余依住此法而住，想与色俱起、作意现行。
六
    其时，诸友！世尊以神通来近余宣曰：‘目犍连！目犍连！婆罗门！勿放逸空无边处，以心住立于空无边处，心专一于空无边处，心保持于空无边处。’
七
    诸友！余其后，超越一切色想，嗔恚想之灭没，因不思惟种种想而为虚空无边，逮达住于空无边处。
八
    诸友！若为善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……而谈。”


4.六处篇·40.目犍连相应·6.第六 识

《相应部·4.六处篇·40.目犍连相应·6.第六 识》

    ［六］ 第六 识
三
    “……‘识无边处，称识无边处者，何者为识无边处耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切空无边处，为识无边处，若逮达住于识无边处者，此称谓识无边处。’
五
    友！余超越一切空无边处，为识无边处，逮达住于识无边处。诸友！余依住此法而住，想与空无边处俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸识无边处。应以心住立于识无边处，心专一于识无边处，心保持于识无边处。’
七
    诸友！余其后，超越一切空无边处，为识无边处，遂达住于识无边处。
八
    诸友！若善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……之谈。”


4.六处篇·40.目犍连相应·7.第七 无所有

《相应部·4.六处篇·40.目犍连相应·7.第七 无所有》

    ［七］ 第七 无所有
三
    “……‘无所有，称无所有者，何者为无所有耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切识无边处，为无所有，若逮达住于无所有处者，此称谓无所有处。’
五
    诸友！余超越一切识无边处，为无所有，逮达住于无所有处。诸友！余依住此法而住，想与识无边处俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸无所有处，应以心住立于无所有处，心专一于无所有处，心保持于无所有处。’
七
    诸友！余其后，超越一切识无边处，为无所有逮达住于无所有处。
八
    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……而谈。”


4.六处篇·40.目犍连相应·8.第八 非非想

《相应部·4.六处篇·40.目犍连相应·8.第八 非非想》

    ［八］ 第八 非非想
三
    “……‘非想非非想处，称非想非非想处者。何者为非想非非想处耶？’
四
    诸友！余生是念：‘此处有比丘，超越一切无所有处，逮达住于非想非非想处，此称谓非想非非想处。’
五
    诸友！余超越于一切无所有处，逮达住于非想非非想处。诸友！余依住此法而住，想与无所有处俱起、作意现行。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸非想非非想处，应以心住于非想非非想处，心专一于非想非非想处，心保持于非想非非想处。’
七
    诸友！余其后，超越一切无所有处，逮达住于非想非非想处。
八
    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对余……而谈。”


4.六处篇·40.目犍连相应·9.第九 无相

《相应部·4.六处篇·40.目犍连相应·9.第九 无相》

    ［九］ 第九 无相
三
    “……‘无相心三昧，称无相心三昧者，何者为无相心三昧耶？’
四
    诸友！余生是念：‘此处有比丘，不思惟一切相，若逮达住于无相心三昧者，此称谓无相心三昧。’
五
    诸友！余不思惟一切相，逮达住于无相心三昧。诸友！余依住此法而住，余生相随顺之识。
六
    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸无相之心三昧。应以心住立于无相心三昧，心专一于无相心三昧，心保持于无相心三昧。’
七
    诸友！余其后，不思惟一切之相，逮达住于无相心三昧。
八
    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对余此善谈者，如是说：‘蒙师之殊恩，弟子得大遍智。’”


4.六处篇·40.目犍连相应·10.第十 帝释

《相应部·4.六处篇·40.目犍连相应·10.第十 帝释》

    ［一○］ 第十 帝释
一
    尔时，尊者大目犍连住舍卫城祇陀林，给孤独长者之游园。
二
    时，尊者大目犍连，恰如力士之伸屈腕、屈伸腕，如是隐于祇陀林，现于三十三天。
    一
三
    时，诸天之主帝释与五百诸天子等，具诣尊者大目犍连住处，礼拜尊者立于一面。
四
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主！可归依于佛。诸天主！由归依佛之因，于此处或有情身坏命终后，得生于善趣天界。诸天主！可归依法。诸天主！由归依法之因，于此处或有情身坏命终后，得生于善趣天界。诸天主！可归依僧。诸天主！由归依僧之因，于此处或有情身坏命终后，生于善趣天界。”
五
    “贤者目犍连！可归依佛。贤者目犍连！由归依佛之因，于此处或有情身坏命终后，得生于善趣天界。贤者目犍连！可归依法。贤者目犍连！依归依法之因，于此处或有情身坏命终后，生于善趣天界。贤者目犍连！可归依僧。贤者目犍连！由归依僧之因，于此处或有情身坏命终后，生于善趣天界。”
六~七
    时，诸天主帝释，与六百诸天子等俱……
九~一一
    时，诸天主帝释，与七百诸天子等俱……
一二~一四
    时，诸天主帝释，与八百诸天子等俱……
一五~一七
    时，诸天主帝释，与八千诸天子等俱……
    二
一八
    时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者，立于一面。
一九
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主！对佛当有无动信心。如斯，‘彼世尊乃应供者、正等觉者、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊是。’依于对佛无动信心之因，诸天主帝释！如是于此处或有情身坏命终后，生于善趣天界。诸天主帝释！对法当有无动信心：‘世尊所善说之法乃现生、即时、来看，导于涅槃、智者之一一应自知者。’依于对法无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。诸天主帝释，对僧当有无动信心：‘世尊之弟子众，善修行，世尊之弟子众，直修行，世尊之弟子众，正实行，世尊之弟子众，端实行。此1四种之人双，如八种之人辈，此世尊之弟子众，值得尊敬。值得恭敬，值得供养，值得合掌礼敬，乃世间无上之福田。’依于对僧有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。诸天主帝释！乃圣者之爱好，不破、不断、无斑点、无污点而净洁，智者之所赞叹，可资助三昧具足诸戒。圣者爱好具足诸戒之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。”
二〇
    “友目犍连！对佛当有无动信心。如斯，‘彼世尊乃应供者、正等觉者……觉者、世尊。’依于对佛有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。对法当有无动信心：‘于世尊所善说之法乃现生……智者应一一自知者。’依于对法有无动信心之因，友目犍连！此处或有情身坏命终后，生于善趣天界。对僧当有无动信心：‘世尊之弟子众，善实行……乃世间无上之福田。’依于对僧有无动信心之因，友目犍连！于此处有情身坏命终后，生于善趣天界。友目犍连！圣者爱好……具足诸戒。由圣者爱好具足诸戒之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。”
二一~二三
    时诸天主帝释，与六百诸天子等俱……
二四~二六
    时诸天主帝释，与七百诸天子等俱……
二七~二九
    时诸天主帝释，与八百诸天子等俱……
三〇
    ~三二时诸天主帝释，与八千诸天子等俱……
    三
三三
    其时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处……
三四
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主帝释！当归依佛。依于归依佛之因，于此处或有情身坏命终后，生于善趣天界。彼等因十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！当归依法。依于归依法之因，诸天主帝释！于此处或有情身坏命终后，得生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！当归依僧。依于归依僧之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。”
三五
    “友目犍连！当归依佛。依于归依佛之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。友目犍连！当归依法，依于归依法之因，友目犍连！有情身坏命终后生善趣天界，彼等由十种事，胜于其他之天人，此乃：天之寿命……天之触。友目犍连！当归依僧。依于归依僧之因，友目犍连！此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。”
三六~三八
    时诸天主帝释，与六百诸天子等俱……
三九~四一
    时诸天主帝释，与七百诸天子等俱……
四二~四四
    时诸天主帝释，与八百诸天子等俱……
四五~四七
    时诸天主帝释，与八千诸天子等俱……
    四
四八
    时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者大目犍连后，立于一面。
四九
    尊者大目犍连告立一面之诸天主帝释曰：“诸天主帝释！对佛当有无动信心，如斯：‘彼世尊是应供者、正等觉者、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊。’依于对佛有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！对法当有无动信心：‘由世尊所说之法，乃现生、即时、来看、导于涅槃、智者应一一自知者。’依于对法有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！对僧当有无动信心：‘世尊之弟子众，善修行，世尊之弟子众，直修行，世尊之弟子众，正修行：世尊之弟子众，端修行。此四种之人双，如八种之人辈，此世尊之弟子众，值得尊敬，值得恭敬，值得供养，值得合掌礼敬，乃世间无上之福田。’依于对僧有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！圣者之爱好不破、不断、无斑点、无污点、净洁、赞叹、资助三昧、具足诸戒。依圣者之爱好具足诸戒之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。”
五〇
    “友目犍连！对佛当有无动信心，如斯：‘又彼世尊是应供者、正等觉者……觉者、世尊。’依于对佛有无动信心之因，友目犍连！于此处或有情身坏终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。对法当有无动信心：‘依于世尊所善说之法，是现生……智者应一一自知者。’依于对法有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。对僧当有无动信心：‘世尊之弟子众，善修行……世间无上之福田。’依于对僧之有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……依于天之触。”
五一~五三
    时诸天主帝释，与六百诸天子等俱……
五四~五六
    时诸天主帝释，与七百诸天子等俱……
五七~五九2
    时诸天主帝释，与八百诸天子等俱……
六〇
    ~六二时诸天主帝释，与八千诸天子等俱……

注：
1 佛弟子在严密之意义：若到了预流、一来、不还、阿罗汉道以后，总称为四双，此四各有向和果，而称为四双八辈。
2 于PTS本，此数字误写为六〇，最后之数字是六三，第十一旃檀天子以下之五经亦皆为六三，正确都应为六二。


4.六处篇·40.目犍连相应·11.第十一 旃檀天子

《相应部·4.六处篇·40.目犍连相应·11.第十一 旃檀天子》

    ［一一］ 第十一 旃檀天子
一~六二
    时，旃檀天子
    ［第十二］1 须夜摩天

注：
1 以下有括弧十二~十五之数字是由日译者之意而记上的，于摄颂有“十一”之诸，省略为是，但此等五经同第十帝释经有举一~六二节之数字，故第十二以下如视为一经为正确。

一~六二
    时，须夜摩天子……
    ［第十三］ 删兜率陀（兜率）天
一~六二
    时，删兜率陀天子……
    ［第十四］ 善化乐天
一~六二
    时，善化乐天子……
    ［第十五］ 婆舍拔提天
一~六二
    时，婆舍拔提天子……
    此等中略五天，亦应如诸天主帝释之亦应详说。

目犍连相应（终）

    其摄颂曰：
    有寻与无寻
    依乐以及舍
    虚空以及识
    乃至无所有
    非想非非想
    无相与帝释
    旃檀天十一


41.质多相应

    （原版目次）

      一 系缚…………………………………………………………………………三五五
      二 隶犀达多(一)………………………………………………………………三五七
      三 隶犀达多(二)………………………………………………………………三六0
      四 摩诃迦………………………………………………………………………三六五
      五 迦摩浮(一)…………………………………………………………………三六八
      六 迦摩浮(二)…………………………………………………………………三七0
      七 牛达多………………………………………………………………………三七四
      八 尼乾陀………………………………………………………………………三七七
      九 裸形…………………………………………………………………………三七九
    一0  见病…………………………………………………………………………三八二


4.六处篇·41.质多相应·1.第一 系缚

《相应部·4.六处篇·41.质多相应·1.第一 系缚》

第七 质多相应

    ［一］ 第一 系缚
一
    一时，众多之长老比丘等，住于摩叉止陀山之安婆陀伽林1。
二
    其时，众多之长老比丘等，食后由托钵还，俱集坐于周圆堂中，起如是相互谈话：“诸友！或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶？或意义为一，仅言辞之别耶？”
三
    其处，有长老比丘等，或作如是说明：“友！或谓系缚，或系缚之法。此二法之意义有别，言辞亦有别。”或有长老比丘等，作如是言：“友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。”
四
    其时，偶尔质多居士因要事来至弥涯拔陀迦。
五
    质多居士闻众多长老比丘，由食后托钵归，俱集坐于周圆堂中，起如是之谈话：“友等！或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶？或意义为一，唯言辞有别耶？”起此互相谈话。或长老比丘等，作如是说明：“友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。”
六
    因此，质多居士来诣长老比丘等住处，礼拜彼等，坐于一面。
七
    坐于一面之质多居士，白长老比丘等曰：“诸大德！众多之长老比丘等，食后由托还，俱集坐于周圆堂中，起如是相互之谈话：‘友等！或谓系缚，或系缚之法，此二法之意义有别？抑言辞亦别耶？或意义为一，唯言辞有别耶？’或长老比丘等，作如是说明：‘友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。’”
    “然，居士！”
八
    “诸大德！或谓系缚，或系缚之法，此等二法之意义有别？抑言辞亦有别耶？然则诸大德！为汝等以说譬喻：于此处或有智之人等，有依譬喻了知所说之意义。
九
    诸大德！譬2如将黑色之牛与白色之牛，以一锁或索系缚。若人作如是言：‘黑牛系缚白牛，白牛系缚黑牛。”者，则彼语是正语耶？’“居士！不然。居士！非黑牛系缚白牛，亦非白牛系缚黑牛。两者以一锁及索相系，此乃如是之系缚。”
一〇
    “与此同理，诸大德！眼非系缚诸色，非诸色系缚于眼，于此乃两者为缘所生之欲染，此乃如是之系缚。耳非系缚诸声……鼻非系缚诸香……舌非系缚诸味……身非系缚诸触……意非系缚诸法，于此，以此两者为缘所生之欲染，此乃如是之系缚。”
一一
    “居士！此为汝之利得。居士！汝善利得，汝之智眼，深通达佛语者。”

注：
1 Macchikāsaṇḍa 于杂阿含经二一卷一四经有摩师山 Ambātakavana 同二一卷八经为庵罗林。
2 参照相应部（三五）六处相应之一九一经三～五节。


4.六处篇·41.质多相应·2.第二 隶犀达多

《相应部·4.六处篇·41.质多相应·2.第二 隶犀达多》

    ［二］ 第二 隶犀达多（一）
一
    尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。
二
    其时，质多居士至此长老比丘等住处，礼拜彼等，坐于一面。
三
    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等明日请应诺受余之食供养。”
    长老比丘等默应许诺。
四
    时，质多居士知长老比丘等，承诺受食供养，乃从座而起，礼拜彼等，行右绕礼离去。
五
    时，长老比丘等，过此夜后，于翌晨着内衣、持衣、钵，来至质多居士住处，坐于所设之座。
六
    质多居士至长老比丘等座前，礼拜彼等，坐于一面。
七
    坐于一面之质多居士，白尊者长老曰：“大德长老！谓：‘界种种，界种种’者1，大德！几何之界种种，是世尊所说耶？”作斯言时，尊者长老默止。
八
    质多居士二度白尊者长老曰：“大德长老！谓：‘界种种，界种种’者，大德！几何之界种种，是世尊所说耶？”
    尊者长老又二度默止。
九
    质多居士三度白尊者长老曰：“大德长老！谓：‘界种种，界种种’者，大德！几何之界种种，是世尊所说耶？”
    尊者长老又三度默止。
一〇
    其时，偶隶犀达多于此比丘众中，是最年轻者。
一一
    时，尊者隶犀达多，白尊者长老曰：“大德长老！余愿释答质多居士之此所问。”
    “隶犀达多！汝可释答质多居士之此所问。”
一二
    “居士！汝如是问：“大德长老！所称界种种，界种种者，几何界种种，是世尊所说耶？””
    “诚然，大德！”
    “居士！世尊说此之界种种，曰：眼界、色界、眼识界、耳……鼻……舌……身……意界、法界、意识界。居士！此乃世尊所说之界种种。”
一三
    时，质多居士欢喜、随喜尊者隶犀达多之所说，以胜妙之坚软食物，亲手供养长老比丘等，直至彼等满足辞去为止。
一四
    食已，长老比丘等手放下钵，即从座起而离去。
一五
    时，尊者长老言于尊者隶犀达多比丘曰：“善哉！友隶犀达多！彼之所问，汝为明了；彼之所问，余不明了。然而友隶犀达多！他时如是所问出现时，即亦如汝之明了。”

注：
1 参照相应部［三五］六处相应之一二九经。


4.六处篇·41.质多相应·3.第三 隶犀达多

《相应部·4.六处篇·41.质多相应·3.第三 隶犀达多》

    ［三］ 第三 隶犀达多（二）
一
    尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。
二
    其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。
三
    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等请承诺明日受余之食供养。”
    长老比丘等默然应诺。
四
    时，质多居士知长老比丘等已应诺受供养，即从座起，礼拜彼等，行右绕礼离去。
五
    时，长老比丘等过此夜后，于翌晨着内衣、持衣、钵，来至质多居士住处，坐于预设之座。
六
    质多居士来诣长老比丘住处，礼拜彼等，坐于一面。
七
    坐于一面之质多居士白尊者长老曰：“大德长老！凡此等之多种见解，起于世间者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一。’或言：‘生命、身体是异。’或言：‘如来死后存在。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’或言：‘如来死后不存在、又非不存在。’等等，凡此六十二见，说于‘梵网经’中者。大德！此等诸见，有何者则存此见，无何者则不存此等见耶？”斯言时，尊者长老默止。
八
    二度质多居士……
九
    三度质多居士白尊者长老曰：“大德！凡此等之多种见解，起于世者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一物。’或言：‘生命、身体是异。’或言：‘如来死后存在。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’或言：‘如来死后不存在、又非不存在。’等，凡此六十二见，说于‘梵网经’中者。大德！有何者则存此等见，无何者则不存此等见？”

    三度，尊者长老默止。
一〇
    此时偶有尊者隶犀达多，于此比丘众中是最年轻者。
一一
    时，尊者隶犀达多白尊者长老曰：“大德长老！余愿释质多居士之所问。”
    “隶犀达多！汝可释答质多居士之所问。”
一二
    “居士！‘大德长老！凡诸种之见解起于世者，或言：“世是常住。”或言：“世是无常……或言：“如来死后不存在、又非不存在。”等，凡此等六十二见，说于“梵网经”中者，大德！此等诸见，有何者则存在，无何者则不存在？’汝为如是之问耶？”
    “大德！诚然。”
    “居士！凡诸种之见解起于世者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一。’或言‘生命、身体是异。’或言：‘如来死后存在。’或言‘如来死后不存在。’或言：‘如来死后存在、又不存在。’或言：‘如来死后不存在、又非不存在。’等，凡此等六十二见，说于‘梵网经’中者，居士！有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”
一三
    “然则，大德！如何有此己身见耶？”
    “居士！此处有无闻之凡夫，尚未会遇圣者，不熟通圣者之法，未修练圣者之法。未会遇善人，不熟通善人之法，未修练善人之法者。以观色为自己，以自己为有色者，以观自己为色，色为自己。以受……以想……以行……以观识为自己，以自己为识者，以识为自已，自已为识。居士！己身见者，当即如是。”
一四
    “然则，大德！如何无此己身见耶？”
    “居士！此处有多闻之圣弟子，已会遇圣者，熟通圣者之法，善修练圣者之法，既会遇善人，熟通善人之法，修练善人之法者，不观色为自己，不以有色为自己者，亦不观色有自己，不以自己有色。以受……以想……以行……不观识为自己，自己为有识者，识有自己，自己有识。居士！无己身见者，当即如是。”
一五
    “大德！尊者隶犀达多者，由何地来耶？”
    “居士！余来自阿槃提国。”
    “大德！阿槃提国有称为隶犀达多之良家子，乃吾等未见之友，而已出家。尊者曾见彼否？”
    “唯然，居士！”
    “大德！彼尊者今住何处？”
    作斯言时，尊者隶犀达多沉默。
    “大德！尊者非隶犀达多耶？”
    “诚然，居士！”
    “尊者隶犀达多于摩叉止陀自适，当怡乐于安婆陀伽。余为尊者隶犀达多之衣服、托钵食、坐卧具、资助疾病之药物等，努力获得四项要品。”
    “居士！汝之所言是殊胜。”
一六
    时，质多居士欢喜随喜隶犀达多之所说，以胜妙之坚软食物，亲手供养长老比丘等，直至彼等满足辞去为止。
一七
    食已。长老比丘等手放下钵，起座离去。
一八
    时尊者长老，言于尊者隶犀达多曰：“善哉！友隶犀达多！彼之所问汝为明了，彼之所问，余不明了。然而友隶犀达多！他时如是之所问出现时，当即如汝之明了。”
一九
    时，尊者隶犀达多收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩叉止陀山后，即未尝再归来。


4.六处篇·41.质多相应·4.第四 摩诃迦

《相应部·4.六处篇·41.质多相应·4.第四 摩诃迦》

    ［四］ 第四 摩诃迦
一
    一时，众多之长老比丘等，住于摩叉止陀山之安婆陀伽林中。
二
    其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。
三
    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等明日于牛舍，请应诺余受食供养。”
    长老比丘等，默然应诺。
四
    时，质多居士知长老比丘等，应诺受供养，即从座起，礼拜彼等，行右绕礼去。
五
    时，长老比丘等过此夜后，于翌晨着内衣，持衣、钵，来至质多居士之牛舍处，而坐于预设之座。
六
    于是，质多居士以胜妙之醍醐粥，亲手供养长老比丘等，以至彼等满足自谢为止。
七
    食已。长老比丘等，由钵放手，即从座起离去。但质多居士言：“残余者，当弃之！”乃随长老比丘等之背后而行。
八
    其时偶或值暑热之苦，此长老比丘等，身体恰如将溶化，如吃其食1者而行。
九
    时，尊者摩诃迦为此比丘众中最年少者，此尊者摩诃迦，白诸尊者长老曰：“大德长老！若吹清凉之风，起雷鸣，雨滴滴降来者，可好？”
    “友摩诃迦！若吹清凉之风，起雷呜，雨滴滴降来为可意。”
一〇
    于是，尊者摩诃迦，望吹清凉之风，起雷鸣，雨滴滴降来，行如是之神通胜行。
一一
    质多居士心思念：“此比丘众之最年少比丘，彼有如是之神通威力！”
一二
    尊者摩诃迦达至精舍，白尊者长老曰：“大德长老！如是意足耶？”
    “友摩诃迦！如是足矣。友摩诃迦！于是事已了所作，友摩诃迦！于是为供养。”
一三
    于是，长老比丘归还住院，尊者摩诃迦亦归还己住之院。
一四
    质多居士来诣尊者摩诃迦处，礼拜尊者摩诃迦后，坐于一面。
一五
    坐于一面之质多居士，白尊者摩诃迦曰：“大德！请示现尊者摩诃迦之胜人法、神通神变。”
    “然则，汝居士！于外缘备置郁多罗僧衣，散布草把。”
    “唯然，唯然，大德！”质多居士应诺尊者摩诃迦，于外缘备置郁多罗僧衣，散布草把。
一六
    复次，尊者摩诃迦入于住院，施针楔，由钥匙孔与门闩之间放出火焰，燃烧草把而不烧郁多罗僧衣，行如是神通胜行。
一七
    复次，质多居士将郁多罗僧衣振抖，感动得身毛竖立，而站于一面。
一八
    尊者摩诃迦由住院出，告于质多居士曰：“居士！于此足耶？”
    “大德摩诃迦！即此足矣。大德摩诃迦！于此事已了所作。大德摩诃迦！此为供养。大德！尊者摩诃迦请自适于摩叉陀山，怡乐于安婆陀伽林，余将为尊者之衣服，托钵食，坐卧具，资助疾病之药物等，努力四项要品之获得。”
    “居士！汝之所言是殊胜。”
一九
    时，尊者摩诃迦收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩叉止陀山后，未曾再归来。

注：
1 如唯言食事，而感为热苦之意。


4.六处篇·41.质多相应·5.第五 迦摩浮

《相应部·4.六处篇·41.质多相应·5.第五 迦摩浮》

    ［五］ 第五 迦摩浮（一）
一
    一时，尊者迦摩浮住于摩叉止陀山之安婆陀伽林中。
二
    时，质多居士来诣尊者迦摩浮住处，礼拜尊者，坐于一面。
三
    尊者迦摩浮告于坐在一面之彼质多居士曰：“居士！‘无所亏，有白色之覆盖车以一辐而转断流无缚而无苦见来者。’作如是言。居士！此所略说之意义，应如何见其详？”
    “大德！此为世尊之所说示耶？”
    “唯然，居士！”
    “然则，大德！余寻问其意义，且稍待。”
四
    于是，质多居士少时沉默后，白尊者迦摩浮曰：“‘无所亏，’大德！此为诸戒之别名。
    ‘有白色之覆盖，’大德！此为解脱之别名。
    ‘有一支辐，’大德！此为正念之别名。
    ‘转者，’大德！此为进退之别名。
    ‘车者，’此为四大所造、父母所生、粥饭所积、无常、蚀坏、耗消、破损、溃灭之法，乃此身之别名。
    大德！染欲是苦，嗔恚是苦，愚痴是苦。漏尽之比丘，已抛弃此等，如断根无本多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无苦。’‘来者’者，大德！此为阿罗汉之别名。
    ‘流’者，大德！此为渴爱之别名。漏尽之比丘已抛弃直如断根，无根本之多罗树，非使生成者，为未来不生之法故，漏尽之比丘称为‘断流。’大德！染欲为缚，嗔恚为缚，愚痴为缚。漏尽之比丘已抛弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无缚。’
五
    如是，大德！世尊说：
    ‘无所亏，有白色之覆盖车以一辐而转断流无缚而无苦见来者。’世尊所略说之此句意义，可如是详知。”
六
    “居士！此为汝之利得，居士！汝善利得，汝智眼深通于佛语。”


4.六处篇·41.质多相应·6.第六 迦摩浮

《相应部·4.六处篇·41.质多相应·6.第六 迦摩浮》

    ［六］ 第六 迦摩浮（二）
一
    尔时，尊者迦摩浮住于摩叉止陀山安婆陀伽林中。
二
    时，质多居士来诣尊者迦摩浮住处，诣已，坐于一面。
三
    坐于一面之质多居士，问于尊者迦摩浮曰：“大德！行1有几种耶？”
    “居士！有三种之行，为：身行、语行、心行是。”
    “善哉，大德！”质多居士欢喜、随喜尊者迦摩浮之所说，更问于尊者迦摩浮曰：
四
    “然则，大德！何者为身行？何者为语行？何者为心行耶？”
    “居士！入息出息为身行，寻伺为语行，想、受为心行。”
    “善哉，大德！”质多居士……更致问曰：
五
    “然则，大德！何故入息出息为身行？何故寻伺为语行？何故想、受为心行耶？”
    “居士！入息出息属于身，此等之法依缚于身，是故入息出息为身行。居士！先寻求、伺察而后发语，是故寻伺为语行。想、受属于心，此等之法依缚于心，是故想、受为心行”。
    “善哉，大德！”质多居士……更致问曰：
六
    “然则，大德！想受灭等至，是如何而有耶？”
    “居士！逮达想受灭之比丘，无如是之念：‘我将达想受灭。’‘我正达想受灭。’或‘我已逮达想受灭。’其心前已修练，自向于此。”
    “善哉，大德！”质多居士……更致问曰：
七
    “然则，大德！逮达想受灭之比丘，如何之法为第一灭？是身行耶？语行耶？心行耶？
    “居士！逮达想受灭之比丘，第一灭语行，然后是身行，再次灭心行。”
    “善哉，大德！”质多居士……更致问曰：
八
    “大德！此人死时果有，此比丘逮达想受灭，如何此等二者之间相异耶？”
    “居士！以此死时为果者，身行灭为轻安，语行灭为轻安，心行灭为轻安也，寿命尽，暖气熄，诸根毁坏。然而居士！此逮达想受灭之比丘，彼亦身行灭为轻安，语行灭为轻安，心行灭为轻安，然而寿命未尽、暖气未熄，诸根澄净。居士！以此人死时之果，此比丘逮达想受灭，此为此等之间之相异。”
    “善哉，大德！”质多居士……更致问曰：
九
    “然则，大德！如何由想受灭等至之起出耶？”
    “居士！由想受灭等至起出之比丘，无如是之念：‘我将由想受灭等至起出。’‘我正由想受灭等至起出。’或‘我已由想受灭等至起出。’其心前已修练，自然向于此。”
    “善哉，大德！”质多居士……更致问曰：
一〇
    “然则，大德！由想受灭等至起出之比丘，如何之法为第一起？身行耶？语行耶？心行耶？”
    “居士！由想受灭起出之比丘，心行于第一起，次为身行，再次为语行。”
    “善哉，大德！”质多居士……更致问曰：
一一
    “大德！由想受灭起出之比丘，触于几种之触耶？”
    “居士！由想受灭起出之比丘，触有三种之触，即空触、无相触、无愿触是。”
    “善哉，大德！”质多居士……更致问曰：
一二
    “大德！由想受灭等至起出之比丘，心向于何者、倾于何者、趣于何者耶？”
    “居士！由想受灭等至起出之比丘，心向远离、倾于远离、趣于远离。”
    “善哉，大德！”质多居士欢喜、随喜尊者迦摩浮之所说，更致问尊者迦摩浮曰：
一三
    “大德！于想受灭等至，如何之法有大利益耶？”
    “然则，居士！汝应将先问者置于后问，然则，余可为汝释答。居士！想受灭等至二种之法，有大利益，即：止、观是。”

注：
1 参照中部四四有明小经。


4.六处篇·41.质多相应·7.第七 牛达多

《相应部·4.六处篇·41.质多相应·7.第七 牛达多》

    ［七］ 第七 牛达多
一
    尔时，尊者牛达多住于摩叉止陀山之安婆陀伽林中。
二
    时，质多居士来诣尊者牛达多住处，礼拜尊者，坐于一面。
三
    尊者牛达多言坐于一方之质多居士曰：“居士！此无量心解脱，无所有心解脱，空心解脱，无相心解脱，此等诸法是意义有别？抑名辞有别耶？或意义为一，唯名辞有别耶？”
四
    “大德！或依于事由，此等诸法谓于意义有别，且名辞亦有别，有其事由。大德！又或依于事由，谓此等诸法意义为一，唯有名辞各别，而有其事由。
五
    然大德！或依于事由，此等诸法谓于意义有别，且名辞亦有别。何者为其事由耶？
    大德！于此有比丘，以与慈俱起之心，满于一方而住，同于第二、同于第三、同于第四方、上下横、一切处、于一切情况下、一切具有之世界，与慈俱起，广大远行无量而无怨念，无恚念之心遍满而住。与悲俱起之心……与喜俱起之心……与舍俱起之心住于遍满一方，同于第二、同于第三、同于第四方、上下横、一切处、一切情况下、一切具有之世界，与舍俱起，广大远行无量而无怨念，无恚念之心遍满而住。大德！此称为无量心解脱。
六
    大德！何者为无所有心解脱耶？大德！于此1处有比丘，超越一切识无边处，‘无所有者，’逮达住无所有处。大德！此称为无所有心解脱。
七
    大德！何者为空心解脱耶？
    大德！于此有比丘，或入森林、或入树下、或入空屋，如是思量：‘此虽是我，虽是我有，却是空。’大德！此称为空心解脱。
八
    大德！何者为无相心解脱耶？依于不思惟一切征相，逮达无相心三昧止住。大德！此称为无相心解脱。
九
    大德！或依事由，谓此等诸法意义各别，且其名辞亦有别，此即其事由。
一〇
    大德！或依事由，谓此等诸意义为一，惟名辞有别者，以何为其事由耶？
一一
    大德！染欲是作量者，嗔恚是作量者，愚痴是作量者。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无量心解脱中，知不动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依嗔恚而空，依愚痴而空。
一二
    大德！染欲是障碍，嗔恚是障碍，愚痴是障碍。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无所有解脱中，知不动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依嗔恚而空，依愚痴而空。
一三
    大德！染欲为作相者，嗔恚为作相者，愚痴为作相者。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无相心解脱中，知不动心解脱为此等最第一。然此不动心解脱，依染欲而空，依嗔恚而空，依愚痴而空。
一四
    大德！或依于事由，谓此等诸法之意义为一，唯名辞各别而已，其事由即在此。”

注：
1 参照［三六］受相应一九般奢康伽经之一八节。


4.六处篇·41.质多相应·8.第八 尼乾陀

《相应部·4.六处篇·41.质多相应·8.第八 尼乾陀》

    ［八］ 第八 尼乾陀
二
    其时，尼乾陀若提子与大尼乾陀集团俱抵达摩叉止陀山。
三
    质多居士闻尼乾陀若提子之大尼乾陀集团，到达摩叉止陀山。
四
    于是，质多居士与众多信士等，俱赴尼乾陀若提子住处。与彼相会释，交谈亲爱、殷勤之话后，坐于一面。
五
    尼乾陀若提子告坐于一面之居士曰：“居士！汝信沙门瞿昙耶？有无寻无伺之三昧，有寻伺之灭尽耶？”。
    “大德！余非信世尊，有无寻无伺之三昧，有寻伺之灭尽。”
六
    作是言已！尼乾陀若提子顾视己之集团曰：“诸师请看此质多居士是如何质直！此质多居士是如何不幻伪耶！此质多居士是如何不虚妄耶！凡思灭尽寻伺者，或即以网障风。凡思灭尽寻伺者，或即思以已掌遮恒河之流。”
七
    “大德！汝对此作如何思惟：慧与信，何者为胜耶？”“居士！慧比信为胜。”
八
    “大德！余自望之间，离诸欲，离不善法，有寻有伺，而由离生喜乐逮达住于初禅。大德！余自望之间，由寻、伺之息灭，内部寂静，心为单一性，无寻无伺，由定生喜乐，逮达住于第二禅。大德！余自望之间，离喜，舍心，正知，以身感受乐，谓圣者之说：舍心者、有念者、乐住者、逮达住于第三禅。大德！余自望之间，由乐之舍弃，由苦之舍弃，前既由喜忧之灭没，非苦非乐，舍念清净，逮达住于第四禅。大德！余如是知、如是见，犹须信其他之沙门或婆罗门耶？有无寻无伺之三昧，有寻伺之灭尽。”
九
    作是言时，尼乾陀若提子顾视己之集团曰：“诸师请看此质多居士之如何不质直耶！此质多居士之如何幻伪耶！此质多居士如何虚妄耶！”
    “大德！于今1，我等了解汝之所言：‘诸师请看此质多居士之如何质直耶！此质多居士如何不幻伪耶！此质多居士之如何不虚妄耶！’然而，大德！于今，了解汝如是所言：‘诸师请看此质多居士之如何不质直耶！此质多居士之如何幻伪耶！此质多居士如何虚妄耶！’
一〇
    大德！汝先前之言若正真，则汝后之所言为邪伪。然而，大德！若汝后之言为正真，则先前之言为邪伪。大德！此等十种同法可提出询问。汝2了解此等之意义时，汝尼乾陀集团等可夺余3而去。余一询问，一说示，一释答；二询问，二说示，二释答；三询问，三说示，三释答；四询问，四说示，四释答；五询问，五说示，五释答；六询问，六说示，六释答；七询问，七说示，七释答；八询问，八说示，八释答；九询问，九说示，九释答；十询问，十说示，十释答。”
一一
    于此，质多居士对尼乾陀若提子未提出此等十种之询问，即从座起而离去。

注：
1 此一文于此有「吾等」之语，还是质多居士之言。
2 杂阿含经二一卷一六经：「若无一问一说一记论乃至十问十说十记论，云何能诱于我而来至此庵罗林中欲诱诳我。」
3 paṭiharati，PTS 辞典译为 to strike in return。


4.六处篇·41.质多相应·9.第九 裸形

《相应部·4.六处篇·41.质多相应·9.第九 裸形》

    ［九］ 第九 裸形
二
    其时，裸形迦叶来至摩叉止陀山，为质多居士旧俗之友。
三
    质多居士闻：“我等旧俗之友，裸形迦叶来至摩叉止陀山。”其时，质多居士至裸形迦叶住处，与彼俱会释，交谈亲睦、殷勤之话后，坐于一面。
四
    坐于一面之质多居士，问于裸形迦叶曰：“大德！汝出家有多久耶？”
    “居士！余出家已三十年矣。”
    “大德！汝出家之三十年间，可有胜于人间之法，足以为圣特殊之知见，得安乐住否？”
    “居士！出家此等之三十年间，余除裸形、剃头、拔发之外，并无所得更胜于人间之法，及足以为圣特殊之知见，住于安乐者。”
六
    作是言已，质多居士语于裸形迦叶曰：“诚然不思议！诚然稀有！是善说正法者耶？出家三十年除裸形、剃发、拔发1之外，并无所得更胜于人间之法，及足以应为圣特殊之何等知见，住于安乐。”
七
    “然而，居士！汝做信士经几何时耶？”
    “大德！余做信士以来，亦三十年矣。”
八
    “居士！汝于此三十年，尝得更胜于人间之法，足以为圣特殊之知见，住于安乐？”
    “大德！在家2人亦复如是。大德！余自望之间，离诸欲，离不善法，有寻有伺而逮达住于离生喜、乐之初禅。大德！余自望之间，由寻、伺之息灭……逮达住于第二禅。大德！余自望之间，离喜……逮达住于第三禅。大德！余自望之间，由乐之舍弃……逮达住于第四禅。大德！若余果先于世尊而去往时，则世尊对余：‘系缚若存者，则为此所系缚，质多居士再生来此世界，彼将无此系缚。’如是悬记非不思议。”
九
    如是言已，裸形迦叶言于质多居士曰：“诚然不思议！诚然稀有！是正法之善法者。披白衣之在家人，如是得胜于人间之法，及足以为圣特殊之知见，住于安乐。居士！我将于此教得出家，得受戒。”
一〇
    于是，质多居士伴同裸形迦叶，来诣长老比丘等住处，白彼等曰：“诸大德！此裸形迦叶为我等在俗之旧友，求诸长老得出家、受戒。我将为彼之衣服、托钵食、坐卧具、资助疾病药物等，努力四项要品之获得。”
一一
    裸形迦叶即于此教得出家、得受戒。受戒后不久，尊者迦叶，独自远离其他，住于不放逸，精进、专心，不久之后为得此，由善家男子之善家，成为出家之身，究意无上之梵行（涅槃）。于现法中自证知、实证，逮得而住，证知：“生已尽、梵行已立、应作已作、不为如是再生。”尊者迦叶，当即成为阿罗汉之一。

注：
1 PTS 辞典译为「拔发」，然亦解为以马尾（之拂尘）拂尘埃之意。
2 原典出于 Kiṁhi no pi siyā bhante「大德！于何无此耶？」之文有一本之脚注作 Gihino pi siyā bhante 故，而如是译之。


4.六处篇·41.质多相应·10.第十 见病

《相应部·4.六处篇·41.质多相应·10.第十 见病》

    ［一○］ 第十 见病
二
    其时，质多居士罹病而苦恼，病体严重。
三
    时，众多宿于游园、森林、树木及药草林树中之诸天，群来集会而语于质多居士曰：“居士！依誓愿，汝于未来世当为转轮王。”如是言已。质多居士语住宿于游园、森林、树木之诸天，宿于草药林树中之诸天曰：“此亦无常，此亦不恒久，此亦必将舍弃以去。”
四
    如是言已。质多居士之朋友、同修、亲族、血缘者等，言于质多居士曰：“贵族子！请确立正念！勿多饶语！”
    “汝等如是语余：‘贵族子！应确立正念！勿多饶语！’余以何事语于汝等耶？”“贵族子！汝言：‘其亦无常，亦不恒久，此亦必将舍弃。’”“然而此等游园、森林、树木之诸天，宿于药草、林树之诸天作：‘依誓愿，居士！汝于未来当为转轮王。’如是言故，我等对汝言：‘此亦无常，此亦不恒久，此亦必将舍弃。’作是言。”
五
    “贵族子！游园、森林、树木之诸天，宿于药草、林树之诸天，观何之因由，作如是言：‘居士！汝依誓愿，于未来当为转轮王’耶？”
    “此等游园、森林、树木之诸天，宿于药草、林树之诸天，如是思惟：‘此质多居士为持戒者，善法者，彼若誓愿于未来世为转轮王，则持戒者之心，誓愿清净故，当得成就，当持正果。’此等游园、森林、树木之天，宿于药草、林树之诸天，观此因由而作如是言：‘此质多居士为持戒者、善法者，彼若于未来世当为转轮王。’余乃作如是言：‘此亦无常，此亦不恒久，此亦必须舍弃之。’”
六
    “然则，贵族子！亦教我等。”“然则，汝等应如是学习。我等应对佛有不动之信心，如是，‘彼世尊是应供者、正等觉、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊。’我等对法有无动信心，世尊所说之法是现生、即时、来看、导于涅槃之智者，应一一自知者。我等对僧有无动信心，世尊之弟子众，善修行；世尊之弟子众，直修行；世尊之弟子众，正修行；世尊之弟子众，端正修行者。此四种之人双，如八种之人辈。此世尊之弟子众，值得尊敬，值得恭养，值得合掌礼敬，世间无上之福田。凡家中有可施之物，无不分施于持戒者，善法者，汝等应如是学习。”
七
    由是，质多居士使朋友、同修、亲族、血缘者等，对佛、法、僧起净信，达舍施之任务。

质多相应［终］

    其摄颂曰：
    系缚隶迟达多
    摩诃迦迦摩浮
    牛达多尼乾陀
    裸形者及见病


42.聚落主相应

    （原版目次）

      一 暴恶………………………………………………………………………………一
      二 布…………………………………………………………………………………三
      三 战士………………………………………………………………………………五
      四 象…………………………………………………………………………………八
      五 马…………………………………………………………………………………八
      六 西地[方]人(死没者)……………………………………………………………九
      七 说教……………………………………………………………………………一二
      八 螺贝……………………………………………………………………………一五
      九 家………………………………………………………………………………二0
    一0  顶髻……………………………………………………………………………二三
    一一 驴姓……………………………………………………………………………二五
    一二 王发……………………………………………………………………………二九
    一三 波罗牢(可意)…………………………………………………………………四五


4.六处篇·42.聚落主相应·1.第一 暴恶

《相应部·4.六处篇·42.聚落主相应·1.第一 暴恶》

第八 聚落主相应

    ［一］ 第一 暴恶
一
    尔时，世尊住舍卫城祇树林给孤独长者之园。
二
    时，聚落主1暴恶，诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之聚落主暴恶，白世尊曰：“大德！于此处，某者被称为暴恶，是以何为因？以何为缘耶？而又于此处，某者被称为柔和，是以何为因？以何为缘耶？”
四
    “聚落主！于此处，有某者未舍贪欲，因未舍贪欲，而令他怒及遭遇他怒；若现出自怒者，则称彼为暴恶。未舍嗔恚，因未舍嗔恚，而令他怒及遭遇他怒；若现出自怒者，则称彼为暴恶。未舍愚痴……
    聚落主！于此处有某者之所以称为暴恶，即是此因、此缘。
五
    然而聚落主！于此处，有某者已舍贪欲，因已舍贪欲，则无令他怒，亦无遭遇他怒；若自怒不现者，则称彼为柔和。已舍嗔恚，因已舍嗔恚，则无令他怒，亦无遭遇他怒；若自怒不现者，则称彼为柔和。已舍愚痴……
    聚落主！于此处，所以称某者为柔和，即是此因、此缘。”
六
    如是言已。聚落主暴恶如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！大德！譬如倒者之扶起，被盖覆者之启露，对迷者示之以道，于暗中举起油灯，‘有眼者得见诸物’。如是，世尊以种种方便，明示说法。于此余当归依世尊，归依法及比丘众。自今日起以至终生为止，愿世尊容受我归依，为优婆塞。”

注：
1 杂阿含经三二卷六经「凶暴聚落主」，别译杂阿含经七卷四经「聚落主名曰恶性」，注有：「由法结集长老，有一人之聚落主名为暴恶。」非固有名辞，以下同各经之聚落主。Ca. n. da-gāmaṇi「暴恶村长」、「名暴恶村长」。


4.六处篇·42.聚落主相应·2.第二 布吒

《相应部·4.六处篇·42.聚落主相应·2.第二 布吒》

    ［二］ 第二 布吒
一
    尔时，世尊住王舍城之竹林迦兰陀园。
二
    时，歌舞戏艺之聚落主多罗弗多诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之多罗弗多歌舞戏艺之聚落主，白世尊曰：“大德！余闻昔时，累代歌舞戏艺者师之所说：‘凡此歌舞戏艺者，于舞堂戏场中，以其真实及假装，使人人生起笑乐者，其身坏命终之后，得享受喜笑天1群为伴之身。’世尊对此作如何宣说耶？”
    “聚落主！且止！将此且置，勿以此问余。”
四
    再次，多罗弗多歌舞戏艺之聚落主，白世尊曰：“大德！余……世尊！对此作如何宣说耶？”
    “聚落主！且止！将此且置，勿以此问余。”
五
    三次，多罗弗多歌舞戏艺聚落主，白世尊曰：“大德！余……世尊！对此作如何宣说耶？”
    “余已作如是言：‘聚落主！且止！勿以此问余。’不许汝作是问，然而余今对汝作答。
六
    聚落主！昔时，人人尚未离贪欲，为系于贪欲之缚。歌舞戏艺者，为彼等于舞堂戏场中，凡嗜好于物欲者皆集来，使之欲［念］愈增。聚落主！昔时，人人尚未离嗔恚，为系于嗔恚之缚。歌舞戏艺者，为彼等于舞堂戏场中，凡于物好嗔者皆集来，使之嗔愈增。聚落主！昔时，人人尚未离愚痴，……凡于物好愚者皆集来，使之愚痴愈增。
七
    彼歌舞戏艺者，自己陶醉放逸，而令他亦陶醉放逸，身坏命终之后，有名为喜笑地狱者，彼出生其处。然而彼若有如是见者：‘凡歌舞戏艺者，于舞堂戏场中，以真实与伪装，令人人笑乐者，其身坏命终之后，享受喜笑天群为伴之身。’此则彼所取之邪见。聚落主！于邪见之人，余说唯有地狱与畜生二道中，有其一道。”
八
    如是言已，多罗弗多歌舞戏艺聚落主，悲痛流泪。
    “余如是言：‘聚落主！且止！以此且置，勿以此问余。’不许汝作如是问。”
    “大德！余非对世尊之宣说，悲痛而泣，然则，大德！余为昔时累代歌舞戏艺者师等：‘凡歌舞戏艺者……享受喜笑天群之伴身。’长久之被瞒、被欺、被诳而泣。
九
    殊妙哉！大德！殊妙哉！大德！大德！犹如扶起倒者，启露盖覆者，迷者得示以道，如暗中举起油灯，‘有眼者得见诸物’。如是世尊以种种方便明示说法。此余当归依于世尊，归依于法与比丘众。大德！愿容许余于世尊之处出家、受戒。”
一〇
    多罗弗多聚落主于世尊之处，即得出家、受戒。
一一
    受戒后不久，尊者多罗弗多……成为阿罗汉之一。

注：
1 Pahāsā devā 杂阿含经三二卷三经「观喜天」，别译杂阿含经七卷一经「光照天」。出生于喜笑天之义。


4.六处篇·42.聚落主相应·3.第三 战士

《相应部·4.六处篇·42.聚落主相应·3.第三 战士》

    ［三］ 第三 战士
二
    时，战士聚落主1，诣世尊住处……
三
    坐于一面之战士聚落主，白世尊曰：“大德！余闻昔时，累代战士师之所说:‘凡死斗努力于战场之战士，历此努力死斗，若被敌者所杀者，则彼［战士］身坏命终之后，享受俱所乐天2群为伴之身。’世尊！对此作如何宣说耶？”
    “聚落主！且止！将此且置，勿以此问余。”
四
    再次……
五
    三次，战士聚落主白世尊曰：“大德！余闻昔时累代战士师之所说：‘凡死斗努力于战场之战士，历此努力死斗，若被敌者所杀者，则彼［战士］身坏命终之后，享受俱所乐天群为伴之身。’世尊！对此作何宣说耶？”
    “然而，聚落主！余已如是言：‘聚落主！且止！将此且置，勿以此问余。’乃不许汝问，然今余将答汝。
六
    聚落主！凡死斗努力于战场之战士，彼心曾为卑劣，而行所恶，所向是邪：‘令此等人被击、被缚、被斩、灭亡。’或原非意于此，如是作思彼死斗努力若被敌者所杀者，则彼［战士］身坏命终之后，有名为俱所乐之地狱者，［彼］将生于其处。然于彼：‘凡死斗努力于战场者，此死斗努力被敌所杀者，则彼战士身坏命终之后，享受俱所乐天群之身。’作如是见者，彼即是邪见。聚落主！余说邪见之人，唯有地狱与畜生二道中，有其一道。”
七
    如是宣说已，战士聚落主悲痛流泪。
    “余如是言：‘聚落主！且止！将此且置，勿以此问余。’乃不许汝问。”
    “大德！余非对世尊之宣说悲痛而泣，然则大德！余为昔时累代战士师等：‘凡战士之……享……之身。’长久之被瞒、被欺、被诳而泣。
八
    殊妙哉！大德！殊妙哉！大德！……自今日起至此生之终，余当归依世尊为优婆塞，愿请摄受。”

注：
1 「战斗活聚落主」，杂阿含经三二卷四经「善斗将」（别译杂阿含七卷二经）。
2 Sarājitā devā 以取具（sa）十所（rājita）是余之私译。「箭降伏天」杂阿含经三二卷四经。「箭庄严天」别译杂阿含经七卷二经。天与地狱同一名，参照下六节。若依注，此为阿鼻地狱之一部份。


4.六处篇·42.聚落主相应·4.第四 象

《相应部·4.六处篇·42.聚落主相应·4.第四 象》

    ［四］ 第四 象
二~八
    时，乘象聚落主，诣世尊住处……自今日起至此生之终，余归依世尊为优婆塞，愿请摄受。”


4.六处篇·42.聚落主相应·5.第五 马

《相应部·4.六处篇·42.聚落主相应·5.第五 马》

    ［五］ 第五 马
二
    时，乘马聚落主1，诣世尊住处，礼拜世尊！坐于一面。
三
    坐于一面之乘马聚落主，白世尊曰：“大德！余闻昔时，累代乘马士师之所说：‘凡乘马士死斗努力于战场，被敌所杀者，彼［乘马士］则身坏命终之后，享受俱所乐天群为伴之身。’世尊！对此作何宣说耶？”
    “聚落主！且止！将此且置之，勿以此问余。”
四~八
    再次……三次……（以下与第三经之“战士”与“乘马士”有所改变而已，其他则完全相同）。

注：
1 assa,haya“调马聚落主”杂阿含经三二卷五经。“善调马师聚落主”别译杂阿含经七卷三经。


4.六处篇·42.聚落主相应·6.第六 西地［方］人

《相应部·4.六处篇·42.聚落主相应·6.第六 西地［方］人》

    ［六］ 第六 西地［方］人（死殁者）
一
    尔时，世尊住那烂陀之波婆离迦庵罗林。
二
    时，刀师儿1聚落主，诣世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之刀师儿聚落主，白世尊言：“大德！携持西部地［方］婆罗门之水瓶、着佩西瓦罗花环2、入水［而浴之］、奉祀火天者，彼等使死殁者向上、令柔和、安静以升天界3。大德！世尊、应供、正等觉者！所有女［人］身坏命终之后，能行如上生于善趣天界否？”
四
    “然则，聚落主！以此问汝，将随汝想所思作适当回答。
五
    聚落主！汝对此作如何思惟：此处有人，是生命破坏者、不与取者、欲邪行者、妄语者、两舌者、粗语者、绮语者、贪欲者、失心者、邪见者，于其处大人众群集来而言曰：‘此人身坏命终之后，出生于善趣天界。’即为此人祈求下礼赞、合掌而周行者。聚落主！汝对此作如何思惟耶？此人因大人群之祈求下礼赞、合掌周行，则身坏命终之后，得生于善趣天界耶？”
    “大德！不然。”
六
    “譬如有人，将巨大之石投于湖水中，时于其处有大人众群集来而言曰：‘大石！汝浮出、汝浮上、汝升陆上！’如是祈求、礼赞、合掌、周行者，汝对此如何思惟耶？此大石因大人众之祈求、礼赞、合掌周行，而得浮出、浮上、升于陆上否？”
    “大德！不然。”
    “同此，聚落主！有人是生命破坏者……邪见者，假若令大人众群集来而言曰：‘此人身坏……出生……。’虽为此人祈求、礼赞、合掌、周行，然而此人身坏命终之后，仍生于离去处、恶趣、极堕处、地狱。
七
    聚落主！汝对此作如何思惟耶？于此处有人，是禁止生命之破坏，禁止于不与取，禁止欲邪行，禁止妄语，禁止两舌，禁止粗语，禁止绮语者，不贪欲者，不失心者，是正见者。于其处大人群集来而言曰：‘此人身坏命终之后，出生于离去处、恶趣、极堕处、地狱。’为此人祈求、礼赞、合掌、周行，聚落主！汝对此作如何思惟耶？因此大人众之祈求、礼赞、合掌周行，而身坏命终之后，得生于离去处、恶趣、极堕处、地狱否？”
    “大德！不然。”
八
    “聚落主！譬如有人将醍醐瓶或油瓶破沈于深湖水中。其处有砂石或砂砾沉于下，然醍醐或油浮于水上，于其处大人众群集来，以：‘汝醍醐、油！沉下，汝醍醐、油！沉没，汝醍醐、油！沉没！’如是祈求、礼赞、合掌、周行者，聚落主！汝对此作如何思惟耶？其醍醐或油，因大人众之祈求、礼赞、合掌周行，能沉没而下堕否？”
    “大德！不然。”
    “同此，聚落主！于此处有人，禁止生命之破坏……是正见者，假若令大人众群集来而言曰：‘此人身坏……出生于……。’虽为此人祈求、礼赞、合掌、周行，此人身坏命终之后，乃生于善趣、天界。”
九
    世尊如是宣说已，刀师儿聚落主，如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！……当归依为优婆塞，请摄受余。”

注：
1 asi（刀）bandhaka（手结）putta（儿）。想意是「锻刀工之儿子」杂阿含三二卷一一经有「刀师氏」于英译为 snake-charmer 是很大错误。
2 每日早上从西瓦罗水中，取青莲花环着于身上，为水净信者。
3 原三语于英译为 they lift him out and carry him out, call on him by name and speed him heaven wards 者．为不正确，第二语 saññāpenti 注为 sammā ñāpenti 余见为 appease 之意。


4.六处篇·42.聚落主相应·7.第七 说教

《相应部·4.六处篇·42.聚落主相应·7.第七 说教》

    ［七］ 第七 说教
一
    尔时，世尊住那烂陀之波婆离迦庵罗林中。
二
    时，刀师儿聚落主，诣世尊住处，礼拜世尊，于一面坐。
三
    于一面坐之刀师儿聚落主，白世尊言：“大德！世尊对一切生类，有持利益心、慈爱心而住否？”
    “诚然。聚落主！如来对一切生类，有持利益心、慈爱心而住。”
四
    “然今大德！何故世尊或为人人而详说法要，或为人人而不如是详说法要耶？”
    “然则聚落主！以此对汝问，将随汝所思作适当回答。
五
    聚落主！汝对此作如何思惟耶？于此处耕田之居士，有三种田：一田是殊胜、一田是中等、一田是下劣砂地而含盐分之恶质地。聚落主！汝对此如何思惟耶？此耕田之居士欲播下种子，应于何处先播种耶？是此殊胜田耶？是中等田耶？或者是此下劣砂地而含盐分之恶质田耶？”
    “大德！此耕田之居士欲下种子时，于下种者当是此殊胜之田，其次下种当是此中等田，再次下种则于此下劣砂地而有多盐分之恶质地田，或者全部不下种子，何以故？以：‘亦可为牛之饲料。’”
六
    “聚落主！譬如此殊胜之田，如是者乃余之比丘、比丘尼。余对彼等，说初善、中间之善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？聚落主！彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。
七
    聚落主！譬如此中等之田，如是者，是余之信男子、信女人。余对彼等亦说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？聚落主！彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。
八
    聚落主！譬如下劣砂地有多盐分恶质地之田，如是者，余认为此是外道沙门、婆罗门、普行沙门。余亦为彼等，说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？于彼等或一句亦能了解，此于彼等，为得长时之利益安乐。
九
    聚落主！譬如人有三只水瓶：一水瓶无有裂缝，不漏不渗［水］；一水瓶无有裂缝，而漏［水］渗［水］；一水瓶有裂缝、漏［水］渗［水］。聚落主！汝对此如何思惟耶？此人若欲贮水者，水瓶无有裂缝、不漏不渗［水］与水瓶无有裂缝、而漏［水］渗［水］，及水瓶裂缝、漏［水］渗［水］者，于此中何者应先贮水耶？”
    “大德！此人欲贮水者，是贮于水瓶无裂缝，不漏不渗［水］者；再贮于水瓶无裂缝，漏［水］渗［水］者；再贮于水瓶有裂缝，漏［水］渗［水］者，或全不予贮。何以故？或‘贮水当用洗器物。’”
一〇
    “聚落主！譬如水瓶无有裂缝……如是者，是予之比丘、比丘尼。予为彼等，说初善……以余为归依而住。
一一
    聚落主！譬如水瓶无有裂缝……如是者，是予之信男子、信女人。予为彼等，亦说初善……以余为归依而住。
一二
    聚落主！譬如水瓶之裂缝……如是者，余认为此是外道沙门、婆罗门、普行沙门。余为彼等亦说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？于彼等或一句亦能了解，此于彼等，为得长时之利益安乐。”
一三
    世尊如是宣说已，刀师儿聚落主，如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请摄受余归依为优婆塞。”


4.六处篇·42.聚落主相应·8.第八 螺贝

《相应部·4.六处篇·42.聚落主相应·8.第八 螺贝》

    ［八］ 第八 螺贝
一
    尔时，世尊住那烂陀之波婆离迦庵罗林中。
二
    时，尼乾陀之弟子刀师儿聚落主，诣世尊住处……
三
    世尊对坐于一面之刀师儿聚落主，如次告曰：“聚落主！尼乾陀若提子为汝弟子等如何说法耶？”
四
    “大德！尼乾陀若提子为弟子等作如是说法：‘任何人若破坏生命者，皆堕于离去处、地狱。任何人若取不与者，皆堕于离去处、地狱。任何人若于诸欲行邪行者，皆堕于离去处、地狱。任何人若妄语者，皆堕于离去处、地狱。凡多住习处者，则随所导而去1。’大德！尼乾陀若提子如是为弟子等说法。”
    “聚落主！如尼乾陀若提子之教，‘凡多住习处者，则随所导而去。’如是者，则任何人无有堕于离去处、地狱者。
五
    聚落主！汝对此如何思惟耶？凡有人破坏生命，于夜间或于日间所经之时间，若彼破坏生命及不破坏生命，何者是较长之时间耶？”
    “大德！凡有人破坏生命，于夜间或于日间所经时间，彼若破坏生命，其时为短，而彼不破坏生命，其时间是长。”
    “聚落主！如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，则任何人无有堕于离去处、地狱者。
六
    聚落主！汝对此如何思惟耶？凡有人不与取，于夜间或于日间所经之时间，若彼不与取及不与不取，何者为较长之时间耶？”
    “大德！凡有人不与取，于夜间或于日间所经之时间，彼不与取，其时间是短，而彼不与不取，其时间是长。”
    “聚落主！如尼乾陀若提子之教……即无有堕于地狱者。
七
    聚落主！汝对此如何思惟耶？凡有人于诸欲行邪行……何者是较长之时间耶？”
    “大德！凡有人于诸欲行邪行……其时间是长。”
    “聚落主！如尼乾陀若提子之教……即无有堕于地狱者。
八
    聚落主！汝对此如何思惟耶？凡有人语妄语……何者是较长时间耶？”
    “大德！凡有人语妄语……其时间是长。”
    “聚落主！如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，则任何人无有堕于离去处、地狱者。
九
    聚落主！于此处，或教师作如是谈、如是见：‘任何人若破坏生命者，皆堕于离去处、地狱。任何人不与取者……。任何人于诸欲行邪行者……。任何人语妄语者，皆堕于离去处、地狱。’聚落主！而且弟子对此教师有净信心。
一〇
    彼以：‘余师乃如是谈、如是见，怀如是之见：“任何人破坏生命者，皆堕于离去处、地狱。”然余有破坏生命，余亦是堕离去处者，堕地狱者。’聚落主！不舍此语、不舍此心、不抛弃此见，恰如将持来之物而投入，如是彼入地狱。余师……
一一
    然聚落主！于此处如来出现于世，为应供者、正遍智者、明行具足者、善到者、世间解者、无上士、调御丈夫、天人之师、觉者、世尊。彼以种种方便非难诘责生命之破坏，谓：‘禁止生命之破坏。’非难诘责不与取……欲邪行……妄语，谓……‘禁止妄语。’聚落主！而弟子对此教师（如来）有净信心，彼当省思。
一二
    ‘世尊以种种方便非难、诘责生命之破坏，宣说禁止对生命之破坏，然余如是破坏如是之生命。余2如是破坏如是之生命，此乃非宜，此是非善，余亦因此而有追悔之念：“我不该作此恶邪之业。”’彼如是省思后，而舍此生命破坏，向后又禁止生命之破坏。彼2如是有此恶邪业之舍弃，，彼如是有此超越恶邪业。
一三
    世尊以种种方便，非难、诘责不与取……
一四
    世尊以种种方便，非难、诘责欲邪行……
一五
    世尊以种种方便，非难、诘责妄语……
一六
    彼舍生命之破坏，禁止生命之破坏，舍不与取……欲邪行……妄语……两舌……粗语……绮语……舍贪欲而为无贪欲者，舍恶心嗔恚而为不失心者，舍邪见而为正见者。聚落主！此3之圣弟子如是离贪欲、离恶心、无迷惑、正知正念，而以与慈俱生之心，充满于一方而住，同于第二［方］、同于第三［方］、同于第四［方］，如是上下横、一切处、一切情势之下、一切具足之世界，与慈俱生、广大远行无量，而充满无怨心、无恶心而住。
一七
    聚落主！譬如吹强力之法螺者，如少劳可令四方闻［其吹］，聚落主！同此，由如是实修、如是增长慈心解脱，凡所标量之业4，于其处无余存，于其处无存立。聚落主！此之圣弟子……即与悲俱生之心……与喜俱生之心……与舍俱生之心……与舍俱生一切具足之世界，广大远行无量，而充满无怨心、无恶心而住。
一八
    聚落主！譬如强力之吹法螺者，以少劳可令四方得闻，聚落主！同此，如是实修、如是增长舍之心解脱，凡所标量之业，于其处无残存，于其处无存立。”
一九
    世尊如是言已，刀师儿聚落主如次白世尊言：“殊妙哉！大德！殊妙哉！大德……请愿摄受余归依为优婆塞。”

注：
1 杂阿含三二卷之一二经「以多行故则将至彼」，别译杂含七卷一〇经「随作时多，必堕地狱」。英译 according as a man habitually lives, so goes he forth to his destiny。
2 此二文于 PTS 本缺失，由暹罗本补之。此例他处续出。（CBETA按：汉译南传大藏经此页二个对应之注解标号“［02］”与章节校注内容不符，故CBETA将此处修订为“［02］”之注解标号）
3 参照四一品第七牛达多经第四节。
4 yam pamāṇakataṁ kammaṁ 英译 whatsoever finite thing there be。


4.六处篇·42.聚落主相应·9.第九 家

《相应部·4.六处篇·42.聚落主相应·9.第九 家》

    ［九］ 第九 家
一
    尔时，世尊与大比丘众俱，游行于拘萨罗国，抵达那烂陀，于此处世尊住那烂陀之波婆离迦庵罗林中。
二
    然其时，那烂陀因饥馑，难得糊口之食，白骨［充野］，给与筹符之食。
三
    恰于此时，尼乾陀若提子与多数之尼乾陀集团，共留住于那烂陀。
四
    时，尼乾陀之弟子刀师儿聚落主，来至尼乾陀若提子之处，对彼礼拜后，于一面坐。
五
    尼乾陀若提子告于一面坐之刀师儿聚落主曰：“聚落主！来！汝去驳斥沙门瞿昙之语，如是者汝则善名远扬：‘刀师儿聚落主，驳如是有神力，如是有威力之沙门瞿昙之语。’”
    “然而大德！余如何往驳如是有神力，如是有威力沙门瞿昙之语耶？”
六
    “聚落主！来！汝往沙门瞿昙之处，问彼作如是言：‘大德！世尊以种种方便对家家称扬爱怜、称扬保护、称扬悲愍耶？’”聚落主！若如是问沙门瞿昙，而如是答：‘诚然，聚落主！如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍’者，则应告于彼曰：‘若然，大德！何故今世尊为饥馑难得糊口之食，白骨［充野］，使给与筹符食，与大比丘众俱游行耶？世尊是为家家断绝而行，为家家之非运而行，为家家之损亡而行者。’聚落主！以此两端质问沙门瞿昙，逢此，彼则吐出不能、咽下不能。”
七
    “唯唯！大德！”刀师儿聚落主，应诺尼乾陀若提子，从座而起，礼拜于彼，行右绕礼，即诣世尊住处，礼拜世尊，于一面坐。
八
    于一面坐之刀师儿聚落主，白世尊曰：“大德！世尊［非］以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍耶？”
    “诚然，聚落主！如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍。”
    “若然，大德！何故今世尊为饥馑难得糊口之食，白骨［充野］，使给与筹符食，与大比丘众俱游行耶？世尊为家家之断绝而行，为家家之非运而行，为家家之损亡而行。”
九
    “聚落主！余1想起于距今九十一劫前至今，余不知曾有一家行饭食之布施而有损。而且彼等2家家富裕，财多宝多，金银丰裕，所得丰裕，财谷丰裕者，此等一切是源于布施，乃真实之源，自制之源。
一〇
    聚落主！家之损亡有八种因、八种缘。家或为国王所损亡，家或为窃盗所损亡，家或为火所损亡，家或为水所损亡，或不得积蓄，或家人懒惰抛弃家业，或散溃此等之宝，成为家之黑炭（败家子）3，于生家，无常4者为第八。聚落主！此等八种因、八种缘为家损亡之因。
一一
    聚落主！于此等八种因、八种缘之存在，人对余虽作如是言：‘世尊是为家家之断绝而行，为家家之非运而行，为家家之损亡而行者。’聚落主！不舍此语、不舍此心、不抛弃此见，则恰如持来者之投入，如是将［入］于地狱。”
一二
    世尊如是言已，刀师儿聚落主，白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请世尊摄受余，愿归依为优婆塞。

注：
1 杂阿含经三二卷一〇经「我忆九十一劫以来，不见一人施一比丘，有尽有减」。
2 同「汝观今日有人家大富，多钱财、多眷属，多仆从，当知其家长夜好施，真实寂止故，致斯福利。」
3 不为者，不务力于家务，家产溃败。
4 PTS 本句有读误。杂阿含经「我说无常为」第九句。别译杂阿含经：「我今更说第九之破，言第九者所谓无常。」


4.六处篇·42.聚落主相应·10.第十 顶髻

《相应部·4.六处篇·42.聚落主相应·10.第十 顶髻》

    ［一○］ 第一〇 顶髻
一
    尔时，世尊住王舍城外之竹林迦兰陀园。
二
    然其时，于王之内宫王臣集会，集合同座众人之间，起此相互之谈：“沙门释子等，于金银是净1，彼等受金银、取金银。”
三
    偶然其时，有摩利就罗伽聚落主，亦列于此集会。
四
    时，摩利就罗伽聚落主，语此集会曰：“诸尊！勿作如是言。沙门释子等，于金银为非净，彼等不受此，彼等不取此。沙门释子等，弃摩尼、黄金及离金银。”摩利就罗伽聚落主，不能信服其集会。
五
    因此，摩利就罗伽聚落主，来至世尊住处，礼拜世尊，坐于一面。
六
    坐于一面之摩利就罗伽聚落主，白世尊言：“大德！于此王之内宫王臣集会中，集合同座众人之间，起此相互之谈：‘沙门释子等，于金银为净，彼等受金银、取金银。’如是言已，大德！余告此集会曰：‘诸尊！勿作如是言，沙门释子等，于金银为非净，彼等不受此、不取此，沙门释子等，弃摩尼、黄金，以离金银。’大德！余不能信服其集会。
七
    大德！余如是所说，是说世尊之所说者耶？非以不实诽谤世尊耶？是随顺世尊之法以说明法，对任何之随顺说之同法者，勿陷于非难之境地耶？”
    “诚然，聚落主！如是之说，汝是说余之所说者，并非以不实诽谤余。随顺［余］之法以说明法，对任何随顺说之同法者，无陷于非难之境地。
八
    聚落主！于此沙门释子等，于金银为非净，彼等不受此，彼等不取此。沙门释子等，弃摩尼、黄金，以离金银。聚落主！以金银为净者，则于五种欲亦净。聚落主！以五种欲为净者，此应视为非沙门法［之人］，非释子法［之人］。
九
    然则，聚落主！余作如是言：‘草是依草之所要者而求，薪是依薪之所要者而求，车是依车之所要者而求，人是依人之所要者而求。聚落主！无论依如何之事由，余不言求受金银。’

注：
1 “不防无障碍”之意，英译为they are permitted佛灭后一百年之时，为“净”。（kappati）第二结集（亦云七百结集）沙门可受金银之问题被决，“受蓄金银钱净。”（五分律三〇卷“得受金银”（四分律五四卷）。


4.六处篇·42.聚落主相应·11.第十一 驴姓

《相应部·4.六处篇·42.聚落主相应·11.第十一 驴姓》

    ［一一］ 第一一 驴姓
一
    尔时，世尊住于摩罗达国之名为郁如耶罗伽婆之摩罗达人村落。
二
    时，婆托罗加伽聚落主，来至世尊住处，礼拜世尊，坐于一面。
三
    坐于一面之婆托罗加伽聚落主，白世尊言：“大德！愿世尊为余说示苦之生起与灭没。”1“聚落主！余若为汝说：‘过去世如是如是。’若对过去世说示苦之生起与灭没者，汝于此即有疑念、困惑。聚落主！余若为汝说：‘未来世应如是如是。’若对未来世说示苦之生起与灭没者，汝于此即有疑念、困惑。然则聚落主！余今坐于此处，坐于此，为汝说示苦之生起与灭没，于此当谛听，当善思惟，余即为说。”
    “唯唯，大德！……。”婆托罗加伽聚落主应诺世尊。
四
    世尊曰：“聚落主！汝对此如何思惟？人若遭遇杀害、捕缚2、没收3或谴责者，如汝［之心］即生忧悲、苦恼、不安者，于郁如耶罗伽婆有此4否？”
    “大德！人若遭遇杀害、捕缚、没收或谴责者，如余之心生忧悲、苦恼、不安者，于郁如耶罗伽婆有此。”
五
    “然而聚落主！人若虽遭遇杀害、捕缚、没收、或谴责者，如汝［之心］不生忧悲、苦恼、不安者，于郁如耶罗伽婆有此否？”
    “大德！人若虽遭遇杀害、捕缚、没收、或谴责者，如余［之心］不生忧悲、苦恼、不安者，于郁如耶罗伽婆有之。”
六
    “聚落主！某郁如耶罗伽婆人遭到杀害、捕缚、没收或谴责者，于汝［之心］生忧悲、苦恼、不安，是何因、何缘耶？聚落主！某郁如耶罗伽婆人遇到杀害、捕缚、没收、或谴责者，于汝［之心］不生忧悲、苦恼、不安，是何因、何缘耶？”
    “大德！郁如耶罗伽婆人遇到杀害、捕缚、没收、或谴责者，于予［之心］生忧悲、苦恼、不安者，乃予对彼等有欲贪。然而大德！郁如耶罗伽婆人遇到杀害、捕缚、没收或谴责者，于予［之心］不生忧悲、苦恼、不安者，余乃对彼等无欲贪。”
    “聚落主！5汝有此所见、所知、所通达，即时依法投入（法），可通达过去未来之道。凡于过去世所生之苦，一切皆以欲为根本、以欲为因缘而生。此欲是苦之本。又凡于未来世，于苦之生起，皆以欲为根本、以欲为因缘而生。此欲是苦之本。”
    “大德！殊妙哉！大德！稀有哉！大德！世尊以此善巧说示，谓：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’
七
    大德！余有一名智罗瓦西童子，住于其外之房屋。大德！余晨朝起身遣人：‘汝去寻智罗瓦西童子。’其人未还归之前，余念无他事：‘智罗瓦西童子不该有染患何病？’
八
    “聚落主！汝对此如何思惟？智罗瓦西童子若遭遇杀害、捕缚、没收、或谴责者，于汝［之心］当生忧悲、苦恼、不安否？”
    “大德！智罗瓦西童子若遭杀害、捕缚、没收、或谴责者，余之生命即发生异变，如何于余之心不生忧悲、苦恼、不安耶？”
    “聚落主！依此事由当亦可知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’
九
    聚落主！汝未曾见、闻智罗瓦西之母时，汝对智罗瓦西之母，有欲念染心或爱情否？”
    “大德！否！无此。”
    “聚落主！汝因见、闻彼女，如是汝对智罗瓦西之母，有欲念染心或爱情耶？”
    “大德！诚然。”
一〇
    “聚落主！汝对此如何思惟？智罗瓦西之母若遇杀害、捕缚、没收、或谴责者，于汝［之心］生忧悲、苦恼、不安否？”
    “大德！智罗瓦西之母若遇杀害、捕缚、没收或谴责者，余之生命即发生异变，如何于余［之心］不生忧悲、苦恼、不安耶？”
一一
    “聚落主！依此事由亦可得知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’

注：
1 杂阿含三二卷九经：「善哉世尊为我说现法苦集苦没。」
2 杂阿含三二卷九经：「若众生于此郁鞞罗聚落住者，是若缚、若打、若责、若杀，汝心当起忧悲恼苦不？」
3 jānī 为掠辱。
4 郁如耶罗人遇到杀害捕缚，因此有人如汝心之忧、悲耶之意。
5 PTS 本有一行衍文，此不译出。


4.六处篇·42.聚落主相应·12.第十二 王发

《相应部·4.六处篇·42.聚落主相应·12.第十二 王发》

    ［一二］ 第一二 王发
二
    时，罗舍聚落主，来至世尊住处，礼拜世尊已，坐于一面。
三
    坐于一面之罗舍聚落主，白世尊曰：“大德！余闻如是说：‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’大德！‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’如是说之彼等人众，大德！彼等是说世尊之所说耶？或以非实诬蔑世尊耶？随顺［世尊］之法以说明法随顺法者、同法者亦无陷于非难之地耶？”
    “聚落主！如是说：‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’之彼等人众，彼等说余之所说，又无以非真非实诬骂于余。”
    一
四
    “聚落主！此等之两际边1，是出家者应所避免：［一者］于诸欲专心耽着欲乐，此是依下劣鄙野之凡夫、非圣者，是伴着非利者。［二者］专心于自己之难苦，此苦痛非圣者，是伴着非利者。聚落主！如来不依此两际边，而证悟中道。此是眼、是智、［至］寂静、无上智、正觉涅槃之资者。
五
    聚落主！如何是如来之证悟，是眼、是智、［至］寂静、无上智、正觉涅槃之资，是中道耶？此即是八支圣道，此即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。聚落主！此即如来之所证悟，是眼、是智、［至］寂静、无上智、正觉涅槃之资，是中道。”

注：
1 五分律一五卷，“世有二边不应亲近，一者贪着受欲说欲无过，二者邪见苦形无有道迹。杂阿含三二卷八经今者众生依于二边，何等为二，一者乐着卑下田舍常人凡夫五欲，二者自苦方便，不正非义饶益。”

    二
六
    聚落主！有享受此等三种诸欲者，存在于世。以何为三种耶？
    （一）
七
    于此，聚落主！或诸欲之享受者1，依非法、用暴力以求财。依非法、用暴力以求财，而自己不安乐、不喜悦，不分配、不作善业。

注：
1
    杂阿含三二卷八经“有受欲者，非法滥取，不与安乐自供，不供养父母，给足兄弟妻子，奴婢眷属朋友知识，亦不随时供养沙门婆罗门，仰求胜处安乐果报，未来生天。”
    （二）
八
    然于此，聚落主！或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，以使自己安乐、悦喜，［而］不分配、不作善业。
    （三）
九
    然而于此，聚落主！或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，以使自己安乐、喜悦，［且又］分配、作善业。
    （四）
一〇
    然而于此，聚落主！或诸欲之享受者，依法、依非法，暴力、或不用暴力以求财。依法、非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，不分配、不作善业。
    （五）
一一
    然而于此，聚落主！或诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、非法，用暴力或不用暴力以求财，使自己安乐、喜悦，［而］不分配、不作善业。
    （六）
一二
    然而于此，聚落主！或诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力、或不用暴力以求财，使自己安乐、喜悦，［且又］分配、作善业。
    （七）
一三
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己不安乐、不喜悦，［且又］不分配、不作善业。
    （八）
一四
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，［但］不分配、不作善业。
    （九）
一五
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，分配而作善业。然对此等之财贪着、迷却、堕罪、不见过患、不获出要而受用。
    （十）
一六
    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，分配作善业。然对此等之财不贪着、不迷却、不堕罪、见过患、获出要而受用。”
    三
    （一）
一七
    “于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，而自己不安乐、不喜悦，聚落主！此诸欲之享受者，依三种理由，应被非难。依如何之三种［理由］应被非难耶？［彼］依非法、用暴力以求财，此为第一理由，应被非难。［彼］自己不安乐、不喜悦，此为第二理由，应被非难。不分配［彼财］、［又不以此］作善业，此第三理由，应被非难。
    聚落主！此诸欲之享受者，因此等三种理由，应被非难。
    （二）
一八
    于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，使自己安乐、喜悦，［而但］不分配、不作善业，聚落主！此诸欲之享受者，依二种理由，应被非难；依一种理由，应被欣赏。如何依二种理由应被非难耶？［彼］依非法、用暴力以求财，此第一理由应被非难；［彼财］不分配、［又不以此］作善业，此为第二理由应被非难。如何是一种理由应被赞赏耶？彼自得安乐、喜悦，此一理由应被赞赏。
    聚落主！此诸欲之享受者，有此等二种理由应被非难，此一理由应被欣赏。
    （三）
一九
    于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，而使自己安乐、喜悦，［且又］分配、作善业，聚落主！此诸欲之享受者，有一种理由应被非难，二种理由应被赞赏。如何之一种理由应被非难耶？彼依非法、用暴力以求财，此一种理由应被非难。如何依二种理由应被赞赏耶？［彼］使自己安乐、喜悦，此第一理由应被赞赏；［彼财］分配、［以此］行善业，此第二理由应被赞赏。聚落主！此诸欲之享受者，此之一种理由应被非难，此之二种理由应被赞赏。
    （四）
二〇
    于此，聚落主！诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，财亦不分配、不行善业，聚落主！此诸欲之享受者，依一种理由应被赞赏，三种理由应被非难。如何之一种理由应被赞赏耶？依法，不用暴力以求财，此一种理由应被赞赏。如何之三种理由应被非难耶？依非法、用暴力以求财，此为第一种理由应被非难；使自己不安乐、不喜悦，此为第二种理由应被非难；财不分配、不作善业，此为第三种理由应被非难。
    聚落主！此诸欲之享受者，依此一种之理由应被赞赏，三种理由应被非难。
    （五）
二一
    于此，聚落主！诸欲之享受者，依法、依非法，用暴力或不用暴力以求财。依法、依非法，用暴力或不用暴力以求财，而使自己安乐、喜悦，［而不以财］分配、不作善业，聚落主！此诸欲之享受者，依二种之理由应被［赞］赏，依二种理由应被非难。如何为二种理应被赞赏耶？依法、不用暴力以求财，此第一理由应被赞赏。使自己安乐、喜悦，此第二理由应被赞赏。如何为二种理由应被非难耶？依非法、用暴力以求财，此第一理由应被非难，［财］不分配、不作善业，此第二理由应被非难。
    聚落主！此诸欲之享受者，依此等二种理由应被赞赏，依此二种理由应被非难。
    （六）
二二
    于此，聚落主！诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力或不用暴力以求财，使自己安乐、喜悦，［而且又财］分配、作善业，聚落主！此诸欲之享受者，依三种理由应被赞赏，依一种理由应被非难。如何为三种理由应被赞赏耶？依法、不用暴力以求财，此第一理由应被赞赏；使自己安乐、喜悦，此第二理由应被赞赏；［财之］分配、作善业，此第三理由应被赞赏。如何为一种理由应被非难耶？依非法、用暴力以求财，此一种理由应被非难。
    聚落主1！此诸欲之享受者，因此等三种之理由应被赞赏，此一种理由应被非难。

注：
1 P.T.S.本此结文缺失。

    （七）
二三
    于此，聚落主！诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财，使自己不安乐、不喜悦，［财］不分配、不作善业，聚落主！此诸欲之享受者，一种理由应被赞赏，二种理由应被非难。如何为一种理由应被赞赏耶？依法、不用暴力求财，此一种理由应被赞赏。如何为二种理由应被非难耶？使自己不安乐、不喜悦，此第一理由应被非难。［财］不分配、不作善业，此第二理由应被非难。
    聚落主！此诸欲之享受者，依此一种理由应被赞赏，此二种理由应被非难。
    （八）
二四
    于此，聚落主！诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财而使自己安乐、喜悦，［而财］不分配、不作善业，聚落主！此诸欲之享受者，依二种理由应被赞赏，依一种理由应被非难。如何为二种理由应被赞赏耶？依法、不用暴力求财，此第一理由应被赞赏，使自己安乐、喜悦，此第二理由应被赞赏。如何为一种理由应被非难耶？［财］不分配、不作善业，此一种理由应被非难。
    聚落主！此诸欲之享受者，依此等二种理由应被赞赏，依此一种理由应被非难。
    （九）
二五
    于此，聚落主！此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财而使自己安乐、喜悦，又对其财贪着、迷着、堕罪、不见过患、不获出要，受用于［此］，聚落主！此诸欲之享受者，依三种之理由应被赞赏，依一种之理由应被非难。如何为三种理由应被赞赏耶？依法、不用暴力以求财，此第一之理由应被赞赏；使自己安乐、喜悦，此第二之理由应被赞赏；［而财之］分配、作善业，此第三之理由应被赞赏。如何为一种理由应被非难耶？贪着此等之财、迷着、堕罪、不见过患、不获出要，而受用者，于此，此一种之理由应被非难。
    聚落主！此诸欲之享受者，依此三种之理由应被赞赏，此一种之理由应被非难。
    （十）
二六
    于此，聚落主！此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财。以使自己安乐、喜悦；［且其］分配、作善业；又对其财不贪着、不迷却、不堕罪、见过患、获出要，而受用此，聚落主！此诸欲之享受者，依四种之理由应被赞赏。依如何四种之理由应被赞赏耶？依法、不用暴力以求财，此第一之理由应被赞赏；使自己安乐、喜悦，此第二之理由应被赞赏；［财之］分配、作善业，此第三理由应被赞赏；对此等之财不贪着、不迷却、不堕罪、见过患、获出要，受用于此，此第四种理由应被赞赏。
    聚落主！此诸欲之享受者1，依此等四种理由应被赞赏。”

注：
1 以上七~一一节，一七~二一节之十种诸欲之享受者中，唯（一六节二六节）之一人可免非难。

    四
二七
    “聚落主！世间有此等三种艰难生活之苦行者，何等为三种耶？
    （一）
二八
    聚落主！艰难生活之苦行者，依于信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣之特殊知见。’彼以苦虐自己，［但］不能领得善法，不能现证胜人间法，足以为圣之特殊知见。
    （二）
二九
    然则，聚落主！此或艰难生活之苦行者，依信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼苦虐自己，［但］虽领得善法，而不能现证胜人间法，足以为圣特殊之知见。
    （三）
三〇
    然而聚落主！此或艰难生活之苦行者，依信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼以苦虐自己，［而］领得善法，现证胜人间法，足以为圣特殊之知见。”
    五
    （一）
三一
    “于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而且］不得善法，不能现证胜人间法，足以为圣之知见，聚落主！此艰难生活之苦行者，依三种理由应被非难。依如何之三种理由，应被非难耶？以苦虐自己，此第一之理由应被非难；不得善法，此第二理由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第三理由应被非难。
    聚落主！此艰难生活之苦行者，依此三种之理由应被非难。
    （二）
三二
    于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而］领得善法，但不能证胜人间法，足以为圣特殊知见，聚落主！此艰难生活之苦行者，依二种理由应被非难，依一种理由应被赞赏。依如何二种理由应被非难耶？以苦虐自己，此第一理由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第二之理由应被非难。依如何一种理由应被赞赏耶？领得善法，此一种之理由应被赞赏。
    聚落主！此艰难生活之苦行者，依此二种之理由应被非难，依此一种理由应被赞赏。
    （三）
三三
    于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而］领得善法，现证胜人间法，足以为圣特殊之知见，聚落主！此艰难生活之苦行者，依一种之理由应被非难，依二种之理由应被赞赏。依如何一种之理由应被非难耶？以苦虐自己，此一种之理由应被非难。依如何二种之理由应被赞赏耶？领得善法，此第一之理由应被赞赏；现证胜人间法，足以为圣特殊之知见，此为第二种之理由应被赞赏。聚落主！此艰难生活之苦行者，依此一种之理由应被非难；依此二种之理由应被赞赏。”
    六
三四
    “聚落主！此等之三是现生者、不老者、即时者。‘来看！’此之所示［导人向］于涅槃，而智者各自应得知之［法］。何者为三？”
    （一）
三五
    凡有贪欲者，由贪欲之因，［人］则怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然］能排除贪欲，［人则］不怀持毁伤自己之心、不怀持毁伤他人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。
    （二）
三六
    凡有嗔恚者，由嗔恚之因，怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然］排弃嗔恚，［人则］不怀毁伤自己之心、不怀毁伤他人之心、不怀毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。
    （三）
三七
    凡有愚痴者，由愚痴之因，人则怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然而］排弃愚痴，［人］则不怀持毁伤自己之心、不怀持毁伤他人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。
    聚落主！此等之三种，是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃、而智者各自应得知之［法］。”
三八
    ［世尊］如是言已，罗舍聚落主白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请世尊摄受余，愿归依为1优婆塞。”

注：
1 ［四二］第一经六节参照。


4.六处篇·42.聚落主相应·13.第十三 波罗牢

《相应部·4.六处篇·42.聚落主相应·13.第十三 波罗牢》

    ［一三］ 第一三 波罗牢（可意）
一
    一时，世尊住拘利耶一名曰郁多罗之拘利耶人之村落。
二
    时，婆多利耶聚落主，来至世尊住处，礼拜世尊，坐于一面。
    坐于一面之婆多利耶聚落主，白世尊曰：“大德！我曾闻此：‘沙门瞿昙知于幻。’大德！‘沙门瞿昙知于幻。’如是言之彼人等，大德！彼等言世尊之所说，无以非实诬世尊耶？是随顺说明世尊之法耶？其随顺法者、同法者，亦无陷于非难之地耶？大德！吾等不欲诬谤世尊。”
三
    “聚落主！‘沙门瞿昙知于幻。’如是谈之彼等人众，彼等是谈余之所谈，并无以非实诬谤余，说明随顺余之法，任何随顺说者、同法者，亦无陷于非难之地。”
四
    “尊者！虽言‘是真实。’然［者］，我等对此沙门、婆罗门之言：‘沙门瞿昙知于幻，沙门瞿昙是幻士。’不予相信。”
    “聚落主！如是言：‘沙门瞿昙知于幻’者，彼以：‘世尊正如是、善逝正如是，’作如是言：‘沙门瞿昙是幻士。’然者，聚落主！于此，当向汝反问，依汝适当之所思，且回答。
    一
    （一）
五
    聚落主！汝对此作如何思惟？聚落主！汝知拘利耶人垂髻之佣夫耶？”
    “大德！余知拘利耶垂髻之佣夫。”
六
    “聚落主！汝对此作如何思惟？拘利耶人垂髻之佣夫，是以何为其目的耶？”
    “大德！彼拘利耶人为防止盗贼，彼拘利耶人为传信使。大德！拘利耶人垂髻之佣夫，是以此为其目的。”
七
    “聚落主！汝对此作如何思惟？汝知拘利耶人垂髻之佣夫，彼等是戒德者，或是污戒者耶？”
    “大德！余以拘利耶人垂髻之佣夫，是污戒恶法［之徒］。知凡世间之污戒恶法［之徒］者，其中即有拘利耶垂髻之佣夫。”
八
    “聚落主！‘婆多利耶聚落主，知拘利耶人垂髻之佣夫是污戒恶法［之徒］。［若然］，如是言婆多利耶聚落主亦是污戒恶法［之徒］者。’，彼语是正语耶？”
    “大德！否，不然。大德！拘利耶垂髻之佣夫与余不同，拘利耶垂髻之佣夫与余不同法。”
九
    “聚落主！汝婆多利耶聚落主，如拘利耶垂髻之佣夫是污戒恶法［之徒］，婆多利耶聚落主，得非是污戒恶法［之徒］。何故不得［说］：‘如来知幻而非为幻士。’聚落主！余知于幻，［知］于幻之果，亦知其如何履行幻者，身坏命终之后，堕于离去处、恶趣、极堕处、地狱。
     （二）
一〇
    聚落主！余知于生命之破坏，［知］于生命破坏之果，亦知其如何履行生命破坏者，身坏命终后，堕于离去处、恶趣、极堕处、地狱。
一一
    聚落主！余知于不与取……
一二
    聚落主！余知于诸欲邪行……
一三
    聚落主！余知于妄语……
一四
    聚落主！余知于两舌……
一五
    聚落主！余知于粗语……
一六
    聚落主！余知于绮语……
一七
    聚落主！余知于贪欲……
一八
    聚落主！余知于嗔恚……
一九
    聚落主！余知于邪见……
    二
二〇
    聚落主！某某沙门、婆罗门有如是谈、如是见者：‘凡任何人破坏生命者，皆于现生感受苦忧。凡任何人不与取者，皆于现生感受苦忧。凡任何人于诸欲邪行者，皆于现生感受苦忧。凡任何人妄语者，皆于现生感受苦忧。’（一）
二一
    然则，聚落主！于此见有人挂华鬘、着耳环、善沐浴、善化妆、理须发、［对］女子之欲望充满犹如王者。关于此者，人言曰：‘看！此者所作为何？挂华鬘、着耳环、善沐浴、善化妆、理须发、［对］女子之欲望1充满犹如王者。’他人答曰：‘看！此者压伏王者之敌，而断却生命，王者欢喜以物赐彼。所以，此人挂华鬘着耳环……犹如王者。’

注：
1 付女子之欲，有“宛然如王。”

    （二）
二二
    然而聚落主！于此见有人被粗索将手坚缚于后、剃光头发，打恶声之鼓，由街至街、由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈。关于此者，人言曰：‘看！此者所作为何？彼被粗索将手坚缚于后、剃其头发，打恶声之鼓，由街至街，由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈耶？’他人曰：‘看！此王者之敌而断女人或男人之生命，因此，王乃捕捉彼，行如是之处刑。’
二三
    聚落主！汝对此作如何思惟？汝曾见如是事否？或曾得闻耶？”
    “吾等得见且已闻，又曾得闻。”
二四
    “于此，聚落主！某某沙门婆罗门如是谈、如是见：‘凡人破坏生命者，皆于现生感受苦忧。’彼等是语真实耶？抑语妄耶？”
    “大德！是语妄。”
    “凡语妄之虚事，是戒德者耶？抑污戒者耶？”
    “大德！是污戒者。”
    “凡污戒恶德之徒，是履邪行耶？抑履正行耶？”
    “大德！是履邪行。”
    “凡履邪行者，是邪见耶？抑正见耶？”
    “大德！是邪见。”
    “凡邪见之徒，适于信赖耶？”
    “大德！不然。”
    （三）
二五
    “然则，聚落主！于此，或见有人挂华鬓、着耳环……犹如王者。关于此者，人言曰：‘看！此者所作为何？挂华鬘、着耳环……犹如王者。’他人对此曰：“看！此者压伏王之敌，持来重宝，王者欢喜而赐彼物。因此，此者挂华鬘、着耳环……犹如王者。”
    （四）
二六
    然则，聚落主！于此见有人被粗索将手坚缚于后，被刎其颈。关于此者，人言曰：‘看！此者所作为何？被以粗索将手坚缚于后……以刎其颈。’他人对此曰：‘看！此者于村落或森林将不与之物窃取而去，因此王者捕彼，以受如是之处刑。’
二七
    聚落主！汝对此作如何思惟？汝曾见如是事耶？或曾得闻耶？”
    “吾等得见且已闻，又曾得闻。”
二八
    “于此，聚落主！某某沙门、婆罗门如是言、如是见：‘凡人不与取者，皆于现于现生感受忧苦。’彼等语真实语耶？抑语虚妄耶？”
    …………
    “大德！不然。”
    （五）
二九
    “然则聚落主！于此，或见有人挂发鬘、着耳环……犹如王者。关于此者，人谓曰：‘看！此者所作何事？而挂华鬘、着耳环……犹如王者耶？”他人对此曰：‘看！此者与王者之敌妇女子相交，王者喜欢，以赐物于此者，因之，此者挂华鬘、着耳环……犹如王者。”
    （六）
三〇
    然则，聚落主！于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，人言曰：‘看！此者所作何事？被粗索将手坚缚于后……被刎其颈耶？”他人对此曰：‘看！此者与良家之妇、良家之少女相交，因之彼为王者所捕捉，以行如是之刑。”
三一
    聚落主！汝对此作如何思惟？汝曾见如是事或得闻耶？”
    “吾等得见且已闻，又曾得闻。”
三二
    “于此，聚落主！某某沙门、婆罗门如是言、如是见：‘凡人于诸欲行邪者，皆于现生感受苦忧。”彼等是语真实耶？抑语虚妄耶？”
    …………
    “大德！不然。”
    （七）
三三
    “然则，聚落主！于此，或见有人挂华鬘、着耳环……犹如王者。关于此者，人言曰：‘看！此者所作何事？挂华鬘、着耳环……犹如王者耶？”他人对此曰：‘看！此者以语妄语而博王者笑，王者欢喜以物赐此者，因之，此者挂华鬘、着耳环……犹如王者。”
    （八）
三四
    然则，聚落主！于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，人言曰：‘看！此者所作何事？被粗索将手坚缚于后……被刎其颈耶？”他人对此曰：‘看！此者损及居士又居士子之利益，因之，为王者所捕，以行如是之刑。”
三五
    聚落主！汝对此作如何思惟？汝曾见如是事或得闻耶？”
    “吾等得见且已闻，又曾得闻。”
三六
    “于此，聚落主！某某沙门婆罗门如是谈、如是见：‘凡人语虚妄者，皆于现生感受苦忧。”彼等是语真实耶？抑语虚妄耶？”
    “大德！是语虚妄。”
    “凡语虚妄事者，是戒德者耶？抑污戒者耶？”
    “大德！是污戒者。”
    “凡污戒恶德之徒，是履邪行耶？抑履正行耶？”
    “大德！是履邪行。”
    “凡履邪行者，是邪见耶？抑正见耶？”
    “大德！是邪见。”
    “凡邪见之徒，适于信赖否？”
    “大德！不然。”
    三
三七
    “殊妙哉！大德！稀有哉！大德！余有休息之家，于中有卧床、有座榻、有水瓶、有油灯，于此，若有沙门或婆罗门之安居者，则余以应能力，与彼相分享。大德！昔有种种意见，种种信仰，种种嗜好之四位教师，于此家休息入安居。
    （一）
三八
    有一教师乃如是言、如是见曰：‘无施与1、无供牺牲、无祭祀、无作善业、作恶业之异熟果报。无此世、无他世、无母、无父，亦无化生之有情。达于沙门婆罗门之正位，履正行，自证知此世与他世，皆无能示知于世者。’

注：
1 六师外道中之阿耆多翅舍钦婆罗之见，长部一卷沙门果经参照。但汉译北传本为末伽梨拘梨之见。

    （二）
三九
    有一教师乃如是言、如是见，而曰：‘有施与、有供牺牲、有祭祀、有作善业、作恶业之异熟果报。有此世、有他世、有母、有父、有化生之有情。达于沙门、婆罗门之正位，履正行，自证知此世与他世，皆有能示知于［世］者。’
    （三）
四〇
    有一教师乃如是言、如是见，而曰：‘作者1，令作者；断割者，令断割者；苦者，令苦者；忧者，令忧者；疲者，令疲者；栗者，令栗者；生命破坏者、不与取者、破墙壁侵入者、掠夺者、窃盗者、追剥者、犯他人之妻者、妄语者、［一切］所作，皆非恶作。即以剃刀附于车轮之端，将此大地之生类作成一肉团、一肉块，以此为因缘，亦无恶［生］，无由恶来之果。若至恒河之南岸者，杀、令杀，断割、令断割，苦、令苦，以此为因缘，不［生］恶，无由恶来之果。若至恒河之北岸，施、令施，供牺牲、令供牺牲者，以此为因缘，不［生］福，无由福来之果。施与、调御、自制、语真实、亦不［生］福，无由福来之果。’

注：
1 不兰迦叶之见，长阿含十七卷沙门果经，长部一卷沙门果经参照。

    （四）
四一
    有一教师乃如是言、如是见，而曰：‘作者、令作者，断割者、令断割者，苦者、令苦者，忧者、令忧者，疲者、令疲者，栗者、令栗者，破坏生命者，不与取者、破墙壁而侵入者、掠夺者、窃盗者、追剥者，犯他人之妻者，妄语者，［一切］所作，皆为恶作。以剃刀附于车轮之端，将此大地之生类作成一肉团、一肉块者，以此为因缘，有生恶、有由恶来之果。若至恒河之南岸，杀、令杀，断割、令断割，苦、令苦者，以此为因缘，有［生］恶、有由恶来之果。若至恒河之北岸，施、令施，供牺牲、令供牺牲者，以此为因缘，有［生］福、有由福来之果。施与、调御、自制、语真实、有［生］福、有由福来之果。’
四二
    大德！此于余起疑、起惑，而曰：‘此等诸尊沙门、婆罗门中，结果何者语真实？何者语虚妄耶？’“聚落主！汝之疑是理，汝之惑是理，然而只于所惑汝起疑。”
    “大德！余如是信仰世尊：‘愿世尊说法、以除弃余疑惑之法。”
    四
四三
    “聚落主！有法三昧，于此，汝若心获三昧者，如是，汝则舍弃此疑念法。聚落主！何者为法三昧耶？
    （一）
四四
    聚落主！于此，有圣弟子，弃生命之破坏，禁生命之破坏；弃不与取，禁不与取；弃欲邪行，禁欲邪行；弃妄语，禁妄语；弃两舌语，禁两舌语；弃粗语，禁粗语；弃绮语，禁绮语；弃贪欲为无贪欲，弃嗔恚为无嗔恚心，弃邪见为正见。
    聚落主！此圣弟子如是离贪欲、离嗔恚、不迷着，正知正念，与慈俱生之心，遍满一方而住。同第二方、同第三方、同第四方［遍满］而住。如是上下横［直］，于一切处一切事情之下，与慈俱生一切具有之世界，无量广大远行，以无怨心、无恚之心充满而住。如彼所思量：‘凡此教师之谓：无施与、无供牺性……而此示知于［世］者皆无，如是言、如是见。好！此导师之语虽是真实，然而余有余之保证，此余于脆者、或强者、即任何者亦无妨碍，幸福于此世他世两处，摄护于身、于语、于心，身坏命终之后，可生于善趣天界故。’彼生喜乐，喜乐于彼而生欢悦，欢悦之彼身轻安，身轻安之彼享受安乐，心安乐者即获定。聚落主！此乃法三昧。汝若于此获心三昧者，如是，汝则舍此疑惑之法。
    （二）
四五
    聚落主！此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚心遍满而住。彼作如是思量：‘凡此教师之谓：有施与、有供牺牲……此示知于世者皆有，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……获定。聚落主！此是法三昧。汝若于此获心三昧，如是，汝则舍此疑惑之法。
    （三）
四六
    聚落主！此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚心遍满而住。彼作如是思量：‘凡此教师之谓作、令作者，断割、令断割者；……无由福来之［果］，如是言、如是见。好！此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……获定。聚落主！此是法三昧。汝若于此获心三昧者，如是汝则舍弃疑惑之法。
    （四）
四七
    聚落主！此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚之心遍满而住。彼作如是思量：‘凡此教师之谓：作、令作者；断割者、令断割者；……有由福来之［果］，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……是定。聚落主！此是法三昧。汝若于此获心三昧者，如是汝则舍弃此疑惑之法。
    五
    （一）
四八
    聚落主！于此圣弟子如是离欲贪、离嗔恚、不迷着、正知正念，与慈俱生之心遍满一方而住，与喜俱生之心遍满一方而住，与舍俱生之心遍满一方而住。彼作如是思量：‘凡此教师之谓：无施与、无供牺牲……此示知于世者皆无，如是言、如是见。好！教师之语虽是真实，然余有余之保证，此余于脆者，或强者，即任何者，皆无妨碍，幸福于［此世他世之］两处，摄护于身、于语、于意，身坏命终之后，可生于善趣天界故。’彼生喜乐……彼喜乐而生欢悦，彼欢悦而身得轻安，彼身轻安以享安乐，安乐之心乃获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑。
    （二）
四九
    聚落主！此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……无恚心之心遍满而住。彼作如是思量：‘凡此教师之谓：有施与、有供牺牲……示知于世者皆有，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。
    （三）
五〇
    聚落主！此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……以无恚心之遍满而住。彼作如是思量：‘凡此教师之谓：作者、令作者，断割者、令断割者……无由福来之果，如是言、如是见。好！此教师之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。
    （四）
五一
    聚落主！此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……以无恚之心遍满而住。彼作如是思量：‘凡此教师之谓：作者、令作者，断割者、令断切者……有由福来之果，如是言、如是见。好！此教师之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。”
五二
    世尊如是说已，婆多利耶聚落主，白世尊曰：“殊妙哉！大德！……自今日起愿归依世尊为优婆塞。”

聚落主相应（终）

    其摄颂曰：
    暴恶布吒与战士
    象马与西地方人
    说教螺贝家顶髻
    驴姓王发波罗牢


4.六处篇·43.无为相应·1.第一 身

《相应部·4.六处篇·43.无为相应·1.第一 身》

第九 无为相应

        第一 品
    ［一］ 第一 身
一
    “诸比丘1！余为汝等说无为与达无为之道，于此且谛听。
二
    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！此称为无为。
三
    诸比丘！何者为达无为之道耶？向于身之念，诸比丘！此称为无为之道。
四
    如是，诸比丘！余为汝等说无为，说达无为之道。
五
    诸比丘！凡以利益所愿、有慈念之师，应为诸弟子作垂示慈悲者，余皆为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，此是余为汝等之教诫。”

注：
1 暹罗本于此之前宣说：“如是我闻。一时，世尊住舍卫城祇陀林给孤独长者之游园。其时世尊言诸比丘：‘诸比丘！’彼等诸比丘应诺世尊曰：‘大德！’世尊乃如次日”之文。


4.六处篇·43.无为相应·2.第二 止观

《相应部·4.六处篇·43.无为相应·2.第二 止观》

    ［二］ 第二 止观
一
    “诸比丘！余为汝等说无为与达无为之道，于此且谛听。
二
    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！称此谓无为。
三
    诸比丘！何者为达无为之道耶？诸比丘！止与观，此称为达无为之道。


4.六处篇·43.无为相应·3.第三 有寻

《相应部·4.六处篇·43.无为相应·3.第三 有寻》

    ［三］ 第三 有寻
三
    诸比丘！何者为达无为之道耶？诸比丘！有寻有伺三昧、无寻唯伺三昧、无寻无伺三昧，此称为达无为之道也。


4.六处篇·43.无为相应·4.第四 空

《相应部·4.六处篇·43.无为相应·4.第四 空》

    ［四］ 第四 空
三
    诸比丘！何者为达无为之道耶？空三昧、无相三昧、无愿三昧。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·5.第五 念处

《相应部·4.六处篇·43.无为相应·5.第五 念处》

    ［五］ 第五 念处
三
    诸比丘！何者为达无为之道耶？四念处。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·6.第六 正勤

《相应部·4.六处篇·43.无为相应·6.第六 正勤》

    ［六］ 第六 正勤
三
    诸比丘！何者为达无为之道耶？四正勤。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·7.第七 如意足

《相应部·4.六处篇·43.无为相应·7.第七 如意足》

    ［七］ 第七 如意足
三
    诸比丘！何者为达无为之道耶？四如意足。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·8.第八 根

《相应部·4.六处篇·43.无为相应·8.第八 根》

    ［八］ 第八 根
三
    诸比丘！何者为达无为之道耶？五根。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·9.第九 力

《相应部·4.六处篇·43.无为相应·9.第九 力》

    ［九］ 第九 力
三
    诸比丘！何者又为达无为之道耶？五力。诸比丘！此称为达无为之道。


4.六处篇·43.无为相应·10.第十 觉支

《相应部·4.六处篇·43.无为相应·10.第十 觉支》

    ［一○］ 第十 觉支
三
    诸比丘！何者又为达无为之道耶？七觉支。诸比丘！此称为达无为之道。
    ……


4.六处篇·43.无为相应·11.第十一 道

《相应部·4.六处篇·43.无为相应·11.第十一 道》

    ［一一］ 第十一 道
三
    诸比丘！何者又为达无为之道耶？八支圣道。诸比丘！此称为达无为之道。
四
    诸比丘！如是，余为汝等说1无为，说达无为之道。
五
    诸比丘！以愿有慈念之师，应为诸弟子利益之作垂示慈悲者，余皆为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得日后有悔。此是余为汝等之教诫。”

涅槃相应2之第一品（终）

    其摄颂曰：
    身与三昧寻
    以及空念处
    正勤如意定
    根力并觉支
    依道为十一

注：
1 PTS 本有 vedayitaṁ 是 desitaṁ 之误由暹罗本改之。
2 本相应之原名为 Asaṅkhata-vagga，但来到第一品之末，出此「涅槃相应」之语此与原本之暹罗同。


4.六处篇·43.无为相应·12.第一 无为

《相应部·4.六处篇·43.无为相应·12.第一 无为》

        第二品
    ［一二］ 第一 无为
    一 止
一
    “诸比丘！余为汝等说无为与达无为之道。于此且谛听。
二
    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！此称为无为。
三
    诸比丘！何者为达无为之道耶？诸比丘！止，此称为达无为之道。
四
    诸比丘！如是，余为汝等说无为，说达无为之道。
五
    诸比丘！以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此余皆为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，以此是余为汝等之教诫。”
    二 观
三
    “诸比丘！何者为达无为之道耶？诸比丘！观，此称谓达无为之道。
    三 六种三昧
三
    诸比丘！又何者为达无为之道耶？诸比丘！有寻有伺三昧，称此谓达无为之道。
    …………（一）
    四
三
    诸比丘！又何者为达无为之道耶？无寻唯伺三昧。诸比丘！此称为达无为之道。
    …………（二）
    五
三
    诸比丘！又可者为达无为之道耶？无寻无伺三昧。诸比丘！此称为达无为之道。
    …………（三）
    六
三
    诸比丘！又何者为达无为之道耶？空三昧。诸比丘！此称为达无为之道。
    …………（四）
    七
三
    诸比丘！又何者为达无为之道耶？无相三昧。诸比丘！此称为达无为之道。
    …………（五）
    八
三
    诸比丘！又何者为达无为之道耶？无愿三昧。诸比丘！此称为达无为之道。
    …………（六）
    九~一二 四念处
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，于身观身而住（一）……于受观受而住（二）……于心观心而住（三）……于法观法而住（四）精勤于正知、正念，于世以制御贪欲忧恼者。诸比丘！此称为达无为之道。
    一三~一六 四正勤
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，未起诸恶不善之法，令之不起（一）……已起诸恶不善之法，令之舍弃（二）……未起诸善之法，令之生起（三）……已起诸善之法，令之住立、不丧失、生长、扩大、增修、完成（四），以生起愿望努力精进，对初心有力以显勤苦。比丘等！此称为达无为之道。
    一七~二〇 四如意足
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，增修欲定勤行完具之如意足（一）……增修精进定勤行完具之如意足（二）……增修心定勤行完具之如意足（三）……增修思惟定勤行完具之如意足（四）。诸比丘！此称为达无为之道。
    二一~二五 五根
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之信根（一）……增修精进根（二）……增修念根（三）……增修定根（四）……增修慧根（五）。诸比丘！此称为达无为之道。
    二六~三〇 五力
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之信力（一）……增修精进力（二）……增修念力（三）……增修定力（四）……增修慧力（五）。诸比丘！此称为达无为之道。
    三一~三七 七觉支
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之念觉支（一）……增修择法觉支（二）……增修精进觉支（三）……增修喜觉支（四）……增修轻安觉支（五）……增修定觉支（六）……增修舍觉支（七）……诸比丘！此称为达无为之道。”
    三八~四五 八正道
一
    “诸比丘！余为汝等说无为与达无为之道，于此且谛听。
二
    诸比丘！何者为无为耶？贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭。诸比丘！此称为无为。
三
    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之正见（一）……增修正思惟（二）……增修正语（三）……增修正业（四）……增修正命（五）……增修正精进（六）……增修正念（七）……增修正定（八）……诸比丘！此称为达无为之道。
四
    诸比丘！如是，余为汝等说无为，说达无为之道。
五
    诸比丘！凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此一切余为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，诸比丘！不得放逸、不得有后日之悔，此为余为汝等之教诫。”


4.六处篇·43.无为相应·13.第二 终极

《相应部·4.六处篇·43.无为相应·13.第二 终极》

    ［一三］ 第二 终极（下无）1
    一~四五
一
    诸比丘！余为汝等说究竟与达究竟之道，于此且谛听。
二
    诸比丘！何者为究竟耶？以下相同2于无为之详说也。

注：
1 以下括孤中，见于四谛论三卷，涅槃之异名，相当近于原语意义，而示有稍稍不同，此等三十三之涅槃的异名，很多取于此论。同论有六十三种。
2 本品［一二］同第一之第一至四十五［一四］以下同。


4.六处篇·43.无为相应·14.第三 无漏

《相应部·4.六处篇·43.无为相应·14.第三 无漏》

    ［一四］ 第三 无漏（无流）
    一~四五
一
    诸比丘！余为汝等说无漏与达无漏之道……


4.六处篇·43.无为相应·15.第四 真谛

《相应部·4.六处篇·43.无为相应·15.第四 真谛》

    ［一五］ 第四 真谛
    一~四五
一
    诸比丘！余为汝等说真谛与达真谛之道……


4.六处篇·43.无为相应·16.第五 彼岸

《相应部·4.六处篇·43.无为相应·16.第五 彼岸》

    ［一六］ 第五 彼岸
    一~四五
一
    诸比丘！余为汝等说彼岸与达彼岸之道……


4.六处篇·43.无为相应·17.第六 巧妙

《相应部·4.六处篇·43.无为相应·17.第六 巧妙》

    ［一七］ 第六 巧妙（听细）
    一~四五
一
    诸比丘！余为汝等说巧妙与达巧妙之道……


4.六处篇·43.无为相应·18.第七 极难见

《相应部·4.六处篇·43.无为相应·18.第七 极难见》

    ［一八］ 第七 极难见（难见）
    一~四五
一
    诸比丘！余为汝等说极难见与达极难见之道……


4.六处篇·43.无为相应·19.第八 不老

《相应部·4.六处篇·43.无为相应·19.第八 不老》

    ［一九］ 第八 不老（无坏）
    一~四五
一
    诸比丘！余为汝等说不老与达不老之道……


4.六处篇·43.无为相应·20.第九 坚牢

《相应部·4.六处篇·43.无为相应·20.第九 坚牢》

    ［二○］ 第九 坚牢（无争）
    一~四五
一
    诸比丘！余为汝等说坚牢与达坚牢之道……


4.六处篇·43.无为相应·21.第十 照见

《相应部·4.六处篇·43.无为相应·21.第十 照见》

    ［二一］ 第十 照见（无失）
    一~四五
一
    诸比丘！余为汝等说照见与达照见之道……


4.六处篇·43.无为相应·22.第十一 无譬

《相应部·4.六处篇·43.无为相应·22.第十一 无譬》

    ［二二］ 第十一 无譬
    一~四五
一
    诸比丘！余为汝等说无譬与达无譬之道……


4.六处篇·43.无为相应·23.第十二 无戏论

《相应部·4.六处篇·43.无为相应·23.第十二 无戏论》

    ［二三］ 第十二 无戏论
    一~四五
一
    诸比丘！余为汝等说无戏论与达无戏论之道……


4.六处篇·43.无为相应·24.第十三 寂静

《相应部·4.六处篇·43.无为相应·24.第十三 寂静》

    ［二四］ 第十三 寂静
    一~四五
一
    诸比丘！余为汝等说寂静与达寂静之道……


4.六处篇·43.无为相应·25.第十四 甘露

《相应部·4.六处篇·43.无为相应·25.第十四 甘露》

    ［二五］ 第十四 甘露一~四五
一
    诸比丘！余为汝等说甘露与达甘露之道……


4.六处篇·43.无为相应·26.第十五 极妙

《相应部·4.六处篇·43.无为相应·26.第十五 极妙》

    ［二六］ 第十五 极妙
    一~四五
一
    诸比丘！余为汝等说极妙与达极妙之道……


4.六处篇·43.无为相应·27.第十六 安泰

《相应部·4.六处篇·43.无为相应·27.第十六 安泰》

    ［二七］ 第十六 安泰（止）
    一~四五
一
    诸比丘！余为汝等说安泰与达安泰之道……


4.六处篇·43.无为相应·28.第十七 安稳

《相应部·4.六处篇·43.无为相应·28.第十七 安稳》

    ［二八］ 第十七 安稳（安）
    一~四五
一
    诸比丘！余为汝等说安稳与达安稳之道……


4.六处篇·43.无为相应·29.第十八 爱尽

《相应部·4.六处篇·43.无为相应·29.第十八 爱尽》

    ［二九］ 第十八 爱尽
    一~四五
一
    诸比丘！余为汝等说爱尽与达爱尽之道……


4.六处篇·43.无为相应·30.第十九 不思议

《相应部·4.六处篇·43.无为相应·30.第十九 不思议》

    ［三○］ 第十九 不思议（希有）
    一~四五
一
    诸比丘！余为汝等说不思议与达不思议之道……


4.六处篇·43.无为相应·31.第二十 稀有

《相应部·4.六处篇·43.无为相应·31.第二十 稀有》

    ［三一］ 第二〇 稀有（未曾有）
    一~四五
一
    诸比丘！余为汝等说稀有与达稀有之道……


4.六处篇·43.无为相应·32.第二一 无灾

《相应部·4.六处篇·43.无为相应·32.第二一 无灾》

    ［三二］ 第二一 无灾（无枉）
    一~四五
一
    诸比丘！余为汝等说无灾与达无灾之道……


4.六处篇·43.无为相应·33.第二二 无灾法

《相应部·4.六处篇·43.无为相应·33.第二二 无灾法》

    ［三三］ 第二二 无灾法（无灾）
    一~四五
一
    诸比丘！余为汝等说无灾法与达无灾法之道……


4.六处篇·43.无为相应·34.第二三 涅槃

《相应部·4.六处篇·43.无为相应·34.第二三 涅槃》

    ［三四］ 第二三 涅槃
    一~四五
一
    诸比丘！余为汝等说涅槃与达涅槃之道……


4.六处篇·43.无为相应·35.第二四 无损

《相应部·4.六处篇·43.无为相应·35.第二四 无损》

    ［三五］ 第二四 无损
    一~四五
一
    诸比丘！余为汝等说无损与达无损之道……


4.六处篇·43.无为相应·36.第二五 离欲

《相应部·4.六处篇·43.无为相应·36.第二五 离欲》

    ［三六］ 第二五 离欲
    一~四五
一
    诸比丘！余为汝等说离欲与达离欲之道……


4.六处篇·43.无为相应·37.第二六 清净

《相应部·4.六处篇·43.无为相应·37.第二六 清净》

    ［三七］ 第二六 清净（净）
    一~四五
一
    诸比丘！余为汝等说清净与达清净之道……


4.六处篇·43.无为相应·38.第二七 解脱

《相应部·4.六处篇·43.无为相应·38.第二七 解脱》

    ［三八］ 第二七 解脱
    一~四五
一
    诸比丘！余为汝等说解脱与达解脱之道……


4.六处篇·43.无为相应·39.第二八 非住

《相应部·4.六处篇·43.无为相应·39.第二八 非住》

    ［三九］ 第二八 非住
    一~四五
一
    诸比丘！余为汝等说非住与达非住之道……


4.六处篇·43.无为相应·40.第二九 灯明

《相应部·4.六处篇·43.无为相应·40.第二九 灯明》

    ［四○］ 第二九 灯明（洲）
    一~四五
一
    诸比丘！余为汝等说灯明与达灯明之道……


4.六处篇·43.无为相应·41.第三十 窟宅

《相应部·4.六处篇·43.无为相应·41.第三十 窟宅》

    ［四一］ 第三十 窟宅
    一~四五
一
    诸比丘！余为汝等说窟宅与达窟宅之道……


4.六处篇·43.无为相应·42.第三一 庇护

《相应部·4.六处篇·43.无为相应·42.第三一 庇护》

    ［四二］ 第三一 庇护
    一~四五
一
    诸比丘！余为汝等说庇护与达庇护之道……


4.六处篇·43.无为相应·43.第三二 归依

《相应部·4.六处篇·43.无为相应·43.第三二 归依》

    ［四三］ 第三二 归依
    一~四五
一
    诸比丘！余为汝等说归依与达归依之道……


4.六处篇·43.无为相应·44.第三三 到彼岸

《相应部·4.六处篇·43.无为相应·44.第三三 到彼岸》

    ［四四］ 第三三 到彼岸（能度）
一
    “诸比丘！余为汝等说到彼岸与达到彼岸之道，于此且谛听。
二
    诸比丘！又何者为到彼岸耶？诸比丘！贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭。诸比丘！此称为达到彼岸。
三
    诸比丘！又何者为达到彼岸之道耶？向于身之念。诸比丘！此称为达到彼岸之道。
四
    诸比丘！如是，余为汝等说到彼岸，说达到彼岸之道。
五
    诸比丘！凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，此一切余为汝等而作。
六
    诸比丘！思念此等之树下、此等之空屋，诸比丘！不得放逸、不得有后日之悔者，此余为汝等之教诫。”
    二~四五
    ［与无为之详说同］

    其摄颂曰：
    无为究竟及无漏
    真谛彼岸与巧妙
    难见不老并坚牢
    照见无譬无戏论
    寂静甘露与极妙
    安泰安稳及爱尽
    不思议稀有无灾
    无灾法此诸涅槃
    如来善逝之所说
    无损无欲与清净
    解脱非住并灯明
    窟宅庇护与归依
    如此之行到彼岸

无为相应（终）


44.无记说相应

    （原版目次）

      一 谶摩长老尼……………………………………………………………………八二
      二 阿那罗陀………………………………………………………………………八七
      三 舍利弗-拘絺罗第一 (住着)…………………………………………………九二
      四 舍利弗-拘絺罗第二 (生起)…………………………………………………九三
      五 舍利弗-拘絺罗第三 (爱情)…………………………………………………九四
      六 舍利弗-拘絺罗第四 (悦喜)…………………………………………………九五
      七 目犍连(处)……………………………………………………………………九八
      八 婆蹉(系缚)…………………………………………………………………一0 三
      九 论议堂………………………………………………………………………一0 六
    一0  阿难(我是有)………………………………………………………………一0 八
    一一 诜陀…………………………………………………………………………一一0


4.六处篇·44.无记说相应·1.第一 谶摩长老尼

《相应部·4.六处篇·44.无记说相应·1.第一 谶摩长老尼》

第十 无记说相应

    ［一］ 第一 谶摩长老尼
一
    尔时，世尊住舍卫城祇陀林给孤独长者之游园。
二
    其时，偶然谶摩长老尼游行于拘萨罗国，于舍卫城与沙计多中间之多罗那越赌地方入安居。
三
    时，波斯匿拘萨罗王由沙计多往舍卫城，于沙计多与舍卫城中间之多罗那越赌取一夜之宿。
四
    波斯匿拘萨罗王呼一臣曰：“汝，臣下！于此多罗那越睹，如今日余应表敬意［趋访］见沙门或婆罗门。”
    “唯然，唯然，大王！”彼臣应诺波斯匿拘萨罗王，虽察遍多罗那越睹，亦未发现彼波斯匿拘萨罗王以表敬意［趋访］之沙门或婆罗门。
五
    彼臣见谶摩尼于多罗那越睹入安居。见已，彼至波斯匿拘萨罗王之处，告王曰：“大王！于多罗那越睹无有大王表敬意［趋访］之沙门或婆罗门；但大王！有一名谶摩比丘尼，是彼世尊、应供、正遍觉者之女弟子，而此大姊谓是：‘贤者、能者、多闻之智者、巧说者、善良之即慧者。’扬好名声，大王可对彼尼表敬意。”
六
    于是，波斯匿拘萨罗王至彼谶摩比丘尼之处，礼拜彼尼，坐于一方。
七
    坐于一方之波斯匿拘萨罗王向谶摩比丘尼曰：“大姊！如来死后，犹存在否？”
    “大王！谓‘如来死后存在’者，此非世尊之所记说。”
八
    “然则，大姊！如来死后不存在耶？”
    “大王！谓‘如来死后不存在’者，此亦非世尊之所记说。”
九
    “然则，大姊！如来死后，为存在又不存在耶？”
    “大王！谓‘如来死后，存在又不存在’者，此亦非世尊之所记说。”
一〇
    “然则，大姊！如来死后为非存在、又非不存在耶？”
    “大王！‘如来死后，为非存在或非不存在’，此亦非世尊之所记说。”
一一
    “如是问：‘大姊！如来死后存在否？’汝言：‘大王！世尊不记说如来死后存在。’……‘如来死后不存在耶？’……‘如来死后，存在又不存在耶？’……
    ‘如来死后，非存在又非不存在耶？’……世尊对此不为记说者，为何之因？为何之缘耶？”
一二
    “然则，大王！就此反问于汝，依汝认为适当者以回答。
一三
    大王！汝对此以作如何思惟？于汝以谁之计算者、或说印者、或说数者，有能计算恒河之沙：‘沙有几何数量或沙有几百数量，或沙有几百千数量耶？’”
    “大姊！否，此不能。”
一四
    “然则，于汝以谁之计算者、或说印者、或说数者，有能计算大海之水：‘水有几何计量，或水有几百斗量，或水有几百千斗量耶？’”
    “大姊！否，此为不能。”
    “此何故耶？”
    “大姊！海量大而甚深，不可测，难计量。”
一五
    “是于此同理，大王！无论以如何之色示如来，如来对此色已舍弃，如断其根，［切断］多罗树之干，非为存在者，是未来之不生者。大王！如来譬如大海，脱离色之测量，甚深、不可测、难计量。故不适言如来死后是存在；亦不适言如来死后不存在；亦不适言如来死后，存在又不存在；亦不适言如来死后，不存在又非不存在。
一六~一九
    无论以如何之受……以如何之想……以如何之行……以如何之识示如来，如来对此受……想……行……识已予舍弃……大王！如来譬如大海，脱离受之测量……脱离想之测量……脱离行之测量……脱离识之测量，甚深、不可测、是难量。故不适谓：如来死后存在；亦不适谓：如来死后，不存在；亦不适谓：如来死后，存在又不存在；亦不适谓：如来死后，非存在又非不存在。”
二〇
    时，波斯匿拘萨罗王欢喜、随受谶摩比丘尼之所说，从座而起，礼拜彼尼，行右绕礼后离去。
二一
    波斯匿拘萨罗王其后至世尊之住处，礼拜世尊坐于一面。
二二
    坐于一面之波斯匿拘萨罗王，白世尊曰：“大德！如来死后存在否？”
    “大王！‘如来死后存在’者，此是余所未记说。”
二三
    “然则，大德！如来死后不存在耶？”
    “大王！‘如来死后，不存在’者，此亦非余所记说。”
二四~二五
    然则，大德！……（参照九、十两节）
二六
    “大德！问‘如来死后，存在耶？’答以：‘大王！余未记说如来死后之存在。’……‘如来死后不存在耶？’……‘如来死后，存在又不存在耶？’……‘如来死后，非存在又非不存在耶？’……大德！世尊对此未予记说者，其为何因？为何其缘耶？”
二七
    “然则，大王！就此反问于汝，依汝认为适当者以作返答。
二八
    大王！汝对此作如何思惟？于汝以谁之计算者、或说印者、或说数者，对恒河之沙……（参照一三节）
二九
    然则，于汝以谁之计算者、或说印者、或说数者、以能计算大海之水……（参照一四节）
三〇~三四
    同于此理，大王！以如何之色……以如何之受……以如何之想……以如何之行……以如何之识，以示如来，如来对此已予舍弃……故不适谓：如来死后存在……不存在……存在又不存在……非存在又非不存在。”
三五
    “大德！殊妙哉！大德！稀有哉！师之女弟子于此第一之句，意义与意义、文言与文言，相接近、相亲和，皆无相违。
三六
    大德！于此，余一时曾至谶摩比丘尼之处，以问此义；彼大姊亦为余与世尊同是以此句此文，说明此义。殊妙哉！大德！稀有哉！大德！师与女弟子于此第一之句，意义与意义、文言与文言，相接近、相亲和，皆无相违。大德！今吾等欲离去，吾等多作务、多所作。”
    “大王！如今，即汝当作之时。”
三七
    于是，波斯匿拘萨罗王欢爱随喜世尊之所说，即从座起，礼拜世尊，右绕离去。


4.六处篇·44.无记说相应·2.第二 阿那罗陀

《相应部·4.六处篇·44.无记说相应·2.第二 阿那罗陀》

    ［二］ 第二 阿那罗陀
一
    尔时，世尊住毗舍离城之大林重阁讲堂中。
二
    偶尔，尊者阿罗陀，住于世尊旁侧之林间小舍中。
三
    时，众多外道普行沙门等，来至尊者阿罗陀之处，与彼会释，交换亲切殷勤之谈话后，坐于一面。
四
    坐于一面之彼外道普行沙门，告尊者阿罗陀曰：“友阿罗陀！彼［无］上人、最上人、最上无双之如来，以示此［如来］者，于此等四种事处所示：‘如来死后存在、’或‘如来死后不存在、’或‘如来死后，存在又不存在、’或‘如来死后非存在又非不存在。’”
    “友等！彼［无］上人、最上人、最上无双之如来，以示此［如来］者，于此等四种事处之外。所示［四种事处］者：‘如来死后存在……非不存在。’”作斯言已，彼等外道苦行沙门，告尊者阿罗陀曰：“彼比丘出家不久之新参、或是愚蒙无能之长老。”
五
    时，彼等外道普行沙门，以新参愚蒙之言，斥尊者阿罗陀，即从座起而离去。
六
    尊者阿罗陀于此等外道普行沙门离去未久之时，心生思念：“彼等外道普行沙门，若再来问余时，将如何作答？余为此等普行沙门，以言世尊之所言，无以非实诽谤世尊耶？随顺世尊之法，而说明法，任何随顺法者、同法者，亦无陷于非难之地耶？”
七
    于是，尊者阿罗陀，诣至世尊住处，礼拜世尊，坐于一面。
八
    坐于一面之尊者阿罗陀，白世尊曰：“大德！余住于世尊傍侧之林间小舍中。大德！时有众多之外道普行沙门来余之处……告余曰：‘友阿罗陀，彼无上人、最上人、最上无双之如来……’作斯言已，大德！余告彼等外道普行沙门曰：‘友等！彼［无］上人、最上人、最上无双人之如来……。’作斯言已，大德！彼外道普行沙门言余曰：‘彼比丘出家未久之新参，或是愚蒙无能之长老。’时，彼等外道普行沙门……即从座起而离去。
九
    余于此等外道普行沙门离去未久之时，心生思念：‘彼等外道普行沙门……同法者，皆无陷于非难之地耶？’”
一〇
    “阿罗陀！色是常住耶？抑无常耶？”
    “大德！是无常。”
    “然则，凡是无常者，此是苦耶？抑乐耶？”
    “大德！是苦。”“然则，凡是无常、苦而变坏之法，‘此是吾所［有］，此是吾，此是吾之我。’之认识为是耶？”
    “否，大德！此非［是］。”
    “受……想……行……识是常住耶？抑无常耶？”
    “大德！是无常。”
    “然则，凡是无常、苦而变坏之法，‘此是吾所［有］，此是吾，此是吾之我。’之认识为是耶？”
    “否，大德！此非［是］。”
一一
    “然则！于此，阿罗陀！应以如是正智如实见，凡过去未来现在之色，或内或外、或粗或细、或劣或胜、或远或近，一切色乃‘此非吾所有，此非吾，此非吾之我。’应以如是正智如实见。凡过去未来现在之受……想……行……识，或内或外、或粗或细、或劣或胜、或远或近，一切识为‘此非吾所有，此非吾，此非吾之我。’
一二
    阿罗陀！如是见之有闻圣弟子，厌嫌于色、厌嫌于受、厌嫌于想、厌嫌于识；厌嫌者则离欲，由离欲而解脱，于解脱则‘我解脱’之智生，当即证知：于生已尽、梵行已住、应作已作、更不如是再生。
一三
    阿罗陀！汝对此作如何思惟：‘以认识色是如来’耶？”
    “否，大德！不然。”
    “以受……以想……以行……以认识识是如来耶？”
    “否，大德！不然。”
一四
    “阿罗陀！汝对此作如何思惟？以认识色有如来耶？”
    “否，大德！不然。”
    “认识于色之外有如来否？”
    “否，大德！不然。”
一五
    “以受……于受之外……
一六
    以想……于想之外……
一七
    以行……于行之外……
一八
    认识识有如来耶？”
    “否，大德！不然。”
    “认识识之外有如来耶？”
    “否，大德！不然。”
一九
    “阿罗陀！汝对此作如何思惟？以认识色、受、想、行、识是如来耶？”
    “否，大德！不然。”
二〇
    “阿罗陀！汝对此作如何思惟？认识此如来是无色、无受、无想、无行、无识者否？”
    “否，大德！不然。”
二一
    “于此，汝阿罗陀！正由于现法不真实，确实得见如来者，以示彼无上人、最上人、最上无双之如来，或以示：‘如来死后存在、’或‘如来死后，不存在、’或‘如来死后，存在又不存在、’或‘如来死后，非存在亦非不存在’此等四种事之外，以此记说为是？”
    “否，大德！不然。”
二二
    “阿罗陀！善哉，善哉！阿罗陀！于过去于现在，余皆以教导令知苦与苦灭。”


4.六处篇·44.无记说相应·3.第三 舍利弗-拘絺罗 第一

《相应部·4.六处篇·44.无记说相应·3.第三 舍利弗-拘絺罗 第一》

    ［三］ 第三 舍利弗──拘絺罗 第一（住者）
一
    一时，尊者舍利弗与尊者大拘絺罗，住于波罗奈［城外］仙人堕处之鹿苑中。
二
    时，尊者大拘絺罗于日暮时分，独从思维而起，来到尊者舍利弗住处，与尊者舍利弗共会见，交换亲诚殷勤之话后，坐于一面。
三
    坐于一面之尊者大拘絺罗，告尊者舍利弗曰：“友舍利弗！如来死后存在耶？”
    “友！‘如来死后存在’者，此是世尊所不记说。”
四
    “然则友！如来死后是不存在耶？”……
五
    “然则友！如来死后，存在又不存在耶？”……
六
    “然则友！如来死后，非存在又非不存在耶？”……
七
    如是问“友！‘如来死后存在耶？’汝言：‘友！世尊不记说如来死后存在。’……世尊不记说此，是何因？何缘耶？”
八
    “‘如来死后存在’者，友！此则住着于色。‘如来死后不存在’，友！此则住着于色。‘如来死后存在又不存在，’友！此则住着于色。‘如来死后，非存在亦非不存在，’友！此则住着于色。
九~一二
    ‘如来死后存在、不存在、存在又不存在、非存在又非不存在。’友！此则住着于受……想……行……识。
一三
    友！如来不记说此，即是此因、此缘。”


4.六处篇·44.无记说相应·4.第四 舍利弗-拘絺罗 第二

《相应部·4.六处篇·44.无记说相应·4.第四 舍利弗-拘絺罗 第二》

    ［四］ 第四 舍利弗──拘絺罗 第二（生起）
一
    一时，尊者舍利弗与尊者大拘絺罗……
二~七
    ……世尊不记说此，是何因？何缘耶？”
八~一二
    “友！对色……受……想……行……识不能如实知、见者，对色……受……想……行……识之生起，不能如实知、见者，对色……受……想……行……识之灭不能如实知、见者，对达到色……受……想……行……识灭之道，不能如实知、见者，则有‘如来死后存在，’有‘如来死后不存在，’有‘如来死后存在又不存在，’有‘如来死后非存在又非不存在。’
一三~一七
    友！对色……受……想…行……识如实知、见者，对色受想行识之生起，如实知、见者，对色受想行识之灭如实知、见者，对到达色、受、想、行、识灭之道，如实知、见者，则无有‘如来死后存在，’无有‘如来死后不存在，’无有‘如来死后存在又不存在’，无有‘如来死后非存在又非不存在。’
一八
    友！此为如来所不记说之因、之缘。”


4.六处篇·44.无记说相应·5.第五 舍利弗-拘絺罗 第三

《相应部·4.六处篇·44.无记说相应·5.第五 舍利弗-拘絺罗 第三》

    ［五］ 第五 舍利弗──拘絺罗 第三（爱情）
一
    一时，尊者舍利弗与尊者大拘絺罗……
二~七
    ……世尊不记说此，是何因？何缘耶？”
八~一二
    “友！对于色……对于受……对于想……对于行……对于识不离贪者、不离欲者、不离爱情者、不离渴者、不离热恼者、不离爱者，始有‘如来死后存在’，有‘如来死后不存在，’有‘如来死后存在又不存在。’有‘如来死后非存在又非不存在。’
一三~一七
    友！对于色……对于受……对于想…对于行……对于识离贪者、离欲者、离爱情者、离渴者、离热恼者、离爱者，则无有‘如来死后存在，’无有‘如来死后不存在，’无有‘如来死后存在又不存在，’无有‘如来死后非存在又非不存在。’
一八
    友！此为如来所不记说之因、之缘。”


4.六处篇·44.无记说相应·6.第六 舍利弗-拘絺罗 第四

《相应部·4.六处篇·44.无记说相应·6.第六 舍利弗-拘絺罗 第四》

    ［六］ 第六 舍利弗──拘絺罗 第四（喜悦）
一
    一时，尊者舍利弗与尊者大拘絺罗……
二
    时，尊者舍利弗日暮时分，独从思惟而起，去往尊者大拘絺罗住处，与彼共会面，交换亲爱殷勤之谈话后，坐于一面。
三
    坐于一面之尊者舍利弗，问于尊者大拘絺罗曰：“友拘絺罗！‘友！如来死后存在者是如何耶？’汝言‘如来死后存在者，乃世尊所不记说。’……问于：‘如来死后，非存在又非不存在者，是如何耶？’汝言：‘如来死后，非存在又非不存在者，亦是世尊所不记说。’世尊不记说此，是何因？何缘耶？”
    一
四
    “友！以色……受……想……行……识为乐，以识为喜，以识为快，对识之灭不能如实知、见者，始有‘如来死后存在’……有‘如来死后，非存在又非不存在。’
五
    友！不以色……受……想……行……不以识为乐、不以识为喜、不以识为快，对识之灭如实知、见者，则无有‘如来死后存在，’……无有‘如来死后，非存在又非不存在。’
六
    友！此为世尊不记说之因、之缘。”
    二
七
    “然则友！世尊不记说此，还有其他之事由否？”
    “友！有。
八
    友！以有为乐、以有为喜、以有为快，对有之灭不能如实知、见者，则有‘如来死后存在’……有‘如来死后非存在又非不存在。’
九
    友！不以有为乐，不以有为喜，不以有为快，对有之灭如实知、见者，则无有‘如来死后存在’……无有‘如来死后非存在又非不存在。’
一〇
    友！此亦世尊所不记说之因、之缘。”
    三
一一
    “然则友！世尊不记说此者，尚有其他之事由否？”
    “友！有。
一二
    “友！以取为乐，以取为喜，以取为快，对取之灭不能如实知、见者，则有‘如来死后存在’……有‘如来死后非存在又非不存在。’
一三
    友！不以取为乐，不以取为喜，不以取为快，对取之灭如实知、见者，则无有‘如来死后存在’……无有‘如来死后非存在又非不存在。’
一四
    友！此亦世尊对此未予记说之因，亦为其缘。”
    四
一五
    “然则友！世尊不记说此，尚有其他之事由否？”
    “友！有。
一六
    友！以爱为乐，以爱为喜，以爱为快，对爱之灭不能如实知、见者，则有‘如来死后存在’……‘如来死后非存在又非不存在。’
一七
    友！不以爱为乐，不以爱为喜，不以爱为快，对爱之灭如实知、见者，则无有‘如来死后存在’，……无有‘如来死后非存在又非不存在。’
一八
    友！此亦世尊所不记说之因，亦是其缘。”
    五
一九
    “然则友！世尊不记说此，尚有其他之事由否？”
    “如今于此，友舍利弗！从此，汝更复何所愿？友舍利弗！得爱尽解脱之比丘，无为其施设而有增长。”


4.六处篇·44.无记说相应·7.第七 目犍连

《相应部·4.六处篇·44.无记说相应·7.第七 目犍连》

    ［七］ 第七 目犍连（处）
二
    时，婆蹉姓之普行沙门，来至尊者大目犍连住处……
三
    坐于一面之婆蹉姓普行沙门，问尊者大目犍连曰：“尊者目犍连！世间是常恒耶？”
    “婆蹉！以‘世间为常恒’者，此为世尊所不记说。”
四
    “然则，尊者目犍连！世间是无常耶？”
    “婆蹉！以‘世间为无常’者，此亦世尊所不记说。”
五
    “尊者目犍连！世间是有边耶？”
    “婆蹉！以‘世间为有边’者，此世尊所不记说。”
六
    “然则，尊者目犍连！世间是无边耶？”
    “婆蹉！以‘世间为无边’者，此亦世尊所不记说。”
七
    “尊者目犍连！是命即身耶？”
    “婆蹉！是‘即命即身’者，此世尊所不记说。”
八
    “然则，尊者目犍连！命与身为各别耶？”
    “婆蹉！‘命与身为各别’者，此亦世尊所不记说。”
九
    “尊者目犍连！如来死后是存在耶？”
    “婆蹉！‘如来死后存在’者，此世尊所不记说。”
一〇
    “然则，尊者目犍连！如来死后不存在耶？”
    “婆蹉！‘如来死后，不存在’者，此世尊所不记说。”
一一
    “尊者目犍连！如来死后，存在又不存在耶？”
    “婆蹉！‘如来死后，存在又不存在’者，此世尊所不记说。”
一二
    “然则，尊者目犍连！如来死后，非存在又非不存在耶？”
    “婆蹉！‘如来死后，非存在又非不存在’者，此亦世尊所不记说。”
一三
    “尊者目犍连！外道普行沙门等对如是问，或以‘世间为常恒，’或以‘世间为无常，’或以‘世间为有边，’或以‘世间为无边，’或以‘即命即是身，’或以‘命与身各别，’或以‘如来死后存在，’或以‘如来死后不存在’，或以‘如来死后，存在又不存在，’或以‘如来死后，非存在又非不存在。’如是之释答，是以何为因？以何为缘耶？
一四
    尊者目犍连！然则，而向沙门瞿昙作如是之问，或不以‘世间为常恒，’或不以‘世间为无常。’……或不以‘如来死后非存在又非不存在’而作如是之释答者，是以何为因？以何为缘耶？”
一五
    “婆蹉！外道普行沙门等，是以眼为‘此是我所有，此是我此是我之我。’作如是认识。以耳……以鼻……以舌……以身……以意，为‘此是我所有，此是我，此是我之我。’作如是认识。以故，外道普行沙门等，作如是问，或以‘世间是常恒’……或以‘世间是无常’……或以‘如来死后，非存在又非不存在’作如是释答。
一六
    婆蹉！如来、应供、正遍智者，对眼不作如是认识：‘此是我所有，此是我，此是我之我。’以耳……以鼻……以舌……以身……以意不如是认识：‘此是我所有，此是我，此是我之我。’是故，如来对如是问，或不以‘世间为常恒，’或不以‘世间为无常’……或不以‘如来死后，非存在又非不存在’释答。”
一七
    时，婆蹉姓之普行沙门，从座而起，往世尊住处……
一八
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！世间为常恒耶？”
    “婆蹉！‘世间是常恒’者，此乃余所不记说。”
一九~二六
    ……［参照四~一二］
二七
    “尊瞿昙！如来死后，是非存在又非不存在耶？”
    “婆蹉！‘如来死后，非存在又非不存在’者，此亦余所不记说。”
二八
    “尊瞿昙！外道普行沙门等，对如是问，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’作如是之释答，是以何为因？以何为缘耶？尊瞿昙！然而尊瞿昙对如是问，或不以‘世间是常恒，’或不以‘世间是无常’……或不以‘如来死后，非存在又非不存在’作如是释答者，是以何为因？以何为缘耶？”
二九
    “婆蹉！外道普行沙门等，于眼作：‘此是我所有，此是我，此是我之我。’以耳……以鼻……以舌……以身……以意于意作：‘此是我所有，此是我，此是我之我。’如是认识。是故外道普行沙门等对如是问，即作如是释答：‘世间是常恒，’或以‘世间是无常。’……或以‘如来死后非存在又非不存在。’
三〇
    如来、应供、正遍智者，于眼不作如是认识：‘此是我所有，此是我，此是我之我。’于耳……鼻……舌……身……意，不作如是认识：‘此是我所有，此是我，此是我之我。’是故，如来对如是问，或不以‘世间是常恒，’或不以‘世间是无常’……或不以‘是如来死后，非存在又非不存在’释答。”
三一
    “殊妙哉！尊瞿昙！稀有哉！尊瞿昙！乃师与其弟子，于此第一之句，意义与意义，文言与文言，相接近、相亲和，无以相违背者。
三二
    于此，尊瞿昙！余时而至沙门大目犍连住处，以问此义。沙门目犍连亦与尊瞿昙同以此句此文，用以说明此义。殊妙哉！尊瞿昙！稀有哉！尊瞿昙，乃师与其弟子，于此第一之句，意义与意义、文言与文言，相接近、相亲和，无以相违背者。”


4.六处篇·44.无记说相应·8.第八 婆蹉

《相应部·4.六处篇·44.无记说相应·8.第八 婆蹉》

    ［八］ 第八 婆蹉（系缚）
二
    时，婆蹉姓之普行沙门，来至世尊住处……
三
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！世间是常恒耶？”
    “婆蹉！谓‘世间是常恒’者，此乃余所不记说。”
四~一一
    ［参阅第七经四~一一］。
一二
    “然则，尊瞿昙！如来死后，非存在又非不存在耶？”
    “婆蹉！谓‘如来死后非存在又非不存在’者，此亦余所不记说。”
一三
    “尊瞿昙！外道普行沙门等对如是问，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后非存在又非不存在’作如是释答，是以何因？以何缘耶？然而尊瞿昙之于如是问，或不以‘世间是常恒’……或‘如来死后，非存在又非不存在’如是释答者，是何因？何缘耶？”
一四
    “婆蹉！外道普行沙门等，以认识色为我，或认识我有色，或认识我中有色，或色中有我。认识受……想……行……识是我，或认识我有识，或我中有识，或识中有我。故外道普行沙门之于如是问即作如是答，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在。’
一五
    婆蹉！如来、应供、正遍智者，不认识色为我、或我为色；不认识我中有色，或色中有我。不认识受……想……行……识是我，不认识我有识，或我中有识，或识中有我。故如来之于如是问，不作如是答，或以‘世间是常恒，’或以‘世间是无常。’……或以‘如来死后，非存在又非不存在’等。”
一六
    时，婆蹉姓之普行沙门，从座而起，赴往尊者大目犍连住处……
一七
    坐于一面之婆蹉姓普行沙门，告于尊者大目犍连曰：“尊者目犍连！世间是常恒耶？”
    “婆蹉！谓‘世间是常恒’者，此世尊所不记说。”
一八~二六
    ［参阅第七经四~一一］
二七
    “然则，尊者目犍连！如来死后，是非存在又非不存在耶？”
    “婆蹉！‘如来死后，非存在又非不存在’者，此亦世尊所不记说。”
二八
    “尊者目犍连！外道普行沙门等之于如是之问，即作如是答：或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’者，是何因、何缘耶？然而尊者目犍连！对尊瞿昙之如是问，即不作如是答，或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’等者，是何因、是何缘耶？”
二九
    “婆蹉！外道普行沙门认识以色是我，或我为色，或认识我中有色，或色中有我。认识受……想……行……识是我，或认识我是识，或我中有识，或识中有我。故外道普行沙门等对如是问，即如是答：或以‘世间是常恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在。’
三〇
    婆蹉！如来、应供、正遍智者，不认识以色为我，不认识我为有色，或我中有色，或色中有我，不认识以受……想……行……识为我，亦不认识我为有识，或我中有识，或识中有我。以故如来对如是之问，不作如是答：或‘世间是常恒’，或‘世间是无常’……或‘如来死后，非存在又非不存在’。”
三一
    “妙哉！尊者目犍连！稀有哉！尊者目犍连！乃师与其弟子，于此第一之句，意义与意义，文句与文句，相接近、相亲近，而无相违背。
三二
    于此，尊者目犍连！余时而诣沙门瞿昙住处，以问此义。沙门瞿昙亦与尊者目犍连同以此句、此文，以说明此义。殊妙哉！尊者目犍连！稀有哉！尊者目犍连！乃师与其弟子，于此第一之句，意义与意义，文句与文句，相接近、相亲和，而无相违背。”


4.六处篇·44.无记说相应·9.第九 论议堂

《相应部·4.六处篇·44.无记说相应·9.第九 论议堂》

    ［九］ 第九 论议堂
二
    时，婆蹉姓之普行沙门，诣世尊住处，与世尊共会面……
三
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！往昔之时，众多之种种外道沙门、婆罗门、普行沙门，集会于此论议堂者之间，起此谈论：
四
    ‘此富兰那迦叶拥有群众，为一群之师，知名、誉高，为一派之始祖，为众人所笃敬，说彼或弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于如此如此之处。说彼弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之出生事，谓：出生于如此如此之处，出生于如此如此之处。
五
    此又末迦利瞿舍罗……
六
    此又尼乾陀若提子……
七
    此又散若耶毗罗提子……
八
    此又波浮陀迦旃延……
九
    此又阿耆多翅舍钦婆罗……
一〇
    此又沙门瞿昙拥有群众，为一群之师，知名、誉高，为一派之始祖，众人所笃敬，或说彼弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于如此如此之处。说彼之弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之出生事，谓出生如此如此之处，出生如此如此之处。然则，彼对其［弟子］如是说：断渴爱、毁结缚、善灭憍慢，以尽苦际。’
一一
    尊瞿昙！于此余有疑惑，有困迷：‘如何而了知沙门瞿昙之法耶？’
一二
    “婆蹉！汝足以疑惑，足以困迷。故汝于疑惑之处生困迷。婆蹉！余于出生者说示，有其燃源，不说示无有燃源。
一三
    婆蹉！恰如火之有燃源则燃，无燃源则不燃。同于此理，余于出生说示有燃源，不说示无有燃源。”
一四
    “然则，尊瞿昙！有火焰时，为风所吹，可至远处。此时，尊瞿昙说示以何为薪源耶？”
    “婆蹉！有火焰时，可至远处。婆蹉！余谓：此风是薪源。婆蹉！风即为此时之薪源。”
一五
    “然而，尊瞿昙！又，有情或时而舍此身以出生1为他身。尊瞿昙！说示以何为此薪源耶？”
    “婆蹉！有情或时而舍此身，出生于彼之身。婆蹉！对此余说‘爱’为薪源。婆蹉！爱于此时即为其薪源。”

注：
1 于 PTS 原典取 anuppanna「出生」之原语，于暹罗本有 anupapanna，然此两语皆是反对之意，此如原典之注 anuppatta 为正。英译不附注以取意译为 rises up。


4.六处篇·44.无记说相应·10.第十 阿难

《相应部·4.六处篇·44.无记说相应·10.第十 阿难》

    ［一○］ 第十 阿难（我是有）
二
    时，婆蹉姓之普行沙门，来至世尊住处，与世尊共会面……
三
    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！我是有者如何？”
    作如是言时，世尊默然。
    “然则，尊瞿昙！我是无者如何？”
    世尊再次默然。于是，婆蹉姓普行沙门即从座起而离去。
四
    时，婆蹉姓普行沙门离去未久，尊者阿难白世尊曰：“大德！何故世尊对婆蹉姓普行沙门之质问，不予回答耶？”
五
    “阿难！余若对婆蹉姓普行沙门之问：‘我是有耶？’答为‘我是有’者，阿难！此则与常住论者之彼沙门婆罗门等相同。
六
    然而，阿难！又余若对婆蹉姓普行沙门之问：‘我是无耶？’答为‘我是无’者，阿难！此则与断灭论者之彼沙门婆罗门等相同。
七
    阿难！余若对婆蹉姓普行沙门之问：‘我是有耶？’答为‘我是有’者，则顺应余以智慧所发现之‘一切法是无我’否？”
    “大德！不然。”
八
    “阿难！余若对婆蹉姓普行沙门之问：‘我是无耶？’答为：‘我是无。’者，阿难！此愚昧之婆蹉姓以‘先前余非有我耶？其我如今则无。’则更增迷却。”


4.六处篇·44.无记说相应·11.第十一 诜陀

《相应部·4.六处篇·44.无记说相应·11.第十一 诜陀》

    ［一一］ 第一一 诜陀
一
    尔时，尊者诜陀迦旃延，住于那地迦村之砖瓦家。
二
    时，婆蹉姓之普行沙门，去至尊者诜陀迦旃延住处，与尊者诜陀迦旃延共相会面，交换亲爱殷勤之话后，坐于一面。
三
    坐于一面之婆蹉姓普行沙门，问尊者诜陀迦旃延曰：“尊迦旃延！如来死后存在耶？”
    “婆蹉！以‘如来死后存在’者，此为世尊所不记说。”
四
    “然则，尊迦旃延！如来死后不存在耶？”
    “婆蹉！以‘如来死后不存在’者，此亦世尊所不记说。”
五
    “然则，尊迦旃延！如来死后存在又不存在耶？”
    “婆蹉！以‘如来死后存在又不存在’者，此亦世尊所不记说。”
六
    “然则，尊迦旃延！如来死后非存在又非不存在耶？”
    “婆蹉！‘如来死后非存在又非不存在’者，此亦世尊所不记说。”
七
    如是问：‘尊迦旃延！如来死后存在耶？’‘婆蹉！汝言：如来死后存在，乃世尊所不记说。’
八
    如是问：‘尊迦旃延！如来死后不存在耶？’‘婆蹉！汝言：如来死后不存在，乃世尊所不记说。’
九
    作如是问：‘尊迦旃延！如来死后存在又不存在耶？’‘婆蹉！汝言：如来死后是存在又不存在，乃世尊所不记说。’
一〇
    作如是问：‘尊迦旃延！如来死后非存在又非不存在耶？’‘婆蹉！汝言：如来死后，非存在又非不存在，乃世尊所不记说。’
一一
    尊迦旃延！沙门瞿昙对此不予记说，是以何因、以何缘耶？”
一二
    “婆蹉！凡说示依有因、有缘者，言有色、言无色、言有想、言无想、言非想非非想，其因、其缘一切之一切灭尽全无所残存，则依何以说示于此，说示或有色、或无色、或有想、或无想、或非想非非想耶？”
一三
    “尊迦旃延！汝出家有几何之久耶？”
    “友，不久，是三年。”
一四
    “友！若于此期间有此之智慧者，此则甚巨大，况且胜于此者耶1！”。

无记说相应（终）。

    其摄颂曰：
    谶摩长老尼
    及阿那罗陀
    舍利弗三经
    至于拘絺罗2
    目犍连婆蹉
    论议堂阿难
    诜陀之此等
    共是一一经

六处篇相应终

    其摄颂曰：
    六处以及受
    女人阎浮车
    并沙门出家
    乃至目犍连
    质多聚落主
    无为不记说
    此等共十种
    十力石山逃出
    涅槃大海之果
    八支圣道水湛
    胜者语河长运

注：
1 英译注为 Abhikkante, lit. 'in the going beyond' or 'for. 'Comy. channā katā（secret things），但原典之注〔chinnā kattā（channā katā）是错误，secret things 勿论是错。〕是注原典注之 ko pana vādo，「何语耶」之意，真是言语导绝无一言，况如何耶之意。
2 此一行之意不明。PTS 本有 Sāripuṭṭo ti Koṭṭhiko 于暹罗本有 Sāriputtā ti Koṭṭhiko 暹罗本之意想是「拘絺罗呼舍利弗！」舍利弗——拘絺罗四经之中，是由拘絺罗呼舍利弗。


5.大 篇

        相应部经典五

云庵 译

    本篇是相应部最终之第五篇，称为大品(mahavagga)如文字乃持有最大之分量，是十二相应而成的。本卷是摄其中之一至第三相应。
    其中第一道相应是八支圣道，第二觉支相应是七觉支，第三念处相应是有关四念处之种种经的集成，是实践原理的重要资料。依照原本的算法，虽然于第一相应摄百八十经，第二相应摄百七十五经，第三相应摄百三经。其中之任何，谓广说之返复形式，含括罗列，实质而言，不能信取其尽此数。

        相应部经典六

云庵 译

    承前卷之后，大篇中摄九相应。
    第四相应是五根，第五是四正勤，第六是五力，第七是四神足，第八阿那律相应，以比丘阿那律为中心，有关依经之实践而成的，第九是四静虑，第十是入出息念，第十一是四预流支，最后之第十二开始自转法轮经，很技巧地集说四谛经，含有很丰富的譬喻。


5.大篇·45.道相应·1.第一 无明

《相应部·5.大篇·45.道相应·1.第一 无明》

大篇

第一 道相应

        第一 无明品
    ［一］ 第一 无明1
一
    如是我闻。一时世尊住舍卫城，祇树林给孤独园。
二
    于此，世尊告诸比丘曰：
    “诸比丘！”
    “大德！”
    彼诸比丘应诺世尊。世尊说曰：
三
    “诸比丘！无明为前，因生不善法，而随生无惭无愧。诸比丘！随无明于无智者生邪见。有邪见则生邪思惟，有邪思惟则生邪语，有邪语则生邪业，有邪业则生邪命，有邪命则生邪精进，有邪精进则生邪念，有邪念则生邪定。
四
    诸比丘！以明为前，因生善法，随生惭愧。诸比丘！随明于有智者则生正见，有正见则生正思惟，有正思惟则生正语，有正语则生正业，有正业则生正命，有正命则生正精进，有正精进则生正念，有正念则生正定。”

注：
1 汉译阿含经二八、二（大正藏二、一九八b）。


5.大篇·45.道相应·2.第二 半

《相应部·5.大篇·45.道相应·2.第二 半》

    ［二］ 第二 半1
一
    如是我闻。一时，世尊住释迦国，名萨伽罗之释迦村。
二
    时，具寿阿难诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
    “大德！有善知识、善伴党、善随从者，此是梵行之半。”
三
    “阿难！勿作是言，阿难！勿作是言。阿难！有善知识、善伴党、善随从者，皆是梵行。阿难！有善知识、善伴党、善随从之比丘，应期许于修习八支圣道，多修习八支圣道。
四
    阿难！云何有善知识、善伴党、善随从之比丘，修习八支圣道2，多修八支圣道耶？
    阿难！于此有比丘，依远离、依离贪、依灭尽，回向于舍3，以修习正见。依远离［依离贪、依灭尽、回向于舍，］以修习正思惟。［依远离、依离贪、依灭尽、回向于舍，］以修习正语。［依远离、依离贪、依灭尽、回向于舍，］以修习正业。［依远离、依离贪、依灭尽、回向于舍，］以修习正命。［依远离、依离贪、依灭尽、回向于舍，］修习正精进。［依远离、依离贪、依灭尽、回向于舍，］修习正念。依远离、依离贪、依灭尽、回向于舍，修习正定。阿难！如是有善知识、善伴党、善随从之比丘，修习八支圣道，多修习八支圣道。
五
    阿难！应依此理而得知：有善知识、善伴党、善随从者，此悉皆为梵行。阿难！以我为善知识，故有生法之众生，解脱生；有老法之众生，解脱老；有死法之众生，解脱死；有愁、悲、苦、忧、恼法之众生，解脱愁、悲、苦、忧、恼。阿难！应依此理而知，有善知识、善伴党、善随从者，此悉皆为梵行。”

注：
1 杂阿含经二七．一五（大正藏二．一九五b），二八．二一（大正藏二二〇〇c）。Arvadānasātaka I. P. 239 第三相应一八经中（汉译南传大藏经第十二卷一五三页）本经有引用。
2 「修习八支圣道」，ariyaṁ aṭṭhaṅgikaṁ maggaṁ bhāveti 之四语，原本本缺失由暹罗本补之。
3 「回向于舍」（vossagga-pariṇāmin），以从汉译之相当此文「向于舍」。原别的地方有释，参见汉译南传大藏经第十二卷一七六注［40］。


5.大篇·45.道相应·3.第三 舍利弗

《相应部·5.大篇·45.道相应·3.第三 舍利弗》

    ［三］ 第三 舍利弗
一
    舍卫城因缘。
二
    时，具寿舍利弗来诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿舍利弗白世尊曰：
    “大德！有善知识、善伴党、善随从者，此悉皆为梵行。”
三
    “善哉！善哉！舍利弗！有善知识、善伴党、善随从者，此悉皆为梵行。舍利弗！有善知识、善伴党、善随从之比丘1，期望修习八支圣道，多修八支圣道。
四
    舍利弗！云何有善知识、善伴党、善随从之比丘，修习八支圣道，多修八支圣道耶？
    舍利弗！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习正见。依远离、依离贪、依灭尽，回向于舍，以修习正思惟。依远离、依离贪、依灭尽，回向于舍，以修习正语。依远离、依离贪、依灭尽，回向于舍，以修习正业。依远离、依离贪、依灭尽，回向于舍，以修习正命。依远离、依离贪、依灭尽，回向于舍，以修习正精进。依远离、依离贪、依灭尽，回向于舍，以修习正念。依远离、依离贪、依灭尽，回向于舍，以修习正定。舍利弗！如是，有善知识，善伴党、善随从之比丘，以修习八支圣道，以多修八支圣道。
五
    舍利弗！依此理而知：有善知识、善伴群、善随从者，此悉皆为梵行。舍利弗！以我为善知识，故有生法之众生，以解脱生；有老法之众生，以解脱老；有死法之众生，以解脱死；有、愁、悲、苦、忧、恼法之众生，以解脱愁、悲、苦、忧、恼。舍利弗！依此理而知：有善知识、善伴党、善随从者，此皆为梵行也。”

注：
1 「比丘」，原本 bhikkhave 是 bhikkhuno 之误。


5.大篇·45.道相应·4.第四 婆罗门

《相应部·5.大篇·45.道相应·4.第四 婆罗门》

    ［四］ 第四 婆罗门1
一
    舍卫城因缘。
二
    时，具寿阿难，清晨时分着下衣，持衣钵，入舍卫城乞食。
三
    具寿阿难见生闻婆罗门，乘白马车出舍卫城。系以白马，配以白庄严、白车、白眷属、白绊、白刺棒、白伞盖、白帽、白衣、白履，挥白拂扇。众人见此曰：“嗟夫！梵乘，是梵乘色。”
四
    时，具寿阿难，往舍卫城乞食。食后由乞食归来，诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
    “大德！我于此处，清晨时分，着下衣，持衣钵，入舍卫城乞食。大德！我见生闻婆罗门乘遍白之马车，出舍卫城。系以白马、配以白庄严、白车、白眷属、白绊、白刺棒、白伞盖、白帽、白衣、白履、挥白拂扇。众人见此言曰：“嗟夫！梵乘，梵乘色。”大德！此法、律，能称为梵乘施设否？”
    世尊说曰：
    “阿难！能。阿难！此八支圣道之增上语，亦称为：梵乘、法乘、无上之胜伏。
五
    阿难！以修习多修习正见，为究尽调伏于贪，为究尽调伏于嗔，为究尽调伏于痴。阿难！以修习多修习正思惟，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正语，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正业，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正命，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正精进，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正念，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正定，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难！以修习多修习正定，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。
    阿难！应依此理而知，此八支圣道之增上语，亦称为：梵乘、法乘或无上之胜伏。”
    世尊作如是说，如是说之善逝师，更作如是说：
    信慧诸法轭　　常时为自辕
    惭轴意为縻　　护念为御者
    戒资具为车　　静虑以为眼
    精进而为轴　　舍三昧为辕
    无欲为覆具　　无嗔害舍离
    如是为兵器　　忍辱以为铠2
    以趣于安稳　　以此已具足
    为无上梵乘　　智士出世间
    一向伏贪等

注：
1 汉译阿含经二八．二二（大正藏二．二〇〇c）。
2 「铠」，原典 dhammasannāha 以 vammasannāha 订正之。


5.大篇·45.道相应·5.第五 何义

《相应部·5.大篇·45.道相应·5.第五 何义》

    ［五］ 第五 何义1
一
    舍卫城因缘。
二
    时，众多比丘诣世尊住处。［诣已，礼敬世尊］坐于一面。
三
    坐于一面之彼诸比丘，白世尊曰：
    “大德！此处异学之修行者，问我等曰：‘诸友等！为何2于沙门瞿昙处以修梵行耶？’大德！如是之问，我等答彼异学之修行者曰：‘友等！为遍知于苦，于世尊之处修梵行。’大德！以如是之问，我等如是答者，是说世尊之所说耶？或无以非实诽谤世尊耶？以法随法说耶？无以堕同法论者、随法论者于呵责处耶？”
四
    “诸比丘！对如是之问，汝等作如是之答者，乃说我所说，无以不实诽谤于我。以法随法说，无堕同法论者随法论者于呵责处。诸比丘！为遍知于苦，乃于我处修梵行。
    诸比丘！若异学之修行者，对汝等作如是问：‘友等！又遍知此苦，是有道、有迹耶？’诸比丘！若如是问者，汝等对彼异学之修行者，应如是答：‘友等！遍知此苦，是有道有迹。’
五
    诸比丘！遍知此苦，云何为有道？云何有迹耶？即八支圣道是，谓：正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。诸比丘！遍知此苦，有此道、此迹。
六
    诸比丘！若如是问者，汝等对彼异学之修行者，应如是作答。”

注：
1 汉译阿含经二八．三六（大正藏二．二〇二c）参照。
2 「为何」，原本为 kimatthi yaṁ 应读为 kim atthiyaṁ。


5.大篇·45.道相应·6.第六 一比丘

《相应部·5.大篇·45.道相应·6.第六 一比丘》

    ［六］ 第六 一比丘（一）
一
    舍卫城因缘。
二
    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！梵行，所谓梵行者，大德！何为梵行？何为梵行之究尽耶？
    “比丘！此八支圣道即梵行。谓正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。比丘！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽，此即梵行之究尽。”


5.大篇·45.道相应·7.第七 一比丘

《相应部·5.大篇·45.道相应·7.第七 一比丘》

    ［七］ 第七 一比丘（二）1
一
    舍卫城因缘。
二
    时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！言贪欲之调伏、嗔恚之调伏、愚痴之调伏者，大德！贪欲之调伏、嗔恚之调伏、愚痴之调伏者，是何者之增上语耶？”
    “比丘！贪欲之调伏、嗔恚之调伏、愚痴之调伏者，乃涅槃界之增上语。以此说诸漏之灭尽。”
四
    如是谈已。彼比丘白世尊曰：
    “大德！言不死，不死者、大德！云何为不死耶？云何为达不死之道耶？”
    “比丘！贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽者，此名之为不死。此即八支圣道，谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。”

注：
1 杂阿含经二八、六（大正藏二、一九九a）。


5.大篇·45.道相应·8.第八 分别

《相应部·5.大篇·45.道相应·8.第八 分别》

    ［八］ 第八 分别1
一
    舍卫城因缘。
二
    “诸比丘！我为汝等分别说示八支圣道，谛听，当善思念之，我宣说。”
    彼诸比丘应诺世尊曰：
    “唯唯！大德！”
    世尊说曰：
三
    “诸比丘！云何为八支圣道耶？谓：正见［正思惟、正语、正业、正命、正精进、正念、］正定是。
四
    诸比丘！云何为正见耶？诸比丘！苦之智、苦集之智、苦灭之智、顺苦灭道之智是。诸比丘！此名之为正见。
五
    诸比丘！云何为正思惟耶？诸比丘！出离之思惟、无恚之思惟、无害之思惟是。诸比丘！此名之为正思惟。
六
    诸比丘！云何为正语耶？诸比丘！离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此名之为正语。
七
    诸比丘！云何为正业耶？诸比丘！离杀生、离不与取、离非梵行。诸比丘！此名之为正业。
八
    诸比丘！云何为正命耶？诸比丘！于此圣弟子，断邪命，于正命为活命。诸比丘2！此名之为正命。
九
    诸比丘！云何为正精进耶？诸比丘！于此有比丘，对未生之恶不善法，为不令生而起志欲、精进、发勤，以持策心。为断已生之恶不善法，而起志欲、［精进、发勤，策心以持］。为令未生之善法使令生起，而起志欲，［精进、发勤、以持策心］。以往已生之善法，令不忘失，而倍修习、广修习，为使令圆满，以起志欲、精进、发勤、持策心。诸比丘！此名之为正精进。
一〇
    诸比丘！云何为正念耶？诸比丘！于此有比丘，于身以随观身，而热诚、正知、具念、以调伏世间3之贪忧而住；于受以随观受，而热诚、正知、具念、以调伏世间之贪忧而住；于心以随观心，而热诚、正知、具念、以调伏世间之贪忧而住；于法以随观法、而热心、正知、具念、以调伏世间3之贪忧而住。诸比丘！此名之为正念。
一一
    4诸比丘！云何为正定耶？诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺、由离生喜与乐，具足初静虑而住。寻伺寂静故内净、为心一趣，由无寻无伺之三摩地生喜与乐，具足第二静虑而住。离喜故，于舍而住，正念正知、以身集正受，如诸圣者之所宣说，有舍有念之乐住，即具足第三静虑而住。断乐、断苦故，及已灭忧与喜故，成不苦、不乐而舍念清净，具足第四静虑而住。诸比丘！此名之为正定。”

注：
1 长部经典第二卷大念处经二〇节以下，中部经典第三卷二〇三页参照。
2 「诸比丘」，原本缺失。
3 「世间之」云云，原本 vineyyaloke 读为 vineyya loke 以下亦然。
4 原本第十一节不分段。


5.大篇·45.道相应·9.第九 芒

《相应部·5.大篇·45.道相应·9.第九 芒》

    ［九］ 第九 芒1
一
    舍卫城因缘。
二
    “诸比丘！譬如以稻之芒，或麦之芒向斜、以手足触踏，手足坏而出血者，无有是处。何以故？诸比丘！以芒向斜故。
    诸比丘！如是彼比丘，以见向邪道，修习向邪，以破坏无明而生明，从而现证涅槃者，无有是处。何以故？诸比丘！以见向邪之故。
三
    诸比丘！譬如稻芒，或有麦芒之向正，以手足触踏，手足坏而出血者，有是处。何以故？诸比丘！芒向正故。
    诸比丘！如是彼比丘，见向正道，修习向正，破坏无明以生明，而现证涅槃，有是处。何以故！诸比丘！见向正故。
四
    诸比丘！云何比丘，以见向正，道之修习向正，破坏无明以生明，现证涅槃耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习正见。［依远离、依离贪、依灭尽，回向于舍，修习正思惟。依远离、依离贪、依灭尽，回向于舍，修习正语。依远离、依离贪、依灭尽，回向于舍，修习正业。依远离、依离贪、依灭尽，回向于舍，修习正命。依远离、依离贪、依灭尽，回向于舍，修习正精进。依远离、依离贪、依灭尽，回向于舍，修习正念。依远离、依离贪、依灭尽，回向于舍，修习正定。］诸比丘！如是之此比丘，以见向正，道之修习向正，破坏无明以生明，现证涅槃。”

注：
1 增支部经典一．五．一～二，参照汉译南传大藏经第十七卷第五向与隐覆等品第一节。原本 suka 通改为 sūka。


5.大篇·45.道相应·10.第十 难提

《相应部·5.大篇·45.道相应·10.第十 难提》

    ［一○］ 第十 难提
一
    舍卫城因缘。
二
    时，修行者难提，来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之修行者难提，白世尊曰：
    “瞿昙！修习、多习几何之法者，可以到涅槃、达涅槃、究竟于涅槃耶？”
四
    “难提！修习、多习八法者，可以到涅槃、达涅槃、究竟于涅槃。以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念］正定是。难提！修习多习此八法者，可以到涅槃、达涅槃、究竟于涅槃。”
五
    如是说已，修行者难提白世尊曰：
    “妙哉！瞿昙！妙哉！瞿昙！［瞿昙譬如倒者之扶起，如覆者之露现，如教迷者以道，暗中举灯火，使有眼者见色。如是尊瞿昙以种种方便显示于法。我于此当归依尊瞿昙与法及比丘众。］尊瞿昙！请容受我自今起，至命终归依为优婆塞。”

第一无明品（终）

    此品之摄颂曰：
    无明以及半
    舍利弗与婆罗门
    何义与二比丘
    分别、芒、难提


5.大篇·45.道相应·11.第一 住

《相应部·5.大篇·45.道相应·11.第一 住》

        第二 住品
    ［一一］ 第一 住（一）
一
    舍卫城因缘。
二
    “诸比丘！我欲宴默半月，除持食者1之一人外，任何人勿至我处。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，除持食者一人之外，无任何人诣世尊住处。
三
    时，世尊经半月由宴默起，告诸比丘曰：
    “诸比丘！我始现等觉时，依住于住分而住。
四
    其时，我了知：以邪见为缘有所受，以正见为缘有所受，［以邪思惟为缘有所受，以正思惟为缘有所受，以邪语为缘有所受，以正语为缘有所受，以邪业为缘有所受，以正业为缘有所受，以邪命为缘有所受，以正命为缘有所受，以邪精进为缘有所受，以正精进为缘有所受，以邪念为缘有所受，以正念为缘有所受，］以邪定为缘有所受，以正定为缘有所受，以寻思为缘有所受，以想为缘有所受。
五
    志欲未寂静，寻思未寂静，想未寂静，以彼为缘有所受。志欲已寂静，寻思未寂静，想未寂静，以彼为缘有所受。志欲已寂静，寻思已寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想已寂静，以彼为缘有所受。
六
    为得未得者，而有精进2。已逮得其处，则以彼为缘有所受。”

注：
1 「持食者」，nihāraka 之字义为除去者，原注云：「为我于信者之家运调理之食供养我。」
2 「精进」，原本 āyāmaṁ 以暹罗本 vāyāmaṁ 订正之。


5.大篇·45.道相应·12.第二 住

《相应部·5.大篇·45.道相应·12.第二 住》

    ［一二］ 第二 住（二）
一
    舍卫城因缘。
二
    诸比丘！我欲宴默三月，［除持食者之一人外、任何人勿至我处］。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，［除持食者之一人外，任何人勿至世尊住处］。
三
    时，世尊经三月由宴默起，告诸比丘曰：
    “诸比丘！我始现等觉之时，依住于住分而住。
四
    我其时，了知：以邪见为缘有所受，以邪见之寂静为缘有所受，以正见为缘有所受，以正见之寂静为缘有所受，［以邪思惟为缘有所受，以邪思惟之寂静为缘有所受，以正思惟为缘有所受，以正思惟之寂静为缘有所受，以邪语为缘有所受，以邪语之寂静为缘有所受，以正语为缘有所受，以正语之寂静为缘有所受，以邪业为缘有所受，以邪业之寂静为缘有所受，以正业为缘有所受，以正业之寂静为缘有所受，以邪命为缘有所受，以邪命之寂静为缘有所受，以正命为缘有所受，以正命之寂静为缘有所受，以邪精进为缘有所受，以邪精进之寂静为缘有所受，以正精进为缘有所受，以正精进之寂静为缘有所受，以邪念为缘有所受，以邪念之寂静为缘有所受，以正念为缘有所受，以正念之寂静为缘有所受，］以邪定为缘有所受，以邪定之寂静为缘有所受，以正定为缘有所受，以正定之寂静为缘有所受，以志欲为缘有所受，以志欲之寂静为缘有所受，以寻思为缘有所受，以寻思之寂静为缘有所受，以想为缘有所受，以想之寂静为缘有所受。
五
    志欲未寂静，寻思未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想已寂静者，以彼为缘有所受。
六
    为未得者而得有精进，已逮得其处，以彼为缘有所受。”


5.大篇·45.道相应·13.第三 有学

《相应部·5.大篇·45.道相应·13.第三 有学》

    ［一三］ 第三 有学1
一
    舍卫城因缘
二
    时，有一比丘，诣世尊居处。［诣已，礼敬世尊，坐于一面。］
三
    坐于一面之彼比丘，白世尊曰：
    “大德！有学，所言有学者，大德！云何为有学耶？”
四
    比丘！于此处成就有学之正见、［成就有学之正思惟、成就有学之正语、成就有学之正业、成就有学之正命、成就有学之正精进、成就有学之正念、］成就有学之正定。比丘！如是者，则称之为有学。”

注：
1 汉译杂阿含经二八、一四（大藏二、二〇〇a）。


5.大篇·45.道相应·14.第四 生起

《相应部·5.大篇·45.道相应·14.第四 生起》

    ［一四］ 第四 生起（一）1
一
    舍卫城因缘。
二
    “诸比丘！修习、多修八法者，则未生者亦生起，但除如来、应供、正等觉者之不出现。
三
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则未生者亦生起，但除如来、应供、正等觉者之不出现。”

注：
1 参考第十六经


5.大篇·45.道相应·15.第五 生起

《相应部·5.大篇·45.道相应·15.第五 生起》

    ［一五］ 第五 生起（二）1
一
    舍卫城因缘
二
    “诸比丘！修习、多修八支者，则未生者亦生起，但除善逝之不调伏。
三
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则未生者亦生起，但除善逝之不调伏。”

注：
1 参考第十七经


5.大篇·45.道相应·16.第六 清净

《相应部·5.大篇·45.道相应·16.第六 清净》

    ［一六］ 第六 清净（一）1
一~二
    舍卫城……乃至……
三
    “诸比丘！若能对八法清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、应供、正等觉者之不出现。
四
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。能对此八法，清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、应供、正等觉者之不出现。”

注：
1 杂阿含经二八、一八（大正藏二、二〇〇b）。


5.大篇·45.道相应·17.第七 清净

《相应部·5.大篇·45.道相应·17.第七 清净》

    ［一七］ 第七 清净（二）1
一~二
    舍卫城……乃至……
三
    “诸比丘！于此八法能清净［鲜白、无垢、离染者，则未生者亦生起］，但除善逝之不调伏。
四
    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！于此八法，能清净［鲜白、无垢、离染者，则未生者亦生起］，但除善逝之不调伏。”

注：
1 杂阿含经二八、一九（大正藏二、二〇〇b）


5.大篇·45.道相应·18.第八 鸡林精舍

《相应部·5.大篇·45.道相应·18.第八 鸡林精舍》

    ［一八］ 第八 鸡林精舍（一）
一
    如是我闻。一时，具寿阿难与具寿跋陀罗住巴连弗邑鸡林精舍。
二
    时，具寿跋陀罗日晚时分，由宴默起，到具寿阿难住处。至已，与具寿阿难相俱交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之具寿跋陀罗，向具寿阿难言曰：
    “友阿难！所言非梵行、非梵行者，友！云何为非梵行耶？”
    “善哉，善哉！友跋陀罗！友跋陀罗！汝之善诱导、善辩才、善所问。
四
    友跋陀罗！汝如是问：‘友阿难！所言非梵行、非梵行者，友！云何为非梵行耶？’”
    “友！如是。”
五
    “友！八支邪道为非梵行，谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。”


5.大篇·45.道相应·19.第九 鸡林精舍

《相应部·5.大篇·45.道相应·19.第九 鸡林精舍》

    ［一九］ 第九 鸡林精舍（二）
一~二
    巴连弗邑因缘。
三
    “友阿难！所言梵行，梵行者，友！云何为梵行？云何为梵行之究竟耶？”
    “善哉，善哉！友跋陀罗！友跋陀罗！汝善诱导，善辩才，善所问。
四
    友跋陀罗！汝如是问：‘友阿难！所言梵行，梵行者，友！云何为梵行？云何为梵行之究竟耶？’”
    “友！如是。”
五
    “友！八支圣道为梵行。谓：正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。友！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽为梵行之究竟。”


5.大篇·45.道相应·20.第十 鸡林精舍

《相应部·5.大篇·45.道相应·20.第十 鸡林精舍》

    ［二○］ 第十 鸡林精舍（三）
一~二
    巴连弗邑因缘
三
    “友阿难1！所言梵行、梵行者，云何为梵行？云何为梵行者？云何为梵行之究竟耶？”
    “善哉，善哉！友跋陀罗。友跋陀罗！汝之善诱导、善辩才、善所问。
四
    友跋陀罗！汝如是问：‘友阿难！所言梵行、梵行者，友！云何为梵行？云何为梵行者？云何为梵行之究竟耶？’”
    “友！如是。”
五
    “友！八支圣道为梵行。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。友！成就此八支圣道者，名之为梵行者。友！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽，为梵行之究竟。”
    此三经之因缘为一。

第二住品（终）

    此品之摄颂曰：
    二住与有学
    又二之生起
    及二之清净
    三鸡林精舍

注：
1 原本 Ānanda 一语缺失。


5.大篇·45.道相应·21.第一 邪性

《相应部·5.大篇·45.道相应·21.第一 邪性》

        第三 邪性品
    ［二一］ 第一 邪性1
一~二
    舍卫城因缘
三
    “诸比丘！我为汝等说邪性与正性，且谛听之。
四
    诸比丘！云何为邪性耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪性。
五
    诸比丘！云何为正性耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正性。”

注：
1 杂阿含经二八、三八（大正藏二、二〇三a）


5.大篇·45.道相应·22.第二 不善法

《相应部·5.大篇·45.道相应·22.第二 不善法》

    ［二二］ 第二 不善法
一~二
    舍卫城……
三
    “诸比丘！我为汝等说不善法与善法，且谛听。
四
    诸比丘！云何为不善法耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善法。
五
    ［诸比丘！］云何为善法耶？［谓：］正见、［正思惟、正语、正业、正命、正精进、正念、］正定。［诸比丘！］此［名之］为善法。”


5.大篇·45.道相应·23.第三 道

《相应部·5.大篇·45.道相应·23.第三 道》

    ［二三］ 第三 道（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说邪道与正道，且谛听。
四
    诸比丘！云何为邪道耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定。诸比丘！此名之为邪道。
五
    诸比丘！云何为正道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正道。

注：
1 佛说八正道经（大正藏二、五〇四c）。


5.大篇·45.道相应·24.第四 道

《相应部·5.大篇·45.道相应·24.第四 道》

    ［二四］ 第四 道（二）1
一~二
    舍卫城……
三
    “诸比丘！我不赞叹在家、出家之邪道。
四
    诸比丘！在家、出家而邪行者，以邪行故，则不乐正理之善法。诸比丘！云何为邪道耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪道。诸比丘！我不赞叹在家、出家之邪道。
五
    诸比丘！在家、出家而邪行者，以邪行故，则不乐正理之善法。
六
    诸比丘！我赞叹在家、出家之正道。
七
    诸比丘！在家、出家而正行者，以正行故，则乐正理之善法。诸比丘！云何为正道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正道。诸比丘、我赞叹在家出家之正道。
八
    诸比丘！在家、出家而正行者，以正行故，则乐正理之善法。

注：
1 杂阿含经二八、四（大正藏二、一九八c）。


5.大篇·45.道相应·25.第五 不善士

《相应部·5.大篇·45.道相应·25.第五 不善士》

    ［二五］ 第五 不善士（一）
一~二
    舍卫城……
三
    “诸比丘！我为汝等说不善士与善士，且谛听。
四
    诸比丘！云何为不善士耶？诸比丘！于此有一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善士。
五
    诸比丘！云何为善士耶？诸比丘！此处有一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定。诸比丘！此名之为善士。”


5.大篇·45.道相应·26.第六 不善士

《相应部·5.大篇·45.道相应·26.第六 不善士》

    ［二六］ 第六 不善士（二）
一~二
    舍卫城……
三
    “诸比丘！我为汝等说比不善士与不善士更劣之不善士。诸比丘！我为汝等说比善士与善士更胜之善士，且谛听。
四
    诸比丘！云何为不善士耶？诸比丘！此处一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善士。
五
    诸比丘！云何为比不善士更劣之不善士耶？诸比丘！此处一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定、邪智、邪解脱。诸比丘！此名之为比不善士更劣之不善士。”
六
    诸比丘！云何为善士耶？诸比丘！此处一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为善士。
七
    诸比丘！云何为比善士更胜之善士耶？诸比丘！此处一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定、正智、正解脱。诸比丘！此名之为比善士更胜之善士。


5.大篇·45.道相应·27.第七 瓶

《相应部·5.大篇·45.道相应·27.第七 瓶》

    ［二七］ 第七 瓶
一~二
    舍卫城……
三
    “诸比丘！譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘！如是，心若无依持则易转倒，若有依持则难转倒。
四
    诸比丘！何为心之依持耶？此八支圣道是，谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定者。此为心之依持。
五
    诸比丘！譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘！如是，心若无依持者，则易转倒；若有依持者，则难转倒。”


5.大篇·45.道相应·28.第八 定

《相应部·5.大篇·45.道相应·28.第八 定》

    ［二八］ 第八 定
一~二
    舍卫城……
三
    “诸比丘！我为汝等说有所依、有资粮之圣正定，且谛听。
四
    诸比丘！云何为有所依、有资粮之圣正定耶？谓：正见、正思惟、［正］语、［正］业、［正］命、［正］精进、［正］念是。
五
    诸比丘！与此七支俱之心一境性为资粮。诸比丘！此名之为圣正定之所依，亦为资粮。”


5.大篇·45.道相应·29.第九 受

《相应部·5.大篇·45.道相应·29.第九 受》

    ［二九］ 第九 受1
一~二
    舍卫城……
三
    “诸比丘！有三种受。以何为三耶？乐受、苦受、不苦不乐受是。诸比丘！此为三种受。
四
    诸比丘！遍知此三种受，应修习八支圣道。何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！遍知此三受2，应修习此八支圣道。”

注：
1 杂阿含经二八．一二（大正藏二．一九九c）。
2 「三」，原本 tissannaṁ 一语缺失。


5.大篇·45.道相应·30.第十 郁低迦

《相应部·5.大篇·45.道相应·30.第十 郁低迦》

    ［三○］ 第十 郁低迦1
一~二
    舍卫城……
三
    时，具寿郁低迦，来诣世尊住处。［诣已，礼敬世尊，坐于一面。］
四
    坐于一方之具寿郁低迦，白世尊曰：
    “大德！我于此处静居宴默，心生是念：‘请世尊说示五妙欲。’世尊请说何者为五妙欲耶？”
五
    “善哉，善哉！郁低迦，郁低迦！我说五妙欲。以何为五耶？眼所识之色，为可乐、可爱、可意、爱色、引欲、可染；耳所识之声［为可乐、可爱、可意、爱色、引欲、可染］；鼻所识之香［为可乐、可爱、可意、爱色、引欲、可染］；舌所识之味［为可乐、可爱、可意、爱色、引欲、可染］；身所识之触为可乐、可爱、可意、爱色、引欲、可染。郁低迦！我以此说五妙欲。
六
    郁低迦！为断此五妙欲，应修习八支圣道。何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。郁低迦！为断此五妙欲，应修习此八支圣道。”

注：
1 杂阿含二八、五（大正藏二、一九八c）。

第三邪性品（终）

    此品之摄颂曰：
    邪性与不善
    二道一善士
    依持瓶与定
    受及郁低迦


5.大篇·45.道相应·31.第一 行

《相应部·5.大篇·45.道相应·31.第一 行》

        第四 行品
    ［三一］ 第一 行
一~二
    舍卫城因缘。
三
    “诸比丘！我为汝等说邪行与正行，且谛听。
    诸比丘！云何为邪行耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪行。
四
    诸比丘！云何为正行耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正行。”


5.大篇·45.道相应·32.第二 行者

《相应部·5.大篇·45.道相应·32.第二 行者》

    ［三二］ 第二 行者
一~二
    舍卫城……
三
    “诸比丘！我为汝等说邪行者与正行者，且谛听。
    诸比丘！云何为邪行者耶？诸比丘！此处有一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］有邪定是。诸比丘1！此名之为邪行者。
四
    诸比丘！云何为正行者耶？诸比丘！此处有一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］有正定是。诸比丘！此名之为正行者。”

注：
1 原本bhikkhave一语缺失。


5.大篇·45.道相应·33.第三 失

《相应部·5.大篇·45.道相应·33.第三 失》

    ［三三］ 第三 失
一~二
    舍卫城……
三
    “诸比丘！若有失八支圣道者，则为失正顺苦灭之八支圣道。诸比丘！若发起八支圣道者，则为发起正顺苦灭之八支圣道。
四
    诸比丘！云何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！若失此八支圣道者，则为失正顺苦灭之八支圣道。诸比丘！若发起此八支圣道者，则为发起正顺苦灭之八支圣道。”


5.大篇·45.道相应·34.第四 到彼岸

《相应部·5.大篇·45.道相应·34.第四 到彼岸》

    ［三四］ 第四 到彼岸
一~二
    舍卫城……
三
    “诸比丘！修习、多修八法者，则可资于由此岸到彼岸。何者为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则可资于由此岸到彼岸。”
四
    世尊如是说已，如是说之善逝师，更说曰：
    （一）1
    于人中到彼岸者少
    余之众生唯奔走于岸边。
    （二）
    于正说之法，行如法者
    到达彼岸，超越甚难超越死之境界。
    （三）
    贤者弃黑法，应修白2法。
    离在家到出家，难得乐而向远离处。
    （四）
    希求喜悦、断诸欲、无所有，
    贤者去心垢而净己。
    （五）
    于菩提分正心善修
    以欣无取弃执着，
    有光辉之漏尽者，于现世般涅槃。

注：
1 以下五偈乃法句经八五～八九（汉译南大藏经第二三卷）。
2 「白」，原本 kanhaṁ 是 sukkaṁ 之误。


5.大篇·45.道相应·35.第五 沙门法

《相应部·5.大篇·45.道相应·35.第五 沙门法》

    ［三五］ 第五 沙门法（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说沙门法与沙门果，且谛听。
四
    诸比丘！云何为沙门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为沙门法。
五
    诸比丘！云何为沙门果耶？即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为沙门果。”

注：
1 杂阿含经二八、四九（大正藏二、二〇五b、c）。


5.大篇·45.道相应·36.第六 沙门法

《相应部·5.大篇·45.道相应·36.第六 沙门法》

    ［三六］ 第六 沙门法（二）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说沙门法与沙门义，且谛听。
四
    诸比丘！云何为沙门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为沙门法。
五
    诸比丘！云何为沙门义耶？诸比丘！贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽。诸比丘！此名之为沙门义。”

注：
1 杂阿含经二八、四七~四八（大正藏二、三〇五b、c）。


5.大篇·45.道相应·37.第七 婆罗门法

《相应部·5.大篇·45.道相应·37.第七 婆罗门法》

    ［三七］ 第七 婆罗门法（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说婆罗门法与婆罗门果，且谛听。
四
    诸比丘！云何为婆罗门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为婆罗门法。
五
    诸比丘！云何为婆罗门果耶？即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为婆罗门果。”

注：
1 杂阿含经二九、四（大正藏二、二〇五c）。


5.大篇·45.道相应·38.第八 婆罗门法

《相应部·5.大篇·45.道相应·38.第八 婆罗门法》

    ［三八］ 第八 婆罗门法（二）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说婆罗门法与婆罗门义，且谛听。
四
    诸比丘！云何为婆罗门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为婆罗门法。
五
    诸比丘！云何为婆罗门义耶？诸比丘！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽。诸比丘！此名之为婆罗门义。”

注：
1 参照前经


5.大篇·45.道相应·39.第九 梵行

《相应部·5.大篇·45.道相应·39.第九 梵行》

    ［三九］ 第九 梵行（一）1
一~二
    舍卫城……
三
    “诸比丘！我为汝等说梵行与梵行果，且谛听。
四
    诸比丘！云何为梵行耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为梵行。
五
    诸比丘！云何为梵行果耶？诸比丘！即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为梵行果。”

注：
1 参照前经


5.大篇·45.道相应·40.第十 梵行

《相应部·5.大篇·45.道相应·40.第十 梵行》

    ［四○］ 第十 梵行（二）1
一~三
    舍卫城……
三
    诸比丘！我为汝等说梵行与梵行义，且谛听。
四
    诸比丘！云何为梵行耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为梵行。
五
    诸比丘！云何为梵行义耶？诸比丘！贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽。诸比丘！此名之为梵行义。”

第四行品（终）

注：
1 参照前经

皆舍卫城因缘也。

    此品之摄颂曰：
    行以至行者
    失与到彼岸
    二之沙门法
    二婆罗门法
    说二之梵行
    以之说此品


5.大篇·45.道相应·41.第一 远离

《相应部·5.大篇·45.道相应·41.第一 远离》

        异学广说1
    ［四一］ 第一 远离2
一
    舍卫城因缘
二
    时，有众多比丘诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰……乃至……
三
    “诸比丘！若异学之修行者，如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！为远离贪欲，唯于世尊处修梵行。’
四
    诸比丘！若异学修行者，再如是问汝等：‘诸友等！又，远离贪欲，有道3有迹耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！远离贪欲，有道、有迹。’
五
    诸比丘！远离贪欲，有云何之道，云何之迹耶？即八支圣道。是谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！远离贪欲有此道、此迹。
    诸比丘！若如是问者，汝等应如是答彼异学修行者。”

注：
1 暹罗本为第五品。以做以下各品。
2 参照上之第五经3 原本maggo一语缺失。


5.大篇·45.道相应·42.第二~七 结等六则

《相应部·5.大篇·45.道相应·42.第二~七 结等六则》

    ［四二］ 第二 结
一
    舍卫城因缘
二
    “诸比丘！若异学修行者，作如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！为断诸结，唯于世尊处修梵行。’……乃至……
    ［四三］ 第三 随眠
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为永断随眠，乃于世尊处修梵行。’……乃至……
    ［四四］ 第四 行路
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为遍知行路1，唯于世尊处修梵行。”……乃至……

注：
1 「遍知行路」者，轮回为「行路」，若得涅槃者，名「遍名。」故名涅槃为「行路遍知。」（原注）。

    ［四五］ 第五 漏尽
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为灭尽诸漏，乃于世尊之处修梵行。’……乃至
    ［四六］ 第六 明解脱
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为现证明解脱果，乃于世尊之处修梵行。’……乃至……
    ［四七］ 第七 智
一
    舍卫城因缘
二
    ……乃至……‘诸友等！为智见，乃于世尊之处修梵行。’……乃至……


5.大篇·45.道相应·48.第八 无取

《相应部·5.大篇·45.道相应·48.第八 无取》

    ［四八］ 第八 无取
一
    舍卫城因缘
二
    “诸比丘！若异学之修行者，作如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等对彼异学修行者，应作如是答：‘诸友等！为无取般涅槃，于世尊处修梵行。’
三
    “诸比丘！若异学之修行者，如是问汝等：‘诸友等！又，为无取般涅槃有道，有迹耶？’诸比丘！若如是问，汝等对彼异学之修行者，应作如是答：‘友等！为无取般涅槃有道、有迹。’
四
    诸比丘！为无取般涅槃，有云何之道？云何之迹耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！为无取般涅槃，有此道、此迹。
    诸比丘！若如是问，汝等对彼异学之修行者，应如是作答。”

异学广说（终）

    此（广说）之摄颂曰：
    远离法随眠
    行路与漏尽
    明解脱及智
    第八是无取


5.大篇·45.道相应·49.第一 善友

《相应部·5.大篇·45.道相应·49.第一 善友》

        日轮广说
    皆是舍卫城因缘

    一 远离依止
    ［四九］ 第一 善友（一）
二
    “诸比丘！太阳上升时，先驱之前相，即是明相出。诸比丘！如是比丘起八支圣道时，先驱之前相是善友。
三
    诸比丘！有善友，于比丘乃期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［依远离、依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依离贪、依灭尽，回向于舍修习正念。］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是有善友之比丘，修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·50.第二~六 戒等五则

《相应部·5.大篇·45.道相应·50.第二~六 戒等五则》

    ［五○ ］ 第二 戒（一）
二
    “诸比丘！太阳上升时，先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相是戒具足。
三
    “诸比丘！于戒具足之比丘……乃至……
    ［五一］ 第三 志欲（一）
二
    ……乃至……先驱之前相，是志欲具足……乃至……
    ［五二］ 第四 我（一）
二
    ……乃至……［先驱之前相，是］我具足……乃至……
    ［五三］ 第五 见（一）
二
    ……乃至……［先驱之前相，是］见具足……乃至……
    ［五四］ 第六 不放逸（一）
二
    ……乃至……［先驱之前相，是］不放逸具足……乃至……


5.大篇·45.道相应·55.第七 如理

《相应部·5.大篇·45.道相应·55.第七 如理》

    ［五五］ 第七 如理（一）
二
    “诸比丘！太阳上升时，先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相，是如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［依远离、依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依离贪、依灭尽，回向于舍修习正念。］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是如理作意具足之比丘，修习八支圣道、多修八支圣道。”


5.大篇·45.道相应·56.第八 善友

《相应部·5.大篇·45.道相应·56.第八 善友》

    二 贪欲调伏
    ［五六］第八 善友（二）
二
    “诸比丘！太阳上升时，［先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相］是善友。
三
    “诸比丘！于有善友之比丘，［当期望］修习八支圣道，多修八支圣道。诸比丘！［有善友之比丘，］云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正思惟。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正语。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正业。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正念。］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是有善友之比丘，以修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·57.第九~十三 戒等五则

《相应部·5.大篇·45.道相应·57.第九~十三 戒等五则》

    ［五七］ 第九 戒（二）
二
    诸比丘！太阳上升时，［先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相］是戒具足……乃至……
    ［五八］ 第十 志欲（二）
二
    ……乃至……［先驱之前相］是志欲具足……乃至……
    ［五九］ 第十一 我（二）
二
    ……乃至……［先驱之前相］是我具足……乃至……
    ［六○］ 第十二 见（二）
二
    ……乃至……［先驱之前相］是见具足……乃至……
    ［六一］ 第十三 不放逸（二）
二
    ……乃至……［先驱之前相］是不放逸具足……乃至……


5.大篇·45.道相应·62.第十四 如理

《相应部·5.大篇·45.道相应·62.第十四 如理》

    ［六二］ 第十四 如理（二）
二
    “……乃至……［先驱之前相］是如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，期望修习［八支圣道，多修八支圣道。］诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正思惟。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正语。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正业。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲之调伏、为究尽嗔恚之调伏、为尽愚痴之调伏，以修习正念。］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

太阳广说（终）

    此广说之摄颂曰：
    善友以及戒
    志欲我具足
    见与不放逸
    第七是如理


5.大篇·45.道相应·63.第一 善友

《相应部·5.大篇·45.道相应·63.第一 善友》

        一法广说（一）
    舍卫城因缘
    一 远离依止
    ［六三］第一 善友（一）
二
    “诸比丘！有一法于起八支圣道者，多利益。何者为一法耶？谓：有善友是。
三
    “诸比丘！于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是有善友之比丘，修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·64.第二~六 戒等五则

《相应部·5.大篇·45.道相应·64.第二~六 戒等五则》

    ［六四］ 第二 戒（一）
二
    诸比丘！有一法，起八支圣道者，是多利益。何者为一法耶？谓：戒具足是乃至……
    ［六五］ 第三 志欲（一）
二
    ……谓志欲具足……乃至……
    ［六六］ 第四 我（一）
二
    ……谓我具足……乃至……
    ［六七］ 第五 见（一）
二
    ……谓见具足……乃至……
    ［六八］ 第六 不放逸（一）
二
    ……谓不放逸具足……乃至……


5.大篇·45.道相应·69.第七 如理

《相应部·5.大篇·45.道相应·69.第七 如理》

    ［六九］ 第七 如理
二
    “……谓如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道1？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘？如是，如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

注：
1 原本 ariyam aṭṭhaṅgikam maggam bhāveti 缺失。


5.大篇·45.道相应·70.第八 善友

《相应部·5.大篇·45.道相应·70.第八 善友》

    二 贪欲之调伏
    ［七○］ 第八 善友（二）
一
    舍卫城……
二
    “诸比丘！有一法于起八支圣道者，是多利益。何者为一法耶？谓有善友是。
三
    “诸比丘！于有善友之比丘期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道，多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏以修习正定。诸比丘！如是，有善友之比丘，以修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·71.第九~十三 戒等五则

《相应部·5.大篇·45.道相应·71.第九~十三 戒等五则》

    ［七一］ 第九 戒（二）
二
    ……谓戒具足……乃至……
    ［七二］ 第十 志欲（二）
二
    ……谓志欲具足……乃至……
    ［七三］ 第十一 我（二）
二
    ……谓我具足……乃至……
    ［七四］ 第十二 见（二）
二
    ……谓见具足……乃至……
    ［七五］ 第十三 不放逸（二）
二
    ……谓不放逸具足……乃至……


5.大篇·45.道相应·76.第十四 如理

《相应部·5.大篇·45.道相应·76.第十四 如理》

    ［七六］ 第十四 如理（二）
二
    “……谓如理作意具足。
三
    诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道，多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，如理作意具足之比丘，修习八支圣道，多修八支圣道。”

一法广说（一）（终）

    此广说之摄颂曰：
    善友以及戒
    志欲我具足
    见与不放逸
    第七是如理


5.大篇·45.道相应·77.第一 善友

《相应部·5.大篇·45.道相应·77.第一 善友》

        一法广说（二）
    舍卫城因缘
    一 远离依止
    ［七七］ 第一 善友（一）
二
    “诸比丘！我不见其他有一法，令未生之八支圣道生起；已生之八支圣道，使修习圆满。诸比丘！此即有善友是。
三
    “诸比丘！于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是，有善友之比丘，以修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·78.第二~六 戒等五则

《相应部·5.大篇·45.道相应·78.第二~六 戒等五则》

    ［七八］ 第二 戒（一）
二
    诸比丘！我不见其他有一法……乃至……。诸比丘！此即戒具足……乃至……
    ［七九］ 第三 志欲（一）
二
    ……诸比丘！此即志欲具足……乃至……
    ［八○ ］ 第四 我（一）
二
    ……诸比丘！此即我具足……乃至……
    ［八一］ 第五 见（一）
二
    ……诸比丘！此即见具足……乃至……
    ［八二］ 第六 不放逸（一）
二
    诸比丘！此即不放逸具足……乃至……


5.大篇·45.道相应·83.第七 如理

《相应部·5.大篇·45.道相应·83.第七 如理》

    ［八三］ 第七 如理（一）
二
    ……诸比丘！此即如理作意具足。
三
    “诸比丘！于如理作意具足之比丘，应期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍以修习正定。诸比丘！如是，如理作意具足之比丘，修习八支圣道，多修八支圣道。


5.大篇·45.道相应·84.第一 善友

《相应部·5.大篇·45.道相应·84.第一 善友》

    二 贪欲之调伏
    ［八四］ 第一 善友（二）
二
    “诸比丘！我不见其他有一法，于未生之八支圣道令生起；已生之八支圣道，令修习圆满。诸比丘！此即有善友是。
三
    “诸比丘！于有善友之比丘，应期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘！云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，有善友之比丘，修习八支圣道，多修八支圣道。”


5.大篇·45.道相应·85.第二~六 戒等五则

《相应部·5.大篇·45.道相应·85.第二~六 戒等五则》

    ［八五］ 第二 戒（二）
二
    诸比丘！我不见另有一法……乃至……。诸比丘！此即戒具足……乃至……
    ［八六］ 第三 志欲（二）
二
    ……诸比丘！此即志欲具足……乃至……
    ［八七］ 第四 我（二）
二
    ……诸比丘！此即我具足……乃至……
    ［八八］ 第五 见（二）
二
    ……诸比丘！此即见具足……乃至……
    ［八九］ 第六 不放逸（三）
二
    ……诸比丘！此即不放逸具足……乃至……


5.大篇·45.道相应·90.第七 如理

《相应部·5.大篇·45.道相应·90.第七 如理》

    ［九○］ 第七 如理（二）
二
    “……诸比丘！此即如理作意具足。
三
    诸比丘！于如理作意具足之比丘，应期望修习八支圣道，多修八支圣道。［诸比丘！如理作意具足之比丘，云何修习八支圣道？］多修八支圣道耶？
四
    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

一法广说（二）（终）

    此广说之摄颂曰：
    善友以及戒
    志欲我具足
    见与不放逸
    第七是如理


5.大篇·45.道相应·91.第一 东

《相应部·5.大篇·45.道相应·91.第一 东》

        恒河广说（一）
    舍卫城因缘

    一 远离依止
    ［九一］ 第一 东（一）
二
    “诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是比丘，修习八支圣道1，多修八支圣道者，则趣向于涅槃，倾向于涅槃，临入于涅槃。
    诸比丘！比丘云何修习八支圣道，多修八支圣道，则趣向于涅槃，倾向于涅槃，临入于涅槃耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是比丘修习八支圣道，多修八支圣道，则趣向涅槃、倾向涅槃、临入涅槃。”

注：
1 原本 ariyam aṭṭhaṅgikam maggam bhāvento 缺失。


5.大篇·45.道相应·92.第二~五 东

《相应部·5.大篇·45.道相应·92.第二~五 东》

    ［九二］ 第二 东（二）
二
    诸比丘！譬如夜摩那河，趣向东、倾向东、临于入东。诸比丘！如是……乃至……
    ［九三］ 第三 东（三）
二
    诸比丘！譬如阿夷罗跋提河，趣向东、倾向东、临入于东。诸比丘！如是乃至……
    ［九四］ 第四 东（四）
二
    诸比丘！譬如舍劳浮河，趣向东、倾向东、临入于东。诸比丘！如是……乃至……
    ［九五］ 第五 东（五）
二
    诸比丘！譬如摩企河，趣向东、倾向东、临入于东。诸比丘！如是……乃至……


5.大篇·45.道相应·96.第六 东

《相应部·5.大篇·45.道相应·96.第六 东》

    ［九六］ 第六 东（六）
二
    诸比丘！譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等皆趣向东、倾向东、临入东。诸比丘！如是，比丘……乃至……临入涅槃。


5.大篇·45.道相应·97.第七 海

《相应部·5.大篇·45.道相应·97.第七 海》

    ［九七］ 第七 海（一）
二
    诸比丘！譬如恒河趣向于海、倾向于海、临于入海。诸比丘！如是，比丘修习八支圣道，多修八支圣道者，则趣向涅槃、倾向涅槃、临入涅槃……乃至……


5.大篇·45.道相应·98.第八 海

《相应部·5.大篇·45.道相应·98.第八 海》

    ［九八］ 第八 海（二）
二
    诸比丘！譬如夜摩那河……乃至……
    ［九九］ 第九 海（三）
二
    诸比丘！譬如阿夷罗跋提河……乃至……
    ［一○○ ］ 第十 海（四）
二
    诸比丘！譬如舍劳浮河……乃至……
    ［一○一］ 第十一 海（五）
二
    诸比丘！譬如摩企河……乃至……
    ［一○二］ 第十二 海（六）
二
    “诸比丘！譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等皆趣向海、倾向海、临入海。诸比丘！如是，比丘……乃至……临入于涅槃耶？
三
    “诸比丘！于此有比丘……乃至……多修八支圣道者，则趣向涅槃、倾向涅槃、临入涅槃。”

恒河广说（一）（终）

    此广说之摄颂曰：
    趣向东之六
    趣向海之六
    二六之十二
    以之说广说
    恒河广说，东趣向、东道
    十二远离依止第一


5.大篇·45.道相应·103.第一 东

《相应部·5.大篇·45.道相应·103.第一 东》

        恒河广说（二）
    二 贪欲调伏
    ［一○三］ 第一 东（一）

    （准于九一）。


5.大篇·45.道相应·104.第二~六 东

《相应部·5.大篇·45.道相应·104.第二~六 东》

    ［一○四~一○八］ 第二~六 东（二~六）

    （准于九二~九六）。


5.大篇·45.道相应·109.第七 海

《相应部·5.大篇·45.道相应·109.第七 海》

    ［一○九］ 第七 海（一）

    （准于九七）
三
    “诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏、以修习正见……乃至…
    趣向海之十二贪欲调伏第二


5.大篇·45.道相应·109.第八~十二 海

《相应部·5.大篇·45.道相应·109.第八~十二 海》

    ［一一○~一一四］ 第八~十二 海（二~六）

    （准于九八~一〇二）


5.大篇·45.道相应·115.第一 东

《相应部·5.大篇·45.道相应·115.第一 东》

    三 不死究竟
    ［一一五］ 第一 东（一）
    （准于九一）


5.大篇·45.道相应·115.第二~六 东

《相应部·5.大篇·45.道相应·115.第二~六 东》

    ［一一六~一二○］ 第二~六 东（二~六）
    （准于九二~九六）


5.大篇·45.道相应·121.第七 海

《相应部·5.大篇·45.道相应·121.第七 海》

    ［一二一］ 第七 海（一）
    （准于九七）
三
    “诸比丘！于此有比丘，究竟于不死、趣向不死、究尽于不死，以修习正见乃至……
    究竟不死之十二第三


5.大篇·45.道相应·121.第八~十二 海

《相应部·5.大篇·45.道相应·121.第八~十二 海》

    ［一二二~一二六］ 第八~十二 海（二~六）
    （准于九八~一〇二）


5.大篇·45.道相应·127.第一 东

《相应部·5.大篇·45.道相应·127.第一 东》

    四 趣向涅槃
    ［一二七］ 第一 东（一）
    （准于九一）


5.大篇·45.道相应·127.第二~六 东

《相应部·5.大篇·45.道相应·127.第二~六 东》

    ［一二八~一三二］ 第二~六 东（二~六）
    （准于九二~九六）


5.大篇·45.道相应·133.第七 海

《相应部·5.大篇·45.道相应·133.第七 海》

    ［一三三］ 第七 海（一）


5.大篇·45.道相应·133.第八~十二 海

《相应部·5.大篇·45.道相应·133.第八~十二 海》

    ［一三四~一三八］ 第八~十二 海（二~六）
三
    “诸比丘！于此有比丘，趣向涅槃、倾向涅槃、临入涅槃，以修习正见……乃至……诸比丘！如是之比丘，修习八支圣道、多修［八支圣道者］，则趣向涅槃、倾向涅槃、临入涅槃。

恒河广说（二）（终）

    此广说之摄颂曰：
    趣向东之六
    趣向海之六
    二六之十二
    以之说此品
    趣涅槃十二
    第四是六处


5.大篇·45.道相应·139.第一 如来

《相应部·5.大篇·45.道相应·139.第一 如来》

        第五 不放逸品
    ［一三九］ 第一 如来
    一 远离［依止］
一
    舍卫城因缘
二
    “诸比丘！说诸有情之无足、二足、多足、有色、无色、有想、无想，以如来、应供、正等觉者为其最上。诸比丘！如是，诸善法皆以不放逸为根本，等趣于不放逸，即说不放逸为其诸法之最上。
三
    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支圣道。诸比丘！不放逸之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离、依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。
五
    诸比丘！如是不放逸之比丘，修习八支圣道，多修八支圣道。”
    更应广说三经。
    二 贪欲之调伏
四
    诸比丘！于此有比丘，为究尽贪欲之调伏，为究尽嗔恚之调伏，为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏，为究尽嗔恚之调伏，为究尽愚痴之调伏，以修习正定……乃至……
    三 不死（究竟）
四
    诸比丘！于此有比丘，为究竟不死，趣向不死，究尽不死以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究竟不死，趣向不死，究尽不死以修习正定……乃至……
    四 涅槃（趣向）
四
    诸比丘！于此有比丘，为趣向涅槃，倾向涅槃，临入涅槃以修习正见。［…正思惟……正语……正业……正命……正精进……正念……］为趣向涅槃、倾向涅槃、临入涅槃，以修习正定……乃至……


5.大篇·45.道相应·140.第二 足迹

《相应部·5.大篇·45.道相应·140.第二 足迹》

    ［一四○］ 第二 足迹（一~四）
一
    舍卫城……
二
    “诸比丘！譬如诸步行有情之足迹，皆入于象之足迹，因而说象之足迹为最上、最大。诸比丘！如是诸善法，皆以不放逸为根本，等趣于不放逸，即说不放逸为诸法之最上。
三
    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支圣道，……乃至……”


5.大篇·45.道相应·141.第三 屋顶等五则

《相应部·5.大篇·45.道相应·141.第三 屋顶等五则》

    ［一四一］ 第三 屋顶（一~四）
一
    舍卫城……
二
    诸比丘！譬如重阁之诸重檐，同于屋顶，趣于屋顶，集于屋顶，以说屋顶为其最上。诸比丘，如是……乃至……
    广说应如上之经
    ［一四二］ 第四 根［香］（一~四）
二
    诸比丘！譬如诸根香中，以说随时檀为其最上。诸比丘！如是……乃至……
    ［一四三］ 第五 核（香）（一~四）
三
    诸比丘！譬如诸核香中，以说赤檀为其最上。诸比丘！如是……乃至……
    ［一四四］ 第六 夏生花（一~四）
三
    诸比丘，譬如诸华香中，以说夏生花为其最上。诸比丘！如是……乃至……
    ［一四五］ 第七 王（一~四）
三
    诸比丘！譬如诸小王，皆随属于转轮王，以说转轮王为其最上。诸比丘！如是……乃至……


5.大篇·45.道相应·146.第八 月、日、衣三则

《相应部·5.大篇·45.道相应·146.第八 月、日、衣三则》

    ［一四六］ 第八 月（一~四）
三
    诸比丘，譬如诸星之光明，皆不及月光之十六分之一，而以月光说为其最上。诸比丘！如是……乃至……
    ［一四七］ 第九 日（一~四）
二
    诸比丘！譬如秋时，天空豁然无云，日升于苍天，以除一切虚空之闇冥，辉热遍照。诸比丘！如是……乃至……
    ［一四八］ 第十 衣（一~四）
二
    “诸比丘！譬如诸丝织之衣中，以说迦尸衣为其最上。诸比丘！如是诸善法，皆以不放逸为根本，等趣于不放逸，以说不放逸为诸法之最上。
三
    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支道。诸比丘！不放逸之比丘，云何修习八支圣道？多修八支圣道耶？
四
    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪，依灭尽，回向于舍修习正定。
五
    诸比丘，如是不放逸之比丘，修习八支圣道，多修八支圣道。”

第五不放逸品（终）

    此品之摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    如来［之章］应广说


5.大篇·45.道相应·149.第一 力

《相应部·5.大篇·45.道相应·149.第一 力》

        第六 力所作品
一
    舍卫城因缘
    ［一四九］ 第一 力
二
    “诸比丘！譬如以诸力作所作之事业，皆是依于地、立于地，以如是力作所作之事业。诸比丘！如是比丘，依于戒、立于戒、修习八支圣道，多修八支圣道。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、起于戒以修习八支圣道，多修八支圣道。
    如前之广说恒河之说，应如经圆满而说。


5.大篇·45.道相应·150.第二 种子

《相应部·5.大篇·45.道相应·150.第二 种子》

    ［一五○］ 第二 种子
二
    “诸比丘！譬如诸种子、草木之生长、增大、增长，皆依于地、立于地，生长、增大、增长。诸比丘！如是比丘，依于戒、立于戒，以修习八支圣道，多修八支圣道，则于诸法生长、增大、增长。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道者，则于诸法生长、增大、增长耶？
三
    诸比丘！于此有比丘，依远离、［依离贪，依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、立于戒，以修习八支圣道，多修八支圣道者，即于诸法生长、增大、增长。”


5.大篇·45.道相应·151.第三 龙

《相应部·5.大篇·45.道相应·151.第三 龙》

    ［一五一］ 第三 龙
二
    “诸比丘！龙乃依雪山王，令身增大，得获其力，其于彼处使身增大，得获其力已，以入小池；入于小池已，以入大池；入于大池已，以入小河；入于小河已，以入大河；入于大河已，以入大海洋，于彼处身得广大。
三
    诸比丘！如是比丘，依于戒、立于戒以修习八支圣道，多修八支圣道，则于诸法得广大。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道，则于诸法得广大耶？
四
    诸比丘！于此有比丘，依远离［依离贪、依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、立于戒，以修习八支圣道多修八支圣道，而于诸法得广大。”


5.大篇·45.道相应·152.第四 树

《相应部·5.大篇·45.道相应·152.第四 树》

    ［一五二］ 第四 树
二
    “诸比丘！譬如有树，向东、倾东、临东，若将断其根者1，则倾倒何方耶？”
    “大德！是其所向、所倾、所临之方。”
三
    “诸比丘！如是，比丘修习八支圣道，多修八支圣道者，则向于涅槃、倾于涅槃、临于涅槃。诸比丘！云何比丘修习八支圣道，多修八支圣道，则向于涅槃、倾于涅槃、临于涅槃耶？
四
    诸比丘！于此有比丘，依远离［依离贪，依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则向于涅槃、倾于涅槃、临于涅槃。”

注：
1 「若断根者」，原本 mūle chinno 订为 mūle chinne。


5.大篇·45.道相应·153.第五 瓶

《相应部·5.大篇·45.道相应·153.第五 瓶》

    ［一五三］ 第五 瓶
二
    “诸比丘！譬如将瓶倾覆，则定倾出原有之水而不再还入。诸比丘！如是比丘，修习八支圣道，多修八支圣道，则定倾出原有恶不善法不再还入。诸比丘！云何比丘修习八支圣道，多修八支圣道，则定倾出原有之恶不善法不再还入耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则定吐出原有之恶不善法不再还入。”


5.大篇·45.道相应·154.第六 芒

《相应部·5.大篇·45.道相应·154.第六 芒》

    ［一五四］ 第六 芒1
二
    “诸比丘！譬如稻之芒，或麦之芒，以手足触踏其正向，则破手足而出血者，有其是处。何以故？诸比丘！芒之正向故。
三
    诸比丘！如是彼比丘，正向于见2，正向于道之修习，以灭无明生明，现证涅槃者，有其是处。何以故？诸比丘！为见之正向故。诸比丘！云何比丘，以见之正向，正向于道之修习，以破无明而生明，现证涅槃耶？
四
    诸比丘！于此有比丘，依远离、依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，以见之正向，正向于道之修习，破无明生明，现证涅槃。”

注：
1 上之九经参照（原典九页以下）。
2 「正向于见」，sammāpaṇihitāya diṭṭhiyā 本缺失。


5.大篇·45.道相应·155.第七 虚空

《相应部·5.大篇·45.道相应·155.第七 虚空》

    ［一五五］ 第七 虚空
二
    “诸比丘！譬如空中吹种种风，吹东风、吹西风、吹北风、吹南风、吹尘风、吹无尘风、吹凉风、吹热风、吹小风、吹大风。
三
    诸比丘！如是比丘，修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，［圆满修习］七觉支。诸比丘！云何比丘修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，［圆满修习］七觉支耶？
四
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，圆满修习七觉支。”


5.大篇·45.道相应·156.第八 云

《相应部·5.大篇·45.道相应·156.第八 云》

    ［一五六］ 第八 云（一）
二
    “诸比丘！譬如于暑季之最终月起尘芥，有大非时云，忽起令隐没寂灭。诸比丘！如是比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂灭。诸比丘！云何比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂灭耶？
三
    诸比丘！此处有比丘，［依远离、依离贪，依灭尽，回向于舍］修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则忽然随生令恶不善法隐没寂灭。”


5.大篇·45.道相应·157.第九 云

《相应部·5.大篇·45.道相应·157.第九 云》

    ［一五七］ 第九 云（二）
二
    “诸比丘！譬如生大云，遂即令大风隐没寂灭。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则随生令恶不善法隐没寂灭。诸比丘！云何比丘，修习八支圣道，多修八支圣道，则随生令恶不善法隐没寂灭耶？
三
    诸比丘！于此有比丘［依远离，依离贪，依灭尽，回向于舍］修习正见。［正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者则随生令恶不善法隐没寂灭。”


5.大篇·45.道相应·158.第十 船舶

《相应部·5.大篇·45.道相应·158.第十 船舶》

    ［一五八］ 第十 船舶1
二
    “诸比丘！譬如海上之船舶，以藤缀拴缚，六月于水上漂流，冬则漂着陆地，缀缚，曝于风日，彼［缀缚］沾渍雨云，容易损耗腐败。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则诸结容易损耗腐败。诸比丘！云何比丘，修习八支圣道，多修八支圣道者，则诸结易于损耗腐败耶？
三
    诸比丘！此处有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则易损耗腐败诸结。”

注：
1 相应部经典原典三、一五五（汉译南传大正藏第十四卷蕴相应一〇一经二〇节、二七七页）参照。


5.大篇·45.道相应·159.第十一 客

《相应部·5.大篇·45.道相应·159.第十一 客》

    ［一五九］ 第十一 客
二
    “诸比丘！譬如有客舍，于此，有由东方来住，有由西方来住，有由北方来住，有由南方来住，有刹帝利来住，有婆罗门来住，有毗舍来住，有首陀来住。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，证知应遍知之法，以证知而遍知，证知应断之法，以证知而断除。证知应现证之法，证知而现证。证知应修习之法，证知而修习。
三
    诸比丘！以何为证知而应遍知之法耶？应说五取蕴。以何为五耶？谓：色取蕴，［受取蕴，想取蕴，行取蕴，］识取蕴是。诸比丘！此为证知而应遍知之法。
四
    诸比丘！何为证知而应断之法耶？无明与有爱是。诸比丘！此为证知而应断之法。
五
    诸比丘！以何为证知而应现证之法耶？明与解脱是。诸比丘！此为证知而应现证之法。
六
    诸比丘！以何为证知而应修习之法耶？寂止与正观是。诸比丘！此为证知而应修习之法。
七
    诸比丘！云何比丘，修习八支圣道1，多修八支圣道者，则证知应遍知之法，以证知而遍知法，［证知应断之法，证知而断。证知应现证之法，证知而现证。］证知修习之法，证知而修习耶？
八
    诸比丘！于此有比丘，［依远离，依离贪，依灭尽，回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是比丘，修习八支圣道，多修八支圣道，则证知应遍知之法，证知而遍知。证知应断之法，证知而断除。证知应现证之法，证知而现证。证知应修习之法，证知而修习。”

注：
1 「修习八支圣道」，ariyam aṭṭhsṅgikam maggam bhāvento 原本缺失。


5.大篇·45.道相应·160.第十二 河

《相应部·5.大篇·45.道相应·160.第十二 河》

    ［一六○］ 第十二 河1
二
    “诸比丘！譬如恒河，趣向于东，倾向于东，临入于东，时有众人持锄与笼来，谓：‘我等将令此恒河趣向于西，倾向于西，临入于西。’诸比丘！汝等于意云何。彼众人得将恒河趣向于西，倾向于西，临入于西否？”
    “大德！不也。”
    “何以故耶？”
    “大德！恒河乃趣向于东，倾向于东，临入于东，将令此趣向于西，倾向于西，临入于西者，实为不易，彼众人徒蒙困苦损恼。”
三
    “诸比丘！如是比丘，修习八支圣道，多修八支圣道，王、王臣、友、朋、亲戚、亲族，伴财物而去，并言：‘汝云何？以烦此袈裟衣耶？云何剃发携随、往来耶？何不还俗而受用财物，作福业。’诸比丘！彼比丘修习八支圣道，多修八支圣道者，弃学以还俗无此理。何以故？诸比丘！其心若长夜趣向远离，倾向远离，临入远离，则无向下之理。诸比丘！云何比丘，修习八支圣道，多修八支圣道耶？
四
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是比丘，修习八支圣道，多修八支圣道……”
    力所作亦应广说。

第六力所作品（终）

注：
1 相应部经典原典四、一九一页（汉译南大藏经第十五卷六处应二〇七经第十二节）参照。

    摄颂曰：
    力及种子龙
    树瓶以及芒
    虚空及二云
    船舶与客河


5.大篇·45.道相应·161.第一 寻觅

《相应部·5.大篇·45.道相应·161.第一 寻觅》

        第七 寻觅品
一
    舍卫城因缘
    ［一六一］ 第一 寻觅
    （第一 证知）
二
    “诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻是。诸比丘！此为三种寻觅。
    诸比丘！为证知此三寻觅，应修习八支圣道。何为八支圣道耶？
三
    诸比丘！于此有比丘，依远离，［依离贪，依灭尽，回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！为证知此三寻觅，应修习八支圣道。
四~五
    ……［调伏究尽］贪欲、［调伏究尽］嗔恚，［调伏究尽］愚痴以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］
六~七
    ……为究竟不死，趣向不死，究尽不死以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］
八~九
    ……为趣向涅槃，倾向涅槃，临入涅槃以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］”
    （第二 遍知）
一〇~一七
    诸比丘！有三种寻觅。以何为三？欲寻，有寻，梵行寻是。诸比丘！以此为三种寻觅。
    诸比丘！为遍知此三寻觅……乃至……应修习此八支圣道。
    如证知亦应遍知广说。
    （第三 遍尽）
一八~二五
    诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻也。诸比丘！以此为三寻觅也。
    诸比丘！为遍尽此三寻觅……乃至……应修习此八支圣道。
    如证知亦应遍尽广说之。
    （第四 断）
二六~二三
    诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻是。诸比丘！以此为三种寻觅也。
    诸比丘！为断此三寻觅……乃至……应修习此八支圣道。
    如证知亦应遍知断。


5.大篇·45.道相应·162.第二 次第

《相应部·5.大篇·45.道相应·162.第二 次第》

    ［一六二］ 第二 次第（慢）（一~四）1
二~三三
    “诸比丘！有三种次第（慢）。以何为三耶？谓：‘我是胜’，‘我是等’，‘我是劣’是。诸比丘！此为三种之次第（慢）。
    诸比丘！为证知……遍知……遍尽……断此三种之次第（慢），应修习八支圣道。何为八支圣道耶？
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，修习回向于舍正定。诸比丘！为证知……遍知……遍尽……断此三种之次第（慢），应修此八支圣道。”

注：
1 原文 vidhā 有次第、慢、种类等意，日译为「次第」，下言断此次第，意不甚明白，因有慢之意义，故次第之下加上（慢），编者注。


5.大篇·45.道相应·163.第三 漏

《相应部·5.大篇·45.道相应·163.第三 漏》

    ［一六三］ 第三 漏（一~四）
二~三三
    诸比丘！有三种漏。以何为三耶？欲漏、有漏、无明漏是。诸比丘！以此为三种漏。诸比丘！为证知……遍知……遍尽……断此三种漏……乃至……应修习此八支圣道。


5.大篇·45.道相应·164.第四 有

《相应部·5.大篇·45.道相应·164.第四 有》

    ［一六四］ 第四 有（一~四）
二~三三
    诸比丘！有三种有。以何为三耶？欲有、色有、无色有是。诸比丘！以此为三种有。
    诸比丘！为证知……遍知……遍尽……断此三种有……乃至……应修习此八支圣道。


5.大篇·45.道相应·165.第五 苦

《相应部·5.大篇·45.道相应·165.第五 苦》

    ［一六五］ 第五 苦（一~四）
二~三三
    诸比丘！有三种苦，以何为三耶？苦苦、行苦、坏苦是。诸比丘！以此为三种苦。
    诸比丘！为证知……遍知……遍尽……断此三种苦……乃至……应修习此八支圣道。


5.大篇·45.道相应·166.第六 碍

《相应部·5.大篇·45.道相应·166.第六 碍》

    ［一六六］ 第六 碍（一~四）
二~三三
    诸比丘！有三种碍。以何为三耶？贪碍、嗔碍、痴碍是。诸比丘！以此为三种碍。
    诸比丘！为证知……遍知……遍尽……断此三种碍……乃至……应修习此八支圣道。


5.大篇·45.道相应·167.第七 垢

《相应部·5.大篇·45.道相应·167.第七 垢》

    ［一六七］ 第七 垢（一七四）
二~三三
    诸比丘！有三种垢。以何为三耶？乃贪垢、嗔垢、痴垢是。诸比丘！以此为三种垢。
    诸比丘！为证知……遍知……遍尽……断此三种垢……乃至……应修习此八支圣道。


5.大篇·45.道相应·168.第八 摇

《相应部·5.大篇·45.道相应·168.第八 摇》

    ［一六八］ 第八 摇（一~四）
二~三三
    诸比丘！有三种摇1。以何为三耶？乃贪摇、嗔摇、痴摇是。诸比丘！以此为三种摇也。
    诸比丘！为证知……遍知……遍尽……断此三种摇……乃至……应修习此八支圣道。

注：
1 “摇”注为“苦”。


5.大篇·45.道相应·169.第九 受

《相应部·5.大篇·45.道相应·169.第九 受》

    ［一六九］ 第九 受（一~四）
一
    舍卫城……
二~三三
    诸比丘1！有三种受。以何为三耶？乃乐受、苦受、不苦不乐受是。诸比丘！以此为三种受。
    诸比丘！为证知……遍知……遍尽……断此三种受……乃至……应修习此八支圣道。

注：
1 “诸比丘！”原本bhikkhave缺失。


5.大篇·45.道相应·170.第十 渴爱

《相应部·5.大篇·45.道相应·170.第十 渴爱》

    ［一七○］ 第十 渴爱（一~四）
一
    舍卫城……
二~三三
    诸比丘！有三种渴爱。以何为三耶？乃欲爱、有爱、非有爱是。诸比丘！以此为三种渴爱。
    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。何为八支圣道耶？
    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。
    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。

四~三三
    诸比丘！有三种渴爱……乃至……诸比丘！为证知……遍知……遍尽……断此三种渴爱……为调伏究尽贪欲，调伏究尽嗔恚，调伏究尽愚痴以修习正定……乃至……究竟不死、趣向不死、究尽不死、以修习正定……乃至……为趣向涅槃，倾向涅槃，临入涅槃，以修习正定。
    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。

第七寻觅品（终）

    此品摄颂曰：
    寻觅次第漏
    有苦以及碍
    垢摇乃至受
    并与二渴爱


5.大篇·45.道相应·171.第一 瀑流

《相应部·5.大篇·45.道相应·171.第一 瀑流》

        第八 瀑流品
一
    舍卫城因缘。
    ［一七一］ 第一 瀑流
二
    诸比丘！有四种瀑流。以何为四耶？欲流，有流，见流，无明流是。诸比丘！以此为四种瀑流。
    诸比丘！为证知……遍知……遍尽……断此四种瀑流……乃至……应修习此八支圣道。
三~三三
    应如寻觅之广说。


5.大篇·45.道相应·172.第二 轭

《相应部·5.大篇·45.道相应·172.第二 轭》

    ［一七二］ 第二 轭
二~三三
    诸比丘！有四种轭。以何为四耶？欲轭，有轭，见轭，无明轭是。诸比丘！以此为四种轭。
    诸比丘！为证知……遍知……遍尽……断此四种轭……乃至……应修习此八支圣道。


5.大篇·45.道相应·173.第三 取

《相应部·5.大篇·45.道相应·173.第三 取》

    ［一七三］ 第三 取
二~三三
    诸比丘！有四种取。以何为四耶？欲取，见取，戒禁取，我语取是。诸比丘！此为四种取。
    诸比丘！为证知……遍知……遍尽……断此四种取……乃至……应修习此八支圣道。


5.大篇·45.道相应·174.第四 系

《相应部·5.大篇·45.道相应·174.第四 系》

    ［一七四］ 第四 系
二~三三
    诸比丘！有四种系。以何为四耶？贪是身系，嗔是身系，戒禁取是身系，此实执1是身系。诸比丘！此为四种身系。
    诸比丘！为证知……遍知……遍尽……断此四种身系之……乃至……应修习此八支圣道。

注：
1 「此实执」，应读为 idamsaccābhiniveso。


5.大篇·45.道相应·175.第五 随眠

《相应部·5.大篇·45.道相应·175.第五 随眠》

    ［一七五］ 第五 随眠
二~三三
    诸比丘！有七种随眠。以何为七耶？欲贪随眠，嗔随眠，见随眠，疑随眠，慢随眠，有贪随眠，无明随眠是。诸比丘！以此为七种随眠。
    诸比丘！为证知……遍知1……遍尽……断此七种随眠……乃至……应修习此八支圣道。

注：
1 「遍知」，原本 pariññāya 脱落。


5.大篇·45.道相应·176.第五 妙欲

《相应部·5.大篇·45.道相应·176.第五 妙欲》

    ［一七六］ 六 妙欲
二~三三
    诸比丘！有五种妙欲。以何为五耶？眼所识之色，可乐、可爱、可意、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之所触，可乐、可爱、可意、引欲、可染。诸比丘！此为五种妙欲。
    诸比丘！为证知……遍知……遍尽……断此五种妙欲……乃至……应修习八支圣道。


5.大篇·45.道相应·177.第七 盖

《相应部·5.大篇·45.道相应·177.第七 盖》

    ［一七七］ 第七 盖
二~三三
    诸比丘！有五种盖，以何为五耶？欲贪盖、嗔恚盖、惛眠盖、掉悔盖1、疑惑盖。诸比丘！以此为五种盖。
    诸比丘！为证知……遍知……遍尽……断此五种盖……乃至……应修习此八支圣道。

注：
1 “掉悔”原本addhacca是uddhacca之误。


5.大篇·45.道相应·178.第八 蕴

《相应部·5.大篇·45.道相应·178.第八 蕴》

    ［一七八］ 第八 蕴
二~三三
    诸比丘！有五种取蕴。以何为五耶？色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！以此为五种取蕴。
    诸比丘！为证知……遍知……遍尽……断此五种取蕴……乃至……应修习此八支圣道。


5.大篇·45.道相应·179.第九 下分

《相应部·5.大篇·45.道相应·179.第九 下分》

    ［一七九］ 第九 下分（结）
二~三三
    诸比丘！有五种下分结。以何为五耶？有身见、疑惑、戒禁取、欲贪、嗔恚是。诸比丘！以此为五种下分结他。
    诸比丘、为证知……遍知……遍尽……断此五种下分结……乃至……应修习此八支圣道。


5.大篇·45.道相应·180.第十 上分

《相应部·5.大篇·45.道相应·180.第十 上分》

    ［一八○］ 第十 上分（结）
二
    “诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习八支圣道。何为八支圣道耶？
三~一七
    诸比丘！于此有比丘，依远离、［依离贪、依灭尽回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍以修习正定。
    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习此八支圣道。
    诸比丘！譬1如恒河……乃至……
一八
    诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习此八支圣道。何为八支圣道耶？
一九~三三
    诸比丘！于此有比丘，调伏究尽欲贪，调伏究尽嗔恚，调伏究尽愚痴……究竟不死、趣向不死、究尽不死……以趣向涅槃、倾向涅槃、临入涅槃以修习正见［……正思惟……正语……正业……正命……正精进……正念……正定］。诸比丘！为证知……遍知2……遍尽……断此五种上分结，应修习此八支圣道。”

注：
1 「譬如」以下，参照之十九经以下。
2 原本「遍智」pariññāya 缺失。

第八瀑流品（终）

    此品之摄颂曰：
    瀑流与轭取
    系乃至随眠
    妙欲以及盖
    蕴为上下分

第一 道相应（终）


5.大篇·46.觉支相应·1.第一 雪山

《相应部·5.大篇·46.觉支相应·1.第一 雪山》

第二 觉支相应

        第一 山品
    ［一］ 第一 雪山
一~二
    舍卫城……予说示。
三
    “诸比丘！犹如龙依雪山使其身增大，获得其力；于彼处使身增大，以获得其力已，入于小池，入小池已，入大池，入大池已，入小河，入小河已，入大河，入大河已，入大海洋，于彼处其身得广大。
四
    诸比丘！如是比丘，依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸法得广大。
    诸比丘！比丘云何依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸法得广大耶？
五
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……修习择法觉支……修习精进觉支……修习喜觉支……修习轻安觉支……修习定觉支。依远离，依离贪，依灭尽，回向于舍以修习舍觉支。
六
    诸比丘！如是比丘，依于戒而立于戒，以修习七觉支，多习七觉支者，则于诸法得广大。”


5.大篇·46.觉支相应·2.第二 身

《相应部·5.大篇·46.觉支相应·2.第二 身》

    ［二］ 第二 身1
一~二
    舍卫城……
    一
三
    “诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是五盖依食而住，缘食而住，于不食则不住。
四
    诸比丘！云何为食可使未生之欲贪生起，已生之欲贪倍增，增大之耶？诸比丘！是有净相，此之非如理作意多修，为食而使未生之欲贪生起，已生之欲贪倍增、增大。
五
    诸比丘！云何为食可使未生之嗔恚生起，已生之嗔恚倍增、增大耶？诸比丘！是有嗔相，此之非如理作意多修，为食而使未生之嗔恚生起，已生之嗔恚倍增、增大。
六
    诸比丘！云何为食而使未生之惛眠生起，已生之惛眠倍增、增大耶？诸比丘！有不欣喜、倦怠、郁闷、饱食、心退缩，此之非如理作意多修，为食而使未生之惛眠生起，已生之惛眠倍增、增大。
七
    诸比丘！云何为食可使未生之掉悔生起，已生之掉悔倍增、增大耶？诸比丘！有心之非寂止，此之非如理作意多修，为食可使未生之掉悔生起，已生之掉悔倍增、增大。
八
    诸比丘！云何为食可使未生之疑惑生起，己生之疑惑倍增、增大耶？诸比丘！有疑惑处之法，此之非如理作意多修，为食可使未生之疑惑生起，已生之疑惑倍增、增大。
九
    诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是此五盖是依食而住，缘食而住，于不食则不住。”
一〇
    “诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是七觉支是依食而住、缘食而住、于不食不住。
一一
    诸比丘！云何为食可使未生之念觉支生起，已生之念觉支得圆满修习耶？诸比丘！有念觉支处之法。此之如理作意多修，为食而使未生之念觉支生起，已生之念觉支得修习圆满。
一二
    诸比丘！云何为食可使未生之择法觉支生起，已生之择法觉支得修习圆满耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。此之如理作意多修，为食可使未生之择法觉支生起，已生之择法觉支得修习圆满。
一三
    诸比丘！云何为食可使未生之精进觉支生起，已生之精进觉支得修习圆满耶？诸比丘！有发勤界，精勤界，勤勇界。此之如理作意多修，为食可使未生之精进觉支生起，已生之精进觉支得修习圆满。
一四
    诸比丘！云何为食可使未生之喜觉支生起，已生之喜觉支得修习圆满之耶？诸比丘！有喜觉支处之法。此之如理作意多修，为食可使未生之喜觉支生起，已生之喜觉支得修习圆满。
一五
    诸比丘！云何为食可使未生之轻安觉支生起，已生之轻安觉支得修习圆满耶？诸比丘！有身轻安、心轻安。此之如理作意多修，为食可使未生之轻安觉支生起，已生之轻安觉支得修习圆满。
一六
    诸比丘！云何为食可使未生之定觉支生起，已生之定觉支得修习圆满耶？诸比丘！有寂止相、不乱相。此之如理作意多修，为食可使未生之定觉支生起，已生之定觉支得修习圆满。
一七
    诸比丘！云何为食可使未生之舍觉支生起，已生之舍觉支得修习圆满耶？诸比丘！有舍觉支处之法。此之如理作意多修，为食可使未生之舍觉支生起，已生之舍觉支得修习圆满也。
一八
    诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是此七觉支是依食而住，缘食而住，于不食则不住。”

注：
1 杂阿含经二七、四（大正藏二、一九二a）下五一经（参照原典一〇二页）。


5.大篇·46.觉支相应·3.第三 戒

《相应部·5.大篇·46.觉支相应·3.第三 戒》

    ［三］ 第三 戒1
二
    “诸比丘！诸比丘若戒具足、定具足、慧具足、解脱具足、解脱智见具足者，诸比丘！则称其比丘之见为多所作。
三
    ……诸比丘！说其比丘之听闻为多所作……诸比丘！说其比丘之诣至为多所作……诸比丘！说其比丘之承事为多所作……诸比丘！说其比丘之随念为多所作……诸比丘！说其比丘之出家为多所作。
四
    何以故耶？诸比丘！如是之比丘听法已，依身远离与心远离之二种远离，而住于远离，如是远离而住随念，随寻彼法。
五
    诸比丘！比丘如是远离而住于随念，随寻彼法时，彼比丘生念觉支。比丘修习念觉支时，于比丘念觉支修习圆满，如是正念而住，以慧决择、伺察、观察彼法。
六
    诸比丘！比丘如是正念而住，以慧决择、伺察、观察彼法时，彼比丘发生择法觉支。比丘修习择法觉支时，于比丘择法觉支修习圆满，以慧决择，伺察、观察彼法，则生不退之精进。
七
    诸比丘！比丘以慧决择、伺察、观察彼法，不退精进时，彼比丘发生精进觉支。比丘修习精进觉支时，于比丘精进觉支修习圆满，若发精进者，则得离财之喜。
八
    诸比丘！发精进、得离财之喜时，彼比丘发喜觉支。比丘修习喜觉支时，于比丘喜觉支修习圆满，达意喜者，则得身轻安、心轻安。
九
    诸比丘！比丘意喜而身轻安、心轻安时，于比丘发轻安觉支。比丘修习轻安觉支时，于比丘轻安觉支修习圆满，身轻安者，则得乐，得乐者，则得心定。
一〇
    诸比丘！比丘身轻安而得乐、得心定时，诸比丘！比丘发定觉支。比丘修习定觉支时，于比丘定觉支修习圆满，如是得心定，为善观察者。
一一
    诸比丘！比丘如是得心定，为善观察者时，比丘发舍觉支。比丘修习舍觉支时，于比丘舍觉支修习圆满。
一二
    诸比丘！如是修习七觉支，如是多修者，则可期有七果、七功德。何为七果、七功德耶？
一三
    （1）于现法已2得开悟。（2）若于现法中，未得开悟者，则于命终时亦得开悟。
一四
    （3）若于现法未得开悟，命终时亦未得开悟者，则依终尽五下分结得中般涅槃。
一五
    （4）若于现法未得开悟，命终时亦未得开悟，依终尽五下分结未得中般涅槃者，则依终尽五下分结，以得生般涅槃。
一六
    （5）若于现法未得开悟，命终时亦未得开悟，依终尽五下分结未得中般涅槃，依终尽五下分结，未得生般涅槃者，则依终尽五下分结，而得无行般涅槃。
一七
    （6）若于现法未得开悟，于命终时未得开悟，依终尽五下分结未得中般涅槃，依终尽五下分结，未得生般涅槃，依终尽五下分结未得无行般涅槃者，则依终尽五下分结，得有行般涅槃。
一八
    （7）若于现法未得开悟，命终时未得开悟，依终尽五下分结，未得中般涅槃，依终尽五下分结，未得生般涅槃，依终尽五下分结，未得无行般涅槃，依终尽五下分结，未得有行般涅槃者，则依终尽五下分结，为上流以至于色究竟天。
一九
    诸比丘！如是修习，如是多修七觉支，则可期得此七果、七功德。”

注：
1 杂阿含经二七、二五及二七、二九（大正藏二、一九六c二九七a）。


5.大篇·46.觉支相应·4.第四 转

《相应部·5.大篇·46.觉支相应·4.第四 转》

    ［四］ 第四 转1
一
    一时，具寿舍利弗住舍卫城，祇树林给孤独园。
二
    于此处，具寿舍利弗告诸比丘曰：
    “友等，诸比丘！”
    “友！”
    彼等诸比丘应诺具寿舍利弗。
    具寿舍利弗曰：
三
    “友等！有七种觉支。以何为七耶？念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。友等！此为七觉支。
四
    友等2！此七觉支中，我于晨早欲住（任一）觉支时，则住（任一）觉支；于日中欲住（任一）觉支时，则住（任一）觉支；于日暮欲住（任一）觉支时，则住（任一）觉支。
五
    友等！若是念觉支者，则我知‘（此念觉支决定升起）’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’
六~一〇
    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支）……
一一
    友等！若是舍觉支者，则我知‘（此舍觉支）决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’
一二
    友等！譬如王或王臣，有装满种种染色衣于衣箧。彼于晨早欲着时，则（随其所欲）着晨早时所欲之衣服；于日中欲着时，即着日中时所欲之衣服；于日暮欲着时，即着日暮时所欲之衣服。
一三
    友等！如是于此七觉支中，我于晨早欲住觉支时，即住用晨早时所欲之觉支；于日中欲住觉支时，即住日中时所欲之觉支；于日暮欲住觉支时，即住用日暮时所欲之觉支。
一四
    友等！若是念觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’
一五~一九
    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
二〇
    友等！若是舍觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’”

注：
1 杂阿含经二七、七（大正藏二、一九三b）


5.大篇·46.觉支相应·5.第五 比丘

《相应部·5.大篇·46.觉支相应·5.第五 比丘》

    ［五］ 第五 比丘1
二
    时，有一比丘来诣世尊住处，诣已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊曰：
    “大德！觉支，所云觉支者，大德！云何说为觉支耶？”
    “比丘！资于觉故，说为觉支。
三
    比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，回向于舍以修习舍觉支。
四
    比丘！若修习此七觉支者，则由欲漏心解脱，由有漏心解脱，由无明漏心解脱。解脱者，则‘我解脱’智生，了知生已尽、梵行已立、所作已办、更不受后有。
五
    比丘！资于觉故，说为觉支。”

注：
1 杂阿含经二七、二二（大正藏二、一九六b）。


5.大篇·46.觉支相应·6.第六 昆达利

《相应部·5.大篇·46.觉支相应·6.第六 昆达利》

    ［六］ 第六 昆达利
一
    一时，世尊住沙祇城之安阇那鹿苑。
二
    时，修行者昆达利耶来诣世尊住处。诣已，与世尊相交谈庆慰、欢喜、感铭之语话，而坐于一面。坐于一面之修行者昆达利耶，白世尊曰：
三
    “尊瞿昙！我住园而与众会交往。尊瞿昙！我食朝食，食后如是周行，由园至园，由游园至游园，经行历访于彼处，一类之沙门、婆罗门，出论种种功德，见他方以论议诘难功德。尊瞿昙是住何功德耶？”
    “昆达利耶！如来乃住于‘明解脱’果之功德。”
四
    “尊瞿昙！修习、多习何法者，则得明解脱圆满耶？”
    “昆达利耶！修习、多习七觉支者，则得明解脱圆满。”
五
    “尊瞿昙！修习、多习何法者，则得七觉支圆满耶？”
    “昆达利耶！修习、多习四念处者，则得七觉支圆满。”
六
    “尊瞿昙！修习、多习何法者，则得四念处圆满耶？”
    “昆达利耶！修习、多习三善业者，则得四念处圆满。”
七
    “尊瞿昙！修习、多习何法者，则得三善业圆满耶？”
    “昆达利耶！修习、多修根律仪者，则得三善业圆满。”
    “昆达利耶！云何对根律仪修习、多习者，则得三善法圆满耶？
八
    昆达利耶！于此有比丘，以眼见可意之色，而不贪着、不欢喜、不起贪欲，其身住、心住，于内善安住、善解脱。以眼见非可意之色，而无动摇、不安心、破坏心、憎恶心1，其身住、心住，于内善安住、善解脱。
九~一二
    昆达利耶！又比丘以耳闻可意之声……乃至……以鼻嗅［可意］之香……乃至……以舌尝［可意］之味……乃至以身触可意之所触……乃至……
一三
    以意识可意之法，而不贪着、不欢喜、不起贪欲，其身住、心住，于内善安住、善解脱。以意识非可意之法，而无动摇、不安心、破坏心、憎恶心，其身住、心住，于内善安住、善解脱。
一四
    昆达利耶！比丘以眼见色，对可意非可意之色，其身住、心住，于内善安住、善解脱。以耳闻声……乃至……以鼻嗅香……乃至……以舌尝味……乃至……以身触所触……乃至……以意识法，对可意非可意之法，其身住、心住，于内善安住、善解脱。昆达利耶！对根律仪如是修习、如是多修者，则圆满三善业。
一五
    昆达利耶！云何修习、云何多修三善业者，则得四念处圆满耶？
    昆达利耶！于此有比丘，断身恶业、修习身善业，断语恶业、修习语善业，断意恶业、修行意善业。
    昆达利耶！如是修习、如是多修三善业者，得圆满四念处。
一六
    昆达利耶！云何修习、云何多修四念处，得圆满七觉支耶？
    昆达利耶！于此有比丘，于身观身而住，以热诚、正念、正知，而调伏世间之贪忧。于受……乃至……于心……乃至……于法观法而住，以热诚、正念、正知，而调伏世间之贪忧。
    昆达利耶！如是修习、如是多修四念处者，则圆满七觉支。
一七
    昆达利耶！云何修习、多修七觉支者，则圆满明解脱耶？昆达利耶！于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    昆达利耶！如是修习、如是多修七觉支者，则圆满明解脱。”
一八
    如是说已，修行者昆达利耶，白世尊曰:“妙哉！尊瞿昙！妙哉！尊瞿昙！譬如将倒者扶起，将覆者揭露，如迷者教之以道，于暗中举灯火，使有眼者可见色。尊瞿昙如是以种种方便显示法，我于此自今日起至于命终，归依尊瞿昙与法及比丘众，请尊瞿昙容我为优婆塞。”

注：
1 「不安心、被坏心、憎恶心」，此三之原注配释贪、瞋、痴。尚破坏心原本为 ādinamānasa 暹罗本为 ādinnamānasa 意亦不通，今以 ādiṇṇa 改之。


5.大篇·46.觉支相应·7.第七 屋顶

《相应部·5.大篇·46.觉支相应·7.第七 屋顶》

    ［七］ 第七 屋顶
三
    “诸比丘！譬如重阁之诸重檐，皆趣向于屋顶、倾向于屋顶、临入于屋顶，诸比丘！如是比丘，修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
四
    诸比丘！比丘云何修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、临入涅槃耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍以修习舍觉支。
    诸比丘！比丘如是修习七觉支、多修七觉支者，则趣向于涅槃、倾向于涅槃、临入涅槃。”


5.大篇·46.觉支相应·8.第八 优波摩

《相应部·5.大篇·46.觉支相应·8.第八 优波摩》

    ［八］ 第八 优波摩1
一
    一时，具寿优婆摩与具寿舍利弗，住于憍赏弥瞿师罗园。
二
    时，具寿舍利弗于日暮时分，由宴默起，至具寿优波摩住处。至已，与具寿优波摩相交谈庆慰、欢喜、感铭之言后，坐于一面。坐于一面之具寿舍利弗，言于具寿优波摩曰：
三
    “友优波摩！比丘应知‘于内如理作意，如是善升起七觉支者，则资于乐住’耶？”
四
    “友舍利弗！比丘应知‘于内如理作意，如是善升起此七觉支，以资于乐住。’友！比丘若发念觉支，则知：‘我心善解脱。我善永断惛眠、我善调伏掉悔，我发精进、为求、作意、不退缩’……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……友！比丘若发舍觉支者，则知：‘我心善解脱、我善永断惛眠、我善调伏掉悔，我发精进、希求、作意、不退缩。’友舍利弗！比丘2应如是知：‘于内如理作意，如是善造作此七觉支，则资于乐住。’”

注：
1 杂阿舍经二七、八（大正藏二、一九三b）。
2 “比丘”之一语原本缺失。


5.大篇·46.觉支相应·9.第九 生

《相应部·5.大篇·46.觉支相应·9.第九 生》

    ［九］ 第九 生（一）
二
    “诸比丘！若修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。以何为七耶？
三
    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支也。诸比丘！修习多修此七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。”


5.大篇·46.觉支相应·10.第十 生

《相应部·5.大篇·46.觉支相应·10.第十 生》

    ［一○］ 第十 生（二）1
二
    “诸比丘！若修习、多修七觉支者，则未生亦生起，但除善逝之不调伏。以何为七耶？
三
    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！对此修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。”

注：
1 杂阿含经二七、二一（大正藏二、一九六b）。

第一山品（终）

    此品之摄颂曰：
    雪山身戒转
    比丘昆达利
    屋顶优波摩
    更于二之生


5.大篇·46.觉支相应·11.第一 生类

《相应部·5.大篇·46.觉支相应·11.第一 生类》

        第二 病品
    ［一一］ 第一 生类
二
    “诸比丘！譬如诸生类作四种之威仪路：时行、时住、时坐、时卧，皆依于地、立于地，作如是此四种之威仪。诸比丘！如是比丘乃依于戒、立于戒，以修习、多修七觉支。
三
    诸比丘！比丘云何依于戒、立于戒，以修习七觉支、多修七觉支耶？
    诸比丘！此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！比丘如是依于戒、立于戒，以修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·12.第二 日轮喻

《相应部·5.大篇·46.觉支相应·12.第二 日轮喻》

    ［一二］ 第二 日轮喻（一）
二
    “诸比丘！日轮上升时之先驱、前相者，即是明相出。诸比丘！如是比丘生起七觉支时之先驱、前相者，为有善友。
    诸比丘！有善友之比丘，以期修习七觉支、多修七觉支。
三
    诸比丘！有善友之比丘，云何修习七觉支、多修七觉支耶？
    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！比丘如是有善友之比丘，修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·13.第三 日轮喻

《相应部·5.大篇·46.觉支相应·13.第三 日轮喻》

    ［一三］ 第三 日轮喻（二）
二
    “诸比丘！日轮上升时之先驱、前相者，即是明相出。诸比丘！如是比丘，生起七觉支时之先驱、前相者，为如理作意。
    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。
三
    诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！如是如理作意具足之比丘，修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·14.第四 病

《相应部·5.大篇·46.觉支相应·14.第四 病》

    ［一四］ 第四 病（一）
一
    如是我闻。一时，世尊住王舍城之竹林迦兰陀迦园。
二
    其时，具寿摩诃迦叶住毕钵罗窟，为患重疾病而困苦。
三
    时，世尊于日暮时分，由宴默起，至具寿摩诃迦叶住处。至已，坐于所设之座。
四
    坐已，世尊言于具寿摩诃迦叶曰：
    “迦叶！能忍否？充足否？苦之受损而不增，知损失，不知增长否？”
    “大德！难忍，不足，激苦之受有增无损，知增长，不知损失。”
五
    “迦叶！若修习、多修我所正说之七觉支，则可资助证知、等觉、涅槃。以何为七耶？迦叶！若修习、多修我所正说之念觉支，则可资助证知、等觉、涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……迦叶！若修习、多修我所正说之舍觉支，则资助证知、等觉、涅槃。”
    “世尊！实觉支哉！善逝！实觉支哉！”
六
    世尊，如是说示已，具寿摩诃迦叶喜悦、欢喜于世尊之所说，具寿摩诃迦叶病愈，如是具寿摩诃迦叶之病断。


5.大篇·46.觉支相应·15.第五 病

《相应部·5.大篇·46.觉支相应·15.第五 病》

    ［一五］ 第五 病（二）
一
    尔时，世尊住王舍城竹林迦兰陀迦园。
二
    其时，具寿摩诃目犍连住耆阇崛山为患重疾病而困苦。
三~五
    时，世尊于日暮时分，由宴默起……乃至……如是具寿摩诃目犍连之病断。


5.大篇·46.觉支相应·16.第六 病

《相应部·5.大篇·46.觉支相应·16.第六 病》

    ［一六］ 第六 病（三）1
一
    尔时，世尊住王舍城之竹林迦兰陀迦园。
二
    其时，世尊为患重疾病而困苦。
三
    时，具寿摩诃均头诣世尊住处。诣已，礼敬世尊后，坐于一面。
四
    坐于一面之时，世尊言于具寿摩诃均头曰：
    “均头！说于觉支。”
五
    “大德！修习、多修世尊所正说之七觉支、则资助于证知、等觉、涅槃。以何为七耶？大德！修习、多修习世尊所正说之念觉支者，则资助于证知、等觉、涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……大德！修习、多修世尊所正说之舍觉支者，则资助于证知、等觉、涅槃。大德！修习、多修世尊所正说之此七觉支、则资助于证知、等觉、涅槃。”
    “均头！实觉支哉！均头！实觉支哉！”
六
    具寿摩诃均头之如是说，师作认许。世尊病愈，如是世尊之病断。

注：
1 增一阿含三三、六（大正藏二、七三一a）


5.大篇·46.觉支相应·17.第七 到彼岸

《相应部·5.大篇·46.觉支相应·17.第七 到彼岸》

    ［一七］ 第七 到彼岸
二
    “诸比丘！修习、多修七觉支者，则资助于到彼岸。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支。诸比丘！修习、多修此七觉支、则资于到彼岸。
三
    ［世尊］1如是说已，如是说之善逝、师乃更说曰：
    （一）于人中［到彼岸者少……乃至……
    有光辉之漏尽者］于现世般涅槃。

注：
1 以下同道相应三四经（原典二四页）。


5.大篇·46.觉支相应·18.第八 失

《相应部·5.大篇·46.觉支相应·18.第八 失》

    ［一八］ 第八 失
二
    “诸比丘！若有失七觉支者，则失正顺苦灭之圣道。诸比丘！若有发七觉支者，则发正顺苦灭之圣道。以何为七耶？念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。
三
    诸比丘！若有失此七觉支者，则失正顺苦灭之圣道。诸比丘！若有发此七觉支者，则发正顺苦灭之圣道。”


5.大篇·46.觉支相应·19.第九 圣

《相应部·5.大篇·46.觉支相应·19.第九 圣》

    ［一九］ 第九 圣
二
    “诸比丘！若修习、多修七觉支者，则为圣、出离，修此者，正达苦灭尽。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！若修习、多修此七觉支者，则正达苦灭尽。”


5.大篇·46.觉支相应·20.第十 厌患

《相应部·5.大篇·46.觉支相应·20.第十 厌患》

    ［二○］ 第十 厌患
二
    “诸比丘！修习、多修七觉支者，则资于一向厌患、离贪、灭尽、寂止、证知、等觉、涅槃。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！若修习、多修此七觉支者，则资于一向厌患、离贪、灭尽、寂止、证知、等觉、涅槃。”

第二病品（终）

    此品之摄颂曰：
    生类日轮喻
    乃至三种病
    到彼岸及失
    圣以与厌患


5.大篇·46.觉支相应·21.第一 觉

《相应部·5.大篇·46.觉支相应·21.第一 觉》

        第三 优陀夷品
    ［二一］ 第一 觉
二
    时，有一比丘诣世尊住处。诣而［礼敬世尊］，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！觉支，所谓觉支者，大德！云何说名为觉支耶？”
    “比丘！资于觉，故名之为觉支。
三
    比丘！于此有［比丘，依远离、依离贪、依灭尽、回向于舍，］修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

四
    比丘！资于觉故，名之为觉支。”


5.大篇·46.觉支相应·22.第二 说

《相应部·5.大篇·46.觉支相应·22.第二 说》

    ［二二］ 第二 说1
二
    “诸比丘！我为汝等说七觉支，且谛听。
    诸比丘！以何为七觉支耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为七觉支。”

注：
1 杂阿含经二七、一七（大正藏二、一九六a）。


5.大篇·46.觉支相应·23.第三 处

《相应部·5.大篇·46.觉支相应·23.第三 处》

    ［二三］ 第三 处1
二
    “诸比丘！若作意多修欲贪处之诸法者，则未生之欲贪生，已生之欲贪倍增、增大。
三
    诸比丘！若作意多修嗔恚处之诸法，则未生之嗔恚生，已生之嗔恚倍增、增大。
四
    诸比丘！若作意多修惛眠处之诸法者，则未生之惛眠生，已生之惛眠倍增、增大。
五
    诸比丘！若作意多修掉悔处之诸法，则未生之掉悔生，已生之掉悔倍增、增大。
六
    诸比丘！若作意多修疑惑处之诸法者，则未生之疑惑生，已生之疑惑倍增、增大。．
七
    诸比丘！若作意多修念觉支处之诸法者，则未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
八
    诸比丘！若作意多修舍觉支处之诸法者，则未生之舍觉支生，已生之舍觉支修习圆满。、”

注：
1 杂阿含经二六、六八（大正藏二、一九〇b）。


5.大篇·46.觉支相应·24.第四 非如理

《相应部·5.大篇·46.觉支相应·24.第四 非如理》

    ［二四］ 第四 非如理1
二
    “诸比丘！若非如理作意者，则未生之欲贪生，已生之欲贪倍增、增大。
三
    未生之嗔恚生，已生之嗔恚倍增、增大。
四
    未生之惛眠生，已生之惛眠倍增、增大。
五
    未生之掉悔生，已生之掉悔倍增、增大。
六
    未生之疑惑生，已生之疑惑倍增、增大。
七
    未生之念觉支不生，已生之念觉支灭……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支不生，已生之舍觉支灭。
八
    诸比丘！若如理作意者，则未生之欲贪不生，已生之欲贪断。
九
    未生之嗔恚不生，已生之嗔恚断除。
一〇
    未生之惛眠不生，已生之惛眠断除。
一一
    未生之掉悔不生，已生之掉悔断除。
一二
    未生之疑惑不生，已生之疑惑断除。
一三
    未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支生，已生之舍觉支修习圆满。”

注：
1 杂阿含经二七、一四（大正藏二、一九五b）。


5.大篇·46.觉支相应·25.第五 不损

《相应部·5.大篇·46.觉支相应·25.第五 不损》

    ［二五］ 第五 不损
二
    “诸比丘！我为汝等说七不损法，且谛听。
三
    诸比丘！何为七不损法耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为七不损法。”


5.大篇·46.觉支相应·26.第六 尽

《相应部·5.大篇·46.觉支相应·26.第六 尽》

    ［二六］ 第六 尽
二
    “诸比丘！有道有迹，以资于渴爱之尽，以修习此道、此迹。
三
    诸比丘！有何之道、有何之迹以资于渴爱之尽耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。”
四
    如是说已，具寿优陀夷，白世尊曰：
    “大德！云何修习七觉支、云何多修七觉支者，则资于渴爱之灭尽耶？”
五
    “优陀夷！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之念觉支。彼依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之念觉支，则渴爱断除。渴爱断则业断、业断则苦断。
六~一一
    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
一二
    依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之舍觉支。彼依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之舍觉支，则渴爱断。渴爱断，则业断、业断，则苦断。
一三
    优陀夷！如是乃由渴爱之尽，则业尽；由业尽，则苦尽。”


5.大篇·46.觉支相应·27.第七 灭

《相应部·5.大篇·46.觉支相应·27.第七 灭》

    ［二七］ 灭
二
    “诸比丘！有道、有迹，以资于渴爱之灭，以修习此道、此迹。
三
    诸比丘！有何之道、有何之迹，以资于渴爱之灭耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
四
    诸比丘！云何修习、云何多修七觉支者，资于渴爱之灭耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
五
    诸比丘！如是修习、如是多修七觉支者，则资于渴爱之灭。”


5.大篇·46.觉支相应·28.第八 决择

《相应部·5.大篇·46.觉支相应·28.第八 决择》

    ［二八］ 第八 决择
二
    “诸比丘！我为汝等说决择分之道，且谛听。
三
    诸比丘！何为决择分之道耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉、］舍觉支是。”
四
    如是说已。具寿优陀夷，白世尊曰：
    “大德！云何修习、多修七觉支者，则资于决择耶？”
五
    “优陀夷！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大、无量无嗔之念觉支。彼于念觉支，以修习心于前之未决择、于前未破裂之贪蕴以决择而破裂之，于前未决择、前未破裂之嗔蕴以决择而破裂之，于前未决择、前未破裂之痴蕴以决择而破裂之……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习广大、无量、无嗔之舍觉支。彼于舍觉支，以修习心于前未决择、前未破裂之贪蕴以决择、而破裂之，于前未决择、前未破裂之嗔蕴以决择，而破裂之，于前未决择、前未破裂之痴蕴以决择而破裂之。
六
    优陀夷！如是修习、如是多修七觉支者，则资于决择。”


5.大篇·46.觉支相应·29.第九 一法

《相应部·5.大篇·46.觉支相应·29.第九 一法》

    ［二九］ 第九 一法
二
    “诸比丘！我不见其他一法，若修习、多修此者，则资于断诸结法。诸比丘！此即七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
三
    诸比丘！云何修习、多修七觉支者，则资于断诸结法耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！如是修习，如是多修七觉支者，则资于断诸结法。
四
    诸比丘！何为结法耶？
    眼是结法，于此生结系之执着。［耳……鼻……舌1］身是结法，于此生结系之执着。意是结法，于此生结系之执着。
    诸比丘！此名之为结法。

注：
1 原本「耳……鼻」没有附省略之记号。暹罗本有「耳……鼻……舌」，俱不出「身」。


5.大篇·46.觉支相应·30.第十 优陀夷

《相应部·5.大篇·46.觉支相应·30.第十 优陀夷》

    ［三○］ 第十 优陀夷
一
    尔时，世尊住于舜巴国，名为仙达嘉之舜巴人住邑。
二
    时，具寿优陀夷诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿优陀夷，白世尊曰：
三
    “稀有哉！大德！未曾有哉！大德！大德！所以我对世尊，敬奉、敬爱、尊重、有惭愧。大德！我前在家时不敬法、不敬僧。大德！我对世尊敬爱、尊重、惭愧，欲离家为出家，愿世尊为我说法：‘色是如是、色之集是如是、色之灭是如是，受是如是……乃至……想是如是……行是如是……识是如是、识之集是如是、识之灭是如是。’
四
    大德！我去往空屋，以转此五取蕴之生灭：如实证知‘此是苦’，如实证知‘此是苦集’，如实证知‘此是苦灭”，如实证知‘此是顺苦灭道。’
五
    大德！我现观于法，以得道，我修习、多修此者，则住如如而到达真如，了知：生已尽、梵行已立、所作已办1、更不受后有。大德！我获得念觉支，我修习、多修于此者，则住如如而到达真如，了知：生已尽、［梵行已立、所作已办、更不受后有。……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……大德！我获得舍觉支，我修习、多修于此者，则住如如而到达真如，了知：生已尽、梵行已立、所作已办、更不受后有。大德！我获得此道，我修习、多修于此者，住如如到达真如，了知：生已尽、梵行已立、所作已办、更不受后有。”
六
    “善哉！善哉！优陀夷！汝获得此道，汝修习、多修于此者，则住于如如而到达真如，了知2：生已尽、梵行已立、所作已办、更不受后有。”

注：
1 「所作已办」 kataṁ karaṇiyaṁ 原本缺失。
2 「了知」，原本 pajānissāmi ti 由暹罗本改为 pajānissasi ti。

第三优陀夷品（终）

    此品摄颂曰：
    觉说处非如理
    不损尽灭决择
    一法与优陀夷


5.大篇·46.觉支相应·31.第一 善

《相应部·5.大篇·46.觉支相应·31.第一 善》

        第四 盖品
    ［三一］ 第一 善（一）
二
    “诸比丘！为诸法之善、善分、善友者，皆以不放逸为根本，等趣于不放逸，以不放逸为诸法最上之名。
三
    诸比丘！于不放逸之比丘，以期修习七觉支、多修七觉支。诸比丘！不放逸之比丘，云何以修习七觉支，多修七觉支耶？
四
    诸比丘！于此有比丘，依远离［依离贪、依灭尽，回向于舍，］以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！不放逸之比丘，如是修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·32.第二 善

《相应部·5.大篇·46.觉支相应·32.第二 善》

    ［三二］ 第二 善（二）
二
    “诸比丘！为诸法之善、善分、善友者，皆以如理作意为根本，等趣于如理作意，以如理作意为诸法最上之名。
三
    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！如理作意具足之比丘，如是修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·33.第三 烦恼

《相应部·5.大篇·46.觉支相应·33.第三 烦恼》

    ［三三］ 第三 烦恼（一）1
二
    “诸比丘！金之随烦恼2有五种。被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。以何为五耶？
三
    诸比丘！铁为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。
四
    诸比丘！铜为金之随烦恼，被此随烦恼染污时，金……乃至…
五
    诸比丘！锡为金之随烦恼，……乃至……
六
    诸比丘！铅为金之随烦恼，……乃至……
七
    诸比丘！银为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。
八
    诸比丘！此五者为金之随烦恼，被此随烦恼染污时，金则不柔软、脆而不堪正用。
    诸比丘！如是，心之随烦恼有五种，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而虽得正定，诸漏不能尽。以何为五耶？
九
    诸比丘！欲贪为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而不能正尽诸漏。
一〇~一三
    ……嗔随眠……惛眠随眠……掉悔随眠……疑随眠……
一四
    诸比丘！此五者为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而不能正尽诸漏。”

注：
1 增支部经典原典三、一六页。
2 “金之烦恼”。为金之夹杂物。乃对后之心随烦恼，今同原语，故用同译语。


5.大篇·46.觉支相应·34.第四 烦恼

《相应部·5.大篇·46.觉支相应·34.第四 烦恼》

    ［三四］ 第四 烦恼（二）1
二
    诸比丘！七觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则有助于明解脱果之现证。以何为七耶？
三
    诸比丘！念觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明解脱果之现证。
四
    诸比丘！此七觉支为无障、无盖、无心之随烦恼。若修习多修此者，则助于明解脱果之现证。”

注：
1 杂阿含经二六、六四（大正藏二、一八九b）。


5.大篇·46.觉支相应·35.第五 如理

《相应部·5.大篇·46.觉支相应·35.第五 如理》

    ［三五］ 第五 如理（一）
二
    “诸比丘！若非如理作意者，则未生之欲贪生，已生之欲贪倍增、增大。
三
    ……未生之嗔恚生，已生之嗔恚倍增、增大。
四
    ……未生之惛眠生，已生之惛眠倍增、增大。
五
    ……未生之掉悔生，已生之掉悔倍增、增大。
六
    诸比丘！若非如理作意者，则未生之疑惑生，已生之疑惑倍增、增大。”


5.大篇·46.觉支相应·36.第六 如理

《相应部·5.大篇·46.觉支相应·36.第六 如理》

    ［三六］ 第六 如理（二）
二
    “诸比丘！若如理作意者，则未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支生，已生之舍觉支修习圆满。”


5.大篇·46.觉支相应·37.第七 增长

《相应部·5.大篇·46.觉支相应·37.第七 增长》

    ［三七］ 第七 增长1
二
    “诸比丘！若修习、多修七觉支者，则助于增长、不损。以何为七耶？
三
    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
四
    诸比丘！若修习、多修七觉支者，则助于增长、不损。”

注：
1 杂阿含经二六、六四（大正藏二、一八九b）。


5.大篇·46.觉支相应·38.第八 障盖

《相应部·5.大篇·46.觉支相应·38.第八 障盖》

    ［三八］ 第八 障盖1
二
    “诸比丘！障盖有五种，为心之随烦恼，以使慧羸弱。以何为五耶？
三
    诸比丘！欲贪为障盖，为心之随烦恼，以使慧羸弱。诸比丘！嗔恚为障盖，为心之随烦恼，以使慧羸弱。诸比丘！惛眠为障盖，为心之随烦恼，以使慧羸弱。诸比丘！掉悔为障盖，为心之随烦恼，以使慧羸弱。诸比丘！疑惑为障盖，为心之随烦恼，以使慧羸弱。
四
    诸比丘！此是五障盖，为心之随烦恼，以使慧羸弱。
五
    诸比丘！七觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。以何为七耶？
六
    诸比丘！念觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……诸比丘！舍觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。
七
    诸比丘！此七觉支为无障、无盖、无心之随烦恼，若修习多修此者，则助于明解脱果之现证。
八
    诸比丘！圣弟子希求作意、举心有念、倾听于法时，于彼无五盖，七觉支修习圆满。
九
    其时，无何种之五盖耶？其时无欲贪盖、其时无嗔盖、其时无惛眠盖、其时无掉悔盖、其时无疑惑盖。于彼，其时无此五种盖。
一〇
    其时，何种之七觉支修习圆满耶？其时念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……其时舍觉支修习圆满。
一一
    诸比丘！圣弟子希求、作意、举心有念、倾听于法时，于彼无此五盖，此七觉支修习圆满。”

注：
1 杂阿含经二六、六六（大正藏二、一八九c）。


5.大篇·46.觉支相应·39.第九 树

《相应部·5.大篇·46.觉支相应·39.第九 树》

    ［三九］ 第九 树1
二
    “诸比丘！大树之种子微细，但其枝干大，将覆蔽诸树木，诸树木因被覆蔽而破损、倒坏。
三
    诸比丘！何者之大树其种子细微而枝干大，以覆蔽诸树木，诸树木因被覆蔽而破损、倒坏耶？谓：阿湿波他树、尼拘留他树、无花果树、优昙罗树、犍遮耶树、迦捭多罗树是。
四
    诸比丘！如是，于此有一类之男子，弃诸欲，离家为出家，然彼被诸欲或更甚邪恶者所破损、倒坏。
五
    诸比丘！障盖有五种，以覆蔽于心，使慧羸弱。以何为五耶？
    诸比丘！欲贪为障盖，以覆蔽于心，使慧羸弱。诸比丘！嗔恚为障盖，以覆蔽于心，使慧羸弱。诸比丘！惛眠为障盖，以覆蔽于心，使慧羸弱。诸比丘！掉悔为障盖，以覆蔽于心，使慧羸弱。诸比丘！疑惑为障盖，以覆蔽于心，使慧羸弱。
    诸比丘！有此五种障盖，以覆蔽于心，使慧羸弱。
六
    诸比丘！七觉支为无障、无盖、不覆蔽于心，若修习、多修此者，则助于明解脱果之现证。以何为七耶？
    诸比丘！念觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支为无障、无盖、无覆蔽于心，若修习多修此者，则助于明解脱果之现证。
    诸比丘！此七觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明解脱果之现证。”

注：
1 杂阿含经二六、六七（大正藏二、一九〇a）。


5.大篇·46.觉支相应·40.第十 盖

《相应部·5.大篇·46.觉支相应·40.第十 盖》

    ［四○］ 第十 盖1
二
    “诸比丘！有五种盖，能使为黑暗、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。以何为五耶？
    诸比丘！欲贪盖能使为黑闇、为无目、为无智2、灭慧、至于坏灭，而不令得涅槃。诸比丘！嗔盖……诸比丘！惛眠盖……诸比丘！掉悔盖……诸比丘！疑盖能使为黑闇、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。
    诸比丘！此五盖能使为黑闇、为无目、为无智、灭慧、损坏分，而不令得涅槃。
三
    诸比丘！有七种觉支，能为目、为智、以增长慧、为不损坏分，而有助于涅槃。以何为七耶？
    诸比丘！念觉支能为目、为智、以增长慧、为不损坏分，而有助于涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支能为目、为智、以增长慧、不损坏分，而有助于涅槃。
    诸比丘！此七觉支，能为目、为智、以增长慧、不损坏分，而有助于涅槃。”

注：
1 杂阿含经二六、六五（大正藏二、一八九c）。
2 “为无目、为无智。”原本顺次颠倒。

第四盖品（终）

    此品之摄颂曰
    二善二烦恼
    二如理增长
    障不损盖障
    树盖共为十


5.大篇·46.觉支相应·41.第一 类

《相应部·5.大篇·46.觉支相应·41.第一 类》

        第五 转轮品
    ［四一］ 第一1 类
一
    舍卫城因缘。
二
    “诸比丘！于过去世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比丘！于未来世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比丘！现在诸沙门、婆罗门之断三类者，皆修习、多修七觉支。
三
    何为七觉支耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支。
四
    诸比丘！于过去世，诸沙门、婆罗门之断三类者，……乃至……之断……乃至……之断……，皆修习、多修七觉支。”

注：
1 杂阿含经二七、一九（大正藏二、一九六a），“三类”是言三种慢（原注）。


5.大篇·46.觉支相应·42.第二 转轮

《相应部·5.大篇·46.觉支相应·42.第二 转轮》

    ［四二］ 第二 转轮1
二
    “诸比丘！转轮王出现时，则现七宝。以何为七耶？
三
    现：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、主兵臣宝是。诸比丘！转轮王出现时，现此等七宝。
四
    诸比丘！如来、应供、正等觉出现时，则现七觉支宝。以何为七耶？
五
    现：念觉支宝、［择法觉支宝、精进觉支宝、喜觉支宝、轻安觉支宝、定觉支宝、］乃至现舍觉支宝。诸比丘！如来、应供、正等觉者出现时，现此等七觉支宝。”

注：
1 杂阿含经二七、一〇（大正藏二、一九四a）。


5.大篇·46.觉支相应·43.第三 魔

《相应部·5.大篇·46.觉支相应·43.第三 魔》

    ［四三］ 第三 魔
二
    “诸比丘！我为汝等说摧伏魔军之道，且谛听。
三
    诸比丘！何为摧伏魔军之道耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为摧伏魔军之道。”


5.大篇·46.觉支相应·44.第四 愚痴

《相应部·5.大篇·46.觉支相应·44.第四 愚痴》

    ［四四］ 第四 愚痴
二
    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德！愚痴哑羊，愚痴哑羊之谓者，大德！云何谓之愚痴哑羊耶？”
四
    “比丘！不修习、不多修七觉支，称之为愚痴哑羊。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！不修习、不多修此七觉支者，称为愚痴哑羊。”


5.大篇·46.觉支相应·45.第五 有慧

《相应部·5.大篇·46.觉支相应·45.第五 有慧》

    ［四五］ 第五 有慧
三
    “大德！有慧不哑，有慧不哑之谓者，云何谓为有慧不哑耶？”
四
    “比丘！修习、多修七觉支，称为有慧不哑。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！修习、多修此七觉支，故称为有慧不哑。”


5.大篇·46.觉支相应·46.第六 贫穷

《相应部·5.大篇·46.觉支相应·46.第六 贫穷》

    ［四六］ 第六 贫穷
三
    “大德！贫穷，贫穷之谓者，大德！云何谓为贫穷耶？”
四
    “比丘！不修习、不多修七觉支，称为贫穷。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！不修习、不多修此七觉支者，称为贫穷。”


5.大篇·46.觉支相应·47.第七 不贫

《相应部·5.大篇·46.觉支相应·47.第七 不贫》

    ［四七］ 第七 不贫
三
    “大德！不贫，不贫之谓者，大德！云何称为不贫耶？”
四
    “比丘！修习、多修七觉支，故称为不贫。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。
五
    比丘！修习、多修此七觉支者，故称为不贫。”


5.大篇·46.觉支相应·48.第八 日轮

《相应部·5.大篇·46.觉支相应·48.第八 日轮》

    ［四八］ 第八 日轮
二
    “诸比丘！日轮上升时，前驱之相为明相。诸比丘！如是比丘起七觉支时，先驱之相为善友。
三
    诸比丘！于有善友之比丘，以期修习七觉支、多修七觉支。
    诸比丘！有善友之比丘，云何以修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！有善友之比丘，如是修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·49.第九 支分

《相应部·5.大篇·46.觉支相应·49.第九 支分》

    ［四九］ 第九 支分（一）
二
    “诸比丘！言内支分者，不见其他有一支分，能起七觉支者，比丘！此即如理作意。
三
    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。
    诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽、回向于舍，以修习舍觉支。
五
    诸比丘！如理作意具足之比丘，如是以修习七觉支、多修七觉支。”


5.大篇·46.觉支相应·50.第十 支分

《相应部·5.大篇·46.觉支相应·50.第十 支分》

    ［五○］ 第十 支分（二）
二
    诸比丘！言外支分者，不见其他有一支分，能起七觉支者。诸比丘！此即有善友。
三
    诸比丘！于有善友之比丘，以期修习七觉支、多修七觉支。
    诸比丘！有善友之比丘，云何修习七觉支、多修七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
    诸比丘！有善友之比丘，如是修习七觉支、多修七觉支。”

第五转轮品（终）

    此品之摄颂曰：
    类转轮与魔
    愚痴与有慧
    贫穷及不穷
    日轮二支分
    共之而为十


5.大篇·46.觉支相应·51.第一 食

《相应部·5.大篇·46.觉支相应·51.第一 食》

        第六 觉支总摄品
一
    舍卫城因缘
    ［五一］ 第一 食1
二
    “诸比丘！将说五盖与七觉支之食、不食，且谛听。”
    一 盖食
三
    “诸比丘！云何为食？使未生之欲贪生，已生之欲贪倍增、增大耶？诸比丘！有净相。多修此非如理作意为食者，则未生之欲贪生，已生之欲贪倍增、增大。
四
    诸比丘！云何为食？使未生之嗔恚生，已生之嗔恚倍增、增大耶？诸比丘！有嗔相。多修此非如理作意为食者，则未生之嗔恚生，已生之嗔恚倍增、增大。
五
    诸比丘！云何为食？使未生之惛眠生，已生之惛眠倍增、增大耶？诸比丘！有不欣喜、倦怠、郁闷、饱食、心退缩。多修此非如理作意为食者，则未生之惛眠生，已生之惛眠倍增、增大。
六
    诸比丘！云何为食？使未生之掉悔生，已生之掉悔倍增、增大耶？诸比丘！有心之非寂止。多修此非如理作意为食者，则未生之掉悔生，已生之掉悔倍增、增大。
七
    诸比丘！云何为食？使未生之疑惑生，已生之疑惑倍增、增大耶？诸比丘！有疑惑处之法。多修此非如理作意为食者，则未生之疑惑生，已生之疑惑倍增、增大。”
    二 觉支食
八
    “诸比丘！云何为食？使未生之念觉支生，已生之念觉支得圆满修习耶？诸比丘！有念觉支处之法。多修此如理作意为食者，则未生之念觉支生，已生之念觉支得圆满修习。
九
    诸比丘！云何为食？使未生之择法觉支生，已生之择法觉支得圆满修习耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为食者，则未生之择法觉支生，已生之择法觉支得圆满修习。
一〇
    诸比丘！云何为食？使未生之精进觉支生，已生之精进觉支得圆满修习耶？诸比丘！发勤界、精勤界、勤勇界。多修此如理作意为食者，则未生之精进觉支生，已生之精进觉支得圆满修习。
一一
    诸比丘！云何为食？使未生之喜觉支生，已生之喜觉支得圆满修习耶？诸比丘！有喜觉支处之法。多修此如理作意为食者，则未生之喜觉支生，已生之喜觉支得圆满修习。
一二
    诸比丘！云何为食？使未生之轻安觉支生，已生之轻安觉支得圆满修习耶？诸比丘！有身轻安、心轻安。多修此如理作意为食者，则未生之轻安觉支生，已生之轻安觉支得圆满修习。
一三
    诸比丘！云何为食？使未生之定觉支生，已生之定觉支得圆满修习耶？诸比丘！有寂止相、不乱相。多修此如理作意为食者，则未生之定觉支生，已生之定觉支得圆满修习。
一四
    诸比丘！云何为食？使未生之舍觉支生，已生之舍觉支得圆满修习耶？诸比丘！有舍觉支处之法。多修此如理作意为食者，则未生之舍觉支生，已生之舍觉支得圆满修习。”
    三 盖之不食
一五
    “诸比丘！云何为不食？使未生之欲贪不生，已生之欲贪不得倍增、增大耶？诸比丘！有不净相。多修此如理作意为不食者，则未生之欲贪不生，已生之欲贪不得倍增、增大。
一六
    诸比丘！云何为不食？使未生之嗔恚不生，已生之嗔恚不得倍增、增大耶？诸比丘！有慈心解脱。多修此如理作意为不食，则未生之嗔恚不生，已生之嗔恚不得倍增、增大。
一七
    诸比丘！云何为不食？使未生之惛眠不生，已生之惛眠不得倍增、增大耶？诸比丘！有发勤界、精勤界、勤勇界。多修此如理作意为不食，则未生之惛眠不生，已生之惛眠不倍增、增大。
一八
    诸比丘！云何为不食？使未生之掉悔不生，已生之掉悔不倍增、增大耶？诸比丘！有心之寂止。多修此如理作意为不食者，则未生之掉悔不生，已生之掉悔不得倍增、增大。
一九
    诸比丘！云何为不食？使未生之疑惑不生，已生之疑惑不倍增、增大耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为不食者，则未生之疑惑不生，已生之疑惑不倍增、增大。”
    四 觉支之不食
二〇
    “诸比丘！云何为不食？使未生之念觉支不生，已生之念觉支不得圆满修习耶？诸比丘！有念觉支处之法。多修此之非如理作意为不食者，则未生之念觉支不生，已生之念觉支不得圆满修习。
二一
    诸比丘！云何为不食？使未生之择法觉支不生，已生之择法觉支不得圆满修习耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此之非如理作意为不食者，则未生之择法觉支不生，已生之择法觉支不得圆满修习。
二二
    诸比丘！云何为不食？使未生之精进觉支不生，已生之精进觉支不得圆满修习耶？诸比丘！有发勤界、精勤界、勤勇界。多修此之非如理作意为不食者，则未生之精进觉支不生，已生之精进觉支不得圆满修习。
二三
    诸比丘！云何为不食？使未生之喜觉支不生，已生之喜觉支不得圆满修习耶？诸比丘！有喜觉支处之法。多修此之非如理作意为不食者，则未生之喜觉支不生，已生之喜觉支不得圆满修习。
二四
    诸比丘！云何为不食？使未生之轻安觉支不生，已生之轻安觉支不得圆满修习耶？诸比丘！有身轻安、心轻安。多修此之非如理作意为不食者，则未生之轻安觉支不生，已生之轻安觉支不得圆满修习。
二五
    诸比丘！云何为不食？使未生之定觉支不生，已生之定觉支不得圆满修习耶？诸比丘！有寂止相、不乱相。多修此之非如理作意为不食者，则未生之定觉支不生，已生之定觉支不得圆满修习。
二六
    诸比丘！云何为不食？使未生之舍觉支不生，已生之舍觉支不得圆满修习耶？诸比丘！有舍觉支处之法。多修此之非如理作意为不食者，则未生之舍觉支不生，已生之舍觉支不得圆满修习。”

注：
1 杂阿含经二七、四。上之第二经，参照（原典六四页）。


5.大篇·46.觉支相应·52.第二 理趣

《相应部·5.大篇·46.觉支相应·52.第二 理趣》

    ［五二］ 第二 理趣1
二
    时，有众多比丘，晨早时分，着下衣、持衣、钵，入舍卫城乞食。
三
    时，彼诸比丘思念：“步行至舍卫城乞食，尚过早，我等可先往异学修习者之园。”
四
    时，彼诸比丘至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。异学修行者，言于坐在一面之诸比丘曰：
五
    “友等！沙门瞿昙为弟子如是说法曰：‘诸比丘！汝等欲断心之随烦恼──使慧羸弱、及断五盖，宜如实修习七觉支。’友等！我等亦为弟子如是说法曰：‘友等！汝等欲断心之随烦恼──使慧羸弱、及断五盖，宜如实修习七觉支。’友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”
六
    时，彼诸比丘对异学修行者之所说不欢喜、不呵责。不欢喜、不呵责，从座起而离去，曰：“我等唯于世尊之处，如此所说义。”
七
    时，彼诸比丘行至舍卫城乞食。食后，由乞食归，诣世尊住处。诣已，礼敬世尊，坐于一面。
八
    坐于一面之彼诸比丘，白世尊曰：
    “大德！于此，我等于晨早时分，着下衣、持衣、钵，入舍卫城乞食。大德！其时，我等思念：‘行至舍卫城乞食，为时过早，我等可往异学修行者之园。’大德！时我等至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。大德！时，彼异学修行者，对坐于一面之我等曰：
九
    ‘友等！沙门瞿昙为弟子如是说法曰……有何之殊异耶？’
一〇
    大德！时，我等对异学修行者之所说，不欢喜、不呵责。不欢喜，不呵责，即从座起而离去，曰：‘我等唯于世尊之处，如此所说义。’”
一一
    “诸比丘！异学修行者如是说，则应如是言：‘友等！有理趣，依此理趣，而五盖有十，七觉支为十四。’诸比丘！如是之问，异学修行者则不能答，而生困惑。
一二
    何以故？诸比丘！此非其境界。诸比丘！我未见于天、魔、梵、沙门、婆罗门、天、人众中，对于此问，能起应答之心者，但除如来与如来之弟子有闻者。”
    一 五成为十
一三
    “诸比丘！有何之理趣？依其理趣，五盖成为十耶？
一四
    诸比丘！内之欲贪亦盖，外之欲贪亦盖，欲贪盖者，乃依此而说，故依此理趣为二。
一五
    诸比丘！内之嗔恚亦盖，外之嗔恚亦盖，嗔恚盖者，乃依此而说，故依此理趣为二。
一六
    诸比丘！惛沈亦盖，睡眠亦盖，惛眠盖者，乃依此而说，故依此之理趣为二。
一七
    诸比丘！掉举亦盖，追悔亦盖，掉悔盖者，乃依此而说，故依此之理趣为二。
一八
    诸比丘！内法之疑惑亦盖，外法之疑惑亦盖，疑惑盖者，乃依此而说，故依此之理趣为二。
一九
    诸比丘！有此之理趣，依此之理趣，而五盖为十。”
    二 七为十四
二〇
    “诸比丘！有何之理趣？依其理趣，七觉支成为十四耶？
二一
    诸比丘！内法之念，为念觉支；外法之念，亦为念觉支。念觉支者，则依此而说，故依此理趣为二。
二二
    诸比丘！于外法以慧决择、伺察、思虑，为择法觉支；于内法以慧决择、伺察、思虑、亦为择法觉支。择法觉支者，则依此而说，故依此理趣为二。
二三
    诸比丘！身之精进，为精进觉支；心之精进，亦为精进觉支。精进觉支者，则依此而说，故依此之理趣为二。
二四
    诸比丘！有寻、有伺之喜，为喜觉支；无寻、无伺之喜，亦为喜觉支。喜觉支者，则依此而说，故依此理趣为二。
二五
    诸比丘！身之轻安，为轻安觉支；心之轻安，亦为轻安觉支。轻安觉支者，则依此而说，故依此之理趣为二。
二六
    诸比丘！有寻、有伺之定，亦为定觉支；无寻、无伺之定，亦为定觉支。定觉支者，则依此而说，故依此之理趣为二。
二七
    诸比丘！内法之舍，亦为舍觉支；外法之舍，亦为舍觉支。舍觉支者，则依此而说，故依此之理趣为二。
二八
    诸比丘！有此之理趣；依此之理趣，七觉支而为十四。”

注：
1 杂阿含经二七、二（大正藏二、一九一a）


5.大篇·46.觉支相应·53.第三 火

《相应部·5.大篇·46.觉支相应·53.第三 火》

    ［五三］ 第三 火1
二
    时，有众多之比丘，于晨早时分，着下衣、持衣、钵，入舍卫城乞食。
三~一〇
    如“理趣经”。
一一
    “诸比丘！若异学修行者，如是说者，则应如是言：‘友等！心退缩时，修习何者之觉支，为非时耶？修习何者之觉支，为是时耶？友等！心掉举之时，修习何者之觉支，为非时耶？修习何者之觉支，为是时耶？’诸比丘！如是之问，则异学修行者，将困惑不能作答。
一二
    何以故耶？诸比丘！此非其境界。诸比丘！我于天、魔、梵、沙门、婆罗门、天、人众中，不见对此问能起回答之心者，但除如来与如来之弟子有闻者。”
    一 非时
一三
    “诸比丘！心退缩时，修习轻安觉支，为非时；修习定觉支，为非时；修习舍觉支，为非时。何以故耶？诸比丘！退缩心者，以此等诸法甚难发起。
一四
    诸比丘！譬如有人，欲令小火炽燃。彼对此投以湿草，投以湿牛粪，投以湿薪，加水、风，撒尘介2，彼人得能令小火炽燃耶？”
    “大德！不能！”
    “诸比丘！如是，心退缩时，修习轻安觉支者，非其时；修习定觉支者，非其时；修习舍觉支者，非其时。何以故耶？诸比丘！退缩心者，以此等诸法甚难发起。”
    二 时
一五
    “诸比丘！心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉支之时。何以故耶？诸比丘！退缩心者，以此等诸法易于发起。
一六
    诸比丘！譬如有人，欲使小火炽燃。彼对此投以干草，投以干牛粪，投以干薪，加吹气，不撒尘介，彼人得令小火炽燃耶？”
    “大德！如是。”
    “诸比丘！如是心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉支之时。何以故耶？诸比丘！退缩心者，此等以诸法易于发起。”
    三 非时
一七
    “诸比丘！心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜觉支非其时。何以故？诸比丘！掉举心者，以此等诸法甚难使其寂静。
一八
    诸比丘！譬如有人，欲灭大火聚。彼对此投以干草，投以干牛粪，投以干薪，加吹风，不撒尘介，彼人得能灭大火之聚耶？”
    “大德！不能。”
    “诸比丘！如是心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜觉支非其时。何以故耶？诸比丘！掉举心者，以此等之诸法甚难使其寂静。”
    四 时
一九
    “诸比丘！心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍觉支之时。何以故？诸比丘！掉举心者，以此等之诸法易使其寂静。
二〇
    诸比丘！譬如有人欲灭大火聚。彼对此投以湿草，投以湿牛粪，投以湿薪，加水、风，撒尘介，则彼人得能灭大火聚耶？”
    “大德！如是。”
    “诸比丘！如是心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍觉支之时。何以故？诸比丘！掉举心者，以此等之诸法易使寂静。
二一
    诸比丘3！至于念（觉支），我说：念可常有”。

注：
1 杂阿含经二七．三（大正藏二．一九一c）。
2 「尘介」。原本 paṁsukāna 是 paṁsukena 之误。
3 「诸比丘」，原本 bhikkhavi 是 bhikkhave 之误。


5.大篇·46.觉支相应·54.第四 慈

《相应部·5.大篇·46.觉支相应·54.第四 慈》

    ［五四］ 第四 慈1
一
    一时，世尊住于拘利国之一名曰黄枕邑之拘利村。
二
    时，有众多之比丘，晨早时分，着下衣、持衣、钵，入黄枕邑乞食。
三
    时，彼诸比丘生是念：“行至黄枕邑乞食，为时尚早，我等可往异学修行者之园”。
四
    时，彼诸比丘，至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。彼异学修行者，言坐于一面之诸比丘曰：
五
    “友等！沙门瞿昙为弟子如是说法曰：‘诸比丘！汝等欲断心之随烦恼──使慧羸弱、及断五盖，应以慈俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，皆以慈俱行之广大、无量、无怨、无嗔之心遍满而住。以悲俱行之心遍满一方而住、第二、第三、第四、亦如是；如是对上下傍边所有一切世间，以悲俱行之广大、无量、无怨、无嗔之心遍满而住。以喜俱行之心，遍满一方而住、第二、第三、第四亦如是；如是对上下傍所有一切世间，以喜俱行之广大、无量、无怨、无嗔之心，遍满而住。以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。’
六
    友等！我等亦为弟子作如是说法云：‘友等！汝等欲断心之随烦恼──使慧羸弱、及断五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。’
七
    友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”时，彼诸比丘对异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵责，从座起而离去，曰：“我等唯于世尊之处，如此所说之义。”
八
    时，彼诸比丘行至黄枕邑乞食，食后由乞食归，诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰：
九
    “大德！于此我等于晨早时分，着下衣、持衣、钵，入黄枕邑乞食。大德！其时，我等生斯思念：‘至黄枕邑乞食，为时尚早，我等可往异学修行者之园。’大德！时，我等去至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。大德！彼异学修行者，言坐于一面之我等曰：
    友等！沙门瞿昙为弟子作如是说法云：“诸比丘！汝等欲断心之随烦恼──使慧羸弱、及断除五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。”友等！我等亦为弟子作如是说法云：“友等！汝等欲断心之随烦恼──使慧羸弱、及断除五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心遍满而住。”友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”
    大德！时，我等对彼异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵责，即从座起而离去，曰：‘我等唯于世尊之处，如此所说义。’”
一〇
    “诸比丘！异学修行者若如是说，则宜作如是言：‘友等！云何修习慈心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习悲心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习喜心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习舍心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？’诸比丘！如是问之，异学修行者，将困惑不能作答。
一一
    何以故？诸比丘！此非其境界。诸比丘！我于天、魔、梵、沙门、婆罗门、天、人众中，未见对于此问，能生作答之心者，但除如来与如来之弟子有闻者。
一二
    诸比丘！云何修习慈心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习慈俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习慈俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住。若欲于违逆，以非违逆想而住者，则以非违逆想而住。若欲于非违逆与违逆，以违逆想而住者，则以违逆想而住。若欲于违逆与非违逆，以非违逆想而住者，则以非违逆想而住。若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知或具足清净解脱而住。诸比丘！慈心解脱，是以清净为其最胜，此比丘未通达更上解脱2，而有此之慧。
一三
    诸比丘！云何修习悲心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习悲俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……以修习悲俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃至……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知、或遍超色想，由灭有对想，不作意种种想，则虚空为无边，俱足虚空无边处而住。诸比丘！悲心解脱，是以虚空无边处为其最胜，此比丘未通达更上解脱，而有此之慧。
一四
    诸比丘！云何修习喜心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习喜俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习喜俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃至……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则以舍正念、正知而住，或遍超虚空无边处，为识无边，具足识无边处而住。诸比丘！喜心解脱是以识无边处为其最胜，此比丘未通达更上解脱，而有此之慧。
一五
    诸比丘！云何修习舍心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习舍俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住。若欲于违逆，以非违逆想而住者，则以非违逆想而住。若欲于非违逆与违逆，以违逆想而住者，则以违逆想而住。若欲于违逆与非违逆，以非违逆想而住者，则以非违逆想而住。若欲俱遮非违逆与违逆，以舍正念、正知而住者，则以舍正念、正知而住。或遍超识无边处，为无所有，具足无所有处而住。诸比丘！舍心解脱是以无所有处为其最胜，此比丘未通达更上解脱，而有此之慧。”

注：
1 杂阿含经二七．三二（大正藏二．一九七b）。
2 「上解脱」（uttariṁ vimuttiṁ），出世间法。「世间慧」者（读为 idhapaññassa），不起出此世间之慧。（以上依原注）


5.大篇·46.觉支相应·55.第五 伤歌逻

《相应部·5.大篇·46.觉支相应·55.第五 伤歌逻》

    ［五五］ 第五 伤歌逻1
一
    舍卫城……
二
    时，伤歌逻婆罗门，诣世尊住处。诣已，与世尊互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之伤歌逻婆罗门，白世尊曰：
三
    “尊瞿昙！有何之因、何之缘？有时长夜读诵真言，不得成辩才耶？何况不读诵耶？尊瞿昙！又有何之因、何之缘？有时长夜不读诵真言，得成辩才耶？何况读诵之耶？”
     一
四
    “婆罗门！为欲贪所缠，以随逐欲贪之心而住，对已生欲贪之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，以赤、黄、青、茜色而浊之，有眼之人，对其中观察己之面相，不得如实知见。婆罗门！如是为欲贪所缠，以随逐于欲贪之心而住，对已生欲贪之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
五
    婆罗门！又为嗔恚所缠，以随逐于嗔恚之心而住，对已生嗔恚之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，以火加热，沸腾而汪溢，有眼之人，于其中虽观察己之面相，但不能如实知见。婆罗门！如是为嗔恚所缠，以随逐于嗔恚之心而住，对已生嗔恚之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
六
    婆罗门！又为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，为苔草所覆，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
七
    婆罗门！又为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，为风煽动而起漂波，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
八
    婆罗门！又为疑惑所缠，以随逐疑惑之心而住，对已生疑惑之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！婆罗门！譬如有水钵，染以浊扰之泥，置于闇处，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为疑惑所缠，以随逐于疑惑之心而住，对已生疑惑之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！
九
    婆罗门！有此因、此缘，有时虽长夜读诵真言，亦不得成辩才，何况不读诵哉！”
     二
一〇
    “婆罗门！不为欲贪所缠，不随逐于欲贪之心而住，对已生欲贪之出离，如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，长夜不读诵真言，亦成辩才，何况读诵哉！婆罗门！譬如有水钵，不为赤、黄、青、茜色所浊，有眼之人，于其中观察自己之面相，如实知见。婆罗门！如是不为欲贪所缠，不随逐于欲贪之心而住，对已生欲贪之出离，如实知时……乃至……［何况读诵哉！］
一一
    婆罗门！又不为嗔恚所缠，不随逐于嗔恚之心而住……何况读诵哉！婆罗门！譬如有水钵，加火热之，未沸腾，未汪溢，有眼之人，于其中观察自己之面相，而如实知见。婆罗门！如是未被嗔恚所缠，［不随逐于］嗔恚之心而住……何况读诵哉！
一二
    婆罗门！又不为惛眠所缠，不随逐于惛眠之心而住……何况读诵哉！婆罗门！譬如有水钵，未被苔草所覆，有眼之人……婆罗门！如是不为惛眠所缠，不随逐于惛眠之心而住……何况读诵哉！
一三
    婆罗门！又不为掉悔所缠，［不随逐于掉悔］之心而住……何况读诵哉！婆罗门！譬如有水钵，不为风煽动，不漂不波，有眼之人……婆罗门！如是不为掉悔所缠，不随逐于掉悔之心而住……何况读诵哉！
一四
    婆罗门！又不为疑惑所缠，以不随逐于疑惑之心而住，对已生疑惑之出离，如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜不读诵真言，亦成辩才，何况读诵哉！婆罗门！譬如有水钵，澄清无浊，置于明处，有眼之人，于其中观察自己之面相，如实知见。婆罗门！如是不为疑惑所缠，不随逐于疑惑之心而住，对已生疑惑之出离如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜不读诵真言，亦成辩才，何况读诵哉！
一五
    婆罗门！有此因、此缘，有时虽长夜不读诵真言，亦成辩才，何况读诵哉！
一六
    婆罗门！七觉支为无障、无盖、无心之随烦恼。修习、多修此者，则助于明解脱果之现证。以何为七耶？婆罗门！念觉支为无障、无盖、无心之随烦恼，对此修习、多修者，则助明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支…定觉支］……婆罗门！舍觉支为无障、无盖、无心之随烦恼，对此修习、多修者，则助于明解脱果之现证。”
一七
    如是说已，伤歌逻婆罗门白世尊曰──“妙哉！尊瞿昙！妙哉！尊瞿昙！譬如扶起倒者，如揭露覆者，如对迷者教之以道，如暗中举灯火，使有眼者得见色。如是，尊瞿昙以种种之方便显示法。我于此当归依尊瞿昙与法及比丘众，尊瞿昙容我自今日起至命终，归依为优婆塞。”

注：
1 增支部经典原典第三卷二三〇页。


5.大篇·46.觉支相应·56.第六 无畏

《相应部·5.大篇·46.觉支相应·56.第六 无畏》

    ［五六］ 第六 无畏1
一
    如是我闻。一时，世尊住王舍城耆阇崛山中。
二
    时，无畏王子诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之无畏王子白世尊曰：
三
    “大德！富兰迦叶作如是言：‘于无智、无见为无因、无缘，无智、无见是无因、无缘。于智、见为无因、无缘，智、见是无因、无缘。’于此，世尊作云何说示耶？”
四
    “王子！于无智、无见为有因、有缘，无智、无见是有因、有缘。王子！于智、见为有因、有缘，智、见是有因、有缘。”
     一
五
    “大德！云何于无智、无见为有因、有缘耶？云何无智、无见是有因有缘耶？”
六
    “王子！为欲贪所缠，以随逐于欲贪之心而住，对已生欲贪之出离，不能如实知见时，王子！此为无智、无见之因、之缘，如是无智、无见，为有因、有缘。
七
    王子！又为嗔恚所缠，以随逐于嗔恚之心而住……乃至……
八
    ……为惛眠所缠……
九
    ……为掉悔所缠……
一〇
    为疑惑所缠，以随逐于疑惑之心而住，对已生疑惑之出离，不能如实知见时，王子！此为无智、无见之因、之缘。如是，无智、无见为有因、有缘。”
一一
    “大德！此法门当云何名之耶？”
    “王子！此名之为盖。”
    “实则为盖哉！世尊！实则为盖哉！善逝！大德！譬如为一一之盖所遮伏，即不能如实知见，何况于五盖耶？”
     二
一二
    “大德！又云何于智、见为有因、有缘耶？云何智、见是有因、有缘耶？”
一三
    “王子！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支。彼以修习念觉支之心，如实知、见。王子！此为智、见之因、之缘。如是，智、见为有因、有缘。
一四~一八
    王子！复次，比丘……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……
一九
    依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。彼以修习舍觉支之心，如实知见。王子！此为智、见之因、之缘。如是，智、见为有因、有缘。”
二〇
    “大德！此法门当云何名之耶？”
     “王子！此名之为觉支。”
     “实为觉支哉！世尊！实为觉支哉！善逝！大德！譬如成就一一之觉支，即是如实知见，何况于七觉支耶？大德！我登上耆阇崛山，虽身疲劳、心疲劳，然而得轻利，以现观于法。”

注：
1 杂阿含经二六、七〇（大正藏二、一九〇b）二七、一（同一九一a）

    摄颂曰：
    食及理趣火
    慈与伤歌逻
    耆阇崛山中
    无畏之所问
    觉支相应中

觉支相应 第六觉支总摄品（终）


5.大篇·46.觉支相应·57.第一 骨

《相应部·5.大篇·46.觉支相应·57.第一 骨》

        第七 入出息品
    ［五七］ 第一 骨1
    一 大果大功德
一
    舍卫城……
二
    “诸比丘！若修习、多修骨想者，则有大果大功德。
三
    诸比丘！云何修习骨想、云何多修骨想，而有大果大功德耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支………［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修行骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修骨想者，则有大果大功德。”
    二 或者
二
    “诸比丘！若修习、多修骨想者，则可期二果之随一果，于现法开悟，或有余依者，则得不还果。
三
    诸比丘！云何修习、云何多修骨想者，则可期二果之随一果，于现法开悟耶？或有余依者，则得不还果耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修骨想者，则可期二果之随一果，于现法开悟，或有余依者，则得不还果。”
    三 大义利
二
    “诸比丘！修习、多修习骨想者，则资于大义利。
三
    诸比丘！云何修习、多修习骨想，则资于大义利耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大义利。”
    四 大安稳
二
    “诸比丘！修习、多修习骨想者，则资于大安稳。
三
    诸比丘！云何修习、多修习骨想者，则资于大安稳耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大安稳。”
    五 大厌背
二
    “诸比丘！修习、多修习骨想者，则资于大厌背。
三
    诸比丘！云何修习、多修习骨想者，则资于大厌背耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大厌背。”
    六 乐住
二
    “诸比丘！修习、多修习骨想者，则资于大乐住。
三
    诸比丘！云何修习、多修习骨想者，则资于大乐住耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。
五
    诸比丘！如是修习、如是多修习骨想者，则资于大乐住。”

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


5.大篇·46.觉支相应·58.第二 啖

《相应部·5.大篇·46.觉支相应·58.第二 啖》

    ［五八］ 第二 啖（一~六）1
二
    诸比丘！修习于啖想……乃至……


5.大篇·46.觉支相应·59.第三 青瘀

《相应部·5.大篇·46.觉支相应·59.第三 青瘀》

    ［五九］ 第三 青瘀（一~六）1
二
    诸比丘！修习于青瘀想……乃至……


5.大篇·46.觉支相应·60.第四 坏

《相应部·5.大篇·46.觉支相应·60.第四 坏》

    ［六○］ 第四 坏（一~六）1
二
    诸比丘！于坏想……


5.大篇·46.觉支相应·61.第五 膨胀

《相应部·5.大篇·46.觉支相应·61.第五 膨胀》

    ［六一］ 第五 膨胀（一~六）1
二
    诸比丘！对膨胀想……

注：
1 ［第二~第五］同五七经。


5.大篇·46.觉支相应·62.第六 慈

《相应部·5.大篇·46.觉支相应·62.第六 慈》

    ［六二］ 第六 慈（一~六）1
二
    诸比丘！修习于慈……

注：
1 杂阿含经二七、三三（大正藏二、一九七c）。


5.大篇·46.觉支相应·63.第七 悲

《相应部·5.大篇·46.觉支相应·63.第七 悲》

    ［六三］ 第七 悲（一~六）
二
    诸比丘！修习于悲……


5.大篇·46.觉支相应·64.第八 喜

《相应部·5.大篇·46.觉支相应·64.第八 喜》

    ［六四］ 第八 喜（一~六）
二
    诸比丘！修习于喜……


5.大篇·46.觉支相应·65.第九 舍

《相应部·5.大篇·46.觉支相应·65.第九 舍》

    ［六五］ 第九 舍（一~六）
二
    诸比丘！修习于舍……


5.大篇·46.觉支相应·66.第十 入出息

《相应部·5.大篇·46.觉支相应·66.第十 入出息》

    ［六六］ 第十 入出息（一~六）1
二
    诸比丘！修习于入出息……

注：
1 杂阿含经二七、三五（大正藏二、一九八a）。

    此品之摄颂曰：
    骨啖与青瘀
    坏及膨胀慈
    悲喜乃至舍
    入出息为十

觉支相应之第七入出息品（终）


5.大篇·46.觉支相应·67.第一 不净

《相应部·5.大篇·46.觉支相应·67.第一 不净》

        第八 灭品
    ［六七］ 第一 不净（一~六）1
二
    诸比丘！于不净想……

注：
1 杂阿含经二七、三〇（大正藏二、一九七a）


5.大篇·46.觉支相应·68.第二 死

《相应部·5.大篇·46.觉支相应·68.第二 死》

    ［六八］ 第 死（一~六）1
二
    诸比丘！于死想……

注：
1 杂阿含经二七、三一（大正藏二、一九七b）。


5.大篇·46.觉支相应·69.第三 违逆

《相应部·5.大篇·46.觉支相应·69.第三 违逆》

    ［六九］ 第三 违逆（一~六）1
二
    诸比丘！于食违逆想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）


5.大篇·46.觉支相应·70.第四 不可乐

《相应部·5.大篇·46.觉支相应·70.第四 不可乐》

    ［七○］ 第四 不可乐（一~六）1
二
    诸比丘！于一切世间不可乐想……

注：
1 同上。


5.大篇·46.觉支相应·71.第五 无常

《相应部·5.大篇·46.觉支相应·71.第五 无常》

    ［七一］ 第五 无常（一~六）1
二
    诸比丘！于无常想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）


5.大篇·46.觉支相应·72.第六 苦

《相应部·5.大篇·46.觉支相应·72.第六 苦》

    ［七二］ 第六 苦（一~六）1
二
    诸比丘！于无常苦想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）


5.大篇·46.觉支相应·73.第七 无我

《相应部·5.大篇·46.觉支相应·73.第七 无我》

    ［七三］ 第七 无我（一~六）1
二
    诸比丘！于苦无我想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


5.大篇·46.觉支相应·74.第八 断

《相应部·5.大篇·46.觉支相应·74.第八 断》

    ［七四］ 第八 断（一~六）1
二
    诸比丘！于断想……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


5.大篇·46.觉支相应·75.第九 离贪

《相应部·5.大篇·46.觉支相应·75.第九 离贪》

    ［七五］ 第九 离贪（一~六）1
二
    诸比丘！于离贪想……乃至……

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。


5.大篇·46.觉支相应·76.第十 灭

《相应部·5.大篇·46.觉支相应·76.第十 灭》

    ［七六］ 第十 灭1
    一 大果大功德
二
    诸比丘！若修习、多修灭想者，则有大果大功德。
三
    诸比丘！云何修习灭想者……
四
    诸比丘！于此有比丘……灭想俱行之……
五
    诸比丘！……如是修习之……
    二 或者
二
    诸比丘！若修习、多修灭想者，则二果之……
三
    诸比丘！云何修习灭想……
四
    诸比丘！于此有比丘……灭想俱行之……
五
    诸比丘！……如是修习……
    三~六 大义利、安稳、厌背、乐住
二
    诸比丘！若修习、多修灭想者，则助于大义利……助于大安稳……助于大厌背……助于大乐住。
三
    诸比丘！云何修习、多修灭想者，助于大义利耶？助于大安稳耶？……助于大厌背耶？……助于大乐住耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习灭想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习灭想俱行之舍觉支。诸比丘！如是修习灭想、如是多修者，则助于大义利……助于大安稳……助于大厌背……助于大乐住。

注：
1 杂阿含经二七、三六（大正藏二、一九八a）。

    此品之摄颂曰：
    不净以及死
    食违逆不乐
    无常苦无我
    乃至断离贪
    灭等之为十

觉支相应之第八灭品（终）


5.大篇·46.觉支相应·77.第一

《相应部·5.大篇·46.觉支相应·77.第一》

        第九 恒河广说（远离）1
    ［七七］ 第一
二
    “诸比丘！譬如恒河，趣向于东［、倾向于东、临入于东］。诸比丘！如是比丘，修习七觉支、多修习七觉支者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
    诸比丘！比丘云何修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃耶？
三
    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习舍觉支。
    诸比丘！比丘如是［修习七觉支、多修七觉支者，则趣向涅槃、倾向于涅槃、］临入涅槃。”


5.大篇·46.觉支相应·78.第二~十二

《相应部·5.大篇·46.觉支相应·78.第二~十二》

    ［七八~八八］ 第二~十二
    乃至到寻觅品应广说。

注：
1 第四五道相应九一~一〇二经原典第五卷二一八~四〇页。

    摄颂曰：
    向东之有六
    趣向海有六
    二六之十二
    以之说此品

第九恒河广说（终）


5.大篇·46.觉支相应·89.第一~十

《相应部·5.大篇·46.觉支相应·89.第一~十》

        第一〇 不放逸品（远离）1
    ［八九~九八］ 第一~十
    诸比丘！诸有情之无足、二是、四足、多足，［于有色、无色、有想、无想，以如来、应供、正等觉者，称为最上。诸比丘！如是，诸善法皆以不放逸为根本，等趣于不放逸，以不放逸称为诸法之最上。］……乃至广说……

注：
1 第四五道相应一三九~一四八经（原典第五卷四一~四五页）。

    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句


5.大篇·46.觉支相应·99.第一~一二

《相应部·5.大篇·46.觉支相应·99.第一~一二》

        第一一 力所作品（远离）1
    ［九九~一〇〇］ 第一~一二2
二
    诸比丘！譬如作诸力所作之事业，皆依于地、立于地，如是作诸力所作之事业……乃至广说……

注：
1 第四五道相应一四九~一六〇经（原典第五卷四五~五四页）。
2 应该有［九九~一一〇］。

    摄颂曰：
    力与种子龙
    树瓶乃至芒
    虚空与二云
    船舶与客河


5.大篇·46.觉支相应·101.第一~一二

《相应部·5.大篇·46.觉支相应·101.第一~一二》

        第一二 寻觅品（远离）1
    ［一○一~一一○］第一~一二2
二
    诸比丘！有三种寻觅。以何为三耶？欲寻、有寻、梵行寻是……乃至广说……

注：
1 第四五道相应一六一~一七〇经（原典第五卷五四~五八页）。
2 本品之经数应该是一一，想是原本有误。

    摄颂曰：
    寻觅次第漏
    有苦碍与垢
    摇受二渴爱


5.大篇·46.觉支相应·111.第一~九

《相应部·5.大篇·46.觉支相应·111.第一~九》

        第一三 瀑流品（远离）1
    ［一一一~一一九］第一~九
一
    舍卫城……
二
    诸比丘！瀑流有四种。以何为四耶？欲流、有流、见流、无明流是……乃至广说……

注：
1 第四五道相应一七一~一八〇经（原典第五卷五九~六二页。）


5.大篇·46.觉支相应·120.第十 上分［结］

《相应部·5.大篇·46.觉支相应·120.第十 上分［结］》

    ［一二○］ 第十 上分［结］
二
    诸比丘！有五上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
三
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习七觉支。何为七觉支耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……］依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。
五
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习此七觉支。

    摄颂曰：
    瀑流与轭取
    系随眠妙欲
    盖蕴上下分


5.大篇·46.觉支相应·121.第一

《相应部·5.大篇·46.觉支相应·121.第一》

        第一四 恒河广说（调伏欲贪）1
    ［一二一］第一
二
    “诸比丘！譬如恒河，趣向东［、倾向东、临入东］。诸比丘！如是比丘，修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃。
    诸比丘！比丘云何修习七觉支、多修七觉支，则趣向涅槃、倾向涅槃、临入涅槃耶？
三
    诸比丘！于此有比丘，调伏究尽欲贪、调伏究尽嗔恚、调伏究尽愚痴，以修念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……舍觉支。
    诸比丘！比丘如是修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃。”


5.大篇·46.觉支相应·122.第二~一二

《相应部·5.大篇·46.觉支相应·122.第二~一二》

    ［一二二~一三二］第二~一二
    如是究尽欲贪，乃至到寻觅品止广说。

注：
1 第四五道相应一〇三~一一四经（原典第五卷四〇页。）

    摄颂曰：
    趣向于东六
    趣向于海六
    二六之十二
    以之说此品。
    以广说觉支相应之恒河品，用以广说欲贪。

第十四品（终）


5.大篇·46.觉支相应·133.第一~一〇

《相应部·5.大篇·46.觉支相应·133.第一~一〇》

        第一五 不放逸品（调伏欲贪）1
    ［一三三~一四二］第一~一〇

注：
1 第四五道相应一三九~一四八经（原典第五卷四二~四五页）。

    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句。
    以觉支相应之不放逸品，用以广说欲贪。

第十五品（终）


5.大篇·46.觉支相应·143.第一~一二

《相应部·5.大篇·46.觉支相应·143.第一~一二》

        第一六 力所作品（调伏欲贪）1
    ［一四三~一五四］第一~一二

注：
1 第四五道相应一四九~一六〇经（原典八第五卷四五~五四页）。

    摄颂曰：
    力与种子龙
    树瓶以及芒
    虚空及二云
    船舶与客河
    以觉支相应之力所作品，用以广说欲贪。

第十六品（终）


5.大篇·46.觉支相应·155.第一~一一

《相应部·5.大篇·46.觉支相应·155.第一~一一》

        第一七 寻觅品（调伏欲贪）1
    ［一五五~一六五］第一~一一

注：
1 第四五道相应一六一~一七〇经（原与第五卷五四~五八页）。

    摄颂曰：
    寻觅次第漏
    有三苦碍垢
    摇受二渴爱
    以觉支相应之寻觅品，用以广说欲贪也。

第十七品（终）


5.大篇·46.觉支相应·166.第一~九

《相应部·5.大篇·46.觉支相应·166.第一~九》

        第一八 瀑流品（调伏欲贪）1
    ［一六六~一七四］第一~九2
一
    舍卫城因缘
二
    诸比丘！瀑流有四种。以何为四耶？欲流、有流、见流、无明流是。……乃至广说……

注：
1 第四五道相应一七一~一八〇经典（第五卷五九~六二页）。
2 想原典之经的号码数有误。


5.大篇·46.觉支相应·175.第十 上分结

《相应部·5.大篇·46.觉支相应·175.第十 上分结》

    ［一七五］ 第十 上分结
二
    诸比丘！有五上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
三
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习七觉支。以何为七耶？
四
    诸比丘！于此有比丘调伏究尽欲贪、调伏究尽嗔恚、调伏究尽愚痴……趣向不死、倾向不死、临入不死……趣向涅槃、倾向涅槃、临入涅槃以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……舍觉支。
五
    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习此七觉支。

    摄颂曰：
    瀑流与轭取
    系随眠妙欲
    盖蕴上下分
    应知此品用以究尽欲贪、究尽嗔恚、究尽愚痴。

觉支相应中之第十八暴流品（终）

    应以广说道相应处，广说觉支相应。

觉支相应（终）


5.大篇·47.念处相应·1.第一 庵罗

《相应部·5.大篇·47.念处相应·1.第一 庵罗》

第三 念处相应

        第一 庵罗品
    ［一］ 第一 庵罗1
一
    如是我闻。尔时，世尊住毗舍离国之庵罗园中。
二
    于此，世尊告诸比丘曰：
    “诸比丘！”
    诸比丘应诺世尊曰：“大德！”世尊曰：
三
    “诸比丘！有此一乘道2，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念、调伏世间之贪忧而住，于受观受……于心观心……于法观法，热诚、正知、正念、调伏世间之贪忧而住。
五
    诸比丘！有此一乘道，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处。”
六
    世尊如是说已，彼诸比丘生喜悦，欢喜于世尊之所说。

注：
1 杂阿含经二四．二〇（大正藏二．一七四b）。
2 「此一乘道」，ekāya no ayam 读为 ekāyano ayam。


5.大篇·47.念处相应·2.第二 正念

《相应部·5.大篇·47.念处相应·2.第二 正念》

    ［二］ 第二 正念1
一
    尔时，世尊住毗舍离国之庵罗园中。
二
    于此，世尊告诸比丘曰：
    ［“诸比丘！”
    彼诸比丘应诺世尊曰──“大德！”世尊曰：］
三
    “诸比丘！比丘应以正念、正知而住，此是我为汝等之教诫。
四
    诸比丘！云何为比丘之正念耶？
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间贪忧而住，于受……于心……于法观法，热诚、正知、正念，调伏世间贪忧而住。
    诸比丘！如是为比丘之正念。
五
    诸比丘！云何为比丘之正知耶？诸比丘！于此有比丘，进退以正知而作，观察以正知而作，屈伸以正知而作，持僧伽梨、钵衣以正知而作，饮食尝味以正知而作，大小便以正知而作，行住坐卧眠醒语默以正知而作。
    诸比丘！如是为比丘之正知。
六
    诸比丘！比丘应以正念、正知而住，此即我为汝等之教诫。”

注：
1 杂阿含经二四、六~七（大正藏二、一七一b）


5.大篇·47.念处相应·3.第三 比丘

《相应部·5.大篇·47.念处相应·3.第三 比丘》

    ［三］ 第三 比丘1
一
    尔时，世尊住舍卫城，祇树林之给孤独园。
二
    时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊曰：
三
    “愿大德世尊为我略说示法要。我闻世尊之法，独静居、不放逸、热诚、专精而住。”
    “于此有一类之愚人，若如是请我说法者，我则得做思惟。”
    “大德世尊！愿为我略说法，我悟世尊所说之义，当为世尊所说之相续者。”
    “比丘！然则汝于善法之初应当清净，何为善法之初耶？戒之悉皆清净，与见之正直。比丘！汝若于戒悉皆清净且得见正直者，比丘！汝则依戒立戒，三重修习四念处。以何为四耶？
四
    比丘！汝于内，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于外，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于内外，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于内，于受……于外，于受……于内外，于受观受……乃至……于内，于心……于外，于心……于内外，于心观心……乃至……于内，于法……于法，于外，于法……于内外，于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    比丘！汝依戒立戒，如是修习此四念处者，比丘！汝则可期与日夜俱善法之增长，［不期］损灭。”
六
    时，彼比丘欢喜、随喜世尊之所说，则从座起，礼敬世尊，右绕离去。
七
    时，彼比丘独静居，不放逸、热诚、专精而住。善男子以离家而出家之本义，于现法究竟无上之梵行，以自证知、现证、具足而住。知：生已尽、梵行已立、所作已办、更不受后有。
八
    彼比丘成为阿罗汉之一。

注：
1 杂阿含经二四、三二（大正藏二、一七六a）。


5.大篇·47.念处相应·4.第四 萨罗

《相应部·5.大篇·47.念处相应·4.第四 萨罗》

    ［四］ 第四 萨罗1
一
    如是我闻。尔时，世尊住憍萨罗园，萨罗婆罗门村。
二
    于此，世尊告诸比丘曰：
    “诸比丘！”彼诸比丘应诺世尊曰：“大德！”世尊曰：
三
    “诸比丘！诸新参比丘，出家未久，新接受此法、律者，诸比丘！汝等应劝导使修习四念处而住。以何为四耶？［当说：］
四
    ‘友等！汝等于身观身而住，为如实知身，应热诚、正知、一趣、心清净、得定、心一境。于受观受而住，为如实知受，应热诚、正知、一趣、心清净、得定、心一境。于心观心而住，为如实知心，应热诚、正知、一趣、心清净、得定、心一境。于法观法而住，为如实知法，应热诚、正知、一趣、心清净、得定、心一境。’
五
    诸比丘！诸有学比丘，尚未获得心，以志求无上安稳而住者，于身观身而住，为遍知于身，热诚、正知、一趣、心清净、得定、心一境。于受观受而住……于心观心而住……于法观法而住，为遍知于法，热诚、正知、一趣、心清净、得定、心一境。
六
    诸比丘！诸漏尽之阿罗汉比丘，梵行已立，所作已办，舍重担而获得己利，尽有结之正知解脱者，尚且于身观身而住，热诚、正知、一趣、心清净、得定、心一境，而离身之系。于受观受而住……于心观心而住，于法观法而住，热诚、正知、一趣、心清净、得定、心一境，以离法之系。
七
    诸比丘！诸新参比丘之出家未久，新接受此法、律者，亦宜劝导使修习此四念处而住。”

注：
1 杂阿含经二四、一七（大正藏二、一七三c）


5.大篇·47.念处相应·5.第五 善聚

《相应部·5.大篇·47.念处相应·5.第五 善聚》

    ［五］ 第五 善聚1
一~二
    舍卫城……于此，世尊说示曰：──
三
    “诸比丘！不善聚者即是五盖，是为正说。诸比丘！纯一之不善聚者，即为五盖。以何为五耶？
四
    欲贪盖、嗔盖、惛眠盖、掉悔盖、疑惑盖是。诸比丘！不善聚者，即此五盖，是为正说。诸比丘！纯一之不善聚者，即此五盖。
五
    诸比丘！善聚者即是四念处，是为正说。诸比丘！纯一之善聚者，即四念处。以何为四耶？
六
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！善聚者，即是四念处，是为正说。比丘！纯一之善聚者，即此四念处。”

注：
1 杂阿含经二四、七（大正藏二、一七一b）


5.大篇·47.念处相应·6.第六 鹰

《相应部·5.大篇·47.念处相应·6.第六 鹰》

    ［六］ 第六 鹰1
三
    “诸比丘！于过去世有鹰，忽而袭捉鹑。
四
    诸比丘！时，鹑被鹰所获，如是悲叹云：‘我等若游于非行处、他境界者，则是不祥、福少。我今日若游于自行处、父母境界者，则鹰虽战亦不得我。’‘鹑！何为汝之自行处、父母境界耶？’‘田耕之垄是。’
五
    诸比丘！时，鹰确信于自力，亦不让于自力，因以放鹑而言曰：‘鹑！去！虽尽往彼处，亦难逃离于我。’
六
    诸比丘！时，鹑飞往田耕之垄，挺立于大垄之上曰：‘鹰来！鹰来！’
七
    诸比丘！时，鹰确信于自力，不让于自力，忽而缩其两翼对鹑袭来。诸比丘！鹑知‘鹰力壮向我袭来’乃退缩于彼垄块中。诸比丘！时，此鹰乃冲撞其胸。
八
    诸比丘！如是，乃游于非行处、他境界者。诸比丘！是故勿游于非行处、他境界。诸比丘！游于非行处、他境界者，则魔得机缘、得所缘。
九
    诸比丘！何为比丘之非行处、他境界耶？谓五妙欲是。以何为五耶？
一〇
    眼所识之色为可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之触为可乐、可爱、可意、爱色、引欲、可染。诸比丘！此为比丘之非行处、他境界者。
一一
    诸比丘！应游于自行处、父母境界。诸比丘！游于自行处、父母境界者，则魔不得机缘、不得所缘。
一二
    诸比丘！何为比丘之自行处、父母境界耶？谓四念处是。以何为四耶？
一三
    诸比丘！此处有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，诚热、正知、正念，调伏世间之贪忧而住。诸比丘！此为比丘之自行处、父母境界。”

注：
1 本生经一六八原典第二卷五九页。杂阿含经二四、一三（大正藏二、一七三c）


5.大篇·47.念处相应·7.第七 猿猴

《相应部·5.大篇·47.念处相应·7.第七 猿猴》

    ［七］ 第七 猿猴1
三
    “诸比丘！于雪山王中有险峻之处，为猿猴亦不能往，人亦不能往者。
四
    诸比丘！于雪山王中有险峻之处，为猿猴可往，而人不能往者。
五
    诸比丘！于雪山王中有平等、可乐之处，猿猴、人均可往。诸比丘！于此猎师于猿猴之路，涂黐以捕捉猿猴。诸比丘！若诸猿猴不愚痴、不轻率者，见其黐则远避。又，猿猴之愚痴、轻率者，则来以手触其黐，其手即被捉；欲脱其手，而以第二手相触，其手亦被捉；为欲脱二手，而以足相触，其足即被捉；欲脱二手与足，而以第二足相触，其足即被捉；为欲脱二手足，而以口相触，其口即被捉。
六
    诸比丘！如是猿猴五处被捉，呻吟而卧、困穷苦恼，即随猎师之所欲。诸比丘！猎师得此、即将猿猴2随所欲贯穿运置而去。
七
    诸比丘！如是，乃游于非行处、他境界者，诸比丘！是故勿游于非行处、他境界。诸比丘！若游于非行处、他境界者，则魔得机缘、得所缘。
八
    诸比丘！何为比丘之非行处、他境界耶？谓五妙欲是。以何为五耶？
九
    眼所识之色是可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可乐、可爱、可意、爱色、引欲、可染。诸比丘！此为比丘之非行处、他境界。
一〇
    诸比丘！应游于自行处、父母境界。诸比丘！游于自行处、父母境界者，则魔不得机缘、不得所缘。
一一
    诸比丘！何为比丘之自行处、父母境界耶？谓四念处是。以何为四耶？
一二
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！此为比丘之自行处、父母境界。”

注：
1 杂阿含经二四．一六（大正藏二．一七三b）。
2 「运猿猴」，原本为 kaṭṭhakataṅgāre 应从暹罗本之 makkaṭaṁ uddharitvā。


5.大篇·47.念处相应·8.第八 厨士

《相应部·5.大篇·47.念处相应·8.第八 厨士》

    ［八］ 第八 厨士1
    一
三
    “诸比丘！譬如对王、王臣，有愚痴不聪明无能之厨士，备酸、苦、辛、甘、苛、不苛、咸、不咸、种种之羹。
四
    诸比丘！彼愚痴不聪明无能之厨士，不知主人之食相以‘今日此食羹为善，’即着手多取于此，以显其色。以‘今日之酸食羹为善。’即着手多取于酸，以显其酸色。并以‘今日之苦……辛……甘……苛……不苛……咸……不咸食羹为善，’即着手多取于不咸，以显其不咸之色。
五
    诸比丘！彼愚痴不聪明无能之厨士，则不得庇护、不得俸给、不得奖赏。何以故？诸比丘！彼愚痴不聪明无能之厨士，乃不知主人之食相。
六
    诸比丘！如是，于此有一类愚痴不聪明无能之比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼虽于身观身而住，然其心不得定，不能断随烦恼，彼不知其相。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼虽于法观法而住，然其心不得定，不能断随烦恼，彼不知其相。
七
    诸比丘！彼愚痴不聪明无能之比丘，不得现法乐住，不得正知、正念。何以故？诸比丘！彼愚痴不聪明之比丘，不知自之心相。”
    二
八
    “诸比丘！譬如对王、王臣，有具智聪明善能之厨士，备酸、苦、辛、苛、不苛、咸、不咸、种种之羹。
    诸比丘！彼具智聪明善能之厨士，知主人之食相以‘今日之此食羹为善’，即着手多取于此，以显其色。以‘今日酸之食羹为善’，即着手多取于酸，以显其酸之色。以‘今日之苦……辛……甘……苛……不苛……咸……不咸食羹为善，’即着手多取于不咸，以显其不咸之色。
九
    诸比丘！彼具智聪明善能之厨士，乃能得庇护、得俸给、得奖。何以故？诸比丘！彼具智聪明善能之厨士，乃知主人之食相。
一〇
    诸比丘！如是，于此有一类具智聪明善能之比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，其心得定，断随烦恼，彼知其相。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼于法观法而住，其心得定，断随烦恼，彼知其相。
一一
    诸比丘！彼具智聪明善能之比丘，得现法乐住，得正念、正知。何以故？诸比丘，彼具智聪明善能之比丘，知自之心相。”

注：
1 杂阿含经二四、一二（大正藏二、一七三b）。


5.大篇·47.念处相应·9.第九 病

《相应部·5.大篇·47.念处相应·9.第九 病》

    ［九］ 第九 病1
一
    如是我闻。尔时，世尊住毗舍离国竹林丛中。
二
    于此，世尊告诸比丘曰：
    “诸比丘！汝等于毗舍离之附近，随亲友、相识、友好而入雨安居，我于此处竹林丛入雨安居。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，乃于毗舍离之附近，随亲友、相识、友好而入雨安居。世尊于竹林丛入雨安居。
三
    时，世尊入雨安居后，忽起重病，转为将致死之剧痛。于此，世尊住于正念、正知而不沮丧。
四
    时，世尊思念：“我若不告随从、不顾比丘众而入般涅槃者，则不相称。我宜住精勤，降伏此病，以留住寿行。”时，世尊住于精勤，降伏彼病，以留住寿行。
五
    时，世尊病愈。病愈未久，即出精舍，于精舍后清凉处，设座而坐。
六
    时，具寿阿难诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
    “是庆幸事。大德！能忍耐，是庆幸事。大德！世尊足矣。大德！因见世尊病，我身惶惧，四面不明、诸法不辨。大德！但我有少分之安心，世尊未对比丘众作少分之宣称，当不为般涅槃。”
七
    “阿难！比丘众对我何所须耶？阿难！我说无别内外之法。阿难！于如来法中无有‘师’。阿难！若思‘我统理比丘众’、‘比丘众思念恃靠于我’，对于比丘众应有所宣称。阿难！然而如来不思‘我统理比丘众’、‘比丘众思念恃靠于我’。阿难！如来更何须对比丘众有所宣称耶？
八
    阿难！我今已经年老衰，加之生之年龄已八十岁。阿难！譬如助行古车之皮纽，阿难！如来之身，亦似为皮纽所助而行。
九
    阿难！如来不作意一切相、灭一一之受，住于具足无相心三昧时，如来则得安稳。阿难！然而应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
    阿难！云何比丘应以自为洲、以自为依处，不以其他为依处、以法为洲、以法为依处，不以其他为依处而住耶？
一〇
    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    阿难！如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
一一
    阿难！于今或我灭度后，应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处，则于勤学（佛法）者中，乃我最上之比丘。”

注：
1 长部经典原典第二卷九八页。


5.大篇·47.念处相应·10.第十 比丘尼

《相应部·5.大篇·47.念处相应·10.第十 比丘尼》

    ［一○］ 第十 比丘尼1
一
    舍卫城……
二
    时，具寿阿难于晨早时分，着下衣、持衣、钵，往一比丘尼寺。往已，设座而坐。
三
    时，众多之比丘尼来至具寿阿难之处。至已，礼敬具寿阿难，坐于一面。坐于一面之彼诸比丘尼，言于具寿阿难曰：
四
    “大德阿难！此处众多之比丘尼，善系心于四念处而住，知前后升降之广大。”
    “姊妹！如是。姊妹！如是。姊妹！诸比丘、比丘尼，善系心于四念处而住者，于彼则期于知前后升降之广大。”
五
    时，具寿阿难说法教授彼诸比丘尼，劝导、赞励，使之庆喜，即从座起而离去。时，具寿阿难行往舍卫城乞食。食后，由乞食归来，诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
    “大德！我晨早时分，着下衣、持衣、钵，往一比丘尼寺。至已，设座而坐。大德！时众比丘尼来至我处。至已，对我礼敬而坐于一面。大德！坐于一面之彼诸比丘尼，言于我曰：‘大德阿难！此处众多之比丘尼，善系心于四念处而住，知前后升降之广大。’大德！如是说之，我对彼诸比丘尼曰：‘姊妹！如是。姊妹！如是。姊妹！诸比丘、比丘尼善系心于四念处而住者，于彼则期知于前后升降之广大。’”
六
    “阿难！如是、如是。阿难！诸比丘、比丘尼善系心于四念处而住者，于彼则期知于前后升降之广大。以何为四念耶？
七
    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，然或身之所缘、身之热烦、心之退缩，使念散乱于外。阿难！彼比丘应于净相以系心，彼以系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，则身轻安；身轻安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成就其所系处；今摄而休息。’彼摄而休息，乃无寻求、无伺察。彼知：‘我无寻、无伺，而于内有念乐。’
八~九
    阿难！又于受……于心……
一〇
    于法观法，热诚、正知、正念，调伏以世间之贪忧而住。彼于法观法而住，然或法之所缘、身之热烦、心之退缩，使念散乱于外。阿难！彼比丘应于净相以系心，彼系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，则身轻安；有身轻安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成就其所系处；今摄而休息。’彼摄而休息，则无寻求、无伺察。彼知：‘我无寻、无伺，于内有念乐。’
一一
    阿难！如是为修习系念。
一二
    阿难！云何为修习无系念？
一三
    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，为‘无系’；又知‘于身观身，热诚、正知、正念而住于乐。’
一四
    阿难！比丘对外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，为‘无系’；又知‘于受观受，热诚、正知、正念而住于乐。’
一五
    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，为‘无系’；又知‘于心观法，热诚、正知、正念而住于乐。’
一六
    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，为‘无系’；又知‘于法观法，热诚、正知、正念而住于乐。’
一七
    阿难！如是为修习无系念。
一八
    阿难！如是我说修习系念、修习无系念。阿难！希求、愍哀弟子之利益，应由师之哀愍而作者，我为汝等而作。阿难！此处有树下，有空闲处，阿难！当静虑，勿放逸，勿于后追悔。此为我对汝等之教诫。”
一九
    世尊如是说已，阿难喜悦，欢喜世尊之所说。

注：
1 杂阿含经二四、一一（大正藏二、一七二a）

    此品之摄颂曰：
    庵罗正念比丘
    萨罗以及善聚
    鹰与猿猴厨士
    病比丘尼等十1

注：
1 原本及暹罗本为bhikkhuni（ni）vassako ti 今读为 bhikkhunll dasako ti。


5.大篇·47.念处相应·11.第一 大丈夫

《相应部·5.大篇·47.念处相应·11.第一 大丈夫》

        第二 那罗犍陀品
    ［一一］ 第一 大丈夫1
一
    舍卫城因缘
二
    时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿舍利弗，白世尊曰：
三
    “大德！所云大丈夫，大丈夫者。大德！云何为大丈夫耶？”
    “舍利弗！心解脱故，我称之为大丈夫；心未解脱者，则不称为大丈夫。
    舍利弗！何为心解脱耶？
四
    舍利弗！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，心无所取，而由诸漏离贪解脱。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼于法观法而住，心无所取，而由诸漏离贪解脱。
五
    舍利弗！如是而心解脱。舍利弗！心解脱故，我说为大丈夫；心未解脱者，我不说谓为大丈夫。”

注：
1 杂阿含经二四、一〇（大正藏二、一七二a）


5.大篇·47.念处相应·12.第二 那罗犍陀

《相应部·5.大篇·47.念处相应·12.第二 那罗犍陀》

    ［一二］ 第二 那罗犍陀1
一
    尔时，世尊住那罗犍陀，卖衣者庵罗园。
二
    时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿舍利弗，白世尊曰：
三
    “大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信于世尊。”
    “舍利弗！汝说广大最胜之言，肯定深信，作师子吼：‘大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信世尊。’
四
    舍利弗！汝对过去世之应供、正等觉者，以心念审察一切世尊之心念，（而知）诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之解脱为如是耶？”
    “不也，大德！”
五
    “舍利弗！汝对未来世之应供、正等觉者，以心念审察一切世尊之心念，（而知）诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之解脱为如是耶？”
    “不也，大德！”
六
    “舍利弗！汝对现在世之应供、正等觉者，以心念审察世尊之心念，（而知）世尊之戒如是，世尊之法如是，世尊之慧如是，世尊之住如是，世尊之解脱为如是耶？”
    “不也，大德！”
七
    “舍利弗！然则汝对过去、未来、现在之诸应供、正等觉者，无有心差别智，云何说广大最胜之言，肯定深信，作师子吼：‘大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信于世尊’耶？”
    “大德！我对于过去、未来、现在之诸应供、正等觉者，无有心之差别智，但知法之分齐。
八
    大德！譬如有王者，于边土有都城，城壁牢固、壁楼牢固、唯有一门。于此其智聪明贤能之守门者，以遮不知之人，而知之人则得入。彼巡察其都城周匝之路，虽未见壁隙、壁孔，乃至如猫之匍出，彼思念：‘粗大生类而出入此都城者，皆得由此门出入。’大德！如是，我知法之分齐。
九
    大德！于过去世之应供、正等觉者、一切之世尊，为断心之随烦恼──使慧羸弱、及断五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。大德！于未来世将为应供、正等觉者、一切之世尊，为断心之随烦恼──使慧羸弱、及断灭五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。”
一〇
    “善哉，善哉！舍利弗！舍利弗！汝数数以此法门为比丘、比丘尼、优婆塞、优婆夷说示，舍利弗！诸愚人于如来有疑惧、疑惑者，若闻此法门，则对如来断疑惧、疑惑。”

注：
1 长部经典自欢喜经原典第三卷九九~一〇一页及一一六页。杂阿含经一八、九（大正藏二、一三〇c）相当长部经典之固处。


5.大篇·47.念处相应·13.第三 纯陀

《相应部·5.大篇·47.念处相应·13.第三 纯陀》

    ［一三］ 第三 纯陀1
一
    尔时，世尊住舍卫城祇树林给孤独园。
二
    其时，具寿舍利弗住摩竭提之那罗聚落，因患重疾病而困苦。纯陀沙弥为具寿舍利弗之侍者。
三
    时，具寿舍利弗因其疾病而般涅槃。
四
    时，纯陀沙弥持具寿舍利弗之衣钵，至舍卫城祇树给孤独园阿难住处。至已，礼敬具寿阿难，坐于一面。坐于一面之沙弥纯陀，白具寿阿难曰：
    “大德！具寿舍利弗已涅槃矣，有其衣钵在此。”
五
    “友纯陀！有此事由者，应去见世尊。友纯陀！诣世尊住处。诣已，以此事禀告世尊。”
    “唯唯，大德！”
    纯陀沙弥应诺具寿阿难。
六
    时，具寿阿难与纯陀沙弥来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
    “大德！依此纯陀沙弥言：‘大德！具寿舍利弗已般涅槃，此有其衣钵。’大德！闻具寿舍利弗般涅槃，我身惶惧，四面不明，不辨诸法。”
七
    “阿难！舍利弗是取戒蕴而般涅槃耶？取定蕴而般涅槃耶？取慧蕴而般涅槃耶？取解脱蕴而般涅槃耶？取解脱智见蕴而般涅槃耶？”
    “大德！具寿舍利弗并非取戒蕴而般涅槃……［定蕴……慧蕴……解脱蕴］……并非取解脱智见蕴而般涅槃。大德！然则具寿舍利弗乃我之教诫者，彼为已渡者、教授者、教示者、劝导者、赞励者、庆喜者，说法不倦、摄取同梵行者，故我忆念具寿舍利弗之法威力、法受用、法摄受。”
八
    “阿难！我岂非豫说耶？‘与一切所爱乐者，别离、离散、分离。’阿难！云何可得常耶？凡有所生、所为、有为、有灭坏之法者，使之不灭坏，无有是理。
九
    阿难！譬如坚固之大树住立，先坏其大枝，阿难！如是坚固之大比丘众住，有舍利弗之般涅槃。阿难！云何可得常耶？所生、所成、有为、有灭坏之法者，使之不灭坏，则无有是理。
一〇
    阿难！然则应以自为洲、自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
    阿难！云何比丘应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住耶？
一一
    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    阿难！如是之比丘，以自为洲，以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
一二
    阿难！于今或我灭度后，当以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处，则于勤学（佛法）中，乃我最上之比丘。”

注：
1 杂阿含经二四、三四（大正藏二、一七六b）。


5.大篇·47.念处相应·14.第四 支罗

《相应部·5.大篇·47.念处相应·14.第四 支罗》

    ［一四］ 第四 支罗1
一
    尔时，世尊住跋祇国，郁迦支罗之恒河边，与大比丘众俱。时，舍利弗与目犍连般涅槃未久。
二
    其时，比丘众围绕世尊，而坐于露地上。时，世尊默然观察比丘众已，告诸比丘曰：
三
    “诸比丘！自舍利弗、目犍连般涅槃，此众会似如空虚。诸比丘！少此二者，此众会如空虚。（然）不须顾虑舍利弗、目犍连所住之方。
四
    诸比丘！过去世应供、正等觉者、诸世尊，亦有一双最上弟子；于我，则如舍利弗、目犍连者是。诸比丘！未来世之应供、正等觉者、诸世尊，亦有一双最上弟子；于我，则如舍利弗、目犍连。
五
    诸比丘！（彼二者）于诸弟子是希有者，于诸弟子是未曾有者──行师之教说，遵守教诫，为四众所爱敬、喜悦、尊重、供养。诸比丘！（彼二者）于如来是希有者，于如来是未曾有者，然如是一双之弟子般涅槃，如来是无悲愁者。
    诸比丘！云何得于常？所生、所灭、有为、有灭坏之法者，使之不灭坏，乃无有是处。
六
    诸比丘！譬如坚固之大树住立，先坏其大枝，诸比丘！如是坚固之大比丘众住，有舍利弗、目犍连之般涅槃。诸比丘！云何可得［常住］耶？所生、所成、有为、有灭坏之法者，使之不灭坏，乃无有是理。
七
    诸比丘！然则，应以自为洲、［以自为依处，不以其他为依处；以法为洲、以法为依处，］不以他为依处。
    诸比丘！云何比丘当以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处耶？
八
    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住。于受……于心］……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。
九
    诸比丘！于今或我灭度后，当以自为洲［、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处］，则于勤学者中，乃我最上之比丘。”

注：
1 杂阿含经二四、三五（大正藏二、一七七a）。


5.大篇·47.念处相应·15.第五 婆醯迦

《相应部·5.大篇·47.念处相应·15.第五 婆醯迦》

    ［一五］ 第五 婆醯迦1
一
    舍卫城因缘
二
    时，具寿婆醯迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿婆醯迦，白世尊曰：
    “大德！愿为我略说法，我闻世尊之法，将独静居，不放逸、热诚、专精而住。”
    “婆醯迦！然则，汝应清净于善法之初。何为善法之初耶？善清净之戒与正直之见是。
三
    婆醯迦！汝若于戒善清净且得见正直者，婆醯迦！汝则依戒、立戒，修习四念处。以何为四耶？
四
    婆醯迦！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆醯迦！汝依戒、立戒，如是修习此四念处。婆醯迦！应期于夜来昼去，于汝善法之增长；不期于损坏。”
五
    时，具寿婆醯迦欢喜、随喜于世尊之所说，即从座起，敬礼世尊，右绕而离去。
六
    时，具寿婆醯迦独静居，不放逸、热诚、专精而住。不久之后，善男子以由家出家之本义，于现法究尽无上之梵行，自证、现证、具足而住，了知；诸漏已尽、梵行已立、所作已办、更不受后有。
七
    具寿婆醯迦成为阿罗汉之一。

注：
1 杂阿含经二四、二一（大正藏二、一七五a）。


5.大篇·47.念处相应·16.第六 郁低迦

《相应部·5.大篇·47.念处相应·16.第六 郁低迦》

    ［一六］ 第六 郁低迦1
一
    舍卫城因缘
二
    时，具寿郁低迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿郁低迦白世尊曰：
    “大德！愿为我略说法，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
    “郁低迦！然则，汝应清净于善法之初。以何为善法之初耶？善清净之戒与正直之见是。
三
    郁低迦！汝若于戒善清净且得正直之见，郁低迦！汝则依戒、立戒，修习四念处。以何为四耶？
四
    郁低迦！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。郁低迦！汝依戒、立戒，如是修习此四念处者，郁低迦！汝则得死界之彼岸。”
五
    时，具寿郁低迦……乃至……成为一阿罗汉。

注：
1 杂阿含经二四、二二（大正藏二、一七四c）。


5.大篇·47.念处相应·17.第七 圣

《相应部·5.大篇·47.念处相应·17.第七 圣》

    ［一七］ 第七 圣1
一
    舍卫城……
二
    “诸比丘！若修习、多修于四念处者，则此圣道导于出离；而修此者，是正至灭尽于苦。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！修习、多修此四念处者，则此圣道导于出离；而修此者，是正至灭尽于苦。”

注：
1 杂阿含经二四、三〇（大正藏二、一七六a）。


5.大篇·47.念处相应·18.第八 梵天王

《相应部·5.大篇·47.念处相应·18.第八 梵天王》

    ［一八］ 第八 梵天王1
一
    尔时，世尊于郁毗罗尼连禅河边，阿逾波罗尼拘律之树下，初现等觉而住。
二
    时，世尊独居宴默，乃生如是心念：
    此有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？
三
    比丘于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。”
四
    时，娑婆主梵天以心知世尊之心念，犹如力士屈伸于腕，如是乃速没于梵天界，而现于世尊之面前。时，娑婆主梵天王，偏袒上衣，向世尊合掌，问于世尊曰：
五
    “如是世尊！如是善逝！大德！有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？
    大德！比丘于身观身，热诚正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    大德！此一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃。谓四念处是。”
六
    娑婆主梵天王如是说。娑婆主梵天王如是说已，更说：
    见生之尽边
    知一乘之道
    有利益哀愍
    依此道过去
    于未来现在
    当可渡瀑流

注：
1 杂阿含经四四、一二（大正藏二、三二二a）、二四、三（同一七一a），别译杂阿含经五、一九（同上四一〇b）。


5.大篇·47.念处相应·19.第九 私伽陀

《相应部·5.大篇·47.念处相应·19.第九 私伽陀》

    ［一九］ 第九 私伽陀1
一
    尔时，世尊住孙巴国之私伽陀孙巴村中。
二
    于此，世尊告诸比丘曰：
    “诸比丘！于过去世有缘幢伎师2，树立幡幢而言于弟子迷勒迦曰：‘迷勒迦！汝升幢立于我头上之竿。’诸比丘！彼弟子迷勒迦应诺缘幢伎师曰：‘唯唯，吾师！’即升幢立于乃师头上之竿。
三
    诸比丘！时，缘幢伎师言于弟子迷勒迦曰：‘迷勒迦！汝护我，我护汝，我等如是相互守持、相互护持，以示伎艺。追得财利，且得安稳自幡幢而降。’
四
    诸比丘！如是言已，弟子迷勒迦言于缘幢伎师曰：‘吾师！此事不然。吾师！汝须护己，我当自护，我等如是自守、自护以示伎艺，迨得财利，且得安稳自幡幢而降，此乃正理。’”
五
    世尊更说曰：“犹如弟子迷勒迦对乃师之所言，诸比丘！应以‘自护’以修习念处，应以‘护他’以修习念处。诸比丘！自护者则护他，护他者则自护。
六
    诸比丘！云何自护则护他耶？依修习、多修。诸比丘！如是，自护则护他。
七
    诸比丘！云何护他则自护耶？依于忍辱、无害、慈爱、哀愍。诸比丘！如是，护他则自护。
八
    诸比丘！以‘自护’则应修念处，‘护他’则应修念处。诸比丘！自护则护他，护他则自护。”

注：
1 杂阿含经二四、一五（大正藏二、一七三b），有部药事七（同上二四、三二b）。
2 “缘幢伎师”。在竹竿上演典艺之艺人。“幢”若直译，为“旃陀罗族之竹竿”。用于艺之竿。原注缺。


5.大篇·47.念处相应·20.第十 国土

《相应部·5.大篇·47.念处相应·20.第十 国土》

    ［二○］ 第十 国土1
一
    一时，世尊住孙巴国私伽陀之孙巴村中。
二
    于此处，世尊告于诸比丘曰：
三
    “诸比丘！譬如国土［中］有第一美女，因国土［中］有第一美女，而大众则云集。彼国土［中］之第一美女，又最善舞、最善歌。诸比丘！国土之第一美女，因能歌舞，则云集更多之大众。时，士夫之乐命，不乐死，乐于乐，厌于苦者而来，有人言于彼曰：‘士夫！汝持此装满油之瓶，通过于大众与国土［中］第一美女之间，又［另］一士夫拔剑随汝之后，若油有少许之撒落，即断汝之头。’诸比丘！汝等于意云何耶？彼士夫对其油瓶不作意，以致放逸于外耶？”“不也，大德！”
四
    “诸比丘！我说此喻，乃为使知其义趣。义趣者，诸比丘！‘油满之瓶’，即身念之增上语是。
五
    诸比丘！是故，应如是学：我等当修习、多修身念，作为乘、作为地，以随成，善积习造作。诸比丘！汝等当如是学。”

注：
1 杂阿含经二四、一九（大正藏二、一七四b）。

第二 那罗犍陀品（终）

    此品之摄颂曰：
    大丈夫与那罗犍陀
    纯陀与支罗婆醯迦
    郁低迦圣与梵天王
    私伽陀国土等为十


5.大篇·47.念处相应·21.第一 戒

《相应部·5.大篇·47.念处相应·21.第一 戒》

        第三 戒住品
    ［二一］ 第一 戒1
一
    如是我闻。一时，具寿阿难与具寿跋陀罗住于巴连弗邑之鸡林精舍。
二
    时，具寿跋陀罗于日暮时分，由宴默起，至具寿阿难住处。至已，与具寿阿难互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿跋陀罗，言于具寿阿难言曰：
三
    “友阿难！世尊所说善戒，世尊依何之义以说善戒耶？”
    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！世尊所说善戒，世尊依何之义以说善戒耶？’”
    “友！如是。”
四
    “友跋陀罗！世尊所说善戒者，乃为修习四念处，世尊说为善戒。以何为四耶？
五
    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友跋陀罗！世尊所说善戒者，乃为修习四念处，世尊说为善戒。”

注：
1 杂阿含经二四、二五（大正藏二、一七五b）。


5.大篇·47.念处相应·22.第二 住

《相应部·5.大篇·47.念处相应·22.第二 住》

    ［二二］ 第二 住1
一
    因缘同上
二
    ……坐于一面之具寿跋陀罗，言于具寿阿难曰：
三
    “友阿难！以何因、何缘，如来般涅槃之后，正法不能久住耶？友阿难！又以何因、何缘，如来般涅槃之后，正法久住耶？”
    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！以何因、何缘，如来般涅槃后，正法不能久住耶？友阿难！又以何因、何缘，如来般涅槃后；正法得久住耶？’”
    “友！如是。”
四
    “友！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。友！因修习、多修四念处，故如来般涅槃之后，正法能久住。以何为四耶？
五
    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。友！又因修习、多修四念处，故如来般涅槃之后，正法能久住。”

注：
1 杂阿含经二四、二九~三一（大正藏二、一七五c）。


5.大篇·47.念处相应·23.第三 损灭

《相应部·5.大篇·47.念处相应·23.第三 损灭》

    ［二三］ 第三 损灭1
一~二
    巴连弗邑之鸡林精舍
三
    “友阿难！以何因、何缘，有正法之损灭耶？友阿难！以何因、何缘，有正法之不损灭耶？”
    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！以何因、何缘，有正法之损灭耶？友阿难！以何因、何缘，有正法之不损灭耶？’”
    “友！如是。”
四
    “友！因不修习、不多修四念处，故有正法之损灭。友！因修习、多修四念处，故有正法之不损灭。何为四念处耶？
五
    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友！因不修习、不多修此四念处，故有正法之损灭。友！因修习、多修此四念处，故有正法之不损灭。”

注：
1 杂阿含经二四、二八（大正藏二、一七五b）。


5.大篇·47.念处相应·24.第四 清净

《相应部·5.大篇·47.念处相应·24.第四 清净》

    ［二四］ 第四 清净1
一
    舍卫城因缘
二
    “诸比丘！有四念处。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此为四念处。”

注：
1 杂阿含经二四、二（大正藏二、一七一a）


5.大篇·47.念处相应·25.第五 婆罗门

《相应部·5.大篇·47.念处相应·25.第五 婆罗门》

    ［二五］ 第五 婆罗门
一
    如是我闻。尔时，世尊住舍卫城祇树林给孤独园。
二
    时，有一婆罗门来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之婆罗门，白世尊曰：
三
    “尊瞿昙！有何因、何缘，如来般涅槃之后，正法不能久住耶？尊瞿昙！又有何因、何缘，如来般涅槃之后，正法能久住耶？”
四
    “婆罗门！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。婆罗门！因修习、多修四念处，故如来般涅槃之后，正法能久住。以何为四念处耶？
五
    婆罗门！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆罗门！因不修习、不多修此四念处，故如来般涅槃之后，正法不能久住。婆罗门！又因修习、多修此四念处，故如来般涅槃之后，正法能久住。”
六
    如是说已，彼婆罗门白世尊曰：
    “妙哉！尊瞿昙！［譬如倒者之扶起，覆者之揭露，教迷者以道，如于暗中揭灯火，使有眼者得见色。如是，尊瞿昙以种种方便显示于法。我于此处，归依尊瞿昙、法与比丘众］。尊瞿昙请容我自今日起，终生归依为优婆塞。”


5.大篇·47.念处相应·26.第六 一分

《相应部·5.大篇·47.念处相应·26.第六 一分》

    ［二六］ 第六 一分1
一
    尔时，具寿舍利弗与具寿大目犍连与具寿阿那律，住于沙祇国之干达契林。
二
    时，具寿舍利弗与具寿大目犍连，于日暮时分，从宴默起，往具寿阿那律处。到已，与具寿阿那律互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿舍利弗言于具寿阿那律曰：
三
    “友阿那律！有学、有学之谓者，友！云何为有学耶？”
    “友等！因修习四念处之一分，故为有学。以何为四念处耶？
四
    友等！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友等！因修习此四念处之一分，故为有学。”

注：
1 杂阿含经二四、二三（大正藏二、一七五a）。


5.大篇·47.念处相应·27.第七 悉皆

《相应部·5.大篇·47.念处相应·27.第七 悉皆》

    ［二七］ 第七 悉皆（全分）
一
    因缘同上
二
    ……坐于一面之具寿舍利弗，言于具寿阿那律曰：
三
    “友阿那律！无学、无学之谓者，友！云何为无学耶？”
    “友等！因修习四念处之全分，故为无学。以何为四念处耶？
四
    友等！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友等！修习此四念处之全分，故为无学。”


5.大篇·47.念处相应·28.第八 世界

《相应部·5.大篇·47.念处相应·28.第八 世界》

    ［二八］ 第八 世界
一
    因缘同上
二
    ……坐于一面之具寿舍利弗，言于具寿阿那律曰：
三
    “具寿阿那律！1修习、多修何法，得大通智耶？”
    “友等！修习、多修四念处，得大通智。以何为四念处耶？
四
    友等！于此，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    友等！我修习、多修此四念处，得大通智。
五
    友等！又我因修习、多修此四念处，故胜于千世界。”

注：
1 阿那律原本为 Anuruddha，由暹罗改为 Anuruddho。


5.大篇·47.念处相应·29.第九 尸利阿荼

《相应部·5.大篇·47.念处相应·29.第九 尸利阿荼》

    ［二九］ 第九 尸利阿荼
一
    尔时，具寿阿难住于王舍城竹林迦兰陀园。
二
    其时，尸利阿荼居士因患重疾病而困苦。
三
    时，尸利阿荼告于一士夫曰：
    “士夫！汝往阿难住处。到已，以我语，头面顶礼具寿阿难之足，言于：‘大德！尸利阿荼居士因患重疾病而困苦’，彼言：‘头面顶礼具寿阿难之足，哀愍之故，愿大德具寿阿难来尸利阿荼之家。’”
    彼士夫应诺尸利阿荼居士曰：
    “唯唯！大德！”
    乃迳往具寿阿难住处。
四
    到已，顶礼具寿阿难后，坐于一面。坐于一面之彼士夫，白具寿阿难曰：
    “大德！尸利阿荼居士患重疾病而困苦。彼言：‘头面顶礼具寿阿难之足，哀愍故，愿大德具寿阿难，来尸利阿荼居士之家。’”
    具寿阿难默然允许。
五
    时，具寿阿难着下衣、持衣钵，往尸利阿荼居士之家。到已，坐于所设之座。坐已，具寿阿难言尸利阿荼曰：
六
    “居士！汝能忍耶？苦受退而不进，知所减退，不知增进耶？”
    “大德！我不能忍，激苦之受有进无退，知增进而不知减退。”
七
    “居士！然则，汝应如是学：‘我于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。’居士汝应如是学。”
八
    “大德！我有世尊所说之四念处，我亦与此法俱。大德！我于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
九
    大德！又世尊所说之五下分结，于我，未见有少分未断者。”
一〇
    “居士！汝是吉祥，居士！汝极吉祥。居士！汝［自］记于不还果。”


5.大篇·47.念处相应·30.第十 摩那提那

《相应部·5.大篇·47.念处相应·30.第十 摩那提那》

    ［三○］ 第十 摩那提那1
一
    因缘同上
二
    其时，摩那提那居士因患重疾病而困苦。
三~六
    时，摩那提那告一士夫曰：……乃至……“大德！我不能忍，不能屈，激苦之受有进无退，知增进而不知灭退。”……
七
    “大德！我虽蒙2如是苦受，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
八
    大德！又世尊所说之五下分结，于我，不见有少分未断者。”
九
    “居士！汝是吉祥，居士！汝极吉祥。居士！汝自记于不还果。”

注：
1 杂阿含经三七．一六（大正藏二．二七〇c）。
2 「蒙」，原本 puṭṭho 是 phuṭṭho 之误。

第三 戒（住）品（终）

    此品之摄颂曰：
    戒住损减清净
    婆罗门与一分
    悉皆以及世界
    尸利阿荼乃至
    摩那提那为十

念处相应中之第三戒住品（终）


5.大篇·47.念处相应·31.第一 未闻

《相应部·5.大篇·47.念处相应·31.第一 未闻》

        第四 未闻品1
    ［三一］ 第一 未闻
一~二
    舍卫城因缘
三
    “诸比丘！我思：‘于身观身’，于我则未曾闻法生，我眼生，智生、明生、光明生。我思：‘应修习此身念处观……已能修习’，于我则未曾闻法生，我眼生、智生、明生、光明生。
四
    ‘于受观受’……
五
    ‘于心观心’……
六
    ‘于法观法……应修习此法念处观……已能修习’，于我则未曾闻法生，我眼生、智生、明生、光明生。”

注：
1 “未闻品”原本anussuta应改为ananussuta次经之见出者亦然。


5.大篇·47.念处相应·32.第二 离贪

《相应部·5.大篇·47.念处相应·32.第二 离贪》

    ［三二］ 第二 离贪1
一~二
    舍卫城……
三
    “诸比丘！修习、多修四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！修习、多修此四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”

注：
1 杂阿含经二四、三〇（大正藏二、一七六a）。


5.大篇·47.念处相应·33.第三 失

《相应部·5.大篇·47.念处相应·33.第三 失》

    ［三三］ 第三 失1
三
    “诸比丘！若有失于四念处者，乃正失于顺苦尽之圣道。
四
    诸比丘！若有得于四念处者，乃正得于顺苦尽之圣道。以何为四耶？
五
    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住；］于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！若有失于此四念处者，乃正失于顺苦尽之圣道。
    诸比丘！若有得于此四念处者，乃正得于顺苦尽之圣道。”

注：
1 杂阿含经二四、三〇（大正藏二、一七六a）。


5.大篇·47.念处相应·34.第四 修习

《相应部·5.大篇·47.念处相应·34.第四 修习》

    ［三四］ 第四 修习1
一~二
    舍卫城……
三
    诸比丘！若修习、多修四念处者，则有助于由此岸到彼岸2。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住］于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！若修习、多修此四念处者，则有助于由此岸到彼岸。

注：
1 同上经。
2 「由此岸到彼岸」，原本 aparāparaṁ 由暹罗本改为 apārā pāraṁ。


5.大篇·47.念处相应·35.第五 正念

《相应部·5.大篇·47.念处相应·35.第五 正念》

    ［三五］ 第五 正念
一~二
    舍卫城……
三
    “诸比丘！比丘应正知、正念而住，此为我对汝等之教诫。
四
    诸比丘！云何比丘为正念耶？诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！如是之比丘，是为正念。
五
    诸比丘！云何比丘为正知耶？诸比丘！于此有比丘，于彼受，有觉而生、有觉而住、有觉而灭；想，有觉而生、有觉而住、有觉而灭。诸比丘！如是之比丘，是为正知。
六
    诸比丘！比丘应正知、正念而住，此，我为汝等之教诫。”


5.大篇·47.念处相应·36.第六 开悟

《相应部·5.大篇·47.念处相应·36.第六 开悟》

    ［三六］ 第六 开悟
一~二
    舍卫城……
三
    “诸比丘！有四念处。以何为四耶？
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此为四念处。
四
    诸比丘！对此四念处修习、多修者，则可期于有二果之随一果，于现法开悟，若为有余依者，得不还果。”


5.大篇·47.念处相应·37.第七 欲

《相应部·5.大篇·47.念处相应·37.第七 欲》

    ［三七］ 第七 欲
一
    舍卫城……
二
    “诸比丘！有四念处。以何为四念处耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼若观身而住者，断身之欲；若断欲者，则已现证不死。
四
    于受……断受之欲；若断欲者，则已现证不死。
五
    于心……断心之欲；若断欲者，则已现证不死。
六
    于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，断法之欲；若断欲者，则已现证不死。”


5.大篇·47.念处相应·38.第八 遍知

《相应部·5.大篇·47.念处相应·38.第八 遍知》

    ［三八］ 第八 遍知
二
    “诸比丘！有四念处。以何为四耶。
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼若观身而住者，则已遍知于身；若遍知身者，则已现证不死。
四
    于受……已遍知于受；若遍知受者，则已现证不死。
五
    于心……已遍知于心；若遍知心者，则已现证不死。
六
    于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，则已遍知于法；若遍知法者，则已现证不死。”


5.大篇·47.念处相应·39.第九 修习

《相应部·5.大篇·47.念处相应·39.第九 修习》

    ［三九］ 第九 修习1
二
    “诸比丘！我说四念处之修习，且谛听。
    诸比丘！云何修习四念处耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！如是而修习四念处。”

注：
1 杂阿含经二四、二（大正藏二、一七一a）


5.大篇·47.念处相应·40.第十 分别

《相应部·5.大篇·47.念处相应·40.第十 分别》

    ［四○］ 第十 分别
二
    “诸比丘！我为汝等说示念处与念处之修习、以及念处修习之顺道，且谛听。
三
    诸比丘！以何为念处耶？
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此名为念处。
四
    诸比丘！以何为念处之修习耶？
    诸比丘！于此有比丘，观身之集法……观身之灭法……观身之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观受之集法……观受之灭法……观受之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观心之［集法……观心之灭法……观心之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观法之集法……观法之灭法……观法之集灭法］，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！此名为念处之修习。
五
    诸比丘！以何为念处修习之顺道耶？
    即八支圣道是，谓：正见［、正思惟、正语、正业、正命、正精进、正念］、正定。
    诸比丘！此名为念处修习之顺道。”

第四 未闻品（终）

    此品之摄颂曰：
    未闻离贪失
    修习与正念
    开悟欲遍知
    修习分别十


5.大篇·47.念处相应·41.第一 不死

《相应部·5.大篇·47.念处相应·41.第一 不死》

        第五 不死品
    ［四一］ 第一 不死1
一
    舍卫城……
二
    “诸比丘！当善系心于四念处而住，勿失不死。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！当善系心于此四念处而住，勿失不死。”

注：
1 杂阿含经二四、四（大正藏二、一七一a）。


5.大篇·47.念处相应·42.第二 集起

《相应部·5.大篇·47.念处相应·42.第二 集起》

    ［四二］ 第二 集起1
二
    “诸比丘！我说四念处之集起与灭坏，且谛听。
三
    诸比丘！以何为身之集起耶？依食集起，而身集起；依食灭坏，而身灭坏。
四
    ……依触集起，而受集起；依触灭坏，而受灭坏。
五
    ……依名色集起，而心集起；依名色灭坏，而心灭坏。
六
    ……依作意集起，而法集起；依作意灭坏，而法灭坏。”

注：
1 杂阿含经二四、五（大正藏二、一七一a）。


5.大篇·47.念处相应·43.第三 道

《相应部·5.大篇·47.念处相应·43.第三 道》

    ［四三］ 第三 道1
一
    舍卫城……
二
    于此，世尊告诸比丘曰：
    “诸比丘！尔时，我于郁毗罗之尼连禅河边，阿逾波罗尼拘律树下初住现等觉。
三
    诸比丘！我独居宴默，生如是之心念：‘有此一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？比丘！于身观身，热诚、正知、正念，调伏世间之贪忧而住。比丘！于受观受……比丘！于心观心……比丘！于法观法，热诚、正知、正念，调伏世间之贪忧而住。此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。
四
    诸比丘！时，娑婆主梵天王心知我心之所念，譬如力士之伸屈臂，屈伸臂，如是之速而没于梵天，现于我前。
五
    诸比丘！时，娑婆主梵天王偏袒上衣，向我合掌曰：
    “如是世尊！如是善逝！大德！有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？大德！比丘！于身观身……于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。大德！此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。’
六
    诸比丘！娑婆主梵天王如是说，如是说已，更言曰：
    见生之尽边，知一乘道有利益，依此道，于过去、于未来于现在、可渡瀑流。”

注：
1 上之第十八经（原典一六七页）。


5.大篇·47.念处相应·44.第四 正念

《相应部·5.大篇·47.念处相应·44.第四 正念》

    ［四四］ 第四 正念1
一
    舍卫城……
二
    “诸比丘！比丘应以正念而住，此为我对汝等之教诫。
三
    诸比丘！云何为比丘之正念耶？诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！如是为比丘之正念。
四
    诸比丘！比丘应以正念而住，此为我对汝等之教诫。”

注：
1 上第三五经（参照原典一八〇页）。


5.大篇·47.念处相应·45.第五 善

《相应部·5.大篇·47.念处相应·45.第五 善》

    ［四五］ 第五 善聚1
二
    “诸比丘！说善聚者，即四念处，是正说。诸比丘！纯一之善聚者，即四念处是。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！说善聚者，即此四念处是，是正说。诸比丘！纯一之善聚者，即此四念处是。”

注：
1 上之第五经（原典一四五页），其经相当于汉译。


5.大篇·47.念处相应·46.第六 波罗提木叉

《相应部·5.大篇·47.念处相应·46.第六 波罗提木叉》

    ［四六］ 第六 波罗提木叉
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德！愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
    “比丘！然则，汝应清净于善法之初。以何为善法之初耶？
四
    比丘！汝于此处，当守护波罗提木叉之律仪，具足行所行，见于微少之罪，住于怖畏，受学处而学。比丘！汝当守护波罗提木叉之律仪，具足行所行，见于微少之罪，怖畏而住，受学处而学，比丘！汝则依戒、立戒修习四念处。以何为四耶？
五
    比丘！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
六
    比丘！汝依戒、立戒，如是修习此四念处。比丘！夜来昼去，于汝当期善法之增长，不期于损灭。”
七
    时，彼比丘欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而离去。
八
    时，彼比丘独静居，不放逸、热诚、专精而住，不久后，善男子由正家而出家，究尽出家本义之无上梵行，于现法自证知、现证，具足而住，了知：诸漏已尽、梵行已立、所作已办、更不受后有。
九
    彼比丘成一阿罗汉。


5.大篇·47.念处相应·47.第七 恶行

《相应部·5.大篇·47.念处相应·47.第七 恶行》

    ［四七］ 第七 恶行1
二
    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：
三
    “大德！愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”
    “比丘！然则，汝应清净于善法之初。以何为善法之初耶？
四
    比丘！汝于此处，当断身恶行，修习身善行；语……断意［恶行、修习意］善行。比丘！汝断身恶行，修习身善行，……语……断意［恶行、修习意］善行者，比丘！则汝依于戒、立于戒，修习四念处。以何为四耶？
五
    比丘！汝于此处，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
六
    比丘！汝依于戒、立于戒，如是修习此四念处。比丘！夜来昼去，于汝当期善法之增长，不期损灭。”
七~八
    时，彼比丘……了知：诸漏已尽、梵行已立、所作已办、更不受后有。
九
    彼比丘成一阿罗汉。

注：
1 参照前经。杂阿含经二四、一一（大正藏二、一七二a）


5.大篇·47.念处相应·48.第八 友

《相应部·5.大篇·47.念处相应·48.第八 友》

    ［四八］ 第八 友
一
    舍卫城……
二
    “诸比丘！汝等应哀愍、应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘！汝等则劝导于彼等，当修习四念处，使修习而住。以何为四耶？
三
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
四
    诸比丘！汝等应哀愍，应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘！汝等则劝导于彼等，应修习此四念处，使修习而住。”


5.大篇·47.念处相应·49.第九 受

《相应部·5.大篇·47.念处相应·49.第九 受》

    ［四九］ 第九 受
一
    舍卫城……
二
    “诸比丘！有三种受。以何为三耶？乃乐受、苦受、不苦不乐受是。诸比丘！此为三种受。
三
    诸比丘！为遍知于此三种受，应修习四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    诸比丘！为遍知此三种受，应修习此四念处。”


5.大篇·47.念处相应·50.第十 漏

《相应部·5.大篇·47.念处相应·50.第十 漏》

    ［五○］ 第十 漏
二
    “诸比丘！有三种漏？以何为三漏耶？乃欲漏、有漏、无明漏是。诸比丘！此为三种漏。
三
    诸比丘！为断此三种漏，应修习四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    诸比丘！为断此三种漏，应修习此四念处。”

第五 不死品（终）

    此品之摄颂曰：
    不死集起道
    正念与善聚
    波罗提木叉
    恶行友受漏


5.大篇·47.念处相应·51.第一~十二

《相应部·5.大篇·47.念处相应·51.第一~十二》

        第六 恒河广说1
    ［五一~六二］第一~十二
二
    “诸比丘！譬如恒河趣向于东，［倾向于东，临入于东。］诸比丘！如是比丘，修习四念处、［多修四念处，趣向于涅槃、倾向于涅槃、］临入于涅槃。
三
    诸比丘！比丘云何修习四念处、多修四念处，趣向于涅槃、倾向于涅槃、临入于涅槃耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘！比丘如是修习四念处、多修四念处，则趣向于涅槃、倾向于涅槃、临入于涅槃。”

注：
1 第四五道相应九一经原典第五卷三八页以下。

    摄颂曰:
    趣向东有六
    趣向海有六
    二六一十二
    以此说本品
    若广说恒河者，应以念处广说。


5.大篇·47.念处相应·63.第一~十

《相应部·5.大篇·47.念处相应·63.第一~十》

        第七 不放逸品1
    ［六三~七二］第一~十
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句

注：
1 第四五道相应一三九经（原典第五卷四一页以下）。

    以念处广说不放逸品、念处品。


5.大篇·47.念处相应·73.第一~十

《相应部·5.大篇·47.念处相应·73.第一~十》

        第八 力所作品1
    ［七三~八二］第一~十
    果与种子龙
    树木与瓶芒
    虚空与客河

注：
1 第四五道相应一四九经原典第五卷四五页以下。但今之摄颂不同。

力所作品（终）

    以念处可广说品。


5.大篇·47.念处相应·83.第一~十一

《相应部·5.大篇·47.念处相应·83.第一~十一》

        第九 寻觅品1
    ［八三~九三］第一~十一
    寻觅与次第
    漏与三苦碍
    垢与舍与受
    渴爱九寻觅
    以念处可广说于品。

注：
1 第四五道相应一六一经，原典第五卷五四页以下。


5.大篇·47.念处相应·93.第一~十 上分结

《相应部·5.大篇·47.念处相应·93.第一~十 上分结》

        第十 瀑流品1
    ［九三~一○三］第一~九
    ［一○四］第十 上分结
二
    “诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
三
    诸比丘！为证知…遍知……遍尽……断灭此五上分结，应修习四念处。以何为四耶？
四
    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
五
    诸比丘！为证知……遍知……遍尽……断灭此五上分结，应修习此四念处。”

    摄颂曰：
    瀑流与轭取
    系随眠妙欲
    盖蕴上下分。

注：
1 第四五道相应一七一经（原典第五卷五九页以下）。

瀑流品（终）

    以念处应广说于品如广说道相应，广说念相应。

第三 念相应（终）


5.大篇·48.根相应·1.第一 清净

《相应部·5.大篇·48.根相应·1.第一 清净》

相应部经典

归命彼世尊　　应供等觉者

第四 根相应

        第一 清净品
    ［一］ 第一 清净1
一~二
    舍卫城因缘……于此处，世尊说示曰：
三
    “诸比丘！有五根。以何为五耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。”

注：
1 杂阿含二六、二（大正藏二、一八二a）


5.大篇·48.根相应·2.第二 预流

《相应部·5.大篇·48.根相应·2.第二 预流》

    ［二］ 第二 预流1（一）
三
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
四
    诸比丘！圣弟子对此五根之味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，为不堕法，决定趣于等觉。”

注：
1 杂阿含二六、三（大正藏二、一八二b）。


5.大篇·48.根相应·3.第三 预流

《相应部·5.大篇·48.根相应·3.第三 预流》

    ［三］ 第三 预流1（二）
三
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
四
    诸比丘！圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，为不堕法，决定趣于等觉。”

注：
1 参照前经。


5.大篇·48.根相应·4.第四 阿罗汉

《相应部·5.大篇·48.根相应·4.第四 阿罗汉》

    ［四］ 第四 阿罗汉1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！比丘对此五根之味、过患、出离，如实知，无取而解脱，诸比丘！故此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱是。”

注：
1 杂阿含二六、四（大正藏二、一八二b）。


5.大篇·48.根相应·5.第五 阿罗汉

《相应部·5.大篇·48.根相应·5.第五 阿罗汉》

    ［五］ 第五 阿罗汉1（二）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！比丘对此五根之集、灭、味、过患、出离，如实知，无取而解脱，诸比丘！故此比丘名为阿罗汉。漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱是。”

注：
1 参照前经。


5.大篇·48.根相应·6.第六 沙门婆罗门

《相应部·5.大篇·48.根相应·6.第六 沙门婆罗门》

    ［六］ 第六 沙门婆罗门1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不能如实知者，诸比丘！彼沙门、婆罗门，我不认之为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认之为沙门中之沙门、婆罗门中之婆罗门。彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

注：
1 杂阿含二六、九（大正藏二、一八二c）


5.大篇·48.根相应·7.第七 沙门婆罗门

《相应部·5.大篇·48.根相应·7.第七 沙门婆罗门》

    ［七］ 第七 沙门婆罗门1（二）
三
    “诸比丘！诸沙门、婆罗门，不知信根、不知信根之集、不知信根之灭、不知信根之顺灭道；不知精进根……乃至……不知念根……乃至……不知定根……乃至……不知慧根、不知慧根之集、不知慧根之灭、不知慧根之顺灭道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，知信根、知信根之集、知信根之灭、知信根之顺灭道；知精进根……乃至……知念根……乃至……知定根……乃至……知慧根、知慧根之集、知慧根之灭、知慧根之顺灭道者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

注：
1 参照前经。


5.大篇·48.根相应·8.第八 应观

《相应部·5.大篇·48.根相应·8.第八 应观》

    ［八］ 第八 应观1
二
    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！应于何观信根耶？四预流支是。应于此观信根。
四
    诸比丘！应于何观精进根耶？四正勤是。应于此观精进根。
五
    诸比丘！应于何观念根耶？四念处是。应于此观念根。
六
    诸比丘！应于何观定根耶？四静虑是。应于此观定根。
七
    诸比丘！应于何观慧根耶？四圣谛是。应于此观慧根。
八
    诸比丘！此为五根。”

注：
1 杂阿含二六、五（大正藏二、一八二b）、二六、三四（大正藏二、一八五c）。


5.大篇·48.根相应·9.第九 分别

《相应部·5.大篇·48.根相应·9.第九 分别》

    ［九］ 第九 分别1（一）
二
    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！以何为信根耶？
    诸比丘！于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    诸比丘！此名为信根。
四
    诸比丘！以何为精进根耶？
    诸比丘！于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚固，于诸善法不舍轭2。
    诸比丘！此名为精进根。
五
    诸比丘！以何为念根耶？
    诸比丘！于此，圣弟子有念、成就最胜之念慧，对长久以前之所作、长久以前之所说，忆念、随念。
    诸比丘！此名为念根。
六
    诸比丘！以何为定根耶？
    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。
    诸比丘！此名为定根。
七
    诸比丘！以何为慧根耶？
    诸比丘！于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。
    诸比丘！此名为慧根。”

注：
1 杂阿含二六、六（大正藏二、一八二b），二六、一四（大正藏二、一八三b）。
2 不惧辛劳之重担。


5.大篇·48.根相应·10.第十 分别

《相应部·5.大篇·48.根相应·10.第十 分别》

    ［一○］ 第十 分别1（二）
二
    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！以何为信根耶？
    诸比丘！于此，圣弟子有信，坚信如来之菩提：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    诸比丘！此名为信根。
四
    诸比丘！以何为精进根耶？
    诸比丘！于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚固，于诸善法不舍于轭。彼对未生之恶不善法，使之不生，生欲、精进、发勤、策励于心；对已生之恶不善法，为使断，生欲、精进、发勤、策励于心；对未生之善法，使之生，生欲、精进、发勤、策励于心；对已生之善法，为使住、不忘失、倍增、广大、修习、圆满，生欲、精进、发勤、策励于心。诸比丘！此名为精进根。
五
    诸比丘！以何为念根耶？
    诸比丘！于此，圣弟子有念、成就最胜之念慧，对久前之所作、久前之所说，忆念、随念。彼于身观身……于受……于心……于法观法，热诚、正知、正念，对世间之贪忧调伏而住。
    诸比丘！此名为念根。
六
    诸比丘！以何为定根耶？
    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。彼离诸欲、离诸不善法，有寻有伺，对由离生喜与乐之初静虑，具足而住。寻伺静寂故，成内净、心一趣，无寻无伺，对由定生喜与乐之第二静虑，具足而住。离喜故，住于舍，对正念、正知之乐，于身正受，如诸圣者之所宣说，对舍与念乐住之第三静虑，具足而住。断乐、断苦故，及先已灭忧与喜故，对舍念清净之第四静虑，具足而住。
    诸比丘！此名为定根。
七
    诸比丘！以何为慧根耶？
    诸比丘！于此有圣弟子，有智慧、圣，决择而正顺苦尽，成就生灭慧。彼对此苦如实了知，此苦集如实了知，此苦灭如实了知，此如实了知顺苦灭道。
八
    诸比丘！此名为慧根。
    诸比丘！此为五根。”

注：
1 参照前经。

第一 清净品（终）

    此品之摄颂曰：
    清净二预流
    二之阿罗汉
    沙门婆罗门
    应观二分别


5.大篇·48.根相应·11.第一 获得

《相应部·5.大篇·48.根相应·11.第一 获得》

        第二 软弱品
    ［一一］ 第一 获得
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！以何为信根耶？
    诸比丘！于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    诸比丘！此名为信根。
四
    诸比丘！以何为精进根耶？
    诸比丘！依四正勤获得精进。
    诸比丘！此名为精进根。
五
    诸比丘！以何为念根耶？
    诸比丘！依四念处获得念。
    诸比丘！此名为念根。
六
    诸比丘！以何为定根耶？
    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。
    诸比丘！此名为定根。
七
    诸比丘！以何为慧根耶？
    诸比丘！于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。
    诸比丘！此名为慧根。
八
    诸比丘！以此为五根。”


5.大篇·48.根相应·12.第二 略说

《相应部·5.大篇·48.根相应·12.第二 略说》

    ［一二］ 第二 略说1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
    诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉，较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。”

注：
1 杂阿含二六、七（大正藏二、一八二c），二七、二四、二八（大正藏二、一九六c）。


5.大篇·48.根相应·13.第三 略说

《相应部·5.大篇·48.根相应·13.第三 略说》

    ［一三］ 第三 略说1（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是，依根之差别，有果之差别；依果之差别，有人之差别。”

注：
1 杂阿含二六、一二（大正藏二、一八三b）。


5.大篇·48.根相应·14.第四 略说

《相应部·5.大篇·48.根相应·14.第四 略说 》

    ［一四］ 第四 略说1（三）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是圆满行者，成圆满；一分行者，成一分。诸比丘！吾谓五根为不唐捐。”

注：
1 杂阿含二六、一一（大正藏二、一八三a）


5.大篇·48.根相应·15.第五 广说

《相应部·5.大篇·48.根相应·15.第五 广说》

    ［一五］ 第五 广说（一）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘，此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。”


5.大篇·48.根相应·16.第六 广说

《相应部·5.大篇·48.根相应·16.第六 广说》

    ［一六］ 第六 广说（二）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是，依根之差别，有果之差别；依果之差别，有人之差别。”


5.大篇·48.根相应·17.第七 广说

《相应部·5.大篇·48.根相应·17.第七 广说》

    ［一七］ 第七 广说（三）
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。
四
    诸比丘！如是，圆满行者，成圆满；一分行者，成一分。诸比丘！吾谓五根为不唐捐。”


5.大篇·48.根相应·18.第八 向

《相应部·5.大篇·48.根相应·18.第八 向》

    ［一八］ 第八 向1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则向阿罗汉果现证；较此软弱者，则为不还者；较此软弱者，则向不还果现证；较此软弱者，则为一来者；较此软弱者，则向一来果现证；较此软弱者，则为预流者；较此软弱者，则向预流果现证。
四
    诸比丘！若总无此五根者，则为外道，谓属凡夫之数。”

注：
1 杂阿含二六、一一（大正藏二、一八三a）


5.大篇·48.根相应·19.第九 寂静

《相应部·5.大篇·48.根相应·19.第九 寂静》

    ［一九］ 第九 寂静
二
    时，有一比丘，来世尊住处。至已，敬礼世尊，坐于一面。坐在一面之彼比丘，白世尊曰：
三
    “大德！根具足，所谓根具足者，大德！应以何为根具足耶？”
四
    “比丘！于此，有比丘顺寂静、顺等觉之信根［……精进根……念根……定根……］修习顺寂静、顺等觉之慧根。
五
    比丘！如是之比丘，为根具足。”


5.大篇·48.根相应·20.第十 漏尽

《相应部·5.大篇·48.根相应·20.第十 漏尽》

    ［二○］ 第十 漏尽1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！比丘修习、多修此五根者，则由诸漏尽，对无漏之心解脱、慧解脱，于现法自证知、现证，具足而住。”

注：
1 杂阿含二六、八（大正藏二、一八二c）

第二 软弱品（终）

    此品之摄颂曰：
    获得三略说
    与三之广说
    向乃至寂静
    以及漏尽等


5.大篇·48.根相应·21.第一 后有

《相应部·5.大篇·48.根相应·21.第一 后有》

        第三 六根品
    ［二一］ 第一 后有1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。
三
    诸比丘！我对此五根之集、灭、味、过患、出离，不能如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，不被称之为无上正等觉之现等觉者。
四
    诸比丘！然而我对此五根之集、灭、味、过患、出离如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，被称之为无上正等觉之现等觉者。又，我生智见，知：‘我心解脱不动，此为最后之生，更不受后有。’”

注：
1 杂阿含二六、九（大正藏二、一八二c）


5.大篇·48.根相应·22.第二 命

《相应部·5.大篇·48.根相应·22.第二 命》

    ［二二］ 第二 命
二
    “诸比丘！有三根。以何为三根耶？谓：女根、男根、命根是。
三
    诸比丘！此为三根。”


5.大篇·48.根相应·23.第三 知

《相应部·5.大篇·48.根相应·23.第三 知》

    ［二三］ 第三 知1
二
    “诸比丘！有三根。以何为三根耶？谓：未知当知根、已知根、具知根是。
三
    诸比丘！此为三根。”

注：
1 杂阿含二六、一（大正藏二、一八二a）。其他参照大正藏一、五〇b、二二八a。


5.大篇·48.根相应·24.第四 一种

《相应部·5.大篇·48.根相应·24.第四 一种》

    ［二四］ 第四 一种1
二
    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。
三
    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为一种者：较此软弱者，则为家家；较此软弱者，则为七返有；较此软弱者，则为随法者；较此软弱者，则为随信者。”

注：
1 杂阿含二六、一二（大正藏二、一八三b）。


5.大篇·48.根相应·25.第五 清净

《相应部·5.大篇·48.根相应·25.第五 清净》

    ［二五］ 第五 清净
一
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。诸比丘！此为六根。”


5.大篇·48.根相应·26.第六 预流

《相应部·5.大篇·48.根相应·26.第六 预流》

    ［二六］ 第六 预流
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！圣弟子，对此六根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名之为预流，为不堕法，决定趣等觉。”


5.大篇·48.根相应·27.第七 阿罗汉

《相应部·5.大篇·48.根相应·27.第七 阿罗汉》

    ［二七］ 第七 阿罗汉（一）
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！比丘对此六根之集、灭、味、过患、出离，如实知无取解脱故，诸比丘！此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱。”


5.大篇·48.根相应·28.第八 阿罗汉

《相应部·5.大篇·48.根相应·28.第八 阿罗汉》

    ［二八］ 第八 阿罗汉（二）
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！我对此六根之集、灭、味、过患、出离，未如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，不被称为无上正等觉之现等觉者。
    诸比丘！然而我对此六根之集、灭、味、过患、出离，如实证知故，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，称之为无上正等觉之现等觉者。又，我生智见：‘我心解脱为不动，此为最后之生，更不受后有。’”


5.大篇·48.根相应·29.第九 沙门婆罗门

《相应部·5.大篇·48.根相应·29.第九 沙门婆罗门》

    ［二九］ 第九 沙门婆罗门（一）
二
    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。
三
    诸比丘！诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，未如实知者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住之。”


5.大篇·48.根相应·30.第十 沙门婆罗门

《相应部·5.大篇·48.根相应·30.第十 沙门婆罗门》

    ［三○］ 第十 沙门婆罗门（二）
三
    “诸比丘！诸沙门、婆罗门，不知眼根、不知眼根之集、不知眼根之灭、不知眼根顺灭之道，不知耳根……鼻根……舌根……身根……不知意根、不知意根之集、不知意根之灭、不知意根之顺灭之道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，知眼根、知眼根之集、知眼根之灭、知眼根之顺灭道，知耳根……鼻根……舌根……身根……知意根、知意根之集、知意根之灭、知意根之顺灭道者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸沙门、婆罗门，对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

第三 六根品（终）

    此品之摄颂曰：
    后有与命知1
    一种与清净
    预流阿罗汉
    沙门婆罗门

注：
1 「知」，原本 ñāya 由暹罗本改为 aññāya。


5.大篇·48.根相应·31.第一 清净

《相应部·5.大篇·48.根相应·31.第一 清净》

        第四 乐根品
    ［三一］ 第一 清净
二
    “诸比丘！有五根。以何为五耶？［谓：］乐根、苦根、喜根、忧根、舍根。
三
    诸比丘！此为五根。”


5.大篇·48.根相应·32.第二 预流

《相应部·5.大篇·48.根相应·32.第二 预流》

    ［三二］ 第二 预流
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，有不堕法，决定趣于等觉。”


5.大篇·48.根相应·33.第二 阿罗汉

《相应部·5.大篇·48.根相应·33.第二 阿罗汉》

    ［三三］ 第二 阿罗汉
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！比丘对此五根之集、灭、味、过患、出离，如实知，无取解脱故，诸比丘！此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱。”


5.大篇·48.根相应·34.第四 沙门婆罗门

《相应部·5.大篇·48.根相应·34.第四 沙门婆罗门》

    ［三四］ 第四 沙门婆罗门（一）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不如实知者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
四
    诸比丘！然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”


5.大篇·48.根相应·35.第五 沙门婆罗门

《相应部·5.大篇·48.根相应·35.第五 沙门婆罗门》

    ［三五］ 第五 沙门婆罗门（二）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！诸沙门、婆罗门，不知乐根、不知乐根之集、不知乐根之灭、不知乐根之顺灭道，不知苦根……喜根……忧根……不知舍根、不知舍根之集、不知舍根之灭、不知舍根之顺灭道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门，婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。”


5.大篇·48.根相应·36.第六 广说

《相应部·5.大篇·48.根相应·36.第六 广说》

    ［三六］ 第六 广说（一）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！以何为乐根耶？
    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。
四
    诸比丘！何为苦根耶？
    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。
五
    诸比丘！以何为喜根耶？
    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。
六
    诸比丘！以何为忧根耶？
    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名为忧根。
七
    诸比丘！何为舍根耶？
    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。
八
    诸比丘！此是五根。”


5.大篇·48.根相应·37.第七 广说

《相应部·5.大篇·48.根相应·37.第七 广说》

    ［三七］ 第七 广说（二）
二
    “诸比丘！有五根。以何为五根耶？［谓：］乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！以何为乐根耶？
    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。
四
    诸比丘！以何为苦根耶？
    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。
五
    诸比丘！以何为喜根耶？
    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。
六
    诸比丘！以何为忧根耶？
    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名之为忧根。
七
    诸比丘！以何为舍根耶？
    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。
八
    诸比丘！此中，乐根与喜根可视为乐受；诸比丘！此中，苦根与忧根可视为苦受；诸比丘！此中，舍根可视为非苦非乐受。
九
    诸比丘！此是五根。”


5.大篇·48.根相应·38.第八 广说

《相应部·5.大篇·48.根相应·38.第八 广说》

    ［三八］ 第八 广说（三）
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！以何为乐根耶？
    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。
四
    诸比丘！以何为苦根耶？
    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。
五
    诸比丘！以何为喜根耶？
    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。
六
    诸比丘！以何为忧根耶？
    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名为忧根。
七
    诸比丘！以何为舍根耶？
    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。
八
    诸比丘！此中，乐根与喜根可视为乐受；诸比丘！此中，苦根与忧根可视为苦受；诸比丘！此中，舍根可视为非苦非乐受。
九
    诸比丘！如是之此五根，为五作三；差别之，则三作五。”


5.大篇·48.根相应·39.第九 钻木

《相应部·5.大篇·48.根相应·39.第九 钻木》

    ［三九］ 第九 钻木1
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！缘生乐受之触生乐根，彼乐则知‘我是乐’；彼生乐受之触灭，则知：‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’
四
    诸比丘！缘生苦受之触生苦根，彼苦则知‘我是苦’；彼生苦受之触灭，则知：‘如是之所感受，乃缘生苦受之触生苦根，彼灭彼止息。’
五
    诸比丘！缘生喜受之触生喜根，彼喜则知‘我是喜’；彼生喜受之触灭，则知：‘如是之所感受，乃缘生喜受之触生喜根，彼灭彼止息。’
六
    诸比丘！缘生忧受之触生忧根，彼忧则知‘我是忧’；彼生忧受之触灭，则知：‘如是之所感受，乃缘生忧受之触生忧根，彼灭彼止息。’
七
    诸比丘！缘生舍受之触生舍根，彼舍则知‘我是舍’；彼生舍受之触灭，则知：‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’
八
    诸比丘！譬如以二木触摩，则生热出火焰，将彼木片分离，则如是之热灭止息。诸比丘！如是，缘生乐受之触生乐根，彼乐则知‘我是乐’，彼生乐受之触灭，则知：‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’诸比丘！苦受……喜受……忧受……缘生舍受之触生舍根，彼舍则知‘我是舍’，彼生舍受之触灭，则知：‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’”

注：
1 三六受相应第十经，参照（汉译南传大藏经第十五卷页）。


5.大篇·48.根相应·40.第十 生

《相应部·5.大篇·48.根相应·40.第十 生》

    ［四○］ 第十 生
二
    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。
三
    诸比丘！于此有比丘不放逸、热诚、精勤而住，其时生苦根。彼如是知：‘我生此苦根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生苦根，则无有此之理。’彼知苦根、知苦根之集、知苦根之灭、知已生苦根、无余灭处。
    已生之苦根，于何处灭无余耶？
    诸比丘！于此有比丘，离诸欲、离不善法，有寻、有伺，于由离生喜与乐之初静虑具足而住，已生之苦根于此处灭无余。
    诸比丘！此名为比丘悟苦根之灭，引心于涅槃。
四
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生忧根。彼如是知：‘我生此忧根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生忧根，则无此理。’彼知忧根、知忧根之集、知忧根之灭、知已生忧根灭无余处。
    已生之忧根，于何处灭无余耶？
    诸比丘！此处有比丘，寻伺寂静故内净，心是一趣、无寻无伺，于由定生喜与乐之第二静虑具足而住，已生之忧根于此处灭无余。
    诸比丘！此名为比丘悟忧根之灭，引心于涅槃。
五
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生乐根。彼如是知：‘我生此乐根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生乐根，则无此之理。’彼知乐根、知乐根之集、知乐根之灭、知已生乐根灭无余处。
    已生之乐根，于何处灭无余耶？
    诸比丘！此处有比丘，离喜故住于舍，正念、正知，对乐身正受，如诸圣者之所宣说—对有舍与念乐住之第三静虑具足而住，已生之乐根于此处灭无余。
    诸比丘！此名为比丘悟乐根之灭，引心于涅槃。
六
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生喜根。彼如是知：‘我生此喜根？此为有相、有因、有行、有缘；无相、无因、无行、无缘生喜根，则无此之理。’彼知喜根、知喜根之集、知喜根之灭、知已生喜根灭无余处。
    已生之喜根，于何处灭无余耶？
    诸比丘！此处有比丘，断乐断苦故、及先早灭忧与喜故，为不苦不乐，于舍念清净之第四静虑具足而住，已生之喜根于此处灭无余。
    诸比丘！此名为比丘悟喜根之灭，引心于涅槃。
七
    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生舍根。彼如是知：‘我生此舍根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生舍根，则无此之理。’彼知舍根、知舍根之集、知舍根之灭、知已生舍根灭无余处。
    已生之舍根，于何处灭无余耶？
    诸比丘！此处有比丘，遍超非想非非想处，具足想受灭而住，已生之舍根于此处灭无余。
    诸比丘！此名为比丘悟舍根之灭，引心于涅槃。”

第四 乐根品（终）

    此品之摄颂曰：
    清净与预流
    乃至阿罗汉
    沙门婆罗门
    与三之广说
    钻木与说生


5.大篇·48.根相应·41.第一 老

《相应部·5.大篇·48.根相应·41.第一 老》

        第五 老品
    ［四一］ 第一 老
一
    如是我闻。一时，世尊住舍卫城东园鹿子母堂。
二
    其时，世尊晡时，由宴坐起，坐于西之温处以暖背。
三
    时，具寿阿难至世尊之处。至已，敬礼世尊，以手摩擦世尊之手足，白世尊曰：
    “稀有哉！大德！未曾有哉！大德！大德！今世尊之肤色不能清净皎洁，手足弛缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。”
四
    “阿难！如是！于少壮有老法，于无病有病法，于寿命有死法，肤色不能清净皎洁，手足弛缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。”
五
    世尊如是说示，如是说示已，善逝师更说曰：
    祸哉可怜老
    丑者成为老
    暂时可意像
    因老而破坏
    譬如活百岁
    终不免一死
    老为无可逃
    一切为破坏


5.大篇·48.根相应·42.第二 温那巴婆罗门

《相应部·5.大篇·48.根相应·42.第二 温那巴婆罗门》

    ［四二］ 第二 温那巴婆罗门
一
    舍卫城。
二
    时，温那巴婆罗门至世尊之处。至已，与世尊俱相交谈可庆慰、欢喜、感铭之语，而坐于一面。坐于一面之温那巴婆罗门，白世尊曰：
三
    “尊瞿昙！五根有异对境，有异行境，对他境互不能领受。以何为五根耶？眼根、耳根、鼻根、舌根、身根是。尊瞿昙！此五根有异对境，有异行境，对他境互不能领受。以何为归趣耶？对何之境为领受耶？”
四
    “婆罗门！五根有异对境，有异行境，对他境互不能领受。以何为五根耶？眼根、耳根、鼻根、舌根、身根是。婆罗门！此五根有异对境，有异行境，对他境互不能领受，以意为归趣，意领受其境。”
五
    “尊瞿昙！意以何为归趣耶？”“婆罗门！意以念为归趣。”
六
    “尊瞿昙！念以何为归趣耶？”“婆罗门！念以解脱为归趣。”
七
    “尊瞿昙！解脱以何为归趣耶？”
    “婆罗门！解脱以涅槃为归趣？”
八
    “尊瞿昙！涅槃以何为归趣耶？”
    “婆罗门！所问过甚矣。所问不能取边际。婆罗门！梵行立，即入涅槃，趣于涅槃、尽于涅槃。”
九
    时，婆罗门对世尊之所说，欢喜、随喜，即由座起，敬礼世尊，行右绕离去。
一〇
    时，世尊于温那巴婆罗门离去未久，告诸比丘曰：
一一
    “诸比丘！譬如于重阁或重阁堂，日出时由东窗照入之光，止于何处耶？”
    “大德！是西壁。”
一二
    “诸比丘！如是温那巴婆罗门之于如来，信仰确固，如根之安住、坚固，为沙门、婆罗门、天、魔、梵天，世间之任何人不能夺。诸比丘！温那巴婆罗门若于此位命终，则无结系于彼，温那巴婆罗门将不再还此世。”


5.大篇·48.根相应·43.第三 沙祇城

《相应部·5.大篇·48.根相应·43.第三 沙祇城》

    ［四三］ 第三 沙祇城
一
    如是我闻。一时，世尊住沙祇城安阇那鹿苑。
二
    于此，世尊告诸比丘曰：
    “诸比丘！有理趣，依此理趣故，五根即五力，五力即五根。”
    “大德！我等于法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿对此说之义述示，诸比丘闻世尊之所说，当受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊。世尊说示曰：
三
    “诸比丘！有理趣，依此理趣故，五根即五力，五力即五根。诸比丘！有何之理趣，依此理趣故，五根即五力，五力即五根耶？
四
    诸比丘！信根即信力1，信力即信根；精进根即精进力，精进力即精进根；念根即念力，念力即念根；定根即定力，定力即定根；慧根即慧力，慧力即慧根。
五
    诸比丘！譬如有趣向东、倾向于东、临入于东之河。其中有洲，诸比丘！有理趣，依此理趣故，彼河之流称为一。诸比丘！又有理趣，依此理趣故，彼河之流称为二。
六
    诸比丘！有何之理趣，依此理趣故，彼河之流称为一耶？诸比丘！彼洲之东水与西水是。诸比丘！有此理趣，依此理趣故，彼河之流称为一。
七
    诸比丘！有何之理趣，依此理趣故，彼河之流称为二耶？诸比丘！彼洲之北水与南水是。诸比丘！有此理趣，依此理趣，故彼河之流称为二。
八
    诸比丘！如是，信根即信力，信力即信根；精进根即精进力，精进力即精进根；念根即念力，念力即念根；定根即定力，定力即定根；慧根即慧力，慧力即慧根。
九
    诸比丘！比丘对五根修习、多修者，则诸漏尽，依之而无漏心解脱、慧解脱，于现法自现证、证知，具足而住。”

注：
1 “信根即信力。”由原注。依胜解相之增上义的信根，不动于不信故为信力。比较过洲而东流之河，洲之东西水，唯一流水，而此南北之水，即如见为二流。


5.大篇·48.根相应·44.第四 东河

《相应部·5.大篇·48.根相应·44.第四 东河》

    ［四四］ 第四 东河
一
    如是我闻。一时，世尊住舍卫城之东河。
二
    于此处，世尊告具寿舍利弗曰：
三
    “舍利弗！汝对信根之修习、多修者，则究竟不死，趣向不死，究尽不死；对［精进根……念根……定根……］慧根之修习、多修，则究竟不死、趣向不死、究尽不死。相信否？”
四
    “大德！于此，我对世尊信仰故，对信根……精进根……念根……定根……慧根修习、多修，则究竟不死、趣向不死、究尽不死，得成。大德！若对此不知、不见、不悟、不现证，于慧无触者，则其信他故，对信根……精进根……念根……定根……慧根之修习、多修，则究竟不死、趣向不死、究尽不死，不成。大德！若对此知、见、悟、现证，触于慧者，则无犹豫、无疑惑，对信根……精进根……念根……定根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。大德！我对此知、见、悟、现证，触于慧，对其无犹豫、无疑惑，对信根……精进根……念根……定根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。
五
    “善哉、善哉！舍利弗！舍利弗！若对此不知、不见、不悟、不现证，于慧无触者，则其信他故，对信根之修习、多修，则不成究竟不死、趣向不死、究尽不死。对精进根……念根……定根……慧根之修习、多修，则不成究竟不死、趣向不死、究尽不死。舍利弗！若对此知、见、悟、现证，触慧者，则于其无犹豫、无疑惑，对信根之修习、多修，则得成究竟不死、趣向不死、究尽不死。对精进根……念根……定根……慧根之修习、多修者，则得成究竟不死、趣向不死、究尽不死。


5.大篇·48.根相应·45.第五 东园

《相应部·5.大篇·48.根相应·45.第五 东园》

    ［四五］ 第五 东园（一）
一
    如是我闻。一时，世尊住舍卫城东园鹿子母堂。
二
    于此，世尊告诸比丘曰：
    “诸比丘！对几何之根修习、多修者，则得成漏尽比丘，于悟记别，对生已尽、梵行已立、所作已办、不再受后有，得知耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣，大德世尊！愿对此所说之义述示，诸比丘当对所闻受持。”
    “诸比丘！然则且谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，世尊说示曰：
三
    “诸比丘！对一根修习、多修者，则为漏尽比丘，于悟记别；知生已尽、梵行已立、所作已办、再不受后有。何为一根耶？慧根是。
四
    诸比丘！圣弟子具慧者，则随住于信、随住于精进、随住于念、随住于定。
五
    诸比丘！对此一根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


5.大篇·48.根相应·46.第六 东园

《相应部·5.大篇·48.根相应·46.第六 东园》

    ［四六］ 第六 东园（二）
一
    因缘同前
二
    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当对所闻受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应世尊。世尊说示曰：
三
    “诸比丘！对二根之修习多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为二根耶？
四
    诸比丘！圣慧与圣解脱是。诸比丘！圣慧即此慧根。诸比丘！圣解脱即此定根。
五
    诸比丘！对此二根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


5.大篇·48.根相应·47.第七 东园

《相应部·5.大篇·48.根相应·47.第七 东园》

    ［四七］ 第七 东园（三）
一
    因缘同前
二
    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当将所闻受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊。世尊说示曰：
三
    “诸比丘！对四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为四根耶？
四
    精进根、念根、定根、慧根是。
五
    诸比丘！对此四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


5.大篇·48.根相应·48.第八 东园

《相应部·5.大篇·48.根相应·48.第八 东园》

    ［四八］ 第八 东园（四）
一
    因缘同前
二
    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”
    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当将所闻受持。”
    “诸比丘！然则谛听，善自作意，我当说。”
    “唯唯！大德！”
    彼诸比丘应诺世尊。世尊说示曰：
三
    “诸比丘！对五根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立，所作已办、不再受后有。何为五根耶？
四
    信根、精进根、念根、定根、慧根是。
五
    诸比丘！对此五根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


5.大篇·48.根相应·49.第九 宾头卢

《相应部·5.大篇·48.根相应·49.第九 宾头卢》

    ［四九］ 第九 宾头卢
一
    如是我闻。一时，世尊住拘睒弥国之瞿师罗园。
二
    其时，具寿宾头卢颇罗堕阇记别于悟，知生已尽、梵行已立、所作已办、不再受后有。
三
    时，众多之比丘至世尊之处。至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘白世尊曰：
    “大德！具寿宾头卢颇罗堕阇记别于悟，知生已尽、梵行已立、所作已办、不再受后有。大德！观何之义趣故，具寿宾头卢颇罗堕阇于悟记别，知生已尽、梵行已立，所作已办、不再受后有耶？”
四
    “诸比丘！对三根修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为三根耶？
五
    念根、定根、慧根是。
六
    诸比丘！对此三根之修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。
七
    诸比丘！此三根以何为边际耶？以灭尽为边际。为何以灭尽为边际耶？生老死是。诸比丘！观生老死之灭尽故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”


5.大篇·48.根相应·50.第十 信

《相应部·5.大篇·48.根相应·50.第十 信》

    ［五○］ 第十 信
一
    如是我闻。一时，世尊住鸯伽国一名阿惒那之鸯伽种族聚落。
二
    于此，世尊告具寿舍利弗曰：
    “舍利弗！圣弟子若对如来一向信仰，彼对如来之教说生犹豫、疑惑否？”
三
    “大德！圣弟子若对如来一向信仰，彼则对如来之教说不生犹豫、疑惑。大德！于有信之圣弟子，发勤而住，断不善法、具足诸善法，精进、勇健坚固，于诸善法不舍其轭，是可期。
四
    大德！其精进者，即其精进根是。
    大德！于有信、发勤之圣弟子，有念，成就最胜之念慧，对其长久以前之所作，长久以前之所说，忆念随念是可期。
五
    大德！其念者，即其念根是。
    大德！有信、发勤、系念之圣弟子，以舍为所缘，得定、得心一趣，是可期。
六
    大德！其定者，即其定根是。
    大德！于有信、发勤、系念、定心之圣弟子，以‘轮回为无始，众生为无明所盖，为渴爱所系，致流转、轮回、不知其前际，然无明、闇聚无余灭尽，则为寂静位，此为殊胜位，谓：当知一切行之寂止、一切取之弃舍、爱尽、离欲、灭尽、涅槃’是可期。
七
    大德！其慧者，即其慧根是。
    大德！有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是再三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观。’
八
    大德！其信者，即其信根是。”
九
    “善哉，善哉！舍利弗！舍利弗！圣弟子若对如来一向信仰，彼则于如来之教说，不生犹豫、疑惑。舍利弗！有信之圣弟子，发勤而住，为断诸不善法、具足诸善法，精进、勇健坚固，于诸善法不舍其轭，是可期。
一〇~一三
    舍利弗！其精进者，即其精进根是。
    舍利弗！于有信，发勤之圣弟子……乃至……
    舍利弗！有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是再三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观之。’
一四
    舍利弗！其信者，即其信根是。”

第五 老品（终）

    此品之摄颂曰：
    老与婆罗门
    沙祇城东河
    四者之东园
    宾头卢信十


5.大篇·48.根相应·51.第一 拘萨罗

《相应部·5.大篇·48.根相应·51.第一 拘萨罗》

        第六 拘萨罗
    ［五一］ 第一 拘萨罗
一
    如是我闻。一时，世尊住拘萨罗国之拘萨罗婆罗门村。
二
    于此，世尊告诸比丘曰……乃至……
三
    “诸比丘！譬如于诸傍生中，以师子兽王称为其最胜，乃依势力、势速、勇猛者。诸比丘！如是于诸觉分法中，以慧根称之为最胜，乃资于菩提者。
    诸比丘！何为觉分法耶？
四
    诸比丘！信根为觉分法，资于菩提。精进根为觉分法，资于菩提。念根为觉分法，资于菩提。定根为觉分法，资于菩提。慧根为觉分法，资于菩提。
五
    诸比丘！譬如于诸傍生中，以师子兽王称之为最胜，乃依势力、势速、勇猛者。诸比丘！如是诸觉分法中，以慧根称之为最胜，乃资于菩提者。”


5.大篇·48.根相应·52.第二 末罗

《相应部·5.大篇·48.根相应·52.第二 末罗》

    ［五二］ 第二 末罗1
一
    如是我闻。一时，世尊住末罗国一名郁鞞罗劫波之末罗村。
二
    于此，世尊告诸比丘曰……乃至……
三
    “诸比丘！于圣弟子，若尚未生圣智者，则无四根之等住，无四根之安住。诸比丘！于圣弟子，若已生圣智，则有四根之等住，有四根之安住。
四
    诸比丘！譬如于重阁，尚未建屋顶，则无重檐之等住，无重檐之安住。诸比丘！于重阁若已建屋顶，则有重檐之等住，有重檐之安住。诸比丘！如是于圣弟子，若圣智尚未生，则无四根之等住，无四根之安住。诸比丘！于圣弟子，若圣智已生，则有四根之等住，有四根之安住。以何为四根耶？信根、精进根、念根、定根是。
五
    诸比丘！圣弟子若有慧，则随信等而住，随精进等而住，随念等而住，随定等而住。”

注：
1 杂阿含二六、一三（大正藏二、一八三b），二六、一五（同上二、一八三c）


5.大篇·48.根相应·53.第三 有学

《相应部·5.大篇·48.根相应·53.第三 有学》

    ［五三］ 第三 有学
一
    如是我闻。一时，世尊住拘睒弥城瞿师罗园。
二
    于此，世尊告诸比丘曰：……乃至……
    “诸比丘！有何理趣，依此理趣故，有学之比丘住有学地，知‘我为有学’；无学之比丘住无学地，知‘我为无学’耶？
    “大德！我等于法，以世尊为根本……乃至……
三
    “诸比丘！有理趣。依此理趣故，有学之比丘住有学地，知‘我为有学’；无学之比丘住无学地，知‘我为无学。’
四
    诸比丘！有何之理趣，依其理趣故，有学之比丘住有学地，知‘我为有学’耶？诸比丘！此处有有学之比丘，对此为苦亦如实知，此为苦集亦如实知，此为苦灭亦如实知，此为顺苦灭道亦如实知。诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
五
    诸比丘！复次，有学之比丘如是思择：‘其余之沙门、婆罗门，有如世尊之如是真实、如是说法者耶？’彼如是知：‘其余之沙门、婆罗门，有如世尊之如是真实、如是说法者，无也。’诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
六
    诸比丘！复次有学之比丘，知于五根，即：信根、精进根、念根、定根、慧根是。以其趣、其最胜、其果、其究竟，于身不触而住，于慧通达而观。诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
七
    诸比丘！有何之理趣、依何之理趣故，无学之比丘，住无学地，知‘我为无学’耶？诸比丘！于此无学之比丘，知于五根。即：信根、精进根、念根、定根、慧根是。以其趣、其最胜、其果、其究竟，于身触而住，于慧通达而观。诸比丘！有此理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’
八
    诸比丘！复次，无学之比丘，知于六根，即眼根、耳根、鼻根、舌根、身根、意根是。总此六根一切一切种，皆可灭于一切无余，于任何他处不再生六根，此当知。诸比丘！有此理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’


5.大篇·48.根相应·54.第四 足迹

《相应部·5.大篇·48.根相应·54.第四 足迹》

    ［五四］ 第四 足迹
二
    “诸比丘！譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为大故。诸比丘！如是，资于菩提之诸句中，以慧根称为资于菩提之最上。
三
    诸比丘！何为资于菩提之句耶？诸比丘！信根为资于菩提之句，精进根为资于菩提之句，念根为资于菩提之句，定根为资于菩提之句，慧根为资于菩提之句。
四
    诸比丘！譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为大之故。诸比丘！如是，于资于菩提之诸句中，以慧根称为资于菩提之最上句。”


5.大篇·48.根相应·55.第五 核

《相应部·5.大篇·48.根相应·55.第五 核》

    ［五五］ 第五 核
二
    “诸比丘！譬如于诸核香中，以赤檀称为最上。诸比丘！如是，诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！何为觉分法耶？诸比丘！信根为资于菩提之觉分法，精进根为资于菩提之觉分法，念根为资于菩提之觉分法，定根为资于菩提之觉分法，慧根为资于菩提之觉分法。
四
    诸比丘！譬如于诸核香中，以赤檀称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


5.大篇·48.根相应·56.第六 依止

《相应部·5.大篇·48.根相应·56.第六 依止》

    ［五六］ 第六 依止
一
    舍卫城。
二
    “诸比丘！比丘依止一法，对五根修习、多修。以何为一法耶？不放逸是。
三
    诸比丘！以何为不放逸耶？诸比丘！于此比丘，于漏与随有漏之诸法护心，彼于漏与随有漏之诸法护心，则信根修习圆满，精进根修习圆满，念根修习圆满，定根修习圆满，慧根修习圆满。
四
    诸比丘！如是，比丘依止一法，对五根修习、善修习。”


5.大篇·48.根相应·57.第七 梵天

《相应部·5.大篇·48.根相应·57.第七 梵天》

    ［五七］ 第七 梵天
一
    如是我闻。一时，世尊初成现等觉，住优楼频螺村，尼连禅那河边之阿阇婆罗榕树下。
二
    时，世尊静居宴默生如是之心念：
    “对五根修习、多修者，则究竟不死、趣向不死、究尽不死；对信根修习、多修者，则究竟不死、趣向不死、究尽不死；对精进根修习、多修者，则究竟不死、趣向不死、究尽不死；对念根修习、多修者，则究竟不死、趣向不死、究尽不死；对定根修习、多修者，则究竟不死、趣向不死、究尽不死；对慧根修习、多修者，则究竟不死、趣向不死、究尽不死；对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。”
三
    时，娑婆主梵天王对世尊之心念，以心知。譬如力士之伸屈臂，屈伸臂，如是速没于梵天，现于世尊之前。
四
    时，娑婆主梵天王偏袒上衣，向世尊合掌，白世尊言：
    “如是世尊！如是善逝！对五根修习、多修者，则究竟不死、趣向不死、究尽不死。何为五根耶？对信根修习、多修者，则究竟不死、趣向不死、究尽不死；对精进根修习、多修者，则究竟不死、趣向不死、究尽不死；对念根修习、多修者，则究竟不死、趣向不死、究尽不死；对定根修习、多修者，则究竟不死、趣向不死、究尽不死；对慧根修习、多修者，则究竟不死、趣向不死、究尽不死。对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。
五
    大德！往昔，我于迦叶正等觉者修梵行。其时，我以娑婆比丘名被知于世人。大德！我对此五根修习、多修，于诸欲离诸欲，死后命终生善趣梵世，于此，我被知为娑婆主梵天王。
六
    如是世尊！如是善逝！我知此见此，对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。”


5.大篇·48.根相应·58.第八 须迦罗迦陀

《相应部·5.大篇·48.根相应·58.第八 须迦罗迦陀》

    ［五八］ 第八 须迦罗迦陀
一
    如是我闻。一时，世尊住王舍城，耆阇崛山之……。
二
    于此，世尊告具寿舍利弗曰：
    “舍利弗！观何之义趣故，漏尽比丘对如来或如来之教说，作最胜敬礼耶？”
    “大德！观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼。”
三
    “善哉！善哉！舍利弗！舍利弗！观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜之敬礼。
四
    舍利弗！云何观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼耶？”
五
    “大德！于此，漏尽比丘对顺寂止、顺等觉之信根修习，对顺寂止、顺等觉之精进根修习，对顺寂止、顺等觉之念根修习，对顺寂止、顺等觉之定根修习，对顺寂止、顺等觉之慧根修习。大德！观如是无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼。”
六
    “善哉！善哉！舍利弗！舍利弗！观如是无上安稳故，漏尽比丘对如来或如来之教说，作最胜之敬礼。
七
    舍利弗！云何漏尽比丘对如来或如来之教说，作最胜敬礼耶？”
八
    “大德！于此漏尽比丘，对师尊重恭敬而住，对法尊重恭敬而住，对僧尊重恭敬而住，对学尊重恭敬而住，对定尊重恭敬而住。大德！如是漏尽比丘，对如来或如来之教说，作最胜敬礼。”
九
    善哉，善哉！舍利弗！舍利弗！如是以最胜敬礼，漏尽比丘对如来或如来之教说以作。”


5.大篇·48.根相应·59.第九 生

《相应部·5.大篇·48.根相应·59.第九 生》

    ［五九］ 第九 生（一）
一
    舍卫城。
二
    “诸比丘！对五根修习、多修者，则未生亦生，但除如来、应供、正等觉者之不出现。
三
    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！对此五根修习、多修者，则未生亦生，但除如来、应供、正等觉者之不出现。”


5.大篇·48.根相应·60.第十 生

《相应部·5.大篇·48.根相应·60.第十 生》

    ［六○］ 第十 生（二）
一~二
    舍卫城……说曰──
三
    “诸比丘！对五根修习、多修者，则未生亦生，但除善逝之无调伏。
四
    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘对此五根修习、多修者，则未生亦生，但除善逝之无调伏。”

第六品 （终）

    此品之摄颂曰：
    拘萨罗末罗
    有学与足迹
    核以及依止
    梵天二之生


5.大篇·48.根相应·61.第一 结

《相应部·5.大篇·48.根相应·61.第一 结》

        第七 觉分品
    ［六一］ 第一 结
一
    舍卫城。
二
    诸比丘！对五根修习、多修者，则资于诸结之断……


5.大篇·48.根相应·62.第二 随眠

《相应部·5.大篇·48.根相应·62.第二 随眠》

    ［六二］ 第二 随眠
二
    ……资于随眠之永断……


5.大篇·48.根相应·63.第三 遍知

《相应部·5.大篇·48.根相应·63.第三 遍知》

    ［六三］ 第三 遍知
二
    ……资于行路之遍知……


5.大篇·48.根相应·64.第四 漏尽

《相应部·5.大篇·48.根相应·64.第四 漏尽》

    ［六四］ 第四 漏尽
二
    ……资于诸漏之灭尽。
三
    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！对此五根修习、多修者，则资于诸结之断……资于随眠之永断……资于行路之遍知……资于诸漏之灭尽。


5.大篇·48.根相应·65.第五 果

《相应部·5.大篇·48.根相应·65.第五 果》

    ［六五］ 第五 果（一）1
二
    “诸比丘！有五根。以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！此是五根。
三
    诸比丘！对此五根修习、多修者，则二果之随一果可期，于现法开悟，或有余依得不还果。”

注：
1 杂阿含二七、二三、二七（大正藏二、一九六b）。


5.大篇·48.根相应·66.第六 果

《相应部·5.大篇·48.根相应·66.第六 果》

    ［六六］ 第六 果（二）
二
    “诸比丘！有五根。以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！此是五根。
三
    诸比丘！对此五根修习、多修者，则有七果、七功德之可期。以何为七果、七功德耶？
四
    于现法已得开悟；若于现法未得开悟，则于命终时得开悟；若于现法不得开悟，命终时亦不得开悟者，则依五下分结尽，得中般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃者，则依五下分结尽，得损害般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃者，则依五下分结尽，得无行般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，则依五下分结尽，得有行般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，依五下分结尽，亦不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。
    诸比丘！对此五根修习、多修者，则有七果、七功德之可期。”


5.大篇·48.根相应·67.第七 树

《相应部·5.大篇·48.根相应·67.第七 树》

    ［六七］ 第七 树（一）
二
    “诸比丘！譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


5.大篇·48.根相应·68.第八 树

《相应部·5.大篇·48.根相应·68.第八 树》

    ［六八］ 第八 树（二）
二
    “诸比丘！譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


5.大篇·48.根相应·69.第九 树

《相应部·5.大篇·48.根相应·69.第九 树》

    ［六九］ 第九 树（三）
二
    “诸比丘！譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。
三
    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”


5.大篇·48.根相应·70.第十 树

《相应部·5.大篇·48.根相应·70.第十 树》

    ［七○］ 第十 树（四）
二
    “诸比丘！譬如于金翅鸟之诸树木中，以拘吒赊摩利树称为最上。如是，于诸觉分法中，以慧根称为资菩提之最上。
三
    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。
    诸比丘！譬如于金翅鸟之诸树木中，以拘吒赊摩利树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”

第七 觉分品（终）

    此品之摄颂曰：
    结以及随眠
    遍知与漏尽
    二果与四树
    以之说此品


5.大篇·48.根相应·71.第一 远离

《相应部·5.大篇·48.根相应·71.第一 远离》

        第八 恒河广说（远离依止）
    ［七一］ 第一 远离
二
    “诸比丘！譬如恒河，趣向于东、倾向于东、临入于东。诸比丘！如是，比丘对五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃。诸比丘！比丘云何对五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。……修习精进根……念根……定根……慧根。
四
    诸比丘！如是，比丘对五根修习，对五根多修者，则趣向涅槃、倾向涅槃、临入于涅槃。”


5.大篇·48.根相应·72.第二~十二

《相应部·5.大篇·48.根相应·72.第二~十二》

    ［七二~八二］ 第二~十二
    如于根相应，如于道亦相应1。

注：
1 汉译南传（大藏经第十七卷一七九页以下）参照。

    摄颂曰：
    趣向东者六
    趣向海者六
    以之于十二
    共说恒河品
    恒河若广说，当依根可广说也。


5.大篇·48.根相应·83.第一~十

《相应部·5.大篇·48.根相应·83.第一~十》

        第九 不放逸品（远离依止）
    ［八三~九二］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    于远离依止之广说，依根广说不放逸品。


5.大篇·48.根相应·93.第一~十二

《相应部·5.大篇·48.根相应·93.第一~十二》

        第十 力所作品（远离依止）
    ［九三~一○四］ 第一~十二
    摄颂曰：
    力与种子龙
    树与瓶及芒1
    虚空与二云
    船舶与客河
    于远离依止，广说根相应之力作所品。


5.大篇·48.根相应·105.第一~十二

《相应部·5.大篇·48.根相应·105.第一~十二》

        第十一 寻觅品1（远离依止）
    ［一○五~一一七］ 第一~十二
    摄颂曰：
    寻觅次第漏
    有以及三苦
    碍与垢及舍
    受乃至渴爱
    以远离依止可广说根相应之寻觅品。

注：
1 此本之经数为十一经，原本之算法有误，以下于原本注之算法多错误不能一一订正。


5.大篇·48.根相应·118.第一~九

《相应部·5.大篇·48.根相应·118.第一~九》

        第十二 瀑流品（远离依止）
    ［一一八~一二七］ 第一~九


5.大篇·48.根相应·128.第十 上分结

《相应部·5.大篇·48.根相应·128.第十 上分结》

    ［一二八］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！以此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽、予断，应修习五根。以何为五根耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。修习精进根……念根……定根……慧根。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此五根。”

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    以远离依止善广说根相应之瀑流品。


5.大篇·48.根相应·129.第一

《相应部·5.大篇·48.根相应·129.第一》

        第十三 恒河广说（贪欲调伏）
    ［一二九］ 第一
二
    “诸比丘！譬如恒河……
三
    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，修习信根。……修习精进根……念根……定根……慧根……倾入涅槃，临入于涅槃。”


5.大篇·48.根相应·130.第二~十二

《相应部·5.大篇·48.根相应·130.第二~十二》

    ［一三○~一四○］ 第二~十二
    摄颂曰：
    趣向东者六
    趣向海者六
    以之成十二
    共说恒河品
    依贪欲调伏，广说根相应。


5.大篇·48.根相应·141.第一~十

《相应部·5.大篇·48.根相应·141.第一~十》

        第十四 不放逸品（贪欲调伏）
    ［一四一~一五○］ 第一~十


5.大篇·48.根相应·151.第一~十二

《相应部·5.大篇·48.根相应·151.第一~十二》

        第十五 力所作品（贪欲调伏）
    ［一五一~一六二］ 第一~十二


5.大篇·48.根相应·163.第一~十二

《相应部·5.大篇·48.根相应·163.第一~十二》

        第十六 寻觅品（贪欲调伏）
    ［一六三~一七五］第一~十二


5.大篇·48.根相应·176.第一~十 上分结

《相应部·5.大篇·48.根相应·176.第一~十 上分结》

        第十七 瀑流品（贪欲调伏）
    ［一七六~一八四］ 第一~九
    ［一八五］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断……应修习五根。何为五根耶？
三
    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，修习信根。……精进根……念根……定根……修习慧根。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此五根。”

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    依贪欲调伏，广说根相应之瀑流品

第四 根相应（终）


49.正勤相应

    （原版目次）

  第一 恒河广说…………………………………………………………………………七四
    一~一二………………………………………………………………………………七四
  第二 不放逸品(远离依止)……………………………………………………………七六
    一三~二二……………………………………………………………………………七六
  第三 力所作品…………………………………………………………………………七七
    二三~三四……………………………………………………………………………七七
  第四 寻觅品(远离依止)………………………………………………………………七八
    三五~四四……………………………………………………………………………七八
  第五 暴流品……………………………………………………………………………七九
    四五~五三……………………………………………………………………………七九
    五四 上分[结]………………………………………………………………………七九


5.大篇·49.正勤相应·1.第一~一二

《相应部·5.大篇·49.正勤相应·1.第一~一二》

第五 正勤相应

        第一 恒河广说
    ［一~一二］ 第一~一二
一~二
    舍卫城。
    于此，世尊对诸比丘说示曰：
    “诸比丘！有四正勤。以何为四正勤耶？
三
    诸比丘！于此有比丘，为对未生之恶不善法不令生，起志欲、精进、发勤，策心而持。
四
    为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。
五
    为对未生之善法令生，起志欲、精进、发勤，策心而持。
六
    为对已生之善法令住、不忘失、倍修习、广修习、令圆满，起志欲、精进、发勤，策心而持。
七
    诸比丘！此为四正勤。
八
    诸比丘！譬如恒河之趣向于东、倾向于东、临入于东。诸比丘！如是比丘，对四正勤予修习，对四正勤予多修者，则趣向涅槃，倾向涅槃，临入于涅槃。
    诸比丘！比丘云何对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
九
    诸比丘！于此有比丘，为对未生之恶不善法令不生，起志欲、精进、发勤，策心而持。为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。为对未生之善法令生，起志欲、精进、发勤，策心而持。为对已生之善法令住持，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
一〇
    诸比丘！比丘如是对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    摄颂曰：
    趣向东者六
    趣向海者六
    二六一十二
    以之说此品
    以正勤相应之恒河相应，依正勤之可广说。


5.大篇·49.正勤相应·13.第一~十

《相应部·5.大篇·49.正勤相应·13.第一~十》

        第二 不放逸品
    ［一三~二二］第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    依正勤广可广说不放逸品。


5.大篇·49.正勤相应·23.第一~十二

《相应部·5.大篇·49.正勤相应·23.第一~十二》

        第三 力所作品
    ［二三~三四］第一~十二
二
    诸比丘！犹如作诸力所作之事业，皆依于地、立于地，如是作力所作之事业。诸比丘！如是比丘，依于戒，立于戒而修习四正勤、多修四正勤。
三
    诸比丘！云何比丘，依戒、立戒而修习四正勤、多修四正勤耶？
四~七
    诸比丘！此处有比丘，为未生之恶不善法令不生，以起志欲，精进、发勤、持以策心。为已生之恶不善法令断，以起志欲，精进、发勤，持以策心。为未生之善法令生，以起志欲，精进、发勤，持以策心。已生之善法令住为不忘失、倍修习、广修习、令圆满。以起志欲，精进、发勤，持以策心。
八
    诸比丘！比丘如是依于戒、立于戒，修习四正勤、多修四正勤。

    ［摄颂曰：］
    力与种子龙
    树与瓶及芒
    虚空与二云
    船舶及客河
    如是依正勤广说力所作品


5.大篇·49.正勤相应·35.第一~十

《相应部·5.大篇·49.正勤相应·35.第一~十》

        第四 寻觅品
    ［三五~四四］ 第一~十
二
    “诸比丘！有三寻觅。以何为三寻觅耶？欲寻、有寻、行寻是。诸比丘！此为三寻。
三
    诸比丘！为对此三寻觅证知……遍知……遍尽、予断，应修习四正勤。以何为四正勤耶？
四~七
    诸比丘！于此有比丘，对未生之……乃至……对已生之善法令住，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
八
    诸比丘！对此三寻觅，为证知……遍知……遍尽……予断，应修习四正勤。”

    摄颂曰：
    寻觅与次第
    漏有及三苦
    碍与垢及舍
    受乃至渴爱
    依正勤可广说寻觅品。


5.大篇·49.正勤相应·45.第一~十一 上分结

《相应部·5.大篇·49.正勤相应·45.第一~十一 上分结》

        第五 瀑流品
    ［四五~五三］ 第一~十
    ［五四］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
三
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习四正勤。何为四正勤耶？
四~七
    诸比丘！于此有比丘，对未生之……乃至……对已生之善法令住，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
八
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习此四正勤。”

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    依正勤可广说瀑流品。

第五 正勤相应 （终）


50.力相应

    （原版目次）

  第一 恒河广说(远离依止)……………………………………………………………八一
      一………………………………………………………………………………… 八一
      二~一二……………………………………………………………………………八二
  第二 不放逸品(远离依止)……………………………………………………………八二
    一三~二二……………………………………………………………………………八二
  第三 力[所作]品(远离依止)…………………………………………………………八三
    二三~三四……………………………………………………………………………八三
  第四 寻觅品(远离依止)………………………………………………………………八四
    三五~四六……………………………………………………………………………八四
  第五 暴流品(远离依止)………………………………………………………………八四
    四七~五五……………………………………………………………………………八四
    五六 上分[结]………………………………………………………………………八五
  第六 恒河广说(贪欲调伏)……………………………………………………………八六
    五七………………………………………………………………………………… 八六
    五八~六八……………………………………………………………………………八六
  第七 不放逸品(贪欲调伏)……………………………………………………………八七
    六九~七八……………………………………………………………………………八七
  第八 力[所作]品(贪欲调伏)…………………………………………………………八八
    七九七九0……………………………………………………………………………八八
  第九 寻觅品(贪欲调伏)………………………………………………………………八八
    九一~一00……………………………………………………………………………八八
  第十 暴流品 (贪欲调伏)…………………………………………………………… 八九
    一0一~一0九…………………………………………………………………………八九
    一一0  上分[结]……………………………………………………………………八九


5.大篇·50.力相应·1.第一

《相应部·5.大篇·50.力相应·1.第一》

第六 力相应

        第一 恒河广说（远离依止）
    ［一］ 第一
二
    “诸比丘！有五力。以何为五力耶？信力、精进力、念力、定力、慧力是。诸比丘！此为五力。
三
    诸比丘！譬如恒河之趣向东、倾向东、临入于东。诸比丘！如是对五力修习、对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘！比丘云何对五力修习、对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……修习精进力……念力……定力……慧力。
五
    诸比丘！如是，比丘修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃。”


5.大篇·50.力相应·2.第二~十二

《相应部·5.大篇·50.力相应·2.第二~十二》

    ［二~一二］ 第二~十二
    此品之摄颂曰：
    趣向东者六
    趣向海者六
    二六与十二
    以说恒河品
    依力之恒河广说，可予广说。


5.大篇·50.力相应·13.第一~十

《相应部·5.大篇·50.力相应·13.第一~十》

        第二 不放逸品（远离依止）
    ［一三~二二］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    对不放逸品，依力相应可广说。


5.大篇·50.力相应·23.第一~十二

《相应部·5.大篇·50.力相应·23.第一~十二》

        第三 力［所作］品（远离依止）
    ［二三~三四］ 第一~十二
    摄颂曰：
    力与种子龙
    树与瓶与芒
    虚空与二云
    船舶与客河
    依力相应可广说。


5.大篇·50.力相应·35.第一~十二

《相应部·5.大篇·50.力相应·35.第一~十二》

        第四 寻觅品（远离依止）
    ［三五~四六］ 第一~十二
    摄颂曰：
    寻觅与次第
    漏有与三苦
    碍以及垢摇
    受乃至渴爱
    依力相应对寻觅品广说。


5.大篇·50.力相应·47.第一~十 上分结

《相应部·5.大篇·50.力相应·47.第一~十 上分结》

        第五 瀑流品（远离依止）
    ［四七~五五］ 第一~九
    ［五六］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。以何为五力耶？
三
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……修习精进力……念力……定力……慧力。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分
    对瀑流品，依力相应可广说。


5.大篇·50.力相应·57.第一

《相应部·5.大篇·50.力相应·57.第一》

        第六 恒河广说（贪欲调伏）
    ［五七］ 第一
二
    “诸比丘！有五力。以何为五力耶？……
三
    诸比丘！譬如恒河之趣向东、倾向东、临入于东。诸比丘！如是，比丘对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘！比丘云何修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
四
    诸比丘！于此有比丘，为究尽调伏贪欲，为究尽调伏嗔恚，为究尽调伏愚痴，修习信力。……修习精进力……念力……定力……慧力。
    诸比丘！比丘如是修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃。”


5.大篇·50.力相应·58.第二~十二

《相应部·5.大篇·50.力相应·58.第二~十二》

    ［五八~六八］ 第二~十二
    摄颂曰：
    趣向东者六
    趣向海者六
    二六及十二
    以说恒河品


5.大篇·50.力相应·69.第一~十

《相应部·5.大篇·50.力相应·69.第一~十》

        第七 不放逸品（贪欲调伏）
    ［六九~七八］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    对不放逸品，依力相应之贪欲调伏可广说。


5.大篇·50.力相应·79.第一~十二

《相应部·5.大篇·50.力相应·79.第一~十二》

        第八 力（所作）品（贪欲调伏）
    ［七九~九○］ 第一~十二
    摄颂曰:
    力与种子龙　　树与瓶与芒
    虚空与二云　　船舶与客河
    对力所作品，依力相应之调伏贪欲可广说。


5.大篇·50.力相应·91.第一~十

《相应部·5.大篇·50.力相应·91.第一~十》

        第九 寻觅品（贪欲调伏）
    ［九一~一○○］ 第一~十
    摄颂曰：
    寻觅与次第
    漏与有与苦
    碍与垢与摇
    受乃至渴爱
    对寻觅品，依力相应可广说。


5.大篇·50.力相应·101.第一~十 上分

《相应部·5.大篇·50.力相应·101.第一~十 上分》

        第十 瀑流品（贪欲调伏）
    ［一○一~一○九］ 第一~九
    ［一一○］ 第十 上分（结）
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。以何为五力耶？
三
    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，修习信力。……修习精进力……念力……定力……慧力。
四
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。”

    摄颂曰：
    瀑流与轭取
    系乃至随眠
    妙欲以及盖
    蕴与上下分
    对第十瀑流品，依力相应可广说。

第六 力相应（终）


5.大篇·51.神足相应·1.第一 此岸

《相应部·5.大篇·51.神足相应·1.第一 此岸》

第七 神足相应

        第一 遮婆罗品

    ［一］ 第一 此岸1
二
    “诸比丘！对四神足修习、多修者，则资于由此岸至彼岸。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    诸比丘！修习四神足、多修者，则资于由此岸至彼岸。”

注：
1 增一阿含二一、七（大正藏二、六五八a）。


5.大篇·51.神足相应·2.第二 失

《相应部·5.大篇·51.神足相应·2.第二 失》

    ［二］ 第二 失
二
    “诸比丘！若有失四神足者，正失顺苦尽之圣道。
    诸比丘！若有得四神足者，正得顺苦尽之圣道。
    何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！若有失此四神足者，正失顺苦尽之圣道。诸比丘！若有得此四神足者，正得顺苦尽之圣道。”


5.大篇·51.神足相应·3.第三 圣

《相应部·5.大篇·51.神足相应·3.第三 圣》

    ［三］ 第三 圣
二
    “诸比丘！对四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！对此四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。”


5.大篇·51.神足相应·4.第四 厌患

《相应部·5.大篇·51.神足相应·4.第四 厌患》

    ［四］ 第四 厌患
二
    “诸比丘！对四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！对此四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”


5.大篇·51.神足相应·5.第五 一分

《相应部·5.大篇·51.神足相应·5.第五 一分》

    ［五］ 第五 一分
二
    “诸比丘！过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。”


5.大篇·51.神足相应·6.第六 全分

《相应部·5.大篇·51.神足相应·6.第六 全分》

    ［六］ 第六 全分
二
    “诸比丘！过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。以何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。”
四
    诸比丘！过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。”


5.大篇·51.神足相应·7.第七 比丘

《相应部·5.大篇·51.神足相应·7.第七 比丘》

    ［七］ 第七 比丘
二
    “诸比丘！过去世之比丘，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。诸比丘！未来世之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。诸比丘！现在之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
四
    诸比丘！过去世之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者……住者……住者，皆对此四神足修习、多修。”


5.大篇·51.神足相应·8.第八 佛

《相应部·5.大篇·51.神足相应·8.第八 佛》

    ［八］ 第八 佛
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。诸比丘！此为四神足也。
三
    诸比丘！对此四神足修习、多修者，故名之如来、应供、正等觉者。”


5.大篇·51.神足相应·9.第九 智

《相应部·5.大篇·51.神足相应·9.第九 智》

    ［九］ 第九 智
四
    “诸比丘！‘此为欲三摩地勤行成就之神足”，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘对此欲三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。
五
    诸比丘！‘此为勤三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘此勤三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。
六
    诸比丘！‘此为心三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘此心三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。
七
    诸比丘！‘此为观三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘对此观三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。”


5.大篇·51.神足相应·10.第十 塔

《相应部·5.大篇·51.神足相应·10.第十 塔》

    ［一○］ 第十 塔
一
    如是我闻。一时，世尊住毗舍离城，大林重阁讲堂。
二
    时，世尊于晨朝时分着下衣、持衣钵，入毗舍离城乞食。至毗舍离城乞食。食后、由乞食归，对具寿阿难告曰：
    “阿难！取坐具，往至遮婆罗塔，行昼日坐。”
    “唯唯！大德！”
    具寿阿难应答世尊，即取坐具，随从世尊之后。
三
    时，世尊行至遮婆罗塔。至已，就所设座。具寿阿难敬礼世尊，坐于一面。
四
    世尊告坐于一面之具寿阿难曰：
    “阿难！毗舍离为乐、瞿昙塔为乐、优陀延塔为乐、七聚塔为乐、多子塔为乐、婆罗塔为乐、遮婆罗塔为乐。阿难！对四神足修习、多修，作乘、作地，随成、积习、善造作，阿难！若欲则一劫或一劫有余而住。阿难！如来对四神足修习、多修，作乘、作地，随成、积习、善造作。阿难！若欲则如来一劫或一劫有余而住。”
五
    世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：“大德世尊住一劫、善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、安乐。”为魔覆其心故。
六~七
    二度世尊……
八
    三度世尊告具寿阿难曰：
    “阿难！毗舍离为乐、优陀延塔为乐、瞿昙塔为乐、七聚塔为乐、多子塔为乐、婆罗塔为乐、遮婆罗塔为乐。阿难！对四神足修习、多修，作乘、作地，随成、积习、善造作，阿难！若欲则一劫或一劫有余而住。阿难！如来对四神足修习、多修，作乘、作地，随成、积习、善造作。阿难！若欲则如来一劫或一劫有余而住。”
九
    世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：“大德世尊住一劫、善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、安乐。”为魔覆其心故。
一〇
    时，世尊告具寿阿难曰：
    “阿难！今知时矣。”
    “唯唯！大德！”
    具寿阿难应诺世尊，由座而起，敬礼世尊，作右绕离世尊而去，于不远处一树下静坐。
一一
    时，具寿阿难离去未久，魔波旬来至世尊处，至已，白世尊曰：
    “大德！世尊请般涅槃，善逝请般涅槃，大德世尊般涅槃时至矣。大德！世尊有云此言：‘波旬！若我诸比丘尚未达于明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，未善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱时，我则不般涅槃。’大德！今世尊之诸比丘，已达至明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱。
一二
    大德世尊！请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊曾说此言云：‘波旬！若我诸比丘尼……
一三
    若我诸优婆塞………优婆夷，尚未达于明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，未善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱者，我则不般涅槃。’大德！今世尊之诸优婆夷，已达明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、分别、明白如法降服他之诽谤，说法导引解脱。
一四
    大德世尊！请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊曾说此言云：‘波旬！我梵行未达富荣、增广、人多广知、人天善说示时，我则不般涅槃。’大德！今世尊之梵行已富荣增广，人多广知、人天善说示。
    大德世尊！请般涅槃，善逝请般涅槃，大德世尊之般涅槃时至矣。”
一五
    “波旬！且默！不久如来将般涅槃。今起三月过后如来将般涅桨。”
一六
    时，世尊于遮婆罗塔正念正知而舍寿行。世尊舍寿行时，有大地震动、令人惊怖身毛竖立、天鼓作响。
一七
    时，世尊知此义，于此时自说偈曰：
    限无限有生
    牟尼舍有行
    于内喜入定
    破如铠我有

第一 遮罗婆品（终）

    此品之摄颂曰
    此岸与失圣
    厌患与一分
    悉皆与比丘
    佛智与此塔


5.大篇·51.神足相应·11.第一 前

《相应部·5.大篇·51.神足相应·11.第一 前》

        第二 ［鹿母］殿震动品
    ［一一］ 第一 前
一
    舍卫城。
二
    “诸比丘！我先前尚未成等觉现等觉为菩萨时，生如是思念：
    ‘有何因、何缘，修习于神足耶？’诸比丘！其时，我如是思念──
三
    ‘诸比丘！于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
四
    修习勤三摩地勤行成就之神足，如是我于勤不过分退缩，不过分精勤，于内不收，于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼，昼如夜，如是以广大不缠之心，修习光耀心。
五
    修习心三摩地勤行成就之神足，如是我于心不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
六
    修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。’
七
    比丘！如是对四神足修习、多修者，则领受多端神变：以一身成多身、以多身成一身，或现或隐，过墙壁山崖无碍如于虚空，出没地中如于水，行水上不沈如于地，于虚空结跏趺坐如飞鸟，有大神通、大威德，以手扪摸日月，乃至以身威及于梵世。
八
    比丘！如是对四神足修习、多修者，则以清净超人之天耳界，俱闻于远近天人之声。
九
    比丘！如是对四神足修习、多修者，则对他人之心，以心遍知：以有贪心了知为有贪心，以离贪心了知为离贪心，以有嗔心了知为有嗔心，以离嗔心了知为离嗔心，以有痴心了知为有痴心，以离痴心了知为离痴心，以收心了知为收心，以散心了知为散心，以大心了知为大心，以非大心了知为非大心，以有上心了知为有上心，以无上心了知为无上心，以非定心了知为非定心，以定心了知为定心，以不解脱心了知为不解脱心，以解脱心了知为解脱心。
一〇
    比丘！如是对四神足修习、多修者，则随念于种种之宿住。谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫；我于彼处：如是名、如是姓、如是色、如是食、如是受乐苦、如是寿量，殁于彼处、生于他处；于他处；如是名、如是姓、如是色、如是食、如是受乐苦、如是寿量，殁于他处、生于此处。如是具行相、名称，随念宿住。
一一
    比丘！如是对四神足修习、多修者，则以清净超人之天眼，见有情之死生，知有情随业而受劣、胜、美丑、善趣、恶趣。
一二
    比丘！如是对四神足修习、多修者，则由诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


5.大篇·51.神足相应·12.第二 大果

《相应部·5.大篇·51.神足相应·12.第二 大果》

    ［一二］ 第二 大果
二
    “诸比丘！对四神足修习、多修者，则有大果、大功德。诸比丘！云何对四神足修习、多修者，则有大果、大功德耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下，下如上、夜如昼，昼如夜，如是以广大不缠之心，修习光耀心。
四~五
    勤三摩地……乃至……心三摩地……
六
    修习观三摩地勤行成就之神足，如是，于观不过分退缩、不过分于精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
    诸比丘！如是对四神足修习、多修者，则有大果、大功德。
七~一一
    诸比丘！比丘如是对四神足修习、多修者，则领受多端神变：以一身成多身……乃至……至梵世以身威而及……乃至……
一二
    诸比丘！比丘如是对四神足修习、多修者，则由诸漏尽，而无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


5.大篇·51.神足相应·13.第三 欲

《相应部·5.大篇·51.神足相应·13.第三 欲》

    ［一三］ 第三 欲
二
    “诸比丘！比丘若依欲修三摩地，获心一境性，此名为欲三摩地。
    彼为令未生之恶不善法不生，起欲、精进、发勤，策心而持。为令已生之恶不善法予断，起欲、精进、发勤，策心而持。为令未生之善法生，起欲、精进、发勤，策心而持。已生之善法为令住、不忘失，倍修习、广修习、圆满之、起欲、精进、发勤，策心而持。此名为勤行。
    以欲，修三摩地，而是勤行，诸比丘！此名为欲三摩地勤行成就之神足。
三
    诸比丘！比丘若依于勤修三摩地，获心一境性，此名为勤三摩地。
    彼对未生之恶……乃至……对已生之善法为令住、勿忘失，倍修习、广修习、圆满之，起欲、精进、发勤、策心而持。此名之为勤行。
    以勤，修三摩地，而是勤行，诸比丘！此名为勤三摩地勤行成就之神足。
四
    诸比丘！比丘若依心修三摩地，获心一境性，此名之为心三摩地。
    彼未生之……乃至……已生之善法为令住、勿忘失，倍修习、广修习、圆满之，起欲、精进、发勤，策心而持。此名之为勤行。
    依心修三摩地，而勤行，诸比丘！此名为心三摩地勤行成就之神足。
五
    诸比丘！比丘若依观修三摩地，获心一境性者，此名为观三摩地。
    彼对未生之恶不善法，为令不生……乃至……对已生之善法，为令住、勿忘失、倍修习、广修习、圆满之，起欲、精进、发勤，策心而持。此名之为勤行。
    依观修三摩地，而是勤行，诸比丘！此名为观三摩地勤行成就之神足。”


5.大篇·51.神足相应·14.第四 目犍连

《相应部·5.大篇·51.神足相应·14.第四 目犍连》

    ［一四］ 第四 目犍连
一
    如是我闻。一时，世尊住舍卫城东园鹿子母堂。
二
    其时，众多之比丘，住于鹿子母堂下，掉举、憍慢、轻薄、饶舌、出杂语、失念、不正知、不能入定、心迷乱、根低劣。
三
    时，世尊对具寿大目犍连告曰：
    “目犍连！彼同梵行者住鹿子母堂下，掉举、憍慢、轻薄、饶舌、出杂语、失念、不正知、不入于定、心迷乱、根低劣。目犍连！往吓彼诸比丘。”
    “唯唯！大德！”
    具寿目犍连应诺世尊，现神力行，以足指动鹿子母堂摇震。
四
    时，彼诸比丘恐惧得身毛竖立，立于一面曰：
    “稀有哉！未曾有哉！实则，此鹿子母堂乃善防风，且基深善埋，该是不震不摇，何得动摇震耶？”
五
    时，世尊，至彼诸比丘之处。至已，世尊告彼诸比丘曰：
    “诸比丘！云何汝等恐惧得身毛竖立，立于一面耶？”
    “稀有哉！大德！未曾有哉！大德！实则，此鹿子母堂乃善防风，且基深善埋，该是不震不摇，何得动摇震耶？”
六
    “诸比丘！目犍连比丘欲吓汝等，乃以足指使鹿子母堂动摇震。
    诸比丘！汝等于意云何？对何法修习、多修，故目犍连比丘有如是大神通、大威德耶？”
    “大德！我等于法以世尊为根本，以世尊为眼……乃至……诸比丘闻世尊之所说受持。”
七
    “诸比丘！然则且谛听。
    诸比丘！对四神足修习、多修故，目犍连比丘有如是大神通、大威德。以何为四神足耶？
八
    诸比丘！于此目犍连比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足，如是于欲不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
九
    诸比丘！对此四神足修习、多修，目犍连比丘有如是大神通、大威德。
一〇
    诸比丘！对此四神足修习、多修故，目犍连比丘领受多端神变……乃至……至梵世以身威所及。
一一
    诸比丘！对此四神足修习、多修故，目犍连比丘由诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”
一二
    如是六神通亦应广说。


5.大篇·51.神足相应·15.第五 婆罗门

《相应部·5.大篇·51.神足相应·15.第五 婆罗门》

    ［一五］ 第五 婆罗门
一
    如是我闻。一时，具寿阿难住拘睒弥瞿师罗园。
二
    时，婆罗门来至具寿阿难之处。至已，与具寿阿难俱相交谈欢喜、感铭之语，而坐于一面。坐于一面之婆罗门对具寿阿难言曰：
三
    “友阿难！为何之义，于沙门瞿昙之处修梵行耶？”
    “婆罗门！为断欲，于世尊之处修梵行。”
四
    “友阿难！于断欲，有道、有迹否？”
    “婆罗门！断欲，是有道、有迹。”
五
    “友阿难！断欲，有何之道、有何之迹耶？”
    “婆罗门！于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足。婆罗门！此为断欲之道、之迹。”
六
    “友阿难！若然，则为无边而非有边，以欲断欲者，无有是处。”
    “婆罗门！然则，我问汝，随所好应答。
七
    婆罗门！于汝意云何？汝先前有往阿兰若之欲，已至阿兰若，则其所生之欲止灭耶？”
    “如是，友！”
    “汝前有往阿兰若之勤，已至阿兰若，则其所生之勤止灭耶？”
    “如是，友！”
    “汝前有往阿兰若之心，已至阿兰若，则其所生之心止灭耶？”
    “如是，友！”
    “汝前有往阿兰若之观，已至阿兰若，则其所生之观止灭耶？”
    “如是，友！”
八
    “婆罗门！如是诸比丘成为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结、成为正悟之解脱者。前有获阿罗汉果之欲，已获阿罗汉果，则其所生之欲止灭。前有获阿罗汉果之勤，已获阿罗汉果，则其所生之勤止灭。前有获阿罗汉果之心，已获阿罗汉果，则其所生之心止灭。前有获阿罗汉果之观，已获阿罗汉果，则其所生之观止灭。
九
    婆罗门！于汝意云何？若然，为有边耶？为无边耶？”
    “友阿难！若然，则为有边，非无边。
一〇
    希有哉！友阿难！……乃至……自今日起，乃至命终，当予归依。”


5.大篇·51.神足相应·16.第六 沙门婆罗门

《相应部·5.大篇·51.神足相应·16.第六 沙门婆罗门》

    ［一六］ 第六 沙门婆罗门（一）
二
    “诸比丘！过去世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、多修。
三
    诸比丘！未来世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、多修。
四
    诸比丘！现在世之沙门、婆罗门，有大神通、大威德者，皆因对四神足修习、多修。
    何为四神足耶？
五
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
六
    诸比丘！过去世之诸沙门、婆罗门，有大神通、大威德者……大神通、大威德者……有大神通、大威德者，皆依此四神足之修习、多修。”


5.大篇·51.神足相应·17.第七 沙门婆罗门

《相应部·5.大篇·51.神足相应·17.第七 沙门婆罗门》

    ［一七］ 第七 沙门婆罗门（二）
二
    “诸比丘！过去世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沈如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月；乃至以身威及于梵世；皆因对此四神足之修习、多修。
三
    诸比丘！未来世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沈如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月；乃至于以身威及于梵世；皆因对此四神足之修习、多修。
四
    诸比丘！现在世之沙门、婆罗门，领受多端神变：以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水；行于水上不沈如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸此日月；乃至以身威及于梵世皆因对此四神足之修习、多修。
    何为四神足耶？
五
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
六
    诸比丘！过去世之沙门、婆罗门，领受多端神变……未来世之……现在世之……皆因对此四神足之修习、多修。”


5.大篇·51.神足相应·18.第八 比丘

《相应部·5.大篇·51.神足相应·18.第八 比丘》

    ［一八］ 第八 比丘
二
    “诸比丘！比丘对四神足之修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。何为四神足耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


5.大篇·51.神足相应·19.第九 说示

《相应部·5.大篇·51.神足相应·19.第九 说示》

    ［一九］ 第九 说示
二
    “诸比丘！为汝等说神力与神足，及顺神足修习之道，且谛听。
三
    诸比丘！以何为神力耶？
    诸比丘！于此有比丘，领受多端神变：以一身为多身……乃至……以身威及于梵世。
    诸比丘！此名之为神力。
四
    诸比丘！以何为神足耶？
    诸比丘！得神力，于获得神力所资之道迹。
    诸比丘！此名之为神足。
五
    诸比丘！以何为神足之修习耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此名之为神足之修习。
六
    诸比丘！以何为神足修习之顺道耶？
    此八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。
    诸比丘！此名之为神足修习之顺道。”


5.大篇·51.神足相应·20.第十 分别

《相应部·5.大篇·51.神足相应·20.第十 分别》

    ［二○］ 第十 分别
    一
二
    “诸比丘！对四神足之修习、多修者，则有大果、大功德。诸比丘！云何对四神足之修习、多修，有大果、大功德耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
    勤三摩地……心三摩地……
    修习观三摩地勤行成就之神足，如是于观不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大无缠之心，修习光耀心。”
    二
四
    “诸比丘！以何为欲，过分退缩耶？
    诸比丘！欲，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为欲过分退缩。
五
    诸比丘！以何为欲，过分精勤耶？
    诸比丘！欲，与掉举俱行、与掉举相应。
    诸比丘！此名之为欲为过分精勤。
六
    诸比丘！以何为欲，于内为收耶？
    诸比丘！欲，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为欲，于内为收。
七
    诸比丘！何为为欲，于外为散耶？
    诸比丘！欲，依外之五妙欲而扩散。
    诸比丘！此名之为欲，于外为散。
八
    诸比丘！以何为比丘有前后想而住，后如前、前如后耶？
    诸比丘！于此有比丘，对前后想善持、善作意、善观、于慧善通达。
    诸比丘！如是比丘有前后想而住，后如前、前如后。
九
    诸比丘！比丘以何为上如下、下如上而住耶？
    诸比丘！于此有比丘，观察由足跖以上、由发顶以下至皮为边际，充满种种不净之此身，此身为发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、肋膜、脾、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、鼻液、髓、尿是。
    诸比丘！如是比丘为上如下、下如上而住。
一〇
    诸比丘！比丘以何为夜如昼、昼如夜而住耶？
    诸比丘！于此有比丘，于昼修习欲三摩地勤行成就之神足，以行相、特相、因相，同于夜修习欲三摩地勤行成就之神足。于夜修习欲三摩地勤行成就之神足，以行相、特相、因相，同于昼修习欲三摩地勤行成就之神足。
    诸比丘！如是比丘为夜如昼、昼如夜而住。
一一
    诸比丘！何为比丘以广大不缠之心，修习光耀心耶？
    诸比丘！于此有比丘，善持光明想、善摄持光明想。
    诸比丘！如是比丘为以广大不缠之心，修习光耀心。”
    三
一二
    “诸比丘！以何为勤，过分退缩耶？
    诸比丘！勤，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为勤，过分退缩。
一三
    诸比丘！以何为勤过分精勤耶？
    诸比丘！勤，与掉举俱行、与掉举相应。
    诸比丘！此名之为勤过分精勤。
一四
    诸比丘！以何为勤，于内为收耶？
    诸比丘！勤，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为勤，于内为收。
一五
    诸比丘！以何为勤，于外为散耶？
    诸比丘！勤，依外之五妙欲扩散。
    诸比丘！此名之为勤，于外为散。
一六~一九
    ……乃至……
    诸比丘！何为比丘以广大不缠之心，修习光耀心耶？
    诸比丘！于此有比丘，善持光明想，对昼日想善摄持。
    诸比丘！如是比丘为以广大不缠之心，修习光耀心。”
    四
二〇
    诸比丘！以何为心过分退缩耶？
    诸比丘！心，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为心过分退缩。
二一
    诸比丘！以何为心过分精勤耶？
    诸比丘！心，与掉举俱行、与掉举相应。
    诸比丘！此名之为心过分精勤。
二二
    诸比丘！以何为心，于内为收耶？
    诸比丘！心，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为心，于内为收。
二三
    诸比丘！以何为心，于外为散耶？
    诸比丘！心，依外之五妙欲而扩散。
    诸比丘！此名之为心，于外为散。
二四~二七
    ……乃至……诸比丘！如是比丘以广大不缠之心，修习光耀心。”
    五
二八
    “诸比丘！以何为观过分退缩耶？
    诸比丘！观，与懈怠俱行、与懈怠相应。
    诸比丘！此名之为观过分退缩。
二九
    诸比丘！以何为观过分精勤耶？
    诸比丘！观，与掉举俱行、与掉举相应。
    诸比丘！此名之为观过分精勤。
三〇
    诸比丘！以何为观，于内为收耶？
    诸比丘！观，与惛眠俱行、与惛眠相应。
    诸比丘！此名之为观，于内为收。
三一
    诸比丘！以何为观，于外为散耶？
    诸比丘！观，依外之五妙欲而扩散。
    诸比丘！此名之为观，于外为散。
三二~三五
    ……乃至……诸比丘！如是比丘为以广大不缠之心，修习光耀心。
三六
    诸比丘！对四神足如是修习、对四神足如是多修者，则有大果、大功德。
    诸比丘！比丘对四神足如是修习、如是多修时，则领受多端神变：以一身成多身、以多身成一身……乃至……以身威及于梵世……乃至……。
三七
    诸比丘！对此四神足如是修习、如是多修时，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”
三八
    六神通亦可广说。

第二鹿母殿震动品 （终）

    此品之摄颂曰：
    前与大果欲
    目连婆罗门
    沙门婆罗门
    比丘与说示
    分别共为十


5.大篇·51.神足相应·21.第一 道

《相应部·5.大篇·51.神足相应·21.第一 道》

        第三 铁丸品
    ［二一］ 第一 道
一
    舍卫城。
二
    “诸比丘！我先前未成等觉、现等觉，为菩萨时，曾思念：
    ‘有何道、何迹，可修习神足耶？’诸比丘！其时，我如是思念：
三
    ‘（诸比丘！）于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩……乃至……修习光耀心。
四、五
    勤三摩地……心三摩地……
六
    修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。’
七
    诸比丘！比丘对四神足如是修习、如是多修者，则领受多端神变：以一身成多身、以多身成一身……乃至……以身威及于梵世。
八
    诸比丘！比丘对四神足如是修习、如是多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”
九
    六神通亦可广说。


5.大篇·51.神足相应·22.第二 铁丸

《相应部·5.大篇·51.神足相应·22.第二 铁丸》

    ［二二］ 第二 铁丸
一
    舍卫城。
二
    时，具寿阿难来至世尊之处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿难白世尊曰:
三
    “大德！世尊称为依神力以意所成身至于梵世者耶？”
    “阿难！我称为依神力以意所成身至梵世者。”
四
    “大德！世尊称为依神力以此四大所成身至梵世者耶？”
    “阿难！我称为依神力以此四大所成身至梵世。”
五
    “大德！世尊能依神力以意所成身至梵世。大德！世尊称为依神力以此四大所成身至梵世。大德！此于世尊乃稀有、未曾有。”
    “阿难！诸如来成就稀有法，而稀有。阿难！诸如来成就未曾有法，而未曾有。
六
    阿难！如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身成轻软堪任清净。
七
    阿难！譬如将铁丸昼日加热，乃成轻软堪任清净。阿难！如是，如来时而摄身于心，摄心于身，置乐想、轻想于身而住，阿难！其时，如来之身乃成轻软堪任清净。
八
    阿难！如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身无所作为，而能由地腾于虚空，领受多端神变：以一身成多身……乃至……以身威而及于梵世。
九
    阿难！譬如棉花叶、轻棉，受风吹拂，纵无所致力，亦能由地腾于虚空。阿难！如是如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身无所作，亦能由地腾于虚空，领受多端神变而住，以一身成多身……乃至……以身威而及于梵世。


5.大篇·51.神足相应·23.第三 比丘

《相应部·5.大篇·51.神足相应·23.第三 比丘》

    ［二三］ 第三 比丘
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。
三
    诸比丘！比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”


5.大篇·51.神足相应·24.第四 清净

《相应部·5.大篇·51.神足相应·24.第四 清净》

    ［二四］ 第四 清净
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。”


5.大篇·51.神足相应·25.第五 果

《相应部·5.大篇·51.神足相应·25.第五 果》

    ［二五］ 第五 果（一）
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。
三
    诸比丘！对此四神足修习、多修者，则有二果之随一果可期之，于现法得开悟、或为余依得不还果。”


5.大篇·51.神足相应·26.第六 果

《相应部·5.大篇·51.神足相应·26.第六 果》

    ［二六］ 第六 果（二）
二
    “诸比丘！有四神足。何为四神足耶？
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
    诸比丘！此为四神足。
三
    诸比丘！对此四神足修习、多修者，则有七果、七功德可期。何为七果、七功德耶？
四
    于现法已得开悟。若于现法未得开悟者，则于命终时得开悟。若于命终时不得开悟者，则依五下分结尽，得中般涅槃。若依五下分结尽，不得中般涅槃者，则依五下分结尽得损害般涅槃。若依五下分结尽，不得损害般涅槃者，则依五下分结尽，得无行般涅槃。若依五下分结尽，不得无行般涅槃者，则依五下分结尽，得有行般涅槃。若依五下分结尽，不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。
五
    诸比丘！对此四神足修习、多修者，则有此七果、七功德可期。”


5.大篇·51.神足相应·27.第十 阿难

《相应部·5.大篇·51.神足相应·27.第十 阿难》

    ［二七］ 第十 阿难（一）
一
    舍卫城因缘。
二
    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿难白世尊曰：
    “大德！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”
三
    “阿难！于此有比丘，领受多端神变：以一身成多身……乃至……以身威而及于梵世。阿难！此名之为神力。
四
    阿难！何为神足耶？阿难！得神力、获得神力所资之道迹。阿难！此名之为神足。
五
    阿难！何为神足之修习耶？阿难！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。阿难！此名之为神足之修习。
六
    阿难！何为神足修习之顺道耶？即八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。阿难！此名之为神足修习之顺道。”


5.大篇·51.神足相应·28.第八 阿难

《相应部·5.大篇·51.神足相应·28.第八 阿难》

    ［二八］ 第八 阿难（二）
二
    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面时，世尊向具寿阿难言曰：
    “阿难！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”
    “大德！我等于法，皆以世尊为根本、以世尊为眼……乃至……”
三~六
    “阿难！于此有比丘，领受多端神变……乃至……阿难！此名之为神足修习之顺道。”


5.大篇·51.神足相应·29.第九 比丘

《相应部·5.大篇·51.神足相应·29.第九 比丘》

    ［二九］ 第九 比丘（一）
二
    时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之彼诸比丘，白世尊曰：
    “大德！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”
三~六
    “诸比丘！于此有比丘，领受多端神变：以一身……乃至……至梵世……乃至……诸比丘！此名之为神足修习之顺道。”


5.大篇·51.神足相应·30.第十 比丘

《相应部·5.大篇·51.神足相应·30.第十 比丘》

    ［三○］ 第十 比丘（二）
二
    时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对彼诸比丘曰：
    “诸比丘！何为神力、何为神足、何为神足之修习、何为顺神足修习之道耶？”
    “大德！我等于法皆以世尊为根本，以世尊为眼……乃至……”
三
    “诸比丘！何为神力耶？诸比丘！于此有比丘，领受多端神变：以一身为多身……乃至……以身威而及于梵世。诸比丘！此名之为神力。
四
    诸比丘！以何为神足耶？诸比丘！得神力、获得神力所资之道迹。诸比丘！此名之为神足。
五
    诸比丘！以何为神足之修习耶？诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。诸比丘！此名之为神足之修习。
六
    诸比丘！以何为顺神足修习之道耶？即八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名之为顺神足修习之道。”


5.大篇·51.神足相应·31.第十一 目犍连

《相应部·5.大篇·51.神足相应·31.第十一 目犍连》

    ［三一］ 第十一 目犍连1
二
    于此，世尊告诸比丘曰：
三
    “诸比丘！汝等于意云何？对何法修习、多修故，目犍连比丘有如是大神通、大威德耶？”
    “大德！我等于法皆以世尊为根本、以世尊为眼……乃至……”
四
    “诸比丘！对四神足修习、多修故，目犍连比丘有如是大神通、大威德。何为四神足耶？
五
    诸比丘！于此目犍连比丘，修习欲三摩地勤行成就之神足，如是于欲不过分退缩……乃至……修习光耀心。
六、七
    勤三摩地……心三摩地……
八
    修习观三摩地勤行成就之神足，如是于观不过分退缩、不过分精勤，于内不收、于外不散……乃至……如是以广大不缠之心，修习光耀心。
九
    诸比丘！对此四神足修习、多修故，目犍连比丘有如是大神通、大威德。
一〇
    诸比丘！对此四神足修习、多修故，目犍连比丘领受多端神变：以一身成多身、以多身成一身……乃至……以身威而及于梵世。
一一
    诸比丘！对此四神足修习、多修故，目犍连比丘依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

注：
1 参照上第十五经目犍连之后半。


5.大篇·51.神足相应·32.第十二 如来

《相应部·5.大篇·51.神足相应·32.第十二 如来》

    ［三二］ 第十二 如来
二
    于此世尊告诸比丘曰：
三
    “诸比丘！汝等于意云何，对何法修习、多修故，如来有如是大神通、大威德耶？”“大德！我等于法，皆以世尊为根本……乃至……”
四
    “诸比丘！对四神足修习、多修故，如来有如是大神通、大威德。何为四神足耶？
五
    诸比丘！于此，如来修习欲三摩地勤行成就之神足，如是，我于欲不过分退缩、不过分精勤……乃至……以广大不缠之心，修习光耀心。
六、七
    勤三摩地……心三摩地……
八
    修习观三摩地勤行成就之神足，如是，我于观不过分退缩、不过精勤……乃至……如是以广大不缠之心，修习光耀心。
九
    诸比丘！对此四神足修习、多修故，如来有如是大神通、大威德。
一〇
    诸比丘！对此四神足修习、多修故，如来领受多端神变：以一身成多身……乃至……以身威而及于梵世。
一一
    诸比丘！对此四神足修习、多修故，如来依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

第三 铁丸品（终）

    此中摄颂曰:
    道铁丸比丘
    清净与二果
    以及二阿难
    乃至二比丘
    目犍连如来。


5.大篇·51.神足相应·33.第一

《相应部·5.大篇·51.神足相应·33.第一》

        第四 恒河广说
    ［三三］ 第一
二
    “诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是，比丘对四神足修习、对四神足多修者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
    诸比丘！比丘云何对四神足修习、对四神足多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
三
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……、心三摩地……观三摩地勤行成就之神足。
    诸比丘！比丘如是修习四神足、多修四神足者，则趣向于涅槃、倾向于涅槃、临入于涅槃。”


5.大篇·51.神足相应·34.第二~十二

《相应部·5.大篇·51.神足相应·34.第二~十二》

    ［三四~四四］ 第二~十二
    摄颂：
    趣向东者六
    趣向海者六
    共有一十二
    以说恒河品
    依神足可广说恒河广说。

第四品（终）


5.大篇·51.神足相应·45.第一~十

《相应部·5.大篇·51.神足相应·45.第一~十》

        第五 不放逸品
    ［四五~五四］ 第一~十
二
    诸比丘！诸有情之无足、二足、四足……乃至……可广说。

    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句
    依神足可广说不放逸品。

第五品（终）


5.大篇·51.神足相应·55.第一~十二

《相应部·5.大篇·51.神足相应·55.第一~十二》

        第六 力所作品
    ［五五~六六］ 第一~十二
二
    诸比丘！譬如作诸力所作之事业……乃至……可广说。

    摄颂曰：
    力与种子龙
    树与瓶及芒
    虚空与二云
    船舶与客河
    依神足可广说力所作品。

第六品（终）


5.大篇·51.神足相应·67.第一~十

《相应部·5.大篇·51.神足相应·67.第一~十》

        第七 寻觅品
    ［六七~七六］ 第一~十
二
    诸比丘！有三种寻觅。何为三种寻觅耶？……乃至……可广说。

    摄颂曰：
    寻觅次第漏
    有以及二苦
    碍与垢及舍
    受乃至渴爱
    依神足可广说寻觅。


5.大篇·51.神足相应·77.第一~十 瀑流等

《相应部·5.大篇·51.神足相应·77.第一~十 瀑流等》

        第八 瀑流品
    ［七七］ 第一 瀑流
二
    诸比丘！有四种瀑流。何为四种瀑流耶？谓：欲流、有流、见流、无明流是……乃至……可广说。
    ［七八~八五］ 第二~九
    ［八六］ 第十 上分结
二
    “诸比丘！有五种上分结。何为五上分结耶？谓：色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。
三
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习四神足。何为四神足耶？
四
    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。
五
    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习此四神足。
    依神足可广说瀑流品。”
    如念处（相应），可广说神足相应。

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分

第七 神足相应（终）


5.大篇·52.阿那律相应·1.第一 独一

《相应部·5.大篇·52.阿那律相应·1.第一 独一》

第八 阿那律相应

        第一 独一品
    ［一］ 第一 独一1（一）
一
    如是我闻。一时，具寿阿那律住舍卫城祇树林给孤独园。
二
    时，具寿阿那律，独于一静处，生如是心念：
    “若对四念处有失者，则正如失顺苦尽之圣道。若对四念处有得者，则正如得顺苦尽之圣道。”
三
    时，具寿大目犍连心知具寿阿那律之心念，譬如力士之屈腕伸展、伸腕屈，以如是之速，现于具寿阿那律之前。
四
    时，具寿大目犍连对具寿阿那律言曰：
    “友阿那律！云何比丘得四念处耶？”
五
    “友！于此有比丘，于内身观集法、于内身观灭法、于内身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
六
    于外身观集法、于外身观灭法、于外身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
七
    于内外身观集法、于内外身观灭法、于内外身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
八
    彼若于非违逆，欲以违逆想而住者，即以违逆想住；若于违逆，欲以非违逆想住者，即以非违逆想住；若于非违逆与违逆，欲以违逆想住者，即以违逆想住；若于违逆与非违逆，欲以非违逆想住者，即以非违逆想住；若将非违逆与违逆俱遮，欲以舍、正念、正知住者，即舍、正念、正知而住。
九
    于内受观集法、于内受观灭法、于内受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一〇
    于外受观集法、于外受观灭法、于外受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一一
    于内外受观集法、于内外受观灭法、于内外受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一二
    彼若……乃至……
一三
    于内心……乃至……
一四
    于外心……乃至……
一五
    于内外心观集法、于内外心观灭法、于内外心观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
一六
    彼若……乃至……
一七
    于内法、乃至……
一八
    于外法、乃至……
一九
    于内外法观集法、于内外法观灭法、于内外法观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。
二〇
    彼若于非违逆，欲以违逆想而住者，即以违逆想住……乃至……以舍、正念、正知住。
二一
    友！如是，比丘得四念处。”

注：
1 杂阿含一九、三二（大正藏二、一三九a）。


5.大篇·52.阿那律相应·2.第二 独一

《相应部·5.大篇·52.阿那律相应·2.第二 独一》

    ［二］ 第二 独一1（二）
一
    舍卫城因缘。
二
    时，具寿阿那律独一静处，生如是心念：
    “若对四念处有失者，正如失顺苦尽之道。若对四念处有得者，正如得顺苦尽之道。”
三
    时，具寿大目犍连心知具寿阿那律之心念，譬如力士之将屈腕伸、或将伸腕屈，如是之速，出现于具寿阿那律之前。
四
    时，具寿大目犍连对具寿阿那律言曰：
    “友阿那律！云何比丘得四念处耶？”
五
    “友！于此有比丘，于内身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
    于外身观身……于内外身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
六
    于内受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
    于外受观受……于内外受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
七
    于内心……于外心……于内外心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
八
    于内之诸法、于外之诸法、于内外之诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
九
    友！如是，比丘得四念处。

注：
1 杂阿含一九、三三（大正藏二、一三九b）。


5.大篇·52.阿那律相应·3.第三 手成浴池

《相应部·5.大篇·52.阿那律相应·3.第三 手成浴池》

    ［三］ 第三 手成浴池1
一
    一时，具寿阿那律住舍卫城手成浴池之侧。
二
    时，有众多比丘来至具寿阿那律住处。至已，与阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之彼诸比丘，对具寿阿那律曰：
    “具寿阿那律！对何法之修习、多修故，得大神通耶？”
四
    “友等！我对四念处之修习、多修故，得大神通。何为四念处耶？
    友等！于此我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友等！我对此四念处修习、多修故，得大神通。
五
    友等！我对此四念处修习、多修故，悟劣法为劣法，悟中法为中法，悟胜法为胜法。”

注：
1 杂阿含二〇、一（大正藏二、一三九c）。


5.大篇·52.阿那律相应·4.第四 坎它契

《相应部·5.大篇·52.阿那律相应·4.第四 坎它契 》

    ［四］ 第四 坎它契1（一）
一
    一时，具寿阿那律与具寿舍利弗及具寿大目犍连住于裟祇城坎它契林。
二
    时，具寿舍利弗与具寿大目犍连，夕时由宴默起，来至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之具寿舍利弗，对具寿阿那律曰：
    “友阿那律！有学之比丘，应具足何法而住耶？”
    “友舍利弗！有学之比丘，应具足四念处而住。何为四念处耶？
四
    友！于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友舍利弗！有学之比丘，应对此四念处具足而住。”

注：
1 杂阿含二〇、六（大正藏二、一四〇c）。


5.大篇·52.阿那律相应·5.第五 坎它契

《相应部·5.大篇·52.阿那律相应·5.第五 坎它契》

    ［五］ 第五 坎它契1（二）
一~二
    裟祇城因缘……坐于一面之具寿舍利弗，对具寿阿那律言曰：
三
    “友阿那律！无学之比丘，应具足何法而住耶？”
    “友舍利弗！无学之比丘，应具足四念处而住。何为四念处耶？
四
    友！于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友舍利弗！无学之比丘，应对此四念处具足而住。”

注：
1 杂阿含二〇、七（大正藏二、一四一a）


5.大篇·52.阿那律相应·6.第六 坎它契

《相应部·5.大篇·52.阿那律相应·6.第六 坎它契》

    ［六］ 第六 坎它契1（三）
一~二
    裟祇城因缘……坐于一面之具寿舍利弗，对具寿阿那律曰：
三
    “具寿阿那律！对何法修习、多修故，得大神通耶？”
    “友！我对四念处修习、多修故，得大神通。何为四念处耶？
四
    友！于此，我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友！我对此四念处修习、多修故，得大神通。
五
    友！我对此四念处修习、多修故，悟千世间2。”

注：
1 杂阿含二〇、二（大正藏二、一四〇a）。
2 “千世间”。此乃说长老之殊胜住。长老早晨洗颜，忆念过去未来一千劫，现在思念一千铁围山，（出原注）。


5.大篇·52.阿那律相应·7.第七 爱尽

《相应部·5.大篇·52.阿那律相应·7.第七 爱尽》

    ［七］ 第七 爱尽
一
    舍卫城因缘。
二
    于此，具寿阿那律对诸比丘告曰……乃至……
三
    “友等！对四念处之修习多修者，则资于渴爱之灭尽。何为四念处耶？
四
    友等！于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友等！对此四念处之修习多修者，则资于渴爱之灭尽。”


5.大篇·52.阿那律相应·8.第八 松林精舍

《相应部·5.大篇·52.阿那律相应·8.第八 松林精舍》

    ［八］ 第八 松林精舍1
一
    一时，具寿阿那律住舍卫城松林精舍。
二
    于此，具寿阿那律对诸比丘告曰……乃至……
三
    “友等！譬如恒河趣向于东、倾向于东、临入于东。时有众人持锄与筐来，谓曰：‘我等作此恒河，使趣向于西、倾向于西、临入于西。’友等！于汝等之意云何？彼众人得作将恒河，使趣向于西、倾向于西、临入于西否？”
    “友！不也。”
    “何以故耶？”
    “友！恒河乃趣向东、倾向东、临入东，而欲将之趣向西、倾向西、临入西者为非易事，彼众人唯蒙困苦损恼而已。”
四
    “友等！如是，比丘对四念处修习、对四念处多修者，纵令王、王臣、友、朋、亲戚、亲族，以财物相伴而引诱云：‘当今，汝意云何，于此袈裟衣为烦耶？云何作剃发往来者耶？不如还俗受用财物作福业。’友等！彼比丘对四念处修习、对四念处多修者，则无弃学还俗之理。何以故？友等！其心若长夜趣向远离、倾向远离、临入远离，则绝无还俗之理。
五
    友等！云何比丘对四念处修习、对四念处多修耶？
    友等！于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
    友等！如是，比丘对四念处修习，对四念处多修。”

注：
1 相应部经典原典五、五三页（汉译南传大藏经第十七卷一九九页），杂阿含二〇、九（大正藏二、一四一b）。


5.大篇·52.阿那律相应·9.第九 一切

《相应部·5.大篇·52.阿那律相应·9.第九 一切》

    ［九］ 第九 一切
一
    一时，具寿阿那律与具寿舍利弗，住毗舍离城，庵婆婆梨园。
二
    时，具寿舍利弗于夕时分由宴默起，至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
三
    坐于一面之具寿舍利弗，对具寿阿那律曰：
    “友阿那律！汝之诸根是清澄，颜色是清净皎洁，具寿阿那律！今多依何而住、令住耶？”
    “友！我今多于四念处，善能将心系住。何为四念处耶？
四
    友！于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。友！我今多对此四念处，善能将心系住。
五
    友！若比丘成阿罗汉，诸漏尽、梵行已立、所作已办、舍重担、逮得己利、尽有结、正悟、解脱者，则多对此四念处，善能将心系住。”
六
    “友！幸哉、甚幸哉！我等得闻具寿阿那律之亲说雄辩。”


5.大篇·52.阿那律相应·10.第十 重患

《相应部·5.大篇·52.阿那律相应·10.第十 重患》

    ［一○］ 第十 重患1
一
    一时，具寿阿那律住舍卫城安陀林，因病困苦重患。
二
    时，有众多比丘，来至具寿阿那律住处。至已，对具寿阿那律言曰：
    “具寿阿那律，依何而住、令住故，已生之身苦受，永尽于心而不住耶？”
    “友等！我对四念处，善能系心而住故，则已生之身苦受，永尽于心而不住。何为四念处耶？
三
    友等！于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。友等！我对此四念处，善能系心而住故，已生之身苦受，则永尽于心而不住。”

注：
1 杂阿含二〇、四、五、（大正藏二、一四〇b）。

第一 独一品 （终）

    此中摄颂曰：
    二种之独一
    与手成浴池
    坎它契爱尽
    松林一切患。


5.大篇·52.阿那律相应·11.第一 千

《相应部·5.大篇·52.阿那律相应·11.第一 千》

        第二品
    ［一一］ 第一 千1
一
    一时，具寿阿那律住舍卫城祇树林给孤独园。
二~三
    时，有众多比丘来至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之彼诸比丘，对具寿阿那律曰：
    “具寿阿那律！对何法修习、多修故，得大神通耶？”
    “友等！我对四念处修习、多修故，得大神通。何为四念处耶？
四
    友等！于此，我于身观身，热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，热诚、正知、正念，对世间之贪忧调伏而住。
    友等！我对此四念处修习、多修故，得大神通。
五
    友等！我对此四念处修习、多修之故，忆念一千劫也。”

注：
1 杂阿含二〇、三（大正藏二、一四〇a）。


5.大篇·52.阿那律相应·12.第二 神变

《相应部·5.大篇·52.阿那律相应·12.第二 神变》

    ［一二］ 第二 神变
五
    “友等！我对此四念处修习、多修故，领受多端神变：以一身成多身……乃至……至梵世以身威而及。”


5.大篇·52.阿那律相应·13.第三 天耳界

《相应部·5.大篇·52.阿那律相应·13.第三 天耳界》

    ［一三］ 第三 天耳界
五
    “友等！我对此四念处修习、多修故，以清净超人之天耳界，对远近天人之声俱得闻。”


5.大篇·52.阿那律相应·14.第四 心

《相应部·5.大篇·52.阿那律相应·14.第四 心》

    ［一四］ 第四 心
五
    “友等！我对此四念处修习、多修故，对他有情、他人之心，以心可遍了知，对有贪心者，了知为有贪心……乃至……了知为解脱心。”


5.大篇·52.阿那律相应·15.第五 处

《相应部·5.大篇·52.阿那律相应·15.第五 处》

    ［一五］ 第五 处
五
    “友等！我对此四念处修习、多修故，对处为处，非处为非处，如实可了知。”


5.大篇·52.阿那律相应·16.第六 业

《相应部·5.大篇·52.阿那律相应·16.第六 业》

    ［一六］ 第六 业
五
    “友等！我对此四念处修习、多修故，对过去、未来、现在业报之异熟，其处与因，可如实了知。”


5.大篇·52.阿那律相应·17.第七 道

《相应部·5.大篇·52.阿那律相应·17.第七 道》

    ［一七］ 第七 道
五
    “友等！我对此四念处修习、多修故，对遍行道，得如实了知。”


5.大篇·52.阿那律相应·18.第八 世间

《相应部·5.大篇·52.阿那律相应·18.第八 世间》

    ［一八］ 第八 世间
五
    “友等！我对此四念处修习、多修故，对多界、种种界之世间，得如实了知。”


5.大篇·52.阿那律相应·19.第九 种种胜解

《相应部·5.大篇·52.阿那律相应·19.第九 种种胜解》

    ［一九］ 第九 种种胜解
五
    “友等！我对此四念处修习、多修故，对众生之种种胜解，得如实了知。”


5.大篇·52.阿那律相应·20.第十 根

《相应部·5.大篇·52.阿那律相应·20.第十 根》

    ［二○］ 第十 根
五
    “友等！我对此四念处修习、多修故，对他有情、他人之根上下，得如实了知。”


5.大篇·52.阿那律相应·21.第十一 静虑

《相应部·5.大篇·52.阿那律相应·21.第十一 静虑》

    ［二一］ 第十一 静虑
五
    “友等！我对此四念处修习、多修故，对静虑、解脱、等持、等至之杂染、清净、出离，得如实了知。”


5.大篇·52.阿那律相应·22.第十二 明

《相应部·5.大篇·52.阿那律相应·22.第十二 明》

    ［二二］ 第十二 明（一）
五
    “友等！我对此四念处修习、多修故，随念种种之宿住，谓一生、二生……乃至……具如是行相、名称，随念宿住。”


5.大篇·52.阿那律相应·23.第十三 明

《相应部·5.大篇·52.阿那律相应·23.第十三 明》

    ［二三］ 第十三 明（二）
五
    “友等！我对此四念处修习、多修故，以清净、超人之天眼……乃至……有情随业……而受者，可了知。”


5.大篇·52.阿那律相应·24.第十四 明

《相应部·5.大篇·52.阿那律相应·24.第十四 明》

    ［二四］ 第十四 明（三）
五
    “友等！我对此四念处修习、多修故，依诸漏尽而对无漏之心解脱、慧解脱，于现法自证知、现证，具足而住。”

    此中摄颂曰：
    千神变天耳
    心处业1与道
    世间种胜解
    根静虑三明

注：
1 括弧内相当于原文部分，不明了。


53.静虑相应

    （原版目次）

  第一 恒河广说(一~一二) …………………………………………………………一五七
  第二 不放逸品(一三~二二) ………………………………………………………一五九
  第三 力所作品(二三~三四) ………………………………………………………一六0
  第四 寻觅品(三五~四四) …………………………………………………………一六一
  第五 暴流品(四五~五四) …………………………………………………………一六一


5.大篇·53.静虑相应·1.第一 初清净

《相应部·5.大篇·53.静虑相应·1.第一 初清净》

第九 静虑相应

        第一 恒河广说

    ［一］ 第一 初清净
一~二
    舍卫城。
    “诸比丘！有四静虑。以何为四静虑耶？
三
    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初静虑具足而住。
四
    寻伺止息故，则内净，心则一趣，于由无寻、无伺三摩地，生喜与乐之第二静虑具足而住。
五
    离喜故，于舍而住，正念正知、身于乐正受，如诸圣之所宣，有舍与念而住于乐，具足第三静虑具足而住。
六
    断乐断苦故，灭先之喜与爱故，为不苦不乐、对舍念清净，具足第四静虑而住。
七
    诸比丘！此为四静虑。
八
    诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是，比丘修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘！比丘云何修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃耶？
九
    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初静虑具足而住。
    寻伺止息故……具足第二静虑……第三静虑……第四静虑而住。
    诸比丘！比丘如是修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃。”

静虑相应之初清净经（终）

    如念处（相应）可广说。


5.大篇·53.静虑相应·2.第二~十二

《相应部·5.大篇·53.静虑相应·2.第二~十二》

    ［二~一二］ 第二~十二

恒河广说

    摄颂曰：
    趣向东者六
    趣向海者六
    共有一十二
    广说恒河品


5.大篇·53.静虑相应·13.第一~十

《相应部·5.大篇·53.静虑相应·13.第一~十》

        第二 不放逸品
    ［一三~二二］ 第一~十
    摄颂曰：
    如来与足迹
    屋顶与根核
    夏生花王月
    日衣等十句

第二 不放逸品（终）


5.大篇·53.静虑相应·23.第一~十二

《相应部·5.大篇·53.静虑相应·23.第一~十二》

        第三 力所作品
    ［二三~三四］ 第一~十二
    诸比丘！譬如作诸力所作之事业……乃至……可广说。

    摄颂曰：
    力与种子龙
    树与瓶及芒
    虚空与二云
    船舶与客河

第三 力所作品（终）


5.大篇·53.静虑相应·35.第一~十

《相应部·5.大篇·53.静虑相应·35.第一~十》

        第四 寻觅品
    ［三五~四四］ 第一~十
    诸比丘！有三种寻觅。以何为三寻觅耶？谓:欲寻、有寻、梵行寻是……乃至……

    摄颂曰：
    寻觅次第漏
    有以及三苦
    碍与垢与舍
    受与二渴爱


5.大篇·53.静虑相应·45.第一~十 上分结

《相应部·5.大篇·53.静虑相应·45.第一~十 上分结》

        第五 瀑流品
    ［四五］ 第一
    诸比丘！有四种瀑流。以何为四瀑流耶？欲流、有流、见流、无明流是……乃至……可广说。
    ［四六~五三］ 第二~九
    ［五四］ 第十 上分结
二
    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习四静虑。何为四静虑耶？
三~六
    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，由离生喜与乐具足初静虑……第二静虑……第三静虑……第四静虑而住。
七
    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此四静虑。”

    摄颂曰：
    瀑流与轭取
    系以及随眠
    妙欲乃至盖
    蕴与上下分

第五 瀑流品（终）

    如道相应，可广说静虑相应。

第九 静虑相应（终）


54.入出息相应

    （原版目次）

  第一  一法品 ………………………………………………………………………一六四
      一 一法…………………………………………………………………………一六四
      二 觉支…………………………………………………………………………一六六
      三 清净…………………………………………………………………………一六六
      四 果(一)………………………………………………………………………一六七
      五 果(二)………………………………………………………………………一六八
      六 阿梨瑟吒……………………………………………………………………一六九
      七 罽宾那………………………………………………………………………一七0
      八 灯……………………………………………………………………………一七一
      九 毗舍离………………………………………………………………………一七五
    一0  金毗罗………………………………………………………………………一七八
  第二品 ………………………………………………………………………………一八二
    一一 一奢能伽罗…………………………………………………………………一八二
    一二 卢夷强耆……………………………………………………………………一八四
    一三 阿难(一)……………………………………………………………………一八六
    一四 阿难(二)……………………………………………………………………一九0
    一五 比丘(一)……………………………………………………………………一九二
    一六 比丘(二)……………………………………………………………………一九三
    一七 结……………………………………………………………………………一九八
    一八 随眠…………………………………………………………………………一九八
    一九 行路…………………………………………………………………………一九八
    二0  漏尽…………………………………………………………………………一九八


5.大篇·54.入出息相应·1.第一 一法

《相应部·5.大篇·54.入出息相应·1.第一 一法》

第十 入出息相应

        第一 一法品

    ［一］ 第一 一法1
一
    舍卫城……园。
二
    ……说曰：
三
    “诸比丘！修习于一法、多修者，则有大果、大功德。以何为一法耶？
    入出息念是。
    诸比丘！于入出息念，云何修习、云何多修者，则有大果、大功德耶？
四
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念普前，正念而入息，正念而出息。
五
    于长入息，了知‘我长入息’；于长出息，了知‘我长出息’；于短入息，了知‘我短入息’；于短出息，了知‘我短出息。’
六
    学‘我觉遍身入息’，学‘我觉遍身出息’，学‘我止身行入息’，学‘我止身行出息。’
七
    学‘我觉喜入息’，学‘我觉喜出息’，学‘我觉乐入息’，学‘我觉乐出息。’
八
    学‘我觉心行入息’，学‘我觉心行出息’，学‘我止心行入息’，学‘我止心行出息’，学‘我觉心入出息’，学‘我觉心出息。’
九
    学‘我心喜欢之入息’，学‘我心喜欢之出息’，学‘我心得定之入息’，学‘我心得定之出息’，学‘我心解脱之入息’，学‘我心解脱之出息。’
一〇
    学‘我观无常入息’，学‘我观无常出息’，学‘我观离贪入息’，学‘我观离贪出息’，学‘我观灭尽入息’，学‘我观灭尽出息’，学‘我观定弃入息’，学‘我观定弃出息。’
一一
    诸比丘！对入出息如是之修习、如是多修者，则有大果、大功德。”

注：
1 杂阿含二九、七（大正藏二、二〇六a），别杂阿含一五（大正藏二、四九七a）。


5.大篇·54.入出息相应·2.第二 觉支

《相应部·5.大篇·54.入出息相应·2.第二 觉支》

    ［二］ 第二 觉支1
一~二
    舍卫城。
三
    “诸比丘！对入出息念修习，多修者，则有大果、大功德。诸比丘！对入出息念云何修习、云何多修者，则有大果、大功德耶？
四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之入出息念俱行之念觉支……择法觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，修习回向于舍之入出息念俱行之舍觉支。
五
    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。”

注：
1 杂阿含二九、九（大正藏二、二〇六b）。


5.大篇·54.入出息相应·3.第三 清净

《相应部·5.大篇·54.入出息相应·3.第三 清净》

    ［三］ 第三 清净1
一~二
    舍卫城。
三
    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何于入出息念修习、多修者，则有大果、大功德耶？
四
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念于现前，正念而入息、正念而出息……
五~一〇
    乃至广说……学‘我观定弃而入息’，学‘我观定弃而出息。’
一一
    诸比丘！如是修习入出息念、如是多修者，则有大果、大功德。”

注：
1 参照上第一经


5.大篇·54.入出息相应·4.第四 果

《相应部·5.大篇·54.入出息相应·4.第四 果》

    ［四］ 第四 果（一）
三
    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何修习入出息念、云何多修者，为有大果、大功德耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念于现前，正念而入息、正念而出息……乃至广说……学‘我观定弃入息’，学‘我观定弃出息。’
一一
    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。
一二
    诸比丘！对入出息念如是修习、如是多修者，则有二果中之随一果可期，于现法开悟，或为余依得不还果。”


5.大篇·54.入出息相应·5.第五 果

《相应部·5.大篇·54.入出息相应·5.第五 果》

    ［五］ 第五 果（二）
三
    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何修习入出息念、云何多修者，有大果、大功德耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息。’
一一
    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。
一二
    诸比丘！对入出息念如是修习、如是多修者，则有七果、七功德可期。何为七果、七功德耶？
一三
    于现法已得开悟；若于现法不得开悟，则命终时得开悟；若于命终时不得开悟，则依五下分结尽，得中般涅槃……得损害般涅槃……得无行般涅槃……得有行般涅槃……成为上流至色究竟天。
一四
    诸比丘！对入出息念如是修习、如是多修者，则有此七果、七功德可期。”


5.大篇·54.入出息相应·6.第六 阿梨瑟吒

《相应部·5.大篇·54.入出息相应·6.第六 阿梨瑟吒》

    ［六］ 第六 阿梨瑟吒1
一~二
    舍卫城。
    于此世尊……说曰：
    “诸比丘！汝等应对入出息念修习。”
三
    如是说示已，具寿阿梨瑟吒白世尊曰：
    “大德，我修习入出息念。”
    “阿梨瑟吒！汝云何而修习入出息念耶？”
四
    “大德，我于过去之诸欲，断欲欲；于未来之诸欲，离欲欲；于内外之诸法，善调伏对碍想，以正念而入息、以正念而出息。大德！我如是修习入出息念。”
五
    “阿梨瑟吒！如是之入出息念者，我不说有。然而，阿梨瑟吒！有广大圆满之入出息念，且谛听，善作意，我当说。”具寿阿梨瑟吒应世尊曰──“唯唯！大德！”
六
    世尊说示曰：“阿梨瑟吒！云何之入出息念，为广大圆满耶？
七~一三
    阿梨瑟吒！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃至……学‘我观定弃出息。’
一四
    阿梨瑟吒！如是之入出息念，为广大圆满。”

注：
1 杂阿含二九、九（大正藏二、二〇六b）。


5.大篇·54.入出息相应·7.第七 罽宾那

《相应部·5.大篇·54.入出息相应·7.第七 罽宾那》

    ［七］ 第七 罽宾那1
一~二
    舍卫城。
三
    其时，具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。
四
    世尊见具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。见已，告诸比丘曰──“诸比丘！汝等见此比丘之身有倾动否？”
五
    “大德！我等见彼具寿于大众中端坐，独居而坐，不见彼具寿之身有倾动。”
六
    “诸比丘！于定修习、多修故，身无倾动，心无倾动。故彼比丘得定随乐欲、得无艰难、得无梗涩。
七
    诸比丘！修习何定、多修故，身无倾动、心无倾动耶？
    诸比丘！修习入出息念定、多修故，身无倾动、心无倾动。
八
    诸比丘！云何修习入出息念定、多修者，则身无倾动、心无倾动耶？
九~一五
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息。’
一六
    诸比丘！如是修习入出息念定，如是多修者，则身不倾不动、心不倾不动。”

注：
1 杂阿含二九、一〇（大正藏二、二〇六c）。


5.大篇·54.入出息相应·8.第八 灯

《相应部·5.大篇·54.入出息相应·8.第八 灯》

    ［八］ 第八 灯1
一~二
    舍卫城。
三
    “诸比丘！修习入出息念定、多修者，则有大果、大功德。诸比丘！云何修习入出息念定、云何多修者，则有大果、大功德耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃至广说……学‘我观定弃出息。’
一一
    诸比丘！如是修习入出息念定，如是多修者，则有大果、大功德。
一二
    诸比丘！我先前尚未成等觉、现等觉，为菩萨时，多依此而住。诸比丘！我依此而住，于身、于眼不疲倦，无取而由诸漏心解脱。
一三
    “诸比丘！故比丘若欲：‘身、眼不疲倦，无取而由诸漏心解脱’者，应对此入出息念定善自作意。
一四
    诸比丘！故比丘若欲：‘断诸在家之思念’者，则应对此入出息念定善自作意。
一五
    诸比丘！故比丘若欲：‘于非违逆作违逆想而住’者，则应对此入出息念定善自作意。
一六
    诸比丘！故比丘若欲：‘于违逆作非违逆想而住’者，则应对此入出息念定善自作意。
一七
    诸比丘！故比丘若欲：‘于违逆与非违逆，作违逆想而住’者，则应对此入出息念定善自作意。
一八
    诸比丘！故比丘若欲：‘于违逆与非违逆，作非违逆想而住’者，则应对此入出息念定善自作意。
一九
    诸比丘！故比丘若欲：‘非违逆与违逆俱遮遣，以舍、正念、正知而住’者，则应对此入出息念定善自作意。
二〇
    诸比丘！故比丘若欲：‘离诸欲、离不善法、有寻有伺、具足对由离所生喜与乐之初静虑而住’者，则应对此入出息念定善自作意。
二一
    诸比丘！故比丘若欲：‘寻伺止息故，为内净，心是一趣，无寻无伺，具足由三摩地所生喜与乐之第二静虑而住’者，则应对此入出息念定善自作意。
二二
    诸比丘！故比丘若欲：‘离喜故，于舍而住，正念、正知，以身正受于乐，如诸圣者之所宣，具足有舍与念乐住之第三静虑而住’者，则应对此入出息念定善自作意。
二三
    “诸比丘！故比丘若欲：‘断乐断苦故，及先前已灭之忧与喜故，具足不苦不乐舍念清净之第四静虑而住’者，则应对此入出息念定善自作意。
二四
    诸比丘！故比丘若欲：‘遍超色想、灭有对想、于种种想不作意，具足‘空为无边’于空无边处而住’者，则应对此入出息念定善自作意。
二五
    诸比丘！故比丘若欲：‘遍超空无边处，具足‘识为无边’，于识无边处而住’者，则应对此入出息念定善自作意。
二六
    诸比丘！故比丘若欲：‘遍超识无边处，具足‘为无所有’，于无所有处而住’者，则应对此入出息念定善自作意。
二七
    诸比丘！故比丘若欲：‘遍超无所有处，具足非想非非想处而住’者，则应对此入出息念定善自作意。
二八
    诸比丘！故比丘若欲：‘遍超非想非非想处，具足想受灭而住’者，则应对此入出息念定善自作意。
二九
    诸比丘！如是修习入出息念定、如是多修者，则感受乐受时，了知‘此为无常’、了知‘不可耽着’、了知‘于我无欢悦’。感受不苦不乐时，了知‘此是无常’、了知‘不可耽着’、了知‘于我无欢悦。’
三〇
    感受乐受以离系而感受于此，感受苦受以离系而感受于此，感受不苦不乐受以离系而感受于此。以身为边际感受受，了知‘以身为边际感受受’，以命为边际感受受，了知‘以命为边际感受受’，了知‘身坏命终后，于此一切之所受、所欢悦，将为冷却。’
三一
    诸比丘！譬如缘油、缘炷而油灯燃。油与炷尽时，则食无而消灭。诸比丘！如是比丘，以身为边际感受受，了知‘以身为边际感受受’，以命为边际感受受，了知‘以命为边际感受受’。了知‘身坏命终后，此处一切之所受、所欢悦，将为冷却。’”

注：
1 杂阿含二九、一八（大正藏二、二〇九a）。


5.大篇·54.入出息相应·9.第九 毗舍离

《相应部·5.大篇·54.入出息相应·9.第九 毗舍离》

    ［九］ 第九 毗舍离1
一
    如是我闻。一时，世尊住毗舍离大林重阁讲堂。
二
    其时，世尊为诸比丘，以种种方便说示不净论，赞叹不净［观］，并赞叹对不净［观］之修习。
三
    时，世尊告诸比丘曰：
    “诸比丘！我欲行半月之宴默，除持膳食者一人之外，任何人希勿至吾处。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，除持送膳食者一人之外，任何人未至世尊住处。
四
    时，彼诸比丘！以‘世尊以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。’，乃以行种种相差别不净之修习而住。彼等以此身为羞、为惭、愧耻，求执刀者，一日十比丘执刀，一日二十比丘执刀，一日三十比丘执刀，以自害。
五
    时，世尊过半月后，由宴默起，对具寿阿难曰：
    “阿难！云何诸比丘众已减少耶？”
六
    “大德！世尊为诸比丘，以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。大德！彼诸比丘以：‘世尊以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。’对种种相差别不净之修习奉行而住。彼等以此身为羞、为惭、愧耻，求执刀者，一日十比丘……二十比丘……三十比丘执刀自害。大德世尊！愿对其他之方便说示，以使比丘众留住令开悟。”
七
    “阿难！然则，将住于毗舍离城附近之一切比丘，集会齐聚于讲堂。”
    “唯唯！大德！”
    具寿阿难应诺世尊，将住于毗舍离城附近之一切比丘，集会于讲堂后，来至世尊之处，至已，白世尊曰：
    “大德！比丘大众已集会矣。”
八
    时，世尊往至讲堂。至已，就所设座。就座之世尊对诸比丘曰：
九
    “诸比丘！于此入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。
一〇
    诸比丘！譬如夏季之最后月起尘介，忽有大之非时云将此消灭。诸比丘！如是，于入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。
一一
    诸比丘！对入出息念定，云何修习、云何多修者，则为寂静、殊妙、无染、乐住，而恶、不善法之生，随忽消灭耶？
一二~一八
    诸比丘！于此有比丘，往阿兰若，往树下，往空屋……乃至广说……学‘我观定弃出息。’
一九
    诸比丘！于入出息念定，如是修习、如是多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。”

注：
1 杂阿含二九、一三（大正藏二、二〇七b）。


5.大篇·54.入出息相应·10.第十 金毗罗

《相应部·5.大篇·54.入出息相应·10.第十 金毗罗》

    ［一○］ 第十 金毗罗1
一
    如是我闻。一时，世尊住金毗罗之竹林。
二
    于此，世尊对具寿金毗罗曰：
    “金毗罗！于入出息念定，云何修习、云何多修者，则有此大果、大功德耶？”
    如是说已，具寿金毗罗则默然。
三
    二度世尊……乃至……
四
    三度世尊对金毗罗曰：
    “金毗罗，于入出息念定，云何修习、云何多修者，则有此大果、大功德耶？”三度具寿金毗罗仍默然。
五
    如是说已。具寿阿难白世尊曰──“世尊！时矣，善逝！时矣。世尊请说示入出息念定，诸比丘对世尊所说将受持。”
    “阿难！然则，谛听！善作意，我当说。”
    “唯唯！大德！”
    具寿阿难应诺世尊。
六
    世尊说示曰：
    “阿难！于入出息念定，云何修习、云何多修者，则有大果、大功德耶？
七~一三
    阿难！于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘我观定弃出息。’
一四
    阿难！于入出息念定，如是修习、如是多修者，则有大果、大功德。
一五
    阿难！若比丘行长入息，则知为‘长入息’；行长出息，则知为‘长出息’；行短入息，则知为‘短入息’；行短出息，则知为‘短出息。’学‘觉遍身入息’，学‘觉遍身出息’，学‘止身行入息’，学‘止身行出息’，阿难！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一六
    阿难！我说入出息乃随一之身。阿难！故其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
一七
    阿难！若比丘，学‘觉喜入息’，学‘觉喜出息’，学‘觉乐入息’，学‘觉乐出息’，学‘觉心行入息’，学‘觉心行出息’，学‘止心行入息’，学‘止心行出息’，阿难！此时，比丘于受观受，以热诚正知、正念，对世间之贪忧调伏而住。何以故耶？
一八
    阿难！我说入出息之善作意，乃随一之受。阿难！故其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
一九
    阿难！若比丘，学‘觉心入息’，学‘觉心出息’，学‘心欢喜之入息’，学‘心欢喜之出息’，学‘心入定之入息’，学‘心入定之出息’，学‘心解脱之入息’，学‘心解脱之出息’，阿难！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
二〇
    阿难！我对忘念、不正知者，于入出息定之修习，不说示。阿难！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
二一
    阿难！若比丘，学‘观无常入息’，学‘观无常出息’，学‘观离贪入息’，学‘观离贪出息’，学‘观灭尽入息’，学‘观灭尽出息’，学‘观定弃入息’，学‘观定弃出息’，阿难！其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住，对贪忧之断，以慧观善观察。阿难！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
二二
    阿难！譬如于四衢路有大土堆，由东方来之车舆，于其土堆践蹈，由西方……由北方……由南方来之车舆，于其堆践蹈。阿难！如是比丘、于身观身而住，则将恶、不善法践蹈，于受……于心……于诸法观法而住，则将恶、不善法践蹈。”

注：
1 杂阿含二九、一七（大正藏二、二〇八c）。

入出息相应第一一法品（终）

    此中摄颂曰：
    一法觉支清净
    二果阿梨瑟吒
    罽宾那以及灯
    毗舍离金毗罗。


5.大篇·54.入出息相应·11.第一 一奢能伽罗

《相应部·5.大篇·54.入出息相应·11.第一 一奢能伽罗》

        第二品
    ［一一］ 第一 一奢能伽罗1
一
    一时，世尊住一奢能伽罗之一奢能伽罗林中。
二
    于此处，世尊对诸比丘曰：
    “诸比丘！我欲行三月宴默，除持食者一人外，任何人希勿至吾处。”
    “唯唯！大德！”
    彼诸比丘应诺世尊，除持食者一人外，无任何人至世尊之处。
三
    时，世尊过三月后由宴默起，对诸比丘曰：
    “诸比丘！若异学修行者向汝等如是问：‘友等！沙门瞿昙多依何而住，住雨安居耶？’诸比丘！若如是问者，汝等对彼异学修行者应如是答：‘友等！世尊多依入出息念定，住于雨安居。’
四
    诸比丘！我于此处以正念入息，以正念出息。
五~一〇
    行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃至……知‘观定弃入息’，知‘观定弃出息。’
一一
    诸比丘！谓：正说是圣住、是梵住、是如来住。应以入出息念定为正说，谓：是圣住、是梵住、是如来住。”
一二
    诸比丘！比丘若有学而未得心希求安稳而住者，以修习，多修习入出息念定，以资诸漏之灭尽。诸比丘！若比丘是阿罗汉，断尽有结灭尽诸漏（梵行）已立、所作已办、舍弃重担，逮得到己利，证悟而解脱者，修习、多修习入出息念定，可资现法乐住及正念、正知。
一三
    诸比丘！言：正说圣住、梵住、如来住者，是正说入出息念定而谓圣住、梵住、如来住。

注：
1 杂阿含二九、一一（大正藏二、二〇七a）。


5.大篇·54.入出息相应·12.第二 卢夷强耆

《相应部·5.大篇·54.入出息相应·12.第二 卢夷强耆》

    ［一二］ 第二 卢夷强耆1
一
    一时，具寿卢夷强耆住释氏国迦毗罗卫城，尼拘律树园。
二
    时，释氏摩诃男来至具寿卢夷强耆住处。至已，敬礼具寿卢夷强耆后，坐于一面。坐于一面之释氏摩诃男，向具寿卢夷强耆曰：
三
    “大德！有学之住即是此如来住耶？或有学之住与如来住为异耶？”
    “友摩诃男！有学之住并非如来住；友摩诃男！有学之住与如来住为异。
四
    友摩诃男！有学之比丘，尚未得心，对无上安稳为求而住，为断五盖住。何为断五盖住耶？
    断欲欲盖而住，断嗔恚盖而住，断惛眠盖而住，断掉悔盖而住，断疑惑盖而住。友摩诃男！有学之比丘，尚未得心，对无上安稳希求而住，为断此五盖而住。
五
    友摩诃男！比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得己利，有结尽，正悟、解脱、已断五盖，断根如截多罗树之头，令归于无，未来不能生。何为断五盖耶？
    欲欲盖已断，断根如截多罗树之头，令归于无，未来不能生。嗔恚盖……惛眠盖……掉悔盖……疑惑盖已断，断根如截多罗树之头，令归于无，未来不能生。
    友摩诃男！比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得己利，有结尽，正悟、解脱、五盖已断，断根如截多罗树之头，令归于无，未来不能生。
六
    友摩诃男！依此理可知，有学之住并非如来住；有学之住与如来住为异。
七
    友摩诃男！一时，世尊住一奢能伽罗之一奢能伽罗林中。
八~一九
    ……［前经第二~一三节］……
二〇
    友摩诃男！依此理可知，有学之住并非如来住；有学之住与如来住为异。”

注：
1 杂阿含二九、一二（大正藏二、二〇七b）。


5.大篇·54.入出息相应·13.第三 阿难

《相应部·5.大篇·54.入出息相应·13.第三 阿难》

    ［一三］ 第三 阿难1（一）
一~二
    舍卫城……
    时，具寿阿难来至世尊住处。至已，敬礼世尊后，坐于一面。坐于一面之具寿阿难白世尊曰：
三
    “大德！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者耶？”
    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者。”
四
    “大德！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？”
    “阿难！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。”
    一
五
    “于入出息念定云何修习、云何多修者，则四念处圆满耶？
六~一二
    阿难！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息’。
一三
    阿难！若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃至……学‘止身行入息’，学‘止身行出息’，阿难！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一四
    阿难！我谓入出息为随一之身。阿难！故其时于此比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
一五
    阿难！若比丘学‘觉喜入息’……觉乐……觉心行……学‘止心行入息’，学‘止心行出息’，阿难！其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一六
    阿难！我谓入出息善作意，为随一之受。阿难！故其时于此比丘，于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
一七
    阿难！若比丘学‘觉心入息’……乃至……心欢喜……心入定……学‘心解脱之入息’，学‘心解脱之出息’，阿难！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一八
    阿难！我对忘念、不正知者，不说入出息念定之修习。阿难！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
一九
    阿难！若比丘学‘观无常……观离贪……观灭尽……观定弃入息’，学‘观定弃出息’，阿难！其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住，对贪忧之断，以慧观善予观察。阿难！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
二〇
    阿难！于入出息念定，如是修习、如是多修者，则四念处圆满。
    二
二一
    阿难！云何对四念处修习、多修者，则七觉支圆满耶？
二二
    阿难2！比丘于身观身、系念住时，比丘之念不忘失。阿难！比丘系念不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如是正念而住，以慧对诸法决择、伺察、观察。
二三
    阿难！比丘如是以正念而住，以慧对彼法决择、伺察、观察时，比丘得择法觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不退之精进。
二四
    阿难！比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进觉支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。
二五
    阿难！比丘发精进，得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修习圆满。意喜者，则身轻安而心轻安。
二六
    阿难！比丘意喜而身轻安、心轻安时，比丘得轻安觉支，轻安觉支修习，轻安觉支修习圆满。身轻安则得乐、得心定。
二七
    阿难！比丘身轻安得乐、得心定时，比丘得定觉支，对定觉支修习，定觉支修习圆满。如是得心定，善予观察。
二八
    阿难！比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支修习圆满。
二九
    阿难！比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。
三〇
    阿难！比丘系念不忘失时，比丘得念觉支，对念觉支修习，念觉支修习圆满。……（如初念处广说）……如是得心定，善予观察。
三一
    阿难！比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支修习圆满。
三二
    阿难！对四念处如是修习、如是多修者，则七觉支圆满。
    三
三三
    阿难！云何对七觉支修习、多修者，则明、解脱圆满耶？
三四
    阿难！于此有比丘，依远离、依离贪、依灭尽，于舍回向于念觉支……择法觉支…精进觉支……喜觉支……轻安觉支……定觉支……舍觉支之修习。
三五
    阿难！对七觉支如是修习、如是多修者，则明、解脱圆满也。”

注：
1 杂阿含二九、一四（大正藏二、二〇八a）。
2 以下之文，原典六七以下（汉译南传大藏经第十七卷二二一页）比较之。


5.大篇·54.入出息相应·14.第四 阿难

《相应部·5.大篇·54.入出息相应·14.第四 阿难》

    ［一四］ 第四 阿难（二）
二
    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一面之阿难曰:
三
    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者耶？”
    “大德！在我等于法皆以世尊为根本……乃至……”
    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者。
四
    阿难！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？
    阿难！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
    一~三
五
    “阿难！云何于入出息念定修习、多修者，则七觉支圆满耶？
六~三四
    阿难！于此有比丘，往阿兰若、……乃至……
三五
    阿难！对七觉支如是修习、如是多修者，则明、解脱圆满。


5.大篇·54.入出息相应·15.第五 比丘

《相应部·5.大篇·54.入出息相应·15.第五 比丘》

    ［一五］ 第五 比丘（一）
二
    时，有众多之比丘，来至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘白世尊曰：
三
    “大德！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法之修习、多修者，则二法有圆满者耶？”
    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满。
四
    大德！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？
    诸比丘！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
    一~三
五
    “诸比丘！云何于入出息念定修习、多修者，则四念处圆满耶？
六~三四
    诸比丘！于此有比丘，往阿兰若……乃至……
三五
    诸比丘！对七觉支如是修习、如是多修者，则明、解脱圆满。


5.大篇·54.入出息相应·16.第六 比丘

《相应部·5.大篇·54.入出息相应·16.第六 比丘》

    ［一六］ 第六 比丘（二）
二
    时，有众多之比丘来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一面之彼诸比丘曰：
三
    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者否？”
    “大德！在我等于法乃以世尊为根本……乃至……”
    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满。
四
    诸比丘！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？
    诸比丘！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
    一
五
    “诸比丘！云何于入出息念定修习、多修者，则四念处圆满耶？
六~一二
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念现前，正念入息、正念出息……乃至……学‘我观定弃入息’，学‘我观定弃出息’。
一三
    诸比丘！若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’；行短入息……乃至……觉遍身……乃至……学‘止身行入息’，学‘止身行出息’，诸比丘！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一四
    诸比丘！吾谓入出息乃随一之身。诸比丘！故其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
一五
    诸比丘！若比丘学‘觉喜……觉乐……觉心行……止心行入息’，学‘止心行出息’，诸比丘！其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一六
    诸比丘！吾谓入出息之善作意，乃随一之受。诸比丘！故其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
一七
    诸比丘！若比丘学‘觉心……心欢喜之……心解脱之入息’，学‘心解脱之出息’，诸比丘！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？
一八
    诸比丘！吾对忘念、不正知者，不说入出息念定之修习。诸比丘！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
一九
    诸比丘！若比丘学‘观无常……观贪……观灭尽……观定弃入息’，学‘观定弃出息’，诸比丘！其时，比丘于诸法观法，热诚、正知、正念，对世间之贪忧调伏而住，以慧观贪忧之断，善予观察。诸比丘！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
二〇
    诸比丘！对入出息念定如是修习、如是多修者，则四念处圆满。”
    二
二一
    “诸比丘！云何对四念处修习、多修者，则七觉支圆满耶？
二二
    诸比丘！比丘于身观身，住于系念时，比丘之念不忘失。诸比丘！比丘系念不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如是正念而住，以慧对彼法决择、伺察、观察。
二三
    诸比丘！比丘如是正念而住，以慧对彼法决择、伺察、观察时，比丘得择法觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不退之精进。
二四
    诸比丘！比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进觉支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。
二五
    诸比丘！比丘发精进得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修习圆满。意喜者，则身轻安而心轻安。
二六
    诸比丘！比丘意喜而身轻安、心轻安时，比丘得轻安觉支，修习轻安觉支，轻安觉支修习圆满。身轻安则得乐、得心定。
二七
    诸比丘！比丘身轻安得乐、得心定时，比丘得定觉支，修习定觉支，定觉支修习圆满。如是得心定，善予观察。
二八
    诸比丘！比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支修习圆满。
二九
    诸比丘！比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。
三〇
    诸比丘、比丘系念不忘失之时，比丘得念觉支，修习念觉支，念觉支修习圆满……乃至……如是得心定，善予观察。
三一
    诸比丘！比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支修习圆满。
三二
    诸比丘！对四念处如是修习、如是多修者，则七觉支圆满。”
    三
三三
    “诸比丘！云何对七觉支修习、多修者，则明、解脱圆满耶？
三四
    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之念觉支……择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，修习回向于舍之舍觉支。
三五
    诸比丘！对七觉支如是修习、如是多修者，则明、解脱圆满。


5.大篇·54.入出息相应·17.第七 结

《相应部·5.大篇·54.入出息相应·17.第七 结》

    ［一七］ 第七 结
二
    诸比丘！于入出息念定修习、多修者，则资于断结。


5.大篇·54.入出息相应·18.第八 随眠

《相应部·5.大篇·54.入出息相应·18.第八 随眠》

    ［一八］ 第八 随眠
二
    ……资于随眠之永断……


5.大篇·54.入出息相应·19.第九 行路

《相应部·5.大篇·54.入出息相应·19.第九 行路》

    ［一九］ 第九 行路1
二
    ……资于行路之遍知……

注：
1 “行路”。参照汉译南传大藏经第十七卷一六〇页）。


5.大篇·54.入出息相应·20.第十 漏尽

《相应部·5.大篇·54.入出息相应·20.第十 漏尽》

    ［二○］ 第十 漏尽
二
    “……资于诸漏之尽……
三
    诸比丘！云何于入出息念定修习、多修者，则资于断结耶？……资于随眠之永断耶？……资于行路之遍知耶？……资于诸漏之尽耶？
四~一〇
    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘观定弃1入息’，学‘观定弃出息’。
一一
    诸比丘！对入出息念定如是修习、如是多修者，则资于断结……资于随眠之永断……资于行路之遍知……资于诸漏之尽。”
    以上是四经。

注：
1 原文剩余一行，非属本文故省略之。

第十 入出息相应第二品（终）

    此中摄颂曰：
    此奢能伽罗
    与卢夷强耆1
    阿难与比丘
    结以及随眠
    行路与漏尽。

注：
1 本文经名，参照注。


5.大篇·55.预流相应·1.第一 王

《相应部·5.大篇·55.预流相应·1.第一 王》

第十一 预流相应

        第一 鞞纽多罗品

    ［一］ 第一 王1
一~二
    舍卫城。
三
    “诸比丘！转轮王主宰四洲，予以统治，身坏命终后，生善趣、天世，为忉利天之朋辈。于欢喜园为天女众所围绕，天之五欲丰足全备而住，但亦四法不得成就，不能解脱地狱，不能解脱畜生，不能解脱饿鬼趣，不能解脱恶生、恶趣、堕处。
四
    诸比丘！圣弟子依抟食而活，着弊坏衣，然成就四法，于解脱地狱，于解脱畜生，于解脱饿鬼趣，于解脱恶生、恶趣、堕处。何为四法耶？
五
    诸比丘！此处有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’
六
    于法成就证净，曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知也。’
七
    于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众，为和敬行者，谓四双八辈者是。世尊之声闻众，为应请、极应请、应供养、应合掌、世间无上福田。’
八
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
九
    此乃成就四法。
一〇
    诸比丘！于获得四洲及获得四法，获得四洲是不及获得四法之十六分之一。”

注：
1 杂阿含三〇、六（大正藏二、二一四a）。


5.大篇·55.预流相应·2.第二 预流

《相应部·5.大篇·55.预流相应·2.第二 预流》

    ［二］ 第二 预流1
三
    诸比丘！圣弟子如成就四法者，则为预流，堕法灭、决定、趣向等觉。何为四法耶？
四
    诸比丘！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
五~六
    于法……于僧……
七
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
八
    诸比丘！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”
九
    如是世尊说示。如是善逝说已，师说曰：
    有信有戒有净信
    若以如是观法者
    时经安乐之梵行
    而于究尽可得至

注：
1 杂阿含四一、七、八（大正藏二、二九八c）。


5.大篇·55.预流相应·3.第三 长寿

《相应部·5.大篇·55.预流相应·3.第三 长寿》

    ［三］ 第三 长寿1
一
    一时，世尊住王舍城竹林迦兰陀园。
二
    其时，长寿优婆塞因病而困苦，得重患。
三
    时，长寿优婆塞告乃父树提居士曰：
    “居士！去至世尊住处，至已，以我语向世尊之足行头面礼，云：‘大德！长寿优婆塞因病而困苦，得重患，彼向世尊之足行头面礼。’并白：‘愿大德世尊哀愍，去至长寿优婆塞住宅。’”
    “唯唯！吾儿！”
    树提居士应诺长寿优婆塞，来至世尊住处。至已，敬礼世尊，坐于一方。
四
    坐于一方之树提居士，白世尊曰：
    “大德！长寿优婆塞因病而困苦，得重患。彼向世尊之足行头面礼，彼白曰：‘愿大德世尊哀愍之，请至长寿优婆塞住宅。’”世尊默然听许。
五
    时，世尊着下衣、持衣钵，来至长寿优婆塞住宅。至已，就设座。坐已，世尊对长寿优婆塞言曰：
    “长寿！能忍否？能耐否？苦受有退不进、知减退不知增进否？”
    “大德！难忍，难耐，病苦有进无退，知增进而不知减退。”
六
    “长寿！然则汝当如是学：‘我于佛成就证净，谓：彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’长寿！汝当如是而学。”
七
    “大德！世尊所说之四预流支，于我而有，我亦与此法俱有。大德！我于佛成就证净，谓：彼世尊为应供、正等觉、明行足，善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。”
    “长寿！然汝依此四预流支，更当修习六顺明分法。
八
    长寿！汝于此一切诸行，当作无常观，无常即苦想，苦即无我想，断想、离贪想、灭想而住。长寿！汝当如是学。”
    “大德！世尊所说之六顺明分法，于我有之，我亦与此法俱有。大德！我于一切诸行，以无常而观。无常即苦想，苦即无我想，断想、离贪想、灭想而住。
九
    大德！然则我灭后，但念令此树提居士灭困惑。”
    树提居士曰：
    “吾儿长寿！勿作如是念。吾儿长寿！唯对世尊之所说，当善作意。”
一〇
    时，世尊如是对长寿优婆塞教诫后，即从座起离去。
一一
    时，长寿优婆塞于世尊离去未久，即告命终
一二
    时，有众多之比丘，来至世尊之住在处，至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰：
    “大德！长寿优婆塞略受世尊教诫后，即已命终。彼往何趣？受何之生耶？”
    “诸比丘！长寿优婆塞为贤明，于法随法行，以法事不恼于我。
一三
    诸比丘！长寿优婆塞依五下分结尽，为化生者也，于彼处般涅槃，由彼世得不还之法。”

注：
1 杂阿含三七、一二（大正藏二、二七〇a）。


5.大篇·55.预流相应·4.第四 舍利弗

《相应部·5.大篇·55.预流相应·4.第四 舍利弗 》

    ［四］ 第四 舍利弗1（一）
一
    一时，具寿舍利弗与具寿阿难，住舍卫城祇树林给孤独园。
二
    时，具寿阿难于夕时分由宴默起，至具寿舍利弗住处，至已，与具寿舍利弗俱相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿阿难，言具寿舍利弗曰：
三
    “友舍利弗！对依何法成就之彼众生，世尊予以作‘是预流，堕法灭、决定、趣向等觉’记别耶？”
    友！对依四法成就之彼众生，世尊予作‘是预流，堕法灭、决定、趣向等觉’之记别。何为四法耶？
四
    友！于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’
五
    友！对依此四法成就之彼众生，世尊予作：‘是预流，堕法灭、决定、趣向等觉’之记别。”

注：
1 杂阿含三〇、一五（大正藏二、二一五c）。


5.大篇·55.预流相应·5.第五 舍利弗

《相应部·5.大篇·55.预流相应·5.第五 舍利弗 》

    ［五］ 第五 舍利弗1（二）
二
    时，具寿舍利弗来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对坐于一面之具寿舍利弗曰：
三
    “舍利弗！预流支、预流支之谓者，舍利弗！以何为预流支耶？”
    “大德！亲近善士为预流支，听闻正法为预流支，如理作意为预流支，法随法行为预流支。”
    “善哉！舍利弗！善哉！舍利弗！亲近善士为预流支，听闻正法为预流支，如理作意为预流支，法随法行为预流支。
四
    舍利弗！谓流、流者，舍利弗！以何为流耶？”
    “大德！八支圣道为流也，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。”
    “善哉、善哉！舍利弗！八支圣道为流，谓：正见、正思惟、正语、正业、正命正精住、正念、正定是。
五
    舍利弗！谓预流者、预流者，舍利弗！以何为预流者耶？”
    “大德！成就此八支圣道者，名之为预流者，某甲名、某甲姓之具寿。”
    “善哉！善哉！舍利弗！成就此八支圣道者，名之为预流者，某甲名、某甲姓之具寿。”

注：
1 杂阿含三〇、一四（大正藏二、二一五b）。


5.大篇·55.预流相应·6.第六 工匠

《相应部·5.大篇·55.预流相应·6.第六 工匠》

    ［六］ 第六1 工匠
一
    舍卫城因缘。
二
    其时，众多之比丘作世尊之衣，思念：“于三月后，世尊将整衣出外游行。”
三
    其时，有工匠2梨师达多与富兰那，因所需要而住于萨道卡（Sadhuka）村。工匠梨师达多与富兰那闻说：“众多之比丘为世尊做衣服，思念：‘于三月后，世尊将整衣出外游行’。”
四
    时工匠梨师达多与富兰那令一男子伫立一旁，并告之曰：
    “男子！汝若见世尊、应供、正等觉者到来，即告我等。”
五
    彼男子伫立二三日，始见世尊由远方来，见已，来至工匠梨师达多与富兰那住处。至已，向工匠梨师达多与富兰那曰：
    “大德！世尊、应供、正等觉者来矣。”
六
    时，工匠梨师达多与富兰那，来至世尊住处。至已，敬礼世尊，随从于世尊之后。
七
    时，世尊离道路来至一树下。至已，就坐设座。工匠梨师达多与富兰那，再次敬礼世尊，坐于一面。坐于一面之工匠梨师达多与富兰那，白世尊曰：
八
    “大德！闻世尊离舍卫城欲往拘萨罗游行时，以世尊远离我等而不悦、有忧。大德！闻世尊离舍卫城至拘萨罗游行时，以世尊远离我等而不悦、有忧。
九
    大德！闻世尊离拘萨罗欲往摩罗游行时，以世尊远离我等而不悦、有忧。大德！闻世尊离拘萨罗游行至摩罗时，以世尊远离我等而不悦、有忧。
一〇
    大德！闻世尊由摩罗游行欲往跋耆时，以世尊远离我等而不悦、有忧。大德！闻世尊由摩罗游行至跋耆时，以世尊远离我等而不悦、有忧。
一一
    大德！闻世尊由跋耆游行欲往伽尸时，以世尊远离我等而不悦、有忧。大德！闻世尊由跋耆游行至伽尸时，以世尊远离我等而不悦、有忧。
一二
    大德！闻世尊由伽尸游行欲往摩竭陀时，以世尊远离我等而不悦、有忧。大德！闻世尊由伽尸游行至摩竭陀时，以世尊远离我等而不悦、有忧。
一三
    大德！闻世尊由摩竭陀游行欲往伽尸时，以世尊接近我等，欢悦而喜。大德！闻世尊由摩竭陀游行至伽尸时，以世尊接近我等，欢悦而喜。
一四
    大德！闻世尊由伽尸……至跋耆……乃至……
一五
    ……由跋耆……至摩罗……乃至……
一六
    ……由摩罗……至拘萨罗……乃至……
一七
    大德！闻世尊由拘萨罗游行往舍卫城时，以世尊接近我等，欢悦而喜。大德！闻世尊住舍卫城祇树林给孤独园时，以世尊接近我等，大悦而大喜。”
一八
    “工匠！然则在家为愦挠，是尘垢处；出家为空闲。工匠！应勿放逸。”
一九
    “大德！比我等之愦挠，更为愦挠、更愦挠之类尚有。”
    “工匠！何为比汝等之愦挠，更为愦挠、更愦挠之类耶？”
二〇
    “大德！拘萨罗王波斯匿欲往游园时，我等调御拘萨罗王波斯匿乘用之象，并将拘萨罗王波斯匿可爱可意之宫女，载之一人在前、一人在后。大德！彼姊妹有如是香，犹如掀开之香箧、亦如香庄严之王女。大德！彼姊妹若是身触则如绵，犹如绵花、亦如生长于安乐之王女。大德！其时，应护象，应护彼姊妹，自亦应相护。
二一
    大德！我等于彼姊妹，并不认有起恶心。大德！然此愦挠为比［在家］更为愦挠、更愦挠之类。”
二二
    “工匠！然而在家为愦挠，是尘垢处；出家为空闲。工匠！应勿放逸。
二三
    工匠！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
二四
    工匠！于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。
    于法……于僧……
    以离悭吝、垢秽之心于家而住，常布施、自布施。以弃舍为喜，于乞应施，以布施、以部分布施为喜。
    工匠！圣弟子对此四法成就者，则为预流，堕法灭、决定、趣向等觉。
二五
    工匠！汝等于佛成就证净，谓:‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    在家如有少分之施物者，则皆于具戒者、善法者，无有差别3。
二六
    工匠！于汝等之意云何？于布施，与汝等同等者，于拘萨罗国中有若干耶？”
二七
    “大德！幸哉！福哉！世尊如是对我等之示知。”

注：
1 杂阿含三〇．三一（大正藏二．二一八c）。
2 「工匠」，此原语 thapati 有异解，今依原注（协会本三．七九页）vaddhaki jeṭṭhako。
3 「无有差别」，没有「此是我们的，那是诸比丘的」之分别，其义为一切皆是布施物。


5.大篇·55.预流相应·7.第七 鞞纽多罗

《相应部·5.大篇·55.预流相应·7.第七 鞞纽多罗》

    ［七］ 第七 鞞纽多罗1
一
    如是我闻。一时，世尊与大比丘众俱，游行拘萨罗国，入一名曰鞞纽多罗之拘萨罗婆罗门村。
二
    鞞纽多罗之婆罗门居士闻：“释子沙门瞿昙，乃由释种出家，与大比丘众俱，游行拘萨罗国至鞞纽多罗。又彼尊者瞿昙扬如是善名称，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于天、魔、梵世、沙门、婆罗门、人天众，说自证知、现证，彼对初善、中善、后善，说示义理文句具足之法，显示纯一圆满清净之梵行，善哉！得见如是之应供者。”
三
    时，彼鞞纽多罗之婆罗居士，来至世尊住处。至已，敬礼世尊，坐于一面者有之，与世尊俱相交谈庆慰、欢喜、感铭之语者有之，向世尊合掌坐于一面者有之，于世尊面前，告以姓名，坐于一面者有之，或默然坐之者亦有。
四
    坐于一面之彼鞞纽多罗婆罗门居士，白世尊曰：
    “尊瞿昙！我等有如是之欲、之志、之意趣，曰：于有多儿之愦乱处而住，受有迦尸衣、栴檀，持有华鬘、香、涂香，享有金银，死后命终，生于善趣天世。尊瞿昙！请为有如是之欲、之志、之意趣之我等，说示法要，以使我等，得住于多儿之愦乱处，受有迦尸衣、栴檀，持有华鬘、香、涂香，享有金银，死后命终，得生善趣天世。”
五
    “居士等！我对汝等说自利之法门，且谛听，当善作意，我即当说。”
    “唯唯！大德！”
    彼鞞纽多罗之婆罗门居士应诺世尊。
    世尊说示曰：
    “居士等！何为自利法门耶？
六
    居士等！于此，圣弟子当如是思择：‘我欲生、不欲死，欲乐而厌苦。我欲生、不欲死，欲乐而厌苦，若有夺我命者，则于我为不可爱、不可意。他亦欲生、不欲死，欲乐而厌苦，若我夺其命者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离杀生，并劝他亦离杀生，赞叹离杀生。如是身行之边际清净。
七
    居士等！复次，圣弟子如是思择：‘于我所不与而盗取者，则于我为不可爱、不可意。若我，对他之所不与而盗取者，则我非为可爱、可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离于不与取，并劝他亦离不与取，赞叹离于不与取。如是身行之边际清净。
八
    居士等！复次，圣弟子如是思择：‘若有与我妻交者，则于我为不可爱、不可意。若我与他妻交者，则我不为可爱、可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离于欲邪行，并劝他亦离于欲邪行，赞叹离于欲邪行。如是身行之边际清净。
九
    居士等！复次，圣弟子如是思择：‘若有以虚诳语损我利者，则于我为不可爱、不可意。若我以虚诳语损他之利者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离虚诳语，并劝他亦离虚诳语，赞叹离虚诳语。如是语行之边际清净。
一〇
    居士等！复次，圣弟子如是思择：‘若有以离间语，使我与友背离者，则于我为不可爱、不可意。若我以离间语，使他与友背离者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离离间语，并劝他亦离离间语，赞叹离离间语。如是语行之边际清净。
一一
    居士等！复次，圣弟子如是思择：‘若有对我出粗恶语者，则于我为不可爱、不可意。若我对他出粗恶语者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离粗恶语，并劝他亦离粗恶语，赞叹离粗恶语。如是语行之边际清净。
一二
    居士等！复次，圣弟子如是思择：‘若有对我出杂秽语者，则于我为不可爱、不可意。若我对他出杂秽语者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离杂秽语，并劝他亦离杂秽语，赞叹离杂秽语。如是语行之边际清净。
一三
    彼时，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
一四
    于法成就证净，曰：‘世尊之法为善说、现见、不时来、见、引导、智者应自知。’
一五
    于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈者是。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’
一六
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
一七
    居士等！圣弟子成就此七正法故，依此四愿处若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，成预流，堕法灭、决定、趣向等觉。’”
一八
    如是说示已。鞞纽多罗之婆罗门居士，白世尊曰：
    “稀有哉！尊瞿昙！……乃至……我等归依世尊瞿昙与法及比丘众。尊瞿昙！容我等，自今日始，至命终止，终生归依为优婆塞。”

注：
1 杂阿含三七、二二（大正藏二、二七三b）。


5.大篇·55.预流相应·8.第八 繁耆迦精舍

《相应部·5.大篇·55.预流相应·8.第八 繁耆迦精舍 》

    ［八］ 第八 繁耆迦精舍1（一）
一
    如是我闻。一时，世尊住那梨迦村之繁耆迦精舍。
二
    时，具寿阿难来至世尊住处，至已，白世尊曰：
    “大德！一名遮楼之比丘命终矣，彼往何之趣，受何之生耶？大德！一名难陀之比丘尼命终矣。彼往何之趣，受何之生耶？大德！一名须达之优婆塞命终矣，彼往何之趣，受何之生耶？大德！一名善生之优婆夷命终矣，彼往何之趣，受何之生耶？”
三
    “阿难！遮楼比丘命终，依诸漏尽，于无漏心解脱、慧解脱，于现法自证知、现证，具足而住。阿难！难陀比丘尼命终，彼五下分结遍尽，而为化生于彼处般涅槃，不还此世。阿难！须达优婆塞命终，三结遍尽，贪嗔痴弱而为一来，唯一之来此世，作苦之边际。阿难！善生优婆夷命终，依三结遍尽，而为预流，堕法灭、决定、趣向等觉。
四
    阿难！为人，命终并非稀有事，各各命终时，来我处问此义，阿难！此对如来是愦乱。阿难！故命名曰法镜，而说法门。圣弟子成就于此，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉。’
五
    阿难！圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶？
六
    阿难！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
七
    阿难！圣弟子成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

注：
1 杂阿含三〇、二三、二四（大正藏二、二一七a）。长部经典原典第二卷九一页以下参照。


5.大篇·55.预流相应·9.第九 繁耆迦精舍

《相应部·5.大篇·55.预流相应·9.第九 繁耆迦精舍 》

    ［九］ 第九 繁耆迦精舍1（二）
二
    坐于一面之具寿阿难，白世尊曰：
    “大德！曰阿育之比丘已命终矣，彼往何趣？受何之生耶？大德！曰阿育之比丘尼已命终矣，彼往何趣？受何之生耶？大德！曰阿育之优婆塞已命终矣，彼往何趣？受何之生耶？大德！曰阿育之优婆夷已命终矣，彼往何趣？受何之生耶？”
三~六
    “阿难！阿育比丘命终，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住……（同前经之因缘）
七
    阿难！如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

注：
1 参照前经。


5.大篇·55.预流相应·10.第十 繁耆迦精舍

《相应部·5.大篇·55.预流相应·10.第十 繁耆迦精舍 》

    ［一○］ 第十 繁耆迦精舍1（三）
二
    坐于一面之具寿阿难，白世尊曰：
    “大德！曰罽迦舍之那梨迦优婆塞已命终矣，彼往何之趣？受何之生耶？大德！曰佉楞迦罗之那梨迦优婆塞……曰尼迦吒之那梨迦优婆塞……曰迦多梨沙婆……曰他梨舍那……曰薮达利舍第……曰跋陀罗……曰须跋陀罗之那梨迦优婆塞，已命终矣，彼往何之趣？受何之生耶？”
三
    “阿难！罽迦舍优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自彼世不还。阿难！佉楞迦罗……尼迦吒……迦多梨沙婆……他梨舍那……薮达利舍那……跋陀罗……须跋陀罗优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自彼世不还。
四
    阿难！五十余之优婆塞于那梨迦命终，五下分结遍尽，为化生，于彼处般涅槃，自彼世不还。阿难！九十余之优婆塞于那梨迦命终，三结遍尽，贪嗔痴弱，而为一来，唯一来此世，住苦之边际。阿难！五百六之优婆塞于那梨迦命终，依三结遍尽，为预流，堕法灭、决定、趣向等觉。
五
    阿难！为人，命终并非稀有事，各各命终时，来我处问此义，阿难！此对如来是惯乱。阿难！故为说名曰法镜之法门。圣弟子成就于此，若欲者，则自记别，以得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉。’
六
    阿难！圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶？
七
    阿难！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛，世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，成就能发三摩地之戒。
八
    阿难！圣弟子如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

注：
1 杂阿含三〇、二五（大正藏二、二一七b）。

第一 鞞纽多罗品（终）

    此中摄颂曰：
    王以及预流
    长寿舍利弗
    工匠鞞纽罗
    繁耆迦精舍


5.大篇·55.预流相应·11.第一 千

《相应部·5.大篇·55.预流相应·11.第一 千》

        第二 千品（王园品）
    ［一一］ 第一 千
一
    一时，世尊住舍卫城王园。
二
    时，千比丘尼众来至世尊住处。至已，敬礼世尊，立于一面。
三
    时，世尊告立于一面之诸比丘尼曰：
    “诸比丘尼！圣弟子如成就四法，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
四
    诸比丘尼！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
五~六
    于法……于僧……
七
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，成就能发三摩地之戒。
八
    诸比丘尼！圣弟子如成就此四法者，则为预流，堕法灭、决定趣向等觉。”


5.大篇·55.预流相应·12.第二 婆罗门

《相应部·5.大篇·55.预流相应·12.第二 婆罗门》

    ［一二］ 第二 婆罗门1
一~二
    舍卫城因缘。
三
    “诸比丘！诸婆罗门施设有名曰向上之道，以劝导弟子曰：‘男子！晨朝起，往赴于东面，不避坑坎、不避堆阜、不避橛、不避荆地、不避污水溜、不避下水路，于堕处可遇死。男子！如是身坏命终，往生善趣、天世。”
四
    诸比丘！此诸婆罗门之愚道、痴道，而不资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃。诸比丘！我亦于圣者之律，施设向上之道，且资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。
    诸比丘！何种向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃耶？
五
    诸比丘！于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
六
    诸比丘！此为向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”

注：
1 杂阿含三〇、一三（大正藏二、二一五b）。


5.大篇·55.预流相应·13.第三 阿难

《相应部·5.大篇·55.预流相应·13.第三 阿难》

    ［一三］ 第三 阿难
一
    一时，具寿阿难与具寿舍利弗住舍卫城祇树林给孤独园。
二
    时，具寿舍利弗夕时由宴默起，来至具寿阿难住处。至已，与具寿阿难俱相交谈感铭、欢喜之语，坐于一面。坐于一面之具寿舍利弗，言具寿阿难曰：
三
    “友阿难！安住断几何之法？成就几何之法？世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉耶？”
四
    “友！依断四法、成就四法，世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉。
五
    友！若对佛成就诽谤之无闻异生，身坏命终生于恶生、恶趣、堕处、地狱，圣弟子对佛不作如是诽谤。友！对佛成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对佛如是证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
六
    友！若对法成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，圣弟子对法不作如是诽谤。友！对法成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对法如是证净，谓：‘世尊之法乃善说、现见、不时、来见、引导、智者应自知。’
七
    友！若对僧成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，圣弟子对僧不作如是诽谤。友！对僧成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对僧作如是证净，谓：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈。此世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’
八
    友！若成就破戒之无闻异生，身坏命终后生恶生、恶趣、堕处、地狱，圣弟子不作如是破戒。友！若成就圣者之所乐戒，有闻圣弟子身坏命终后生善趣、天世，彼作如是圣者之所乐戒持，谓：不破、不穿、不杂、不秽，离脱，智者所赞，不执取，能发三摩地。
九
    友！依于断除此四法、成就此四法者，世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉。”


5.大篇·55.预流相应·14.第四 恶趣

《相应部·5.大篇·55.预流相应·14.第四 恶趣》

    ［一四］ 第四 恶趣（一）
三
    “诸比丘！成就四法之圣弟子，超越一切恶趣之怖畏。以何为四法耶？
四~七
    诸比丘！于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
八
    诸比丘！成就此四法之圣弟子，超越一切之恶趣怖畏。”


5.大篇·55.预流相应·15.第五 恶趣

《相应部·5.大篇·55.预流相应·15.第五 恶趣》

    ［一五］ 第五 恶趣（二）
三
    “诸比丘！成就四法之圣弟子，超越一切恶趣、堕处之怖畏。以何为四法耶。
四~七
    诸比丘！于此有圣弟子，对佛成就证净……乃至……
八
    诸比丘！成就此四法之圣弟子，超越一切恶趣、堕处之怖畏。”


5.大篇·55.预流相应·16.第六 朋友

《相应部·5.大篇·55.预流相应·16.第六 朋友 》

    ［一六］ 第六 朋友1（一）
三
    “诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等则应对彼等劝导于习住四预流支。以何为四预流支耶？
四
    对佛，应劝导于习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，能发三摩地之戒，劝导习住。
五
    诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等则应对彼等劝导于习住此四预流支。”

注：
1 杂阿含三〇、七（大正藏二、二一四b）。


5.大篇·55.预流相应·17.第七 朋友

《相应部·5.大篇·55.预流相应·17.第七 朋友 》

    ［一七］ 第七 朋友1（二）
三
    “诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等应对彼等劝导于习住四预流支。以何为四预流支耶？
四
    对佛，应劝导习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’诸比丘！地界、水界、火界、风界之四大或有变异，但对佛成就证净之圣弟子无有变异。此中，对佛成就证净之圣弟子，生于地狱、畜生、饿鬼趣之变异者为无有此理。
五~六
    对法……对僧……
七
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，于能发三摩地之戒，劝导习住。诸比丘！地界、水界、火界、风界之四大或有变异，但成就圣者之所乐戒之圣弟子无有变异。此中，成就圣者之所乐戒之彼圣弟子，生于地狱、畜生、饿鬼趣之变异者为无有此理。
八
    诸比丘！汝等思念应所哀愍、应所听闻之朋友，亲戚、血族，诸比丘！汝等则应对彼等，劝导对此四预流支之习住。”

注：
1 参照前经。


5.大篇·55.预流相应·18.第八 天上游行

《相应部·5.大篇·55.预流相应·18.第八 天上游行 》

    ［一八］ 第八 天上游行1（一）
一
    舍卫城因缘。
二
    时，具寿大目犍连譬如力士之屈臂伸、伸臂屈，以如是之快速没于祇树林，现于忉利天。
三
    时，众多之忉利诸天，来至具寿大目犍连处。至已，敬礼具寿大目犍连，立于一面。时，具寿大目犍连对立于一方之彼诸天曰：
四
    “友等！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’友等！对佛因成就证净，如是，于此有一类之有情，身坏命终后生于善趣、天世。
五~六
    友等！善哉！对法……对僧……
七
    友等！善哉！对圣者之所乐不破、不穿、不杂，离脱，智者所赞，不执取，成就能发三摩地之戒。友等！因成就圣者之所乐戒，如是，于此有一类之有情，身坏命终后生于善趣、天世。”
八
    “尊者目犍连！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者目犍连！对佛因成就证净，如是，于此有一类之有情，身坏命终后生于善趣、天世。
九~一一
    尊者目犍连！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂，不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。尊者目犍连！因成就圣者之所乐戒，如是，于此有一类之有情，身坏命终后生于善趣、天世。”

注：
1 参照其次之二经


5.大篇·55.预流相应·19.第九 天上游行

《相应部·5.大篇·55.预流相应·19.第九 天上游行 》

    ［一九］ 第九 天上游行1（二）
一
    一时，具寿大目犍连住舍卫城祇树林给孤独园。
二~一一
    时，具寿大目犍连、譬如力士之……乃至……于此有一类之有情，身坏命终后生于善趣、天世……乃至……

注：
1 同前经。但“生善趣、天界”，改为“生善趣、天世。”


5.大篇·55.预流相应·20.第十 天上游行

《相应部·5.大篇·55.预流相应·20.第十 天上游行 》

    ［二○］ 第十 天上游行1（三）
二
    时，世尊譬如力士之屈伸臂、伸臂屈，以如是之速，没于祇树林，现于忉利天。
三
    时，众多之忉利诸天，来至世尊处。至已，敬礼世尊，立于一面。时，世尊对立于一面之彼诸天曰：
四~七
    “友等！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’友等！对佛因成就证净，如是，于此有一类之有情，为预流，堕法灭、决定、趣向等觉。
    友等！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。友等！因成就圣者之所乐戒，如是，于此有一类之有情，为预流，堕法灭、决定、趣向等觉。”
八~一一
    “尊者！善哉！对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者！因于佛成就证净，如是，于此有一类众生为预流，堕法灭、决定、趣向等觉。
    尊者！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。尊者！因成就圣者所乐之戒，如是此众生为预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含四一、一五（大正藏二、二九九b）。

第二 千品（终）

    摄颂曰：
    千与婆罗门
    阿难二恶趣
    二朋支乃至
    三天上游行


5.大篇·55.预流相应·21.第一 摩诃男

《相应部·5.大篇·55.预流相应·21.第一 摩诃男 》

        第三 百手品
    ［二一］ 第一 摩诃男1（一）
一
    如是我闻。一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，释氏摩诃男至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
三
    “大德！此迦毗罗卫城乃富饶、丰乐而民多、人集，是愦闹。大德！我对世尊或意修习之比丘奉仕已，日夕时分，入迦毗罗卫城，遇狂奔之象、遇狂奔之马、遇狂奔之乘、遇狂奔之车、遇狂奔之人。大德！其时，忘失世尊之念、忘失法之念、忘失僧之念。大德！我思念：若我其时命终者，将往何之趣？享何之生耶？”
四
    “摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。摩诃男！若于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修者，则此有色，四大所成、父母所生、饭粥所集、无常破坏、粉碎断绝、坏灭法之身，则为鸦所啖、为鹫所啖、为鹰所啖、为狗所啖、为野干所啖、为种种生类所啖。然于长夜，对信遍修、对戒遍修、对所闻遍修、对施舍遍修、对慧遍修者，则心为上升、胜进。
五
    摩诃男！譬如有人，将酥瓶、油瓶投入深水池坏之，其破片瓦石虽沈，其酥、油则上升、胜进。摩诃男！如是，若于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修者，则此有色，四大之所成、父母所生、饭粥所集、无常破坏、粉碎断绝、坏破法之此身，为鸦所啖、为鹫所啖、为鹰所啖、为狗所啖、为野干所啖、为种种生类所啖。然于长夜，对信遍修、对戒遍修、对所闻遍修、对施舍遍修、对慧遍修者，则心为上升、胜进。
六
    摩诃男！汝于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修。摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。”

注：
1 杂阿含三三．一二（大正藏二．二三七b），别杂阿含八．二四（大正藏二．四三二b），增一阿含四一．一（大正藏二．七四四a）。


5.大篇·55.预流相应·22.第二 摩诃男

《相应部·5.大篇·55.预流相应·22.第二 摩诃男》

    ［二二］ 第二 摩诃男（二）1
一
    如是我闻……乃至……
二
    时，释氏摩诃男……乃至……
三
    大德！此迦毗罗卫城……乃至……
四
    “摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。摩诃男！成就四法之圣弟子趣向涅槃、倾向涅槃、临入涅槃。以何为四法耶？
五
    摩诃男！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
六
    摩诃男！譬如有树，其向东、倾东、临东，若将其根截之则倒向何方耶？”
    “大德！必是其所向倾临之方。”
    “摩诃男！如是，成就此四法之圣弟子，则趣向涅槃、倾向涅槃、临入涅槃。”

注：
1 参照前经。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［01］”，CBETA于此处加上“［01］”之注解标号）


5.大篇·55.预流相应·23.第三 沙陀

《相应部·5.大篇·55.预流相应·23.第三 沙陀》

    ［二三］ 第三 沙陀1
一
    迦毗罗卫城因缘。
二
    时，释氏摩诃男来至释氏沙陀处，至已，对释氏沙陀曰：
三
    “沙陀！可知于人成就几何之法，为预流，堕法灭、决定、趣向等觉耶？”
    “摩诃男！是知于人成就三法，则为预流，堕法灭、决定、趣向等觉。以何为三法耶？
四
    摩诃男！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧成就证净，曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，此谓四双八辈。世尊之声闻众，为应请、极应请、应供养、应合掌、世间无上福田。’摩诃男！是知于人成就此三法，则为预流，堕法灭、决定、趣向等觉。
五
    摩诃男！汝知于人成就几何之法，则为预流，堕法灭、决定、趣向等觉耶？”
    “沙陀！我知于人成就四法，则为预流，堕法灭、决定、趣向等觉。何为四法耶？
    沙陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    沙陀！我知于人如成就此四法，则为预流，堕法灭、决定、趣向等觉。”
六
    “稍待，摩诃男！稍待，摩诃男！世尊方知此法之成就不成就。”
    “沙陀！走！往世尊住处，至已，向世尊将此义奉告。”
七
    时，释氏摩诃男与释氏沙陀，来至世尊住处。至已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
八
    “大德！我来至释氏沙陀住处，至已，对释氏沙陀言曰：‘沙陀！可知于人成就几何之法，则为预流，堕法灭、决定、趣向等觉耶？’大德！作如是言，释氏沙陀对我言曰：‘摩诃男！当知于人成就三法，则为预流，堕法灭、决定、趣向涅槃。摩诃男！汝可知于人成就几何之法，则为预流，堕法灭、决定、趣向等趣耶？’
九
    大德！作如是言，我对释氏沙陀言曰：‘沙陀！我知于人成就四法，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？沙陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。沙陀！我知于人如成就此四法，则为预流，堕法灭、决定、趣向等觉。’大德！作如是言，释氏沙陀对我言曰：‘稍待，摩诃男！稍待，摩诃男！世尊方知此法之成就不成就。’
一〇
    大德！于此法事之起，如一方为世尊，一方为比丘众者，我则随顺世尊。大德！我如是信为记。
一一
    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众者，我则随顺世尊。大德！我如是信为记。
一二
    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞者，我则随顺世尊。大德！我如是信为记。
一三
    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞、优婆夷者，我则随顺世尊。大德！我如是信为记。
一四
    大德！于此法事之起，如一方为世尊、一方为比丘众、比丘尼众、优婆塞、优婆夷、天、魔、梵世、沙门、婆罗门、人、天之众者，我则随顺世尊。大德！我如是信为记。”
一五
    “沙陀！对如是言之释氏摩诃男，汝作何言耶？”
    “大德！对如是言之释氏摩诃男，我无何所言，但除妙与善。”

注：
1 杂阿含三三、一七（大正藏二、二三九b）。别杂阿含八、二八（大正藏二、四三四a）。


5.大篇·55.预流相应·24.第四 百手

《相应部·5.大篇·55.预流相应·24.第四 百手 》

    ［二四］ 第四 百手1（一）
一
    迦毗罗卫城因缘。
二
    其时，释氏百手命终，世尊对彼，作“是预流，堕法灭、决定、趣向等觉之记别。
三
    于此有众多之释氏集合，作私语，愤怒、毁议曰：
    “是稀有、未曾有者，今此处谁非为预流者？所以释氏百手命终，世尊对彼作‘是预流，堕法灭、决定、趣向等觉’之记别。而释氏百手曾犯戒饮酒。’
四
    时，释氏摩诃男来至世尊之住处。至已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
五
    “大德！于此，释氏百手命终，世尊对彼作‘为预流，堕法灭、决定、趣向等觉’之记别。大德！于此，众多之释氏集合，作私语，愤怒、毁议，而谓：‘是希有、未曾有者，今此处谁非预流者？所以释氏百手命终，世尊对彼作‘是预流，堕法灭、决定、趣向等觉’之记别，而释氏百手曾犯戒饮酒。’”
    “摩诃男！若于长夜为优婆塞，归依佛、归依法、归依僧者，则云何往堕处耶？
六
    摩诃男！若予正说，于长夜为优婆塞，谓应归依佛、归依法、归依僧。释氏百手应如是正说，摩诃男！释氏百手于长夜为优婆塞，归依佛、归依法、归依僧，云何往堕处耶？
七
    摩诃男！于此有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……成就捷慧、速慧而解脱。彼依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
八
    摩诃男！于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……虽成就捷慧、速慧而不得解脱。彼依五下分结尽成为化生，于彼处则解脱，由彼世不归还。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
九
    摩诃男！于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不得捷慧、不得速慧而不得成就解脱。彼三结尽，贪嗔痴弱，为一来，而唯一来此世作苦之边际。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
一〇
    摩诃男！于此又有一类之人，于佛成就证净，而曰：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不得捷慧、不得速慧而不得成就解脱。彼依三结尽，而得预流，堕法灭、决定、趣向等觉。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
一一
    摩诃男！此处又有一类之人，于佛不得成就证净、于法不得成就证净、于僧不得成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根之诸法，又能对如来所说之法，以慧少分观察。摩诃男！此人则不往地狱、不往畜生、不往饿鬼趣、不往恶生恶趣、堕处。
一二
    摩诃男！此处又一类之人，于佛不得成就证净、于法不得成就证净、于僧不能成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根，又以如来为唯所信、唯所爱乐。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生恶趣、堕处也。
一三
    摩诃男！若彼诸大众了知善说与恶说，则我为彼诸大众记别为预流，堕法灭、决定、趣向等觉，况释氏百手耶？摩诃男！释氏百手临命终时受戒也。”

注：
1 杂阿含三三、一八（大正藏二、二三九c）。别杂阿含八、二九（大正藏二、四三四b）。


5.大篇·55.预流相应·25.第五 百手

《相应部·5.大篇·55.预流相应·25.第五 百手 》

    ［二五］ 第五 百手1（二）
一
    迦毗罗卫城因缘。
二
    其时，释氏百手命终，世尊对彼以“预流，堕法灭、决定、趣向等觉”记别之。
三
    此处众多之释氏集合，作私语，愤怒、毁议曰：
    “是稀有、未曾有者，于今此处任何人谁非预流者？所以释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’记别之。释氏百手于戒并未成圆满。”
四
    时，释氏摩诃男来至世尊住处。至已，礼敬世尊、坐于一面。坐于一面之释氏摩诃男，白世尊曰：
五
    “大德！于此，释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’记别之。大德！于此，众多之释氏集合，作私语，愤怒、毁议曰：‘是稀有、未曾有者，今此处谁非预流者？所以释氏百手命终，世尊对彼以“预流，堕法灭、决定、趣向等觉”记别，而释氏百手于戒并未成圆满。’”
    “摩诃男！若于长夜为优婆塞，归依佛、归依法、归依僧，云何往堕耶？
六
    摩诃男！若予正说，谓于长夜为优婆塞，归依佛、归依法、归依僧，则释氏百手正说应如是而言，摩诃男！释氏百手于长夜为优婆塞，已归依佛、归依法、归依僧，云何往堕处耶？
七
    摩诃男！于此有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’于法……于僧……捷慧、速慧而成就解脱。彼依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。摩诃男！此人则已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。
八
    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……捷慧、速慧，但不得成就解脱。彼依五下分结尽，得中般涅槃……得损害般涅槃……得有行般涅槃……得无行般涅槃……得上流而至色究竟天。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
九
    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不成捷慧、不成速慧，不得成就解脱。彼三结尽，贪嗔痴弱，为一来而唯一来此世作苦之边际。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
一〇
    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不成捷慧、不成速慧，不得成就解脱。彼依三结尽，得预流，堕法灭、决定、趣向等觉。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
一一
    摩诃男！此处又有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，不成捷慧、不成速慧，不得成就解脱，然彼具信根、精进根、念根、定根、慧根之诸法，又能对如来所说之法，以慧少分予观察。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生、恶趣、堕处。
一二
    摩诃男！于此又有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，不成捷慧、不成速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根之诸法，又以如来为所唯信、唯所爱乐。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生、恶趣、堕处。
一三
    摩诃男！譬如未除农作根碴之恶田、恶地，种子为坏、腐、为风热所损，无核，未善予贮藏，又逢天不降雨，彼种子得能生长增广耶？”
    “大德！不能。”
    “摩诃男！如是，于此恶说、恶示之法，不成出离、不资寂静，非正等觉者之所说，称为恶田。于此法之弟子，法随法行、和敬行、随法行而住，称为恶种子。
一四
    摩诃男！譬如已除农作根碴之良田、良地，种子不坏、不腐、不为风热所损，有核，善为贮藏，又正逢天雨，彼种子能生长增广耶？”
    “大德！实然。”
    “摩诃男！如是，于此法之善说、善示、出离、资于寂静，为正等觉者之所说，称为良田。于此法之弟子，法随法行、和敬行、随法行而住，称为良种子。况释氏百手耶？摩诃男！释氏百手临命终时，圆满戒行。”

注：
1 参照前经。


5.大篇·55.预流相应·26.第六 破戒

《相应部·5.大篇·55.预流相应·26.第六 破戒 》

    ［二六］ 第六 破戒1（一）
一
    舍卫城因缘。
二
    其时，给孤独居士因疾病而困苦重患。
三
    时，给孤独居士告一男子曰：
    “男子！往具寿舍利弗住处，至已，以我语对具寿舍利弗之足行头面礼，言：‘大德！给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。’又曰：‘大德！愿具寿舍利弗来给孤独居士住处，以哀愍故。’”
    “唯唯！大德！”
    彼男子应诺给孤独居士后，前往具寿舍利弗住处。至已，礼敬具寿舍利弗，坐于一面。
四
    坐于一面之彼男子，向具寿舍利弗言曰：
    “大德！给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。又曰：‘大德！愿具寿舍利弗来给孤独居士住处，以哀愍故。’”
    具寿舍利弗默然允许。
五
    时，具寿舍利弗晨朝时分，着下衣、持衣钵，以具寿阿难为随从沙门，往给孤独居士家。至已，就设座。坐已，具寿舍利弗语给孤独居士曰：
    “居士！能忍否？可耐否？苦受退而不进，知减退而不知增进否？”
    “大德！难忍、难耐，痛苦有进而无退、知增进而不知减退。”
六
    “居士！若于佛成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于佛，则无如是之不信。居士！汝于佛具证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’汝自思于佛具此证净，则苦受将忽止。
七
    居士！若于法成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于法，则无如是不信。居士！汝于法具证净，曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知。’汝自思于法具此证净，则苦受将忽止。
八
    居士！若于僧成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于僧，则无如是不信。居士！汝于僧具证净，曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，此谓四双八辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’汝自思于僧具证净，则苦受将忽止。
九
    居士！若成就破戒之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是破戒。居士！汝于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，能发三摩地之戒，汝自思具圣者之所乐此戒，则苦受将忽止。
一〇
    居士！若成就邪见之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪见。居士！汝具正见，汝自思此正见，则苦受将忽止。
一一
    居士！若成就邪思惟之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪思惟。居士，汝具正思惟，汝自思具此正思惟，则苦受将忽止。
一二
    居士！若成就邪语之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪语。居士！汝具正语，汝自思具此正语，则苦受将忽止。
一三
    居士！若成就邪业之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪业。居士！汝具正业，汝自思具此正业，则苦受将忽止。
一四
    居士！若成就邪命之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪命。居士！汝具正命，汝自思具此正命，则苦受将忽止。
一五
    居士！若成就邪精进之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪精进。居士！汝具正精进，汝自思具此正精进，则苦受将忽止。
一六
    居士！若成就邪念之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪念。居士！汝具正念，汝自思具此正念，则苦受将忽止。
一七
    居士！若成就邪定之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪定。居士！汝具正定，汝自思具此正定，则苦受将忽止。
一八
    居士！若成就邪智之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪智。居士！汝具正智，汝自思具此正智，则苦受将忽止。
一九
    居士！若成就邪解脱之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪解脱。居士！汝具正解脱，汝自思具此正解脱，则苦受将忽止。”
二〇
    时，给孤独居士之苦受忽止。
二一
    时，给孤独居士向具寿舍利弗与具寿阿难，自将釜中饮食予以供养。
二二
    时，给孤独居士见具寿舍利弗食讫，手离钵，乃取一低床几，坐于一面。
二三
    时，具寿舍利弗对坐于一面之给孤独居士，以此偈随喜：
    于如来之信心
    于不动善安立
    称赞圣者之乐
    于戒当自善持
    于僧伽生信乐
    于所见之直人
    其活命为不空
    得名之为不贫
    故贤者仅以佛
    念念持佛之教
    精勤信心持戒
    勉励净信法见
二四
    时，具寿舍利弗以此偈随喜给孤独居士，乃从座而起离去。
二五
    时，具寿阿难来至世尊住处，至已，礼敬世尊，坐于一面。时，世尊言坐于一面之具寿阿难曰：
二六
    “阿难！汝晨朝由何处来耶？”
    “大德！具寿舍利弗对给孤独居士作如是教诫。”
    “阿难！舍利弗为贤者、大慧者，所以以四预流支予分别十相。”

注：
1 杂阿含三七、一〇（大正藏二、二六九c）。


5.大篇·55.预流相应·27.第七 破戒

《相应部·5.大篇·55.预流相应·27.第七 破戒 》

    ［二七］ 第七 破戒1（二）
一
    舍卫城因缘。
二
    其时，给孤独居士因疾病而重患困苦。
三~四
    时，给孤独居士告一男子曰：
    “男子！往具寿阿难住处，至已，以我语向具寿阿难之足行头面礼曰：‘大德！给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。’又曰：‘大德！愿具寿阿难能来给孤独居士住处，以哀愍故。’”
    “唯唯！大德！”
    彼男子应诺给孤独居士，往具寿阿难住处，至已，礼敬具寿阿难，坐于一面。
    坐于一面之彼男子白具寿阿难曰：
    “大德！给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。又曰：‘大德！愿具寿阿难能来给孤独居士住处，以哀愍故。’”
    具寿阿难默然许诺。
五
    时，具寿阿难晨朝时分着下衣、持衣钵，往给孤独居士住处。至已，就所设座。坐已，具寿阿难言给孤独居士曰：
    “居士！能忍否？可耐否？苦受退而不进，知减退而不知增进否？”
    “大德！难忍、难耐，痛苦有进无退、知增进而不知减退。”
六
    “居士！于成就四法之无闻异生，有惊惧、怖畏之后世，故畏命终。以何为四法耶？
七
    居士！于此有无闻之异生，于佛成就不信，又自思于佛具此不信故，有惊惧、怖畏之后世，故畏命终。
    居士！又无闻之异生，于法成就不信，又自思于法具此不信故，有惊惧、怖畏之后世，故畏命终。
    居士！又无闻之异生，于僧成就不信，又自思于僧具此不信故，有惊惧、怖畏之后世，故畏命终。
    居士！又无闻之异生，成就破戒，又自思具此破戒故，有惊惧、怖畏之后世，故畏命终。
    居士！对此四法成就之无闻异生，有惊惧、怖畏之后世，故畏命终。
八
    居士！于成就四法之有闻圣弟子，无惊惧、怖畏之后世，故不畏命终。以何为四法耶？
    居士！于此有闻之圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’又自思于佛具此证净故，无惊惧、怖畏之后世，故不畏命终。
    居士！又有闻之圣弟子，于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，成就不执取之戒。又自思具圣者所乐之戒故，无惊惧、怖畏之后世，故不畏命终。
    居士！对此四法成就之圣弟子，无惊惧、怖畏之后世故，不畏命终。”
九
    “大德阿难！我不畏惧。云何而畏耶？大德！我于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……大德！在家和敬之戒，世尊之所说，我自观未少有所缺。”
一〇
    “居士！幸哉！居士！福哉！居士！汝当记别为预流果。”

注：
1 杂阿含三七、九（大正藏二、二六九b）。


5.大篇·55.预流相应·28.第八 怨仇

《相应部·5.大篇·55.预流相应·28.第八 怨仇》

    ［二八］ 第八 怨仇1
一
    舍卫城因缘。
二
    时，给孤独居士来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐于一面之给孤独居士曰:
三
    “居士！圣弟子当止息五种怖畏、怨仇，成就四种预流，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生、恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’以何为五种怖畏、怨仇之止息耶？
四
    居士！杀生者，缘杀生而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离杀生者，则如是之怖畏、怨仇止息。
    居士！不与取者，缘不与取而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离不与取者，则如是之怖畏、怨仇止息。
    居士！邪淫者，缘邪淫而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离邪淫者，则如是之怖畏、怨仇止息。
    居士！妄语者，缘妄语而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离妄语者，则如是之怖畏、怨仇止息。
    居士！饮酒者，缘饮酒而于现世生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离饮酒者，则如是之怖畏、怨仇止息。
    此为五种怖畏，怨仇之止息。
五
    以何为成就四种预流支耶？
    居士！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    此为成就四种预流支。
六
    以何为慧善观圣理，善通达之耶？
    居士！于此有圣弟子，对缘善作意，而曰：‘彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。’谓：缘无明生行，缘行生识，缘识生名色，缘名色生六处，缘六处生触，缘触生受，缘受生渴爱，缘渴爱生取，缘取生有，缘有生生，缘生生老死愁悲苦忧恼。如是，此为一切苦蕴之集起。又：无明无余离灭故行灭，行灭故识灭，识灭故名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱灭，渴爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭。如是，此为一切苦蕴之灭。’此为以慧善观圣理，善通达。
七
    居士！圣弟子于此五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’”

注：
1 杂阿含三〇、一七（大正藏二、二一六a）。增支部经典十集第九二经略为一致


5.大篇·55.预流相应·29.第九 怖畏

《相应部·5.大篇·55.预流相应·29.第九 怖畏》

    ［二九］ 第九 怖畏1
一
    舍卫城因缘。
二
    时，有众多之比丘来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐于一面之彼诸比丘曰：
三~六
    “诸比丘！于圣弟子……乃至……（准前经）
七
    诸比丘！圣弟子于五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’”

注：
1 参照前经。杂阿含三〇、一六（大正藏二、二一五c）。


5.大篇·55.预流相应·30.第十 离车

《相应部·5.大篇·55.预流相应·30.第十 离车》

    ［三○］ 第十 离车1
一
    一时，世尊住毗舍离城大林重阁讲堂。
二
    时，离车大臣难陀来至世尊住处，至已，礼敬世尊，坐于一面，时，世尊言坐于一面之离车大臣难陀曰：
    “难陀！成就四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    难陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    难陀！成就此四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。
四
    难陀！又，成就此四法之圣弟子，与天、人之寿相应，与天、人之色相应，与天、人之乐相应，与天、人之称相应，与天、人之增上力相应。
五
    难陀！此非我闻于他之沙门、婆罗门所说之，乃我自知、自见、自悟而说。”
六
    如是说时，有一男子对离车大臣难陀曰──“大德！是沐浴之时矣。”
    ［难陀答曰：］“无须于外面之沐浴，以内自之沐浴为已足。此乃谓于世尊之信心。”

注：
1 杂阿含三〇、四（大正藏二、二一三c）

第三 百手品（终）

    此中摄颂曰：
    二之摩诃男
    沙陀二百手
    二破戒怨仇
    怖畏与离车
    以十说此品。


5.大篇·55.预流相应·31.第一 润泽

《相应部·5.大篇·55.预流相应·31.第一 润泽 》

        第四 福德润泽品
    ［三一］ 第一 润泽1（一）
一
    舍卫城因缘。
二
    “诸比丘！有四种福德润泽、善润泽、安乐食。以何为四耶？
三
    诸比丘！于此处圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为第一之福德润泽、善润泽、安乐食。
四
    诸比丘！又，圣弟子于法成就证净，而曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知。’此为第二之福德润泽、善润泽、安乐食。
五
    诸比丘！又，圣弟子于僧成就证净，而曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，谓四双八辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’此为第三之福德润泽、善润泽、安乐食。
六
    诸比丘！又，圣弟子于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
七
    诸比丘！此为第四之福德润泽、善润泽、安乐食。”

注：
1 杂阿含三〇、九（大正藏二、二一四c），四一、一一（大正藏二、二九九a）。


5.大篇·55.预流相应·32.第二 润泽

《相应部·5.大篇·55.预流相应·32.第二 润泽》

    ［三二］ 第二 润泽（二）1
二
    “诸比丘！有四之福德润泽、善润泽、安乐食。以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为第一之福德润泽、善润泽、安乐食。
四~五
    诸比丘！又，圣弟子于法……于僧……
六
    诸比丘！又，圣弟子以离悭吝之垢秽心住于家，常施、亲手施、喜弃舍、应乞、喜于分与布施。
    此为第四之福德润泽、善润泽、安乐食。
七
    诸比丘！此为四种福德润泽、善润泽、安乐食。”

注：
1 杂阿含三〇、一一（大正藏二、二一五a）、四一、一二、一三（大正藏二、二九九a）。


5.大篇·55.预流相应·33.第三 润泽

《相应部·5.大篇·55.预流相应·33.第三 润泽 》

    ［三三］ 第三 润泽1（三）
二
    “诸比丘！有四种福德润泽、善润泽、安乐食。以何为四耶？
三~五
    诸比丘！此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为第一之福德润泽、善润泽、安乐食。
    诸比丘！又，圣弟子于法……于僧……
六
    具慧以圣决择而顺正苦尽，成就生灭慧。
    此为第四之福德润泽、善润泽、安乐食。
七
    诸比丘！此为四种福德润泽、善润泽、安乐食。”

注：
1 杂阿含三〇、一一（大正藏二、二一五a）、四一、一四、一五（大正藏二、二九九b）。


5.大篇·55.预流相应·34.第四 天道

《相应部·5.大篇·55.预流相应·34.第四 天道 》

    ［三四］ 第四 天道1（一）
一
    舍卫城因缘。
二
    “诸比丘！诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。
四~六
    诸比丘！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    此为诸天之第四天道，能令未清净之众生得清净，未洁白之众生得洁白。
七
    诸比丘！诸天之天道有此四种，能令未清净之众生得清净，未洁白之众生得洁白。”

注：
1 杂阿含三〇、一八（大正藏二、二一六a）。


5.大篇·55.预流相应·35.第五 天道

《相应部·5.大篇·55.预流相应·35.第五 天道 》

    ［三五］ 第五 天道1（二）
二
    “诸比丘！诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼思择：‘以何为诸天之天道耶？’知：‘我闻说，诸天以无恚为最上。我亦于或无怖或能安者，不起嗔恚，必成就天道之法而住。’此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。
四~五
    诸比丘！又，圣弟子于法……于僧……
六
    于圣者之所乐不破、［不穿、不杂、不秽、离脱、智者所赞、不可执取，］成就能发三摩地之戒。彼思择：“如何为诸天之道耶？”知：“我闻诸天以无恚为最上。我于或怖或安者，不起嗔恚，必成就天道之法而住。”
    此诸天之天道有四，未清净之众生而令清净；未洁白之众生而令洁白。
七
    诸比丘！于诸天之道有此四，未清净之众生而令清净；未洁白之众生而令洁白。”

注：
1 杂阿含三〇、一九、二一（大正藏二、二一六b）。


5.大篇·55.预流相应·36.第六 朋辈

《相应部·5.大篇·55.预流相应·36.第六 朋辈》

    ［三六］ 第六 朋辈1
二
    诸比丘！若成就四法者，诸天欢喜，而称说为朋辈。何者为四耶？
三
    诸比丘！此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼诸天于佛成就证净，此处殁后，往生彼处者，如是思惟：“我等于佛成就证净，于彼处殁，而生来此处，圣弟子亦如是，于佛成就证净，当来2诸天之处。”
四~五
    诸比丘！又于法……于僧……
六
    成就圣者所乐不破、［不穿、不杂、不秽、离脱、智者所赞、不可执取、］能发三摩地之戒。诸天成就圣者所乐戒，于此处殁，往生彼处者，如是思惟：“我等成就圣者所乐之戒，于彼处殁，来生此处，圣弟子亦如是，成就圣者所乐之戒，当来诸天之处。”
七
    诸比丘！成就此四法者，诸天欢喜，称说为朋辈。

注：
1 杂阿含经四一、四（大正藏二、二九八b）。
2 “来”原本及暹罗本俱作ehi ti（ehiti），改为ehiti（eti）之未来形。原本其语之前之hoti是衍字。


5.大篇·55.预流相应·37.第七 摩诃男

《相应部·5.大篇·55.预流相应·37.第七 摩诃男》

    ［三七］ 第七 摩诃男1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，释氏摩诃男来至世尊住处，至已，敬礼世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：
三
    “大德！云何为优婆塞耶？”
    “摩诃男！归依佛、归依法、归依僧故，摩诃男！依此为优婆塞。”
四
    “大德！云何为优婆塞戒具足耶？”
    “摩诃男！优婆塞离杀生、离不与取、离邪淫、离虚诳语、离饮酒故，摩诃男！依此为优婆塞戒具足。”
五
    “大德！云何为优婆塞信具足耶？”
    “摩诃男！于此有信之优婆塞，信如来之菩提，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’摩诃男！依此为优婆塞信具足。”
六
    “大德！云何为优婆塞弃舍具足耶？”
    “摩诃男！于此有优婆塞，以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜分与布施。摩诃男！依此为优婆塞弃舍具足。”
七
    “大德！云何为优婆塞慧具足耶？”
    “摩诃男！于此有优婆塞，具慧以圣决择而顺正苦尽，成就生灭慧。摩诃男！依此为优婆塞慧具足。”

注：
1 杂阿含三三、九（大正藏二、二三六b）。别杂阿含八、二一（大正藏二、四三一b）


5.大篇·55.预流相应·38.第八 雨

《相应部·5.大篇·55.预流相应·38.第八 雨》

    ［三八］ 第八 雨1
二
    “诸比丘！譬如山上降大雨时，水流往低处，展转山岩溪涧而满。山岩溪涧满则小池满，小池满则大池满，大池满则小河满，小河满则大河满，大河满则大海满。
三
    诸比丘！如是圣弟子，于佛证净、于法证净、于僧证净，成就圣者所乐之戒、法，为流至彼岸，资于诸漏之尽。”

注：
1 此譬如出增支部经典（原典一、二四三页、二、一四〇页、五、一一四页）。


5.大篇·55.预流相应·39.第九 沙陀

《相应部·5.大篇·55.预流相应·39.第九 沙陀》

    ［三九］ 第九 沙陀1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，世尊于晨朝时分，着下衣、持衣钵，去往释女沙陀住宅，至已，就所设座。
三
    时，释女沙陀来至世尊住处，至已，礼敬世尊，坐于一面。时世尊对坐于一面之释女沙陀曰：
    “沙陀！成就四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。以何为四法耶？
四
    沙陀！于此有圣女弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜于分布布施。
    沙陀！成就此四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。”
五
    “大德！世尊所说之此四预流支之法，于我为有，我亦与此法俱。大德！我于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于家若有少分之应施物者，则皆于具戒善法者无差别。”
六
    “沙陀！幸哉！沙陀！福哉！沙陀！汝当记别为预流果。”

注：
1 杂阿含三七、一四（大正藏二、二七〇七b）。


5.大篇·55.预流相应·40.第十 难提

《相应部·5.大篇·55.预流相应·40.第十 难提》

    ［四○］ 第十 难提1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    时，释氏难提来至世尊住处。至已，礼敬世尊，坐于一面。坐于一面之释氏难提，白世尊曰：
三
    “大德！若于圣弟子，遍一切处皆无具四预流支者，则圣弟子名为住于放逸。”
    “难提！若遍一切处皆无具四预流支者，我则将此另名为异生之数。
四
    难提！对圣弟子之住于放逸与不住放逸，我将说，且谛听，善自作意。”
    “唯唯！大德！”
    释氏难提应诺世尊，世尊说曰：
五
    “难提！云何圣弟子，住于放逸耶？
    难提！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证净，对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则无胜喜，无胜喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则诸法不显现，诸法不显现则入住放逸数。
    难提！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是以圣者之所乐戒为满足，对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则不得胜喜，无胜喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则诸法不显现，诸法不显现则入住放逸之数。难陀！如是之圣弟子，住于放逸。
六
    难提！云何之圣弟子，住于不放逸耶？
    难提！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证净，更精进而于昼远离，于夜宴默。彼如是住于不放逸，则生胜喜，有胜喜则生欢喜，意欢喜则身轻安，身轻安则受乐，有乐则心得定，得心定则诸法显现，诸法显现则入住于不放逸之数。
    难提！又，圣弟子于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是对圣者之所乐戒不满足，更精进于昼远离，于夜宴默。彼如是住于不放逸则生胜喜，有胜喜则生欢喜，意欢喜则身轻安，身轻安则乐受，有乐则得心定，得心定则诸法显现，诸法显现则入住于不放逸之数。
    难提！如是之圣弟子，住于不放逸。”

注：
1 杂阿含三〇、二六（大正藏二、二一七c）。

第四 福德润泽品（终）

    摄颂曰：
    三种之润泽
    二种之天道
    朋辈摩诃男
    雨沙陀难提


5.大篇·55.预流相应·41.第一 润泽

《相应部·5.大篇·55.预流相应·41.第一 润泽 》

        第五 有偈福德润泽品
    ［四一］ 第一 润泽1（一）
二
    “诸比丘！福德润泽、善润泽、安乐食有四种，以何为四耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、安乐食之第一。
    诸比丘！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。此为福德润泽、善润泽、安乐食之第四。
    诸比丘！福德润泽、善润泽、安乐食有此四种。
四
    诸比丘！称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量是为不易。谓入无数无量大福德聚之数。
五
    诸比丘！譬如称量大海水，以几瓶、几百瓶、几千瓶、几百千瓶之称量，是为不易。谓入无数无量大水聚之数。诸比丘！如是称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量实不易。谓入无数无量大福德聚之数。”
六
    世尊如是说示。善逝如是说已，师更说曰2：
    大海洋为无量
    藏宝有大怖畏
    人皆用诸河川
    广注入于大海
    饮食衣床座具
    施智者亦似此
    入此福德之流
    如川流之入海。

注：
1 杂阿含三〇、一二（大正藏二、二一五a）。
2 次偈出增支部四集第五一经。


5.大篇·55.预流相应·42.第二 润泽

《相应部·5.大篇·55.预流相应·42.第二 润泽 》

    ［四二］ 第二 润泽1（二）
二
    “诸比丘！福德润泽、善润泽、安乐食有四种。何为四种耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、善润泽、安乐食之第一。
    诸比丘！又，圣弟子于法……于僧……以离悭吝、垢秽之心住于家，常施、亲手施、喜弃舍、应乞、以布施之分布为喜。此为福德润泽、善润泽、安乐食之第四。
    诸比丘！福德润泽、善润泽、安乐食有此四种。
四
    诸比丘！称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是之福德润泽、善润泽、安乐食，其称量是为不足。谓入于无数无量大福德聚。
五
    诸比丘！譬如彼诸大河俱，其流之合流，谓：恒河、耶符那河、伊罗跋提河、萨罗游河，摩醯河。于彼水之称量，虽以几瓶、几百瓶、几千瓶、几百千瓶，其称量实为不易。是谓入于无数无量大水聚之数。诸比丘！如是称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量实为不易。谓入于无数无量大福德聚之数。”
六
    世尊如是说示。善逝如是说已，师更说曰：
    大海洋为无量
    藏宝有大怖畏
    人皆用诸河川
    广注入于大海。
    饮食衣床座具
    施智者亦似此
    入此福德之流，
    如川流注入海

注：
1 参照前经。


5.大篇·55.预流相应·43.第三 润泽

《相应部·5.大篇·55.预流相应·43.第三 润泽》

    ［四三］ 第三 润泽（三）
二
    “诸比丘！福德润泽、善润泽、安乐食有四种。何为之四耶？
三
    诸比丘！于此有圣弟子，于佛……于法……于僧……具慧以圣决择，而顺正苦尽，成就生灭慧。此为福德润泽、善润泽、安乐食之第四。
    诸比丘！福德润泽、善润泽、安乐食有此四种。
四
    诸比丘！称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是福德润泽，善润泽、安乐食，其称量实为不易。谓入于无数无量大福德聚之数。”
五
    世尊如是说示。善逝如是说已，师更说曰：
    欲得福者须立善
    为得不死应修道
    若证法核则尽乐
    死王来时不颤惧1。

注：
1 此偈第四行寻原注皆不获，汉译北传亦未详，故暂以原本译之。


5.大篇·55.预流相应·44.第四 大宝

《相应部·5.大篇·55.预流相应·44.第四 大宝 》

    ［四四］ 第四 大宝1（一）
二
    “诸比丘！成就四法之圣弟子，得富饶而有大宝、大财之大名称。以何为四法耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    诸比丘！成就此四法之圣弟子，得富饶而有大宝、大财之大名称。”

注：
1 杂阿含经三〇、六（大正藏二、二一四a）。


5.大篇·55.预流相应·45.第五 大宝

《相应部·5.大篇·55.预流相应·45.第五 大宝 》

    ［四五］ 第五 大宝1（二）

注：
1 原本及暹罗本俱与前经完全一致，故不别出。


5.大篇·55.预流相应·46.第六 比丘

《相应部·5.大篇·55.预流相应·46.第六 比丘》

    ［四六］ 第六 比丘1
二
    “诸比丘！圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    诸比丘！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    诸比丘！圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含四一、六（大正藏二、二九八c）。


5.大篇·55.预流相应·47.第七 难提

《相应部·5.大篇·55.预流相应·47.第七 难提》

    ［四七］ 第七 难提1
一
    迦毗罗卫城因缘。
二
    时，世尊言坐于一面之释氏难提曰：
    “难提！圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    难提！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    难提！圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含三〇、二七（大正藏二、二一八a）。


5.大篇·55.预流相应·48.第八 跋提

《相应部·5.大篇·55.预流相应·48.第八 跋提》

    ［四八］ 第八 跋提1
一
    迦毗罗卫城因缘……（述说来诣之次第）
二
    时，世尊对坐于一面之释氏跋提曰：
    “跋提！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    跋提！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    难提！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含四一、三（大正藏二、二九八b）。


5.大篇·55.预流相应·49.第九 摩诃男

《相应部·5.大篇·55.预流相应·49.第九 摩诃男》

    ［四九］ 第九 摩诃男1
一
    迦毗罗卫城因缘……
二
    时，世尊言坐于一面之释子摩诃男曰：
    “摩诃男！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    摩诃男！此处有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
四
    摩诃男！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

注：
1 杂阿含三三、一〇（大正藏二、二三六c）。别杂八、二二（大正藏二、四三一b）。


5.大篇·55.预流相应·50.第十 支

《相应部·5.大篇·55.预流相应·50.第十 支》

    ［五○］ 第十 支1
二
    “诸比丘！有四种预流支。以何为四预流支耶？
三
    诸比丘！亲近善士，听闻正法，如理作意，法随法行是。
四
    诸比丘！此为四种预流支。”

注：
1 杂阿含四一、五（大正藏二、二九八c）。

第五 有偈福德润泽品（终）

    此中摄颂曰：
    三种之润泽
    二种之大宝
    比丘与难提
    跋提摩诃男
    以及支之十


5.大篇·55.预流相应·51.第一 有偈

《相应部·5.大篇·55.预流相应·51.第一 有偈》

        第六 有慧品
    ［五一］ 第一 有偈
二
    “诸比丘！成就四法之圣弟子，为预流，堕法灭、决定、趣向等觉。以何为四法耶？
三
    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    诸比丘！成就此四法之圣弟子，为预流，堕法灭、决定、趣向等觉。”
四
    世尊如是说。善逝如是说已，师更说曰──于如来之信心
    不动而善安立
    圣者之乐称赞
    于戒善自受持
    于僧伽具信乐
    所见之直心人
    其活命名之为
    不空以及不贫
    故贤者唯以佛
    之教而诚持念
    精勤信心持戒
    勉励净信法见


5.大篇·55.预流相应·52.第二 雨安居

《相应部·5.大篇·55.预流相应·52.第二 雨安居》

    ［五二］ 第二 雨安居
一
    一时，世尊住舍卫城祇树林给孤独园。
二
    其时，有一比丘于舍卫城，住雨安居已，因事至迦毗罗卫城。
三
    迦毗罗卫城之诸释氏得闻：‘有一比丘于舍卫城，住雨安居已，因事至迦毗罗卫城。’
四
    时，迦毗罗卫城之诸释氏，来至彼比丘处。至已，礼敬彼比丘，坐于一面。坐于一面之迦毗罗卫城之诸释氏，对彼比丘言曰：
五
    “大德！世尊无病强健否？”
    “友等！世尊无病强健。”
    “大德！舍利弗、目犍连无病强健否？”
    “友等！舍利弗、目犍连无病强健。”
    “大德！比丘众无病强健否？”
    “友等！比丘众无病强健。”
六
    “大德！于此雨安居中，有于世尊之所亲闻、亲受否？”
    “友等！我由世尊所亲闻、亲受为：‘诸比丘！依诸漏尽，而无漏心解脱、慧解脱，于现法自证知、现证，具足而住之比丘少；依五下分结尽，而成为化生者，当于彼处般涅槃，由彼世得不还法之比丘多。’
七
    友等！又，我由世尊所亲闻、亲受为：‘诸比丘！依五下分结尽，而成为化生者，于彼处般涅槃，由彼世得不还法之比丘为少；三结尽，贪嗔痴弱，成为一来，唯只一来此世，作苦边际之比丘为多。’
八
    友等！又，我由世尊之所亲闻、亲受为：‘诸比丘！三结尽，贪嗔痴弱，成为一来，唯只一来此世，作苦之边际之比丘为少；依三结尽成为预流，堕法灭、决定、趣向等觉之比丘为多。’”


5.大篇·55.预流相应·53.第三 达摩提那

《相应部·5.大篇·55.预流相应·53.第三 达摩提那》

    ［五三］ 第三 达摩提那1
一
    一时，世尊住波罗捺国仙人堕处鹿野园。
二
    时，优婆塞达摩提那与五百优婆塞来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之优婆塞白世尊曰：
三
    “大德！世尊请教授我等，大德！世尊请教授我等，以使长夜得利益安乐。”
    “达摩提那！然则汝等应如是学：‘如来所说之经为甚深、义甚深、出世间、空性相应，时时将此具足而住。’达摩提那！汝等应如是学。”
四
    “大德！住于有儿童愦乱之卧处，用迦尸衣、栴檀，持鬘香、涂香，享受金银之我等，对如来所说之甚深、义甚深、出世间、空性相应之经，能时时具足而住为不易。大德世尊为依住五戒之我等，请说示上法。”
五
    “达摩提那！然则汝等应如是学：‘我等于佛成就证净，而曰：“彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’达摩提那！汝等应如是学。”
    “大德！世尊所说四预流支之法，我等有之，我等当与此法俱存。
六
    大德！我等于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。”
七
    “达摩提那！汝等幸哉！达摩提那！汝等福哉！达摩提那！汝等当记别为预流果。”

注：
1 杂阿含三七、一一（大正藏二、二七〇a）。


5.大篇·55.预流相应·54.第四 疾病

《相应部·5.大篇·55.预流相应·54.第四 疾病》

    ［五四］ 第四 疾病1
一
    一时，世尊住释氏国迦毗罗卫城尼拘律园。
二
    其时，众多之比丘，为世尊做衣，为‘三月后，世尊整衣外出游行。’
三
    释氏摩诃男闻得众多之比丘，为世尊做衣，为‘三月后，世尊整衣将出游行。’时，释氏摩诃男来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男白世尊曰：
四
    “大德！闻众多比丘，为世尊做衣，为‘三月后，世尊整衣将出游行。’大德！曾于世尊处有亲闻亲受‘有慧之优婆塞，因疾病而重患困苦，应对有慧之优婆塞教诫。’”
五
    “摩诃男！有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，应以四苏息法令得活命，而曰：‘具寿，当得活！于佛有证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’具寿，当得活！具寿！于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’
六
    摩诃男！有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，以此四苏息法令得活已，应如是言：
七
    ‘具寿顾恋父母耶？’若彼如是言：‘我顾恋父母。’于彼当如是答言：‘具寿，有死法；若具寿顾恋父母亦唯死，若具寿不顾恋父母亦唯死，具寿愿断父母之顾恋。’
八
    若彼如是言：‘我断父母之顾恋。’于彼当如是答言：‘具寿顾恋妻子耶？’彼若如是言：‘我顾恋妻子’，于彼当如是答言：‘具寿，有死法；具寿若顾恋妻子亦唯死，具寿若不顾恋妻子亦唯死。具寿愿断妻子之顾恋。’
九
    彼若如是言：‘我断妻子之顾恋’。于彼当如是答言：‘具寿，对人之五妙欲顾恋耶？’彼若如是答言：‘我顾恋人之五妙欲’，于彼应如是答言：‘友！天之欲比人之欲为更胜、更妙，具寿唯愿心由人欲远离，心当于胜解四大天王天。’
一〇
    彼若如是言：‘我心由人欲远离，心胜解于四大天王天’，于彼当如是答言：
    ‘友！忉利天比四大天王天为更胜、更妙，具寿唯愿心由四大天王天远离，心当胜解于忉利天。’
一一~一六
    彼若如是言：‘我心由四大天王天远离，心胜解于忉利天’。于彼应如是答言：‘友！比忉利天，耶摩天……兜率天……化乐天……他化自在天……
一七
    ……友！梵世比他化自在天为更胜、更妙，具寿唯愿心由他化自在天远离，心当胜解于梵世。’
一八
    彼若如是言：‘我心由他化自在天远离，心胜解于梵世’，于彼当如是答言：‘友！梵世亦无常、无恒，为有身所摄，具寿唯愿心由梵世远离，摄心于有身之灭尽。’
一九
    若彼如是言：‘我心由梵世远离，摄心于有身之灭尽。’摩诃男！如是心解脱之优婆塞，与百岁心解脱之比丘无有少异，我谓：依解脱而解脱。”

注：
1 杂阿含四一、二（大正藏二、二九七c）。


5.大篇·55.预流相应·55.第五 果

《相应部·5.大篇·55.预流相应·55.第五 果 》

    ［五五］ 第五 果1（一）
二
    “诸比丘！对此四法修习、多修者，则资于预流果现证。以何为四法耶？
三
    乃：亲近善士、听闻正法、如理作意、法随法行是。
四
    诸比丘！对此四法修习、多修者，则资于预流果现证。”


5.大篇·55.预流相应·56.第六 果

《相应部·5.大篇·55.预流相应·56.第六 果》

    ［五六］ 第六 果（二）
二
    诸比丘！对此四法修习、多修者，则资于一来果现证……


5.大篇·55.预流相应·57.第七 果

《相应部·5.大篇·55.预流相应·57.第七 果》

    ［五七］ 第七 果（三）
二
    ……资于不还果现证……


5.大篇·55.预流相应·58.第八 果

《相应部·5.大篇·55.预流相应·58.第八 果》

    ［五八］ 第八 果（四）
二
    ……资于阿罗汉果现证……


5.大篇·55.预流相应·59.第九 获得

《相应部·5.大篇·55.预流相应·59.第九 获得》

    ［五九］ 第九 获得
二
    ……资于智慧获得……


5.大篇·55.预流相应·60.第十 增长

《相应部·5.大篇·55.预流相应·60.第十 增长》

    ［六○ ］ 第十 增长
二
    ……资于智慧增长……


5.大篇·55.预流相应·61.第十一 广大

《相应部·5.大篇·55.预流相应·61.第十一 广大》

    ［六一］ 第十一 广大
二
    ……资于智慧广大……

第六 有慧品（终）

    摄颂：
    有偈与雨安居
    达摩提那疾病
    四果以至获得
    增长以及广大


5.大篇·55.预流相应·62.第一 大

《相应部·5.大篇·55.预流相应·62.第一 大》

        第七 大慧品
    ［六二］ 第一 大
四
    ……资于大慧……


5.大篇·55.预流相应·63.第二 广

《相应部·5.大篇·55.预流相应·63.第二 广》

    ［六三］ 第二 广
四
    ……资于广慧……


5.大篇·55.预流相应·64.第三 广大

《相应部·5.大篇·55.预流相应·64.第三 广大》

    ［六四］ 第三 广大
四
    ……资于广大慧……


5.大篇·55.预流相应·65.第四 深

《相应部·5.大篇·55.预流相应·65.第四 深》

    ［六五］ 第四 深
四
    ……资于深慧……


5.大篇·55.预流相应·66.第五 无等

《相应部·5.大篇·55.预流相应·66.第五 无等》

    ［六六］ 第五 无等
四
    ……资于无等慧……


5.大篇·55.预流相应·67.第六 宏慧

《相应部·5.大篇·55.预流相应·67.第六 宏慧》

    ［六七］ 第六 宏慧
四
    ……资于宏慧……


5.大篇·55.预流相应·68.第七 多多

《相应部·5.大篇·55.预流相应·68.第七 多多》

    ［六八］ 第七 多多
四
    ……资于慧之多多……


5.大篇·55.预流相应·69.第八 迅

《相应部·5.大篇·55.预流相应·69.第八 迅》

    ［六九］ 第八 迅
四
    ……资于迅慧……


5.大篇·55.预流相应·70.第九 轻

《相应部·5.大篇·55.预流相应·70.第九 轻》

    ［七○ ］ 第九 轻
四
    ……资于轻慧……


5.大篇·55.预流相应·71.第十 捷

《相应部·5.大篇·55.预流相应·71.第十 捷》

    ［七一］ 第十 捷
四
    ……资于捷慧……


5.大篇·55.预流相应·72.第十一 速

《相应部·5.大篇·55.预流相应·72.第十一 速》

    ［七二］ 第十一 速
四
    ……资于速慧……


5.大篇·55.预流相应·73.第十二 利

《相应部·5.大篇·55.预流相应·73.第十二 利》

    ［七三］ 第十二 利
四
    ……资于利慧……


5.大篇·55.预流相应·74.第十三 决择

《相应部·5.大篇·55.预流相应·74.第十三 决择》

    ［七四］ 第十三 决择
二
    ……资于决择慧。以何为四耶？
三
    乃亲近善士，听闻正法，如理作意，法随法行是。
四
    诸比丘！对此四法修习、多修者，则资于决择慧。

    摄颂：
    大广与广大
    深无等与宏
    多多迅轻捷
    速利与决择

预流相应中、第七大慧品（终）

第十一 预流相应（终）


5.大篇·56.谛相应·1.第一 定

《相应部·5.大篇·56.谛相应·1.第一 定》

第十二 谛相应

        第一 定品

    ［一］ 第一 定1
一
    舍卫城。
二
    “诸比丘！定当修习！诸比丘！得定之比丘，了知如实。以何为了知如实耶？
三
    此为苦，了知如实；此为苦集，了知如实；此为苦灭，了知如实；此为顺苦灭道，了知如实。
四
    诸比丘！于定当修习！诸比丘！得定之比丘，了知如实。是故，诸比丘应以此为苦，勉励！以此为苦集，勉励！以此为苦灭，勉励！以此为顺苦灭之道，勉励！

注：
1 杂阿含一六、二三（大正藏二、一一二a）


5.大篇·56.谛相应·2.第二 宴默

《相应部·5.大篇·56.谛相应·2.第二 宴默》

    ［二］ 第二 宴默1
二
    “诸比丘！应精勤于宴默！诸比丘！宴默之比丘，了知如实。以何为了知如实耶？
三
    此是苦，了知如实；此是苦集，了知如实；此是苦灭，了知如实；此是顺苦灭之道，了知如实。
四
    诸比丘！应精勤于宴默！诸比丘！宴默之比丘，了知如实。是故，诸比丘！以此是苦，应勉励！以此是苦集，应勉励！以此是苦灭，应勉励！以此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、二二（大正藏二、一一二a）


5.大篇·56.谛相应·3.第三 善男子

《相应部·5.大篇·56.谛相应·3.第三 善男子》

    ［三］ 第三 善男子1（一）
二
    “诸比丘！于过去世，善男子离家出家，皆为对此四圣谛现观如实。
三
    诸比丘！于未来世，善男子离家出家，皆为对此四圣谛现观如实。
四
    诸比丘！于现在世，善男子离家出家，皆为对此四圣谛现观如实。以何为四圣谛耶？
五
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    诸比丘！于过去世，善男子离家出家……于未来世，善男子离家出家……于现在世，善男子离家出家，皆为对此四圣谛之现观。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二九（大正藏二、一〇六a）。


5.大篇·56.谛相应·4.第四 善男子

《相应部·5.大篇·56.谛相应·4.第四 善男子》

    ［四］ 第四 善男子1（二）
二
    “诸比丘！于过去世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
三
    诸比丘！于未来世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
四
    诸比丘！于现在世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。以何为四圣谛耶？
五
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    诸比丘！于过去世，善男子离家出家，如实现观者……于未来世，善男子离家出家，如实现观者……于现在世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 参照前经。


5.大篇·56.谛相应·5.第五 沙门婆罗门

《相应部·5.大篇·56.谛相应·5.第五 沙门婆罗门》

    ［五］ 第五 沙门婆罗门1（一）
二
    “诸比丘！于过去世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
三
    诸比丘！于未来世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
四
    诸比丘！于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。以何为四圣谛耶？
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    诸比丘！于过去世，沙门、婆罗门如实现等觉者……于未来世，沙门、婆罗门如实现等觉者……于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二六（大正藏二、一〇五b）。


5.大篇·56.谛相应·6.第六 沙门婆罗门

《相应部·5.大篇·56.谛相应·6.第六 沙门婆罗门》

    ［六］ 第六 沙门婆罗门1（二）
二
    “诸比丘！于过去世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。
三
    诸比丘！于未来世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。
四
    诸比丘！于现在世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。以何为四圣谛耶？
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    诸比丘！于过去世，沙门、婆罗门如实现等觉之所宣说……于未来世，沙门、婆罗门如实现等觉之所宣说……于现在世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉宣说。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二七（大正藏二、一〇五c）。


5.大篇·56.谛相应·7.第七 寻

《相应部·5.大篇·56.谛相应·7.第七 寻》

    ［七］ 第七 寻1
二
    “诸比丘！勿寻思恶不善之寻。谓：欲寻、嗔寻，害寻。何以故耶？
三
    诸比丘！此等之寻不引义利，非初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等寻思时，‘此是苦’应寻思，‘此是苦集’应寻思，‘此是苦灭’应寻思，‘此是顺苦灭之道’应寻思。何以故耶？
五
    诸比丘！此等之寻引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、三、四（大正藏二、一〇九b）。


5.大篇·56.谛相应·8.第八 思

《相应部·5.大篇·56.谛相应·8.第八 思》

    ［八］ 第八 思1
二
    “诸比丘！勿思惟恶不善之思，谓：‘世间为常，世间为无常，世间为有边，世间为无边，命即身，命与身为异，如来死后为有，如来死后为无，如来死后亦有亦无，如来死后非有亦非无。’何以故耶？
三
    诸比丘！此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等思惟时，以‘此是苦’应思惟！‘此是苦集’应思惟！‘此是苦灭’应思惟！‘此是顺苦灭之道’应思惟！何以故耶？
五
    诸比丘！此等之思惟引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、二（大正藏二、一〇九a）。


5.大篇·56.谛相应·9.第九 诤

《相应部·5.大篇·56.谛相应·9.第九 诤》

    ［九］ 第九 诤1
二
    “诸比丘！勿论诤论，谓：‘汝不知此法、律，我知此法、律，汝云何知此法、律耶？汝为邪行者，我为正行者；汝将应说为前者，说为后，将应说为后者，说为前；我言为相应，汝言为不相应；汝长时所思为所覆；汝为逃他论而立论；汝将堕负处，若能者，当应答。’何以故耶？
三
    诸比丘！此论不引义利，非成初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等论时，以‘此是苦’应论，‘此是苦集’应论，‘此是苦灭’应论，‘此是顺苦灭之道’应论。何以故耶？
五
    诸比丘！此论引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一六、六（大正藏二、一〇九c）。


5.大篇·56.谛相应·10.第十 论

《相应部·5.大篇·56.谛相应·10.第十 论》

    ［一○］ 第十 论1
二
    “诸比丘！勿论种种之畜生论、谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、男人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是之有无论是。何以故耶？
三
    诸比丘！此论不引义利，不达初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
四
    诸比丘！汝等论时，以‘此是苦也’应论，‘此是苦集’应论，‘此是苦灭’应论，‘此是顺苦灭之道’应论。何以故耶？
五
    诸比丘！此论为引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！以‘此是苦’应勉励！‘此是苦集’应勉励！‘此是苦灭’应勉励！‘此是顺苦灭之道’应勉励！”

注：
1 杂阿含一六、五（大正藏二、一〇九c）此经列举论之项目，是长部经典第一卷七页、一七八页，第三卷三六页、五四页，中部经典第一卷五一三页，第二卷一页、二三页、三〇页，第三卷一一三页，增支部经典第五卷一二八页，律藏第一卷一一八页，第四卷一六四页等（皆指原典）。

第一 定品（终）

    此中摄颂曰：
    定以及宴默
    二之善男子
    沙门婆罗门
    寻与思诤论


5.大篇·56.谛相应·11.第一 如来所说

《相应部·5.大篇·56.谛相应·11.第一 如来所说》

        第二 转法轮品
    ［一一］ 第一 如来所说1（一）
一
    如是我闻。一时，世尊住波罗捺国仙人堕处鹿野园。
二
    于此处，世尊言五比丘曰：
    “诸比丘！出家者不可亲近于二边。以何为二边耶？
三
    （一）于诸欲以爱欲贪着为事者，乃下劣、卑贱、凡夫之所行、非圣贤，乃无义相应。（二）以自之烦苦为事者，为苦，非圣贤，乃无义相应。诸比丘！如来舍此二边，以中道现等觉。此为资于眼生、智生、寂静、证智、等觉、涅槃。
四
    诸比丘！云何乃能如来于中道现等觉，资于眼生、智生、寂静、证智、等觉、涅槃耶？乃八支圣道是。谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此乃如来所现等觉之中道，此乃资于眼生、智生、寂静、证智、等觉、涅槃。
五
    诸比丘！苦圣谛者，即是此，谓：生苦、老苦、病苦、死苦、愁悲忧恼苦、遇怨憎者苦、与所爱者别离苦、所求不得苦，略说为五取蕴苦。
六
    诸比丘！苦集谛者，即是此，谓：后有起、喜贪俱行、随处欢喜之渴爱，谓：欲爱、有爱、无有爱是。
七
    诸比丘！苦灭圣谛者，即是此，谓：于此渴爱无余、离灭、弃舍、定弃、解脱而无执着。
八
    诸比丘！顺苦灭道圣谛者，即是此，所谓八支圣道是。谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。
九
    诸比丘！苦圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！应对此苦圣谛遍知……乃至……已遍知，于先前未闻之法，我眼生，智生、慧生、明生、光明生。
一〇
    诸比丘！苦集圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此苦集圣谛应断……乃至……已断，于先前未闻之法，我眼生、智生、慧生、明生、光明生。
一一
    诸比丘！苦灭圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此苦灭圣谛应现证……乃至……已现证，于先前未闻之法，我眼生、智生、慧生、明生、光明生。
一二
    诸比丘！顺苦灭道圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此顺苦灭道圣谛应修习……乃至……已修习，于先前未闻之法我眼生、智生、慧生、明生、光明生。
一三
    诸比丘！我于四圣谛以如是三转十二行相之如实智见尚未达悉皆清净时，诸比丘！我于天、魔、梵世、沙门、婆罗门、人、天众生中，不被称之为无上正等觉之现等觉。
一四
    诸比丘！然而我于此四圣谛，如是三转十二行相之如实智见已达悉皆清净故，诸比丘！我于天、魔、梵世、沙门、婆罗门、人、天众生中，称之为无上正等觉之现等觉。
    又，我智生与见，我心解脱不动，此为我最后之生，再不受后有。
一五
    世尊如是说示已，五比丘欢喜、信受于世尊之所说。又说示此教时，具寿憍陈如生远尘离垢之法眼：“有集法者，悉皆有此灭法。”
一六
    世尊转如是法轮时，地居之诸天发声言曰：
    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵或世间之任何者，皆不能覆。”
一七
    闻得地居诸天之声之四大天王诸天，发声言曰：
    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵、或世间之任何者，皆不能覆。”
一八
    闻得四大天王诸天声之忉利诸天……焰摩诸天……兜率诸天……化乐诸天……他化自在诸天……梵身诸天发声言曰：
    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵、或世间任何者，皆不能覆。”
一九
    如是于其刹那，其顷刻，其须臾之间，乃至止于梵世之声已达。又，此十千世界涌震动，示现于无量广大光明之世间，超越诸天之天威力。
二〇
    时，世尊称赞而曰：
    “憍陈如悟矣，憍陈如悟矣！”
    自此即名具寿憍陈如，称为阿若憍陈如。

注：
1 律藏大品一、六（原典一〇页以下）。杂阿含一五、一五（大正藏二、一〇三c）。转法轮经（大正藏二、五〇三）、三转法轮经（大正藏二、五〇四），四分律三二（大正藏二二、七八八）、五分律一五（大正藏二二、一〇四），法蕴足论六（大正藏二六、四七九b）等。其他亦有梵本。


5.大篇·56.谛相应·12.第二 如来所说

《相应部·5.大篇·56.谛相应·12.第二 如来所说》

    ［一二］ 第二 如来所说1（二）
二
    “诸比丘！苦圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦圣谛遍知……乃至……已遍知，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。
三
    诸比丘！苦集圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦集圣谛断除……乃至……已断，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。
四
    诸比丘！苦灭圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦灭圣谛现证……乃至……已现证，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。
五
    诸比丘！顺苦灭道圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此顺苦灭道圣谛修习……乃至……已修习，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。”

注：
1 参照前经。


5.大篇·56.谛相应·13.第三 蕴

《相应部·5.大篇·56.谛相应·13.第三 蕴》

    ［一三］ 第三 蕴1
二
    “诸比丘！有四圣谛。以何为四圣谛耶？苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
三
    诸比丘！云何为苦圣谛耶？谓五取蕴是，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！此名为苦圣谛。
四
    诸比丘！云何为苦集圣谛耶？后有起而喜贪俱行、随处欢喜之渴爱，谓：欲爱、有爱、无有爱是。诸比丘！此名为苦集圣谛。
五
    诸比丘！云何为苦灭圣谛耶？将此渴爱无余离灭、弃舍、定弃、解脱，是无执着。诸比丘！此名为苦灭圣谛。
六
    诸比丘！云何为顺苦灭道圣谛耶？八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名为顺苦灭道圣谛。
七
    诸比丘！此为四圣谛。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

注：
1 杂阿含一五、二四（大正藏二、一〇五a）。


5.大篇·56.谛相应·14.第四 处

《相应部·5.大篇·56.谛相应·14.第四 处》

    ［一四］ 第四 处1
二
    “诸比丘！有四圣谛。以何为四圣谛耶？苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
三
    诸比丘！云何为苦圣谛耶？谓：六入处是。以何为六入处耶？眼处、耳处、鼻处、舌处、身处、意处是。诸比丘！此名为苦圣谛。
四
    诸比丘！云何为苦集圣谛耶？后有起而喜贪俱行，是随处欢喜之渴爱、谓：欲爱、有爱、无有爱是。诸比丘！此名为苦集圣谛。
五
    诸比丘！云何为苦灭圣谛耶？将此渴爱无余离灭、弃舍、定弃、解脱，是无执着。诸比丘！此名为苦灭圣谛。
六
    诸比丘！云何为顺苦灭道圣谛耶？八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名为顺苦灭道圣谛。
七
    诸比丘！此为四圣谛。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 参照前经。


5.大篇·56.谛相应·15.第五 受持

《相应部·5.大篇·56.谛相应·15.第五 受持》

    ［一五］ 第五 受持1（一）
二
    “诸比丘！汝等对我所说之四圣谛，曾受持否？”
三
    如是言已，有一比丘，白世尊曰：
    “大德！我对世尊所说之四圣谛，予以受持。”
    “比丘！汝对我所说之四圣谛，云何受持耶？”
四
    “大德！世尊所说之第一圣谛──苦，我予受持。大德！世尊所说之第二圣谛──苦集，我予受持。大德！世尊所说之第三圣谛──苦灭，我予受持。大德！世尊所说之第四圣谛──顺苦灭道，我予受持。大德！我如是对世尊所说之四圣谛，予受持。”
五
    “善哉！善哉！比丘！汝对我所说之四圣谛，予受持。比丘！苦为我所说之第一圣谛，如是对此受持。比丘！苦集为我所说之第二圣谛，如是对此受持。比丘！苦灭为我所说之第三圣谛，如是对此受持。比丘！顺苦灭道为我所说之第四圣谛，如是对此受持。
六
    比丘！如是对我所说之四圣谛，应受持。是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含一六、一〇（大正藏二、一一〇b）。


5.大篇·56.谛相应·16.第六 受持

《相应部·5.大篇·56.谛相应·16.第六 受持》

    ［一六］ 第六 受持1（二）
二
    “诸比丘！汝等对我所说之四圣谛，曾受持否？”
三
    如是言已，有一比丘，白世尊曰：
    “大德！我对世尊所说之四圣谛，予以受持。
    “比丘！汝对我所说之四圣谛，云何受持耶？”
四
    “大德！苦为世尊所说之第一圣谛，我予受持。大德！若沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第一苦圣谛，我舍此第一苦圣谛，立他之第一苦圣谛。’无有此理。
五~六
    大德！苦集为世尊所说之第二圣谛，我予受持……苦灭为世尊所说之第三圣谛，我予受持。
七
    大德！顺苦灭道为世尊所说之第四圣谛，我予受持。大德！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第四顺苦灭道圣谛，我舍此第四顺苦灭道圣谛，而立他之第四顺苦灭道圣谛。’无有此理。
八
    大德！我如是对世尊所说之四圣谛，予受持。”
九
    “善哉、善哉！比丘！善哉！比丘！汝对我所说之四圣谛，予受持。比丘！苦为我所说之第一圣谛，如是对此受持。比丘！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第一苦圣谛，我舍此第一苦圣谛，而立他之第一苦圣谛。’无有此理。比丘！苦集……乃至……苦灭……乃至……顺苦灭道，为我所说之第四圣谛，如是对此受持。比丘！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第四顺苦灭道圣谛，我舍此第四顺苦灭道圣谛，而立他之第四顺苦灭道圣谛。’无有此理。
一〇
    比丘！如是对我所说之四圣谛予受持。是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含一六、一二（大正藏二、一一〇c）。


5.大篇·56.谛相应·17.第七 无明

《相应部·5.大篇·56.谛相应·17.第七 无明》

    ［一七］ 第七 无明
二
    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！所谓无明、无明者。大德！云何为无明耶？云何为随无明耶？”
四
    “比丘！苦之无智，苦集之无智，苦灭之无智，顺苦灭道之无智，此名为无明；如是者为随无明。
五
    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”


5.大篇·56.谛相应·18.第八 明

《相应部·5.大篇·56.谛相应·18.第八 明》

    ［一八］ 第八 明
二
    时，有一比丘诣世尊住处。诣已，礼敬世尊，坐于一面。
三
    坐于一面之彼比丘，白世尊曰：
    “大德！所谓明、明者。大德！云何为明耶？云何为随明耶？”
四
    “比丘！苦之智，苦集之智，苦灭之智，顺苦灭道之智，此名之明；如是者为随明。
五
    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”


5.大篇·56.谛相应·19.第九 辩

《相应部·5.大篇·56.谛相应·19.第九 辩》

    ［一九］ 第九 辩
二
    “诸比丘！‘此是苦圣谛’，为我所立。此中之谓‘此是苦圣谛’者，含有无量之字、无量之文、无量之辩。
三
    ……‘此是苦集圣谛’……
四
    ……‘此是苦灭圣谛’……
五
    诸比丘！‘此是顺苦灭道圣谛，’为我所立。此中之谓：‘此是顺苦灭道圣谛’者，含有无量之字、无量之文、无量之辩。
六
    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”


5.大篇·56.谛相应·20.第十 如

《相应部·5.大篇·56.谛相应·20.第十 如》

    ［二○］ 第十 如1
二
    “诸比丘！有四种之如，为不离如、不异如。以何为四耶？
三
    诸比丘！‘此是苦’，为如，为不离如、不异如。
四
    ‘此是苦集。’，为如，为不离如、不异如。
五
    ‘此是苦灭。’，为如，为不离如、不异如。
六
    ‘此是顺苦灭道’，为如，为不离如、不异如。
七
    诸比丘！此四者，为如，为不离如、不异如。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含经一六、一一（大正藏二、一一〇b）。

第二 转法轮品（终）

    此中摄颂曰：
    二之如来说
    蕴节与处节
    二节之受持
    无明明辩如


5.大篇·56.谛相应·21.第一 跋耆

《相应部·5.大篇·56.谛相应·21.第一 跋耆》

        第三 拘利村品
    ［二一］ 第一 跋耆1（一）
一
    如是我闻。一时，世尊住跋耆国拘利村。
二
    于此处，世尊告诸比丘曰：
    “诸比丘！因对四圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。以何为四圣谛耶？
三
    诸比丘！因对苦圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。因对苦集圣谛……乃至……对苦灭圣谛……乃至……因对顺苦灭道圣谛，不了悟、不通达，我与汝等将永久流转轮回。
四
    诸比丘！如今，对苦圣谛了悟、通达，对苦集圣谛了悟、通达，对苦灭圣谛了悟、通达，对顺苦灭道圣谛了悟、通达，则断有爱、尽有索、更不受后有。”
五
    世尊如是说。善逝如是说已，师更如是说：
    因对四圣谛
    不能如实观
    则久受生处
    轮回所及者
    对此等圣谛
    观于此等者
    于灭则有索
    乃至苦根断
    更不受后有。

注：
1 长部经典（原典二、九〇页），律藏大品（原典二三〇页），杂阿含一五、三九（大正藏二、一〇八a），其他长部经典（原典二、一二二页）。


5.大篇·56.谛相应·22.第二 跋耆

《相应部·5.大篇·56.谛相应·22.第二 跋耆》

    ［二二］ 第二 跋耆1（二）
二
    “诸比丘！若诸沙门、婆罗门，于‘此是苦。’不能如实了知，于‘此是苦集’不能如实了知，于‘此是苦灭’不能如实了知，于‘此是顺苦灭道’不能如实了知，诸比丘！彼沙门、婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我不予认许。又，彼具寿对沙门之义、婆罗门之义，于现法自证知、现证，具足而住者，为无有。
三
    诸比丘！若诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知，诸比丘！彼沙门、婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我予认许。又，彼具寿对沙门之义、婆罗门之义，于现法自证知、现证，具足而住。”
四
    世尊如是说。善逝如是说已，师更如是说：
    苦苦生无残2
    遍苦应须灭
    应达苦灭处
    不知道者人
    则无心解脱
    无慧之解脱
    不得苦际尽
    受是生与老
    苦苦生无残
    遍苦应须灭
    应达苦灭处
    知道者之人
    则对心解脱
    乃至慧解脱
    具足尽苦际
    不受生与老。

注：
1 杂阿含一五、二八（大正藏二、一〇五c）。
2 此偈与经集第七二四~七二七同。


5.大篇·56.谛相应·23.第三 正等觉者

《相应部·5.大篇·56.谛相应·23.第三 正等觉者》

    ［二三］ 第三 正等觉者1
一~二
    舍卫城。
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛是。
    诸比丘！此为四圣谛。
四
    诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。
五
    是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

注：
1 杂阿含一五、三八（大正藏二、一〇七c）。


5.大篇·56.谛相应·24.第四 阿罗汉

《相应部·5.大篇·56.谛相应·24.第四 阿罗汉》

    ［二四］ 第四 阿罗汉1
一
    舍卫城。
二
    “诸比丘！过去世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。
三
    诸比丘！未来世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。
四
    诸比丘！现在之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。以何为四圣谛耶？
五
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    诸比丘！过去世之应供、正等觉者，如实现等觉者……应现等觉为……现等觉者，皆对此四圣谛如实现等觉。
七
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 前经参照。


5.大篇·56.谛相应·25.第五 漏尽

《相应部·5.大篇·56.谛相应·25.第五 漏尽》

    ［二五］ 第五 漏尽1
二
    “诸比丘！我于知见者说漏尽，并非于不知见者。诸比丘！何为知见者之漏尽耶？
三
    诸比丘！知见‘此是苦’，为漏尽；知见‘此是苦集’，为漏尽；知见‘此是苦灭’，为漏尽；知见‘此是顺苦灭道’，为漏尽。
四
    诸比丘！如是知见为漏尽。是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！

注：
1 杂阿含经一五、二〇（大正藏二、一〇四b）。


5.大篇·56.谛相应·26.第六 友

《相应部·5.大篇·56.谛相应·26.第六 友》

    ［二六］ 第六 友1
二
    “诸比丘！汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族，诸比丘！汝等对彼等应将四圣谛之如实现观，劝导使习住。何为四圣谛耶？
三
    苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛也。
四
    诸比丘！汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族者，诸比丘！汝等对彼等应将此四圣谛之如实现观，劝导使习住。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含三〇、七（大正藏二、二一四b）。


5.大篇·56.谛相应·27.第七 如

《相应部·5.大篇·56.谛相应·27.第七 如》

    ［二七］ 第七 如1
二
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是
四
    诸比丘！此四圣谛为如，为不离如、不异如，是故名为圣谛。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、一一（大正藏二、一一〇b）。


5.大篇·56.谛相应·28.第八 世间

《相应部·5.大篇·56.谛相应·28.第八 世间》

    ［二八］ 第八 世间
二
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
四
    诸比丘！于天、魔、梵世、沙门、婆罗门、人、天、众生中，如来为圣。是故名之为圣谛。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”


5.大篇·56.谛相应·29.第九 应遍知

《相应部·5.大篇·56.谛相应·29.第九 应遍知》

    ［二九］ 第九1 应遍知
二
    “诸比丘！有四圣谛。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
四
    诸比丘！此四圣谛中，有应遍知之圣谛、有应断之圣谛、有应现证之圣谛、有应修习之圣谛。
    诸比丘！何为应遍知之圣谛耶？
五
    诸比丘！苦圣谛应遍知，苦集圣谛应断，苦灭圣谛应现证，顺苦灭道圣谛应修习。
六
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、二一（大正藏二、一一二a）


5.大篇·56.谛相应·30.第十 伽梵婆提

《相应部·5.大篇·56.谛相应·30.第十 伽梵婆提》

    ［三○］ 第十 伽梵婆提
一
    一时，众多之长老比丘，住于支提国萨罕奢尼卡。
二
    其时，众多之长老比丘，食后由乞食归，于讲堂集会聚坐，作如是之谈话：‘友等！见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道耶？’
三
    作如是言，具寿伽梵婆提对长老比丘曰：
    “友等！我自世尊处，曾亲闻、亲受：
四
    ‘诸比丘！见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道。见苦集者，亦见苦、亦见苦灭、亦见顺苦灭道。见苦灭者，亦见苦、亦见苦集、亦见顺苦灭道。见顺苦灭道者，亦见苦、亦见苦集、亦见苦灭。’”

第三 拘利村品（终）

    此中摄颂曰：
    二节之跋耆
    及正等觉者
    阿罗汉漏尽
    友与如世间
    乃至应遍知
    及伽梵婆提。


5.大篇·56.谛相应·31.第一 申恕

《相应部·5.大篇·56.谛相应·31.第一 申恕》

        第四 申恕林品
    ［三一］ 第一 申恕1
一
    一时，世尊住拘睒弥国申恕林。
二
    时，世尊手持少许之申恕叶，告诸比丘曰：
    “诸比丘！汝等于意云何？我手中所持之少许申恕叶，与在申恕林上所有者，何者为多耶？”
    “大德！世尊手中所持之申恕叶为少，申恕林上所有为多。”
三
    “诸比丘！如是，我证知而对汝等不说之处为多，所说之处为少。
四
    诸比丘！以何之故，我不说耶？诸比丘！此不相应于义利，非达初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故我不说。
五
    诸比丘！我以何说之耶？诸比丘！于‘此是苦’，说之；于‘此是苦集’说之，于‘此是苦灭’说之；于‘此是顺苦灭道’，说之。
六
    诸比丘！以何之故，我说之耶？诸比丘！此于义利相应，达初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故我为说。
七
    是故诸比丘！于‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、四〇（大正藏二、一〇八a）。


5.大篇·56.谛相应·32.第二 佉提罗

《相应部·5.大篇·56.谛相应·32.第二 佉提罗》

    ［三二］ 第二 佉提罗1
二
    “诸比丘！若作如是言：‘我对苦圣谛，不能如实现观；对苦集圣谛，不能如实现观；对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，不能如实现观，作正苦之边际。’无有此理。
三
    诸比丘！若作如是言：‘我以佉提罗叶、婆罗叶、阿摩勒叶，作器，将水以多罗叶持之行。’无有此理。诸比丘！如是，若作如是言：‘我对苦圣谛，不能如实现观；对苦集圣谛，不能如实现观；对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，不能如实现观，作正苦之边际。’无有此理。
四
    诸比丘！又，若作如是言：‘我对苦圣谛，如实现观；对苦集圣谛，如实现观；对苦灭圣谛，如实现观；对顺苦灭圣谛，如实现观，作正苦之边际。’为有此理。
五
    诸比丘！譬如，若作如是言：‘我以钵头摩叶、婆罗叶、摩楼迦叶，作器，将水以多罗叶持之而行。’为有此理。诸比丘！如是，若作如是言：‘我对苦圣谛，如实现观；对苦集圣谛，如实现观；对苦灭圣谛，如实现观；对顺苦灭道圣谛，如实现观，作正苦之边际。’为有此理。”

注：
1 杂阿含一五、三三（大正藏二、一〇七a）。


5.大篇·56.谛相应·33.第三 杖

《相应部·5.大篇·56.谛相应·33.第三 杖》

    ［三三］ 第三 杖1
二
    “诸比丘！譬如将杖掷向空中，则或由头堕、或由中堕、或由尾堕。诸比丘！如是有无明盖、有爱结之众生，流转轮回，或由此世往他世、或由他世来此世。何以故耶？诸比丘！乃不见四圣谛故。以何为四圣谛耶？
三
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
四
    是故诸比丘！于‘此是苦。’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、二五（大正藏二、一一二b）。


5.大篇·56.谛相应·34.第四 衣

《相应部·5.大篇·56.谛相应·34.第四 衣》

    ［三四］ 第四 衣1
二
    “诸比丘！若衣、若头燃，应作何耶？”
    “大德！若衣、若头燃，为扑息衣或头，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。”
三
    “诸比丘！［可］舍置燃衣或头而不作意，［然］对尚未如实现观之四圣谛，为现观，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。以何为四圣谛耶？
四
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三六（大正藏二、一〇七b）。


5.大篇·56.谛相应·35.第五 百枪

《相应部·5.大篇·56.谛相应·35.第五 百枪》

    ［三五］ 第五 百枪1
二
    “诸比丘！譬如有男子，有寿百岁、命百岁，有人对彼曰：‘男子！汝于晨时分，以枪冲刺百次；日中时分，以枪冲刺百次；日夕时分，以枪冲刺百次。男子！汝每日被枪冲刺三百次，保有寿百岁、命百岁。百岁之后，对尚未现观之四圣谛，予现证。’诸比丘！知义趣之善男子，应善受之。何以故耶？
三
    诸比丘！轮回自无始有之，为枪所冲、为剑所冲、为斧所冲，不知其前际。诸比丘！虽如是者，诸比丘！我非说有苦有忧四圣谛之现观。诸比丘！我说有乐有喜四圣谛之现观。以何为四圣谛耶？
四
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’应勉励！”

注：
1 杂阿含一五、三七（大正藏二、一〇七c）。


5.大篇·56.谛相应·36.第六 生类

《相应部·5.大篇·56.谛相应·36.第六 生类》

    ［三六］ 第六 生类1
二
    “诸比丘！譬如有男子，将此阎浮提中之草木枝叶，截集于一处，集之一处作成串，大海中之大生类贯成大串，大海中之中生类贯成中位之串，大海中之小生类贯成小串。诸比丘！然大海中粗大生类尚未摄者有之，若此阎浮提中之草木枝叶虽尽摄之，诸比丘！大海中仍有更多之小生类，不易贯串。何以故耶？
三
    诸比丘！其自体微小故。诸比丘！如是众生界之恶趣为大。诸比丘！由如是大恶趣解脱之人，为见具足，于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’；如实了知；于‘此是顺苦灭道’，如实了知。
四
    是故，诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、三二（大正藏二、一一三b）。


5.大篇·56.谛相应·37.第七 日喻

《相应部·5.大篇·56.谛相应·37.第七 日喻》

    ［三七］ 第七 日喻1（一）
二
    “诸比丘！日轮上升时，前驱之前相，为有明相。诸比丘！如是对四圣谛、如实现观时，前驱之前相为正见。
三
    诸比丘！于有正见之比丘，于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知，是为可期。
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三〇（大正藏二、一〇六b）。


5.大篇·56.谛相应·38.第八 日喻

《相应部·5.大篇·56.谛相应·38.第八 日喻》

    ［三八］ 第八 日喻1（二）
二
    “诸比丘！若日月尚未出于世间，则大光明、大光耀尚未现，以致闇黑、闇冥而昼夜不分，不分月成半月、不分时节岁数。
三
    诸比丘！日月出时，则大光明、大光耀现，无闇黑、无闇冥，分昼夜，分月、半月、分时节岁数。
四
    诸比丘！如是者，若如来、应供、正等觉者尚未出，则大光明、大光耀犹不现，闇黑、闇冥而无四圣谛之教说，亦不说示、施设、建立、开演、分别、显了。
五
    诸比丘！如来、应供、正等觉者出时，则大光明、大光耀现，无闇黑、无闇冥，有四圣谛之教说，则有施设、建立、开演、分别、显了。以何为四耶？
六
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
七
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三一（大正藏二、一〇六c）。


5.大篇·56.谛相应·39.第九 因陀罗柱

《相应部·5.大篇·56.谛相应·39.第九 因陀罗柱》

    ［三九］ 第九 因陀罗柱1
二
    “诸比丘！诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知。观他沙门、婆罗门之面云：‘此尊者，是知而知、见而见者耶？’
三
    诸比丘！譬如棉、棉花之轻而受风吹时，置于平坦地面上，东风来则吹拂向西、西风来则吹拂向东、北风来则吹拂向南、南风来则吹拂向北。何以故耶？诸比丘！绵花轻之故。
四
    诸比丘！如是诸沙门、婆罗门，于‘此是苦’不如实知，于‘此是苦集’不如实知，于‘此是苦灭’不如实知，于‘此是顺苦灭道’不如实知。观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’何以故耶？诸比丘！未观四圣谛故。
五
    诸比丘！诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’［不观他面、不随他语。］
六
    诸比丘！譬如铁柱、因陀罗柱之根深善埋而不动不摇。若从东方大风雨来，亦不震、不动、不摇，若从西方大风雨来，亦不震、不动、不摇，若从北方大风雨来，亦不震、不动、不摇，若从南方大风雨来，亦不震、不动、不摇。何以故耶？诸比丘！根深之因陀罗柱善埋故。
七
    诸比丘！如是诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’何以故？诸比丘！善观四圣谛故。以何为四圣谛耶？
八
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
九
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三四（大正藏二、一〇七a）。


5.大篇·56.谛相应·40.第十 论师

《相应部·5.大篇·56.谛相应·40.第十 论师》

    ［四○］ 第十 论师1
二
    “诸比丘！若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从北方……若从南方有沙门、婆罗门来，欲议论求议论，为具他法而震动摇撼彼者，无有此理。
三
    诸比丘！譬如有长十六肘之石柱，由根往下八肘，由根向上八肘。若从东方大风雨来，亦不震、不动、不摇，若从西方……若从北……若从南方大风雨来，亦不震、不动、不摇。何以故耶？诸比丘！根深而石柱被善埋故。
四
    诸比丘！如是，若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从北方……若从南方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。何以故耶？诸比丘！善观四圣谛故。以何为四圣谛耶？
八
    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
九
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、三五（大正藏二、一〇七b）。

第四 申恕林品（终）

    此中摄颂曰：
    申恕佉提罗
    杖与衣百枪
    生类二日喻
    因罗柱论师


5.大篇·56.谛相应·41.第一 思惟

《相应部·5.大篇·56.谛相应·41.第一 思惟》

        第五 深险品
    ［四一］ 第一 思惟1
一
    一时，世尊住竹林迦兰陀园。
二
    于此处，世尊告诸比丘曰：
    “诸比丘！往昔，有一男子，以‘应于世间作思惟’，而往须摩竭陀池。来至须摩竭陀池之岸边坐，进入世间思惟。
三
    诸比丘！彼男子于须摩竭陀池之岸，见四部军之入藕根。见已，思念：‘我发狂矣，我狂乱矣，我见世间之所无者。’
四
    诸比丘！时，彼男子走入都城，告大众曰：‘诸大德！我发狂矣，诸大德！我狂乱矣，我见世间之所无者。’‘男子！汝云何发狂耶？云何狂乱耶？汝见世间所无者耶？’
五
    ‘诸大德！于此，我出王舍城，以‘应于世间作思惟’，而往须摩竭陀池。来至须摩竭陀池之岸边坐下，入于世间作思惟。诸大德！我于须摩竭陀池之岸，见四部军之入藕根。诸大德！如是，我发狂，如是，我狂乱，我见世间之所无者。’‘男子！汝实发狂矣，实为狂乱，汝之所见为世间所无者。’
六
    诸比丘！然则，彼男子为见真实，非非实。诸比丘！往昔，天与阿修罗酣战。诸比丘！于彼战役，诸天胜，阿修罗败。阿修罗因败而惧，怖畏2诸天由藕根入阿修罗宫。
七
    是故诸比丘！勿于世间思惟，曰：‘世间为常、世间为无常、世间为有边、世间为无边、命即是身、命与身为异、如来死后为有、如来死后为无、如来死后为亦有亦无、如来死后为亦非有亦非无。’何以故耶？
八
    诸比丘！此思惟与义不相应，不达初梵行，不资厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
九
    诸比丘！汝等思惟时，于‘此是苦’应思惟，于‘此是苦集’应思惟，于‘此是苦灭’应思惟，于‘此是顺苦灭道’应思惟。何以故耶？
一〇
    诸比丘！此思惟与义相应，为初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。
一一
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’应勉励！

注：
1 杂阿含一六、一（大正藏二、一〇八c）。
2 “怖畏”，从原本之读法。异本有mohayamana原注由此译为“欺诸天之心。”


5.大篇·56.谛相应·42.第二 深险

《相应部·5.大篇·56.谛相应·42.第二 深险》

    ［四二］ 第二 深险1
一
    一时，世尊住王舍城耆阇崛山中。
二
    时，世尊告诸比丘曰：
    “诸比丘！往辩才峰2，行昼日坐。”彼诸比丘应诺世尊曰：
    “唯唯，大德！”
三
    时，世尊与众多比丘俱往辩才峰。有一比丘，于辩才峰见大深险。见已，白世尊曰：
    “大德！大哉！此深险。大德！深险可怖畏。大德！可有比此深险更大、更怖畏之深险耶？”
    “比丘！亦有比此深险更大、更怖畏之深险者。”
    “大德！比此深险更大、更怖畏之深险为何耶？”
四
    “比丘！于诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，则于生本之诸行乐着，老本之诸行乐着，死本之诸行乐着，愁、悲、苦、忧、恼本之诸行乐着。因乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本之诸行，则生本之诸行增长，老本之诸行增长，死本之诸行增长，愁、悲、苦、忧、恼本之诸行增长。因生本之诸行增长，老本之诸行增长，死本之诸行增长，愁、悲、苦、忧、恼本之诸行增长，则堕于生之深险，堕于老之深险，堕于死之深险，堕于愁、悲、苦、忧、恼之深险，不得解脱生，老，死，愁、悲、苦、忧、恼。吾云不得苦之解脱。
五
    比丘！然诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐着于生本之诸行，不乐着于老本之诸行，不乐着于死本之诸行，不乐着于愁、悲、苦、忧、恼本之诸行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。是以不堕生之深险，不堕老之深险，不堕死之深险，不堕愁、悲、苦、忧、恼之深险，而解脱生，老，死，愁、悲、苦、忧、恼。吾云得苦之解脱。
六
    是故，诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、一五（大正藏二、一一一a）。
2 “辩才峰”原注言似于山之一大岩石。非固有名词，我取其字义之试译。


5.大篇·56.谛相应·43.第三 热烦

《相应部·5.大篇·56.谛相应·43.第三 热烦》

    ［四三］ 第三 热烦1
二
    “诸比丘！有名大热之地狱。于彼处，眼所见之色，唯见非可爱相、不见可爱相，唯见非可乐相、不见可乐相，唯见非可意相、不见可意相。耳所闻之声……鼻所嗅之香……舌所味之味……身所触之所触……意所知之法，唯知非可爱相、不知可爱相，唯知非可乐相、不知可乐相，唯知非可意相、不知可意相。”
三
    如是说示已。有一比丘白世尊曰：
    “大德！大哉！此热烦。大德！甚大哉！此热烦。大德！可有比此热烦更大、更怖畏之热烦耶？”
    “比丘！亦有比此热烦更大、更怖畏之热烦。”
    “大德！比此热烦更大、更怖畏之热烦为何耶？”
四
    “比丘！诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，于生本诸行乐着，于老本诸行乐着，于死本诸行乐着，于愁、悲、苦、忧、恼本诸行乐着。因乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行，则生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长。由生本诸行增长，则老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长，故燃起生之热烦，燃起老之热烦，燃起死之热烦，燃起愁、悲、苦、忧、恼之热烦，而不得解脱生、老、死、愁、悲、苦、忧、恼。吾云不得苦之解脱。
五
    比丘！然而诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长，是以生之热烦不燃，老之热烦不燃，死之热烦不燃，愁、悲、苦、忧、恼之热烦不燃，而生、老、死、愁、悲、苦、忧、恼，得解脱。吾云得苦之解脱。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！此是‘顺苦灭道’，应勉励！

注：
1 杂阿含一六、一六（大正藏二、一一一b）


5.大篇·56.谛相应·44.第四 重阁堂

《相应部·5.大篇·56.谛相应·44.第四 重阁堂》

    ［四四］ 第四 重阁堂1
二
    “诸比丘！若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实现观，对苦灭圣谛未如实现观，对顺苦灭道圣谛未如实现观，而作正苦之边际。’无有此理。
三
    诸比丘！譬如作如是言：‘我尚未作重阁堂之下层，即欲建筑其上层。’无有此理。诸比丘！如是，若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实现观，对苦灭圣谛未如实现观，对顺苦灭道圣谛未如实现观，而作苦之边际。’无有此理。
四
    诸比丘！若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，对苦灭圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。
五
    诸比丘！譬如作如是言：‘我既作重阁堂之下层已，再建立其上层。’有此道理。诸比丘！如是，若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，对苦灭圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！此是‘顺苦灭道’，应勉励！

注：
1 杂阿含一六、三〇、三一（大正藏二、一一三a）。原本节号重复，订正之。


5.大篇·56.谛相应·45.第五 毛

《相应部·5.大篇·56.谛相应·45.第五 毛》

    ［四五］ 第五 毛1
一
    一时，世尊住毗舍城大林之重阁讲堂。
二
    时，具寿阿难于晨朝时分，着下衣、持衣钵，入毗舍城乞食。
三
    具寿阿难见众多之离车童子，于会堂作弓射，自远处以矢柄射透小键孔，而箭箭相继不误。
四
    见已，思念而言：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，所以能自远方以矢柄射透小键孔，而箭箭相继不误。’
五
    时，具寿阿难，步至毗舍离乞食，食后由乞食归，来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
六
    “大德！于此，我晨朝时分，着下衣、持衣钵，入毗舍离乞食。大德！我见众多之离车童子，于会堂作弓射，由远方以矢柄射透小键孔，而箭箭相继不误。见已，思念言曰：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，所以能由远方以矢柄射透小键孔，而箭箭相继不误。’”
七
    “阿难！于汝之意云何？自远方以矢柄射透小键孔，而箭箭相继不误。若将一根毫毛，分为百分，由其一端贯穿另一端，当以何者为难作难成耶？”
    “大德！将一根毫毛分成百分，由其一端贯穿另一端，为更难作难成。”
八
    “阿难！‘此是苦’，如实通达，‘此是苦集’，如实通达，‘此是苦灭’，如实通达，‘此是顺苦灭道’，如实通达者，是通达更难之通达。
九
    是故阿难！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、四一（大正藏二、一〇八b）。此经名参照品末之摄颂。


5.大篇·56.谛相应·46.第六 闇黑

《相应部·5.大篇·56.谛相应·46.第六 闇黑》

    ［四六］ 第六 闇黑1
二
    “诸比丘！有无盖、无底之闇黑，具如是大神力、大威力之日月光，亦不能及于其中间。”
三
    如是说示已，有一比丘白世尊曰：
    “大德！大哉，闇黑。大德！甚大哉，闇黑。大德！可有其他比此闇黑更大、更怖畏之闇黑者耶？”
    “比丘！比此闇黑更大、更怖畏之闇黑者，亦有。”
    “大德！其他比此闇黑更大、更怖畏之闇黑者，为何耶？”
四
    “比丘！于诸沙门、婆罗门，‘此是苦’不如实了知，‘此是苦集’不如实了知，‘此是苦灭’不如实了知，‘此是顺苦灭道’不如实了知者，则乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行。因乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行，“故生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长。由生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长，而堕于生之闇黑，堕于老之闇黑，堕于死之闇黑，堕于愁、悲、苦、忧、恼之闇黑，而不得解脱生、老、死、愁、悲、苦、忧、恼。我云不得苦之解脱。
五
    比丘！然诸沙门、婆罗门，于‘此是苦’如实了知，‘此是苦集’如实了知，‘此是苦灭’如实了知，‘此是顺苦灭道’如实了知者，则不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长，而不堕于生之闇黑，不堕于老之闇黑，不堕于死之闇黑，不堕于愁、悲、苦、忧、恼之闇黑，而生、老、死、愁、悲、苦、忧、恼解脱。吾云得苦之解脱。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、一七（大正藏二、二一b）


5.大篇·56.谛相应·47.第七 孔

《相应部·5.大篇·56.谛相应·47.第七 孔》

    ［四七］ 第七 孔1（一）
二
    “诸比丘！譬如有人，将一有孔之轭，投于大海中。有一盲龟，游行海中，百年上浮一次。
三
    诸比丘！于汝等之意云何？彼百年上浮一次之盲龟，其头得入彼有一孔之轭否？”
    “大德！或于某时亦可得然，但需经长时。”
四
    “诸比丘！彼百年上浮一次之盲龟，其首入彼有一孔之轭，诸比丘！可速于愚者一度至堕处，再得人身者。何以故耶？
五
    诸比丘！于彼堕处，了无法行、平等行、善业、福业，诸比丘！彼等互啖、啖弱者。何以故耶？
六
    诸比丘！不见四圣谛故。何为四圣谛耶？乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
七
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一五、四二（大正藏二、一〇八c）中部经典原典三、一六九页。汉译南传大藏经第十二页）。


5.大篇·56.谛相应·48.第八 孔

《相应部·5.大篇·56.谛相应·48.第八 孔》

    ［四八］ 第八 孔1（二）
二
    “诸比丘！譬如此大地，悉是水2。于此有人，将一有孔之轭投下，东风拂之向西，西风拂之向东，北风拂之向南，南风拂之向北。于此有一盲龟，游行海中，百年上浮一次。
三
    诸比丘！于汝等之意云何？彼盲龟百年浮起一次，其首得入彼有一孔之轭否？”
    “大德！彼盲龟百年浮起一次，其首入彼有一孔之轭，实为难得3。”
四
    “诸比丘！如是，得人身为难得。诸比丘！如是，如来、应供、正等觉者之出世为难得。诸比丘！如是，如来所说法、律出现于世为难得。
五
    诸比丘！如今，已得人身；如来、应供、正等觉者既出世；如来所说之法、律，既现于世。
六
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

注：
1 参照前经。
2 “悉是水”，汉译北传相当于此，有大地悉成大海。
3 难得。adhicca是有缘而生，原注：若轭不腐、海水不干、龟不死者。


5.大篇·56.谛相应·49.第九 须弥

《相应部·5.大篇·56.谛相应·49.第九 须弥》

    ［四九］ 第九 须弥1（一）
二
    “诸比丘！譬如有人，于须弥山王之上，放置大如豆粒之石砾七个。
三
    诸比丘！于汝等之意云何？放置其上豆粒大之七砾石，与须弥山王，何者为多耶？”
    “大德！须弥山王为多，放置其上豆粒大之七砾石为少。于须弥山王上所置之豆粒大七砾石，乃不成算数、不成譬类、不成一分。”
四
    “诸比丘！如是圣弟子，于见具足而现观者，已灭尽之苦为多、残者为少，于前之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知。
五
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 杂阿含一六、三三（大正藏二、一一三b）。


5.大篇·56.谛相应·50.第十 须弥

《相应部·5.大篇·56.谛相应·50.第十 须弥》

    ［五○］ 第十 须弥（二）
二
    “诸比丘！譬如须弥山王灭尽，而唯独豆粒大之七石砾残存。
三
    诸比丘！于汝等之意云何？须弥山之灭尽，与所残存之豆粒大之七砾石，何者为多耶？
    大德！须弥山之灭尽者为多，所残存豆粒大之七砾石为少。此于须弥山之灭尽者，与所残存之豆粒大七砾石，非成算数、非成譬类、非成一分。
四
    诸比丘！如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为少，于前之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，如实知。
五
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

第五 深险品（终）

    此中摄颂曰：
    思惟与深险
    热烦重阁堂
    毛闇黑二孔
    二节之须弥


5.大篇·56.谛相应·51.第一 爪尖

《相应部·5.大篇·56.谛相应·51.第一 爪尖》

        第六 现观品1
    ［五一］ 第一 爪尖2
二
    时，世尊将少许之尘，置于爪端，告诸比丘曰：
    “诸比丘！于汝等之意云何？我爪端所置之少许尘，其与大地土，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之尘为少，于大地相比，世尊爪端所置之少许尘，非成算数、非成譬类、非成一分。”
三
    “诸比丘！如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为少，于前之已灭尽之苦蕴，非成算数、非成譬类、非成一分。此是极七返。彼对‘此是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，如实知。
四
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

注：
1 本品十经，比较第八现观相应（汉译南传大藏经典）相应部二［一三］2 杂阿含一六、三六（大正藏二、一一四a）。


5.大篇·56.谛相应·52.第二 湖池

《相应部·5.大篇·56.谛相应·52.第二 湖池》

    ［五二］ 第二 湖池1
二
    “诸比丘！譬如有湖池，长五十由旬、广五十由旬、深五十由旬，水盈满及岸。有人用草之尖端将水掬汲。
三
    诸比丘！于汝等之意云何？用草尖所掬之水与湖池之水，何者为多耶？”
    “大德！此湖池之水为多，草尖所掬之水为少，于湖池之水相比，用草尖所掬之水，非成算数、非成譬类、非成一分。
四~五
    “诸比丘！如是圣弟子……乃至……勉励！”

注：
1 杂阿含一六、三四（大正藏二、一一三c）


5.大篇·56.谛相应·53.第三 合流

《相应部·5.大篇·56.谛相应·53.第三 合流》

    ［五三］ 第三 合流1（一）
二
    “诸比丘！譬如于诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之合流会合处，有人掬汲二三滴之水。
三
    诸比丘！于汝等之意云何？所掬之二三滴水，与彼合流之水，何者为多耶？”
    “大德！合流之水为多，所掬之二三滴水为少，于合流之水相比，二三滴之掬水乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”

注：
1 杂阿含一六、三五（大正藏二、一一三c）


5.大篇·56.谛相应·54.第四 合流

《相应部·5.大篇·56.谛相应·54.第四 合流》

    ［五四］ 第四 合流（二）
二
    “诸比丘！譬如诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之水灭尽，唯残存二三滴水。
三
    诸比丘！于汝等之意云何？灭尽之合流水，与彼二三滴残水，何者为多耶？”
    “大德！灭尽之合流之水为多，彼二三滴之残存水为少。于灭尽之合流水相比，二三滴之残存水乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”


5.大篇·56.谛相应·55.第五 地

《相应部·5.大篇·56.谛相应·55.第五 地》

    ［五五］ 第五 地1（一）
二
    “诸比丘！譬如有人，于大地上置七个大如枣核之土团。
三
    诸比丘！于汝等之意云何？放置大地七个枣核大之土团，与此大地之土，何者为多耶？”
    “大德！大地土为多，放置之七个枣核大土团为少，于大地土相比，放置之七个枣核大之土团，非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”

注：
1 杂阿含一六、三五（大正藏二、一一四a）。


5.大篇·56.谛相应·56.第六 地

《相应部·5.大篇·56.谛相应·56.第六 地》

    ［五六］ 第六 地（二）
二
    “诸比丘！譬如大地灭尽，唯残七个枣核大之土团。
三
    诸比丘！于汝等之意云何？大地之灭尽，与所残存之七个枣核大之土团，何者为多耶？”
    “大德！大地之灭尽者为多，所残存之七个枣核大之土团为少，于大地之灭尽相比，所残存之七枣核大之土团，乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是圣弟子……乃至……应勉励！”


5.大篇·56.谛相应·57.第七 海

《相应部·5.大篇·56.谛相应·57.第七 海》

    ［五七］ 第七 海（一）
二
    诸比丘！譬如有人，于大海中汲掬二三滴水。
三
    诸比丘！于汝等之意云何？彼二三滴汲掬之水与大海之水，何者为多耶？”
    “大德！大海之水为多，彼二三滴之掬水为少，于大海之水相比，二三滴之掬水乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是，圣弟子……乃至……应勉励！”


5.大篇·56.谛相应·58.第八 海

《相应部·5.大篇·56.谛相应·58.第八 海》

    ［五八］ 第八 海（二）
二
    “诸比丘！譬如大海之水灭尽，唯残存二三滴之水。
三
    诸比丘！于汝等之意云何？灭尽之大海水，与彼二三滴之残水，何者为多耶？”
    “大德！灭尽之大海水为多，彼二三滴之残水为少，于灭尽之大海水，彼二三滴之残水，乃非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是、圣弟子……乃至……应勉励！”


5.大篇·56.谛相应·59.第九 山喻

《相应部·5.大篇·56.谛相应·59.第九 山喻》

    ［五九］ 第九 山喻（一）
二
    “诸比丘！譬如有人，于雪山王之上置放七个芥子粒大之石砾。
三
    诸比丘！于汝等之意云何？置放之七个芥子粒大之石砾，与雪山王相比，何者为多耶？”
    “大德！雪山王为多，放置其上之七个芥子粒大石砾为少，于雪山王，放置其上之七个芥子粒大石砾，为非成算数、非成譬类、非成一分。”
四~五
    “诸比丘！如是，圣弟子……乃至……应勉励！”


5.大篇·56.谛相应·60.第十 山喻

《相应部·5.大篇·56.谛相应·60.第十 山喻》

    ［六○］ 第十 山喻（二）
二
    “诸比丘！譬如雪山王灭尽，唯独残存七个芥子粒大之石砾。
三
    诸比丘！于汝等之意云何？雪山王之灭尽与所残存七芥子粒大之石砾，何者为多耶？”
    “大德！雪山王之灭尽为多，所残存之七个芥子粒大之石砾为少，于雪山王之灭尽，所残存七芥子粒大石砾，非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是圣弟子，于见具足，而已现观，则已灭尽之苦为多，所残存之苦为少，于前之已灭尽之苦蕴，为非成算数、非成譬类、非成一分。此是极七返。彼于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知。
五
    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

第六 现观品（终）

    此中摄颂曰：
    爪顶与湖池
    二节之合流
    二地与二海
    二节山之喻


5.大篇·56.谛相应·61.第一 余处

《相应部·5.大篇·56.谛相应·61.第一 余处》

        第七 生谷广说品1（一）
    ［六一］ 第一 余处2
二
    时，世尊将少许之尘，置于爪端，告诸比丘曰：
三
    “诸比丘！于汝等之意云何？我爪端所置之少许尘，与大地土相比，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之少许尘，非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是，再生于人中之众生为少，由人再生他处之众生为多。何以故耶？
五
    诸比丘！不观四圣谛故。以何为四圣谛耶？乃苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    是故诸比丘！‘此是苦’，应勉励；‘此是苦集’，应勉励；‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！

注：
1 以下，品之名目从暹罗本。
2 以下至卷末皆是杂阿含一六、三六（大正藏二、一一四b）。


5.大篇·56.谛相应·62.第二 边地

《相应部·5.大篇·56.谛相应·62.第二 边地》

    ［六二］ 第二 边地※ 二 时，世尊将少许之尘，置于爪端，告诸比丘曰：
三
    “诸比丘！于汝等之意云何？我爪端所置之少许尘与大地土相比，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置少许尘，乃非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是，再生于中国之众生为少，再生于边地、无知夷狄中之众生为多……乃至……”


5.大篇·56.谛相应·63.第三 慧

《相应部·5.大篇·56.谛相应·63.第三 慧》

    ［六三］ 第三 慧
四
    诸比丘！如是，成就圣慧眼之众生为少，随无明愚痴之众生为多……乃至……


5.大篇·56.谛相应·64.第四 酒

《相应部·5.大篇·56.谛相应·64.第四 酒》

    ［六四］ 第四 酒
四
    诸比丘！如是，远离饮酒之众生为少，不远离饮酒之众生为多……乃至……


5.大篇·56.谛相应·65.第五 水

《相应部·5.大篇·56.谛相应·65.第五 水》

    ［六五］ 第五 水
四
    诸比丘！如是，陆生之众生为少，水生之众生为多……乃至……


5.大篇·56.谛相应·66.第六 母

《相应部·5.大篇·56.谛相应·66.第六 母》

    ［六六］ 第六 母
四
    诸比丘！如是，孝于母之众生为少，不孝于母之众生为多……乃至……


5.大篇·56.谛相应·67.第七 父

《相应部·5.大篇·56.谛相应·67.第七 父》

    ［六七］ 第七 父
四
    诸比丘！如是，孝于父之众生为少，不孝于父之众生为多……乃至……


5.大篇·56.谛相应·68.第八 沙门

《相应部·5.大篇·56.谛相应·68.第八 沙门》

    ［六八］ 第八 沙门
四
    诸比丘！如是，尊重沙门之众生为少，不尊重沙门之众生为多……乃至……


5.大篇·56.谛相应·69.第九 婆罗门

《相应部·5.大篇·56.谛相应·69.第九 婆罗门》

    ［六九］ 第九 婆罗门
四
    诸比丘！如是，尊重婆罗门之众生为少，不尊重婆罗门之众生为多……乃至……


5.大篇·56.谛相应·70.第十 尊重

《相应部·5.大篇·56.谛相应·70.第十 尊重》

    ［七○］ 第十 尊重
四
    诸比丘！如是，尊重族姓中最胜者之众生为少，不尊重族姓中最胜者之众生为多……乃至……

第七 生谷广说品 （一） （终）

    此中摄颂曰：
    余处与边地
    慧与酒与水
    母父与沙门
    婆罗门尊重


5.大篇·56.谛相应·71.第一 生

《相应部·5.大篇·56.谛相应·71.第一 生》

        第八 生谷广说品（二）
    ［七一］ 第一 生
四
    诸比丘！如是，远离杀生之众生为少，不远离杀之众生为多。何以故耶……乃至……


5.大篇·56.谛相应·72.第二 不与

《相应部·5.大篇·56.谛相应·72.第二 不与》

    ［七二］ 第二 不与
四
    诸比丘！如是，远离不与取之众生为少，不远离不与取之众生为多……乃至……


5.大篇·56.谛相应·73.第三 欲

《相应部·5.大篇·56.谛相应·73.第三 欲》

    ［七三］ 第三 欲
四
    诸比丘！如是，远离欲邪行之众生为少，不远离欲邪行之众生为多……乃至……


5.大篇·56.谛相应·74.第四 妄语

《相应部·5.大篇·56.谛相应·74.第四 妄语》

    ［七四］ 第四 妄语
四
    诸比丘！如是，远离妄语之众生为少，不远离妄语之众生为多……乃至……


5.大篇·56.谛相应·75.第五 离间语

《相应部·5.大篇·56.谛相应·75.第五 离间语》

    ［七五］ 第五 离间语
四
    诸比丘！如是，远离离间语之众生为少，不远离离间语之众生为多……乃至……


5.大篇·56.谛相应·76.第六 粗恶语

《相应部·5.大篇·56.谛相应·76.第六 粗恶语》

    ［七六］ 第六 粗恶语
四
    诸比丘！如是，远离粗恶语之众生为少，不远离粗恶语之众生为多……乃至……


5.大篇·56.谛相应·77.第七 杂秽语

《相应部·5.大篇·56.谛相应·77.第七 杂秽语》

    ［七七］ 第七 杂秽语
四
    诸比丘！如是，远离杂秽语之众生为少，不远离杂秽语之众生为多……乃至……


5.大篇·56.谛相应·78.第八 种子

《相应部·5.大篇·56.谛相应·78.第八 种子》

    ［七八］ 第八 种子
四
    诸比丘！如是，远离损坏草木之众生为少，不远离损坏草木之众生为多……乃至……


5.大篇·56.谛相应·79.第九 非时

《相应部·5.大篇·56.谛相应·79.第九 非时》

    ［七九］ 第九 非时
四
    诸比丘！如是，远离非时食之众生为少，不远离非时食之众生为多……乃至……


5.大篇·56.谛相应·80.第十 薰香涂香

《相应部·5.大篇·56.谛相应·80.第十 薰香涂香》

    ［八○］ 第十 薰香涂香
四
    诸比丘！如是，远离华鬘、薰香、涂香之所持、庄严之众生为少，不远离华鬘、薰香、涂香、之所持、庄严之众生为多……乃至……

第八 生谷广说品 （二） （终）

    此中摄颂曰：
    生及不与欲
    妄语离间语
    粗恶杂秽语
    种子与非时
    薰香与涂香


5.大篇·56.谛相应·81.第一 舞蹈

《相应部·5.大篇·56.谛相应·81.第一 舞蹈》

        第九 生谷广说品（三）
    ［八一］ 第一 舞蹈
四
    诸比丘！如是，远离舞蹈、歌谣、音乐、观剧之众生为少，不远离舞蹈、歌谣、音乐、观剧之众生为多……乃至……


5.大篇·56.谛相应·82.第二 床

《相应部·5.大篇·56.谛相应·82.第二 床》

    ［八二］ 第二 床
四
    诸比丘！如是，远离高床、大床之众生为少，不远离高床、大床之众生为多……乃至……


5.大篇·56.谛相应·83.第三 银

《相应部·5.大篇·56.谛相应·83.第三 银》

    ［八三］ 第三 银
四
    诸比丘！如是，远离金银收受之众生为少，不远离金银收受之众生为多……乃至……


5.大篇·56.谛相应·84.第四 谷

《相应部·5.大篇·56.谛相应·84.第四 谷》

    ［八四］ 第四 谷
四
    诸比丘！如是，远离生谷收受之众生为少，不远离生谷收受之众生为多……乃至……


5.大篇·56.谛相应·85.第五 肉

《相应部·5.大篇·56.谛相应·85.第五 肉》

    ［八五］ 第五 肉
四
    诸比丘！如是，远离生肉收受之众生为少，不远离生肉收受之众生为多……乃至……


5.大篇·56.谛相应·86.第六 童女

《相应部·5.大篇·56.谛相应·86.第六 童女》

    ［八六］ 第六 童女
四
    诸比丘！如是，远离妇女童女收受之众生为少，不远离妇女童女收受之众生为多……乃至……


5.大篇·56.谛相应·87.第七 婢

《相应部·5.大篇·56.谛相应·87.第七 婢》

    ［八七］ 第七 婢
四
    诸比丘！如是，远离奴婢收受之众生为少，不远离奴婢收受之众生为多……乃至……


5.大篇·56.谛相应·88.第八 山羊、羊

《相应部·5.大篇·56.谛相应·88.第八 山羊、羊》

    ［八八］ 第八 山羊、羊
四
    诸比丘！如是，远离收受山羊、羊之众生为少，不远离收受山羊、羊之众生为多……乃至……


5.大篇·56.谛相应·89.第九 鸡、猪

《相应部·5.大篇·56.谛相应·89.第九 鸡、猪》

    ［八九］ 第九 鸡、猪
四
    诸比丘！如是，远离收受鸡、猪之众生为少，不远离收受鸡、猪之众生为多……乃至……


5.大篇·56.谛相应·90.第十 象

《相应部·5.大篇·56.谛相应·90.第十 象》

    ［九○］ 第十 象
四
    诸比丘！如是，远离收受象、牛、马、骡马之众生为少，不远离收受象、牛、马、骡马之众生为多……乃至……

第九 生谷广说品 （三） （终）

    此中摄颂曰：
    舞蹈与床银
    谷肉与童女
    婢与山羊羊
    鸡猪以及象


5.大篇·56.谛相应·91.第一 田

《相应部·5.大篇·56.谛相应·91.第一 田》

        第一〇 生谷广说品（四）
    ［九一］ 第一 田
四
    诸比丘！如是，远离收受田地之众生为少，不远离收受田地之众生为多……乃至……


5.大篇·56.谛相应·92.第二 买卖

《相应部·5.大篇·56.谛相应·92.第二 买卖》

    ［九二］ 第二 买卖
四
    诸比丘！如是，远离买卖之众生为少，不远离买卖之众生为多……乃至……


5.大篇·56.谛相应·93.第三 使

《相应部·5.大篇·56.谛相应·93.第三 使》

    ［九三］ 第三 使
四
    诸比丘！如是，远离遣使与行使业之众生为少，不远离遣使与行使业之众生为多……乃至……


5.大篇·56.谛相应·94.第四 伪秤

《相应部·5.大篇·56.谛相应·94.第四 伪秤》

    ［九四］ 第四 伪秤
四
    诸比丘！如是，远离伪秤、伪货、伪斗之众生为少，不远离伪秤、伪货、伪斗之众生为多……乃至……


5.大篇·56.谛相应·95.第五 虚伪

《相应部·5.大篇·56.谛相应·95.第五 虚伪》

    ［九五］ 第五 虚伪
四
    诸比丘！如是，远离贿赂、虚伪、骗诈、欺瞒之众生为少，不远离贿赂、虚伪、骗诈、欺瞒之众生为多……乃至……


5.大篇·56.谛相应·96.第六~十一 掠夺强盗

《相应部·5.大篇·56.谛相应·96.第六~十一 掠夺强盗》

    ［九六~一○一］ 第六~十一 掠夺强盗1
四
    “诸比丘！如是，远离割截、杀、缚、埋伏、掠夺、强盗之众生为少，不远离割截、杀、缚、埋伏、掠夺、强盗之众生为多……乃至……
    诸比丘！乃不观四圣谛故。以何为四圣谛耶？
五
    即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛。
六
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！

注：
1 见原本省去六经，而举此一经，据会令误解品末之摄颂，今怕增麻烦，不敢改经号，但实可数为一经。


5.大篇·56.谛相应·102.第十二 五趣

《相应部·5.大篇·56.谛相应·102.第十二 五趣》

    ［一○二］ 第十二1 五趣（一）
二
    时，世尊将少许尘，置于爪端，告诸比丘曰：
三
    “诸比丘！于汝等之意云何？我爪端所置之少许尘与大地土相比，何者为多耶？”
    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之少许尘，乃非成算数、非成譬类、非成一分。”
四
    “诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱之众生为多……乃至……”

注：
1 原本以下为第十一“五趣品，以暹罗分之，后者亦然”。


5.大篇·56.谛相应·103.第十三 五趣

《相应部·5.大篇·56.谛相应·103.第十三 五趣》

    ［一○三］ 第十三 五趣（二）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于畜生之众生为多……乃至……


5.大篇·56.谛相应·104.第十四 五趣

《相应部·5.大篇·56.谛相应·104.第十四 五趣》

    ［一○四］ 第十四 五趣（三）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·105.第十五~十七 五趣

《相应部·5.大篇·56.谛相应·105.第十五~十七 五趣》

    ［一○五~一○七］ 第十五~十七 五趣（四~六）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·108.第十八~二十 五趣

《相应部·5.大篇·56.谛相应·108.第十八~二十 五趣》

    ［一○八~一一○］ 第十八~二十 五趣（七~九）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·111.第二十一~二十三 五趣

《相应部·5.大篇·56.谛相应·111.第二十一~二十三 五趣》

    ［一一一~一一三］ 第二十~二十三 五趣（一〇~一二）
四
    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至…


5.大篇·56.谛相应·114.第二十四~第二十六 五趣

《相应部·5.大篇·56.谛相应·114.第二十四~第二十六 五趣》

    ［一一四~一一六］ 第二十四~第二十六 五趣（一三~一五）
四
    诸比丘！如是，由地狱死殁，再生于人中之众生为少，由地狱死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·117.第二十七~二十九 五趣

《相应部·5.大篇·56.谛相应·117.第二十七~二十九 五趣》

    ［一一七~一一九］ 第二十七~二十九 五趣（一六~一八）
四
    诸比丘！如是，由人、地狱死殁，再生于天中之众生为少，由地狱死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·120.第三十~三十二 五趣

《相应部·5.大篇·56.谛相应·120.第三十~三十二 五趣》

    ［一二○~一二二］ 第三十~三十二 五趣（一九~三一）
四
    诸比丘！如是，由畜生死殁，再生于人中之众生为少，由畜生死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·123.第三十三~三十五 五趣

《相应部·5.大篇·56.谛相应·123.第三十三~三十五 五趣》

    ［一二三~一二五］ 第三十三~三十五 五趣（二二~二四）
四
    诸比丘！如是，由畜生趣死殁，再生于天中之众生少，由畜生死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生多……乃至……


5.大篇·56.谛相应·126.第三十六~三十八 五趣

《相应部·5.大篇·56.谛相应·126.第三十六~三十八 五趣》

    ［一二六~一二八］ 第三十六~三十八 五趣（二五~二七）
四
    诸比丘！如是，由饿鬼趣死殁，再生于人中之众生为少，由饿鬼趣死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至…


5.大篇·56.谛相应·129.第三十九 五趣

《相应部·5.大篇·56.谛相应·129.第三十九 五趣》

    ［一二九］ 第三十九 五趣（二八）。
四
    诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，由饿鬼趣死殁，再生于地狱之众生为多……乃至……


5.大篇·56.谛相应·130.第四十 五趣

《相应部·5.大篇·56.谛相应·130.第四十 五趣》

    ［一三○］ 第四十 五趣（二九）
四
    诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，再生于饿鬼趣之众生为多……乃至……


5.大篇·56.谛相应·131.第四十一 五趣

《相应部·5.大篇·56.谛相应·131.第四十一 五趣》

    ［一三一］ 第四十一 五趣（三〇）
四
    “诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，由饿鬼趣死殁，再生于饿鬼趣之众生为多。何以故耶？
    诸比丘！乃不观四圣谛故。何为四圣谛耶？
五
    即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
六
    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”
七
    世尊如是说示已，彼诸比丘喜悦，对世尊之所说欢喜。

生谷广说轮广说（终）

    摄颂曰1：
    田与买卖使
    伪秤与虚伪
    对掠夺强盗
    远离者为少
    不者有情多
    及依于五趣
    从而说此品

注：
1 此摄颂暹罗本没有。

第一二 谛相应（终）

    道觉支念处
    根与正勤力
    神足阿那律
    静虑入出息
    预流以及谛
    世尊所说示

大篇相应（终）


中部(共有152经)

原版目次

        中部经典  一

元亨寺 通妙 译

        第一编 根本五十经篇
        初品 根本法门品
   一 根本法门经………………………………………………………………………………………一
      北传 中阿一0六、想经(大正藏一、五九六页。)乐想经(大正藏一、八五一页。)
      本经，如其名，说一切法之根本法门，因为凡夫最初不熟知一切法，对一切法，抱种种之悦乐想。解脱之阿罗汉，熟知一切法，有灭尽贪、嗔、痴故，而无患这些事。又如来知喜是苦之根本，灭一切渴爱而成正觉者。
   二 一切漏经…………………………………………………………………………………………七
      北传 中阿一0、漏尽经(大正藏一、四三一页。)一切流摄守因经(大正藏一、八一三页。)增阿四0、六、净诸漏(大正藏二、七四0页。)
      本经，说灭一切漏(烦恼)之方法，这大约分为依见灭，和依知灭，依其见灭者，即舍邪见；依知灭者，此分为六种，说由防护、用、忍、避、除、修习而舍离。
   三 法嗣经…………………………………………………………………………………………一四
      北传 中阿八八、求法经(大正藏一、五六九页。)增阿一八、三法施(大正藏二、五八七页。)
      本经，分为两部，前部是佛陀为诸比丘说法，即对诸比丘，汝等乃予之法的相续者，犹在频临饥渴之时，教其不能就财而舍法。后部是舍利弗为诸比丘说法；比丘应远离住，恶法之舍离住，因此教其应学习八支圣道。(北传中阿含在前部与后部连接处，世尊因背痛，略说后而休养，有舍利弗代为广说之一文，圆滑地使两部连结着。)
   四 怖骇经…………………………………………………………………………………………二0
      北传 增阿三一、一(大正藏二、六六五页。)
      本经，教其闲林独坐，由精进于禅定，可得解脱之经，此、亦示与婆罗门生漏(Janussonin)之对谈，彼遂为佛陀之信者。
   五 无秽经…………………………………………………………………………………………三0
      北传 中阿八七、秽品经(大正藏一、五六六页。)求欲经(大正藏一、八三九页。)增阿二五、六、结(大正藏二、六三二页。)
      本经，关于秽之有无，说四种人，前之大半是舍利弗对诸比丘说法，最后是舍利弗和大目犍连之对谈。
   六 愿经……………………………………………………………………………………………四一
      北传 中阿一0五、愿经(大正藏一、五九五页。)
      本经若比丘有种种愿望者，为充实其愿望，教以应先受戒而守之。
   七 布喻经…………………………………………………………………………………………四五
      北传 中阿九三、水净梵志经(大正藏一、五七五页。)梵志计水净经(大正藏一、八四三页。)增阿一三、五孙陀利(大正藏二、五七三页。)后半，杂阿一一八五(大正藏二、三二一页。)别杂九九(大正藏二、四0八页。)
      本经，人心被秽者，易堕恶趣。心净可豫期于善趣。恰如污秽之布，不能染上鲜明的颜色，布清净时，教其染上鲜明之色。其次，说其心秽是甚么，最后说人，心应常清净，以教诫婆罗门孙达利迦婆罗多越奢(Sundarika-bharadvaja)身体之沐浴其最重要是心之沐浴。
   八 削减经…………………………………………………………………………………………五一
      北传 中阿九一、周那问见经(大正藏一、五七三页。)
      本经最初对长老大周那之言，舍离诸见，以示根本法。其次以五部门，说明应削减诸恶欲，以至究竟涅槃的方法。其五门者：第一削减；第二、对于善法发心；第三、恶欲法之回避；第四、升高善处之法；第五、达究竟涅槃之法。
   九 正见经…………………………………………………………………………………………六0
      北传 后半，增阿四九、五(大正藏二、七九七页。)
      本经是关于得正见、达正法之方法，诸比丘问，舍利弗答，其次以详说诸部门。一、知不善和不善之根本、善和善的根。二、知食和其集、灭、道。三、知苦和其集、灭、道。四、──一五、对老死以下、生、有、取、欲、受、触、六处、名色、识、行、无明之一一，知自己和其集、灭、道。一六、知漏和其集、灭、道。
 一0 念处经…………………………………………………………………………………………七三
     北传中阿九八、念处经(大正藏一、五八二页。)巴利 长部二二、大念处经(南传七、但其十八──二一本经缺，其他全合。)
     本经为得一乘之究竟解脱涅槃而说四念处者。

        第二品 师子吼品
 一一 师子吼小经…………………………………………………………………………………八二
      北传 中阿一0三、师子吼经(大正藏一、五九0页。)
      本经是世尊对诸比丘教说：“汝等于此教团唯为沙门而非外道。”作大师子吼吧！而且教其理由，外道虽有同样的目标，但彼等完全不知取，不能为沙门；关于取、及渴爱、受、触、六处、名色、识、行、无明，以说之。
 一二 师子吼大经…………………………………………………………………………………八九
      北传 身毛喜竖经(大正藏一七、五九一页。)增阿四六、四、力(大正藏二、七七六页。)增阿五0、六(大正藏二、八一一页。)杂阿六八四(大正藏二、一八六页。)增阿三一、八(大正藏二、六七0页。) 信解智力经 (大正藏一七、七四七页。)
      本经曾入佛门、后转入外道之善星者，因诽谤世尊，舍利弗闻之以告世尊，世尊乃说法。其内容，初举如来之类句、如来十力、四无所畏、及四生、五趣、涅槃道之详说。佛亦说：如外道所为之种种苦行、贪秽行、嫌厌行、独住行、不净食行、丛林住行、舍行、少食行、祭祀、火祭等，而且此等，不是达最上知见之道。最后以示如来虽老，其智慧辩才，不衰退。
 一三 苦蕴大经…………………………………………………………………………………一0九
      北传 中阿九九、苦阴经(大正藏一、五八七页。)苦阴经(大正藏一、八四页。)增阿二一、九、苦除(大正藏二、六0四页。)
      本经是诸比丘，或时行乞之际，或于外道园，闻彼等，对沙门瞿昙和我等，于欲、色、受之教说，言无何等之区别，因以告世尊，世尊乃说法，即，彼等和世尊之间，有甚大的差别，对于欲、色、受、其各各之味、患，出离等之说明。
 一四 苦蕴小经…………………………………………………………………………………一一七
      北传 中阿一00、苦阴经(大正藏一、五八六页。)苦阴因事经(大正藏一、八四七页。)释摩诃男本四子经(大正藏一、八四八页。)
      本经是佛陀对释迦族之摩诃那摩说法，其趣旨大体上唯是智的了解，没有体验者，即没有用处。又离系派之徒，虽重体验，但错误其趣旨和方法，所以结果还是没有用，举佛陀和离系派之徒间的问答。
 一五 思量经……………………………………………………………………………………一二五
      北传 中阿八九、比丘讲经(大正藏一、五七一页。)受岁经(大正藏一、八四二页。)
      本经是大目犍连，向诸比丘说法的。其内容，首先是举难教者和易教者之性质条件。其次，如自思量而受他之爱好、欣悦者、说应修养和发心，最后自观察，若有恶不善之法者，当努力舍离此，已舍离者，以其喜悦，由善法之学习，教应更精进。
 一六 心荒芜经…………………………………………………………………………………一三七
      北传 中阿二0六心秽经(大正藏一、七八0页。)增阿五一、四(大正藏二、八一七页。)
      本经举五心之荒野和五心之束缚，有此之时，于佛法不得增长、兴隆、成满。以舍断此之时，得增长、兴隆、成满无疑。其次说四如意足和勤勇。成就以上十五者，说可达正觉涅槃。(北传增阿，缺终之四如意足和勤勇。)
 一七 林薮经……………………………………………………………………………………一四四
      北传 中阿一0七、一0八林经(大正藏五九六、五九七页。)
      本经是比丘依林薮、村落、都市、国土、乃至人而信时。有无得念、定、漏尽、无上安稳，应以决定去就，教之不应受生活资具之易得与否之左右。北传之第一部份大致一样，第二部份，念乃至无上安稳，换为“出家之义”但其趣旨结果是同一。
 一八 蜜丸经……………………………………………………………………………………一五0
      北传 中阿一一五、蜜丸经(大正藏一、六0三页。)增阿四0、一0、甘露法味(大正藏二、七四三页。)
      本经乃世尊略说后，大迦旃延之详解的经，首先释迦族之Dandapani(执杖者)向世尊，问世尊之说如何？世尊言，予说此说之时，任何人都不至于论争，又答与至一切之妄想不生起来。其次，又以此事语诸比丘，诸比丘问为如是说及至其方法。迷执想分生起之依处灭时，略说要一切恶不善灭，而入室。于此诸比丘，请大迦旃延详解此说，迦旃延乃详解之，后得世尊之称可。
 一九 双想经……………………………………………………………………………………一六0
      北传 中阿一0二、念经(大正藏一、五八九页。)
      本经是说世尊成佛前，修行中之功夫的一种体验，即除去欲、恚、害意等及双双相对立之想，灭前者，自然令后者不生，举说种种之譬喻。
 二0  想念止息经………………………………………………………………………………一六八
      北传 中阿一0一、增上心经(大正藏一、五八八页。)
      本经是说实增上心(禅心)之五阶段，其五者：一、不善法之想生时，要念反对此的善想。二、犹恶不善法想之生，便审查其想之患。三、犹恶不善法想之生，对此等不作一切忆、思念。四、犹恶不善之想生者，即念其行止息。五、而且犹恶不善之想生者，即行禅定之方法。

        第三品 譬喻法品
 二一 锯喻经……………………………………………………………………………………一七三
      北传 中阿一九三牟犁破群那经(大正藏一、七四四页。)增阿五0、八(大正藏二、八一三页。)
      本经是长老牟犁破群那和比丘尼常常遇会，因人之非难，却大忿怒，无论如何场合亦不应嗔恚，为教其应常住慈心，喻娑罗树林之保护，喻吠提希伽(vedahika)及其女用人，喻大地非地者，喻以草炬令煮沸恒河之水者，喻猫皮，喻锯子等说。
 二二 蛇喻经……………………………………………………………………………………一八四
      北传 中阿二00、阿黎吒经(大正藏二、七六三页。)增阿四三、五船筏(大正藏二、七五九页。)
      本经乃阿利吒比丘，对世尊所说之障碍法，因生起实际上不障碍之恶见，而呵责之。其次，学法者，应理解其真意义，教以捕蛇之喻。其次，渡脱者，不可执着法，以说筏喻。其次，于非实有者，不应焦劳，教之一切无常，应解脱之，举解脱之种种喻。又如来非是虚无论者，说圣者之阶梯等。(北传之中阿大体上一致，增阿唯筏喻之处合致。)
 二三 蚁垤经……………………………………………………………………………………二0二
      北传 蚁喻经(大正藏一、九一八页。)杂阿一、0七九(大正藏二、二八二页。)别杂一八(大正藏二、三七九页。)增阿三九、九婆蜜(大正藏二、七三三页。)
      本经，或天对鸠摩罗迦叶尊者提出蚁垤之谜而去之缘故，比丘请佛陀解释，佛陀即解释此。
 二四 传车经……………………………………………………………………………………二0六
      北传 中阿九、七车经(大正藏一、四二九页。)增阿三九、一0、七车经(大正藏二、七三三页。)
      本经是世尊闻名出生地诸比丘之夏安居的状况始。经之中心，是叙舍利弗和和曼多罗尼子(mantani-putta)之法谈的状况。其法谈的内容，比丘梵行住者，不为得戒清净，亦不为得心清净，乃至不为得知见清净，唯为得涅槃。然而离此等即不得涅槃，以说七传接车之喻。
 二五 撒饵经……………………………………………………………………………………二一三
      北传 中阿一七八 师经(大正藏一、七八一页。)
      本经乃世尊于诸比丘，对 师之撒饵，喻四种鹿群，对沙门、婆罗门说世间诱惑的心得。
 二六 圣求经……………………………………………………………………………………二二四
      传北传 中阿二0四、罗摩经(大正藏一、七七五页。)参考本事经卷四(大正藏一七、六七九页。)
      本经，诸比丘聚集于罗车伽庵之谈法时，世尊亦往说，关于圣求和非圣求。其次，世尊说自己之出家至初转法轮之自叙传。于此自叙传中，对出家当时的状况，于修行时代，就学于阿罗罗伽罗摩仙或郁陀伽罗摩弗仙之事，在郁毗罗之阇那(Sena)村独坐成道，梵天劝请，至鹿野苑初转法轮等状况，有相当详细的说示，(与北传中阿含的大体一致，缺梵天劝请之段。于初转法轮的内容，有舍二边就中道一节。本事经，唯圣求非圣求而已。)
 二七 象迹喻小经………………………………………………………………………………二四三
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是婆罗门生漏(janussonin)遇到出家者卑卢帝伽(Pilotika)，卑卢帝伽从世尊之伟大，以四种象迹喻教之。而后访问世尊，更闻殊胜的象迹喻，次，教以戒防护诸根、念、知、四禅、忆宿命智、生死智、漏尽智。说于此归依佛门为在家信者。(北传唯缺忆宿命智和生死智，其他皆一致。)
 二八 象迹喻大经………………………………………………………………………………二五四
      北传 中阿三0、象迹喻经(大正藏一、四六四页。)
      本经是舍利弗向诸比丘说的，其内容，一切动物之足迹如包含于象迹；一切善法包摄于四圣谛。说四圣谛，其中特别说明苦谛，于此有关五取蕴、四大等，重要之说。
 二九 心材喻大经………………………………………………………………………………二六三
      北传 增阿四三、四(大正藏二、七五九页。)
      本经是提和达多死后不久之时，因提和不妄出家行者最后之目的，以喻说求心材(木材中心之硬部)者。
 三0  心材喻小经………………………………………………………………………………二七一
      北传无此经。
      本经是婆罗门频迦罗苦奢(pingalakoccha)问世尊，如六师外道之各自称，实际上其自己有作证吗？世尊答：其问题暂置之，以闻予之说。大体和前经同样趣旨之说。

        第四品 双大品
 三一 牛角林大经………………………………………………………………………………二八0
      北传 中阿一八五、牛角林经(大正藏一、七三九页。)
      本经最初是阿那律陀(Anuruddha)，难提(Nandiya)金毗罗(kimbila)三长老，于牛角林很和好的修行，叙皆得漏尽。次，诣访佛陀，知其实状，被称赞，鬼夜叉及诸天亦皆赞叹，佛陀教鬼夜叉喜此三人，宣述以明心忆持者，皆得利益幸福。
 三二 牛角林小经………………………………………………………………………………二八八
      北传 中阿一八四、牛角娑罗林经(大正藏一、七三六页。)生经一六、比丘各志经(大正藏三、八0页。)增阿三七、三(大正藏二、七一0页。)
      本经是大目犍连、大迦叶、阿那律陀(Anuruddha)、阿难、离婆多、舍利弗之诸大德，为牛角娑罗林之自然风光更使增辉，应住如何之比丘，对此各自述其意见，而以其告世尊，得世尊之称赞，世尊自己对此亦述一说等之记叙。其各各之意见，皆示其各自之特征。
 三三 牧牛者大经………………………………………………………………………………二九七
      北传 杂阿一、二四九(大正藏二、三四二页。)增阿四九、(大正藏二、七四页。)牧牛经(大正藏二、五四六。)
      本经是世尊，譬喻牧牛者，令拥护增长牛群，必要之十一法。比丘于此法、律、应致增长兴隆成满，以说十一法。(和北传杂阿大约一致，其他大意虽同，其内容有不少差异之处。)
 三四 牧牛者小经………………………………………………………………………………三0三
      北传 杂阿一、二四八(大正藏二、三四二页。)增阿四三、六(大正藏二、七六一。)
      本经是世尊，喻往昔摩揭陀人牧牛者之愚痴和智慧，以牛群各渡恒河之失败和成功者。说修行者亦应选择其导者。
 三五 萨遮迦小经………………………………………………………………………………三0七
      北传 杂阿一一0萨遮(大正藏二、三五页。)增阿三七、一0萨遮(大正藏二、七一五页。)
      本经是离系派徒萨遮迦，说完全被世尊所论破。大言没有人能胜自己之论时，遇佛弟子阿说示，闻无我、无常之说，大抱不快之念，后率五百离车(Licchalvi)人，往世尊之处，和世尊问答，由世尊说五蕴无我，诸行无常，诸法无我。彼遂至沉默。(北传两经大意一致，终之处有少异，特别是增阿，示有弥勒佛之信仰。)
 三六 萨遮迦大经………………………………………………………………………………三一九
      北传无此经。
      本经亦述说伏系派之萨遮迦，和前经同。但其内容，最初有关身修习、心修习者，于此述信奉萨遮迦之难陀瓦奢(Nanda-Vaccha)奇沙山揭奢(Kisa-Sankiccha)，末伽梨瞿舍梨(Makkhali-Gosala)所行之苦行(此苦行有等于长部之迦叶师子吼经等。)次述世尊出家至坐金刚座之状况。次以钻木起火之三喻。次，世尊之坐禅、苦行、绝食之情况(同中部师子吼大经)，次说得正道、解脱。
 三七 爱尽小经…………………………………………………………………………………三四0
      北传 杂阿五0五、爱尽(大正藏二、一三三页。)增阿一九、三断尽(大正藏二、五九三页。)
      本经，最初帝释天来世尊之处，问爱尽解脱之法，世尊教之。二、目犍连试帝释天是否了解，而升问三十三天。三、帝释在答之前，以夸天界之最胜殿。为匡其憍慢，目犍连以足拇指，震骇最胜殿。帝释恐怖而具答前问。五、目犍连归世尊之处，述其所确认。(北传杂阿有至右之第三段增阿和本文大意相同，但应注意的，有关多说空。)
 三八 爱尽大经…………………………………………………………………………………三四六
      北传 中阿二0一、嗏帝经(大正藏一、七六六页。)
      本经是比丘嗏帝主张，识流转之邪见是佛说，世尊以诫之，且与诸比丘对谈，匡正彼误解。其内容是识缘生之事、食因缘、十二因缘、得知见者之态度，说苦蕴之集、与灭等。
 三九 马邑大经…………………………………………………………………………………三六四
      北传 中阿一八二、马邑经(大正藏一、七二四页。)增阿四九、八(大正藏二、八 0一页。)
      本经是世尊在鸯伽国之马邑聚落时之说法，对于说真沙门之法。
 四0  马邑小经…………………………………………………………………………………三七六
      北传 中阿一八三、马邑经(大正藏一、七二五页。)
      本经亦同前经于马邑说法，对于沙门之正道。
  索引一   中文索引………………………………………………………………………………………(1)

        中部经典二

元亨寺 通妙 译

        第五品 双小品

 四一 萨罗村婆罗门经………………………………………………………………………………一
      北传 没有此经。
      本经乃萨罗村之婆罗门居士众，问世尊，死后生于恶趣、善趣之差别有何因？世尊以答此，详细地说，因其为非法行、非正道行，或为法行、正道行也。
 四二 鞞兰若村婆罗门经……………………………………………………………………………八
      北传 没有此经。
      本经乃鞞兰若村婆罗门居士众，来舍卫城，从世尊所闻，其内容与前经完全同样。
 四三 有明大经……………………………………………………………………………………一0
      北传 中含二一一．大拘絺罗经(大正藏一、七九0页)杂含二五一(大正藏二、六0页。)
      本经乃大拘絺罗问，舍利弗答之问答经。内容有相当严密之法论。北传中含，问者与答者刚相反。内容大体上一致。杂含之问者与答和巴利文一致但其内容，甚为简单。
 四四 有明小经……………………………………………………………………………………一九
      北传中含二一0．法乐比丘尼经(大正藏一、七八八页。)
      本经亦和前经，同为弟子间之问答经。问答者是优婆塞毗舍佉和比丘尼法授。问答内容，乃个体与五取蕴之关系，对个体常住论者之批评。应特别注意八支圣道有为说，关于想、受灭说，随眠论等。和北传之内容大体一致，但问者非是优婆塞而是优婆夷。
 四五 得法小经……………………………………………………………………………………二七
      北传 中含一七四．受法经(大正藏一、七一一页。)
      本经乃世尊，对现在之生活和未来之果报关系之四种(现在乐未来苦，现在苦未来苦，现在苦未来乐，现在乐未来亦乐。)给于详细的叙述。
 四六 得法大经……………………………………………………………………………………三三
      北传 中含一七五．受法经(大正藏一、七一二页。)
      本经乃最初人所欲之法衰退，人所不欲之法增广，有其反对者，是依如何之理由而说。其次与前同样问题，但以前经之不同方法叙述之。
 四七 思 察 经……………………………………………………………………………………四二
      北传 中含一八六．求解经．(大正藏一、七三二页。)
      本经乃如何是如来，说明对于如来性之吟味方法。
 四八 憍赏弥经……………………………………………………………………………………四七
      参照北传增含二四．八(大正藏二、六二六页。)
      本经乃世尊教诫憍赏弥诸比丘之诤论，导于和合一致，教以六法。其次以导不共凡夫之圣果，教以圣见之七支。虽与汉译憍赏弥之诸比丘诤论同。其他则有很大之差异。彼等不容易听世尊之教诫。因此世尊以往昔之长寿王故事教诫之。
 四九 梵天请经……………………………………………………………………………………五四
      北传  中含七八．梵天请佛经(大正藏一、五四七页。)
      本经乃世尊匡正一梵天婆伽之邪见和慢心。梵天及出现其间之恶魔对谈问答，遂屈伏梵天恶魔之叙述。
 五O  魔诃责经……………………………………………………………………………………六三
      北传 中含一三一．降魔经(大正藏一、六二O页。)弊魔试目连经(大正藏一、八六四页。)魔娆乱经(大正藏一、八六四页。)
      本经乃叙述大目犍连以种种方法对治恶魔。

        第二篇 中分五十经篇

        初品 居士品
 五一 乾达罗迦经…………………………………………………………………………………七四
      北传 没有此经。
      本经乃普行者乾达罗迦和御象者子倍沙来世尊处，见善导引比丘众之状态而感叹为始。次世尊说四念处，更说四种人。
 五二 八 城 经……………………………………………………………………………………八八
      北传 中含二十七．八城经(大正藏一、八0二页。)十支居士八城人经(大正藏一、九一六页。)
      本经八城人第十者，问阿难，佛说法中于一法有得解脱者耶？对此阿难答，教以四禅、四无量心、及空无边、识无边，无所有之三处。
      北传 两译，皆谓此事以世尊入灭后。且加上非想非非想处为十二门。其他大体一致。
 五三 有 学 经……………………………………………………………………………………九四
      本经始于迦毗罗拔兜城之释迦族新造讲堂。请世尊初入堂，世尊应诺，初入堂而说法。
      其次世尊因背痛休息，阿难代为说法。叙阿难说法，其内容是戒成就，护根门、守食之节度、警寤、七正法具足、四禅。
      北传 虽无正相当于此经，初之新讲堂入堂式，在杂阿含卷四十三(大正藏二、三一六页。)之部份相合。其次阿难说法之部份，北传为大目犍连之说法，其内容亦不同。
 五四 哺多利经…………………………………………………………………………………一0一
      北传 中含二O三．哺多利经(大正藏一、七七三页。)
      本经叙元外道之信徒，居士哺多利，闻世尊之说法，成为世尊之信徒。说法之内容，即八法(不杀生，不偷盗，实语，不两舌，不贪欲，不嗔恚，不忿恼，不过慢。)及欲之七喻(骸骨、肉块、炬、火坑、梦、借财、树果。)与北传大约一致。
 五五 耆婆迦经…………………………………………………………………………………一一三
      北传 没有此经。
      本经乃述耆婆迦问食肉事，世尊对此回答，比丘若为自己所备，以见、闻、思之肉不得受。又比丘于食不得贪着。
 五六 优婆离经…………………………………………………………………………………一一七
      北传 中含一三三．优婆离经(大正藏一、六二八页。)
      本经乃述离系派之徒，长苦行者及同派之居士优婆离，受世尊的教化而成为佛弟子。离系派之师若提子、知之而吐血。与北传大体一致，但至后面记述，若提子其后往波瓦国而死。
 五七 狗行者经…………………………………………………………………………………一三七
      北传 没有此经。
      本经乃世尊对牛行者(学牛之行动能得解脱)芬那及狗禁行者(学狗之动作可得解脱。)仙尼耶，说业之果报。其结果芬那成在家信者，仙尼耶即为比丘而后成为阿罗汉。
 五八 无畏王子经………………………………………………………………………………一四三
      北传 无此经本经叙述元离系派之信者无畏王子，来世尊处问答，被世尊所论破而归依佛。
 五九 多 受 经…………………………………………………………………………………一四九
      北传 杂阿含四八五(大正藏二、一二三页。)巴利文、相应部三六──一九般奢康伽经(南传藏一五)几乎同一文。
      本经乃尊者优陀夷与建筑师般奢康伽之间，关于受、二受、三受起诤论。阿难闻之、以求世尊判定。世尊对阿难说，其内容，如来以种种方便说：唯执语言之表面，即引起相互诤论，要注意有过误。又对于乐，亦说种种之乐。
      与巴利文相应部似同一文。北传是优陀夷与频婆娑罗王之论诤，而共往世尊处请教。说法的内容，重在受的说明，对受的份类即有多少的差异。
 六0  无戏论经…………………………………………………………………………………一五三
      北传 没有此经。
      本经是世尊对萨罗村之婆罗门居士众所说的，其内容是关于无戏论。其无戏论之法者，可以说是消灭多支多样之戏论，以实践根本中道之意义。若有善实修此无戏论法之时，亦即消灭邪见，依于正见之实修时也。当时举说种种之戏论而扬止之。其种种之戏论者：一、善恶业果报之有、无，二、有作用说及无作用说，三、无因论与有因论，四、无色界之有无，五、涅槃之有无等。最后与中部第五十一经乾达罗迦经之四种人，大约同样。另外，关于本经之戏论，参照长部第二经之沙门果经等。

        第二品 比丘品
 六一 庵婆孽林教诫罗睺罗经…………………………………………………………………一七二
      北传 中阿一四．罗云经(大正藏一、四三六页。)
      本经是世尊以水盘之譬喻，王象之譬喻教诫罗睺罗。说法之要点，应时常反省，以净化身、口、意之行。大纲与北传虽然一致，但文意即有所不同。又，王象之譬喻的后面，有相当于巴利文法句经三O六、三0八之偈，又最后亦有偈。
 六二 教诫罗睺罗大经…………………………………………………………………………一八O
      北传 之增阿一七．一罗云(大正藏二、五八一页。)
      本经亦是世尊教诫罗睺罗的。其说法之内容是于五蕴之无我观及地、水、火、风、空之说明，其如实观察，应不执着于心者：四无量心、不净观、无常观、入出息念等。大纲相似北传本,而次序及内容，有相当的差异。
 六三 摩罗迦小经………………………………………………………………………………一八八
      北传 中阿二二一．箭喻经(大正藏一、八0四页。)箭喻大经(大正藏一、九一七 页。)
      本经是摩罗迦子对世尊，如果世尊不说世界之常无常等之诸论，自己便还俗。世尊即教之此议论，因为不是导至正觉涅槃，故予不说之。予说四谛之法，是可以导至正觉涅槃。说有名的毒箭之喻。与北传大约一致。
 六四 摩罗迦大经………………………………………………………………………………一九六
      北传 中阿二O五．五下分结经(大正藏一、七七八页。)
      本经是有关摩罗迦子受持五下分结之教而言。世尊质其意义，且应阿难之请，说明五下分结，并说明其舍离之道。与北传本之大纲虽是一致，但后面，巴利文没有二譬喻。即于水流作筏而渡；芭蕉任切之，节节无实。
 六五 跋陀利经…………………………………………………………………………………二O二
      北传 中阿一九四．跋陀和利经(大正一、七四六。)
      本经是世尊，最初制定一坐食，跋陀利比丘不顺从此。而后，后悔叙忏罪容赦。其次，世尊因此：应从师教，于顺次必须处罚疗治，即叙调马法之喻说。与北傅之中含大纲一致，和增含四九七(大正藏二、八00页。)唯前部相合而已。
 六六 鹑喻经……………………………………………………………………………………二一五
      北传 中阿一九二．迦楼乌陀夷经(大正藏一、七四0页。)
      本经因优陀夷赞叹世尊之教用心周到。世尊教其应脱离一切缚，因此，喻鹑缚于朽蔓而至死，王象虽缚于强固之革索，亦容易切断。贫人被贪财所缚，富者舍富财而出家等喻。其次，说关于缚与离缚有四种人；有非圣与圣之二乐，及从初禅，次第至灭尽定完全无缚，和北传的大意相合，字句有不少差异之处。
 六七 车头聚落经………………………………………………………………………………二二七
      北传 增阿四五．二(大正藏二、七七0页。)舍利弗摩目犍连游四衢经(大正藏二、八六页。)
      本经分为二部，前半是世尊在车头聚落时，舍利弗和目犍连率五百比丘来见世尊，因比丘等太过搅闹而被世尊所叱，令离去之，以此，聚落之众人或娑婆梵天主，为比丘等求情容赦。其时，世尊对舍利弗和目犍连说，汝等二人与我，应拥护比丘众等。后半是说，入水者有四种怖(波、蛟、漩、鳄)之喻；说出家者有四种怖(忿躁、饱食、五种欲分、女人。)此部分和巴利文增支部四之一二二同文。北传之增阿与此部份不同，别译此部分全缺
 六八 那罗伽波宁村经…………………………………………………………………………二三四
      北传 中阿七七．娑鸡帝三族姓子经(大正藏一、五四四页。)
      本经是世尊在那罗伽波宁村时，以嘉赞阿那律陀和其他甚多善家男子，乐出家修行，离欲、不善，说应得喜乐及此之真实。其次，如来是烦恼灭尽之身，然而，故说行四依之行。次，记别如来之弟子死后之往生处，而示其理由。北傅，说处是在娑鸡帝，而依此为经名，大纲虽合，但处有差异。
 六九 瞿尼师经…………………………………………………………………………………二四三
      北传 中阿二六．瞿尼师经(大正藏一、四五四页。)
      本经是舍利弗，因名为瞿尼师之林住比丘，而向诸比丘说法，其内容以示林住比丘来僧伽中时，应有态度、行仪、作法及其他之心得。次举一般比丘应遵守修行之数项。北传大纲和南传相合，但二三页有出入，且最后有结颂。
 七O  枳吒山邑经………………………………………………………………………………二四九
      北传 中阿一九五．阿湿贝经(大正藏一、七四九页。)
      本经是对居枳吒山邑之阿湿贝及弗那婆修二比丘行非时食，世尊为之说法，其趣旨，第一，佛不说任何受皆一概受之，说应吟味一一之受而取舍之，第二，对任何比丘亦不说一概不放逸，于此说明俱分解脱、慧解脱、身证、见到、信解、随法行、随信行之七人。北传之大纲虽是一致，但有不少差异之处。

        第三品 普行者品
 七一 婆蹉衢多三明经…………………………………………………………………………二六0
      北传 没有此经。
      本经是释尊对婆蹉姓之普行者(外道出家行者)说佛教之三明，胜过婆罗门之三明(三吠陀。)其三明者，即忆宿命智、天眼智、漏尽智。
 七二 婆蹉衢多火[喻]经………………………………………………………………………二六四
      北传 杂阿九六二．(大正藏二、二四五页。)别杂一九五．(大正藏二、四四四页。)
      本经同前之普行者婆蹉姓对于世尊之说法，遂归依佛门为信者，说法之内容是世界之常、无常、有边、无边、命(灵)即身、命身各别，如来死后是否存在等，关于此等种种之意见，因为无益于正觉涅槃，故谓不执此见，唯如实知五蕴及其集、灭而解脱。解脱者，是不以语表现此死后之往生，以火之燃和消失喻之。关于本经之内容，以参照长部第一梵网经等。北传之内容甚简单，其大意为一致
 七三 婆蹉衢多大经……………………………………………………………………………二七二
      北传 杂阿九六四．(大正藏二、二四六页。)别杂一九八(大正藏二、四四六页。)
      本经是前经之婆蹉姓普行者，从世尊说善不善，且知世尊之弟子，在家出家皆成就此法，遂为佛教之比丘后，成为阿罗汉，北传之大纲与此合致。
 七四 长 爪 经…………………………………………………………………………………二八三
      北传 杂阿九六九．(大正藏二、二四九页。)别二O三(大正藏二、四四九页，)
      本经普行者长爪，受世尊之说法，遂为信者。说法之内容，一、不应执着于见，及身受等。北传大纲与此合致，但终了之处，长爪成为佛教之比丘。
 七五 摩犍提经…………………………………………………………………………………二八九
      北传 中阿一五三．须闲提经(大正藏一、六七O页。)
      本经是普行者摩犍提，被世尊所说伏，遂为佛教之比丘而成为阿罗汉。说法之内容，于五种欲份，应制御五根，以世尊自己在家时之实例，如生于天界者，不羡望人间之乐。以及癞病者之喻，不离欲者，即不得心之寂静，及有盲人之喻。北传大纲和此合致。
 七六 删陀迦经…………………………………………………………………………………三0四
      北传 没有该当此经的。
      本经是尊者阿难和外道删陀迦之问答的经。删陀迦遂知佛法之殊胜，以至令自己之徒众归入佛教。于问答，阿难举四种非梵行、四种不与安息之梵行，以示得达佛教之正善行的梵行。四种非梵行中，举出理论家之说，或诡辨论者之说等，关于此点，以见长部第一经之梵网经、第二经之沙门果经；中部经第六十经无戏经等之外道说，是很重要的经典。

        索引
 一   中文索引………………………………………………………………………………………(1)

        中部经典三

元亨寺 通妙 译

 七七 善生优陀夷大经………………………………………………………………………………一
      北传汉译 中阿含二0七，箭毛经(大正藏一、七八三页。)
      本经乃普行者善生优陀夷，对六师外道，不受其弟子之尊敬，其弟子叛离而尊敬、信顺世尊，对其理由，举少食、衣食住之少欲知足、远离之五种，世尊谓非此五种，以示其次之五项，即：最上戒蕴之成就，自证自知，最上慧蕴之成就，沈于苦者，即说苦、集、灭、道之圣谛，及四念处、四正勤、四神足、五根、五力、七觉支、八圣道、八解脱、八胜处、十遍处、四禅、知身是色所成、四大所成、父母所成而无常变坏。说他身化作，神通智、天耳智、他心智、宿命智、天眼智、漏尽智之行道。
 七八 沙门文祁子经………………………………………………………………………………二二
      北传汉译 中阿含一七九、五支物主经(大正藏一、七二0页。)
      本经乃工匠般奢康迦(五支)，于沙门文祁子普行者闻于身不为恶业，言不恶口，念不恶念，不生恶命，成就四种之人，为最上之沙门。诣世尊之处，以问其义，世尊说行不善戒，善戒，不善念，善念之其自己之集、灭，以到其灭，成就无学之十法者，始是最上之沙门。
 七九 善生优陀夷小经……………………………………………………………………………二九
      北传汉译 中阿含二0八，箭毛经(大正藏一、七八三页。)
      本经是普行者善生优陀夷，言我无病死后有色光，为其师之教。对此，世尊说比此更优异之色光有很多多而论破之。其次优陀夷言其师之教：“证得一向乐之世界的修行，是不杀生、不与取、不邪淫、不妄语及行其他之苦行。”对此，世尊言非其一向乐而论破之。其行道为第三禅，以所证得之举第四禅。说比丘修梵行之目的，是为戒、诸根之防护、念、知(此等省略、参考中部第二十七经)四禅、忆宿命智、有情生死智、天眼智、漏尽智、解脱、解脱智见。优陀夷归依三宝，愿求出家时，说其随从徒众，以唱异议反对。
 八0  鞞摩那修经…………………………………………………………………………………四一
      北传汉译 中阿含二0九鞞摩那修经(大正藏一、七八六页。)
      普行者鞞摩那修，言我无病、死后有色光，对此[世尊]说如前经有比此更优异之色光多多而论破之。其次说五种之欲、欲乐、最上乐，宣说知此者唯阿罗汉时，鞞摩那修骂詈世尊。世尊说从佛之教而行者，以到自知自见，由无明得解脱。鞞摩那修，遂归依佛。

        第四品 王  品
 八一 陶师经………………………………………………………………………………………四七
      北传汉译 中阿含六三、鞞婆陵耆经(大正藏一、四九九页。)
      本经乃对世尊之微笑，而阿难请问开始，世尊乃说本生谭。迦叶佛之世，其奉事者伽帝伽罗(陶师)令其友人周帝婆罗于迦叶佛之处出家因缘，及迦尸王之雨期安居招待迦叶佛缘，世尊叙述伽帝伽罗之告王之奉事状况。
 八二 赖吒惒罗经…………………………………………………………………………………五七
      北传汉译 中阿含一三二，赖吒惒罗经(大正藏一、六二三页。)
      本经叙述喻芦吒第一之良家子，赖吒惒罗闻世尊说法而出家之因缘。出家后成为阿罗汉，以访其生家，对旧妻美装之出迎而受食供养后，求彼岸者，如何之美饰亦不得惑，而述其意义之偈。次于拘牢婆王之鹿苑，由王问老、病、财、亲族之四衰亡者而出家，此四衰亡，汝皆无任何一项，为何而出家？对此引世尊之说法，说此世间非坚固、无护、无所有、无满足。于最后述此四种意义而说偈。
 八三 大天捺林经…………………………………………………………………………………七九
      北传汉译 中阿含六七、大天捺林经(大正藏一、五一一页。)
      本经乃世尊对阿难说本生谭，大天王和其子孙六万四千代，到最后之尼弥王，依大天王所定之相续方法，以白发之生缘而出家，于大天捺林，修四梵住，死后生梵天界。世尊说彼唯生梵天界，导正觉、涅槃之八圣道，始是善之相续法。
 八四 摩偷罗经……………………………………………………………………………………八八
      北传汉译 杂阿含五四八、摩偷罗经(大正藏二、一四二页。)
      本经乃大迦旃延对摩偷罗王阿翁提子之所说，指责婆罗门无有最高种姓之理由，而说四姓之平等。王表白要归依大迦旃延时，言勿归依我，以归依世尊，而归依于三宝。
 八五 菩提王子经…………………………………………………………………………………九七
      本经乃菩提王子供养世尊时，言由苦得乐。对此，世尊详述当时之苦行(和中部第二十六经同文，于本经即省略之。)说其不正确，次问自出家以完成目的，如来教主要多少期间，对此，说五种精勤支。
 八六 鸯掘摩经…………………………………………………………………………………一0四
      北传汉译 佛说鸯掘摩经(大正藏二、五0八页。)别译杂阿含一六、(大正藏二、三七八页。)增一阿含三一、六(大正藏二、七一九页。)
      本经乃对凶贼鸯掘摩(指鬘)之所述，鸯掘摩持武器后行欲打世尊，反由世尊之示现神通力，而归依世尊。其次拘萨罗王波斯匿，举兵欲拘捕鸯掘摩时，遇世尊，闻世尊之随从沙门就是鸯掘摩，而赞叹世尊调伏凶贼鸯掘摩。次说鸯掘摩救护难产苦之妇人，而热心精勤成为阿罗汉。有时行乞中之鸯掘摩，因受众人之投土圆、棒、砾而头伤流血，衣破钵坏，世尊告以受现世之业报，要忍耐。最后鸯掘摩自述转心偈。北传汉译之佛说鸯掘鬘经，即最接近巴利文。
 八七 爱生经……………………………………………………………………………………一一五
      北传汉译 中阿含三一六、爱生经(大正藏一、八00页。)
      本经乃对一居士悲泣其爱子之死，说愁、悲、苦、忧、恼乃由爱而生。拘萨罗王之妃末利，遣那利鸯伽婆罗门，以问世尊，如何诸人，由肉亲之死而悲叹？
 八八 鞞诃提经…………………………………………………………………………………一二二
      北传汉译 中阿含二四一、鞞诃提经(大正藏一、七九七页。)
      本经乃阿难为波斯匿王而说。详说如智者所难诘之身、口、意三行，智者所不难诘之身、口、意三行，波斯匿王闻之而喜，遂以鞞诃提衣(外衣)布施阿难。
 八九 法庄严经…………………………………………………………………………………一二八
      北传汉译 中阿含二一三、法庄严经(大正藏一、七九五页。)
      本经是波斯匿王向行最胜之恭敬，为表示亲爱之时，以问其所以，世尊之弟子僧伽，喜悦、和乐肃静，虽有反驳世尊的，听了说法，即成为弟子愿求出家成就梵行。王之雇佣工匠对王所行之恭敬，以恭敬世尊，及自己和世尊同样是刹帝利、拘萨罗人，所以俱有八十岁等说。
 九0  普棘刺林经………………………………………………………………………………一三五
      北传汉译 中阿含二一二、一切智经(大正藏一、七九二页。)
      本经是波斯匿王向世尊问有关一切智、四姓差别、诸天、梵天，对此，世尊所述其解答。于中有阿难与将军鞞留罗之问答。

        第五品 婆罗门品
 九一 梵摩经……………………………………………………………………………………一四四
      北传汉译 中阿含一六一、梵摩经(大正藏一、六八五页。)
      本经乃婆罗门梵摩，通过其弟子优多罗学童，知世尊之三十二相和行、住、坐、食等之威仪，而至归依世尊。自访世尊于大天捺林，以探三十二相，由世尊之示现神通而见不到，得见二相后，问牟尼、佛陀之意义，而解答之。以行最胜供敬，更说施、戒、生天、欲之灾患、出离之功德、四谛法时，而愿归依三宝为优婆塞。世尊答诸比丘之问：其死去之时，成为不还者。
 九二 施罗经……………………………………………………………………………………一五七
      本经于经集(Suttanipata)之同一经，原本省略，故此亦省略之。
 九三 阿摄咊经…………………………………………………………………………………一五八
      北传汉译 中阿含一五一、阿摄咊经(大正藏一、六六三页。)
      本经乃婆罗门主张四姓差别，对此检讨，说四姓无差别。其次以引阿罗提鞞逻仙对古昔之七仙，检讨说婆罗门最高种姓是无理的。
 九四 瞿哆牟伽经………………………………………………………………………………一七0
      本经是述瞿哆伽婆罗门和优陀那尊者之问答，分别说四种人、三种人、二种人。对此行苦行主义、残酷者(屠杀者、猎夫、渔夫等，)及行供牺者，以举戒、诸根之防护、念、知、四禅、忆宿命智、有情生死智、漏尽智(和中部第五十一经同文)之得达者，翟哆牟伽婆罗门归依优陀那，依优多那之言而至归依世尊。于华子城为僧伽建讲堂。
 九五 商伽经……………………………………………………………………………………一七七
      本经乃商伽婆罗门，自往世尊之处，以闻世尊解答迦婆提伽青年婆罗门所问之处，其所说之内容，婆罗门之传承，说非达到绝对唯一真理的结论。对此，说有益于真理之护持、真理之觉证、真理之得达法。
 九六 郁瘦歌逻经………………………………………………………………………………一九0
      北传汉译 中阿含一五0、郁瘦歌逻经(大正藏一、六六一页。)
      本经乃对婆罗门所施设四姓之各种奉事，对四姓之各种财物，没有其理由而论破之。
 九七 陀然经……………………………………………………………………………………一九八
      北传汉译 中阿含二七、陀然梵志经(大正藏一、四五六页。)
      本经乃舍利弗闻陀然婆罗门之放逸无惭。以遇陀然婆罗门，说排除非法行、非正行，而行法、行正为胜。然后陀然婆罗门生病，陷于严重时，陀然婆罗门以梵天为胜，以爱着故，说至梵天共住之道而四无量心之修行。不久，陀然婆罗门死去，说生于梵天界。
 九八 婆私吒经…………………………………………………………………………………二0九
      本经于经集(Suttanipata)有同一经，原本省略，故此亦省略之。
 九九 须婆经……………………………………………………………………………………二一0
      北传汉译 中阿含一五二、鹦鹉经(大正藏一、六六六页。)
      须婆童子向世尊述关于在家与出家之优劣、利不利之婆罗门之说，世尊以寻其所见，世尊指摘其错误，最后说至梵天共住之道的四无量心。须婆童子愿归依三宝为优婆塞。
 一00  伤歌逻经…………………………………………………………………………………二二四
      伤歌童子向世尊说名为陀那奢尼，乃深信的婆罗门女，以会见世尊，闻世尊苦行当时之精进状况(中部第二十六经、第三十六经参照)而感叹，愿归依三宝为优婆塞。

        第三篇 后分五十经篇

        初品 天臂品
 一0一 天臂经……………………………………………………………………………………二二九
       北传汉译 中阿含一九、尼乾经(大正藏一、四四二页。)
       本经乃世尊对比丘等指尼乾主张由苦行到一切苦灭之说的矛盾，只要从尼乾之说，其精进、精勤是无意义的。于昔因诸行向念，修习舍、以到灭苦。说得戒、诸根之防护、念、智、四禅、忆宿命智、有情生死智、漏尽智(中部第二十七经参照)之行道，才是有效的精进、精勤。
 一0二 五三经……………………………………………………………………………………二四三
       本经关于说未来我，即死后有想、死后无想、死后非有想非无想、死后断灭、现在涅槃之五说和初之三，包括于死后存在之一项，以五说为三说，故有此经之名。其内容，世尊详述此等(现世涅槃除外)，说如来超越此。次，对于过去，举四种之说，言如来超越此，更顺次超越远离之喜、无染污之乐、不苦不乐之受、及我寂灭、无取着观，而说对六触处之集、灭、味、患、离，如实知而解脱。和长部第一经之梵网经，俱有关于过去，未来之诸说，为重要的资料。
 一0三 如何经……………………………………………………………………………………二五二
       本经乃世尊对诸比丘问，汝等我如何思耶？以如何为经名。内容是世尊说，僧伽和合，应修学所说之法，对于文和义生起异说时，应如何处。
 一0四 舍弥村经…………………………………………………………………………………二五七
       北传汉译 中阿含一九六、周那经(大正藏一、七五二页。)
       本经乃尼乾子死去，尼乾派生起论诤而分裂，沙弥周那住舍弥村以告阿难。阿难和周那诣世尊之处，忧虑世尊灭后僧伽生论诤而申白世尊，对此，世尊分付六诤根、四诤事，又生论诤时，应以七灭诤，及说应行持六可念法。
 一0五 善星经……………………………………………………………………………………二六六
       北传汉译 佛说身毛喜竖经(大正藏一七、五九一页。)
       本经乃离车族子善生问比丘之所证自认，对此，世尊应其问而说。其内容，对于五种欲、世间欲、不动、无所有处、非想非非想处、正涅槃。
 一0六 不动利益经………………………………………………………………………………二七五
       北传汉译 中阿含七五、净不动道经(大正藏一、五四二页。)
       本经乃世尊对诸比丘说，顺次度脱暴流。始于打胜现世、来世之欲、欲想所起之障碍，以达心静不动、不动利益行道。次，灭不动想，以无所有处利益行道。次，灭无所有处想，以非想非非想处利益行道。更说超越非想非非想处之取着，于无取着时般涅槃，无取着之心解脱，即是圣解脱。
 一0七 算数家目犍连经…………………………………………………………………………二八0
       北传汉译 中阿含一四四、算数目犍连经(大正藏一、六五二页。)法炬译数经(大正藏一、八七五页。)
       本经于一般世间，或外道之修行，亦有依次而学、所行、道，说佛教之修行亦如此等。即(一)具戒，(二)守护六根门，(三)食之知量，以取正思惟食，(四)专修警寤，(五)成就念与正知，(六)于林中、树下、山上等独坐之修行，(七)由其修行以远离五盖，(八)四禅之修习。而教以此顺次修行、佛道修行者，应有最终理想之无上安稳的境地、现世乐住之生活。然者，受如此之教诫，如何有得涅槃，有不得涅槃？这完全依修行者之问题。为此世尊，忠实于世尊之教诫者，希专心与之共住，为本经之结束。
 一0八 瞿默目犍连经……………………………………………………………………………二八七
       北传汉译 中阿含一四五、瞿默目犍连经(大正藏一、六五三页。)
       本经乃佛灭后不久，摩揭陀王未生怨，疑酝逝尼王灯光，令修复国都王舍城之关联，内容是阿阇世王之大臣禹舍和阿难起问答之经。此中阿难说现在世尊之教诫，没有像世尊在世之具足，亦无依世尊之遗言，于佛灭后，推进教团为众人所归仰对像的上座，但唯以“法”为所依，是教团善和合之因。其法即举十不喜法。而右之次，乃大臣禹舍问阿难独住可适耶开始，阿难更追说佛陀是禅定者，而善断五盖，欣赏禅定，又劝于四禅定。
 一0九 满月大经…………………………………………………………………………………二九七
       北传汉译 杂阿含二、二六(大正藏二、一四页。)
       本经初于五取蕴为欲之本，说五取蕴和取之关系，对五取蕴之欲贪之相违性，诸蕴之所为蕴的意义、诸蕴之施设，有身见之有无时，五蕴之味、患、出离、识身和外之一切相之间，无我心、我所心、慢等，得明知及见、无我之作业、及业果之受，所以是缘起之种种问题。
 一一0 满月小经…………………………………………………………………………………三0四
       北传汉译 出杂阿含二、二六，请参照。
       本经乃世尊解说不正士之不正士及正士之认识，正士之正士及不正士之认识，不正士具足之不正法，正士具足之正法。

 中文索引………………………………………………………………………………………(1)

        中部经典 四

元亨寺 通妙 译

        第二品 不断品
一一一 不断经……………………………………………………………………………………一
       北传汉译无此经。
       本经是世尊赞叹舍利弗而语诸比丘。舍利弗有种种胜慧，观不断之法观。不断之法观者，即次第修习九次第定，以超越解脱出离下位定而至上位定，亦出离最后之灭尽定。舍利弗观此法观，于圣戒，定、慧、解脱，得自在究竟，以赞说正是世尊之法嗣。
一一二 六净经……………………………………………………………………………………七
       北传汉译 中阿含一八七，说智经(大正藏一，七三二页。)
       本经，对自说所作已办，最后解脱者，行种种之质问，完全能解答时，对是人，说赞叹随喜。其质问云何为解脱四说(见、闻、觉、识、)五取蕴、六界耶？云何对内外之诸相，以除我、我所见耶？解答对最后之质问，叙述由在家而出家之动机，出家后之戒、定、慧、解脱之道程，结说佛道之修行法，真是兴味深长而且重要。
一一三 善士经…………………………………………………………………………………一五
       北传汉译 中阿含八五，真人经(大正藏一，五六一页。)是法非法经(大正藏一，八三七页。)
       本经乃有出身之富贵大族，或以自己之名声利得、多闻持律说法，诸头陀、诸禅定等，自夸而蔑他即非善士法，此不得于解脱。不自赞毁他，真正行道，说为善士法。
一一四 应习不应习经…………………………………………………………………………二四
       北传汉译无此经。
       本经于身行、语行、意行、心生、想得、见得、自体得，各应习与不应习等二种，由世尊说后，舍利弗以世尊之略说，一一广说分别，叙述由世尊之赞叹。
一一五 多界经…………………………………………………………………………………四一
       北传汉译 中阿含一八一，多界经(大正藏一，七二三页。)佛说四品法门经(大正藏一七，七一二页。)
       本经，说界善巧、处善巧、处非处善巧。云界者，即十八界、六界(地、水、火、风、空、识，)六界(乐、苦、喜、忧、舍、无明，)六界(欲之出离、恚、无恚、害、无害，)三界(欲、色、无色，)二界(有为、无为。)云处者，即六内外处，缘起者，即十二缘起，处非处者，即以契合道理和不契合道理。
一一六 仙吞经…………………………………………………………………………………四九
       北传汉译 增一阿含三八、七，仙人崛经(大正藏二，七二三页。)
       本经，世尊住王舍城之伊西义利山，为诸比丘叙述此伊西义利山，昔五百之独觉皆入此山，及说其等独觉一部分之名。
一一七 大四十经………………………………………………………………………………五五
       北传汉译 中阿含一八九、圣道经(大正藏一，七三五页。)
       本经无学之十法为八正道和正知、正解脱，以述正定为中心，为其方便之前七正道，正定为结果而说正智、正解脱。如第一之正见时，有正见、依正见而邪见灭、恶不善法随灭、善法起之四门，同样，其他之九法亦各有四门，十法即有四十法门，而成为经名。
一一八 入出息念经……………………………………………………………………………六三
       北传汉译 佛说治意经(大正藏一，九一九页。)
       本经乃诸大弟子和新学弟子等共集修行时，世尊对彼等，其比丘众中，皆有己得阿罗汉者、得其他之诸沙门果者、得三十七道品、四无量心、不净想、无常想者，更依修习入出息念，说当得四念处、七觉支、明解脱，其次详说此等之修行法。即叙述入出息念之所谓十六特胜及如其各四个之次第，修各身受心法之四念处、由四念处之各各以圆满七觉支，由七觉支成就明和解脱。
一一九 身行念经………………………………………………………………………………七三
       北传汉译 中阿含八一、念身经(大正藏一，五五四页。)
       身行念乃指四念处中之身行念，本经是说此身行念之修习法和功德。修习即举前经依入出息之十六特胜的初四个，时常依正知、依十不净观，于身体依地、水、火、风之界差别观、依四禅定者。身行念修习之结果，诸善法生，以示种种之譬喻，最后叙述十种功德。
一二0  行生经…………………………………………………………………………………八四
       北传汉译 中阿含一六八、意行经(大正藏一，七00页)
       本经说具足信、戒、闻、施、慧者，于来世随自己之愿求，得生刹帝利、婆罗门等人中之善趣、或六欲天、色界、无色界之诸天。

        第三品   空 品
一二一 空小经…………………………………………………………………………………八九
       北传汉译 中阿含一九0，小空经(大正藏一，七三六页。)
       本经是佛陀为阿难说明空定。空定，因为想念生烦恼而空之，是次第无其想念的方法。所要空的，是色想、人想、地想、四无色处想、六处身想等，于其等之诸想：欲漏、有漏、无明漏成为空时，说可得真解脱。
一二二 空大经…………………………………………………………………………………九五
       北传汉译 中阿含一九一、大空经(大正藏一，七三八页。)
       本经乃世尊对比丘等说种种远离独住之功德，而当住于内成就空，以得四禅定，更于外和内外作意空，于行住坐卧有正知，不沈诸戏论，行少欲知足乃至解脱知见等之有益论，避不善寻求善寻，舍五欲，对五取蕴，断我见我慢。最后独住之搅扰为修行者之苦，述诸弟子应亲近佛陀。
一二三 希有未曾有法经……………………………………………………………………一0四
       北传汉译 中阿含三二、未曾有法经(大正藏一，四六九页。)
       本经乃阿难依世尊命令，以说佛之希有未曾有法。希有未曾有者，佛乃最后有之菩萨，生于兜率天，于入胎、降诞等之种种时候，言所现不可思议之事。可见为一部分为后来佛传之先驱。
一二四 薄拘罗经……………………………………………………………………………一一一
       北博汉译 中阿含三四、薄拘罗经(大正藏一，四七五页。)
       本经多为薄拘罗和其友阿支罗迦叶的问答。迦叶说薄拘罗之出家后，以至般涅槃，受持种种严肃希有未曾有法之修行。
一二五 调御地经……………………………………………………………………………一一六
       北传汉译 中阿含一九八、调御地经(大正藏一，七五七页。)
       本经是王子奢耶阇那恳请沙弥阿夷罗和提说法，以遇王子之反对，自己没有自信，其是非请问佛陀。佛陀以譬喻说于欲中不能修行，继续修行者，如次第调御野象，以谆谆示修行之阶梯。
一二六 浮弥经………………………………………………………………………………一二六
       北传汉译 一七三、浮弥经(大正藏一，七0九页。)
       本经乃尊者浮弥受王子奢耶阇那的质问，自己所作之回答，于世尊之处乞求批评，世尊更从其回答的事，以譬喻广演详说之。
一二七 阿那律经……………………………………………………………………………一三四
       北传汉译 中阿含七九、有胜天经(大正藏一，五四九页。)
       本经乃由工匠般奢康伽所招请的阿那律，依彼质问，而说明无量心解脱之差异，在其席之真迦旃延，更对阿那律寻问生天者之清净与杂染之差异的理由。对此以作解说。
一二八 随烦恼经……………………………………………………………………………一四三
       北传汉译 中阿含七二、长寿王本起经(大正藏一，五三二页。)增一阿含二四、八(大正藏二、六二六页。)
       本经是世尊在憍赏弥时，其他之诸比丘，互相起诤论，世尊以镇静之，但诸比丘言自为解决，唯颂教诫之数偈而去。即阿那律等三人，为坐禅修行而至森林，为彼等不起随烦恼等，通过自己三昧修行法的经验，以述种种的说明。
一二九 贤愚经………………………………………………………………………………一五五
       北传汉译 中阿含一九九、痴慧地经(大正藏一，七五九页。)佛说泥犁经(大正藏一，九0七页。)
       本经乃世尊说贤者和愚者的受报。即愚者于现世有三种苦，死后生于地狱，对地狱畜生，说明其种种相状。又虽由恶趋没即生于人中，亦是生于卑贱下劣之家。其次，贤者于现世有三种喜乐，来世生天上之善趣。述天上之乐，非地上之转轮圣王之胜乐程度所能比较的。以详说轮王之七宝，或其四禅变。说由天没生于人中时，贤者乃生于富贵之大家。
一三0  天使经………………………………………………………………………………一七二
       北传汉译 中阿含六四、天使经(大正藏一，五0三页。)铁城泥梨经(大正藏一，八二六页。)阎罗王五使者经(大正藏一，八二八页。)增一阿含二三，四、天子经(大正藏二、六七四页。)
       本经乃说，若身、口、意之三业净善者，死后生于天界或人界之善趣，不善业者，死后生于饿鬼畜生、地狱。生地狱者，阎魔王问，生前不见持生、老病、刑罚、死之五天使劝励善业否？因不善业故，告以应对地狱受惩治，如是令狱卒等，引其罪人往种种之地狱，详述其苦之状况。

        第四品 分别品
一三一 一夜贤者经…………………………………………………………………………一八二
       北传汉译 无此经。
       一夜贤者，乃今日一日之现在不懈怠而真正精进之贤者的意义。于此有一夜贤者偈，这相当有名，以下至一三四经，皆与此偈有关。本经以说此偈，继而解说分别之。
一三二 阿难一夜贤者经……………………………………………………………………一八六
       北传汉译 中阿含一六七、阿难说经(大正藏一、六九九页。)
       本经乃阿难为诸比丘，说明一夜贤者偈，而后佛陀更为阿难解释。
一三三 大迦旃延一夜贤者经………………………………………………………………一九0
       北传汉译 中阿含一六五、温泉林天经(大正藏一，六九六页。)
       本经乃比丘三弥提住温泉精舍时，一天神来问彼知一夜贤者之说，但彼不知道，于是彼以此问佛。佛唯说其偈，不为解释而去。诸比丘不知此偈之详义，因而请大迦旃延为之说明，大迦旃延向诸比丘详释之，后诸比丘以此义报告佛陀，佛陀赞叹大迦旃延之解释。
一三四 卢夷强耆一夜贤者经………………………………………………………………二00
       北传汉译 中阿含一六六、释中禅室尊经(大正藏一，六九八页。)尊者经(大正藏一，八八六页。)
       本经乃栴檀天子来比丘卢夷强耆之许问一夜贤者之说，彼不知，天子亦唯知偈而已。此比丘请佛解释，佛为之详说。
一三五 小业分别经…………………………………………………………………………二0四
       北传汉译 中阿含一七0、鹦鹉经(大正藏一，七0三页。)分别善恶报应经(大正藏一，八九五页。)兜调经(大正藏一，八八七页。)鹦鹉经(大正藏一，八八八页。)佛为首加长者说业报差别经(大正藏一，八九一页。)
       本经乃世尊因婆罗门之青年耆婆之问，一一说明人生之短寿、长寿、多病、无病、丑美、权势之有无、贫富贵贱、生利钝差别之原因。
一三六 大业分别经…………………………………………………………………………二一0
       北传汉译 中阿含一七一、分别大业经(大正藏一，七0六页。)
       本经乃比丘三弥提与一外道出家之问答，其旨以白世尊，佛陀教三弥提对外道之回答，唯是片面而非完整的真理，更分别说明业与其报的关系。即行善业，来世有受善趣之乐报和受恶趣之苦。虽作恶业而有生善趣和堕恶趣，其等之关系如何的发生，给于一一的说明。
一三七 六处分别经…………………………………………………………………………二二0
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九二页。)
       本经如其名，以分别六处等。即六内处、六外处、六识身、六触身、十八意行、二十六有情句、三念住等，对此一一详细的说明。
一三八 总说分别经…………………………………………………………………………二二九
       北传汉译 中阿含一六三，分别六处经(大正藏一，六九四页。)
       佛向诸比丘，对于内外持心之方法，略说而去。诸比丘欲知其详细之意义而质问大迦旃延。大迦旃延，对佛之略说一一细释之，诸比丘后往佛处，以告其事由，佛乃赞赏大迦旃延之说明。
一三九 无诤分别经…………………………………………………………………………二三八
       北传汉译 中阿含一六九，拘楼瘦无诤经(大正藏一，七0一页。)
       本经乃佛说不起诤论，种种修行之条件，更解说其等。
一四0  界分别经……………………………………………………………………………二四七
       北传汉译 中阿含一六二、分别六界经(大正藏一，六九0页。)
       佛乞宿陶师家一夜。其处既宿弗区沙提比丘，其比丘出家未见过佛，虽佛进来亦不知是佛。佛与此比丘坐禅共过其夜，因此比丘甚是热心，为彼详说六界、六触处、十八意行、四住处等。比丘依其说明，感知对方是自己绝对归依之佛陀，以谢自己之不明和失礼，愿授与具足戒。佛告其无衣者不能授与具足戒，彼出行求衣，彼于途中，被暴走牛所杀。诸比丘以此诣报佛，佛乃以彼比丘之进境及来世趣以示诸比丘等。
一四一 谛分别经……………………………………………………………………………二五九
       北传汉译 中阿含三一、分别圣谛经(大正藏一，四六七页。)佛说四谛经(大正藏一，八一四页。)增一阿含二七，一(大正藏二，六四三页。)
       佛略说四圣谛后，赞叹舍利弗、目犍连二人，以奖励亲近此二人而离去。舍利弗为诸比丘，详细说明四圣谛。
一四二 施分别经……………………………………………………………………………二六五
       北传汉译 中阿含一八0，瞿昙弥经(大正藏一，七二一页。)
       佛姨母摩诃波阇波提，亲手织之新衣施佛，佛说应施于僧伽。阿难怜愍佛姨母，劝应接受。因此事，世尊对阿难说十四种对人施，即上施佛，下至施畜生类之十四种，其施功德极大，说有德布施者，更是无数无量倍，更有七种之僧类施，说此僧伽施之功德，比前之十四种之个人施之布施更大。最后说明分别由施者与受者而施之清净时及不然之四种差别。

        第五品 六处品
一四三 教给孤独经…………………………………………………………………………二七二
       北传汉译 中阿含二八、教化病经(大正藏一，四五八页。)增一阿含五一、八(大正藏二，八一九页。)杂阿含三七、一0(大正藏二，二六九页。)
       给孤独长者病笃时招请舍利弗。舍利弗为长者，住教应不执着六根、六境、六识、六触、六受、六界、五蕴、四无色处、此世、他世、见闻觉识等之一切工夫。长者其后不久死而生天界，对世尊说偈，世尊说是给孤独天子。
一四四 教阐陀经……………………………………………………………………………二七九
       北传汉译 杂阿含四七、二六(大正藏二，三四七页。)
       比丘阐陀患病苦极欲自杀。时舍利弗和大周那往见彼，舍利弗问阐陀观察六根六识等之无我否？大周那说无执着应解脱苦。如是二人教诫阐陀而去。然后阐陀自杀。舍利弗此由以报佛，佛说阐陀没有受再生。
一四五 教富楼那经…………………………………………………………………………二八四
       北传汉译 杂阿含一三、八(大正藏二，八九页。)佛说满愿子经(大正藏二，五0二页。)前半、杂阿含八、三八(大正藏二，五四页。)
       富楼那比丘乞世尊教诫。世尊为彼说执着六境故苦恼生，不执着即无苦。佛更问富楼那欲往何处教化，彼答欲住教化西方输那国人。佛问输那国人乃凶暴而加害、不辞杀害之人民，对此如何应付。富楼那答，即任何危险，有觉悟忍耐安住，以辞世尊而住输那国，一夏而得五百之信者，自达三明，其后般涅槃。诸比丘以此事报佛，佛赞叹彼富楼那。
一四六 教难陀迦经…………………………………………………………………………二八九
       北传汉译 杂阿含一一，四(大正藏二，七三页。)
       难陀迦为比丘尼详说六根六境六识之苦无常无我。更以譬喻说，教修习七觉支，应得漏尽解脱。世尊对难陀迦，为得比丘尼等之十分理解，说今日和明天亦应同一教诫。难陀迦翌日亦照前进行。世尊说五百比丘尼之最下者亦得预流果。想本经与法华经之女人授记相关连，最有兴味。应注意于此处已有五百比丘尼之数，特别是本经中，不说如法华经女人之变成男子而后成佛，唯记最先的第一果等，是应注目之处。
一四七 教罗睺罗小经………………………………………………………………………三0一
       北传汉译 杂阿含八、一三(大正藏二，五一页。)
       世尊为罗睺罗，说观六根、六境、六识五蕴等之苦无常无我，由厌此等，而得离欲解脱。罗睺罗依此教诫而漏尽解脱，集其处听之诸天亦远尘离垢。
一四八 六六经………………………………………………………………………………三0五
       北传汉译 中阿含八六、说处经(大正藏一，五六二页。)杂阿含一三、一(大正藏二，八六页。)
       本经说有关六内处、六外处、六识、六触、六受、六爱之六六。先说明六六开始，说此等非我。说如何起随眠耶？如何诸随眠灭，得向离欲解脱耶？
一四九 大六处经……………………………………………………………………………三一三
       北传汉译 杂阿含一三、二(大正藏二，八七页。)
       本经乃说不如实知六内处、六外处、六识、六触、六受等故，爱着其等，而生身心之苦恼；如实知此等，不爱着故，不生身心之苦恼。如是由如实知而八正道生，由此圆成四念住、四正勤、四神足、五根、五力、七觉支，修止观得明解脱。
一五0  频头城经……………………………………………………………………三一七
       北传汉译 杂阿含一一、八(大正藏二，七六页。)
       佛对拘萨罗国之频头城婆罗门长者等，说应恭敬尊重之沙门、婆罗门、和不应恭敬之沙门、婆罗门之理由。彼等归依佛为优婆塞。
一五一 乞食清净经…………………………………………………………………………三二一
       北传汉译 杂阿含九、六（大正藏二，五七页。)增一阿含四五、六(大正藏二，七七三页。)
       本经佛对舍利弗详细说明要注意行乞者之行乞，于其前后应修习。其修习的内容，几乎和前之大六处经一致。
一五二 根修习经……………………………………………………………………………三二六
       北传汉译 杂阿含一一、一0 (大正藏二，七八页。)
       世尊问谓郁多罗之青年学徒，其师之根(感官)修习法。彼答以眼不见色、耳不闻声，为修习乃师之教。佛即然者，盲者、聋者应是最上之根修习者，使其青年穷屈无言。后，佛为阿难说佛教之根修习法。即于圣律无上之根修习法、学人之行道、圣者之根修习法。圣者之根修习者，虽由根识六境，当住于舍、知正念。
中部经典总说………………………………………………………………………三三二

一     中文索引……………………………………………………………………………（1）


1.根本法门经

《中部·1.根本法门经》

    北传 中阿一〇六、想经（大正藏一、五九六页。）乐想经（大正藏一、八五一页。）
    本经，如其名，说一切法之根本法门，因为凡夫最初不熟知一切法，对一切法，抱种种之悦乐想。解脱之阿罗汉，熟知一切法，有灭尽贪、嗔、痴故，而无患这些事。又如来知喜是苦之根本，灭一切渴爱而成正觉者。

中部经典

归命彼世尊　　应供等觉者

第一篇 根本五十经篇

        初品 根本法门品

        第一 根本法门经
    如是我闻。──

    一时，世尊在郁伽罗村幸福林沙罗王树下。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃言曰：“诸比丘！我为汝等说示一切法之根本法门。谛听！善思念之！今将说之。”“愿乐欲闻！”彼等比丘应诺世尊。世尊曰：

    “诸比丘！世间上无闻之凡夫，不承认诸圣者1，不熟知圣者之法，不以圣者之法为导，不承认诸真人2，不熟知真人之法，不以真人之法为导；而从地以想地，从地以想地而思惟地，思惟于地，即从地思惟‘此地是我所有，’随喜悦地。其为云何？我说：“因彼不熟知［其］故也。”彼从水以想水，从水以想水而思惟水，思惟于水，从水而思惟，即思惟‘此水是我所有，’随喜悦水。其为云何？我说：“因彼为不熟知［其］故也。”至于火3、风、生者4、诸天、生主、梵天、极光天、遍净天、广果天5、阿毗浮［胜者］、空无边处、识无边处、无所有处、非想非非想处。所见、所闻、所思、所知、唯一性、种种性、一切，亦如是。关于涅槃6，亦从涅槃以想涅槃，从涅槃以想涅槃而思惟涅槃，思惟于涅槃，从涅槃而思惟，即思惟‘此涅槃是我所有’，随喜悦涅槃。其为云何？我说：“因彼不熟知［其］故也。”

    诸比丘！复有比丘，有学7而心尚未成就，勤求最上瑜伽寂静。彼从地以知地，从地以知地而令彼不思惟地，令不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不令喜悦地，其为云何？我说：“因彼熟知［其］故也。”关于水……乃至……火……风……生者……诸天……生主……梵天……光音天……遍净天……广果天……阿毗浮（胜者）……空无边处……识无边处……无所有处……非想非非想处……所见者……所闻者……所思者……所知者……唯一性……种种性……一切，亦如是。关于涅槃，亦从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随而令彼不喜悦涅槃，其为云何？我说：“因彼熟知［其］故也。”

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸8，断存在之结，正智而得解脱。彼亦从以地知地，从地知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？我说：“因彼熟知［其］故也”；关于水……乃至火……乃至涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘涅槃是我所有，’随不喜悦涅槃。其为云何？我说：“因彼熟知［其］故也。”

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘地是我所有，’随不喜悦地。其为云何？乃已灭尽贪欲、脱离贪欲故也。关于水……乃至……火……乃至涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘涅槃是我所有，’随不喜悦涅槃。其为云何？乃灭尽贪欲、脱离贪欲故也。

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有’随不喜悦地。其为云何？乃灭尽嗔恚、脱离嗔恚故也。关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何？乃灭尽嗔恚、脱离嗔恚故也。

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？乃灭尽愚痴、脱离愚痴故也。关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何？乃灭尽愚痴，脱离愚痴故也。

    诸比丘！又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？我说：“因如来为熟知［其］故也。”关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，］随不喜悦涅槃。其为云何？我说：“因如来熟知［其］故也。”

    诸比丘！又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有，’随不喜悦地。其为云何？因［如来］如是知“喜乃苦之根本，”知“从存在而有生、而有众生之老死也。”是故，诸比丘！于此我说“如来断尽一切渴爱，由离染、由灭、由舍、由弃，而证觉无上正等正觉也。”关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有，’随不喜悦涅槃。其为云何？因［如来］如是知“喜乃苦之根本”知“从存在而有生，而有众生之老死。”是故，于此我说：“因如来断尽一切渴爱，由离染、由灭、由舍、由弃，而证觉无上正等正觉也。”

    世尊如是说已，彼等比丘不欢喜世尊所说。

注：
1 圣者（ariya）谓佛、独觉及佛之声闻弟子，但在此特别看为指佛陀。
2 真人（sappurisa），大体上此亦同谓圣者，虽是指解脱者，为与前者之区别，注释指独觉及佛之声闻。
3 以下原文，一一同前经句之返复，于略而译之。
4 生者（bhūta）此若从佛音之注，是指五蕴、非人间界、存在者、漏尽者、有情、树等。
5 阿毗浮（Abhibhū）此为无想天（Asaññabhava）。
6 以上，从地以至涅槃之间，北传中阿含，脱极光、遍净、广果，以代换阿毗浮，为无烦、无热二天及总表净之五净居天，最后缺涅槃。
7 有学（aekha）者，对无学而语，有未学之位，谓未达阿罗汉果（无学）。
8 「逮达理想」（anuppattasdattha）以 sadattha 为 saka-attha 虽多说为（自己利义）之意，但予以 sat-attha 解为（真意义）理想之意。（一般为不受后有，故不照日译，而改为「到达彼岸」。）


2.一切漏经

《中部·2.一切漏经》

    北传 中阿一〇、漏尽经（大正藏一、四三一页。）一切流摄守因经（大正藏一、八一三页。）增阿三四、六、净诸漏（大正藏二、七四〇页。）
    本经，说灭一切漏（烦恼）之方法，这大约分为依见灭，和依知灭，依其见灭者，即舍邪见；依知灭者，此分为六种，说由防护、用、忍、避、除、修习而舍离。

        第二 一切漏经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃言曰：“诸比丘！我为汝等说示防护一切漏之法门。谛听！善思念之！今将说之。”愿乐欲闻！”彼等比丘应诺世尊。世尊曰：“诸比丘！我说由知、由见而有诸漏之尽。非由不知、不见也。诸比丘！以由何知、何见而为有诸漏之尽耶？曰：是由知、见有正思念耶？无正思念耶？因有不正思念，则未生之诸漏生起，已生之诸漏增长。诸比丘“因有正思念，则未生之诸漏不生，已生之诸漏被舍离。诸比丘！有漏由见而舍离、有漏由防护而舍离、有由用而舍离、有由忍耐而舍离、有由回避而舍离、有由遣除而舍离、有由修习而舍离也。

    诸比丘！如何漏由见而舍离耶？曰：世间上无闻之凡夫，不承认诸圣者，不熟知圣者之法，不以圣者之法为导，不承认诸真人，不熟知真人之法，不以真人之法为导，不理解应作意之法，不理解不应作意之法。彼不理解应作意之法，不理解不应作意之法，于不应作意之法而作意之，于应作意之法而不作意之。诸比丘！如何是不应作意之法而彼作意耶？曰：对于作意者，未生之欲漏［令］生起，已生之欲漏［令］增长；未生之有漏［令］生起1，已生之有漏［令］增长；未生之无明漏［令］生起，已生之无明漏生起［令］增长者，此等之法乃不应作意之法，而且彼［起］作意也。诸比丘！如何是应作意之法，而彼不作意耶？曰：对于作意者，未生之欲漏令不生起，已生之欲漏令舍离；未生之有漏令不生起，已生之有漏令舍离；未生之无明漏令不生起，已生之无明漏令舍离者，此等之法是应作意之法，而彼不作意也。若对不应作意之法而作意，应作意之法而不作意者，则未生之漏［令］生起，已生之漏［令］增长也。彼如次不正作意也。──我实于过去世存在耶？我实于过去世不存在耶？我于过去世是何耶？我于过去世有如何耶？我于过去世是如何？而后成为何耶？我实于未来存在耶？我实于未来世不存在耶？我于未来世为何耶？我于未来世成不成如何耶？我于未来成何？而后成不成何？──又，若现在时自疑──‘我实有存在耶？我实无存在耶？盖我为何耶？盖我如何存在耶？此存在乃由何处而来？由何处而逝去者耶？──’对于如是不正之作意者，于六邪见中则生起任何一见，即：彼乃真实坐起‘予之有我’之见。或彼真实生起‘予之我无’之见。或彼真实生起‘予由我而以想我’之见。或彼真实生起‘予由我而想无我’之见。或彼真实生起‘予由无我而以我想’见，复次；彼生如是之邪见：‘予所说此我’者，知于彼彼处受善恶业之果报，然而彼以为‘是此予之我。’又，应是常住、坚固、常恒、而不变易之法、永久如此存在也。此谓世间之谬见、见之丛林、见之难路、见之混浊、见之闷斗、见之结缚。诸比丘！被见结之所缚，而无闻凡夫、不得从生、老、死、愁、悲、苦、忧、恼而解脱。是故，此予谓之‘不能脱苦’也。诸比丘！多闻而承认诸圣者，熟知圣者之法，善以圣意之法为导，承认诸真人，熟知真人之法，善以真人之法为导之圣弟子，是理解应作意之法，理解不应作意之法。彼以理解应作意之法，理解不应作意之法，理解不应作意之法而不作意之，应作意之法而作意。诸比丘！如何是不应作意之法而彼不作意耶？曰：若作意法时，使未生之欲漏生起，已生之欲漏增长，若未生之有漏……乃至……无明漏生起，已生之有漏……乃至……无明漏令增长者：此等之法乃不应作意之法而彼不作意也。如何是应作意之法而彼作意耶？曰：若作意法时，使未生之欲漏不生起，使已生之欲漏舍离，未生之有漏……乃至……无明漏不生起，使已生之有漏……乃至……无明漏舍离者：此等之法乃应作意之法而彼作意也。若以不应作意之法而不作意，应作意之法而作意，彼使未生之诸漏不生起，已生之诸漏舍离。彼正作意‘此是苦也。’正作意‘此是苦之集也。’正作意‘此是苦之灭。’正作意‘此是苦灭之道也。’作如是思念者，则三结令舍离也。三结者乃身见2、疑3、戒禁取4是也。诸比丘！此等谓由见舍离漏也。

    诸比丘！何谓漏是由防护而舍离耶？曰：诸比丘！于此处，比丘由省［察思］虑于真正防护眼根而住。诸比丘！若现在，彼于不防护眼根，使忧戚热恼之诸漏生起；若既住于防护眼根，则此等忧戚热恼之诸漏不生起也。又比丘由省虑于真正防护耳根而住……乃至……真正于防护鼻根而住……乃至……于防护舌根而住……乃至……于防护身根而住……乃至……于防护意根而住。于现在，若彼不防护意根者，而使忧戚热恼之诸漏生起；若既于防护意根，则此等忧戚热恼之诸漏不生起也。诸比丘！于现在，若不防护［诸根］，使忧戚热恼之诸漏生起；若既防护［诸根］，则此等忧戚热恼之诸漏不生起也。诸比丘！此等乃谓漏，由防护而舍离也。”

    诸比丘！如何漏是由用而舍离耶？曰：诸比丘！于此处，比丘以省虑而真正以受用衣服，即唯为防寒暑，又为防虻、蚊、风、热、蛇之所触，又唯为覆带裆也；又，由省虑而真正以受用施食、非为嬉戏、非为肥悦、非为虚饰也。唯为此身之久住、保养，防止伤害、为助梵行故也。即：‘我以如是灭故痛，使新痛不生，又使我之生涯无过错而安稳。’又，由省虑而真正受用床座，乃唯为防寒、暑，又防虻、蚊、风、热、蛇之所触，驱除时节之危险及唯为爱好独坐而［受用之］也。又，由省虑而真正受用医药资具，乃唯为防止已生之痛苦及离苦之目的也。是故，若不如是受用者，将使忧戚热恼之诸漏生起，既于如是真正受用者，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏，由受用而舍离也。

    诸比丘！如何是漏，由忍耐而舍离耶？曰：诸比丘！于此处，比丘由省虑真正忍耐寒、暑、饥、渴、虻、蚊、风、热、蛇之所触，忍耐骂詈、诽谤之言语，至苦痛、酷烈、不乐不快，能耐如夺其命之已生诸身［等］痛。诸比丘！若不如是忍耐，将使忧戚热恼之诸漏生起；若已如是忍耐，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏由忍耐而舍离也。

    诸比丘！如何是漏，由回避而舍离耶？曰：诸比丘！于此处，比丘由省虑真正回避恶象，回避恶马，回避恶牛、恶狗，回避蛇虺、杌株、荆棘之道，回避沟坑、断崖、沼泽。如坐于不适处之座者，于行不适当之处而行者，于交往不适当之恶友而交往者，聪明之同行者，将判定此是陷入恶［行］之状态。彼于如是不适当之座，于如是不适当之行处，于如是之恶友，由省虑而真正回避之。诸比丘！于现在，若不如是回避者。使忧戚热恼之诸漏生起；若已如是回避者，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏，由回避而舍离也。

    诸比丘！如何是漏由遣除而舍离耶？曰：诸比丘！于此处，比丘由省虑真正不容受已生之欲念，以此令舍之，除之、远之、绝灭之；不容受已生之嗔念，以此舍之、除之、远之、绝灭之；不容受已生之害念，以此令舍之、除之、远之、绝灭之；不容受一一生起之恶不善法，以此令舍之、除之、远之、绝灭之。诸比丘！于现在，若不遣除此等，使忧戚热恼之诸漏生起；若已如是遣除，则此等忧热恼之诸漏不生起也。诸比丘！此等谓漏，由遣除而舍离也。

    诸比丘！如何是漏，由修习而舍离耶？曰：诸比丘！于此处，比丘由省虑真正修习念觉支。其由离、由离染、由灭尽而转入于出离也；由省虑真正修习择法觉支……乃至……修习精进觉支……乃至……修习喜觉支……乃至……修习轻安觉支……乃至……修习定觉支……乃至……修习舍觉支，其由离、由离染、由灭尽而转入于出离也。诸比丘！于现在：若不如是修习，即令忧戚热恼之诸漏生起；若已如是修习，此等忧戚热恼之诸漏则不生起。诸比丘！此等应谓漏，由修习而舍离也。

    诸比丘！若比丘应依见而舍离诸漏者，则依见而令舍离，应依防护而舍离诸漏者，则依防护而令舍离，应依受用而舍离诸漏者，则依受用而令舍离，应依忍耐而舍离诸漏者，则依忍耐而令舍离，应依避离而舍离诸漏者，则依避离而令舍离，应依遣除而舍离诸漏者，则依遣除而令舍离，应依修习而舍离诸漏者，则依修习而令舍离者，乃谓其比丘是防护一切诸漏者也。已解渴爱，诸结已解，正以现观5慢而得苦灭者也。”

    世尊如是说已，彼等比丘欢喜世尊之所说而信受奉行！

注：
1 有（bharva）存在，不觉凡夫乃存在之意，此语在很多地方虽译为「存在」，为特别之片语，唯有古来译例时，译为「有」。
2 身见（sakkāya-diṭṭhi）sakkāya 谓身体存在之意，得译为身，身见有关个人我之存在，乃邪见之意。
3 疑（vicikicchā）对谛理之怀疑。
4 戒禁取（silabbata-parāmāsa）执着自己所信奉之特别之行轨。
5 「正现观慢」（sammā-mānâbhismaya）正观自己之邪见有慢心，以舍其慢心之意思。


3.法嗣经

《中部·3.法嗣经》

    北传 中阿八八、求法经（大正藏一、五六九页。）增阿含九、三法施（大正藏二、五八七页。）
    本经，分为两部，前部是佛陀为诸比丘说法，即对诸比丘，汝等乃予之法的相续者，犹在频临饥渴之时，教其不能就财而舍法。后部是舍利弗为诸比丘说法；比丘应远离住，恶法之舍离住，因此教其应学习八支圣道。（北传中阿含在前部与后部连接处，世尊因背痛，略说后而休养，有舍利弗代为广说之一文，圆滑地使两部连结着。）

        第三 法嗣经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼诸比丘应世尊曰：“世尊！”。世尊乃言曰：

    “诸比丘！汝等应为我法之继承者，勿为财（食）之继承者。我怜愍汝等，愿‘我之弟子等为法之继承者，勿为财之继承者。’诸比丘！若汝等为我财之继承者，而不为法之继承者，则汝等因此将受他人之指责批评：‘此师之弟子众为财之继承者，非为法之继承者。’我也因此将受他人指责批评：‘此师之弟子众为财之继承者，而非为法之继承者。］诸比丘！又若汝等为我法之继承者，而不为财之继承者，则汝等因此将不受他人之指责批评：‘此师之弟子众乃非为法之继承者！而为财之继承者！’我也因此将不受他人之指责批评：‘此师之弟子众非为法之继承者，而为财之继承者。’是故，诸比丘！汝等于此应为我法之继承者，勿为财之继承者。我怜愍汝等故，愿‘我之弟子等为法之继承者，勿为财之继承者。’诸比丘！今于此，予得食、饱食、满足、食已、充分饱满，而若有剩余食物，应当舍弃之时，有饥渴疲羸之二比丘来，我对彼等即如次言：‘诸比丘！我得食、饱食、满足、食已、充分饱满，而我剩余此食，应将舍弃；汝等若饮食者便取食之；若汝等不食，我便以此弃于无草之地，或投于无虫之水中。’于此，其中一比丘作如次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余之食，应将舍弃，我等若不食，则世尊将以此弃于无草之地，或投于无虫之水中，而世尊如是宣说：诸比丘！汝等应为我法之继承者，勿为财之继承者。”然而，此食实为一种财也。我今应不食此残食，以此饥渴疲羸之身，［忍］度过此一昼夜也。’彼即不食其［残］食，以其饥渴疲羸之身［忍］度过其一昼夜。而另一比丘又作如次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余而将舍弃。我等若不食；则世尊将以此弃于无草之地，或投于无虫之水中。我今宁可食此食，以治此饥渴疲羸，［安稳］度过此一昼夜也。］彼即以食其食，以治其饥渴疲羸，［安稳］度过其一昼夜。诸比丘！彼食其食，虽以治其饥渴疲羸，而［安稳］度过其一昼夜。然而，就两者相比，彼我之第一比丘，真［值］尊敬、称赞也。此为何者？诸比丘！其实在彼比丘，其长久少欲、知足、削减1、易养2、资于精勤故也。是故，诸比丘！今汝等应为我法之继承者，勿为财之继承者。我怜愍汝等故，愿：‘予之弟子众为我法之继承者，勿为财之继承者。’”世尊如是说。如是说已，善逝从座立起，而进入精舍。

    世尊进入不久，尊者舍利弗对诸比丘曰：“诸贤！”彼等比丘应尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：“诸贤！大师住于远离时，弟子众不学远离者，为如何耶？又，大师住于远离时，弟子众若学远离者，为如何耶？”诸比丘答曰：“尊者！我等于尊者舍利弗之处，为领解此语之意义，由远路而来。今尊者舍利弗能就此语明示其意义，实［我等之］荣幸也。（如是，）从闻尊者舍利弗，诸比丘应当受持之。舍利弗曰：“然！谛听，诸贤！善思念之，我将说之。”彼等比丘应诺尊者舍利弗曰：“然！愿乐欲闻！”尊者舍利弗乃曰：

    “诸贤！今大师住于远离时，弟子众不随学远离；大师所说应舍离之法而不舍离；浪费散慢，前进于堕落，以远离为重荷而逃避。诸贤！于此处，长老比丘以三事呵责之，即：大师住于远离时，弟子众不随学远离，此乃长老比丘被呵责之第一事；复次，大师所说应舍离之法而不舍离，此乃长老比丘应被呵责之第二事；又，浪费散慢，前进于堕落。以逃避远离为重荷，此乃长老比丘被呵责之第三事；诸贤！长老比丘实以此等三事被呵责也。诸贤！于此，中腊比丘亦……乃至……年少比丘亦以三事被呵责，即：大师住于远离时，弟子众不随学远离，此乃年少比丘被呵责之第一事；又，大师所说应舍离之法而不舍离，此乃年少比丘被呵责之第二事；又，浪费散慢，前进于堕落，以逃避远离为重荷，此乃年少比丘被呵责之第三事；诸贤！年少比丘实以此等三事被呵责也。诸贤！大师住于远离时，而弟子众不随学远离者，实即如是也。

    大师住于远离时，弟子众亦随学远离者，为如何耶？诸贤！今大师住于远离时，弟子众亦随学远离；大师所说应舍离之法而舍离之；不浪费，不散慢，以逃避堕落为重荷，前进于远离；诸贤！于此，长老比丘以三事可受称赞，即：大师住于远离时，弟子众随学远离，此长老比丘被称赞之第一事；又，大师所说应舍离之法而舍离，此乃长老比丘被称赞之第二事；又，不浪费、不散慢，以逃避堕落为重荷，前进于远离，此乃长老比丘被称赞之第三事；诸贤！长老比丘实以此等三事被称赞也。诸贤！于此，中腊比丘［亦］……乃至……年少比丘亦以三事被称赞。即：大师住于远离时，弟子众随学远离，此乃年少比丘被称赞之第一事；大师所说应舍离之法而舍离，此乃年少比丘应受称赞之第二事；又，不浪费，不散慢，以逃避堕落为重荷，前进于远离，此乃年少比丘被称赞之第三事；诸贤！年少比丘实以此等三事被称赞也。诸贤！大师住于远离时，弟子众随学远离者，实即如是也。

    诸贤！于此，贪是恶也，嗔亦恶也；为舍贪、舍嗔有中道，使其净眼生、真智生，而导于寂静、超凡智、正觉、涅槃也。诸贤！使彼净眼生、真智生，而导于寂静、超凡智、正觉、涅槃之中道者，为如何耶？曰：为八支圣道也，即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸贤！是于中道令净眼生、而导于……涅槃者也。诸贤！于此，忿是恶也，恨是恶也……覆是恶也，恼害是恶也……嫉是恶也……悭是恶也……欺瞒是恶也，诳是恶也……迷惑是恶也，性急是恶也……慢是恶也，过慢是恶也……憍是恶也3，放逸是恶也；为舍放逸有中道。使其净眼生，而导于……涅槃者也。诸贤！使彼净眼生、而导于……涅槃之中道者，如何耶？曰：为八支圣道也。即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸贤！此于彼中道，而使净眼生、真智生，而导于寂静、超凡智、正觉、涅槃者也。”

    尊者舍利弗如是说已，彼等比丘欢喜舍利弗之所说而信受奉行。

注：
1 削减（sallekha）是削减欲及欲之积聚物，欲之对象物。
2 易养（subharata）得简易生活之生活法。
3 以上，贪（labha）以下至放逸（pamāda）止之十六者，于 Aṇguttara 11.17, 111. 116 等，lobha 换为 rāga（意思同）。瞋（dosa）之次加 moha（疑）为全部十七。


4.怖骇经

《中部·4.怖骇经》

    北传 增阿二三、一（大正藏二、六六五页。）
    本经，教其闲林独坐，由精进于禅定，可得解脱之经，此、亦示与婆罗门生漏（Janussonin）之对谈，彼遂为佛陀之信者。

        第四 怖骇经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门生漏诣世尊处，问讯世尊。问讯已，坐于一面，坐于一面彼生漏白世尊曰：“尊者1瞿昙！此等善男子是归依尊者瞿昙，从在家而为出家行者。尊者瞿昙是彼等之先行者、彼等之援助者、彼等之监督鼓励者。彼众是顺从尊者瞿昙之见者也。”世尊曰：“然！如是。婆罗门！然！如是。彼等善男子是归依我，从在家而为出家行者，我是彼等之先行者、彼等之援助者、彼等之监督鼓励者，又彼众是顺从我之见者也。”［婆罗门又曰：］“尊者瞿昙！闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐。闲林想能夺（分散、迷乱）未得三昧比丘之意念。”［世尊曰：］“然！如是。婆罗门！然！如是。闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐，闲林想能夺未得三昧比丘之意念。

    婆罗门！我曾在未成正觉仍为菩萨时，如次思念：‘闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐，闲林想能夺未得三昧比丘之意念。’婆罗门！彼时，我又生如次思念:‘如何沙门、婆罗门，其身业未清净时，若为闲林之静居、僻陬之独居者，彼等因其身业染污未清净，必定招致不善之畏怖惊骇；然！我非身业未清净，而为闲林之静居、僻陬之独居者。我之身业实已清净，不！身业清净之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身，此清净之身业性，愈得确信［喜悦］闲林之居住。于是婆罗门，我又生如次思念：‘如何沙门、婆罗门。口业未清净……乃至……意业未清净……其生活未清净时，若为闲林之静居，僻陬之独居者，因其生活染污未清净，彼等必定招致不善之畏怖惊骇；然！我非口业乃至生活未清净，而为闲林之静居、僻陬之独居者，我之生活实已清净，不！生活清净之圣者，而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身，此生活之清净性，愈得确信闲林之居住。于是，我又生如次思念：‘如何沙门、婆罗门具贪欲，且具强烈爱欲，若为闲林之静居、僻陬之独居者，因其贪欲与强烈爱欲之染污，彼等必定招致不善之畏怖惊骇；然！我非具贪欲且具强烈爱欲，而为闲林之静居、僻陬之独居者，我实无贪欲，不！无贪欲之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之无贪欲性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门有嗔恚且恶意，若为闲林之静居，僻陬之独居者、因其嗔恚、恶意之染污，彼等必定招致不善之畏怖惊骇；然！我非有嗔恚与恶意而为闲林之静居、僻陬之独居者，我实是住于慈心者，不！慈心之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之慈心，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门被缠于惛沉睡眠，若为闲林之静居、僻陬之独居者，因其被缠于惛沉睡眠之染污，彼等必定招致不善之畏怖惊骇；然！我非被缠于惛沈睡眠而为闲林之静居、僻陬之独居者，我实是离于惛沉睡眠者，不！离于惛沉睡眠之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’［婆罗门！］我自观己身之离于惛沉睡眠，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门为掉举且非寂静心，若为闲林之静居、僻陬之独居者，因其掉举、染污非寂静之心，彼等必定招致不善之畏怖惊骇；然！我非为掉举、以寂静心而为闲林之静居、僻陬之独居者，我实是［离掉举］住于寂静心者，不！寂静心之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此寂静心性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门有惑、有疑，若为闲林之静居、僻陬之独居者，因其惑、疑之染污，彼等必定招致不善之畏怖惊骇；然！我实非有惑、有疑而为闲林之静居、僻陬之独居者，我实是超越疑、惑者，不！超越疑、惑之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门我自观己身之超越疑、惑，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是自赞毁他，若为闲林之静居、僻陬之独居者，因其自赞毁他之染污，彼等必定招致不善之畏怖惊骇；然！我非自赞毁他而为闲林之静居、僻陬之独居者，我实是不自赞、不毁他者，不！不自赞、不毁他之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此不自赞、不毁他之性，愈得确信闲林之居住。彼时，我又生如次思念:‘如何沙门、婆罗门是战栗畏缩，若为闲林之静居、僻陬之独居者，因其战栗畏缩之染污，彼等必定招致不善之畏怖惊骇；然！我非战栗畏缩而为闲林之静居、僻陬之独居者；我实是弃（不致）身毛竖立者，不！弃身毛竖立之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。我自观己身之弃身毛竖立，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是欲得利益名闻，若为闲林之静居、僻陬之独居者，因其欲得利益名闻之染污，彼等必定招致不善之畏怖惊骇；然！我非欲得利益名闻而为闲林之静居、僻陬之独居者，我实是少欲者，不！少欲之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’我自观己身此少欲性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是懈怠不精进，若为闲林之静居、僻陬之独居者，因其懈怠不精进之染污，彼等必定招致不善之畏怖惊骇；然！我非懈怠不精进而为闲林之静居、僻陬之独居者，我实是发勤精进者，不！发勤精进之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。］婆罗门！我自观己身此发勤精进性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是失念不注意，若为闲林之静居、僻陬之独居者，因其失念不注意之染污，彼等必定招致不善之畏怖惊骇；然！我非失念不注意而为闲林之静居、僻陬之独居者，我实是专念者，不！专念之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此专念性，愈得确信闲林之居住。于是，我又生如次思念：‘如何沙门、婆罗门是不定、散乱心，若为闲林之静居、僻陬之独居者，因其不定、散乱心之染污，彼等必定招致不善之畏怖惊骇；然！我非不定、散乱心而为闲林之静居、僻陬之独居者，我实是成就三昧者，不！成就三昧之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’我自观己身之成就三昧，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是愚钝闇昧，若为闲林之静居、僻陬之独居者，因其愚钝闇昧之染污，彼等必定招致不善之畏怖惊骇；然！我非愚钝闇昧而为闲林之静居、僻陬之独居者，我实是成就智慧者，不！成就智慧之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之成就智慧，愈得确信闲林之居住。

    婆罗门！彼时，我又生如是思念：‘然！我于特定之夜，即半月之［第］十四日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐怖、身毛竖立之处，不停止设座，然而亦见其畏怖惊骇。’于是，我于其后特定之夜，即半月之十四日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐怖、身毛竖立之处，不停止设座于其时，我住某处，有野兽靠近、有孔雀打落木片或风吹动落叶声。其时，我如是思念：‘其畏怖惊骇从此方来也。’彼时，我又生如次思念：‘何故我于此，等待希望抑制畏怖耶？不如我如实［于何种姿势］如有向我而来之畏怖惊骇，则我如实如是排除其畏怖惊骇。’于是，在我经行时，畏怖惊骇之迫来，其时，我只要正在经行，不停止、不生、又不横卧，而［如实地于经行］排除彼之畏怖惊骇。婆罗门！又我于站立时，畏怖惊骇之迫来；其时，我只要正在站立，不经行、不生、又不横卧，而［如实地于站立］排除其畏怖惊骇。又我于端坐时，畏怖惊骇之迫来；其时，我只要正在端坐，不横卧、不站立、又不经行，而［如实地于端坐］排除畏怖惊骇。又于我横卧时，畏怖惊骇之迫来；其时，我只要正在横卧，不坐、不站立、又不经行，而［如实地于横卧］排除其畏怖惊骇。

    婆罗门！或有沙门、婆罗门以夜为昼而思之，以昼为夜而思之，我说此是彼等沙门、婆罗门住于愚痴之故也。而我实是以夜为夜而思之，以昼为昼而思之。婆罗门！正当之语者应如是语：‘无愚痴之有情出现于世间，乃为众生之利益，为众生之安乐，为怜愍世间，为人天之利益安乐。’其对于我应是真实语也，实际上，我才是无愚痴之有情，为众生之利益，为众生之安乐，为怜愍世间，为人天之利益安乐，而出现于世间。而且，我发勤精进而不怠惰，正念确立而不散乱，身得轻安而不激动，心得定而寂静也；我离欲、离（恶）不善之法，有寻、有伺，离生喜乐，成就初禅而住。寻、伺已息，内静、心成一向，无寻、无伺，定生喜乐，成就第二禅而住。不染于喜，舍住（无求），正念、正智2以身正受乐，即圣者所谓：‘舍、念、乐住，’成就第三禅而住。舍乐、舍苦，先已灭喜、忧，不苦、不乐，而成舍、念、清净，成就第四禅而住。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向忆3宿命智，如是我忆念种种之宿命。即：‘一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。而于其处，我如是名、如是姓、如是种族4、如是食、如是受苦乐、如是以命终。于其处死，于彼处生。于彼处为如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终，又于彼处死，而于此处生。’如是我忆念其一一之相及详细之状况俱种种之宿命，此是我于夜之初更（初夜）断证得之第一智（宿命智）。于此，无智灭而智生，闇灭而明生。其唯对于实住于不放逸、热心、精勤者而显现也。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向有情生死智。即我以清净超人之天眼，见有情之生死。知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各各随其业也。‘实此等之有情，身为恶行、口为恶行、意为恶行、诽谤圣者、抱怀邪见、持邪见业。彼等身坏命终，生于恶生、恶趣、堕处5、地狱。又其他此等之有情：身为善行、口为善行、意为善行、不诽谤圣者、抱怀正见、持正见业，彼等身坏命终，生于善趣、天界。’如是我以清净超人之天眼，见有情之生死。知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业也。婆罗门此是我于夜之第二更（中夜）所证得之第二智（生死智）。于此，无智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而显现也。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪忍而得确立不动，我心向漏尽智，我如实知：‘此是苦也’、‘此是苦之集也’、‘此是苦之灭也’、‘此是苦灭之道也’、‘此等是漏也’、‘是漏之集也’、‘是漏之灭也’、‘是漏灭之道也。’如是知、如是见，我由爱欲漏心得解脱、由存在漏心得解脱、由无智漏心得解脱。得解脱已，便知：‘解脱’之智生，知‘［此］生已尽，梵行已立，所作已作，不复受有此存在（轮回）之状态也。’婆罗门！此是我于夜之第三更（后夜）所证得之第三智（漏尽智）。于此，无智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而显现也。

    婆罗门！或汝生如次之念：‘沙门瞿昙实今日犹不灭贪、嗔、痴，故为闲林之静居、僻陬之独居耶？’婆罗门！不应作如是见，我实观二义故，而为闲林之静居，僻陬之独居。即：见自现法乐住及慈愍后人也。”

    ［婆罗门曰:］“此之后人等乃实依尊者瞿昙等正觉者、应供者如是之慈愍。伟哉！尊者瞿昙！伟哉！尊者瞿昙！恰如倒者使起，如覆盖者使露现，如迷者教以道，如闇中持来油灯，使有眼者见诸色，尊者瞿昙以种种法门说示，我今归依卿瞿昙，归依法及僧伽，愿尊者瞿昙容受我之归依，从今以后，终生为优婆塞。”

注：
1 卿，日译为卿，于原语 bho 这是同等者间之称呼语，故佛教徒，向佛不用此语，生漏是婆罗门，故对佛呼 bho。但此语本来是 bhavant 的呼格形，可见是敬称语 bhagavant（世尊）之略，由次第之所略，由敬称表示亲爱，成为同等者间之称呼语（故改译为尊者）。
2 正智（sampajāna），此所谓正智，乃正念更进深一层之谓。故言智慧时之正智不同。
3 忆宿命智（pubbenivāsânussatiñāṅa）亦可译为宿命通，以超人之智忆念前生之事。
4 译为种族，虽是 vaṇṇa，此语普通译为色，于此无防译为色。色，可取二种意义，即形容、容色之意，及种族（王族、婆罗门族、庶民族、奴隶族等）之意。而在此可看为容色方面之意思（佛音此处之注亦然）。予以前后之关系上，无宁是种族之意为适当。
5 堕处（vinipāta）罪人应堕之处。


5.无秽经

《中部·5.无秽经》

    北传 中阿八七、秽品经（大正藏一、五六六页。）求欲经（大正藏一、八三九页。）增阿一七、六、结（大正藏二、六三二页。）
    本经，关于秽之有无，说四种人，前之大半是舍利弗对诸比丘说法，最后是舍利弗和大目犍连之对谈。

        第五 无秽经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗告诸比丘曰：“比丘诸贤！”彼等比丘应尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：

    “诸贤！世间有四种人，云何为四？曰：于此处，有人［心］有秽而不如实知‘内［心］有秽。’，又有人有秽而如实知‘内有秽。’诸贤！于此处，又有人无秽而不如实知‘内无秽。’，又有人无秽而如实知‘内无秽。’诸贤！于此处，若有此秽而不如实知‘内有秽’之人，是谓此等二有秽者中之劣者，又有此秽而如实知［内有秽’之人，是谓此等二有秽者中之优者也。又于此处，若无秽而不如实知‘内无秽’之人，是谓此等二无秽者中之劣者。又无秽而如实知‘内无秽’之人，是谓此等二无秽者中之优者也。

    如是说已，尊者大目犍连对尊者舍利弗曰：“尊者舍利弗！以何因、何缘，于此等二有秽者中，一称为劣者，而他（另一）者称为优者耶？又以何因、何缘，于此等二无秽者中，一称为劣者，而他者称为优者耶？”

    ［舍利弗答曰：］“尊者！于此处，对有秽而不如实知‘内有秽’者，应如次之期待，即：彼舍离彼秽，不发愿、不努力、不精勤，而具贪、嗔、痴，有秽、秽污心以至命终。恰如从市肆，或打铁店，持来一铜盘，尘垢覆盖，其所有者既不使用又不拂拭，而［任其］放置于尘埃中，则其铜盘将愈增受尘垢也。如是，对彼有秽而不如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将不发愿、不努力、不精勤，而具贪、嗔、痴，具秽、秽污心以至命终。贤者！然，又或彼有秽而如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，彼无贪、嗔、痴，无秽、无秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，尘垢覆盖，但其所有者使用之、拂拭之，又不（任其）放置于尘垢中，则其铜盘他日（多日）后将清净皎洁也。如是虽有秽，对彼有秽而如实知：‘内有秽’者、应如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，彼无贪、嗔、痴，无秽、无秽污心以至命终。尊者！又，对彼无秽而不如实知‘内无秽’者，应如次豫想，即：将念净相，由彼之念净相，而破其心之贪欲，如是，彼具贪、嗔、痴，具秽、秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，清净皎洁，其所有者既不使用、又不拂拭，而［任其］放置于尘埃中，则铜盘日后将愈增受秽垢。如是，虽对彼之无秽而不如实知：‘内无秽’者，应如次豫想，即：将念净相，由彼之念净相，而破其心之贪欲，彼如是，具贪、嗔、痴，具秽、秽污心以至命终。尊者！又对彼之无秽而如实知‘内无秽’者，应如次期待，即：将不念净相，由彼之不念净相，而不破其心之贪欲，如是彼，无贪、嗔、痴，无秽、无秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，清净皎洁，其所有者使用之、又拂拭之，而不［任其］放置于尘埃中，如是，彼之铜盘他日实愈清净皎洁。如是，对彼无秽而如实知‘内无秽’者，应如次期待，即：将不念净相，由彼之不念净相，而不破其心贪欲，如是，彼无贪、嗔、痴，无秽、无秽污心以至命终。尊者目犍连！以此因、此缘，于此等二有秽者中，一称为劣者，而他者称为优者；又以此因、此缘，于此等二无秽者中，一称为劣者，而他者称为优者。”

    ［大目犍连曰:］“尊者！虽谓‘秽、秽’者，究竟其‘秽’之名辞是对何而言耶？”［舍利弗曰：］“所云‘秽’之名辞者，即是恶、不善、欲行境之同义语也。尊者！于此处，有一比丘起如次之欲望，即：我虽犯罪，愿比丘众不知‘我之犯罪。然，比丘众对彼比丘，知‘彼犯罪’之事，彼思：‘彼比丘众知我犯罪。’而愤激、抱不满。尊者！彼之愤激、不满，及两者皆是秽也。尊者！于此处，有一比丘起如次之欲望，即：我虽犯罪，愿比丘众于屏处对我呵责，而不于众中为之。然，比丘众，对彼比丘，于众中呵责之，而不于屏处，彼思：‘比丘众于众中呵责我，而不于屏处。’而愤激、抱不满。尊者！彼之愤激、不满，两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：我虽犯罪，愿同辈人呵责我，而不由非同辈人呵责。然，若由非同辈人呵责彼，而不由同辈人呵责，彼思：‘由非同辈人呵责我，而不由同辈人呵责者。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿我师因我之质问而对比丘众说法，而不因其他比丘之质问而说法。然，若师因其他比丘之质问而对比丘众说法，不因彼之质问而说法，彼思：‘师因其他比丘之质问而对比丘众说法，不因我之质问而说法。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿比丘众扈从我（令我在最前而随从我）至村里行乞，而不扈从其他比丘至村里行乞。然，比丘众扈从其他比丘至村里行乞，而不扈从彼至村里行乞者，彼思：‘比丘众扈从其他比丘至村里行乞，而不扈从我至村里行乞。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我于食堂得第一座、第一澡水、第一食，而不令其他比丘于食堂得第一座、第一澡水、第一食。然，若其他比丘于食堂得第一座、第一澡水、第一食，而彼于食堂不得第一座、第一澡水、第一食，彼思：‘其他比丘于食堂得第一座、第一澡水、第一食，而我于食堂不得第一座、第一澡水、第一食’故，而愤激、抱不满。尊者！彼之愤激、不满，两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿于食堂食毕，由我说随喜（表示感谢），而非由其他比丘说随喜。然，若于食堂食毕，由其他比丘说随喜，非由彼说随喜，彼思：‘于食堂食毕，由其他比丘说随喜，非由我说随喜。’而愤激、抱不满。彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我对集于园中之比丘众说法，而不令其他比丘对集于园中之比丘众说法。然，其他比丘对集于园中之比丘众说法，非由彼说法，彼思：‘其他比丘对集于园中之比丘众说法，非由我为之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我对集于院中之比丘尼……［乃至］……优婆塞……［乃至］……优婆夷说法，而不令其他比丘对集于院中之比丘尼……［乃至］……优婆塞……［乃至］……优婆夷说法。然，其他比丘对集于院中之比丘尼……优婆塞、优婆夷说法，非由彼说法，彼思：‘其他比丘对集于院中之比丘尼……优婆塞、优婆夷说法，非由我为之。’故，而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿比丘众应对我恭敬、尊重、尊敬及崇拜，而不对其他比丘恭敬、尊重、尊敬及崇拜。然，比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、尊重、尊敬、崇拜，彼思：‘比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：实愿比丘尼……乃至……优婆塞……乃至……优婆夷对我恭敬、尊重：尊敬、崇拜，而不对其他比丘恭敬、尊重、尊敬、崇拜。然，比丘尼……［乃至］……优婆塞……［乃至］……优婆夷对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、尊重、尊敬、崇拜，彼思：‘比丘尼……［乃至］……优婆塞……［乃至］……优婆夷对其他比丘恭敬、尊重、尊敬、崇拜，而不对我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我得良好衣服，而不令其他比丘得良好衣服。然，其他比丘得良好衣服，而彼不得良好衣服，彼思：‘其他比丘得良好衣服，非由我得之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿我得良好施食，乃至良好床座、医药资具，而不令其他比丘得良好施食，乃至良好床座、医药资具。然，其他比丘得良好施食……乃至……良好床座、医药资具，非由彼得之，彼思：‘其他比丘得良好施食，乃至良好床座、医药资具，非由我得之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！所云‘秽’者，即是恶、不善、欲行境域之同义语也。

    尊者1！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼是闲林住者、僻陬独住者，又，是乞食者、次第乞食者、［着］粪扫衣者、粗服者，彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜。何以故？以闻、见彼尊者未舍离此等恶、不善、欲行之域故也。尊者！譬如，于此处，从市肆或打铁店，持来一清净皎洁之铜盘，其所有者盛以蛇尸或狗尸、人尸，以其他铜盘覆盖之，而持到市肆。其有人见曰：‘君！其藏何者耶？是如何殊妙之物耶？’即开其盖而观之。观已，起恶心、不吉利、厌恶之念；饥者不生食欲、何况饱食者耶？茫然！哑然！如是，尊者！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼是闲林住者、僻陬之独住者，又，是乞食者、次第乞食者、［着］粪扫衣者、粗服者，彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜，何以故？以见、闻彼长老未舍离此等恶、不善、欲行之域故也。

    尊者！又。任何比丘，若彼被见、闻已舍离此等恶、不善、欲行，虽然彼近聚落而住、受请食、缠欲服者，彼之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故？以见、闻彼尊者，已舍离恶、不善、欲行之境域故也。尊者！譬如，于此处，从市肆或打铁店，持来一清净皎洁之铜盘，其所有者盛以白净米粥，如种种调味、药味，以其他铜盘覆盖之，而持到市肆，其有人见曰：‘君！其藏何者耶？是如何殊妙之物耶？’即开其盖而观之，观已，［不但］不起不好、不吉利、厌恶之念，虽饱满者亦生食欲，何况饥者耶？如是，尊者！任何比丘，若彼被见、闻，已舍离此等恶、不善、欲行之境域，虽然彼近聚落而住、受请食、缠俗服者，彼之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故？以见、闻彼尊者，已舍离此等恶、不善、欲行之境域故也。”

    如是说时，尊者大目犍连对尊者舍利弗曰：“尊者舍利弗！我想起一譬喻。”［舍利弗曰：］“尊者目犍连！其说之。”［尊者大目犍连乃曰：］“一时，我在王舍城山围城2内，时，我晨早着衣，执持衣钵，至王舍城行乞。尔时，造车师之子三弥提正在造车辋。其时，原为造车师之弟子，为邪命外道盘陀子（裸身苦行者）立于彼前。于此处，原为造车师之弟子邪命外道盘陀子生如次念：呜呼！此造车师之弟子三弥提将矫正此车辋之此歪、此弯曲、此缺点，使此车辋成为不歪、不曲、无缺点、清净、最坚牢也。”而当原为造车师弟子之邪命外道心如是念时，如是，造车师之弟子三弥提矫正彼车辋之彼歪、彼弯曲、彼缺点。如是，彼盘陀子欢喜，发如次欢喜之言曰：‘其以心知心而矫正之，使不相违也。’如是，又，于此处，有无信之人，为生活故，无信心却由在家成为出家行者，为奸诈、诡诈、欺诳，掉举、憍傲，浮动、饶舌、杂话者，不防护根门、不知食之节制、懈怠其注意，不念愿（不渴仰）真沙门、于学不专精、浪费散慢、前进于堕落，以远离为重荷而逃避、懈怠不精进、失念、无思念（神志不清醒）、无定心、散乱心、而无智慧闇昧，对彼等，尊者舍利弗是以心知［彼等］心而依此法门矫正使不相违也。又，于此处，有善男子有信心，由富贵家成为出家行者，不为奸诈、诡诈、欺诳、掉举、憍傲、浮动、饶舌、杂话者，善防护根门、于食有节制、深勤注意、念愿真沙门、学专精、不浪费、散慢、以堕落为重荷而逃避、前进于远离、勤勇精进、念确立、有思念、定心专念有智慧而无闇昧。彼等听闻尊者舍利弗所说此法门，必定对其语及意详细吟味，如［渴得］饮，如［饥得］食。真是善哉！使同行者从不善转为善而安立之。尊者！恰如年青之青年男女，好装饰，洗头毕，或得青莲华鬘、或雨3生华鬘、或得善4思华鬘，以两手取之而如是装饰于头上。如是，尊者！于此处，有善男子，有信心而由在家成为出家行者，彼不奸诈……无闇昧，彼等听闻尊者舍利弗所说此法门，必定对其语及意详细吟味，如［渴得］饮，如［饥得］食。真是善哉！使同行者从不善转为善而安立之。”实如是，彼等两高德相互善说、相互随喜也。

注：
1 对以下一段请参看增支部六、五九。犹关于闲林住者乃至粪扫者，巴利清净道论二，国译一切经解脱道论三，于头陀品等说明，应顺阅之。
2 山围城（Giribbaja），于北传译为岩山、山谷精舍、夹谷精舍等。山所围之都市（盆地），王舍城之旧城，频婆娑罗王以来（一说为阿闍世王以来）于此山城外之平地，筑新王舍而住。此记事是新王舍城成立后，乃很明白的。
3 雨生华鬘（vassika）亦译为夏生。
4 善思华鬘（atimuttaks）亦译为苣藤、龙舐。


6.愿经

《中部·6.愿经》

    北传 中阿一〇五、愿经（大正藏一、五九五页。）
    本经若比丘有种种愿望者，为充实其愿望，教以应先受戒而守之。

        第六 愿经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！汝等1应具足戒、具足戒本。对戒本之守护而令守护之，应具足行及行处。畏慎细罪，应受学处而学。诸比丘！若比丘愿：‘令我为同行者、所爱、所重、所敬’者。彼则应成就戒、持守内心寂静，不轻禅、具足观行、为住空闲处之行者。又，若比丘愿：‘令我得衣、食、床座、医药资具’者。彼则应成就戒、持守内心寂静、不轻禅、具足观行、为住空闲处之行者。又，若比丘愿：‘令我享衣、食、床座、医药资具［之施］者，其［施］之行为获大果报、有大功德’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我亲族血缘之逝去死去者，能以清净欢喜心忆念［我］，令彼等因此而获大果报、有大功德’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我快乐，克服不乐，不乐不征服我，令我能从此征服任何所生之不乐’者。彼则应成就戒……乃至……为住空闲处之行者，又，若比丘愿：‘令我克服怖畏惊骇，而怖畏惊骇不征服我，令我能从此征服任何生起之怖畏惊骇’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我住于现在乐之四禅，随愿而得者，无难而得者，安易而得者］者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我超越色而成为无色之［状态］，寂静解脱，以此身到达而住’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以断三结、离堕法、决定成为趣正觉之预流者’者。［彼］则应成就戒……乃至……为住空闲处之行者。又、若比丘愿：‘令我以断三结，灭贪、嗔、痴，而为一来者，即唯来此世间一次而苦尽’者［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我断五下分结，为化生者，而于彼处2般涅槃3，不再从其处还来此处者（不还者）’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我验证种种神通力，即一［身］化多［身］、多［身］化一［身］，或显、或隐，越壁、越墙、越山，行之而无碍，犹如行于虚空；出没于地中，犹如［出没］于水中；行于水上而不破坏水，犹如行于地上时；于虚空中趺坐而往来，犹如飞鸟；又，以手掌抚摸如是大威力、大威德之日月，乃至到达梵天界，以此身而得征服之’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以清净超人之天耳界，于天、人之两［种］声，［无论］其远或近。皆得闻之’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿‘令我以心知其他有情、其他人之心，即有贪欲心知其有贪欲心，无贪欲心知其无贪欲心，有嗔恚心知其有嗔恚心，无嗔恚心知其无嗔恚心，愚痴之心知其愚痴之心，无愚痴心知其无愚痴心，或摄心知其摄心，散心知其散心，高广心知其高广心，不高广心知其不高广心，有上心知其有上心，无上心知其无上心，定心知其定心，不定心知其不定心，解脱心知其解脱心，不解脱心知其不解脱心’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我忆念［我］种种之宿命，即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，种种成劫、种种坏劫、种种成坏劫，于其处，我如是名、如是姓、如是种族、如是食、如是受苦乐、如是命终。于其处死于彼处生，于彼处，［我］如是名、如是姓、如是种族、如是食、如是受苦乐，如是命终。又，于彼处死于此处生。如是，我忆念一一相及详细状况俱之种种宿命’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以清净超人之天眼，见有情之生死，即知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业也。即实以此等有情身为恶业、口为恶业、意为恶业、诽谤圣者、抱怀邪见、持邪见业故。彼等身坏命终，生于恶生、恶趣、堕处、地狱；又，以其他此等之有情身为善行、口为善行、意为善行、不诽谤圣者、抱怀正见、持正见业故。彼等身坏命终，生于善趣、天界。如是，我以清净超人之天眼，见有情之生死，知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业’者。（彼）则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我诸漏灭尽、得无漏之心解脱、慧解脱、于现法自达、自作证成就而住’者。（彼）则应成就戒、守持内心寂静、不轻禅、具足观行、为住空闲处之行者。‘诸比丘！汝等应具足戒、具足戒本、对戒本之守护而守护之、应具足行及行处、畏慎细罪、受学处而学。’凡是（以上）所说，皆是关于此而说也。”

    世尊如是说已，彼等比丘欢喜世尊所说而信受奉行。

注：
1 对于以下，参照增支部、四、二二经。
2 「彼处」是死后之往生处，此世界之处（后世言为欲界外之处）。
3 般涅槃，是 parinibbāna 之音译，本来虽是完全解脱之意，后世之使用方法，言解脱为死。


7.布喻经

《中部·7.布喻经》

    北传 中阿九三、水净梵志经（大正藏一、五七五页。）梵志计水净经（大正藏一、八四三页。）增阿一三、五孙陀利（大正藏二、五七三页。）后半，杂阿一一八五（大正藏二、三二一页。）别杂九九（大正藏二、四〇八页。）
    本经，人心被秽者，易堕恶趣。心净可豫期于善趣。恰如污秽之布，不能染上鲜明的颜色，布清净时，教其染上鲜明之色。其次，说其心秽是甚么，最后说，人心应常清净，以教诫婆罗门孙达利迦婆罗多越奢（Sundarika-bharadvaja）身体之沐浴其最重要是心之沐浴。

        第七 布喻经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！于此，有秽垢之布，染工欲将其染为或蓝、或黄、或红、或暗红色1，彼以此浸于染色中，其色将为坏色而不得鲜明。何以故？以此布不净故。如是，若比丘心秽时，可豫想彼必至恶趣。又，若有清净、皎洁之布，染工欲将其染为或蓝、或黄、或红、或深红色，彼以此浸于染色中，其色将为好色而鲜明。何以故？以此布清净故。如是，若比丘心清净，可豫想彼必至善趣。
    诸比丘！何为心秽者？贪欲是心之秽，嗔是心之秽，忿是心之秽，恨是心之秽，覆是心之秽，恼害是心之秽，嫉是心之秽，悭是心之秽，诈瞒是心之秽，诳是心之秽，顽迷是心之秽，性急是心之秽，慢是心之秽，过慢是心之秽，憍是心之秽，放逸是心之秽，若比丘知：‘贪欲邪贪是心之秽］而舍离此贪欲邪贪心之秽。知：‘嗔是心之秽’而舍离嗔此心之秽。知：‘忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，此等各心之秽也。比丘！如是，彼比丘知：‘贪欲邪贪是心之秽’而舍离此贪欲邪贪心之秽，知：‘嗔、忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离嗔……乃至……放逸、此等心之秽也。［于是，］彼对佛持绝对之信，即彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊也。又，对法持绝对之信，即从世尊所善说之法，是自现所证者、非时间者2、是‘来见3’者之导入［涅槃］者、从智者自身得知也。又，对僧伽持绝对之信，即世尊之声闻众是善入者、直入者、理入者、正入者，即成四双八辈，此等世尊之声闻众，是应供养、应请待（款待）、应布施、应合掌（致敬），于此世是无上福田也。如是，彼遂舍弃、排除、解脱、舍离、离脱，彼以‘我对佛持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受（觉）乐，受乐者得心定；又，彼以‘我对法持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定；又，彼以‘我对僧伽持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定；又，彼以‘我遂舍弃、排除、解、舍离、离脱’而对义得信受，对法得信受则得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定。

    诸比丘！具如是戒、如是法、如是慧之彼比丘。［即使受］白净米之施食，添加种种调味、药味而食者，对彼不为障害。恰如秽垢之布，放入清澄之水中，则成为清净、皎洁；又，如金矿放入坩埚（镕解、精炼炉）中，则成为清净、皎洁，如是，比丘具足如是戒、如是法、如是慧，虽受添加种种调味、药味之白净米之施食，对彼实不为障害也。

    彼以慈心遍满一方而住之，如是，于二方、三方、四方、上、下、横、遍一切处、全世界，以广大、广博、无量、无恚、无害之慈心遍满而住之；以悲心……乃至……以喜心……以舍心遍满一方而住之，如是，于二方、三方、四方、上、下、横、遍一切处、全世界，以广大、广博、无量、无恚、无害之舍心遍满而住之。

    彼知：‘此是存在、此是卑贱、此是高贵、超越此想之处有出离。’彼如是知、如是见，从欲漏心得解脱、从有漏心得解脱、从无明漏心得解脱，‘于解脱者有解脱’之智存，彼知‘［此］生已尽，梵行已立，所作已作，不更受此存在之状态。’此为比丘应以内心之洗浴而洗浴也。”

    尔时，婆罗门孙陀利伽．巴罗多瓦奢（Sundarika-bharadvāja）在世尊附近而坐，此婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：“卿瞿昙！去巴富加（Bāhukā）河行沐浴耶？”［世尊答曰：］“婆罗门！巴富加河究竟为何河？巴富加河究竟有何用耶？”［婆罗门曰：］“卿瞿昙众人均以为巴富加河实为得解脱之道，与众人福德，而于巴富加河中［洗浴］，因其可为众人洗除恶业也。”于是，世尊对婆罗门孙陀利伽．巴罗多瓦奢以偈说曰：

  巴富阿帝伽　　伽耶孙陀利
  萨罗娑缚底　　或是巴耶伽
  及波富摩底　　愚人常浸入
  黑业不得净　　孙陀利伽及
  巴耶巴富加　　敌意有罪过
  不净深恶业　　浮着常春斋4
  净者常布萨5 　净者净白业
  常得清净行　　梵志如是浴
  生类皆安稳　　若汝不妄语
  又若不杀生　　不与则不取
  树信不贪欲　　何为行伽耶
  伽耶于贵公　　不过是水糟

    如是说时，婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：“伟哉！卿瞿昙！伟哉！卿瞿昙！恰如使倒者立起，如使覆盖者露现，如迷者教以道，如闇中持来油灯，使有眼者见诸色。如是，卿瞿昙以种种方便说法，我今归依卿瞿昙，归依法及僧伽，愿得卿瞿昙之许可，进入6我出家。”于是，婆罗门孙陀利．伽巴罗多瓦奢得世尊之许可，而得出家。于此处，新出家之尊者巴罗多瓦奢孤独、别住、不放逸、勇猛、精进而住。不久，［此］世间之善男子从在家成为出家行者，修满无上之梵行，于现法自知、［自］作证、逮得，知“［此］生已尽，梵行已立，所作已作，不更受此存在之状态。”于此，尊者巴罗多瓦奢即成为一阿罗汉。

注：
1 茜（mañjeṭṭha），此语有种种翻，请参阅巴利圣典协会之辞典（改译暗红色）。
2 非时间的，（akālika）想此有二义，一即效果立即显现之意，再者即不受时间制约，真理永远不变之意。
3 「来看」（chipassika）任何人皆可开示之意。
4 春　原巴利语 phaggu 梵语 phalgu 近于中国之春，特符梵语之音，以春之初月，名为 phālguṇa（phagguna）其月之后分之满月之日，婆罗门举行春祭，以祈风调雨顺。
5 布萨 uposatha 之音译，此本来是婆罗门新满祭之节日前夜，家主之夫妻，此日为一定之加行。
6 进入（upasampadā）意为完全进入比丘、比丘尼时仪式。此又近于圆寂之意，亦被译为近圆。


8.削减经

《中部·8.削减经》

    北传 中阿九一、周那问见经（大正藏一、五七三页。）
    本经最初对长老大周那之言，舍离诸见，以示根本法。其次以五部门，说明应削减诸恶欲，以至究竟涅槃的方法。其五门者：第一削减；第二、对于善法发心；第三、恶欲法之回避；第四、升高善处之法；第五、达究竟涅槃之法。

        第八 削减经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者大周那晡时从静坐起，诣世尊处。诣已，敬礼世尊坐于一面。坐于一面之尊者大周那白世尊言：“世尊！于世，生此等种种之见，即关于我论或关于世界论者也。以此等为初思念之比丘，已如是舍此等之诸见，如是离此等之诸见耶？”［世尊曰：］

    “周那！于世，生此等种种之见，即关于我论或关于世界论者也，而生此等见之处、住此等见之处，于此等见之现行处；对此以如实正慧而观者，即：‘此非我所有，此非我，此非我之我。’如是，舍如是此等之见、离如是此等之见。若于此，今有比丘离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。而彼思念：‘予以1削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，已息寻、伺，于内清净，心成一向，无寻、无伺，定生喜乐，成就第二禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，不染于喜，而住于舍，正念、正智，以身正受乐，即圣者之所谓成就‘舍念乐住，’成就第三禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者律称为现法乐住。又，若有一比丘舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，超越一切色想，消灭有对想，不作意种种想，故‘为虚空无边’，成就空无边处而住。而彼思念:‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切虚空无边处，并‘为识无边处’，成就识无边处而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切识无边处，‘为无何之存在’，成就无所有处而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切无所有处，成就非想非非想处而住。彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。

    于此，周那！汝等应作如是削减。即：‘其他之人为害之作者，但我等不为害之作者。’应作削减。又‘其他之人为杀生者，但我等为离杀生者。’应作削减。又‘其他之人为不与而取者，但我等为离不与而取者。’应作削减。又‘其他之人为非梵行者，但我等为行梵行者。’应作削减。又‘其他之人为妄语者，但我等为离妄语者。’应作削减。又‘其他之人为两舌者，但我等为离两舌者。’应作削减。又‘其他之人为粗恶语者，但我等为离粗恶语者。’应作削减。又‘其他之人为绮语者，但我等为离绮语者。’应作削减。又‘其他之人为贪欲者，但我等不为贪欲者。’应作削减。又‘其他之人为嗔恚心者，但我等为离嗔恚心者。’应作削减。又‘其他之人为抱邪见者，但我等为正见者。’应作削减。又‘其他之人为邪思惟者，但我等为正思惟者。’应作削减。又‘其他之人为邪语者，但我等为正语者。’应作削减。又‘其他之人为作邪业者，但我等为作正业者。’应作削减。又‘其他之人为邪命者，但我等为正命者。’应作削减。又‘其他之人为邪精进者，但我等为正精进者。’应作削减。又‘其他之人为邪念者，但我等为正念者。’应作削减。又‘其他之人为邪定者，但我等为正定者。’应作削减。又‘其他之人为邪智者，但我等为正智者。’应作削减。又‘其他之人为邪解脱者，但我等为正解脱者。’应作削减。又‘其他之人为缠于惛沈、睡眠者，但我等为离惛沈、睡眠者。’应作削减。又‘其他之人为掉举者，但我等不为掉举者。’应作削减。又‘其他之人为怀疑者，但我等为离怀疑者。’应作削减。又‘其他之人为忿怒者，但我等不为忿怒者。’应作削减。又‘其他之人为抱怨恨者，但我等不然。’应作削减。又‘其他之人为覆伪者，但我等不然。’应作削减。又‘其他之人为恼害者，但我等不然。’应作削减。又‘其他之人为嫉妒者，但我等不然。’应作削减。又‘其他之人为悭贪者，但我等不然。’应作削减。又‘其他之人为诈诳者，但我等不然。’应作削减。又‘其他之人为诈瞒者，但我等不然。’应作削减。又‘其他之人为顽迷者，但我等不然。’应作削减。又‘其他之人为过慢者，但我等不然。’应作削减。又‘其他之人为难说者，但我等为易说者。’应作削减。又‘其他之人为恶友，但我等为善友。’应作削减。又‘其他之人为散逸者，但我等为不放逸者。’应作削减。又‘其他之人为不信者，但我等为有信者。’应作削减。又‘其他之人为无惭者，但我等为知惭者。’应作削减。又‘其他之人为无愧者，但我等为知愧者。’应作削减。又‘其他之人为寡闻者，但我等为多闻者。’应作削减。又‘其他之人为懈怠者，但我等为发心精进者。’应作削减。又‘其他之人为忘失正念者，但我等为确立正念者。’应作削减。又‘其他之人为无智慧者，但我等为成就智慧者。’应作削减。又‘其他之人染于世俗，固执自见，为难舍性者，但我等不染于世俗，不执自见，为善舍者。’应作削减。”

    周那！对善法发心，予谓益多，何况以身口而随此耶？是故，周那！‘他为作害者，但我等不为作害者。’而应发心。又‘他为杀生者，但我等为离杀生者。’而应发心。……乃至……‘他染世俗，固执自见，为难舍性，但我等不染世俗，不固执自见，为善舍者。’而应发心。”

    周那！譬若有恶道，为回避之，应行其他平坦之道。又，若有恶渡［船］场，为回避之，应至其他良渡［船］场。如是，周那！为回避为害者，而不为作害。为回避杀生者，而禁杀生。为回避不与而取者，而禁不与取。为回避非梵行者，而有梵行。为回避妄语者，而有禁妄语。为回避两舌者，而有禁两舌。为回避粗恶语者，而有禁粗恶语。为回避绮语者，而有禁绮语。为回避贪欲者，而有不贪欲。为回避嗔恚心，而有不嗔恚。为回避邪见者，而有正见。为回避邪思惟者，而有正思惟。为回避邪语者，而有正语。为回避邪业者，而有正业。为回避邪命者，而有正命。为回避邪精进者，而有正精进。为回避邪念者，而有正念。为回避邪定者，而有正定。为回避邪智者，而有正智。为回避邪解脱者，而有正解脱。为回避缠于惛沈、睡眠，而离惛沈、睡眠。为回避掉举者，而有不掉举。为回避怀疑者，而有超越怀疑。为回避忿怒者，而有不为忿怒。为回避怨恨者，而有不为怨恨。为回避覆伪者，而有不覆伪。为回避恼害者，而有去恼害意。为回避嫉妒者，而有不嫉妒。为回避悭贪者，而有不悭贪。为回避诈诳者，而有不诈诳。为回避诈瞒者，而有不诈瞒。为回避顽迷者，而有不顽迷。为回避过慢者，而有不过慢。为回避难说者，而有易说。为回避恶友，而有善友。为回避放逸者，而有不放逸。为回避不信者，而有信心。为回避无惭者，而有惭。为回避无愧者，而有愧。为回避寡闻者、而有多闻。为回避懈怠者，而发心精进。为回避失念者，而有确立正念。为回避无智慧者，而有智慧之成就。为回避染于世俗，固执自说，为难舍者；而有不染于世俗，不固执自说，为善舍者。

    周那！恰如一切不善法应趣于卑劣之存在，一切善法应趣于高贵之存在。如是，作害者为升于高贵之存在、而有不害，杀生者为升高贵之存在，而有禁杀生。不与而取者，为升于高贵之存在，而有禁不与取。……乃至……染于世俗，固执自说，为难舍者，为升高贵之存在，而有不染于世俗，不固执自说，而有善舍也。

    周那！自陷没于泥泞，而欲救他人出泥泞者，是不可能也。自不陷没于泥泞，而欲救他人出泥泞者，有是理也。自常被调御、不善教导，而又不自般涅槃者，而欲调御他人、教导他人，使人般涅槃者，当不可能。自善调御、善教导，又自般涅槃者，而欲调御他人、教导他人、使般涅槃者，有是理也。如是，周那！作害者欲般涅槃，应先为不害者。杀生者欲般涅槃，应先回避杀生。不与而取者欲般涅槃，应先回避不与取。非梵行者欲般涅槃，应先守梵行。妄语者欲般涅槃，应先回避妄语。两舌者欲般涅槃，应先回避两舌。粗恶语者欲般涅槃，应先回避粗恶语。绮语者欲般涅槃，应先回避绮语。贪欲者欲般涅槃，应先回避贪欲。嗔恚心者欲般涅槃，应先不嗔恚。邪见者欲般涅槃，应先立正见。邪思惟者欲般涅槃，应先正思惟。邪语者欲般涅槃，应先正语。邪业者欲般涅槃，应先作正业。邪命者欲般涅槃，应先有正命。邪精进者欲般涅槃、应先有正精进。邪念者欲般涅槃，应先有正念。邪定者欲般涅槃，应先有正定。邪智者欲般涅槃，应先有正智。邪解脱者欲般涅槃，应先正解脱。缠于惛沈、睡眠者欲般涅槃、应先离惛沈、睡眠。掉举者欲般涅槃，应先不掉举。怀疑者欲般涅槃，应先超越怀疑。忿怒者欲般涅槃，应先不忿怒。怨恨者欲般涅槃，应先去怨恨。覆伪者欲般涅槃，应先不覆伪。恼害意者欲般涅槃，应先去恼害意。嫉妒者欲般涅槃，应先不嫉妒。悭贪者欲般涅槃，应先不悭贪。诈诳者欲般涅槃，应先不作诈诳。诈瞒者欲般涅槃，应先不作诈瞒。顽迷者欲般涅槃，应先不顽迷。过慢者欲般涅槃，应先不过慢。难说者欲般涅槃，应先为易说者。恶友者欲般涅槃，应先为善友。放逸者欲般涅槃，应先为不放逸。不信者欲般涅槃，应先有信。无惭者欲般涅槃，应先有惭。无愧者欲般涅槃，应先有愧。寡闻者欲般涅槃，应先有多闻。懈怠者欲般涅槃，应先发心精进。失念者欲般涅槃，应先确立正念。无智慧者欲般涅槃，应先成就智慧。染于世俗，固执自说，为难舍者，欲般涅槃，应先不染于世俗，不固执自说，而为善舍者。

    如是，周那！予说削减之法门，说发心之法门，说回避之法门，说上升之法门，说般涅槃之法门。周那！当愿依师［而得］声闻之利益、以怜愍之心而为者，此皆由予怜愍汝等而为也。周那！于树下、于空闲处，应作此禅思，勿放逸、勿后悔，此即是予对汝等之教训也。”

    世尊如是说已，尊者周那欢喜信受世尊之所说。

注：
1 看第三之注1


9.正见经

《中部·9.正见经》

    北传 后半，增阿四六、五（大正藏二、七九七页。）
    本经是关于得正见、达正法之方法，诸比丘问，舍利弗答，其次以详说诸部门。一、知不善和不善之根本、善和善的根。二、知食和其集、灭、道。三、知苦和其集、灭、道。四、──一五、对老死以下、生、有、取、欲、受、触、六处、名色、识、行、无明之一一，知自己和其集、灭、道。一六、知漏和其集、灭、道。

        第九 正见经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者舍利弗言诸比丘曰：“诸比丘！”彼等诸比丘应尊者舍利弗：“尊者！”如是，尊者舍利弗曰：

    “诸贤！所谓‘正见，正见，’圣弟子如何持正见，其见正直，于法绝对持净信，为达此正法者耶？”［彼等答曰：］“尊者！我等为知此语之意义，虽远路亦应来尊者舍利弗之处。愿尊者舍利弗［能为我等］说明此语之意义者是幸也！诸比丘愿闻尊者舍利弗之所说而忆持之。”［舍利弗曰：］“诸贤！谛听之！善思念之！予将说之。”彼等诸比丘应尊者舍利弗曰：“愿乐欲闻！”于是尊者舍利弗如次曰：

    “诸贤！若望弟子知不善、不善之根；知善、知善之根者，如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。诸贤！如何是不善？如何是不善之根本？如何是善？如何是善之根本？曰：诸贤！杀生是不善，不与而取是不善，邪淫是不善，妄语是不善，两舌是不善，粗恶语是不善，绮语是不善，悭贪是不善，嗔恚是不善，邪见是不善，此乃谓不善。诸贤！如何是不善之根本？曰：贪是不善之根本，嗔是不善之根本，痴是不善之根本，此谓不善之根本。诸贤！如何是善？曰：回避杀生是善，回避不与取是善，回避邪淫是善，回避妄语是善，回避两舌是善，回避粗恶语是善，回避绮语是善，不悭贪是善，不嗔恚是善，正见是善，此乃谓善。诸贤！如何是善之根本？曰：不贪是善之根本，不嗔是善之根本，不痴是善之根本，此乃谓善之根本。诸贤！圣弟子若知如是不善，知如是不善之根本，知如是善，知如是为善之根本者，彼普舍贪随眠1，除嗔随眠，除去‘予有’见慢随眠，舍无明，而令起明，于现法为苦灭。如是之圣弟子具正见，其见正直，对于法绝对净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若望弟子知食、知食之集、知食之灭、知食至灭之道。如是者，圣弟子具正见、其见正直，对于法绝对持净信，则达此正法。如何是食？如何是食之集？如何是食之灭？如何是至食灭之道？曰：于食有四种，已生之有情令住之，将生之有情令扶助者也。其四种者:第一、或粗或细之抟食2，第二、触食，第三、意思食，第四、识食。依欲之集而有食之集。依欲之灭而有食之灭也。其八支圣道是至食灭之道也，即正见、正思惟、正语、正业、正命、正精进、正念、正定。圣弟子如是知食、如是知食之集、如是知食之灭、如是知至食灭之道，彼普舍贪随眠、除嗔随眠、除去‘予有’之见慢随眠，舍无明，而令起明，于现法为苦灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知苦、知苦之集、知苦之灭、知达苦灭之道，如是之圣弟子具正见：［乃至］……达此正法也。诸贤！如何是苦？如何是苦之集？如何是苦之灭？如何是达苦灭之道？曰：生是苦、老是苦、病是苦、死是苦、愁、悲、苦、忧、恼亦苦，求不得是苦，约而言之，五种蕴是苦也，此谓苦。复次，如何是苦之集？曰：其渴爱也，彼更引导于存在，而伴喜贪，彼于此而为享乐者也。即欲爱之渴爱、有之渴爱、无3有之渴爱也。此谓苦之集。复次，如何是苦之灭？曰：彼之渴爱完全离灭、舍弃、除去、解脱、无执，此谓苦灭。如何是达苦灭之道？曰：其八支圣道是达苦灭之道也。即正见……乃至……正定也。诸贤！圣弟子知如是苦、知如是苦之集、知如是苦之灭，知如是达苦灭之道，彼普舍贪随眠，除嗔随眠……乃至……于现法为苦灭。如是，为圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊者！圣弟子具正见而……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知老死、知老死之集、知老死之灭、知达老死灭之道，如是之圣弟子具正见而……乃至……达此正法也。诸贤！如何是老死？如何是老死之集？如何是老死之灭？如何是达老死灭之道？曰：于各各之有情界，各各有情之老衰、齿落、发白增、皮肤皱，即寿命日衰、诸根日坏，此谓老也。又，各各有情由各各有情界没去、坏灭、死、终，即诸蕴坏而舍弃形骸，此谓死也。如是此之老、如是此之死，此谓老死也。因生之集，而有老死集；因生之灭，而有老死灭。其八支圣道，即达老死灭之道，即正见……乃至……正定也。诸贤！圣弟子如是知老死、如是知老死之集、如是知老死之灭、如是知达老死灭之道。彼普舍贪随眠、除嗔随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰，“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知生、知生之集、知生之灭、知达生灭之道者，如是之圣弟子具正见……乃至……达此正法也。诸贤！如何是生？如何是生之集？如何是生之灭？如何是达生灭之道？曰：于各各有情界，各各有情之生、出现，即诸蕴之现行、诸处之聚得，此谓生。因有之集，而有生之集；因有之灭，而有生之灭。其八支圣道，即可达生灭之道，即正见……乃至……正定也。圣弟子如是知生、如是知生之集、如是知生之灭、如是知达生灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知有4、知有之集、知有之灭、知达有灭之道者，如是者，圣弟子具正见……乃至……达此正法。如何是有？如何是有之集？如何是有之灭？如何是达有灭之道？曰：此等有三有，欲有、色有、无色有也。因取之集，而有有之集也。因取之灭，而有有之灭也。其八支圣道，是达有灭之道。即正见……乃至……正定。诸贤！圣弟子如是知有、如是知有之集、如是知有之灭，如是知达有灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知取、知取之集、知取之灭、知达取灭之道，如是之圣弟子具正见……乃至……达此正法。如何是取？如何是取之集？如何是取之灭？如何是达取灭之道？曰：此等有四取，爱取、见取、戒禁取、我论取也。因渴爱之集，而有取之集；因渴爱之灭，而有取之灭。其八支圣道者，是达取灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知取、如是知取之集、如是知取之灭、如是知达取灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知渴爱、知渴爱之集、知渴爱之灭、知达渴爱灭之道者，如是之圣弟子具正见……乃至……达此正法。诸贤！如何是渴爱？如何是渴爱之集？如何是渴爱之灭？如何是达渴爱灭之道？曰：此等有六渴爱聚：色渴爱、声渴爱、香渴爱、味渴爱、触渴爱、法渴爱。因受之集，而有渴爱之集；因受之灭，而有渴爱之灭。其八支圣道者，是达渴爱灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知渴爱之集、如是知渴爱之灭、如是知达渴爱灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子正见……乃至……达此正法，更有其他之法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知受、知受之集、知受之灭、知达受灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是受？如何是受之集？如何是受之灭？如何是达受灭之道？曰：此等有六受聚：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。因触之集，而有受之集。因触之灭，而有受之灭。其八支圣道者，可达受灭之道也，即正见……乃至……正定也。诸贤！圣弟子如是知受、如是知受之集、如是知受之灭、如是知达受灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见而……乃至……达此正法，更有其他之法门否？”［舍利弗曰．］“然！有。诸贤！若圣弟子知触、知触之集、知触之灭、知达触灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是触？如何是触之集？如何是触之灭？如何是达触灭之道？曰：此等有六触聚：眼触、耳触、鼻触、舌触、身触、意触。因六处之集，而有触之集；因六处之灭，而有六触之灭。其八支圣道者，可达触灭之道也，即正见……乃至……正定也。诸贤！圣弟子如是知触、如是知触之集、如是知触之灭、如是知达触灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见而……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰: “然！有。诸贤！若圣弟子知六处、知六处之集、知六处之灭、知达六处灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是六处？如何是六处之集？如何是六处之灭？如何是达六处灭之道？曰：此等有六处：眼处、耳处、鼻处、舌处、身处、意处。因有名色之集，而有六处之集；因有名色之灭，而有六处之灭。其八支圣道者，是达六处灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知六处、如是知六处之集、如是知六处之灭，如是知达六处灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知名色、知名色之集、知名色之灭、知达名色灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是名色？如何是名色之集？如何是名色之灭？如何是达名色灭之道？受、想、心、触、作意，是谓名；四大及四大所造色，是谓色；如是此之名、此之色、谓之名色。因有识之集，而有名色之集，因有识之灭，而有名色之灭。其八支圣道者，是达名色灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知名色、如是知名色之集、如是知名色之灭、如是知达名色灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知识、知识之集、知识之灭、知达识灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是识？如何是识之集？如何是识之灭？如何是达识灭之道？诸贤！此等有六识聚：眼识、耳识、鼻识、舌识、身识、意识。因行之集，而有识之集；因行之灭，而有识之灭。其八支圣道者，是达识灭之道，即正见……乃至……正定。诸贤！圣弟子如是知识、如是知识之集、如是知识之灭、如是知达识灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……能达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知行、知行之集、知行之灭、知达行灭之道者，如是之圣弟子具正见……乃至……达此正法。诸贤！如何是行？如何是行之集？如何是行之灭？如何是达行灭之道？诸贤！此等有三行：身行、口行、意行也。因无明之集，而有行之集；因无明之灭，而有行之灭。其八支圣道者，是达行灭之道也，即正见……乃至……正定。圣弟子如是知行、如是知行之集、如是知行之灭、如是知达行灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知无明、知无明之集、知无明之灭、知达无明灭之道者，如是之圣弟子具正见……乃至……达此正法也。诸贤！如何是无明？如何是无明之集？如何是无明之灭？如何是达无明灭之道？诸贤！不知于苦、不知于苦之集、不知于苦之灭、不知于达苦灭之道，此谓无明。因漏之集，而有无明之集；因漏之灭，而有无明之灭。其八支圣道者，是达无明灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知无明、如是知无明之集、如是知无明之灭、如是知达无明灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……其见正直，对于法绝对持净信，［为］达此正法，更有其他法门否？”［舍利弗曰:］“然！有。诸贤！若圣弟子知漏、知漏之集、知漏之灭、知达漏灭之道者，如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法。诸贤！如何是漏？如何是漏之集？如何是漏之灭？如何是达漏灭之道？诸贤！此等有三漏：欲漏、有漏、无明漏也。因无明之集，而有漏之集；因无明之灭，而有漏之灭。其八支圣道者，是达漏灭之道，即正见、正思惟、正语、正业、正命、正精进、正念、正定。诸贤！圣弟子如是知漏、如是知漏之集、如是知漏之灭、如是知达漏灭之道，彼普舍贪随眠、除嗔随眠、除去‘予有’见之慢随眠，舍无明，令明起，于现法为苦灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    尊者舍利弗如是说已，彼等比丘欢喜信受尊者舍利弗之所说。

注：
1 随眠（anusaya）烦恼随逐于众生，眠伏状态而得名，译语亦如字之义，即符随于先天的烦恼。
2 抟食（kabaliṅkāra-āhāra）又写为揣食，虽为普通之食物，此食时，因以手捉食故而谓抟食。
3 无有之渴爱（Vibhava-thañhā）虽可译为无有欲，此立于死后无存在之断见，故于现世尽量享受乐之欲，即立于断见之立场，为现世之享乐主义。此语至少有渴爱，即根本欲以上，如右之解释以外，亦有不少解释，今暂依南传之注释。
4 见第二之注［01］。


10.念处经

《中部·10.念处经》

    北传中阿九八、念处经（大正藏一、五八二页。）巴利 长部二二、大念处经（南传七、但其十八──二一本经缺，其他全合。）
    本经为得一乘之究竟解脱涅槃而说四念处者。

        第十 念处经
    如是我闻。──

    一时，世尊在库卢国康摩萨单摩之聚落。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊言：“世尊！”世尊乃曰：

    “诸比丘！于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之获得、涅槃之作证，此有一法，即四念处也。四者何耶？曰：比丘！于此，于身随观身，热心而注意，甚深持念，于世间除去贪忧。于受随观受，热心而甚注意，有持念，于世间除去贪忧。于心随观心，热心而甚注意，有持念。于世间除去贪忧。于法随观法，热心而甚注意，有持念，于世间除去贪忧。［如是谓四念处］。

    诸比丘！如何是比丘于身随观身耶？诸比丘！于此，比丘或行于闲林、或行于树下、或行于空闲处，结跏趺坐，以身正直，当前立念。彼念而出息，念而入息。或长出息，知‘予长出息；’或长入息，知‘予长入息。’或短出息，知‘予短出息；’或短入息，知‘予短入息。’或修观‘予觉一切身而出息；’或修观‘予觉一切身而入息。’又修观‘予令静止身行而出息。或修观‘予令静止身行而入息。诸比丘！恰如精巧之辘轳工或辘轳工之弟子，或长旋转而知‘予长旋转，’或短旋转而知‘予短旋转，’如是，比丘或长出息而知‘予长出息，’……乃至……修观‘予令静止身行而出息。’如是，于内身而随观身，于外身而随观身，于内外身而随观身。于身而随观某法、于身而随观灭法、于身而随观某灭之法。彼现‘身是存在’之念，如是资其慧，资其思念。彼无有依止而住，即不执着世间。如是，比丘则于身随观身也。

    诸比丘！复次，比丘或行，而知‘予在行，’或立而知‘予在立，’或坐而知‘予在坐，’或卧而知‘予在卧。’如彼身之所示，其知如是。如是，于内身而随观身……不执着世间也。如是，比丘于身随观身而住。

    诸比丘！复次，比丘是往、是归，善识之；前观、后观，善识之；欲屈、欲伸，善识之；欲持大衣、衣钵，善识之；在啖，饮、嚼、味，善识之；大小便时，善识之；在行、住、坐、眠、寤、言、默，善识之而住。如是，于内身随观身……不执世间也。如是，比丘于身随观身而住。

    复次，诸比丘！比丘善观此身，从头顶至足底止，皆为皮肤所覆，其中充满种种不净，即：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、小便也。’诸比丘！恰如有两口之袋，以充［填］种种谷物，即：稻、粟、绿豆、豆颗、胡麻、米。以此，具眼者出而观察‘此是稻、此是粟、此是绿豆、此是豆颗、此是胡麻、此是大米也。’如是，比丘善观此身，从头顶至足底止，为皮肤所覆，其中充满种种不净，即：‘此身有发、髦、爪、齿、皮、肉、筋、胃、髓、肾、心、肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、小便也。’如是，于内身随观身……不执着世间。如是，比丘于身随观身而住。

    复次，诸比丘！比丘以此身，其如所置、如其所示，以观察界，即：‘此身有地界、水界、火界、风界。’诸比丘！恰如熟练之屠牛者或屠牛者之弟子，于衢屠牛，坐干路口，一分一分以割其体。如是，比丘以界观察此身，其如所置、如其所示，以观察界，即：‘此身有地界、水界、火界、风界也。’如是，于内身随观身……不执着世间。如是，比丘于身随观身而住。

    复次，诸比丘！譬如比丘，见死尸被遗弃于墓地，或经一日、或二日、或三日，膨胀而变色青黑，分化腐烂，彼致念此身：‘观此身亦如是法，成为如是，难免如此之状况。’如是，于内身随观身……不执着世间。复次，诸比丘！譬如比丘见死尸被遗弃于墓地，或被鸟、兀鹰、鹫、野狗、豺，或被种种虫类啄啖，彼致念此身：‘观此身亦如是法，成为如是，彼难免如是之状况。’如是，于内身随观身……不执着世间。复次，诸比丘！比丘见死尸被遗弃于墓地，骸骨之连锁，尚带血肉，被筋连缚。又，连锁之骸骨（已经）肉隤血污，被筋连缚。又，血肉皆无，唯筋连缚。又，骨节解散，散乱诸方，手骨、足骨、胫骨、腿骨、腰骨、脊骨、头骸骨等，各于异处。彼致念此身：‘此身亦如是之法、成为如是，彼难免如此之状况。’如是，于内身随观身……而不执着世间。复次，诸比丘！比丘见死尸被遗弃于墓地，其骨白似螺色，经年堆积，又腐烂而为碎，彼致念此身：‘观此身亦如是之法，成为如是，彼难免如此之状况。’如是，于内身随观身、于外身随观身、于内外身随观身而住。于身随观集法、于身随观灭法、于身随观集灭之法而住。彼现‘身存在’之念，如是资其慧，资其思念。彼无有依止而住，不执着世间，如是，比丘于身随观身而住。

    诸比丘！比丘如何于受随观受而住耶？于此，比丘受乐受而知：‘予受乐受；’受苦受而知：‘予受苦受；’受不苦不乐受而知：‘予受不苦不乐受；’受物质之乐受而知：‘予受物质之乐受；’受非物质之乐受而知：‘予受非物质之乐受；’受物质之苦受而知：‘予受物质之苦受；’受非物质之苦受而知：‘予受非物质之苦受；’受物质之不苦不乐受而知：‘予受物质之不苦不乐受；’受非物质之不苦不乐受而知：‘予受非物质之不苦不乐受。’如是，于内受而随观受，于外受而随观受，于内外受而随观受。于受而随观集法、于受而随观灭法、于受而随观集灭之法而住。若彼现‘受存在’之念，如是资其慧，资其思念，彼无有依止而住。不执着世间。如是，比丘于受随观受而住。

    诸比丘！比丘如何于心随观心而住耶？于此，比丘有贪欲心而知：‘有贪欲心。无贪欲心而知：‘无贪欲心；’有嗔恚心而知‘有嗔恚心，’无嗔恚心而知‘无嗔恚心；’有愚痴心而知‘有愚痴心，’无愚痴心而知‘无愚痴心。’摄心而知‘摄心，’散心而知‘散心，’高广心而知‘高广心，’非高广心而知：‘非高广心。’有上心而知：‘有上心，’无上心而知：‘无上心，’定心而知：‘定心，’非定心而知：‘非定心，’解脱心而知：‘解脱心，’非解脱心而知：‘非解脱心。’如是，于内心随观心，于外心随观心，于内外心随观心而住。于心而随观集法，于心而随观灭法，于心而随观生灭之法而住。彼现‘心存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于心随观心而住。

    诸比丘！比丘如何于法随观法而住耶？曰：于此，比丘于五盖法随观法而住。比丘如何于五盖法随观法而住耶？诸比丘！于此，比丘内存有爱欲而知：‘予内存有爱欲，’若内无爱欲而知：‘予内无爱欲。’未生之爱欲生起者，其知之；已生之爱欲舍离者，其知之；所舍离之爱欲于未来不生者，其知之。又，于内有嗔恚而知：‘予内有嗔恚，’内无嗔恚而知：‘予于内无嗔恚。’有未生之嗔恚生起者，其知之；有已生嗔恚之舍离者，其知之；所舍离之嗔恚于未来不生者，其知之。于惛沈、睡眠、掉悔、及疑，亦如是。如是，于内法随观法、于外法随观法、于内外法随观法而住。于法随观集法而住，于法随观灭法而住，于法随观集灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于五盖法随观法而住。

    复次，诸比丘！比丘于五取蕴之法随观法而住。诸比丘！比丘如何于五取蕴之法随观法而住耶？于此，比丘于：‘有如是色、有如是色之集、有如是色之没。有如是受、有如是受之集、有如是受之没。有如是想……［乃至］……想之没，有如是行……［乃至］……行之没。有如是识、有如是识之集、有如是识之没。’如是，于内法随观法……不执着世间。如是，比丘于五取蕴之法随观法而住。

    复次，诸比丘！比丘于六内外处之法随观法而住。诸比丘！比丘如何于六内外处之法随观法而住耶？于此，比丘知眼、知色、知缘此两者而生结。未生之结生起者，其知之；已生之结舍离者，其知之；所舍离之结于未来不生者，其知之。知耳、知声、知缘此两者而生结……乃至……知鼻、知香、知缘此两者而生结……知舌、知味、知缘此两者而生结……知身、知触、知缘此两者而生结……知意、知法、知缘此两者而生结。未生之结生起者，其知之；已生之结舍离者，其知之；已舍离之结于未来不生者，其知之。如是，于内法随观法而住……不执着世间。如是，比丘于六内外处之法随观法而住。

    复次，诸比丘！比丘于七觉支法随观法而住。诸比丘！比丘如何于七觉支法随观法而住耶？诸比丘！于此，比丘内有念觉支而知：‘予内有念觉支，’内无念觉知而知：‘予内无念觉支。’若未生念觉支有生起者，其知之；有已生念觉支修习完满者其知之。内有择法觉支而知：‘予内有择法觉支，’内无择法觉支而知：‘予内无择法觉支，’未生之择法觉支有生起者，其知之；有已生之择法觉支修习完满者，其知之。……［乃至］……知精进觉支……［乃至］……喜觉支……［乃至］……轻安觉支……［乃至］……定觉支……［乃至］……舍觉支。如是，于内法随观法……不执着世间。如是，比丘于七觉支之法随观法而住。

    复次，诸比丘！比丘于四圣谛法随观法而住。比丘如何于四圣谛法随观法而住耶？诸比丘！比丘于此如实知：‘此是苦、’如实知：‘此是苦之集、’如实知：‘此是苦之灭、’如实知：‘此是致苦灭之道。’如是，于内法随观法而住、于外法随观法而住、于内外法随观法而住。于法随观集法、于法随观灭法、于法随观集灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于四圣谛法随观法而住。

    诸比丘！此等四念处如是修习七年者，彼于二果中可豫期一果，即：于现法得究竟智、又，若有依1者，则不还位也。虽不至七年、六年、五年、四年、三年、二年、或一年，修习此四念处者，不，虽不至一年，于七个月修习此四念处者，彼于二果中可豫期一果。于现法得究竟智，若有依者，则不还位也。不，虽不至七月，实于六月、五月、四月、三月、二月、一月，或半月！不，虽不至半月，仅七日修习此四念处者，彼于二果中可豫期一果，即于现法得究竟智。又，若有依者，则不还位也。

    如此说：‘诸比丘！于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之到达、涅槃之作证，有此一法，即四念处也。’是缘此而说之也。

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 有依（upādisesa）意谓「有余依」，言 sa-upādisesa 亦同样，依（upādi）是不悟存在之所依。


11.狮子吼小经

《中部·11.狮子吼小经》

    北传 中阿一〇三、师子吼经（大正藏一、五九〇页。）
    本经是世尊对诸比丘教说：“汝等于此教团唯为沙门而非外道。”作大师子吼吧！而且教其理由，外道虽有同样的目标，但彼等完全不知取，不能为沙门；关于取、及渴爱、受、触、六处、名色、识、行、无明，以说之。

        第二品 狮子吼品

        第十一  狮子吼小经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊如是曰：

    “诸比丘！‘于此，有［第一］沙门（须陀洹果），又是处，有第二沙门、第三沙门、第四沙门（即斯陀含果，阿那含果、阿罗汉果）。然，于外道无可称为沙门者也。’如是，汝等可作真正狮子吼。诸比丘！若有外道之行者问曰：‘诸贤！依何确信依何力，诸贤作如是说耶？即：于此处，有［第一沙门］，又于此处，有第二沙门、第三沙门、第四沙门。然，于外道无可称为沙门者何耶？’诸比丘！对作如是说之外道，应如是说，即：‘诸贤！我等是从彼世尊、知者、见者、应供、等正觉者所说彼四法，其我等，我等于正见，故我等云是处有沙门……第四沙门；于外道无可称为沙门者也。其四者何耶？曰：［诸贤！］我等对师有净信；我等对法有净信；于戒有成就圆满。不论在家、出家，凡顺从同法者，皆是我等之所爱、所好也。诸贤！此等四法：是我等从彼世尊、知者、见者、应供、等正觉者所说也。其我等，我等于正见故，我等云是处有沙门……第四沙门，于外道无可称为沙门者也。’诸比丘！又，若有外道如次说：‘诸贤！我等亦对吾师有净信，彼是我等之师；我等亦对于法有净信，此乃我等之法；我等亦于戒有成就圆满，此等乃我等之戒。我等凡顺从同法者，在家出家者，亦为我等所爱、所好也。诸贤！若然，于此，诸师与我等之间有如何区别、如何趣向、如何差异耶？’诸比丘！对作如是说之外道，［应如是言：］‘诸贤！究竟是一耶？或种种耶？’对此，若外道即作正确解答：‘究竟是一也，非种种也。’又问：‘诸贤！彼之究竟是对有贪欲者或对离贪者耶？’对此，若外道作正确解答：‘彼之究竟是对离贪者，非对有贪欲者也。’又更问：‘诸贤！彼之究竟是对有嗔恚者？或对离嗔者耶？’对此，外道作正确解答：‘彼之究竟是对离嗔者，非对嗔恚者也。’复问：‘诸贤！彼之究竟是对愚痴者？或对离痴者耶？’对此，外道作正确解答：‘彼之究竟是对离痴者，非对愚痴者也。’复问：‘诸贤！彼之究竟是对有渴爱者，或对离渴爱者耶？’对此，外道正确解答：‘彼之究竟是对离渴爱者，非对有渴爱者也。’复问：‘诸贤！彼之究竟是对有取者，或对无取者耶？’对此，外道正确解答：‘彼之究竟是对无取者，非对有取者也。’复问：‘诸贤！彼之究竟是对贤者，或对愚者耶？’对此，外道正确解答：‘彼之究竟是对贤者，非对愚者也。’复问：‘诸贤！彼之究竟是对乐观者、或悲观者耶？非对不乐观者、不悲观者耶？’对此，外道正确解答：‘彼之究竟是非对不乐观者、不悲观者，非对乐观者、悲观者也。’复问：‘诸贤！彼之究竟是对喜障、或乐障者耶？或对喜无障、乐无障者耶？！对此，外道正确解答：‘彼之究竟是对喜无障、乐无障者，非对喜障、乐障者也。’

    诸比丘！有此等二见，即：1有见与2无有见也。诸比丘！沙门、婆罗门而着有见、喜好有见、被有见所缚者，以无有见为障碍；又，沙门、婆罗门而着无有见，喜好无有见、被无有见所缚者，以有见为障碍。诸比丘！我说：实则，沙门、婆罗门而不如实知此等二见之集、灭、味、患、出离者，彼等是贪欲者、嗔恚者、愚痴者，有欲、有取，愚者，而喜乐观者、悲观者、喜障、乐障者也，彼等非彻底脱离生、老、死、愁、悲、苦、忧、恼，不解脱苦恼。然而，诸比丘！我说：沙门、婆罗门而如实知此等二见之集、灭、味、患、出离者，彼等是离贪者、离嗔者、离痴者，离欲、无取、为智者而不乐观不悲观者、喜无障、乐无障者而彻底脱离脱生、老、死、愁、悲、苦、忧、恼，解脱苦也。

    诸比丘！，此等有四取，何者为四？是爱取、见取、戒禁取及我论取也。或沙门、婆罗门虽自称了知一切取论者，但彼等对一切取非能正确了知。即：虽了知爱取，并不了知见取、不了知戒禁取、不了知我论取。其故何耶？实彼等沙门、婆罗门不如实了知此等三事也。是故，彼等沙门、婆罗门虽自称是一切取之了知论者，但彼等不正确了知一切取，即：虽彼表示了知爱取、不了知见取、不了知戒禁取、不了知我论取。诸比丘！又，或沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、了知见取、但不了知戒禁取、不了知我论取也。其故何耶？实彼沙门、婆罗门不如实知此等二事也。是故，彼等沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、见取、并不了知戒禁取、我论取。诸比丘！或沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、见取、戒禁取，而不了知我论取。其故何耶？实彼等沙门、婆罗门不如实知此一事也。是故，彼等沙门、婆罗门虽自称一切取之了知论者，彼等不正确了知一切取。即：虽彼了知爱取、见取、戒禁取，而不了知我论取。诸比丘！于如是法、律，虽言对师有净信，但彼不谓达完全也；又，虽言对法有净信，但不谓彼已达完全者；于戒虽言圆满成就，不谓彼已达完全者；虽言于从同为顺从法者而爱、喜好，但并不表示彼已达完全者。于顺从同法者虽言爱、喜，其不谓完全达到其故何耶？彼是恶说、恶示、不导致解脱、不资益寂静，此法此律非圆满等正觉者所说。

    诸比丘！如来、应供、等正觉者宣称一切取之了知论者。示正确了知一切取，即：了知爱取。了知见取、示了知戒禁取、示了知我论取。诸比丘！于如是法、律，对师言有净信者，彼可示达完全者；对法言有净信者，彼可谓达完全者；于戒言圆满成就者，彼应谓已达完全者；言于顺从同法者，而谓爱、喜者，彼应谓已达完全者也。其故何耶？诸比丘！彼是善说、是善示、是导致解脱、资益寂静，示等正觉者以如是于法、律也。

    诸比丘！此等四取是以何为缘？以何为集！以何为种？以何为因耶？曰：此等四取以渴爱为缘、渴爱为集、渴爱为种、渴爱为因也。诸比丘！又，此渴爱是以何为缘？以何为集？以何为种？以何为因耶？曰：渴爱是以受为缘、受为集、受为种、受为因也。诸比丘！又，此受是以何为缘？以何为集？以何为种？以何为因耶？曰：受是以触为缘、触为集、触为种、触为因也。诸比丘！此触是以何为缘？以何为集？以何为种？以何为因耶？曰：触是以六处为缘、六处为集、六处为种、六处为因也。复次，诸比丘！此六处是以何为缘？以何为集？以何为种？以何为因耶？曰：六处是以名色为缘、名色为集、名色为种、名色为因也。诸比丘！此之名色是以何为缘？以何为集？以何为种？以何为因耶？曰：名色是以识为缘、识为集、识为种、识为因也。复次，诸比丘！此之识是以何为缘？以何为集？以何为种？以何为因耶？曰：识是以行为缘、行为集、行为种、行为因也。诸比丘！此等行是以何为缘？以何为集？以何为种？以何为因耶？曰：行是以无明为缘、无明为集、无明为种，无明为因也。诸比丘！无明已舍、明已生之比丘，以离无明、明生而不取爱取、不取见取、不取戒禁取、不取我论取。不取者不焦躁，不焦躁者自证般涅槃，知生已尽，梵行已立，所作已作，不更受有此存在之状态也。

    世尊如是说已，诸比丘欢喜信受世尊之所说。

注：
1 见第二注1
2 无有 见第九之注3


12.师子吼大经

《中部·12.师子吼大经》

    北传 身毛喜竖经（大正藏一七、五九一页。）增阿四二、四、力（大正藏二、七七六页。）增阿四八、六（大正藏二、八一一页。）杂阿六八四（大正藏二、一八六页。）增阿二三、八（大正藏二、六七〇页。） 信解智力经 （大正藏一七、七四七页。）
    本经曾入佛门、后转入外道之善星者，因诽谤世尊，舍利弗闻之以告世尊，世尊乃说法。其内容，初举如来之类句、如来十力、四无所畏、及四生、五趣、涅槃道之详说。佛亦说：如外道所为之种种苦行、贪秽行、嫌厌行、独住行、不净食行、丛林住行、舍行、少食行、祭祀、火祭等，而且此等，不是达最上知见之道。最后以示如来虽老，其智慧辩才，不衰退。

        第十二 师子吼大经
    如是我闻。──

    一时，世尊住毗舍离城西郊之一丛林。尔时，有离车族之子善星，舍此法、律未久，而于毗舍离城中对众作如是言：“沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量唯自显出其法。而其法，是为引导其遵奉者，真正诸苦之灭而说。”于是，尊者舍利弗，晨早着衣持钵入毗舍离城行乞。尊者舍利弗闻离车族之子善星于毗舍离城之众中作此言──沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量唯自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。

    如是，尊者舍利弗于毗舍离城行乞，食后从行乞归，诣世尊住处。诣已，敬礼世尊坐于一面。坐于一面之尊者舍利弗白世尊曰：“世尊！离车族之子善星舍此法律未久，即于毗舍离城之众中作此言。沙门瞿昙无超越人法、无特殊最上智见。沙门瞿昙依推论，推量唯示自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。

    ［世尊乃曰：］“舍利弗！愚人善星，是忿、忿怒而作此语也。舍利弗！彼愚人善星‘为诽谤’，彼愚人善星却对如来作称赞也。若彼说：‘其法是为引导其遵奉者，真正诸苦之灭而说。’，彼实对如来之称赞也。

    舍利弗！彼即设：‘彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊也。’如是，实愚人善星，于我应不成法1之类句，又，舍利弗！言：‘如是彼世尊证验种种神通力，即一为多，即多为一；或显、或隐；穿墙越壁，越出无碍犹如行于虚空；出没地中，犹如于水中；行于水上水不被破坏，犹如行于平地；趺坐于虚空，犹如飞鸟往来；又彼有如是之大威力大威德，以手掌摸日月，以此身之威力征伏而至梵天界。’愚人善星于予不成为法之类句。又，舍利弗！即言：‘彼世尊以清净超人之天耳界、听闻远近、天、人之两声。’彼愚人善星，于予实不成为法之类句。又，舍利弗！‘彼世尊知其他之有情，其他人之心，以知其心，即或贪欲心知为贪欲心、无贪欲心知为无贪欲心，有嗔恚心、知为有嗔恚心，无嗔恚心、知为无嗔恚心，愚痴之心、知为愚痴之心，无愚痴之心、知为无愚痴之心，或摄心知为摄心，散心知为散心，高广心知为高广心，无高广心，知为无高广心，有上心知为有上心，无上心知为无上心，定心知为定心，不定心知为不定心，解脱心知为解脱心，不解脱心知为不解脱心。’

    舍利弗！如来有此等如来之十力，具足其力之如来得无上牛王之地位，于众中作狮子吼、转梵轮。其十者何耶？舍利弗！于此处，如来如实知道理为道理，非理为非理。舍利弗！如来如实知道理为道理、非理为非理、是如来之如来力也，依其力如来得无上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知过去、未来、现在诸业之报，是从其理由及其原因，舍利弗！如来如实知过去、未来、现在之因果业报，是从其理由及其原因，是如来之如来力也，依其力如来得无上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知导至一切处之道。舍利弗！如来如实知导至一切处之道。是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知非一界种种界世间。舍利弗！如来如实知非一界种种界世间，是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知有情之种种意乐。舍利弗！如来如实知有情种种意乐，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来如实知其他有情上下之根性。舍利弗！如来如实知其他有情上下之根性，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来如实知静虑、解脱、三昧、正受之杂染、清净、起出。舍利弗！如来如实知静虑、解脱、三昧、正受之杂染、清净、起出，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来忆念种种宿命。即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，又种种成劫、种种坏劫、种种成坏劫。于其处予有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是命终。于其处死、于彼处生，于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是命终。于彼处死，于此处生者，如是予忆念一一相，及详细之状态，以俱种种宿命。舍利弗！如来之如是忆念种种宿命，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来以清净超人之天眼，见有情之生死，知其为卑贱、高贵、美丽、丑陋、幸福、不幸等，各各而随其业。即，此等有情身为恶行。口为恶行，意为恶行，诽谤圣者，抱着邪见，持邪见业。彼等身坏命终之后，而生恶生、恶趣、堕处、地狱。然其他此等之有情身为善行，口为善行，意为善行，不诽谤圣者。抱着正见，正见招业。彼等身坏命终之后而生善趣、天界，如是以清净超人之天眼，见有情之生死，知其为卑贱、高贵、美丽、丑陋、幸福、不幸等，各随其业。舍利弗！如来以清净超人之天眼，见有情之生死，知其卑贱、高贵、美丽、丑陋、幸福、不幸等，各随其业，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来漏尽、无漏、住心解脱、慧解脱，于无漏现法自达、自证、成就无上智。舍利弗！如来漏尽、无漏、住心解脱、慧解脱、于现法自达、自证、成就，是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。

    舍利弗！此等是如来之如来十力也。具足如是之如来得牛王之地位，于众中作狮子吼、转梵轮。舍利弗！若有人如是知、如是见者，对予如是言：‘沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’舍利弗！如是言：彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］，堕于地狱。舍利弗！恰如戒具足、定具足、慧具足之比丘，如于现法达智、如是，予曰：‘不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕地狱。’以说其结果。

    舍利弗！如来有此等之四无所畏。具足四无所畏如来得牛王之地位，于众中作狮子吼……转梵轮。四者何耶？曰：‘汝虽自认为等正觉者，但对此等之法非正觉者也。’或沙门、或婆罗门、或天、或魔、或梵天、或其他此世，任何人正诽谤，予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。复次［言］：‘汝虽认自见漏尽者，但对此等之漏未灭尽。’或沙门……于此世任何之人，虽正诽谤。予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。又复次若人言：‘虽谓障法却对其耽溺者不能障。’沙门……于此世任何人虽正诽谤，予不认如是之相。舍利弗！予不认如是之相而得安稳、得无畏、得无所畏而住。若言：‘虽为其目的而说法，却非引导遵法者真正灭苦。’沙门……［乃至］……于此世任何人，虽真正诽谤，予不认如是之相。舍利弗！予不认如此之相而得安稳、得无畏、得无所畏而住。

    舍利弗！此等之四，即如来之无所畏也。具足此等无所畏之如来得牛王之地位，于众中作狮子吼，转梵轮。舍利弗！若有人如是知、如是见，对予言：‘沙门瞿昙于超越人法、无特殊最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼若不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕落地狱。

    舍利弗！此等有八会。八者何耶？曰：‘王族会、婆罗门会、家主会、沙门会、四天王会、三十三天会、魔会、梵天会也。’此等谓八会。舍利弗！具足彼四无所畏之如来，近此等八会而入也。舍利弗！予实记忆至几百之王族会，曾与其共生、共语、共交换论讲之。于其处予起恐畏，予不认如是之相。舍利弗！予不认如是之相而得安稳、得无畏、得无所畏而住。舍利弗！予记忆至几百之婆罗门会……乃至……家主会……乃至……沙门会……乃至……四天王会……乃至……三十三天会……乃至……魔会……乃至……梵天会，与其共生，共语、共交换论议。于其处而予起恐怖恐畏，予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。舍利弗！若有人如是知、如是见，对予言：‘沙门瞿昙无超越人法，无特殊之最上智见。’如是云者，彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕落地狱。

    舍利弗！此等有四生。四者何耶？卵生、胎生、湿生、化生也。舍利弗！如何是卵生？有情破其卵壳而生，此谓之卵生。如何是胎生？曰：有情破其密处之膜而生，此谓之胎生。如何是湿生？曰：有情于腐鱼、腐尸、腐饼、或于沼泽，于下水而生，此谓之湿生。如何是化生？曰：诸天与地狱之众生、或现于天界、或者现于堕处。此谓之化生。

    舍利弗！此等为四生也。若有人如是知、如是见。对予言：‘沙门瞿昙无超越人法、无特殊之最上智见。云云。’彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕地狱。

    舍利弗！此等有五趣。五者何耶？谓地狱、畜生、饿鬼、人间、天也。舍利弗！予知地狱、至地狱之道、至地狱之行路，予知随其行，身坏命终而生于恶生、恶趣、堕处、地狱。又，舍利弗！予知畜生、至畜生之道、至畜生之行路，予知其随行，身坏命终生于畜生。又，舍利弗！予知饿鬼、至饿鬼之道、至饿鬼之行路，予知随其行，身坏命终而生于饿鬼。又，舍利弗！予知人间、至人间之道、至人间之行路，予知随其行，身坏命终而生人间。又，舍利弗！予知天、至天之道、至天之行路，予知随其行，身坏命终而生于善趣天界。又，舍利弗！予知涅槃、至涅槃之道、至涅槃之行路，予知随其行，漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达而住。

    舍利弗！于此处，我以如是心知其心。即：‘此人是如是践、如是行、如是进行其道。是故彼身坏命终而生于恶生、恶趣、堕处、地狱。’其后，予以清净超人之天眼，见彼身坏命终而生于恶生、恶趣、堕处、地狱，一向受痛烈、酷烈之苦受。舍利弗！譬如，于此有炭火之坑，深逾人身，充满炽盛无烟无焰之炭火，而且有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，彼行至火坑。其时有具眼者，如是见彼言：‘此人如是践、如是行、如是进行其道，故到此炭火坑。’其后见彼人陷其火坑、受痛烈、酷烈之受。如是，舍利弗！于此一人，予以如是心知其心。即：‘此人如是践、如是行、如是进行其道，是故彼身坏命终而生于恶生、恶趣、堕处、地狱。’其后予以清净超人之天眼，见彼身坏命终而生恶生、恶趣、堕处、地狱，受痛烈、酷烈之受。

    舍利弗！于此又一人，予以如是心知其心。即：‘此人如是践、如是行、如是进行其道，故彼身坏命终而生于畜生。’其后予以清净超人之天眼，见彼身坏命终而生于畜生、受痛烈、酷烈之受。舍利弗！譬如，于此有一厕，深逾人身，充满粪尿，若有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，向厕进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到此厕。’而其后见彼人陷入其厕，而受痛烈、酷烈之受。如是，舍利弗！于此有人，予以心知其心。即：‘此人如是践……如是身坏命终而生于畜生。’其后予以清净超人之天眼，见彼身坏命终而生于畜生，受痛烈、酷烈之受。

    舍利弗！予又一人，以如是心知其心。即：‘此人如是践、如是行、如是进行其道，故身坏命终而生于饿鬼。’而其后予以清净超人之天眼，见彼如是身坏命终而生于饿鬼，多受苦受。舍利弗！譬如于此有一树，生于恶地，枝叶枯悴，阴影疏落。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼树进行。其时，有具眼者，见彼言：‘此人如是践、如是行、如是进行其道，故到此树。’其后见彼如是于树荫，或坐、或卧，多受苦受。如是，舍利弗！于此，予以心知其心。即：‘此人如是践……乃至……身坏……命终……生于饿鬼。’其后予以清净超人之天眼，见彼如是身坏命终而生于饿鬼，多受苦受。

    舍利弗！又有人，以心知其心。即：‘此人如是践、如是行、如是进行其道，是故身坏命终而生于人间。’其后予以清净超人之天眼，见彼身坏命终而生于人间，多受乐受。舍利弗！譬如于此有一树生于良地，枝叶繁茂，阴影浓厚。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼之树进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼树。’其后见彼如是于其树荫，或坐、或卧，多受乐受。如是，舍利弗！又，予以心知其心。即：‘此人如是践……生于人间。’其后以清净超人之天眼，见彼如是身坏命终而生于人间，多受乐受。

    舍利弗！予又有一人，以心知其心。即：‘此人如是践、如是行、如是进行其道，是故身坏命终而生于善趣、天界。’其后予以清净超人之天眼，见彼身坏命终而生于善趣、天界，一向受乐受。舍利弗！譬如有一楼观，其重阁周围善涂、防风，闭其门户窗牖坚密，于此之床座铺有长毛之绒毯及白羊毛之褥，以花之装饰挂有羊毛之衿，珠妙鹿皮，备有文茵，具有上盖，两侧备有绯枕。若有人受炎暑之苦，炎暑之恼、疲倦燥渴，只一向朝彼之楼观进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼之楼观。’其后于其楼观，见彼之重阁、彼之床座，彼如是或坐、或卧，一向受乐受。如是，舍利弗！予于此一人，以心知其心。即：‘此人如是践……身坏命终、生于善趣、天界。’其后予以清净超人之天眼，见彼如是身坏命终而生于善趣、天界、一向受乐受。

    舍利弗！予又一人心知其心。即：‘此人如是践、如是行、如是进行其道，故漏尽无漏，心解脱、慧解脱，于现法自知、自证、自达。’其后见彼如是漏尽无漏、心解脱、慧解脱，于现法自知、自证，自达，一向受乐受。舍利弗！譬如于此有一莲池，其水澄澈，清冷而皎洁，善筑堤坡，诚可爱乐，其傍有郁苍之丛林。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，向其莲池进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼莲池。’而其后见彼人，入彼莲池，沐浴，且饮而灭一切之忧、疲、热恼，再出之于丛林中，或坐，或卧，而一向受乐受。如是，舍利弗！予于此处一人，以心知其心。即：‘此人如是践、如是行、如是进行其道，故其漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达。’其后见彼如是，其漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达，一向受乐受。

    舍利弗！此等实有五趣。若有人如是知、如是见，对予言：‘沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼不舍弃其语、不舍弃其心、不舍离其见，恰如持来放置之物，如是彼［确实迅速］堕落地狱。舍利弗！恰如具戒、具定、具慧之比丘，于现法到达真智，予以如是言：不舍弃其语，不舍弃其心，不舍离其见，恰如持来放置之物，如是［确实迅速］堕落地狱。

    舍利弗！予知行四支具足之梵行时，即予实是苦行者、最上之苦行者。予实是贫秽行者、最上之贫秽行者。予实是嫌厌者、最上之嫌厌行者，予实是孤独行者、最上之孤独行者。

    舍利弗！于此予有如是苦行，即予裸形2而是不作法者、食后舐手者，不受“来”之请，又不受“停留”之请、不受赍赠、不受特设、不受特定处之请、不直接受壶口皿缘之食者、不受食于门内、不受食于柴薪之间、不受食于杵之间。二人之食时，［只由其一人与］亦不受。由妊妇之食不受、有授乳之妇之食不受。与男人3拥抱之女食不受。［饥馑4时］，集施之食不受。立于狗近处不受。有蝇之群不受。鱼肉不食。谷酒、果酒、粥汁、不饮。又予或于一家受食而住一食，或于二家受食，而住二食……七家受食而住七食。又予依一施而度日，又依二施而度日……依七施而度日。予又一日取一食、或二日取一食……七日取一食。如是予至半月一食，专心于定期食之修行。予又唯食野菜、或唯食稷、或唯食糙米、或唯食达多罗5、或唯食水草6、或唯食糠、或唯食泡7、或唯食胡麻粉、或唯食草叶、或唯食牛粪。又予食森树根野果，或食自然落下之野果。又予着麻、或着麻之混织、或着冢间衣8、或着粪扫衣9、或着树皮10、或着细羚羊皮、或着细条羚羊皮之编织、或着吉祥草之衣、或着树皮之衣、或着木羊片之衣、或着人发编织、或着马毛之编织衣、或着枭羽衣。又予从拔须发行者而取拔须发行、又予常直立行者不坐，常排座、又常蹲踞、而精勤常蹲踞、又卧棘刺行者而常卧棘刺床、或予一晚三浴于水中11，如是行种种身体之苦行难行。舍利弗！予有如是之苦行。

    舍利弗！于此，又如次予有三贫秽行。即多年积蓄尘垢于予身，自然皮生苔。舍利弗！恰如帝因多加树株多年积畜尘埃，自然皮生苔，如是予多年畜积尘垢于予身，自然皮生苔。舍利弗！如是予心不生‘噫嘻！予手拂拭尘垢。’又‘或他人手拂予拭此尘埃。’舍利弗！如是实予有贫秽行。

    舍利弗！于此予又如次有嫌厌行。舍利弗！即进或退，予甚深注意，而于一滴之水，亦唤起予之怜愍心，愿：‘予于小生类之恶道，不得杀。’舍利弗！如是予实有嫌厌行。

    舍利弗！于此，予又有如次之孤独行。舍利弗！即予或住于闲林处，若见有牧牛者、或牧畜者、或采草者、或采薪者、或樵夫，予由森林至森林、由密林至密林、由低地至低地、由高地至高地逃行。其故为彼等不见予，又予不见彼等也。舍利弗！恰如住闲林之鹿，见人即由森林至森林、由密林至密林、由低地至低地、由高地至高地而逃行。如是，舍利弗！予或见牧牛者、或牧畜者、或采草者、或采薪者、或樵夫，予由森林至森林、由密林至密林、由低地至低地、由高地至高地之逃行。其故为彼等不见予，又予不见彼等。舍利弗！如是予有孤独行。

    舍利弗！予追走母牛，牧牛者行他处［去］时，于牛槛中，四肢匍匐而行，于幼乳食犊之粪。而又，舍利弗！予自己粪尿未终之间而食自身之粪尿。舍利弗！如是予有大不净食。

    舍利弗！又予入恐怖丛林而住。舍利弗！于其处，于可畏怖之丛林，实使畏怖，谓：‘不论何人，未去贪欲者，若彼入丛林，几乎皆身毛竖立。’舍利弗！予于寒冷之夜，从降雪之季月前分第八日、后分第八日止12，夜宿露天，昼在丛林。又于酷夏最后之月，昼于露天，夜在丛林。舍利弗！如是予此可惊叹，而生未曾闻之偈：

    暑日及寒夜
    独处怖畏森
    裸形无火坐
    默者愿成果

    舍利弗！又予卧于冢间，铺死尸之骸骨为床坐。其时牧童13近之唾予、放尿、投尘芥、塞树皮于予耳。予对彼等不起恶心。舍利弗！如是予于舍而住。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘依食清净。’彼等言：‘我等以枣果度日。’食枣果、食枣果粉、饮枣果浆、造种种枣果而食。舍利弗！予亦称唯食一枣果者。舍利弗！汝或生念：‘实其时枣果硕大也。’其实不然。其时，虽有之枣果如今日之所见。舍利弗！要唯食一枣果，予之身极衰瘦。其因少食，予之肢节恰如阿氏提加［草］14、草节，又如伽罗15草节。又具因少食，予之臀部恰如骆驼之足，因少食予之脊柱恰如纺锤之连锁凸凹，因少食予之肋骨如经年堂屋折碎之椽。因少食予之眼球深陷眼眶之水光，可见如深洼，予因少食，予眼窝之眼光，可见如深洼。因少食又恰如取切未熟之苦瓠，因风热而凋萎皱缩，如是予之头皮，因少食凋萎皱缩。如是，舍利弗！因如是少食，予之腹皮密着于脊柱时，‘触及予腹皮’即触到脊柱，‘触及脊柱’即触得腹皮。因如是少食，予‘行粪或尿’而于其处头向前倾倒。舍利弗！又予慰藉身体，以手摩擦肢体，以手掌擦肢体时，因少食，予身毛腐蚀，与根皆从身脱落。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘依食有清净’彼等云：‘我等以腰豆度日。’……乃至……云：‘我等以胡麻度日。’……乃至……云：‘我等以粳米粒而度日。’彼等食粳米、食粳米粉、饮粳米浆、造种种粳米而食。舍利弗！予亦称认食一粒粳米者。舍利弗！汝或生念：‘实其时有大粳米。’其实不然。其时最大粳米，如今日所见也。舍利弗！食一粒粳米，予身极度衰瘦。如是因少食，予之肢节恰如阿素帝伽草节，又如伽罗草节。又因少食，予之臀部恰如骆驼足，予之脊柱恰如纺锤连锁之凸凹，予之肋骨恰如经年堂屋折碎之椽。又恰于深井之水光可见如深洼，如予因少食，予眼窝之眼光，可见如深洼。又恰如取切未熟之苦瓠，因风热而凋萎皱缩，如是予之头皮，因少食而凋萎皱缩。又如是因少食，予之腹皮密着于脊柱，予‘触及腹皮’即触到脊柱，‘触及脊柱’即触得腹皮。又因如是少食，予‘行粪或尿’而于其处头向前倾倒。舍利弗！如是又予一面慰藉身体以手掌摩擦肢体。以手掌摩擦肢体时，因少食，予身毛臭腐与根皆由身脱落。舍利弗！以如是行、如是道、如是难行，予以超越人法，未到达特殊最上智见。其为何故，此乃未达圣慧也。若达此圣慧，依解脱之圣导而随其行，正引导苦灭也。

    舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘依轮回而有清净。’舍利弗！于此长远之间、予未尝轮回，未得轮回界。然除净居天外。若轮回净居天者，予不再来此世界。舍利弗！又，或沙门、婆罗门抱如是说、如是见，即：‘依生有清净’。舍利弗、于此长远之间、予未尝生，然除净居天外。若予生于净居天者，予不再来此世界。舍利弗！又，或沙门、婆罗门抱如是说、如是见，即：‘依住而有清净。’舍利弗！于此长远之间，予未尝有住，然除净居天外。若住于净居天，予不再来此世界。舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘依祭祀而有清净。’舍利弗！于此长远之间，予未尝祭祀，不可有得，尔时予为真实贵族灌顶王或大富婆罗门。又，舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘以火祀而有清净。’舍利弗！于此长远之间，予未尝修火祀，尔时予为真实贵族灌顶王或大富婆罗门。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘若人年青时其发漆黑，充满血气、幸运，于人生之初期者，其时达最上智慧辩才。然若人高龄年老而衰，既达人生之终，龄倾达八十岁、九十岁或百岁时，彼之智慧辩才退坏。’然而舍利弗！其有不然。舍利弗！予今高龄年老而衰，达人生之终，龄倾既至八十。舍利弗！于此予四声闻应有如次，即寿百岁、生百岁，具足最上之忆念、最上之行道、最上之精进，可达最上智慧辩才。舍利弗！恰如训练有素，乃而熟练之弓术师，以轻矢容易射越［棕榈］之阴叶，如是彼等极善忆念、极善行道、有极坚固之精进，如是有成就最上智慧辩才。彼等对予反复寻问四念处，由其寻问予为彼等解说，因解说彼等依予之解说而忆念。而不再问予，于饮食嚼味之时，粪尿之时，除睡眠疲劳外，不得问答。舍利弗！彼如来说法不得尽，彼如来法字句不得尽，又彼如来之问答不得尽。故彼等四声闻寿百岁、生百岁、经百岁而死。舍利弗！若汝等置予床而运，如来之智慧辩才亦不变。舍利弗！若世有论者，或对人能正确语：‘无碍法之有情现于世，为众生利益，为众生幸福，为世间之爱愍，为人天利益幸福者，其对于予是正语也。

    尔时，尊者那伽萨曼罗16立于世尊之背后，以扇扇世尊。尊者那伽萨曼罗乃白世尊言：‘可惊叹哉！世尊！未曾有哉！世尊！实闻此法门，予之身毛竖立。世尊！此法门为何名耶？’世尊曰：“是故于此那伽萨曼罗，汝忆持此法门可身毛竖立之法门。”

    如是世尊说已。尊者那伽萨曼罗欢喜信受世尊之所说。

注：
1 法之类句（dhammanvaya）忆念此句者，由此而适正地，得体会法之要谛。
2 对以下之苦行法，参然长部第八经一四。
3 被男人所拥抱过的女人（purisantaragatā）亦可译为交情中的女人。
4 饥馑时，所集之施（saṅkittisu）此语，其语源不明，暂依佛音注而译之。
5 达多罗（daddule）米的一种。
6 哈陀（haṭa）水草的一种（改译为水草）。
7 泡（ācāma）煮饭时之泡汁。
8 塚间衣（chavadussa）依字义是包死屍衣之意，由塚间拾来故，译为塚间衣。
9 粪扫衣（paṁsukūla）意为由污物中拾来之衣。
10 提利达（tiriṭa）树的一种（改译为树皮）。
11 一日三浴行者（sāyatatiyaka）「夜第三面浴者。」早上、中午、晚上，日三回沐浴以洗恶，为洁行者。
12 由前分第八日至后分第八日止（antaraṭṭhaka）依字义为第八日之间。于印度以一个月之前分（由满月之翌日至月末），后分（由新月至满月止）。其各分有第八日，故第八日之间者，意为第八日与第八日之间，若以中国和日本之阴历而言，相当于月之二十三日至翌月之八日止。
13 牧童　原典有 gomaṅḍala，据佛音注之 gapāladāraka 译之。
14 阿氏提加（asitika）草名，如茑之一种，或芦之一种。
15 加罗（kālā）草的一种。
16 那伽沙蔓罗（Nāgasamāla）北传有译为那伽波罗、象护、象守 Nāgapāla 想原名，照巴利原典音译之。


13.苦蕴大经

《中部·13.苦蕴大经》

    北传 中阿九九、苦阴经（大正藏一、五八七页。）苦阴经（大正藏一、八四页。）增阿一二、九、苦除（大正藏二、六〇四页。）
    本经是诸比丘，或时行乞之际，或于外道园，闻彼等，对沙门瞿昙和我等，于欲、色、受之教说，言无何等之区别，因以告世尊，世尊乃说法，即，彼等和世尊之间，有甚大的差别，对于欲、色、受、其各各之味、患，出离等之说明。

        第十三 苦蕴大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，众多比丘晨早着衣，执持衣钵，而于舍卫城行乞。时，彼等比丘作是念：“往舍卫城行乞尚早，不如我等今往彼外道园。”于是，彼等比丘往外道园。诣已，与彼等外道问讯，交谈友谊亲睦之语而坐一面。于一面坐时，彼等外道言诸比丘曰：“诸贤！沙门瞿昙对欲而施智，我等亦对欲而施智。诸贤！沙门瞿昙对色而施智，我等亦对色而施智。诸贤！沙门瞿昙对受而施智，我等亦对受而施智。若然，诸贤！对施法说教，沙门瞿昙与我等之间有如何区别？有如何趋向？有如何差异耶？”于此，彼等比丘对彼等外道之说，不欢受亦不反驳。不欢受亦不反驳，从座起立而去，念：“我等至世尊处，以知此说之意义。”

    如是，彼等比丘于舍卫城行乞。食后，由行乞而归，诣世尊住处。诣已，敬礼世尊而坐于一面。坐于一面之彼等比丘白世尊：“世尊！我等晨早着衣，执持衣钵，而于舍卫城行乞。时，我等作是念：‘往舍卫城行乞尚早，不如我等今往外道园。’如是，世尊！我等往外道园。往而与彼等外道问讯，交谈友谊亲睦之语而坐一面。于一面坐时，彼等外道对我等言：‘诸贤！沙门瞿昙对欲施智，我等亦对欲施智。诸贤！沙门瞿昙对色施智，我等亦对色施智。沙门瞿昙对受施智，我等亦对受施智。若然，诸贤！对施法说教，沙门瞿昙与我等之间有如何区别？有如何趣向？有如何差别耶？’世尊！于此，我等不欢受亦不反驳彼等外道之说。不欢受亦不反驳，从座起立而去，则念：‘我等至世尊处，以知彼说之意义。’”

    世尊曰：“诸比丘！对如是说之外道，应如是问之：‘贤者！如何是欲味、欲患、欲之出离？如何是色味、色患、色之出离？如何是受味、受患、受之出离？’如是问者，外道即不能解说，而更陷于迷惑。其何故耶？此非属彼等之能力范围。诸比丘！予于诸天之世界、魔之世界、梵天之世界，及沙门、婆罗门之世界，人、天之世界，如来又如来声闻，又除从此所闻者，不见一人对此问题有满足之解答。

    诸比丘！云何是欲味？曰：此等有五种欲分，五者：［一］依眼识色，对色而有所欲、所爱、所好；对所受诸相而欲着，以怂其情者也。［二］，依耳识声，对声而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［三］依鼻识香，对香而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［四］依舌识味，对味而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［五］依身识触，对触而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。诸比丘！此等是五种欲分。缘此等五种欲分而生喜乐，是欲味也。

    诸比丘！云何是欲患？曰：于此，善男子，为种种技艺，即：印算1、算术、目算2、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑之苦及虻、蚊、风、热、蛇等触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。诸比丘！若人如是行动、努力、奋斗，彼善男子不得财物者，彼生愁、哀、悲、捶胸哭泣堕入愚痴，即：‘予之努力归于徒劳，予之奋斗终无结果。’诸比丘！此是苦患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。若如是活动、努力、奋斗，彼善男子若得其财物者，彼为守护其财物而受忧苦，即：‘予之财物不被王夺、不被盗夺、不被火烧、不被水流、不被所爱之后嗣所取者！’如是其守护监视此等财物，或者被王夺、被盗夺、被火烧、被水流、被非所爱之后嗣取去，其时，彼生愁、疲、悲，捶胸哭泣以生愚痴，即：‘予之所有财物，于今皆无矣！’诸比丘！此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。诸比丘！更又以欲为因，以欲为缘，以欲为源。依属欲之因，诸王与诸王争，王族与王族争，婆罗门与婆罗门争，家主与家主争，母与子争，子与母争，父与子争，子与父争，兄弟与兄弟争，兄弟与姊妹争，姊妹与兄弟争，友与友争。于此，彼等斗诤论争相互以手击打，以土块击打，以杖击打，以剑击打。彼等如是至死或受等于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。又更，诸比丘！以欲为因，以欲为缘，以欲为源，依欲之因而执剑、楯、佩弓、箙，双方战阵密集，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之苦。此是欲患……其因属欲者也。诸比丘！又更以欲为因……依欲之因而执剑、楯，佩弓、箙以固身，善涂堡垒，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以注煮沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受等于死之苦。诸比丘！此是欲患，为现实之苦蕴也……其因属欲者也。诸比丘！又更以欲为因……依欲之因而破入［他］家，劫夺、为盗、追剥、通奸他妻。如是，彼被王捕，处以种种罚，即：以鞭打、以藤打或以半杖打。或截手、截足，截手足、截耳、截鼻、截耳鼻。又课以酸粥锅刑3、课以贝秃刑4、课以罗睺口刑5；又课以火鬘刑6、烛手刑；又课以驱行刑7、皮衣刑8、羚羊刑9；又课以钩肉刑10、钱刑11、灰汁刑12、闩转刑13；又课以槁踏台刑14；或又以沸腾油洒之、令狗啖之、活活杙刺、以剑断头。彼等如是至死或受等于死之苦。诸比丘！此是欲患，为现实之苦蕴也……其因属欲者也。诸比丘！更又以欲为因，以欲为缘，以欲为源，依欲之因而以身行恶、以口行恶、以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生于恶生、恶趣、堕处、地狱。诸比丘！此是欲患，为现实之苦蕴也。以欲为因、以欲为缘，以欲为源，要之，其因属欲者也。

    诸比丘！云何是欲之出离？曰：于欲驱除欲贪、欲贪之舍离，此是欲之出离也。

    诸比丘！若沙门或婆罗门，如是不如实知由味之味、由患之患、由出离之出离者，彼等知自欲，又或得达知他欲之状态。其如此行而知欲味，实无是处。然，诸比丘！若沙门或婆罗门，如实知如是于欲，由味是味、由患是患、由出离是出离者，彼等知自欲，或得达知他欲之状态。其如此行而知欲，实有是处。

    诸比丘！云何是色味？曰：于此，若有王族女、婆罗门女也，其龄或是十五、或是十六，不高亦不矮、不瘦亦不胖、不黑亦不白者，其女于此时应为最美妙端丽也。诸比丘！缘美妙端丽而生喜乐，此是色味也。

    诸比丘！云何色患？曰：于此，彼女，见其龄后，或是八十、或是九十、或至百，年老如椽之弯曲，成为佝偻、持杖、抖行、年衰病弱、齿落、头白、发稀、［皮肤］皱纹、行走不稳、肢体生斑者，汝等如何思之耶？彼女之美妙端丽复存耶？以此想患显现也。诸比丘！此是色患也。诸比丘！更又若见彼女患病、苦闷、重疾、卧于粪尿、依他始起、依他始能卧床者。汝等如何思之耶？彼女之美妙端丽复存！应想患之显现也。诸比丘！此是色患也。诸比丘！又更彼女之死尸被弃于墓地，或经一日、或二日、或三日，若见其膨胀而成青黑脓烂者，骨分解。汝等如何思之，彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更彼女之死尸被弃于墓地，若见其或为鸟、兀鹰、鹫、狗、野干、种种虫类之所啄啖者，汝等如何思之？彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更若见其女之死尸被弃于墓地，骸骨连锁，尚有血肉，以筋相连；又，血污肉落，以筋相连；又，血肉皆无，唯筋相连；又，骨节散解，散乱诸方；手骨、足骨、腔骨、腿骨、腰骨、脊骨、头骸骨等，各在异处者，汝等如何思之耶？彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更若见其女之死尸被弃于墓地，其骨白而似螺色，经年堆积，因腐蚀而成碎末，汝等如何思之，彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。

    复次，诸比丘！云何是色之出离？曰：于色欲贪之驱除、欲贪之舍离，此是色之出离也。

    诸比丘！若沙门或婆罗门，如是于色，不能如实知欲味为欲味、欲患为患、欲之出离为出离者；彼等知自色，或得达知他色之状态，其如是行而知欲出离者，无有是处也。然，诸比丘！若沙门或婆罗门，如是于色，如实知味是味、患是患、出离是出离者，彼等知自色，或得达知他色之状态，其如是行而知欲之出离者，实有是处也。

    诸比丘！云何是受之味？曰：于此，比丘离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。比丘如是离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。其时，比丘对自无嗔害心、对他无嗔害心、对两者无嗔害心。如是，比丘受无害之受。诸比丘！予言此受之味为最上无害。诸比丘！又更比丘灭寻伺，内澄净，成一念，无寻、无伺，由定生喜乐，成就第二禅而住……第三禅……成就第四禅而住。诸比丘！其时，比丘舍乐、舍苦，先灭喜忧已，以不苦、不乐舍念清净，成就第四禅而住。其时，对自无嗔害心、对他无嗔害心、对两者无嗔害心。其时，彼受无害之受。诸比丘！予言此受之味为最上无害也。

    诸比丘！云何是受之患？曰：受是无常、苦而可变化之法也，此是受之患也。诸比丘！云何是受之出离？曰：于受欲贪之驱除、欲贪之舍离，此是受之出离也。

    诸比丘！若沙门或婆罗门，如是于受，不如实知味是味、患是患、出离是出离者，彼等知自受，或得达知他受之状态，其如是行［而知受，］实无是处也。然，诸比丘！若沙门或婆罗门，如是于受，如实知以味是味、以患是患、以出离是出离者，彼等知自受，或得达知他受之状态，其如是行［而知受，］实有是处也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 印算（muddā）以手指节等之计算术。
2 目算（saṅkhāna）以眼分量概算之，若从觉音注，「若见地即想此有米，见树即想此有果，见空即想彼处有鸟等计算。」
3 酸粥锅刑（bclaṅgathālka）破头盖以入热丸，为烂脑之刑。
4 贝秃刑（saṅkha-muṅḍcka）上唇两侧、耳、以至咽喉而裂其皮，所有毛发结为一束，以棒捻之，连毛发带皮取剥之，以粗砂磨洗头盖，如贝壳之刑。
5 罗睺口刑（rāhumukha）如罗睺（阿修罗之王）口，以刑罪之口，即以捧开其口，口之奥部点灯，以枪刺掘其耳部。
6 火鬘刑（jotimālika）全身浸油，以布包之而点火。次之烛手刑亦同样包手而点火。
7 驱行刑（erakavattika），此刑从罪人之颈至下踵唯剥其皮即以索缚而牵之。彼以踏自己之皮而死。
8 皮衣刑（cīrakavāsika）皮肤由上剥至腰，从腰剥至踵上面的皮着下面。
9 羚羊刑（eṅeyyaka）两肘和两膝以挂铁环，用铁棒贯通之，再用四根铁棒架之，于地上不能动，焚火于身体之四周。如被火围绕之羚羊而得名。
10 钩肉刑（baḷisamaṁsika）以两钩钩其身体而剖皮、肉、筋。
11 钱刑（kahāpaṅaka）钱（kahāpaṅa 是四角铜钱。）刑是削取其肉。
12 灰汁刑（khārâpatacchika）语源不明，见佛音注释所示之内容，即以凶器伤其身体之各处，从其伤口注入疱性液（khāra 灰液）由皮、肉、筋流出，唯留连销之骨骸。
13 闩转刑（paligha-parivattika）使罪人横倒，以铁棒通贯其耳，固定于地上不能动，即捉足以回转之。
14 槁踏台刑（palālapiṭhaka）削其外皮，以臼石摺碎其骨，以毛发包之如槁踏台。


14.苦蕴小经

《中部·14.苦蕴小经》

    北传 中阿一〇〇、苦阴经（大正藏一、五八六页。）苦阴因事经（大正藏一、八四七页。）释摩诃男本四子经（大正藏一、八四八页。）
    本经是佛陀对释迦族之摩诃那摩说法，其趣旨大体上唯是智的了解，没有体验者，即没有用处。又离系派之徒，虽重体验，但错误其趣旨和方法，所以结果还是没有用，举佛陀和离系派之徒间的问答。

        第十四 苦蕴小经
    如是我闻。──

    一时，世尊在释迦国迦毗罗卫城之尼拘律树园。尔时，释迦族之摩诃那摩诣佛之处。诣已，敬礼世尊而坐于一面。于一面坐之摩诃那摩白世尊曰：“世尊！长久以来，我随从世尊，理解所说之法，即：‘贪是心之秽、嗔是心之秽、痴是心之秽也。’然，世尊！我随从世尊，虽理解如是所说之法，但有时贪法占据我心、嗔法占据我心、痴法占据我心也。如是我思之：‘我内心有何不舍之法？时而贪法占据我心、嗔法占据我心、痴法占据我心耶？’”

    ［世尊曰:］“摩诃那摩！汝内心以不舍彼法，故时而贪法占据汝心、嗔法占据汝心、痴法占据汝心也。然，摩诃那摩！汝内心若舍彼法者，汝即不在俗家，为不受用欲者也。摩诃那摩！汝内心不舍彼法，故汝即在俗家，为受用欲者也。

    摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，若圣弟子有以如实正慧善见之，而且彼不达欲不善法以外之喜乐，或不达其他比此更殊胜者，只要如此，彼犹不能由欲之涡中脱出也。然而，摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，若于圣弟子以如实正慧善见之，而彼到达不善法以外之喜乐，且达到其他更殊胜者，于此彼由欲涡中脱出者也。摩诃那摩！予于正觉以前，未达正觉之菩萨时，［知：］‘欲是味少、苦多、恼多，于此之患更多。’如是，予以如实正慧善见之，而且予不达欲不善法以外之喜乐，只要不达其他更殊胜者。予犹不能从欲之涡之中脱出者也。然而，摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，予以如实正慧善见之，而予以达欲不善法以外之喜乐，且到达其他更殊胜者。于此，予认为从欲之涡中脱出者也。

    然者，摩诃那摩！云何为欲之味？曰：此等有五种欲分，其五者：［一］依眼识色，对色而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［二］依耳识声，对声而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［三］依鼻识香，对香而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［四］依舌识味，对味而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［五］依身识触，对触而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。摩诃那摩！此等是五种欲分也。缘此等五种欲分而生喜乐，是欲之味也。

    摩诃那摩1！云何为欲之患？曰：于此，善男子，为种种技艺，即：印算、算术、目算、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑所苦及虻、蚊、风、热、蛇等之触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。以欲为因，以欲为缘、以欲为源，总之，其因属欲者也。摩诃那摩！若如是活动、努力、奋斗，彼善男子不得财物者，彼生愁、疲、悲、捶胸哭泣而生愚痴，即：‘予之活动归于徒劳，予之奋斗终无结果。’摩诃那摩！此是苦患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源、总之，其因属欲者也。若如是活动、努力、奋斗，彼善男子若得其财物者，彼为守护其财物而受苦忧，即：‘予之财物不被王夺、不被盗贼夺、不被火烧、不被水流、不被非爱之后嗣所取！’如是守护监视彼其等之财物，若被王夺、被盗贼夺、被火烧、被水流、被非爱之后嗣所取去者，其时，彼生愁、疲、悲，捶胸哭泣而生愚痴，即：‘予之所有财物，于今皆无矣！’摩诃那摩！此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。摩诃那摩！更又以欲为因，以欲为缘，以欲为源，依属欲之因，诸王与诸王争、王族与王族争、婆罗门与婆罗门争、家主与家主争、母与子争、子与母争、父与子争、子与父争、兄弟与兄弟争、兄弟与姊妹争、姊妹与兄弟争、友与友争。于此，彼等斗诤论争而相互以手击打、以土块击打、以杖击打、以剑击打。彼等如是至死或受等于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。摩诃那摩！更又以欲为因、以欲为缘、以欲为源，依属欲之因而执剑、楯，佩弓、箙以固身，两方战阵密集，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之苦。此是欲患……其因属欲者也。摩诃那摩！更又以欲为因……依属欲之因而执剑、楯，佩弓、箙以固身，善涂堡垒，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以注煮沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受等于死之苦。摩诃那摩！此是欲患，为现实之苦蕴也……其因属欲者也。又，摩诃那摩！更又以欲为因……依欲之因而破入［他］家，劫夺、为盗、追剥、通奸他妻。如是，彼被王捕，处以种种罚，即：以鞭打、以藤打或以半杖打。或截手、截足、截手足、截耳、截鼻、截耳鼻。又课以酸粥锅刑，课以贝秃刑，课以罗睺口刑；又课以火鬘刑、烛手刑；课以驱行刑、皮衣刑、羚羊刑；又课以钩肉刑、钱刑、灰汁刑、闩转刑，又课以床踏台刑；或又以沸腾油洒之、令狗啖之、活活杙刺、以剑断头。彼等如是至死或受等于死之苦。摩诃那摩！此是欲患，为现实之苦蕴也……其因属欲者也。摩诃那摩！更又以欲为因，以欲为缘，以欲为源，依属欲之因而以身行恶、以口行恶、以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生于恶生、恶趣、堕处、地狱。摩诃那摩！此是欲患，而为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。

    摩诃那摩！在王舍城鹫峰山，尔时，曾有众多离系派之人，于伊施义利山之黑岩，行直立排座之行，受剧烈痛苦之受。摩诃那摩！尔时，于傍晚，予由宴默而起，至伊施义利山之黑岩，行至彼等离系派徒之处。至已，而言彼等，曰：‘诸兄！汝等兄等离系派之徒，何故行直立排座之行，受剧烈之痛苦耶？’如是问已，彼等离系派之徒答予，曰：‘尊者！离系派之尼犍子是全知全见，而自认具完全之知见者，曰：“不论于行、住、眠、醒时，予常恒予知见现前。”而彼又曰：“离系派之徒！汝等从前虽作恶业，但以强烈之苦行可应消灭之。又，今于此处，以身防护、以口防护、以意防护，不令于未来作恶业。以如是之苦行，消灭故业，不作新业，未来更无余影响。以未来更无余影响，业即灭尽矣！以业之灭尽，即苦灭尽也。以苦灭尽，即受灭尽也。以受灭尽，即一切苦灭尽也。我等喜悦此说，而确认之，是故我等欢喜也。’

    摩诃那摩！如是说已，予对彼等离系派之徒曰：‘离系派之徒！诸兄！──汝等以前存在或不存在──知否？’［彼等曰：］‘不知。’［予曰：］‘离系派之徒！诸兄！汝等以前作恶业或不作──知之否？’［彼等曰：］‘不知也。’［予又曰：］‘离系派之徒！诸兄！──或如是或又如是作恶业──知之否？”［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！诸兄！──或此量之苦令灭矣，或此量之苦犹应灭之，或若此量之苦令灭者，其时一切苦应灭尽矣！──知之否？’［彼等曰：］‘否，不知。’［予又曰：‘离系派之徒！于现法，不善法之舍离，善法具足，知否？’［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！诸兄！实如是诸兄──我等以前存在、非存在──而不知，又──我等以前作恶业、不作恶业──而不知。又──令此量之苦灭，犹令此量之苦灭，此量之苦令灭者，一切苦应灭尽──而不知。又，于现法，不善法之舍离、善法具足，而不知。若如是者，离系派之徒！于世间应恐怖，有手涂血以从事残酷之业；再生于人间者，彼等可出家为离系派之徒。［彼等曰：］‘尊者瞿昙！实非以乐达乐，应以苦达乐也。而尊者瞿昙！若以令乐达乐者，摩揭陀王有军频毗娑罗可达乐。摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住者也。’［予曰：］‘实际上，从离系派之诸兄发出如此匆促，无思虑之语，即──尊者瞿昙！非以乐达乐，应以苦达乐也，而尊者瞿昙！若以乐达乐者，摩揭陀王有军频毗娑罗可达乐。摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住也。于此更问之──摩揭陀王有军频毗娑罗与尊者瞿昙，此二者之中，何者有更多乐住耶？’［彼等曰：］‘尊者瞿昙！实际上，我等为发出匆促、无思虑之语也──尊者瞿昙！非以乐达乐……［不然］摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住者也──。彼以为然，我等今更问尊者瞿昙──摩揭陀王有军频毗娑罗与尊者瞿昙，此二尊者之中，实何者有更多乐住耶？’──［予曰：］‘离系派之徒！是故，于此更问诸兄，诸兄依思此而说之。离系派之徒！诸兄是如何思之耶？摩揭陀王有军频毗娑罗，未动身体、不发一语，于七昼夜间得一向享受乐住耶？’［彼等曰：］‘否！无有是事也。’［予曰：］‘离系派之徒！诸兄如何思之耶？摩揭陀王有军频毗娑罗，未动身体、不发一语，于六昼夜、或五昼夜，或四昼夜，或三昼夜，或二昼夜，或一昼夜之间，一向得享受乐住耶？’［彼等曰：］‘否！无有是事也。’［予曰：］‘离系派之徒！予未动身体、不发一语，一昼夜间一向得享受乐住。又，二昼夜，或三昼夜，或四昼夜，或五昼夜，或六昼夜，或七昼夜间，一向得享受乐住。离系派之徒！诸贤如何思之耶？如是者，摩揭陀王有军频毗娑罗与予，何者更多乐住耶？’［彼等曰：］可言‘如是者，尊者瞿昙比摩揭陀王有军频毗娑罗，更多乐住。’

    世尊如是说已，摩诃那摩欢喜信受世尊之所说。

注：
1 以下此段，与前经之同段，是同一文。


15.思量经

《中部·15.思量经》

    北传 中阿八九、比丘请经（大正藏一、五七一页。）受岁经（大正藏一、八四二页。）
    本经是大目犍连，向诸比丘说法的。其内容，首先是举难教者和易教者之性质条件。其次，如自思量而受他之爱好、欣悦者、说应修养和发心，最后自观察，若有恶不善之法者，当努力舍离此，已舍离者，以其喜悦，由善法之学习，教应更精进。

        第十五 思量经
    如是我闻。──

    一时，尊者大目犍连在婆伽国孙斯摩罗义罗邑，培沙伽罗林之鹿野苑。尔时，尊者大目犍连呼诸比丘曰：“诸贤比丘！”彼等诸比丘应尊者大目犍连：“是！尊者！”如是，尊者大目犍连曰：

    “诸贤！若有一比丘虽招请曰：‘尊者！教诲我！我应从尊者受教诲。’而彼难说谕、具足难说谕法，易怒而不容受教诲者。于此，同行者不想彼人不可教诲，不想彼人适于教诲者，且对彼人不得置信。然，诸贤！如何是难说谕法也。诸贤！于此有一比丘有恶欲，被恶欲所支配。诸贤！比丘有恶欲，被恶欲所支配者，此是难说谕法也。诸贤！更有一比丘，自赞毁他，诸贤！比丘自赞毁他，此是难说谕法也。诸贤！更有一比丘忿怒，被忿怒所支配。诸贤！比丘忿怒，被忿怒所支配，此是难说谕法。诸贤！更有一比丘忿怒，因忿怒而怀怨恨。诸贤！比丘忿怒，因忿怒而怀怨恨，此是难说谕法也。诸贤！更有一比丘忿怒，因忿怒而执念。诸贤！比丘忿怒，因忿怒而执念者，此是难说谕法也。诸贤！更有一比丘，忿怒，于忿怒而发随恨之语。诸贤！比丘忿怒，忿怒而发随忿怒之语，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责敌对诃责者。诸贤！比丘被诃责，以诃责敌对诃责者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责非难诃责者。诸贤！比丘被诃责，以诃责非难诃责者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责反驳诃责者。诸贤！比丘被诃责，以诃责反驳诃责者，诸贤！此是难说谕法也。诸贤！更有一比丘被诃责，一方被诃责而回避于他方，以移论于外、而现忿恨、嗔恚、不满。诸贤！比丘被诃责，一方被诃责而回避于他方，以移论于外，而现忿恨、嗔恚、不满者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责不同意训谕者。诸贤！比丘被诃责，以诃责不同意训谕者，此是难说谕法也。诸贤！更有一比丘是覆恶者、恼害者。诸贤！比丘是覆恶者、恼害者，此是难说谕法也。诸贤！更有一比丘是嫉者、悭者。诸贤！比丘是嫉者、悭者，此是难说谕法也。诸贤！更有一比丘是诳者、诈瞒者。诸贤！比丘是诳者、诈瞒者，此是难说谕法也。诸贤！更有一比丘是傲顽、过慢者。诸贤！比丘是傲顽、过慢者，此是难说谕法也。诸贤！更有一比丘染于世俗，固执自见，为难舍性者。诸贤！比丘染于世俗，固执自见，为难舍性者，此是难说谕法也。诸贤！此等谓难说谕法。

    诸贤！若有一比丘，招请曰：‘尊者！教诲我！我应从尊者受教诲。’而彼易说谕，具足易说谕法，宽容而善受教诲者，于此，同行者想彼是应受教诲者，想为适合受教者，且彼人可得置信。然，诸贤！如何是易说谕法？诸贤！于此，有一比丘非恶欲者、非被恶欲所支配。诸贤！比丘非恶欲者，非被恶欲所支配者，此是易说谕法也。诸贤！更有一比丘，不为自赞毁他者。诸贤！比丘不为自赞毁他者，此是易说谕法也。诸贤！更有一比丘不忿怒，不被忿怒所支配。诸贤！比丘不忿怒，不被忿怒所支配，此是易说谕法也。诸贤！更有一比丘不忿怒，不因忿怒而怨恨。诸贤！比丘不忿怒，不因忿怒而怨恨者，此是易说谕法也。诸贤！更有一比丘不忿怒，不因忿怒而执念。诸贤！比丘不忿怒，不因忿怒而执念者，此是易说谕法也。诸贤！更有一比丘不忿怒，不随忿怒而发随忿之语。诸贤！比丘不忿怒，不随忿怒而发随忿之语者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责敌对诃责者。诸贤！比丘被诃责，不以诃责敌对诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责非难诃责者。诸贤！比丘被诃责，不以诃责非难诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责反驳诃责者．诸贤！比丘被诃责，不以诃责反驳诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以一方被诃责而回避于他方，不移论于外，不现忿恨、嗔恚、不满。诸贤！比丘被诃责，不以一方被诃责而回避于他方，不移论于外，不现忿恨、嗔恚、不满，此是易说谕法也。诸贤！更有一比丘被诃责，无不同意所训教。诸贤！比丘被诃责，无不同意所训教，此是易说谕法也。诸贤！更有一比丘是不覆恶者、不恼害者，诸贤！比丘是不覆恶者、不恼害者，此是易说谕法也。诸贤！更有一比丘是不嫉者、不悭者。诸贤！比丘不嫉者、不悭者，此是易说谕法也。诸贤！有一比丘非诳者、非诈瞒者。诸贤！比丘非诳者、非诈瞒者，此是易说谕法也。诸贤！更有一比丘非傲顽、非过慢者。诸贤！比丘非傲顽、非过慢者，此是易说谕法也。诸贤！更有一比丘不染世俗、不固执己说、是善舍者。诸贤！比丘不染世俗、不固执己说、是善舍者，此是易说谕法也。诸贤！此等谓易说谕法。

    诸贤！于此，比丘应自己如次思量自己，即：‘若人有恶欲，被恶欲所支配者，如是之人乃非我所爱，非我所悦，若我亦有恶欲，被恶欲所支配者，我亦非他人所爱、所悦。’诸贤！知如是之比丘应发心：‘我不为有恶欲者，不为恶欲所支配者也。’又，‘若人自赞毁他，如是之人，乃非我所爱、所悦。我若亦自赞毁他者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为自赞毁他者也。’又，‘若人忿怒而被忿怒所支配者，如是之人非我所爱、所悦。若我亦忿怒，而被忿怒所支配者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不为忿怒所支配者也。’又，‘若人忿怒，因忿怒而为怨恨者，如是之人非我所爱、所悦。若我亦忿怒，因忿怒而怨恨者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而为怨恨者也。’又，‘若人忿怒，因忿怒而执念者，如是之人非我所爱、所悦。若我亦忿怒，因忿怒而为执念者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而为执念者也。’又，‘若人忿怒、随忿怒而发语者，如是之人非我所爱、所悦。若我亦忿怒，随忿怒而发语者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而发语者也。’又，‘若人被诃责，以诃责敌对诃责者，如是之人非我所爱、所悦。若我亦被诃责，以诃责敌对诃责者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以诃责敌对诃责者也。’又，‘若人被诃责，以诃责非难诃责者，如是之人非我所爱、所悦。若我亦被诃责，以诃责非难诃责者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以被诃责非难诃责者也。’又，‘若人被诃责，以被诃责反驳诃责者，如是之人非我所爱、所悦。若我亦被诃责，以被诃责反驳诃责者，亦非他人所爱、所悦也。’知如是之比丘应发心：‘我被诃责，不以被诃责反驳诃责者也。’又，‘若人被诃责，因一方之被诃责回避于他方，移论于外，现忿恨、嗔恚、不满者，如是之人非我所爱、所悦。若我亦被诃责，以一方之被诃责回避于他方，移论于外，而现忿恨、嗔恚、不满者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以一方之被诃责回避于他方，不移论于外，不现忿恨、嗔恚、不满也。’又，‘若人被诃责，不同意诃责者之训教，如是之人非我所爱、所悦。若我亦被诃责，不同意诃责者之训教，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，应同意诃责之训教也。’又，‘若人是覆恶者、恼害者，如是之人非我所爱、所悦。若我亦是覆恶者、恼害者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为覆恶者、恼害者也。’又，‘若人是嫉者、悭者，如是之人非我所爱、所悦。若我是嫉者、悭者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为嫉者、悭者也。又，‘若人是诳者、诈瞒者，如是之人非我所爱、所悦。若我亦是诳者、诈瞒者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为诳者、诈瞒者也。’又，‘若人傲顽而过慢者，如是之人非我所爱、所悦。若我亦傲顽而过慢者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为傲顽、过慢者也。’又，‘若人染于世俗，固执自说，而难舍性者，如是之人非我所爱、所悦。若我亦染于世俗，固执自说，而难舍性，亦非他人所爱、所悦。’知如是之比丘应发心：‘我为不染于世俗者，不固执自说者，而善为舍者也。’

    诸贤！于此，比丘应以自己如次观察自己，即：‘我有恶欲耶？被恶欲所支配耶？’诸贤！若比丘观察而知：‘我有恶欲，被恶欲所支配者。’于是，彼比丘应为舍离此等恶不善法而努力也。诸贤！若比丘观察而知：‘我非恶欲者，非被恶欲所支配者。’彼比丘应因舍彼而喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃自赞毁他者耶？’诸贤！若比丘观察而知：‘我乃自赞毁他者。’于是，彼比丘应为舍离此等恶不善法而努力也。诸贤！更又比丘观察而知：‘我乃非自赞毁他者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，被忿怒所支配耶？’诸贤！若比丘观察自己，而知：‘我乃忿怒，被忿怒所支配者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不被忿怒所支配者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，因忿怒而为怨恨者耶？’诸贤！若比丘观察而知：‘我乃忿怒，因忿怒而怨恨者。’于是，彼比丘应依舍离此等不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不因忿怒而为怨恨者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，因忿怒而执念者耶？’诸贤！若比丘观察而知：‘我乃忿怒，因忿怒而为执念者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不因忿怒而为执念者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法。诸贤！更又比丘应以自己如次观察自己，‘我乃忿怒，因随忿怒而发语者耶？’诸贤若比丘观察而知‘我乃忿怒随忿怒而发语者也。’彼比丘应由此舍离此等恶不善法而努力也。诸贤若比丘观察而知：‘我不忿怒，不忿怒而随发语。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃被诃责，以被诃责而适对诃责耶？’诸贤！若比丘观察而知：‘我乃被诃责，以诃责适对诃责者。诸贤！于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃被诃责，不适对诃责者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。‘我被诃责，以诃责非难诃责者耶？’诸贤！若比丘观察，而知：‘我被诃责，以诃责非难诃责者。’于是彼比丘应为舍离此等恶不善而努力。诸贤！若比丘观察，而知：‘我被诃责，不以诃责，非难诃责者。’彼比丘应以彼之喜悦，更精进于昼夜之学习善法也。诸贤！又比丘以自己如次观察自己:‘我被诃责，以诃责反驳诃责者耶？’诸贤！若比丘观察，而知：‘我被诃责，以诃责反驳诃责者。’于是彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察，而知：‘我被诃责，不以诃责反驳诃责者。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘，应以自己观察自己：‘我被诃责，以一方被诃责，而回避于他方，移于论外，显现忿恨、嗔恚、不满耶？’诸贤！若比丘观察，而知：‘我被诃责，以一方被诃责，回避于他方，移于论外，现忿恨、嗔恚、不满。’于是彼比丘应为舍此等恶不善法而努力也。若诸比丘观察，而知：‘我被诃责，不以一方被诃责，回避于他方，移于论外，现忿恨、嗔恚、不满。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘应以自己如次观察自己，而知：‘我被诃责，以诃责不同意训教。于是彼比丘应为舍离此等恶不善法而努力也。诸贤！若比丘观察而知：‘我被诃责，不以诃责，不同意训教也。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘应以自己如次观察自己：‘我乃覆恶者、恼害者耶？’诸贤！若比丘观察而知：‘我乃覆恶者、恼害者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我非覆恶者，非恼害者。’彼比丘应以彼之喜悦，昼夜更增进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃嫉者、悭者耶？’诸贤！若比丘观察而知：‘我乃嫉者、悭者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我是不嫉者、不悭者。’诸贤！彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃诳者、诈瞒者耶？’诸贤！若比丘观察而知：‘我乃诳者、诈瞒者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃不诳、不诈瞒者。彼比丘，应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃傲顽者、过慢者耶？’诸贤！若比丘观察而知：‘我乃傲顽者、过慢者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃不傲顽者、不过慢者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我染于世俗、固执自说、难舍其性耶？’诸贤！若比丘观察而知：‘我乃染于世俗、固执自说、难舍其性者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不染于世俗，不固执自说，是善舍者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！若比丘观察而知此等一切恶不善法，未舍离者，于自观取者，于是，彼比丘应为舍离此等一切恶不善法而努力。诸贤！若比丘观察而知，此等一切恶不善法已舍离，于自观取者，于是，彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！恰如年青之男女好装饰，或于善磨清净之镜，或于清澄之水盘，观自己之面相，若某处有尘垢或污点，则为除其尘垢或污点而努力。又，若某处无尘垢或污点时，彼［思］：‘我幸福哉！我清净哉！’而欢喜。如是，诸贤！若比丘观察而知，此等一切恶不善法未舍离也，于自观取者，于是，彼比丘应为舍离此等一切恶不善法而努力。诸贤！若比丘观察而知，此等一切恶不善法已舍离，于自观取者，彼比丘应以彼之喜悦，昼夜更精进于学习善法。”

    尊者大目犍连如是说已，彼等比丘欢喜信受尊者大目犍连之所说。


16.心荒芜经

《中部·16.心荒芜经》

    北传 中阿二〇六心秽经（大正藏一、七八〇页。）增阿四九、四（大正藏二、八一七页。）
    本经举五心之荒野和五心之束缚，有此之时，于佛法不得增长、兴隆、成满。以舍断此之时，得增长、兴隆、成满无疑。其次说四如意足和勤勇。成就以上十五者，说可达正觉涅槃。（北传增阿，缺终之四如意足和勤勇。）

        第十六 心荒芜经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应［世尊曰］：“世尊！”如是世尊乃曰：

    “诸比丘！凡比丘未舍五种心之荒芜、未断五种心之束缚者，彼能于此法、律，得增长、兴隆、圆满成就者，实无是处。何者是未舍五种心之荒芜者耶？诸比丘！于此，言比丘对师有疑、犹豫、心不决定、又不专精，若比丘对师有疑、犹豫、心不决定、又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心之荒芜而未舍离者也。诸比丘！复有比丘对法有疑、犹豫、心不决定、又不专精。若比丘对于法有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第二心之荒芜未舍离者也。诸比丘！复次，有比丘对僧伽有疑、犹豫、心不决定、又不专精，若比丘对于僧伽有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第三心之荒芜未舍离者也。诸比丘，复次，有比丘对学有疑、犹豫、心不决定，又不专精，若比丘对于学有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心即不向于热心、专念、坚忍、精进者，对于彼，此是第四心之荒芜未舍离者也。诸比丘！复次，有比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感，若比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之荒芜未舍离者也。此等对于彼为未舍离之五种心之荒芜者也。

    何者是未断五种心之束缚耶？诸比丘！于此，言比丘对于欲，未去贪染，未去意欲，未去爱着，未去渴望，未去热恼，未去渴爱。若比丘对于欲，未去贪染，未去意欲，未去爱着，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心之束缚未断除者也。诸比丘！复次，有比丘对于身，未去贪染、未去意欲、未去爱着，未去渴望，未去热恼，未去渴爱。若比丘对于欲，未去贪染，未去意欲、未去爱着，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第二心之束缚未断除者也。诸比丘！复次，有比丘对于色，未去贪染、未去意欲、未去爱着、未去渴望、未去热恼、未去渴爱。若比丘对于色，未去贪染、未去意欲、未去爱着、未去渴望、未去热恼、未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第三心之束缚未断除者也。诸比丘！复次，有比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住。若比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第四心之束缚未断除者也。诸比丘！复次，有比丘为求天界而行梵行，即：‘我依此戒、或行、或苦行、或梵行，或为天界者。’若比丘为求天界而行梵行者：‘我依此戒、或行、或苦行、或梵行，天，或为天界者。’彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之束缚未断除者也。诸比丘！凡比丘若对此等五种心之荒芜未舍离，对此等五种心之束缚未断除者，而于此法、律，得增长、兴隆、圆满成就者，实无是处也。

    诸比丘！若比丘对五种心之荒芜已舍离，五种心之束缚已断尽者，彼于此法、律，实得增长、兴隆、圆满成就者实有是处。已舍离五种心之荒芜者何耶？诸比丘！于此，比丘对师不疑、不犹豫、心决定又专精。若比丘对师不疑、不犹豫、心决定，又专精者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进，对于彼，此是第一心之荒芜已舍离者也。复次，诸比丘！比丘对于法不疑……此是第二心之荒芜已舍离者也。复次，诸比丘！比丘对僧伽不疑……此是第三心之荒芜已舍离者也。复次，诸比丘！比丘对于学不疑、不犹豫、心决定，又专精。若比丘对于学不疑、不犹豫、心决定，又专精者！彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第四心之荒芜已舍离者也。复次，诸比丘！比丘对于同行者，不持反感，欢喜而不恼，不生不利之感。若比丘对于同行者，不持反感，欢喜而不恼，不生不利之感者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进，对于彼，此是第五心之荒芜已舍离者也。此等为五种已舍离心之荒芜也。何者是五种已断尽心之束缚耶？诸比丘！于此，比丘对于欲，去贪染，去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于欲，已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进者，对于彼，此是第一心之束缚已断尽者也。复次，诸比丘！比丘对于身，去贪染、去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于身已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进，对于彼，此是第二心之束缚已断尽者也。复次，诸比丘！比丘对于色，去贪染、去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于色，已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进者，对于彼，此是第三心之束缚已断尽者也。复次，诸比丘！比丘不如所欲耽食满腹、床座之乐、横卧之乐、睡眠之乐者。若比丘不如所欲耽食满腹、床座之乐，横卧之乐、睡眠之乐者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第四心之束缚已断尽者也。复次，诸比丘！比丘不为求生天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为天或天界者。’若比丘非为求天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为天或天界者。’彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第五心之束缚已断尽者也。此等为五种已断尽心之束缚也。诸比丘！凡比丘对此等五种心之荒芜已舍离，此等五种心之束缚已断尽者，于此法、律，得增长、兴隆、圆满成就者，实有是处也。

    彼欲依于定与精进之行1，而得成就如意足。依于精进与定，得成就如意足。彼心依定与精进之行，得成就如意足，彼思惟依定与精进之行，得成就如意足。于第五得勤勇。诸比丘！若比丘如是2勤勇，终成就十五支者，彼于道当适打开、适于正觉、适于到达无上安稳。譬如有一牝鸡，其有八、或十，或十二之蛋，而正抱之、温之、孵化之者，彼牝鸡虽不生起斯念愿:‘呜呼！我之雏等，［速］以足爪尖或以嘴喙破卵壳安全而出。’犹彼之雏等，以足爪尖或以嘴喙破卵壳得以安全而出。如是，诸比丘！如是勤勇终成就十五支之比丘，乃［于道］当适打开、适于正觉、适于到达无上安稳也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 精勤行（padhāna-saṅkhāra）北传汉译精勤，多作断，此原语 pahāna 有（Sk.prahāṅa）本来勤和断之字义不同，言四正勤、四正断时，为同指一事，不大关系，但亦有为灭，pahāna 虽可这样译，但在此之时之译语即不很适当。
2 终勤勇十五支者，以上舍弃五心之荒野，断五心之束缚，指最之四如意足和最后之勤勇。


17.林薮经

《中部·17.林薮经》

    北传 中阿一〇七、一〇八林经（大正藏五九六、五九七页。）
    本经是比丘依林薮、村落、都市、国土、乃至人而住时。有无得念、定、漏尽、无上安稳，应以决定去就，教之不应受生活资具之易得与否之左右。北传之第一部份大致一样，第二部份，念乃至无上安稳，换为“出家之义”但其趣旨结果是同一。

        第十七 林薮经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应：“世尊！”世尊说曰：

    “诸比丘！予为汝等说示林薮法门。其谛听之、善思念之。予将说之。”彼等比丘应诺世尊：“愿乐欲闻！”世尊乃说曰：

    “诸比丘！比丘依林薮而住。彼依其林薮而住时，未令安立之念，犹不令安立。未令等持之心、犹不令等持。未令灭尽漏，犹不令灭尽。未令到达无上解脱安稳，犹不令到达无上解脱安稳。且从出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。彼之比丘应如是思念，即：‘我依此林薮而住。且我依此林薮而住，未令安立之念，犹不令安立。未令等持之心，犹不令等持。未令灭尽漏，犹不令灭尽。未令到达之无上解脱安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。’诸比丘！彼比丘或于夜间、或于昼间，彼应从此林薮出去，不应留住也。

    诸比丘！又有比丘于此，或依林薮而住。彼依其林薮而住时，未令安立之念，犹不令安立。未令等持之心，犹不令等持。未令灭尽漏，犹不令灭尽，未令到达无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。彼比丘应如次思念，即：‘我依此林薮而住。且我依此林薮而住、未令安立之念，犹不令安立。未令等持之心、犹不令等持。未令灭尽漏、犹不令灭尽。未令到达无上安稳，犹不令到达。而且出家应得之诸生活资具，即衣、食、床座、医药资具甚易得。然我非为衣之故而出家修行者。非为食故……乃至……床座，……乃至……医药资具之故而出家修行者。且又我依此林薮而住，未令安立之念，犹不令安立……未令到达无上安稳、犹不令到达。’诸比丘！彼比丘善思量而应从此林薮出去，不应留住也。

    诸比丘！比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此彼比丘应如次思念，即：‘我依此林薮而住，我依此林薮而住，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而为出家修行者，非为食故……乃至……床座…，乃至……医药资具故，而为出家修行者。且又我依此林薮而住时，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘！彼比丘善思量，应留住彼林薮，不应出去也。

    诸比丘！比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未灭尽漏，令灭尽，未令到达之无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。因此，彼比丘应如是思念，即：‘我依此林薮而住。我依此林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。’诸比丘！彼比丘一生应留住彼林薮，不应出去也。

    诸比丘！比丘又或依此村里而住……乃至……又或依聚落而住……乃至……又或依都市而住……乃至……又或依国而住……乃至……又或依人而住。彼依其人而住时，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且从出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此，彼比丘应如是思念，即：‘我依此人而住，我依此人而住，未令安立之念，犹不令安立……未令到达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。’诸比丘！彼比丘，或于夜间、或于昼间，应不告其人而离去，不应追随之。

    诸比丘！此比丘或依此一人而住。彼依其人而住时，未令安立之念，犹不令安立……未到达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。然而我非为衣之故，而出家修行者……非为食故……床座之故……医药资具故，而出家修行者。且又我依此人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。’诸比丘！彼比丘善思量、应不告其人而出去，不应追随之。

    诸比丘！比丘或依人而住。彼依其人而住时，未令安立之念，令安立……［乃至］……未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此，彼比丘应如是思念，即：‘我依此人而住。我依此人而住者，对未令安立之念，令安立……未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而出家修行者……非为食之故……非为床座之故……非为医药资具之故，而为出家修行者。且我依此人而住，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘！彼比丘善思量，应追随其人，不应离去也。

    诸比丘！于此比丘或依人而住。彼依其人而住时，未令安立之念，令安立……［乃至］……未令到达之无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此人而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。’且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。诸比丘！彼比丘即使一生追随其人，虽受驱逐亦不应离去也。”

    世尊如是说示已。彼等比丘欢喜信受奉行世尊之所说。


18.蜜丸经

《中部·18.蜜丸经》

    北传 中阿一一五、蜜丸经（大正藏一、六〇三页。）增阿四〇、一〇、甘露法味（大正藏二、七四三页。）
    本经乃世尊略说后，大迦旃延之详解的经，首先释迦族之Dandapani（执杖者）向世尊，问世尊之说如何？世尊言，予说此说之时，任何人都不至于论争，又答与至一切之妄想不生起来。其次，又以此事语诸比丘，诸比丘问为如是说及至其方法。迷执想分生起之依处灭时，略说要一切恶不善灭，而入室。于此诸比丘，请大迦旃延详解此说，迦旃延乃详解之，后得世尊之称可。

        第十八 蜜丸经
    如是我闻。──

    一时，世尊在释迦国迦毗罗拔兜城之尼拘律树园。尔时，世尊早晨着衣，执持衣钵，为乞食故入迦毗罗拔兜城。于迦毗罗拔兜城行乞，食后，由行乞而归，为日中安息而行往大林。入大林，于麦鲁瓦树之新枝叶下，为日中安息而结跏趺坐。时，释迦族但陀吧尼（执杖者）徘徊逍遥而往大林。入大林而诣麦鲁瓦树之新枝叶下佛之处。诣已问讯世尊，交谈友谊亲睦之语后，拄杖而立一面。依杖而立于一面之释迦族但陀吧尼白世尊言：“沙门为如何等论，为如何说者？”［世尊曰：］“卿！所立论者，俱天之世界，魔之世界，俱梵天之世界，俱沙门婆罗门之世界，俱天、人之世界，于任何者皆不至诤争，又离脱欲而住，离犹豫、断恶作、于生死弃渴爱，彼［真］婆罗门，凭种种想而无栖，如是予为论，为说者也。”如是说时，释迦族之但陀吧尼摇头作舌、三叉之颦眉作于前额，拄杖立去。

    如是世尊至傍晚从宴默起而往尼拘律树园坐于设定之座。世尊就座已，告诸比丘曰：“诸比丘！予今朝着衣执持衣钵为乞食故入迦毗罗拔兜城。于其城行乞，食后，从行乞而归，为日中安息往于大林。入大林而于麦鲁瓦树之新枝叶下，为日中安息而生。诸比丘！释迦族之但陀吧尼亦徘徊逍遥而来大林。入大林走近麦鲁瓦树新枝叶下予之处。近而交谈友谊亲睦之语后，拄杖而立一面。诸比丘！于一面立之释迦族但陀吧尼问予曰：‘沙门为如何论，为如何说者？’诸比丘！如是问已，予为彼如次答之：‘卿！所立之论者，俱天之世界，俱魔之世界，俱梵天之世界，俱沙门、婆罗门之世界，俱人天之世界，虽于任何者皆至不诤争，又脱离欲而住，离犹豫、断恶作、于生死去渴爱，彼［真］婆罗门凭种种想而无栖，如是为予之论，为予之说者。’如是说时，诸比丘！释迦族之但陀吧尼摇头作舌，三叉颦眉作于前额，拄杖而退去。”

    如是说时，有比丘白世尊言：“世尊！世尊如何为论，俱天之世界，俱魔之世界，俱梵天之世界，俱沙门、婆罗门之世界，俱人天之世界，虽与任何者亦不至诤争耶？又，如何世尊离脱欲而住，离犹豫、断恶作、于生死去渴爱，彼［真］婆罗门凭种种想而得达无栖耶？”［世尊曰：］“比丘！由其因缘，人之迷执想分生起，若于其事物而至无可欢喜、欢迎、执着者，此实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又执其棒、执剑者至斗争、诤争、论争、抗争、离间语、妄语之边。于其处彼恶不善法，灭无余矣。”

    世尊如是说已，如是说之善逝，从座起而入室。世尊入去后未久，彼等比丘生如次之念：“诸贤！世尊对我等略说如次之教，对其义无详细之解说，从座起而入室，即──比丘，由其因缘，人间生起迷执之想分，于其事物而不至可欢喜、欢迎、执着者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边矣。于其处，彼恶不善之法，灭无余矣──。从此世尊之略说，对此无详细解说所教之意义谁能详细解说者耶？”于此，彼等比丘又生如次之念：“尊者大迦旃延为师所称誉，被有智之同行所尊敬。尊者大迦施延适宜从此世尊之略说，无详细解说所教之意义，与以详细解说者也。今我等往尊者大迦旃延之处。向尊者大迦旃延问此之义。”

    于是彼等比丘往尊者大迦旃延处。往而向尊者大迦旃延问讯，交谈友谊亲睦之语后，坐于一面。于一面坐之彼等比丘，对尊者大迦旃延如次言曰：“尊者迦旃延！世尊为我等略说如次之教，其义无详细之解说，从座起而入室，即──比丘，由其因缘，人间迷执想分之生起，于其事物，而至无可欢喜、欢迎、执着者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣──。于是尊者迦旃延！世尊去后未久，我等生如次之念：“诸兄！世尊为我等略说此教，其义无详细之说，从座起而入室，即──比丘，由其因缘，人间迷执想分之生起，于其事物不至可欢喜、欢迎、执着者，此实至贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣──。从此世尊之略说，无详细解说所教之意义，谁得以详细解说者耶？尊者迦旃延！如是我等生如次之念：‘尊者迦旃延为师所称誉，为有智同行者所尊敬。尊者大迦旃延始适宜详细解说世尊所略说而未详细解说所教之意义也。今我等往尊者大迦旃延处。往而问尊者大迦旃延此之义。’尊者大迦施延！愿为解说！”

    ［大迦旃延曰:］“诸贤！犹如有人欲心材1、求心材者，探索具有心材之大树心材［而持斧入林］，经过有心材之大树根，以过其干，想于枝叶索取心材，诸贤亦如是，我师当面［请教］以越其世尊，我等想得问其义，是不适宜。诸贤！彼世尊实知所知、以观所观。世尊为眼、为智、为法、为梵。是教说者、宣布者、利益之将来者、不死之施与者、法主、如来也。于是，实应向世尊问其义之时也，而且从世尊所解说，应如实受持之。”［诸比丘曰：］“尊者迦旃延！世尊实知所知、以观所观、为眼、为智、为法、为梵。是教说者、宣布者、利益之将来者、不死之施与者、法主、如来也。故此时实应向世尊问其义之时也。而且从世尊所解说，应如实受持之。然，尊者大迦旃延为我师之所称誉，为有智之同行所尊敬。尊者大迦旃延实适宜从此世尊之略说，而无详细解说所教之意义，以详细解说者也。尊者大迦旃延！愿不为所困难，请解说之！”［大迦旃延曰：］［若然！诸贤！谛听！善思念之！我今将说之。”彼等比丘：“愿乐欲闻。”而应尊者大迦旃延。如是，尊者大迦旃延曰：

    “诸贤！实世尊如次略说，其义不详解说，从座起而入室，即──比丘，其因缘，于人间所生起迷执之想分，于其事物不至可欢喜、欢迎、执着之物者，其实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又其乃执棒、执剑斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣──，此教意义予如次解说，即：诸贤，缘眼于色而眼识生。三事和合而有触。缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在，依眼而识于色，即生起迷执之想分。诸贤！缘耳于声而耳识生，三事和合而有触，缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在；依耳识于声即生起迷执之想分。诸贤！缘鼻于香而鼻识生……依鼻识于香即生起迷执之想分。诸贤！缘舌于味而舌识生……依舌识于味即生起迷执之想分。诸贤！缘身于触而身识生……依身而识于触即生起迷执之想分。诸贤！缘意于法而意识生，三事和合而有触，缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者由其因缘，人于过去、未来、现在，依意识于法即生起迷执之想分。诸贤！若眼有、色有、眼识有之时，知实有触之施设。有触之施设时，知实有受之施设。有受之施设时，知实有想之施设。有想之施设时，知实有觉知之施设。有觉知之施设时，知实有生起迷执想分之施设。诸贤！若又耳有、声有、耳识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又鼻有、香有、鼻识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又舌有、味有、舌识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又身有、所触有、身识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又意有、法有、意识有之时，知实有触之施设。触之施设有之时，知实有受之施设。受之施设有之时，知实有想之施设。想之施设有之时，知实有觉知之施设。觉知之施设有之时，知实有生起迷执想分之施设。诸贤！若眼非有、色非有、眼识非有之时，知非实有触之施设。触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执想分之施设。诸贤！若又耳非有、声非有、耳识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又鼻非有、香非有、鼻识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又舌非有、味非有、舌识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又身非有、所触非有、身识非有时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又意非有、法非有、意识非有时，知非实有触之施设。触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执想分之施设。诸贤！实世尊如次略说，其义不详解说，从座起而入室。──比丘，由其因缘，人所生起迷执想分，于其事物，至无有欢喜、欢迎、执着之物者，其实即贪随眠之边、嗔恚随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣。此世尊之略说，不详解说所教之意义，以予如是解说之。若诸贤喜欢者，诸贤诣世尊处，以问其义。而且如世尊之所解说，即应如是受持之。”

    于是彼等比丘欢喜尊者大迦旃延之说法，随喜从座起而诣世尊之处。诣而稽首世尊，坐于一面。于一面坐之彼等比丘白世尊言：“世尊！实世尊为我等略说此教，其义不详解说，从座起而入室。──比丘，由其因缘，人所生起迷执之想分，于其事物至无可欢喜、欢迎、执着之物者，其实即贪随眠之边、嗔随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边，又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣──。世尊！若然我等于世尊去后未久，生如次之念：‘诸兄！实世尊略说此教，不详细解说其义而入室，即──比丘，由其因缘，人所生起迷执之想分，于其事物至无可欢喜、欢迎、执着之物者，其实即贪随眠之边……（乃至）……无明随眠之边也，又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣──。有谁能从此世尊之略说，不详解说所教之意义，以详解说者耶？’世尊！如是我等实生如次之念：‘彼尊者大迦旃延为世尊所称誉，为有智之同行者所尊敬。尊者大迦旃延适宜从此世尊之略说、不详解说所教之意义，以详解说者。今我等往尊者大迦旃延之处，为问其义而往尊者大迦旃延之处。’世尊，如是，我等往尊者大迦旃延之处。往而以其义问尊者大迦旃延。世尊！如是我等从尊者大迦旃延，依此等方法，以此等句、以此等语解说其义。［世尊曰:］［诸比丘！大迦旃延是贤者。诸比丘！大迦旃延是大慧者。诸比丘！若汝等向予问其意义，予亦唯如从大迦旃延所解说，其义完全唯如其解说也。应如是受持之。”

    如是说时。尊者阿难白世尊言：“世尊！譬喻因饥力衰之人，以得蜜丸者，彼从次第而食，如得纯甘味，如是，世尊！精神力之优胜比丘，对知此法门以愈确认其意义，以得欢喜，得心之清安。世尊！今此法门应以何名之耶？”［世尊曰：］“阿难！如是之故，于此，汝以此法门名为蜜丸法门而受持之。”

    如是，世尊说已，尊者阿难欢喜信受世尊之所说。

注：
1 心材（sāra）木之中心的坚硬部，对此请参照第二十九、第三十两经。


19.双想经

《中部·19.双想经》

    北传 中阿一〇二、念经（大正藏一、五八九页。）
    本经是说世尊成佛前，修行中之功夫的一种体验，即除去欲、恚、害意等及双双相对立之想，灭前者，自然令后者不生，举说种种之譬喻。

        第十九 双想经
    如是我闻。──

    一时，世尊在舍卫国祇树林给孤独园。尔时，世尊告诸比丘言：“诸比丘！”彼等比丘应“世尊！”世尊乃说：

    “诸比丘！予先未成正觉，于菩萨时，予生如次之念：‘今我自时时开始想念1而住。’诸比丘！如是予其欲之想念、嗔之想念、害之想念，此为一分。其离欲2之想念、无嗔之想念、无害之想念，此为第二分。诸比丘！如此，予住于不放逸、热心、精勤而住。予欲之想念生，予以其如次了知之，即：‘予此欲之想生，其是至害自、至害他、至害两者。以灭慧、伴着烦劳，不资于涅槃者也。’诸比丘！予思：‘是害自，’［其欲念］消失矣。诸比丘！当予思：‘是害他，’［其欲念］消失矣。诸比丘！当予思：‘是害两者，’［其欲想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者也，’［即其欲想］消失矣。诸比丘！如是，予随舍反覆生起之欲想，驱逐之，其除去之。诸比丘！如是予于不放逸、热心、精勤而住。嗔之想生起，其予如次了知，即：‘予此嗔之想生。其是至害自、至害他、至害两者。以灭慧、伴着烦劳、不资于涅槃者也。’诸比丘！当予思：‘是害自’，［其嗔想］消失矣。诸比丘！当予思：‘是害他’，［其嗔想］消失矣。诸比丘！当予思：‘是害两者，’［其嗔想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者，’［其嗔想］消失矣。诸比丘！如是予随舍反覆生起之恚想，驱逐之，以除去之。诸比丘！如是予于不放逸、热心、精勤而住。害之想生，予如是了知，即：‘予此害之想生，其至害自、至害他、至害两者。以灭慧、伴着烦劳、不资于涅槃者也。’诸比丘！当予思：‘是害自，’［其害想］消失矣。诸比丘！当予思：‘是害他，’［其害想］消失矣。诸比丘！当予思：‘是害两者，’［其害想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者，’［其害想］消失矣。诸比丘！如是予随舍反覆生起之害想，驱逐之，以除去之。诸比丘！比丘多随想、从随观、应此而心之倾向生。诸比丘！若比丘以随想、随观：多作欲之想者，即舍离欲之想。多作欲之想者，彼其心即倾于欲之想。诸比丘！若比丘以随想、随观：多作嗔之想者，以舍无嗔之想、多作嗔之想者，彼其心即倾于嗔之想。诸比丘！若比丘以随想、随观：多作害之想者，彼即舍无害之想。多作害之想者，彼其心即倾于害之想。诸比丘！恰如雨季之最后月，于秋，谷物受稔时，牧牛者以护牛，彼以彼等之牛，从其处至此处，以鞭打之，控御、阻止之，制御之。而此故，诸比丘！实彼牧牛者，［若不然者］，由其因缘或得笞刑、或缚刑、或强夺、或骂詈者也。诸比丘！如是予于不善法以见患、堕落、杂秽，于善法见远离、功德、净化力。

    诸比丘！又如是予于不放逸、热心、精勤而住，离欲之想生，于是予如次了知之：‘予此离欲之想生。其不至害自、不至害他、不至害两者。以增广慧、不以伴着烦劳而资于涅槃者也。诸比丘！若其一夜随想、随观者，予由其因缘而不见恐怖。诸比丘！若以一昼随想、随观者，予由其因缘而不见恐怖。诸比丘！若其以一昼夜随想、随观者，予由其因缘而不见恐怖。但予过度随想、随观者，予之身体即疲劳也。若身体疲劳者，即妨害于心也。若妨害于心者，心即远弃等持矣！’诸比丘！如是予即于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心也。诸比丘！如是予于不放逸、热心、精勤而住，无嗔之想生。予如次了知，即：‘予此无嗔之想生。其不至害自、不至害他、不至害两者。以增广慧、不伴着烦劳而资于涅槃者也。诸比丘！若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘！以一昼随想、随观此者，予由其因缘，不见恐怖。诸比丘！若以一昼夜随想、随观此者，予由其因缘，不见恐怖。但予若更过度长久随想、随观者，予之身体即疲劳矣。若使身体疲劳者，即妨害于心。若妨害心者，心即远弃等持。’诸比丘！如是予于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心。诸比丘！如是予于不放逸、热心、精勤而住，无害之想生，以此予如次了知，即：‘予此无害之想生。其不至害自、不至害他、不至害两。以增广慧、不伴着烦劳而资于涅槃者也。诸比丘！若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘！若以一昼随想、随观此者，予由其因缘不见恐怖。诸比丘！若以一昼夜随想、随观此者，予由其因缘不见恐怖。但予若过度长久随想、随观者，予之身体即疲劳矣。若使身体疲劳者即妨害于心。若妨害于心者，心即远弃等持。’诸比丘！如是予于内安立心，令镇静，成为心一，令等持之。是故，不为令妨害予之心。诸比丘！比丘由多随想、随观，应此而心之倾向生。诸比丘！若比丘多随想、随观离欲之想者，舍欲之想念，以多作离欲之想念者，于彼其心即倾于离欲之想也。诸比丘！若比丘多随想、随观无嗔之想者，即舍嗔之想，以多作无嗔之想者，于彼其心即倾于无嗔之想。诸比丘！若比丘多随想、随观无害之想者，即舍害之想，多作无害之想者，于彼其心即倾于无害之想。诸比丘！恰如夏之最后月3，一切谷类于村郊收获时，牧牛者以护牛。彼或住于树下，或住于露地，应念：‘我有牛。’如是，诸比丘！应念：‘有此等之法。’

    诸比丘！予有发勤、勇猛、精进。有确立不乱之念。有轻安不激之身。有等持一向之心。诸比丘！如是予即离欲、离不善之法、有寻、有伺，从离生喜乐以成就初禅而住。于次寻伺已息，内澄靖，心成一向，无寻、无伺，从定生喜乐以成就第二禅而住。次不染于喜，舍住，正念正智而以身正受乐，彼圣者之所谓：‘舍、念、乐住’成就第三禅而住。于次以舍乐、舍苦，先已灭喜忧，不苦，不乐，舍念清净，成就第四禅而住。

    如是4心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而以得确立不动，予心以向忆宿命智。如是予以忆念种种宿命。即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。而且予于其处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以有命终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以有命终。又于彼处死、于此处生。’如是予俱其一一之相及详细之状况，以忆念种种宿命也。于此予于夜之初更，到达第一智。于此无智灭而智生；闇灭而明生。此实唯对不放逸、热心、精勤而住者而显现者也。

    如是心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，予心以向有情生死智。即：予于清净，以超人之天眼见有情之生死，以知各自随其业而有卑贱、高贵，美丽、丑陋、幸福、不幸。‘实此等有情是以身为恶行、以口为恶行、以意为恶行，以诽谤圣者，抱着邪见，持邪见业。彼等身坏命终而生于恶生、恶趣、堕处、地狱、又其他此等之有情，以身为善行、口为善行、意为善行，不诽谤圣者，以抱正见、持正见业。彼等身坏命终而生于善趣天界。’如是予以清净、超人之天眼，见有情之生死，以知各自随其业而有卑贱、高贵、美丽、丑陋、幸福、不幸。于此，予于夜之第二更到达第二智。于此无智灭而智生；闇灭而明生。此实唯对不放逸、热心、精勤而住者而显现者也。

    如是心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，予心以向漏尽智。即：予如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如实知‘此是苦灭之道，’如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此是漏之灭，’如实知‘此是漏灭之道。’予于彼如是知、如是见，由爱欲之漏心解脱；由存在之漏心解脱；由无明之漏心解脱。解脱已，‘解脱’之智生。了知‘生已尽、梵行已成、所作已作、更到无此存在之状态。’诸比丘！于此，予于夜之三更到达第三智。于此处无智灭而智生，闇灭而明生。此实唯对不放逸、热心、精勤住者而显现者也。

    诸比丘！譬喻森林幽谷之中，有一大深沼，于其边住有大鹿群。因此而一人出，彼不欲为［鹿群之］利益，不欲饶益、不欲安稳，以塞彼（鹿群）平稳安全之好行道，以开恶道，以配置所驯练5之牡兽及牝兽。诸比丘！如是实彼大鹿群其后遭遇灾祸、不幸、损灭。诸比丘！又因此而一人出，欲为彼大鹿群之利益、欲饶益、欲安稳，开彼［鹿群］平稳安全所好行之道，塞恶道，以除去驯练牡兽或牝兽。诸比丘！如是实彼大鹿群其后达到增大、兴隆、成满。

    诸比丘！予为教其意义，以说此譬喻。其意义者，即：诸比丘！大深沼者，即是欲也。大鹿群者即是有情也。不欲利益、不欲饶益、不欲安稳之人者，即是恶魔。诸比丘！恶道者，即是八邪道，即：邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定也。驯练之牡兽者，即是欢喜贪染也。驯练之牝兽者，即是无明也。诸比丘！欲利益、欲饶益、欲安稳之人者，即是如来、应供、等正觉者。平稳安全而好行之道者，即是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸比丘！如是予开平稳安全而好行之道，塞恶道，除去驯练之牡兽、除去驯练之牝兽。诸比丘！由师欲声闻之饶益．为慈愍依慈愍而为事者，实依予而为。诸比丘！有此等之树下，有此等之空闲处。诸比丘！禅思勿放逸、勿后悔。实是我所教诲也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 考想（想念）vitakka，虽可译念，但为区别译为念之 sati 而译为考想，vitakka，亦有译寻、觉（知），但在此这些都有差异，谓「思考」程度的意义（依此意，考想改译为想念）。
2 离欲（nekkhamma）离可译为远离，在此 nikkamā 想是（Skṇisāma）的转讹，而译为离欲。
3 夏之最后月，北传汉译有秋后月，汉译似合我等之常识。但巴利文的意义亦无不通。
4 以下三段，有同于第四经。
5 驯牡兽，原语 okacara，用于诱鹿群。驯牡兽是 okacārikā 之译。


20.想念止息经

《中部·20.想念止息经》

    北传 中阿一〇一、增上心经（大正藏一、五八八页。）
    本经是说实增上心（禅心）之五阶段，其五者：一、不善法之想生时，要念反对此的善想。二、犹恶不善法想之生，便审查其想之患。三、犹恶不善法想之生，对此等不作一切忆、思念。四、犹恶不善之想生者，即念其行止息。五、而且犹恶不善之想生者，即行禅定之方法。

        第二十 想念止息经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。时世尊呼诸比丘言：“诸比丘！”彼等比丘应：“世尊！”于是世尊如次说。

    “诸比丘！若比丘以实修增上心，应时时念于五相。何者为五？曰：诸比丘！此若比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之念者，诸比丘！其时彼比丘依其相为他伴善念相也。依其相为他伴善念相之彼，即能舍恶不善、伴贪、伴嗔、伴痴之念而消失之。由此等之所舍，内心安立、静止、以成一心，便得等持。诸比丘！恰如善巧之建筑师、或其弟子，以小楔击追出大楔，取出而除去，如是，诸比丘！比丘对于相而念相时，若生恶不善、伴贪、伴嗔、伴痴之想生者，诸比丘！彼比丘应依其相为他伴善、念相。依其相为他伴善、念相之彼，即持舍恶不善、伴贪、伴嗔、伴痴之想，而消失之，依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘不由其相为他伴善、念相者，若恶不善之伴贪、伴嗔、伴痴之想念生者，诸比丘！彼比丘即应审查此等想念之患，即：‘如是此等想念是不善、如是此等想念应令非难，如是此等想念是导于苦果者也。’彼审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。诸比丘！恰如年少之青年男女，爱好装饰，若以蛇之死尸、或狗之死尸、或人之死尸系其颈，便恼、耻而忌避之，如是。诸比丘！若此比丘依其他伴善念相者，若恶不善、伴贪、伴嗔、伴痴之想念生者，彼之比丘即应审查此等想念之患，即：‘如是此等想念是不善、如是此等之想念应是非难，如是此等之想念是导于苦果者也。’彼以审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失矣。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘审查此等想念之患时，恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼之比丘应对此等之想念，不应忆念、思念，彼对此等之想念不令忆念，思念时，即舍此等恶不善，伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立，静止，以成一心，便得等持。诸比丘！恰如具眼者，不欲见其眼前之色，彼即或闭眼、或转眼其他，如是，诸比丘！若彼审查此等想念之患时，恶不善、伴贪、伴嗔、伴痴之想念生者，彼之比丘应对此等之想念，不应忆念、思念，彼对此等之想念，不忆念、思念者，即舍此等恶不善，伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘对此等之想念不忆念、思念时，恶不善、伴贪、伴嗔、伴痴之想念生者，彼比丘对此等之想念应忆念想、行之止息。彼对此等之想念，彼以念想、行之止息，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静思，以成一心，便得等持。诸比丘！譬如有人急行，彼思之：‘我何故于急行耶？我今宁徐行之。’彼即徐行。于彼又思之：‘我何故于徐行耶？我今宁立止之。’彼即立止。彼复思之：‘我何故立止耶？我今宁坐之。’彼即坐之。彼复思之：‘我何故而坐耶？我今宁可卧之。’如是彼即卧之。诸比丘！如是，实彼人即如次第避粗威仪，以作细威仪，诸比丘！若彼对此等之想念，比丘不忆念、思念而恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼之比丘对此等之想念，应念想、行之止息。如是为之比丘即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若更对此等之想念，比丘以念想、行之止息，若恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼比丘，齿以齿相着，以舌逼上腭，彼应以（正）心制［邪］心，降伏而灭之。彼齿以齿相着，以舌逼上腭，彼以［正］心制［邪］心，降伏而令灭，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。诸比丘！恰如强力之人，对软弱者，或捉头、或捉肩，制伏扑灭之，如是，诸比丘！若对此等想念，念其想、行之止息，于彼比丘若恶不善、伴贪、伴嗔、伴痴之想念生者，诸比丘！彼比丘若齿以齿相着，以舌逼上腭，彼应以［正］心制［邪］心，降伏而灭之。如是齿以齿相着，以舌逼上腭，以［正］心制［邪］心，降伏而灭之，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。如是依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘对于相思念想而恶不善、伴贪、伴嗔、伴痴之想念生时，彼应由其相思念他之伴善之想者，于彼即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。其次彼审查此等想念之患，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。复次、彼对此等之想念、不忆念、思念，又舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。复次，对此等之想念，彼念想行之止息，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。复次，彼齿以齿相着，以舌逼上腭，若彼以［正］心制［邪］心，降伏而灭之者，即舍恶不善、伴贪、伴嗔、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。诸比丘！谓此比丘乃住想念法门之道者。彼想念所欲之想念，彼而思考此乃不欲之所想念，即应不想念之。彼断渴爱、解缚、彼征服慢、成就苦灭之际。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。


21.锯喻经

《中部·21.锯喻经》

    北传 中阿一九三牟犁破群那经（大正藏一、七四四页。）增阿四八、八（大正藏二、八一三页。）
    本经是长老牟犁破群那和比丘尼常常遇会，因人之非难，却大忿怒，无论如何场合亦不应嗔恚，为教其应常住慈心，喻娑罗树林之保护，喻吠提希伽（vedahika）及其女用人，喻大地非地者，喻以草炬令煮沸恒河之水者，喻猫皮，喻锯子等说。

        第三品  1譬喻法品

        第二十一  锯喻经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者牟利破群那与诸比丘尼过多会合。尊者牟利破群那与诸比丘尼实同如次之聚会，即：若有比丘于尊者牟利破群那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不悦而为抗议。又若有比丘于彼等比丘尼之面前诽难尊者牟利耶破群那者，因此，彼等比丘尼即怒、不悦而为抗议。尊者牟利耶破群那与诸比丘尼实同如是之聚会。于是一比丘诣世尊处，诣而稽首世尊，坐于一面。坐于一面之彼比丘白世尊言：“世尊！尊者牟利破群那与诸比丘尼过多会合。世尊！尊者牟利破群那与诸比丘尼实同如次聚会。即：若有比丘于尊者牟利破群那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不悦而抗议，又若有比丘于彼等比丘尼之面前，诽难尊者牟利破群那者，因此，彼等比丘尼即怒、不悦而抗议。世尊！尊者牟利破群那与诸比丘尼实同如是聚会。”因此世尊呼其他一比丘曰：“比丘！汝以予之名，告尊者牟利破群那：‘尊者破群那！师呼尊者。’”“敬知矣！”彼比丘应世尊而往尊者牟利破群那处。往而告尊者牟利破群那：“尊者破群那！师唤尊者。”“敬知矣！”尊者牟利破群那应彼比丘而诣世尊处。诣而稽首世尊，坐于一面。世尊对坐于一面之尊者牟利破群那曰：

    “破群那！汝与诸比丘尼过多会合为事实耶？破群那！汝与诸比丘尼实同如次聚会耶？即：若有比丘于汝之面前诽难彼等比丘尼者，因此，汝即怒、不悦而抗议，又若有比丘，于彼等比丘尼之面前，诽难汝者，因此，彼等比丘尼即怒、不悦而抗议。破群那！汝与诸比丘尼实同如是之聚会耶？”［破群那曰：］“如是！世尊！”［世尊曰:］“破群那！汝善男子岂非因信而由在家而出家为行者耶？”［破群那曰：］“如是！世尊！”［世尊曰:］“破群那！善男子，以信由在家而出家为行者之汝，与诸比丘尼过多会合者，实不应当。其故，破群那！若此有人于汝之面前诽难彼等比丘尼，对此，汝应舍俗之欲望、俗之想念。虽如此时，破群那！汝应如次学之，即：‘我心不变、又不发恶语，以持怜愍心，住于慈心，不抱嗔恚。’破群那！汝实应如是学之。其故破群那！有人，若于汝之面前虽以手打、以土块打、以杖打、以剑打彼等比丘尼，破群那！汝应舍俗之欲望、俗之想念。虽如此时，破群那！汝应如次学之，即：‘我心不变，又不发恶语，以持怜愍心、住于慈心、不抱嗔恚。’破群那！汝实应如是学之。其故破群那！又于此有人，虽于汝面前诽难，因此，汝应舍俗之欲望、俗之想念。虽如此，破群那！汝应如次学之，即：‘我心不变，又不发恶语，以持怜愍心，住于慈心而不抱嗔恚。’破群那！汝实应如是学之。其故，破群那！于此，若有人虽以手打、以土块打、以杖打、以剑打汝，破群那！于是，汝应舍俗之欲望、俗之想念。虽如此时，破群那！故应如次学之，即：‘我心不变、又不发恶语，以持怜愍心，住于慈心，不抱嗔恚。’破群那！汝实应如是学之。”

    如是世尊告诸比丘曰：“诸比丘！诸比丘实曾一时以喜悦予心。诸比丘！于此予告诸比丘：‘诸比丘！予实受一坐食，诸比丘！予以受一坐食：无病、健康、爽快而有力，安祥也。诸比丘！于此，汝等亦应受一坐食。诸比丘！汝等亦受一坐食：无病、健康、爽快而有力、安祥也。’诸比丘！此等比丘不须要予之教诲。于彼等比丘唯必要令唤起念。诸比丘！恰如于四衢街道平坦之地，系善驯练之马，成车乘之准备，有置鞭，如是乘其善巧马术师之调御者，左手以执纲，右手以持鞭，令随意往还，如是，诸比丘！于彼等比丘不须要予以教诲。彼等比丘惟必要唤起念。诸比丘！是故于此，汝等以舍不善［法］、努力于善法。如是，汝等实亦应于此法、律达到增大、兴隆、成就圆满。诸比丘！恰如村里或聚落之附近，有大娑罗树林，为伊兰草所覆，对此，若人欲利益、欲饶益、欲安稳者，彼伐娑罗树力衰之曲干，以舍于外，以清净林内，实保护娑罗树干，使实直良好成长。诸比丘！如是，实如彼娑罗树林、以达他日增大、兴隆、成就圆满。如是，诸比丘！汝等以舍不善法、努力于善法。如是，汝等实亦于此之法、律以达增大，兴隆、成就圆满。

    诸比丘！昔舍卫城有一信士女名为耶蒂希嘉。诸比丘！该信士女耶蒂希嘉如次大名流布，即：‘彼信士女耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂希嘉为静淑也。’诸比丘！该信士女耶蒂希嘉，有婢名为嘉利，伶俐而精励，以作适切之行者。诸比丘！于是婢嘉利作此之念：‘我主妇如次大名誉流布──信士女耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂希嘉为静淑──此主妇实对妾于内心有嗔，唯不显现此？或实无嗔耶？或又要于此等行适切故，主妇对妾内心虽有嗔，唯不显现？或实际无嗔耶？然妾乃试主妇。’诸比丘！于是婢嘉利次日起床甚迟。其时信士女耶蒂希嘉言婢嘉利曰：‘哎！嘉利！’（婢曰：）‘何为耶？主人。’［信士女曰:］‘今日起迟为何耶？’［婢曰:］‘此于主人，没有任何关系？’［信士女曰：］‘恶婢！今于日中起者，不应舍置不理我等’如是即怒、不喜而颦眉。诸比丘！此时婢嘉利作此之念：‘主妇对妾内心有嗔而不显出。非是无嗔、妾此等适切之行故，主妇虽内心有嗔而不显出，非无嗔也。然妾更大试验主妇。’诸比丘！于是婢嘉利次日更晚起床。其时信士女耶蒂希嘉言婢嘉利曰：‘哼！嘉利！’［婢曰:］‘何为耶？主人！’［信士女曰：］‘今日起床更迟为何耶？’［婢曰：］‘此与我主人没有任何事！’［信士女曰：］‘恶婢！今于日中起者不应放置不理我等！’如是即怒、不喜，以发不快之言。诸比丘！于是婢嘉利以作此念：‘主妇对妾内心实有嗔不显出，非无嗔也。妾此等适切之行故，于主妇虽内有嗔，不显出，非无嗔也。然妾更大试验主妇。’诸比丘！如是婢嘉利昼更晚起床。其时信士女耶蒂希嘉言婢嘉利曰：‘呜呼！嘉利！’［婢曰：］‘何为耶？主人！’［信士女曰:］‘今日起迟者为何事？’［婢曰:］‘此于我主人没有任何事！’（信士女曰：）‘恶婢！于今日中起者，不应舍置不理我等。’如是即怒、不喜，执栓以打［彼］头，头受伤，诸比丘！于此婢嘉利受伤流血，以头示诸邻曰：‘见尊女，此乃所谓温雅者之行！见尊女，此乃所谓柔顺者之行！见尊女，此乃所谓静淑者之行！唯一人之婢于日中乃起床，即怒、不喜，执栓以打头，头受伤者是何事耶？’诸比丘！如是信士女耶蒂希嘉后如次恶名流布。‘信士女耶蒂希嘉是乱暴、信士女耶蒂希嘉是不温顺、信士女耶蒂希嘉是不静淑。’如是，诸比丘！一比丘只要无以不快语触犯于彼，彼即是温雅者、是柔顺者、是静淑者也。若然，诸比丘！若以不快之语法触犯比丘时，其时比丘于此应令知道是［真］温雅者，应令知道是［真］柔顺者，应令知道是［真］静淑者。诸比丘！比丘为衣、钵、床座、医药资具，从顺以示从顺性者，予不名之为从顺者，何以故？诸比丘！彼比丘实不得衣、钵、床座、医药资具时，即非从顺，以不显示从顺性也。诸比丘！而比丘以恭敬法、尊重法、崇敬法，从顺而以示从顺性者，予名之为从顺者。其故，诸比丘！如是汝等应当‘恭敬法、尊重法、崇敬法，从顺而示从顺性。’汝等应如是学之。

    诸比丘！此等有五种语之方法，以此，他之语者语汝等。其五者：时与非时，实与非实，软与暴，利与不利，慈心与嗔心也。诸比丘！若他语时，或有以［应语时］语，或有［应语］时而非语。诸比丘！有以语事实，或有语非事实。诸比丘！或有语柔软、或有语乱暴。诸比丘！或有语添利义，或有语不添利义。诸比丘！汝以语有慈心，或以语有嗔心。诸比丘！于此亦于‘我等之心不得变，我等不发恶语，我等是怜愍心，住于慈心，不抱着嗔恚，而且对彼人以俱慈心，充满而住，以彼为出发点，俱慈一切世间，广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持来锹与篮曰：‘我欲此大地作为非地。’彼乃处处掘起、处处掘散、处处吐唾、处处洒尿言：‘汝成为非地、汝成为非地。’诸比丘！“汝作何思耶？彼人以此使大地变为非地耶？”［诸比丘曰:］“不然！世尊！何以故？世尊！实此大地甚深无量，彼人虽疲劳至死灭，彼大地亦难成非地。”［世尊曰:］“如是，诸比丘！此等有五种之语法，以此，他之语者语汝等，即：时与非时……乃至……慈心与嗔心也。诸比丘！他语时，或有以［应语］时语，或有非语时语……乃至……有以慈心语，或嗔心语。诸比丘！于此亦于‘我等之心不得变，我等不发恶语，我等是怜愍心，住于慈心，不抱嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，俱慈一切世间等于地之广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持来或拉伽（胭脂）、或诃立帝（姜黄）、或蓝、或茜曰：‘我于此虚空，以画形像、以显形像。’诸比丘！汝作何思耶？彼人于此虚空，以画形像、以显形像否？”［诸比丘曰：］“不然！世尊！何以故？世尊！实此虚空是无形、不可见也。彼人虽疲劳至于死灭，于其处难画形像、显形像者也！”［世尊曰:］“如是！诸比丘！有此等五种之语法，以此，他之语者语汝等，即：时与非时……乃至……慈心与嗔心。诸比丘！他于语时，或有以［应语］时语……乃至……有以嗔心语。诸比丘！于此，‘我等之心不得变，我等不发恶语，我等怜愍心、而于慈心住、不抱着嗔恚，而且对彼人以俱慈，充满而住，以彼为出发点，以一切世间等于虚空、广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持干草之火炬曰：‘我以此干草之火炬，以令热、煮沸恒伽河。’诸比丘！“汝作何思耶？彼人以干草之火炬，得热、煮沸恒伽河耶？”［诸比丘曰：］“不然！世尊！何以故？世尊！恒伽河实是甚深无量也。彼人虽疲劳至于死灭，彼以干草之火炬，亦甚难令热、煮沸之。”［世尊曰：］“如是诸比丘！有此等五种语法，以其他之语者语汝等，即：时与非时……乃至……慈心与嗔心也。诸比丘！他之语者，或有以［应语］时语……乃至……以嗔心语。诸比丘！于此，‘我等之心是不得变……乃至……我等不抱着嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间等于恒伽河之广大、广博、无量、无恚、无害之心，充满而住。’如是诸比丘！汝等实是应当学。

    诸比丘！譬喻猫皮，善击而揉之，善鞣（熟）之，如（绢绵树）之软，无有2沙拉沙拉吧拉吧拉之音。而且有人或持来木片或砾曰：‘我此猫皮，善击而揉熟之，如绢绵树之无有沙拉拉吧拉拉之音，或以木片、或以砾令出沙拉拉吧拉拉之音。’诸比丘！汝作何思耶？彼人以此善击而揉熟，如绢绵树之软，以无沙拉拉吧拉拉音之猫皮，或以木片，或以砾，得令出沙拉拉吧拉拉之音耶？”［诸比丘曰：］“不然！世尊！何以故？世尊！实此猫皮善击而揉熟，如绢绵树之软，无沙拉拉吧拉拉之音，故彼人虽疲劳至死灭，彼或以木片，或以砾令作沙拉拉吧拉拉之音是甚难。”［世尊曰：］诸比丘！如是有此等五种语法，以此，他之语者语汝等，即：时与非时……［乃至］……慈心与嗔心也。诸比丘！他之语者或有以［应时］语，或有以语非时语，或有以语事实，或有语非事实，或有语柔软，或有语乱暴，或有以语添利义，或有以语不添利义，或有以语慈心，或有以语嗔心。诸比丘！于此，‘我等之心不得变，我等不发恶语，我等怜愍心，而住慈心，不抱着嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间等于猫皮广大、广博、无量、无嗔、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！若以有柄之两面锯，共盗贼、贱业者，以肢肢截断之，其时若乱其意者，彼如是非遵我教者也。诸比丘！于此时，亦然，‘我等之心不得变，我等不发恶语，我等怜愍心，而于慈心住，不抱着嗔恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间俱慈之广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！汝等应以常念此锯喻之教。诸比丘！汝等此语法之于或细、或粗，汝等以见如有不堪得者耶？”［诸比丘曰:］“不也，世尊！”［世尊曰:］“是故诸比丘！是应常念此锯喻之教，汝等永远得饶益幸福。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 品名 Opamadhamma-vagga 原文缺，以暹罗本补之。（CBETA按：汉译南传大藏经此处校勘符号以“※”表示，CBETA将此处“※”修订成“［01］”校勘符号）
2 沙拉沙拉，吧拉吧拉sarasara bharabhara。（CBETA按：汉译南传大藏经 p0173“※”符号，CBETA 将其修订成“［01］”，故 CBETA 将此处“［01］”修订成“［02］”）


22.蛇喻经

《中部·22.蛇喻经》

    北传 中阿二〇〇、阿黎吒经（大正藏二、七六三页。）增阿三八、五船筏（大正藏二、七五九页。）
    本经乃阿利吒比丘，对世尊所说之障碍法，因生起实际上不障碍之恶见，而呵责之。其次，学法者，应理解其真意义，教以捕蛇之喻。其次，渡脱者，不可执着法，以说筏喻。其次，于非实有者，不应焦劳，教之一切无常，应解脱之，举解脱之种种喻。又如来非是虚无论者，说圣者之阶梯等。（北传之中阿大体上一致，增阿唯筏喻之处合致。）

        第二十二 蛇喻经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，原饲鹰者名阿黎吒比丘，生如是恶见，即：“如我了解世尊所说之法，世尊虽说此等为障碍法，但享乐此者，决不为障碍。”诸比丘实多闻：“原饲鹰者名阿黎吒比丘，生如是恶见，即：‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’”如是彼诸比丘往原饲鹰者名阿黎吒比丘之处，往而言彼比丘曰：“贤者阿黎吒！汝言‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’生此恶见是真实耶？”［彼曰：］“然？如是！诸贤，如我了解世尊所说之法者，世尊虽说障碍法，但享乐此者，决不为障碍。”于是彼诸比丘欲原饲鹰者阿黎吒比丘离此恶见，以相互质问其理由，共研究曰：“贤者阿黎吒！勿如是言，勿诬谤世尊，诬谤世尊者不善，世尊不如是说。贤者阿黎吒！世尊以种种法门说是障碍法，而且彼等享乐此者，实为障碍也。世尊所说，欲是乐少，苦多、恼多、其处更有患。又世尊对欲以说喻骸骨。又对欲说喻1肉脔，又说喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭，又对欲说喻蛇头，苦多、恼多，说其处更有患。”如是原饲鹰者阿黎吒比丘，从彼诸比丘相互质问，以问其理由而共研究，彼犹顽强固执恶见，墨守主张：“诸贤！如我了解世尊所说之法，世尊虽说是障碍法，但享乐此者，决不为障碍。”

    彼诸比丘对原饲鹰者阿黎吒比丘不得离此恶见，于是而诣世尊之处，诣而稽首世尊，坐于一面。于一面坐之彼诸比丘白世尊：“世尊！原饲鹰者名阿黎吒比丘生如是恶见：‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’又实际我等闻原饲鹰者名阿黎吒比丘生如是之恶见。如是，世尊！我等往原饲鹰者名阿黎吒比丘处，往彼如次言之：‘贤者阿黎吒！汝如是恶见，即：如我了解世尊所说法，世尊虽说是障碍法，但享乐此者，决不为障碍。实生此恶见耶？’世尊！如是问时，原饲鹰者名阿黎吒比丘，如次答我等：‘然！如我了解世尊所说之法，世尊虽说为障碍法，但享乐此者，决不为障碍。’世尊！于是我等为原饲鹰者阿黎吒比丘离此恶见，相互质问其理由，共研究而曰：‘贤者阿黎吒！勿如是言、勿诬谤世尊，诬谤世尊者实不善，世尊不如是说。贤者阿黎吒！世尊实以种种法门说是障碍法，而且彼等享乐此者，实为障碍也。世尊之所说，欲是乐少，苦多、恼多，其处更有患，又世尊对欲说喻骸骨、说喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又世尊对欲说喻蛇头，苦多、恼多，说其处更有患。’世尊！如是原饲鹰者阿黎吒比丘，从我等之相互质问其理由，共研究之，彼犹顽强固执恶见，墨守主张：‘如我了解世尊所说之法，世尊虽说是障碍法，但享乐此者，决不为障碍。’世尊！我等因原饲鹰者阿黎吒比丘不得离此恶见，于是我等以此事白世尊。”

    于是世尊呼一比丘：“比丘！汝以予之名，至原饲鹰者阿黎吒比丘处，以告‘贤者阿黎吒！我师呼汝。’”“唯、奉教”彼比丘应诺世尊而往原饲鹰者阿黎吒比丘处，往而告原饲鹰者阿黎吒比丘：‘贤者阿黎吒！我师呼汝。’“奉教！”原饲鹰者阿黎吒比丘应诺彼比丘而诣世尊之处。诣而稽首世尊，坐于一面。世尊如次问坐一面之阿黎吒：“阿黎吒！汝生‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍’之恶见，实否？”［阿黎吒曰：］“然！世尊！”世尊曰：“愚痴人！汝谨慎而从谁知我如是说法耶？愚痴人！予实岂不以种种法门说障碍法乎？而且彼等享乐此者，实不为障碍乎？予说欲是乐少、苦多、恼多，于其处更有患也。又对欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又予对欲说喻蛇头，苦多、恼多，岂非说于其处更有患乎？然！愚痴人！汝以自误解释，却以诬谤我等，自破坏，多作罪业。愚痴人！其实汝永久非饶益以致不幸。”如是世尊告诸比丘曰：“诸比丘！汝等对此如何思惟耶？此原饲鹰者阿黎吒比丘，于此法、律，非暖起者耶？”［诸比丘曰：］“何故为然？世尊！其实不然，世尊:”如是言时，原饲鹰者阿黎吒比丘沉默、懊恼、缩肩、低头，悄悄不能答而坐。于是世尊知原饲鹰者阿黎吒比丘沉默、懊恼、伏项、伏面、逆上、困惑，如次告阿黎吒比丘：“愚痴人！汝应知此自身之恶见，今予问诸比丘。”

    于是世尊言诸比丘：“诸比丘！汝等亦与此原饲鹰者阿黎吒比丘以自误解释，却以诬谤我等，自破坏，多作罪业，如是了解予说法耶？”［诸比丘曰:］“不然，世尊！世尊实以种种法门为我等说障碍法，而且彼等享乐此者，实为障碍也。世尊说欲是乐少，苦多、恼多，于其处更有患也，又世尊对于欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又对欲说喻蛇头，苦多、恼多，于其处更有患。”［世尊曰:］“善哉！诸比丘！善哉！诸比丘！汝等对予之说法如是了解。诸比丘！实为汝等，予以种种法门说障碍法，而且彼等享乐此者，实为障碍也。予说欲是乐少、苦多、恼多，于其处更有患。又予对欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又对欲说喻蛇头，乐少、苦多、恼多，于其处更有患。然！此原饲鹰者阿黎吒比丘以自误解释，诬谤我等，而且以自破坏，多作罪业。其实彼愚痴人永久非饶益，以致不幸。诸比丘！彼是于欲以外、于欲想以外，欲之想念以外，以受用欲，如是者不得有。

    诸比丘！于是或愚痴人以学法，即：经、应颂、解说2、讽颂、感兴语、如是语、本生、未曾有法、有明3（方广）。彼等虽学彼法，然未能以自智体证之。故彼等不得明了此等，未能以自智体证之法，彼等为论诘之快味、为饶舌之快味，以学法。彼等不适学法之真目的。对彼等不理解此等之法，永久非饶益，以致不幸。何以故？诸比丘！对于法非真理解也。诸比丘！譬喻有人四处奔之欲得蛇、觅蛇、索蛇而行。若见大蛇，彼即于此或依胴腰、或依尾而捕捉、其蛇回头咬彼人之手、或腕、或余之支节，彼因此受死或将死之苦。何以故？诸比丘！因彼不真通晓捕蛇之法。如是，诸比丘！此愚痴人是学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。虽学法，对此等之法，不以慧究明其意义，对于彼等此等之法不以慧究明其意义，于是不得明了，彼等为论诘之快味、为饶舌之快味，以学法。彼等不适学法之真目的，对彼等不理解此等之法，永久非饶益，以致不幸。何以故？诸比丘！对于法以不真理解者也。

    诸比丘！于是或善男子学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。彼等学彼法，对此等之法以慧究明其意义。对此等之法彼等以慧究明其意义，故能明了，彼等非为论诘之快味、非为饶舌之快味而学法，彼等适合学法之真目的，善解此等之法，彼等当永久饶益，得幸福，何以故？诸比丘！对于法是善理解也。诸比丘！譬喻有人欲蛇、望蛇、索蛇而行，以见大蛇，彼以其羊趾形4之杖克押之，克押以克首而捕捉。诸比丘！彼蛇以胴体如何卷彼人之手，或腕、或余支节，但因此，彼人不为受死或将死之苦。是故，诸比丘！对于蛇有善理解也。诸比丘！如是此或善男子学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。学法而对此等之法以慧究明其意义。对此等之法彼等以慧究明其意义，故能明了得欢喜，彼等非为论诘之快味，非为饶舌之快味而学法。彼等适合学法之真目的也，善解此等之法。彼等永久饶益，得幸福。何以故？诸比丘！是对于法善理解者也。是故，诸比丘！于是从予所说理解之意义，其应如是受持，又若不理解从予所说之意义者，对此汝等应问予，或应问彼贤明之比丘。

    诸比丘！予度脱汝等，不为执着而说筏喻之法，谛听！善思念之！今将说之。”彼等比丘“愿乐欲闻！”以应诺世尊。如是世尊曰：“诸比丘！譬喻有人行于山道，见其有大水流，而此岸有危险且恐怖，彼岸安稳而无恐怖，而且从此岸往彼岸无有渡舟，又无桥梁。彼乃思之：‘此甚大之水流，而且此岸有危险恐怖，彼岸安稳而无恐怖，而且从此岸往彼岸，无有渡舟，又无桥梁。然！我收聚草、木、枝、叶以作筏，依其筏，以手足努力而渡于安全之彼岸。’诸比丘！于是彼人收聚草、木、枝、叶以作筏，依其筏以手足努力，渡于安全之彼岸。渡之以达彼岸，彼以生如次之念，即：‘此筏于我有多饶益，我依此筏以手足努力而达安全之岸，然我从此筏或以戴于头，或以担于肩，如所欲而行。’诸比丘！其意如何耶？彼人如是对于彼筏应如是为者乎？”［诸比丘曰:］“不然！世尊！”［世尊曰:］“诸比丘！彼人对彼之筏应如何为之乎？诸比丘！如是渡达彼岸之彼人，作如次之念，即：‘此筏对我多所饶益，我依此筏以手足努力而渡安全之岸，然！我以此筏，或置于岸上，或浸于水后，如所欲而行。’诸比丘！彼人如是为者，对彼筏以应为而为者也。诸比丘！如是，予为度脱不令执着而说筏喻法。诸比丘！汝等实从筏喻知法亦应舍离，何况非法耶？

    诸比丘！此等有六见处，云何为六？诸比丘！是未闻之凡夫，不尊重圣者，不知圣者之法，不于圣者法为导，不尊重真人，不知真人之法，不以真人法为导，以色于目：‘此是予之物，此是予也，此是予之我。’又，以受于目：‘此是予之物，此是予，此是予之我。’又，以想于目：‘此是予之物，此是予，此是予之我也。’又，以行于目：‘此是予之物，此是予，此是予之我也。’又，此之所见、所听、所思量、所识、所得、所欲、以意所反省者；亦为‘此是予之物、此是予、此是予之我也。’又，此之见处，即──彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予是永远如是存在──以此之见处，观‘此是予之物，此是予、此是予之我。’诸比丘！多闻之圣弟子乃尊重圣者，知圣者之法，于圣者法为导。尊重圣人，知圣人之法，于圣人之法为导。以色于目：‘此非予之物，此非予，此非予之我。’又，以受于目：‘此非予之物，此非予，此非予之我。’又，以想于目：‘此非予之物，此非予，此非予之我。’又，以行于目：‘此非予之物，此非予，此非予之我。’又，此之所见、所闻、所思量、所识、所得、所欲、以意反省之者，亦为：‘此非予之物，此非予，此非予之我。’此之见处，即──彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予永远如是存在──以此之见处亦观：‘此非予之物，此非予，此非予之我。’如是观彼于非实有者，即不焦劳’5也。”

    如是说时，比丘白世尊：“世尊！于外非实有者，有焦劳耶？”［世尊曰：］“比丘！有！”［比丘曰:］“请世尊说。”［世尊曰：］“比丘！或有人思之：‘呜呼！于予在，今此予实无。若予在者［善］，今此予实是不可得。’彼即愁、恼、悲、打胸哭泣，以生困惑。比丘！如是于外非实有者，有焦劳。”［比丘曰：］“世尊！于外非实有者，非有焦劳者耶？”［世尊曰:］“比丘！有！”［比丘曰：］“请世尊说。［世尊曰：］“比丘！于此或者不想：‘呜呼！予在。今此予实无。若予在者［善］。今此予实不可得。”彼即不愁、不恼、不悲、不打胸哭泣，不生困惑。比丘！如是于外非实有者，非有焦劳。”［比丘曰：］“世尊！于内非实有者，有焦劳耶？”［世尊曰:］“比丘！有！”［比丘曰:］“请世尊说。”［世尊曰：］“比丘！于是或比丘有如次之见：‘彼是世界，彼是我，予于死后，成为常住、常恒、久远、非变异法，予是永远如是存在。’彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、随眠之基，为一切行之止静，为一切依之破弃，为渴爱之灭，为贪欲之离，为灭尽，为涅槃而听说法。而且彼作是念：‘予实是断灭、予实是破灭、予实不成为［永远存在者］。’彼即愁、恼、悲、打胸哭泣、以生困惑。比丘！如是于内非实有者而焦劳。”［比丘曰:］“世尊！于内非实有者，于非有焦劳耶？”。世尊曰:］“比丘！有！”［比丘曰:］“请世尊说。”［世尊曰:］“比丘！于是或者持‘彼是世界，彼是我，予于死后成为常住、常恒、久远、非变异法、予是永远如是存在。’之见。彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、随眠之芟，为一切行之止静，为一切依之破弃，为渴爱之断，为贪欲之离，为灭尽，为涅槃，而听说法。而且不作‘予实是断灭、予实是破灭、予实不成为永远存在者’之念。彼如是即不愁、不恼、不悲、不打胸哭泣，无有困惑。比丘！如是于内非实有者，于无有焦劳。

    诸比丘！凡所有物以为常住、常恒、久远、非变异法而得永远如其状态之存在，如是可持得其所有物耶？诸比丘！又汝等能见常住、常恒、久远、非变异法而得永远如其状态之存在，曾见如是之所有物耶？”［比丘曰:］“实不然！世尊！”［世尊曰:］“善哉！诸比丘！予亦未曾见常住、常恒、久远、非变异法而得永远如其状态之存在，未曾见如是之所有物也。诸比丘！若人以取我［常住不变］说之取时，对于此如不生愁、悲、苦、忧、恼，可得如是以取我［常住不变］说之取耶？诸比丘！又汝等以取此者，如不生愁、悲、苦、忧、恼，得见如是我［常住不变］说之取耶？”［比丘曰:］“实不然！世尊！”［世尊曰:］“善哉！诸比丘！予亦以对取此者，如不生愁、悲、苦、忧、恼，未曾见如是我［常住不变］说之取。诸比丘！若人依止彼之见依时，于此者，如不生愁、悲、苦、忧、恼，有依止如是见依耶？诸比丘！又汝等对依止此者，如不生愁、悲、苦、忧、恼，得见有如是之见依耶？”［比丘曰：］“实不然！世尊！”［世尊曰：］“善哉！诸比丘！予亦对依止此者，如不生愁、悲、苦、忧、恼，未曾见如是之见依也。”

    “诸比丘！我存在时，‘得有属于予之我者’否？”［比丘曰：］“然！有！世尊！”［世尊曰：］“诸比丘！‘属于我者之’存在时，有‘予之我’者否？”［比丘曰：］“然！有！世尊！”［世尊曰:］“诸比丘！我及属于我者，不得真实时，‘彼是世界，彼是我，予于死后成为常住、常恒、久远、非变异法，于永远如其状态之存在。’诸比丘！其见处，是实非完全愚法否？”［比丘曰：］“何故？实非完全愚法耶？”［世尊曰：］“诸比丘！以此如何思惟耶？色是常住否？是无常否？”［比丘曰:］“无常也！世尊！”［世尊曰：］“无常者是苦否？乐否？”［比丘曰：］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予之所有，此是予，此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？受是常住否？是无常否？”［比丘曰：］“无常也！世尊！”［世尊曰：］无常者是苦否？是乐否？”［比丘曰:］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！具如何思惟耶？受是常住否？无常否？”［比丘曰：］“无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰：］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观‘此是予所有，此是予，此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？想是常住否？是无常否？”［比丘曰：］“是无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰:］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？行是常住否？是无常否？”［比丘曰：］“是无常！世尊！”［世尊曰：］“无常者，是苦否？是乐否？”［比丘曰：］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？识是常住否？是无常否？”［比丘曰：］“是无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰：］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我否？’［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！是故，实虽过去、未来、现在之任何之色，于或内、或外、或粗、或细、或贱、或贵、或远、或近之一切色，应以如是如实之正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之受，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之想，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在，任何之行，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之识，于或内、或外、或粗、或细、或贱、或贵、或远、或近之一切识，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’

    诸比丘！如是观之多闻圣弟子，以厌色、以厌受、以厌想、以厌行、以厌识、以厌彼而离着，以离着而解脱，于解脱而解脱智生，知生已尽，梵行已成，应作已作，更不到此之状态。诸比丘！知此比丘去障碍者、填塞坑堑者、拔柴篱6者、除闩者。又知圣者而收幢者、放下荷物者、解缚者。诸比丘！如何比丘是去障碍者？诸比丘！于是，言比丘舍弃无明，如以断根、失本之（棕榈树）归于非有，于未来不为生法。诸比丘！如是比丘是去障碍者也。诸比丘！如何比丘是填塞坑堑者，诸比丘！言是比丘因已舍存在之再生轮回，如断根、绝本之（棕榈树），归于非有，于未来不为生法。诸比丘！如是比丘为填塞坑堑者。诸比丘！如何比丘是柴篱彻撤者？诸比丘！依是比丘已舍渴爱，如断根、绝本之棕榈树，归于非有，于未来为不生法。诸比丘！如是比丘是柴篱彻撤者。诸比丘！云何比丘是除闩者？诸比丘！因是比丘舍去五下分结、如断根、绝本之棕榈树，归于非有，于未来不为生法。诸比丘！如是比丘是除闩者。诸比丘！如何比丘圣者而是收幢、放下负荷、解缚者？诸比丘！因是比丘舍我慢，如断根绝本之棕榈树，归于非有，于未来不为生法。诸比丘！如是比丘圣者而是收幢、放下负荷、解缚者也。

    诸比丘！有如是解脱心之比丘，帝释天界、梵天界、生主界之诸天界，不得知：‘依此以识如来。’何以故？诸比丘！予谓于现法不可知如来。诸比丘！予以如是说、如是语、或沙门、婆罗门，是非真、空虚、虚妄、不实而诬谤，谓：‘沙门瞿昙是虚无论者、教存在之有情，断灭破坏非有。’然而，诸比丘！予对彼等沙门、婆罗门、以非真、空虚、虚妄、不实之诬谤，如言：‘沙门瞿昙是虚无论者、教存在之有情，断灭破坏非有’者。非如是者，非如是说者也。诸比丘！予以教过去、又现在、苦及苦灭。若诸比丘于此他者，虽欲骂詈、诽谤、嗔恚如来，诸比丘！于此如来无有嗔恚、无有不满、无有忿怒。诸比丘！若他者虽恭敬、尊重、尊敬、崇拜如来，于此，诸比丘！如来无有欢喜、无有喜悦、心无踊跃也。诸比丘！若他者恭敬、尊重、尊敬、崇拜如来者，诸比丘！于是如来作此之念：‘既以知了此事，于是对予作如是行。’诸比丘！是故，若他者对汝等虽欲骂詈、诽谤、嗔恚，于此，汝等不得作嗔恚、不满、忿怒。诸比丘！又，是故若他者对汝等虽恭敬、尊重、尊敬、崇拜，于是汝等不得作欢喜、喜悦、踊跃。诸比丘！是故，若他者对汝等恭敬、尊重、尊敬、崇拜者，汝等应作是念：‘既知此事，于是对我等作如是行也。’

    诸比丘！是故此非属汝等者，当舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！如何为不属汝等者？诸比丘！色不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！受不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！想不属于汝等者，应舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！行不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！识不属于汝等者，应舍之，若舍此者，即永久饶益，以致幸福。诸比丘！以此如何思惟耶？此祇陀林有草、木、枝、叶，此有人或持去，或烧之、或随意处理之。而且汝等生念否？‘有人以属于我等之物，或持去、或烧之、或随意处理之。’”［比丘曰：］‘不然！世尊！何以故？世尊！其实对于我等，或非我，或非属我所有也。’［世尊曰：］‘诸比丘！如是非属于汝等者，应舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！如何非属于汝等者？诸比丘！色非属于汝等者，应舍去之。汝等舍此者，即永久饶益，以致幸福。受、想、行、识非属汝等所有者，应舍之，汝等若舍此者，即永久饶益，以致幸福。

    诸比丘！如是由予而善说法，令明了、开显、开示，以说断纷结。诸比丘！如是诸法由予善说，令明了、开显、开示，以说断纷结。若比丘阿罗汉而诸漏已尽，修行成满，所作已作，已弃重担，逮达理想，断存在之结，得正智，若解脱者，于轮回彼等不再现矣。诸比丘！如是法由予善说之，令明了、开显、开示、以说断纷结也。诸比丘！如是诸法由予善说之……如是以断五下分结之一切比丘，成为化生者、般涅槃、不从彼世界而还者。诸比丘！如是法由予善说之……诸比丘！如是诸法由予善说之……如是已断三结、已微薄贪、嗔、痴之彼等一切比丘，成为一来者，为一次来此世界而尽苦边。诸比丘！如是法由予善说之……诸比丘！如是诸法由予善说之……如是，已断三结之彼等一切比丘，成为预流者，不堕于恶趣者，决定趣向正觉。诸比丘！如是法由予善说之……如是诸法由予善说之……如是，随法行、随信行之彼等一切比丘当趣正觉。如是，诸比丘！如是法由予善说之……如是诸法由予善说之……如是予唯持信、唯亲近，而彼等一切比丘当趣于天。’

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 对于以下七喻，请看中部第五十四经。
2 解说（veyyākaraṇa）此乃师与弟子之返复问答，解说意义不明处的经。后世，佛记说他者之命运，成为特殊之事，而译为授记。
3 有明（vedalla），谓持明（智），有明（智）之语义，此为弟子互相（有时师和弟子）问答，谓以达明（智）之经，以前之解说几乎同样，后来属此者，多为广长，而至 vepulla（Sk.vaipulya）译为方广。
4 羊趾形杖（ajapada-daṅḍa）如羊蹄之双叉的杖。
5 焦劳 paritassati 之译，想是由 pari-tarsyati 来的。北汉译有恐怖，原语是 paritrasati 吧。
6 拔柴篱者，是 abbūlhesika 之译，abbiḷha 是拔 esika 或 isika 是柱、杙之意，应译为「拔杙」，于此处汉译有「破郭」由前后之关系译拔柴篱。


23.蚁垤经

《中部·23.蚁垤经》

    北传 蚁喻经（大正藏一、九一八页。）杂阿一〇七九（大正藏二、二八二页。）别杂一八（大正藏二、三七九页。）增阿三三、九婆蜜（大正藏二、七三三页。）
    本经，或天对鸠摩罗迦叶尊者提出蚁垤之谜而去之缘故，比丘请佛陀解释，佛陀即解释此。

        第二十三 蚁垤经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者鸠摩罗迦叶在安达（闇）林。时，或天以深更放大光明，普遍照耀安达林而往尊者鸠摩罗迦叶之处。往而立于一面。立于一面之彼天向尊者鸠摩罗迦叶作是言：

    “比丘！比丘！此蚁垤夜喷烟、昼亦然。婆罗门言：‘贤者应执剑掘之。’贤者执剑掘之而见闩，‘尊者！闩也。’婆罗门复曰：‘取去闩，贤者！执剑而掘之。’贤者复执剑而掘之，见膨胀之［蛙］，‘尊者！胀上1之［蛙］也。’婆罗门复曰：‘取去膨胀之［蛙］，贤者！执剑掘之。’贤者执剑而掘，以见二歧道，‘尊者！二歧道也。’婆罗门复曰：‘取去二歧道，贤者！执剑掘之。’贤者执剑掘之，见一容器，‘尊者！一容器也。’婆罗门复曰：‘取去容器，贤者！执剑掘之。’贤者再执剑掘，见一龟，‘尊者！龟也。’婆罗门复曰：‘取去龟，贤者！再执剑掘之。’贤者又执剑掘之，见屠杀场，‘尊者！屠杀场也。’婆罗门复曰：‘取去屠杀场，贤者！再执剑掘之。’贤者又执剑掘之，见肉脔（碎）。‘尊者！肉脔（碎）也。’婆罗门复曰：‘取去肉脔，贤者！再执剑掘之。’贤者又执剑掘之，见龙。‘尊者！龙也。’婆罗门复曰：‘龙当留之，勿触龙，应归命于龙。’比丘！汝应以此等问题诣世尊之处请问［世尊］，汝应如世尊所解说而如是受持之。比丘！予以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界，于俱人、天之世界，除如来或如来之弟子、或曾闻此者，不见能解此问题，以使心悦。”彼天如是言、如是言已而于此消失矣。

    于是尊者鸠摩罗迦叶其夜过后，诣世尊之处，诣而稽首世尊坐于一面。于一面坐之尊者鸠摩罗迦叶白世尊曰：“世尊！昨夜或天深更放大光明，普遍照耀安达林而来我处，来而立于一面。世尊！立于一面之彼天言我曰：‘比丘！比丘！此蚁聚夜喷烟，昼亦然。婆罗门言──贤者！执剑掘之──。贤者即执剑掘之，见闩──尊者！闩也……乃至……予俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界、于俱人天之世界、除如来或如来之弟子、或曾闻此者，不见能解此问题以使心悦。──世尊！彼天如是言，如是言已，于此消失矣。世尊！蚁聚者何耶？夜喷烟是为何？昼亦然，是为何耶？言婆罗门、言贤者、言剑，是何耶？掘之是何？闩、膨胀之［蛙］、二歧道、容器、龟、屠杀场、肉脔等者，是何意味耶？龙者何耶？’

    ［此愿世尊说之。］［世尊曰：］比丘！蚁聚者实此四大所成身也。此乃父母所生，依饮食之聚积、腐蚀、磨灭、变坏、分散、破灭之法。比丘！昼起业、夜随想随观而夜喷烟也。比丘！夜随想、随观昼以身口意为业，昼亦然也。比丘！婆罗门者是如来、应供、等正觉者之谓也。比丘！贤者是有学比丘之谓也。比丘！剑者是圣慧之谓也。比丘！掘之者是勇猛精进之谓。比丘！闩者是无明之谓。以取闩者，取去无明之谓也。贤者！当执剑掘之者，是其义也。比丘！膨胀之［蛙］者，是忿恚相之谓也。取去膨胀之［蛙］者，取去忿恚相之谓也。贤者！执剑掘之者，是其义。比丘！二歧道者是疑惑之谓也。取去二歧道即取去疑惑之谓。贤者！执剑掘之者，是其义。比丘！容器者，是五盖，即：欲贪盖、嗔恚盖、惛沉睡眠盖、掉悔盖、疑惑盖之谓也。取去容器者，即取去五盖之谓也。贤者！执剑掘之者，是其义也。比丘！龟者是五取蕴，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴之谓也。取去龟者，取去五取蕴之谓。贤者！执剑掘之者，是其义也。比丘！屠杀场者是五种欲分之谓，五种欲分者：依眼而有识、有欲、有爱、有好、有所爱相，着欲动情于色、依耳而有识、有欲、有爱、有好、有所爱相、着欲动情于声，依鼻而有识……动情于香、依舌而有识……动情于味、依身而有识……动情于触者也。取去屠杀场者，取去五种欲分之谓也，贤者！执剑掘之者，是其义也。比丘！肉脔者是欢喜于贪染之谓，取去肉脔者，取去欢喜于贪染之谓也。贤者！执剑掘之者，是其义也。比丘！龙者是漏尽比丘之谓也，龙应留之，勿触于龙、应归命于龙者，是其义也。”

    世尊如是说已。尊者鸠摩罗迦叶欢喜信受世尊之所说。

注：
1 胀上〔蛙〕（uddhummāyika）注为蛙（maṇḍūka）汉译相当于此者，有水母虫。


24.传车经

《中部·24.传车经》

    北传 中阿九、七车经（大正藏一、四二九页。）增阿三三、一〇、七车经（大正藏二、七三三页。）
    本经是世尊闻名出生地诸比丘之夏安居的状况始。经之中心，是叙舍利弗和和曼多罗尼子（mantani-putta）之法谈的状况。其法谈的内容，比丘梵行住者，不为得戒清净，亦不为得心清净，乃至不为得知见清净，唯为得涅槃。然而离此等即不得涅槃，以说七传接车之喻。

        第二十四 传车经1
    如是我闻。──

    一时，世尊在王舍城竹林迦兰陀迦尼婆波。尔时，众多生于此地之比丘，于此出生地行雨季安居之后，诣世尊之处，诣已稽首世尊而坐于一面。世尊对于一面坐之彼等比丘曰：“诸比丘！生于此地之比丘，于此出生地，谁从同行者，如次为善称誉者，即：‘自少欲而且为诸比丘作少欲之称说者，自知足而且为诸比丘作知足之称说者，自独居而且为诸比丘作独居之称说者，自不染世间而且为诸比丘作不染世间之称说者，自勇猛精进而且为诸比丘作勇猛精进之称说者，自戒成就而且为诸比丘作戒成就之称说者，自定成就而且为诸比丘作定成就之称说者，自慧成就而且为诸比丘作慧成就之称说者，自解脱成就而且为诸比丘作解脱成就之称说者，自解脱智见成就而且为诸比丘作解脱智见成就之称说者，为同行者之劝诫者，是令善识者、开示者、劝发者、奖励者、令欢喜者也。”［于是，诸比丘白世尊曰:］“世尊！芬那满达尼弗多（满严饰尼子）是于此出生地，此地比丘之同行者中，被如是称誉，即：‘自少欲而且为诸比丘作少欲称说者……乃至……为同行者之劝诫者，善令识者、开示者、劝发者、奖励者而令欢喜者也。’”

    尔时，尊者舍利弗坐在佛傍边，彼作是之念：“尊者芬那满达尼弗多是荣幸、尊者芬那满达尼弗多真是幸福、智者之同行者于我师之面前称誉彼之种种殊胜言行。于彼我师亦嘉之。呜呼！我等亦何时共会尊者芬那满达尼弗多，而且得为共语者。”

    时世尊随意住王舍城之后，向舍卫城游行，转转游行而入舍卫城。是时世尊住舍卫城祇树给孤独园。尊者芬那满达尼弗多闻：“世尊入舍卫城，在舍卫城祇树林给孤独园。”是时尊者芬那满达尼弗多收摄床座、执持衣钵，向舍卫城游行，顺次游行至舍卫城祇树林给孤独园而诣世尊之处。诣而稽首世尊以坐一面。世尊对坐于一面之尊者芬那满达尼弗多，以法开示、劝发、鼓励、令欢喜。如是由世尊法语所开示、劝发、鼓励、欢喜之尊者芬那满达尼弗多，欢喜、随喜世尊之教，从座而起稽首世尊，右绕之后，为日中之安息而行往安达林。

    是时或比丘行往尊者舍利弗之处，往已，语尊者舍利弗曰：“尊者舍利弗！尊者常称扬之比丘芬那满达尼弗多，受世尊法语之开示、劝发、鼓励，而欢喜，欢喜、随喜世尊之教，即从座而起，稽首世尊，右绕之后，为日中之安息行往安达林。”于是尊者舍利弗急持座具，注视前方，跟踪尊者芬那满达尼弗多之后而行。时尊者芬那满达尼弗多入安达林，于一树下为日中之安息而坐。尊者舍利弗亦入于安达林，于一树下为日中之安息而坐。是时尊者舍利弗至日昏从宴默而起，行往尊者芬那满达尼弗多之处。至而与尊者芬那满达尼弗多问讯、交谈友谊亲睦之语后，坐于一面。于一面坐之尊者舍利弗言尊者芬那满达尼弗多曰：“尊者！实从世尊而住于梵行否？”［满达尼弗多曰：］“然！尊者！”“尊者！实为戒清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然，为见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然，为心清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！为断疑清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！实为道非道知见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！为道迹知见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！实为知见清净，从世尊而住于梵行否？”“实不然！尊者！”［舍利弗曰：］“尊者！予问：‘实为戒清净，从世尊而住于梵行否？’答‘实不然！尊者！’问：‘尊者！若然！为心清净，从世尊而住于梵行否？’答：‘实不然！尊者！’问：‘尊者！实为见清净，从世尊而住于梵行否？’答：‘实不然！尊者！’……乃至…。问：‘尊者！实为知见清净，从世尊而住于梵行否？’答：‘实不然！尊者！’‘若然者，尊者何为从世尊而住于梵行否？’”［满达尼弗多曰:］“尊者！为无取着般涅槃，从世尊而住于梵行。”［舍利弗曰：］“实于戒清净是无取着，为般涅槃否？”“不然！尊者！”“尊者！若然者，心清净是无取着，是般涅槃否？”“实不然！”“尊者！见清净是无取着。是般涅槃否？”“实不然！尊者！”“尊者！若然者！断疑清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！道非道知见清净是无取着，是般涅槃否？”“实不然“尊者！”“尊者！若然者！道迹知见清净是无取着，是般涅槃否？”“实不然！尊者！”尊者！知见清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！若然者除此等之法，无取着，是般涅槃否？”“实不然！尊者！”［舍利弗曰：］问：“尊者！‘戒清净是无取着、是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！若然者，心清净是无取着、是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！见清净无取着，是般涅槃否？’答：‘实不然！尊者！’……乃至……问：‘尊者！知见清净是无取着，是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！若然者，除此等之法，无取着，是般涅槃否？’答：‘实不然！尊者！’“尊者！若然者，如何知此教之意义耶？”

    ［于是尊者芬那满达尼弗多曰：］“尊者！世尊若教以无取着戒清净，是般涅槃者，即等于有取着教以无取着，是般涅槃。尊者！世尊若教以无取着是心清净……见清净……断疑清净……道非道知见清净……道迹知见清净……知见清净，是般涅槃者，即等于无取着，而教无取着，是般涅槃也。尊者！若除此等之法，是无取着，成为般涅槃者，凡夫应是般涅槃，何以故？尊者！凡夫是于此等诸法以外而存在者也。尊者！是故我今实为尊者说譬喻，实智者因譬喻而知教说之意义也。尊者！恰如住舍卫城之拘萨罗国王波斯匿于萨伽陀城或生急用，为彼舍卫城与萨伽陀城之间，备有七转接车辆。尊者！于是拘萨罗国之王波斯匿从舍卫城出，由王宫之门，乘第一转接车，以第一转接车至第二转接车之处，以舍第一转接车，而乘第二转接车，以第二转接车至第三转接车之处，即舍弃第二转接车，以乘第三转接车，以第三转接车至第四转接车之处，即舍弃第三转接车以乘第四转接车……［乃至］……舍弃第六转接车以乘第七转接车，以第七转接车至萨伽陀城之王宫门。至彼王宫之门，彼其友人、同僚、亲戚、血缘者如次问之。‘大王！大王以此车从舍卫城至萨伽陀城王宫之门否？’其时，尊者！如何解答者，为拘萨罗国王波斯匿得正解答否？”［舍利弗曰：］“尊者！拘萨罗国王波斯匿若如次解答者，即得正解答，即：‘予住舍卫城，因萨伽陀城或生急事。彼为予从舍卫城与萨伽陀城之间，备有七辆转接车。予从舍卫城出，由王宫之门乘第一转接车，以第一转接车至第二转接车处，即舍弃第一转接车，以乘第二转接车，以第二转接车至第三转接车处……［乃至］……乘第七转接车，以第七转接车至萨伽陀城王宫之门。’尊者！如是解答而拘萨罗国王波斯匿为得正解答。”［芬那满达尼弗多曰：］“尊者！如是戒清净是唯至心清净，心清净是唯至见清净，见清净是唯至断疑清净，断疑清净是唯至道非道知见清净，道非道知见清净是唯至道迹知见清净，道迹知见清净是唯至知见清净，知见清净是唯至无取着，是至般涅槃。尊者！无取着，是至般涅槃，从世尊而住于梵行也。”

    如是说时，尊者舍利弗白尊者芬那满达尼弗多曰：“尊者是何名耶？同行者如何称呼尊者耶？”［芬那满达尼弗多曰：］“尊者！我名云芬那，同行者呼予为满达尼弗多。”［舍利弗曰：］“可惊叹哉！尊者！未曾有哉！尊者！多闻之声闻。善正知我师之教，如是从尊者芬那满达尼弗，以甚深之问，尽能解说。得见尊者芬那满达尼弗多者，得亲近之，彼等同行者诚是荣幸，真幸福也。若得见同行者，以布缠于头上，得见从尊者芬那满达尼弗多戴于头上而行，以得亲近者，在彼等又诚是荣幸、真幸福也。得见尊者芬那满达尼弗多，以得亲近，我等亦诚是荣幸、真幸福也。”

    如是言时，尊者芬那满达尼弗多，向尊者舍利弗作是言：“尊者是何名耶？同行者如何称呼尊者耶？”［舍利弗曰：］“尊者！我名云优波提沙，同行者呼我舍利弗。［满达尼弗多曰：］“尊者！实似我师与声闻共作法谈，我等是以尊者不知是‘尊者舍利弗，’若实我等以尊者知是‘尊者舍利弗’者，我等不为如是答。可惊叹哉！尊者！未曾有哉！尊者！多闻之声闻善正知我师之教，如是从舍利弗尽问甚深之问。得见尊者舍利弗，得亲近之，彼等同行者诚是荣幸、真幸福也。若得见同行者以布缠于头上，从尊者舍利弗戴于头上而行，以得亲近者，在彼等又诚是荣幸、真幸福也。得见尊者舍利弗、得亲近之，我等亦诚是荣幸、真幸福也。”

    如是实彼等两大龙象2相互赞叹善说。

注：
1 传车（rathavnita）接传之车，于一站站的换车而驶。
2 龙（nāga），对高德比丘之尊称语，故译为龙象。


25.撒饵经

《中部·25.撒饵经》

    北传 中阿一七八 猎师经（大正藏一、七八一页。）
    本经乃世尊于诸比丘，对 师之撒饵，喻四种鹿群，对沙门、婆罗门说世间诱惑的心得。

        第二十五 撒饵经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊告诸比丘言：“诸比丘！”彼等比丘应［答：］“世尊！”如是世尊曰：

    “诸比丘！猎师1以饵诱引鹿群，非有是念：‘食我所撒之饲饵，鹿群皆得肥美、长寿。’诸比丘！但猎师以饵诱引鹿群，皆为是念:‘鹿群侵入于我所撒之此饲饵中，迷着于贪食，遂着于贪食而至陶醉，陶醉即陷于放逸，陷于放逸即于此所撒饲饵中，随［鹿师鹿师眷属］所思所作。’

    诸比丘！于是第一鹿群侵入于猎师所撒此饲饵中，迷着于贪食，侵入其处，迷着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于猎师之此饲饵中，便成为［猎师猎师眷属］之所思所作者。诸比丘！如是实彼等第一鹿群不得脱离猎师之如意力。

    诸比丘！于是第二鹿群作是之念：‘彼等第一鹿群侵入猎师所撒此饲饵之中，迷着于贪食。侵入其处，迷着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于猎师此撒饲饵中而至随猎师［猎师眷属］之所思所作。如是实彼等第一鹿群不得脱离猎师之如意力。然而我等欲避离一切之饲饵、避离恐怖中之食，入住于森林处。’彼等即避离一切之饲饵，避离恐怖中之食、入住于森林处。夏最后之月、草水尽时，彼等之身体极为瘦弱。身体极为瘦弱，彼等之气力衰劣，气力衰劣［已］，则还于猎师所撒彼饲饵之处。彼等侵入其处，迷着于贪食。侵入其处，迷着于贪食之彼等即至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之所撒饵中成为［猎师猎师眷属］之所思所作者。诸比丘！如是实彼等第二之鹿群亦不得脱离猎师之如意力。

    诸比丘！于是第三之鹿群作是念：‘彼等第一鹿群侵入于猎师所撒此饲饵之中，迷着于贪食……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第二鹿群便思之──彼等第一鹿群侵入于猎师所撒此饲饵之中，迷着于贪食……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。然我等避离一切饲饵、避离恐怖中之食，入住于森林处──。彼等避离一切饲饵、避离恐怖中之食、入住于森林处而住也。如是夏最后之月，草水尽时，彼等之身体极为瘦弱、身体极为瘦弱，彼等之气力即衰劣，气力衰劣则还于猎师所撒之饲饵。彼等侵入其处，迷着贪食。侵入其处，迷着于贪食之彼等，而至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之此饲饵中，成为［猎师、猎师眷属］之所思所作者也。如是实彼等第二鹿群亦不得脱离猎师之如意力。然我等依猎师所撒此之饲饵，为营栖处，于此营栖处，不侵入猎师所撒此饲饵之中，不迷着于取食，不侵入，不迷着于取食，即不至陶醉，不至陶醉，即不陷于放逸，不陷于放逸即于猎师此饲饵之中，不为［猎师、猎师眷属］所思所作。’如是彼等依猎师所撒此饲饵为营栖处，于此营栖处，不侵入猎师所撒此饲饵之中，不迷着取食，彼等不侵入于其处、不迷着取食、即不至陶醉、不至陶醉即不陷于放逸、不陷于放逸、即于猎师此饲饵中不成为［猎师、猎师眷属］之所思所作者。’

    诸比丘！于是猎师及其眷属作是念：‘实此等第三鹿群为奸猾而欺瞒者，实此等第三鹿群为有神通力之魔性者也。食此所撒饲饵，而我等不知彼等之来处与去处。然我等所撒此饲饵，到处悉以大罠［竹篱］围之，如是实知彼等第三鹿群之隐栖处。如是彼等所撒此之饲饵，即到处悉以大罠围之。如是诸比丘！猎师及其眷属知彼等第三鹿群之隐栖处。诸比丘！如是实彼等第三鹿群亦不得脱离猎师之如意力。

    诸比丘！于是第四鹿群作是念：‘彼等第一鹿群侵入猎师所撒此饲饵之中……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第二鹿群作是念──彼第一鹿群侵入猎师所撒此饲饵之中……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。然我等……如是实彼等第二鹿群亦不得脱离猎师之如意力。彼等第三鹿群作是念──彼等第一鹿群……不得脱离猎师之如意力。彼等第二鹿群……亦不得脱离猎师之如意力。然我等依猎师所撒此饲饵为营栖处，于此营栖处，不入猎师所撒此饲饵之中，不迷着于取食，不侵入，不迷着于取食，即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸，即于猎师此饲饵之中不成为［猎师、猎师眷属］之所思所作者──。彼等依猎师所撒此饲饵之中，不迷着于取食，彼等不侵入其处、不迷着于取食即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师此饲饵之中，不为［猎师、猎师眷属］所思所作。于是猎师及其眷属作是念──实彼等第三鹿群是奸猾、欺瞒者、实彼等第三鹿群为有神通力之魔性者，食此所撒之饲饵，而我等不知彼等之来处与去处。然我等撒此饲饵，即到处悉以大罠围之，如是实知彼等第三鹿群之隐栖处──。如是彼等所撒此饲饵，即到处悉以大罠围之。猎师及其眷属知彼等第三鹿群之隐栖处。如是实彼等第三鹿群亦不得脱离猎师之如意力。然我等于猎师及其眷属不到之处为营栖处，于此营栖处，即不侵入猎师所撒饲饵之中，不迷着于取食，不侵入，不迷着于取食即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师之饲饵中，不成为［猎师、猎师眷属］之所思所作者。’如是彼等于猎师及其眷属不到之处为营栖处。于此营栖处，即不侵入猎师所撒之饲饵、不迷着于取食。彼等不侵入其处，不迷着于取食，即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师饲饵之中，不成为［猎师，猎师眷属］之所思所作者。

    诸比丘！于是猎师及其眷属作是念：‘实彼等第四鹿群是奸滑、欺瞒者，实彼等第四鹿群为有神通力之魔性者，已食所撒之饲饵，而我等不知彼等之来处与去处，然我等于此所撒之饲饵，即到处悉以大罠围之，如是实知彼等第四鹿群之隐栖处。’彼等撒此饲饵，即到处悉以大罠围之。然，诸比丘！猎师及其眷属不知彼等第四鹿群之隐栖处。诸比丘！于是猎师及其眷属作是念：‘我等若以圆猾使彼等第四鹿群者。受此圆猾，又使其他分歧，此等受分歧，又分歧其他。如是所撒此饲饵，一切之鹿群完全放置不理，然我等放过此第四鹿群。’诸比丘！如是猎师及其眷属放过此第四鹿群。诸比丘！如是实彼等第四鹿群得脱离猎师之如意力。

    诸比丘！为阐明是意义，予说此譬喻。于此，其意义者如次：即饲饵者，诸比丘！是谓五种欲分也。诸比丘！猎师者，是谓恶魔也。猎师之眷属者，是谓魔之眷属也。鹿群者，是谓沙门，婆罗门也。

    诸比丘！于是第一沙门、婆罗门入魔所撒此饲饵，即：此世间之食中，迷着于贪食，入于其处，遂着于贪食之彼等而至于陶醉，陶醉即陷于放逸，陷于放逸，于魔之此饲饵，即于此世间之食中，成为［魔］之所思而被擒者也。诸比丘！如是实彼等第一沙门、婆罗门不得脱离魔之如意力。诸比丘！恰如彼等第一鹿群，如是予说此等第一沙门、婆罗门。

    诸比丘！于是第二沙门婆罗门作是念：‘彼等第一沙门婆罗门入魔所撒此饲饵，即：此世间之食中，迷着于贪食；入于其处，遂着于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世间之食中，成为［魔］之所思所作者也。如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，即：世间食，避离恐怖中之食，入住于森林处。’彼等即避离一切饲饵，即：世间食，避离恐怖中之食，入住于森林处。彼等于其处以食野菜2、食稷、食糙米、食达多罗米、食诃达草、或食糠饭之泡、胡麻之粉草、以食牛粪、食森林树根、以食果实、取自然落下之果实而过日。夏最后之月，草水尽时，彼等之身体极为瘦弱，身体极为瘦弱，彼等气力即衰劣，气力衰劣，心解脱即衰退也。心解脱衰退时，乃归食魔所撒彼饲饵，即：此等世间食。彼等入于其处，遂着于贪食，入于其处，迷着于贪食之彼等以至陶醉，陶醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世间食之中，成为［魔］之所思所作者。诸比丘！如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。诸比丘！恰如彼等第二鹿群如是予说此等第二沙门婆罗门。

    诸比丘！于是第三之沙门婆罗门作是念：‘彼等第一沙门婆罗门入于魔撒此饲饵处，即：入此等世间食……乃至……如是实彼等第一沙门婆罗门不得脱离魔之如意力。彼等第二沙门婆罗门作是念──彼等第一沙门婆罗门入魔所撒此饲饵迷着于贪食……如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，即：世间食……──。彼等即避离一切饲饵，即：世间之食……彼等于其处以食野菜……乃至……摄取自然落下之果实而过日。夏最后之月，草水尽时……彼等还来取此等世间食……成为［魔］之所思所作者。如是实彼等第二之沙门婆罗门亦不得脱离魔之如意力。然我等依魔所撒此饲饵，即：此等世间食为营栖处，于此营栖处……于此世间食之中，不成为［魔］之所思所作者。’彼等依魔所撒此饲饵，即：此世间之食为营栖处，于此营栖处，不入魔所撒此饲饵，即：此等世间之食，不遂着于取食，彼等不入其处，不迷着于取食即不至陶醉，不至陶醉，即不陷于放逸，不陷于放逸即于魔之此饲饵，即：此世间食之中，不成为［魔］之所思所作者。然如是以持见，即──或执世间是常住、或世间是无常、或世间是有边、或世间是无边、或灵即身、或灵与身各别、或如来3死后有、或如来死后非有、或如来死后亦有亦非有、或如来死后非有亦非非有──。诸比丘！如是实彼等第三之沙门婆罗门亦不得脱离魔之如意力。诸比丘！恰如彼等第三鹿群，如是予以说彼等第三沙门婆罗门。

    诸比丘！于是第四之沙门婆罗门作是念：‘彼等第一沙门婆罗门即入魔所撒此饲饵、即此等世间之食中……如是实彼等第一沙门婆罗门不得脱离魔之如意力。彼等第二沙门婆罗门作是念──彼等第一沙门婆罗门入于魔所撒此饲饵，即此等世间之食中……不得脱离魔之如意力。然我等避离一切饲饵，即世间之食……──。彼等避离一切饲饵，即世间之食……乃至……如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。彼等第三沙门婆罗门作是念──彼等第一沙门婆罗门……又彼等第二沙门婆罗门……乃至……如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。然我等依魔撒此饲饵，即此等世间之食为营栖处……乃至……于魔之此饲饵，即此世间食之中，不成为［魔］之所思所作者──。彼等依魔所撒此饲饵，即此等世间之食为营栖处……乃至……于魔之此饲饵，即此世间食之中，不成为［魔］之所思所作者。然如是以持见，即或执世间是常住，或世间是无常……乃至……或如来死后非有非非有。如是实彼等第三沙门婆罗门亦不得脱离魔之如意力。然我等不至魔及魔眷属之处为营栖处，于此营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷着于取食，不入、不迷着于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于魔此饲饵，即此世间食，不成为［魔］之所思所作者。’彼等不至魔及魔眷属之处为营栖处，于此以营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷着于取食，彼等不入其处，不迷着于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于魔此饲饵，即此世间食之中，不成为［魔］之所思所作者。诸比丘！如是实彼等第四沙门婆罗门得脱离魔之如意力。诸比丘！恰如彼等第四鹿群之比喻，如是，予以说第四沙门婆罗门。

    诸比丘！如何不至魔及魔眷属之处。诸比丘！于是谓比丘以离欲、以离不善法，有寻，有伺，离生喜乐以成就初禅住。诸比丘！此比丘谓：‘令魔作盲、以根绝魔之眼，不至为恶魔所见。’诸比丘！再之，比丘寻伺已息，于内清净，心成一向，无寻，无伺，定生喜乐，以成就第二禅住。诸比丘！此比丘谓：‘令魔作盲，以根绝魔之眼，不至为恶魔所见者。’诸比丘！再之比丘，不染着于喜、住于舍、正念、正智，而以身正受乐，即彼圣者所谓成‘舍、念、乐住’，以成就第三禅住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘以舍乐、以舍苦、先已灭喜忧，于不苦不乐成舍、念、清净以成就第四禅住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。‘诸比丘！再之，比丘出离一切色想，以消灭有对想，以不作意于种种想，故成‘虚空无边’以成就虚空无边处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。］诸比丘！再之，比丘出离一切虚空无边处，成‘识无边’成就识无边处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切识无边处，‘亦无何之存在’成就无所有处住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切无所有处，成就非想非非想处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切非想非非想处，成就想受灭住，而做彼之智见，［知］漏灭尽。诸比丘！此比丘谓：‘令魔作盲，以根绝魔之眼，不至为恶魔所见，远离世间一切缠缚者。’”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 译为猎师原语 nevāpika，语义是撒饵以捕之之意。汉译为猎师。
2 对以下之食物，见第十二经狮子吼大经中之同文。
3 达达伽达（Tathāgata），普通译为如来（Tathā-āgata）或如去（Tathā-gata），不论那个译法皆是佛陀之意。然于此佛陀亦含于其中（尤唯后世佛之意义而已）。一般「如是来，如是来者」，即指人间之有情为适当。特以音译而不为意译。


26.圣求经

《中部·26.圣求经》

    北传 中阿二〇四、罗摩经（大正藏一、七七五页。）参考本事经卷四（大正藏一七、六七九页。）
    本经，诸比丘聚集于罗车伽庵之谈法时，世尊亦往说，关于圣求和非圣求。其次，世尊说自己之出家至初转法轮之自叙传。于此自叙传中，对出家当时的状况，于修行时代，就学于阿罗罗伽罗摩仙或郁陀伽罗摩弗仙之事，在郁毗罗之阇那（Sena）村独坐成道，梵天劝请，至鹿野苑初转法轮等状况，有相当详细的说示，（与北传中阿含的大体一致，缺梵天劝请之段。于初转法轮的内容，有舍二边就中道一节。本事经，唯圣求非圣求而已。）

        第二十六 圣求经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊晨早着衣，持钵，入舍卫城乞食。于此，众多比丘往尊者阿难之处。往白尊者阿难曰：“尊者阿难！我等从世尊之面前听闻说法已久！尊者阿难！我等若于世尊之面前得听法谈者是为荣幸也。”［阿难曰：］“若然，诸贤！应往婆罗门兰摩伽之庵，其处于世尊之面前，得听法谈。”“然！尊者！”彼等比丘应诺尊者阿难。尔时世尊由舍卫城行乞食后，从行乞而归，告尊者阿难曰：“阿难！我等同往东园鹿母讲堂以作日中安息。”“奉教！”尊者阿难应诺世尊。如是世尊与尊者阿难为日中之安息同往东园鹿母讲堂。如是世尊日暮由宴默而起，告尊者阿难曰：“阿难！我等同往弗巴库达伽（东浴室）河沐浴。”“奉教！”尊者阿难应诺世尊。于是世尊与尊者阿难为沐浴同往弗巴库达伽河。于弗巴库达伽河沐浴后，一衣而起，以干身体。其时尊者阿难白世尊言：“世尊！彼婆罗门兰摩伽庵即在附近，世尊！彼婆罗门兰摩伽庵甚为可爱。世尊！婆罗门兰摩伽庵是甚清适，世尊若以慈愍而往婆罗门兰摩伽庵者是幸也。”世尊默然而许。如是世尊即往婆罗门兰摩伽庵。时众多比丘为法谈而集合于婆罗门兰摩伽庵。于是世尊立于门外，以待法谈终。世尊知法谈终矣，即以咳謦轻弹门闩作示。彼等比丘（闻声）即为世尊开门。于是世尊走进婆罗门兰摩伽庵，坐于所设之座。着座已，世尊告诸比丘曰：“诸比丘！今为何法谈而聚会耶？汝等谈话中于何部分而中断耶？”［彼等曰：］“世尊！其时世尊到，我等即有关世尊之法谈而中断。”［世尊曰：］“善哉！诸比丘！如汝等善男子以信而离俗出家，为法谈而聚会者，甚为至善。诸比丘！聚会者有二种所作：一是法谈，二是圣默也。

    诸比丘！此等有二种求：圣求及非圣求也。诸比丘！如何是非圣求？曰：于此有一人，自生法而求生法、自老法而求老法、自病法而求病法、自死法……愁法、杂秽法而求死法……愁法、杂秽法也。诸比丘！如何为生法？曰：妻子是生法，婢仆是生法，山羊、羊是生法，鸡、豚是生法，象、牛、马、牝马1是生法，金、银是生法。诸比丘！生法实为此等之诸依，于其处彼被缚，令狂，贪着，自生法而求生法。诸比丘！如何为老法？曰：妻子是老法，仆、婢是老法，山羊、羊是老法，鸡、豚是老法，象、牛、马、牝马是老法，金银是老法。诸比丘！老法实为此等之诸依，于其处彼被缚，令狂、贪着，自老法而求老法也。诸比丘！如何为病法也？曰：妻子是病法，仆、婢是病法，山羊、羊是病法，鸡、豚是病法，象、牛、马、牝马是病法。诸比丘！病法实为此等之诸依。于其处彼被缚，令狂、贪着，自病法而求病法也。诸比丘！如何为死法？曰：妻子是死法……乃至……象、牛、马、牝马是死法。诸比丘！死法实为此等之诸依。于其处彼被缚，令狂、贪着，自死法而求死法也。诸比丘！如何为愁法？曰：妻子是愁法……乃至……象、牛、马、牝马是愁法。诸比丘！愁法实为此等之诸依。于其处彼被缚，令狂、贪着，自愁法而求愁法。诸比丘！如何为杂秽法？曰：妻子是杂秽法、仆婢是杂秽法、山羊、羊是杂秽法，鸡、豚是杂秽法，象、牛、马、牝马是杂秽法，金、银是杂秽法。诸比丘！杂秽法实为此等之诸依，于其处彼被缚，令狂、贪着，自杂秽法而求杂秽法。诸比丘！此非圣求也。

    诸比丘！如何为圣求？曰：于此有一人，自生法而知于生法之患，以求无生无上安稳涅槃。自老法而知于老法之患，以求无老无上安稳涅槃。自病法……自死法……自愁法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。诸比丘！此是圣求也。

诸比丘！予亦于正觉以前，于未正觉菩萨之时，亦自生法而求生法，自老法而求老法，自病法而求病法，自死法而求死法，自愁法而求愁法，自杂秽法而求杂秽法。诸比丘！如是予生是念：‘何故予自生法而求生法，自老法而求老法……乃至……自杂秽法而求杂秽法否？然，予自生法而知于生法之患，以求无生无上安稳涅槃，自老法而见于老法之患，以求无老无上安稳涅槃，自病法……自死法……自愁法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。’

    诸比丘！于是而后，予于少壮有漆黑之发充满蓬勃朝气与活力青年之青春人生，于父母不乐，啼泪痛哭之中，剃除须发，着袈裟衣，从在家成为出家之行者。彼予如是为修行者，不论如何以求所有之最善，以求无上寂静最上道而往阿罗罗迦罗摩仙人之处，往而白阿罗罗迦罗摩仙人言：‘尊者迦罗摩，我愿于此法、律，以行梵行。’诸比丘！如是告之，阿罗罗迦罗摩答予曰：‘尊者！当住之，此法于其处、于智者不久即等于其师，如得自知、自证、自达，如此之法也。’诸比丘！如是予不久即得直学其法。诸比丘！彼予以举唇程度，于言所言程度之语，得智以说语言，以至语长老之语，且‘我知见’且［达］自他共至处。诸比丘！如是予生是念：‘阿罗罗迦罗摩唯独信此法──予是自知、自证、自达──不宣说，阿罗罗迦罗摩真是知见此法也。’诸比丘！如是予往阿罗罗迦罗摩之处。往而白阿罗罗迦罗摩言：‘尊者迦罗摩，是如何程度宣说自知、自证、自达此法耶？’诸比丘！如是语时，阿罗罗迦罗摩宣说无所有处。诸比丘！如是予生是念：‘非但阿罗罗迦罗摩有信，而予亦有信，非但阿罗罗迦罗摩有精进，而予亦有精进；非但阿罗罗迦罗摩有念，而予亦有念；非但阿罗罗迦罗摩有定，而予亦有定；非但阿罗罗迦摩罗有慧，而予亦有慧。然予对阿罗罗迦罗摩所宣说自知、自证、自达其法，竭力于自证。’诸比丘！如是予不久遂自知、自证、自达其法。诸比丘！于是予即往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩，汝是否于此程度即宣说自知、自证、自达此法耶？’［迦罗摩曰:］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰］:‘尊者！予亦如是程度自知、自证、自达此法。’［仙曰:］‘尊者！我等见如是同梵行者，如汝之尊者，诚是荣幸、诚是幸福。如是之法予宣说自知、自证、自达，为尊者自知、自证、自达；尊者自知、自证、自达其法，为予所宣说。自知、自证、自达之法也。如是予所知其法，尊者亦知，又尊者所知其法，予亦知。如是，如予尊者亦然，如尊者予亦然。来！尊者！我等两人以守护此［修行］众。’诸比丘！如是吾师者阿罗罗迦罗摩，置弟子予与自己同等，对予以最上恭敬、尊崇。诸比丘！如是予生是念：‘此法最远只能涉达无所有处，而不得导于厌离、不得导于离贪、不得导于灭尽寂静、智、觉、涅槃。’诸比丘！于是予不再信奉彼法、不满足彼法故而离去。

    诸比丘！如是予不论如何，以求所有之最善、以求无上寂静最上道，而往郁多迦罗摩子之处。往而言郁多迦罗摩子曰：‘尊者！予愿于此法、律，以行梵行。’诸比丘！如是言时，郁多迦罗摩子言予曰：‘尊者！应住之，此法于其处，智者不久即等于其师，得自知，自证、自达如是之法。’诸比丘！于是予不久遂得直学其法。诸比丘！彼，予于举唇程度，以言所言程度之语，得智以说智法，以至语长老之语，且‘我知见’以［达］自他共至处。诸比丘！如是予生是念：‘郁多迦罗摩子不仅独以信宣说此法：予非自知、自证、自达住而宣说。郁多迦罗摩子确真得知见此法也。’诸比丘！于此予即往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊者罗摩子，汝于如何程度宣说自知、自证、自达此法耶？’诸比丘！如是言时，郁多迦罗摩子以宣说非想非非想处。诸比丘！如是予生是念：‘非但罗摩子有信，然予亦有信；非但罗摩子有精进，然予亦有精进；非但罗摩子有念，然予亦有念，非但罗摩子有定，然予亦有定；非但罗摩子有慧，然予亦有慧，然予对罗摩子所宣说自知、自证、自达其法，遏力于自证。’诸比丘！如是予不久遂得自知、自证、自达其法。诸比丘！于是予往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊者罗摩子！汝是如何程度即宣说自知、自证、自达此法耶？’［罗摩子曰:］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰:］‘尊者！予亦如是程度于自知、自证、自达此法。’［罗摩子曰：］‘尊者！如是见同行者如汝之尊者，我等诚是荣幸、诚是幸福也。如是予宣说自知、自证、自达其法，尊者亦自知、自证。自达；尊者自知、自证、自达其法，亦予所宣说自知、自证、自达之法也。如是之法，予所知，尊者亦知，尊者所知其法，予亦知。如是，如予汝亦然；如汝予亦然。来！尊者！汝当守护此［修行］众。’诸比丘！如是郁多迦罗摩子为予之同行者，而且将予以置于师之位，对予以最上恭敬、尊崇。诸比丘！如是予作是念：‘此法最远只能到达非想非非想处，此法不得导于厌离、不得导于离贪、不得导于灭尽、寂静、智、觉、涅槃。’诸比丘！如是予不再奉行其法、不满足其法而出去。

    诸比丘！如是，予不论如何以求所有之最善，以求无上寂静最上道，游化于摩揭陀国，入郁卑罗之阇那聚落。予于其处，见清适可爱丛林，流水清澄善筑堤坡，诚是可爱之川流、四周实丰裕之村落。诸比丘！如是予作是念：‘此地或实是可爱，丛林清适，河流清澄，善筑堤坡，诚是可爱，而到处有丰裕之村落，实是欲精进之善男子，最适精勤之地也！’诸比丘！于是予趺坐于其处，作是念：‘实是适于精进之地！’诸比丘！如是予于自生法而知生法之患，以求无生无上安稳涅槃、以得无生无上安稳涅槃，于自老法而知老法之患，以求无老无上安稳涅槃，以得无老无上安稳涅槃。于自病法而知病法之患，以求无病无上安稳涅槃，以得无病无上安稳涅槃。于自死法而知死法之患，以求无死无上安稳涅槃，以得无死无上安稳涅槃。于自愁法而知愁法之患，以求无愁无上安稳涅槃，以得无愁无上安稳涅槃。于自杂秽法而知杂秽法之患，以求无杂秽无上安稳涅槃，以得无杂秽无上安稳涅槃。而且于予知见生，‘予之解脱不可动也，此为最后之生，今不再来此受生也。’

    诸比丘！如是予生是念：‘予所得此法，甚深难见、难解、寂静、殊妙、虑绝、微妙，而唯智者所能知。然此众生实是好执、执于爱着、欢喜执。而以好执、执于爱着，欢喜执者，此事，是依于缘，难见缘生（之法）。此事即静止一切行，舍离一切依，以灭渴爱，以去贪欲，灭而难见涅槃者。予若说法，其他者不能解此者，予唯有彼疲劳，予唯有彼困惑而已。’如是，诸比丘！予于此之惊叹，显说前人未闻之偈──

    艰难之所得　　 如何当与说
    身随贪嗔者　　 难觉此等法
    微妙逆世流　　 甚深细难见
    欲染痴暗云　　 所覆不得见

    诸比丘！实如是思虑，予之心倾向于无为，不倾向于说法。诸比丘！于此娑婆主梵天以其心知予之心，而作是念：‘世界实将灭亡，世界实将毁灭，如来、应供、正等正觉者之心倾向无为，不倾向于说法。’诸比丘！于此娑婆主梵天，恰如力强之人以伸屈腕，以屈伸腕，如此迅（速）消失于梵天界，显现于予前。诸比丘！于此娑婆主之梵天，偏袒一肩，向予合掌曰：‘世尊！世尊应宣说法，善逝应宣说法，亦有尘垢少之有情，不闻法故而衰退，彼等［若闻法者］，成为知法者。’诸比丘！娑婆世界主之梵天作是语。作是语［已］，更［以偈］曰──

    不净开秽法　　 尝现摩竭陀
    卿开甘露法　　 皆应谛听此
    离垢者觉法　　 例立山岩顶
    普瞰人聚会　　 法成登高楼
    愿普眼者观　　 有智慧之主
    沈愁看众生　　 请观离愁者
    慈观生死恼　　 精进之勇者
    一切战胜者　　 精进世长者
    一切无债者　　 宣说诸正法
    大师世间尊　　 彼等成智者

    诸比丘！于是予知梵天之恳愿，及因对有情之慈愍、以佛眼熟视世间。诸比丘！予以佛眼熟视世间，见少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有情，或见他界与罪过之怖畏而住。恰如于青莲池，或红莲池，或白莲池，或青莲，或红莲，或白莲之生于水中，成长于水中，不出于水，潜于水中而繁茂；又或青莲，或红莲，或白莲之生于水中，成长于水中，有等于立于水面；又或青莲，或红莲，或白莲之生于水中，成长于水中，出水而立，不为水所污，如是，诸比丘！予以佛眼，熟视世间，见有少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有情，又或见他界与罪过之怖畏而住。诸比丘！于是予以偈答娑婆主梵天：

    为耳者开甘露门
    舍已信执持净耳
    梵天以虑有害予
    不说人间正妙法

    诸比丘！于是娑婆主梵天作此念：‘予得言明世尊从说法，’稽首予右绕忽而消失。

    诸比丘！如是予生是念：‘予应先为何人说法？何人迅速得体会此法耶？’诸比丘！如是予又生是念：‘彼之阿罗罗迦罗摩实是贤者，心决定、智者也，长无垢性，然！予当先为阿罗罗迦罗摩说法，彼将迅速得体会此法。’诸比丘！于是有天神，来告予曰：‘世尊！阿罗罗迦罗摩既死七日矣！’于是予亦生‘阿罗罗迦罗摩既死七日’之知见。诸比丘！如是予生是念：‘阿罗罗迦罗摩天性优异，彼若闻此法者即迅速得体会也！’诸比丘！如是予又生次之念：‘予应先为于何人说法？何人能迅速得体会此法耶？’诸比丘！如是予生是念：‘彼郁多迦罗摩子实是贤者，心决定，智者也，长无垢性，然予当先为郁多迦罗摩子说法，彼能迅速得体会此法。诸比丘！于是有天神来告予曰：‘郁多迦罗摩子昨夜死矣！’予亦生‘郁多迦罗摩子昨夜死矣！’之知见。诸比丘！如是予生是念：‘郁多迦罗摩子天性优异，彼若闻此法者即迅速得体会。’诸比丘！如是予又生次念：‘予应先为何人说法？何人能迅速得体会此法耶？’诸比丘！如是予生是念：‘予苦修精进时，彼五比丘对奉事饶益甚多，然予当先为彼五比丘说法。’诸比丘！如是予先为彼五比丘说法。’诸比丘！如是予生是念：‘五比丘今在何处耶？’诸比丘！予以清净超人之天眼，见五比丘住婆罗奈仙人住处之鹿野苑。诸比丘！于是予于郁卑罗如意住后，而向婆罗奈行脚。

    诸比丘！时有邪命外道名郁婆迦，见予行脚于伽耶与菩提树之间，于街道上，于是白予曰：‘尊者！卿之诸根清净，皮肤之色皎洁也。尊者！卿为何而出家耶？卿之师是谁？欢受谁之法耶？’诸比丘！予闻是语，以偈答邪命外道郁婆迦曰：

    予一切智者　　  一切之胜者
    未污一切法　　  爱尽舍一切
    已得于解脱　　  自觉谁为师
    予乃无有师　　  无类可比者
    人天之世界　　  无有可敌予
    予乃应供者　　  世之无上师
    唯一正觉者　　  得清净寂灭
    为转大法轮　　  以往伽氏城2
    盲闇之世界　　  以击甘露鼓

    ［郁婆迦］：‘尊者！尊者值是无限胜者，是自认者否？’［予答：］

    若得漏尽者　　  彼等亦胜者
    以征服恶法　　  故予是胜者

    诸比丘！如是说已，邪命外道郁婆迦曰：‘尊者！卿或实有如是。’摇头于傍道而去。

    诸比丘！如是予游化而至婆罗奈之仙人住处，于鹿野苑访五比丘。诸比丘！彼等五比丘遥见予来，见而相互约束曰：‘兄！看！彼之沙门瞿昙来矣，放逸而舍弃精勤，趣于奢侈者，不必与彼问讯，不必起迎，不受取彼之衣钵，但设座，彼若欲者即坐。’然！诸比丘！当予从近时，彼等五比丘即不得自守盟约。或者出迎予而受取衣钵，又或者引予入座，又或者为予准备洗足水，或有于呼予之名，并以‘尊者’敬称之。诸比丘！于如是称呼时，予言五比丘曰：‘诸比丘！勿以其名称如来，亦勿以尊者之称呼予。诸比丘！如来是应供者正等正觉者也。诸比丘！注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行者，离俗出家修道之善男子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！如是说已，五比丘白予言：‘尊者瞿昙！卿以彼威仪、彼道、彼苦行，不至越人法──殊胜之最圣智见，而且今放逸，舍弃精勤，趣于奢侈，如何得至越人法──殊胜之最圣智见乎？’诸比丘！闻是语已，予言五比丘曰：‘诸比丘！如来非放逸、非舍弃精进、非趣于奢侈。诸比丘！如来是应供者、正等正觉者也。诸比丘！注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行，离俗出家之善男子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！五比丘再言予曰：‘尊者瞿昙！卿得至彼威仪……特殊最圣智见否？’诸比丘！予再言五比丘曰：‘诸比丘！如来非放逸……以完成无上梵行，于现法中得至自知、自证、自达而住。’诸比丘！五比丘三度向予曰：‘尊者瞿昙！卿得至彼威仪……殊胜之最胜知见否？’诸比丘！闻是语已，予言五比丘曰：‘诸比丘！汝等果由今于先知见予有如是光耀耶？’［彼等应诺曰：］‘否也！尊者！’［予曰：］‘诸比丘！如来是应供者、正等正觉者。诸比丘注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行，离俗出家不久，善男子即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！予得令五比丘知之。诸比丘！如是教授二比丘时，三比丘前往乞食，三比丘所乞之食得以供我等六人［之生活］。诸比丘！予又教授三比丘之时，二比丘前往乞食，二比丘所乞之食得以供我等六人［之生活］。诸比丘！此等五比丘被予如是说，如是教后，于自生法而见生法之患，以求无生无上安稳涅槃，以得无生无上安稳涅槃。于自老法而见老法之患，以求无老无上安稳涅槃，以得无老无上安稳涅槃。于自病法而见病法之患，以求无病无上安稳涅槃，以得无病无上安稳涅槃。于自死法而见死法之患，以求无死无上安稳涅槃，以得无死无上安稳涅槃。于自愁法而见愁法之患，以求无愁无上安稳涅槃，以得无愁无上安稳涅槃。于自杂秽法而见杂秽法之患，以得无杂秽无上安稳涅槃。而且彼等生如次之智见：‘我等之解脱不动矣！此是最后生，今更不复存在！’

    诸比丘！此等有五种欲分，云何为五？依眼而所识、所欲、所爱、所好，当爱于相，以伴欲，以情唆于色；依耳而所识……以情唆于声；依鼻而所识……以情唆于香；依舌而所识……以情唆于味；依身而所识，所欲、所爱、所好，当爱于相，以伴欲，以情唆于触者也。诸比丘！此等五种欲分。诸比丘！如何沙门或婆罗门等，为此等五种欲分之所缚，令狂，贪着，不见灾患、不知出离而享受者，应知彼等陷于不幸，以至破灭，于恶魔随意所处理者也。诸比丘！恰如甚多野鹿落于罠网者，彼鹿陷于不幸，至于破灭，于猎师随意所处理者也，以至猎师不能如其所欲而脱，如是，诸比丘！如何沙门或婆罗门等，为此等五种欲分之所缚，令狂，贪着，不见灾患，不知出离而享受者，应知彼等陷于不幸，至于破灭，于恶魔随意之所处理者也。诸比丘！如何沙门或婆罗门等，不为此等五种欲分之所缚、不为狂、不贪着、以见灾患，以知出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意之所处理者。诸比丘！恰如甚多野鹿，不落罠网，彼不陷于不幸，不至于破灭，不于猎师随意之所处理者，而且以至猎师者，得知如其所欲而脱。诸比丘！如是，如何沙门或婆罗门等，不为此等五种欲分之所缚，不为狂，不贪着，以见灾患，以知出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意之所处理者。

    诸比丘！恰如野鹿于山林中漫步，安心而行，安心而立，安心而坐，安心而眠，何以故？诸比丘，彼等不在猎师之猎域故也。诸比丘！如是比丘离欲、离不善法，有寻、有伺，离生喜乐，以成就初禅而住。诸比丘！此之比丘谓：‘令魔作盲，以根绝魔眼，至不为恶魔所见者。’诸比丘！再之，比丘寻伺已息，于内清净，心成一向，无寻，无伺，定生喜乐，以成就第二禅而住。诸比丘！此之比丘谓：‘令魔作盲，根绝魔之眼，至不为恶魔所见者。’诸比丘！再之，比丘不染于喜，住于舍，正念、正智，而以身正受乐，即圣者之所谓：‘舍、念、乐住’以成就第三禅而住。诸比丘！此之比丘谓：‘令魔作盲……至不为恶魔所见者’诸比丘！再之，比丘以舍乐，舍苦，先已以灭喜忧，以不苦不乐而成舍念清净以成就第四禅而住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘！再之，比丘出离一切色想，以消灭有对想，以不作意种种想，故成‘虚空无边’以成就虚空无边处。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘！再之，比丘出离一切虚空无边处，成‘识无边’以成就识无边处……乃至……出离一切识无边处，成‘无何存在’以成就无所有处……乃至……出离一切无所有处，成就非想非非想处……乃至……出离一切非想非非想处……成就想受灭，而且由彼之智见，知漏灭尽。诸比丘！此之比丘谓：‘令魔作盲，根绝魔之眼，不至为恶魔所见者，远离世间之缠缚者。’彼安心而行，安心而立；安心而坐，安心而卧，何以故？诸比丘！不在恶魔之领域故也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 牡马（Vaḷavā）（SK．vaḍavā）此语荻原氏之梵汉辞典作骡今一般辞典皆译为牡马。
2 伽尸城（kāsinaṁ pura）意为伽尸族城。波罗奈西即今之 Benares（恒河中流之宗教都市，谓最圣地）。


27.象迹喻小经

《中部·27.象迹喻小经》

    北传 中阿三〇、象迹喻经（大正藏一、四六四页。）
    本经是婆罗门生漏（janussonin）遇到出家者卑卢帝伽（Pilotika），卑卢帝伽从世尊之伟大，以四种象迹喻教之。而后访问世尊，更闻殊胜的象迹喻，次，教以戒防护诸根、念、知、四禅、忆宿命智、生死智、漏尽智。说于此归依佛门为在家信者。（北传唯缺忆宿命智和生死智，其他皆一致。）

        第二十七 象迹喻小经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门生漏乘全白色，深幌之车乘，早晨从舍卫城出行。婆罗门生漏遥见出家行者卑卢帝伽从彼方而来，见而言出家行者卑卢帝伽曰：‘越奢耶那大清早从何处来耶？’［卑卢帝伽曰：］“尊者！予从彼沙门瞿昙之处来。”［婆罗门曰：］“越奢耶那！沙门瞿昙其如何思之耶？汝认为沙门瞿昙是殊胜有智慧、为贤者乎？”［卑卢帝伽曰：］“尊者！想我是谁耶？我如何得知沙门瞿昙之殊胜智慧？得知沙门瞿昙之殊胜智慧者，实应与彼同等者也。”［婆罗门曰：］“然！越奢耶那汝非以最上赞辞以赞叹沙门瞿昙耶？”［卑卢帝伽曰:］“尊者！想我是谁耶？以称赞沙门瞿昙，我如何得为耶？彼尊者瞿昙是在可赞叹者之中最被赞叹者也，是人天中之最胜者也。”［婆罗门曰:］‘越奢耶那汝见如何根据，于如是信仰沙门瞿昙耶？’［卑卢帝伽曰:］“尊者！恰如善捕象之师，往于象林于象林见宽长之大象足迹，即达结论‘实大象也。’尊者！如是我于沙门瞿昙见为四足迹故，方以达此结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行者也。’其四者何耶？

    尊者！我是王族之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙时实往某村里或某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，又我等如是问，彼如是答者，我等又如是以反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然成为沙门瞿昙之弟子。尊者！我于沙门瞿昙见此之第一足迹，于是我以达结论：‘世尊是正等正觉者，法由世尊所善说者，其僧团善从而行也。’

    尊者！再之，我是婆罗门之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙实往某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，又若我等如是问，彼如是答者，我等又如是反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙，以法谈开示、劝发、鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然成为沙门瞿昙之声闻。卿！我于沙门瞿昙见此第二足迹，于此我以达结论：‘世尊是正等正觉者，法由世尊所说，其僧团善从而行也。’

    卿！再之，我更是或居士之贤者……乃至……或沙门之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙实往某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，若又我等如是问，彼如是答者，我等又如是反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、奖励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、奖励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然请沙门瞿昙容受以舍家出家为修行者。沙门瞿昙受彼等出家，彼等如是住于出家同等之孤独、别住、不放逸、苦行、精勤，善男子，由在家为出家修行者，不久，即得于现法自知、自证、自达。完成无上梵行之目的。彼等曰：‘我等实几乎灭亡，实几乎破灭，盖我等前非沙门，而自称为沙门；非婆罗门而自称谓婆罗门；非应供自称谓应供。今我等实成为沙门，今我等实成为婆罗门，今我等实成为应供者也。’尊者！我于沙门瞿昙见此［第三……乃至……］第四足迹，于此我达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从行之也。’尊者！我于沙门瞿昙见此等四足迹故，于此我至如是结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’”

    如是语时，婆罗门生漏，从全白色、深幌之车乘而下，偏袒一肩，向世尊之处合掌礼拜三次发感叹语曰：‘南无世尊应供等正觉者！南无世尊应供等正觉者！南无世尊应供等正觉者！我等或许于某地其时见世尊瞿昙、或许其时予得与世尊共语也？’如是婆罗门生漏诣世尊之处，诣而问讯世尊，交换欢喜亲睦之语后坐于一面。于一面坐之婆罗门生漏将其与出家行者卑卢帝伽之共语如是奉告世尊。世尊闻此对婆罗门生漏如是曰：“婆罗门！于其程度以象迹喻尚未充分具足。婆罗门！更有广大具足之象迹喻，予将说，谛听！”“愿乐欲闻”婆罗门生漏应诺世尊。世尊乃曰：

    “婆罗门！譬如捕象师往象林，于象林见延长广大之一大象迹，彼真善捕象师者不立即作此结论‘实是大象也。’何以故？婆罗门！于象林名矮小牡象有大足，然此实有可能为彼等之足迹也。彼更于象林追寻时见延长广大之象迹，又见高处有被大象剃折之痕迹，彼若真善捕象师者，不立即作此结论‘实是大牡象也。’何以故？婆罗门！于象林名大突牙牝象有大足，然此实有可能为彼等之迹也。彼于象林追寻时见延长广大之象迹，又见高处有被象牙剃刮掀折之痕迹，彼若真善捕象师者，不立即作此结论：‘实是大牡象也。’何以故？婆罗门！于象林名大长鼻牡象有大足，此实有可能为彼等之迹也。彼于象林追寻时见延长广大之象迹，又见高处有被象牙剃刮掀折，折枝痕迹。彼见牡象于树下，或空旷处，漫步，或立，或坐，或卧，于是始达结论：‘实是大牡象者。’婆罗门！如此，如来、应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊出现于此世。彼以俱此天之世界、俱魔之世界、俱梵天之世界、俱沙门婆罗门之世界、俱人天之世界，自知、自证而宣说。彼初善、中善、终亦善，有义、有文，以说法，以教完全清净之梵行。而且生于居士或居士子，或其他之族者，以听闻其法。彼以听其法，得信于世尊。彼如是得信，作是念：‘在家是杂闹、尘劳之处，出家是空闲寂静也。在家者难行完全清净如真珠清磨之梵行，然！我以剃除须发，着袈裟衣，由在家为出家修行者。’彼于后或舍小财物，或舍多财物，或舍小亲族，或舍多亲族，剃除须发，着袈裟衣，由在家为出家修行者。

    如是彼出家，具足比丘应学之生活规定，以舍杀生，以离杀生。以舍刀杖，有惭愧，有同情心，住于怜愍一切有情生类。舍弃不与取，离不与取，以受与物，以期与而取，以自住非盗之净物。舍非梵行，梵行者，离不净行者，离淫欲之在俗法。以舍妄语，离妄语，为真实语者，真实而得可信赖，得可依，不欺世间者。舍弃两舌，离两舌，闻此语彼，无破坏彼等间，又从彼闻语此等，无破坏此等之间；如是或为离者之和解者，或为合者之援助者。语好和顺、乐和顺、喜和顺，和顺之语者。舍粗恶语、离粗恶语。以语柔和而顺耳、乐人于心、优雅而甚多人欢喜、甚多人喜好，如是之语者。舍戏语、离戏语。应语之时而语者，以说事实者，以说义利者，以说法者，以说律者。以语时随足保持之语，语有理由、有辨别、俱义利之语者。彼离害种子类、植物类。一日一食，夜不食，离非时食。以离观听歌舞、音乐、演艺等。离保持华鬘、涂香、脂粉扮饰、庄严住。离高广大床。离受金银。离受生谷类。离受生肉。离受妇女、童女。离受婢仆。离受山羊、羊。离受鸡、豚。离受象、牛、牡马、牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称，离诈货币、诈度量。离诈欺瞒着、奸诈、邪曲。离断、杀、缚、路贼、掠夺、暴行。彼以衣覆身为足，以施食护腹为足，彼之行处，唯此俱行。恰如有翼之鸟飞翔，如常俱其翼而飞，如是比丘当以覆身之衣，护腹之食为满足，彼之行处，唯此俱行。彼具足圣戒聚，于内受无瑕乐者。彼以眼见色，不执于相，不执于随相。彼之令防护眼根而住者，若侵来贪欲、忧戚、恶不善之法，从事为其防护，以护眼根，为于眼根之防护。以耳闻声……乃至……以鼻嗅香……以舌味味……以身触之所触……以意识法，不执相，不执随相。彼若不防护意根而住者，贪欲、忧戚、恶等不善法之侵来，从事为其防护，以护意根，为于意根之防护。彼成就此圣之根防护者，内受无秽之乐。彼于正智出入，于正智观前观后，于正智屈伸，于正智执持大衣及衣钵，于正智啖饮嚼味，于正智行粪尿，于正智行、住、坐、眠、寤、及语、默。

    彼具足此圣戒聚、具足此圣根防护、具足此圣正智，以孤独之床座为友，至闲林、树下、山岩、石室、山峡、冢间、林丛、露天、及檗所积之处。彼食后从行乞而归，置身端正，面前布置结跏趺坐之念。彼于世间舍贪欲、离贪欲，以心而住，从贪欲净化心。舍嗔恚，以住不嗔恚心，怜愍一切生类，以净化嗔恚心。舍惛沉掉举、离惛沉掉举而住，有观想，有念，有正智，从惛沉掉举以净化心。舍掉悔，不掉悔而住，内有寂静心，净化掉悔心。舍疑、离疑而住，无犹豫、于善法从疑净化心。

    彼舍此等五盖、心秽、慧羸、离欲、离不善法、有寻、有伺，离生喜乐，成就初禅而住。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！更又比丘寻伺已息，于内清净，心置一处，无寻、无伺，定生喜乐，成就第二禅而住。婆罗门！此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！更又比丘不染于喜，住于舍，于正念、正智，以身正受乐，圣者之所谓‘舍、念、乐住’成就第三禅而住。婆罗门！此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说者，其僧团善从而行也。’婆罗门！又比丘舍乐、舍苦，先已以灭喜忧，不苦不乐，舍、念、清净，成就第四禅而住。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向忆宿命智。彼忆念种种宿命，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以命终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以命终。彼于彼处死，于此处生。如是忆念其相及详细状况与俱种种之宿命。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任、得确立不动、心向有情生死智。彼以清净、超人之天眼，见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶行，诽谤圣者、抱邪见、持邪见业。身坏命终生恶生、恶趣、堕处、地狱。又其他此等之有情，身为善行、口为善行、意为善行，不诽谤圣者，抱正见、持正见业。身坏命终生善趣、天界。’如是彼以清净、超人之天眼见有情之生死。知其卑贱、高贵、美丽、丑陋、幸福、不幸福，各随其业。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任，以得确立不动，彼心向漏尽智。彼如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如实知‘此是苦灭之道。’又如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此是漏之灭，’如实知‘此是漏灭之道。’婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。圣弟子尝未达如是之结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’如是知，如是见，彼心解脱爱欲之漏、心解脱有漏、心解脱无明之漏、解脱已，知‘于解脱而解脱，’知‘生已尽，梵行已成，应作已作，不更到此之存在。’婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。婆罗门！如是，圣弟子达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！如是实无遗憾广说象迹喻。”

    如是说时，婆罗门生漏白世尊曰：“善哉！瞿昙！善哉！瞿昙！恰如倒者起，覆者露现，如迷途者得教其道，如闇中持灯，使有眼者见色。如是，由尊者瞿昙以种种方便之法示。我归依尊者瞿昙及其法，归依其僧伽。尊者瞿昙容我从今以后终生归依为优婆塞。”


28.象迹喻大经

《中部·28.象迹喻大经》

    北传 中阿三〇、象迹喻经（大正藏一、四六四页。）
    本经是舍利弗向诸比丘说的，其内容，一切动物之足迹如包含于象迹；一切善法包摄于四圣谛。说四圣谛，其中特别说明苦谛，于此有关五取蕴、四大等，重要之说。

        第二十八 象迹喻大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时尊者舍利弗告诸比丘曰：“诸贤比丘！”彼等比丘应诺尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：

    “诸贤！恰如一切生息动物之一切足迹为象足迹所包摄，象之足迹其伟大性于彼等称为第一，如是，诸贤！所有善法皆为四圣谛包摄。其四者：苦圣谛、苦集圣谛、苦灭圣谛、苦灭道圣谛也。

    诸贤！云何为苦圣谛？曰：是生苦、老苦、死苦、愁悲苦忧恼苦、求不得苦。略而言之，五取蕴苦也。诸贤！云何为五取蕴？曰：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。诸贤！云何为色取蕴？曰：四大及四大所依色也。诸贤！云何为四大耶？地界、水界、火界、风界也。

    诸贤！云何为地界？曰：为内地界与外地界也。诸贤！云何为内地界？独自存在于内身，成为坚粗者，是依［此］而存在，即：发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、脾、肺、肠、脏、腑、胃、粪，及其他所有独自存在于内身之坚、粗，谓［内］所执持者，是内地界。此内地界与外地界是地界。而且，‘彼非予所有，予非彼，彼非予之我，’如是应以如实正慧见之。如是以其如实正慧见者，即厌离于地界，以心离地界。诸贤！时外水界成怒，其时外地界灭没。诸贤！彼外地界虽如是伟大，犹知其无常性、知其坏法性、知其灭法性、知其变易法性，何况是渴爱所执持之于区区之身，或‘是予，’或‘予之所有，’或‘予有’等，有何为耶？无宁于此‘无何等之’可为也。诸贤！彼之比丘若其他者，呵责、骂詈、嗔恚、恼害此之比丘者，彼应如次知之：‘于予从此耳触生者即苦受生。有其缘生，而非无缘。于何缘而缘于触？’彼其次知：‘触是无常，’知‘受是无常。知‘想是无常，’知‘行是无常，’知‘识是无常。’依于彼界而心满足，清净、祥和、安定。诸贤！若其他者，有以所不欲，以所不受；以所不好而以拳触、以土块触、以杖触、以刀触［等］，若有此者，彼应如次知之：‘此身体如拳触于此身体，以示结果，是有如是身体，又如以土块触之，以示结果，又如以杖触之以示结果，又如以刀触之以示结果，是有如是身体也。又从世尊于锯喻之教，如是所说。诸比丘！虽盗贼、贱业者等，若以两头有柄之锯以截断肢节，于此，其意若乱者，彼如是即非遵我教者也。我实精进勇猛不怠，念确立不乱，身安静不激，心等持寂静。今对此身，若愿意者，以拳触之，以示结果，以土块触之，以示结果，以杖触之，以示结果，以刀触之，以示结果！然实应遵守诸佛之此教。’诸贤！如是归依佛、如是归依法、如是归依僧，彼比丘若不住止于善相应之舍者，言彼是为刺激、生激动：‘予如是归依佛、如是归依法、如是归依僧，不住止于善相应之舍者，实予之不幸，不成幸福，实予之难得、不易得也。’诸贤！恰如新妇见舅姑，刺激，生激动，如是，诸贤！如是归依佛、如是归依法、如是归依僧，彼之比丘，若不住止于善相应之舍者，言彼是为刺激，生激动：‘如是归依佛、予如是归依法、如是归依僧，不住止于善相应之舍者，实是予之不幸，实不成为幸，予实难得、不易得也。’诸贤！彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应之舍者，彼乃为欢善。诸贤！如是者比丘为多所成就。

    诸贤！云何为水界？如是内水界与外水界也。诸贤！云何为内水界？独自存在于内身之水及水者，［谓内］所执持，即胆、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液，小便、其他皆独自存在于内身之水及水者，是依［此］而存在者，诸贤！此谓内水界。此内水界与外水界者，是水界也。而且，‘彼非予，予非彼，此非予之我。如是应以如实正慧见之。以如实正慧见者，于厌离水界，心离水界。诸贤！时外水界成有怒，彼淹去村里、淹去聚落、淹去市镇、淹去地区、淹去国土。诸贤！又有时于大洋水退百由旬，水退二百由旬，退三百由旬、四百由旬、五百由旬、六百由旬、乃至水退七百由旬。诸贤！更有时于大洋，水有七陀罗树之高深、有六陀罗树之高深，有五……［乃至］……唯一陀罗树之高深。诸贤！更有时于大洋，水有七人身之高深、有六人身之高深、五……［乃至］……有唯一人身之高深。诸贤！更有时于大洋，水有半人身之高深，有至人腰之高深、有唯人膝之高深，有唯人踝之高深。诸贤！有时于大洋，水无足于润趾节。诸贤！彼外水界虽如此伟大，犹应知其无常性……乃至……变易法性。何况是渴爱所执持，于区区之身，或‘予，’或‘予所有，’或‘予有’等，有何为耶？无宁于此无‘何等之’可为也！……乃至……诸贤！彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应舍者，彼乃为欢喜。诸贤！如是者，于比丘有多成就。

    诸贤！云何为火界？曰：为内火界与外火界。诸贤！云何为内火界？独自存在于内身之火及火者，依［此］而存在者，即由此所热［熟］，以此而老衰，以此烧之，以此正变化啖、饮、嚼、味、其他皆独自存于内身之火及火者，依（此）而存在，诸贤！此谓内火界。此内火界与外火界是火界也。而且，‘彼非予，予非彼，彼非予之我，’如是以如实正慧见之。以如实正慧见之者，厌离于火界，心离火界。诸贤！有时外火界有怒。彼烧村里、以烧聚落、以烧市镇、以烧区城、以烧国土。彼漫燃至绿草边、或道边、或岩边、或水边、或至所爱地域时，以无食而消灭。诸贤！有时至以鸡翼，又以筋革1而求火。诸贤！彼外之火界虽如此伟大，犹应知其无常性……乃至……变易法性……于彼比丘，若住止善相应之舍，彼乃为欢喜也。诸贤！如是者于比丘有多成就。

    诸比丘！云何为风界？曰：内风界与外风界也。诸贤！云何为内风界？独自存在于内身之风及风者，依［此］而存在者，即：上向风、下向风、胃住风、下腹住风、肢肢随流风、出息风、入息风等，其他皆独自存在于内身之风及风者，依（此）而存在者，诸贤！此谓内风界。此内风界与外风界是风界也。而且：‘彼非予，予非彼，彼非予之我，’如是应以如实正慧见之。以如实正慧见之者，厌离于风界，心离风界。诸贤！有时外风界有怒，彼吹去村里、吹去聚落、吹去市镇、吹去区域、吹去国土。诸贤！有时至于夏季最后月，以陀罗叶又以扇求风，有至槁于流水亦不动。诸贤！彼外风界虽如此伟大，犹应知其无常性……［乃至］……变异法性。何况是渴爱所执持，于区区之身，或‘予，’或‘予所有，’或‘有予’等，何为耶？无宁于此，‘无何等’之可为。诸贤！若其他者对彼之比丘或呵责、骂詈、嗔恚、恼害者，彼应如次知之：‘予此耳触生，即苦受生，由其缘生，而非无缘，是何缘乎？‘是缘于触。’彼次应知‘触是无常，’知‘受是无常，’知‘想是无常，’知‘行是无常，’知‘识是无常。’依于彼界而心满足、清净、静止、安定。诸贤！若其他者，以所不欲、所不受、所不好、以拳触、以土块触、以杖触、以刀触［等］，有此者，彼如次知之：‘此身体，如拳触于其身体，如此之结果，是有如是身体也，又以土块触之，如此结果，又以杖触之，如此结果，又以刀触之，如此结果，是有如是之身体也。又从世尊于锯喻之教，如是所说。诸比丘！虽盗贼、贱业者等，若以两头有柄之锯，以截断肢节，于此其意若乱者，彼如是即非遵我教者也。我实精进勇猛不怠，念确立不乱，身安静不激，心等持寂静。今对此身若愿意者，即以拳触之，以生结果，以土块触之，以生结果，以杖触之，以生结果，以刀触之，以生结果，然实应遵守诸佛之此教。’诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，言彼乃为刺激，以生激动也，‘予如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍，予实不幸，不成为幸福，予实难得、不易得也。’诸贤！恰如新妇以见舅姑，所刺激、以生激动，如是，诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，言彼乃为刺激、以生激动，‘予如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，予实不幸，实不成为幸福，予实难得、实不易得。’诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应之舍，彼乃为欢喜。诸贤！如是者比丘有多成就者也。

    诸贤！恰如从木材、从瓦粒、从草、从泥土、以覆盖虚空，至被称为‘家屋。’如是，诸贤！以至从骨、从筋、从肉、从皮、从肤，覆盖虚空。被称为‘色。’诸贤！于内眼虽然不坏，于视野不至外色，且只要若无集注于其所对者，即不现其所对之识分。诸贤！于内眼不坏，且视野虽至于外色，只要无于注意其所对者，即不现其所对之识分。诸贤！于内不眼坏，至视野外色，而且注意存于其所对时，其时现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴也。彼知‘如是此等被五取蕴所包摄、所集合、所结合。’实从世尊又说‘见缘生者，彼即见法，见法者，彼即见缘生。’此等，即缘生五取蕴者也，于此等五取蕴起贪欲、执着、随从、耽着乃苦之集，于此等五取蕴，驱除贪欲、爱染、舍离贪欲、爱染，即苦之灭也。诸贤！如是者比丘即有多成就。诸贤！于内耳虽不坏……鼻不坏……舌不坏……身不坏……意不坏，不至外法之领域，且只要无注意其所对者，即不现其所对之识分。诸贤！于内意不坏、虽至于外法之领域，只要若无注意其所对，即不现其所对之识分。诸贤！于内意虽不坏而至于外法之领域，且有注意其所对者，如是即现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴者也。彼知‘如是被此等五取蕴所包摄、所集合、所结合。’实从世尊又说：‘以见缘生者，彼即见法，见法者，彼即见缘生。’此等五取蕴即是缘生者也。于此等五取蕴起贪欲、执着、随从、耽着，即苦之集。于此等五取蕴驱除贪欲、爱染，舍离贪欲、爱染，即苦之灭。诸贤！若如是者，于比丘有多成就者也。”

    尊者舍利弗如是语已。彼等比丘欢喜信受尊者舍利弗之所说。

注：
1 「以筋革」（nahāru-daddulena）依注释为「搔皮革」（camma nillekhanena）。


29.心材喻大经

《中部·29.心材喻大经》

    北传 增阿三八、四（大正藏二、七五九页。）
    本经是提婆达多死后不久之时，因提和不妄出家行者最后之目的，以喻说求心材（木材中心之硬部）者。

        第二十九 心材喻大经
    如是我闻。──

    提婆达多离开僧团不久，或时世尊在王舍城鹫峰山。尔时，世尊因提婆达多如次告诸比丘：

    “诸比丘！于此一善男子，以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然！实知作此全苦蕴之终。’彼如是出家而得利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，而未满其志望，彼以其利养、恭敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘少名声、少势力。’彼以其利养、恭敬、名声，骄慢放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材1、求心材者，彼探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材、以过皮、以过薄皮，截取枝叶，以为是‘心材’而持去。具眼者见彼，应如是言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是，此人欲心材、求心材、探索心材［而持斧入林］，有立于心材之大树，以过心材，以过肤材、以过皮、以过薄皮，截取枝叶，以为是心材而持去，如是应用彼心材者，当为心材所作之物，彼即不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然！实知作此全苦蕴之终。’彼如是出家而得利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，未满其志望，彼以其利养、恭敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘少名声、少势力。’彼以其利养、恭敬、名声，骄慢放逸，流于放逸，放逸之结果而住于苦。诸比丘！谓此比丘捕取梵行之枝叶，以此而停止也。

    诸比丘！于此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，征服于苦。然！实知作此全苦蕴之终。’彼如是出家得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满其志望，彼不以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢放逸，流于放逸。以不放逸以得戒成就。彼以其戒成就而欢喜，所满其志望。彼以其戒成就而自赞毁他：‘予是持戒、持善法者，彼等其他之比丘乃破戒者，持恶法者。’彼以其戒成就而骄慢放逸，流于放逸，为放逸结果以住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，而立于有心材之大树，以过心材、以过肤材、以过皮、截取薄皮，以为‘心材’而持去。具眼者见彼，当如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶。如是实此人欲心材、求心材、探索心材［而持斧入林］，而于有心材之大树，以过心材、以过肤材、以过皮，以截取薄皮，以为心材而持去。以用彼心材者，当为心材而所作之物，彼应不成就。’诸比丘！如是，实是一善男子以信由在家而为出家行者……乃至……彼以成就其戒而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！是谓‘比丘以捕取梵行之薄皮，以此而停止也。’
    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然！实知作此全苦蕴之终。’彼如是出家，以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其志望，彼不以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，以不放逸而得戒成就。彼以其戒成就而欢喜，然不满足其志望，彼不以其戒成就自赞毁他，彼不以奉持其戒而骄慢、放逸，流于放逸，以不放逸而得定成就。彼以其定成就而欢喜，以达其志望。彼以其定成就而自赞毁他，‘予有等持，心寂静，彼等其他之比丘无等持，心动摇。’彼以成就其定，骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材，以截取皮，以为‘心材’而持去。具眼者见彼，应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材、以截取皮，以为心材而持去。应用彼心材者，当依心材而所作之物，其彼应不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者……乃至……彼以成就其定而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！谓此：‘比丘以捕取梵行之微皮而停止也。’

    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是为出家行者以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其志望，彼不以其利养、恭敬、名声、自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸。为不放逸而得戒成就。彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸，流于放逸，为不放逸而得定之成就。彼以其定之成就而欢喜，然亦未达到其志望，彼不以其定之成就自赞毁他，彼不以其定之成就而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知见而欢喜，以达到其志望。彼以其知见自赞毁他，‘予乃得知见，彼等其他之比丘未得知见。’彼以其知见而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、以截取肤材，以为‘心材’而持去。具眼者见彼其应如是言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是此人欲心材、求心材、探索心材［而持斧入林］，于有心材之大树，以过心材、以截取肤材，以为心材而持去。如是应用彼心材者，当为心材所作之物，彼应不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者……乃至……彼以其知见而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！谓此‘比丘捕取梵行之肤材而停止也。’

    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实知此全苦蕴之终。’彼为如是出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，为满足志望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，不放逸而得戒。彼以成就其戒而欢喜，然亦不满其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，不放逸而得成就定。彼以成就其定而欢喜，然亦未满足其志望，彼不以成就其定，自赞毁他，彼不以成就其定而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知见而欢喜，然亦不满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸，流于放逸，不放逸而成就一时之解脱2。诸比丘！彼之比丘有堕于其一时之解脱。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，于有心材之大树，截取心材，如是‘心材’而持去。具眼者见此应如次言：‘实此人知心材、知肤材、知皮、知薄皮、知枝叶，如是，此人欲心材、求心材、探索心材［而持斧入林］，于有心材之大树，以截取心材，如是心材而持去，如是，应用其心材，当依此心材所作之物，彼应成就。’诸比丘！如是于此一善男子，以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼为如是出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，满足志望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，为不放逸而得戒。彼以成就其戒而欢喜，然亦未满足其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，为不放逸而得定成就。彼以成就其定而欢喜，然亦不满足其志望，彼不以成就其定，自赞毁他，彼不以成就其定而骄慢、放逸、流于放逸，为不放逸而成就知见。彼以其知见而欢喜，然亦不满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸、流于放逸，为不放逸，而成就非一时之解脱。诸比丘！不会有机会，彼之比丘不堕于其昨一时之解脱。

    诸比丘！如是此梵行不以利养、恭敬、名声为功德，不以成就戒为功德，不以成就定为功德，不以知见为功德。诸比丘！此彼不动之心解脱。诸比丘！此梵行此为目的，此为心材，此为究竟。”

    世尊如是说已，欢喜之彼等比丘，信受世尊之所说。

注：
1 心材，见第十八注［01］。
2 一时之解脱（samaya-vimokkha）非永远解脱，故亦有堕的可能。若依佛音注，此指达四色界者和四无色界者。对此，其次之「非一时之解脱」asamaya-vimokkha，是永远解脱而没有堕，依佛音注，为四圣道，四沙门果及涅槃。


30.心材喻小经

《中部·30.心材喻小经》

    北传无此经。
    本经是婆罗门滨加罗库奢（pingalakoccha）问世尊，如六师外道之各自称，实际上其自己有作证吗？世尊答：其问题暂置之，以闻予之说。大体和前经同样趣旨之说。

        第三十 心材喻小经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时婆罗门滨加罗库奢诣世尊之处，诣而问讯世尊，交谈友谊亲睦之语后，坐于一面。于一面坐之婆罗门滨加罗库奢白世尊曰：“卿瞿昙！此等沙门婆罗门有僧伽1、有伽那，为众之师，为世所知，有名望，是众人所遵崇之祖师，即如富兰那迦叶，末伽梨拘舍梨子，阿耆多翅舍钦婆罗，婆鸠驮迦旃延，删阇耶毗罗梨弗，尼乾陀若提子，彼等皆如自容许证知耶？或皆不证知耶？或者证知或者不证知耶？”世尊曰：“实如婆罗门云：‘彼等皆如自容许证知耶？或皆不证知耶？或者证知、或者不证知耶？’其如是者，暂置之。婆罗门！予为汝说法，谛听、善思念之，予将说。”“愿乐欲闻！世尊！”婆罗门滨加罗库奢应诺世尊。世尊乃曰：

    “婆罗门！恰如欲心材之求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，以过薄皮，以截取枝叶，以为‘心材’而持去。具眼者见彼应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是，实此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，以过薄皮，截取枝叶以为心材而持去，如是应用彼心材者，依此心材而所作之物，彼应不成就。’

    婆罗门！或恰如欲心材之求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，截取薄皮以为‘心材’而持去，具眼者见彼应如次言：‘实此人不知心材、不知肤材、不知皮，不知薄皮、不知枝叶也。实此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材而截取皮，以为心材而持去，如是应用其心材者，依此心材所作之物，彼应不成就。’

    婆罗门！或恰如欲心材、求心材者，探索心材（而持斧入林），立于有心材之大树，以过心材，截取肤材，以为‘心材’而持去。具眼者见彼应如次言：‘实此人不知心材，不知肤材、不知皮、不知薄皮，不知枝叶。如是此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树、以过心材、以截取肤材为心材而持去，如是应用其心材者，依此心材所作之物，彼应不成就。’

    婆罗门！或恰如欲心材、求心材者，探索心材，立于有心材之大树，以截取心材，如是‘心材’而持去。具眼者见彼应如次言：‘实此人知心材、知肤材、知皮、知薄皮、知枝叶，实如是，此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，截取心材，如是心材而持去。如是，应用彼心材者，依此心材所作之物，彼必成就。’

    婆罗门！如是此人想以信由在家而为出家行者，‘我为生、老死、愁、悲、苦、忧恼所困扰，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是为出家行者以得利养、恭敬、声望，彼以其利养、恭敬、声望而欢喜，满足志望，彼以其利养、恭敬、声望，自赞毁他：‘予得利养、有名声、彼等其他之比丘少名声、少势力。’而且从利养、恭敬、名声不更发起，为其他上妙法作证之志望，不努力、耽溺、缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树、以过心材、过肤材、过皮、过薄皮，截取枝叶以为‘心材’而持去，如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者。

    婆罗门！于此又或人以信由在家而为出家行者：‘予为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实此知作全苦蕴之终。’彼如是为出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不为满足其志望，彼不以其利养、恭敬、名声而自赞毁他，而且从此利养、恭敬、名声，更发起为上妙他法作证之志望，努力不耽溺、不怠慢。如是彼得成就戒，彼以成就其戒而欢喜，以满足其志望，彼以成就其戒而自赞毁他：‘予持戒、持善法、彼等其他之比丘是破戒者、持恶法者。’而且由成就戒，不更发起为上妙他法作证之志望，不努力、耽溺而缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材、过皮，以截取薄皮为‘心材’而持去，如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不满足其志望，彼不以其利养、恭敬、名声而自赞毁他。由利养、恭敬、名声、更发起上妙他法作证之志望，努力而不耽溺，不怠慢。彼得成就其戒，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且由戒成就而更发起为上妙他法作证之志望，努力不耽溺、不怠慢。如是彼得定成就，彼以成就其定而欢喜，而满足其志望，彼以成就其定而自赞毁他：‘予有等持、心寂静、彼等其他之比丘无等持，心不成寂静。’而且不由定成就而更发起为上妙他法作证之志望，不努力、耽溺而怠慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材截取皮，以为‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应不成就，婆罗门！予谓彼人是此类者也。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声，彼不以其利养、恭敬、名声而欢喜，不满足其志望，彼不以其利养、名声而自赞毁他。而且从利养、恭敬、名声而更发起为上妙他法作证之志望，努力、不耽溺、不怠慢。彼得戒，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且从戒成就而更发起为上妙他法作证之志望，努力，不耽溺，不怠慢。彼得定成就，彼以成就其定而欢喜，然亦不满足其志望，彼不以成就其定而自赞毁他，而且从定成就而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼如是得知见，彼以其知见而欢喜，以满足志望，彼以其知见而自赞毁他：‘予住于知见，彼等其他之比丘不住知见。’而且由知见而不更发起为上妙他法作证之志望，不努力、耽溺、缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，于有心材之大树，以过心材，截取肤材以为‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者也。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，为苦所征服，然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不以满足其志望，彼不以其利养、恭敬、名声而自赞毁他。而且从利养、恭敬、名声而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得戒成就，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且从戒成就而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得定成就、彼以成就其定而欢喜，然亦不满足其志望。彼不以成就其定而自赞毁他，而且从定成就更发起为上妙他法作证之志望，努力，不耽溺、不怠慢，彼以得知见，彼以其知见而欢喜，然亦不满足其志望。彼不以其知见而自赞毁他，而且从知见更发起为志望上妙他法之作证，努力，不耽溺、不怠慢。

    婆罗门！云何从知见更为上妙之法？婆罗门！于此比丘以离欲、以离不善法，有寻、有伺，由离生喜乐以成就初禅而住。婆罗门！此谓由知见更为上妙之法。婆罗门！复次，比丘寻伺已息，内清净，心向一处，无寻、无伺，由定生喜乐以成就第二禅而住。婆罗门！此亦谓，由知见更为上妙之法。婆罗门！复次，比丘不染于喜而住于舍，正念、正智而以身正受乐，圣者之所谓成‘舍、念、乐住’以成就第三禅而住。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘舍乐、舍苦，先已灭喜忧，不苦、不乐，成舍念清净，以成就第四禅而住。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切色想。消灭有对想，以不作意种种想，故成‘虚空无边，’成就虚空无边处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切虚空无边处，成‘识无边，’以成就识无边处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切识无边处，‘任何亦无存在，’以成就无所有处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘出离一切无所有处，以成就非想非非想处。婆罗门！此亦谓由知见更为上妙之法。

    婆罗门！复次，比丘出离一切非想非非想处，以成就想受灭，而且依彼智而见［知］漏灭尽。婆罗门！此亦谓由知见更为上妙之法。婆罗门！此等为由知见更为上妙之法。

    婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，截取心材，如是‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应成就，婆罗门！予谓彼人是此类者也。

    婆罗门！如是此梵行不以利养、恭敬、名声为功德，不以戒成就为功德，不以定成就为功德，不以知见为功德。婆罗门！此乃彼不动之心解脱，婆罗门！此为此梵行之目的，此为心材，此为究竟。”

    如是说时，婆罗门滨加罗库奢白世尊曰：“善哉！卿！瞿昙！伟哉！卿！瞿昙！恰如倒者起，如被盖覆者露现，或如迷途者得教以道，或如闇中持灯，使有眼者见诸色，如是卿瞿昙以种种方便示法。此我归依卿瞿昙及其法、归依比丘僧伽。卿！瞿昙！容受我从今以后，终生归依为优婆塞。”

注：
1 僧伽 saṅgha 是教团，次之伽那 gana 亦是同义语，谓团队、工会，用于一般种种职之工会，同时于宗派上的会，为宗派之团体。


31.牛角林小经

《中部·31.牛角林小经》

    北传 中阿一八五、牛角林经（大正藏一、七三九页。）
    本经最初是阿那律陀（Anuruddha），难提（Nandiya）金毗罗（kimbila）三长老，于牛角林很和好的修行，叙皆得漏尽。次，诣访佛陀，知其实状，被称赞，鬼夜叉及诸天亦皆赞叹，佛陀教鬼夜叉喜此三人，宣述以明心忆持者，皆得利益幸福。

        第四品 双大品

        第三十一 牛角林小经
    如是我闻。──

    一时，世尊在那帝伽之砖瓦造精舍。尔时尊者阿那楼驮、尊者难提及尊者金毗罗住牛角娑罗林。于此世尊日暮从宴默而起，行往牛角娑罗林。守林人遥见世尊来临。见而白世尊曰：“沙门！勿入此林，此有三善男子，为爱自我1者所住，勿与彼等不愉快。”尊者阿那楼驮闻守林人与世尊相问答。闻而言守林人曰：“汝守林人，勿阻止世尊，是我等尊师世尊来也。”于是尊者阿那楼驮往尊者难提及尊者金毗罗之处，往而［阿那楼驮］言尊者难提及尊者金毗罗曰：“尊者！来！尊者！来！我等尊师世尊来也！”于是尊者阿那楼驮，尊者难提及尊者金毗罗出迎世尊，一人接持世尊之衣钵，一人设座，一人准备洗足水。世尊坐于所设之座而洗足。彼等尊者稽首世尊，坐于一面，世尊问坐于一面之尊者阿那楼驮曰：

    “阿那楼驮！汝等起居适宜否？资生之供给适宜否？施食无缺乏否？”［阿那楼驮曰：］“世尊！起居善！供给善！施食无缺乏。”［世尊曰:］“阿那楼驮！汝等和顺、友谊、无诤而如乳水善融和，相互以爱敬之眼相见而住否？”［阿那楼驮曰：］“世尊！我等实和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住。”［世尊曰:］“阿那楼驮！汝等如何和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住耶？”［阿那楼驮曰:］“世尊！于此我作是念：‘我与如是同行者俱［共］住，实是荣幸！诚是幸福也！’世尊！我于此等尊者于正于负，以起慈身业，于正于负以起慈口业，于正于负以起慈意业。世尊！我作是念：‘于我舍己心，而从于此等尊者之心。世尊！如是我以舍己心，从于此等尊者之心。世尊！是故我等之身虽然各别，而心实是一也。’”

    尊者难提……乃至……尊者金毗罗亦白世尊曰：“世尊…我作是念：‘我与如是同行者俱住，实是荣幸，诚是幸福也。’世尊！我于此等尊者于正于负以起慈身业，于正于负以起慈口业、于正于负以起慈意业。世尊！我作是念：‘于我以舍己心而从此等尊者之心。’世尊！如是，我以舍己心，以从此等尊者之心。世尊！是故我等之身虽然各别，而心实是一也。世尊！如是，我等和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住。’”

    ［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！复次，汝等不放逸、热心、精进而住否？”［阿那楼驮曰:］“世尊！我等实是不放逸、热心、精进而住。”［世尊曰：］“阿那楼驮！汝等如何不放逸、热心、精进而住耶？”［阿那楼驮曰：］“世尊！于是，凡我等之中由村里行乞先归来者，以设座，准备饮用水、洗净水，及准备容器以入残食2。由村里行乞后归来者，若有食残，彼若须要者即食之，若不须要时，或弃于无草之地，或投于无虫之水中。彼收座、收饮用水、洗净水，收纳残食，打扫斋堂。凡见饮用水瓶或洗净水瓶或见浴缸，空虚无水之时者，即准备之。若彼不能独自为者，以二次招手以示求助，我知以手之指示而帮助之。世尊！我等以其缘由而免多语。世尊！我等于每五日终夜为法谈而集座。世尊！如是，我等不放逸、热心、精进而住。”

    ［世尊曰:］“善哉！阿那楼驮！善哉！阿那楼驮！如是汝等住不放逸、热心、精进，超越人法，到达安住殊胜最上知见否？”［阿那楼驮曰:］“无外此，世尊！于此我等任意以离欲，离不善法，有寻，有伺，由离生喜乐以成就初禅而住。世尊！我等实不放逸、热心、精进而住，超越人法，到达安住于殊胜最上知见。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住，止扬此住，更超越其他之人法，到达殊胜最上知见之安住否？”［阿那楼驮曰：］“世尊！无外此。世尊！于此我等任意息寻伺，于内清净，以成心一向，无寻、无伺，由定生喜乐，成就第二禅而住。世尊！此超越彼住，止扬彼住，更超其他人法，到达安住殊胜最上知见。”［世尊曰:］“善哉！阿那楼驮！善哉！阿劣楼驮！汝等有超越此住，止扬此住，更超越其他人法，到达安住殊胜最上知见？”［阿那楼驮曰：］“世尊！无外此，世尊！于此我等任意不染于喜、住于舍、正念、正智而以身正受乐，圣者之所谓‘舍、念、乐住”以成就第三禅而住。世尊！是超越彼住，止扬彼住，更超越其他人法，到达安住殊胜最上知见。”［世尊曰:］“善哉！阿那楼驮！善哉！阿那楼驮！汝等有超越此住、止扬此住，更超越其他之人法，到达安住殊胜最上知见否？”［阿那楼驮曰：］“世尊！无外此，世尊！于此我等任意舍乐、舍苦；先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住。世尊！此超越彼住、止扬彼住，更超越其他人法，到达安住殊胜最上知见。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住、止扬此住，更超越其他人法，到达安住殊胜最上知见否？”［阿劣楼驮曰：］“世尊！无外此。世尊！于此我等任意出离一切色想，消灭有对想，不作意于种种想，故以成就‘虚空无边’之虚空无边处。世尊！此超越彼住、止扬彼住、更超越其他人法，到达安住殊胜最上知见。”［世尊曰:］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住、止扬此住、更超越人法，到达安住殊胜最上知见否？”［阿劣楼驮曰：］“世尊！无外此。世尊！于此我等任意超越一切虚空无边处，成就‘识无边’之识无边处……乃至……超越一切识无边处，成就‘无所有’之无所有处……乃至……超越一切无所有，成就非想非非想处。世尊！此超越彼之住、止扬彼之住，更超越其他人法。到达安住殊胜最上知见。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！汝等超越此住，止扬此住，更超越其他人法，到达安住殊胜最上知见否？”［阿那楼驮！曰:］“世尊！无外此。世尊！于此我等任意超越一切非想非非想处，成就想受灭，而且以智慧见［知］漏灭尽。世尊！此超越彼住、止扬彼住，更超越其他人法，到达安住殊胜最上知见。世尊！而且我等从此安住，更见上妙其他安住。”［世尊曰：］“善哉！阿那楼驮！善哉！阿那楼驮！从其安住更无有上妙其他之安住。”

    于是世尊对尊者阿那楼驮、难提及金毗罗，以说法谈，教授、劝发、奖励，令欢喜之后，从座起而行出。如是尊者阿那楼驮、尊者难提、及尊者金毗罗，3送世尊归来，尊者难提及尊者金毗罗，言尊者阿那楼驮曰：“尊者阿那楼驮于世尊之面前，于有关告我等，诸漏灭尽，我等如是，对得如是住之具足之尊者阿那楼驮，如何述耶？”［阿那楼驮曰：］“尊者等对予勿述‘我等如是得如是住具足。’唯予对尊者等，以心应心知：‘此等尊者如是得如是住之具足。’诸天亦对予说：‘此等尊者如是得如是住之具足。’世尊以此问，故予答也。

    是鬼药叉提迦（长）诣世尊之处，诣而稽首世尊，坐于一面。坐于一面之鬼药叉提迦向世尊作是言：“世尊！实跋耆人荣幸也，跋耆族是幸福，此处有住世尊、应供、等正觉者，及此等三善男子，即尊者阿那楼驮、尊者难提、尊者金毗罗。”闻鬼药叉提迦之声，地神即出声曰：“实跋耆人荣幸，跋耆族是幸福也，此处有住世尊、应供、等正觉者及此等三善男子，即尊者阿那楼驮、尊者难提、尊者金毗罗。”闻地神之声、四天王即……乃至……三十三天……乃至……焰摩天……乃至……兜率天……乃至……化乐天……乃至……他化自在天……乃至……梵众天即出声曰：“实跋耆人荣幸，跋耆族是幸福也，此处住世尊、应供、等正觉者及此等三善男子，即尊者阿那楼驮、尊者难提、尊者金毗罗。”如是实彼等尊者，其刹那、其瞬间以至梵天界皆知也。

    ［世尊曰：］“提迦！其如是！提迦！其如是！提迦！此等三善男子从在家而为出家行者，其善家若以喜此等三善男子以明心忆持者，其善家将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者，其善家之族，喜此等三善男子以明心忆持者，其善家族将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者，其村里若喜此等三善男子以明心忆持者，其村里将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者。其聚落若……（乃至）……于其聚落……（乃至）……其都城……［乃至］……于其都城……［乃至］……某国，若喜此等三善男子以明心忆持者，某国应长久饶益、幸福。提迦！至王族若喜此等三善男子以明心忆持者，全王族应长久饶益、幸福。提迦！若全婆罗门喜此等三善男子以明心忆持者，全婆罗门应长久饶益、幸福、提迦！至庶民族喜此等三善男子以明心忆持者，全庶民族应长久饶益、幸福。提迦！至奴隶族若喜此等三善男子以明心忆持者，全奴隶族应长久饶益、幸福。提迦！以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗之门世界、俱天人之世界，若喜此等三善男子以明心忆持者，俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界、俱人天之世界、应长久饶益、幸福。提迦！见此等三善男子为多数人之饶益、为多数人之幸福、为世间之慈愍、为人天利益、饶益、幸福，以达如是。”

    世尊如是说已，鬼药叉提迦欢喜信受世尊之所说。

注：
1 「爱自我者而住」（attakāmarūpā viharanti）。
2 残食容器（avakkārapati）行乞所得食，食后尚余者入于此。
3 「见送」（送行）「彼等执世尊之衣钵而少行。」汉有送世尊随其远近。故原语译之。


32.牛角林大经

《中部·32.牛角林大经》

    北传 中阿一八四、牛角娑罗林经（大正藏一、七三六页。）生经一六、比丘各志经（大正藏三、八〇页。）增阿二九、三（大正藏二、七一〇页。）
    本经是大目犍连、大迦叶、阿那律陀（Anuruddha）、阿难、离婆多、舍利弗之诸大德，为牛角娑罗林之自然风光更使增辉，应住如何之比丘，对此各自述其意见，而以其告世尊，得世尊之称赞，世尊自己对此亦述一说等之记叙。其各各之意见，皆示其各自之特征。

        第三十二 牛角林大经
    如是我闻。──

    一时，世尊在牛角娑罗林与众多皆知之有名长老声闻等俱。即尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者阿那楼驮、尊者丽瓦达、尊者阿难及其他皆知之有名长老声闻等俱。于此尊者大目犍连日暮从宴默而起，往尊者大迦叶之处，往而言尊者大迦叶曰：“尊者迦叶！我等为闻法，往尊者舍利弗之处。”“然！”尊者大迦叶应诺尊者大目犍连。如是尊者大目犍连、尊者大迦叶及尊者阿那楼驮为闻法而往尊者舍利弗之处。尊者阿难见尊者大目犍连、尊者大迦叶、及尊者阿那楼驮为闻法往尊者舍利弗之处；因此尊者阿难见而往尊者丽瓦达之处，言尊者丽瓦达曰：“尊者丽瓦达！有些真人2为闻法而往尊者舍利弗之处”尊者丽瓦达，我等亦应为闻法而往尊者舍利弗之处。”“然！”尊者丽瓦达，应诺尊者阿难。于是尊者丽瓦达及尊者阿难为闻法而往尊者舍利弗之处。

    尊者舍利弗见尊者丽瓦达及尊者阿难自遥远而来。见而言尊者阿难曰：“善来！尊者阿难！善来！尊者阿难！世尊之侍者，世尊之侧近者。尊者阿难：“牛角娑罗林实为美丽可爱；夜有月之明、娑罗花盛开、天香馥郁。尊者阿难！何类比丘方能辉耀牛角娑罗林耶？”阿难答曰：“尊者舍利弗，是比丘多闻而护持所闻，积聚所闻，而且初善、中善、终亦善，有义，有文，说示完全具足清净梵行，如是多闻一切法，所护持以语习得，以意思惟，以见洞察。彼于四众断随眠1以圆滑流畅2语句宣说正法。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者丽瓦达曰：“尊者丽瓦达，尊者阿难闪耀自心之见已。今我等复问尊者丽瓦达，牛角娑罗林实是可爱美丽……尊者丽瓦达！何类比丘方能辉耀牛角娑罗林耶？”丽瓦达曰：“尊者舍利弗！是比丘如乐宴默，好宴默，以修内心静止，不轻禅定，以成就观，好空闲处者也。尊者舍利弗！如是比丘方能辉耀牛角裟罗林也。”

    如是说已，尊者舍利弗言尊者阿那楼驮曰：“尊者阿那楼驮！尊者丽瓦达闪耀自心之见已。今我等复问尊者阿那楼驮，牛角娑罗林实是可爱美丽……尊者阿那楼驮，何类比丘方能辉耀牛角娑罗林耶？”阿那楼驮曰：“尊者舍利弗！是比丘能以清净超人之天眼观千世界。尊者舍利弗！恰如具眼者登于高楼上，观千之辋圈，如是，尊者舍利弗，比丘以清净超人之天眼观千世界。尊者舍利弗！此类［比丘］方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者大迦叶曰：“尊者迦叶！尊者阿那楼驮闪耀自心之见已。今我等问尊者大迦叶，牛角娑罗林实是可爱美丽……尊者迦叶！何类比丘方能辉耀牛角娑罗林耶？”大迦叶曰：“尊者舍利弗！是比丘自林住，而且称说林住。自乞食而活，称说乞食而活。自着粪扫衣，称说着粪扫衣。自持三衣，称说持三衣。自少欲而称说少欲，自知足而称说知足。自独居而称说独居。自不染于世俗，称说不染于世俗。自发勤精进而称说发勤精进。自戒成就而称说戒成就。自定成就而称说定成就。自慧成就而称说慧成就。自解脱成就而称说解脱成就。自解脱知见成就而称说解脱知见成就。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者大目犍连曰：“尊者目犍连！尊者大迦叶述说自心之见已。今我等问尊者大目犍连，牛角娑罗林实是美丽可爱……尊者目犍连！何类比丘方能辉耀牛角娑罗林耶？”大目犍连曰：“尊者舍利弗！是二比丘为谈胜法，彼等相互发问、相互发问而不倦应答，而且彼等法谈是有益。尊者舍利弗，如是比丘方能辉耀牛角娑罗林也。”

    是尊者大目犍连言尊者舍利弗曰：“尊者舍利弗！我等皆已闪耀自心之见。今我等问尊者舍利弗：‘尊者舍利弗！牛角娑罗林实是可爱，夜有月之明，娑罗花盛开，天香馥郁。尊者含利弗！何类［比丘］方能辉耀牛角婆罗林耶？’［舍利弗曰：］“尊者目犍连！是比丘以征服自心不为自心所征服。彼虽得如何住之成就，于此欲早晨住者乃得住，又欲日中住者乃得住，欲日暮住者乃得住。尊者目犍连！恰如王或宰相有种种色之衣以入于衣箱，彼对如何之衣裳，此欲以早晨着用者乃得着之，欲日中着用者乃得着之，欲日暮着用者乃得着之，尊者目犍连！如是比丘以征服自心，而不随从自心，彼虽得如何住之成就，于此欲早晨住者乃早晨得住，欲日中住者乃得住，欲日暮住者乃得住。尊者目犍连！如是比丘方能辉耀牛角娑罗林也。”

    尊者舍利弗言彼等尊者曰：“尊者等！我等皆已闪耀自心之见。然！我等诣世尊之处，诣而以此事告世尊，如世尊为我等说，如是我等即忆持其所说。”“然！”彼等尊者应诺尊者舍利弗。于是彼等尊者诣世尊处。诣而稽首世尊，坐于一面。坐于一面之尊者舍利弗白世尊曰：“世尊！尊者丽瓦达及尊者阿难，为闻法来至我处，世尊！我见尊者丽瓦达及尊者阿难遥远而来，见而对尊者阿难作如是言：‘善来！尊者阿难！善来！尊者阿难！世尊之侍者，世尊之侧近者，尊者阿难！牛角娑罗林实是可爱，夜有月之明，娑罗花盛开，天香馥郁。尊者阿难！何类比丘方能辉耀牛角娑罗林耶？’世尊！如是说已，尊者阿难言我曰：‘尊者舍利弗！是比丘多闻而护持所闻、积聚所闻，且能初善、中善、终亦善，有义、有文，说示完全具足清净梵行，如是一切法，多闻护持，以语习得，以意思惟，以见洞察。于彼断四众睡眠，以圆滑流畅之语句宣说正法。尊者舍利弗！如是比丘应辉耀牛角娑罗林也。［世尊曰:］“善哉！舍利弗！善哉！如此答为阿难之正答。舍利弗！实阿难多闻而护持所闻、积聚所闻，而且如初善、中善、终亦善，有义、有文，说示完全清净之梵行，如是多闻护持法，以语习得，以意思惟，以见洞察，彼断四众睡眠，以圆滑流畅之语句宣说正法。”

    ［舍利弗曰：］“世尊！阿难尊者如是说已，我言尊者丽瓦达曰：‘尊者丽瓦达！由尊者阿难闪耀自心之见已，今我等问尊者丽瓦达，尊者丽瓦达，此牛角娑罗林甚可爱乐……尊者丽瓦达！何类比丘方能辉耀牛角娑罗林耶？’世尊！如是说已，尊者丽瓦达答曰：‘尊者舍利弗！是比丘乐宴默、好宴默，以修内心静止，不轻蔑禅定，以成就观，好空闲处者也。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。’”［世尊曰：］善哉！舍利弗！善哉！如此答为丽瓦达之正答。舍利弗！因丽瓦达实乐宴默、好宴默、修内心静止，不轻蔑禅定，以成就观，好空闲处者也。”

    ［舍利弗曰：］“世尊！丽瓦达如是说已，我言尊者阿那楼驮曰：‘尊者阿那楼驮！由尊者丽瓦达闪耀自心之见已。今我等复问尊者阿那楼驮，尊者阿那楼驮！此牛角娑罗林甚是可爱……尊者阿那楼驮，何类比丘方能辉耀牛角娑罗林耶？’世尊我如是说已，尊者阿那楼驮答我曰：‘尊者舍利弗！是比丘以清净超人之天眼以见千世界。尊者舍利弗！恰如具眼者登于高楼上，能见千之辋圈，尊者舍利弗！如是比丘以清净超人之天眼见千世界。尊者舍利弗！如是比丘能辉耀牛角娑罗林也。’”［世尊曰：］“善哉！舍利弗！善哉！如此答为阿那楼驮之正答。舍利弗！因阿那楼驮实以清净超人之天眼见千世界。”

    ［舍利弗曰：］“世尊！阿那楼驮如是说已，我言尊者大迦叶曰：‘尊者迦叶！由尊者阿那楼驮闪耀自心之见已，今我等复问尊者大迦叶。尊者大迦叶！牛角娑罗林甚可爱乐……尊者迦叶！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说时，尊者大迦叶答我曰：‘尊者舍利弗！此比丘自是林住者，亦称说林住。自乞食而活者，亦称说乞食而活。自着粪扫衣，称说着粪扫衣。自持三衣，称说持三衣。自少欲，称说少欲。自知足，称说知足。自独居，称说独居。自不染世俗，称说不染世俗。自奋发精进，称说奋发精进。自戒成就，称说戒成就。自定成就，称说定成就。自慧成就，称说慧成就。自解脱成就，称说解脱成就。自解脱知见成就，称说解脱知见成就。尊者舍利弗！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！舍利弗！善哉！如此答为迦叶之正答。舍利弗！因迦叶实是自林住，称说林住……自解脱知见成就，称说解脱知见成就。”

    ［舍利弗曰：］“世尊！迦叶尊者如是说已，我对尊者大目犍连作是言：‘尊者目犍连！由尊者大迦叶闪耀自心之见已。今我等复问尊者大目犍连，尊者目犍连！此牛角娑罗林甚可爱乐……尊者目犍连！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说已，尊者大目犍连答我曰：［尊者舍利弗！若二比丘共论胜法，彼等相互发问，相互发问应答不倦，且彼等之法谈是有益。尊者舍利弗！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！舍利弗！善哉！如此答为目犍连之正答。舍利弗！因目犍连实是善谈法者也。”

    如是说已，尊者大目犍连白世尊曰：“世尊！我等对尊者舍利弗作是言：‘尊者舍利弗！我等皆已闪耀自心之见解。今我等亦问尊者舍利弗，尊者舍利弗，牛角娑罗林甚可爱乐，夜有月之明，娑罗花盛开，天香馥郁。尊者舍利弗！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说已，尊者舍利弗答我曰：‘尊者目犍连！是比丘以征服自心，不为自心所征服，彼能随愿得住任何之成就住之成就，如欲早晨住者乃得住，如欲日中住者乃得住，欲日昏住者乃得住。尊者目犍连！恰如王或宰相有种种色之衣以入于衣箱，彼于任何衣裳，如欲以早晨着用者乃得着之，欲日中着用者乃得着之。欲日暮着者乃得着之。尊者目犍连！如是比丘以征服自心，不为自心所征服，彼于任何住之成就，于此，即欲早晨住者乃得住之，欲日中住者乃得住之，欲日暮住者乃得住之。尊者目犍连！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！目犍连！善哉！如此之答为舍利弗之正答。目犍连！因舍利弗征服自心，不为自心所征服，彼能随愿得住任何之成就，于此，即欲早晨得住者乃得住之，欲日中住者乃得住之，欲日暮住者乃得住之。”

    如是说已，尊者舍利弗白世尊曰：“世尊！我等谁是善说者耶？”［世尊曰：］“舍利弗！汝等各自皆是善说者。而且汝等亦听吾之言，如是比丘能辉耀牛角娑罗林。舍利弗！是比丘从行乞归还食后，结跏趺坐，置身端正以正念至于面前，决意：‘只要我无取着而不至从漏心解脱者，不解此结跏趺坐。’舍利弗！如是比丘能辉耀牛角娑罗林也。”

    世尊如是说已。彼等尊者欢喜信受世尊之所说。

注：
1 随眠，见第九之注1
2 流畅（appabaddha）（少结缚）无结滞，得解为连续。


33.牧牛者大经

《中部·33.牧牛者大经》

    北传 杂阿一二四九（大正藏二、三四二页。）增阿四六、一（大正藏二、七九四页。）放牛经（大正藏二、五四六。）
    本经是世尊，譬喻牧牛者，令拥护增长牛群，必要之十一法。比丘于此法、律、应致增长兴隆成满，以说十一法。（和北传杂阿大约一致，其他大意虽同，其内容有不少差异之处。）

        第三十三 牧牛者大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊呼诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃说：

    “诸比丘！具足十一支1之牧牛者，不能拥护增长牛群，云何为十一？诸比丘！是牧牛者不知色、不通相、不除虫卵、不处置疮痍、不起烟、不知渡处、不知应饮之物、不知道路、不通知牧场、无余榨乳（留给牛犊）、不以最上恭敬以恭敬牡牛、牛父、牛群首领。诸比丘！具足此等十一支之牧牛者不能拥护增长牛群。诸比丘！如是又比丘具足十一法，此于法、律不能增大、兴隆、成满。云何为十一？曰！诸比丘！是比丘不知色、不通相、不除虫卵、不处理疮痍、不起烟、不知渡处、不知可饮之物、不知道路、不知行处、无余榨乳、不以最上恭敬，以恭敬比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。

    诸比丘！云何比丘不知色？诸比丘！言是比丘不如实知任何色、所有之色是依四大、及四大之色。诸比丘！如是比丘谓不知色。诸比丘！云何比丘不通相？诸比丘！言是比丘不如实知有此业相者是愚人也、有此业相者是贤人。诸比丘！如是比丘谓不通相。诸比丘！云何比丘不除虫卵？诸比丘！言此比丘以受生起欲之想念，不舍、不除、不灭、不断、以受生起嗔之想念……乃至……以受生害之想念……以受返复而起之恶不善法、不舍、不除、不灭、不断。诸比丘！如是之比丘谓不除虫卵。诸比丘！云何比丘不处理疮痍？诸比丘！此比丘以眼见、执色相、执随相。如是不防护眼根而住者，虽流入贪欲、忧戚、恶不善法，不为其防护，不护眼根、于眼根不生防护。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触之所触者……以意识法，于此等执相、执随相。如是不防护意根而住者，流入贪欲、忧戚、恶不善之法，不为其防护、不护意根、于意根不生防护。诸比丘！如是谓比丘不处理疮痍。诸比丘！云何比丘不起烟？诸比丘！言此比丘如所闻、如所受持、而不为其他广说法。诸比丘！如是比丘谓不起烟。诸比丘！云何比丘不知渡处？诸比丘！言此比丘对彼等多闻而通阿含2、持法、持律、持智母3之比丘，随时而诣，不寻不问：‘贤者！此如何？此如何之意义？’因此对彼，彼等尊者不显所不显，不开所不开，于法有种种疑问，而不除去疑问。诸比丘！如是比丘谓不知渡处。诸比丘！云何比丘不知饮水之处？诸比丘！言此比丘依如来所教说法、律时，对利义不得信受，对于法不得信受，不得随伴法之欢喜。诸比丘！如是比丘谓不知应饮之物。诸比丘！云何比丘不知道路？诸比丘！言此比丘不如实知八支圣道。诸比丘！如是比丘谓不知道路。诸比丘！云何比丘不知行处？诸比丘！言此比丘不如实知四念处。诸比丘！如是比丘谓不知行处。诸比丘！云何比丘无余榨乳？诸比丘！言此比丘对有信之居士持来布施衣服、饮食、床座、医药资具，其时比丘受之而不知限度。诸比丘！如是比丘谓无余榨乳。诸比丘！云何比丘不以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领，诸比丘！言此比丘对彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领，于正于反，不作慈身业，不作慈口业，不作慈意业。诸比丘！如是比丘谓不以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！具足此等十一法之比丘于法、律，不能增大、兴隆、圆满。

    诸比丘！具足十一支之牧牛者，得拥护增大牛群。云何为十一？言此牧牛者知色、通相、除虫卵、处理疮痍、起烟、知渡处、知饮之物、知道路、知牧场、余留奶乳、以最上之恭敬恭敬彼等牡牛、牛父、牛群之首领。诸比丘！具足此等十一支之牧牛者，得拥护增大牛群。诸比丘！如是，具足十一法之比丘亦能于此法、律，得增大、兴隆、圆满，云何为十一？言此比丘知色、通相、除虫卵、处理疮痍、起烟、渡处、应饮之物、道路、通行处、榨奶乳留存，以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！云何比丘知色？诸比丘！言此比丘于任何色，如实知诸色是依四大及四大之色也。诸比丘！如是比丘谓知色。诸比丘！云何比丘是通相？诸比丘！言此比丘如实知：‘有此之业相者是愚人、有此业相者是贤人也。’诸比丘！如是比丘是通于相。诸比丘！云何比丘以除虫卵？诸比丘！言此比丘不受生欲之想念，舍之、除之、灭之、断之。将生之嗔念、想念……乃至……将生善之想念……不受返复生起恶不善法，舍之、除之、灭之、断之。诸比丘！如是比丘是除虫卵。诸比丘！云何比丘以处理疮痍，诸比丘！言此比丘以眼见色、不执相、不执随相，虽如是不防护彼之眼根而住，若将生起贪欲、忧戚、恶不善之法者，为其防护、以护眼根、于眼根生防护。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触者……以意识法，不执相、不执随相，如是防护彼意根而住，若将生起贪欲、忧戚、恶不善之法者，为其防护，以护意根、于意根生防护。诸比丘！如是比丘是处理疮痍。诸比丘！云何比丘以起烟？诸比丘！言此比丘如所闻而所受持，为其他广说法。诸比丘！如是比丘谓起烟。诸比丘！云何比丘是知渡处？诸比丘！言此比丘对彼等多闻而通阿含、持法、持律、持智母之比丘，随时而诣，寻问：‘贤者！此如何？此之意义如何？’对于彼，彼等尊者以显所不显、以开所不开、于有种种疑问之法以除疑问。诸比丘！如是比丘是谓知渡处。诸比丘！云何比丘是谓知应饮之物？诸比丘！言此比丘依如来之所教，说法、律之时，对其利义得信受、对于法得信受，得随伴法之欢喜。诸比丘！如是比丘是谓知应饮之物。诸比丘！云何比丘知道路？诸比丘！言此比丘如实知八支圣道。诸比丘！如是比丘是谓知道路。诸比丘！云何比丘知行处？诸比丘！言此比丘如实知四念处。诸比丘！如是比丘谓知行处。诸比丘！云何比丘是余存榨奶乳？诸比丘！言是比丘对有正信之居士持来衣服、饮食、床座、医药资具之布施，其时比丘受之而知限度。诸比丘！如是比丘是谓知余存榨奶乳。诸比丘！云何比丘是以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父，僧伽之首领？诸比丘！言此比丘，对彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领、于正于反，皆作慈身业、作慈口业、作慈意业。诸比丘！如是谓比丘以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！具足此等十一法之比丘，于此法、律，得增大、兴隆、圆满。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 十一支，见增支部第十一之一八。
2 阿含（āgama）圣典之意，虽可译为圣典，古来中国皆以音译为阿含而延传下来，此亦音译之。犹此处北传杂阿含有作「修多罗」。
3 智母（mātikā）简单以集教义之精要，后来阿毗达磨论的先驱，犹此处汉译杂阿含有「阿毗昙」。


34.牧牛者小经

《中部·34.牧牛者小经》

    北传 杂阿一二四八（大正藏二、三四二页。）增阿三九、六（大正藏二、七六一。）
    本经是世尊，喻往昔摩揭陀人牧牛者之愚痴和智慧，以牛群各渡恒河之失败和成功者。说修行者亦应选择其导者。

        第三十四 牧牛者小经
    如是我闻。──

    一时，世尊于跋耆国郁伽奢罗，住恒伽河岸。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃说：

    “诸比丘！昔摩揭陀人有无智慧之牧牛者，雨期最后之月，于秋时不观察恒河之此岸，不观察彼岸，而于无渡口处，即驱牛群渡往须奇提诃国之对岸。诸比丘！于此牛密集于恒河之中流，忽遇灾厄。何其故？诸比丘！如是，实彼摩揭陀人之牧牛者无智慧，因雨期最后之月，于秋时不观察恒河之此岸、不观察彼岸而于无渡口处，即驱牛群渡往须奇提诃之对岸也。诸比丘！如是，任何沙门或婆罗门，闇于此界、闇于彼界、闇于魔界、闇于非魔界、闇于死神界、闇于非死神界者，对于彼等以可听、可信而思惟者，彼等永久非饶益、成为不幸也。

    诸比丘！昔摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此岸、观察彼岸，依其渡口处，从牛驱渡往对岸须奇提诃国。彼先渡牡牛、牛父、牛群之首领。彼等横渡恒河之流，安稳到达彼岸。其次即渡强力及善驯者。彼等亦横渡恒河之流、安稳到达彼岸，其次即渡离乳牡牛，彼等亦横渡河之流，安稳到达彼岸。其次即渡力弱之犊，彼等亦横渡恒河之流。安稳到达彼岸。诸比丘！昔，若有犊子，只要以母牛之吼声而导引之，彼亦横渡恒河之流，安稳到达彼岸。何其故？诸比丘！如是实摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此岸、观察彼岸、依渡口处、从牛躯渡往对岸之须奇提诃国。诸比丘！如是实任何沙门或婆罗门通此界、通彼界、通魔界、通非魔界。通死神界、通非死神界者，对彼等可听、可信而思惟者，彼等永久饶益、成为幸福。

    诸比丘！犹如彼等牡牛、牛父，及牛群之首领，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等比丘成为阿罗汉，诸漏已尽，修行圆满，所作已作，已弃重担，逮达理想，断存在之结，正智而解脱者，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等强力、善驯之牛，横渡恒河，安稳到达彼岸，如是，诸比丘！彼等比丘断五下分结，为化生者，于彼处般涅槃，依其界而不还者，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等离乳牡牛，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等断三结，贪、嗔、痴薄，成为一来者、唯一次来此界而得苦尽之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等力弱之犊，横渡恒河之流而安稳到达彼岸，如是，诸比丘！彼等断三结，成为预流者，不堕恶趣者，已决定正觉之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如小犊，只以母牛之吼声而导引之，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等随法，随信之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！予通此界、通彼界、通魔界、通非魔界、通死神界、通非死神界。诸比丘！如是对予？为可听、可信者，于彼等成其饶益、幸福。”

    世尊如是说，如是说之善逝、尊师，复曰：

    此世及彼世　　依智者光明
    恶魔及死神　　所栖与非栖
    知一切世间　　正觉者智者
    开甘露法门　　到寂灭涅槃
    断恶魔之路　　拔本摧破坏
    汝等满欢喜　　到达于安净


35.萨遮迦小经

《中部·35.萨遮迦小经》

    北传 杂阿一一〇萨遮（大正藏二、三五页。）增阿三〇、一〇萨遮（大正藏二、七一五页。）
    本经是离系派徒萨遮迦，说完全被世尊所论破。大言没有人能胜自己之论时，遇佛弟子阿说示，闻无我、无常之说，大抱不快之念，后率五百离车（Licchalvi）人，往世尊之处，和世尊问答，由世尊说五蕴无我，诸行无常，诸法无我。彼遂至沉默。（北传两经大意一致，终之处有少异，特别是增阿，示有弥勒佛之信仰。）

        第三十五 萨遮迦小经
    如是我闻。──

    一时，世尊在毗舍离城大林重阁讲堂。尔时，离系派之徒萨遮迦住毗舍离城，是好挑论者、巧论者，受众多人所崇敬。彼于毗舍离对于众，常作如次之语：“凡沙门或婆罗门虽拥有僧伽1、拥有伽那，为众之师而更容许为应供、等正觉者，由予以论试论者，不见无震栗感动，不见不腋下流汗也。予若向无心之柱以论试论之，其［柱］因予以论试论之，亦即震栗感动，何况对于人乎？”是时尊者阿说示早晨着衣，执持衣钵、向毗舍离行乞。离系派之徒萨遮迦彷佯于毗舍离，遥见阿说示来。见而往尊者阿说示之处。往而与尊者阿说示问讯，交谈友谊亲睦之语而立于一面。于一面立之离系派徒萨遮迦言尊者阿说示曰：“卿阿说示！沙门瞿昙如何教导声闻耶？而且以如何部门多转教于沙门瞿昙之声闻中耶？”［阿说示曰：］“阿义耶萨那！世尊以如是教导声闻，而且以如是分别界说来引导其声闻众修学增进，即：‘诸比丘！色是无常、受是无常、想是无常、行是无常、识是无常也。诸比丘！色是无我、受是无我、想是无我、行是无我、识是无我。一切行无常、一切法无我也。’阿义耶萨那！世尊如是以教导声闻而且以如是部门多转教于世尊之声闻中。”［萨遮迦曰：］“卿阿说示！我等闻沙门瞿昙如是说，实是不快也，我等何时与彼瞿昙共会，共论议之，令彼脱离其邪见。”

    其时五百离车人，为用事而集会于会议堂。离系派之徒萨遮迦往离车人之处，往而言离车人曰：“来！离车人诸君！来！离车人诸君！今予将与沙门瞿昙共议论。若予对沙门瞿昙，如同他所知之声闻阿说示比丘所确言，若如是主张者如是予对沙门瞿昙如以论拉论，强拉、拉转之。犹如力强之人、以执长羊毛之毛而曳，强拉、拉转。或又力强之酿造者，以大酒糟篮入深池，以执其篮端，拉之、强拉，拉转，如是予对沙门瞿昙以论拉论，强拉、拉转。或如力强之漉酒人2以执毛筛之端、转筛而筛之，筛落之，如是，予对沙门瞿昙以论筛论，转筛而筛落之。或又如六十岁之象，入于深莲池，称为洗麻3之游戏，如是实对予沙门瞿昙正是行麻洗之游戏。来！离车人诸君！来！离车人诸君！今予与沙门瞿昙共议论。”时离车人或曰：“沙门瞿昙如何能论破离系派之萨遮迦乎？实离系派之萨遮迦以论破沙门瞿昙。”又离车人或曰：“彼之大言者离系派之萨遮迦，如何能论破世尊乎？实世尊论破离系派之萨遮迦。”是五百离车人围着离系派之萨遮迦。即往大林之重阁讲堂。

    其时众多比丘于露地经行。此离系派之萨遮迦往彼等比丘之处。往而言彼等比丘曰：“诸贤！今彼瞿昙住何处耶？我等实欲会见彼瞿昙。”［彼等曰：］“阿义耶萨那！彼世尊入大林矣，为日中安息坐于一树下。”此萨遮迦与离车之大众共入大林，以诣世尊之处，诣而问讯世尊、交谈友谊亲睦之语，而坐于一面。彼等离车人或者向世尊问讯而坐一面。又或者向世尊问讯，交谈友谊亲睦之语而坐于一面。又或者向世尊合掌而坐于一面，又或者向世尊之面前奉报姓名而坐于一面，又或者默然而坐于一面。

    于一面坐之离系派萨遮迦白世尊曰：“若卿瞿昙许诺解答予之所问，予则对卿瞿昙有少问。”［世尊曰：］“阿义耶萨那！汝欲者问之。”［萨遮迦曰：］“卿瞿昙如何教导声闻乎！而且以如何部门多转教卿瞿昙之声闻耶？”［世尊曰：］“阿义耶萨那！予如是以教导声闻，且以如是部门多转教于予之声闻。即：‘诸比丘！色是无常，受是无常，想是无常，行是无常，识是无常也。诸比丘！色是无我，受是无我，想是无我，行是无我，识是无我也。一切行无常、一切法无我也。’阿义耶萨那！予如是以教导声闻，而且以如是部门多转教于予之声闻中也。”［萨遮迦曰：］“卿瞿昙！于予现喻之。”［世尊曰：］“阿义耶萨那！示［说］之。”［萨遮迦曰：］“卿瞿昙！犹如彼等达于增大、兴隆、成满之一切种子类、植物类、依于地、而住于地，如是达于增大、兴隆、成满。卿瞿昙！犹又彼等依于力，作所作之业否？此皆依于地，住于地而如是作也。如是，卿瞿昙！此人以色为我者也，住于色，生起或善或恶。此人以受为我者也，住于受，生起或善或恶。此人以想为我者也，住于想，生起或善或恶。此人以行为我者也，住于行，生起或善或恶。此人以识为我者也，住于识，生起或善或恶。”［世尊曰:］“阿义耶萨那！汝岂非言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我’耶？”［萨遮迦曰：］“卿瞿昙！予实言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我。’而且此之大众亦言然。”［世尊曰:］“阿义耶萨那！大众实于汝何为！由此，阿义耶萨那！汝说明自论！”［萨遮迦曰：］“卿瞿昙！予实言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我也。’”

    ［世尊曰：］“阿义耶萨那！若然予以此问之，应依汝之意答之。阿义耶萨那！汝对此如何思惟耶？灌顶王族之王，于自己之领土，有‘以杀应杀者，以剥夺应剥夺者，以驱逐应驱逐之力否？犹如拘萨罗王之波斯匿，又犹如摩揭陀国王之阿阇世韦提希子。”［萨遮迦曰：］“卿瞿昙！灌顶王族之王，于自己之领土实有‘杀应杀者、剥夺应剥夺者、驱逐应驱逐者之力量，犹如于拘萨罗王之波斯匿，又犹如于摩揭陀王之阿阇世韦提希子。卿瞿昙！实于此等之僧伽、伽那、例如跋耆族、摩虑罗族，亦于自己之领土有‘或杀应杀者、或剥夺应剥夺者、或驱逐应驱逐者’之力量，何况灌顶王族之王，即如于拘萨罗王之波斯匿、摩揭陀王之阿阇世韦提希子乎？卿瞿昙！真实有力，应适行使其力。”［世尊曰：］“阿义耶萨那！汝对此如何思惟耶？汝言：‘色是予之我。’汝于汝其色，有‘予之色应如是、予之色不应如是’之力量否？”如是言时，离系派之萨遮迦沉默无言。复次，世尊言离系派之萨遮迦曰：“汝对此如何思惟耶？汝言：‘色是予之我’汝于其色，有‘予之色应如是、予之色不应如是’之力量否？”复次，离系派之萨遮迦默而无言。于是世尊言萨遮迦曰：“阿义耶萨那！然解答之，汝今非沉默之时。阿义耶萨那！无论何人由如来如法问至三次不答者，其头裂为七分也。”其时金刚手药叉手执铁金刚杵，辉炽以放焰光，立于离系派之萨遮迦头上之虚空中曰：“若此离系派之萨遮迦，由世尊如法问至三次，无答所问者，予从汝头破为七分。”是时只有世尊及离系派萨遮迦见彼金刚手药叉。于是，萨遮迦恐怖、战栗，发毛竖立，愿世尊庇护，以求世尊为避难处，世尊依所请，［萨遮迦］白世尊曰：“卿瞿昙！问予者，予应答之。”

    ［世尊曰：］“阿义耶萨那！对此如何思惟耶？汝言：‘色是予之我。’汝于其色，有‘予之色应如是、予之色不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”世尊曰：“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘受是予之我。’汝于其受，有‘予之受应如是、予之受不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”［世尊曰:］“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘想是予之我。’汝于其想，有‘予之想应如是、予之想不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”世尊曰：“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘行是予之我。’汝于其行，有‘予之行应如是、予之行不应如是’之力量否？”［萨遮迦曰：］“卿瞿昙！实无［此力］。”［世尊曰:］“阿义耶萨那！思念之！阿义耶萨那！思念而答之！汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘识是予之我。’汝于其识，有‘予之识应如是、予之识不应如是’之力量否？”［萨遮迦曰:］“卿瞿昙！实无［此力］。”［世尊曰：］“阿义耶萨那！思念之”阿义耶萨那！思念而答之！因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？色是常否？或是无常否？”［萨遮迦曰：］“是无常，卿瞿昙！”［世尊曰：］“无常者是苦否？或乐否？”［萨遮迦曰：］“是苦，卿瞿昙！”［世尊曰:］“无常、苦、变坏之法，视为‘彼是予所有、予是彼，彼是予之我’者，是正确否？”［萨遮迦曰：］“卿瞿昙！实不正确也。”［世尊曰:］“阿义耶萨那！对此如何思惟耶？受……乃至……想……行……识是常否？或无常否？”［萨遮迦曰：］“是无常，卿瞿昙！”［世尊曰:］“无常者是苦否？或乐否？”［萨遮迦曰：］“是苦，卿瞿昙！”［世尊曰：］“无常、苦、变坏之法者，视为‘彼是我所，予是彼，彼是予之我也’为正确乎？”［萨遮迦曰：］“实不正确，卿瞿昙。”［世尊曰：］“阿义耶萨那！对此如何思惟耶？其着于苦，依于苦，倚于苦，以苦，视为‘彼为我所，予是彼，彼是予之我’彼应了知自苦、或与苦战斗而住否？”［萨遮迦曰］：“卿瞿昙！如何有斯，卿瞿昙！实无依据也。”

    ［世尊曰：］“阿义耶萨那！譬如一人欲得心材4之求心材者，往索心材，而执利斧入森林。于其处彼发现真直而壮之高大芭蕉树，彼即截其根，截根而截梢，截梢而剽剥茎衣，彼虽剽剥其茎衣，亦不得肤材，何况有心材乎？如是，阿义耶萨那！汝于自论与予问答，被诘问、被对问、空无而败。阿义耶萨那！依汝对毗舍离之众，有述此语：‘凡沙门或婆罗门虽拥有僧伽、伽那，为众之师，虽容许为应供、等正觉者，由予以论试论者，不见无震栗、感动，不见不腋下流汗也。予若向无心之柱以论试论之，彼由予以论试论，亦皆令震栗、感动，何况对人乎！’阿义耶萨那！汝汗由前额流出，浸透上衣两流滴于地。阿义耶萨那！今在予身上无汗。”如是世尊于彼众，露出黄金色之身。如是说时，离系派之萨遮迦沉默无言、懊恼、缩肩、低头，悄悄不能回答而坐。

    于是离车族东无伽者，知离系派萨遮迦沉默无言，懊恼、缩肩、低头，悄悄不能回答，白世尊曰：“世尊！予现喻之。”世尊曰：“以示之，东无伽。”［东无伽曰：］“世尊！譬如，村里或聚落之附近有莲池，在此有一只蟹，世尊！而且众多之少年或少女，出此村里或聚落而来此莲池。来而入此莲池，从水里取出蟹，以置于干燥之地。世尊！若此蟹伸其肢脚，每被彼等少年或少女，或以木片、或砂砾切断、割裂之，世尊！如是其蟹之肢脚皆被断、裂、割断，再不能如以前回于莲池也。世尊！如是，离系派萨遮迦一切之曲说、奸计、争论由世尊悉皆切断、割裂矣！世尊！而且，今离系派之萨遮迦，不得抱有意志为争论再诣于世尊之处。”如是言时，离系派之萨遮迦向离车族之东无伽曰：“勿言！汝东无伽！勿言！汝东无伽！我等非与汝语，我等今与瞿昙语也。”

    卿瞿昙！此等之我等，勿关系其他凡庸之沙门婆罗门之言，此实不过戏论而已。卿瞿昙之声闻如何遵教，以应说谕，断疑、去犹豫、得无所畏、不由其他而住师教耶？”［世尊曰：］“阿义耶萨那！是我之声闻，凡是色，而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有、予非彼、彼非予之我。’阿义耶萨那！又，凡是受……乃至……凡是想……凡是行……凡是识，而过去、未来、现在、或内、或外、或粗、或细。或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有，予非彼，彼非予之我。’阿义耶萨那！予之声闻如此遵教，以应说谕、断疑、去犹豫，得无所畏，不依其他而住师教。”［萨遮迦曰：］“卿瞿昙！比丘如何，应供、诸漏已尽，修行圆满，所作已作，舍弃诸重担，到达理想，断存在之结。正慧而为解脱者乎？”［世尊曰:］“阿义耶萨那！于是，比丘，凡是色，而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实直觉正慧以见：‘彼非予所有，予非彼、彼非予之我，’无取着而住解脱也。凡是受……乃至……想，……行……识而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有，予非彼，彼非予之我，’无取着而住解脱也。阿义耶萨那！比丘如此为应供，诸漏已尽，修行圆满，所作已作，弃诸重担，到达理想，断存在之结，正智而解脱。阿义耶萨那！如是解脱心之比丘，成就三无上：见无上、道无上、解脱无上也。阿义耶萨那！如是解脱之比丘，恭敬、尊重、尊敬、崇拜如来，即彼佛世尊为菩提而说法，彼调御者之世尊，为调御而说法，彼寂静者之世尊为寂静而说法，彼度者之世尊，为度而说法，彼涅槃者之世尊，为般涅槃而说法也。”

    如是说时，离系派萨遮迦白世尊曰：“卿瞿昙！我等想对卿瞿昙以论论战者，实是卤莽、轻率也。卿瞿昙！若攻击狂象，使人安泰；但攻击卿瞿昙即令人不得安泰。卿瞿昙！若攻击燃烧火团，使人安泰；但攻击卿瞿昙，不得令人安泰。卿瞿昙！以攻击猛烈之毒蛇，使人安泰；但攻击卿瞿昙，即令人不得安泰。卿瞿昙！我等想对卿瞿昙以论论战者，实是卤莽、轻率也。卿瞿昙！明朝与比丘众共受我［请］食！”世尊默然而受之。

    于是离系派之萨遮迦知世尊受诺，向彼等离车人曰：“离车人之诸君！请转予，沙门瞿昙与比丘众共受明朝之请食，然者汝等诸君，有适当者应持来。”于是彼等离车人其夜备具五百釜食之施食，持来于离系派之萨遮迦。如是，离系派之萨遮迦设殊妙之嚼食、啖食，于自己之园，时告世尊曰：“卿瞿昙！食备矣！”于是世尊早晨着衣，执持衣钵，往离系派萨遮迦之园。往而与比丘众坐于所设之座。于是离系派之萨遮迦以世尊为上首而向比丘众以自手供养奉侍殊妙之嚼食、啖食。离系派之萨遮迦见世尊食已，手离钵后，［自］执一卑床于一面坐。于一面坐已，萨遮迦白世尊曰：

    “卿瞿昙！于是施若有功德及功德地者，愿为施与者5之幸福。”［世尊曰：］阿义耶萨那！如断贪、嗔、痴之予，之应供者而生者，应成为汝者。”

注：
1 僧伽是伽那，见第三十注［01］。
2 漉酒人　原文虽为 Saṇḍikādhutto，见为 soṇḍikādhūto 而译之。
3 洗麻（saṇadhovika）象游于水中之一种游戏。
4 心材，见第十八之注［01］。
5 施与者（dāyaka）食之施与者，此皆指梨车人。


36.萨遮迦大经

《中部·36.萨遮迦大经》

    北传无此经。
    本经亦述说离系派之萨遮迦，和前经同。但其内容，最初有关身修习、心修习者，于此述信奉萨遮迦之难陀瓦奢（Nanda-Vaccha）奇沙山揭奢（Kisa-Sankiccha），末伽梨瞿舍梨（Makkhali-Gosala）所行之苦行（此苦行有等于长部之迦叶师子吼经等。）次述世尊出家至坐金刚座之状况。次以钻木起火之三喻。次，世尊之坐禅、苦行、绝食之情况（同中部师子吼大经），次说得正道、解脱。

        第三十六 萨遮迦大经
    如是我闻。──

    一时，世尊在毗舍离城大林重阁讲堂。尔时，世尊早晨着衣，执持衣钵，往毗舍离城行乞。于是离系派萨遮迦彷佯而诣大林之重阁讲堂。尊者阿难遥见离系派之萨遮迦来。见而白世尊曰：‘世尊！彼好论巧论而受众多人尊敬之离系派萨遮迦来，世尊！彼以欲毁损佛、毁损法、毁损僧伽者也。世尊！世尊宜以慈愍与坐少时。’世尊乃坐所设之座。于是离系派萨遮迦诣世尊之处，诣而问讯世尊，交谈友谊亲睦之语，而于一面坐。于一面坐之离系派萨遮迦白世尊曰：

    “卿瞿昙！或沙门、婆罗门具足于身修习之行，然而不住于心修习行。卿瞿昙！实于彼等得身之苦受。卿瞿昙！若得身之苦受者，即生髀之麻痹，心脏破裂，又从口吐出热血，及至狂气、乱心也。卿瞿昙！于彼有随彼身之心、服从身之力，何由是不修习心也。卿瞿昙！又或沙门、婆罗门，具足心修习之行，然而不住于身修习之行。卿瞿昙！实于彼等得心之苦受。卿瞿昙！若有得心之苦受者，即生髀之麻痹，心脏破裂，又从口吐出热血，及至狂气、乱心。卿瞿昙！于彼有随彼心之身，服从于心之力，何由不修习身也。卿瞿昙！如是予生是念：‘实卿瞿昙之声闻虽具足心修习之行，然而不住于身修习。’”

    ［世尊曰:］“阿义耶萨那！汝所闻之身修习是如何耶？”［萨遮迦曰：］“例如难陀瓦奢1、其沙山奇奢、末迦利瞿舍梨子，卿瞿昙！实彼等裸形2而不作法者、尝手者。彼等请‘来！’不受；请‘留之！’不受；所持来者，不受；特设者，不受；特定处之请，不受；彼等从壶口或皿缘之直接，不受；于阈内，不受；在棒间，不受；在杵间，不受；二人食时［唯其中一人与之］，不受；由妊妇，不受；由授乳中之妇，不受；由曾为男人所拥抱之女人，不受；［饥馑之时］所集者，不受；立近狗处，不受；有蝇之群，不受；鱼肉不食；谷酒、果酒、粥汁，不饮。彼等或一家受食者而住一吃食，或二家受食者，住二吃食，或七家受食者，住七吃食而过日。又，唯依一施而过日，又，唯依二施而过日，又依七施而过日。或从事于一日一食，或二日一食、或七日一食，如是半月一食之定期食之修行。”［世尊曰:］“阿义耶萨那！彼等唯以此而过日否？”［萨遮迦曰：］“卿瞿昙！实不然，卿瞿昙！彼等有时嚼殊妙之嚼食、啖殊妙之啖食、尝殊妙之味食，饮殊妙之饮料。彼等依此得体力，增长、肥满。”［世尊曰：］“阿义耶萨那！彼等先舍而后集。如是有此身之集散。复次，阿义耶萨那！汝所听之心修习是如何耶？”离系派萨遮迦关于心修习被世尊所问，亦不能说明。

    于是世尊言离系派之萨遮迦曰：“阿义耶萨那！实汝先示身修习于圣者之律，非如法之身修习。阿义耶萨那！汝实不知身之修习，如何能知心之修习耶！阿义耶萨那！有如身不修习及心不修习，又有身修习及心修习。谛听！善思念之，予今将说之。”“愿乐欲闻！”离系派萨遮迦应诺世尊。世尊乃曰：

    “阿义耶萨那！如何是身不修习及心不修习？曰：于此，未闻之凡夫生乐受，彼得乐受而乐之受着者，即成为乐之爱着者。而且于彼，彼之乐受灭者，由乐受灭而苦受生，彼得苦受，即愁、烦、悲愤、打胸而泣、堕于愚痴。阿义耶萨那！于彼，彼已生之乐受，不修习身而着于心之因，已生苦受，不修习心而着于心之因。阿义耶萨那！于任何人对其人，如是从双方，即从身不修习，已生乐受而执着于心，从心不修习已生苦受，执着于心者，阿义耶萨那！如是即有身不修习及心不修习也。阿义耶萨那！如何是身修习及心修习也。阿义耶萨那！于是，如闻法之圣声闻，于乐受生，彼得乐受而不爱着于乐，即不成为乐受之爱着者。而且于彼，彼之乐受灭，由乐受之灭，而苦受生，彼虽得苦受，而不愁、不为所烦、不悲愤、不打胸而泣，不堕愚痴也。阿义耶萨那！于彼，彼已生乐受，因身修习，不着于心，已生之苦受，因心之修习，不着于心。阿义耶萨那！于任何人，对其人，如是从双方，即从身修习，已生乐受不着于心，从心修习，已生之苦受，不着于心者，阿义耶萨那！如是者有身修习及心修习也。”

    ［萨遮迦曰：］“予对于卿瞿昙如是信之：‘实卿瞿昙有所修习之身及所修习之心。’”［世尊曰:］“阿义耶萨那！实由汝发此驳论诽谤之语，予更为汝说。阿义耶萨那！予剃除须发，着袈裟衣，从在家为出家修行者，彼之予，或已生之乐受，不着于心，或已生苦之受，执着于心者无是事也。”［萨遮迦曰：］如此“于卿瞿昙实如已生乐受，着于心，如是不生乐受，又于卿瞿昙实如已生之苦受，而着于心，而苦受不生耶？”

    ［世尊曰：］“阿义耶萨那！如何有此？阿义耶萨那！予未成正觉于菩萨时，生是念：‘在家杂闹、尘劳之处，出家是空闲也，住此家是一向具足、一向清净，难行如真珠光辉之梵行，然予剃除须发，着袈裟衣，从在家为出家修行者。’阿义耶萨那！彼之予其后还在少年，有漆黑之发，充满幸福与健壮，于人生之春，于父母不乐，于涕泪恸哭之中，以剃除须发，着袈裟衣，从在家为出家行者。彼之予如是为修行者，无论如何，为求一切善、为求无上寂静最上道，往阿罗罗迦罗摩仙之处。往而言阿罗罗迦罗摩仙曰：‘尊者迦罗摩，我愿于此法、律，以行梵行。’阿义耶萨那！如是告已，阿罗罗迦罗摩答予曰：‘尊者应住之，此法于其处，智者不久即等于其师，如得自知、自证、自达如是法也。’阿义耶萨那！如是不久即学得其法。阿义耶萨那！彼之予于举唇状态，所言之语之程度，即能言得智之言，以至言长老之言，‘我之知见’以至共自他之处。阿义耶萨那！如是予生是念：‘阿罗罗迦罗摩以信唯独此法──予于自知、自证，自达──而不宣说。真实阿罗罗迦罗摩在知见此法也。’阿义耶萨那！如是予往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩！于如何程度可宣说自知、自证、自达此法否？’阿义耶萨那！如是语已，阿罗罗迦罗摩以宣说是无所有处。阿义耶萨那！如是予生是念：‘于阿罗罗迦罗摩无信，而予有信；阿罗罗迦罗摩无精进，而予有精进；阿罗罗迦罗摩无念，而予有念；阿罗罗迦罗摩无定，而予有定；阿罗罗迦罗摩无慧，而予有慧。然予，阿罗罗迦罗摩所宣说自知、自证、自达，卖力自证其法。’阿义耶萨那！如是予不久即自知、自证、自达其法。阿义耶萨那！于是予往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩！如是程度可宣说自知、自证、自达此法否？’［迦罗摩曰：］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰：］‘尊者！予亦如是程度于自知、自证、自达此法。’［仙曰:］“如是尊者是同行者，我等诚是荣幸、诚是幸福也。如是予宣说自知、自证、自达其法、尊者在自知、自证、自达，以尊者在自知、自证、自达其法，予宣说自知、自证、自达。如是予所知其法，尊者亦知，又尊者所知其法，予亦知。如是如予，尊者亦然，如尊者，予亦然。来！尊者！我等两人来守护此众。’阿义耶萨那！如是，阿罗罗迦罗摩是予之师，然予是弟子，自以置为同等，对予为最上恭敬而尊崇之。阿义耶萨那！如是予生是念：‘只要到达无所有处，此法不导厌离、不导离贪、不导灭尽、寂静、智、觉、涅槃。’阿义耶萨那！如是予不尊重彼法，嫌恶彼法而出去。

    阿义耶萨那！如是予无论如何，为求一切善、为求无上寂静最上道而往郁陀伽罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者！予愿于此法、律，以行梵行。’阿义耶萨那！如是言时，郁陀迦罗摩弗言予曰：‘尊者！应住之此法于其处，智者不久于如是法，即等于其师，得自知、自证、自达如是法。’阿义耶萨那！如是予不久即学得其法。阿义耶萨那！彼之予举唇状态，于言所言之程度，即言得智之言，以至言长老之言，且‘我之知见’至共自他之处。阿义耶萨那！如是予生是念：‘罗摩唯独信此法，于我不宣说自知、自证、自达，于罗摩真实知见此法也。’阿义耶萨那！于是予往郁陀迦罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者罗摩如何程度可宣说自知、自证、自达此法耶？’阿义耶萨那！如是言已，郁陀迦罗摩弗宣说是非想非非想处。阿义耶萨那！如是予生是念：‘罗摩无有信，然予有信。罗摩无有精进，然予有精进。罗摩无有念，然予有念。罗摩无有定，然予有定。罗摩无有慧，然予有慧。然予对罗摩宣说自知、自证、自达，努力自证其法。’阿义耶萨那！如是予不久即得自知、自证、自达其法。阿义耶萨那！于是予往郁陀迦罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者！罗摩如是程度宣说自知、自证、自达此法耶？’［罗摩曰：］‘尊者！予宣说此程度是自知、自证、自达此法也。’［予曰：］‘尊者！予亦于此程度自知、自证、自达此法。［罗摩曰：］‘尊者！如是，见尊者为同行者，我等诚是荣幸、诚是幸福也。如是，罗摩所宣说自知、自证、自达其法，以尊者在自知、自证、自达，尊者所自知、自证、自达其法，罗摩宣说自知、自证、自达。如是罗摩所知其法，尊者亦知。尊者所知其法，罗摩亦知。如是有如罗摩者；如是尊者亦有，如尊者有，罗摩亦有。来！尊者！汝应守护此众。’阿义耶萨那！如是郁陀罗摩弗是予之同行者，且从予以置于师之地位，对予以最上恭敬而尊崇之。阿义耶萨那！如是予生是念：‘只要到达非想非非想处，此法不导厌离、不导离贪、不导灭尽、寂静、智、觉、涅槃。’阿义耶萨那！如是予不尊重其法、嫌恶其法而出去。阿义耶萨那！如是予无论如何为求一切善、为求无上寂静最上道，于摩揭陀国转转游行，入于宇虑耶罗之西那聚落。其处是予所爱之地域，清适之林丛及水清澄，善筑堤坡，诚是可爱之川流，四围见有丰裕村落。阿义耶萨那！如是予生是念：‘实此地域甚可爱，林丛清适、川流清澄、善筑堤坡，应爱之，而且到处有丰裕之村落。实是欲精勤之善男子最适于精勤之地也。’阿义耶萨那！如是予‘实是适于精勤’而坐其处。

    阿义耶萨那！予实想到三种喻，其应可惊叹，皆前未曾闻之喻也。阿义耶萨那！譬如置于水中之湿润生木，而且有人执来良好钻木，如云：‘我起火、令现光。’阿义耶萨那！汝如何思惟耶？实彼人令此浸水湿润之生木，以良好钻木钻之，得起火、现光耶？”［萨遮迦曰：］“卿瞿昙！否！不然！何以故！卿瞿昙！实其生木湿润，且其浸于水中。如彼人虽得疲劳困惫［亦不可能也］。”［世尊曰:］‘阿义耶萨那！如是任何之沙门或婆罗门，若不离身欲，且又于彼等之欲，欲贪、欲爱、欲昏睡、欲渴望、欲焰热，于内不善舍之，不善令灭之，若彼等沙门婆罗门受激苦痛烈之受者，彼等不得知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。阿义耶萨那！于予现此前代未闻可惊叹之第一喻。

    阿义耶萨那！复次于予现前代未闻应惊叹之第二喻，即阿义耶萨那！譬如有离于水之湿润生木，以置于燥地，而且有人执来好钻木，如云：‘我以起火，令现光。’阿义耶萨那！此如何思惟耶？彼人能令此湿润生木，虽离水置于燥地，得令起火发光耶？实彼人虽从此湿润之生木离水而置于燥地，执好钻木而钻之，得令起火现光耶？”［萨遮迦曰:］“卿瞿昙！否！不然，何以故？卿瞿昙！虽离水置于燥地，此是湿润之生木，如彼人即得疲劳、困惫［亦不可能也］”［世尊曰：］“阿义耶萨那！如是实任何之沙门或婆罗门，不离身、及诸欲，而彼等于欲、欲贪、欲爱、欲昏睡、欲渴望、欲炽焰热，于内不善舍之、不善灭之，若彼等沙门婆罗门历受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。阿义耶萨那！于予现此前代未闻惊叹之第二喻。

    阿义耶萨那！复次，于予现前代未闻可惊叹之第三喻，即阿义耶萨那！譬有离水干燥之枯木，置于燥地，而且有人执来良好钻木，如云：‘我起火，令现光。’阿义耶萨那！此如何思惟耶？实彼人对此离水干燥枯木，置于燥地，执好钻木而钻之，得起火、现光否？’［萨遮迦曰：］“然！卿瞿昙！何以故？卿瞿昙！此实干燥之枯木，而且离水置于燥地者也。”［世尊曰：］“阿义耶萨那！如是，虽任何沙门或婆罗门，以离身及诸欲，而且彼等于欲，欲贪、欲爱、欲昏睡、欲渴望、欲焰热，于内善舍之，善灭者，彼等沙门婆罗门，若受激苦痛烈之受，亦得到知、见、无上等正觉，若彼等沙门婆罗门不受激苦痛烈之受亦能得到知、见、无上等正觉。阿义耶萨那！于予现此前代未闻可惊叹之第三喻。阿义耶萨那！于予现此等前代未闻可惊叹之三喻也。

    阿义耶萨那！彼予生是念：‘然予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之。’阿义耶萨那！彼予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之。阿义耶萨那！彼以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之，予腋下出汗。阿义耶萨那！犹如强力之人，从力弱者，或把头，或把肩而受持之，制御、降伏之，如此，阿义耶萨那！予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏，从腋下出汗。阿义耶萨那！于予有发心不动之精进，有确立不乱之念。而且予之身以彼苦之精勤，精勤于征服而激动，不得轻安，然而，阿义耶萨那！如是予已生之苦受不着于心。

    阿义耶萨那！彼之予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口及鼻之出入息。阿义耶萨那！彼予遮断口及鼻之出入息时，有绝大之风声由耳而出。恰如打铁工吹鞴之风有甚大之声，如此，阿义耶萨那！于予遮断口及鼻之出入息时，由耳而出，有绝大之风声。阿义耶萨那！于予有发勤不动之精进、确立不乱之念，而且于予之身以彼苦之精勤，于精勤所征服，激动而不得轻安。然而，阿义耶萨那！如是予已生之痛苦受，不着于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻、耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，有绝大之风骚扰予头。阿义耶萨那！犹如强力之人，以利剑之先端破碎予头，如此，予遮断口、鼻及耳之出入息时，有绝大之风骚扰于头。阿义耶萨那！然而予有发勤不动之精进、确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之、激动而不得轻安。然而，阿义耶萨那！予已生之痛苦受，不着于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，于头有绝大之头痛。阿义耶萨那！犹如强力者以硬革纽打于头之头巾，如是予遮断口、鼻及耳之出入息时，于头有绝大之头痛。阿义耶萨那！予有发勤不动之精进、确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那！然而，予已生之苦受，不着于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，有绝大之风切开腹部。阿义耶萨那！犹如精巧之屠牛者，或其弟子以锐利之屠刀切开腹部，如是有甚大之风切开予腹。阿义耶萨那:予有发勤不动之精进、确立不乱之念。而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那！然而，此已生之苦受不着于心。

    阿义耶萨那！彼予生是念：‘然，予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，于身有绝大之热。阿义耶萨那！犹如！人之强力者，从力弱者执各一面之腕，于炭窝焦烧之，如此，予遮断口、鼻及耳之出入息，于身有绝大之热。阿义耶萨那！然而予有发勤不动之精进、确立不乱之念。虽然予之身以彼苦之精勤，于精勤征服之、激动而不得轻安，阿义耶萨那！然而，如是予已生之苦受，不着于心。阿义耶萨那！诸天见予而作是念：‘沙门瞿昙已死矣！’又或诸天以作是念：‘沙门瞿昙还未死，然必死。’又或诸天作是念：‘沙门瞿昙还未死，亦不曾死。沙门瞿昙是阿罗汉，彼实如是住于阿罗汉。’

    阿义耶萨那！彼予生是念：‘然，予绝一切食。’阿义耶萨那！于此，诸天来言予曰：‘卿！卿勿绝一切食，卿若绝一切食者，我等从卿之毛孔注入天食，卿以此可过日。’阿义耶萨那！彼予思惟之：‘予宣言绝一切食，而且彼等诸天欲从予之毛孔注入天食，予若受此而过日者，予应伪行者。’阿义耶萨那！彼予避彼等诸天之言，以言：‘足矣！’

    阿义耶萨那！彼予生是念：‘然，予一掬一掬，渐以摄少食，或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁。’阿义耶萨那！彼予一掬一掬，渐次摄少食，或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁。阿义耶萨那！彼或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁，一掬一掬，渐次摄少食，予之身体极为瘦弱。因彼之少食，犹如阿须帝伽3草之节，或伽罗草节，予之肢节如是也。因彼之少食，如是予之臀部犹如骆驼之足。因彼少食，如是予之脊柱凹凸犹如纺锤之连锁。因彼少食，如是予之肋骨腐蚀破碎，犹如朽屋之桷腐蚀破碎。因彼少食，如是可见予之眼光深陷于眼窠，犹如深井底于深洼之水光。因彼少食，如是予之头皮皱缩凋萎，犹如切未熟之苦瓠，因受风热而皱缩凋萎。阿义耶萨那！彼予‘触至腹皮’即可‘摩到脊柱，’‘触到脊柱’即可‘摩到腹皮，’阿义耶萨那！彼予因如是少食，予之腹皮按着脊柱。阿义耶萨那！彼予因少食‘予排粪或排尿’于其处头向前倒。阿义耶萨那！彼予慰藉此身体，以掌摩擦肢体。阿义耶萨那！以彼掌摩擦肢体，予因彼少食，身毛腐蚀，其毛根皆由身而脱落也。阿义耶萨那！见予者人人有作是语：‘沙门瞿昙是黑者。’又或有人作是言：‘沙门瞿昙不是黑者，沙门瞿昙是褐色者。’又或有人作是言：‘沙门瞿昙不是黑，又不是褐色，沙门瞿昙是黄金色也。’阿义耶萨那！如是予清净、皎洁之皮肤因彼少食而损坏也。

    阿义耶萨那！彼予生是念：‘凡过去之沙门或婆罗门虽有受激苦痛烈之受，如是［予之］苦行为最高，无有比此更上者！凡未来沙门或婆罗门虽有受激苦痛烈之受者，［予之］苦行为最高无有比此更上者。凡现在之沙门或婆罗门虽受激苦痛烈之受者，如是［予之］最高，无有比此更上者。然予以此过酷之苦行，尚未到达超越人法、特殊最圣之知见，故想达到菩提，应有其他之道。’如是阿义耶萨那！予作是思念：‘予父释迦王行耕事时，予坐于畦畔之阎浮树荫下，离欲、离不善法、有寻、有伺，由离生喜乐成就初禅之记忆，彼时予作是念此应是到菩提之道耶？’阿义耶萨那！彼予随念智生：‘此乃至菩提之道也。’阿义耶萨那！如是予思惟之：‘予除欲及不善法，有恐怖其他之乐否？’阿义耶萨那！彼予其次思惟之：‘予除欲及不善法，无恐怖其他之乐也。’

    如是，阿义耶萨那！予思惟之：‘以如是极为瘦弱之身，难逮得彼乐，然，予摄粗食乳靡？’阿义耶萨那！然彼予摄粗食乳靡。阿义耶萨那！彼时予有五比丘为侍者，彼等云：‘沙门瞿昙若逮得法，彼应对我等言。’阿义耶萨那！然，予由摄粗食乳靡，彼等五比丘即厌恶予，言：‘沙门瞿昙放逸而舍弃精勤，趣于奢侈。’而后行去。

    阿义耶萨那！如是予摄粗食乳靡，得体力，离欲、离不善法，有寻、有伺，由离生喜乐成就初禅。阿义耶萨那！然而，予已生之乐受不着于心。予寻伺已息，于内清净，心成一处，无寻。无伺，由定生喜乐，成就第二禅而住。阿义耶萨那！然而，如是予已生之乐受不着于心。予不染于喜，而住于舍，正念、正智，以身正受乐，圣者之所谓：‘舍、念、乐住’成就第三禅而住。阿义耶萨那！如是予已生之乐受不着于心。予舍乐、舍苦，先已灭喜忧，舍不苦不乐，念清净成就第四禅而住。阿义耶萨那！如是予已生之乐受不着于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而心得确立不动，予使吾心向于忆宿命智。彼予忆念种种之宿命，即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、百千生、无量成劫、无量坏劫、无量成坏劫。忆念于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之受，如是以命终。彼予于其处死，生于彼处。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受，如是以命终。彼予于死彼处，生于此处。如是其一一之相及详细之状况与俱种种宿命。阿义耶萨那！于是夜之初更，予到达此第一智。无智灭而智生，闇灭明生。此时予实唯住于不放逸、热心、精勤也。阿义耶萨那！然而，如是予已生之乐受不着于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动、吾引心向有情生死智。彼予清净而以超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福者，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶业，诽谤圣者，抱着邪见、持邪见业。彼等身坏命终生于恶生、恶趣、堕处、地狱。又实此等有情以身为善行、口为善行、意为善行、不诽谤圣者，抱着正见，持正见业。彼等身坏命终而生善趣、天界。’如是彼予以清净超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福者，各随其业也。阿义耶萨那！于是夜之中更，予到达第二智。无智灭而智生，闇灭而明生。其时予实住于不放逸、热心、精勤。阿义耶萨那！然而，如是予已生之乐受不着于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向漏尽智。彼予如实知‘此是苦、’如实知‘此是苦之集、’如实知‘此是苦之灭、’如实知‘此是苦灭之道、’如实知‘此等是漏、’如实知‘此是漏之集、’如实知‘此是漏之灭、’如实知‘此是漏灭之道也。’予如是知、如是见，予从爱欲漏心解脱，予从有漏心解脱，予从无明漏心解脱也。予已有［解脱］之智。知‘生已尽，梵行已成，所作已作，到达无更此存在之状态。’阿义耶萨那！于是夜之后更，予到达第三智，无智灭而智生，闇灭而明生。其时予恰住不放逸、热心、精勤也。阿义耶萨那！如是予已生乐受，不着于心。

    阿义耶萨那！予对几百众说法时，人人皆如以为：‘沙门瞿昙为自己说法。’然！阿义耶萨那！彼等不应如是思之，因如来只要令众知之而说法者也。阿义耶萨那！予于如是说法已，于彼前之定相，停立于内心，令止静，成一向，而得定。如是久远、永远而住。”［萨遮迦曰:］“对于阿罗汉等正觉者应信之，如是对于卿瞿昙是可信者也。卿瞿昙以知昼间睡眠者否？”［世尊曰:］“阿义耶萨那！予于夏最后月，食后，由行乞而还，以展延四叠大衣，右胁而卧，有正念、有正智，而知入于睡眠。”［萨遮迦曰：］‘卿瞿昙！有沙门、婆罗门云此为住于痴。”［世尊曰：］“阿义耶萨那！更云何是痴，云何非痴耶？阿义耶萨那！谛听！善思念之！予将说。”“愿乐欲闻！”离系派之萨遮迦应诺世尊。世尊乃曰：

    “阿义耶萨那！若人秽污而起后有，结果有恐怖之苦，招未来之生老死不舍漏者，予谓彼为痴者。何以故？阿义耶萨那！因不舍漏而有痴者也。阿义耶萨那！若人舍污秽起后有之恐怖、苦之结果、招未来生老死之漏者，予谓彼非痴者。何以故？阿义耶萨那！由舍漏，是非有痴者也。阿义耶萨那！如来是舍彼污秽起后有之恐怖、苦之结果、招未来生老死之漏，犹如断根、绝本之多罗（棕榈）成为无存在者也，于未来无生起之法。阿义耶萨那！恰如断多罗树头，不能再繁茂，如是，阿义耶萨那！如来舍秽污起后有之怖畏、苦之结果、招未来生老死之漏，皆如断根绝本之多罗，成为无存在者，未来无生之法也。”

    如是说时，离系派之萨遮迦白世尊曰：“卿瞿昙！应惊叹哉！卿瞿昙！未曾有哉！卿瞿昙！如是驳论，重语驳论，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！予对富兰那迦叶记忆以论谋论。彼从予令以论谋论，以他而避其他，移于外论，以现忿怒，嗔恚，不满。然如是驳论重语驳论，虽以诽谤言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！予又记忆对于末迦利瞿舍梨子……阿耆多翅舍钦婆罗……迦罗鸠驮迦旃延……删阇耶毗罗梨弗……离系派之尼乾陀若提子以论谋论。彼从予以论谋论之，以他回避其他，移于外论，以现忿怒、嗔恚、不满。然如是驳论以重语驳论之，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！然我等行矣！我等甚忙，多所用。”［世尊曰：］“然者阿义耶萨那！随意之！”如是离系派之萨遮迦欢喜世尊之所说，随喜从座起而去！

注：
1 参照第七十六经。
2 对以下之苦行，参照第十二经。
3 阿须提加草、伽拉草，见第十二注［14］ ［15］。


37.爱尽小经

《中部·37.爱尽小经》

    北传 杂阿五〇五、爱尽（大正藏二、一三三页。）增阿一〇、三断尽（大正藏二、五九三页。）
    本经，最初帝释天来世尊之处，问爱尽解脱之法，世尊教之。二、目犍连试帝释天是否了解，而升问三十三天。三、帝释在答之前，以夸天界之最胜殿。为匡其憍慢，目犍连以足拇指，震骇最胜殿。帝释恐怖而具答前问。五、目犍连归世尊之处，述其所确认。（北传杂阿有至右之第三段增阿和本文大意相同，但应注意的，有关多说空。）

        第三十七 爱尽小经
    如是我闻。──

    一时，世尊在舍卫城东园鹿母讲堂。尔时，天帝释诣世尊处。诣而稽首世尊，立于一面。于一面立之天帝释白世尊曰：“世尊！略而言者，如何是比丘爱尽解脱，得毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？”

    ［世尊曰:］“诸天之王！是比丘闻：‘一切法实不值于贪着。’诸天王！若比丘闻：‘一切法实不值于贪着者’彼知一切法。知一切法而熟知一切法也。熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受随观无常而住，随观离贪而住，以随观灭而住，以随观舍离而住。彼于此等受以随观无常而住，以随观离贪而住，以随观灭而住，以随观舍离而住者，于世间无所取。无所取即无恼，无恼者，即自般涅槃。知生已尽，梵行已成，所作已作，无更到此存在之状态。诸天王略而说者，如是者，比丘爱尽解脱，毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。”是天帝释欢喜、随喜世尊之说法，稽首世尊，右绕消失于其处。

    尔时尊者大目犍连近世尊而坐。是尊者大目犍连生是念：“彼药叉1了解世尊之说法，随喜否？或不然否？然予对彼药叉为知彼药叉了解世尊之说法，随喜否？或不然否？”于是尊者大目犍连恰如强力者以伸屈之臂，或以屈而伸臂，如（速）于东园鹿母讲堂而消失之，现于三十三天。尔时天帝释于一白莲之园，以具备天之五百乐器而欢乐。天帝释遥见尊者大目犍连来。见而制止天之五百乐器，诣尊者大目犍连之处。诣而言尊者大目犍连曰：“来！尊者目犍连！善来！尊者目犍连！尊者遂致此机来此处也。尊者目犍连！请坐！尊者目犍连！此所设之座也。”尊者大目犍连坐所设之座。天帝释亦取一卑床于一面坐。对于一面坐之天帝释，尊者大目犍连曰：

    “库奢耶！世尊为卿略说如何是爱尽解脱，我等亦闻，得备其法话者，为幸也！”［帝释曰：］“尊者目犍连，我等甚忙，我等多所用，以自之用事及三十三天之用事［甚忙也］。然尊者目犍连！予善闻之，善得之，善思念之，善考虑之，故法不至于迅速消灭。尊者目犍连！昔诸天与阿修罗众之间起战斗。于其战，诸天战胜，阿修罗众战败。尊者目犍连！彼予其战胜，为战胜者，由彼而还，创建名为最胜之宫殿。尊者目犍连！其最胜宫殿有一百尖阁，一一之尖阁各有七重阁，一一之重阁各有七天女，一一之天女各有七侍女也。尊者目犍连！卿不欲观我可爱最胜宫殿之［结构］否？”尊者大目犍连默然而应诺。

    于是诸天帝释及毗沙门大王，侍于尊者大目犍连之后，诣于最胜宫殿。天帝释之侍女等，遥见尊者大目犍连来。见而惭愧，各自入于内房。恰如新妇见其翁姑之惭愧，如是天帝释之侍女等见尊者大目犍连因惭愧而各自入于内房。于是天帝释及毗沙门大王，随行尊者大目犍连以逍遥最胜宫殿。言：“尊者目犍连！见此可爱之最胜宫殿！尊者目犍连！见此可爱之最胜宫殿！”［目犍连答曰：］“此是尊者库奢耶之辉耀，此乃其相应前所作功德而辉耀也。人人见此何等可爱，谓‘实如此辉耀于三十三天。’彼对此尊者库奢耶之辉耀，此乃相应前所作之功德而辉耀也。”而尊者大目犍连作是念：“此药叉是过于放逸，然，我使此药叉战栗。”于是尊者大目犍连以示神通力，以足拇指使最胜宫殿震摇激动。如是天帝释、毗沙门大王及三十三天生希有、未曾有之念曰：“实应惊叹哉！真未曾有哉！沙门之大神力、大威力。以足之拇指使天宫震摇激动。”于是尊者大目犍连知天帝释之战栗、身毛竖立，对天帝释曰:

    “库奢耶！世尊对卿略说如何是爱尽解脱耶？我等亦闻，得备其法话，即甚幸也。”［帝释曰：］“尊者目犍连！予前诣世尊之处。诣而稽首世尊，于一面立。尊者目犍连！于一面立之予向世尊如是问之：‘世尊！略而说者，如何是比丘得爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？’尊者目犍连！如是问已，世尊如次答予：‘诸天王！是比丘闻──一切法实不值贪着──诸天王！若比丘闻──一切法实不值贪着──者，彼知一切法。以知一切法而熟知一切法，熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受。彼于此等受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住也。彼于此等之受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作，更不到此存在之状态。诸天王！略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。’尊者目犍连！如是，世尊对予略说爱尽解脱。”是尊者大目犍连欢喜、随喜天帝释之说。恰如强力者以伸屈之臂，或以屈伸之臂，如是速于三十三天消失之，现于东园鹿母讲堂。于是天帝释之侍女等，于尊者大目犍连之去不久，白天帝释曰：“吾君！彼是吾君之师，彼是世尊否？”［帝释曰］“汝等！彼是我师，彼非世尊，彼是我之同行者，尊者大目犍连也。”［侍女等曰：］“吾君！吾君诚是荣幸！吾君之同行者，如是有大神力、如是有大威力，何况吾君之师，彼世尊是如何乎！”

    如是尊者大目犍连诣世尊之处。诣而稽首世尊，于一面坐。于一面坐之尊者大目犍连白世尊曰：“世尊！世尊于前为或有大势力之药叉，同意略说爱尽解脱否？”［世尊曰：］“目犍连！予同意，即前天帝释来予之处，来而稽首予，而于一面立。目犍连！于一面立之天帝释如次问予：‘世尊！略而说者，如何是比丘得爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？’目犍连！如是问已，予对天帝释作是语：‘诸天之王！是比丘闻──一切法实不值贪着。诸天王！若比丘闻──一切法实不值贪着──者，彼即知一切法。知一切法而熟知一切法也。熟知一切法于受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受，随观无常而住、随观离贪而住，随观灭而住，随观舍离而住。彼于此等受，随观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作、更不到此存在之状态。诸天王！略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。’目犍连！如是予同意为天帝释略说爱尽解脱。”

    世尊如是说已。尊者大目犍连欢喜信受世尊之所说。

注：
1 药叉（yakkha）梵语yaksa，汉字由梵音写为药叉，此指普通第二流以下之鬼神，此处指帝释天。


38.爱尽大经

《中部·38.爱尽大经》

    北传 中阿二〇一、嗏帝经（大正藏一、七六六页。）
    本经是比丘嗏帝主张，识流转之邪见是佛说，世尊以诫之，且与诸比丘对谈，匡正彼误解。其内容是识缘生之事、食因缘、十二因缘、得知见者之态度，说苦蕴之集、与灭等。

        第三十八 爱尽大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时渔夫之子名嗏帝之彼比丘如次生起恶见：“如是予知从世尊所说之法，即此识流转、轮回、常保持自己之同一性也。”甚多比丘闻之：“实渔夫之子比丘嗏帝，生如次之恶见：‘如是予知从世尊所说之法，即此识轮回、流转、而且常保持自己之同一性也。’‘如是彼等比丘诣渔夫之子比丘嗏帝之处。诣而对渔夫之子比丘嗏帝作是语：“贤者嗏帝！汝实生起如是之恶见否？即‘如是予知从世尊所说之法……。’”［嗏帝曰:］“诸贤！如是实予以知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性。”于是彼等比丘欲令比丘嗏帝离此恶见，交互质问，以问理由，共同论议之：“贤者嗏帝！勿言如是，勿诬谤世尊，诬谤世尊者不善，世尊实不如是说。贤者嗏帝！世尊实以种种部门，说从因缘生之识，‘若除因缘，识即不生。’”渔夫之子比丘嗏帝如是受彼等比丘之交互质问，以问理由，共同论议之，而且固执此恶见，墨守主张曰：‘诸贤！如是实予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’”

    彼等比丘不得使渔夫之子比丘嗏帝离彼邪见，因此诣世尊处。诣而稽首世尊，于一面坐。于一面坐之彼等比丘白世尊曰：“世尊！渔夫之子名为嗏帝，是比丘，生起如是恶见：‘如是予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’然，世尊！我等实闻渔夫之子名为嗏帝比丘生起如是恶见：‘予如是知从世尊所说之法……。’世尊！于是我等诣渔夫之子比丘嗏帝之处。诣而问比丘嗏帝曰：‘贤者嗏帝！汝实生起如是恶见耶？──予如是知从世尊所说之法……’。世尊！如是问之，比丘嗏帝答我等曰：‘诸贤！予实如是理解以为世尊所说之法……。’世尊！于是我等对比丘嗏帝欲使彼离恶见，互为质问，以问理由，共同议论曰：‘贤者嗏帝！勿言如是，勿诬谤世尊，诬谤世尊者不善，世尊实不如是说。贤者嗏帝！世尊以种种部门实说从缘生识，若除因缘，识即不生。’世尊！如是渔夫之子比丘嗏帝被我等交互质问，以问理由，共同论议之，然彼固执恶见，墨守主张：‘诸贤！如是实予知从世尊所说之法……。’世尊！我等不能使比丘嗏帝离彼恶见，于此，以此事告世尊。”

    尔时世尊呼一比丘，“来！比丘！汝以予之名，告渔夫之子比丘嗏帝言：‘贤者嗏帝！我师呼汝。’”“遵教！”彼之比丘应诺世尊，往渔夫之子比丘嗏帝之处。往而告渔夫之子比丘嗏帝曰：“贤者嗏帝！我师呼汝。”“遵教！”渔夫之子比丘嗏帝应诺而诣世尊之处。诣而稽首世尊，于一面坐。对于一面坐之比丘嗏帝，世尊问曰：“嗏帝！汝实生如是恶见耶？‘如是予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’”［嗏帝曰:］“世尊！如是，实为予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。”［世尊曰：］“嗏帝！如何其识？”［嗏帝曰：］“世尊！此语，所爱者，于此处彼处，受善恶业之果报。”［世尊曰：］“愚痴人！汝依何知予如是说法耶？愚痴人！予岂非以种种之部门说由缘生否？‘除缘识即不生！’然愚痴人！汝自己不理解，而诬谤我等，汝损自己，且多为不德。愚痴人！此对汝永远为不饶益、不幸福也。”

    如是，世尊告诸比丘曰：“诸比丘！对此如何思惟耶？此渔夫之子比丘嗏帝岂非于此法、律，起火焰耶！”彼等曰：“世尊！何有如此，世尊！实无是事。”如是语时渔夫子比丘嗏帝沉默、懊恼，缩肩、低头，悄悄不能回答而坐。于是世尊知比丘嗏帝沉默、懊恼、缩肩、低头，悄悄不能回答。而言比丘嗏帝曰：“愚痴人！汝对此之自恶见应明了之，予今问诸比丘。”于是世尊问诸比丘曰：“诸比丘！汝等以此渔夫之子比丘嗏帝，自无理解，诬谤我等而自灭，且至如此多为不德，如予为如是说耶？”［诸比丘曰：］“世尊！无是事也。世尊！世尊实以种种部门，对我等说因缘生之识。世尊常曰‘除缘，识即不生。’［世尊曰：］“善哉！诸比丘！善哉！诸比丘！汝等从予知如是说法也。诸比丘！予实对汝等以种种部门解说因缘生识，‘缺除因缘，识即不生。’然而此比丘嗏帝自不理解，诬谤我等，以自灭，且多为不德。其实彼愚痴人永远不饶益、不幸福也。”

    诸比丘！无论任何，缘其缘而识生，即依其［缘］而识生。如眼缘于色而识生，即名为眼识。耳缘于声而识生，即名为耳识。鼻缘于香而识生，即名为鼻识。舌缘于味而识生，即名为舌识。身缘于所触而识生，即名为身识。意缘于法而识生，即名为意识。诸比丘！犹无论如何，缘其缘而火燃，依此而得名。即缘薪而火燃，即名为薪火。缘木片而火燃，即名为木片火。缘草而火燃，即名为草火。缘牛粪而火燃，即名为牛粪火。缘谷皮而火燃，即名为谷皮火。缘尘屑而火燃，即名为尘屑火。诸比丘！如是依何缘而识生，即依何缘而得名。缘眼于色而识生，即名为眼识。缘耳于声而识生，即名为耳识。缘鼻于香而识生，即名为鼻识。缘舌于味而识生，即名为舌识。缘身于所触而识生，即名为身识。缘意于法而识生，即名为意识。”

    ［世尊复曰：］“诸比丘！汝等见此为生者耶？”［诸比丘曰：］“然！世尊！”“诸比丘！见此为食1所成耶？”“然！世尊！”诸比丘！见凡活者缘彼食灭、即成灭者耶？”“然！世尊！”“诸比丘！从犹豫此岂非生，即疑生耶？”“然！世尊！”“诸比丘！从犹豫彼岂非食所成，即疑生耶？”“然！世尊！”“凡活者从犹豫缘彼之食灭，岂非灭者，即疑生耶？”“然！世尊！”“诸比丘！以如实正慧见此活者，皆舍所疑耶？”“然！世尊！”“诸比丘！以如实正慧见此食所成者，凡舍所疑耶？”“然！世尊！”“诸比丘！以如实正慧以见凡活者，缘彼食之灭而灭者，凡舍所疑耶？”“然！世尊！”“诸比丘！如是有实确信是活者耶？”“然！有，世尊！”“诸比丘！如是实有确信其食所成者耶？”“然！有！世尊！”“诸比丘！如是实有确信凡活者缘彼食之灭而灭者耶？”“然！世尊！”“诸比丘！以如实正慧善见此活者耶？”“然！世尊！”“诸比丘！以如实正慧善见其食所成者耶？”“然！世尊！”“诸比丘！以如实正慧善见其食所成者耶？”“然！世尊！”“诸比丘！以如实正慧善见凡活者缘彼之食灭而灭者耶？”“然！世尊！”“诸比丘！若汝等且执着如是清净、皎洁之此见，而自慢、追求、爱着者，汝等得谓为彼度脱、非为执持、而理解筏喻2之说法者耶？”“否也！世尊！”“诸比丘！若汝等如是此清净、皎洁之此见而不执着、不自慢、不追求、不爱着者，汝等得谓为彼度脱，而非为执持理解筏喻之说法耶？”“然！世尊！”

    ［世尊复曰:］“诸比丘！为已生有情之住，或为将生有情之扶助，此等有四种之食。云何为四？曰：第一、或粗或细之抟食，第二、触，第三、意思，第四、识也。诸比丘！此等四食以何为因由？何为因缘？何为生种？何为根源耶？曰：此等四食渴爱为因由、渴爱为因缘、渴爱为生种、渴爱为根源也。诸比丘！此渴爱是以何为因由？何为因缘？何为生种？何为根源耶？曰:渴爱是受为因由、受为因缘、受为生种、受为根源也。诸比丘！此受以何为因由？何为因缘？何为生种？何为根源耶？曰：受是以触为因由、因缘、生种、根源也？诸比丘！此触是以何为因由、因缘、生种、根源耶？曰：触是以六处为因由、因缘、生种、根源也。诸比丘！此六处是以何为因由、因缘、生种、根源耶？曰：六处是以名色为因由、因缘、生种、根源也。诸比丘！此名色是以何为因由、因缘、生种、根源耶？曰：名色是以识为因由、因缘、生种、根源也。诸比丘！此识是以何为因由、因缘、生种、根源耶？曰：识是以行为因由、因缘、生种、根源也。诸比丘！此之行是以何为因由、因缘、生种、根源耶？曰：行是以无明为因由、无明为因缘、无明为生种、无明为根源也。诸比丘！如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在（有），缘存在而有生，缘生而有老死、愁、悲、苦、忧、恼，如是彼有全苦蕴之集。”

    ［世尊复曰：］“缘生而有老死，如是之谓也。诸比丘！实缘生而有老死耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘生而有老死，于其处我等如是思惟：‘缘生而有老死’”［世尊曰：］“缘存在而有生，如是之谓也。诸比丘！实缘存在而有生耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘存在而有生，于其处我等如是思惟：‘缘存在而有生。’”［世尊曰：］“缘取而有存在，如是之谓也。诸比丘！实缘取而有存在耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘取而有存在，于其处我等如是思惟：‘缘取而有存在。’”［世尊曰：］“缘渴爱而有取，如是之谓也。诸比丘！实缘渴爱而取耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘渴爱而有取，于其处我等如是思惟：‘缘渴爱而有取。’”［世尊曰：］“缘受而有渴爱，如是之谓也。诸比丘！实缘受而有渴爱耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘受而有渴爱，于其处我等如是思惟：‘缘受而有渴爱。’”［世尊曰：］“缘触而有受，如是之谓。诸比丘！实缘触而有受耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘触而有受，于其处我等如是思惟：‘缘触而有受。’”［世尊曰：］“缘六处而有触，如是之谓也。诸比丘！实缘六处而有触耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘六处而有触，于其处我等如是思惟：［缘六处而有触：’”［世尊曰：］“缘名色而有六处，如是之谓也。诸比丘！实缘名色而有六处耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘名色而有六处，于其处我等如是思惟：‘缘名色而有六处。’”［世尊曰：］“缘识而有名色，如是之谓也。诸比丘！实缘识而有名色耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘识而有名色，于其处我等如是思惟：‘缘识而有名色。’”［世尊曰：］“缘行而有识，如是之谓也。诸比丘！实缘行而有识耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘行而有识，于其处我等如是思惟：‘缘行而有识。’”［世尊曰：］“缘无明而有行，如是之谓也。诸比丘！实缘无明而有行耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘无明而有行，于其处我等如是思惟：‘缘无明而有行。’”

    ［世尊曰：］“善哉！诸比丘！如是汝等言，予又如次言之：‘此有故彼有，此生故彼生，即缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在，缘存在而有生，缘生而有老死、愁、悲、苦、忧、恼生，如是彼有全苦蕴之集。而且无明无余离灭而行灭，行灭而识灭，识灭而名色灭，名色灭而六处灭，六处灭而触灭，触灭而受灭，受灭而渴爱灭，渴爱灭而取灭，取灭而存在灭，存在灭而生灭，生灭而老死、愁、悲、苦、忧、恼灭也。如是有彼全苦蕴之灭。”

    ［世尊复曰：］“生灭故而老死灭，如是之谓也。诸比丘！实生灭故而有老死灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由生灭故而有老死灭，于其处，我等如是思惟：‘由生灭故而有老死灭也。’”［世尊曰：］“由存在灭而生灭，如是之谓也。诸比丘！实由存在灭故，而生灭耶？或不然耶？于其处，如何思惟耶？”［诸比丘曰：］“世尊！由存在灭故而生灭，于其处我等如是思惟：‘由存在灭故而生灭。’”［世尊曰：］“由取灭故而存在灭，如是之谓也。诸比丘！实由取灭故而存在灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由取灭故而存在灭，于其处我等如是思惟：‘由取灭故而存在灭。’”［世尊曰：］“由渴爱灭故而取灭，如是之谓也。诸比丘！实由渴爱灭故而取灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由渴爱灭故而取灭，于其处我等如是思惟：‘由渴爱灭故而取灭。’”［世尊曰：］“由受灭故而渴爱灭，如是之谓也。诸比丘！实由受灭故而渴爱灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由受灭故而渴爱灭，于其处我等如是思惟：‘由受灭故而渴爱灭。’”［世尊曰：］“由触灭故而受灭，如是之谓也。诸比丘！实由触灭故而受灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由触灭故而受灭，于其处我等如是思惟：‘由触灭故而受灭。’”［世尊曰：］“由六处灭故而触灭，如是之谓也。诸比丘！实由六处灭故而触灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由六处灭故而触灭，于其处我等如是思惟：‘由六处灭故而触灭。’”［世尊曰：］“由名色灭故而六处灭，如是之谓也。诸比丘！实由名色灭故而六处灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由名色灭故而六处灭，于其处我等如是思惟：‘由名色灭故而六处灭。’”［世尊曰：］“由识灭故而名色灭，如是之谓也。诸比丘！实由识灭故而名色灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由识灭故而名色灭，于其处我等如是思惟：‘由识灭故而名色灭。’”［世尊曰：］“由行灭故而识灭，如是之谓也。诸比丘！实由行灭故而识灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由行灭故而识灭，于其处我等如是思惟：‘由行灭故而识灭。’”［世尊曰：］“由无明灭故而行灭，如是之谓也。诸比丘！实由无明灭故而行灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由无明灭故而行灭，于其处我等如是思惟：‘由无明灭故而行灭。’”

    ［世尊更曰：］“善哉！诸比丘！如是［为］汝等，予又如次言之：此不存在时、彼即不存在，由此之灭而彼灭，即由无明灭而行灭，由行灭而识灭，由识灭而名色灭，由名色灭而六处灭，由六处灭而触灭，由触灭而受灭，由受灭而渴爱灭，由渴爱灭而取灭，由取灭而存在灭，由存在灭而生灭，由生灭而老死、愁、悲、苦、忧、恼灭也。如是有彼全苦蕴之灭。”

    ［世尊更曰：］“诸比丘！汝等如是知，如是见，或有偏于过去耶？‘我等于过去存在耶？于过去不存在耶？于过去是何者耶？于过去如何有耶？我等于过去是何者？后［又］为何者耶？’”［诸比丘曰：］“不然！世尊”［世尊曰：］“诸比丘！汝等如是知、如是见，或有偏于未来耶？‘我等于未来存在耶？于未来不存在耶？于未来是何者耶？于未来是如何有耶？我等于未来是何者？后（又）为何者耶？’”［诸比丘曰：］“不然！世尊！”［世尊曰：］“诸比丘！汝等如是知、如是见，或于今现在于内有疑：‘我等实存在耶？实不存在耶？实为何耶？如何有耶？此有情是从何处来耶？彼从何处去耶？’”［诸比丘曰：］“不然！世尊！”［世尊曰：］“诸比丘！汝等如是知、如是见，如是有所言耶？‘我等尊重师，以尊重师，我等如是言。’”［诸比丘曰：］“不也！世尊1”［世尊曰：］“诸比丘！汝等如是知、如是见，有如是言耶？‘一沙门对我等如是言，又他诸沙门亦［同是言］，然，我等不如是言。’”［诸比丘曰：］“不也！世尊！”［世尊曰:］“诸比丘！汝等如是知、如是见，有示其他之师耶？”［诸比丘曰：］“不也！世尊！”“诸比丘！汝等如是知、如是见，对于所有凡夫，沙门婆罗门之行，于会式、祝祭为最胜，而有所还耶？”［诸比丘曰：］“不也！世尊！”［世尊曰：］“诸比丘！若然！汝等可言：由汝等自知、自觉耶？”［诸比丘曰：］“不然！世尊！”［世尊曰：］“善哉！诸比丘！汝等从予为直接现见此等，于任何人亦见之，导入［解脱］，依智者以自己得知之方法而导之。诸比丘！言：‘此法是直接而现见，于任何人亦见之，导入［解脱］、依智者自己得知者也。’彼即缘此而言也。

    诸比丘！三事和合而入胎，是有父母之会合，但母还未有经水且康达婆3不现前，其时不入胎。又此有父母之会合，母已有经水，但康达婆不现前，其时不入胎。诸比丘！有父母之会合，母已有经水，且康达婆现前者，如是三事和合者，有入胎也。诸比丘！母或在九个月或十月间，彼其胎即荷重担，以大担心拥护于胎宫。诸比丘！于母经九个月或十个月，于大担心之出产彼重担。彼所生者，以自己血哺育之。诸比丘！实彼之血于圣者之律，即是母乳也。诸比丘！彼从其童子之成长，从诸根之成熟，童子之所有玩具，例如：以小锄、小棒、宙返机、风车、棕榈叶之尺、小车、小弓等为游戏。诸比丘！从彼之童子成长诸根熟，以具足五种欲分而欢乐，即依眼所识、所欲、所受、所好、爱好形相，随欲激情于色，依耳所识……以声，依鼻所识……以香，依舌所识……以味，依身所识、所欲、所爱、所好、爱好形相而随欲激情于触者，以［欢喜］之。

    彼以眼见色，乐着爱好于色，憎恶不好之色。于身不确立正念而住于劣恶心。而且不如实知彼心解脱，慧解脱。因此彼对于彼等恶不善之法，不使无余灭尽。彼如是随其亲疏受乐、或苦、或不苦不乐之受，彼喜其受。欢迎、执着之。彼喜其受，欢迎、执着而生欢喜。于受欢喜者，即取也。彼缘取而有存在，缘存在而有生。缘生而成老死、愁、悲、苦、忧、恼。如是，彼有全苦蕴之集。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触……以意知法，乐着爱好于法，憎恶于不好之法。于身不确立正念而住于劣恶心。而且不如实知彼心解脱、慧解脱。因此于彼对彼等恶不善法不使无余灭尽。彼如是随于亲疏，或受乐、或苦、或不苦不乐之受。彼喜其受，欢迎、执着。喜其受，欢迎、执着于彼而生欢喜。欢喜于受，即取也。彼缘取而有存在。缘存在而有生。缘生而有老死、愁、悲、苦、忧、恼。如是彼有全苦蕴之集。

    诸比丘！于是如来、应供、等正觉者、明行足、善逝、世间解，无上士、调御丈夫、天人师、觉者、世尊，出现于世。彼以俱此天之世界、俱魔之世界、俱梵天之世界、俱沙门婆罗门之世界、俱天人之世界，自知、自证而教之。彼初善、中善、终亦善，而说有义、有文之法，以示完全具足清净之梵行。以其法或居士或居士子，或生于其他之族者听之。彼听其法，得信世尊。彼得信作是念：‘在家杂闹尘劳之处，出家是空闲，住家者甚难行一向具足、一向清净而如真珠光辉之梵行。然我剃除须发，着袈裟衣，由在家为出家行者。’彼于后，或舍小财物，或舍多财物，或舍小亲族，或舍多亲族，剃除须发，着袈裟衣，由在家而为出家行者。

    如是彼出家而应学比丘所具足之生活规定，舍杀生以离杀生。舍刀杖，有惭愧、有同情心。怜愍一切生类而住。舍不与取，以离不与取，与者受之，以期取与者，不盗而自住于净物。舍非梵行为梵行者，离不净行，而离淫欲之在俗法。舍妄语，离妄语为真实语者，真实而可得信赖、得可依、不欺世间。舍两舌，离两舌，闻此而语彼，不破彼等之间，又由彼闻而语于此等，不破此等之间。如是或为离者之和解者，或为合者之援助者。好和顺、乐和顺、喜和顺，以语致和顺之语者。舍粗恶语、离粗恶语。如柔和而顺耳，乐而入于心，优雅而多人喜、多人好，以语如是语者也。舍戏语、离戏语。应语时而语者、说事实者、说义利者、说法者、说律者也。语足以随时保持之语，有理由、有辨别、语俱义利语者。彼离害诸种子类、植物类。一日一食，夜不食而离非时食。离观歌舞、音乐、演艺等。离保持华鬘、涂香、脂粉、粉饰、庄严而住。离高床、大床。离受金、银。离受生谷类。离受生肉。离受女人、童女。离受女婢、男仆。离受山羊、羊。离受鸡、豚。离受象、牛、牡马、牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称、诈货币、诈度量。离诈欺、瞒着、奸诈、邪曲。离断、打、缚、路贼、掠夺、暴行。彼衣以覆身为足，食以护腹为足，彼之行处，唯与彼俱行。恰如有翼鸟之飞翔，如常与其翼俱飞，如是比丘覆身之衣、护腹之食为足，其行处唯与彼俱行。彼是具足圣戒聚，受内无瑕之乐。彼以眼见色、不执相、不执随相。彼不防护眼根而住者，若贪欲，忧戚、恶不善之法入来者，从事为其防护，护眼根，为防护于眼根。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触者……以意识法、不执相、不执随相。彼不防护意根而住者，若贪欲、忧戚、恶不善之法入来者，从事为其防护，护意根、为防护于意根。彼成就此圣之根防护，受内无秽之乐。彼出入于正智，观前、观后于正智，屈伸于正智、大衣及衣钵，执持于正智、啖饮嚼味于正智、粪尿之行于正智，行、住、坐、眠、寤及语、默于正智。

    彼具足此圣戒聚，具足此圣根之防护，具足此圣念正智、孤独床座为友，至闲林、树下、山岩、石室、山峡、冢间、林丛、露天及积藳之处。彼食后，从行乞归来，置身端正，布置面前之念、结跏趺坐。彼于世间舍贪欲、离贪欲，以心而住，从贪欲净化心。舍嗔恚、以住不嗔恚心，怜愍一切生类、从嗔恚净化心。舍惛沉睡眠、离惛沉睡眠而住，有观想之念、有正智，从惛沉睡眠净化心。舍掉悔，不掉悔而住，内有寂静心，从掉悔净化心。舍疑、离疑而住，无犹豫于善法，从疑净化心。

    彼舍此等五盖、心秽、慧羸、离欲、离不善法，有寻、有伺，由离生喜乐成就初禅。诸比丘！复次，比丘寻伺已息、内清净、心成一向，无寻、无伺，由定生喜乐成就第二禅……乃至……成就第三禅、第四禅。

    彼以眼见色，不乐着所好之色，不憎恶所不好之色，于身确立念、无量心而住，彼如实知心解脱、慧解脱。于彼为使彼等恶不善法无余灭尽。彼如是离亲疏，或受乐、或苦、或不苦不乐受。彼不喜其受、不欢迎、不执着。不喜其受、不欢迎、不执着之彼，凡于受欢喜即令灭尽。彼由欢喜灭而取灭，由取灭而存在灭，由存在灭而生灭，由生灭而令老死、愁、悲、苦、忧、恼灭尽。如是有彼全苦蕴之灭。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，不乐着所好之法、不憎恶所不好之法，于身确立念、无量心而住，彼如实知心解脱、慧解脱。于彼为令彼等恶不善法无余灭尽。彼如是离亲疏或受乐、或苦、或不苦不乐之受。彼不喜其受、不欢迎、不执着。不喜其受、不欢迎、不执着之彼，凡于受欢喜即令灭尽。彼由喜灭而取灭、由取灭而存在灭，由存在灭而生灭、由生灭而令老死、愁、悲、苦、忧、恼灭尽。如是，有彼全苦蕴之灭。诸比丘！汝等受持予之略说爱尽解脱。渔夫子比丘嗏帝为大爱网、爱聚所缚者”。

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 食（āhāra）对此于第九经之初及见本经之次段。
2 筏喻，见第二十二经中。
3 康达婆（Gandhabba）司受胎，天之乐人。


39.马邑大经

《中部·39.马邑大经》

    北传 中阿一八二、马邑经（大正藏一、七二四页。）增阿四七、八（大正藏二、八 0一页。）
    本经是世尊在鸯伽国之马邑聚落时之说法，对于说真沙门之法。

        第三十九 马邑大经
    如是我闻。──

    一时，世尊在鸯伽国名阿沙普罗（Assapvra马邑）一聚落。于其处世尊告诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃曰：

    “诸比丘！世人称汝等为‘沙门、沙门。’当汝等亦被问:‘汝等为何’耶？汝等自认‘我等是沙门。’诸比丘！汝等如是名、如是自认时，应作如斯观‘我等当行受沙门之作法、及婆罗门之作法，如是此实我等之具名，自认是实，如此，我等若受用衣、食、床座、医药资具，此等之行为，于我等应有大果报、大功德，且我等之此出家，非无功，应有果、有报。’如是，诸比丘！汝等实应学。

    诸比丘！云何是沙门之作法及婆罗门之作法？曰：‘我等具足惭愧者也。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，如是作者，如是已足够矣。我等已达沙门之目的，我等于此以上应无需更作。’如是，汝等以达满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等沙门者，有此以上，有应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当身行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净身行，自赞毁他。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净，若如是作者，如是即足够，我等已达沙门之目的，我等于此以上，应无更作者。’如是汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当口行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净口行，自赞毁他。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、若如是作者，如是即够矣，我等已达沙门之目的，我等于此以上，应无更作者。’如是汝等以达满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当意行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净意行，自赞毁他。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净，如是作者，如是已足够矣……于此以上应无更作者。’如是汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当命行清净、公明而应发露，防护使无瑕瑾。而且不以其清净生活，自赞毁他。’如是汝等实应学之。诸比丘！汝等或作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、生活清净也。若如是作者，如是即足够矣……于此以上，我等应无更作者。’如是，汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说:‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当守护诸根，以眼见色，不执相、不执随相，若不防护于眼根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，守护眼根，于眼根成就防护。以耳闻声……乃至以鼻嗅香……以舌尝味……以身触所触者……以意识法，不执相、不执随相、不防护于意根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，守护意根，于意根成就防护。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、生活清净、守护于根门，如是作者……于此以上应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等食知适度，正思量而摄食，非为嬉戏、非为骄荣、非为装饰、唯为此身之久住，为保养，又去伤害，为助成梵行。即：如是我断故痛、不使生新痛，而且于予成就延命、无瑕、安稳。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门、食知适度。如是作者……于此以上我等应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等以受持警寤。于日间经行、坐，由障碍法净化心。于夜之初更经行、坐，由障碍法净化心。于夜之中更，以足载足，以念正智，起想作意，以右胁下而师子卧。于夜之后更而起，经行、坐，由障碍法净化心。’如是汝等实应学之。诸比丘！或汝等作是念:‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门、于食知适度、以受持警寤，如是作者……于此以上我等应无更作，如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当具足正念智。出入于正智，观前、观后于正智，屈伸于正智，大衣、衣钵之执持于正智，啖饮嚼味于正智，粪尿之行于正智，行、住、坐、眠、寤及语、默于正智者。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门，食如适度，以受持警寤。具足念正智。如是作者……于此以上，我等应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：我等当独住远离，至森林、树下、山岩、石室、山峡、冢间、林丛、露天及积槁之处，彼食后，从行乞归来。置身端正，结跏趺坐，端正其身，于面前安置念。彼于世间舍贪欲、离贪欲，以心而住，由贪欲净化心。舍嗔恚，无嗔恚心而住，怜愍一切众生，由嗔恚净化心。舍惛沉睡眠、离惛沉睡眠而住，有观想、有念正智，由惛沉睡眠净化心。舍掉悔、不掉悔而住，内有寂静心，由掉悔净化心。舍疑、离疑而住，无犹豫于善法，由疑净化心。

    诸比丘！譬如依借财以创事业，对彼成功彼事业，彼除去彼一切之旧借财，再之，彼有余财即蓄妻。彼作是念：‘予以前依借财而创事业，彼使予成功其事业，彼使予除去彼一切旧借财，再之于予，有余财即蓄妻。’彼于是缘以得欢喜、得安喜。又，诸比丘！譬如人为病所冒，苦闷，有重态。彼不进食，彼身无力量。彼后解放其病，进食，至彼身有力量。彼作是念:‘予尝为病所冒，苦闷，有重态，予不进食，且予身无力量。彼使予今日解放其病，予进食，而且予身有力量。’彼于是缘得欢喜、得安喜。又，诸比丘！譬如人投于狱，彼他日由其狱平安被释放以免危险，而且彼财物无何等之损失。彼作是念:‘予于前被投狱，彼予今日由其狱平安被释放以免危险，而且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。又，诸比丘！譬如有人为仆，不自立，如是隶属其他，不能如所欲而行。彼后以脱其仆，自立，不隶属于他人，自由身以至得如所欲行。彼作是念：‘予于前为仆，不自立，隶属于他人，不得如所欲行。彼予今日以脱其仆，自立，不隶属于他人，自由身，得如所欲行。’彼于其缘，得欢喜、得安喜。又，诸比丘！譬如人携带钱财，于荒野之旅路上。彼后从其荒野安全免于危险而出，而且彼财物无何等之损失，彼作是念：‘予于前携带钱财于荒野之旅路上。彼予今日从其荒野安全以免危险而出，而且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。诸比丘！如是比丘如负债、如病、如狱舍、如仆、如于荒野之旅路，自见未舍此等五盖。诸比丘！犹如无负债、如无病、如由狱释放、如自由人、如乐园、如是比丘已于自见舍此等五盖。

    彼舍此等令心秽、慧羸之五盖方能离欲，离不善法，有寻、有伺，由离生喜乐，成就初禅。彼此身由离以生喜乐，遍满充溢，彼身之何处亦由离以生喜乐，无不遍满。诸比丘！犹如精巧之助浴师或其弟子于铜盘入粉末洗剂，善散布以混合水，彼洗剂团块含于液、润于液，以内外液遍满之，而且不为滴流，诸比丘！如是比丘使此身由离以生喜乐，遍满充溢。彼身之何处亦由离以生喜乐，无不遍满。

    诸比丘！复次，比丘寻伺已息，于内清净、心成一向，无寻、无伺，由定生喜乐，成就第二禅而住，彼此身由定以生喜乐，遍满充溢。彼身之何处亦由定以生喜乐，无不遍满。诸比丘！譬如有湖泉，于是东方无水之入口、西方亦无水之入口、北方亦无水之入口、南方亦无水之入口，且天不持来时时适度之雨，而从其湖涌出冷水，以冷水使其湖遍满充溢，彼湖之何处亦以冷水无不使之遍满。诸比丘！如是比丘此身由定以生喜乐，使遍满充溢，彼身之何处亦由定以生喜乐，无不使之遍满。

    诸比丘！复次比丘离脱喜，住于舍，正念、正智而以身正受乐，圣者之所谓：‘舍、念、乐住’成就第三禅而住，彼此之身以无喜之乐使遍满充溢。彼身之何处亦以无喜之乐使无不遍满。诸比丘！譬如于青莲池，或红莲池，或白莲池之中，彼或青莲、或红莲、或白莲，生于水中，成长于水中，不出于水，沉潜于［水］中而育。其等由根到头，以冷水使遍满充溢。诸比丘！如是比丘此身以无喜之乐使遍满充溢。彼身之何处亦以无喜之乐无不使之遍满。

    诸比丘！复次比丘舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住，彼此之身以清净皎洁之心使遍满而坐，彼身之何处亦以清净皎洁之心，无不使遍满。诸比丘！譬如人以白衣，以盖覆至头而生。彼身之何处亦以白衣无不使之遍满。诸比丘！如是比丘此身以清净皎洁之心，使遍满而生，彼身之何处亦以清净皎洁之心，无不使遍满。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动时，彼心向忆宿命智。彼种种忆念宿命，即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、无量成劫、无量坏劫、无量成坏劫。其处予如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终。彼予于彼处死，于其处生，于其处亦如是名、如是姓……［乃至］……如是以命终。彼予于其处死，于此处生，忆念如是其一一之相与其俱详细状况之种种宿命。诸比丘！譬如人由自村往他村，由其村又往他村，彼由其村而还自村。彼作是念：‘予由自村往彼村，于其处，予如是住，如是坐、如是语、如是默，由彼村往某村，于其处又如是住、如是坐、如是语、如是默、彼予由其村而还自村。’诸比丘！如是比丘以忆念种种宿命，即一生、二生、三生……乃至……如是忆念其一一之相与俱详细状况之种种宿命。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向有情生死智。彼以清净超人之天眼见有情之生死、知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业：‘实此等有情于身为恶行，于口为恶行、于意为恶业，以诽谤圣者，抱邪见，持邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。又实此等有情于身为善行、于口为善行、于意为善行，不诽谤圣者，抱正见、持正见业。彼等身坏命终而生善趣、天界。’如是彼以清净超人之天眼，见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业。诸比丘！犹如二屋各具备有门，于其处具眼者立于其中央，见人人于家出入、徘徊、逍遥。诸比丘！如是，比丘以清净超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向漏尽智。彼如实知‘此是苦，’如实知‘此是苦之集，’如实知‘此是苦之灭，’如实知‘此是苦灭之道。’如实知‘此等是漏，’如实知‘此是漏之集，’如实知‘此是漏之灭，’如实知‘此是漏灭之道。’如是知、如是见，于彼由爱欲之漏心解脱、由存在之漏心解脱、由无明之漏心解脱，于解脱有知‘解脱。’知‘生已尽，梵行已成，所作已作，更无到此存在之状态。’诸比丘！犹如清澄幽静之山顶有湖，于某处具眼者立于岸，见诸贝壳、砂砾、鱼群或静或动。彼作是之念：‘此湖清澄、幽静、于此等见诸贝壳、砂砾、鱼群之游或静或动。’诸比丘！如是比丘如实知‘此是苦’……如实知‘此是漏灭之道。’彼如是知、如是见，从爱欲漏心解脱，从存在之漏心解脱，从无明漏心解脱，于解脱知‘解脱。’知‘生已尽，梵行已成，所作已作，更无到此存在之状态。’

    诸比丘！此比丘言：‘沙门也，’亦言：‘婆罗门也。’又，是‘洗浴者1、’‘明者、’‘通圣典2者、’‘是圣者、’是‘应供。’诸比丘！云何比丘是沙门？曰：彼于恶不善法、秽污而后起存在，以持苦痛，有苦报，于未来有生老死者，皆使息止矣。诸比丘！如是者是比丘沙门也。诸比丘！云何比丘为婆罗门？曰：彼于恶不善法，秽污而后起存在，持苦痛、有苦报，于未来有生老死者，皆使远离矣。诸比丘！如是者比丘是婆罗门也。诸比丘！云何比丘是洗浴者也，曰：彼于恶不善法，秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆使洗净矣。诸比丘！如是者，比丘是洗浴者也。诸比丘！云何比丘是明者？曰：彼于恶不善法，秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆知之矣。诸比丘！如是者比丘是明者。诸比丘！云何比丘是通圣典者？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆消失矣。诸比丘！如是者比丘是通圣典者。诸比丘！云何比丘是圣者？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆隔离矣。诸比丘！如是者比丘是圣者也。诸比丘！云何比丘是应供？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报、于未来有生老死者，皆隔离矣。诸比丘！如是者比丘是应供也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

注：
1 洗浴者（nahātaka）谓修行终了之婆罗门。
2 「通圣典者」sottiya 之译。


40.马邑小经

《中部·40.马邑小经》

    北传 中阿一八三、马邑经（大正藏一、七二五页。）
    本经亦同前经于马邑说法，对于沙门之正道。

        第四十 马邑小经
    如是我闻。──

    一时，世尊在鸯伽国名阿沙普罗（马邑）一聚落。于其处世尊告诸比丘言：‘诸比丘！’。彼等比丘应诺：‘世尊！’世尊乃曰：

    “诸比丘！世人知汝等为‘沙门、沙门’。当汝等亦被问：‘汝等何为’耶？自称‘我等是沙门。’诸比丘！汝等如是名、如是自认时：‘彼沙门有正道，我等顺其道，如是此实我等之真名也，应自认是实也。我等于任何人从此人所受用衣、食、床座、医药资具，对其彼等，此等之行为于我等有大果报、大功德，且我等此出家非无功，应有果，有报。’如是，诸比丘！汝等实应学之。

    诸比丘！云何比丘不顺沙门之正道，曰：凡比丘有贪欲者而不舍贪欲，有嗔恚者而不舍嗔恚，有忿怒者而不舍忿怒，以怀恨者而不舍恨，盖覆者不舍盖覆，恼害者而不舍恼害心，嫉者而不舍嫉，悭者而不舍悭，诳者而不舍诳，诈瞒者而不舍诈瞒，恶欲者而不舍恶欲，邪见者而不舍邪见。诸比丘！予对此等沙门之垢、沙门之瑕瑾、沙门之过失、趣于恶生，以未舍受恶趣因，说不顺沙门之正道。诸比丘！犹如致命之武器──摩达奢1两面有刃如滴水，如覆于大衣。比丘等！予说此比丘之出家。

    诸比丘！予对持大衣者，不谓唯持大衣为沙门。诸比丘！予对裸形行者，不谓唯裸形为沙门。诸比丘！予对涂尘泥者，不谓唯涂尘泥为沙门。诸比丘！予对沐浴行者，不谓唯沐浴为沙门。诸比丘！予对树下坐行者，不谓唯树下坐为沙门。诸比丘！予对露天坐行者，不谓唯露天坐为沙门。诸比丘！予对常立行者，不谓唯常立为沙门。诸比丘！予对定期食行者，不谓唯定期食为沙门。诸比丘！予对诵咒者，不谓唯诵咒为沙门。诸比丘！予对编发者，不谓唯持编发为沙门。诸比丘！若持大衣者唯持大衣为因，于有贪欲者舍贪欲、于有嗔恚心者舍嗔恚、于忿怒者舍忿怒，于怀恨者舍恨，于覆者舍覆，于恼害者舍恼害心，于嫉者舍嫉，于悭者舍悭，于诳者舍诳，于诈瞒者舍诈瞒，于恶欲者舍恶欲，于邪见者舍邪见者，友人、同僚、亲戚、血缘，令彼为持大衣者，应催促其持大衣说：‘贤儿！汝当为持大衣者，只要因持大衣者，唯以持大衣，汝贪欲者令舍贪欲，有嗔恚心者舍嗔恚，有忿怒者舍忿怒，有怀恨者舍恨，有覆者舍覆，有恼害者舍恼害心，有嫉者舍嫉，有悭者舍悭，有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者舍邪见。’诸比丘！予见此或持大衣者，有贪欲、嗔恚、忿怒、恨、覆、恼害、嫉、悭、诳、诈瞒、恶欲、邪见，是故，予对持大衣者，不谓唯持大衣者为沙门也。诸比丘：若于裸形行者……唯裸形为因……于涂尘泥者唯涂尘泥……于沐浴者……唯沐浴……于树下坐行者……唯树下坐……于露天坐行者……唯露天坐……于常立行者……唯常立非座……于定期食行者……唯定期食……于诵咒者……唯诵咒……于编发者唯持编发，有贪欲者令舍贪欲，有嗔恚心者舍嗔恚……乃至……有邪见者舍邪见者，彼生其儿，友人，同僚、亲戚、血缘，令彼为编发者，摧促其持编发：‘贤儿！汝当为持编发者，因只要是持编发者，唯持编发即汝于有贪欲者舍贪欲，有嗔恚心者舍嗔恚……乃至……有邪见者舍邪见。’诸比丘！但予见此或编发行者有贪欲、嗔恚、忿怒、恨、覆、恼害、嫉、悭、诳、诈瞒、恶欲、邪见。是故，予于编发行者不谓唯持编发者为沙门。

    诸比丘！云何比丘顺沙门之正道，曰：凡比丘于有贪欲者舍贪欲，有嗔恚心者舍嗔恚，有忿怒者舍忿怒，有怀恨者舍怀恨，有覆者舍覆，有恼害者舍恼害，有嫉者舍嫉，有悭者舍悭，有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者舍邪见。诸比丘！予对此等沙门之垢、沙门之瑕、沙门之过。以舍受趣恶生、恶趣之因，谓顺沙门道。彼以自随观净化一切此等恶不善法，以自随观令解脱。于彼以自随观净化一切此等恶不善法，以自随观令解脱，生欢喜，有欢喜者，生喜悦，有喜悦者，身为轻安，身有轻安者为受乐，有乐者心为得定。彼以慈俱之心，遍满一方而住，如是二［方］、如是三［方］、如是四［方］上、下，傍一切处，广大全世界，与广博、无量、无恚、无害慈俱之心，遍满而往。与悲俱之心……乃至……遍满而住。与喜俱之……乃至……遍满而住。与舍俱之心以遍满一方而住，如是二［方］、如是三［方］、如是四［方］、上、下、傍一切处，广大全世界与广博、无量、无恚、无害舍俱之心遍满而住。诸比丘！譬如于此有一莲池，水澄彻、清冷、皎皎善筑堤坡，诚可爱乐。有人从东方来为炎暑所苦、炎暑所恼，疲、燥、渴，彼至其莲池而治渴，应除炎暑苦恼。若有人自西方、或北方、或南方来。或自任何处来，为炎暑所苦、炎暑所恼、疲、燥、渴之人来此，彼至其莲池应治渴，除炎暑之苦恼。诸比丘！如是，若有王族者由在家为行者，彼至如来所教之法、律，如是修习慈、悲、喜、舍，内得寂静。以持内得寂静，予谓顺沙门正道。若有婆罗门者……乃至……庶民族者……奴隶族者……或任何之族者，亦由在家为出家行者，彼至如来所教之法、律，如是修习慈、悲、喜、舍，内得寂静。以内得寂静，予谓顺沙门之正道。王族者若由在家为出家行者，彼灭尽漏，于现法自知、自证，到达无漏、心解脱、慧解脱而在由漏之灭尽是沙门。婆罗门族者……庶民族者……奴隶族者……任何之族者，亦由在家为出家行者，彼灭尽漏，于现法中自知、自证、逮达无漏、心解脱、慧解脱，而在由漏之灭尽是沙门也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

注：
1 摩达奢（maṭaja）依佛音注，以锐利铁片于肉中，令苍鹭食之鸟死，破其腹取出铁片，再混肉中给苍鹭食及七回，其铁片造武器。由死鸟而生（mata-sakuṇato jātattā）故名摩达奢（matajā 死生），依注释 maṭa 即 mata 也。然者，今原文之形，不能不看为 t 转 ṭ（那不是不可能的）。然注者尚不知实物，于吾等之语源的说明，能以右注之以上者是甚困难的。


41.萨罗村婆罗门经

《中部·41.萨罗村婆罗门经》

    北传 没有此经。
    本经乃萨罗村之婆罗门居士众，问世尊，死后生于恶趣、善趣之差别有何因？世尊以答此，详细地说，因其为非法行、非正道行，或为法行、正道行也。

        第五品 双小品

        第四十一 萨罗村婆罗门经
    如是我闻。──

    一时，世尊游行于拘萨罗国，与大比丘众俱行，至名为萨罗之婆罗门村。萨罗村之婆罗门居士众如是闻：“实释迦族子！由释迦族出家之沙门瞿昙，游行于拘萨罗国，与大比丘众俱行，至萨罗村。彼世尊瞿昙有如是大名闻：‘如是，彼世尊是应供，等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼包含此天、魔、梵天世界，及沙门、婆罗门、天人之世界，自知，自证已而教化。彼说法为初善、中善、终善、有义、有文，显示完全具足清净之梵行。若见如是应供者为幸也。”所以，萨罗村之婆罗门居士众，诣世尊处。诣已，有人向世尊敬礼，坐于一面；有人向世尊问讯，交换友谊礼让之语，坐于一面；有人向世尊合掌而坐于一面；有人于世尊之面前报出姓名，坐于一面；有人默然坐于一面。坐于一面之萨罗村婆罗门居士众白世尊曰：“卿瞿昙！以何因、何缘，于此有一类有情，身坏命终后，生于恶生、恶趣、堕处、地狱耶？又，卿瞿昙！以何因、何缘，于此有一类有情，身坏命终后，生于善趣、天界耶？”［世尊曰：］“居士等！因非法行、非正行，如是此有一类有情，身坏命终后，生于恶生、恶趣、堕处、地狱。居士等！因法行、正行，如是于此有一类有情，身坏命终后，生于善趣、天界也。”［彼等曰：］“我等依卿瞿昙之略说，不能详细分别理解其意义。如是卿瞿昙能为我等说法则甚幸也，我等则依瞿昙之略说，得详细分别理解其意义。”［世尊曰：］“居士等！若然，汝等谛听、善思惟之，予将说之。”萨罗村之婆罗门居士众应诺世尊：“卿！愿乐欲闻”世尊言曰：

    “居士等！依身有三种非法行、非正行，依口有四种非法行、非正行；依意有三种非法行、非正行。居士等！云何依身有三种非法行、非正行？于此有一类杀生者：残忍、手涂血，专事杀戮、对于生类无慈悲心。又有不与取者：凡他人之财物，或在村里、或在森林，不与而盗取者也。又有爱欲邪行者：凡为母所护，为父所护，为父母所护，为兄弟所护，为姊妹所护，为亲族所护，有夫之女人，有1杖罚所护之女人，乃至饰有华鬘璎珞之女人，与如是等之女人交媾者也。居士等！如是为依身之三种非法行、非正行也。居士等！云何依口有四种非法行、非正行？此有一类妄语者：或至集会处，或至众会，或至亲族间，或至公会中，或至王族间，被提出作证人，被问：“友！当语如汝之所知！”彼不知而言：“我知。”知而言：“我不知。”或未见而言：“我见。”见而言：“我未见。”如是或为自己、或为他人、或因少许利得，因此故意说妄语者也。又有两舌者：由此处闻而于彼处语，以离间此等：或由彼处闻而语此等，以离间彼等。如是为和合之破坏者，或为离间援助者也。以离间为好，以离间为乐，以离间为喜，为离间语者也。又有粗恶语者：凡言粗恶，横暴之语，刺激他人，叱责他人，激怒周遭，不资定之语，而言如是语者也。又有绮语者：非时语者，非实语者，非义利语者，非法说者，非律说者，保持不住而非时说，无理由，不慎重，无义利之语者也。居士等！如是为依口有四种非法行、非正行也。居士等！云何依意有三种非法行、非正行？居士等！此有一类为贪欲者：对他人之财物资具有贪欲也。［念］他人财物乃我财物也。”又有嗔恚心者：憎恶思惟而云：“此等有情，当令杀之！当令屠杀！当令斩断！当令灭亡！勿使存在。”又有邪见者：持颠倒之见，无布施［之功德］，无牺牲［之功德］，无供养［之功德］，无善、恶业之果报，无此世，无他世，无母，无父，无诸化生有情；于世间无诸沙门婆罗门之正行、正道，彼等对此世间自知、自证而教化。居士等！如是依意有三种非法行、非正行。因如是非法行、非正行，居士等！如是一类之有情身坏命终后，生于恶生、恶趣、堕处、地狱。

    居士等！依身有三种法行、正行；依口有四种法行、正行；依意有三种法行、正行。居士等！云何依身有三种法行、正行？居士等！于此有一类之舍杀生、离杀生、舍刀、舍杖、有惭有愧、有慈悲心，而住于怜愍一切生类。舍不与取，离不与取，或在村里，或在森林凡他人之财物，其不与者不盗取。对爱欲舍邪行、远离爱欲之邪行，凡母所护，父所护，（父母所护，）兄弟所护，姊妹所护，亲族所护，及有夫之女人，有杖罚所护之女人，乃至饰有华鬘璎珞之女人，不与如是之女人交媾者也。居士等！如是依身有三种之法行、正行也。居士等！云何依口有四种之法行、正行？居士等！于此有一类舍妄语成为离妄语者，或至集会处，或至众会，或至亲族间，或至公会间，或至王族间，被提出作证人，被问：“友！当语如汝之所知。”彼不知而言：“我不知。”知而言：“我知。”不见而言：“我不见。”见而言：“我见。”如是或为自己、或为他人、或为少许之利得，不因此故意说妄语者也。有舍两舌成为离两舌者：由此处闻不于彼处语，而不离间此等；或由彼处闻不于语此，而无离间彼等。如是，或为诸离间之和解者，或为诸和合之促进者也。以和合为好；以和合为乐，以和合为喜，而为和合语者也，舍粗恶语，远离粗恶语。柔和顺耳、乐于入心，优雅为众人所欲、众人所好，语如是之语者也。舍绮语，远离绮语。为应时语者、实语者、义利语者、法语者、律语者也。以守口知宜时、场所、限度。有理由，有辨别，俱义利之语者也。居士等！如是为依口有四种法行、正行也。居士等！云何依意有三种之法行、正行？居士等！于此有一类不贪欲者，对他人之财物资具无有贪欲：“呜呼！实无贪欲他人之财物为己有。”又有无嗔害心者，无害思惟：“愿此等之有情为无怨者、无恚者、无扰乱者、幸福者，自当守护之。”又有正见者，持不颠倒之见：“有布施［之功德］，有牺牲［之功德］，有供养［之功德］，有诸善行、恶行之异熟果；有此世，有他世，有母，有父。有诸化生有情；‘于世间有沙门、婆罗门之正行、正道者。彼等于此世、他世自知、自证而教化。’居士等！如是依意有三种法行、正行。因如是之法行、正行，居士等！于此有一类之有情身坏命终后，生于善趣、天界也。

    居士等！若法行者、正行者念：“呜呼！我身坏命终愿生于豪势之王族。”则彼身坏命终生于豪势之王族，斯有是处也。何以故？如是彼实为法行者、正行者也。居士等！若法行者、正行者如是念：“呜呼！我身坏命终后愿生于豪势之婆罗门族……乃至……豪势之居士族。”彼身坏命终则生于豪势之居士族也。何以故？如是，彼实为法行者、正行者也。居士等！若法行者、正行者念：“呜呼！我身坏命终后，愿生于四天王天……乃至……三十三天……焰摩天……兜率天……化乐天……他化自在天……梵众天……光天……少光天……无量光天……极光天……净天……少净天……无量净天……遍净天……广果天……无烦天……无热天……善现天……善见天……色究竟天……虚空无边处天……识无边处天……无所所有处天……乃至非想非非想处天。”彼身坏命终当生于非想非非想处天，斯有是处也。何以故？如是彼实为法行者、正行者也。居士等！若法行者、正行者念：“呜呼！我愿：“由诸漏之灭尽而无漏心解脱，慧解脱，于现法自证通智，自证具足住，彼则由诸漏之灭尽而无漏，心解脱，慧解脱，于现法自证通智，自证具足住也。何以故？如是，彼实为法行者、正行者也。”

    如是说已，萨罗村之婆罗门居士众白世尊言：“伟哉！卿瞿昙！伟哉！卿瞿昙！卿瞿昙！犹如扶起倒者、显现覆者、对迷者教以道、于闇中持来明灯、使有眼者见诸色！如是，卿瞿昙以种种方便开示法、于此、我等归依师尊卿瞿昙、［归依］法、［归依］比丘僧伽。师尊瞿昙！愿容认予等自今以后，终生归依［佛、法、僧］为优婆塞。”

注：
1 杖罚所护之女人。（saparidaṇḍā）依佛音注：往如是女之处者，即构成如是之罪。明示其名、家或道，为定罚之女人。即由与其女之交往而得罚之所定的女人。


42.鞞兰若村婆罗门经

《中部·42.鞞兰若村婆罗门经》

    北传 没有此经。
    本经乃鞞兰若村婆罗门居士众，来舍卫城，从世尊所闻，其内容与前经完全同样。

        第四十二 鞞兰若村婆罗门经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林给孤独园。尔时，鞞兰若村之婆罗门居士众，因有要事住于舍卫城。鞞兰若村之婆罗门居士众闻：“实释迦族子，由释迦族人出家之沙门瞿昙，住于舍卫城给孤独园，彼尊者瞿昙有如是之大名称：“如是，彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”彼包含此天、魔、梵天之世界，及沙门、婆罗门、天人之世界，自知、自证已而教化。彼说法初善、中善，终善、有义、有文，显示完全具足清净之梵行。若见如是之应供者为幸也。”所以，鞞兰若村之婆罗门居士众，诣世尊住处。诣已，有人向世尊敬礼坐于一面；有人向世尊问讯，交换友谊礼让之语，坐于一面；有人向世尊合掌，坐于一面；有人于世尊之面前报出姓名，坐于一面。坐于一面之鞞兰若村婆罗门居士众白世尊言：“卿瞿昙！以何因、何缘，于此处有一类之有情，身坏命终生于恶生、恶趣、堕处、地狱耶？又卿瞿昙！以何因、何缘，于此处有一类之有情身坏命终生于善趣、天界耶？”［世尊曰：］“居士等！因非法行、非正行，如是，于此有一类之有情，身坏命终生于恶生、恶趣、堕处、地狱。居士等！因法行、正行，如是，于此有一类有情，身坏命终生于善趣天界。”［彼等曰：］“我等对尊者瞿昙之所略说，未能详细分别理解其意义。如是，尊者瞿昙！能为我等说法则幸也，我等则对尊者瞿昙所略说义，得详细分别理解其意义。”［世尊曰：］“居士等！若然，汝等谛听、善思念之，予将说之。”鞞兰若村之婆罗门居士众应诺世尊。世尊乃说此：

    居士等依身有三种之非法行者、非正行者。……

    ［以下重覆四十一经第二段之初至终。但非法行、非正行代之为非法行者、非正行者。非法行者、非正行者代为以法行者、正行者，萨罗村人换为鞞兰若村人］……［愿师尊瞿昙！容认我等自今以后，终生归依［佛、法、僧］。］为优婆塞。


43.有明大经

《中部·43.有明大经》

    北传 中含二一一．大拘絺罗经（大正藏一、七九〇页）杂含二五一（大正藏二、六〇页。）
    本经乃大拘絺罗问，舍利弗答之问答经。内容有相当严密之法论。北传中含，问者与答者刚相反。内容大体上一致。杂含之问者与答和巴利文一致但其内容，甚为简单。

        第四十三 1有明大经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大拘絺罗，于晡时由宴默而起，诣往尊者舍利弗之处。至已，与尊者舍利弗互相问讯，交换友谊礼让之语后，坐于一面。坐于一面之尊者大拘絺罗，向尊者舍利弗曰：“尊者！所言‘无慧也，无慧也。’尊者！是由何被称为‘无慧’耶？”［舍利弗曰：］“尊者！言‘彼无慧、彼无慧者。’因此被称为‘无慧也。’何谓彼无慧？彼无慧‘此是苦也。’彼无慧‘此是苦集也。’彼无慧‘此是苦灭也。’彼无慧‘此是苦灭道迹也。’尊者！‘彼无慧，彼无慧者。’因此被称为‘无慧也。’“善哉！尊者！”尊者大拘絺罗对尊者舍利弗所说大喜、随喜。对尊者舍利弗更问曰：“尊者！所谓‘有慧也，有慧也。’尊者！是由如何被称为‘有慧’耶？”［舍利弗曰：］“尊者！言‘彼慧知之，彼慧知之。’因此被称为‘有慧也。’何谓彼慧知之？彼慧知‘此是苦也。’彼慧知‘此是苦集也。’彼慧知‘此是苦灭也。’彼慧知‘此是苦灭道迹也。’尊者！‘彼慧知之，彼慧知之。’因此被称为‘有慧也。’──“尊者！所言‘彼有识，彼有识。’是由何被称为‘识’耶？”──“尊者！言‘彼识知之，彼识知之。］因此被称为‘识也。’何谓彼识知之？彼识知‘乐也。’彼识知‘苦也。’彼识知‘不苦不乐也。’尊者！‘彼识知之，彼识知之。’因此被称为［识］也。”──尊者，彼慧与彼识者，此等之法是相合耶？抑相离耶？且对此法分解、分析之后，得知其差异耶？”──“尊者！彼慧与彼识，此等之法为相合、而非相离也。且对此等之法分解、分析之后，不得知其差异。尊者！彼慧知之即识知之；彼识知之即慧知之。是故此等之法为相合者、而非相离也。且对此等之法分解、分析之后亦不得知其差异。”──“尊者！如彼慧与彼识，此等之法为相合、而非相离者，有何差异耶？”──“尊者！此慧与此识，此等之法为相合、而非相离者，于既好当修之者、识当遍知之，是即此等之差异也。”

    “尊者！所言‘受，受。’是由何称之为‘受’耶？──“尊者！‘彼感受之，彼感受之。’是故称之为‘受’也。何谓彼感受？彼感受‘乐’也，彼感受‘苦’也，彼感受‘不苦不乐也。’尊者！‘彼感受之，彼感受之。’是故称之为‘受’也。”──“尊者！所言‘想，想。’尊者！是由何称之为‘想’耶？”──“尊者！‘彼想之，彼想之。’是故称之为‘想’也。何谓彼想？彼想青、想黄、想赤、想白也。尊者！‘彼想之，彼想之。’是故称之为‘想’也。”──“尊者！彼受、彼想与彼识，此等之法为相合耶？或为相离耶？且对此等法之分解，分析后，可得知其差异耶？”──“尊者！彼受，彼想与彼识，此等之法为相合，而非相离者，且对此等法之分解、分析后亦不得知其差异也。尊者！彼感受即想之；彼想即识知之。是故此等之法为相合、而非相离者，且对此等法之分解、分析后亦不得知其差异也。”

    “尊者！五根之释放，以清净之意识，当导至何处耶？”──“尊者！五根之释放，以清净之意识，当导至‘虚空无边’之空无边处；当导至‘识无边’之识无边处；当导至‘无所存在’之无所有处。”──“又，尊者！导至……之法，是以何慧耶？”──“尊者！导至……之法以慧眼、慧知之。”──“又，尊者！慧以何为利义耶？”──“尊者！慧以通智为利义、以遍知为利义、以舍断为利义。”

    “又，尊者！由几何之缘，得生正见耶？”──“尊者！由二缘得生正见，由［闻］他声及内思惟也。尊者！由此等二缘得生正见。”──“又，尊者！有几支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德？──“尊者！有五支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德。尊者！于此，正见乃依戒所摄为资助、依多闻所摄为资助、依对论所摄为资助、依寂止所摄为资助，及依观所摄为资助。尊者！是以此五支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德。”

    “又，尊者！有几何之存在耶？”──“尊者！此等有三存在：欲之存在、色之存在、无色之存在。”──“又，尊者！如何于当来有生耶？”──“尊者！有情为无明所盖，为爱结所系，由于欢喜此处彼处，如是，谓当来有生也。”──“又，尊者！云何当来不生耶？”──“尊者！若无明已尽，明已生者，必尽渴爱，如是，谓当来不生也。”

    “又，尊者！云何为初禅耶？”──“尊者！于此，比丘以离诸欲、离诸不善法，有寻、有伺，由离生喜、乐，具足初禅住。尊者！是即谓‘初禅’。”──“尊者！初禅有几支耶？”──“尊者！初禅有五支。尊者！初禅之比丘有寻、伺、喜、乐及一心。尊者，如是初禅有五支也。”──“又，尊者！初禅有几支舍离与几支具足耶？”──“尊者！初禅有五支舍离与五支具足。尊者！于此，入初禅之比丘舍欲贪、舍嗔恚、舍昏沉睡眠、舍掉悔、舍疑也；转起寻、伺、喜、乐及一心。尊者！初禅有如是五支舍离与五支具足。”尊者！此等五根，异境界、异行界、不互相一致领受境界及行处，即眼根、耳根、鼻根、舌根、身根也。尊者！此等五根有异境界、异行界、不互相一致领受对境及行境。有何所依耶？何者为领受此等之境界及行界？”尊者！此等五根有异境界、异行界，不互相一致领受境界及行界。（根各受境）即眼根、耳根、鼻根、舌根、身根也。尊者！此等五根异境界，异行界不互相一致领受境界及行界。意为五根所依，意领受此等之境界、行界。”

    “尊者！此等五根：即眼根、耳根、鼻根、舌根、身根。尊者！此等五根，缘何而住耶？”──“尊者！此等五根：即眼根、耳根、鼻根、舌根、身根。尊者！此等五根是缘寿而住。”──“尊者！寿缘何而住耶？”──“寿缘暖而住。”──“尊者！暖缘何而住耶？”──“尊者！暖缘寿而住。”“尊者！今我等如是解尊者舍利弗之所说：‘寿缘暖而住。’又，我等如是解尊者舍利弗之所说:“暖缘寿而住。”又，尊者！此说之真义应如何见耶？”──“尊者！然则，我于尊者以喻示之，依喻于此，有智者当解所说之真义也。尊者！犹如点燃油灯，缘光而有焰，缘焰而有光，因光故有焰也。如是，尊者！寿即缘暖而住，暖即缘寿而住也。”

    “尊者！彼等诸寿行，即为彼等之受法耶？或诸寿行与受法为各别耶？”──“尊者！彼等诸寿行，非即彼等之受法。尊者！若彼时诸寿行却为彼等之受法者，则入灭受想定之比丘当不可能知出定。尊者！因诸寿行与诸受之法为各别，故入灭受想定之比丘可能知出定。”──“尊者！有几法，于此身灭时，此身之抛弃掷出，如横置无心思之木片耶？”──“尊者！寿、暖、识之三法，此身之抛弃掷出时，如横置无心思之木片也！”──“尊者！此之死亡命终者，与此入灭受想定之比丘，彼等之间有何差别耶？”──“尊者！此之死亡命终者：身行灭、安息；口行灭、安息；心行灭、安息。寿尽、暖息、诸根败坏；而入灭受想定之比丘，亦身行灭、安息；口行灭、安息；心行灭、安息；但寿不尽、暖亦不息、诸根寂静［不败坏也］。尊者！此之死亡命终者，与此入灭受想定之比丘；彼等有如此之差别也。”

    “尊者！有几何之缘入于不苦不乐之心解脱耶？”──“尊者！有四缘入于不苦不乐心解脱。尊者！于此，比丘先舍乐、苦已，以灭喜、忧、不苦不乐，而舍、念、遍净成就第四禅住。尊者，依此等四缘，入不苦不乐之心解脱也。”──“尊者！有几何之缘入于无相心解脱耶？”──“尊者！有二缘，入于无相心解脱，即一切相之不作意，及无相界之作意也。尊者！由此等二缘，入于无相心解脱也。”──“尊者！有几何之缘于无相心解脱住耶？”──“尊者！有三缘，于无相心解脱住，即一切相之不作意，对无相界之作意及前预备之为作也。尊者，由此等三缘，有无相心解脱住也。”──“尊者！有几何之缘，起无相心解脱耶？”──“尊者！有二缘起，无相心解脱，即一切相之作意，及对无相界之不作意也。尊者！由此等二缘，起无相心解脱。”

    “尊者！此无量心解脱、无所有心解脱、空心解脱及无相心解脱，此等诸法为义异、名异耶？或义同而名异耶？”──“尊者！此无量心解脱、无所有心解脱、空心解脱及无相心解脱者，尊者！因有方便，依据方便，此等诸法为异义、异名。然而尊者！因有方便，依据方便，此等诸法为同义而异名也。尊者！因如何方便，依据如何方便，此等诸法为异义、异名？尊者！于此，比丘以俱慈心遍满一方住，如是第二、第三、第四，如是四方上、下、横、一切处，将对一切世界之［有情］广大、广博无量、无恚、无害、俱慈之心，遍满而住。［又］以俱悲之心……以俱喜之心……以俱舍之心遍满一方而住，如是第二、第三、第四，如是四方上、下、横，一切处，将对一切［有情］视作自己，以广大、广博、无量、无恚、无害之舍俱心，遍满而住。尊者！此称为无量心解脱。”“尊者！云何为无所有心解脱？”“尊者！于此，比丘超越一切识无边处，［作意：］‘无任何所有’具足无所有处而住。尊者！此称为无所有心解脱。”“尊者！云何为空心解脱？”“尊者！于此，比丘或至森林、或至树下、或至空闲处，作如是思惟:‘此我或我所是空也。’尊者！此称为空心解脱。”“尊者！云何为无相心解脱？”尊者！于此，比丘由对一切相不作意，具足无相心定而住。尊者！此称为无相心解脱。”“尊者！因有方便，依据方便，此等诸法为义异、名异。复次，尊者！因何方便、依据何方便，此等诸法为义同而名异？”“尊者！贪为量因，嗔为量因，痴为量因。彼等漏尽比丘，已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无量心解脱相比，彼等不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者！贪障、嗔障、痴障，彼等漏尽之比丘已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无所有心解脱相比，不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者！贪为取相，嗔为取相，痴为取相。彼等漏尽之比丘已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无相心解脱相比，不动心解脱称为最上。彼不动心解脱，即贪空、嗔空、痴空也。尊者！因有方便，依据方便，此等诸法为义同而名异也。”

    尊者舍利弗如是说已，喜悦之尊者大拘絺罗，大喜尊者舍利弗之所说。

注：
1 “有明”（vedalla）参照中部经典一注第九之3。


44.有明小经

《中部·44.有明小经》

    北传中含二一〇．法乐比丘尼经（大正藏一、七八八页。）
    本经亦和前经，同为弟子间之问答经。问答者是优婆塞毗舍佉和比丘尼法授。问答内容，乃个体与五取蕴之关系，对个体常住论者之批评。应特别注意八支圣道有为说，关于想、受灭说，随眠论等。和北传之内容大体一致，但问者非是优婆塞而是优婆夷。

        第四十四 有明小经
    如是我闻。──

    一时，世尊住王舍城竹林迦兰陀迦尼婆波。尔时，优婆塞毗舍佉诣法授比丘尼住处。诣已，顶礼比丘尼法授而坐一面。坐于一面之优婆塞毗舍佉白法授比丘尼曰：“圣尼！所谓‘自身、自身。’云何为世尊所说之‘自身’耶？”［比丘尼曰：］“居士毗舍佉！此等五取蕴，即世尊所说之‘自身’也。即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。居士毗舍佉！此等五取蕴为世尊所说之‘自身’也。”“善哉！圣尼！”居士毗舍佉对法授比丘尼之所说生欢喜、随喜，更向法授比丘尼问曰：“圣尼！所言‘自身集，自身集。’云何为世尊所说之‘自身集’耶？”──“居士毗舍佉！此渴爱引为当来之生，贪喜俱，乐此处、彼处者也，即欲之渴爱、有之渴爱及1无有之渴爱也。居士毗舍佉！此为世尊所说之‘自身集’也。”──“圣尼！所言‘自身灭，自身灭。’云何为世尊所说之‘自身灭’耶？”──“居士毗舍佉！彼令渴爱，断灭无余、舍离、废弃、解脱、无执时，居士毗舍佉！此即世尊所说之‘自身灭’也。”──“圣尼！所言‘自身灭道，自身灭道。’云何为世尊所说之‘自身灭道’耶？”──“居士毗舍佉！此八支圣道，即世尊所说之‘自身灭道’也。即正见、正思惟、正语、正业、正命、正精进、正念、正定也。”──“圣尼！彼取即是彼等五取蕴耶？或者五取蕴之外有取耶？”──“居士毗舍佉！彼取非即是彼等五取蕴，然亦非五取蕴之外有取。居士毗舍佉！于五取蕴，如有欲贪，则其对彼有取也。”

    “圣尼，云何为2自身见耶？”──“居士毗舍佉！无闻凡夫，不识圣者，不知圣者之法，不调御于圣者之法。不识善士，不知善士之法，不调御于善士之法。而且观色即是我也，或3观我为有色者，或观我于色中，或观色于我中。又，观受即我也，或观我即是受者，或观受于我中，或观我于受中。又，观想即是我也，或观我即是有想者，或观想于我中，或观我于想中。又，观行即是我，或观我即是行者，或观行于我中，或观我于行中。又，观识即是我，或观我即是有识者，或观识于我中，或观我于识中。居士毗舍佉！如是谓自身常住见也。”──“圣尼！云何为无自身常住见耶？”──“居士毗舍佉！多闻圣弟子，尊重圣者，知圣者之法，善调御于圣者之法。尊重善士，知善士之法，善调御于善士之法。然而，不观色即是我，不观我即是色者，不观色于我中，不观我于色中，不观受即是我，不观我即是受者，不观受于我中，不观我于受中，不观想即是我，不观我即是想者，不观想于我中，不观我于想中，不观行即是我，不观我即是行者，不观行于我中，不观我于行中，不观识即是我，不观我即是识者，不观识于我中，不观我于识中。居士毗舍佉！如是则无自身之常住见也。”

    “圣尼！云何为八支圣道？”──“居士毗舍佉！此八支圣道即正见、正思惟、正语、正业、正命、正精进、正念、正定也。”──“圣尼！八支圣道是有为、抑是无为耶？”──“居士毗舍佉！八支圣道是有为也。”──“以八支圣道摄三聚耶？抑以三聚摄八支圣道耶？”──“居士毗舍佉！不以八支圣道摄三聚，居士毗舍佉当以三聚摄八支圣道。居士毗舍佉！正语、正业及正命，此等诸法为戒聚所摄；正精进、正念及正定，此等诸法为定聚所摄；正见及正思惟，此等诸法为慧聚所摄。”──“圣尼！云何为定？云何为定之相？云何为定之资具？云何为定之修习？”──“居士毗舍佉！得心一境性是定也；四念处为定之相也：四正勤为定之资具也；彼等诸法之练习、修习、多所作，是定之修习也。”

    “又，圣尼！有几何之行耶？”──“居士毗舍佉！有此等之三行，即身行、口行、心行也。”──“圣尼！云何为身行？云何为口行？云何为心行？”──“居士毗舍佉！出入息为身行也；寻、伺为口行也；想及受为心行也。”──“圣尼！何故出入息为身行耶？何故寻、伺为口行耶？何故想及受为心行耶？”──“居士毗舍佉！出入息为属于身者也，此等诸法为系缚于身者也，是故出入息为身行也。居士毗舍佉！寻、伺于先而后发语，是故寻、伺为口行也。想与受是属于心，此等诸法为系缚于心者也，是故想及受为心行也。”

    “圣尼！如何入灭受想定耶？”──“居士毗舍佉！入灭受想定之比丘是无有生念：‘我将入灭受想定，’或‘我正入灭受想定，’或‘我已入灭受想定。’其时，本如是修习心，是故如是之趣向也。”──“圣尼！比丘入灭受想定时先灭何法耶？为身行耶？为口行耶？或心行耶？”──“居士毗舍佉！入灭受想定之比丘，先灭口行，次身行，其次心行也。”──“圣尼！如何是灭受想定之起出耶？”──“居士毗舍佉！比丘从灭受想定起时不生如是念：即‘我将灭受想定起出，’或‘我正由灭受想定起出，’或‘我已由灭受想定起出。’彼本如是修习心，是故以至如是之趣向。”──“圣尼！比丘从灭受想定起时，先生何法耶？为身行耶？为口行耶？或心行耶？”──“居士毗舍佉！比丘从灭受想定起时先生心行，次身行，其次口行也。”──“圣尼！比丘从灭受想定起时，触几种触耶？”──“居士毗舍佉！比丘从灭受想定起时触三种触：空触、无相触、无愿触也。”──“圣尼！比丘从灭受想定起出已，心何所倾、何所趣、何所顺”──“居士毗舍佉！比丘从灭受想定起出已心倾向远离、趣向远离、顺于远离。”

    “圣尼！有几种受耶？”──“居士毗舍佉！有此等之受：乐受、苦受、不苦不乐受也。”──“又，圣尼！云何为乐受？云何为苦受？云何为不苦不乐受？”──“居士毗舍佉！若感于乐觉、喜好乃身心之乐受也。居士毗舍佉！若感于苦觉、不喜好乃身心之苦受也。居士毗舍佉！若感于非喜好、非不喜好乃身心之不苦不乐受也。”──“圣尼！乐受者以何为乐、以何为苦耶？苦受者以何为苦、以何为乐耶？不苦不乐受者是以何为乐、以何为苦耶？”──“居士毗舍佉！乐受以住为乐，以变易为苦；苦受是以住为苦，以变易为乐，不苦不乐受是以知为乐，以不知为苦。”──“圣尼！乐受以何随眠随使之耶？苦受以何随眠随使之耶？不苦不乐受以何随眠随使之耶？”──“居士毗舍佉！于乐受是贪随眠随使之，于苦受是嗔随眠随使之，于不苦不乐受是无明随眠随使之。”──“圣尼！一切乐受皆贪随眠随使之耶？一切苦受皆嗔随眠随使之耶？一切不苦不乐受皆无明随眠随使之耶？”“居士毗舍佉！一切乐受非贪随眠随使之，一切苦受非嗔随眠随使之，一切不苦不乐受非无明随眠随使之。”──“又，圣尼！乐受何应舍耶？苦受何应舍耶？不苦不乐受何应舍耶？”──“居士毗舍佉！乐受应舍贪随眠也，苦受应舍嗔随眠也，不苦不乐受应舍无明随眠也。”──“圣尼！一切乐受皆应舍贪随眠耶？一切苦受皆应舍嗔随眠耶？一切不苦不乐受皆应舍无明随眠耶？”──“居士毗舍佉！非一切乐受皆应舍贪随眠，非一切苦受皆应舍嗔随眠，非一切不苦不乐受皆应舍无明随眠。居士毗舍佉！于此，比丘离诸欲、离诸不善法，有寻、有伺，由离生喜乐，得初禅具足住；依此而舍贪，其时，贪随眠不随使之。居士毗舍佉！然于此，比丘如是思惟之：‘今诸圣者成就住其处，我心成就住其处。’如是对无上解脱之立愿者，由愿不生忧苦，以此而舍嗔，其时，嗔随眠不使之。居士毗舍佉！于此，比丘依乐之舍、苦之舍，于先已灭喜忧、不苦不乐、舍、念以达遍净，第四禅具足住；以其舍无明，其时，无明随眠不使之。”

    “又，圣尼！乐受者有何对耶？言居士毗舍佉！乐受者以苦受为对。”──“圣尼！苦受者有何对耶？”──“居士毗舍佉！苦受以乐受为对。”──“圣尼！不苦不乐受者有何对耶？”──“居士毗舍佉！不苦不乐受以无明为对。”──“圣尼！无明者有何对耶？”──“居士毗舍佉！无明者以明为对”──“圣尼！明者有何对耶？”──“居士毗舍佉！明者以解脱为对。”“圣尼！解脱者有何对耶？”──“居士毗舍佉！解脱者以涅槃为对。”──“圣尼！涅槃者以何为对耶？”──“居士毗舍佉！［卿］，越问之范围，不可能捉问之终极也。居士毗舍佉！梵行是以涅槃为深入、以涅槃为彼岸、以涅槃为究竟。居士毗舍佉！汝如欲之，应诣世尊处，问其义，而当如世尊所说受持之。”

    “尔时，优婆塞毗舍佉闻法授比丘尼之所说，欢喜，随喜，由座而起，稽首法授比丘尼，右绕，而诣世尊住处。诣已，顶礼世尊，坐于一面。坐于一面之优婆塞毗舍佉，将与法授比丘尼所问答之一切告世尊。世尊问而对优婆塞毗舍佉曰：“毗舍佉！法授比丘尼为贤者也。毗舍佉！法授比丘尼是大慧者也。毗舍佉！汝若以此义问我，我亦如法授比丘尼所说也。实如是说，即是其义也。应如是受持之。”

    世尊如是说已，优婆塞毗舍佉欢喜信受世尊之所说。

注：
1 无有渴爱，参照中部经典一、注第九之［03］。
2 身体常住见（sakkāya-diṭṭhi），可译为身见。于此，所谓自体，普通执为自我。执其自我者，执为常住不变之存在而称谓见。
3 持我、色者（rūpavantaṁ vā attānaṁ）佛音注此，以我为色，而举喻「如木以持荫」。


45.得法小经

《中部·45.得法小经》

    北传 中含一七四．受法经（大正藏一、七一一页。）
    本经乃世尊，对现在之生活和未来之果报关系之四种（现在乐未来苦，现在苦未来苦，现在苦未来乐，现在乐未来亦乐。）给于详细的叙述。

        第四十五 得法小经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊乃曰：

    “诸比丘！有此等四1得法。云何为四？曰：诸比丘！有受法现在乐、未来受苦报；诸比丘！有受法现在苦、未来受苦报；诸比丘！有受法现在苦、未来受乐报；诸比丘！有受法现在乐、未来受乐报。

    诸比丘！云何受法为现在乐、未来受苦报？有一类沙门、婆罗门作如是说、持如是见，即：‘于诸欲无过也。’彼等陷落于诸欲中；彼等与髻发之女行者共相娱乐，而彼等曰：‘何故彼等沙门、婆罗门于诸欲以见未来之恐怖，言诸欲之舍离，说应遍知诸欲耶？触此等年轻女行者之臂幼、嫩、毳软是乐也。’彼等即陷落于诸欲中。彼等陷落于诸欲已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等于彼处感受如是尖锐极苦之受。于是彼等曰：‘彼等沙门、婆罗门于诸欲以见未来之恐怖，言诸欲之舍离，说应遍知诸欲，实此事也。此我等实因欲、缘欲。而受如是尖锐极苦之受。’诸比丘！犹如于诸夏最后月，有葛实之荚破开，尔时，诸比丘！此葛之种子随坠落于娑罗树下。诸比丘！彼时，住于彼娑罗树之树神，当恐怖、悚惧、战栗。于是，诸比丘！住彼娑罗树之树神之友人、同僚、亲戚、血缘，即园神、林神、树神，及住于药草、禾本、林树之诸神集合，会合，当如是相慰藉之：‘汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或不成种子也。’然而，诸比丘！若彼葛之种子、非为孔雀所吞、非为野鹿所食、非为林火所烧、非为樵夫所拾、非为白蚁所食；而成为种子，又此种子：其依雨云降大雨，可能顺利而发芽生长。彼葛蔓有嫩、柔、毳软之蔓草，当遂行［缠绕于］彼娑罗树。诸比丘！尔时，住彼娑罗树之树神曰：‘何故彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾本、林树诸神，是于葛之种子以见未来之恐怖，集合、会合，如是相慰藉之：‘汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或能非是种子。’此等葛蔓之嫩、柔而毳软之蔓草，触之为乐也！’彼［葛］缠抱彼娑罗树，彼［葛］缠抱彼娑罗树于树上作枝，于上作枝而生根，生根，即摧破彼娑罗树高大之树干。诸比丘！此时彼树神方作是念：‘此，实彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾本、林树之诸神，由于葛之种子以观未来之恐怖，而集合、会合，如是相慰藉之：‘汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或能非是种子。而我因葛之种子，受尖锐极苦之受。’诸比丘！如是，或有沙门、婆罗门有如是说、如是见，即：‘诸欲无过也。’但彼等陷落于诸欲，彼等与髻发之女行者共相娱乐，彼等曰：‘何故彼等沙门、婆罗门于诸欲见未来之恐怖，言诸欲之舍离，说应遍知诸欲耶？触此等年轻女行者之臂幼、嫩、毳软，触是为乐也。’彼等陷落于诸欲。彼等陷落于诸欲已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等受如是尖锐极苦之受，而彼等作是念：‘彼等沙门、婆罗门于诸欲见未来有何恐怖，言诸欲之舍离，说应遍知诸欲，实此事也。此我等实因欲、缘欲，而受如是尖锐极苦之受。’诸比丘！是谓受法现在乐、未来受苦报也。

    诸比丘！云何受法为现在苦、未来受苦报耶？曰：诸比丘！在此，有一裸形脱［粪］行、舐手者，不［受用］‘善来，尊师！’不［受用］‘且留，尊师！’不［受用］持来，不［受用］别请，不受用招待，不由壶口纳受，不由皿缘纳受，不［受］于阈内，不［受］于棒间，不［受］于杵间；二人正在食时，［只由其一人起立与之］不［受］，不［受］妊妇所与，不［受］授乳中之妇所与，不［受］被男［人］所拥抱之女所与，不［受］饥馑之际所集施者；狗现前之处不［受］，于蝇群集处不［受］；不［食］鱼、肉；不饮谷酒、果酒、粥汁；彼或为一家受食者、为一口食者、或为二家受食者、为二口食者……为七家受食者、为七口食者；或依唯一施［食］而过活之，或依二施［食］而过活之……依七施［食］而过活之；或为一日［一］食之，或为二日［一］食之……或为七日一食之，如是乃至半月而一食之，从事定期食之修行；彼或［唯以］野菜为食、或［唯以］稷为食、或［唯以］糙米为食，或［唯以］达头罗米为食；或［唯以］苔鲜为食，或［唯以］糠为食，或［唯以］饭泡为食，或［唯以］胡麻为食，或［唯以］草为食，或［唯以］牛粪为食；或以林树之根及果为食，或以自然落下之果为食；彼着麻衣、或着麻之混织衣、或着弊衣、着粪扫衣、着提利多树皮衣、以黑羚羊皮为衣、以黑羚羊皮之细条编织为衣、着吉祥草衣、着树皮衣、着木片衣、编人发为衣、编马毛为衣、以枭羽为衣；又，拔须发行者，即专修拔取须发之行；拒绝坐下之常立行者；常蹲踞行者精勤于蹲踞；卧棘刺行者，常卧于棘刺之床；夕第三回水浴行者，从事水浴之行；如是，从事如是种种身之苦行、难行，彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！是谓受法现在苦、未来受苦报。

    诸比丘！云何为受法现在苦、未来受乐报？诸比丘！在此，有性重贪所生（重情欲）者也，彼常感受贪所生之苦、忧；又，性重嗔所生者也，彼常感受嗔所生之苦、忧；又，［有一类］自然重痴所生者彼数随痴也，彼常受痴所生之苦、忧。彼以苦、以忧、泪沾颜、哭泣、尽行寿修清净梵行，彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在苦、未来受乐报。

    诸比丘！云何为受法现在乐、未来受乐报。诸比丘！在此，有一类性非重浊欲者，彼不数随欲、受苦、忧戚；又有一类性非重浊嗔者，彼不数随嗔、受苦、忧戚；有一类性非重浊痴者，彼不数随痴、受苦、忧。彼离诸欲、离诸不善法、有寻、有伺，由离生喜乐，具足初禅住；以寻、伺息已，内净，心一境性、无寻、无伺、由定生喜乐具足第二禅住；不染喜，住舍，正念，正知，而以身受乐，圣者谓之‘舍、念、乐住’具足第三禅住；于乐舍、苦舍，喜、忧于先已灭，不苦不乐，由舍［所生］念之遍净，具足第四禅住。彼身坏命终后，生于善趣、天界。诸比丘！此谓受法现在乐、未来受乐报。诸比丘！此等即谓受法也。”

    世尊说此已，悦意之彼等比丘信受世尊之所说。

注：
1 得法（dhammasamādāna）「自得法」之意，法者，于此指对于行现在之受，及未来之果报。


46.得法大经

《中部·46.得法大经》

    北传 中含一七五．受法经（大正藏一、七一二页。）
    本经乃最初人所欲之法衰退，人所不欲之法增广，有其反对者，是依如何之理由而说。其次与前同样问题，但以前经之不同方法叙述之。

        第四十六  得法大经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊乃曰：

    “诸比丘！一般诸有情有如是欲、如是愿、如是意图：‘呜呼！令诸无求、无欲、无好之法实损减之；令诸可求、可爱、可好之法增广之。’诸比丘！对如是欲、如是愿、如是意图之彼等有情，增广诸无求不可爱、不可意之法，损减诸可爱、可意之法。诸比丘！于此，汝等理解何因耶？”［彼等曰：］“世尊！对诸法我等以世尊为根源，以世尊为导师，以世尊为归依处！世尊！善哉！唯愿世尊开示此说之义，诸比丘闻世尊之［所说］当受持之。”［世尊曰：］“诸比丘！然，听之！善思惟之，予将说之。”彼诸比丘应诺世尊：“世尊！［愿乐欲闻］。”世尊乃曰：

    “诸比丘！此无闻凡夫、不识圣者、不知圣者之法、不调御于圣者之法；不识善士、不知善士之法、不调御于善士之法；不知应亲近之法、不知不应亲近之法；不知应奉事之法、不知不应奉事之法；不知应亲近之法、不知不应亲近之法；不知奉事法、不知不应奉事之法者；则于不应亲近之法而亲近之、于应亲近之法不亲近之；于不应奉事之法奉事之、于应奉事之法不奉事之；彼之于不应亲近之法亲近之、于应亲近之法而不亲近之；于不应奉事之法奉事之、于应奉事之法而不奉事者；无求、不可爱、不可意之法则增广之；有求、可爱、可意之法则损减之。何以故？诸比丘！其实此乃［因］彼为非智者之［故］。诸比丘！然而，多闻圣弟子，尊重圣者，知圣者之法、善调御于圣法；尊重善士，尊重善士之法，善调御于善士之法；彼知应亲近之法、知不应亲近之法；知应奉事之法、知不应奉事之法；彼知应亲近之法、知不应亲近之法；知应奉事之法、知不应奉事之法；则于不应亲近之法不亲近之，于应亲近之法而亲近之；于不应奉事之法而不奉事之，于应奉事之法而奉事之；彼于不应亲近之法而不亲近、于应亲近之法而亲近；于不应奉事之法而不奉事者、于应奉事之法而奉事者；无求、不可爱、不可意之法则损减之；有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。

    诸比丘！有此等四受法，云何为四？诸比丘！有受法现在苦，未来受苦报；或有比丘等，有受法现在乐、未来受苦报法；或有比丘等，有受法现在苦、未来受乐报；或有比丘等，有受法现在乐、未来受乐报。

    诸比丘！于此，此受法现在苦、未来受苦报，其无智者、痴者不如实知：‘此是受法现在苦、未来受苦报也。’其无智者、痴者、不如实知者。彼之对其在亲近者、在不回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在乐、未来受苦报，其无智者、痴者不如实知：‘此受法现在乐，未来受苦报也。’对无智者亲近，不回避、痴者、不如实知者，彼之对其在亲近者，在不回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在苦、未来受乐报，无智者、痴者不如实知：‘此受法现在苦、未来受乐报。’不亲近、回避其无智者、痴者、不如实知者。彼之对其在不亲近者，对其在回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在乐、未来受乐报，无智者、痴者不如实知：‘此受法现在乐、未来受乐报也。’不亲近其无智者、痴者、不如实知者。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！其实，此乃［因］彼是非智者之［故］。

    诸比丘！于此，此受法现在苦、未来受苦报。其智者、慧者如实知：‘此受法现在苦、未来受苦报也。’不亲近、回避其智者、慧者、如实知者。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则损减之，有求可爱、可意之法则增广之。何以故？诸比丘！实有如此［因］彼是智者之（故）。诸比丘！于此，此受法现在乐、未来受苦报，其智者、慧者如实知：‘此受法现在乐、未来受苦报也。’不亲近，回避其智者、慧者、如实知。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。诸比丘！于此，此受法现在苦、未来受乐报，其智者、慧者如实知：‘此受法现在苦、未来受苦报也。’亲近、不回避其智者、慧者、如实知者。彼之对其在亲近者、不回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。诸比丘！于此，此受法现在乐、未来受乐报，其智者、慧者如实知：‘此受法为现在乐、未来受乐报也’。亲近，不回避其智者、慧者、如实知者。彼之对其在亲近者、在不回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘、实有如此，［因］彼是智者之［故］。

    诸比丘！云何为受法现在苦、未来受苦报？诸比丘！在此，有一类伴苦、伴忧之杀生者也；缘于杀生，而受苦、忧。又有伴苦、伴忧之不与取者也；缘于不与取，而受苦、忧。又有伴苦、伴忧之邪［淫］行者也；缘于邪［淫］行，而受苦、忧。又有伴苦、伴忧之妄语者也；缘于妄语，而受苦、忧。又有伴苦、伴忧之两舌者也；缘于两舌，而受苦、忧。又有伴苦、伴忧之粗恶语者也；缘于粗恶语，而受苦、忧。又有伴苦、伴忧之绮语者也；缘于绮语，而受苦、忧。又有伴苦、伴忧之贪欲者也；缘于贪欲，而受苦、忧。又有，伴苦、伴忧之嗔恚心者也；缘于嗔恚，而受苦、忧。又有伴苦、伴忧之邪见者也；缘于邪见，而受苦、忧。彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！此谓之受法现在苦、未来受苦报。

    诸比丘！云何为受法现在乐、未来受苦报？诸比丘！在此，有一类伴乐、伴喜之杀生者也；缘于杀生，而受乐、喜。又有伴乐、伴喜之不与取者也；缘于不与取，而受乐、喜。又有伴乐、伴喜而邪［淫］者也；缘于邪［淫］行，而受乐、喜。又有伴乐、伴喜之妄语者也；缘于妄语，而受乐、喜。又有伴乐、伴喜之两舌者也；缘于两舌，而受乐、喜。又有伴乐、伴喜之粗恶语者也；缘于粗恶语，而受乐、喜。又有伴乐、伴喜之绮语者也；缘于绮语，而受乐、喜。又有伴乐、伴喜之贪欲者也；缘于贪欲，而受乐、喜。又有伴乐、伴喜之嗔恚心者也；缘于嗔恚，而受乐、喜。又有伴乐、伴喜之邪见者也；缘于邪见，而受乐、喜。彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！是谓受法现在乐、未来受苦报。

    诸比丘！云何为受法现在苦、未来受乐报？诸比丘！在此，有一类伴苦、伴忧之离杀生者也；缘于离杀生，而受苦、忧。又有伴苦、伴忧之离不与取者也；缘于离不与取，而受苦、忧。又有伴苦、伴忧之离邪［淫］行者也；缘于离邪［淫］行，而受苦、忧。又有伴苦、伴忧之离妄语者也；缘于离妄语，而受苦、忧。又有伴苦、伴忧之离两舌者也；缘于离两舌；而受苦、忧。又有伴苦、伴忧之离粗恶语者也；缘于离粗恶语，而受苦、忧。又有伴苦、伴忧之离绮语者也；缘于离绮语，而受苦、忧。又有伴苦、伴忧之无贪欲者也；缘于无贪欲，而受苦、忧。又有伴苦、伴忧之无嗔恚心者也；缘于无嗔恚，而受苦、忧。又有伴苦、伴忧之正见者也；缘于正见，而受苦、忧。彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在苦、未来受乐报。

    诸比丘！云何为受法现在乐、未来受乐报？诸比丘！在此，有一类伴乐、伴喜之离杀生者也；缘于离杀生，而受乐、喜。又有伴乐、伴喜之离不与取者也；缘于离不与取，而受乐、喜。又有伴乐、伴喜之离邪［淫］行者也；缘于离邪［淫］行，而受乐、喜。又有伴乐、伴喜之离妄语者也；缘于离妄语，而受乐、喜。又有伴乐、伴喜之离两舌者也；缘于离两舌，而受乐、喜。又有伴乐、伴喜之离粗恶语者也；缘于离粗恶语，而受乐、喜。又有伴乐、伴喜之离绮语者也；缘于离绮语，而受乐、喜。又有伴乐、伴喜之无贪欲者也；缘于无贪欲，而受乐、喜。又有伴乐、伴喜之无嗔恚心者也；缘于无嗔恚，而受乐、喜。又有伴乐、伴喜之正见者也；缘于正见，而受乐、喜。彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在乐、未来受乐报。诸比丘！此等为四受法也。

    诸比丘！譬如有一苦瓜，以毒混合。尔时，有一欲生不欲死、欲乐嫌苦之人来，对彼如是言：‘喂，士夫！此苦瓜以毒混合，若汝意欲则饮食之，其饮食对汝以色、以香、以味，非但不令欢喜之；且饮食已，或至死、或受等于死之苦。’彼无思虑不避而饮食之，彼饮食，其以色、以香、以味，当不令欢喜之；且饮食之，或至死、或受等于死之苦。诸比丘！我以如是譬喻说此：受法现在苦、未来受苦报。

    诸比丘！譬如有饮器装满色好、香好、味好之可饮物，然而混之以毒。有一欲生不欲死、欲乐而厌苦之人来，对彼如是言：‘喂，士夫！此饮器装满可饮物，色好，香好、味好，然以毒混合也，若汝意欲则饮之，其饮对汝以色、以香、以味，当令欢喜之；然饮之，或至死、或受等于死之苦。’如彼无思虑不避而饮之，彼饮之其实以色、以香、以味当使欢喜之；然饮之，或至死、或受等于死之苦。诸比丘！我以如是譬喻说此：受法现在乐、未来受苦报。

    诸比丘！又譬如于腐尿水混以诸药物。尔时，患黄胆之人来。对彼如是言：‘喂，士夫！此腐尿水混以种种药物，汝若意欲则饮之，其饮对汝，以色、以香、以味，当令不欢喜之；然饮之，汝当成为乐者。’彼思虑后不避而饮之，彼饮之，实以色、以香、以味、当令不欢喜之；然饮之可成乐者。诸比丘！我以如是譬喻说此：受法现在苦、未来受乐报。

    诸比丘！譬喻酪、蜜、熟酥及糖共混合之。患赤痢之人来。对彼如是言：‘喂，士夫！此为酪、蜜、熟酥及糖共混合者也，汝若意欲则饮之，其饮对汝，以色、以香、以味，当令欢喜之；然饮之，可成乐者。’彼思虑后不避而饮之，彼饮之，实以色、以香、以味，当令欢喜之；然饮之可成乐者。诸比丘！我以如是譬喻说此：受法现在乐、未来受乐报。

    诸比丘！犹如雨期之最后月，秋日晴朗无云之时，上升空中之太阳，照破一切虚空之黑闇，光辉之、炽热之、照耀之；如是，诸比丘！此为‘受法现在乐、未来受乐报’，以破多数沙门、婆罗门之异说，光辉之、炽热之、照耀之也。”

    世尊如是说已，悦意之彼等比丘大喜世尊之所说。


47.思察经

《中部·47.思察经》

    北传 中含一八六．求解经．（大正藏一、七三二页。）
    本经乃如何是如来，说明对于如来性之吟味方法。

        第四十七 思察经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘：“诸比丘！”彼诸比丘应世尊曰：“世尊！”世尊乃说曰：

    “诸比丘！由思察知他心差别之比丘，于如来为等正觉者耶？或非然耶？应作思察。”［诸比丘曰：］“世尊！对诸法，我等以世尊为根源，以世尊为导师，以世尊为归依处。世尊！善哉！唯愿世尊开示此说之义，闻世尊之［所说］，诸比丘当受持之。”［世尊曰］：“诸比丘！然，谛听！善思惟之，我将说之。”彼等比丘应诺世尊曰：“［世尊！］愿乐欲闻。”世尊乃曰：

    诸比丘！思察他心差别之比丘，当于二法思察如来也。即以眼与耳可识诸法也：‘此等眼与耳可识之秽污法，如来有耶？或不有耶？’其对彼思察者如是知：‘此等眼与耳可识之秽污法，此等为如来所无。言凡是对彼思察者如是知：‘由眼与耳可识秽污之法，此等为如来所无。’［如是知已，］由此更对彼思察：‘此等由眼与耳可识混杂之法，如来有耶？或不有耶？’其对彼思察者如是知：‘由眼与耳可识混杂之法，彼等为如来所无。’凡是对彼思察者如是知：‘由眼与耳可识混杂之法，此等为如来所无。’由此更对彼思察：‘由眼及耳可识纯净之法，如来有耶？或不有耶？’其对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’凡是对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’由此，更对彼思察，‘此尊者遂行此善法，为长时耶？或暂时耶？’其对彼思察者如是知：‘此尊者长时遂行此善法，此尊者非暂时遂行也。’凡是对彼思察者如是知:‘此尊者长时遂行此善法，此尊者非暂时遂行也。’由此，更对彼思察:‘此长老比丘为有名、有称誉者，彼可能有此等过患耶？’诸比丘！此未成名、未得称誉时，其间对比丘无有此等上述之过患。［然而］诸比丘！比丘如成名，得称誉、其时彼可能有此等过患也。其对彼思察者如是知:‘此长老比丘有名、有称誉，不可能有此等过患。’凡是对彼思察者如是知：‘此长老比丘为有名，有称誉，不可能有此等过患。’由此更对彼思察：‘此尊者为无畏而节制（自己）耶？或此长老非为有畏而节制［自己］耶？“由脱离贪欲根，由灭尽贪欲，于欲不亲近者耶？”其对彼思察者如是知：‘此长老为无畏而节制自己，此尊者非有畏而节制自己；由脱离贪欲，由灭尽贪欲，于欲不亲近者也。’诸比丘！彼等可能问彼比丘言：‘以［尊者之］何等行相、何等类比？如使尊者如是说：‘此尊者无畏而节制［自己］，此长老非有畏而节制［自己］，由脱离贪欲，由灭尽贪欲，于欲不亲近之？’比丘！正确解答之比丘，应作如是答：“实此尊者，或于众中住时、或独住时，于其处，无论幸福者、不幸者，或于其处教众者、从物欲者、不为物欲所污者、此尊者对彼不以为（不幸者，受教者、从欲者）而轻蔑之。我从世尊面前闻此、面前领受：‘我为无畏而节制［自己］，我非为有畏而节制［自己］，由脱离贪欲，由灭尽贪欲，于欲不亲近之。’

    诸比丘！于此，更应反问如来：‘此等由眼与耳可识之秽污法，为如来有耶？或不有耶？’诸比丘！如来之回答当如是:‘此等由眼与耳可识之秽污法，如来无有。’［次：］‘此等由眼与耳可识之混杂法，如来有耶？或不有耶？’诸比丘！如来之回答当如是：‘由眼与耳可识之混杂法，如来无有。’［次：］‘此等由眼与耳可识之纯净法，如来有耶？或不有耶？’诸比丘！如来之回答当如是：‘此等由眼与耳可识之纯净法，如来有之，我有是道，有是行处。是故1不相等于凡夫者。’诸比丘！作如是说之师，声闻弟子为闻法，值得亲近之。师为彼说上之上、妙之妙、2黑白俱备［之法］。诸比丘！如是，如是师为比丘说上之上、妙之妙、黑白俱备之法；如是，如是彼于此法，由通智，就此一类法而于诸法得究竟，于师得净信，言：‘世尊是等正觉也，善说之法是由世尊［出］也，僧伽是善行者也。’诸比丘！若他人对彼比丘如是问：‘以何等行相，何等推比，尊者如是说──世尊是等正觉者也，善说之法是由世尊［出］也，僧伽是善行者也，应善从──耶？’诸比丘！正确解答之比丘，应作如是答：‘尊者！于此，我为闻法亲近世尊，彼［世尊］之对我；世尊说上之上、妙之妙，黑白俱备之法。尊者！如此，如此，世尊对我说上之上，妙之妙，黑白俱备之法，如是，如是于彼法，由通智就此一类法而于诸法得究竟，于师得净信，言：‘世尊是等正觉者也，善说之法由世尊［出］也，僧伽是善行者也。’

    比丘等！无论何者，凡是以此等行相、此等之句、此等之文，确立对于如来之信，信根成已而安住。诸比丘！此谓之，行相具足者，信之见及根坚固者。此为沙门、婆罗门、天、魔、梵天、或世界之任何者，所不能除去［信心］者也。诸比丘！如是于如来，有诸法之思察；又，如是从如来有法性之善探求。

    世尊如是说已，悦意之彼等比丘大欢喜世尊之所说。

注：
1 「相等于凡夫者」以原语 tammaya 译之，在字义为「其程度者」，依佛音注 sat-aṇho 即「持渴爱者」之意，指不觉悟之凡夫。
2 「黑白俱备」以原语 Kaṇhasukhasappaṭibhāgin 译之。北传此处为「除黑白」。


48.憍赏弥经

《中部·48.憍赏弥经》

    参照北传增含一六．八（大正藏二、六二六页）
    本经乃世尊教诫憍赏弥诸比丘之诤论，导于和合一致，教以六法。其次以导不共凡夫之圣果，教以圣见之七支。虽与汉译憍赏弥之诸比丘诤论同。其他则有很大之差异。彼等不容易听世尊之教诫。因此世尊以往昔之长寿王故事教诫之。

        第四十八 憍赏弥经
    如是我闻。──

    一时，世尊住憍赏弥城之瞿师罗园。尔时，憍赏弥之诸比丘因生起议论、斗诤、因犯戒之诤论，相互用口剑（舌锋）相击；彼等不互相劝说、抚慰；互相不同意、不和睦。是时，一比丘诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘白世尊曰：“世尊！此时，憍赏弥之诸比丘，因生起议论、斗诤、因犯戒之诤论，互相用口剑相击；彼等不互相劝说、抚慰；互相不同意、不和睦。”是时，世尊呼一比丘曰：“善来，比丘！以我语告彼等比丘:‘师呼尊者等。’”彼比丘应诺世尊：“世尊！如是。”往彼等比丘之处，至已，对彼等比丘曰：“师呼尊者等。”彼等比丘应诺彼比丘曰：“尊者！如是。”诣世尊之处，诣己，敬礼世尊，坐于一面。世尊对坐于一面之彼等比丘曰：“诸比丘！汝等因生起议论、斗诤、因犯戒之论诤，互相用口剑相击；汝等不互相劝说、抚慰；互相不同意、不和睦。”1传言实耶？［彼等比丘曰：］“如是，世尊！”［世尊曰：］“诸比丘！汝等作如何思耶？汝等处于因为生起议论、斗诤、因犯戒之论诤，互相用口剑相击；于此时，汝等，于诸同修行者，或明或暗有慈身业现起；于诸同梵行，或明或暗有慈口业现起；于诸同梵行，或明或暗，有慈意业现起耶？”［彼等比丘曰：］“实不如此，世尊！”［世尊曰：］诸比丘！如传言，汝等处于因生起议论、斗诤、因犯戒之论诤、相互用口剑相击，于此时，汝等于诸同梵行者，或明或暗，无有慈身业现起；于诸同梵行，或明，或暗，无有慈口业现起；于诸同梵行或明、或暗，无有慈意业现起者。然则，汝等愚痴士夫因何知、因何见，而生起议论、斗诤、犯戒之论诤，相互用口剑相击耶？汝等互相不劝说、不抚慰；互相不同意、不和睦耶？汝等愚痴士夫，于长夜当有不饶益之苦。

    尔时，世尊告诸比丘：“比丘等！实有可念、可爱、可尊重之此等六法，资于摄受、无诤、和合、一性。云何为六？诸比丘！于此，比丘于诸同修行者，或明、或暗，有慈身业现起，是为可念、可爱、可尊重之法，资于摄受、无诤、和合，一性者也。诸比丘！复次，比丘于诸同修行者，……暗，有慈口业现起，是［为可念、可爱、可尊重之］法，资于［摄受、无诤、和合、］一性者也。诸比丘！复次，比丘于诸同修行者……暗，有慈意业现起。是［为可念、可爱、可尊重之法］资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡比丘如法之所得，依法得者，乃至仅盛于一者，将如是所得，无差别食者，与具戒之同修行者，共食者也。是［为可念、可爱、可尊重之法，］资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡为诸无缺、无断、无杂、无污、自由、无碍、智者，所赞赏、不执取、资于定之戒也。于如是诸戒，比丘与同修行者，或明、或暗，因戒相应而住之，是［为可念、可爱、可尊重之］法，资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡是圣者，导解脱者之见，其遵奉者，导至正尽苦也，于如是见，比丘与同修行者，或明、或暗，因见相应而住之，是为可念、可爱、可尊重之法，资于摄受、无诤、和合、一性者也。诸比丘！此等六法为可念、可爱、可尊重者，资于摄受、无诤、和合、一性者也。诸比丘！此等可念之六法中，是为最上者、是为摄受者、是为摄聚者，即此是圣者导解脱之见，其尊奉者，导至正尽苦。诸比丘！犹如重阁中，是尖端是为最上者、摄受者、摄聚者，即此屋顶也。诸比丘！如是此等可念之六法中，［即此见，是圣……］乃至正尽苦也。

    比丘等！凡是圣者，导解脱者之见，遵奉者如何导至尽苦耶？诸比丘！比丘或往闲林、或往树下、或往空静处，如是思惟：‘于我，有其自己之诸缠，不舍断，我具牵引以缠心，则如实地我不知之，我不见之。’诸比丘！若比丘为欲贪所牵引者，即有缠心也；诸比丘！若比丘为嗔恚所牵引者，即有缠心也；诸比丘！若比丘为惛沈、睡眠所牵引者，即有缠心也；诸比丘！若比丘为掉悔所牵引者，即有缠心也；诸比丘！若比丘为疑所牵引者，即有缠心也；诸比丘！若比丘耽于此世间之思惟者，即有缠心也；诸比丘！若比丘耽于他世间之思惟者，即有缠心也；诸比丘！若比丘为生起议论、斗诤、犯戒之论诤、口剑相击，即是有缠心也。彼如是知：‘于我，无有其自己之诸缠，不舍断，我具牵引之缠心，如实地，我不能知之，我不能见之；我意已善向真谛、菩提。’此是彼逮得初智，是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是再思念之：‘当我对此见，实习之，修习之，多次练习之，我独自得寂止、我独自得寂灭。’彼如是知：‘我实对此见之实习、修习之，多次练习之，我独自得寂止、我独自得寂灭。’如是彼逮得第二智，其是圣、是出世间、不共凡夫者也。

    比丘等！复次，圣弟子如是再思念之：‘除我具足如是见外，其他沙门、婆罗门，或亦有具足如是见耶？’彼如是知：‘我具足如是见以外，其他沙门、婆罗门，并无有具足如是见。’如是彼逮得第三智，其是圣、是出世间、不共凡夫者也。

    比丘等！复次，圣弟子如是思念之：‘见具足之士夫，具足如是常法，我亦是具足彼如是常法耶？’诸比丘！见具足之士夫，具足何是常法耶？诸比丘！此法为见具足士夫，所具足之法，［即］：不论犯任何罪时，彼知此罪，──如知复归1，即：急速向师、智者、或同修行者忏悔之、发露之，表明之。忏悔已、发露已、表明已，于未来慎护不犯。诸比丘！犹如幼小无智愚钝之仰卧儿童，其手或是接近火炭，则立即撤回。如是，诸比丘！此法为彼见具足士所具足［即］不论犯任何罪时，彼如此知出罪，然后，彼急速向师、或智者、同修行者、忏悔之、发露之、表明之。忏悔已、发露已、表明已、于未来慎护不犯。彼如是知：‘见具足之士夫，具足如是常法，我亦具足如是常法也。’此是彼逮得第四智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是常法，我亦具足如是常法也。’诸比丘！见具足士夫、具足如何常法耶？诸比丘！此法是见具足士夫所具足，［即］：不论同修行者于任何任务时，尽力予以协助之；是时，彼为增上戒学、增上心学、增上慧学之强愿者也。诸比丘！如母牛拔柱以护念犊牛；如是，诸比丘！此法为彼见具足士夫所具足，［即：同修行者于任何高底任务时，尽力予以协助之；是时，彼为增上戒学，增上心学、］增上慧学［之强愿者也。］彼如是知：‘见具足士夫，具足如是常法，我亦具足如是常法也。’此是彼逮得第五智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如是力。诸比丘！见具足士夫，具足如何力耶？’诸比丘！彼见具足士夫之力，于如来宣说法与律时，倾耳听法已，作意已，对一切心存念已。彼如是知：‘见具足士夫具足如是力，我亦具足如是力。’此是彼逮得第六智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如是力。’诸比丘！见具足士夫，具足如何力耶？诸比丘！彼见具足士夫之力，即：于如来宣说法与律时，得义之信受、得法之信受、得伴法之欢喜。彼如是知：‘见具足士夫，具足如是力，我亦具足如是力。’此是彼逮得第七智，其是圣、是出世间、不共凡夫者也。

    诸比丘！如是七支具足之圣弟子，有善探究常法，证预流果。诸比丘！得如是七支具足之圣弟子，是得预流果者也。”

    世尊如是说已，悦意之彼等比丘，大欢喜世尊之所说。

注：
1 「复归」者，是 vuṭṭhāna 的翻译，是由罪的复归。示知复归之罪，想是指僧残（saṅghâdisesa, SKṣaṅghâvaseṣa）以下之罪，其等于一定的时间谨慎别住，或由悔罪，或由自己的告白，许准复归于僧伽的罪。


49.梵天请经

《中部·49.梵天请经》

    北传  中含七八．梵天请佛经（大正藏一、五四七页。）
    本经乃世尊匡正一梵天婆伽之邪见和慢心。梵天及出现其间之恶魔对谈问答，遂屈伏梵天恶魔之叙述。

        第四十九 梵天请经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！”一时，予在郁伽罗村幸福林之娑罗王树下。诸比丘！尔时，梵天1婆伽生如是邪见：‘［我］是为常也、是为恒也、是为永住也、是为独存者也、是为不变之法也、实为不生、不老、不死、不灭、不转生，而无其他比此更殊胜之出离也。’诸比丘！我于此，予因知梵天婆伽心之所念，恰如有力士夫，将屈伸臂或将伸屈臂，如是［迅速］，予即于郁伽罗村幸福林娑罗王树下消失，而出现于彼梵天界。诸比丘！婆伽梵天遥见予来，见予即作是语曰：‘善来，尊者！善来，尊者！尊者终于来此处。尊者！［我］实为常也、为恒也、为永住也、为独存也、为不变之法也，实为不生、不老、不死、不灭、不转生、而无其他比此更殊胜之出离也。’诸比丘！如是告已，我对婆伽梵天作是语曰：‘汝，梵天婆伽实为无明［所蔽］也；汝，婆伽实为无明［所蔽］也；由于［汝］将无常之存在，言为常也，将无恒之存在，言为恒也，将不永住之存在，言为永住也；将非独存之存在，言为独存也；将变法之存在，言为不变法也；且又将生、老、死、灭、转生者，言为：‘此实为不生、不老、不死、不灭、不转生’，且又［将］有其他更殊胜出离之存在，言：无其他更上之出离也。

    诸比丘！尔时，恶魔魅入另一梵天眷属，如此告我曰：‘比丘！比丘！勿管此闲事、勿管此闲事；比丘！彼实是梵天、大梵天也，是无能胜之征服者，为普见者、全能者、自在者、创造者、化作者、最尊者、主宰者、主权者、已生、未生之父也。比丘！于汝前世，有沙门、婆罗门，呵责地、憎恶地；呵责水、憎恶水；呵责火、憎恶火：呵责风、憎恶风；呵责2生物、憎恶生物；呵责天、憎恶天；呵责生主、憎恶生主；呵责梵天、憎恶梵天；彼等身坏命终后，再生于卑下身；又，由汝于前世，有沙门、婆罗门，称叹地、欢喜地；称叹水、欢喜水：称叹火、欢喜火；称叹风、欢喜风；称叹生物、欢喜生物；称叹天、欢喜天；称叹生主、欢喜生主；称叹梵天、欢喜梵天；彼等身坏命终后，生于胜妙身。比丘是故予为汝如是言：“尊者！对梵天所告汝者，汝应为之，汝勿逾越梵天之语。比丘！汝若逾越梵天之语，则恰如吉祥天女之前来赐富而士夫却欲摈出之；又恰如正颠落坑崖之人，欲以手足不至地；如是，比丘！对汝，结果如此。尊者！对梵天所告汝者，汝应为之，汝勿逾越梵天之语。比丘！汝不见集坐之梵天众耶？”’诸比丘！如是恶魔导予至梵天众。诸比丘！如是言时。予告恶魔曰：‘恶者！予知汝，汝勿思量：‘无人知予者。’恶魔！汝是恶者也；恶魔！梵天、梵天众、及梵天眷属，一切在汝掌中，一切为汝所支配；恶魔！汝实有如是念：愿‘彼亦在予之掌中，愿彼为予所支配。’然而，恶魔！予却不在汝掌中，亦非为汝所支配。’

    诸比丘！如是说已，婆伽梵天对予曰：‘尊者！予实将常之存在，言为常也；予将恒之存在言为恒也，予将永住之存在，言为永住也；予将独存之存在，言为独存也；予将不变之法，言为不变之法也；而又以其处不生、不老、不死、不灭、不转生，予言：此实为不生、不老、不死、不灭、不转生；且又，无比他更上之出离。予言：无其他比此更上出离也。比丘！由于汝前世，有沙门、婆罗门，相当于汝一生间，于其时彼等行苦行，彼等如有其他更上之出离，则知有其他更上之出离；如无其他更上之出离，则知无有其他更上之出离也。比丘，是故予对汝言：汝虽受如何之疲累、烦劳，汝亦不能得见其他更上之出离。比丘！汝若依着于地，则成为近侍予者、住“于予”领地者、“予”如欲所作者、［予］之所驱使者；汝若依着水、火、风、生物、天、生主、梵天，则成为近侍予者，住［于予］之领地者，［予］如所欲作者，［予］之所驱使者。’诸梵天！予亦实知：‘若依着于地者，予则成为近侍于汝者，住于［汝］领地者、［汝］如欲所作者、［汝］所驱使者；若依着于水、火、风、生物、天、生主、梵天，予则成为近侍汝者、住［于汝］之领地者，［汝］如欲所作者，［汝］所驱使者，梵天！予更知汝之趣向，知荣光，即：梵天婆伽具如是大神通、梵天婆伽具如是大威光，梵天婆伽具如是大伟力。’［梵天曰：］‘尊者！汝如何知予之趣向、及荣光？即：梵天婆伽具如是大神通、梵天婆伽具如是大威光、梵天婆伽具如是大伟力也。’予曰：

日月所绕行　　光辉照十方
卿之大伟力　　达及千世界
卿知高与卑　　有欲及无欲
此有及彼有　　有情之去来

    梵天！予知汝趣向，知汝荣光：梵天婆伽具如是大神通、具如是大威力、具如是大伟力。梵天！有其他三群众，对彼，汝不知、不见之，对彼，予知、见之。梵天！有群众名为光音天，汝由其处消灭，再生于此处，对彼，汝因过于长时居此，其忆念被忘却也。是故，汝对彼不知、不见之，予对彼知、见之。梵天！如是，于智予与汝实不相等，何况［汝］劣者。然而，予实比汝为胜也。梵天！又有群众，名为遍净天……又有群众，名为广果天，对彼，汝不知、不见之，对彼，予知、见之。梵天！于通智，予与汝实不相等，何况［汝］劣者。然而，予实比汝为胜也。梵天！对地，予由地证知地，于此时，不于地领受地［是我所］，证知：地非［我］，地非［我］所，［我］非地所，我非地，不计地［是我已］。予不致意地不取着地为实有也！梵天！如是对于证智，予与汝实不相等，何况［汝］劣者；然而，予实比汝为胜也。梵天［予对水……、火……、风……、生物、天……、生主……对梵天……、光音天……、遍净天……、广果天……、阿毗浮天……。梵天！以一切证知一切于此时，不于一切领受，予已证知，无有‘一切’、无有“于一切”、无有“依一切”、无有“一切为予所有者也”之念，予不重视一切。梵天！如是，于证智，予与汝实不相等，何况［汝］劣者；然而，予实比汝为胜也。”［梵天曰：］［尊者！若汝以一切之一切性为无领受者，则汝实不可有所谓空虚之［想］，不可有所谓虚无之［想］。眼识不示现无边际、具3照耀一切处，其为以地之地性，不得领受者也；以水之水性，不得领受者也；以火之火性，不得领受者也；以风之风性，不得领受者也；以生物之生物性，不得领受者也；以天之天性，不得领受者也：以生主之生主性，不得领受者也；以梵天之梵天性，不得领受者也；以光音天之光音天性，不得领受者也；以遍净天之遍净天性，不得领受者也；以广果天之广果天性，不得领受者也；以阿毗浮天之阿毗浮天性，不得领受者也；应一切之性为不得领受者也。尊者！然！予能对汝隐形之。’［予曰：］：‘梵天！然！汝若能，汝宜对予隐形。’诸比丘！尔时，梵天婆伽言：‘为沙门瞿昙，予将隐形，为沙门瞿昙，予将隐形。’然对予，实不能行隐形。诸比丘！如是言时，予谓梵天婆伽曰：‘梵天！然！换予对汝隐形。’梵天曰：‘尊者！汝若能，汝宜对予隐形。’诸比丘！尔时，予施行如其像神变，于其时‘此间之梵天、梵天众、及梵天眷属，闻予之声，然不见予’，予施行如是之神力胜行，而予隐形，颂此偈曰：

于有见恐怖　　以寻求非有
予不致意有　　不欢不执取

    诸比丘！尔时，梵天、梵天众、及梵天眷属，心生希有，未曾有，［曰］：‘尊者！沙门瞿昙之大神力性，大威德性、实希有也，实未曾有也，如释迦族之子由释迦族出家之、此沙门瞿昙，有如是大神力、大威力之沙门或婆罗门者，于此之前，我等于他处尚未曾见、未曾闻，世尊实为于爱有、乐有、喜有之人中，已除去贪有之根者。’

    诸比丘！尔时，恶魔魅诣一梵天众之眷属，对予作如是语：‘尊者！汝若如是知，又汝若如是觉，则勿教导诸声闻、出家行者：勿对诸声闻、出家行者说法；勿于诸声闻、出家行者生期望。比丘！于汝之前世，有自称应供、等正觉者之沙门、婆罗门众，彼等对诸声闻、出家行者教导之；对诸声闻、出家行者说法之；对诸声闻，出家行者生期望；彼等教导诸声闻、出家行者；为诸声闻、出家行者说法；对诸声闻、出家行者抱期望之心，身坏命终住于卑下身。比丘！于汝之前世，有自称应供、等正觉者之沙门婆罗门众，彼等不教导诸声闻，出家行者；对诸声闻、出家行者不与说法；对诸声闻、出家行者不作期望；彼等不教导诸声闻、出家行者；不为诸声闻、出家行者说法；对诸声闻、出家行者不作期望之心，身坏命终后，住于胜妙身。比丘！是故，予为汝如是言：“尊者！汝应住于实践无关心之现法乐住；尊者！沉默实为善也，勿教诲他。’诸比丘！如是言已，予对恶魔曰：‘恶魔！予知汝，汝勿思：“无人知我！”：恶魔！汝是恶者也；恶魔！汝对我非为饶益、怜愍而作如是说；恶魔！汝对我无饶益、怜愍而作如是说；恶魔！汝实是如此［念］：“沙门瞿昙若对彼等说法，则彼等将脱离予之界域”：恶魔！彼等沙门、婆罗门，为未证等正觉者，而自称：“我等为等正觉者也。”恶魔！予正为等正觉者，而自称：“予乃等正觉者也。”恶魔！如来为诸声闻说法，实如是也；恶魔！如来不对诸声闻说法，亦实如是也。恶魔！如来教导诸声闻，实如是也；恶魔！如来不教导诸声闻，亦实如是也。何以故如来之说法或不说法？恶魔！如来之诸漏、诸杂染，带来诸后有、不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，如断头之多罗树，后归于非有，为不复生之法；恶魔！犹如断头之多罗树不能再成长；如是，恶魔，如来之诸漏、诸杂染，带来后有、不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，如断头之多罗树，于后归于非有，为不复生之法也。’”

    此实非对恶魔所言，乃为梵天请教所说，是为对此之解答，名谓“梵天请教经”。

注：

1 婆伽（Baka）一梵天之个有名，因梵天很多，各有个定之名。
2 「生物」参照中部经典一、注第一之［04］。
3 「照耀一切处」原文有 sabbatopabhaṁ 且，佛音之注 sabaso pabhāsampannaṁ 译为「具光耀一切处」。长部第十一经最后偈之始，有与此同义句。但在此有 sabbato pahaṁ 学者间有异论，如板本幸男译注所示，其意义同为「光辉」或「遍通」之谓。


50.魔诃责经

《中部·50.魔诃责经》

    北传 中含一三一．降魔经（大正藏一、六二〇页。）弊魔试目连经（大正藏一、八六四页。）魔娆乱经（大正藏一、八六四页。）
    本经乃叙述大目犍连以种种方法对治恶魔。

        第五十 魔诃责经
    如是我闻。──

    一时，尊者大目犍连在婆伽国之鼍山（失悦摩罗山）恐怖林之鹿野苑。尔时，尊者大目犍连于露地经行，其时，恶魔入于尊者大目犍连之腹中，至［下］腹部，是时，尊者大目犍连作如是念：“我腹之赘重犹如满月，何故然耶？”是时，尊者大目犍连由经行处下来，入僧房已，坐于所设之座，坐下之大目犍连独自如理作意：于是，尊者大目犍连见入至下腹部之恶魔，作如是言：“恶者！出去！恶者！出去！汝勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也。”是时，恶魔之如是念：“此沙门对予实不知、不见，而言：‘恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也。’彼师尚不能速知予，何况其弟子能知予耶？”是时，尊者大目犍连告恶魔曰：“恶魔！予实知汝，汝勿思──彼不知予──恶魔！汝为恶者也，恶魔，汝实如是念：‘此沙门对予不知、不见而如是言──恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也，彼师尚不能速知予，何况其弟子能知予耶？’是时，恶魔之如是念：“此沙门实知予且见予，而如是言：‘恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者’也。”是时，恶魔由大目犍连之［腹］部顶端上升，住于其喉。

    尊者大目犍连见住于其喉之恶魔，即告恶魔曰：“恶魔！于此处予见汝，汝勿思：‘彼不知予。’恶魔！汝住于［予之］喉；恶者！昔予生为魔是名恶触娆之魔也，其时，予有妹名伽利黤里，汝为彼之子也，汝是予之甥也。恶者！其时，拘留孙世尊、应供、等正觉者出现于世；恶者！拘留孙世尊、应供、等正觉者，有二大上首声闻弟子名为无类者、苏生者；恶者！就拘留孙世尊、应供、等正觉者弟子中，于说法不可能有任何人与尊者1无类者相等者；恶者！依此理由，尊者无类者是伊多罗（无类者）、是伊多罗（无类者）之名生起。

    又，恶者！尊者苏生者是闲林、树下、空静处住者以容易速入想受灭定；恶者！尊者苏生者往昔坐于一树下，入想受灭定；恶者！牧牛者、牧畜者、耕作者、旅行者等，见坐于树下，入想受灭定之尊者苏生者，见已，彼等有如是之念：‘实不可思议！实未曾有哉！此沙门坐脱而死也，我等宜火葬彼。’恶者！是时，彼等牧牛者、牧畜者、耕作者、旅行者，拾聚草、木片、牛粪等，积覆于尊者苏生者身上，彼等施火而去；恶者！是时，尊者苏生者彼适其夜，由定而起，抖擞衣服，于晨早、着衣、执持衣，诣入村里乞食；恶者！彼等牧牛者、牧畜者、耕作者、旅行者，见乞食之尊者苏生者。见已，彼等作如是念：‘实不可思议哉！实未曾有哉！此沙门已坐脱而死，却又苏生也。’恶者！依此理由，尊者苏生者是珊耆婆（苏生者）、是珊耆婆（苏生者）之名生起。

    恶者！是时，魔度使作如是念：‘予不知此等持戒，善法诸比丘之来处，或趣处，予当魅入婆罗门居士众，（言）：汝等对持戒、如是善法诸比丘骂詈之、诽谤之、使恼之、触娆之，然或被汝等骂詈、诽谤、使恼、触娆，而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入彼等婆罗门之居士众［言］：‘汝等骂持戒、［持善法］诸比丘，骂詈之。诽谤之、使恼之、触娆之，然或被汝等骂詈、诽谤、使恼、触娆者、而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入彼等婆罗门居士众，骂詈、诽谤、使恼、触娆持戒、持善法诸比丘！［言］：此等秃头、似沙门而非沙门、贱奴、黑奴、由梵天足［所生］子孙，［又自言］：‘我等为禅思者也，我等为禅思者也。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。犹如枭鸟于树枝上狩猎，求鼠而禅思之，明思之、审思之、冥想之；如是此等秃头，似沙门而非沙门、贱奴。黑奴，从梵天之足［所生］子孙，［又自言］：‘我等为禅思者，我等为禅思者。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之；犹如野狐于河岸渔鱼而禅思之、明思之、审思之、冥想之；如是此等秃头……乃至冥想之；又犹如猫于罅隙垃圾箱、尘堆猎鼠、而禅思之、明思之、审思之、冥想之；如是此等秃头，乃至冥想之；又犹如驴脱离牵兽［队伍］、于罅隙、垃圾箱、尘堆、而禅思之、明思之、审思之、冥想之；如是此等秃头，似沙门而非沙门、贱奴、黑奴、由梵天足［所生］子孙，［又自言］：‘我等为禅思者也，我等为禅思者也。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。’恶者！其时，死去之人等，多数身坏命终后，生于恶生、恶趣、堕处、地狱。

    恶者！是时，拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘！魔度使确已魅入婆罗门居士众，［言］：在此，汝等对持戒、［持］善法诸比丘，骂詈之、诽谤之、使恼之、触娆之，然或被汝等之骂詈、诽谤、使恼、触娆，而心生变异，令魔度使得其方便。──诸比丘！是时，汝等应以慈俱心、遍满一方而住，如是第二、第三、第四、如是上、下、横、一切处、将一切（有情）视为自己，对含有一切［有情之］世界，以广大、广博、无量、无怨，无嗔害慈俱心、遍满而住；［次］以悲俱心……以喜俱心……舍俱心，遍满一方而住，如是第二、第三、第四［方］，如是上、下、横、一切处，一切［有情］视为自己，对含有一切［有情之］世界，以广大、广博、无量、无怨、无嗔害舍俱心、遍满而住。’

    恶者！是时，依拘留孙世尊、应供、等正觉者，如是教诫、如是训诫彼等比丘，行至森林、树下及空静处，以慈俱心、遍满一方而住，如是第二、第三、第四［方］，如是上、下、横、一切处，将一切［有情］视为自己，含有一切［有情之］世界，以广大、广博、无量、无怨、无嗔害慈俱心、遍满而住；以悲俱心……以喜俱心……以舍俱心，遍满而住之，如是第二、第三、第四［方］，如是上、下、横、一切处，将一切［有情］视为自己，对含有一切（有情之）世界，以广大、广博、无量、无怨、无嗔害舍俱心，遍满而住。

    恶者！是时，魔度使如是念：‘予虽如是为之，然不知此等持戒、［持］善法比丘之来处或趣处，予当魅入于婆罗门居士众，［言］：在此，汝等对持戒、持善法诸比丘，应恭敬、尊重、奉事、供养，或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入于彼等婆罗门居士众，言：‘在此，汝等对持戒、［持］善法诸比丘，应恭敬、尊重、奉事、供养之，然或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便。’恶魔！是时，魔度使魅入彼等婆罗门居士众，对持戒、［持］善法诸比丘，恭敬、尊重、奉事、供养之；恶者！其时，死去之人等，多数身坏命终后，生于善趣、天界。

    恶者！是时拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘！婆罗门居士众确已为魔度使所魅入，［而言］：在此，汝等对持戒、［持］善法之诸比丘，应恭敬、尊重、奉事、供养之，然或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便。诸比丘！是时，汝等于观身不净而住之，于食作厌逆想，一切世间作不可乐想，于观诸行无常。’恶者！是时拘留孙世尊、应供、等正觉者，如是教诫、如是训诫彼等比丘，行至森林、树下、或空静处，于观身不净，于食作厌逆想，于一切世间作不可乐想，于观诸行无常。

    恶者！是时，拘留孙世尊、应供、等正觉者，晨早着衣，执持衣钵，与随从沙门尊者伊多罗共往村里乞食。恶者！是时，魔度使魅入一儿童，取砾以击尊者伊多罗，因而头破；恶者！是时，尊者伊多罗头破血流，跟随着，跟随着拘留孙世尊、应供、等正觉者之后；恶者！是时，拘留孙世尊、应供、等正觉者，犹如象视［还回体］顾曰：‘此魔度使真不知厌足。’

    恶者！于回顾之同时，魔度使由其处堕落，生于大地狱；恶者！彼大地狱有三种名，谓六触处之［地狱］、谓击桩［地狱］、谓各自受［苦地狱］。恶者！是时，狱卒来对予曰：‘贤者！于汝之心脏中，如桩与桩交合时，汝当知！我千年间于地狱中受苦者也。’恶者！彼时，予实为多年居住、多百年居住、多千年居住，于彼大地狱中受苦，一万年居住于彼大地狱2增［地狱］正名谓起3出受之苦；恶者！彼时予身，犹如人［身］，然予之头却犹如鱼［头］也。

   4恼害伊多罗　　圣者拘留孙
    度使陷地狱　　何如受诸苦
    有百之机械　　各别之苦受
    如是为地狱　　度使痛苦极
    恼害伊多罗　　圣者拘留孙
    佛之声闻众　　比丘彼知之
    恼害比丘者　 5黑魔汝受苦
    湖中立天宫　　立有一劫间
    毗留琉之色　　光耀及灿烂
    玉女在于此　　种种飞彩舞
    佛之声闻众　　比丘彼知之
    恼害诸比丘　　黑魔汝受苦
    比丘现见前　　刺戟于佛陀
    鹿子母讲堂　　足指能震动
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
   6最胜之讲堂　　足指能摇之
    具持神通力　　诸神皆战栗
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    于最胜讲堂　　问天帝释曰
    梵天可欲知　　爱尽解脱耶
    如是问帝释　　无能如实答
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    近于善法殿　　以问梵天曰
    于汝常见有　　今尚为有耶
    梵天果光曜　　日过汝不见
    如是问梵天　　无能如实答
    予以尝见有　　于今即为无
    梵天界光耀　　以见日过去
    我为以常恒　　及今得云何
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    依于此解脱　　触妙高山顶
    东方毗提诃　　湖森地横人
    佛之声闻众　　比丘彼知之
    恼害比丘者　　黑魔汝受苦
    火不作此想　　我在烧痴人
    痴人以触火　　必自然得烧
    如是恶魔罗　　触娆汝如来
    如愚人烛火　　当烧自己身
    魔罗为罪者　　以烧害如来
    恶魔为何想　　我不受恶报
    魔罗之所作　　长夜于恶积
    恶魔莫厌佛　　及莫望比丘
    比丘于怖林　　以击恶魔罗
    彼忧愁夜叉　　尔时忽不现

注：
1 「伊多罗」（无类者）vidhura 依「去负担者」之意而转的，于 suttanipāta 996 之注「无等者」之意，即译为「无类者」。
2 增地狱 ussada 突出之意。故附加突出大地狱之四门故，关于增地狱参照俱舍论颂疏卷十一等。
3 「起出受」原文 vuṭṭhānimaṁ 此语之构造不明，以［这-言+瞿］罗皇室出版本，在本典本及注译本均有 vuṭṭhānavedanaṁ，予从此译之，注释本释此 vipāka-vuṭṭhānaṁ vedaṅaṁ（由果报起出之受），此比大地狱之苦更苦者也。
4 此语参照经集注释之三三六页。
5 黑（kaṇha）指恶魔。
6 此下之语中部第三十七经中有。


51.乾达罗迦经

《中部·51.乾达罗迦经》

    北传 没有此经。
    本经乃普行者乾达罗迦和御象者子倍沙来世尊处，见善导引比丘众之状态而感叹为始。次世尊说四念处，更说四种人。

第二篇 中分五十经篇

        初品 居士品

        第五十一 乾达罗迦经
    如是我闻。──

    一时，世尊住瞻波城之伽伽罗莲池畔，与大比丘众俱。尔时，象御者倍沙与普行者乾达罗迦同诣世尊之处。诣已，象御者倍沙敬礼世尊，坐于一面，普行者乾达罗迦亦向世尊问讯，交换友谊礼让之语，而立于一面。立于一面之普行者乾达罗迦，默默遍观比丘众后，而白世尊曰：“不可思议，卿，瞿昙！未曾有哉！卿，瞿昙！依卿瞿昙，此比丘众成为行正道者也。卿，瞿昙！于过去世亦有应供者、等正觉者，彼等世尊实有如是殊胜之比丘众行正道，亦犹如今依卿瞿昙之比丘众行正道者耶？卿，瞿昙！于未来世亦将有应供者、等正觉者、彼等世尊实有如是殊胜比丘众行正道，亦犹如今依卿瞿昙之比丘众行正道者耶？”世尊曰：“正如是，乾达罗迦！正如是，乾达罗迦！于过去世亦有应供者、等正觉者，彼等世尊实有如是殊胜之比丘众行正道，亦犹如今依予之比丘众行正道者也；乾达罗迦！于未来世亦有应供者、等正觉者，彼等世尊实有如是之殊胜比丘众行正道，亦如今依予之比丘众行正道者也；乾达罗迦！在此比丘众中有阿罗汉且诸漏已尽，修行圆满，所作已作，已舍重担，逮得己利，尽诸有结，［为］正智解脱者；又，乾达罗迦！有诸比丘，在此比丘众中是学者、常持戒者、常［圣］行者、贤者、贤行者；彼等于四念处，心善住之。云何为四？乾达罗迦！在此，比丘于身，随观身而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间能调伏贪、忧也。

    如是言已，象御者倍沙向世尊曰：“不可思议哉！师尊！未曾有哉！师尊！由世尊所善施设之此等四念处，乃为清净有情，为使其超出愁、悲，为使其消灭苦、忧，为使其到达正理，为使其证得涅槃；师尊！我等在家白衣者，实亦时时于此等四念处，心善住之。在此“师尊！我等于身，随观身而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间能调伏贪、忧。不可思议哉！师尊！未曾有哉！师尊！世尊对如是现行人间之1密林、人间过患、人间诈诳、善知有情之饶益与非饶益；师尊！实有密林，即人类也，实有2显露（光明）处，即［四足所生］兽类也；师尊！予实能使一已调御之象忆起，就彼来去瞻波城间为限，显露此等（人类）一切诸诈诳、诈瞒、邪曲、歪曲；师尊！我等奴仆、或使佣、或杂役者，彼等以变异身行、以变异口行与内心相异也。不可思议哉！师尊！未曾有哉！师尊！世尊对如是人间之密林、人间之过患、人间之诈诳，悉知有情之饶益与非饶益；师尊！实有密林，即人类也，实有显露处，即［四足所生］兽类也。”［世尊曰］：

    “正如是，倍沙！正如是，倍沙［实有密林，即人类也。实有显露处，即［四足所生］兽类也；倍沙！有此等3四种人存在于世间，云何为四？倍沙！在此，有一类人，使自苦，专修自苦之行；倍沙！在此，又有一类人，使他苦，专修使他苦之行；倍沙！在此，又有一类人，使自苦，专修自苦之行；亦使他苦，专修使他苦之行；倍沙：在此，又有一类人，不使自苦，不专修自苦之行；亦不使他苦，不专修使他苦之行；彼不使自苦，不使他苦者，于现法（现在世）、无贪欲、达涅槃、清凉、感受乐，依自己成为4最高者（世尊）而住之。倍沙！此四种人，何者为汝心所适耶？”

    ［倍沙曰：］“师尊！彼使自苦，专修自苦之行者，彼不适予心；师尊！彼使他苦，专修令他苦之行者，彼不适予心；师尊！彼使自苦，专修自苦之行，亦使他苦，专修使他苦之行者，彼亦不适予心；师尊！彼不使自苦，不专修自苦之行，亦不使他苦，不专修使他苦行者，即不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者（世尊）而住之，此人为适于予之心者也。”［世尊曰：］“倍沙！又，由何故此等三种人不适于汝心耶？”［倍沙曰：］“师尊！彼使自苦，专修自苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者，不适于予心也；师尊！使他苦，专修使他苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者，彼不适于予心也；师尊！彼使自苦，以专修使自苦之行，亦使他苦，以专修使他苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者彼亦不适于予心也；师尊！彼不使自苦，不专修使自苦之行，亦不使他苦，不专修使他苦之行者，彼不使自苦、不使他苦，于现法无贪欲，达涅槃，清凉、感受乐，由自己成为最高者而住之，具此者，彼适于予心也。师尊！我等事务繁多、义务繁忙、今欲离去也。”［世尊曰:］“倍沙！今汝如适时也！”尔时，象御者之子倍沙对世尊所说，大喜、随喜，由座而起，敬礼世尊，右绕而去。

    是时，世尊于象御者之子倍沙离去不久，呼诸比丘曰：“诸比丘！象御者之子倍沙是贤者也，象御者之子倍沙是有大智也；诸比丘！若彼象御者之子倍沙再坐须臾予就此等四种人再详解说，则彼更得大利也。诸比丘！然而，即此至今，象御者之子倍沙已得大利也。”［诸比丘曰:］“世尊！今正是时也，善逝！今正是时也，世尊！请就此等四种人详为解说，诸比丘闻世尊所说，必将受持之。”［世尊曰:］“诸比丘！若然，听之！善思惟之，予将说之。”彼等比丘应诺世尊曰：“愿乐欲闻，师尊！”世尊乃说示曰：

    “诸比丘！5云何为使自苦，专修使自苦之行人？诸比丘！有一类人或者为裸形而不作法者、舐手［用食］者也，不受‘来’之请、不受‘留住’之请、不受持来者、不受特设者、不受特定处之请、不受由壶口或皿之缘直接［受食］者、不受于阈之内、不受在棒及杵之间、不受二人食时［其中只有一人］者；由妊妇施食则不受、由授乳中之妇施食则不受、由与男人拥抱之女施食则不受、于饥馑之际所集施者不受、立于近狗之处者不受、蝇群集者不受；不食鱼、肉；不饮谷酒、果酒、粥汁；彼或为一家受食者、住一口食；或为二家受食者、住二口食……或为七家受食者、住七口食；又依一施而度日，又依二施而度日……依七施而度日；又一日摄一食，或二日摄一食……七日摄一食；如是乃至半月摄一食，从事定期食之修行。

    彼又唯以青菜为食、或以稷为食、或唯以糙米为食、或唯以头头罗米为食、或唯以哈达草为食、或唯以糠为食、或唯以泡（饭汁）为食、或唯以胡麻粉为食、或唯以草为食、或唯以牛粪为食、又或以森林树根及果实为食、或以自然落地之果为食；彼又以麻为衣、或以麻混织为衣、或着冢间衣、或着粪扫衣、或以提利达树皮为衣、或以黑羚羊皮为衣、或以黑羚羊皮细条编织为衣、或着吉祥草之衣、或着树皮衣、或着木片衣、或以人发编织为衣、或以马毛编织为衣、或以枭毛为衣。

    又彼为拔须发行者，从事拔取须发之行；又为常立行者，以常拒座；又常为蹲踞行者，常精勤于蹲踞；又为卧棘刺行者，常卧棘刺之床……或为一日三浴行者，修水浴之行；行如是种种身体之苦行、难行。诸比丘！是谓使自苦，专修使自苦之行人。

    诸比丘！云何为使他苦、专修使他苦之行人？诸比丘！在此，有一类人为屠羊者、屠猪者、捕禽者、捕兽者、猎师、渔夫、盗贼、刑吏、狱吏也，或为其他之残酷行者也。诸比丘！是谓使他苦专修使他苦之行人。

    诸比丘！云何为使自苦、专修使自苦之行人，亦使他苦、专修使他苦之行人？诸比丘！有一类人或者为刹帝利之灌顶王，或为婆罗门、豪门［之富有婆罗门］，彼令于城东建立新会堂，以剃除须发、着粗兽皮衣、以酥油涂身、以鹿角搔背，与王妃、婆罗门王师俱入其会堂；彼横卧于绿草空地，而一牝牛，有一与其同色之犊牛，牝牛以其第一乳房之乳，以保王之生命，以第二乳房之乳，以保王妃之生命，以第三乳房之乳，以保婆罗门王师之生命，以其第四乳房之乳，供养火，唯以其残余之乳，以保其犊牛之生命；彼如是言：‘为供牺牲，屠如是数之牡牛、为供牺牲，屠如是数离乳之牝牛、为供牺牲，屠如是数犊牛、为供牺牲，屠如是数之山羊、为供牺牲，屠如是数之牡羊、为供牺牲系柱，伐如是数之树木、为供牺牲之草座，割如是数量之吉祥草。’对彼之奴仆、使佣、或杂仕者，亦以杖威胁之、恐吓之、以流泪悲哭而劳役之。诸比丘！是谓使自苦，专修使自苦之行，亦使他苦，专修使他苦之行人。

    诸比丘！云何为不使自苦，不专修使自苦之行，亦不使他苦，不专修使他苦之行，彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。诸比丘！于此，如来出现于世间为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也；彼包含于此天、魔、梵天之世界，于沙门、婆罗门、天、人众中，自知、自证而教化；彼说初善、中善、后善、有义、有文之法，说完全具足清净之梵行，或为居士、或为居士子、或为其他族姓之再生者，以听闻其法；彼听其法已，于如来生信，彼得信具足者生起如次之思惟：‘在家为繁杂、尘劳之处，出家为空闲［寂静］也；在家者，若行一向完满、一向清净，如切磨砗渠［清净光辉］之梵行，为不容易。让予剃除须发、着袈裟衣、由在家而出家，成为无家者！’彼于后时，或少舍财物、或多舍财物、或少舍亲族、或多舍亲族，剃除须发、着袈裟衣、由在家而出家，成为无家者。

    如是，彼成为出家者，具足诸比丘之生活规定，舍杀生，成为杀生之离者，舍刀杖、有惭愧、有同情心、怜悯一切众生而住之；舍不与取，成为不与取之离者，给与而取者、给与之期待者，以不盗之净物而住之；舍非梵行，成为梵行者、净行者，离淫欲在俗法；舍妄语成为妄语之离者，为真实语者，住于真实，为可信赖者、诚心者，世间之不欺诳者也；舍两舌成为两舌离者，由此处闻，不在彼处语而无离间此等者，或由彼处闻，不语此等而无离间彼等者，如是或为人之和解者，或为诸和合者之促进者，以和合为好、以和合为乐、以和合为喜，以语成为和合语者也；舍粗恶语、离粗恶语，柔和、顺耳、乐人于心、优雅、众人所欲、众人所好、语如是语者；舍绮语成为绮语之离者，应时语者、实语者、义利语者、法语者、律语者，随时保持合理、辨别、俱义利之语者也；彼为损害草木之离者；［一日］一食者，夜止［食］者而离非时食；为歌舞、音乐、观剧等之离者，为持华鬘、涂香、装饰、庄严住处之离者，为高广大床之离者，为受金银之离者，为受生谷之离者，为受生肉之离者，为受妇人、少女之离者，为受婢仆之离者，为受山羊及羊之离者，为受鸡、猪之离者，为受象、牛、牡马、牝马之离者，为受田、屋之离者，为专作使节、使佣旅行之离者，为买卖之离者，为诈秤重、伪币、诈度量之离者，为诈欺，瞒着、奸诈、邪曲之离者，为斩断、打杀、捕缚、剽夺、掠夺、暴行之离者；彼为知足者，法衣以覆身、乞食以护腹；彼之行处，受持俱行，恰如有翼之鸟彼比翼飞翔，荷翼俱飞，如是比丘为知足者，以覆身衣、护腹之施食，彼彼行处，受持俱行；彼具足此圣者之戒聚，感受内无过之乐。

    彼以眼见色、不执总相、不执别相，由于对彼眼根，不予防护而住，诸贪欲、忧戚、恶、不善之法将流入，因此彼遂行防护；护眼根，于眼根达成防护；以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触……以意识法而不执总相、不执别相；由于若对彼意根不予防护而住，诸贪欲、忧戚、恶、不善之法将流入，因此彼遂行防护；护意根，于意根达成防护，彼成就此圣者之根防护，于内感受无过之乐；彼于进退为正知者，于观前、顾后为正知者，于屈伸为正知者，于大衣及衣钵之执持为正知者，于啖饮嚼味为正知者，于粪尿之行为正知者，于行、住、坐、眠、寤、及语、默等状态为正知者。

    彼具足圣者之戒聚，具足圣者之根防护，具足圣者之正念、正知；亲近远离世俗之住处──阿兰若，至闲林、树下、山岩、石室、山洞、冢间、林丛、露地、及积槁处。彼食后，由行乞归，结跏趺坐，置身端正，使正念现前；彼于世间，由舍贪欲、以离贪欲之心而住之，由舍贪欲净化其心；由舍嗔恚，以不嗔恚心而住之，怜悯一切众生，由舍嗔恚净化其心；由舍惛沉睡眠，以离惛沉睡眠而住之，有光明想、具正念、正知，由舍惛沉睡眠净化其心；由舍掉举、恶作，不掉举而住之，于内有寂静心，由舍掉举恶作净化其心；由舍疑，离疑而住之，于诸善法无犹豫，由舍疑净化其心。

    彼由于舍此等五盖、心秽、慧羸，而离诸欲、离诸不善法、有寻、有伺，由离生喜乐，成就初禅而住之；由寻伺之止息，内净、心专一性、无寻、无伺，由定生喜乐，成就第二禅而住之；由喜之舍离，（为）舍者而住之，［为］具正念者、正知者，而以身感受乐──诸圣者所谓‘舍者、具念者、乐住者’──成就第三禅而住之；由舍乐、由舍苦、由先已灭喜忧，不苦不乐，由舍［所生］念之遍净，成就第四禅而住之。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于宿住随念智，彼忆念种种宿住，彼如此：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。‘于彼处，予为如是名、如是姓、如是阶级、如是食。如是受苦乐、如是命终，从其处死、于彼处生；又，于彼处，（再生之）予为如是名、如是姓、如是阶级、如是食、如是受苦乐、如是命终，彼［之予］于彼处死，又从此处生。’如是忆念行相，境遇种种之宿住。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于有情生死智，彼以清净超人之天眼，见诸有情之生死、卑贱与高贵、美与丑、幸福与不幸、知诸有情各随其业而成：‘实有此等之有情，身、口、意具足恶行者、诽谤诸圣者、［为］邪见者、持邪见业者，彼等身坏命终后，往生于恶生、恶趣、堕处、地狱；又实有此等有情，身、口、意具足善行者、不诽谤圣者、［为］正见者、持正见业者，彼等身坏命终后，往生于善趣、天界。’如是彼以清净超人之天眼，见诸有情之生死、卑贱与高贵、美与丑、幸与不幸，如诸有情，各随其业而行。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于漏尽智，彼如实知‘此是苦也’、如实知‘此是苦之集也’、如实知‘此是苦之灭也’、如实知‘此是导至苦灭之道也’；又如实知‘此等是诸漏也’、如实知，‘此是漏之集也’、如实知‘此是导至漏灭之道也。’彼由如是知、如是见、彼心由欲漏而解脱，由有漏而解脱，由无明漏而解脱。于解脱，有‘已解脱’之智；彼了知‘（予）生已尽、梵行已立、应作已作、不复受此［轮回］状态’。

    诸比丘！是为不使自苦、不专修使自苦之行；不使他苦、不专修使他苦之行。彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，谓由自己成为最高者（世尊）而住之。

    世尊说此已，悦意之彼等比丘，对世尊之所说，大欢喜之。

注：
1 密林（gahana）巴利圣典协会出版注释本有 gahaṇa（取着）其释义及见次文，还是gahana较正确，富林者，如密林深茂之阴暗，应为众生被深重罪恶所蔽，不易脱出之意。
2 显露处（uttānaka）以人为密林，以兽类罪浅露于表面。却易防御之意。
3 以下之文参照中部第六十经。
4 最高者，以 brahmabkūta 译之。
5 以下对此节参照中部经典一。


52.八城经

《中部·52.八城经》

    北传 中含二一七．八城经（大正藏一、八〇二页。）十支居士八城人经（大正藏一、九一六页。）
    本经八城人第十者，问阿难，佛说法中于一法有得解脱者耶？对此阿难答，教以四禅、四无量心、及空无边、识无边，无所有之三处。
    北传 两译，皆谓此事以世尊入灭后。且加上非想非非想处为十二门。其他大体一致。

        第五十二 八城经
    如是我闻。──

    一时，尊者阿难住毗舍离城竹林邑。尔时，八城之居士第十，因某要事，抵巴罗利子城。此八城之居士第十，诣鸡园一比丘之处。诣已，敬礼彼比丘，坐于一面。坐于一面八城之居士第十言：“师尊！尊者阿难今在何处？我等欲见彼尊者阿难。”［彼比丘曰：］居士子！彼尊者阿难在毗舍离城之竹林村。”尔时八城之居士第十于巴罗利弗城办事毕，乃诣毗舍离城竹林村尊者阿难处。诣已，敬礼阿难，坐于一面。坐于一面已，八城居士第十白尊者阿难曰：

    “尊师阿难！是否有以彼世尊──知者、见者，应供者、等正觉者──所说之一法，若精进住于不放逸、精勤、自励之比丘于尚未解脱之心解脱之，或尚未灭尽之诸漏灭尽之，或尚未逮得之无上瑜伽安稳（涅槃）之逮得耶？”［阿难曰：］“居士子！有以彼世尊──知者、见者、应供者、等正觉者所说之一法，住于不放逸、热心、自励之比丘，对于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、尚未逮得之无上瑜伽安稳之逮得也！”［居士曰：］“师尊、阿难［然则，何者是以彼知者、见者、应供者、等正觉者世尊所说之一法。住于……之比丘，于尚未解脱之心解脱之，尚未灭尽之诸漏灭尽之，或尚未逮得之无上瑜伽安稳之逮得耶？”

    ［阿难曰：］“居士子！关于此，比丘确已离诸欲、已离诸不善法，有寻、有伺，由离生喜乐，成就初禅而住之。彼如是思惟、如是知解，‘此初禅是造作，是有思，且凡是造作、思惟，彼即是无常、应灭法。’彼如是知，彼住其处逮得漏尽；若彼虽不得漏尽，依其法爱、法之欢喜，以断五下分结而成为化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者之世尊所说之一法，住于不放逸、热心，自励精勤之比丘，其于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、或尚未逮得之无上瑜伽安稳逮得之也。

    居士！复次，比丘从寻伺之止息、内净、一心、无寻无伺，由定生喜乐，成就第二禅而住之。彼如是思惟、如是知解：‘此第二禅亦造作、有思，且凡是造作、有思，即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若彼虽不得漏尽，依是其法爱、法喜，以断五下分结即成为化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不放逸、热心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、或尚未逮得之无上瑜伽安稳逮得之也。

    居士！复次，比丘从喜贪之舍离，［为］舍者而住之，为具念者、正知者，而以身感受乐，即诸圣者所谓：‘舍者、具念者、乐住者’成就第三禅而住之。彼如是思惟、如是知解：‘此第三禅亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住［其处逮得漏尽］……乃至……逮得无上瑜伽安稳者也。

    居士！复次，比丘，由舍乐、由舍苦、［由先已灭喜忧、不苦不乐，由舍、念、清净］，成就第四禅而住之。彼如是思惟精察、如是知解：‘此第四禅亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处而得漏尽……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘以俱慈之心遍满一方而住之；如是遍满第二、第三、第四［方］：如是遍满上、下、四维；彼以广大、广博、无量、无恚、无害之俱慈心，遍满全世界、一切处而住之。彼如是思惟精察、如是知解：‘此慈心解脱亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也？

    居士！复次，比丘以俱悲之心……乃至……具喜之心……乃至……俱舍之心，遍满一方而住之；如是第二、第三、第四［方］；如是上、下、四维；彼以广大、广博、无量、无恚、无害之俱舍心，遍满世界一切处而住之。彼如是思惟精察、如是知解：‘此舍心解脱亦是造作、有思，且凡是造作。有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切色想，灭没有对想，由不作意种种想故，［作意：］‘虚空是无边，’成就空无边处而住之。彼如是思惟精察，如是知解：‘成就此虚空无边处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切空无边处，［作意：］‘识是无边，’成就识无边处而住之。彼如是思惟精察，如是知解；‘成就此识无边处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切识无边处，［作意：］‘无任何（分别识）之存在’成就无所有处而住之。如是思惟、如是知解：‘成就此无所有处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若不得漏尽，依彼法爱、法喜，以断五下分结而成化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不放逸、热心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、尚未逮得之无上瑜伽安稳逮得之也。

    如是说已，八城居士第十，语尊者阿难曰：“尊师阿难！恰如求一妙宝之人，同时即得十一妙宝。如是，尊师！予求一甘露门同时即得闻十一甘露门。尊师！恰如人家有十一门，彼于其家失火时，由任一门，己皆得安稳。如是，师尊！予于此等十一甘露门之任一［门］，己皆得安稳也。尊师！彼等外道第子皆为师遍求束修，予何不对尊者阿难作供养耶？”于是，八城居士第十，使“人”集巴罗利弗［城］及毗舍离［城］之比丘众，以胜妙之硬食、软食，亲手供养之，满足之；对各比丘各包与一套衣服，对尊者阿难则包与三衣，且为尊者阿难建立五百僧房。


53.有学经

《中部·53.有学经》

    本经始于迦毗罗拔兜城之释迦族新造讲堂。请世尊初入堂，世尊应诺，初入堂而说法。其次世尊因背痛休息，阿难代为说法。叙阿难说法，其内容是戒成就，护根门、守食之节度、警寤、七正法具足、四禅。
    北传 虽无正相当于此经，初之新讲堂入堂式，在杂阿含卷四十三（大正藏二、三一六页。）之部份相合。其次阿难说法之部份，北传为大目犍连之说法，其内容亦不同。

        第五十三 有学经
    如是我闻。──

    一时，世尊住释迦国迦毗罗卫城之尼拘律园。尔时，迦毗罗卫城释迦族人之新讲堂建立未久，而沙门、婆罗门或其他任何人皆尚未进住。尔时，迦毗罗卫城之释迦族人诣世尊处。诣已，敬礼世尊，坐于一面。坐于一面之彼等释迦族人白世尊曰：“师尊！于此有一新讲堂，乃迦毗罗卫城释迦族人建立未久者，而沙门、婆罗门或其他任何人，皆尚未进住。师尊！望世尊为最先受用者；世尊最先受用后，迦毗罗卫城之释迦族人将受用之，其将为迦毗罗卫城之释迦族人带来长时之饶益与幸福。”世尊默然许之。

    尔时，迦毗罗卫城之释迦族人知世尊已应诺，从座而起，敬礼世尊，右绕而诣讲堂处。诣已，将讲堂处装饰，施设床座，安置水瓶、装上油灯已，诣世尊处。诣已，敬礼世尊，立于一面。立于一面之彼等释迦族人白世尊曰：“师尊！讲堂已全部装饰、施设床坐、安置水瓶、装上油灯。师尊！今正其时也。”于是，世尊着衣，持钵、与比丘众俱诣诸堂处。诣已洗足，入讲堂，于中央柱近处面东坐下。比丘众亦洗足，入讲堂，于近西壁处面东，坐于世尊后。迦毗罗卫城之释迦族人，亦洗足，入讲堂，于近东壁处面西敬礼世尊而坐！于是，世尊对彼等释迦族人，以法语开示、劝导、鼓励、令喜直至深夜；语尊者阿难曰：“阿难！汝为彼迦毗罗卫城之释迦族人，说示学人之行道。予背疲劳也，予欲舒畅之。”尊者阿难应诺世尊:师尊！如是。”是时，世尊将大衣四叠，作右胁狮子卧，以一足置他足之上；具念、正知，作意［寤即］起立想。

    是时，尊者阿难言释氏摩诃男曰：“摩诃男！圣弟子是戒具足者，是于诸根门防护者，是于食知量者，是专心警寤者，是七正法具足者，是四禅、增上心学及现法乐住得愿者、易得者、不难得者也。摩诃男！然则圣弟子如何是戒具足耶？摩诃男！由于此，圣弟子为持戒者，防护别解脱律仪而住之，具足正行、行处，于诸微细罪见怖畏，于诸学处受持而学之。摩诃男！如是，圣弟子是戒具足者也。又，摩诃男！圣弟子如何是诸根门防护者耶？于此，圣弟子以眼见色、不执总相、不执别相，由于若对眼根不于防护而住者，则诸贪欲、忧戚，恶不善之法当流入。因此彼遂行防护，护眼根，于眼根达成防护。以耳闻声……乃至……以鼻嗅香……乃至……以舌尝味……乃至……以身触所触……乃至……，以意识法，不执总相，不执别相，由于若对意根不于防护而住者，则诸贪欲、忧戚、恶不善之法当流入，因此彼遂行防护，护意根，于意根达成防护。摩诃男！如是，圣弟子是于诸根门防护者。又摩诃男！圣弟子如何是于食知量者耶？摩诃男！于此，圣弟子对食如理思量而食之，非为嬉戏、非为骄荣、非为装饰、非为庄严，唯为此身之维持、为存续、为止息伤害、为助长梵行，［即］：“如是，我断故受，不使新受生，而予将成为正命、无罪、安稳住者。”摩诃男！如是，圣弟子足食知量者。

    摩诃男！圣弟子如何是专心警寤者耶？摩诃男！于此，圣弟子昼时，以经行、坐禅，由诸障碍法使心净化。夜时，于初夜分，以经行、坐禅，由诸障碍法使心净化。于夜中分，作右胁狮子卧，以一足置他足上；具念、正知、作意［寤即］起立想。于夜后分，以经行、坐禅，由诸障碍法使心净化。摩诃男！如是，圣弟子是专心警寤者。

    摩诃男！圣弟子如何是具足七正法者耶？摩诃男！于此，圣弟子［一］是有信者，信如来之菩提：“如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。”［二］是有惭者，惭身恶行、口恶行、意恶行，惭诸恶不善法之入罪。［三］是有愧者，愧身恶行、口恶行、意恶行，愧诸恶不善法之入罪。［四］是多闻者，持闻者，集闻者；对彼等善说诸法，初善、中善、后善，有义、有文、显示全部圆满、清净之梵行，彼如是于诸法多闻忆持、诸语熟知、诸意熟虑、诸见洞察。［五］是发勤精进者，住舍诸不善法，具足诸善法；于诸善法强力、坚定、勇猛、责任、忍持。［六］是具念者，以最胜之念，用心具足者，久时所作、久时所言之忆念者、随忆者。［七］是有慧者，通生灭，为圣之有抉择力而导至苦灭之慧具足者。摩诃男！如是，圣弟子是七正法具足者。摩诃男！圣弟子如何是四禅、增上心学及现法乐住之得愿者，易得者、不难得者耶？摩诃男！于此，圣弟子确已离诸欲、离诸不善法，有寻。有伺，由离生喜乐，具足初禅而住之，由寻伺之止息、内净、心专一性，无寻、无伺，由定生喜乐具足第二禅而住之……乃至……第三禅……乃至……具足第四禅而住之。摩诃男！如是，圣弟子是四禅、增上心学及现法乐住之得愿者、易得者、不难得者。

    摩诃男！因此圣弟子如是于戒具足、如是于诸根门防护、如是于食知量、如是专心警寤、如是具足七正法、如是为四禅、增上心学及现法乐住之得愿者、易得者、不难得者。如是，摩诃男！言此是圣弟子学人之行道，为非腐卵而适于破卵壳者，适于正觉，适于到达无上瑜伽安稳者。摩诃男！恰如雌鸡之或八、或十、或十二之卵，此雌鸡伏坐，适度温存，适度孵化，而彼雌鸡不生起如是希求：‘实我之雏等，或以爪尖、或以嘴啄破卵壳，安稳脱出！’然而，彼雏等确实或以爪尖、或以嘴尖，啄破卵壳而安稳脱出。摩诃男！实如是，圣弟子如是于戒具足、如是于诸根防护、如是于食知量、如是专心警寤、如是具足七正法；如是为四禅、增上心学及现法乐住之得愿者、易得者、不难得者。

    如是，摩诃男！此是圣弟子学人之行道，为非腐卵，适于啄破卵壳，适于正觉，适于到达无上瑜伽安稳者。摩诃男！彼圣弟子得此无上之由舍［所生］念之遍净，忆念种种宿住，即如：一生、二生……乃至……如是，共行相、共境遇，随种种宿住而忆念之，此是彼之第一破壳，如雏之出卵壳也。摩诃男！彼圣弟子得此无上舍念遍净，以清净超人天眼见诸有情之生死、贵贱、美丑、幸与不幸……乃至……了知诸有情各随其业而受报。此是彼第二破壳，如雏之出卵壳也。摩诃男！彼圣弟子得此无上舍念之遍净，尽诸漏，无漏心解脱、慧解脱，于现法通智自证具足住之，此是彼之第三破壳如雏之出卵壳也。

    摩诃男！圣弟子是戒具足者，此为彼之德行。摩诃男！圣弟子是于诸根防护者，此为彼之德行。摩诃男！圣弟子是于食知量者，此为彼之德行。摩诃男！圣弟子是专心警寤者，此为彼之德行。摩诃男！圣弟子是具足七正法者，此为彼之德行也。摩诃男！圣弟子是四禅、增上心学及现法乐住之得愿者、易得者、不难得者，此为彼之德行。摩诃男！圣弟子忆念种种宿住，即如：一生、二生……乃至……如是共行相、共境遇，随种种宿住而忆念之，此为彼之明智也。摩诃男！圣弟子以清净超人天眼，见诸有情之生死、贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报，此为彼之明智也。摩诃男！圣弟子尽诸漏无漏心解脱、慧解脱，于现法通智自证具足住，此为彼之明智他。摩诃男！如是，此谓圣弟子明具足、行具足，又谓明行具足。摩诃男！常童形梵天亦说此偈曰：

    依止种姓人　　刹帝利最胜
    诸天及人间　　明行足最胜

    摩诃男！常童形梵天所说之偈是善颂，而非恶颂；为善说，而非恶说；是义俱饶益，而非无义饶益也；由世尊所认可也。

    尔时，世尊起立而对尊者阿难曰：“善哉！善哉！阿难！汝对迦毗罗卫城之释迦族人，说学人之行道，实为善哉！”

    尊者阿难说此已，世尊与之认可。悦意之迦毗罗卫城释迦族诸人，大喜尊者阿难之所说。


54.哺多利经

《中部·54.哺多利经》

    北传 中含二〇三．哺多利经（大正藏一、七七三页。）
    本经叙元外道之信徒，居士哺多利，闻世尊之说法，成为世尊之信徒。说法之内容，即八法（不杀生，不偷盗，实语，不两舌，不贪欲，不嗔恚，不忿恼，不过慢。）及欲之七喻（骸骨、肉块、炬、火坑、梦、借财、树果。）与北传大约一致。

        第五十四 哺多利经
    如是我闻。──

    一时，世尊住鸯崛多罗波国之水处鸯崛多罗波有一聚落名谓阿波那。尔时，世尊晨早，着下衣，执持衣、钵，入阿波那聚落乞食，于阿波那乞食已，食后归还，于昼住行至一丛林，深入其丛林中，于一树下坐。时，有居士哺多利以衣裹全身，持伞盖，着履，徒步彷佯来此丛林，深入此丛林而诣世尊处。诣已，问讯世尊，互为交换友谊礼让之语，而立于一面。世尊告立于一面之居士哺多利曰：“居士！有诸座，汝若欲者则坐。”如是告已，居士哺多利思念：“沙门瞿昙呼予为‘居士’！”忿怒、不悦而默然。世尊再次告居士哺多利：“居士！有诸座，汝若欲坐则坐。”居士哺多利再次思念：“沙门瞿昙呼予为‘居士！’忿怒、不悦而默然。世尊再三告居士哺多利曰：“居士！有诸座，汝若欲坐则坐。”如是告已，居土哺多利思念：“沙门瞿昙呼予为‘居士’！”忿怒、不悦而白世尊曰：“卿瞿昙！汝呼予为‘居士’乃不确切，其非适当。”世尊曰：“居士！实由汝之外观、特征、相貌等有如居士而然也。”［彼曰：］“卿瞿昙！否，予实已舍离一切家业，断一切俗事也。”［世尊曰：］“居士！汝如何舍离一切家业，断一切俗事耶？”［彼曰：］“卿瞿昙！于此属予之财、或谷、或银、或金等，此等一切，皆以遗产赠与诸儿等。于此，予非谋事、非积备，而以最［小量之］衣食过活也。卿瞿昙！如是，实已舍离一切家业，断一切俗事也。”［世尊曰：］“居士！然则汝所述断绝俗事，与圣者之法、律相异也。”［彼曰：］“师尊！于圣者之法、律，断绝俗事是如何耶？善哉！师尊！凡如是于圣者之法、律为断绝俗事者，愿即如是为予说法。”［世尊曰：］“然［居士！汝听之，善思惟之，余将说之！”居士哺多利应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    “居士！于圣者之法、律，此于八法导致断绝俗事者。何等为八？依止不杀生，杀生当舍断；依止与取，不与取当舍断；依止真实语，妄语当舍断；依止不离间语，离间语当舍断，依止不贪求、贪欲，贪求、贪欲当舍断；依止不毁呰、嗔恚，毁呰、嗔恚当舍断；依止不忿怒、懊恼，忿怒、懊恼当舍断；依止不增上慢，增上慢当舍断。居士！于圣者之法、律此等八法为导致断绝俗事者、已略说之，未详细分别，”［居士曰：］“师尊！于圣者之法、律，于此八法为导致断绝俗事者，已略说之，未详细分别；善哉！师尊！世尊慈悲为怀，请为余详细分别此等八法。”［世尊曰：］“然！居士！汝听之，善思惟之，余将说之！”居士哺多利应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    ‘依止不杀生，杀生当舍断。’实如是其谓，缘何其谓耶？居士！关于此，圣弟子亦复作如是思惟：‘无论何等之结缚，因其可能使予为杀生者，予为舍离、正断此等诸结之行者。若予为杀生者，缘杀生得对予自非难之，智者了知，缘杀生当谴责［予］，身坏命终后，缘杀生当豫期生于恶趣。实此为结、为盖者，此即杀生也。而缘杀生，能生诸漏、烦劳、热恼；回避杀生者，则无有诸漏、烦劳、热恼也。’‘依止不杀生，杀生当舍断。’如是之谓，即缘此而谓也。

    ‘依止与取，不与取当舍断。’实如是其谓，缘何其谓耶？居士！关于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为不与取者，予为舍离、正断此等诸结之行者。若予为不与取者，缘不与取得对予自非难之，智者了知，缘不与取当谴责［予］，身坏命终后，缘不与取当豫期生于恶趣，实此为结、为盖，此即不与取也。而缘不与取，能生诸漏、烦劳、热恼；回避不与取者，则无有诸漏、烦劳、热恼也。’‘依止与取，不与取当舍断。’如是之谓，即缘此而谓也。

    ‘依止真实语，妄语当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为妄语者，予为舍离、正断此等诸结之行者。若予为妄语者，缘妄语得对予自非难之，智者了知，缘妄语当谴责［予］，身坏命终后，缘妄语当豫期生于恶趣。实此为结、为盖，此即妄语也。而缘妄语，能生诸漏、烦劳、热恼；回避妄语者，无有诸漏、烦劳、热恼也。’‘依止真实语，妄语当舍断。’如是之谓，即缘此而谓也。

    ‘依止不两舌，两舌当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为两舌者，予为舍离、正断此等诸结之行者，若予为两舌者，缘两舌得对予自非难之，智者了知，缘两舌当谴责［予］，身坏命终后，缘两舌当豫期生于恶趣，实此为结、为盖，此即两舌也。而缘两舌，能生诸漏、烦劳、热恼；回避两舌者，则无有诸漏、烦劳、热恼也。’‘依止不离间语，离间语当舍断。’如是之谓，即缘此而谓也。

    ‘依止不贪求、贪欲，贪求、贪欲当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为贪求、贪欲者，予为舍离、正断此等诸结之行者，若予为贪求、贪欲者，缘贪欲得对予自非难之，智者了知，缘贪求、贪欲当谴责（予），身坏命终后，缘贪求、贪欲当豫期生于恶趣，实此为结、为盖，此即贪求、贪欲也。而缘贪求、贪欲，能生诸漏、烦劳、热恼；回避贪求、贪欲者、无有诸漏、烦劳、热恼也。’‘依止不贪求、贪欲，贪求、贪欲当舍断。’如是之谓，即缘此而谓也。

    ‘依止不毁呰、嗔恚，毁呰、嗔恚当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为毁呰、嗔恚者，予为舍离、正断此等诸结之行者，若予为毁呰、嗔恚者，缘毁呰、嗔恚得对予自非难之，智者了知，缘毁呰、嗔恚当谴责［予］，身坏命终后，缘毁呰、嗔恚当豫期生于恶趣，实此为结、为盖，此即毁呰、嗔恚也。而缘毁呰、嗔恚，能生诸漏、烦劳、热恼；回避毁呰、嗔恚者，无有诸漏、烦劳。热恼也。’‘依止不毁呰、嗔恚，毁呰、嗔恚当舍断。’如是之谓，即缘此而谓也。

    ‘依止不忿怒、懊恼，忿怒、懊恼当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为忿怒、绝望者，予为舍离、正断此等诸结之行者，若予为忿怒、绝望者，缘忿怒、绝望得对予自非难之，智者了知，缘忿怒、绝望当谴责［予］，身坏命终后，缘忿怒、懊恼当豫期生于恶趣，实此为结、为盖，此即忿怒、懊恼也。而缘忿怒、懊恼，能生诸漏、烦劳、热恼；回避忿怒、懊恼，无有诸漏、烦劳、热恼。’‘依止不忿怒、懊恼，忿怒、懊恼当舍断。’如是之谓，即缘此而谓也。

    ‘依止不增上慢，增上慢当舍断。’如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为过慢者，予为舍离、正断此等诸结之行者，若予为过慢者，缘过慢得对予自非难之，智者了知，缘过慢当谴责［予］，身坏命终后，缘过慢当豫期生于恶趣，实此为结、为盖，此即过慢也。而缘过慢，能生诸漏、烦劳、热恼；回避过慢者，无有诸漏、烦劳、热恼也。’‘依止不增上慢，增上慢当舍断。’如是之谓，即缘此而谓也。

    居士此等八法已略说之，［今］又详细分别，其等于圣者之法、律为导致断绝俗事者。然而，非仅此，于圣者之法、律，以一切处、以一切地方皆成为断绝俗事者也。［居士曰：］“师尊！然则于圣者之法、律，以一切处，以一切地方如何成为断绝俗事者耶？善哉！师尊！世尊于圣者之法、律，于一切处、一切地方，如实说该应断绝俗事者，［即如是法请为予教示］诚是甚幸也！”［世尊曰：］“然！居士！汝听之，善思惟之，予将说之！”居士哺多利应诺世尊：“愿乐欲闻，［师尊！］”世尊乃说曰：

    “居士！犹如被饥饿、衰羸所征服之一犬，出现于屠牛者之店铺前，此一熟练屠牛者或其弟子，掷与彼犬净除善削无肉沾血之骨头；居士！汝其如何思耶？是否彼犬啮此净除善削无肉沾血之骨头，可除其饥饿与衰羸耶？”［居士曰：］“此实不然，师尊！何以故？师尊！实因其骨头被净除、善削、无肉唯沾血。于此状况，彼犬定成为疲劳困惑者也。”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如骨头，苦多、恼多，于此多有灾患。’如是以正慧对其欲如实观之，凡此舍是多种、依止1多种，避去之［欲］；凡此舍是一种、而依止一种，如是修习彼舍，于此时，灭尽一切世间利得无余也。

    居士！犹如一鹫或苍鹭或鹰，衔肉块飞去时，而诸鹫、诸苍鹭及诸鹰等追之、袭之，欲裂取、欲使放弃［肉块］。居士！汝如何思之耶？若彼鹫或苍鹭或鹰不速弃其肉块，由此，彼得死或濒死之苦也。［居士曰：］“师尊！如是！”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如肉块，苦多、恼多，于此多有灾患。’，如是以正慧对其［欲］如实观之，凡此舍是多种、依止多种，避去之［欲］；凡此舍是一种、依止一种，如是修习彼舍，于此时，灭尽一切世间利得无余也。”

    居士！犹如一人持点燃之草炬，逆风行之。居士！汝如何思此耶？若彼人不速弃其草炬，则草炬或烧彼手、彼臂、彼之肢节，由此，彼得死或濒死之苦也。［居士曰：］“师尊！如是！”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如草炬，苦多、恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼舍，于此时，灭尽一切世间利得无余也。”

    居士！犹如有一逾人之2火坑，充满无焰、无烟［尚在燃烧］之火炭，然而，有一人欲生而不欲死，欲乐而厌苦者来［此火坑］，即此一人，二力士各握其一臂曳彼至火坑。居士！汝如何思此耶？是否彼人将身作如是又如是之扭曲耶？”［居士曰：］“如是！师尊！何以故？师尊！此人实知余若落入此火坑，由此，得死或濒死之苦也。”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说──欲者譬如火坑，苦多！恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼，舍于此时，灭尽世间一切利得无余也。”

    居士！犹如人于梦中见可爱之园、可爱之林、可爱之地、可爱之莲池。然而，醒后不见任何［梦中］物。虽然如此，居士！圣弟子亦复作如此思惟：‘由世尊所说──欲者譬如梦，苦多、恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼舍［灭尽世间一切利得无余也。］

    居士！譬如此处有人，借用豪华车乘，殊妙之珠珰；彼以此等借来财物庄严之、围绕之，行至市肆，人人见此人而言：“此人实豪富哉！诸豪富实享受财物，传言如是也。”此人之［债］主，无论于何处见之，即在该处夺去彼等［被借用之财物］。居士！汝对此作何思耶？其人之［心起］变异性耶？［居士曰：］“然也，师尊！［应起之］，何以故？师尊！实因主人夺去彼等［被借用之财物］也。”［世尊曰：］“居士！如是，圣弟子如是思惟之：‘欲者譬如借用物，苦多、恼多，为世尊所说，在此，有更多之灾患。’如以正慧对此如实观之……乃至……［灭尽世间一切利得之执取至无余。］如是修习其舍。”

    居士！譬如村里或聚落之附近，有茂密丛林，其处多有已熟果树，但其果无一落地，是时，有一人，欲果、求果，索果而来，深入其丛林，见已熟多果之树，彼如是念：‘此树之果多已熟，但无一落地，予得攀登树上，尽所需而食，且装满围裙。’彼攀登其树，尽所需食，且装满围裙。于是，又有第二人欲果、求果、索果。执利斧前来，深入其丛林，见已熟多果之树，彼如是念：‘此树之果多已熟，而无一落地，予不知如何攀树，予可将此树之本干砍断，尽所需食，且装满围裙。’彼随砍断树干。居士！汝对此如何思之耶？彼先攀登树上之人若不速下，则该树倒，彼当跌坏手、足或其余肢节，彼由此，受死或等于死之苦也。”［居士曰：］“如是！师尊！”［世尊曰：］“居士！如是，圣弟子如次思惟之：‘欲者譬如树果，苦多、恼多，由世尊所说。于此，有更多之灾患也。’如是以正慧对此如实观之，凡此舍是多种，由依止多种而回避彼［欲］，凡此舍是一种，由依止一种而舍之，于是，由灭尽一切世间利得之执取至无余，如是修习其舍。

    居士！彼圣弟子得此无上舍念遍净，忆念种种宿住，即：一生、二生、三生……乃至……如是忆念行相、境遇，种种宿住。居士！彼圣弟子得此无上舍［所生］念遍净，以清净超人天眼见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报。居士！圣弟子得此无上舍［所生］念遍净，由尽诸漏，无漏心解脱、慧解脱，于现法自己以通智自证具足住之。

    居士！如是于贤者之所说，以一切处、一切地方，悉断绝一切俗事者也。居士！对此汝作何思耶？于圣者之所说，以一切处、一切地方，一切俗事之断绝，如是俗事之断绝，汝是否亦于自己观见耶？［居士曰：］“师尊！予为何者耶？又圣者之所说，以具一切处、一切地方一切俗事皆断绝者为何者耶？师尊！于圣者之所说以一切处、一切地方，一切俗事皆断绝者，予距之尚远也。师尊！我等前于外道出家，对凡庸者思为殊胜者之沙门而以殊胜食供养之。对凡庸者之沙门于殊胜处安置之；师尊！我等又对诸比丘是殊胜者沙门而思为凡庸者，对殊胜沙门以凡庸食供养之。对殊胜之诸沙门于凡庸处安置之。师尊！今我等知诸外道者为凡庸也。对凡庸沙门以凡庸供养之，对凡庸沙门以凡庸处安置之；我等又知，诸比丘为殊胜也，对殊胜沙门以殊胜食供养之，对殊胜沙门以殊胜处安置之。师尊！世尊令予于诸沙门生起敬爱，于诸沙门生起净信，于诸沙门生起恭敬，伟哉！世尊！伟哉！世尊！世尊恰如能扶起将倒者，能拨露被覆者，对迷路者能导之以道，于闇处能持来明灯，使有眼者见诸色，如是，世尊以种种方便开示法。师尊！予归依世尊，［归依］法及［归依］比丘僧伽。愿世尊认予自今以后，终生归依［佛、法、僧］为优婆塞！

注：
1 「依多种」（nānattasita）依注释，意为依五种欲分（pañca-kāmaguṇa）。次「依一种」（ekattasita）指第四禅之舍。想是指前者于感情情绪等为中性（即舍受），后者指心完全平静状态（行舍）。
2 火坑（aṅgārakāsu）中部第二十二经译为炭窝。


55.耆婆迦经

《中部·55.耆婆迦经》

    北传 没有此经。
    本经乃述耆婆迦问食肉事，世尊对此回答，比丘若为自己所备，以见、闻、思之肉不得受。又比丘于食不得贪着。

        第五十五 耆婆迦经
    如是我闻。──

    一时，世尊住王舍城1耆婆迦养童子之庵婆园内。尔时，耆婆迦养童子者诣世尊处。诣已，敬礼世尊坐于一面，坐于一面之耆婆迦养童子者白世尊曰：“师尊！予如是闻：‘有别请沙门瞿昙而杀生类者；沙门瞿昙正如此而受用为自己所作别请之肉’。师尊！就彼所言‘有别请沙门瞿昙而杀生类者；沙门瞿昙正如此而受用为自己所作──别请之肉’如是之说。师尊！彼等对世尊为真实语耶？抑或以非真实语以诬谤世尊耶？或说法之随法者耶？或不受任何如法之说随说者诃责耶？”［世尊曰：］“耆婆迦就彼所言：‘有别请沙门瞿昙而杀生类者，沙门瞿昙正如此而受用为自己所作──别请之肉’如是之说。彼等对予非为真实语者，彼等对予以非存在、不真实语以诬谤予也。耆婆迦！有三种状态，予说不受用肉，三种状态者：即己见（见杀）、己闻（闻杀）、己疑（疑为己杀）；耆婆迦！予说于此三种状态不受用肉。耆婆迦！予又说三种状态可受用肉，三种状态者：即不见（不见杀）、不闻（不闻杀）、无疑（无疑为予杀）；此三种状态可受用肉。”

    耆婆迦！在此，比丘依住一村里或一聚落，彼以俱慈之心，遍满一方而住之，如是至第二、第三、第四［方］，如是至上、下、横、一切处，一切［有情］当作自己，对含有一切［有情之］世界，以广大、广博、无量、无恚、无害、俱慈之心遍满而住之。即此，居士或居士子，诣已而招请明朝之食。耆婆迦！比丘愿意而同意之，彼过其夜，晨早着衣，执持衣、钵，诣彼居士或居士子住处。诣已，坐于所施设之座，对彼，该居士或居士子以上妙食供养之。其时，彼念非如是：‘善哉！此居士或居士子以上妙食供养予，此居士或居士子于未来亦以如是上妙之食供养予。’彼对其食以不贪着、不惑溺、不耽着、见［灾患］者，知出离而受用之。耆婆迦！对此，汝作何思耶？彼比丘于其时，有思害自，或思害他。亦思害两者耶？［居士曰：］“不然，师尊！”［世尊曰：］“然则，耆婆迦，彼比丘于其时，食无过之食耶？”［居士曰：］如是，师尊！世尊！予闻：‘梵天是慈住者。’“师尊！对此，‘世尊为予对面亲见者，世尊实是慈住者也。’［世尊曰：］“耆婆迦！彼具贪、具嗔、具痴者，是为嗔害者；其贪、其嗔、其痴为如来所舍，已断根，如截多罗树头，成为非有，未来为不生法。耆婆迦！若汝所言为如是意义者，则予对汝认可也。’［居士曰：］“师尊！予之所言，实为如是意义也。”

    世尊曰：“耆婆迦！在此，比丘依住一村里或一聚落，彼以俱悲心……乃至……以俱喜心……乃至……以俱舍心，遍满一方而住之，如是至第二、第三、第四［方］，如是至上、下、横、一切处，一切［有情］当作自己，对含有一切［有情之］世界，以广大、广博、无量、无恚、无害、舍俱之心遍满而住之，即此比丘，居士或居士子，诣而招请明朝之食。耆婆迦！比丘愿意而同意之，彼过其夜，晨早着衣，执持衣、钵，诣彼居士或居士子之处。诣已，坐于所施设座，彼居士或居士子以上妙食供养之。其时，彼念非如是：‘善哉！此居士或居士子以上妙食供养予，此居士或居士子于未来亦以如是上妙之食供养予。’彼对其食以不贪着、不惑溺、不耽着、见［灾患］者，知出离而受用之。耆婆迦！对此，汝作何思耶？彼比丘于其时，有思害自、或思害他，或思害两者耶？［居士曰：］“不然，师尊！”［世尊曰：］“然则，耆婆迦！彼比丘于其时，食无过之食耶！”［居士曰：］“如是，师尊！世尊！予闻：‘梵天是舍住者。’“师尊！对此，‘世尊为予对面亲见者，世尊实是舍住者也。’［世尊曰：］“耆婆迦！彼具贪、具嗔、具痴者，是为恼害者、嫌恶者、嗔恚者；其贪、其嗔、其痴为如来所舍，已断根，如截多罗树头，成为非有，未来为不生法。耆婆迦！若汝所言为如是意义者，则予对汝认可也。”［居士曰：］“师尊！予之所言，实为如是意义也。”

    世尊曰：“耆婆迦！凡是别请如来或如来弟子而杀生类者，彼以五事生多非福德。即［第一］彼如是言：‘汝等去，将彼名之生物牵来。’具此初事即生多非福德。其次，将彼生物系首牵来感受苦痛、忧伤，具此第二事而生多非福德。其次，彼又言：‘汝等去，将彼生物杀害之。’具此第三事，而生多非福德。其次，该生物正遭杀害时，受苦痛、忧伤，具此第四事，生多非福德。其次，彼对如来或如来弟子具不净娆害心，具此第五事，生多非福德。耆婆迦！凡是别请如来或如来弟子而杀生类者，彼具此五事，而生多非福德。”如是说已，耆婆迦养童子者白世尊曰：“不可思议，师尊！未曾有哉！师尊！师尊！诸比丘实食净食，诸比丘实食无过食。伟哉！师尊！伟哉！师尊！乃至……愿世尊认予自今以后，终生归依［佛、法、僧］为优婆塞。

注：
1 耆婆迦养童子（jivaka-komārabkacca），耆婆迦是「有寿命者」之意，养童子是「依依王子拾而所养」之意，依传述是娼妇所生之子。舍而被王舍城无畏王子拾养故称耆婆迦养童子。拾时还有命，故称为「有寿命者。」后成为名医，北传有译为耆域药王，童子医王耆域等。


56.优波离经

《中部·56.优波离经》

    北传 中含一三三．优婆离经（大正藏一、六二八页。）
    本经乃述离系派之徒，长苦行者及同派之居士优婆离，受世尊的教化而成为佛弟子。离系派之师若提子、知之而吐血。与北传大体一致，但至后面记述，若提子其后往波瓦国而死。

        第五十六 优波离经
    如是我闻。──

    一时，世尊住那烂陀之波婆离庵婆园。尔时，离系派之若提子与离系派之大众俱，住那烂陀。是时，此离系派长苦行者于那烂陀行乞已，食后由行乞而归，诣波婆离庵婆园世尊处。诣已，向世尊问讯，交换友谊礼让之语立于一面。世尊对立于一面之离系派长苦行者曰：“苦行者！有诸座，汝若愿意，则坐之！”如是言已，离系派之长苦行者取一卑座坐于一面。世尊对坐于一面之离系派长苦行者曰：

    “苦行者，离系若提子对恶业之成熟、发起，设施若干之业耶？”［苦行者曰：］“卿瞿昙！离系若提子不常施设‘业也，业也。’卿瞿昙！离系若提子是常施设‘罚也，罚也。’”［世尊曰：］苦行者！关于离系若提子对恶业之成熟、发起，设施若干罚耶？”［苦行者曰：］“卿瞿昙！离系若提子对恶业之成熟、发起，施设三罚，即：身罚、口罚、意罚也。”［世尊曰：］“苦行者！其身罚、口罚、意罚，各异乎？”［苦行者曰：］“卿瞿昙！身罚、口罚、意罚为各异也。”［世尊曰：］“苦行者！如是各异，如是特殊此等三罚中，彼离系若提子对恶业之成熟、发起，汝施设何罚为最重罪耶？身罚耶？口罚耶？抑意罚耶？”［苦行者曰：］“卿瞿昙！如是各别，如是特殊之此等三罚中，离系若提子对恶业之成熟、发起，以施设身罚为最重罪，口罚不然，意罚不然。”［世尊曰：］“苦行者！汝云‘身罚为最重罪也’耶？”［苦行者曰：］“卿瞿昙！予言‘身罚也’。”［世尊再度曰：］“苦行者！汝言‘身罚也’耶？”［苦行者再度曰：］“卿瞿昙！予言‘身罚也’。”［世尊三度曰：］“苦行者！汝言‘身罚也’耶？”［苦行者三度曰：］“卿瞿昙！予言‘身罚也’。”如是，世尊实对离系派长苦行者于此论点，至第三次确定之。

    如是言已，离系派长苦行者白世尊曰：“卿瞿昙！然则，对恶业之成熟、发起，汝施设若干罚耶？”［世尊曰：］“苦行者！如来不常施设‘罚也，罚也’。苦行者！如来是常施设‘业也，业也。’［苦行者曰：］“卿瞿昙！对恶业之成熟、发起，汝施设若干业耶？”［世尊曰：］“苦行者！对恶业之成熟、发起，予施设三业，即身业、口业、意业也。”苦行者曰：“卿瞿昙！其身业、口业、意业为各异耶？”［世尊曰：］“苦行者！其身业、口业及意业为各异也。”［苦行者曰：］“卿瞿昙！如是各别，如是特殊之此等三业中，对此恶业之成熟、发起，汝施设何业为最重罪耶？身业耶？口业耶？抑意业耶？”［世尊曰：］“苦行者！如是各别，如是特殊之此等三业中，对恶业之成熟、发起，予以施设意业为最重罪也。身业不然、口业亦不然。”［苦行者曰：］“卿瞿昙！汝言‘意业为最重罪也’耶？”［世尊曰：］“苦行者！予言‘意业也’……乃至……“卿瞿昙！汝言‘意业也’耶？”［世尊曰：］“苦行者！予言‘意业也’。”如是，离系派长苦行者对世尊，实就此论点，至第三次确定后，由座起立，诣离系派若提子处。

    其时，离系若提子正与以优波离为上首，愚人所组成之大在家众俱坐。离系若提子遥见长苦行者前来；见已，对长苦行者曰：“苦行者！汝晨早由何处来耶？”［苦行者曰：］“师尊！我由沙门瞿昙处来也。”［若提子曰：］“苦行者！汝与沙门瞿昙有所共论耶？”“师尊！我与沙门瞿昙有所共论。”［若提子曰：］“苦行者！汝与沙门瞿昙，就何［事］共论耶？”于是，离系派长苦行者将与世尊所共论尽告知若提子。离系若提子于长苦行者说此时，如是曰：“善哉！善哉！苦行者！如由对师之教说，具正确了解之多闻弟子，如是依离系派之长苦行者已为沙门瞿昙作答也。微不足道之意罚如何与如此重大身罚比美？然而，更恰当言之，对恶业之成熟、发起，身罚为最重罪，口罚不然，意罚亦不然也。”

    说此已居士优波离对离系若提子曰：“善哉！善哉！师尊苦行者，实如对师之教说具正确了解之多闻弟子，如是依大德苦行者为沙门瞿昙作答也。微不足道之意罚如何与如此重大之身罚比美？然而，更恰当言之对恶业之成熟、发起，身罚为最重罪，口罚不然、意罚亦不然，师尊！我亦去向沙门瞿昙对此论点破之。若沙门瞿昙对我如此主张，如依大德长苦行者所确言者；犹如强人将长毛之羊，捉其毛能曳之、能遍曳之、能回曳之；如是，我对沙门瞿昙，将以论对论曳之、遍曳之、回曳之；或又如力强之酿造者，将大酒糟袋投入深池，把握其隅端而曳之、遍曳之、回曳之，如是，我对沙门瞿昙，将以论对论曳之、遍曳之、回曳之；或又如力强之1漉酒人，把握毛筛之端，能筛除之、振筛之、回筛之，如是，我对沙门瞿昙，将以论对论筛除之、振筛之、回筛之；或又如六十岁象，入深莲池，作2麻洗游戏，如是，我思对沙门瞿昙，嬉行麻洗游戏。师尊！今我往，对沙门瞿昙于此论点破之。”［若提子曰：］“居士！汝宜往，向沙门瞿昙于此论点破之。居士！我能向沙门瞿昙论破之，离系派长苦行者”［得论破之］，汝亦［得为之］。”

    是如，离系派长苦行者白离系若提子曰：“师尊！我不悦居士优波离欲向沙门瞿昙论破［之事］，师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。居士！汝往，向沙门瞿昙应于此论点议论之，予实得向沙门瞿昙论破之，因长苦行者［得论破之］，汝亦［得为之］。”第二度……乃至……第三度离系派长苦行者对若提子曰：“师尊！我不悦居士优波离欲向沙门瞿昙论破［之事］，师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。居士！汝往，向沙门瞿昙应于此论点论议之，予实得向沙门瞿昙论破之，因离系派长苦行者［得论破之］，汝亦［得为之］。”居士优波离对离系若提子应诺：“如是，师尊！”由座而起，向若提子敬礼，右绕后，诣波婆离庵婆园世尊处。诣已，敬礼世尊坐于一面；坐于一面之居士优波离白世尊曰：“师尊！离系派长苦行者曾来此处耶？”［世尊曰：］“离系派长苦行者曾来此处。”［优波离曰：］“师尊！与离系派长苦行者有何共论耶？”［世尊曰：］“居士！予与离系派长苦行者有所共论。”［优婆离曰：］“师尊！与离系派长苦行者有何共论耶？”于是，世尊将与离系派长苦行者之所共论，尽告居士优波离，如此说已，居士优波离白世尊曰：“师尊！善哉！善哉！长苦行者，实如对师之教说具正确了解之多闻弟子，其如离系派长苦行者对世尊之所答也。微不足道之意罚如何与如此重大之身罚比美？然而，更恰当言之，对恶业之成熟、发起，身罚为最重罪，口罚不然、意罚亦不然也。”［世尊曰：］“居士！汝若愿住真实而论之，则我等对此宜论议也。”［优波离曰：］“师尊！予愿住真实而论之，我等在此论议之。”

    ［世尊曰］：“居士！汝对此作何思耶？在此，有一离系派徒，患病、苦闷、重患、拒冷水，［仅］受用热水，彼得冷水会死去。居士！对彼，离系派之若提子施设于何处往生耶？”［优波离曰：“尊者！有名谓意着天3之天界，彼往生其处，何以故？师尊！彼实为意之执着而命终也。”［世尊曰：］“居士！居士！汝实宜思惟已而答之；汝勿前［言］置后，而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？’”［优波离曰：］“师尊［虽然世尊如是言，然此身罚对恶业之成熟、发起为最重罪，口罚不然，意罚亦不然。”［世尊曰：］“居士！汝对其作何思耶：此有一离系派徒，住四种制戒防护：避4一切之水，以防（杀生之恶）。以［避］一切水，控制（杀生之）［恶］。以［避］一切水，抖落［恶］。以［避］一切水触，达［制恶］。但彼于来回之际已杀害众多小生类。居士！对此之［事］，离系若提子施设何报耶？”［优波离曰：］“师尊！非思非故意者，则离系若提子不施设大罪。”［世尊曰：］“居士！若彼思［作］则如何？”［优波离曰：］“是大罪也，师尊！”［世尊曰：］“居士！离系若提子对所云思，施设于何处耶？”［优波离曰：］“于意罚也，师尊！”［世尊曰：］“居士！居士！汝实宜思惟已而答之，汝勿前［言］置后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？’”［优波离曰：］“师尊！虽然世尊如是言，但是身罚对恶业之成熟、发起为最重罚，口罚不然，意罚亦不然。”

    ［世尊曰：］“居士！汝对其作何思耶？此那烂陀城富裕丰乐，人民众多耶？”［优波离曰：］“如是，师尊！此那烂陀城富裕丰乐，人民众多。”［世尊曰：］“居士！汝对其作何思耶？”于此有人拔剑来曰：‘予将此那烂陀城之生类等，于一刹那、一瞬间，悉作成一肉聚，一肉山。”居士！汝对其作何思耶？彼人，将此那烂陀城之生类等，于一刹那、一瞬间，得能悉作成一肉聚，一肉山耶？”［优波离曰：］“师尊！纵令十人、二十人、二十人、四十人，或五十人，亦不能将此那烂陀城之生类等作成一肉聚、一肉山，何况一恶人［岂能］作之耶？”［世尊曰：］“居士！汝对其作何思耶？于此，有神通力、得自在之沙门或婆罗门来曰：‘予对此那烂陀城以一嗔意，将可化成灰也。’居士！汝对其作何思耶？‘彼有神通力、得心自在之沙门、婆罗门对那烂陀城以一嗔意有可能化成灰耶？”［优婆离曰：］“师尊！纵令十那烂陀城、二十那烂陀城、三十那烂陀城、四十那烂陀城、或五十那烂陀城，彼有神通力，得心自在之沙门或婆罗门，以一嗔意亦能化成灰也，何况卑劣之一那烂陀城［不能］作之耶？”［世尊曰：］“居士！居士！汝实宜思惟已而答之；汝勿［前］言置后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？”［优波离曰：］““师尊！虽然世尊如是言，但是此身罚为对恶业之成熟、发起为最重罪，口罚不然，意罚亦不然。”世尊曰：“居士！汝对其作何思耶？汝闻单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林耶？”［优波离曰：］“然也，师尊！予闻：‘单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林也。’”［世尊曰：］“居士！汝对其作何思耶？汝未曾闻：‘依谁，其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林’耶？”［优波离曰：］“师尊！予曾闻：‘以诸大仙之嗔意。其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林成为闲林，成为真实之闲林也。”［世尊曰：］“居士！居士！汝实宜思惟已而答之，汝勿前［言置］后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此宜论议’耶？”

    ［优波离曰：］“师尊！予以世尊最初譬喻已欢喜、已满足；更而，予对世尊犹欲闻此等对种种质问之答辩，然我终不认世尊为5敌对者也。伟哉！师尊！伟哉！师尊！世尊恰如能扶起将倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者见诸色，如是，世尊以种种方便之开示。师尊！在此！予归依世尊，亦［归依］法及［归依］比丘僧伽，愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

    世尊曰：“居士！汝宜作熟虑，如汝等知名之士熟虑为幸甚也。”［优波离曰：］“师尊！以世尊对我言：‘居士！汝宜作熟虑；如汝等知名之士熟虑为幸甚也。’我对世尊，更生欢喜满足。师尊！外道实以我为弟子，彼等于那烂陀城全城持幡巡游，［宣言］：‘居士优波离为我等之弟子也。’然世尊对我如此言：‘居士！汝宜作熟虑，如汝等知名之士熟虑为幸甚也。’师尊！在此！予再度归依世尊，［归依］法、［归依］僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

    ［世尊曰：］“居士！长时，汝家成为供离系派徒［所望之］泉源也，然彼等来乞食时，宜记得与施食。”［优波离曰：］“师尊！以世尊对我言：‘居士！长时，汝家为供离系派徒［所望之］泉源也，然彼等来时，宜记得与施食。’我对世尊更生欢喜满足也。师尊！我曾闻：沙门瞿昙如是言：‘只应施与我，不应施与他，只应施与我之弟子，不应施与他之弟子；只施与我则有大果报，施与他则无大果报；只施与我之弟子有大果报，施与他之弟子无大果报。’然世尊却劝导我施与诸离系派之徒也。师尊！我等于此当知时也。师尊！在此，我三度归依世尊［归依］法及［归依］比丘僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

    于是，世尊对居士优婆离，为之次第说法，即：说施、说戒、说天，欲为灾患、罪恶6与秽污及离欲之功德。世尊知居士优波离从顺心、柔软心、无盖心、欣悦心、明净心；于是，为之说诸佛所称扬法说，即：苦、集、灭、道也。如是，恰如能受染料之清净无垢衣；如是，居士优波离即于其座，远尘离垢，生起法眼，即：“凡由缘生起法，彼一切亦由缘离散而归于灭法也。”于是，居士优波离，见法、得法、知法、入法，于师教说，已断疑度惑、得无所畏，不复从他者。向世尊曰：“师尊！我等多所作，多事务，我等今（辞）行。”［世尊曰］“居士！今汝知适时。”

    尔时，居士优波离对世尊说法欢喜、随喜，由座起立，敬礼世尊，右绕而归自己住处。至已，行至唤守门者：“守门者！予今后对离系派诸男女全闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门；若任何离系派之徒来，汝宜对彼言：‘尊者！请停，勿入。居士优波离今后接近沙门瞿昙、弟子，对离系派之诸男女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，就暂停此处，将为汝持来。’”彼守门者应诺居士优波离曰：“如是！尊者！”

    离系派长苦行者闻，“传言居士优波离成为沙门瞿昙之弟子。”于是，离系派长苦行者，往诣离系若提子处。至已，对离系若提子曰：“师尊！予闻：‘传言居士优波离成为沙门瞿昙弟子。’［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙弟子；然，沙门瞿昙有可能成为居士优波离之弟子。”再度……乃至……三度，离系派长苦行者对离系若提子曰：“师尊！予闻：‘传言居士优波离成为沙门瞿昙之弟子。’”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。”［长苦行者曰：］“师尊！然为知居士优波离是否已成为沙门瞿昙之弟子，予愿往视之。”［若提子曰：］“苦行者！汝宜往之、宜知居士优波离是否已成为沙门瞿昙之弟子。”

    于是，离系派长苦行者往居士优波离住处。守门者遥见离系派长苦行者前来，对长苦行者言：“尊者请停，勿入。自今起，居士优波离已成为沙门瞿昙弟子，对离系派诸男女闭门，对世尊诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，暂停此处，将为汝持来。”［长苦行者］言：“友！不必施食。”从其处归还，往诣离系若提子处。至已，对离系若提子曰：“师尊！居士优波离已成为沙门瞿昙弟子乃事实也。师尊！予［前］对汝如是［言］：‘师尊！予不悦居士优婆离欲向沙门瞿昙论破［之事］。师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。’其不得［尊师之采信］。师尊！汝之居士优波离今已为沙门瞿昙以诱术、幻化术所诱惑也。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。”再度……乃至……三度离系派之长苦行者对离系派若提子如是言：“师尊！居士！优波离已成为沙门瞿昙之弟子乃事实。师尊！予［前］对汝如是［言］：‘师尊！予不悦居士优波离欲向沙门瞿昙论破［之事］。师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。’其不得［尊师之采信］。师尊！汝之居士优波离今已为沙门瞿昙以诱惑术、幻化术所诱惑也。”［若提子曰：］“苦行者，在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。苦行者！今予亲往，以了知居士优波离是否已成为沙门瞿昙之弟子。”

    于是，离系若提子与离系派大众等往居士优波离之住处。守门者遥见离系若提子前来，对离系若提子言：“尊者！请停，勿入。自今起居士优波离已成为沙门瞿昙弟子，对离系派诸男女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，就暂停此处，将为汝持来。”［若提子曰：］“然则，友！守门者！请往诣居士优波离处；诣已，向居士优波离如是言：‘尊者！离系若提子与离系派大众俱立于门外，彼欲见汝。’”守门者应诺离系若提子曰：“如是，师尊！”诣居士优婆离处；诣已，向居士优波离如是言：“尊者！离系若提子与离系派之大众俱立于门外，彼欲见汝。”［优波离曰：］“然则，友！守门者！于中央之门房小屋设座。”守门者应诺优波离曰：“如是，尊者”于中央之门房小屋设座后，诣居士优波离处；诣已，向居士优波离如是言：“尊者！于中央之门房小屋已设座，今思适时也。”于是，居士优波离往诣中央之门房小屋；诣已，即于其处最上、最尊、最高、殊妙之座就坐已，唤守门者曰：“友！守门者！汝往诣离系若提子处；诣已，向离系若提子如是言：‘尊者！居士优波离如是言──尊者！传言汝若愿意则请入。’守门者应诺优波离曰：“如是，尊者！”往诣离系若提子处；诣已，对离系若提子曰：“尊者！居士优波离如是言──尊者！传言汝若愿意则请入。’”于是，离系若提子与离系派之大众，共诣中央门房小屋处。

    尔时，居士优波离遥见离系若提子前来，出迎之，对其处最上、最尊、最高、殊妙之座，以上衣擦拭，抱置而就座之。彼今于其最上、最尊、最高，殊妙之座自坐之，对离系若提子曰：“尊者！有诸座位，若欲，请坐之。”如是言已，离系若提子对居士优波离曰：“居士！汝为狂人也；居士！汝为愚人也；汝言：‘师尊！予愿往，向沙门瞿昙论破之。’而往之，然被大论所纠缠而还也。居士！恰如前往拔取他人睾丸之人，［自己］睾丸被拔取而还也；居士！或又如，前往拔取［他人］眼睛之人，［自己］眼睛被拔取而还也；如是，居士！汝言‘师尊！予愿往向沙门瞿昙论议，’而往之。然被大论所纠缠而还也。居士！汝受沙门瞿昙以诱惑术、幻化术所诱惑也。”

    ［居士曰：］尊者！诸诱惑术、幻化术为贤也；尊者！诸诱惑术、幻化术为善也；尊者！予之诸所爱、亲戚、血缘是于此诱化而得被化，予之诸所爱、亲戚、血缘于长时得为饶益、幸福；尊者！若全王族于此诱化而得被化，则全王族于长时得为饶益、幸福；尊者！若全婆罗门……乃至……毗舍……乃至……首陀，于此诱化，而得被化，则全首陀于长时得为饶益、幸福；尊者！若于天、魔、梵天之世界，于沙门、婆罗门、人天众中，于此诱化而得被化，则于天、魔、梵天之世界，与沙门、婆罗门、人天大众，于长时得为绕益、幸福；尊者！为此，予将为汝作喻［示之］，盖有一类智者，依喻了解所说之意义也。

    尊者！往昔有一高龄衰老婆罗门，有年少青春之妻，怀妊临盆。尊者！于是，彼年轻妻对婆罗门曰：‘吾夫，往市肆购一猕猴牵回，将为儿之玩具。’尊者！如是言已，彼婆罗门对彼年轻妻如此言：‘吾妻！待汝分娩，若汝产男儿，则予由市肆买牡猕猴与汝，将为汝男儿之玩具；吾妻！汝若产女儿，予则于市肆买牝猕猴与汝，将为汝女儿之玩具也。’尊者！彼年轻妻再度对彼婆罗门曰：‘吾夫！往市肆买猕猴牵回，将为儿之玩具。’尊者！彼婆罗门再度对彼年轻之妻曰：‘吾妻！待汝分娩，若汝产男儿，予于由市肆买牡猕猴牵回，将作汝男儿之玩具；吾妻！汝若产女儿，予则于市肆买牝猕猴牵回，将为汝女儿之玩具。’尊者！三度彼年轻之妻对彼婆罗门曰：‘吾夫！往市肆买猕猴牵回，将为儿之玩具。’尊者！彼婆罗门溺爱彼年轻之妻，恋着其心，乃于市肆买猕猴牵回，对彼年轻之妻曰：‘吾妻！此猕猴乃由市肆买来，将为汝儿之玩具。’尊者！如此说已，彼年轻之妻对彼婆罗门曰：‘吾夫！汝牵此弥猴至染工子罗陀波泥处；至已，对染工子罗陀波泥如是言：‘予欲将此猕猴染为金黄色，捣洗熨伸，两面呈光泽。’尊者！由于，彼婆罗门溺爱彼年轻之妻，恋着其心，乃牵彼猕猴往染工子罗陀波泥处，至已，对染工子罗陀波泥曰：‘友！罗陀波泥，予欲将此猕猴染为金黄色；捣洗熨伸，两面呈光泽。’尊者！如是言已，染工子罗陀波泥答彼婆罗门曰：‘尊者！卿之弥猴，实不堪染色，不堪捣洗、不堪磨光。’尊者！实如是，愚劣离系派之说，堪染愚人而不堪染贤者，实不堪于修行、不堪使呈光泽也。尊者！又彼婆罗门，他日执一套新衣往染工子罗陀波泥处所；至已，对染工子罗陀波泥曰：‘友，罗陀波泥！予欲将此套新衣染为黄金色，捣洗熨伸之，使之两面光泽。’尊者！如是言已，染工子罗陀波泥对彼婆罗门如是曰：‘尊者！卿之此新衣堪染之、堪捣洗熨伸、亦堪使之光泽。’尊者！实如是，彼世尊应供者、等正觉者之说为堪染贤者，不堪染愚人；又堪修行，堪使之光泽。”

    若提子曰：“居士！彼大众包含国王皆知：‘居士优波离为离系若提子之弟子。’然，居士！汝自认为谁之弟子耶？如是言已，居士优波离从座起，偏袒上衣之右肩，合掌向世尊处，对离系若提子如是言：“尊者！然欲闻予为谁之弟子耶？”

    坚固离愚痴　　破障碍得胜
    无激情心平　　戒足持善慧
   7遍度离垢佛　　予为彼弟子
    知足无犹豫　　满悦弃世利
    人间作沙门　　住于最后身
    离尘无比佛　　予为彼弟于
    无惑善持律　　最上调御者
    耀法无上士　　无惧现光辉
    断慢大雄尊　　予为彼弟子
    人中之狮王　　甚深不可量
    智慧到彼岸　　作安稳智者
    法住自防护　　越执解脱尊
    予为彼弟子　　超众为龙象
    断结得解脱　　和蔼及清净
    调御灭戏论　　降幢离贪尊8
    无欺第七仙9 　三明达梵天10 11
    净行通圣句　　轻安得圣智
    破城者释尊12　予为彼弟子
    圣者自修习　　得利解说者
    具念有观慧　　不曲不弯者
    不动自在尊　　予为彼弟子
    正行与禅思13　心不随烦恼
    无依无所畏　　独住得第一
    度己度他尊　　予为彼弟子
    寂静广大慧　　远离于贪者
    无敌无比类　　如来善逝者
    自信聪敏尊　　予为彼弟子
    觉者断渴爱　　无烟无污秽
    应请应供养14　最上无等人
    得最大名尊　　予为彼弟子

    ［若提子曰：］“居士！汝对沙门瞿昙此等美称，何时所拾集耶？”［优波离曰：］“尊者！恰如种种花之大集积，熟练花鬘师或其弟子，能将其编集作成种种华鬘；如是，尊者！彼世尊具种种美称，有几百特色。尊者！有谁能密而不作赞美耶？”

    尔时，离系若提子不耐其对世尊恭敬，［于此］口吐热血。

注：
1 漉酒人　参照中部经典第三十五经、注［02］。
2 麻洗　参照中部经典第三十五经、注［03］。
3 意着天（manosatta）于生前，意有执着者之往生处。
4 以下四制戒文 sabbavārivārito sabbavāriyuto sabbavāridhuto sabbavāriphuṭo 于长部第二经亦有同文。vāri 谓水之语，始之一通此意义，予亦依此意而译之。第二以下照这样即不通，vāri 置于其次，见有 vārita 之有略，予如本文译之。但依佛音注以水为 vāri、vāraṇa（有防拒）之意。第二以下解为后者之意或然亦说不知。原来此句，本来是否完全同文亦是不明白。现在耆那教典中有否此句，予未曾见闻。如北传汉译亦未曾见。故本来如何意义，如何文句以不得明了。予即如本文译之，并附记佛音之注。
5 以「为敌对者」于原文有 paccanikātabbaṁ 如佛音注 pscsnkṁ kātabbaṁ 译之。
6 罪恶（okāra）此语，于原语不明，中部经典一（原文一一五页），予为由 avakṛ 来的，译堕落。出佛音注谓 avakāra 之同义语，同时并记有 lāmakabhāva（罪恶）字。我在此取其后者之意，而为罪恶。北传有相当于此者有「生死」，以合其次之秽字，故有「生死为秽」，想是原文之文字，故唯有如是之译。
7 度一切（vessantara）佛音对此为度贪欲等之过（rāgādi-visama）有牵强之嫌。vessaṁ 是 vissaṁ（梵语 vi'svaṁ）（一切）而来的解为度一切者甚为至当。vessantara 是出本生故事中菩萨之名，（南传本生经最后者）南传之注释 vessa 生于市镇之（庶民族）故 vessa-antara 名为（生于庶民族间）此亦是牵强附会之谓。认为从度一切者之意而来才是适当。（CBETA按：汉译南传大藏经此页对应之注解标号“［03］”与章节校注内容不符，故CBETA将此处的“［03］”注解标号修订成“［07］”注解标号）
8 「幢被降」（pannadhaia）谓战胜而终。
9 第七仙（lsisattama）过去六佛之次，释为第七佛，以第七仙称释尊。
10 「得三明」（tevijja）者，谓得忆宿命智、天眼智、漏尽之三。婆罗门对比此，示为通三吠陀。
11 「达梵天」（Brahmapatta）者，信梵天为最高者，「信梵天者，信为达最高者，如达梵天，如是达最高者」之意。
12 破城帝释（purindadassa sakkassa）佛音以 purindada 为「与最胜之法施者。」sakka 梵语 sakya（有可能者之意）其意义无多大关系，但在译语，当然可近于本来之意译之。
13 译为无畏，据暹罗皇室出版本有 appabhita 巴利圣典协会本有 appahīna 想是错误。
14 应令供养原语 yakkha 译之，此语北传音译为普通夜叉，非天、非人，为毗沙门天之从属者，此语俗语之原解释 √yaj 由（供养）之语来的，为应供养之意。怕此颂亦豫想其意义想不出，于此而译之。


57.狗行者经

《中部·57.狗行者经》

    北传 没有此经。
    本经乃世尊对牛行者（学牛之行动能得解脱）芬那及狗禁行者（学狗之动作可得解脱。）仙尼耶，说业之果报。其结果芬那成在家信者，仙尼耶即为比丘而后成为阿罗汉。

        第五十七 狗行者经
    如是我闻。──

    一时，世尊住拘利耶国，名黄枕邑之拘利耶人聚落。尔时，拘利耶人之牛禁行者芬那，与裸形狗行者仙尼耶诣世尊处。诣已，拘利耶人牛行者芬那敬礼世尊坐于一面。裸形狗行者仙尼耶向世尊问讯，交换友谊礼让之语，［如］狗屈曲而行，坐于一面。坐于一面之拘利耶人牛行者芬那，向世尊曰：“师尊！此裸形狗行者仙尼耶为行难行者也，［食物］置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶？未来命运如何？”［世尊曰：］“此宜止之，芬那！对予勿再问此。”再度……乃至……三度，拘利耶人牛行者芬那白世尊曰：“师尊！此裸形狗行者仙尼耶为行难行者也，［食物］置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶？未来命运如何？”［世尊曰：］“芬那！予实不容汝问；此宜止之，芬那！对予勿再问此！然今予将为汝记说。芬那！在此有一人，修持完全充分狗行，修持完全充分狗戒，修习完全充分狗心，修习完全充分狗行仪。彼由于修持完全充分狗行，修持完全充分狗戒，修习完全充分狗心，修习完全充分狗行仪，身坏命终即往生诸狗群中。若彼有：“予以此戒，禁誓、苦行、或梵行，可生天、或为天之某类”之见，其邪见也。芬那！予说邪见者应趣向于二趣中之一趣；二趣即地狱与畜生界也。如是，芬那！若具足狗行者，则导至于诸狗群中；［若狗行］失败者，［则堕］地狱。”

    如是言已，裸形狗行者仙尼耶啼哭流泪。于是，世尊对拘利耶人牛禁行者芬那曰：“芬那！对此，予实不容汝之问，［予对汝言：］‘此宜止之，芬那！对予勿再问此。［仙尼耶曰：］“师尊！予并非为世尊对予如是言而啼哭。师尊！然予完全正持狗行已久矣，师尊！此拘利耶人牛禁行者芬那，对此完全正持牛行，具彼已久矣，彼趣向何处耶？未来命运如何？”［世尊曰：］此宜止之，仙尼耶！对予勿再问此。再度……乃至……三度，裸形狗行者仙尼耶白世尊曰：“师尊！此拘利耶人芬那为牛行者，对此完全正持之牛行已久矣！彼之趣向何处耶？未来命运如何？”［世尊曰：］“仙尼耶！对此，予实不容汝问，［予对汝言］：‘此宜止之，仙尼耶！对予勿再问此。’然今予将为汝记说之。仙尼耶！在此有一人，修持完全充分牛行，修持完全充分牛戒，修习完全充分牛心，修习完全充分牛行仪。彼由于修持完全牛行，修持完全充分牛戒，修习完全充分牛心，修习完全充分牛行仪，身坏命终即往生诸牛群中。若彼有：“予以此戒，禁誓、苦行、梵行，可生天、或为天某类”之见则其邪见也。仙尼耶！予说邪见者应趣向于二趣中之一趣：二趣即地狱与畜生界也。如是，仙尼耶！若具足牛行者，则导至于诸牛群中；［若牛禁行］失败者，［则堕］地狱。”

    如是言已，拘利耶人牛行者芬那啼哭流泪。于是，世尊对裸形狗行者仙尼耶曰：“仙尼耶！对此，予实不容汝之问，［予对汝言：］‘此宜止之，仙尼耶！对予勿再问此。’［芬那曰：］“师尊！予并非为世尊对予如是言而啼哭。师尊！然予完全正持此牛行已久。师尊！予于世尊已净信：‘世尊如此说法，如是，可使予能舍此牛行，亦使此裸形狗行者仙尼耶能舍彼狗行。’”［世尊曰：］“芬那！然，听之，善思惟之，予将说之。”拘利耶人牛行者应诺世尊：“愿乐欲闻，师尊！”，世尊乃说曰：

    “芬那！此等之四（种）业，依予之通智已自作证而宣教使［人］知之，四者为何？芬那！有业黑而黑报也，芬那！有业白而白报也；芬那！有业黑白而黑白报也。芬那！有业非黑非白而非黑非白报，［此］业导至业尽者也。芬那！云何为业黑而黑报耶？芬那！在此有一人，以有恚而造作身行，有恚而造作口行，有恚而造作意行。彼因有恚造作身行、有恚造作口行、有恚造作意行，则往生有恚界。彼往生有恚界者，触有恚之触。彼触有恚之触，感受一向痛苦有恚受；如地狱诸有情。实如是，芬那！由生类［所作业］有生类之往生，随作其［业］以其业往生之。诸触触此往生者。芬那！予如是说：‘诸有情为业嗣续者也。’芬那！此谓之：业黑而黑报也。芬那！云何为业白而白报耶？芬那！在此有一人、无恚而造作身行，无恚而造作口行，无恚而造作意行。彼无恚而造身行、无恚而造作口行、无恚而造作意行，则往生无恚界。彼往生无恚界者，触无恚之触。彼触无恚之触者，感受一向乐无恚受；如诸遍净天。实如是，芬那！由生类［所作业］有生类之往生，随作［其业］以其业往生之。诸触触此往生者。芬那！予如是说：‘诸有情为业之嗣续者也。’芬那！此谓：业白而白报也。芬那！云何为业黑白而黑白报耶？芬那！在此有一人，亦有恚亦无恚而造作身行，亦有恚亦无恚而造作口行，亦有恚亦无恚而造作意行，彼亦有恚亦无恚而造作身行、亦有恚亦无恚而造作口行、亦有恚亦无恚而造作意行，则往生亦有恚亦无恚界。彼往生亦有恚亦无恚界者，触亦有恚亦无恚之触。彼触亦有恚亦无恚之触者，感受混合苦乐之亦有恚亦无恚受。如生于人间，或诸天或诸堕恶处者。芬那！实如是，由生类［所作业］有生类之往生，随作［其业］以其业往生之，诸触触此往生者。芬那！予如是说：‘有情为业之嗣续者也。’芬那！此谓业黑白而黑白报也。芬那！云何为业非黑非白而非黑非白报？而［其］业导至业尽者耶？芬那！为彼舍业黑黑报之彼思，为彼舍业白白报之彼思，为彼舍业黑白黑白报之彼思，芬那！此谓之业非黑非白而非黑非白报，［其］业导至业尽也。芬那！此等四种之业，乃依予自通智已作证，而宣教使［人］知之。

    如是言已，拘利耶人牛行者芬那白世尊曰：“伟哉！师尊！伟哉！师尊！世尊犹如能扶起将倒者……乃至……愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。裸形狗禁行者仙尼耶亦白世尊曰：“伟哉，师尊！伟哉，师尊！如是如是，依世尊以种种方便所开示之法，犹如能扶起将已倒者，能揭露被覆者，对迷者能告之以道，于黑闇中持明灯，使有眼者得见诸色也。师尊！因此，予归依世尊，［归依］法及［归依］比丘僧伽。师尊！予愿得于世尊之面前出家，愿得1进入受具足戒。”［世尊曰：］“仙尼耶！凡曾为外道者，欲于此法、律出家，欲受具足戒者，彼需于四个月间别住，经四个月励志决心，诸比丘允使出家，允使受具足（戒），方为比丘身也。然对此，予知个人之差别。”［仙尼耶曰：］“师尊！若诸曾为外道者，欲于此法、律出家，欲受具足（戒）者，于四个月间当别住，经四个月励志决心，诸比丘允使出家、允使受具足（戒）为比丘身份，则予愿四年间别住，经四年励志决心，诸比丘允使出家，允使受具足（戒），成为比丘身份。”［于是，］实此裸形狗行者仙尼耶得于世尊之面前出家，得受具足（戒）。受具足（戒）后不久，具寿仙尼耶为独住者、远离者、不放逸者、热勤者、自励而住者；不久之后，凡良家子为［达］目的，正确地由在家出家成为出家者，对彼究竟无上梵行，于现法自己依通智作证具足住之，彼自证知：‘生已尽，梵行已立，应作已作，不更受此［轮回］状态。’具寿仙尼耶成为阿罗汉之一也。

注：
1 进入请看中部第七经注7。


58.无畏王子经

《中部·58.无畏王子经》

    北传 无此经
    本经叙述元离系派之信者无畏王子，来世尊处问答，被世尊所论破而归依佛。

        第五十八 无畏王子经
    如是我闻。──

    一时，世尊住王舍城之竹林栗鼠饲养处。尔时，无畏王子诣离系若提子处。诣已，问讯离系若提子，坐于一面。离系若提子对坐于一面之无畏王子曰：“善来王子！汝宜破沙门瞿昙之论；汝具好名闻上扬如是：‘以无畏王子破如是大神通力，如是大威力之沙门瞿昙论。’［王子曰：］“师尊！予将如何破如是大神通力，具大威力之沙门瞿昙论耶？”［若提子曰：］“唉！王子！汝宜诣沙门瞿昙处，诣已，对沙门瞿昙如是问之：‘尊者！如来可语他人之所不爱、所不好之语否？’。若沙门瞿昙对汝此问，答为：‘王子！如来可语他人所不爱、所不好之语’者，汝对彼宜如是语：“尊者！然云何尊者汝与凡夫之差别？实凡夫亦可语他人之所不爱、所不好之语。’若沙门瞿昙对汝此问，如是答：‘王子！如来不可语他人之所不爱、所不好之语也。’则汝宜如是语：‘尊者！然尊者对提婆达多记说：“提婆达多为［趣向］恶趣者也，提婆达多为［堕］地狱者也，提婆达多为［久］劫住［地狱］者也，提婆达多极苦难者也。”而因汝之语使提婆达多愤激不悦。王子！沙门瞿昙对汝之此两［极］端之询问，当不可能吐出，亦不可能咽下；恰如有角之铁刺入人之咽喉，彼将不可能吐出亦不可能吞入。如是，王子！沙门瞿昙对汝之此［两极］端之询问，当不可能吐出，亦不可能咽下。”

    “然也，师尊！”无畏王子应诺离系若提子授意，由座起立，稽首离系若提子，右绕而去，而诣世尊处。诣已，问讯世尊，坐于一面。坐于一面之无畏王子远见太阳［之方位］，而自忖：“今，破世尊之论并非其时，明日于予之住处施与（食物）时，予将破世尊之论。”于是白世尊曰：“尊者！愿同意我，世尊明日与1其他三人，［同来受］供养。”世尊默然同意。无畏王子知世尊已同意，乃由座起立，问讯世尊，右绕而去。于是，世尊于其夜过后，晨早、着衣，执持衣，至无畏王子住处。至已，坐于所设之座；于是，无畏王子对世尊亲手以殊妙之嚼食、啖食，供养之、满足之。如是，世尊食（竟），手离，无畏王子执一卑座坐于一面。

    坐于一面之无畏王子白世尊曰：“尊者！如来是否可语他人之所不爱、所不好之语否？”［世尊曰：］“王子！一向实无此事。”［王子曰：］“尊者！我从离系派随闻此事。”［世尊曰：］“王子！汝今言：‘尊者！我从离系派随闻此事。’其为何耶？”［王子曰：］“尊者！予诣离系若提子处，诣已，问讯离系若提子，坐于一面。尊者！离系若提子对坐于一面之予曰：‘善来王子！汝宜破沙门瞿昙之论。’汝具好名闻上扬如是：‘无畏王子破如是大神通力，如是大威力之沙门瞿昙之论。’尊者！如是言已，予对离系若提子如是言：‘师尊！予将如何破有如是大神通力、有如是大威力之沙门瞿昙之论耶？’［若提子曰：］‘唉！王子！汝宜诣沙门瞿昙处。’诣已，对沙门瞿昙如是问之：‘尊者！如来可语他人之所不爱、所不好之语否？’若沙门瞿昙对汝此问，答以：‘王子！如来可语他人之所不爱、所不好之语。’汝对彼如是语：‘尊者！然云何为尊者汝与凡夫之差别？实凡夫亦可语他人之所不爱、所不好之语。’若沙门瞿昙对汝此问，如是答：‘王子！如来不可语他人之所不爱、所不好之语。’者，则汝宜对彼如是语：‘尊者！然尊者对提婆达多记说：“提婆达多为［趣向］恶趣者也、提婆达多为［堕］地狱者也、提婆达多为［久］劫住［地狱］者也，提婆达多极苦难者也。”而因汝之语，使提婆达多愤激不悦。王子！沙门瞿昙对汝之此两［极］端之询问，当不可能吐出，亦不可能咽下；恰如有角之铁刺入人之咽喉，彼将不可能吐出，亦不可能吞入。如是，王子！沙门瞿昙对汝之此［两极］端之询问，当不可能吐出，亦不可能咽下。”

    尔时，有幼小、迟钝之儿童仰卧于无畏王子之膝上。于是，世尊对无畏王子曰：“王子！汝对其作何思耶？若此幼儿，因汝之随时疏忽，或乳母之随时疏忽，或将木片、或将小石置于口中，汝对其应如何处置耶？”［王子曰：］“尊者！予一定将［其］取出。尊者！若予不得立即取出，则以左手执其头，以右手曲指［即食指］染血［亦］必取出之；何以故？尊者！予于儿童有怜愍心故也。”［世尊曰：］“王子！正如是，如来知其语为非实、非真、不具利益者，其因为他人所不爱、所不好者，如来即不语此语。又如来知其语虽为如实、真谛、然不具利益者，其因他人所不爱、所不好者，如来亦不语此语。然如来知其语为实、真谛、具利益者，其因他人所不爱、所不好者，对此如来记说其语是知时者也。又如来知其语为非实、非真、不具利益者、虽然彼语是他人所爱、所好者，如来即不语此语。又如来知其语为如实、真谛、不具利益者，其因他人所爱、所好者，此语如来不语此语。如来知其语为如实、真谛、具利益者，且彼语是他人所爱、所好者，对此，如来即言彼说其语是知时者也。何以故？王子！如来于诸有情、有怜愍心也。

    ［无畏王子曰：］“尊者！此等王族之诸贤者，婆罗门之诸贤者、居士之诸贤者及沙门之诸贤者，准备问题诣问世尊；然而，尊者！世尊之心是否预先有如次之审虑：‘来访予作如是问者，则予对彼等之如是问，将如是答之。’，或非［于预先审虑］，其答由如来［直接］显现耶？”世尊曰：“关于此，王子！予反问汝，如汝所容认，即汝当如是回答也。王子！汝对此作何思耶？汝为对车之诸部分、细部分熟知者耶？”［王子曰：］“然也，尊者！予为对车之诸部分、细部分熟知者。”［世尊曰：］“王子！汝对其作何思耶？有人诣［汝处］问：‘车之部分、细部分为如何耶？’汝之心是否预先有如次之审虑：‘有人访予作如是问者，予则对彼等之如是问，将如是答之。’或非由［预先审虑］，其答为由汝［直接］显现耶？”［王子曰：］“尊者！予实为通晓车者也，对车之诸部分、细部分为熟知者，熟达者也；予善知车之一切部分、细部分，由于［预先无审虑］，其答对予当为［直接］显现也。”［世尊曰：］“王子！实如是，彼等王族之诸贤者、婆罗门之诸贤者、居士之诸贤者、沙门之诸贤者，准备问题诣问如来。于［预先无审虑］，其答对如来为［直接］显现也。何以故？王子！实在，彼法为如来熟知之，由自己熟知彼法，其答对如来为［直接］显现也。”

    如是言已，无畏王子白世尊曰：“伟哉！师尊！伟哉！师尊！世尊恰如能扶起将倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者得见诸色；如是世尊以种种方便法开示之。师尊！因此！予归依世尊，［归依］法及［归依］比丘僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。

注：
1 “共其他三人”（atta-catuttha）其文字之意思，“以第四为自身”，即自己以外有三人。


59.多受经

《中部·59.多受经》

    北传 杂阿含四八五（大正藏二、一二三页。）巴利文、相应部三六──一九般奢康伽经（南传藏一五）几乎同一文。
    本经乃尊者优陀夷与建筑师般奢康伽之间，关于受、二受、三受起诤论。阿难闻之、以求世尊判定。世尊对阿难说，其内容，如来以种种方便说：唯执语言之表面，即引起相互诤论，要注意有过误。又对于乐，亦说种种之乐。
    与巴利文相应部似同一文。北传是优陀夷与频婆娑罗王之论诤，而共往世尊处请教。说法的内容，重在受的说明，对受的份类即有多少的差异。

        第五十九 多受经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，建筑师五支诣尊者优陀夷处。诣已，稽首优陀夷坐于一面。坐于一面之建筑师五支白尊者优陀夷曰：“尊者优陀夷！有几何之受由世尊所说耶？”优陀夷曰：“居士！三受由世尊所说：［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”［五支曰：］“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也：［即：］乐受与苦受。尊者！此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说。”再度，具寿优陀夷对建筑师五支曰：“居士！二受实不由世尊所说，［唯］三受是由世尊所说；［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”再度，建筑师五支对具寿优陀夷曰：“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也；［即：］乐受与苦受。尊者！此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说也。”如是三度，具寿优陀夷向建筑师五支曰：“居士！二受实不由世尊所说，［唯］三受是由世尊所说也：［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”三度建筑师五支对具寿优陀夷曰：“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也；［即：］乐受与苦受。尊者，此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说也。如是，具寿优陀夷不能劝说建筑师五支；又，建筑师五支亦不能劝说具寿优陀夷。

    具寿阿难，闻具寿优陀夷与建筑师五支之［三番］会话。于是，具寿阿难诣世尊所。诣已，顶礼世尊，坐于一而。坐于一面之具寿阿难，就具寿优陀夷与建筑师五支会话之一切以白世尊。闻是已，世尊对具寿阿难曰：“阿难，只是正有方便说［受］，建筑师五支不为优陀夷随喜（同意）然又正有方便另说（受），优陀夷亦不为建筑师五支随喜（同意）。阿难！［有］二受是由予以方便所说；亦［有］三受是由予以方便所说；亦［有］五受是由予以方便所说；亦［有］六受是由予以方便所说；亦［有］十八受是由予以方便所说；亦［有］三十六受是由予以方便所说；亦［有］1百八受是由予以方便所说。阿难！实如是，法是由方便开示也。阿难！实如是由予以方便所说诸法，若人互相对此善说、善语，不认可、不赞同、不满足时，彼等当期待！生起议论、斗争、陷于论诤，互相以口舌之剑相击而住之。阿难！实如是，法是由予方便开示之。阿难！实如是由予方便所说诸法，若人互相对此善说、善语，认可、赞同、满足者，则彼等当期待！和合、相喜、无诤，如乳水相融之状态，互相以爱眼正观而住之。

    阿难！此等有五种欲分，何为五种？由眼所识色，可爱、可乐、可意、喜好色，伴欲染心者；由耳所识声……由鼻所识香……；由舌所识味……由身所识触，可爱、可乐、可意，喜好色，伴欲染心者也。阿难！此等实为五种欲分。阿难！缘于此等五种欲分生起乐、喜，此谓欲乐。

    阿难！若有人如是言：‘（此五种欲为）诸有情感受此最上乐、喜也。’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！更胜妙又更殊胜于此乐之他乐者为何耶？阿难！在此比丘已离诸欲、已离诸不善法，有寻、有伺，由离生喜乐，成就初禅而住之。阿难！此是更妙又更殊胜于此（五欲）乐之他乐也。

    阿难！若有人如是言：‘（初禅之乐）为诸有情最上感受此最上之喜、乐’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！在此，比丘由寻、伺之止息，内净、心专一，无寻、无伺，由定生喜、乐，成就第二禅而住之。阿难！此为更妙又更殊胜于此（初禅）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘由喜之舍离，［为］舍者而住之，为具念者、正知者及以身感受乐──即诸圣者所谓：‘舍者、具念者、乐住者，’成就第三禅而住之。阿难！此为更妙又更殊胜于此二禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘由舍乐，由舍苦，由先已灭喜、忧，不苦不乐，由舍所生念之遍净，成就第四禅而住之。阿难！此为更妙又更殊胜于此三禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切色想，消灭有对想，由不作意种种想故，［而只作意：］‘虚空无边也’；成就虚空无边处而住之。阿难！此为更妙又更殊胜于此四禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切虚空无边处，［而只作意：］‘识无边也’；成就识无边处而住之。阿难！此为更妙又更殊胜于此（空无边处）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切识无边处，［而只作意：］‘无任何（分别识）也。’成就无所有处而住之。阿难！此为更妙又更殊胜于此（识无边处）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切无所有处，成就非想非非想处而住之。阿难！此为更妙又更殊胜于此无所有处乐之他乐也。

    阿难！若有人如是言：‘（此非想非非想处之乐）为诸有情感受此最上之乐、喜也。’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越一切非想非非想处，成就想受灭而住之。阿难！此谓更妙又更殊胜于此（非想非非想处）乐之他乐也。

    阿难！外道出家行者如是言：“沙门瞿昙：‘对其想受灭是施设于乐。’其为何耶？其如何耶？”阿难！对如是说之外道出家行者，应答：“友！世尊对乐，实不只关于受而施设于乐；然，友！无论于何时、何处得乐，即于该时该处，如来各施各设于乐也。”

    世尊说此已，悦意之具寿阿难大喜世尊之所说！

注：
1 百八受　巴利圣典协会本，此处有 aṭṭhasataṁ vedanāsatam pi 暹罗皇室出版本及巴利圣典协会本相应部之原文有 aṭṭhasatam pi vedanā 于注释有 aṭṭhasataṁ vedanā 之说明。没有 vedanāsataṁ 之说明，故依暹罗皇室出版本等译如本文。


60.无戏论经

《中部·60.无戏论经》

    北传 没有此经。
    本经是世尊对萨罗村之婆罗门居士众所说的，其内容是关于无戏论。其无戏论之法者，可以说是消灭多支多样之戏论，以实践根本中道之意义。若有善实修此无戏论法之时，亦即消灭邪见，依于正见之实修时也。当时举说种种之戏论而扬止之。其种种之戏论者：一、善恶业果报之有、无，二、有作用说及无作用说，三、无因论与有因论，四、无色界之有无，五、涅槃之有无等。最后与中部第五十一经乾达罗迦经之四种人，大约同样。另外，关于本经之戏论，参照长部第二经之沙门果经等。

        第六十 无戏论经
    如是我闻。──

    一时，世尊游行于拘萨罗国，与大比丘众俱行，至名谓萨罗之拘萨罗人婆罗门村。萨罗村之婆罗门居士众如是闻：“实释迦族子，由释迦族人出家之沙门瞿昙，游行于拘萨罗国中，与大比丘众俱行至萨罗村。彼尊者瞿昙有如是善美高扬之大名声；即：‘如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼于此天、魔、梵天之世界、于沙门、婆罗门、天、人众中之人人，自知自证已而教导之。彼说初善、中善、后善，有义、有文之法，显示完全具足圆满清净之梵行。见如是之阿罗汉为甚幸也”。

    于是，萨罗村之婆罗门众诣世尊处。诣已，或者敬礼世尊坐于一面，或者向世尊问讯，交换友谊礼让之语坐于一面，或者向世尊合掌坐于一面，或者于世尊面前自报姓名而坐于一面，或者默然坐于一面。世尊对坐于一面之萨罗村婆罗门居士众曰：“居士等！然汝等可有任何适意之师，对彼，汝等已获得理性之信耶？”［彼等曰：］“尊者！我等无任何适意之师，对彼，我等已获得理性之信也。”［世尊：］“居士等！汝等不得适意之师，宜遂行受持此1无戏论法。汝居士等！若完成正持无戏论法者，彼当长夜安稳与幸福。居士等！其无戏论法为何耶？”

    居士等！有一类沙门、婆罗门为如是说者、如是见者：‘无2布施、无供牺牲、无供养，无诸善恶业、无果报，无此世界、他世界，无父、无母，无化生有情，于世间无沙门、婆罗门之正行、正行道者，自己依通智自作证而教化此世界、他世界。’居士等！彼等对沙门、婆罗门，另有一类沙门、婆罗门正为反对之说，彼等言：“有布施，有供牺牲，有供养，有善恶业、果报，有此世界，有他世界、有父、有母，有化生有情；于世间有沙门、婆罗门之正行、正行道者，自己依通智自作证而教化此世界、他世界。居士等！……对此汝作何思耶？非此等沙门、婆罗门为相互反对之说耶？”［居士等：］“然也，尊者！”

    ［世尊曰：］“居士等！在彼处，彼等沙门、婆罗门为如是说者、如是见者：‘无布施、无供牺牲、无供养、无善恶业、无果报，无此世界、无他世界，无母、无父，无化生有情；无沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。’为彼等期待此：［彼等］此等三善法，即──身善行、口善行、意善行回避已，遂行受持此等三不善法，即──身恶行、口恶行、意恶行。何以故？彼等沙门、婆罗门师尊，不见诸不善法之灾患、罪恶与秽污，［不见］诸善法于离欲功德与清净伴党［故］也。

    他世界实有时，彼有此见：‘无有他世界。’彼有此邪见也。他世界实有时‘彼有此思惟：‘无有他世界。’彼有此邪思惟也。他世界实有时，彼有此语：‘无有他世界。’彼有此邪语也。他世界实有时，谓：‘无有他世界。’此为对彼等知他世界之诸阿罗汉作敌对也。他世界实有时，彼使他知：‘无有他世界。’彼其非正法之说示也。由其非正法之说示而自赞、毁他。如是，彼前有废弃善戒性，今有现起恶戒；又，此邪见、邪思惟、邪语、及对诸圣者之敌对、使［他］知非正法，自赞、毁他，如是此等无数恶不善法，乃缘邪见而成也。

    居士等！于是，智者如是精察之──若实无他世界，如此，则此个人身坏将自作安稳；若实有他世界，如此，则此个人身坏命终当往生于恶生、恶趣、堕处、地狱。不管实无有他世界，［亦不管］诸沙门、婆罗门师尊彼等之所言为真实，然实此个人于现法，当为诸智者诃责谓：‘是恶戒人，邪见虚无论者也。’若实有他世界，则对此个人之不幸，有两处：即于现法，诸智者予以诃责，又身坏命终后，当生于恶生、恶趣、堕处、地狱。如是对彼，此无戏论法是恶成就、［3恶］受持遍满已，唯充满一边而住，舍善处。

    居士等！于此，沙门、婆罗门等为如是说者，如是见者：‘有布施、有供牺牲、有供养、有善恶业、有果报，有此世界、有他世界、有母、有父、有化生有情；有沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。’为彼等期待此：［彼等］此等三不善法──即身恶行、口恶行、意恶行回避已；遂行受持此三善法──即身善行、口善行、意善行。何以故？实彼等沙门、婆罗门见诸不善法之灾患、罪恶与秽污，［见］诸善法于离欲功德与清净伴党［故］也。他世界实有时，彼有此之见：‘有他世界。’彼有此正见也。他世界实有时，彼有此思惟：‘有他世界。’彼有此正思惟也。他世界实有时，彼有此语：‘有他世界。’彼有此正语也。他世界实有时，谓：‘有他世界。’此为对彼等知他世界之诸阿罗汉不作敌对者也。他世界实有时，彼向他说：‘有他世界。’彼有正法之说示也。又由彼正法之说示，而不自赞、不毁他。如是，彼前有废弃恶戒，今现起有善戒；又，此正见、正思惟、正语，及对诸圣者不敌对，使（他）知正法，不自赞、不毁他。如是此等无数之善法，乃缘正见而成也。

    居士等！于是，智者如是精察之──若实有他世界，如此，则此个人身坏命终后，当往生善趣、天界。不管实无他世界，诸沙门、婆罗门师尊彼等之所言为真实，然此个人实于现法，当为诸智者称赞谓：‘是持戒之人，正见之说有4论者也。’若实有他世界，则对此个人之幸福，有两处：即于现法，诸智者予以称赞；又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门等为如是说者、如是见者：‘［无论如何伤害人之事］，其5作者、令作者、切者、令切者、烤者、令烤者、令愁者、令折磨者、战栗者、令战栗者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路旁（抢劫）者、通奸者、妄语者，［如是］作者，无罪恶被作也；又，以利剑轮将此大地之生类，作成一肉聚、一肉山，由其因缘，无有罪恶、无有罪恶之果报；又，行于恒河之南岸，害之、杀之、截之、令截、烤之、令烤之，由其因缘，无有罪恶、无有罪恶之果报；又行于恒河之北岸，布施之、令布施之、祭祀之、使令祭祀之，由其因缘，无功德，无功德之果报；依布施、依调御、依自制、依实语，亦无功德、无功德之果报。’

    居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是言：‘［无论如何伤害人之事］，其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令折磨者、战栗者、令战栗者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路傍（抢劫）者、通奸者、妄语者，［如是］作者，有罪恶被作也；又，以利剑轮将此大地之生类，作成一肉聚、一肉山，由其因缘，有罪恶、有罪恶之果报；又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之，由其因缘，有罪恶、有罪恶之果报；又，行于恒河之北岸，布施之、令布施之、祭祀之、令祭祀之，由其因缘，有功德、有功德之果报；依布施、依调御、依自制、依实语，而有功德、有功德之果报。’居士等！汝对其作何思耶？实此等沙门、婆罗门互相［所为］之相反之说，其为非耶？”居士曰：“然也，尊者！”

    ［世尊曰：］“居士等！而彼等沙门、婆罗门为如是说者、如是见者：‘［无论任何伤害人之事］，其作者、令作者……乃至……无有功德之果报。’为彼等可期待此：［彼等］此等三善法──即身善行、口善行、意善行回避已；遂受持此等三不善法──即身恶行、口恶行、意恶行。何以故？实彼等沙门、婆罗门师尊不见诸不善法之灾患，罪恶与秽污，［不见］诸善法于离欲之功德与清净伴党（故）也。实有所作业时，彼有此见：‘无所作业。’彼有此邪见也。实有所作业时，彼有此思惟：‘无所作业。’彼有此邪思惟也。实有所作业时，彼有此语：‘无所作业。’彼有此邪语也。实有所作业时，谓：‘无所作业。’其为对彼等有作业论之诸阿罗汉作敌对者也。实有所作业时，彼向他说：‘无所作业。’此，乃彼有此使知非正法之说示也。又，由彼非正法之说示而自赞、毁他。如是，彼前有废弃善戒，今有现起恶戒；此邪见、邪思惟、邪语、及对诸圣者敌对、使［他］知非正法，自赞、毁他，如是此等无数恶不善法，是缘邪见而成也。”

    居士等！于是，智者如是精察之──若实无所作业，如此，则此个人身坏将自作安稳；若实有所作业，如此，则此个人身坏命终后，当生于恶生、恶趣、堕处、地狱。不管实无所作业，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法当为诸智者诃责谓：‘是恶戒人，邪见无作业论者。’若有所作业者，则对此个人之不幸，有两处：即于现法，为诸智者予以诃责；又身坏命终后，当生于恶生、恶趣、堕处、地狱。如是，彼于此无戏论法是恶成就、［恶］受持遍满已，唯一边而住之，舍善处。

    “居士等！于是，彼等沙门、婆罗门为如是说者、如是见者：‘［无论任何伤害他人之事］，其作者、令作者……乃至……有功德之果报。’为彼等可期待此：［彼等］此等三恶法──即身恶行、语恶行、意恶行回避已；将遂行受持此等三善法──即身善行、口善行、意善行。何以故？实彼等沙门、婆罗门师尊见诸不善法之灾患、罪恶与秽污，［见］诸善法于离欲之功德与清净伴党［故］也。有所作业时，彼有此见：‘有所作业。’彼有此正见也。有所作业时，彼有此思惟：‘有所作业。’彼有此正思惟也。有所作业时，彼有此语‘有所作业。’彼有此正语也。有所作业时，谓之：‘有所作业。’此为对彼等有所作业论之诸阿罗汉不作敌对者也。实有所作业时，彼向他说：‘有所作业。’此，乃彼正法之说示也。又，由彼正法之说示而不自赞、不毁他。如是，彼前有废弃恶戒，今有现起善戒。此正见、正思惟、正语、及对诸圣者非敌对，使［他］知正法，不自赞、不毁他，如是此等无数之善法，乃缘正见而成也。”

    居士等！于是，智者如是精察之──若实有所作业，如此，则此个人身坏命终后，当往生善趣、天界。不管实无所作业，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法当为诸智者称赞谓：‘是持戒之人，正见之有作业论者也。’若实有所作业者，则对此个人之幸福，有两处也，即于现法，诸智者予以称赞；又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门为如是说者、如是见者：‘有情6杂染为无因无缘；由无因无缘而诸有情被杂染之。有情之清净为无因无缘，由无因无缘而诸有情被清净之。无力、无精进、无人之势力、无人之勇猛。一切有情、一切生类、一切有类、一切有命者，是无自在、无力、无精进，而由［宿世］命运、［阶级］结合、［本然之］自性而转变，如是于六种阶级感受乐苦。’

    居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是说：‘诸有情之杂染为有因有缘；由有因有缘而诸有情被杂染之。诸有情之清净为有因有缘，由有因有缘而诸有情被清净之。有力、有精进、有人之势力、有人之勇猛。非一切有情、一切生类、一切有类、一切之有命者非无自在、无力、无精进，而由［宿世之］命运、［阶级之］结合、［本然之］自性而转变，如是于六种阶级感受乐苦。’居士等！汝对其作何思耶？此等沙门、婆罗门互相为相反之说，其为非耶？居士等曰：“然也，尊者！”

    ［世尊曰：］“居士等！于是，彼等沙门、婆罗门为如是说者、如是见者：‘有情之杂染为无因无缘……乃至……受乐苦。’为彼等可期待此：［彼等］回避此等三善法──即身善行、口善行、意善行，遂行受持此等三不善法──即身恶行、口恶行、意恶行。何以故？彼等沙门、婆罗门实不见诸不善法之灾患，罪恶及秽污，［不见］诸善法于离欲之功德与清净伴党［故］也。实有因时，彼有此见：‘无有因。’彼有此邪见也。实有因时，彼有此思惟：‘无有因。’彼有此邪思惟也。实有因时，彼有此语：‘无有因。’彼有此邪语也。实有因时，谓之：‘无有因。’此为对彼等有因论之诸阿罗汉作敌对者也。实有因时，彼向他说：‘无有因。’此，乃彼非正法之说示也。又，由彼非正法之说示而自赞毁他。如是，彼前有废弃善戒、今有现起恶戒。此邪见、邪思惟、邪语、及对诸圣者敌对，使［他］知非正法，自赞、毁他，如是此等无数之恶不善法，乃缘邪见而成也。

    居士等！于是，智者如是精察之──若实无有因，如此，则此个人身坏，当自作安稳。若实有因者，如此，则此个人身坏命终后，当生恶生、恶趣、堕处、地狱。不管实无有因，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法为诸智者诃责谓：“是恶戒之人，邪见之无因论者。”若实有因，则此个人之不幸，有两处，即于现法为诸智者予以诃责；又身坏命终后．当生于恶生、恶趣、堕处、地狱。如是对彼，此无戏论法是恶成就、［恶］受持遍满已，于一边而住之，舍善处。

    居士等！于是，彼等沙门、婆罗门为如是说者，如是见者：‘有情之杂染为有因有缘……乃至……非一切有情……乃至……于六种阶级受乐苦也。’彼等可期待此：［彼等］此等三不善法──即身恶行、口恶行、意恶行回避已，遂行受持此等三善法──即此身善行、口善行、意善行。何以故？彼等沙门、婆罗门实不见诸不善法之灾患、罪恶及秽污，［不见］诸善法于离欲之功德与清净伴党也。实有因时，彼有此见：‘有因。’彼有此正见也。实有因时，彼有此思惟：‘有因。’彼有此正思惟也。实有因时，彼有此语：‘有因。’彼有此正语也。实有因时，谓之：‘有因。’此为彼等对有因论之诸阿罗汉不作敌对者也。实有因时，彼使他知：‘有因。’有此使［他］知正法也。又，由彼使［他］知正法而不自赞、不毁他。如是，彼前有废弃恶戒、今有现起善戒。此正见、正思惟、正语、及对诸圣者非敌对，使［他］知正法，不自赞、不毁他，如是此等无数之善法，乃缘正见而成也。

    居士等！于是，智者如是精察之──若实有因，如此，则此个人身坏命终后，当往生善趣、天界。不管实无有因，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法，为诸智者称赞谓：‘是持戒之人，正见之有因论者。’若实有因，对此个人之幸福，有两处──即于现法，诸智者予以称赞，又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门为如是说者，如是见者：‘无色［界］者，以一切［行相］，可证其皆无。’居士等！对彼等沙门、婆罗门，［另有］有一类沙门、婆罗门作反对之说：‘无色［界］者，以一切［行相］可证其皆有。’居士等！汝对其作何思耶？此等沙门、婆罗门为互相相反之说，其为非耶？”居士等曰：“然也，尊者。”［世尊曰：］“居士等！于是，智者如是精察之──彼等沙门、婆罗门师尊实为如是说者、如是见者：‘无色［界］者，以一切［行相］可证其皆无。’其为予所不见。又，［其他］沙门、婆罗门师尊为如是说者、如是见者：‘无色［界］者，以一切［行相］可证其皆有。‘此为予所不知。而予实为不知者、不见者，予可一向决断言：‘唯此是真实，其他是虚伪。’予对此断言为不适当。沙门、婆罗门师尊实为如是说、如是见者：‘无色［界］者，以一切［行相］可证其皆无。’若彼等沙门、婆罗门师尊之语为真实，则见此：‘凡彼等有色之天，为意所成也；予7定当往生彼处。’［有是］理也。然而，彼等沙门、婆罗门师尊如是说、如是见者：‘无色［界］者，以一切［行相］可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，则见：‘凡此彼等无色之天，为想所成也，予定往生彼处。’因色而起诤论，执刀杖．现出斗争、异执、论争、抗争、离间语、妄语、此一切［行相］实于无色［界］不有是理也。彼如是思择而成为对诸色厌恶离欲、灭尽之行者。

    居士等！有一类沙门、婆罗门为如是说，如是见者：‘存在之灭，以一切［行相］，可证其皆无。’居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是言：‘存在之灭，以一切［行相］可证其皆有。’居士等！汝对其作何思耶？此等沙门、婆罗门互相为相反之说，其为非耶？”［居士等曰：］“然也，尊者。”［世尊曰：］“居士等！于是，智者如是精察之──彼等沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’其为予所不见。又［其他］沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’其为予所不知。而予实为不知者、不见者，却一向决断说：‘此是真实，其他是虚伪。’［则］予对此之断言为不适当。沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’若彼等沙门、婆罗门师尊之语为真实，则见此论：‘凡彼等无色之天，为想所成也；予定当往生彼处。’有是理也。又，彼等沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，则见此谓：‘予以现法当般涅槃。’有是理也。沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’彼等之此见，为贪欲现于前、结缚现于前、爱乐现于前、执着现于前、取着现于前。又沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’彼等之此见，为无贪欲现于前、无结缚现于前、无爱乐现于前、无执着现于前无取着现于前。彼如是思择而成为对色厌恶、离欲、灭尽之行者。

    居士等！知于现世有此等8四种人，云何为四？居士等！在此，有一类人使自苦，专修使自苦之行。居士等！又在此，有一类人使他苦，专修使他苦之行。居士等！又在此，有一类人，使自苦，专修使自苦之行；亦使他苦，专修使他苦之行。居士等！又在此，有一类人，不使自苦，不专修使自苦之行；亦不使他苦，不专修使他苦之行。彼不使自苦，不使他苦者，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。

    居士等！然云何为使自苦，专修使自苦之行者耶？居士等！在此，有一类裸形者、脱粪行者舐手者──（如中部经典第五十一经干达建罗迦经中之广说）──行如是种种身体之苦行、难行。居士等！此谓之使自苦，专修使自苦之行者。又，居士等！云何是使他苦，专修使他苦之行者。居士等！在此，有一类人为屠羊者、屠猪狗者……乃至……或作其他之残酷业者。居士等！此谓之专使他苦，专修使他苦之行者。又，居士等！云何为使自苦，专修使自苦之行；亦使他苦，专修使他苦之行者？居士等！在此，有一类王者或王族之灌顶者……乃至……对彼等以杖胁之、以恐怖而吓之、使之流涕悲哭而作（诸牺牲祭之）准备。居士等！此谓之使自苦，专修使自苦之行，亦使他苦，专修使他苦之行也。又，居士等云何为不使自苦，不专修使自苦之行；不使他苦、不专修使他苦之行；即彼不使自苦亦不使他苦，而于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。居士等！在此，如来出世为应供、等正觉者……乃至……世尊。彼舍此等五盖──诸心秽、慧羸、离诸欲、离诸不善法，有寻、有伺、由离生喜乐，初禅……乃至……第二禅……乃至第三禅……乃至成就第四禅而住之。彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心向于宿住随念智。彼忆念种种宿住，即如：一生、二生……乃至……如是忆念行相、境遇种种宿住。彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动、彼心向于有情生死智。彼以清净、超人之天眼，见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报。彼知是如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心向于漏尽智。彼如实知：‘此是苦也’……乃至……‘此是漏灭之道也。’彼由如是知、如是见，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解脱，有‘已解脱’之智。彼知‘生已尽、梵行已立、应作已作，不更受此［轮回］之状态。’居士等！此谓不使自己苦、不专修使自苦之行；亦不使他苦、不专修使他苦之行。彼不使自苦，不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。

    如是言已，萨罗村之婆罗门居士等如此白世尊曰：“伟哉！师尊瞿昙！伟哉！师尊瞿昙！世尊恰如能扶起倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯、使有眼者得见诸色。如是师尊瞿昙以种种方便开示法。在此！予等归依师尊瞿昙、［归依］法及［归依］比丘僧伽。愿师尊瞿昙认予等，自今以后终生归依［佛、法、僧］为优婆塞。

注：
1 无戏论法（apaṇṇaka-dhamma）对此译语参照南传藏二十八注［01］于此 paṇṇa 梵语 pañca 之转变，pañca 与 parpañca 大体同意义。予亦从此译之，但 pañca 与 parp-anca 本来均是「扩大」之意，因此从多歧互意，多歧互迷议论之意想可释为戏论。然不见为 paṇṇa 是 pañca 转变，可见为 parṇa（羽、叶）的转变。即于羽于叶二者均为多数故 apaṇṇaka 可得解为「二又或不分为多数」之意，可见是不多歧指根本一道，即中道。佛音常注为 aviruddha（无障）advejjhagāmin（不分开）ekaṁsāgahika（执于一向）之意，paṇṇa 不解为羽、叶，但原语之意结果是同样。
2 此说参照长部第二经一七中部第四十一经第七十六经等。
3 「恶」（dus）此字巴利圣典协会本及暹罗皇室出版本及本典亦无，注释本之暹罗皇室出版本有应取其有的之义。
4 说有论者（atthikavāda）是对前者之无戏论者（natthikavāda）。
5 「作者」原文有 karato 异本有 karoto 佛音之释有明显之 karontassa 故依而译之。
6 此说长部第二经二〇，中部第七十六经等参照。
7 「定」apaṇṇakaṁ 前面译为戏论，此用为副词，不多歧如前注［01］，用为副词故译「定」。
8 以下参照中部第五十一经。


61.庵婆蘖林教诫罗睺罗经

《中部·61.庵婆蘖林教诫罗睺罗经》

    北传 中阿一四．罗云经（大正藏一、四三六页。）
    本经是世尊以水盘之譬喻，王象之譬喻教诫罗睺罗。说法之要点，应时常反省，以净化身、口、意之行。大纲与北传虽然一致，但文意即有所不同。又，王象之譬喻的后面，有相当于巴利文法句经三〇六、三〇八之偈，又最后亦有偈。

        第二品 比丘品

        第六十一 庵婆蘖林教诫罗睺罗经
    如是我闻。──

    一时，世尊住王舍城之竹林，迦兰哆园。尔时，具寿罗睺罗住庵婆蘖林。世尊由晡时宴默而起，往访庵婆蘖林具寿罗睺罗。具寿罗睺罗遥见世尊正前来，为敷坐具与备［洗］足水。世尊坐于施设之座，洗足已安坐；具寿罗睺罗顶礼世尊坐于一面。

    于是，世尊将极少量残余水留于水盘，唤问具寿罗睺罗曰：“罗睺罗！汝确实见此极少量残余水留于水盘耶？”［罗睺罗答曰：］“如是，师尊！”［世尊曰：］“罗睺罗！彼等故意妄语而无愧者，彼等沙门性是如少量［如残留于水盘之水］也。”于是，世尊将其少量残余水倾舍之，问具寿罗睺罗曰：“罗睺罗！汝见彼少量残余水倾舍耶？”［罗睺罗曰：］“如是！师尊！”［世尊曰：］“罗睺罗！故意妄语而无愧者，彼等沙门性为如是倾舍也。”于是，世尊倒置该水盘，问具寿罗睺罗曰：“罗睺罗！故意妄语而无愧者，彼等沙门性为如是颠倒也。”于是，世尊将该水盘直立之，问具寿罗睺罗曰：“罗睺罗！汝见此水盘是空、虚无耶？”［罗睺罗曰：］“如是，师尊！”［世尊曰：］“罗睺罗！故意妄语而无愧者，彼等沙门性为如是虚无、如是空虚也。”

    “罗睺罗！犹如象王，有如辕之牙，壮大、良种、惯战。而彼于战阵时以两前足作业，亦以两后足作业；又以前身作业，亦以后身作业，亦以头作业，亦以两耳作业，亦以两牙作业，以尾作业，唯护象鼻；于是，乘象之士作如是念：“此有如辕之牙、壮大、良种、惯战之象王，［彼于］临战，以两前足作业，以两后足作业，又以前身作业，亦以后身作业，亦以头作业，亦以两耳作业，亦以两牙作业，亦以尾作业，唯护象鼻。象王犹故惜命。”然，罗睺罗！若有如辕之牙，壮大、良种、惯战之象王，［此象］临战……乃至……以尾作业、又以鼻作业；彼时，乘象之士作如是念：“此有如辕之牙、壮大、良种，惯战之象王，［彼于］临战……乃至……以尾作业，又以鼻作业，此象王实不惜命也。今象王无有任何不用也。”如是，罗睺罗！凡任何故意妄语而无愧者，予言：‘彼亦无任何恶不可作也。’是故，实以汝罗睺罗！汝当作如是学：“我不得戏笑妄言。”

    “罗睺罗！于意云何？镜有何作为耶？”［罗猴罗曰：］“镜是以省察为目的。”［世尊曰：］“罗睺罗！实如是，应省察而省察身作业也。应省察而省察口作业也。应省察而省察意作业也。”

    “罗睺罗！若汝欲以身作业时，则其时应省察汝身业：‘我将作身业，予欲以身作此业，此予之身业可转起自害、亦可转起害他、亦可转起［自他］两害者也！此身业为不善，成苦果、苦报者也。’罗睺罗！若汝省察时则知如是：‘我将作身业，予欲以身作此业，此我之身业可转起自害、亦可转起害他、方可转起两害者，此身业为不善，受苦果、苦报。’罗睺罗！汝实不该作如此之身业。罗睺罗！若汝省察时则知如是：‘我将作身业，予欲以身作此业，此我之身业不转起自害、亦不转起害他、亦不转起两害者，此身业为善、乐果、乐报。’罗睺罗！汝该作如此之身业。罗睺罗！汝正以身作业时，恰在其时，应省察汝之身业：‘我今以身作此业，此我之身业转起自害、亦转起害他、亦转起两害也！此身业为不善、苦果、苦报也。’罗睺罗！若汝正于省察时，则知如是：‘我今以身作此业，此我之身业转起自害、亦转起害他、亦转起两害者，此身业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是身业。罗睺罗！又，若汝省察时则知如是：‘我今以身作此业，此我之身业为不转起自害、亦不转起害他、亦不转起两害者，此之身业为善、乐果、乐报者也。’罗睺罗！汝对如是身业应续行之。罗睺罗！汝已作身业时，应省察汝之身业：‘我已作身业，此我之身业为转起自害、亦转起害他、亦转起两害也！此身业为不善、苦果、苦报也。’罗睺罗！若汝正省察时，则知如是：‘我已作身业，此我之身业为转起自害、亦转起害他、亦转起两害者，此身业为不善、苦果、苦报也。’罗睺罗！汝之如是身业，当对师长、智者、同梵行者忏悔之、应发露之、应显发之；忏悔已、发露已、显发已，应成就将来之防护也［不再犯］。罗睺罗！又，若汝正省察时则知如是：‘我已以身作此业，此我之身业为不转起自害、亦不转起害他、亦不转起两害者，此身业为善、乐果、乐报也。’罗睺罗！如是汝当昼夜随学善法，住喜悦中。

    罗睺罗！若汝欲以口作业时，则其时应省察汝之口业：‘我将作口业，我欲以口作此业，此我之口业，可转起自害、亦可转起害他、方可转起两害者也！此口业为不善、成苦果、苦报也。’罗睺罗！若汝正省察时则知如是：‘我将作口业，我欲以口作此业，此我之口业……乃至……可转起两害者，此口业为不善、苦果、苦报也。’罗睺罗！我实不该作如此之口业。罗睺罗！若汝省察时则知如是：‘我将作口业我欲以口作此业，此我之口业为不转起自害……乃至……不转起两害者，此口业为善、乐果、乐报也。’罗睺罗！汝该作如此之口业。罗睺罗！汝正以口作业时，恰在其时，应省察汝之口业：‘我今以口作此业，此我之口业为转起自害、转起害他、转起两害者也！此口业为不善、苦果、苦报也。’罗睺罗！若汝正在省察时则知如是：‘我今以口作此业，此我之口业……乃至……转起两害者，此口业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是口业。罗睺罗！若汝正省察时则知如是：‘予今以口作此业，予之此口业为不转起自害……乃至……不转起两害者，此口业为善、乐果、乐报者也。’罗睺罗！汝对如是口业宜续行之。罗睺罗！汝已作口业时，应省察汝之口业：‘我已作口业，我已以口作此业，此我之口业为转起自害、亦可转起害他、亦可转起两害也！此口业为不善、苦果、苦报也。’罗睺罗！若汝正省察时则知如是：‘我已作口业，我已以口作此业，此我之口业……乃至……转起两害者，此口业为不善、苦果、苦报者也。’罗睺罗！汝之如是口业，当对于师长、智者、同梵行者忏悔之、应发露之、应显发之；忏悔已、发露已、显发已、应成就将来之防护也。罗睺罗！若汝正省察时则知如是：‘我已以口作此业，此我之口业为不转起自害……乃至……不转起两害者，此口业为善，乐果、乐报者也。’罗睺罗！如是，汝当昼夜，随学善法，住喜悦中。

    罗睺罗！若汝欲以意作业时，则其时，应省察汝之意业：‘我将作意业，我欲以意作此业，此我之意业为可转起自害、亦转起害他、转起两害者也！此之意业为不善、苦果、苦报者也。’罗睺罗！若汝正省察时则知如是：‘我将作意业我欲以意作此业，此我之意业……乃至……可转起两害者，此意业为不善、苦果、苦报者也。’罗睺罗！汝实不该作如是之意业。罗睺罗！若汝正省察时，则知如是：‘我将作意业，我欲以意作此业，此我之意业为不［转起］自害……乃至……不转起两害者，此意业为善、乐果、乐报者也。’罗睺罗！汝该作如此之意业。罗睺罗！汝正以意作业时，恰在其时，应省察汝之意业：‘我今以意作此业，此我之意业实为转起自害、转起害他、转起两害者也［此意业为不善、苦果、苦报者也！’罗睺罗！若汝正省察时则知如是：‘我今以意作此业，此我之意业……乃至……转起两害者，此之意业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是意业。罗睺罗！若汝省察时，则知如是：‘我今以意作此业，此我之意业为不［转起］自害……乃至……不转起两害者，此之意业为善、乐果、乐报者也。’罗睺罗！汝对如是意业宜续行之。罗睺罗！汝已作意业时，应省察汝之意业：‘我已作意业，我已以意作此业，此我之意业为转起自害、亦转起害他、亦转起两害者也！此意业为不善、苦果、苦报者也。’罗睺罗！若汝正省察时，则知如是：‘我已作意业，我已以意作此业，此我之意业……乃至……转起两害者，此意业为不善，苦果、苦报者也。’罗睺罗！对汝之意业，当烦恼之、可耻之、宜忌避之。烦恼、可耻、忌避、可成就将来之防护也。罗睺罗！若汝正省察时，则知如是：‘我已以意作此业，此我之意业为不转起自害、不转起害他、不转起两害者，此意业为善、乐果、乐报者也。’罗睺罗！如是，汝当昼夜随学善法，住喜悦中。

    罗睺罗！凡过去世诸沙门或婆罗门，净化身业、净化口业、净化意业，彼等一切，如是省察，又如是省察已、而净化身业也；省察又省察已而净化口业也；已省察，省察已而净化意业也。罗睺罗！凡未来世诸沙门或婆罗门，将净化身业，将净化口业，将净化意业，彼等一切，如是省察，又省察已，而净化身业；将省察又省察已而净化口业；将省察，又省察已而净化意业。罗睺罗！凡现在诸沙门或婆罗门，净化身业、净化口业、净化意业，彼等一切，现如是省察，又省察已而净化身业；现在省察，又省察已而净化口业；现在省察，又省察已而净化意业。罗睺罗！因此，实如是：‘我等当省察，又省察已而净化身业；当省察，又省察已而净化口业；当省察，又省察已而净化意业。’罗睺罗！汝等当如是学也。

    世尊说此已，悦意之具寿罗睺罗，大欢喜世尊之所说！


62.教诫罗睺罗大经

《中部·62.教诫罗睺罗大经》

    北传 之增阿含七．一  罗云（大正藏二、五八一页。）
    本经亦是世尊教诫罗睺罗的。其说法之内容是于五蕴之无我观及地、水、火、风、空之说明，其如实观察，应不执着于心者：四无量心、不净观、无常观、入出息念等。大纲相似北传本，而次序及内容，有相当的差异。

        第六十二 教诫罗睺罗大经
    如是我闻。──

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊晨早着衣，执持衣钵，为乞食入舍卫城。具寿罗睺罗晨早着衣，执持衣钵，随世尊后行之。于是，世尊回顾呼具寿罗睺罗曰：“罗睺罗！凡过去、未来、现在之色，或内、或外，或粗、或细，或卑、或贵，或在远、或在近，一切之色乃‘其［色］非属于我，我非是此［色］，此［色］非有我。如是，对其［色］应以正慧如实观之。’［罗睺罗曰：］“世尊！唯色耶？善逝［唯色耶？”［世尊曰：］“罗睺罗！色和受；罗睺罗！［色］和想；罗睺罗［色］和行；罗睺罗［色］和识；亦如是也。

    于是，具寿罗睺罗［心念：］“今谁从世尊面前已受教诫，而将入村里行乞者耶？”由其［行乞］还而于一树下结跏趺坐，端身正置，面前现念［分明］。具寿舍利弗见具寿罗睺罗于一树下结跏趺坐，端身正置，面前现念，对具寿罗睺罗曰：“罗睺罗！汝宜修习出入息念，罗睺罗！已修习，已多修习出入息念，则有大果、大福利也。”于是，具寿罗睺罗于晡时宴默而起，诣世尊处。［诣已，顶礼世尊，坐于一面。］坐于一面之具寿罗睺罗白世尊曰：“师尊！出入息念如何修习之？如何多修习而有大果、大福利耶？”

    ［世尊曰：］“罗睺罗！凡独自存于内身之坚粗物及依之而存在之物，即：发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋膜、脾、肺、肠、肠间膜、胃物、粪，以及其他，所有独自存于内身之坚、粗物与此等而存在之物，罗睺罗！此谓之内地界。内地界与外地界，即为地界也。而对：‘其［地］非属于我，我非是此［地］，此［地］非有我。’如是对此应以正慧如实观之。如是对此［地］以正慧如实观已，则厌离地界，心离地界贪。”

    罗睺罗！何为水界？［水界］为内水界与外水界也。罗睺罗！何为内水界？凡独立存于内身之水及液态物，水及依其存之物，即：胆汁、痰、脓、血、汗、脂肪、泪、皮脂、唾液、关节、滑液、尿、与其他一切独立存于内身之水及液态物，罗睺罗！此谓内水界。内水界与外水界，此即为水界也。而对‘其［水］非属于我，我非是此［水］，此水非有我。’应以正慧如实观之。如是对此［水］，以正慧如实观已。则厌离水界，心离水界贪。

    罗睺罗！何为火界？［火界］为内火界与外火界也。罗睺罗！何为内火界？凡独自存于内身之火以及火态物，与依之而存在之物，即以此［火］被热之，以此［火］被衰老之，以此［火］被烧之，以此［火］啖、饮、嚼、味之至正常消化者，其他一切，各自内身所执受火、火态。罗睺罗！此谓之内火界。内火界与外火界，此即为火界也。而对‘其［火］非属于我、我非是此（火），此［火］非有我。’如是观此应以正慧如实观之。如是对此［火］以正慧如实观已，则厌离火界心离火界贪。

    罗睺罗！何为风界？［风界］有内风界与外风界也。罗睺罗！何为内风界？凡独自存在于内身之风及风态者，以及依之而存者，即：上行风、下行风、腹（外）风、腹（内）风、肢体循环风、入息风、出息风等，与其他一切独自存于内身之风及风态者，以及依之而存在者，罗睺罗！此谓内风界。此内风界及外风界，即为风界也。而对‘其［风］非属于我，我非是此［风］，此［风］非有我。’应以正慧如实观之；如是对此［风］以正慧如实观已，则厌离风界，心离风界贪。

    罗睺罗！何为空界？［空界］有内空界与外空界也。罗睺罗！何为内空界？凡独自存在于内身之空、空态者，以及依之而存在者，即：耳孔、鼻孔、口腔、及依其咽下啖、饮、嚼、味，并于其处停留啖、饮、嚼、味，及依其由下方排泄啖、饮、嚼、味者，与其他一切独自存在于内身之空，空态者，以及依之而存在者，罗睺罗！此谓内空界。内空界与外空界，此即是空界也。而对‘其［空］非属于我，我非是此［空］，此［空］非有我。’如是对此应以正慧如实观之。如是对此［空］以正慧如实观已，则厌离空界，心离空界贪。

    罗睺罗！汝应修习如地；罗睺罗！汝修习如地时，则所生喜，无喜之触，不遍取心而住。罗睺罗！犹如于地无论投弃净物，亦投弃不净物、亦投弃粪便、亦投弃尿水、亦投弃唾液、亦投弃脓水、亦投弃血液；然地不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！故应修习如地。罗睺罗！汝修习如地，则所生之喜、无喜之触、不遍取心而住。罗睺罗！汝应修习如水；罗睺罗！汝修习如水时，则所生喜，无喜之触，不遍取心而住。罗睺罗！犹如于水洗净物亦洗不净物、亦洗粪便、亦洗尿水、亦洗唾液、亦洗脓水、亦洗血液；然水不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如水……乃至……［不遍取心而］住。

    罗睺罗！汝应修习如火。罗睺罗！汝修习如火时，则所生喜、无喜之触，不遍取心而住。罗睺罗！犹如火烧净物，亦烧不净物、亦烧粪便、亦烧尿水、亦烧唾液、亦烧脓水、亦烧血液，然火不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如火……乃至……［不遍取心而］住。

    罗睺罗！汝应修习风。罗睺罗！汝修习如风时，则所生喜，无喜之触、不遍取心而住。罗睺罗！犹如风吹净物、亦吹不净物、亦吹粪便、亦吹尿水、亦吹唾液、亦吹脓水、亦吹血液，然风不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如风……乃至……［不遍取心而］住。

    罗睺罗！汝应修习如空。罗睺罗！汝修习如空时，则所生喜，无喜之触，不遍取心而住。罗睺罗！犹如空不被固定在任何处。如是，罗睺罗！汝应修习如空；罗睺罗！汝修习如空时，则所生喜，无喜之触，不遍取心而住。

    罗睺罗！汝应修习慈［心］，罗睺罗！汝修习慈［心］时，则凡彼嗔恚将可被舍断之。罗睺罗！汝应修习悲［心］。罗睺罗！汝正修习悲［心］时，凡彼恼害将可被舍断之。罗睺罗！汝应修习喜［心］；罗睺罗！汝正修习喜［心］时，凡彼喜乐将可被舍断之。罗睺罗！汝应修习舍［心］；罗睺罗！汝正修习舍［心］时，则凡被一切感动对待将可被舍断之。罗睺罗！汝应修习不净观。罗睺罗！汝正修习不净观时，凡彼贪欲将可被舍断之。罗睺罗！汝应修习无常想；罗睺罗！汝正修习无常想时，凡我慢将可被舍断之。

    罗睺罗！汝应修习出入息念；罗睺罗！由修习、多修习出入息念，则有大果、大福利。罗睺罗！如何修习出入息念？如何多修习，而有大果、大福利耶？罗睺罗！在此，比丘诣闲林、或树下、或空闲处结跏趺坐，端身正置，面前现起念，彼具念而出息之，具念而入息之。或正在长出息时，彼知：‘予出息长’；或正在长入息时，彼知：‘予入息长’：或正在短出息时，彼知：‘予出息短’；或正在短入息时，彼知：‘予入息短’。感受遍［息］身者，修学：‘予将［感受遍息身而］出息之。’感受遍［息］身者，修学：‘予将［感受遍息身而］入息之。’正使身行安息者，修学：‘予将［使身行安息而］出息之。’正使身行安息者，修学：‘予将［使身行安息而］入息之。’感受喜者，修学：‘予将［感受喜而］出息之。’感受喜者，修学：‘予将［感受喜而］入息之。’感受乐者，修学：‘予将［感受乐而］出息之。’感受乐者，修学‘予将［感受乐而］入息之。’感受心行者，修学：‘予将［感受心行而］出息之。］感受心行者，修学：‘予将［感受心行而］入息之。’正使心行安息者，修学：‘予将［使心行安息而］出息之。’正使心行安息者，修学：‘予将［使心行安息而］入息之。’感受心者，修学：‘予将［感受心而］出息之。’感受心者，修学：‘予将［感受心而］入息之。’正使心大喜者，修学：‘予将［使心大喜而］出息之。’正使心大喜者，修学：‘予将［使心大喜而］入息之。’正使心定者，修学：‘予将［使心定而］出息之。’正使心定者，修学：‘予将［使心定而］入息之。’正使心解脱者，修学：‘予将［使心解脱而］出息之。’正使心解脱者，修学：‘予将［使心解脱而］入息之。’随观无常者，修学：‘予将［随观无常而］出息之。’随观无常者，修学：‘予将［随观无常而］入息之。’随观离贪者，修学：‘予将［随观离贪而］出息之。’随观离贪者，修学：‘予将［随观离贪而］入息之。’随观灭尽者，修学：‘予将［随观灭尽而］出息之。’随观灭尽者，修学：‘予将［随观灭尽而］入息之。’随观定弃者，修学：‘予将［随观定弃而］出息之。’随观定弃者，修学：‘予将［随观定弃而’入息之。’罗睺罗！对出入息念，实如是修习之，如是多修习之，则有大果、大福利。罗睺罗！因出入息念以如是修行，如是多修习者，从觉知其最后之出入息而入灭，非从不觉知。”

    世尊所说已，悦意之具寿罗睺罗大喜世尊之所教。


63.摩罗迦小经

《中部·63.摩罗迦小经》

    北传 中阿二二一．箭喻经（大正藏一、八〇四页。）佛说箭喻经（大正藏一、九一七 页。）
    本经是摩罗迦子对世尊，如果世尊不说世界之常无常等之诸论，自己便还俗。世尊即教之此议论，因为不是导至正觉涅槃，故予不说之。予说四谛之法，是可以导至正觉涅槃。说有名的毒箭之喻。与北传大约一致。

        第六十三 摩罗迦小经
    如是我闻。──

    一时，世尊在舍卫城之祇陀林给孤独园。尔时，独住宴坐之具寿摩罗迦子心生如是思惟：“凡此等之见，世尊不记说、舍置、拒绝［回答］，即──世界为常住，世界为无常；世界为有边，世界为无边；命即身，命与身异；如来1死后有，如来死后无有，如来死后亦有亦无有，如来死后非有非非有；此等世尊对予不记说。世尊对予不记说此等，予不悦此、予不忍此。予今诣世尊问此义，若世尊对予说：‘世界为常住也。’或‘世界为无常也。’或‘世界为有边也。’或‘世界为无边也。’或‘命即身也。’或‘命与身异也。’或‘如来死后有。’或‘如来死后无。’或‘如来死后亦有亦无。’或‘如来死后非有非无有’者，则予从于世尊所修梵行。若世尊对予不说：“世界为常住也。”或“世界为无常也。”……乃至……或“如来死后为非有非无”者，则予将放弃修学而2还俗。”

    于是，具寿摩罗迦子从晡时宴默而起，诣世尊处。诣已，顶礼世尊坐于一面。坐于一面之具寿摩罗迦子白世尊曰：“师尊！予独住宴坐时，心生如次思惟：‘此等之见，世尊不记说、舍置、拒绝［回答］，即──世界为常住，世界为无常……乃至……如来死后非有非无──关于此等，世尊未曾对予记说，世尊对予不记说此等，予不悦此、予不忍此也。’予今诣世尊问此义，若世尊对予说：‘世界为常住也。’或‘世界为无常也。’…乃至……或‘如来死后非有非无’者，则予将于世尊处修梵行。若世尊对予不说：‘世界为常住也。’或‘世界为无常也。’……乃至……或‘如来死后非有非无’者，予则放弃修学而将还俗。若世尊知：‘世界为常住。’世尊宜对予说：‘世界为常住。’若世尊知：‘世界为无常。’世尊宜对予说：‘世界为无常。’又，若世尊不知：‘世界为常住。’或‘世界为无常。’实因不知、不见者，则言‘予不知、予不见’为正当也。若世尊知：‘世界为有边。’世尊宜对予说：‘世界为有边。’若世尊知：‘世界为无边。’则世尊宜对予说：‘世界为无边。’又，若世尊不知：‘世界为有边’或‘世界为无边。’实因不知、不见者，则言：‘予不知，予不见’为正当也。若世尊知：‘命即身也。’则应对予说：‘命即身也。’若世尊知：‘命与身异也。’则应对予说：‘命与身异也。’又，若世尊不知：‘命即身也。’或‘命与身异也。’实因不知、不见者，则言‘予不知、予不见’为正当也。若世尊知：‘如来死后有。’则应对予说：‘如来死后有。’若世尊知：‘如来死后无。’则应对予说：‘如来死后无。’又，若世尊不知：‘如来死后有。’或‘如来死后无。’实因不知、不见者，则言‘予不知，予不见’为正当也。若世尊知：‘如来死后亦有亦无。’则应对予说：‘如来死后亦有亦无。’若世尊知：‘如来死后非有非无。’则应对予说：‘如来死后非有非无。’又，若世尊不知：‘如来死后亦有亦无。’或‘如来死后非有非无。’实因不知、不见者，则言‘予不知、予不见’为正当也。”

    ［世尊曰：］“摩罗迦子，予曾否对汝言：‘来！摩罗迦子！汝应于予处修梵行，予愿为汝说世界为常住也，或世界为无常也……乃至……或如来死后非有非无’耶？”［摩罗迦子答曰：］“实不然也，师尊！”［世尊曰：］“或汝对予如是言：‘师尊！予愿于世尊处修梵行，世尊当为予说世界为常住也，或世界为无常也……乃至……或如来死后非有非无’耶？”［摩罗迦子答曰：］“实不然，师尊！”［世尊曰：］“摩罗迦子！然予实未对汝言：‘来！摩罗迦子！汝应于予处修梵行，予愿为汝说世界为常住也，或世界为无常也……乃至……或如来死后非有非无。’汝亦实未对予言：‘师尊！予欲于世尊处修梵行。世尊当为予言世界为常住也或世界为无常也……乃至……或如来死后为非有非无’如是，愚人！是谁拒绝谁耶？”

    摩罗迦子！有人可能如是言：‘世尊对予不说：“世界为常住也，或世界为无常也……乃至……或如来死后为非有非无”之期间，则予不在世尊处修梵行。’然而，摩罗迦子！或许是如来还未说此时，彼人可能命终矣。摩罗迦子！犹有人被涂厚毒之箭所射，彼之亲友、同事、亲族、血缘为彼遣请箭医［疗治］。然彼言：‘尚未知射予之人是王族耶？婆罗门耶？庶民耶？或奴隶族耶之期间，此箭不得取出。’又彼言：‘在未知射予之人是何名、是何姓之期间，此箭不得取出。’彼又如是言：‘在未知射予之人为高、为中、为矮之期间，此箭不得取出。’彼又如是言：‘在未知射予之人为黑色、或黄色、或金色皮肤之期间，此箭不得取出。’彼又言：‘在未知射予之人，为在此或在彼村里之人耶？或聚落之人耶？或城市之人耶之期间，此箭不得取出。’彼又如是言：‘在未知射予之弓为一般之弓耶？或为劲弩之期间，此前不得取出。’彼又如是言：‘在未知射予之弓弦为阿拘之弦耶？或山塔之弦耶？或筋之弦耶？或摩楼瓦之弦耶？或乳叶树3之弦之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭簳为芦耶？为改良芦4之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭簳之矢羽为鹫或鹭耶？或鹰耶？或孔雀耶？或施蒂罗哈奴［之羽］之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭干是何筋以圈扎耶？或牛耶？或水牛耶？或鹿耶？或猿［筋］之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭是普通箭耶？或尖箭耶？或钩箭耶？或那罗奢5耶？或犊齿箭耶？或夹竹桃叶6箭之期间，此箭不得取出。’摩罗迦子！如是，以彼人未知此，然而彼人可能已命终矣。摩罗迦子！如是若有人言：‘世尊对予不说：“世界为常住也、或世界为无常也……乃至……或如来死后为非有非无”之期间，则予不于世尊处修梵行。’然而，摩罗迦子！在如来尚未说此时，则彼人可能命终矣。

    摩罗迦子！‘于有见“世界为常住也”之时，则有梵行住。’无如是事也。‘于有见“世界为无常也”之时，则有梵行住。’亦无是事也。摩罗迦子！于有见“世界为常住也。”之时，或于有见“世界为无常也。”之时，有生、有老、有死，正有愁、悲、苦、忧、恼。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“世界为有边”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“世界为无边”之时，则有梵行住。’亦无是事也。摩罗迦子！于有见“世界为有边”之时，或于有见“世界为无边”之时，有生、有老、有死、正有愁、悲、苦、忧、恼也。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“命即身也”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“命与身异”之时，则有梵行住。’亦无是事也。摩罗迦子！‘于有见“命即身也”之时，或于有见“命与身异”之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“如来死后为有之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“如来死后为无”之时，则有梵行住。’，亦无是事也。摩罗迦子！于有见“如来死后为有”之时，或于有见“如来死后为无”之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为。生、老……忧、恼等故予于现法教以征服。摩罗迦子！‘于有见“如来死后为亦有亦无”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“如来死后为非有非无”之时，则有梵行住。’亦无是事也。摩罗迦子！‘于有见“如来死后为亦有亦无”之时，或于有见“如来为死后非有非无”之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为［生、老、……忧、恼］等故予于现法教以施设征服。

    是故，摩罗迦子！由予不记说，当受持不记说：又，由予记说，当受持记说。摩罗迦子！由予不记说者为何耶？由予不记说：‘世界为常住也’；由予不记说‘世界为无常也’；由予不记说‘世界为有边也’；由予不记说‘世界为无边也’；由予不记说‘命即身也’；由予不记说‘命与身异也’；由予不记说‘如来死后为有’；由予不记说‘如来死后为无’；由予不记说‘如来死后亦有亦无’；由予不记说‘如来死后为非有非无。’摩罗迦子！由何故予对此不记说之耶？摩罗迦子！实此非义利相应，此非梵行根本，不导至厌、离欲、灭尽、寂静、通智、正觉、涅槃也。摩罗迦子！然由予记说者为何耶？由予记说：‘此为苦也。’由予记说‘此为苦集也。’由予记说‘此为苦之灭也。’由予记说‘此为苦灭之道也。’摩罗迦子！由何故，予对此记说之耶？摩罗迦子！实此义相应、此为梵行根本，导至厌、离欲、灭尽、寂静、通智、正觉、涅槃也。摩罗迦子！是故，由予不记说者当受持不记说；又，由予记说者当受持记说。”

    世尊如是说已，悦意之具寿摩罗迦子大喜世尊之所说！

注：
1 如来参照中部第二十五经注［03］。
2 「还世俗」，巴利圣典协会本之此处有 hināy'āvattissāmi 而后有 hināy'āvattissami，又暹罗皇家出版本前后一致，故前者误字是不容致疑。
3 乳叶树（khīrapaṇṇin）以此树叶出汁如乳而为名。
4 改良芦（ropima）此是依移植使生长之意而译之。
5 那罗奢（nārāca）箭的一种，何物不详。注释亦无说明。但此箭用于狩猎等在本生故事三九七意生狮子本生谭。
6 夹竹桃叶箭（karavirapatta）此怕是由其形似夹竹桃叶故名之。


64.摩罗迦大经

《中部·64.摩罗迦大经》

    北传 中阿二〇五．五下分结经（大正藏一、七七八页。）
    本经是有关摩罗迦子受持五下分结之教而言。世尊质其意义，且应阿难之请，说明五下分结，并说明其舍离之道。与北传本之大纲虽是一致，但后面，巴利文没有二譬喻。即于水流作筏而渡；芭蕉任切之，节节无实。

        第六十四 摩罗迦大经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“师尊！”世尊乃告曰：“诸比丘！由予所说之五下分结，汝等受持耶？”如是言已，具寿摩罗迦子白世尊曰：“师尊！由世尊所说之五下分结，予实受持之。”［世尊曰：］“摩罗迦子！由予所说之五下分结，汝如何受持之耶？”［彼答曰：］“师尊！予受持依世尊所说之身见1为下分结。师尊！予受持依世尊所说之疑为下分结。师尊！予受持依世尊所说之戒禁取为下分结。师尊！予受持由世尊所说之欲贪为下分结。师尊！予受持依世尊所说之嗔恚为下分结。师尊！实如是予受持依世尊所说之五下分结。”

    ［世尊曰：］“摩罗迦子！汝实为何受持予所说如是五下分结耶？摩罗迦子！外道之出家者是否以此婴儿之喻将诘难耶？［言：］‘摩罗迦子！实为幼稚、迟钝、仰卧之婴儿，尚无此“有身”［之观念］，由何处彼可生有身见耶？乃彼但有有身见随眠2潜在之。摩罗迦子！实为幼稚、迟钝、仰卧之婴儿、尚无此“法”［之观念］，由何处于诸法生疑耶？彼但有疑随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿尚无此“戒”［之观念］，由何处彼于诸戒可生戒禁取耶？彼但有戒禁取随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿，尚无此“欲”［之观念］，由何处彼于诸欲可生欲贪耶？彼但有欲贪随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿，尚无此“有情”［之观念］，由何处彼于诸有情可生嗔恚耶？彼但有嗔恚随眠潜在之。’摩罗迦子！外道之出家者是否以此婴儿之喻将诘难耶？”如是说已，具寿阿难白世尊曰：“世尊！［今］为其时也，善逝！［今］为其时也。世尊当说五下分结，比丘等闻世尊之［所说］将受持之。”［世尊曰:］“然，阿难！谛听之、善思惟之，予今将说之。”具寿阿难应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    “阿难，此无闻凡夫，对诸圣之不认识者，圣法之不熟知者，于圣法所未导者，对诸圣人不认识者，诸圣人法不熟知者，于圣人法所未导者，具心被有身见所缚，有身见所征服而住之，为生有身见不能如实而知出离；其有身见顽固难动为彼下分结也。具心被疑所缚，为疑所征服而住之，为生疑而不能如实知出离；其疑顽固难动为彼下分结也。具心被戒禁取所缚，为戒禁取所征服而住之，为生戒禁取而不能如实知出离；其戒禁取顽固，难动为彼下分结也。具心被欲贪所缚，为欲贪所征服而住之，为生欲贪而不能如实知出离；其欲贪顽固难动为彼下分结也。具心被嗔恚所缚，为嗔恚所征服而住之，为生嗔恚而不能如实知出离；其嗔恚顽固难动为彼下分结也。阿难！实多闻之圣弟子，对诸圣之认识者，圣者之法熟知者，于圣法所导者。对诸真人认识者，诸真人法之熟知者，于真人法所导者，具心不被有身见所缚，不为有身见所征服而住之，为生有身见而如实知出离；其有身见为彼从随眠被舍断之。具心不被疑所缚，不为疑所征服而住之，为生疑而如实知出离；其疑为彼从随眠被舍断之。具心不被戒禁取所缚，不为戒禁取征服而住之，为生戒禁取而如实知出离；其戒禁取为彼从随眠被舍断之。具心不被欲贪所缚，不为欲贪征服而住之，为生欲贪而如实知出离；其欲贪为彼从随眠被舍断之。具心不被嗔恚所缚，不为嗔恚征服而住之。为生嗔恚而如实知出离；其嗔恚为彼从随眠被舍断之。

    阿难！为舍离五下分结有道、有道迹。不依其道、其道迹，而欲知、欲见、欲舍断五下分结者，无有是处也。阿难！犹如大树有坚实心材，不截皮材、不截肤材、而可截［取］心材者，无有是处也。实如是，阿难！为舍离五下分结有道、有道迹；不依其道、其道迹，而欲知、欲见，或欲舍断五下分结者，无有是处。阿难！为舍离五下分结有道、有道迹，依其道、其道迹，而欲知、欲见、欲舍断五下分结者，有是处也。阿难！犹如大树有坚实心材、截皮材、截肤材、而可截［取］心材，斯有是处也。如是，阿难！为舍离五下分结有道、有道迹，依其道、其道迹，欲知、欲见、欲舍断五下分结者，斯有是处。阿难！恰如恒伽河水满、平岸、鸟易得饮；是时，一力弱人来云：‘予可依臂横断此恒伽河之流、安稳至彼岸。’如彼依臂横断恒伽河之流，安稳至彼岸，为不可能也。如是，阿难！凡为灭有身见而说法时，其心不雀跃、不净信、不确立、不解脱者、犹如彼弱力人，如是此等当见也。阿难！恰如，恒伽河水满、平岸、鸟易得饮；是时，一力强之人来云：‘予依臂可横断此恒伽河之流，安稳至彼岸。’彼得依臂横断恒伽河之流，安稳至彼岸。如是，阿难！凡为灭有身见而说法时，其心雀跃、净信、确立、解脱者，犹如彼强力人，如是此等当见也。

    然而，阿难！为舍断五下分结有何等道，何等道迹耶？阿难！在此，比丘由离依，由舍诸不善法，由止息一切身之粗恶，而离诸欲，离诸不善法，有寻、有伺、由离生喜乐，成就初禅而住之。若然，其时彼有属色、受、想、行、识［事物］，随观彼等诸法如无常、如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我。彼由其等诸法而心解脱之。彼心由其等诸法解脱，则心集中于3甘露界：‘此为寂静也，此为殊妙也，即一切行之息，一切依之定弃，渴爱之灭、离欲、灭尽、涅槃也。’彼住此处成就诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由五下分结之灭尽成为化生者，从彼界成为般涅槃者，不还来者。阿难！此道，此道迹实为舍断五下分结也。”

    复次，阿难！比丘由寻伺之止息、内净、心之专一性，无寻、无伺，由定生喜乐，第二禅……第三禅……成就第四禅。若然，其时彼有属色、受、想、行、识［事物］……乃至……从彼界成为不还来者。阿难！此道、此道迹实为舍断五下分结也。

    复次，阿难！比丘超越一切色想、消灭有对想，由不作意种种想故［作意：］‘虚空无边也。’成就虚空无边处而住之。若然，其时，彼有属受、想、行、识［事物］……乃至……从彼界成为不还来者。阿难！此道、此道迹，实为舍断五下分结也。

    复次，阿难！比丘超越一切虚空无边处，［作意：］‘识无边也。’成就识无边处而住之……乃至……超越一切识无边处，［作意：］‘无任何物也。’成就无所有处而住之。若然，其时彼有属受、想、行、识（事物）随观彼等诸法如无常，如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我。彼由其等诸法而心解脱之，彼心由其等诸法而解脱，则心集中于甘露界：‘此为寂静也，此为殊妙也，即一切行之止息，一切依之定弃，渴爱之灭、离欲、灭尽、涅槃也。’彼住此处成就诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由五下分结之灭尽，成为化生者，从彼界成为般涅槃者、不还来者。阿难！此道、此道迹实为舍断五下分结也。

    ［阿难曰：］“师尊！若此道、此道迹为舍断五下分结也。既然如此，为何一类比丘为心解脱者、或一类［比丘］为慧解脱者耶？”［世尊曰：］“阿难！予说此因彼等之根差别性。”

    世尊说此已，悦意之具寿阿难，大喜世尊之所说。

注：
1 身见（sakkāya-diṭṭhī）中部第二经同注［02］第四十四经注［02］。
2 随眠（anusaya）中部第九经注［01］。
3 甘露界（amata-dhātu）照字译者为不死界。


65.跋陀利经

《中部·65.跋陀利经》

    北传 中阿一九四．跋陀和利经（大正一、七四六。）
    本经是世尊，最初制定一坐食，跋陀利比丘不顺从此。而后，后悔叙忏罪容赦。其次，世尊因此：应从师教，于顺次必须处罚疗治，即叙调马法之喻说。与北传之中含大纲一致，和增含四九七（大正藏二、八〇〇页。）唯前部相合而已。

        第六十五 跋陀利经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林给孤独园，尔时，世尊呼诸比丘：“诸比丘！”彼等比丘应诺曰：“世尊！”世尊乃曰：“诸比丘！予受用一座食。诸比丘！予受用一座食［时］：‘少病、少恼、起居轻利、有力气、安稳住。诸比丘！汝等亦当受用一座食。诸比丘！汝等受用一座食［时；］少病、少恼、起居轻利、有力气、安稳住。’”如是言已，具寿跋陀利白世尊言：“师尊！我实不堪受用一座食；师尊！由受用一座食，我会懊恼、会有心悔。”［世尊曰：］“跋陀利！然则汝于其处受招待，即于此一地方受食之，［另一食］持去［他］一地方，汝亦可受用之。跋陀利！如是受食者，汝得生存？”［跋陀利曰］“师尊！如是受食，我实不堪受用之。师尊！因如是受食，我会有懊恼、会有心悔也。”于是，由世尊所制定学处，诸比丘众受持学习时，具寿跋陀利宣说不能力行。然后，具寿跋陀利如此于师之教说，为学非全分行者，整三个月间不能面对世尊。

    其时，众多比丘为世尊作衣，［念：］“过三月，完成法衣，世尊将出发游行［教化］。”此时，具寿跋陀利诣彼等比丘处。诣已，向彼等比丘问讯，问讯已，交换友谊礼让之语后，坐于一面。彼等比丘对坐于一面之具寿跋陀利曰：“贤者跋陀利！我等为世尊作衣。［念］：‘过三月，完成法衣，世尊将出发游行［教化］。’唉！贤者跋陀利，汝宜善思此教示，而后汝将无更多障难。”具寿跋陀利对彼等比丘答曰：“诸贤者如是！”诣世尊处，诣已，顶礼世尊坐一面。坐于一面之具寿跋陀利白世尊言：“师尊！罪过征服我，如是愚痴、如是昏迷、如是不善［征服我］；即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’师尊！为此，我对罪过［确认］是罪过，愿世尊受［我之忏悔］，［我］将来［必］为防护他。”［世尊曰：］“跋陀利！确实！罪过征服汝，如是愚痴、如是昏迷、如是不善［征服汝］，即汝由予所制定之学处，比丘众受持学习时，汝宣说：‘不能力行也。’

    跋陀利！依汝于是时不理解：世尊住舍卫城，世尊知：‘有比丘跋陀利，于师之教说，为非学全分行者也。’跋陀利！此［事］依汝实是不通达者也。又，跋陀利！依汝［对此事］实是不通达者也：‘众多比丘于舍卫城入雨期安居，彼等亦将我知“比丘名谓跋陀利，于师之教说，为非学全分行者也。”’跋陀利！［此事］依汝实是不通达者也。又，跋陀利！依汝［对此事］实是不通达者也：‘众多比丘尼于舍卫城雨期安居，彼等亦将我知……乃至……众多优婆塞住舍卫城、彼等亦将我知……乃至……众多优婆夷住舍卫城，彼等亦将我知［比丘名谓跋陀利，于师之教说为非学全分行者也。’跋陀利！依汝对此［事］实是不通达者也。又，跋陀利！依汝对此［事］实是不通达者也：‘众多外道、沙门、婆罗门，于舍卫城入雨期安居，彼等亦将我知“名谓跋陀利，沙门瞿昙弟子，长老之一，于师之教说，为非学全分行者也。”’跋陀利！依汝对此［事］实是不通达者也。［跋陀利曰：］“师尊！过误征服我，如是愚痴、如是昏迷、如是不善者；即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’“师尊！为此，我对罪过［确认］是罪过，愿世尊接受我之忏悔，［我］将来［必］为防护。”［世尊曰：］“跋陀利！确实！汝之过误，如是愚痴、如是昏迷、如是不善者征服汝，即由予所制定学处，比丘众受持学习时，汝宣说：‘不能力行。’

    跋陀利！对其如何思耶？此处有此正为俱分解脱者，予对彼言：‘来！比丘！汝为予于污泥上成为道！’彼或成为道，或曲身依他方耶，或言‘不’耶？”［跋陀利曰：］“不然，师尊！”［世尊曰：］‘跋陀利！对其如何思耶？于此有比丘为慧解脱者……身证者……见到者……信解者……随法行者……随信行者，予命彼‘来！比丘！汝为予于污泥上成为道！’彼或将成为道，或曲身依他方，或言‘否’耶？”［跋陀利曰：］“不然，师尊！”［世尊曰：］“跋陀利！对其如何思耶？汝于其时，得俱分解脱者耶？或慧解脱者、或身证者、或见到者、或信解者、或随法行者、或随信行者耶？”［跋陀利曰］：“不然，师尊！”［世尊曰：］“跋陀利！汝其时如空漠、虚无、过误［之状态］耶？”［跋陀利曰］：“然也，师学！师尊！过误征服我，如是愚痴、如是昏迷、如是不善者［征服我］，即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’师尊！为此，我对罪过［确认］是罪过，愿世尊受［我之忏悔］，［我］将来［必］为防护。”［世尊曰］：“跋陀利！确实也！过误征服汝，如是愚痴、如是昏迷、如是不善［征服汝］，即由予所制定学处，比丘众受持学习时，汝宣说不能力行。又，跋陀利！汝由过误认出过误，汝如法忏悔之，对此我等当容受汝。盖，跋陀利！由过误认出过误，如法忏悔之，于将来谨慎防护，此实为繁荣于圣者之律也。

    跋陀利！若有一类比丘于师之教为非全分行者，彼［念］如是：‘让予亲近远离［村落］之床座！即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处。我或能以超人法作证，特殊之最胜知见。’对彼亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处。如是远离住者，师非难之，有随知之智者同行者非难之，诸天亦非难之，自己亦对自己非难之。彼以师已非难，亦以诸随知之智者、诸同行者已非难，亦以诸天已非难，以自己对自己已非难，不能以超人法作证特殊之最胜知见。何以故？跋陀利！此实如是，对彼如此于师之教为非学全分行者也。

    跋陀利！此处有一类比丘于师之教为非学全分行者。彼［念］如是：‘今我亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处，我或能以超人法作证特殊之最胜知见。’彼亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处，彼之如是远离住者，师亦不加非难之，随知之智者、同行者不加非难之，诸天亦不加非难之、自己亦不对自己非难之，彼以师已不非难，以诸随知之智者、同行者已不非难，以诸天亦已不非难，以自己对自己亦已不非难，能以超人法作证特殊之最胜知见。彼离诸欲，离诸不善法、有寻、有伺，由离生喜乐成就初禅而住之。何以故？跋陀利！此是，彼如是具学师之学处教法也。又，跋陀利！比丘由寻伺之止息、内净、心之专一性，无寻无伺，由定生喜乐，成就第二禅而住之。何以故？跋陀利！此是，彼如是具学师之学处、教法也。复次，跋陀利！比丘由言之舍离，为舍者而住，为具念者，正知者而以身感受乐，即诸圣者所谓‘舍者，具念者、乐住者。’成就第三禅而住之也。何以故？跋陀利！此是，彼如是具学师之学处、教法也。复次，跋陀利！比丘由舍乐、由舍苦，由先已灭喜、忧、不苦、不乐，由舍所生念之遍净，成就第四禅而住之也。何以故？跋陀利！此是，彼如是具学师之学处教法也。

    彼如是心得等持、清净、遍净、清白、无秽、离随烦恼，柔软、适业、住立、得不动心、彼为宿住随念智对心转向之，彼忆念种种宿住，彼如此：一生、二生……乃至……如是忆念共行相、共境遇、种种宿住。何以故？跋陀利！此是彼如是具学师之学处教法也。如是心得等持、清净、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动心，彼为有情死生智对心转向之。彼以清净超人之天眼［界］，见诸有情之正在死、正在生、卑贱者、高贵者、美者、丑者、幸福者、不幸者……乃至……知各随其业而成。何以故？跋陀利！此是彼如是具学师之学处教法也。彼如是心得等持、清净，遍净、清白、无秽、离随烦恼、柔软、适业，住立、已得不动心，彼心转向诸漏尽智，彼如实知“此是苦也”……乃至……如实知“此是至苦灭之道也”。如实知“此等是漏也”……乃至……如实知“此是至漏灭之道也。”彼之由如是知，由如是见，由欲漏而心解脱之、由有漏心解脱之、由无明漏而心解脱之。于解脱有“已解脱”之智；彼知：‘生已尽，梵行已立，所作已办，不受后有［轮回］状态也。’何以故？跋陀利！此是，彼如是具学师之学处教法也。

    如是告已，具寿跋陀利向世尊言：“师尊！实以何因、何缘，对此一类比丘屡屡惩因对治耶？又何因、何缘，对彼一类比丘不作如是屡屡惩因对治耶？”［世尊曰：］“跋陀利！此一类比丘，是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，移向于外言论之，现起忿怒、嗔恚、不满、不正转、不使毛倒（从顺）、不作悔罪，不言：‘我作其僧伽适意［之事］。’此时，跋陀利！诸比丘如是［言］：“诸贤！实此比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，移向于外言论之、现起忿怒、嗔恚、不满、不正转、不使从顺、不作悔罪，不言：‘我作其僧伽适意［之事］。’善哉！诸贤实为此比丘如此如此考察，如是彼对此事不可能迅速决断之。跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事件不急速决断之。跋陀利！在此，又有一类比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于外言论之，不现起忿怒、嗔恚、不满，正转，使从顺、作悔罪，言：‘我作其僧伽适意［之事］。’跋陀利！此时，诸比丘如是言：“诸贤！此比丘是数数犯戒者、多犯戒者，［但］彼对诸比丘之忠告，不以异语而回避之，不对言论外移之，不生忿怒、嗔恚、不满、正转，使从顺、作悔罪，言：‘我作其僧伽适意［之事］。’善哉！诸贤！实为此比丘如此如此考察，如是彼可能对此事急速决断之。”跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之。

    跋陀利！在此有一类比丘，偶然（非故意）犯戒者，非多犯戒者，彼对诸比丘之忠告，以异语回避，而移向于言论外，现起忿怒，嗔恚、不满、不正转、不从顺、不赎罪，不言：‘我作其僧伽适意［之事］。跋陀利！此时，诸比丘如是言：“诸贤！实此比丘为偶然犯戒者、非多犯戒者。［然］彼对诸比丘之忠告，以异语回避，而移向于言论外，现起忿怒、嗔恚、不满，不正转、不从顺、不悔罪，不言：‘我作其僧伽适意［之事］。’善哉！诸贤！实为此比丘如此如此考察，如是彼对此事不急速决断之。”跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事不急速决断之。跋陀利！在此有一类比丘是偶然犯戒者，非多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于言论外，不现起忿怒、嗔恚、不满、正转、从顺悔罪，言‘我作其僧伽适当［之事］。跋陀利！此时，诸比丘如是言：“诸贤！实此比丘是偶然犯戒者、非多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于言论外，不现起忿怒、嗔恚、不满、正转、从顺、悔罪，言：‘我作其僧伽过意［之事］。’善哉！诸贤！实为此比丘如此如此考察，如是彼可能对此事急速决断之。”跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之。

    跋陀利！在此有一类比丘少信、少爱而从事之。跋陀利！此时，诸比丘如是言：‘诸贤！实此比丘少信、少爱而从事之；若我等对此比丘屡屡调治之，可能因此对彼小量之信、小量之爱损灭之。跋陀利！譬如人之［有］一眼者，彼之朋友、同事、亲族、血缘当护彼一眼，思：因此使彼一眼不损灭之；如是，跋陀利！于此有一类比丘唯信、唯爱从事之。跋陀利！此时诸比丘如此曰：“诸贤！此比丘少信、少爱、从事之，若我等屡屡调治此比丘，可能因此对彼小量之信、小量之爱损灭之。

    跋陀利！实此是因也，此是缘也，以其在此有一类比丘，以此屡屡调治之。又，跋陀利！此是因也，此是缘也，以其在此有一类比丘，不以此屡屡调治之。”

    ［跋陀利曰：］“师尊！依何因、何缘，昔日学处较少而悟入住立之比丘较多耶？又，师尊！依何因、何缘，今日学处较多而悟入住立之比丘［反］较少耶？”［世尊曰：］“跋陀利！其实如次：即于诸有情衰落、正法灭没时，学处较多而悟入住立之比丘较少。跋陀利！在此少许漏住法不现于僧团之期间内，师对诸弟子不予制定学处。跋陀利！若有少许漏住法出现僧团中时，此时师为防卫彼等诸漏住法，而为诸弟子制定学处。跋陀利！僧众不达广大期间，在此，无少许漏住法出现于僧团中。然而，跋陀利！僧众达广大期间时，在此，少许漏住法出现于僧团中。此时，师为防护彼等漏住法，对诸弟子制定学处也。跋陀利！僧团不达［追求］最胜利养……乃至……［不］达最胜名闻……［不］达［世俗］多闻……［不］达经验丰富期间（十腊），在此无少许漏住法显现于僧团中。然而，跋陀利！僧团到达经验丰富时，在此，少许漏住法出现于僧团中。此时，师为防卫彼等漏住法，对诸弟子制定学处也。

    跋陀利！予为汝等喻说良种幼马法门时，其时汝等少数人也。跋陀利！汝记忆否？”［跋陀利曰：］“实非如是，师尊！”［世尊曰：］“于此处、跋陀利！汝了解何因耶？”［跋陀利曰：］“师尊！其实，我长时不具学师之学处、教法！”［世尊曰：］“跋陀利！实非只此为因、此为缘；然而，跋陀利！予于长夜以熟知汝心：‘此愚痴人，依予于诸说法，不求义、作意、不为一心之集中思念来倾耳听法。’跋陀利！然而予更为汝喻说良种幼马法门，对其谛听之、善作意之，予将说之”。具寿跋陀利应诺世尊曰：“愿乐欲闻，师尊！”世尊乃说示曰：

    “跋陀利！犹如善巧御马师、得一贤善良种马，先用马衔来调治（其口）；为彼用马衔之调治，但凡未曾调治者，即有其一切之性急，蹦跳、动转，然，彼由不断之调治，次第之调治，于此状态被驯服之。跋陀利！贤善良种马，由不断之调治、次第之调治，于此状态，被完全驯服者，御马师更对彼为用马轭作调治；为彼未曾作调治者，［今］为彼用马轭作调治；即有其一切之性急、蹦跳、动转，然，彼由不断之调治、次第之调治，于此状态被驯服之。跋陀利！贤善良种马，由不断之调治、次第之调治，于此状态被完全驯服者，御马师则更对彼马用马勒，于圆形马场调练，于1跑走、竞走、疾驰、又于2王德艺3王种能力，又于最上速力、最上驰力、最上调驯等作调治。彼未曾作惩治者，［今］为彼于最上速力、最上驰力、最上调驯作调治；即有其一切之性急、蹦跳、动转，然，彼由不断之调治次第之调治，于此状态被驯服之。又，跋陀利！贤善良种马，经不断调治、次第之调治，于此状态被驯服者，御马师更对彼马施以彩色4饰环。跋陀利，具足此等十支贤善良种马、适合王［乘］、食用王［粟］、得名“王之肢”也。如是，跋陀利！具足十法之比丘为应供养者、应招请者、应布施者、应合掌礼拜者，世间无上福田也。何等十［法］？跋陀利！在此，比丘为具足无学之正见，为具足无学之正志，为具足无学之正语，为具足无学之正业，为具足无学之正命，为具足无学之正方便，为具足无学之正念，为具足无学之正定，为具足无学之正智，为具足无学之正解脱。跋陀利！具足此等十法之比丘为应供养者，应招请者，应布施者，应合掌［礼拜］者，是世间之无上福田也。

    世尊说此已，悦意之具寿跋陀利大欢喜世尊之所说。

注：
1 跑走原文有 khurakāya 据暹罗皇室出版本等为 khurakāsa 译之。
2 王德艺（rājaguṇa）依佛音注、王欲骑马渡水，马怕自己之毛被水湿，将王落入水中而不渡，王持马毛以超速力地越过，得如此而称王德艺。
3 王种能力（rājavaṁsa）依觉音注，在任何时候乘者于敌地而不落，谓有如归来之能力。
4 饰环，原文 valiya 梵语 valaya，见与（颈环、腕环、腰环、等环状之饰品）同，故为饰环。见暹罗皇室出版本有 baliya 亦同。


66.鹑喻经

《中部·66.鹑喻经》

    北传 中阿一九二．迦楼乌陀夷经（大正藏一、七四〇页。）
    本经因优陀夷赞叹世尊之教用心周到。世尊教其应脱离一切缚，因此，喻鹑缚于朽蔓而至死，王象虽缚于强固之革索，亦容易切断。贫人被贪财所缚，富者舍富财而出家等喻。其次，说关于缚与离缚有四种人；有非圣与圣之二乐，及从初禅，次第至灭尽定完全无缚，和北传的大意相合，字句有不少差异之处。

        第六十六 鹑喻经
    如是我闻。──

    一时，世尊住在鸯崛多罗波（鸯伽北方水）地方。鸯崛多罗波有一乡镇名阿波那。尔时，世尊晨早，着衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由行乞而还，为昼住（食后休息）而行至一丛林、深入丛林，于一树下着座昼住。具寿优陀夷亦于晨早着衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由行乞而还，为昼住而行至丛林，深入其丛林，于一树下着座昼住。是时，独处宴坐之具寿优陀夷心生如次之思惟：“世尊实为予等数多苦法之排除者也，世尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之持来者也。”于是，具寿优陀夷于晡时由宴坐起。诣世尊所。诣已，顶礼世尊坐于一面，坐于一面之具寿优陀夷白世尊言：
    “师尊！在此，我独处宴坐，心生起如次之思惟：‘世尊实为予等……［乃至］……数多善法之持来者也。’世尊！予等以前实为晡时及晨早及昼之非时受食者。然，师尊！曾有某时，世尊呼诸比丘曰：‘喂！诸比丘！汝等宜舍断午后非时食。’师尊！对其，我唯有异心，有忧闷：‘凡是对我等有信心之居士，午后非时所施优美硬食、软食，世尊告我等对其舍离；善逝告我等对其定弃。师尊！我等于世尊以亲爱、尊重、惭愧观故，舍彼午后非时食。师尊！如是我等于朝晡时及晨受食也。然曾有某时，世尊呼诸比丘曰：“喂！比丘等！汝等宜舍断夜之非时食。’师尊！对其，我有异心、有忧闷：‘凡此等二食中，我等称为比较胜妙者，世尊告我等对其舍离，善逝告我等对其定弃。师尊！往昔，某人口中得羹，如次言曰：‘哈！［今宜将］此放置，晡时，我等皆集食之。’师尊！凡一切之料理，彼等皆在夜，在日中［料理者］少。师尊！我等于世尊以亲爱、尊重、惭愧观故，舍彼夜非时食。师尊！往昔，诸比丘夜、闇黑、黑夜行乞，或陷入村之入口池，或倒落于污水沟，或入荆棘丛，或撞眠牛，或既作或未作、或遭盗贼、或女人对彼等以非正法招请。师尊！往昔1我于夜闇黑、黑夜行乞，师尊！我见某妇人洗荡容器于电光中，［彼］见予作惊叫：‘唉！予，恐怖！鬼！’师尊！我闻［彼女］如此言时，予对彼妇人曰：‘妹！非鬼，乃比丘因乞食，立［于此］也。’［妇人咒曰：］‘令2比丘之父死！令比丘之母死！比丘！望汝以锐利屠刀切腹，而勿于夜，闇黑、黑夜因腹而行乞。’师尊！对其记忆之予有如是［念］：‘世尊实为予等之数多苦法排除者也，世尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之持来者也。’”

    ［世尊曰：］“优陀夷！如是，于此有一类愚痴人，依予正在言‘宜舍此！’彼等如此言：‘然则为何此微小琐细之［事］，此沙门乃过度3削减［欲］者。’又，彼等对此不舍，且向予抱不满，及彼等学处爱护比丘。优陀夷！对彼等其为有力之缚、坚固之缚、强固之缚、不腐之缚、粗大圆木之［系柱］也。优陀夷！恰如小鹑以腐蔓缚之，其或杀、或缚，或待毙。优陀夷！可如是言：‘凡彼小鹑以腐蔓之缚所缚，于其处或杀、或缚或待毙，其为彼无力之缚、微力之缚、腐朽之缚，无心材之系［柱］也。’优婆夷！实彼正［如是］说者，乃正确说之耶？”［优陀夷言］“实非如此。师尊！彼小鹑以腐蔓缚所缚，于其处或杀、或缚、或待毙，其实彼为有力之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［之系柱］也。”（世尊曰）：“优陀夷！实如是，在此有二类愚痴人，依予正在言：‘宜舍此！’彼等如此言：‘然则为何此微小琐细之［事］，此沙门乃过度削减［欲］者也。’又，彼等对此不舍，且于予及彼等学处爱护比丘抱不满；又，然彼等比丘为欲学习者也。优陀夷！对彼等其为有力之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。

    又，于此，优陀夷！有一类良家子，依予正在言：‘宜舍此！’彼等如此言：“然则为何此微小琐细之［事］，世尊对我等言舍当舍之［事］，为其善逝亦对我等言定弃。又彼等对此舍之，于予及彼等学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。为彼等，优陀夷！其为无力之缚、微力之缚，腐朽之缚、无实心之系［柱］也。优陀夷！恰如有辕之牙、壮大、良种、惯战之王象，以诸坚固革纽之缚以缚之，但扭身容易拉断诸缚，随欲前行。优陀夷！可如此言：‘彼有如辕之牙、壮大、良种、惯战之王象、以诸坚固之革纽之缚以缚之，但扭身容易拉断诸缚，随欲前行。实对彼乃其等为力强之缚、坚固之缚、不腐之缚、粗大圆木之［系柱］也。’优陀夷！实彼［如是］说者，乃正确说之耶？［优陀夷曰：］“实非如此也，师尊！有如辕之牙，壮大、良种、惯战之王象，以坚固之革纽之缚缚之，但扭身容易拉断诸缚，随欲前行。实对彼，为其无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。’［世尊曰：］“优陀夷！实如是，在此有一类良家子，依予正在言：‘宜舍此！’彼等如此言：‘然则为何此微小、琐细、当舍之［事］，为其世尊对我等言舍，善逝亦对我等言定弃。’又，彼等此舍之，于予及彼等学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。为彼等，优陀夷！其为无力之缚、微力之缚，腐朽之缚、无实心之系［柱］也。

    优陀夷！恰如贪穷无所有，不幸之人，彼有一败坏、4乌鸟群［集］陋屋，于其处有一败坏破床，唯一瓶供播种之劣谷粒，一妻、不美；彼至森林见比丘，洗净手足，喜悦摄食后，坐于凉爽树荫下于增上心相应。彼是念如：‘实沙门法为［乐也］实沙门法为无病也，予当剃除发须，着袈裟衣，由在家予愿出家者。’彼不能舍败坏、鸟群［集］之一陋屋、舍败坏之一破床、舍供播种之劣谷粒、舍一弊妻、剃除须发、着袈裟衣、由在家出家为非家者。优陀夷！可如此言：‘彼人，凡由彼等诸缚所缚，不可能舍去一陋屋……一弊妻，剃除须发，着袈裟衣，由在家出家为非家者，实对彼，其为无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。’实彼［如是］说者，乃正确之说耶？”［优陀夷曰：］“师尊！实不如此。师尊！彼人凡由诸缚所缚，不可能舍败坏、乌鸟群［集］之陋屋、舍败坏之一弊床，舍供播种之一瓶劣谷粒、舍一弊妻、剃除须发、着袈裟衣、由在家出家为非家者。实对彼，其为力强之缚坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。”［世尊曰：］“实如是，优陀夷！在此有一类愚痴人，依予正在言：‘宜舍此。’彼等如是言：‘此微小、琐细之［事］，此沙门乃过度削减［欲］者也。’又，彼等对此不舍，且于予及彼等学处爱护比丘抱不满。然彼等比丘为欲学习者也。优陀夷！对彼等，其为力强之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。

    优陀夷！恰如富裕之居士，或居士子，为多财物、多受用，多类金饰之集积者，多类谷物之集积者，多类田地之集积者，多类宅地之集积者，多类妻女之集积者，多类奴仆之集积者，多类婢女之集积者，彼至森林见比丘，洗净手足，喜悦摄食后，坐于凉爽树荫下禅定。彼之如是念：‘实沙门法为乐也，实沙门法为无病也，予当剃除须发，着袈裟衣，予愿由在家出家为非家者。’彼可能舍多类之金饰、舍多类之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。优陀夷！可如此言：‘凡彼被诸缚所缚之居士，或居士子，可能舍多类之金饰……舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。实彼对其为力强之缚，坚固之缚，强固之缚，不腐之缚，粗大圆木之［系柱］也。’实彼正［如是］说者，乃正确说之耶？”［优陀夷曰：］“师尊！实不如此也。师尊！被诸缚所缚之居士，或居士子，可能舍多类之金饰、舍多类之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。实对彼其为无力之缚，微力之缚，腐朽之缚，无实心之［系柱］也。”［世尊曰:］“优陀夷！实如是，在此有一类良家子，依予正在言：‘宜舍此！’彼等如是言：“然则为何此微小、琐细当舍之［事］，为其世尊对我等言舍，善逝对我等言定弃。又，彼等对此舍之，于予及彼学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。优陀夷！为彼等其为无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。

    优陀夷！有此等四种人正现在于世间；何等为四？优陀夷！在此有一类人，为舍断依着（指生之根本）、定弃依爱着之行者，对彼舍断依着、定弃依着行者，因依系着，从依忆念与思惟现行。彼容受此等，不舍断之、不遣除之、不终灭之、不使灭绝之。优陀夷！予言：‘此人为［依着］结合者也。’不言：‘此人为［依着］离缚者也。’何以故？优陀夷！实予知此人由其根性之差别也。又，优陀夷！在此有一类人，为舍断依着、定弃依着行者，对彼舍断依着、定弃依着行者，因依系着忆念与思惟现行之。彼不容受此等舍断之、遣除之、终灭之、使灭绝之。优陀夷！予亦言：‘此人为［依着］结合者也。’不言：‘［此人为依着］离缚者也。’何以故？优陀夷！实予知此人，如其根性之差别也。又，优陀夷！在此有一类人，为舍断依着，定弃依着之行者，对彼舍断依着，定弃依着行者，有时由念之混乱，由系属依着之忆念与思惟现行。优陀夷！念之生起为徐缓，于是，对其快速舍断之、遣除之、终灭之、使灭绝之。优陀夷！恰如有人，于日中晒热之铁盘，注下二三滴水，优陀夷！水滴之注下为徐缓也。是时［热盘中水滴之］灭尽，尽灭为快速也。实如是，优陀夷！在此有一类人为舍断依着、定弃依着行者，对彼舍断依着、定弃依着行者，有时由念之混乱，由系属依着之忆念与思惟现行。优陀夷！念之生起为徐缓也，于是对其快速舍断之、遣除之、终灭之、使灭绝之。优陀夷！予亦言：‘此人为［依着］结合者也。’不言‘［此人为依着］离缚者也。’何以故？优陀夷！予实知此人其根性之差别也。优陀夷！又，在此有一类人，知：‘依着是苦之根本，无依着，于依着之灭尽为解脱者。’优陀夷！予言：‘此人实为离系者也。’不［言：为依着］结合者也。’何以故？优陀夷！实予知此人其根性之差别也。

    优陀夷！有此等五种欲分，云何为五？由眼所识色，爱、可乐、可意、喜色、欲相伴、贪染者；由耳所识声……；由鼻所识香……由舌所识味……由身所识触，可爱、可乐、可意、爱色、欲相伴、贪染者也。优陀夷！此等实为五种欲分也。凡缘于此等五种欲分，生起乐、喜，此：谓之欲乐、秽乐、凡夫乐、非圣乐也；予言对此乐不应习行之，不应修习之，亦不应多作之，应怖畏之！优陀夷！在此，比丘离诸欲、离诸不善法、有寻、有伺、由离生喜乐，成就初禅而住之。由寻伺之止息、内净、心之专一性、无寻、无伺，由定生喜乐，［成就］第二禅……乃至……第三禅……乃至……成就第四禅而住之。此谓离欲乐、远离乐、寂静乐、正觉乐。予言：‘对此乐应习行之，应修习之，应多作之，不应怖畏之！’

    优陀夷！在此，比丘离诸欲……乃至……成就初禅而住之。优陀夷！予说其于移动也。又，其时于移动为如何？凡其时由寻伺未灭者，其时有此于移动也。优陀夷！在此比丘由寻伺之止息……乃至……成就第二禅而住之。优陀夷！予亦说其为于移动也。又，其时于移动为如何？凡其时由喜乐未灭者，其时有此于移动也。优陀夷！在此，比丘由喜之舍离……乃至……成就第三禅而住之。优陀夷！予亦说其为于移动也。又，其时于移动为如何？凡其时舍乐未灭者，其时有此于移动也。优陀夷！在此，比丘由舍乐及舍苦……乃至……成就第四禅而住之。优陀夷！予实说其为于不移动也。

    优陀夷！在此，比丘由离诸欲……乃至……成就初禅而住之。优陀夷！予说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’：云何为彼之超越？优陀夷！在此，比丘由寻伺之止息……乃至……成就第二禅而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘由喜之舍离……乃至……成就第三禅而住之。此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘由舍乐……乃至……成就第四禅而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此比丘超越一切色想，消灭有对想，由不作意种种想故，［作意：］‘虚空为无边也。’成就虚空无边处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’予说：‘汝等云何为彼之超越？优陀夷！在此，比丘超越一切虚空无边处，［作意：］‘识为无边也。’成就识无边处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切无边处，［作意：］‘无有任何物也。’成就无所有处而住之，此为彼之超越也。优陀夷！予亦说：’其为未完成也。‘予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切无所有处，成就非想非非想处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切非想非非想处，成就想受灭而住之，此为彼之超越也。优陀夷！实如是予说：‘非想非非想处亦舍断之。’优陀夷！此不见或细或粗之结，予对其不说舍断耶？”［优陀夷曰：］“实不如此，师尊！”

    世尊说此已，悦意之具寿优陀夷大欢喜世尊之所说！

注：
1 「我」于北传不作为「我」而为「比丘」。
2 「比丘之父死云云」（bhikkhusā ātu māri etc.）依佛音注「有父母为给父母食物故不得于夜行乞、因父母死、于夜行乞」之意义。于北传不为「死」，且有「令是沙门父母早死，今是沙门种族绝灭云云」。
3 削减见中部第三经注［01］。
4 「乌群」原文 kakâtidâyin 有（与甚多乌）想是「任乌所啄〔食〕」之意。暹罗皇室出版本注有 kākātipāyin 此想是「乌来饮甚多水」之意，谁是正确虽是不明，结果多同意义。予仍如本文译之。


67.车头聚落经

《中部·67.车头聚落经》

    北传 增阿四一．二（大正藏二、七七〇页。）舍利弗摩目犍连游四衢经（大正藏二、八六页。）
    本经分为二部，前半是世尊在车头聚落时，舍利弗和目犍连率五百比丘来见世尊，因比丘等太过搅闹而被世尊所叱，令离去之，以此，聚落之众人或娑婆梵天主，为比丘等求情容赦。其时，世尊对舍利弗和目犍连说，汝等二人与我，应拥护比丘众等。后半是说，入水者有四种怖（波、蛟、漩、鳄）之喻；说出家者有四种怖（忿躁、饱食、五种欲分、女人。）此部分和巴利文增支部四之一二二同文。北传之增阿与此部份不同，别译此部分全缺

        第六十七 车头聚落经
    如是我闻。──

    一时，世尊住车头聚落，阿摩罗树园。尔时，舍利弗，目犍连为首五百比丘，为见世尊来至车头聚落。彼等新来比丘与常住比丘互相问讯，设置床座，整备衣钵而高声、大声。于是，世尊唤具寿阿难曰：“阿难！此等1如渔夫获鱼时，高声、大声者何人耶？”［阿难答曰：］“师尊！此等乃舍利弗，目犍连为首五百比丘，为见世尊来至车头聚落，彼等新来比丘与常住比丘互相高声、大声问讯言谈，设置床座，整备衣钵也。”［世尊曰：］“若然，阿难！汝以予之言唤彼等比丘：（师唤具寿等。）具寿阿难应诺世尊：“如是，师尊！”诣彼等比丘处，诣已，对彼等比丘言：“师唤具寿等。”彼等比丘应诺具寿阿难“如是，贤者！”诣世尊处，诣已，顶礼世尊坐于一面，世尊对坐于一面之彼等比丘曰：“比丘等！汝等高声、大声，犹如渔夫获鱼时为何耶？”［诸比丘曰］:“师尊！舍利弗、目犍连为首等五百比丘，为见世尊来至车头聚落。此等新来比丘与常住比丘因互相问讯，设置床座，整备衣钵而高声、大声也。”［世尊曰：］“诸比丘！汝等走开！予打发汝等走开，汝等勿住于予之面前。”彼等比丘应诺世尊：“如是，师尊！”，由座而起，顶礼世尊，右绕，收拾卧坐具，执持衣钵而去。

    其时，车头聚落之诸释迦族人，以某要务集合于会议所。车头聚落之诸释迦族人，遥见彼等比丘行去，见已诣彼等比丘处；诣已，对彼等比丘如是言：“唉！汝等具寿去何处耶？”［诸比丘曰：］“诸贤！实由世尊打发比丘众离去也。”［彼等曰：］“若然，具寿等，请稍坐，我等实可能略微使世尊欢喜。”彼等比丘应诺车头聚落之诸释迦族人曰：“如是，诸贤！”于是，车头聚落之诸释迦族人诣世尊处。诣已，敬礼世尊坐于一面。坐于一面之彼等车头聚落之诸释迦族人白世尊曰：“师尊！愿世尊对比丘众欢喜；师尊！愿世尊喜迎比丘众也。师尊！如世尊从前之摄受比丘众，如是，如是，今愿世尊摄受比丘众也。师尊！此处有新人比丘，出家不久，最近入此法、律也，若彼等不能得见世尊时，易异心、易变心。师尊！譬如诸幼小种子不得水，易变性、易变坏；实如是，师尊！此处有新人之比丘、出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。师尊！譬如幼犊不见母，易异心、易变心。如是，师尊！在此有新人比丘，出家未久，最近入此法、律者，若彼等不能得见世尊，易异心、易变心。师尊！愿世尊对比丘众欢喜；愿世尊喜迎比丘众也。师尊！如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也！”

    是时，娑婆主梵天知世尊心中所思，如力士将屈臂伸直或将屈伸直臂，如是，速由梵天界消失，出现于世尊前。于是，娑婆主梵天上衣［偏袒］一肩，向世尊合掌，白世尊曰：“师尊！愿世尊对比丘众欢喜，世尊，愿世尊喜迎比丘众也。师尊！如世尊从前摄受比丘众，如是，如是，今世尊摄受比丘众也！师尊！在此有新人比丘，出家未久，最近入此法、律者，若彼等不能得见世尊，易异心、易变心。师尊！譬如幼小种子不得水，易变性、易变坏；实如是，师尊！此处有新人之比丘、出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。世尊！譬如幼犊不见母，易异心、易变心。如是，师尊！在此有新人之比丘，出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。师尊！愿世尊对比丘众欢喜。师尊！愿世尊喜迎比丘众也！如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也。”

    车头聚落之诸释迦族人及娑婆主梵天，以种子喻及幼［犊］喻使世尊欢喜，于是，具寿大目犍连呼诸比丘曰：“诸贤！起来！摄取衣钵！由车头聚落之诸释迦族人及娑婆主梵天以种子喻及幼［犊］喻，世尊已欢喜矣！”彼等比丘应答具寿大目犍连曰：“如是，具寿！”由座立起，执持衣钵，诣世尊处；诣已，顶礼世尊坐于一面，世尊对坐于一面之具寿舍利弗，如是言：“舍利弗！由予打发比丘众离去时，汝有何思耶？”［舍利弗曰：］“师尊！世尊打发比丘众离去时，依我实如是［思念］：‘今世尊是无为者、是实践者，而将住现法乐住；今我等亦当为无为者，实践者而住现法乐住。’”［世尊曰：］“舍利弗！汝且待，舍利弗！暂待！舍利弗，汝勿再生起如是心。”于是世尊呼具寿大目犍连曰：“目犍连！由予于打发比丘众离去时，汝有何思耶？”［目犍连曰：］“师尊！世尊打发比丘众离去时，依我实有如是［思念］：‘今世尊是无为者，是实践者而住现法乐住，今我及具寿舍利弗当看护比丘众也。’”［世尊曰：］“善哉！善哉！目犍连！实予，或舍利弗、目犍连［二人］应看护比丘众也。”

    于是，世尊对诸比丘曰：“诸比丘！正下水中者宜豫期此等四种怖。何为四？波浪之怖，蛟龙之怖，漩涡之怖，鳄鱼之怖也。诸比丘！正下水中者宜豫期此等四种怖。实如是，诸比丘！在此有一类人于此法、律，由在家于已出家为非家者时，宜豫期此等四种怖。云何为四？波浪之怖、蛟龙之怖、漩涡之怖、鳄鱼之怖也。

    诸比丘！何为波浪之怖？诸比丘！关于此，有一类良家子以信由在家而出家为非家者，［念］：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示彼［一人］曰：‘如是汝宜进、如是汝宜退，如是汝宜前瞻，如是汝宜后顾，如是汝宜屈，如是汝宜伸，如是汝应执持衣钵。’彼之［念］如是：‘我等而同为在家者时，对彼等教诫教示之。今此等［同行者］如我等之子者、孙者，然，此等应教诫教示我等。’［因此］彼舍学习而还俗。诸比丘！此谓波浪之怖畏者，为舍学习而还俗者也。‘波浪之怖’诸比丘！其实此乃忿恼之增上语也。

    诸比丘！何为蛟龙之怖？诸比丘！关于此，有一类良家子以信由在家而出家为非家者，［念］：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示此［一人］曰：‘汝应嚼此、不应嚼此，汝应啖此、不应啖此，汝应尝此、不应尝此，汝应饮此、不应饮此；汝应按规定嚼之，不按规定不应嚼之，汝应按规定啖之，不按规定不应啖之，汝应按规定尝之，不按规定不应尝之，汝应按规定饮之，不按规定不应饮之；汝应正时嚼之，非时不应嚼之，汝应正时啖之，非时不应啖之，汝应正时尝之，非时不应尝之，汝应正时饮之，非时不应饮之。’彼之［念］如是：‘我等前为在家者时，凡嚼所欲，不嚼所不欲，凡啖所欲，不啖所不欲，凡尝所欲，不尝所不欲，凡饮所欲，不饮所不欲；按规定嚼之，亦不按规定嚼之，按规定啖之，亦不按规定啖之，按规定尝之，亦不按规定尝之，按规定饮之，亦不按规定饮之；于正时嚼之，亦于非时嚼之，于正时啖之，亦于非时啖之，于正时尝之，亦于非时尝之，于正时饮之，亦于非时饮之。凡对我等有信心之居士，于日中非时施予优美之嚼食啖食，其时彼等作口闩也。’［因此］彼舍学习而还俗。诸比丘！此谓蛟龙之畏者，舍学习而还俗者也。诸比丘！‘蛟龙之怖’，其实此乃饱食之增上语。

    诸比丘！何为漩涡之怖？诸比丘！于此有一类良家子以信由在家而出家为非家，［念］‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷、为苦所征服。然，彼知作此全苦蕴之边。’对彼如是出家者，午前适时着衣，执持衣钵，以不守护身，以不守护口，以念不现前，不以守护诸根而入村里，或聚落行乞。彼于其处见五种欲分具备，具足而娱乐之居士或居士子。彼之［念］如是:“予等过去为在家者时，为五种欲分具备者、具足而娱乐之；家有财物，而得享受财物，且得作功德也。”［因此］彼舍学习而还俗。诸比丘！此谓漩涡怖之畏者，为舍学习而还俗者也。诸比丘！‘漩涡之怖’其实此乃谓五种欲分之增上语也。

    诸比丘！云何为鳄鱼之怖？诸比丘！于此，有一类良家子以信由在家而出家为非家者，［念：］‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，彼知作此全苦蕴之边。’对彼如是出家者，午前适时着衣，执持衣钵，以不守护身，以不守护口，以念不现前，以不守护诸根而入村里、或聚落行乞。彼于其处见服装不整或袒露［身肌］妇女。彼见服装不整或袒露［身肌］妇女，而欲情破坏其心，彼依欲情破坏其心，［因此］舍学习而还俗。诸比丘！是谓鳄鱼之怖畏者舍学习而还俗也。诸比丘！‘鳄鱼之怖’，其实此乃妇女之增上语也。

    诸比丘！此等四种怖，于此，有一类人于此法、律，由在家而出家为非家者时，所应豫期者也。”

    世尊说此已，悦意之彼等比丘大欢喜世尊之所说！


68.那罗伽波宁村经

《中部·68.那罗伽波宁村经》

    北传 中阿七七．娑鸡帝三族姓子经（大正藏一、五四四页。）
    本经是世尊在那罗伽波宁村时，以嘉赞阿那律陀和其他甚多善家男子，乐出家修行，离欲、不善，说应得喜乐及此之真实。其次，如来是烦恼灭尽之身，然而，故说行四依之行。次，记别如来之弟子死后之往生处，而示其理由。北传，说处是在娑鸡帝，而依此为经名，大纲虽合，但处有差异。

        第六十八 那罗伽波宁村经
    如是我闻。──

    一时，世尊在拘萨罗国那罗伽波宁村之巴罗沙（簇叶树）林。尔时，众多知名之良家子对世尊以信，由在家而出家为非家者，即具寿阿那律陀，具寿难提，具寿金毗罗，具寿婆咎，具寿军头波汉，具寿离婆，具寿离婆多。具寿阿难及其他知名之良家子等。其时，世尊为此比丘众围绕坐于露地。于是，世尊关于彼等良家子［事］问诸比丘曰：“诸比丘！凡彼等良家子对予以信，由在家而出家为非家者。诸比丘！彼等比丘是否欢喜梵行耶？”如是言已，彼等比丘默然。再度……乃至……三度，世尊关于彼等良家子［事］，问诸比丘曰：“诸比丘！凡彼等良家子，对予以信，由在家而出家为非家者；诸比丘！彼等比丘是否欢喜梵行耶？”三度，彼等比丘默然。

    尔时，世尊之［念］为此。“让予［直接］问彼等良家子！”于是，世尊问具寿阿那律陀曰：“阿那律陀！汝等是否欢喜梵行耶？”［阿那律陀曰：］“实也！师尊！我等欢喜梵行。”世尊曰：“善哉！善哉［阿那律陀等］！阿那律陀！凡汝等以信由在家而出家为非家者，汝等能欢喜梵行，此［事］以汝等良家子，诚乃适当也。阿那律陀！凡汝等以具足吉祥非家者；非为负债诉讼……非为怖畏诉讼……非为活命，由在家而出家为非家者。然而［念］：‘予实为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷、为苦所征服。然知作此全苦蕴之边。’阿那律陀！实汝等以信由在家而出家为非家者耶？”［阿那律陀等曰:］“如是，师尊！”［世尊曰:］“阿那律陀！依如是出家之良家子，应如何作耶？阿那律陀！由离诸欲，由离诸不善法［所生］喜乐，不证得之，或由其［不证得］其他更善者，贪欲遍取彼心而存续之，嗔恚亦遍取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶亦……倦怠亦遍取彼心而存续之；阿那律陀等！［彼］由离诸欲，由离诸不善法［所生］喜乐不证得之，或……由其［不证得］其他更善者也。阿那律陀！由离诸欲，由离诸不善法［所生］喜乐证得之其他，亦由其［证得］更善者，贪欲不遍取彼心而存续之，嗔恚亦不遍取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶亦……倦怠亦不遍取彼心而存续之。阿那律陀！［彼］由离诸欲，离诸不善法［所生］喜乐证得之，及证得其他更善者也。

    阿那律陀！汝等于予有是思：‘凡诸漏、杂染、再生、不幸、苦报，未来之生、老、死，彼等为如来未舍断；是故，如来考量后而从事某者，1或者考量后而忍受某者、考量后而回避某着、考量后而遣除某着也。’［阿那律陀曰：］“师尊！我等对于世尊实无如此［思］：‘凡有漏、杂染、再生、不幸、苦报、未来之生、老、死，彼等为如来未舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。’师尊！我等于世尊有如此［思］：‘凡有漏、杂染、再生、不幸、苦报、未来之生、老、死，彼等为如来所舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。’”［世尊曰:］“善哉！善哉！阿那律陀！阿那律陀！凡诸漏、杂染、再生、不幸、苦报、未来之生、老、死，为如来舍断，断根如截多罗树头，成为非有，未来为不生法。阿那律陀！恰如断多罗树头、不能再增长。如是，阿那律陀！凡诸漏、杂染……为如来［舍断］……乃至……未来为不生法；2是故，如来考量后而从事某者，考量后而忍受某者，考量后而回避某者，考量后而遣除某者也。”

    阿那律陀！对此：‘于弟子命终、死去、再生时，如来正观何义趣而记别：彼已往生某处，彼已往生某处？’作何思耶？”［阿那律陀曰：］“师尊！对诸法，我等以世尊为根源，以世尊为导师，以世尊为归依处。师尊！善哉！世尊开示此说之义，诸比丘闻世尊之［所说］必当受持之。”［世尊曰:］“阿那律陀！如来于弟子命终、死去、再生时以记别：彼已往生某处、彼已往生某处，非为欺人，非向人吹嘘，非为利得、尊重、名誉、功德，亦非为：如是人人令知予［之伟神力］之意义。阿那律陀！又，实为使良家子有信、大信受、大欢喜者，彼等闻此而3如为是心之集中。阿那律陀！其为彼等永住饶益幸福也。”

    阿那律陀！在此，比丘闻：‘如是名之比丘命终，彼由世尊记别“住究竟智。”听此而心专注之。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼具寿为如是［持］法者也。’又，‘彼具寿为如是智慧者也。’又，‘彼具寿为如是［乐］住者也。’又，‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信，戒、闻、施、慧而心专注之。阿那律陀！如是实为比丘之安稳住。又阿那律陀！于此，比丘闻：‘如是名之比丘命终、彼由世尊记别由五下分结之灭尽、为化生者、于彼处般涅槃者、从彼界不还者。’又，彼具寿可能为自见者，或有传闻彼具寿为如是；［持］戒者也。’又，‘彼具寿为如是［持］法者也。’……乃至……‘为如是智慧者也……如是［乐］住者也……‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而专注之。阿那律陀！如是比丘之安稳住也。又，阿那律陀！在此，比丘闻：‘如是名之比丘命终，彼由世尊记别：由三结之灭尽，贪嗔痴薄，为一来者也，只一度来此［欲］界为苦之最终。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是（持）戒者也。’‘彼具寿为如是解脱者也。’其如是忆念彼‘具寿’之信……乃至……慧而心专注之。阿那律陀！如是实为比丘之安稳住也。又，阿那律陀！于此，比丘闻：‘如是名之比丘命终，彼由世尊记别：由三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者。’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘之安稳住也。

    阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：‘住究竟智。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘如是［持］法者也……乃至如是智慧者也……如是［乐］住者也……彼姊妹如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而专注之。阿那律陀！如是为彼比丘尼之安稳住也。阿那律陀！在此，比丘尼闻如是名之比丘尼命终，彼由世尊记别：‘由五下分结之灭尽，为化生者，于彼处般涅槃者、从彼界不还者。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：三结之灭尽、贪嗔痴薄，为一来者，只一度来此［欲］界为苦之最终。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别由三结之灭尽，为预流者，不堕恶趣者，决定趣正觉者。’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。

    阿那律陀！在此，优婆塞闻如是名之优婆塞命终，彼由世尊记别由五下分结灭尽，为化生者，于彼处般涅槃者，从彼界不还者。又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼……如是［持］法者也……乃至……有如是智慧者也。……如是［乐］住者也。……彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆塞之安稳住也。阿那律陀！在此，优婆塞闻如是名之优婆塞命终，彼由世尊记别由三结之灭尽，贪嗔痴薄，为一来者，只一来［欲］界为苦之最终’。彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆塞之安稳住也。阿那律陀！在此，优婆塞又闻如是名之优婆塞命终，彼由世尊记别由三结灭尽，为预流者、不堕恶趣者、决定趣正觉者。彼具寿可能是自见者，或有传闻：‘彼具寿为如是［持］戒者也。’……‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是为优婆塞之安稳住也。

    阿那律陀！在此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由五下分结之灭尽，为化生者、于彼处般涅槃者、从彼处不还者。彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘彼姊妹为如是［持］法者也。……乃至……有如是智慧者也……如是［乐］住者也。’又，‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。阿那律陀！于此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由三结之灭尽，贪嗔痴薄，为一来者，只一来［欲］界为苦之最终。’彼姊妹可能是自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。阿那律陀！在此，优婆夷闻如是名之优婆夷命终，彼由世尊记别由三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者也。彼姊妹可能为自见，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘彼姊妹为如是［持］法者也。’又，‘彼姊妹为如是智慧着也。’又，‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。

    阿那律陀！实如是，如来于弟子命终、死去、再生时、记别‘彼已往生某处，彼已往生某处。’此非为欺人、非向人吹嘘，非为得利、尊重、名誉、功德，亦非使‘如是人人令知予［之伟神力］之意义。’阿那律陀！良家子有信、大信受、大欢喜者，闻此而为如是心之集中。阿那律陀！其为彼等永住饶益幸福也。”

    世尊说此已，悦意之具寿阿那律陀等欢喜世尊之所说！

注：
1 或者（eka）佛音注为 ekacca。依阿毗达磨集异门足论等之说明「或者应令受用」，如法之衣服、饮食、卧具、医药等。「或者应令忍受」乃身心之苦痛等。「或者应令远离」乃恶象、恶马等、株杌毒刺等，坑堑崖谷等，恶友等。「或者应令除却」乃已起之欲寻、恚寻、害寻等。然，此等受用、忍受、远离、除却之四，称为四依（apassena）。北传中含非四、乃五（所除、所用、所堪、所止、所吐）也。
2 北传为是处非「其故」。特别举其理由：「如来唯此身故，又因六处故，又因寿命故。」
3 如（tathatta）如是之事，本来之意思可译为真如、乃正觉之内容。但此语本来谓「如是」之意思，于此亦译为「如是」，其意思可见是指命终往生者之生前所修及死后之运命。奢如马斯卿之英译及北传汉译者，如其意义，予唯见更深一层之意义译为「如」。


69.瞿尼师经

《中部·69.瞿尼师经》

    北传 中阿二六．瞿尼师经（大正藏一、四五四页。）
    本经是舍利弗，因名为瞿尼师之林住比丘，而向诸比丘说法，其内容以示林住比丘来僧伽中时，应有态度、行仪、作法及其他之心得。次举一般比丘应遵守修行之数项。北传大纲和南传相合，但二三页有出入，且最后有结颂。

        第六十九 瞿尼师经
    如是我闻。──

    一时，世尊住王舍城之竹林，栗鼠饲养处。尔时，有名为瞿尼师之比丘，为林住者、谷间正行者；以某要事至僧伽中。于是，具寿舍利弗以有关比丘瞿尼师［之事］，告诸比丘曰：

    “诸贤！林住比丘至僧伽、依僧伽中住者，对于诸同梵行者，应存尊重与恭顺。诸贤！若林住比丘至僧伽、于僧伽中住者，对于诸同梵行者不尊重、不恭顺者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿对同梵行者不尊重，又不恭顺；有何［意义］耶？’是故，以林住比丘至僧伽、依僧伽中住者，对于同梵行者应存尊重与恭顺。”

    诸贤！以林住比丘，至僧伽，依僧伽中住者，应具座席之善巧，即‘如是予当不侵坐长老比丘等之座席，又不挡开年少比丘等之座席。’诸贤！若林住比丘至僧伽，于僧伽中住者，是座席不善巧者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿不知增上行仪法；有何［意义］耶？”是故，林住比丘至僧伽，依僧伽中住者，应具座席之善巧也。

    诸贤！以林住比丘……住者，不应过早进入村里，不应中午还归。诸贤！若林住比丘……住者，若过早进入村里，中午还归者，则有关对彼语者，可能有言：‘此林住具寿于一闲林以无依住，而此具寿过早入村里，又中午还归；有何［意义］耶？’是故以林住比丘……住者，不应过早入村里，不应中午还归也。

    诸贤！以林住比丘……住者，不应于食前、食后访问诸善家。诸贤！若林住比丘……住者，于食前、食后访问诸善家者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，经常非时行，彼惯行至僧伽中；此是实！’是故，以林住比丘……住者，不应于食前、食后访问诸善家。

    诸贤！以林住比丘……住者，不应掉举、动摇。诸贤！若林住比丘……住者［心］具掉举、［身］具摇摆者，则对彼有人语之，言：‘林住具寿于一闲林以无依住，彼经常［心］掉举，身摇摆，彼惯行至僧伽中；此是实！’是故，以林住比丘……住者、不应［心］具掉举、［身］具摇摆也。

    诸贤！以林住比丘……不应具饶舌、杂语。诸贤！若林住比丘……住者、为饶舌、杂语者，则有关对彼语者，可能有言：“此林住具寿于一闲林以无依住，而此具寿饶舌、杂语有何［意义］耶？”以林住比丘……住者，不应具饶舌、杂语也。

    诸贤！以林住比丘至僧伽，依僧伽中住者，应具1易说谕、具善友。诸贤！若林住比丘至僧伽，于僧伽中住者，为难说谕者、恶友者，则对彼有人语之，言：“此林住具寿于一闲林以无依住，而此具寿为难说谕者、恶友者。有何［意义］耶？”是故，以林住比丘，至僧伽、依僧伽中住者，应具易说谕、具善友。

    诸贤！以林住比丘于诸根，应具守护其门。诸贤！若林住比丘于诸根不守护门者，则对彼有人语之，言：“此林住具寿于一闲林以无依住行者，而此具寿于诸根为不守护根门者，有何［意义］耶？”是故，依林住比丘于诸根，应具守护根门。

    诸贤！以林住比丘，于食应具知量。诸贤！若林住比丘于食不知量，则对彼有人语之，言：“此林住具寿于一闲林以无依住，而此具寿于食不知量者，有何［意义］耶？”是故，以林住比丘于食应知量也。

    诸贤！以林住比丘应具专修警寤也。诸贤！若林住比丘不具专修警寤，则对彼有人语之，言：‘为此林住具寿于一闲林以无依住，而此具寿不专修警寤，有何［意义］耶？’。是故，以林住比丘应具专修警寤。

    诸贤！以林住比丘应具发勤精进。诸贤！若林住比丘懈怠者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿懈怠，有何［意义］耶？’是故，以林住比丘应具发勤精进也。

    诸贤！以林住比丘应具念现前。诸贤！若林住比丘失念者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿失念，有何［意义］耶？’是故，林住比丘应具念现前也。

    诸贤！以林住比丘应具入定，诸贤！若林住比丘不入定者，则有关对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿不入定，有何［意义］耶？’是故，依林住比丘应具入定也。

    诸贤！以林住比丘应具智慧。诸贤！若林住比丘是恶慧者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿是恶慧，有何［意义］耶？’是故，以林住比丘应具智慧也。

    诸贤！以林住比丘应遂行修习胜法2、胜律。诸贤！对林住比丘，于胜法、胜律诸有质问者。诸贤！若林住比丘于胜法、胜律之所质问，不能解答，则对彼有人语之，言：“此林住具寿于一闲林以无依住，而于胜法、胜律之所质问不能解答，有何［意义］耶？”是故，以林住比丘于胜法、胜律应遂行修习。

    诸贤！以林住比丘，对彼等超越诸色为无色之寂静解脱，于其处应遂行修习。诸贤！对林住比丘，于超越诸色为无色之寂静解脱，诸有质问者。诸贤！若林住比丘对超越诸色为无色之寂静解脱之诸质问，于其处不能解答者，则对彼有人语者，言：‘此林住具寿于一闲林以无依住，而此具寿对超越诸色为无色之寂静解脱之质问，不能解答，有何［意义］耶？’是故，以林住比丘，对超越诸色为无色之寂静解脱，于其处应遂行修习。

    诸贤！以林住比丘应遂行修习超人法。诸贤！对林住比丘于超人法诸有质问者，若林住比丘于超人法之质问，不能解答，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿为何义出家，彼亦不知其义，有何［意义］耶？’是故，以林住比丘于超人法，应遂行修习。”

    如是说已，具寿大目犍连白具寿舍利弗曰：“贤者舍利弗等！唯以林住比丘应遂行受持此等诸法耶？或住村落者亦然耶？”［舍利弗曰：］“贤者目犍连等！此等之诸法，为林住比丘遂行受持，况住村落者［应遂行受持］更甚于此。”

注：
1 「说易」（suvaca）他对彼说，彼善容受之，因此对彼之他即说易也。其次「说难。」（dubbaca）者，即其相反。
2 「胜法、胜律」（abhidhamma, abhivinaya）佛音之注释为圣典之论藏与律藏，此应不甚适当，此仍然是「胜法、胜律」即应解为佛教之法与律之意义。


70.枳吒山邑经

《中部·70.枳吒山邑经》

    北传 中阿一九五．阿湿贝经（大正藏一、七四九页。）
    本经是对居枳吒山邑之阿湿贝及弗那婆修二比丘行非时食，世尊为之说法，其趣旨，第一，佛不说任何受皆一概受之，说应吟味一一之受而取舍之，第二，对任何比丘亦不说一概不放逸，于此说明俱分解脱、慧解脱、身证、见到、信解、随法行、随信行之七人。北传之大纲虽是一致，但有不少差异之处。

        第七十 枳吒山邑经
    如是我闻。──

    一时，世尊，与大比丘众俱游迦尸国。其时，世尊对诸比丘曰：“诸比丘！予除去夜食而受用［食］（过午不食）。诸比丘！予除去夜食而受食时，予觉知少病、少恼、起居轻利、有力、安稳住也。诸比丘！汝等亦应除去夜食而受［用］食。诸比丘！汝等亦除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。”彼等比丘应诺世尊曰：“如是，师尊：”于是，世尊于迦尸国次第游行至名为枳吒山之迦尸族人之一聚落，世尊于此枳吒山迦尸族人之聚落住。其时，有阿湿贝、弗那婆修两比丘住于枳吒山。是时，此众多比丘往阿湿贝、弗那婆修两比丘处，至已，对阿湿贝、弗那婆修两比丘曰：“诸贤！世尊及比丘僧伽除去夜食而受食。诸贤！除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤！亦应除去夜食而受食。诸贤！汝等亦除去夜食而受食时汝等当觉知少病、少恼、起居轻利、有力、安稳住也。”告是已，阿湿贝、弗那婆修两比丘谓彼等比丘曰：“诸贤！予等为夕时、朝时、昼时，非时而食。予等夕时、朝时及昼时，非时而食时，亦觉知少病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之［利益］，而追求需时之［未来功德］耶？是以予等愿夕时、朝时、昼时非时而食。”

    彼等比丘于无法劝说阿湿贝、弗那婆修两比丘之后，于是，诣世尊处，诣已，顶礼世尊坐于一面。坐于一面之彼等比丘白世尊曰：“师尊！予等曾往阿湿贝、弗那婆修两比丘处。向阿湿贝、弗那婆修两比丘曰：‘诸贤！世尊及比丘僧伽除去夜食而受食……乃至……安稳住也’。如是告已，阿湿贝、弗那婆修两比丘对予等曰：‘诸贤！予等……乃至……及昼时非时食也。’师尊！予等无法劝说阿湿贝、弗那婆修两比丘，于是，予等将此事奉告世尊。”于此，世尊呼一比丘曰：“来！比丘！汝以予之言，告阿湿贝、弗那婆修两比丘：‘师唤具寿等。’”比丘应诺世尊：“如是，师尊！”至阿湿贝、弗那婆修之处，至已，告阿湿贝、弗那婆修两比丘曰：“师唤具寿等。”“如是，尊者！”阿湿贝、弗那婆修两比丘应诺此比丘，而诣世尊所。诣已，顶礼世尊坐于一面。世尊对坐于一面之阿湿贝、弗那婆修两比丘问曰：“比丘等！闻说众多比丘访问汝等，曾语：‘诸贤！世尊及比丘僧伽除去夜食而受食。除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤！汝等亦应除去夜食而受食。诸贤！诸贤亦除去夜食而受食时，当觉知少病、少恼、起居轻利、有力、安稳住也。’此为真实否？而比丘等！汝等对彼等比丘又如是言曰：‘诸贤！予等为夕时、朝时及昼时非时食也。予等夕时、朝时及昼时非时而食时，亦觉知少病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之［利益］、而追求需时之［未来功德］耶？予等愿夕时、朝时及昼时非时而食。’如是语为实否？”［诸比丘答曰：］“如是，师尊！”

    ［世尊曰］“诸比丘！汝等知予如是说法：‘凡任何个人感受乐、或苦、或不苦不乐，彼之诸不善法将转减，诸善法将转增。了解否？诸比丘答曰：“实不［然］，师尊！”［世尊曰：］“诸比丘！汝等岂不知予之所说法：‘关于此，由一类感受如是之乐受而不善法转增、善法转减。又，于此，由一类感受如是乐受而不善法转减、善法转增。又，于此，由一类感受如是苦受而不善法转增、善法转减。又，于此，一类感受如是苦受而不善法转减、善法转增。又，于此，由一类感受如是之不苦不乐受而不善法转增、善法转减。又，于此，由一类感受如是之不苦不乐受而不善法转减、善法转增。’”［诸比丘曰］：“如是，师尊！”

    ［世尊曰］：“诸比丘！善哉！诸比丘！假若予对此：‘于此，由一类感受如是之乐受，不善法转增、善法转减。’以慧而不知、不见、不觉、不证、不尽（领悟）：如是不知予说：‘汝等当舍断如是乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊曰：］“诸比丘！因予对此：‘于此，由一类感受如是之乐受，不善法转增、善法转减。’以慧而知、见、觉、证、尽，是故予说：‘汝等当舍断如是之乐受！’又，诸比丘！假若予对此：‘于此，由一类感受如是之乐受、不善法转减、善法转增。’以慧而不知、不见、不觉、不证、不尽；如是不知予说：‘汝等当具足住如是乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊曰］：“诸比丘！因予对此：‘于此，由一类感受如是之乐受，不善法转减、善法转增。’已了知、见、觉、证、尽，是故予说：‘汝等当具足住如是乐受！’。

    诸比丘！假若予对此：‘于此，由一类感受如是之苦受……乃至……感受如是不苦不乐受、不善法转增、善法转减。’不知、不见、不觉、不证、不尽；如是不知者，予说：‘汝等当舍断如是不苦不乐受！’诸比丘！此［事］对予为正当否？”［诸比丘！］：“此实不［正当］也，师尊！”［世尊曰：］“诸比丘！因为予对此：‘于此，由一类感受如是之不苦不乐受，不善法转增、善法转减。’已了知、见、觉、证、尽，是故予说：‘汝等当舍断如是之不苦不乐受！诸比丘！假若予对此：‘于此，由一类感受如是不苦不乐受，不善法转减、善法转增。’不知、不见、不觉、不证、不尽；如是不知予说：‘汝等当具足住如是不苦不乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊！］：“诸比丘！因为予对此：‘关于此，由一类感受如是之不苦不乐受，不善法转减、善法转增。’已了知、见、觉、证、尽，是故予说：‘汝等当具足住如是不苦不乐受’也。

    诸比丘！予对一切比丘，实不说‘应作不放逸。’诸比丘！予又对一切比丘，实不说‘不应作不放逸。’诸比丘！凡诸比丘是阿罗汉，诸漏已尽者、梵行已立者、所应作已作者、舍离重担者、逮得己利者、有结灭尽者、正智、解脱者；诸比丘！对如是诸比丘，予不说：‘应作不放逸。’何以故？彼等已作不放逸［成就阿罗汉］，彼等当（亦）不放逸也。诸比丘！又，诸学者比丘，心未成就［目的］，仍正在求住无上解脱安稳者。比丘等！对如是诸比丘，予说：“应以作不放逸［成就阿罗汉］。”何以故？‘实此等具寿、受用正规之床座、亲近诸善友、制御诸根、诸良家子为义，由在家出家为无家者，其无上究竟梵行，愿于现世自证知、自作证具足住之。’诸比丘！予实正观此──此等比丘之不放逸果──［故］予说‘应以作不放逸’也。

    诸比丘！于世间，正有七种人；何等为七［种］？俱分解脱者、慧解脱者、身证者、见到者、信解脱者、随法行者、随信行者也。

    诸比丘！然，何人为俱分解脱者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等以身已体验［八解脱］而住之；而彼等为得以慧见，诸漏灭尽者也。诸比丘！是人被称为俱分解脱者。诸比丘！予对此比丘说：‘不应作不放逸。’何以故？彼已作不放逸也，彼为放逸之不可能者也。

    诸比丘！然，何人为慧解脱者？诸比丘！对此而论，有一类人，彼等为寂静解脱者、超越色而为无色者，彼等未以身体验［八解脱］而住之，然彼等是以慧见，诸漏灭尽者也。诸比丘！是人被称为慧解脱者。诸比丘！予对此比丘，说：‘不应作不放逸。’何以故？因彼已作不放逸矣，彼为放逸之不可能者也。

    诸比丘！然，何人为身证者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等以身已体验而住之，然彼等是以慧见，部份漏灭尽［而已］也。诸比丘！是人被称为身证者。诸比丘！予对此比丘说：‘应作不放逸’。何以故？‘实此具寿受用正规之床座、亲近诸善友、制御诸根、良家子为义，由在家而出家为无家者，其无上究竟梵行，愿于现世具足住自证知、自作证之。’诸比丘！予实正观此──此等比丘之不放逸果──［故］予说：‘应作不放逸也。’

    诸比丘！然，何人为见到者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且从如来之教法，以慧已善了解、已善洞察也。诸比丘！是人被称为见到者。诸比丘！予亦对此比丘说：‘应作不放逸。’何以故？实此具寿受用正规之床座……乃至愿……具足住之也。诸比丘！予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    比丘等！然，何人为信解脱者？诸比丘！就此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且［彼］于如来信已住立，根已生、已确立。诸比丘！是人被称为信解脱者。诸比丘！予亦对此比丘说：‘应作不放逸。’何以故？实此具寿受用正规之床座……乃至愿……具足住之。诸比丘！予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    诸比丘！然，何人为随法行者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等［虽］是以慧见，诸漏［尚］未灭尽，且从如来之教法，唯以［少］慧审谛容忍之。亦有此等诸法，即：信根、精进根、念根、定根、慧根也。诸比丘！是人被称为随法行者。比丘等！予亦对此比丘说：‘应作不放逸也。’何以故？实此具寿受用正规之床座……乃至愿……具足住之，诸比丘予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    比丘等！然，何人为随信行者？诸比丘，对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等虽以慧见，诸漏未灭尽，又于如来唯净信、唯敬爱，亦有此等诸法，即：信根、精进根、念根、定根、慧根也。诸比丘！是人被称为谓随信行者。诸比丘！予亦对此比丘说：‘应作不放逸也。何以故？实此具寿受用正规之床座，亲近诸善友，制御诸根、良家子为义，由在家而出家为无家者，其无上究竟梵行，愿于现世自证知、自作证具足住之。予实正观此──比丘之不放逸果──［故］予说：‘应作不放逸也。’

    诸比丘！予不说：‘唯以最初之［学习］即有完全智之成就。’再者，诸比丘！由次第学，次第作、次第实践，而有完全智之成就也。然，诸比丘！如何次第学、次第作、次第实践，而有完全智之成就耶？诸比丘，对此而论，生信者即往诣之：往诣者即恭敬之；恭敬者即对耳倾之；倾耳者即对法听之；听［闻法］者即对法忆持之；诸受持法者即对［法］义考察之；考察［法］义者，即对法审谛容忍之；于法正有审谛容忍时，志欲即生之；志欲生已即力行之。力行已即考量之，考量已即精勤之，已正精勤者即以身自证最上谛、且以慧对其（最上谛）见通达之。诸比丘！确实无彼信；诸比丘！又实无彼往诣；诸比丘！又实无彼恭敬；诸比丘！又实无彼倾耳；诸比丘！又实无彼听法；诸比丘！又实无彼受持法；诸比丘！又实无彼考察［法］义；诸比丘！又实无彼审谛容忍法；诸比丘！又实无彼志欲：诸比丘！又实无彼力行：诸比丘！又实无彼考量：诸比丘！又实无彼精勤。诸比丘！汝等陷于谬道；诸比丘！汝等陷于邪道，诸比丘！看此等愚痴人，相去此法、律如何之远哉！

    诸比丘！有四句记说，对其所略说：“智者以智慧瞬息即能理解其意义。诸比丘！为汝等予将说之，依予，汝等将了知之！”［彼等比丘问曰：］“师尊！予等是谁耶？法之了知者是谁耶？”世尊曰：“诸比丘！即使彼注重财物，相续财物之师，以财物为伍而住之，对彼亦谓此：‘如是予等可能有，是时予等可能对其作之；又，如是予等不可能有者，予等对其不作之！’如是不从事这类商贾交易。诸比丘！何况是从一切财物离系而住之如来耶？诸比丘！有信弟子，于师之教说已深解1，已遂行者，有此如法：‘世尊为师，予为弟子；世尊知之，予不知之。’诸比丘！有信弟子，于师之教说已深解、已遂行者，乃应兴隆2师之教说，具滋养者也。诸比丘！有信弟子，于师之教说已深解、已遂行者，有此如法：‘愿于身唯留皮、腱、骨、血肉干燥，仍以丈夫之刚毅、丈夫之精进、丈夫之勇猛，所应得者尚未得时，当无精进之止息。诸比丘！有信弟子，于师之教说已深解、已遂行者，应以二果中之一果为所豫期！或于现法为完全智，或于3有余依为不还位也”。

    世尊说此已，彼等悦意之比丘大欢喜世尊之所说！

注：
1 「完全热中」原文 pariyogāya 暹罗皇室出版本有 pariyogayha 后者此较正确。
2 「应兴隆」原文有 rumhaniyaṁ 暹罗皇室出版本有 rūḷhaniyaṁ，又注释为 rohanīyaṁ，不错是由 √ruh 来的。
3 「有依」（upādisesa）参照中部第十经注［01］。


71.婆蹉衢多三明经

《中部·71.婆蹉衢多三明经》

    北传 没有此经。
    本经是释尊对婆蹉姓之普行者（外道出家行者）说佛教之三明，胜过婆罗门之三明（三吠陀。）其三明者，即忆宿命智、天眼智、漏尽智。

        第三品 普行者品

        第七十一 婆蹉衢多三明经
    如是我闻。──

    一时，世尊住毗舍离城之大林重阁讲堂。尔时，有婆蹉姓之普行者，定居在普行者园之耶伽芬多利伽。是时，世尊晨着衣，执持衣钵，入毗舍离城行乞。尔时，世尊有［此念］：“于毗舍离城行乞尚早，让予往普行者园耶伽芬多利伽一婆蹉姓之普行者处！”于是，世尊往访普行者园耶伽芬多利伽一婆蹉姓之普行者。婆蹉姓之普行者遥见世尊来、见世尊已，言：“师尊！世尊善来，师尊！善来世尊。师尊！终于安排来此也。师尊！世尊请坐此所设之座。”世尊即坐于所设之座，婆蹉姓之普行者亦取一卑座，坐于一面。坐于一面之婆蹉姓普行者白世尊曰：

    “世尊！予如是闻：沙门瞿昙是一切知者，一切见者也，以认完全之知见，自称‘予之行、住、眠、寤，常时现起不断知见也。’世尊！沙门瞿昙是一切知者，一切见者，以认完全之知见，自称：“予之行、住、眠、寤，常时现起不断知见也。”如是说者，世尊！彼等对世尊是实语者耶？抑或以非真实诬谤世尊耶？又对于法以语适法者耶？又同行者，种种议论时，应不至被诃责耶？”［世尊曰］：“婆蹉！沙门瞿昙是一切知者，一切见者，以认完全之知见，自称：“予之行、住、眠、寤常时现起不断知见也。”如是语者，彼等对予是非真实语，彼等以不实，虚伪而诽谤予也。”［婆蹉曰：］“世尊！我等如何记说者，则对世尊是真实语，对世尊非以不实诬谤者，且对于法语适法者，而同行者种种议论时，不至被诃责耶？”［世尊曰：］“婆蹉！于记说‘沙门瞿昙有三明者。’则对予是语真实者，非以不实诽谤予，且对法是语适法者，而同行者种种议论时，应不至被诃责也。婆蹉！若予随意则可，忆念种种宿命，即如：‘一生、二生……乃至……如是忆念一一之相、及详细状况之种种宿命。婆蹉！若予随意以清净超人之天眼，见诸有情之生、死、卑贱、高贵、美、丑、幸、不幸……乃至……了知［诸有情］随其业。婆蹉！予实由灭诸漏，于现法自知、自证，无漏心解脱、慧解脱而安之住。’婆蹉！记说：‘沙门瞿昙有三明者。’则对予是真实语，非以不实诽谤予者，且对于法，以语适法者，而同行者之种种议论时，应不被诃责也。”

    如是说已，婆蹉姓之普行者白世尊曰：“卿瞿昙！是否实有任何在家者不舍断在家之结，于身坏命终时，得苦之边际［证阿罗汉果］否？”［世尊曰：］“婆蹉！实无有任何在家者不舍断在家之结，于身坏命终时得此圣果者也。”［婆蹉曰：“卿瞿昙！有任何在家者不舍断在家之结，身坏［命终］升天者否？”［世尊曰：］“婆蹉！在家者不舍断在家之结，身坏升天者，不只百、不只二百、不只三百、不只四百、不只五百，乃至更多也。”［婆蹉曰：］“卿瞿昙！有任何邪命外道，于身坏命终时证涅槃圣果者否？”［世尊曰：］“婆蹉！任何邪命外道，身坏命终无有终尽苦彼岸者也。”［婆蹉曰：］“卿瞿昙！有任何邪命外道，身坏为升天者否？”［世尊曰：］“婆蹉！实从此［以前］彼九十一劫，予忆之；予不证知任何邪命外道是升天者，但除一人，然彼亦为1业论者，作业论者也。”［婆蹉曰：］“卿瞿昙，如是，此外道所依处是空，对升天亦为落空耶？”［世尊曰：］“婆蹉！然，如是，彼外道所依之境［是空］，升天亦为空也！世尊说此已，婆蹉姓之普行者喜悦世尊之所说，欢喜信受。

注：
1 「业论者」（ksmmavādin）有作用论者（kīriyavādin）普通之邪命外道者，是自然论者，即不承认业，又不承认灵魂之作用者，唯令一人昇天乃承认业者，是（业论者），承认灵魂之作用者，是（有作用论者）之意。


72.婆蹉衢多火喻经

《中部·72.婆蹉衢多火喻经》

    北传 杂阿九六二．（大正藏二、二四五页。）别杂一九五．（大正藏二、四四四页。）
    本经同前之普行者婆蹉姓对于世尊之说法，遂归依佛门为信者，说法之内容是世界之常、无常、有边、无边、命（灵）即身、命身各别，如来死后是否存在等，关于此等种种之意见，因为无益于正觉涅槃，故谓不执此见，唯如实知五蕴及其集、灭而解脱。解脱者，是不以语表现此死后之往生，以火之燃和消失喻之。关于本经之内容，以参照长部第一梵网经等。北传之内容甚简单，其大意为一致

        第七十二 婆蹉衢多火［喻］经
    如是我闻。──

    一时，世尊住舍卫城之祇陀林，给孤独园。尔时，婆蹉姓之普行者诣世尊处。诣已，问讯世尊，交换友谊礼让之语后，坐于一面。坐于一面之婆蹉姓普行者对世尊言：

    “卿瞿昙！究竟如何：‘世界是常住也，唯此是真实也，其余是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是常住也，唯此是真实也，其他是虚伪也’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是非常住也，唯此是真实也，其余是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是非常住也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是有边也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是有边也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是无边也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是无边也，唯此是真实也，其他是虚伪也’之见也。”［婆蹉曰：］“卿瞿昙！又，究竟如何其命即是其身也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘其命［即是］其身也，唯此是真实也，其他是虚伪也’之见。［婆蹉曰：］“卿瞿昙！究竟如何‘异命与异身也，唯此是真实也，其他是虚伪也。”卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘异命是异身。唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！‘如来1死后尚存，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后尚存，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘如来死后无存，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后无存，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！究竟如何：‘如来死后亦有亦无，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后亦有亦无，唯此是真实也，其他是虚伪’之见。”［婆磋曰：］“卿瞿昙！又，究竟如何：‘如来死后非有亦非无，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后非有亦非无，唯此是真实也，其他是虚伪’之见。”

    ［婆磋曰：］“卿瞿昙！究竟为何：‘世界是常住也，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，［汝言：］“婆蹉！予实无‘世界是常住也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是非常住也，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，汝言：“婆蹉！予实无‘世界是非常住也，唯此是真实也？其他是虚伪’之见，……乃至……卿瞿昙！究竟如何：‘如来死后亦有亦无，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，汝言：“婆蹉！予实无‘如来死后亦有亦无，唯此是真实也，其他是虚伪’之见。”卿瞿昙！又，究竟如何：“‘如来死后非有亦非无，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？”正有如是问时，汝言：“婆蹉！予实无如来死后非有亦非无，唯此是真实也，其他是虚伪”之见。’卿瞿昙正观如何过患，而为如是此等一切成见之不随行者耶？”

    ［世尊曰：］“婆蹉！‘世界是常住也。’此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚、伴苦、伴恼害、伴愁闷、伴热恼，不为厌离、不为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。婆磋！‘世界是非常住也。’……乃至……婆蹉！‘世界是有边也。’……婆蹉！‘世界是无边也。’……婆蹉！‘其命［与］其身同。’……婆蹉！‘其命［异］身异也。’……婆蹉！‘如来死后有。’……婆蹉［‘如来死后无。’……婆蹉！‘如来死后亦有亦无。’……婆蹉！‘如来死后非有亦非无。’此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚也。伴苦、伴恼害、伴愁闷、伴热恼，不为厌离、不为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。婆蹉！予正观此过患时，而为如是此等一切成见之不随行者也。”［婆蹉曰：］然，卿瞿昙有任何见之谬误否？”［世尊曰：］“婆蹉！所谓见之谬误者，其为如来所除却也。婆蹉！以如来实有此见：‘如色、如色之集、如色之灭；如受、如受之集、如受之灭；如想、如想之集、如想之灭；如行、如行之集、如行之灭；如识、如识之集、如识之灭也。］是故，予说：‘如来对一切妄想、一切颠倒、一切我见、我所见、慢随眠2等，为灭尽而以离欲、灭、舍、舍弃、无所取而为解脱者。’”

    ［婆蹉曰：］“卿瞿昙！有如是心解脱之比丘，往生何处耶？”［世尊曰：］“婆蹉！谓‘往生。’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实无往生否？”［世尊曰：］“婆蹉！谓‘无往生。’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实亦有往生亦无往生否？”［世尊曰：］“婆蹉！谓‘亦有往生亦无往生。’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实非有往生亦非无往生否？”［世尊曰：］“婆蹉！谓‘非有往生亦非无往生。’实不合适也。”

    ［婆蹉曰：］“卿瞿昙！予问‘有如是心解脱之比丘，往生何处耶？’之时，汝言：‘婆蹉！谓‘往生。’实不合适。”卿瞿昙！予问：‘依此［说法］实无往生否？’之时，汝言：‘婆蹉！谓：‘无往生。’实不合适。”卿瞿昙！予问‘依此［说法］实亦有往生亦无往生否？’之时，汝言：‘婆蹉！谓：‘亦有往生亦无往生。’实不合适。’卿瞿昙！予问：‘依此［说法］实非有往生亦非无往生否？’之时，汝言：‘婆蹉！谓：‘非有往生亦非无往生。’实不合适。’卿瞿昙！于此，我显示无智、显示迷妄、凡［我］与卿瞿昙会谈之前，仅有之诸信仰，彼［信仰］，我今已令之消失矣。”

    世尊曰：“婆蹉！汝当然无智、［汝］当然迷妄。婆蹉！此法是甚深、难见、难随觉，寂静、殊胜。超越寻伺境界，聪敏之智者当知之也。故，彼具异见者、具异信忍者、具异爱好者、具异观行者、具异修行者是难知者也。婆蹉！今我以此问，就实如汝［意］其回答之。婆蹉！对此，汝如何思耶？若汝之前，燃火时，汝可知：‘予之前，此火燃烧’否。”［婆蹉曰：］“卿瞿昙！若予之前，已燃火时，予可知：‘予之前，此火燃烧。’［世尊曰］“婆磋！又，若如是问：‘汝之前，此火燃烧，此火缘何而燃耶？’婆蹉！如是询问，然，汝如何回答耶？”［婆磋曰：］“卿瞿昙！若如是问我：‘汝之前，此火燃烧，此火缘何而燃耶？’如是询问，卿瞿昙！我当如是答：‘予之前，此火燃烧，此火缘于草、薪、燃料而燃也。’”［世尊曰：］“婆蹉！若汝之前，彼火消灭，汝可知：‘予之前，此火已熄灭’否？”［婆蹉曰：］“卿瞿昙！若予之前，彼火熄灭，我当知：‘予之前，此火已熄灭也。’［世尊曰：］“婆蹉！若如是问：‘汝之前，此火已熄灭，彼火是由此处至何方耶？或东方、或西方、或北方、或南方耶？’婆蹉！如是询问，然，汝如何回答耶？”［婆蹉曰：］“卿瞿昙！不适合也；卿瞿昙！实彼火缘于草、薪、燃料而燃，因其［燃料］之灭尽，又，其他之［燃料］不持来；彼可谓‘无［火之］食［燃料］而熄灭’之名称也。”［世尊曰：］“实如是，婆蹉！凡以色施设如来使知者，其色为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱色之名称者，［智］甚深者、不可量者、难以深解者，犹如大海；云‘（如来）往生’是不适当，云‘（如来）不往生’是不适当，云‘（如来）往生亦不往生’是不适当，言‘（如来）不往生亦非不往生’是不适当。又，凡以受施设如来使知者，其受为如来所舍，断其根本，如截多罗树头，成非有，未来为不生法。婆蹉！如来实是解脱受之名称者［智］甚深者，不可量者，难以深解者，犹如大海；云：‘如来往生’是不适当，云‘（如来）不往生’是不适当，云‘（如来）往生亦不往生’是不适当，云‘（如来）不往生亦非不往生’是不适当。凡以想施设如来使知者，其想（凡夫之知见）为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法；婆蹉！如来实是解脱想之名称者，［智］甚深者，不可量者……乃至……云‘不往生亦非不往生’是不适当也。凡以诸行施设如来使知者，其诸行为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱诸行之名称者，［智］甚深者，不可量者……乃至……云‘（如来）不往生亦非不往生’是不适当也。凡以识施设如来使知者，其识为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱识之名称者，［智］甚深者，不可量者，难以深解者，犹如大海。云‘往生’是不适当，云‘不往生’是不适当，云‘往生亦不往生’是不适当，云‘不往生亦非不往生’是不适当。”

    如是说已，婆蹉姓之普行者白世尊曰：“卿瞿昙！犹如于村里或乡镇附近，有大娑罗树，彼之无常性，破坏枝、叶、破坏外皮、皮材，破坏肤材；彼［树］以他日枝、叶脱落，外皮、皮材脱落，肤材脱落，唯于心材住立。如是，卿瞿昙之教语是枝、叶脱落，外皮、皮材脱落、肤材脱落，唯于心材确立。希有哉，卿瞿昙！希有哉，卿瞿昙！‘犹如扶起颠倒者，揭露被覆者，对迷路者告（以道），于黑闇中持油灯，使有眼者见诸色。’实如是，卿瞿昙以种种方便说示教法。此予归依师尊瞿昙，［归依］法，［归依］比丘僧伽。愿师尊瞿昙，容受予自今以后终生归依［佛、法、僧］为优婆塞。”

注：
1 如来（tathagata）见中部二十五经注［03］。
2 随眠（anusaya）见中部第九经注［10］。


73.婆蹉衢多大经

《中部·73.婆蹉衢多大经》

    北传 杂阿九六四．（大正藏二、二四六页。）别杂一九八（大正藏二、四四六页。）
    本经是前经之婆蹉姓普行者，从世尊说善不善，且知世尊之弟子，在家出家皆成就此法，遂为佛教之比丘后，成为阿罗汉，北传之大纲与此合致。

        第七十三 婆蹉衢多大经
    如是我闻。──

    一时，世尊住王舍城之竹林栗鼠饲养处。尔时，婆蹉姓之普行者诣世尊之处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。坐于一面之婆蹉姓普行者白世尊曰：“长时来，予不曾与世尊交谈矣。善哉！愿卿瞿昙为予略示善、不善。”［世尊曰：］“婆蹉！予可为汝略示善、不善也；婆蹉！予亦可为汝广说善、不善也。然而，婆蹉！予今为汝略示善、不善；汝宜谛听，善思之，予将说之。”婆蹉姓普行者应世尊：‘卿！愿乐欲闻，’世尊曰：

    “婆蹉！贪是不善，不贪是善也；嗔是不善，不嗔是善也；痴是不善、不痴是善也。婆蹉！如是，此等是三不善法，［及］三善法也。婆蹉！杀生是不善，离杀生是善也；婆蹉！不与取是不善，离不与取是善也；婆蹉！于诸欲邪行是不善，于诸欲离邪行是善也；婆蹉！妄语是不善，离妄语是善也；婆蹉！离间语是不善；离离间语是善也；婆蹉！粗恶语是不善，离粗恶语是善也；婆蹉！绮语是不善，离绮语是善也；婆蹉！贪求是不善，不贪求是善也；婆蹉！嗔恚是不善，不嗔恚是善也；婆蹉！邪见是不善，正见是善也。”婆蹉！如是此等是十不善法，［及］十善法也。婆蹉！凡比丘断舍渴爱之根者，如截多罗树头，成为非有，未来成为不生法，彼比丘成阿罗汉，诸漏已尽，修行成满，无漏心解脱，舍离重担，逮得己利，有结灭尽，正智解脱者也。”

    ［婆蹉曰：］“卿瞿昙且置之！卿瞿昙之比丘弟子中，有依慧灭尽诸漏于今生今世，自证无漏之心解脱，知自作证而住之否？”［世尊曰：］“婆蹉！予之比丘弟子中，依解脱慧灭尽诸漏于今生今世，自证无漏之心解脱，知自作证而住之者，实不只百、不只二百、不只三百、不只四百、不只五百，尚有更多［比丘弟子］也。”［婆蹉曰：］“卿瞿昙且置之！又，诸比丘且置之，卿瞿昙之比丘尼弟子中，有依解脱慧，于今生今世灭尽诸漏，自证无漏之心解脱，自作证而住之者否？”［世尊曰：］“婆蹉！予之比丘尼弟子中，依解脱慧灭尽诸漏，于今生今世自证无漏之心解脱，自作证而住之者，实不只百、不只二百、不只三百、不只四百、不只五百，尚有更多［比丘尼弟子］也。”［婆蹉曰：］“卿瞿昙且置之，又，诸比丘、诸比丘尼且置之，卿瞿昙之某一优婆塞弟子，在家者，着白衣［而］梵行者，由灭尽五下分结，为化生者（不还果者），于彼处涅槃，由彼界而成为不还（此欲界）者否？”［世尊曰：］“婆蹉！予之优婆塞弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处涅槃，由彼界而为不还（此欲界）者，实不只百……乃至……不只五百，尚有更多［优婆塞弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，又，卿瞿昙之优婆塞弟子中，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，于师之教不依他者而住之否？”［世尊曰：］“婆蹉！予之优婆塞弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，于师之教不依他而住之者，实不只百……乃至……不只五百，尚有更多［优婆塞弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，诸优婆塞且置之，在家者，白衣［而］受欲者；又，有卿瞿昙之优婆夷弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处般涅槃，由彼界而为不还者否？”［世尊曰：］“婆蹉！予之优婆夷弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处般涅槃，由彼界而为不还者，实不只百…．…乃至……不只五百，尚有更多［优婆夷弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，诸优婆塞且置之，在家者，白衣［而］受欲者，诸优婆夷且置之，在家者，白衣［而］梵行者；又，有卿瞿昙之某一优婆夷弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，以师教而不依他缘而住者否？”［世尊曰：］“婆蹉！予之优婆夷弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，以师之教而不依他缘而住之者，实不只百……乃至……不只五百，尚有更多［优婆夷弟子］。”

    ［婆蹉曰：］“卿瞿昙！若只有卿瞿昙是此法之完成者；又，诸比丘是非完成者。如是，此梵行是以其支分而不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，诸比丘亦为完成者，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，然诸比丘尼是非完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼亦是完成者，是故，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，然诸优婆塞，在家者，白衣［而］梵行者是非完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞，在家者，白衣［而］梵行者亦为完成者，是故，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，然优婆塞、在家者，白衣［而］受欲者，不是完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，诸优婆塞，在家者，白衣（而）梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者亦是完成者，是故，如是此梵行以其支分为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，诸优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者亦是完成者，然优婆夷、在家者，白衣［而］梵行者不是完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者是完成者，及优婆夷、在家者白衣［而］梵行者亦是完成者，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙，是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者、白衣［而］梵行者是完成者，及优婆塞，在家者，白衣［而］为受欲者是完成者，及优婆夷、在家者，白衣［而］梵行者亦是完成者，然优婆夷、在家者，白衣［而］受欲者不是完成者；如是，此梵行以其支分而为不完全也。而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者是完成者，及优婆夷、在家者、白衣［而］梵行者是完成者，及优婆夷、在家者，白衣［而］受欲者亦是完成者。如是，此梵行以其支分而为完全也。

    卿瞿昙！犹如恒河倾向大海，斜向大海，倾斜向大海，注大海而安住之；如是，卿瞿昙之此共在家，出家众，倾向涅槃，倾向涅槃，触（达）涅槃而安住之。伟哉！卿瞿昙！伟哉！卿瞿昙！卿瞿昙恰如能扶起倒者，能揭露被覆者，对迷者告之以道，于闇中持来明灯，使有眼者见诸色。如是，卿瞿昙以种种方便说示教法。因此，予归依卿瞿昙，［归依］法，［归依］比丘僧伽。愿得于卿瞿昙之面前出家，愿得进入1受具足戒。”［世尊曰：］“婆蹉！曾为外道者，欲依此法、律出家，欲受具足戒者，彼应有四个月间学习别住之，经四个月学习，励志决心，诸比丘允使出家，受具足戒成为比丘身份也。然对此，予认有个人之差别也。”［婆蹉曰：］“师尊！若诸曾为外道者，欲依此法、律出家，欲受具足戒者，应于四个月间学习别住之，经四个月学习，励志决心者，诸比丘允使出家，受具足戒或为比丘身份；则予愿四年间学习别住之，经四年学习励志决心，诸比丘允使出家，受具足戒成为比丘身份。”尔时，婆蹉姓普行者得于世尊之面前出家，得受具足也。

    具寿婆蹉衢多受具足戒不久，即受具足半个月时，往诣世尊处。诣已，顶礼世尊坐于一面。坐于一面之具寿婆蹉衢多白世尊曰：“师尊！予已学得有学者应学之智。愿世尊对予开示增上法”。［世尊曰：］“婆蹉！然，汝应增上修习二法：止与观也。婆蹉！汝对此等二法，即止与观实增上修习者，其将导致通达种种界。”

    婆蹉！对彼［神通］倘若汝作是愿：‘予愿经验种种神通力、即一［身］而能成为种种［身］，或种种［身］能成为一［身］；或显、或隐，又如穿壁、透墙、越山、能通行无碍，犹如于虚空；于地上能作出没，犹如于水中；能行于水上而不沈，犹如行于地上；跏趺［坐］于虚空中能［飞］行，如有翼之鸟；又能接触、能扪摸日、月，有如是大神力，如是大威力、乃至梵天界、以身得自在转之。’汝可于一切处、一切境将能应愿得自证。

    婆蹉！对彼［天耳］倘若汝愿：‘予以清净而超人之天耳界能闻人间或天界、远或近两方之声。’汝可于一切处、一切境能（应愿）得自证。

    婆蹉！对彼［知他心］倘若汝愿：‘予对他之有情及他人，从［自］心能熟知［他］心：即对有贪心，能知‘有贪心也。’或对无贪心，能知‘无贪心也。’或对有嗔心，能知‘有嗔心也。’或对无嗔心，能知‘无嗔心也。’或对有痴心，能知‘有痴心也。’或对无痴心，能知‘无痴心也。’或对摄心，能知‘摄心也。’或对散乱心，能知‘散乱心也。’或对高广心，能知‘高广心也。’或对非高广心，能知‘非高广心也。’或对有上心，能知‘有上心也。’或对无上心，能知‘无上心也。’或对得定心，能知‘得定心也。’或对未得定心，能知‘未得定心也。’或对心解脱，能知‘心解脱也。’或对心未解脱，能知‘心未解脱也。’汝可于一切处，一切境能应愿得自证之。

    婆蹉！彼［宿住］如汝［所愿］：‘予忆念种种宿住，即一生、二生、三生、四生、五生……十生、二十生、三十生、四十生、五十生……百生……千生……百千生；多数之坏劫，多数之成劫，多数之坏成劫，于其处予有如是名、如是姓、如是阶级，如是食、如是受苦乐、如是寿终；彼［予］从其处死、彼处生，于彼处（再生之），予有如是名、如是姓、如是阶级、如是食、如是受苦乐、如是寿终；又，彼［予］从其处死，（再）生此处。如是，共行相，共境遇，随种种宿住，而忆念之。’汝可于一切处，一切境能应愿得自证之。

    婆蹉！就彼［天眼］倘若汝愿：‘予以清净超人之天眼［界］，能观诸有情之正在死、正在再生，［为］卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有情随其业而遭遇［报应］，即：‘实此等尊贵有情正是以身具足恶行，以口具足恶行，以意具足恶行，是嘲骂诸圣者，执邪见者，持邪见业者。彼等身坏命终，往生恶处、恶趣、堕处、地狱。又，［他之］此等尊贵有情，正是以身具足善行，以口具足善行，以意具足善行，是具赞扬诸圣者，具正见者，持正见业者。彼等身坏命终，往生善趣、天界。’如是，予能以清净超人之天眼［界］，观诸有情之正在死、正在再生，［为］卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有情随其业而遭遇［报应］。汝可于一切处，一切境，能应愿得自证。”

    婆蹉！对彼［诸漏灭尽］倘若汝愿：‘予能于现法，由灭尽诸漏，而为无漏心解脱、慧解脱，自己以通智自作证具足住。’汝可于一切处、一切境、能应愿得自证。

    尔时，具寿婆蹉衢多对世尊之教示，欢喜、随喜已，由座起立，顶礼世尊，右绕而离去。于是，具寿婆蹉衢多为独住者、远离者、不放逸者、热心精勤者、自励而住者，不久之后，凡良家子为义由在家而出家为无家者，彼于无上梵行之究竟，于现法以自己通智自作证具足住：知生已尽、梵行已立、应作已作，不更为此［轮回］状态。又，具寿婆蹉衢多即成为阿罗汉之一。

    尔时，众多比丘欲往见世尊，具寿婆蹉衢多遥见彼等比丘前来，乃往彼等比丘处；诣已，对彼等比丘曰：“哈！汝等比丘往何处耶？”［彼等曰：］“贤者！予等（欲）往见世尊也。”［婆蹉曰：］“若然，诸具寿，代予顶礼世尊足，［曰：］‘师尊！比丘婆蹉衢多顶礼世尊足，’言：‘予恭敬世尊，予恭敬善逝。’彼等比丘应诺比丘婆蹉衢多曰：“如是，贤者！”于是，彼等比丘诣世尊处；诣已，顶礼世尊，坐于一面，坐于一面之彼等比丘白世尊言：“师尊！比丘婆蹉衢多顶礼世尊足，言：‘予恭敬世尊，予恭敬善逝。’［世尊曰：］“诸比丘！而比丘婆蹉衢多，由［予］心悉知［其］心：‘比丘婆蹉衢多是三明者，［有］大神力者，大威德者。’诸天亦告予此义：‘师尊！比丘婆蹉衢多是三明者、［有］大神力者、大威德。’”

    世尊说此已，彼等意悦之比丘皆欢喜世尊之所说。

注：
1 进入（upasampadā）见中部第七经注7


74.长爪经

《中部·74.长爪经》

    北传 杂阿九六九．（大正藏二、二四九页。）别二〇三（大正藏二、四四九页，）
    本经普行者长爪，受世尊之说法，遂为信者。说法之内容，一、不应执着于见，及身受等。北传大纲与此合致，但终了之处，长爪成为佛教之比丘。

        第七十四 长爪经
    如是我闻。──

    一时，世尊住王舍城鹫峰山须伽罗伽陀（豚掘穴）洞。尔时，普行者长爪诣世尊处；诣已，问讯世尊，交换友谊礼让之语，立于一面。立于一面之普行者长爪白世尊言：

    “卿瞿昙！予实如是说、如是见者：‘予不容忍一切［见］。’”［世尊曰：］“火种居士！汝之此见‘予不容忍一切［见］。’依汝对此见亦不容忍耶？”［长爪曰：］“卿瞿昙！予若容忍此见，对其应为如是、对其应为如是。”［世尊曰：］“此故，火种居士！凡彼等如是言：‘对其应为如是，对其应为如是。’而不舍其见，且执他见者，于世间多之又多。此故，火种居士！凡彼等如是言：‘对其应为如是，对其应为如是。’而舍其见、且不执他见者，于世间少之又少。”

    ［世尊曰：］“火种居士！有一些沙门、婆罗门如是说、如是见者：‘予容忍一切［见］也。’火种居士！［另］有一群沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’火种居士！［又另］有一群沙门、婆罗门如是说、如是见者：‘予容忍某些［见］，予不容忍某些［见］也。’火种居士！此处，凡彼等沙门、婆罗门如是说，如是见者：‘予容忍一切［见］也。’对彼等，此见为贪着现于前、系缚现于前、欢喜现于前、耽着现于前、取着现于前。火种居士！此处，凡彼等沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’对彼等，此见为无贪着现于前、无系缚现于前、无欢喜现于前、无耽着现于前、无取着现于前。”如是言已，普行者长爪白世尊言：“卿瞿昙称扬予之成见，卿瞿昙赞叹予之成见。”［世尊曰：］“火种居士！此处，凡彼等沙门、婆罗门如是说，如是见者：‘予容忍某些［见］，予不容忍某些［见］也。’凡彼等所容忍之此见，实为贪着现于前、系缚现于前、欢喜现于前、耽着现于前、取着现于前；而彼等所不容忍之此见，实为无贪着现于前、无系缚现于前、无欢喜现于前、无耽着现于前、无取着现于前也。”

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍一切［见］也。’其时，有识之士作如此之深虑：‘凡予示此见：“予容忍一切［见］也。”对此见，予若以刚毅执取之，执着之，断言：“只此是真实也，其他是虚伪也。”则予可能和二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予不容忍一切［见］也。”［二者］凡此沙门或婆罗门如是说、如是见者：“予容忍某些［见）；予不容忍某些［见］也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断，如是有彼等诸见之定弃。

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’其时，有识之士作如此之深虑：‘凡予之此见：“予不容忍一切［见］也。”对此见，予若以刚毅执取之、执着之，断言：“只此是真实，其他是虚伪。”则予可能与二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予容忍一切［见］也。”［二者）凡此沙门或婆罗门如是说、如是见者：“予容忍某些［见］；予不容忍某些［见］也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论：有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断、如是有彼等诸见之定弃。

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍某些［见］；予不容忍某些［见］也。’其时，若有识之士作如此之深虑：‘若予示此见：“予容忍某些［见］；予不容忍某些［见］也。”对此见，予若以刚毅执取之，执着之，断言：“只此是真实，其他是虚伪。”则予可能与二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予容忍一切［见］也。［二者］凡此沙门或婆罗门如是说、如是见者：“予不容忍一切（见）也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断、如是有离彼等之诸见。

    火种居士！此身由色而成、四大而成、父母所生、饭、乳所长养，是无常、削灭、磨灭、变坏、分散之法；应随观［此等］是无常、苦、疾、癌、箭、痛、病、敌、灭坏、空、无我也。此身以无常、苦、疾、癌、箭、痛、病、敌、坏灭、空、无我、随观之者；即舍去着于此身之身欲、于身之爱着、于身之征服。

    火种居士！此等有三受，曰：“乐受、苦受、不苦不乐受也。”人若受乐受时，即不受苦受，亦不受不苦不乐受，于其时唯受乐受。火种居士！人若受苦受时，即不受乐受，亦不受不苦不乐受，于其时唯受苦受。火种居士！人若受不苦不乐受时，即不受乐受，亦不受苦受，于其时唯受不苦不乐受。火种居士！乐受是无常，有为，由缘生而是灭法、坏法、衰法、灭尽法。火种居士！苦受亦是无常、有为，由缘生而是灭法、坏法、衰法、灭尽法。火种居士！不苦不乐受亦是无常、有为，由缘生而是灭法、坏法、衰法、灭尽法也。火种居士！如是见，多闻之圣弟子，厌乐受、厌苦受、厌不苦不乐受。由厌而离，由离而解脱，解脱已，有解脱智，即知生已尽，梵行已立，所作已办，不更受此之后有。火种居士！如是心解脱之比丘，无共任何之和，无共任何之争。而于世间之说，决断而不为所迷。

    其时，具寿舍利弗立于世尊背后，对世尊扇风。是时，具寿舍利弗如是念：“世尊实已证知，而为我等说彼等彼等诸法之舍断；善逝实已证知，而为我等说彼等彼等诸法之定弃。”正作如是深虑之尊者舍利弗之心，已无取着，而从诸漏解脱也。又，普行者长爪亦远尘、离垢法眼生起，悟得：‘凡任何由缘所生之法皆是灭尽之法也。’于是，普行者长爪是已见法者、得法者、知法者、已深入法者、已度疑者、已离惑者、已得无所畏者、于师教不依他者，白世尊言：“伟哉！尊者瞿昙！伟哉，尊者瞿昙！尊者瞿昙犹如能扶起颠倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者得见诸色。如是，尊者瞿昙以种种方便之法开示。因此，予归依尊者瞿昙，［归依］法，及［归依］比丘僧伽。愿师尊瞿昙容受予自今后，终生归依［佛、法、僧］为优婆塞。


75.摩犍提经

《中部·75.摩犍提经》

    北传 中阿一五三．须闲提经（大正藏一、六七〇页。）
    本经是普行者摩犍提，被世尊所说伏，遂为佛教之比丘而成为阿罗汉。说法之内容，于五种欲份，应制御五根，以世尊自己在家时之实例，如生于天界者，不羡望人间之乐。以及癞病者之喻，不离欲者，即不得心之寂静，及有盲人之喻。北传大纲和此合致。

        第七十五 摩犍提经
    如是我闻。──

    一时，世尊在拘楼国中名为剑魔瑟昙邑拘楼人聚落之婆罗堕阇姓婆罗门之圣火堂草座。尔时，世尊晨早，着衣，执持衣钵，为乞食入剑魔瑟昙邑，于剑魔瑟昙邑行乞已，从乞食归返，食后，为昼住行近某一丛林，深入其丛林中，坐于一树下。

    尔时，普行者摩犍提徘徊步行诣婆罗堕阇姓婆罗门之圣火堂。普行者摩犍提见婆罗堕阇姓婆罗门之于圣火堂所设之草座；见已，对婆罗堕阇姓婆罗门曰：“卿婆罗堕阇于圣火堂所设之此草座是为谁耶？予以为似为沙门［所设之］床座也。”［婆罗门曰：］“卿摩犍提！有释迦族之子，由释迦族出家之沙门瞿昙者，彼尊者瞿昙有如是善美高扬之名声：‘如是，彼世尊为应供者、等正觉者、明行具足者、善逝者、世间解者、无上士、调御丈夫、天人师、觉者、世尊也！’此乃为彼尊者瞿昙所设之床座也。”［普行者曰：］“卿婆罗堕阇！予等实见恶见也，即予等见为彼世间破坏1者瞿昙所设之床座也。”［婆罗门曰：］“摩犍提！宜留心此语，摩犍提！宜留心此语。彼尊者瞿昙实是众多王族之智者，婆罗门之智者，居士之智者及沙门之智者，对彼尊者瞿昙信仰，并被导于圣道、善法。”［普行者曰：］“卿婆罗堕阇！即使予等亲见彼尊者瞿昙，予等当面亦应语：“沙门瞿昙是杀生者也！”何以故？‘予等之经中实如是宣判也。’［婆罗门曰：］“倘若卿摩犍提不介意，予愿为沙门瞿昙告此［言］。”［普行者曰：］“如卿婆罗堕阇所言，汝可安心如是对彼语之。”

    世尊以清净超人之天耳，闻此婆罗堕阇姓婆罗门与普行者摩犍提之共语；于是，世尊由晡时宴默出定，往访婆罗堕阇姓婆罗门之圣火堂。至已，就坐于所设之草座。于是，婆罗堕阇姓婆罗门诣世尊处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。世尊对坐于一面之婆罗堕阇姓之婆罗门曰：“婆罗堕阇！汝与普行者摩犍提，有关此草座，曾有任何共话否？”如是言已，婆罗门婆罗堕阇栗然［身］毛竖立，向世尊曰：“此［事］予等欲告世尊也；然而尊者瞿昙已说出［予等］所未说者。”而在此，世尊与婆罗堕阇姓之婆罗门之共话，尚未终结时，普行者摩犍提步行徘徊来诣婆罗堕阇姓婆罗门之圣火堂世尊处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。世尊对坐于一面之普行者摩犍提曰：“摩犍提！此嗜好色、爱好色、喜悦色之眼，为如来所调御、所守护、所保护、所防护也；又为防护其（眼）而说法也。摩犍提！汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：［“卿瞿昙！关于［眼］，予实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故？‘于予等之经中实如是宣判也。’”［世尊曰：］“摩犍提，此嗜好声……乃至……之耳；嗜好香……乃至……之鼻；嗜好味、爱好味、喜悦味之舌，其为如来所调御、所守护、所保护、所防护也，又，为防护其（舌）而说法也。摩犍提！关于此（舌），汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：］“卿瞿昙！关于（舌），予实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故？于予等之经中实如是宣判也。”［世尊曰：］“摩犍提！此嗜好触、喜悦触……乃至……之身；嗜好法、爱好法、喜悦法之意，其为如来所调御、所守护、所保护、所防护也，又为防护其［意］而说法也。摩犍提！汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：］“卿瞿昙！予实因如是而说：‘沙门瞿昙是世间破坏者也’。何以故？于予等之经中实如是宣判也。”

    ［世尊曰：］“摩犍提！汝如何思此：‘在此，有一类人，曾耽迷于依眼所识之可爱、可乐、可意、所爱色、伴欲、贪染之色，彼于他日如实知色之集起、灭没、爱味、过患、出离、舍断对色之渴爱、排除对色之热恼，脱离渴望，自心寂静而住之。’摩犍提！对此汝有何可言？”［普行者曰：］“卿瞿昙！无任何［可言］也。”［世尊曰：］“摩犍提！汝如何思此：‘在此，有一类人，曾耽迷于依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、可意、所受色、伴欲、贪染之触；彼于他日如实知触之集起、灭没、爱味、过患、出离、舍断对触之渴爱、排除对触之热恼、脱离渴望，自心寂静而住之。’摩犍提！对此汝有何可言？”［普行者曰：］“卿瞿昙！无任何［可言］也。”

    ［世尊曰：］“摩犍提！予过去为在家者时，为五种欲具备者、具足而娱乐之；［五种欲者，即：］依眼所识之可爱、可乐、适意、所爱色、伴欲、贪染之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触也。摩犍提！予为在家者时予有三殿堂：一为雨季者、一为冬季者、一为夏季者。摩犍提！彼时予于雨季殿，在雨季四个月间，有玉女之音乐为乐，未曾由殿堂下来。彼时予于他日如实知诸欲之集起、灭没、爱味、过患、出离、舍断对诸欲之渴爱，排除对诸欲之热恼，脱离渴望，自心寂静而住之。彼时予见其他诸有情，于诸欲不离贪，为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时予不羡慕彼等，对此，予不欣喜之。何以故？摩犍提！因除此诸欲恶不善心法之外，亦有爱好于获得天乐；对此卑下之人间五欲欢乐，予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如居士或居士子为多富裕、多财物、多受用者，为五种欲分具备者。具足者而得娱乐之。［五种欲分者，即：］依眼所识可爱、可乐、适意、所爱色、伴欲、贪染之色；依耳所识……乃至……之声：依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼以身行善行，以口行善行、以意行善行；身坏命终后，得往生善趣、天界、与三十三天共住。彼于其处之欢喜林，为天女众所围绕，以具备天之五种欲分，具足而得娱乐之。彼得见居士或居士子以具备五种欲分，而正在娱乐者。摩犍提！汝如何思此：‘于彼欢喜林为天女众所围绕，以具备天之五种欲分，具足而正在娱乐之天子，会羡慕此居士或居士子之人间五种欲分耶？欲依人之诸欲［分］而欲回向否？”［普行者曰：］“实无此也，卿瞿昙！何以故？卿瞿昙！与人类之诸欲［分相比］，天之诸欲为更胜又更妙也。”［世尊曰：］“摩犍提！实如是，予过去为在家者时，以具备五种欲分，具足而娱乐之，［即：］依眼所识……乃至……之色；依耳所识……乃至……之声：依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼时予于他日实知诸欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱，排除对欲之热恼，脱离渴望，自心寂静而住之。彼时予见其他诸有情于欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时不羡慕彼等，就此，予不欣喜之。何以故？摩犍提！因除诸欲、恶不善法之外，亦有爱好于获得天乐；对此卑下之人间五欲，欢乐予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火坑烧身（治疗）。朋友、同事、亲戚、血缘者，为彼雇请外科医师；该外科医师为彼用药（治疗），彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而行者。彼见其他癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口、于火坑烧身。摩犍提！汝如何思此：‘是否彼人对此一癞病者之于火坑烧身，或受治疗而生羡慕耶？’［普行者曰：］‘实无此也，卿瞿昙！何以故？卿瞿昙！于有病时，有治疗之必要；无病时，则无治疗之必要也。”［世尊曰：］“摩犍提！实如是，予过去为在家者时，以具备五种欲分、具足而娱乐之。［五种欲分者，即］：依眼所识……乃至……之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所受色、伴欲、贪染之触者也。彼时予于他日如实知诸欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱、排除对欲之热恼，脱离渴望，自心寂静而住之。予见其他诸有情于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时予不羡慕彼等，就此，予不欣喜之。何以故？摩犍提！因除此诸欲、恶不善法之外，亦有爱好于获得天乐；对此卑下之人间五欲欢乐，予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火坑烧身。朋友、同事、亲戚、血缘者，为彼雇请外科医师；彼外科医师为彼治疗，彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而行者。但有二强力之人各握其一臂引曳火坑。摩犍提！汝如何思此：‘是否彼人今将身如斯如斯扭曲（以抗拒）否？’［普行者曰：］“如是，卿瞿昙！何以故？卿瞿昙！彼火实是苦触、极大热、大热恼者也。”［世尊曰：］‘摩犍提！汝如何思此：彼火是否只于今为苦触，极大热、大热恼者否？或者彼火于过去亦为苦触，极大热、大热恼者否？”［普行者曰：］“卿瞿昙！彼火于今为苦触，极大热、大热恼；于过去亦为苦触，极大热、大热恼也。又，卿瞿昙！彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，根败坏，而‘于火之苦触为乐者’是得颠倒想也。”［世尊曰：］“摩犍提！如是，过去之诸欲为苦触，极大热、大热恼者也；未来之诸欲亦为苦触、极大热、大热恼者也；于现在之诸欲亦为苦触，极大热、大热恼者也。摩犍提！而此等有情于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、诸根败坏，而‘于诸欲之苦触实为乐者。’是得颠倒想也。

    摩犍提！譬如癞病者，肢体生疮、肢体腐烂，为虫所蛀，以爪搔裂疮口、于火坑烧身。摩犍提！如是彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，放火坑烧身，其疮口则愈增不净，恶臭腐烂也。然即因诸疮口之痒感，有某些程度之悦意，快味而已也。摩犍提！如是，有情实于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲。摩犍提！凡如是有情，为于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求欲者，则彼等有情愈益增长欲爱，彼等为诸欲之热恼所烧也；然即缘于五种欲分，有某些程度之悦意、快味而已也。

    摩犍提！汝如何思此：‘王或王之宰相，为具备五种欲分、具足而娱乐者。不舍断欲爱，不排除欲热恼，然而脱离渴望之，自心寂静而住之，或今住之、或将住之。’汝是否见之或闻之耶？［普行者曰：］“实无此，卿瞿昙：”［世尊曰：］“摩犍提！善哉！摩犍提！予亦未曾见，未曾闻：‘王或王之宰相，为具备五种欲分、具足而娱乐者，不舍断欲爱，不排除欲热恼，然而脱离渴望，自心寂静而住之，或今住之，或将住之也。’然而，摩犍提！凡任何沙门或婆罗门，脱离渴望，自心寂静而住之，或今住之，或将住之者，彼等如实知诸欲之集起、灭没、爱味、过患、出离、已舍断欲爱，已排除欲热恼，脱离渴望，自心寂静而住之，或今住之，或将住之也。”

    于是，世尊于彼时发此感兴语曰：

    无病第一利　　涅槃第一乐
    圣之八正道　　致安稳不死

    如是言已，普行者摩犍提白世尊曰：“希有哉！卿瞿昙！未曾有哉！卿瞿昙！卿瞿昙善说此：

    ‘无病第一利，涅槃第一乐。’

    卿瞿昙！予亦闻昔之诸普行者之师，及师中之师之言说：

    ‘无病第一利，涅槃第一乐。’

    卿瞿昙！彼之言［与卿之言］一致也。［世尊曰：］摩犍提！汝亦闻昔之普行者之师，及师中之师之言说：

    ‘无病第一利，涅槃第一乐。’

    “何者是其无病耶？何者是其涅槃耶？”如是言已，普行者摩犍提以手顺次扪摸自己肢体曰：“卿瞿昙！此（予身）是其无病也；此是其涅槃也。卿瞿昙！予今实是无病安乐者也，无任何事苦恼予者也。

    ［世尊曰：］“摩犍提！譬如天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月。彼闻有眼者言：‘卿！此白衣是精巧、美丽、无垢、清净也。’而彼往求白［衣］。他人以污染油尘之粗衣欺彼曰：‘喂！人！此是汝［所求］之美丽、无垢、清净之白衣也。’彼领受其［衣］，领受已则穿着之，穿着已则悦意、出悦意之语：‘卿！此白衣是精巧、美丽、无垢、清净也。’摩犍提！汝如何思此：是否彼天生盲人能知见、能领受其污染油尘之粗衣，能领受能穿着之，穿着已则悦意、出悦意之声曰：‘卿！此白衣是精巧、美丽、无垢、清净也’否？或者已信有眼者所说否？”［普行者曰：］“卿瞿昙！彼天生盲人实为不知者、不见者，而领受其污染油尘之粗衣，领受已则穿着之，穿着已则悦意，出悦意之语：‘卿！此白衣是精巧、美丽、无垢、清净也。’［并且］已信有眼者所说也。”［世尊曰：］“如是，摩犍提！诸异学普行者实为盲目者、无眼者、不知无病、不见涅槃者，于此又说此偈：

    无病第一利　　涅槃第一乐
    圣之八正道　　致安稳不死

    其偈依次第展转至人间，摩犍提！此身由疾所成、由肿所成、由箭所成、由祸所成、由病所成者也；汝对此疾所成、肿所成、箭所成、祸所成、病所成之身，说：‘卿瞿昙！此［予身］是无病也；此是涅槃也。’摩犍提！以汝无此圣眼；汝若以圣眼当知无病、当见涅槃也。”

    ［普行者曰：］“对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得见涅槃之道，即如是对予说法。’”［世尊曰：］“摩犍提！譬如有天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；而朋友、同事、亲戚、血缘者为彼雇请外科医师。该外科医师为彼用药（治疗）。彼以此治疗而两眼仍不能［视］，两眼不能清净。摩犍提！汝如何思此：‘是否该［外科］医师只能有此疲劳、困恼之分耶？’［普行者曰：］“如是，卿瞿昙！”（世尊曰：）“如是，摩犍提！予对汝说法：‘此是无病也，此是涅槃也。’汝不能知无病、不能见涅槃，其应为予疲劳，其应为予之辛苦也。”

    ［普行者曰：］“对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得见涅槃之道，即如是对予说法。’”［世尊曰：］“摩犍提！譬如有天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；彼闻有眼者言：‘卿！此白衣实是精巧、美丽、无垢、清净也。’而彼往求自［衣］，他人以污染油尘之粗衣欺彼曰：‘喂！人！此是汝所求精美、无垢、清净之白衣也。’彼领受其［衣］、领受已则穿着之。朋友、同事、亲戚、血缘者，为彼雇请外科医师给于治疗。该外科医师为彼用药（治疗），即上吐剂、下痢剂、点眼药、涂药油、灌鼻（治疗）。彼以此治疗，而两眼得（见）、两眼得清净；彼眼已能（视），凡于污染油尘粗衣之欲贪，彼当舍之；彼认定该人非友，而认定为敌人，甚至欲夺取生命，思量：‘友！予实长时被此人以污染油尘之粗衣所瞒、所欺、所诳’［即：］‘喂！人！此是汝所求之精美、无垢、清净之白衣也。’”如是，摩犍提！予对汝说法，言：‘此是无病也，此是涅槃也。’汝应知无病，应见涅槃。于汝眼能［视］之同时，于五取蕴之欲贪，汝应舍断之…汝更应有如是［思］：‘友！予实长久被此心［以五取蕴］所瞒、所欺、所诳也。’予实为取色之正取者、取受之正取者、取行之正取者、取识之正取者也。对彼时之予、缘取而［有］有、缘有而［有］生、缘生而［有］老、死、愁、悲、苦、忧、恼生成之；如是有此全苦蕴之集起。”

    普行者曰：“对卿瞿昙、予为如足净信者：‘卿瞿昙能对予如此说法，如是予成为非盲（明眼）者，能从此座起立。’”［世尊曰：］“摩犍提！为此，汝宜亲近诸善士。摩犍提！汝若亲近善士，摩犍提！汝将闻正法。摩犍提！汝若闻正法，摩犍提！汝随一切法行。摩犍提！汝若随一切行，摩犍提！汝将自知自见：‘此等是疾、肿、箭也；就此（世），疾、肿、箭则灭尽无余。予由取之灭，（而有）有之灭，由有之灭（而有）生之灭，由生灭（而有）老、死、愁、悲、苦、忧、恼之灭：如是有此全苦蕴之灭也。’”

    已如是说时，普行者摩犍提白世尊曰：“伟哉！卿瞿昙！伟哉！卿瞿昙！正如是依卿瞿昙以种种方便所开示之法，犹如将能扶起已倒者，能揭露被覆者，对迷者告之以道，于黑闇中能持来明灯，使具眼者能见诸色也。予归依师尊瞿昙、［归依］法及［归依］比丘僧伽。予愿得于师尊瞿昙之面前出家，愿得受具足戒。”［世尊曰：］“摩犍提！凡曾为外道者、欲依此法、律中出家、欲受具足戒者，彼应于四个月间学习别住之；经四个月学习，励志决心，诸比丘允使出家，允使受具足戒方可为比丘身分。但对此，予以其个人之差别而定也。”［普行者曰：］“师尊！若诸曾为外道者，欲依于此法、律出家，欲于此法、律中受具足戒者，应有四个月之学习别住；经四个月之学习，励志决心，诸比丘允使出家、允使受具足戒，方可为比丘身分。予愿四年间之学习别住，经四年励志决心，诸比丘允使出家、允使受具足戒后，方为比丘身分。”如是，普行者摩犍提于世尊之面前得出家、得受具足戒也。受具足戒后不久，尊者摩犍提为独住者、远离者、不放逸者、热情者、自励而住者；不久之后，良家子正当地出在家而出家成为无家者，彼于无上梵行已究竟体证，于今生今世自己依通智作证而具足住之，不久，彼证知：“予生已尽，梵行已立，所作已办，不更受此［轮回］状态也。”具寿摩犍提，成为阿罗汉之一。

注：
1 「世间破坏者之」原文 bhūnahuno 暹罗皇室出版本亦同，可见此乃由bhūman-hut（世间牺牲者）而来吧！然在暹罗皇室版注释本有 bhūnahanassa，且注解为 hatavuḍḍhino martyādakārakassa 有（以害繁荣、作规制者），此似由 bhūman-han（杀世间者）来的。予采用此而译之，结果得与前者同义。无论如何 bhuma 因很久以来既误写为 bhūna。北传汉译为「败坏地」应是 bhūma-han译之。然想不管汉译，应见为 bhūna 是由 bhūta 之误写。


76.删陀迦经

《中部·76.删陀迦经》

    北传 没有该当此经的。
    本经是尊者阿难和外道删陀迦之问答的经。删陀迦遂知佛法之殊胜，以至令自己之徒众归入佛教。于问答，阿难举四种非梵行、四种不与安息之梵行，以示得达佛教之正善行的梵行。四种非梵行中，举出理论家之说，或诡辨论者之说等，关于此点，以见长部第一经之梵网经、第二经之沙门果经；中部经第六十经无戏经等之外道说，是很重要的经典。

        第七十六 删陀迦经
    如是我闻。──

    一时，世尊住憍赏弥城瞿师罗园。尔时，普行者删陀迦与五百大普行众俱，住于无花果石窟。是时，具寿阿难晡时由宴默起出，对诸比丘曰：“诸贤！予等，为见石窟，当俱诣天造沟”。彼等比丘应尊者阿难：“然也，贤者！”于是，具寿阿难与众比丘俱诣天造沟。尔时，普行者删陀迦与大普行众共坐；以叫声、高声、大声谈论种种［非出离］之畜生论。即如：王论、盗贼论、大臣论、军论、怖畏论、战争论、食物论、饮物论、衣服论、卧具论、华鬘论、香料论、亲族论、车乘论、村里论、乡镇论、都城论、地方论。妇女论、勇士论、街路论、瓶取水处论、先亡论、种种异性论、世界起源论、海洋起源论、如是有无论等等。普行者删陀迦见具寿阿难正从远方而来。见已，令自己之会众静止：“诸贤！令声细，诸贤！汝等勿作声。此沙门瞿昙之弟子沙门阿难，即将［而此］前来。沙门瞿昙之诸弟子住于憍赏弥者，此沙门阿难为其中之一也。彼具寿好细声、被导于寂静，为寂静之称赞者也。（予）想彼已得知肃静之众曾在此而来也。”于是，彼等普行者成为沉默者。尔时具寿阿难至普行者删陀迦处。于是，普行者删陀迦对具寿阿难曰：“贤者阿难请进！贤者阿难善来！贤者阿难终于作此安排，即来到此处；贤者阿难请坐此特设之座。”具寿阿难坐于所施设之座，普行者删陀迦亦取一卑座坐于一面。

    具寿阿难对坐于一面之普行者删陀迦曰：“删陀迦！汝等是为何论说而共［此处］耶？又，汝等会谈为何中断耶？”［删陀迦曰：］“贤者阿难！予等坐此所谈，令止之！其话对贤者阿难为非难得，于后亦将闻也。对贤者阿难于自己师尊处之法语，请现示之，则实为幸甚也。”阿难曰：“若然，删陀迦，谛听、善思念之！予将说之。”普行者删陀迦应具寿阿难曰：“如是，贤者！”具寿阿难曰：“删陀迦！依彼世尊，知者、见者、应供者、等正觉者，说此等四种非梵行住及说四种非安息之梵行；于其处，智者尽可能不住（错误之）梵行。或虽住之，但不得正理、善法也”。［删陀迦曰：］“贤者阿难！又，何等是依彼世尊、知者、见者、应供者、等正觉者所说之四种非梵行住？于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法耶？”

    ［阿难曰：］“删陀迦！”于此，有一类师，为如是说、如是见者：“无1布施、无供牺牲、无供养、无善恶业果报，无此世界、无他世界，无母、无父、无化生有情，无沙门、婆罗门。由正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。此人为四大所成，命终后，地进入、还归地，水进入、还归水，火进入、还归火，风进入、还归风。诸根并入虚空。四人担死者而行，彼舆床为第五，于［至］墓地之间，［虽］诸句赞叹死者（功德），被死者知之，（火化后）［尸骨］成为灰白色，牺牲祭［物］终于成灰，对愚钝者之教说，即此布施；凡任何说死后之存在者、彼等是虚伪、虚妄、戏论。诸愚者及诸智者皆由身坏，断灭之、消失之；死后无所有。”其时，删陀迦！智者作如是深虑：“此尊师实为如是说、如是见者：‘无布施、无供牺牲……乃至……死后无所有。’若此尊师之语是真实，则以予之未曾作，于此已作也；以予之未曾完成，于此已完成也。于此而论我等两者同等得沙门位也。然予不说：‘两者由身坏，则皆将断灭之、消失之，死后将无所有。’又，此尊师实是过度之裸形、秃头、蹲踞行、拔须发、（出家励志修梵行）者，而予为忍住于多子之林、（在家非梵行）者，受用迦尸国之栴檀、持用华鬘、涂香、脂粉、受用金银，而予共此尊师，死后将（再生）同等之趣者也。予何所知、何所见，而欲于此师处修梵行耶？”彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。删陀迦！此为依彼世尊、知者、见者、应供者、等正觉者所说之第一非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，但不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：‘［无论2如何伤害他人之事］、其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令疲劳者、战栗者、令战栗者、杀者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路傍（抢劫）者、通奸者、妄语者、［如是］作者，令作者无罪恶。又，以利剑轮将此大地上之生类，作成一肉团、一肉山，由其因缘无有罪恶，亦无有罪恶之果报。又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之、由其因缘无有罪恶、亦无有罪恶之果报；又，行于恒河北岸布施之、令布施之、祭祀之、令祭祀之、由其因缘无有功德、亦无功德之果报；依布施、调御、自制、实语、并无功德、亦无有功德之果报。’

    删陀迦！其时，智者作如是深虑：‘此尊师实如是说、如是见者：［无论如何伤害他人之事，］其作者，令作者……乃至……无有功德之果报。’若此尊师之语是真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此我等两者，得同等于沙门位也。然予不说：‘［予等］之放任作［业］，多无罪恶。又，此尊师实是过度之……乃至……修梵行耶？’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去，删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第二非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：“有情3之杂染为无因无缘；由无因无缘而诸有情被杂染。有情之清净亦无因无缘；由无因无缘而诸有情被清净。无力、无精进、无人之势力、无人之勇猛、一切有情、一切生类、一切有类、一切有命者，无自在、无力、无精进，而由［宿世］命运、［阶级］结合、［自性］而转变；于六种阶级感受乐苦。”

    删陀迦！其时，智者作如是深虑：“此尊师实如是说、如是见者：‘有情之杂染为无因无缘……乃至……感受乐苦。’若此尊师之语是真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙门位也。然予不说：‘［予等］两者由无因无缘而清净之。又，此尊师实是过度之……乃至……修梵行耶？’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第三非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：“4此等七身是非所作者，非属所作者之类，非所化作者，非使化作者，［如］石女，［如］山顶不动，如石柱住立［不动］也。彼等不动、不变易、互相无害、无互相之为乐、为苦、或为乐苦也。何等为七（身）耶？地身、水身、火身、风身、乐、苦、命，此等！为七身］也。此等七身是非作者，非属所作者之类，非所化作者，非使化作者，［如］石女，［如］山顶不动，如石柱住立［不动］也；彼等不动、不变易、相互无害、无相互之为乐，为苦或为乐苦也。此处无杀者、或令杀者、或闻者、或令闻者、或识者、或令识者。凡以利剑断头，任何人无夺取任何人之生命；只是在七身之间隙挥过刀剑5而已。此等6成见经过百四十万六千六百之胎（生）、有7五百（种）业、五业、三业、一业、半业。六十二道迹，有六十二中劫，8六阶级，9八人地，［经历］四千九百之生活（职业）法、四千九百之普行法，四千九百之龙住处，二千根。有三千地狱，有三十六尘界，有10七有想胎、11七无想胎、七（节）系胎，十天、七人、七鬼、12七湖、13七山、七百山、七崖、七百崖，七梦、七百梦、有八百四十万大劫；其间愚者、智者轮回已、流转已、将至苦之边际。然其处无有：‘予依此戒、或誓戒、或苦行、或梵行、对未熟之业，予将使遍熟之；对已熟业，次第受报而予将结束［有漏业］。’实无如是［之事情］。乐与苦是以斗定量也，轮回亦有［定量之］限制，于此无增减，亦无盛衰。犹如系毯持线头于高处投下，裂开而线脱之至解完为止；如是，愚者及智者轮回已、流转已，而将至作苦之边际也。”

    删陀迦！此智者作如是深虑：“此尊师实为如是说、如是见者：‘此等七身……乃至……将至作苦之边际也。］若此尊师之语为真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙门位也。然予不说：‘［予等］两者流转已、轮回已、将至苦之边际也。’又，此尊师实是过度之裸形、秃头、蹲踞行、拔须发（出家修梵行者），而予忍住于多子之床（在家）、受用迦尸国产之栴檀、持用华鬘涂香、脂粉、受用金银，而予与此尊师死后将是同趣者也。彼时予何知、何见、而欲于此师处修梵行耶？彼已知：‘此是非梵行住也。’因此厌恶此梵行而离去。”删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第四非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    删陀迦！此等是彼世尊、知者、见者、应供者、等正觉者所说之四种非梵行住也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。”［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！依彼世尊、知者、见者、应供者、等正觉者所说：‘四种非梵行住，正是非梵行住也。’于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。卿阿难！又，何等是依彼世尊、知者、见者、应供者、等正觉者所说四种非安息之梵行；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法耶？”

    ［阿难曰：］“删陀迦！于此，有一类师，为一切知者、一切见者，自认智见无余［而言］：‘予之行、住、眠、寤、智见时常继续现起。’彼入空屋，又不得食物，又被狗咬，又遇恶象，又遇恶马，又遇恶牛；又彼问女及男之名及姓，又彼询问村里乡镇之名及道路。彼正是：‘此为何耶？’之问者：‘予应入空屋，故予入之也。予不应得食物，故予不得也；［有人］应被狗咬，故予被咬也；［有人］应遇恶象，故予遇也；［有人］应遇恶马，故予遇也；［有人］应遇恶牛，故予遇之也；［有人］应问女及男之名及姓，故予问之也；［有人］应问村里、乡镇之名及道路；故予问之也。’删陀迦！于此智者作如是深虑：‘此尊师实为一切知者，一切见者……乃至……故予问之也。’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第一非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。”

    复次，删陀迦！于此，有一类师为传闻者，以传闻为真者也，彼依传闻依辗转相传，依圣藏之教而说法。删陀迦！为传闻者，以传闻为真者之师，亦有善忆念、亦有恶忆念；亦有如者、亦有异者也。删陀迦！其时，智者作如是深虑：‘此尊师实为传闻者、以传闻为真者；彼依传闻，依辗转相传，依圣藏之教而说法。依传闻者，为真者之师，亦有善忆念、亦有恶忆念：亦有如者、亦有异者也。’彼已知：‘此是非安息之梵行也。’因此厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第二非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师是理论家、审察家，彼被理论所锤敲、随顺审察而行，依自己辩才说法。删陀迦！理论家、审察家之师，亦有善理论、亦有恶理论；亦有如者、亦有异者也。删陀迦！其时，智者作如是深虑：‘此尊师实是理论家、审察家，彼被理论所锤敲、随顺审察而行、依自己辩才说法；理论家、审察家者，亦有善理论、亦有恶理论：亦有如者、亦有异者也。’彼已知‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第三非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师是迟钝者、极愚者也；彼因迟钝、因极愚，处处以问题寻问之，以致言语混乱，（回答）［如］14鳗乱窜（难捉）：“对予非如是；对予亦非如是；对予亦非异是：对予亦非：‘无也。’对予亦非：‘非无也。’删陀迦！其时，智者作如是深虑：“此尊师实是迟钝者，极愚者也……乃至……对予，亦非‘非无也。’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第四非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    删陀迦！此等是依彼世尊、知者、见者、应供者、等正觉者所说之四种非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！依彼世尊、知者、见者、应供者、等正觉者所说之四种非安息之梵行，正是非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。卿阿难！于其处，智者宜尽可能住（正确之）梵行，住之，可得正理。善法者；彼师是何说者？何论者耶？”

    删陀迦！关于此，如来、应供者、等正觉者、明行具足者、善逝者、世间解者、无上士、调御丈夫、天人师、觉者、世尊。彼于此天之世界……乃至……自知、自证而教导……乃至……示梵行。或为居士、或为居士子、或为其他族姓之再生者、以听闻其法……（［中部经典第五十一经］如游行者经如是所广说）……彼由于舍此等五盖──心秽，慧羸，离诸欲，离诸不善法，有寻，有伺，由离生喜乐，成就初禅而住之。删陀迦！于彼师、弟子证得如是优异殊胜；于其处，智者尽可能住于（正确之）梵行。住之，则得正理、善法也。复次，删陀迦！比丘由寻伺之止息……乃至……第二禅……第三禅……第四禅、具足而住之。删陀迦！于彼师、弟子……得正理、善法也。

    彼如是，于心得定、遍净、清白、无秽、离随烦恼、柔软、适（合作）业、住立、已得不动，彼心向于宿住随念智。彼对种种宿住能忆念之。即如：一生、二生……乃至……如是，共行相、共境遇，种种宿住而忆念之。删陀迦！于彼师、弟子……得正理、善法。彼如是于心得定、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动，彼心向于诸有情之死生智。彼以清净超人之天眼，观诸有情之正在死、生者。贵贱者、美丑者、幸福及不幸者……乃至……知诸有情各随其业而受报。删陀迦！于彼师之弟子……乃至……得正理、善法。彼如是于心得定、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动，彼心向于诸漏尽智。彼如实知：‘此是苦也。’……乃至……如实知：‘此是漏尽之道也。’彼由如是知、如是见故，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解脱有‘已解脱’之智；彼知‘（予）生已尽，梵行已立，应作已办，不更受此［轮回］状态也。’删陀迦！于彼师、弟子证得如是优异、殊胜；于其处，智者尽可能住于（正确之）梵行。住之，则得正理、善法也。

    ［删陀迦曰：］“卿阿难！彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼受用诸欲否？”［阿难曰：］“删陀迦！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼不可能是此五种状况之实践者：即漏尽比丘不可能故意夺取生类之生命，漏尽比丘不可能取不与者而被称偷盗，漏尽比丘不可能从事淫法，漏尽比丘不可能故意说妄语，漏尽比丘不可能于欲受用贮藏物，如以前为在家者。删陀迦！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼不可能是此等五种状况之实践者也。”

    ［删陀迦曰：］“又，卿阿难！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者、彼于行、住、眠、寤时，皆见时常继续现起：‘对予，诸漏已尽耶？’”［阿难曰：］‘为此，删陀迦！为汝说喻；有关此，依喻有一类智者，善知所说之意义也。删陀迦！犹如人之手足截断者，彼于行、住、眠、寤时，时常继续［呈现知见］手足已截断’；并且于省察时知：‘予之手足是已截断也。’删陀迦！如是，凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼于行、住、眠、寤时、时常继续［现起智见］诸漏已尽，并于省察时知：‘对予，诸漏是已尽也。’［删陀迦曰：］“卿阿难！于此法、律之先导者，其数为更多耶？”［阿难曰：］“删陀迦！且说于此法、律之先导者，不只百、不只二百、不只三百、不只四百、不只五百、乃至有更多。”［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！实不举赞自教法，又不轻视他教法；又于处（契机）说法，又有为数更多之先导者被认知。然而，此等邪命外道是无子女人之诸子，只称扬自己等，轻视他人等；只告知三位先导者，即：难陀越阇，基沙山吉阇，末伽梨瞿舍罗。

    是时普行者删陀迦呼自己之会众曰：“诸贤！去矣！梵行住是在沙门瞿昙处；今我等不易于利养、恭敬、名声遍舍之！”实如是，此普行者删陀迦遣散自己之会众，于世尊处行梵行。

注：
1 此说参照中部第四十一经、第六十经，长部第二经二三（南传六）。
2 此说参照中部第六十经，长部第二经一七。
3 此说参照中部第六十经，长部第二经二〇。
4 此说，参照长部第二经、二六。
5 以上长部第二经举拘陀迦栴延之说，以下后半是举拘萨罗末加黎之说。
6 此说，参照长部第二经，二〇。
7 「五百业」从佛音注是他个人的见解无何意义。五业是从五根而有故，三业是身、口、意之三业。一业是身与口各一业。半业以意业为半业。
8 「六阶级」见中部第六十经。
9 八人地（aṭṭha-purisabhūmiyo）者，依注 manda（迟钝）、khlḍḍa（游戏）、vimaṁsa（思量）、ujugata（直行）、sekha（学）、ssmaṇa（沙门）、jina（胜者）、Panna（退）。
10 七想胎（satta-saññigabbhā）者，依注 oṭṭba（骆驮）、goṇa（牡牛）、gadrabha（驴马）aja（羊）、pasu（家畜）、miga（鹿）、mahisa（水牛）。
11 七无想胎（satta-asaññigabbhā）者，依注 sāli（米）、yava（麦）、godhūma（小麦）mugga（绿豆）、kaṅgu（稷）、varaka（豆）、kudrūsaka（一种谷物莠）。
12 七湖者 kaṇṇamuṇḍaka, Rathakāra, Anotatta, Sihappapātaka, Tiyaggala, Mucalinda, kuṇāladaha。
13 「山」原文为 pavuṭa 而译之。有注释 gaṇṭhika 是（节），地上之节即是山，梵文山之字谓 parvata（巴利语 Pabbata）是由 parvan 来的，故于此 pavuṭa 看与 pabbata 同义而译之。
14 鳗云云　参照长部第一经二之二三。


77.善生优陀夷大经

《中部·77.善生优陀夷大经》

    北传汉译 中阿含二〇七，箭毛经（大正藏一、七八三页。）
    本经乃普行者善生优陀夷，对六师外道，不受其弟子之尊敬，其弟子叛离而尊敬、信顺世尊，对其理由，举少食、衣食住之少欲知足、远离之五种，世尊谓非此五种，以示其次之五项，即：最上戒蕴之成就，自证自知，最上慧蕴之成就，沈于苦者，即说苦、集、灭、道之圣谛，及四念处、四正勤、四神足、五根、五力、七觉支、八圣道、八解脱、八胜处、十遍处、四禅、知身是色所成、四大所成、父母所成而无常变坏。说他身化作，神通智、天耳智、他心智、宿命智、天眼智、漏尽智之行道。

        第七七 善生优陀夷大经
    如是我闻。──

    一时世尊住王舍城、竹林、迦兰陀园。尔时，有众多知名之普行者，住于孔雀林普行者园。──即：阿努迦罗，瓦罗达罗，善生优陀夷，以及其他知名之普行者等。时，世尊清晨，着衣，持钵、衣，入王舍城行乞。尔时、世尊自言：“今将往王舍城行乞，为时尚早。我何不去往孔雀林普行者园普行者善生优陀夷处。”于是，世尊往趣孔雀林普行者园。尔时，善生优陀夷普行者与普行者大众俱坐，发唤声、高声、大声作种种徒劳无益议论。即：王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论，如是等有无之论。

    尔时，善生优陀夷，遥见世尊前来，警诫自己之大众曰：“诸贤！请肃静！诸贤！慎勿作声，彼沙门瞿昙来矣。实则彼尊者喜静默，称赞静默者。彼若知［我等］为静默之会众，或许将欲接见。”于是彼等普行者保持静默。

    时，世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：“世尊！请进。世尊！善来。世尊！世尊终于来此处。世尊且坐如何？请就此特设之座。”世尊即坐于所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时世尊问普行者善生优陀夷曰：“优陀夷！今为何于此集坐耶？又［彼等］对话为何被中断耶？”

    “世尊！我等今集坐所语之话，暂且阁置。世尊！此语后日世尊不难得闻。世尊！日过种种外道沙门、婆罗门等，集会议论时，发生如是之对话：‘鸯伽人，摩揭陀人实为有幸。鸯伽人、摩揭陀人诚然有幸。有僧伽、有伽那（会众），为众人师，知名于世，有名声，当一派之祖为众多人所尊敬而此等沙门、婆罗门，为夏期安居来至王舍城。即彼不兰迦叶，亦有僧伽，有伽那，为众人师，知名于世，有名声、当一派之师而为众多人所尊敬，彼亦为夏期安居而来至王舍城。末迦利瞿舍利亦……乃至……阿耆多翅舍钦婆罗，婆浮陀迦旃那，散若夷罗梨沸，尼乾子亦有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人尊敬，彼亦为夏季安居来至王舍城。彼沙门瞿昙亦有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人所尊敬，彼亦为夏安居来至王含城。于此等有僧伽、有伽那，为众之师，知名于世，有名声而为一派之祖而为众人所尊敬，世尊、沙门、婆罗门中，有谁受诸弟子恭敬、尊重、崇敬、崇拜耶？又诸弟子对谁1恭敬、尊重而示亲近耶？’尔时有人作如是言曰：‘彼不兰迦叶有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人所尊敬。然彼不为诸弟子所恭敬、尊重、崇敬、崇拜。又诸弟子对彼不恭敬、尊重、亲近。过去不兰迦叶曾向数百会众说法，其时，彼一弟子大声言曰：‘诸贤！勿将此意问不兰迦叶，彼对此不知，我则知之。应将此义问我，我为诸贤解答之。’不兰迦叶曾挥泪言曰：‘诸贤！请肃静，诸贤请勿作声。勿问此等诸尊，将其问我，我为之解答其义。’虽作是言亦不济事。不兰迦叶之众多弟子反驳后而离去，彼谓：“汝不知此法、律，我知此法、律。汝何以不知此法、律耶？汝作邪行，我作正行。我言为相应，汝言为不相应。汝将应言于前者而言于后，应言于后者而言于前。汝之主张被覆没，汝之说被反驳，汝堕于负处，为脱汝之说，宜往游方。或许汝可能自解。”如是，不兰迦叶、不被诸弟子所恭敬、尊重、崇敬、崇拜。诸弟子对不兰迦叶亦不予恭敬、尊重亲近。又不兰迦叶以对法骂詈而被骂詈。”

    又或有人作如是言曰：“彼末迦利瞿舍利……乃至……阿耆多翅舍钦婆罗，婆浮陀迦旃那，散若夷罗梨沸，尼乾子等，有僧伽，有伽那，为众人师，知名于世，有名声，为一派之祖。然彼亦不为诸弟子所恭敬、尊重、崇敬、崇拜。又诸弟子对尼乾子亦不恭敬、尊重、亲近。尼乾子曾对数百会众说法……乃至……以对法骂詈而被骂詈。”

    又复有人作如是言曰：“彼沙门瞿昙有僧伽、有伽那、为众人师、知名于世、有名声，为一派之祖，为众人所尊敬。而彼受诸弟子恭敬、尊重、崇敬、崇拜、又诸弟子对沙门瞿昙亦恭敬、尊重而予亲近。沙门瞿昙曾为数百会众说法。尔时沙门瞿昙之一弟子咳嗽，有同梵行者以膝触彼言曰：‘尊者！请肃静！尊者！请勿作声。我等之师，世尊今正说法。’沙门瞿昙向数百会众说法时，沙门瞿昙弟子无喷嚏声、无拂咳嗽音、听众对彼渴仰热望。谓：‘世尊若为我等说法，我等谨愿倾听’，譬如有人，于四衢街道由蜂房榨取甘甜之蜂蜜，众多群众对彼渴望热求，沙门瞿昙对数百诸弟子说法时，彼之弟子中无喷嚏者、无拂咳嗽者、听众对彼渴仰热望，谓：‘世尊如为我等说法，我等谨愿倾听’。又沙门瞿昙弟子与同梵行者，有共励修学者，后虽废学还俗，然彼等仍赞叹师，赞叹法，赞叹僧伽，常自责而不非难于彼。谓：‘我等为不祥者、少福者。我等虽对如是善说之法与律，出家而未能一生修得圆满清净梵行。’彼等或为守园人，或为优婆塞，受持五戒。如是沙门瞿昙为诸弟子所恭敬、尊重、崇敬、崇拜，又诸弟子对沙门瞿昙恭敬、尊重而予亲近。”

    “优陀夷！汝见我有何法？依此诸弟子对我恭敬、尊重、崇敬、崇拜而又亲近耶？”。

    “世尊！我见世尊有五法，依此诸弟子，对世尊恭敬、尊重、崇敬、崇拜，而又予亲近。五法为何？世尊！实则世尊是少食，又称赞少食。世尊！我见世尊于此为第一法，依此之诸弟子对世尊恭敬、尊重、崇敬、崇拜，而又予亲近。

    复次，世尊！世尊无论得任何衣皆为满足；又对得任何衣皆满足者，予以称赞。世尊！我对世尊视此为第二法……乃至……予亲近。

    复次，世尊！世尊无论得任何食皆为满足，又对得任何食皆满足者，予以称赞。世尊！我对世尊视此为第三法……乃至……予亲近。

    复次，世尊！世尊得任何床座皆为满足，又对得任何床座皆满足者，予以称赞。世尊！我对世尊视此为第四法……［乃至］……予亲近。

    复次，世尊！世尊为远离，亦称赞远离。世尊！我对世尊视此为第五法……乃至……予亲近。

    世尊！我视世尊有此等五法，依此诸弟子对世尊恭敬、尊重、崇敬、崇拜，尊重而予亲近奉侍”。

    “优陀夷！沙门瞿昙少食，亦称赞少食，若依如是，诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而予亲近奉侍。优陀夷！我之弟子，有食一钵，有食半钵，亦有食一木瓜树果，亦有食半木瓜树果者，然而，优陀夷！我有时食满此钵，或食其以上。优陀夷！沙门瞿昙为少食，又称赞少食，若依如是诸弟子，对我恭敬、尊重、崇敬、崇拜而亲近奉侍，优陀夷！以一钵为食，以半钵为食，以一木瓜树果为食，以半木瓜树果为食之彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，又复恭敬、而亲近奉侍者，无有是处。

    优陀夷！沙门瞿昙无论得如何之衣皆为满足，又对得如何之衣皆满足者，予以称赞。若以依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀夷！我之弟子着粪扫衣，着粗衣，彼等由冢间、尘堆、店前，搜集弊物、布片，作僧伽梨衣穿着。然而，优陀夷！我时而着以韧粗之线所织之居士衣。优陀夷！沙门瞿昙得任何之衣皆为满足，又对得任何之衣皆满足者，予以称赞。若依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近之，优陀夷！着粪扫衣、粗衣，由冢间、尘堆、店前搜集之弊物、布片，作僧伽梨衣穿着，彼等我诸弟子，依此之法对我恭敬、尊重，崇敬、崇拜，而亲近者，无有是处。

    优陀夷！沙门瞿昙无论得任何之食皆为满足，又对无论得任何之食皆满足者，予以称赞，若依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀夷！我之弟子乞食，次第乞食，满足于2残食，彼等入家请以床座亦不接受。然而，优陀夷！我有时受请，除去米饭中黑粒，食诸种种汁。诸种种之助味，优陀夷！沙门瞿昙无论得任何之食皆为满足。又对无论得任何之食皆满足者，予以称赞。若以依如是诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近，优陀夷！乞食，次第乞食，满足于2残食，入家虽请以床座而不接受，彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，而亲近之者，无有是处。

    优陀夷！沙门瞿昙无论得任何之床座皆为满足，又对无论得任何之床座皆满足者，予称赞……乃至……优陀夷！我令弟子坐于树下，坐于露天，彼等历时八月不入屋檐下。然而，优陀夷！我有时住于周围涂壁，防风，锁闩，闭窗之高阁，优陀夷！乃至……坐于树下，坐于露天，历时八月不入屋檐下之彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，而又亲近者，无有是处。

    优陀夷！沙门瞿昙为远离，又称赞远离……乃至……优陀夷！我之弟子住森林、于僻陬处坐卧，入住森、林、丛、僻陬之坐卧处。彼等为诵波罗提木叉，半月入僧伽中。然而，优陀夷！我有时与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道诸弟子群居。优陀夷……乃至……住森林，于僻陬坐卧、入住森、林、丛、僻陬之坐卧处。为诵波罗提木叉，半月入僧伽中。彼等我诸弟子，依此法对我恭敬，尊重、崇敬、崇拜，而又亲近之者，无有是处。

    如是优陀夷！诸弟子依此等五法、对我恭敬、尊重、崇敬、崇拜，而亲近之者，无有是处。

    优陀夷！于此别有五法、诸弟子依此之对我恭敬、尊重、崇敬、崇拜、而亲近奉侍。五法为何？优陀夷！我诸弟子欲修习增上戒思惟：‘沙门瞿昙使持戒者，成就最上戒蕴。’优陀夷！我诸弟子修习增上戒而思惟：‘沙门瞿昙使持戒者，成就最上戒蕴。’我诸弟子欲修习增上戒思惟‘沙门瞿昙使持戒者，成就戒蕴。’优陀夷！此为第一法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近。

    复次，优陀夷！我诸弟子欲修习胜知见思惟：“沙门瞿昙言自知为‘我知，’沙门瞿昙言自见为‘我见，’沙门瞿昙说证知而说法，非不证知。沙门瞿昙说有因之法，非是无因，说有神变之法，非无神变。”我诸弟子修习胜知见而思惟：“沙门瞿昙……［乃至］……非无神变，”优陀夷！此为第二法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而亲近奉侍。’

复次，优陀夷！我诸弟子欲修习增上慧而思惟：“沙门瞿昙使具慧者，成就最上慧蕴。”实则彼不见未来之论道，又对已生之他论难，不能以正法论破者，无有是处也。”优陀夷！汝如何作思耶？我诸弟子如是知，如是见，其为中断他人之话语耶？”世尊！“不然！”

    优陀夷！我非望于教诫诸弟子，正望诸弟子教诫于我。优陀夷！我诸弟子修习增上慧而思惟：“沙门瞿昙使具慧者……乃至……无有是处。”优陀夷！此为第三法，依此诸弟子对我恭敬、尊重、崇敬、崇拜、而又亲近奉侍。

    复次，优陀夷！我诸弟子沈于苦，为苦所征服者来问我苦圣谛，我应问而为彼等解答苦圣谛，解答彼等之问而令得满足。彼等问我苦集、苦灭、苦灭道圣谛，我应问而为彼等解答苦灭道圣谛。解答彼等之问而使满足。优陀夷！我诸弟子沈于苦，为苦所征服者，来问我苦谛……［乃至］……解答彼等之问而令得满足。优陀夷！此为第四法。依此诸弟子对我恭敬，尊重，崇敬、崇拜，而又亲近奉侍。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子修习四念处。优陀夷！于此，比丘于身住于身观，诚心具念正知、调伏世间之贪忧。于受…乃至……，于心……乃至……；于法，住法观、诚心具念正知，调伏世间之贪忧。于此我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子修习四正勤。优陀夷！于此比丘为使对未生之恶不善法不生，发起努力、勤精进之念。策励其心精勤。为断已生之恶不善法，发起、努力……乃至……精勤。为对未来之善法令生，而发起……乃至……精勤。为住立已于生之善法，不使迷乱，愈益增大、扩大、修习成满，发起努力勤精进之念，策励其心精勤。于此，我众多诸弟子达于通智圆满究竟而住。复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子修习四神足。优陀夷！于此，比丘修习欲三摩地勤行成就神足，精进三摩地……乃至……心三摩地……乃至……修习观三摩地勤行成就神足，于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依此我而为诸弟子论行道、如是实行，我诸弟子修习五根。优陀夷！于此，比丘入寂静修习至等觉之信根。……乃至……修习精进根、念根、定根……乃至……入寂静、修习至等觉之慧根。于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道、如是实行，我诸弟子修习五力。优陀夷！于此比丘入寂静、修习至等觉之信力。……乃至……精进力、念力、定力……乃至……入寂静、修习至等觉之慧力。于此，我众多诸弟了达于通智圆满究竟而住。

    复次，优陀夷！乃至……我诸弟子修习七觉支。优陀夷！于此，比丘修习依止远离、依止离贪、依止灭、回向弃舍等，而修习念觉支……乃至……修习择法觉支、精进觉支、喜觉支、轻安觉支、定觉支……乃至……依止远离，依止离贪，依止灭、 回向弃舍等而修习舍觉支。于此，我众多诸弟子达于通智圆满究竟而住。

    复次、优陀夷！……乃至……我诸弟子修习八圣道。优陀夷！于此，比丘修习正见、修习正思、正语、正业、正命、正精进、正念、正定，于是，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习八解脱。以有色而见诸色，此是第一解脱。内无色想，外见诸色，此是第二解脱。是清净与胜解，此为第三解脱。完全超越于色想故、灭有对想故，不作意种种想故，以空是无边，具足空无边处而住，此是第四解脱。完全超越于空无边处，以识是无边，具足识无边处而住，此是第五解脱。完全超越于识无边处，以为无任何所有，具足无所有处而住，此是第六解脱。完全超越于无所有处，具足非想非非想处而住，此是第七解脱。完全超越于非想非非想处，具足想受灭而住，此是第八解脱。于此，我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习八胜处。有一人，于内有色想、于外见少色之好恶，胜于此等，以“我知、我见”，其如是想，此是第一胜处。有一人，于内有色想，外见无量色之好恶，胜于此等，以“我知、我见”，其如是想，此是第二胜处。有一人，于内无色想、外见少色之好恶……乃至……此是第三胜处。有一人、于内无色想、外见无量色之好恶……乃至……此是第四胜处。有一人、于内无色想；于外见诸色之青，青色、青见、青光，譬如乌摩迦华之青，青色、青见、青光；又譬如彼有两面3光泽波罗奈衣之青、青色、青见、青光，如是有一人，于内无色想；于外见诸色之青、青色、青见、青光……乃至……此是第五胜处。有一人，于内无色想；于外见诸色之黄、黄色、黄见、黄光、譬如羯尼迦华之黄、黄色、黄见、黄光，又譬如彼有两面光泽波罗奈衣之黄、黄色、黄见、黄光，如是有一人，于内……乃至……此是第六胜处。有一人，于内无色想；于外见诸色之赤、赤色、赤见、赤光，譬如盘豆时缚迦华之赤、赤色、赤见、赤光，又譬如彼有两面光泽波罗奈衣之赤、赤色、赤见、赤光，如是有一人，于内……乃至……此是第七胜处。有一人，于内无色想：于外见诸色之白、白色、白见、白光，譬如太白星之白、白色、白见、白光，又譬如彼有波罗奈衣之白、白色、白见、白光，如是有一人，于内……乃至……此是第八胜处。于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习十遍处。有一人，将地遍想为上、下、横、无二、无量。乃至……水遍、火遍、风遍、青遍、黄遍、赤遍、白遍、空遍……乃至……有一人，将识遍想为上、下、横、无二、无量。于是我诸弟子达于通智圆满而住。

    复次，优陀夷！……乃至……我诸弟子修习四禅。优陀夷！于此，比丘离欲、离不善法、有寻、有伺、成就由离所生喜乐住于初禅。彼以其身由离所生喜乐，使之浸润充溢，以其全身到处由离所生喜乐而无不透彻。优陀夷！譬如熟练之助浴师、或其徒弟，将洗粉放入铜盘，注水淆混，如其洗粉则含液润液，内外浸透无有流滴。如是，优陀夷！比丘以由离所生喜乐，浸润充溢其身，其身到处无不以由离所生喜乐而透彻。

    复次，优陀夷！比丘寻伺已息故……乃至……成就第二禅而住，彼对其身以由定所生喜乐而浸润充溢，其全身到处，无不以由定所生喜乐而透彻。优陀夷！譬如湖泉，彼于东方无有水路，于西方无有水路，于北方无有水路，于南方无有水路，且上天亦未时时降雨。然却由其湖中涌出冷水，其湖以冷水浸润充溢，其湖到处无不以冷水透彻。如是，优陀夷！比丘其身，以由定所生喜乐而浸润充溢、其身则到处无不以由定所生喜乐而透彻。

    复次，优陀夷！比丘离脱喜故……乃至……成就第三禅而住。彼对其身以无喜之乐浸润充溢，其身到处无不以无喜之乐而透彻。优陀夷！譬如于青莲池、赤莲池、白莲池中，生长青莲、赤莲、白莲于水中，不出水平，没于水中生育。彼等从末至本，皆以冷水浸而充溢，如彼青莲、赤莲、白莲到处无不被冷水所透彻。如是，优陀夷！比丘对其身以无喜之乐所浸润充溢，其身到处无不为无喜之乐所透彻。

    复次，优陀夷！比丘舍乐故，舍苦故，先已灭却喜忧，故不苦不乐，成就舍念清净，第四禅而住。彼对其身以清净皎洁心令遍满而坐，彼身到处无不以清净皎洁心所透彻。优陀夷！譬如有人以白衣从头盖覆而坐。如是，比丘其身以清净皎洁心令遍满而坐，其身到处无不依清净皎洁心而透彻也。于是我众多弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子当如次而知：“我此身由色而成、由四大而成、父母所生、饭乳所长养，乃无常、削灭、磨灭、变坏、分散之法。而我识却依存于此，是此所关连者。”优陀夷！譬如琉璃宝珠，清净而玉质殊妙，修治为八楞完好透明、清澄，具足一切相，而以青、黄、赤、白、红色丝线贯穿，具眼之士将此持于手中观察，如知：“此琉璃宝珠为清净、玉质殊妙。修治为八楞完美透明、清澄，具足一切相，以青、黄、赤、白、红色丝线贯穿。”如是，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子当如次知：“我此身体为由色所成，由四大所成，父母所生，饭乳所长养，乃无常、削灭、磨灭、变坏、分散之法。而我识却依存于此，是此所关连者。”于是，我众多诸弟子则达于通智圆满究竟而住。

    复次，优陀夷！依我……乃至……我诸弟子由其身，为有色，由意成、而具大小一切之肢，有殊妙之诸根化作他身。优陀夷！譬如有人，从们叉草抽拔其苇。彼谓：“此是们叉草，是苇也。们叉草与苇乃不同之物，然彼欲由们叉草拔苇。”优陀夷！又譬如有人，将剑由鞘拔出。彼谓：“此是剑，此是鞘，剑与鞘乃不同之物。然彼欲由鞘中拔剑而出。”优陀夷！复譬如有人，以蛇由蛇皮所蜕出。彼谓：“此是蛇，是蛇皮。蛇与蛇皮乃不同之物，然彼欲将蛇由蛇皮中蜕出。”如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子由其身为有色，由意成，具大小一切之肢，有殊妙之诸根化作他身。于是，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子得证诸种神通。即：以一为多，以多成一，或显、或隐、超壁、越墙、越山，行之无碍，恰如于虚空。出没地上，恰如于水中。涉水不沈，恰如于地上。于虚空中趺坐往来，恰如翔鸟。以手扪摸日月如是大神力、大威德，以身而至梵天界。优陀夷；譬如工巧陶师或其弟子，以善修治黏土，随心所欲作成诸种陶器。优陀夷！又复譬如善巧之象牙师或其弟子，以善修治象牙，随心所欲作成诸种象牙精艺。优陀夷！又复譬如善巧之冶炼师或其弟子，善将金饰冶炼，随心所欲作成诸种金银器物。如是，优陀夷！依我而为诸弟子说行道，应其所行，我诸弟子证得诸种神通。即：以一而成多……乃至……以身至梵天界。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子以清净超人之天耳界，对人天之两声，或远或近皆得闻。优陀夷！譬如强有力之吹螺者，令四方轻易得闻其音。如是，优陀夷！依我而向诸弟子说行道，应其所行，我诸弟子……乃至……其无论远近皆得闻。如是我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子对他众生，于他人之心，善能执心得知。即对有贪心者，知为有贪心，对离贪心者，知为离贪心，对有嗔心者，知为有嗔心，对离嗔心者，知离嗔心，对有痴心者，知为有痴心，对离痴心者，知为离痴心，对摄心者，知为摄心，对散心者，知为散心，对高广心者，知为高广心，对不高广心者，知为不高广心，对有上心者，知为有上心，对无上心者，知为无上心，对定心者，知为定心，对不定心者，知为不定心，对解脱心者，知为解脱心，对不解脱心者，知为不解脱心。优陀夷！譬如年轻之青年盛装之男女，于明镜或清净、皎洁、透明之水盘中，端视所映之自己容姿，若带有耳环时，则知带有耳环，若无耳环时，则知无耳环，如是，优陀夷！依我而对诸弟子所教示之行道，应其所行，我诸弟子……乃至……知是不解脱心。兹我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子忆念诸种宿命。即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种坏劫、种种成劫、种种成坏劫，于彼处我有如是名、如是姓、如是族、如是食、如是苦乐之受、如是寿量，其我死于其处，当生于彼处，于其处亦有如是名：……乃至……如是寿量，其我死于其处，生于此处，如是忆念其一一之相与其详细状况俱之诸种宿命。优陀夷！譬如此处有人，由自村往他村，由其村更往他村，彼由其村又还至自村，彼思曰：“我由自村往其村，于彼处我如是住立、如是坐、如是语、如是默。我由其村更往他村，于彼处我亦如是住立……乃至……如是默，于是，今我由彼村还至自村。”如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子忆念诸种宿命。即一生、二生、三生……乃至……如是忆念其一一之相，与其详细状况俱之诸种宿命。如是我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子以清净超人之天眼，见有情之生死，而乃随其业知贱、贵、好、丑、善趣、恶趣，即：“其实诸贤！此等之众生，于身作恶行，于口作恶行，于意作恶行，诽谤圣者，抱持邪见，成就邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。或复诸贤！此等众生，于身作善行，于口作善行，于意作善行，不诽谤圣者，抱持正见，成就正见业，彼等身坏命终，生于善趣、天界。”如是，彼以清净而超人之天眼，见有情之生死……乃至……知随其业。优陀夷！譬如此有具备门之二家，其处具眼之士立其中央视出入往来之人等。如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子以清净而超人之天眼……［乃至］……知随其业。如是我众多之诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，应其所行，我诸弟子诸漏尽故，对无漏之心解脱、慧解脱，于现法成就自知、证而住。优陀夷！譬如山顶有透明、清净、无浊之湖。其处有具眼之士立于湖畔，见有贝壳、沙砾、鱼群之游动、栖住，彼思：“此湖实是透明、清净、无浊也。此处有此等之贝壳、砂砾、鱼群游动、栖住。”如是，优陀夷！依我而向诸弟子说行道、如是实行，我诸弟子，诸漏尽故，以无漏之心解脱、慧解脱，于现法成就自知、证而住。如是我众多诸弟子，达于通智圆满究竟而住。

    优陀夷！此是第五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而亲近奉侍。

    优陀夷！有此等五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬而予亲近。”

    世尊说示已，普行者善生优陀夷、欢喜、信受于世尊所说。

注：
1 原本为 katham ca 依暹罗本读为 kañ ca。
2 原本为 ucchepake vate nata，读为 Uccherake va te ratā（参照 PTS Dictionary, ucchepaka 项）。
3 原本为 vimaddhaṁ 依暹罗及 M. I. P. 385 的同文，读为 vimaṭṭhaṁ。


78.沙门文祁子经

《中部·78.沙门文祁子经》

    北传汉译 中阿含一七九、五支物主经（大正藏一、七二〇页。）
    本经乃工匠般奢康迦（五支），于沙门文祁子普行者闻于身不为恶业，言不恶口，念不恶念，不生恶命，成就四种之人，为最上之沙门。诣世尊之处，以问其义，世尊说行不善戒，善戒，不善念，善念，以及其集、灭，乃至如何行灭，成就无学之十法者，始是最上之沙门。

        第七八 沙门文祁子经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，沙门文祁之子，普行者乌伽哈玛那于末利园之镇头迦树苑大会堂议论室，与三百之普行者大众俱住。时，工匠五支欲见世尊、清晨出舍卫城，工匠五支自思：“今非应见世尊之时，世尊尚在宴坐。亦非造访意修习比丘之时，意修习比丘亦在宴坐。我何不往彼末利园，镇头迦树苑大会堂之议室沙门文祁之子，普行者乌伽哈玛那处。”于是，工匠五支即赴末利园镇头迦树苑之大会堂议论室。尔时，沙门文祁之子普行者乌伽哈玛那与普行者之大众俱坐，发出呼唤声、高声、大声、作种种无益徒劳之论议。即王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、衡论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论、由此有无之论争。沙门文祁之子普行者乌伽哈玛那，遥见工匠五支前来，告诫自众曰：“诸贤！请肃静，诸贤勿作声，彼沙门瞿昙之弟子工匠五支到来。沙门瞿昙之在家白衣弟子住舍卫城中，此工匠五支为一人也。实则彼尊者等嗜静，修静，称赞静，彼或得知静肃之会众，始欲思接见。”

    尔时，彼等普行者保持沉默。工匠五支至沙门文祁之子普行者乌伽哈玛那处，至已，与沙门文祁之子普行者乌伽哈玛那相问候，交谈铭感之语坐于一面。沙门文祁之子普行者乌伽哈玛那，告坐于一面之工匠五支曰：“工匠！我说成就四法之人为善具足、达最上最胜善、无能胜之沙门。如何为四？工匠！如是身不作恶业，不言恶口，不念恶念，不生恶命等是。工匠！我说成就此等四法之人，为善具足，达最上最胜善，是无能胜之沙门。”

    尔时，工匠五支对沙门文祁之子普行者乌伽哈玛那之所说，即不满足，亦未反驳。彼未满足、未反驳，则从座位站起而去。彼思：“至世尊处，当知此所说之义。”

    如是工匠五支便诣世尊处，诣已，敬礼世尊，坐于一面。坐于一面之工匠五支，将沙门文祁之子普行者乌伽哈玛那之所说，悉白于世尊。世尊闻已，对彼言曰：“工匠！实则若沙门文祁之子普行者乌伽哈玛那之所说，则幼稚、无智、仰卧之婴儿亦可达善具足、最上、最胜善，是无能胜之沙门。何以故？工匠！幼稚、无智、仰卧之婴儿、不知有身，何能作身之恶业耶？唯有身之活动而已。工匠！幼稚、无智仰卧之婴儿，不知有语，何能说恶口耶？唯有哭泣而已。工匠！幼稚、无智、仰卧之婴儿，不知有念，何能生恶念耶？唯有懑怒而已。工匠！幼稚、无智、仰卧之婴儿，不知有命，何能生恶命耶？唯求母乳而已。如是，工匠！沙门文祁之子普行者乌伽哈玛那之说，则幼稚无智，仰卧之婴儿为善具足、可达于最上、最胜善，是无能胜之沙门也。

    工匠！我不说此等成就四法之人为善具足、达于最上最胜善，是无能胜之沙门，唯对彼幼稚、无智、如仰卧之婴儿而说。工匠！如何为四？如此，身不作恶业，不说恶口，不念恶念，不生恶命等是。工匠！我不说成就此等四法之人为善具足，达于最上、最胜善，是无能胜之沙门。因其只对彼幼稚、无智、如仰卧之婴儿而说。”

    工匠！我说成就十法之人始为善具足、达于最上、最胜善、是无能胜之沙门。工匠！我说，此等为不善戒，是所应知。工匠！我说不善戒由此处生，是所应知。工匠！我说此不善戒为无残之灭，是所应知。工匠！我说如是行为至不善戒灭之行，是所应知。工匠！我说此等为善戒，是所应知。工匠！我说由此处生善戒，是所应知。工匠！我说此善戒为无残之灭，是所应知。工匠！我说如是行为至善戒灭之行，是所应知。工匠！我说此等为不善念……乃至……达不善念灭之行，是所应知。工匠！我说此等为善念……乃至……达于善念灭之行，是所应知。

    工匠！若然，如何为不善戒耶？不善身业、不善口业、恶命──工匠！此等称之为不善戒。工匠！若然，此等之不善戒由何而生耶？从此等不善戒之生处说，应说其为由心生。为如何心耶？其实，心是多种多样，1心若有贪、有嗔、有痴，则由此处生不善戒。工匠！若，此等之不善戒于何处为无残之灭耶？现为说此等不善戒之灭。工匠！此处有比丘断身之恶行，修身之善行，断口之恶行，修口之善行，断意之恶行，修意之善行，断邪命生正命。于此，此等之不善戒为无残之灭。工匠！若然，如何之行为达不善戒灭之行耶？工匠！此处有比丘为使不生未生之恶不善法，发起是念，努力、勤精进、于心策励、精勤。为断已生之恶不善法、发起是念……乃至……为使生未生之善法，发起是念……乃至……住立已生之善法，不使迷乱，渐渐增大、修习，以为完满发起是念、努力、勤精进，于心策励、精勤。工匠！实则如是实行，是达于不善戒灭之行。

    工匠！若然，如何为善戒耶？我说于戒者，为善身业、善口业、命清净，工匠！此等称之为善戒。工匠！然此等之善戒由何而生耶？由此等善戒之生处言，应说为由心所生。何为心耶？实则心是多种多样。心若无贪、无嗔、无痴，则由此处生善戒。工匠！若然，此处之善戒于何处为无残之灭耶？由此等善戒之灭言，工匠！于此有比丘，持戒不着于戒、彼如实知其心解脱、慧解脱。于此，此等之善戒为无残之灭。工匠！若然，如何实行为达于善戒灭之行耶？工匠！于此，比丘为使不生未生之恶不善法、发起是念、努力、勤精进，于心策励、精勤。为断已生之恶不善法，发起是念……乃至……为使生未生之善法、发起是念……乃至……住立于已生之善法，不使迷乱，渐渐增大，为修习令成完满，发起是念，努力、勤精进，于心策励、精勤。工匠！实则如是实行，为达于善戒灭之行。

    工匠！若然，如何为不善念耶？是欲念、恚念、害念。工匠！此等称之为不善念。工匠！然此等之不善念由何而生耶？由此等不善念之所生言，应说其为由想所生。如何为想耶？实则想亦多种多样，是欲想、恚想、害想—是由此处生不善念。工匠！若然，此等之不善念于何处为无残之灭耶？由此等不善念之灭言。工匠！此处有比丘离欲……乃至……成就住于初禅。于此，此等不善念为无残之灭。工匠！若然，如何实行，为达于不善念灭之行耶？于此，比丘为使不生未生之恶不善法，发起是念，努力、勤精进、于心策励、精勤。对已生之恶不善法……乃至……对未生之善法……乃至……住立于已生之善法，不使迷乱，逐渐增大，修习令成完满。发起是念、努力、勤精进，于心策励、精勤。工匠！实则如是实行，为达于不善念灭之行。

    工匠！若然，如何为善念耶？是无欲念、无恚念、无害念，工匠！此等称之为善念。工匠！然此等之善念由何而生耶？由此等善念之所生言，应说其为由想所生。如何为想耶？实则想亦有多种多样，无欲想、无恚想、无害想──由此处生善念。工匠！若然，此等之善念于何处为无残之灭耶？由此等善念之灭言。工匠！于此处有比丘，寻伺已息故……乃至……成就住于第二禅。于此，此等善念为无残之灭。工匠！然如何实行，为达于善念灭之行耶？工匠！于此，比丘为使不生未生之恶不善法，发起是念、努力、勤精进，于心策励、精勤，对已生之恶不善法……乃至……对未生之善法……乃至……对已生之善法……乃至……于心策励、精勤。工匠！实则如是之实行，乃达于善念灭之行。

    工匠！又，我如何说成就十法之人为善具足，达于最上、最胜善，是无能胜之沙门耶？工匠！此处有比丘成就无学之正见，成就无学之正思惟，成就无学之正语，成就无学之正业，成就无学之正命，成就无学之正精进，成就无学之正定，成就无学之正智，成就无学之正解脱。工匠！我说成就此等十法之人具足善，为达于最上、最胜善，是无能胜之沙门。”

    世尊说示已，工匠五支对世尊之所说欢喜、信受。

注：
1 原本为 sacittam sarāgaṁ 参照原本二七页之文，如 Neumann，读为 yaṁ cittaṁ sarāgaṁ。


79.善生优陀夷小经

《中部·79.善生优陀夷小经》

    北传汉译 中阿含二〇八，箭毛经（大正藏一、七八三页。）
    本经是普行者善生优陀夷，言我无病死后有色光，为其师之教。对此，世尊说比此更优异之色光有很多多而论破之。其次优陀夷言其师之教：“证得一向乐之世界的修行，是不杀生、不与取、不邪淫、不妄语及行其他之苦行。”对此，世尊言非其一向乐而论破之。其行道为第三禅，以所证得之举第四禅。说比丘修梵行之目的，是为戒、诸根之防护、念、知（此等省略、参考中部第二十七经）四禅、忆宿命智、有情生死智、天眼智、漏尽智、解脱、解脱智见。优陀夷归依三宝，愿求出家时，说其随从徒众，以唱异议反对。

        第七九 善生优陀夷小经
    如是我闻。──

    一时世尊住王舍城竹林迦兰陀园。尔时，普行者善生优陀夷在孔雀林、普行者园，与普行者大众俱住。时，世尊清晨、着衣，执持衣钵为行乞入王舍城。尔时，世尊自谓：“今至王舍城行乞时尚过早，我何不去孔雀林、普行者园善生优陀夷处。”于是、世尊迈向孔雀林、普行者园而去。尔时，普行者善生优陀夷与普行者大众俱坐，发唤声、高声、大声、而为种种徒劳无益之论议。是即：王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论，如是等有无之论。

    尔时，普行者善生优陀夷遥见世尊前来，乃自告诫大众曰：“诸贤！请肃静！诸贤！请勿作声！彼沙门瞿昙来矣。彼尊者好静、修静、称赞静。或许彼知［我等］为静之会众，欲来见访！”如是彼普行者便保持沉默。

    时世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：“世尊！请进，世尊善来。世尊！世尊终有来此处之机会矣。世尊！请坐此特设之座。”世尊就所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时，世尊对普行者善生优陀夷问曰：“优陀夷！今在此处为何话而集坐耶？又为何而中断对话耶？”

    “世尊！我等今集坐之所言可暂搁置。世尊！此话以后世尊将不难闻知。世尊！我未来此会众之处时，此大众为种种徒劳无益之论而集坐。然而世尊！当我来此会众时，此会众仰视我颜而让坐谓：“若沙门优陀夷为我等说法，我等愿谨倾听。”世尊！然世尊来此会众之处时，我与此大众俱皆瞻仰世尊之尊颜而请坐谓：“若世尊为我说法，我等愿乐听闻。”

    “优陀夷！若有使我应答者、汝可话语。”

    “世尊！昔日有知一切、见一切、自认无余知见之人，自谓：‘我行住眠寤，常恒知见现于前。’我对过去事之发问时，彼则以他事作回避，移将论于外而现忿怒、嗔恚与不满。世尊！我对世尊起欢喜之念而思曰：“实应为世尊，实应为善逝，愿将为说示此等之法。”

    优陀夷！然而知其一切，见一切、自认无余知见，而谓：‘我行住眠寤，常恒知见现于前，’但依汝有关过去事之发问，将以他事回避，将移论于他，现忿怒、嗔恚与不满者为何人耶？”

    “世尊！是尼乾子。”

    “优陀夷！实忆念诸种之宿命、即一生，二生……乃至……如是有忆念其一一之相，与其详细状况俱之诸种宿命之人，于我：“有关过去发问，或我对彼有关过去之发问，彼对我有关过去之问，解答可使心满足。或我对彼有关过去之问，解答可使心满足。优陀夷！实则以清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……有从其业知有情之人，彼对我发问有关未来，或我对彼发问有关未来，彼对我有关未来之问，解答可使心满足，或我对彼有关未来之问，解答可使心满足。然而优陀夷！过去暂且搁置，未来亦暂且搁置，我将对汝说法：“彼有时即此有，彼生时即此生，彼无时即此无，彼灭时即此灭。”

    “世尊！我依此身，虽于所经验之范围，对如是一一之相，及其详细状况俱，不能忆念。如何忆念我诸种宿命，即一生，二生……乃至……忆念如是一一之相，及某详细状况俱诸种宿命，得能如世尊耶？世尊，其实我今并未见飘风鬼，又如何以我清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……随其业而知有情、得能如世尊耶？世尊，世尊更请告我：“优陀夷！过去且暂搁置、未来且暂搁置，我将为汝说法：“彼有时即此有，彼生时即此生、彼无时即此无、彼灭时即此灭。”此又将令我不甚可解。世尊，或许我于自师之教对世尊解答之问，使我心得满足。”

    “然则，优陀夷！汝自师之教为何。”

    “世尊！我自师之教如是：‘此是最上之色光，此是最上之色光。’

    “优陀夷！汝自师之教如是：‘此为最上之色光。此为最上之色光。’其最上之色光者为何耶？”。

    “世尊！较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色光也。”

    “优陀夷！较其色光为更胜之色光，或比他无与伦比之更优越色光、色光为何耶？”

    “世尊！较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色光。”

    “优陀夷！如斯将为无结论。汝说：‘世尊！较其色光为更胜之色光，或为无与伦比之最优色光，即是最上之色光。’而汝未说示其色光为何。优陀夷！譬如有人作如是言：‘我于此国中求第一美女爱之。’他人对彼作如是言：“你啊！汝求爱之第一美女为刹帝利女耶？或为婆罗门女耶？或为毗舍女耶？或为首陀女耶？汝知之否？”于此问彼答曰：“否！”他人又对彼作如是言：“你啊！汝求爱之第一美女是如是名耶？如是姓……乃至……或长身耶？或短身耶？或中身耶？或其肤色为黑耶？或褐色耶？或黄色耶？住何处之村，或街、或市耶？汝知之否？”于此问彼答曰：“否！”他人又对彼作如是言：“你啊！汝是对不知而亦未见者求爱乎？”于斯问彼答谓：“诚然。”优陀夷！汝将对此作如何之思耶？如是其人之所说乃于正理非不相应者耶？”

    “世尊！确实如是，如是，此人之所说为不相应于正理。”

    “优陀夷！汝实亦如是。汝谓：‘世尊，其色光为无比之最胜色光，或为无与伦比之最优色光，即为最上之色光。’而汝并未说示其色光为何。”“世尊，譬如琉璃宝珠为清净，玉质殊妙，八楞而乃经善加修治，置于红色褐布上时，如光耀辉煌所照耀。我1无病而死之后，当有如是之色光。”

    “优陀夷！汝如何作思耶？琉璃宝珠之清净玉质殊妙，八楞而经善加修治，置于红色之褐布上时，如光耀、辉煌所照耀，其与闇夜之萤光，于此两者之色光中，以何者之色光为较秀较优耶？”

    “世尊！彼闇夜之萤光，于此等两者色光中为较秀、较优。”

    “优陀夷！汝作如何思耶？”闇夜之萤光与闇夜之油灯，于此等两者之色光中，何者之色光为较秀、较优耶？”

    “世尊！彼闇夜之油灯，于此等两者色光中是较秀、较优者。”

    “优陀夷！汝作如何思耶？闇夜之油灯与闇夜之大火聚，于此两者之色光中，何者之色光为较秀、较优耶？”

    “世尊！彼闇夜之大火聚……是较优者。”

    “优陀夷！汝作如何思耶？闇夜之大火聚与皎明无云天空之太白星，于此两者之色光中……乃至……是何者较优耶？”

    “世尊！彼皎明无云天空之太白星……是优者。”

    “优陀夷！汝作如何思耶？皎明而无云天空之太白星，与十五日布萨之日、皎明无云天空之中夜圆月……乃至……是何者较优耶？”

    “世尊！十五日布萨之日，皎明无云天空之中夜圆月……是较优者。”

    “优陀夷！汝作如何思耶？十五日布萨之日、皎明无云天空之中夜圆月，与雨期最后月，秋时、皎明无云天空日中之太阳……乃至……是何者较优耶？”

    “世尊雨期最后月、秋时、皎明无云天空之日中太阳……乃至……是较优者。”

    “优陀夷！更有：此等日月之光所不及之众多诸天，此为我知之者，但我不说：‘其色光为最胜、或别无其他更优之色光。’诚然！优陀夷！汝称：‘较彼萤光更劣，较为弱者，即为最上之色光。’但对其色光汝却未予说示。”

    “世尊！为遮是论，善逝为遮是论。”

    “优陀夷！汝何故作如是言：‘世尊是遮论，善逝是遮论’耶？”

    “世尊！我自师之教如是：‘此是最上之色光，此是最上之色光。’然而世尊，我等自师之教，依世尊［教示］所检讨、反问、究明，方知其说之虚妄，是过失。”

    “优陀夷！如何为一向乐之世界耶？又证得其一向乐之世界，可有理由与行道耶？”

    “世尊！我自师之教如是：‘有一向乐之世界，证得其一向乐之世界，有理由有其行道。’”

    “优陀夷！然而证得彼一向乐之世界，其理由、行道为何耶？”

    “世尊！此处或有人，舍杀生，离杀生，舍不与取，离不与取，于爱欲舍邪行，于爱欲离邪行，舍妄语，离妄语，或又受持其他苦行功德。世尊，是即证得其一向乐之世界，是有理由，有行道。”

    “优陀夷！汝作如何思耶？舍杀生，离杀生时，其时自为一向乐耶？或为乐苦耶？”

    “世尊！为乐苦。”

    “优陀夷！汝作如何思耶？不与取……乃至……于爱欲之邪行……乃至……妄语……乃至……受持其他苦行功德时，其时自为一向乐耶？或为乐苦耶？”

    “世尊！为乐苦。”

    “优陀夷！汝作如何思耶？今行乐苦相混之行道，可证得一向乐之世界耶？”

    “世尊！为遮是论，善逝！为遮是论。”

    “优陀夷！汝何故言：‘世尊为遮是论、善逝为遮是论耶？’

    “世尊！我自师之教是如是：“有一向乐之世界，证得其一向乐之世界，是有理由、有行道。”世尊！我等自师之教，依世尊所检讨、反问、究明，方知其说之虚妄，为过失。世尊！然而如何为一向乐之世界耶？又证得其一向乐之世界，是有理由，有行道耶？”

    “优陀夷！实有一向乐之世界，亦有证得其一向乐世界之理由与行道。”

    “世尊！然而证得其一向乐之世界，其理由与行道为何耶？”

    “优陀夷！此处有比丘离欲……乃至……成就住于初禅。寻伺已息……乃至……第二禅……乃至……成就住于第三禅。优陀夷！实则此即证得其一向乐之理由与行道。”

    “世尊！其实此并非证得一向乐世界之理由与行道。世尊！于此范围为已证得一向乐之世界。”

    “优陀夷！于此范围，并非已证得一向乐之世界。其为证得一向乐世界之理由与行道。”

    如是说示时！普行者善生优陀夷之会众，发起呼唤声、高声、大声言曰：“如今我等皆不能服己师，如今我等皆不能服己师，我等实不知有比较更优胜者。”尔时，普行者善生优陀夷令彼等普行者肃静，向世尊曰：“世尊！然则于如何范围，始证得一向乐之世界耶？”

    “优陀夷！于此有比丘舍乐……乃至……成就住于第四禅。与生于一向乐世界之彼等诸天俱立、俱语、交互论议。优陀夷！于此范围为证得一向乐之世界。”

    “世尊！今诸比丘，为证得此一向乐之世界、是依世尊修梵行耶？”

    “优陀夷！为证得此一向乐之世界、诸比丘并未依我修梵行，优陀夷！其实另有更胜、更优之他法，为欲证得，诸比丘乃依我修梵行。”

    “世尊！然诸比丘为欲证得而依世尊修梵行，而此更胜、更优之法为何耶？”

    “优陀夷！于此处如来为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊而出现于世……乃至……彼为断此等五盖、心秽、慧羸、离欲……乃至……成就住于初禅。优陀夷！此亦为更胜、更优之法。为证得于此，诸比丘乃依我修梵行。优陀夷！复次，比丘寻伺已息故……乃至……成就住于第二禅、第三禅、第四禅。优陀夷！此亦为更胜、更优之法，为证得于此，诸比丘乃依我修梵行。以彼如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任、确立不动时，令心忆向宿命智。彼忆念种种宿命，即一生，二生……乃至……忆念其一一之相，及其详细状况俱之种种宿命。优陀夷！此即更胜，更优之法。为证得于此，诸比丘依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任，确立不动时，令心向有情生死智。彼以清净而超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……知随其业。优陀夷！是即更胜、更优之法，为证得于此，诸比丘依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任、确立不动时，令心向漏尽智。彼如实知，是为苦。如实知，是为苦之集。如实知，是为苦之灭。如实知，是为苦灭之道。如实知、此等为漏。如实知，是为漏之集。如实知，是为漏之灭。如实知，是为漏灭之道。彼如是知、如是见，由欲漏心解脱，由有漏心解脱，由无明漏心解脱，于解脱有令解脱之智。知生已尽，梵行已成，应作已作，再不至此如今之状态。优陀夷！此等为更胜、更优之法，为证得于此，诸比丘依我修梵行。”

    作此语时，普行者善生优陀夷向世尊言：“伟哉！世尊！伟哉！世尊！譬如扶起将倒，拯救将覆，对迷者教之以道，使有眼者可见色，于暗中持来明灯，如是世尊以种种方便之说法。世尊！于此我归依世尊、归依法、归依比丘僧伽。世尊！愿世尊许我出家，得受具足戒。”

    作是语时，普行者善生优陀夷之会众，告普行者善生优陀夷曰：“尊者优陀夷！勿依沙门瞿昙修梵行。尊者优陀夷！为师匠者，勿为弟子之生活。譬如实水瓶者，即可作钓瓶而此尊者优陀夷，即与彼为同样。尊者优陀夷！勿依沙门瞿昙修梵行。尊者优陀夷为师匠也、勿为弟子之生活。”如是彼善生优陀夷普行者之会众，对善生优陀夷普行者依世尊修梵行之事加以阻止。

注：
1 无病（aroga），依照佛音，为常住之义。再生于遍净天而有光辉。（注释）。


80.鞞摩那修经

《中部·80.鞞摩那修经》

    北传汉译 中阿含二〇九鞞摩那修经（大正藏一、七八六页。）
    普行者鞞摩那修，言我无病、死后有色光，对此［世尊］说如前经有比此更优异之色光多多而论破之。其次说五种之欲、欲乐、最上乐，宣说知此者唯阿罗汉时，鞞摩那修骂詈世尊。世尊说从佛之教而行者，以到自知自见，由无明得解脱。鞞摩那修，遂归依佛。

        第八〇 鞞摩那修经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，普行者鞞摩那修（游行者）诣世尊处，诣已，问候世尊，交谈铭感话语而立于一面，立于一面之普行者鞞摩那修，于世尊之近傍唱优陀那（自颂）言：“是为最上之色光，是为最上之色光。”

    “迦旃延！汝又何故作如是言：是为最上之色光，是为最上之色光。其最上之色光者为何耶？”

    “尊者瞿昙！即是比色光更胜之色光，或为无与伦比之优异色光，是即为最上之色光。”

    “迦旃延！然而，其较此色光更胜之色光，或为无与伦比之优异色光，其色光又为何耶？”

    尊者瞿昙！其为较此色光更胜之色光，或为无与伦比之优异色光，即是最上之色光。”

    “迦旃延！此为无结论者。汝谓：‘尊者瞿昙！其为较此色光更胜之色光，或为无与伦比之优异色光，即为最上之色光。’但未曾说示对其色光。譬如：迦旃延！有人作斯言曰：‘我于此国中欲求第一美女爱之。’众人于是对彼作如是言：“你啊！汝求爱之第一美女为刹帝利女耶？或为婆罗门女耶？或为毗舍女耶？或首陀女耶？汝知之耶？”如是之问，彼答曰：“否！”众人于是又对彼作如是言：“你啊！汝求爱之第一美女为如是名耶？如是姓耶？……乃至……或长身耶？或短身耶？或中身耶？或其皮肤色为黑耶、或为褐色耶？或为黄色耶？住何处之村、或街、或市耶？汝知否？”如是之问，彼答曰：“否！”众人于是又对彼作如是言：‘你啊！汝对不知亦未见者求爱耶？’如是之问，彼答：‘诚然！’迦旃延！汝对彼作如何思耶？如是，其人之所说，岂非不合于正理耶？”

    “确实如是。尊者瞿昙！如是，其人之所说是不合于正理。”

    “迦旃延！汝亦如是，汝谓：‘尊者瞿昙！较其色光更胜之色光，或无与伦比之优异色光、其即为最上之色光。’但汝未说示其色光。”

    “尊者瞿昙！譬如琉璃宝珠之清净，玉质殊妙，八楞而善加修治，置于红色之褐布上时、光辉、闪耀、明照。当我无病死后，即有如是之色光。”

    “迦旃延！汝作如何思耶？琉璃宝珠之清净、玉质殊妙、八楞而善为修治、置于红色之褐布上时，光辉、闪耀、明照，与闇夜之萤光，此两者之色光中，何者之色光较秀、较优耶？”

    “尊者瞿昙！彼闇夜之萤光，才是此两者色光中之较秀，较优者。”

    “迦旃延！汝作如何思之耶？闇夜之萤光与闇夜之油灯光，于此两者色光中，何者之色光为较秀、较优耶？”

    “尊者瞿昙！彼闇夜之油灯光，于此两者色光中，是较秀、较优者。”

    “迦旃延！汝作如何思耶？闇夜之油灯火与闇夜之大火聚，于此两者色光中，何者为较秀、较优耶？”

    “尊者瞿昙！彼闇夜之大火聚……是较优者。”

    “迦旃延！汝作如何思耶？闇夜之大火聚与拂晓皎明无云天空之太白星，于此两者色光中，何者之色光较秀、较优耶？”

    “尊者瞿昙！彼拂晓皎明无云天空之太白星……是较优者。”

    “迦旃延！汝作如何思耶？拂晓之皎明无云天空之太白星，与十五日布萨日皎明无云天空之中夜圆月，于此两者之色光中，何者之色光是较秀、较优耶？”

    “尊者瞿昙！彼十五日布萨日，皎洁无云天空之中夜明月……是较优。”

    “迦旃延！汝作如何思耶？十五日布萨日、皎明无云天空之中夜圆月与雨期最后月、秋时、皎明无云天空之日中太阳……乃至……是何者较优耶？”

    “尊者瞿昙！雨期最后月、秋时、皎明无云天空之日中太阳……是较优。”

    “迦旃延！又，此等日月之光亦不及众多之诸天，此为我知之者，但我不言：‘其色光为最胜之色光，或为无与伦比最优之色光。’然而，迦旃延！汝称：‘彼萤光为最劣、最弱者，其为最上之色光。’但汝未说示其色光。”

    迦旃延！有此等五种之欲。云何为五？眼所识之色、可爱、可乐、可喜、可意、引欲、唆情者等是。耳所识之声……乃至……鼻所识之香……乃至……舌所识之味……乃至……身所识之触、可爱、可乐、可喜、可意、引欲、唆情者等是。迦旃延！此等为五种之欲。

    “迦旃延！实则缘此等五种之欲而生，由欲乐生最上欲乐，此谓之此等中之最上。”

    如是说时，普行者鞞摩那修白世尊言：“稀有哉！尊者瞿昙！是未曾有哉！尊者瞿昙！依尊者瞿昙所说：‘由诸欲生欲乐、由欲乐生最上欲乐。’是谓此等中之最上。”

    “迦旃延！此为依彼异见者、异信者、异乐者、异瑜伽者、异修行者、难知为欲、欲乐、或最上欲乐。迦旃延！比丘之阿罗汉、漏尽、安住于所住，应作已作，弃重担、逮达己利、断尽有结、依正智得解脱者可知此也。即知为欲、欲乐、或最上之欲乐。”

    如是说时，普行者鞞摩那修忿怒不悦，骂詈世尊，毁谤世尊，谓世尊：“沙门瞿昙为是恶意。”对世尊言曰：“如是，此处或有沙门婆罗门不知过去，不见未来，但自认：‘此生已尽、梵行已成、应作已作，再不到此如今状态。’彼等之如此所说为可笑，为虚名，是无实而虚妄。”

    “迦旃延！沙门婆罗门而不知过去，不见未来，于自认：‘生已尽、梵行已成、应作已作，再不到如今之状态’者，是为正当之呵责。然而迦旃延！过去且搁置，未来且置搁，我之弟子有智、不诈诳、诈瞒，质直之人，且来，我当予教化，我以法说示，如我所教而行者，不久可自知自见。如此是由正缚，亦即无明之缚而解脱者。迦旃延！譬如幼稚、无智、仰卧之婴儿，于其头部等五处以布巾包缚，彼童子成长诸根成熟后，则其束缚脱落，彼即了知：‘我已解脱，而已无缚。’迦旃延！如此是有智，无诈诳、诈瞒、质直之人，且来，我当予教化，说示以我法，如我所教而行者，不久可自知自见。正如此由是正缚，亦即由无明之缚而解脱者。”

    如是说时，普行者鞞摩那修白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！……乃至……尊者瞿昙！自今日以后，愿我终生归依而为优婆塞。得予受持。”


81.陶师经

《中部·81.陶师经》

    北传汉译 中阿含六三、鞞婆陵耆经（大正藏一、四九九页。）
    本经乃对世尊之微笑，而阿难请问开始，世尊乃说本生谭。迦叶佛之世，其奉事者伽帝伽罗（陶师）令其友人周帝婆罗于迦叶佛之处出家因缘，及迦尸王之雨期安居招待迦叶佛缘，世尊叙述伽帝伽罗之告王之奉事状况。

        第四品 王品

        第八一 陶师经
    如是我闻。──

    一时、世尊与大比丘众俱，游方至拘萨罗国。尔时，世尊离道外行，于某场所现微笑。时，尊者阿难思忖：“何因、何缘，世尊现微笑耶？无因，如来是不现微笑。”尔时，尊者阿难，偏袒一肩，向世尊合掌，白世尊言：“世尊！以何因何缘世尊现微笑耶？无因如来当不现微笑。”

    “阿难！往昔此地有一名为鞞婆陵耆聚落。繁荣、殷盛，人民众多，人口密集。阿难！鞞婆陵耆聚落附近，住有应供、等正觉者迦叶世尊。阿难！此处即应供、等正觉者迦叶世尊之园林。阿难！应供、等正觉者迦叶世尊即坐此地教诫比丘僧伽。

    尔时尊者阿难将僧伽梨衣四叠展敷，向世尊言：“世尊！若然，世尊且请坐，此地正应是二应供、等正觉者之所受用处。”世尊就所设之座，坐已，世尊告阿难曰：“阿难！于前世，此地乃名为鞞婆陵耆之聚落。繁荣、殷盛，人民众多，人口密集。阿难！于鞞婆陵耆附近、住有应供、等正觉者迦叶世尊。阿难！此处为应供、正等觉者迦叶世尊之园林。阿难！应供、等正觉者迦叶世尊坐于此地教诫比丘僧伽。阿难！在鞞婆陵耆聚落有一名为伽提喀罗之陶师，是应供、等正觉者之奉事者，是第一奉事者。阿难！伽提喀罗陶师之友人、亲友，有一名为觉提波罗之青年。阿难！伽提喀罗陶师告觉提波罗青年曰：“觉提波罗！我等往见应供、等正觉者迦叶世尊。我思见应供、等正觉者之彼世尊，为我等之幸事。”为是言时、觉提波罗青年告伽提喀罗之陶师曰：“且止！伽提喀罗！见彼秃沙门了无何益。”阿难！再度……乃至……三度、阿难！伽提喀罗陶师告觉提波罗青年曰：“觉提波罗！我等往见应供、等正觉者迦叶世尊。我思见彼应供、等正觉者世尊为我等之幸。”阿难！三度、觉提波罗青年告伽提喀罗陶师曰：‘且止！伽提喀罗！彼秃沙门见之了无何益。’‘然！觉提波罗！我等持盥洗具与洗粉为水浴可往河中？’“可往。”阿难！觉提波罗青年，允诺伽提喀罗陶师。

    时，阿难！伽提喀罗陶师与觉提波罗青年持盥洗具与洗粉往河中水浴。时伽提喀罗陶师告觉提波罗青年曰：“觉提波罗！附近有应供、等正觉者迦叶世尊之园林，我等往见应供、等正觉者迦叶世尊，我思见彼应供、等正觉者世尊为幸事。”如是言时，阿难！觉提波罗青年告伽提喀罗陶师曰：“且止！伽提喀罗！见彼秃沙门了无何益。”再次，阿难！……乃至……三度，阿难！伽提喀罗陶师告觉提波罗青年曰：“觉提波罗君！附近有应供、等正觉者迦叶世尊之园林，我等往见应供、等正觉者迦叶世尊，我思见彼应供、等正觉者世尊为幸事。”阿难！三度觉提波罗青年告伽提喀罗陶师曰：“且止！伽提喀罗！见彼秃沙门了无何益也。”

    尔时，阿难！伽提喀罗陶师抓持觉提波罗青年之腰带曰：“觉提波罗！附近有应供、等正觉者迦叶世尊之园林。……乃至……我思为幸事。”尔时，阿难！觉提波罗青年解其腰带，告伽提喀罗陶师曰：“且止！伽提喀罗！见彼秃沙门无何益也。”

    阿难！伽提喀罗陶师抓持觉提波罗青年所洗头发曰：“觉提波罗！附近有应供、等正觉者迦叶世尊之园林。……乃至……我思为幸事”。

    时，阿难！觉提波罗自思：“诚希有哉！诚未曾有哉！彼卑生之伽提喀罗陶师，竟敢抓持我所洗头发，实乃极少未曾有事。”于是告彼伽提喀罗陶师曰：‘伽提喀罗！汝如是作强迫耶？’‘觉提波罗！虽如是作强迫，是乃我思见彼应供、等正觉者迦叶世尊为幸事故。’‘若然，伽提喀罗！请汝放手，我等前往。’

    时，阿难！伽提喀罗陶师与觉提波罗青年诣彼应供、等正觉者迦叶世尊处，诣已，伽提喀罗陶师向应供、等正觉者迦叶世尊敬礼，坐于一面。觉提波罗青年亦与应供、等正觉者迦叶世尊互相问候、交谈铭感之语后、坐于一面。阿难！坐于一面之伽提喀罗陶师向应供、等正觉者迦叶世尊白言曰：“世尊！彼为我友，亲友觉提波罗青年。愿世尊为彼说法。”尔时，阿难！应供、等正觉者迦叶世尊对伽提喀罗陶师与觉提波罗青年以法语教示、教导、激励、使令欢喜。阿难！伽提喀罗陶师与觉提波罗青年依应供、等正觉者迦叶世尊以法语之所教示、教导、激励使令欢喜，对应供、等正觉者迦叶世尊之所说，欢喜、随喜，由座起立，向应供、等正觉者迦叶世尊敬礼右绕而去。

    阿难！尔时，觉提波罗青年告伽提喀罗陶师日：“伽提喀罗！汝今闻此法、不愿由在家，而为无家出家之生活否？”

    “觉提波罗！汝有所不知，我尚应扶养盲目年老之父母！”

    “若然，伽提喀罗！我愿由在家、而为无家出家之生活。”

    阿难！尔时，伽提喀罗陶师与觉提波罗青年诣应供、等正觉者迦叶世尊处，诣已，向应供、等正觉者迦叶世尊敬礼，坐于一面。阿难！坐于一面之伽提喀罗陶师，向应供、等正觉者迦叶世尊言曰：“世尊！彼是我友、亲友觉提波罗青年者是，世尊！愿准此人出家。”阿难！觉提波罗青年于应供、等正觉者迦叶世尊之座前得以出家，得具足戒。阿难！尔时应供、等正觉者迦叶世尊依彼所欲，使住鞞婆陵耆，觉提波罗青年得具足戒后不久，于得具足戒数月时，出向波罗奈游方，次第游方，到达波罗奈。

    阿难！于其处所，应供、等正觉者迦叶世尊，住于波罗奈仙人堕处鹿野苑。阿难！迦尸王颊鞞听说：“应供、等正觉者迦叶世尊到达波罗奈，住于仙人堕处鹿野苑。”此时，迦尸王颊鞞驾驭众多华丽之车，而自乘一华丽车，以众多华丽车，以王者之大威容，为欲面见应供、等正觉者迦叶世尊，而出离波罗奈城。驱车至车之通路，然后下车，徒步诣应供、等正觉者迦叶世尊处。诣已，向应供、等正觉者迦叶世尊敬礼，坐于一面。阿难！应供、等正觉者迦叶世尊，对坐于一面之迦尸王颊鞞，以法语教示、教导，使之欢喜。阿难！彼时迦尸王颊鞞依应供、等正觉者迦叶世尊以法语之所教示、教导、激励、而感欢喜，并对应供、等正觉者迦叶世尊曰：“世尊！世尊明日与比丘众俱，请受我食。”阿难！应供、等正觉者迦叶世尊默然接受。彼时，阿难！迦尸王颊鞞知应供、等正觉者迦叶世尊已允接受，乃从座起，向应供、等正觉者敬礼右绕离去。时，阿难！其夜过后，迦尸王颊鞞于彼住居，准备殊妙之嚼食、啖食、除去米饭之黑粒及种种汤汁、种种助味，向应供、等正觉者迦叶世尊报时曰：“世尊！为时已至，调食已讫。”

    阿难！尔时，应供、等正觉者迦叶世尊，清晨，着衣，持衣钵至彼迦尸王颊鞞住处。至已，与比丘众俱，就坐于所设之座，阿难！彼时，迦尸王颊鞞向以佛为上首之比丘众，亲以手供养，充分劝食。阿难！彼时，迦尸王颊鞞于应供、等正觉者迦叶世尊食事已毕，手离钵后，乃自取一卑座坐于一面。阿难！坐于一面之迦尸王颊鞞，白应供、等正觉者迦叶世尊曰：“世尊！愿世尊于波罗奈接受我之雨季安居。僧伽亦可如是奉事。”“不也，大王！我已接受雨季安居矣。”再次，阿难！……乃至……三度，阿难！迦尸王颊鞞，白应供、等正觉者迦叶世尊曰：“世尊！世尊于波罗奈请接受我之雨季安居，僧伽亦可如是奉事。”“不也，大王！我已接受雨季安居矣。”尔时，阿难！迦尸王颊鞞思惟：“应供、等正觉者迦叶世尊于波罗奈不能接受我之雨季安居。”于是心怀疑惑、忧感。时，阿难！迦尸王颊鞞向应供、等正觉者迦叶世尊曰：“世尊！于我之外，为有奉事世尊者耶？”“大王！为一鞞婆陵耆之聚落，彼处有一名为伽提喀罗陶师，彼为我之奉事者，做第一之奉事者。大王！汝思：‘应供、等正觉者迦叶世尊于波罗奈，不受我之雨季安居，’现有疑惑、忧感。但伽提喀罗陶师则无如是之事，亦不应有之。大王！伽提喀罗陶师离杀生、离不与取、于爱欲离邪行、离妄语、离谷酒、木酒、酒放逸处。大王！伽提喀罗陶师于佛具足绝对净信、于法具足绝对净信、于僧伽具足绝对净信，具足圣者所爱之戒。大王！伽提喀罗陶师于苦无惑，于苦集无惑，于苦灭无惑，于导向苦灭之道无惑。大王！伽提喀罗陶师为［一食者］而行梵行者，为具戒者，为善法者。大王！伽提喀罗陶师，离美丽之摩尼珠，离金银。大王！伽提喀罗陶师不以棒或手掘大地。若有河岸之崩土、或鼠伤土，则以畚持其土归，作器物而言曰：‘置1残余之米、残余之绿豆、残余之碗豆、将汝所欲之器物持归。’大王！伽提喀罗陶师扶养彼盲目年老之父母。大王！伽提喀罗由于断五下分结，为化生者。”

    大王！我曾住鞞婆陵耆聚落。大王！时，我清晨，着衣，执持衣、钵，到伽提喀罗陶师父母处，到已，告伽提喀罗陶师之父母言曰：‘彼跋伽婆（陶师）往何处耶？’“世尊！尊师之奉事者不在家，然而请由壶中取米饭，由钵器取汤汁请食。”彼时，大王！我由壶取米饭，由钵器取汁，食毕离座而行归去。彼时，大王！伽提喀罗陶师到父母处，到已，告父母曰：“谁人由壶取米饭，由钵器取汁，食毕离座而归耶？”“我儿！是应供、等正觉者迦叶世尊，由壶取米饭，由钵器取汁，食毕离座而归去。”大王！伽提喀罗陶师思惟：“实我荣幸也，实我为真幸。应供、等正觉者迦叶世尊对我如是信任。”彼时，大王！伽提喀罗陶师半月之间，父母七日之间。其喜乐之念不去。

    大王！我曾住鞞婆陵耆聚落。大王！尔时，我清晨，着衣，持衣、钵到伽提喀罗陶师处，到已，告伽提喀罗陶师之父母曰：“彼跋伽婆往何处耶？”“世尊！尊师之奉事者不在家，然可由瓶取乳靡，由钵器取汤汁请食。”大王！彼时，我由瓶取乳靡，由钵器取汁，食毕离座归去。时，大王！伽提喀罗陶师还回父母处，到已，告父母曰：“谁人由瓶取乳靡，由钵器取汁，食毕由座起立归去耶？”“我儿！是应供、等正觉者迦叶世尊……乃至……归去。”彼时，大王！伽提喀罗陶师思唯：“实我为荣幸，实我真荣幸。应供、等正觉者迦叶世尊，对我如是信任。”彼时、大王！伽提喀罗陶师半月之间，父母七日之间，喜乐之念不去。

    大王！我曾住鞞婆陵耆聚落，尔时，我住屋漏雨，彼时大王！我告诸比丘曰：“诸比丘！汝等前往伽提喀罗住处，寻取茅草来。”为是言时，大王！诸比丘告我曰：“世尊！伽提喀罗陶师之住处无矛草，但彼家则为茅草所葺。”“诸比丘，汝等前往取来伽提喀罗陶师家屋顶之茅草。”彼时，大王！伽提喀罗陶师之父母告诸比丘曰：“谁取我家屋顶之茅草耶？”诸比丘曰：“老妇！应供、等正觉者迦叶世尊之屋漏雨。”“诸尊者！请取去。诸尊者！请取去。”彼时，大王！伽提喀罗陶师还至父母处，至已，告父母曰：“谁人取我家之屋顶茅草耶？”“我儿！是诸比丘，应供、等正觉者迦叶世尊住屋漏雨。”彼时，大王！伽提喀罗陶师思惟：“实我为荣幸，实我真荣幸也。应供、等正觉者迦叶世尊对我如是信任。”彼时，大王！伽提喀罗陶师半月之间，父母第七日之间，喜乐之念不去。大王！时，彼家虽三个月间全无屋顶，然不漏雨。大王！伽提喀罗陶师是如是之人。”

    “世尊！伽提喀罗陶师是荣幸。陶师为真荣幸。世尊！世尊如是对彼之信任。”

    阿难！时，迦尸王颊鞞，向伽提喀罗陶师，将白粳米与其相应之助味品，载五百米车送去。尔时，阿难！彼等王臣往告伽提喀罗陶师处曰：“尊者！此所载白粳米及其相应之助味品等五百米车，为迦尸王颊鞞所赠汝者。尊者请受纳。王因多事未得前来。”

    阿难！‘彼时之觉提波罗青年为别人耶？’汝作如是思耶？阿难！然不可为如是之见，尔时之觉提波罗青年即我是。”

    世尊说示已。尊者阿难，欢喜、信受于世尊之所说。

注：
1 原本读为 Pavibhattāni Paṭivibhattāni（Neumann）。


82.赖吒惒罗经

《中部·82.赖吒惒罗经》

    北传汉译 中阿含一三二，赖吒惒罗经（大正藏一、六二三页。）
    本经叙述喻芦吒第一之良家子，赖吒惒罗闻世尊说法而出家之因缘。出家后成为阿罗汉，以访其生家，对旧妻美装之出迎而受食供养后，求彼岸者，如何之美饰亦不得惑，而述其意义之偈。次于拘牢婆王之鹿苑，由王问老、病、财、亲族之四衰亡者而出家，此四衰亡，汝皆无任何一项，为何而出家？对此引世尊之说法，说此世间非坚固、无护、无所有、无满足。于最后述此四种意义而说偈。

        第八二 赖吒惒罗经
    如是我闻。──

    一时，世尊与大比丘众俱，游方拘楼国，来至名为喻芦吒之拘楼国聚落，喻芦吒之婆罗门居士众曾如是闻说：“实是释迦族子，由释迦族出家之沙门瞿昙、与大比丘众俱，游方来拘楼国，到达喻芦吒。彼世尊瞿昙，乃如是扬善名称：“彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊是。”彼对天、魔、梵天、沙门婆罗门俱之此世界人天大众、自知自证而予教示。彼说初善、中善、终善、有义有文之法，说示完全，圆满、清净之梵行。如是得见彼应供者，乃为幸事。”

    彼时，喻芦吒之婆罗门居士众诣世尊处、诣已，或向世尊敬礼，坐于一面，或与世尊问候，交谈铭感之语，坐于一面，或向世尊合掌，坐于一面，或于世尊面前宣告姓名，坐于一面，或默然坐于一面，坐于一面喻芦吒之婆罗门居士大众，请世尊以法语教示。教导、激励，使令欢喜。

    尔时，喻芦吒之第一良家子名赖吒惒罗之善男子，坐于众中，时善男子赖吒惒罗思惟：“世尊说示之法，我如能会得、住于在家，行一向圆满，一向清净，如琢磨真珠之梵行是为不易，不如剃除须发、着袈裟衣，由在家去为出家之无家生活。”时、喻芦吒之婆罗门居士众，世尊以法语教示、教导、激励、使令欢喜。欢喜世尊之所说，随喜、离座，敬礼世尊，右绕离去。彼时，善男子赖吒惒罗于喻芦吒之婆罗门居士众离去不久，又诣世尊处。诣已，敬礼世尊，坐于一面，坐于一面之善男子赖吒惒罗向世尊言：“世尊！世尊所说示之法，我如会得，住于在家，行一向圆满、一向清净，如琢磨真珠之梵行是为不易，我欲剃除须发，着袈裟衣，由在家而出家为无家之生活。世尊！我愿世尊许我出家，得具足戒。”

    “赖吒惒罗！汝由在家而出家为无家之生活事，父母已允之耶？”

    “世尊！我由在家而出家为无家生活之事、尚未经父母允许。”

    “赖吒惒罗！如来对父母未允许者，不使令出家。”

    “世尊！父母会许我由在家而出家为无家之生活。”时，善男子赖吒惒罗从座而起，敬礼世尊，右绕离去。至父母处，至已，告父母曰：“父母！我如会得世尊所说示之法，住于在家……乃至……欲出家。我由在家而出家为无家之生活。请予允许。”为是言时，善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：“爱子！赖吒惒罗！汝为我等可爱之一子，为安乐之生活，受安乐之哺育。爱子赖吒惒罗！汝不知任何苦恼。爱子赖吒惒罗！今汝欲食、欲饮、欲乐，则食之、饮之、乐之。享受爱欲，乐行福德，我等不许汝由在家而出家为无家之生活。至死我等亦不欲与汝别离，况汝生存之年，安得许由在家而出家为无家之生活耶？”

    再次……乃至……三度，善男子赖吒惒罗告父母曰：“父母！我如会得世尊所说之法，住于在家……乃至……请许出家。”三度善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：爱子，赖吒惒罗！汝为我等可爱之一子，过安乐之生活，受安乐之哺育，爱子赖吒惒罗！汝不知任何苦恼，爱子赖吒惒罗！欲食、欲饮、欲乐，则食之、饮之、乐之，享受爱欲，乐行福德，我等不许汝由在家而出家为无家之生活，至死我等亦不欲与汝别离。况汝生存之年，安得许由在家而出家为无家之生活耶？”

    彼时，善男子赖吒惒罗以不得父母允许出家，乃就其处，直卧于地曰：“就此处，或我死；不然，或出家，二者唯有一途。”

    时，善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：“1爱子赖吒惒罗！汝为我等可爱之一子也。过安乐之生活，受安乐之哺育。爱子赖吒惒罗！汝不知任何之苦恼。爱子赖吒惒罗，汝起且食、且饮、且乐……乃至……况汝生存之年，安得许汝由在家、出家为无家之生活耶？”作斯言时，善男子赖吒惒罗默然。再次……乃至……三度，善男子赖吒惒罗之父母对善男子赖吒惒罗言曰：“爱子赖吒惒罗！汝为我等可爱之一子也，过安乐生活，受安乐哺育。爱子赖吒惒罗！汝不知任何苦恼。爱子赖吒惒罗！汝起且食、且饮、且乐……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”三度，善男子赖吒惒罗保持默然。

    “尔时，善男子赖吒惒罗之父母至善男子赖吒惒罗之友处，至已，告善男子赖吒惒罗之友曰：“诸贤！彼善男子赖吒惒罗、直卧于地。云：就此地，我或死，或出家，二者唯其一途。”

    诸贤，请至善男子赖吒惒罗处。至已，告彼：“赖吒惒罗！汝为父母最可爱之一子。过安乐生活，受安乐哺育。赖吒惒罗！汝不知任何苦恼。赖吒惒罗！汝起且食、且饮、且乐，继续食之、饮之、乐之，享受爱欲，乐行福德。父母不许汝由在家而出家为无家之生活。父母至死亦不欲与汝别离，况汝生存之年，安得许由在家而出家为无家之生活耶？”

    时，善男子赖吒惒罗之友，允诺善男子赖吒惒罗之父母，为去至善男子赖吒惒罗处，至已，告善男子赖吒惒罗曰：“赖吒惒罗！汝为父母可爱之一子……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”为是言时，善男子赖吒惒罗保持默然。再次……乃至……三度、善男子赖吒惒罗之友告善男子赖吒惒罗曰：“赖吒惒罗！汝为父母可爱之一子也……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”三度，善男子赖吒惒罗保持默然。

    时，善男子赖吒惒罗之友至善男子赖吒惒罗父母处，至已，告善男子赖吒惒罗之父母曰：“伯父母！彼善男子赖吒惒罗直卧于地。就此地，或死，或出家，二者唯有一途。若卿等不许善男子赖吒惒罗由在家而出家为无家之生活，则其唯有死于彼处。若或卿等许善男子赖吒惒罗由在家而出家为无家之生活，则彼虽出家亦可见彼。若善男子赖吒惒罗，由在家而出家为无家之生活，虽感有不乐，则彼无他途，必得回来此处。善男子赖吒惒罗，由在家而出家为无家生活之事，请予允许。”

    “诸贤！我等允许善男子赖吒惒罗由在家而出家为无家之生活，但彼虽出家仍应得访父母。”

    彼时，善男子赖吒惒罗之友至善男子赖吒惒罗处，至已，告善男子赖吒惒罗曰：“2汝依父母允许由在家而出家为无家之生活，但汝虽出家，仍应得访父母。”

    彼时，善男子赖吒惒罗起立，得体力后，诣世尊处。诣已，敬礼世尊，坐于一面，坐于一面之善男子赖吒惒罗向世尊曰：“世尊！我依父母处允许由在家而出家为无家之生活，世尊请令我出家。”善男子赖吒惒罗于世尊处，即得出家，得具足戒。

    时，世尊仍随所欲住喻芦吒。尊者赖吒惒罗得具足戒不久，于得具足戒半月时。向舍卫城游方而去，次第游方至舍卫城。于彼处，世尊住舍卫城之祇陀林给孤独园。时尊者赖吒惒罗，独远离。住不放逸、热诚、而精勤，不久后，达于善男子之真正由在家而出家为无家生活之目的，对于无上梵行之究竟，于现法成就亲自证知而住。证知此生已尽、梵行已成，应作已作，再无至此之状态。尊者赖吒惒罗成为阿罗汉之一人。

    时尊者赖吒惒罗至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者赖吒惒罗白世尊言：“世尊！若得世尊之允许。我欲访我父母。”时世尊以心作意知尊者赖吒惒罗心中之所念，世尊知善男子赖吒惒罗不废修学，为不可能还俗，乃告尊者赖吒惒罗曰：“赖吒惒罗！今正其时。”

    时，尊者赖吒惒罗由座立起，敬礼世尊右绕，折床座，持衣钵，向喻芦吒游方而去，次第游方至喻芦吒。其处尊者赖吒惒罗住喻芦吒、拘牢婆王之鹿苑，尊者赖吒惒罗清晨，着衣、持衣钵行至喻芦吒，次第乞食已来至己父家。彼时，尊者赖吒惒罗之父，正于门房中央剃除须髯，尊者赖吒惒罗之父，遥见尊者赖吒惒罗前来，见而告曰：“如此等之秃沙门令我可爱之一子出家。”时尊者赖吒惒罗于己父家未得布施，未得谢词，唯得骂詈。

    彼时，尊者赖吒惒罗双亲之家婢，出而欲倾弃昨夜之残粥。彼时，尊者赖吒惒罗告其家婢曰：“小妹！若为弃物，则投入我钵内。”

    尊者赖吒惒罗双亲之家婢，将昨夜之残粥倒入尊者赖吒惒罗之钵时。注视其手、足、声音之相。彼时，赖吒惒罗双亲之家婢，来至尊者赖吒惒罗之母处。至已，告尊者赖吒惒罗之母曰：“尊夫人！知否？令郎赖吒惒罗已来矣。”

    “噫！若汝言为真实，汝即可免除作家婢。”时尊者赖吒惒罗母来至尊者赖吒惒罗父处。至已，告其父曰：“家主！知否？赖吒惒罗善男子来矣。”

    彼时，尊者赖吒惒罗正凭依墙边，进食昨夜之残粥。时、尊者赖吒惒罗父近至尊者赖吒惒罗处。至已，告尊者赖吒惒罗曰：“爱儿！汝不可进食昨夜之残粥。爱儿赖吒惒罗！为何不进入自己之家耶？”“家主！由在家而出家为无家之生活者，我安有家耶？家主！我为无家者也。家主！我来汝家、我来此未得布施，未得谢词，唯得骂詈也。”“爱儿赖吒惒罗！今可入我等之家。”“家主！且止，我今食事已讫。”“若然，爱儿，赖吒惒罗！亦可受明朝之食。”

    尊者赖吒惒罗默然接受。尊者赖吒惒罗父，得知尊者赖吒惒罗已接受来至己家。乃命将金币堆积如山。3覆以筵席、并对尊者赖吒惒罗之原妻告曰：“吾媳！今汝应以先前善男子赖吒惒罗所爱好、所宠爱之装饰，装饰其衣裳。”时尊者赖吒惒罗父，翌晨于己家准备殊妙嚼食、啖食、告尊者赖吒惒罗曰：“时至矣、爱儿赖吒惒罗！饮食已调备。”时尊者赖吒惒罗于清晨着衣、持钵至己父家，至已，坐于所设之座。彼时，尊者赖吒惒罗父命将山积之金币展开，告尊者赖吒惒罗曰：“爱儿，赖吒惒罗！此为汝母之财、彼为父之财、祖父之财。爱儿赖吒惒罗！享受此财，且得以行福德，如今，爱儿赖吒惒罗！故应废弃修学而还俗，享受此财，且行福德。”

    “家主！若汝欲知我所言而为，则应将此山积之金币，满载于车，运搬至恒河河流中沉没，何以故？家主！因此金币，可生愁、悲、苦、忧、恼故。”

    彼时，尊者赖吒惒罗之原妻，抱其两足，告尊者赖吒惒罗曰：“贤夫！汝是否有最胜之天女，而为之行梵行耶？”“吾妹！我并非为最胜之天女而行梵行。”“吾妹！［汝］言贤夫应呼我为赖吒惒罗。”其妻当即昏倒于地。

    时尊者赖吒惒罗告家主曰：“家主！若欲与食，则宜给与，勿使我困惑。”“爱儿赖吒惒罗！且食，饮食已调备。”

    彼时，尊者赖吒惒罗之父将殊妙之嚼食、啖食，亲手供养尊者赖吒惒罗，充分劝进。彼时，尊者赖吒惒罗饮食毕，手离钵，起立而说此偈曰：

    善观粉饰相　　伤痍之积集
    多欲多病患　　坚固无久住
    善观粉饰容　　是为覆皮骨
    摩尼珠耳环　　美丽赖衣服
    两足着彩色　　涂香抹颜面
    虽得欺愚者　　难欺彼岸者
    发髻编八辫　　眼涂安缮那
    虽得欺愚者　　难欺彼岸者
    如安缮那壶　　秽身为美饰
    虽得欺愚者　　难欺彼岸者
    猎夫设圈套　　鹿不触其网
    食饵我等去　　猎夫有泣时

    彼时，尊者赖吒惒罗诵此偈毕，去至拘牢婆王之鹿苑，至已，于一树下坐日中之止住。

    时、拘牢婆王命猎师言：“汝猎师、将我宫苑之鹿苑扫除之、我欲往见净地。”“大王！承知如命。”猎师应诺拘牢婆王，扫除鹿苑时，见尊者赖吒惒罗于一树下坐日中之止住。见后，去至拘牢婆王处。至已，告拘牢婆王曰：“大王！我扫除鹿苑时，彼处有喻芦吒第一良家之子，名唤赖吒惒罗之善男子，大王常加称赞。彼今正于一树下坐日中之止住。”“猎师！若然，则今日为宫苑最佳时机。我今将供养尊者赖吒惒罗。”时拘牢婆王命曰：“于彼处调好嚼食、啖食，悉教捧献。”令驾多辆华丽之车，自乘华丽一车，王以多辆华丽之车，以王者之大威风，往见尊者赖吒惒罗。离开喻芦吒，驱车至通路尽处下车，徒步前往，使从者退去，来至尊者赖吒惒罗处。至已，向尊者赖吒惒罗问候，交谈吉庆铭感之语，立于一面。立于一面之拘牢婆王告尊者赖吒惒罗曰：“尊者赖吒惒罗！请坐此象鞯。”“不也，大王！卿请就坐，我已有座矣。”拘牢婆王坐于所设之座。坐后拘牢婆王告尊者赖吒惒罗曰：“尊者赖吒惒罗！有此等四种之衰亡、此处有具足其衰亡者之某诸人等剃除须发，着袈裟衣，由在家向无家之生活而出家。如何为四耶？老衰亡、病衰亡、财衰亡、亲族衰亡是。尊者赖吒惒罗！如何为老衰亡耶？尊者赖吒惒罗！此处有某人，年老、老衰、高龄、经多岁月、已为颓龄。彼沉思思惟：“我今年老、老衰、高龄、经多岁月，已为颓龄，我得未得之财，增大已得之财为不易，今我宜剃除须发，着袈裟衣，由在家而出家为无家之生活。”彼具足此老衰亡，始剃除须发，着袈裟衣，由在家为向无家之生活而出家。尊者赖吒惒罗！是谓之老衰亡也。然尊者赖吒惒罗！今尚年少，为年轻之黑发青年，为多幸之青春、人生之初期者。尊者赖吒惒罗！并无此老衰亡。尊者赖吒惒罗！以何知、何见、何闻、而由在家乃出家为无家之生活耶？”

    尊者赖吒惒罗！如何为病衰亡耶？尊者赖吒惒罗！此处有某人、为病苦之重患。彼沉思：“今我为病苦之重患，我得未得之财，或增大已得之财为不易，今我宜剃除须发，若袈裟衣，由在家趋向无家之生活而出家。”彼具足此病衰亡，而剃除须发、着袈裟衣、由在家趋向无家之生活而出家。尊者赖吒惒罗！是谓之为病衰亡。然尊者赖吒惒罗，今无病、无恼，均齐消化有力，无过冷、无过热。尊者赖吒惒罗并无此病衰亡。尊者赖吒惒罗为何知、何见、何闻，而由在家趋向无家之生活而出家耶？

    尊者赖吒惒罗！如何为财衰亡耶？尊者赖吒惒罗！此处有某人，为富、财多、有大财，然彼之财次第减少。如得未得之财，或增大已得之财为不易，乃将须发剃除、着袈裟衣、由在家趋向无家之生活而出家。彼具足此财衰亡，剃除须发，由在家趋向无家之生活……乃至……出家。尊者赖吒惒罗！是谓之财衰亡。然尊者赖吒惒罗、为此喻芦吒之第一良家子，尊者赖吒惒罗并非此财衰亡。尊者赖吒惒罗为何知、何见、何闻、而由在家趋向无家之生活而出家耶？

    尊者赖吒惒罗！如何为亲族衰亡耶？尊者赖吒惒罗！此处有某人，有众多之友、亲族、血缘，然彼等亲戚次第减少。彼沉思：“我曾有众多之友、亲族、血缘，然彼等亲戚次第减少。我得未得之财，或增大已得之财为不易，不如我剃除须发，着袈裟衣、由在家趋向无家之生活而出家。”彼具足此亲族衰亡，而剃除须发，着袈裟衣，由在家趋向无家之生活而出家。尊者赖吒惒罗！是谓之亲族衰亡。然尊者赖吒惒罗，于喻芦吒有众多之友、亲族、血缘。尊者赖吒惒罗并无此亲族衰亡。尊者赖吒惒罗为何知、何见、何闻、由在家向趋无家之生活而出家耶？

    尊者赖吒惒罗！有此等之四衰亡，于此处有具足此四衰亡之某诸人等，剃除须发，着袈裟衣，由在家趋向无家之生活而出家。然尊者赖吒惒罗，乃皆无此等者。尊者赖吒惒罗为何知、何见、何闻、而由在家趋向无家之生活而出家耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊所示四总说、我对其知之、见之、闻之，而由在家趋向无家之生活而出家。如何为四耶？‘此世为不坚固者所导也。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第一法总说，我对其知之、见之、闻之，而由在家趋向无家之生活而出家。‘此世为无护、无主’大王！依知者、见者、应供者、等正觉者彼世尊所示之第二法总说，我对其知之、见之、闻之、而由在家趋向无家之生活而出家。‘此世为无所有，应舍一切。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第三法总说，我对其知之、见之、闻之而由在家趋向无家之生活而出家。‘此世为无满足、无饱满、爱之奴隶。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第四法总说，我对其知之、见之、闻之，而由在家向趋无家之生活而出家。大王！依此等之知者、见者、应供者、等正觉者彼世尊所示之四法总说，我对其知之、见之、闻之而由在家趋向无家之生活而出家。

    “此世为导向不坚固也。”尊者赖吒惒罗之所言：“尊者赖吒惒罗！此所说之义应如何见耶？”

    “大王！卿对其作如何思耶？卿二十岁或二十五岁时，于象、马、车、弓、刀皆能之，有股力、膂力，得能事于战耶？”

    “尊者赖吒惒罗！我二十岁或二十五岁时，于象、马、车、弓、刀皆能之，有股力、膂力，得能事于战也。尊者赖吒惒罗！我如为有神通力者，于强力不见有等于我者。”

    “大王！卿其如何思之耶？卿今日犹有如彼之股力、膂力，得能从事于战耶？”

    “尊者赖吒惒罗！其为不然。今日我已年老、老衰、高龄、经多之岁月，已达颓龄八十岁矣。尊者赖吒惒罗！时我为步行至此地、亦有步行他所者也。”

    “大王！有关此事，知者、见者、应供者、等正觉者彼世尊之所说：“此世为导向不坚固。”我对其知之、见之、闻之、而由在家趋向无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！依知者、见者、应供者、等正觉者彼世尊之善说：“此世为导向不坚固。”尊者赖吒惒罗！实此世为导向不坚固。尊者赖吒惒罗！此王家有象军势、马军势、车军势、步军势、彼等于我等艰难之际，立守护之功绩。然而尊者赖吒惒罗言：“此世为无护、无主。”尊者赖吒惒罗！于此所说之义应如何可见耶？”

    “大王！卿对其作如何思耶？卿尝罹有任何慢性之疾病耶？”

    “尊者赖吒惒罗！我有慢性痛风之疾，尊者赖吒惒罗！时友人、亲族、血缘者等围绕站立云：“今拘牢婆王勿御崩，今拘牢婆王勿御崩。”

    “大王！卿对其作如何思之耶？卿对彼等友人、亲族、血缘者云：“诸位尊长、友人、亲族、血缘者，请来我处，为减轻我之痛感，彼处之所有者、请来分承此苦痛。”此希求为可得耶？或又为卿自身感受其苦痛耶？”

    “尊者赖吒惒罗！我对彼等友人、亲族、血缘者云：“诸位尊长、友人、亲族、血缘者，请来我所、为减轻我之痛感彼处之所有者请来分承此痛苦。”如此希求为不可得，惟我自身应感受其苦痛。

    “大王！有关此事，依知者、见者、应供者、等正觉者彼世尊之所说：“此世为无护、无主。”我对其知之、见之、闻之、而由在家向无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！知者、见者、应供者、等正觉者彼世尊之善说：“此世为无护、无主。”尊者赖吒惒罗！实则此世为无护无主。尊者赖吒惒罗！此王家将众多之金银藏于地下与上空。然而尊者赖吒惒罗言：“此世为无所有，宜舍一切。”尊者赖吒惒罗此所说之义应如何见耶？”

    “大王！卿对其作如何思耶？如卿今满足、具足、欲乐此五种欲，而于他世亦得思：‘我如是满足、具足、欲乐此等五种之欲耶？’或他人得此财，卿欲趣从其业耶？”

    “尊者赖吒惒罗！如我今满足、具足、乐此五种之欲，于他世亦：“如是满足、具足、乐此等之五种欲”思之不可得也。他人得此财者，我将趣从所业。”

    “大王！有关此事，知者、见者、应供者、等正觉者、彼世尊之所说：“此世为无所有、宜舍一切。”我对其知之、见之、闻之、而由在家趋向无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！知者、见者、应供者、等正觉者彼世尊之善说：“此世为无所有、宜舍一切。”尊者赖吒惒罗！实此世为无所有，宜舍一切。贤者赖吒惒罗所言：“此世为无满足、无饱满、爱之奴隶。”尊者赖吒惒罗！此所说之义应如何见耶？”

    “大王！卿对其如何思之耶？卿住于殷盛之拘楼国耶？”

    “诚然。尊者赖吒惒罗！我住于殷盛之拘楼国。”

    “大王！卿对其作如何思耶？此处有可信正直之人，由东方来至卿处。彼至卿处，作如是言：‘大王！所欲知耶？我由东方来。见其处之国土繁荣、殷盛，人民众多，人口密集，其处有多数之象军势、马军势、车军势、步军势、其处多有象牙，其处多有加工之金银、未加工之金银，有多数之妇女群。然以此等之武力可得征服之。大王！可征服之’。卿对其将如何为之耶？”

    “尊者赖吒惒罗！我愿将其征服而住。”

    “大王！卿对其作如何思耶？此处有可信正直之人，由西方来至汝处。……乃至……由北方……乃至……由南方来至卿之处。彼至卿处，作如是言：“大王！卿知之耶？我由南方来……乃至……卿对其欲如何为之耶？”

    “尊者赖吒惒罗！我愿将其征服而住。”

    “大王！有关此事，知者、见者、应供者、等正觉者彼世尊之所说：“此世为无满足、无饱满、爱之奴隶。”我对其知之、见之、闻之、而由在家向趋无家之生活而出家。”

    “希有哉！尊者赖吒惒罗！未曾有哉！尊者赖吒惒罗！知者、见者、应供者、等正觉者之善说：‘此世为无满足、无饱满、爱之奴隶。’尊者赖吒惒罗！实此世为无满足、无饱满、爱之奴隶。”

    尊者赖吒惒罗作如言已，更作如次言曰：

    我见世间富有人
    痴人得财不为施
    悭贪积聚诸财物
    贪起欲念愈甚增
    王以暴力征天下
    领有全土至海滨
    并欲求得海彼方
    于海此方不满足
    王与其他众多人
    不离其爱至命终
    尚未满足舍人身
    此世诸欲未得满
    亲族乱发放哭声
    实该不死今死去
    用衣包彼起运出
    造积柴堆付荼毗
    彼舍诸财唯一衣
    以炙串刺焚烧已
    亲族友人不能护
    嗣子持去彼之财
    人从所业趣他世
    死者之财不随行
    妻财国土皆亦然
    依财不能得长寿
    依富亦难除老衰
    贤者谓此人生短
    变易之法乃无常
    无论贫富皆能死
    贤者愚者同所触
    愚者为愚被打卧
    贤者触死亦不恐
    是故智慧胜于财
    逮达完成依智慧
    不得完全有非有4
    痴者作恶入轮回
    入胎生于他世界
    少慧而喜小慧者
    入胎生于他世界
    恰如房中被捕贼
    恶法乃依己业灭
    死生他世为善行
    甘美快意欲多种
    种种形色扰乱心
    我于诸欲见患难
    若然，大王！
    在家出家我无家。
    青年年老身坏时
    宛如树果之熟落
    我见此故我出家
    大王！
    真实沙门为胜者

注：
1 于律藏，经分别之文中，为一日乃至七日不取食之谓（参照南传大藏经，第一卷，律藏一、二〇页）。
2 原本有「汝赖吒惒罗！汝为父母既爱且怜之独子……宜享受爱慾，乐行福德」之文句，在文意上则无为宜，经分别中无此句。
3 经分别中有「二重造，一为金币，一为黄金之大蓄积云云」之句。
4 依异本读为 abyositattā。


83.大天柰林经

《中部·83.大天柰林经》

    北传汉译 中阿含六七、大天柰林经（大正藏一、五一一页。）
    本经乃世尊对阿难说本生谭，大天王和其子孙八万四千代，到最后之尼弥王，依大天王所定之相续方法，以白发之生缘而出家，于大天柰林，修四梵住，死后生梵天界。世尊说彼唯生梵天界，导正觉、涅槃之八圣道，始是善之相续法。

        第八三 大天柰林经
    如是我闻。──

    一时世尊住弥萨罗之大天柰林。时，世尊于某处面现微笑。尔时，尊者阿难思惟：“以如何因，如何缘，世尊面现微笑耶？如来无因不现微笑。”彼时，尊者阿难偏袒一肩，向世尊合掌言：“世尊！以如何因，如何缘，世尊现微笑耶？如来无因是不现微笑。”

    “阿难！昔日，此弥萨罗有一名唤大天之国王。是如法之法王，立正法之大王，婆罗门、居士、都邑之庶民皆行正法。又于半月之第十四日、第十五日、第八日行布萨。阿难！时大天王经数百千年告理发匠曰：“尔理发匠！汝若见我头生白发，便可告我。”“大王！承知如命”阿难！理发匠应大天王之命。阿难！理发匠经或数百千年后，见大天王之头生白发、见而即告大天王曰：“大王！天使已出现，见头生白发矣。”“尔理发匠！若然，即将白发以金镊巧拔，置我掌中。”“大王！承知如命。”理发匠应大王命，将其白发以金镊巧拔，置于大王掌中。”时，阿难！大天王将良邑赐与理发匠，并召长子太子告之曰：“爱儿太子！我天使已现，我已见头上生白发、我已享受人间之诸欲，今是应求天上诸欲之时矣。爱儿太子！如今汝当掌此国政，我将剃除须发，着袈裟衣，由在家趋向无家生活而出家。爱儿太子！然而汝亦应于见头生白发时、即赏良邑于理发匠。使长子太子掌国政、剃除须发、着袈裟衣、由在家趋向无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成为我最后之人。是故，爱儿太子！无论于如何时代，如有将此完善相续法断绝者，彼即成为最后之人。是故，爱儿太子！我如是告汝，将我所订定完善相续法使令传承，勿使汝成我最后之人。”

    彼时，阿难！大天王对理发匠赏以良邑，令长子太子善掌国政，于此大天柰林，剃除须发，着架裟身，由在家趋向无家之生活而出家。彼以与慈俱心遍满一方而住，如是第二方、如是第三方、如是第四方，此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之慈俱心、遍满而住。以与悲俱心，乃至……以与喜俱心……乃至……以与舍俱之心，遍满一方而住，如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！又，大天王八万四千年间，作王子之游戏，八万四千年间作摄政，八万四千年间掌王政，八万四千年间于此大天柰林，由在家趋向无家之生活而出家。修行梵行。彼修习四梵住、身坏命终之后，得生梵天界。

    时，阿难！大天王之子（王）数百千年之后、告理发匠言：“尔理发匠！汝若见我头生白发，便告知我。”阿难！理发匠应大天王之子（王）曰：“大王！承知如命。”阿难！理发匠经几数百千年后，见大天王之子（已作王）头生白发。见而即告大天王之子（已作王）曰：“大王！天使已出现，见头生白发矣。”“尔理发匠！若然，将此白发以金镊巧拔，置我掌中。”阿难！理发师应诺大天王之子（已作王）曰：“大王！承知如命。”于是乃将白发以金镊巧拔，置于大王掌中。时，阿难！大天王之子（已作王）以良邑与理发匠，并告其长子太子曰：“爱儿太子！我天使已现，我已见头生白发矣、我已享受人间之诸欲，今是应求天上诸欲之时也。爱子太子，今汝掌此国政，我将剃除须发，着袈裟衣，由在家向无家之生活而出家。爱儿太子！若然，汝亦应见头生白发时，便以良邑赐理发匠，令长子太子掌国政，而后剃除须发、着袈裟衣、由在家趋无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成为我最后之人。爱儿太子！无论于如何时代，对如是之完善相续法，如有断绝者，彼即为最后之人。是故，爱子太子！我如是嘱告，汝传承我所订定完善相续法，汝勿成为我最后之人。”

    彼时，阿难！大天王之子（已作王）以良邑赐理发匠，令长子太子掌国政，于此大天柰林剃除须发，着袈裟衣，由在家趋向无家之生活而出家。彼以与慈俱之心……乃至……以与悲俱之心……乃至……以与喜俱之心……乃至……以与舍俱之心，遍满一方、而如是第二方、如是第三方、如是第四方、此上、下、横一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！大天王之子（已作王）八万四千年间作王子游戏……乃至……身坏命终之后、得生梵天界。阿难！大天王之子子孙孙于彼身后，八万四千代相续于此大天柰林剃除须发，着袈裟衣，由在家趋向无家之生活而出家。彼等以与慈俱之心……乃至……以与悲俱之心……乃至……以与喜俱之心……乃至……以与舍俱之心，遍满一方而住。如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住，彼等八万四千年间为王子之游戏……乃至……身坏命终之后，得生梵天界。

    此等诸王之最后、为名唤尼弥之如法法王。大王立法，婆罗门、居士、都邑之庶民行正法，又于半月之第十四日、第十五日、第八日行布萨。

    阿难！昔日，集坐于善法讲堂，同集会之三十三天发生如次之对话：“实毗提诃人为幸运，实毗提诃人为真幸运。尼弥王为如法之法王。大王立法，婆罗门、居士、都邑之庶民行正法，又于半月之第十四日、第十五日、第八日、行布萨。”

    彼时，阿难！天帝释告三十三天之诸神曰：“诸卿！卿等欲见尼弥王耶？”“卿帝释！我等欲见尼弥王。”时尼弥王正于十五日布萨之当日，洗净头发，行斋戒，升坐华丽高殿之上。时，阿难！天帝释譬如是一力强之人，将屈腕伸臂，将伸腕屈臂之间，速由三十三天没，现姿于尼弥王之前。阿难！时天帝释告尼弥王曰：“大王！卿为幸运，大王！卿为真幸运。大王！三十三天称赞善法讲堂集坐言：“实毗提诃人为幸运……乃至……行布萨。”大王三十三天之诸神欲面见卿。大王！我为卿遣千头马车。大王！勿再踌躇，请乘天车。”

    阿难！尼弥王唯然许诺。彼时，阿难！天帝释知尼弥王允诺，彼譬如力强之人将屈腕伸臂，将伸腕屈臂之间，速由当处没、现姿于三十三天。

    时，阿难！天帝释告御者摩他利言：“汝摩他利！去驾千头马车至尼弥王所，作如是言：“大王！此千头马车乃由天帝释为王所遣来。大王！勿再踌躇，请乘天车。”阿难！御者摩他利应诺天帝释曰：“尊者！谨遵如命。”乃驾千头马车，至尼弥王所告曰：“大王！此千头马车乃由天帝释为卿所遣来。大王！勿再踌躇，请乘天车。”“但大王！我将依何道而送卿耶？依恶业受恶业果报之道耶？抑或依善业受善业果报之道耶？”“摩他利！汝将依两道送我。”阿难！摩他利御者将尼弥王引导至善法讲堂。阿难！天帝释遥见尼弥王到来。面见尼弥王告曰：“大王！请进，大王！善来。大王！三十三天之诸神集坐于善法讲堂，赞美曰：“实毗提诃人为幸运……乃至……行布萨。”大王！三十三天之诸神欲面见卿。大王！诸神中有以神之威力为乐者。”“不也！卿帝释！请即送我还弥萨罗，于其处，我婆罗门、居士、都邑之庶民行正法，又半月之第十四日、第十五日、第八日、行布萨。”

    彼时，阿难！天帝释告御者摩他利言：“汝摩他利！去驾千头马车，速即奉送尼弥王返弥萨罗。”“尊者！谨遵如命。”御者摩他利应诺天帝释，而送尼弥王返弥萨罗。于其处，阿难！尼弥王向婆罗门、居士、都邑之庶民，行正法，又半月之第十四日、第十五日、第八日、行布萨。

    时，阿难！尼弥王经数百千年后，向理发匠告曰：“理发匠！汝若见我头生白发，便告知我。”阿难！理发匠应尼弥王曰：“大王！承知如命。”阿难！理发匠经数百千年后，见尼弥王之头上生白发。向尼弥王告曰：“大王！天使已现。见头已生白发。”“汝理发匠！若然，将白发以金镊巧拔置于我掌中。”阿难！理发匠应尼弥王曰：“大王！遵命。”于是乃将彼白发以金镊子巧拔之，置尼弥王掌中。时，阿难！尼弥王以良邑赏赐理发师。召长子太子、告曰：“爱儿太子！我天使已现、我见头生白发、我已享受人间之诸欲。今为求天上诸欲之时。爱儿太子！今汝掌此国政。我将剃除须发、着袈裟衣、由在家而出家为无家生活。爱儿太子！然汝亦应于见生白发时，赏良邑于理发匠，令长子太子掌国政，剃除须发，着袈裟衣、由在家而出家为无家之生活，汝对我所定之完善相续法予承传，勿使汝成为我最后之人。爱儿太子！无论于如何时代，对我所定如是完善相续法，如有断绝者、彼即为最后之人。爱儿太子！是故，我如是告汝，将我所定之完善相续法予承传。汝勿成为我最后之人。”

    阿难！彼时，尼弥王以良邑赐与理发匠，令长子太子善掌国政，于此大天柰林剃除须发，着袈裟衣，由在家而出家为无家之生活。彼以与慈俱之心……乃至以悲俱之心……乃至……以与喜俱之心……乃至以与舍俱之心……遍满一方而住，如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！尼弥王八万四千年间作王子之游戏，八万四千年间掌摄政、八万四千年间于此大天柰林由在家而出家为无家之生活。修梵行，彼修习四梵住，身坏命终之后，得生梵天界。

    然而阿难！尼弥王有一名唤伽罗罗伽那迦之子。彼未由在家而出家作无家之生活，彼将该善相续法断绝。彼为其最后之人。

    阿难！汝作如是思惟耶：“彼时，定该完善相续法之大天王、为别人。”然而，阿难！不应有如是见，彼时之大天王，即是我。彼完善相续法为我所订定。彼完善相续法系由我所定，承传于其后之诸人。然而阿难！彼完善相续法不能导至厌离、离贪、灭、寂静、通智、正觉、涅槃、唯只得生梵天界。阿难！依今我所定之完善相续法、则总为导至厌离、离贪、灭、寂静、通智、正觉、涅槃。阿难！然而如今依我所定之完善相续法，如何能导于厌离、离贪、灭、寂静、通智、正觉、涅槃耶？彼其实即八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定。阿难！依此如今我所定之完善相续法、可导于厌离、离贪、灭、寂静、通智、正觉、涅槃。阿难！我对汝作如是言：“汝传承我所定完善相续法，汝勿成为我最后之人。”阿难！无论于任何时代，断绝如是完善相续法者，彼即为最后之人。阿难！我对汝作如是言：“汝传承我完善相续法，汝勿成为我最后之人。”

    世尊作如是说已，尊者阿难，欢喜、信受于世尊之所说。


84.摩偷罗经

《中部·84.摩偷罗经》

    北传汉译 杂阿含五四八、摩偷罗经（大正藏二、一四二页。）
    本经乃大迦旃延对摩偷罗王阿翁提子之所说，指责婆罗门无有最高种姓之理由，而说四姓之平等。王表白要归依大迦旃延时，言勿归依我，以归依世尊，而归依于三宝。

        第八四 摩偷罗经
    如是我闻。──

    一时，尊者大迦旃延住摩偷罗之君达园。摩偷罗王阿万提普陀闻作如次之言：“沙门大迦旃延住于摩偷罗之君达园。彼尊者大迦旃延扬有如是之善名称，即：实者、智者、聪明、多闻、所论多彩有辩才、耆宿、阿罗汉，得见如是之阿罗汉，乃为幸运。”时摩偷罗王阿万提普陀驾众多华丽之车，自乘一华丽车，以众多华丽之车，以王者之大威容，作为面见尊者大迦旃延而出离摩偷罗。驱车至车之通路，下车步行至尊者大迦旃延处。至已，向尊者大迦旃延问候、交谈吉庆、铭感之语，坐于一面。坐于一面之摩偷罗阿万提普陀告尊者大迦旃延曰：“尊者迦旃延！婆罗门如是说：‘婆罗门始为最高之种姓，其他之种姓为卑劣。惟婆罗门为白色，其他为黑色。唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口中生，由梵天生，是由梵天所造之梵天嗣子。’尊者迦旃延就其如何？请予说示。”

    “大王！‘婆罗门始为最高之种姓，其他之种姓为卑劣。只婆罗门为白色，其他为黑色。唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口生，由梵天生，由梵天所造之梵天嗣子。’此只为世间之巷说。大王！‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’此不过是世间之巷说，依此理由可知。大王！卿对其作如何思耶？假令刹帝利以财宝、米谷、金银称富，刹帝利亦对彼：先起、后寝、进而务彼之事、行彼之所称意，向彼为爱语耶？婆罗门，毗舍，首陀等亦对彼先起、后寝、进而务彼之事、行彼之所称意，对彼为爱语耶？”

    “尊者迦旃延！假令刹帝利以财宝、米谷、金银称富，刹帝利亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语。婆罗门、毗舍、首陀等亦对彼先起……乃至……对彼为爱语。”

    “大王！卿对其之作如何思耶？假令婆罗门以财宝、米谷、金银称富。婆罗门亦对彼：先起、后寝、进而务彼之事。行彼之所称意，对彼为爱语耶？毗舍、首陀、刹帝利等亦对彼先起……乃至……对彼为爱语耶？”

    “尊者迦旃延！假令婆罗门以财宝、米谷、金银称富，婆罗门亦对彼先起、后寝、进而务彼之事、行彼之所称意、对彼为爱语。毗舍、首陀、刹帝利等亦先起……乃至……对彼为爱语。”

    “大王！卿对其作如何思耶？假令毗舍以财宝、米谷、金银称富，毗舍亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语耶？首陀、刹帝利、婆罗门等亦对彼先起、后寝、进而务彼之事，行彼之所愿，对彼为爱语耶？”

    “尊者迦旃延！假令毗舍、以财宝、米谷、金银称富，毗舍亦对彼先起、后寝、进而务彼之事，行彼之所愿。首陀、刹帝利、婆罗门等亦对彼先起……乃至……对彼为爱语。”

    大王，卿对其作如何思耶？假令首陀以财宝、米谷、金银称富，首陀亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语？刹帝利、婆罗门，毗舍等亦对彼先起后寝……乃至……对彼为爱语耶？”

    “尊者迦旃延！假令首陀以财宝、谷米、金银称富，首陀亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语。刹帝利、婆罗门，毗舍等亦对彼先起……乃至……对彼之爱语。”

    “大王！卿对其作如何思耶？果若如是，则此等四姓为平等耶？或不然耶？或卿就此作如何思惟耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此等我不认有何等之差别。”“大王！依此理由，可知：婆罗门始为最高之种姓。其他之种族为卑劣……乃至……‘梵天之嗣子。’此不过为世间之巷说。大王！卿对其作如何思耶？兹有刹帝利，行杀生、行不与取、于爱欲行邪行、行妄语、行两舌、行粗恶语、行戏语、有贪欲、有嗔恚心、有邪见、其身坏命终，生于恶生、恶趣、堕处、地狱耶？或不然耶？就此汝作如何思量耶？”

    “尊者迦旃延！刹帝利行杀生，行不与取、于爱欲行邪行、行妄语、行两舌、行粗恶语、行戏语、有贪欲、有嗔恚心、有邪见，其身坏命终之后，生于恶生、恶趣、堕处、地狱。我如是思之，又，此为我闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善，又，卿闻自阿罗汉，实为善。大王！卿对其作如何思耶？兹有婆罗门、毗舍、首陀，行杀生、行不与取……乃至……身坏命终之后，生于恶生、恶趣、堕处、地狱耶？或不然耶？卿就其作如何之思量耶？”

    “尊者迦旃延！首陀等行杀生、行不与取……乃至……身坏命终之后，我思为生于恶生、恶趣、堕处、地狱，又，此为我闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善。又，卿闻自阿罗汉，实为善。大王！对其卿作如何思之耶，果若如是，则此等四姓为平等耶？或不然耶？或就此卿作如何思量耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此等我不认有何等之差别也。”

    “大王！依此理由：‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’可知此不过为世间之巷说而已。大王！卿对其作如何思量耶？兹有刹帝利，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见、其身坏命终之后，生于善趣天界耶？或不然耶？就此，卿作如何思量耶？”

    “尊者迦旃延！虽为刹帝利而离杀生，离不与取……乃至……有正见，其身坏命终后，生于善趣，天界，我作斯如思，又，斯为我闻自阿罗汉者。”

    “善哉！善哉！卿对如斯思，实为善。又，卿为闻自阿罗汉，实为善。大王！卿对其作如何思量耶？兹有婆罗门，毗舍、首陀，离杀生、离不与取……乃至……有正见，其身坏命终后，生善趣天界耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！首陀等离杀生，离不与取……乃至……有正见者，其身坏命终后，生于善趣、天界、我作如是思，又，我就此思乃闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善。又，卿之闻自阿罗汉者；实为善。大王！卿对其作如何思量耶？果若如是，则此等四姓为平等耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此我不认有何等之差别。”“大王！依此之理由：‘婆罗门始为最高之种姓，他之种姓为卑劣……乃至……梵天之嗣子’可知，此不过世间之巷说而已。大王！卿对其作如何思量耶？兹有刹帝利，彼入他家行掠夺，于一家掠夺，于路旁掠夺，亦与他人妻私通。若是卿之臣，捕彼以示于卿言：‘大王！此为干犯卿罪之罪人。’对彼请依大王之所欲、科以刑罚，卿将彼作如何处置耶？”

    “尊者迦旃延！我处以杀戮刑、处以剥夺刑、处以追放、应其罪状施以刑罚。何以故，尊者迦旃延！彼曾具有刹帝利之名者，今已为解消，称为盗贼故。”

    “大王！卿对其作如何思量耶？兹有婆罗门、毗舍、首陀、破入他家行掠夺……乃至……卿对彼作如何处置耶？”

    “尊者迦旃延！我处以杀戮刑，处以剥夺刑……乃至……称为盗贼故。”

    “大王！对其作如何思量耶？果若如是，则此等四姓为平等耶？或不然耶？或卿就此作如何思之耶？”

    “尊者迦旃延！实则如是，此等四姓为平等，就此等我不认有何等差别。”

    “大王！依此理由，可知：“婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。”此不过为世间之巷说而已。大王！卿对其如何思量耶？兹有刹帝利，剃除须发、着袈裟衣、由在家趋向无家之生活而出家、离杀生、离不与取、离妄语、为一日一食者、梵行者、持戒者、持善法者、卿对彼等将如何耶？”

    “尊者迦旃延！我应礼敬、起立相迎、以座招请、供养衣服、饮食、床座、医药资具，对彼如法捧献而予保护。何以故？尊者迦旃延！彼曾做刹帝利之名称，今已为解消，呼彼为沙门故。”

    “大王！卿对其作如何思量耶？兹有婆罗门、毗舍、首陀、剃除须发、着袈裟衣、由在家而出家为无家之生活。离杀生、离不与取、离妄语、成为一日一食者、梵行者，持善法者，卿对彼将如何耶？”

    “尊者迦旃延！我当礼敬，起立相迎……乃至……呼彼为沙门故。”

    “大王！卿对其作如何思耶？果若如是，则此等四姓为平等耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！实则如是，则此等四姓为平等，就此我不认其有何等之差别。”

    “大王！依此理由可知：‘婆罗门始为最高之种姓，其他之种族为卑劣……乃至……梵天之嗣子。’不过为世间之巷说而已。”

    作是言时，摩偷罗王阿万提普陀告尊者大迦旃延曰：“伟哉！尊者迦旃延！伟哉！尊者迦旃延！譬如：倒者得扶起；使覆者得头现，迷者得教道，使有眼者可见色，于闇中持来明灯，如是尊者迦旃延以诸种方便，使法明示。我归依此尊者迦旃延，归依法，归依僧伽。尊者迦旃延！我自今日起，以后做终生归依为优婆塞，望赐受持。”

    “大王！卿勿归依我、卿宜归依我所归依之彼世尊。”

    “尊者迦旃延！然彼应供，等正觉者之彼世尊，今住于何处耶？”

    “大王！应供、等正觉者之彼世尊，今已涅槃。”

    “尊者迦旃延！若我于十由旬处，得闻彼世尊之所说，为见应供、等正觉者之彼世尊，我愿行十由旬。尊者迦旃延！若我于二十由旬、三十由旬、四十由旬、五十由旬处，我亦愿行。尊者迦旃延！于百由旬处，如得闻彼世尊之所说，为见彼世尊，我亦愿行百由旬。尊者迦旃延！彼世尊若已般涅槃，则我归依彼般涅槃之世尊，归依法、归依僧伽。尊者迦旃延！我自今日以后，为终生归依之优婆塞，望得受持。”


85.菩提王子经

《中部·85.菩提王子经》

    本经乃菩提王子供养世尊时，言由苦得乐。对此，世尊详述当时之苦行（和中部第二十六经同文，于本经即省略之。）说其不正确，次问自出家以完成目的，如来教主要多少期间，对此，说五种精勤支。

        第八五 菩提王子经
    如是我闻。──

    一时世尊住婆伽国、鼍山拜萨伽罗林之鹿苑。彼时，菩提王子名为库伽那达，宫殿建筑完成未久，尚无沙门，婆罗门、其他任何人居住。时菩提王子告桑吉伽布陀青年曰：“汝桑吉伽布陀！汝今至世尊处。至已，以我之名向世尊尊足顶礼，问候世尊是无病、无疾、轻快、有气力、得安稳，而谓：‘世尊！菩提王子向世尊顶礼双足，问候世尊无病、无疾、轻快、有气力、得安稳。’又如是告之：‘世尊！世尊与诸比丘僧伽俱，明朝请受菩提王子之俱食。’“王子！承知如命。”桑吉伽布陀青年应诺菩提王子后去至世尊处。至已，向世尊问候，交谈吉庆铭感之语后坐于一方。坐于一方之桑吉伽布陀青年向世尊言：“尊者瞿昙！菩提王子向尊者瞿昙之尊足顶礼，问候尊者无病、无疾、轻快、有气力、得安稳。尊者瞿昙！明朝与比丘僧伽俱，请受菩提王子之供食。”世尊默然允受。时桑吉伽布陀青年知世尊接受，乃由座起至菩提王子处。至已，告菩提王子曰：“我以王子之名告彼尊者瞿昙曰：“尊者瞿昙！菩提王子向尊者瞿昙之尊足顶礼，问候尊者无病、无疾……乃至……请受供食。”而彼沙门瞿昙已予接受。菩提王子翌晨，于己住处准备殊妙之嚼食啖食，将库伽那达宫殿，至最下之阶梯止，以白帛覆盖。告桑吉伽布陀青年曰：“汝桑吉伽布陀！今汝至世尊处。至已，向世尊告曰：“世尊！饮食已调备。”桑吉伽布陀青年应诺菩提王子曰：“承知如命。”桑吉伽布陀至世尊处。至已，告世尊曰：“尊者瞿昙！饮食已调备。”尔时世尊清晨，着衣、执持衣钵至菩提王子住居。彼时菩提王子奉迎世尊，立于门外。菩提王子遥见世尊前来乃出迎，向世尊敬礼，扈从来至库伽那达宫殿。彼时世尊犹伫立最下阶梯之附近。时菩提王子向世尊言：“世尊！世尊请登上白帛，善逝！请登上白帛，彼我带来长夜之利益，将赍我以安乐。”作斯言时。世尊默然置之。菩提王子再向世尊言：“世尊！世尊请登白帛之上，善逝！请登白帛之上，其可为我带来长夜之利益将赍我以安乐。”世尊再度默然置之。菩提王子三度向世尊言：“世尊……乃至……可赍我以安乐。”时世尊顾视阿难。尊者阿难告菩提王子曰：“王子！除去白帛，世尊不行帛布之道，如来顾视扈从者。”时菩提王子将白帛除去，设座于库伽那达宫殿之阶上。于是世尊与比丘僧伽俱，登上库伽那达宫殿，于所设之座坐下。菩提王子对以世尊为首之比丘僧伽亲手供养殊妙之嚼食、啖食。并予充分劝进。时菩提王子于世尊食毕，手离钵时，取一卑座坐于一面，坐于一面之菩提王子向世尊言：“世尊！我作如是思：“依乐，不可得乐，依苦乃可得乐也。”

    ［世尊曰：］“王子！我尚未达正觉前，未成正觉之菩萨时，作如是思：‘依乐不可得乐，依苦可得乐。’”王子！如是我后来为年少之青年，有漆黑之发……［与中部经典一、一九四页十一行──三〇〇页五行及同四一五页三行四二一页一行为同文］……如是我以“实则此乃通于精勤。”语毕坐于其处。

    王子！实则我以三喻示现：……［与同上四二一页二行──四三四页三行为同文］……此者实则只对住于不放逸、热诚、精勤者之所示现者。

    王子！如是我生是念：“我所得之此法……［与同上三〇一页一行──三一〇页二行为同文］……我等六人所生活。时，王子！五比丘为我作如是说示、如是教，不久后，善男子正式由在家达到无家生活出家之目的，对彼无上梵行之究竟，于现法住于自知、自证之成就。”

    作是说时，菩提王子向世尊言：“世尊！比丘于若何期间，以如来为教主，善男子正式由在家……乃至……住于自知自证之成就耶？”

    “王子！然而有关此事，正宜问汝。依汝之意，可为作答。王子！汝对其作如何思量耶？汝乘象、巧于用钩术耶？”“世尊！诚然，我乘象巧于用钩术。”“王子！汝对其作如何思量耶？兹有人来谓：“菩提王子乘象知用钩术，我于彼处学习，乘象用钩之术。”彼若不信，则仅依有信者始能达，彼则不能达。彼若为多病、则仅依无病者能达、彼则不能达。彼若为奸诈、诡诈，则仅依不奸、不诡者能达，彼则不能达。彼若为懈怠，则仅依勤精进者达能，彼则不能达。彼若为无慧，则仅有慧者能达，彼则不能达。王子！汝对其作如何思量耶？彼人于汝处乘象，得学使钩之术耶？”“世尊！如彼虽有其一支，彼人于我处乘象即不得学使钩之术，何况有五支耶？”

    “王子！汝对其作如何思量耶？此处有人来谓：“菩提王子乘象知使钩之术。我于彼处学乘象使钩之术。”彼若有信、则唯有信者达，彼则不达。彼若为无病，则唯无病者能达，彼则将不达。彼若为不奸、不诡，则唯不奸、不诡者能达，彼则将不达。彼若为勤精进，则唯有勤精进者能达，彼则将不达。彼若为有慧，则唯有慧者能达，彼则将不达。王子！汝对其作如何思量耶？彼人于汝处、得学乘象使钩之术耶？”“世尊！纵有其一支、彼即可于我处得学乘象使钩之术。况有五支耶？”

    “如是，王子！有此等之五种精勤。云何为五？王子！此处比丘有信，信如来之正觉：“彼世尊为应供、等正觉、明行足、善逝。世间解、无上士、调御丈夫、天人师、觉者、世尊。”彼为无病、无恼有均齐之消化力、不过冷、不过热、为堪中庸之精勤。彼为不奸、不诡之师、或为知者、或为同梵行者、如实示现自己、彼勤精进、断不善法、成就善法、对善法努力、坚固、勇猛、荷负不舍。彼为有慧之圣。善能决择、正导苦灭，成就通达生灭之慧。王子！实际成就此等五种精勤支之比丘，以如来为教主，经七年，善男子正式由在家达于无家生活出家之目的，对彼无上梵行之究竟。于现法住于自知自证之成就。王子！虽不达七年，对此等五精勤支成就之比丘……六年、五年、四年、三年、二年、一年……乃至……住于……之成就。王子！虽不达一年，成就此等五种精勤支之比丘……七月、六月、五月、四月、三月、二月、一月、半月……乃至……住之。王子！虽不达半月、成就此等五种精勤支之比丘……乃至……七昼夜、六昼夜、五昼夜、四昼夜、三昼夜、二昼夜……乃至……住于……之成就。王子！虽不达一昼夜、成就此等五种精支勤之比丘，以如来为教主，夕受教示，朝得胜进；朝受教示、夕得胜进。”

    作如是说时，菩提王子向世尊言：“实佛哉！实法哉！实法之妙说哉！夕受教示，朝得胜进；朝受教示，夕得胜进。”

    作斯语时，桑吉伽布陀青年告菩提王子曰：“如是，卿王子虽言：‘实佛哉！实法哉！实法之妙说哉！’但不可言：‘我归依彼尊者瞿昙，归依法，归依比丘僧伽。’“汝桑吉伽布陀！勿作是言：‘汝桑吉伽布陀！勿作是言，汝桑吉伽布陀！此为我亲闻自我母，由其所授者。汝桑吉伽布陀！一时世尊住憍赏国之瞿师罗园。尔时、我母怀孕，因我至世尊处。至已，敬礼世尊，坐于一面。坐于一面之我母向世尊言：‘世尊！怀胎无论为男或为女，使彼归依世尊、归依法、归依比丘僧伽。愿世尊！从今日以后，彼将终生归依为优婆塞，愿请摄受。’汝桑吉伽布陀！一时世尊曾住婆伽国鼍山之拜萨伽罗林鹿苑，彼时，我乳母抱我至世尊处。至已，敬礼世尊，立于一面。立于一面之我乳母向世尊言：‘世尊！此菩提王子归依世尊，归依法，归依比丘僧伽。世尊！彼今日以后，将为终生归依之优婆塞。’惟望摄受。汝桑吉伽布陀！如是我三度归依世尊、归依法、归依比丘僧伽。世尊！我自今日以后，愿终生归依为优婆塞，惟望受持。”


86.鸯掘摩经

《中部·86.鸯掘摩经》

    北传汉译 佛说鸯掘摩经（大正藏二、五〇八页。）别译杂阿含一六、（大正藏二、三七八页。）增一阿含三一、六（大正藏二、七一九页。）
    本经乃对凶贼鸯掘摩（指鬘）之所述，鸯掘摩持武器后行欲打世尊，反由世尊之示现神通力，而归依世尊。其次拘萨罗王波斯匿，举兵欲拘捕鸯掘摩时，遇世尊，闻世尊之随从沙门就是鸯掘摩，而赞叹世尊调伏凶贼鸯掘摩。次说鸯掘摩救护难产苦之妇人，而热心精勤成为阿罗汉。有时行乞中之鸯掘摩，因受众人之投土圆、棒、砾而头伤流血，衣破钵坏，世尊告以受现世之业报，要忍耐。最后鸯掘摩自述转心偈。北传汉译之佛说鸯掘鬘经，即最接近巴利文。

        第八六 鸯掘摩经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，拘萨罗国王波斯匿之领土内，有一名为鸯掘摩（指鬘）之凶贼。残忍、血手、以杀戮为事，对生类无怜愍。因彼而使村非村、邑非邑、庄非庄。彼杀人时，以指为鬘而予戴着。时世尊清晨，着衣，执持衣钵行乞入舍卫城，于舍卫城行乞毕，饮食后，由行乞归来，折床座，持衣钵，向凶贼鸯掘摩处之大道行去。牧牛者、牧畜者、耕作者、脚夫等见世尊向凶贼鸯掘摩处之大道行去，近前向世尊言：“沙门！勿行此道。沙门！此道有一名唤鸯掘摩之凶贼，残忍、血手、事杀戮，对生类无怜愍，因彼而使村非村、邑非邑、庄非庄。彼杀诸人，以指做鬘。沙门！此道即十人、二十人、三十人、四十人一同行者，彼等犹成凶贼鸯掘摩之猎获物。”作是言时，世尊默然仍向前进。牧牛者、牧畜者、耕作者、脚夫，再白世尊言：“沙门、勿行此道……乃至……成为凶贼鸯掘摩之猎获物。”世尊再默然仍向前进。牧牛者、牧畜者、耕作者、脚夫，三度白世尊言：“沙门、勿行此道……乃至……成为凶贼鸯掘摩之猎获物。”世尊再度默然仍进前进。

    凶贼鸯掘摩途见世尊前来，见而彼自思惟：“实稀有哉！实未曾有哉！此道，十人、二十人、三十人、四十人、五十人一同来者、彼等犹自成为我猎获物。然如彼沙门者，独自无侣，威压而来，使我夺此沙门之命如何？”时此凶贼鸯掘摩执剑与楯，佩弓与箭，从世尊之后尾行之。彼时，世尊现神通力，凶贼鸯掘摩对普通步行之世尊、以全力尾随亦不得及。彼时，凶贼鸯掘摩思惟：“委实稀有，确实未曾有也。我曾追捉疾走之象、追捉疾走之马，追捉疾走之车、追捉疾走之鹿。然我对此普通步行之沙门，虽以全力尾随追行犹不得及。”彼止步对世尊言曰：“且止！沙门！且止！沙门！”“我已止。鸯掘摩！汝且止步。”时凶贼鸯掘摩思惟：“此等沙门为释子，说真实、誓真实、然此沙门犹继为行走，却言：‘我已止。鸯掘摩！汝且止步。’我今将问此沙门。”时鸯掘摩对世尊以偈问言：

  “沙门汝行却言：‘我已止。’
    问我却言：‘汝不止。’
    沙门，我今对汝问此义，
    何为汝止我不止？”
  “常对不害诸生类，
    鸯掘摩！故我自言我已止。
    汝对生类无自制，
    故我为止汝不止。”
  “我久尊敬之大仙，
    今此沙门现大林，
    闻汝与法相应偈，
    长久之恶应舍离。”
    如是凶贼弃凶器，
    投入沟坑断崖坎，
    贼向善逝足稽首，
    彼于其处愿出家。
    佛实慈悲之大仙，
    一切人天之师主，
    尔时世尊对彼言：“比丘！汝来。”
    彼为比丘佛弟子。

    时世尊以尊者鸯掘摩为随从沙门向舍卫城游方而去、次第游行至舍卫城。于其处。世尊住于舍卫城祇陀林给孤独园。

    彼时于拘萨罗国王波斯匿之内宫门前集聚广大群众，发出高声、大声言曰：“大王！卿之领土有名为鸯掘摩之凶贼、残忍、血手、以杀生为事、对生类无怜愍，彼使村非村、邑非邑、庄非庄。彼杀戮诸人，以指做鬘。大王！应将彼拘禁成囚。”

    彼时，拘萨罗国王波斯匿率五百骑奔向舍卫城。于日中抵达给孤独园处。驱车至行车之通路，下车步行至世尊处，至已，向世尊敬礼，坐于一面。向坐于一面之拘萨罗国王波斯匿，世尊告之曰：“大王！卿为往攻摩揭陀王斯尼耶频婆娑罗耶？或往攻毗舍离之离车王耶？或往攻其他敌王耶？”“世尊！我非往攻摩揭陀国王斯尼耶频婆娑罗，亦非往攻毗舍离之离车王，更非往攻其他敌王。世尊！我领土内有名鸯掘摩凶贼，残忍、血手……乃至……以指做鬘。世尊！我将拘禁于彼。”

    “大王！卿若得见，鸯掘摩剃除须发、着袈裟衣，由在家趋向无家生活而出家，离杀生、离不与取、离妄语、为一食者、梵行者、持戒者、持善法者、卿将如何处置耶？”

    “世尊！我应礼敬，起立相迎，以座招请，并对彼以衣服、饮食、床座、医药资具予供养，对彼如法保护与捧献。然而，世尊！彼原为破戒恶法者，如何能成为如是之戒调御者耶？”彼时，尊者鸯掘摩坐于世尊不远处。时、世尊举右手、指告拘萨罗王波斯匿曰：“大王！此即鸯掘摩。”

    拘萨罗王波斯匿生恐怖，硬直，身毛竖立。时，世尊知拘萨罗王波斯匿生怖畏、身毛竖立，而告拘萨罗王波斯匿言：“大王！勿惧！大王！勿惧！卿实无可恐惧者。”当时生恐怖、硬直、身毛竖立之拘萨罗王波斯匿，心归平静。时拘萨王波斯匿到尊者鸯掘摩处，向尊者鸯掘摩言曰：“尊者，贵师为鸯掘摩耶？”

    “诚然。大王！”

    “尊者！贵师之父为何姓耶？母为何姓耶？”

    “大王！我父为伽伽，母为曼多耶尼。”

    “尊者贵师！伽伽、曼多耶尼子应将满足。我将为贵师伽伽、曼多耶尼子，热诚为衣服、饮食、床座、医药资具之供养。”

    时尊者鸯掘摩为阿兰若住者。乞食者、粪扫衣者、为三衣者。尊者鸯掘摩告拘萨罗王波斯匿曰：“大王！足矣，我三衣已满足。”

    彼时，拘萨罗王波斯匿至世尊处。至已，敬礼世尊坐于一面。坐于一面之拘萨罗王波斯匿白世尊言：“世尊！稀有哉！世尊！未曾有哉！世尊。世尊为不调伏者之调伏者，不寂止者之能为寂止者，不寂灭者之能为寂灭者。世尊！我等以刀杖、武器、犹不得降伏者，世尊无刀杖、武器而与能以降伏。世尊！我等今将离去，我等为多事、多忙者。”“大王！请依御意之所为。”时拘萨罗王波斯匿由座起立，敬礼世尊、右绕离去。

    尊者鸯掘摩，清晨，着衣，执持衣钵、入舍卫城行乞。鸯掘摩次第行乞至舍卫城时。见一妇人难产，为产所苦。见之彼自思惟：“噫！有情确实为苦。噫！有情确实为苦也。”时，尊者鸯掘摩于舍卫城行乞食后，由行乞归至世尊处。至已，敬礼世尊坐于一面，坐于一面之尊者鸯掘摩白世尊言：“世尊！今日清晨，我着衣，执持衣钵入舍卫城行乞。世尊！我次第乞食游方至舍卫城时，见一妇人难产，为产所苦，见之，我自思惟：“噫！有情确实为苦，噫！有情确实为苦。”

    “鸯掘摩！然汝须即去舍卫城，向彼妇人作是言：“妇人！我生来不知故意夺生类之命事。由此至言，使汝安之，安产之。”

    “世尊！此莫非我故意为妄语耶？盖我故意夺众多生类之命。”

    “鸯掘摩！然汝即去舍卫城，去向彼妇人如是告知：‘妇人！我得圣生以来，不知故意夺生类之命事，由此至言，汝得安，能得安产。’“世尊！承知如命”。尊者鸯掘摩应诺世尊，行往舍卫城，行至彼妇人处告曰：“妇人！我得圣生以来，不知故意夺生类之命事，由此至言，汝得安，能得安产。”时彼妇人即得安然生产。彼时，尊者鸯掘摩独自住于远离、不放逸、热诚、精勤。不久，善男子正式达于由在家向无家之生活而出家之目的。对彼无上梵行之究竟，于现法住于自知、自证之成就。知此生已尽，梵行已成，应作已作，再无至此之状态。尊者鸯掘摩成为阿罗汉之一人。

    尊者鸯掘摩，清晨，着衣，执持衣钵，入舍卫城行乞。彼时，有人对尊者鸯掘摩之身体投以土块，有人对尊者鸯掘摩之身体投之以棒。时尊者鸯掘摩，头伤、血流、钵坏、僧伽梨衣破，而至世尊处。世尊遥见鸯掘摩前来，见而告尊者鸯掘摩曰：“婆罗门！汝宜忍受、婆罗门！汝宜忍受。依汝业之果报，几年，几百年，几千年应于地狱所受之业果，汝今于现法得受。”

    时尊者鸯掘摩唯独自、宴坐、受解脱之乐。彼时，唱此优陀那曰：

    先放逸后不放逸
    照此世如离云月
    所作恶业善所覆
    照此世如离云月
    年轻比丘勤佛教
    彼照世如离云月
    令我敌闻我说法
    令我敌勤于佛教
    令我敌受领佛法
    与此诸人我相交
    我敌闻我说忍辱
    人人称赞无怨恨
    适时得闻无上法
    随喜此法为修行
    如是彼必不害我
    我复不害他何人
    彼得最上之寂静
    弱者强者皆守护
    灌溉者须引入水
    箭匠应须矫箭镞
    犹如木匠矫正木
    智者应自善调伏
    以杖以钩以鞭矫
    不用刀杖我调伏
    先为杀害今不害
    无害今有真实名
    先为凶贼鸯掘摩
    于大瀑流归依佛
    先为大盗手染血
    今我归依断有因
    多为恶业导恶趣
    无负债果享饮食
    愚者无知耽放逸
    智者守身最胜财
    勿耽放逸勿亲欲
    入禅定者得大乐
    分别诸法达最胜
    善达不作恶思量
    逮达三明成佛教
    善达不作恶思量


87.三大爱生经

《中部·87.三大爱生经》

    北传汉译 中阿含二一六、爱生经（大正藏一、八〇〇页。）
    本经乃对一居士悲泣其爱子之死，说愁、悲、苦、忧、恼乃由爱而生。拘萨罗王之妃末利，遣那利鸯伽婆罗门，以问世尊，如何诸人，由肉亲之死而悲叹？

        第八七 爱生经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时、一居士之可爱独子死。因子之死，彼不思家业，不思饮食、彼行至墓前悲泣言：“吾儿！居何处耶？吾儿！居何处耶？”彼时，彼居士至世尊处。至已，敬礼世尊，坐于一面。世尊对坐于一面之彼居士曰：“居士！汝自心之诸根无所住，汝之诸根有变异。”

    “世尊！如何我之诸根有变异耶？世尊！我可爱独子死。其死，令我不思家业，不思饮食，我行至其墓前悲泣言：“吾儿！居何处耶？吾儿！居何处耶？”

    “居士！事既如是，居士！愁悲苦忧恼为由爱生，由爱起。”

    “世尊！何人对其作如是思耶？愁悲苦忧恼系由爱生、由爱起。世尊！由爱生、由爱起乃喜乐事。”彼居士不喜世尊之所说，骂之离座而去。

    时有众多之赌博者，于离世尊之不远处为博奕戏。时，彼居士去至彼等赌博者处，至已，向彼等赌博者言：“诸君！我方今至沙门瞿昙处，至已，敬礼沙门瞿昙，坐于一面。沙门瞿昙向坐于一面之我告言：‘居士！汝自心之诸根无所住，汝之诸根有变异。’作是语时，诸君！我告沙门瞿昙曰：‘世尊！如何我诸根有变异耶？世尊！我可爱独子已死。其死、使我不思家业，不思饮食，我行至其墓悲泣言曰：吾儿！居何处耶？吾儿！居何处耶？’‘居士！事既如是，居士！事既如是，居士、愁悲苦忧恼系由爱生、由爱起。’‘世尊！任何人将作如是思：愁悲苦忧恼为由爱生、由爱而起。世尊！由爱生、由爱起为喜乐事。’诸君！我对沙门瞿昙所说不悦，骂之离座而去。”

    “居士！事既如是、居士！其如是、居士！实由爱生、由爱起为喜乐。”时彼居士以：“赌博者同意于我”而去。时此话题渐次达至王宫。即拘萨罗王波斯匿告末利妃言：“末利！‘愁悲苦忧恼为由爱生、由爱而起、’此为沙门瞿昙之所说。”

    “大王！若为由世尊所说，则其当甚以为然。”

    “如是，此末利对沙门瞿昙所说之任何事、悉对彼表赞同。‘大王！若为由世尊所说、则当甚以为然。’譬如乃师对弟子所说之任何事，弟子皆谓：‘吾师！诚以为然；吾师！诚以为然。’而对彼皆表赞同。‘末利！汝对沙门瞿昙所说之任何事，皆表赞同。’‘大王！若为由世尊所说，则甚以其为然。’末利！汝往，汝去。”

    时末利妃对那利鸯伽婆罗门曰：“婆罗门！今汝至世尊处，至已，以我之名，顶礼世尊足，问候世尊无病、无疾、轻快、有气力、得安稳。而谓：‘世尊！末利妃顶礼世尊足，并问候世尊无病、无疾、轻快、有气力、得安稳。’又作是言：‘世尊！此语为由世尊所说耶？即：‘愁、悲、苦、忧、恼乃由爱生，由爱而起。’如世尊对汝作如是说，则当善加受持，向我复命。如来为不妄语者。’“王妃！承知如命。”那利鸯伽婆罗门应诺末利妃，去至世尊处。至已，与世尊交谈吉庆铭感之语后坐于一面。坐于一面之那利鸯伽婆罗门白世尊曰：“尊者瞿昙！末利妃顶礼尊者瞿昙足、问候世尊无病、无疾、轻快、有气力、得安稳。而作是言：‘世尊！此语为由世尊所说耶？愁、悲、苦、忧、恼乃由爱生、由爱而起也。’

    “婆罗门！诚以为然。婆罗门！诚以为然。愁、悲、苦、忧、恼乃由爱生，由爱而起。婆罗门！如何愁、悲、苦、忧、恼为由爱生、由爱而起耶？依此理由当可得知：婆罗门！往昔于此舍卫城，其妇人之母死。彼女因母之死而发狂，心神错乱，遍行街路、四衢，作如是言：‘我不见我母耶？我不见我母耶？’”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由，当得可知。婆罗门！往昔于此舍卫城、某妇人之父死……乃至……兄弟死、姊妹死、男儿死、女儿死、丈夫死，彼女由夫之死而发狂，心神错乱，遍行街路、四衢，作如是言：“我不见我夫耶？我不见我夫耶？”

    婆罗门！为何愁、悲、苦、忧、恼为由爱生、由爱而起耶？依此理由当可得知。婆罗门！往昔日于此舍卫城，其男子之母死，彼因母之死而发狂，心神错乱、行遍街路、四衢，作如是言：“我不见吾母耶？我不见吾母耶。”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由当得可知。婆罗门！往昔于此舍卫城，某男子之父死……乃至……兄弟死、姊妹死、男儿死、女儿死、妻子死、彼由妻子之死而发狂、心神错乱，遍行街路、四衢，作如是言：“我不见吾妻耶？我不见吾妻耶？”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由当可得知。婆罗门！往昔于此舍卫城，某妇人往亲戚之家。彼等亲族将彼女从其夫处夺去，欲许配与他者。然彼女不愿。彼时，向在舍卫城之夫告言：“贤夫！彼等亲戚将我从汝处夺走，欲许配与他者，然我不愿。”时彼之夫云：“我等死为比翼之鸟。”乃将其妻腰斩为二，而后自戕。婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱起耶？依此理由当得可知。

    彼时，那利鸯伽婆罗门对世尊之所说，欢喜、随喜，由座起立、走往末利妃处。至已，将与世尊所语之一切，悉告末利妃，末利妃因至拘萨罗王波斯匿处。至已，告波斯匿王曰：“大王！卿对其作如何思量耶？卿爱王女婆夷利耶？”

    “末利！诚然，我爱王女婆夷利。”

    “大王！对其作如何思量耶？若王女婆夷利有变易、变异、卿生愁、悲、苦、忧、恼耶？”

    “末利！王女婆夷利若有变易、变异、则我之生活当有变异，怎能我不生愁、悲、苦、忧、恼耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊，对此所说：“愁、悲、苦、忧、恼为由爱生、由爱而起。”大王！对其作如何思量耶？卿爱刹帝利女雨日盖耶？”“末利！诚然，我爱刹帝利女雨日盖。”

    “大王！对其作如何思量耶？若刹帝利女雨日盖有变易、变异、卿生愁、悲、苦、忧、恼耶？”

    “末利！若刹帝利女雨日盖有变易、变异、我之生活即有变异、为何我不生愁、悲、苦、忧、恼耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊、对此所说：“愁、悲、苦、忧、恼由爱生、由爱而起。”大王！对其作如何思量耶？卿爱将军卑留罗耶？……乃至……卿爱我耶？……乃至……卿爱迦尸拘萨罗国耶？”

    “末利！诚然，我爱迦尸、拘萨罗国。末利！依迦尸、拘萨罗国之国威，得受用迦尸白檀，得受用华鬘、涂香、脂粉。”

    “大王！对其作如何思量耶？若迦尸、拘萨罗国有变易、变异，卿生愁、悲、苦、忧、恼耶？”

    “末利！若迦尸、拘萨罗国有变易、变异，我之生活即有变异，我怎能不生愁、悲、苦、忧、恼耶？”

    “大王，依知者、见者、应供者、等正觉者之彼世尊。对此所说：“愁、悲、苦、忧、恼由爱生、由爱而起。”

    “稀有哉！末利！未曾有哉！末利！彼世尊乃依慧所洞察、依慧所观察。末利！应愈加赞叹。”

    彼时，拘萨罗王波斯匿由座起立，将上衣偏袒一肩，向世尊合掌，三度唱优陀那：“奉事归命彼世尊、应供、等正觉者……乃至……奉事归命彼世尊、应供、等正觉者。”


88.鞞诃提经

《中部·88.鞞诃提经》

    北传汉译 中阿含二一四、鞞诃提经（大正藏一、七九七页。）
    本经乃阿难为波斯匿王而说。详说如智者所难诘之身、口、意三行，智者所不难诘之身、口、意三行，波斯匿王闻之而喜，遂以鞞诃提衣（外衣）布施阿难。

        第八八 鞞诃提经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，尊者阿难清晨，着衣，执持衣钵入舍卫城行乞，于舍卫城行乞已，饮食后，由行乞归，为日中之止住，往东园鹿母讲堂。彼时，拘萨罗王波斯匿乘一分陀利象，日中赴舍卫城。拘萨罗王波斯匿遥见尊者阿难前来，乃告大臣尸利阿荼曰：“汝尸利阿荼！彼非为尊者阿难耶？”“大王！诚然，彼为尊者阿难。”时拘萨罗王波斯匿告其他之大臣曰：“今汝往尊者阿难处，以我之名，向尊者阿难之足顶礼谓：‘尊者！拘萨罗王波斯匿顶礼尊者阿难足。’而作是言：‘尊者！若尊者阿难无急事，请垂慈愍暂来。’彼大臣对拘萨罗王波斯匿应诺：“大王！承知如命。”乃去往尊者阿难处，至已，敬礼尊者阿难，坐于一面。坐于一面之彼臣告尊者阿难曰：“尊者！拘萨罗王波斯匿顶礼尊者阿难足，而作是言：‘尊者！若尊者阿难无急事，请垂慈愍暂来。’”尊者阿难默然受允。时拘萨罗王波斯匿乘象往象之通路处，由象下来，步行至阿难处。至已，向尊者阿难敬礼，立于一面。立于一面之拘萨罗王告尊者阿难曰：“尊者！若尊者阿难无急事，请尊者阿难垂慈愍到阿夷罗婆提河之岸，则为幸甚。”尊者阿难默然受允。时尊者阿难行往阿夷罗婆提河岸。至已，坐于一树下所设之座。拘萨罗王波斯匿乘象至象之通路处，由象下来，步行至尊者阿难处。至已，向尊者阿难敬礼立于一面。复次，拘萨罗王波斯匿告尊者阿难曰：“尊者！尊者阿难请坐此象鞯。”“大王！不也。卿请坐，我坐己座。”拘萨罗王波斯匿坐于所设之座，向尊者阿难曰：“尊者阿难！彼世尊之身行。因受沙门、婆罗门、智者之诘难，而为如是之身行耶？”“大王！彼世尊，不因受彼沙门、婆罗门、智者之诘难，而为如是之身行。”

    “尊者阿难！又彼世尊之口行……乃至……意行、因受沙门、婆罗门、智者之诘难，而为如是之意行耶？”“大王！彼世尊之意行。不因受沙门、婆罗门、智者之诘难，而为如是之意行。”

    “稀有哉！尊者！未曾有哉！尊者！我对质疑因未得满足，乃依尊者阿难对其质疑之解答、而得满足。尊者！彼等愚者、不实者、不查问、不研究、对他称赞或毁谤，我不思其为真实。然而，尊者！若彼等贤者、实明、智者、查问、研究，对他称赞或毁谤，我等思其为真实。尊者阿难！如何为沙门、婆罗门、智者所诘难之身行耶？”“大王！其为不善之身行。”“尊者！如何为不善身行耶？”“大王！其为有罪之身行。”“尊者！如何为有罪身行耶？”“大王！其为有嗔害身行。”“尊者！如何为有嗔害身行耶？”“大王！其为苦果报1身行。”“尊者！如何为苦果报身行耶？”“大王！此身行，害自、害他、害两者者、增长不善法、善法减退。大王！如是之身行为沙门、婆罗门所诘难。”

    “尊者阿难！如何为沙门、婆罗门、智者所诘难之口行……乃至……意行耶？”。“大王，其为不善意行。”“尊者！如何为不善意行耶？”“大王！其为有罪意行。”“尊者！如何为有罪意行耶？”“大王！其为有嗔害意行。”“尊者！如何为有嗔害意行耶？”“大王！其为苦果报意行。”“尊者！如何为苦果报意行耶？”“大王。此意行，害自、害他、害两者者、增长不善法，善法减退，大王！如是意行为沙门、婆罗门之所诘难。”

    “尊者阿难！彼世尊对一切不善法之舍离，予以称赞耶？”

    “大王！如来乃舍离一切不善法、成就善法。”

    “尊者阿难！如何为沙门、婆罗门不与诘难之身行耶？”“大王！其为善身行。”“尊者！如何为善身行耶？”“大王！其为无罪身行。”“尊者！如何为无罪身行耶？”“大王！为无嗔害身行。”“尊者！如何为无嗔害身行耶？”“大王！为乐果报身行。”“尊者！如何为乐果报身行耶？”“大王！此身行，不害自、不害他，不害两者者，不善法减退、善法增长。大王！如是之身行，沙门、婆罗门、智者、不与诘难。”

    “尊者阿难！如何为沙门、婆罗门不与诘难之口行……乃至意行耶？”“大王！其为善意行。”“尊者！如何为善意行耶？”“大王！其为无罪意行”。“尊者！如何为无罪意行耶？”“大王！其为无嗔害意行。”“尊者！如何为无嗔害意行耶？”“大王！其为乐果报意行。”“尊者！如何为乐果报意行耶？”“大王！此意行，不害自、不害他、不害两者者、不善法减退、善法增长。大王！如是之意行为沙门、婆罗门所不诘难。”

    “尊者阿难！彼世尊对一切善法具足，予以称赞耶？”

    “大王！如来舍离一切不善法、成就一切善法。”

    “稀有哉！尊者！未曾有哉！尊者！依尊者阿难为此善说，我等依尊者阿难之此善说，得以欢喜、满足。尊者！我等依尊者阿难之善说，得以如是欢喜、满足。尊者！若尊者阿难思念象宝，我等则将象宝送与尊者阿难。尊者！若尊者阿难思念马宝，我等则将马宝送与尊者阿难。尊者！若尊者阿难思念良邑，我等则将良邑送与尊者阿难。然而，尊者！我等亦知尊者阿难并无此之所念。尊者！此2鞞诃提衣为我摩揭陀王韦提希子阿阇世所送，扬于天盖之支柱，长十六肘，宽幅八肘，尊者！尊者阿难，请垂慈愍，将此接受摄纳。”

    “不也，大王！我三衣已具备。”

    “尊者！尊者阿难与我皆如是知此阿夷罗婆提河，若上方之山降大雨时，彼阿夷罗婆提河则两岸氾滥。尊者！如是尊者阿难，以此鞞诃提衣，可作自己之三衣，而将尊者阿难之旧三衣赠送与同梵行者。”我愿为此一布施，尊者！愿尊者阿难受纳此鞞诃提衣。”

    “尊者阿难受纳鞞诃提衣。时拘萨罗王波斯匿告尊者阿难曰：“尊者阿难！今我实将离去，我多事多务。”“大王！请随尊意。”时拘萨罗王波斯匿，对尊者阿难之所说予信受、欢喜，即由座起立，向尊者阿难敬礼，右绕离去。尊者阿难于拘萨罗王波斯匿去后不久，往至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者阿难，将与拘萨罗王波斯匿之问答悉奉告于世尊。而将其鞞诃提衣捧献与世尊。时世尊告诸比丘曰：“汝诸比丘！拘萨罗王波斯匿实为幸运，拘萨罗王波斯匿为真幸运。拘萨罗王波斯匿。得见阿难、得以奉侍。”

    世尊作如是说已，彼诸比丘欢喜，信受于世尊之所说。

注：
1 原本遗漏，参照下文补充之。
2 毗诃提（bāhitikā）外衣之义


89.法庄严经

《中部·89.法庄严经》

    北传汉译 中阿含二一三、法庄严经（大正藏一、七九五页。）
    本经是波斯匿王向行最胜之恭敬，为表示亲爱之时，以问其所以，世尊之弟子僧伽，喜悦、和乐肃静，虽有反驳世尊的，听了说法，即成为弟子愿求出家成就梵行。王之雇佣工匠对王所行之恭敬，以恭敬世尊，及自己和世尊同样是刹帝利、拘萨罗人，所以俱有八十岁等说。

        第八九 法庄严经
    如是我闻。──

    一时，世尊住释迦国。有一名弥娄离之释迦国聚落。时拘萨罗王波斯匿因有所事，来至邑名城。拘萨罗王波斯匿告臣长作曰：“汝长作！驾华丽之车，到我宫苑观此美景。”“大王！承知如命。”长作应诺拘萨罗王波斯匿后，乃驾华丽之车，向拘萨罗王波斯匿报曰：“大王！华丽之车已驾至，今可为出发之时。”

    尔时。拘萨罗王波斯匿乘华丽之一车，与众多之华丽车俱，以王者之大威容，驰离邑名城，向宫苑处前进。车至通路处后，下车徒步入于宫苑。拘萨罗王波斯匿逍遥徘徊于苑中，发现一树下，心神佳美、愉快，清静而无骚音，远离人寰，适于宴坐。见已，念起世尊之事：“此树下，心神佳美，愉快清静而无骚音，远离人寰，适于宴坐。于彼处，我曾奉侍应供、等正觉者彼世尊。”时拘萨罗王波斯匿告长作曰：“汝长作！此树下为心神佳美。愉快……乃至……奉侍彼世尊也。汝长作！应供，等正觉者之彼世尊，今住何处耶？”“大王！有一名弥娄离之释迦国聚落，应供，等正觉者、彼世尊今住于彼处。”“汝长作！名弥娄离之释迦国聚落，离邑名城有几许之距离耶？”“大王！距此不远，约三由旬，于日中可达。”“汝长作！即驾华丽之车，我今欲往见应供、等正觉者彼世尊。”“大王！承知如命。”长作应诺拘萨罗王波斯匿，驾华丽之车，向波斯匿王报曰：“大王！华丽之车驾已至，今正出发之时。”时波斯匿王乘华丽之车，与众多华丽之车俱。离邑名城向释迦国之弥娄离聚落驰驱而去。于其日中，即达释迦国弥娄离聚落，入彼园林中。车行至道路之处，下车徒步入于园林，时众多之比丘于露天经行。波斯匿王至彼等诸比丘处，至已，问彼等诸比丘曰：“应供、等正觉者彼世尊今在何处耶？我欲见应供、等正觉者彼世尊。”“大王！彼精舍之门闭，静往彼处，徐入正门，咳謦敲闩，世尊将为卿开门。”时波斯匿王将宝剑与王冠授与长作，长作思念：“大王今将独行，我应止于此处。”波斯匿王静赴彼闭门之精舍处，徐入正门，作咳謦敲闩。世尊予以开门，彼时，波斯匿王入精舍，顶礼世尊足，接吻世尊足、以手相擵，自报姓名曰：“世尊！我为拘萨罗王波斯匿。世尊！我为拘萨罗王波斯匿。”

    “大王！卿以何因由，欲来见我，对我身行最胜之恭敬，行亲爱之表示耶？”

    “世尊！世尊为等正觉者，因世尊为善说法要者，世尊弟子僧伽为善行道者。”此为我对世尊法之类句。世尊！兹我见一沙门、婆罗门于一定期间，十年、二十年、三十年、四十年行梵行，然其后彼等沐浴、涂油、调理须发具足五种之欲，满足而耽溺之。然而世尊！兹我见诸比丘之命终，至息止，行圆满清净之梵行。世尊！我此之外，不知如是之圆满清净之梵行。世尊！‘世尊为等正觉者，世尊之为善说法者。世尊弟子僧伽为善行道者。’此亦我之于世尊法之类句。复次！世尊！王与王诤，刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤、母与子诤、子与母诤、父与子诤、子与父诤、兄弟与兄弟诤、兄弟与姊妹诤、姊妹与兄弟诤、朋友与朋友诤。然而世尊！兹我见诸比丘和合同庆无诤，如乳与水之融合，相互以敬爱之眼住视。世尊！我于此之外，不知有如是之和合众。世尊！‘世尊为等正觉者，世尊为善说法，世尊弟子僧伽为善行道。’此亦我之于世尊法之类句。复次，世尊！我由园林至园林，宫苑至宫苑、逍遥徘徊，我于彼处见一沙门、婆罗门，羸瘦、丑恶、黄色，脉管露出，人见而不耐，世尊！对其我生如是思念：‘此尊者等确为不乐行梵行、抑或彼等隐匿任何之恶业。如斯此等之尊者羸瘦、丑恶、黄色，脉管露出，令人不忍见。’我近彼等作如是告曰：“汝等尊者为羸瘦、丑恶、黄色、脉管露出、令人见而不耐，其为何故耶？”彼等如是答曰：“大王！我等乃黄疸病。”然而，世尊！兹我见诸比丘住于喜乐、悦乐、满悦、爱乐，诸根悦豫，无求，平静、安稳，如鹿柔和之心。世尊！对彼我生如是念：“此等之尊者确于彼世尊之教，知最胜殊妙，如斯此尊者等，住于喜乐、悦乐、满悦、爱乐、诸根悦豫，无求、平静、安稳，如鹿柔和之心。”世尊！“世尊为等正觉者，世尊为善说法者、世尊之弟子僧伽为善行道者。”此亦我之于世尊法之类句。

    复次！世尊！我为刹帝利灌顶王，得以应杀者杀，应剥夺者剥夺，应放逐者放逐。世尊！我就裁判之座时，彼等使我之言中断。如是我云：“诸贤！我就裁判之座时，勿使我言中断。诸贤！勿使我终止我语。”但仍无济于事。世尊！彼等仍使我言中断。然而世尊，于此我见诸比丘，世尊对彼数百之会众说法时，世尊之诸弟子，无喷嚏声，无有咳声。世尊！昔日，世尊尝向数百之会众说法，彼时，世尊之某弟子发咳声，则某同梵行者以膝触之言：‘尊者请肃静，尊者！勿作声。我等之师世尊今正说法。’世尊！就此我生如此念：“实稀有哉！实未曾有哉！实不用刀杖，会众如是善调御者。”世尊，我于此之外，不知有如是善调御之会众。世尊！“世尊为等正觉者，世尊为善说法者，世尊弟子僧伽为善行道者。”此亦我之于世尊法之类句。

    复次、世尊！于此处我见一类刹帝利之贤者、聪明、为事论议，如射毫端。彼等以自己之慧，破折他人之见。彼等得闻：“沙门瞿昙实则将往某村，某邑。”彼等准备有所请教。谓曰：“我等至沙门瞿昙处，作此请问，若我等如是问，彼如是答，则我等对彼作如是反驳。若复我等如是问，彼如是答，则我等更作如是反驳。”彼等已闻：“实则沙门瞿昙已来至某村、某邑。”彼等至世尊处，世尊对彼等以法语教示，教导、激励、使令欢喜。彼等为世尊之法话所教示、教导、激励，使令欢喜，未向世尊发出质问，而说为反驳耶？进而成为世尊之弟子。世尊！世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道。”是亦我之于世尊法之类句。

    复次、世尊！于此处我见一类之婆罗门之贤者……乃至……一类之居士之贤者、聪明、为事论议，如射毫端……乃至……而说为反驳耶？进而请求世尊许之由在家成为无家生活而出家。世尊使彼等出家，彼等如是出家，皆等同住于远离、不放逸、热诚、精勤，不久之后，善男子达于由在家成为无家生活而出家之目的，对彼无上梵行之究竟，于现法住于自知，自证成就。彼等如是言曰：“我等实应破灭、我等实应破灭、我等于先前曾思：以非沙门为沙门、以非婆罗门为婆罗门、以非阿罗汉为阿罗汉。今我等已为沙门、今我等已为婆罗门、今我等已为阿罗汉。”世尊！‘世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道者。’此亦我之于世尊法之类句。

    复次，世尊！有称为仙余及宿旧之工匠，我召使之成为我之木工。我与彼等以生计，因我而博得名声。然对我不如对世尊之恭敬。世尊！昔日、我于进军之际，此等工匠仙余及宿旧住于狭小之陋屋。世尊！彼时，此等工匠仙余及宿旧于夜中过半、以法语过后，闻佛之所在以头向之，对我之方向以足向而卧。世尊！就此我思惟：“实稀有哉！实未曾有哉！此等之工匠仙余及宿旧为我所召使，为我之木工。我与彼等以生计，使令获得名声。然对我不如对世尊之恭敬。确为此等之尊崇者，确对彼世尊之教得知最胜殊妙。”世尊！“世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道。”此亦我之于世尊法之类句。

    复次！“世尊！世尊刹帝利，我亦刹帝利。世尊拘萨罗人，我亦拘萨罗人。世尊八十岁，我亦八十岁。世尊！若世尊为刹帝利、我亦为刹帝利，世尊为拘萨罗人，我亦为拘萨罗人，世尊八十岁，我亦八十岁，我对世尊致最胜之恭敬，作亲爱之表示，世尊！我实多事多务，我今将欲离去。”

    “大王！请随尊意。”

    彼时，拘萨罗王波斯匿由座起立，敬礼世尊离去。

    时世尊于拘萨罗王波斯匿离去后，不久告诸比丘曰：“汝等比丘！拘萨罗王波斯匿于说法庄严终了，已离座而去。汝等比丘！宜受得法庄严。汝等比丘！宜通达法庄严。汝等比丘！宜受持法庄严。汝等比丘！此法庄严为有利益之根本梵行也。”

    世尊作如是说已，彼等欢喜、信受于世尊之所说。

注：
1 原本为 Bandhukarogo 读为 Paṇḍu roga。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）


90.普棘刺林经

《中部·90.普棘刺林经》

    北传汉译 中阿含二一二、一切智经（大正藏一、七九二页。）
    本经是波斯匿王向世尊问有关一切智、四姓差别、诸天、梵天，对此，世尊所述其解答。于中有阿难与将军鞞留罗之问答。

        第九〇 普棘刺林经
    如是我闻。──

    一时，世尊住郁头随若之普棘刺林。尔时，拘萨罗王波斯匿因某事要务，来至郁头随若，时拘萨罗王波斯匿令一家臣曰：“汝今至世尊处，以我之名向世尊之足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳。并谓：‘世尊！拘萨罗王波斯匿向世尊足顶礼，贺世尊无病、无疾、轻快、有气力、得安稳。’并作是言：‘世尊！今日拘萨罗王波斯匿于朝食后，欲来谒见世尊。’”“大王！承知如命。”彼家臣应诺拘萨罗王波斯匿后，即来世尊处，至已，敬礼世尊坐于一面。坐于一面之彼家臣白世尊言：“世尊！拘萨罗王波斯匿向世尊之足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳。世尊！今日，拘萨罗王波斯匿于朝食后，欲来谒见世尊。”月贤姊妹得闻今日拘萨罗王波斯匿于朝食后欲来谒见世尊。月贤姊妹向拘萨王奉侍饮食告曰：“大王！愿以我等之名向世尊足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳而作如是言：‘月贤姊妹向世尊足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳也。’

    时，拘萨罗王波斯匿朝食后。至世尊处，至已，敬礼世尊坐于一方。坐于一方之拘萨罗王波斯匿向世尊言：“世尊！月贤姊妹向世尊之足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳。”

    “大王！月贤姊妹何故不另遣其他使者耶？”

    “世尊！月贤姊妹闻得：‘今日拘萨罗王波斯匿于朝食后欲往见世尊。’时，世尊！月贤姊妹向我奉侍饮食告言：大王！请以我等之名向世尊之足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳。”

    “大王！月贤姊妹为幸运。”

    时，拘萨罗王波斯匿白世尊言：“世尊！我闻得沙门瞿昙作如是言：‘无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事。’世尊！沙门瞿昙作如是言：‘无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事也。’作是言者，世尊！彼等对世尊之语为真实者耶？抑或并非对世尊为不实之诬谤耶？又，有关对法为适宜于法而语者耶？抑或为正当之说，并非加以非难者耶？”

    “大王！沙门瞿昙作如是言：‘并无知一切、见一切、自认完全知见之沙门、婆罗门，当谓无此事。’如是言者，彼等对我为非真实语者，为以虚妄、不实、对我而诬谤者。”

    彼时，拘萨罗王波斯匿告鞞留罗将军言：“将军！宫廷中何人生起此话题耶？”

    “大王！想是年少吉祥子婆罗门。”

    时，拘萨罗王波斯匿命一家臣言：“汝今以我名往告年少吉祥子婆罗门谓：‘尊者！拘萨罗王波斯匿唤汝。’彼家臣应诺拘萨罗王波斯匿曰：‘大王！承知遵命’即至年少吉祥子婆罗门处，至已，遂告年少吉祥子婆罗门曰：‘尊者！拘萨罗王波斯匿唤汝。’

    时，拘萨罗王波斯匿问世尊曰：“世尊！依世尊之所说，或与之相关之事有人对之作不同解释时，世尊应如何辨认为世尊所说之言耶？”

    “大王！我如是认定我所说之言：‘即并无同时知一切、见一切之沙门、婆罗门，当谓无此之事。’”

    “世尊！世尊请说示因事，请说示有因事。‘即并无同时知一切、见一切之沙门、婆罗门，当谓无此之事。’世尊！有此等之四姓：刹帝利、婆罗门、毗舍、首陀。世尊！此等之四姓有差别耶？有区别耶？”。

    “大王！此等之四姓：刹帝利、婆罗门、毗舍、首陀。大王！此等之四姓中，二姓即刹帝利与婆罗门为最上。即彼具有被称为敬礼、起迎、合掌、敬业之价值。”

    “世尊！我非向世尊问现法之事，我乃请问未来之事。世尊！此等四姓：刹帝利、婆罗门、毗舍、首陀，世尊！此等四姓有差别耶？有区别耶？”

    “大王！有此等之五精勤支：云何为五？大王！此处比丘有信，信如来之正觉：‘如是彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼无病、无恼、有均齐之消化力、不过冷、不过热、堪为中庸之精勤。彼为不奸、不诡之师，或对智者，或对梵行者，将自己如实示彼。彼勤精进，断不善法，成就善法，对善法努力、坚固、勇猛、不舍负荷。彼为有慧之圣，能决择，正导苦之灭，成就通达生灭之慧。大王！此等为五精勤支。大王！此等之四姓：刹帝利、婆罗门、毗舍、首陀，彼等若成就此等五精勤支，则其对彼等能得长夜之利益与安乐。”

    “世尊！此等四姓：刹帝利、婆罗门、毗舍、首陀。彼等若成就此等五精勤支。世尊！彼等对其尚有何差别耶？有何区别耶？”

    “大王！我于此处说此精勤差别。大王！譬如此有二头善调善御之应调象、应调马、应调牛；又有二头不调不御之应调象、应调马、应调牛。大王！对其作如何思量耶？彼等二头善调善御之应调象、应调马、应调牛，欲赴调御所行调御耶？”“世尊，诚然。”

    “又彼等二头不调不御之应调象、应调马、应调牛，如同彼等二头善调善御之应调象、应调马、应调牛，欲赴调御所行调御耶？”“世尊、不然。”

    “如是，大王！对有信、无病、不奸、不诡、勤精进、依有慧可得者、得谓其是不信、多病、奸诈、诡诈、懈怠、无慧者，无此之事。”

    “世尊！请世尊说示因事，请世尊说示有因事。世尊！此等四姓、刹帝利、婆罗门、毗舍、首陀。彼等若成就此等五精勤支、且达于正精勤。世尊！对此彼等尚有何差别耶？有何区别耶？”

    “大王！对此，彼等并无何等之差别，即我曾说：解脱与解脱无何等之差别。大王！譬如有人，取干之娑罗薪令生火，火即现；又他人取干娑罗薪令生火，火即现；又他人取干之巷罗薪令生火，火即现；又他人取干之优昙婆罗薪令生火，火即现。大王！对其作如何思量耶？由不同之钻木所生此等之火，其火焰与火焰，色光与色光，光明与光明，有差别耶？”“世尊！不然。”

    “大王！恰如依精进所激发之精勤所钻出之火，其无何等之差别、即我曾说：解脱与解脱无何等之差别。”

    “世尊！请世尊说示因事，请世尊说示有因事。世尊！若然，诸天存在耶？”

    “大王！卿何出斯言耶？而谓：‘世尊！若然，诸天存在耶？’”

    “世尊！诸天来生此世耶？或不生此世耶？”

    “大王！诸天有害心者来生此世，诸天无害心者，则不来生此世。”

    如是说时，鞞留罗将军问世尊曰：“世尊！诸天有害心来生此世者。可得将诸天无害心不来生此世者、由其住所使之撤退加以追放耶？”

    彼时，尊者阿难思惟：“此鞞留罗大将乃拘萨罗王波斯匿之子。我为世尊之子。是为子与子对话之时。”尊者阿难告鞞留罗将军曰：“若然，我今反问卿，卿可随意作答。将军！对其作如何思量耶？于拘萨罗王波斯匿之征伐范围内，又于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿得对沙门、婆罗门、有德者、不德者、梵行者、非梵行者，由其住所，使之撤退，加以追放耶？”

    “尊者！于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿对沙门、婆罗门、有德者、不德者、梵行者、非梵行者、得使之由其住所撤退、追放。”

    “将军、对其作如何思量耶？于非拘萨罗王波斯匿之领土范围内，于非拘萨罗王波斯匿统治之地方，拘萨罗王波斯匿对沙门、婆罗门……乃至……得使之追放耶？”

    “尊者！非拘萨罗王波斯匿之范围内，非拘萨罗王波斯匿统治之地方，沙门、婆罗门……乃至……不得予以追放。”

    “将军！其作如何思量之耶？卿闻三十三天之事耶？”

    “尊者！诚然。我曾闻三十三天之事，于此亦由拘萨罗王波斯匿处，得闻此三十三天之事。”

    “将军！其作如何思量耶？拘萨罗王波斯匿得令三十三天，由其住所撤退、追放耶？”

    “尊者！拘萨罗王波斯匿现未曾得见三十三天，如何可使由其住所撤退、追放耶？”

    “将军！如是，诸天有害心来生此世者，不能得见诸天无害心不来生此世者。如何可由其所住使之撤退、追放耶？”

    彼时，拘萨罗王向世尊言：“世尊！此比丘为如何名耶？”

    “大王！彼名阿难者是。”

    “实阿难为欢喜哉！实阿难具欢喜之相哉！世尊！请尊者阿难说因事，请尊者阿难说有因事。世尊！然梵天存在耶？”

    “大王！卿何作斯言耶？而谓：‘世尊！若然，梵天存在耶？’

    “世尊！梵天来生此世耶？或不来生此世耶？”

    “大王！梵天有害心则来生此世，梵天无害心则不来生此世。”

    彼时，一家臣来告拘萨罗王波斯匿曰：“大王！年少吉祥子婆罗门至矣。”时，拘萨罗王波斯匿问年少吉祥子婆罗门曰：“婆罗门！是何人于宫廷中令生起此话题？”

    “大王！是鞞留罗将军。”

    “鞞留罗将军如是言：‘大王！其为年少吉祥子婆罗门。’”

    彼时一家臣告拘萨罗王波斯匿曰：“大王！乘车归还之时至矣。”时大王告世尊曰：“世尊！我问世尊一切知，世尊予以解答一切知。我等对之欣喜、满足，因此而欢喜。世尊！我等问世尊四姓之清净，世尊为之解答四姓之清净。我等对之欣喜、满足，因此而欢喜也。世尊！我等问世尊诸天，世尊对诸天予以解答……乃至……世尊！我等向世尊问梵天，世尊就梵天予以解答……乃至……世尊。我等向世尊所问者，世尊对此皆予以解答。我等对之欣喜、满足，由此而生欢喜。世尊！于今我等将去，我等为多事多务。”

    “大王！今正其时矣。”

    时，拘萨罗王波斯匿欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而去。


91.梵摩经

《中部·91.梵摩经》

    北传汉译 中阿含一六一、梵摩经（大正藏一、六八五页。）
    本经乃婆罗门梵摩，通过其弟子优多罗学童，知世尊之三十二相和行、住、坐、食等之威仪，而至归依世尊。自访世尊于大天柰林，以探三十二相，由世尊之示现神通而见不到，得见二相后，问牟尼、佛陀之意义，而解答之。以行最胜供敬，更说施、戒、生天、欲之灾患、出离之功德、四谛法时，而愿归依三宝为优婆塞。世尊答诸比丘之问：其死去之时，成为不还者。

        第五品 婆罗门品

        第九一 梵摩经
    如是我闻。──

    一时，世尊于毗提诃国与大比丘众五百人俱游方。尔时，于弥萨罗住有梵摩婆罗门，已年老、长寿、高龄、经多岁月，已至颓龄，年纪百二十岁。通达三吠陀、语汇、法式、语分别及第五之古传说，能语，通文法，得达于世间论及大人相。梵摩婆罗门闻得：“释迦族之子，由释迦族出家之沙门瞿昙与大比丘众五百人俱，游方于毗提诃国。彼尊者瞿昙扬有如是之善名声：‘斯彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼有天、魔、梵天、沙门、婆罗门与俱之此世界，教示人天大众自知、自证。彼说初善、中善、终善，说有义有文之法，说示完全圆满清净之梵行，得见如是之应供，实为幸运。”

    时，梵摩婆罗门有一名优多罗之青年弟子。得达于三吠陀、语汇、法式……乃至……时梵摩婆罗门告优多罗青年曰：“汝优多罗！释迦族之子，由释迦族出家之沙门瞿昙……乃至……见如是之应供为幸运。如今，汝往沙门瞿昙处见彼尊者瞿昙，可知其是否如所传扬之名声，彼沙门瞿昙是否为如是之人，依此，我等可得知彼沙门瞿昙。”“然而，尊者！我应如何得知彼尊者瞿昙是否如所传扬之名声耶？又彼尊者瞿昙是否为如是人耶？”“汝优多罗！于我等之经典中相传有三十二大人之相。成就此等之诸相之大人，唯有二趣而无他：若为在家，则为转轮王，如法之法王也。征伏四方，使国土安泰，成就七宝，彼有如次之七宝，即：轮宝、象宝、马宝、珠宝、女宝、居士宝、兵臣宝等。又彼有千名以上之子，勇猛、豪迈、能伏敌军。彼对至大海际之土地不用杖、不用剑、以正法征服而住。如彼由在家出家为无家之生活，则将为应供、等正觉者。于此世除却诸覆。汝优多罗！我为圣典之授与者，汝为圣典之执持者。”

    “诚然。”优多罗青年应答梵摩婆罗门，由座起立，右绕梵摩婆罗门，向毗提诃世尊处游方而去。次第游方至世尊处。至已，问候世尊，交谈吉庆铭感之语后坐于一面。坐于一面之优多罗青年对世尊之身，探视三十二大人相。时优多罗青年于世尊之身、得见大多数之三十二大人相，唯除二相。对彼二大人相怀疑、疑惧、心不能定、不能得信。其二相即马阴相与广长舌是。时世尊思惟：“此优多罗青年对三十二大人相中之大多数已得见，唯除二相、其怀疑、疑惧、心不能定、不能得信。其二相即马阴相与广长舌是。”彼时，世尊为使优多罗青年得见世尊之马阴相乃以神通力示现。又世尊将舌伸出、能达两耳窍处，能达两鼻孔处、以舌悉将前额覆盖。

    彼时优多罗青年思惟：“沙门瞿昙已成就三十二大人之相。我今随从沙门瞿昙，视察其威仪。”彼优多罗青年七个月间，随从世尊如影不离。经过七个月后，优多罗青年游方赴毗提诃之弥萨罗，次第游方至弥萨罗梵摩婆罗门处。至已，向梵摩婆罗门敬礼坐于一面。梵摩婆罗门向坐于一面之优多罗青年问曰：“汝优多罗！彼尊者瞿昙所传扬之名声为事实否？又彼尊者瞿昙为如是之人否？”

    “尊者！彼世尊瞿昙所传扬之名声确为事实，无他。又彼世尊瞿昙确为如是之人，无他。尊者！彼世尊瞿昙成就三十二大人之相。彼尊者瞿昙足安立，此为彼世尊瞿昙之大人相。足跖生二轮，有千辐，有辋，有毂，一切之形相圆满。彼尊者瞿昙为脚跟广长。彼尊者瞿昙指长。彼尊者瞿昙手足柔软。彼尊者瞿昙平足有缦网。彼尊者瞿昙踝高。彼尊者瞿昙胁如伊泥延鹿。彼尊者瞿昙直立不弯两掌能触膝。彼尊者瞿昙为得马阴藏。彼尊者瞿昙为金色。彼尊者瞿昙有拟似黄色之皮肤，肌理甚细。肌理细则尘埃不着身。彼尊者瞿昙毛路分明、毛孔生一一之毛。彼尊者瞿昙身毛上靡，上靡生之身毛为绀青安缮那色，弯曲右旋如耳环。彼尊者瞿昙身端如梵天。彼尊者瞿昙1有七处隆满。彼尊者瞿昙上躯如狮子。彼尊者瞿昙两肩之间充满。彼尊者瞿昙身围如尼拘律树、身长为两手扩展之长（一寻）。两手扩展之长（一寻），为身之长。彼尊者瞿昙颔如狮子。彼尊者瞿昙有四十齿。彼尊者瞿昙各齿平齐。彼尊者瞿昙齿无间疏、彼尊者瞿昙牙齿白净。彼尊者瞿昙为广长舌。彼尊者瞿昙具梵音如迦罗毗伽之音色。彼尊者瞿昙眼为绀青。彼尊者瞿昙眼睫如牛。眉间生毫、白色、如柔软之脱罗绵。彼尊者瞿昙顶上有肉髻。是等为彼尊者瞿昙大人之大人相。彼尊者瞿昙具足此等之三十二大人相。又彼尊者瞿昙步行时，右足先行。其步幅不过长，不过短，行不过速，不过迟，腓2与腓不相打，踝与踝不相打。步行时，股不反、不屈、不缩、不捩。又彼尊者瞿昙步行时，身3确立不摇、不以身力行。又彼尊者瞿昙观察时，以全身观之，不见上、不见下、不回见、前见一寻。依此，彼生最上、无盖之知见。彼入家中时，不反身、不屈身、不缩身、不捩身、彼身就座不过远、不过近、又不以手支身就座、不授身就坐。彼坐于家中时，手不乱，足不乱，不置腓于腓上而坐。不置踝于踝上而坐。不用手支颐而坐。彼坐于家中时，不惊惧、不战栗、不动摇、不焦躁，彼尊者瞿昙不惊惧、不战栗、不动摇、不焦躁、则身毛不竖立，心向远离坐于家中。彼钵受水时、钵不反、不屈、不缩、不振。彼钵受水不过少、不过多。彼洗钵不发灌水咕噜之音，不回转钵，不置钵于地上洗手，洗手时洗钵，洗钵时洗手。彼弃钵之水不过远、不过近、不淋落。彼受食时，钵不反、不屈、不缩、不捩。彼受饭不过少，不过多。又彼尊者瞿昙只食助味，不将抟食与助味俱含入口。又彼尊者瞿昙于口中二三次嚼之后咽下，任何饭粒不碎则不吞下，任何饭粒不留口中，然后再取抟食。彼尊者瞿昙食味觉，然不贪味觉。又彼尊者瞿昙取成就八支之食──不戏作、不骄作、不饰作、不庄饰作、唯此身保持之作、保养之作、除去伤害之作、助成梵行之作。“如是断我故痛、不起新痛、我得延命、无罪、安稳。”彼食已，钵受水时，钵不反、不屈、不缩、不捩。彼钵受水时不过少、不过多。彼洗钵时，不发灌水咕噜之音，不回转钵、不置钵地上洗手、洗手时洗钵、洗钵时洗手。彼弃钵之水、不过远、不过近、无淋漏。彼食已，将钵置于地上、不过远、不过近、彼对钵无不关心、但不过分长看守钵。彼食已，暂默然而坐，但不忘应致谢辞之时。彼食已，致谢辞、不毁呰其食、不欲求他食。必以法语，对其会众教示、教导、激励、使令欢喜。彼以法语对其会众教示、教导、激励、欢喜已，离座而去。彼行不过速、不过迟、不思遁行。又彼尊者瞿昙身着衣不过高、不过低、衣不密着于身，亦不疏剥，风过彼尊者瞿昙之身不能夺其衣。尘埃不能污彼尊者瞿昙之身。彼入僧园，坐于所设之座。坐已，拭足。彼尊者瞿昙不专念于足之庄饰。彼拭足已，结跏趺坐。身端正，面前起念。彼不思自害、不思害他、不思自他两害。彼尊者瞿昙，常以自利、利他、自他两利、利一切世界之念心而坐。彼入园，对会众说法，彼不令会众追从，不使骂詈。必以法语对彼会众教示、教导、激励、使令欢喜。又彼尊者瞿昙口出成就八支之声音──玲珑、明了、美妙、和雅、充满、分明、甚深、广博。又彼尊者瞿昙向会众发声说法时，音声不泄于会众以外。彼等为彼尊者瞿昙之法语所教示、教导、激励、使得欢喜。由座起立，不断回视，以难舍之风情离去。尊者！我等见彼尊者瞿昙之行、见彼之立、见彼入4家中、见彼于家中默坐、见彼于家中食事、见彼食已默坐、见彼食已致谢辞、见彼入园、见彼入园默坐、见彼入园对会众说法、彼尊者瞿昙实为如是，且较此为更甚。”

    作如是言时，梵摩婆罗门由座起立，上衣偏袒一肩，合掌向世尊处，三唱优陀那言：“对彼世尊、应供、等正觉者归命、对彼世尊、应供、等正觉者归命、对彼世尊、应供、等正觉者归命。我等愿时时会彼尊者瞿昙、得俱谈一切事。”

    彼时，世尊次第游方于毗提诃国，行至弥萨罗。于其地方世尊住于弥萨罗之大天柰林。弥萨罗之婆罗门、居士众闻得：“释迦族之子，由释迦族出家之沙门瞿昙与大比丘众五百人俱，游方行于毗提诃国，今来至弥萨罗，住于弥萨罗之大天柰林。又彼尊者瞿昙传扬有如是善名声……乃至……见如是之应供为幸运。”彼时，弥萨罗之婆罗门、居士众，来至世尊处。至已，或向世尊敬礼坐于一面，或向世尊问候，交谈吉庆、铭感之语坐于一面。或向世尊合掌坐于一面。或于世尊之前，报出姓名坐于一面。或默然而坐。

    梵摩婆罗门闻得：“释迦族之子，由释迦族出家之沙门瞿昙来至弥萨罗、住于弥萨罗之大天柰林。”时梵摩婆罗门与众多青年俱，赴大天柰林。时去捺林不远处，梵摩婆罗门思惟：‘我未豫告往见沙门瞿昙，于我为不适。’时，梵摩婆罗门告一青年曰：‘青年！今汝往沙门瞿昙处，至已，以我名向沙门瞿昙问候：无病、无疾、轻快、有气力、得安稳。’即：‘尊者瞿昙！梵摩婆罗门向尊者瞿昙问候：无病、无疾、轻快、气力、安稳。’并作是言：‘尊者瞿昙！梵摩婆罗门为老年、长寿、高龄、经多岁月、颓龄、年纪百二十岁、通达于三吠陀、语汇、法式、语分别、及于第五古传说通达、能语、通文法、得达世间论及大人相。尊者！住于弥萨罗之婆罗门、居士中，于财力、于知圣典、于年寿、于名声，梵摩婆罗门均为第一。彼欲见尊者瞿昙。’“尊者！承知遵命。”彼青年应诺梵摩婆罗门，即往世尊处。至已，向世尊问候，致吉庆、铭感之语，立于一方。立于一方之彼青年向世尊告曰：“尊者瞿昙！梵摩婆罗门问候尊者瞿昙：无病、无疾、轻快、有气力、得安稳。尊者瞿昙！梵摩婆罗门为老年、长寿……乃至……均为第一。彼欲见尊者瞿昙。”

    “青年！梵摩婆罗门可随时来见。”时彼青年归至梵摩婆罗门处。归已，告梵摩婆罗门曰：“沙门瞿昙已许诺尊者，尊者可随时往见。”

    梵摩婆罗门来至世尊处。彼会众遥见梵摩婆罗门到来，为此为世所知有名声之人于内侧备席。时梵摩婆罗门告彼会众曰：“诸贤！甚佳！请汝等坐于自席，我今愿坐于沙门瞿昙之前。”于是梵摩婆罗门近至世尊处，至已，问候世尊，交谈吉庆铭感之语，坐于一面。坐于一面之梵摩婆罗门于世尊之身，探察三十二大人相。梵摩婆罗门于世尊之身、对三十二大人相，见大多数，唯除二相。对此二大人相怀疑，疑惧，心中不定、不得确信。二大人相即马阴藏与广长舌相是。梵摩婆罗门以偈问世尊曰：

    瞿昙！
    我闻尊者身　　三十二相具
    唯不见二相　　马阴广长舌
    尊者具马阴　　人中最上者
    应与女性同　　尊舌为短耶
    或为广长舌　　欲得如实知
    请示现一端　　以除我等疑
    大仙！
    现法为得益　　未来得安乐
    我望得许诺　　解我问与愿

    彼时世尊思惟：“此梵摩婆罗门已见我具三十二大人相之大多数，唯除二相。彼对此二大人相怀疑、疑惧之、心不能定，不得确信。二相即马阴藏与广长舌。”时，世尊为梵摩婆罗门得见世尊之马阴藏与广长舌相，以神通力示现。又世尊将舌伸出触两耳之窍、触两鼻之孔、前额悉以舌覆。

    彼时，世尊以偈答梵摩婆罗门曰：

    汝闻三十二相具
    婆罗门！
    我身悉有、汝勿疑。
    应证知者我证知
    应修习者我修习
    应断之者我皆断
    婆罗门！
    故我现世为佛陀
    现法利益未来乐
    汝问所愿我许诺

    彼时，梵摩婆罗门思惟：“我已得沙门瞿昙许诺，我今向沙门瞿昙问现法与未来之利如何？”时梵摩婆罗门自忖，我通现法之利，他人亦向我问现法之利。我今唯向沙门瞿昙当问未来之利。”时梵摩婆罗门以偈白世尊曰：

    如何始为婆罗门　　如何得为吠陀通
    如何得为三明通　　如何被称吉祥者
    如何成为阿罗汉　　如何成为完全者
    如何始得为牟尼　　如何被称为佛陀

    彼时，世尊以偈答梵摩婆罗门曰：

    明达宿住见天界
    生之断尽得神通
    解脱贪欲心清净
    断尽生死成梵行
    通达一切诸法者
    如是被称为佛陀

    作是说时，梵摩婆罗门由座起立偏袒上衣露一肩，向世尊之足顶礼，接吻世尊之足，以手擵之，报出自己姓名曰：“尊者瞿昙！我名梵摩婆罗门。”彼时，彼会众皆生惊异之念思惟：“稀有哉！未曾有哉！沙门有大威力，有大威德、彼实为有知于世、有名声之婆罗门，竟对之作如是最胜之恭敬。”时，世尊告梵摩婆罗门曰：“善哉！婆罗门！请起就坐汝自席，汝心对我生欢喜。”梵摩婆罗门！请起坐于自席。时，世尊对梵摩婆罗门说示随顺说，是耶：施说、戒说、生天说、及欲之灾患、罪恶、污染与出离之功德等说。世尊知梵摩婆罗门之从顺心、柔软心、无盖心、欣喜心、欢喜心，说示诸佛所称扬之说法，即苦集灭道者是。譬如清净无垢之布，易于染色。梵摩婆罗门于自座生起离尘离垢之法眼。即“任何之集法、皆是灭法。”当时，梵摩婆罗门见法、得法、知法、入法、度惑、除疑、得无畏、不依他、住师之教而白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！尊者瞿昙譬如将倒者扶起，覆者复现、对迷者教之以道，于有眼者使得见色，如于暗中赍来之明灯。如是尊者瞿昙以种种方便说法，我此归依尊者瞿昙、与法、与比丘僧伽。尊者瞿昙请允我自今以后为终生归依之优婆塞，请尊者瞿昙明日与比丘僧伽俱，受我食事之供养。”

    佛默然受允。彼时，梵摩婆罗门知世尊已予诺受，由座起立，敬礼世尊而离去。梵摩婆罗门翌晨于自己之住居，准备殊妙之嚼食、啖食，向世尊报时曰：“尊者瞿昙！时至矣，食事已调备。”彼时，世尊清晨朝着衣，持钵，向梵摩婆罗门住居行去，至已，与大比丘众俱坐于所设之座。彼时，梵摩婆罗门七日间以佛为上首之比丘众，将殊妙之嚼食、啖食，亲手以为供养，并充分劝进。时，世尊过七日便向毗提诃游方而去。

    梵摩婆罗门于世尊离去之后，不久死去。彼时，多数之比丘来至世尊处。至已，敬礼世尊坐于一面。坐于一面之彼等向世尊言：“世尊！梵摩婆罗门死矣，彼赴如何之趣耶？彼得如何之生耶？”

    汝比丘众！梵摩婆罗门为贤者。得达法、随法。汝等比丘！梵摩婆罗门因断尽五下分结，为化生者，于彼处般涅槃，不由彼处还来者。”世尊为是说已，彼诸比丘欢喜、信受于世尊之所说。

注：
1 原本遗漏 satta-ussado kho pana so bhavaṁ Gotamo，参照 D. XIV, Mahāpadāna-suttanta & XXX, Lakkhaṇa-suttanta 补足之。
2 原本为 adduvaṃ 读为 aḍḍhavaṃ, √rdh。
3 原本 adharakāyo va iñjati 读如暹罗本之 āraddhakāyo va'na iñjati。
4 依暹罗本补入 addasāma antaragharaṃ pavisanṭaṃ。


92.施罗经

《中部·92.施罗经》

    本经于经集（Suttanipata）之同一经，原本省略，故此亦省略之。

        第九二 施罗经
    于经集（南传藏第二十四卷）有同一经，底本省略，在此不予译出。


93.阿摄惒［阿摄罗耶那］经

《中部·93.阿摄惒［阿摄罗耶那］经》

    北传汉译 中阿含一五一、阿摄咊经（大正藏一、六六三页。）
    本经乃婆罗门主张四姓差别，对此检讨，说四姓无差别。其次以引阿罗提鞞逻仙对古昔之七仙，检讨说婆罗门最高种姓是无理的。

        第九三 阿摄咊经［阿摄罗耶那］
    如是我闻。──

    一时世尊住舍卫城祇陀林给孤独园。尔时，诸种异国婆罗门五百人或为事来住舍卫城，时、彼等婆罗门思惟：“彼沙门瞿昙说四姓清净，谁可与此沙门瞿昙就此事得为对论耶？”彼时复有一名曰阿摄咊之青年住舍卫城。彼年轻、剃发、龄方十六岁，通达三吠陀、语汇、法式、语分别、及通达第五古传说，能语、通文法、得达世间论及大人相。时彼等婆罗门思惟：“此阿摄咊青年住舍卫城，彼年轻、剃发、龄方十六岁，通达三吠陀、语汇、法式、语分别及通达第五古传说，能语、通文法、得达世间论及大人相。唯彼得与沙门瞿昙就此事为对论。”时，彼等婆罗门去至阿摄咊青年处。至已，告阿摄咊青年曰：“卿阿摄咊！彼沙门瞿昙说四姓清净，卿阿摄咊！当往与沙门瞿昙就此事为对论。”为是言时，阿摄咊青年告彼等婆罗门曰：“尊者沙门瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。”

    彼等婆罗门再度告阿摄咊青年曰：“彼沙门瞿昙说四姓清净，卿阿摄咊当往与沙门瞿昙就此事为对论，卿阿摄咊为普行。”阿摄咊青年再度告彼等婆罗门曰：“尊者沙门瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。”彼等婆罗门三度告阿摄咊青年曰：“卿阿摄咊！彼沙门瞿昙说四姓清净，卿阿摄咊当往与沙门瞿昙就此事为对论。卿阿摄咊为普行，卿阿摄咊尚未战败，不可败北。”

    为是言时，阿摄咊青年告彼等婆罗门曰：“诸贤！我真实不能作为，沙门瞿昙实为法说者，不可向法说者为对论。我不得与沙门瞿昙就此事为讨论。然我从诸贤之劝说愿前往。”

    彼时，阿摄咊青年与众多婆罗门俱去至世尊处。至已，向世尊问候，交谈吉庆铭感之语，坐于一面。坐于一面之阿摄咊青年向世尊言：“尊者瞿昙！婆罗门作如是言：‘唯婆罗门是最高种姓，其他种姓为卑劣，唯婆罗门为白色，他为黑色。唯婆罗门清净，非婆罗门为不然。婆罗门为梵天之真子，由其口生，由梵天生，由梵天所造，为梵天之嗣子。’今尊者瞿昙认为如何？请为说示。”

    “阿摄咊！婆罗门之妻女亦有经水、怀妊、生产、哺乳。彼等婆罗门亦统为由母胎所产，何作是言：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “尊者瞿昙虽如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？汝未闻之耶？余尼与剑波及其他边国有二种种姓，即贵族与奴隶是。贵族成为奴隶、奴隶成为贵族。”

    “尊者，我如是闻知：余尼、剑波及其他之边国有二种种姓，即贵族与奴隶。贵族成为奴隶，奴隶成为贵族。”

    “阿摄咊！今婆罗门有如何之力，有如何之确信，作如是之思量耶？‘婆罗门始为最高之种姓，他之种姓为卑劣……乃至……为梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？唯刹帝利，行杀生，不与取，于爱欲行邪行、妄语、两舌、粗恶语、戏语、有贪欲、有嗔恚心、畜邪见，其身坏命终之后，将生为恶生、恶趣、堕处、地狱。婆罗门则不然耶？毗舍、首陀行杀生、不与取……乃至……身坏命终之后，将生于恶生、恶趣、堕处、地狱，婆罗门则不然耶？”

    “尊者瞿昙！并非如是。尊者瞿昙！刹帝利行杀生、不与取、于爱欲行邪行、妄语、两舌、粗恶语、戏语、有贪欲、有嗔恚心、言邪见，其身坏命终之后，生于恶生、恶趣、堕处、地狱。婆罗门、毗舍、首陀等四姓，行杀生、不与取……乃至……身坏命终之后、皆生于恶生、恶趣、堕处、地狱。”

    “阿摄咊！婆罗门今有如何之力、有如何之确信而作是言：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    尊者瞿昙虽作如是言，然婆罗门仍作是思惟：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……为梵天之嗣子。’

    “阿摄咊！对其作如何思量耶？唯婆罗门离杀生、离不与取、于爱欲离邪行，离妄语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣天界；刹帝利、毗舍、首陀为不然耶？”

    “尊者瞿昙！并非如是。刹帝利离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，其身坏命终后，生于善趣天界。婆罗门、毗舍、首陀等四姓，皆离杀生，离不与取……乃至……身坏命终后、将生于善趣天界。”

    “阿摄咊！婆罗门今有如何之力，有如何确信作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如斯思：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……梵天之嗣子。’”

    “阿摄咊！对其如何思量耶？唯婆罗门于此国得修无怨、无嗔、慈心。刹帝利、毗舍、首陀则不然耶？”

    “尊者瞿昙！并非如是，刹帝利于此国可得修习无怨、无嗔、慈心。婆罗门、毗舍、首陀等四姓亦皆可于此国修习无怨、无嗔、慈心。”

    “阿摄咊！婆罗门今有如何之力、有如何之确信作是言耶？‘唯婆罗门为最高种姓也，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？唯婆罗门得持盥洗具与洗粉至河中除去尘垢，刹帝利、毗舍、首陀等则不然耶？”

    “尊者瞿昙！并非如是。刹帝利得持盥洗具与洗粉至河中洗除尘垢，婆罗门、毗舍、首陀等四姓皆得持盥洗具与洗粉至河中洗去尘垢。”

    “阿摄咊！婆罗门今有如何之力、确信而作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？于兹，刹帝利灌顶王集种种出生之百人，对之言曰：‘诸贤者！于此众人之中，刹帝利族、婆罗门族、王族出生者来取婆罗树下婆罗罗树、栴檀树、钵昙摩之善钻木取火而使生火光。又，诸贤者！于此众人中，旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，来取狗槽、猪槽、浴槽、伊兰檀树之钻木取火，使生出火光。’阿摄咊！对其作如何思量耶？唯彼刹帝利族、婆罗门族、王族出生者取婆罗树、婆罗罗树、栴檀树下钵昙摩之善钻木取火而使之生火光，唯其火光有光焰、光色、光耀，依其火得为火之用途。而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之钻木取火，使之生火光。其火为无光焰、无光色、无光耀、其火不能为火之用耶？”

    “尊者瞿昙！并非若是。彼刹帝利族、婆罗门族、王族出生者，取婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其火有光焰、光色、光耀，其火得为火之用途。但彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火，使生火光，其火亦有光焰、光色、光耀，其火亦可得为火之用途。尊者瞿昙！一切之火皆有光焰、光色、光耀；一切之火亦皆可得为火之用途。”

    “阿摄咊！婆罗门今有如何之力，确信而作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门则作如是思惟：‘婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄咊！对其作如何思量耶？此处有一刹帝利男子，与婆罗门女同栖，彼等同栖结果生有一子。彼乃由刹帝利之男子与婆罗门之女所生之子，彼与母等同，与父亦等同，可称之为刹帝利，亦可称之为婆罗门耶？”

    “尊者瞿昙！彼依刹帝利之男子与婆罗门女所生之子，彼亦与母等同，亦与父等同，可称之为刹帝利、亦可称之为婆罗门。”

    “阿摄咊！对其作如何思量耶？此处有婆罗门男子，与刹帝利之女同栖，彼等同栖结果生下一子，彼为依婆罗门之男子与刹帝利之女所生之子。彼与母等同，彼亦与父等同，可称之为刹帝利，亦可称之为婆罗门耶？”

    “尊者瞿昙！彼依婆罗门男子与刹帝利女所生之子，彼与母等同，亦与父等同，可称之为刹帝利、亦可称之为婆罗门。”

    “阿摄咊！对其作如何思量耶？此处以牝马配驴马，其配合之结果生出一驹。彼依驴马、牝马所生之驹，与母等同、亦与父等同，可称之为马，亦可称之驴马耶？”“尊者瞿昙！由异种交配而成为骡，尊者瞿昙！我就此见之而有差别，然于其他则不见有任何差别。”

    “阿摄咊！对其作如何思量耶？此处有二人同母异父之婆罗门青年兄弟，一人读诵圣典，能熟通达；另一人不读诵圣典，则未能熟达。婆罗门令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物，宾客之飨应物耶？”

    “尊者瞿昙！彼读诵圣典并熟达之婆罗门青年，婆罗门可令先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙！不读诵圣典，未熟达者，岂可赐与大果耶？”

    “阿摄咊！对其作如何思量耶？此处有二人同母异父之婆罗门青年兄弟，一人读诵圣典而熟达，然无戒，为恶法；另一人不读诵圣典，未熟达，然持戒、为善法。婆罗门可令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物耶？”

    “尊者瞿昙！彼未读诵圣典，未熟达，而为持戒，为善法者，婆罗门可令先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙！无戒为恶法者岂可给与大果耶？”

    “阿摄咊！汝最初生而行，生而行之后，行圣典，行圣典后，能归向我所说彼四姓之清净。”

    作是言时，阿摄咊青年，沉默、悄然、肩下垂、伏面、沉思，无还答而坐。

    彼时，世尊知彼阿摄咊青年，沉默、悄然、肩下垂、伏面、沉思、无还答，乃对彼告曰：“阿摄咊！往昔，有七婆罗门仙人，于阿兰若处茅屋协议时，生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄咊！阿私罗提鞞逻仙人闻得，七位婆罗门仙人，于阿兰若处之茅屋协议时、生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄咊！时，阿私逻提鞞逻仙人整须发，着淡红色衣，穿坚固之草鞋，持黄金杖出现于七婆罗门仙人之庵所。阿摄咊！此阿私罗提鞞逻仙人徘徊于七婆罗门仙人庵所作是言曰：‘今此等贤者婆罗门仙人往何处耶？今此等贤者婆罗门仙人往何处耶？’彼时，阿摄咊！七婆罗门仙人思惟：‘如牧牛者之追牛，继续徘徊于七婆罗门仙人之庵所，而作是言：“今此等贤者婆罗门仙人往何处耶？今此等贤者婆罗门仙人往何处耶？”此为何人耶？我今实应对彼咀咒。’阿摄咊！彼时，七婆罗门仙人对阿私罗提鞞逻仙人咀咒曰：‘汝奴！化为灰，汝奴！化为灰。’阿摄咊！阿私罗提鞞逻仙人由于七婆逻门仙人之咀咒，阿私罗提鞞逻仙人益形美丽、悦目、豫悦。时七婆罗门仙人思惟：‘实我等之苦行为无益，梵行为无济于事。’我等曾咀咒：‘汝奴，化为灰，则应成人灰。然由我等对彼之咀咒，益使彼美丽、悦目、豫悦。’‘诸贤者之苦行并非无益、梵行亦非无济于事。诸贤者！今汝等应对我舍去嗔意。’‘我等悉愿舍嗔意，然贤者为何人耶？’‘诸贤者！有闻阿私罗提鞞逻仙人之名耶？’‘诚然，贤者。’‘诸贤者！彼实即我。’”

    阿摄咊！彼时，七婆罗门仙人向阿私逻提鞞逻仙人敬礼亲近。时阿私罗提鞞逻仙人告七婆罗门仙人曰：“诸贤者！我如是闻得，七婆罗门仙人于阿兰若处之茅屋协议时，生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’‘贤者！诚然，如是。’”

    “然而，诸贤者！卿等所生之母为与婆罗门交会，或与非婆罗门交会，汝等知之耶？”“贤者！于此则不知。”

    “诸贤者！然而所生母之母，乃至七代之祖母为止，与婆罗门交会，或与非婆罗门交会，汝等知之耶？”“贤者！于对此则不知。”

    “诸贤！然而所生之父为与婆罗门女交会，或非婆罗门女交会，汝等知之耶？”“贤者！于此则不知。”

    “诸贤者！然所生父之父，乃至七代之祖父为止，为与婆罗门女交会，或与非婆罗门女交会，汝等知之耶？”“贤者！于此则不知。”

    “诸贤！然而如何入胎汝等知之耶？”“贤者！我等于如何入胎知晓。今父母交会。母有经水，令香阴现在，如是之事和合而入胎。”

    “诸贤者！然其香阴为刹帝利耶？婆罗门耶？毗舍耶？首陀耶？汝等知之耶？”“贤者！我等对其香阴为刹帝利耶？婆罗门耶？毗舍耶？首陀耶？则不得知。”

    “如是，贤者！汝等为谁，汝等知之耶？”“如是，贤者！我等为谁，我等不知。”

    阿摄咊！此等七婆罗门由于阿私罗提鞞逻仙人就自己之种族说，与以检讨、究明、反问、得到应答。今汝亦依我就自己之种族说、检讨、究明、反问，作如何之应答耶？汝或汝师，犹不及彼等祭祀之持杓者之喷那1。”

    如是说时，阿摄咊青年婆罗门白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！请摄受我为优婆塞，自今以后，愿终生归依。”

注：
1 依注释，喷那，是知持祭典用杓之握持方法。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）


94.瞿哆牟伽经

《中部·94.瞿哆牟伽经》

    本经是述瞿哆牟伽婆罗门和优陀那尊者之问答，分别说四种人、三种人、二种人。对此行苦行主义、残酷者（屠杀者、猎夫、渔夫等，）及行供牺者，以举戒、诸根之防护、念、知、四禅、忆宿命智、有情生死智、漏尽智（和中部第五十一经同文）之得达者，翟哆牟伽婆罗门归依优陀那，依优多那之言而至归依世尊。于华子城为僧伽建讲堂。

        第九四 瞿哆牟伽经
    如是我闻。──

    一时，尊者优陀那住波罗捺之克米亚庵婆园。尔时，瞿哆牟伽婆罗门或为要务亦来至波罗捺。时，瞿哆牟伽婆罗门逍遥、徘徊至克米亚庵婆园。时，尊者优陀那于露天经行。彼瞿哆牟伽婆罗门来至尊者优陀那处。至已，向尊者优陀那问候，交谈吉庆铭感之语后，向一方经行之尊者优陀那告言：“沙门为正法而出家，我作如是思惟。因我尚未见有如是持正法之人。”

    为是言时，尊者优陀那止经行，归返精舍就所设之座。瞿哆牟伽婆罗门亦止经行入精舍立于一面。尊者优陀那告立于一面之瞿哆牟伽婆罗门曰：“婆罗门！此有座席、请随意坐。”“我等于尊者优陀那未请之前不坐，因我等于未请之前思不宜坐。”

    时，瞿哆牟伽婆罗门取一卑座，坐于一面。坐于一面之瞿哆牟伽婆罗门告尊者优陀那言：“沙门为正法之出家，我如是思惟，因我尚未曾见如是持正法之人。”

    “婆罗门！汝对我若有赞同者，则予赞同。有非难者，则应予非难。若对我所说之义不解，则向我质问，即：‘尊者优陀那！此为如何耶？彼之义为如何耶？’如是我等之间便将有问答。”

    “我对尊者优陀那应赞同者赞同，应非难者非难。若尊者优陀那所说义我不解时，则更向尊者优陀那请益。‘尊者优陀那！此义为如何耶？彼之义为如何耶？’如是我等之间便有所问答。”

    “婆罗门！世间有此等之四种人。如何为四种？婆罗门！此有一种人使自苦，行自苦之行。婆罗门！又有一种人使他苦，行使他苦之行。婆罗门！又有一种人，使自苦，行使自苦之行；且使他苦，行使他苦之行。婆罗门！又有一种人，不使自苦，不行使自苦之行；且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行。婆罗门！此等四种人中，如何之人适立于汝心耶？”

    “尊者优陀那！彼之使自苦，行使自苦之行者，彼不适应于我心。彼使他苦，行使他苦之行者，彼亦不适应于我心。彼使自苦，行使自苦之行，且使他苦，行使他苦之行者，彼亦不适应于我心。彼不使自苦，不行使自苦之行，且不使他苦，不行使他苦之行，彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行者，唯彼适应于我心。”

    “婆罗门！何故此等之三种人不能适应于汝心耶？”

    “尊者优陀那！彼使自苦，行自苦之行者，彼为望乐嫌苦而使自苦虐。依是彼对我心不能适应。尊者优陀那！彼使他苦，行使他苦之行者，彼为望乐嫌苦而使他苦虐。依是彼对我心不能适应。尊者优陀那！彼使自苦，行使自苦之行，且使他苦，行使他苦之行，彼为望乐嫌苦，使自他皆苦之虐，依是彼对我心不能适应。尊者优陀那！彼不使自苦，不行使自苦之行，且不使他苦，不行使他苦之行，彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行者，彼望喜乐嫌苦，不使自他皆苦，不为虐。依是，彼适应于我心。”

    “婆罗门！有此等之二种人，如何为二种？婆罗门！此处有某等诸人，热爱宝珠庄严、求妻子、求奴婢、求田地、求金银。又此处有某等诸人，不热爱宝珠庄严、弃妻子、弃奴婢、弃田地、弃金银，由在家向无家之生活而出家。婆罗门！彼人不使自苦，不行使自苦之行。且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉，感受安乐、躬勤梵行。婆罗门！汝对此种人于任何之人众中多见耶？──彼热爱宝珠庄严……乃至……求金银之人等耶？或彼不热爱宝珠庄严……乃至……出家者耶？”

    “尊者优陀那！彼不使自苦……乃至……躬勤梵行，此人不热爱彼之宝珠庄严……乃至……于出家之人众中多见。”

    “婆罗门！汝为是言：‘我等如是知，沙门，为正法而出家，如是我思惟，是故未曾得见如是持正法之人。’”

    “尊者优陀那！实则说示是言对我为有益，乃为正法而出家，我作如是思惟；又如是，尊者优陀那！请摄受我，依尊者优陀那对此等四种人仅为略说，未予广说，愿尊者优陀那垂示哀愍，广说此四种人则为幸事。”

    “婆罗门！若然，谛听且善思之，我为汝说。”

    “尊者，诚然。”瞿哆牟伽婆罗门答尊者优陀那。

    尊者优陀那言曰：“婆罗门！如何为使自苦，行使自苦之行耶？婆罗门！此处有人，彼裸形、粗卤、舐手、呼之不来，待之不止，不受持来，特作不受，不受招待，彼由瓶口不受，由锅口不受，隔阈不受，隔杖不受，隔杵不受，二人食时由一人供养者不受，由妊妇供养者不受，由哺乳之妇人供养者不受，由与男人戏乐之妇人供养者不受、集施者不受，立于近狗处者不受，于蝇群处者不受，鱼类不受、谷酒、木酒、酸粥等不饮，彼受一家、为一抟食者。受二家、为二抟食者也……乃至……受七家、为七抟食者也。以一碗保身、以二碗保身……乃至……以七碗保身。彼于一日摄一食、于二日摄一食……乃至……于七日摄一食。……［中部经典二、九一页──一〇〇页］住于……躬勤梵行。”

    为是说时，瞿哆牟伽婆罗门告尊者优陀那曰：“伟哉！尊者优陀那！伟哉！尊者优陀那！譬如将倒者扶起，使覆者重现，对迷者教示以道，使有眼者见色，如于闇中持来之明灯，如是尊者优陀那以诸种方便说法。我归依此尊者优陀那、归依法、归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以后终生予归依。”

    “婆罗门！勿归依于我，汝应归依我所归依之彼世尊。”

    “尊者优陀那！然应供、等正觉者、彼世尊今住何处耶？”

    “婆罗门！应供、等正觉者彼世尊，今已涅槃。”

    “尊者优陀那！我等若于十由旬内得闻彼尊者瞿昙之所说，则我等行十由旬以见应供、第正觉者、尊者瞿昙。尊者优陀那！我等若于二十由旬，三十由旬、四十由旬、五十由旬……乃至……百由旬内得闻彼尊者瞿昙之所说，我等愿行百由旬以见应供、等正觉者，彼尊者瞿昙。尊者优陀那！彼尊者瞿昙已般涅槃，我等归依彼般涅槃之尊者瞿昙、归依法、归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以后愿终生归依。尊者优陀耶！鸯伽王对我日日供养常施之物，尔后，我对尊者优陀那，亦同样供养常施之物。”

    “婆罗门！然鸯伽王如何日日供养常施之物耶？”

    “尊者优陀那！此为五百钱。”

    “婆罗门！我等不得接受金银。”

    “若尊者优陀那不得接纳，我愿为尊者建立精舍。”

    “婆罗门！若汝欲为我建立寺院，可于华子城造立僧伽之讲堂。”

    “若尊者优陀那，让僧伽受我之供养，尊者优陀那！此乃更使我喜悦满足者。尊者优陀那！我依此常施之物与其他常施之物，于华子城建立僧伽之讲堂。”

    时，瞿哆牟伽婆罗门依此常施之物与其他常施之物，于华子城造立僧伽之讲堂。此即今日所称之瞿哆牟伽讲堂者是。


95.商伽经

《中部·95.商伽经》

    本经乃商伽婆罗门，自往世尊之处，以闻世尊解答迦婆提伽青年婆罗门所问之处，其所说之内容，婆罗门之传承，说非达到绝对唯一真理的结论。对此，说有益于真理之护持、真理之觉证、真理之得达法。

        第九五 商伽经
    如是我闻。──

    一时，世尊与大比丘众俱游方于拘萨罗国，来至一名欧巴萨陀之拘萨罗国婆罗门村。时，世尊住于称为欧巴萨陀村北方之天林沙罗树园。尔时，有一称商伽之婆罗门，住于欧巴萨陀。此村人畜众多，有草木池水，谷物丰富，为王领地拘萨罗王波斯匿所赐予之净施地。欧巴萨陀之婆罗门居士大家如次闻得：“实有释迦族子，由释迦族出家之沙门瞿昙……［与七十二页同文，喻芦吒可代欧巴萨陀］……得见如是应供者为幸。时，欧巴萨陀之婆罗门居士大家集成一团，出欧巴萨陀村向北方行去，至天林沙罗树园，尔时，商伽婆罗门在楼上午睡。商伽婆罗门见欧巴萨陀之婆罗门居士大家集成一团，出欧巴萨陀村而北方行去，到此天林沙罗树园。告守卫言：“汝守卫者！何故欧巴萨陀之婆罗门居士家集成一团，走出欧巴萨陀村而向北方到达天林沙罗树园耶？”

    “贤者商伽！释迦族子，即由释迦族出家之沙门瞿昙是……‘乃至……觉者、世尊也。’于是彼等去往彼尊者瞿昙处。”

    “汝守卫者！若然，汝往欧巴萨陀村之婆罗门居士大家处，至已，向欧巴萨陀村之婆罗门居士等作如次告知：诸贤者！商伽婆罗门为是言：‘诸贤者且待，商伽婆罗门亦为见沙门瞿昙愿前往拜见。’”

    ‘贤者！诚然’彼守卫应诺商伽婆罗门后，往欧巴萨陀村之婆罗门居士大家之处，告彼等曰：“诸贤者！商伽婆罗门为是言：‘诸贤者！且待，商伽婆罗门亦为见沙门瞿昙，而前往见。’”彼时，诸国之婆罗门五百人于欧巴萨陀或为有事而止。彼等婆罗门闻得商伽婆罗门为欲见沙门瞿昙而前往，彼等婆罗门来至商伽婆罗门处，至已，问彼曰：“贤者商伽！欲见沙门瞿昙为真实耶？”

    “贤者！诚然，我亦为见沙门瞿昙而前往。”

    “贤者商伽，请勿为见沙门瞿昙而往。贤者商伽欲往见沙门瞿昙为不相应。沙门瞿昙来见贤者商伽始为相应。贤者商伽俱为父母正生，血统清净，七世之父祖不受排斥、不为出生论所谤。贤者商伽父母俱正生……乃至……不为出生论所谤故！依此点，贤者商伽往见沙门瞿昙为不相应。唯沙门瞿昙来见贤者商伽是为相应。贤者商伽实为富有，有大财、大资。贤者商伽通达三吠陀、语汇、法式、语分别、及通达第五古传说、能语、通文法、得达世间论及大人相。贤者商伽、实为优美、悦目、豫悦、具足极美妙之姿色、容貌优、威严优，无卑下之风情。贤者商伽务实持戒、修戒、修戒具足。贤者商伽实为语善、所言善、优雅、流畅、无过失、具足使人善知意义之语。贤者商伽实则为多人之师、为师之师，向三百青年婆罗门教授圣典。贤者商伽实则被拘萨罗王波斯匿所尊重、崇敬、崇拜、尊敬。贤者商伽实则为婆罗门沸伽罗婆罗所恭敬、尊重、崇敬、崇拜、尊敬。贤者商伽人畜多住于有草木池水，为谷物丰富之王领地，住于拘萨罗王波斯匿所授与之净施地欧巴萨达。贤者商伽人畜多住于有草木池水……乃至……住于欧巴萨陀故，依于此，贤者商伽往见沙门瞿昙为不相应，唯沙门瞿昙来见贤者商伽为相应。”

    为是言时，婆罗门商伽告彼等婆罗门曰：“诸贤者！然我往见彼尊者瞿昙实为相应，彼尊者瞿昙来见我为不相应。请听我语其故：诸贤者！沙门瞿昙为父母俱正生，血统纯净，至七世父祖止，不受排斥，不为出生论所谤。诸贤者！沙门瞿昙为父母俱正生……乃至……不为出生论所谤。以故，依于此，彼世尊来见我为不相应，唯我往见彼世尊瞿昙为相应。诸贤者！沙门瞿昙实为将地中所埋藏者、上层所积置者、多数之金块舍去而出家。沙门瞿昙实年少、年轻之青年、黑发、多幸之青春、人生之初期、由在家出家而为无家之生活。沙门瞿昙虽父母不喜其出家，泪颜涕泣，然仍剃除须发，着袈裟衣，由在家出家而为无家之生活。沙门瞿昙实具优美、悦目、豫悦、具足极美妙之容色。容貌优雅，威严优尚而无卑下风情。沙门瞿昙持戒、修戒、具足修戒。沙门瞿昙实为语善、所言亦善、优雅、流畅、无过失、具足使善人知意义之语。沙门瞿昙实为多人之师，亦为师之师。沙门瞿昙实断贪欲，离轻薄。沙门瞿昙说业、说所应作、对婆罗门家使随从无恶者。沙门瞿昙实高贵之族，由刹帝利之宗家出家者。沙门瞿昙实为富族，由大富大资之家出家者。实有由异国、异境来向沙门瞿昙请问者。实有数千之诸天一生归依于沙门瞿昙者。诸贤者！沙门瞿昙扬如是之善名声：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’诸贤者！沙门瞿昙实具足三十二大人相。摩揭陀国王斯尼耶频婆娑罗与妻俱终生之间归依于沙门瞿昙。沙门瞿昙实已到达欧巴萨陀村、住于欧巴萨陀村北方之天林沙罗树园。凡沙门婆罗门来我等之村者，则彼等即为我等之宾客。对宾客应予恭敬、尊重、崇敬、崇拜。诸贤者！沙门瞿昙到达欧巴萨陀村，住于欧巴萨陀村北方之天林婆罗树园，沙门瞿昙为我等之宾客，对宾客应恭敬、尊重、崇敬、崇拜者故。依于此，彼沙门瞿昙来见我为不相应，唯我往见彼尊者瞿昙为相应。诸贤者！我仅知此多种对彼尊者瞿昙之所赞，然彼尊者瞿昙非仅此之所赞而已，彼尊者瞿昙有无数之所应赞者。诸贤者！于此一一，皆足证彼尊者瞿昙来见我为不相应，唯我往见彼尊者瞿昙为相应。诚然，诸贤者！我等皆为欲见沙门瞿昙而前往。”

    尔时，商伽婆罗门与婆罗门大众俱，来至世尊处。至已，问候世尊，交谈吉庆铭感之语，坐于一面。尔时世尊与耆宿之婆罗门俱，相互交谈铭感之语后就坐。尔时有一名伽巴提迦之青年，年轻、剃发、方十六岁，通达三吠陀、语汇、法式、语分别及第五古传说、能语、通文法、得达世间论、大人相。彼参加于彼之会众中，彼于耆宿婆罗门与世尊对话时、时而容或置喙，时世尊对彼伽巴提迦青年婆罗门叱责曰：“贤者跋罗陀皤阇！耆宿婆罗门于对话时，勿容置喙。”为是言时，商伽婆罗门白世尊言：“尊者瞿昙！勿叱责伽巴提迦青年婆罗门。伽巴提迦青年乃良家子、多闻、所言皆良之贤者，尊者瞿昙得就此事与之对论。”时世尊谓曰：“今伽巴提迦青年为通三吠陀之语，是故婆罗门众对彼随从者。”时伽巴提迦青年婆罗门思惟：“沙门瞿昙以眼注视我时，我将对沙门瞿昙请问。”时世尊以心知伽巴提迦青年婆罗门之心中所念，乃向伽巴提迦青年以眼注视，时伽巴提迦青年婆罗门思惟：“沙门瞿昙对我注视时，我将向沙门瞿昙请问之如何？”于是伽巴提迦青年婆罗门问世尊曰：“尊者瞿昙！依古婆罗门圣典之句相传，基于圣藏所解，于此场合婆罗门必达之结论为：‘只此为真，他为伪。’尊者瞿昙对此点持如何说耶？”

    “跋罗陀皤阇！诸婆罗门中、有任何一婆罗门谓：‘我知此，我见此，只此为真，他为伪’，有谁能说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！若然，诸婆罗门中，或有一师，或师之师，溯至七世之师谓：‘我知此，我见此，只此为真，他为伪。’有谁说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！若然，诸婆罗门中，古之仙人作圣典、传圣典，今之婆罗门将其圣典句中之歌语汇集，从而以歌以说，从所说而说之，从所教而教之。如是古之仙人，例如：夜吒、婆摩、婆摩提婆、毗奢密哆罗、夜婆提犍尼、应疑罗婆、跋罗陀皤阇、婆私吒、迦叶、婆吒等亦谓：‘我等知此、我等见此、只此为真、他为伪，’彼等有说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！如是诸婆罗门中、一婆罗门谓：‘我知此、我见此、只此为真、他为伪’者，并无一人。诸婆罗门中，或有一师或师之师，或溯至七世之师，谓：‘我知此、我见此、只此为真、他为伪’者，并无一人。诸婆罗门中、古之仙人作圣典，传圣典……乃至……彼等未说：“我等知此、我等见此、只此为真、他为伪。”跋罗陀皤阇！譬如盲者排列、不见前者、不见中者、不见后者。如此，跋罗陀皤阇！诸婆罗门之所说宛如盲者排列、不见前者、不见中者、不见后者。跋罗陀皤阇！作如何思量耶？果然如是，则对婆罗门之信非不为无根耶？”

    “尊者瞿昙！于此不仅以信不往诣婆罗门，为随闻亦不往诣婆罗门。”

    “跋罗陀皤阇！汝初往信、今言随闻。跋罗陀皤阇！此等五法于现法有两种果报。如何为五？即：信、喜、随闻、相省虑、见欢受是。跋罗陀皤阇！此等五法于现法有两种果报。跋罗陀皤阇！虽善信之、其为空虚、虚妄、虚伪者。又虽不善信，其为真实、不虚、不伪是。跋罗陀皤阇！虽善喜……乃至……虽善随闻……乃至……虽善省虑……乃至……虽善欢受，其为空虚、虚妄、虚伪、又虽不欢受、其为真实、不虚、不伪。跋罗陀皤阇！依护持真理之贤者，乃不能达于：‘只此为真，他为伪’之结论。

    “尊者瞿昙！若然，如何护持真理耶？如何护持真理耶？我问尊者瞿昙真理之护持。”

    “跋罗陀皤阇！若对人有信，如是则对我有信，如是之言即护持真理者。然必不至达于：“只此为真，他为伪”之结论。跋罗陀皤阇！如是为真理之护持。如是为真理之护持，我说如是之真理护持。然如是达于真理之觉证则不能至。跋罗陀皤阇！若对人生喜、有随闻、有相省虑、有见欢受，如是对我则有见欢受、如是之言即护持真理者。然必不至达于：‘只此为真、他为伪’之结论。跋罗陀皤阇！如是为真理之护持，如是为护持真理我说如是之真理护持。然达真理之觉证则不能至。”

    “尊者瞿昙！如是为真理之护持、如是为护持真理、而认知如是为真理之护持。尊者瞿昙！然如何为真理之觉证耶？如何觉证真理耶？我问尊者瞿昙真理之觉证。”

    “跋罗陀皤阇！此处有比丘，或于村邑，或于聚落附近住之。居士或居士子至彼处所，就三法即：所贪之法、所嗔之法、所痴之法，对彼与以检讨，“此尊者心为所贪之法所制、对不知、言我知；对不见、言我见。又如赍长夜不利之苦事，使他人产生，如是为所贪之法耶？”对彼检讨之后得知如是：‘此尊者心为所贪之法所制，对不知言我知，对不见言我见，又如赍长夜不利之苦事，使他人生活，如是为所贪之法。’‘又此尊者之身所行、口所行、为无贪者，又，此尊者之说法，其法为甚深、难见、难证、寂静、殊妙、绝虑、微妙、唯依贤者始能得知。其法不应依贪者之所说示。’由对彼检讨所贪之法，如清净故，更就所嗔之法对彼检讨曰：‘此尊者心为所嗔之法所制，对不知言我知……乃至……有所嗔之法耶？’对彼检讨如是得知：“此尊者为心所嗔之法所制，对不知言我知……乃至……有所嗔之法。”‘又，此尊者之身所行、口所行为无嗔者。又，此尊者之说法、其法为甚深、难见……乃至……其法不可依嗔者之所说示。’由对彼检讨所嗔之法、知清净故、更就所痴之法对彼检讨曰：“此尊者心为所痴之法所制，对不知言我知、对不见言我见……乃至……有所痴之法耶？”对彼检讨后如是知之：‘此尊者心为所痴之法所制、对不知言我知……乃至……有所痴之法也。’‘又此尊者之身所行、口所行为无痴者、又，此尊者之说法，其法为甚深、难见……乃至……其法不可依痴者之所说示。’由对彼检讨所痴之法、知清净故、即对彼生信。生信则1往诣。往诣则恭敬，恭敬则倾耳、倾耳则闻法，闻法受持之，受持法则究法之意义。究意义则法欢受。法欢受时，志欲生，志欲生则勇猛，勇猛终则思量，思量终则精勤，不断精勤，则身证最上真实。又，以慧对其精细观察。跋罗陀皤阇！如是为真理之觉证，如是为觉证真理，我说如是之真理觉证。然其终非真理得达。”

    “尊者瞿昙！如是为真理之觉证，如是为觉证真理，认知如是为真理之觉证。尊者瞿昙！然如何为真理之得达耶？如何得达真理耶？我以真理之得达请问尊者瞿昙。”

    “跋罗陀皤阇！由彼等法之练习、修习、复习、为真理之得达。跋罗陀皤阇，如是为真理之得达，如是为得达真理，如是为我说真理之得达。”

    “尊者瞿昙！如是者为真理之得达，如是者为得达真理，我认知如是者为真理之得达。尊者瞿昙！若然，如何之法，对真理得达为有用耶？我向尊者瞿昙问对真理之得达为有用之法。”

    “跋罗陀皤阇！精勤为对真理之得达为有用。若彼不能精勤，则不能得达真理。以精勤故得达真理。是故精勤为真理得达之最力者。”

    “尊者瞿昙！然而如何之法，为有用于精勤耶？我向尊者瞿昙请问对精勤为有用之法。”

    “跋罗陀皤阇！思量为有用于精勤。若彼不思量，则彼不能精勤。以思量故彼精勤。是故思量有用于精勤。”

    “尊者瞿昙！然而如何之法，对思量为有用耶？我向尊者瞿昙请问对思量为有用之法。”

    “跋罗陀皤阇！勇猛为有用于思量，若彼不能勇猛，则无思量。以勇猛故彼为思量。是故勇猛为有用于思量。”

    “尊者瞿昙！然而如何之法，为对勇猛有用耶？……乃至……”

    “跋罗陀皤阇！志欲为有用于勇猛……乃至……”。

    “尊者瞿昙！然而如何之法，为对志欲有用耶？……乃至……”

    “跋罗陀皤阇！法之欢受，为有用于志欲……乃至……”

    “尊者瞿昙！然而如何之法，为对法之欢受有用耶？……乃至……”

    “跋罗陀皤阇！意义之究明，为有用于法之欢受……乃至……”

    “尊者瞿昙！然而如何之法，为对意义之究明有用耶？……乃至……”

    “跋罗陀皤阇！法之受持，为有用于意义之究明……乃至……”

    “尊者瞿昙！如何之法，为对法之受持有用耶？……乃至……”

    “跋罗陀皤阇！闻法，为有用于法之受持……乃至……”

    “尊者瞿昙！如何之法，为对闻法有用耶言乃至……”

    “跋罗陀皤阇！倾耳，为对闻法有用……乃至……”

    “尊者瞿昙！如何之法，为对倾耳有用耶？……乃至……”

    “跋罗陀皤阇！恭敬，为对倾耳有用……乃至……”

    “尊者瞿昙！如何之法，为对恭敬有用耶？……乃至……”

    “跋罗陀皤阇！往诣，为有用于恭敬……乃至……”

    “尊者瞿昙，如何之法，为对往诣有用耶？……乃至……”

    “跋罗陀皤阇！信，为有用于往诣，若不能生信，则不能往诣。生信故而往诣。是故信为有用于往诣。”

    “我向尊者瞿昙，问真理之护持。尊者瞿昙解答真理之护持。而彼使我庆喜、欢受，我依彼得欢喜。我向尊者瞿昙问真理之觉证，尊者瞿昙解答真理之觉证。彼使我庆喜，欢受，我依彼得欢喜。我向世尊问真理之得达……乃至……对真理得达为有用之法……乃至……我以如何之事问尊者瞿昙，尊者瞿昙对彼皆予解答。彼使我庆喜、欢受；我依彼得欢喜。尊者瞿昙！我等于先前实作如是思惟：‘秃沙门、贱奴、黑奴，由梵天之趾所生者为何物耶？法之智者为何者？’然而尊者瞿昙实则令我等对沙门生恭敬、对沙门生净信、对沙门生尊敬。伟哉！尊者瞿昙！伟哉！尊者瞿昙……乃至……尊者瞿昙请摄受我为优婆塞，自今以后，愿终生归依。”

注：
1 原本无 upasaṁkamati，参照中部第七十经之同文以及下文而改变之。


96.郁瘦歌逻经

《中部·96.郁瘦歌逻经》

    北传汉译 中阿含一五〇、郁瘦歌逻经（大正藏一、六六一页。）
    本经乃对婆罗门所施设四姓之各种奉事，对四姓之各种财物，没有其理由而论破之。

        第九六 郁瘦歌逻经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，郁瘦歌逻婆罗门来至世尊处。至已，问候世尊，交谈吉庆、铭感之语，而坐于一面。坐于一面之郁瘦歌逻婆罗门问世尊言：“尊者瞿昙！婆罗门设施四种奉事，即：对婆罗门之设施奉事，对刹帝利之设施奉事，对毗舍之设施奉事，对首陀之设施奉事。尊者瞿昙！于兹，婆罗门对此婆罗门之设施奉事言：‘婆罗门应奉事婆罗门，刹帝利应奉事婆罗门，毗舍应奉事婆罗门，首陀应奉事婆罗门。’尊者瞿昙！斯为婆罗门对婆罗门之设施奉事。尊者瞿昙！于兹，婆罗门对此刹帝利之设施奉事言：‘刹帝利应奉事刹帝利，毗舍应奉事刹帝利，首陀应奉事刹帝利。’尊者瞿昙！此为婆罗门对刹帝利之设施奉事。尊者瞿昙！于兹，婆罗门对此毗舍之设施奉事言：‘毗舍应奉事毗舍，首陀应奉事毗舍。”尊者瞿昙！此为婆罗门对毗舍之设施奉事。尊者瞿昙！于兹，婆罗门对首陀设施之奉事言：‘首陀应奉事首陀，其他之任何人岂可奉事首陀耶？’尊者瞿昙！此为婆罗门对首陀之设施奉事。尊者瞿昙！婆罗门所设施之此等四种奉事，尊者瞿昙今有何说耶？”

    “婆罗门！若然，一切世间人对婆罗门‘此等四种之设施奉事’表同意耶？”

    “尊者瞿昙！未必然。”

    “婆罗门！譬如贫穷、无所有、有困穷之人，不欲彼取其肉片，而谓：‘吾君！汝可食此肉，但应付出代价。’如是，婆罗门！诸婆罗门不顾沙门婆罗门之不承认，而设施此等四种奉事，婆罗门！我不对一切之人说应奉事，我亦不对一切之人说不应奉事。婆罗门！奉事时，因奉事而生恶，非胜善、则我不说应奉事其人。然婆罗门！奉事时，因奉事而生胜善、无恶，则我说应奉事其人。婆罗门！若对刹帝利作如次之问：‘汝奉事时，因奉事而生恶，非胜善，或汝奉事时，因奉事生胜善、无恶。汝将奉事此中之何者耶？’婆罗门！刹帝利之正确回答如次：‘我奉事时，因奉事生恶、非胜善，我对彼不奉事。然我奉事时，因奉事生胜善，无恶，则我对彼奉事。’婆罗门！若婆罗门如次问……乃至……毗舍……首陀如次问：‘汝奉事时，因奉事生恶、非胜善、或汝奉事时、因奉事生胜善、无恶。汝将对此中之何者奉事耶？’婆罗门！首陀之正确回答如次：‘我奉事时，因奉事生恶、无胜善，我对彼不奉事。然我奉事时，因奉事生胜善、无恶，我则对彼奉事。’婆罗门！我不说高贵之故而有胜善，我不说高贵之故而有恶，不说妙色之故而有胜善，不说妙色之故而有恶。不说富豪之故而有胜善，不说富豪之故而有恶。

    婆罗门！于此有高贵之人，为杀生、不与取、于爱欲为邪行、妄语、两舌，粗恶语、戏语、有贪欲、嗔恚心、邪见，因此我不说高贵之故而有胜善。婆罗门！此处有高贵之人，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、为正见，因此，我不说高贵之故而有恶。婆罗门！于此有妙色之人……乃至……于此处有富豪之人，行杀生……为邪见。是故，我不说为胜善。婆罗门！于此有富豪之人，离杀生……正见。是故我不说妙色之故而有恶。婆罗门！我不对一切人说应奉事，我亦不对一切之人说不奉事。婆罗门！奉事之时，因奉事而信增长、戒增大、闻增大、舍施增大、慧增大、则我说对彼应奉事。”

    为是说时，郁瘦歌逻婆罗门告世尊曰：“尊者瞿昙！婆罗门有四种对财物之设施，即：对婆罗门之财物设施，对刹帝利之财物设施，对毗舍之财物设施，对首陀之财物设施。尊者瞿昙！此诸婆罗门对此婆罗门之财物设施，即是行乞。婆罗门如轻蔑行乞之财物，则彼为对不可为而为之。宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对婆罗门之财物设施。尊者瞿昙！此诸婆罗门对此刹帝利之财物设施、即是弓箭。刹帝利如对弓箭之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对此刹帝利之财物设施。尊者瞿昙！此诸婆罗门对此毗舍之财物设施，即是耕作、饲牛。如毗舍对耕作、饲牛之财物轻蔑，则彼对不可为而为之、宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对此毗舍之财物设施。尊者瞿昙！此诸婆罗门对此首陀之财物设施，即是镰、担、棒。如首陀对镰、担、棒之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对首陀之财物设施。如今尊者瞿昙作何说耶？”

    “婆罗门！若然，一切之人对婆罗门“此等之财物设施”表同意耶？”

    “尊者瞿昙！不然。”

    “婆罗门！譬如贫穷、无所有、困穷之人，不欲彼取其肉片而谓：‘吾君！汝可食此肉片，但应付出其代价。’如是，婆罗门！诸婆罗门不顾沙门婆罗门之不承认，而设施对此等四种财物。婆罗门！我圣出世间法，乃为人之财物而设施者。在想起彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族，则名之为刹帝利。若自体生于婆罗门族则名之为婆罗门。若自体生于毗舍族，则名之为毗舍。若自体生于首陀族，则名之为首陀。婆罗门！譬如缘于各种之缘，因应而燃火，则付以各种之名称。即：若缘于薪之燃火，则名薪火。若缘于木片而燃火，则名木片火。若缘于草之燃火，则名以草火。若缘于牛粪之燃火，则名以牛粪火。如是，婆罗门！我圣出世间法乃为人之财物所设施。在想起彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族……乃至……若自体生于首陀族，则名之为首陀。婆罗门！虽为刹帝利族，由在家向无家之生活而出家，而彼依如来所说之法与律，离杀生、离不与取、离非梵行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无嗔恚心、有正见，则为正理，是善法之成就者。婆罗门！虽为婆罗门族，由在家向无家之生活而出家，而依彼如来所说之法与律，离杀生……有正见，则为正理，是善法之成就者。虽从毗舍族，由在家向无家之生活而出家。而依彼如来所说之法与律，离杀生……有正见，即正理，是善法之成就者。婆罗门！虽为首陀族，由在家向无家之生活而出家，而依彼如来所说之法与律，离杀生……有正见，则为正理，是善法之成就者。婆罗门！汝对其作如何思量之耶？唯婆罗门得于当地修习无怨、无嗔、慈心；刹帝利、毗舍、首陀则不然耶？”

    “尊者瞿昙！是其为不然。尊者瞿昙！刹帝利亦得于当地修习无怨、无嗔、慈心。毗舍、首陀、四姓皆得于其地修习无怨、无嗔、慈心。”

    “婆罗门！如是虽为刹帝利族，由在家出家而为无家之生活，而彼依如来所说之法与律，离杀生……乃至……是成就者。婆罗门族……乃至……毗舍族……乃至……首陀族……由在家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。婆罗门！汝对其作如何思量耶？唯婆罗门得持盥洗具与洗粉至河中洗除尘垢；刹帝利、毗舍、首陀，则不然耶？”

    “尊者瞿昙！是为不然。刹帝利亦得持盥洗具与洗粉至河除尘垢；毗舍、首陀、四姓悉得持盥洗具与洗粉至河中洗除尘垢。”

    “婆罗门！如是虽为刹帝利族，由在家出家而为无家之生活。而彼依如来所说之法与律，离杀生……是成就者。婆罗门！汝对其作如何思量耶？此刹帝利灌顶王集合种种出生之百人。谓曰：“诸贤者！刹帝利族、婆罗门族、王族出生者，来取萨伽树、婆罗树、婆罗罗树、旃檀树、钵昙摩之善钻木取火者，使生火光。”复曰：“诸贤者！旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，来取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火者，使生火光。”婆罗门！对其作如何思量耶？彼刹帝利族、婆罗门族、王族、出生者，取萨伽树、婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻木取火者，使生火光，唯其火光有光焰、光色与光耀，其火得为火之用；而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪糟、浴槽、伊兰檀树之善钻木取火，使生火光，其火则无光焰、无光色、无光耀，其火不能作火之用耶？”

    “尊者瞿昙！是为不然。彼刹帝利、婆罗门、王族出生者，取萨伽树、婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其光有火焰、光色、光耀，其火得为火之用；而彼旃陀罗族、猎师、竹工、车匠、补羯婆族出生者，取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火，使生火光，其火亦有光焰、光色、光耀，其火亦得为火之用。”

    “婆罗门！如是，虽为刹帝利族、由家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。婆罗门！虽为婆罗门族、毗舍族、首陀族，由家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。”

    如是说时，郁瘦歌逻婆罗门白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！……乃至……尊者瞿昙！请摄受我为优婆塞。自今以后，愿终生归依。”


97.陀然经

《中部·97.陀然经》

    北传汉译 中阿含二七、陀然梵志经（大正藏一、四五六页。）
    本经乃舍利弗闻陀然婆罗门之放逸无惭。以遇陀然婆罗门，说排除非法行、非正行，而行法、行正为胜。然后陀然婆罗门生病，陷于严重时，陀然婆罗门以梵天为胜，以爱着故，说至梵天共住之道而四无量心之修行。不久，陀然婆罗门死去，说生于梵天界。

        第九七 陀然经
    如是我闻。──

    一时，世尊住王舍城之竹树迦兰陀园。尔时，尊者舍利弗与大比丘众俱，于南山行乞。时，于王舍城行夏季安居之一比丘，来至南山尊者舍利弗处。至已，向舍利弗问候，交谈吉庆、铭感之语，坐于一面。坐于一面之彼比丘向尊者舍利弗问曰：

    “贤者！世尊为无病，而有气力耶？”

    “尊者！世尊为无病，而有气力。”

    “贤者！比丘僧伽皆无病，而有气力耶？”

    “尊者！比丘僧伽皆无病，而有气力。”

    “贤者！于丹陀拉巴拉多瓦拉处，有名唤陀然之婆罗门。贤者！陀然婆罗门为无病，而有气力耶？”

    “尊者！陀然婆罗门亦无病，而有气力。”

    “贤者！陀然婆罗门为不放逸耶？”

    “尊者！陀然婆罗门安有不放逸耶？尊者！陀然婆罗门依恃国王，欺负婆罗门居士，依恃婆罗门居士，欺负国王。彼妻为笃信，由笃信之家嫁彼而死去，后妻为不信，由不信之家嫁于彼。”

    “贤者！我等闻陀然婆罗门之放逸，实则闻得恶事。实则闻得恶事。呜呼！我等于何时、何地，得会陀然婆罗门相语诸事耶？”

    时，尊者舍利弗于南山适意止住后，往向王舍城行乞。次第行乞至王舍城，住入竹林之迦兰陀园。时，尊者舍利弗，清晨着衣、持衣钵行乞入王舍城。尔时，陀然婆罗门于郊外之牧舍榨取牛乳。陀然婆罗门遥见尊者舍利弗到来，见尊者舍利弗至近处，乃告尊者舍利弗曰：“尊者舍利弗！此处有牛乳，请饮之，今正是餐食之时。”

    “婆罗门！我今不为食事，将于此树下我为日中之止住，望汝来此处。”陀然婆罗门应尊者舍利弗曰：“尊者！唯然。”时陀然婆罗门朝食已，食后来至尊者舍利弗处。至已，向尊者舍利弗问候，交谈吉庆、铭感之语后，坐于一面。尊者舍利弗向坐于一面之陀然婆罗门告曰：“陀然！汝不放逸耶？”

    “尊者舍利弗！我等应扶养父母、扶养妻子、扶养奴仆、对朋友应尽朋友之本分，对亲族、血缘，应尽亲族、血缘之本分，对宾客应尽宾客之本分，对祖先应尽对祖先之本分，对天应尽对天之本分，对王应尽对王之本分。对此身体亦应慰安、增进、安有不放逸者哉？”

    “陀然！汝对其作如何思量耶？此处有一人，彼为父母行非法，行非正之行。彼因此非法行，非正行，狱卒将之堕于地狱，彼得作如是言：‘我为父母行非法，行非正，狱卒勿将我堕于地狱’耶？或彼之父母得作如是言：‘彼为我等行非法、行非正，狱卒勿将彼堕于地狱耶？’

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。”

    “陀然！对此汝作如何思量耶？于此有一人，为彼之妻子行非法、行非正行，彼因非法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为妻子行非法，行非正，狱卒勿将我堕于地狱’耶？或彼之妻子得如是言：‘彼为我等行非法、行非正，狱卒勿将彼堕入地狱’耶？”

    “尊者舍利弗！是为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。”

    “陀然！对此汝作如何思量耶？于此有一人，彼为奴仆行非法，行非正，彼因非法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为奴仆行非法，行非正，狱卒勿将我堕地狱’耶？或彼之奴仆得如是言：‘彼为我等行非法，行非正，狱卒勿将彼堕于地狱’耶？”

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。”

    “陀然！汝对此作如何思量耶？于此有一人，为彼朋友……”

    “陀然，汝对此作如何思量耶？于此有一人，为彼亲族、血缘……”

    “陀然，汝对此作如何思量耶？于此有一人，为宾客……”

    “陀然！汝对此作如何思量耶？于此有一人，为祖先……”

    “陀然！汝对此作如何思量耶？于此有一人，为天……”

    “陀然！汝对此作如何思量耶？于此有一人，为王……”

    “陀然！汝对此作如何思量耶？于此有一人，为身体之慰安、增进、行非法、行非正，彼因行非法、行非正，狱卒将之堕于地狱，彼得如是言：‘我为身体之慰安、增进、行非法、行非正，狱卒勿将我堕于地狱’耶？或他人得如是言：‘彼为身体之慰安、增进、行非法、行非正，狱卒勿将彼投入地狱’耶？”

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。”

    “陀然！汝对其作如何思量耶？为父母行非法、行非正者、与为父母行法、行正者，何者为胜耶？”

    “尊者舍利弗！为父母行非法、行非正者，非为胜。尊者舍利弗！为父母行法、行正者乃为胜。尊者舍利弗！行法、行正者，较行非法、行非正者为胜。”

    “陀然！对父母得扶养、而不为恶业，其他之有因，得行福行，有如法之业。陀然！对此汝作如何思量耶？为妻子行非法、行非正者，与为妻子行法，行正者，何者为胜耶？”

    “尊者舍利弗！为妻子行非法、行非正者，非为胜。尊者舍利弗！行法、行正者、较行非法、行非正者为胜。”

    “陀然！对妻子得扶养、而不为恶业、其他之得行福，行有如法之业。陀然！汝对此作如何思量耶？为奴仆行非法、行非正者，与为奴仆行法、行正者、何者为胜耶？”

    “尊者舍利弗、为奴仆……乃至……”

    “尊者舍利弗、为朋友……乃至……”

    “尊者舍利弗、为亲族……血缘……乃至……”

    “尊者舍利弗、为宾客……乃至……”

    “尊者舍利弗、为祖先……乃至……”

    “尊者舍利弗、为天……乃至……”

    “尊者舍利弗、为王……乃至……”

    “尊者舍利弗！为身体之慰安、增进而行非法、行非正者，非为胜。尊者舍利弗、为身体之慰安、增进而行法，行正者，为胜。尊者舍利弗！行法、行正者，较行非法、行非正者，为胜。”

    “陀然！对身体得慰安、增进，但不作恶业，其他之得行福行，有如法之业。”

    尔时，陀然婆罗门对尊者舍利弗之所说欢喜、随喜，由座起而离去。

    他日，陀然婆罗门病、苦、危笃。时陀然婆罗门向一人告曰：“贤者！汝去往世尊处。至已，以我之名向世尊之足顶礼云：‘世尊！陀然婆罗门病、苦、危笃。彼向世尊之足顶礼。’并去至尊者舍利弗处。至已，以我之名向尊者舍利弗之足顶礼云：‘尊者！陀然婆罗门病、苦、危笃。彼向尊者舍利弗之足顶礼。’并作如次言：‘尊者！愿尊者舍利弗垂慈愍，请来陀然婆罗门之家。’彼人应诺陀然婆罗门之言曰：“唯然。”彼来至世尊处，至已，礼敬世尊坐于一方。坐于一方之彼人向世尊言：“世尊！陀然婆罗门病、苦、危笃。彼向世尊之足顶礼。”次至尊者舍利弗处，至已，礼敬尊者舍利弗坐于一方，坐于一方之彼人，告尊者舍利弗曰：“尊者！陀然婆罗门病、苦、危笃。彼向尊者舍利弗之足顶礼。”并作次言：“尊者！愿尊者舍利弗垂慈愍请来陀然婆罗门之家。”尊者舍利弗默然允受。时尊者舍利弗着衣、持衣钵来至陀然婆罗门之住居。至已，坐于所设之座。就坐之尊者舍利弗问陀然婆罗门曰：“陀然！汝违和耶？愈否？苦痛减退否？未增进否？见减退否？未见增进否？”

    “尊者舍利弗！我违和苦痛增进而未见减退，见增进，未见减退。舍利弗！譬如力强之人，先以利刀破碎头。尊者舍利弗！绝大之风骚扰我头。尊者舍利弗！我违和不愈、病痛增进，不见减退，见增进、不见减退。尊者舍利弗！譬如力强之人，以硬革纽击打头之头巾。尊者舍利弗！我头有绝大之头痛。尊者舍利弗！我违和、不愈，苦痛增进，不见减退，见增进、不见减退。尊者舍利弗！譬如熟练之屠牛者或其弟子，以锐利之牛刀割腹。尊者舍利弗！实绝大之风割我腹。尊者舍利弗！我违和、不愈，苦痛增进，不见减退，见增进，不见减退。尊者舍利弗！譬如两名力强之人，将力弱之人各捉一腕投至火坑燃烧，尊者舍利弗！我身有绝大之热。尊者舍利弗！我违和、不愈、苦痛增进，不见减退、见增进、不见减退。”

    “陀然！汝对此作如何思量耶？地狱与畜生，何者为胜耶？”

    “尊者舍利弗！畜生较地狱为胜。”

    “陀然！汝对此作如何思量耶？畜生与饿鬼境，何者为胜耶？”

    “尊者舍利弗！饿鬼境较畜生为胜。”

    “陀然！汝对此作如何思量耶？饿鬼境与人间，何者为胜耶？”

    “尊者舍利弗！人间较饿鬼境为胜。”

    “陀然！汝对此作如何思量耶？人间与四天王，何者为胜耶？”

    “尊者舍利弗！四天王较人间为胜。”

    “陀然！汝对此作如何思量耶？四天王与三十三天，何者为胜耶？”“尊者舍利弗！三十三天较四天王为胜。”

    “陀然！汝对此作如何思量耶？三十三天与焰摩天，何者为胜耶？”

    “尊者舍利弗！焰摩天较三十三天为胜。”

    “陀然！汝对此作如何思量耶？焰摩天与兜率天，何者为胜耶？”

    “尊者舍利弗！兜率天较焰摩天为胜。”

    “陀然！汝对此作如何思量耶？兜率天与化乐天，何者为胜耶？”

    “尊者舍利弗！化乐天较兜率天为胜。”

    “陀然！汝对此作如何思量耶？化乐天与他化自在天，何者为胜耶？”

    “尊者舍利弗！他化自在天较化乐天为胜。”

    “陀然、汝对此作如何思量耶？他化自在天与梵天界，何者为胜耶？”“尊者舍利弗言为梵天界，尊者舍利弗言为梵天界。”

    时尊者舍利弗思惟：“此等诸婆罗门爱着于梵天界，我今对陀然婆罗门说与梵天共住之道如何？”“陀然！我为汝说与梵天共住之道。谛听、善思！我将为说。”

    “唯然。”陀然婆罗门应诺尊者舍利弗。

    尊者舍利弗言曰：“陀然！然则如何为达于与梵天共住之道耶？陀然！此有比丘，以慈与俱之心，遍满一方而住，如是第二方，如是第三方、如是第四方遍满而住，如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之慈与俱之心，遍满而住。陀然！此实为达于与梵天共住之道。复次，陀然！今有比丘，以悲与俱心，以喜与俱心，以舍与俱心，遍满一方而住，如是第二方、如是第三方、如是第四方、遍满而住，如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之舍与俱心遍满而住。陀然！此实为达于与梵天共住之道。”

    “尊者舍利弗！若然，请以我名向世尊之足顶礼云：‘世尊！陀然婆罗门为病、苦、危笃。彼向世尊之足顶礼。’”

    时，尊者舍利弗对陀然婆罗门，更以不顾己所应为之事，使住立于低下之梵天界后，离座而去。时，尊者舍利弗离去不久，陀然婆罗门命终，往生于梵天界。

    时世尊告诸比丘曰：“汝等比丘！彼舍利弗对陀然婆罗门，更以不顾彼所应为，使住立于低下之梵天界后，离座而去。”

    时，尊者舍利弗去至世尊处。至已，敬礼世尊坐于一面。坐于一面向世尊言：“世尊！陀然婆罗门为病、苦、危笃。彼向世尊之足顶礼。”

    “舍利弗！汝何故对陀然婆罗门，更以不顾其所应为，使住立于低下之梵天界后离座而去耶？”

    “世尊！我思：‘此等诸婆罗门爱着于梵天界，我今对陀然婆罗门说示达于与梵天界共住之道，如何？’”

    “舍利弗！然而陀然婆罗门已命终，往生梵天界矣。”


98.婆私吒经

《中部·98.婆私吒经》

    本经于经集（Suttanipata）有同一经，原本省略，故此亦省略之。

        第九八 婆私吒经
    经集（南传藏，第二十四卷）中有同一之经。底本则省略，于此不予译出。


99.须婆经

《中部·99.须婆经》

    北传汉译 中阿含一五二、鹦鹉经（大正藏一、六六六页。）
    须婆童子向世尊述关于在家与出家之优劣、利不利之婆罗门之说，世尊以寻其所见，世尊指摘其错误，最后说至梵天共住之道的四无量心。须婆童子愿归依三宝为优婆塞。

        第九九 须婆经
    如是我闻。──

    一时世尊住舍卫城之祇陀林给孤独园。尔时，都提之子须婆童子或为要事居住于舍卫城一居士家。都提之子须婆童子向其住家之居士问曰：“居士！我曾闻此事：‘舍卫城为应供者不孤。’今我应如何恭敬婆罗门耶？”。

    “贤者！世尊住于舍卫城之祇陀林给孤独园、贤者宜恭敬彼世尊。”

    时，都提之子须婆童子应诺彼居士，去至世尊处，至已，问候世尊，交谈吉庆、铭感之语，坐于一面。坐于一面之都提子须婆童子问世尊言：“尊者瞿昙！诸婆罗门如是言：‘在家者成就正理善法，出家者不成就正理善法也。’尊者瞿昙今如何说耶？”

    “童子！我就此为分别论者。我就此非一向论者。童子！我对在家或出家之邪行，不予称赞。童子！无论在家、出家，若行邪行、依邪行，则不得成就正理、善法故也。”

    “尊者瞿昙！诸婆罗门如是言：‘彼营务多，所作多。作务多，劳力多之在家业事，有大果报。彼营务少，所作少，作务少，劳力少之出家业事，为果报少。尊者瞿昙，今如何说耶？’”

    “童子！我就此其为分别论者，我就此非为一向论者。童子！有营务多、所作多、作务多、劳力多之业事，不行之者则无大果。童子！有营务多、所作多、作务多、劳力多之业事、行之则有大果。童子！有营务少、所作少、作务少、劳力少之业事、不行之者则无大果。童子！有营务少、所作少、作务少、劳力少之业事、行之则有大果。童子！然而如何之业事，为营务多……乃至……劳力多，不行之者则无大果耶？童子！耕作为营务多……乃至……劳力多，不行之则无大果。童子！然而如何之为营务多……乃至……劳力多，行之者则有大果耶？童子！耕作为营务多……乃至……劳力多，行之者则有大果。童子！然而如何之业事，为营务少……乃至……劳力少、不行则无大果耶？童子！商业为营务少……乃至……劳力少、不行之者则无大果也。童子！然而如何之业事，为营务少……乃至……劳力少，行之则有大果耶？童子！商业为营务少……乃至……劳力少、行之则有大果。童子！譬如耕作为营务多……乃至……劳力多、不行之者则无大果。在家之业事，为营务多……乃至……劳力多，不行之者则无大果。童子，譬如耕作营务多……乃至……劳力多、行之则有大果。童子！商业为营务少……乃至……劳力少、不行则无大果也。出家之业事，为营务少……乃至……劳力少，不行则无大果。童子！譬如商业为营务少……乃至……劳力少，行之则有大果。出家之业事为营务少……乃至……劳力少，行之则有大果也。”

    “尊者瞿昙！诸婆罗门为作福得善，而施设五法。”

    “童子！彼等婆罗门为作福得善而施设之五法，汝若无碍，对此中之众说此五法则为幸事。”

    “尊者瞿昙！尊者或如尊者之所坐处，于我无障碍。”

    “童子！若然，请说之。”

    “尊者瞿昙！以真谛为诸婆罗门作福得善之第一法施设。以苦行，为诸婆罗门作福得善之第二法施设。以梵行，为诸婆罗门作福得善之第三法施设。以读诵，为诸婆罗门作福得善之第四法施设。以施舍，为诸婆罗门作福得善之第五法施设。尊者瞿昙！诸婆罗门以此等五法为作福得善之施设。尊者瞿昙，如今作如何说示耶？”

    “童子！若然，诸婆罗门中之某一婆罗门有如是言：‘我了知、证知此等五法，且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！若然，诸婆罗门中之一师，或师之师，或溯至七世之师，有如是言：‘我了知、证知此等五法，且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！若然，诸婆罗门中，古之仙人作圣典，传圣典，今之婆罗门对其圣典之句、之歌、之语、之集、从其歌之、说之、从所说说之、从所教教之，如是之古仙人例如：“夜吒、婆摩、婆摩提婆、毗奢密多罗、夜婆提犍尼、应疑罗婆、跋罗陀皤阇、婆私吒、迦叶、婆吒，彼等有言：‘我等了知、证知此等五法。且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！如是诸婆罗门中，言：‘我了知、证知此等五法，且宣示其果报”之婆罗门者竟无一人。诸婆罗门中之一师或师之师或溯至七世之师，言：‘我等了知、证知此等五法，且宣示其果报。’竟无一人。诸婆罗门中，古之仙人作圣典，传圣典……乃至……彼等言：‘我等了知、证知此等五法，且宣示其果报者’亦无一人。童子！譬如盲者并列，既不见前者，亦不见中者，亦不见后者。童子！如是，诸婆罗门之所说即宛如盲者之列，既不见前者，亦不见中者，亦不见后者也。”

    如是说时，都提之子须婆童子对世尊所说盲者之比喻，忿怒不喜，骂詈世尊，毁谤世尊，对世尊言曰：“沙门瞿昙莫非有恶意？”复向世尊言：“尊者瞿昙！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门作如是说：‘如是等沙门婆罗门，自认为超越人法至圣殊胜知见。’彼等此说，实为可笑、虚名、无实而虚妄。何人对超越人法而至圣殊胜知见，可知、见、证之耶？无此理。”

    “童子！然苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，如何完全以心知一切沙门婆罗门之心耶？”

    “尊者瞿昙！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，尚不得以心完全得知下婢不尼之心，何况完全得知一切沙门婆罗门之心耶？”

    “童子！譬如天生之盲人，不见黑色、白色，不见青色、不见黄色、不见赤色、不见浓赤色、不见等不等、不见星辰、不见日月。彼如是言：‘无黑色白色，因不见黑色、白色者，无青色，因不见青色者。无黄色，因不见黄色者。无赤色，因不见赤色者。无浓赤色，因不见浓赤色者。无等不等，因不见等不等者。无日月，因不见日月者。我不知彼，因我不见彼，故彼为无。’童子！彼之所言为正确耶？”

    “尊者瞿昙！是为不然。有黑色、白色，因有见黑色、白色者。……乃至……有日月，因有见日月者。我不知彼，因我不见彼，故彼为无。尊者瞿昙！彼之所言是不正确。”

    “童子！如是苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门为盲目、无眼之人。所谓彼实为超人法而至圣殊胜之知见，了知、得见、获证者，无有是处。童子！对其作如何思量耶？彼等拘萨罗国之婆罗门富豪，例如商伽婆罗门、多梨车婆罗门、沸伽罗婆罗婆罗门、声闻婆罗门及汝父都提──彼等中，作与他人一致之语者，与作与他人不一致之语者、何者为胜耶？”

    “尊者瞿昙！作与他人一致之语者。”

    “作考虑之语者、与不作考虑之语者，何者为胜耶？”

    “尊者瞿昙！作考虑之语者。”

    “作思虑之语者，与不作思虑之语者，何者为胜耶？”

    “尊者瞿昙！作思虑之语者。”

    “与义为相应之语者，作与义不相应之语者，何者为胜耶？”

    “尊者瞿昙！与义相应之语者。”

    “童子！汝对其作如何思量耶？若如是依苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，作与他人一致之语耶？抑作与他人不一致之语耶？”

    “尊者瞿昙！作与他人不一致之语。”

    “作考虑之语耶？或作不加考虑之语耶？”

    “尊者瞿昙！不加考虑之语。”

    “作思虑之语耶？抑作不加思虑之语耶？”

    “尊者瞿昙！作不加思虑者。”

    “作与义相应之语耶？抑作与义不相应之语耶？”

    “尊者瞿昙！作与义不相应之语也。”

    “童子！有此等之五种盖，如何为五：欲贪盖、嗔恚盖、惛沉睡眠盖、掉悔盖、疑盖等是。童子！此等为五种盖。童子！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，为此等之五盖所覆盖缠缚。实则彼者知晓超人法至圣殊胜知见、了知、得见、获证者，无有是处。童子！有此等五种之欲，如何为五：眼所识之色、引可爱、可乐、可喜、可意欲、唆情者。耳所识之声……乃至……鼻所识之香，舌所识之味、身所识之所触、引发可爱、可乐、可喜、可意欲、唆情者。童子！此等为五种欲。童子！苏巴伽林之沸伽罗婆罗呜呼权奴婆罗门，被此等五种欲所缚而狂妄、贪着、不见患、不知离脱耽迷于乐。实则彼者知晓超人法至圣殊胜知见，了知、得见、获证者，实无有是处。童子！汝对其作如何思量耶？用草与薪燃火，与无草与薪燃火，何者之火有火焰、光色、光耀耶？”

    “尊者瞿昙！若无草无薪得燃火，则其火为有火焰、光色与光耀。”

    “童子！无草与薪燃火者、除具神通力者以外，为不可得。童子！譬如用草与薪燃火，与其同理，我说五种欲乃依因而生之喜。童子！譬如无草与薪燃火、与其同理，我说无诸欲，无不善法之喜。童子！然而如何无诸欲，无不善法之喜耶？童子！于此有比丘离欲、离不善法、成就于初禅而住。童子！此为无诸欲，无不善法之喜。童子！复次，比丘寻伺已息……乃至……成就于第二禅而住。童子！此为无诸欲、无不善法之喜。童子！婆罗门为作福得善施而设五法，彼等婆罗门为作福得善，依如何之法而有大果报设施耶？”

    “尊者瞿昙！婆罗门为作福得善而施设五法，彼等婆罗门为作福得善之施舍，为有大果报而设施。”

    “童子！汝对其作如何思量耶？于此一婆罗门准备作大牺牲祭典，时有二婆罗门来：“我等参加此婆罗门之大牺牲祭典。”其中一婆罗门思虑：“唯我实应于食堂，得第一座、第一澡水、第一食，其他婆罗门于食堂不应得第一座、第一澡水、第一食。”童子！然其他婆罗门于食堂得第一座、第一澡水、第一食，彼婆罗门于食堂，不得第一座、第一澡水、第一食，此为理所当然。其他之婆罗门于食堂得第一座、第一澡水、第一食，我于食堂不得第一座、第一澡水、第一食，于是彼将忿怒不喜。童子！若然，婆罗门对此施设如何之果报耶？”

    “尊者瞿昙！于兹诸婆罗门：‘因此使其他婆罗门忿怒、不喜’如是者非为行施。时，诸婆罗门唯行依哀愍所起之施。”

    “童子！如是，于诸婆罗门，以此第六之作福事，即是哀愍心耶？”

    “尊者瞿昙！诚然，诸婆罗门，以此第六作福事，即是哀愍心。”

    “童子！彼等婆罗门为作福得善而施设此等五法，汝对此等五法，认为在家与出家者何为多耶？

    尊者瞿昙！此等婆罗门，为作福得善而施设此等五法，我认为出家者居多，在家者为少。尊者瞿昙！在家者营务多，所作多，作务多，劳力多，常恒不语真实。诚然瞿昙！出家者营务少，所作少，作务少，劳力少，常恒语具真实。尊者瞿昙！在家者营务多，所作多，作务多，劳力多，常恒不行苦行，不行梵行，多不读诵，多不施舍。诚然尊者瞿昙！出家者营务少，所作少，作务少，劳力少，常恒行苦行，行梵行，多读诵，多施舍。尊者瞿昙！此等沙门婆罗门为作福得善设五法，我对此等施五法，认为出家者多，在家者少。”

    “童子！彼等婆罗门为作福得善而施设五法，我说此等为心之资具。即无怨无嗔之心，为其修行之所依。童子！于此有语真实之比丘，彼得：“我语真实”，得义之信受，得法之信受，得法俱之欢喜，对善俱之欢喜，我说此为心之资具，即无怨无害之心，为其修行之所依。此比丘为苦行，行梵行，多读诵，多施舍，彼得‘我多施舍’与得义之信受，法之信受，法俱之欢喜，善俱之欢喜，我说此为心之资具。即无怨无害之心，为其修行之所依。童子！彼等婆罗门为作福得善施设五法，我说此等为心之资具。即无怨无害之心，为其修习之所依也。”

    如是说时，都提之子须婆童子告世尊曰：“尊者瞿昙！我曾闻此事：‘沙门瞿昙，了知达于与梵天共住之道’。”

    “童子！汝对其作如何思量耶？那罗歌罗村距此处近耶？那罗歌罗村距此处不远耶？”

    “尊者！诚然。那罗歌罗村距此处甚近，那罗歌罗村距此处不远。”

    “童子！汝对其作如何思量耶？如今有一出生，成长于那罗歌罗村之人，被问往那罗歌罗村之道路，童子！彼人出生、成长于那罗歌罗村。被问及那罗歌罗村道路，有所踌躇逡巡耶？”

    “尊者瞿昙！不也，何以故？尊者瞿昙！彼者出生、成长于那罗歌罗村，彼对那罗歌罗村之一切道路为所熟知。”

    “童子！彼出生、成长于那罗歌罗村、被问及那罗歌罗村道路，应无踌躇逡巡，若问，如来至梵天界及至梵天界之道迹，亦无踌躇逡巡。童子！然我知梵天，知至梵天界与梵天界之道迹，并知如何可往生于梵天界。”

    “尊者瞿昙！我曾闻有此事：‘沙门瞿昙！曾说至与梵天共住之道。’愿尊者瞿昙、对我说示至与梵天共住之道，实为幸甚。”

    “童子！若然，善闻、善思，我将为说。”

    “唯然，尊者！”都提之子须婆童子应诺世尊。

    世尊曰：“童子！如何为达与梵天共住之道耶？童子！于此有一比丘，以慈与俱之心，于一方遍满而住。如是第二方、如是第三方、如是第四方遍满而住。如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害慈与俱之心，遍满而住。童子！依如是修习之慈心解脱，于是有量之业，悉无残余。童子！譬如力强吹螺者，容易将音响闻于四方，如是，童子！依此修习慈心解脱，于是有量之业，悉无残余。童子！此为达于至与梵天共住之道。复次，童子！有比丘以悲与俱之心……乃至……以喜与俱之心……乃至……以舍与俱之心遍满一方而住、如是第二方、如是第三方、如是第四方遍满而住，对上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之舍与俱之心，遍满而住。童子！依如是修习之舍心解脱、有量之业，于是悉无残余。童子！譬如力强之吹螺者，容易将音响闻于四方，如是，童子！依此修习之舍心解脱，有量之业，于是悉无残余。童子！此即达与梵天共住之道。”

    如是说时，都提之子须婆童子白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！譬如将倒者扶起，使覆者再现，对迷者教示以道、使有眼者见色、如于闇中持来明灯、如是尊者瞿昙依种种方便于法说示。是以我归依尊者瞿昙、法、与比丘僧伽。尊者瞿昙！请摄受我为优婆塞。自今以后，为终生之归依。尊者瞿昙！我等今不得不归，因我等多事多务故。”

    “童子！汝今可随时作为。”

    尔时，都提之子须婆童子于世尊所说，欢喜、随喜，由座起立，礼敬世尊，右绕离去。

    尔时，声闻婆罗门乘纯白之马车，日中驰驱至舍卫城。声闻婆罗门遥见都提之子须婆童子前来。见而问彼曰：“尊者跋罗陀皤阇，日中由何处来耶？”

    “贤者！我由沙门瞿昙之处来。”

    “贤者跋罗陀皤阇！汝对其作如何思量耶？沙门瞿昙为有智慧辩才耶？认为彼为智者耶？”

    “贤者！我若知沙门瞿昙之智慧、辩才，我为何许人耶？知沙门瞿昙之智慧、辩才者，实与彼应相等。”

    “贤者跋罗陀皤阇！实以绝大之赞叹，赞叹沙门瞿昙。”

    “赞叹沙门瞿昙，我为何许人耶？赞叹、所赞叹之彼尊者瞿昙，为人天之最上者。贤者！彼等婆罗门为作福得善而施设五法，沙门瞿昙对其说为心之资具，即无怨、无害之心，为其修习之所依。”

    如是说时，声闻婆罗门由纯白之马车上下来、偏袒上衣向世尊处合掌致礼，并诵优陀那曰：“对拘萨罗王波斯匿有利、对拘萨罗王波斯匿有大利，如来、应供、等正觉、请住于彼之国内。”


100.伤歌逻经

《中部·100.伤歌逻经》

    伤歌童子向世尊说名为陀那奢尼，乃深信的婆罗门女，以会见世尊，闻世尊苦行当时之精进状况（中部第二十六经、第三十六经参照）而感叹，愿归依三宝为优婆塞。

        第一〇〇 伤歌逻经
    如是我闻。──

    一时，世尊与大比丘众俱，游方拘萨罗国。尔时，陀那奢尼婆罗门女、居住于旃达罗劫波，对佛、法、僧伽深为信仰。时，陀那奢尼婆罗门女跪拜时，三度唱言优陀那曰：“归命彼世尊、应供、等正觉者，归命彼世尊应供、等正觉者、归依彼世尊、应供、等正觉者。”

    尔时，一名伤歌逻童子，居住于旃达罗劫波，通达三吠陀、语汇、法式、语分别及第五古传说、能语、通文法、得达世间论、大人相。伤歌逻童子闻得陀那奢尼婆罗门女发如是语，闻之而乃告彼女曰：“彼陀那奢尼婆罗门女为下劣，彼陀那奢尼婆罗门女为衰颓也，竟有诸婆罗门，而赞叹彼秃沙门者。”

    “贤者！汝尚不知彼世尊之戒慧。贤者！若汝知彼世尊之戒慧，则汝即知对彼世尊不应骂詈诽谤。”

    “若然，夫人！若沙门瞿昙来至旃达罗劫波时，愿通知我。”

    “唯然，贤者！”陀那奢尼婆罗门女应诺伤歌逻童子。

    时，世尊次第游方拘萨罗国来至旃达罗劫波。尔时，世尊于旃达罗劫波住于都提婆罗门之庵罗林。陀那奢尼婆罗门女闻得：“世尊来至旃达罗劫波，住于旃达罗劫波都提婆罗门之庵罗林。”尔时、陀那奢尼婆罗门女至伤歌逻童子处。至已，告伤歌逻童子曰：“贤者！彼世尊来至旃达罗劫波，住于旃达罗劫波都提婆罗门之庵罗林。贤者！今汝若欲往、可随时为。”

    “夫人！唯然。”伤歌逻童子应诺陀那奢尼婆罗门女，至世尊处。至已，问候世尊，交谈吉庆、铭感之语后，坐于一面。坐于一面之伤歌逻童子白世尊言：“尊者瞿昙！有某沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙！彼等沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙！属于彼等之何者耶？”

    “跋罗陀皤阇，我说自认于现法已通达智圆满究竟梵行之基本者，为有种种。跋罗陀皤阇！有某沙门婆罗门从传承者，彼等依传承自认于现法已通达智圆满究竟，为梵行之基本，譬如三明婆罗门。复次，有某沙门婆罗门，唯完全依信，自认于现法已通达智圆满究竟为梵行之基本，譬如理想家、思量家。复次，或有某沙门婆罗门，于前代未闻之法，自知其法、于现法通达智圆满究竟，自认为梵行之基本。跋罗陀皤阇！此中、彼等沙门婆罗门，于前代未闻之法、自知法，于现法自认已通达智圆满究竟梵行之基本者，是即我也。跋罗陀皤阇！依此理，于此应知也。彼等沙门婆罗门，于前代未闻之法，自知法，自认于现法已通达智圆满究竟梵行之基本者，是即我也。”

    跋罗陀皤阇！我在未成正觉为菩萨时，尝有此念：“在家为杂闲尘劳之处、出家为空闲。此之在家居住、一向圆满，一向清净，难行如真珠美丽之梵行。故我剃除须发，着袈裟衣，由在家出家而为无家之生活。”跋罗陀皤阇！我于他日尚在年少，有漆黑之发，［中部经典一、二九四页十一行～三〇〇页五行参照、可将比丘等代以跋罗陀皤阇］“实则此即通于精勤，”坐于其处。跋罗陀皤阇！实我……［同四二一页二行～四三一页十行参照、可将阿基锈萨那代以跋罗陀皤阇，无四二四页十二行～四二七页十行之：“如是予已生之苦受不捕我心”之文］……趣于奢侈言后离去。

    跋罗陀皤阇！我食粗食，得力、离欲……乃至……成就初禅而住。寻伺已息故，内净、成一向心，无寻、无伺，由定生喜乐，成就第二禅而住。……乃至……成就第三禅而住。

    如是彼我之心为等持、清净、皎洁、无秽、无垢、柔软、堪任、得确立不动……［同四三二页七行～四三四页十三行参照，以阿基锈萨那可代以跋罗陀皤阇。无“如是予已生之乐不能捕我心”之文］……唯对住于热诚、精勤者、能为表现者。”

    如是说时、伤歌逻童子白世尊言：“尊者瞿昙！确实为有精勤。尊者瞿昙确实为有精勤。彼应供、等正觉者为如是。尊者瞿昙！有天耶？”

    “跋罗陀皤阇！其为依理而知我，即有天。”

    “尊者瞿昙！问有天耶？汝云：“跋罗陀皤阇！其为依理而知我，即有天。尊者瞿昙！如是，则非为虚言、妄语耶？”

    “跋罗陀皤阇！所问有天耶？答谓有天。其为依理而知我，即有天，此为就依智者应为之一向结论，即有天。”

    “尊者瞿昙何故对我不由开始说明耶？”

    跋罗陀皤阇！所谓天者，乃此世之高贵所称谓。”

    如是说时，伤歌逻童子白世尊曰：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！譬如使倒者起，使覆者现，对迷者教示以道，使有眼者可见色，如闇中持来之明灯。如是，尊者瞿昙！以种种方便说示法要。此是我归依尊者瞿昙与法与比丘僧伽者。愿尊者瞿昙摄受我为优婆塞，自今以后，愿终生归依。”


101.天臂经

《中部·101.天臂经》

    北传汉译 中阿含一九、尼乾经（大正藏一、四四二页。）
    本经乃世尊对比丘等指尼乾主张由苦行到一切苦灭之说的矛盾，只要从尼乾之说，其精进、精勤是无意义的。于昔因诸行向念，修习舍、以到灭苦。说得戒、诸根之防护、念、智、四禅、忆宿命智、有情生死智、漏尽智（中部第二十七经参照）之行道，才是有效的精进、精勤。

第三篇 后分五十经篇

        初品 天臂品

        第一〇一 天臂经
    如是我闻。──

    一时，世尊住释迦国。释迦国有一名天臂之聚落。时，世尊告比丘曰：“诸比丘！”彼等比丘向世尊应曰：“世尊！”于是世尊曰：

    “诸比丘！有某沙门婆罗门，作如是说，如是见，即：凡此人所经受之乐或苦或不乐不苦，其一切皆以前世之所业为因，由此苦行，则故业坏灭。由不作新业，则不残余影响于未来，由不残余影响于未来，则有业之灭，由业之灭，则有苦之灭。由苦之灭，则有受之灭。由受之灭，则有一切苦之灭。诸比丘！尼乾作如是说。诸比丘！我去至作如是说之尼乾处。作如次曰：‘贤者尼乾！人之乐、苦或不乐不苦之经验，其一切皆以前世之所业为因。依此苦行，则故业坏灭。由不作新业，则不残余影响于未来。由不残余影响于未来，则有业之灭。由业之灭，则有苦之灭。由苦之灭，则有一切苦之灭。如是说，如是见之所传为真实耶？’诸比丘！彼尼乾对我作如是问，自认为“诚然。”我对彼作如次曰：“诸贤尼乾！若然，汝等知我等于前世为存在，非不存在，汝等知之耶？”“贤者！不知。”

    “诸贤尼乾！若然，汝等知我等于前世为作恶业，非不作。汝等知之耶？”“贤者、不知。”

    “诸贤尼乾！若然，或又作如是之恶业，汝等知之耶？”“贤者！不知。”

    “诸贤尼乾！若然，唯此之苦为灭，或唯此之苦为应灭，或唯此之苦灭时，应为一切之苦灭，汝等知之耶？”“贤者！不知。”

    “诸贤尼乾！若然，于现法，对不善法之舍离，善法之具足，汝等知之耶？”“贤者、不知。”

    “诸贤尼乾！如是，实则汝等──对前世我等存在非不存在者，为不知。又──对前世我等作恶业，非不作者──为不知。乃至……于现法，对不善法之舍离、善法之具足，亦不知。若如是，尊者尼乾──凡此人或乐或苦或不乐不苦之经验其一切，皆以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──作此解答为不适宜。诸贤尼乾！若汝等知──我等于前世为存在、非不存在──知之……又──前世我等作恶业、非不作──知之……乃至……于现法对不善法之舍离，善法之具足知之。若如是，尊者尼乾！凡此人，或乐或苦或不苦不乐之经验，其一切以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──作此解答乃为适。

    诸贤尼乾！譬如涂以剧毒之箭，射中人体，彼因箭生痛，感受剧烈苦受，彼之友人、朋友、亲族、血缘迎请外科医师。彼外科医师以利刀切开其伤口，彼因以利刀切开伤口，感受剧烈苦受。彼外科医师探取其箭，彼因探取其箭而感剧烈苦受。彼外科医师拔去其箭，彼因拔去其箭感受剧烈苦受。彼外科医师于其伤口将炭火之药涂布，彼因伤口涂布炭火药而感受剧烈苦受。彼后来由伤口平愈，由痊愈而无病。安乐、自由、自在、得行所欲行。彼谓：我曾被涂以剧毒之箭射中，其我，由箭生痛，感受剧烈苦受。友人、朋友、亲戚、血缘为我迎来外科医师，彼外科医师以利刀切开我伤口、我因利刀切开伤口，感受剧烈苦受。彼外科医师探取其箭、我因探取其箭，感受剧烈苦受。彼外科医师拔去其箭，我因拔去其箭，感受剧烈苦受。彼外科医师用炭火之药涂布其伤口，我因用炭火之药涂布伤口、感受剧烈之苦受。我今伤口已平愈，由于痊愈而得无病、安乐、自由、自在而行所欲行。如是，诸贤尼乾！汝等若知──我等前世存在，非不存在也──又能知──我等前世作恶业，非不作也──，……乃至……于现法，知不善法之舍离，善法之具足，若如是，尊者尼乾──凡此人，或乐、或苦、或不苦不乐之经验，其一切皆以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──作此解答为适宜。诸贤尼乾！然汝等若不知──我等前世为存在，非为不存在也──，又──我等不知前世作恶业、非不作也──，……乃至……于现法、不知不善法之舍离，善法之具足，尊者尼乾──凡此人、或乐、或苦、或不苦不乐之经验，其一切是以前世之所业为因，依此之苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭──作此之解答应为不适宜。”

    诸比丘！作如是说时，彼尼乾告我曰：“贤者！尼乾为一切知一切见者。自认具完全之知见：‘我行、住、眠、寤、常恒知见现于前。’彼作如是言：‘诸贤尼乾！汝等前世作恶业。对此，将依此激烈之难行、予坏灭。又，如今于兹以身防护，以口防护，以意防护，其于未来不令作恶业。由此苦行，则故业坏灭。由不作新业，不残余影响于未来。由不残余影响于未来，有业之灭。由业之灭，则有苦之灭。由苦之灭，则有受之灭。由受之灭，则有一切苦之灭。’此为我等所悦豫、所首肯，依此我等得欢喜。”

    诸比丘！作如是说时，我告彼等尼乾曰：“诸贤尼乾！此等之五法于现法有两种果报。如何为五耶？信、喜、随闻、相省虑、见欢受是。诸贤尼乾！此等五法于现法有两种果报。兹于尊者尼乾之师，过去有如何信、如何喜、如何随闻、如何相省虑、如何见欢受耶？”诸比丘！我作如是说，不见尼乾正当卫护自说。诸比丘！复次，我对彼等尼乾作如是曰：“诸贤尼乾！汝等对其如何思量耶？汝等有剧精进、剧精勤时、彼时感受剧痛苦、剧烈受、又汝等无剧精进、无剧精勤时，彼时不感受剧痛苦、剧烈受耶？”

    “贤者瞿昙！我等剧精进、剧精勤时，彼时感受剧痛苦、剧烈受，又，我等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受。”

    “贤者尼乾！如是，汝等有剧精进、剧精勤时、彼时感受剧痛苦、剧烈受，又，汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受。”如是尊者尼乾──凡此人或乐、或苦、或不乐不苦之经验，其一切系以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭──作此之解答为适宜耶？贤者尼乾！汝等有剧精进、剧精勤时、彼时剧痛苦、剧烈受，则止；又，汝等无剧精进、剧精勤时，彼时剧痛苦、剧烈受，欲则不止。如是者，尊者尼乾──凡此人或乐、或苦，或不苦不乐之经验，其一切系以前世之所业为因，由此苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭──作此之解答为适宜。贤者尼乾！汝等有剧精进，剧精勤时，彼时感受剧痛苦、剧烈受，又，汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受故，而汝等感受剧痛苦、剧烈受时──凡此人或乐、或苦、或不苦不乐之经验、其一切乃以前世之所业为因，由斯苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭──此所谓唯是无明、无知、愚昧之结果。”诸比丘！我虽如是说，不见尼乾有正当之卫护自说。

    复次，比丘！我对彼等尼乾告曰：‘诸贤尼乾！对其作如何思量耶？凡此业之现法所受者，或为由精进，或为由精勤成为未来之所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之未来所受者，或为由精进，或为由精勤，成为现法所受者、为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之乐所受者，或为由精进，或为由精勤，成为苦所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之苦所受者，或为由精进，或为由精勤，成为乐所受者，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之已熟所受者，或为由精进，或为由精勤，成为未熟所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然！凡此业之未熟所受者，或为由精进，或为由精勤，成为已熟所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之多所受者，或为由精进，或为由精勤，成为少所受者之事、为可能耶？’‘贤者、是为不然。’

    ‘若然，凡此业之少所受者、或为由精进、或为由精勤、成为多所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！对其作如何思量耶？凡此业之所受者，或为由精进，或为由精勤，成为不所受之事、为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之不所受者，或为由精进，或为由精勤，成为所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼乾！如是，凡此业之现法所受者，或为由精进，或为由精勤，成为未来所受之事，为不可能。凡此业之未来所受者，或为由精进，或为由精勤，成为现法所受者之事，为不可能。……乃至……凡此业之不所受者，或为由精进、或为由精勤，成为所受者之事，为不可能。如是，尊者尼乾之精进无益，精勤亦无益。诸比丘！尼乾作如是说。诸比丘！如是说之尼乾，乃对十种正当之说，予以诽难者。

    诸比丘！若有情以前世之业为因，感受苦乐，诸比丘！今感受如是剧烈之苦受者，其实尼乾，乃前世作恶业者。诸比丘！若有情以自在者之化作为因，感受苦乐，诸比丘！今感受如是剧烈之苦受者！其实尼乾，乃所化作之恶自在者。诸比丘！若有情以结合之状态为因，感受苦乐。诸比丘！今感受如是剧烈、苦受者，其实尼乾，乃恶结合者。诸比丘！若有情以阶级为因，感受苦乐，诸比丘！今感受如是剧烈苦受，实尼乾，乃恶阶级者。诸比丘！若有情以现法之行动为因，感受苦乐。诸比丘！今感受如是剧烈、苦受，其实尼乾，乃现法恶行动者。诸比丘！若有情以前世之所业为因，感受苦乐，尼乾予难诘。若有情以前世之所业为因，无苦乐之感受，尼乾亦予难诘。诸比丘！若有情以自在者之化作为因，感受苦乐，尼乾予难诘，若有情以自在者之化作为因，无苦乐感受，尼乾亦予难诘。……乃至……诸比丘！若有情以现法之行动为因，感受苦乐，尼乾予难诘，诸比丘！若有情以现法之行动为因，无苦乐之感受，尼乾亦予难诘。诸比丘！尼乾作如是说。诸比丘！如是说之尼乾，对此等十种正当说，予以诽难者。诸比丘！如是之精进为无益，精勤为无益。

    诸比丘！若然，如何之精进为有益，精勤为有益耶？诸比丘！此处有比丘，以无秽之己依苦不为秽，不舍如法之乐，不执其乐，彼如是知：‘我念此等苦因之诸行时，由对诸行之念达于无欲。又，我舍此等之苦因时，由舍之修习达于无欲。’彼向念苦因之诸行时，由念诸行如达于无欲，彼时乃向念诸行。又，彼舍苦因时、由舍之修习如达于无欲！其时乃为修习舍。彼向念苦因之诸行时，由向念诸行而达于无欲，如是彼之苦坏灭，彼舍苦因时，由舍之修习达于无欲。如是彼之苦坏则灭。

    诸比丘！譬如有一男子，对一女人染着、爱着、深爱慕，深恋慕。彼不欲见彼女子与他男子共立、共话、共戏、共笑？诸比丘！对彼作如何思量耶？彼见彼女人与他男子共立、共话、共戏、共笑、彼男子生愁、悲、苦、忧、恼耶？”

    “世尊！诚然。所以者何？世尊！彼男子对彼女人染着、爱着、深爱慕，深恋慕，是故见彼女人与他男子共立、共话、共戏笑、生愁、悲、苦、忧、恼。”

    “诸比丘！彼时，彼男子自思：“我对彼女人染着、爱着、深爱慕，深恋慕，我见彼女人与他男子共立、共话、共戏、共笑，则生愁、悲、苦、忧、恼，我对彼女人舍离欲贪则作如何耶？”于是，彼对彼女人舍离欲贪，彼于他日见彼女人与他男子共立、共话、共戏、共笑，诸比丘！对彼作如何思量耶？彼见彼女人与他男子共立、共话、共戏、共笑、生愁、悲、苦、忧、恼，耶？”

    “世尊！不然。所以者何？世尊！彼男子对彼女人是离欲。是故见彼女人与他男子共立、共话、共戏、共笑、不生愁、悲、苦、忧、恼。”

    “诸比丘！如是，其实彼即以不秽己，依苦不为秽，不舍如法之乐，不执其乐，彼如是知：“我向念此等苦因之诸行时，由向念诸行达于无欲。……乃至……彼能舍苦因时，由舍之修习达于无欲。如是彼之苦则坏灭。诸比丘！如是之精进为有益，精勤为有益。

    诸比丘！复次，有比丘如是思惟：‘我住乐时，不善法增长，善法减退。又，我向念苦时，不善法减退，善法增长？我今念苦则如何？’彼向念苦，彼向念苦时，不善法减退，善法增长。彼他日不向念苦。所以者何？诸比丘！彼比丘向念苦之目的已达。是故彼他日无向念苦。诸比丘！譬如箭匠，将箭镞于二火烬中加热，遍热后矫之，成为得用者。诸比丘！箭匠将箭镞于二火烬中加热，遍热后矫之，成为得用者后，彼箭匠于他日又将箭镞于二火烬中加热，遍热后矫之，未能成为得用之物。所以者何？诸比丘！彼箭匠于二火烬中将箭镞加热，遍热后矫之，成为得用者，其目的已达。是故他日箭匠将箭头于二火烬中加热，遍热后矫之，未能成得用者。诸比丘！如是，有比丘如是思惟：‘我住乐时、不善法增长，善法减退，又，我向念苦时，不善法减退，善法增长。我今向念苦则如何？’彼向念苦，彼向念苦时，不善法减退，善法增长。彼他日无向念苦。所以者何？诸比丘！彼比丘之向念苦，其目的已达。是故彼他日无须向念苦。诸比丘！如是之精进为有益，精勤为有益。

    复次，汝等比丘！前如来为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊、出于世间……［中部经典一三二页十三行．三二四页九行参照］……心净化。

    彼舍此等之五盖，舍：心秽、慧羸、离欲、离不善法、有寻、有伺，住于成就由离生喜乐之初禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘寻伺已息故，为达内净，心一向成就，无寻、无伺，住于成就由定生喜乐之第二禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘离喜故，住于舍，以正念、正智之身正受于乐，住于成就圣者所谓：“舍、念、乐住”之第三禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘舍乐、舍苦，先灭己之喜忧故，住于成就不苦不乐、舍念清净之第四禅。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心……［同三二五页十三行．三二六页六行参照］……忆念种种之宿命。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心。……［同三二六页九行．三二七页四行参照……］知随于业。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心……［同三二七页七行．十一行参照］……如实知。诸比丘！如是，精进为有益，精勤为有益。

    诸比丘！如来为如是说，诸比丘！如来如是说，称赞十种之正当事。

    诸比丘！若有情以前世之所业为因，感受苦乐。诸比丘！今如是感受无漏之乐受，实如来前生为善业者。诸比丘！若有情以自在者之化作为因，感受苦乐，诸比丘！今如是感受之无漏乐受，实如来前生为化作善自在者。诸比丘！若有情以结合之状态为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为良结合者。诸比丘！若有情以阶级为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为良阶级者。诸比丘！若有情以现法之行动为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为现法良行动者。诸比丘！若有情以前世之所业为因，感受苦乐，如来予称赞。若有情以前世之所业为因，未感受苦乐，如来亦予称赞。诸比丘！若有情以自在者之化作为因，感受苦乐，如来予称赞，若有情以自在者之化作为因，未感受苦乐，如来亦称赞。诸比丘！若有情以结合为因感受苦乐，如来予称赞，若有情以结合为因，未感受苦乐、如来亦称赞。若有情以阶级为因感受苦乐，如来予称赞，若有情以阶级为因，未感受苦乐，如来亦予称赞。若有情以现法之行动为因，感受苦乐，如来予称赞，若有情以现法之行动为因，未感受苦乐、如来亦予称赞。诸比丘！如来为如是说：诸比丘！如来如是说此等十种之正当予以称赞。”

    世尊为是说已。彼等比丘欢喜、信受于世尊之所说。


102.五三经

《中部·102.五三经》

    本经关于说未来我，即死后有想、死后无想、死后非有想非无想、死后断灭、现在涅槃之五说和初之三，包括于死后存在之一项，以五说为三说，故有此经之名。其内容，世尊详述此等（现世涅槃除外），说如来超越此。次，对于过去，举四种之说，言如来超越此，更顺次超越远离之喜、无染污之乐、不苦不乐之受、及我寂灭、无取着观，而说对六触处之集、灭、味、患、离，如实知而解脱。和长部第一经之梵网经，俱有关于过去，未来之诸说，为重要的资料。

        第一〇二 五三经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”，世尊乃曰：“诸比丘！有某沙门婆罗门，考虑未来，对未来抱有见解，对有关未来作种种之浮说：‘我无病，死后有想。’兹某者说：‘我无病，死后无想。’兹某者说：‘我无病，死后非有想非无想。’兹某者说或说：于现今生存之有情断灭、消失和死灭。或某者又说：现法涅槃，或者说：我无病，死后有如是继续之生存；又有说：生存于现今之有情断灭、消失和死灭；或某者又说：现法涅槃。如是此等为五而三、三而五。是即五三之总说。

    诸比丘！兹沙门婆罗门说：“我无病、死后有想。”彼等尊者沙门婆罗门或说：我无病、死后有想有色，彼等尊者婆罗门或说：我无病，死后有想无色……说：有色又无色……说：亦无有色，亦无无色……说：有一想者……说：有异想者：说：有少想者……说：有无异想者；某者说：或为超遍识、法无量、不动。诸比丘！即如来知之──尊者沙门婆罗门说：我无病，死后为有想。彼等尊者沙门婆罗门或说：我无病，死后为有想有色。彼等尊者婆罗门或说：我无病，死后为有想无色……说：有色又无色……说：亦无有色又亦无无色……说：有一想者……说：有异想者……说：有少想者……说：有无量想者。或又若色想、若无色想、若一想、若异想、是称之为清净、最胜、第一、无上。或者说：‘何者皆不存’之无所有处，为无量不动。然而此为有为、粗，诸行之有灭。如是有，如是知，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门说：我无病，死后无想。彼等尊者沙门婆罗门或说：我无病，死后为无想有色。彼等尊者婆罗门或说：我无病，死后为无想无色，……说：为有色又无色，……说：为亦无有色，亦无无色。诸比丘！兹沙门婆罗门对说：我无病，死后为有想者，此等之人予以非难。所以者何？想是病，想是疸，想是箭。寂静殊妙即是无想。诸比丘！即如来知之──沙门婆罗门说：我无病，死后无想。彼等尊者沙门婆罗门或说：我无病，死后为无想有色。彼等尊者沙门婆罗门或说：我无病，死后为无想无色，……说：为有色又无色。……说：为亦无有色亦无无色。诸比丘！沙门婆罗门说：我于色之外，受之外，想之外、行之外、识之外、来往、死生、增大、增长、广大之说，无有是处。是为有为、粗。有诸行灭，如是知有此，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门说：我无病，死后为非有想非无想。彼等尊者沙门婆罗门或说：我无病、死后为非有想、非无想而有色。彼等尊者沙门婆罗门说：我无病，死后为非有想、非无想而无色。……说为有色，又无色。……说为亦无有色，亦无无色。诸比丘！兹沙门婆罗门说：我无病，死后为有想者，此等之人予以非难。又，沙门婆罗门对我说：无病，死后为无想者，此等之人予以非难。所以者何？想为病，想为疸，想为箭，无想为迷乱。寂静而殊妙，即是非有想、非无想。诸比丘！即如来知之──沙门婆罗门说：我无病，死后为非有想、非无想。彼等尊者沙门婆罗门或说：我无病，死后为非有想、非无想、有色。彼等尊者沙门婆罗门或说：我无病、死后为非有想、非无想、无色。……说：为有色又无色……说：为无有色，亦无无色。诸比丘！沙门婆罗门若说：应见闻思识，唯依诸行，圆满其处。诸比丘！此为说圆满其处之损亡。诸比丘！是故说处由行等至不能得达。诸比丘！说处由行有余等至可得达。是为有为、粗，有诸行之灭，如是而知有此，如来见其出离，超于彼。

    诸比丘！兹沙门婆罗门说：生存于现今之有情断灭、消失、死灭者中。诸比丘！对沙门婆罗门说：我无病，死后为有想者，予以非难。又对尊者沙门婆罗门说：我无病，死后为无想者，亦予以非难。又对尊者沙门婆罗门说：我无病，死后为非有想、非无想者，亦予以非难。所以者何？盖此等尊者沙门婆罗门说转变、执着：“我死后应如是有，我死后应如是有。”譬如行商之人，于行商时思惟：“我于此处将有此，依彼而得此。”如是此等尊者沙门婆罗门宛如商人思惟：‘我死后应如是有，我死后应如是有。’诸比丘！即如来知之──尊者沙门婆罗门说：生存于现今之有情之断灭、消失、死灭者，对自身怖畏、嫌恶，故对自身予随逐，予随转。譬如：狗缚以坚固之棒或杙，对其棒或杙随逐、随转。如是此等之尊者沙门婆罗门，则怖畏自身、嫌恶自身，故对自身随逐，随转。是为有为、粗。有诸行之灭。如是知有此，如来见其出离超于彼。

    诸比丘！沙门或婆罗门思考未来，抱持对未来之见作有关未来种种之浮说、凡说此等之五界，或说其中之一。

    诸比丘！某沙门婆罗门思考过去，抱持对过去之见，说有关过去之浮说。某者如是说：“我与世界为常住，只此为真实，他为虚妄。”又某者如是说：“我与世界为无常，唯此为真实、他为虚妄。”又某者如是说：“我与世界为常住又无常，唯此为真实，他为虚妄。”又某者如是说：“我与世界为非常住，非无常。唯此为真实，他为虚妄。”又某者如是说：“我与世界为无限，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有限又无限，唯此为真实，他为虚妄。”又某者如是说：“我与世界为非有限、非无限，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有一想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有异想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有少想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有无量想者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有一向乐者，唯此为真实，他为虚妄也。”又某者如是说：“我与世界为有一向苦者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有苦乐者，唯此为真实，他为虚妄。”又某者如是说：“我与世界为有不苦不乐者，唯此为真实，他为虚妄。”诸比丘！兹沙门婆罗门抱持：“我与世界为常住，唯此为真实，他为虚妄”之如是说、如是见者，实为无信、无喜、无随闻、无相省虑、无见欢受、而达于独智清净皎洁，无有是处。诸比丘！又不达独智清净皎洁时，尊者沙门婆罗门于其中，只使智之一部得达成皎洁，此谓为彼等尊者沙门婆罗门之取着，是为有为、粗、有诸行之灭。如是知有此，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门抱持：“我与世界为无常……为常住而无常……为非常住、非无常……为有限……为无限……为有限而又无限……非有限、非无限……为有一想者……为有异想者……为有少想者……为有一向乐者……为有一向苦者……为有苦乐者……为有不苦、不乐者、唯此为真实，他为虚妄也。”之如是说、如是见者，实为无信、无喜、无随闻、无相省虑、无见欢受，得成独智清净皎洁者，则无有是处。诸比丘！又不得独智清净皎洁时，尊者沙门婆罗门唯使智之一部得成皎洁者，此谓彼等尊者沙门婆罗门之取着，是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，住于具足远离之喜，寂静而殊妙，此即我之住于具足远离之喜。彼其远离之喜灭，由远离之喜灭而生恼，由恼之灭而生远离之喜。诸比丘！譬如无日荫处遍为阳光，无阳光处遍为日荫。诸比丘！如其由远离之喜灭而生恼，由恼灭而生远离之喜。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，住于具足远离之喜。我住于具足远离之喜，此为寂静，此为殊妙。彼其远离之喜灭，由远离之喜灭而生恼，由恼灭而生远离之喜。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！又，今某沙门或婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超于远离之喜故，住于具足无染污之乐。寂静而殊妙即为住于我之具足无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜。由远离之喜灭，而生无污染之乐。诸比丘！譬如无日荫处遍为阳光，无阳光处遍为日荫。诸比丘！如是，由无污染之乐灭而生远离之喜，由远离之喜灭、而生无污染之乐。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故、超于远离之喜故，住于具足无污染之乐。寂静而殊妙，此即我之住于具足无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜，由远离之喜灭，而生无污染之乐。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超远离之喜故，超无污染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即我之住于具足不苦不乐之受。彼其不苦不乐之受灭，由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭，而生不苦不乐之受。诸比丘！譬如无日荫处，阳光遍照，无阳光处，遍为日荫。诸比丘！如是灭由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭，而生不苦不乐之受。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，完全无欲结之遍见故；超越远离之喜故，超越无污染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即我之住于具足不苦不乐之受。彼不苦不乐之受灭，由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭──而生不苦不乐之受。是为有为、粗有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！又今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超远离之喜故，超无污染之乐故，超不苦不乐之受故，我为寂静，我为寂灭，我无取着，作如是观。诸比丘！即如来知之──彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之遍见故，超远离之喜故，超无污染之乐故，超不苦不乐之受故，我为寂静，我为寂灭，我无取着，作如是观。其实彼尊者说相应于涅槃之道。然彼尊者沙门婆罗门对过去见固执取着，对未来见固执取着，对欲结固执取着，对远离之喜固执取着，对无染污之乐固执取着，对不苦不乐之受固执取着。然彼尊者以观我为寂静，我为寂灭，我无取着，此谓之此等尊者沙门婆罗门之取着。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！依如来此之无上、寂静、最胜道，为现等觉。即对六触处之集、灭、味、患、出离，如实知之，不取着故而解脱。诸比丘！即依如来之无上、寂静、最胜道，为现等觉，即六触处之集、灭、味、患、出离，知如实不取着故而解脱。

    世尊为是说已，彼等比丘欢喜、信受于世尊之所说。


103.如何经

《中部·103.如何经》

    本经乃世尊对诸比丘问，汝等我如何思耶？以如何为经名。内容是世尊说，僧伽和合，应修学所说之法，对于文和义生起异说时，应如何处。

        第一〇三 如何经
    如是我闻。──

    一时，世尊住拘尸那揭罗之巴利哈拉那林。时，世尊谓诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊曰：“诸比丘！汝等对我作如何思量耶？沙门瞿昙或为衣说法，或为食说法，或为床座说法，或为如是种类之事说法。”

    “世尊！对世尊，我等不如是思虑：‘沙门瞿昙为衣说法……为如是种类之事说法。’”

    “诸比丘！汝等对我：‘沙门瞿昙为衣说法……为如是种类之事说法。’若不作如是思，若然，诸比丘！汝等对我作如何思量耶？”

    “世尊！我等对世尊作如是思量：‘世尊以利他，垂慈悲而说法。’”

    “诸比丘！汝等对我，以‘世尊以利他，垂慈悲而说法。’作如是思量耶？”

    “诸比丘！若然，我说示自证之法──即：四念处、四正勤、四神足、五根、五力、七觉支、八圣道，皆为和合、同庆、无诤汝等宜修学。”“诸比丘！汝等修学和合、同庆、无诤时有二比丘对胜法欲为异说，若今汝等作如是思：‘此等之尊者于义为异说，又于文为异说。’汝等宜至较柔顺之比丘处，作如是言：‘尊者等于义为异说，又于文为异说。尊者等，如何于义有异说、于文有异说耶？应知之。尊者等勿为诤事。’时，汝等于他之反对比丘众中，宜至较柔顺之比丘处，为如是言：‘尊者等，于义为异说，于文为异说。尊者等，如何于义有异说，又于文有异说耶？应知之。尊者等勿为诤也。’如是为以误解而持为误解，以误解而持为误解则应说一切法、一切律者。”若汝等作如是思：“此等之尊者于义为异说，于文为一致。”则汝等应至较柔顺之比丘处，作如是言：“尊者等，于义为异说，于文一致，尊者等，如何于义为异说，于文为一致耶？应知之。尊者等勿为诤。”时汝等于他之反对比丘众中，宜至较柔顺比丘处，作如是言：“尊者等，于义为异说，于文为一致，尊者等，如何于义有异说，于文为一致耶？应知之，尊者等勿为诤。”如是应以误解持为误解，以正解持为正解。以误解持为误解，以正解持为正解，应说一切法、一切律。若汝等，作如是思：‘此等尊者于义一致，于文为异说，’则汝等宜至较柔顺之比丘处，作如是言：‘尊者等，于义一致，于文为异说，尊者等，如何于义为一致、于文有异说耶？应知之。此文为轻微。尊者等，以轻微故勿为诤。’时，汝等于他之反对比丘众中，至较为柔顺之比丘处作如是言：‘尊者等，于义一致，于文为异说。尊者等，如何于义一致，于文有异说耶？应知之，此文轻微。尊者等，以轻微故勿为诤。’如是，以正解持为正解，以误解持为误解。以正解持为正解，以误解持为误解，应说一切法、一切律。兹若汝等作如是思：“此等之尊者，于义一致、于文一致。”汝等则至较从顺之比丘处，作如是言：“尊者等，于义一致，于文一致。尊者等如何于义一致，于文一致耶？应知之。尊者等勿为诤。”时，汝等于他之反对比丘众中，至较柔顺之比丘处，作如是言：“尊者等，于义一致，于文一致。尊者等，如何于义一致，于文一致耶？应知之，尊者等勿为诤也。”如是以正解持为正解。以正解持为正解，应说一切法、一切律。诸比丘！汝等学和合、和睦、无诤时，有一比丘犯戒、违犯。诸比丘！彼时不宜急予诃责。人应省察“如是，对我应无害，又对他人应无损，是故，他人无恨、无忿、无见痴，易于舍离。而我对彼人得使离不善而住于善。”诸比丘！若如是，则可以与言。诸比丘！又若如是──“对我无害，然对他人有损害。是故，他人有忿、有恨、虽有见痴，易于舍离，而我对彼人得使离不善，而住于善。他人之损害虽轻微，然我得使彼人离不善，而得住于善为重要。”若如是，则可以与言。诸比丘！又若如是──“对我有害，然对他人无损害，是故，他人不忿、不恨、不见痴、难于舍离，而我对他人可使离不善，而得住善。我之损害虽轻微，然我对他人使得离不善，而得住于善，是为重要。”若如是，则可以与言。诸比丘！又若如是──“对我有害，对他亦有害，是故，他人有忿、有恨、见痴、难于舍离，但我对他人得使离不善，而得住于善，是为重要。”若如是，则可以与言。诸比丘！又若如是──“对我有害，对他人亦有害，是故，他人有忿、有恨、见痴、难于舍离。而我对他人不得使离不善，而住于善。”诸比丘！对如是人不应舍之、轻蔑之。诸比丘！汝等学和合、同庆、无诤时，而生相互之口角，顽固之见，心之嫌恨、忧恼、忿怒，彼时对一方之比丘中，汝宜至一较为柔顺之比丘处，作如是言：“诸贤！我等学和合、同庆、无诤时、而生相互之口角、顽固之见，心之嫌恨、忧恼、忿怒、知是者沙门应予非难。”诸比丘！正确解答之比丘，应如是解答：“诸贤！我等和合……乃至……应予非难。”“诸贤！若然，不舍此法，不得证涅槃耶？”诸比丘！正确解答之比丘如是解答：“诸贤！不舍此法，则不应证涅槃。”次于他之反对比丘众中、汝思及较柔顺之比丘，而至其处作如是言：“诸贤！我等和合……乃至……应予非难。”诸比丘！正确解答之比丘作如是答：“我等合和……乃至……应非难之。”“诸贤！若然，不舍此法，不得证涅槃耶？”诸比丘！正确解答之比丘如是解答：“诸贤！不舍此法、则不应证涅槃。”诸比丘若他者对彼比丘如是问：“尊者可使此等比丘去不善而住于善耶？”诸比丘！正确解答之比丘如是解答：“诸贤！我今诣世尊处。世尊对我说法、我闻其法告彼等诸比丘。彼等诸比丘闻其法，离不善而住于善。”诸比丘！如是解答之比丘，不赞自、不毁他，彼对有关之法通法，对正当之说不予以非难。

    世尊为是说已，彼等比丘欢喜、信受于世尊之所说。


104.舍弥村经

《中部·104.舍弥村经》

    北传汉译 中阿含一九六、周那经（大正藏一、七五二页。）
    本经乃尼乾子死去，尼乾派生起论诤而分裂，沙弥周那住舍弥村以告阿难。阿难和周那诣世尊之处，忧虑世尊灭后僧伽生论诤而申白世尊，对此，世尊分付六诤根、四诤事，又生论诤时，应以七灭诤，及说应行持六可念法。

        第一〇四 舍弥村经
    如是我闻。──

    一时，世尊住释迦国之舍弥村。尔时，尼乾子于波和命终。因彼之死，尼乾分裂为二派，议论、斗诤、论诤勃起、相互舌锋交对：“汝不知此法、律，我知此法、律。汝如何知此法、律耶？汝为邪行，我为正行，我言相应，汝言不相应。应言前者言于后，应言后者言于前。汝之主张为覆。汝之说为破。汝应堕于负处，为脱汝之说宜游方。若可能，当自解。”尼乾子如一行杀戮者，尼乾子之在家白衣弟子，对尼乾子生厌恶、嫌忌、反意、宛如其非正说、为误说、不尊于寂静、非由等正觉者所说、坏塔，对之视为不得为归依处者。

    尔时，周那沙弥于波和夏期安居已过，去至舍弥村尊者阿难处。至已，礼敬阿难，坐于一面。坐于一面之周那沙弥问阿难曰：“尊者！尼乾子正于波和命终。因彼之死，尼乾分裂为二派，议论、斗诤、论诤，相互尖锐舌锋交对……乃至……如对坏塔，不得归依者。”如是告时，尊者阿难告周那沙弥言：“贤者周那！应将此话题告于世尊。贤者周那！我等往世尊处，将此缘由告之于世尊。”周那沙弥答尊者阿难曰：“尊者！唯然！”。

    时，尊者阿难与周那沙弥至世尊处。至已，礼敬世尊，坐于一面。坐于一面之尊者阿难白世尊言：“世尊！此周那沙弥作如是言：‘尊者！尼乾于波和正命终……乃至……对之不得为归依处者。’世尊！我作如是思：‘世尊入灭后，僧伽将不生诤论。’彼之诤论导致众多人之不益、众多人之不乐，众多人之不利、人天之不益，是为苦”。

    “阿难！汝作如何思量耶？我说示得证之法，即：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。于此等之诸法，阿难！汝二比丘视为异说耶？”“世尊！世尊之说示得证之法，即四念处……于此等之诸法，我二比丘不视为异说。然世尊！此只对住于尊崇世尊之人；于世尊入灭后，关于僧伽之增上活命、增上波罗提木叉将生诤论。彼之诤论致众多之人不益、众多之人不乐、众多之人不利、人天之不益，是为苦。”“阿难！有关增上活命、增上波罗提木叉之诤论为轻少。阿难！有关僧伽之道，或行道将生诤论，彼之诤论将导致众多人之不益、众多人之不乐、众多人之不利、人天之不益，是为苦。”

    “阿难！是等为六诤根。如何为六？阿难！兹有比丘有忿有恨。阿难！彼之比丘因有忿、有恨，对彼大师亦不恭敬，住不尊崇。对法亦不恭敬，住不尊崇。对僧伽亦不恭敬，住不尊崇，对学不为圆满。阿难！比丘对大师不恭敬，住不尊崇。对法……对僧伽不恭敬，住不尊崇。对学不为圆满，对彼僧伽不得生诤论。其诤论将导致众多人之不益、众多人之不乐、致众多人之不利、人天之不益，是为苦。阿难！汝等或内、或外，倘见如是之诤根，阿难！尔时汝等为断此恶诤根，应事精勤。阿难！汝等或内、或外，未见如是之诤根，阿难！尔时汝等应为此恶诤根于未来不起而慎行，如是此恶诤根断，如是此恶诤根于未来不起。

    阿难！复次有比丘，有覆、有恼……乃至……有嫉、有悭……乃至……有谄、有诳……乃至……有恶欲、有邪见……乃至……取着自见、起坚固执、难弃舍。阿难！彼比丘，取着自见，起坚固执、难弃舍，则对彼大师不恭敬，住不尊崇。对法亦不恭敬，住不尊崇。对僧伽亦不恭敬，住不尊崇，对学不为圆满。对彼僧伽不得生诤论，其诤论将导致众多人不益、众多人不乐、众多人不利、人天之不益，是为苦。阿难！汝等或内、或外，倘见如是之诤根，阿难！尔时汝等为断彼恶诤论，应事精勤。阿难！汝等或内、或外，未见如是之诤根。阿难！汝等应为此恶诤根于未来不起而慎行。如是断此恶诤根，如是此恶诤根于未来不起。阿难！此等为六诤根。

    阿难！有此等之四诤事。如何为四？论诤事，非难诤事、罪诤事、行诤事。阿难！此等为四诤事。

    阿难！又对已生之诤事，予以制止，有此等之七灭诤。即应施与现前毗奈耶，忆念毗奈耶，不痴毗奈耶。应为自言，多人语，求彼语，如草覆地。阿难！如何为现前毗奈耶？阿难！此处有比丘等诤论，或言法，或言非法，或言律，或言非律。阿难！彼诸比丘悉应为和合而集。集之，应以法之规矩为适用。以法之规矩为适用，应一致从之，可止息诤论。阿难！如是为现前毗奈耶。但又如是止息某诤论，即依现前毗奈耶。

    阿难！如何为多人语耶？阿难！若彼等诸比丘之诤论，于其住处不得止息，则应行至较彼等诸比丘更多之诸比丘居住处，于其处彼等悉应为和合而集。既集，应以法之规矩予适用，依法之规矩，一致从之，可止息诤论。阿难！如是为多人语。但又如是之某诤论，为依多人语而止息。

    阿难！复次如何为忆念毗奈耶？阿难！兹比丘等，或为波罗夷，或为近波罗夷，如是重犯故，一比丘被呵责。“尊者！或波罗夷、或近波罗夷，对犯如是之重犯与以忆念耶？”彼答言：“贤者！我不忆念成波罗夷、或近波罗夷，对犯如是之重犯。”阿难！如是对彼比丘应与以忆念毗奈耶。阿难！如是为忆念毗奈耶。又如是某诤论，为依忆念毗奈耶得止息。

    阿难！复次如何为不痴毗奈耶？阿难！兹比丘等，或为波罗夷、或为近波罗夷，如是重犯故，一比丘被呵责：“尊者或波罗夷、或近波罗夷，对犯重犯者予以忆念耶？”彼答言：“贤者！我不忆念成波罗夷、或近波罗夷，对犯如是之重犯。”对彼应自白追及曰：“尊者！或波罗夷、或近波罗夷，汝对犯如是之重犯忆念与否、应善知。”彼答言：“贤者！我心狂乱、颠倒，因狂乱故，我多为非沙门之所行、所言，对彼我不忆念。依痴我为之。”阿难！对如是之比丘应与不痴毗奈耶。阿难！如是为不痴毗奈耶，又如是其诤论为依不痴毗奈耶得止息。

    阿难。次如何应为自言耶？阿难！兹比丘或受呵责，或未受呵责，对己罪忆念、发露、自白。彼至较彼比丘年长比丘处，偏袒一肩，礼足、长跪，合掌告是言曰：

    “尊者！我为此等之犯戒也，我将对之告白。”彼问曰：“汝见之耶？”“我见之。”“于未来护律仪耶？”“我对律仪应护持。”阿难！如是应为自言。又如是，某诤论为依自言可止息。

    阿难！复次如何为求彼非耶？阿难！兹比丘等，或波罗夷、或为近波罗夷，如是重犯故，呵责一比丘：“尊者！或波罗夷、或近波罗夷，对犯如是之重罪忆念否？”彼答曰：“贤者！我不忆念或波罗夷、或近波罗夷，犯如是之重罪。”对彼应自白追及之曰：“尊者！或波罗夷，或近波罗夷，汝对犯如是之重罪忆念与否？应善知。”彼答曰：“贤者！我不忆念成波罗夷、或近波罗夷，犯如是之重罪。贤者！我忆念犯如是之轻罪。”对彼应自白追及曰：“贤者！或波罗夷、或近波罗夷、汝对犯如是之重犯忆念与否，应善知之。”彼答言：“贤者！我对此轻犯者、自认而不与问，我如何对或波罗夷或近波罗夷犯如是之重罪，问之而不自认耶？彼告曰：“贤者！汝对犯此之轻犯不问而可不自认，如何对或波罗夷或近波罗夷犯如是之重罪问之而欲自认耶？”‘尊者！汝或波罗夷或近波罗夷、犯如是之重罪，忆念与否，应善知。’彼答曰：“贤者！或波罗夷、或近波罗夷、对犯如是之重罪我忆念。或波罗夷、或近波罗夷、对犯如是之重罪我不忆念，如是言之我为嬉戏。我为躁急。”阿难！如是为求彼罪。又如是其诤论为依求彼罪止息之。

    阿难！复次如何为如草覆地耶？阿难！兹比丘等住于议论、斗诤、论诤时，多行非比丘之所行、所言。阿难！彼等诸比丘悉为和合而来集，集之后，于一方之比丘众中、较聪明之比丘由座起立。偏袒上衣一肩，合掌对比丘唱曰：“尊者！愿僧伽听我言，我等住于议论、斗诤、论诤时，多作非沙门之所行、所言，若对僧伽有机可乘，则此等尊者之所有犯戒与己之所有犯戒，为此等尊者，又亦为己，我于僧伽中以如草覆地指示。唯重罪与在家相应者除外。”复次，他之反对比丘众中、较聪明之比丘由座起立，偏袒上衣一肩，合掌、对僧伽唱曰：“尊者！愿僧伽听我言，我等住于议论、斗诤……唯重罪与在家相应者除外。”阿难！如是为如草覆地，又如是其诤论为依如草覆地止息。

    阿难！有此等之六可念法，能使可爱，能使尊敬、善摄取，不诤、和合、导于一趣。如何为六也。阿难！兹有比丘对同梵行者，或显或隐现起慈身业。此为能使可爱，能使尊敬，善摄取。无诤、和合，导于一趣之可念法。阿难！复次又有比丘，对同梵行者或显或隐现起慈口业。此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，对同梵行者，或显或隐，现起慈意业，此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，所有如法之利，如法之利养，下至钵中之受量、此之利养与持戒，同梵行者得共享用，绝不分开受用。此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，所有无缺、无隙、无杂、无秽、无碍、智者所赞、无执、引发三摩地之戒、于其戒、戒性相等、或显或隐、与同梵行者俱住。此亦多能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，为圣能使出离，使起之诸见正达苦尽，于其见，见性相等，或显或隐与同梵行者俱住。此亦为能使可爱、能使尊敬、善摄取、无诤、和合、导于一趣之可念法。

    阿难！此等为能使可爱、能使尊敬、善摄取、无诤、和合、导于一趣之六可念法。阿难！汝等若受持此等六可念法修行，阿难！如汝等不耐，有见说或密或粗之语者否？”

    “世尊！无也。”“阿难！是故此等六可念法应受持修行、其为汝等将致长夜之利益与安乐。”

    世尊为是说已，尊者阿难欢喜、信受于世尊之所说。


105.善星经

《中部·105.善星经》

    北传汉译 佛说身毛喜竖经（大正藏一七、五九一页。）
    本经乃离车族子善生问比丘之所证自认，对此，世尊应其问而说。其内容，对于五种欲、世间欲、不动、无所有处、非想非非想处、正涅槃。

        第一〇五 善星经
    如是我闻。──

    一时，世尊住毗舍离城大林之重阁讲堂。尔时，众多比丘于世尊面前，叙述所证曰：“此生已尽，梵行已成，所作已办，了知再不到此存在。”离车之子，善星如是闻得：“众多比丘于世尊之面前……乃至……了知不再至此存在。”时，善星来至世尊处。至已，敬礼世尊，坐于一面。坐于一面之善星告世尊言：“世尊！我曾闻此事：‘众多比丘于世尊之面前……乃至……了知不再至此存在。’世尊！彼等比丘，于世尊面前，叙述所证：‘知生已尽，梵行已成，所作已办，了知不再至此存在。’世尊！彼等比丘，所述为正确之所证耶？或其为比丘依增上慢叙述之所证耶？”

    “善星！彼等比丘于我面前叙述所证：‘知生已尽……乃至……不再至此存在’者之中，其比丘叙述是正确之所证，然某比丘则为依增上慢对其所证而叙述。善星！其中，彼等比丘正确所证之叙述者，尚为可。”善星！其中，彼等比丘依增上慢对所证而叙述者，善星！如来于是作如是思惟：‘应向彼等说法。’善星！于是如来如是思惟：“应向彼等说法。”然此处或有愚人，持一所疑问近如来而问。彼时，善星！以“如来将为之说法”作如是思惟者，此为异。”

    “世尊！此正其时。善逝，此正其时。闻世尊之说法。将使诸比丘得受持。”

    “善星！若然，谛听，善思，我为之说。”

    “世尊！承知遵命”，善星应诺世尊。

    世尊作如次说示曰：“善星！有此等五种欲。如何为五？眼可识色，对之而有欲、所受、所好、可爱之相，而伴欲唆情者。耳可识声……乃至……鼻可识香、舌可识味，于身所可触之所触，而所欲、所受、所好，可爱之相而伴欲，唆情者。善星！此等为五种之欲。

    善星！次有某人倾心于世间之欲。善星！倾心于世间欲之人，对之生与之相应谈话，对其有关之事随思、随欢、与彼人交，依彼而得欢喜。然作有关不动之谈话时，则不谛听、不倾耳、不向慧心、不与彼人交、依彼不得欢喜。善星！譬如有人，由己村里或聚落长期他行在外、彼见由其村里或聚落离去不远之他人，彼问其人、其村里或聚落之安稳、富有、无病否？彼人对彼答示其村里或聚落之安稳、富有、无病之事。善星！汝对其作如何思量耶？对彼人之所述宜谛听、倾耳、心向于慧、与彼人交、依彼将得欢喜耶？”

    “世尊！诚然。”

    “如是，善星！有人倾心于世间之欲。善星！倾心于世间欲之人，对其生相应之谈话……乃至……依彼不得欢喜，彼为“倾心于世间欲之人”应如是知。

    善星！又此处有人倾心于不动。善星！倾心于不动之人，对其生相应之谈话。对其有关之事随思、随欢、与彼人交、依彼得欢喜。然为有关世间欲之谈话时，则不谛听、不倾耳、心不向慧，不与彼人交，依彼不得欢喜。善星！譬如脱离树干之叶不能成绿、如是倾心于不动之人，皆已脱离世间之欲结。彼为“脱离世间欲结，倾心于不动之人。”应如是知。

    善星！又，兹有某人倾心于无所有处，善星！倾心于无所有处之人，对其生相应之谈话，对与其有关之事随思、随欢、与彼人交、依彼得欢喜。然对作有关不动之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。善星！譬如两坏裂之岩石不能再合。善星！如是，倾心于无所有处之人、皆已破离不动结。彼为离不动结，倾心于无所有处之人，应如是知。

    善星！兹又有人倾心于非想、非非想处。善星！倾心于非想、非非想处之人，生与其相应之谈话，对其有关之事随思、随欢，与彼人交，依彼得欢喜。然作无所有处相关之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。善星！譬如食毕之人，对美食亦与排斥。善星！汝对其作如何思量耶？彼人再对其食有食欲否？”

    “世尊！不然。所以者何？世尊！思其食为嫌恶故。”

    “善星！如是，倾心于非想、非非想之人，皆斥无所有处结者。彼为“脱离无所有处，倾心于非想、非非想处之人。”应如是知。

    善星！兹又有人倾心于正涅槃。善星！倾心于正涅槃之人，生与其相应之谈话，对其相关之事随思、随欢，与彼人交，依彼得欢喜。然作非想、非非想处之相关谈话时，则不谛听之，不倾耳，心不向慧、不与彼人交，依彼不得欢喜。善星！譬如被截顶之多罗树，再不能成长。善星！如是倾心于正涅槃之人，皆为断非想、非非想处者如断根、失本之多罗树，成为非有。于未来成为不生法。彼为“脱离非想非非想处，倾心于正涅槃之人。”应如是知。

    善星！兹又有某比丘作如次思惟：‘渴爱是箭，有如无明之毒害，依欲贪嗔恚而受苦，沙门如是说。我舍离渴爱之箭，除去无明之毒害，我倾心于正涅槃。’如是而持慢心。彼为倾心于正涅槃者，而行不适之事──对不适之事以眼追求色见，对不适之事以耳追求声闻，对不适之事以鼻追求诸香，对不适之事以舌追求诸味，对不适之事以身追求所触，对不适之事以意追求诸法。彼对不适之事以眼追求色见……乃至……以耳追求声……乃至……以鼻追求诸香……乃至……以身追求所触对不适之事以意追求诸法时，贪欲扰乱其心，彼依贪欲扰乱之心，受死或等于死之苦。善星！譬如有人被涂浓毒之箭射中，彼之友人、朋友、亲族、血缘，为之延请外科医师，彼外科医师以利刀切开口，以利刀将伤口切开后，以探针探索其箭，以探针探得其箭后，将箭拔出，除去毒害，对残余之毒害认已无碍。彼作是言：“贤者！汝之箭已拔出，毒害已除去，对汝已不起障害，汝应食适当之食物，勿食不适当之食物，以使其伤化脓，宜时时洗净伤处，时时于伤口涂油、时时洗净伤处、时时于伤口涂油，勿使脓血覆于伤口，勿于热风中劳作，以免尘埃有害伤口，贤者！宜对伤保护、对伤令治愈。”彼思惟：“我箭已拔出，毒害已除去，对我已不起障害。”彼食不适当之食物。食不适当之食物，其伤化脓，未时时洗涤伤处，未时时于伤口涂油，彼因未时时洗涤伤处，未时时于伤口涂油，使脓血覆于伤口。又因于风热中劳作，尘埃侵害伤口，未对伤口作适当之保护、治疗。彼依此不适当之所为，又加毒害之残留，因此，两者使伤益形扩大，彼因伤之扩大而受死或等于死之苦。如是，善星！此处有某比丘作如次思惟：“渴爱是箭，有若无明之毒害，由欲贪嗔恚而受苦，沙门作如是说。我舍离渴爱之箭，除去无明之毒害，倾心于正涅槃。”如是而持慢心。彼倾心于正涅槃者行不适之事──对不适之事以眼追求色见……乃至……以耳追求声闻……乃至……以鼻追求诸香……乃至……以舌追求诸味……至……以身追求所触，对不适事以意追求诸法。彼对不适之事以眼追求色见……乃至……对不适事以意追求诸法时，贪欲扰乱其心，彼依以贪欲所扰乱心，受死或等于死之苦。善星！于圣者之律舍学还俗，其即为死。善星！又或犯污秽之罪过者，其为等于死之苦。

    善星！又兹有某比丘作如次思惟：“渴爱是箭，若有无明之毒害，由欲贪嗔恚而受苦，沙门作如是说。我舍离此渴爱之箭……乃至……倾心于正涅槃。”彼倾心于正涅槃时，倾心于正涅槃者，不行不适之事──对不适之事不以眼追求色见……乃至不以耳追求声闻……乃至……不以鼻追求诸香……乃至……不以舌追求诸味……乃至……不以身追求所触、对不适之事不以意追求诸法。彼对不适之事，不以眼追求色见……乃至……对不适之事不以意追求诸法时，则贪欲不能扰乱其心，彼依未受贪欲扰乱心，不受死或等于死之苦。善星！譬如被涂浓毒之箭射中之人，彼之友人、朋友、亲族、血缘，为彼请外科医师，彼外科医师以利刀切开伤口，以利刀切开伤口后，用探针探索其箭，用探针探得其箭后，将箭拔出，除去毒害，如残余之毒害已无碍，彼作是言：“贤者！汝之箭已拔出，毒害已除去无余，汝已不起障害矣。汝食适当之食物，勿食不适当之食物，使其伤化脓，宜时时洗涤伤处，时时于伤口涂油。时时洗涤伤处，时时于伤口涂油，勿使脓血覆于伤口，勿于风热中劳作，汝勿于风热中劳作，使尘埃有害伤口。贤者！对伤予保护，即为对伤之治愈。”彼自思惟：“我箭已拔出，毒害已除去无余，其对我不起障害。”彼食适当之食物，使伤不化脓，时时洗涤伤处，时时于伤口涂油。时时洗涤伤处、时时于伤口涂油，使脓血不覆于伤口。不于风热中劳作，不于风热中劳作，则不使尘埃有害于伤口。对伤口予保护，即为对伤之治愈。依此适当之所为，不净之害毒除去无余。依此两者，善治其伤，彼依伤之善治而愈着，不受死或等于死之苦。善星！如是，而其比丘，作如次思惟：“渴爱为箭，有若无明之毒害……彼倾心于正涅槃时，以倾心于正涅槃，不行不适之事──对不适之事以眼不追求色见……乃至……以耳不追求声闻……乃至……以鼻不追求诸香……乃至以舌不追求诸味……乃至……以身不追求所触、对不适之事……乃至……对不适之事，以意不追求诸法时，贪欲不能扰乱其心，彼依不被贪欲扰乱之心，不受死或等于死之苦。善星！我为使令知其义，而作此之譬喻。兹，此义为如是──善星！伤者，即此六内处之谓，毒害乃无明之谓，箭乃渴爱之谓，探针乃忆念之谓，利刀乃圣慧之谓，外科医师乃如来、应供、等正觉者之谓。善星！彼比丘实于六触处行防护。‘依者，乃此苦之根本’知此为无依，于依之灭使得解脱，于依集注于身，或于依而使心不动，无有是处。善星！有青铜之杯，装入色美、香美之饮料，然杂以毒品，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星！汝对其作如何思量耶？彼人已知：‘我若饮此，则受死或等于死之苦也。’其仍饮此青铜杯中之饮料耶？”

    “世尊！不然。”

    “如是，善星！彼比丘实于六触处行防护。‘依乃苦之根本也。’知此为无依、于依之灭，使得解脱，于依集注于身，于依使心不动，无有是处。善星！譬如一剧毒之蛇，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星！汝对其作如何思量耶？彼人已知：‘我若被此剧毒之蛇啮伤，则必受死或等于死之苦。’彼仍将手或指伸向有剧毒之蛇耶？”

    “世尊！不然。”

    “善星！如是，彼比丘实于六触处行防护，‘依乃苦之根本。’知此为无依。于依之灭使得解脱。于依集注于身，于依使心不动，无有是处。”

    世尊为是说已，离车之子善星欢喜、信受于世尊之所说。


106.不动利益经

《中部·106.不动利益经》

    北传汉译 中阿含七五、净不动道经（大正藏一、五四二页。）
    本经乃世尊对诸比丘说，顺次度脱暴流。始于打胜现世、来世之欲、欲想所起之障碍，以达心静不动、不动利益行道。次，灭不动想，以无所有处利益行道。次，灭无所有处想，以非想非非想处利益行道。更说超越非想非非想处之取着，于无取着时般涅槃，无取着之心解脱，即是圣解脱。

        第一〇六 不动利益经
    如是我闻。──

    一时，世尊住拘楼国，名剑摩瑟昙之拘楼国聚落。于其处世尊唤诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊如是说：

    “诸比丘！欲为无常、空虚、虚伪、愚痴法。诸比丘！是为诳而愚者之浮言。一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，俱为魔之领域，此乃魔之境界，此乃魔之饵食、此乃魔之食。于此等恶不善之意，生贪欲、嗔恚、斗诤，而此等于此成为随学圣弟子之障碍。于兹，诸比丘！圣弟子作如是思念：‘一切现世之欲，一切来世之欲……对圣弟子成为障碍。我今以广大之意胜于世间，住于意之确立如何？我以广大之意胜于世间，于意确立时，一切恶不善之意、贪欲、嗔恚、斗诤则不生。由此等之断尽，我心可无限、无量、善于修习。’彼如是行，对此专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动。诸比丘！是称之为第一不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，所有之色为此四大与四大所成色。’彼如是行，对此专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动。诸比丘！此称之为第二不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，一切现世之色，一切来世之色，一切现世之色想，一切来世之色想，俱是无常。所有无常者不应喜悦、欢迎、执着。’彼如是行，对其专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动，诸比丘！此称之为第三不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲……一切来世之色想，此等一切想之无残灭时，此为寂静、殊妙，即无所有处。’彼如是行之，……乃至……身坏命终后，由识之导引，达于无所有处。诸比丘！此称之为第一无所有处利益行道。

    复次，诸比丘！圣弟子行至阿兰若，或行至树下，作如是思念：‘此依我、或依我所属之物，为空。’彼如是行……乃至……身坏命终后，由识之导引，达于无所有处，诸比丘！此称之为第二无所有处利益行道。

    复次、诸比丘！圣弟子作如是思念：‘我于何处皆无，亦非为谁之物，何物皆无。又我之物亦何处皆无，何物皆无，何物亦不存在。’彼如是行之……乃至……身坏命终后，由识之导引，达于无所有处，诸比丘！此称之为第三无所有处利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲……乃至……一切来世之色想。一切不动想，一切无所有想，此等一切之想无余灭时，此为寂静、殊妙，即非想、非非想处。’彼如是行之……乃至……身坏命终后，由识之导引，达于非想、非非想处。诸比丘，此称之为非想、非非想处利益行道。”

    作如是说时，尊者阿难白世尊言：“世尊！于兹有比丘，有如是行：‘此为不存在、此非我之物，此未来亦应不存，亦应非为我之物，于现在、于过去，我当舍离。’如是彼得舍。世尊！彼比丘为般涅槃耶？”

    “阿难，于兹某比丘为般涅槃，于兹某比丘为非般涅槃。”

    “世尊！有如何因，有如何缘，于兹某比丘为般涅槃，又于兹某比丘为非般涅槃耶？”

    “阿难！于兹比丘有如是行：‘此为不存在，非我之物，此应于未来亦不存在，应非我之物，于现在，于过去者，我当舍离。’如是彼得舍，彼喜其舍，欢迎，执着。彼喜其舍、欢迎、执着时，识则依止，有此之取着。阿难！有取着之比丘为不般涅槃。”

    “世尊！若然，彼比丘取着于何处耶？”

    “阿难！非想、非非想处。”

    “世尊！人云：‘彼比丘取着于最胜之取着。’

    “阿难！彼比丘取着最胜之取着，其最胜之取着，即非想非非想处。阿难！此处有比丘，如是行之：‘此为不存在，我为无物，此未来应不存在，我应为无物，于现在、于过去者，我当舍离。’如是得舍。彼不喜其舍，不欢迎，不执着。彼不喜其舍，不欢迎，不执着时，识不对此依止，彼无取着。阿难！比丘行无取着，为般涅槃也。”

    “世尊！稀有哉！世尊！未曾有哉！世尊！世尊为我等渐次说示瀑流之度脱，世尊！然而如何为圣解脱耶？”

    “阿难！兹有圣弟子，作如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，一切现世之色，一切未来世之色，一切现世之色想，一切来世之色想，一切不动想，一切无所有处想，一切非想、非非想处想，此为限于个体，为个体，不死者，为无取着、心之解脱。’阿难！此为由我所说之不动利益行道，无所有处利益行道，非想、非非想处利益行道。渐次为说瀑流之度脱，为说圣解脱。阿难！为弟子求利益，当哀愍，起哀愍之所应为事，我为汝等而为之。阿难！此处有树下！此处有空闲处！阿难！宜于禅思，勿放逸，勿后悔，是为我对汝之教示。”

    世尊为是说已，尊者阿难欢喜、信受于世尊之所说。

注：
1 原本 saññaṁ 为 suññaṁ 之误排。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）


107.算数家目犍连经

《中部·107.算数家目犍连经》

    北传汉译 中阿含一四四、算数目犍连经（大正藏一、六五二页。）佛说数经（大正藏一、八七五页。）
    本经于一般世间，或外道之修行，亦有依次而学、所行、道，说佛教之修行亦如此等。即（一）具戒，（二）守护六根门，（三）食之知量，以取正思惟食，（四）专修警寤，（五）成就念与正知，（六）于林中、树下、山上等独坐之修行，（七）由其修行以远离五盖，（八）四禅之修习。而教以此顺次修行、佛道修行者，应有最终理想之无上安稳的境地、现世乐住之生活。然者，受如此之教诫，如何有得涅槃，有不得涅槃？这完全依修行者之问题。为此世尊，忠实于世尊之教诫者，希专心与之共住，为本经之结束。

        第一〇七 算数家目犍连经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。尔时，算数家目犍连婆罗门走近彼世尊。近已，与世尊共交可喜可乐问候之语。相交［谈］已，坐于一面。坐于一面已，算数家目犍连婆罗门白世尊言：“尊者瞿昙！譬如于此鹿母讲堂虽已到达，有追顺之学，有追顺之所行，有追顺之道──即如是可达最后之阶段。又复次，尊者瞿昙！实则此等婆罗门亦有追顺之学，追顺之所行，追顺之道──即对吠陀之学习。复次，尊者瞿昙！实则此等之射手亦有追顺之学，追顺之所行，追顺之道。──即为对于射术。复次，尊者瞿昙！实则我等团队之团队生活、亦有追顺之学，追顺之所行，追顺之道。──即为对于算数。尊者瞿昙！盖我等诸弟子，所得先使如是数算。──一、一者，二、二者，三、三者，四、四者，五、五者，六、六者，七、七者，八、八者，九、九者，十、十者，──如是至百。尊者瞿昙！使我等数算者。如是，尊者瞿昙！于此圣法律，亦得施设追顺之学，追顺之所行，追顺之道耶？”

    “婆罗门！于此圣法律，亦得与以施设追顺之学，追顺之所行，追顺之道。婆罗门！譬如善巧之调马师，获良性、良类之马，最初先使端正头部，次行更进一步之所作，如是，婆罗门！如来获可应御之人，最初亦如是调御。──汝比丘！汝须为具戒者。守护别解脱律仪，住于具足正行与行处。见微罪亦怖畏，受持为学学处。而汝婆罗门！比丘为正具戒者。守护别解脱律仪，住具足正行与行处，见微罪亦怖畏，受持为学学处，如来对彼更予调御。──“汝比丘！汝于诸根须应守其门，以眼虽见色，但不为相所捉，亦勿为细相所捉。若对眼根住于不制，则贪与忧，诸有罪与不善法可流注而来故，应专心于制，护眼根、应入眼根之控制。以耳虽闻声……乃至……以鼻虽嗅香……乃至……以舌虽尝味……乃至……以身虽触可触之物……乃至……以意虽识法，然不为相所捉、亦勿为细相所捉。若对此意根住于不制，则贪与忧、诸有罪及不善法可注流而来故，应专心将其控制。护意根，应入意根之控制。”而汝婆罗门！比丘之于端正诸根护门故，如来对其作更进之调御也。──汝比丘！汝于食应知量，以正思惟取食。勿为娱、为夸、为饰、为庄严。应为此身之存续，为维持、为止害、为得善持圣行。如是，我灭原来之受，不使再生新受也。如是我一生应无罪、又可住于安稳。如是不断思惟者也。婆罗门！比丘之于正食知量故，如来对彼作更进之调御。──“汝比丘！故应专修住于警寤。昼间依经行与坐禅，依诸盖法使心清净。夜之初分，依经行与坐禅，依诸盖法，使心清净。于夜之中分，以右胁卧如狮子，足叠于足，有念、有正知、经常不断作意可起之想。而于夜之后分起离，依经行与坐禅，依诸盖法，更应使心清净。”婆罗门！比丘专修警寤故，对此，如来更进作调御。──“汝比丘！汝宜成就念与正知。或往或还，宜作正知，或前视或顾视，宜作正知，或仰或伏，宜作正知。持僧伽梨衣与钵与衣，亦宜作正知。或食或饮或啖食或味食，宜作正知。于大小便行，亦宜作正知。或行或立或坐或寤或醒或语或默，宜作正知。”婆罗门！比丘成就正念与正知故，对彼，如来作更进之调御。──‘汝比丘！汝只须一人受离床座，至森中、树下、山上、洞窟，山窝、墓地，林中、露地、积堆。’彼比丘受孤独之床座，至森林中、树下、山上、洞窟、山窝、墓地、树林中、露地、积堆。彼食后，由行乞还，结跏趺，身向正直，常使正念现前而坐。彼对世间断贪欲，住于离贪欲之心，由断贪欲将心清净。断嗔恚，离害他意之心，庇护一切生物，住于哀愍，由断嗔恚而将心清净。断惛眠，远离惛眠，有光明想，有念、住于正知。由断惛眠而将心清净。断掉悔，为不掉，于内住于静寂心，由断掉悔将心清净。断疑，使疑，住于无疑念，于诸善法，由断疑念将心清净。──彼断此等五盖，心之随烦恼以智使之无力，正离诸爱欲，离诸不善法、有寻、有伺，由离爱欲与不善法，住于成就生喜与乐之初禅定。对诸寻伺使为静寂，于内成静稳，心为一境性，无寻、无伺，住于成就由定生喜与乐之第二禅定。依远离喜、住于舍心，有念、有正知，身感得乐，彼诸圣者之舍心、即为有念、住于乐者。’之说示，此为住于成就第三禅定。不只亦断乐、断苦、前已有之心喜心忧亦并消灭，因之无苦无乐，而为舍心，住于成就有正念、清净之第四禅定。诚然，婆罗门！实有诸比丘，为学人而志未果，而获得住于无上绝对之安稳，唯对彼等我作如上类之教说。更有诸比丘，为阿罗汉，诸漏已尽、成就圆满，所作悉作，重担已卸，逮得己之利益，遍尽有结，有平等慧，已成解脱，对彼此等诸法为正导现世安乐之生活，且导正念、正智。”

    如是教诫时，算数家目犍连婆罗门向世尊作如是言：“云何？尊者瞿昙之诸弟子，受尊者瞿昙授如是之教谕，授如是之教诫已、能皆得趣究竟之涅槃耶？某者为不得耶？”

    “婆罗门！我诸弟子之某者、原依授如是之教谕，授如是之教诫已，得趣究竟之涅槃；然某者不得。”

    “尊者瞿昙！若然，有云何之因，云何之缘，正涅槃存，导涅槃之道存，有尊瞿昙为导师、而尊瞿昙之诸弟子，受尊者瞿昙如是教谕，如是教诲已，某者得趣究竟涅槃；而某者为不得耶？”

    “婆罗门！就今敢为此问，如汝认为适宜，应如是为说。婆罗门！对此作如何思量耶？汝对至王舍城之道，善知否？”

    “如是，尊者！我对至王舍城之道，善知。”

    “婆罗门！对此作如何思量？此处有一人，向王舍城行来。彼来近汝，作如是语：‘吾君！我愿至王舍城、请教我至王舍城之道。’对彼，汝作如是言：‘如是，吾君！此道为通王舍城。暂就此行之。暂行已，可见各各之邑名。如是再暂行，其再暂行已，可见各各之街名。如是再暂行。再暂行已，可见王舍城之美园，美林、美土地、美池。’彼对汝作如是谕，如是告，汝非但未遵行，且取错误之道，面向背道而去。时有第二人，为往王舍城而行来，彼近汝作如是语：‘吾君！我愿至王舍城，请教我至王舍城之道。’对彼，汝如是曰：‘吾君！此道为通王舍城。就此道暂行，就此暂行，可见各各邑名。就其再暂行去，就其暂行已，可见各各之街名，就其再暂行之，就其再暂行已，可见王舍城之美园，美林、美土地、美池也。’彼依汝如是所教，如是所告，可安全行至王舍城──婆罗门！若然，云何之因，云何之缘，王舍城正存，向王舍城之道存，汝为导者，但汝如是所教，如是所告已，一人取误道向背面行去；一人安全能至王舍城耶？”

    “尊者瞿昙！对此我得云何耶？尊者瞿昙！我只为教导者。”

    “又婆罗门！恰正如是。涅槃正存，导涅槃之道存，我亦为导师，而我诸弟子，对我如是所教谕、如是所教诲已、某者得趣究竟涅槃；某者为尚不得。对此，婆罗门！我得云何耶？婆罗门！如来只为教导者。”

    如是之所教诫，算数家目犍连对世尊作如是言：“尊者瞿昙！此处有诸人、为不信、为生活而由居家之生活入于出家、欺谲、诳伪、傲慢、不逊、虚饰、骚扰、玩弄饶舌，于诸根门不善守，食不知量，不专修警寤，不欣求2心平等，对诸学处，无甚深之恭敬心，多所作而焕缓，于众会，而先人而行，闲居而无专事、懒惰而勤心薄，忘念而无正知，心不定而迷乱，恶慧而宛如聋哑。──如是人等，尊者瞿昙，不与俱住。然有诸善男子，有信而由居家之生活入于出家，无欺，无诳，无慢，无不逊，无虚饰，静稳，不饶舌，于诸根善护门，食知量，专修警寤，欣求心平等，对诸学处具献最深之恭敬心，所作不多，亦不焕缓，于众会无专横之事，闲居时先于人而勤奋精进努力，念确立，知现前，心寂定，静稳，有慧，非聋哑之类。──如是人等，尊者瞿昙得与俱住。尊者瞿昙！例如一切根香中、黑栴香为其最上。一切树香中，赤栴檀香为其最上，一切华香中，婆尸迦香为其最上。正如是，尊者瞿昙之教诫于今日之诸法中为最上。奇哉！尊者瞿昙！奇哉！尊者瞿昙！尊者瞿昙！例如，尊者瞿昙！将若伏者与以仰向，将若覆者离覆，对若迷者教之以道，若于闇中取来明灯，如“有眼之大众见诸色”恰如是，尊者瞿昙以种种异门说法。此我归命尊者瞿昙，归命法及比丘众者。愿尊者瞿昙摄受我为优婆塞。自今以后，愿尽生命归依。

注：
1 gaṇānaṁ gaṇānājivānaṁ Lord Chalmer；Neumann 均解为「算数家之算数生活」，今依字面解释作如是译之。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号 “［01］”，故 CBETA 于此处加上“［01］”之注解标号）
2 sāmañña 有二义，一为心平等性，二为沙门性。今依前后之关系而取前者之义。


108.瞿默目犍连经

《中部·108.瞿默目犍连经》

    北传汉译 中阿含一四五、瞿默目犍连经（大正藏一、六五三页。）
    本经乃佛灭后不久，摩揭陀王未生怨，疑酝逝尼王灯光，令修复国都王舍城之关联，内容是阿阇世王之大臣禹舍和阿难起问答之经。此中阿难说现在世尊之教诫，没有像世尊在世之具足，亦无依世尊之遗言，于佛灭后，推进教团为众人所归仰对像的上座，但唯以“法”为所依，是教团善和合之因。其法即举十不喜法。而右之次，乃大臣禹舍问阿难独住可适耶开始，阿难更追说佛陀是禅定者，而善断五盖，欣赏禅定，又劝于四禅定。

        第一〇八 瞿默目犍连经
    如是我闻。──

    一时，阿难住王舍城竹林迦兰陀园。为世尊般涅槃后不久之时。尔时，恰为摩揭陀国王阿阇世韦提希夫人之子，怀疑灯光王酝逝尼，使彼修复王舍城。时尊者阿难，凌晨1着衣，执持2衣钵为乞食入王舍城。时，尊者阿难生起如是思：“今为乞食至王舍城尚早，我为探视瞿默目犍连婆罗门事、往彼瞿默目犍连婆罗门处如何？”于是尊者阿难为探视彼瞿默目犍连婆罗门事，向彼瞿默目犍连婆罗门之处行去。瞿默目犍连遥见尊者阿难行近。见已，对尊者阿难如是白言：“尊者阿难善来，欢迎尊者阿难。尊者阿难、终于至此相会──［即来此处之会合］。尊者阿难请坐。此处设有座。”尊者阿难就所设之座。瞿默目犍连婆罗门亦就另一低座，坐于一面。坐于一面已，瞿默目犍连对尊者阿难如是言：“阿难！虽只一比丘，彼尊者瞿昙、即具足阿罗汉正等觉者之诸法──尽一切之一切，尽一切方之一切，而有所具足者耶？”

    “婆罗门！虽只一比丘，彼世尊！具足阿罗汉、正等觉者之诸法，尽一切之一切，尽一切方之一切，所具足者未之有也。所以者何？婆罗门！彼世尊为对未曾生之道，使生者，对未曾知之道，使知者，对未曾说示之道谕，之说示者。为知道者，通道者，道之练达者。今日对随顺于道之诸弟子乃依世尊之后具足而住。”

    然而，尊者阿难与瞿默目犍连之谈话突然中断。乃因、摩揭陀国之大臣名禹舍婆罗门者，常于王舍城巡视工程，兹为探视瞿默目犍连婆罗门之事及与尊者阿难接近而来，至已，与尊者阿难相交谈可喜、可乐问候之语谈，坐于一面。

    坐于一面已，摩揭陀国之大臣禹舍婆罗门，对尊者阿难如是云：“阿难！卿等今为作何语而共坐耶？卿等又如何将话语中断耶？”

    “婆罗门！于此瞿默目犍连婆罗门，对我如是言：‘尊者阿难！则虽只一比丘，彼尊者瞿昙具足阿罗汉正等觉者之诸法──对其法、尽一切之一切，尽一切方之一切，得以具足者否？’如是言后，我对瞿默目犍连婆罗门言：‘婆罗门！虽只一比丘、对彼世尊，具足阿罗汉、正等觉者之诸法──对其法、尽一切之一切，尽一切方法之一切，得以具足者，未之有也。何以故、婆罗门！彼世尊为对未曾生之道，之使生者。未曾得知之道，之示知者，未曾说示之道，之说示者，乃为知道者，通道者。道之练达者。但当今、对道随顺之诸弟子，乃依世尊之后具足而住。’──婆罗门！此时正值卿来会聚。实因如是，即与瞿默目犍连婆罗门之谈话中断。”

    “若然，尊者阿难！虽只一比丘，由彼尊者瞿昙之推荐：‘彼于我灭后，汝等应为所依’与以推荐，为卿等今日思为应予亲自归依者耶？”

    “婆罗门！虽仅一比丘！由彼世尊，即知者、见者、阿罗汉、正等觉者之所推荐：‘彼于我灭后，应为汝等之所依。’我等今日并未思为亲自归依者。”

    “复次，阿难！虽只一比丘，为由僧伽之所认识，由众多上座比丘之与予推荐：‘彼于世尊灭后，应为我等之所依。’今日卿等思之为应予亲归依者否？”

    “婆罗门！虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：‘彼于世尊灭后、应为我等之所依。’今日我等并未思为亲自归依者。”

    “如是，阿难！若已无所依、对卿等之聚合、有何之因耶？”

    “婆罗门！我等非无所依，婆罗门！我等有所依，即有法之所依。”

    “尊者阿难！虽只一比丘，由彼世尊瞿昙之予推荐：‘彼于我寂灭后，应为汝等之所依，’卿等今日思为应予亲归依者否？”──如是之问，沙门答曰：“婆罗门！虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之予推荐：‘彼于我寂灭后，应为汝等之所依。’我等今日并未思为应予亲自归依者。”“若然，尊者阿难！虽只一比丘，由僧伽之认识，由众多上座比丘之推荐：‘此者于世尊寂灭后，应为我等之所依。’今日卿等思为应予亲自归依者否？”是之问，沙门答曰：“婆罗门！虽只一比丘、由僧伽之认识，众多上座比丘之推荐：‘此者于世尊寂灭后、应为我等之所依。’今日卿等并未思为应亲自归依者”之语。‘如是尊者阿难！若已无所依，卿等之聚合，有何之因耶？’──对如是之问，语曰：“婆罗门！我等非无所依。婆罗门！我等有所依、即有法之所依。”“若然，尊者阿难！如是之所说，果可发现如何之意义耶？”

    “婆罗门！彼世尊！即知者、见者、阿罗汉、正等觉者，为诸比丘施设学处，教说波罗提木叉，布萨之当日，进住一村邑，我等皆集合于一处。集合已，就其所为，对彼发问、此等所论中若有比丘入罪，犯戒，对彼我等从法，从定，令善处之。此非诸圣等之对我等之予以善处，乃法对我等之善处。”

    “尊者阿难！实则虽只为一比丘，卿等今日对彼恭敬，尊重、崇奉、礼事、而又恭敬、尊重已，有近住者耶？”

    “婆罗门！一比丘、能令我等对其恭敬、尊重、崇奉、礼事、而于恭敬、尊重已，有近住者。”

    “尊者阿难！实则虽只一比丘，由彼世尊瞿昙之推荐：‘此者，于我寂灭后、应为汝等之所依。’今日卿等有思为亲自归依者否？”──如是之问、沙门答曰：“婆罗门！实则虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之推荐：‘此者，于我寂灭后、应为汝等之所依。’今日我等并未思为亲自归依者”之语。“若然，尊者阿难！虽只一比丘、由僧伽认识，由众多上座比丘之予以推荐：‘此者，于世尊寂灭后，应为我等之所依。’今日卿等思为应予亲自归依者否？”──如是之问、沙门答曰：“婆罗门！实则虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：‘此者，于世尊寂灭后，应为我等之所依。’然今日我等并无思为应亲自归依者。”‘尊者阿难！实则虽只一比丘，卿等今日对其恭敬、尊重、崇奉、礼事，而恭敬、尊重已，有近住者耶？’──如是之问、沙门答曰：“婆罗门！一比丘，能令我等对其恭敬，尊重、崇奉、礼事，而恭敬、尊重已，有近住者。”“若然，尊者阿难！如是之所说，果可发现如何之意义耶？”

    “婆罗门！实则彼为世尊，即知者、见者、阿罗汉、正等觉者所说之十可喜法。若对此等诸法，我等与以认识者，则对彼我等今日恭敬、尊重、崇奉、礼事、而恭敬、尊重已，而予近住。何等为十？谓：婆罗门！此处有比丘，（一）具戒、对别解脱律仪护住，具足正行与行处，见微罪亦怖畏，修学于学处而受持。（二）为多闻之闻持者，闻集者。谓：一切初善、中善、终善3具足意义，对文字皆备，绝对充实，宣言为清净梵行之诸法──如是一切诸法之缘类，依彼而多闻。予受持、依语集聚、依意思念，依见善洞察。（三）衣服、饮食、座卧之具，依病缘具备医药诸供具等之满足。（四）胜过四禅心，且于现法中，对使住乐之缘由安易、无苦、无难，现种种之神通。（五）一人即多人，多人即一人，或现或隐，通壁、通墙、通山、无所碍而遇，譬如于虚空，于大地、或显、或没；譬如于水中，于水上不沈而行；譬如行于大地，于空中结跏趺坐而行；譬如有翼之鸟。有如是大神通力，有如是大威德，于此等日月，用手可能触摸，遂至梵天世界以身力皆得及。（六）天耳界清净，超于人间，天与人两种之声，不论远近皆得闻。（七）诸他之有情，诸他人之心，遍尽皆能遍尽了知──或有贪心、了知此有贪心；或离贪心，了知此离贪心；或有嗔心，了知此有嗔心；或离嗔心，了知此离嗔心；或有痴心，了知此有痴心；或离痴心，了知此离痴心；或为聚心，了知此为聚心；或为散心，了知此为散心；对大心了知此为大心，对小心了知此为小心；对有上心了知此有上心，对无上心了知此无上心；对定心了知此为定心，对不定心了知此为不定心；对解脱心了知此为解脱心，对不解脱心了知此为不解脱心。（八）忆念无量种之前生。谓：一生、二生……无量种之前生皆忆念之。（九）以清净、超人之天眼、视诸有情，对劣与胜、好与丑、善趣与恶趣、凡随业而赴之诸有情皆能了知。（十）对诸漏尽、无漏心解脱、慧解脱，于现法中，正住于具足成就自证知。──婆罗门！此等实为十可喜法，为彼世尊，即知者、见者、阿罗汉、正等觉者之所说。若对此等之诸法，我等以认识，则对彼、我等今日恭敬、尊重、崇奉、礼事，而恭敬、尊重已，而予近住。”

    如是说已，摩揭陀国大臣禹舍婆罗门对跋难陀将军言：“对此作如何思量耶？将军！如是，若对此等诸尊，应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，应礼事者，礼事，正此等诸尊应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，应礼事者，礼事。但若对彼等诸尊不与恭敬、不与尊重、不与崇奉、不与礼事，彼时，彼等诸尊，抑又对何者，与以恭敬、尊重、崇奉、礼事、而又于恭敬、尊重已，而与之近住者耶？”

    摩揭陀国大臣禹舍婆罗门，白尊者阿难如是言：“若然，尊者阿难！今住何处耶？”

    “婆罗门！我今住竹林中。”

    “尊者阿难！云何？竹林可得乐、且无音、无杂声、离人里、可离诸人而住，适于独栖耶？”

    “婆罗门！竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独栖，其正恰如卿等之庇护与4拥护者之所依者。”

    “尊者阿难！竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独栖，其正恰如诸尊者之禅定者，修定者之所依，诚然诸尊为禅定者、修定者。尊者阿难！一时，彼尊者瞿昙住毗舍离大林之重阁讲堂。尊者阿难！时，我于彼大林之重阁讲堂、近彼尊者瞿昙，于其处、彼尊者瞿昙说示禅定论，尽其委曲，彼世尊诚禅定者、修定者。而彼尊者瞿昙对一切之禅定，皆加以赞赏。”

    “婆罗门！彼世尊未必对一切禅定皆加赞赏。又彼世尊对一切禅定，亦非不加赞赏。然则婆罗门！彼世尊对如何种类之禅定不加赞赏耶？婆罗门！此处有一人，为欲贪所缠，彼为欲贪所克之心而住。不能如实了知远离已起之欲贪。彼随欲贪之如实介在而为禅思、入定、静虑、寂定。彼为嗔恚之所缠，为嗔恚所克之心而住，不能如实了知远离已起之嗔恚。彼随嗔恚之如实介在而为禅思、入定、静虑、寂定。又彼为惛眠所缠，为惛眠所克之心而住，不能如实了知远离已起之惛眠，彼以惛眠之介在如实为禅定……乃至……为掉悔所缠，掉悔所克之心而住……乃至……为疑所缠，疑所克之心而住，不能如实了知、远离已起之疑。彼仍随疑之如实介在而为禅思、入定、静虑、寂定。──婆罗门！实则彼世尊对如是种类之禅定不加赞赏。婆罗门！然彼世尊对如何种类之禅定予以赞赏耶？婆罗门！此处有比丘，离欲爱、离不善法、有寻、有伺，由离爱欲与不善法，正住于成就生喜与乐之初禅。静止诸寻、伺，身归静谧，心成一境性，无寻、伺，住于成就由定生喜与乐之第二禅。……乃至……第三禅……乃至……住于成就第四禅──婆罗门！如是种类之禅定，正为彼世尊所赞赏。”

    “尊者阿难！尊者瞿昙！正对应呵之禅定呵斥，应赞之禅定，赞叹。尊者阿难！我等今宜去矣。我等应作者多，应务者亦多。”

    “婆罗门！卿今知其时间者。”

    如是，摩揭陀国之大臣禹舍婆罗门，对尊者阿难之所说欢喜、随喜，由座起立离去。瞿默目犍连婆罗门于禹舍摩揭陀国之大臣禹舍婆罗门离去不久，向尊者阿难如是言：“我等已向尊者阿难请问，尊者阿难尚未对我等说示。”

    “婆罗门！非已向卿等语之耶？‘婆罗门！诚然虽只一比丘，即阿罗汉、正等觉者──具足诸法，对其法、尽一切之一切、尽一切方之一切，实无二得具足者。’婆罗门！诚然，彼世尊为对未曾生之道，使生者，对未曾知之道，使知者，对未曾说之法，说示者。为知道者、通道者、道之练达者。今日能对道随顺之诸弟子，依后之令住于具足者。”

注：
1 平常，比丘在自己住处内只着三衣中的最下衣安陀会（下衣），外出时，则特别在上半身缠上郁多罗僧（上衣）。因此，此处之衣是指上衣。
2 此处之衣是指僧伽梨。此丘外出时，习惯身缠上下二衣，于腕上则挂僧伽梨衣。
3 原本有 sātthaṁ sabyañjanaṁ kevalaparipuṇṇam parisuddhaṁ brahmacariyaṁ abhivadanti，任何一字都应解释为和 abhivadanti 有关系，诸异本最初二字 sattha sabyañjana，作为诸法之同格，今如是译之。
4 原本有 gopakehihi，为 gopakehiti 之误排。


109.满月大经

《中部·109.满月大经》

    北传汉译 杂阿含二、五八（大正藏二、一四页。）
    本经初于五取蕴为欲之本，说五取蕴和取之关系，对五取蕴之欲贪之相违性，诸蕴之所为蕴的意义、诸蕴之施设，有身见之有无时，五蕴之味、患、出离、识身和外之一切相之间，无我心、我所心、慢等，得明知及见、无我之作业、及业果之受，所以是缘起之种种问题。

        第一〇九 满月大经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。恰于其时，为布萨日之十五日，正是满月之夜。世尊为众比丘围绕坐于空地之上。尔时，有一比丘，由座起立，将衣披于一肩，向彼世尊合掌作礼，如是白世尊言：“世尊！我有微细之点，欲请问世尊，世尊若对我之问允予说明，请予说示。”

    “然则，比丘！汝坐自座，愿闻汝之所疑。”

    彼时，彼比丘坐自座已，向世尊作如是言：“世尊、此等之五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴耶？”

    “比丘！此等之五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。”

    “善哉！世尊！”彼比丘对世尊所说，欢喜、随喜，向世尊更问曰：“然则，世尊！此等五取蕴以何为本耶？”

    “比丘！此等五取蕴以欲为本。”

    “世尊！彼取，即彼五取蕴耶？乃至，取异于五取蕴耶？”

    “比丘！彼取，即彼五取蕴为当然，又取异于五取蕴亦为当然。比丘！于彼五取蕴中有贪欲，此即为1取。”

    “然则，世尊！于五取蕴中之贪欲，应有相异性耶？”

    “比丘！应有。”世尊宣曰：“比丘！此处一人作如是思：‘我于未来世应有如是之色，于未来世应有如是之受，于未来世应有如是之想，于未来世应有如是之行，于未来世应有如是之识。’比丘！如是于五取蕴，即欲贪之相异性。”

    “然则，世尊！云何为诸蕴之蕴之意义？”

    “比丘！无论彼是如何之过去、未来、现在之色，皆有若内、若外、若粗、若细、若劣、若胜、若于彼之远、近者，此即色蕴。无论彼是如何之过去、未来、现在之受，皆有若内、若外……此即受蕴。无论彼是如何之想……彼如何之行……彼是如何之过去、未来、现在之识、皆有若内、若外、若粗、若细、若劣、若胜、若于彼之远近者，此即识蕴。比丘！如是即诸蕴之蕴之意义”。

    “世尊！色蕴之施设为如何之因、如何之缘耶？受蕴之施设……想蕴之施设……行蕴之施设……识蕴之施设为如何之因、如何之缘耶？”

    “比丘！色蕴之设施为四大种因，四大种缘。受蕴之设施为触因、触缘。想蕴之施设为触因、触缘。行蕴之设施为触因、触缘。比丘！识蕴之施设、实名色因、名色缘。”

    “然则，世尊！云何有身见耶？”

    “比丘！此处有无闻之凡夫，不认诸圣，不熟圣法，于圣法不能练达，不认诸善士，不熟诸善士之法，对诸善士之法不能练达──认色即我，又认我为色有，又认于我之中有色，又认色之中有我。认受即我……乃至……想……乃至……行……乃至…识即我，又认我为识有，又认我中有识，又认识中有我，比丘！如是即有身见。”

    “然则，世尊！云何为无有身见耶？”

    “比丘！此处有多闻之圣弟子，认诸圣，熟圣法，对圣法善练达。认诸善士，熟诸善士之法，对诸善士之法善练达──不认色即我，又不认我为色有，又不认我中有色，又不认色中有我。……不认想即我……不认行即我……不认识即我，又不认我为识有，又不认我中有识，又不认识中有我。比丘！如是即无有身见。”

    “世尊！云何为对色之味，云何为患，云何为出离耶？云何为对受……云何为对想……云何为对行、云何为对识之味，云何为患，云何为出离耶？”

    “比丘！以彼色为缘，生喜与乐，此即对色之味。彼色为无常、是苦、是变易法，此即对色之患。对色之欲贪制伏、断除，此即对色之出离。比丘！以受为缘……乃至……以想为缘……乃至……以行为缘……乃至……以识为缘，生喜与乐此即对识之味。识者、无常、是苦、是变易法，此即对识之患。于识制伏贪欲、断除贪欲、此即对识之出离。”

    “世尊！若然，依如何知，如何见，于此有识之身及外之一切相中，无我心、我所心、慢随眠耶？”

    “比丘！无论彼是如何过去、未来、现在之色，若内、若外、若粗、若细、若劣、若胜、于彼之远近者，对彼等一切之色以‘彼非我物，我亦非彼，彼非我之我。’如是对彼以如实正慧作观。彼2如何之想……乃至……彼如何之行……乃至……彼是如何过去、未来、现在之识……对彼等一切之识，以‘彼非我物。’……如是对彼以如实正慧观察。比丘！依如是知、如是见，此有识之身及外之一切相中，无我心、我所心、慢随眠。”

    彼时，一比丘之心生如是思：“如是，世尊！若色非我，受非我，想非我，行非我，识非我，则我为无，所作诸业、云何达于我耶？”

    然则，世尊对彼比丘之心思，以心知之，于是告彼比丘曰：“实彼为有理。汝诸比丘！此处有一愚男子，为愚昧而无明之类，以爱憎上之心，彼思：大师之教法应与清算。──‘如是，世尊！若色非我，受非我，想非我，行非我，识非我，则我为无，所作之诸业，云何达于我耶？’汝诸比丘！汝等于处处多多之诸法练达缘3起。汝诸比丘！云何如是思惟──色或为常耶？或为无常耶？”

    “世尊！为无常。”

    “若然，无常者，其为苦耶？或为乐耶？”

    “世尊！为苦。”

    “若然，为无常、是苦、是变易法者、对之得善认识耶？‘彼为我物，我为彼，彼为我之我’耶？”

    “世尊，非如是。”

    “汝诸比丘！如何如是思惟：受……乃至……想……乃至……识、为常耶？为无常耶？”

    “世尊！为无常。”

    “若然，无常者，是苦耶？是乐耶？”

    “世尊！实是苦。”

    “若然！彼为无常，是苦，是变易法者，对彼应得善认识之耶？‘彼为我，我为彼，彼为我之我’耶？”

    “世尊！非如是。”

    “是故，汝诸比丘！无论彼是如何过去、未来、现在之色、皆有若内……彼等一切之色以‘其非为我物。……非我之我。’如是应以正慧观察。无论彼是如何之受……彼是如何之想……彼是如何之行……彼是如何过去、未来、现在之识……一切之识、‘彼为……非我之我。’如是应以正慧观察。如是见已，汝诸比丘！有闻之圣弟子，于色厌恶之、于受厌恶、于想厌恶、于行厌恶、于识厌恶。厌恶已则离贪，离贪已则解脱。于解脱有解脱之智。从而了知‘此生已尽，梵行圆满，应作已作，再不生来此处。’”如是世尊语已，彼诸比丘对世尊之所说，欢喜、随喜而予奉行。又，说此记别之说时，六十诸比丘无取着，心由诸漏得解脱。

注：
1 原本中附以「？」，想是误排。
2 前文有关「受」之述，原本脱漏。
3 原本有 patipucchavīnitā，作如是译在 Saṁyutta-N 中有 Patipucchā-vinitā（熟练于质问）。后者之例甚多，或者此为正确！


110.满月小经

《中部·110.满月小经》

    北传汉译 出杂阿含二、五八，请参照。
    本经乃世尊解说不正士之不正士及正士之认识，正士之正士及不正士之认识，不正士具足之不正法，正士具足之正法。

        第一一〇 满月小经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。其时，恰为布萨日、十五日之正满月之夜。世尊见众比丘围绕坐于空地，时，世尊见众比丘唯1默然而坐，乃对诸比丘宣曰：

    “诸比丘！不正之士，对于不正之士，可曾知晓：‘彼仁（人）为不正之士’者耶？”

    “世尊！非如是。”

    “善哉！汝诸比丘！无有此理，不正之士之对不正之士，知晓‘彼仁，为不正之士’者，为无有是处。汝诸比丘！然则，不正之士对正士，可曾知晓：‘彼之仁，为正士’者耶？”

    “世尊！非如是。”

    “善哉！汝诸比丘！亦复无有此理，不正之士对正士、知晓：‘彼之仁，为正士’者，亦无道理。汝诸比丘！不正之士具足不正之法，有不正之士之信，作不正之士之思惟，作不正之士之思量，作不正之士之语，作不正之士之业，持不正之士之见，行不正之士之布施。汝诸比丘！然则，云何为不正之士具足不正之法？──汝诸比丘！此处有不正之士，无信、无惭、无愧、少闻、懈怠、忘念、恶慧──汝诸比丘！如是为不正之士，具足不正之法。汝诸比丘！复次，云何不正之士，有不正之士之信？──汝诸比丘！此处不正之士以诸沙门、婆罗门之无信、无惭、无愧、少闻、懈怠、忘念、恶慧者为其朋友、伴侣。──汝诸比丘！如是为不正之士，有不正之士之信。诸比丘！复次，云何不正之士，作不正之士之思惟？诸比丘！于此不正之士，思惟害自，思惟害他，思惟害两者之事──诸比丘！如是不正之士，作不正之士之思惟。诸比丘！复次，云何不正之士、作不正之士之思量耶？──诸比丘！于此不正之士、思量害自，思量害他，思量害两者之事。──诸比丘！如是不正之士，作不正之士之思量。诸比丘！复次，云何不正之士，作不正之士之语？──诸比丘！于此不正之士，为妄语，为两舌，为恶口，为绮语──诸比丘！如是不正之士，作不正之士之语。诸比丘！复次，云何不正之士、作不正之士之业？──诸比丘！于此有不正之士、为杀生，不与取，于诸爱欲境，有过失之行（邪欲行）。──诸比丘！如是不正之士，作不正之士之业。诸比丘！复次，云何不正之士，有不正之士之见？──诸比丘！于此不正之士有如是之见──谓：无施，无供养，对诸善行、恶行之业，无果之异熟，此世无、他世亦无、亦无母、亦无父，亦无诸化生之有情。世间诸沙门、婆罗门之完全已度，完成所行，对此世与他世，知自谅，已体显，亦无宣说者。──诸比丘！如是不正之士，有不正之士之见。诸比丘！复次，云何为不正之士、行不正之士之布施？──诸比丘！此处不正之士，行布施无恭敬心，不以自手行布施，多行无所思虑之布施，行投与之布施、持无应报之见行布施。──诸比丘！如是不正之士，行不正之士之布施。诸比丘！彼不正之士，具足如是不正之法，有如是不正之士之信，作如是不正之士之思惟，作如是不正之士之语，作如是不正之士之业，有如是不正之士之见，行如是不正之士之布施已，身坏死后、趣诸不正者之所趣──生于彼处。而诸比丘！云何为诸不正之士之所趣？──谓：或为地狱，或为畜生趣。

    “诸比丘！正士对正士，可曾知晓‘彼之仁，为正士’耶？”

    “世尊！如是也。”

    “善哉！诸比丘！诸比丘于正士对正士，知晓‘彼之仁，为正士。’有其道理。诸比丘！然则，正士对不正之士，可曾知晓‘彼之仁，为不正之士’者耶？”

    “世尊！如是也。”

    “善哉！诸比丘！诸比丘！正士对不正之士，知晓‘彼之仁，为不正之士’者，有其道理。诸比丘！正士具足正法，有正士之信，作正士之思惟，作正士之思量，有作正士之语，作正士之业，有作为正士之见，行正士之布施。若然，诸比丘！云何为正士具足正法？──诸比丘！此处有正士，有信、有惭、有愧，所闻多、勤精进、有正念，具智慧。──诸比丘！如是之正士，为具足正法。诸比丘！复次，云何为正士，有正士之信。──诸比丘！于此之正士，以有信，有惭，有愧，所闻多，勤精进，有正念，具智慧之诸沙门、婆罗门为其朋友，伴侣。──诸比丘！如是之正士，为有正士之信。诸比丘！复次，云何正士，为正士之思惟？──诸比丘！正士不思惟害自、不思惟害他、不思惟害两者。──诸比丘！如是之正士，为正士之思惟。诸比丘！复次，云何正士，为正士之思量？──诸比丘！于此正士，不思量害自，不思量害他、不思量害两者。──诸比丘！如是之正士，为正士之思量。诸比丘！复次，云何正士，为正士之语？──诸比丘！于此正士远离妄语、远离两舌、远离恶口，远离绮语。──”诸比丘！如是之正士，为正士之语。诸比丘！复次，云何正士，为正士之业？──诸比丘！于此正士，远离杀生、远离不与取、远离于诸爱欲境所行之过失。──诸比丘！如是之正士，为行正士之业。诸比丘！复次，云何正士，有正士之见？──诸比丘！于此正士有如是之见──谓：有施，有供养、有供奉、对诸善行、恶行之业，有异熟之果、有此世、有他世、有母、有父、有化生之有情，世间有诸沙门、婆罗门之完全已度，完成所行，对此世、他世、知自谅、已体显，有宣说者。──诸比丘！如是之正士，为有正士之见。诸比丘！复次云何为正士行正士之布施。──有所思虑行布施，行清净之布施，行具应报之见之布施。诸比丘！如是之正士，为行正士之布施。诸比丘、彼之正士具足如是之正法，有如是正士之信，为如是正士之思惟，为如是正士之思量，有如是正士之语，为如是正士之业，有如是正士之见，行如是正士之布施已，身坏死后，彼诸正士之所趣──生于彼处。诸比丘！云何为彼诸正士之所趣，谓：或为天之大处，或为人之大处。”

    世尊为如是语已，彼诸比丘对世尊之所说欢喜、随喜而奉行。

注：
1 tuṇhībhūtaṁ tuṇhībhūtaṁ 同语重覆，用力表现，作如是译。


111.不断经

《中部·111.不断经》

   北传汉译无此经。
   本经是世尊赞叹舍利弗而语诸比丘。舍利弗有种种胜慧，观不断之法观。不断之法观者，即次第修习九次第定，以超越解脱出离下位定而至上位定，亦出离最后之灭尽定。舍利弗观此法观，于圣戒，定、慧、解脱，得自在究竟，以赞说正是世尊之法嗣。

        第二品 不断品

        第一一一  不断经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”诸比丘应诺世尊曰：“世尊！”世尊乃如是言：

    “诸比丘！舍利弗是贤者，诸比丘！舍利弗是大慧者。诸比丘！舍利弗是广慧者。诸比丘！舍利弗是疾慧者。诸比丘！舍利弗是速慧者。诸比丘！舍利弗是捷慧者。诸比丘！舍利弗是决慧者。诸比丘！舍利弗半月以观不断之法观。其时，诸比丘！舍利弗不断之法观有如是事。诸比丘！［谓］：此舍利弗离诸爱欲，离诸不善法，有寻，有伺，由离生喜、乐，具足初禅而住。而于彼初禅为法之寻、伺、喜、乐、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知：‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法不亲近1，不没入2，不昧着，不固着，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有广修习。’

    复次，诸比丘！舍利弗灭寻、伺，内心成为安静。心有一趣性，无寻、无伺，由定生喜、乐，具足第二禅而住。而于第二禅中之诸法，内心安静、喜、乐、心一境性，触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地灭去。彼如是了知：‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！脱喜、舍而住，有念，有正知；且身觉受乐，宣说诸圣者之‘舍而有念乐住。’成就第三禅而住。而第三禅中之诸法之舍、乐、念、正知、心一境性及触、受、想、思、心、欲、胜触、精进、舍、作意。彼于此等之诸法，不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗舍离乐，舍离苦，又灭以前所有之喜悦、忧恼，无苦，无乐，舍念清净，成就第四禅而住。而第四禅中之诸法之舍、不苦不乐之受、心之无感兴、念、清净、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之色想，超诸有对想，无作意种种想，成就‘虚空无限’及空无边处而住。而空无边处中诸法之空无边处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之空无边处，‘识无边’之成就识无边处而住。而识无边处中诸法之识无边处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之识无边处，‘无所有’之成就无所有处而住。而无所有处中诸法之无所有处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之无所有处，成就非想非非想处而住。彼由其定，其念而出起。彼由其定，其念而起已，而诸过去，已灭，为已变法，以遍观其诸法，‘如是此等之诸法，无已而生，生已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之非想非非想处，成就想受灭而住。而慧见已，彼之诸漏灭尽。彼由定具念而出起。彼其由定，具念出起已，其诸过去，已灭，为已变法，遍观其诸法，‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。彼了知‘无此上之出离。’彼独思而亦‘无其广修习。’

    诸比丘！凡正语者，应言：‘于诸圣戒得自在、得究竟。于诸圣定得自在、得究竟。于诸圣想3得自在、得究竟。于诸圣解脱得自在、得究竟’者，对于舍利弗亦应言是正语者。‘彼于诸圣戒得自在、得究竟。于诸圣定得自在、得究竟。于诸圣慧得自在、得究竟。于诸圣解脱得自在、得究竟。’

    诸比丘！凡正语者，应言：‘是世尊之实子。从口生，从法生，法之所成。为法嗣而非血嗣。’对舍利弗亦应是正语者，‘彼为世尊之实子，从口生，从法生，法之所成。法嗣而非血嗣。’

    诸比丘！舍利弗乃依如来所转之无上法轮，正随而转之。

    世尊如是说已。彼诸比丘，欢喜，随喜世尊之所说。

注：
1 不亲近（anupāyo）以 an+upāyo 看为无方便。
2 不没入（anapāyo）以由 an+apa+i 而来之语而译。
3 于圣想（ariyāya saññāya）之有「于圣慧」（ariyāya paññāya），当然是后者谓正确。


112.六净经

《中部·112.六净经》

   北传汉译 中阿含一八七，说智经（大正藏一，七三二页。）
   本经，对自说所作已办，最后解脱者，行种种之质问，完全能解答时，对是人，说赞叹随喜。其质问云何为解脱四说（见、闻、觉、识、）五取蕴、六界耶？云何对内外之诸相，以除我、我所见耶？解答对最后之质问，叙述由在家而出家之动机，出家后之戒、定、慧、解脱之道程，结说佛道之修行法，真是兴味深长而且重要。

        第一一二 六净经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”诸比丘应诺世尊曰：“世尊！”世尊乃如是言：

    “诸比丘！此处有比丘，向其他说：‘我知生已尽，梵行已立，所作圆满，不再有此生。’诸比丘！其比丘之所说，不应为之赞叹，亦不为之面责。而不为之赞叹，亦不为之面责，应问之，问：‘友！此四说由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为四？于见者言见，于闻者言闻，于思惟者言思惟，于识者言识。友！此四说，由彼世尊［即］知者、见者、阿罗汉，正等觉者之正说也。而云何知？云何见？于此等四说无取，由诸漏，尊者之心得解脱。’诸比丘！漏尽，所作已作，放下重担，已得己利，遍尽有结。有正慧解脱之比丘，有此顺法，当应解脱。‘友！我于见者，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。我于闻者……友！我于思惟者……友！我于识者，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。友！如是知，如是见，于此等四说无取，由诸漏我心解脱。’诸比丘！彼比丘之所说，应令随喜、赞叹‘善哉！’令随喜、赞叹所说‘善哉！’已，应更问，问：‘友！此等之五取蕴，乃由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为五？谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。友！此等之五取蕴，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者！云何知？云何见？于此等之五取蕴无取，由诸漏尊者之心得解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！我知色为无力、离贪、不安稳已。凡关于色之诸善巧、取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以我心自觉解脱。友！我以知受……想……诸行……识无力、不安稳已，凡于识之诸善巧、取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以我心自觉解脱。友！如是知，如是见，于此等之五取蕴无取，由诸漏我心得解脱。’诸比丘！彼比丘之所说，应令随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问之，问：‘友！此等之六界，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为六？谓地界、水界、火界、风界、虚空界、识界。友！此等六界，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者！云何知？云何见？于此等六界无取，由诸漏尊者之心得解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！我认地界非我，依于地界不认为有我。且凡依地界之善巧，取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以自觉我心解脱。友！我于水界……友！我于火界……友！我于风界……友！我于虚空界……友！我认为识界非我，依于识界不认为有我。且凡依识界之善巧、取着、心之住着、执持、随眠，以尽此等；离贪、灭、舍、退堕、以自觉我心解脱。友！如是知，如是见，于此六界无取，由诸漏我心得解脱。’诸比丘！其比丘之所说，应随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问，问：‘友！此等之六内外处，又由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为六？眼与诸色，耳与诸声，鼻与诸香，舌与诸味，身与诸所触，意与诸法。友！此等之六内外处，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者，云何知？云何见？于此等之六内外处无取，由诸漏尊者之心解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！眼、色、眼识及于眼识所识之诸法，欲、贪、喜、爱及诸善巧、取着、心之住着、执持、随眠，以尽此等，离贪，灭，舍，退堕，以自觉我心解脱。友！于耳、声、耳识……友！于鼻、香、鼻识……友！于舌、味、舌识……友！于身、所触、身识……友！于意、法、意识及意识所识之诸法，欲、贪、喜、爱及诸善巧、取着、心之住着、执持、随眠，以尽此等，离贪，灭，舍，退堕，以自觉我心解脱。友！如是知，如是见，于此等六内外处无取，由诸漏我心解脱。’诸比丘！彼比丘之所说，应随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问之，问：‘然者，尊者云何知？云何见？于有此识之身及外之一切诸相，善除诸我观、我所观、慢随眠。’

    诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。以正慧解脱之比丘，有此顺法者，当应解脱。‘友！以前我为在家者而愚昧。其如来，或如来之圣弟子，以法教说我，我闻其法，于如来得净信。此我成就其净信具足，而如是省思之──在家之生活乃烦琐而多尘污之处。出家乃闲静。所住在家者，一向充实，一向清净，而行光晖梵行者，为不容易。实我今剃除须发，着诸袈裟衣，从在家生活，出为非家生活者如何？──友！然而，彼我于他日，或亦舍些少富蓄，或亦舍大量之富蓄，或亦舍些少亲族，或亦舍多数之亲族。以剃除须发，着袈裟衣。由在家生活，入于非家生活。其我为出家者，成就诸比丘所学之行规。断绝杀生，远离杀生。舍杖，舍刀，有惭愧，得慈心，利益怜愍一切生类而住。断绝不与而取，远离不与而取。以取所与，唯望所与，过无盗取之清净生活。断绝非梵行，以行梵行，以行离行，远离欲行、妇女法也。断绝虚诳语，远离虚诳语，语真实，而结交真实者，应坚立、信凭，对于世间不为虚伪。断绝离间语，远离离间语。于此处闻，不于彼处为离间此等而说。又于彼处闻，不以此为离间彼等而说。或为不和之融合者，或为和合之继续者，以乐和合，欢喜和合，爱好和合，唯语如是和合之诸语。断绝粗恶语，远离粗恶语。凡诸语无害意，乐于耳，而可爱，感触于心志，有礼让，如为多人爱、多人喜，以语如是类之语。断绝杂秽语，远离杂秽语。于适时语，以适事语，语有义之语，法语、律语，有值于记忆，适时而有理，有分别，语义利相应之语。其我远离裁培种物之类、植物之类。唯一食而远离夜食，远离非时食。远离舞蹈、歌谣、音乐、观赏诸见世物。远离华鬘、香料、持用涂料、庄严、装饰处也。远离高床、广床。远离收受金、银。远离收受生谷类。远离收受生肉。远离收受妇人、童女。远离收受婢、仆。远离收受鸡、豚。远离收受象、牛、马、牝马。远离收受田地。远离从事于使命之奔走。远离买卖。远离伪重量、伪货币、伪繗料等。远离苞苴、虚伪、骗诈、不实。远离截、杀、缚、劫盗──食饵之掠夺也。其我持以足体之衣，以满足够满腹之施食，无论何物，唯取应取之物而去。例如有翼之鸟，于任何物负荷而飞者，即如翼之荷重而飞。如是，友！我亦持足体之衣，满足够满腹之施食，无论何物，唯取应取之物而去。其我具足此圣者之戒蕴，于内觉无罪之安乐。其我以眼见色已，不取相，不取随相。若不防护其眼根而住者，故贪、忧、诸不善法之追至也。为防护此而行道，守护眼根，于眼根得律仪。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……意亦识法已，不取相，不取随相。若不防护其意根而住者，故贪、忧、诸不善法之追至也。为所护此而行道，守护意根，于意根得律仪。其我具足此圣者根之律仪，于内觉纯一安乐。其我于进退共正知。以观前顾后亦共正知。于俯仰亦共正知。于持僧伽梨、钵、衣亦共正知。于食、饮、啖、尝等亦共正知。于行大小便亦共正知。于行、住、坐、寝、觉、说、默亦共正知也。

    其我具足圣者之戒蕴，具足其圣者之根律仪，且具足其圣之念、正知也。独离而依座处、林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆也。其我食后，行乞归而就座，结跏趺坐而端正身体，令念现前安立。其我对于世间断除贪爱，为离贪心而住，由贪爱令心清净。断除嗔恚，离嗔心而住，于一切生物有饶益、怜愍，由嗔恚令心清净。断除惛沈、睡眠，远离惛沈、睡眠而住，有光明想，念而正知，由惛沈、睡眠令心清净。断除掉举、恶作、无掉举而住，于内有静息心，由掉举、恶作令心清净也。断除疑，超越疑而住，无犹豫，于诸善法，由疑令心清净也。

    断除此等之五盖，以慧令心随烦恼无力时，远离诸爱欲，远离诸不善法，有寻有伺，由离生喜乐，成就初禅而住。灭寻与伺，使内心安静，有一趣性，而无寻无伺，由定生喜、乐，成就第二禅而住。脱喜，舍住，有念、正知，并觉受身乐，舍而有念，宣说乐住，成就第三禅而住。以舍离乐，舍离苦，又灭以前有喜悦及忧恼，无苦无乐，舍念清净，成就第四禅而住。如是，心乃定，成为清净，令醇化，无秽，离随烦恼，柔软、可动而安立，得不动时，诸漏应尽，于慧向心。彼，此是苦，如实证知。此是苦之集，如实证知。此是苦之灭，如实证知。此是导苦之灭道，如实证知。此等是漏，如实证知。此是漏之集，如实证知。此是漏之灭，如实证知。此是至漏之灭道，如实证知。如是其我，如是知，如是见，由欲漏心解脱。由有漏心解脱。由无明漏心解脱。解脱之时，有解脱智，证知生已尽，梵行已立，所作已作，不再受此处之生。‘友！实如是知，如是见，我于此有识之身，及外一切诸相，由我观、我所观、慢随眠之远离。’诸比丘！如是比丘之所说，为‘善哉！’应令赞叹，应令随喜之。令赞‘善哉！’令随喜已，如是应对彼说：‘友！我等见尊者为如是之梵行者，此乃我等之利得，我等之善利也。’


113.善士经

《中部·113.善士经》

    北传汉译 中阿含八五，真人经（大正藏一，五六一页。）是法非法经（大正藏一，八三七页。）
    本经乃有出身之富贵大族，或以自己之名声利得、多闻持律说法，诸头陀、诸禅定等，自夸而蔑他即非善士法，此不得于解脱。不自赞毁他，真正行道，说为善士法。

        第一一三 善士经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼诸比丘应答世尊曰：“世尊！”世尊乃如是曰：“诸比丘！我为汝等说善士法与非善士法。应谛听善思念，我当说之。”彼等诸比丘应诺世尊：“如是，世尊！”世尊如是曰：

    “诸比丘！然者，云何为善士法？诸比丘！于此有善士，由贵家而出家。彼如是反省思惟：‘我从贵家而出家。而此其他诸比丘，非由贵家而出家。’彼以生其富贵之事，自夸以轻蔑其他。诸比丘！此非善士法也。诸比丘！善士如反省思惟：‘虽生由贵家，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非由贵家而出家，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以生其富贵家事，不敢自夸，亦不蔑他。诸比丘！此善士法也。

    “复次，诸比丘！有非善士，由豪族出家……次广说如前……由大富家而出家，由大财家而出家。彼如是反省思惟：‘我由大财家而出家，而此其他之诸比丘，非由大财家而出家。’彼以其大财家事，自高亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘虽由大财家事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非由大财家而出家，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其大财家，不敢自夸，亦不蔑他。诸比丘！此为善士法。

    复次，诸比丘！非善士而有广誉，有名声。彼如是反省思惟：‘我实有广誉，有名声。然而此其他之诸比丘，少名誉，少力量。’彼以其广誉事，自夸亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘虽由广誉之事，若不至灭尽贪法；若不灭尽嗔法；若不灭尽痴法。假令，虽无广誉，无名声，若彼行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其广誉之事，不敢自夸，亦不轻蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而得衣、施食、床座、因病药之诸物资。彼如是反省思维：‘我实得衣、施食、床座、因病之诸物资。然而此其他之诸比丘，不得衣、施食、床座、因病药之物资。’彼以其所得，自夸亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘由于所得，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽无得衣、施食、床座、因病药之诸物资。彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道、以其所得，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而多闻。彼如是反省思惟：‘我实多闻，而此等他之诸比丘不多闻。’彼以其多闻，自夸或轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘由多闻，若不至灭尽贪法，若不至灭尽嗔法，若不至灭尽痴法。假令，虽不多闻，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其多闻，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为持律者。彼如是反省思惟：‘我实持律者。而此等他之诸比丘非持律者。’彼以其持律者之事，自夸又蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘虽依持律者事，若不至灭尽贪法；若不至灭尽嗔法；若不灭尽痴法。假令，虽非持律者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其持律者事，不敢自夸亦不蔑他。诸比丘！此亦善法。

    复次，诸比丘！有非善士而为说法者。如是反省思惟：‘我实说法者。而此等他之诸比丘非说法者。’彼以其说法者事，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘虽依说法者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非说法者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其说法者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为林住者。彼如是反省思惟：‘我实林住者。而此等他之诸比丘非林住者。’彼以其林住者事，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘虽依林住者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非林住者。彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受恭敬。’彼介在行道，以其林住者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为着粪扫衣者。彼如是反省思惟：‘我实着粪扫衣者。而此等他之诸比丘非着粪扫衣者。’彼以其着粪扫衣事，自夸亦蔑他。诸比丘！此亦非善事法也。然者，诸比丘！善士如是反省思惟：‘虽依着粪扫衣者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非着粪扫衣者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其着粪扫衣者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为常乞食者。彼如是反省思惟：‘我实常乞食者。而此等他之诸比丘非常乞食者。’彼以其常乞食者事，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘虽依常乞食者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非常乞食者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其常乞食者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为树下住者。彼如是反省思惟：‘我实树下住者。而此等他之诸比丘非树下住者。’彼以其树下住者事，自夸亦蔑他。诸比丘！此亦非善士法也。然诸比丘！善士如是反省思惟：‘虽依树下住者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非树下住者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其树下住者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为冢间住者……露地住者……常坐者……随请坐者……一坐食者。彼如是反省思惟：‘我实一坐食者。而此等他之诸比丘，非一坐食者。’彼以其一坐食者事，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士反省思惟：‘虽依一坐食者事，若不至灭尽贪法；若不至灭尽嗔法；若不至灭尽痴法。假令，虽非一坐食者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其一坐食事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而离诸爱欲，离诸不善法，有寻有伺，由离生喜、乐，成就初禅而住。彼如是反省思惟：‘我实成就初禅定。而此等他之诸比丘不获初禅定。’彼以其初禅定，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘世尊曰──初禅定无彼4作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其初禅定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而灭寻、思，内心安静，心一趣性，无寻无伺，由定生喜、乐，成就第二禅……第三禅……第四禅而住。彼如是反省思惟：‘我实获第四禅定。而此等他之诸比丘，不获第四禅定。’彼以其第四禅定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士反省思惟：‘世尊曰──第四禅定，无彼作性。何以故，若有思量时，即变故。’彼介在无彼作性，以其第四禅，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而超越诸色想，已度诸碍想，无作意诸种之想，成就‘虚空无限’之空无边处而住。彼如是反省思惟：‘我实获空无边处定。而此等他之诸比丘，不获空无边处定。’彼以其空无边处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰──空无边处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其空无边处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而超越空无边处，成就‘识无限’之识无边处而住。彼如是反省思惟：‘我实获识无边处定。而此等之诸比丘，不获识无边处定。’彼以其识无边处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰──识无边处定，无彼作性。何以故，有思量时，其即变故。’彼介在无彼作性。以其识无边处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而由一切处，超越识无边处，成就‘无任何物’之无所有处而住。彼如是反省思惟：‘我获无所有处定。而此等他之诸比丘，不获无所有处定。’彼以其无所有处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰──无所有处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以无所有处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而超越无所有处，成就非想非非想处而住。彼如是反省思惟：‘我实成就非想非非想处定。而此等他之诸比丘，不成就非想非非想处定。’彼以其非想非非想处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士反省思惟：‘世尊曰──非想非非想处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其非想非非想处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有善士由一切处，超越非想非非想处，成就想受灭而住。且以慧见已，令灭其诸漏。诸比丘！其比丘断而不思量，于何处亦不思量，对何事亦不思量。”

    世尊如是说已，彼诸比丘欢喜、随喜世尊之所说。

注：
4 彼作性（tammayatā），于注释书，为渴爱 taṇhā。


114.应习不应习经

《中部·114.应习不应习经》

    北传汉译无此经。
    本经于身行、语行、意行、心生、想得、见得、自体得，各应习与不应习等二种，由世尊说后，舍利弗以世尊之略说，一一广说分别，叙述由世尊之赞叹。

        第一一四 应习不应习经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊言诸比丘：“诸比丘！”彼诸比丘答世尊曰：“世尊！”世尊如是曰：“诸比丘！为汝等说应习与不应习之教法，应谛听善思念之，我当说。”彼诸比丘应诺世尊曰：“如是，世尊。”世尊如是曰：

    “诸比丘！我说二种之身行，应习与不应习，而如是互相于身行。诸比丘！我说二种之语行，应习与不应习，而如是互相于语行。诸比丘！我说二种之意行，应习与不应习，而如是互相于意行。诸比丘！我说二种之心生，应习与不应习，而如是互相于心生。诸比丘！我说二种之想得，应习与不应习，而如是互相于想得。诸比丘！我说二种之见得，应习与不应习，而如是互相于见得。诸比丘！我说二种之自体得，应习与不应习，而如是互相于自体得。”

    如是说时，尊者舍利弗如是白［世尊］：“世尊！我对世尊所略说而不作详分别之义理，如是详细证知之。世尊实如是说：‘诸比丘！我说二种之身行，应习与不应习，而互相于身行。’缘何如是说？世尊！为习身行，如诸不善法增广，诸善法减退者，如是类之身行即不应习。世尊！为习身行，如诸不善法减退，诸善法增广者，如是类之身行，即应习也。

    世尊！为习如何类之身行，诸不善法增广，诸善法减退？世尊！于此，有一类之杀生者，残忍、赤手5而从事杀戮，对诸生物无慈心。又有不与取者，属其他所有、资具之在村，在于森林，其不与而以偷盗之方法而取。又有诸欲之邪行者，不唯饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主6之女等，敢行于如是之诸类。世尊！为习如是类之身行，诸不善法增广，诸善法减退也。

    世尊！为习如何类之身行，诸不善法减退，诸善法增广耶？世尊！于此，有一类断杀生者，有远离杀生，舍笞，舍剑，知耻，有慈心，利益怜愍一切生类而住。断不与取，远离不与取，属他所有、资具之在村，在于森林，其不与无以偷盗之方法而取。于欲境，断邪行，于诸欲，远离邪行，不唯于饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主之女等，不敢行如是之诸类。世尊！为习如是类之身行，诸不善法减退，诸善法增广也。

    世尊如是说：‘诸比丘！我说二种身行，应习与不应习，如是互相于身行。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’缘何如是说耶？世尊！为习语行，如诸不善法增广，诸善法减退者，如是之语行，即不应习也。世尊！为习语行，如诸善法增广，诸不善法减退，如是之语行，为应习也。

    世尊！为习如何类之语行，诸不善法增广，诸善法减退耶？世尊！于此，有一类之虚诳语者，入于会堂，入于亲戚之中，入于结社之中，于王家之前，被唤出为证人之审问：‘汝，士夫！如是应语汝所知。’而彼不知言‘知。’知言‘不知。’不见言‘见。’见言‘不见。’如是若为自，若为他，若为些少利得，正知而语虚诳语。又有离间语者。于此处闻，以此，于彼处为离间而说；于彼处闻，以此，为离间彼等而说；如是为和谐之破坏者，为破坏之能起者，如语乐不和、喜不和、爱不和、起不和之语。又有粗恶语者，语粗恶而伤他、令他忿、怒，不转三昧，语如是类之语。又有杂秽语者，言不适时之语，言不适事之语，言非义利之语，言非法之语，言非律之语；语不值记忆、非适时而不合理、不分别于义利不相应之语。世尊！为习如是类之语行，即诸不善法增广，诸善法减退。

    世尊！为习如何类之语行，诸不善法减退，诸善行增广耶？世尊！于此，有一类断虚诳语，远离虚诳语，若入会堂，若入众会，若入亲戚中，若入结社中，若于王家之面前，被唤出为证人之审问：‘汝，士夫！如是应语汝所知。’彼若不知，言‘不知，’若知言‘知7，’若不见言‘不见，’若见言‘见。’如是若为自，若为他，若为些少利得，正知而不语虚诳语。断离间语，远离离间语，于此处闻，于彼处不为离间此等而语；若于彼处闻，于此处不为离间彼等而语，如是为不和之融和者，为和合之继续者。如语乐和合、喜和合、爱和合、起和合之语。断粗恶语，远离粗恶语。凡诸语，无害意、乐耳、可爱、触于心弦、有礼让、而多人爱、多人喜、以语如是类之语。断杂秽语，远离杂秽语，语适时语、适事语、有义语、法语、律语、值记忆、适时而合理、有分别与义利相应之语。世尊！为习如是类之语行，即诸不善法减退，诸善法增广。

    如是世尊说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’以如是缘而说也。

    如是世尊说：‘诸比丘！我说二种意行，应习与不应习，如是互相于意行。’缘何如是说？世尊！若为习意行，如诸不善法增广，诸善法减退者，如是类之意行，不应习。然，世尊！若为习意行，诸不善法减退，诸善法增广者，如是类之意行，应习也。

    世尊！为习如何类之意行，诸不善法增广，诸善法减退耶？世尊！于此有一类之贪欲者，贪求其他所有、资具：‘此乃他物，如果为我物！’又有害心，行有害思：‘此等之有情，若扑杀之，若杀害之，若截断之，若丧失之，若使不存在！’世尊！如是，为习如是类之意行，诸不善法增广，诸善法减退也。

    世尊！为习如何之意行，诸不善法减退，诸善法增广耶？世尊！于此，有一类之非贪欲者，不贪求其他所有、资具：‘此乃他之物，若为我物！’又无害心，行无害之思：‘于此等诸有情无怨、无害、无怒、有乐、能自护持。’世尊！为习如是类之意行，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种意行，应习与不应习，而如是互相为意行。’乃以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种心生，应习与不应习，而如是互相于心生。’缘何如是说耶？世尊！为习心生，如诸不善法增广，诸善法减退者，如是类之心生，不应习也。又世尊！为习心生，如诸善法减退，诸善法增广者，如是类之心生，应习也。

    世尊！为习如何之心生，诸不善法增广，诸善法减退耶？世尊！于此有一类之贪欲者，贪欲俱行之心而住；有嗔者，嗔俱行之心而住；有害者，有害俱行之心而住。世尊！为习如何之心生，诸不善法减退，诸善法增广耶？世尊！于此有一类无贪欲者，无贪俱行之心而住；无嗔者，无嗔俱行之心而住；无害者，无害俱行之心而住。世尊！为习如是类之心生，诸不善减退，诸善法增广。

    如是世尊说：‘诸比丘！我说二种心生，应习与不应习，如是互相于心生。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种想得，应习与不应习，如是互相于想得。’缘何如是说耶？世尊！为习想得，如诸不善法增广，诸善法灭退者，如是类之想得，不应习。然，世尊！为习想得，如诸不善法减退，诸善法增广者，如是类之想得，应习也。

    世尊！为习如何之想得，诸不善法增广，诸善法减退耶？世尊！于此有一类贪欲者，贪欲俱行之想而住；有嗔者，嗔俱行之想而住；有害者，害俱行之想而住。世尊！为习如是之想得，诸不善法增广，诸善法减退也。世尊！为习如何之想得，诸不善法减退，诸善法增广耶？世尊！于此有一类无贪欲者，无贪欲俱行之想而住；无嗔者，无嗔俱行之想而住；无害者，无害俱行之想而住。世尊！为习如是类之想得，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种想得，应习与不应习，如是互相于想得。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种见得，应习与不应习，如是互相于见得。’以缘何而如是说？世尊！为习见得，如诸不善法增广，诸善法减退者，如是类之见得，不应习也。又世尊！为习见得，诸不善法减退，诸善法增广者，如是类之见得，应习也。

    世尊！为习如何之见得，诸不善法增广，诸善法减退耶？世尊！于此，有一类如是见，谓：‘无布施，无供养，无牺牲，无善行、恶行诸业果之异熟，无此世，无他世，无母，无父，无化生之有情；于世无诸沙门、婆罗门之正至、正行、而自通达证知此世、他世已而宣说。’世尊！为习如是类之见得，诸不善法增广，诸善法减退也。世尊！为习如何之见得，诸不善法减退，诸善法增广耶？世尊！于此，有一类如是见，谓：‘有布施，有供养，有牺牲，有诸善行、恶行诸业果之异熟，有此世，有他世，有母，有父，有化生之有情；于世有诸沙门、婆罗门之正至、正行，自通达证知此世、他世已而宣说。’为习如是类之见得，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种见得，应习与不应习，如是互相于见得。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’缘何如是说？世尊！为习自体得，如诸不善法增广，诸善法减退者，如是类之自体得，不应习也。又世尊！为习自体得，如诸不善法减退，诸善法增广者，如是类之自体得，应习也。

    世尊！为习如何自体得，诸不善法增广，诸善法减退耶？世尊！为令生有害之自体得、不令究竟其体，诸不善法增广，诸善法减退也。世尊！为习如何之自体得，诸不善法减退，诸善法增广耶？世尊！为令生无害之自体得，令究竟其体，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’以如是缘而说也。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。”

    “善哉！善哉！舍利弗！舍利弗！汝，对我此略说，不详分别之义理，如是详细证知。

    我实如是说：‘诸比丘！我说二种身行，应习与不应习，如是互相于身行。’以缘何而说？舍利弗！为习身行，如诸不善法增广，诸善法减退者，如是类之身行，不应习也。又舍利弗！为习身行，如诸不善法减退，诸善法增广者，如是类之身行，应习也。

    舍利弗！为习如何之身行，诸不善法增广，诸善法减退耶？舍利弗！于此，有一类之杀生者，残忍、赤手而从事杀戮，对诸生物无慈心。又有不与取者，属其他所有、资具之在村，在森林，其不与，以偷盗方法而取。又有诸欲之邪行者；不唯饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主之女等，敢行于如是之诸类。舍利弗！为习如是类之身行，诸不善法增广，诸善法减退也。舍利弗！为习如何之身行，诸不善法减退，诸善法增长耶？舍利弗！于此，有一类断杀生，远离杀生，舍笞，舍剑，有耻，有慈心，利益怜愍一切生物而住。断不与取，远离不与取，属其他所有、资具之在村，在于森林，其不与，无以偷盗方法而取。于诸欲，断邪行，于诸欲，远离邪行；不唯饰华鬘女，即母所护女，父所护女，兄弟所护女，姊妹所护女，亲戚所护之女，有夫之女，有主之女等，不敢行如是诸类。舍利弗！为习如是之身行，诸不善法减退，诸善法增广也。如是我所说：‘诸比丘！我说二种身行，应习与不应，如是互相于身行。’以如是缘而说也。

    我实如是说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’以缘何而说？舍利弗！为习语行，如诸不善法增广，诸善法减退者，如是类之语行，不应习也。又舍利弗！为习语行，如诸不善法减退，诸善法增广者，如是类之语行，应习也。舍利弗！为习如何之语8行，诸不善法增广，诸善法减退耶？舍利弗！于此，有一类之虚诳语者，入于会堂……［皆同上文］……如是我所说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’以如是缘而说也。

    舍利弗！对我所略说之义理，应如是详观之。

    舍利弗！我说二种眼可识之色，应习与不应习。舍利弗！我说二种耳可识之声，应习与不应习。舍利弗！我说二种鼻可识之香，应习与不应习。舍利弗！我说二种舌可识之味，应习与不应习。舍利弗！我说二种身可识之所触，应习与不应习。舍利弗！我说二种意可识之法，应习与不应习。”

    如是说时，尊者舍利弗即如是白世尊：“世尊！我对世尊此略说，不详分别之义理，如是详细证知之。

    世尊实如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’缘何如是说？世尊！为习眼可识之色，如诸不善法增广，诸善法减退者，如是类之眼可识之色，不应习也。然，世尊！为习眼可识之色，如诸不善法减退，诸善法增广者，如是类之眼可识之色，应习也。

    世尊如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种耳可识之声，应习与不应习。’以缘何如是说？世尊！为习耳可识之声，如诸不善增广，诸善法减退者，如是类之耳可识之声，不应习也。然，世尊！为习耳可识之声，如诸不善减退，诸善增广者，如是类之耳可识之声，应习也。世尊如是说：‘舍利弗！我说二种耳可识之声，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种鼻可识之香，应习与不应习。’以缘何如是说？世尊！为习鼻可识之香，如诸不善法增广，诸善法减退者，如是类之鼻可识之香，不应习也。然，世尊！为习鼻可识之香，如诸不善法减退，诸善法增广者，如是类之鼻可识之香，应习也。世尊如是说：‘舍利弗！我说二种鼻可识之香，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种舌可识之味，应习与不应习。’以缘何如是说？世尊！为习舌可识之味，如诸不善法增广，诸善法减退者，如是类舌可识之味，不应习也。然，世尊！为习舌可识之味，如诸不善法减退，诸善法增广者，如是类之舌可识之味，应习也。世尊如是说：‘舍利弗！我说二种舌可识之味，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种身可识之所触，应习与不应习。’以缘何如是说？世尊！为习身可识之所触，如诸不善法增广，诸善法减退者，如是类之身可识之所触，不应习也。然，世尊！为习身可识之所触，如诸不善法减退，诸善法增广者，如是类身可识之所触，应习也。世尊如是说：‘舍利弗！我说二种身可识之所触，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以缘何如是说？世尊！为习意可识之法，如诸不善法增广，诸善法减退者，如是类意可识之法，不应习也。然，世尊！为习意可识之法，如诸不善法减退，诸善法增广者，如是类意可识之法，应习也。世尊如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以如是缘而说也。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。”

    “善哉！善哉！舍利弗！善哉！舍利弗！汝对我此略说，不作广分别之义理，如是善广证知之。

    我实如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’以缘何如是说？……［皆如上文］……我如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以如是缘而说也。

    舍利弗！对我此略说，不详分别之义理，应如是详观之。

    ‘舍利弗！我说二种衣，应习与不应习。舍利弗！我说二种团食，应习与不应习。舍利弗！我说二种床座，应习与不应习。舍利弗！我说二种村，应习与不应习。舍利弗！我说二种町，应习与不应习。舍利弗！我说二种都市，应习与不应习。舍利弗！我说二种国，应习与不应习。舍利弗！我说二种人，应习与不应习也。’”

    如是说时，尊者舍利弗，如是白世尊：“世尊！我对世尊此略说，不详分别之义理，如是详证知之。

    世尊如是说：‘舍利弗！我说二种衣，应习与不应习。’以缘何如是说？世尊！为习衣，如诸不善法增广，诸善法减退者，如是类之衣，不应习也。然，世尊！为习衣，如诸不善法减退，诸善法增广者，如是类之衣，应习也。世尊如是说：‘舍利弗！我说二种衣，应习与不应习。’以如是缘而说。

    ‘舍利弗！我说二种团食……’以如是缘而说。

    ‘舍利弗！我说二种床座……’以如是缘而说。

    ‘舍利弗！我说二种村……’以如是缘而说。

    ‘舍利弗！我说二种町……’以如是缘而说。

    ‘舍利弗！我说二种都市……’以如是缘而说。

    ‘舍利弗！我说二种国……’以如是缘而说。

    ‘舍利弗！我说二种人……’以如是缘而说。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。

    “善哉！善哉！舍利弗！善哉！舍利弗！我所略说，不详分别之义理，汝详证知也。

    如是我又说：‘舍利弗！我说二种衣，应习与不应习。’以缘何而说？舍利弗！为习衣，如诸不善法增广……以如是缘而说也。

    如是我又说：‘舍利弗！我说二种床座，应习与不应习……乃至……如是类之床座，不应习。……乃至……如是类之床座，应习。……乃至……如是类之村，不应习。……乃至……如是类之村，应习。……乃至……如是类之町，不应习。……乃至……如是类之町，应习。……乃至……如是类之都市，不应习。……乃至……如是类之国，不应习。……乃至……如是类之国，应习。……乃至……舍利弗！我说二种人，应习与不应习。’以缘何而说？舍利弗！……以如是缘而说也。

    舍利弗！我所略说，不详分别之义理，应如是详观之。

    舍利弗！若一切之刹帝利，对我如是略说之义理，如是详证知之。彼等一切刹帝利之长夜，应为利益、幸福。舍利弗！若一切之婆罗门……乃至……毗舍……乃至……舍利弗！若一切之首陀罗，对我如是略说之义理，如是详证知者，彼等首陀罗之长夜，应为利益、幸福。舍利弗！若含括天界、魔界、梵天界及此世界、沙门、婆罗门、天人之世界，对我如是略说之义理，如是证知者，含括天界、魔界、梵天界及此世界、沙门、婆罗门、天人等世界之长夜，应为利益、幸福。”

    世尊如是说已，欢喜之尊者舍利弗，随喜世尊之所说。

注：
5 赤手（lahitāpaṇi）从玄奘译。原字意为手染血的人。
6 有主之女（saparidaṇdā）谓 a waman protected by a stick 之原意。
7 知　原本虽为 na jānāmi，此乃误传。
8 语行　于原本 kāyasamācāraṁ 即为身行，想是由此下略文之关系而错误，因此今暂如所记以订正。
9 见云云　下皆用「现在之历史」。今亦仍如是译出，其他同样时亦类此。
10 善善云云（abhiññātehi abhiññātehi）即暂以氎语之力说译之。
11 见证之可能　原本为 sakkhibhavyatam 今以 sacchibhabbstaṁ 译之。


115.多界经

《中部·115.多界经》

    北传汉译 中阿含一八一，多界经（大正藏一，七二三页。）佛说四品法门经（大正藏一七，七一二页。）
    本经，说界善巧、处善巧、处非处善巧。云界者，即十八界、六界（地、水、火、风、空、识，）六界（乐、苦、喜、忧、舍、无明，）六界（欲之出离、恚、无恚、害、无害，）三界（欲、色、无色，）二界（有为、无为。）云处者，即六内外处，缘起者，即十二缘起，处非处者，即以契合道理和不契合道理。

        第一一五 多界经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘应答世尊：“世尊！”世尊乃如是说：

    “诸比丘！凡诸怖畏之生起，其一切，由愚者起，非由贤者。凡诸困厄之生起，其一切，由愚者起，非由贤者。凡诸过患之生起，其一切，由愚者起，非由贤者。诸比丘！譬如，或葭葺之家屋，由草葺出火者，诸重阁，假令上下涂抹以防风，门户虽坚固缔关、闭窗，亦能烧起，恰是如此。诸比丘！凡诸怖畏之起，其一切，由愚者起，非由贤者。凡诸困厄之起，其一切，由愚者起，非由贤者。凡诸过患之起，由愚者起，非由贤者。如是，诸比丘！愚者有怖畏，贤者无怖畏。愚者有困厄，贤者无困厄。愚者有过患，贤者无过患。诸比丘！贤者无怖畏，贤者无困厄，贤者无过患。诸比丘！故‘我等应为贤者，应为有思虑者。’如是，诸比丘！汝等应修学。”如是说时，尊者阿难，如是白世尊：“世尊！然，于如何范围，可云贤者有思虑之比丘？”［世尊曰：］“阿难！只要比丘有界善巧、处善巧、缘起善巧、处、非处善巧者，于如是之范围，阿难！可云为贤者有思虑之比丘也。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云有界善巧之比丘？”

    ［世尊曰：］“阿难！此等之十八界：即眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、所触界、身识界，意界、法界、意识界也。阿难！只要知见此等十八界，于如是之范围，阿难！可云有界善巧之比丘也。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，有其他之教法耶？”

    ［世尊曰：］［阿难！有。阿难！此等之六界：即地界、水界、风界、火界、空界、识界也。阿难！只要知见此等六界，于如是之范围，阿难！亦可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。阿难！此等之六界：即乐界、苦界、喜界、忧界、舍界、无明界也。阿难！只要知见此等之六界，于如是之范围，阿难！亦可云有界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。此等之六界：即欲界、出离界、恚界、无恚界、害界、无害界也。阿难！只要知见此等之六界，于如是之范围，阿难！可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云为界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。此等之三界：即欲界、色界、无色界也。阿难！只要知见此等之三界，于如是之范围，阿难！方可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教耶？”

    ［世尊曰：］“阿难！有。此等之二界：即有为界与无为界也。阿难！只要此等之二界，于如是之范围，阿难！方可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云处善巧之比丘？”

    ［世尊曰：］“阿难！又有此等六内外处：即眼与色、耳与声、鼻与香、舌与味、身与所触、意与诸法也。阿难！只要知见此等之六内外处，于如是之范围，可云处善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何范园，可云缘起善巧之比丘？”

    ［世尊曰：］“于此，阿难！有比丘如是知：此有时即彼有；此生时即彼生；此无时即彼无；此灭时即彼灭；即缘无明有行；缘行有识；缘识有名色；缘名色有六处；缘六处有触；缘触有受；缘受有爱；缘爱有取；缘取有有；缘有有生；缘生有老死、忧、悲、苦、恼、愁之生也。如是有彼一切苦蕴之集。然而，无明之无余离欲灭故行灭；行灭故识灭；识灭故名色灭；名色灭故六处灭；六处灭故触灭；触灭故受灭；受灭故爱灭；爱灭故取灭；取灭故有灭；有灭故生灭；生灭故老死、忧、悲、苦、恼、愁灭也。如是，此一切苦蕴灭。阿难！于如是之范围，实可云缘起善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云处、非处善巧之比丘？”

    ［世尊曰：］“阿难！于此有比丘，知‘如是无处、无容，见具足之人，认为一切行是常者，无如是处。’知‘有处：凡夫之认为一切行是常，有如是处。’知‘如是无处、无容：见具足之人，认为一切行是乐者，无如是处。’知‘有如是处：凡夫之认为一切行是乐者，有如是处。’知‘如是无处、无容：见具足之人，认为一切行有我，无如是处。’知‘有如是处：凡夫认为一切法有我者，有如是处。’知‘如是无处、无容：见具足之人，夺母之命者，无如是处。’知‘如是无处、无容：见具足之人，夺父之命者……乃至……夺阿罗汉之命者……乃至……’知‘如是无处、无容：见具足之人，恶心令出如来之身血者，无如是处。’知‘有如是处：凡夫之恶心者，令出如来之身血者，有如是处。’知‘如是无处、无容：见具足之人，令破僧伽者，无如是处。’知‘有如是处：凡夫之令破僧伽者，有如是处。’知‘如是无处、无容：见具足之人，仰望其他大师者，无如是处。’知‘有如是处：凡夫之仰望其他大师者，有如是处。’知‘如是无处、无容：一世界于非前、非后出世二阿罗汉、正等觉者，无如是处。’知‘有如是处：于一世界出生一阿罗汉、正等觉者，有如是处。’知‘如是无处、无容：一世界于非前、非后，出生二转轮王者，无如是处。’知‘有如是处：于一世界出生一转轮王者，有如是处。’知‘如是无处、无容：女人之成为阿罗汉、正等觉者，无如是处。’知‘有如是处：士夫之成为阿罗汉、正等觉者有如是处。’知‘如是无处、无容：女人之成为转轮王者，无如是处。’知‘有如是处：士夫之成为转轮王者，有如是处。’知‘如是无处、无容：女人之成为帝释者，无如是处。’知‘有如是处：士夫之成为帝释者，有如是处。’知‘如是无处、无容：女人之为魔王者，无如是处。’知‘有如是处：士夫之成为魔王者，有如是处。’知‘如是无处、无容：女人之为梵天者，无如是处。’知‘有如是处：士夫之成为梵天者，有如是处。’知‘如是无处，无容：身为恶行之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有如是处：身为恶行之人，得生不可爱、不可喜、不可乐之果者，有如是处。’知‘无如是处、无容：语恶行之人……乃至……意恶行之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有如是处：意恶行之人，得生不可爱、不可喜、不可乐之果者，有如是处。’知‘如是无处、无容：身为善行之人，得生不可爱、不可喜、不可乐之果者，无如是处。’知‘有如是处：身为善行之人，得生可爱、可喜、可乐之果者，有如是处。’知‘如是无处、无容：语善行之人……乃至……意善行之人，得生不可爱、不可喜，不可乐之果者，无如是处。’知‘有如是处：意善行之人，得生可爱、可喜、可乐之果者，有如是处。’知‘如是无处、无容：身成就恶行之人，由其因，由其缘，身坏命终后，得生善趣、天界者，无如是处。’知‘有如是处：身成就恶行之人，由其因，由其缘，身坏命终后，得生无幸处、恶越、险难处、地狱者，有如是处。’知‘如是无处、无容：语成就恶行之人……乃至……意成就恶行者，由其因，由其缘，身坏命终后，得生善趣、天界者，无如是处。’知‘有如是处：意成就恶行之人，由其因，由其缘，身坏命终后，得生无幸处、恶处、险处、地狱者，有如是处。’知‘如是无处、无容：身成就善行之人，由其因，由其缘，身坏命终后，得生无幸处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：身成就善行之人，由其因，由其缘，身坏命终后，得生善趣、天界者，有如是处。’知‘如是无处、无容：语成就善行之人……乃至……意成就善行之人，由其因，由其缘，身坏命终后，得生无幸处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：意成就之善人，由其因，由其缘，身坏命终后，得生善趣、天界者，有如是处。’阿难！应于如是之范围，可云处、非处善巧之比丘也。”

    ［世尊］如是说已，尊者阿难，如是白世尊：“希有哉！世尊！未曾哉！世尊！世尊！应以如何名此教法？”

    ［世尊曰：］“是故，阿难！汝应受持此教法为多界［经、］四转［经、］法镜［经、］不死鼓［经、］无上战胜［经。］

    世尊如是说已，尊者阿难欢喜，而随喜世尊之所说。


116.仙吞经

《中部·116.仙吞经》

    北传汉译 增一阿含三二、七，仙人崛经（大正藏二，七二三页。）
    本经，世尊住王舍城之伊西义利山，为诸比丘叙述此伊西义利山，昔五百之独觉皆入此山，及说其等独觉一部分之名。

        第一一六 仙吞经
    如是我闻。──

    一时，世尊住王舍城仙吞山。时，世尊言诸比丘：“诸比丘！”彼等诸比丘应答世尊：“世尊！”世尊乃如是曰：“诸比丘！汝等不见此耶婆罗负重山乎？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此负重山亦曾有其他之称呼、有其他之施设，诸比丘！汝等不见此般达瓦（白善）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此白善山亦曾有其他之称呼、其他之施设。诸比丘！汝等见此耶普罗（广普）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此广普山亦曾有其他之称呼、其他之施设。诸比丘！汝等不见此义奢屈多（灵鹫）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此灵鹫山亦曾有其他之称呼、其他之施设。诸比丘！汝等不见此伊尸义利（仙吞）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此仙吞山，［自古］有其称呼、有其施设。”

    “诸比丘！往昔有五百人之独觉，久住仙吞山。彼等入时虽见此山9，入已即不见。众人见此已，如是言：‘此山吞噬此等诸仙人。’如是始有仙吞、仙吞之称呼。诸比丘！（我］应说诸独觉之名：［我］应赞诸独觉之名；诸比丘！［我］应示诸独觉之名：闻此应善思念之。”

    彼诸比丘白世尊：“如是，世尊。”

    世尊乃如是曰：

    “诸比丘！有名为阿利吒之独觉久住此仙吞山。诸比丘！有名为婆利吒之独觉，久住此仙吞山。诸比丘！有名为多伽罗尸迦之独觉，久住此仙吞山。诸比丘！有名为耶沙新之独觉，久住此仙吞山。诸比丘！有名为善观之独觉，久住此仙吞山。诸比丘！有名为密耶达新之独觉，久住此仙吞山。诸比丘！有名为乾陀罗之独觉，久住此仙吞山。诸比丘！有名为品陀罗之独觉，久住此仙吞山。诸比丘！有名为宇巴沙婆之独觉，久住此仙吞山。诸比丘！有名为尼达之独觉，久住此仙吞山。诸比丘！有名为达达之独觉，久住此仙吞山。诸比丘！有名为斯达越多之独觉，久住此仙吞山。诸比丘！有名为巴义达多之独觉，久住此仙吞山。

    彼诸有情之精　　无嗔恚亦无欲
    独自以成妙觉　　无箭苦上胜人

    应听我说彼名。阿利叱，婆利吒，多伽尸迦耶沙新，善观，密耶达新佛乾陀罗，品多罗，宇巴沙婆尼达，达达，须达越多，巴义达多须无婆，须婆，鸣陀罗，阿达马阿达斯鸣迦，阿尼迦，须达多为诸独觉而尽有因。滨遇与滨迦有大威德。两奢利及阿达迦是牟尼。又憍萨罗佛亦有须巴富。宇婆礼密与彼之礼密及彼之珊达奢达，其如离尘而又贤。贤征服里暗志多及安伽、胖伽，并有郁提志多。跋尸断苦根之取，阿跋罗志多打胜魔力。萨陀、跋越他，沙罗般迦，摩韩沙，郁奢迦摩耶及阿尸陀，阿那沙越，有摩老摩耶及断慢之般陀马，达达帝弗多，义马罗，启多摩。启多摩婆罗迦及摩旦迦，阿利耶，亦有阿周达与阿周达迦摩夫耶摩伽，斯曼迦罗，达毗罗，斯跋帝帝达，阿沙去徘启摩美罗达及苏罗达，都兰那耶，山迦而又有郁奢其他为牟尼，沙伊徘为无上出离者。有阿难陀，难陀，宇婆难陀，十二人之婆罗堕越阇为最后身者。菩提，摩诃那摩，是上胜有须之尸勤，秀丽之婆罗堕越阇帝须跋提沙有断结，宇婆尸达利断爱。又尸达利亦然。曼迦罗为佛陀，超越贪。宇沙婆切除苦根网。宇巴尼达成寂止句、宇普沙达、孙达罗、萨奢那摩阇达，旃达，拔陀摩，郁跋罗及跋陀无达罗，拉去陀并跋婆达，摩那达多，苏美陀，义达罗迦乃至康洽佛，心善解脱。有此等及其他之大威德，诸独觉以尽有因。等皆越欲为大仙。稽首般涅槃无限者。”

注：
9 见云云 下皆用“现在之历史”。今亦仍如是译出，其他同样时亦类此。


117.大四十经

《中部·117.大四十经》

    北传汉译 中阿含一八九、圣道经（大正藏一，七三五页。）
    本经无学之十法为八正道和正知、正解脱，以述正定为中心，为其方便之前七正道，正定为结果而说正智、正解脱。如第一之正见时，有正见、依正见而邪见灭、恶不善法随灭、善法起之四门，同样，其他之九法亦各有四门，十法即有四十法门，而成为经名。

        第一一七 大四十经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘白世尊：“世尊！”世尊乃如是曰：“诸比丘！当为汝等说圣正定之方便及共资助。谛听，善思念之，当说之。”彼等诸比丘白世尊：“如是，世尊。”世尊乃如是曰：

    “然者，诸比丘！如何是方便及共资助圣正定？谓正见、正思惟、正语、正业、正命、正精进、正念，诸比丘！由此等七支，可令资助其心一境性。诸比丘！此称共圣正定之方便，共名为资助。

    然，诸比丘！须先行正见。诸比丘！如何须先行正见？须了知邪见是邪见，须了知正见是正见，于彼有其正见。然而，诸比丘！如何为邪见？无施，无供养，无牺牲，无诸善行、恶行业之异熟果，无此世，无他世，无母，无父，无诸化生之有情，于世无诸沙门、婆罗门之正至、正行、自通达、证知此世、他世已而宣说。诸比丘！此为邪见。

    然，诸比丘！如何为正见？诸比丘！我对正见，说二种。诸比丘！正见之有漏而有福分，有持依果。诸比丘！正见之圣、无漏、出世而有道支。

    然，诸比丘！如何为正见之有漏而有福分？有持依果？有施，有供养，牺牲，有诸善行、恶行业之异熟果，有此世，有他世，有母，有父，有诸化生之有情，于世沙门、婆罗门之正至、正行、有自通达、证知此世、他世已而宣说。诸比丘！此是正见之有漏而有福分，有持依果者。

    然，诸比丘！如何为正见之圣、无漏、出世而有道支？诸比丘！令成就圣心、无漏心、圣道者，为修习圣道结果之慧、慧根、慧力、择法觉支、正见、道支。诸比丘！此等为正见之圣、无漏、出世之道支者也。有人为断邪见，为逮得正见，而彼精进者，即有其正精进。彼有念而断邪见，有念具足正见而住。彼有其正念。如是彼于此等三法随从、随转于正见。谓正见、正精进、正念。

    然，诸比丘！正见为先行，诸比丘！如何正见为先行？邪思惟了知是邪思惟，正思惟了知是正思惟，彼有其正见。然而，诸比丘！如何为邪思惟？欲思惟、嗔思惟、害思惟，诸比丘！此等为邪思惟。

    然，诸比丘！如何为正思惟？诸比丘！对正思惟，我亦说二种。诸比丘！正思惟之有漏而有福分，有持依果。诸比丘！正思惟之圣、无漏、出世而有道支。

    然，诸比丘！如何为正思惟之有漏而有福分，有持依果？出离思惟、无嗔思惟、无害思惟，诸比丘！此等是正思惟之有漏而有福分、有持依果。而，诸比丘！如何为正思惟之圣、无漏、出世而有道支者？诸比丘！以成就圣心、无漏心、圣道者，修习圣道结果之思择、思惟、专注、细专注、心之专精、语行，诸比丘！此等为正思惟之圣、无漏、出世而有道支者。彼为断邪思惟，为获得正思惟而精进。彼有其正精进。彼有念而断邪思惟，有念成就正思惟而住。彼有其正念，如是于彼有此等之三法，随从、随转于正思惟，谓：正见、正精进、正念。

    然，诸比丘！正见是先行者，诸比丘！如何正见为先行者？邪语了知是邪语，正语了知是正语也。彼有其正见。诸比丘！如何为邪语？虚诳语、离间语、粗语、杂秽语，诸比丘！此等为邪语。诸比丘！如何为正语？诸比丘！正语，我亦说二种。诸比丘！正语之有漏而有福分、有持依果。诸比丘！正语之圣、无漏、出世而有道支。

    然，诸比丘！如何正语之有漏而有福分、有持依果？因为远离虚诳语，远离离间语，远离粗恶语，远离杂秽语，诸比丘！此等为正语之有漏而有福分、有持依果。而，诸比丘！如何为正语之圣、无漏、出世而有道支者？诸比丘！成就彼圣心、无漏心、圣道者，为修习圣道结果之四种语恶行之不乐、离乐、别离乐、远离，诸比丘！此等为正语之圣、无漏、出世而有道支者。彼为断邪语，为获得正语而精进。彼有其正精进。彼有念而断邪语，有念成就正语而住。彼有其正念，如是彼有此等之三法，随从、随转于正语，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行者？了知邪业为邪业，了知正业为正业也。彼有其正见。诸比丘！如何为邪业？于杀生，不与取，爱欲之邪行，诸比丘！此等为邪业也。诸比丘！如何为正业？诸比丘！正业，我亦说二种。诸比丘！正业之有漏而有福分，有持依果。诸比丘！正业之圣、无漏、出世而有道支。

    然，诸比丘！如何为正业之有漏而有福分、有持依果者？诸比丘！远离杀生，远离不与取，于爱欲远离邪行，诸比丘！此等为正业之有漏而有福分、有持依果者也。诸比丘！如何为正业之圣、无漏、出世而有道支？诸比丘！成就圣心、无漏心、圣道者，修习圣道之结果，三种身恶行之不乐、离乐、别离乐、远离，诸比丘！此等为正业之圣、无漏、出世而有道支者。彼为断邪业行，为成就正业而精进。彼有其精进。彼有念而断邪业，有念成就正业而住。彼有其正念。如是彼有此等之三法，随从、随转于正业，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者。而，诸比丘！如何正见为先行者？邪命了知是邪命，正命了知是正命也。彼有其正见。诸比丘！如何为邪命？以欺骗、饶说、占相、骗诈、利之热求，诸比丘！此等为邪命。

    然，诸比丘！如何为正命？诸比丘！正命，我亦说二种。诸比丘！正命之有漏而有福分、有持依果。诸比丘！正命之之圣、无漏而有道支。

    然，诸比丘！如何为正命之有漏而有福分、有持依果？于此，诸比丘！有圣弟子断邪命，正命以养命。于此，诸比丘！此等为正命之有漏而有福分、有持依果者。诸比丘！如何为正命之圣、无漏、出世而有道支？诸比丘！成就彼圣心、无漏心、圣道者，修习圣道之结果，邪命之不乐、离乐，别离乐、远离，诸比丘！此等为正命之圣、无漏、出世而有道支者。彼为断邪命，为成就正命而精进。彼有其正精进。彼有念而断邪命，有念成就正命而住。彼有其正命。如是彼有此等三法，随从、随转正命，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行？诸比丘！由正见而起正思惟。由正思惟而起正语，由正语而起正业，由正业而起正命，由正命而起正精进，由正精进而起正念，由正念而起正定，由正定而起正智，由正智而起正解脱。诸比丘！如是有八支具足之学、道迹，有十支具足之阿罗汉。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行者？诸比丘！于正见［之前］邪见灭。如是彼缘邪见而起之种种恶、不善法，彼灭此等；而缘正见以至修习遍满种种之善法。诸比丘！于正思惟［之前］邪思惟灭。如是彼缘邪思惟而起种种之恶、不善法，彼灭此等；缘正思惟以至修习遍满种种之善法。诸比丘！于正语［之前］邪语灭。如是彼缘邪语而起种种恶、不善法，彼灭此等；而缘正语以至修习遍满种种之善法。诸比丘！正业［之前］邪业灭。如是彼缘邪业而起种种恶、不善法，彼灭此等；而缘正业以至修习遍满种种之善法。诸比丘！正命［之前］邪命灭。如是彼缘邪命而起种种之恶、不善法，彼灭此等；而缘正命以至修习遍满种种之善法。诸比丘！正精进［之前］邪精进灭；如是彼缘邪精进而起种种之恶、不善之法，彼灭此等；而缘正精进以至修习之遍满种种之善法。诸比丘！正念［之前］邪念灭。如是彼缘邪念而起种种之恶、不善法，彼灭此等；而缘正念以至修习遍满种种之善法。诸比丘！正定［之前］邪定灭。如是彼缘邪定而起种种之恶不善法，彼灭此等；而缘正定以至修习遍满种种之善法。诸比丘！正智［之前］邪智灭。如是彼缘邪智而起种种之恶、不善法，彼灭此等；而缘正智以至修习之遍满种种之善法。诸比丘！正解脱［之前］邪解脱灭。如是彼缘邪解脱而起种种之恶、不善法，彼灭此等；而缘正解脱以至修习遍满种种之善法。诸比丘！如是有二十善分、二十不善分。令转大四十法门。［而且］无由沙门、婆罗门、天、魔、梵天，乃至世界之任何者而转。诸比丘！若或有沙门、或婆罗门，认为应诽难、诽议此四十法门者，于现世应令至非难彼之十具法之说、随说。若非难尊者正见者，而有邪见之沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。若非难尊者正思惟者，而有邪思惟之沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。若非难尊者正语者，而……尊重。若非难尊者正业……尊重。若……正命……尊重。若……正精进……尊重。若……正念……尊重。若……正定……尊重。若……正智……尊重。若非难尊者正解脱者，而彼有邪解脱诸沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。诸比丘！彼若有沙门、或婆罗门，认为应诽难、诽议此大四十法门者，于现世，彼应至诽难此等十具法之说、随说。诸比丘！虽彼之诸奥伽罗（住人）越沙般若及无因论者、无作论者、虚无论者，彼等尚不认为可诽难、诽议大四十法门。所以者何？是怖畏难责、忿怒、攻击。”

    世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。


118.入出息念经

《中部·118.入出息念经》

    北传汉译 佛说治意经（大正藏一，九一九页。）
    本经乃诸大弟子和新学弟子等共集修行时，世尊对彼等，其比丘众中，皆有已得阿罗汉者、得其他之诸沙门果者、得三十七道品、四无量心、不净想、无常想者，更依修习入出息念，说当得四念处、七觉支、明解脱，其次详说此等之修行法。即叙述入出息念之所谓十六特胜及如其各四个之次第，修各身受心法之四念处、由四念处之各各以圆满七觉支，由七觉支成就明和解脱。

        第一一八 入出息念经
    如是我闻。──

    一时，世尊于舍卫城东园鹿母讲堂，与甚多善善10证悟之长老弟子共住。即：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘絺罗、尊者大劫宾那、尊者大纯陀、尊者阿那律、尊者离婆多、及尊者阿难，乃至共其他善善证悟之长老弟子。适逢此时，诸长老比丘等，正教授、教诫诸新学比丘。有长老比丘等，教授、教诫十比丘，有长老比丘等，教授、教诫二十比丘。有长老比丘等，教授、教诫三十比丘。有长老比丘等，教授、教诫四十比丘。彼等新学比丘，受诸长老比丘之教授，教诫，渐渐了知殊胜之深妙。此时，恰逢其日是十五布萨日，当自恣，正满月之夜中，世尊为比丘众所围绕，露地而坐。

    其时，世尊周见一座默然之比丘众，告诸比丘言：“诸比丘！我精勤于此正行。诸比丘！我心精勤于此正行。是故诸比丘！汝等更为得未得，为到未到，为证未证而以精勤精进。我于四个月后之迦剌底迦月之满月，当归来此舍卫城。”此地方之诸比丘等，闻世尊于四个月后之满月，归来此舍卫城。彼等，此地方之诸比丘，即仰待世尊来舍卫城。而彼等诸长老比丘，即更盛行教授、教诫新学比丘。有长老比丘等，教授、教诫十比丘。有长老比丘等，教授、教诫二十比丘。有长老比丘，教授、教诫三十比丘。有长老比丘等，教授、教诫四十比丘。而彼等新学比丘，受长老比丘等之教授、教诫，渐渐了知殊胜之深妙。时，又恰逢其日，为十五日当布萨，于四个月后之迦剌底迦月之正满月夜，世尊受比丘众所围绕，露地而坐。

    其时，世尊周见一座默然之比丘众，告诸比丘言：“诸比丘！此众不饶舌。诸比丘！此众不饶舌。要安立于清净之真谛。诸比丘！此比丘众，诸比丘！此众是应恭敬、尊重、供养合掌之，如是众为世间之福田也。诸比丘！此比丘众，诸比丘！此众，［布施此者］少施亦成果多，多施更多，是如是之众也。诸比丘！此比丘众，诸比丘！此众，如世间之不容易见得如是众也。诸比丘！此比丘众，诸比丘！此众，如为见彼，有持饮料行几由旬之价值，是如是之众也。诸比丘！此比丘众，是如是之类也。诸比丘！此众，是如是之类也。诸比丘！于此比丘众中，有阿罗汉，漏尽，得究竟，应作所作，舍弃重担，获得己利，遍尽有结，有正慧而解脱之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有遍尽五下分结，为化生善般涅槃，由彼世界不还者之比丘。诸比丘！如是类之诸比丘！亦有在比丘众中。诸比丘！于此比丘众中，有遍尽三结，以微薄贪、嗔、痴，为一来，有唯一次还来此世间，以尽苦际之比丘。诸比丘！如是类之诸比丘，亦在此比丘众中。诸比丘！于此比丘众中，遍尽三结，有预流不堕恶趣者，决定者，可趣正觉之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四念处，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四正勤，精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四神足，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习五根，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有修习五力，于精进，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习七觉支，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习八支圣道，精进而住之比丘。诸比丘！如是类之比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习慈，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习悲精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习喜，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习舍精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此诸比丘众中，有精进修不净［观］，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习无常想，精进而住之比丘。诸比丘！如是类之比丘，亦在此比丘众中。诸比丘！于此比丘众中，有精进修习入出息念，精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！修习、广修入出息念者，有大果、有大功德。诸比丘！修习、广修入出息念者，令圆满四念处。修习、广修四念处者，令圆满七觉支。修习、广修七觉支者，令圆满明与解脱。然！诸比丘！如何令修习入出息耶？如何令广修耶？如何有大果、有大功德耶？诸比丘！于此有比丘，或住森林，或住树下，或住空屋，结跏趺坐，身向正直，令现前树立念。彼实有念而入息、有念而出息。或自长入息而知觉‘我在长入息。’或长出息，而知觉‘我在长出息。’或短入息，而知觉‘我在短入息。’或知觉短出息，而知觉‘我在短出息。’‘我学觉受全身正在入息，’‘我学觉受全身正在出息。’‘我学寂身行正在入息，’‘我学寂身行正在出息。’‘我学觉受喜正在入息，’‘我学觉受喜正在出息。’‘我学觉受乐正在入息，’‘我学觉受乐正在出息。’‘我学觉受心行正在入息，’‘我学觉受心行正在出息。’‘我学寂心行正在入息，’‘我学寂心行正在出息。’‘我学觉受心正在入息，’‘我学觉受心正在出息。’‘我学令心胜喜正在入息，’‘我学令心胜喜正在出息。’‘我学令心定正在入息，’‘我学令心定正在出息。’‘我学令心解脱正在入息，’‘我学令心解脱正在出息。’‘我学随观无常正在入息，’‘我学随观无常正在出息。’‘我学随观离贪正在入息，’‘我学随观离贪正在出息。’‘我学随观灭正在入息，’‘我学随观灭正在出息。’‘我学随观出离正在入息，’‘我学随观出离正在出息。’诸比丘！如是修出入息念，如是广修者，有大果、大功德。

    然！诸比丘！如何修习入出息？如何广修而令圆满四念处耶？诸比丘！有时比丘之或正在长入息、觉知‘我长入息。’或正在长出息，觉知‘我长出息。’或正在短入息，觉知‘我短入息。’或正在短出息，觉知‘我短出息。’‘我学觉受全身正在入息。’‘我学觉受全身正在出息。’‘我学令寂身行正在入息。’‘我学令寂身行正在出息。’［如是］身正在随观于身。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我于此诸身中，称为身。即入出息也。是故诸比丘！其时，比丘于身随观身，有精专、有正知、于世间调伏贪、忧而住。诸比丘！有时比丘‘我学觉受喜正在入息，’‘我学觉受喜正在出息。’‘我学觉受乐正在入息，’‘我学觉受乐正在出息。’‘我学觉受心行正在入息，’‘我学觉受心行正在出息。’‘我学寂心行正在入息，’‘我学寂心行正在出息。’［如是］于诸受正在随观受。诸比丘！此时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我于此诸受中，称为受。即对于诸入出息，为善作意也。是故，诸比丘！于诸受正在随观受，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！有时，诸比丘‘我学觉受心正在入息，’‘我学觉受心正在出息。’‘我学令心胜喜正在入息，’‘我学令心胜喜正在出息。’‘我学令心定正在入息，’‘我学令心定正在出息。’‘我学令心解脱正在入息，’‘我学令心解脱正在出息。’［如是］于心正在随观心。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我不言失念、不正知者之修习入出息念。是故，诸比丘！于心正在随观心，其时，比丘有精专、有正知、正念、于世间调伏贪、忧而住。诸比丘！有时比丘，‘我学随观无常正在入息，’‘我学随观无常正在出息。’‘我学随观离贪正在……’‘我［学］随观灭正在……’‘我［学］随观出离正在入息，’‘我学随观出离正在出息。’［如是］于诸法随观诸法。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。彼断其贪、忧，以意见此，有善观察。是故，诸比丘！于诸法随观法，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！如是修习入出息，如是广修而令圆满四念处。

    然！诸比丘！如何修习四念处？如何广修而令圆满七觉支耶？诸比丘！有时，于比丘之身随观身，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼念，树立令不失念。诸比丘！有时，比丘之念，令树立不失念者，时，比丘精勤于念等觉支，其时，比丘修习念等觉支，其时，比丘修习圆满念等觉支。彼正有如是念而住；以慧审察、审思、其法，遍入思惟。诸比丘！有时，比丘有如是念而住。以慧审察、审思其法，遍入思惟者。其时，比丘精进择法等觉支；其时，比丘修习择法等觉支；其时，比丘修习圆满择法等觉支，彼以慧审察、审思其法，为遍入思惟，精进不系着之精进。诸比丘！有时比丘以慧审察、审思其法，为遍入思惟，不精进系着之精进者，精进等觉支，其时，则比丘于精勤。其时，比丘修习精进等觉支。其时，比丘修习圆满精进等觉支。以精勤之精进者，不味着而喜生。诸比丘！时，有比丘，以精勤之精进者，若不味着而喜生者，其时，比丘精勤于喜等觉支。其时，比丘修习喜等觉支，其时，比丘修习圆满喜等觉支，为喜意者，身寂、心亦寂。诸比丘！有时比丘为喜意者、身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，比丘修习轻安等觉支，其时，比丘修习圆满轻安觉支，则身轻安、愉快者心定。诸比丘！有时，于比丘身轻安、愉快而心定者，其时，比丘精勤定等觉支，其时，比丘修习定等觉支。其时，比丘修习圆满定等觉支。彼如是善观察定之心。诸比丘！有时比丘如是善观察心之定。其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉支，其时，比丘修习圆满舍等觉支。诸比丘！有时于诸受……乃至……于诸法，随观法，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼令念确立而无失念。诸比丘！有时比丘令念之确定而无有失念者，其时，比丘精勤于念等觉支，其时，比丘修习念等觉支，其时，于比丘修习圆满念等觉支，彼正有如是念而住：以慧审察、审思其法，遍入思惟。诸比丘！有时比丘有如是念而住，以慧审察、审思其法，遍入思惟。其时，比丘精勤于择法觉支，其时，比丘修习择法等觉支，其时，比丘修习圆满择法等觉支，彼以慧审察、审思其法，为遍入思惟，以精勤不系着之精进。诸比丘！有时比丘，以慧审察、审思其法，为遍入思惟，以精勤不系着之精进者，其时，比丘精进于精进等觉支，其时，比丘修习精进等觉支，其时，比丘修习圆满精进等觉支，以精勤于精进者，不味着而喜生。诸比丘！有时比丘精勤于精进、不味着而喜生者，其时，比丘精勤于喜等觉支，其时，比丘修习喜等觉支，其时，比丘修习圆满喜等觉支，有喜意者，则身寂、心亦寂。诸比丘！有时比丘，有喜之意而身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，比丘修习轻安等觉支，其时，比丘修习圆满轻安等觉支，则身轻安、愉快者心定。诸比丘！有时比丘，于身轻安、愉快而心定者，其时，比丘精勤于定等觉支，其时，比丘修习定等觉支，其时，比丘修习圆满定等觉支，彼如是善观察定心。诸比丘！有时比丘，如是善观察心定，其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉支，其时，于比丘修习圆满舍等觉支。诸比丘！如是修习四念处，如是广修习者，令圆满七觉支。

    然者，诸比丘，如何修习七觉支，如何广修习者，而令明与解脱圆满。于此，诸比丘！有比丘由离、由离贪、由离灭，向舍离，以修习念等觉支。修习择法等觉支……乃至……修习精进等觉支……乃至……修习喜等觉支……乃至……修习轻安等觉支……乃至……修习定等觉支……乃至……由离、由离贪、由离灭、向于舍离，修习舍觉支。诸比丘！如是修习七觉支，如是广修者，圆满明与解脱。”

    世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。

注：
10 善善云云（abhiññātehi abhiññātehi）即暂以叠语之力说译之。


119.身行念经

《中部·119.身行念经》

    北传汉译 中阿含八一、念身经（大正藏一，五五四页。）
    身行念乃指四念处中之身行念，本经是说此身行念之修习法和功德。修习即举前经依入出息之十六特胜的初四个，时常依正知、依十不净观，于身体依地、水、火、风之界差别观、依四禅定者。身行念修习之结果，诸善法生，以示种种之譬喻，最后叙述十种功德。

        第一一九 身行念经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，恰是众多比丘等，食后，由行乞归来，集坐于侍者堂，生起如是之言谈，言：“希有哉！友！未曾有哉！友！由此世尊、阿罗汉、正等觉者，而知见身行之念，若修习、广修者，有大果、大功德。”而如是彼诸比丘之言谈不息。其时，恰世尊于日暮，从独住而起，而往彼侍者堂，住已，坐于所设之座。坐已，世尊言诸比丘曰：“诸比丘！汝等今为如何谈说而坐此耶？又云何如是汝等之谈说，令之中断耶？”

    “于此，世尊，我等食后，由行乞归来，集坐于侍者堂，生起如是之言谈，言：“希有哉！友！未曾有哉！友！即由此世尊、阿罗汉、正等觉者、而知见身行之念，若修习、广修者，有大果、大功德。”如是其时，因世尊来令我等之言谈中断。”

    “然者，诸比丘！身行之念，云何修习、云何广修者有大果、大功德耶？于此，诸比丘！比丘或至森林、或至树下、或至空屋而结跏趺坐，预修正身、现前树立念。彼有念入息、有念出息。或长入息，知‘我长入息’或长出息，知‘我长出息。’或短入息，知‘我短入息。’或短出息，知‘我短出息。’学‘我觉受全身正在入息，’学‘我觉受全身正在出息。’学‘我静寂身行正在入息，’学‘我静寂身行正在出息。’斯如是不放逸、专精勤住者，凡，令断此等世俗之念、思惟，为断此等，于内心安立、安定、专一于等定。诸比丘！如是始为比丘修身行之念。

    复次，诸比丘！比丘或行，知‘我在行。’或立，知‘我在立。’或坐，知‘我在坐。’或卧，知‘我在卧。’或凡如其身之所愿［皆］知其如是。彼如是不放逸、专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘或往或返亦正知者。或见前或见后亦正知也。或屈或伸亦正知。持僧伽梨衣、钵、衣亦正知者。于食、饮、啖、尝亦正知。于大小便行亦正知。于行、立、坐、眠、寤、语、默亦正知者。彼如是不放逸、专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘以此身体，从足底以上、头发以下，只要是皮肤所围，以观察充满种种类之不净：‘此身中有发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节滑液、尿。’诸比丘！譬如，有两口之谷袋，充入种种杂多之谷类，谓：‘稻、粳、绿豆、豆颗、胡麻、糙米等。’如有眼士夫之解观察此：‘此等是稻、此等是粳，此等是绿豆，此等是豆颗，此等是胡麻，此等是糙米也。’恰如是，诸比丘！只要此身被此等物从足底以上头发以下之皮肤所围，以观察充满诸类之不净：‘于此身中，是发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节滑液、尿。’如是不放逸，而专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘如此身之所立、所愿，从界观察：‘于此身中，有地界、水界、火界、风界。’诸比丘！譬如善巧屠牛者或屠牛者之弟子屠牝牛于四衢之大街，分分割截如在坐。诸比丘！恰如是，比丘如此身之所立、所愿，从界观察：‘于此身中，有地界、水界、火界、风界。’彼如是不放逸，而专精勤住者，令断此等世俗之念、思惟，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘之如被投弃墓场之身体，死而或经一日、或二日、或三日，如见膨胀、青瘀、脓生，彼亦集视斯身者：‘此身亦复如是者，有如是性，难免如是！’彼如是不放逸，专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定，专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如被投弃墓场之身体，如见或被鸟啄，或被鹰啄，或被兀鹰啄，或被犬啖，或被豹啖，或被其他种种生物所啖。彼集视斯身：‘此身亦如是者，有如是性，难免如是！’彼如是不放逸，专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如见被投弃墓场之身体：［或］骨相连而有肉、血、亦有筋之系，［或］骨虽相连，无肉血淋，而有筋之系，［或］骨虽相连，血、肉已无，而有筋之系，［或］诸骨［已］去连系而散在诸处：手骨、足骨、脚骨、腿骨、腰骨、脊骨、头盖骨等为各别矣。彼集视斯身者：‘此身亦如是者，有如是性，难免如是！’彼，如是不放逸，专精勤住者，令断此等世俗之念、思惟。为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如是见被投弃墓场之身体，［或］诸骨之白化为一种贝白，［或］诸骨仅化为块，［或］诸骨之干燥朽败为粉末。彼集视斯身：‘此身亦如是者，有如是性，难免如是。’彼，如是不放逸……修身行之念。

    复次，诸比丘！比丘之离诸欲，离诸不善法，有寻、有伺，由离生喜、乐、成就初禅而住。彼离此身者、由离生喜、乐胜满、遍满遍溢，以举彼之全身，由离生喜乐，令无不普洽。诸比丘！譬喻巧浴师，或浴师之弟子，以撒浴粉于金属性之皿，注水而混之，彼浴粉块，是水分随行，水分行亘，合内外皆充实水分如无流滴。又如是，诸比丘！比丘亦以此身，由离生喜、乐胜满、遍满遍溢，举彼之全身，由离生喜、乐，令无不普洽。彼如是不放逸，而修……念。

    复次，诸比丘！比丘以灭寻、伺，而内心静、安，心有一趣性，无寻、无伺，由定生喜、乐，成就第二禅而住。彼亦以此身，由定生喜、乐胜满、遍满遍溢；举彼之全身，由定生喜、乐，令无不普洽。诸比丘！譬喻有水之水池、水泉，而且，东方无水之入口，西方无水之入口，北方无水之入口，南方无水之入口，而天时时惠于骤雨者；其时，由其水池涌出，其水池胜满、遍满遍溢冷水，举其全水池，如令冷水无不普洽。如是，诸比丘！比丘亦以此身，由定生喜、乐胜满、遍满遍充，遍溢；举彼之全身，由定生喜、乐、而令无不普洽。彼，如是不放逸，而修……念。

    复次，诸比丘！比丘之脱喜而住舍，有念，有正知，而由身觉受乐，彼诸圣说：‘舍而有念为乐住，’成就第三禅而住。彼以此身，离喜之乐，胜满遍满、遍充遍溢，举彼之全身，离喜之乐，令无不普洽。诸比丘！譬如，于青莲华池，或红莲华池，或白莲华池，几何之青莲华、或红莲华、或白莲华之发生于水中，生长于水中，不出水面，全沈而养，此等从顶至根，胜满遍满、遍胜遍充、遍溢冷水，如举彼全体之青莲华，或红莲华，或白莲华，水无不普洽。诸比丘！比丘如是此身离喜之乐，胜满遍满、遍充、遍溢，举彼之全身，令离喜之乐，无不普洽。彼如是不放逸，修……念。

    复次，诸比丘！比丘之舍离乐、舍离苦，又灭以前所有之喜悦、忧恼，而不苦不乐，舍念清净，成就第四禅而住。彼以此身令满遍净、遍纯之心而住，彼举全身，遍净遍纯之心，令无不普洽。诸比丘！譬喻有人以白布盖头而坐，举彼之全身，白布无不普洽。诸比丘！如是又比丘亦以此身，盖以遍净遍纯之心而坐，举彼之全身，遍净遍纯之心，无不普洽。彼，如是不放逸，修……念。

    诸比丘！有人修习身行之念、令广修者，所有明分之诸善法亦在彼中。诸比丘！譬喻，凡有人，以任何大海令遍满者，入大海任何诸小川亦在彼中。诸比丘！如是，又凡有人修身行之念，令广修之，所有明分之诸善法亦在彼中。诸比丘！凡有人不修身行之念，不令广修，魔得彼之机会，魔得彼之缘矣。诸比丘！譬喻人以重石块置于湿土堆中。诸比丘！汝等对此如何思惟，彼重石块，当善得［入］湿土堆中之机会耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸比丘！譬喻，有干燥无水气之薪，时，人持来木燧：“我令生火，我令火现。”诸比丘！汝等对此如何思惟：彼人以其干燥无水气之薪，取木燧相磨令生火，可现火耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸比丘！譬喻有全空虚之水瓶，立于台上，其时有人荷水来，诸比丘！对此汝等如何思惟；彼人能得水之倒下（入瓶中）耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人，不修身行之念，不广修，魔得彼机会，魔得彼缘。

    诸比丘！凡有人，修身行之念，广修之，魔不得彼机会，魔不得彼缘。诸比丘！譬喻以轻丝球，置于完全坚固木制之闩上，诸比丘！汝等对此如何思惟，彼轻丝球，可完全坚牢木制闩上之机会耶？”

    “不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会。诸比丘！譬喻有湿气、水气之薪，时，人取木燧近至：“我可令生火，我可令火现。”诸比丘！汝等对此如何思惟，彼人以其有湿气、水气之新，且取隧木相磨，以可令火生、令火现耶？”

    “不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会，不得彼缘。诸比丘！譬喻有水瓶，水充满缘［瓶口］与水平，鸟可饮程度而置台上，其时有人，荷水来，诸比丘！汝等对此如何思惟，彼人能得水之倒下（入瓶中）耶？”“不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会，魔不得彼缘。诸比丘！凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之、其时时倾心者，于其各处应得见证11之可能。诸比丘！譬喻水瓶之充满，水充满缘与水平达鸟可饮之程度而置于台上，有力之人从此倾于此处、彼处者，水可（遍）达耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其处应得见证之可能。譬喻有平地四角之池，堤塘坚实充满，水（满）缘及水平为鸟可饮之时，有力之人于此处彼处决裂堤防者，水应至（各处）耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其各处应得见证之可能。诸比丘！譬喻善地之四衢大街，令立于善调严驾之车，准备鞭，其乘有巧御车之调御师，左手持手索，右手持鞭，如随心所欲而令行。诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其各处得见证之可能。

    诸比丘！修行、修习、广修、练习、习熟、随习、积习、善精勤身行之念时，可期待此等十功德。如何为十？克服乐与不乐，而且不许其不乐，绝对征服已起之不乐而住。克服怖、畏，而且不许其怖、畏，绝对征服已起之怖、畏而住。忍耐冷、热、饥、渴、虻、蚊风热、蛇等之诸触，恶样不欢迎之语路；安住忍受已起身受之苦、刺、粗、辛、不可意、杀人者之不受。则易得、无苦得、无难得四禅之胜意，而得现法乐住。得无量之神通，如一已而为多，多已而为一，［或］现，［或］隐，［或］通壁，［或］越篱，［或］串出，无碍而行，犹如于空中；出没于地中，犹如于水中；行于水上而不沈犹如于地上；于空中结跏趺坐，犹如有翼之鸟；有如是大神力、大威德，以手善扪摸彼日月，以身加之［至］梵天界，善转其自在力。以超人之清净天耳界，能闻任何远近天、人之两声。心知其他诸有情、他人之心。有贪心以知有贪心；离贪心以知离贪心；有嗔心以知有嗔心；离嗔心以知离嗔心；有痴心以知有痴心；离痴心以知离痴心；略心以知略心；广心以知广心；大心以知大心；非大心以知非大心；有上心以知有上心；无上心以知无上心；定心以知定心；非定心以知非定心；解脱心以知解脱心。随念无量之宿住。即一生、二生……乃至……如是以并其事情及境遇随念无量之宿住。以超人清净之天眼见诸众生于善趣、恶趣之死、生、卑、尊、美、丑，如随业而趣之诸众生。诸漏尽为无漏，心解脱，慧解脱，于现法中自通达、作证、具足而住。

    诸比丘！修行、修习、广修、习练、习熟、随习、积习、善精勤时，可期待有如是之十功德。”

    世尊如是说已，欢喜之彼等诸比丘，欢喜世尊之所说。

注：
11 见证之可能 原本为sakkhibhavyatam今以sacchibhabbsta译之。


120.行生经

《中部·120.行生经》

    北传汉译 中阿含一六八、意行经（大正藏一，七〇〇页）
    本经说具足信、戒、闻、施、慧者，于来世随自己之愿求，得生刹帝利、婆罗门等人中之善趣、或六欲天、色界、无色界之诸天。

        第一二〇 行生经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼等诸比丘向世尊言：“世尊！”世尊乃如是曰：“诸比丘！我应为汝等说行之生，谛听，善思念，我当说之。”彼等诸比丘白世尊曰：“如是，世尊！”世尊如是曰：

    “诸比丘！于此，有比丘信具足、戒具足、闻具足、施具足、慧具足。彼独如是思惟：‘呜呼！我身坏命终后生于刹帝利大家之一族耶！’彼定其心，安置其心而修其心。彼于此等诸行、住、令如是修、如是广修者，［即］向生彼处。诸比丘！此道此行是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼如是思惟：‘呜呼！我身坏命终后生于婆罗门大家之一族耶……乃至……生于长者大家之一族耶！’彼定其心、安置其心、以修其心。彼于此等诸行、住、令如是修、如是广修者向生彼处。诸比丘！此道此行是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘四大王天，是长寿美丽而多快乐。’［而］彼如是思惟：‘呜呼！我身坏命终后生于四大王天之一族耶！’彼定其心、安置其心、以修其心。彼于此等诸行、住……是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘三十三天……乃至……耶摩天……乃至……兜率陀天……乃至……化乐天……乃至……他化自在天，是长寿美丽而多快乐。’［而］彼如是思惟：‘呜呼！我身坏命终后生于他化自在天之一族耶！’彼定其心……是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘千［界］梵［天］长寿美丽而多快乐。’诸比丘！以遍满、胜解千［界］梵［天］而住。又有诸众生生于彼处者，彼等亦善遍满胜解而住。诸比丘！譬如有眼之人，描写一圆形于手掌而观察，诸比丘！如是千［界］梵［天］遍满胜解千世界而住，又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于千［界］梵［天］之一族耶！’彼定其心……转向生彼处。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘二千［界］梵［天］……乃至……三千［界］［梵天］……乃至……四千［界］梵［天］……乃至……五千［界］梵［天］，是长寿美丽而多快乐。’诸比丘！五千［界］梵［天］亦遍满胜解五千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。诸比丘！如有眼之人描写五圆形于手掌，如是五千［界］梵［天］以遍满胜解五千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于五千［界］梵天之一族耶！’彼定其心……转向生于彼处。

    复次，诸比丘！有比丘信具足、戒［具足］、闻［具足］、施［具足］、慧具足。彼闻：‘十千［界］梵天，是长寿美丽而多快乐。’诸比丘！十千［界］梵［天］遍满、胜解十千世界而住，又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。诸比丘！譬喻琉璃珠，性净、八角、善磨之者、置于黄毛毡上，其辉照耀。诸比丘！恰如是，十千［界］梵［天］，遍满胜解十千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于十千［界］梵［天］之一族耶！’彼定其心……向生彼处。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘百千［界］梵［天］，是长寿美丽而多快乐。’诸比丘！百千［界］梵［天］，遍满胜解百千世界而住，又有诸众生生于彼处者，彼等亦遍满胜解而住。诸比丘！譬喻偏浮那提种之金器，彼善巧之工师熔于炉中，甚善加工，置于黄毛毡上者，又辉又光。诸比丘！恰如是，又百千［界］梵［天］遍满……百千世界而住。彼如是思惟：‘呜呼！我身坏命终后生于百千［界］梵［天］之一族耶！’彼定其心……向……。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘光天……少光天…无量光天……光音天，是长寿美丽而多快乐。’彼如是思惟：‘呜呼！我……向……’

    复次、诸比丘！有比丘信……慧具足。彼闻：‘净天……少净天……无量净天……遍净天，是长寿美丽而多快乐。’而彼如是思惟：‘我……向……’

    复次，诸比丘！有比丘信……彼闻：‘广果天……无烦天……无热天……善见天……阿迦腻吒天……是长寿美丽而多快乐。’彼如是思惟：‘呜呼！我身坏命终后生于阿迦腻吒天之一族耶！’彼定其心……向……。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘已达空无边处之诸天是长寿久住多快乐。’而彼如是思惟：‘呜呼！我……向……。’

    复次，诸比丘！有比丘信……慧具足。彼闻：‘已达识无边处之诸天……已达无所有处之诸天……已达非想非非想处之诸天是长寿久住而多快乐。’而彼如是思惟：‘呜呼！我……向……。’

    复次，诸比丘！有比丘信……慧具足。彼如是思惟：‘呜呼！我尽诸漏而无漏；于现法中，自通达、作证、具足心解脱、慧解脱而住。彼尽诸漏而无漏；于现法中，自通达、作证、具足心解脱、慧解脱而住。诸比丘！彼比丘不生于何处，于何处亦不生。”

    世尊如是说已。欢喜之彼等诸比丘！随喜世尊之所说。


121.空小经

《中部·121.空小经》

    北传汉译 中阿含一九〇，小空经（大正藏一，七三六页。）
    本经是佛陀为阿难说明空定。空定，因为想念生烦恼而空之，是次第无其想念的方法。所要空的，是色想、人想、地想、四无色处想、六处身想等，于其等之诸想：欲漏、有漏、无明漏成为空时，说可得真解脱。

        第三品  空品

        第一二一 空小经
    如是我闻。──

    一时，世尊住舍卫城东园鹿母讲堂。其时，恰尊者阿难于晡时，从独坐起，［往］近彼世尊，近已，礼拜世尊，坐于一边。坐一边已，尊者阿难，如是白世尊：“然，世尊！一时，世尊住释迦族之间。有名为那竭罗迦释迦族之一村。于彼处，世尊！我于世尊之眼前闻、眼前得受：‘阿难！我今多住空住。’世尊！我如何以此善听、善受、善作意、善忆念耶？”

    “然，阿难！汝以此善听、善受、善作意、善忆念。阿难！以前至今，我亦多住于空住。譬喻此鹿母讲堂。关于空无象、牛、马牝马、关于空无金、银、关于空无男女之集会。然亦有不空。即唯此比丘众之一缘。阿难！恰如是，比丘不作意邑想，不作意人想，唯作意林想之一缘。于林想，彼心乃踊跃、欣喜、定立、解脱。彼如是知：‘若缘邑想，虽有任何患恼，今亦无所患事者。若缘人想，虽有任何患恼，今亦无事所患者。然而，是有彼患恼，即唯林想之一缘。’彼知：‘其彼想类之依邑想是空。’知‘其彼想类之依人想是空。’然又［知］‘有此不空，即林想唯一缘。’如是，凡于此所无者，对此，以偏随观其空。而于此有余者，其存在即如为‘有此。’如是，阿难！又彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次、阿难！比丘不作意人想，不作意林想，唯作意地想之一缘。于地想，彼之心踊跃、欣喜、定立、解脱。阿难！譬喻牛皮以百支之针，止住其伸张。阿难！恰如是，于此大地有升降之坡路、河之难步，有籔、荆之处，高山，此等悉皆不作意，唯作意地想之一缘。于地想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若缘人想，虽有任何患恼，今亦无所患事。若缘林想，虽有任何患恼，今亦无事所患。然而，是有彼患烦，即唯地想之一缘。’彼知：‘彼想类之依人想是空。’知‘其想类之依林想是空。’而又知‘有此不空，即唯地想之一缘。’如是，凡于此所无者，对此，偏随观其空。而于此有余者，其存在即知‘有此。’阿难！如是，又彼思惟：‘此如实性、不颠倒、清净是空。’

    复次，阿难！比丘不作意林想，不作意地想，唯作意空无边处想之一缘。于空无边处想，彼之心踊跃、欣喜、安立、解脱。彼如是‘若缘林想，虽有任何患恼，今亦无事所患。若缘地想，虽有任何患恼，今亦无所患事。而有彼患恼，即唯空无边处想之一缘。’彼知‘其想类之依林想是空。’知‘彼想类之依地想是空。’而又［知］‘有此不空。即唯空无边处想之一缘。’如是，凡于此所无者，对此，遍观其空。而凡有余者，其存在即知‘有此。’如是，阿难！又彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意地想，不作意空无边处想，唯作意识无边处想之一缘。于识无边处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘地想，虽有任何患恼，今亦无事所患。若缘空无边处想，虽有任何患恼，今亦无所患事。然而，有彼患恼，即唯识无边处想之一缘。’彼知‘其想类之依地想是空。’知‘彼想类之依空无边处想是空。’然而［知］‘有此不空，即唯识无边处想之一缘。’如是，凡于此所无者，对此，偏随观其空。凡于此有余者，以其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意空无边处想，不作意识无边想，唯作意无所有处想之一缘。于无所有处想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若缘空无边处想，虽有任何患恼，今亦无事所患。若缘识无边处想，虽有任何患恼，今亦无所患事。然而，有彼患恼，即唯无所有处想之一缘。’彼知‘彼想类之依空无边想是空。’知‘彼想类之依识无边想是空。’然而，又［知］‘有此不空，即唯无所有处想之一缘。’如是，凡于此所无者，对此，偏随观其空。然而，凡有余者，其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意识无边处想，不作意无所有处想，唯作意非想非非想处之一缘。于非想非非想处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘’识无边处想，虽有任何患恼，今亦无所患事。若缘无所有处想，虽有任何患恼，今亦无事所患。然而有彼患恼，即唯非想非非想处想之一缘。’彼知‘彼想类之依识无边处想是空。’知‘彼想类之依无所有处想是空。’而又［知］‘有此不空，即唯非想非非处之一缘。’如是，凡于此所无者，对此，偏随观其空。而凡于此有余者，其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒清净是空类。’

    复次，阿难！不作意无所有处想，不作意非想非非想处想，唯作意无想心定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘无所有处想，虽有任何患恼，今亦无事所患。若缘非想非非想处想，虽有任何患恼，今亦无所患事。然而有彼患恼，即以此命为缘，缘其六处身。’彼知‘彼想类之依无所有处想是空。’知‘彼想类之依非想非非想处想是空。’然而又［知］‘有此不空，即以此命为缘，缘其六处身。’如是，凡于此所无，对此，偏随观其空。凡于此有余者，以其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意无所有处想，不作意非想非非想处想，唯作意无想心定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘此无想心定是有为而所思惟。然而知凡彼有为而所思惟者，其为无常、灭法。’依如是知、如是见，彼之心由欲漏解脱，［彼］之心由有漏解脱，［彼］之心由无明漏解脱，解脱之时即解脱智生、知‘生已尽，梵行已立，所作已作，不更于此处生。’彼如是知：‘若缘欲漏，虽有任何患恼，今亦无所患事。若缘有漏，虽有任何患恼，今亦无所患事。若缘无明漏，虽有任何患恼，今亦无所患事。然而，有彼患恼，即此命为缘，缘其六处身者也。’彼知‘彼想类之依欲漏是空。’知‘彼想类之依有漏是空。’知‘彼想类之依无明漏是空。’然而，又［知］‘有此不空，即以命为缘，缘其六处身者也。’如是，于此所无者，对此，偏随观其空。而凡于此有余者，其存在即知‘有此。’阿难！如彼思惟：‘此究竟无上之如实性、不颠倒、清净是空类。’然，阿难！凡过去世之诸沙门、婆罗门，虽于成就任何究竟无上清净空住，但彼等于一切应未成就究竟无上清净空住。阿难！凡未来世之诸沙门、婆罗门，虽成就任何究竟无上清净空住。阿难！凡即今之沙门、婆罗门，虽成就究竟无上清净住，但彼等于一切还未成就究竟无上清净空住。是故，阿难！我应成就究竟无上清净空住，汝等应如是学。”

    世尊如是说已，欢喜之尊者阿难，随喜世尊之所说。


122.空大经

《中部·122.空大经》

    北传汉译 中阿含一九一、大空经（大正藏一，七三八页。）
    本经乃世尊对比丘等说种种远离独住之功德，而当住于内成就空，以得四禅定，更于外和内外作意空，于行住坐卧有正知，不沈诸戏论，行少欲知足乃至解脱知见等之有益论，避不善寻求善寻，舍五欲，对五取蕴，断我见我慢。最后独住之搅扰为修行者之苦，述诸弟子应亲近佛陀。

        第一二二 空大经
    如是我闻。──

    一时，世尊于释迦族间，住迦毗罗城尼拘律树园。其时，世尊于清晨，着衣持钵、衣，为行乞而入迦毗罗城。于迦毗罗城中，行乞已，从行乞食后，为日昼之止住而归近于迦罗差摩释种之住家。其时，迦罗差摩释种之住家设有众多之床座。世尊见迦罗差摩释种之住家设有众多之床座。见已，世尊如是思惟：“迦罗差摩释种之住家设有众多之床座，或于此给众多之比丘住耶？”

恰此时，尊者阿难与众多之比丘具于迦罗释种之住家从事作衣。其时，世尊于晡时从独坐起，往近彼迦罗释种之住家，往已，坐于所设之座。坐已，世尊言尊者阿难：“阿难！迦罗差摩释种之住家设众多之床坐，或巧为众多比丘等之止住耶？”

    ［阿难白言］：“世尊！迦罗差摩释种之住家设众多之床座，彼处住众多之比丘，世尊！我等乃于作衣时来。”

    ［世尊曰］：“阿难！使喜众、乐众、沈于喜众、喜、聚、乐聚、为求众之比丘无有光辉。阿难！实是使喜众、乐众、沈于喜众、喜聚、乐聚、希聚之比丘，彼出离之乐、远离之乐、寂静之乐、等觉之乐、喜得其乐、安易得无难得者，应无有是处。然而，阿难！凡比丘一人远离集群而住，如是之比丘，彼出离之乐、远离之乐、寂静之乐、等觉乐有可期待，喜得其乐、安易得、无难得者，应有是处。阿难！实是使比丘之喜众、乐众、沈于喜众、喜聚、乐聚、希聚者，或成就时、爱心解脱，或期待成就非时、不动［心解脱住］者，无有是处。然而，阿难！彼比丘一人，远离集群而住，如是之比丘，有可期待或成就时、爱心解脱住，或成就非时、不动［心解脱住］，有是处。阿难！我如对［人之］乐、［人之］希求色之不变易、不推移、不生忧、悲、苦、恼、愁，唯认一色，无是事也。

    而复阿难！彼住由如来所胜等觉。即作意一切诸相，而当成就内空住。是故，阿难！若依此住而住，有近如来之诸比丘，比丘尼、信男、信女、国王、大臣、外道、外道弟子等者，阿难！如来乃倾离、向离、趣离、寂静、喜出离，可成为离之心，由遍漏处法，唯作绝对离系之说。是故阿难！于此有比丘，若‘成就内空住。’阿难！如是之比丘，应于内心，无有不使定住、安住、专一、而等持。

    然者，阿难！如何应使比丘内心定住、安住、专一、而等持耶？阿难！于此有比丘，离爱欲，离不善法，有寻、有伺、由离生喜、乐，具足初禅而住。以诸寻、伺，成为内心静安，得心一趣性，无寻，无伺，由定生喜、乐，具足第二禅……第三禅……第四禅而住。阿难！如是之比丘，善使内心定住、安住、专一、而等持。彼作意内空。为作意内空，于内空，彼之心不踊跃。不欣喜、不定住、不解脱。阿难！如是之时，如是彼比丘知：‘为作意内空，于内空，我心不踊跃、不欣喜、不定住、不解脱。’如是，其时有正知。彼作意外空。彼作意内外空。彼作意不动。为作意不动，于不动，彼之内心不踊跃、不欣喜、不安住、不解脱。阿难！如是之时，彼比丘如是知：‘为作意不动，于不动，我心不踊跃、不欣喜、不定住、不解脱。’如是，其时有正知。阿难！彼比丘于其究竟定相，无不使内心定住、安住、专一、等持。彼［便］作意内空。为作意内空，于空，彼之心踊跃、欣喜、定住、解脱。如是之时，阿难！彼比丘如是知：‘为作意内空，于空，我心踊跃、欣喜、解脱。’如是，其时有正知。彼作意外空；彼作意内外空；彼作意不动。为作意不动，于不动，彼之心踊跃、欣喜、定住、解脱。阿难！如是之时，彼比丘如是知：‘为作意不动，于不动，我心踊跃、欣喜、定住、解脱。’如是，其时有正知。

    阿难！若彼比丘之依如是住而住时，要行而倾心者，彼行：‘如是行、诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要住立而倾心者，彼住立：‘如是住立，诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要坐而倾心者，彼坐：‘如是坐，诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要卧而倾心者，彼卧：‘如是卧，诸贪、忧、恶、不善法，应不来追流我。’阿难！若彼比丘之依如是住而住时，要谈论而倾心者，彼：‘凡此等之诸论，是劣而卑、俗人而非圣、无利益、不导远离、不导离欲、不导灭、不导寂静、不导智、不导等觉、不导涅槃。我不应谈所谓国王论、盗贼论、大臣论、军论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲戚论、车乘论、村论、镇论、都市论、国土论、女论、勇者论、巷中论、水瓶处论、先灵论、种种之事论、世界论、说海论、斯有、无之论等，乃至同如以上之论。’如是，其时有正知。阿难！而又‘凡彼诸论：适于谨慎而开心，一向导远离、离欲、灭、寂静、智、等觉、涅槃。我当谈所谓少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论、如是之类论。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，于寻而倾心者，彼‘凡此等之诸寻，是劣而卑，俗人而非圣、无利益、不导远离、离欲、灭、寂静、智、等觉、涅槃。我不应寻所谓欲寻、恚寻、如是类之诸寻，我应不寻。’如是，其时有正知。然而，阿难！‘凡此等之诸寻，圣而引导，一向转向于正等之苦尽。谓：出离寻、无恚寻、无害寻，我应寻如是类之诸寻。’如是，其时有正知。

    阿难！此等有五欲功德。何者为五？眼所识之诸色，可爱、可喜、可赏、可意而随伴可染之欲；耳所识之声；鼻所识之香；舌所识之味；身所识之诸触；是可爱、可喜、可赏、可意而随伴可染之欲。阿难！此等为五欲功德也。于此等中，比丘无不常观察自心：‘我于此等之五欲功德中，有存在者，或有处，有生起心之活动耶？’阿难！若比丘之观察，如是知：‘我于此等之五欲功德中，有存在者，或有处，有生起心之活动。’如是之时，阿难！彼比丘如是知：‘凡我对五欲功德之贪欲，其未令断。’如是，其时有正知。然而，阿难！若比丘之观察，如是知：‘我于此五欲功德中，有存在者，或有处，心无活动之事。’如是之时，阿难！彼比丘如是知：‘凡我对五欲功德之贪欲，于我断之。’如是，其时有正知。

    阿难！有此等五取蕴。于此等中，比丘无不观生与灭住：如是为色，如是为色之集，如是为色之灭。如是为受，如是为受之集，如是为受之灭。如是为想……如是为行……如是为识之集，如是为识之灭。’彼，关于此等之取蕴，观生与灭而住者，凡于五取蕴，其断‘有我’及慢。如是之时，阿难！彼比丘如是知：‘凡我对五取蕴［有我］与慢，我尽断之。’如是，其时有正知。阿难！此等诸善法，一向趣于善，圣、出世间而无堕［恶魔］波旬［之掌中］。

    阿难！汝，以此如何思惟：‘认为如何理由，声闻有值劳力，应追随［大］师耶？’”

    ［阿难言：］“世尊！我等，诸法根据于世尊，世尊为引导，世尊为所依。世尊！以世尊其所说之意义，甚为光辉。从世尊闻，诸比丘应受授奉行。”

    ［世尊曰：］“阿难！声闻凡为解说讽诵彼契经故而不值追随［大］师。此为何故。总之，阿难！长夜汝等闻诸法，使受持、集语、以意省察，以见善洞察之。然而，阿难！凡谨慎其诸谈论，使心开过，一向转向于远离、离欲、灭、寂静、智、等觉、涅槃──少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论──如是类之诸谈论故。阿难！声闻劳力，应有值于追随［大］师。

    如是其时，阿难！为师之有苦；如是之时，为弟子之有苦；如是之时，为梵行者之有苦。然者，阿难！如何为师之有苦。阿难！于此有一类之师，受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼如是远离而住者，至访诸婆罗门、居士、乃至诸市民、国民。彼为［各］访来诸婆门、居士、乃至诸市民、国民而烦劳，起贪、生贪心、转于过分［之生活］。阿难！此名为有苦之师。以师为苦，生恶、不善杂染，以引后有，可怕，有苦果，于未来有生，老死等诸法，使惩罚彼。阿难！如是为师之有苦。

    然者，阿难！如何为声闻之苦。阿难！彼师之声闻、亦随行彼师之出离，而受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼如是远离而住者，至访诸婆罗门、居士、乃至诸市民、国民。彼为［各］访来之诸婆罗门、居士、乃至诸市民、国民而烦劳，起欲、起欲心、转于过份［之生活］。阿难！此名为有苦之声闻。以声闻之苦，生诸恶、不善法杂染，以引后有，可怕、有苦果，于未来有生、老死之法，使惩罚彼。阿难！如是名为声闻之有苦。

    然者，阿难！如何为梵行者之有苦。阿难！于此如来之出现世间，此是阿罗汉、正等觉者、明行具足者、善逝者、世间解者、无上者、调御丈夫者、天人之［大］师、觉者、世尊也。彼受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。如是远离而住，诸婆罗门、居士、乃至诸市民、国民来访。而彼如来，为［各］访来之诸婆罗门、居士、乃至市民、国民而不烦劳。不起欲、不生贪心、不转于过份［之生活］。阿难！声闻亦随行彼师之出离，从行受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。如是远离而住者，至访诸婆罗门、居士、乃至市民、国民。而为［各］来访之诸婆罗门、居士、乃至诸市民、国民之烦劳，起欲，生贪心，转于过份［之生活］。阿难！此名为梵行者之有苦。以梵行者之苦，生诸恶、不善杂染，以引后有，可怕，有苦果，当来有生、老死之法，使惩罚彼。阿难！如是为梵行者之有苦。而又阿难！虽凡为彼师之苦，及彼声闻之有苦，但此梵行者之苦，有比此以上之苦果，有比此以上之恼果，加之，更转向于恶趣也。是故，阿难！以友之心情不以敌之心情亲近我！此应为汝等之长夜利益、幸福。然者，阿难！如何诸声闻，以敌［对］之心情而不以友之心情亲近师。阿难！于此，师有为诸声闻说法；为利益者，为怀慈愍：‘此为汝等之利益，此为汝等之幸福也。’［而］彼诸声闻，不闻、不倾耳、心置其他、而远离去师之教法。如是，阿难！诸声闻于师，以敌之心情不为友之心情亲近。然而，阿难！如何诸声闻，以友之心情不为敌之心情亲近师，阿难！于此，师有为诸声闻之说法，是为慈愍者，为利益者，以怀慈愍：‘此为汝等之利益，此为汝等之幸福。’彼之诸声闻、谛听、倾耳、心不置其他，且远离而不去师之教法。如是阿难！诸声闻以友之心情而不为敌之心情亲近师。是故，阿难！以友之心情不为敌之心情亲近我，其应为汝等长夜之利益、幸福。阿难！我诱掖汝等，恰如作壶者，如对未烧之土器，我以责应责者。赏应赏者而言：凡有坚实者，应其为坚实。”

    世尊如是说已，使欢喜之尊者阿难，随喜世尊之所说。


123.希有未曾有法经

《中部·123.希有未曾有法经》

    北传汉译 中阿含三二、未曾有法经（大正藏一，四六九页。）
    本经乃阿难依世尊命令，以说佛之希有未曾有法。希有未曾有者，佛乃最后有之菩萨，生于兜率天，于入胎、降诞等之种种时候，言所现不可思议之事。可见为一部分为后来佛传之先驱。

        第一二三 希有未曾有法经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时、食后、由行乞归来，集坐于侍者堂之众多比丘，起此言谈：‘希有哉！友！未曾有哉！友！如来增益大神通力者、大威神力者耶！如何是如来般涅槃、断戏论、断迷路、尽轮回、超度一切苦、知过去之诸佛；彼等之诸世尊是如是生；彼等之诸世尊是如是名；彼等之诸世尊是如是姓……有如是戒……有如是法………有如是慧……为如是住者，彼等之诸世尊是如是解脱者。’如是言已，尊者阿难如是告彼等诸比丘：“友！如来是希有而其未曾有。友！如来是未曾有而其未曾有法。”

    然而，实使彼等诸比丘，中断此言谈。其时，世尊于晡时从独坐起，至彼侍者堂，至已，坐于所设之坐。坐已，世尊告诸比丘：“然，诸比丘！汝等今为如何之说话而坐此耶？又汝等如何中断言谈耶？”

    ［诸比丘言：］“世尊！我等食后由行乞归此，集坐侍者堂，如是起言谈：‘希有哉！友！……彼等诸世尊，是如是解脱者也。’如是言［时］，世尊！尊者阿难如是告我等：‘如来……具未曾有法。’世尊！如是我等之言谈被中断，其时世尊来临。”

    时，世尊告尊者阿难：“阿难！然者，于此当详细说彼如来之希有未曾有法。”

    ［阿难言：］“世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，生兜率身1，’世尊！菩萨有正念、有正知生兜率身，世尊！以此我等受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，住立兜率身。’世尊！菩萨有正念、有正知住立兜率身。世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨之寿有限，住立兜率。’世尊！菩萨之寿有限，住立兜率身，世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，从兜率身殁而入母胎’，世尊！菩萨有正念、有正知，从兜率身殁而入母胎，世尊！我以此等受持为世尊之希有未曾有法。

    世尊！我亲从世尊，如是闻、亲受得：‘阿难！菩萨从兜率身殁而入母胎，其时包含天界、魔界、梵天界，于此世界、沙门、婆罗门。天人界之世界，无量广大光明，超诸天之威神力而出现。于世界边之空间、幽隐、暗冥、黑暗处，于彼有如是大神通，如是大威神力，此等之日月光明亦不得到达之处；其处亦有无量广大之光明，超诸天之威力而出现。生其处之诸有情，彼等亦由光明，互相认知──友！其他之诸有情，实有生此──又此一万世界，动摇、震动、激动、而无量广大光明，超诸天之威力，出现于世。’世尊！菩萨之……世尊！以此我等受持为世尊之希有未曾有法。

    世尊！我亲从世尊：如是闻、亲受得：‘阿难！菩萨之入母胎时，有四天子，且护四方以近彼──彼菩萨或菩萨之母，即人非人乃至任何者，亦莫能害──。’世尊！菩萨之……世尊！以此我受持为世尊之希有未曾有法。

    世尊！我亲从世尊，如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母自然为具戒者，离杀生，离不与取，于爱欲离邪行，离虚诳语，离窣罗、迷丽耶酒类之放逸处。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母，对男子不起伴妙欲2之意。又菩萨之母，以如何男子之娱心，亦无甚喜。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母得五妙欲。菩萨母成就五妙欲，具足而行作。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母不起任何之病患，菩萨之母，身体无疲劳而安乐；又菩萨之母，通过胎以见菩萨具一切肢体，无诸根之毁损。阿难！犹如有琉璃宝珠。善净性，八角、被善磨过。而以丝之或青、黄、赤、白、绿串之。彼具眼之人，于手其观察之──此琉璃宝珠，是净、性优、八角、善磨。而以丝之或青、黄、赤、白、绿串之──。如是，阿难！菩萨入母胎时，菩萨之母，不起任何病患。菩萨之母，身体无疲劳而安乐。菩萨之母，通过胎以见菩萨具一切肢体而无诸根之毁损。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨生七日，菩萨之母命终，生兜率身。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！如其他之诸妇人，胎儿宿于胎内九或十月间而生，如是菩萨之母不生菩萨；菩萨之母，菩萨宿胎内正十个月而生。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！如其他之妇人或坐而生，如是菩萨之母不生菩萨；菩萨之母立而生菩萨。’世尊……！我以此持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨出母胎时、诸天于最初受，其后众人［受］。’世尊……世尊！我以此受持为世尊希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨由母胎出时，菩萨不至地，四天子受彼而使立母前、──王妃请喜，汝生大威力之子──。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨由母胎出时，实是清净而出，不涂［污］水，不涂痰，不涂血，乃至不涂任何不净，而无垢清净也。阿难！犹如宝珠，置于迦尸之绢布，宝珠不秽污迦尸之绢布，迦尸之绢布亦无秽污于宝珠。其何因而然耶？依两者之清净。如是，阿难！又菩萨由母胎出时，实是清净而出，不涂［污］水，不涂痰、不涂血，乃至不涂任何不净，是无垢清净也。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻，亲受得：‘阿难！菩萨出母胎时，女持一冷、一温之两水，出现于空中，由此为菩萨及母行水。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！生耶！菩萨以立起平等之足，而此七步，辖步而行，被白盖，朝望一切诸方，以说伟言──我是世界之首者、我是世界之胜者，我是世界之长者，此为最后之生，今无后有之事──。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨出母胎时，包含天界、魔界、梵天界，于此世界、沙门、婆罗门、天、人众之世界，其无量广大光明，超越诸天之威神力而出现。其世界边之空间：幽隐、暗冥、黑闇处，于此有如是大神通，如是有大威神力，此等之日月光明亦不得至之处，其处亦有无量广大光明，超诸天之威神力而出现。而生其处之有情，彼等亦由彼光明而互相认知──友！其他之诸有情，实有生于此处──。又此一万之世界，动摇、震动、激动、无量广大光明，超诸天之威神力而出现。’世尊……世尊，我以此受持为世尊之希有未曾有法。”

    “是故，阿难！今汝，此亦应受持为如来之希有未曾有法。阿难！此如来自觉而生起诸受，自觉而持续，自觉而灭之。自觉而［生］诸想，自觉而生起诸寻，自觉而持续，自觉而灭没之。阿难！汝亦以此受持为如来希有未曾有法。”

    “世尊！世尊之自觉而生起诸受，自觉而持续，自觉而灭没之，自觉而［生］诸想、……自觉而生起诸寻，自觉而持续，自觉而没之，世尊！此亦我受持为世尊之希有未曾有法。”

    尊者阿难如是说已，［大］师认许之。欢喜之彼等诸比丘。随喜尊者阿难之说。

注：
1 兜率身（Tusita-kāya）兜率天众之意。
2 妙欲（kāmaguṇa）于北传皆译为欲功德。


124.薄拘罗经

《中部·124.薄拘罗经》

    北传汉译 中阿含三四、薄拘罗经（大正藏一，四七五页。）
    本经多为薄拘罗和其友阿支罗迦叶的问答。迦叶说薄拘罗之出家后，以至般涅槃，受持种种严肃希有未曾有法之修行。

        第一二四 薄拘罗经
    如是我闻。──

    一时，尊者薄拘罗，住王舍城迦兰陀竹林。时，尊者薄拘罗以前在家时之友阿支罗迦叶，诣尊者薄拘罗之处。诣已，与尊者薄拘罗互相间讯，交换可喜、乐之语已而坐一边，一边坐已，阿支罗迦叶如是言尊者薄拘罗：“友！薄拘罗！汝出家几年耶？”

    “友！我出家八十年矣。”

    “然者，友薄拘罗！汝此八十年间，行几次淫法耶？”

    “友！迦叶！汝不应如是问我。‘然者，友！薄拘罗！汝此八十年间，行几次淫法耶？’而且，友！迦叶！汝应如是问我：‘然者，友！薄拘罗！汝此八十年间，曾起几次欲想耶？’”

    “然者！友！薄拘罗！汝此八十年间，曾起几次欲想耶？”

    “友！迦叶！我出家八十年，未曾起欲想。”

    （尊者薄拘罗，八十年间不曾忆起欲想者，我等应以此受持为尊者薄拘罗之希有、未曾有法。）

    “友！我出家后，八十年间，未曾忆起恚想、害想。”

    （尊者薄拘罗八十年间，未曾忆起恚想、害想者，我等应以受持为尊者薄拘罗之希有、未曾有法。）

    “友！我出家后，八十年间，未曾忆起欲寻。”

    （尊者3薄拘罗……未曾有法。）

    “友！我出家后，八十年间，未曾忆起恚寻、害寻。”

    （尊者薄拘罗……未曾有法。）

    “友！我出家后，八十年间，未曾忆受居士衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……．未忆持刀断衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……未忆以针缝衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……未忆以染料染衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……不忆缝迦絺那衣。”

    （尊者薄拘罗……未曾有法。）

    “友！不忆与同梵行者之从事作衣。……受招待……‘未曾忆起如是心：呜呼！谁招待我！’”

    （尊者薄拘罗……未曾有法。）

    “友！……家中坐……家中食……取妇人之随行相……乃至对妇人说四句偈法亦……至比丘尼之住房……对比丘尼说法……乃至……对正学女说法……对沙弥尼说法［亦皆］不忆。”

    （尊者薄拘罗，八十年间，不忆为比丘尼说法者，我等以此应受持为尊者薄拘罗之希有未曾有法。）

    “友！我出家后八十年间，不忆令［人］出家4……乃至……令受具足……不忆为［人］所依，不忆令沙弥侍奉……于浴房之浴……洗同梵行者之肢体5……曾起暂时病……乃至服用一片阿梨勒之医药……依靠于依靠物……寝卧……［亦］不忆于村边之床座以迎接雨期。”

    （尊者薄拘罗，八十年间，不忆于村边之床座以迎接雨期……未曾有法。）

    “友！七日间，我有惑而食得土地之团食，而第八日智生。”

    （尊者薄拘罗有惑七日间，而食得土地之团食，第八日智生者我等以此应受持为尊者薄拘罗之希有、未曾有法。）

    “友！薄拘罗！我得于法、律出家，得具足戒。”

    阿支罗迦叶，得于此法、律出家，得具足戒。而［得］具戒不久，尊者迦叶独处不放逸，热心劳力住，不久，诸善男子正为其目的，由［在］家而出家。于现世自通达、证悟、具足、其无上梵行之究竟住。知‘生已尽，梵行已立，所作已办，更不来此世。’尊者迦叶已经成为阿罗汉。

    其时，尊者薄拘罗，持门钥由精舍如是言：“诸尊者！请出来，诸尊者！请出来，今日我将入涅槃。”

    （尊者薄拘罗，持门钥由精舍至精舍曰：“诸尊者！请出来，诸尊者！请出来。今日我将入涅槃。”我等亦以此受持为尊者薄拘罗之希有未曾有法。）

    其时，尊者薄拘罗，坐于比丘众中而入涅槃。

    （尊者薄拘罗，坐于比丘众中而入涅槃，我等亦以此受持为尊者薄拘罗之希有未曾有法。）

注：
3 以下对诸注之文，原本虽不附（），恐有逸脱，今加附之。
4 出家云云　由次受具足之文推之，此不能臆测为出家式（得度式）。
5 洗肢体　原本有 gattaparikamme byāpajjita 想是错误，今读为 gattaparikamme vyāpāritā＝肢体之准备，从事于（洗、按摩等）。


125.调御地经

《中部·125.调御地经》

    北传汉译 中阿含一九八、调御地经（大正藏一，七五七页。）
    本经是王子奢耶阇那恳请沙弥阿夷罗和提说法，以遇王子之反对，自己没有自信，其是非请问佛陀。佛陀以譬喻说于欲中不能修行，继续修行者，如次第调御野象，以谆谆示修行之阶梯。

        第一二五 调御地经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹园。其时，恰新学沙门阿夷罗和提住林中小屋。其时王子奢耶阇那游行、旅行至新学沙门阿夷罗和提处。至已，与新学沙门阿夷罗和提互相问讯，交换喜、乐之语已，坐于一边。一边坐已，王子奢耶阇那向新学沙门阿夷罗和提，如是言：“尊者6阿奇耶沙那！我如是闻：‘兹有比丘，不放逸而热心精勤住者，应得心一境性。’”

    “如是，王子！如是，王子！兹有比丘，不放逸而热心精勤住者，应得心一境性。”

    “善哉！尊者阿奇耶沙那！如所学、所闻，为我说示。”

    “王子！我不能为仁［者］说示如所闻、所学之法。王子！我今虽为仁者说示如所闻、所学之法，而仁者亦不解我所说之义。此我应［徒］疲劳。此我当为娆恼。”

    “尊者阿奇耶沙那！请为我说示如所闻、所学之法，或许我能解尊者阿奇耶沙那所说之义。”

    “然者，王子！我应向仁者说示如所闻、所学之义。若我所说之义，仁者能解者善；若我所说之义，仁者不能解者，请自随住，其时请不更质问我。”

    “尊者阿奇耶沙那！请为我说示如所闻、所学之法，若我能解尊者阿奇耶沙那所说之义者善。若我不能解尊者阿奇耶沙那所说之义者，当自随住。我其时不应更质问尊者阿奇耶沙那。”

    其时，新学沙门阿夷罗和提为王子奢耶阇那说示如所闻、所学之法。如是说已，王子奢耶阇那，对新学沙门阿夷罗和提如是言：“无处亦无容，尊者阿奇耶沙那，凡比丘不放逸，若热心精勤住，应得心一境性者！”

    其时，王子奢耶阇那，对新学沙门阿夷罗和提说：‘无处亦无容’（终无是事）即起座而去。

    其时，新学沙门阿夷罗和提，于王子奢耶阇那去后不久，诣世尊之处，诣已，敬礼世尊，坐于一边，一边坐已，新学沙门与王子奢耶阇那互相所谈论之一切，白世尊，其闻已，世尊告新学沙门：“阿奇耶沙那！其应如何得耶？彼应由出离而知、出离而见、出离而达到、出离而证得；其王子奢耶阇那是于欲中住，享受欲，耽于欲寻，欲热使之热恼，热中于欲之追求；［能］或知、或见、或证者，无如是事也。阿奇耶沙那！譬喻有二：或应调御之象、应调御之马、应调御之牛，善被调御，善被导御。［又］二者，有或应调御之象，或应调御之马，或应调御之牛，不被调御，不被导御。阿奇耶沙那！汝其如何思惟耶？彼两应被调御之象，应被调御之马，应被调御之牛，善被调御，善被导御者，彼等应被调御至调御之所作，以达调御之地耶？”

    “如是，世尊。”

    “次二者，或应被调御之象，或应被调御之马，或应被调御之牛，不被调御，不被导御，彼等不被调御者，［能］如二者或应被调御之象，或应调御之马，或应被调御之牛，善被调御，善被导御，而至调御之所作，达调御之地耶？”

    “不然，世尊。”

    “恰如是，阿奇耶沙那！凡依出离而知、依出离而见、依出离而达到、依出离而证［得］者，其王子奢耶阇那是欲中住、享受欲、沈于欲寻、欲热使之热恼，热中于欲之追求，［能］或知、或见、或证者，无有如是事。”

    “阿奇耶沙那！譬喻村或镇之近处有大山，此山有两友，从彼村镇出，以手契示而近彼山，近已，一友立于山麓，一友登于山上。立彼山麓之友，如是言立于山上之友曰：‘友！汝立于山上见何耶？’彼如是曰：‘友！我立于山上，见美丽之林园、美丽之森林、美丽之土地、美丽之水池。’彼［立于山麓之友］如是言：‘汝立于山上见美丽之林园、美丽之森林、美丽之水池者无处亦无容（无是事）。’立彼山上之友下山麓，拉彼友之腕，令登山上，暂时休息已，向彼友言：‘友！汝于山上见何耶？’彼如是曰：‘友！我立于山上，见美丽之林园、美丽之森林、美丽之土地、美丽之水池。’彼如是言：‘友！我等！今正是汝之──友！汝之立于山上，见美丽之林园……美丽之水池者！──之所说无处无容，以如此了解。我等今正是，又汝之──友！我立于山上见美丽之林园……美丽之池水──之所说如是谅解。’彼如是言：‘对此，友！我被大山所遮，应见而不见故也。’阿奇耶沙那！恰如是，比此更大之无明蕴，王子奢耶阇那被遮蔽、被覆盖、被盖障、被缠结。彼实应依出离而知、依出离而见、依出离而达、依出离而证者。彼王子奢耶阇那于欲中住，享受欲而沈于欲寻与欲热之热恼，热中于欲之追求，［能］或知、或见、或证者，无有如是事也。

    若，阿奇耶沙那！汝之对王子奢耶阇那说此等二譬喻者，无疑地，王子奢耶阇那即信乐汝。且信乐已，成信乐汝之行相。”

    “然而，世尊！我应想起如何王子奢耶阇那，对此等二譬喻必定未曾闻。例如［对］世尊［亦然］。”

    “阿奇耶沙那！犹如有刹帝利灌顶王。命令捕象师言：‘捕象师！汝乘王之象入山林，见野象出，系于王象之首。’‘如是，王！’阿奇耶沙那！捕象师应诺刹帝利灌顶王已。乘王之象入象林，见野象即系于王象之首而从王象带出露地。如是，阿奇耶沙那！野象至露地。阿奇耶沙那！野象［对］其象林有种种贪求，而彼捕象师白刹帝利灌顶王曰：‘王！彼野象来露地矣。’彼刹帝利灌顶王命令调象师曰：‘呜呼！调象师！汝调御野象而除［其］野性、野之忆念、思惟、野之忧、疲、热恼，乐于村镇中，以令熟人之习惯。’‘如是，王！’阿奇耶沙那！调象师应诺刹帝利灌顶王已，掘地立大柱以系野象之首，以除［彼］野性、野之忆念、思惟、野忧、疲、热恼，乐于村镇中，令熟人之习惯。调象师对彼温和，使之身乐、爱，以触于心绪；诸说为美丽，甚多人爱，甚多人善，以如是之诸语相说。而阿奇耶沙那！野象由调象师如是温和使之身乐，爱、触于心绪，诸说为美丽，甚多人爱好，甚多人欢喜，以如是诸语相说之，为使之垂耳倾听，起解慧心。调象师对彼，更随与种种草类、水。阿奇耶沙那！野象由调象师，为受种种之草类及水，其时，调象师独如是思惟：‘今野象应活。’调象师对彼，更为所作：‘汝应取，汝应舍。’阿奇耶沙那！王象，关于调象之命令而行取、舍，从于教授故，调象师对彼，更为所作：‘汝应往之，汝应还来。’阿奇耶沙那！王象，关于调象师之命令而行往还。从于教授故，调象师对彼，更为所作：‘汝应起来，汝应坐下。’阿奇耶沙那！王象，对于调象师之命令而行起、坐，从于教授故，调象师对彼，更名为不动之所作。以大楯缚象之鼻，而手持枪之士夫，坐于头上，且周围手持枪之众人，为环而立，调象师持长柄枪立于前，为彼不动之所作，前足不许动，后足亦不许动，前身不许动，后身亦不许动，头不许动，身亦不许动，牙不许动，尾不许动，鼻亦不许动。彼王象，虽刀、剑、弓、矢之飞来，他人之袭来，大鼓、小鼓、螺贝等种种之声，亦善堪忍，弃一切之曲过、缺点适于王而为王之使用，至称为王之支分。

    恰如是，阿奇耶沙那！于此如来出兴于世，此应供、正等觉者……［参照中部经典一、二四六──二四七页］……由在家，非家而出家。如是阿奇耶沙那！圣弟子至露地。而，阿奇耶沙那！有诸天、人，贪求彼五欲乐。如来更调御彼曰：‘呜呼！比丘！汝是持戒者。护持别解脱律仪，其正行与正处住，见微罪亦怖畏，于学处，受持而学。’阿奇耶沙那！圣弟子为持戒者，护持别解脱律仪，其正行与正处住，见微罪亦怖畏，于学处，受持而学故，如来对彼，更调御曰：‘呜呼！比丘！汝护于诸根门。虽以眼见色，勿取相，勿取细相。凡不护此眼根而住者，当流注于贪、忧、恶、不善法故，为此等之防护而行道，应入护眼根，为眼根之防护。耳闻声已、鼻嗅香已、舌味味已、身触触已、意识法已、而勿取相，勿取细相。凡不防护此意根而住者，当流注于贪、忧、恶、不善法故，为此之防护而行道，应入护意根，为意根之防护。’阿奇耶沙那！圣弟子护诸根门故，如来对彼更调御曰：‘呜呼！比丘！汝于食应知量，应如理思惟而摄食，勿为戏、憍、虚饰、庄严之事。而且唯为此身体之存续、支持、止害，为梵行之受持，“我如是故舍断受，而令所受不生。而且于我，应无罪性，而有乐住”。’阿奇耶沙那！圣弟子于食知量故，如来对彼，更调御曰：‘呜呼！比丘！汝专为警寤而住。曾依经行与坐禅，由诸障法，令心清净；依初夜分亦经行与坐禅，由诸障法，令心清净；于中夜分、由右胁行狮卧，足叠于足，当起有念、有正知之作意想；后夜分起出，依经行与坐禅，由诸障法，令心清净。’阿奇耶沙那！圣弟子专为警寤而住，如来对彼，更调御曰：‘呜呼！比丘！汝应具念、正知；往、返亦具正知者；见前，见后亦具正知者；要屈要伸亦具正知者；持僧伽梨衣及钵、衣亦具正知者，行大小便亦具正知者；或行、或立、或坐、或眠、或寤、或语、或默、亦具正知者。’阿奇耶沙那！圣弟子具念、正知故，如来对彼，更调御曰：‘呜呼！比丘！汝独离坐处，应乐林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。’彼独离坐处，［即］乐林中、树下、山上、洞窟、山穴、墓间、森地、露地、槁堆。彼食后，由行乞归，结跏而坐，端正身体，现前安立念。彼对世间断贪爱，离贪心而住。由贪爱令心清净，断嗔恚、无嗔恚而住，饶益怜愍一切生类而由嗔恚令心清净，断惛沉睡眠，远离惛沉睡眠而住。有光明想，有念、正知由惛沈、睡眠令心清净；断掉举、恶作、无掉举而住。内静息有心，由掉举令心清净；断疑、超越疑而住，无犹豫、对诸善法由疑令心清净。彼断此等之五盖以慧令心之随烦恼成为无力，对于身观身而住。热心而有正知、［正］念，对世间应调伏贪、忧。对于受……乃至……对于心7……乃至……对于法观法而住，热心而有正知、［正］念，对世间应调伏贪、忧。

    阿奇耶沙那！犹如调象师，掘地立大柱，系野象之首以除其野性、野之忆念、思惟、野之忧、疲、热恼、乐于村镇中，令熟人之习惯，恰如是，阿奇耶沙那！此等之四念处系圣弟子之心，除在俗［生活］之习，除在俗［生活］之思惟，除在俗［生活］之忧、疲、热恼、逮得正理以证涅槃。

    如来对彼，更调御曰：‘呜呼！比丘！汝对身随观身而住，勿寻求俱身之寻。对于受随观受而住，勿寻求俱受之寻。对于心随观心而住，勿寻求俱心之寻。对于法勿寻求俱法之寻。’彼为止息寻与伺内心成为安静，有心一趣性，无寻无伺，由定生喜、乐具足第二禅、第三禅而住。彼如是心，等持之时……［参照第五十一 乾陀罗伽经］……知不更来此世。

    彼比丘忍耐强，忍受寒暑、饥渴、蚊虻、风热、蛇触、恶声骂詈之语言、激越、粗恶、辛烈、不快、不适悦而至几乎夺命之身苦受，弃一切贪、嗔、痴，以去缺点、应供养、供奉、布施、合掌者，成为世间无上之福田。

    阿奇耶沙那！若老野象之不受调御、不受调练而死者，称为：‘老野象以死不调御之死。’阿奇耶沙那！若中年野象之［……］，阿奇耶沙那！若青年野象之不受调御，不受调练而死者，称为：‘青年野象以死不调御之死。’恰如是，阿奇耶沙那！若长老比丘不漏尽而死者，称为：‘长老比丘以死不调御之死。’阿奇耶沙那！若中年比丘之［……］，阿奇耶沙那！若新学比丘之不漏尽而死者，称为‘新学比丘以死不调御之死。’阿奇耶沙那！若老野象之善受调御、善受调练而死者，称为‘老野象以死调御之死。’阿奇耶沙那！若中年野象之［……］，阿奇耶沙那！若青年野象之善受调御、善受调练而死者，称为‘青年野象以死调御之死。’恰如是，阿奇耶沙那！若长老比丘之漏尽而死者，称为‘长老比丘以死于调御之死。’阿奇耶沙那！若中年比丘之［……］，阿奇耶沙那！若新学比丘之漏尽而死者，称为‘新学比丘以死于调御之死。’”

    世尊如是说已，欢喜之新学沙门阿夷罗和提，随喜世尊之所说。

注：
6 阿义耶萨那（Aggivessana）阿夷罗和提沙弥之称呼。中含作阿奇沙那。
7 「对于心」之次于原本有「对于法」之续述，此关于所谓四念之观法，中途之略记，例如唯前后详述之形式者，暂取其意，故改译之。


126.浮弥经

《中部·126.浮弥经》

    北传汉译 一七三、浮弥经（大正藏一，七〇九页。）
    本经乃尊者浮弥受王子奢耶阇那的质问，自己所作之回答，于世尊之处乞求批评，世尊更从其回答的事，以譬喻广演详说之。

        第一二六 浮弥经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹林。时，尊者浮弥清晨着衣持钵衣至彼王子奢耶阇那之住居。至已，坐于所设之座。其时，王子奢耶阇那诣彼尊者浮弥处，诣已，问讯尊者浮弥，互相交换可喜、可乐之语后，坐于一面，坐于一面之王子奢耶阇那如是言尊者浮弥曰：“尊者浮弥！一部份之沙门、婆罗门有如是说、如是见者：‘虽有愿望而行梵行不能逮得其果；无愿望而行梵行亦不能逮得其果；有愿望或无愿望而行梵行不能逮得其果；非有愿望或非无愿望而行梵行亦不逮得其果。’对此，尊者浮弥之［大］师，为如何之说者？为如何之论者耶？”

    ［尊者浮弥曰：］“王子！我未曾从亲闻、亲受得于世尊。而世尊对如是之记说其有此：‘若有愿望以行不正之梵行不逮得其果。无愿望，以行不正之梵行亦不能逮得其果。有愿望或无愿望，以行不正之梵行皆不能逮得其果。若非有愿望或非无愿望，以行不正之梵行，亦不能逮得其果。若有愿望，以行正梵行者即能逮得其果。若无愿望，但以行正梵行者亦能逮得其果。若有愿望或无愿望，以行正梵行者亦能逮得其果。若非有愿望或非无愿望，以行正梵行［者皆］能逮得其果。’”

    ［王子曰：］“若尊者浮弥之［大］师，如是说者，如是论者，可能正是尊者浮弥之［大］师，应当立于一切沙门、婆罗门之上。”其时，王子奢耶阇那，以自己之上等食供奉尊者浮弥。

    时，尊者浮弥食后，由行乞归来，诣彼世尊处，诣已，敬礼世尊，坐于一面。坐于一面之尊者浮弥，如是白世尊曰：“于此，世尊！我于清晨着衣，持钵衣，至彼王子奢耶阇那之住居，至已，坐于所设之座。世尊！其时王子奢耶阇那，来至我处，来已，与我互相问讯交换可喜、可乐之语已，坐于一面，坐于一面之王子奢耶阇那如是言我曰：‘尊者浮弥！有一部份之……尊者浮弥之［大］师，为如何说者，为如何之论者耶？’世尊！如是说已，我向王子奢耶阇那如是言：‘王子！我虽无亲从世尊闻……立于一切沙门、婆罗门之上。’如何，世尊！被如是问，［我］如是记说，正确说世尊之所说者乎？又，我非以不实诽谤世尊乎？记说法之随法者乎？为同教者、诸教说之随说者，非有何所呵责者乎？”

    ［世尊曰：］“汝正确，浮弥！被如是问而如是记答真正是说世尊之所说者也。而且无有以不实诽谤我，又为记说法之随法。为同教者、诸教说之随说者亦无有何所呵责之处。

    总之，浮弥！不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，虽以愿望行梵行亦不能逮得其果。虽无愿望以行梵行亦不能逮得其果。或有愿望、或无愿望……若或非有愿望、或非无愿望……亦不能逮得其果。其因何理由耶？然，浮弥！此乃非逮得其果之来源也。

    浮弥！不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，虽以愿望行梵行，亦不能逮得其果。虽无愿望以行梵行，亦不能逮得其果。或有愿望或无愿望……若或非有愿望或非无愿望……亦［皆］不能逮得其果。其因何理由耶？然，浮弥！此乃非逮得其果之来源也。

    浮弥！譬喻有求油、欲油之人，为求油而以砂置桶［中］只管8以撒水而压榨之。若有愿望，以砂置桶［中］，只管撒水后而［用力］压榨亦不能得油。若无愿望，以砂置桶［中］，只管撒水后，虽［用力］压榨亦不能得油。若或有愿望或无愿望，以砂置桶［中］，只管撒水后［用力］压榨亦不能得油。若或非有愿望或非无愿望，以砂置桶［中］，只管撒水后［用力］压榨，亦［皆］不能得油。其因何理由耶？然，浮弥！其非得油之来源也。恰如是，浮弥！不论如何之沙门、婆罗门，若邪见、邪思惟……邪定者，彼等虽有愿望行梵行亦不能得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行，亦［皆］不得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！譬喻有求乳、欲乳之人，为求乳若榨牝牛之角。若有愿望，虽榨牝牛之角亦不能得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽榨牝牛之角亦［皆］不能得乳。其因何理由耶？然，浮弥！其非得乳之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行亦不能得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！譬喻有求酥、欲酥之人，为求酥而倒水于瓮中，用搅拌之具搅拌之。若有愿望，以水倒于瓮中，虽用搅拌之具搅拌亦不能得酥。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以水倒于瓮中，虽用搅拌之具搅拌亦［皆］不能得酥。其因何理由？然，浮弥！其非得酥之来源也。恰如是，浮弥！不论沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行亦［皆］不能逮得其果。其因何理由耶？然，浮弥！其非得果之来源也。

    “浮弥！譬喻有求火欲火之人，为求火而取湿薪、湿钻木磨擦之。若有愿望，以取湿薪湿钻木，虽［用力］磨擦亦不能得火。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，取湿薪、湿钻木，［用力］磨擦亦不能得火。其因何之理由耶？然，浮弥！其非得火之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行，亦不能逮得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！不论如何之沙门、或婆罗门，若正见、正思惟、正语、正业、正命、正精进、正念、正定者，彼等若有愿望以行梵行可逮得其果。若无愿望，以行梵行亦可逮得其果。若或有愿望或无愿望，以行梵行亦可逮得其果。若或非有愿望或非无愿望，以行梵行亦可逮得其果。其因何理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！譬喻有求油、欲油之人，为求油而以胡麻置于桶中，只管撒水后而压榨之。若有愿望，以胡麻置于桶中，只管撒水后［用力］压榨之即可得油。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望……可得油也。其因何理由耶？然，浮弥！其得油之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……乃至……正定者，彼等若有愿望，而行梵行可得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行亦可逮得之果。其因何之理由耶？然，浮弥！其逮得果之来源也。

    浮弥！譬喻有求乳、欲乳之人，为求乳若榨牝牛之乳房。若有愿望，若榨牝牛之乳房即可得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望……可得乳也。其因何理由耶？然，浮弥！其为得乳之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……乃至……正定者，彼等若有愿望，以行梵行可逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行亦可逮得其果。其因何之理由耶？然，浮弥！其为逮得其果之来源也。

    浮弥！譬喻有求酥、欲酥之人，为求酥以酪倒于瓮中，用搅拌具搅拌之。若有愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。其因何理由耶？然，浮弥！其为得酥之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……正定者，彼等若有愿望，以行梵行可逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行可逮得其果。其因何之理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！譬喻有求火、欲火之人，为求火取干燥之薪、干燥之钻木磨擦之。若有愿望，取干燥之薪、干燥之钻木磨擦者即可得火。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，取干燥之薪、干燥之钻木磨擦之即可得火。其因何之理由耶？然，浮弥！其为得火之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……正定者，彼等若有愿望，以行梵行，即可逮得其果。若无愿望，以行梵行亦可得其果。若或有愿望或无愿望，以行梵行亦可得其果。若或非有愿望或非无愿望，以行梵行者亦可逮得其果。其因何之理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！汝若对王子奢耶阇那说此等四喻者，彼王子奢耶阇那必定信乐汝。信乐已，对汝有信乐之行相。”

    “然而，世尊！我应想起如何王子奢阇那对此等四譬喻必定未曾闻。例如［对］世尊［亦然］。”

    世尊如是说已，欢喜之尊者浮弥随喜世尊之所说。

注：
8 只管　如往还力说之语，以取其意而译。


127.阿那律经

《中部·127.阿那律经》

    北传汉译 中阿含七九、有胜天经（大正藏一，五四九页。）
    本经乃由工匠般奢康伽所招请的阿那律，依彼质问，而说明无量心解脱之差异，在其席之真迦旃延，更对阿那律寻问生天者之清净与杂染之差异的理由。对此以作解说。

        第一二七 阿那律经
    如是我闻。──

    一时，世尊住舍卫城祇树给孤独园。时，工匠般奢康迦告一人曰：“仁者！仁者诣阿那律之处，诣已，以我语，头面礼拜尊者阿那律之足，应如是言：‘尊者！工匠般奢康迦头面礼拜尊者阿那律之足，尊者！尊者阿那律明日受工匠般奢康迦之供食，其总额能容受四人。尊者！而且其时，尊者阿那律请少微早来，工匠般奢康迦为王事多事多忙──’”彼人答应工匠般奢康迦：“如是，尊者！”而诣彼尊者阿那律之处，诣已，敬礼尊者阿那律而坐于一面。于一面坐之彼人，如是白尊者阿那律曰：“工匠般奢康迦头面礼拜尊者阿那律之足，而如是言：‘尊者！尊者阿那律明日受工匠般奢康迦之供食，总额能容受四人，尊者！其时，尊者阿那律请少微早来，因工匠般奢康迦为王之事多忙多事也。’”尊者阿那律默然而容受。

    如是尊者阿那律其夜过后，清晨着衣，执持钵衣，往彼工匠般奢康迦之住居，至已，坐于所设之席。其时，工匠般奢康迦亲手供奉尊者阿那律，美味硬、软之食使至饱足。而且工匠般奢康迦［看］尊者阿那律食已手离钵，［即］取一低席，坐于一面。坐于一面之工匠般奢康迦如是白尊者阿那律曰：

    “于此，尊者！诸长老比丘来作如是言：‘长者！应修无量心解脱。’一部份之长老如是言：‘长者！应修大心解脱。’尊者！此无量心解脱与此大心解脱，此等之法是义异文亦异耶？或义一而文异耶？”

    “有关此，长者！于此［汝自］说，汝确实有者。”

    “尊者！我如是思惟：‘此无量解脱心与此大心解脱，此等之法，是义一而文异。’”

    “长者！此无量心解脱与此大心解脱，此等之法，义异文亦异。长者！如何此等之法，义异文亦异耶？应知此是依于异门。

    然者，长者！如何是无量心解脱？于此，长者！有比丘以慈俱之心遍满一方而住。同第二方，同第三方，同第四方，如是［又］于上、下、四维、一切处、一切方与慈俱一切世界、广、大、无量，以无怨、无嗔之心遍满而住。与悲俱之心、与喜俱之心、与舍俱之心、亦遍满一方而……住。长者！以此称为无量心解脱。

    长者！如何为大心解脱？长者！于此，有比丘以限一树下：‘大也’，遍满胜解而住。长者！此称为大心解脱。长者！于此，有比丘限于二或三之树下：‘大也’遍满胜解而住。长者！此亦称为大心解脱。长者！于此，限于一村：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘，限于二或三村：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于一大王国：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于二或三之大王国：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于绕海之地：‘大也’，遍满胜解而住，长者，此亦称为大心解脱。长者！从此异门，如何此等法之义异、文亦异耶？应当知之。

    长者！有此等之四有生，如何为四？长者！于此，或者以‘有小光，’遍满胜解而住，彼身坏命终之后，生为诸小光天之徒众。长者！于此，或者以‘有无量光，’遍满胜解而住，彼身坏命终之后，生为诸无量光天之徒众。长者！于此，或者以‘有杂染光，’遍满胜解而住，彼身坏命终之后，生为诸杂染光天之徒众。长者！于此，或者以‘有遍净光，’遍满胜解而住，彼身坏命终之后，生为诸遍净光天之徒众。长者！有此等之四有生。

    长者！彼等之诸天有时集会于一堂，［而且］彼等集会于一堂者，虽被施为颜色之不同而非光明之相违也。长者！譬喻有入一多灯之屋，入此等之屋者，其光焰之相违，虽为所施设而非其光明之相违也。恰如是，长者！彼等之诸天有时集会于一堂，［而且］彼等集会于一堂者，虽被施为颜色之不同而非光明之相违也。长者！彼等之诸天，有时由其处之散会，彼等由其处之散会者，虽被施为颜色之不同而非光明之相违也。长者！譬喻有人从彼屋持出此等甚多油灯。此等从其处持出者，虽被施为光焰之不同而非其光明之相违也。恰如是，长者！彼等之诸天有时由其处之散会，彼等由其处之散会者虽被施为颜色之不同而非其光焰之相违也。长者！彼等诸天无有思念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等诸天遂其各住之处而各怡乐其处。长者！譬喻于笼中被棒担搬运之蝇无如是之念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等之诸蝇，遂其各住之处而各怡乐其处。恰如是，长者！彼等诸天无如是之思念：‘我等于此为常住、’或‘为坚固、’或‘为常恒。’然而彼等之诸天遂其各住之处，各怡乐其处。”

    如是说已，尊者！迦旃延如是告尊者阿那律曰：“善哉！尊者！阿那律！而我对此更有所问。尊者！彼诸天之光明无不是少光耶？或一部份之诸天有无量光耶？”

    “友，迦旃延！关于此等，一部份之诸天有少光，而［另］一部份之诸天有无量光也。”

    “尊者阿那律！有如何之因、如何之缘，彼等之诸天同生于一天部，兹一部之诸天有少光而［另］一部之诸天有无量光耶？”

    “友，迦旃延！关于此等之寻问，如汝之宜，应解说之。友、迦旃延！对此汝如何思惟？彼以限一树下：‘大也，’遍满胜解而住之比丘与限于彼二或三之树下：‘大也，’遍满胜解而住之比丘，此等两者之修习中，何者心之修习较大耶？”

    “尊者！此两者心修习之中，限于彼二或三之树下：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝如何思惟？限于彼二或三之树下：‘大也，’遍满胜解而住之比丘与限于彼一村之地：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心之修习较大耶？”

    “尊者！此等两者心修习之中限于彼一村之地：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？彼限于一村之地：‘大也，’遍满胜解而住之比丘，与限于彼二或三村之地：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此等两者心修习之中限于彼二或三村之地：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？彼限于二或三村之地：‘大也，’遍满胜解而住之比丘，与限于彼一大王国：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心之修习较大耶？”

    “尊者！此等两者心修习之中限于彼一大王国：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？限于彼一大王国：‘大也，’遍满胜解而住之比丘，与限于二或三之大王国，‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此等两者心修习之中，限于彼二或三之大王国：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？限于彼二或三之大王国：‘大也，’遍满胜解而住之比丘，与限于彼绕海之地：‘大也，’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此两者心修习之中，限于彼绕海之地：‘大也，’遍满胜解而住之比丘较大也。”

    “友，迦旃延！有此因、此缘，彼诸天虽同生于一天部，于一部之诸天有少光。而［另］一部份之诸天有无量光也。”

    “善哉！尊者阿那律！而于此我更有所问。尊者！彼等之诸天，其光明皆是杂染光耶？或是一部之诸天有清净光耶？”

    “友，迦旃延！关于此，一部之诸天是有杂染光而［另］一部之诸天是有清净光。”

    “尊者阿那律！有何因、何缘，彼等诸天同生一天，一部之诸天有杂染光而又另一部份之诸天有清净光耶？”

    “友，迦旃延！关于此，我应与汝譬喻，或智者依譬喻知解所说之义。友，迦旃延！犹如燃着之油灯其油不净而灯焰亦不净。其油未为清净而灯焰亦不为清净故，结果其燃焰薄暗。友、迦旃延！恰如是，于此，或比丘遍满胜解杂染光而住。彼身粗重，不善止息，惛沈、睡眠不善断除，掉举、恶作不善调御。彼身粗重，不善止息，惛沈、睡眠不善断除，掉举、恶作不善调御故，结果其光薄暗。彼身坏命终后，生为杂染光天之徒众。友，迦旃延！犹如燃着之油灯其油清净灯焰亦清净。其油清净而其灯焰亦清净故，结果燃焰无薄暗。友，迦旃延！恰如是，于此，或比丘遍满胜解清净光而住，彼身粗重而善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令调御。彼身粗重善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令调御故，结果其光无薄暗。彼身坏命终后，生为清净光天之徒众。

    “友，迦旃延！有此因、此缘，彼等诸天虽生一天部，兹有一部之诸天为杂染光，而又有一部之诸天为清净光也。”

    如是说已，尊者！迦旃延如是言尊者阿那律曰：“善哉！尊者阿那律！［我等未曾］‘如是我闻。’尊者！阿那律如是之言，或‘应如是。’而且，尊者阿那律如是说：‘有如是彼等诸天。’‘有其诸天。’尊者！我如是思惟：‘实是尊者阿那律曾与彼诸天共住也、曾言话、曾谈论也。’”

    “友，迦旃延！实汝敢［受］此讯语而我为汝解答。友，迦旃延！我长时曾彼诸共住、曾言话、曾谈论也。”

    如是说已，尊者！迦旃延对工匠般奢康迦如是言：“长者！［此］为汝等之利得，［此］为汝之善利，如是汝断彼疑惑之法，且我等得［善］听闻此法门。”


128.随烦恼经

《中部·128.随烦恼经》

    北传汉译 中阿含七二、长寿王本起经（大正藏一，五三二页。）增一阿含一六、八（大正藏二、六二六页。）
    本经是世尊在憍赏弥时，其他之诸比丘，互相起诤论，世尊以镇静之，但诸比丘言自为解决，唯颂教诫之数偈而去。即阿那律等三人，为坐禅修行而至森林，为彼等不起随烦恼等，通过自己三昧修行法的经验，以述种种的说明。

        第一二八 随烦恼经
    如是我闻。──

    一时，世尊住憍赏弥瞿师罗园。其时，恰于憍赏弥之诸比丘生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住。时，有一比丘，诣世尊处，诣已，敬礼世尊，立于一面。立于一面之彼比丘如是白世尊言：“于此，世尊！憍赏弥之诸比丘生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住。善哉世尊！愿世尊到彼等诸比丘处，请垂慈愍。”世尊默然准许。

    其时，世尊到其近彼等诸比丘之处，到已，如是言彼诸比丘曰：“唉！诸比丘！勿斗诤，勿异论，勿斗诤，勿纷论”如是言已，有一比丘如是白世尊言：“世尊！法主9之世尊，请待，世尊！世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷议。”

    二度，世尊如是言彼等之比丘曰：“唉！诸比丘！勿斗诤、勿异论、勿诤论勿纷论。”二度，彼比丘如是白世尊言：“世尊！世尊是法主，请待。世尊！世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷议。”

    三度，世尊如是言彼等诸比丘曰：“唉！诸比丘！勿斗诤、勿异论，勿纷论。”三度，彼比丘如是白世尊言：“世尊！世尊是法主，请待。世尊！世尊不被娆乱，唯请住现法乐住，我等应当镇静此斗诤、异论、论难、纷论。”

    其时，世尊于清晨，着衣持衣、钵，为乞食而入憍赏弥。于憍赏弥行乞，游行已，食后，由行乞归来，收座具，执起衣、钵而颂此等之偈：

    多声凡庸人10　若为愚痴者
    何人不思惟　　破坏僧伽时
    不思他更上11　失念诸贤者
    言种种之语　　正行之说者
    唯欲口大语　　不知依谁导
    骂我或打我　　胜我或夺我
    如是怨念者　　彼无镇敌意
    彼骂我打我　　胜我或夺我
    无是怨念者　　彼应止敌意
    然而由敌意　　种种之敌意
    此无镇常恒　　由无敌意止
    此为永劫法　　而且其他人
    无能知是者　　吾等兹终灭
    而且诸人人　　若如是知者
    由此止斗诤　　断骨夺生命
    持去牛马财　　盗国一切者
    彼等尚有和　　云何于汝等
    而为无有此　　贤友同行者
    若得慧善住　　打胜诸危险
    与彼俱欢喜　　有念而值行
    贤友同行者　　若得慧善住
    犹如王打胜　　而以拾国土
    独行那伽象12　犹如于林中
    独一行为胜　　不交愚者友
    以行独一行　　莫令作诸恶
    无乱那伽象　　犹如于林中

    其时，世尊颂此等之偈已而往近婆罗楼罗村。恰于此时，尊者婆咎住于婆罗楼罗村。尊者婆咎见世尊从远而来，彼即准备设座及洗足水。世尊坐于所设之座，坐已而洗足。尊者婆咎敬礼世尊，坐于一面。世尊如是言坐于一面之尊者婆咎曰：“比丘！如何安快？如何善得忍耐耶？如何为行乞而不疲劳耶？”［婆咎言］：“世尊！安快善忍耐，且为乞食而无疲劳。”时，世尊说法教诫尊者婆咎，令感兴、激励、欢喜已，［世尊］即从座起，往近至般那蔓阇寺林。而其时，恰尊者阿那律、尊者难提、尊者金毗罗住于般那蔓阇寺林。林之守护者见世尊从远而来，见已，如是白世尊曰：“沙门！勿入此林中。于此处住有自爱形13三人之善男子，莫作彼等之不快。”尊者阿那律闻林之守护者与世尊共话，闻己，如是告林之守护者曰：“友，林之守护者！勿妨世尊，乃我等［大］师世尊之到来也！”其时，阿那律往尊者难提及尊者金毗罗之处。至已，如是告尊者难提及金毗罗曰：“来，尊者等！来，尊者等！我等［大］师世尊到来也。”时，尊者阿那律、尊者难提、尊者金毗罗诣世尊处，一人持世尊之衣、钵，一人整理设座，一人准备洗足水。世尊坐于所设座，坐已而洗足。彼等尊者敬礼世尊亦坐于一面，世尊对坐于一面之阿那律如是言曰：“阿那律！汝等如何安快耶？如何供养充分耶？如何为乞食而不疲劳耶？”

    ［阿那律等言：］“世尊！安快，供养充分，我等为乞食不疲劳也。”

    ［世尊曰：］“然者，阿那律！汝等如何和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住耶？”

    ［阿那律等言：］“世尊！我等实和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住。”

    ［世尊曰：］“然者，阿那律！汝等如何和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住耶？”

    ［阿那律言：］“于此，世尊！我有如是思念：‘我与如是类之诸同梵行者共住者乃我之利得，我之善利也。’世尊！此等诸尊者于明于暗，如是对我现起慈身业、于暗于明现起慈语业、慈意业也。世尊！而且我如是思念：‘我今如何放弃己心以随此诸尊者之心而动作。’世尊！如是我放弃己心，随此等诸尊者之心而动作。世尊！我等之身体实是相异也。然，心正是［同］一也。”

    尊者难提、尊者金毗罗亦如是白世尊言：“世尊！我等亦如是思念……心正是［同］一也。

    世尊！我等如是和合、相喜悦而无诤论，如水与乳之性，互相以爱眼相见而住也。”

    ［世尊曰：］善哉！善哉！阿那律！果然者，阿那律！如何汝等不放逸、热心、劳力而住耶？”

    ［阿那律言：］“然！世尊！我等不放逸、热心、劳力而住。”

    ［世尊曰：］“然者，阿那律！如何汝等不放逸、热心、劳力而住耶？”

    ［阿那律言：］“世尊！于此，我等之中，最先由村行乞归还者，彼设诸座、准备饮用水、洗澡水、并准备屑物器。又后由村行乞归还者，若有残食，若欲者即食，若不欲者，或弃于无草之处，或落于无生物之水中。彼敛诸座、处理饮用水、洗澡水屑物之器洗净已而收之，即清扫食堂，若见饮用水、洗澡水之瓮空无者，即准备之。若彼力所不及者以手招呼第二者，以手示：‘我等准备。’然者，世尊！我等因此无须发言。而且，世尊！我等每五日共坐终夜说法。世尊！我等如是不放逸、热心、劳力而住也。”

    ［世尊曰：］“善哉！善哉！阿那律！然者！阿那律！汝等如是不放逸？热心劳力而住，有诸上人法，胜十二分、使得达圣智见、有乐住耶？”

    ［阿那律言：］“世尊！于此，我等不放逸、热心、劳力而住，善认光明以见诸色，然而我等于彼光明不久而消失，且见诸色而我等未彻见其相！”

    ［世尊曰：］“然而，阿耶律！汝等应不能不彻见其相。阿那律！我亦同于正觉以前，在未正等觉之菩萨时，当认光明又见诸色。虽然彼光明于我不久消失又见诸色。阿那律！其我起如是思念：‘有何因、何缘？我光明消失又见诸色耶？’阿那律！然而我起如是思念：‘于我起疑惑，而为疑惑故，我消灭三昧。三昧之消灭时，即光明消失又见诸色也。然而我应如作疑惑之不复起。’阿那律！如是我不放逸、热心、劳力而住，恰认光明又见诸色。然而我之光明不久复灭且见诸色。阿那律！故我起斯思念：‘我何因、何缘？我光明消失又见诸色耶？’而为不作意故，我三昧不灭。三昧灭时，光明消失，又诸见色。故我应再疑惑及不作意，于我当不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘于我起惛沈、睡眠，而为惛沈、睡眠故，我三昧灭。三昧灭时，即光明消失，又见诸色。故我应再疑惑、不作意、及惛沈、睡眠之于我不起如是作。’如是阿那律！我……乃至……而阿那律！我起如是思念：‘我起恐怖，为恐怖故，我三昧灭。三昧灭时，即光明消失，又见诸色。（阿那律！譬喻有人行长路，彼之两侧出现杀人者，为此14，彼起恐怖。阿那律！恰如是我起恐怖。而为恐怖故，我三昧灭。三昧灭时，即光明消失，又见诸色。）故我应再疑惑、不作意、惛沈、睡眠及恐怖之于我不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起欢喜，而为欢喜故，我三昧灭。三昧灭时，即光明消失，又见诸色。（阿那律！譬喻有人求一宝藏，顿时获得五宝藏，为此，彼起欢喜。恰如是，阿那律！我起欢喜，而为欢喜故，我三昧灭。三昧灭时，即光明消失，又见诸色。）故于我应再疑惑、不作意、惛沈、睡眠、恐怖及欢喜之于我不起如是作。’如是阿那律！……乃至……而阿那律！我起斯思念：‘我起粗重，而为粗重故，我三昧灭，三昧灭时，即光明消失，又见诸色。故我应再疑惑、不作意、惛沈、睡眠、恐怖、欢喜及粗重之于我，不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起过度之勤精进。而为过度之勤精进故，我三昧灭，三昧之灭时，即光明消失，又见诸色。（阿那律！譬喻有人，以两手紧捉捕鹑，其死于手中。恰如是，阿那律！起过度之勤精进故。而为过度之勤精进故……乃至……又见诸色。）故我应再疑惑、不作意、惛沈、睡眠、恐怖、欢喜粗重、及过度之勤精进之于我，不起如是作。’如是阿那律，我……乃至……而阿那律！我起斯思念：‘我起甚懈怠。而为甚懈怠故……乃至……又见诸色。（阿那律！譬喻有人，缓捉捕鹑，从其手飞去。恰如是阿那律！我起甚懈怠……乃至……又见诸色。）故我应再疑惑、不作意……及甚懈怠之于我，不起如是作。’

    如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起欲望，而为欲望故……又见诸色。故我应再疑惑……及欲望之于我，不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起种种之想……乃至……又见诸色。故我应再疑惑……及种种想之于我，不起如是作。’

    然，阿那律！我不放逸、热心、劳力而住，以善认光明，又见诸色。然而我其光明不久消失又见诸色。故阿那律！我起斯思念：‘有何因、何缘，我光明消失又见诸色耶？’而阿那律！我起斯思念：‘我起诸色之极观察性。……乃至……又见诸色也。故我应再疑惑……种种之想及诸色之极观察性于我，不起如是作。’如是阿那律！我之‘疑惑是心之随烦恼也’知如是而舍断心之随烦恼、不作意。‘不作意是心之随烦恼。’知如是而舍断心之随烦恼、不作意。‘惛沈、睡眠……恐怖……欢喜……粗重……过度之勤精进……甚懈怠……欲望……种种之想……诸色之极观察性是心之随烦恼也。’知如是而断舍心随烦恼、诸色之极观察性。

    然，阿那律！我不放逸，热心、劳力而住，虽见光明而不见诸色：虽见诸色而不见光明──［如是］此终夜、又终日、又终日终夜也。’故阿那律！我起斯思念：‘有何因、何缘，此我虽见光明而不见诸色，虽见诸色而不见光明耶？’──［如是］终夜、又终日又终日终夜。而阿那律！我起斯思念：‘若不作意我色相而作意光明时，即其时，虽正见光明而不见诸色。然而若我，不作意光明相而作意诸色时，其时，虽正见诸色而不见光明──如是此终夜、又终日、又终夜终日也。’

    然，阿那律！我不放逸，热心、劳力而住，正见少光明，又少见色，且认识无量光明，又认识无量色。──［如是］此终夜、又终日，又终夜终日也。然，阿那律！我起斯思念：‘有何因、何缘？我认识少光明，又见少色，且见无量光明，又见无量色──［如是］此终夜、又终日、又终夜终日耶？’然，阿那律！我起斯思念：‘若有少三昧时，其时，于我有少眼。故其我以少眼见少光明且见少色。而且，若我有不少三昧时，其时，于我有无量眼。故其我以无量眼见无量光明，而且见无量色──［如是］终夜、又终日又终夜终日。’然，阿那律！我为‘疑惑是心之随烦恼也。’为知如是，令舍断心之随烦恼之疑惑。‘不作意是心之随烦恼也。’知如是而令舍断心之随烦恼之不作意。‘惛沈、睡眠……欲望……种种之想……诸色之极观察性是心之随烦恼。’知如是而令舍断心之随烦恼之诸色极观察性。然，阿那律！此我起斯思念：‘其我心之随烦恼，此等于我令舍断之。所以我今当修三种三昧。’阿那律！其我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修乐俱行定，亦修舍俱行定。然而阿那律！我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修舍15俱定故，而于我更生智见。‘我解脱不动，此是最后生，今亦无后有之事。’”

    世尊如是说已，欢喜之尊者阿那律随喜世尊之所说。

注：
9 法王　原本有 dhammassāmi 为呼格，已有 bhante（尊！）今暂读为 dhammassāmi。
10 此偈亦出于律之憍赏弥篇中，请参照。
11 他云云　原本 nāññaṁ bhiyyo aṁññarum（or amaññatha）为两重否定，因难取其意义，读取最后之 maññaruṁ or maññatha。
12 那伽云云　原本有 mātaṅg, araññe va nāgo 以 mātaṅgo araññe va nāgo 译之。
13 自爱形（attakāmarūpā）是「爱自己」之意，近乎「悠悠自适」之意。
14 为其云云　原本虽为 uahatonidānaṁ 异本为 tato nidānaṁ 故，今从此。
15 舍俱行定云云　此上虽略记之符号，想是作此打算（故此勿记乐俱行定故）。


129.贤愚经

《中部·129.贤愚经》

    北传汉译 中阿含一九九、痴慧地经（大正藏一，七五九页。）佛说泥犁经（大正藏一，九〇七页。）
    本经乃世尊说贤者和愚者的受报。即愚者于现世有三种苦，死后生于地狱，对地狱畜生，说明其种种相状。又虽由恶趋没即生于人中，亦是生于卑贱下劣之家。其次，贤者于现世有三种喜乐，来世生天上之善趣。述天上之乐，非地上之转轮圣王之胜乐程度所能比较的。以详说轮王之七宝，或其四禅变。说由天没生于人中时，贤者乃生于富贵之大家。

        第一二九 贤愚经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼等比丘对世尊［答曰：］“［如是］，世尊。”世尊如是曰：

    “诸比丘！此等三之愚者：有愚者之特征、愚者之特相、愚者之特质。何者为三？诸比丘！于此，愚者思惟恶思、说恶说、行恶行。诸比丘！若彼愚者，不为恶思之思惟者、恶说之说者、恶行之行者，依何彼诸贤者知：‘此人是愚者、不正之人。’然，诸比丘！愚者，恶思之思惟者、恶说之说者、恶行之行者故，是故彼诸贤者知‘此人是愚者也，不正之人也。’诸比丘！彼愚者于现世觉受三种之忧苦。诸比丘！若愚者或坐于聚会中、或坐于路巷、或坐于四衢街头时，其处若有人，为与彼相应、适彼之论。诸比丘！若愚人之为杀生者、偷盗者，于爱欲［处］为邪行者、虚诳语者、饮酒者16，其时，诸比丘！于愚者有如是之思念：‘若人为与彼相应、适彼之论者，于我有诸法。又我住于如是之诸法。’诸比丘！愚者于现世，觉受如是之第一之苦、忧。

    复次，诸比丘！王人捉捕愚者之盗贼、犯罪者，以作种种之刑罚，即以杖打、以鞭笞、以棒掷，截手、截足、截手足，截耳、截鼻、截耳鼻，于粥锅煮、拔取头发、切口、着灯火之冠、点火于手、如剥蛇皮以剥取皮肤，以发结缚所剥之皮肤，如羚羊缚悬其手足，打钩入其内、段段截断、以碱水灌之、以铁棒串转之、如槁之敷物打之，注以热油、令犬啮之、活活串刺、以刀截头、见［如是］。其时，诸比丘！于愚者有斯思念：‘实因如是类之诸恶业，王人捉捕盗贼、犯罪者，作种种刑罚。即以杖打、以鞭笞、以棒掷，截手、截足、截手足……以刀截头。而如是之诸法我亦有，且我亦住如是之诸法。王人亦若知我者，王人亦捕捉我，令行种种之刑罚。即以杖打、以鞭笞……以刀截头。’诸比丘！愚者于现世觉受如是第二之忧、苦。

    复次，诸比丘！愚人或升坐于椅子、或升坐于禅榻、或虽卧于地上，凡彼于以前之诸业，即种种之身恶行、语恶行、意恶行，此等，其时，来悬彼之上，落悬、垂悬。诸比丘！譬喻大山峰之影，日暮来悬地上、落悬、垂悬。恰如是，诸比丘！愚人虽升坐于椅子、或升坐于禅榻、或卧于地上、凡彼以前之诸恶业：即身恶行、语恶行、意恶行，彼等其时，来悬于彼上、落悬、垂悬。诸比丘！其时，愚者有斯思念：‘我实不作福、不作善、不起怖畏［心］、［而且唯是］作恶、作凶暴、作罪过。不作福、不作善、不起怖畏［心］、而且只作恶、作凶暴、作罪过者之趣，于其处死后，应［赴他］趣。’彼悲哀、恼疲、啼哭、打胸、丧神。诸比丘！愚者于现世，如是觉受第三之忧、苦。

    彼17其比丘是愚人，作身恶行、作语恶行、作意恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱。诸比丘！凡彼正语者言：‘一向不爱好此、一向不爱乐此、一向不适意此’者，［其］地狱始彼正语者言：‘一向不爱好此、一向不爱乐、一向不适意此。’诸比丘！虽以任何譬喻亦不能说于地狱如何之苦耶？

    如是说已，一比丘白世尊曰：“然者，世尊！得为我说喻耶？”

    ［世尊曰:］“得也，比丘！”世尊告［比丘曰：］“比丘！譬喻捕捉盗贼、犯罪者以示王：‘王！［此］盗贼、犯罪者也。请加于彼所欲之惩罚。’而彼王如是言曰：‘汝等当往之，［而且］于清晨对彼者刺百刀。’而清晨对彼者刺百刀。时，王于午时如是曰：‘汝等！彼者如何？’［彼等言］‘王！如是彼尚活。’而彼［王］如是告彼等曰：‘汝等当往之，而且于午时对彼者刺百刀。’午时刺彼者百刀。时，王于晡时如是言曰：‘汝等！彼如何？’［彼等言：］‘王！如斯彼者尚活。’王告彼等曰：‘汝等当往之，而于晚时刺彼者百刀。’于晚时刺彼者百刀。诸比丘！对此如何思惟耶？彼被刺三百刀，为其缘，应受忧、苦耶？”

    ［比丘言：］“世尊！虽唯刺一刀，为其缘，彼者当受忧、苦，何况刺三百刀耶！”

    其时，世尊手取拳大之小石告诸比丘曰：“诸比丘！汝等如何思惟耶？我于此手所握拳大之小石与雪山之山王，何者为大耶？”

    ［比丘言：］“于此，世尊！世尊之所握手拳大之小石与雪山之山王者比较不入其数亦无有至千万分之一，不得取为比较也。”

    ［世尊曰：］“恰如是，诸比丘！彼者被刺三百刀，为其缘而受忧、苦者其与地狱比较者，不入其数亦无有至千万分之一，不得取为比较。诸比丘！诸狱卒对彼行五种名之刑罚。即名以五枝之赤热铁杙，刺其两手、两足及中胸。彼其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸狱卒诱行彼，以斧截之。彼于其时受激甚之苦受。而只要其恶业之未尽，于其间无有命终。诸比丘！诸狱卒置彼足于上，以头于下，以利斧切之。彼其时……乃至……只要彼恶业之未尽，于其间无有命终。诸比丘！以彼轭于车、令往还于热、烧燃之地上。彼其时……乃至……只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒令彼上、下于炭山、热、烧燃之大山。彼其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒捉彼足于上、头于下，投进于热、烧燃之大铜釜中。令彼于其处煮沸。使彼于其处煮沸，或上、或下、或横。彼于其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒捉彼投于大地狱中。诸比丘！而且彼大地狱，有四隅18、四门、相分平等之部份，围着铁壁，以铁蔽之，其铁制之地令敷燃烧之火，有扩遍［上下四方］百由旬存续一切时。

    诸比丘！由种种之异门，我虽说地狱之论。诸比丘！究竟如何是地狱之苦？依言述不能尽。

    诸比丘！畜生之类，有草食之生物、彼等以齿龃生、干诸草而啖。然，诸比丘！如何畜生类为草食之生物？种种之马、牛、驴马、山羊、鹿、乃至其他凡畜生类为草食之生物也。诸比丘！彼愚痴者，曾于此处［人界］为食味之贪着者，于此处作诸恶业，身坏命终后，即生为彼诸草食之有情、彼诸有情之类。

    诸比丘！畜生之类，有粪食之生物。彼等从远嗅至粪臭而趣：‘于此处我等可饱食，于此处我等可饱食。’譬如诸婆罗门之由供物之香而趣：‘于此处我等可饱食，于此处我等可饱食。’诸比丘！恰如是，畜生之类，有粪食之生物。彼等从远嗅到粪臭而趣：‘于此处我等可饱食，于此处我等可饱食。’然者，诸比丘！如何畜生为粪食之生物耶？鸡、豚、狗、豺乃至其他之凡畜生类而为粪食之生物也。诸比丘！彼愚痴者，曾于此处［人界］为食味之贪着者，于此处作诸恶业，生坏命终后，生为彼诸粪食之有情、彼诸有情之类。

    诸比丘！畜生之类，有生于黑闇中、老于黑闇中、死于黑闇中。诸比丘！而如何畜生、有生于黑闇中、老于黑闇中、死于黑闇中？即昆虫、蛆虫、乃至其他凡畜生类，生于黑闇中、老于黑闇中、死于黑闇中之生物也。诸比丘！彼愚痴，曾于此处［人界］，为贪着食味者，于此处作诸恶业，身坏命终后，生于彼诸黑闇中、老于黑闇中、死于黑闇中之有情、生为彼等诸有情之类。

    诸比丘！有畜生类，生于水中、老于水中、死于水中之生物。然者，诸比丘！如何诸畜生，生于水中、老于水中、死于水中之生物？即鱼、龟、鳄、乃至其他，凡畜生类，生于水中、老于水中、死于水中之生物也。诸比丘！彼愚痴，曾于此处［人界］为贪着食味者，作诸恶业，身坏命终后，生于彼诸水中、老于水中、死于水中之有情，生为彼诸有情之类。

    诸比丘！有畜生类，生于不净中、老于不净中、死于不净中之生物。然者，诸比丘！如何畜生类，有生于不净中、老于不净中、死于不净中之生物？诸比丘！凡彼成生于腐败鱼中、老于腐败鱼中、或死于腐败鱼中之诸有情，或生于腐败死体中、腐败食物中、或污池中、或秽水淈中……乃至……诸比丘！彼愚痴者，曾于此处［人界］为贪着食味者，作诸恶业，身坏命终后，生于彼诸不净中、老于不净中、死于不净中之有情，生为彼等诸有情之类。

    诸比丘！我虽依异门得说畜生论。诸比丘！毕竟，于任何之畜生类，不能依言说尽其苦！

    诸比丘！譬如有人，以有一孔之轭19投于海中。而且东风从彼吹去西方，西风吹去东方，北风吹去南方，南风吹去北方。其时有一瞎龟，彼过一百年始一度浮起。诸比丘！汝等对此作如何思惟？彼之瞎龟，应以其首，入其一孔之轭中耶？”

    “世尊！在混杂中，若久历其时，于何时之间［或有此可能］。”

    ［世尊曰：］“诸比丘！彼瞎龟，欲以首入其一孔轭中应甚迅速。诸比丘！我说，无宁此一度趣险难处之愚者言得为人更为艰难。此何因由耶？诸比丘！不论如何，于其处［险难处］无有法行、寂静行、善行、福行，诸比丘！于其处，是彼此相食、弱肉强食之行也。诸比丘！如是愚者，若经时已久，于何时还来人位，彼还生于种种卑贱之家，［即：］或旃陀罗之家、或猎师之家、或竹工之家、或造车人之家、或屠杀者之家、如是类贫困缺乏饮食、穷苦生活之家。于此，得食、衣亦甚艰难。因此，彼之容色不佳、面颜丑陋、倭小而多病。或成为瞎眼、曲臂、跛足、跸足也。或不得饮食、衣服、车乘、花环、香料、涂油、座位、住宅、灯火。彼身为恶行、语为恶行、意为恶行也。彼身为恶行、语为恶行、意为恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱。

    诸比丘！譬喻有博戏者，最初演艺失败而失子、失妻、失一切财产，［自己］更受随缚。诸比丘！彼博戏者，如最初演艺失败而失子、失妻、亦失一切财产，［自己］更受随缚，其失败轻少也。而彼愚者，身作恶行、语作恶行、意作恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱，如是失败即甚大也。诸比丘！此乃一向为遍满愚者之［质］地也。

    诸比丘！此等三之贤者：有贤者之特征、贤者之特相、贤者之特质也。何等为三？诸比丘！于此，贤者思惟善思、说善说、行善行者也。诸比丘！若彼贤者，思惟善思、说善说、行善行者，依何诸贤者而知彼：‘此仁［慈者］是贤者，善士也。’诸比丘！而且贤者之思惟善思、说善说、行善行故，由此故，诸贤者知彼：‘此仁［慈者］是贤者、善士也。’诸比丘！如是彼贤者，于现世觉受三种喜、乐。诸比丘！若贤者于聚会坐、于路巷坐、于四衢头坐时，于其处若人相应于彼、行适彼论。诸比丘！若贤者是远离杀生者、远离偷盗者、于爱欲远离邪行者、远离虚诳语者、远离须罗、迷罗耶酒之放逸处者，其时，诸比丘！贤者有如是思念：‘若人相应于彼、行适彼论者，我有如是之诸法，又我住于如是之诸法。’诸比丘！贤者于现世，觉受如是第一之喜、乐。

    复次，诸比丘！贤者见王人捕捉盗贼、犯罪者，令种种之刑罚，［即：］以杖打，以鞭笞……乃至……以刀截头。其时，诸比丘！贤者有如是思惟：‘因如是类之诸恶业，王人捕捉盗贼、犯罪者，令作种种之刑罚，［即：］以杖打，以鞭笞……乃至……以刀截头。我无如是之诸法，我不住如是之诸法。’诸比丘！贤者于现世，觉受如是第二之喜、乐。

    复次，诸比丘！贤者，虽升坐于椅子、虽升坐于禅榻、虽卧于地上、凡彼以前之诸善业，即：种种之身善行、语善行、意善行，彼等于其时，来悬、落悬、垂悬于彼之上。诸比丘！譬喻大山峰之影，于日将暮，来悬、落悬、垂悬于地上。诸比丘！恰如是，贤者虽升坐于椅子、虽升坐禅榻、凡彼以前之种种善业，来悬、落悬、垂悬……。诸比丘！其时，贤者有如是念：‘实耶！我不作恶、不作凶暴、不作罪过、以作福、作善而起怖畏［心］。不作恶，不作凶暴，不作罪过，以作福，作善，只要起怖畏［心］者之趣，于其趣死后，应［向］其趣。’彼不悲哀、不恼疲、不啼哭、不打胸、无丧神之事。诸比丘！贤者于现世，觉受如是之第三善、乐。

    诸比丘！彼贤者，作身善行、语善行、意善已，身坏命终后，生于善趣、天界。诸比丘！凡彼正语者虽言：‘此一向好，应一向此爱乐，一向此适意也。’彼唯于天界，其正语者言：‘此一向好，应一向此爱乐，一向此适意也。’诸比丘！虽以任何譬喻，亦不能说天有如何之乐耶？”

    如是说已，一比丘白世尊曰：“然者，世尊！得为我说譬喻耶？”

    ［世尊曰：］“得也！比丘！”世尊以告比丘：“比丘！譬喻转轮王成就七宝，且具足四神变，由是缘，以受喜、乐。如何为七？”

    比丘！年刹帝利之灌顶王，十五日布萨之当日，洗涤头发，斋戒沐浴，登至妙高殿上，现有千辐、有周边、有毂、完具一切特相之天之轮宝。见已，刹帝利之灌顶王有此思念：‘我闻──刹帝利灌顶王，十五日布萨之当日，洗涤头发，斋戒沐浴，登至妙高殿上，现有千辐、有周边、有毂、完具一切特相之天之轮宝者，彼则成为转轮王也──然者，我为此转轮王。’诸比丘！其时，刹帝利之灌顶王从座起，以左手取水瓶，右手撒布轮宝：‘汝轮宝应转行之，汝轮宝应征服之。’诸比丘！然而，彼轮宝行转东方，于其后，转轮王率四种之兵。诸比丘！然而，若轮宝止住之地方，于其处转轮王与四种兵共［驻］阵营。诸比丘！然而，于东方之诸敌王20，彼等来轮宝处如是言：‘大王！来！大王！善来！大王！所有一切皆归汝。大王！应请教敕。’转轮王如是言：‘勿杀生物，勿取不与者。于诸欲境，勿行邪行。勿语虚诳语。勿饮酒而食所应之食。’诸比丘！然而，东方之诸敌王，彼等［悉］归顺于转轮王。诸比丘！其时，彼轮宝入于东海，更上陆行转于南方……乃至……入于南海，更上陆行转于西方……乃至……入于西海，更上陆行转于北方！其后，转轮王率四种兵。诸比丘！然而，若轮宝止住之地方，于其处，转轮王与四种兵共［驻］阵营。诸比丘！然而，于北方之诸敌王，彼等来转轮王之处如是言：‘大王！来！大王！善来！大王！所有一切，皆归于汝。大王！应请教敕。’转轮王如是言：‘勿杀生物……应食所应之食。’诸比丘！然而彼北方之诸敌王，彼等［悉］归顺于转轮王。诸比丘！其时彼轮宝征服海内之土地已，还来于彼王城，转轮王内宫之门前，量是21立大公唱，以庄严转轮王内宫之门户。诸比丘！转轮王如是现其轮宝。

    复次，诸比丘！于转轮王，象宝出现──纯白而七处齐整，具神变飞行于空中，名之为布萨陀象王也。见已，转轮王之心欣悦：‘汝实贤善之象乘也，若不令调御者。’诸比丘！其时彼象宝，譬喻贤善优良种之象，如长时，善调御，恰如是令调御。诸比丘！昔，转轮王以试此象宝，清晨驾乘历访于海内之土地已，还来彼王城以行早食。诸比丘！于转轮王如是现其象宝。

    复次，诸比丘！于转轮王，马宝出现。纯白有如鸦之头，有如文叉草直竖之毛，其神变，飞行于空中，名之为婆罗诃马王也。见已，转轮王之心欣悦：‘汝实贤善之马乘也。若不令调御者。’诸比丘！其时彼马宝，如贤善优良种之马，如长时善调御，恰如是调御。诸比丘！昔，转轮王以试此马宝，清晨驾乘历访海内之土地已，还来彼王城以行早食。诸比丘！于转轮王如是现其马宝。

    复次，诸比丘！于转轮王珠宝出现。此是琉璃宝珠，此清净也，优良品种，八棱而善磨。诸比丘！彼珠宝之光明遍满一由旬。诸比丘！昔，转轮王正试彼珠宝，整四种兵，珠宝安置于幡旗之端，于夜阴黑暗中出发。诸比丘！然而，彼周围之诸村里，彼等皆由其光明思惟为‘昼’而从事家业。诸比丘！于转轮王如是现其是珠宝也。

    复次，诸比丘！于转轮王女宝出现。形胜而可看，清净如具莲华最上之容色，不过高、不过矮、不过瘦、不过肥、不过黑、不过白、超人之容色而不达天之容色。诸比丘！然而，彼女宝恰如兜罗绵、或如劫波婆绵有身触。诸比丘！又彼女宝之四肢于寒时为暖，于热时为冷也。诸比丘！彼女宝从身上放出旃檀香，从口放出优钵罗香。诸比丘！又彼女宝比转轮先起而后卧，顺从任何事之所作，行悦意而［专］语爱言。诸比丘！彼女宝以转轮王于意中不违背。况以身乎！诸比丘！于转轮王如是现其女宝。

    复次，诸比丘！于转轮王居士宝出现。彼现业报所生之天眼，由此，彼见有主、无主之宝藏。彼往转轮王之处如是言：‘大王！无所娆乱。我以应大王之财宝以作应财产之所作。’诸比丘！昔，转轮王试彼居士宝，乘船唯划于恒河，如是言居士宝：‘居士！我要黄金。’［居士曰:］‘然者，大王！从至于一岸。’［王曰:］‘居士！今于此我要黄金。’诸比丘！其时，彼居士宝以两手触水，拉起而黄金充满瓮中，如是告转轮王言：‘大王！如是。大王！请如是作，大王！如是请献之。’转轮王如是言：‘居士！如是，居士！如是作之，居士！如是献。’诸比丘！于转轮王如是现其居士宝。

    复次，诸比丘！于转轮王主兵（顾问）宝出现。贤善而精达、有智慧、事转轮王所应之事、应免者即免之、应置者得置之。至彼转轮王之处曰：‘大王！无娆乱（安乐），我应奉大王之御22咨问。’诸比丘！于转轮王，如是现其主兵（顾问）宝。

    诸比丘！转轮王成就如是七宝。

    何者［具足］四神变？

    诸比丘！兹转轮王有胜形而可看，清净、具如莲华最上之容颜，胜其他之众人。诸比丘！转轮王具足此第一之神变。

    复次，诸比丘！转轮王长寿而永住，胜其他之众人。诸比丘！转轮王具足此第二之神变。

    复次，诸比丘！转轮王少病少疾而有等23熟力，具足善消化力24、非过冷、非过热，胜过其他之众人。诸比丘！转轮王具足此第三之神变。

    复次，诸比丘！转轮王，为诸婆罗门、居士所欢喜、爱敬。诸比丘！如父为子所欢喜、爱敬。诸比丘！恰如是，转轮王为婆罗门、居士所欢喜、爱敬。又诸比丘！转轮王喜、爱诸婆罗门居士也，如子等为父所喜、爱。恰如是，诸比丘！转轮王喜、爱诸婆罗门、居士。诸比丘！昔，转轮王率四种兵出园地。诸比丘！时婆罗门、居士往转轮王之处如是言：‘大王！不用急去，我等永远奉见大王。’诸比丘！转轮王告驭者曰：‘不必急，驭者前进，我永远见［护］诸婆罗门、居士。’诸比丘！转轮王具足此第四之神变。

    诸比丘！转轮王具足此等之四神变。

    诸比丘！对此如何思惟？转轮王具足此等七宝及此等之四神变，其缘亦应觉受喜、乐耶？”

    ［诸比丘曰:］“世尊！彼宝虽一一具足，转轮王尚以其缘，觉受喜、乐。然者，何况［具足］七宝及四神变乎！”

    其时，世尊取手拳大之小石告诸比丘曰：“诸比丘！对此如何思惟？于此，我所握手拳大之小石与雪山之山王者，何者较大？”

    ［诸比丘曰：］“世尊！世尊所握手拳大之小石小，而与雪山之王比较，［实］不能入其数，不及千万分之一，不得取为比较。”

    ［世尊曰：］“诸比丘！恰如是，转轮王具足七宝及四神变，以其缘，觉受喜、乐，此与彼天之乐比较，［实］不能入其数，不及千万分之一，不得取为比较。诸比丘！彼贤者，经历久时，于何时还来人位，彼归生于种种高贵之家，［即：］或大刹帝利家、或大婆罗门家、或大居士家、如是类之家。有富、有大财、饮食丰富而金银甚多、物资多、财宝多。加之，彼有胜形、可观、清净、具足如莲华最上之容色，得食、饮、衣服、车乘、花环、香料、涂油、座床、居宅、灯烛。彼作身善行、作语善行、作意善行。彼作身善行、作语善行、作意善行已，身坏命终后，生于善趣、天界。诸比丘！譬喻有博戏者，最初之演艺胜利得大财聚。诸比丘！彼博戏者虽最初演艺胜利得大财聚，其胜利轻少也。且彼贤者，作身善行、作语善行、作意善行已，身坏命终后，生于善趣、天界、此始为远大之胜利。诸比丘！此一向完全之贤者［质］地也。”

    世尊如是说已，而欢喜之彼等诸比丘随喜世尊之所说。

注：
16 饮酒者　原本例如「饮者于须罗，迷罗耶酒之放逸处」（surāmeraya majjapāmadaṭṭhāyi）若照如此记述，其文过长故，今略之。
17 彼其比丘（Sa kho so bhikkhu〔bālo〕）下之贤者时，「彼其，诸比丘！贤者……」即为（Sa kho so, bhikkhave, pandito…）。
18 四隅云云　次经，于此一句，作为偈形。
19 轭 yugani 中阿含为「小轻木板」。
20 敌王 paṭirājāno 于长含十八等作为「小王」。
21 想是公唱　于原本虽有 akkhāhataṁ maññe 同 D. II. P. 174 之文中，有 akkhātāṁ maññe（proclaimed methink）而从之。暂如此译之，因右之长部译者 Rhys Davids 夫妻以译为 “Remained fixed on on the open-terrace”。
22 以应谘问（anusāsissāmi）「忠言」之意。
23 有等熟力（samavepākiniyā samannāgato）同后善消化之意。
24 善消化力（gahaṇiyā samannāgato）gahani = the “seizer” a supposed organ of the body dealing with digestion and gestation. 集异门足论、十三、五胜支之三…「少疾无病而成等熟腹…」。


130.天使经

《中部·130.天使经》

    北传汉译 中阿含六四、天使经（大正藏一，五〇三页。）铁城泥梨经（大正藏一，八二六页。）阎罗王五使者经（大正藏一，八二八页。）增一阿含二四，四、天子经（大正藏二、六七四页。）
    本经乃说，若身、口、意之三业净善者，死后生于天界或人界之善趣，不善业者，死后生于饿鬼畜生、地狱。生地狱者，阎魔王问，生前不见持生、老、病、刑罚、死之五天使劝励善业否？因不善业故，告以应对地狱受惩治，如是令狱卒等，引其罪人往种种之地狱，详述其苦之状况。

        第一三〇 天使经
    如是我闻。──

    一时，世尊住舍卫城，祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼诸比丘应世尊言：“世尊！”世尊乃如是曰：“诸比丘！譬喻家有二门，具眼者于其处立于中央，见人人或入其家、或出、或来访、或辞去。诸比丘！恰如是，我亦以超人清净之天眼，见诸众生之死、生、卑、尊、美、丑、善趣、恶趣，见诸众生随业而趣。‘诸尊！此等之众生，实具足身善行，具足语……乃至……意善行，不诽谤诸圣者，有正见，正持正见业。彼等身坏命终后，生于善趣、天界。乃至诸尊！复，此等诸众生，具足身善行，具足语……乃至……意善行，不诽谤诸圣，有正见，正持正见业。彼等身坏命终后，生于诸人中。诸尊！此等诸众生，实具足身恶行，具足语……乃至……意恶行，诽谤诸圣者，有邪见，正持邪见业。彼等身坏命终后，生于饿鬼界。诸尊！复此诸众生，具足身恶行，具足语……乃至……意恶行，诽谤诸圣者，有邪见，正持邪见业。彼等身坏命终后，生于畜生。诸尊！复此等诸众生，具足身恶行……彼等身坏命终后，生于不幸处、恶趣、险难处、地狱。’

    ［世尊曰:］“诸比丘！彼多被狱卒捉其腕以见阎魔王［曰:］‘王！此人无慈心，不成沙门、婆罗门，于其家，对长者无恭敬心。王应加笞［刑］彼。’

    诸比丘！对彼，阎魔王讯问第一天使，检讨、教诃：‘男子！汝于人中，不见第一天使之出现耶？’彼如是言：‘尊！未曾见！’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中，不见幼孩儿唯仰卧、自横涂其粪尿耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，汝有无如是思念耶？──我实亦生法，不越度生。然，我应由身、口、意作善──。’彼如是言：‘尊！我未能，我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝正如汝之放逸，如是应令惩罚汝。然而，实汝如是之恶业，非母所作、非父所作、非亲族所作、非沙门、婆罗门所作、非诸天所作。此恶业乃汝自己之所作也。汝应自受其果报。’

    诸比丘！阎魔王对彼讯问第一天使，检讨、教诃已，讯问第二天使，检讨、教诃：‘男子！汝于人中不见第二天使之出现耶？’彼如是言：‘尊！未曾见！’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见女或男之生八十、或九十、或百岁，老而腰曲如梁、依杖身摇震而行、病身而失壮气、齿落、发白、或发落秃头、皮皱、斑黑、四肢损耗耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，有无如是思念耶──我亦实老法也。不越度老。然，我应由身、口、意作善──。’彼如是言：‘我未能，尊！我放逸。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝正如汝之放逸，如是应惩罚。然而，实汝如是之恶业非母所作、非父所作、非兄弟所作、非姊妹所作、非故旧之所作，非亲族所作、非沙门、婆罗门所作、非诸天所作。此恶业乃汝自己之所作也。汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第二天使，检讨、教诃已，讯问第三天使，检讨、教诃：‘男子！汝于人中、曾见第三天使之出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中，曾见女或男之有病、恼、极重病、自己横涂其粪尿，依其他之人人使之卧床耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，无有如是思念耶？──我亦实病法、无越度病。然而，我应由身、口、意作善──。’彼如是言：‘尊！我未能，我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝，如汝之放逸，应如是惩罚。而实汝之如是恶业，非母所作、非父之所作、非兄弟之所作、非姊妹之所作、非故旧之所作、非亲族所作、非沙门、婆罗门所作、亦非诸天之所作。此之恶业，乃汝自己之所作也。汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第三天使，检讨、教诃已，讯问第四天使，检讨、教讨：‘男子！汝于人中曾见第四天使之出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见诸王之捕捉盗贼、犯罪者，令作种种刑罚，［即：］以杖打、以鞭笞、以棒掷……以刀截头耶？’彼如是言：‘尊！曾见。’阎魔王如是曰：‘男子！汝有知、有念而长大，汝曾如是思念耶？──尊！人实作诸恶业者，彼于现世且受如是类之种种刑罚，何况他世耶？然，我应由身、口、意作善──。’彼如是言：‘尊！我未能，尊！我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，不以身、口、意行善。男子！汝如汝之放逸，应如是惩罚。而实汝如是之恶业非母之所作，非父之所作……非诸天之所作。此恶业乃汝自己之所作，汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第四天使，检讨、教诃已，讯问第五天使，检讨、教讨：‘男子！汝于人中曾见第五天使出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见女或男之死，［经］一日或二日或三日，生起膨胀、青瘀、脓烂耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，曾如是思念耶？──我实亦死法，不越度死。’然，我应由身、口、意行善──。’彼如是言：‘尊！未能，尊！我放逸。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！正如汝之放逸，应如是惩罚。而实汝如是之恶业非母之所作、非父之所作……非诸天之所作。此之恶业，汝自己之所作，汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第五天使，检讨、教诃已而默然。

    诸比丘！诸狱卒对彼，行名为五种连25之刑罚。［即：］以赤热之铁杙刺手，以赤热铁之杙刺第二手、以赤热铁杙刺足、以赤热之铁杙刺第二足、以赤热之铁杙刺胸中。其时，彼受激甚之苦受。而且，只要其恶业不尽之间，彼不得命终。诸比丘！狱卒从彼带去，以斧斩之。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼之足悬上、头垂下，以利斧割之。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼轭于车，往返于热燃之地上。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼，悬于热燃炭火大山之上下。彼，其时，……乃至……诸比丘！诸狱卒从彼足捉于上，以投入赤热燃烧之铜釜中，使彼煮沸于其处，使彼煮沸于其处，或上行，或下行，或横行。彼，于时处受激甚之苦受。而且，只要恶业不尽之间不得命终。

    诸比丘！诸狱卒将彼投入大地狱中。诸比丘！而且彼大地狱：

    有四隅四门　　等部令等分
    铁壁之所围　　以铁为盖蔽
    其铁制土地　　令敷火燃烧
    扩遍百由旬　　一切时不息

    诸比丘！而彼大地狱，于东壁起光焰以达于西壁。于西壁起光焰以达于东壁。于北壁起光焰以达于南壁。于南壁起光焰以达于北壁。于下起光焰以达于上，于上起光焰以达于下。彼于其处受激苦之苦受。而且，只要彼恶业未尽之间不得命终。

    诸比丘！经历久时之间，有时彼大地狱之东门开。彼于其处全速力行走，彼为全速力行走，彼皮被烧、肤亦烧、肉亦烧、筋亦烧、骨亦焦，实有如是之娆乱。诸比丘！而彼达多［时］耶！其时，彼门闭矣。彼于其处受激甚之苦受，而且，只要彼恶业未尽之间不得命终。

    诸比丘！经历久时之间，于有时彼大地狱之西门开！乃至……有北门开时……乃至……有南门开时。彼全速力行走，彼为全速力行走，彼被烧……门闭。彼于其处受激甚之苦受。而且，只要彼恶业未尽之间，不得命终。

    诸比丘！经历久时之间，于时彼大地狱之东门开。彼于其处全速力行走……有如是之娆乱。

    彼从其门出。

    诸比丘！然，彼大地狱恰等无间，即俱有大粪尿地狱，彼堕于其处。诸比丘！而彼粪尿地狱，有针嘴之生物以破其皮。皮破已而破肤。肤破已而破肉。肉破已而破筋。筋破已而破骨。骨破已而啖髓。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼粪尿地狱恰等无间，即俱有大热灰地狱，彼堕其处，彼于其处，受激甚之苦受。然，只要彼恶业未尽之间，不得命终。

    诸比丘！而彼热灰地狱恰等无间，即耸高一由旬，有刺十六指长，俱有热燃之大针树林。［诸狱卒］从彼悬于其处之上下。彼于其处，受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼针树林恰等无间，即俱有剑叶林，彼陷其处，诸风吹动其叶，破彼之手、破足、破手足、破耳、破鼻、破耳鼻。彼于其处受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼剑叶林恰等无间，即俱有大灰河地狱，彼堕其处，彼于其处随流而下，溯流所转，上下转流。彼于其处受激甚之苦受。然，只要彼恶业未尽之间，不得命终。

    诸比丘！诸狱卒从彼钩上使立于陆地，如是言：‘男子！汝有何所欲？’彼如是言：‘尊！我饿！’诸狱卒以热燃之热铁钳开彼之口，以热燃之热铁丸投入其口。此26以烧彼唇、口、喉、胸、以持去大肠、小肠，由下部出。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！诸狱卒对彼如是言：‘男子！汝有何所欲？’彼如是言：‘尊！我渴也！’诸比丘！诸狱卒以热燃之热铁钳以开彼之口，将热燃之热溶铜注入彼之口中。以烧彼唇、口、喉、胸，持去大肠、小肠，由下部出。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！诸狱卒更将彼投入大地狱。

    诸比丘！昔阎魔王有如是思惟：‘人实于世间行诸恶业者，彼应受如是类之种种刑罚。然，正欲得人位。而如来、应供、正等觉者出现于世，而我礼拜彼世尊，请彼世尊为我说法。我如是得证知彼世尊之法。’

    诸比丘！而我以此非为其他沙门、婆罗门之闻而语者。而我自知、自见、自识、我唯如是说者也。”

    世尊如是说已，此时，［大］师善逝，更说：

    被诸天使戟　　 放逸诸学童
    彼长时忧戚　　 彼受卑贱身
    凡由诸天使　　 于此诸正士
    虽为小刺戟　　 正法不放逸
    于取见怖畏　　 生死之生因
    无取即解脱　　 若灭生与死
    彼得安稳乐　　 现法胜涅槃
    越诸怨恨怖　　 度诸苦而去

注：
25 五种连 pañcavidhābandhana 译为「五重组」亦可。
26 彼　原本虽缺 so，今依别本补之。


131.一夜贤者经

《中部·131.一夜贤者经》

    北传汉译 无此经。
    一夜贤者，乃今日一日之现在不懈怠而真正精进之贤者的意义。于此有一夜贤者偈，这相当有名，以下至一三四经，皆与此偈有关。本经以说此偈，继而解说分别之。

        第四品 分别品

        第一三一 一夜贤者经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘应诺：“世尊！”世尊如是曰：“诸比丘！一夜贤者1，我为汝等说总说及分别，应谛听，善思念之。我当说之。”彼诸比丘应世尊言：“如是，世尊！”世尊如是曰：

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍弃
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须必热心　　谁知明日死
    不遇死大军　　实谓无其事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    “然者，诸比丘！如何为‘追过去？’‘于过去时有如是色。’于此随起喜悦。‘过去时有如是受。’于此随起喜悦。‘于过去时有如是想。’于此随起喜悦。‘于过去时有如是行。’于此随起喜悦。‘于过去时有如是识。’于此随起喜悦。诸比丘！如是为追过去也。

    诸比丘！然者，如何为‘不追过去？’‘于过去时有如是色。’于此不起喜悦。‘于过去时有如是受。’于此不起喜悦。‘于过去时有如是想……如是行……如是识。’于此不起喜悦。诸比丘！如是为不追过去也。

    诸比丘！然者，如何为‘愿未来？’‘于未来时应有如是色。’于此随起喜悦。‘于未来时应有如是受。’于此随起喜悦。‘于未来时应有如是想……如是行……如是识。’于此随起喜悦。诸比丘！如是为愿未来也。

    诸比丘！然者，如何为‘不愿未来？’‘于未来时应有如是色。’于此不起喜悦。‘于未来时应有如是受……应有如是想……应有如是行……应有如是识。’于此不起喜悦。诸比丘！如是为不愿未来也。

    诸比丘！然者，如何为‘动摇于现在之诸法？’诸比丘！兹有无闻凡夫，不见诸圣者，不熟达圣法，不通晓圣法。不见诸善人，不熟达诸善人法，不通晓诸善人法。见色是我、或我有色、或我中有色、或色中有我也。见受是我、或我有受、或我中有受、或受中有我也。见想是我、或我有想、或我中有想、或想中有我也。见行是我、或我有行、或我中有行、或行中有我也。见识是我、或我有识、或我中有识、或识中有我也。诸比丘！如是动摇于现在之诸法也。

    诸比丘！然者，如何为‘不动摇于现在之诸法。’诸比丘！兹有闻之圣弟子，见诸圣者，熟达圣法，通晓圣法，以见善人，熟达善法，通晓善人法。不见色是我、或我有色、或我中有色、或色中有我。不见受是我……乃至……想……乃至……行……乃至……识是我、或我有识、或我中有识、或识中有我［之等见。］诸比丘！如是为不动摇于现在之诸法也。

    勿追于过去　　勿愿于未来
    ……参照前偈……
    此一夜贤者　　谓静寂默者

    一夜贤者之诸比丘！应为汝等说总说及分别，如是说者，缘如是而说也。”

    世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。

注：
1 一夜贤者（Bhaddekaratta）于汉译（阿难说经、温泉林天经、释中禅室尊经）音译为跋地罗帝。完全努力于现在之生活，于现在而言者，如修行哲人等应为之心。下第百三十四之相当经之尊上经（大正藏、七七）记为贤善偈。


132.阿难一夜贤者经

《中部·132.阿难一夜贤者经》

    北传汉译 中阿含一六七、阿难说经（大正藏一、六九九页。）
    本经乃阿难为诸比丘，说明一夜贤者偈，而后佛陀更为阿难解释。

        第一三二 阿难一夜贤者经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。恰其时，尊者阿难集于会堂，为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤之总说与分别。其时，世尊于日暮从独住而起，来近集会堂，近已，坐于所设之座。坐已，世尊告诸比丘曰．“诸比丘！何人集于会堂、为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［诸比丘言：］“世尊！尊者阿难集于会堂为诸比丘说法、说示、令正持、令踊跃，令欢喜。［即］语一夜贤者之总说与分别。”

    其时，世尊告尊者阿难曰：“然者，阿难！汝如何为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［尊者阿难言：］“如是，世尊！我为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍弃
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须必热心　　谁知明日死
    不遇死大军　　实谓无是事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    然者，友！如何为追过去。‘于过去时有如是色。’于此随起喜悦。‘于过去时有如是受。’于此随起喜悦。……［参照前经］……如是，友！如是于现在之诸法不动摇也。

    勿追于过去　　勿追于未来
    ……［参照前之偈］……
    此一夜贤者　　谓静寂默者。

    如是，世尊！我为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［世尊曰:］“善哉！善哉！阿难！善哉！阿难！汝为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。

    勿追于过去　　勿追于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    然者，阿难！如何为追过去……乃至……阿难！如是为追过去也。然者，阿难！如何为不追过去……乃至……阿难！如是为不追过去。然者，阿难！如何为愿未来……乃至……阿难！如是为愿未来也。然者，阿难！如何为不愿未来……乃至……阿难！如是不愿未来也。然者，阿难！如何为动摇于现在之诸法……乃至……阿难！如是为动摇于现在之诸法。然者，阿难！如何为不动摇于现在之诸法……乃至……阿难！如是为不动摇于现在之诸法也。

    勿追于过去　　勿追于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊如是说已，欢喜之尊者阿难随喜世尊之所说。


133.大迦旃延一夜贤者经

《中部·133.大迦旃延一夜贤者经》

    北传汉译 中阿含一六五、温泉林天经（大正藏一，六九六页。）
    本经乃比丘三弥提住温泉精舍时，一天神来问彼知一夜贤者之说，但彼不知道，于是彼以此问佛。佛唯说其偈，不为解释而去。诸比丘不知此偈之详义，因而请大迦旃延为之说明，大迦旃延向诸比丘详释之，后诸比丘以此义报告佛陀，佛陀赞叹大迦旃延之解释。

        第一三三 大迦旃延一夜贤者经1
    如是我闻。──

    一时，世尊住王舍城多普达（温泉）精舍。时，尊者三弥提于夜晓时起出，往彼温泉洗浴肢体，洗浴肢体已，着一衣而上以伫立干其肢体。时有殊胜容色之一天神，夜渐明时以耀照全温泉，近至尊者三弥提之处。近已，立于一面。立于一面之彼天神，如是言尊者三弥提：“比丘！汝忆持一夜贤者之总说与分别耶？”［尊者三弥提曰：］“友！我不忆持一夜贤者之总说与分别。友！然者，汝受持一夜贤者之总说与分别耶？”

    ［天神曰:］“比丘！我亦不忆持一夜贤者之总说分别。比丘！然者，汝忆持一夜贤者之偈耶？”

    ［尊者三弥提曰：］“友！我不忆持一夜贤者之偈。友！然者，汝忆持一夜贤者之偈耶？”

    ［天神曰：］“比丘！我亦不忆持一夜贤者之偈。比丘！汝应学一夜贤者之总说与分别。比丘！汝应习一夜贤者之总说与分别。比丘！汝应忆持一夜贤者之总说与分别。比丘！一夜贤者之总说与分别。是持梵行最初之利益者也。”

    彼天神如是言。如是言已，彼忽然消失。时，尊者三弥提，其夜过后，诣彼世尊之处。诣已，敬礼世尊坐于一面。坐于一面之尊者三弥提，如是白世尊言：“世尊！于此，于此，我于夜将晓时起出，至彼温泉洗浴肢体。于温泉洗浴肢体已，着一衣而上，伫立干其肢体。世尊！时，有一天神，夜渐明时……［参看前节］……梵行之最利益者也。如是言已，忽然消失。善哉，世尊！世尊为我说一夜贤者之总说与分别。”

    ［世尊曰:］“然者，比丘！应谛听，善思念之，我当说之。”尊者三弥提应世尊：“如是，世尊。”世尊即如是说：

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍弃
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须诚热心　　谁知明日死
    不遇死大军　　实谓无是事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    世尊如是说，如是说已，善逝从坐起，入于精舍。

    时，世尊［入］去后不久，彼诸比丘如是思念：“友！如是世尊为我等略说而示总说，不分别详细之义，从坐起而入精舍。

    勿追于过去　　勿愿于未来
    ……［参看前偈］……
    此一夜贤者　　谓静寂默者

    世尊如是略示总说而不分别详细之义，谁得详细分别其义耶？”

    时，彼诸比丘如是思念：“彼尊者大迦旃延是［大］师，为诸有学识之同梵行者所称赞、所敬重。然者，尊者大迦旃延堪得详细分别世尊所略总说之未详细分别之义，我等至彼尊者大迦旃延之处。至已，对尊者迦旃延以问其义如何？”

    时，彼诸比丘，至彼尊者大迦旃延之处。至已，共问讯尊者大迦旃延。交换应喜、应乐之语已，坐于一面。坐于一面之彼等诸比丘，如是言尊者大迦旃延曰：“友！迦旃延！此，世尊为我等略示总说，未详细分别其义，从坐起而入精舍。

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    如是，世尊去后不久，友！迦旃延！我等生如是思惟：‘如是，友！世尊略示总说、不详细分别其义，从坐起而入精舍。

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊如是略示总说而不详细分别其义，谁得详细分别其义耶？’如是，友！迦旃延！我等生如是思念：‘问彼尊者迦旃延……如何？’大迦旃延应能分别。”

    ［尊者迦旃延曰:］“友！譬有人欲坚材，求坚材，行探求坚材，大树之耸立而有坚材者，如以过根、过干已，于枝叶而思求得坚［材］。此亦有如是之结果。诸尊者于［大］师之面前时，以弃彼世尊，思惟于我得问此义。友等！彼世尊实以知是知，见是见。是眼者、智、法者、梵行者、说者、宣说者、持义者、与不死者、法主、如来也。而亲2向世尊以问其义，其时3奉持之。汝等如世尊之解说，应如是忆持之。”

    ［诸比丘曰:］“友！迦旃延！世尊是正知是知……有时向世尊当请问其义，我等如世尊之解说，应如是忆持。而尊者大迦旃延亦是［大］师自己，及有学识之诸同梵行者所赞赏、敬重也。而尊者大迦旃延，由世尊略示总说未详细分别者亦能详细分别其义。勿踌躇4，尊者大迦旃延应分别之。”

    ［尊者迦旃延曰：］“友！然者，谛听、善思念之，我当说之。”彼诸比丘答尊者大迦旃延曰：“如是，友！”尊者大迦旃延如是曰：

    “友！世尊对汝等所略示总说，未详细分别其义，从坐起而入精舍时，

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    友！如是，由世尊略示总说，未详细分别其义，我如是详细知解其义。

    然者，友！如何是勿追过去：‘如是，我眼有于过去之时’‘如是有诸色。’其处被欲贪所缚而有识。识之为欲贪所缚故有喜。其喜故以追过去。‘如是，我耳［有］于过去之时。’‘如是［有］声’……乃至……‘如是，我鼻有于过去之时。’‘如是［有］诸香。’……乃至……‘如是，我舌有于过去之时。’‘如是有诸味。’……乃至……‘如是，我身有于过去之时。’‘如是［有］诸触。’……乃至……‘如是，我意有于过去之时。’‘如是有诸法。’识所缚于欲贪，识之所缚于欲贪故而喜彼，喜彼故而追于过去。友！如是追于过去也。

    然者，友！如何是勿追过去：‘如是，我眼有于过去之时。’‘如是［有］诸色。’于其处识不被缚于欲贪。识不被缚于欲贪故不喜彼。不喜彼故，为勿追于过去。‘如是，我耳有于过去之时。’‘如是［有］诸声。’……乃至……‘如是，我鼻有于过去之时。’‘如是［有］诸香。’……乃至……‘如是，我舌有于过去之时。’‘如是［有］诸味。’……乃至……‘如是，我身有于过去之时。’‘如是［有］诸触。’……‘如是，我意有于过去之时。’‘如是［有］诸法。’于其处识不被缚于欲贪。识不被缚于欲贪故不喜彼。不喜彼故不追于过去。友！如是勿追于过去也。

    友！然者，如何愿于未来：‘如是，我眼有于未来之时。’‘如是［有］诸色。’心愿得于未得，缘心之愿而喜彼，喜彼故愿于未来。‘如是，我耳有于未来之时。’‘如是［有］诸声，’……乃至……‘如是，我鼻有于未来之时。’‘如是［有］诸香，’……乃至……‘如是，我舌有于未来之时，’‘如是［有］诸味。’……乃至……‘如是，我身有于未来之时，’‘如是［有］诸触。’……乃至……‘如是，我意有于未来之时，’‘如是［有］诸法。’而心愿得于未得，缘心之愿而喜彼，喜彼故愿于未来。如是，友！以愿于未来也。

    然者，友！，如何不愿于未来：‘如是，我眼有于未来之时，’‘如是［有］诸色，’而心不愿得于未得，不缘心之愿故不喜彼，不喜彼故不愿于未来。‘如是我耳……乃至……‘我意有于未来之时，’‘如是有诸法。’而心愿得于未得，不缘心之愿而不喜彼，不喜彼故不愿于未来。如是，友！不愿于未来也。

    然者，友！如何动摇于现在之诸法：‘友！彼眼与彼诸色，两者皆为现在，于其现在，识被缚于欲贪，识被缚于欲贪故喜彼，喜彼故动摇于现在之诸法。友！彼耳与彼之诸声……乃至……友！彼鼻与彼之诸香……乃至……友！彼舌与彼之诸味……乃至……友！彼身与彼之诸触……乃至……彼意与彼之诸法，彼两者皆于现在也……动摇于现在之诸法。如是，友！动摇于现在之诸法也。

    然者，友！如何不动摇于现在之诸法：‘友！彼眼与彼之诸色，两者皆于现在。而于彼现在，识不被缚于欲贪，不被缚于诸欲贪故不喜彼，不喜彼故不动摇于现在之诸法。友！耳与彼诸声……乃至……友！鼻与彼诸香……乃至……友！舌与彼之诸味……乃至……友！身与彼诸触……乃至……意与彼诸法，两者皆于现在，而于现在，识不被缚于欲贪，识不被缚于欲贪故不喜彼，不喜彼故，不动摇于现在之诸法。友！如是为不动摇于现在之诸法也。

    友！世尊对汝等略示总说，不详细分别其义，从座起而入精舍时：

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    如是，友！由世尊所略示总说，未详细分别其义者，我如是详细知解。而愿意者，诸尊者！应往世尊之处，以请问其义。如世尊之对汝等所说，如是，汝等应受持之。”

    时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说，从座起而诣彼世尊之处。诣已，敬礼世尊，坐于一面。于一面坐之诸比丘，如是白世尊言：“世尊！世尊之略示总说，未详细分别其义，从座起而入精舍时：

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊！如是，我等于世尊去后不久，生如是思惟：‘友！世尊略示总说，未详细分别其义而入精舍时：

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    如是，由世尊略示总说，未详细分别其义者，谁应［得］详细分别其义耶？’世尊！而我等生如是念：‘友！彼大迦旃延是［大］师自己……以问其义者，如何？’世尊！时，我等往尊者大迦旃延之处。至已，以其义问于尊者大迦旃延。世尊！我等由尊者大迦旃延说如是相、如是句、如是文，分别是义。”

    ［世尊曰:］“诸比丘！大迦旃延是贤者也，大迦旃延是大慧者也。诸比丘！若汝等以其义问我，我亦如大迦旃延之解说，正应如是解说，此恰是其义也。汝等应如是忆持之。”

    世尊是说已。欢喜之彼诸比丘随喜世尊之所说。

注：
1 一夜贤者（Bhaddekaratta）于汉译（阿难说经、温泉林天经、释中禅室尊经）音译为跋地罗帝。完全努力于现在之生活，于现在而言者，如修行哲人等应为之心。下第百三十四之相当经之尊上经（大正藏、七七）记为贤善偈。
2 亲 eva 想是（实）。
3 有　于别本 ahosi 为（有）似关于已经过去之机会而作。
4 无踌躇（agarukaritvā）「于世尊、或于我等，无特别表示敬意」，或「不想为打搅」等意。


134.卢夷强耆一夜贤者经

《中部·134.卢夷强耆一夜贤者经》

    北传汉译 中阿含一六六、释中禅室尊经（大正藏一，六九八页。）尊上经（大正藏一，八八六页。）
    本经乃栴檀天子来比丘卢夷强耆之许问一夜贤者之说，彼不知，天子亦唯知偈而已。此比丘请佛解释，佛为之详说。

        第一三四 卢夷强耆一夜贤者经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，卢夷强耆住释迦族之迦毗罗城尼拘律树园。时有容色殊胜之旃达罗天子，夜将明时，明照全尼拘律树园，而至彼尊者卢夷强耆之处。至已，立于一面。立于一面之旃达罗天子，如是言尊者卢夷强耆曰：“比丘！汝受持一夜贤者之总说及分别耶？”

    ［尊者曰：］“友！我不受持一夜贤者之总说及分别。然者，汝受持一夜贤者之总说与分别耶？”

    ［天子言：］“比丘！我亦不受持一夜贤者之总说及分别。比丘！然者，汝受持一夜贤者之偈耶？”

    ［尊者曰：］“友！我不受持一夜贤者之偈。友！然者，汝受持一夜贤者之偈耶？”

    ［天子言：］“比丘！我受持一夜贤者之偈。”

    ［尊者曰：］“友！然者，汝如何受持一夜贤者之偈耶？”

    ［天子言：］“比丘！一时，世尊住三十三天之巴利奢陀伽（昼度树）下之盘睹伽无巴罗尸罗（无垢白石。）于其处，世尊为三十三天之诸天神说一夜贤者之总说与分别。

    勿追于过去　　勿愿于未来
    一切过去者　　彼已皆舍去
    未来者未至　　而彼现在法
    处处善观察　　不摇又不动
    了知彼修习　　唯应今日作
    作须诚热心　　谁知明日死
    不遇死大军　　实谓无是事
    热心如是住　　昼夜不懈怠
    此一夜贤者　　谓静寂默者

    比丘！如是，我受持一夜贤者之偈。比丘！汝应学一夜贤者之总说及分别。比丘！汝应受持一夜贤者之总说及分别。比丘！持一夜贤者之总说及分别是梵行之初利益者也。”旃达罗天子如是言已，忽然消失（于其处。）

    时，尊者卢夷强耆，其夜将明时，收坐卧具，执衣钵，出游行彼舍卫城。次第游行，至彼舍卫城祇陀林给孤独园之世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者卢夷强耆如是白世尊言：“世尊！一时，我住释迦族之迦毗罗城尼拘律树园。世尊！时，有容色殊胜一天子，夜将明时，明照全尼拘律树园而来。来已，立于一面。世尊！立于一面之彼天子，如是言我曰：‘比丘！汝受持一夜贤者之总说及分别耶？’世尊！如是言已，我对彼天子如是曰：‘友！我不受持一夜贤者之总说及分别。友！然者，汝……梵行之初（利益）者也。’世尊！彼天子如是言。斯言已忽消失之。善哉！世尊！请世尊为我说一夜贤者之总说及分别。”

    ［世尊曰：］“然者，比丘！汝知彼天子耶？”［比丘言：］“世尊！我不知彼天子。”

    ［世尊曰：］“比丘！彼名为旃达罗天子也。旃达罗［言：］比丘！义解、作意、集中一切之心，以倾耳闻法。故，比丘！［汝亦］谛听，善作意之，我当说之。”尊者卢夷强耆答世尊言：“如是，世尊。”世尊如是曰：

    勿追于过去　　勿愿于未来
    ……［参照前偈］……
    此一夜贤者　　谓静寂默者

    然者，比丘！如何为追过去：‘于过去之时，有如是色。’于其处随起喜悦。‘于过去之时，有如是受。’……乃至……‘有如是想。］……乃至……‘有如是行。’……乃至……‘有如是识。’于其处随起喜悦。如是，比丘！为追于过去也。

    然者，比丘！如何为不追过去：‘过去之时，有如是色。’……为不追过去也。

    然者，比丘！如何为愿未来……［参照前第百三十经］，如是，比丘！于现在之诸法不摇动也。

    勿追于过去　　勿愿于未来
    ……乃至……
    此一夜贤者　　谓静寂默者

    世尊如是说已。欢喜之尊者卢夷强耆随喜世尊之所说。


135.小业分别经

《中部·135.小业分别经》

    北传汉译 中阿含一七〇、鹦鹉经（大正藏一，七〇三页。）分别善恶报应经（大正藏一，八九五页。）兜调经（大正藏一，八八七页。）鹦鹉经（大正藏一，八八八页。）佛为首加长者说业报差别经（大正藏一，八九一页。）
    本经乃世尊因婆罗门之青年耆婆之问，一一说明人生之短寿、长寿、多病、无病、丑美、权势之有无、贫富贵贱、生利钝差别之原因。

        第一三五 小业分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，都提之子斯波学童诣世尊处。诣已，与世尊问讯，交谈可喜、可乐之语已，坐于一面。坐于一面之彼都提之子斯波学童，如是白世尊言：“尊瞿昙！有何因、何缘，种种人存在之间，有优、劣之性耶？尊瞿昙！如何有诸短寿人、有长寿、有多病、有无病、有丑陋、有容丽、无权势、有权势、有贫穷、有财富、有卑族、有贵族、有愚钝、有伶俐耶？尊瞿昙！有如何因、如何缘，种种人存在之间，有优、劣之性耶？”

    ［世尊曰：］“学童！种种有情，有各各之业，为业之相续者，有业为胎藏，被缚于业，以业为所依。以业分别种种之有情，即有优、劣之性。”

    ［学童言：］“我如是闻尊瞿昙之略说，不详细分别之义，不知解其详细之义。善哉！尊瞿昙为我所说之法，使我详细解知尊瞿昙如是略说，未详细分别之义。”

    ［世尊曰：］然者，学童！应谛听，善作意之，我当说之。”都提之子斯波学童对世尊言：“如是，尊！”世尊乃如是说：

    “学童！兹有一类或女、或男，杀生者而凶恶，手涂血、以杀戮为事，对诸有情无慈心。彼如是成就，如是由正持彼业，身坏命终之后，生于无幸处、恶趣、险难处、地狱。若身坏命终后，不生于无幸处、恶趣、险难处、地狱，若来人位者，再生于何处亦短命也。学童！如是之所行，即杀生者而凶恶、手涂血、以杀戮为事，对诸生物无慈心，以至［如是］短命。

    学童！更兹有一类或女、或男、停止杀生、远离杀生、舍棒、舍刀、知耻、有慈心、怜愍利益一切生物而住。彼如是成就，由如是正持彼业，身坏命终之后，生于善趣天界。若身坏命终之后，不生于善趣、天界，若来人位者，再生于何处亦长命也。学童！如是之所行，即停止杀生、远离杀生、舍棒、舍刀、知耻、有慈心、怜愍利益一切生物而住。以至［如是］长命。

    学童！兹有一类或女、或男、或依手、或依棒、或依刀、恼害诸有情。彼如是成就，由如是正持彼业，身坏命终之后，生于无幸处、恶趣、险难处、地狱。若身坏命终之后，不生于无幸处、恶趣、险难处、地狱，若生来人位者，再生于何处亦多病也。学童如是之所行，或依手、或依棒、或依刀恼害诸有情类，即以至［如是］多病。

    学童！更兹有一类之或女、或男、或依手、或依棒、或依刀，不恼诸有情。彼如是成就，由如是正持彼业……无病也。学童！如是所行即不恼害……以至［如是］无病。

    学童！兹有一类之或女、或男，易忿怒、多愁、虽［由其他］言些少［事］，遂现为愤、怒、嗔恚、刚情、怒气、嗔恚、不满。彼如是成就，由如是正持彼业……无幸处……丑陋也。学童！如是之所行，即易忿怒……现不满、以至［如是］丑陋。

    学童！更兹有一类或女、或男，不忿怒、不多愁、虽［由其他］言些少［事］，不忿、不愁、不嗔恚、不刚情、不现怒气、嗔恚、不满。彼如是成就，由如是正持彼业……善趣……端正也。学童！如是之所行即不忿怒……不现不满、以至［如是］端正。

    学童！兹有一类或女、或男，有嫉妒心，对他［人所得］之利得、恭敬、尊重、尊敬、礼拜、供养，怀嫉之恶意以结妒心。彼如是成就，如是由正持彼业……无幸处……成为无权势者。学童！如是所行即有嫉妒心……以结妒心，［如是］以至无权势。

    学童！更兹有一类或女、或男，无嫉妒心，对他［人之所得］之利得、恭敬、尊重、尊敬、礼拜、供养，不嫉、不怀恶意、无结妒心。彼……由其业……善趣……成为权威者……不结妒心，［如是］以至大权威。

    学童！兹有一类或女、或男，对沙门、婆罗门不施与饮食、衣服、车乘、华鬘、香料、涂油、卧具、住宅、灯具者。彼……由彼业……无幸处……为贫穷者……不施与灯具，［如是］以至贫穷。

    学童！更有一类或女、或男，对沙门、婆罗门施与饮食……卧具、住宅、灯具者。彼……由彼业……善趣……为大财富者……施与卧具、住宅、灯具，［如是］以至大财富。

    学童！兹有一类或女、或男，傲慢而过慢，应礼人而不礼，应起迎而不起迎，应让座而不让座，应让路而不让路，应尊敬而不尊敬，应尊重而不尊重，应恭敬而不恭敬，应供养而不供养，彼……由彼业……无幸处……为卑族……应供养而不供养，［如是］以至于卑族。

    学童！更有一类或女、或男，不傲慢而不过慢，应礼者而礼，应供养者而供养。彼……由彼业……善趣……为贵族……应供养而供养，［如是］以至于贵族。

    学童！兹有一类或女、或男，亲近沙门、婆罗门已而寻问：‘尊者！如何是善？如何是不善？如何是有罪？如何是无罪？如何是应修习？如何是不应修习？我长时行不利益、如何是苦？或长时行利益，如何是安乐？’彼……由彼业……无幸处……为愚钝［者］……不寻问，［如是］以至愚钝。

    学童！更有一类或女、或男，亲近沙门、婆罗门已，寻问：‘尊者！善者，如何……利益，如何为乐？’彼……由彼业……善趣……为大慧［者］……寻问，以至［如是］于大慧。

    学童！如是至所行于短寿者，以持短寿；至所行于长寿者，以持长寿；至所行于多病者，以持多病；至所行于无病者，以持无病；至所行于丑陋者，以持丑陋；至所行于端正者，以持端正；至所行于权势者，以持权势；至所行于贫穷者，以持贫穷，至所行于大富者，以持大富；至所行于卑族者，以持卑族；至所行于贵族者、以持贵族；至所行于愚钝者，以持愚钝；至所行于大慧者，以持大慧。

    学童！诸有情各有业，是业之相续者。业为胎藏而有，被缚于业，以业为所依。业以分诸有情，即有优劣之性。”

    如是说已，都提之子斯波学童，如是白世尊曰：“妙哉！尊瞿昙！妙哉！尊瞿昙！尊瞿昙！譬喻使伏者仰卧……见。恰如是，由尊瞿昙，以种种异门宣说法，使我归依尊瞿昙。［归依］法及比丘众。尊瞿昙受纳我从今日以后，以至命终归依为优婆塞。”


136.大业分别经

《中部·136.大业分别经》

    北传汉译 中阿含一七一、分别大业经（大正藏一，七〇六页。）
    本经乃比丘三弥提与一外道出家之问答，其旨以白世尊，佛陀教三弥提对外道之回答，唯是片面而非完整的真理，更分别说明业与其报的关系。即行善业，来世有受善趣之乐报和受恶趣之苦。虽作恶业而有生善趣和堕恶趣，其等之关系如何的发生，给于一一的说明。

        第一三六 大业分别经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹林精舍。其时，尊者三弥提住林中之禅屋。时出家者普达梨弗，逍遥游行至尊者三弥提之处。至已，与尊者互相问讯，交换可喜可乐之语后，坐于一面。坐于一面之普达梨弗，如是言尊者三弥提曰：“友！三弥提！如是，我亲闻沙门瞿昙、亲听取：‘身业是空无，语业是空无，唯有意业是真实。又有禅定，若成就其禅定者，亦无任何觉知。’”

    ［三弥提曰：］“友！普达梨弗！勿如是言。友！普达梨弗！勿如是言。勿诽谤世尊，诽谤世尊不善也。世尊不如是说：‘身业是空无，口业是空无，唯意业是真实。友！且彼有禅定，若彼成就禅定者即无任何之觉知。’”

    ［普达梨弗曰：］“友！三弥提！汝出家多久耶？”

    ［尊者三弥提曰：］“友！不久，三年矣。”

    ［普达梨弗曰：］“兹今，我等如何言长老比丘耶？如何实如是新学比丘应为［大］师之护。友！三弥提！故思业，由身、口、意之作已，彼觉何耶？”

    ［尊者曰：］“友普达梨弗！故思业，由身、口、意作已，彼觉苦。”

    时，出家者普达梨弗，不欢喜尊者三弥提之所说亦不反驳。不欢喜，不反驳，从座起而去也。

    时，尊者三弥提，于出家［者］普达梨弗离去不久，往尊者阿难之处。往已，与尊者阿难共相问讯，交换可喜可乐之语后，坐于一面。坐于一面之尊者，敢5以出家者普达梨弗共相对谈之事，以告尊者阿难，尊者阿难闻已，如是言尊者三弥提曰：“友，三弥提！如是论说应奉见世尊。然，去，友！三弥提！我等应诣世尊之处。诣已，以此义奉告世尊。如世尊为我等所说明，我等应如是受持。”

    尊者三弥提答尊者阿难曰：“如是。”时，尊者阿难与尊者三弥提诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之尊者阿难，以尊者三弥提与出家［者］普达梨弗共相论谈之事奉告世尊。

    ［世尊］闻已，世尊如是告尊者阿难曰：“阿难！我想不起有见过出家［者］普达梨弗。然，何以如是论谈耶？然，阿难！由如是愚痴人之三弥提，对普达梨弗分别说明，一6向说明其质问。”

    如是说已，尊者优陀夷如是白世尊曰：“世尊！然者，有关此，若由尊者三弥提，解说：‘一切之所受是在此苦中者’如何？

    时，世尊告尊者阿难曰：“阿难！汝应见此愚痴人优陀夷之错误。阿难！我今知此愚痴人之想出，应是不正之想出。阿难！由最初普达梨弗之问三受。阿难！若普达梨弗如是问此愚痴人三弥提者，应如是说明之：‘友，普达梨弗！由身、语、意，觉乐受者，是作思业已故，彼觉受乐。友，普达梨弗！由身、语、意，觉苦受者，是作思业已故，彼觉苦受。友，普达梨弗！由身、语、意，觉不苦不乐受者，是作思业已故，彼觉不苦不乐也。’阿难！如是说明，愚痴人之三弥提对普达梨弗，得为正说明。阿难！假令有任何异学之出家愚人、浅学者，阿难！若听汝等分别如来之大业分别，谁亦得知明如来之大业分别。”

    ［阿难曰：］“世尊！正其时，善逝！正其时。请世尊当分别大业分。拜听世尊之诸比丘，应受持奉［行］。”

    ［世尊曰：］“阿难！然者，应谛听，善思念之，我当说。”尊者阿难奉答世尊：“如是，世尊。”世尊如是说：

    “阿难！于世间当认有此等之四种人。如何为四耶？阿难！兹或有人，为杀生者、偷盗者、爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、嗔恚者、邪见者。彼身坏命终后，生于无幸处、恶趣、险难处、地狱。

    阿难！又或有人，杀生者……邪见者。彼身坏命终后，生于善趣、天界。

    阿难！又或有人，离杀生者、离偷盗者、于爱欲离邪行者、离虚诳语者、离离间语者、离杂秽语者、不贪欲者、不嗔恚者、正见者。彼身坏命终后，生于善趣、天界。

    阿难！又或有人，离杀生者……正见者。彼身坏命终后，生于无幸处、恶趣、险难处、地狱。

    阿难！兹有沙门、婆罗门，由热心、精勤、专精、不放逸、正作意、得如是之心三昧。即为此心之三昧，由超人清净之天眼，见某人于此处，［是］杀生者、偷盗者、于爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、嗔恚者、邪见者，见［彼］身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：‘汝，实有诸恶业，有恶行之报。我真正见是人于此处，为杀生者、偷盗者……离间语者……乃至……邪见者。见［彼］身坏命终后，生于无幸处、恶趣、险难处、地狱。’彼如是言：‘汝，凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。若如是知者，此为正知者也。若知［其］他者，于此等有误知。’如是之彼，唯其自知、自见、自所经验，唯其顽固取着说：‘唯此是真实，其他为虚妄。’

    阿难！又于此，‘阿难！或有沙门、婆罗门，由热心、精勤……见某人于此是杀生者、偷盗者……乃至……邪见者。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝，实无诸罪业。无恶行之报。我真正见是人，于世界为杀生者、偷盗者……乃至……邪见者也。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝！凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身命终后，生于善趣、天界。如是知者，此为正知者。若知［其］他者，于彼等有谬智。’如是彼，唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，而余是虚妄。’

    阿难！兹或有沙门、婆罗门，由热心、精勤……见某人于此处，离杀生、离偷盗、于爱欲离邪行者、离虚诳语者、离离间语者、离粗恶语者、离杂秽语者、不贪欲者、不嗔恚者、为正见者。见［其］身坏命终后，生于善趣、天界。彼如是言：‘实有诸善者，有善行之报。我真正见是人于此处，离杀生者……乃至……为正见者。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝，凡此离杀生者、离偷盗者……乃至……为正见者，见彼悉皆于身坏命终后，生于善趣、天界。若如是知者，此为正知者。若知［其］他者，于彼等有谬智。’如是之彼，唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，其余为虚妄。’

    阿难！又兹有沙门、婆罗门……见某人于此处，离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：‘汝！实无诸善业，无善行之报。我真正见是人于此处，是离杀生者、离偷盗者：乃至……为正见者，见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’彼如是言：‘汝，凡此离杀生者、离偷盗者……乃至……为正见者，彼悉皆于身坏命终后，……无幸处……其余为虚妄。’

    然而，阿难！凡彼沙门或婆罗门如是言：‘汝！实有诸恶业，有恶行之报。’──如是者即赞同彼。又彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……乃至……为邪见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’而彼如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。’──如是不赞同彼。又彼如是言：‘若是知者，此为正知。若知［其］他者，彼等有谬智。’──如是又不赞成彼。又真正唯彼之自知、自见、自所经验，唯于此，顽固取着说：‘唯此是真实，其余为虚妄。’──如是又不赞同彼。所以者何？阿难！如何于如来之大业分别有别智。

    然而，阿难！彼沙门或婆罗门之如是言：‘汝！实无诸恶业，无恶行之报。’──如是不赞同彼。且彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……乃至……为邪见者。见其身坏命终后，生于善趣、天界。’──如是赞成彼。而且彼如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆身坏命终后，生于善趣、天界。’──如是不赞同彼。又彼如是言：‘若如是知者，此正知知者，若知其他者，彼等有谬智。’──如是亦不赞成彼。又唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，其余为虚妄。’──如是亦不赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！凡彼沙门或婆罗门之如是言：‘汝！实有善业，有善行之报。’──如是赞同彼。又彼之如是言：‘我真正见是人于此处，是离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于善趣、天界。’──如是亦赞同彼。而且彼如是言：‘汝，凡离此杀生者、离偷盗者……乃至……为正见者，彼悉皆身坏命终后，生于善趣、天界。’──如是者不赞同彼。又彼如是言：‘若如是知者，此为正知者，若知其他者，彼等有谬智。’──如是亦不赞成彼。又唯彼之自知、自见、自所经验，唯于此，顽固取着说：‘唯此是真实，其余为虚妄。’──如是亦不赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！凡彼沙门或婆罗门之如是言：‘汝！实无诸善业，无善行之报。’──如是者不赞同彼。而彼如是言：‘我真正见是人于此处，是离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’如是者即赞同彼。而彼如是言：‘汝！凡是离杀生者、离偷盗者……乃至……为正见者者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。’──如是不赞同彼。又彼如是言：‘若如是知者，此为正知。若知其他者，彼等有谬智。’──如是亦不赞同彼。又唯彼之自知……乃至……其余为虚妄。’如是亦赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！‘凡彼人于此处，是杀生者、偷盗者……乃至……邪见者，身坏命终后，生于无幸处、恶趣、险难处、地狱者，或彼应以前所作之罪业当受其苦；彼或应于后所作之恶业当受其苦，彼或于死时，为有邪见者而有成就受持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。’然而，若彼于此处，［是］杀生者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之。

    然而，阿难！凡彼人于此处，是杀生者、偷盗者……乃至……为邪见者，身坏命终后，生于善趣、天界者，或彼应以前所作之善业当受其乐。彼或应于后所作之善业当受其乐。或彼于死时，为有正见者，而有成就受持。由此，彼身坏命终后，生于善趣、天界。然而，若彼于此处，是杀生者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之。

    然而，阿难！凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，身坏命终后，生于善趣、天界者，于彼，或应以前彼所作之善业当受其乐，或彼于死时，为正见者而有成就受持。然而，若彼于此处，是离杀生者、离偷盗者……乃至……为正见者者，其报于现世，或于次世，或于后世生起而受。

    然而，阿难！凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，彼身坏命终后，生于无幸处、恶趣、险难处、地狱者，于彼，或应以前所作之罪业当受其苦；或彼于后应彼所作之罪业当受其苦，或彼于死时，为有邪见者，成就受持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。而且，彼若于此世，是离杀生者、离偷盗者……乃至……为正见者，其报于现世，或于次世，或后世生起而受。

    如是，阿难！有业之不可有而见为不可有；有业之不可有而见为可有，有业之可有而见为可有；有业之可有而见为不可有。”

    世尊如是说已，欢喜之尊者阿难随喜世尊之所说。

注：
5 敢　想是 yāvatako ahosi。
6 一向（ekaṅsena）全面的、全称之意，总之，部分的之反对。


137.六处分别经

《中部·137.六处分别经》

    北传汉译 中阿含一六三，分别六处经（大正藏一，六九二页。）
    本经如其名，以分别六处等。即六内处、六外处、六识身、六触身、十八意行、三十六有情句、三念住等，对此一一详细的说明。

        第一三七 六处分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”彼等诸比丘应世尊［曰：］“世尊。”世尊如是曰：“诸比丘！我应为汝等说六处分别。应谛听，善思念之，我当说之。”彼等诸比丘应世尊［曰：］“如是，世尊。”世尊如是曰：

    “应知内六处。应知外六处。应知六识身。应知六触身。应知十八意行。应知三十六有情句。于其中，依此而舍此。有三念住，此为圣者之所学，此为圣者之［所］习，［大］师以此训众。彼为瑜伽师中之无上人之调御师。此为六分别之总说。

    然，如是言：‘应知内六处。’而言如是者，是缘何而言耶？有眼处、耳处、鼻处、舌处、身处、意处。如是所言：‘应知内六处。’是缘此而言。

    复次，如是言：‘应知外六处。’而言如是者，是缘何而言耶？有色处、声处、香处、味处、触处、法处。如是所言：‘应知外六处。’是缘此而言。

    复次，如是言：‘应知六识身。’而言如是者，是缘何而言耶？有眼识、耳识、鼻识、舌识、身识、意识。如是所言：‘应知六识处。’是缘此而言。

    复次，如是言：‘应知六触身。’而言如是者，是缘何而言耶？有眼触、耳触、鼻触、舌触、身触、意触。如是所言：‘应知六触身。’是缘此而言。

    复次，如是言：‘应知十八意行。’而言如是者，是缘何而言耶？依眼见色已，思察喜处之色、思察忧处之色、思察舍处之色。依耳闻声已……乃至……依鼻嗅香已……乃至……依舌味味已……乃至……依身触触已……乃至…：依意识法已，思察喜处之法、思察忧处之法、思察舍处之法。如是有六喜行7、六忧行、六舍行。如是所言：‘应知十八意行。’是缘此而言。

    复次，如是言：‘应知三十六有情句。’如是缘何而言耶？是依六在家为喜、六出离喜、六在家为忧、六出离为忧、六在家为舍、六出离为舍。

    此等中，依六在家为喜者何耶？乃对眼所识之诸色，可期望、好、悦、意乐、以随伴世间味，或由获得见8为获得，或既曾获得，追忆所变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜。耳所识之诸声……乃至……鼻所识之诸香……乃至……舌所识之诸味……乃至……身所识之诸触……乃至……意所识之法，可期望、好、悦、意乐、以随伴世间味，由获得见为获得，或既曾获得，以追忆所变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜。此等乃依六在家为喜。

    此等中，依六出离为喜者何耶？乃对诸色而9知为无常性、变易、离欲灭已，以如实正慧见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起喜。若如是类之喜者，此乃依出离为喜，知［耳］之声……乃至……［鼻］之诸香……乃至……［舌］之诸味……乃至……［身］之诸触……乃至……［意］之诸法，是无常性，变易、离欲、灭己，以如实正慧见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起喜，若如是类之喜者，此言依出离为喜。此等乃依六出离为喜。

    此等中，依六在家为忧者何耶？乃对眼所识之诸色，可期望、好、悦、意乐、随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过去以起忧。若如是类之忧，此言依在家为忧。耳所识之诸声……乃至……鼻所识之诸香……乃至……舌所识之味……乃至……身所识之触……乃至……意所识之法，可期望、好、悦、意乐、随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过去以起忧。若如是类之忧，此言依在家为忧。此等乃依六在家为忧。

    此等中，依六出离之忧者何耶？且知诸色是无常性、变易、离欲、灭已，以如实正慧见如是：‘昔时之诸色、今时此等一切之诸色，是无常、苦、变易法。’对无上解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、得具足彼处而住耶？’如是，由对无上诸解脱生起需求而起忧。而知诸声……乃至……诸香……乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、灭已。以如实正慧见如是：‘昔时之诸法、今时之此等一切之诸法，是无常、苦、变易之法。’对无上诸解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、得具足彼处而住耶？’由对如是无上诸解脱，生起需求而起忧。此乃依六出离为忧。

    于此中，依六在家为舍者何耶？由眼见色已，愚者、痴者、凡夫不克服［色之］限界者、不克服［色之］报者，不见［色之］灾患者、于无闻者、凡夫者有舍，若如是类之舍者，即不超越诸色，故此言依在家为舍。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触触已……乃至……由意识法已，愚者、痴者、凡夫者，不克服［法之］限界者、不克服［法之］报者，不见［法之］灾患者，于无闻者、凡夫者有舍，若如是类之舍者，不超越此法，故此言依在家为舍。此等乃依六在家为舍。

    此等中，依六出离为舍者何耶？且知诸色是无常性、变易、离欲、灭已，以如实正慧见如是：‘昔时之诸色，今时此等一切诸色，是无常、苦、变易法。’而起舍。若如是类之舍者，即超越此色。故此言依出离为舍。而知诸声……乃至……诸香……乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、灭已，以如实正慧，由见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起舍。若如是类之舍者，即超越此法。故此言依出离为舍。此等乃依六出离为舍。

    如是所言：‘应知三十六有情句。’乃缘此而言。

    如是言：‘于此等中，依此等而舍此等。’乃缘何而如是言耶？诸比丘！于此等中，依彼六出离为喜，依此等、由此等，依彼六在家为喜，以舍此等，以超越此等。诸比丘！于此等中，依彼六在家为忧，依此等、由此等，依彼六在家为忧，舍此等，超越此等，如是而有其等之舍，如是而有其等之超越。诸比丘！于此等中，依彼六出离为舍，依此等、由此等，依彼六在家为舍，舍此等，超越此等，如是而有此等之舍，如是而有此等之超越。诸比丘！于此等中，依彼六出离为喜，依此等、由此等，依彼六出离为忧，舍此等！超越此等，如是而有此等之舍，如是而有此等之超越。诸比丘！于此等中，依彼六出离为舍，依此等、由此等，依彼六出离为喜，舍此等，超越此等，如是而有此等之舍，如是而有此等之超越。

    诸比丘！舍之多性而有多依，舍之一性而有一依。诸比丘！而如何舍之多性而有多依者耶？诸比丘！舍：有于诸色、有于诸声、有于诸香、有于诸味、有于诸触也。诸比丘！此，乃舍之多性而有多依。诸比丘！而如何舍之一性而一依者耶？诸比丘！舍：有依于空无边处、有依于识无边处、有依于无所有处、有依于非想非非想处。诸比丘！此，乃舍之一性而有一依。诸比丘！于此等中，彼舍之一性而一依者，依此、由此，彼舍之多性而多依者，舍彼，超越彼，如是而有彼舍，如是而有彼超越。诸比丘！依于不彼作性10，由于不彼作性，彼舍之一性而一依者，舍彼，超越彼，如是有彼舍，如是而有彼超越。如是所言：‘于此等中，依彼而舍彼！’彼乃缘此而言。

    复次，如是言：‘有三念住，此圣者之所习，［大］师以此训众。’而且，此缘何而言耶？诸比丘！兹有师为怜愍者、求［他之］利益者、以垂怜愍为诸弟子说法：‘此为汝等之利益，此为汝等之安乐。’对此，诸弟子不善听，不倾耳，不立智心，且离师教之行动。诸比丘！如来不喜此、又不感喜。而且无有有漏，有念、有正知而住。诸比丘！此，为第一念住，此圣者之习，［大］师以此训众。

    复次，诸比丘！有师，是怜愍者、求［他之］利益者，以垂怜愍为诸弟子说法：‘此为汝等之利益，此为汝等之安乐。’对彼，一部分之诸弟子不善听，不倾耳，不立智心11，而且离师教之行动。一部分之诸弟子善听闻，倾耳，以立智心，而且不离师教之行动。诸比丘！如来不喜此、又不感喜；非不喜，非不感喜。喜与不喜，舍离此两者已，彼为舍者，有念、有正知而住。诸比丘！此为第二念住此……训众也。

    复次，诸比丘！有师……为诸弟子说法……‘为安乐。’对彼，诸弟子善听，倾耳，以立智心，而且无离师教之行动。诸比丘！如来喜此、且感喜；无漏而有念、有正知而住。诸比丘！此为第三念住此……训众。

    如是所言：‘有三念住、此圣者之所习、［大］师以训众。’彼乃缘此而言。

    又，如是言：‘彼乃瑜伽师中之无上人之调御师。’而如是乃缘何而言耶？诸比丘！由调象师，于应调御之象，令走之，唯限走一边：或东、或西、或南、或北。诸比丘！由调马师，于应调御之马，令走之，唯限走一边……或南。诸比丘！由调牛师，于应调御之牛，令走之……或南。诸比丘！由如来、应供者、正等觉者，于应调御之人，令走之，于八方走：于有色者，见诸色，此第一方。于内无色想者，以见外之诸色，此第二方。‘净而’胜解，此第三方。遍超色想，以灭诸有对想，不作意种种想而‘虚空乃无边。’具足空无边处而住，此第四方。遍超空无边处而‘识乃无边。’具足识无边处而住。此第五方。遍超识无边处‘无何物之存在。’具足无所有处而住，此第六方。遍超无所有处，具足非想非非想处而住，此第七方。遍超非想非非想处，而具足受、想灭而住，此第八方。诸比丘！由如来、应供者、正等觉者，于应调御之人，令走之，即走如是之八方。所言如是：‘彼瑜伽师中之无上人之调御师。’彼乃此缘而言者。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
7 行　upavicāra 译为与伺察同字。玄奘译为近行参照（集异足论十五等）。
8 见（samanupassato）普遍，且善观察之意，玄奘屡次译为「等随观见」。
9 而 tveva，盖，此字是（tu eva）now, but, indeed, however 等之意，「诸色等不唯我等日常之认识。」应有此程度之意？
10 不彼作性（atammayatā），tammayatā 是渴爱（taṇhā）。故不彼作性者，即无渴爱。
11 智心　原本于作 añña-cittaṁ 照对上来之同文，读为 aññā-cittaṁ。


138.总说分别经

《中部·138.总说分别经》

    北传汉译 中阿含一六三，分别六处经（大正藏一，六九四页。）
    佛向诸比丘，对于内外持心之方法，略说而去。诸比丘欲知其详细之意义而质问大迦旃延。大迦旃延，对佛之略说一一细释之，诸比丘后往佛处，以告其事由，佛乃赞赏大迦旃延之说明。

        第一三八 总说分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊呼诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊曰：“世尊！”世尊乃如是曰：

    “诸比丘！应为汝等说总说之分别。谛听，善思念之，我当说之。”彼等诸比丘向世尊曰：“如是，世尊。”世尊乃如是曰：“诸比丘！比丘由观察彼之识不散乱、不离散于外，不住于内，不取、真正无恐畏，应如是观察之。诸比丘！识不散乱、不离散于外，不住于内者，由无取、无怖畏，于未来即不生起：生、老、死、苦之集。”世尊如是说。如是说已，善逝从座起而入精舍。

    时，世尊之去后不久，彼等诸比丘有如是思念：“友等！如是，世尊为我等略示总说，不详细分别其义即从座起而入精舍。‘诸比丘！比丘由观察彼之识不散乱、不离散于外，不住于内，无取着、真正无怖畏，应如是观察。诸比丘！识不散乱、不离散于外，无住于内者，由无取着、无怖畏，于未来即不生起：生、老、死、苦之集。’由世尊如是所略示之总说，谁对此不详细分别其义而能详细分别者乎？”

    时，彼等诸比丘有如是思念：“彼尊者迦旃延，乃［大］师及有学识之诸同梵行者所赞赏、所尊重。然者，尊者大迦旃延，对由世尊此略示之总说而未详细分别其义，得堪详细分别。然，今我等往彼尊者大迦旃延处。往已向尊者迦旃延，以问其义！”时，彼等诸比丘至彼尊者大迦旃延处。至已与尊者大迦旃延互相问讯，交换可喜、可乐之语后，坐于一面。坐于一面之彼等诸比丘如是言尊者大迦旃延曰：“友，迦旃延！世尊如是为我等略示总说，未详细分别其义即从座起而入精舍。［谓：］‘诸比丘！……不生起……。’友，迦旃延！如是我等，于世尊去后不久，生如是之思念：“友等！世尊如是为我等略示总说……而入精舍。［谓：］‘诸比丘！……不生起……。”由世尊如是所略示之总说，谁对此未详细分别之义而能分别者乎？’友，迦旃延！如是我等生如之思念：‘彼尊者大迦旃延……问……。’尊者大迦旃延应分别之。”

    ［迦旃延曰：］“友等！譬喻有人，欲坚［材］、求坚［材］、探索坚［材］而游行，亭立之大树有坚［材］，以过其根、干已，于枝叶以为求得坚［材］。此正如是：诸尊者于［大］师之面前时，以过世尊而想向我得问此义。友等！实彼世尊是知所知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者、与不死者、法主、如来也。而汝等善奉问其义，正有12是时。正如世尊为汝等所解说，汝等应如是受持之。”

    ［诸比丘曰：］“友！迦旃延！实世尊是知所知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者，与不死者、法主、如来也。然而，我等应善向世尊，奉问其义，正有是时。如世尊为我等所解说，我等应如是受持之。而尊者大迦旃延，乃［大］师及有诸学识之同梵行者所赞赏、所敬重。尊者大迦旃延，乃由世尊所略示总说而未详细分别其义，堪得详细分别。尊者大迦旃延！请勿介意13，分别之。”

    ［迦旃延曰：］“然者，友等！应谛听，善思念之，我当说之。”彼等诸比丘答尊者大迦旃延曰：“如是，友！”尊者大迦旃延乃如是曰：

    “友等！世尊之为汝等略示总说，未详细分别其义，从座起而入精舍，如是：‘诸比丘！比丘……不生起……。’友等！由世尊所略示之总说，未详细分别其义，其义，我如是详细知解之［曰：］

    “然者，如何言：‘识不散乱、不离散于外？’友等！兹对比丘，由眼见色已，有追求色相之识，若系于［此］色相之味、缚于色相之味、结于色相之味结者，言识散乱、离散于外。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触所触已……乃至……由意识法已，有追求法相之识，若系于此法相之味，缚于法相之味，结于法相之味结者，言识散乱、离散于外。友等！如是言：‘识散乱、离散于外。’

    友等！然者，如何言：‘识不散乱、不离散于外’［耶？］友等！兹对比丘，由眼见色已，有不追求色相之识，不系于［此］色相之味，不缚于色相之味，不结于此色相之味结者，［如是］言识不散乱、不离散于外。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触所触已……乃至……由意识法已，有不追求法相之识，不系于［此］法相之味，不缚于法相之味，不结于法相之味结者，言识不散乱、不离散于外。友等！如是而言：‘识不散乱、不离散于外’也。

    友等！然者，如何言：‘心住于内？’友等！兹有比丘，离诸欲、离不善法、有寻、有伺、由离生喜、乐具足初禅而住。对彼有追求由离生喜、乐之识，系于由离生喜、乐之味，缚于由离生喜、乐之味，结于由离生喜、乐之味结者，即言心住于内。复次，友等！有比丘，有由寻、伺之止息，由心安静，有心一趣性，无寻、无伺，由定生喜、乐，具足第二禅而住。对彼有追求由定生喜、乐之识，系于由定生喜、乐之味，缚于由定生喜、乐之味，结于由定生喜、乐之味结者，［即］言心住于内。复次，友等！有比丘，由脱喜而住于舍，有念、有正知，而且由身感受乐，称为诸圣者之‘舍而有念乐住，’具足第三禅而住。对彼有追求舍之识，系于舍、乐之味，缚于舍、乐之味，结于舍、乐之味结者，［即］言心住于内。复次，友等！有比丘，为断乐、断苦，且先为灭喜、忧，不苦不乐，舍念清净，具足第四禅而住。对彼有追求不苦不乐之识，系于不苦不乐之味，缚于不苦不乐之味，结于不苦不乐之味结者、［即］言心住于内。友等！如是言：‘心住于内’也。

    友等！然者，如何言：‘心不住于内？’友等！兹有比丘，离诸欲……乃至……具足初禅而住。对彼无追求由离生喜、乐之识，不系于由离生喜、乐之味，不缚于由离生喜、乐之味，不结于由离生喜、乐之味结者，［即］言心不住于内。复次，友等！有比丘！由寻、伺之止息……乃至……具足第二禅而住。对彼有不追求由定生喜、乐之识，不系于由定生喜、乐之味，不缚于由定生喜、乐之味，不结于由定生喜、乐之味结者，［即］言心不住于内。复次，友等！有比丘，由脱喜……乃至……具足第三禅而住。对彼有不追求舍、乐之识，不系于舍、乐之味，不缚于舍、乐之味，不结于舍、乐之味结者，［即］言心不住于内。复次，友等！有比丘，断乐……乃至……具足第四禅而住。对彼有不追求不苦不乐之识，不系于不苦不乐之味，不缚于不苦不乐味，不结于不苦不乐之味结者、［即］言心不住于内。友等！如是言：‘心不住于内’也。

    友等！然者，如何‘无取而有怖？’友等！兹有无闻之凡夫，不见诸圣，不熟达圣法，不通晓圣法；不见诸善人，不熟达善人之法，不通晓善人之法，见色为我，或见我有色，或见色于我中、或见我于色中。对彼而彼色及变易、变异。对彼由色之变易、变异性，识随转于色之变易。对彼而识随转于色之变易。对彼由随转于色之变易而生恐怖。诸法之生起，乃遍取心而住。由心之遍取而有怖惧、烦劳、舍、无取而恐怖。以受……乃至……以想……乃至……以行……乃至……见识是我，或见我有识，或见识于我中，或见我于识中。对彼，彼识是变易、变易对彼由识之变异性，而有识随转于识之变易。对彼有由随转于识之变易而生恐怖。诸法之生起，乃遍取心而住。由心之遍取而有怖惧、烦劳、舍、无取而怖。友等！如是‘无取而有怖。’

    友等！然者，如何是‘无取而无怖？’友等！兹有多闻之圣弟子，见诸圣者，熟达圣法，通晓圣法，见诸善人，熟达善人之法，通晓善人之法，不见色为我，或不见我有色，或不见色于我中，或不见我于色中，对彼，彼色及变易、变异。对彼由色之变易、变异性。识不随转于色之变易。对彼由随转于色之变易，而不生恐怖，诸法之生起，不遍取心而住。由心之不遍取，无怖惧、无烦劳、无舍、无取而无恐怖。以受……乃至……以想……乃至……以行……乃至……不见我有识，不见识是我，不见识于我中，不见我于识中。对彼，彼识是变易、变异。对彼由识之变易、变异性，识不随转于识之变易。对彼随转于识之变易而不生恐怖，诸法之生起，不遍取14心而住，由心之不遍取，而无恐怖、无烦劳、无舍、无取而无怖。友等！如是言：‘无取而无怖’也。

    “友等！世尊为汝等略示总说，未详细分别其义，从座起而入精舍。‘诸比丘！比丘……不生……。’友等！由世尊如是略示总说，未详细分别其义者，是义我如是详细知解矣。而汝等诸尊者，若有希望者，诣世尊之处、应奉问此义。如世尊对汝等所解说，汝等应如是受持之。”

    时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说已，即从座起，诣彼世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼等诸比丘如是白世尊：“世尊！世尊为我等所略示总说，未详细分别是义，从座起而入精舍。‘诸比丘！……比丘……无生……。’世尊！如是我等，于世尊之去后不久，有如是之念：‘友等！如是，世尊所略示总说，未详细分别是义而入精舍──诸比丘！比丘……不生──。如是由世尊所略示总说，未详细分别是义，谁详细分别是义者乎？’世尊！如是我等有如是念：‘彼尊者大迦旃延……问……。’世尊！时，我等至彼尊者大迦旃延之处。至已，以是义问尊者大迦旃延。世尊！由尊者大迦旃延对我等，说是相、是句、是文以分别其义。”

    ［世尊曰：］“诸比丘！大迦旃延是贤者。诸比丘！大迦旃延是大慧者。诸比丘！若汝等以此义问我，我亦正如大迦旃延之解说而如是解说之。然者，彼即此义。［汝等］应如是受持之。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
12 有也　于前之一三三、大迦旃延一夜贤者经之相应文中，作为现在（hoti）。
13 不介意（agarukaritvā）参照前注［04］。
14 取而不住　于原本有 cittaṁ pariyādāya tiṭṭhanti 照上之同文，要加上 na 读之。


139.无诤分别经

《中部·139.无诤分别经》

    北传汉译 中阿含一六九，拘楼瘦无诤经（大正藏一，七〇一页。）
    本经乃佛说不起诤论，种种修行之条件，更解说其等。

        第一三九 无诤分别经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊言诸比丘曰：“诸比丘！”诸比丘奉答世尊：“世尊。”世尊乃如是曰：“诸比丘！我当为汝等说无诤分别，谛听，善思念之，我当说之。”彼等诸比丘奉答世尊曰：“如是，世尊。”世尊乃如是曰：“勿耽于欲乐。［彼是］下劣、贱陋、凡俗者、非圣、不持利益。或勿耽于自己苦恼之惑溺。［彼是］苦、非圣、不持利益。然而，离此两极端，中道乃由如来所正等觉者。［此是］眼之因、智之因、寂静、证智、正觉、导于涅槃。应知称赞，应知讥訾。知称赞，知讥訾已，即不称赞、不讥訾而应说法。应知乐之决定。知乐之决定已，应求追于内之乐。不应语恶口，不应于面前而私语。应语柔缓，勿紧急。不应执［各］国土之语言。不应用过剩之俗称。此即无诤分别之总说。

    然，如是言：‘勿耽于欲乐。［彼是］苦、非圣、不持利益。’然者，彼缘何而言耶？凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣、不持利益，如是之法，有苦、有恼害、有烦劳、有热恼、邪行。凡与欲结合之有乐，与喜相应，与［此］下劣、贱陋、凡俗者、不持利益不相应者，如是之法，即无苦、无恼害、无烦劳、无热恼之正行。凡与自己恼害相应，［此是］苦、非圣、不持利益，如是之法，即有苦、有恼害、有烦劳、有热恼之邪行。凡与自己恼害相应，［此是］苦、不圣非义15，与苦所不相应者，如是之法，无苦、无恼害、无烦劳、无热恼之正行。如是所言：‘勿耽于欲乐。［此是］下劣、贱陋、凡俗者、非圣、不持利益。又勿耽于自己苦恼之惑溺。［此是］苦、非圣、不持利益。’彼乃缘此而言。

    复次，如是言：‘离此等之两极端，中道乃由如来所正等觉。［此是］眼之因、智之因、寂静、证智、导于涅槃。’然者，彼缘何而言耶？彼即八支圣道，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。如是所言：‘离此等之两极端，中道乃由如来所正等觉，导于……。’彼即缘此而言。

    复次，如是言：‘应知称赞。应知讥訾，知称赞、知讥訾已，不称赞、不讥訾而说法。’然者，彼缘何而言耶？诸比丘！而如何有称赞、有讥訾而无说法耶？如是言：‘凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益之所耽着，如是之一切，［此是］有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益之所耽着，如是之一切，［此］无苦、无恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。如是言：‘凡自己苦恼惑溺之［此］苦、非圣而不持利益所耽着，如是之一切，［此］有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡自己苦恼惑溺之［此］苦，非圣而不持利益之所不耽着，如是之一切，［此］无苦、恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。如是言：‘凡任何人，若不舍其有结者，彼等之一切，是有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡任何人，无不舍有结者，彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。诸比丘！如是有称赞、有讥訾而无说法。

    诸比丘！然而，如何为无称赞、无讥訾而有说法？如是不言：‘凡与欲结合之有乐、与喜相应、［此是］下劣、贱陋、凡俗者、非圣而不持利益所耽着，彼等之一切，［此］有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘而耽着，如是此法，此有苦、有恼害、有烦劳、有热恼之邪行’而说法。如是不言：‘凡与欲结合之有乐、与喜相应、［此是］下劣、贱陋、凡俗者、非圣而不持利益所耽着，彼等之一切，此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且不耽着，如是之法，无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：‘凡自己苦恼之惑溺，［此是］苦、非圣而不持利益所耽着，彼等之一切，此有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘而且耽着，如是之法，是有苦、有恼害、有烦劳、有热恼之邪行’而说法。如是不言：‘凡自己苦恼惑溺之［此］苦、非圣而不持利益所耽着，彼等之一切，此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且不耽着，如是之法，此无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：‘凡任何人，不舍其有结者，彼等之一切，是有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘若不舍此有结者，有是为不舍’而说法。如是不言：‘凡任何人，若舍其有结者，彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且令舍此有结之时，有是被舍’而说法。诸比丘！如是无称赞、无讥訾而有说法也。

    如是所言：‘应知称赞，应知讥訾，知称赞、知讥訾已，不称赞、不讥訾而应说法。’彼乃缘此而言。

    复次，如是言：‘应知乐之决定，知乐之决定已，应追求内之乐。’然者，彼缘何而言耶？诸比丘！有此等之五妙乐。五者为何耶？眼所识之色，可望、可欲、可喜、可爱、持欲、可染着者，耳所识之声……乃至……鼻所识之香……乃至……舌所识之味……乃至……身所识之诸触，可望、可欲、可喜、可爱、持欲、为可染着。诸比丘！此等乃此五妙欲。诸比丘！缘此等之五妙欲而生喜乐，言此为欲乐、秽乐、凡夫乐、不圣乐。我言：‘如是之乐不应习、不应修、不应多作、应怖畏之。’诸比丘！兹有比丘，离诸欲、离诸不善法、有寻、有伺、由离生喜乐，具足初禅而住。由寻、伺之止息内心安静、心一趣性、无寻、无伺而由定生喜乐，具足第二禅而住……乃至……第三禅……乃至……具足第四禅而住。此称为出离乐、舍离乐、止息乐、正觉乐也。我言：‘如是之乐应习、应修、应多作、应无怖畏。’如是言：‘应知乐之决定。乐之决定已，应追求于内之乐。’彼乃缘此而言。

    复次，如是言：‘不应语恶口。不应于面前而私语。’然者，彼缘何而言耶？诸比丘！若知此是恶口、不真、虚妄、不持利益，如是可及之恶口，不应语。又所知若恶口之真、如实不持利益，如是不应语，应学之。而且所知若恶口之真、如实而持利益，对如是之恶口，于此以应知其语时。

    诸比丘！于此，所知若于面前之私语，不真、虚妄而不持利益，如是于面前可及之私语，不应语之。又，所知若面前之私语，虽真、如实而不持利益，如是不应语，当学之。而且所知若面前之私语，真、如实而持利益，对如是面前之私语，于此应知其语时。如是所言：‘不应语恶口，不应于面前而私语。’彼乃缘此而言。

    复次，如是言：‘应语柔缓，勿紧急。’然者，缘何而言耶？诸比丘！于此，由于紧急语，身疲、心损、声16害、咽喉亦痛。又紧急者之所说，不明了而不了解。诸比丘！于此由于柔缓语，身不疲、心不损、声不害、咽喉亦不痛。又柔缓者之所语，明了而善了解。如是言：‘应语柔缓，勿紧急。’彼即缘此而言。

    复次，如是言：‘不应执［各］国土之语言，不应用过剩之俗称。’然者，缘何而言耶？诸比丘！然而，如何执［各］国土之语，用过剩之俗称。诸比丘！于此，同17一物，或于各国，有名为婆提（瓯），有名为钵陀（钵），有名为吃陀（碗），有名为沙罗瓦（杯），有名为达噜拔（杅），有名为钵那（饮食器），有名为美系罗（饮水器）。如是于各国土，如是名之。真正如是坚固取着说：‘唯此是真实，其余为虚妄。’诸比丘！如是，执此［各］国之语言，使用过剩之俗称。诸比丘！然而，如何不执［各］国之语言，不使用过剩之俗称耶？诸比丘！于此，同一物，或于各国，名为瓯，名为钵，名为碗，名为杯，名为杅，名为饮食器，名为饮水器。如是，于各不同之国土，实如诸长老如是语’而名之，真实如是，无取着而语。诸比丘！如是不执各国之言说，不使用过剩之俗称。如是所言：‘应不执［各］国土之语言，不应使用过剩之俗称。’彼乃缘此而言。

    诸比丘！于此，凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益，如是之法，乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，凡与欲结合之有乐，与喜相应，不与［此］下劣、贱陋、凡俗者、非圣而不持利益所相应，如是之法乃无苦、无恼害、无烦劳之正行。故如是之法乃无诤。诸比丘！于此，凡自己苦恼惑溺之此苦、非圣而不持利益，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，凡不耽着与自己苦恼惑溺之［此］苦、非圣而不持利益。如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，彼中道由如来而正等觉，［此是］眼之因、智之因、寂静、证智、导于涅槃，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，有彼称赞、讥訾而无说法，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，无彼称赞、讥訾而说法，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，为彼欲、秽乐、凡夫乐、非圣乐者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼出离乐、舍离乐、止息乐、正觉乐，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，为彼恶口之不真、虚妄而不持利益者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼恶口之真、如实亦不持利益，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼恶口之真、如实而持利益者，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无有诤。诸比丘！于此，于彼面前私语之不真、虚妄而不持利益者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，于彼面前私语之真、如实亦不持利益，如是之法乃有苦……邪行……有诤。诸比丘！于此，于彼面前私语之真、如实而持利益者，如是之法无有苦……正行……无诤。诸比丘！于此，彼紧急者之所语，如是之法乃有苦……邪行……有诤。诸比丘！于此，彼柔缓者之所语，如是之法乃无苦……正行……无诤。诸比丘！于此，执行［各］国之语言，使用过剩之俗称者，如是之法乃有苦……邪行……有诤。诸比丘！于此，不执彼［各］国之语言，不使用过剩之俗称，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。

    诸比丘！是故于此：‘我等当不能不知有诤之法。且亦不能不知无诤之法。知有诤之法，且知无诤之法已，我等当行无诤之道。’诸比丘！如是当不能不学之。诸比丘！而善男子须菩提乃［实］行无诤之道。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
15 非义苦（anatthadukkhaṁ），此意思虽无不通，若其他相应此文，不能不是「不持利益」（anatthasaṁ hitaṁ）之误。
16 声（sara）或调。
17 同一物　以 tad eva 译之。


140.界分别经

《中部·140.界分别经》

    北传汉译 中阿含一六二、分别六界经（大正藏一，六九〇页。）
    佛乞宿陶师家一夜。其处既宿弗区沙提比丘，其比丘出家未见过佛，虽佛进来亦不知是佛。佛与此比丘坐禅共过其夜，因此比丘甚是热心，为彼详说六界、六触处、十八意行、四住处等。比丘依其说明，感知对方是自己绝对归依之佛陀，以谢自己之不明和失礼，愿授与具足戒。佛告其无衣者不能授与具足戒，彼出行求衣，彼于途中，被暴走牛所杀。诸比丘以此诣报佛，佛乃以彼比丘之进境及来世趣以示诸比丘等。

        第一四〇 界分别经
    如是我闻。──

    一时，世尊游行于摩羯陀国内，入彼王舍城，近至彼陶师跋伽瓦之处。至已而如是告陶师跋伽瓦曰：“跋伽瓦！汝若无支障者，我将一夜住［汝］家之入口处。”

    ［陶师曰：］“世尊！于我无支障。然，于此先既有出家者之入宿。彼若承诺，请世尊随意住。”

    其时，恰好名为弗区沙提之善男子尊仰世尊为师18，信仰19而由在家出家为无家。彼先入宿于陶师家之入口处。时，世尊至彼尊者弗区沙提之处。至已，如是告尊者弗区沙提曰：“比丘！若汝无支障者，我将一夜住［此］家之入口处。”

    ［弗区沙提曰：］“友！陶师家之入口旷宽，尊者请随意住。”

    时，世尊入于陶师家之入口已，设草座于一面，以结跏趺坐。身体正直，令念住立现前。时，世尊其夜坐至甚晚，尊者弗区沙提其夜亦坐至甚晚。时，世尊有如是思念：“今此善男子如何有信乐此行耶？今我以此问之。”世尊如是告尊者弗区沙提曰：“比丘！汝仰谁为师而出家耶？谁为汝师！或汝喜欢谁之法耶？”

    ［弗区沙提曰：］“友！有称为沙门瞿昙，释子由释迦族出家，而彼世尊如是善名流布：‘彼世尊是阿罗汉、正等觉者、明行足者、善逝者、世间解者、无上者、调御丈夫者、天人师、觉者、世尊也。’仰彼世尊为师我乃出家。然而彼世尊乃我师。我喜欢彼世尊之法。”

    ［世尊曰：］“比丘！然者，彼世尊、阿罗汉、正等觉者今住何处耶？”

    ［弗区沙提曰：“友！于北方之国土有名为舍卫城之都市，今彼世尊、阿罗汉、正等觉者住于彼处。”

    ［世尊曰：］“比丘！然者，汝曾见彼世尊耶？而且见了，汝认得彼［世尊］耶？”

    ［弗区沙提曰：］“友！我未曾奉见彼世尊。又见了，我亦认不得。”

    时，世尊有如是思念：“此善男子乃仰我为师而出家。今我如何对彼说法。”时，世尊言彼尊者弗区沙提曰：“比丘！当为汝说法，谛听，善思念之，我当说之。”

    尊者弗区沙提奉答世尊曰：“友！如是。”

    世尊如是曰：“比丘！此人有六界、有六触处、十八意行、四住处。（安住其处20者，诸想21欢喜乃不转。而诸想欢喜之不转者，牟尼称为寂静。）应不放逸于慧，应护持于谛，应令增长舍22，寂静应当学之、此［即］六界分别之总说。

    然，如是言：‘比丘！此人有六界。’而此缘何而言？有地界、水界23、火界、风界、空界、识界。如是言：“比丘！此人有六界。”彼乃缘此而言。

    复次，如是言：‘比丘！此人有六触处。’而此缘何而言耶？有眼触处、耳触处、鼻触处、舌触处、身触处、意触处。如是言：‘比丘！此人有六触处。’彼乃缘此而言。

    复次，如是言：‘比丘！此人有十八意行。］而此缘何而言耶？由眼24见色已，伺察可喜处之色，伺察可忧处之色，伺察可舍处之色。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触触已……乃至……由意识法已，伺察喜处之法，伺察忧处之法，伺察舍处之法。如是有六喜行、六忧行、六舍行。如是言：‘比丘！此人有十八意行。’彼即缘此而言。

    复次，如是言：‘比丘！此人有四住处。’而此缘何而言耶？有慧住处、谛住处、舍住处、寂静住处。如是言：‘比丘！此人有四住处。’彼即缘此而言。

    复次，如是言：‘不应放逸于慧，应护持于谛，应令增长舍，寂静应当学之。’而此缘何而言。而如何比丘！不放逸于慧？此等有六界。［即］地界、水界、火界、风界、空界、识界。

    比丘！然者，如何是地界？地界者，当有内、有外。比丘！然者，如何为内地界？内者个个坚为而粗所执受25，例如：发、毛、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、横隔膜、脾脏、肺脏、大肠、小肠、胃、大便。或又其他之一切之内坚为粗所执受。比丘！如是言为内之地界。凡内之地界及外之地界者，此等皆为地界。此应以如是之如实正慧见之：‘此非我所有，此非我，此非予之我。’由如是正慧，如实见已，由地界厌离，由地界令心离欲。

    比丘！然者，如何为水界？水界当有内、有外。比丘！然者，如何为内之水界？内个个之水，而为水类所执受，例如：胆汁、痰、脓汁、血液、汗、脂、泪、膏、唾、洟、关节骨髓、小便。或其他内个个之水，为水类所执受。比丘！如是言为内水界。而内之水界、及外之水界者，如是耶言为水界。此应以如实意见之：‘此非我所有，此非我，此非予之我。’如是以如实正慧见已由水界厌离，由水界令心离欲。

    比丘！然者，如何为火界？火界当有内、有外。比丘！然者，如何为内之火界？内个个之火，为火类所执受，例如以温、以消化，以食、饮、嚼、味令热之即善消化。又其他一切内之个个之火，为火类所执受。比丘！如是言内之火界。凡内之火界，及外之火界者，如是此即为火界。如是……‘此非我所有，此非我，此非予之我。’……令心离欲。

    比丘！然者如何为风界？风界当有内、有外。比丘！然者，如何为内之风界？内个个之风，为风类所执受。例如上行之风、下行之风、在腹中之风、在腔处之风、流通各肢体之风、入息、出息。又他之一切，内个个之风、为风类所执受。比丘！如是言内之风。而又凡内之风及外之风者，如是此即为风界。

    比丘！然者，如何为空界？空界当有内、有外。比丘！然者，如何为内之空界？内个个之空，为空类所执受，例如耳孔、鼻孔、口腔，又由以食、饮、嚼、味之咽下处（食道。）又由以食、饮、嚼、味之止住处（胃肠内。）又如以食、饮、嚼、味之下部排出处（肛门。）或又他之一切，内个个之空，为空类所执受。比丘！如是言内空界。而又凡内空界及外空界者，如是此即为空界……令心离欲。

    时，更余有识。［此］清净而洁白。由其识得知任何之物。知‘乐，’知‘苦，’知‘不苦不乐。’比丘！乐受是缘触而乐受生。彼受乐受，知‘我受乐受。’彼又由彼乐受之触灭，其所生之受，［即］缘乐受触所生之乐受，彼灭，即知‘彼是止息。’比丘！苦受，缘触而苦受生。彼受苦受，而知‘我受苦受。’彼又彼苦受，由触之灭，其所生之受，［即］缘苦受触所生之苦受，彼灭，即知‘彼是止息。’受不苦不乐受，缘触而不苦不乐受生。彼受不苦不乐受而知‘我受不苦不乐受。’彼又由彼不苦不乐受之触灭，其所生之受，［即］缘不苦不乐受触所生之不苦不乐受，彼灭，即知‘彼是止息。’

    比丘！譬喻由二木之结合、磨触而生热、起火，由此等二木之分离、掷散，凡彼所生之热灭，彼乃止息。比丘！恰如是，乐受乃缘触而乐受生。彼受乐受时，知‘我受乐受。’彼由乐受之触灭，其所生之受，［即］缘乐受触而生之乐受，彼灭，即知‘彼是止息。’比丘！苦受缘触而苦受生。彼苦受……知……。彼又苦受……知‘彼是止息。’比丘！不苦不乐受缘触……知‘彼是止息。’

    时，更余有舍。［此］清净洁白而且柔软、调适、照耀。比丘！譬喻有巧妙之炼金师，或炼金师之弟子，预备锻冶场，预备锻冶场已，于熔炉起火，于熔炉起火已，以火箸取金投入熔炉中，而对彼或时时吹火、或时时注水、或时时观察、彼金受火吹、善受吹、一直吹、令净、取去垢泞成为柔软、调适、照耀。喜欢作任何装饰品──若腕环，若耳环、若首饰、若为金环──而且以达其［各各之］目的。比丘！正如是，时，更余有舍，［此］清净洁白而柔软、调适、照耀。彼如是知：‘若我将如是清净、如是洁白之此舍移入空无边处，且修其随法之心，如是，我于此舍，依彼而维持长久之住。若我将如是清净、如是洁白之舍，移入识无边处，且修其随法之心，如是，我于此舍，依彼而维持长久而住。若我将如是清净、如是洁白之舍，移入无所有处，且修其随法之心，如是，我于此舍，依彼维持长久而住。若我将如是清净、如是洁白之舍，移入非想非非想处，且修其随法之心，如是，我于此舍，依彼而维持长久而住。’彼如是知：‘若我将如是清净、如是洁白之此舍，移入空无边处，且修其随法之心，此乃有为。若我从如是清净、如是洁白之舍，移入识无边处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍，移入无所有处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍移入非想非非想处且修其随法之心，此乃有为。’彼即对或有、或非有而不行、不思惟。彼对或有、或非有而不行、不思惟故，于世间不执受任何物。不执受故而无恐怖。无恐怖故而自般涅槃。知‘生已尽，梵行圆成，所作已作，更不来此世。’彼若受乐受者，知‘其无常。’知‘不应系着。’知‘不应欢喜。’知彼若受苦受者：‘此是无常。’知‘不应系着。’知‘不应欢喜。’知受不苦不乐受……。彼若受乐者，应是离系而受之。彼若受苦受者，应是离系而受之。若受不苦不乐受者，应是离系而受之。彼受身之最后之受，知‘我受身之最后受。’受命之最后受，知‘我受命之最后受。’身坏、命灭尽后，知‘于此一切之喜受，应为清凉者。’

    比丘！譬喻缘油、且缘炷而油灯燃，由彼油及炷之灭尽，而无其他之供给，无燃料即消息之。比丘！如是，受身之最后受，知‘我受身之最后受。’受命之最后受，知‘我受命之最后受。’身坏命之灭尽后，知‘于此一切之喜受，应为清凉者。’

    是故，具足如是之比丘，乃具足此最上慧之住处。比丘！如何其最上神圣之慧，此即于尽一切苦之智。彼于彼解脱，安立于谛而不动。比丘！如何彼虚妄法，是虚妄，彼不虚妄法［即］涅槃是谛。是故，具足如是之比丘，乃具足此最上谛之住处。比丘！如何彼最上圣谛，此即不虚妄法、涅槃也。而又彼曾为无智者，有诸依止，令成就、执持。而［今］于彼有诸断，令从根断、根绝、无有化、成为未来不生之法。是故，具足如是之比丘，乃具足此最上舍之住处。比丘！如何，其最上神圣之舍，此即一切依止之舍离。而又彼尚无智者，有贪、欲、有染。而［今］于彼令断，令根断、根绝、无有化、为未来不生之法。而又于彼，曾为无智者，有怒、嗔恚之过。而［今］于彼令断、根断、根绝、无有化、为未来不生之法。而又于彼，曾为无智者，有无明、痴之过。而［今］于彼令断、根断、根绝、无有化，为未来不生之法。是故，具足如是之比丘，［即］具足此最上寂静之住处。比丘！任何其最上神圣之寂静，即为贪、嗔、痴之寂静。

    如是言：‘应不放逸于慧。应护持于谛。应令增长于舍。寂静应当学之。’彼乃缘此而言。

    复次，如是言：‘安住其处者，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼称为寂静。’然者，此缘何而言？比丘！‘有我，’此乃妄想26。‘我是彼，’此乃妄想。‘我当有，’此乃妄想。‘我当无，’此乃妄想。‘我当是有色者，’此乃妄想。‘我当是无色者，’此乃妄想。‘我当是有想者，’此乃妄想。‘我当是无想者，’此乃妄想。‘我当是非想非非想者，’此乃妄想。比丘！妄想是病、妄想是痈、妄想是箭也。比丘！然，由超越一切之妄想，牟尼称［此］为寂静。比丘！而实牟尼为寂静者，是不生、不老、不动、不希求也。比丘！彼依此，无有以其生。无生如何有老。无老如何有死。无死如何有动摇。无动摇如何有为求耶？如是言：‘安住其处，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼称为寂静。’彼乃缘此而言。

    比丘！我如是之略［说］，汝应受持六界分别。”

    时，尊者弗区沙提：‘我实遇［见大］师。我实遇见善逝。我实遇见正等觉者，’即从座起，衣［露］一肩，头面顶礼世尊之足，而如是白世尊言：‘世尊！大过落来于我，如愚者、如痴者、如不善者。此我若想起对世尊呼‘友！’之语。然者，我为犯［大］罪27过，请世尊摄受，而令防护未来。’

    ［世尊曰：］“比丘！［大］过实落来于汝。恰如愚者、如痴者、如不善者，若想起汝如何28得呼我为‘友！’之语。比丘！然，汝已见犯［大］过，依如法改过，此，29我对汝摄受。比丘！如何在圣者之律，有彼增益──彼已见犯［大］过，如法改过，入未来之防护者。”

    ［弗区沙提曰：］“世尊！我于世尊处，奉受具足戒。”

    ［世尊曰：］“比丘！然者，汝完具衣、钵耶？”

    ［弗区沙提曰：］“世尊！于我衣、钵不完具。”

    ［世尊曰：］“比丘！如来不可令衣、钵不完具者，受具足［戒］。”

    时，尊者弗区沙提，欢喜、随喜世尊之所说已从座起而敬礼世尊，右绕为求衣、钵而行去。时，步行求衣、钵之尊者弗区沙提，以［遇］暴走之牝牛而夺命。

    时，众多之诸比丘，诣彼世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼等诸比丘，如是白世尊曰：“世尊！彼名为弗区沙提之善男子，［受］世尊略说教说者，彼命终矣！于彼有如何之趣，有如何之来生耶？”

    ［世尊曰：］“诸比丘！善男子弗区沙提是贤者。入受于法、随法。且为法故，而无烦我。诸比丘！善男子弗区沙提，灭尽五下分结而成化生，于其处般涅槃，由彼世间成为不退法。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

注：
18 仰为师（uddissa）= ger, of uddisati = to declare, to point out.
19 信仰　今认为 saddhā（信仰）之具格译之，但亦可看为动词 saddahati 之 gerund（信仰）佛音见如后者。
20 其处云云之上下，想不要括抓，但原本有之即暂照原来。
21 想欢喜　以 maññussavā 看为 mañña = thinking；ussava = merrymaking 读之。
22 舍（cāga）亦译为施。
23 水界　原本逸脱。今以顺理补之。
24 眼识　于原本 cakkumā（cakkhumant 有具眼者之 nom.）如其耳、鼻识，为 cakkhuna 之误读。
25 所执受（upādiṇṇa）玄奘译，法蕴足论，十之同文下，有「有执有受。」盖 upādiṇna 乃 grasped at; laid hold of; the issue of grasping 等之意。
26 妄想（maññitaṁ）于中阿含六界经，译为自举。
27 大过云云（accayaṁ accayato paṭiggaṇhātu āyatiṁ saṁvarāya）于忏悔之时，一定之型状，约言：「将来当防护，今请原谅。」之意。
28 如何，（原因）yaṁ 暂以关系代名词译之。
29 我云云　若为复数者，同英语等，以王之「朕」为 we。


141.谛分别经

《中部·141.谛分别经》

    北传汉译 中阿含三一、分别圣谛经（大正藏一，四六七页。）佛说四谛经（大正藏一，八一四页。）增一阿含一九，一（大正藏二，六四三页。）
    佛略说四圣谛后，赞叹舍利弗、目犍连二人，以奖励亲近此二人而离去。舍利弗为诸比丘，详细说明四圣谛。

        第一四一 谛分别经
    如是我闻。──

    一时，世尊住波罗奈城仙人堕处鹿野苑。于其处世尊告诸比丘：“诸比丘！”彼等比丘奉答世尊：“世尊！”世尊如是曰：“诸比丘！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。［即］沙门或婆罗门、或天、或魔、或梵天、或世界中之任何者亦未曾转之。即此四圣谛之开示、宣说、施设、建立、解明、分别、显发。

    四者何耶？苦圣谛之开示、宣说、施设、建立、解明、分别……显发。苦灭圣谛之开示……显发。苦灭道圣谛之开示……显发。诸比丘！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。沙门……或世界中之任何者，亦未曾转。即此如是四圣谛之……显发。

    诸比丘！近习于舍利弗、目犍连。诸比丘！亲近舍利弗、目犍连。［彼二人是］贤者比丘，为诸梵行者之诱助者。诸比丘！有如［生母］，舍利弗乃如是；有如所生［儿］之养者，目犍连乃如是。诸比丘！舍利弗乃导于须陀洹：目犍连乃［导］于最上义。诸比丘！舍利弗得详细开示、宣说、施设、建立、解明、分别、显发四圣谛。”世尊如是说，如是说已，善逝从座起而入精舍。

    于此，尊者舍利弗于世尊去后不久言诸比丘：“友之诸比丘！”彼等诸比丘答舍利弗曰：“友！”舍利弗乃如是曰：“友等！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮……苦灭道圣谛之开示、宣说、施设、建立、解明、分别、显发。

    友等！然者，如何为苦之圣谛？是生苦、老苦、死苦、忧、悲、苦、恼、愁苦、所求不得，此皆是苦。略言之乃五取蕴之苦。

    友等！然者，如何为生？彼彼之有情于彼彼之有情类中生、出生、出现、生起、兴起、诸蕴之现前、诸处（感官）之获得，友等！此等言生。

    友等！然者，如何为老？彼彼之有情于彼彼之有情中老、老衰、齿落、发白、皮皱、青之衰损、诸根之毁熟，友等！此言老。

    友等！然者，如何为死？彼彼之有情于彼彼之有情中死去、死亡、破灭、灭没、死灭、死、命终、诸蕴之破坏、身体之投弃，友等！此言死。

    友等！然者，如何为忧？友等！或具不幸者、或得苦法者之忧、忧感、忧心、内忧、内偏忧，友等！此言忧。

    友等！然者，如何为悲？友等！或具不幸者、或得苦法者之悲、遍悲、哭悲、遍哭悲、哭悲之性、遍哭悲之性，友等！此言悲。

    友等！然者，如何为苦？友等！彼身之苦、身之不快、身触所生之苦、不快之所受，友等！此言苦。

    友等！然者，如何为恼？友等！心之不快、意触所生之苦、不快之所受，友等！此言恼。

    友等！然者，如何为愁？友等！或具不幸者、或得苦法者之悲愁、悲愁之性、愁之性，友等！此言愁。

    友等！然者，如何为所求不得，此亦苦耶？友等！于诸生法之有情，如是之希求生：‘彼实非我等之生法，又彼实于我等不生来。’然虽如是亦不可得达。此即：‘所求不得，此亦苦也。’友等！诸老法于有情……乃至……友等！诸病法于有情……乃至……友等！诸死法于有情……乃至……友等！诸忧、悲、苦、恼、愁法于有情，如是之希望生：‘此实非我等之忧、悲、苦、恼、愁法。又实彼忧、悲、苦、恼、愁之不来于我。’然，虽如是希求不可得达也。如是乃‘所求不得亦苦。’

    友等！然者，如何略而言五取蕴是苦？所谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，友等！此言略而言五取蕴是苦。

    友等！如是言苦之圣谛。

    友等！然者，如何为苦集之圣谛？凡彼爱之生起而与喜、贪俱行，于彼之处为所胜喜，即所谓彼欲爱、有爱、无有爱。友等！此言苦集之圣谛。

    友等！然者，如何为苦灭之圣谛？凡彼爱无余离欲而灭，舍、舍离、解脱、不执藏。友等！此言苦灭之圣谛。

    友等！然者，如何为苦灭道之圣谛？此即八支圣道，即此正见、正思惟、正语、正业、正命、正精进、正念、正定也。

    友等！然者，如何为正见？友等！于彼苦之智、于苦集之智、于苦灭之智，于苦灭道之智。友等！此言正见。

    友等！然者，如何为正思惟？出离之思惟（出离觉）、无恚之思惟（无恚觉）、不害之思惟（不害觉），友等！此言正思惟。

    友等！然者，如何为正语？离虚诳语、离离间语、离粗恶语、离杂秽语。友等！此言正语。

    友等！然而，如何为正业？离杀生、离偷盗、于诸欲之［境］离邪行。友等！此言正业。

    友等！然者，如何为正命？友等！兹有圣弟子，舍邪命依正命而生活。友等！此言正命。

    友等！然者，如何为正精进？友等！兹有比丘，未起之诸恶、为令不善法之不起而意志生，而行精进、精勤、热心、策励心、已起之诸恶、为令舍不善法而意志生……热心。为起未起之诸善而意志生……热心。为令持续已起之诸善法、不错乱、增长、广大、增修而意志生……热心。友等！此言正精进。

    友等！然者，如何为正念？友等！兹有比丘，于身随观身而住，热心而有正知、有念、于世间调伏贪、忧。于诸受……乃至……于心……乃至……于诸法，随观法而住，热心……以调伏贪、忧。友等！此言正念。

    友等！然者，如何为正定？友等！兹有比丘，离诸欲、离诸恶不善法，有寻、有伺，由离生喜、乐，具足初禅而住。寻、伺止息故，内心安静，心一趣性而无寻、无伺、由定生喜、乐，具足第二禅……乃至……第三禅……乃至……第四禅而住。友等！此言正定。

    友等！如是言苦灭道之圣谛。

    “友等！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。沙门或婆罗门、或天、或魔、或梵天、或世界中之任何者亦未曾转。此，即此等因圣谛之开示、宣说、施设、建立、解明、分别、显发也。”

    尊者舍利弗如是说已，欢喜之彼等诸比丘，随喜尊者舍利弗之所说。


142.施分别经

《中部·142.施分别经》

    北传汉译 中阿含一八〇，瞿昙弥经（大正藏一，七二一页。）
    佛姨母摩诃波阇波提，亲手织之新衣施佛，佛说应施于僧伽。阿难怜愍佛姨母，劝应接受。因此事，世尊对阿难说十四种对人施，即上施佛，下至施畜生类之十四种，其施功德极大，说有德布施者，更是无数无量倍，更有七种之僧类施，说此僧伽施之功德，比前之十四种之个人施之布施更大。最后说明分别由施者与受者而施之清净时及不然之四种差别。

        第一四二 施分别经
    如是我闻。──

    一时，世尊住释迦族之迦毗罗城尼拘律树园。时，瞿昙女摩诃波阇波提持来一套新衣，诣彼世尊之处。诣已，敬礼世尊，坐于一面，坐于一面之瞿昙女摩诃波阇波提，如是白世尊：“世尊！此一套新衣，我特为世尊，自纺自织之物。世尊！为我、哀怜我，请世尊纳受此。”如是言［时］。世尊如是告瞿昙女摩诃波阇波提：“瞿昙女！应施于僧伽。若汝之施于僧伽时，我亦受供养，又僧伽亦［然］。”瞿昙女摩诃波阇波提再次如是白世尊：“世尊！此一套……为哀怜我……。世尊如是再次告瞿昙女摩诃波阇波提曰：“瞿昙女！应供养僧伽……僧伽亦［然］。”三次，又摩诃波阇波提……僧伽亦［然］。”

    如是言时，尊者阿难如是白世尊：“世尊！请世尊受纳瞿昙女摩诃波阇波提此一套新衣。世尊！瞿昙女摩诃波阇波提对世尊饶益多。是姨母、养母、养育者、授乳者，生母之命终后，奉乳饮于世尊。世尊！世尊对瞿昙女摩诃波阇波提亦多所饶益。世尊！瞿昙女摩诃波阇波提因世尊而归依佛、归依法、归依僧也。世尊！瞿昙女摩诃波阇波提因世尊而离杀生、离偷盗、于诸欲离邪行、离虚诳语、离须罗、迷罗耶饮酒之放逸处。世尊！瞿昙女摩诃波阇波提因世尊，对佛具证净、对法具证净、对僧伽具证净、对圣戒具证净也。世尊！瞿昙女摩诃波阇波提因世尊，对苦无疑、对苦集无疑、对苦灭无疑、对苦灭之道无疑也。世尊！世尊亦对瞿昙女摩诃波阇波提多所饶益。

    ［世尊曰：］“如是，阿难！如是，阿难！阿难！实际上，凡有人（甲），因人（乙）而归依佛、归依法、归依僧伽时。阿难！我不言由此人（甲），对其人（乙），要十分报恩。──即所谓以赞仰、起迎、合掌之业、恭敬之业、衣服、饮食、座卧、缘病以供养医药资具。阿难！实际上，凡有人（甲）、由其人（乙）而离杀生、离偷盗、于欲离邪行、离虚诳语、离须罗、迷罗耶饮酒之放逸处时。阿难！我不言由此人（甲）对其人（乙），须十分报恩。──即所谓以……之供养。阿难！实际上，凡有人因其人而对佛具证净……对圣戒具证净时。阿难！我不言由此人对其人，须时十分报恩──即所谓以……之供养。阿难！实际上，有人因于人而对苦无疑、对苦集无疑、对苦灭无疑、对苦灭之道无疑时。阿难！我不言由此人对其人须十分报恩。──即所谓以……之供养。

    “阿难！然而，有此等十四对30人施。对如来、阿罗汉、正等觉者，供养布施，此为第一对人施。对辟支佛供养布施，此为第二对人施。对如来之弟子阿罗汉供养布施，此为第三对人施。对证阿罗果之道中者供养布施，此为第四对人施。对不还者供养布施，此为第五对人施。对证不还果之道中者供养布施，此为第六对人施。对一来者供养布施，此为第七对人施。对证一来果之道中者供养布施，此为第八对人施。对预流者供养布施，此为第九对人施。对证预流果之道中者供养布施，此为第十对人施。对外学于诸欲离贪者供养布施，此为第十一对人施。对凡夫之戒具足者供养布施，此为第十二对人施。对凡夫之恶戒者供养布施，此为第十三对人施。对畜生供养布施，此为第十四对人施。

    阿难！于此等中，若对畜生供养布施，应望得百倍之施［报］。若对凡夫之恶戒者供养布施，应望得千倍之施［报］。若对凡夫之具戒者供养布施，应望得百千（十万）倍之施［报］。若对外学诸欲之离贪者供养布施，应望得亿百千倍之施［报］。若对证预流果之道中者供养布施，应望得无数无量之施［报］。何况对预流果者耶！对证一来果之道中者……乃至……何况一来者……［乃至］……对证不还果之道中者……［乃至］……何况不还者……［乃至］……对阿罗汉果之道中者……［乃至］……何况对如来弟子之阿罗汉……［乃至］……辟支佛……［乃至］……何况对如来、阿罗汉、正等觉者耶！

    复次，阿难！此等有七种之僧31类施。对佛在世时之两32种僧伽供养布施，此为第一之僧类施。对如来灭后之两僧伽供养布施，此为第二之僧类施。对比丘之僧伽供养布施，此为第三之僧类施。对比丘尼之僧伽供养布施，此为第四之僧类施。为‘如是数之比丘与比丘尼，应由我指名’供养布施，此为第五之僧类施。为‘如是数之比丘，应由我指名’供养布施，此为第六之僧类施。为‘如是数之比丘尼僧伽，应由我指名’供养布施，此为第七之僧类施。

    复次，阿难！于未来世有诸种姓者，虽着袈裟然是恶戒、恶法者，于彼诸恶戒者之间，特指定僧伽以供养布施。如是之时，阿难！我亦言无数无量之僧类施。阿难！然，虽以任何理由，我不言由僧33类施比对人施有大果。

    阿难！于此有四种之施清净。何者为四？阿难！施之由施者为清净而非由受者。阿难！施之由受者为清净而非由施者。阿难！施之非由施者为清净亦不由受者。阿难！施之由施者清净而亦由受者。

    然者，阿难！如何施之由施者为清净而非由受者？阿难！兹有施者是具戒善法，而有诸受者是恶戒恶法。阿难！如是者，施是由施者为清净而非由受者。

    然者，阿难！如何施之由受者为清净而非由施者？阿难！兹有施者是恶戒恶法而有诸受者，是具戒善法。阿难！如是者，施是由受者为清净而非由施者。

    然者，阿难！如何施之非由施者为清净而亦非受者？阿难！兹有施者是恶戒恶法。又有受者是恶戒恶法。阿难！如是者，施乃非由施者为清净而亦非由受者。

    然者，阿难！如何施之由施者为清净而亦由受者？阿难！兹有施者是具戒善法。又受者亦是具戒善法。──如是者，阿难！施乃由施者为清净而亦由受者。

    阿难！此等为四种之施清净。”

    世尊如是说。如是说已，［大］师善逝更又如是说曰：

    是人为具戒34　布施恶戒者
    施之得如法　　有善欣乐心
    胜信大业果　　如是之布施
    施者为清净　　是人为恶戒
    布施具戒者　　施之得非法
    有不欣乐心　　无信大业果
    如是之布施　　受者为清净
    是人为恶戒　　布施恶戒者
    施之得非法　　有不欣乐心
    无信大业果　　如是之布施
    两者具不净　　是人为具戒
    布施具戒者　　施之得如法
    有善欣乐心　　胜信得大果
    我言如是施　　实有广大果
    是人已离贪　　布施离贪者
    施之得如法　　有善欣乐心
    胜信大业果　　我言如是施
    实有广大果

注：
30 对人施（pāṭipuggalika dakkhiṇā）对个人施之意。
31 僧类施（saṅghagatā dakkhiṇā）对僧伽多人相之布施。
32 两僧伽（ubhatosaṅgha）言比丘比丘尼之两僧伽。
33 僧类施云云僧类施乃僧伽施（众人），对人施，乃言对个人施，由此区别，应知有此教说。
34 此偈出集异门足论八，请参照。


143.教给孤独经

《中部·143.教给孤独经》

    北传汉译 中阿含二八、教化病经（大正藏一，四五八页。）增一阿含四九、八（大正藏二，八一九页。）杂阿含三七、一〇三〇（大正藏二，二六九页。）
    给孤独长者病笃时招请舍利弗。舍利弗为长者，住教应不执着六根、六境、六识、六触、六受、六界、五蕴、四无色处、此世、他世、见闻觉识等之一切工夫。长者其后不久死而生天界，对世尊说偈，世尊说是给孤独天子。

        第五品 六处品

        第一四三 教给孤独经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。其时，恰给孤独长者患病痛苦而激恼。时，给孤独长者告士夫曰：“然汝，士夫汝，诣世尊之处，诣已，代我头面礼世尊之足且白如是：‘世尊！给孤独长者患病痛苦而激恼，彼头面礼世尊之足。’又至舍利弗之处，至已，代我头面礼尊者舍利弗之足且如是言：‘给孤独长者……头面礼尊者。’而如是言：‘善哉！尊者！请尊者舍利弗至给孤独长者之住处，以垂慈愍！’如是彼士夫答给孤独长者：“如是，尊者。”而诣世尊之处。诣已，敬礼世尊坐于一面，坐于一面之士夫如是白世尊：“世尊！给孤独长者患病痛苦而激恼，彼头面礼世尊之足。”而至彼尊者舍利弗之处。至已，敬礼尊者舍利弗坐于一面。坐于一面之士夫如是言尊者舍利弗：“尊者！给孤独长者患病痛苦而激恼，彼头面礼尊者舍利弗之足且如是言：‘善哉！尊者舍利弗来给孤独长者之处，以垂慈愍！’”

    尊者舍利弗默然而许诺。时，尊者舍利弗着衣执钵、衣，尊者阿难为后侍，而至彼给孤独长者之处。至已，坐于所设之座。坐已，尊者舍利弗如是言给孤独长者曰：“长者，如何！汝少快耶？如何！善得忍耐耶？如何！诸苦受减退而不进展，尽减退1而无进展耶？”

    ［长者言：］“尊者舍利弗！不少为愉快，不能忍耐，我进行诸极苦受而无减退。尽进展而不减退！尊者舍利弗！例如强力之士夫，以利刀……2而无减退。”

    ［舍利弗曰：］“长者！是故，汝应如是学：‘我不执3受眼，且于我，眼为所依之识亦不存在。’长者！汝实应如是学。是故，长者！汝不能不如是学：‘我不应执耳。又于我，耳为所依之识亦不存在。’长者！汝实应如是学。是故……鼻……学。是故……舌……学。是故……身……学。是故……意……学。是故……色……学。是故……不执受声……乃至……不执受香……乃至……不执受味……乃至……不执受所触……乃至……不执受法。又于我，法为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！汝应如是学：‘我不执受眼识。又于我，眼识为所依之识亦不存在。’长者！汝实应如是学：‘我4不执受耳识……乃至……我不执受鼻识……乃至……我不执受舌识……乃至……我不执受身识……乃至……我不执受意识。又于我，意识为所依之识，亦不存在。’长者！汝实应如是学。’

    是故，长者！汝应如是学：‘我不执受眼触。又于我，眼触为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受耳触5……乃至……我不执受鼻触……乃至……我不执舌触……乃至……我不执受身触……乃至……我不执受意触。又于我，意触为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受眼触所生之受。又于我，眼触所生受为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执耳触所生之受……乃至……我不执鼻触所生受……乃至……我不执舌触所生受……乃至……我不执受身触所生受……乃至……我不执受意触所生受。又于我，意触所生受为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受地界。又于我，地界为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受水界……乃至……我不执受火界……乃至……我不执受风界……乃至……我不执受空界……乃至……我不执受识界……乃至……。识界为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受色。又于我，色为所依之识亦不存在。’长者！汝实应如是学。‘我不执受受……乃至……我不执受想……乃至……我不执受行……乃至……我不执受识……乃至……又于我，识为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受空无边处。又于我，空无边处为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受识无边处……乃至……我不执受无所有处……乃至……我不执受非想非非想处。又于我，非想非非想处为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！此，汝应如是学：‘我不执受此世界。又于我，此世界为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受他世界。又于我，他世界为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！此，汝应如是学：‘凡以意所见、闻、觉识、希求、随伺，如是等我亦不执受。又于我，彼为所依之识亦不存在。’长者！汝实应如是学。

    如是说时，给孤独长者感激流泪。时，尊者阿难如是告给孤独长者曰：“长者！汝，力失否？长者！汝，意志沮丧否？”

    ［长者曰：］“尊者阿难！我力不失，意志亦不沮丧。我长久虽敬事［大］师及意修习之诸比丘，先前我未曾闻如是之说法。”

    ［舍利弗曰：］“长者！于诸在家白衣者不举6如是之说法。长者！唯诸出家者举如是之说法。”

    ［长者曰：］“尊者舍利弗！然者，于诸在家白衣亦请举如是之说法。何以故，舍利弗尊者！亦有诸善男子彼等生来少尘垢，法之不闻性退堕，当为知法者。”

    时，尊者舍利弗与尊者阿难，以如是教诫，教诫给孤独长者从座起而去。时，给孤独长者、尊者舍利弗与尊者阿难去后不久，身坏命终生于兜率天。时，给孤独天子夜将过时有胜容色，照耀全祇陀林而诣彼世尊之处。诣已，敬礼世尊，立于一面，立于一面之给孤独天子，以偈白世尊：

    祝福祇陀林　　居住仙人众
    法王之住处　　令我生欢喜
    业明法与戒　　最上之活命
    由此人清净　　不由于种姓
    亦不依于财　　是故实贤人
    善见自己利　　如理伺察法
    是处成清净　　舍利弗依慧
    依戒依寂静　　至彼岸比丘
    实于如是者　　应为最上人

    给孤独天子如是言，［大］师容许之。时，给孤独天子：“我［大］师已容许。”敬礼世尊，右绕已即消失其处。时，世尊其夜过后告诸比丘曰：“诸比丘！昨夜，夜之过顷，有一天子有胜容色，照耀全祇陀林而来我处。来已，敬礼我而立一面，立一面之彼天子以偈告我曰：

    祝福祇陀林　　参照前偈……
    实于如是者　　应为最上人

    如是，诸比丘！彼天子言：“我［大］师已容许，”敬礼我，右绕已，即消失其处。

    如是说时，尊者阿难如是白世尊：“世尊！彼应是给孤独天子。世尊！给孤独长者于尊者舍利弗之处得证净。”

    ［世尊曰：］“善哉！善哉！阿难！只要依思择而得即由彼而得也。阿难！彼是给孤独长者而非余。”

    世尊如是说已。欢喜之尊者阿难随喜世尊之所说。

注：
1 减退之终云云　原本 paṭikkamosānaṁ paññāyati no abhikkamo「无施设减退之终局、进展之终局否？」之意思。
2 中部经典三，第九十七，陀然经参照。
3 不执受 upādiyissāmi = I will not take hold of or cling to 之意。
4 我云云　于此之前有「是故，长者！汝应如是学」之文，兹乃逸脱。
5 耳触　于原本 sotasamphassaṁ viññāṇaṁ 即「耳触识」，于此想关于六触身的说明，如前之眼识，盖不用其识字，因此以下悉皆略去。
6 不举　原本之 Na paṭibhāti = does not appear or occur to（or upon）, does not shine upon 等意，今如此译之。


144.教阐陀经

《中部·144.教阐陀经》

    北传汉译 杂阿含四七、一二六六（大正藏二，三四七页。）
    比丘阐陀患病苦极欲自杀。时舍利弗和大周那往见彼，舍利弗问阐陀观察六根六识等之无我否？大周那说无执着应解脱苦。如是二人教诫阐陀而去。然后阐陀自杀。舍利弗此由以报佛，佛说阐陀没有受再生。

        第一四四 教阐陀经
    如是我闻。──

    一时，世尊住王舍城迦兰陀竹林。其时，恰好尊者舍利弗与尊者大周那、尊者阐陀住于灵鹫山。其时，尊者阐陀患病苦痛激恼。时，尊者舍利弗于日暮从独住而起，至彼尊者大周那之处，至已，如是言大周那曰：“然，友，大周那！我等往看慰尊者阐陀之病。”［大周那曰：］“友！如是，”尊者大周那答尊者舍利弗。时，尊者舍利弗与尊者大周那，至彼尊者阐陀之处。至已，与尊者阐陀共相问讯、交换可喜、可乐之语后，坐于一面。坐于一面之尊者如是言尊者阐陀曰：“友阐陀！如何？汝少为愉快否？如何？善可忍耐否？如何？诸苦受减退不进行，尽减退不进展否？”

    ［尊者阐陀曰：］“友舍利弗！我不少为愉快！不得忍耐！我极诸苦受而无减退……［参照前经］……友舍利弗！我将欲持刀，不希望活命！”

    ［尊者舍利弗曰：］“尊者阐陀勿持刀，尊者阐陀要忍活，我等愿尊者阐陀活忍。若尊者阐陀无可好之食，我可为尊者阐陀求可好之食。若尊者无可好之药，我可为尊者阐陀求可好之药。若尊者阐陀无适当之侍者（看护者，）我可为尊者看护。尊者阐陀勿执刀，尊者阐陀应活忍，我等愿尊者活忍。

    ［尊者阐陀曰：］“友舍利弗！我非无可好之食，我非无可好之药，我非无适当侍者（看护者，）友舍利弗！又且我长久给［大］师悦意之侍从，未曾使不悦意。友舍利弗！其实恰适为弟子之，应给［大］师悦意之侍从，愿不使不悦意。‘友舍利弗！无有过咎，阐陀将执刀，’应如是理解。”

    ［尊者舍利弗曰：］“我等有些问题欲问尊者阐陀。尊者阐陀！请作质问应答之余地。”

    ［尊者阐陀曰：］“友舍利弗！请问之，我闻已当知之。”

    ［尊者舍利弗曰：］“友阐陀！眼与眼识，及眼识所识之诸法，要观察：‘彼是我所有，我是彼，彼是予之我’耶？友阐陀！耳与耳识，及……乃至……友阐陀！鼻与鼻识，及……乃至……友阐陀！舌与舌识、及……乃至……友阐陀！身与身识，及……乃至……友阐陀！意与意识，及意识所识之诸法，要观察：‘彼是我所有，我是彼，彼是予之我’耶？”

    ［尊者阐陀曰：］“友舍利弗！眼与眼识，及眼所识之诸法，当观察：‘彼非我所有，我非彼，彼非予之我。’友舍利弗！耳与耳识，及……乃至……友舍利弗！鼻与鼻识，及……乃至……友舍利弗！舌与舌识，及……乃至……友舍利弗！身与身识，及……乃至……友舍利弗！意与意识，及意所识之诸法，当观察：‘彼非我所有，彼非我，彼非予之我。’”

    ［尊者舍利弗曰：］“友阐陀！于眼与眼识，及眼识所识之诸法，如何见？如何证知？眼与眼识，及眼识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之我’耶？友阐陀！耳与耳识……友阐陀！鼻与鼻识……友阐陀！舌与舌识……友阐陀！身与身识……友阐陀！于意与意识，及意所识之诸法，如何见？如何证知？而意与意识，及意识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之我’耶？”

    ［尊者阐陀曰：］“友舍利弗！于眼与眼识，及眼识所识之诸法，见灭、证知灭已，而于眼与眼识，及眼识所识之诸法，当观察：‘彼非我所有，我非彼，彼非予之我。’友舍利弗！耳与耳识……友舍利弗！鼻与鼻识……友舍利弗！舌与舌识……友舍利弗！身与身识……友舍利弗！于意与意识，及意所识之诸法，见灭，证知灭已，而于意与意识，及意识所识之诸法，当观察：‘彼非我所有，彼非我，彼非予之我。’”

    如是言已，尊者大周那，如是告尊者阐陀曰：“是故，友阐陀！彼世尊如是之教说，平常应不得令作意：‘于有依即有动摇，无依即无动摇，无动摇者有轻安，有轻安者无意向，无意向者即无来去，无来去者即无生死，无生死者即无此世，亦无他世，于此中间亦无两者，此即苦尽矣。’”

    时，尊者舍利弗及尊者大周那，以如是教诫尊者阐陀，教诫已，从座起而去。时，尊者阐陀，于尊者舍利弗与尊者大周那去后不久，［遂］执刀。时，尊者舍利弗诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之尊者舍利弗，如是白世尊曰：“世尊！尊者阐陀执刀矣！于彼有如何之趣、有如何之未来耶？”

    ［世尊曰：］“舍利弗！然者，阐陀比丘于汝面前记说无过咎耶？”

    ［舍利弗曰：］“世尊！于普婆支罗有跋耆族村。彼处尊者阐陀之诸友家、诸同心之家［皆］唯有过咎之诸家也。”

    ［世尊曰：］“舍利弗！实如是，阐陀比丘之诸友家、诸同心家［皆］过咎之诸家也。［虽然］，舍利弗！如是，我不皆言‘有过咎。’舍利弗！有人若舍此身而执受他身者，我言‘有过咎’也。阐陀比丘无如是，阐陀比丘无过咎而执刀。”

    世尊如是说已，喜悦之尊者舍利弗随喜世尊之所说。


145.教富楼那经

《中部·145.教富楼那经》

    北传汉译 杂阿含一三、三一一（大正藏二，八九页。）佛说满愿子经（大正藏二，五〇二页。）前半、杂阿含八、二一五（大正藏二，五四页。）
    富楼那比丘乞世尊教诫。世尊为彼说执着六境故苦恼生，不执着即无苦。佛更问富楼那欲往何处教化，彼答欲往教化西方输那国人。佛问输那国人乃凶暴而加害、不辞杀害之人民，对此如何应付。富楼那答，即任何危险，有觉悟忍耐安住，以辞世尊而住输那国，一夏而得五百之信者，自达三明，其后般涅槃。诸比丘以此事报佛，佛赞叹彼富楼那。

        第一四五 教富楼那经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，尊者富楼那，日暮，从独住起而诣世尊之处。诣已，敬礼世尊坐于一面，坐于一面之尊者富楼那，如是白世尊曰：“善哉！世尊！请世尊为我略［说］教诫其法。我从世尊闻已，应独自隐栖、不放逸、诚心、劳力而住。”

    ［世尊曰：］“富楼那！然者，应谛听，善思念，我当说之。”

    尊者富楼那奉答世尊：“如是，世尊。”

    世尊乃如是曰：“富楼那！有眼所识之诸色，［此］为可望、可好、可喜、可爱、俱欲者，当染着。若有比丘，欢喜、称说、乐着而住者，彼因其欢喜、称说、乐着而住故，喜生。喜之集故，富楼那！我言有苦之集。富楼那！有耳所识之诸声、鼻所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、可喜、可爱、俱欲［者］，当染着。若有比丘，此欢喜、称说、乐着而住者，彼因其欢喜、称说、乐着而住故，喜生。富楼那！喜之集故，我说有苦之集。

    富楼那！有眼所识之诸色，［此］可望、可好、可喜、可爱、俱欲者，当染着。若有比丘，其不欢喜、不称说、不乐着而住者，于彼，其不欢喜、不称说、不乐着而住故，［即］喜灭。富楼那！喜之灭故，我言有苦之灭。富楼那！有耳所识之诸声、鼻所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、可喜、可爱、俱欲［者］，当染着。若有比丘，其不欢喜、不称说、不乐着而住者，彼因其不欢喜、不称说、不乐着而住故，［即］喜灭。富楼那！喜之灭故，我言有苦之灭。

    然而，富楼那！汝受我如是略［说］之教诫于何国而住？”

    ［富楼那曰：］“世尊！我奉受世尊如是略［说］之教诫，应于西方输那国住。”

    ［世尊曰：］“富楼那！西方输那国之诸人乃凶恶。富楼那！西方输那国之诸人乃粗暴。富楼那！若彼西方输那国之诸人，呵骂、毁辱汝者，其时，富楼那！汝应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人，呵骂、毁辱我者，于我应如是：‘此等西方输那国之诸人，实为贤者！此等西方输那国之诸人实为贤者！彼不至打掷我手耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复西方输那国之诸人打掷汝手者，富楼那！其时，而汝应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人打掷我手者，其时，我应如是：‘此等西方输那国之诸人实是贤者！西方输那国之诸人实为贤者！彼等不至以棒打掷我耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复西方输那国之诸人以棒打掷汝者，富楼那！其时故应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人以棒打掷我者，其时我应如是：‘此等西方输那国之诸人实是贤者！此等西方输那国之诸人实为贤者！彼等不至以笞杖打掷我耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复……以笞杖……应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人，以笞杖……彼等不至以刀打掷我耳！’……应如是。”

    ［世尊曰：］“富楼那！苦复……以刀……如何？”

    ［富楼那曰：］“世尊！若……以刀……不至以刹刀夺我生命耳！’……应如是。”

    ［世尊曰：］“富楼那！若复……夺汝生命者……应如何？”

    ［富楼那曰：］“世尊！若……夺我生命者，其时，我应如是：‘世尊之弟子而为身体与生命之患恼、厌忌而有希求执刀者。然，我无希求而得执刀者。’世尊！其时应如是。善逝！其时，应如是。”

    ［世尊曰：］“善哉！善哉！富楼那！富楼那！汝具足如是之忍辱、应得于西方输那国而住。富楼那！因此，今想汝是宜7时。”

    时，尊者富楼那欢喜、随喜世尊之所说已，从座起，敬礼世尊，行右绕礼，收座具，执持衣钵，游行彼西方输那国去。次第游行而入彼西方输那国。如是尊者富楼那！真正住西方输那国。时尊者富楼那于雨安居中，令五百优婆塞修行。于其雨安居中，令五百之优婆夷修行。于其雨安居中［自］证三明。于是尊者富楼那后至般涅槃。

    时，有众多比丘，诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之彼等诸比丘。如是白世尊曰：“世尊！彼名为富楼那之善男子，受世尊略说之教诫者命终矣。于彼有如何之趣，有如何之未来耶？”

    ［世尊曰：］“诸比丘！善男子富楼那是贤者，彼行法之随法，又彼为我法故无恼。诸比丘！善男子富楼那！［善］般涅槃。”

    世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。

注：
7 宜云云「应去」之婉曲语，究竟是「再会」之意。北传杂阿含之相应处，有「汝今宜去」。又同北传的各处言「汝今当（或、知）知时」。


146.教难陀迦经

《中部·146.教难陀迦经》

    北传汉译 杂阿含一一，二七五（大正藏二，七三页。）
    难陀迦为比丘尼详说六根六境六识之苦无常无我。更以譬喻说，教修习七觉支，应得漏尽解脱。世尊对难陀迦，为得比丘尼等之十分理解，说今日和明天亦应同一教诫。难陀迦翌日亦照前进行。世尊说五百比丘尼之最下者亦得预流果。想本经与法华经之女人授记相关连，最有兴味。应注意于此处已有五百比丘尼之数，特别是本经中，不说如法华经女人之变成男子而后成佛，唯记最先的第一果等，是应注目之处。

        第一四六 教难陀迦经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，瞿昙女摩诃波阇波提与五百比丘尼俱，诣彼世尊之处。诣已，敬礼世尊立于一面，立于一面之瞿昙女摩诃波阇波提，如是白世尊：“世尊！请世尊教诫诸比丘尼。世尊！请世尊教诫诸比丘尼。世尊！请世尊教诫诸比丘尼。”

    其时，恰好诸长老比丘顺次教诫诸比丘尼。然，尊者难陀迦不愿由顺次教诫诸比丘尼，时世尊告尊者阿难：“阿难！今日由顺次是谁教诫诸比丘尼？”［阿难曰：“世尊！依顺次，应是难陀迦教诫诸比丘尼，世尊！彼尊者难陀迦不愿依顺次教诫诸比丘尼。”

    时，世尊告尊者难陀迦：“难陀迦！应教诫诸比丘尼。难陀迦！应教诫诸比丘尼。汝是婆罗门应对诸比丘尼说法。”彼尊者难陀迦奉答世尊：“如是，世尊。”清晨着衣持钵、衣，为乞食而入舍卫城。于舍卫城游行乞食已，食后由乞食归来，共一同伴至彼王园寺。彼等诸比丘尼见尊者难陀迦从远而来，见已，设座，且准备洗足水。尊者难陀迦坐于所设之座，坐已而洗足。彼等诸比丘尼敬礼尊者难陀迦，坐于一面，尊者难陀迦如是告坐于一面之彼等比丘尼曰：“诸姊！应依问答为论说。此中若有所知者，对此应言：‘我知。’若不知者，对此应言：‘我不知。’而且对此或有疑惑、犹豫者其时应问我：‘尊者！此是如何？’‘如何是此义？’”

    ［诸比丘尼曰：］“尊者！我于圣8难陀迦──圣难陀迦对我等所教述──唯此即欢喜满足矣。”

    ［尊者曰：］“诸姊！汝等如何思惟？眼是常耶？或无常耶？”

    ［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然，此无常、苦、变易法，对此汝等得善观察否？‘彼为我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“诸姊！此，汝等如何思惟？耳是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“鼻是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“舌是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！无常。”［尊者曰：］“身是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“意是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易法者，对此如何得善观察否？‘彼是我所有，彼是我，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！我等既善以如实正慧见者，‘如是此等之六内处是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实其圣弟子以如实正慧见者即如是9也。”

    ［尊者又曰：］“诸姊！此，汝等如何思惟？色是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］尊者！是苦。

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察否？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然！”

    ［尊者曰：］“诸姊！此，汝等如何思惟？声是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“香是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“味是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“触是常耶？或是无常耶？”［诸比丘尼曰：］尊者！是无常。”

    ［尊者曰：］“法是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法、对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何因？”［诸比丘尼曰：］“尊者！我等即以如实正慧善见之：‘如是，此等之六外处是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实其圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！此汝等如何思惟？眼识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“诸姊！此，汝等如何思惟？耳识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“鼻识是常耶？或是无耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“舌识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“身识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“意识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！我等即以如实正慧善见之。‘如是，此等之六识身是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻燃油灯，油是无常、变易法，炷亦无常、变易法，焰亦无常、变易法，光亦无常变易法。然而，诸姊！于此有人如是言：‘此续燃油灯之油是无常、变易法，炷亦无常、变易法，炷亦无常变易法，焰亦无常变易法。然，其光是常、恒、不变易法。’然而，诸姊！彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者，实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！不管如何，彼续燃之油灯，油是无常、变易法，炷亦是无常、变易法，焰亦是无常、变易法。何况彼光［同］是无常而为变易之法。”

    ［尊者曰：］“诸姊！恰如是，于此有人如是言：‘此等六内处是无常。然，由六内处，觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’诸姊！彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！依彼之缘，起彼之受，依彼彼之缘灭，彼彼之受即灭。”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻耸立之大树，有坚10根是无常、变易之法，干亦无常、变易之法，枝叶亦是无常、变易之法，影亦无常、变易之法，于此有人言：‘此耸立之大树有坚根是无常、变易法，干亦无常、变易法，枝叶亦是无常、变易法。然，彼影是常、坚、恒、不变易法。’诸姊！而彼是正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因耶？”［诸比丘尼曰：］“尊者！不管如何，耸立之大树有坚根是无常、变易法，干亦是无常、变易法，枝叶亦是无常、变易法。何况彼其影亦［同］是无常、变易法。”

    ［尊者曰：］“恰如是，诸姊！于此有人如是言：‘此等六外处是无常、变易法，然，依彼六外处所觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’诸姊！而彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！彼彼依缘而起彼彼之受。依彼彼之缘灭，而彼彼之受即灭。”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻熟练之屠牛者或屠牛者弟子杀牛已，以锐利之牛刀宰牛，不伤害内之肉聚，不伤害外之皮聚，而专从内之筋、内之腱、内之结节，此等以锐利牛刀、断切截割、断切截割已剥外之皮聚，以其皮覆其牛，如是言：‘如是，此牛与皮结合。’诸姊！而彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！不管如何，彼熟练之屠牛者或屠牛者之弟子以宰牛……覆彼牛，假令，彼如是言：‘如是，此牛与皮结合。’而彼牛是与其［皮相］离。”

    ［尊者曰：］“诸姊！如是譬喻我为令知其义，而其即如是：‘诸姊！所言内之肉聚者，彼人内处之同11义语。诸姊！言外之皮聚者，彼六外处之同义语。诸姊！言内之筋、内之腱、内之结节者，彼喜、贪之同义语。诸姊！言锐利之牛刀者，彼圣慧之同义语。不管如何12，彼圣慧是断切截割内之烦恼、内之结、内之缚也。”

    ［尊者曰：］“诸姊！此等有七觉支，修习、广修其等，由灭尽诸漏、而比丘于现世之间，无漏之心解脱、慧解脱，具足自证智、作证而住。何者为七？诸姊！兹有比丘，修念等觉支、［此］远离之依止、离欲之依止、灭之依止、以归结舍遣。修择法等觉支，修精进等觉支，修喜等觉支，修轻安等觉支，修定等觉支，修舍等觉支。［此］远离之依止，离欲之依止，灭之依止，以归结舍遣。诸姊！此等为七觉支也。修习、广修此等，由灭尽诸漏，……具足而住。”

    时尊者难陀迦以如是教诫，教诫彼等诸比丘尼已而令去：“诸姊！应去之时矣！”

    时，彼等诸比丘尼，欢喜、随喜尊者难陀迦之所说已，从座起，敬礼尊难陀迦，行右绕礼，而诣彼世尊之处。诣已，敬礼世尊，立于一面，世尊如是告立于一面之诸比丘尼曰：“诸比丘尼！应去之时矣！”时，彼等诸比丘尼，敬礼世尊，行右绕礼而去。

    时，世尊于彼等诸比丘尼去后不久，告诸比丘曰：“诸比丘！譬喻于今日十四之布萨日，众多诸人，无有疑惑或犹豫：‘实月亏［否］？实月满［否］？’勿论而月亏。诸比丘！恰如是，彼等诸比丘尼，由欢喜难陀迦之说法而为饱足之思。”

    时，世尊告尊者难陀迦曰：“同13难陀迦！汝明日亦同以教诫──应教诫彼等诸比丘尼。”

    尊者难陀迦奉答世尊：“如是，世尊。”

    时，尊者难陀迦，其夜过已，清晨着衣，持衣、钵，为乞食而入舍卫城。于舍卫城游行乞食已，食后，由行乞归来，共一同伴至王园寺。彼等诸比丘尼，见尊者难陀迦从远而来。见已，设座，且备置洗足水。尊者难陀迦坐于所设座。坐已而洗足。彼等诸比丘尼敬礼尊者难陀迦，坐于一面。尊者难陀迦如是告坐于一面之彼等诸比丘尼曰：“诸姊！应由问答而论说。此中，若有知者，对此应言：‘我等知。’若不知者，对此应言：‘我等不知。’而且对此有疑惑或犹豫者，其时应问我：‘尊者！此如何？’‘此义为如何？’”

    ［诸比丘尼曰：］“尊者！我等于尊者圣难陀迦──圣难陀迦对我等所教述──唯此，［我等］即欢喜、满足。”

    ［尊者曰：］“诸姊！汝等如何思惟？眼是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者……乃至……诸姊！应去之时矣！”

    时，世尊于彼等诸比丘尼去后不久，如是告诸比丘曰：“诸比丘！譬喻于今日十五之布萨日，众多诸人，无疑惑或犹豫：‘月实亏否？月实满否？’而实恰好月满。诸比丘！恰如是，彼等诸比丘尼由欢喜难陀迦之说法而有饱满之思。诸比丘！彼等五百比丘尼，是最后比丘尼，彼等亦是预流者，不恶趣法、决定者，而［善］正觉究竟。”

    世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。

注：
8 圣 ayya 乃 a contracted form of ariya。
9 如是（evaṁ hoti）即「如是解」之意。
10 有坚 sāravant = having essence, heart or hardest part 国语译为坚实等，汉译有译例，实其亦可解为果实之意，特避此，唯为「有坚」。
11 同义语（adhivacana）一般汉译谓「增语」。
12 如何（因为），当 ya 乃心也。
13 同云云　原本有 Tena hi tvaṁ, Nandaka, sve…ten'cva…，返复以见 tena 即如是译之。


147.教罗睺罗小经

《中部·147.教罗睺罗小经》

    北传汉译 杂阿含八、一九九（大正藏二，五一页。）
    世尊为罗睺罗，说观六根、六境、六识五蕴等之苦无常无我，由厌此等，而得离欲解脱。罗睺罗依此教诫而漏尽解脱，集其处听之诸天亦远尘离垢。

        第一四七 教罗睺罗小经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。时，独住之世尊，心起如是之思念：“罗睺罗之解脱，应成熟法令成熟。今我如何更导罗睺罗以灭尽诸漏。”

    时，世尊清晨着衣，持衣、钵，为乞食而入舍卫城。于舍卫城游行乞食已，食后，由乞食归来，告尊者罗睺罗曰：“罗睺罗！应取座具。应至彼生14茂之森林昼15住。”

    尊者罗睺罗对世尊言：“如是，世尊。”则持座具唯随世尊之后。时，恰好数千之天神亦奉随世尊：“今日世尊，更导尊者罗睺罗灭尽诸漏。”

    时，世尊已入生茂之森林，于一树下设座而坐。尊者罗睺罗敬礼世尊，坐于一面，世尊如是告坐于一面之尊者罗睺罗曰：“罗睺罗！此，汝如何思惟？眼是常耶？或是无常耶？”

    ［罗睺罗曰：］“世尊！无常。”

    ［世尊曰：］“然而，无常者，彼是苦耶？或是乐耶？”

    ［罗睺罗曰：］“世尊！苦。”

    ［世尊曰：］“然而，此无常、苦、变易法，如何得善观察耶？‘彼是我所有，我是彼，彼是予之我。’”

    ［罗睺罗曰：］“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！汝如何思惟？眼识是常耶？或是无常耶？”

    ［罗睺罗曰：］“世尊！无常。”

    ［世尊曰：］“然而，无常者，彼是苦耶？或是乐耶？”

    ［罗睺罗曰：］“世尊！苦。”

    ［世尊曰：］“然而，此无常、苦，变易法……我。”

    ［罗睺罗曰：］“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？眼触是常耶？或是无常耶？”［罗睺罗曰：］“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？彼缘眼触而生受类、想类、行类、识类，此等亦常耶？或无常耶？”［罗睺罗曰：］“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？耳是常耶？或是无常耶？”“世尊！无常。”……乃至……“鼻是常耶？或无常耶？”“世尊！无常。”……乃至……“舌是常耶？或是无常耶？”“世尊！无常。”……乃至……“身是常耶？或是无常耶？”“世尊！无常。”……乃至……“意是常耶？或是无常耶？”“世尊！无常。”“然而，无常者，此……”“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？法是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？意是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？意触是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？缘意触而生受类、想类、行类、识类，此等亦常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！如是见之有闻圣弟子乃厌眼、厌色、厌眼识、厌眼触、缘彼眼触而生受类、想类、行类、识类，亦厌此等。厌耳，厌声；厌鼻，厌香；厌舌，厌味；厌身，厌触；厌意，厌法；厌意识，厌意触；缘意触而生受类、想类、行类、识类，亦厌此等之类。厌已而离欲，离欲故解脱，对于解脱，而有‘解脱’之智：知生已尽，梵行已立，所作已办，更不来此世。”

    世尊如是说已，尊者罗睺罗，欢喜世尊之所说。然说如是之说明时，尊者罗睺罗之心无取而解脱诸漏。且彼数千之天神亦远离尘垢而生法眼。“凡有物者，是所集法，彼之一切，皆灭法。”

注：
14 生茂之林　原之 Andhavana 于汉译为安陀林。
15 昼住（divāvihāra）北传译为日中正受。日中过热之间，入阴凉之林中坐禅，乃比丘等之所习。


148.六六经

《中部·148.六六经》

    北传汉译 中阿含八六、说处经（大正藏一，五六二页。）杂阿含一三、三〇四（大正藏二，八六页。）
    本经说有关六内处、六外处、六识、六触、六受、六爱之六六。先说明六六开始，说此等非我。说如何起随眠耶？如何诸随眠灭，得向离欲解脱耶？

        第一四八 六六经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。于其处，世尊告诸比丘：“诸比丘！”彼等诸比丘答世尊：“世尊。”世尊如是曰：“诸比丘！我应为汝等说法，初善、中善、后亦善、备义、亦备［言］相。绝对充足而应宣说遍清净之梵行。此即六六。此，应谛听，善思念之！我当宣说。”

    诸比丘奉答世尊：“世尊！如是。”

    世尊如是说：“应知六内处。应知六外处。应知六识身。应知六触身。应知六受身。应知六爱身。”

    然，如是言：‘应知六内处。’彼缘何而言？有眼处、耳处、鼻处、舌处、身处、意处。如是所言：‘应知六内处。’彼乃缘此而言。此为第一之六。

    然，如是言：‘应知六外处。’彼缘何而言？有色处、声处、香处、味处、触处、法处。如是所言：‘应知六外处。’彼乃缘此而言。此为第二之六。

    然，如是言：‘应知六识身。’彼缘何而言？依眼与色而眼识生。依耳与声而耳识生。依鼻与香而鼻识生。依舌与味而舌识生。依身与触而身识生。依意与法而意识生。如是所言：‘应知六识身。’彼乃依此而言。此为第三之六。

    然，如是言：‘应知六触身。’彼缘何而言？依眼与色而眼识生，三16之和合而有触。依耳与声而耳识生，三之和合而有触。依鼻与香而鼻识生，三之和合而有触。依身与触而身识生，三之和合而有触。依意与法而意识生，三之和合而有触。如是所言：‘应知六触身。’彼乃缘此而言。此为第四之六。

    然，如是言：‘应知六受身。’彼缘何而言？依眼与色而眼识生，三之和合而有触，依触而有受。依耳与声而耳识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与触而身识生，依意与法而意识生，三之和合而有触，依触而有受。如是所言：‘应知六受身。’彼乃缘此而言。此为第五之六。

    然，如是言：‘应知六爱身。’彼缘何而言？依眼与色而眼识生，三之和合而有触，依触而有受，依受而有爱。依耳与声而耳识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与触而身识生，依意与法而意识生，三之和合而有触，依触而有受，依受而有爱。如是所言：‘应知六爱身。’彼乃依此而言。此为第六之六。

    若人言：‘眼是我。’如是即不17可。于眼［有］生［又］有灭18。而物有生又有灭者，‘予之我乃且生且灭，’对其物应有如是之归结。故如是为不可。若人言：‘眼是我。’如是者眼即非我。

    若人言：‘色是我。’如是即不可。于诸色有生又有灭19。而物有生又有灭者，‘予之我乃且生且灭，’对其物应有如是之归结。故如是为不可。若人言：‘色是我。’如是者眼即非我、色即非我。

    若人言：‘眼识是我。’如是即不可。于眼识有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是为不可。若人言：‘眼识是我。’如是眼乃非我、色乃非我、眼识亦即非我。”

    若人言：‘眼触是我。’如是即不可。于眼触有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是即不可。若人言：‘眼触是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触则非我。

    若人言：‘受是我。’如是即不可。于受有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘受是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受则非我。

    若人言：‘爱是我。’如是即不可。于爱有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可也。若人言：‘爱是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受非我、爱亦则非我。

    若人言：‘耳是我。’言：‘鼻是我。’言：‘舌是我。’言：‘身是我。’言：‘意是我。’如是即不可。于物有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可，若人言：‘意是我。’如是，意则非我。

    若人言：‘法是我。’如是即不可。于法有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘法是我。’如是，意乃非我、法即非我。

    若人言：‘意识是我。’如是即不可。于意识有生又有灭。而物有生又有灭者，‘予之我乃且生且灭。’对其物应有如是之归结。故如是乃不可。若人言：‘意识是我。’如是，意乃非我、法乃非我、意识即非我。

    若人言：‘意触是我。’如是即不可。于意触有生又有灭。对其物应有如是之归结。如是，意乃非我、法乃非我、意识乃非我、意触即非我。

    若人言：‘受是我。’如是乃不可。于受有生又有灭。而……应有如是之归结。故如是即不可。若人言：‘受是我。’如是，意乃非我、法乃非我、意识乃非我、意触乃非我、受即非我。

    若人言：‘爱是我。’如是即不可。爱有生又有灭。而……故如是为不可。若人言：‘爱是我。’如是，意乃非我、法乃非我、意识乃非我、意触乃非我、受乃非我、爱即非我。

    诸比丘！如是又有导身［见］之集道：即以观眼是‘我所有，我是彼，彼是予之我。’以观色是‘我所有……’以观眼识是‘我所有……’以观眼触是‘我所有……’以观受是‘我所有……’以观爱是‘我所有……’以观耳……鼻……舌……身……意是‘我所有……’以观诸法是‘我所有……’以观意识是‘我所有……’以观意触是‘我所有……’以观受是‘我所有……’以观爱是‘我所有……之我也。’

    诸比丘！如是又有导身［见］之灭道：即观眼是‘非我所有，我非彼，彼非予之我。’观色是‘非我所有……’观眼识‘非我所有……’观眼触‘非我所有……’观受‘非我所有……’观爱‘非我所有……’观耳……鼻……舌……身……意‘非我所有……’观法‘非我所有……’观意识‘非我所有……’观意触‘非我所有……’观受‘非我所有……’观爱‘非我所有……’

    诸比丘！缘眼与色而眼识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐受之所触，欢喜、赞说、系着而住。于彼即随增贪随眠。由苦受之所触，即陷于忧、恼、悲、打胸哭泣而冥妄。于彼随增嗔恚随眠。由不苦不乐受之所触，不如实知其受之集［因］、没、味、过患与舍离，于彼随增无明随眠。诸比丘！彼实不断由乐受之贪随眠，不舍离由苦受之嗔恚随眠，不破害由不苦不乐受之无明随眠，不断无明，不令明生，于现法之中不应成为有苦之边者，即无如是之道理。

    诸比丘！缘耳与声而耳识生……诸比丘！缘鼻与香而鼻识生……诸比丘！缘意与法而意识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐受之所触，而欢喜、赞说、系着而住，于彼随增贪随眠。由苦受之所触，而陷于忧、恼、悲、打胸哭泣冥妄，于彼随增嗔恚随眠。由不苦不乐受之所触，不如实知其受之集、没、味、过患、舍离，于彼随增无明随眠。诸比丘！彼实依乐受而不断贪随眠。依苦受而不舍离嗔恚随眠，依不苦不乐受而不破害无明随眠，不断无明，不令明生，于现法之中，不应成为有苦之边者，即无如是之道理。

    诸比丘！缘眼与色而眼识生，三之和合而有触。缘触而成乐、或苦、或不苦不乐之受生。彼由乐受之所触，不欢喜、不赞说、不系着而住，于彼乃不随增贪随眠。由苦受之所触而不陷于忧、恼、悲、打胸哭泣冥妄，于彼不随增嗔恚随眠。由不苦不乐受之所触，如实知其受之集、没、味、过患、舍离，于彼不随增无明随眠。诸比丘！彼实依乐受而断贪随眠，依苦受而舍离嗔恚随眠，依不苦不乐受而破害无明随眠，断无明而令明生，于现法之中，成为有苦之边者，即有如是之道理。

    “诸比丘！缘耳与声而耳识生，诸比丘！缘鼻与香而鼻识生，诸比丘！缘舌与味而舌识生，诸比丘！缘身与触而身识生，诸比丘！缘意与法而意识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生、彼由乐受之所触而不欢喜、不赞说，不系着而住，于彼不随增贪随眠……成为［有］苦之边者，应有如是之道理。

    诸比丘！如是见，有闻之圣弟子乃厌眼，厌诸色，厌眼识，厌眼触，厌受，厌爱。厌耳，厌声，厌鼻，厌香，厌舌，厌味，厌身，厌触。厌意，厌诸法，厌意识，厌意触，厌受，厌爱。厌已而离欲，离欲故解脱，解脱故有‘解脱’智。而证知生已尽，梵行已立，所作已办，更不来于此世。”

    世尊如是说，欢喜之彼等诸比丘，随喜世尊之所说。如是说时，六十人比丘之心无取而由诸漏解脱。

注：
16 三之和合云云　以 tinnam samgati phasso 直译，即：「三之和合乃触」。
17 不可　以 taṁ na uppajjati 直译，虽可为「彼不起」，其意思：「无遭受」，暂以不可译之。
18 有　paññāyati＝施设。
19 有　于原本有 uppajjati（起），以前后之比较，乃 paññayati 之误。


149.大六处经

《中部·149.大六处经》

    北传汉译 杂阿含一三、三〇五（大正藏二，八七页。）
    本经乃说不如实知六内处、六外处、六识、六触、六受等故，爱着其等，而生身心之苦恼；如实知此等，不爱着故，不生身心之苦恼。如是由如实知而八正道生，由此圆成四念住、四正勤、四神足、五根、五力、七觉支，修止观得明解脱。

        第一四九 大六处经
    如是我闻。──

    一时，世尊住舍卫城祇陀林给孤独园。于其处，世尊告诸比丘：“诸比丘！”诸比丘奉答世尊：“世尊。”世尊乃如是曰：“诸比丘！我应为汝等说大六处［经］。谛听，善思念之。我当说之。”彼等诸比丘奉答世尊：“如是，世尊。”世尊乃如是说：

    “诸比丘！不如实知、见眼，不如实知、见诸色，不如实知、见眼识，不如实知、见眼触，又由彼眼触而乐、或苦、或不苦不乐受生，亦不如实知、见其等，而爱着于眼，爱着于诸色，爱着于眼识，爱着眼触，又由彼眼触而乐、或苦、或不苦不乐受生，亦爱着其等。如是爱着、相应、迷妄、以随观味而住者，于未来乃积集五取蕴。且彼，爱之再生，与喜、贪俱行，所欢喜于彼彼处（任何之处，）其又对彼增盛。于彼身之诸患恼增盛，心之患恼亦增盛。身之诸热恼增盛，心之诸热恼亦增盛。身之诸苦恼增盛，心之诸苦恼亦增盛。彼觉受身苦亦［觉受］心苦。

    诸比丘！不如实知、见耳，诸比丘！不如实知、见鼻，诸比丘！不如实知、见舌，诸比丘！不如实知、见身，诸比丘！不如实知、见意，诸比丘！不如实知、见诸法，诸比丘！不如实知、见意识，诸比丘！不如实知、见意触，又缘彼意触，而乐、或苦、或不苦不乐之受生，亦不如实知、见此等，而爱着于意，爱着于诸法，爱着于意识，爱着于意触，又缘彼意触，而乐、或苦、或不苦不乐之受生，亦爱着彼等……心之苦恼亦增盛。彼觉受身苦亦［觉受］心苦。

    诸比丘！而如实知、见眼，如实知、见诸色，如实知、见眼识，如实知、见眼触，又缘彼眼触，而乐、或苦、不苦不乐之受生，亦如实知、见彼等，不爱着于眼，不爱着于诸色，不爱着于眼识，不爱着于眼触，又缘彼眼触，而乐、或苦、或不苦不乐之受生，亦不爱着彼等。如是不爱着、不相应、不迷妄、见过患而住者，于未来，五取蕴乃损减20。且彼，爱之再生，而与喜、贪俱行。所欢喜于彼彼处，其又对彼而断之，于彼身之诸患恼亦断，心之诸患恼亦断。身之诸热恼亦断，心之诸热恼亦断。身之诸苦恼亦断，心之诸苦恼亦断之。彼觉受身之身乐亦［觉受］心乐。

    彼，如实者之见，彼乃正见。彼，如实者之思惟，彼乃正思惟。彼，如实之精进，彼乃正精进。彼，如实者之念，彼乃正念。彼，如实者之定，彼乃正定。而于前既令身业、语业、活命清净。如是，于彼修习其八支圣道之至圆满。于彼，如是由修习其八支圣道，亦修习四念住之至圆满。亦修习四正勤之至成满。亦修习四神足之至圆满。亦修习五根之至圆满。亦修习五力之至成满。亦修习七觉支之至成满。彼于此二法，双结21而转。［谓］止与观也。

    “彼凡于诸法，应证知而遍知者，对此等之诸法，即证知而遍知之。凡诸法之应证知而断者，对此等之诸法，即证知而断之。凡诸法之应证知而修习者，对此等之诸法即证知而修习之。凡诸法之应证知而作证者，对此等之诸法即证知而作证之。

    诸比丘！然者，如何是诸法应所证知而遍知？对此等应言五取蕴，即此色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。如是之诸法，应所证知而遍知者。

    又，诸比丘！如何是诸法应所证知而断之？即无明与有爱，如是之诸法，应所证知而断之者。

    又，诸比丘！如何是诸法应所证知而修习？即止与观，如是之诸法，应所证知而修习。

    又，诸比丘！如何是诸法应所证知而作证？即明与解脱，如是之诸法，应所证知而作证之。

    诸比丘！如实知、见耳，诸比丘！如实知、见鼻，诸比丘！如实知、见舌，诸比丘！如实知、见身，诸比丘！如实知、见诸法，诸比丘！如实知、见意识，诸比丘！如实知、见意触，又缘彼意触而乐、或苦、或不苦不乐之受生，亦如实知、见彼身。而不爱着于意，不爱着于诸法，不爱着于意识，不爱着于意触，缘意触而乐、或苦、或不苦不乐之受生，亦不爱着其等……心之诸苦恼亦断。彼乃觉受身乐亦［觉受］心乐。

    彼，如实者之见，彼乃正见。彼，如实者之思惟，其……令清净。如是，于彼修习彼八支圣道之至圆满。于彼，由修习如是之八支圣道……即明与解脱，如是之诸法，应所证知而作证。”

    世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。

注：
20 损减　原本之 apacayaṁ gacchanti 直译为「趣不积集」。
21 双结　原本之 yuganandhā 注有「物同一刹那相结合」ckak-khaṇikayuganandhā 且衍为：「盖此等，于一刹那有一止，他刹那有观。如是成为异刹那者。而说明圣道同为一刹那。」


150.频头城经

《中部·150.频头城经》

    北传汉译 杂阿含一一、二八〇（大正藏二，七六页。）
    佛对拘萨罗国之频头城婆罗门长者等，说应恭敬尊重之沙门、婆罗门、和不应恭敬之沙门、婆罗门之理由。彼等归依佛为优婆塞。

        第一五〇 频头城经
    如是我闻。──

    一时，世尊游行拘萨罗众人之间，与大比丘众俱，入于名为频头城拘萨罗人之婆罗门村。频头城之婆罗门长者等闻：“诸贤！沙门瞿昙实是释氏之子，由释迦族出家。游行拘萨罗众人之间，与大比丘众俱，达至频头城。而彼尊瞿昙，如是流布善名称：‘如是，彼世尊是阿罗汉……得见如是类之阿罗汉。’”

    时，频头城之婆罗门长者等，诣世尊之处。诣已，或者与世尊共相问候，交换可喜、可乐之语后，坐于一面。又或者向世尊合掌，而坐一面。又或者向世尊之处申述氏名，坐于一面。又或者默然，坐于一面。世尊如是告坐于一面之频头城婆罗门长者等曰：

    “诸长者！若诸异学之出家者对汝等如是问：‘诸长者！如何类之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者！汝等应向彼诸异学之出家者如是记说：‘诸沙门、婆罗门之于眼所识之诸识，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，行等22不等，如是类之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等，亦于眼所识之诸色，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，于我等所不承认也。是故，诸贤23！彼等诸沙门、婆罗门乃不应恭敬、不应尊重、不应崇敬、不应尊崇。诸沙门、婆罗门之于耳所识诸声，于鼻所识之诸香，于舌所识之诸味，于身所识之诸触，于意所识之诸法，不离贪、不离嗔、不离痴，于内心不寂静，依身、语、意，行等不等，如是类之沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等亦于意所识之诸法，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，我等不承认。是故，诸贤！彼等之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者！汝等向彼等诸异学之出家者，应如是记说之。

    诸长者，若复诸异学之出家者如是问汝等：‘诸长者！如何类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。’诸长者！如是问者，汝等对彼等诸异学之出家者应如是记说：‘诸沙门、婆罗门之于眼所识之诸色，离贪、离嗔、离痴、于内心寂静，依身、语、意，行等行，如是类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。其如何之因，如何于我等，于眼所识之诸色，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，于我等承认也。是故，诸贤！彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊重。诸沙门、婆罗门之于耳所识诸之声，于鼻所识之诸香，于舌所识之味，于身识之诸触，于意所识之诸法，离贪、离嗔、离痴、于内心寂静，依身、语、意以行等行，如是类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。其如何之因，如何于我等，于意所识之诸法，不离贪、不离嗔、不离痴、于内心不寂静，依身、语、意，虽行等不等，于彼等，其以上之等行，于我等承认。’

    是故，‘诸贤！彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。’如是问者，诸长者！汝等应如是记说。

    诸长者！诸异学之出家者若向汝等如是问：‘然而，诸尊者之如何行相、如何有随行24者，由此，诸25长者汝等如是云耶？──实彼诸尊者是离贪，或有调伏贪之行迹。离嗔，或有调伏嗔之行迹。离痴，或有调伏痴之行迹──。’被如是问者，诸长者！汝等应向彼等诸异学之出家者记说之：‘实26彼等诸尊者于空闲处、林中、独处、边处等修习27床座而如是28，假令几29见，如彼等之胜乐，无如是眼所识之诸色。又如是，假令几闻，如彼等之胜乐，无如是耳所识之诸声。又如是，假令几嗅，如彼等之胜乐，无如是鼻所识之诸香。又如是，假令几味，如彼等之胜乐，无如是舌所识之味。又如是，假令几触，如彼等之胜乐，无如是身所识之诸触。如是，诸友！诸行相，有如是诸随行，而我等所［承认］者，由此，诸长者！我等如是语──实彼等诸尊者乃离贪，或有调伏贪之行。离嗔，或有调伏嗔之行迹。离痴，或有调伏痴之行迹──。’如是问者，诸长者！汝等应向彼等诸异学之出家者如是记说之。”

    如是说已，频头城之婆罗门长者等，如是奉白世尊：“奇哉！尊瞿昙！奇哉！尊瞿昙！尊瞿昙！譬喻伏者……尊瞿昙容受我等为优婆塞。［我等］由今日尽形寿归依之。”

注：
22 等不等（samavisama）于杂阿含作为所行非法行、所行疏涩行。Lord Chalmers: walk sometimes righteously but sometimes unrighteously.
23 诸贤！（Bhonto）此字有主格和呼格之两用，今为后者。
24 随行 Anavaya = accordance, conclusion, & c, Lord Chalmers: result 今暂依荻原博士之梵汉辞典中之译字。
25 「诸长老」次句云「诸尊者」其原皆是 Āyasmanto，一为俗人乃至异学，一为佛教出家者，故如是别译之。
26 实（tathā hi），或「因为」亦可。
27 修习 paṭisevanti = They pursue, follow, practis or indulge in.
28 如是（tatthā），或作「其时」「于此」二者皆可。
29 虽再看 disvā disvā，以下同。


151.乞食清净经

《中部·151.乞食清净经》

    北传汉译 杂阿含九、二三六（大正藏二，五七页。）增一阿含四一、六（大正藏二，七七三页。）
    本经佛对舍利弗详细说明要注意行乞者之行乞，于其前后应修习。其修习的内容，几乎和前之大六处经一致。

        第一五一 乞食清净经
    如是我闻。──

    一时，世尊住舍卫城迦兰陀竹林。时，尊者舍利弗，日暮从独住起而诣世尊之处。诣已，敬礼世尊，坐于一面。世尊对坐于一面之尊者舍利弗曰：“舍利弗！汝之诸根净明。皮肤之色遍净、清白。舍利弗！如何之住，汝今日多住耶？”

    ［舍利弗曰：］“世尊！我今日多住空住。”

    ［世尊曰：］“善哉！善哉！舍利弗！舍利弗！汝实今日多住于大人住。舍利弗！如何大人住，彼即空，是故，舍利弗！若比丘之愿：‘今日多住于空住。’舍利弗！彼比丘应如是思惟：‘通行一路，我为乞食入村，于一地游行乞食，从一路由村乞食还归，其时，于我眼所识之诸色，有心之欲、或贪、或嗔、或痴耶？’

    舍利弗！若比丘善观察而如是知：‘通行一路，我为乞食入村，于一地游行乞食，如是一路，由村之乞食还归，其时，于我眼所识之诸色，有心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应为此等之恶、不善法，当不可不精进。

    舍利弗！若复，比丘善观察，如是知：‘通行一路我为乞食……其时，于我眼所识之诸色，无心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应以其喜悦，昼夜，不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘通行一路，为乞食入村……其时，于我耳所识之诸声……于鼻所识之诸香……于舌所识之诸味，于身所识之诸所触，于意所识之诸法，有心之欲、或贪、或恚、或痴、或嗔耶？’

    舍利弗！若比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，于我意所识之诸法，有心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应为断此等诸恶、不善法，不可不精进。

    舍利弗！若复，比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，于我意所识之诸法，无心之欲、或贪、或恚、或痴、或嗔’者。舍利弗！其比丘应以其喜悦，昼夜，不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我已断五妙欲耶？’舍利弗！若比丘善观察，如是知：‘我既未断五妙欲’者。舍利弗！彼比丘应为断五妙欲不可不精进。

    舍利弗！若复比丘之善观察者如是知：‘我已断五妙欲’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我已断五盖耶？’舍利弗！若比丘善观察如是知：‘我既未断五盖’者。舍利弗！彼比丘应为断五盖而不可不精进。舍利弗！若复比丘善观察者，如是知：‘我已断五盖’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我遍知五取蕴耶？’舍利弗！若比丘善观察，如是知：‘我未遍知五取蕴’者。舍利弗！其比丘应为遍知五取蕴，不可不精进。舍利弗！若复比丘善观察者如是知：‘我［既］遍知五取蕴’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我修四念住耶？’舍利弗！若比丘善观察，如是知：‘我既未修四念住’者。舍利弗！其比丘应为修四念住，不可不精进。舍利弗！若复比丘善观察者如是知：‘我已修四念住’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我已修四正勤耶？’若……不可不精。若复……而住。

    复次，舍利弗！比丘应如思惟：‘我已修四神足耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修五根耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修五力耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修七觉支耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我已修八支圣道耶？’舍利弗！若比丘善观察如是知：‘我既未修八支圣道’者。舍利弗！其比丘应为修八支圣道，不可不精进。舍利弗！若复比丘善观察者如是知：‘我已修八支圣道’者。舍利弗！其比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我已修止、观耶？’舍利弗！若比丘之善观察，如是知：‘我既未修止、观’者。舍利弗！其比丘应为修止、观，不可不精进。舍利弗！若复比丘善观察，如是知：‘我已修止、观’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我已证明、解脱耶？’舍利弗！若比丘善观察，如是知：‘我既未证明、解脱’者。舍利弗！其比丘应为证明与解脱，不可不精进。舍利弗！若复比丘善观察者如是知：‘我已证明与解脱’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善而住。

    舍利弗！凡过去世，任何之沙门、婆罗门等，是清净乞食者，彼等于一切，皆如是观察，观察而清净乞食。舍利弗！又凡未来世之沙门、婆罗门等之应如是清净乞食者，彼等于一切，皆如是观察，观察而应清净乞食。舍利弗！又凡今日之沙门、婆罗门等清净乞食者，彼等于一切，皆如是观察，观察而清净乞食。舍利弗！然者，汝等应如是学：‘我等应观察，观察而应清净乞食。’舍利弗！实如是，汝等应如是学。”

    世尊如是说已，欢喜之尊者舍利弗随喜世尊之所说。


152.根修习经

《中部·152.根修习经》

    北传汉译 杂阿含一一、二八二 （大正藏二，七八页。）
    世尊问谓郁多罗之青年学徒，其师之根（感官）修习法。彼答以眼不见色、耳不闻声，为修习乃师之教。佛即然者，盲者、聋者应是最上之根修习者，使其青年穷屈无言。后，佛为阿难说佛教之根修习法。即于圣律无上之根修习法、学人之行道、圣者之根修习法。圣者之根修习者，虽由根识六境，当住于舍、知正念。

        第一五二 根修习经
    如是我闻。──

    一时，世尊住征伽罗国无启儒林。时，波罗奢耶之门人郁多罗学童诣世尊之处。诣已，问讯世尊，交换可喜、可乐之语已，坐于一面。世尊如是言坐于一面之波罗奢耶之门人郁多罗学童曰：“郁多罗！波罗奢耶婆罗门，对弟子说根之修习耶？”

    ［学童言：］“尊者瞿昙！波罗奢耶婆罗门对弟子说根之修习。”

    ［世尊曰：］“然者，郁多罗！波罗奢耶婆罗门对诸弟子说如何类之根修习耶？”

    ［学童言：］“尊瞿昙！于此，‘不以眼见色，不以耳闻声。’尊瞿昙！如是，波罗奢耶婆罗门对诸弟子说根之修习。”

    ［世尊曰：］“郁多罗！如是者，盲者应是根之已修习者，聋者应是根之已修习者。若如波罗奢耶婆罗门之言者，郁多罗！任何盲者亦是不以眼见色，聋者不以耳闻声也。”

    如是言［时］，波罗奢耶之门人，郁多罗学童，沉默、困惑、落肩、俯颜、悲丧而无可对言也。

    时，世尊知波罗奢耶之门人，郁多罗学童之沉默、困惑、落肩、俯颜、悲丧而无可对言已，告尊者阿难曰：“阿难！波罗奢耶婆罗门，［对］弟子说一30根之修习。而且较异于圣者之律，无上之根修习。”

    ［阿难曰：］“世尊！正其时。善逝！正其时。请世尊于圣者之律，说无上之根修习。从世尊闻已，诸比丘应受持之。”

    ［世尊曰：］“然者，阿难！谛听，善思念之。我当宣说。”尊者阿难奉答世尊：“如是，世尊。”世尊乃如是曰：

    “然、阿难！如何于圣律，为无上之根修习？于此，阿难！于比丘以眼见色已，可意生、不可意生、可意不可意生。彼如是证知：‘于我如是之可意生，不可意生、可意不可意生。而此是有为、粗、缘已生也。此为寂静、此为胜妙者，即舍此。’于彼，已生之可意、已生之不可意、已生之可意不可意灭者舍乃住立。阿难！譬如有眼之士夫开眼已而闭眼，闭眼已而开眼，恰如是，阿难！对任何人，于如是速、于如是急，于如是容易，已生之可意、已生之不可意、已生之可意不可意灭，舍乃住立。阿难！以如是于圣者之律，关于眼所识之诸色，谓无上之根修习。

    复次，阿难！比丘以耳闻声已，而可意生、不可意生、可意不可意生。彼如是证知……。阿难！譬喻强力之士夫，容易如弹指，阿难！正如是，对任何人亦如是速、如是急、如是容易于已生之可意、已生之不可意、已生之可意不可意灭，舍乃住立。如是，阿难！于圣者之律，关于耳所识之诸声，谓无上之根修习。

    复次，阿难！比丘以鼻嗅香已而可意生……住立。阿难！譬喻少倾之荷叶之触水者，即摇动不止住。恰如是，阿难！对任何人。……住立。如是，阿难！于圣者之律，关于鼻所识之诸香，谓无上之根修习。

    复次，阿难！比丘以舌味味已，而可意生……住立。阿难！譬喻强力之士夫，舌端集唾团已，容易吹飞。恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于舌所识之诸味，谓无上之根修习。

    复次，阿难！比丘以身触已，而可意生……住立。阿难！譬喻强力之士夫，伸屈腕或屈伸腕，恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于身所识之诸所触，谓无上之根修习。

    复次，阿难！比丘以意识法已，而可意生……住立。阿难！譬喻土夫，于日中极热之铁板，洒落二三滴之水，阿难！徐徐洒落之滴水，其忽尽灭、消散，恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于意所识之诸法，谓无上之根修习。

    阿难！实于圣者之律，无上之根修习乃如是。

    然者，阿难！如何为学人之行道？阿难！于此，比丘以眼见色已，而可意生，不可意生，可意不可意生。彼为其已生之可意，已生之不可意、已生之可意不可意而恼、惭、厌忌。以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、以意识法已，而可意生、不可意生、可意不可意生。彼为其已生之可意、已生之不可意、已生之可意不可意，而恼、惭、厌忌。阿难！如是，即学人之行道。

    然者、阿难！圣者如何修习根？阿难！于此，比丘以眼见色已，而可意生、不可意生、可意不可意生。彼若欲：‘于［所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［所］厌忌，应住厌忌想。’［即］其处，厌忌想而住。若欲：‘于［所］厌忌与于［无所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌与［所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，以避如是两者［即有有舍，应住有念、正知。’［即］于其处，有舍、有念、正知而住。

    复次，阿难！于比丘以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、以意识法已，而可意生、不可意生、可意不可意生。若欲：‘于［所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌与［所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，避如是之两者，而有舍，应住有念、正知。’［即］于其处，有舍、有念、正知而住。阿难！实圣者乃如是以修习根。

    阿难！如是，我于圣者之律，说无上之根修习。说学人之行道。说圣者之根修习。阿难！凡［大］师求诸弟子之利益，由怜愍而垂怜愍，应为之事，我为此乃为汝等。阿难！如是，有诸树下，如是，有诸空室。阿难！应禅思、勿放逸。应不可有后悔。此乃我［为］汝等之诸教诲。”

    世尊如是已，欢喜之尊者阿难随喜世尊之所说。

注：
30 「一之」aññatthā = differently, in other way.


中部经典总说

《中部·中部经典总说》

中部经典总说

    善见律毗婆沙，或相当于此之巴利本「一切善见律注序」等，依古来之传说。长部是唯聚集长量之经典，中部是聚集中量之经而得其名。然，聚集于中部之百五十二经，对此一一经之查察，亦有不少长文之经，且有较长部所集还长的。从大体上看来，集不长不短其量中的为中部。
    中部之全体如左分为三篇十五品。

                            ╭初　品 根本法门品  十经
                            │第二品 师子吼　品  十经
              ╭根本五十经篇┤第三品 譬喻法　品  十经
              │　　　　　　│第四品 双　大　品  十经
              │　　　　　　╰第五品 双　小　品  十经
              │　　　　　　╭初　品 居  士  品  十经
        一百五│　　　　　　│第二品 比  丘  品  十经
    中部　　　┤中分五十经篇┤第三品 梵  志  品  十经
        十二经│　　　　　　│第四品 国  王  品  十经
              │　　　　　　╰第五品 婆罗门品  十经
              │　　　　　　╭初　品 天  臂  品  十经
              │　　　　　　│第二品 不  断  品  十经
              ╰后分五十经篇┤第三品 空　　品  十经
                            │第四品 分  别  品  十二经
                            ╰第五品 六  处  品  十经

    所谓根本想是从根本法门经开始，最初之五十经；中分即中间之五十经；后分是其余之五十有三经。又十五品中，除分别品之十二经外，皆各十经为一品，其品名，亦有其品是取最初之经名（如根本法门品，师子吼品，天臂品，不断品，空品。）或取其品之诸经所含之内容（如譬喻法品，分别品，六处品。）或取其经说法的对像（如比丘品，出家品。）或以两经为一双而取名的（如双大品，双小品。）
    对于一一经名之巴利原语，巴利圣典协会版本与暹罗皇室版本少有不同。其最明显的是第二十六经 Ariyapariyesana（圣求，）暹罗皇室版本为 Pāsarāsi（羂索聚。）其名为圣求，是始自欣求二种圣， 羂索聚者，是取此经最后之悬鹿罠（Pāsa）。又相当于中部之北传中阿含经之一一经名，与中部对照， 两者有一致的，亦有不同的。例如上述中部第二十六经，称为 Ariyapariyesana（圣求）、Pāsarasi（羂索聚），于中阿含即为罗摩经，是佛陀于罗摩婆罗门（Rammaka-brāhmaṇa）之庵室为比丘说法而取名的。
    巴利中部与北传汉译中阿含之比较研究，早有　崎博士之，The four Buddhist āgamas in Chinese。新的有赤沼智善氏之「汉巴四部四阿含互照录。」又于本藏各卷之目次中，有记述其大概，此之详述以省略之。凡巴利本一百五二经之九十八经，相当于中阿含经，其它出现于杂阿含、增一阿含、五分律等。崎博士之对照表，已利本有二十四经不明，五经（第四十九、第七十六、第九十二、第百四十七）由赤沼氏所对出的。
    中部之原文，于锡兰、缅甸、暹罗等之南方佛教诸国，自古就刻于贝叶而保存下来。于记元一八九四年由暹罗皇室以其国字出版，收藏于三藏经中，又于纪元一九三一年，即同国之佛灭年代二四七○年，再以新的国字出版，收于三藏中。此先于一九二九年，三藏经典之全注释，由同皇室出版，有收藏中部之注释 Papañcasuudani。伦敦巴利圣典协会，过去有五十三年间之巴利圣典出版事业中，于一八八八年—一八九六年，中部原典罗马字化，全三册出版。第一册是由杜连区那氏（Vilhelm Trenck-ner）、第二册、第三册是由奢马兹氏（Rovert Chalmers）校订的，对世界之佛教学界有甚大的页献。又纪元一九二二年，前记之 Papañcasūdani 亦由同协会出版。同协会之出版本，第九十二经 Sela（世罗）和第九十八经 Vāseṭṭha（婆利他）两经，保存于 Suttanipāta（经集），故有省略，甚为可惜。
    对于中部的翻译事业，笼伊万（Karl Eugen Neumann）之德语译有：Die Re en　Gotamo Buddho's aus der Mittleren Sammlung, Majjhima-nikaya des Pāli kanons' 此于纪元一八九六年—一九○二年于德国赖富慈喜出版。于英译有尸罗奢罗比丘（Bhikkhu Silācāra）巴利本之根本五十经篇，于一九一二年—一九一三年由德国富礼斯鲁出版。
    长部多为对外道之经典，于中部，所谓佛教之教观二门，互相不只详说一切教义，并对当时印度 社会之状况，亦有详细之描述，有很深的意味。对一一经的内容，已于各卷之目次，有大概的叙述， 于此省略。中部大部分之经典，为佛陀之所说，其中亦有佛陀弟子之大迦旃延、阿难、舍利弗等，代 佛陀演述、解释根本教义的。如第百四十一经 Saccavibhaṅga（谛分别），佛陀示说四圣谛八正道之大 纲，然后令舍利弗解说。阿育大王归依佛法，而派遣传教师于四方，或摩诃提婆大德（Mahadeva thera） 以赴摩酰娑末陀罗国（Mahiṁsamaṇḍala）之天使经（Devaduuta），就说中部第百三十经，有四万人 得法眼，四万人出家，所以中部经自古以来就很有名，而其中置于中部之后面，亦有加新入的。所以 这些地方与北传汉译中阿含经不一致。
    中部巴利圣典协会版本和暹罗皇室版本之经名的对照表如左，为此之总结语。

    巴利圣典协会版本……………暹罗皇室版本
〔I〕Mūlapaṇṇāsa（根本五十经篇）Mūlapaṇṇāsaka
 I.　Mūlapariyāya-vagga（根本法门品）
  1.　Mūlapariyāya（根本法门经）
  2.　Sabbāsava（一切漏经）……………Sabbāsavasaṁvara
  3.　Dhammadāyāya（法嗣经）
  4.　Bhayabherava（怖骇经）
  5.　Anaṅgana（无秽经）
  6.　ākaṅkheyya（愿经）
  7.　Vatthūpama（布喻经）
  8.　Sallekha（削减经）
  9.　Sammāditthi（正见经）
  10.　Satipaṭṭhāna（念处经）
 II.　Sihanāda-vagga（师子吼经）
  11.　Cūḷa-sihanāda（师子吼小经）
  12.　Mahā-sihanāda（师子吼大经）
  13.　Mahā-dukkhakkhanda（苦蕴大经）
  14.　Cūla-dukkhakkhanda（苦蕴小经）
  15.　Anumāna（思量经）
  16.　Cetokhila（心荒野经）
  17.　Vanapattha（林薮经）
  18.　Madhupiṇḍika（蜜丸经）
  19.　Dvedhāvitakka（双考经）
  20.　Vitakkasaṇṭhāna（考想息止经）……………Vitakkasaṇṭhāna
 III.　Opamma-vagga（譬喻法品）
  21.　Kakacūpama（锯喻经）
  22.　Alagaddūpama（蛇喻经）
  23.　Vammika（蚁垤经）……………Vammika
  24.　Rathavinita（传车经）
  25.　Nivāpa（撒饵经）
  26.　Ariyapariyesana（圣求经）……………Pāsarāsi
  27.　Cūla-hatthipadopama（象迹喻小经）
  28.　Mahā-hatthipadopama（象迹喻大经）
  29.　Mahā-sāropama（心材喻大经）
  30.　Cūḷa-sāropama（心材喻小经）
 IV.　Mahā-yamaka-vagga（双大品）
  31.　Cūḷa-gosiṅga（牛角林小经）……………Cūla-gosiṅgasāla
  32.　Mahā-gosiṅga（牛角林大经）……………Mahā-gosiṅgasāla
  33.　Mahā-gopālaka（牧牛者大经）……………Mahā-gopāla
  34.　Cūḷa-gopālaka（牧牛者小经）……………Cūḷa-gopāla
  35.　Cūḷa-saccaka（萨遮迦小经）
  36.　Mahā-saccaka（萨遮迦大经）
  37.　Cūḷa-taṇhāsaṅkhaya（爱尽小经）
  38.　Mahā-taṇhāsaṅkhaya（爱尽大经）
  39.　Mahā-assapura（马邑大经）
  40.　Cūḷa-assapura（马邑小经）
 V.　Cūḷa-yamaka-vagga（双小品）
  41.　Sāleyyaka（萨罗村婆罗门经）
  42.　Velañjaka（鞞兰若村婆罗门经）
  43.　Mahā-vedalla（有明大经）
  44.　Cūḷa-vedalla（有明小经）
  45.　Cūḷa-dhammasamādāna（得法小经）
  46.　Mahā-dhammasamādāna（得法大经）
  47.　Vimaṁsaka（思察经）
  48.　Kosambiya（憍赏弥经）
  49.　Brahmanimantanika（梵天请经）
  50.　Māratajjaniya（魔诃责经）
〔II〕Majjhimapaṇṇāsa（中分五十经篇）……………Mūlapaṇṇāsaka
 I.　Gahapati-vagga（居士品）
  51.　Kandaraka（干达罗迦经）
  52.　Atthakāngara（八城经）
  53.　Sekḥa（有学经）……………Sekhapaṭipadā
  54.　Potaliya（哺陀利经）
  55.　Jivaka（耆婆经）
  56.　Upāli（优婆离经）……………Upālivāda
  57.　Kukkuravatika（狗禁行者经）……………Kukkurovāda
  58.　Abhayarājakumāra（无畏王子经）
  59.　Bahuvedaniya（多受经）
  60.　Apaṇṇaka（无戏论经）
 II.　Bhikkhu-vagga（比丘品）
  61.　Ambalaṭṭhikā-Rāhulovāda（庵婆蘖林教诫罗睺罗经）……………Cūḷa-Rāhulovāda
  62.　Mahā-Rāhulovāda（教诫罗睺罗大经）
  63.　Cūḷa-Māluṅkya（摩罗迦小经）……………Cūḷa-Māluṅkyovāda
  64.　Mahā-Māluṅkya（摩罗迦大经）……………Mahā-Māluṅkyovāda
  65.　Bhaddāli（跛陀利经）
  66.　Laṭukikopama（鹑喻经）……………Laḍukikopama
  67.　Cātuma（车头聚落经）
  68.　Naḷakapāna（那罗伽波宁经）
  69.　Gulissāni（瞿尼师经）……………Golissāni
  70.　Kiṭagiri（枳咤山邑经）
 III.　Paribbājaka-vagga（普行者品）
  71.　Tevijja-Vacchagotta（婆蹉衢多三明经）……………Cūḷa-Vacchagotta
  72.　Aggi-Vacchagotta（婆蹉衢多火（喻）经）
  73.　Mahā-Vacchagotta（婆蹉衢多大经）
  74.　Dighanakḥa（长爪经）
  75.　Māgandiya（摩犍提经）……………Māgaṇḍiya
  76.　Sandaka（删陀迦经）
  77.　Mahā-Sakuludayi（善生优陀夷大经）
  78.　Samaṇamaṇḍikā（沙门文祁子经）……………Samaṇamuṇḍika
  79.　Cūḷa-Sakuludāyi（善生优陀夷小经）
  80.　Vekhanassa（鞞摩那修经）……………Vekhaṇasa
 IV.　Rāja-vagga（王品）
  81.　Ghaṭikāra（陶师经）……………Ghaṭikāra
  82.　Raṭṭhapāla（赖咤恕罗经）
  83.　Makhādeva（大天柰经）……………Maghadeva
  84.　Madhura（摩偷罗）
  85.　Bodhirājakumāra（菩提王子经）
  86.　Aṅgulimāla（鸯掘摩经）
  87.　Piyajātika（爱生经）
  88.　Bāhitika（鞞诃提经）……………Bāhitiya
  89.　Dhammacetiya（法庄严经）
  90.　Kaṇṇakatthala（普棘刺林经）
 V.　Brāhmaṇa-vagga（婆罗门品）
  91.　Brahmāyu（梵摩经）
  92.　Sela（施罗经）
  93.　Assalayana（阿摄惒经）
  94.　Ghoṭamukha（瞿哆牟伽经）
  95.　Caṅki（商伽经）
  96.　Esukāri（郁瘦歌逻经）……………Esukāri
  97.　Dhānañjāni（陀然经）……………Dhanañjāni
  98.　Vāseṭṭha（婆私咤经）
  99.　Subha（须婆经）
  100.　Saṅgārava（伤歌逻经）……………saṅgārava
〔III〕Uparipaṇṇāsa（后分五十经篇）……………Uparipaṇṇāsaka
  I.　Devadaha-vagga（天臂品）
  101.　Devadaha（天臂经）
  102.　Pañcattaya（五三经）
  103.　Kinti（如何经）
  104.　Sāmagāma（舍弥村经）
  105.　Sunakkhatta（善尾经）
  106.　āṇañjasappāya（不动利益经）……………āneñjasappāya
  107.　Gaṇaka-Moggallāna（算数家目犍连经）
  108.　Gopaka-Moggallāna（瞿默目犍连经）
  109.　Mahā-puṇṇama（满月大经）
  110.　Cūḷa-puṇṇama（满月小经）
 II.　Anupada-vagga（不断品）
  111.　Anupada（不断经）
  112.　Chabbisodhana（六净经）……………Chavisodhana
  113.　Sappurisa（善士经）
  114.　Sevitabbāsevitabba（应习不应习经）
  115.　Bahudhātuka（多界经）
  116.　Isigili（仙吞经）
  117.　Mahā-cattārisaka（大四十经）
  118.　ānāpānasati（入出息念经）
  119.　Kāyagatāsati（身行念经）
  120.　Saṁkhāruppatti（行生经）……………Saṅkhārūppatti
 III.　Suññata-vagga（空品）
  121.　Cūḷa-suññata（空小经）
  122.　Mahā-suññata（空大经）
  123.　Acchariyabbhutadhamma（希有未曾有法经）……………Acchariyabbhutadhamma
  124.　Bakkula（薄拘罗经） Bakkulattheracchariyabbhuta
  125.　Dantabhūmi（调御地经）
  126.　Bhūmija（浮弥经）
  127.　Anuruddha（阿那律经）……………Bakkulatthcrac
  128.　Upakkilesa（随烦恼经）
  129.　Bālapaṇḍita（贤愚经）
  130.　Devadūta（天使经）
 IV.　Vibhaṅga-vagga（分别品）
  131.　Bhaddekaratta（一夜贤者经）
  132.　ānanda-Bhaddekaratta（阿难一夜贤者经）
  133.　Mahā-Kaccāna-Bhaddekaratta（大迦旃延一夜贤者经）……………Kaccāna-Bhaddekaratta
  134.　Lomasakaṅgiya-Bhaddekaratta（卢夷强耆一夜贤者经）……………Lomasakaṅgiya
  135.　Cūḷa-Kammavibhaṅga（小业分别经）
  136.　Mahā-Kammavibhaṅga（大业分别经）
  137.　Saḷāyatanavibhaṅga（六处分别经）
  138.　Uddesavibhaṅga（总说分别经）
  139.　Araṇavibhaṅga（无诤分别经）
  140.　Dhātuvibhaṅga（界分别经）
  141.　Saccavibhaṅga（谛分别经）
  142.　Dakkhiṇāvibhaṅga（施分别经）……………Lomasakaṅgiya
 V.　Saḷāyatana-vagga（六处品）
  143.　Anāthapiṇḍikovada（教给孤独经）
  144.　Channovāda（教阐陀经）
  145.　Puṇṇovāda（教富楼那经）
  146.　Nandakovāda（教难陀迦经）
  147.　Cūḷa-Rāhulovāda（教罗睺罗小经）
  148.　Chachakka（六六经）
  149.　Mahā-saḷāyatanika（大六处经）……………Saḷāyatanavibhaṅga
  150.　Nagaravindeyya（频头城经）
  151.　Piṇḍapātapārisuddhi（乞食清净经）
  152.　Indriyabhāvanā（根修习经）


长部(共有34经)

原版目次

        长部经典一

通妙 译

   一 梵网经…………………………………………………………………………………………一
      本经相当于汉译长阿含卷第十四之梵动经(大正藏一)及梵网六十二见经(大正藏二一)，其内容由二部份而成的。第一部是凡夫以琐细卑近之戒关系语，称赞如来；此下说小、中、大之三戒。小戒之叙述，相当于五戒或十戒；中戒、大戒，更详细地说明此等。知此部份是长部经典第一所载之大部份的经，成为所谓修行大纲、骨干的一部，而后至于纲目化，便相当于三学、五分法身、乃至五根、五力中之戒，同时而成此纲目化之根本。第二部是说如来自证知、现证，并叙述甚深难见之诸法，于此，所以说六十二见。依此经，此六十二种见，关于过去约有十八，未来约有四十四，由见之种类看来，分为我与世界之常住论、常无常论、无因论、世界之边无边论、诡辩论、死后之有想论、无想论、非有想非无想论、断灭论、现在涅槃论等，其中心的问题不出于我与世界之两种。而于此等说中，有深缺思想之根底，或不过于他说之折衷补遗而已，皆是世尊在世当时的人，甚为考究之处，此部可看为当时于思想界之一缩图，又依此以明佛教之立场，知其所占的地位是极重要的。从相应部经典中之某经，几乎很明显地是依于本经，或认为是豫想此经，应注意于阿含经典中，本经之重要地位。
   二 沙门果经……………………………………………………………………………………五四
      本经是相当于汉译长阿含卷第二十七之沙门果经(大正藏一)增一阿含卷第三十九之第七经(大正藏一二五)及寂志果经(大正藏二二)。以此比较汉译之诸经，汉译(北传的)有些是略说本经之重要教义，或反而混同此经；本经之记述是甚为详细，而且其内容极其鲜明。此经之前半是介绍六师外道之说，后半是沙门现世之果报。若换言之，成为佛教中，揭举戒、定、慧三学之详说。六师外道，于世尊之时代，表明起反婆罗门主义之思想运动中，为最有力的代表者，于本经以这些为一群，而且并举彼等之学说及其主张者，此例，是其他所不易见到之重大的特征；同时本经列举彼等之所说和佛教之中心思想，不能不说是检讨佛世时代之一般思想的最大任务。后半，如于梵网经，戒分说为大、中、小，具足此等戒之比丘的心状态，列举诸根之制御、正念、正智、知足之体证，由五盖之解脱，其次指出得欢喜心入禅定，更详细地说由四禅、六通、四谛之证得而至得阿罗汉果。此后半部份，是长部经典第一所载大部份之经的反复出现，因此，于此等之诸经，大抵省略其个处。这是因为此配列次第而然，本经之此部份，不能依谓是较古层，较根本的理由。读长部经典的人，必须注意此点；本大藏经，于彼等诸经省略之个所，于便宜上一一附参照本经之注。
   三 阿摩昼经……………………………………………………………………………………九九
      本经相当于汉译北传长阿含卷第十三之阿摩昼经(大正藏一)。今此经与汉译比较，其中央部，有关于三学的部份，于本经这些被省略了。然，此部份因为于前之沙门果经已经详说。本经之内容，论说四姓中婆罗门与刹帝利之优劣，即佛陀对青年婆罗门阿摩昼，说释迦族是出自奥迦卡Okkaka王之尊贵武士族，婆罗门是出自彼王之下婢的卑族，以示世间尊重刹帝利的事实。言折伏阿摩昼婆罗门之自慢心，以至使他归依佛，对自夸四姓首位之婆罗门，为最有力说法之经。
   四 种德经………………………………………………………………………………一二六
      本经相当于汉译长阿含卷第十五之种德经(大正藏一)。其内容是记述婆罗门之归佛，以描述婆罗门归依之心理，甚是意味深长。便啧啧闻佛之名称，欲阻止想诣佛处之种德婆罗门与其他婆罗门之间，有佛与婆罗门之比较论，其次彼至佛之处，彼种德之提出婆罗门之五特色，于顺次为佛所论破，遂认唯戒、定、慧三学为最上，由此三学之说法，最后而归依于佛。而且种德访佛前后，并于归佛之后，考虑彼之周围的蔑视，从自己名誉之失坠，延至切忧其收入之减少。于此窥见佛力之强，响及婆罗门之间。
   五 究罗檀头经………………………………………………………………………………一四三
      本经相当于汉译长阿含卷第十五之究罗檀头经(大正藏一)。其内容是叙述婆罗门究罗檀头，将行盛大之牺牲祭而不通晓其礼仪，遂诣佛之处，由牺牲祭之仪式更进一步，说示其根本精神而归依佛法。依据本经，多知佛世时代之婆罗门，行牺牲祭时，唯固执于形式，没却典祭之根本精神，同时，佛不单是对婆罗门之礼仪的反对，还而示出此精神活用态度之一的好材料。
   六 摩诃梨经…………………………………………………………………………………一六四
      汉译没有相当于本经的。其内容是叙述修习梵行之目的，是为断诸结、证无漏心解脱、慧解脱。实现此之方法，示出八支圣道。其次如论命与身之一异，是不相称于修习禅定之比丘。
   七 阇利经……………………………………………………………………………………一七五
      汉译亦没有相当于本经的。其内容于经之首尾，插入与摩诃梨经不同之数句以外，完全与摩诃梨经之一五──一九相同。所以从此部份省略之。
   八 迦叶师子吼经……………………………………………………………………………一七六
      本经相当于汉译长阿含卷第十六之裸形梵志经(大正藏一)。最初列举种种苦行，虽然修此者，称为沙门或婆罗门，但真正的沙门婆罗门，是得戒具足、心具足、慧具足者，于此意义上，佛是比谁都优胜，又述外道出身者，要来出家受戒，须四个月之观察期间。
      本经虽说苦行决非证道之方便，但详细地举出苦行之种类是应注意。
   九 布吒婆楼经………………………………………………………………………………一九五
      本经相当于汉译长阿含卷第十七之布吒婆楼经(大正藏一)。其内容为二分之说法：于第一分，主要是想为中心，而其生灭一多、想与智、想与我为问题；于第二分，宣示我得即我之正解决，两分之终与始，有加上佛所说法之决定记与不决定记。若依照此经，想是有因有缘，依学习而有其生灭，以此之生灭说及想灭智定。其次进入想与我的关系。于外道甚难了解此二者之关系，暗示劝入佛道，更有关当时之问题的世界之常无常、有限无限，命与身之同异，如来之死后等事，于解脱无关系而为不决定记；折伏外道之我的常乐说，宣示我得及依灭的功德，以明一切皆有因有缘的。
 一0  须婆经……………………………………………………………………………………二二0
      汉译无相当本经的。其内容是阿难对须婆之间，世尊称赞劝导众人入住于法，举戒、定、慧之三学而说明。说须婆依此开示而归依。
 一一 坚固经……………………………………………………………………………………二二七
      本经相当于汉译长阿含卷第十六之坚固经(大正藏一)。其内容是说关于佛教之神通观，神观及世界观。于佛教最高的理想是解脱，如神通不过是教化众生之方便而已，与其理想无直接关系。神观是以诸神于生死轮回，同时可见赞叹、守护佛及其教说，排除世界之边无边等问题，叙述由识之灭而一切灭，可说萌芽发展为后世之唯识说。又本经所说之中，于后世之阿毗达磨佛教亦成为论究之问题，不只于二三而止。犹如四大种于何处灭耶？(婆沙论第一二九)。大梵天避开马胜之征问，憍傲而自已赞叹，这足于梵世存在有覆无记之表业的证据(俱舍论第十一)。大梵天自称我是此梵天、大梵天乃至一切之父也，梵众天相信之，是起于见取与戒取之恶见者(婆沙论第九八)等是。
 一二 露遮经……………………………………………………………………………………二三九
      本经相当于汉译长阿含卷第十七之露遮经(大正藏一)。其内容是沙门、婆罗门虽证知善法，不以此语他人，对生起恶见之露遮婆罗门，说明如是之邪见，当生于地狱或畜生。于世有不自觉亦不觉他；不自觉而觉他：自觉而不觉他之师，此等皆应非难；自觉而觉他之师，才不应非难，佛正是此师；是对于三学四谛宣示说法者。
 一三 三明经……………………………………………………………………………………二五0
      本经相当于汉译长阿含卷第十六之三明经(大正藏一)。三明者，详细是指利俱、沙磨、耶输之三种吠陀，但现在一般为吠陀之意义，三明经是解述关于婆罗门奉信此吠陀，佛应二青年婆罗门之请求，甚自然地说法，使彼等满足；佛之教法，是如何比婆罗门更殊胜乃由自己之证悟的。于此经，诸婆罗门之古仙以外，亦提出奥义书诸派之名，为知佛世时代婆罗门诸派之一斑的重要经典。佛典中亦提起泰提利耶或旃陀迦等名之处，为其他所无，如本经之主要人物，越阇达及婆罗睹越奢，为利俱吠陀之传承者而出现于古代文献看来，本经为古代婆罗门之研究者，兴味最深之一。
 一四 大本经……………………………………………………………………………………二七二
      本经相当于汉译长阿含卷第一之大本经(大正藏一)。今比较两者，如汉译所见众多之偈文为本经所无的，散文比彼详细。其内容虽有述所谓过去七佛之传记，其实是有关毗婆尸佛之记述占大部份。最初列举七佛，而示其各族、姓、寿，成道之场所、主要之弟子、僧会、父母、都城等，其次而进入毗婆尸佛之传记，由最初之入胎至诵出波罗提木叉，最后瞿昙佛之净居天访问，诸天说于毗婆尸佛、瞿昙佛之处修行而生天。此中，提出毗婆尸佛之传记所在，为诸佛之常法，是任何佛必出之一的类型过程，这于佛传，由王子出家之故事，示其更后之阶段；及彼佛成道之时，所谓未言及十二因缘中之无明、行，唯说“十因缘”，此两点是应该特别注意。

               索引
 一   中文索引………………………………………………………………………………………(1)
        长部经典二

通妙 译

 一五 大缘经…………………………………………………………………………………………一
      本经相当于北传汉译的长阿含卷一0之大缘方便经(大藏正一)，中阿含卷二四之大缘经(大正藏二六)，人本欲生经(大正藏一四)，大生义经(大正藏五四)。本经之发起因由，是阿难对世尊所说之缘起法，言不很深邃而很容易了知；世尊则宣说，因不觉悟此法，不得出离轮回，是缘之诸支(老死、生、有、取、爱、受、触、名色、识)等相关关系，更说我执之四种、七识住、八解脱等。一、本经唯举九支，二、于爱支之下更于求下利、用、欲、着、嫉、守、护之支未连接于爱，顺次述由爱之发生，最后说缘于守护而生执杖、执剑、斗、诤、争论、恶口、妄语等无量罪恶之法；由此连接至受，换言之，于说缘起支之文中，存有一系列的注释记述。而于本经异译之一的人本欲生经，传说有道安的注释，于分别缘起初胜法门经及其异译之缘生初胜分法本经，婆沙论，俱舍论等，引用大缘方便经，说缘起为经，而知后世存在有重经的一系统，本经对于考究十二因缘说是不可忽视的。
 一六 大般涅槃经…………………………………………………………………………………二一
      本经相当于北传汉译长阿含卷二～四的游行经(大正藏一)，佛般泥洹经(大正藏五)，般泥洹经(大正藏六)，大般涅槃经(大正藏七)。在其量是长部经典为最长的，详细记述佛陀晚年，于王舍城附近之消息。最后说法，涅槃地之道程，入灭，荼毗，分舍利等。
      本经之全部，甚难看出巴汉互相间的一致，依于巴汉乃至汉译互相之比较，为本经之要点，是一代教主佛陀入灭之一大事，及领导教团者，以后非佛陀本身而是法，不管佛在和不在，教以此法是永远为教团的核心，右为本经的要点核心；对此则存有附加增补之痕迹，此等之增补部份，有关佛陀入灭的故事，而于互相无何连络之语，在何时则辑以顺序和组织，更加以此等之故事，或文句连关之说明，而成如现在的形状，所以本经非自开始就有统一，关于佛陀入灭的故事，可想是比较散漫的编篆。巴利圣典中，于大本经过去佛之传记，中部经典第二六，第三六，律藏之大品、小品，小经集经等处，除去记述佛陀一生之片断的事情外，在本经以外就无一完整的佛传，又见于本经中的佛陀，是生身的教主，在未经理想化之点上看，由经中所引偈文，文体用语的古雅，如本经提供着原始的、比较近于事实的佛传资料，可说为佛传文学最古老的。勿论华氏城之繁荣及三祸之预言(一、二六～二八)，说照合经、律之种种教诫，以判断其邪、正(四、八～一一)，指示关于比丘互相间之称呼(六、二)，对于塔之所说等(五、一二)，明显地想是涉及后代之事实，如跋祇和摩揭陀之争，或种族国城之七不退法(一、四～五)，有示当时社会政治状态之资料，若经中所有之偈文，是佛陀及弟子切实的思想感情之吐露、咏叹而传承于僧团，为涅槃经编篆之动机，为经文中之核心，是最原始的部份。斯如本经，以吟味、检讨经的内容及经典成立之过程时，大部份含有重要的要素。
 一七 大善见王经………………………………………………………………………………一二八
      本经相当于北传汉译的中阿含卷第一四之大善见王经(大正藏一)，长阿含卷第三游行经中外之后半(大正藏一)，佛般泥垣经卷下(大正藏五)，般泥垣经卷下(大正藏六)，大般涅槃经卷中、下(大正藏七)，本生经第九五(汉译南传藏卷第三二)及所行藏经第四(汉译南传藏第四四)等，是说明大善见王之本生。想本来有大善见王的故事，把它收藏于佛教中，一方面成为本生谭，另方面依其王之居地是拘尸城，说佛陀之入涅般而收藏于经中，佛陀入灭地之拘尸城，以示非单是边鄙之小都。因此于涅槃经中，或许从故事的全部插入吧！如斯，涅槃经之此部份极失多余之冗长，有损一经全部架构之忧。于涅槃经唯存留必要的部份，而从故事谭之全体别出为一经(长部经典之编辑者或传持者)，以置于涅槃经之次后。
 一八 阇尼沙经…………………………………………………………………………………一六0
      本经相当于北传汉译长阿含卷第五之阇尼沙经(大正藏一)及人仙经(大正藏九)。本经之主旨乃始于梵大为一切之天界，凡佛教修行者之住处，依修行进度得住于上位之天界；新生天者，依修佛道之德，其色光凌上其他，于诸天界亦应行道，主要是说[行]佛道。本经是常童子梵天化为五髻童子现于三十三天，说为诸天具四神通、三径路、四念处、七定，归依三宝，善行于教者，死后生于他化自在天乃至乾闼婆，谓毗沙门天王之眷属的夜叉阇尼沙，闻自毗沙门天王而告世尊的，世尊更以此告阿难，为本经之架构。
      经中是佛陀于那提迦村，为村民及诸国之信者，说死后之命运开始，此见于大般涅槃经二、五～七，想是同出一来源，本经高调佛有能力，观知死者如是之命运。
 一九 大典尊经…………………………………………………………………………………一七九
      本经相当于北传汉译长阿含卷第五之典尊经(大正藏一)，及大坚固婆罗门缘起经(大正藏八)。和前之阇尼沙经同一趣旨，两者亦存有相同部分。本经对常童子梵天化为五髻童子出现于三十三天，为知世尊之大智慧，非成于一朝一夕之原因，其架构是世尊于前生称为大典尊(内务大臣或侍从位)是一国之帝师的因缘谭，示如来之八无等法，说前修四无量心而至梵天界之道。与梵天如是之共住，非至涅槃之原因，说真正证涅槃之道是八圣道。于此所说之大典尊本生谭，想古时唯传颂文，在编经之时，或以前成其后，有附加连络文之说明，皆归于常童子梵天。于本经亦述应依如何之方法生于梵天界，当时被视生于梵天、梵界是一般的理想，其卑劣不能比佛所说的涅槃为要点，同前之阇尼沙经。
 二0  大会经……………………………………………………………………………………二一二
      本经相当于北传汉译长阿含卷第二之大会经(大正藏一)，大三摩惹经(大正藏一九)，杂阿含卷第四四之一一九二经(大正藏九九)，别译杂阿含卷第五之一0五经(大正藏一00)。后二经不过是相当本经之一～三的部分而已，前三经亦与本经相当不同。以原文来说，是属很晦涩，多以诸天神之名成为全部的偈，西藏译亦与汉、巴两文甚为相异。本经以偈述十方世界之诸天神云集诸往迦毗罗城世尊之处，见佛陀及僧伽，闻法而赞叹，诸天神之中，亦有自然现象之神格化者、地方神、守护神、鬼神、鸟神、龙神、夜叉，亦有净居天、梵天、四天王、水天、日天、月天等，皆欢喜云集来此大会处，最后魔军来搅乱此和平的大会不果而终。
 二一 帝释所闻经………………………………………………………………………………二四三
      本经相当于北传汉译长阿含卷一0之释提桓因问经(大正藏一)，中阿含卷第三三之释问经(大正藏二六)，帝释所问经(大正藏一五)，杂宝藏经卷第六之帝释问事缘(大正藏二0三)等。对帝释之问，佛说众生不和之根本是有妄想，以善心灭此妄想，具戒而修三业，向善六境以律仪六根而离欲。本经之开始，乾闼婆唱相闻歌，有段帝释为瞿波故事，皆成为偈颂。相闻歌是情味丰富的绝唱，本经成立时，编入人口脍炙的民谣，是可以想像的。瞿波故事歌，虽无相闻歌之诗趣，但尚有神韵缥眇。经之最终部分，述记帝释闻法向上之欢喜，有六果报偈等，以经之内容架构看，此佛教文学，有相当优异的地位是不难判断的。
 二二 大念处经…………………………………………………………………………………二七五
      本经相当于北传汉译中阿含卷第二四之念处经(大正藏二六)。经之内容是宣示：净化众生、度脱忧悲、灭除苦恼、得正法、证涅槃唯一之道为四念处观，更说如法观察；五盖、五蕴、六处、七觉支、四圣谛，以破净、乐、常、我之四倒。此中对于身念处观，精勤观呼吸、身体之位置、态度、其构成要素、解破部分、死尸等，有正知正念者，破除身之四倒，得证解脱，有详细之叙述。主说修习四念处者，其果报为阿罗汉果或得阿那含果，及反复以示不退转之努力精进的必要。四念处观虽散说于诸经典中，其构造比较简单，而适当之敷衍的，有中部经典之念处经；更加添此法观，必要有四圣谛之教说，而成为本经所说是可想像的。而且只要述此经之修行方法，则甚深关连到律的关系，于相应部经典之念处经，此法观同视于戒律，从正法之护持上，力说四念处观之观点看，构成本经之内容，可示为根木佛教中重要的一面。
 二三 弊宿经……………………………………………………………………………………三三0
      本经相当于北传汉译长阿含卷第六之弊宿经(大正藏一)，中阿含卷第一六之蜱肆经(大正藏二六)，并大正句王经(大正藏四五)。大约是叙述佛灭后的事情，文中很明了的记载者，于五部中约十种类，本经则其中之一，说示佛灭不久，鸠摩罗迦叶教化婆罗门敝宿之问答事。而且其间问答之长，于经典中是很少见的，且在五百秩序之点上看，是可以与那先比丘经相比美的，婆罗门弊宿虽否定来世、化生之有情及善恶业果报之存在，鸠摩罗迦叶，善巧地举诸譬喻，以破其邪见之处，这真是杂多之论，使畅悦其心识，善解以美语，被谓善谈论，是谈论之一名手是人所共知的，并随从有五百比丘众，得窥见于其教团的地位。

           索引
 一   中文索引………………………………………………………………………………………(1)
        长部经典三

通妙 译

 二四 波梨经…………………………………………………………………………………………一
      本经相当于北传汉译的长阿含卷第一一之阿那夷经(大正藏一)。本经是世尊往末罗国之阿那夷村时，访问拔迦婆梵志之谈话，其时之话题，是离车族出身之比丘善宿的还俗事件。虽日夜亲近佛陀，不能停住于佛教中之愚者善宿，至于舍去佛之法、律的根本原因，是佛陀不为彼示现神通，并不为之说明世界、人世之起源，不满意而回去。从此经之内容大别为两部份，一是神通说，二是起源论。
      佛陀对于神通之示现不示现，非是佛法修行之目的，佛教的根本精神是在说示，引导人至完全之苦灭，又到完全之苦灭的目的，所以像世界之起源论，非是不可缺的东西。诚恳地信受佛陀之教说，无任何疑问的，受持完全苦灭之法，无须以神通或起源论为问题。然，当时一般的求道者等，重苦行主义，重修定主义，因皆耽着于如斯之问题，所以善宿亦有执着此问题倾向吧！佛陀对善宿，如上所述，说佛法修行之目的，及明佛教之根．本精神(一、三~一、六)，更告于依上人之法，三度示现神通：第一、对于库罗迦提耶者(一、七~一、一0)，第二、对七戒行者康达罗摩斯伽者(一、一一~一、一四)，第三对裸形道士波梨子者(一、一五~二、一三)。本经言称波梨经，故特别对第三之波梨部份为最长。想本经之重心部是在此，其前后是附带的庄严俱吧！
      神通说，皆是对善宿而说，但起源论，唯对拔迦婆梵志，是说佛陀往昔之事。第一是自在天、梵天创造说(二、一四~二、一七)，第二是戏耽说(二、一八)，第三是意乱说(二、一九)，第四是无因生说(二、二0)。而唯一类之沙门、婆罗门唱道如所说，而不知其论据，佛陀说示此是转生，无宁是根据于心理的，以满足彼等。最后(二、二一)佛陀说净解脱之现相，不归依三宝，以异见异行，是难入净解脱，拔迦婆道士！言如卿能对佛获坚固之信奉而结说本经。
 二五 优昙婆逻师子吼经…………………………………………………………………………三六
      本经相当于北传汉译之长阿含卷第八之散陀那经(大正藏一)，中阿含卷第二六之优昙婆罗经(大正藏二六)，及尼拘陀梵志经(大正藏一一)。佛弟子散陀那居士，访住优昙婆逻梵志女林之尼俱陀梵志时，相信诸种苦行是最上之法的尼俱陀梵志，好独处静观，住空处静地，对佛陀抱着偏见而诽谤。其时，佛陀来优昙婆逻梵志女林，对尼俱陀梵志，说诸苦行之秽垢，更说明守四戒、断五盖。住四禅、得四神足为最上之行，打破外道之迷妄，令彼等惭愧以前之诽谤，勤修无上梵行，为本经之梗概。汉译之散陀那经是依居士之名、优昙婆逻经是从园林之名，尼拘陀经是梵志之名，而成各种经名，所以其内容大概一样，于个个之点，四经相异之处亦很多。例如对于外道苦行之诸相，或一致，或有异，一方面存在，另方面即没有。又对于四戒、汉译之三经，皆为杀生、偷盗、邪淫、妄语，如本经即为杀生、偷盗、邪淫、修习(bhavitam)是为一例。想从汉译之三经和本经对照，更可多心得。
 二六 转轮圣王师子吼经…………………………………………………………………………五五
      本经相当于汉译长阿含卷第六之转轮圣王修行经(大正藏一)、中阿含卷第十五之转轮圣王经(大正藏二六)，其内容几乎同样。即先说身、受、心、法之四念处，其次详细说明转轮圣王之威力，说七宝，说轮宝之功德，说转轮圣王之理想。又以偷盗、杀生、妄语等之诸恶为世界堕落之根源，特明因贫困、生活之穷苦而偷盗生，再说杀生、妄语、邪淫等所有一切罪恶生起之过程。由人寿八万岁渐渐降下至人寿十岁止，各据其罪而说其处以示人寿降下之因缘。同时此众人，痛感其罪恶而生善法修行之念；先守不杀生等之五戒，渐渐征服诸恶，人寿由十岁向上增至八万岁之世，再实现转轮圣王之理想国。其时弥勒佛出现于世而证大觉，说示无上清净之梵行。于此一面出现理想之国土，一面应现理想之佛土，如是，说比丘证四神足，修四禅定，至得无漏心解脱、慧解脱。
 二七 起世因本经…………………………………………………………………………………七五
      本经相当于长阿含卷第六之小缘经(大正藏一)，中阿含卷三十九之婆罗婆堂经(大正藏二六)，及白衣金幢二婆罗门缘起经(大正藏一0)。佛于黄昏时，经行于鹿母讲堂外，对随后而来之婆罗门族出身之婆悉吒和婆罗堕所说的就是本经，大别其内容可分为二部份。即前半是说人之贵贱，非由如四姓之阶级的高下，是由其人格价值之有无而定的，力说四姓之平等；于后半由说此世之初开展起而及四姓之起源，最后结说此等四姓之任何人体证法者，为人类之最上者。
 二八 自欢喜经……………………………………………………………………………………九二
      本经相当于汉译之长阿含卷第一二之自欢喜经(大正藏一)，及信佛功德经(大正藏一八)。本经非采取佛直说之形式，是长老舍利弗说此后而佛给于认许方式之经。佛住于那兰陀之波波利庵婆林时，长老舍利弗于世尊前、披露其余之沙门婆罗门所远不及世尊之等正觉，(对世尊之)胜智有绝大之信念。自己欢喜得世尊之教示，幸获圣智安住于法，并赞叹世尊所说之诸善法、十二处法、四种之入胎、四种之记心、四种之见定、七种之人施设、诸精勤、四种之通行、言正行、士夫戒正行、四教诫法、他人解脱智、三常住论、宿住随念智、有情生死智、二种之神通等法之说示，叙述自己之了解；世尊认可此，而付嘱舍利弗宣说之。
 二九 清净经……………………………………………………………………………………一一二
      本经相当于汉译长阿含卷第一二之清净经(大正藏一)。世尊住缅只之庵罗林时，新比丘周陀由波婆城阿难之处来，奉告尼乾子之死后，其学徒间之分裂、斗争、固执排他主张之状态。阿难与周陀同诣佛处，以告其事由，佛教诫弟子等之将来，所说的就是本经。先对于师、法、弟子，说示师之死，在弟子们为忧悲及不忧悲之情形；其次说清净梵行之成就，及说四种之安乐行和其果报，最后为远离诸种谬见，而敬示身、受、心、法之四念处。
 三十 三十二相经………………………………………………………………………………一三八
      本经相当于汉译中阿含第一一之三十二相经(大正藏二六)，是说佛之身相为三十二相。然而和汉译阿含一致者唯极限于小部份，不过于第一诵品最初之三节而已，其他大部份是注解式的叙述。于是，关于本经对于三十二相，可看为一种注释经吧！然说其三十二相所该当的，要获得各相，述及过去世之善关系为其重点，此相是如斯、如斯宿因之所然，以示此大相，转轮圣王或佛陀得其某一个，其次叙述得如是相，是转轮圣王，或佛于此世所获之特权，最后以偈摄大约。而且说有时依一宿因得一相，有时得三相乃至三相，亦必依最初所举三十二之次顺而明示之，谓详述如是三十二相以其宿因等因果关系，是本经所说之特色吧！
 三一 教授尸迦罗越经…………………………………………………………………………一八一
      本经相当于汉译长阿含卷第一一之善生经(大正藏一)、中阿含卷第三三之善生经(大正藏二六)，尸迦罗越六方礼经(大正藏一六)，及善经(大正藏一七)。世尊往王舍城外之栗鼠养饵竹林时，为居士子尸迦罗越说礼六方之机缘而成本经。既为在家之居士子说法，所以其内容甚有世间的处世训，凡分别为二部份。于前半，即先举四种业垢和恶业之四因，其次详说损失财产之六种原因，对其中教诲交恶友之危险，说明如何是恶友？如何是善友？更示说全部财产四分之一为自已之生活费用，四分之一贮蓄以备穷困，二分之一用于事业之经费等乃至财产之使用方法。于后半指责对现实人生之生活无关心之徒，勤礼拜天地四方是无意义的，并给予六方的伦理根据，即东南西北下上之六方，配合父母、师长、妻女、朋友、奴婢、沙门婆罗门，因此，例如相当礼东方者，父母对子应思其道，子对父母应省顾奉事之道等，说明所有六方，有甚深道德意义之存在。
 三二 阿吒曩胝经………………………………………………………………………………二00
      本经无相当汉译之经，(但可参考毗沙门天王经(大正藏一二四五))。于Hoernle:Manu-script Remains found in Eeastcrn Turkestan Vol.I有相当于本经之梵文AtanatiyaSutra之断片。世尊往灵鹫山时，毗沙门天王随来诸夜叉，唱阿吒曩胝之护经，以告佛如左。于诸夜叉中，不信顺世尊，而有妨害佛弟子之修行，请纳受为守护佛弟子，此阿吒曩胝之护经。佛纳受此，而翌日向诸比丘以示此旨，劝保持阿吒曩胝之护经，乃本经之所述。
 三三 等诵经……………………………………………………………………………………二二五
      本经相当于汉译长阿含卷第八之众集经(大正藏一)，及大集法门经(大正藏一二)，于Hoernle:Manuscript Remains found in Eastern Turkestan Vol.I有相当本经梵文Sangitisutya的断简存在。波婆城之末罗族，建立新讲堂，佛令舍利弗代说法。即为本经，其全部阿毗达磨之色彩甚为浓厚。有列记一法二、二法三十三、三法六十、四法五十、五法二十五、六法二十二、七法十四、八法十一、九法六、十法六之法数标准为十段二百二十九法，有部六足论之随一的集异门足论(大正藏一五三六)，不外是以有部的立场来注释本经。
 三四 十上经……………………………………………………………………………………二八三
      本经相当于汉译长阿含卷第九之十上经(大正藏一)，及长阿含十报法经(大正藏一三)，本经亦和等诵经同样，是舍利弗之所说，其内容是由一法乃至十法之十阶段而成的，于各段谓一法十、二法十之方式，合计列记五百五十法，可说是佛教教理之纲要书。于是，含有很浓厚的阿毗达磨色彩，此与阿毗达磨文学联想之时，是极为兴味深长的经典。

          索    引
 一   中文索引………………………………………………………………………………………(1)


1.梵网经

《长部·1.梵网经》

    本经相当于汉译长阿含卷第十四之梵动经（大正藏一）及梵网六十二见经（大正藏二一），其内容由二部份而成的。第一部是凡夫以琐细卑近之戒关系语，称赞如来；此下说小、中、大之三戒。小戒之叙述，相当于五戒或十戒；中戒、大戒，更详细地说明此等。知此部份是长部经典第一所载之大部份的经，成为所谓修行大纲、骨干的一部，而后至于纲目化，便相当于三学、五分法身、乃至五根、五力中之戒，同时而成此纲目化之根本。第二部是说如来自证知、现证，并叙述甚深难见之诸法，于此，所以说六十二见。依此经，此六十二种见，关于过去约有十八，未来约有四十四，由见之种类看来，分为我与世界之常住论、常无常论、无因论、世界之边无边论、诡辩论、死后之有想论、无想论、非有想非无想论、断灭论、现在涅槃论等，其中心的问题不出于我与世界之两种。而于此等说中，有深缺思想之根底，或不过于他说之折衷补遗而已，皆是世尊在世当时的人，甚为考究之处，此部可看为当时于思想界之一缩图，又依此以明佛教之立场，知其所占的地位是极重要的。从相应部经典中之某经，几乎很明显地是依于本经，或认为是豫想此经，应注意于阿含经典中，本经之重要地位。

        一 梵网经1
    第一 诵品
一
    如是我闻。一时，世尊2与五百大比丘僧伽，由王舍城往那烂陀村，同行于大道。一游行者须卑亦与其弟子梵施童子，由王舍城往那烂陀村，同行于大道。途中，游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽。反之，其弟子梵施童子，以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，紧随世尊与比丘僧伽之后而行。
二
    时，世尊于庵婆罗树园内国王［所建］之休息堂，与比丘僧伽同宿一夜；游行者须卑，亦于庵婆罗树园内国王之休息堂，与弟子梵施童子同宿一夜。于此，游行者须卑，又以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽；反之，其弟子梵施童子，又以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，随世尊及比丘僧伽之后而住3。
三
    时，其夜方晓，众多之比丘起而集坐于讲堂，生起如次之话题：“友！希有哉！友！未曾有哉！已知已见之阿罗汉、等正觉者、世尊，彻见众生［心］之种种趣向。然，游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽；反之，其弟子梵施童子，却以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，紧随世尊及比丘僧伽之后而行。”
四
    时，世尊知此等比丘之如是话题，乃行往彼讲堂，至而坐于所设之座。坐已，世尊言诸比丘曰：“诸比丘！为如何之谈话，汝等今坐此处耶？而又为何中断汝等之言谈耶？”如是言时，彼诸比丘白世尊言：“尊师！今夜之方晓，吾等诸弟子起而集坐于讲堂，生起如次之话题：“希有哉！……乃至……而行。”诸弟子中断如是话题，其时乃世尊之来！”
五
    “诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘于此，不伤心、不忧恨、心不愤怒。诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、若不欢喜、即为诸比丘之障碍。诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、若不欢喜，然则，诸比丘能否判断其人是善说、谬说耶？”
    ［诸比丘曰：］“尊师！不然。”
    ［世尊曰：］“诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘对此，不能辨别不实为不实：“如是之故，彼为不事实，如是之故，彼不得真相，我等之间无为此事，又所为事不存在。”
六
    诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘不应欢喜此，不应欣悦此，于心不应愉适。诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘对此，若欢喜、欣悦、愉适，此即成为诸比丘之障碍。诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘对此，不能确认事实为事实：“如是之故，彼是事实，如是之故，彼得真相，我等之中有为是事，所为事是存在。”
七
    诸比丘！其实，凡夫之赞叹如来4，唯就琐细、唯就卑近、唯就于戒之关系而已。诸比丘！然而，凡夫之赞叹如来，如何唯就琐细、唯就卑近、唯就于戒之关系而已耶？”
     小戒
八5
    “诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍杀生、离杀生、不用刀、杖，有惭耻心，而多怀慈悲、利益一切有情，哀愍而住。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍不与取、离不与取，取所与、期待所与，无任何之盗心，自己清净而住。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍非梵行、修梵行、修远离之行，离淫欲不净之法。”
九
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍妄语、离妄语、语真实、从真实、以正直心不欺世间。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍两舌、离两舌，不此处闻彼处告，以离间此处之诸人；又不彼处闻此处告，以离间彼处之诸人。如是为令离间者和睦之人，为令亲密者更益亲密之人，为爱和合、好和合、喜和合、持和合语言之人。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍恶口、离恶口，凡所言说，无过失，悦耳、怡心、感铭、优雅，为诸人所喜欢。”
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是舍绮语、离绮语，语适时语、语真实、语有义之语、语合法语，凡所说为俱律义，明确、有段落、适义，感铭于心。”
一〇
    诸比丘！凡夫如是赞叹如来：“沙门瞿昙是离采伐诸种植之种子、诸种植之树木，于［日中］一食，而夜不食，离非时食，离观听演剧、歌谣、舞乐之娱乐，离持粉装饰、华鬘、香料、涂香，离［用］高床、大床，离受蓄金银；沙门瞿昙是离受生谷类，离受生肉，离受妇人、少女，离受男女之奴隶，离受牝牡之山羊，离受鸡豚，离受象、牛、牝牡之马，离受耕田荒地，离差使、传言之事，离卖买，离欺秤、欺升6、欺尺，离贿赂、谲诈、虚伪之邪行，离伤害、杀戮、拘束、剽夺、窃盗、强夺。”
     中戒
一一
    “诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于采伐诸种植、树木，例如从根生、从干生、从节生、从芽生、第五为从种子生者。沙门瞿昙远离如是种子植物之损伤。”
一二
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于享乐积蓄物，例如食物之积蓄、饮物之积蓄、衣服之积蓄、乘具之积蓄、卧具之积蓄、香类之积蓄、财物之积蓄等。沙门瞿昙远离受用如是等之任何积蓄物。”
一三
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于观［听］娱乐，例如演剧、歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、魔术奇境，贱人之竹棒戏，象、马、水牛、牡牛、山羊、牡羊、鸡鹑之斗技，棒击、拳斗、角力、摸拟战、列兵、配兵、阅兵等之娱乐。沙门瞿昙远离观［听］如是等之娱乐物。”
一四
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心耽住于赌博之放逸处，例如八目棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、抛球、叶笛、锄戏、倒立、风车戏、升戏、车戏、弓戏、字戏、测意戏、摸拟残伤戏等。沙门瞿昙远离如是等之任何赌博放逸处。”
一五
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于享用高床大床等。例如过大之床座、兽形之脚台，覆以长羊毛之织物、有文彩之白毡、绣花图绘之床垫，于两边有重缘，单侧有垂缘、镂缀宝石、绢布之被盖，人毛毡、象覆、马挂、车衣、羚羊皮、迦达利鹿皮之殊胜敷物、宝盖，上下之红枕等。沙门瞿昙远离使用此等任何之高床大床。”
一六
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心耽住于装饰之放逸处。例如涂身、按摩、沐浴、镜、眼涂［色］料、华鬘、涂香、脸粉、面油、手环、发饰、手杖、药袋、刀剑、伞盖、彩履、头巾、宝珠、拂尘、白衣、长袖等。沙门瞿昙远离如是等任何装饰之放逸处。”
一七
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于无益徒劳7之论。例如王论、盗贼论、大臣论、军兵论、恐怖论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲族论、乘具论、村里论、乡矿论、都市论、国土论、妇女论、英雄论、路边论、井边风传论、祖先论、种性论、世界起源论、海洋起源论，如是有无之论。沙门瞿昙远离如是等任何无益徒劳之论。”
一八
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于诤论。例如“汝不知此法、律，我知此法、律，汝如何知此法、律耶？”“汝是邪行者，我是正行者。”“我言［前后］相应，汝言不相应。”“汝应言于前者而言于后，应言于后者而言于前。”“汝无细虑而［自］返复。”“汝之立论，堕于负处。”“为解汝［负］说而寻思，若能者即自解！”沙门瞿昙远离如是等任何诤论。”
一九
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，专心住于差使者、传信之行作。例如国王、大臣、刹帝利、婆罗门、居士、童子［令］：“汝来此处、往彼处，［汝］来持此、持此往彼。”沙门瞿昙远离如是等任何使者、传信之行为。”
二〇
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，然而行于欺瞒、饶谀骗诈、占相、以利求利之贪求。沙门瞿昙远离如是等欺瞒、饶谀诈骗。”
     大戒
二一
    “诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］依无益徒劳之横明（畜生）而过邪命生活。例如占卜手足之相、占前兆［吉凶］、占梦、占体［全身］相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言、防箭咒、解兽声法等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二二
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］依无益徒劳之横明而过邪命生活。例如占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、童子相、童女相、男仆相、婢女相、象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、占龟甲相、兽相等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二三
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以此无益徒劳之横明而过生活。例如以占：“王应进军、王不应进军。”“内部诸王当逼进、外部诸王将退却。”“外部诸王当逼进、内部诸王将退却。”“内部诸王当胜利、外部诸王将败退。”“外部诸王当胜利、内部诸王将败退。”“此人当胜利、此人将败退。”沙门瞿昙远离如是等任何无益徒劳之横明。”
二四
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如占：“应有月蚀、应有日蚀、应有星蚀、日月应行正道、日月应行非道、诸星宿应行正道、诸星宿应行非道、流星应陨落、应有天火、应有地震、天鼓将鸣、应有日月星宿之升沉明暗。”沙门瞿昙远离如是等任何无益徒劳之横明。”
二五
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如占：“应有多雨、应无雨、应有丰收、应无收获，应来太平、应有恐怖、应有疫病、应有健康。”记号、计算、吉凶数、作诗、顺世论等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二六
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如［占］嫁娶、和睦分裂、贷入、贷出、［以咒术令）开运、遇祸、堕胎、哑口、不能言、举手［不下］、耳聋、问镜、问童女、问天神、拜太阳，奉祭大［梵天］、口吐火、奉请吉祥天等。沙门瞿昙远离如是等任何无益徒劳之横明。”
二七
    诸比丘！凡夫如是赞叹如来：“或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如许愿、还愿、对地基作咒、得精力［有子］、失精力［无子］、相宅地、对宅地撒［祭物］、漱口、沐浴、供牺牲，吐药、下剂、上吐、下泻、头痛药、点耳、洗眼、灌鼻、眼药、药油、眼科医、外科医、小儿科医、与根本药、草药、泻药等。沙门瞿昙远离如是等任何无益徒劳之横明。”
    诸比丘！凡夫即以此唯琐细、卑近、有关［俗］戒等语赞叹如来而已。”
二八
    “诸比丘！［此外］有甚深难见难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之［赞叹。］然，诸比丘！如何是甚深难见难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知，现证已而开示（于世）。诸人唯如实以此赞叹如来者，始为真正之［赞叹］耶？
二九
    或有沙门、婆罗门，为前际论8者而持前际见。彼等对于过去，以十八种根据，主张种种之浮说9。彼等沙门、婆罗门，为前际论者而持前际见，依何、根据何对于过去，以十八种根据，主张种种之浮说耶？
三〇
    诸比丘！或有沙门、婆罗门，持常住之见，以四种根据，说我及世界是常住。彼等沙门、婆罗门之尊者，依何、依据何为常住论，由四种根据，说我及世界是常耶？
三一
    诸比丘！今有一类之沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，能想起过去种种宿住，例如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多百生、多千生、多百千生，“生彼处，我如是名、如是姓10、如是阶级，食如是食、感受如是苦乐，如是寿量。我从其处殁，生于他处。其生亦有如是名、如是姓、如是阶级、食如是食、感受如是苦乐，如是寿量。我从其处殁，而生此处。”如是同其事情、境遇，而想起种种过去之存在。而彼如次言：“我及世界是常住，如无所生产之［石女］，如常住山顶，如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，［我及世界］之恒存常住。所以者何？因我从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，能想起过去种种宿住。例如一生……乃至……多百千生等。“于彼之生、有如是名……乃至……生来此生。”如是同其事情、境遇，而想起过去种种之生存。由此而知我如何及世界是常住，无所生，如常住山顶、如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，［我及世界］是永恒常住。”
    诸比丘！此即其第一主张，依据此，其常住论者之沙门、婆罗门说：“我及世界是常住。”
三二
    又第二［主张］。常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？
    诸比丘！今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，想起种种过去之存在。例如一成坏［劫］、二成坏、三成坏、四成坏、五成坏、十成坏等。“知生于彼处，我有如是名、……［乃至］……［我及世界］是永恒常住。”
    诸比丘！此为其第二主张，依此、根据此，常住论者之沙门、婆罗门说我及世界是常往。
三三
    又第三主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？
    诸比丘！今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，想起过去种种之存在。例如十成坏、二十成坏、三十成坏、四十成坏等。“知生于彼处，我有如是名……［乃至］……［我及世界］是永恒常住。”
    诸比丘！此为其第三主张，依此、根据此，某常住论者之沙门、婆罗门，说我及世界是常住。
三四
    又第四主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？
    诸比丘！今有某沙门、婆罗门，是推论家、审察家。彼以自己推论锤炼而得，并以审实寻思之理解，而如是云：“我及世界是常住，如无所生，如常住山顶，直立不动之石柱，而诸有情之流转、轮回，殁去、生来，［我及世界］是恒常存在。”
    诸比丘！此为其第四主张，依此、根据此，其常住论者之沙门、婆罗门，说我及世界是常住。
三五
    诸比丘！此即彼等常住论者之沙门、婆罗门，以此四种之根据，说我及世界是常住。诸比丘！任何常住论者之沙门、婆罗门，说我及世界是常住，皆根据此四种，依此等任何之一，此外即无［依据］。
三六
    诸比丘！如来知此：“如是执，如是执取此等之见处11，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不取着，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取12而解脱。
三七
    诸比丘！此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之［赞叹。］”

    第二 诵品
一
    “诸比丘！有沙门、婆罗门，持着一分常住、一分非常住论。彼等由四种根据，说我及世界，一分是常住，一分非常住。彼等一分是常住、一分是非常住论者之沙门、婆罗门，依何、根据何而依四种根据，说我及世界，一分是常住、一分是非常住耶？
二
    诸比丘！经长远之时后，有某时是世界之坏灭时期，于世界13之坏灭时，诸有情多已转生光音天。于其处，彼等是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
三
    诸比丘！经长远之时后，有某时是世界之生成时期，于世界生成时，梵宫现于空中，此时，一有情寿命尽，或善福尽，由光音天殁，而生于虚空之梵宫。于其处，彼是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
四
    有情于彼处，唯长夜独住14而无喜、乐而起［如次］之渴望：“然！实愿其他之有情来生此。”时，某有情等，寿命终尽，由光音天殁，生于梵宫，与彼共住。彼等于其处，亦是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。
五
    诸比丘！其中，最初生之有情，起如是之念：“我是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者、是已生、未生者之父。凡住此之有情皆我之化作。所以者何？前因我生此念：“然！实愿其他之有情来生此。”如是，我所起意愿，此等之有情而生来。其后生来之有情，亦生如是念：“此尊者实是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者，是已生、未生者之父。吾等是依此尊者梵天化生而来。所以者何？吾等见尊者，最初生住此处，吾等由其后而生。”
六
    诸比丘！于此，最初生之有情，较长寿、较英俊、较有权力。反之，其后而生诸有情，较短命、较丑陋、较少有权力。诸比丘！然，其后生者之一有情，由此天殁而生来此［地上］15，生来此已，彼舍家而出家，舍家出家已，彼从苦行、精进、专修、不放逸，正忆念、心得三昧，心得三昧已，想起前生之生存，更此以前忆念不起。而彼如是言：“彼尊者实是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者，是已生、未生者之父。由化生吾等此（尊者梵天），是常恒、坚固、常住，无转变性，唯如是恒常而住。反之，吾等，因由此梵天之化生，故吾等是无常、不坚固、短命、有死殁、生此之性质。”
    诸比丘！此为第一主张，依此、根据此，一分是常住、一分是非常住论者之沙门婆罗门，说我及世界，一分是常住、一分是非常住。
七
    又第二主张，一分常住、一分非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？
    诸比丘！有称为戏忘之诸天。彼等甚长久沉着于喜笑、游戏、喜乐法而住。彼等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失其忆念。彼等诸天消失其忆念，即死殁其天身。
八
    诸比丘！然，其中之有情，由其天身殁而生来此［地上］，生此，彼即舍家而出家。舍家而出家已，彼从苦行、精进、专修、不放逸，由正忆念、心得三昧，心得三昧已，而想起前生之生存，更此以前忆念不起矣。
九
    彼如是言：“凡不戏忘之诸天，不长久沉着于喜笑、游戏、喜乐法而住者，彼等不消失忆念；不消失忆念之彼等诸天，即无死灭，而恒常、坚固、常住，无转变性、如是常恒而住。反之，我等戏忘诸天，甚长久沉着于喜笑、游戏、喜乐法而住；我等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失忆念，消失忆念已，我等由其天身殁，而无常、不坚固、短命，有死去、生此之性质。”
    诸比丘！此为第二主张，一分常住、一分非常住论者之沙门、婆罗门，依此，根据此而说我及世界，一分是常住、一分是非常住。
一〇
    又第三主张，一分是常、一分是非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？
    诸比丘！此有称为意愤诸天，彼等甚长久、相互嫉妒；彼等因长久相互嫉妒，相互嫉妒已，而其心相互愤恚。如是其心相互愤恚，致身疲劳、心疲劳。而彼诸天，即由其天身死殁。
一一
    诸比丘！然，其中有一有情，由其天身殁，而生此［地上］。生此，彼即舍家而出家，舍家而出家已，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，而想念前生之生存，更此以前无能想念。
一二
    彼如是言：“凡不意愤之诸天，于长久不相互嫉妒；彼等长久不相互嫉妒，其心不相互愤恚。彼等其心不相互愤恚、不致身疲劳心疲劳。彼等其天身不死殁，常恒、坚固，常住、无转变性、唯如是常恒而住。然，我等意愤诸天，甚长久相互嫉妒，我等因甚长久相互嫉妒，其心相互愤恚，其心相互愤恚，致身疲劳、心疲劳、如是我等从其天身死殁，生此［地上］，是无常、不坚固、短命、有死殁、生此之性质。”
    诸比丘！此为第三主张，一分是常住、一分是非常住论者之沙门、婆罗门，是依此、根据此而说我及世界，一分是常住、一分是非常住。
一三
    又有第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？
    诸比丘！今有某沙门、婆罗门，是推论家、审察家。彼以自己推论锤练而得，并审实寻思之理解，而如是言：“称此眼、耳、鼻、舌、身之此我，皆是不恒常、不坚固、非常住、有转变性。反此，称此心、意、识之此我，皆是恒常、坚固、常住、不转变性，唯如是常恒而住。”
    诸比丘！此其第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依此、根据此而说我及世界，一分是常住、一分是非常住。
一四
    诸比丘！此即彼等一分是常住、一分是非常住论之沙门、婆罗门，根据此四种而说我及世界，一分是常住、一分是非常住。诸比丘！任何一分是常住、一分是非常住论之沙门、婆罗门，皆据此四种，或依此等任何之一，此外即无［依据］。
一五
    诸比丘！如来知此：“如是执，如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不取着，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之赞语。”
一六
    “诸比丘！有沙门、婆罗门，持着边、无边论。彼等根据四种，说世界是边、无边。依何、根据何，边、无边论者之沙门、婆罗门，根据四种而说世界是边、无边耶？
一七
    诸比丘！有其沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，对此起世界有边之想，彼如是言：“此世界是有边16。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界起有边想而住，依此，而知世界确实如何为有限、有边。”
    诸比丘！此即其第一主张。［世界］有边无边论者之沙门、婆罗门，依此、根据此而说世界边、无边。
一八
    又有第二主张，边、无边论者之沙门、婆罗门，依何、根据何，而言世界是边、无边耶？
    诸比丘！今有其沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，对此世界起无边想而住。而彼如是言：“此世界确实无限、无边。而（某）沙门、婆罗门言世界为有限、有边，唯是彼等之妄语。此世界实是无限、无边。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界起无边想而住。依此，而知世界确实如何为无限、无边。”
    诸比丘！此即其第二主张，某边、无边论者之沙门、婆罗门，依此、根据此而说世界之边、无边。
一九
    又有第三主张，边、无边论者之沙门、婆罗门，依何、根据何而言世界是边、无边耶？
    诸比丘！今有其沙门、婆罗门，从苦行……乃至……心得三昧，心得三昧已，对此世界之上下起有边想，其横纬起无边想而住。然，彼如是言：“此世界是有边亦无边。沙门、婆罗门言世界为有边，此唯是彼等之妄语。又沙门、婆罗门言此世界确实为无限、无边，亦唯是彼等之妄语而已。此世界是有边亦无边。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界之上下起有边想、其横纬起无边想而住。依此，而知世界确实如何为有边亦无边。”
    诸比丘！此即其第三主张。有边亦无边论者之沙门、婆罗门，依此、根据此而言世界之有边亦无边。
二〇
    又有第四［主张］。边、无边论者之沙门、婆罗门，依何、根据何而言世界为边、无边耶？
    诸比丘！今有某沙门、婆罗门之推论家、审察家。彼以自己推论锤练而得、并审实寻思之理解，而如是言：“此世界非有边、亦非无边。沙门、婆罗门言此世界为有边，唯是彼等之妄语。而沙门、婆罗门言此世界确实无限、无边，此亦唯是彼等之妄语。更有沙门、婆罗门言此世界为有边、亦无边，亦唯是彼等之妄语而已。［于是］，此世界确实是非有边、亦非无边。”
    诸比丘！此即其第四主张。边、无边论者之沙门、婆罗门，依此、根据此，说世界之边、无边。
二一
    诸比丘！此即彼等边、无边论者之沙门、婆罗门，根据此四种而说世界之边、无边。诸比丘！任何边、无边论者之沙门、婆罗门说世界之边、无边，皆根据此四种，或依此等任何之一，此外即无［依据］。
二二
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉、而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之赞语。”
二三
    “诸比丘，有其沙门、婆罗门，持着诡辩17论。彼等被询问时，以四种根据，言伪乱无序之诡辩。诡辩论者之彼等沙门、婆罗门，被询问时，依何、根据何而以四种根据，言伪乱无序之诡辩耶？
二四
    诸比丘，今有某沙门、婆罗门，不如实知此是善，不如实知此是不善。彼思惟：“我确实不如实知此是善，又不如实知此是不善。然，我实在不如实知此是善、不如实知此是不善者，如果我答此是善、此是不善时，我即有欲、贪、嗔、恚；当我有欲、贪、嗔、恚时，我即会说妄语；当我说妄语时，我即有坏、恼；当我有坏、恼时，我即有障碍。”如是思惟，彼畏说妄语，嫌恶妄语。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘，此即其第一主张。有某伪乱无序之诡辩论者沙门、婆罗门，对此被询问时，依此，根据此言其伪乱无序之诡辩论。
二五
    又有第二［主张］。伪乱无序之诡辩论者沙门、婆罗门，对此被询问时，依何、根据何，而言其伪乱无序之诡辩论耶？
    诸比丘，今有某沙门、婆罗门，不如实如此是善，不如实知此是不善，彼思惟：“我确实不如实知此是善、不如实知此是不善。然，我实在不如实知此是善、不如实知此是不善者。如果我答此是善、答此是不善时，我即有欲、贪、嗔、恚；当我有欲、贪、嗔、恚时，我即有取着；当我有取着时，我即有坏、恼；当我有坏、恼时，我即有障碍。”彼畏取着、嫌恶取着。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘！此即其第二主张。某伪乱无序之诡辩论者之沙门、婆罗门，对此被询问时，依此、根据此言其伪乱无序之诡辩论。
二六
    又有第三［主张］。伪乱无序诡辩论者之沙门、婆罗门，对此被询问时，依何、根据何，而言其伪乱无序之诡辩论耶？
    诸比丘，今有某沙门、婆罗门，不如实知此是善、不如实知此是不善。彼思惟：“我确实不如实知此是善、不如实知此是不善。然，我确实不如实知善、不如实知不善者。如果我答此是善、我答此是不善时，我即有欲、贪、嗔、恚；当我有欲、贪、嗔、恚时，我即有取着；当我有取着时，我即有坏、恼；当我有坏、恼时，我即有障碍。”彼畏取着、彼嫌恶取着。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：“我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘，此即其第三主张。伪乱无序诡辩论者之沙门、婆罗门，被询问时，依此，根据此言其伪乱无序之诡辩论。
二七
    又有第四主张。诡辩论者之沙门、婆罗门，被询问时，依何、根据何而言其伪乱无序之诡辩论耶？
    诸比丘，今有某沙门、婆罗门，闇昧愚痴。彼因闇昧愚痴，对此被询问时，即言其伪乱无序之诡辩论：“汝若询问我，他世存在否？我若以为他世存在者，我当答汝他世存在，但我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。汝若询问我，他世不存在耶？……乃至……他世存在亦不存在耶？他世非存在亦非不存在耶？化生之有情存在耶？化生之有情不存在耶？化生之有情存在亦非存在耶？化生之有情非存在亦非不存在耶？善恶业之异熟果存在耶？善恶业之异熟果不存在耶？善恶业之异熟果存在亦不存在耶？善恶业之异熟果非存在亦非不存在耶？真人18其死后存在耶？真人其死后不存在耶？真人其死后存在亦非存在耶？真人其死后非存在亦非不存在耶？有此询问，若我以为真人其死后非存在亦非不存在者，当答以真人其死后非存在亦非不存在。但我不以为然、不以为不然，无异想、亦非无想、亦非无无想。”
    诸比丘！此即其第四主张。有对此之询问时，诡辩论者之沙门、婆罗门，依此、根据此而言伪乱无序之诡辩论。
二八
    诸比丘，此即诡辩论者之沙门、婆罗门，被询问时，即依据此四种，言其伪乱无序之诡辩论。诸比丘，任何诡辩论者之沙门、婆罗门，被询问时，言其伪乱无序之诡辩论，皆依据此四种，或此等中任何之一，其他即无［根据］。
二九
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知，现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
三〇
    “诸比丘！有某沙门、婆罗门，持着无因论。彼等依二种根据，说我及世界是无因生。无因论之沙门、婆罗门，依何、根据何而说我及世界是无因生耶？
三一
    诸比丘！有名为无想有情天，彼等诸天，若想生时，即从彼天殁。而某一有情，从其天殁，生来此［地上］，生此已，舍家而出家。舍家而出家已，彼从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，生起想念，更此以前不能想念。彼如是言：“我及世界是无因生。所以者何？因以前我不存在，以前虽不存在，今我转变为有情。”
    诸比丘，此即其第一主张。某无因论者之沙门、婆罗门，依此、根据此而说我及世界是无因生。
三二
    又有第二主张。无因论者之沙门、婆罗门，依何、根据何而言我及世界是无因生耶？
    诸比丘，今有某推论家、审察家。彼以自推论锤练而得，并审实寻思之理解，而如是言：“我及世界是无因生。”
    诸比丘，此即其第二主张。无因论者之沙门、婆罗门依此、根据此而说我与世界是无因生。
三三
    诸比丘，此即无因论者之彼等沙门、婆罗门，根据此二种［主张］而说我与世界是无因生。任何无因论者之沙门、婆罗门，说我与世界是无因生，皆以此二种之根据，或此中任何之一，其他即无［根据］。
三四
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者，知而不执取。不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无取而解脱。
    诸比丘，此即甚深难见、难觉、寂静微妙、超越寻思境界之至微。唯智者所知之诸法。此，如来自证知，现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。
三五
    诸比丘！此等前际论者，持此前际论之彼等沙门、婆罗门，对于过去，以十八种根据，主张种种之浮说。诸比丘！凡任何前际论者，持前际论之沙门、婆罗门，对于过去，主张种种之浮说，皆根据此等十八种，或此中任何之一，其他即无［根据］。
三六
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘，此即甚深难见、难觉、寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
三七
    “诸比丘，有此等后际论者，持此后际论之沙门、婆罗门，彼等对于未来，由四十四种根据，主张种种之浮说。彼等后际论者，持后际论之沙门、婆罗门，依何、根据何而对于未来，依四十四种之根据，主张种种之浮说耶？
三八
    诸比丘，有某死后有想论者之沙门、婆罗门，彼等以十六种之根据，说我死后为有想。彼等死后有想论者之沙门、婆罗门，依何、根据何而对死后有想论，依十六种根据，主张死后我为有想耶？
    彼等对于我，主张：［一］［我死后无病、有色、有想”，［二］“我死后无病、有色、无想”，［三］“……亦非有色亦无色”，［四］“……非有色亦非无色］。［五］“我死后为有边”，［六］“……为无边”，［七］“……亦有边亦无边”，［八］“……亦非有边亦非无边”。［九］“……为一想者”，［一〇］“……为异想者”，［一一］“……为少想者”，［一二］“……为无量想者”。［一三］“我死后……为一向乐者”，［一四］“……为一向苦者”，［一五］“……亦苦亦乐者”，［一六］“……非苦非乐者”。
三九
    诸比丘！此即死后有想论者之沙门、婆罗门，以十六种之根据，说我死后为有想。诸比丘，任何死后有想论者之沙门、婆罗门，说我死后为有想，皆由此等十六种之根据，或由此等中任何之一，其他即无［根据］。
四〇
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘，如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”

    第三 诵品
一
    “诸比丘！有某死后无想论者之沙门、婆罗门，彼等依八种之根据，说我死后为无想者。无想论者之沙门、婆罗门，依何、根据何以八种之根据，说我死后为无想者耶？
二
    彼对于我，说：［一］“我死后为无病、有色、无想”，［二］“……无色、无想”，［三］“……亦有色亦无色”。［四］“……亦非有色亦非无色”。［五］“……为有边”，［六］“……为无边”，［七］“……亦有边亦无边”，［八］“……亦非有边亦非无边”。
三
    诸比丘，此即死后无想论者之沙门、婆罗门，由此八种之根据，说我死后为无想者。诸比丘，任何以死后为无想论者之沙门、婆罗门，皆由此八种之根据，说我死后为无想者，或由此等中任何之一，此外即无［根据］。
四
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心之寂静。诸比丘！如来如实知受之集、灭、味着、过患与出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
五
    “诸比丘！有某死后为非有想非无想论者之沙门、婆罗门，彼等由八种之根据，说我死后为亦非有想亦非无想。彼等死后为非有想非无想论者之沙门、婆罗门，依何、根据何而由八种之根据，说我死后为非有想非无想耶？
六
    彼等说：［一］“我死后无病、非有想非无想而有色”，［二］“……而无色”，［三］“……亦有色亦无色”，［四］“……亦非有色亦非无色”。［五］“……为有边”，［六］“……为无边”，［七］“……亦有边亦无边”，［八］“……亦非有边亦非无边”。
七
    诸比丘，此即彼等死后非有想非无想论者之沙门、婆罗门，由此八种之根据，说我死后非有想非无想。诸比丘！任何死后非有想非无想论者之沙门、婆罗门，说我死后为非有想非无想，皆由此等八种根据，或由此等中任何之一，此外即无［根据］。
八
    诸比丘，如来知此：“如是执、如是执取此等之见处，将有如是生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无取而解脱。
    诸比丘！此即甚深难见、难觉，寂静美妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
九
    “诸比丘！有某断灭论者之沙门、婆罗门，彼等由七种之根据，说［现生］有情断灭、消失、无有。彼等断灭论者之沙门、婆罗门，依何、根据何，由七种之根据，说现生有情断灭、消失、无有耶？
一〇
    诸比丘！今有某沙门、婆罗门如是说、如是见：“卿！此我为有色，而由四大种所成，父母所生，身坏灭时，即断灭、消失，死后不存在故，至此，卿，此我实在断灭。”如是说现在有情之断灭、消失、无有。
一一
    对此，有其他者如是说:“卿！汝说“我”确实不存在。我不说此我确实不存在。然，卿！此我非实断灭者，汝！犹其他天之有色，属饮食者之我。汝不知此、不见此，我知此、见此。汝！此我，身之坏灭时，断灭、消失，死后非存在，故汝之此我确实断灭。”如是另有者如是说现有情之断灭、消失、无有。
一二
    对此，更有他者说：“卿！汝说“我”确实不存在，我不说此我确实不存在。然，汝！此我非实断灭者。犹其他天之有色，为意所成而具大小一切之肢（节），非缺根之我。汝不知此、不见此，我知此、见此。汝！此我，身之坏灭时，断灭、消失、死后不存在，故汝之此我确实断灭。”如是其者说现生有情之断灭、消失、无有。
一三
    对此，更有其他者说：“卿！汝说“我”确实不存在。我不说我确实不存在。然，卿！此我实非全断灭，卿，犹有其他超越色想，灭有对想，不忆念种种想，故到达有“虚空无边”之空无边处我。汝不知此、不见此，我知此、见此。汝，此我，身坏灭时断灭、消失、死后不存在故，汝如此之我实在断灭。”如是其他者，说现生有情之断灭、消失、无有。
一四
    对此，更有其他者说：“汝说“我”确实不存在。我不说我确实不存在。然，汝！此我实非全断灭。汝！犹有其他超越空无边处，故到达有“识无边”之识无边处我。汝不知此、不见此，我知此、见此。汝，此我，身坏灭之时，断灭、消失、死后不存在故，汝！如此之我完全断灭。”如是说现生有情之断灭、消失、无有。
一五
    对此，更有其他者说：“卿！汝说“我”确实不存在。我不说我确实不存在。然，汝，此我尚未全断灭。汝！犹有其他超越识无边处，以到达有“无所有”之无所有处我。汝不知此、不见此，我知此、见此。汝！此我，身坏灭之时，断灭、消失、死后不存在故，汝！如此之我，完全断灭。”如是说现生有情之断灭、消失、无有。
一六
    对此，更有其他者说：“汝！汝说“我”确实不存在。我不说我确实不存在。然，汝！此我尚未全断灭。汝！犹有其他超越无所有处，到达有“此寂静、此美妙”之非想非非想处我。汝不知此、不见此，我知此、见此。卿！此我，身之坏灭时，断灭、消失，死后不存在故，卿！如此之我完全断灭。”如是说现生有情之断灭、消失、无有。
一七
    诸比丘！此即彼等断灭论者之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有。诸比丘！任何断灭论者之沙门、婆罗门，说现生有情之断灭、消失、无有，皆此等七种之根据，或由此等中任何之一，此外即无［根据］。
一八
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、有如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无取着而解脱。
    诸比丘！此即甚深难见、难觉、寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”
一九
    “诸比丘！有某［最上］现法涅槃论者之沙门、婆罗门，彼等由五种根据，说现生有情之最上现法涅槃。彼等最上现法涅槃论者之沙门、婆罗门，依何、根据何而以五种之根据，说现生有情之最上现法涅槃耶？
二〇
    诸比丘！今某沙门、婆罗门有如是说、如是见：“汝！此我实于［现在］具足、满足五欲乐时，汝！此我则达最上现法涅槃。”如是说现生有情之最上现法涅槃。
二一
    对此，其他者说：“汝说此我实是存在，我不说此我不存在。然，汝“此我实未达最上现法涅槃。所以者何？［五］欲乐是无常、苦、变易性，由其变易性而变化，即生起忧、悲、苦、愁、恼。然，汝！此我确实离诸欲，离不善法，有寻有伺，由离生喜、乐之初禅住时，汝！则此我到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二二
    对此，更有其他者说：“汝言此我确实存在，我不说此我不存在。然，汝！此我确实未到达最上现法涅槃。所以者何？于此有寻有伺故，则谓粗浅之［初禅］。汝！此我，实是灭寻、伺，内心安静，得心一境性，无寻无伺，由定生喜乐之第二禅住时，汝！此我则到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二三
    对此，更有其他者说：“汝说此我确实存在，我不说此我不存在。然，汝！此我实未达最上现法涅槃。所以者何？于此有喜，心躁乱故，则谓粗浅之［第二禅］。然，汝！此我舍喜，住于舍，正念正智，由身受乐，诸圣者宣示：“舍念乐住”之第三禅住时，汝！此我则到达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二四
    对此，更有其他者说：“汝说此我确实存在，我不说此我不存在。然，汝！此我实未达最上现法涅槃。所以者何？于此，心有乐之向趣故，则谓粗浅之［第三禅。］汝！此我实舍离乐、舍离苦，又灭先前有喜悦及忧恼，不苦不乐，达舍念清净之第四禅住时，汝！此我则实达最上现法涅槃。”如是某人说现生有情之最上现法涅槃。
二五
    诸比丘！此即彼等最上现法涅槃论者之沙门、婆罗门，由五种根据，说现生有情最上现法涅槃。诸比丘！任何最上现法涅槃论者之沙门、婆罗门，说现生有情之最上现法涅槃，皆由此等五种根据，或依此等中任何之一，此外即无［根据］。
二六
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，不执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。
二七
    诸比丘！此即彼等持后际论、后际论见之沙门、婆罗门，以四十四种根据，对于后际未来，主张种种之浮说。诸比丘！任何持后际论见之沙门、婆罗门，对于后际，主张种种之浮说，皆由此等四十四种之根据，或依此等中任何之一，此外即无［根据］。
二八
    诸比丘！如来知此：“如是执、如是执取此等之见处，将有如是之生趣、如是之来生。如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。
    诸比丘！此即甚深难见、难觉、寂静美妙、超越寻思境界之至妙，唯智所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。
二九
    诸比丘！此即彼等持前际论、后际论，及前际后际论见之沙门、婆罗门，对于过去、未来，以六十二种之根据，主张种种之浮说。诸比丘！任何持前际论、后际论，及前后际论见之沙门、婆罗门，对于过去、未来主张种种之浮说，皆由此等六十二种根据，或由此中任何之一，此外即无［根据］。
三〇
    诸比丘！如来知此：“如是执，如是执取此等之见处，将有如是之生趣、如是之来生。”如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心之寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，不执取而解脱。
    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。诸人唯以此赞叹如来，始为真正之赞语。
［原本无三一］
三二
    诸比丘！于此，彼等持常住论之沙门、婆罗门，由四种根据，说我及世界是常住。此是彼等［持常住论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三三
    诸比丘！于此，彼等持一分常住，一分非常住论之沙门、婆罗门，由四种根据，主张我及世界是一分常住、一分非常住。此是彼等［持常住论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三四
    诸比丘！于此，彼等持边、无边论之沙门、婆罗门，由四种根据，主张世界是边、无边。此是彼等［持边、无边论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三五
    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，以此四种根据，言伪乱无序之诡辩。此是彼等持诡辩论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三六
    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生。此是彼等持无因论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三七
    诸比丘！于此，彼等前际论、持前际见之沙门、婆罗门，以十八种根据，对过去主张种种之浮说。此是彼等前际论者，持前际见之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三八
    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我有想。此是彼等持死后有想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
三九
    诸比丘！于此，彼等持死后无想论之沙门、婆罗门，由八种根据，说死后我无想。此是彼等持无想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四〇
    诸比丘！于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我非有想非无想。此是彼等持死后非有想非无想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四一
    诸比丘！于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有。此是彼等持断灭论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四二
    诸比丘！于此，彼等持最上现法涅槃论之沙门、婆罗门，由五种根据，说现生有情之最上现法涅槃。此是彼等持最上现法涅槃论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四三
    诸比丘！于此，彼等持后际见、后际论之沙门、婆罗门，以四十四种根据，对于未来，主张种种之浮说。此是彼等持后际见、后际论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四四
    诸比丘！于此，彼等持前际、后际、前际后际见之沙门、婆罗门，由六十二种之根据，对于过去、未来主张种种之浮说。此是彼等沙门、婆罗门之不知、不见，与烦恼欲求之邪见。
四五
    诸比丘！于此，彼等持常住论之沙门：婆罗门，由四种根据，说我及世界是常住，此乃缘触故。
四六
    诸比丘！于此，一半常住、一半非常住论之沙门、婆罗门，由四种根据，说我及世界是一分常住、一分非常住，此乃缘触故。
四七
    诸比丘！于此，彼等持边无边论之沙门、婆罗门，由四种根据，说世界是边无边，此乃缘触故。
四八
    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，说伪乱无序之诡辩论，此乃缘触故。
四九
    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生，此乃缘触故。
五〇
    诸比丘！于此，彼等前际论、持前际见之沙门、婆罗门，对于过去，由十八种根据，主张种种之浮说，此乃缘触故。
五一
    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我是有想，此乃缘触故。
五二
    诸比丘！于此，彼等持无想论之沙门、婆罗门，由八种根据，说死后我是无想，此乃缘触故。
五三
    诸比丘！于此，持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我是非有想非无想，此乃缘触故。
五四
    诸比丘！于此，持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有，此乃缘触故。
五五
    诸比丘！于此，持最上现法涅槃论之沙门、婆罗门，由五种根据，说现生有情之最上现法涅槃，此乃缘触故。
五六
    诸比丘！于此，持后际论、后际见之沙门、婆罗门，由四十四种根据，对未来主张种种之浮说，此乃缘触故。
五七
    诸比丘！于此，前际论、后际论、前际后际论，持过去未来论之沙门、婆罗门，由六十二种根据，对过去未来主张种种之浮说，此乃缘触故。
五八
    诸比丘！于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常住。彼等除感受触，别无［立论］之处。
五九
    诸比丘！于此，彼等一半常住一半非常住论之沙门、婆罗门，由四种根据，说我及世界是一半常住、一半非常住。彼等除感受触，别无［立论］之处。
六〇
    诸比丘！于此，彼等边无边论之沙门、婆罗门，由四种根据，说世界是边无边。彼等除感受触，别无［立论］之处。
六一
    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，言伪乱无序之诡辩。彼等除感受触，别无［立论］之处。
六二
    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生。彼等除感受触，别无［立论］之处。
六三
    诸比丘！于此，彼等持前际见、前际论之沙门、婆罗门，对于过去，主张种种之浮说。彼等除感受触，别无［立论］之处。
六四
    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我是有想。彼等除感受触，别无［立论］之处。
六五
    诸比丘！于此，彼等持死后无想论之沙门、婆罗门，由十六种根据，说死后我是无想。彼等除感受触，别无［立论］之处。
六六
    诸比丘！于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我是非有想非无想。彼等除感受触，别无［立论］之处。
六七
    诸比丘！于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失，无有。彼等除感受触，别无［立论］之处。
六八
    诸比丘！于此，彼等持最上现法涅槃论之沙门、婆罗门，由四种根据，说现生有情之最上现法涅槃。彼等除感受触，别无［立论］之处。
六九
    诸比丘！于此，彼等后际论、持后际见之沙门、婆罗门，由四十四种根据，对未来主张种种之浮说。彼等除感受触，别无［立论］之处。
七〇
    诸比丘！于此，彼等对过去未来，持后际、前际、前际后际见之沙门、婆罗门，由六十二种根据，对过去未来，主张种种之浮说。彼等除感受触，别无［立论］之处。
七一
    诸比丘！于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常住。又彼等一半常住、一半非常住论之沙门、婆罗门，……［乃至］……又彼等边无边论之沙门、婆罗门，……［乃至］……又彼等诡辩论之沙门、婆罗门，……［乃至］……又彼等无因论之沙门、婆罗门，……［乃至］……又彼等前际论之沙门、婆罗门，……［乃至］……又彼等持死后有想论之沙门、婆罗门，……［乃至］……又彼等持死后无想论之沙门、婆罗门，……［乃至］……又彼等持死后非有想非无想论之沙门、婆罗门，……［乃至］……又彼等持断灭论之沙门、婆罗门，……［乃至］……又彼等持［最上］现法涅槃论之沙门、婆罗门，……［乃至］……又彼等持前际论之沙门、婆罗门，……［乃至］……又彼等持后际论之沙门、婆罗门，……［乃至］……又彼等持前际后际论19之沙门、婆罗门，由此等六十二种根据，对于过去未来，主张种种之浮说，彼等皆依六触处，感受种种触，由触缘受而［有］爱，缘爱而［有］取，缘取而［有］有，缘有而［有］生，缘生而［有］老、死、忧、悲、苦恼。诸比丘！是故比丘，如实知六触处之集、灭、味着、过患及出离者，彼则知比此等更殊胜。
七二
    诸比丘！任何持前际后际见之前际论、后际论、前际后际论之沙门、婆罗门，对于过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗囚困于其中而浮沈，被网罗困住其中而浮沉。
    诸比丘！恰如熟练之渔夫、渔夫弟子，以细目之网，网覆于小池，彼自得如是念：“凡住此小池之任何粗大鱼类，皆被网罗于其中而串跃，皆被网罗于其中而串跃。”比丘！如是，任何持前后际见之前际论、后际论、前后际论之沙门、婆罗门，对过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗于其中而串跃，被网罗于其中而串跃。
七三
    诸比丘！如来之身，切断引导生之［根］而住。凡如来此身住之间，彼等人、天则见此。然，身坏、命终已，人天皆不能见之。
    诸比丘！恰如一束之庵罗树根被斫断时，任何枝茎茂盛之庵罗果亦随其［断去］。诸比丘！如是，如来之身，截断引导生之［根］而住。其身住之间，人、天虽能见之，身坏命终已，人天当不能见。”
七四
    如是说时，尊者阿难白世尊言：“尊师！希有哉！尊师！未曾有哉！尊师！此法门当为何名耶？”
    ［世尊曰！“然者，阿难！今汝应以此法门，名之为“义网”而奉持、名之为“法网”而奉持、名之为“梵网”而奉持、名之为“见网”而奉持、名之为“无上战胜”而奉持之。”
    世尊如是言已，欢喜之诸比丘，信受世尊之所说，说此授记经时，千世界震动！

注：
1 梵网经（Brahmajālasutta），于汉译北传长阿含经有梵动经，Jāla 是网之意义，可为「梵网经」。于异译本有梵网六十二见经，以言网义。
2 世尊（Bhagavat），甚多音译为薄伽梵，今译为世尊。
3 同原本前节之最后，「随世尊及比丘僧伽之后而行」（Bhagavantaṁ piṭṭhito piṭṭhito anubaddhā honti bhikkhu-saṅghañ ca）如果此为不合理，可取其他写本之有「住」的（viharanti）。
4 如来（Tathāgata），在阿含经有佛陀自称用此语和他者称佛陀时用此语，在此属前者。
5 第八节至第二十七节之各节，凡以下长部经典第一卷之各经差不多有存在者，于此适合省略之。如次之沙门果可知的，这些为所谓修行道之大纲架构的一部份。修行道之大纲，如后之戒、定、慧之三学，戒、定、慧、解脱之四法，戒、定、慧、解脱、解脱知见之五分，又信、戒、念、定、慧之五根及五力，被纲目化，而成为根本的。由第八节至第二十七节之各节，于此等中，相当戒的。这一点，于长部经典二之大般涅槃经，既于三学四法，被纲要化，一见可以明了。
6 升原语（kaṁsa），有铜意义，亦有说货币，于汉译对秤、升、尺而为斗秤、又有斤、斗、寸尺就必有斗，今参照此而译为「升」。或 kaṁsa 是梵语的 karṣa 亦说不定。karsa是重又名为量。
7 「无益徒劳之论」原语 tiracchāna-kathā 是「兽语」之意义，如北传汉译有遮道无益之言。于何等之道亦无有益，故云无益之语。
8 〔前际论者〕「想过去」（pubbanta-kappikā）的 pubbanta 译为「前边」〔或前际〕指过去。kappika 是由 kappa 的派生。于此 kappa 无通常之「劫」的意思，当可译为想。〔参看水野先生之巴利语辞典八三页〕。四三页「后际论者」「想未来」（aparantakappikā）亦同此。
9 「浮说」原语 adhivutti-pada，语之本身虽无浮虚之意，但在此即用为「浮虚」之意，如佛音之注释。
10 〔姓〕「名字」，（gotta）是平常之姓。其次之姓（vaṇṇa）是指婆罗门、刹帝利、毗舍、首陀罗之四姓的姓。
11 见处〔主张〕（diṭṭhiṭṭhāna）之「处」ṭhāna 上面译为「立场」。
12 「无执取」之原语 anupādā 亦可译为「无余」，无后世之所谓无余涅槃之古言诠。
13 「世界之坏时」之原语 saṁvaṭṭamāno loko 当从于说是 saṁvaṭṭamāne 之误。
14 「住」之原语 nibbusitattā 几乎于其他未曾看到的文字，疑是辞典中之「不安」义，今唯看为「住」之意，相当于 nirvasitatva，当然，亦有离住之意。
15 于原文有 ṭhānaṁ kho pan', etaṁ vijjati yaṁ ……于 yaṁ 以下述「是此后者一有情」云云 ṭhāna 是「处」之义，指 yaṁ 以下所谓有此处。今虽唯译为「处」，没有说不知「有耶？」之意，故必定是有。所以唯译为「来」亦可。
16 边，原语 parivaṭumo，无注释亦无解释，在汉译亦相当此字。于英译，译为 apath could be traced round it，于德译，译为 rings abgezirkelt，云有何补缀之误。若以次之无边及有边无边之二语比较之，可推定其意义是「关于『周围』」。
17 原语为 amarā-vikkhepika 的 amarā 是「鳗」vikkhepa 平常译为散乱，在此是鳗之蠕动，对于质问，指如鳗之蠕动的伪乱无序之回答。「诡辩论」完全是义译。于汉译北传有异问异答、亦相当共诤所言各异言教。
18 真人（Tathāgata），同于如来之原语。如来是佛陀之自称为阿含经之通例，在此诡辩论者之用语，无指佛陀之理。注释者于此时，以同有情之义。说此经之时候，外道或佛弟子之间，没有从佛陀之死后为问题之理。故不译为佛陀，唯译为真人。
19 以前无此说，怕是混进来的吧！


2.沙门果经

《长部·2.沙门果经》

    本经是相当于汉译长阿含卷第二十七之沙门果经（大正藏一）增一阿含卷第三十九之第七经（大正藏一二五）及寂志果经（大正藏二二）。以此比较汉译之诸经，汉译（北传的）有些是略说本经之重要教义，或反而混同此经；本经之记述是甚为详细，而且其内容极其鲜明。此经之前半是介绍六师外道之说，后半是沙门现世之果报。若换言之，成为佛教中，揭举戒、定、慧三学之详说。六师外道，于世尊之时代，表明起反婆罗门主义之思想运动中，为最有力的代表者，于本经以这些为一群，而且并举彼等之学说及其主张者，此例，是其他所不易见到之重大的特征；同时本经列举彼等之所说和佛教之中心思想，不能不说是检讨佛世时代之一般思想的最大任务。后半，如于梵网经，戒分说为大、中、小，具足此等戒之比丘的心状态，列举诸根之制御、正念、正智、知足之体证，由五盖之解脱，其次指出得欢喜心入禅定，更详细地说由四禅、六通、四谛之证得而至得阿罗汉果。此后半部份，是长部经典第一所载大部份之经的反复出现，因此，于此等之诸经，大抵省略其个处。这是因为此配列次第而然，本经之此部份，不能依谓是较古层，较根本的理由。读长部经典的人，必须注意此点；本大藏经，于彼等诸经省略之个所，于便宜上一一附参照本经之注。

        二 沙门果经
一
    如是我闻。尔时，世尊与千二百五十人之大比丘众俱，住王舍城小儿1医师耆婆之庵罗园。其时，摩揭陀国王韦提希子阿阇世，于四月迦底迦之十五布萨日满月之夜时，坐于殊胜之宫殿高楼，被诸大臣所围绕。如是，摩揭陀国王韦提希子阿阇世于布萨日，发感兴而言：“嗯！真实可爱之明月夜！嗯！真实美丽之明月夜！嗯！真实和蔼之明月夜！嗯！真实幸福之明月夜！今我等如何亲近沙门、婆罗门，以亲近能使我等之心得清净愉悦耶？”
二
    于此，有一大臣，对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有不兰迦叶，彼是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王亲近彼不兰迦叶，由于亲近彼，能使大王之心得清净愉悦。”虽如是上奏，摩揭陀国王韦提希子阿阇世，默然（不应）。
三
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有末伽梨瞿舍利，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近彼末伽梨瞿舍罗，由于亲近彼，能使大王之心得清净愉悦。”虽如是上奏，摩揭陀国王韦提希子阿阇世默然［不应］。
四
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有阿耆多翅舍钦婆罗，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人所尊敬，出家甚久，富有经验之长老。大王！亲近阿耆多翅舍钦婆罗，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
五
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有婆浮陀迦旃延那，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老，大王！亲近婆浮陀迦旃延那，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
六
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有散若夷毗罗梨沸，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近散若夷毗罗梨沸，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
七
    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有尼乾子，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近尼乾子，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。
八
    其时，小儿科医师耆婆，离于摩揭陀国王韦提子阿阇世不远处，默然而坐。如是摩揭陀国王韦提希子阿阇世言耆婆曰：
    “汝，是忠诚予之耆婆！汝今何故默然耶？”
    ［耆婆曰：］“大王！兹有世尊、应供、等正觉者，与千二百五十人之大比丘众俱，住我等之庵罗园。对世尊瞿昙起如是之称誉：“彼世尊，实是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。”大王！亲近彼世尊，由于亲近，能使大王之心得清净愉悦。”
    ［大王曰：］“然者，忠诚予之耆婆！预备众乘！”
九
    小儿科医师耆婆答王：“大王！如是。”以备五百牝象，及王自用之象乘，对王奏言：“大王！象乘已备，今思正举措［出发］时。”
    其时，王，乘自己所乘之象乘，令彼等妇人各乘五百牝象，随伴持炬者［之照明］，以大王之威严从王舍城出发，往小儿科医师耆婆之庵罗园。
一〇
    如是至庵罗园不远之处，摩揭陀国王韦提希子阿阇世，［突然］心生恐怖、战栗、身毛竖立。充满恐怖与敬愕而身毛竖立之摩揭陀国王韦提希子阿阇世言小儿科医师耆婆曰：
    “忠诚我之耆婆！汝非谋害我耶？忠诚我之耆婆！汝非欺骗我耶？忠诚我之耆婆！汝非从我交与怨敌耶？实有千二百五十人之大比丘众，而无任何之音声，亦绝无嚏、咳之音，如何得有［可能］耶？”
    “大王！勿恐怖！大王！臣非谋害君、非欺君、非从君交与怨敌。大王！前进，大王！前进。彼圆堂诸灯辉燃！”
一一
    如是摩揭陀国王韦提希子阿阇世，进行其象乘能至之处，即下象乘而行近圆堂之门前，诣已而言耆婆曰：
    “忠诚我之耆婆！今，世尊在何处耶？”
    “大王！世尊在彼处，大王！世尊近中央柱面东，向比丘众而坐。”
一二
    如是，摩揭陀国王韦提希子阿阇世诣世尊处，诣已，坐于一面。坐于一面已，摩揭陀国王韦提希子阿阇世，面视比丘众默然静坐，恰如清澄之湖水，感兴而言曰：“今比丘众具如此之寂静！予太子优陀夷跋陀亦愿具此寂静。”时，世尊告王曰：
    “大王！汝亦倾心于所好耶？”
    “然，大德！予爱好太子优陀夷跋陀。今比丘众具如是寂静，予太子优陀夷跋陀亦愿具之。”
一三
    如是，摩揭陀国王韦提希子阿阇世恭敬顶礼世尊，合掌礼拜比丘众，坐于一面，坐于一面已，白世尊曰：
    “大德！若世尊准许予质问者，予欲请问。”
    “大王！随卿之所欲问。”
一四
    “大德！［世间］有种种技能职业［者］，如：调象师、调马师、车术师、弓术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、编发者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者””彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安隐之福报。大德！如是，得见沙门［修行］现世之果报耶？”
一五
    “大王！曾记忆以此质问其他之沙门、婆罗门否？”
    “然，大德！予记忆曾以此质问其他沙门、婆罗门。”
    “然者，若大王不介意者，请依彼等所答而述之。”
    “大德！我不介意于世尊或在坐如世尊者之处说此。”
    “然，大王！请述之。”
一六
    “大德！时，我诣访不兰迦叶，诣已，与彼不兰迦叶互相交谈可感铭之语后，坐于一面。坐于一面已，我如是言彼曰：‘迦叶！［世间］有种种技能职业［者］。如：调象师、调马师、车术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者──彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安稳之福报。迦叶！得见沙门［修行］现世之果报耶？’
一七
    大德！如是问已，不兰迦叶如次言我曰：‘大王！实然，作者、令作者、斩人、令斩者、煎烤、令煎烤、悲恼、令悲恼、战栗、令战栗、令杀害生命、令取不与者、破墙串壁而入［他家］者、掠夺者、窃盗者、劫夺者、奸通他妻者、妄语者、［自作教他作］此等者，无犯何等罪恶。若有人以尖锐之利刀，将此地上之众生，作为一肉聚、一肉堆者，由此因缘，无罪恶、亦无罪恶之果报。若彼于恒河之南岸，行杀戮、又令杀戮、斩人、令斩者、煎烤、令煎烤者，由此因缘，无罪恶、无罪恶之果报。若人于恒河之北岸，行布施、令布施、祭祀、令祭祀，由此因缘，无功德、无功德之果报。虽因布施、调御、禁戒、实语，由此因缘，无功德、无功德之果报。’
一八
    大德！如是，实问沙门［修行］现世之果报，不兰迦叶，而答非业2［无作用。］大德！犹如，问庵罗树之果实，而答以罗孛阇（面包树）果。问罗孛阇树之果实，而答以庵罗树果。大德！如是，实问沙门［修行］现世之果报，不兰迦叶而答以非业。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不诃责。不称赞亦不诃责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
一九
    大德！一时，我诣访末伽梨瞿舍罗。诣已，与彼交谈友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘瞿舍罗！［世间］有种种技能职业者……［详如一六节］，瞿舍罗！如是得见沙门［修行］现世之果报耶？’
二〇
    大德！如是问时，末伽梨瞿舍罗，如次言我曰：‘大王！诸有情之杂染是无因无缘，无因无缘诸有情而杂染。诸有情之清净是无因无缘，无因无缘诸有情而清净。非自作、非他作、非余人作，无力、无精进、无体力亦无气力。一切之有情，一切之生物，一切之有类，一切之命者［灵魂］，无自在力、无力无精进，由［自然］之决定、结合3、由自然之性质而互相变化，如是于六种4阶级感受苦乐。实于百四十万种胎为首，及有六千六百种胎。有五百种业、五种业、三种业、一业、半业。有六十二种之道迹，六十二种之中劫，六种之阶级，八种之人地。四千九百种生业、四千九百游行者、四千九百龙住处，二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎、七天、七人、七鬼、七池、七林5、七百林、七崖、七百崖、七梦，有八百四十万大劫；于此间，患者、智者流转轮回已，为苦之终止。于此期间，谓实无：“我以戒行、苦行、梵行，令成熟未熟业，或忍受已熟业以作灭尽。”如是，实以斗定量苦、乐，轮回有终限，无盛、衰，无增、减。犹如［于高处执丝］球，以掷下丝球，令解尽为止，患者及智者，轮回流转已，当为苦之灭尽。’
二一
    大德！如是问沙门［修行］现世之果报时，末伽梨瞿舍罗，而答轮回之净化6。大德！犹如问庵罗树之果实，说明以罗孛阇果，问罗孛阇之果实，而答以庵罗果。大德！如是，实问沙门［修行］现世之果报，而答以轮回之净化。然，大德！我生如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
二二
    大德！一时，我诣访阿耆多翅舍钦婆罗。诣已，与彼交谈友谊之语已，坐于一面，坐于一面已，我如次言彼曰：‘阿耆多翅舍钦婆罗！［世间］有种种技能职业。……阿耆多翅舍钦婆罗！如是得见沙门［修行］现世之果报耶？’
二三
    大德！如是问时，阿耆多翅舍钦婆罗，如次言我曰：‘大王！无布施、无供牲、无祭祀，无善、恶业之异熟果，无今世、无他世，无父、无母、无化生之有情，世间无有沙门、婆罗门之正住正行、自知、证知今世他世。人由四大种而成，死即地归还于地身、水归还于水身、火归还于火身、风归还于风身，诸根移入于虚空。［四］人以担架为第五7，从尸体运往至火葬止，虽［对死者言诸赞］语，［但被火化后］，骨成鸽色，供物变为灰。布施之说，唯对愚者之所设；若说人［死后］之存在，此为无根之妄言而已。愚者及智者，身之死殁，即断灭、消失，死后没有任何物之存在。’
二四
    大德！如是，实问沙门［修行］现世之果报，阿耆多翅舍钦婆罗，而答断灭论。大德！犹如问庵罗树之果实，而答以罗孛阇果；问罗孛阇树之果实，而答以庵罗树果。大德！如是，实问沙门［修行］现世之果报，阿耆多翅舍钦婆罗，而答以断灭论。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
二五
    大德！一时，我诣访婆浮陀迦旃延那。诣已，与彼交换友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘婆浮陀迦旃延那！［世间］有种种职业者……［详如一六节］……婆浮陀迦旃延那！如是得见沙门［修行］现世之果报耶？’
二六
    大德！如是问时，婆浮陀迦旃延那，如次言我曰：‘大王！此等七身，非能作、非所作、非能创造、非所创造，无能生产任何物，常住如山顶直立不动之石柱。此等不动摇、不转变、无互相侵害、不导致互相苦乐、亦苦亦乐。是故无能杀者，亦无所杀者；无能闻者，无所闻者；无能识者亦无所识者。若人以利刀截断他人之头，无有何人夺何人之生命。唯刀剑挥过此七身之间隙而已。’
二七
    大德！如是实问沙门［修行］现世之果报，婆浮陀迦旃延那，而答由异而异。大德！犹如问庵罗树之果实，而答以罗孛阇果。大德！如是，实问沙门［修行］现世之果报，婆浮陀迦旃延那，而答由异而异。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
二八
    大德！一时，我诣访尼乾子。诣已，与彼交换友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘尼乾子！［世间）有种种职业者……［详如一六节］……尼乾子！如是得见沙门［修行］现世之果报耶？’
二九
    大德！如是问时，尼乾子，如次言我曰：‘大王！尼乾子［离系者］行四种防护禁戒。大王！尼乾子，如何行四种防护禁戒耶？大王！尼乾子，［避］一切水，以防（杀生之恶）；以（避）一切水，控制（杀生之）［恶］；以［避］一切水，抖落［恶］；以［避］一切水触，达［制恶］。大王！如是尼乾子行四种防护禁戒。大王！是故尼乾子被称为心最高之自达、自抑制、自在者。’
三〇
    大德！如是实问沙门（修行）现世之果报，尼乾子，而答以四种禁戒。大德！犹如问庵罗树之果实，而答以罗孛阇果。大德！如是，实问沙门［修行］现世之果报，尼乾子而答以四种禁戒。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不诃责。不称赞亦不诃责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
三一
    大德！一时，我诣访散若夷毗罗梨弗。诣已，与彼交换友谊之语后，坐于一面，坐于一面已。我如是言彼曰：‘散若夷毗罗梨弗！［世间］有种种业者……［详如一六节］……散若夷毗罗梨弗！如何得见沙门［修行］现世之果报耶？’
三二
    大德！如是问时，散若夷毗罗梨弗，如次言我曰：‘汝若问我“他世有耶？”我若以为“他世有”者，当答汝“他世有。”然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此。汝若问我：“他世无耶？”［……乃至……］“他世亦有亦无耶？”［……乃至……］“他世非有亦非无耶？”［……乃至……］。“有化生之有情耶？［……乃至……］“无化生之有情耶？”［……乃至…］“化生之有情亦有亦无耶？”［……乃至……］“化生之有情非有亦非无耶？”［……乃至……］。“有善恶业之异熟果耶？”［……乃至……］“无善恶业之异熟果耶？”［……乃至……］“善恶业之异熟果亦有亦无耶？”［……乃至……］“善恶业之异熟果非有非无耶？”［……乃至……］。“如来8死后存在耶？”［……乃至……］“如来死后非存在耶？”［……乃至……］“如来死后亦存在亦不存在耶？”［……乃至……］“如来死后非存在亦非不存在耶？”［……乃至……］。我若以为“如来死后非存在亦非不存在”者，我当答汝“如来死后非存在亦非不存在。”然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此。’
三三
    大德！如是实问沙门［修行］现世之果报，散若夷毗罗利弗，答以矫乱［如鳗］论。大德！犹如问庵罗树之果实，而答以罗孛阇果。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。
三四
    大德！予对世尊问：‘［此世间］有种种技能职业［者］，如：调象师、调马师、车术师、弓术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、编发者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者──彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安隐之福报。大德！如是，得见沙门［修行］现世之果报耶？’［世尊曰！．“大王！我［说此为］可能。大王！我对此问卿，可随汝所思而答之！
三五
    大王！汝如何思惟耶？卿雇一奴仆，彼奉事于［卿］：晚睡早起、听顺卿之任何杂务、和颜悦色、言爱语、恭顺可意之行为。彼如是思惟：‘成熟其功德之果报，实希有哉！未曾有哉！此摩揭陀国王韦提希子阿阇世是人，我亦是人。然，此摩揭陀国王韦提希子阿阇世以具足持受五欲乐，想彼戏乐如神，我于此乃彼之奴仆，而奉事彼：晚睡早起，听［顺王］之任何杂务，和颜悦色、言爱语、恭顺可意之行为。实彼我［得为如此，］乃彼我之福德。然，令我剃除须发，着袈裟衣，出家而为无家者。’于彼而后，即剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，以满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣奏言：‘愿大王有知，彼人乃大王之奴仆，以奉事［大王］：晚睡早起、听顺［王］之任何杂务、和颜悦色、言爱语、恭顺可意之行为。大王！而后，彼剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，以满足最低限度之衣、食，乐于离世静居。’彼时，卿能言：‘令彼人还归我处，再为奴仆，为我奉事，晚睡早起、听顺杂务、和颜悦色、言爱语、恭顺可意之行为’耶？”
三六
    ［王曰：］“大德！不然，我等可同彼问讯、起迎，与座请坐。供彼衣、食、住宿及病之医药、用具，并如法保护、盖护、守护彼。”
    ［世尊曰：］“大王！卿如何思惟耶？果然如是，得见沙门［修行］现世之果报，或不然耶？”
    ［王曰：］“大德！确实如是，得见沙门［修行］现世之果报。”
    ［世尊曰：］“大王！此是我所施设于沙门［修行］现世之第一果报。”
三七
    ［王曰：］“大德！其他亦得有如是沙门［修行］现世果报之施设耶？”
    ［世尊曰：］“大王！能［为］之。大王！然，我对此问卿，可随汝所思而答之。
    大王！对此如何思惟？于此，卿有一农夫，彼从事家业，纳［王］租税，增益卿之财宝。一日，彼如是思惟：‘希有哉！未曾有哉！此摩揭陀国王韦提希子阿阇世是人，我亦是人。然，此摩揭陀国王韦提希子阿阇世，持受具足五欲乐，想彼戏乐如神，我于此，乃彼之农夫，从事家业，纳［王］租税，增益彼之财宝。实彼我［得为如此，］乃彼我之福德。然，令我剃除须发，着袈裟衣，出家而为无家者。’于彼而后，舍弃财产、亲族，剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣奏言：‘愿大王有知，彼人乃大王之农夫，从事家业，纳［王］租税，增益大王之财宝。大王！而后彼剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，满足最低限度之衣、食，乐于离世静居。’其时，卿能言：‘令彼还归我处，再为农夫，从事家业，以纳租税，增益我之财宝’耶？”
三八
    ［王曰：］“大德！不然。我等可向彼问讯，起迎，与座请坐，供彼衣、食、住宿及病之医药、用具，并如法保护、盖护、守护彼。”
    ［世尊曰：］“卿如何思惟耶？果然如是，得见沙门［修行］现世之果报，或不然耶？”
    ［王曰：］ “大德！确实如是，得见沙门［修行］现世之果报。”
    ［世尊曰：］ “大王！此实我所施设于沙门［修行］现世之第二果报。”
三九
    ［王曰：］“大德！此两种以外，更有如是沙门［修行］现世果报微妙殊胜之施设耶？”
    ［世尊曰：］ “大王！能［为］之。然，大王！谛听善思念之，我当说。”
    摩揭陀国王韦提希子阿阇世答世尊曰：“如是，世尊！”
    世尊如次曰：
四〇
    “大王！如来出现于世，是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫，天人师、佛、世尊。如来是含括天界、魔界、梵天界、此世界、沙门、婆罗门、天、人之众［生］，开示自己之证悟。如来宣说初善、中善、后亦善，具足文义之教法及无比圆满清净之梵行。
四一
    居士或居士子，或其他族姓子，听闻如来之教法；听闻此法已，对如来得信仰，而彼如是熟虑：‘在家多障碍、尘道，出家之生活是自由自在。住在家者，不容易一向修圆满清净如螺钿光耀之梵行。然，即令我剃除须发，着袈裟衣，出家而为无家者。’而后，彼舍弃财产及亲族，剃除须发，着袈裟衣，出家而为无家者。
四二
    如是出家，依波罗提木叉之禁戒，持戒而住，精勤于正行，见小罪亦恐怖，受学处而修学。具足清净之身业语业，过清净生活，戒具足，守护诸根门，圆满具足正念正智。
四三
    大王！如何为比丘戒具足耶？9大王！于此有比丘，舍杀生，离杀生，不用刃、杖，有羞耻之念，充足慈悲心，怜愍利益一切生物、友善而住。此为比丘戒之一份。
    舍不与取，离不与取，取所与物，期望所与，无何等之盗心，自清净而住。此为比丘戒之一份。
    舍非梵行而修梵行，离染污浊，离淫欲法。此为比丘戒之一份。
四四
    沙门瞿昙舍妄语、离妄语，语真实、不外真实，诚实可信赖，不欺世间，此为比丘戒之一份。
    舍两舌，离两舌，不此处闻往彼处告以离间此等诸人，亦不彼处闻来此处告以离间此等之诸人。如是和合离间者，亲密者更令亲密，爱和合、好和合、喜和合、持和合。此为比丘戒之一份。
    舍恶口，离恶口，凡语无过失、乐耳、悦意、感铭、众人所爱。此为比丘戒之一份。
    舍绮语，离绮语，语适时，语真实，语法，语义，语律仪，语应明确、有段落、适义、可铭记于心。此为比丘戒之一份。
四五
    离采伐诸种之植物，［日中］一食，夜不食，离非时食；远离观剧、歌谣、舞、乐之娱乐；离持华鬘、香料、涂香之化装；离使用高床、大床；远离受蓄金银；远离受生谷物；远离受生肉；远离受妇人、少女；远离受男、女之奴仆；远离受牝牡之山羊；远离受鸡、猪；远离受象、牛、牝牡之马；远离受耕田荒地；远离差使、仲介所为之事；远离买卖；远离欺瞒秤、升、尺［之计量；］远离贿赂、诈欺、虚伪之邪行；远离伤害、杀戮、捕缚、劫夺、窃盗，强盗。此为比丘戒之一份。
四六
    有某沙门、婆罗门，受食信施而生活。专心住于采伐诸种植、树木，例如从根生、从干生、从节生、从芽生、第五为从种子生者。远离如是诸种植、树木之采伐。此为比丘戒之一份。
四七
    有某沙门、婆罗门，受食信施而生活。专心住于享乐积蓄物，例如食物之积蓄、饮物之积蓄、乘具之积蓄、衣服之积蓄、卧具之积蓄、香类之积蓄、财物之积蓄等。远离如是享乐积蓄物。此为比丘戒之一分。
四八
    有某沙门、婆罗门，受食信施而生活。专心住于观［听］娱乐。例如观剧、歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、魔术奇境、贱人之竹棒戏、象、马、水牛、牡牛、山牛、山羊、牡羊、鸡鹑之斗技、棒击、拳斗、角力、模拟战、利兵、配兵、阅兵等之娱乐。远离如是等巡回演艺之娱乐物。此亦为比丘戒之一份。
四九
    有某沙门、婆罗门，受食信施而生活。专心耽住于赌博之放逸处。例如八目棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、抛球、叶笛、锄戏、倒立、风车戏、升戏、车戏、弓戏、字戏、测意戏、模拟残伤戏等。远离如是等之赌博放逸处。此亦为比丘戒之一份。
五〇
    有某沙门、婆罗门，受食信施而生活。专心住于享用高广大床等。例如过大之床座、兽形之脚台、覆以长羊毛之织物、有文彩之白毡、绣花图绘之床垫、于两边有垂缘、单侧有垂缘、镂缀宝石、绢布之被盖、大毛毡、象覆、马挂、车衣、羚羊皮、迦达利鹿皮之殊胜敷物、宝盖、上下之红枕等。远离享用如是等之高广大床。此亦为比丘戒之一份。
五一
    有某沙门、婆罗门，受食信施而生活，专心住于装饰之放逸处。例如涂身、按摩、沐浴、镜、眼涂［色］料、华蔓、涂香、脸粉、面油、手环、发饰、手杖、药袋、刀剑、盖伞、彩履、头巾、宝珠、拂尘、白衣、长袖等。远离如是等任何装饰之放逸处。此亦为比丘戒之一份。
五二
    有某沙门、婆罗门、受食信施而生活。专心住于无益徒劳之论。例如王论、盗贼论、大臣论、军兵论、恐怖论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲族论、乘具论、村里论、乡镇论、都市论、国土论、妇女论、英雄论、路边论、井边风传论、祖先论、种性论，世界起源论、海洋起源论、如是有无之论争。远离如是等无益徒劳之论。此亦为比丘戒之一份。
五三
    又有某沙门、婆罗门，受食信施而生活。专心住于诤论。例如‘汝不知此法、律、我知此法、律，汝如何知此法、律耶？’‘汝是邪行者，我是正行者，’‘我言［前后］相应，汝言不相应。’‘汝应言于前者而言于后，应言于后者而言于前。’‘汝无细虑而［自］言返复。’‘汝之立论，堕于负处。’‘为解汝负说而寻思，若能者即自解！’远离如是等任何诤论。此亦为比丘戒之一份。
五四
    有某沙门、婆罗门，受食信施而生活。专心住于差使者、传信之行作。例如国王、大臣、刹帝利、婆罗门、居士、童子［令］：‘汝来此处、往彼处，汝来持此、持此往彼。’远离如是任何使者、传信之行为。此亦比丘戒之一份。
五五
    又有某沙门、婆罗门，受食信施而生活。而于欺瞒、饶谀骗诈。远离如是饶谀骗诈。此亦为比丘戒之一份。
五六
    又有某沙门、婆罗门，受食信施而生活。彼等依无益徒劳之横明（畜生）而过邪命生活。例如占卜手足之相、占前兆［吉凶］、占梦、占体［全身］相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言，防箭咒、解兽声法等。远离如是等任何无益徒劳之横明。此亦为比丘戒之一份。
五七
    又有某沙门、婆罗门，受食信施而生活。［彼等依无益徒劳之横明而过邪命生活。］例如占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、童子相、童女相、象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、龟甲相、兽相等。远离如是无益徒劳之横明。此亦为比丘戒之一份。
五八
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明以过邪命生活。例如占‘王应进军、王不应进军。’‘内部诸王当迫进、外部诸王当退却。’‘外部诸王当迫进、内部诸王将退却。’‘内部诸王当胜利、外部诸王将败退。’‘外部诸王当胜利、内部诸王将败退。’‘此人当胜利、此人将败退。’远离如是等无益徒劳之横明。此亦为比丘戒之一份。
五九
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：‘应有月蚀、应有日蚀、应有星蚀、日月应行正道、诸星宿应行正道、诸星宿应行非道，流星应陨落、应有天火、应有地震、天鼓将鸣、应有日月星宿之升沉明暗。如是之果报，应有月蚀……［乃至］……如是之果报，应有日月星宿之升沉明暗。’远离如是无益徒劳之横明。此亦为比丘戒之一份。
六〇
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：‘应有多雨、应无雨、应有丰收、应无收获、应来太平、应无恐怖、应有疫病、应有健康。’［并占］记号、计算吉凶数、作诗、顺世论争。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
六一
    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：娶、嫁、和睦分裂、贷入、贷出、［以咒术令］开运、遇祸、堕胎、哑口、不能言、［举手］不下、耳聋、问镜、问童女、问天神、拜太阳、奉祭大［梵天］、口吐火、奉请吉祥天等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
六三
    又有某沙门、婆罗门，受食信施而生活。彼等以无益徒劳之横明过邪命生活。例如许愿、还愿、对地基作咒、得精力［有子］、失精力［无子］、相宅地、对宅地撒［祭物］；漱口、沐浴、供牺牲、吐药、下剂、上吐、下泻、头痛药、点耳、洗眼、灌鼻、眼药、药油；眼科医、外科医、小儿科医、与根本药、草药、泻药等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。
六三
    大王！此比丘如是戒具足者，无论于何处，由戒之护持故，皆不见怖畏。大王！恰如一灌顶之刹帝利制伏怨敌，无论于何处，皆不见怖畏。比丘而戒具足者，由戒之护持故，无论于何处，皆不见怖畏。具足此圣戒蕴，彼之内心，感受无垢纯净安乐。大王！如是比丘乃戒具足。
六四
    大王！又比丘如何防护诸根门耶？大王！兹有比丘以眼见色时，不执取［总］相，不执取别相。彼若放逸不防护，而随着贪爱、忧悲、过恶、不净法，即摄御眼根，防护眼根，令达眼根之防护。以耳闻声时……乃至……以鼻嗅香……乃至……以舌味味……乃至……以身触触……乃至……以意知法时，不执取总相，不执取别相。彼若放逸不防护，而随着贪爱、忧悲、过恶、不净法，即摄御意根，以防护意根，令达意根之防护。彼依此圣具足诸根之摄御，感受内心无垢纯净之安乐。大王！比丘如是摄护诸根门。
六五
    大王！又如何比丘具足正念、正智耶？大王！兹有比丘于进、于退以具正智，于瞻前、于顾后亦具正智。又屈伸手足时、持下衣、上衣及钵时，饮食尝味时，大小便时，行住坐卧时，觉醒时，语时，默时，皆具正智。大王！比丘如是具足正念、正智。
六六
    大王！又比丘如何为满足耶？大王！兹有比丘，满足其护身之衣及其养体之施食，［彼］往何处，唯持此等（衣、钵）而往。大王！犹如有翼之鸟，飞往何处，亦只持其翼而飞。大王！比丘如是满足其护身之衣及养体之施食，往何处，唯持此等而往。大王！比丘如是满足。
六七
    具足此圣戒蕴、圣诸根之防护、圣正念正智、望之满足，选［住］空闲处、树下、山岳、峡谷、岩窟、薮林、露地、冢间、槁堆。彼乞食而归，食已而结跏趺坐、端身安住，现起深正念10。
六八
    彼对世间，舍弃贪欲、无贪欲心而住，由［离］贪欲令心净化。
    舍弃害心及嗔恚，不害心而住，利益慈愍一切生物有类，由［离］害心及嗔恚令心净化。
    舍弃惛沈及睡眠，脱离惛沈、睡眠而住，光明想而正念正智，由［离］惛沈、睡眠令心净化。
    舍弃掉举及恶作，心轻而住，内心寂静，由［离］掉举、恶作令心净化。
    舍弃疑，脱离疑而住，于净法无有疑，由［离］疑令心净化。
六九
    大王！犹如有人，以负债而营事业，其事业繁荣，得还清负债之本金，尚有剩余，得以养妻。其时，彼思惟：‘我曾负债以营事业，事业繁荣，得还清负债之本金，尚有剩余，得以养妻。’而彼其喜亦悦乐。
七〇
    大王！犹如有人，为重病所恼，不喜食物，而消失体力。然，其后，彼脱离其疾病，喜得食物，以恢复体力。其时，彼思惟:‘我曾为重病所恼，不喜食物，而消失体力。然今，我脱离疾病，喜得食物，恢复体力。’而彼其喜亦悦乐。
七一
    大王！犹如有人，系禁于牢狱，彼其后健全安乐，又不减损彼之财物，得解放此牢狱。其时彼思惟：‘我虽尝系禁于牢狱，但今健全安稳，又不减损我之财物，得解放此牢狱。’而彼喜其所悦乐。
七三
    复次，大王！犹如有人为奴隶，不隶属自己而隶属他人，不得如自己所欲而往；然后彼得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，任自己所欲而往。其时，彼思惟：‘我曾为奴隶，不隶属自己而隶属他人，不得如自己所欲而往；今我得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，得任自己所欲而往。’而彼其喜亦悦乐。
七三
    复次，大王！犹如有人，财丰富裕，不能踏行旷野之道以求食，于危险［怖畏战栗］。然后，彼出此旷野，安稳无难，而安达无怖畏之村落。某时，彼思惟：‘我为财丰富裕，不能踏行旷野之道以求食，于危险（怖畏战栗），然今，我出此旷野，安稳无难，安达无怖畏之村落。’而彼其喜亦悦乐。
七四
    大王！比丘不舍离此等之五盖，以观自己犹如负债者、如疾病者、如囚狱者、如遇奴隶之境、旷野之路者。大王！然，比丘舍离此等之五盖，以观察（自己），犹如无负债、无疾病、出狱、自由、安稳者。
七五
    观察自己，舍离彼五盖者，而生欢喜，生欢喜者而身轻安；身轻安者而觉乐，觉乐者而心得三昧。彼离诸欲、离不善法；有寻有伺、由离生喜乐，达初禅而住。彼由离生喜乐，以流润充满盈溢周遍其身；以由离生喜、乐，无不普洽其全身。
七六
    大王！犹如浴室之熟练助浴者，或其弟子，撒洗粉于铜盆，注入水滴而混合，洗粉润湿，由润湿而溶化，其内外具润湿而周遍不遗漏。大王！比丘如是由离生喜乐，流润充满盈溢周遍其身；以由离生喜乐，无不普洽其全身。
    大王！此亦沙门［修行］现世之果报，比前者更为殊胜微妙。
七七
    大王！更有比丘，以灭寻伺，内心安静、心为专一，无寻无伺，由定生喜乐，达第二禅而住。彼以由定生喜乐，流润充满盈溢周遍其身；以由定生喜乐，无不普洽其全身。
七八
    大王！犹如有深池涌出水，于此［水池］，无东方之流入［口］，无西方之流入［口］，无北方之流入［口］，无南方之流入［口］，两天神时时与骤雨11，而且，由此深池涌流泠水，以泠水充满盈溢、周遍流润此深池；无不以泠水普洽此深池。大王！比丘如是以由定生喜乐，充满盈溢、周遍流润其身；以由定生喜乐，无不普洽其全身。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
七九
    大王！更有比丘，离喜而住舍，正念正智，以身感受乐。诸圣者言：‘以舍而正念乐住’达第三禅而住。彼无喜乐，充满盈溢、周遍流润其身；无喜乐，无不普洽其全身。
八〇
    大王！犹如于青莲池、红莲池、白莲池中，有青莲、红莲、白莲生于水中、长于水中、浸于水中，吸引水底之营养，由顶上至根，受冷水所充满、盈溢、周遍之流润，冷水无不普洽青莲、红莲、白莲。大王！比丘如是以喜乐，充满盈溢、周遍流润其身：以喜乐无不普洽其全身。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
八一
    大王！更有比丘！舍乐离苦，前所感受之悦、忧具灭，不苦不乐，成为舍念清净，达第四禅而住。彼以纯净心，遍满其身而坐，其纯净之心，无不普洽其全身。
八二
    大王！犹如有人，从头至足，被覆白净之衣而坐，其白净衣，无不普洽其全身。大王！比丘以如是纯净之心，遍满其身而坐！以纯净之心，无不普洽其全身。
    大王！此亦沙门［修行］现世果报，比前者更为殊胜微妙。
八三
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安住不动之状态时，比丘之心，倾注于智见。彼如次知：‘我此身是由色所成、四大种所成、父母之所生，饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。我之识与此相关连、依此而存在者。’
八四
    大王！犹如琉璃宝珠，美丽而玉质优异，为八面之［结合］体，善磨精制而光耀，清澄无浊，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等之［质色］，具眼者以此置于手中而善观察：知‘此琉璃宝珠，美丽而玉质优异，为八面之［结合］体，善磨精制而光耀、清澄无浊、具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等［之质色］。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之识与此相关连、依此而存在。’大王！此亦沙门［修行］现世之果报，比前者更为殊胜微妙。
八五
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，而有一切［大］肢小肢及不异其自己之身。
八六
    大王！犹如有人，由文奢草，取拔其茎，彼思惟：‘此是文奢草，此是茎。文奢草与茎是相异。但由文奢草取拔草茎。’大王！犹如有人，由鞘拔取刀，彼思惟：‘此是刀，此是鞘。刀与鞘是相异。但刀由鞘拔取也。’大王！犹如有人，蛇由蛇皮蜕出，彼思惟：‘此是蛇、此是蛇皮也。蛇与蛇皮是相异。但蛇由蛇皮薄出也。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，而有一切（大）肢小肢及不异其自己之身。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
八七
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于种种神通，而彼证得种种神通。一身而［化为］多身，多身而［合为］一身，或现身、或隐身；通过壁、透过墙，穿过山无有障碍，犹如于空中；出没于大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经行于空中，犹如有翼之鸟；有如是大威德，能以手扪摸日月，以身到达梵天界。
八八
    大王！犹如熟练之陶师或其弟子，能整泥土，任其所欲，完成制作种种容器。
    大王！犹如熟练之象牙师或其弟子，能整列象牙，任其所欲，完成制作种种象牙之［雕刻］物。
    大王！犹如熟练之雕金匠或其弟子，能整雕黄金，任其所欲，完成制作种种容具。
    大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于种种之神通，而彼证得种种之神通。一身而［化为］多身，多身而［合为］一身，或现身、或隐身；通过壁、透过墙、穿过山无有障碍，犹如于空中；出没大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经行于空中，犹如有翼之鸟；有如是神力、大威力，以手能扪摸日月，以身到达梵天界。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
八九
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心倾注于天耳界。而彼清净超越人间［耳界］，以天耳界，闻人天两界远近双方之音声。
九〇
    大王！犹如有人行于道路，彼得听大鼓声、小鼓声、螺贝、腰鼓、铜锣之声，而思惟：‘彼是大鼓声、小鼓声，彼是螺贝、腰鼓、铜锣之声！’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动状态时，比丘之心，倾注于天耳界。而以清净超越人间［耳界］，以天耳界，听闻人天两界及双方远近之声。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
九一
    如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于［他］心智。而以自己之心，彻［见］其他众生及他人之心。如次证知之：
    证知有贪欲心，为有贪欲心。
    证知离贪欲心，为离贪欲心。
    证知有嗔恚心，为有嗔恚心。
    证知离嗔恚心，为离嗔恚心。
    证知有愚痴心，为有愚痴心。
    证知离愚痴心，为离愚痴心。
    证知是统一心，为是统一心。
    证知是散乱心，为是散乱心。
    证知是广大心，为是广大心。
    证知非广大心，为非广大心。
    证知是有上心，为是有上心。
    证知是无上心，为是无上心。
    证知是有定心，为是有定心。
    证知是无定心，为是无定心。
    证知是解脱心，为是解脱心。
    证知非解脱心，为非解脱心。
九二
    大王！犹如好装饰之男女，或家有青年男女，于洁白清澄之镜或水钵，细观自己所反映之颜貌。若挂耳环时，知挂耳环，不挂耳环时，知不挂耳环。大王！确实如是，心寂静、清净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动状态时，比丘之心，倾注于他心智。而以自己之心，彻［见］其他众生及他人之心。如次证知之：
    证知有贪欲心，为有贪欲心。
    证知离贪欲心，为离贪欲心。
    证知有嗔恚心，为有嗔恚心。
    证知离嗔恚心，为离嗔恚心。
    证知有愚痴心，为有愚痴心。
    证知离愚痴心，为离愚痴心。
    证知是统一心，为是统一心。
    证知是散乱心，为是散乱心。
    证知是广大心，为是广大心。
    证知非广大心，为非广大心。
    证知是有上心，为是有上心。
    证知是无上心，为是无上心。
    证知是有定心，为是有定心。
    证知是无定心，为是无定心。
    证知是解脱心，为是解脱心。
    证知非解脱心，为非解脱心。
九三
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于宿住随念智，而随念彼于宿世之种种住处，犹如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生于如是种族、如是阶级、取如是食、享受如是苦乐、有如是寿量。我由其处死而生于他处，于此我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。而我由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住处。
九四
    大王！犹如有人，从己之村落到其他之村落，又从其村落往其他之村落，又由此村落，回来自己之村落，其时，彼自随念：‘我由此村落到某村落，于彼如是住、如是坐、如是语、默。我由此村落，往其他之村落，于彼如是住、如是坐、如是语、默。而我由其村落，回来自己之村落。’大王！实如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于宿住随念智。而彼随念于宿世种种住处，犹如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。我由其处殁，生其他之处；于彼，我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。而又由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住处。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
九五
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于生死智。而彼以超越人界之天眼，观察众生，见众生之死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。即：‘诸贤！此等众生具身、语、意之恶业，诽谤圣者，以怀邪见，得邪见业；彼等于身坏死后，生于恶生、恶趣、地狱。诸贤！此等众生具身、语、意之善业，不诽谤圣者，以怀正见，得正见业；彼等身坏死后，生于善趣、天界。’如是，彼以清净超越人界之天眼，观察众生，见众生死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。
九六
    大王！犹如有眼者，立于四衢街道中之高楼，见诸众人出入某家，又往来于车道、人道，或坐于四衢街道之中。彼思念：‘此等诸众人出入其家，往来于车道、人道，或生于四衢街道之中。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于生死智。而彼以清净超越人界之天眼，观察众生，见众生死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。
    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。
九七
    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于漏尽智。而彼如实证知：‘此是苦’，如实证知：‘此是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。如实证知：‘此是漏之灭’，如实证知：‘此是到达漏灭之道’。如是知、如是见故，其心解脱欲漏、解脱有漏、解脱无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已尽、梵行已修、应作已作、更不再生。’
九八
    大王！犹如有峡谷，无染污而澄明、净洁之水池，有眼者立其岸，见牡蛎之壳、砂石、砾、及群鱼之或动、或止，彼思念：‘此水池，实是澄明，清净而无染污；于此，有牡蛎之壳。砂石、砾、及群鱼之或动、或止。’大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于漏尽智，而彼如实证知：‘此是苦’，如实证知：‘此是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。如实证知：‘此是漏’，如实证知：‘此是漏之集’，如实证知：‘此是漏之灭’，如实证知：‘此是到达漏灭之道’。如是知，如是见故，其心解脱欲漏、解脱有漏、解脱无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已尽、梵行已修、应作已作、更不再生。’大王！此实沙门［修行］现世之果报，比前者更殊胜微妙。大王！:此沙门［修行］现世之果报，其他绝无有比此更殊胜之沙门［修行］现世之果报。”
九九
    时，世尊如是宣说已，摩揭陀国王韦提希子阿阇世，白世尊言：“殊胜哉！大德！殊胜哉！大德！犹如使倒者起、覆者显现、示迷者以道、于黑暗中揭油灯、使有眼者见［诸］物，如是，世尊以种种方便说示法。大德！予今自归依世尊，归依法，归依比丘僧。愿世尊摄受予，自今以后，以至命终，归依［三宝］为优婆塞。予如狂愚、如痴暗、如不善、受罪过所制伏，为获得王位，予正弑杀父王。大德！请世尊受纳，予确认罪过为罪过，于将来必自调御。”
一〇〇
    ［世尊曰：］“大王！实是狂愚、痴暗、不善、罪恶制伏卿，正弑杀卿之父王。然，大王！卿认罪过为罪过，依法忏悔故，对此，我当纳受卿之忏悔。然，大王！若人认罪过为罪过，其如法忏悔者，以将来自调御，此乃圣者之律，繁盛之所以也。”
一〇一
    世尊如是说时，阿阇世王白世尊曰：“然，世尊！予今归［去］。予有多忙、多作。”
    ［世尊曰：］“然者，大王！当随意。”
    摩揭陀国王韦提希子阿阇世，随喜、欢喜世尊之所教，从座立起，敬礼、右绕世尊而离去。
一〇二
    如是，阿阇世王，去后不久，世尊言诸比丘曰：“诸比丘！彼王衷心感激而悔过。诸比丘！彼王若不弑杀父王者，今，王于此座，应离尘垢，以生法眼。”
    世尊如是说已，诸比丘随喜、欢喜世尊之说法。

注：
1 小儿医师耆婆（Jivaka Komārabhacca），觉音虽依律藏大品，注释耆婆，是被娼妇所遗弃的儿子，无畏（Abhaya）王子拾之而有生命故，称为 Jivaka（生者），由王子所养育，即名为 Komārabhacca（由王子所育者，）但于律藏小品，为小儿医师故，称 Komārabhacca（看小儿的，）于寂志果经，此语尚译为童子医王故，今从此说，译为「小儿医师」。但在文献上，受治疗的皆成人而非小儿，故不无疑问之余地。
2 非业（akiriya），否定一切行业之无意义无功用，意思是否认其果报的影响。
3 结合（saṅgati），结合那一种阶级状态和境遇，或结合为其言语意义。所有之个性、特殊的，可谓皆结合于阶级状态，而顺从其地位。
4 六种阶级（Cha abhijātiyo）者，以黑、青、赤、黄、白、纯白来分类当时的人，由黑而渐增白的程度，而分配人的优〔劣〕。
5 七林之「林」（paṭuva）其义不明，在斯利德意兹之巴英辞典，于 paṭuva 之异形 pacuṭa 之项，解为 Gaṇṭhika（block or knot）之义。由本文前后之关系上，应关于地理之故，今假树木之丛集，即译为「林」。
6 轮回净化（saṁsāra-suddhi）之「净化」suddhi 是 dukkhassānta（苦灭尽）之意义。轮回始自一定之期间，而至苦之灭尽。
7 「第五为担架」者，是四个人抬一担架以搬运屍体，故第五搬运者是担架。
8 如来（Tathāgata），虽是佛陀之尊称，其意思应解为一般人之代表。
9 以下至六二关于戒之教说，与梵网经第一诵品八～二七为同文。但于梵网经名瞿昙的，在本经即为「比丘」，又两经皆各有小戒说明之结语，其反覆同一形之一句，唯此两者相异而已。
10 原语 ^parimukhaṁ satim 之 parimukha 本来为「覆面」之义，而译为副词形的「于面前」，于另方面，为示智力之活动状态，意思是不大意疏忽，集中注意之意识状态，所以看继其次正念（sati）之形容语，故合并两语而译为「深正念」。
11 于中部经典第三九经，有与此同文，于彼有「不应与骤雨」。若依全文体之意义，想为「不应与」较妥当，今如照原文，译为「应与」。参照第九卷中部经典一。


3.阿摩昼经

《长部·3.阿摩昼经》

    本经相当于汉译北传长阿含卷第二十之阿摩昼经（大正藏一）。今此经与汉译比较，其中央部，有关于三学的部份，于本经这些被省略了。然，此部份因为于前之沙门果经已经详说。本经之内容，论说四姓中婆罗门与刹帝利之优劣，即佛陀对青年婆罗门阿摩昼，说释迦族是出自奥迦卡Okkaka王之尊贵武士族，婆罗门是出自彼王之下婢的卑族，以示世间尊重刹帝利的事实。言折伏阿摩昼婆罗门之自慢心，以至使他归依佛，对自夸四姓首位之婆罗门，为最有力说法之经。

        三 阿摩昼经
    第一 诵品
一
    如是我闻。尔时，世尊与五百大比丘众俱，游方拘萨罗国。至拘萨罗国，名为婆罗门村之伊车能伽罗。如是，世尊住于伊车能伽罗林。尔时，沸伽罗娑罗婆罗门住于人畜繁盛、草木、池水、谷类丰富之郁伽罗城，此城乃王之领地。拘萨罗国王波斯匿，赐与净施之地。
二
    沸伽罗婆罗门，如是闻：“由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游方拘萨罗国，至伊车能伽罗村，住于伊车能伽罗林。此尊者瞿昙称扬如是美名声：‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼含括天界、魔界、梵天界、此世界、沙门、婆罗门、天、人等事，独自证悟宣示。彼说初善、中善、后善、文义具备之教法，明示完全无缺、纯净之梵行。善哉！得见如是阿罗汉1。”
三
    尔时，沸伽罗娑罗婆罗门之年青婆罗门弟子阿摩昼，是读诵者、持咒者，精通三吠陀、仪轨、语源论、第五之古传说，通晓文法论、顺世论、大人相而无遗漏，于己师之三吠陀无不精通，得师称：“我所知道，汝亦知道；汝所知道，我亦知道。”
四
    时，沸伽罗娑罗婆罗门，告阿摩昼青年婆罗门言：“阿摩昼！彼由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游方拘萨罗国，至伊车能伽罗村，住于伊车能伽罗林。彼尊者称扬如是美名声：‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’……乃至……善哉！得见如是阿罗汉。然，阿摩昼！汝往沙门瞿昙之处，当知：彼尊者瞿昙是实扬如是名声或不然；彼尊者瞿昙有如是、或不如是，我等当由是知尊者瞿昙。”
五
    “然者，我如何知彼尊者，实是如是、或不如是耶？”
    “阿摩昼！我等神典中所传之三十二大人相，俱足此等诸相之大人，唯有二趣而无其他。若在俗，即成为转轮王，以征服四海，令国土安稳，身俱七宝，有正法之王。彼有如次之七宝，即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵［将军］宝。彼有一千以上之子，皆豪勇而威武，以破灭所有之外敌。彼至大地、大海周边国境，不用刀杖，以法征服而统治。彼若出家者，于现世当灭除烦恼而成为应供、等正觉。阿摩昼！我乃神典之授与者，汝是神典之领受者。”
六
    阿摩昼青年婆罗门答沸伽罗娑罗：“唯然！尊师！”即从座起，敬礼沸伽罗娑罗，登乘牝马车，与众多之青年婆罗门俱，诣伊车能伽罗林。至乘具能通行处，下乘来行入园林。
七
    尔时，有众多比丘于露地经行。阿摩昼青年婆罗门，至彼诸比丘之处，告诸比丘曰：“今彼尊者瞿昙，在何处耶？我等来见彼尊者瞿昙。”
八
    时，诸比丘如是思惟：“此阿摩昼青年婆罗门，为名门之出身者，著名之婆罗门沸伽罗娑罗之弟子。世尊与如是善男子之对语，当无不适。”彼等告阿摩昼青年婆罗门言：“阿摩昼！彼闭门之僧房，汝寂静慢行，入玄关，作謦，轻敲门闩，世尊应为汝开门。”
九
    时，阿摩昼青年婆罗门，寂静慢行至闭门之僧房，入玄关，作謦，轻敲门闩，世尊开门，阿摩昼青年婆罗门，进入［世尊之僧房］，其他青年婆罗门亦进来，与世尊问讯，交换友谊之语已，坐于一面。而阿摩昼青年边走边与在坐之世尊交换某些言辞，一边立一边与在坐之世尊交换某些言辞。
一〇
    时，世尊告阿摩昼曰：“阿摩昼！汝究竟与师或师之长老婆罗门相会谈，亦如今边行、边立与在坐之我，交换某些言辞否？”
    “瞿昙！确实不然。瞿昙！婆罗门互相边行边立，或一边坐一边卧而对谈，始为适当。然，瞿昙！秃头之沙门，留下劣2卑俗之黑法，我与彼等之对谈，亦当如今与汝瞿昙之对谈。”
一一
    “阿摩昼！汝来此处，应有所望求，来访之目的，当善思念。阿摩昼青年婆罗门，虽缺修养，而有修养我慢心，此乃缺欠修养之外，有何耶？”
一二
    时，阿摩昼，被世尊说缺欠修养而忿怒不喜，认为沙门瞿昙对之有恶意，则攻击世尊、侮蔑世尊、诽谤世尊，以告世尊曰：“瞿昙！释迦族者是险恶，瞿昙！释迦族者是粗暴，瞿昙！释迦族者是轻率，瞿昙！释迦族者是饶舌。卑俗者又不敬重婆罗门、不尊敬婆罗门、不爱好婆罗门、不敬奉婆罗门、不崇拜婆罗门。瞿昙！此等释迦族是卑俗者，不尊敬、供养、礼拜婆罗门，是甚不适合。”阿摩昼如是开始则以卑俗语蔑释迦族。
一三
    “阿摩昼！释迦有何击怒汝耶？”
    “瞿昙！一时，我师沸伽罗娑罗婆罗门，以前有事，往迦毗罗卫城，到释迦族之集会堂。尔时，众多释迦族之诸王与王子，坐于高座，各自指胳肢之戏弄哄笑。必定是在嘲笑我，任何人皆不以座招请我。瞿昙！释迦族是卑俗者，又不尊重、供养、礼拜婆罗门，是甚不适合。”阿摩昼如是再三，以卑俗语蔑释迦族。
一四
    “阿摩昼！犹如小鹑，在自己之鸟巢，可为所欲为。阿摩昼！迦毗罗卫城是释迦族之本地。然，阿摩昼之为此琐事而愤怒，甚不适当。”
一五
    “瞿昙！有刹帝利、婆罗门、吠舍、首陀罗，此等之四姓。此等四姓之刹帝利、吠舍、首陀罗者，正要奉事婆罗门。然，释迦族是卑俗者身，又不尊重、供养、礼拜婆罗门，甚是不适合。”阿摩昼如是再三，以卑俗语蔑释迦族。
一六
    世尊如是思惟：“彼阿摩昼，以甚粗暴之卑语诽辱释迦族，然，我当以姓氏询问之。”时，世尊如是言阿摩昼曰：
    “阿摩昼！汝何姓氏耶？”
    “瞿昙！我谓康哈耶那。”
    “阿摩昼！由汝母父系之古姓氏想，是出自主人之释迦族，汝是释迦族之家仆女之子孙。阿摩昼！释迦族之祖先是甘蔗王。阿摩昼！往昔甘蔗王，欲禅让王位与其宠妃之王子，则从年长之王子面炬、迦难睹、哈提尼耶、西尼浮罗等四王子，放逐国外。彼等被摈出国外，则定居于雪山山麓湖岸之大娑迦树林。彼等恐畏血统之混乱，以偶配自己之姊妹。
    阿摩昼！于是，甘蔗王告随从之诸大臣曰：‘今，王子等在何处耶？’“王！今，王子等住于雪山山麓湖岸之大娑迦树林，恐畏血统之混乱，以偶配自己之姊妹。
    阿摩昼！其时，甘蔗王欢喜之余而言此曰：‘然！真不［愧］为释迦3王子！然！真是释迦最上之王子。’阿摩昼！从此以后，则称为释迦族。彼等乃释迦族之祖先。阿摩昼！甘蔗王于低沙有婢女生一黑儿。生来之康哈（黑）举声言：‘母亲！令洗我，令浴我。母亲！令脱我不清物。对汝有利益。’阿摩昼！今众人呼为恶鬼、恶鬼者，阿摩昼！从此时，众人则以称康哈（黑）为恶鬼。众人如是言：“此，生来则能说话，生彼康哈是恶鬼。”阿摩昼！从此以后，称为康哈耶那族，彼乃康哈耶那族之祖先。阿摩昼！如是沿此逆算者，汝母父系之姓氏，是释迦族尊贵之子孙，汝是释迦族婢女之子孙。”
一七
    如是言已，彼等青年婆罗门告世尊曰：“尊者瞿昙！勿以苛酷之婢女子孙之语，诽蔑阿摩昼青年婆罗门。瞿昙！阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗门是良家子，阿摩昼青年婆罗门是博闻者，阿摩昼青年婆罗门是美言者，阿摩昼青年婆罗门是博学者。然，能与瞿昙共相问答此事。”
一八
    时，世尊告彼阿摩昼青年婆罗门等曰：“青年婆罗门！若汝等想阿摩昼青年婆罗门是恶生者，阿摩昼青年婆罗门是非良家子，阿摩昼青年婆罗门是非博闻者，阿摩昼青年婆罗门是恶言者，阿摩昼青年婆罗门是无知者，阿摩昼青年婆罗门，不能与沙门瞿昙共相问答此事者，则除退阿摩昼青年婆罗门，汝等应与我共相问此事。若汝等想阿摩昼青年婆罗门是生良家者，阿摩昼青年婆罗门是良家子，阿摩昼青婆罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩昼青年婆罗门是博学者，阿摩昼青年婆罗门，能与沙门瞿昙共相问答此事者，则除退汝等，阿摩昼青年婆罗门应与我共相问答此事。”
一九
    “瞿昙！阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗门是良家子，阿摩昼青年婆罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩昼青年婆罗门是博学者；阿摩昼青年婆罗门，能与沙门瞿昙共相问答此事，我等可以默然。阿摩昼青年婆罗门，当与瞿昙共相问答此事。”
二〇
    时，世尊告阿摩昼青年婆罗门曰：“阿摩昼！对汝起有理由之询问，汝若不愿意，亦应明白地解答。若不明了解答，或异答、或默然、或将回避离去者，汝头即座破裂为七分。阿摩昼！汝意如何？汝勿闻婆罗门之大长老阿阇梨、又其师等之语耶？康哈耶那族由何处来，康哈耶那族之祖先是何人耶？”
    如是询问，阿摩昼青年婆罗门默然［不能答。］世尊再问，再默然。
    时，世尊如是告阿摩昼青年婆罗门曰：“阿摩昼！今应解答，今非汝守默不语之时。阿摩昼！由如来有理由之问至三次而不解答者，汝头即座当破裂为七分。”
二一
    尔时，手持金刚杵之帝释天4，持大赤热之铁块，光亮赫灼，住于阿摩昼青年婆罗门头上之虚空，［曰：］“由世尊有理由之问至三次，阿摩昼青年婆罗门若不解答者，其头即座当破裂为七分。”世尊及阿摩昼皆见手持金刚杵之帝释天。阿摩昼青年婆罗门见此，恐怖而身毛竖立，近靠世尊以求保护，如是告世尊曰：
    “尊者瞿昙所说如何，请尊者瞿昙再说。”
    “阿摩昼！汝意如何？汝未闻婆罗门大长老阿阇梨等之说耶？康哈耶那族，从何处来，康哈耶那族之祖先是何人耶？”
    “尊者瞿昙！我承如是闻，如尊者瞿昙所言。康哈耶那族，由此而来，彼是康哈耶那族之祖先。”
二二
    如是言时，青年婆罗门等，大呼［大］喊：“阿摩昼青年婆罗门是恶生者，阿摩昼青年婆罗门非是良家子，阿摩昼青年婆罗门是释迦族婢女之子，阿摩昼青年婆罗门之主人，是释迦族。我等认为沙门瞿昙是正说，不以为在毁难他人。”
二三
    尔时，世尊如是思惟：“此等青年婆罗门，以婢女之子孙攻击阿摩昼青年婆罗门，有过呵酷。然，我令解［其攻击。］”
    时，世尊告彼等青年婆罗门曰：“青年婆罗门等！汝等勿以婢女子孙之语，攻击阿摩昼青年婆罗门。彼康哈（黑）成为伟大之仙人。彼往南方民间，学习梵天咒后，来甘蔗王之处，恳求王女库达卢比。甘蔗王曰：‘咄！此辈无过是我下婢子孙，而敢恳求王女库达卢比［为妻］。’对彼起愤怒心，欲拉马蹄形箭，彼箭射不出亦取不下。青年婆罗门等！时，诸大臣、诸侍臣以近康哈仙人，如是曰：
    ‘尊者！令王平安！尊者！令王平安！’［仙人曰：］“王当平安，然，王若向下方［地］放箭，王之领土，悉至破裂。”
    ［诸大臣曰：］“尊者！令王平安！亦令国土平安！”
    ［仙人曰：］“王当平安，然，王若向上方［天空］放箭，王之领土，七年悉不降雨。”
    ［诸大臣曰：］“尊者！令王平安！令国土平安！令降雨！”
    ［仙人曰：］“王当平安，国土亦平安，亦降雨。然，王应为第一王子立此箭，王子平安，而身毛不动。”
    青年婆罗门等！时，诸大臣告甘蔗王曰：‘甘蔗王应向第一王子立箭。王子平安，而身毛不动。’时，甘蔗王向第一王子立箭，王子［真是］平安，身毛不动。时，王怖畏，战栗于天罚，而与之王女库达卢比。青年婆罗门等！汝等勿以下婢子孙之语，攻击阿摩昼青年婆罗门，此有过酷，彼康哈是伟大仙人。”
二四
    尔时，世尊告阿摩昼青年婆罗门曰：
    “阿摩昼！汝意如何？今刹帝利之童子，与婆罗门童女同栖，同栖之结果而生男子。由此刹帝利童子，婆罗门童女所生之男子，在婆罗门之间，得受座席或水否？”
    “瞿昙！可得。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给于食事否？”
    “瞿昙！得给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！传授。”
    “又，婆罗门女之间，不排除彼否？”
    “瞿昙！不排除。”
    “又，刹帝利为彼行刹帝利即位灌顶否？”
    “瞿昙！不为之。”
    “何以故？”
    “瞿昙！母系不纯故。”
二五
    “阿摩昼！汝意如何？今有婆罗门之童子，与刹帝利之童女同栖，同栖结果而生男子。由此婆罗门之童子，而刹帝利之童女，而生男子，于婆罗门之间，得受座席或水否？”
    “瞿昙！得受。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与食事否？”
    “瞿昙！得给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！传授。”
    “又，婆罗门女之间，不排除彼否？”
    “瞿昙！不排除。”
    “又，刹帝利为彼行刹帝即位灌顶否？”
    “瞿昙！不为之。”
    “何以故？”
    “瞿昙！父系不纯故。”
二六
    “阿摩昼！如是不论女与女之比较、男与男之比较，刹帝利为优而婆罗门为劣。阿摩昼！汝意如何？今或有婆罗门作任何恶事，婆罗门之众人，剃彼头，撒灰5［于头及身，］追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否？”
    “瞿昙！不得。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与食事否？”
    “瞿昙！不得给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！不传授。”
    “又，婆罗门女之间，无排斥彼否？”
    “瞿昙！排斥。”
二七
    “阿摩昼！汝意如何？今或有刹帝利作任何恶事，刹帝利之众人，剃彼头，撒灰，追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否？”
    “瞿昙！得受。”
    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，给与食事否？”
    “瞿昙！给与食事。”
    “又，婆罗门对彼，传授咒文否？”
    “瞿昙！传授。”
    “又，婆罗门女之间，不排斥彼否？”
    “瞿昙！不排斥。”
    “然者！阿摩昼！兹有一刹帝利，犯最上之罪恶，刹帝利之众人，剃彼头，撤灰，追放出国土或城市。阿摩昼！刹帝利虽犯如是最上罪，刹帝利尚为优，婆罗门为劣者。
二八
    阿摩昼！梵天常童子言此偈曰：
  “人人尊种姓
    刹帝利最胜
    人天之众中
    智德人最尊”
    阿摩昼！梵天常童子，善说是偈而不拙，善说是偈而不拙，具意义而非无意义。我亦承认此，我亦如是说：
  “人人尊种姓
    刹帝利最胜
    人天之众中
    智德人最尊”
    第二 诵品
一
    “瞿昙！其德［行］者何耶？其智［明］者何耶？”
    “阿摩昼！所谓成就此无上智德者，生之论议、姓之论议、慢之论议──不说此等‘汝有我程度之资格，汝无我程度之资格。’阿摩昼！有说娶嫁，或嫁娶，始有生之论议、姓之论议、慢之论议──谓有说此等‘汝有我程度之资格，汝无我程度之资格。’阿摩昼！或被束缚于生之论议，或被束缚于姓之论议，或被束缚于慢之论议，或被束缚论嫁娶之众人，甚实远离成就无上之智德。阿摩昼！断除束缚于生之论议、姓之论议、慢之论议及论嫁娶已，则实成就无上之智德。”
二
    “瞿昙！何者为德［行］？何者为智［明］耶？”
    “阿摩昼！今如来出现于世，［如来是］应供、等正觉者……乃至……阿摩昼！比丘以戒具足。［沙门果经四〇──六三参照。］
    ……乃至……达初禅而住。此亦彼德［行］之一分……乃至……达第四禅而住。此亦彼德［行］之一分。阿摩昼！此是其德［行］。［同经七五──八二参照。］
    ……乃至……心专注于知见……乃至……此亦彼智［明］之一分……乃至……更不再生。此亦彼智［明］之一分。阿摩昼！此是其智［明］。（同经八三──九八参照。）
    阿摩昼！如是之比丘，称为智成就、德行成就。阿摩昼！比此智、德成就更高超，或优胜此智、德更成就者，皆未曾有。
三
    阿摩昼！对此无上智、德成就之失败因由有四。何者为四？阿摩昼！有沙门或婆罗门，未到达此智、德成就之境地，则担捧修道者之资具，为食落果实之行者，深入空闲之森林。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第一因由。
    阿摩昼！更有沙门或婆罗门、未到达此无上智、德成就之境地，未到达食落果实之境地，则取锄、笼，‘我是食茎、根、果之行者’，深入空闲之森林。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第二因由。
    阿摩昼！又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，则于村里、市镇作护摩堂而事火。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第三因由。
    阿摩昼！又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，未到达事人之境地，而于四衢大道造四门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养。’彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第四因由。
    阿摩昼！如是此等四种是无上智、德成就之失败因由。
四
    阿摩昼！汝意如何？汝与汝师俱承认有此无上智、德之资格否？”
    “瞿昙！不承认。瞿昙！我与我师俱如何之资格，如何可为无上智、德成就者耶？瞿昙！我与我师俱于远离无上智、德成就耶？”
    “阿摩昼！汝意如何？汝亦达得无上智、德成就，而担捧修道者之资俱，‘我与我师俱应食落果实，而入空闲之森林’耶？”
    “瞿昙！不也。”
    “阿摩昼！汝意如何？汝不到达此无上智、德之境地，未到达食落果实之境地，而取锄、笼，‘我与我师俱应食根、茎、果［实］者’，而入空闲之森林耶？”
    “瞿昙！不也。”
    “阿摩昼！汝意如何？汝与汝师俱未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，而于村里、市镇作护摩堂，为事火者耶？”
    “瞿昙！不也。”
    “阿摩昼！汝意如何？汝与汝师俱未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，未到达事人之境地，则于四衢大道造四门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养’而住耶？”
    “瞿昙！不也。”
五
    “阿摩昼！汝与汝师皆俱缺乏无上智、德成就之资格者。又俱有四种，使无上智、德成就失败之因，汝与汝师亦应皆俱缺乏资格者。阿摩昼！汝师婆罗门沸伽罗娑罗，作是言：‘秃头沙门，卑俗、习黑法、下劣之彼等，是何物！敢与精通三明之婆罗门对谈！’然而其自己恶劣行者，未到达［智、德］之成就。阿摩昼！应见师婆罗门沸伽罗娑罗之言，令汝受如何程度之灾祸！
六
    阿摩昼！婆罗门沸伽罗娑罗，虽受拘萨罗国波斯匿王之供养，向且不许当面与彼。若有与彼相谈，则于隔幕而谈。阿摩昼！纯正受施食者，拘萨罗国之波斯匿王，如何不与当面耶？阿摩昼！应见师婆罗门沸伽罗娑罗之言，令汝受如何程度之灾祸！
七
    阿摩昼！汝意如何？今拘萨罗国之波斯匿王，或坐象首，或坐于马背，或立车之敷物上，而［与］大臣或诸王子，有某些相议。若王离其处，立于一边时，首陀罗族者、或首陀罗之下仆来，彼［首陀罗族者、或首陀罗之下仆］立于彼处，同议其事，而言：‘拘萨罗国之波斯匿王是如是言。’语彼王之语，咨问彼王之咨问之时，得为王或副王否？”
    “瞿昙！不也。”
八
    “阿摩昼！汝正如此：‘昔之婆罗门诸仙人──犹如阿吒摩、婆摩、婆摩提婆、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆摩吒、迦叶、婆咎──是创造秘典、歌诵秘典者；今之婆罗门，不过是集受彼等古秘典之圣句、诵语、仿效而诵、仿效而语，模仿所说而说、所语而语、所告而告而已。如是我［阿摩昼］与师俱诵彼等之秘典者。’而因此故，汝成为仙人，或入仙人之道，应无是处。
九
    阿摩昼！汝意如何？汝未闻婆罗门长老之师，或师师之说耶？昔之婆罗门诸仙人──犹如阿吒摩……［乃至］……婆咎──是创造秘典、歌诵秘典者；今之婆罗门，不过是集受彼等古秘典之圣句、诵语，仿效而诵、仿效而语，模仿所说而说、所语而语、所告而告而已。今，汝及汝师为如是：彼等（古仙人）善沐浴、涂油、整发髯、华鬘璎珞饰身、着白衣、耽溺于五欲乐耶？”
    “瞿昙！不也。”
一〇
    “今，汝及汝师为如是：食彼等［仙所食］之白米饭、种种汤、种种之加味［食］耶？”
    “瞿昙！不也。”
    “今，汝及汝师为如是：彼等［仙人］令美装之妇人奉侍耶？”
    “瞿昙！不也。”
    “今，汝及汝师为如是：彼等［仙人］装饰尾毛马车，以长棒鞭打而运行耶？”
    “瞿昙！不也。”
    “今，汝及汝师为如是：彼等［仙人］深掘濠池、坚闩、高筑城墙，由背长剑之丈夫守护耶？”
    “瞿昙！不也。”
    “如是，阿摩昼！汝与汝师，皆非为仙人，或俱足仙人道之人。然者，阿摩昼！不论任何人，凡对我有疑有惑者，当问我，我为之说明。”
一一
    尔时，世尊始出大精舍经行。时阿摩昼青年婆罗门，随世尊之经行而行，于佛身乞数三十二大人相。阿摩昼于佛身，除二相，尽观到其他之大人相。［然，］二大人相，即于马阴藏相及广长舌相，生起疑念而心不定，不起信心。
一二
    世尊知此事，以示神通力，令阿摩昼得见世尊之马阴藏，世尊更出舌，以舐两耳窍、两鼻孔，以舌覆全圆之［面］额。
    时，阿摩昼如是思惟：“沙门瞿昙，三十二大人相，悉无不具备。”向世尊如是言：

    “瞿昙！然，今我等多用多忙，应去矣。”

    “阿摩昼！当随意。”

    时，阿摩昼乘马车而去。
一三
    尔时，婆罗门沸伽罗娑罗，与婆罗门之大众俱，从郁伽罗出，于己学园，坐待阿摩昼。时阿摩昼，赴往其学园。行至车乘可通行之处，而下车乘，步行至婆罗门沸伽罗娑罗之处。至已问讯沸伽罗娑罗，坐于一面。沸伽罗娑罗，如是告阿摩昼曰：
一四
    “阿摩昼！见彼尊者瞿昙否？”
    “我等见尊者瞿昙。”
    “阿摩昼！对彼瞿昙之传闻，如所扬之名声，不相违耶？彼尊者瞿昙，实如是人而不相违耶？”
    “对尊者瞿昙之传闻，如所扬之名声，不相违，彼尊者瞿昙，实如是人而不相违。彼实俱备三十二大人相而无所缺。”
    “阿摩昼！汝与沙门瞿昙之间，有何对谈耶？”
    “我与沙门瞿昙，有可对谈。”
    “如何对谈耶？”
    阿摩昼与世尊之对谈，尽语告沸伽罗娑罗。
一五
    如是言时，沸伽罗娑罗，告阿摩昼言：“咄，何是我等之似是而非学者！如是方法之行动结果，其身坏死后，当堕地狱。阿摩昼！汝立语以攻击彼瞿昙，却被瞿昙暴露我等之秘事。咄，何是我等之似是而非学者！如是方法之行动结果，其身坏死后，当堕地狱。”彼忿怒，踢阿摩昼足而退，欲直往见世尊。
一六
    尔时，其他之婆罗门等，告沸伽罗娑罗言：“今日，时既迟矣，非可往见沙门瞿昙。尊者沸伽罗娑罗，应于明日往见沙门瞿昙。”
    如是沸伽罗娑罗，于自己家准备嚼食、啖食，令载于车，即由郁伽罗，赴往伊车能伽罗林。至车乘可通行之处，而下车乘，步行至世尊之处。至已，与世尊互相问讯，交谈言辞后，坐于一面。坐于一面之沸伽罗娑罗如是言曰：
一七
    “瞿昙！我弟子阿摩昼，来此处耶？”
    “汝之弟子阿摩昼，曾来此处。”
    “瞿昙！有与阿摩昼作何对谈耶？”
    “有。”
    “为如何之对谈耶？”
    尔时，世尊从对谈之一切，语沸伽罗娑罗。如是语已，沸伽罗娑罗言世尊曰：
    “瞿昙！阿摩昼是愚者，愿尊者瞿昙容忍阿摩昼。”
    “婆罗门，阿摩昼是为安乐之身。”
一八
    尔时，沸伽罗娑罗婆罗门，于佛身乞数三十二大人相。沸伽罗娑罗，于佛之三十二相中，除二相外，都已承认。［唯］对马阴相和广长舌二大人相，生起疑念而心不定，不起信心。
一九
    世尊知此事，世尊示神通力，令沸伽罗娑罗得见世尊之马阴藏。更出舌，以舐两耳之窍、两鼻孔，以舌覆全圆之［面］额。
    时，沸伽罗娑罗如是思惟：“瞿昙具备三十二之大人相，无有所缺。”如是白世尊曰：“尊者瞿昙从今日与比丘众俱，听受我食事。”世尊默然承诺。
二〇
    尔时，沸伽罗娑罗，知世尊承诺，以时告世尊言：“尊者瞿昙，时至，食事准备已成。”时，世尊于清晨，着下衣，持上衣及钵，与比丘众俱，往沸伽罗娑罗之家，往已，坐于所设之座。
    尔时，沸伽罗娑罗，亲手与美食之嚼食、啖食，供飨世尊，以至满足；年少婆罗门等，以接待诸比丘众。时，沸伽罗娑罗见世尊，食竟洗钵与手，持一低座，坐于一面。
二一
    对坐于一面之沸伽罗娑罗，世尊作有顺序之说话。即说：布施、持戒、生天，诸欲之灾厄、邪恶与污秽，出离之利益。
    世尊知沸伽罗娑罗心从顺、柔软、除障碍、跃跳生起信念时，即说诸佛证悟之法义，即苦、苦之集、苦之灭、苦灭之道。恰如无污秽之白布，正可染色，如是，沸伽罗娑罗，于其座远离尘垢，生如是法眼：“凡任何之物，集起之法，皆是灭尽之法。”
二二
    尔时，沸伽罗娑罗见法、达法、悟法、深入法、离疑、去惑、得无畏，唯依师［世尊］之教，不依其他，而白世尊曰：“善哉瞿昙！善哉瞿昙！犹如扶倒者，开露蔽覆，示迷者于道，黑暗中持来明灯，使具眼者见诸物，瞿昙如是以种种方便说法。瞿昙！此我及妻子、弟子、眷属等俱，归依尊者瞿昙、法及比丘众。尊者瞿昙摄受我，从今日以至命终，归依为优婆塞。尊者瞿昙若来郁伽罗，其他优婆塞之家者，恳请至沸伽罗娑罗之家。兹令青年婆罗门之男女，问讯、起迎、供与座席及水，以起信心，当为彼等之利益安乐。”
    ［世尊曰：］“婆罗门！其言亦善。”

注：
1 原语 arahat 前有译为阿罗汉、应供、应真，今译为真人。
2 原语 bandhupādāpacca 是「由亲族之足出生」之意义，依觉音注，谓 bandhu 是（亲族）brahmā 是（梵天）之意。想，这应由婆罗门族之亲密所言之语。若从婆罗门族言者，婆罗门是从梵天之口、刹帝利是从梵天之胸胁、毗舍族是由脐、首陀罗族由膝、沙门是由足生。兹，指沙门谓卑贱之意者，以译为「下劣」。
3 原语 sakya 是有「能力」之义故，而译为「能」与娑伽树之娑迦 sākka 有关连吧。
4 原文 yakkho（夜叉），于觉音注有 sakko-devarājā 故译为「帝释」。
5 原文 assa-puṭena vadhitvā，另一本有 bhassapūṭena vadhitvā 觉音注云 bhasmapūṭena sise chārikaṁ okiritvā（于灰之容器，撒灰于头。）今从此而译之。


4.种德经

《长部·4.种德经》

    本经相当于汉译长阿含卷第二二之种德经（大正藏一）。其内容是记述婆罗门之归佛，以描述婆罗门归依之心理，甚是意味深长。便啧啧闻佛之名称，欲阻止想诣佛处之种德婆罗门与其他婆罗门之间，有佛与婆罗门之比较论，其次彼至佛之处，彼种德之提出婆罗门之五特色，于顺次为佛所论破，遂认唯戒、定、慧三学为最上，由此三学之说法，最后而归依于佛。而且种德访佛前后，并于归佛之后，考虑彼之周围的蔑视，从自己名誉之失坠，延至切忧其收入之减少。于此窥见佛力之强，响及婆罗门之间。

        四 种德经
一
    如是我闻。一时，世尊与五百大比丘众俱，游行于鸯伽国而至瞻婆城，世尊住于瞻婆之伽伽莲池畔。
    尔时，种德婆罗门住瞻婆城。此城乃生活丰裕，有丰富之草、木、水、谷物之王领，是由摩揭陀王斯尼耶频毗娑罗所赐与净施之地。
二
    尔时，瞻婆之婆罗门、居士等，如是闻：“由释迦族出家之释子沙门瞿昙，今与五百大比丘众，俱游行至瞻婆，住于伽伽莲池之畔。彼世尊瞿昙，如是美名称扬：“彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。”世尊乃含括天界、魔界、梵天界，及此世界、沙门、婆罗门、天、人之众，宣示独自证悟。世尊宣说初善、中善、后亦善、具足文义完善、清净之梵行。能见如是之阿罗汉为幸福。”
    而住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，诣伽伽莲池畔。
三
    尔时，种德婆罗门为午睡而登上高楼。种德婆罗门，见住瞻婆之婆罗门、居士等成群结队，诣彼伽伽莲池之畔。见已而言侍从曰：
    “侍从者！以何故，住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，而诣彼伽伽莲池畔耶？”
    “由释迦族出家之释子沙门瞿昙，与五百大比丘众，俱游行于鸯伽国，而至瞻婆，住于伽伽莲池之畔。彼世尊瞿昙，有如是之美名称扬：“彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。”为见彼瞿昙，此等诸人往诣也。”
    “侍从者！然者，［汝］往住瞻婆之婆罗门、居士等处，至已，言住瞻婆之婆罗门、居士等曰。彼种德婆罗门言：‘卿等请待，种德婆罗门亦欲往见沙门瞿昙。’”
    侍从者应诺种德婆罗门，而往住瞻婆之婆罗门、居士处，至已，言住瞻婆之婆罗门、居士曰：‘种德婆罗门如是言：“卿等请待，种德婆罗门亦欲往见沙门瞿昙。’”
四
    其时，五百婆罗门，因要务，由各国来住瞻婆。彼等婆罗门传闻：“种德婆罗门亦欲往见沙门瞿昙。”
    时，彼等婆罗门往种德婆罗门处，至已，如是言种德婆罗门曰：
    “尊者种德，欲往见沙门瞿昙，是真实耶？”
    “诸卿！我实如是念，我亦欲往见沙门瞿昙。”
    “尊者种德，不应往见沙门瞿昙，尊者种德往见沙门瞿昙甚不适当。若尊者种德往见沙门瞿昙，尊者种德之名声减少，沙门瞿昙之名声增扬。尊者种德之名声减，沙门瞿昙之名声增扬故，因此，尊者种德，不宜往见沙门瞿昙。反而，沙门瞿昙应来见尊者种德。
五
    因为尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可被责难。尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可被责难故，因此，尊者种德，不应往见沙门瞿昙，反而，沙门瞿昙应来见尊者种德。
    尊者种德是有大财宝富者、大富裕者……乃至……
    尊者种德是读诵者、持咒者、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。
    尊者种德是色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣也。
    尊者种德是有德、修德、修增上德具足。
    尊者种德是善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。
    尊者种德是诸师中之师，教授三百青年婆罗门诵咒文，众多青年从各国各地期望来尊者种德座前习咒语。
    尊者种德是年长、耆宿者，达经验丰富老年者。又，沙门瞿昙是年轻之青年出家者。
    尊者种德是摩揭陀国王斯尼耶频毗娑罗所尊敬、敬重、崇拜者。
    尊者种德是婆罗门沸伽罗娑罗所尊敬、敬重、崇拜者。
    尊者种德是生活于丰裕、丰富之草、木、水、谷物之王领，由摩揭陀国王斯尼耶频毗娑罗所赐与净施之地。尊者种德是生活于丰裕、丰富之草、木、水、谷物之王领，由摩揭陀国王斯尼耶频毗娑罗所赐与净施之地故，尊者种德不应往见沙门瞿昙。反而，沙门瞿昙应来见尊者种德。”
六
    尊者婆罗门如是闻已，如是言彼等婆罗门曰：
    “卿等！然，听我言，我往见尊者沙门瞿昙，甚为至当，彼瞿昙来见我等，甚不至当。
    卿等！沙门瞿昙母系父系实是正生、血统清净、溯上至七代祖先，其系谱无可责难。沙门瞿昙母系父系俱是正生、血统清净、溯上至七代祖先，其系谱无可责难故，因此，尊者瞿昙不应来见我等，反而，我等应往见尊者瞿昙。
    沙门瞿昙是舍离众多亲族之出家者。
    沙门瞿昙，实是舍离藏于地下、及置于地上众多黄金之出家者。
    沙门瞿昙，实年轻有漆黑头发，血气旺盛，年轻之出家者。
    沙门瞿昙，且母、父实不同意，又母、父落泪满面，而剃除须发，着袈裟衣，舍离俗家，而入出家之生活。
    沙门瞿昙，确实色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣。
    沙门瞿昙，确实戒具足，有高贵之德、有善德、成就善德者。
    沙门瞿昙，确实善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。
    沙门瞿昙，乃诸师中之师。
    沙门瞿昙，实灭欲、贪，心离动摇。
    沙门瞿昙，实是业论者、行为论者，彼为婆罗门所尊信之无过失者。
    沙门瞿昙，实由高贵刹帝利族而出家。
    卿等！沙门瞿昙，实由种族繁、有大财、大富裕而［出家］者。
    卿等！为与沙门瞿昙晤谈，实从外国、外地遥远而来。
    卿等！实有数千之天人归依沙门瞿昙。
    卿等！沙门瞿昙实名声称扬：‘彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解者、无上士、调御丈夫、人天师、觉者、世尊。’卿等！沙门瞿昙，实具足三十二大人相。
    卿等！沙门瞿昙，实“善来”之说者，或友善者、礼貌者、愉快和蔼者、易了解者、亲切仁慈者也。
    卿等！沙门瞿昙，实为四众所尊敬、敬重、崇拜。
    卿等！实众多之人天信仰沙门瞿昙。沙门瞿昙所止住之一切村镇，非人不恼人间。
    卿等！沙门瞿昙，有僧伽、有群众、群众之导师，被称为诸教祖中之最上者。
    又，彼沙门、婆罗门以微小之事得称誉；沙门瞿昙实不如是得名声。沙门瞿昙以无上明、行之具足得称誉。
    卿等！摩揭陀国王斯尼耶频毗娑罗及其诸王子、诸妃、诸侍从、诸大臣实俱归依沙门瞿昙。
    卿等！沸伽罗娑罗婆罗门及其诸子、诸夫人、诸侍者、诸臣实俱归依沙门瞿昙。
    卿等！沙门瞿昙实为摩揭陀国王斯尼耶频毗娑罗所尊敬、敬重、崇拜。
    卿等！沙门瞿昙，实为沸伽罗娑罗婆罗门所尊敬、敬重、崇拜。
    卿等！沙门瞿昙，实至瞻婆，住伽伽莲池畔。凡沙门、婆罗门来至我等之村地者，悉为我等之客。宾客是我等应尊敬、敬重、崇拜。到达瞻婆，而住瞻婆伽伽莲池畔之沙门瞿昙是我等之宾客。宾客是我等应尊敬、敬重、崇拜。因此，尊者瞿昙来见我等甚不至当，我等往见彼尊者瞿昙才为应当。
    卿等！我实对彼尊者瞿昙，悉知如是之美德。但如是之美德，非能量尽尊者瞿昙之一切。所以者何，彼尊者瞿昙之美德，是不可量知。”
七
    如是言时，彼等婆罗门，如是言种德婆罗门曰：“尊者种德，实赞叹沙门瞿昙。犹尊者瞿昙，则住离此处百由旬，为会见彼，有信仰心之诸人，当携食粮而往。然，我等俱往见沙门瞿昙。”如是种德婆罗门与婆罗门之群众，俱往伽伽莲池。
八
    当通过林中时，种德婆罗门，心起如是念：“我若质问沙门瞿昙，其时，沙门瞿昙告我曰：‘婆罗门！其质问不应如是询问；婆罗门！其质问应如是询问’者，因此，其座所有之人，当轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能力质问沙门瞿昙。’彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我虽答彼质问，因此，不适彼意。其时，而沙门瞿昙，言我曰：‘婆罗门！其质问不应如是答；婆罗门！其质问应如是答。’其座所有之人，当如是轻蔑我曰：‘此种德婆罗门，是无知、未熟者，彼虽答沙门瞿昙之质问，不能适其意。’若其会众各如是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。然，已来如是之接近，不见沙门瞿昙，而从沙门瞿昙之处转回，其会众则轻蔑我曰：‘种德婆罗门，是无知、未熟者，傲慢、恐畏而彼不敢见沙门瞿昙，来至如是接近，不见沙门瞿昙，而从沙门瞿昙之处转回。’若其会众如是言者，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。”
九
    如是种德婆罗门，诣近世尊之住处，诣已，彼与世尊共相致意，交换感铭之语，而坐一面。瞻婆城之婆罗门、居士，或礼敬世尊而坐一面，或与世尊交换礼仪之致意而坐一面，或合掌而坐一面，或告其姓名而坐一面，或默然而坐一面。
一〇
    种德婆罗门坐后尚在深虑：“我若质问沙门瞿昙，其时，沙门瞿昙告我曰：‘婆罗门！其质问不应如是问；婆罗门！其质问应如是询问’者，因此，其座所有之人，如是轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能力质问沙门瞿昙。’彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我虽答彼之质问，因此，不适彼意，其时，而沙门瞿昙，言我曰：‘婆罗门！其质问不应如是答。婆罗门！其质问应如是答。’其座所有之人，当如是轻蔑我曰：‘此种德婆罗门，是无知、未熟者，彼虽答沙门瞿昙之质问，不能适其意。’若其会众各如是轻蔑我，我名誉则损减，我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。呜呼！若沙门瞿昙质问有关我师所传授之三吠陀，我答其质问，实可适得彼心。”
一一
    尔时，世尊知种德婆罗门之心念，而如是思惟：“此种德婆罗门，是自寻烦恼。我对种德婆罗门，质问有关彼师所传之三吠陀。”
    尔时，世尊如是言种德婆罗门曰：“婆罗门！具足何者，婆罗门得称为婆罗门，言：“我是婆罗门。”且其言正当，而不堕妄语耶？”
一二
    尔时，种德婆罗门，如是思惟：“呜呼！此乃我所愿、希望、愿求：‘沙门瞿昙对我，质问我师所传授之三吠陀。然者，对彼质问，我之回答，实能得适彼意。”今沙门瞿昙对我，质问我师传授之三吠陀，我之回答，实能得适彼心。’
一三
    尔时，种德婆罗门，挺身正直，回视会众，而白世尊曰：“瞿昙！于婆罗门，具五种特色者，得称为婆罗门，言：‘我是婆罗门’，其言正当，而不堕妄语。何者为五耶？［一］卿！于婆罗门之母系父系俱为正生，血统清净，溯上至七代祖先，其系谱无可被责难。［二］彼读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、及大人相。［三］彼色美容丽，仪容相好如莲花，有殊胜之容色、威严而无卑劣。（四）彼有德、修德、修增上德具足。［五］彼学高、［奉供物、奉酥油］之奉持护摩者中，为第一或第二之贤者。瞿昙！于婆罗门，俱足此等五种特色者，得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
一四
    “婆罗门！此等五种特色中，除去一特色，俱足其他之四种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”
    “瞿昙！可能。所以者何？瞿昙！我等于五种中，可除去容色，容色何用焉？［一］于婆罗门之母系父系俱是正生，血统清净，溯上至七代祖先，其系谱无可被责难。［二］读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。［三］有德、修德、修增上德具足。［四］学高、奉持护摩者中之第一或第二贤者。瞿昙！有此等之四种，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，为不堕妄语者。”
一五
    “婆罗门！此等四种特色中，除去一特色，具足其他三种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”
    “瞿昙！可能。所以者何？瞿昙！我等于四种特色中，可除去诸咒，诸咒何用焉？［一］于婆罗门之母系父系俱是正生，血统清净，其系谱无可被责难。［二］有德、修德、修增上德具足。［三］学高、奉持护摩者中，为第一或第二之贤者。瞿昙！具足此等三种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语者。”
一六
    “婆罗门！此等之三种特色中，除去一特色，具足其他二种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”
    “瞿昙！可能。所以者何？瞿昙！我等于三种中，可除去生，生何用焉？［一］于婆罗门有德、修德、修增上德具足。［二］学高、于奉持护摩者中，为第一或第二贤者。瞿昙！具足此等二种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
一七
    如是言时，彼等婆罗门，如是言种德婆罗门曰：“尊者种德！勿如是言，尊者种德！勿如是言。尊者种德，不唯轻损我等之容色、轻损咒、轻损生；尊者种德，甚堕入沙门瞿昙之言论也。”
一八
    尔时，世尊言此等婆罗门曰：“婆罗门！汝等若为种德婆罗门非博闻，种德婆罗门不善言论，种德婆罗门不贤明，若认为种德婆罗门与沙门瞿昙，于如是言论、对论是不充分者，则停止种德婆罗门，汝等与我对论。然，汝等婆罗门，若为种德婆罗门是多闻，种德婆罗门是善言论，种德婆罗门是贤明，若认为种德婆罗门与沙门瞿昙，于如是言论、对论是充分者，汝等则自默然，种德婆罗门当与我共相论议。”
一九
    如是言时，种德婆罗门如次言曰：“尊者瞿昙请待。尊者瞿昙请默然。我于此等，当有善应答者。”
    尔时，种德婆罗门言此等婆罗门曰：“尊卿等勿作如是言，尊卿等勿作如是言：‘尊者种德轻损我等之容色、轻损咒、轻损生，尊者种德甚堕入沙门瞿昙之言论。’卿等！我非轻损容色、咒或生。”
二〇
    尔时，种德婆罗门之甥，名为鸯伽之年轻婆罗门，坐于彼侍众中。时，种德婆罗门如是言彼等婆罗门曰：
    “尊卿等见此鸯伽耶？”
    “尊者！唯然。”
    “然，卿等！鸯伽青年婆罗门、色善容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣。其容色除沙门瞿昙之外，于此会众中，谁皆不能对比。卿等！鸯伽青年婆罗门，实诵读圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。我为彼教授咒术。又，卿等！鸯伽青年婆罗门，母系父系俱是正生、血统清净、溯上至七代祖先，其系谱无可责难。我知彼之母、父。卿等！若鸯伽青年婆罗门，是杀害生物、不与取、邪淫、妄语、饮酒者，卿等！此于彼容色有何益？咒亦何用？生亦何用。卿等！于婆罗门有德、修德、修增上德具足，又学高，于奉持护摩者中，为第一或第二之贤者，卿等！具足此等二之婆罗门者，得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”
二一
    “婆罗门！此等二种之特色中，除去一特色，具足其余之一者，得称为婆罗门，言：‘我是婆罗门。’而其言当，不堕妄语耶？”
    “尊者瞿昙！不然。所以者何？尊者瞿昙！慧由戒而清净，戒由慧而清净。凡有戒则有慧，有慧则有戒；凡有戒者则有慧，有慧者则有戒。戒与慧于此世间，称为最上者。瞿昙！犹如以手洗手，或如以足洗足。尊者瞿昙！如是，慧由戒而清净，戒由慧而清净。凡有戒则有慧，有慧则有戒；有慧者则有戒，有戒者则有慧。戒与慧于此世间，称为最上者。”
二二
    “婆罗门！如是，慧由戒而清净，戒由慧而清净。凡有慧则有戒，有戒则有慧：凡有慧者则有戒，有戒者则有慧。戒与慧于此世间，称为最上者。婆罗门！然者，戒者何耶？慧者何耶？”“尊者瞿昙！我等对此义，唯知此而已。善哉！于尊者瞿昙当明此说之意义。”
二三
    “婆罗门！然者，谛听，善思念，我当说之。”
    种德婆罗门答世尊曰：“唯然，世尊。”
    世尊乃如是曰：
    “婆罗门！今，如来出现于世，［如来是］应供、等正觉……乃至……如是，婆罗门！比丘是戒具足。［参照沙门果经四〇──六三节。）
    ……乃至……达初禅而住……乃至……第二禅……乃至……第三禅……乃至……第四禅而住……乃至……心专注于知见……乃至……此又彼慧之一分……乃至……证知……更不再生。此又彼慧一分。婆罗门！此为其慧也。”［参照沙门果经七五──九八节。）
二四
    如是说时，种德婆罗门白世尊言：“伟哉！尊者瞿昙，伟哉！尊者瞿昙。尊者瞿昙！恰如扶起倒者、揭露盖覆者、指导迷者于路、暗中持来油灯，使有眼者见诸色。尊者瞿昙，如是以种种方便，为我说示法。我归依世尊、法及比丘僧伽。尊者瞿昙，而我从今以后至命终，容受我归依为优婆塞。尊者瞿昙及比丘僧伽，悉容受我处，明日之请食。”
    世尊默然承诺。尔时，种德婆罗门知世尊承诺，则从坐起，敬礼世尊，行右绕礼而离去。
    时，种德婆罗门，其夜于己家，准备美味硬、软之食，以告世尊之食时：“尊者瞿昙！食事既备，时至矣。”
二五
    尔时，世尊于晨早，着下衣，持钵、衣，与比丘众，俱往种德婆罗门之家，至已，坐于所设之座。种德婆罗门，以亲手供美味殊胜之硬、软食于以佛为上首之比丘僧伽，皆令欢喜满足。于世尊食已，净手与钵时，取一低座，坐于一面。于一面坐已，种德婆罗门，如是白世尊曰：
二六
    “尊者瞿昙！若我在会众中之时，从座立起，向世尊瞿昙敬礼，会众者将轻蔑我。会众如是轻蔑者，我之名誉则损减；我名誉之减少，同时我受用亦之减少。所以者何，我等之受用，乃依我之名誉故。
    尊者瞿昙！若我于会众［中］行合掌者，请尊者瞿昙，容纳我如从座立起，同［世尊］敬礼。
    尊者瞿昙！若我于会众中，取去头巾，请尊者瞿昙，容纳我如向［世尊］行顿首礼。
    尊者瞿昙！若我乘车时，由车下来，敬礼世尊瞿昙，会众则将轻蔑我。会众轻蔑者，我之名誉则损减；我名誉之减少，同时我受用亦减少。所以者何，我等之受用，乃依我之名誉故。
    尊者瞿昙！若我乘于车时，而挺直笞杖，请尊者瞿昙，容纳我如下车向［世尊］行礼。
    尊者瞿昙！若我乘于车时，手直下垂，请尊者瞿昙，容受我如向［世尊］行顿首礼。”
二七
    尔时，世尊以法语教诫、激励种德婆罗门，令欢喜，从座立起而去。


5.究罗檀头经

《长部·5.究罗檀头经》

    本经相当于汉译长阿含卷第二三之究罗檀头经（大正藏一）。其内容是叙述婆罗门究罗檀头，将行盛大之牺牲祭而不通晓其礼仪，遂诣佛之处，由牺牲祭之仪式更进一步，说示其根本精神而归依佛法。依据本经，多知佛世时代之婆罗门，行牺牲祭时，唯固执于形式，没却典祭之根本精神，同时，佛不单是对婆罗门之礼仪的反对，进而示出此精神活用态度之一的好材料。

        五 究罗檀头经
一
    如是我闻。一时，世尊与五百大比丘众俱，游行摩揭陀国，入摩揭国称为佉那婆提之婆罗门村。世尊住于佉那婆提之庵婆罗树园。
    尔时，究罗檀头婆罗门住于佉那婆提。此城乃人畜繁盛，草、木、水、谷物丰富之王领，是由摩揭陀国之斯尼耶频毗娑罗王所赐与净施之地。尔时，为究罗檀头婆罗门，举行隆重盛大之牺牲祭，运来七百之牡牛、七百之少壮牡牛、七百之少壮牝牛、七百之牝羊、七百之牡羊，为牺牲而至于祭坛柱。
二
    佉那婆提之婆罗门、居士闻：“释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游行摩揭陀国，住于佉那婆提之庵婆罗树园。世尊瞿昙是如是善名称扬:‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼含括天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人等众，宣示自己之证悟。彼说初善、中善、后善，具足文义之法、完全圆满、清净之梵行。能奉见如是之阿罗汉者，是甚幸。”
    因此，佉那婆提婆罗门及居士众等，由佉那婆提出发，以成群结队，往诣庵婆罗树园。
三
    尔时，究罗檀头婆罗门，为午睡而登上高楼，见佉那婆提婆罗门、居士等，由佉那婆提出发，成群结队，诣庵摩罗树园，而言侍者曰：
    “侍者！佉那婆提婆罗门、居士等，由佉那婆提出发，成群结队诣庵婆罗树园，为何耶？”
    “由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游行摩揭陀国，住于佉那婆提庵婆罗树园。彼世尊瞿昙，如是善名称扬:‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’为见彼世尊瞿昙，彼等往之也。”
四
    时，究罗檀头婆罗门如是思惟：“我闻此事：‘沙门瞿昙，知三种牺牲之祭仪及十六祭法。’然，我不知三种牺牲之祭仪及十六祭法，今欲行盛大之牺牲祭，然，我往沙门瞿昙之处，以问三种牺牲之祭仪及十六祭法耶？”
    究罗檀头婆罗门告侍者：“侍者！然者，［汝］往佉那婆提之婆罗门及诸居士处，如是言佉那婆提之婆罗门及诸居士：‘究罗檀头婆罗门如是言，诸师请待，究罗檀头婆罗门亦往见沙门瞿昙。’”
    侍者受其命，如是告彼曰：“唯然。”
五
    尔时，于佉那婆提居住数百人之婆罗门，等待究罗檀头婆罗门，隆重之牺牲祭，闻：“究罗檀头欲往见沙门瞿昙。”近彼而言曰：
    “尊者究罗檀头欲往见沙门瞿昙，是属实耶？”
    “然，我亦欲往见沙门瞿昙。”
六
    “尊者究罗檀头不应往见沙门瞿昙，尊者究罗檀头往见沙门瞿昙甚不相应。若尊者究罗檀头往见沙门瞿昙，尊者究罗檀头之名声则衰减，沙门瞿昙之名声当增大。尊者究罗檀头之名声衰减，沙门瞿昙之名声增大故，所以尊者究罗檀头往见沙门瞿昙为不相应。沙门瞿昙来见尊者究罗檀头正是相应。尊者究罗檀头之母系父系俱为正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，尊者究罗檀头往见沙门瞿昙为不相应；沙门瞿昙来见尊者究罗檀头正是相应。究罗檀头是长者，甚是大富、豪华……乃至……尊者究罗檀头，读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相，究明此等而无遗漏。尊者究罗檀头，美貌端正、具足最上之仪容，所谓有梵色、梵仪，伟大之相好。尊者究罗檀头，是有戒德，具足增上之戒德。尊者究罗檀头，是善言、善语者，语辞优雅，明了而音声清晰，意义明确。尊者究罗檀头，是导师，为三百青年婆罗门，口授秘典，诸众多青年婆罗门，愿由各国各地，来诣尊者究罗檀头之处学习秘典。尊者究罗檀头，是长老耆宿，沙门瞿昙，不过年少之普行者。尊者究罗檀头，是摩揭陀国斯尼耶频毗娑罗王所尊重、供养者。尊者究罗檀头，又是沸伽罗娑罗婆罗门，所尊重、供养者。尊者究罗檀头，住于佉那婆提，此城人畜繁荣，草、木、池水、谷物丰富之王领，由摩揭陀国斯尼耶频毗娑罗王，所赐与净施之地。是故，尊者究罗檀头，往见沙门瞿昙为不相应。沙门瞿昙来见尊者究罗檀头，正为相应。”
七
    如是言已，究罗檀头婆罗门告彼等婆罗门曰：
    “然者，当听我言。我等应往见尊者瞿昙，尊者瞿昙来见我等，为不相应。沙门瞿昙之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，尊者瞿昙来见我等为不相应而我等往见沙门瞿昙正是相应。沙门瞿昙，舍离众多之亲族而出家，舍离藏于地下、及置于地上之众多金银财宝而出家。沙门瞿昙，年轻有漆黑头发、血气旺盛，年轻之出家者。沙门瞿昙，且母、父实不同意，又母、父落泪满面，而剃除须发，着袈裟衣而出家。沙门瞿昙，美貌端正、具足最上之仪容，所谓有梵色、梵仪，伟大之相好。沙门瞿昙，是有戒德，具足圣戒、善戒之德。沙门瞿昙，是善言、善语者，言辞优雅，明了而音声清晰，意义明确。沙门瞿昙，是众多天、人之导师。沙门瞿昙，是灭尽贪欲，对衣、食、住无有执着。沙门瞿昙，是业论者、实行论者，忌避恶不善法，为婆罗门众所尊重。沙门瞿昙是舍离高贵之刹帝利族，舍离有丰富金银财宝之豪族而出家。为寻问沙门瞿昙，由远隔之国土而来。几千之诸神，终生归依沙门瞿昙。于沙门瞿昙，有：‘彼世尊，是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’之善名称扬。沙门瞿昙具足三十二大人相。沙门瞿昙，是说‘善来善来’者，或友善者、礼貌者、愉快、和蔼者、易了解者、亲切仁慈者也。沙门瞿昙，为四众所尊敬、供养。众多之人、天笃信沙门瞿昙。沙门瞿昙所止住之村镇，非人不恼人间。沙门瞿昙，有群众、有僧伽、为群众之导师，被称为诸教祖中之最上者。普通之沙门、婆罗门以微小之事得称誉，沙门瞿昙不如是得名声，沙门瞿昙是以无上明、行之具足得称誉。摩揭陀国之斯尼耶频毗娑罗王与王族、眷属俱，愿一生归依沙门瞿昙，拘萨罗国之波斯匿王与王族、眷属俱，愿一生归依沙门瞿昙；沸迦罗娑罗婆罗门与家族、眷属俱，愿一生归依沙门瞿昙。沙门瞿昙是受摩揭陀国之斯尼耶频毗娑罗王、拘萨罗国之波斯匿王、沸迦罗娑罗婆罗门之尊敬、供养。沙门瞿昙，到达佉那婆提，住庵婆罗树园。不论如何之沙门、婆罗门，来至我等村地，皆为我等之宾客。宾客，无不受我等尊敬、供养。今沙门瞿昙，到达佉那婆提，住庵婆罗树园，沙门瞿昙，是我之宾客。宾客无不受我等尊敬、供养，因此，沙门瞿昙来见我等甚不相应，我等应诣见沙门瞿昙。我深知应如是称赞沙门瞿昙，然，我虽以任何程度称赞尊者瞿昙，悉不甚适当，因尊者瞿昙，是难尽称赞者。”
八
    如是言时，彼婆罗门等，言究罗檀头婆罗门曰：“尊者究罗檀头，实如此称赞沙门瞿昙者，犹沙门瞿昙，则住离此百由旬，为诣拜见彼，有信仰心之善男子，当携食粮而往。然，我等一同往见沙门瞿昙。”
    时，究罗檀头婆罗门，与婆罗门大众俱，往庵婆罗树园，世尊之住处。至已，与世尊致问、语后，坐于一面。佉那婆提婆罗门及诸在家等，有敬礼世尊坐于一面，有与世尊致问、语后，坐于一面，亦有向世尊合掌，坐于一面，亦有默然坐于一面。
九
    坐于一面之究罗檀头婆罗门白世尊曰：
    “瞿昙！我闻：‘沙门瞿昙，熟知三种牺牲祭式及十六种祭法。’我不知三种牺牲祭式及十六种祭法，而欲举行大牺牲祭。善哉！尊者瞿昙，请为我说三种牺牲祭式及十六种祭法。”
    “然者，婆罗门！谛听，善思念之，我当说。”
    究罗檀头婆罗门答应［世尊］：“唯然。”世尊如次曰：
一〇
    “婆罗门！往昔有摩诃伟质多王，大富而藏满金银财宝。婆罗门！时，此王独于静处，生如是念：‘我能得人间所有之丰富财宝，征服广大土地而住。然，我应举行盛况之牺牲祭，以令我长夜利益与安乐。’婆罗门！时，摩诃伟质多王，言顾问之婆罗门曰：‘然，婆罗门！我独入静处生如是念：“我能得人间所有之丰富财宝，征服广大之土地而住。然，我举行盛况之牺牲祭，以令我长夜利益与安乐。”婆罗门！我欲举行盛况之牺牲祭。尊者！垂教我，以令我有长夜利益与安乐。’
一一
    婆罗门！如是言已，顾问之婆罗门言摩诃伟质多王曰：
    ‘见尊王之国土多灾厄，于村［有］杀害，于镇［有］杀害，于道路［有］掠夺。王在此多灾厄之国土，征收税金，则王为不当之行为者。若王作如是之念：“我依于死刑、捕缚、没收、呵啧、追放，以消除此掠夺之苦难。”然，此非消除掠夺苦难之正当方法。有幸免于死者，后日当有恼害王之国土。有依于如次之命令者，始真正消除此掠夺之苦难。王！即在王之国土，勤勉于农业、畜牧者，当给与种子、食物；勤勉于商业者，给与资金；勤勉于官职者，当备与食事及俸禄。此等之众人，致力于职业，则不恼害王之国土，王将有大财宝之积蓄。安住之国土，则无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，可［安心］而住。’婆罗门！摩诃伟质多王，答顾问之婆罗门：‘应如是。’于王之国土，勤勉于农业、畜牧者，给于种子、食物；勤勉于商业者，给与资金；勤勉于官职者，备给食事、俸禄。此等之众人，致力于职业，则无恼害王之国土，王当有大财宝之积蓄。安住之国土，则无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，可［安心］而住。
一二
    婆罗门！时，摩诃伟质多王，如是言其顾问之婆罗门曰‘消除我掠夺之苦难，是依尊者之指示，我成为大财宝之积蓄，安住之国土，实无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，得［安心］而住。婆罗门！我今欲行大牺牲祭，尊者！垂教导我，令我得长夜利益、安乐。’［顾问婆罗门曰：］‘然者，王，应向凡于王土内之刹帝利族、或住都城者、市镇者公布：“我行大牺牲祭，诸尊者为令我有长夜利益、安乐，当听此请。”［王又］向凡于王土之大臣眷属、或住都城、市镇者……乃至……富豪之婆罗门、或住都城、市镇者……乃至……富豪之居士、或住都城、市镇者公布：“我今欲行大牺牲祭，诸尊者为令我长夜利益、安乐，当听此请。”’摩诃伟质多王答顾问婆罗门：‘应如是。’（一）向凡于王土内之刹帝利族、或住都城、市镇者公布曰：“我今欲行大牺牲祭，诸尊者为令我长夜利益、安乐，当听此请。”［众人曰：］‘王！行大牺牲祭，大王！正是适时。’（二）向凡于王土内之大臣眷属、或住都城、市镇者……乃至……（三）富豪之婆罗门、或住都城、市镇者……乃至……（四）富豪之居士、住都城、市镇者公布曰：“我今欲行大牺牲祭，诸尊者为我之长夜利益、安乐，当听此请。”［众人曰！］‘王！行大牺牲祭，大王！正是适时。’如是，此等四种之同意群，为此牺牲祭之资助。
一三
    摩诃伟质多王，成就如次之八法：（一）母系父系俱正生，血统清净，溯上至七代祖先，其系谱无可责难。（二）色美容丽，仪容相好如莲花，梵色、梵威者，庄严而无卑劣。（三）大富豪、金银财宝充满仓库。（四）有武士力，备足四军（象、马、车、步军），以此名声，威服敌军。（五）有信心而心诚施与，对沙门、婆罗门、贫穷乞食者，门不关闭，如泉供应，以行慈善。（六）于任何事，皆博识。（七）‘此是此语之意义，此为此语之意义’，以知一一之语义。（八）博学贤明，而有能力，思考过去、未来、现在之事。摩诃伟质多王成就此等之八法。
    如是，此等之八法，为此牺牲祭之资助。
一四
    顾问之婆罗门成就如次之四法：（一）母系父系俱正生，血统清净，溯上至七代祖先，其系谱无可责难。（二）读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五之古传说，悉解语法论、顺世论、大人相而无遗漏。（三）有戒德，增上之戒德具足。（四）博学贤明，执持祭具杓子之第一位、或第二位者。顾问之婆罗门成就此等之四法。
    如是，此等之四法，为此牺牲祭之资助。
一五
    婆罗门！时，顾问之婆罗门，于摩诃伟质多之大牺牲祭前，说示三种法：‘王欲行大牺牲祭时，若起任何悔恨：我当消失大财产！然，不应起此悔恨。王正行大牺牲祭时，若起任何悔恨：我为此消失大财产！然，不应起此悔恨。王行牺牲祭已竟时，若起任何悔恨：我已消失大财产！然，不应起此悔恨。’婆罗门！顾问之婆罗门，对摩诃伟质多王，于牺牲祭前，说示此三种法。
一六
    婆罗门！顾问之婆罗门，于牺牲祭前，依十种方法，为排除王行祭时生起之悔恨［曰：］‘［王之］牺牲祭，杀生者、不杀生皆来［祭场］，诸杀生者，由彼等所行［恶行］唯属彼等，诸不杀生者，愿尊者于彼等作供养、欢喜，于内生起净信。［王之］牺牲祭，诸偷盗者、不偷盗者皆来［祭场］，……乃至……邪淫者、不邪淫者、妄语者、不妄语者、两舌者、不两舌者、粗语者、不粗语者、绮语者、不绮语者、贪欲者、不贪欲者、嫉妒者、不嫉妒者、邪见者、正见者皆来［祭场］。诸邪见者，由彼等所行［恶行］唯属彼等，诸正见者，愿尊者于彼等作供养、欢喜，于内生起净信。’婆罗门！顾问之婆罗门，于牺牲祭前，依十种方法，消除王行祭时，生起之悔恨。
一七
    婆罗门！时，顾问之婆罗门，于摩诃伟质多王，将行大牺牲祭时，依［如次之］十六种方法，教导、奖励，令王之心欢喜：
    ‘王之行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，不招请［王土内］之刹帝利族、或住都城、市镇者来从其事，如是仍行大牺牲祭。”如是批评王为不实。王招请［王土内］一切刹帝利族、或住都城、市镇者来从其事，依此，王应如是知：“王行供养，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，不招请大臣眷属、或住都城、市镇者……乃至……富豪婆罗门、或住都城、市镇者……乃至……富豪居士、或住都城、市镇者来从其事，如是仍行大牺牲祭。”如是批评王为不实。王招请一切富豪居士、或住都城、市镇者来从其事。依此，王应如是知：“王行供养，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，绝非是母系父系之正生者，血统清净，溯上至七代祖先其系谱清净，无可责难者，如是仍行大牺牲祭。”如是批评王为不实。王之母系父系俱正生，血统清净，溯上至七代祖先，其系谱清净，无可责难。依此，王应如是知：“王行供养，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，绝非是色美容丽，仪容相好如莲花、梵色、梵威者、庄严而无卑劣……乃至……非大富、金银财宝充满仓库者……乃至……非有武力，备具四军，依其名声威服敌军……乃至……非有信心，诚心施与、门不关闭，对沙门、婆罗门、贫穷者之乞食，如泉［供应］以行慈善……对任何事，不甚博识……乃至……非如此是此语之意义，此为此语之意义及一一之语义……乃至……非是博学贤明、有能力思考过去、未来、现在之事，如是仍行大牺牲祭。”如是批评王为不实。王是博学贤明，有能力思考过去、未来、现在之事者，依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，王之顾问婆罗门，非于母系父系俱正生、血统清净、溯上至七代祖先其系谱清净无可责难。王仍如是行大牺牲祭。”有如是批评王为不实。王之顾问婆罗门，是母系父系俱正生、血统清净、溯上至七代祖先其系谱清净无可责难。依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”
    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，其顾问婆罗门，非是读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五之古传说，悉解语法论，顺世论、大人相而不遗漏者……乃至……王之顾问婆罗门，非有戒德、增上戒德俱足者……乃至……王之顾问婆罗门，非是博学贤明，执持祭具杓子者中，非第一位或第二位者，王仍如是行大牺牲祭。”有如是批评王为不实。王之顾问婆罗门，是博学贤明，执持祭具杓子者中，为第一位或第二位者，依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”’婆罗门！顾问婆罗门，于摩诃伟质多王，行大牺牲祭时，依此十六种方法，教导、奖励，令王之心欢喜。
一八
    婆罗门！于此牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、不截断祭坛柱、不刈祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，此处之使用者，无受鞭吓、无受呵责、无有泣泪流于颜面者。唯以酥、油、生酥、凝乳、蜜、糖，以告此牺牲祭之圆满。
一九
    婆罗门！时，众多之刹帝利族，大臣眷属，豪富婆罗门，豪富之居士，住于都城、或市镇者，携众多之财宝，诣摩诃伟质多王处，如是曰：
    ‘大王！为大王携来此众多之财宝，请王当纳受。’‘我正当积蓄众多之财宝已满足，此为汝等之物，且汝等可取更多之物去！’彼等被王之拒绝，退避一面而协议：‘我等再持此等之财宝，回归己家，于我等甚非适宜。摩诃伟质多王，行大牺牲祭，然，使我等以此为随后祭者！’
二〇
    婆罗门！时，都城之刹帝利族等，于东方之祭坛，备置施物，都城之大臣眷属于南方、富豪婆罗门于西方、都城之富豪居士于北方，各备置施物。
    婆罗门！于此等之牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、不截断祭坛柱之树木、不刈祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，于此处之使用者，无受鞭吓、无受呵责、无泣泪流于颜面者。彼等随其乐为而为，不乐为而可不为；彼等于任何事，随其乐为而为，不乐为而可不为。唯酥、油、生酥、凝乳、蜜、糖，此等之牺牲祭，以告完成。
    如是有四种同意群，王成就八法，顾问婆罗门成就四法，此为三种法（祭法）。婆罗门！此称为三种牺牲祭式及十六种祭法。”
二一
    如是言时，彼等婆罗门发大呼声：“呜呼！牺牲祭哉！呜呼！圆满之牺牲祭哉！”究罗檀头婆罗门，默然而坐。时，彼等婆罗门告究罗檀头婆罗门曰：
    “尊者究罗檀头，何故不随喜沙门瞿昙之善说为善说耶？”
    “我非不随喜沙门瞿量之善说为善说。若不随喜沙门瞿昙之善说为善说者，彼头当破裂。然，我如是思惟：“沙门瞿昙不言：“我如是闻”，“应该如是”，而沙门瞿昙唯说：“其时，彼如是”，“其时，彼如是”。”我如是思惟：‘其时，沙门瞿昙显然是牺牲祭主之摩诃伟质多王，或牺牲祭之祀祭主之顾问婆罗门。’尊者瞿昙知如是之祭祀，或令人行斯牺牲祭，于身坏命终后，生于善趣、天界者。”
    “婆罗门！我实知如是之祭祀，或令人行斯牺牲祭者，于身坏命终后，生于善趣、天界。我其时，实为牺牲祭之祀祭主，顾问婆罗门也。”
二二
    “瞿昙！有比此三种牺牲及十六祭法，少烦杂、少伤害，而且有更多果报、更多功德之其他牺牲祭耶？”
    “婆罗门！有比此三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功德之牺牲祭。”
    “然则，其牺牲者何耶？”
    “婆罗门！时常之布施，随祀宗族，供与有戒德之出家者是。”
二三
    “瞿昙！以如何因、如何缘，此时常之布施、随祀宗族，供与有戒德之出家者，比此等三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功德耶？”
    “婆罗门！阿罗汉、或入阿罗汉道者，实不来近如是之牺牲祭。何以故？婆罗门！因于此处，可见到诸鞭打及系首者等。是故，阿罗汉、或入阿罗汉道者，实不来近如是之牺牲祭。然，时常之布施、随祀宗族，供与有戒德之出家时；阿罗汉、或入阿罗汉道者，则来近如是之供养。何以故？因为此处，见不到诸鞭打及系首者等。是故，阿罗汉、或入阿罗汉道者，则来近如是之供养。婆罗门！此时常之布施、随祀宗族，比其三种牺牲祭、十六祭法，更少烦杂、少伤害，且多果报、功德因缘也。”
二四
    “尊者瞿昙！然，有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶？”
    “婆罗门！有比此等三种牺牲祭、十六祭法，及时常之布施、随祀宗族，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！凡有人为四方僧伽，建造精舍是。”
二五
    “尊者瞿昙！有比此等之三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶？”
    “婆罗门！有比此等之三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！凡有人俱深信心，归依佛、归依法、归依僧是。”
二六
    “尊者瞿昙！有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造精舍，及俱深信心，归依佛、归依法、归依僧，更少烦杂、少伤害，且比其他之牺牲祭更多果报、功德耶？”
    “婆罗门！有比此等三种……［乃至］……比其他牺牲祭更多功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！凡有人俱深信心，受持戒：不杀生、不偷盗、不邪淫、不妄语、不饮酒是。”
二七
    “尊者瞿昙！有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族及建造精舍、归依［三宝］、受持戒，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德耶？”
    “婆罗门！有比此等三种……［乃至］……比其他牺牲祭更多果报、功德。”
    “然，其牺牲祭者何耶？”
    “婆罗门！如来出现于世，是阿罗汉、等正觉者……乃至……［如沙门果经第四〇──六三之广说］……婆罗门！比丘实如是戒具足。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。
    ……［同沙门果经第七五］达初禅而住。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。
    ……［如沙门果经第七七──八一］第二禅……乃至……第三禅……乃至……第四禅而住。婆罗门、此比上之牺牲祭，更少烦杂、少伤害，且比牺牲祭更多果报、功德。
    ……［如沙门果经第八三］彼心倾向知见。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比牺牲祭，更多果报、功德。
    ……［如沙门果经第九七］证知更不来此生。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。”
二八
    如是言已，究罗檀头婆罗门白世尊曰：“善哉！尊者瞿昙！善哉！尊者瞿昙！犹如扶起倒者、启露覆者、训示迷路者、暗黑中持来灯火，令有眼者见诸色。如是尊者瞿昙，以种种方便说示法。尊者瞿昙！我归依尊者瞿昙与法及比丘众。尊者瞿昙，纳受我从今日起，以至命终，归依为优婆塞。尊者瞿昙！我令放解七百牡牛、七百牡犊、七百牝犊、七百牝羊、七百牡羊，以救其命。令彼等得食绿草、得饮冷水，凉风以吹彼等！”
二九
    尔时，世尊为究罗檀头婆罗门，顺次说法。即说明施论、戒论、天论、诸欲之灾祸、邪恶及污秽，出离之功德。世尊知究罗檀头婆罗门之心从顺、柔软、无障碍、踊跃，心生净信。对彼等说诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。犹如纯白之布，正受染料；如是，究罗檀头婆罗门，于其座：“任何集起之法，彼一切是灭尽之法，”而远离尘垢，生法眼净。
三〇
    尔时，究罗檀头婆罗门，已见法、得法、悟法、深入法、度疑惑、离犹豫、得无畏，唯依师之教而不依他者，白世尊曰：“尊者瞿昙，明日与比丘众俱，请允许我之供养。”世尊默然而许。
    时，究罗檀头婆罗门，知世尊允许，从座而起，敬礼世尊，致意而去。究罗檀头婆罗门，其夜过已，于自己之祭场，准备殊胜之嚼食、啖食，令往告世尊时至：“尊者瞿昙！时至，食事备成矣。”
    世尊于晨早，着下衣、持钵、衣，与比丘众俱，往究罗檀头婆罗门之祭场，至已，就坐于所设之座。时，究罗檀头婆罗门，亲手以殊胜嚼食、啖食供养以佛为上首之比丘众，令满足为止。
    时，究罗檀头婆罗门，见世尊食已，洗手及钵，自取一卑座，坐于一面，世尊为彼说法，勉励、令欢喜，从座起立而离去。


6.摩诃梨经

《长部·6.摩诃梨经》

    汉译没有相当于本经的。其内容是叙述修习梵行之目的，是为断诸结、证无漏心解脱、慧解脱。实现此之方法，示出八支圣道。其次如论命与身之一异，是不相称于修习禅定之比丘。

        六 摩诃梨经
一
    如是我闻。时，世尊住毗舍离之大林重阁讲堂。其时由拘萨罗国及摩揭陀国之众多婆罗门，为某要事，来住毗舍离。彼等如是闻：“释迦族人出家之沙门瞿昙，今住毗舍离。尊者瞿昙，实有如是美名、称誉：‘彼世尊是应供者、正觉者、明行足者、善逝者、世间解、无上士、调御丈夫者、天人师、佛、世尊。’彼世尊自证知、作证已，而向含括天界、魔界、梵天界，及此世界之人天、沙门、婆罗门宣示。世尊说初善、中善、后亦善，文义具足之法，教示完全圆满，清净之梵行。能奉见如是之应供者，是甚幸！”
二
    拘萨罗国及摩揭陀国之婆罗门等，诣大林之重阁讲堂。其时，尊者那耆多，为世尊之侍者，彼等诣尊者那耆多之处，诣已，言尊者那耆多曰：“尊者那耆多，今世尊瞿昙在何处耶？我等欲奉见世尊。”
    “友！今非奉见世尊之时，今世尊往自室宴坐。”
    彼婆罗门等，退坐一面，并言：“奉见世尊已，我等［始］离去。”
三
    ［时，］离车人之奥他达，亦与众多之离车人，诣大林之重阁讲堂，诣已，向尊者那耆多，问讯立于一面曰：
    “尊者那耆多！应供者正觉者，今在何处耶？我等欲来奉见世尊。”
    “摩诃梨1！今非奉见世尊之时，今世尊在自室宴坐。”
    彼离车人奥他达，亦退坐一面，并言：“奉见世尊已，我等［始］离去。”
四
    其时，沙弥尸哈（狮子），诣尊者那耆多之处，诣已，向尊者那耆多问讯立于一面曰：
    “尊者迦叶2！拘萨罗国及摩揭陀国之众多婆罗门，来诣奉见世尊；离车人奥他达亦与众多之离车人，来诣奉见世尊。善哉！尊者迦叶，愿此等诸众，得见世尊耶？”
    “然，尸哈！汝自己，请往告世尊。”
    沙弥尸哈，答尊者那耆多曰：“尊者，唯然。”而诣世尊之处，问讯世尊，立于一面曰：
    “世尊！拘萨罗国及摩揭陀国之众多婆罗门，今来奉见世尊；离车人奥他达亦与众多之离车人，来奉见世尊。善哉！愿此等诸众得见世尊。”
    “尸哈！然则，汝设座于静室［前］之阴凉处。”
    沙弥尸哈应诺世尊曰：“唯然，世尊。”则设座于静室［前］之阴凉处。世尊出静室，着坐于静室前阴凉处所设之座。
五
    时，拘萨罗国及摩揭陀国之婆罗门等，诣世尊之处。诣已，共相问讯，交谈感铭之语后，坐于一面。离车人奥他达亦与众多之离车人，诣世尊之处。诣已，共相问讯，交谈感铭之语后，坐于一面。
    坐于一面之离车人奥他达白世尊曰：
    “世尊！数日前，离车人之须那迦陀（善宿），诣我之处而如是曰：‘摩诃梨！我依住世尊之处，不久，经三年，我已见种种令人可爱、愉快及导致贪欲之诸天景象；然，尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。’世尊！须那迦陀离车子，不闻如是之诸天音声──可爱、具欲、导致贪染──实为存在、或不存在耶？”
    “摩诃梨！须那迦陀离车子，所不闻如是诸天音声──可爱、具欲、导致贪染──实为存在而非无。”
六
    “世尊！以何故，须那迦陀离车子，尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音──实存在而非无耶？”
    “摩诃梨！于此，有比丘向东方，一向修习三摩地，求见种种令人可爱、愉快及导致贪欲之诸天景象──然而不求闻到任何令人可爱、愉快及导致贪欲之诸天声音。因彼比丘，已于东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象──并不求任何令人可爱、愉快及导致贪欲之诸天声音──而尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，已如是向东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求种种令人可爱、愉快及导致贪欲之诸天声音。
七
    复次，摩诃梨！已向南方……乃至……于西方……乃至……于北方……乃至……向上下四维，一向修三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求种种令人可爱、愉快及导致贪欲之诸天声音。因彼比丘，已向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象，而不求任何令人可爱、愉快及导致贪欲之诸天声音；向上下四维，彼已见种种令人可爱、愉快及导致贪欲之诸天景象，而尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，已如是向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求任何令人可爱、愉快及导致贪欲之诸天声音也。
八
    摩诃梨！于此，有比丘向东方，一向修习三摩地，求任何令人可爱、愉快及导致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象；彼比丘向东方，一向修三摩地，已求任何令人可爱、愉快及导致贪欲之诸天声音，而不求种种令人可爱、愉快及导致贪欲之诸天景象；彼［比丘］于东方，已闻种种令人可爱、愉快及导致贪欲之诸天声音，而不见种种令人可爱、愉快及导致贪欲之诸天景象。何以故？摩诃梨！因彼比丘向东方，一向修习三摩地，已如是求种种令人可爱、愉快及导致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象。
九
    复次，摩诃梨！有比丘向南方……乃至……向西方……乃至……向北方……乃至……向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天声音，而不求见任何令人可爱、愉快及导致贪欲之诸天景象。［彼比丘］向上下四维，一向修习三摩地，已求种种令人可爱、愉快及导致贪欲之诸天声音，而不求见任何令人可爱、愉快及导致贪欲之诸天景象；因此，彼于上下四维，已闻种种令人可爱、愉快及导致贪欲之诸天声音，而不见任何令人可爱、愉快及导致贪欲之诸天景象。何以故？摩诃梨！因彼比丘，如是向上下四维，一向修习三摩地，已求种种令人可爱、愉快及导致贪欲之诸天声音；而不求任何种种令人可爱、愉快及导致贪欲之诸天景象。
一〇
    摩诃梨！于此，有比丘向东方，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音；因此，彼于东方已见种种令人可爱、愉快及导致贪欲之诸天景象，亦闻种种令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘如是向东方，修习三摩地，已双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。
一一
    复次，摩诃梨！有比丘向南方……乃至……向西方……乃至……向北方……乃至……向上下四维，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。由彼比丘向上下四维、修习三摩地，已双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求任何令人可爱、愉快及导致贪欲之诸天声音；因此，彼于上下四维，已见种种令人可爱、愉快及导致贪欲之诸天景象，亦已闻种种令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，如是向上下四维，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。”
    “摩诃梨！此非无，是善宿不得闻有天声音之理由也。”
一二
    “世尊！诸比丘为自作证此等三摩地之修习，而于世尊之处，修习梵行耶？”
    “摩诃梨！诸比丘于我处修习梵行，非为自作证此等三摩地之修习。摩诃梨！实有比此更殊胜之诸法，为实证此殊胜之诸法，诸比丘于我处修习梵行。”
一三
    “世尊！此等是如何之法耶？”
    “摩诃梨！于此，比丘为遍断三结，入于预流，其性不堕，必定趣证三菩提。摩诃梨！诸比丘为实证此殊胜之诸法，于我处修习梵行。
    摩诃梨！又有比丘遍断三结，而稀薄贪欲、嗔恚、愚痴，入于一来果，唯一次来此世界［欲］，作苦恼之终尽。摩诃梨！诸比丘！为实证此等殊胜之诸法，于我处修习梵行。
    摩诃梨！又有比丘遍断五下分结，成为化生者，于其般涅槃，为不还来此世界。诸比丘为实证此等殊胜之诸法，于我处修习梵行。
    摩诃梨！又有比丘遍尽诸漏，于现身自证知，作证无漏解脱、慧解脱，成就而住。摩诃梨！诸比丘为实证此等殊胜之诸法，于我处修习梵行。
    摩诃梨！此等之诸法（四圣果）为殊胜之法，诸比丘为实证此等之诸法，于我处修习梵行。”
一四
    “世尊！然，为实证此等之诸法，有道、道迹耶？”
    “摩诃梨！为实证此等之诸法，实有其道、道迹。”
    “世尊！何者是其道、道迹耶？”
    “此八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定是。摩诃梨！为证此等之诸法，此是道、道迹。
一五
    摩诃梨！我住憍赏弥之瞿师罗园，其时，普行者满提左与持木钵之弟子阇利耶，诣至我处，问讯而立一面，作如是言：
    ‘友！尊瞿昙！其命与身，是一或是异耶？’［我答曰：］‘然者，谛听，善思念之，我当说。’彼等二出家者答：‘友！唯然，’我如是曰:
一六
    ‘友！如来出现于世，是应供者、正觉者……乃至……［如沙门果经四〇──六三节之广说，］友！比丘如是令戒具足也。……［如沙门果经六四──七五节之广说，］……乃至……具足初禅而住。友！如是知、如是见之比丘，云：‘命与身是一、或是异’者，当为相应耶？’‘友！不相应3也。’‘友！我亦如是知、如是见，不言：‘命与身是一、或是异。’
一七
    ‘……乃至……第二禅……乃至……第三禅……乃至……第四禅而住，［如沙门果经七七──八一节。］友！如是知、如是见之比丘，云：“命与身是一、或是异。’当为相应耶？
    ‘友！此说为不相应。’‘友！我如是知、如是见，不言：‘命与身是一、或是异。’
一八
    ‘……乃至……［如沙门果经八三──九六节之广说，］彼心倾注于智见。如是知、如是见之比丘，云：‘命与身是一、或是异。’当为相应耶？”
    ‘友！此说，为不相应。’‘友！我如是知、如是见，不言：‘命与身是一、或是异。’
一九
    ‘……乃至……［如沙门果经九七节之广说，］更证知不再来此生。如是知、如是见之比丘，云：‘命与身是一、或是异，’当为相应耶？’‘友！如是知、如是见之比丘，其说为不相应4。”
    ‘友！我如是知、如是见，不言：‘命与身是一、或是异。’”
    世尊如是说已。离车子奥他达，欢喜世尊之所说。

注：
1 奥他达（兔唇）亦称摩诃梨。摩诃梨是姓，兔唇是其名之通称。
2 称迦叶，是那耆多的姓。
3 原本之文面为「此语是相应。」於觉音注 kallaṁ 解作 yuttaṁ 闻为相应，但一面促其答为不相应，彼等以答为相应以知道其次，我如是知、如是见，不言：同、异，以示更高之境界为不相应（Sumaṅgalavilāsinī P. 216锡兰版），如右之关系，故此问答之处，感觉少有出入，而以暹罗本，此处加入 na 读之，这样较善通其义，故从暹罗本译之。
4 原本至此始插入 na。


7.阇利经

《长部·7.阇利经》

    汉译亦没有相当于本经的。其内容于经之首尾，插入与摩诃梨经不同之数句以外，完全与摩诃梨经之一五──一九相同。所以从此部份省略之。

        七 阇利经
一
    如是我闻。一时，世尊住憍赏弥之瞿师罗园。其时，普行者满提左与持木钵之弟子阇利，诣往世尊之处。诣已，共相问候致意，退立一面，如是言：
    “友！尊瞿昙！命与身是一、或是异耶？”
    “然者，友！谛听，善思念之，我当说。”
    彼二出家者，应诺世尊曰：“友！唯然。”
二~五
    “友！如来出现于世，［如来是］应供者、正觉者……乃至……友！我如是知、如是见，不言：‘命与身是一、或是异。’”［同摩诃梨经一六~一九节，故略之。］
    世尊如是说已。彼等二出家者，欢喜世尊之所说。


8.迦叶师子吼经

《长部·8.迦叶师子吼经》

    本经相当于汉译长阿含卷第二五之裸形梵志经（大正藏一）。最初列举种种苦行，虽然修此者，称为沙门或婆罗门，但真正的沙门婆罗门，是得戒具足、心具足、慧具足者，于此意义上，佛是比谁都优胜，又述外道出身者，要来出家受戒，须四个月之观察期间。
    本经虽说苦行决非证道之方便，但详细地举出苦行之种类是应注意。

        八 迦叶师子吼经
一
    如是我闻。一时，世尊住委若国之康那揭陀罗（金槃）鹿野林。尔时，裸行外道迦叶，诣世尊之处。诣已，与世尊共相问候致意，交谈忆念之语后，立于一面。立于一面之裸行外道迦叶言世尊曰：
二
    “尊瞿昙！我闻：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之苦行者。’尊瞿昙！彼等如是言：‘沙门瞿昙，呵责一切苦行者，绝对非难、骂詈一切弊秽生活之苦行者’，彼等确实述尊者瞿昙之说1，而非以不实诽谤世尊瞿昙耶？又同任何人之主张之大小言论，不至非难耶？［所以如是问，］我等实不愿诽谤尊者瞿昙也。’
三
    “迦叶！如是言：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之苦行者’，彼等实非述我之所说。又彼等以虚假之伪言诽谤我也。迦叶！于此，我以清净超人之天眼，见……乃至……或弊秽生活之苦行者，身坏命终之后，生于恶生、恶趣、堕处、地狱。迦叶！我更以清净超人之天眼，见……乃至……或弊秽生活之苦行者，身坏命终之后，生于善趣、天界。迦叶！于此，我以清净超人之天眼，见……乃至……或少苦住之苦行者，身坏命终后，生于恶生、恶趣、堕处、地狱。迦叶！我更以超人之天眼，见……乃至……或少苦住之苦行者，身坏命终后，生于善趣、天界。迦叶！如是，如来如实知此等苦行者，来、去、死殁、又出生，我何以呵责一切苦行者，绝对非难、骂詈一切弊秽生活之苦行者耶？
四
    迦叶！或有沙门、婆罗门，聪明、博学，善于论争，游行［各处］，如细心之［弓术］射串毛发，谓以智慧，摧破诸见。彼等与我，或某分一致，某分不一致。或有彼等称‘是’者，我亦称‘是’；或有彼等称‘非’者，我亦称‘非’。或有彼等称‘是”者，我称为‘非’：或有彼等称‘非’者，我称为‘是’。或有我称‘是’者，他者亦称为‘是’；或有我称‘非’者；他者亦称为‘非’。或有我称‘是’者，他者称为‘非’；或有我称‘非’者，他者称为‘是’。
五
    我去对彼等如是言：‘友！凡我等不一致之处，则放置［不言］，凡于一致之处，于此智者，由师对师，由教团对教团，应各自审问、究明、合议：此等法于诸贤为不善者，应言为不善；为有罪者，应言为有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽；于此［沙门、婆罗门］之师中，谁能完全舍离此等［恶］法耶？是沙门瞿昙或是其他尊贵教派之师耶？’
六
    复次，迦叶，有是处，有智者，各自审问、议论，如次曰：‘凡此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于［此沙门、婆罗门］之师中，是沙门瞿昙，比其他尊贵教派之师，更完全舍离此等［恶］法也？’迦叶！我实于此各自审问、究明、合议之中，为多数之智者所称赞。
七
    复次，迦叶！凡智者于此，由师对师，由教团对教团，可各自审问、究明、合议：‘此等法于诸贤善者，应言善；非善者，应言非善：应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，谁能获得完全此等［善］法耶？是沙门瞿昙，或其他尊贵教派之师耶？’
八
    复次，迦叶！凡有是处，智者审问、究明、合议，如次曰：‘此等法于诸贤善者，应言善，非善者，应言非善；应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，是沙门瞿昙，比其他尊贵教派之师，获得更完全此等［善］法’。迦叶！我实于此各自审问、究明、合议之中，为多数之智者所称赞。
九
    复次，迦叶！诸智者，由师对师，或由教团对教团，可各自审问、究明、合议：‘凡此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，谁能完全舍离此等［恶法耶？是瞿昙之弟子众，或其他尊贵教派之弟子众耶？’
一〇
    复次，迦叶！凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法于诸贤不善者，应言于诸贤不善；有罪者，应有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，是沙门瞿昙弟子众，比其他尊贵教团师之弟子众，更能完全舍离此等［恶］法。’迦叶！我等实于此各自审问、究明、合议之中，为多数智者所称赞。
一一
    迦叶！凡智者于此，由师对师，或由教团对教团，可各自审问、究明、合议：“此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，谁能完全获得此等［善］法耶？是沙门瞿昙之弟子众，或其他尊贵教团师之弟子众耶？’
一二
    复次，迦叶！凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法于诸贤善者，应言善；非善者，应言非善；应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，是沙门瞿昙之弟子众，比其他尊贵教团师之弟子众，获得更完全此等［善］法。’迦叶！我等于此各自审问、究明、合议之中，为多数之智者所称赞。
一三
    迦叶！有道、有道迹。能登此者，实如是知、如是见：‘沙门瞿昙是说适时语、真实语、有义语、合法语、适律语者。’又迦叶！能登何道、何道迹者，实如是知、如是见：‘沙门瞿昙是说适时语、真实语、有义语、合法语、适律语者’耶？是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正念、正定。迦叶！此实道、道迹也。登此［道、道迹］者，实如是知、如是见：‘沙门瞿昙，是说适时语、真实语、有义语、合法语、适律语者。’”
一四
    如是说时，裸形迦叶白世尊曰：
    “友瞿昙！如下之种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：离服裸形、无礼仪［法］、舔食后之手［指］、［施主为与食］恳请挨近、恳请少待皆不受［施］食，持来、持请、招待亦拒之不受，不从瓶、或皿直接受食，置于阈内、于杖之间、于杵之间［皆］不领受，两人食时，［于其一人与］者不受，从怀孕女、授乳妇、于男人处之女皆不受，［饥馑时之］2集食时不受，挨近不受，有蝇群集不受，不食鱼，不食肉，不饮谷酒、果酒、粥酒，唯受一家、一吃食，唯受二家、二吃食，及受七家、七吃食，依一施物、依二施物、［乃至］依七施物而过活，或一日一食，或二日一食，［乃至］七日一食，如是至半月一食，于一定间隔，从事食、饮之修行。
    友瞿昙！实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：［修行］食生菜、食稷、食生米、食达都罗米、食鲜苔、食糠、食饭汁、食胡麻粉、食草、食牛粪、食森林之树根、果实、自落之果实而过活。
    友瞿昙！实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：或着纯麻纱衣、或着半麻纱衣、或冢间衣、或着粪衣、或着提利达树皮衣、或着黑羚羊皮、或着黑羚羊皮织之衣、或着吉祥草衣、或着树皮衣、或着木片衣、或人发所织衣、或马毛所织衣、或枭羽所织衣；或为拔须发行者，即实践拔须、发；或为常立行者，即拒绝床座；或为常蹲行者，即实行蹲踞；或为卧荆棘行者，即实行卧荆棘林；或为卧板床行者；或卧露地行者；或为常卧一侧行者；或为尘垢衣者；或为露地住者；或为随意住者；或为食腐物者，即实践食腐物；或为不饮水者，即实践不饮水；或实践一日三浴而住。”
一五
    “迦叶！若人离服裸形，无礼仪［法］，舔食后之手［指］……及至……至半月一食，以一定间隔，从事食、饮之修行。然彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！而彼比丘修无恚心、无害心、慈悲心，于现世灭尽诸漏，自证知、自证已而住时，于无漏之心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！又有人或食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活。然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏之心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！又有人或着麻纱衣、或着半麻纱衣……乃至……或实践一日三浴而住。然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”
一六
    如是说时，裸形迦叶白世尊曰：
    “尊瞿昙！是难行沙门法，是难行婆罗门法:”
    “迦叶！然：‘是难行沙门法，是难行婆罗门法’者是世间一般所言。迦叶！若唯为离衣裸形、无礼仪［法］、舔食后之手［指］……乃至……半月一食者，以一定间隔，从事饮、食之修行。迦叶！唯如此程度［琐细］，及为种种之苦行故，此沙门法、婆罗门法甚是难行，而言：‘是难行沙门法、难行婆罗门法’者，是不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘然，我亦能离服裸行、无礼仪［法］、舔食后之手［指］……乃至……半月一食、于一定间隔，从事饮、食之修行。’迦叶！除此程度及如是种种苦行之外，故此沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为适当。迦叶！实彼比丘，修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！若有人唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活。迦叶！唯如此程度及为种种之苦行故，此沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，是不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘然，我亦能食生菜、食稷、食生米……乃至……食森林之树根、果食、自落之果实而过活。迦叶！实除此程度、及为种种苦行外，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。’迦叶！若唯着麻纱衣，或着半麻纱衣……乃至……或实践一日三浴而过活。迦叶！唯此程度及为种种苦行，故沙门法、婆罗门法甚是难行，而言：“是难行之沙门法，是难行之婆罗门法”者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如是之行］动：‘我亦能着麻纱衣、着半麻纱衣……乃至……实践一日三浴而过活。’迦叶！实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法、是难行之婆罗门法’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”
一七
    如是说时，裸形迦叶白世尊曰：
    “尊瞿昙！沙门法是难知、婆罗门法是难知也。”
    “迦叶！此‘沙门法是难知、婆罗门法是难知’者，于世间一般所言。然，迦叶！唯离服裸形、无礼仪［法］、舔食后之手［指］……乃至……半月一食者，于一定间隔，从事饮、食之修行。迦叶！若唯此程度及为种种之苦行，故沙门法、婆罗门法甚是难知，而言：‘此沙门法是难知、婆罗门法是难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘我亦能离服裸行、无礼仪［法］、舔食后之手［指］……乃至……半月一食，于一定间隔，从事饮、食之修行。’迦叶！实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法难知’者，为适当。迦叶！实彼比丘，修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。
    迦叶！又唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活，迦叶！如此程度及为种种苦行，故沙门法、婆罗门法甚是难知，而言：“此沙门法难知、婆罗门法难知”者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次行］动：‘我亦能食生菜、食稷、食生米……乃至……食森林之树根、果食、自落下之果实而过活。迦叶！实除此程度、及为种种苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法是难知、婆罗门法是难知’者，为适当。迦叶！实彼比丘修无恚、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。’迦叶！又唯着麻纱衣、着半麻纱衣……乃至……或实践一日三浴而住，迦叶！若唯如此程度及为种种之苦行。故沙门法、婆罗门法甚是难知，而言：‘此沙门法是难知、婆罗门法是难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如是之行］动：‘我亦能着麻纱衣、着半麻纱衣……乃至……实践一日三浴而住。’迦叶！实除此程度及为种种之苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法是难知、婆罗门法是难知’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”
一八
    如是说时，裸形迦叶白世尊曰：
    “尊瞿昙！然，其戒具足、心具足、慧具足者何耶？”
    “迦叶！今如来出现于世，阿罗汉、正等觉者……乃至……［如沙门果经第四〇──四二节之广说。］见［微量之罪过］而怖畏，受持学处而学习。具足清净之身业、语业者，以过清净之生活，守护诸根门而戒具足者，则具足成就正念、正知。
    迦叶！何为比丘戒具足耶？迦叶！于此，比丘舍离杀生、远避杀生、离杖、舍刀、有羞耻、具慈悲心、怜愍利益一切生类而住。又，此乃比丘戒具足［之一］……乃至……［如沙门果经四三──六二之广说］。有某沙门、婆罗门之诸尊者，受食信施而以横明谋求邪命之过活。犹如：祈愿、还愿……乃至……与根药、草药、泻药等；远离如是徒劳无益、横明邪命之过活。此乃比丘戒具足［之一］。
    迦叶！于此，如是戒具足之比丘，由于戒之防护，故于何处，皆不见怖畏。迦叶！犹如灌顶即位，降伏仇敌之刹帝利王，于何处皆不见怖畏。如是，迦叶！戒具足之比丘，由戒之防护故，于何处皆不见怖畏。此为具足圣戒蕴，彼内心感受无垢清净之安乐。迦叶！如是为比丘戒具足也。［同经六三之广说］。
一九
    迦叶！又，比丘如何防护诸根门耶？迦叶！于此，有比丘眼见［色］境时，不执［总］相亦不执别相……乃至……［沙门果经六四──七六节］以防护意根，达至意根之防护。彼以此圣诸根防护具足，于内心感受无垢清净之安乐。迦叶！如是为比丘防护诸根门也……乃至……于自观察以舍断五盖而生欢喜；欢喜者则生欢悦；怀欢悦者则身轻安；身轻安者则觉受乐，有乐者心则入三昧。彼舍去诸欲、不善法，有寻有伺，由离之生喜、乐，具足初禅而住。彼实由离生喜、乐，等持周遍、盈溢充满其全身，由离生喜、乐，是无不透彻。如是，迦叶！犹如熟练之助浴者、助浴者弟子，撒洗粉于铜皿，注水搅混，润湿洗粉，浸湿内外周遍而不渗出。迦叶！如是由离生喜、乐，等持周遍，盈溢充满其全身，由离生喜、乐，是无不透彻。此为比丘心具足［之一］。
    迦叶！更于无寻无伺，由定生喜、乐，具足第二禅……乃至……第三禅……乃至……第四禅而住。……乃至……此为比丘心具足［之一］。迦叶！此为心具足也。［如沙门果经第七七──八二节之广说。］
二〇
    彼如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常活动，而且在安住不动之状态时，比丘之心，倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之识与此相关连，依此而存在。’［如沙门果经第八三节之广说。］迦叶！犹如琉璃宝珠，美丽而玉质优异，为八面之［结晶］体，善磨精制而光耀，清净无浊，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等之［质色］。迦叶！如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常活动，而且在安住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又，我之识与此相关连，依此而存在。’此是比丘慧具足［之一］证知……乃至……更不再生。此为比丘慧具足［之一］。迦叶！此是其慧具足也。［同经八四──九八节之广说］。
    迦叶！从此戒具足、心具足、慧具足之其他，无更高、妙之戒具足、心具足、慧具足也。
二一
    迦叶！某沙门、婆罗门有诸戒说；彼等以种种方便赞叹戒。迦叶！然，唯关于最殊胜之圣戒，我未曾见有与我相等者，何况能比我殊胜耶？故我之增上戒而言，实最殊胜。
    迦叶！某沙门、婆罗门有诸苦行厌离说；彼等以种种方便赞叹此苦行厌离。然，迦叶！唯有关此苦行厌离，我未曾见有与我相等者，何况能比我更殊胜耶？故我之增上厌离而言，实最殊胜。
    迦叶！某沙门、婆罗门有诸慧说；彼等以种种方便赞叹慧。迦叶！然，唯有关于最高之圣慧，我未曾见有与我相等者，何况能比我更殊胜耶？故我之增上慧而言，实最殊胜。
    迦叶！某沙门、婆罗门有诸解脱说；彼等以种种方便赞叹解脱。迦叶！唯有关于最高之圣解脱，我未曾见有与我相等者，何况能比我殊胜耶？故我之增上解脱而言，实最殊胜。
二二
    迦叶！其他之普行者，可有如是言：‘沙门瞿昙实为师子吼，但于空处而不于大众中吼之。’对彼等如是答言：‘勿如是言。沙门瞿昙作师子吼者，于大众中亦然。’迦叶！应如是回答彼等。
    迦叶！其他之普行者，可有如是言：‘沙门瞿昙，作师子吼，于大众中亦然，但彼非无所畏。’……乃至……‘……为无所畏。’……乃至……‘……然，其实诸人不向彼询问。’……‘……［迦叶！应如是答：］……‘……诸人向彼询问。’……乃至……‘然，其实被询问者，不能答所询问。’［迦叶！应如是答：］……“……被询问者，能答彼等之询问。’……乃至……‘……然，其实彼之回答，不能使问者心满足。’［迦叶！应如是答：］‘……询问之解答，能使问者心满足。’……乃至……‘然，其实彼等不认为倾听此解答。’［迦叶！应如是答：］‘……彼等认为倾听此解。’……乃至……‘……然，彼等闻而不净信。［迦叶！应如是答。］……‘……彼等闻而净信。’……乃至……‘……然，彼等已净信而不现净信之面貌。［迦叶！应如是答：］……‘……彼等已净信亦现净信之面貌。’……乃至……‘……然，彼等不如实而行。’［迦叶！应如是答：］……‘……彼等如实而行。’……乃至……‘……然，彼等如实行而不成就。’［迦叶！应如是答：］……‘……彼等如实行而成就。’彼等应对彼等曰：‘实勿如是言！’迦叶！对彼如是曰：沙门瞿昙作师子吼也，于大众中亦然，为无所畏，人询问彼，答其所问，能使问者心满足，认为诸人皆倾听，闻而净信，净信现面貌，如实而行，行而成就。’
二三
    迦叶！一时，我于王舍城灵鹫山，某处有苦行梵志名尼俱陀，来问我关于遁世［之事］。我答［彼］问遁世［之事，］我答时，彼甚欢喜。”
    ［迦叶曰：］“尊师！谁闻世尊之法不甚欢喜乎！尊师！我闻世尊之法亦甚欢喜。伟哉！尊师！伟哉！尊师！犹如扶起倒者，显露盖覆者，于迷者指示道，于黑暗处，持来灯火，使有眼者见诸色。正如是由世尊，以种种方便宣示法。尊师！我于此归依世尊，归依法及僧伽。尊师！愿容许我于世尊之处出家，得受具足戒。”
二四
    “迦叶！凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个月后，若诸比丘同意，彼等则令此者出家成为比丘。虽是如此，我为观其个性之差异而定。”
    “尊师！凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个月后，若诸比丘同意，彼等则令出家受具戒者，我当别住四月。经四月后，诸比丘同意者，彼等应许我出家受具戒为比丘。”裸形迦叶，实于世尊之处出家受具戒。受具戒不久之间，长老迦叶，远离、不放逸，诚心、精勤而住，不久，良家之子出家而过无家之生活，成就无上梵行，于现世自证知，自证知已，自知：“生已尽、梵行已立、所作已办、更不再生。”如是，长老迦叶成为阿罗汉。

注：
1 「述尊者瞿昙之所说」日译为「如法于法」，原语为 dhammassa anudhammaṁ，北传译为「法成就」。
2 原语 saṁkitti 北传无相当之句，又有 Neumann, Konow, Rhys Davids, O. Franke 等各异见。今译为「饥馑时之」集食。


9.布咤婆楼经

《长部·9.布咤婆楼经》

    本经相当于汉译长阿含卷第二八之布吒婆楼经（大正藏一）。其内容为二分之说法：于第一分，主要是想为中心，而其生灭一多、想与智、想与我为问题；于第二分，宣示我得即我之正解决，两分之终与始，有加上佛所说法之决定记与不决定记。若依照此经，想是有因有缘，依学习而有其生灭，以此之生灭说及想灭智定。其次进入想与我的关系。
    于外道甚难了解此二者之关系，暗示劝入佛道，更有关当时之问题的世界之常无常、有限无限，命与身之同异，如来之死后等事，于解脱无关系而为不决定记；折伏外道之我的常乐说，宣示我得及依灭的功德，以明一切皆有因有缘的。

        九 布吒婆楼经
一1
    如是我闻。一时，世尊住舍卫城祇树给孤独园。尔时，布吒婆楼普行外道，与三百普行外道众俱，住于末梨园，镇头迦树所围绕之大讲堂教义论究所。
二
    时，世尊，晨早着下衣、持衣、钵，往舍卫城行乞。然，其时，世尊思惟：“往舍卫城行乞，时尚过早，如是即往访布吒婆楼所住末梨园中镇头迦树围绕之大讲堂教义论究所。”
三
    时，布吒婆楼普行外道，与诸大普行众共坐，而大声喧哗议论种种无益之横明［论］，如：王论、盗论、大臣论、军队论、怖畏论、战论、饮论、衣服论、寝床论、鬘论、香论、亲论、乘论、乡镇论、村里论、都市论、田舍论、妇人论、勇士论、街巷论、井边论、亡灵论、其他杂论、水陆［世界］起源论及如是有、无论等。
四
    尔时，布吒婆楼普行外道，遥见世尊从远方来，见已，令其大众宁静：“诸士！宁静勿出声。彼沙门瞿昙来，彼尊者爱宁静，彼亦宁静之赞叹者。盖，若彼见我等为宁静之众，会认为有来访之价值。”如是言时，彼等普行外道默然宁静。
五
    如是世尊，往布吒婆楼之处，布吒婆楼言世尊曰：“善来世尊！我等欢迎世尊。世尊！世尊久违以来访我等之处。世尊！请坐，此座为世尊所设。”世尊坐于所设之座，布吒婆楼，取一低座，坐于一面，世尊如是对坐于一面之布吒婆楼曰：“布吒婆楼！今汝等为何论讲而集会于此，又汝等之论议，为何而停止耶？”
六
    如是言时，布吒婆楼答世尊曰：
    “世尊！我等为某论讲集会此处，其论讲是［暂时］搁置。我等之议论，世尊！后将易闻斯论。世尊！几日前，种种外道之沙门、婆罗门，会集于议论堂时，生起灭尽增上想之论议：‘如何是增上想之灭尽？’时，有一类人如是言：‘人人之想，是无因无缘而生、灭。于生时即有想，灭时为无想。’一类人如是说明增上想之灭尽。
    对彼，有人如是言：‘如是［说］。实不然。友！想是有来、有去之人我。来即有想，去即无想。’一类人如是说明增上想之灭尽。
    对彼，更有人言：‘如是［说］，实不然。有大神通、大威力之沙门、婆罗门，彼等输入、移出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想之灭尽。
    对彼，更有人言：‘如是［说］，实不然。有大神力、大威力之天神，输入、移出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想之灭尽。
    世尊！尔时，我对世尊起如是念：‘世尊确实，善逝确实对此法之精通者。’世尊确实熟知增上想之灭尽者，然，世尊！如何是增上想之灭尽？”
七
    “布吒婆楼！彼沙门、婆罗门言：‘人之想是无因无缘生、灭’者，由其最初即错误。所以者何，布吒婆楼！人想之生、灭，是有因有缘。一类人依学习而想生，一类人依学习而想灭。”
    “学习者何耶？”世尊曰：“布吒婆楼！今如来出现于世，应供、等正觉……乃至……具足清净之身业、语业，清净而生活；戒具足，守护诸根门，具足而圆满正念、正智。［参照沙门果经四〇~四二］。
    布吒婆楼！比丘如何是戒具足耶？布吒婆楼！于此，有比丘，舍杀生、离杀生，不用刀、杖，有羞耻之心，充满慈悲心，利益怜愍一切生物、有情而住。此为比丘戒具足之一分。……乃至……［同经四四──六二］又某沙门、婆罗门，受食信施而生活，例如：为祈愿、解愿……乃至……与树根、药及取离之，依如是无益徒劳之横明而过邪命生活。远离如是无任何利益徒劳之横明，此为比丘戒之一分。［参照同经四三──六二］
八
    布吒婆楼！比丘如是戒具足者，无论何处，由戒之护持故，皆不见怖畏。……乃至……具足此圣戒蕴者，彼之内心感受无垢清净之安乐。布吒婆楼！如是比丘是戒具足。［参照同经六三节。］
九
    布吒婆楼！比丘如何护持诸根门耶？布吒婆楼！于此有比丘，以眼见色时……［乃至］……彼具足护持［诸］根，内心感受无垢纯净之安乐。布吒婆楼！比丘如是护持诸根门……乃至……［参照同经六四──七四节］。
一〇
    彼等自己观察，舍离此等之五盖者，则生欢喜；生欢喜已，则生喜悦；意怀喜悦者，则身轻安；身轻安者，则感受乐；觉乐者，则心入三昧。彼去诸欲，离不善法，有寻有伺，由离生喜、乐，以达初禅而住。因此，灭最初之欲想，其时，由离生喜、乐，而微妙之真实想生。由此，其时之彼，由离生喜、乐。成为有微妙之真实想者。依如是学，一些想生；依如是学，一些想灭。此乃依于学习。”世尊曰：
一一
    “布吒婆楼！更有比丘，息灭寻伺，内心安静，得心一境性，无寻无伺，由定生喜、乐，达第二禅而住。其时，以前由离生喜、乐之微细真实想灭，同时，由定生喜、乐之微细真实想生。由此，其时之彼，由定生喜、乐，成为有微细之真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一二
    “复次，布吒婆楼！有比丘离喜，成为舍住，正念、正智，身感受乐，诸圣者，云：‘舍而有念之乐住者’，达第三禅而住。其时，先前由定生喜、乐之微细真实想灭，同时，于舍、乐之微细真实想生。由此，其时之彼，成为有舍、乐之微细真实想者。依如是学习，一些想生；依此学习，一些想灭，此乃依于学习。”世尊曰：
一三
    “复次，布吒婆楼！舍离乐，舍离苦，灭先前所感受之乐、忧，不苦不乐，成为舍念清净，达第四禅而住。其时，先前之舍、乐之微细真实想灭，同时，不苦不乐之微细真实想生。由此，其时之彼，成为不苦不乐之微细真实想者。依如是学习，一些想生，依如是学习，一些想灭。此乃依于学习。”世尊曰：
一四
    “复次，布吒婆楼！于此，有比丘超越一切色想，灭障碍想，不忆念异想故，唯：‘虚空是无边’，达于空无边处而住。其时，先前之色想灭；同时，空无边处乐之微细真实想生。由此，其时之彼，成为空无边处之微细真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一五
    “复次，布吒婆楼！于此，有比丘超越空无边处，唯：‘识是无边’，达于识无边处而住。其时，先前之空无边处之微细真实想灭；同时，识无边处之微细真实想生。由此，其时之彼，成为识无边处之微妙真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一六
    “复次，布吒婆楼！于此有比丘于一切方，超越识无边处，唯：‘无所有’，达于无所有处而住。其时，先前之识无边处之微妙真实想灭；同时，无所有处之真实想生。由此，其时之彼，成为无所有处之微妙真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：
一七
    “布吒婆楼！确实，比丘有达自己［独特］之想，彼则由其顺次，从先前而向后，以达想之顶点。彼立于想之顶点时，谓：‘思虑于我为恶，不思虑于我为善；若我作意、思虑者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。’因此，彼不思虑，又不作意。由不思虑、不作意，彼［诸］想灭，他想不生，彼达到灭尽［诸想］，布吒婆楼！于如是次第，灭尽增上想而达等至。
一八
    布吒婆楼！汝如何思惟耶？汝以前曾闻如是渐次灭尽增上想而达等至耶？”
    “否，世尊！我唯由世尊之所说而知之。即：‘布吒婆楼！确实，比丘有由至自己之想，彼则由其顺次，从先前而向后，次第以达想之顶点。彼立于想之顶点时，谓：‘思虑于我为恶，不思虑于我为善。若我思虑、作意者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。’因此，彼不思虑，又不作意。由不思虑、不作意，彼［诸］想灭，他想不生，彼达到灭尽［诸想］。布吒婆楼！于如是次第，灭尽增上想而达等至。’”
    “确实如是，布吒婆楼！”
一九
    “世尊！世尊所教［说］想之顶点是一，或所教［说］之顶点是多耶？”
    “布吒婆楼！我教［说］想之顶点是一，亦教［说］想之顶点是多。”
    “世尊！如是者，世尊如何教［说］想之顶点是一、亦教［说］是多耶？”
    “布吒婆楼！实如是、如是达（想之）灭，以示如是、如是想之顶点，布吒婆楼！如是我说示想之顶点是一、又想之顶点是多。”
二〇
    “世尊！最初想生，而后智生耶？最初智生，而后想生耶？或智与想，是非前非后生耶？”
    “布吒婆楼！虽是最初想生，而后智生，但由想之生，而实智之生。如是彼等自知：‘然，缘此而我智慧生。’布吒婆楼！依此理由，而知于最初想生，而后智生，由想之生起，而有智之生起。”
二一
    “世尊！想是人之我耶？或想与我是异耶？”
    “布吒婆楼！汝对于‘我’，如何思惟耶？”
    “世尊！我思惟粗现之我，是有形、依四大所成、抟食之所养。”
    “布吒婆楼！汝若真以为粗之我，是有形、依四大所成、抟食所养者，布吒婆楼！汝之想与我，实应异也。如依此差别［之理由］，实知想与我是异：布吒婆楼！此粗之我，是有形、依四大所成、抟食所养，尚且于此人，有一想起而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异。”
二二
    “世尊！我认为‘我’是意所成，具足大、小之支节、诸根之完具者。”
    “布吒婆楼！真认为汝之‘我’”是意所成、具足大、小之支节、诸根之完具者，布吒婆楼！汝之想与我，实应异也。布吒婆楼！依此差别［之理由］，应知想与我是异：布吒婆楼！此我是意所成、具足大、小支节、诸根之完具者，尚且于此人，有一想起而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异也。”
二三
    “世尊！我认为‘我’为无形，是想所成。”
    “布吒婆楼！若真认为汝之我是无形，为想所成者，布吒婆楼！汝之想与我，实应异也。布吒婆楼！依此差别［之理由］，实应知想与我是异：布吒婆楼！此我是为无形、是想所成，尚且于此人，有一想生而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异也。”
二四2
    “然，世尊，得令我知：‘人之我是想，或想与我为异”之义耶？’“布吒婆楼！汝是依他［教］之见、信忍、执持、研学、行持为旨，因此，汝欲知‘人之我与想是一、或想与我是异？’是甚困难！”
二五
    “世尊！若如依他［教］之见、信忍、执持、研学、行持为旨者，欲知‘人之我是想、或想与我是异？’甚为困难者。世尊！更［请问：］世界是常？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说此世界是常，而唯此是真实，其他是虚伪。”
    “然者，世尊！世界是无常？而唯此是真实，其他为虚伪？”
    “布吒婆楼！我不记说世界是无常，而唯此是真实，其他为虚伪。”
    “然者，世尊！世界为有边？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记此世界是有边，而唯此是真实，其他是虚伪。”
    “然者，世尊！世界是无边？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说世界是无边，而唯此是真实，其他为虚伪。”
二六
    “世尊！此命与身是一？而唯此是真实，其他为虚伪？”
    “布吒婆楼！我不记说命与身是一，而唯此是真实，其他是虚伪。”
    “然者，世尊！命与身是异？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说命与身是异，而唯此是真实，其他是虚伪。”
二七3
    “然者，世尊！如来4于死后存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后是存在，而唯此是真实，其他是虚伪。”
    “然者，世尊！如来于死后是不存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后是不存在，而唯此是真实，其他是虚伪。”
    “然者，世尊！如来于死后亦存在、亦不存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后亦存在、亦不存在，而唯此是真实，其他为虚伪。”
    “然者，世尊！如来于死后亦非存在、亦非不存在？而唯此是真实，其他是虚伪？”
    “布吒婆楼！我不记说如来于死后亦非存在、亦非不存在，而唯此是真实，其他是虚伪。”
二八
    “世尊！于此等何故不记说耶？”
    “布吒婆楼！此等不适合于义、不适合于法，而且非根本梵行，又不导于出离、离欲、止灭、寂静、证悟、正觉、涅槃也。是故我不记说也。”
二九
    “然者，世尊，世尊所记说者何耶？”
    “布吒婆楼！我所记说者，‘此是苦也。’布吒婆楼！我所记说者，‘此是苦之集。’布吒婆楼！我所记说者，‘此是苦之灭。’布吒婆楼！我所记说者，‘此是导苦灭之道。’”
三〇
    “然者，世尊！何故世尊记说耶？”
    “布吒婆楼！此，实是适义、适法，是根本梵行且导于出离、离欲、寂静、证悟、正觉、涅槃。是故，此，我记说也。”
    “实然，世尊！实然，善逝！而今正是世尊如尊意之时（乞食）。”
    于此，世尊从座起立而离去。
三一
    然，世尊离后不久，彼普行者等，以嘲笑、耻辱之言，骂詈布吒婆楼普行外道：
    “布吒婆楼，对沙门瞿昙之所说，竟然表示赞叹：‘实然，世尊！实然，善逝！’但我等认为沙门瞿昙对‘世界是常住’、‘世界是无常’、‘世界是有边’、‘世界是无边’、‘命与身是一’、‘命与身是异’、‘如来死后存在’、‘如来死后不存在’、‘如来死后亦存在、亦不存在’、‘如来死后亦非存在、亦非不存在’，无一法有确实之说示。”
    如是言已，布吒婆楼对彼等普行外道言：
    “诸士！我亦对沙门瞿昙‘世界是常住……乃至……如来死后亦非存在、亦非不存在’，认为无一法有确定之说示。但，沙门瞿昙是如实、真正、真知而立脚于法，以说适法之道。然而，沙门瞿昙如实、真正、真知而立脚于法，善说适法之道时，我对其善说法，如理知解，如何不予肯定乎！”
三二
    尔时，经二、三日后，象首舍利弗与布吒婆楼诣世尊之处，诣已，象首舍利弗敬礼世尊，坐于一面；布吒婆楼亦与世尊共相交换致意、感铭之语后，坐于一面。坐一面已，布吒婆楼，如是白世尊言：
    “世尊！世尊离去不久，彼等普行者，以嘲笑、耻辱之言，骂詈我曰：‘此布吒婆楼，对沙门瞿昙所说，竟然如是表赞叹：‘实然！世尊！实然！善逝！’但我等认为沙门瞿昙对‘世界是常住……［乃至］……如来死后亦非存在，亦非不存在’，认为无一法有确定之说示。如是言已，我答彼等普行者言：‘诸士！我亦认为沙门瞿昙，对“世界是常……乃至……如来死后亦非存在，亦非不存在”，无一法有确定之说示。但，沙门瞿昙，如实、真实、真知而立脚于法，以说适法之道。然而，沙门瞿昙如实、真实、真知而立脚于法，以善说适法之道时，我对其善说法，如理知解，如何不予肯定乎！’”
三三
    “布吒婆楼！彼等一切普行者，皆如盲目、无眼者，汝是其中唯一具眼之士。布吒婆楼！于此，有一向由我所记说之诸法，又一向由我所不记说之诸法。布吒婆楼！一向由我所不记说之法者何耶？谓如云：‘世界是常住？’布吒婆楼！此是由我所不记说之法。又，布吒婆楼！如云：‘世界是无常？’此是由我所不记说之法。布吒婆楼！如云：‘世界是有边……乃至……如来死后亦非存在，亦非不存在？’此是由我所不记说之法也。
    布吒婆楼！何故此等，是一向由我所不记说之法？布吒婆楼！此等亦不适义，亦不适法，非根本梵行，又此等亦非出离……乃至……亦非导至涅槃。是故此等，一向由我所不记说之法。
    布吒婆楼！然而何者，是一向我所记说之法耶？布吒婆楼:谓：‘此是苦也’，此是一向我所记说之法。布吒婆楼！ ‘此是苦之集’，此是一向我所记说之法。布吒婆楼！ ‘此是苦之灭’，此是一向我所记说之法。布吒婆楼！‘此是导苦灭之道’，此是一向我所记说之法。
    布吒婆楼！复何故此等，是一向我所记说之法？布吒婆楼！此等是适义、适法。又此等是根本梵行，又出离……［乃至］……导至涅槃也。是故此等，是一向我所记说也。
三四
    布吒婆楼！有一类之沙门、婆罗门，如是见、如是主张：‘我于死后，为一向安乐、无病。’如是，我访彼等，问曰：‘诸友！汝等如是主张、如是见，云：“我于死后，为一向安乐、无病。”是真实否？’我如是言时，彼等实然承认。我更问彼等曰：‘诸友！然者，汝等事实知、见世界一向安乐耶？’如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然者，汝等更知觉一夜或一日、半夜或半日，有一向安乐之我耶？’如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然者，汝等如是知此是道、道迹，为实现一向安乐之世界耶？’如是问时，彼等言：‘不然。’我又问彼等曰：“诸友！然者，汝等曾闻彼诸天神生一向安乐世界之说示音声──“诸尊！为实现一向安乐世界而行善业；诸尊！是正道行者，所以者何？诸尊！我等所行正道，如是生一向安乐之世界”耶？’如是问时，彼等言：‘不然。’布吒婆楼！汝意云何？彼等沙门、婆罗门之所说，是否真实耶？
三五5
    犹如有人如是言：‘我于此国，求、爱彼国中之第一美女。’而众人对彼言：‘然，友！汝于此国，求、爱彼国中之第一美女者，汝所谓国中之第一美女，汝当知是刹帝利女、婆罗门女、吠舍女、或首陀罗女焉？’如是言时，彼言：‘不也。’又有众对彼言：‘友！汝若求、爱彼国中之第一美女者，汝当知彼国中第一美女是如何名、如何姓耶？又彼女［身］是高、矮或中耶？皮肤是青黑、真黑、或黄金色耶？彼住村里、乡镇、或城市耶？’如是问时，彼言：‘不也。’又有诸人问彼曰：‘友！汝不知、不见，而汝求、爱其人耶？’如是问时，彼言：‘然也。’布吒婆楼！汝意云何？此人如是之所说，无不合于事实耶？”
    “世尊！此人如是之所说，确实不合于事实。”
三六
    “布吒婆楼！实如是沙门、婆罗门，虽如是说、如是见：‘我于死后，一向幸福、无病。’我往访彼等，问曰：‘诸友！汝等如是说、如是见，云我死后，一向幸福、而且无病。是真实否？’如是言时，彼等承认［曰：］‘然也。’我更问彼等曰：‘诸友！然者，汝等觉知、现见一向幸福之世界而住耶？’如是问时，彼等答：
    ‘不然。’我又如是问彼等曰：‘诸友！然者，汝等知觉一夜、或一日，半夜或半曰，一向幸福之我耶？’如是言时，彼等答：‘不然。’我又如是问彼等曰：‘诸友！然者，汝等了知，实现此一向幸福世界之道、道迹耶？’如是言时，彼等答：‘不然。’我更如是问彼等曰：‘诸友！然者，汝等曾闻天神说示一向幸福之音声──“诸尊！为实现一向之幸福世界，而行善业；是正道行者，所以者何？诸尊！我等所行正道，如是生一向幸福之世界”耶？’如是言时，彼等答：“不然。”布吒婆楼！汝意云何？彼等沙门、婆罗门如是之所说，无不合事实耶？”
    “世尊！彼等沙门、婆罗门之所说，不合于事实。”
三七
    “布吒婆楼！犹如于此有人，为登上高楼，于四大道作阶梯，［人］来问彼曰：‘然，友！汝为登上高楼，而作阶梯，汝确知其高楼是在东方、西方、北方或南方耶？［其高楼］是高、低或中耶？’如是言时，彼答：‘不然。’又问彼曰：‘友！然者，汝不知、见其高楼，汝则为登其楼而作阶梯耶？’如是言时，彼答：‘然也。’布吒婆楼！汝意云何？此人如是之所说，合于事实耶？”
    “世尊！彼人如是之所说，不合于事实。”
三八
    “如是，布吒婆楼！沙门、婆罗门如是见、如是说：‘我于死后，一向幸福、无病。’亦如……［乃至］……布吒婆楼！汝意云何？彼等沙门、婆罗门如是之所说，合于事实耶？”
    “世尊！彼等沙门、婆罗门如是之所说，不合事实。”
三九
    “布吒婆楼！有三种我得：粗之我得、意所成之我得、无形之我得。又，布吒婆楼！何者是粗之我得耶？谓：有形之［色身］，四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓：有形之［色身］，具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓：无形色之想所成者，此为无形之我得。
四〇
    布吒婆楼！我实为求断粗之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然，布吒婆楼！对此，汝或者作如是思惟：‘舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然而，亦尚住［有情］之苦中。’布吒婆楼！勿如是思惟。所以者何？舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住者，彼则得愉快、欢喜、轻安、正念、正智，得安乐而住也。
四一
    布吒婆楼！我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法，于现法，智慧圆满及其广大，至自证、通达而住。然，布吒婆楼！对此，汝或者作如是思惟：‘断离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住，亦尚住［有情］之苦中。’布吒婆楼！勿作如是思惟。所以者何？舍离杂染之诸法，增长清净之诸法，于现法，智慧圆满及其广大者，彼则得愉快、欢喜、轻安、正念、正智、得安乐而住也。
四二
    布吒婆楼！我实为求断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……得安乐而住也。
四三
    布吒婆楼！复若对我如是问：‘尊者！尊者如何为永断粗之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断粗之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’
四四
    布吒婆楼！又若如是问我曰：‘尊者！尊者如何为永断意所成之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’
四五
    复次，布吒婆楼！有如是问我曰：‘尊者！尊者如何为永断无形之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断无形之我得而说法……［乃至］……通达而住也。”布吒婆楼！汝意云何？如是，我之所说，合于事实耶？’“世尊！如是之所说，实合于事实。”
四六
    “布吒婆楼！恰如为登上高楼，于高楼之直下，建立一阶梯，有［人］问彼曰：‘友！汝为登上高楼而建造阶梯，汝知其高楼，在东方、西方、南方或北方耶？是高、低，或中耶？’如是问时，彼如是答言：‘友！如是为登上高楼，我在此高楼之直下，建立阶梯也。’布吒婆楼！汝意云何？此人之所说，合于事实耶？”
    “世尊！彼之所说，合于事实。”
四七
    “布吒婆楼！此亦如是。若有人问我：‘尊者！尊者如何为永断粗之我得而说法……乃至……复如何为永断意所成之我得而说法……乃至……复如何为永断无形之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’布吒婆楼！汝意如何？我如是之所说，合于事实耶？”
    “世尊！世尊如是之所说，合于事实。”
四八
    ［时］，象首舍利弗白世尊言：“世尊！若当粗之我得时，则此意所成之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此粗之我得是真实耶？世尊！若当意所成之我得时，则此粗之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此意所成之我得是真实耶？世尊！若当无形之我得时，则此粗之我得是虚妄，又意所成之我得亦是虚妄，正于是时，唯此无形之我得是真实耶？”
四九
    “象首！若当粗之我得时，决不称意所成之我得，亦不称无形之我得，唯称粗之我得也。象首！若当意所成之我得时，决不称粗之我得，亦不称无形之我得，唯称意所成之我得也。象首！若当无形之我得时，决不称粗之我得，亦不称意所成之我得，唯称无形之我得也。
    象首！若有人问汝言：‘过去世，汝存在，汝曾非不存在；未来世，汝应存在，汝当非不存在；于现在世，汝存在，汝当非不存在耶？’如是问时，象首！汝当如何答之耶？”
    “世尊！若有人如是问我：‘汝已于过去存在，汝曾非不存在；汝于未来世当存在，汝当非不存在；汝于现世存在，汝正非不存在耶？’世尊！如是问我时，我如次答：‘我于过去世存在，我曾非不存在；我于未来世存在，我当非不存在；我于现世存在，我正非不存在。’世尊！对如是问时，我为如是答。”
五〇
    “象首！若又有如是问汝：‘汝过去之我得曾存在时，则唯汝［过去］之我得是真实，未来之［我得］是虚妄，现在之［我得］亦虚妄耶？又，汝未来之我得当存在，则唯汝［未来］之我得是真实，过去之我得是虚妄，现在之我得亦虚妄耶？又，汝现在之我得正存在时，则唯汝［现在］之我得是真实，过去之我得是虚妄，未来之我得亦虚妄耶？’象首！如是问时，汝如何答耶？”
    “世尊！若如是问我：‘汝过去之我得曾存在时……［乃至］……汝现在之我得正存在时，唯汝［现在］之我得为真实，过去［之我得］是虚妄，未来［之我得］亦虚妄耶？’世尊！对如是问时，我则如是答：‘当我过去之我得曾存在时，则唯我［过去］之我得是真实，未来之［我得］是虚妄，又现在［之我得］亦是虚妄也。又，当我未来之我得当存在时，则唯［未来］之我得是真实，过去之［我得］是虚妄，现在之［我得］亦是虚妄也。又，当我现在之我得正存在时，则唯我［现在］之我得是真实，过去之我得是虚妄，未来之［我得］亦虚妄也。’［世尊！］对如是问，我当如是答。”
五一
    “象首！此亦如是，粗之我得存在时，决不称为意所成之我得，亦不称为无形之我得，唯称为粗之我得。象首！意所成之我得存在时……乃至……象首！无形之我得存在时，决不称粗之我得，亦不称意所成之我得，唯称无形之我得也。
五二
    象首！此恰如由牛而有牛乳，由乳而有酪，由酪而生酥，由生酥而有熟酥，由熟酥而醍醐味也。当有牛乳之时，决不称为酪，亦不称为生酥，亦不称熟酥，又不称为醍醐味，其时，唯称为牛乳也。若酪之时……乃至……若生酥之时……乃至……若醍醐味之时，决不称为牛乳，亦不称为酪，亦不称为生酥，亦不称为熟酥，其时，唯称为醍醐味也。
五三
    象首！此亦如是，粗之我得存在时……乃至……象首！意所成之我得存在时……乃至……象首！无形之我得存在时，实不称为粗之我得，亦不称为意所成之我得，唯称为无形之我得也。
    象首！此等乃世间之共称，世间之语辞，世间之名称，世间之记述法，世尊正当利用此等而不着也。”
五四
    世尊如是说时，布吒婆楼普行者曰：“伟哉！世尊！大哉！世尊！恰如扶起倒者，揭露覆盖者，于迷者指示其道，于闇中持明灯，使有眼者见诸物。世尊以种种方便，说示教法。世尊！我今归依佛陀、教法、比丘僧伽。请世尊摄受我，我从今日以后，至命终，归依为优婆塞。”
五五
    又象首舍利弗白世尊言：“伟哉！世尊！大哉！世尊！恰如扶起倒者，揭露覆盖者，于迷者指示其道，闇中持来明灯，使有眼者见诸物。世尊以种种方便，说示教法。世尊！我今归依佛陀世尊、教法、比丘僧伽。世尊！愿得于世尊面前出家、得受具戒。”
五六
    如是，象首于世尊之面前出家、受具戒。受具戒后，尊者象首舍利弗，则止住独处，不放逸、热心精勤而住，因此不久，良家之子舍家而出家，现在于最上梵行之究竟，自证、通达而住，自知：“生已尽、梵行已立、所作已办、不受后有。”确实尊者象首舍利弗，成为阿罗汉之一。

注：
1 本经一~五，请参照长部经典第二五经之一、二、三、四、七。本经一~六，请参照中部经典第十六经及第七七经，杂阿含卷三十五之第九七三经。
2 本经二四~二七请参照增支部经典第十集之九十五经，中部经典第六三经，中阿含箭喻经，同第七十二经，杂阿含卷第三十四之第九四二经，同卷三十四之九六二经。
3 本经二七~三〇请参照长部经典第二九经三〇~三三。
4 此时之如来是有情之义。
5 本经三五~三七请参照本卷三明经一九~二一。


10.须婆经

《长部·10.须婆经》

    汉译无相当本经的。其内容是阿难对须婆之问，世尊称赞劝导众人入住于法，举戒、定、慧之三学而说明。说须婆依此开示而归依。

        一〇 须婆经
    第一 诵品
一
    如是我闻。一时，长老阿难，于世尊般涅槃未久，住舍卫城祇树给孤独园。尔时，堵提耶子须婆，于某要事，住舍卫城。
二
    时，堵提耶子须婆，告其童子曰：“童子！汝诣沙门阿难之处。诣已，言‘堵提耶子须婆、致问长老阿难少病、少恼、起居轻利、［有］气力、安稳而住耶？’以我言致问沙门阿难、少病、少恼、起居轻利、［有］气力、安稳而住已，尚如次言：‘长老阿难，慈悲怜愍，请来堵提耶子须婆之住处，则甚幸也。’”
三
    彼童子应诺堵提耶子须婆曰：“唯然。”而诣长老阿难之处。诣已，问讯长老阿难，以交谈可感铭之语，坐于一面。坐于一面之彼童子，如是告长老阿难曰：
    “堵提耶子须婆，致问长老阿难，少病、少恼、起居轻利、［有］气力、安稳而住？如是言：‘长老阿难，慈悲怜愍，请来堵提耶子须婆之处，则甚幸也。’”
四
    如是言时，长老阿难，如是言彼童子曰：
    “童子，我今服用药石，而不适宜。然，明日依适宜之机会则往之。”
    其时，彼童子则起座，诣堵提耶子须婆之处，诣已，如是言堵提耶子须婆曰：
    “我等以卿之言，告彼沙门阿难：‘堵提耶子须婆，致问长老阿难，少病、少恼、起居轻利、（有）气力、安稳而住？尚如次言：“长老阿难，慈悲怜愍，请来堵提耶子须婆之处，则甚幸也。”’如是言时，沙门阿难，如是告我曰：‘童子！我今服用药石，而不适宜。然，明日依适宜之机会则往之。’如是，明日彼长老阿难，以见其宜，则来访。”
五
    时，长老阿难，其夜过后，于午前着衣持钵，以制多迦比丘为随行沙门，而往堵提耶子须婆之住处，至已，坐于所设之座。时，堵提耶子须婆诣近长老阿难，诣已，向长老阿难问讯，交谈亲善之语后，坐于一面。坐于一面之堵提耶子须婆，如是白长老阿难曰：
    “尊者阿难，长久谨侍、奉事、近住彼尊者瞿昙。尊者阿难，知彼尊者瞿昙，劝导、令入、使诸众安立其处，所称赞之诸法。阿难！如何是彼尊者瞿昙所称赞之诸法、又劝导、令入，使此诸众安立于何处耶？”
六
    “童子！彼世尊称赞三蕴。于此处劝导、令入、使诸众安立而住。三者何耶？乃圣戒蕴、圣定蕴、圣慧蕴是。童子！此等之三蕴，是彼世尊所称赞，又于其处劝导、令入、使诸众安立其处。”
    “复次，阿难，彼尊者瞿昙，劝导、令入，使诸众安立而住，所称赞之戒蕴者何耶？”
七~二九
    “童子！今如来出现于世，是阿罗汉……乃至……童子！比丘具足如是之戒蕴。［广说如沙门果经第四〇~六三节］。
三〇
    童子！此所谓彼世尊，劝导、令入、使诸众安立其处，所称赞之圣戒蕴。然，于中［佛法］实有可应作者。”
    “阿难！希有哉！阿难！未曾有哉！阿难！此圣戒蕴是圆满，而非不圆满。阿难！我不见佛教以外之沙门、婆罗门有如是圆满之圣戒蕴。阿难！若佛教以外之沙门、婆罗门，于自己［教团］中，见有如是圆满之戒蕴者，则令彼等满足而［如是］念：“此等为我等［所应］办者已办矣，已达得沙门之义，此以上，我等则无有所应作！”然，尊者阿难曰：“确实于此中，实有可应作者。””

    第二 诵品
一~一二
    “又阿难！彼尊者瞿昙，劝导、令入、使诸众安立其处，所称赞之圣定蕴者何耶？”
    “童子！比丘如何保护其诸根门耶？……乃至……由离生喜、乐、普洽全身，［广说如沙门果经六四~七六节］。
一三
    童子！比丘实离诸欲、离不善法已，尚有寻有伺，由离生喜、乐，具足初禅而住。彼实以初禅，由离生喜、乐、浸润、普遍充满、遍溢其身，由定生喜、乐，无不普洽彼全身。此亦于彼定中而有。
一四~一五
    童子！更有比丘灭寻伺……乃至……无不普洽彼全身［广说如同经七七~七八节］。……乃至……此于彼定而有。
一六~一八
    童子！更有比丘舍喜而住……乃至……无不普洽其全身［参照同经七七~七八］……乃至……此亦于彼定中而有。
一九
    童子！此乃彼世尊，劝导、令入、使诸众安立某处，所称赞之圣定蕴。更于此中，实有所应作者。”
    “阿难！希有哉！阿难！未曾有哉！阿难！此圣定蕴是圆满，而非不圆满。阿难！我不见佛教以外之沙门、婆罗门，有如是圆满之定蕴。阿难！若佛教以外之沙门、婆罗门，于自己［教团］中，见有如是圆满之定蕴者，则令彼满足而［如是］念：“此等为我等［所应］作者已作矣，已达得沙门之义，此以上，我等则无有所应作。然，尊者阿难曰：‘确实于此中，实有可应作者。’”
二〇~二一
    “复次，阿难！彼尊瞿昙，劝导、令入、使诸众安立某处，所称赞之慧蕴者何耶？”
    “［于此有比丘］，如是心已寂静、纯净……乃至……［我之识以此相关连者。［广说如同经八三~八四节。］”
二二
    童子！比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚住，得不动时，其心倾注、导向智见，彼如是知：‘我此身是色所成、四大所造、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法，而我之识与此相关连，依此而存在者。’此亦于彼慧中而有。
二三~二四
    彼如是心寂静……乃至……［一切大肢、小肢］及常异其他之身。［广说如同经八五~八六节］。
二五~三五
    彼如是心寂静……乃至……证知：‘更不来此生。’［广说同经八七~九八节。］
三六
    童子！比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚住，得不动时，其心倾注、导向漏尽智1。彼如实知：‘此是苦。’如实知：‘此是苦之集。’如实知：‘此是苦之灭。’如实知：‘此是至灭苦之道。’如实知：‘此是漏。’如实知：‘此是漏之集。’如实知：‘此是漏之灭。’如实知：‘此是至漏灭之道。’如是知、如是见时，彼心从欲漏解脱、从有漏解脱、从无明漏解脱。于解脱时，解脱智生。证知：‘［我］生已尽、梵行已立、所作已办、不更来此生。’此亦于彼慧中而有。
三七
    童子！此乃彼世尊，劝导、令入、使诸众安立某处，所称赞之圣慧蕴。于此中更无所作也。”
    “阿难！希有哉！阿难！未曾有哉！复次，阿难！此圣慧蕴是圆满，而非不圆满。又阿难！我不见佛教以外之沙门、婆罗门有如是圆满之圣慧蕴。而于此中［慧解脱］实无更应作者。希有哉！尊师阿难！未曾有哉！尊师阿难！犹如扶起倒者，揭露覆盖者，迷者教示以道，闇中持来明灯，使有眼者见诸色。正如是，尊师阿难，以种种方便开示法。尊师阿难！于此，我归依世尊瞿昙，归依法及比丘僧伽。尊师阿难！愿摄受我、从今日始，至命终，归依为优婆塞。”

注：
1 原本有 āsavānaṁ khayā ñāṇāya（为智漏尽故），此于意义不甚妥当。今依沙门果经之文 āsavānaṁ khaya-ñāṇāya。


11.坚固经

《长部·11.坚固经》

    本经相当于汉译长阿含卷第二四之坚固经（大正藏一）。其内容是说关于佛教之神通观，神观及世界观。于佛教最高的理想是解脱，如神通不过是教化众生之方便而已，与其理想无直接关系。神观是以诸神于生死轮回，同时可见赞叹、守护佛及其教说，排除世界之边无边等问题，叙述由识之灭而一切灭，可说萌芽发展为后世之唯识说。又本经所说之中，于后世之阿毗达磨佛教亦成为论究之问题，不只于二三而止。犹如四大种于何处灭耶？（婆沙论第一二九）。大梵天避开马胜之征问，憍傲而自已赞叹，这足于梵世存在有覆无记之表业的证据（俱舍论第十一）。大梵天自称我是此梵天、大梵天乃至一切之父也，梵众天相信之，是起于见取与戒取之恶见者（婆沙论第九八）等是。

        一一 坚固经
一
    如是我闻。一时，世尊住那烂陀城之婆婆利庵罗园。尔时，长者坚固，诣访世尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长者坚固白世尊言：
    “世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊。善哉！世尊！世尊宜令一比丘，现上人法1之神通、奇迹之示导。然者。此那烂陀城民，更越敬信世尊。”
    如是言时，世尊告长者坚固曰：
    “坚固！我实不向诸比丘如是说：‘诸比丘！汝等为白衣之在家者等，现上人法之神通、奇迹’之示导。”
二
    长者坚固再如是白世尊曰：
    “世尊！我非恼犯世尊，而复如是言：世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊。善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然者，那烂陀城民，更越敬信世尊。”
    世尊再告长者坚固曰：
    “坚固！我实不向诸比丘如是说：‘诸比丘！汝等为白衣在家者等，现上人法之神通、奇迹’之示导。”
三
    长者坚固三度白世尊曰：
    “世尊！我非恼犯世尊，而复如是言：世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊，善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然者，此那烂陀城民，更越敬信世尊。”
    “坚固！此三种示导，我自证知、作证已而开示者。三种者何耶？则：神通神变、记心神变、教诫神变是。
四
    坚固！又神通神变者何耶？坚固！因有比丘，能现无量种之神变：一身现为无量身，无量身现为一身，或显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；出没大地，犹如于水中；履水不没，犹如于地上；结跏趺坐于空中浮游，犹如有翼之鸟；以手扪摸日月之如是大神力、大威力；或现身以达梵天之世界。于其已得信之归依者，见此比丘，能现无量种之神变：一身现为无量身，无量身现为一身；或显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；出没大地，犹如于水中：履水不没，犹如于地上；结跏趺坐于空中浮游，犹如有翼之鸟；以手扪摸日月之如是大神力、大威力；或现身达于梵天之世界。
五
    彼得信之归依者，以此告某一未信未归依者言：‘友！实希有哉！友！实未曾有哉！沙门有大神力、大威德耳！我见一比丘，能现无量种之神变：一身现为无量身，无量身现为一身：……乃至……能现身达于梵天之世界。’如是未信未归依者，答彼得信之归依者曰：‘友！实有名为建咒梨明咒。彼比丘则依此明咒，现无量种之神变也。则：现一身为无量身，无量身现为一身……乃至……能现身达于梵天之世界。’坚固！汝如何思惟耶？彼未信未归依者，不对已得信之归依者如是言否？”
    “世尊！可能如此言。”
    “然，坚固！我以观察于神通神变之过患，而厌患、惭愧、避遣神通神变。
六
    复次，坚固！记说他心神变者何耶？坚固！有能观察诸有情及他人之心、心所及寻、伺，而记说：‘汝之意是如是，汝之意是如斯、汝之心是如此。’某得信之归依者，见彼比丘，能观察诸有情及他人之心、心所及寻、伺，记说：‘汝之意是如是、汝之意是如斯、汝之心是如此。’
七
    彼得信之归依者，或以此告某未信未归依者言：‘友！希有哉！友！未曾有哉！沙门之大神力、大威力；我见一比丘，能观诸有情及他人之心、心所及寻伺，而记说：“汝之意是如是、汝之意是如斯、汝之心是如此。”’闻此之未信未归依者，会向已得信之归依者言：‘友！有名为摩尼柯咒，彼比丘乃依此明咒，而记说诸有情及他人之心、心所……乃至……“汝之意是如是、汝之意是如斯、汝之心是如此。”’坚固！汝如何思惟耶？彼未信未归依者，不会对已得信之归依者如是言否？”
    “世尊！可能如是言。”
    “然，坚固！我观察于记心神变之过患，而厌患、惭愧、避遣此记心神变也。”
八
    复次，坚固！教诫神变者何耶？坚固！于此，有比丘如是教诫：‘汝应如是寻思，汝勿如是寻思；应如是作意，勿如是作意；舍离此，应到彼而住。’坚固！如是，称为教诫神变。
九~四三
    复次，坚固！今［如来］出现于世、阿罗汉，等正觉……乃至……［广说如沙门果经四〇-七四节］。
四四
    彼观见自己已舍离五盖时，则生欢喜；已生欢喜者，则喜悦；意怀喜悦者，则身轻安；身已轻安者，则觉受乐；有乐者，则心三昧。彼已去诸欲，远离不善法，有寻、有伺，由离生喜、乐，以达初禅而住。彼以由离生喜、乐，浸润、普遍充满、遍溢其身；以由离生喜、乐，无不普洽其全身。［广说如同经七五节］。
四五
    坚固！犹如熟练之助浴者或助浴者之弟子、撒洗粉于铜盆，以注水而搅绕，使浸湿而至周遍内外不渗出。坚固！［比丘］由离生喜、乐，浸润、普遍充满、遍溢其身；以离生喜、乐，无不普洽其全身［同经七六节］。
四六~四九
    ［如同经七七~八〇节］。
五〇~五一
    达第四禅而住……乃至……坚固！如是称为教诫神变。［同经八一~八二节］。
五二
    如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、安住不动时，比丘之心倾注于智见……乃至……坚固！此称为教诫神变［广说如同经八四~九八节］。
五三~五六
    ……证知‘更不来此生。’坚固！此，称为教诫神变。［参照同经八四~九八）。
六七
    坚固！此三种之神变，我自证知、体现而宣说。坚固！往昔，于此比丘之教团中，有一比丘，心起如是思念：‘此等四大种，则：地界、水界、火界、风界、于何处而灭尽耶？’尔时，坚固！彼比丘之心统一，入定而显现趣天道。
六八
    尔时，坚固！其比丘往彼四大王众天之处，至已，如是问四大王众天曰：“卿等！此等四大种，则：地界、水界、火界、风界，于何处而灭尽耶？”
    如是问时，坚固！四大王众天答比丘言：‘比丘！我等实不知此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？有四大王［天］比我等殊胜。彼等可能知此等四大种，则：地界、水界、火界、风界，于何处灭尽也。
六九
    尔时，坚固！其比丘往彼四大王［天］之处，至已：问四大王［天］曰：“卿等！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？’如是问时，坚固！四大王［天］答彼比丘言：‘比丘！我等实不知此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？比丘！有天名为三十三天，比我等殊胜，彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’
七〇
    尔时，坚固！彼比丘往三十三天之处，至已，问三十三天曰：‘卿等！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’如是问时，坚固！三十三天答彼比丘言：‘比丘！我等实不知此等四大种，则：地界……乃至……风界、于何处灭尽耶？比丘！有比我殊胜之名为裟迦帝释天主。彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’
七一
    尔时，坚固！彼比丘往帝释天之处，……［乃至］……‘……比丘！有名为夜摩天，比我等殊胜，可能知此等四大种，则……［乃至］……灭尽也。’
七二
    尔时，坚固！彼比丘往夜摩天之处……［乃至］……‘……比丘！有名为须夜摩天子，比我等殊胜，彼等可能知……。’
七三
    尔时，坚固！彼比丘往须夜摩天子之处……［乃至］……‘……比丘！有名为都史多天，比我等殊胜，彼等可能知……。’
七四
    尔时，坚固！彼比丘往都史多天之处……（乃至）……‘……比丘！有名为观史多天子，比我等殊胜，彼等可能知……。’
七五
    尔时，坚固！彼比丘往观史多天子之处……［乃至］……‘……比丘！有名为乐变化天，比我等殊胜，彼等可能知……。’
七六
    尔时，坚固！彼比丘往乐变化天之处……［乃至］……‘……比丘！有名为妙化天子，比我等殊胜，彼等可能知……。’
七七
    尔时，坚固！彼往妙化天子之处……［乃至］……‘……比丘！有名为他化自在天，比我等殊胜，彼等可能知……。’
七八
    尔时，坚固！彼比丘往他化自在天之处……［乃至］……‘……比丘，有名为自在天子，比我等殊胜，彼等可能知……。’
七九
    尔时，坚固，彼比丘往自在天子之处……［乃至］……‘……比丘，有名为梵众天，比我等殊胜，彼等可能知……。’
八〇
    尔时，坚固！彼比丘心统一、入定现趣天之道。尔时，彼比丘往梵众天之处，至已，问梵众天曰：‘卿等！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’如是问时，坚固！梵众天如是答比丘曰：‘比丘！我等实不知此等四大种，则：地界……乃至……风界，于何处灭尽。比丘！梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、为已生未生之父者。彼等比我等殊胜，彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’‘卿等，然者，彼大梵天，今在何处耶？’‘比丘！我等实不知梵天于何处、从何、［住］何方？然者，比丘！［梵天出］现之光相，则：光明生、光耀现者，梵天当出现。光明生、光耀现，此乃梵天出现之前兆也。’
八一
    尔时，坚固！彼大梵天不久而出现。时，坚固！比丘往彼大梵天之处，至已，问大梵天曰：‘卿！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’如是问时，坚固！彼大梵天答彼比丘曰：“比丘！我是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生者之父。’
八二
    坚固！彼比丘再问梵天曰：‘卿！我非问卿：“卿是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父耶？’卿！我是问卿：“此等四大种，即：地界……乃至……风界，于何处灭尽耶？”’坚固！如是大梵天再答彼比丘曰：‘比丘！我是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父。’
八三
    坚固！彼比丘三度问彼大梵天曰：‘卿！我非问卿：“卿是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父耶？”卿！我实问卿：“此等四大种，则：地界……乃至……风界，于何处灭尽耶？”’其时，彼大梵天，捉比丘之腕退于一隅，语彼比丘曰：‘比丘！我认为于此世界，梵众天：“于任何物，梵天无有不见；于任何物，梵天无有不知，于任何物，梵天无有不经验者。”是故，我于彼等面前不说明也。然，比丘！我实不知此等四大种，则：地界……乃至……风界，于何处灭尽耶？然，比丘！于此世界，不请问世尊，解答此问题而向他求索者是汝之过患、汝之过失也。比丘！汝宜往世尊之处，以询问此疑问，世尊为汝所说明者，汝当忆持之。’
八四
    其时，坚固！彼比丘犹如力士之曲伸臂、伸曲臂，［速］消失于梵天之世界，现于我前。尔时，坚固！比丘敬礼我，坐于一面。坚固！坐于一面之彼比丘，如是［问］我曰：‘世尊！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？’
八五
    如是问时，坚固！我如是答彼比丘曰：‘比丘！昔有航海商贾者，携视岸鸟乘舰，航行海洋，至不见陆地时彼等放视岸鸟，彼鸟飞往东方、飞往南方、飞往西方、飞往北方、飞往上方四维。若彼［鸟］发见任何之陆地，确实其飞去。不然者，彼［鸟］不能发见任何之陆地者，则飞还彼船。比丘！汝亦如是，寻求此问题之解说，往之梵天之世界不能得，只于回归我前。然者，比丘！汝不应如是询问：“世尊！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？”比丘，应如是问：
  水、地、火、风于何处不坚住？
  长、短、细、粗、净、不净于何处不坚住？
  名与色于何处灭尽无余耶？
    有此解答：
  不可见无量之识，于一切处舍弃2。
  则于如是之处所，水、地、火、风不坚住。
  于此处，长、短、细、粗、净、不净亦然。
  于此处，名与色灭尽无余。
  由识之灭，此［一切］之灭也。’”
    世尊如是说已，长者坚固欢喜充满，欢喜［世尊］之所说。

注：
1 上人法者，原文为 uttari-manussa-dhamma 云超人之能力。
2 日译版 pahaṁ 谓不明其义，从觉音注而译为「遍通」。这样和前文连起来「遍通」甚难解其意义。依据水野博士之巴利辞典，pahaṁ 就是 Pajahati 的 PPr，pajahati 是舍离或舍弃之义，而译为一切处舍去较妥当。


12.露遮经

《长部·12.露遮经》

    本经相当于汉译长阿含卷第二九之露遮经（大正藏一）。其内容是沙门、婆罗门虽证知善法，不以此语他人，对生起恶见之露遮婆罗门，说明如是之邪见，当生于地狱或畜生。
    于世有不自觉亦不觉他；不自觉而觉他：自觉而不觉他之师，此等皆应非难；自觉而觉他之师，才不应非难，佛正是此师；是对于三学四谛宣示说法者。

        一二 露遮经
一
    如是我闻。一时，世尊与五百大比丘众俱，游行至拘萨罗国之娑罗婆提村。时，露遮婆罗门住此娑罗提村，乃人民炽盛，草、木［繁茂］、水［甚便利，五］谷丰裕之王领，依拘萨罗国王波斯匿所净施拜领之地。
二
    尔时，露遮婆罗门生如是恶见：“于此，沙门、婆罗门证知之善法，不从所证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此贪欲之恶法。是故，他人能为他人作何［饶益］乎？”
三
    时，露遮婆罗门闻：“由释迦族出家之释子沙门瞿昙与五百大比丘众俱游行至拘罗国之娑罗婆提村。彼世尊瞿昙之名声上扬遍闻：‘彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼含括此天界、魔界、梵天界及此世界之沙门、婆罗门、天、人、众生等，自觉、自证宣说，彼说初善、中善、终善具文义之法，宣说圆满清净之梵行。宜［往］见如是阿罗汉。”
四
    尔时，露遮婆罗门告剃头师背西卡曰：“然，背西卡！诣沙门瞿昙之处，诣已，以我之言：‘瞿昙！露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住否？’致问沙门瞿昙之无病、无恼、气力如常、轻安而住已，而如是言：‘尊者瞿昙与比丘众俱，明日受露遮婆罗门之请食。’”
五
    剃头师背西卡应诺露遮婆罗门：“唯然，尊者。”而诣世尊之处，敬礼世尊，坐于一面，坐于一面之背西卡，如是白世尊曰：
    “世尊！露遮婆罗门，致问世尊之无病、无恼、气力如常、轻安而住耶？又如是言：‘世尊与比丘众俱，明日受露遮婆罗门之请食。’”
    ［尔时］世尊默然受请。
六
    时，剃头师背西卡，知世尊之应诺，从座起立，敬礼世尊，行右绕之礼，而到露遮婆罗门之处，至已，如是言露遮婆罗门曰：“然，尊者！我等以卿之言告世尊曰：‘世尊！露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住。’又如是言：‘世尊与比丘众俱，明日受露遮婆罗门之请食。’”
七
    如是露遮婆罗门，翌日于自宅，备美味之嚼食、啖食已，告剃头师背西卡曰：“然，背西卡！诣沙门瞿昙之处言：‘瞿昙！时至，食膳已备。’”
    剃头师背西卡，应诺露遮婆罗门言：“唯然，尊者！”而诣世尊之处，敬礼世尊，坐于一面，坐于一面之剃头师白世尊曰：“世尊！时至，食膳已备。”时，世尊于晨早，着下衣，持上衣、钵，与比丘众俱，往裟罗婆提村。
八
    尔时，剃头师背西卡随世尊之后，而白世尊言：
    “露遮婆罗门生如是恶见：‘于此，沙门、婆罗门证知之善法，不从所证善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法，是故，他人能为他人能作何［饶益］乎？’愿世尊为露遮婆罗门，除此恶见。”
    “背西卡！或如是，背西卡！或如是。”
九
    尔时，世尊至露遮婆罗门住处，坐于所设之座。如是露遮婆罗门以美味之嚼食、啖食，亲手供养佛陀并比丘僧伽。世尊食已，手离钵，行澡水已，时，露遮婆罗门，取一小座，坐于一面。世尊对坐于一面之婆罗门露遮曰：
    “露遮汝真实生起：‘沙门、婆罗门证知之善法，不从所证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法。是故，他人能为他人作何［饶益］’之恶见耶？”
    “瞿昙！唯然！”
一〇
    “露遮！汝如何思惟耶？汝领住娑罗婆提村耶？”
    “世尊！唯然。”
    “然者，露遮！若有云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯有露遮婆罗门独享用，不分与他人。’依汝生活之彼诸众，不成为障害否？”
    “瞿昙！成为障害。”
    “露遮！障害之作者，为彼等利益之恩惠者或非恩惠者耶？”
    “瞿昙！不为彼等利益之恩惠者。”
    “非利之恩惠者，于彼等现起慈心或现起害心否？”
    “瞿昙！现起害心。”
    “起害心是邪见或是正见耶？”
    “瞿昙！是邪见也。”
    “露遮！我说邪见者之［生趣］，地狱或畜生二道中一道也。
一一
    露遮！汝如何思惟耶？拘萨罗国王波斯匿，领住迦尸及拘萨罗耶？”
    “瞿昙！唯然。”
    “然者，露遮！若有人言：‘拘萨罗国王波斯匿，领住迦尸及拘萨罗，迦尸及拘萨罗之生产，唯拘萨罗国王波斯匿独为享用，不分与他人。’依拘萨罗国王波斯匿生活之汝等自己及他人，彼是作障害否？”
    “瞿昙！是作障害者。”
    “作障害者，于彼等利益之恩惠者或非恩惠者耶？”
    “瞿昙！非利益之恩惠者。”
    “非利益之恩惠者，于彼等现起慈心或现起害心耶？”
    “瞿昙！现起害心。”
    “现起害心者，是邪见或是正见耶？”
    “瞿昙！是邪见。”
    “露遮！我说邪见者之［生趣］，地狱或畜生二道中之一道也。
一二
    露遮！若有人云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯露遮婆罗门独为享用，不与他人’者，是为依汝生活彼等之障害者，障害者则无利益恩惠者，无利益恩惠者，则现起害心，现起害心则是邪见。
一三
    如是，露遮！言：‘沙门、婆罗门证知善法，不从断证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其其他之新缚，于是，我说此为贪欲之恶法。是故，他人能为他人作何［饶益］乎？’如是语者，是障害彼等：依如来之教法、律而证预流果、证一来果、证不还果、证阿罗汉果之良家诸众，到达殊胜地位，以及积生天行之生天界诸人。作障害者，则无利益恩惠，无利益恩惠者，则现起害心，现起害心则是邪见。露遮！我说邪见者之生趣，于地狱、畜生之二道中之一道也。
一四
    如是，露遮！若有人言：‘拘萨罗国王波斯匿，领住迦尸、拘萨罗，迦尸及拘萨罗之生产，拘萨罗国王波斯匿当独享用，不分与他人。’如是言者则障害彼等：依拘萨罗国王波斯匿为生活汝自己及其他诸众。作障害者，则无利益恩惠；无利益恩惠者，则现起害心；现起害心则是邪见。
一五
    如是，露遮！言：‘沙门或婆罗门证知善法，不从所证善法为他人宣说，是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法。是故，他人能为他人作［饶益］乎？’如是言者则障害彼等：依如来之教法、律而证预流果、证一来果、证不还果、证阿罗汉果之良家诸众，到达殊胜地位，以及积天行之生天界诸人。作障害者，则无利益恩惠；无利益恩惠者，则现起害心；现起害心者，则是邪见。露遮！邪见者之生趣，我说地狱及畜生之二道中之一道也。
一六
    露遮！世间有应责难之三师，凡责难如是师者，其责难是合于真实而无罪。三师者何耶？
    露遮！于此有一师，彼虽出家修行，而未证得沙门果，则为弟子说法，言：‘此是汝等之利益，此是汝等之幸福也。’弟子等不闻、不倾听彼言，不坚立般若1，离师教而行［自己］之道。彼应如次受责难：“尊者出家修行，未证得沙门果，而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’弟子等不闻、不倾听彼言，不坚立般若，离师教而行［自己］之道。犹如热中于回身逃走女子，而拥抱背向之女子。如是作为我说此是贪欲之恶法。是故，他人能为他人作何［饶益］乎？”
    露遮！此为世间应责难之第一师，其责难真实、无罪。
一七
    露遮！于此，更有一师，彼虽出家修道，未证得沙门果而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’弟子等闻、倾听彼言，坚立般若，不离师教而行［自己］之道。彼应如次受责难：‘尊者出家修道，未证得沙门果，而为弟子说法，言：“此是汝等之利益，此是汝等之幸福。”彼弟子等闻、倾听彼言，坚立般若，不离师教而行［自己］之道。犹如舍弃自己之田，而思去除他人田草。以说此是贪欲之恶法，是故，他人能为他人作何［饶益］乎？’露遮！此为世间应责难之第二师。其责难彼师，是合于真实而无罪。
一八
    露遮！于此，更有一师，彼出家修行，证得沙门果，而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’彼弟子等，不闻、不倾听彼言，不坚立般若，离师之教而行［自己］之道2。彼应如是被责难：‘尊者出家修道，证得沙门果，而为弟子说法，言：“此是汝等之利益，此是汝等之幸福。”弟子等不闻、不倾听彼言、不坚立般若，离师教而行［自己］之道。此犹如断故缚，而更作他之新缚，于是，说此是贪欲之恶法。是故，他人能为他人作何［饶益］乎？’露遮！此为世间应责难之第三师。其责难彼师，是合于真实而无罪。
    露遮！彼等三师，于世间应受责难，凡责难彼师，是合于真实而无罪。”
一九~五三
    如是言时，露遮婆罗门白世尊言：
    “然者，世间有不应责难之师耶？”
    “露遮！世间有不应责难之师。”
    “然者，瞿昙！于世间不应责难之师者，是如何［之师］耶？”
    “露遮！今如来出现于世，是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也……乃至……［广说如沙门果经四〇~七四节。］
五四
    彼观察时，已舍离此等之五盖而生欢悦；已欢悦者，则生喜悦；怀喜悦者，身则轻安；身轻安者，则觉受乐；有觉受乐，心则入三昧。彼舍诸欲，远离不善法，有寻、有伺，由离生喜、乐，达初禅而住。彼实以离所生之喜、乐，浸润、周遍盈溢，充满其身。以离所生之喜、乐，无不普洽其全身。［同经七五节］。
五五
    露遮！犹如熟练之助浴者或助浴者之弟子，撒洗粉于铜盆，以注水而搅绕，使浸湿而至周遍内外不渗出。露遮！以离所生之喜、乐，无不普洽其全身。［同经七六节］。
    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合于真实而有罪。
五六~六一
    露遮！更有比丘灭寻、伺，内心安静、心专一性，无寻、无伺，由定所生喜、乐，达第二禅……乃至……第三禅……乃至……第四禅而住。［广说如沙门果经七七~八二节。］露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。
六二
    如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、住立不动时，比丘之心倾注于智见。
    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。
六三~七五
    ……乃至……［广说如沙门果经八四~九六节。］
七六~七七
    如是心寂静、纯净、无烦恼、远离随烦恼，柔软、堪任、住立不动时，比丘之心倾注于无漏智。彼如实证知：‘此是苦’……乃至……证知……‘……不更来此生。’［同经九七~九八］。
    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。”
七八
    如是说时，露遮婆罗门白世尊言：“瞿昙！犹如有人正要堕入地狱者，则把捉其头发，拉救起安立地上；如是正堕地狱者，依世尊瞿昙救起安立地上也。微妙哉！瞿昙！微妙哉！瞿昙！犹如扶起倒者，揭露覆盖者，迷路者示之以道，暗中持来油灯，使有眼者见诸物。世尊瞿昙！以种种方便宣示法。我今归依世尊瞿昙、法及比丘僧。愿世尊瞿昙！摄受我自今以后至命终，归依为优婆塞。”

注：
1 原语 aññā cittam 日本版为「得罗汉果」之意义，而改译为「菩提心」。依水野博士之巴利辞典，aññā-citta 是了知心、知解心，依此而译为「坚立般若」。


13.三明经

《长部·13.三明经》

    本经相当于汉译长阿含卷第二六之三明经（大正藏一）。三明者，详细是指利俱、沙磨、耶输之三种吠陀，但现在一般为吠陀之意义，三明经是解述关于婆罗门奉信此吠陀，佛应二青年婆罗门之请求，甚自然地说法，使彼等满足；佛之教法，是如何比婆罗门更殊胜乃由自己之证悟的。于此经，诸婆罗门之古仙以外，亦提出奥义书诸派之名，为知佛世时代婆罗门诸派之一斑的重要经典。佛典中亦提起泰提利耶或旃陀迦等名之处，为其他所无，如本经之主要人物，越阇达及婆罗睹越奢，为利俱吠陀之传承者而出现于古代文献看来，本经为古代婆罗门之研究者，兴味最深之一。

        一三 三明经
一
    如是我闻。一时，世尊游化拘萨罗国，与五百大比丘众俱，至拘萨罗国婆罗门村之摩那沙加达，住于村北阿致罗筏底河边之庵罗林。
二
    此时，摩那沙加达村，住有众多有名之富裕诸婆罗门。如商伽婆罗门、多梨车婆罗门、沸伽罗娑罗婆罗门、生漏婆罗门、忉提耶婆罗门，及其他有名富裕之婆罗门等。
三
    时，有婆悉吒及跋罗陀皤阇，正于步行思惟，而起正道与邪道之论议。
四
    婆悉吒青年曰：“此是正道、此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。”
五
    跋罗陀皤阇青年曰：“此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此是多梨车婆罗门之所说。”
六
    婆悉吒青年，不能说服跋罗陀皤阇青年，跋罗陀皤阇青年，亦不能说服婆悉吒青年。
七
    此时，婆悉吒青年言跋罗陀皤阇青年曰：
    “跋罗陀皤阇！由释迦族出家之释子沙门瞿昙，［今］住摩那沙加达村北阿致罗筏底河边之庵罗林。彼世尊瞿昙，遍布美好名称1：‘彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。’跋罗陀皤阇！我等诣沙门瞿昙之处，以此义问沙门瞿昙。沙门瞿昙对我等之所说，我等则如是受持。”
    跋罗陀皤阇青年答婆悉吒青年曰：“唯然。”
八
    于是，婆悉吒青年与跋罗陀皤阇青年，诣世尊之处。诣已，敬礼世尊，与世尊共相致意，交换可忆念之语后，坐于一面，坐一面已，婆悉吒青年白世尊曰：
    “瞿昙！今我等步行思惟，起正道与邪道之议论。我如是说：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。’又跋罗陀皤阇如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃多梨车婆罗门之所说。’瞿昙！于此，如是争论、异议，各执所说。”
九
    “婆悉吒！汝今如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。’又跋罗陀皤阇青年如是言：‘此是正道，此道是真正，欲解脱者行此道，则得与梵天合一。此乃多梨车婆罗门之所说。’然者，婆悉吒！汝等对何而起争论、异议、异说耶？”
一〇
    “尊，瞿昙！实是对于正道与邪道之议论。尊，瞿昙！凡所有之婆罗门，［例如］：阿达利耶婆罗门、提提利耶婆罗门、旃都伽2婆罗门、旃达瓦婆罗门、梵行婆罗门说种种道，但求解脱之婆罗门等，各行此等之道，能得与梵天合一否？
    尊，瞿昙！例如附近村、里或乡、镇有多道，但此等皆会集于村、里。如是，尊，瞿昙！实凡婆罗门等，［例如：］阿达利耶婆罗门、提提梨耶婆罗门、旃都伽婆罗门、旃达瓦婆罗门、梵行婆罗门说种种道，但欲解脱者，各自行此等之道，能否与梵天合一耶？”
一一
    “婆悉吒！汝言：‘彼等［种种道］，能得解脱，而与梵天合一否？’”
    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”
    “婆悉吒！汝言：‘彼等［种种道］，能得解脱，而与梵天合一否？’”
    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”
    “婆悉吒！汝说：‘彼等［种种道］，能得解脱，而与梵天合一否？’”
    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”
一二
    “然者，婆悉吒！通达三明之诸婆罗门中，有何婆罗门亲见彼梵天否？”
    “尊，瞿昙！不！实无其人。”
    “然者，婆悉吒！通达三明之诸婆罗门之师中，有何一位亲见彼梵天否？”
    “尊，瞿昙！不！实无其人。”
    “然者，婆悉吒！通达三明之诸婆罗门，师之师中，有何一位亲见彼梵天否？”
    “尊，瞿昙！不！实无其人。”
    “然者，婆悉吒！通达三明之诸婆罗门中，溯至七代先师，有何一位亲见梵天否？”
    “尊，瞿昙！不！实无其人。”
一三
    “然者，婆悉吒！于通达三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明婆罗门，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等古仙人，如次说：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处耶？’”
    “尊，瞿昙！无如是说。”
一四
    “婆悉吒！如是三明诸婆罗门，无有一婆罗门亲见彼梵天；又，三明诸婆罗门之师中，无有一婆罗门亲见彼梵天；又，三明诸婆罗门，师之师中，无有一亲见彼梵天；诸三明婆罗门，溯至七代之先师，无有一亲见梵天者。
    实于三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明婆罗门，唯依此古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等古仙人，未曾如次言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如次言：‘我等所不知，我所不见，我等教示与之共住之道，［称］此是正道，此道是真实，欲解脱者行此道，得与梵天合一。’婆悉吒！汝如何思惟耶？实既如是，三明诸婆罗门等之所说，非成为无意义之言耶？”
    “尊，瞿昙！实然。实既如是，三明诸婆罗门等之所说，实为无意义也。”
一五
    “婆悉吒！彼等三明诸婆罗门等，不自知、不自见证，而教之与梵天合一之道，［而言：］‘此实正道，此是真实，欲解脱者行此道，能得与梵天合一。’实无理由也。
    婆悉吒！犹如顺次排列3相连之盲人，最初者不见，中者亦不见，最后者亦不见。婆悉吒！我认为如是三明诸婆罗门之所说，正如盲人成列［相连］，最前者不见，中者亦不见，最后者亦不见。彼等三明诸婆罗门之所说，实是可笑、唯名无实、虚妄不真也。
一六
    婆悉吒！此，汝如何思惟耶？三明诸婆罗门等，能见日、月，其他众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜耶？”
    “尊，瞿昙！实然，三明诸婆罗门等，能见日、月，其他之众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜也。”
一七
    “婆悉吒！此，汝如何思惟耶？三明诸婆罗门等，见彼日、月，其他众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜。而彼等教示与日、月合一之道，得如是言：‘此是正道，此道是真实，欲解脱者行此道，能得与日、月合一耶？’”
    “尊，瞿昙！不！实不得如是言也。”
一八
    “婆悉吒！三明诸婆罗门等，见彼日、月，其他众人亦然。然而合掌向日、月上升、沉下处祈祷、赞叹、礼拜，而彼等［三明婆罗门］不能教示与之日、月合一之道，如次曰：‘此是正道，此道是真实，欲解脱者行此道，得与日、月合一。’然，依如是，三明诸婆罗门，无任何一位，亲见彼梵天者；又，依如是，三明诸婆罗门之师，无有一亲见梵天者；又，依如是，三明诸婆罗门，师中之师，无有一亲见梵天者；又，依如是，溯至三明诸婆罗门之七代先师，无有一亲见梵天者；然而三明诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明诸婆罗门，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎──之古仙人，不曾如是言：‘我等知此，我等见此──梵天之所在，梵天之来处，梵天之去处。’然而彼等三明诸婆罗门，实如是言：‘我等所不知，我等所不见，然我等教示之与梵天合一之道，［曰：］此实正道，此道是真实，欲解脱者行此道，得与梵天合一。’婆悉吒！此，汝如何思惟耶？实既如是，三明诸婆罗门之所说，非成为无意义耶？”
    “尊，瞿昙！实然。如是三明诸婆罗门之所说，实无意义也。”
    “婆悉吒！然，如是三明诸婆罗门，所不知、所不见，彼等教示［与梵天］合一之道，［曰：］‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无如是之理由也。
一九
    婆悉吒！犹如有人言：‘于此国内，我爱彼、我求彼国之第一美女。’其时，有问彼曰：‘噫！男士！汝求、汝爱彼国之第一美女，汝知彼国之第一美女是刹帝利、婆罗门、吠舍或首陀罗中之属何种姓之女子耶？’彼被如是问，而答：‘我不知也。’诸人又问彼：‘噫！男士！汝爱、汝求彼国之第一美女，汝知其美女之名及种姓耶？其［身］是高或矮耶？其色是黑或黑褐或是金黄色耶？又，其住何村、里、乡、镇、都市耶？’其时，彼被如是问，而答：‘我不知也。’诸人更问彼：‘噫！男士！汝不知、不见而求、爱彼耶？’彼被如是问，而答：‘然也。’婆悉吒！此，汝如何思惟耶？如是彼男士之所说，实为无意义耶？”
    “然，尊，瞿昙！如是彼男士之所说，实是无意义也。”
二〇
    “婆悉吒！如是汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所说三明诸婆罗门等之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见梵天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆罗门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等之古仙人，不如是言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而我等教示与之共住之道，［言：］此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’婆悉吒！此，汝如何思惟耶？如是三明诸婆罗门之所说，非成为无意义耶？”
    “尊，瞿昙！实然，如是三明诸婆罗门之所说，实无意义也。”“然，婆悉吒！彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’无如是之理由也。
二一
    婆悉吒！犹如有人，为于登四衢道之高楼而作阶梯。众人问彼曰：‘噫！男士！汝为登高楼而作阶梯。知其高楼是在东、南、西、北之何方耶？其高楼是高、矮或中耶？’如是被问时，彼答：‘不，我实不知。’众人更问曰：‘噫！男士！汝不知、不见［高楼］，而为登高楼以作阶梯耶？’如是被问时，彼答：‘实然，不知、不见。’婆悉吒！此，汝如何思惟耶？如是男士之所说，实为无意义耶？”
    “尊，瞿昙！然，如是其男士之所说，实是无意义也。”
二二
    “婆悉吒！如是，如汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所说三明诸婆罗门等师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之师无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见梵天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆罗门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿吒摩、婆摩、婆摩提婆、毗婆审吒、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉吒、迦叶、婆咎等之古仙人，无如是言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而教示之与共住之道，［言：］此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’婆悉吒！此，汝如何思惟耶？如是三明诸婆罗门之所说，非成为无意义耶？”
    “尊，瞿昙！实然，如是三明诸婆罗门之所说，实无意义也。”
二三
    “然，婆悉吒！彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无如是之理由也。”
二四
    “婆悉吒！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺望彼方，彼男士立此岸而向彼岸喊言：‘彼岸！请来靠此岸，彼岸！来靠此方。’婆悉吒！此，汝如何思惟耶？因彼男士之呼喊、恳请、祈求，彼岸能靠来此岸否？”
    “尊，瞿昙！不可能靠来。”
二五
    “如是，婆悉吒！三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆罗门之因法。而作如是言：‘我等招请因陀罗；我等招请苏摩；我等招请婆留那；我等招请伊沙那；我等招请生主；我等招请梵天；我等招请摩醯提；我等招请夜摩。’婆悉吒！实彼等三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆罗门之因法，由招请、恳求、希望或欢乐故，于身灭死后，成为与梵天合一者，实无如是之理由。
二六
    婆悉吒！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺彼方。然彼男士却在此岸，以强固之锁、牢固结缚其腕。
    婆悉吒！此，汝如何思惟耶？其男士得出阿致罗筏底河之此岸而到达彼岸耶？”
    “尊，瞿昙！不得到达。”
二七
    “复次，婆悉吒！如是此等之五欲分，于圣律，被称为‘拘锁’、被称为‘系缚’。何者为五？依眼所感觉之诸色，引生可欲、可乐、可意而贪着；依耳所感觉之诸声……乃至……依鼻所感觉之诸香……乃至……依舌所感觉之诸味……乃至……依身所感觉之诸触，引生可欲、可乐、可意而贪着。婆悉吒！实此等之五欲，于圣律，被称为‘拘锁’、被称为‘系缚’。
    婆悉吒！三明诸婆罗门等，实执着此等之五欲，被此等所系缚、迷惑，不见其过患，对此无自在之智慧，满足而受用。
二八
    婆悉吒！彼等三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗门之因法。执着五欲，被此等所系缚、迷惑，不见其过患，对此无自在之智慧，满足而受用。因此，彼等身灭死后，得与梵天合一，实无如是之理由也。
二九
    婆悉吒！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺望彼方。彼男士却在此岸，盖覆彼头及全身而横卧。
    婆悉吒！此，汝如何思惟耶？其男士得出阿致罗筏底河之此岸而到达彼岸耶？”
    “尊，瞿昙！不然。”
三〇
    “婆悉吒！如是此等之五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称为‘妨害’、被称为‘障碍’。何者为五？贪欲、嗔恚、睡眠、掉悔、疑是也。”
    婆悉吒！此等五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称为‘妨害’、被称为‘障碍’。
    婆悉吒！三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗门之因法，三明婆罗门等，被此五盖，所障、所遮、所妨、所碍。彼等身灭死后，得与梵天合一，实无如是之理由。
三一
    婆悉吒！此，汝如何思惟耶？汝曾闻诸婆罗门之长老、耆宿、于师师相承中、言说时之任何所说耶？梵天是爱着或无爱着耶？”
    “尊，瞿昙！无爱着。”
    “有怨心或无怨心耶？”
    “尊，瞿昙！无怨心。”
    “有嗔心或无嗔心耶？”
    “尊，瞿昙！无嗔心。”
    “有恨心或无恨心耶？”
    “尊，瞿昙！无恨心。”
    “自在或非自在耶？”
    “尊，瞿昙！自在。”
三二
    “婆悉吒！此，汝如何思惟耶？诸婆罗门有爱着或无爱着耶？”
    “尊，瞿昙！有爱着。”
    “有怨心或无怨心耶？”
    “尊，瞿昙！有怨心。”
    “有嗔心或无嗔心耶？”
    “尊，瞿昙！有嗔心。”
    “有恨心或无恨心耶？”
    “尊，瞿昙！有恨心。”
    “自在或非自在耶？”
    “尊，瞿昙！非自在。”
三三
    “如是，婆悉吒！三明婆罗门等有爱着，梵天无爱着：三明婆罗门等有爱着，尚可得与无爱着之梵天合一耶？”
    “尊，瞿昙！不然。”
三四
    “善哉！婆悉吒！彼等有爱着之三明婆罗门等，身灭死后，得与无爱着之梵天合一，实无如是之理由。
三五
    如是，婆悉吒！三明婆罗门等，实有怨心，梵天无怨心……乃至……三明婆罗门等有嗔心，梵天无嗔心……乃至……三明婆罗门等不自在，梵天是自在，非自在之三明婆罗门等，尚得与自在之梵天合一耶？”
    “尊，瞿昙！不然。”
三六
    “善哉！婆悉吒！彼不自在之三明婆罗门等，身灭死后，得与自在之梵天合一，实无如是之理由。
    婆悉吒！于此，三明婆罗门等，以邪道为正道而亲近，则身下沉，身下沉时，遂至沮丧。彼等想以渡干燥之地，如渡河之渡也。是故，三明婆罗门等之［三明］，亦等于‘三明沙漠’，亦同于‘三明丛林’，亦如于‘三明灾厄’也。”
三七
    如是说已，婆悉吒白世尊言：
    “尊，瞿昙！我曾闻：‘沙门瞿昙知与梵天合一之道。’”
    “婆悉吒！此，汝如何思惟耶？摩那沙加达村，由此是近或远耶？”
    “尊，瞿昙！摩那沙加达村，由此是近而非远。”
    “婆悉吒！此，汝如何思惟耶？于此有一人，出生、生长于摩那沙加达村，有人向此未曾离开摩那沙加达村者，问往摩那沙加达村之道路。婆悉吒！彼出生、生长于摩那沙加达村者，被问往摩那沙加达村之道路，可能踌躇或困惑耶？”
    “尊，瞿昙！不然。何以故，尊，瞿昙！出生、生长于此摩那沙加达村者，皆善知达摩那沙加达村之道路故。”
三八
    “婆悉吒！彼出生、生长于摩那沙加达村，有人向彼问往摩那沙加达村之道路时，则无有踌躇、困惑；然，问如来有关达梵天界之道，如来当无踌躇、困惑也。婆悉吒！我知梵天、知梵天界及达梵界之道。我知达梵界，如出生于彼处者。”
三九
    如是言时，婆悉吒青年白世尊曰：
    “尊，瞿昙！我曾闻：“沙门瞿昙知得与梵天合一之道。”善哉！世尊瞿昙，为我等，教示得与梵天合一之道，以拔济婆罗门族。”
    “婆悉吒！然者，谛听，善忆念之，我当说。”
    婆悉吒青年应诺世尊：“尊师，如是”。世尊曰：
四〇
    “婆悉吒！今，如来出现于世，为阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊是。彼自证知、证悟已，对此含括天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人众生等开示宣说。如来宣示有义、有文、初善、中善、后善具足之教法，教示无比圆满清净之梵行。［参照沙门果经四〇节］
四一
    有长者或长者子，或出生其族姓者，听闻如来之教法；闻法已，对如来获得信仰。彼获得信仰而深虑：“居俗家多障碍、是尘道；出家之生活是自在。此完全清净、如琢磨螺钿光耀之梵行，居俗家者，不容易实行此梵行。然，我剃除须发，着袈裟衣，出家成为无家者［参照沙门果经四一节］。
四二
    如是，出家沙门者，依波罗提木叉防护具足而住、精勤正行、见微罪亦生怖畏，于诸学处受持而学习。具足清净之身、语业，活命清净，具足戒行，守护诸根门，具足正念、正知而住。［参照同经四二节］。
四三~七五
    婆悉吒！比丘如何为戒具足耶？婆悉吒！于此，有比丘舍杀生、离杀生……乃至……由离生喜乐，心得三昧……乃至……无不普洽其全身。［同经四三~七五节之广说］。
七六
    彼［比丘］以慈心，遍满一方而住。如是，第二方、第三方、第四方，如是上、下、横、一切处，周遍全世界，以慈心广大无边，无怨、无嗔，遍满而住。
七七
    复次，婆悉吒！如强力之吹法螺者，容易响闻四方，婆悉吒！实依如是修习慈心解脱，凡欲界所作业，则无残余。婆悉吒！其时，此实得与梵天合一之道。
七八
    婆悉吒！比丘以悲心而住……乃至……喜心而住……乃至……舍心遍满一方而住。如是，第二方、第三方、第四方，如是上、下、横、一切处，周遍全世界，以舍心广大无边，无怨、无嗔，遍满而住。
七九
    婆悉吒！如强力之吹法螺者，容易响闻四方，婆悉吒！实依如是修习舍心解脱，凡欲界所作业，则无残余。婆悉吒！其时，此实得与梵天合一之道。
八〇
    婆悉吒！此，汝如何思惟耶？如是住之比丘，有爱着或无爱着耶？”
    “尊，瞿昙！无爱着。”
    “有怨心或无怨心耶？”
    “尊，瞿昙，无怨心。”
    “有嗔心或无嗔心耶？”
    “尊，瞿昙！无嗔心。”
    “有恨心或无恨心耶？”
    “尊，瞿昙！无恨心。”
    “自在或非自在耶？”
    “尊，瞿昙！自在也。”
八一
    “婆悉吒！如是，比丘无爱着，梵天亦无爱着；无爱着之比丘，与无爱着之梵天，得与合一而住耶？”
    “尊，瞿昙！然也。”
    “善哉！婆悉吒！然者，无爱着之比丘，身灭死后，得与无爱着之梵天合一，实有如是之理由。
    如是，婆悉吒！比丘无怨心，梵天亦无怨心……乃至……比丘无嗔心，梵天亦无嗔心……乃至……比丘无恨心，梵天亦无恨心，比丘自在，梵天亦自在；自在之比丘，与自在之梵天，得与合一而住耶？”
    “尊，瞿昙！然也。”
    “善哉！婆悉吒！然者，自在之比丘，身灭死后，得与自在之梵天合一。有如是之理由。”
八二
    婆悉吒青年及跋罗陀皤阇，闻此已，白世尊曰：
    “伟哉！尊，瞿昙！伟哉！尊，瞿昙！尊瞿昙！以种种方便说法，犹如扶起倒者、显露被覆者、引导迷路者、如暗中持来油灯，使具眼者见诸物。我今归依尊瞿昙、归依法及比丘僧。愿世尊摄受我等，从今日以至命终，归依为优婆塞。”

注：
1 原语有 Kiti saddo，应如底本之 Kitti saddo。
2 Chandāvā brāhmanā 其他写本缺此，想是误会之插入。
3 原语 andha-veṇi 另一本为 paveṇi veṇi 是辫发之义，今取列之义。


14.大本经

《长部·14.大本经》

    本经相当于汉译长阿含卷第一之大本缘经（大正藏一）。今比较两者，如汉译所见众多之偈文为本经所无的，散文比彼详细。其内容虽有述所谓过去七佛之传记，其实是有关毗婆尸佛之记述占大部份。最初列举七佛，而示其各族、姓、寿，成道之场所、主要之弟子、僧会、父母、都城等，其次而进入毗婆尸佛之传记，由最初之入胎至诵出波罗提木叉，最后瞿昙佛之净居天访问，诸天说于毗婆尸佛、瞿昙佛之处修行而生天。此中，提出毗婆尸佛之传记所在，为诸佛之常法，是任何佛必出之一的类型过程，这于佛传，由王子出家之故事，示其更后之阶段；及彼佛成道之时，所谓未言及十二因缘中之无明、行，唯说“十因缘”，此两点是应该特别注意。

        一四 大本经
    第一 诵品
一
    如是我闻。一时，世尊住舍卫国祇树给孤独园之花林窟。尔时，众多之比丘由乞食、食后归来，会集坐于花林圆堂，生起前生系属之法谈：“前生之宿住如是，前生之宿住如是。”
二
    世尊以超人清净之天耳，闻彼等诸比丘之论议，于此，世尊则从座起，往花林圆堂，至已，坐于所设之座；坐已，世尊告诸比丘曰：“诸比丘！今为何言谈而集坐？为何相互言谈未了耶？”
    如是言时，诸比丘白世尊曰：“世尊！我等由乞食、食后归来，会集坐于花林圆堂，生起前生系属之法谈：‘前生之宿住如是，前生之宿住如是。’世尊！此相互言谈未终了，其时世尊来临。”
三
    “诸比丘！汝等欲闻前生系属之法说耶？”
    “请世尊说前生系属之法说，是适时，善逝！是适时。我等凡闻世尊之所说，则善受持之。”
    “诸比丘！然者！谛听，善思念之，我当说。”
    诸比丘应诺世尊曰：“世尊，唯然！”世尊如是曰：
四
    “诸比丘！从今九十一劫以前，毗婆尸世尊、阿罗汉、等正觉者出现于世。诸比丘！从今三十一劫以前，尸弃世尊、阿罗汉、等正觉者出现于世。诸比丘！于彼三十一劫中，毗舍婆世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，拘楼孙世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，拘那含世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，迦叶世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，今我阿罗汉、等正觉者出现于世。
五
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！尸弃世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！毗舍婆世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！拘楼孙世尊、阿罗汉、等正觉者，是婆罗门种、出生婆罗门族。诸比丘！拘那含世尊、阿罗汉、等正觉者，是婆罗门种、出生婆罗门族。诸比丘！迦叶世尊、阿罗汉、等正觉者，是婆罗门种、出生婆罗门族。诸比丘！今，我阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。
六
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！尸弃世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！拘楼孙世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！拘那含世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！迦叶世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！今，我阿罗汉、等正觉者之姓是瞿昙也。
七
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之寿量是八万岁。诸比丘！尸弃世尊、阿罗汉、等正觉者之寿量是七万岁。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之寿量是六万岁。诸比丘！拘楼孙世尊、阿罗汉、等正觉者之寿量是四万岁。诸比丘！拘那含世尊、阿罗汉、等正觉者之寿量是三万岁。诸比丘！迦叶世尊、阿罗汉、等正觉者之寿是二万岁。诸比丘！今我之寿量短、少、轻微，长久为百岁，或比此稍多而已。
八
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉。诸比丘！尸弃世尊、阿罗汉、等正觉者是于分陀利树下成正觉。诸比丘！毗舍婆世尊、阿罗汉、等正觉者是于娑罗树下成正觉。诸比丘！拘楼孙世尊、阿罗汉、等正觉者是于尸利沙树下成正觉。诸比丘！拘那含世尊、阿罗汉、等正觉者是于乌暂婆罗树下成正觉。诸比丘！迦叶世尊、阿罗汉、等正觉者是于尼拘律陀树下成正觉。诸比丘！今我阿罗汉、等正觉者是于钵多树下成正觉。
九
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者有二弟子名骞荼、提舍，为第一两贤者。诸比丘！尸弃世尊、阿罗汉、等正觉者有二弟子名阿毗浮、三婆婆，为第一两贤者。诸比丘！毗舍婆世尊、阿罗汉、等正觉者有二弟子名扶游、郁多摩，为第一两贤者。诸比丘！拘楼孙世尊、阿罗汉、等正觉者有二弟子名毗楼、萨尼，为第一两贤者。诸比丘！拘那含世尊、阿罗汉、等正觉者有二弟子名舒槃那、郁多楼，为第一两贤者。诸比丘！迦叶世尊、阿罗汉、等正觉者有二弟子名提舍、婆罗婆，为第一两贤者。诸比丘！今我有二弟子名舍利弗、目犍连，为第一两贤者。
一〇
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，有三次僧众之集会:一次僧众之集会有六百八十万比丘众；一次僧众之集会有十万比丘众；一次僧众之集会有八万比丘众。诸比丘！毗婆尸世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
    诸比丘！尸弃世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会有十万比丘众；一次僧众之集会有八万比丘众；一次僧众之集会有七万比丘众。诸比丘！尸弃世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
    诸比丘！毗舍婆世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会有八万比丘众；一次僧众之集会有七万比丘众；一次僧众之集会有六万比丘众；诸比丘！毗舍婆世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。
    诸比丘！拘楼孙世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有四万比丘众。诸比丘！拘楼孙世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。
    诸比丘！拘那含世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有三万比丘众。诸比丘！拘那含世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。
    诸比丘！迦叶世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有二万比丘众。诸比丘！迦叶世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。
    诸比丘！今我有一次僧众之集会，有一千二百五十比丘众，诸比丘！我此一次僧众之集会，皆是漏尽者。
一一
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为第一常随侍者。诸比丘！尸弃世尊、阿罗汉、等正觉者有一名谓忍行之随侍比丘，为第一常随侍者。诸比丘！毗舍婆世尊、阿罗汉、等正觉者有一名谓寂灭之随侍比丘，为第一常随侍者。诸比丘！拘楼孙世尊、阿罗汉、等正觉者有一名谓善觉之随侍比丘，为第一常随侍者。诸比丘！拘那含世尊、阿罗汉、等正觉者有一名谓安和之随侍比丘，为第一常随侍者。诸比丘！迦叶世尊、阿罗汉、等正觉者有一名谓善友之随侍比丘，为第一常随侍者。今我有阿难之随侍比丘，为第一常随侍者。
一二
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之父，名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王都，名谓槃头婆提城。
    诸比丘！尸弃世尊、阿罗汉、等正觉者之父，名谓明相王，母名谓光耀王妃为生母；明相王之王都，名谓明相城。
    诸比丘！毗舍婆世尊、阿罗汉、等正觉者之父，名谓善灯王，母名谓称戒王妃为生母；善灯王之王都，名谓无喻城。
    诸比丘！拘楼孙世尊、阿罗汉、等正觉者之父，名谓祀得婆罗门，母名谓善枝婆罗门女为生母；诸比丘！其时，有王名谓安和，安和王之王都，名谓安和城。
    诸比丘！拘那含世尊、阿罗汉、等正觉者之父，名谓大德婆罗门，母名谓善胜婆罗门女为生母；诸比丘！其时，有王名谓清净，清净王之王都，名谓清净城。
    诸比丘！迦叶世尊、阿罗汉、等正觉者之父，名谓梵施婆罗门，母名谓财主婆罗门女为生母；诸比丘！其时，有王名谓汲毗，汲毗王之王都，名谓波罗捺城。
    诸比丘！今我父名谓净饭王，母名谓大清净妙王妃为生母：［净饭王之］王都，名谓迦毗罗城。”
    世尊如是说。说已，善逝则从座起而入精舍。
一三
    然，世尊入去不久，彼比丘之间生起此相互之言谈：
    “友！如来有大神力、大威力是稀有、未曾有哉！如来实对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、如是姓、如是寿量、如是有双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’友！如何思惟耶？如来实自善知法界，由于善知法界，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、如是姓、如是寿量、如是有双弟子、如是僧众之集会。而言：“彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱也。”
    或由诸神向如来告是义；是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱也。’”
    如是，彼比丘等，此相互之言谈未终了。
一四
    尔时，世尊于日暮，从静处起，往花林圆堂，往已，坐于所设之座、坐已、世尊告诸比丘曰：
    “诸比丘！今为何言谈而集坐、又为何相互之言谈未终了耶？”
    如是说时，彼诸比丘白世尊曰：
    “世尊！世尊入去不久，我等相互生起言谈：‘友！如来有大神力、大威力是稀有、未曾有哉！如来实对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集。而言：“彼世尊等为如是种姓、如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。”或诸神向如来告此义，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓……［乃至］……如是解脱。’然，世尊！此相互之言谈未终了时，则世尊来临也。”
一五
    “诸比丘！如来实自善知法界，由于善知法界，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生。彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’或由诸神向如来告此义，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛、能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生。彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’诸比丘！更欲多闻前生系属之法说耶？”
    “世尊！今适是时，善逝！今适是时。凡世尊作更多前生系属之法说，闻已，诸比丘将受持。”
    “然者，诸比丘！谛听，善思念之，我当说。”
    彼等诸比丘应诺世尊曰：“唯然，世尊。”世尊乃曰：
一六
    “诸比丘！毗婆尸世尊、阿罗汉、等正觉者，由今九十一劫以前，出现于世。诸比丘！毗婆尸世尊、阿罗汉、等正觉者是刹帝利种姓，出生于刹帝利族；毗婆尸世尊、阿罗汉、等正觉者是憍陈若；诸比丘！毗婆尸世尊、阿罗汉、等正觉者之寿量是八万岁；诸比丘！毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有二弟子名谓毗楼、萨尼，为第一两贤者；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万之比丘众，一次僧众之集会，有十万比丘众，一次僧众之集会，有八万之比丘众；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为第一常随侍者；诸比丘！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王都名谓槃头婆提城。
一七
    诸比丘！于此，毗婆尸菩萨，由兜率天、正念、正知降下而入母胎，此乃［诸佛］之常法。
    诸比丘！此［诸佛］之常法：菩萨由兜率天降下而入母胎时，含括天界、魔界、梵天界、及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡彼等世界之间，幽闇、黑暗之空间，于其处如是大威神力、如大威神力之日、月光所不能达，然彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等以此光明互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大震动也。更有胜越诸天威神力之无限殊妙光明显现于世。此是［诸佛］之常法。
一七1诸比丘！此［诸佛］之常法：菩萨入母胎时，四天子为守护彼而随行四方：‘彼菩萨或菩萨之母，勿令任何人或非人，伤害彼菩萨及菩萨之母。’此乃［诸佛］之常法。
一八
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母则自然持戒，而离杀生，离偷盗，离诸爱欲，离妄语，离饮酒。此乃［诸佛］之常法。
一九
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母对于诸男子，心不生爱欲；又菩萨母亦不能被有具染心之男子所逾染。此乃［诸佛］之常法。
二〇
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母得五欲乐，具备、具足五欲乐而自绕乐之。此乃［诸佛］之常法。
二一
    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母不生任何疾病，菩萨母安乐而身无疲倦，又在母胎之菩萨，其大小肢体诸根具足无缺。
    犹如清净殊胜、纯粹、八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠；具眼者置于手上，善观察此青色、白色、薄黄色系所穿贯，‘此是清净殊胜、纯粹、八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠；此以青色、白色、薄黄色系所穿贯。’诸比丘！如是菩萨入母胎时，菩萨母不生任何疾病，菩萨母安乐而身体无疲倦；又在母胎之菩萨，其大小肢体诸根具足无缺。此乃［诸佛］之常法。
二二
    诸比丘！此［诸佛］之常法：菩萨之诞生七日后，菩萨母殁而生于兜率天。此乃［诸佛］之常法。
二三
    诸比丘！此［诸佛］之常法：其他妇女怀胎，或九月或十月而生产，菩萨母不如是生菩萨，菩萨母怀胎十月而生菩萨。此乃［诸佛］之常法。
二四
    诸比丘！此［诸佛］之常法：其他妇女或坐或卧而生产，菩萨母不如是生菩萨；菩萨母立而生菩萨。此乃［诸佛］之常法。
二五
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，先诸神承受彼，而后诸人承受彼。此乃［诸佛］之常法。
二六
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，菩萨不触地，四天子接承彼，立于母前曰：‘王妃！应喜之，御身所生子是大威力者。’此乃［诸佛］之常法。
二七
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，净洁而出，不为［胎］水所污，不为粘液所污，不为血所污，不为任何不净物所污，是清净而净洁。
    诸比丘！犹如于迦尸绢布上，放置摩尼宝珠。摩尼宝珠不染污迦尸绢布，又迦尸绢布亦不染污摩尼宝珠。何以故，两者具清净也。诸比丘！如是，菩萨出离母胎时，净洁而出，不为［胎］所污，不为粘液所污，不为血所污，不为任何不净物所污，清净而净洁也。此乃［诸佛］之常法。
二八
    诸比丘！此［诸佛］之常法：菩萨出离母胎时，由虚空出现二流水，一是冷、一是热；以洗菩萨及母。此乃［诸佛］之常法。
二九
    诸比丘！此［诸佛］之常法：菩萨出生则以两足平稳而立，向北方行七步，于白伞下，观望十方，而大声曰：‘我是世间之首位者，我是世间之最胜者，我是世间之至尊胜者，此是最后生，无再生也。’此乃［诸佛］之常法。
三〇
    诸比丘！此［诸佛］之常法：菩萨出母胎时，含括天界、魔界、梵天界、及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡彼等世界之间、幽闇、黑暗之空，如其处如是大威神力、如是大威神力之日、月光所不能达，然，彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等以此光明互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大震动也。更有胜越诸天威神力之无限殊妙光明显现于世。此乃［诸佛］之常法。
三一
    诸比丘！毗婆尸王子出生时，诸人禀告槃头王曰：‘王！汝子已生，王宜见彼！’诸比丘！槃头王见毗婆尸王子，见已，令请占相婆罗门而如是言：‘请占相！婆罗门诸尊者看王子［相］’；诸比丘！占相婆罗门看毗婆尸王子，看已，如是言槃头王曰：‘王！宜喜哉！大王所生子是大威力者，大王！此王子具三十二大人相。具此大人之相，有他人所无之二趣。若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居士宝及第七宝之将军宝。又彼有千以上之王子，刚勇、雄姿，征服敌军。彼由此地至大海边，不用刑杖、不用刀剑、依正法征服而住。又若此王子，不住在家而出家者，于世间则成为障覆已除之阿罗汉、等正觉者。
三二
    大王！此王子具足三十二大人相──具足大人相有其他所无之二趣──三十二大人相者何耶？若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居士宝及第七宝之将军宝。又彼有千人以上之王子，刚勇、雄姿，征服敌军。彼由此地至大海边，不用刑杖、不用刀剑、依正法征服而住。又若此王子，不住在家而出家者，于此世间，则成为障覆已除之阿罗汉、等正觉者。
    大王！此王子足安而平；大王！此王子足安而平，此是彼大人之大人相。
    大王！此王子足跖有千辐、轮、毂，具足一切轮相；此王子足跖有千辐、轮、毂，具足一切轮相，此是彼大人之大人相。
    大王！此王子足跟广长……乃至……此是彼大人之大人相。
    大王！此王子手、足指长……乃至……此是彼大人之大人相。
    大王！此王子手、足柔软、嫩幼……乃至……此是彼大人之大人相。
    大王！此王子手足指间有网缦……乃至……此是彼大人之大人相。
    大王！此王子足踝高……乃至……此是彼大人之大人相。
    大王：此王子胫如鹿……乃至……此是彼大人之大人相。
    大王！此王子直立不弯腰，两手得抚膝……乃至……此是彼大人之大人相。
    大王！此王子马阴藏……乃至……此是彼大人之大人相。
    大王！此王子如黄金色之金皮肤……乃至……此是彼大人之大人相。
    大王！此王子皮肤柔软，因皮肤柔软，尘埃不附其身……乃至……此是彼大人之大人相。
    大王！此王子于一一毛是一一毛孔生……乃至……此是彼大人之大人相。
    大王！此王子身毛逆立，如点眼药之绀青色、如耳环右绕而生……乃至……此是彼大人之大人相。
    大王！此王子肢体端正如梵天……乃至……此是彼大人之大人相。
    大王！此王子七处平满……乃至……此是彼大人之大人相。
    大王！此王子胸部如狮子……乃至……此是彼大人之大人相。
    大王！此王子肩间之凹充满……乃至……此是彼大人之大人相。
    大王！此王子身、手之长广等一寻，圆如尼拘律陀树，手平伸之长相等于身长……乃至……此是彼大人之大人相。
    大王！此王子肩膺方整……乃至……此是彼大人之大人相。
    大王！此王子味觉敏通诸味……乃至……此是彼大人之大人相。
    大王！此王子有狮子之颊……乃至……此是彼大人之大人相。
    大王！此王子有四十齿……乃至……，此是彼大人之大人相。
    大王！此王子齿皆平整……乃至……此是彼大人之大人相。
    大王！此王子齿列无间隙……乃至……此是彼大人之大人相。
    大王！此王子牙齿纯白……乃至……此是彼大人之大人相。
    大王！此王子有广长舌……乃至……此是彼大人之大人相。
    大王！此王子梵音清彻如迦陵频伽声……乃至……此是彼大人之大人相。
    大王！此王子眼绀青……乃至……此是彼大人之大人相。
    大王！此王子眼眉如牛王……乃至……此是彼大人之大人相。
    大王！此王子眉间毫毛，白柔如木绵……乃至……此是彼大人之大人相。
    大王！此王子头上有肉髻，大王！于王子有此肉髻，是彼大人之大人相也。
三三
    大王！此王子具足如是三十二之大人相；具足此三十二相者，有二趣而无他趣。若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝……［乃至］……又若此王子，不住在家而出家者，于此世间，则成为障覆已除之阿罗汉、等正觉者。’诸比丘！于此，槃头王令占相婆罗门得着新衣，使满足其一切欲望。
三四
    诸比丘！于此，槃头王为毗婆尸王子请雇乳母：或与乳、或为沐浴、或为抱侍、或为抱坐于膝者。诸比丘！于毗婆尸王子之诞生，日夜持白伞盖。‘勿令毒草、尘埃、露水恼害［王子］。’诸比丘！毗婆尸王子之诞生，受众人所喜、所爱。诸比丘！犹如青莲、红莲或白莲之众人所喜、所爱。诸比丘！毗婆尸王子，如是众人所喜、所爱。彼实是被展转由膝抱持膝者。
三五
    诸比丘！毗婆尸王子诞生，音声美妙如蜜，众人所喜爱；诸比丘！犹如名谓雪山之迦陵频伽鸟，声音美妙如蜜，为所喜、爱。诸比丘！毗婆尸王子，如是音声美妙如蜜，为所可爱。
三六
    诸比丘！于此，毗婆尸太子诞生，由业异熟果所显现之天眼。因此，于日夜得见周围一由旬。
三七
    诸比丘！毗婆尸太子诞生，目不瞬而观察，犹如三十三天。诸比丘！因：‘太子目不瞬而观察。’故称毗婆王子为：‘毗婆尸［观察者］毗婆尸。’诸比丘！于此，槃头王坐于坐判［法廷］时，令毗婆尸太子坐膝上教示裁判。诸比丘！毗婆尸太子坐于父膝，其时，太子能判别、判别已，依正理而判决。诸比丘！毗婆尸太子，更号称为：‘毗婆尸、毗婆尸。’
二八
    诸比丘！于此，槃头王为毗婆尸太子建造一雨季、一夏季、一冬季之三时殿；以具备五欲之欢乐。诸比丘！于雨季，毗婆尸太子实于此雨季宫殿，四个月间与女乐师娱乐而未曾下宫殿。”

    第二 诵品
一
    “诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰：
    “好御者，我为见领地而往游园，汝备吉祥、庄严之诸乘俱。”御者应诺毗婆尸太子曰：‘唯然，太子。’备吉祥、庄严之诸乘俱已，告毗婆尸太子曰：‘太子！已备吉祥、庄严诸乘俱；是适启程之时。’诸比丘！毗婆尸太子，登乘一吉祥、庄严乘俱，启程具往游乐园。
二
    诸比丘！毗婆尸太子，往游乐园时，见一老人，身、腰弯曲如椽，扶杖抖栗而行，身心烦苦，青春已逝；见已，问御者曰：
    ‘好御者，此人为何人耶？彼毛发不如他人；彼身体亦不如他人。’‘太子！彼称谓老人。’‘好御者，彼何故称谓老人耶？’‘太子！今后生存不得长久，故彼称谓老人。’‘好御者！然，我亦本具变老之性，不能超脱老耶？’‘太子！汝与我等，皆具变老之性，不能超脱老。’‘好御者！今日于此游乐园已足，由此还内宫！’诸比丘！御者应诺毗婆尸太子曰：‘唯然，太子。’由此而还内宫。
    诸比丘！其时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶！于生者则老现。’
三
    诸比丘！于此槃头招告御曰：
    ‘好御者！太子于游乐园，有何乐事？好御者！太子于游乐园，心有何喜乐耶？’‘大王！太子于游乐园无快乐；大王！太子于游乐园，心无喜乐。’‘好御者！太子于游乐园见何事物耶？’‘大王！太子于游乐园，见一老人，身、腰弯曲如椽，扶杖抖栗而行，身、心苦恼，青春已逝；见已，问我曰：“好御者，此人何为耶？彼毛发不如他人，彼身体亦不如他人。”［我言：］“太子！彼称谓老人。”［太子曰：］‘好御者！彼“何称谓老人耶？”［我言：］“太子！今后生存不得长久，故彼称谓老人。”［太子曰：］“好御者！然，我亦本具变老之性，不能超脱老耶？”［我言：］“太子！汝与我等，皆具变老之性，不能超脱老。”［太子曰：］“好御者！今日于此游乐园已足；由此还内宫！”大王！我应诺毗婆尸太子言：“唯然，太子！”而还内宫。大王！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶，于生者则老现。”’
四
    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太子出家以过无家之生活；勿使占相婆罗门之言成为真实。’诸比丘！于此，槃头王，为使毗婆尸太子勿舍弃王位；使毗婆尸太子，勿出家成为无家者之生活；使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五欲乐分。诸比丘！尔时，毗婆尸太子，具围绕于五欲乐分。
五
    诸比丘！是时，毗婆尸太子，经多年、数百年、数千年之后，……乃至……（广说如本诵第一节。）
六
    诸比丘！尔时，毗婆尸太子往游乐园，见一病人，重病、苦痛，自卧倒于大小便上；依他人以除垢物，依他人助于倒卧。见已，言御者曰：‘好御者！此人为何人耶？彼眼不如他人，彼音声不如他人。’‘太子！彼称谓病人。’‘好御者！彼何故称谓病人耶？’‘太子！斯病实少能痊愈，故彼称谓病人。’‘好御者！我亦本具变病之性，能超脱病耶？’‘太子！汝与我等，皆本具变病之性，不能超脱病。’‘好御者！今日于此游乐园已足，由此还内宫。’诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而还内宫。
    诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶，生时则老现、病现也。’
七
    诸比丘！尔时，槃头王，招告御者曰：‘好御者！太子于游乐园，有何乐事？好御者！太子于游乐园，有何喜乐耶？’‘大王！太子于游乐园无快乐；大王！太子于游乐园，心无喜乐。’‘好御者！太子于游乐园，见何事物耶？’‘大王！太子于游乐园，见一病人，重病、苦痛，自卧倒于大小便上；依他人以除垢物，依他人助于倒卧。见已，问我曰：“好御者！此人为何人耶？彼眼不如他人，彼音声亦不如他人。”［我答言：］“太子！彼称谓病人。”［太子曰：］“好御者！彼何故称谓病人耶？”［我答言：］“太子！斯病实少能痊愈，故彼称为病人。”［太子曰］“好御者！我亦本具变病之性，能超脱病耶？”［我答言：］“太子！汝与我等，皆本具变病之性，不能超脱病。”［太子曰：］“好御者！今日于此游乐园已足，由此还内宫。”大王！我应诺毗婆尸太子言：“唯然，太子！”而还内宫。大王！是时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶。生时则老现、病现也。”’
八
    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太子出家成为无家之生活；勿使占相婆罗门之言成为真实。’诸比丘！尔时，槃头王为使毗婆尸太子不舍弃王位；为使毗婆尸太子，不出家成为无家之生活；为使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五欲乐分。诸比丘！尔时，毗婆尸太子，具围绕于五欲乐分。
九
    诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰……［详细参照第二诵品第一节。］
一〇
    诸比丘！毗婆尸太子往游乐园时，见一群众聚集，着杂色衣，在作舆2，见已，言御者曰：
    ‘好御者！群众聚集，着杂色衣，在作舆，是为何耶？’‘太子！彼谓死者。’‘好御者！驾近死者之处！’诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而驾近死者处。诸比丘！毗婆尸太子见死殁之亡者，见已，言御者曰：
    ‘好御者！此死殁者何耶？’‘太子！彼名谓死者，彼从今，母、父、或其他亲族等不能见彼，彼亦不能见母、父、或其他之亲族等。’‘好御者！我亦本具变死殁之性，不能超脱死耶？王、王后、或其他亲族等不见我，我亦不见王、王后、或其他亲族等耶？’‘太子！汝与我等，皆本具变死殁之性，不能超脱死；王、王后、或其他亲族等，不能见汝，汝亦不能见王、王后、或其他亲族等。’‘好御者！然，今日之游乐园已足，由此还内宫。’诸比丘！御者应诺毗婆尸太子曰：‘唯然，太子！’而由此还内宫。
    诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶；生者，则老现、则病现、则死现也。’
一一
    诸比丘！尔时，槃头王招告御者曰：
    ‘好御者！太子于游乐园，有何乐事；好御者！太子于游乐园心有何喜乐耶？’‘大王！太子于游乐园，见一群众聚集，着杂色衣，在作舆。见已，问我曰：
    “好御者！群众聚集，着杂色衣，而作舆者何耶？……［广说参照本经第二诵品第一〇节。］……我应诺太子曰：“唯然，太子！”由此而还内宫。大王！于是，太子于内宫，心忧、苦不乐，而思惟：“生者、实可厌恶；生者，则老现、则病现、则死现也。”’
一二
    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位……［参照本第二诵品第四节，］……诸比丘！毗婆尸太子，具围绕于五欲乐分。
一三
    诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者……［参照本诵品第一节，］……往游乐园。
一四
    诸比丘！毗婆尸太子往游乐园，见一光头之出家者，身着袈裟。见已，问御者曰：
    ‘好御者！此人为何人耶？彼之头不如他人；彼之衣服亦不如他人。’‘太子！彼称谓出家者。’‘好御者，何以称谓出家者耶？’‘太子！彼出家者，善行正法，善行正业、善业、福业，不杀害，善怜悯有情。’‘好御者！彼称谓出家者实善哉！好御者！出家者善行正业、善业、福业，不杀害，善怜悯有情实善哉！好御者！驾近彼出家处。’诸比丘！御者应诺毗婆尸太子：‘唯然，太子，’而驾近彼出家者，诸比丘！毗婆尸太子言彼出家者曰：
    ‘友！汝为何人耶？汝之头不如他人，汝之衣亦不如他人。’‘太子！我是出家人。’‘友！出家者何谓耶？’‘太子！我出家善行正法、善业、福业，不杀害，善怜悯有情。’‘友！为出家之身实善哉！善行正法、善业、福业，不杀害，善怜悯有情实是善哉！’
一五
    诸比丘！尔时，毗婆尸太子言御者曰：
    ‘好御者！汝由此车驾还内宫。我则于此剃除须发，着袈裟衣，出家而过无家之生活。’诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而驾车还内宫。毗婆尸太子，于此则剃除须发，着袈裟衣，出家而过无家之生活。
一六
    诸比丘！槃头婆提之王城，八万四千大众闻：‘毗婆尸太子剃除须发，着袈裟衣，出家而过无家之生活。’闻已，如是思惟：‘毗婆尸太子，剃除须发，着袈裟衣，出家而过无家之生活；则彼法、律不劣，彼出家不劣也。毗婆尸太子尚且剃除须发，着袈裟衣，出家而过无家之生活，何以我等不出家耶？’诸比丘！尔时，八万四千大众，则剃除须发，着袈裟衣，随毗婆尸太子出家，过无家之生活。诸比丘！如是毗婆尸菩萨被彼大众所围绕而游行村里、市镇、王城。
一七
    诸比丘！尔时，毗婆尸菩萨，于寂静独坐时，心起如是思惟：
    ‘我被［大众］围绕杂乱而住，对我甚不相应，然我应离群单独而住。’诸比丘！于是，毗婆尸菩萨其后，远离群众，单独一人而住。彼八万四千之出家者行一方，毗婆尸菩萨亦别行一方。
一八
    诸比丘！尔时，毗婆尸菩萨，于寂静处独坐时，心起如是思惟：‘实然！此世间陷于苦恼；生而老、死，死而又生：于此，世人不知此苦聚之出离。如何得知此老、死苦聚之出离耶？’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有老死？缘何故有老死耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧而观察：‘有生故有老死，由缘生而老死。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有生？缘何而有生耶？’尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有有故有生；缘有而有生。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有有？缘何而有有耶？’诸比丘！尔时，毗婆尸菩萨，以种种而思惟，则依智慧观察：‘有取故有有；缘取而有有。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有取？缘何而有取耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有爱故有取，缘爱而有取。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有爱？缘何而有爱耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有受故有爱，缘受而有爱。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有受？缘何而有受耶？诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有触故有受，缘触而有受。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有触？缘何而有触耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观：‘有六处故有触，缘六处而有触。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有六处？缘何而有六处耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有六处，缘名色而有六处。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有名色？缘何而有名色耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有识故有名色，缘识而有名色。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有识？缘何而有识耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有识，缘名色而有识。’
一九
    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘此识由名色而还，不更上进。于其处生、老、病、死、殁而又生也。则缘名色而［有］识，缘识［有］名色，缘名色而［有］六处，缘六处而［有］触，缘触而［有］受，缘受而（有）爱，缘爱而［有］取，缘取而［有］有，缘有而［有］生，缘生而［有］老、死、愁、悲、忧、恼，如是而有此等全苦蕴之集也。’诸比丘！于‘集起，集起’之思惟，诸比丘！毗婆尸菩萨，于诸前未曾闻之法，眼生、智生、慧生、明生、光明生。
二〇
    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无老死？何灭则老死灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无生时则无老死，生灭则老死灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无生？何灭则生灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无有时则无生，有灭则生灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无有？何灭则有灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无取时则无有，取灭则有灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无取？何灭则取灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无爱时则无取，爱灭则取灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无爱？何灭则爱灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无受时则无爱，受灭则爱灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无受？何灭则受灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无触时则无受，触灭则受灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无触？何灭则触灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无六处时则无触，六处灭则触灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无六处？何灭时则六处灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色时则无六处，名色灭则六处灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟:‘无何时则无名色？何灭则名色灭？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无识时则无名色，识灭则名色灭。’诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无识？何灭则识灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色时则无识，名色灭则识灭。’
二一
    诸比丘！尔时，毗婆尸菩萨如是思惟：‘此正觉之观道，由我所证悟：名色灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老、死、愁、悲、苦、忧恼灭，如是此等全苦蕴灭。’诸比丘！于‘灭尽！灭尽’之思惟，毗婆尸菩萨，于诸前未曾闻之法，眼生、智生、明生、光明生。
二二
    诸比丘！尔时，毗婆尸菩萨于后，以观察五取蕴生灭而住：‘色如是，色之集如是，色之灭尽如是；受如是，受之集如是，受之灭尽如是；想如是，想之集如是，想之灭尽如是；行如是，行之集如是，行之灭尽如是；识如是，识之集如是，识之灭尽如是。’彼观察五取蕴之生灭而住，不久则由无取着，心解脱诸烦恼。”

    第三 诵品
一
    “诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘然，我宣说法！我宣说法！’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘我得证之此法，实是甚深、难见、难觉、寂静、殊胜，超越寻、伺，微妙、博学者所能知解也。此人人欢乐爱欲，染着爱欲，喜悦爱欲；由于人人欢乐爱欲，染着爱欲，喜悦爱欲，则难见胜缘性及缘起法，因此，亦则难见一切行之寂静、舍弃一切依、灭尽渴爱、离欲、灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦也。’
二
    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，则显现此等前所未曾闻不可思议之偈：
  ‘苦劳我所证　　我今何宣说
    贪嗔所制者　　不易觉此法
    逆流行微妙　　甚深极难见
    微细此正法　　爱染暗所蔽
    蔽者不得见’
    诸比丘！如是，毗婆尸世尊、阿罗汉、等正觉者，心向平适，不宣说法。
    诸比丘！于此，大梵天神，知毗婆尸世尊、阿罗汉、等正觉者心之所念，而如是［忆叹：］‘呜呼！此世间实灭亡，呜呼！此世间实消失。今毗婆尸世尊、阿罗汉、等正觉，心向平适，不宣说法故。’
三
    诸比丘！尔时，大梵天犹如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗婆尸世尊、阿罗汉、等正觉者之前。诸比丘！尔时，大梵天偏袒上衣，右膝着地，合掌向毗婆尸世尊、阿罗汉、等正觉者，如是白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘世尊！请世尊说法，请善逝说法！有众生少尘垢，因未听法故而衰减，彼等闻法当了悟。’
四
    诸比丘！如是言时，毗婆尸世尊、阿罗汉、等正觉者，言大梵天曰：‘梵天！我亦有是思惟：“今我当说法，今我当说法。”梵天！然，我如是思惟：“我得证之此法，实是甚深、难见、难觉、寂静、殊胜、超越寻、伺，微妙、博学者所能知解也。此人人欢乐爱欲，染着爱欲，喜悦爱欲。由于人人欢乐爱欲，染着爱欲，喜悦爱欲，则难胜缘性及缘起法。因此，亦则难见一行之寂静、舍弃一切依、灭尽渴爱、离欲、灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦也。”梵天！其时，我则显现此等前所未闻不可思议之偈：
  “苦劳我所证　　我今何宣说
    贪嗔所制者　　不易觉此法
    逆流行微妙　　甚深极难见
    微细此正法　　爱染暗所蔽
    蔽者不得见”
    梵天！如是，我思虑之心，倾向平适，不宣说法。’
五
    诸比丘！彼大梵天，二次白毗婆尸世尊、阿罗汉、等正觉者曰：‘世尊！请世尊说法……乃至……。’
六
    诸比丘！彼大梵天，三次白毗婆尸世尊曰：‘世尊！请世尊说法，请善逝说法。有众生少尘垢，因未听法故而衰减，彼等闻法当了悟也。’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，知梵天之劝请，又悲愍诸众生故，以佛眼观察世间；诸比丘！毗婆尸世尊、阿罗汉、等正觉者以佛眼观察世间，见诸众生，有少尘垢、多尘垢者，有利根、顿根者，有善行相、恶行相者，有易教、难教者，或认识及怖畏来世之罪患而住者。犹如：于青莲华、红莲华、白莲华之池中，有青莲华、红莲华、白莲华生于水中、长于水中、未出水面，沉于水中养育：有青莲华、红莲华、白莲华生于水中、长于水中、出于水面；有青莲华、红莲华、白莲华生于水中、长于水中、出于水面而住，不为水所污染。诸比丘！如是，毗婆尸世尊、阿罗汉、等正觉者，以佛眼观察众生，于众生中有少尘垢、多尘垢者，有利根、顿根者，有善行相、恶行相者，有易教、难教者，或认识及怖畏来世罪患而住者。
七
    诸比丘！尔时，大梵天知毗婆尸世尊、阿罗汉、等正觉者，心起思念，以偈白毗婆尸世尊、阿罗汉、等正觉者曰：
  ‘登顶立岩者　　遍见周围人
    如是善慧者　　登上法楼阁
    离愁普眼人　　观彼溺愁众
    彼为生老服　　大雄战胜者
    商主无欠债　　于世阔步游
    世尊请说法　　多有了悟者’
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，以偈告大梵天曰：
  ‘为于彼等众　　启开甘露门
    凡有得闻已　　则得弃邪信
    梵天知有害　　思劳不说法’
    诸比丘！尔时，大梵天：‘我得毗婆尸世尊、阿罗汉、等正觉者，应诺将说法。’敬礼。右绕毗婆尸世尊、阿罗汉、等正觉者，则没形于其处。
八
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘我当为谁先说法？谁能速解此法耶？’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘王子骞荼与帝师之子提舍，住于王城槃头婆提，博学、聪明、有智慧，为长时之少尘垢者。我当先为王子骞荼与帝师之子提舍说法，彼等能速解此法。’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，犹如力士之伸屈腕、屈伸腕间，消失于菩提树下，现于王城槃头婆提之鹿野苑。
九
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，告守苑人曰：
    ‘来，守苑人！入王城槃头婆，告王子与帝师之子提舍如是言：“尊者！毗婆尸世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼欲见汝等。”’诸比丘！彼守苑人应诺毗婆尸世尊、阿罗汉、等正觉者：‘唯然，世尊’而入王城槃头婆提，告王子骞荼与帝师之子提舍曰：
    ‘尊者！毗婆尸世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼欲见汝等。’
一〇
    诸比丘！尔时，王子骞荼与帝师之子提舍，备吉祥庄严乘具，乘吉祥庄严乘具向王城槃头婆提出发，至乘具能行之处，下乘而行步诣毗婆尸世尊、阿罗汉、等正觉者之处，诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
一一
    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸赞叹之胜法──苦、集、灭、道。犹如去染污纯净之布，正可受染色。如是王子骞荼与帝师之子提舍，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’
一二
    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘伟哉！世尊，伟哉！世尊。犹如扶起倒者，揭露隐覆者、示道于迷路者、揭来明灯，使有眼者于暗中得见诸色。如是，世尊以种种方便宣说法。世尊！我等归依世尊、（归依）法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’
一三
    诸比丘！王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
一四
    诸比丘！于王城槃头婆提，八万四千之大众闻：‘毗婆尸世尊、阿罗汉、等正觉者来住安稳鹿苑。王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉者之处，剃除须发，着袈裟衣，出家而过无家之生活。’闻已，彼等如是思惟：‘王子骞荼与帝师之子提舍，既剃除须发、着袈裟衣，出家而过无家之生活，可见此法、律不劣、彼出家不劣也。王子骞荼与帝师之子提舍，而且于毗婆尸世尊、阿罗汉、等正觉者之处剃除须发，着袈裟衣，出家而过无家之生活，何以我等不出家耶？’诸比丘！于是，八万四千之大众，由王城槃头婆提出发，诣毗婆尸世尊、阿罗汉、等正觉者之处。诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
一五
    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸佛赞叹之胜法──苦、集、灭、道。犹如去染污纯净之布，正可受染色。如是八万四千之大众，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’
一六
    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘伟哉！世尊，伟哉！世尊。世尊以种种方便说法，世尊！犹如扶起倒者，揭露隐覆者、示道于迷路者、揭来明灯，使有眼者于暗中得见诸色。世尊！我等归依世尊、［归依］法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’
一七
    诸比丘！彼等八万四千之大众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
一八
    彼以前八万四千之出家者闻：‘毗婆尸世尊、阿罗汉、等正觉者，来住王城槃头婆提之安稳鹿苑而说法。’诸比丘！尔时，彼八万四千之出家者，由王城槃头婆提出发，诣安稳鹿苑，毗婆尸世尊、阿罗汉、等正觉者之处，诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。
一九
    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说，宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸赞叹之胜法──苦、集、灭、道。犹如去染污纯净布，正可受染色。如是八万四千大众，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’
二〇
    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：
    ‘伟哉！世尊，伟哉！世尊。世尊以种种方便说法，世尊！犹如扶起倒者、揭露隐覆者、示道于迷路者，揭来明灯，使有眼者于暗中得见诸色。世尊！我等归依世尊，［归依］法，愿世尊摄受我等于世尊之处出家，得受具足戒。’
二一
    诸比丘！彼八万四千之出家众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患，污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。
二二
    诸比丘！尔时，王城槃头婆提住六百八十万大比丘众。诸比丘！于此，毗婆尸世尊、阿罗汉、等正觉者，独居静处时，生起如是思惟：
    ‘王城槃头婆提，住六百八十万大比丘众，我应为诸比丘宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行，勿二人进行一道，诸比丘！汝等应宣示初善、中善、后善、文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，因未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’
二三
    诸比丘！尔时，有一大梵天知毗婆尸世尊、阿罗汉、等正觉者心之所念。犹如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗婆尸世尊、阿罗汉、等正觉者之前。诸比丘！尔时，大梵天偏袒上衣，合掌向毗婆尸世尊，阿罗汉、等正觉者，白毗婆尸世尊、阿罗汉、等正觉者言：
    ‘实然，世尊！实然，善逝。于王城槃头婆提，住六百八十万大比丘众，世尊！世尊对彼等宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行。勿二人进行一道。诸比丘应宣示初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’诸比丘！大梵天如是言，言已，敬礼、右绕毗婆尸世尊、阿罗汉、等正觉者，消失于其处。
二四
    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，于日暮由宴座起，告诸比丘曰：
    ‘诸比丘！于此，我于寂静处宴座，生如是思惟：“如是六百八十万大比丘众，住王城槃头婆提，我今应对诸比丘宣示。诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利乐，诸比丘应普遍游行，勿二人进行一道。诸比丘！汝等应宣示初善、中善、后善，文义具足之法，宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落，彼等闻者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’
二五
    诸比丘！尔时，有一大梵天，知我心之所念，犹如力士之伸屈腕、屈伸腕之间，由梵天界消失，现于我前。诸比丘！尔时，大梵天偏袒上衣，合掌向我曰：
    ‘实然，世尊！实然，善逝！于王城槃头婆提，住六百八十万大比丘众，世尊！世尊对彼等宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行。勿二人进行一道。诸比丘应宣说初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”
    诸比丘！大梵天如是言，言已，敬礼、右绕我，于其处消失。
二六
    诸比丘！我宣示：为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，汝等应普遍游行，勿二人进行一道。诸比丘应宣说初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落，彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。’诸比丘！彼等众多之比丘，则于一日间，向各地出发游行。
二七
    诸比丘！尔时，于阎浮洲有八万四千之住处。于过一年时，诸神举声：‘友！一年过去，尚余五年，五年后，为诵波罗提木叉，应诣王城槃头婆提。’［又］过二年，诸神举声：‘友！二年过去矣，尚余四年，四年后，为诵波罗提木叉，应诣王城槃头婆提。’过三年，诸神举声：‘友！三年过去矣，尚余三年，三年后，为诵波罗提木叉，应诣王城槃头婆提。’过四年，诸神举声：‘友！四年过去矣，尚余二年，二年后，为诵波罗提木叉，应诣王城槃头婆提。’过五年，诸神举声：‘友！五年过去矣，尚余一年，一年后，为诵波罗提木叉，应诣王城槃头婆提。’过六年，诸神举声：‘友！六年过去矣，为诵波罗提木叉，应诣王城槃头婆提之时也。’诸比丘！尔时，彼等彼比丘，为诵波罗提木叉，由自己之神通力，或由诸神之神通力，于一日间，皆诣王城槃头婆提。
二八
    诸比丘！实于此时，毗婆尸世尊、阿罗汉、等正觉者，对比丘僧伽诵波罗提木叉：
  ‘忍辱苦行为第一
    涅槃第一诸佛说
    出家不恼害他人
    沙门亦不害他者
    不造一切之恶因
    一切善业全具足
    自己心意遍清净
    此乃诸佛之教诫
    不为争议不加害
    摄护波罗提木叉
    于食事知分量者
    离人寂静卧坐处
    修习高洁增上心
    此乃诸佛之教诫’
二九
    诸比丘！一时，我住郁伽罗须跋迦林之沙罗树王下。于静处宴坐时，我心生是念：‘我长久以前未住者，彼善得色有情住处，唯净居诸天，我往访净居天。’诸比丘！于此，我实如力士之伸屈腕、屈伸腕间，由郁伽罗须跋迦林之沙罗树王下消失，现于无烦天。诸比丘！彼诸天中之数千天众诣我所，诣已，敬礼我而立一面。诸比丘！于一面立之彼诸天神告我言：
    ‘友！自此，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友！毗婆尸世尊、阿罗汉、等正觉者出生刹帝利种、刹帝利族姓。友！毗婆尸世尊、阿罗汉、等正觉者是憍陈若姓。友！毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友！毗婆尸世尊、阿罗汉、等正觉者于波波树下成正觉。友！毗婆尸世尊、阿罗汉、等正觉者有二弟子名骞荼及提舍，为第一双贤者。友！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，有十万比丘众；一次僧众之集会，有八万比丘众。友！毗婆尸世尊、阿罗汉、等正觉者此三次僧众之集会，皆是漏尽者。友！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之常随比丘，为第一常随侍者。友！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母：槃头王之王城，名谓槃头婆提城。友！毗婆尸世尊、阿罗汉、等正觉者为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而生此处。’
三〇
    诸比丘！彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘！立于一面之诸天神告我言：
    ‘友！于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友！世尊是出生于刹帝利种、刹帝利族姓。友！世尊之姓是瞿昙。友！世尊之寿量短、少、轻微，彼久存为百岁前后。友！世尊是于钵多罗树下成正觉。友！世尊有舍利弗及目犍连两弟子，为第一双贤者。友！世尊一次僧众之集会有千二百五十比丘众。友！世尊此一次僧众之集会，皆是漏尽者。友！世尊有名谓阿难常随弟子，为第一常随侍者。友！世尊之父名谓净饭王，母名谓大清净妙王妃为生母。王城为迦毗罗城。友！世尊为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于此世尊之处修梵行，离诸贪欲，而生此处。’
三一
    诸比丘！其后我与无烦天等具往无热天。诸比丘！其后我与无烦天、无热天具往善见天。诸比丘！其后，我与无烦天、无热天、善见天具往大妙见天。诸比丘！其后，我与无烦天、无热天、善见天、大妙见天具往阿迦腻陀天。诸比丘！此等天众中，数千之诸天众诣访我，诣已，敬礼我而立一面。诸比丘！立于一面之诸天告我言：
    ‘友！由于，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友！毗婆尸世尊，阿罗汉、等正觉者出生刹帝利族。友！毗婆尸世尊、阿罗汉、等正觉者之姓是憍陈若。友！毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友！毗婆尸世尊，阿罗汉、等正觉者于波波树下成正觉。友！毗婆尸世尊、阿罗汉、等正觉者有二弟子名谓骞荼及提舍，为第一双贤者。友！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，有十万比丘众；一次僧众之集会，有八万比丘众，友！毗婆尸世尊、阿罗汉、等正觉者此三次僧众之集会，皆是漏尽者。友！毗婆尸世尊、阿罗汉、等正觉者，有一名谓无忧之常随比丘，为第一常随侍者。友！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王城，名谓槃头婆提城。友！毗婆尸世尊、阿罗汉、等正觉者为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而生此处。’
三二
    诸比丘！彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘！立于一面彼诸天神告我言：
    ‘友！于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友！世尊是出生于刹帝利种、刹帝利族姓。友！世尊之姓是瞿昙。友！世尊之寿量短、少、轻微，彼久存为百岁前后。友！世尊是于钵多罗树下成正觉。友！世尊有舍利弗及目犍连两弟子，为第一双贤者。友！世尊一次僧众之集会，有千二百五十比丘众。友！世尊此一次僧众之集会，皆是漏尽者。友！世尊有名谓阿难之常随比丘，为第一常随侍者。友！世尊之父名谓净饭王，母名谓大清净妙王妃为生母。友！王城为迦毗罗城。友！世尊为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于此世尊处修梵行，离诸欲贪，而生此处。’
三二
    诸比丘！如是，如来善彻察法界，善彻察法界故，如来对已般涅槃、断障害、断道、尽轮回、度一切苦之过去诸佛，能忆念生、忆念名、忆念姓、忆念寿量、忆念双弟子、忆念僧众之集会，曰：‘彼诸世尊如是种姓，彼诸世尊如是名、如是姓、如是戒、如是法、如是慧、如是住、如是解脱也。’”
    世尊如是说已，诸比丘心喜、喜悦世尊之所说。

注：
1 于原本如斯有十七，前节既有一七故，是原本之误，今依原本。
2 原本为Milata是枯渴或枯萎之义。异本为Vilata译为舆，今从之。


15.大缘经

《长部·15.大缘经》

    本经相当于北传汉译的长阿含卷一三之大缘方便经（大藏正一），中阿含卷二四之大缘经（大正藏二六），人本欲生经（大正藏一四），大生义经（大正藏五四）。本经之发起因由，是阿难对世尊所说之缘起法，言不很深邃而很容易了知；世尊则宣说，因不觉悟此法，不得出离轮回，是缘之诸支（老死、生、有、取、爱、受、触、名色、识）等相关关系，更说我执之四种、七识住、八解脱等。一、本经唯举九支，二、于爱支之下更于求下利、用、欲、着、嫉、守、护之支未连接于爱，顺次述由爱之发生，最后说缘于守护而生执杖、执剑、斗、诤、争论、恶口、妄语等无量罪恶之法；由此连接至受，换言之，于说缘起支之文中，存有一系列的注释记述。而于本经异译之一的人本欲生经，传说有道安的注释，于分别缘起初胜法门经及其异译之缘生初胜分法本经，婆沙论，俱舍论等，引用大缘方便经，说缘起为经，而知后世存在有重经的一系统，本经对于考究十二因缘说是不可忽视的。

        一五 大缘经
一
    如是我闻。一时，世尊住拘楼国之剑磨瑟昙，名为拘楼之市镇。
    尔时，长老阿难，诣世尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长老阿难问世尊言：
    “世尊！希有哉！不可思议哉！此缘起法甚深远，有深远相。但如我等观察，却甚明显。”
    “阿难！勿作如是言，阿难！勿作如是言。阿难！此缘起法甚深远，有深远相。阿难！因不觉、不彻见此法，此有情类，如丝缕缠结1，如肿物所蔽2，如文叉草、波罗波草［之乱杂］，故不得出离恶生、恶趣、地狱之轮回。”
二
    阿难！若［有人］问：‘依此缘而有老死耶？’应该答：‘有。’若言：‘缘何而有老死耶？’应该说：‘缘生而有老死。’阿难！若有人问：‘依此缘而有生耶？’应该答：‘有。’若言：‘缘何而有生耶？’应该说：‘缘有而有生。’阿难！若有人问：‘依此缘而有有耶？’应该答：‘有。’若言：‘缘何而有有耶？’应该说：‘缘取而有有。’阿难！若有人问：‘依此缘而有取耶？’应该答：‘有。’若言：‘缘何而有取耶？’应该说：‘缘爱而有取。’阿难！若有人问：‘依此缘而有爱耶？’应该答：‘有。’若言：‘缘何而有爱耶？’应该说：‘缘受而有爱。’阿难！若有人问：‘依此缘而有受耶？’应该答：‘有。’若言：‘缘何而有受耶？’应该说：‘缘触而有受。’阿难！若有人问：‘依此缘而有触耶？’应该答：‘有。’若言：‘缘何而有触耶？’应该说：‘缘名色而有触。’阿难！若有人问：‘依此缘而有名色耶？’应该答：‘有。’若言：‘缘何而有名色耶？’应该说：‘缘识而有名色。’阿难！若有人问：‘依此缘而有识耶？’应该答：‘有。’若言：‘缘何而有识耶？’应该说：‘缘名色而有识。’
三
    阿难！如是缘名色而识［生］，缘识而名色［生］，缘名色而触［生］，缘触而受［生］，缘受而爱［生］，缘爱而取［生］，缘取而有［生］，缘有而生［生］，缘生而老死［生］，缘老死而愁、悲、苦、忧、恼［生］。如是有一切苦蕴之集。
四
    如是既说，‘缘生而［有］老死’。阿难！如何缘生而［有］老死？此乃应如是知，阿难！若任何者，于任何处，一切完全不生时──犹如：于天之天相3、乾闼婆之乾闼婆相、夜叉之夜叉相、物精之物精相、人之人相、四足之四足相、鸟之鸟相、蝎蛇之蝎蛇相──阿难！若诸有情如实不生形状，即一切之不生时，可施设老死耶？’“世尊！实不然。”
    “是故，阿难！于此，其有老死之因，其因缘，其集，其缘［而］称谓生。
五
    如是既言，‘缘有而有生。’阿难！如何是缘有而有生耶？此乃应如是知，阿难！若任何者，于任何处，一切完全不生时──犹如：欲有、色有、无色有──无一切之有时，可施设生耶？”
    “世尊！实不然。”
    “是故，阿难！于此，其有生之因，其因缘，其集，其缘［而］称谓有。
六
    如是既言，‘缘取而有有。’阿难！如何缘取而有有耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无取之时──犹如：欲取、见取、戒禁取、我语取──无一切取之时，可施设有耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有有之因，其因缘，其集，其缘［而］称谓取。
七
    如是既言，‘缘爱而有取。’阿难！如何缘爱而有取耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无爱之时──犹如：色爱、声爱、香爱、味爱、触爱、法爱──无一切爱之时，可施设取耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有取之因，其因缘，其集，其缘［而］称谓爱。
八
    如是既言，‘缘受而有爱。’阿难！如何缘受而有爱耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无受之时──犹如：眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受，意触所生之受──无一切受时、可施设爱耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有爱之因，其因缘，其集，其缘［而］称谓取。
九
    如是，阿难！缘受而爱生，缘爱而求生，缘求而利生，缘利而用生，缘用而欲［贪］生，缘欲而耽着生，缘耽着而悭吝生，缘悭吝而守护生，缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生。
一〇
    如是既言，‘缘守护而执仗、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生。’阿难！如何是缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无守护，即一切之无守护时，由守护之法灭而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法亦生耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶法生之因，其因缘，其缘［而］称谓守护。
一一
    如是既言，‘缘悭吝而有守护。’阿难！如何缘悭吝而有守护耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无守护，即无一切守护之时，由悭吝灭，亦施设守护耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有守护之因，其因缘，其集，其缘［而］称谓悭吝。
一二
    如是既言，‘缘悭吝而有守护。’阿难！如何缘悭吝而有守护耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无悭吝，即无一切悭吝之时，由悭吝之灭，亦施设守护耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有悭吝之因，其因缘，其集，其缘［而］称谓悭吝。
一三
    如是既言，‘缘贪着而有悭吝。’阿难！如何缘贪着而有悭吝耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无贪着，即无一切贪着时，由贪着之灭，亦施设悭吝耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有悭吝之因，其因缘，其集，其缘［而］称谓贪着。
一四
    如是既言，‘缘欲而有贪着。’阿难！如何缘欲而有贪着耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无欲，即无一切欲时，由欲之灭，亦施设贪着耶？”
     “世尊！实不然。”
     “是故，阿难！于此，有贪着之因，其因缘，其集，其缘［而］称谓欲。
一五
    如是既言，‘缘用而有欲。’阿难！如何缘用而有欲耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无用，即无一切用时，由用之灭，亦施设欲耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有欲之因，其因缘，其集，其缘［而］称谓用。
一六
    如是既言，‘缘利而有用。’阿难！如何缘利而有用耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无利，即无一切利时，由利之灭，亦施设用耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有用之因，其因缘，其集，其缘［而］称谓利。
一七
    如是既言，‘缘求而有利。’阿难！如何缘求而有利耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无求，即无一切求时，由求之灭，亦施设利耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有利之因，其因缘，其集，其缘［而］称谓求。
一八
    如是既言，‘缘爱而有求。’阿难！如何缘爱而有求耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无爱──犹如：欲爱、有爱、非有爱──无一切爱时，由爱之灭，亦施设求耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有求之因，其因缘，其集，其缘［而］称谓爱。
    阿难！有如是二法，依二法之结合，则是受。
一九
    如是既说，‘缘触而有受。’阿难！如何缘触而有受耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无触，即无一切触时──犹如：眼触、耳触、鼻触、舌触、身触、意触──由触之灭，亦施设受耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有受之因，其因缘，其集，其缘［而］称谓触。
二〇
    如是既言，‘缘名色而有触。’阿难！如何缘名色而有触耶？此乃应如是知，阿难！依彼形相，依彼标相，依彼相貌，虽有名身之施设，若无其形相、标相、相貌时，尚于色身，施设名目之触4（心触）耶？”
    “世尊！实不然。”
    “阿难！依彼形相，依彼标相，依彼相貌，虽施设色身，若无其形相、标相、相貌时，尚于名身，施设有对触（身触）耶？”
    “世尊！实不然。”
    “阿难！依彼形相，依彼标相，依彼相貌，虽施设名身及色身，若无其形相、标相、相貌时，尚施设名目之触及有对触耶？”
    “世尊！实不然。”
    “阿难！依彼形相，依彼标相，依彼相貌，虽施设名色，若无其形相、标相、相貌时，倘施设名色耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有触之因，其因缘，其集，其缘［而］称谓名色。
二一
    如是既言，‘缘识而有名色。’阿难！如何缘识而有名色耶？此乃应如是知，阿难！识不入母胎时，尚且名色能结成于母胎耶？”
    “世尊！实不然。”
    “阿难！识若入母胎后而消灭，名色尚能出现于［名色之］相耶？”
    “世尊！实不然。”
    “阿难！识于幼者，即在男童或女童被切断时，名色尚且能增大、成长、发达耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有名色之因，其因缘，其集，其缘［而］称谓识。
二二
    如是既言，‘缘名色而有识。’阿难！如何缘名色而有识耶？此乃应如是知，阿难！识若不得依据于名色时，于未来，尚亦施设生、老、死、苦集之存在耶？”
    “世尊！实不然。”
    “是故，阿难！于此，有识之因，其因缘，其集，其缘［而］称谓名色。
    阿难！由此范围有生、老、死、或再生，由此范围有增语道、言语道、施设道、智慧界、流转轮回，由此范围施设现相，此名色即与识俱。
二三
    复次，阿难！施设我者，至何种程度耶？阿难！施设我为有色、有量者说：‘我之我是有色、有量。’又阿难！施设我为有色、无量者说：‘我之我是有色、无量。’又阿难！施设我为无色、有量者说：‘我之我是无色、有量。’又阿难！施设我为无色、无量者说：‘我之我是无色、无量。’
二四
    阿难！此中，施设我而说有色、有量者，或于现世，施设我而说有色、有量；或于来世，施设我而说有色、有量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为有色、有量是邪见，盖，可为至言。
    阿难！此中，施设我而说有色、无量者，或于现世，施设我而说有色、无量；或于来世，施设我而说有色、无量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为有色、无量是邪见，盖，可为至言。
    阿难！此中，施设我而说无色、有量者，或于现世，施设我而说无色、有量；或于来世，施设我而说无色、有量……乃至……于来世，施设我而说无色、无量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为无色、无量是邪见，盖，可为至言。
    阿难！如是为施设我者之所说。
二五
    阿难！不施设我，不说此者至何种程度耶？阿难！不施设我为有色、有量者，不说：‘我之我是有色、有量。’又阿难！不施设我为有色、无量者，不说：‘我之我是有色、无量。’又阿难！不施设我为无色、有量者，不说：‘我之我是无色、有量。’又阿难！不施设我为无色、无量者，不说：‘我之我是无色、无量。’
二六
    阿难！此中，不施设我为有色、有量，不作此说者：或于现世，不施设我为有色、有量，不作此说；或于来世，不施设我为有色、有量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为有色、有量之邪见，盖，可为至言。
    阿难！此中，不施设我为有色、无量，不作此说者：或于现世，不施设我为有色、无量，不作此说；或于来世，不施设我为有色、无量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为有色、无量之邪见，盖，可为至言。
    阿难！此中，不施设我为无色、有量，不作此说者：或于现世，不施设我为无色、有量，不作此说；或于来世，不施设我为无色、有量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为无色、有量之邪见，盖，可为至言。
    阿难！此中，不施设我为无色、无量，不作此说者：或于现世，不施设我为无色、无量，不作此说：或于来世，不施设我为无色、无量，不作此说：不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为无色、无量之邪见，盖，可为至言。
    阿难！如是，不施设我者不作是说。
二七
    阿难！要如何观察我耶？阿难！对于受：或以‘受是我之我。’或以‘受实非我之我，不得感受者，即是我之我。’阿难！如是观察我。或以‘受实非我之我，又不得感受者亦非我之我，我应依我之领纳，即受之法，始是我之我。’阿难！如是观察我。
二八
    阿难！此中，对于言受是我之我者，不得不如是言．‘友！此受有三，是乐受、苦受、不苦不乐受。此等三受之中，汝见何为我耶？’阿难！若于某时，领纳乐受，其同时不领纳苦受，又不领纳不苦不乐受，其时应唯领纳乐受。阿难！若又于某时，领纳苦受，其同时不领纳乐受，又不领纳不苦不乐受，其时应唯领纳苦受。阿难！若又于某时，领纳不苦不乐受，其同时不领纳乐受，又不领苦受，其时应唯领纳不苦不乐受。
二九
    阿难！乐受实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。阿难！苦受亦实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。阿难！不苦不乐受亦实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。若领纳乐受，还是思惟：‘此是我之我’者，彼又依于乐受之灭，实应不得思惟：‘我之我灭。’若领纳苦受，还是思惟：‘此是我之我’者，彼又依于苦受之灭，实应不得思惟：‘我之我灭。’若领纳不苦不乐受，还是思惟：‘此是我之我’者，彼又依于不苦不乐受之灭，实应不得思惟：‘我之我灭。’对如是言：‘受是我之我’者，要于现见之法，观察我是无常、乐、苦皆［归于消］灭之生灭法。阿难！是故，依此，不可能观察‘受是我之我。’
三〇
    阿难！此中，又言：‘受实非我之我，不得感受者，即是我之我。’对彼应如是言：‘友！无一切所受之处，于其处还得思惟‘有我’耶？’”
    “世尊！实不然。”
    “阿难！是故，依此，不可能观察‘受实非我之我，不得感受者，即是我之我。’
三一
    阿难！此中，又言：‘受实非我之我，我之我亦非不得感受者，我应依我之领纳，即我之我是受法’对彼应如是言：‘友！一切感受完全消灭时，即无一切受，由此受之灭，还得有思惟：于此‘有我之我’耶？”
    “世尊！实不然。”
    “是故，阿难！依此，不可能观察‘受实非我之我，不得感受者亦非我之我，我应我之领纳，即我是受法。’
三二
    阿难！是故，比丘不观察受是我，亦不观察不得感受者是我：又不观察我应依我之领纳，即我之我是受法。不观如是之我者，彼于世间之任何者皆不执着。不执着故，无有恐怖。无有恐怖故，唯独般涅槃，自知：‘生已尽、梵行已立、所作已作、更无后有。’阿难！如是，心解脱之比丘，不问：‘如来死后有耶？’若彼执着是言者，彼则非正。不问：‘如来死后无耶？’若彼执着是言者，彼则非正。不问：‘如来死后亦无耶？’若彼执着是言者，彼则非正。不问：‘如来死后亦非有亦非无耶？’若彼执着是言者，彼则非正。此乃依如何之因由耶？阿难！比丘由此范围证知增语道、言语道、施设道、智慧界、流转轮回5而解脱。对证知如是解脱之比丘，不知不见［之徒］，执着［是见］者则不正。
三三
    阿难！彼识住有七，处有二。何者为七［种识住］？阿难！有种种身、种种想之有情，即人、一类天神与一类堕地狱者，此为第一识住。
    阿难！有种种身，一类想之有情，即有依初禅而生之梵众天，此为第二识住。
    阿难！有一类身，种种想之有情，即光音天，此为第三识住。
    阿难！有一类身，一类想之有情，即遍净天，此为第四识住。
    阿难！有超一切色想，超有对想，不作意种种想，是‘空无边’而生于空无边处之有情6，此为第五识住者。
    阿难！有超一切空无边处，是‘识无边’而生于识无边处之有情，此为第六识住。
    阿难！有超一切识无边处，是‘无所有’而生于无所有处之有情，此为第七识住。
    ［二处者，第一］是无想有情处，第二是非想非非想处。
三四
    阿难！此中，有种种身、种种想之有情，即人、一类天神及一类堕地狱者，为第一识住，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离。且彼还得此［识住］而欢喜耶？”
    “世尊！实不然。”
    “阿难！此中，超一切识无边处，是‘无所有’而无所有处者，为第七识住，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼还得此［识住］而欢喜耶？”
    “世尊！实不然。”
    “阿难！此中，无想有情处是如是，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼得依此［处］而欢喜耶？”
    “世尊！实不然。”
    “阿难！此中，非想非非想处是如是，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼还得依此［处］而欢喜耶？”
    “世尊！实不然。”
    “是故，阿难！比丘如实知此等之七识住及此等二处之集、灭、福、祸、出离，由生（缘起）而解脱。阿难！此比丘名为慧解脱。
三五
    阿难！此解脱有八，何为八耶？有色者观色，此为第一解脱。
    内无色、有想者观外色，此为第二解脱。
    唯‘清净’［观］解脱，此为第三解脱。
    超一切色想，超一切有对想，不作意种种想，‘空是无边’，达空无边处而住。此为第四解脱。
    超一切空无边处，‘识是无边’，达识无边处而住。此为第五解脱。
    超一切识无边处，‘是无所有’，达无所有处而住。此为第六解脱。
    超一切无所有处，达非想非非想处而住。此为第七解脱。
    超一切非想非非想处，达想受灭尽而住。此为第八解脱。
三六
    阿难！是故，比丘顺入于此等之八解脱，或逆入，或顺入，乐时、乐所，只要于乐之间，出入此，如是，由有漏之灭──于现见之法自知，现证此──达无漏心解脱、慧解脱而住。阿难！此比丘名为俱解脱（者）。阿难！此俱解脱之外，且无更殊胜之解脱。”
    世尊如是说已，长老阿难闻世尊之所说，欢喜踊跃。

注：
1 「如丝缕缠结」tantākulaka-jātā，于翻译名义集有 tantra-jala-jātaḥ（如乱发），如榊博士之推定，应是相当此巴利语之梵语 tantra-kulaka-jātaḥ 之误。
2 「如肿物所蔽」gulaguṇṭhika-jātā 名义集，此相当于汉译（北传）之「如乱丝」。
3 「天之天相」devānaṁ vā devattāya，人本欲生经、大因经，作神神种，天天种，devattā 是「天之事」或「天之本性」的意义，两者文法上之格有不同，今以「天之天相」译之。
4 「名目之触」adhivacana-samphassa 对语于其次出「有对之触」paṭigha-samphassa 名色之「名」指五蕴中受、想、行、识的心，以知心是唯名而无形体。色是极微所成之质碍谓有色蕴。而直译为名目之触，即前者当名之触，于本文括孤中，率直表现此义，以载大缘方便经之译语：「心触」。对此，「有对触」，是对色之触，此又以载同经译语之「身触」。然 adhivacana 中阿含大因缘经，译为增语。
5 底本 yāvatā vaṭṭaṁ 虽重复，但于异本不重复，今信异本为正确，故从之而译，因为此于底本第二二节不重复。
6 原文 satta 是 sattā 之误。


16.大般涅槃经

《长部·16.大般涅槃经》

    本经相当于北传汉译长阿含卷二～四的游行经（大正藏一），佛般泥洹经（大正藏五），般泥洹经（大正藏六），大般涅槃经（大正藏七）。在其量是长部经典为最长的，详细记述佛陀晚年，于王舍城附近之消息。最后说法，涅槃地之道程，入灭，荼毗，分舍利等。
    本经之全部，甚难看出巴汉互相间的一致，依于巴汉乃至汉译互相之比较，为本经之要点，是一代教主佛陀入灭之一大事，及领导教团者，以后非佛陀本身而是法，不管佛在和不在，教以此法是永远为教团的核心，右为本经的要点核心；对此则存有附加增补之痕迹，此等之增补部份，有关佛陀入灭的故事，而于互相无何连络之语，在何时则辑以顺序和组织，更加以此等之故事，或文句连关之说明，而成如现在的形状，所以本经非自开始就有统一，关于佛陀入灭的故事，可想是比较散漫的编篆。巴利圣典中，于大本经过去佛之传记，中部经典第二六，第三六，律藏之大品、小品，小经集经等处，除去记述佛陀一生之片断的事情外，在本经以外就无一完整的佛传，又见于本经中的佛陀，是生身的教主，在未经理想化之点上看，由经中所引偈文，文体用语的古雅，如本经提供着原始的、比较近于事实的佛传资料，可说为佛传文学最古老的。勿论华氏城之繁荣及三祸之预言（一、二六～二八），说照合经、律之种种教诫，以判断其邪、正（四、八～一一），指示关于比丘互相间之称呼（六、二），对于塔之所说等（五、一二），明显地想是涉及后代之事实，如跋祇和摩揭陀之争，或种族国城之七不退法（一、四～五），有示当时社会政治状态之资料，若经中所有之偈文，是佛陀及弟子切实的思想感情之吐露、咏叹而传承于僧团，为涅槃经编篆之动机，为经文中之核心，是最原始的部份。斯如本经，以吟味、检讨经的内容及经典成立之过程时，大部份含有重要的要素。

        一六 大般涅槃经
    第一 诵品
一
    如是我闻。一时，世尊住王舍城之灵鹫山。其时，韦提希子，摩揭陀王阿阇世欲征伐跋耆人。于此，彼如是言：“彼等虽有如是大神力、大威力，我欲伐此跋耆人，我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋耆人。”
二
    于此，韦提希子，摩揭陀王阿阇世，告摩揭陀大臣禹舍婆罗门言：
    “然，婆罗门！汝诣世尊之处，诣已，顶礼世尊之足。而以我言，问无病、无恼、起居轻快、有气力、安稳乐住，而言：‘世尊！韦提希子，摩揭王阿阇世，顶礼世尊之足，问请［世尊］无病、无恼、起居轻快、有气力、安稳乐住！’而又如是言：‘世尊！韦提希子，摩揭陀王阿阇世，欲征伐跋耆人，彼如是言：“彼虽有大神力、大威力，我欲伐此跋耆人，我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋耆人。”’而世尊之所教诫，善忆念，以告我。因世尊不说虚妄［语］。”
三
    摩揭陀大臣禹舍婆罗门，应诺韦提希子，摩揭陀王阿阇世曰：“唯然。”则装备庄丽众多之乘俱，自己登乘庄丽之乘俱，离开王舍城，向灵鹫山出发。乘俱行至可行之地，下乘俱，步行至世尊之处，向世尊问讯，互俱交换感铭之语后，坐于一面。坐于一面之摩揭陀大臣禹舍婆罗门，作如是言：
    “瞿昙！韦提希子，摩揭陀王阿阇世，顶礼瞿昙之足，问请［世尊］无病、无恼、起居轻快、有气力、安稳乐住！瞿昙！韦提希子，摩揭陀王阿阇世，欲征伐跋耆人。彼如是言：‘彼虽有大神力、大威力，我欲伐此跋耆人，我将根绝跋耆人，我欲灭亡跋耆人，我欲令致破灭跋耆人。’”
四
    其时，尊者阿难，立于世尊之后，为世尊扇扇。于此，世尊言尊者阿难曰：
    “阿难！汝曾闻跋耆人常集会、多集会耶？”
    “世尊！我闻跋耆人常集会、多集会。”
    “然，阿难！跋耆人常集会、多集会之期间，可预期跋耆人之兴盛，应无衰亡。阿难！汝曾闻跋耆人之团结会集、合同共起，为跋耆人所应为之要事耶？”
    “世尊！我闻跋耆人团结会集、合同共起，为跋耆人所应为之要事。”
    “然，阿难！只要跋耆人团结会集、合同共起，为跋耆人所应为要事，则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立之［国］法耶？”
    “世尊！我闻跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立之［国］法。”
    “然，阿难！只要跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立［国］法，则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而应听闻彼等之［训］言耶？”

    “世尊！我闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而且应听闻彼等之［训］言。”

    “然，阿难！只要跋耆人尊敬、尊崇、供养彼跋耆人之跋耆大老，而且听闻彼等［训］言，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女耶？”
    “世尊！我闻跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女。”
    “然，阿难！只要跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀耶？”
    “世尊！我闻跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀。”
    “然，阿难！只要跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法祭祀，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人对阿罗汉，善俱正当之保护、守护、护持耶？使得未来此领内之阿罗汉能来；已来此领内之阿罗汉能安乐而住耶？”
    “世尊！我闻跋耆人对阿罗汉，善俱正当之保护、守护、护持，使得未来此领内之阿罗汉能来，已来此领内之阿罗汉能安乐而住。”
    “然，阿难！只要跋耆人对阿罗汉，善俱正当保护、守护、护持使得未来此领内之阿罗汉能来，己来此领内之阿罗汉能安乐而住，则应预期跋耆人之兴盛而非衰亡。”
五
    其时，世尊言摩揭陀大臣禹舍婆罗门曰：
    “婆罗门！我，一时，住毗舍离之沙兰它它庙时，于其处，我为跋耆人，说此七不退法。婆罗门！只要此七不退法存在于跋耆人之间，且跋耆人善奉行此七不退法，则应预期跋耆人之兴盛而非衰亡。”
    如是言已，摩揭陀大臣禹舍婆罗门曰：
    “呜呼！瞿昙！唯具一不退法，则可预期跋耆人之兴盛而非衰亡，何况言至具七不退法！呜呼！瞿昙！韦提希子，摩揭陀王阿阇世，依战争、外交以外，若不依于离间不和，实不可能征服跋耆人。然，我行矣！呜呼！瞿昙！我甚忙，多所为事。”［世尊曰：］“然，婆罗门！当知时宜。”
    于此，摩揭陀大臣禹舍婆罗门，欢悦世尊之言，起座离去。
六
    于此，世尊于摩揭陀大臣禹舍婆罗门离去不久，言尊者阿难曰：“阿难！汝往告住王舍城附近之诸比丘，皆会集讲堂。”
    尊者阿难应诺世尊曰：“唯然，世尊。”则往告住王舍城附近之诸比丘，皆会集讲堂。回诣世尊之处，诣已，敬礼世尊，立于一面，立于一面之阿难白世尊言：“世尊！比丘众已齐集，请惟知时宜。”
    其时，世尊即从座起而往讲堂，坐所设座已，世尊告诸比丘曰：
    “诸比丘！我将宣说七不退法，且谛听善忆念。”
    诸比丘应诺世尊曰：“唯然，世尊。”世尊如是曰：
    “诸比丘！只要诸比丘常集会、多集会，则应预期诸比丘之兴盛而非衰亡。
三
    又，诸比丘！只要诸比丘常集会，相起相尽力于僧伽职务，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘依照未制立者不制立，已制立者不废，实行所制立律法，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘恭敬、尊崇、供养年高德重、富于经验之诸长老，僧伽之师父，僧伽之导师，并听受彼等忠告，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不生起导致生死轮回之贪欲，不为此所支配，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘仍乐住阿兰若，则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘善护其念，使得未来之良善同梵行者能来，已来之良善同梵行能安住，诸比丘，则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则应可预期诸比丘之兴盛而非衰亡。”
七
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “又，诸比丘！只要诸比丘不喜俗务、不喜沾染俗务，诸比丘！则应可预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不喜爱闲谈、不喜爱闲谈，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不喜好睡眠、不喜好睡眠、懒惰之期间，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不喜爱社会交往、不好社会交往，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不怀持邪恶欲望、不陷于邪恶欲望，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不与恶人为友、不与恶人为同伴，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不因到达小特殊之境地，而中途停止至［涅槃］者，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
八
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “诸比丘！只要诸比丘持信心、有惭、有愧、多闻、精进、注意周到、多智慧，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
九
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说。”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “诸比丘！只要诸比丘修思念觉意（念觉支）、修择法觉意（择法觉支）、修精进觉意（精觉支）、修喜悦觉意（喜觉支）、修静安觉意（轻安觉支）、修三昧觉意（定觉支）、修舍觉意（舍觉支），诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
一〇
    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”
    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
    “又，诸比丘！只要诸比丘修无常想、修无我想、修不净想、修邪念危险想、修舍离想、修心清净想、修涅槃想，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”
一一
    “诸比丘！我将宣说其他之六不退法，且谛听，善思念，我当说。”
    彼等诸比丘应诺世尊：“唯然，世尊，”世尊如是曰：
    “又，诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之身业：诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之口业，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之意业，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要诸比丘得公平分配及与持戒者，同梵行者分享从僧伽所获得之规定净物，乃至钵中之所有物等，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不论于公开场合或私下间能与同梵行者修习不断、不坏、不染、不秽、及导致戒定增长，为自由人1、智者所称赞之戒律，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    又，诸比丘！只要诸比丘不论于公开场合或私下间，能与梵行者执持导致涅槃之圣见，行其可导致完全灭苦之正见，诸比丘！则应预期诸比丘之兴盛而非衰亡。
    诸比丘！只要此六不退法存在于诸比丘中，依此六不退法谆谆相教训，则可预期诸比丘之兴盛而非衰亡。”
一二
    世尊住王舍城灵鹫山，与诸比丘宣说如是之法要。即：“有关此是戒、此是定、此是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏及无明漏等之诸漏解脱。”
一三
    尔时，世尊于王舍城随意住已，言尊者阿难曰：“然，阿难！我等往庵摩罗树园。”
    尊者阿难应诺世尊曰：“唯然，世尊。”于是，世尊与大比丘众俱，往赴庵摩罗树园。
一四
    于此，世尊住庵摩罗树园之王宫。世尊住庵摩罗树园之王宫已，向诸比丘宣说如是之法要，即：“有关此是戒、此是定、此是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏及无明漏等之诸漏解脱。”
一五
    尔时，世尊于庵摩罗树园随意住已，言尊者阿难曰：“然，阿难！我等往那烂陀村。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴那烂陀村。于此，世尊住那烂陀之波波利庵婆林。
一六
    尔时，尊者舍利弗诣世尊之处。诣已，顶礼世尊，坐于一面，坐于一面之尊者舍利弗如是白世尊言：
    “世尊！我于世尊有如是信心：于过去、未来及现在，于任何之沙门、或婆罗门亦无有如世尊之伟大，及更高深之正觉（智慧）。”
    “舍利弗！汝所说如师子吼，是伟大而勇敢，舍利弗！实然，汝说出喜不自胜之言：‘我于世尊如是信心：于过去、未来及现在，于任何之沙门、或婆罗门亦无有如世尊之伟大，及更高深之正觉。’舍利弗！汝过去长久之间，知诸阿罗汉、等正觉者。汝是否以汝之心了知彼等之心，知：‘彼世尊是如是戒，彼世尊是如是法、如是慧、如是行、如是之解脱耶？’”
    “不然，世尊。”
    “又，舍利弗！未来久长之间，知诸阿罗汉、等正觉者。汝是否以汝之心了知彼等之心，知：‘彼世尊有如是戒，彼世尊成就如是法、如是行、如是如是之解脱耶？’”
    “不然，世尊。”
    “又，舍利弗！今我是阿罗汉、等正觉者。汝是否以汝之心了知我心，知：‘世尊是如是戒，世尊是如是法、如是慧、如是行、如是之解脱耶？’”
    “不然，世尊。”
    “于是，舍利弗！汝是不能以汝之心，了知过去、未来、现在之诸阿罗汉、等正觉者［之心］。然者，舍利弗，今何故，汝所说如师子吼、是伟大而勇敢耶？汝何故说出喜不自胜之言：‘我于世尊如是信心，言：于过去、未来及现在，于任何之沙门、或婆罗门，亦无有如世尊之伟大，及更高深之正觉（智慧）耶？’”
一七
    “世尊！我不能了知过去、未来、现在诸阿罗汉、等正觉者［之心］，我唯知次第之法。世尊！譬喻国王有城市于边境，城基城壁与城楼，门皆甚坚固，且唯有一门；其处有聪明、多智熟练之守门者，拒绝不认识之陌生人，唯容许认识者进入。当巡回彼城之周围，不见彼城壁相接处，或有裂开之孔隙，可让小猫出入，彼如是知任何大生物，欲出入此城市，皆应由此门出入。世尊！我知次第之法亦如是。世尊！我知过去之诸阿罗汉、等正觉者。彼世尊由于舍弃能使智慧证悟羸弱之五盖──贪、嗔、掉悔、睡眠、疑惑，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。世尊！我知未来之诸阿罗汉、等正觉者。彼世尊由于舍弃能使智慧证悟羸弱之五盖，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。世尊！我知现在之阿罗汉、等正觉者世尊，由于舍弃能使智慧证悟羸弱之五盖，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。”
一八
    于此，世尊住那烂陀波波利庵婆林，为诸比丘宣说种种法要。即：“如是戒、如是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无漏等诸漏解脱。”
一九
    尔时，世尊随意住那烂陀已。言尊者阿难曰：“然，阿难！我等往赴巴吒厘村。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴巴吒厘村。
二〇
    尔时，巴吒厘村之优婆塞等，闻世尊到达巴吒厘村。尔时，巴吒厘村之优婆塞等诣世尊之处，诣已，敬礼世尊，却坐一面，坐已。巴吒厘村之优婆塞等白世尊言：“世尊慈愍，恳请世尊到我等村上休息堂。”世尊默然而许可。
二一
    尔时，巴吒厘村之优婆塞，知世尊许可，即从座起，敬礼围绕世尊，而往休息堂，至已，于休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，彼等再诣世尊前，诣已，敬礼世尊，却立一面。立一面之巴吒厘村优婆塞等，如是白世尊言：
    “世尊！休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，世尊！今请世尊之适宜时。”
二二
    尔时，世尊着下衣，持衣钵，与大比丘众俱，往赴休息堂，至已，洗足进入休息堂，靠近中央柱面东而坐。比丘众亦洗足入休息堂，靠近西壁，绕世尊面东而坐。巴吒厘村之优婆塞等，洗足入休息堂，靠近东壁，向世尊面西而坐。
二三
    尔时，世尊告巴吒厘村之优婆塞等曰．“居士等！此是犯戒行恶之无戒者有五失。何等为五耶？
    居士等！先是犯戒行恶之无戒者，因为放逸懒惰而陷于穷困，此是行恶无戒者之第一失。
    复次，居士等！犯戒行恶之无戒者，恶名远播。此是行恶无戒者之第二失。
    复次，居士等！犯戒行恶之无戒者，无论参加任何社团，如刹帝利、婆罗门、居士或沙门，彼皆自觉不安，心意不定。此是行恶无戒者之第三失。
    复次，居士等！犯戒行恶之无戒者，死时恼乱不安。此是行恶无戒者之第四失。
    复次，居士等！犯戒行恶之无戒者，身坏死后生于恶生、恶趣、苦趣、地狱。此是行恶无戒者之第五失。居士等！此等实犯戒行恶无戒者之五种失。
二四
    居士等！由戒之修行，此是持戒者之五得，何等为五耶？
    居士等！守戒行善之持戒者，因为勤勉精进，获大财富，此是守戒行善持戒者之第一得。
    复次，居士等！守戒行善之持戒者，善名远播，此是守戒行善持戒者之第二得。
    复次，居士等！守戒行善之持戒者，无论参加任何社团，如刹帝利、婆罗门、居士或沙门，彼皆有自信力而心志安泰。此是守戒行善持戒者之第三得。
    复次，居士等！守戒行善之持戒者，死时不恼乱，此是守戒行善持戒者之第四得。
    复次，居士等！守戒行善之持戒者，身坏死后，生于善处天界。此是守戒行善持戒者之第五得。居士等！此等是守戒，持戒者之五得。”
二五
    尔时，世尊对巴吒厘村之优婆塞等开示法要至于深夜，忠告、鼓励，使彼等皆大欢喜并使之离去。谓：“居士等！已至深夜，应知时宜。”
    巴吒厘村之优婆塞等应诺世尊：“唯然，世尊。”时，世尊，于巴吒厘村之优婆塞等离去后，即入静室。
二六
    尔时，摩揭陀大臣须尼陀与禹舍，为防御跋耆人［之侵入］。于巴吒厘村筑城塞。其时有众多之天神，于巴吒厘村计划数千之宅地。属于有力天神之宅地；彼等则劝引有力之国王大臣往此处建筑住宅。属于中等天神之宅地，彼等则劝引中等之国王大臣往其处建筑住居，属于下等天神之宅地，彼等则劝引下等之国王大臣往其处建筑住居。
二七
    尔时，世尊以超人清净之天眼，见彼数千之天神于巴吒厘村构划宅地。世尊于晨早时分起来，言尊者阿难曰：
    “阿难！在巴吒厘村建筑城塞者是谁耶？”
    “世尊！摩揭陀之大臣须尼陀与禹舍，为防御跋耆人（之侵入），于巴吒厘村建筑城塞。”
二八
    “阿难！摩揭陀大臣须尼陀与禹舍为防御跋耆人，于巴吒厘村建筑城塞，彼等恰与三十三天神谈约。如是，阿难！我以清净超人之天眼，见有数千之天神，于巴吒厘村筑划宅地。属于有力天神之宅地，彼等则劝引有力国王大臣，往其处建筑住居。属于中等天神之宅地，彼等则劝引中等国王大臣，往其处建筑住居。属于下等天神之宅地，彼等则劝引下等国王大臣，往其处建筑住居。阿难！当圣者常往还及商贾聚集时，此巴吒厘子城则成为大都市及物货之集散地。然，此巴吒厘子城有三种危险。一即由火，二即由水，三即由朋友之不和。”
二九
    尔时，摩揭陀大臣须尼陀及禹舍诣世尊之处，诣已，互与世尊问讯，交谈礼仪之语后，却立一面。立于一面之摩揭陀大臣须尼陀及禹舍，如是白世尊言：“愿尊者瞿昙与大比丘众俱，今日赴［我等住家］纳受供餐。”世尊默然承诺。
三〇
    尔时，摩揭陀大臣须尼陀及禹舍知世尊之承诺，则各自还家。归家后即备办美味之嚼食、啖食已，来白世尊言：
    “世尊！食事已备，请知时宜。”
    尔时，世尊于清晨着下衣，持钵、衣，与比丘众俱往赴摩揭陀大臣须尼陀、禹舍之住家。至已，坐于所设之座，时，摩揭陀大臣须尼陀、禹舍，对于以佛陀为上首及比丘僧，亲手供奉美味之嚼食、啖食以至满足为止。时，摩揭陀须尼陀、禹舍见世尊食竟，洗手及钵，取一低座，坐于一面。
三一
    对于坐于一面之摩揭陀大臣须尼陀及禹舍，世尊以此偈赞曰：
    任何之智者
    居住于此地
    其处持净戒
    守护梵行者
    其处有都神
    供养于彼等
    互尊互相敬
    互敬互崇重
    如是慈待彼
    如母抱己子
    为神所惠顾
    则见常幸福
    时，世尊以偈赞摩揭陀大臣须尼陀及禹舍已，即从座起而行去。
三二
    尔时，摩揭陀大臣须尼陀及禹舍随世尊后而言曰：“今日世尊从某门出，其门则名为‘瞿昙门，’从其渡头渡河，其渡头则名为‘瞿昙渡。’”于此，世尊所从出门，名为“瞿昙门。”
二三
    时，世尊走近恒河边。其时，恒河水涨满，如乌可饮之程度。欲渡彼岸者，或求舟、或求筏、或结桴。其时，世尊犹如力士之伸屈腕、或屈伸腕间，不见在恒河之此岸，与大比丘众，俱立于彼岸。
三四
    时，世尊见求舟、或求筏、或结桴之欲渡河者，世尊遂说（无问自说）偈曰：
    世人结笼筏
    舍深处造桥
    欲渡海湖者
    渡之为智者

    第二 诵品
一
    尔时，世尊言尊者阿难曰：“然，阿难！我等往赴拘利村。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴拘利村。至已，世尊住于拘利村。
二
    时，世尊告诸比丘曰：“诸比丘！因为未通晓、证悟四圣谛，我与汝等长久以来，流转于生死。四者何耶？诸比丘！因为未通晓、证悟苦圣谛，我与汝等长久以来，流转于生死。诸比丘！因为未通晓、证悟苦集圣谛，我与汝等长久以来，流转生死。诸比丘！……苦灭圣谛……乃至……诸比丘！因为未通晓、证悟达苦灭道圣谛，我与汝等长久以来，流转于生死。然，诸比丘！通晓、觉知苦圣谛；通晓、觉知苦集圣谛；通晓、觉知苦灭圣谛：通晓、觉知达苦灭道圣谛，则有爱已尽，导有因灭时，从此则无后有。
三
    世尊如是语已，善逝复说偈曰：
    不如实知四圣谛
    故生死流转道长
    见彼圣道绝有因
    苦根已断无再生
四
    复次，世尊住拘利村，亦对诸比丘如是宣说法要。即：戒如是、定如是、慧如是。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等之诸漏解脱。
五
    时，世尊于拘利村随意住已，言尊者阿难曰：“然，阿难！我等往赴那提迦。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴那提迦村。至已，世尊住于那提迦之繁耆迦精舍。
六
    尔时，尊者阿难诣世尊之处，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿难如是白世尊言：
    “世尊！有名为遮楼比丘死在那提迦。彼趣生于何处，死后之状态如何？世尊！有名为难陀比丘尼死在那提迦。彼尼趣生何处，死后之状态如何？世尊！有名为须达哆优婆塞死在那提迦。彼趣生何处，死后之状态如何？世尊！有名为善生优婆夷死在那提迦。彼女趣生何处，死后状态如何？世尊！有名为卡具陀优婆塞死在那提迦。彼趣生何处，死后状态如何？世尊！有名为迦陵伽优婆塞死在……乃至……世尊！有名为尼迦吒优婆塞死在……乃至……世尊！有名为迦提沙跋优婆塞死在……乃至……世尊！有名为睹达优婆塞死在……乃至……世尊！有名为山睹达优婆塞死在……乃至……世尊！有名为婆头楼优婆塞死在……乃至……世尊！有名为苏婆头楼死在那提迦。彼趣生何处，死后状态如何？”
七
    “阿难！遮楼比丘于此世自身漏尽，了知、实证。到达无漏心解脱、慧解脱而住。阿难！难陀比丘尼断五下分结，化生天界，于其处灭后不再还此世。阿难！须达哆优婆塞已断三结，并渐次灭贪、嗔、痴，证斯陀含果，再一次还归此世，即得苦灭。阿难！善生优婆夷已断三结，证须陀恒果，不堕恶趣，乃到达正觉。阿难！卡具陀优婆塞已断五下分结，化生天界，于其处灭后不再还此世。阿难！迦陵伽优婆塞……乃至……阿难！尼迦吒优婆塞……乃至………阿难！迦提沙跋优婆塞……乃至……阿难！睹达优婆塞……乃至……阿难！山睹达优婆塞……乃至……阿难！婆头楼优婆塞……乃至……阿难！苏婆头楼优婆塞已断五下分结，化生天界，于其处灭后不再还此世。阿难！死于那提迦五十人以上之优婆塞皆已断五下分结，化生天界，于其处灭后不再还此世。阿难！死于那提迦九十人之优婆塞皆已断三结，并渐次灭贪、嗔、痴，证斯陀含果，再一次归还此世，即得苦灭。阿难！复有死于那提迦五百人之优婆塞皆已断三结，证须陀洹果，不堕恶趣，乃到达正觉。
八
    阿难！人生之死，有何不可思议！然，人之死时，皆来问我，阿难！其令如来疲烦。阿难！于此，我将为汝次第宣说法镜2。此具足之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果，住不退转法3，必到达正觉。’
九
    阿难！然者，此具足之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果、住不退转法，乃到达正觉。’所述之法镜者何耶？阿难！圣声闻对佛陀具足正信，［信彼世尊是：］‘阿罗汉、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对于法具足正信：‘世尊所善说之法，是现益、应来见、明了、导至解脱，令智者各自体证。’对于僧伽具足正信：‘世尊之弟子僧伽，是善正行、正直行、奉法、具足净戒。世尊之弟子僧伽，是四双八辈，值得供养、恭敬、礼拜，为世间之无上福田。’圣声闻是圣者所喜爱，其戒行不缺、不坏、不瑕秽，令人解脱，为圣者所赞叹，不为其他所污而于三昧增长。
    阿难！次第于此法镜之法，具足此之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果，住不退转，必到达正觉。’”
一〇
    世尊住那提迦之繁耆迦精舍，亦常为诸比丘宣说法要，即：如是戒、如是定、如是慧……乃至……则心完全由欲漏、见漏、无明漏等诸漏解脱。
一一
    尔时，世尊于那提迦随意住已，言尊者阿难曰：“然，阿难！我等往赴毗舍离。”
    尊者阿难应诺世尊：“唯然，世尊。”时，世尊与比丘众俱，往赴毗舍离，至已，世尊于毗舍离，住庵婆波梨林。
一二
    于彼处，世尊告诸比丘曰：
    “诸比丘！比丘应有正念、正知。此是我对汝之教言。
    诸比丘！何为比丘有正念耶？诸比丘！比丘于此，应该对身观察身，自觉精进，深虑而住，排除此世间之贪欲、忧悲。对于受……乃至……对于心……乃至……对于法观察法，自觉精进，深虑而住，排除此世间之贪欲、忧悲。诸比丘！如是为比丘有正念。
一三
    诸比丘！何为比丘有正知耶？诸比丘！何为比丘有正知耶？诸比丘！比丘于行进履退有正知，于观前顾后有正知，于伸手屈臂有正知，于着衣持钵有正知，于食嚼吞饮有正知，于行大小便有正知，于睡眠、醒寤、行、止、坐、听、言、默有正知。诸是为比丘有正知，诸比丘！比丘应有正念、正知。此是我为汝等之教言。”
一四
    尔时，游女庵婆波梨闻：“佛已至毗舍离，住毗舍离我庵婆林。”时，游女庵婆波梨令备多辆美丽之车乘，自乘一美丽之车乘，与其随从，离开毗舍离，往赴庵婆林园。车辆至可通行之处，下车而步行诣世尊之处，诣已，敬礼世尊却坐一面，世尊宣说法要，教示、训诫游女庵婆波梨，令之愉快欢喜。
    时，游女庵婆波梨对世尊所宣说教示、训诫之法要甚为欢喜，如是白世尊言：“世尊！恳请世尊慈许明日与大比丘众赴我家受供养食。”
    世尊默然而许。游女庵婆波梨知世尊之允许，则起座敬礼、右绕世尊而回去。
一五
    住毗舍离之离车人闻：“世尊实已至毗舍离，住毗舍离之庵婆波梨林。”时，彼等离车人，则令备许多辆之美丽车乘，离车人各乘美丽之车乘，离开毗舍离。彼等离车人或喜浓青者，饰浓青色、着浓青色衣、庄严浓青色饰品；或喜黄者，饰黄色、着黄色衣、庄严黄色饰品；喜红色者，饰红色、着红色衣、庄严红色饰品；喜白色者，饰白色、着白色衣、庄严白色饰品。
一六
    尔时，游女庵婆波梨与年青离车人之车辆相击撞。时，离车人语游女庵婆波梨言：“庵婆波梨！何故汝与年青离车人之车辆相击撞耶？”
    “贵公子等！我因敬请世尊与大比丘众俱，至我家供养食。”
    “然，庵婆波梨！与十万金换让供养食，”
    “贵公子等！假使以毗舍离之国土4与我，我亦不让此大供养食。”
    时，彼等离车人振手曰：“呜呼！甚可悲！我等被一庵婆波梨女获胜。呜呼！甚可悲！我等被一庵婆波梨女优胜。”
    彼等离车人诣往庵婆波梨林。
一七
    世尊见彼离车人从远而来，见已，告诸比丘曰：“诸比丘！凡未曾见忉利天神之比丘，诸比丘！且观看此群离车人。诸比丘！注视眺望此群离车人，因此群离车人与忉利天众无异。”
一八
    时，彼等离车人，车辆至可通行之处，而步行诣世尊之处，诣已，敬礼世尊，却坐一面。彼等离车人，坐一面已，时，世尊宣说教示、训诫之法要，令彼等喜悦。
    时，彼等离车人对世尊所宣说教示、训诫之法要，至为喜悦而如是白世尊言：“世尊！恳请世尊与大比丘众俱，慈许明日至我家受供养食。”
    “离车人等！我已许受游女庵婆波梨，明日之供养食。”
    于时，离车人振手：“呜呼！我等被一庵婆波梨女获胜，呜呼！呜呼！甚可悲！我等被一庵婆波梨女优胜。”
    时，彼离车人，感激、欢喜世尊之所说，起座，敬礼、右绕世尊而离去。
一九
    时，游女庵婆波梨，其夜于自家园，备办美味之嚼食及啖食，往告世尊：“世尊！供养食已备，请知时宜。”时，世尊着下衣，持衣、钵与大比丘众俱，往赴庵婆波梨之家园，至已，坐于所设之座。时，游女庵婆波梨，对于以佛陀为上首及比丘众，亲手供奉美味之嚼食、啖食，以至辞食满足为止。
    世尊食已，于洗手及钵时，游女庵婆波梨取一低座，坐于一面，坐于一面之游女庵婆波梨如是白世尊言：“世尊！我此园林，奉献以佛陀为上首之比丘僧。”
    世尊受纳此园林。时，世尊为游女宣说教示、训诫之法要，令喜悦，起座而去。
二〇
    世尊住彼毗舍离之庵婆波梨林时，如是为诸比丘宣说法要。即：如是戒、如是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
二一
    尔时，世尊于庵婆波梨林随意住已，告尊者阿难曰：“然，阿难！我等往赴竹林村。”
    尊者阿难应诺世尊：“唯然，世尊。”
    时，世尊与大比丘众俱，往赴竹林村，至已，世尊住于竹林村。
二二
    尔时，世尊告诸比丘曰：“诸比丘！汝等各自行往毗舍离近处，于朋友、知识或知己之处雨安居。我亦当在此竹林村入雨安居。”
    诸比丘应诺世尊：“唯然，世尊。”而往毗舍离之近处，于朋友、知识或知己之处入雨安居。世尊亦于竹林村入雨安居。
二三
    世尊于此入雨安居时，忽患激痛之痢病，几乎近于绝命。时，世尊注心正念、正知，忍受而无诉苦之言。
    尔时，世尊如是思惟：“若我不告弟子，不教示诸比丘而入灭者，与我不相应。我今依坚强之精进，忍耐此病，以留住彼寿命。”
    尔时，世尊依坚强精进，忍耐此病，以留彼寿命，于是，世尊病愈。
二四
    尔时，世尊之疾完全痊愈，痊愈已则由住室出，坐于荫凉处所设之座。时尊者阿难诣近世尊，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿难，如是白世尊言:“世尊！我曾见世尊于健泰时，及见世尊如何忍受苦。世尊！当我见世尊之病、身体衰弱，我神志昏迷不明法、不辨四方，但唯念：‘世尊若任何遗教比丘众，世尊应不入灭。’以聊慰我心。”
二五
    “然者，阿难！诸比丘众向我眺望何耶？阿难！我所说之法，于内于外悉无区别。阿难！如来所说之法，于弟子是无隐秘、握拳5不教。阿难！若有如是思惟：‘我引导比丘众’或‘比丘众依怙于我。’然，阿难！对于比丘众应何教言。阿难！如来不如是思惟：‘我引导比丘众，’或‘比丘众依怙于我。’然，阿难！如来对于比丘众以留何教言？又，阿难！我已老、衰耄矣！我之旅路将尽、年寿将满，年龄已八十矣。阿难！犹如旧车辆之整修，尚依革纽相助，勉强而行。阿难！如是，想如来之身体亦复如是。阿难！当如来停止一切忆念，而入于灭受想三昧时，阿难！如来之身体，始为健全安稳。
二六
    因此，阿难！以自作洲6，自作归依，勿归依他人，以法为洲，以法为归依而住，勿归依他人！阿难！何故以自作洲，自作归依，不归依他人；以法为洲，法为归依而住，勿归依他人耶？
    阿难！于此，比丘当以身观察身，精勤自觉不怠，深思而住，排除此世界之贪欲、忧悲，对受……乃至……对心……乃至……对于法观察法，精勤自觉不怠，深思而住，排除此世界之贪欲、忧悲。如是，阿难！当自作洲，自作归依，勿归依他人；以法为洲，法为归依而住，勿归依他人。
    阿难！于现在或我灭后，若有人自作洲，自作归依，不归依他人；以法为洲，以法为归依，不归依他人者，阿难！彼等于我比丘众中，将在最高境地必定乐于修学。”

    第三 诵品
一
    尔时，世尊于清晨着下衣，持衣、钵，入毗舍离行乞。于毗舍离行乞已，由行乞归来，饭食已，告尊者阿难曰：
    “阿难！携持敷具，将往遮波罗庙，为昼中之休息。”
    尊者阿难应诺世尊：“唯然，世尊。”而持敷具，随世尊之后而行。
二
    于是，世尊赴遮波罗庙，至已，坐于敷设之座。尊者阿难，敬礼世尊，却坐一面，世尊告一面坐之尊者阿难曰：
    “阿难！毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、婆罗庙、遮波罗庙亦甚喜乐！
二
    阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲省得寿量留住一劫或一劫以上。然，如来修习四神足已达极顶，如车、如家屋之基础确实可用。阿难！若欲者，如来之寿量可留住一劫或一劫以上。”
四
    尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：“世尊！愿世尊住寿一劫，善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”因其心为魔所覆蔽。
五
    世尊如是……乃至……三度告尊者阿难曰：
    “阿难！毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、婆罗庙、遮婆罗庙亦甚喜乐。
    阿难！若有人修习、多修习四神足，修到充分，积聚至顶点，则如车、如家屋之基础确实可用，若欲省得寿量留住一劫或一劫以上。然，如来修习四神足已达极顶，如车、如家屋之基础确实可用。阿难！若欲者，如来之寿量可留住一劫或一劫以上。”
    如是尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：“世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”因其心为魔所覆蔽。
六
    尔时，世尊告阿难曰：
    “阿难！汝去，可思时宜。”
    阿难应诺世尊：“唯然，世尊。”则从座起，敬礼、右绕世尊，而去于附近树下坐。
七
    尔时，恶魔于尊者阿难去后不久，即来世尊之处，至已，立于一面。立于一面之恶魔如是言：
    “世尊！世尊今应般涅槃，善逝宜般涅槃。世尊！世尊现在应般涅槃之时。又世尊曾如是言：‘恶魔！若我比丘声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，恶魔！我将不般涅槃。’
八
    世尊！现在世尊之比丘声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃，世尊！现在是世尊应般涅槃之时。
    世尊实曾作如是言：‘若我比丘尼声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’然，世尊！现在世尊之比丘尼声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。
    世尊实曾作如是言：‘若我优婆塞声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’然，世尊！现在世尊之优婆塞声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。
    世尊实曾作如是言：‘我优婆夷声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’然，世尊！现在世尊之优婆夷声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。
    世尊！世尊实曾作如是言：‘若我之梵行未成就、繁荣、广布、广为人知、遍说广传于人间者，恶魔！我应无般涅槃。’然，世尊！现在世尊之梵行已成就、繁荣、广布、广为人知、遍说广传于人间矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在世尊应般涅槃之时。”
九
    如是言时，世尊如是言恶魔曰：“恶魔！汝且安心，如来之般涅槃应已不远。此后三月，如来将般涅槃。”
一〇
    尔时，世尊于遮波罗庙正念正知而舍寿行。而世尊舍寿行时，有大地震，甚令［人］恐怖、身毛竖立及天雷响烈。世尊知是见已，而说此忧陀那曰：
    生之量无量
    牟尼舍有行
    心喜正念住
    如断铠已生
一一
    尔时，尊者阿难如是思惟：“此是不可思议哉！此是未曾有哉！此是大地震，此甚令［人］恐怖、身毛竖立之大地震及天雷响烈。此大地震之出现是何因何缘耶？”
一二
    于是，尊者阿难诣近世尊，诣已，敬礼世尊，却坐一面。坐于一面之尊者阿难，如是白世尊言：
    “不可思议哉！世尊。未曾有哉！世尊。此大地震，世尊！此甚令［人］恐怖、身毛竖立之大地震及天雷响裂。此大地震之出现，为何因、何缘耶？”
一三
    “阿难！此大地震之出现，有八因、八缘。八者何耶？阿难！此大地止立于水上，水止立于风，风止立于空。阿难！空中起吹大风时，风起则水动，水动则地动，此为大地震出现之第一因、缘。
一四
    复次，阿难！有神通、心自在者之沙门或婆罗门；或有大神通大威神力之天神，仅修地想而少修水想时，此地则大震动。此为大地震出现之第二因、缘。
一五
    复次，阿难！当菩萨住正念正知，离兜率天，入于母胎时，此地则大震动。此为大地震动出现之第三因、缘。
一六
    复次，阿难！当菩萨住正念正知，出母胎时，此地则大震动。此为大地震出现之第四因、缘。
一七
    复次，阿难！如来证无上等正觉时，此地则大震动。此为大地震出现之第五因、缘。
一八
    复次，阿难！当如来转无上法轮时，此地则大震动。此为大地震出现之第六因、缘。
一九
    复次，阿难！当如来住正念正知，舍寿行之时，此地则大震动。此为大地震出现之第七因、缘。
二〇
    复次，阿难！当如来完全舍离，于涅槃界入无余涅槃时，此地则大震动。此为大地震出现之第八因、缘。
    阿难！此为大地震出现之八因、缘。
二一
    阿难！有八种众。八者何耶？即：刹帝利众、婆罗门众、居士众、沙门众、四天王众、忉利天众、魔众、梵天众。
二二
    阿难！我忆念往昔曾参加几百人之刹帝利众，于其处我未就坐、言说、交谈以前，其时，使我之颜色相同于彼等，我之声音相同于彼等。我宣说教示、训诫之法要令之欢喜。当我宣示之时，彼等不识我而自问言：‘彼宣说者是谁耶？是神或是人耶？’我宣说教示、训诫，令之欢喜后，我则隐形不见。彼等不知我何时隐形不见而自问言：‘彼隐形者是谁耶？是神或是人耶？’
二三
    阿难！我忆念往昔曾参加几百人之婆罗门众……乃至……居士众……乃至……沙门众……乃至……四天众……乃至……忉利天众……乃至……魔众……乃至……梵天众，于其处我未就坐、言说、交谈以前，其时，使我之颜色相同于彼等，我之声音相同于彼等。我宣说教示、训诫之法要令之欢喜。当我宣示之时，彼等不识我而自问言：‘彼宣说者是谁耶？是神或是人耶？’我宣说教示、训诫令之欢喜后，我则隐形不见。彼等不知我何时隐形不见而自问言：‘彼隐形者是谁耶？是神或是人耶？’阿难！此为八众。
二四
    阿难！有八胜处。八者何耶？
二五
    阿难！若有人内观色想，以视外界之有限、好、坏之诸相，得如实想，遂有：‘胜知、胜见其等。’此为第一胜处。
二六
    若人，内观色想，以视外界之无限、好、坏之诸相，得如实想。遂有：“胜知、胜见其等。”此为第二胜处。
二七
    若人内观无色想，以视外界之有限、好、坏之诸相，得如实想，遂有：“胜知、胜见其等。”此为第三胜处。
二八
    若人内观无色想，以视外界之无限、好、坏之诸相，得如实想，遂有：“胜知、胜见其等。”此为第四胜处。
二九
    若人内观无色想，以视外界之青色、青相、青映影──犹如乌摩迦华是青色、青相、青映影。又犹如波罗奈衣两面光滑，表里精致是青色、青相、青映影。若如是内观无色想，以视外界之青色、青相、青映影者，得如实想，遂有：“胜知、胜见其等。”此为第五胜处。
三〇
    若人内观无色想，以视外界诸相是黄色、黄相、黄映影。犹如揭尼迦华是黄色、黄相、黄映影。又犹如波罗奈衣两面光滑，表里精致是黄色、黄相、黄映影。若如是内观无色想，以视外界诸相是黄色、黄相、黄映影者，得如实想，遂有：“胜知、胜见其等。”此为第六胜处。
三一
    若人内观无色想，以视外界诸相是红色、红相、红映影。犹如般豆时婆迦华是红色、红相、红映影。又犹如波罗奈衣两面光滑，表里精致是红色、红相、红映影者，得如实想，遂有：“胜知、胜见其等。”此为第七胜处。
三二
    若人内观无色想，以视外界诸相是白色、白相、白映影。犹如马沙那斯星（太白金星）是白色、白相、白映影。又犹如波罗奈衣两面光滑，表里精致是白色、白相、白映影。若如是内观无色想，以视外界诸相是白色、白相、白映影者，得如实想，遂有：“胜知、胜见其等。’此为第八胜处。
    阿难！此为八胜处。
二三
    阿难！有八种解脱。何者为八耶？
    以色观色。此为第一解脱。
    内观无色想，以见外界之诸色。此为第二解脱。
    一心‘净’思。此为第三解脱。
    凡超越色想，绝灭嗔恚想，不思念种种想，到达‘空无边’，于空无边处而住。此为第四解脱。
    凡超越空无边处，到达‘识无边’，于识无边处而住。此为第五解脱。
    凡超越识无边处，到达‘无所有’，于无所有处而住。此为第六解脱。
    凡超越无所有处，到达非想非非想处而住。此为第七解脱。
    凡超越非想非非想处，到达灭受想而住。此为第八解脱。
    阿难！此为八种解脱。
三四
    阿难！往昔我成就无上正觉，住于郁裨罗尼连禅河边之阿输波罗尼拘律树下。阿难！其时，恶魔诣我处，至已，立于一面。阿难！立于一面之恶魔如是言我曰：‘世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。’
三五
    如是言时，阿难！我如是言恶魔曰：
    ‘若我比丘声闻弟子众，尚未善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法时，恶魔！我当不般涅槃。
    我比丘尼声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
    我优婆塞声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
    我优婆夷声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。
    恶魔！我此梵行尚未成就、繁荣、广布、广为人知、遍说广传于人间时，我当不般涅槃。’
三六
    复次，阿难！今日于遮波罗庙，恶魔又诣我处，至已，立于一面。阿难！立于一面之恶魔如是言我曰：
    ‘世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊般涅槃之时。世尊！世尊曾作如是言：‘汝，恶魔！我之比丘声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣说妙法之时，我当不般涅槃。’然，世尊！现在世尊之比丘声闻弟子众，既善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。又世尊！世尊曾作如是言：‘恶魔！我之比丘尼……乃至……我之优婆塞……乃至……我之优婆夷……乃至……我于此梵行尚未成就、繁荣、广布、广为人知、遍说广传于人间时，我当不般涅槃。’然，世尊！今世尊之梵行已成就、繁荣、广布、广为人知、遍说广传于人间矣。世尊！今世尊应般涅槃，现在善逝宜般涅槃。世尊！现在世尊应般涅槃之时。’
三七
    如是言时，阿难！我如是言恶魔曰：“恶魔！汝且安心，如来之般涅槃已不远。此后三月，如来将般涅槃。’是故，阿难！现在于遮波罗庙如来住正知正念而舍寿行。”
三八
    ［世尊］如是语时，尊者阿难白世尊言：
    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
    ［世尊曰：］“阿难！止止，勿恳请如来。阿难！现在非恳愿如来之时。”
三九
    尊者阿难再度白［世尊］言：
    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
    ［世尊再度曰：］“阿难！止止，勿恳愿如来。阿难！现在非恳愿如来之时。”
    尊者阿难三度白世尊言：
    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”
    “阿难！汝信如来之菩提耶？”
    “唯然，世尊。”
    “然者，阿难！汝今何故三度搅烦如来耶？”
四〇
    “世尊！我亲从世尊面前闻，亲从世尊面前受：‘阿难！若有人修习，多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得寿量留住一劫或一劫以上。今如来成就四神足……乃至……得寿量留住一劫或一劫以上。’”
    “阿难！汝有信仰耶？”
    “唯然，世尊。”
    “然者，阿难！此是汝之恶作、汝之罪过。如来如是对汝明细显示时，皆未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍世间及为人天之利益、幸福。’阿难！汝对如来如是恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作，汝之罪过。
四一
    以前我住王舍城灵鹫山之时，阿难！于其处我亦曾向汝说：‘阿难！王舍城与灵鹫山是甚可喜乐之处。阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，阿难！如来若欲省得寿量留住一劫或一劫以上。’如是，阿难！如来向汝如是明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四二
    阿难！以前我住王舍城尼拘律树园……乃至住王舍城盗贼谷……乃至……住王舍城毗婆罗山侧之萨达槃尼窟……乃至……住王舍城仙人山麓迦罗尸罗窟……乃至……住王舍城之寒林萨婆桑提迦岩…乃至……住王舍城之榻补园……乃至……住王舍城迦兰陀竹林……乃至……住王舍城耆婆庵罗园……乃至……住王舍城之玛达屈支鹿苑。
四三
    阿难！于以上之处，我曾对汝言：‘阿难！王舍城之灵鹫山、瞿昙尼拘律树、盗贼谷、毗婆罗山侧之萨达槃尼窟、仙人山麓迦罗尸罗窟、寒林萨婆桑提迦岩、榻补园、迦兰陀竹林、耆婆庵罗园、玛达屈支鹿苑是可喜乐之处。
四四
    阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修习、多修习四神足，已修充分，积聚至极顶，如车、如家屋之基础确实可用，阿难！如来若欲者得住寿一劫或一劫以上。’如是，阿难！如来向汝明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四五
    阿难！我住毗舍离忧园庙时，阿难！于其处我亦曾向汝言：‘阿难！毗舍离忧园庙是甚可喜乐之处。阿难！若有人修习、多修习四神足，修至充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修习、多修习四神足，已修充分，积聚至极点，如车、如家屋之基础确实可用。阿难！如来若欲者得住寿一劫或一劫以上。’如是，阿难！如来向汝明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四六
    阿难！我住毗舍离瞿昙庙时……乃至……住毗舍离萨丹婆庙……乃至……住毗舍离婆浮弗陀庙……乃至……住毗舍离沙兰达达庙……乃至……
四七
    阿难！我住于遮波罗庙曾对汝言：‘阿难！毗舍离、忧园庙、瞿昙庙、萨丹婆庙、婆浮弗陀庙、沙兰达达庙、遮波罗庙等处甚可喜乐。阿难！若有人修习、多修习四神足，修至充分，积聚至极顶，如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。今如来修习、多修习四神足，已至充分、积聚至极顶，如车、如家屋之基础确实可用。阿难！如来若欲者，得住寿一劫或一劫以上。’如是，阿难！阿难！我曾对汝明细显示时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。
四八
    然，阿难！我岂不如是告汝耶？凡爱好、［生、死］别、变异是如此，阿难！任何一法皆不可得，彼生、存在、造作者皆是破坏之法，而不破坏者实无是处。然者，阿难！如来已弃、舍离、提舍寿命之因行，如来确实决定告述此言：‘不久如来将般涅槃，从此三月后，如来将般涅槃。’关于如来之寿命，而取消此言者实无是处。
    然，阿难！我等往赴大林之重阁讲堂。”
    尊者阿难应诺世尊：“唯然，世尊。”
四九
    尔时，世尊与尊者往赴大林重阁讲堂。至已，告尊者阿难曰：
    “阿难！汝往告凡住毗舍离附近之诸比丘皆集于讲堂。”
    尊者阿难应诺世尊：“唯然，世尊。”则往集凡住毗舍离附近之诸比丘于讲堂。诣世尊处，诣已，敬礼世尊，立于一面。立于一面之尊者阿难如是白世尊言：
    “世尊！比丘众已齐集讲堂。世尊！惟请时宜。”  。
五〇
    尔时，世尊往赴讲堂。至已，坐于所设之座。坐已，世尊告诸比丘曰：
    “然者，诸比丘！我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布，令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。然，诸比丘！我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布、令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸福者何耶？此即：四念处、四精进、四神足、五根、五力、七菩提分、八圣道分。诸比丘！此是我所知及为汝等宣说之法。汝等应善理解、实践、修习、宣布。令此梵行，长续久住，即为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。”
五一
    尔时，世尊告诸比丘曰：“诸比丘！我告汝等，诸行是因缘和合法，皆归老朽坏灭，当精进不放逸。不久如来当般涅槃，三个月后，如来则般涅槃。”
    世尊言此，善逝言此已，师更曰：
    我命已成熟
    我寿已减少
    舍汝等我往
    独归我自己
    诸比丘精勤
    善思持净戒
    正志心等持
    已善守护心
    精勤住法戒
    舍离生流转
    以致苦终极

    第四 诵品
一
    尔时，世尊，清晨着下衣，持衣、钵，往毗舍离行乞。毗舍离行乞食已，由行乞归来，以如象视，回顾毗舍离，言尊者阿难曰：
    “阿难！此为如来最后之顾视毗舍离。阿难！我等往赴犍荼村。”
    尊者阿难应诺世尊：“唯然，世尊。”时，世尊与大比丘众俱，往赴犍荼村。尔时，世尊住犍荼村。
二
    尔时，世尊告诸比丘曰：“诸比丘！因不觉知、不通达四种法，我与汝等如是长久于流转轮回。四者何耶？诸比丘！因不知觉、不通达圣戒，我与汝等如是长久于流转轮回。诸比丘！因不觉知、不通达圣定，我与汝等如是长久于流转轮回。诸比丘！因不觉知、不通达圣慧，我与汝等如是长久流转轮回。诸比丘！因不觉知、不通达圣解脱，我与汝等如是长久流转轮回。诸比丘！若有觉知、通达圣戒、圣定、圣慧、圣解脱等四法，则断尽有欲，灭尽导有之渴爱而永不再生。”
三
    世尊言此，善逝言此已，师更如是曰：
    戒定慧无上解脱
    瞿昙证此最胜法
    佛为比丘宣说法
    灭苦导师般涅槃
四
    尔时，世尊住彼犍荼村，为诸比丘宣说种种法要。即如是戒，如是定，如是慧。修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；修慧成就，则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
五
    尔时，世尊随意住犍荼村已，告尊者阿难曰：
    “阿难！我等往赴跋提村……乃至……庵罗村……乃至……阎浮村……乃至……负弥城。”
六
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴负弥城。
七
    尔时，世尊住负弥城之阿难庙。于此处世尊告诸比丘曰：
    “诸比丘！我将宣说四大教法。谛听，善思念，我当说。”
    诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：
八
    诸比丘！若有比丘作如是说：‘此是法．此是律、此是导师之教义，我亲从世尊面前听、受。’诸比丘！对此比丘之所说，不应赞叹，亦不应排拒。不赞叹、不排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照而不合经、律时，则其结论应为：‘此确实非世尊之教言，而是此比丘之误解。’如是，诸比丘！汝等应拒绝之。若与经、律相比较、相对照而彼与经、律相符合一致者，则其结论应为：‘此确实如来之教言，此比丘是善理解。’诸比丘！应受持此为第一大教法。
九
    复次，诸比丘！若有比丘如是言：‘于某处有僧伽长老及多闻和合僧团之耆旧高德。此是法、此是律、此是师之教言，我亲从僧伽长老面前听、受。’诸比丘！汝对彼比丘之所说，不应赞叹，亦不应排拒。不赞叹、不排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不合经、律时，则其结论应为：‘此确实非世尊之教言，是彼僧伽长老之误解。’如是，诸比丘！汝等应拒绝之。若此等比较、照对经、律。与经、律相合一致者，则其结论应为：“此确实世尊之教言，是彼僧伽长老之正解。’诸比丘！应受持此为第二大教法。
一〇
    复次，诸比丘！若有比丘作如是言：‘于某处有多闻、知阿含、持法、持律、持摩夷之众多长老比丘等居住。此是法、此是律、此是导师之教言，我亲从其长老比丘等前听、受。’诸比丘！汝对彼等长老比丘等之所说，不应赞叹、不应排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不相合经、律者，则其结论为：‘此确实非彼世尊之教言，是彼长老等之误解。’如是，诸比丘！汝等应拒绝之。若此等相比较、相对照经、律，与经、律相合一致者，则其结论为：‘此确实彼世尊之教言，彼长老等之正解。’诸比丘！应受持此为第三大教法。
一一
    复次，诸比丘！若有比丘作如是言：‘于某处有多闻通达阿含、持法、持律、持摩夷之一长老比丘居住。此是法、此是律、此是导师之所说，我亲从彼长老面前听、受。’诸比丘！汝对彼比丘之所说，不应赞叹、不应排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不相合经、律者，则其结论为：‘此确实非彼世尊之教言，是彼长老之误解。’如是，诸比丘！汝等应拒绝之。若此等相比较、相对照经、律，与经、律相合一致者，则其结论为：‘此确实世尊之教言，彼长老之正解。’诸比丘！应受此第四大教法。
    诸比丘！当受持此为四大教法。”
一二
    尔时，世尊住负弥城阿难庙，为诸比丘宣说种种法语。即：如是戒、如是定、如是慧。修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；修慧成就，心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。
一三
    尔时，世尊于负弥城随意住已而告阿难曰：
    “然，阿难！我等往赴波婆城。”
    尊者阿难应诺世尊：“唯然，世尊。”
    尔时，世尊与大比丘众俱，往赴波婆城，至已，世尊住波婆城铁匠子准陀之庵罗林。
一四
    铁匠子准陀闻：“世尊确实到达波婆城，住我庵罗林。”时，铁匠子准陀诣世尊之处。诣已，敬礼世尊，却坐一面。世尊向坐于一面之铁匠子准陀宣说教诫、教示之法要，令之欢喜，如是白世尊言：
    “世尊！世尊明日清晨与大比丘众俱，受纳我家之供养食。”世尊默然允许。
一五
    于此，铁匠子准陀，受世尊法语之训戒、教诫、踊跃、欢善而白尊言：
    “世尊！明日与大比丘众俱，允许受纳我家之供养食。”世尊默然允许。
一六
    时，铁匠子准陀知世尊已允许，起座敬礼世尊，右绕而去。
一七
    时，铁匠子准陀，于夜间备调美味之嚼食、啖食及甚多菌茸7，往告世尊：‘世尊！食事已备，请知时宜。”
一八
    尔时，世尊于清晨着下衣，持钵、衣，与比丘众俱，往铁匠子准陀之住居。至已，坐于所设之座席，坐已，世尊告铁匠子曰：
    “汝所备办之栴檀树菌茸供奉与我，备办其他之嚼食、啖食，供奉与诸比丘！”
    铁匠子准陀应诺世尊：“唯然，世尊。”则从所备办之栴檀树菌茸，供奉世尊，其他之嚼食、啖食供奉诸比丘。
一九
    尔时世尊言铁匠子准陀曰：“准陀所剩余之菌茸，应埋藏于洞穴。准陀！我于天界、魔界、梵天界，或沙门、婆罗门及天、人之间。除如来之外，不见有人食此茸物能消化者。”
    铁匠子准陀应诺世尊：“唯然，世尊。”则从剩余之栴檀树菌茸，埋藏洞穴。诣世尊处，诣已，敬礼世尊，却坐一面。铁匠子准陀坐于一面时，世尊以法语教示、教诫，令之欢喜，则从座起而离去。
二〇
    尔时，世尊食铁匠子准陀之供食时，患重症之［痢］疾，痢血痛极，几近于死。其时，世尊摄正念、正智，忍耐而令苦痛消除。
    尔时，世尊言阿难曰：“然，阿难！我等往赴拘夷那竭。”
    尊者阿难应诺世尊：“唯然，世尊。”
    我闻于如是
    食准陀供食
    贤者患重疾
    激痛几濒死
    因进旃檀茸
    尊师起重症
    世尊痢泻后
    我往拘那竭
二一
    尔时，世尊离道路，往一树下，至已，言阿难曰：
    “然，阿难！汝从我上衣叠为四重，我极为疲倦，我宜稍息。”
    尊者阿难应诺世尊：“唯然，世尊。”则从［世尊之］上衣叠为四重。
二二
    世尊坐于所敷之座，坐已。世尊告尊者阿难曰：“然，阿难！我甚渴，阿难！我想饮水，汝去取水与我！”
    如是言时，尊者阿难如是白世尊曰：
    “世尊！今有五百车乘渡河，水被车轮所搅，流水既成混浊。世尊！彼脚俱多河离此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，亦可凉冷四肢。”
二三
    世尊再度告阿难曰：“阿难！我甚渴，阿难！我想饮水，汝去取与我！”
    尊者阿难再度如是白世尊曰：
    “世尊！今有五百车乘渡河，水被车轮所搅，流水既混浊。世尊！彼脚俱多河离此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，亦可凉冷四肢。”
二四
    世尊三度告尊者阿难曰：“阿难！我甚渴，阿难！我想饮水，汝去取水与我。”
    尊者阿难应诺世尊：“唯然，世尊。”则持钵往彼河，彼河水少被车轮所搅，水流混浊。尊者阿难去时，水流澄清不混浊。
二五
    时，尊者阿难如是思惟：“实然！如来之大威神力，真不可思议！真是稀有。此河水少，实为车轮所搅，水流混浊，我去时，水流转为澄清不混浊。”则取于钵，诣世尊处。诣已，如是白世尊曰：
    “世尊！实是如来大威神力！世尊！实不可思议，实是稀有哉。世尊！今彼河水少，被车乘所搅，水流混浊，我去时，水流转为澄清不混浊。世尊请饮水，善逝请饮水。”
    尔时，世尊则饮水。
二六
    其时，阿罗罗迦罗摩之弟子福贵，由拘夷那竭来至波婆之大道上。
    末罗子福贵见世尊坐于一树下，见已，则诣世尊之处，诣已，敬礼世尊，却坐一面。坐于一面之末罗子福贵如是白世尊曰：
    “世尊！彼诸出家者如是平静心境而住，实不可思议，世尊！实是稀有。
二七
    世尊！往昔，阿罗罗迦罗摩行于大道，离开道路不远，于一树下，为日昼之坐息。世尊！其时，适五百车乘通过阿罗罗迦罗之附近。世尊！其时有一人随商队车乘之后而行，来阿罗罗迦罗摩处，至已，如是言阿罗罗迦罗摩曰：‘尊者！汝曾见五百车乘之驶过耶？’‘友！我未曾见。’‘然，尊者！汝曾闻其声音耶？’‘友！我未曾闻其声音。’‘然，尊者！汝是在睡眠耶？’‘友！我未曾在睡眠。’‘然，尊者！汝有无知觉。’‘友！我有知觉。’‘然者，尊者，汝既清醒有知觉，五百车乘逼近驶过，不见又不闻其声音。尊者！灰尘实蔽覆汝之上衣耶？’‘友！唯然。’世尊！尔时彼人如是思惟：‘彼诸出家者如是平静心境而住，于其处清醒有知觉，五百车乘逼近驶过，不见又不闻其声音，甚至灰尘覆蔽其身上，实不可思议，实稀有哉！’彼述对阿罗罗迦罗摩之甚深信仰而去。”
二八
    “福贵！汝如何思惟耶？清醒有知觉，五百车乘逼近驶过，不见又不闻其声音困难；或是清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音困难耶？
二九
    “世尊！若以五百车乘、六百车乘、七百车乘、八百车乘、九百车乘、一千车乘、一万车乘比较：是有清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音实更困难。”
三〇
    “福贵！尔时，我住阿头菩沙迦罗家。其时天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，菩沙迦罗之二农夫兄弟及四头牛，皆受［雷］所击杀。福贵！其时，由阿头出来大群众，至近被杀之二农夫兄弟及四头牛之处。
三一
    福贵！其时，我由菩沙迦罗出，行来菩沙迦罗门外之露地。福贵！其时，彼大群众来至我居住之处，至已，敬礼我，却立一面，我问立于一面之彼等曰：
三二
    ‘友！何故，集来大群众耶？’‘世尊！今天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，击杀二农夫兄弟及四头牛，故集来大群众。然，世尊居住于何处耶？’‘友！我居住此处。’‘然者，皆不见甚么耶？’‘友！不见。’‘然者，世尊曾闻何声音耶？’‘友！我不闻何声音。’‘然者，世尊在睡眠耶？’‘友！我不在睡眠。’‘然者，世尊清醒有知觉耶？’‘友！唯然。’‘然者，世尊清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见亦不闻其声音耶？
    ‘友！唯然。’
二三
    福贵！尔时，彼等如是思惟：‘出家者如是平静心境而住，于其处清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音，实不可思议，实稀有哉。’彼深信我所述，敬礼、右绕我而去。”
三四
    如是言已，末罗子福贵如是白世尊言：
    “世尊！我对阿罗罗迦罗摩之信仰，如大风吹飞，如奔流之逝去。世尊之言最佳最殊胜。世尊！犹如扶起倒者，揭露被覆者，于迷者示之以道，如暗中揭来油灯，使具眼者得见诸色。世尊如是种种次第宣示诸法。世尊！我归依世尊，归依法及僧伽。世尊！请摄受我，自今日起，以至命终，归依为优婆塞。”
三五
    于是福贵语其随从者曰：
    “汝为我持来一对柔绢金色衣。”
    彼随从者应诺末罗子福贵：“唯然，尊者。”则持来两件柔绢金色衣。
    于此，末罗子福贵，则将此两件柔绢金色衣，奉供与世尊曰：‘世尊！请世尊慈愍我，世尊！纳受此两件柔绢金色衣。’“福贵！然者，我着一件，一件与阿难。”
    “末罗子福贵应诺世尊：“唯然，世尊。”彼则为世尊披上一件，一件亦给阿难披上。
三六
    于此世尊以法语，教示、教诫末罗子福贵，令之欣悦欢喜。末罗子福贵欣悦欢喜世尊所教示、教诫之法语，起座，敬礼世尊，右绕而去。
三七
    尔时，尊者阿难，于末罗子福贵离去不久，则从两件柔绢金色衣，披上世尊身，当世尊披上时，见来其衣甚失光辉。
    时，尊者阿难，如是白世尊言：
    “世尊！如来之肤色，是如此清丽。世尊！我从两件柔绢金色衣，披上世尊身，当世尊披上时，见来其衣甚失光辉。”
    “阿难！实然。阿难！如来之肤色，于二时极为清丽。二者何耶？阿难！即如来成无上等正觉之夜，及入无余涅槃界之夜。于此二时，如来之肤色，极为清丽。
三八
    阿难！今夜最后更，于拘夷那竭末罗族之惒跋单林沙罗双树间，如来将般涅槃。然，阿难！我等往赴脚俱多河。”
    尊者阿难应诺世尊：“唯然，世尊。”
    两件绢金衣
    福贵所持来
    衣披于尊师
    金色则不辉
三九
    尔时，世尊与大比丘众俱，往赴脚俱多河。至已，入脚俱多河沐浴，饮水已，往赴庵罗林。至已，［世尊告］尊者准陀曰：
    “准陀！汝从我上衣叠为四重而敷之。准陀！我甚疲倦，我欲卧下。”
    尊者准陀应诺世尊：“唯然，世尊。”则从［世尊之］上衣叠为四重而敷之。
四〇
    尔时，世尊偃右胁而为师子卧，足与拼叠。正念正知，摄心入于静虑，其时，尊者准陀坐于世尊之前。
四一
    水清丽快澄静
    佛赴脚俱多河
    彼入河甚疲倦
    世间无比如来
    沐浴及饮水已
    比丘众随其后
    大师赴庵罗林
    世尊宣说大法
    告准陀比丘曰
    衣叠四重敷之
    准陀为所敦促
    衣叠四重敷地
    尊师至为疲倦
    足拼叠师子卧
    此准陀坐佛前
四二
    尔时，世尊告阿难曰：
    “阿难！若有人对铁匠子准陀引起悔憾：‘如来食汝最后之供养食，遂于般涅槃。准陀！汝是不吉不利，汝无功德’者。阿难！汝对铁匠子准陀之悔憾，应如是排除：‘友！准陀！我亲如来面前听、受：汝供养如来最后之食，遂于般涅槃，友！汝有大吉大利，汝有功德。此二供养同有异熟果等果报，比其他之供养食，更殊胜、大利益、大果报。二者何耶？食彼供养食后，如来成无上等正觉，又食此供养食，如来入于无余涅槃界。此二供养食，同有异熟果等果报；比其他之供养食，更殊胜、大利益、大果报。铁匠子尊者准陀，积下善业、导致长寿；铁匠子尊者准陀，积下善业，导致生为良好种族；铁匠子尊者准陀，积下善业，导致安乐；铁匠子尊者准陀，积下善业，导致善名声；铁匠子尊者准陀，积下善业，导致生天界；铁匠子尊者准陀，积下善业，导致得君王位。’阿难！对铁匠子准陀之悔憾应如是排除之。”
四三
    尔时，世尊忆念此事，而说偈曰：
    布施增功德
    制心不积恨
    善人舍诸恶
    灭尽贪嗔痴
    彼定证涅槃

    第五 诵品
一
    尔时，世尊告尊者阿难曰：
    “然，阿难！我等往赴希连禅河之彼岸，拘夷那竭末罗族惒跋单之沙罗林。”
    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴希连禅河之彼岸，拘夷那竭末罗族惒跋单之沙罗林。至已，［世尊言］尊者阿难曰：
    “阿难！汝为我敷床座于沙罗双树间，其头向北。阿难！我甚疲倦，我欲偃卧。”
    尊者阿难应诺世尊：“唯然，世尊。”则遂于沙罗双树间敷设床座，其头向北。尔时，世尊足与拼叠，右胁而作师子偃卧，正念正知而住。
二
    尔时，沙罗双树忽开非时花，花朵满开，其花为供养如来，纷散、缤落于如来身上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚空降下栴檀香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，鸣奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。
三
    尔时，世尊，告尊者阿难曰：
    “阿难！沙罗双树忽开非时花，其花满开，而为供养如来，纷散、缤落于如来身上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚空降下栴檀香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，鸣奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。
    阿难！如此对如来并非适宜之尊敬供养。阿难！若比丘、比丘尼、优婆塞、优婆夷，凡大小之行，皆以法随法而住，持身正直，随戒、法而行者，则是对如来最上之尊敬供养。然者，阿难！‘法随法而住，应持身正直，随戒、法而行。’如是，阿难！应当学。”
四
    尔时，尊者优波摩那，立于世尊前，以扇扇世尊。世尊令尊者优波摩那曰：“比丘！去，勿立我前。”
    时，尊者阿难如是思惟：“此尊者优波摩那长久以来，亲奉持、常近侍世尊，然，今世尊将涅槃，不悦尊者优波摩那：‘比丘！去，勿立我前，’是何因何缘，世尊不悦优波摩那而［言：］‘比丘！去，勿立我前’耶？”
五
    尔时，尊者阿难如是白世尊曰：
    “世尊！尊者优波摩那，长久以来，亲奉持、常近侍世尊。然，今世尊将涅槃而不悦尊者优波摩那：‘比丘！去，勿立我前。’何因何缘，世尊不悦尊者优波摩那［而言：］‘比丘！去，勿立我前’耶？”
    “阿难！十方世界众多诸天云集来瞻仰如来。阿难！拘夷那竭末罗族之惒跋单沙罗林之周园十二由旬间，无容一兔毛端，皆为大威神力之诸天占据。阿难！此诸天埋怨：‘我等从遥远来瞻望如来，阿罗汉、等正觉者、如来之出现于世是甚稀有。于今日之夜最后更，如来将般涅槃。然，此位有力之比丘，遮蔽立于世尊之前，我等于最后更涅槃之时，不得瞻仰如来。’阿难！诸天如是埋怨。”
六
    “然，世尊！世尊认为彼等是如何状态之诸天耶？”
    “阿难！于虚空界之诸天，有地上之俗念者，即散发而哭，或伸臂而哭，或如破碎岩石展转于地上而哭，言：‘世尊之般涅槃何其速！善逝之般涅槃何其速！世间之眼目隐蔽何其速！’‘阿难！于地上之诸天，有俗念者，亦散发而哭，或伸臂而哭，或如破碎岩石展转于地上而哭，言：‘如来之般涅槃何其速！善逝之般涅槃何其速！世间之眼目隐蔽何其速！’彼离欲爱尽之诸天，即正念正知，自摄忍受，言：‘诸行无常，不如是者，如何可得！’”
七
    “世尊！过去于诸地方住雨安居后，诸比丘皆来瞻见如来，我等得招待、见心积修行诸长老，使晤见敬候世尊。然，世尊般涅槃后，我等不能招待、见心积修行诸长老，使晤见敬候世尊。”
八
    “阿难！此有四处，乃具有信仰心之善男子，瞻礼尊敬之处。四者何耶？
    阿难！具有信仰心之善男子于此云：‘如来是在此处出生。’是应瞻礼尊敬之处。
    阿难！具有信仰心之善男子于此云 ‘如来是在此处成等正觉。’是应瞻礼尊敬之处。
    阿难！具有信仰心之善男子于此云：‘如来是在此处转无上法轮。’是应瞻礼尊敬之处。
    阿难！具有信仰心之善男子于此云：‘如来是在此处般涅槃。’是应瞻礼尊敬之处。
    阿难！此等四处是有信仰心之善男子应瞻礼尊敬之处。阿难！具有信仰心之比丘、比丘尼、优婆塞、优婆夷应往赴朝礼：‘此是如来出生之处，’‘此是如来成等正觉之处，’‘此是如来转无上法轮之处，’‘此是如来般涅槃之处。’阿难！具有信仰心之善男子，朝礼恭敬此等圣迹，凡身灭死后，当生于善处天界。”
九
    “世尊！我等对于妇女，应如何自处？”
    “阿难！勿见妇女。”
    “世尊！若见了，应如何自处？”
    “阿难！勿与交谈。”
    “世尊！若对我等攀谈时，应如何自处？”
    “阿难！是时当自警戒。”
一〇
    “世尊！我等对如来之舍利（遗体）应如何处理耶？”
    “阿难！汝等对于供养如来之舍利，不必烦虑。然，阿难！当自最善之劳力、善修、当自精勤不放逸，精专而住。阿难！对如来怀有信仰心之刹帝利、婆罗门、居士之智慧者，彼等当供养如来之舍利。”
一一
    “然，世尊！应如何处理如来之舍利耶？”
    “阿难！如处理转轮王之舍利；应如是处理如来之舍利。”
    “然，世尊，对转轮王之舍利是如何处理耶？”
    “阿难！彼等以新布包缠转轮王之遗体。新布包已，再用真新之麻布包，真新麻布包已，再用新布包之，如此一重一重包至五百重为止。然后置于有油之金棺，再盖外重之金棺，再堆上诸香积，火葬转轮王之遗体，而于大四衢道，建造转轮王塔。阿难！如是处理转轮王遗体之法。”
    “阿难！如处理转轮王之舍利，亦应如此来处理如来之舍利，而于四大衢道，建造如来之塔。若有人于彼处供养华、香、图绘及礼拜者，当长久获得利益、安乐。
一二
    阿难！此有四种人，应该值得为之造塔。四者何耶？
    如来、阿罗汉、等正觉者应值得造塔；辟支佛应值得造塔；如来之声闻弟子应值得造塔；转轮王应值得造塔。”
    “阿难！云何理由如来、阿罗汉、等正觉者值得造塔耶？若人思念：‘此是彼世尊、阿罗汉、等正觉者之塔’者，阿难！则可使甚多之大众，内心清净。彼等于其处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难！因此理由如来、阿罗汉、等正觉者值得造塔。
    复次，阿难！云何理由辟支佛值得造塔耶？若人思念：‘此是彼辟支佛之塔’者，阿难！则可使甚多之大众，内心清净。彼等于其处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难！因此理由辟支佛值得造塔。
    复次，阿难！云何理由如来之声闻弟子值得造塔耶？若人思念：‘此是彼世尊、阿罗汉、等正觉者之声闻弟子塔’者，阿难！则可使甚多大众，内心清净。彼等于其处既内心清净，于身坏命终之后，能生善趣、天界。阿难！因此理由，如来之声闻弟子值得造塔。
    复次，阿难！云何理由，转轮王值得造塔耶？若人思念：‘此是彼公平好法者转轮王之塔’者，阿难！则可使甚多大众，内心清净，彼等于其处既得内心清净，于身坏命终之后，能生善趣、天界。阿难！因此理由，转轮王值得造塔。
    阿难！此四种人，是值得为之造塔。”
一三
    于此，尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还学地，未得无学，而慈愍我之导师，将舍离我而般涅槃。’尔时，世尊言诸比丘曰：“阿难在何处耶？”
    “世尊！彼尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还在学地，未得无学，慈愍我之导师，将舍离我而般涅槃。’”
    尔时，世尊告某比丘曰：“比丘！汝以我言往告阿难：‘友，阿难！世尊唤汝。’”
    彼比丘应诺世尊：“唯然，世尊。”［彼比丘］即往阿难之处，至已，如是告尊者阿难曰：
    “友！世尊唤汝。”
    尊者阿难应诺彼比丘：“唯然，友！”［尊者阿难］即诣世尊之处，诣已，敬礼世尊，却坐一面。
一四
    尔时，世尊如是对坐于一面之尊者阿难曰：
    “止止，阿难！勿悲、勿恸哭。阿难！我往昔岂非如是告汝乎！诸法皆如此，凡一法之生起，则具破坏分离之必然性，要其不坏、不分离则无是处，近亲者、可意者之别离亦复如是。阿难！长久以来，汝依慈爱、利行、安乐、无二之无量身业；爱语、利行、安乐、无二、无量之口业；慈善、利益、安乐、无二、无量之意业近侍如来。阿难！汝当善为精勤，可速得漏尽。”
一五
    尔时，世尊告诸比丘曰：
    “诸比丘！于过去世有诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，犹如对我之阿难。诸比丘！于未来世诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，犹如对我之阿难。
    然，诸比丘！阿难是智慧者，知：‘诸比丘、比丘尼、优婆塞、优婆夷、国王、国王之大臣、外道及外道弟子于何时，最适宜观见如来。’
一六
    诸比丘！阿难有此四不可思议之稀有法。四者何耶？
    诸比丘！若有比丘众往访阿难，彼等谒见已，则甚喜悦；若阿难为之说法，彼等对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，比丘众则不满足。
    诸比丘！若比丘尼众……乃至……优婆塞众……乃至……优婆夷众往访阿难，彼等谒见已则喜悦；若阿难为之说法，彼对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，优婆夷众则不满足。
    诸比丘！转轮王亦有四不可思议之稀有法。四者何耶？
    诸比丘！若刹帝利众……乃至……婆罗门众……乃至……居士众……乃至……沙门众往访转轮王，彼等谒见已，则甚喜悦；若转轮王为之说法，彼等对其所说之法，则甚喜悦；诸比丘！转轮王默然不语时，沙门众则不满足。
    如是，诸比丘！阿难有此四不可思议之稀有法。若比丘众……乃至……比丘尼众……乃至……优婆塞众……乃至……优婆夷众往访阿难，彼等谒见已，则甚喜悦：若阿难为之说法，彼等对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，优婆夷众则不满足。
    诸比丘！阿难有此四不可思议之稀有法。”
一七
    如是言已，尊者阿难如是白世尊曰：
    “世尊！请世尊不在此小都市、如竹籔荒废之城市般涅槃。世尊！至其他之大都城，犹如瞻婆城、王舍城、舍卫城、娑祇城、憍赏弥城、波罗奈城等，请世尊于此中之一城市般涅槃，于其处有甚多刹帝利之大讲堂、婆罗门之大讲堂、居士之大讲堂、归依如来之弟子。彼当供养如来之舍利。”
    “阿难！勿作如是言。阿难！勿言此是小都市、如竹籔荒废之城市。
一八
    阿难！往昔有名为大善见王，彼是正直好法之转轮王，具足七宝，征服四边，安宁人民。阿难！此拘夷那竭，乃大善见王之名为拘舍婆提王都，其王都东西为十二由旬，南北为七由旬。
    阿难！此拘舍婆提王都，甚为繁荣、富裕、人民甚多、庶民汇集，又有丰裕之食物。阿难！犹如诸天之名为阿拉加曼陀王城之繁荣、富裕、人民甚多、庶民汇集、又有丰裕之食物。
    阿难！天神甚欢喜此拘舍婆提王都，昼夜充满十种声音，犹如象声、马声、兵车声、大鼓声、鼓声、琵琶声、歌谣声、跋声、小铙声、及第十‘食！饮！歌！’之声。
一九
    阿难！汝往告拘夷那竭之末罗族等曰：‘瓦世达等！今夜最后更，如来当般涅槃。瓦世达等！勿后来而后悔：“如来于我等村之土地般涅槃，而我等不能得见如来于最后更！’”
    尊者阿难应诺世尊：“唯然，世尊。”阿难则整下衣，持钵、衣，以一比丘为伴，而往拘夷那竭。
二〇
    尔时，拘夷那竭之末罗族人，有要务集合于会议堂。于是，尊者阿难往赴拘夷那竭末罗族之会议堂，至已，告拘夷那竭之末罗族等曰：

    “瓦世达等！如来于今夜最后更当般涅槃。瓦世达等［提早］集来！［提早］集来！勿后来而后悔：‘如来于我等村之土地般涅槃，而我等不能得见如来于最后更！’”
二一
    闻尊者阿难如是言已，末罗族等之青年、少女及末罗族之妻子等，皆忧悲苦恼，或有散乱头发而哭、伸臂而泣、自投身地上如破碎之岩石，展转于地面：“如来之般涅槃何其速！善逝之般涅槃何其速耶！世间之眼目隐蔽何其速耶！”
    于是，末罗族等之青年、少女及末罗族之妻子等，忧悲苦恼，而往赴末罗族惒跋单之沙罗林，阿难之处。
二二
    于此，阿难如是思惟：
    “我若使拘夷那竭末罗族等一一敬礼世尊，恐怕全部敬礼世尊未完毕则天明矣。我使拘夷那竭之末罗族，每一家分排一团，一团一团地，列见敬礼世尊，而言：‘世尊！今末罗族某某及妻子、侍从等，顶礼世尊足。’”
    于是，尊者阿难，依此方法，于初更时分，使拘夷那竭末罗族，顶礼世尊完毕。
二三
    尔时，名为须跋之普行者住于拘夷那竭。普行者须跋闻：“今夜最后更，沙门瞿昙将般涅槃。”
    于是，普行者须跋，作如是思惟：“我曾从彼长老、师及弟子普行者处闻言：‘阿罗汉、等正觉者、如来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法。如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。”
二四
    尔时，普行者须跋，诣末罗族之惒跋单沙罗林阿难之处，诣已，如是言阿难曰：
    “尊者阿难！我曾从彼长老、师及弟子普行者处闻言：‘阿罗汉、等正觉者、如来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难！请引我得谒沙门瞿昙。”
    如是言时，尊者阿难告普行者须跋曰：“止止！友须跋！勿烦搅如来，世尊甚为疲倦。”
    普行者须跋再度……乃至……普行者须跋三度对尊者阿难作如是言：
    “尊者阿难！我曾从彼长老、师及弟子处闻言：‘阿罗汉、等正觉者、如来出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难！请引我得谒沙门瞿昙。”
    尊者阿难三度如是言普行者须跋曰：“止止！友须跋！勿烦搅如来，世尊甚疲倦。
二五
    世尊闻普行者须跋与尊者阿难之对谈。于是，世尊告阿难曰：
    “止止！阿难！勿阻拦须跋。阿难！且使其谒见如来。须跋所问之事，皆因求知之问，非欲烦搅［我］。随我答彼所问，彼当速得理解。”
    尔时，尊者阿难，如是言普行者须跋曰：“友！须跋！请进，世尊已与许可。”
二六
    尔时，普行者须跋则诣世尊之处。诣已，问讯世尊，互相交换友谊之言后，却坐一面。坐于一面之普行者须跋如是白世尊曰：
    “瞿昙！彼沙门婆罗门，有僧伽、有弟子，智者而有名声，为弟子之师、一教之祖、大众尊敬者，犹如不兰迦叶、末伽梨憍舍利、阿浮陀翅舍金披罗、波浮迦旃、萨若毗那梨弗、尼健子等，依彼等自言，以己智而知耶？皆不知耶？对［诸法］或其部分知、部分不知耶？”
    “止止！须跋！勿言：彼等以己智而知耶？皆不知耶？对［诸法］或其部分知、部分不知耶？须跋！我为汝说法，谛听，善忆念之，我当说。”
    普行者须跋应诺世尊：“唯然，世尊。”世尊如是曰：
二七
    “须跋！于任何法、律中，无八支圣道者，其处则无［第一］之沙门果、无［第二］之沙门果、无［无三］之沙门果、亦无［第四］之沙门果。须跋！于任何法、律中，有八支圣道者，其处则有［第一］之沙门果、有［第二］之沙门果、有［第三］之沙门果、亦有［第四］之沙门果。外道沙门之言论皆是空幻。然，须跋！若诸比丘住此正道者，此世间则不空缺阿罗汉。须跋！
    我岁二十九
    出家求善道
    我出家以来
    已经五一年
    正理正法地
    常作遍游行
    于此境地外
    则无沙门果
    不但无第二沙门果、第三沙门果，亦无第四沙门果。外道沙门之言论皆是空幻。然，须跋，若诸比丘住此正道者，此世间则不空缺阿罗汉。”
二八
    如是言时，普行者须跋白世尊言：
    “世尊之说法，甚优妙哉！世尊之说法，甚优妙哉！犹如扶起倒者，现露覆蔽者，对迷者示之以道，如于黑暗处持来油灯，使具眼者得见诸物。世尊以如是种种次第说法。世尊！我今归依世尊、法及比丘僧伽。我愿于世尊之处出家，得受具足戒。”
    “须跋！若为其他外道者，愿于我法、律中出家求受具足戒，应四个月别住。四个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然亦顾虑其性格之差别，由我认许之。”
二九
    “世尊！若以前曾为外道者，请求于此法、律中出家受具足戒时，应别住四个月，四个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然者，我可别住四年，四年后，诸比丘承诺，当为修行之比丘而受具足。”
    尔时，世尊言阿难曰：“然者，阿难！可以令须跋出家。”
    尊者阿难应诺世尊：“唯然，世尊。”
三〇
    尔时，普行者须跋，如是告尊者阿难言：
    “友！阿难！汝亲近导师沾润［正道］，汝得大利益，友！阿难！汝得大利益。普行者须跋，于世尊之处出家得受具足戒。受具足戒后不久，尊者须跋，离远独居，不放逸，诚心精勤而住，未久，善男子为此由家而出，进入出家之生活，于现世自知、证得完满之无上梵行。知：“生已尽、梵行已立、所作已办、无更来此生。”
    此尊者须跋
    证为阿罗汉
    彼世尊所化
    最后之弟子

    第六 诵品
一
    尔时，世尊告阿难曰：
    “阿难！若于汝等中，有作如是思惟：‘大师之教言灭，我等无复有大师。’阿难！勿作如是见，阿难！依我为汝等所说之法与律，于我灭后，当为汝等之大师。
二
    复次，阿难！诸比丘！今以‘友！’一词互相交换称呼，于我灭后，勿再应用。阿难！年长比丘，应呼年少比丘之姓名，或以‘友！’称之。年少比丘，应呼年长比丘为‘大德！’或‘具寿！’
三
    阿难！于我灭度后，僧团若欲者，小小学处可以舍。
四
    阿难！于我灭度后，对阐怒［秘藏］比丘，应施行梵坛罚。”
    “世尊！梵坛罚者何耶？”
    “阿难！随阐怒任意说语，然诸比丘不与之言谈，不劝告、亦不教诫彼。”
五
    尔时，世尊告诸比丘曰：
    “诸比丘！若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘！当询问之。勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’”
    如是言已，诸比丘皆默然。世尊再度……乃至……世尊三度告诸比丘曰：
    “诸比丘！若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘！当询问之，勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’”
    至三度，诸比丘亦皆默然。
    尔时，世尊告诸比丘曰．“诸比丘！汝等为尊崇如来，故不发问，诸比丘！应以友人与友人［之心情］请问！”
    如是言已，诸比丘亦皆默然。
六
    尔时，尊者阿难，如是白世尊言：
    “世尊！诚是不可思议！世尊！实稀有哉！世尊！我深信此比丘僧伽中，无有一比丘对佛、法、僧伽有所疑惑。”
    “阿难！汝之所言是出自净信。然，阿难！如来亦有如是之智：“在此比丘僧伽中，确实无有一比丘对佛、法、僧伽有所疑惑。阿难！于五百比丘众中，则最后之比丘，亦到达预流果、不退转法、决定现证等觉。”
七
    尔时，世尊告诸比丘曰．“诸比丘！今，我告汝等：‘诸行皆是坏灭之法，应自精进不放逸。’”
    此是如来最后之遗教。
八
    于是，世尊即入初禅；由初禅起而入第二禅；由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起而入空处定；由空处定起而入识处定；由识处定起而入无所有定；由无所有定起而入非非想定；由非非想定起而入灭想定。
    尔时，尊者阿难，如是告尊者阿那律言：
    “尊者阿那律！世尊般涅槃矣。”
    “友！阿难！世尊非般涅槃。世尊入于灭想定。”
九
    于此，世尊由灭想定起而入非想非非想定；由非想非非想定起而入无所有定：由无所有定起而入识处定；由识处定起而入空处定；由空处定起而入第四禅；由第四禅起而入第三禅；由第三禅起而入第二禅；由第二禅起而入初禅；由初禅起而入第二禅：由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起后，世尊直入于涅槃。
一〇
    世尊入于涅槃时，大地震动、天鼓响鸣。［世人］恐怖、身毛竖立。
    世尊入涅槃时，娑婆世界之梵天，说偈曰：
    一切诸有情
    皆舍世诸蕴
    大力正觉者
    如来般涅槃
    世尊入于涅槃时，释提桓因说此偈曰：
    诸行无常
    是生灭法
    生灭灭已
    寂灭为乐
    世尊入于涅槃时，尊者阿那律说此偈曰：
    净灭诸贪欲
    心安救济者
    得证般涅槃
    牟尼寂灭时
    决定心不动
    善忍诸痛苦
    犹如灯火灭
    心解脱亦然
    世尊入涅槃时，尊者阿难说此偈曰：
    其时甚恐怖
    身毛皆竖立
    具一切慈悲
    此等正觉者
    入于涅槃时
    于世尊般涅槃时，彼未离欲之诸比丘，自投地上，如碎岩石展转而哭：“世尊般涅槃何其速！善逝般涅槃何其速！世间眼目隐蔽何其速！”
    又，彼已离欲之诸比丘，正念正知而善忍耐：“诸行是无常，如何有［不灭］耶？”
一一
    于此，尊者阿那律告诸比丘曰：
    “止止，友！勿悲伤、勿恸哭。友！世尊往昔岂非如是说乎！凡一切法之生起，则具破坏分离之必然性，要其不坏，不分离则无是处，近亲者、可意者之别离亦复如是。友！诸天在讥我等。”
    “尊者阿那律之思惟，诸天是何种类耶？”
    “友，阿难！虚空之诸天有地上之俗念者，则散发而哭，伸臂而哭，自投地上，如碎岩石展转而哭：‘世尊般涅槃何其速！善逝般涅槃何其速！世间眼目隐蔽何其速！’又，离欲之诸天，正念正知而善忍耐：‘诸行是无常，如何有［不灭］耶？’”
一二
    尔时尊者阿那律与尊者阿难谈论法语以过夜。于此，尊者阿那律告尊者阿难曰：
    “去，友阿难！往拘夷那竭告拘夷那竭之末罗族 ‘瓦世达等！世尊已般涅槃，想应［诣往］之时宜。’”
    “尊者阿难应诺尊者阿那律：“唯然，尊者。”于晨早着下衣，持钵、衣，一比丘随伴而往拘夷那竭。其时，拘夷那竭之末罗族，正为此事会集于讲堂。尔时，尊者阿难即往赴拘夷那竭末罗族之讲堂。至已，告拘夷那竭之末罗族曰：
    “瓦世达等！世尊已般涅槃，想应［诣往］之时宜。”
    “闻尊者阿难言已，末罗族等之青年、少女及末罗族之妻子等，皆忧悲苦恼，或有散头发而哭、伸臂而哭、自投身地上，如碎岩石，展转而哭：“世尊之般涅槃何其速！善逝之般涅槃何其速！世间眼目之隐蔽何其速！”
一三
    尔时，拘夷那竭之末罗族告诸侍从曰：“然者，聚集拘夷那竭中所有之香、花鬘及一切乐器。”
    于是，拘夷那竭之末罗族，持所有之香、花鬘、一切乐器及五百重布，诣往末罗族惒跋单沙罗林，世尊之舍利处。诣已，以舞蹈、歌唱、奏乐、香、鬘，恭敬、供养世尊之舍利，并张搭天幕，奉供曼陀罗花鬘。如是彼等度过第一日。
    于是，拘夷那竭之末罗族，如是思惟：“今日太晚非荼毗世尊舍利之时，且明日我等举行荼毗世尊之舍利。
    于是，拘夷那竭之末罗族，以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利，并张搭天幕，奉供曼陀罗花鬘。如是度过第二日、第三日、第四日、第五日、第六日。
一四
    于第七日，拘夷那竭之末罗族，如是思惟：“我等以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，举行世尊舍利之荼毗。”
    尔时，八人之末罗族首长，洗头，着新衣，并思惟：“我等抬举世尊之舍利。”但不能举起。
    于是，拘夷那竭之末罗族，如是言尊者阿那律曰：“何因何缘，此等八人末罗族首长，洗头，着新衣，并思惟：‘我等抬举世尊之舍利。’但不能举起。”
    “瓦世达等！因汝等有一意向，但诸天有一异意向。”
一五
    “尊者！诸天之意向者何耶？”
    “瓦世达等！汝等之意向是：‘我等以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，举行世尊舍利之荼毗。’然，瓦世达等，诸天之意向是：‘我等以天之舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向北方，抬至城北，由北门入城市，而抬至城市之中央，再由东门进东方名为天冠寺末罗族庙，于其处荼毗世尊之舍利。’”
    “尊者！听从诸天之意向。”
一六
    尔时，天上撒曼陀罗华，于拘夷那竭之全境，即使于废物堆及垃圾箱亦如是堆至过膝。
    于是，诸天与拘夷那竭末罗族，以人、天之舞蹈、歌唱、奏乐、华鬘、香，恭敬、供养世尊之舍利已，抬举世尊之舍利，向北方，抬至城北，由北门至城市中央，再由东门进东方名为天冠寺末罗族庙，于其处，安置世尊之舍利。
一七
    于是，拘夷那竭之末罗族，如是言尊者阿难曰：“尊者阿难！我等当如何处理世尊之舍利耶？”
    “瓦世达等！如是处理转轮王之遗体，对如来之舍利亦应如此。”
    “然，尊者阿难！如何是处理转轮王之遗体耶？”
    “瓦世达等！彼等以新布包裹转轮王之遗体，新布包已，再以真新之麻布包之，如是一重一重包至五百重为止，然后置于油之金棺，再盖外重之金棺，便堆上诸香积；以火化转轮王之遗体，而于大四衢道，建造转轮王塔。瓦世达等！如是之方法，处理转轮王之遗体。
    瓦世达等，如是处理转轮王之遗体，对荼毗如来之舍利亦应如此，于大四衢道，建造如来之塔。若人于其处供养华、香、图绘及礼拜者，当长久获得利益、安乐。
一八
    于是，拘夷那竭之末罗族令其众侍从曰：“聚集末罗族所有之真新麻布。”
    于是，拘夷那竭之末罗族，以新布包世尊之舍利，新布包已，再以真新之麻布包之，如是一重一重包至五百重，然后置于金棺，再盖外重之金棺，便堆上诸香积，遂以世尊之舍利安置于其上。
一九
    其时，尊者摩诃迦叶，与五百大比丘众俱，由波婆进行至拘夷那竭之大道。其后尊者摩诃迦叶退出道路，于树下坐。
    其时，有一邪命外道，持曼陀罗华，由拘夷那竭进行至波婆之大道。
    尊者摩诃迦叶遥见邪命外道向彼行来，见彼邪命外道，如是言曰：“友！知我等之导师耶？”
    “实然，友，我知。由今之七日前，沙门瞿昙般涅槃矣。以是因缘，我得持来此曼陀罗华。”
    其时，未离欲之诸比丘等，或伸臂而哭，自投地上，展转如碎石而哭：“世尊之般涅槃何其速！善逝之般涅槃何其速！世间眼目之隐蔽何其速！”
    又彼已离欲之诸比丘，正念正知，善于忍耐：“诸行是无常，如何有［不灭］耶？”
二〇
    其时，老年出家，名为须跋，坐彼大众中；彼老年出家之须跋，如是言彼诸比丘曰：
    “止止，友！勿悲、勿恸哭，我等完全从彼大沙门获得解脱。‘汝等可行此，汝等不可行此。’来压迫、烦苦我等，从今我等，可为所欲为，其不欲者则不为之。”
    尔时，尊者摩诃迦叶告诸比丘曰：
    “止止！勿悲、勿恸哭。友！世尊往昔岂非如是说乎？！‘凡一切法之生起，则具破坏分离之必然性，要其不坏、不分离则无是处，近亲者，可意者之别离亦复如是。’”
二一
    尔时，四人末罗族之首长，洗头，着新衣，作如是思惟：“我等点火于世尊之香积。”然而点火，香积不燃。
    于是，拘夷那竭之末罗族，如是言阿那律曰：
    “尊者阿那律！是何因、何缘，四人末罗族首长，洗头，着新衣，如是思惟：‘我等点火于世尊之香积。’然而点火，香积不燃耶？”
    “瓦世达等！诸天有别意向。”
    “然者，尊者！诸天之意向如何耶？”
    “瓦世达等，诸天之意向是：‘彼尊者摩诃迦叶，与五百大比丘众俱，由波婆进行至拘夷那竭之大道。尊者摩诃迦叶未顶礼世尊之足，点火于世尊之香积是不燃着。’”
    “尊者！听从诸天之意向。”
二二
    尔时，尊者摩诃迦叶诣往拘夷那竭之天冠寺末罗族庙。诣已，偏袒右肩，合掌三匝右绕香积，取去足盖，顶礼世尊足。
    又五百比丘众亦偏袒右肩，合掌三匝右绕香积，顶礼世尊足。如是尊者摩诃迦叶与五百比丘众俱，顶礼已毕，世尊之香积不点自燃。
二三
    世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓既不见煤烟，亦不见灰，唯舍利［遗骨］存在，正如酥油燃尽，不见煤烟。如是世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓既不见煤烟，亦不见灰，唯舍利之存在。而此等五百重新布，唯最外围及最内二重皆尽燃化。
    世尊之遗身火化已，由虚空降下甘霖，以熄世尊之香积；地涌甘泉，以熄世尊之香积；拘夷那竭之末罗族，以一切香水熄世尊之香积。
    尔时，拘夷那竭之末罗族于讲堂内，以枪弓作垣围绕［世尊之舍利］，七日中以舞蹈、歌唱、奏乐、华鬘、香，恭敬、供养世尊之舍利。
二四
    韦提希子摩揭陀王阿阇世闻：“世尊于拘夷那竭般涅槃。”
    尔时，韦提希子摩揭陀王阿阇世，遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我亦刹帝利族；我应值得受一份世尊之舍利，为世尊造舍利塔并兴供养。”
    毗舍离之离车族闻：“世尊已于拘夷那竭般涅槃。”
    于是，毗舍离之离车族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族；我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
    迦毗罗城之释迦族闻：“世尊已于拘夷那竭般涅槃。”
    于是，迦毗罗城之释迦族遣使者向拘夷那竭之末罗族［言：］“世尊是我等种族中最殊胜者，我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
    遮罗颇之跋离族闻：“世尊已于拘夷那竭般涅槃。”
    于是，遮罗颇之跋离族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族。我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”
    毗留提之婆罗门闻：“世尊已于拘夷那竭般涅槃。”
    于是，毗留提之婆罗门遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我是婆罗门，我应值得受一份世尊之舍利，我为世尊造舍利塔并兴供养。”
    波婆之末罗族闻：“世尊已于拘夷那竭般涅槃。”
    于是，波婆之末罗族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔并兴供养。”
二五
    如是言已，拘夷那竭之末罗族，向彼会集之群众言：
    “世尊是在我等之村地入涅槃，我等不能将世尊之舍利分与他人。”
    如是言时，香姓婆罗门向彼会集之群众言：
    诸卿请听我一言
    我等佛陀说忍辱
    因分无上人舍利
    不应起残害斗争
    我等应融洽和好
    互相分配为八份
    让佛塔广遍四方
    众生信依具眼者
    “然者，婆罗门！汝且平分世尊舍利为八份。”
    “香姓婆罗门应诺会集之群众：“唯然，卿等。”平分世尊舍利为八份已，如是告彼会集之群众曰：
    “愿诸卿等，能以此瓶与我，我以此造瓶塔，并兴供养。”
    彼等将瓶给与香姓婆罗门。
二六
    毕钵梨瓦那之莫利耶族闻：“世尊于拘夷那竭般涅槃。”
    于是，毕钵梨瓦那之莫利耶族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔并兴供养。
    “世尊之舍利已全部分尽而无一份。然，即受此灰。”
    是故，彼等遂持灰而归。
二七
    尔时，韦提希子摩竭陀王阿阇世，于王舍城为世尊之舍利造塔并兴供养。
    毗舍离之离车族，于毗舍离为世尊之舍利造塔供养。
    迦毗罗城释迦族，于迦毗罗城为世尊之舍利造塔供养。
    遮罗颇之跋离族，于遮罗颇为世尊之舍利造塔供养。
    罗摩伽拘利族，于罗摩伽为世尊之舍利造塔供养。
    毗留提婆罗门，于毗留提为世尊之舍利造塔供养。
    波婆之末罗族，于波婆为世尊之舍利造塔供养。
    拘夷那竭之末罗族，于拘夷那竭为世尊之舍利造塔供养。
    香姓婆罗门，造瓶塔供养。
    毗钵梨瓦那之莫利耶族，于毗钵造灰塔供养。
    如是八舍利塔及第九之瓶塔，第十之灰塔。
    如是，以往如是说。
二八
    具眼舍利有八份
    七份供养阎浮洲
    最胜者其他一份
    罗摩村龙王供养
    一牙忉利天供养
    一健陀罗城供养
    迦陵迦王得一牙
    另一牙龙王供养
    其光大耀此国土
    殊胜供养物庄严
    如是具眼者舍利
    受诸彼恭敬供养
    天主龙主人主供
    人间长老与供养
    合掌尊敬礼拜彼
    佛是百劫难遭遇

注:
1 自由人（bhujissa）依觉音注：戒律救济爱欲之奴隶的人为自由人，故名谓自由人。
2 法镜（dhammādāsa）意为由正法所作的镜。
3 avinipāta-dhamma 译为「不退转法」vinipāta 意为「堕恶趣」故，avinipāta 即是不堕恶趣之义。
4 「国土」依觉音注云：「城市」。
5 mutthi 译为「握拳」，云婆罗门之阿阇梨如握拳奥义书教弟子而不明了。
6 「洲」之原语为 dīpa 有洲与明灯二义。觉音注为「大洋中之洲」义。故今从觉音而译为洲。
7 原语 sūkara maddave，依觉音注亦有说不年青、不年老之殊胜的野羊肉，于软柔饭中加上牛乳，亦谓五味食等说。又有人译为「山猪肉乾」，然依 Dr. Hoey 此地方之农夫，今尚喜食丛林中所生之一种救状茸根，此称为 sūkara-kaṇḍa，北传汉译有译为栴檀树耳，认为茸说较有力，今译为「茸」。


17.大善见王经

《长部·17.大善见王经》

    本经相当于北传汉译的中阿含卷第六八之大善见王经（大正藏一），长阿含卷第三游行经中外之后半（大正藏一），佛般泥垣经卷下（大正藏五），般泥垣经卷下（大正藏六），大般涅槃经卷中、下（大正藏七），本生经第九五（汉译南传藏卷第三二）及所行藏经第四（汉译南传藏第四四）等，是说明大善见王之本生。想本来有大善见王的故事，把它收藏于佛教中，一方面成为本生谭，另方面依其王之居地是拘尸城，说佛陀之入涅槃而收藏于经中，佛陀入灭地之拘尸城，以示非单是边鄙之小都。因此于涅槃经中，或许从故事的全部插入吧！如斯，涅槃经之此部份极失多余之冗长，有损一经全部架构之忧。于涅槃经唯存留必要的部份，而从故事谭之全体别出为一经（长部经典之编辑者或传持者），以置于涅槃经之次后。

        一七 大善见王经
    第一 诵品
一
    如是我闻。一时，世尊住拘尸那罗城惒跋单1末罗族之娑罗林。于娑罗双树间，将般涅槃时。
二
    尔时，尊者阿难诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难，白世尊言：
    “世尊！请世尊勿在此鄙陋小城、荒废狭小之市镇般涅槃。世尊！有其他之大都市，例如：瞻波城、王舍城、舍卫城、沙计多城、憍赏弥城、波罗奈城。请世尊在其［中］一处入灭。于其处甚多刹帝利族之大会堂、婆罗门之大会堂、居士之大会堂，皆是尊信如来，彼等会尊重、恭敬如来之舍利。”
三
    “阿难！勿言此是鄙陋小城、荒废狭小之市镇。阿难！往昔有名为大善见王，其王族是灌顶王，为四边主之常胜者、国家之确保者。阿难！此拘尸那罗城，大善见王之居城，故名为拘舍婆提城。阿难！此拘舍婆提王城东西长十二由旬，南北广七由旬，居民众多，人口密集、物资丰裕、繁华殷盛。阿难！恰如阿罗迦曼陀诸神之王城，居民众多，人口密集、物资丰裕、繁华殷盛。如是，阿难！拘舍婆提王城，居民众多，人口密集、物资丰裕、繁华殷盛。阿难！拘舍婆提王城，于昼夜振响十种声音，即：象声、马声、车声、大鼓声、杖鼓声、琵琶声、歌声、铙声、铜锣声及第十‘食！饮！欢骚2’之声。
四
    阿难！拘舍婆提王城，是被七种城壁所围绕。即：一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。
五
    阿难！于拘舍婆提王城有四种门，即：一是金、一是银、一是毗琉璃、一是水晶之所成。一一门建有七柱，每一柱之高度有人身之三倍或四倍，一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。
六
    阿难！拘舍婆提王城，为七种多罗行树所围绕，一是金、一是银、一是毗琉璃、一是水晶、一珊瑚、一是砗磲、一是众宝之所成。于金所成之多罗树，有金之枝干、银之叶及果；于银所成之多罗树，有银之枝干、金之叶及果；于毗琉璃所造之多罗树，有毗琉璃之枝干、水晶之叶及果；水晶所造之多罗树，有水晶之枝干、毗琉璃之叶及果；珊瑚所造之多罗树，有珊瑚之枝干、砗磲之叶及果；砗磲所成之多罗树，有砗磲之枝干、珊瑚之叶及果；众宝所造之多罗树，有众宝之枝干、众宝之叶及果。阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！恰如善练五支之乐器，善调音，由名手善奏时，其音声美妙，令人兴奋，妙好令人恍惚。如是，阿难！微风吹动此等多罗行树时，其音声美妙，令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，被乐欲所陶醉无赖之徒，随微风吹动此等多罗行树之音声而狂舞。
七
    阿难！大善见王，具足七宝及四如意德。阿难！七宝者何？大善见王于月十五布萨之日，沐浴斋戒，登高殿上，天之轮宝自现。千辐毂轮，一切善具足。大善见王，见之而言：‘我实闻王族之灌顶王，若十五布萨之当日，沐浴斋戒，登高殿上，千辐谷轮，一切善具足之天轮宝现者，彼王，当为转轮王。然者，我确实是转轮王！’
八
    阿难！其时，大善见王，从座而起，偏袒一肩，左手持水瓶，右手注水于轮宝曰：‘轮宝！请转动。轮宝！请征服。’阿难！其时，其轮宝便向东方转动，大善见王与四军随其前进。阿难！其轮宝停止之处，大善见王与四军亦止住其处。
九
    阿难！其时，东方敌对之诸王，诣近大善见王曰：‘来！大王！善来！大王！大王为［一切］者之主。大王！垂布旨命！’大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人昏醉之物，食从习制3。’阿难！如是彼等东方敌对之诸王，皆成为大善见王之服从者。
一〇
    阿难！此轮宝沈于东方之大海已，再出现而转向南方……乃至……沈于南方之大海已，再出现而转向西方……乃至……沈于西方之大海已，再出现而转向北方。大善见王与四军皆随其前进。阿难！轮宝之停止处，大善见王与四军亦止住其处。
    阿难！北方敌对之诸王，诣近大善见王曰：‘来！大王！善来！大王！大王为［一切］者之主，大王！垂布旨命！’大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人昏醉之物，食从习制。’阿难！北方敌对之诸王，皆成为大善见王之服从者。
一一
    阿难！如是彼轮宝征服大海四周之大地，然后归来拘舍婆提城，轮轴停止于大善见王之内城门前之法庭前，辉耀大善见王之内城。
    阿难！对于大善见王，现如以上之轮宝。
一二
    复次，阿难！对大善见王现象宝。全身纯白，七处4具拄，有神力，得飞行空中，名为布萨陀象王。见此，大善见王之心喜悦曰：‘若得调御，此象确实可为最良好之乘用象。’阿难！如是此象宝，恰如出生纯正之好象，善驯其生长，如是得善调御。阿难！大善见王试乘此象宝，早晨乘骑巡游大海四周之大地，后归王城拘舍婆提用早餐。
    阿难！对于大善见王现如是之象宝。
一三
    复次，阿难！对大善见王现马宝。全身纯白5，头如乌之黑，如文叉草之鬣，有神力，得飞行空中，名为云马之马王。大善见王，见此心喜悦曰：‘若得调御，此马确实可为最良好之乘用马。’阿难！尔时，其马宝恰如出生纯正之良马，善驯其生长，如是得调御。阿难！大善见王试乘此马宝，早晨乘骑巡游大海之四周之大地，后归王城拘舍婆提用早餐。
    阿难！对大善见王现如是之马宝。
一四
    复次，阿难！对大善见王现珠宝。其毗琉璃珠，光泽辉耀，性质纯正，具备八面，善研磨，透明清澈而具有一切妙德。阿难！其珠宝之光辉，扩遍一由旬。阿难！大善见王试验此珠宝，配列四军，从珠宝置于高幢上，黑暗中得于行军。复次，阿难！彼周围之村人等，受其光之普照，以为是白天而从事工作。
    阿难！对大善见王现如是之珠宝。
一五
    复次，阿难！对大善见王现女宝。形相殊妙而可爱，清洒如花之最胜颜色。不过高，不过矮，不瘦不胖，不过黑不过白，超越人间之容色，俱有天人之美貌。阿难！其女宝之皮肤，感触如绵、如绢。阿难！此女宝之身体四肢，冬温夏凉。阿难！由此女宝之身体发出栴檀香，由口中出青莲华香。阿难！此女宝常比大善见王先起、后寝，贞淑从顺，言行可爱。阿难！此女宝不敢以心冒犯大善见王，何况以身体乎？
    阿难！对大善见王现如是女宝。
一六
    复次，阿难！对大善见王现居士宝。彼由其业报所生而现天眼，不关系其所有者之有无，皆能见出财宝之伏藏。彼诣近大善见王曰：‘大王！请勿烦虑，臣能适宜处理财物。’阿难！大善见王试验此居士宝，乘舟入于恒河之中央而告居士宝曰：
    ‘我要黄金。’‘然者，大王！舟请靠岸之一边。’‘居士！我于此处，需要黄金。’阿难！尔时，其居士宝，以两手触水，举起满瓶之黄金，白大善见王曰：‘大王！此量足够乎？’大善见王曰：‘居士！此量足够！此量足够！’阿难！对大善见王，现如是居士宝。
一七
    复次，阿难！对大善见王现将军宝。雄略贤明而有智谋，有能力劝大善见王该进时即进，该退时即退，该住时即住。
    彼诣近大善见王曰：‘大王！勿为烦虑，臣当善指挥。’阿难！对大善见王，现如是将军宝。
    阿难！大善见王，俱足此等之七宝。
一八
    复次，阿难！大善见王，俱足四如意德6。何者为四如意德耶？阿难！大善见王比常人殊胜，其形相殊妙、可爱、清洒如花之最胜颜色。阿难！大善见王有此第一之如意德。
一九
    复次，阿难！大善见王是长寿者，比常人更长寿，阿难！大善见王有此第二之如意德。
二〇
    复次，阿难！大善见王无病、无灾，有具消化力，［体温］不凉不热，比常人殊胜［健康］。阿难！大善见王有此第三之如意德。
二一
    复次，阿难！大善见王，为婆罗门及居士所爱敬、所喜欢。阿难！犹如父子之爱敬、喜欢，大善见王如是为婆罗门所爱敬、喜欢。又阿难！婆罗门及居士，为大善见王所爱所喜欢。阿难！犹如父子之慈爱、喜欢，阿难！婆罗门及居士如是为大善见王所爱所喜欢。阿难！大善见王与四军俱，出游园地。阿难！其时，婆罗门及居士等，诣近大善见王曰：‘大王！请勿速行，我等可得长时拜仰。’阿难！大善见王亦告御者曰：‘御者！勿急速驶车，我得长时可与婆罗门及居士瞻仰。’阿难！大善见王有此第四之如意德。
    阿难！大善见王，俱足此等之四如意德。
二二
    阿难！大善见王作如是念言：‘今我欲于此等多罗树每百肘间，建造一莲华池。’阿难！大善见王，于此等多罗树每百肘之间，建造一莲华池。
    阿难！此等之莲池是四种砖之成。一是金、一是银、一是毗琉璃、一是水晶之所成。阿难！于此等莲池，各有四种阶梯，一是金、一是银、一是毗琉璃、一是水晶之所成。金所成之阶梯，有金柱、银之手扶及横梃；银所成之阶梯，有银柱、金之手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶之手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。
    此等莲池，以匝围二种勾栏，一是金、一是银所成之［勾栏。］金所成之勾栏，有金柱、银之手扶及横梃；银所成之勾栏，有银柱、金之手扶及横梃。
二三
    阿难！其次，大善见王曰：‘我今于此等莲池，种植青莲、红莲、黄莲、白莲等种种华7，使之四季花常开，成自然之华鬘，让群众欣赏8。’阿难！如是大善见，即于此等莲池，种植青莲、红莲、黄莲、白莲等种种华，使之四季花常开，成自然之华鬘，让群众欣赏。
    又阿难！大善见王曰：‘我今于此等莲池岸上，设助浴者，令众人经过此池时，便于入浴。’阿难！如是大善见王，即于此等莲池之岸上，设助浴者，令众人经过此池时，便于入浴。
    又阿难！大善见王曰：‘我今于此等莲池岸上，行设布施，令需食者得食，需饮者得饮，需衣者得衣，需乘具者得乘具，要休息者与床，欲妻女者与妻女，欲金者与金，欲银者与银。’阿难！大善见王，乃于此等莲池岸上，行设布施，令需食者得食，需饮者得饮，需衣者得衣，需乘具者得乘具，欲休息者与床，欲妻女者与妻女，欲金者与金，欲银者与银。
二四
    复次，阿难！婆罗门及居士等，持甚多钱财，诣大善见王之处曰：‘大王！［我等］为大王持来甚多钱财，愿大王受纳此［钱财］为幸。’［大王曰：］‘我之钱财，由如法之税收，既甚充足。汝等可保留所带来之钱财，或甚至可多持些钱财回去。’彼等被大王所拒绝，退却一面而相议：‘我等不宜将此等钱财再持归，我等宁愿献给大善见王建造宫殿。’彼等诣大善见王之处曰：‘大王！此献给大王建造宫殿。’阿难！大善见王，默然而许诺。
二五
    尔时，阿难！诸天主之帝释天，以心知大善见王之心，命毗首羯摩天子曰：‘来，毗首羯摩！为大善见王建造宫殿，名为达磨（法）高殿。’阿难！毗首羯摩天子应诺诸天主之帝释天：‘唯然。’恰如力士之伸屈腕、屈伸腕之迅速，由三十三天隐没，而现于大善见王之前。阿难！如是，毗首羯摩天子言大善见王曰：‘大王！建造宫殿，名为法高殿。’阿难！大善见王默然许诺。如是，毗首羯摩天子，造大善见王之宫殿，名为法高殿。
二六
    阿难！法高殿有东西长度一由旬，南北宽度半由旬。
    阿难！法高殿之基础，以四种砖叠上至人身之三倍高，一是金、一是银、一是毗琉璃、一是水晶之所成。
    阿难！法高殿有八万四千柱，亦以一是金、一是银、一是毗琉璃、一是水晶等四种之所成。
    阿难！法高殿敷上四种板，一是金、一是银、一是毗琉璃、一是水晶之所成。
    阿难！法高殿有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶等四种之所成。其金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。
    阿难！法高殿有八万四千楼阁，一是金、一是银、一是毗琉璃、一是水晶等四种之所成。金所成之楼阁，具备银所成之座床；银所成之楼阁，具备金所成之座床：毗琉璃所成之楼阁，具备象牙所成之座床；水晶所成之楼阁，具备坚木所成之座床。金所成之楼阁门，放置银多罗树，有银之枝干、金叶及果；银所成之楼阁门，放置金多罗树，有金之枝干、银叶及果；毗琉璃所成之楼阁门，放置水晶多罗树，有水晶之枝干、毗琉璃叶及果；水晶所成之楼阁门，放置毗琉璃多罗树，有毗琉璃之枝干、水晶叶及果。
二七
    阿难！尔时，大善见王曰：‘今，我大庄严楼门，皆造黄金之多罗树。于其处，为我日中之安息。’于是，阿难！大善见王，于大庄严楼门，皆造黄金之多罗树，日中安息于其处。
二八
    法高殿围绕两重栏楯，一是金、一是银之所成。金所成之栏楯，有金柱、银手扶及横梃：银所成之栏楯，有银柱，金手扶及横梃。
二九
    阿难！法高殿围绕两重铃网，一是金、一是银之所成。金所成之网有银铃，银所成之网有金铃。微风吹动此等铃网时，其音美妙令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，被欲乐所陶醉无赖之徒，随微风吹动此铃网之音声而狂舞。
三〇
    阿难！此法高殿完竣时，耀目难堪；阿难！恰如雨季之最后月，秋空无云之日，上升天空太阳之耀目难堪，法高殿如是耀目难堪。
三一
    阿难！大善见王又曰：‘我今于法高殿前，令造名为达磨（法）莲池。’于是，大善见王，于法高殿前，造法莲池。
    阿难！法莲池，东西长度一由旬，南北宽度有半旬由。阿难！法莲池乃以四种砖所砌成，一是金、一是银、一是毗琉璃、一是水晶所砌成。
    阿难！于法莲池有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶之所成。金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。
    阿难！法莲池围绕两重勾栏，一是金、一是银之所成，金所成之勾栏，有金柱、银手扶及横梃；银所成之勾栏，有银柱、金手扶及横梃。
三二
    阿难！法莲池有七种多罗行树所围绕，一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。金所成之多罗树，有金之枝干、银叶及果；银所成之多罗树，有银之枝干、金叶及果；毗琉璃所成之多罗树，有毗琉璃之枝干、水晶叶及果；水晶所成之多罗树，有水晶之枝干、毗琉璃叶及果；珊瑚所成之多罗树，有珊瑚之枝干、砗磲叶及果；砗磲所成之多罗树，有砗磲之枝干、珊瑚叶及果。众宝所成之多罗树，有众宝之枝干、众宝叶及果。
    阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！恰如熟练之五支乐器，善调音，由名手善奏时，其音美妙，令人兴奋，妙好令人恍惚。阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，陶醉欲乐无赖之徒，随微风吹动此等多罗行树之音声而狂舞。
二三
    阿难！此法高殿及法莲池完竣时，大善见王令其当时所尊敬沙门中之沙门，所尊敬婆罗门中之婆罗门等，享受满足一切乐已而登上法高殿。

    第二 诵品
一
    阿难！尔时，大善见王曰：‘我缘如何之业果，缘如何之业报，而有现在如是之大威力、如是之大势力耶？’阿难！大善见王如是曰：‘此乃我之三业果、三业报。即：布施、调御、自制。缘此，我现在有如是大威力、如是之大势力。’
二
    阿难！如是，大善见王往彼大庄严楼阁，立于大庄严楼阁之门前，如次发感兴之语：
    爱欲心止之
    嗔恚心止之
    伤害心止之
    爱欲之心，应限此范围
    嗔恚之心，应限此范围
    伤害之心，应限此范围
三
    阿难！时，大善见王入于大庄严楼阁，坐于金所成之座床，即离诸欲，离不善法，有寻、有伺，由离生喜、乐，到达初禅而住。然，灭寻、伺，成为内心安静，心专一性，无寻、无伺，由定生喜、乐，到达第二禅而住。离喜而为舍住，正念正知，以身感受乐，诸圣者言：‘此舍而正念乐住’到达第三禅而住。舍乐离苦，前感悦、忧具灭，不苦不乐而成舍念清净，到达第四禅而住。
四
    阿难！其次大善见王，由大庄严楼阁而出，入于金所成之楼阁，坐于银所成之座床，以心具慈，安住充满一方。如是充满第二、第三、第四而安住。如是周遍上下一切方，遍及世界，以心随慈，充满广大无边，无害心而安住……乃至……以心随悲……乃至……以心具喜……乃至……以心随舍，充满一方而安住。如是充满第二、第三、第四方而安住。如是周遍上下一切方，遍及世界，以心随舍，广大无量无边，充满无害心而安住。
五
    阿难！大善见王有八万四千都城，以拘舍婆提王城为首。
    有八万四千之高殿，以法高殿为首。
    有八万四千之楼阁，以大庄严楼阁为首。
    有八万四千之座床，金床、银床、牙床、坚木床，皆着长毛之覆盖。有盖敷绣花之毛毯，有盖敷加达利鹿之毛皮，有天盖，两端有红枕。
    有八万四千象，皆以黄金庄饰之，树黄金幡，盖黄金网，以布萨陀象王为上首。
    有八万四千马，以黄金庄饰之，树黄金幡，盖黄金网，以云马王为上首。
    有八万四千车乘，绕饰狮子皮、虎皮、彪皮及绕饰淡红色之毛毯，并以黄金装饰，树黄金幡，盖黄金网，夜阇廷多宝为上首（音乐车）。
    有八万四千珠玉，以宝珠为上首。
    有八万四千女，以善贤妃为上首。
    有八万四千居士，以居士宝为上首。
    有八万四千刹帝利大臣，以将军宝为上首。
    有八万四千乳牛，着黄麻编织之颈饰、持银制乳桶。
    有八万四千俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。
    有八万四千钵乳粥，以备早、晚之供养。
六
    阿难！其大善见王之八万四千象，早晚常来敬礼王。然，阿难！大善见王曰：‘我之此等八万四千象，实早晚常来敬礼。我今，令四万二千象，每百年一次来敬礼。’阿难！大善见王，如是令将军宝曰：‘将军！我之此等八万四千象，今，早晚常来敬礼，卿！令今后四万二千象；每百年一次来敬礼。’彼将军宝应诺大善见王：‘唯然，大王。’阿难！四万二千象，以后每百年一次来敬礼大善见王。
七
    于是，阿难，多百千年后，善贤妃如是念言：‘我长久未见大善见王，今往见大善见王。’于是，阿难！善贤妃告女官言：‘来！我等洗头着金衣！我等长久未见大善见王，今往见大善见王。’女官等应诺善贤妃：‘唯然。’［女官等］洗头着金衣往善贤妃之处。
    阿难！善贤妃如是言将军宝：‘将军！请备四军，我等长久未见大善见王，今欲往见大善见王。’阿难！将军宝应诺善贤妃：‘唯然。’便备四军，以报善贤妃曰：‘既备汝之四军，请知时宜。’
八
    于是，阿难！善贤妃与四军及随从之女官等，往法高殿，登法高殿，往诣大庄严楼阁，立倚于其楼门边。
    阿难！时大善见王甚惊讶：‘此如大群众涌来之大声音，是何耶？’［大善见王便］由大庄严楼阁出，见善贤妃倚立于门边，见已而言善贤妃曰：‘妃！停在其处，请勿进来。’
九
    如是，阿难！大善见王令一男士曰：‘汝往大庄严楼阁，取金所成之床座出来，设置于全金所成之多罗树林。’彼男士应诺大善见王：‘唯然，大王。’便往大庄严楼阁取出金所成之床座，设置于全金所成之多罗树林。
    阿难！如是，大善见王右胁而作狮子卧，两足相叠，而正念正知。
一〇
    阿难！尔时，善贤妃曰：‘大善见王之诸根实是清净，皮肤之色，极为清净皎洁。非看错大善见王乎？’乃言大善见王曰：‘大王！王有拘舍婆提城为首之此等八万四千王城，大王！于此，请生起意欲，对于存在生起希望。
    大王！王有法高殿为首之此等八万四千高殿，大王！于此，请生起意欲，对于存在生起希望。
    大王！王有大庄严楼为首之此等八万四千楼阁，大王！于此，请生起意欲，对于存在生起希望。
    大王！此等八万四千床座是金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖、毛织布之覆盖、迦达梨鹿毛所织之覆盖、有天盖、有两边红之靠枕，于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千象，有装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千马，有装饰黄金，树立黄金幢，覆盖黄金网，云马王为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红毛织布、装饰黄金，树立黄金幢，覆盖黄金网，夜阇廷多车乘为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之珠，以珠宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之女，以女宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千居士，以居士宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶9。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请生起意欲，对存在生起希望。
    大王！此等八万四千10钵之乳粥，以备早晚之供养。于此，大王！请生起意欲，对存在生起希望。
一一
    阿难！如是说已，大善见王言善贤妃曰：‘妃！妃长久以来，常对我语爱、好、乐之语。然，此次，勿对我语爱、好、乐之语。’‘然，大王！应如何语之耶？’［大王曰：］妃！当如是言：‘一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意欲而看错，持欲望而死之人为不幸，是应被诽责。
    大王！此等八万四千之王城，以拘舍婆提为上首。于此，大王！请舍离意欲，对存在勿起执着11。
    大王！此等八万四千之高殿，以法高殿为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之床座乃金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红之靠枕。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色毛织布、装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之珠，以摩尼珠宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之女，以善贤妃为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之居士，以居士宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千钵之乳粥，以备早晚之供养。于此，大王！请舍离意欲，对存在勿起执着。’
一二
    阿难！如是说已，善贤妃号哭涕泪。阿难！善贤妃如是涕泪白大善见王曰：‘大王！一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意欲而看错，若持意欲而看错，将为不幸而被诽责。
    大王！此等八万四千之王城，以拘舍婆提城为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之高殿，以法高殿为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之床座，乃金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，并装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之珠，以摩尼珠宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之女，以善贤妃为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之居士，以居士宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请舍离意欲，对存在勿起执着。
    大王！此等八万四千钵之乳粥，以备早晚之供养。于此，大王！请舍离意欲，对存在勿起执着。’
一三
    阿难！如是［言已］不久，大善见王便死亡。阿难！犹如居士或居士子，食嗜好之食物，于食后而兴睡意，确实如此，大善见王识知死期近。阿难！大善见王死后，上升梵道天界。
    阿难！大善见王乃八万四千年作儿童之游戏、八万四千年为摄政［者］、八万四千年为王、八万四千年为隐居者，于法高殿修习梵行，彼修四梵住，身坏死后，上升梵界。
一四
    阿难！汝或思惟：‘其时大善见王是他人。’然，勿如是思惟。我乃其时之大善见王。
    彼等八万四千之王城，以拘舍婆提为上首，乃我所有。
    彼等八万四千之高殿，以法高殿为上首，乃我所有。
    彼等八万四千之楼阁，以大庄严楼阁为上首，乃我所有。
    彼等八万四千之床座，是金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕等，乃我所有。
    彼等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象王为上首，乃我所有。
    彼等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为上首，乃我所有。
    彼等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首，乃我所有。
    彼等八万四千之珠，以摩尼宝珠为上首，乃我所有。
    彼等八万四千之女，以善贤妃为上首，乃我所有。
    彼等八万四千之居士，以居士宝为上首，乃我所有。
    彼等八万四千之刹帝利大臣，以将军宝为上首，乃我所有。
    彼等八万四千之乳牛，着黄麻所织之颈饰，持银制乳桶，乃我所有。
    彼等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布，乃我所有。
    彼等八万四千钵之乳粥，以备早晚之供养，乃我所有。
一五
    阿难！彼等八万四千王城，其中之一，乃当时我所住之王城，即拘舍婆提王城。
    阿难！彼等八万四千之高殿，其中之一，乃当时我所住之高殿，即法高殿。
    阿难！彼等八万四千之楼阁，其中之一，乃当时我所住之楼阁，即大庄严楼阁。
    阿难！彼等八万四千之床座，其中之一，乃当时我所用之床座，即金所成、银所成、牙所成、坚材所成之床座。
    阿难！彼等八万四千象，其中之一，乃当时我所乘用，即布萨陀象王。
    阿难！彼等八万四千马，其中之一，乃当时我所乘用，即云马王。
    阿难！彼等八万四千之车乘，其中之一，乃当时我所乘用，即夜阇廷多车乘。
    阿难！彼八万四千女，其中之一，乃当时侍从我之王妃，即刹帝利女毗罗密迦。
    阿难！彼等八万四千俱胝布，其中之一，乃当时我所着用，即麻布、绵布、绢布、毛织布。
    阿难！彼等八万四千钵，其中之一，乃当时我受用一升米及饮用其乳粥之钵。
一六
    阿难！汝看此等一切行，已过去、灭去、变异之［法］。阿难！如是诸行，非常住。阿难！如是诸行，非永远。阿难！如是诸行，非安稳法。是故，阿难！应该脱离一切行，对此等应该心不动摇，应该完全解脱此等。
一七
    阿难！确实记忆得我在此地六次埋葬舍利。而且为彼王而住时是转轮王，依法为法王以降伏四边，安定国土为常胜者而具足七宝，是于此埋葬舍利为第七次。阿难！于诸天界、魔界、梵界、含括沙门、婆罗门及生于人天之中，未曾复发现埋葬如来舍利之第八处所。”
    世尊如是说、善逝如是说已，师复如次曰：
    诸行无常
    是生灭法
    生灭灭已
    对此等，心寂灭为乐。

注：
1 惒跋单 'Upavattana（SK. Upavartana）是娱乐场所或为竞马场之意。或者译为保养所、郊外。于中阿含见有音译之惒跋单应该是固有名词。本是拘尸那揭罗城边之娱乐场所或竞马场，渐渐看成固有名词。今以固有名词译之。
2 「欢骚」于原本为 khādatha，当译为「龃」，在此 khīḍatha, kīḷat ha, khīḍḍatha 皆是误写。想无不相当于梵的 krīḍatha，北传之汉译，译为戏笑语。
3 「从习制」原本为 yathā-bhuttaṁ bhuñjatha 如可以食就食，意思是依习惯而食，故译之如上。
4 七处（sattappatiṭṭho）是指四脚、鼻、两牙之七处。
5 「纯白」原本为 sabba-seto，于同此文之中部经典（LMN. vol. 111. P. 174）虽作 seso 是 seto 的误排是很明显，于此译为纯白。然，Mahāvastu 1. P. 108; Lalitavistara P. 16 及汉译常为 sarvaṁ nīlaṁ 绀青色。依觉音之注释书，有 vijjullatā-vinaddha-saradakāla-seta-valāhakarāsi-sassīriko 如黑光，又如白云之堆积，光辉之意。
6 如意德是 iddhi 之译，为起人之德。于次经 iddhipada 虽译为神足，今以七宝相列时，即如上译为如意德。
7 「植……种种华，使四季花自然开」mālaṁ ropapeyyaṁ 补译为（植华鬘）。
8 「让群众之欣赏。」sabbajanassa anācāraṁ 之 anācāraṁ 常多不道德之意，今以稀有现象之意译如上。
9 「银制乳桶。」（kaṅsupadhāraṇa）是由 Jātaka547（vol. VI. p. 504）之注有银制乳钵（rajatamaya-khīra-paṭicchannabhāja）而译之如上。
10 八万四千，在原本唯有「千」，五及一一，则更为八万四千而译之。
11 执着，于前面译为希望同字（apekha）。前的时候，向将来表示积极之意义而译为希望（意欲），对现状表示消极的意义而译为执着。


18.阇尼沙经

《长部·18.阇尼沙经》

    本经相当于北传汉译长阿含卷第四之阇尼沙经（大正藏一）及人仙经（大正藏九）。本经之主旨乃始于梵天为一切之天界，凡佛教修行者之住处，依修行进度得住于上位之天界；新生天者，依修佛道之德，其色光凌上其他，于诸天界亦应行道，主要是说［行］佛道。本经是常童子梵天化为五髻童子现于三十三天，说为诸天具四神通、三径路、四念处、七定，归依三宝，善行于教者，死后生于他化自在天乃至乾闼婆，谓毗沙门天王之眷属的夜叉阇尼沙，闻自毗沙门天王而告世尊的，世尊更以此告阿难，为本经之架构。
    经中是佛陀于那提迦村，为村民及诸国之信者，说死后之命运开始，此见于大般涅槃经二、五～七，想是同出一来源，本经高调佛有能力，观知死者如是之命运。

        一八 阇尼沙经1
一
    如是我闻。尔时，世尊住那提迦市镇之砖瓦堂2。尔时，于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝往死去之再生，说：“彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣3，确定趣向正觉。”
二
    那提迦人之信仰者等，闻：“世尊于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝往死去之再生，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。’”那提迦人之信仰者，依此而满足，闻世尊之解说疑问，甚欢喜、欣悦。
三
    尊者阿难闻：
    “世尊确实于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等，逝往死去之再生，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际：那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。’然，那提迦人之信仰者，依此而满足，闻世尊之解说疑问，甚欢喜、欣悦。”
四
    如是，尊者阿难曰：“又确实彼等摩揭陀人之信仰者等，甚多长久修行而逝往死去。对于鸯伽、摩揭陀国人，想鸯伽、摩揭陀国人，不认为信仰者无逝往之。然，彼等，亦是信佛、信法、信僧伽，善奉行于教，而彼等逝去者，无世尊之记说4，若对彼等有记说者，诚是幸福。甚多人信此，缘此而趣善趣。又，摩揭陀国王斯尼耶频婆娑罗是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对一般人民亦哀愍情深。又，确实人人称赞王，言：‘如是彼如法者，依法为我等之王，与我等之幸福而死逝，如是我等，在彼如法者依法而为王之国土生存，斯甚幸福。’彼实信佛、信法、信僧伽，善奉行其教者。人人又实如是言：‘摩揭陀王斯尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之逝去，不由世尊为之记说，若对彼记说，则甚幸福，因甚多人信此，缘此而趣善趣。又，世尊实于摩揭陀国达成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生处，如何世尊不为之记说？若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，则摩揭陀之信仰者是甚不幸。缘此，摩揭陀人之信仰者等，甚为不幸。如何世尊不为之记说耶？”
五
    尊者阿难，对摩揭陀人之信仰者，于此独自思惟，清晨起来，则诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难，白世尊言：“世尊！我如次闻：‘世尊于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝去及再生处，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、嗔、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶道，确定趣向正觉。’那提迦人之信仰者，因此而满足，闻世尊之解说问题，甚为欢喜、欣悦。
六
    又世尊！此等摩揭陀人之信仰者等，甚多长久修行，逝往死去，对鸯伽、摩揭陀国人，不能想鸯伽、摩揭陀人之信仰者无逝去之；然，世尊！彼等亦信佛、信法、信僧伽，奉行于教。而且彼等逝去，无由世尊为其记说，若对彼等，无为之记说则甚诚不幸，因甚多人信此，缘此而趣善趣。又，世尊！彼摩揭陀王斯尼耶频婆娑罗是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对一般人民亦哀愍深情。又确实人人称赞王，言：‘如是彼如法者，我等生存于彼如法者，依法为王之国土甚是幸福。’世尊！彼亦实是信佛、信法、信僧伽，奉行于教者，人人又实如是言：‘摩揭陀王斯尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之逝去，不由世尊为之记说，若对彼记说则甚幸，因人人信此，缘此而趣善趣。又，世尊实于摩揭陀国达成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生处，如何世尊不为之记说？若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，因此，摩揭陀之信仰者是甚不幸。世尊！因此，摩揭陀人之信仰者等，甚为不幸。如何世尊不为之记说耶？”
    尊者阿难！于世尊面前，长谈有关摩揭陀人之信仰者等，从座立起，敬礼、右绕世尊而去。
七
    世尊于阿难去后不久，清晨整下衣，着上衣持钵，往那提迦村乞食。往那提迦村乞食，食已由乞食归来，洗足而入砖瓦堂，思虑、考虑有关摩揭陀人之信仰者等，一心集中，坐于所设之座而思惟：“我知彼等之所趣、彼等之祸福，［知］彼等尊者如何所趣，有如何之祸福耶？”如是，世尊知见摩揭陀人之信仰者等所趣如何，有如何之祸福耶？如是，世尊于晡时，从独坐立起而出砖瓦堂，坐于僧院荫凉处所设之坐。
八
    时，尊者阿难，诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难白世尊言：“世尊！见世尊诚是寂静，世尊之颜色，诸根之清净、恬熙，世尊今日过寂静之日乎？”
九
    “阿难！汝于我面前长谈有关摩揭陀人之信仰者等，从座起立而去，我往那提迦村乞食，食后由乞食归回，洗足而入砖瓦堂，考虑、思虑有关摩揭陀人之信仰者等，专心集中，坐于所设之座而思惟：‘我知彼等之所趣、彼等之祸福，［知］彼等尊者如何所趣，有如何之祸福耶？阿难！我知见摩揭陀人之信仰者等，趣如何之趣，彼等尊者等有如何之祸福？时，阿难发现有覆藏之夜叉声：‘世尊！我是阇尼沙，善逝！我是阇尼沙。’阿难！汝尚未闻知有如是名，即：阇尼沙耶？”
    “世尊！我未曾闻有阇尼沙之名，又我闻此阇尼沙之名，身毛竖立5。对此我如是思念：‘彼，有如是名，即：如阇尼沙，当非寻常之夜叉。’”
一〇
    “阿难！发此声不久，恬熙颜色之彼夜叉，现于我面前。而且再发声曰：‘世尊！我是频婆娑罗，善逝！我是频婆娑罗。世尊！我生为毗沙门天王之眷属，以此七次。我为人间之王殁于此成为非人间之王而生天。
    由此七次，由彼七次，计为十四次之轮回。
    经历前世，预知此等之住处。
    世尊！我成为长久不堕恶处，知不堕恶趣，我希望为一来者而住。’此尊者阇尼夜叉之言：‘长久我不堕恶趣，知不堕恶趣，’又言：‘我希望为一来者而住。’诚是不可思议、稀有之事。依如何之因缘，尊者阇尼沙夜叉如是伟大，得此殊胜智耶？
一一
    ‘世尊！非是世尊所教之外，非善逝所教之外者。我由最初则一向归依信仰世尊以来。长久我不堕恶趣，知不堕恶趣，又希望为一来者而住。今我承毗沙门天王之命，为要务遣使我至增长天王处之途中，见世尊入砖瓦堂，思虑、考虑有关摩揭陀人之信仰者等，专心集中而住，思惟我知彼等之趣、彼等祸福，彼等尊者有如何所趣，如何之祸福耶？而偶然6毗沙门王于其众会，说：彼等［摩揭陀之］尊者等，如何所趣、有如何之祸福耶？我于其面前闻、面前受。对此我来拜见世尊，想以此奉告。世尊！我由此二缘而来见世尊。
一二
    世尊！往昔、甚往昔，始安居月之十五日满月夜，于布萨时，全三十三天之诸天，集坐于善法堂，大天众普坐一切方，四天王四方坐：持国天王在东方面西坐于诸天之前，增长天王在南方面北坐于诸天之前，广目天王在西方面东坐于诸天之前，毗沙门天王在北方面南坐于诸天之前。世尊！全三十三天之诸天，集坐于善法堂，大天众普坐一切方，四天王亦坐四方时，此乃彼等［四天王］之坐法，而后有我等之座。世尊！若诸天于世尊之处修梵行，新生于三十三天者，彼等于其色光，凌驾于其他诸天。依此，实是三十三天之诸天满悦、生欢喜：“诚然，天众增大而阿修罗众减少。”
一三
    世尊！如是，帝释天知三十三天［等］诸天之欢喜，以随喜次偈曰：
    三十三诸天　　与主共欢喜
    归命礼如来　　法及善法性
    佛处修梵行　　而得来此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    普见于此事　　与主共欢喜
    归命礼如来　　法及善法性
    依此，实是三十三天之诸天，更恬悦、欢喜：“实是天众增大而阿修罗众减少。”
一四
    世尊！如是三十三天之诸天，彼等会集善法堂，思虑其目的。而且彼四天王，对其目的，语而又教，自立而不离座。
    受彼等天王　　所语及所教
    心清净寂静　　各各立其座
一五
    时，世尊！于北方现大光明，发起光耀，凌驾诸天之神威。帝释天即告三十三天言：“诸卿！见微相，现光明，发起光耀时，该是梵天将出现。现光明，发光耀者，乃梵天出现之前相。
    以现微相者　　应是梵天现
    此广大光耀　　为梵天微相
一六
    世尊！三十三天之诸天，各坐自座而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”
    四天王亦各坐自座而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”闻此，三十三天之诸天，相附和而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”
一七
    世尊！常童子梵天，对于三十三天之诸天出现时，即化作鄙粗形相而出现，若以梵天之自然容相而出现者，为三十三天之诸天眼所难感触也。常童子梵天现于三十三天之前时，彼之色光，凌驾其他诸天。世尊！恰如黄金体光，凌驾人体，如是，常童子形梵天，现于三十三天之前时，彼以其色光，凌驾其他之诸天。常童子梵天，现于三十三天之前时，在其集会，无与任何天交谈，亦不起立，又无以座接待。一切寂默，于座上结跏趺坐合掌思惟：“常童子梵天，有彼用务而坐于其天之座。”然而，坐常童子梵天之其座之天，得大法悦，得大欢喜。恰如刹帝利之灌顶而新即位，得大法悦，得大欢喜，如是坐常童子梵天之其座之天，得大法悦，得大欢喜。
一八
    世尊！如是，常童子梵天，化作鄙粗之形相而为儿童形，五髻而现于三十三天之前。彼行于虚空，结跏趺坐于空中。恰如强力之人，善扩其座，又均整于地上如结跏趺坐，如是，实是常童子梵天，行于虚空，结跏趺坐于空中，如三十三天之诸天欢喜，以随喜次偈：
    三十三诸天　　与主共喜欢
    归命礼如来　　法及善法性
    佛处修梵行　　而得来此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    普见于此事　　与主共喜欢
    归命礼如来　　法及善法性
一九
    世尊！常童子梵天说此事。常童子梵天说此事时，俱备八种声，即：玲珑、清彻、美妙、和雅、充满7、不乱8、甚深、广博9。世尊！以声告常童子梵天之集会时，其音声不出集会之外。而俱备如是八种声者，称为有梵声。
二〇
    世尊！如是，常童子梵天，自己化为三十三天之形，于三十三天之各座结跏趺坐告三十三天言：
    “三十三天！诸卿如何思惟？彼世尊为众生之幸福，为众生之安乐哀愍世间，为人、天之利益、幸福、安乐而行动者，任何人该归依佛陀、归依法、归依僧伽、于教善奉行，彼身坏死后，或者生于他化自在天、化乐天、睹史多天、夜摩天、三十三天、或者生于四天王天。又虽赴最下界方可赴乾闼婆界。”
二一
    世尊！常童子梵天说此事。常童子梵天说此事时，各各天思惟：“在予座者，唯有一天说。”
    一天言说时　　一切化天说
    一天默座时　　诸化天寂默
    然三十三天　　与主共思惟
    在我之座者　　唯有一天说
二二
    世尊！常童子梵天，于一身10摄己身。一身摄身而结跏趺坐11于帝释天之座，告三十三天言：
    “三十三天！卿等如何思惟耶？为此等四神足充满神通、为熟达神通、为神通之变幻，岂非由彼世尊、知者、应供者、等正觉者实所善说焉！其四者，比丘是欲12等持、勤勇等条件成就而修神通。精进之等持……乃至……心之等持……乃至……思惟之等持及勤勇条件成就而修神通。此等四神足是由世尊、知者、见者、应供者、等正觉者，为充满神通、为熟达神通、为神通之变幻而教述。诸卿！于过去之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。又诸卿！于未来之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。又诸卿！现在之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。三十三天！卿等于我亦见如是此神通之威德耶？”
    “然，梵天！”
    “诸卿！我亦实此等四神足之修行者、实习者。是故有如是伟大、有如是威德。”
二三
    世尊！常童子梵天说此事。常童子梵天说此事而告三十三天言：
    “三十三天！卿等如何思惟耶？彼三路径，为安乐之到达，岂非由彼世尊、知者、见者、应供者、等正觉者之实善开示耶？
    其三者，诸卿！或者亲近爱欲、亲近不善法。彼而后听闻圣法，热诚学习，了得一切法。彼成为圣法之声闻，热诚学习，了得一切法，成为不亲近爱欲、不亲近不善法者。彼不亲近爱欲、不亲近不善法而乐生，更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是实不亲近爱欲、不亲近不善法者，即乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第一路径之到达乐而开示。
二四
    复次，诸卿！或者粗身行不寂灭，又粗口行……乃至……意行不寂灭，彼然后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之声闻，了得一切法，粗身行寂灭……乃至……意行寂灭。彼寂灭粗身行，寂灭粗口行……乃至……意行者，即乐生、更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是实寂灭粗身行，寂灭粗口行……乃至……意行而乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第二路径到达乐而开示。
二五
    复次，诸卿！或者不如实知‘此是善。’不如实知‘此是不善。’不如实知‘此应被诽难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是黑白等分。’彼然后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之声闻而了得一切法，如实知‘此是善。’如实知‘此是不善。’如实知‘此应被诽难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是黑白等分。’如是知、如是见者，即无明灭而明生。彼，无明灭而明生者，即乐生，更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第三路径到达乐而开示。
    诸卿！实由世尊、知者、见者、应供者、等正觉者，为此等三路径到达乐而开示。”
二六
    世尊！常童子梵天说此事。常童子梵天说此事而告三十三天言：
    “三十三天！卿等如何思惟耶？岂非由彼世尊、知者、见者、应供者、等正觉者，为善之到达，而实善说此等四念处焉！其四者，诸卿！比丘对自己而观察身，精勤而思虑、思念，于世间除灭贪着、忧悲。对自己观察身，于此，成正静虑、正心和平。彼于此，成正静虑、正心和平13，对于外部之他身知、见生。对自己之受……乃至……于心……乃至……于法观察，精勤而思虑、思念，于世间当除灭贪着、忧悲。对自己于法观察，于此，成正静虑、正心和平。彼于此，成正静虑、正心和平，而对于外部之他法知、见生。
    诸卿！由彼世尊、知者、见者、应供者、等正觉者，为善之达到而教示此等四念处。”
二七
    世尊！常童子梵天说此事。常童子梵天说此事，而告三十三天言：
    “三十三天！卿等如何思惟耶？岂非由彼世尊、知者、见者、应供者、等正觉者，为正定之修行、正定之完成而善说七定具焉！其七者，即：正见、正思惟、正语、正业、正命、正精进、正念。诸卿！以心一向专念此等七支者，成就其方法及资具，即称谓正定。诸卿！缘正见而正思惟生，缘正思惟而正语生，缘正语而正业生，缘正业而正命生，缘正命而正精进生，缘正精进而正念生，缘正念而正定生，缘正定而正智生，缘正智而正解脱生。
    诸卿！若有正语者：‘由世尊善说如是法，而非一时显效果现前，欢迎、诱导任何者，依智者而得自知。’又语：‘开不死之门。’此实是正语者。诸卿！而非一时显效果现前，欢迎、诱导任何者，依智者而得自知之法，实由世尊之善说，以开不死之门。
    诸卿！对佛陀有诚确之信心，对于法及僧伽，有诚确之信心，体得圣乐诫之任何人，又任何之生天者，法导者，如八百四十万余之摩揭陀人信仰者等之逝去，彼等皆断三结，成为预流者，不再堕恶趣，确定向正觉，又于此有一来者也。
    然此次生类14
    想有具备者
    我不能计量
    恐虚言罪故
二八
    世尊！常童子梵天说此事。常童子梵天说此事时，毗沙门天王，心中如次思惟：“有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说，实是不可思议，诚是稀有哉。”
    如是，世尊！常童子梵天，知毗沙门天王心中之所念，而告毗沙门天王言：
    “毗沙门天王！卿如何思惟：“于过去世有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说。于未来亦有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说。”
二九
    常15童子梵天向三十三天说此事。常童子梵天向三十三天说此事时，毗沙门天王，于其面前闻、面前受而语彼会众。
    毗沙门天王向彼会众说此事时，阇尼沙夜叉，于其面前闻、面前受而奉告于世尊。
    世尊对此事，是从阇尼沙夜叉面前闻、面前受，自认知而语尊者阿难。
    此事，尊者阿难于世尊之面前闻、面前受而语比丘、比丘尼、优婆塞、优婆夷。是故梵行兴隆、遍布，对甚多人附嘱广布，善说于人间。

注：
1 阇尼沙 Janavasabha 是人牛王之意，今音译为阇尼沙。
2 Giñjakāvasatha（砖瓦堂）当时砖瓦造之屋，还很新颖，几乎以固有名词呼之。北传汉译为公瓦寔迦精舍。
3 原语 avinipāta-dhamma 被咒即无生存者，即为不堕恶趣之意。
4 「记说」者，原语为 vyākaroti，此语原为解说、说明之意，名词为 veyyākaraṇa，普通译为授记，于此之意义，有关死后之运命（祸福）而言。
5 「身毛竖立」原文 lomāni naṭṭhāni 是 lomāni haṭṭhāni 之误写。
6 「偶然」原文为 anacchariyaṁ 注释解为 anu-acchariyaṁ 从此而译。
7 充满。bindu 译为（滴），如水滴全部之质。
8 不乱。由 avisārī 译之，谓明了不分散。
9 广博。由 ninnādi 译之，谓声响至广远。
10 一身。原文 ekante（一方），有 ekattena（以身）今取后者之意。
11 「结跏趺坐」原文 pallaṅkena nisiditvā 有 pallaṅke pallaṅkena nisīditvā，今取后者。
12 原语 chanda-samādhi-padhāna-saṁkhāra-samannāgata，此在北传之汉译，译为欲定灭行成就，意义缺明了，其灭 padhāna（勤勇）梵语化时，误见为 prahāna（舍离）而译，因此即更不明其意义。
13 心和平者，由原文 vippasidati 而译之。
14 次之生类，想是指一来者之次的不还者。
15 以上虽是阇尼沙夜叉，闻自毗沙门天王，照其原样告世尊，又于此世尊告阿难而结束。以下是经编者之言。


19.大典尊经

《长部·19.大典尊经》

    本经相当于北传汉译长阿含卷第三之典尊经（大正藏一），及大坚固婆罗门缘起经（大正藏八）。和前之阇尼沙经同一趣旨，两者亦存有相同部分。本经对常童子梵天化为五髻童子出现于三十三天，为知世尊之大智慧，非成于一朝一夕之原因，其架构是世尊于前生称为大典尊（内务大臣或侍从位）是一国之帝师的因缘谭，示如来之八无等法，说前修四无量心而至梵天界之道。与梵天如是之共住，非至涅槃之原因，说真正证涅槃之道是八圣道。于此所说之大典尊本生谭，想古时唯传颂文，在编经之时，或以前成其后，有附加连络文之说明，皆归于常童子梵天。于本经亦述应依如何之方法生于梵天界，当时被视生于梵天、梵界是一般的理想，其卑劣不能比佛所说的涅槃为要点，同前之阇尼沙经。

        一九 大典尊经
    第一 诵品
一
    如是我闻。一时，世尊住王舍城之灵鹫山；尔时，容貌殊胜之乾闼婆子五髻，于夜将明，放光遍照灵鹫山而往诣世尊之处，诣已，敬礼世尊，却立一面。立于一面之乾闼婆子五髻，如是白世尊言：
    “世尊！我由三十三天之诸天，亲闻、亲受，欲奉告世尊。”世尊曰：
    “五髻，汝宜语我。”
二
    “于久远之前，于十五日布萨之满月夜，三十三天之诸天，皆集会于善法堂，天人之大会众，遍坐于周遭，四天王就坐于四方；东方持国天王于诸天之前，向西而坐；南方增长天王于诸天之前，向北而坐；西方广目天王于诸天之前，向东而坐；北方多闻天王于诸天之前，向南而坐。世尊！三十三天之诸天，皆集会于善法堂，天人之大会众，遍坐于周遭，四大天王坐于四方，此是彼等［四天王］之坐法；然后乃我等之座。世尊！曾于世尊之处修梵行而新生于三十三天之天众，容貌与光辉，比其他天众殊胜光耀，世尊！是故三十三天之诸天，欢喜、悦乐、喜悦、满足言：‘实然！诸天众在增盛，阿修罗众在衰减。’
三
    尔时，世尊！天主帝释知三十三天之诸天众欢喜，以偈如是赞叹：
    三十三诸天　　与主共欢喜
    归命礼如来　　法及善法性
    佛处修梵行　　而得来此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    普见于此事　　与主共欢喜
    归命礼如来　　法及善法性
    世尊！依此三十三天之诸天，更欢喜、悦乐、喜悦、满足言：‘实然！诸天众在增盛，阿修罗众在衰减。’
四
    尔时，世尊！天主帝释知三十三天之诸天欢喜，对三十三天之诸天言：
    ‘诸贤！汝等实欲闻世尊之八无等法耶？’‘尊主！我等实欲闻世尊之八无等法。’尔时，世尊！天主帝释，对三十三天之诸天，说示世尊之八无等法：
五
    ‘汝等三十三天之诸天，如何思惟耶？世尊为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践：如是为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践：即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
六
    彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之说示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
七
    实依彼世尊善说：“此是善也。”善说：“此是不善也。”善说：“此是邪、此是正，此应亲近、此不应亲近，此是劣、此是胜，此是黑、白调和。”如是善恶邪正、应亲近、不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
八
    彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’实恰如殑伽河水与阎牟那河水之合流。彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
九
    世尊实与有学、圣道者及到漏尽之［阿罗汉］为友伴；世尊离开彼等1，喜乐倾注一心而住。如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
一〇
    彼世尊已得利养、已得名闻，其他2王族等在喜欢享用物质之期间，世尊离爱乐，唯摄取食物以滋［身］。如是离爱乐，唯摄取食物以滋［身］，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
一一
    世尊实如是语如是实行、实如是实行如是语；如是，实如是语如是实行、实如是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
一二
    世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满。如是超越疑惑，脱离犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。’世尊！天主帝释，对彼三十三天之诸天，说示世尊之八无等法已。世尊！于是，三十三天之诸天，闻世尊之八无等法，更为欢喜、悦乐、喜悦、满足也。
一三
    世尊！于此，某诸天如是言：
    ‘诸贤！若［同时］四位正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’又有某诸天如是言：
    ‘诸贤！且不言四位等正觉者，诸贤！若［同时］三位等正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’有某诸天如是言：
    ‘诸贤！且不言三位等正觉者，诸贤！若［同时］二位等正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐。’
一四
    如是言已，天主帝释三十三天如是言诸天曰：
    ‘诸贤！实无理由于一世界，同时出现二位阿罗汉、等正觉者。诸贤！若彼世尊无病、无恼，得长久存在世间，则为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’尔时，世尊！三十三天之诸天，集会善法堂，对所议论之问题，熟虑、思惟已；关于其问题，四大天王有被受训戒之言，［四天王］各不离座而站立。
    受彼等天王　　所语及所教
    心清净静寂　　各各立其座
一五
    世尊！尔时，于北方出现胜妙光明，凌驾诸天威神力之光辉显出，世尊！此时，天主帝释告三十三天之诸天言：
    ‘诸贤！若见光明出现、光辉显现之兆相时，梵天必出现；光明出现、光辉显现者，即梵天出现之兆相。
    以现微相者　　应是梵天现
    此广大光耀　　为梵天微相
    世尊！尔时，三十三天之诸天，各自就座而思惟：‘欲知其光辉，将成如何之结果，想证认此而往其处，’四天王亦各就自座而思惟：‘欲知其光辉，将成如何之结果，想证认此而往其处，’闻如是已，三十三天之诸天亦同意：‘欲知其光辉，将成如何之结果，想证认此而往其处。’
一六
    世尊！常童子梵天现于三十三天之诸天前时，化作粗形相而出现。世尊！梵天本来之容貌，不入三十三天之诸天之眼界故。世尊！常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天，恰如金像胜于人像。世尊！如是，常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天。世尊！常童子梵天现于三十三天之诸天前时，会众中任何天众，皆对梵天不敬礼、不站立、又不请座、一切默然合掌趺坐而思惟：‘今常童子梵天若欲任何天众之处者，将坐其天众之座。’世尊！常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足。世尊！恰如刹帝利王登座继承王位时，得殊胜、欢喜、满足。世尊！如是，常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足。
一七
    世尊！尔时，常童子梵天知诸天之欢喜，隐形以偈如是赞叹．
    三十三诸天　　与主共欢喜
    归命礼如来　　法及善法性
    佛处修梵行　　而得生此处
    见色光殊胜　　新生之诸天
    彼色光寿命　　凌驾他诸天
    大智之弟子　　以及殊胜者
    皆来于此处　　三十三诸天
    善见于此事　　与主共欢喜
    归命礼如来　　法及善法性
一八
    世尊！常童子梵天实说此事。世尊！说此事之常童子梵天，具有八支声，即：玲珑、清彻、美妙、和雅、充满、不乱甚深、广博等音。世尊！常童子梵天同彼会众，授此声时，此外之会众不闻此声音。世尊！具足如是八支声音者，被称为梵音。
一九
    世尊！尔时，三十三天之诸天，向常童子梵天如是言：‘善哉！梵天！我等明白欢喜此，又依天主帝释说彼世尊之八无等法，我等明白欢喜此。’世尊！尔时，常童子梵天如是言天主帝释：
    ‘善哉！天主帝释！我等欲闻彼世尊之八无等法。’‘然，大梵天！’天主帝释便向常童子梵天说示世尊之八无等法。
二〇
    ‘汝，大梵天如何思惟耶？世尊为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践：如是为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践，即具足如是性质之世尊，我等于过去未曾见，于现在亦然，其唯世尊而已。
二一
    彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之说示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二二
    实依彼世尊善说：“此是善也。”善说：“此是不善也。”善说：“此是邪、此是正，此应亲近、此不应亲近，此是胜、劣，此是黑白调和。”如是善恶邪正、应亲近、不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于过去未曾见，于现在亦然，其唯世尊而已。
二三
    彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’实恰如殑伽河水与阎牟那河水之合流。彼世尊对弟子等实善说：‘到涅槃之道，道与涅槃之结合。’如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二四
    世尊实与有学、圣道者及漏尽之［阿罗汉］为友伴；世尊离开彼等，喜乐倾注一心而住，如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二五
    彼世尊已得利养、已得名闻，其他3王族等在喜欢享用物质之期间，世尊离爱乐，唯摄取食物以滋［身］，如是离爱乐，唯摄取食物以滋［身］，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二六
    世尊实如是语如是实行、实如是实行如是语；如是，实如是语如是实行、实如是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。
二七
    世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满；如是，超越疑惑，脱离犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。’世尊！天主帝释向彼常童子梵天，说示世尊之八无等法已。世尊！常童子梵天闻世尊之八无等法，欢喜、悦乐、喜悦、满足。
二八
    世尊！尔时，常童子梵天化作粗形相，成为有五髻之童子容貌，显现于三十三天之诸天之前，彼升虚空中，于虚空中结跏趺坐。世尊！恰如伟力之人于广大平地敷座而坐，世尊！常童子梵天，升虚空中，于虚空中结跏趺坐，如是告三十三天之诸天曰：
二九
    ‘三十三天之诸天！汝等如何思惟耶？“世尊于何等长时间，为大智者耶？”’往昔，有称为域主之王，此域主王有婆罗门之帝师名为典尊。又域主王有王子名为黎努；典尊婆罗门有童子名为护明。如是黎努王子与护明童子及六人刹帝利等八人为友。经过一些日夜，典尊婆罗门殁，典尊婆罗门殁时，域主王悲泣而如是言：
    “呜呼！我等备具五欲分，自耽于娱乐，一切之国事皆委托于典尊婆罗门，于此时，典尊婆罗门殁矣！”
    如是言时，黎努王子告域主王言：
    “父王！对典尊婆罗门之殁，勿如是过度悲泣；父王！典尊婆罗门有童子名护明，比其父更贤明，比其父更为聪明。凡彼父辅佐之国政，应由护明童子辅佐。”
    “然也！王子！”
    “实然，父王！”
三〇
    尔时，域主王告其他一臣曰：“然，汝往护明童子之处，至已，传达护明童子；护明童子！汝有幸福4，域主王召护明童子；域主王欲见护明童子。”
    彼臣应诺域主王言：“然，大王！”即往护明童子之处，至已，如是言护明童子曰：“护明童子！汝有幸福，域主王召护明童子；域主王欲见汝，护明童子。”
    护明童子应诺彼臣言：“然，友！”即往域主王之处，至已，敬礼域主王，交换礼仪感铭之语后，却坐一面。域主王对坐于一面之护明童子如是言：
    “护明童子！汝辅佐我等，护明童子！汝勿拒绝其辅佐：我以汝父之地位立汝，我将令汝即典尊位也。”
    护明童子答：“然，王！”而同意域主王。
三一
    尔时，域主王令护明童子即典尊位，使立父之地位。即典尊位，继立父地位之护明童子，父所辅佐之事情，皆辅佐之；父所不辅佐之事情，皆不辅佐；父所实行之业务，皆实行之；父所不实行之业务，皆不实行。于是，众人向彼曰：“彼婆罗门实典尊也，彼婆罗门实大典尊也。”如是之故，生起对护明童子呼称大典尊，大典尊。
三二
    尔时，大典尊婆罗门往彼六人刹帝利之处，至已，如是言彼六人刹帝利曰：
    “友，域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量耶？若域主王崩后，众人必立黎努王子即位为王。汝等来，往黎努王子之处，至已，如是白黎努王子言：‘我等是黎努王子之亲爱、可意、情深之友伴，凡汝之幸福，亦我等之幸福，汝之不幸时，亦我等之不幸也。域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量？若域主王崩后，众人必立黎努即位为王，汝若得王国，亦请以王国分与我等。”
三三
    刹帝利言：“然，友！”彼六人刹帝利亦同意于大典尊婆罗门，而往黎努王子之处，至已，如是言黎努王子言：
    “我等是黎努王子之亲爱、可意、情深之友伴，凡汝幸福时，亦我等之幸福，汝之不幸时，亦我等之不幸也。域主王年老、耆宿、耆髦，到达人生之高龄，谁能知其寿量？若域主王崩后，众人必立黎努即位为王，汝若得王位，亦请将王国分与我等。”
    “除汝等之外，何人于我王国，能增进其幸福安乐？若我得王国者，将王国分与汝等。”
三四
    尔时，经过一些时日，域主王崩逝；于域主王崩逝时，则令黎努王子即位而立为王。继承王位之黎努王，备具五欲分，耽于娱乐。尔时，大典尊婆罗门，往彼六人刹帝利之处，至已，向六人刹帝利如斯言：
    “汝等！域主王崩逝后，黎努王即位，则备具五欲分，耽于娱乐。汝等来！往黎努王之处，至已，对黎努王如是言：域主王崩逝，黎努王即位为王；汝记忆其约束［之言］耶？
    彼六人刹帝利同意大典尊婆罗门：“然，友！”而往黎努王之处，至已，如是言黎努王曰：
    “域主王崩逝，黎努王即位为王，汝记忆其约束［之言］耶？”
    “诸贤！我记忆其约束；然，谁能将此北方广大、南方如车前部形之大地，正分为七分耶？”
    “大王！除大典尊婆罗门以外，谁能为之！”
三五
    尔时，黎努王召一臣而告曰：
    “汝！往大典尊婆罗门之处，向大典尊婆罗门，言黎努王唤汝。”
    彼臣应诺黎努王：“然，大王！”而往大典尊婆罗门之处，至已，如是言大典尊婆罗门曰：“卿！黎努王唤汝！”
    大典尊婆罗门言：“然！友！”而往黎努王之处，至已，敬礼黎努王，交换亲密礼仪之语后，却坐一面。黎努王对坐于一面之大典尊曰：
    “然，典尊请将北方广大、南方如车前部形之大地，正分为七分。”
    ［典尊婆罗门］应诺黎努王：“然，大王！”即从北方广大、南方如车前部形之大地，正分为七分；全部分为如车前部之形。
三六
    其中央为黎努王之国。区分为：
    迦陵伽国之旦多布啰城，阿湿沙迦国之褒惶那城，阿槃提国之摩呬沙摩城，苏尾罗国之劳噜迦城，毗提诃国之弥体罗城，鸯伽国之瞻波城，迦尸国之波罗奈城，此等依典尊之区分。
    尔时，彼等六人刹帝利各得自己之所得，成就所愿而喜悦曰：“我等所欲之愿望、希望，我等皆获得矣。”
    破冤梵授王　　胜尊明爱王
    黎努二持国　　为七婆罗多

    第二 诵品
三七
    尔时，彼六人刹帝利往大典尊婆罗门之处，至已，如是言大典尊婆罗门曰：“典尊是黎努王之亲爱、可意、情深之友，典尊对我等亦为亲爱、可意、情深之友。典尊，汝亦应辅佐我等，典尊！汝勿拒绝辅佐我等。”
    大典尊婆罗门同意彼等六人刹帝利言：“然，诸贤，”尔时，大典尊婆罗门辅佐登王位之七人刹帝王，又对七人富贵婆罗门及七百梵行终了者，教授咒文。
三八
    而后，大典尊婆罗门如是名声振扬。
    “大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。”
    尔时，大典尊婆罗门如是思惟：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，我未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，与梵天对谈、议论。然，我欲于雨期之四个月间，在闲居静处，修习悲之禅定。”
三九
    尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：“我名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我实未曾见梵天，实未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我欲于雨期之四个月间，在闲居静处，修习悲之禅定。除送饮食者外，任何人皆勿来近我。”
    “典尊，汝行汝所思之行！”
四〇
    尔时，大典尊婆罗门，到彼六人刹帝利处，至已，如是言六人刹帝利曰：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我欲于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者外，任何人勿来近我。”
    “典尊！行汝所思之行！”
四一
    尔时，大典尊婆罗门往七人富贵婆罗门及七百梵行终了者之处，至已，如是言七人富贵婆罗门及七百梵行终了者曰：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，诸贤！应如所闻、如所记忆、详细学习咒文、互相教咒文。我欲于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者之外，任何人勿来近我。”
    “典尊！行汝所思之行！”
四二
    尔时，大典尊婆罗门往同身分之彼四十夫人等处，至已，如是言同身分之彼四十夫人曰：
    “我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者外，任何人勿来近我。”
    “典尊！行汝所思之行！”
四三
    尔时，大典尊婆罗门，于城之东方令作新讲堂，于雨期四个月之间，在闲居静处，修习悲之禅定，除送饮食者以外，任何人5勿来近彼。尔时，经过四个月之后，大典尊婆罗门唯是失望兴起苦恼之念。“虽然曾闻彼耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。但我今实不见梵天，实无与梵天对谈，无与梵天议论也。”
四四
    尔时，常童子梵天，心知大典尊婆罗门心之所念，恰如力士之屈伸臂，迅速由梵界消失而现于大典尊婆罗门之面前。尔时，大典尊婆罗门因见彼未曾见之容貌，恐怖而身痹、战栗。尔时战栗、身痹、身毛竖立之大典尊婆罗门以偈如次问常童子梵天言：
  “有美貌光辉　　吉祥主何人
    不知故问汝　　我等何知汝”
  “于梵界彼等　　知我曰常童
    一切天知我　　典尊汝知我”
  “床座洗足水　　熟蜜为梵天
    奉供我问汝　　汝亦与我物”
  “典尊言供物　　汝为我等受
    为现法利益　　为来世幸福
    许允汝问故　　凡欲者当问”
四五
    尔时，大典尊婆罗门作如是思惟：常童子梵天准许我质问，向常童子梵天，应问现法之善利，或应问来世之善利耶？
    尔时，大典尊婆罗门作如是思惟：我熟知现法之善利，他人亦向我问现法之善利；是故我当问常童子梵天来世之善利。
    尔时，大典尊婆罗门，以偈问常童子梵天曰：
  “我有疑之质问　　无疑常童梵天
    他人等亦欲知　　故对此而询问
    应住于如何处　　而修学何等行
    是人是否可达　　于不死之梵界”
  “婆罗门于人间　　舍离此等我执
    成就心一境相　　专心于悲禅定
    脱去臭秽之行　　远离不净之法
    若住于此处者　　而于此处修学
    达不死之梵界”
四六
    “梵天！我知舍离我执之法。有一类人舍弃任何大小财物，舍弃任何多寡亲属，剃除须发，着袈裟衣，由俗家出而入无家之生活。梵天！我知舍弃我执之法；梵天！我知心一境相；此时，是人得远离住处，即：阿兰若、树林、山岳、洞窟、山洞、冢间、林薮、野外之槁堆。梵天！我知得此心一境相之法也。
    我亦知专注悲解脱之法：此世，是人，令悲俱行之心，遍满一方而住。如是第二方、如是第三方、如是第四方亦然。即遍上下横一切处，于一切有情之世界，悲心俱行，广大无边；令无冤无害心，遍满而住。梵天！我知如是专注悲解脱之法。
    梵天！然，我实不知汝所说之‘臭秽。’
  “梵天于人间　　何者为臭秽
    不知此等故　　贤者今汝语
    依何之覆蔽　　生类起臭秽
    何塞障梵界　　而堕于恶趣”
  “忿怒与妄语　　伪瞒及失信
    贪婪与高慢　　嫉妒及欲求
    疑惑恼害他　　贪欲及嗔恚
    憍慢与愚痴　　被此所缚系
    不得离臭秽　　梵界被障塞
    而堕于恶趣”
    “我知汝说之臭秽，在俗者不可能抑制此等故，梵天！我愿由俗家出而入无家之生活。”
    “典尊！行汝所思之行！”
四七
    尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：“大王！当寻求其他之帝师，以辅佐王之统治！我愿由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等故；大王！我愿由俗家出而入无家之生活。”
  “恳求国土主　　我告黎努王
    最早我不乐　　帝师之官位
    有关统治事　　大王宜熟知”
  “若不够诸欲　　我使汝满足
    有伤害汝者　　即当使排除
    国主汝军师　　于汝我是父
    于我汝是子　　典尊不舍我”
  “于我之诸欲　　无有所不足
    又无任何人　　来行加害我
    以闻超人言　　我不乐俗家”
  “如何之超人　　对汝语何事
    汝闻彼言后　　离弃我一切”
  “我前行布萨　　欲行牺牲时6
    坛上燃炎火　　而敷吉祥草
    其时由梵界　　常童梵天现
    闻彼答我问　　我不乐俗家”
  “典尊汝所言　　于我难致信
    闻彼超人言　　岂无他法行
    我等必随汝　　汝是我等师
    如清净无垢　　光辉琉璃珠
    我等心清净　　遵守汝教诫”
    “典尊！汝若由俗家出而入无家之生活者，我亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
四八
    尔时，大典尊婆罗门，往彼六人刹帝利处，至已，如是言［彼等曰：］“汝等当寻求其他之帝师，以辅佐汝等之统治；诸贤！我愿由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等故。诸贤！我决定由俗家出而入无家之生活。”
    尔时，六人刹帝利会集一面而思念：彼婆罗门是贪欲者，是故我等，今以财物诱大典尊婆罗门。
    彼等往大典尊婆罗门之处，至已，如是言［大典尊婆罗门曰：］“于此等七王国，有甚多财产，故可随汝所欲之量取之。”
    “诸贤！因汝等我得甚多财产，其无用也：我愿舍弃如是名誉，由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
四九
    尔时，彼六人刹帝利会集一面而思念：彼婆罗门实爱好女人，是故我等，今依于女人以诱大典尊婆罗门。”
    彼等往大典尊婆罗门之处，至已，如是言［大典尊婆罗门曰：］“于此等七王国，有甚多女人，故可随汝所欲之女人伴去。”
    “诸贤！我有同身分之四十夫人，其无用也。我皆舍离彼等女，由俗家出而入无家之生活；我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我愿由俗家出而入无家之生活。”
五〇
    “典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
  “汝舍离诸欲　　执着他有情7
    当具足坚固　　发勤忍辱力
    此道是正道　　此是无上道
    依善人正法　　以生于梵界”
五一
    “然者，典尊！汝待七年间，经过七年后，我等亦由俗家出而入无家之生活；是故，汝所赴之处，即我等所趣之处也。”
    “诸贤！七年间实是过长，我不能等待汝等七年间。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等；诸贤！是故，我由俗家出而入无家之生活。”
五二
    “然者，典尊！汝请待六年间……乃至……请待五年间……乃至……请待四年间……乃至……请待三年间……乃至……请待二年间……乃至…”请待一年间。经过一年间，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五三
    “诸贤！一年间实是过长，我不能等待汝等一年间。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “然者，典尊！请汝待七个月，经过七个月，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五四
    “诸贤！七个月实是过长，我不能等待汝等七个月。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “然者，典尊！请汝待六个月……乃至……请待五个月……乃至……请待四个月……乃至……请待三个月……乃至……请待二个月……乃至……请待一个月……乃至……请待半个月。经过半个月，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五五
    “诸贤！半个月实是过长，我不能等待汝等半个月。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死；我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “然者，典尊！我等将统治王国之事，委属王子或兄弟之间，可待七日。经过七日，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
    “诸贤！七日间不甚长，我可等待汝等七日间。”
五六
    尔时，大典尊婆罗门往彼七人富贵婆罗门及七百梵行终了者之处，至已，如是言七人富贵婆罗门及七百梵行终了者曰：“汝等宜寻求教授汝等咒文之其他轨范师。诸贤！我愿由俗家出而入无家之生活，我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”
    “典尊！汝勿由俗家出而入无家之生活。出家者微力而所得少，婆罗门者有权力而所得多。”
    “勿言出家者微力，所得少，婆罗门者有权力，所得多。诸贤！除了我以外有谁更有权力，更有所得耶？我今实是王中之王，是婆罗门之梵天，长者之天神也；我舍离此等一切，由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等；诸贤！是故，我由俗家出而入无家之生活。”
    “典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”
五七
    尔时，大典尊婆罗门到同身分之四十位夫人之处，至已，如是言同身分之四十位夫人曰：“汝等若愿意者，可归自家或亲属之家，或选他夫；我欲由俗家出而入无家之生活；我闻梵天说臭秽，在俗者不可能抑制此等，是故，我由俗家出而入无家之生活。”
    “汝是我等亲族中之亲族，又是我等夫中之夫也。典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”
五八
    尔时，大典尊婆罗门经过七日，即剃除须发，着袈裟衣，由俗家出而入无家之生活。有七人刹帝利王、七人富贵婆罗门、七百梵行终了者、同身分之四十夫人、数千刹帝利、数千婆罗门、数千长者、妇人群集而来之甚多妇人等，皆剃除须发，着袈裟衣，出家追随出家者大典尊婆罗门之后。大典尊婆罗门被会众围绕而游行村落，乡镇及都市之间，大典尊婆罗门，凡到村落、乡镇，皆成为王中之王，婆罗门之梵天，长者之天神也。同时，凡彼等人人打喷嚏或困踬，皆称：“归命大典尊婆罗门，归命彼人师。”
五九
    大典尊婆罗门以慈俱行，遍满一方而住，如是第二方、如是第三方、如是第四方亦然。即遍满上下横一切处，于一切有情界，以慈俱行广大无边，令无冤无害之心，遍满而住。以悲俱行之心……乃至……以喜俱行之心……乃至……以舍俱行之心令遍满一方而住。如是第二方、如是第三方、如是第四方亦然。即遍满上下横一切处，于一切有情界，以舍俱行广大无边，令无冤无害之心，遍满而住。于弟子等，示与梵天为友伴之道。
六〇
    尔时，凡十分了解大典尊婆罗门一切教之弟子，死后生于幸福之梵界。不十分了解一切教者，死后得［生］与他化自在天为友伴、或得与化乐天为友伴、或得与兜率天为友伴、或得与夜摩天为友伴、或得与三十三天为友伴、或得与四天王天为友伴也。虽得最低之身者，亦可得乾闼婆身。
    此等一切善男子之出家，有效而不空费，具效果8及实果。
六一
    ［五髻言：］“世尊记忆［此本生］耶？”
    ［世尊曰：］“五髻！我记忆。其时我是大典尊婆罗门也。我为弟子示与梵天为友伴之道；然，五髻！此梵行非导厌离、离欲、灭、寂静、神智力、正觉、涅槃之法，唯是生于梵界之法也。然，五髻！我之梵行，是导究竟厌离、离欲、灭、寂静、神智力、正觉、涅槃之法也。此是八支圣道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。五髻！此梵行始正是导究竟之厌离、离欲、灭、寂静、神智力、正觉、涅槃之法也。
六二
    五髻！凡十分了解我一切法之弟子，得漏灭9而无漏于现世自己现证心解脱、慧解脱而住。非十分了解一切法者，或断五下分结，不再还来此世界，成为化生者，于彼界得不还法于其处般涅槃。又非十分了解一切法者，或断三结，更于次第灭贪、嗔、痴，成为斯陀含，一次还来此世，灭尽苦蕴。又非十分了解一切法者，或断三结，成为须陀洹，离堕恶趣之法，必定到达正觉之位。五髻！此等一切善男子之出家，有效而不空费，具效果及实果也。”
    世尊如是说已，欢喜之乾闼婆子五髻，满足、感谢世尊之所说，敬礼世尊，行围绕之礼而去。

注：
1 「离开」apanujja 认为是 apanudati 的不变分词。
2 「他之」原本有 maññe 取 aññe 之义，见注［03］。
3 「他之」原本有 maññe 另一本为 aññe，今依此。
4 「幸福」原文为 bhava 以中性译之。
5 于原本有 nāssuda 另一本作 nāssa 今从此。
6 「欲行牺牲」原本为 yatthu-kāmassa 别本作 yiṭṭha-kāmassa 今依此。
7 「执着」原本有 ārabhavho 别本作 ārambho 依此。
8 「效果」原本有 sa-uddisā 别本作 sa-udrayā 依此。
9 「漏」原本有 āsāvānaṁ 是 āsavānaṁ 之误。


20.大会经

《长部·20.大会经》

    本经相当于北传汉译长阿含卷第二之大会经（大正藏一），大三摩惹经（大正藏一九），杂阿含卷第四四之一一九二经（大正藏九九），别译杂阿含卷第五之一〇五经（大正藏一〇〇）。后二经不过是相当本经之一～三的部分而已，前三经亦与本经相当不同。以原文来说，是属很晦涩，多以诸天神之名成为全部的偈，西藏译亦与汉、巴两文甚为相异。本经以偈述十方世界之诸天神云集诸往迦毗罗城世尊之处，见佛陀及僧伽，闻法而赞叹，诸天神之中，亦有自然现象之神格化者、地方神、守护神、鬼神、鸟神、龙神、夜叉，亦有净居天、梵天、四天王、水天、日天、月天等，皆欢喜云集来此大会处，最后魔军来搅乱此和平的大会不果而终。

        二〇 大会经
一
    如是我闻。一时，世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大林园。而十方世界之众多诸天，为见世尊及比丘众而集来。
二
    时，四净居天曰：
    “今彼世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大林园。而十方世界之众多诸天，为见世尊及比丘众而集来。我等亦诣世尊之处，诣已，于世尊前，各各唱偈者如何？”
三
    如是，彼等诸天，犹如大力士之伸屈臂、屈伸臂之迅速，由净居天没形而现于世尊前。其时，彼等诸天，礼拜世尊，却立一面。立于一面之一天神，实于世尊前如次唱偈：
    大会此林园
    来集诸天族
    吾等来法会
    见无能胜僧
    其时，其他天神亦于世尊前，如次唱偈：
    于此诸比丘
    心静正精神
    如御执手纲
    诸贤护诸根
    其时，其他之天神，于世尊前亦唱偈：
    断除诸羁绊
    切断各门闩
    破城门柱石
    离欲而步游
    离垢成清净
    具眼之彼等
    如善驯壮象
    复次，其他天神，于世尊前亦唱偈：
    归依于佛者
    皆无赴恶趣
    若舍此人身
    当得生天身
四
    尔时，世尊告诸比丘众曰：“诸比丘！由十方世界，众多诸天来会见世尊及诸比丘。谁亦有于远昔之应供、等正觉者，为彼等世尊，有此等最高诸天之来集，犹如今日之为我。诸比丘！谁亦有于遥远未来之应供、等正觉者，为彼等世尊，有此等最高之诸天当集来，犹如今日之为我。诸比丘！我为汝等告诸天族之名，诸比丘！我为汝等宣说诸天族之名。诸比丘！我为汝等教示诸天族之名。谛听，善忆念，我当告汝等。”
    彼等诸比丘应诺世尊：“唯然，世尊。”
    世尊如次曰:
五
    我以偈推测
    有地之处所
    彼等寄其处
    住于山窟者
    确固心决定
    恰有竖毛发
    屈缩如狮子
    持守洁白心
    清净清明白
    迦毗罗林园
    知有五百余
    喜教诸弟子
    教主告此言
    天族接近来
    诸比丘彼等
    善为识认知
    听闻佛陀教
    彼等实诚心
六
    比丘当明白
    非人相识生
    或者见为百
    然或见七万
    或者有人见
    非人之百千
    或见无边数
    有甚多方处
    彼等知诸天
    具眼师说明
    喜教弟子等
    立即告此曰
    天族接近来
    诸比丘彼等
    善为识认知
    我赞彼等诗
    正次宣汝等
七
    迦毗罗夜叉
    其数正七千
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    雪山之夜叉
    六千有容色
    各各皆不一
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    娑多山夜叉
    三千有容色
    各各皆不一
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    都合之夜叉
    有一万六千
    容色各各异
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
八
    毗波密夜叉
    五百有容色
    各各皆不一
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    百千多夜叉
    完全奉事彼
    在于王舍城
    彼金毗罗神
    亦集来林园
九
    而提头赖吒
    持国天王者
    乃支配东方
    诸乾闼婆长
    有名闻大王
    彼有甚多子
    皆因陀罗与
    别名有大力
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    复次毗楼勒
    增长天王即
    支配彼南方
    诸鸠槃荼长
    有名闻大王
    彼有甚多子
    皆因陀罗及
    别名有大力
    俨容有名声
    彼等喜进来
    比丘众林园
    复次毗楼博
    又广目天王
    支配彼西方
    实彼诸龙长
    有名闻大王
    彼有甚多子
    皆因陀罗及
    别名有大力
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
    复次俱毗罗
    多闻天王者
    支配彼北方
    彼实夜叉长
    有名闻大王
    彼有甚多子
    皆因陀罗及
    别名有大力
    具神通光明
    俨然有名声
    彼等喜进来
    比丘众林园
    于东方是提
    头赖吒天王
    于南方即是
    毗楼勒天王
    于西方是毗
    楼博叉天王
    于北方即是
    俱毗罗天王
    此等四天王
    遍照于四方
    立迦毗罗林
一〇
    彼等有幻伪
    有虚妄恶心
    之部下跟来
    摩野屈典都
    以及耶典都
    伊都质以及
    伊都阇共俱
    旃陀那乃至
    加摩世致者
    彼迦尼延豆
    以及尼乾陀
    与彼波那墟
    及呜呼曼奴
    天御摩头罗
    以及乾闼婆
    支多罗斯那
    那罗王以及
    阇尼沙乃至
    珍浮楼以及
    修利婆折斯
    般阇尸呵来
    此等他诸王
    干阇婆诸王
    亦欢喜进来
    比丘众林园
一一
    时那陀瑟龙
    俱来毗舍离
    以及但叉迦
    及加毗罗摄
    乃至波耶伽
    与亲族共来
    耶无那以及
    提头赖吒之
    名声诸龙来
    乃至彼大龙
    伊罗婆陀亦
    来集于林园
    龙王速运去
    有净眼有翼
    天再生者鸟
    彼等从天空
    飞来林园中
    美名金翅鸟
    其时诸龙王
    无有何怖异
    避难金翅鸟
    之安隐处者
    是佛之所造
    互相呼爱语
    诸龙金翅鸟
    归依于佛陀
一二
    因为金刚手
    而被打失败
    阿修罗住海
    婆三婆同胞
    具神通名声
    大怖畏迦罗
    康奢阿修罗
    达那耶伽沙
    与毗摩质多
    及苏卿泹啰
    乃至波罗陀
    以共那无夷
    又称毗虑遮
    跋黎子等百
    合有力军势
    罗耶跋兜楼
    诸贤者今集1
    比丘众林园
一三
    水地火风之
    诸天来到此
    水天水天族
    苏摩耶舍之
    诸天具共为
    慈悲天一族
    有名声诸天
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨然有名声
    彼等喜进来
    比丘众林园
一四
    鞞弩毗纽与
    舍伽利诸天
    阿沙摩及其
    双子之夜摩
    月天诸侍者
    供奉月天来
    日天诸侍者
    恭敬日天来
    迟迟诸云神
    来侍于诸星
    婆籔天之主
    婆裟婆帝释
    名普仁达达
    亦群集到来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一五
    时诸沙哈夫
    天如是之来
    如顶燃火焰2
    以乃阿栗吒
    乃至栌耶天
    麻华之风情
    缚噜擎天及
    遮婆陀暮天
    以及阿周陀
    至阿尼输天
    辉斯礼耶来
    毗沙门伊洒
    等亦云集来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一六
    沙摩那以及
    摩呵沙摩那
    么那沙乃至
    摩那疏多摩
    乞陀波头洒
    摩那波头洒
    时呵罗诸天
    穿着红衣之
    彼等鲁毗达
    诸天具集来
    有名声诸神
    波罗迦摩呵
    波罗迦亦来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一七
    叔伽阿罗那
    伽罗摩以及
    鞞摩尼沙来
    乌达提奇呵
    鞞波罗微那
    之诸天始来
    萨陀摩多及
    哈罗加奢与
    有名弥沙来
    降雨于四方
    波纯提轰轰
    鸣火电而来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一八
    差摩与兜率
    夜摩及伽沙
    之有名声者
    蓝鞞以及主
    蓝婆天乃至
    火天之树提
    及阿洒瓦天
    化乐诸天来
    又他化自在
    之诸天亦来
    于此等十之
    十种天族者
    各各异容色
    具神通光明
    俨容有名声
    彼等喜进来
    比丘众林园
一九
    此等六十之
    天族群等者
    各各异容色
    从名及种族
    他等诸天共
    如斯言而来
    令我等而见
    舍离生拔取
    三毒之杭者
    已渡彼暴流
    达于无漏者
    渡暴流如龙3
    如月出黑闇
二〇
    神通具足者
    之子善梵天
    共婆罗未陀
    常童子底沙
    会集来林园
    大梵千梵界
    为王而君临
    彼光辉具足
    有怖畏体躯
    有名声于此
    各各有自在
    十自在者来
    此等之正中
    哈利吒是受
    围绕而来临
二一
    因陀罗梵天
    以及相具来
    彼等对诸天
    魔军之进行
    见康哈缓漫
    然缚之捕之
    彼实爱欲缚4
    由四方被围
    谁无解放彼
    斯摩哈势那
    遣使康哈军
    手打于地面
    为令恐怖响
    犹如雨期云
    如电光雷鸣
    由此彼忿怒
    退散不自制
二二
    而知其一切
    具眼师说明
    喜教弟子等
    立即告之曰
    魔军之进来
    汝等诸比丘
    必知识彼等
    彼等闻佛教
    自然而紧张
    由离爱欲人
    彼魔自退却
    令动一毛发
    即归战胜利
    越恐怖誉高
    闻此彼众生
    诸天共欢喜

注：
1 原本有bhaddan，西藏译并高楠博士编巴利语讲本的大会经，依据bhadante而译为“诸贤！”
2 “火焰顶”jalam aggisikha西藏译读为jala“水”从此jalam aggi sikha成“水火之顶。”
3 龙（naga）西藏译为“象”。
4 “彼”西藏译为（Gotama瞿昙）。


21.帝释所问经

《长部·21.帝释所问经》

    本经相当于北传汉译长阿含卷一〇之释提桓因问经（大正藏一），中阿含卷第三三之释问经（大正藏二六），帝释所问经（大正藏一五），杂宝藏经卷第六之帝释问事缘（大正藏二〇三）等。对帝释之问，佛说众生不和之根本是有妄想，以善心灭此妄想，具戒而修三业，向善六境以律仪六根而离欲。本经之开始，乾闼婆唱相闻歌，有段帝释为瞿波故事，皆成为偈颂。相闻歌是情味丰富的绝唱，本经成立时，编入人口脍炙的民谣，是可以想像的。瞿波故事歌，虽无相闻歌之诗趣，但尚有神韵缥眇。经之最终部分，述记帝释闻法向上之欢喜，有六果报偈等，以经之内容架构看，此佛教文学，有相当优异的地位是不难判断的。

        二一 帝释所问经
    第一 诵品
一
    如是我闻。一时，世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。其时，天主帝释生起渴仰，欲见世尊。
    彼如是思惟：“今，世尊、应供、等正觉在何处耶？”而天主帝释见世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。见已，彼言忉利诸天曰：
    “诸天！彼世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。今我等为见世尊、应供、等正觉者，诣往如何？”
    忉利诸天应诺天主帝释：“唯然，卿。”
二
    复次，天主帝释，言乾闼婆子般遮翼（五髻）：“般遮翼！彼世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。般遮翼！今我等为见彼世尊、应供、等正觉者，诣往如何？”
    ［般遮翼］应诺帝释：“唯然，卿”。乾闼婆子般遮翼即持麦鲁瓦木之黄琴，加入天主帝释之随行。
    如是，天主帝释，受忉利天之围绕，而乾闼婆子般遮翼随其后，犹如力士之伸屈臂、屈伸臂之间，由忉利天没其形，显现于摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山。
三
    其时，由此诸天之神威，毗陀山甚是遍耀，安巴产达婆罗门聚落亦然。而四边聚落之诸人如是言：
    “毗陀山，今正在燃火、光焰上辉。何故毗陀山甚是遍耀，安巴产达婆罗门聚落亦然耶？”彼等恐惧而毛发竖立。
四
    然，天主帝释言乾闼婆子般遮翼曰：
    “噢！般遮翼！想如来在行禅定、恬悦禅定之静居，如我等者，似难接近。然汝先去怡悦世尊，而后我等为见世尊、应供、等正觉者而往诣如何？”
    乾闼婆子般遮翼应诺天主帝释：“唯然，卿。”即持麦鲁瓦木之黄琴，诣因陀娑罗窟，诣已：“世尊在离我不过远、不过近处，可闻我声，”立于一面。立于一面之乾闼婆子般遮翼弹麦鲁瓦木之黄琴，绮于佛、法、圣者、爱乐而唱歌曰：
五
  “跋陀如日耀
    礼拜耽浮楼
    美女我欢喜
    因此汝得生
    流汗遇清风
    苛渴得甘泉
    如圣乐得法
    我爱汝天女
    病患得良药
    饥饿得美食
    跋陀我之心
    思虑而恍惚
    汝水使止息
    阳炎之苛热
    如象受煎迫
    我投汝怀抱
    犹如华粉末
    浮游冷莲池
    似象被深钩
    枪刺难制伏
    见汝之美奶
    令我心昏迷
    不知止行术
    为汝泥沉思
    我心昏醉变
    如鱼吞钩饵
    永无救还回
    两股美跋陀
    美眸纠缠我
    玉手拥抱我
    一心我愿此
    波发之美女
    我迷恋不止
    似圣者供物
    越来越盛行
    悉身娇美女
    我为如圣者
    善德悉汝共
    其身结缠我
    奶身美丽舍
    汝兄于此世
    为汝诸功德
    我当结其果
    美女如日耀
    释迦牟尼佛
    由禅定一心
    智慧及正念
    如求于常住
    而我欲求汝
    然而牟尼佛
    无上正觉者
    似甚恬悦乐
    如是我亦然
    与汝契喜悦
    忉利天帝释
    垂赐御恩惠
    跋陀尔我愿
    如是呜呼求
    我恋强坚固
    贤慧汝天女
    不久似花开
    如沙罗辉耀
    我伏拜汝父
    彼女如斯美”
六
    歌已，世尊言乾闼婆子般遮翼曰：
    “般遮翼！今汝之歌声和于弦音，弦音和于歌声，而歌声不劣于弦音，弦音亦不劣于歌声。原来绮于佛、法、圣者，爱乐而歌此，汝总有枯萎之时。”
    “世尊！世尊初成正觉时，住郁裨罗尼连禅河岸之阿阇恕罗榕树下。世尊！其时对于乾闼婆王浮耽楼。有如日辉耀之跋陀美女，我甚思恋。然彼女另有意中之男人，是御者摩兜丽子尸汉为之所思恋。我如何觅求，始能得彼女，即持此麦鲁瓦木之黄琴，到乾闼婆王耽浮楼之宫居，到已，我弹麦鲁瓦木之黄琴，绮于佛、法、圣者，爱乐而唱此歌：
七
  ‘跋陀如日耀
    礼拜耽浮楼
    美女我欢喜
    因此汝得生
    ……乃至……
    贤慧汝天女
    不久似花开
    如沙罗辉耀
    我伏拜汝父
    彼女如斯美’
    如是歌已，如日耀之跋陀，对我曰：
    ‘我未曾见彼世尊，唯在忉利天之善法堂歌舞时，曾闻世尊之功德。然，卿因赞叹世尊，今我等得相逢。’然而其时虽未［会见］世尊，而后我等曾逢遇。”
八
    尔时，天主帝释如是思惟：
    “然，乾闼婆子般遮翼与世尊，又世尊与般遮翼互相致谊问候。”
    如是，天主帝释言乾闼婆子般遮翼曰：
    “噢！般遮翼！汝为我向世尊言：‘天主帝释及宰相扈从俱，顶礼世尊之足。’”
    乾闼婆子般遮翼应诺天主帝释：“唯然，卿。”而白世尊言：
    “天主帝释及宰相扈从俱，顶礼世尊之足。”
    “般遮翼！天主帝释及宰相扈从俱安乐，神、人、阿修罗、龙、乾闼婆及有其他诸众亦欲安乐幸福。”
    如来对此上众致意，天主帝释问讯世尊而入因陀娑罗窟，顶礼世尊，却立一面，忉利诸天及乾闼婆子般遮翼亦入因陀娑罗窟，礼拜世尊，却立一面。
九
    其时，由此诸天之威神力，使坦坦不平、恢恢狭小荫暗之因陀娑罗窟之窟内，大现光明。然，世尊告天主帝释曰：
    “帝释汝之任务繁忙，来临此处，甚是奇特，甚是稀有。”
    “世尊！我长久以来，愿诣见世尊，但我于忉利天，任务忙碌，无暇诣见世尊。唯世尊一时，住舍卫国松林精舍，其时，我欲见世尊而往诣舍卫国。
一〇
    时，巧逢世尊坐住三昧，而毗沙门天后芬奢提合掌恭敬，侍奉世尊。然我言芬奢提：‘夫人！为我禀上世尊，天主帝释及宰相扈从俱，顶礼世尊之足。’如是言时，芬奢提言我曰：‘世尊在静居中，今卿欲见世尊，乃非时也。’‘然者，夫人，世尊从彼三昧起时，代为禀告我言：天主帝释及宰相扈从俱，顶礼世尊之足。’“世尊！想彼夫人，曾为我禀告世尊，世尊尚忆念其辞。”“天主！彼夫人曾言我，我忆念其辞。然我由卿之车轮音声，而从彼三昧起。”
一一
    “世尊！有比我等先生于忉利天之诸天，向彼等我闻知：‘如来、应供、等正觉者之出现于世，天众增加而阿修罗减少。’然我亲自见此：如来、应供、等正觉者之出现于世，天众增加而阿修罗减少。世尊！于此迦毗罗城，有信仰佛、法、僧之戒具足者，瞿毗释女。皆舍弃女心而起丈夫心，身坏命终，生于善趣天界，为忉利天伴，成为我等之公子。而于此处可知此天子瞿婆。然，更有三比丘，于世尊之处修梵行，而生于低位之乾闼婆。彼等唯有享受五欲之快乐，来我等之处，供御奉事。我等之处，供御奉事之彼等，被天子瞿婆咎责言：‘卿等未曾听闻世尊之法乎！汝等之面向于何处耶？我虽为女身，尚信佛、法、僧而戒具足，舍弃女心而起丈夫心，身坏命终，生于善趣天界，为忉利天伴，成为天主帝释之公子，而于此处，知我是天子瞿婆。然而卿等，于世尊之处修梵行，却生于低位之乾闼婆，见同修梵行，却生于低位之乾闼婆，此愚痴是我等所见者乎？’世尊！天子瞿婆所咎责彼等二人之中，既［一人］得念，生于梵辅天之位，有一人还住于其他之欲乐。
一二
  “我乃具眼者
    之优婆夷也
    名称为瞿毗
    净信佛与法
    喜欢事僧伽
    我于彼佛法
    善巧随行故
    得生忉利天
    今为帝释子
    有大威力光
    知我是瞿波
    前世为比丘
    今成乾闼婆
    我见住者等
    同于前世时
    皆瞿昙弟子
    在家甚忙碌
    真诚奉事彼
    不受世尊法
    彼等之颜面
    向于何处耶
    具眼之正觉
    当知法是身
    我等唯种种
    奉事彼卿等
    善听圣妙说
    得生忉利天
    今为帝释子
    有大威力光
    奉事彼圣尊
    修无上梵行
    而生低位者
    卿等世错误
    同是闻正法
    而生低位者
    我等见痴事
    彼生乾闼婆
    而来事诸天
    我此在家者
    汝见斯高位
    我之女人身
    今为丈夫天
    为神得快乐
    受瞿昙弟子
    瞿波所责结
    彼等忍丑恼
  ‘我等为离欲
    劳力发精进
    以为自己身’
    二祇之精进
    忆念瞿昙道
    于此心清净
    见欲之罪过
    彼破缚象绳
    安全而逃出
    难胜魔系缚
    得断欲绊索
    超忉利诸天
    帝释与梵天
    居于善法堂
    舍爱染尘欲
    舍彼之丈夫
    行超其会众
    见天主帝释
    于诸天众中
    因此起焦虑
  ‘如是此低位
    彼等之生身
    超忉利诸天’
    闻此之瞿波
    受之倍焦虑
    白帝释天言
  ‘知释迦牟尼
    佛于人间世
    善于克服欲
    因其弟子等
    舍念而转世
    彼等佛弟子
    由我得斯念
    其中之一人
    尚为乾闼婆
    其生之止尽
    然随正觉者
    自性难决定
    二只尽五欲
    于神起焦虑
    开光明正法
    有此之因何
    弟子谁不疑
    断惑超暴流
    佛圣者人王
    我等奉归命’
    世尊之正法
    于此登觉悟
    二只梵辅天
    彼等得高位
    世尊我等亦
    应至得斯法
    若许愿请问”
一三
    尔时，世尊如是思惟：“此帝释实是长时清净无垢，彼不论问我如何事，皆有重要意义而非徒然。又问而对所答之旨趣，彼立即领解。”
    如是，世尊为天主帝释宣说此偈：
  “心中欲何事
    帝释可问我
    为卿之所问
    我当一一断”

    第二 诵品
一
    时允许之天主帝释，又问世尊曰：
    “然，世尊！因如何之结缚，天、人、阿修罗、乾闼婆及其他诸众，彼等虽如是念：‘我等无恚心、无刑罚、无对敌、无嗔心而过日。’然而是恚心、刑罚、对敌而过日。”
    天主帝释先向世尊如是问。世尊答彼曰：
    “然，帝释！天、人、阿修罗、龙、乾闼婆及其他诸众，皆有嫉、悭、结。彼等虽以为：‘我等无恚心、无刑罚、无对敌、无嗔心而过日。’然而是恚心、刑罚、对敌、嗔心而过日。”
    世尊如是答覆天主帝释。心恬适之天主帝释，欢喜信受世尊之所说而曰：“善哉！世尊，善哉！善逝。闻世尊之解答，断疑惑而灭犹豫矣。”
二
    如是，天主帝释，欢喜信受世尊之所说，更问曰：
    “然，世尊！嫉与悭是以何为缘，由何而起，由何而生，以何为源耶？”
    “帝释！嫉与悭是以爱憎为缘，由爱憎而起，由爱憎而生，以爱憎为源。有爱憎时，即有嫉与悭，爱憎灭时，即嫉与悭灭。”
    “然，世尊！爱憎是以何为缘，由何而起，由何而生，以何为源耶？何有时，爱憎有，何灭时，爱憎灭耶？”
    “帝释！爱憎以欲为缘，由欲而起，由欲而生，以欲为源，欲有时，爱憎有，欲灭时，爱憎灭。”
    “然，世尊！欲以何缘，由何而起，由何而生，以何为源耶？何有时，欲有，何灭时，欲灭耶？”
    “帝释！欲以寻为缘，由寻而起，由寻而生，以寻为源，寻有时，欲有，寻灭时，即欲灭。”
    “然，世尊！寻以何为缘，由何而起，由何而生，以何为源耶？何有时，寻有，何灭时，寻灭耶？”
    “帝释！寻以妄想诸支为缘，由妄想诸支而起，由妄想诸支而生，以妄想诸支为源。妄想诸支有时，寻有，妄想诸支灭时，寻灭。”
三
    “然，世尊！善灭妄想诸支而得至道之比丘，依何而行耶？”
    “帝释！我说喜有可亲近及不可亲近之二者：我说忧有可亲近及不可亲近之二者；我说舍有可亲近及不可亲近之二者。帝释！言：‘我说喜有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此喜，恶法增长而善法减少者。’如是之喜即不可亲近。又于此，觉得‘我亲近此喜，恶法减少，善法增长者。’如是之喜即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
    帝释！是故言：‘我说喜有可亲近及不可亲近之二者。’帝释！今言：‘我说忧有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此忧，恶法增长而善法减少者。’如是之忧即不可亲近。又于此，觉得‘我亲近此忧，恶法减少而善法增长者。’如是之忧即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
    帝释！是故言：‘我说忧有可亲近及不可亲近之二者。’帝释！今言：‘我说舍有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此舍，恶法增长而善法减少者。’如是之舍即不可亲近。又于此，觉得‘我所亲近之舍，恶法减少而善法增长者。’如是之舍即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。
    帝释！是故言：‘我说舍有可亲近及不可亲近之二者。’帝释！善灭妄想诸支而得至道之比丘，依此而行也。”
    世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：“如是！世尊，如是！善逝。我闻世尊之解答，于此，断疑惑而灭犹豫矣。”
四
    天主帝释，如是欢喜信受世尊之所说而更问曰：
    “然，世尊！得波罗提木叉律仪之比丘，依何而行耶？”
    “帝释！我说身业有可亲近及不可亲近之二者：我说口业有可亲近及不可亲近之二者：我说意业有亲近及不可亲近之二者。
    帝释！今言：‘我说身业有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此身业，恶法增长而善法减少者。’如是之身业即不可亲近。又于此，觉得‘我亲近此身业，恶法减少而善法增长者。’如是之身业即可亲近。
    帝释！是故言：‘我说身业有可亲近及不可亲近之二者。’帝释！今言：‘我说口业有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此口业，恶法增长而善法减少者。’如是之口业即不可亲近。又于此，觉得‘我亲近此口业，恶法减少而善法增长者。’如是之口业即可亲近。
    帝释！是故言：‘我说口业有可亲近及不可亲近之二者。’帝释！今言：‘我说遍寻有可亲近及不可亲近二者。’乃由何而如是言耶？于此，觉得‘我亲近此遍寻（遍求），恶法增长而善法减少者。’如是之遍寻即不可亲近。又于此，觉得‘我亲近此遍寻，恶法减少而善法增长者。’如是之遍寻即可亲近。
    帝释！是故言：‘我说遍寻有可亲近及不可亲近之二者。’“帝释！得波罗提木叉律仪之比丘。乃依此而行也。”
    世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：“善哉！世尊，善哉！善逝。我闻世尊之解答，于此，断疑惑灭犹豫矣。”
五
    天主帝释如是欢喜信受世尊之所说而更问曰：
    “然，世尊！得诸根律仪之比丘，乃依何而行耶？”
    “帝释！我说以眼知色有可亲近及不可亲近之二者。帝释！以耳知声……乃至……帝释！以鼻知香……乃至……帝释！以舌知味……乃至……帝释！以身知触……乃至……帝释！以意知法有可亲近及不可亲之二者。’闻如是之天主帝释白世尊言：
    “今由世尊对此之略说，我如是知其广义。世尊！以眼知色，如亲近之，恶法增长而善法减少者，以眼所知之斯色乃不可亲近。又世尊！以眼知色，如亲近之，恶法减少而善法增长者，以眼所知斯色乃可亲近。又世尊！以耳知声……乃至……以鼻知香……乃至……以舌知味……乃至……以身知触……乃至……以意知法，如亲近之，恶法增长而善法减少者，以意所知斯法乃不可亲近。又世尊！以意知法，如亲近之，恶法减少而善法增长者，以意所知斯法乃可亲近。
    今由世尊之略说，我广知其义。于此，闻世尊之解答，我已断疑惑灭犹豫。”
六
    如是，天主帝释，欢喜世尊之所说而更问曰：
    “然，世尊！凡沙门、婆罗门，对其信念、戒行、欲求、意趣为同一耶？”
    “帝释！非然。凡沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一。”
    “世尊！如何沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一耶？”
    “然，帝释！世间之体，实是种种而非一，由此种种非一之体［而成］世间，有情依据任何之体，皆固执决定‘此始真实，其他是虚伪。’是故，沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一。”
    “然，世尊！凡沙门、婆罗门，对其依凭、安稳、梵行、灭度是为究竟耶？”
    “然，帝释！凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟。”
    “世尊！如何凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟耶？”
    “然，帝释！唯断欲解脱之沙门，对其依凭、安稳、梵行、灭度为究竟。是故，非一切沙门、婆罗门、对其依凭、安稳、梵行、灭度皆究竟。”
    世尊如是答覆天主帝释，心恬适之天主帝释欢喜信受世尊之所说而曰：“如是！世尊，如是！善逝。我闻世尊解答，于此已断疑惑灭犹豫。”
七
    天主帝释，欢喜信受世尊之所说更问曰：
    “世尊！爱欲是病、是肿瘤、是箭。爱欲牵引人以致有彼此之生，是故人有高低种种不同之果报。世尊！我闻外道及其他沙门、婆罗门，皆不得要领，长久以来此等之问，由世尊我始得明了。今，我疑惑之箭，世尊为我拔除矣。”
    “帝释！汝曾以此等问其他之沙门、婆罗门耶？”
    “世尊！我曾以此等问其他之沙门、婆罗门。”
    “然者，帝释！卿如无障碍，可说彼等如何答卿耶？”
    “世尊！我在世尊、或如［世尊］之前，应无任何障碍。”
    “帝释！然者，宜说之。”
    “世尊！我往诣远离［民间］坐卧阿兰若之沙门、婆罗门处，至已，以此询问彼等，但彼等不明白，反问：‘尊者是谁耶？’我答彼等：‘我是天主帝释。’彼等更问：‘帝释为何事来此处耶？’我为请教所闻所习之法，彼等雀跃欢喜曰：‘我等见天主帝释，来请问我等而为之解答。’然，彼等则以我为弟子，但我实非彼等之弟子。今，我是世尊之弟子，已成为预流不堕恶趣，决定向正觉也。”
    “帝释！卿以前曾证得如是欢喜耶？”
    “世尊！以前我曾证得如是之欢喜。”
    “然，帝释！卿如何证得如是之欢喜耶？”
    “世尊！以前诸天与阿修罗之战斗，然其战斗，诸天胜利而阿修罗败破。战胜已我如是思惟：‘今诸天不唯天界之精华，亦享受阿修罗所俱之精华。’然，世尊！我得欢喜是依据刀杖，而非依于厌离、离欲、灭尽、寂静、神通、正觉、涅槃也。然，闻世尊之法，我得此欢喜，非依据刀杖，而依一向远离、离欲、灭尽、寂静、神通、正觉、涅槃也。”
八
    “帝释！卿思惟如何果报，而言证得如是之欢喜耶？”
    “世尊！我思惟六种果报，而证得如是之欢喜。曰：
    于此天之我
    自己更得生
    如是世尊知
    世尊！我思惟此第一之果报而证得如是欢喜。曰：
    舍非人之生
    我由天转殁
    自己心欣求
    入胎而不迷
    世尊！我思惟此第二之果报而证得如是欢喜。曰：
    所问住不迷
    得喜过日我
    唯于慧念住
    世尊！我思惟此第三之果报而证得如是欢喜。曰：
    正行住之我
    正觉智慧具
    我住此归寂
    世尊！我思惟此第四之果报而证得如是欢喜。曰：
    然舍人之生
    我由人转殁
    成生天上界
    再成为天神
    世尊！我思惟此第五之果报而证得如是欢喜。曰：
    天神甚殊胜
    有名色究竟
    此身最后住
    世尊！我思惟此第六之果报而证得如是欢喜。
    世尊！我思惟此六种之果报，证得如是之欢喜。曰：
九
    我唯疑犹豫
    不得随所欲
    长久迷彷徨
    寻求访如来
    彼等兰若住
    我访彼沙门
    彼当是觉人
    思而往亲近
  ‘何者是有得
    何者为有失’
    如是问彼等
    彼为不知道
    来者是帝释
    我知彼等问
  ‘如何卿帝释
    而来于此处’
    我闻法所习
    倾耳谛听教
    彼皆喜此言
  ‘我见彼帝释’
    时我寻访佛
    以断疑犹豫
    而奉正等觉
    此身无怖畏
    佛陀无比亲
    折除爱欲箭
    无等大雄佛
    我此顶礼彼
    我等彼诸天
    俱应礼梵天
    今皆向世尊
    我等诚顶礼
    彼佛正觉者
    尊师无上士
    天看此世中
    无有能比者
一〇
    尔时，天主帝释言乾闼婆般遮翼曰：
    “噢，般遮翼，汝令世尊怡悦，对我裨益甚多。汝令世尊怡悦已，我等诣见世尊、应供、等正觉者。我是父亲，使汝为乾闼婆王，而汝幢憬者，耀如日之跋陀与汝。”
    尔时，天主帝释，以手三次触地而白曰：
  “归命彼世尊、应供等正觉
    归命彼世尊、应供等正觉
    归命彼世尊、应供等正觉”
    然，宣说此已，天主帝释得清净无垢之法眼，证知：“凡是集法者，皆是灭法也。”而其余之八万诸天亦然。
    如是天主帝释之请问，世尊解答此，是故此宣说，名为“帝释所问经。”


22.大念处经

《长部·22.大念处经》

    本经相当于北传汉译中阿含卷第二四之念处经（大正藏二六）。经之内容是宣示：净化众生、度脱忧悲、灭除苦恼、得正法、证涅槃唯一之道为四念处观，更说如法观察；五盖、五蕴、六处、七觉支、四圣谛，以破净、乐、常、我之四倒。此中对于身念处观，精勤观呼吸、身体之位置、态度、其构成要素、解破部分、死尸等，有正知正念者，破除身之四倒，得证解脱，有详细之叙述。主说修习四念处者，其果报为阿罗汉果或得阿那含果，及反复以示不退转之努力精进的必要。四念处观虽散说于诸经典中，其构造比较简单，而适当之敷衍的，有中部经典之念处经；更加添此法观，必要有四圣谛之教说，而成为本经所说是可想像的。而且只要述此经之修行方法，则甚深关连到律的关系，于相应部经典之念处经，此法观同视于戒律，从正法之护持上，力说四念处观之观点看，构成本经之内容，可示为根本佛教中重要的一面。

        二二 大念处经
一
    如是我闻。一时，世尊住拘楼国，名剑磨瑟昙之拘楼人市镇。于其处，世尊告诸比丘曰：“诸比丘！”彼等比丘应诺世尊：“世尊。”世尊如是曰：
    “诸比丘！为众生之清净，为度忧悲，为灭苦恼，为得真理，为证涅槃，唯一趣向道，即四念处。
    如何为四念处，诸比丘！比丘于此，于身观身而住，精勤，正知正念，舍离世间之欲贪、苦恼，──于受观受而住，精勤，正知正念，舍离世间之欲贪、苦恼，──于心观心而住，精勤，正知正念，舍离世间之欲贪、苦恼，──于法观法而住，精勤，正知正念，舍离世间之欲贪、苦恼。
二
    然，诸比丘！比丘如何于身观身而住耶？
    诸比丘！于此，比丘往森林，往树下，往空闲处而结跏趺坐身正直，思念现前。彼正念而入息，正念而出息，或长入息，而知：‘我在长入息，’又长出息者，知：‘我在长出息。’又短入息，知：‘我在短入息，’又短出息者，知：‘我在短出息。’修习：‘我觉知全身而入息，’修习：‘我觉知全身而出息。’修习：‘我止身行而入息，’修习：‘我止身行而出息。’。
    诸比丘！恰如熟练之辘轳匠或辘轳之弟子，或长转（辘轳）者，知：‘我在长转，’或短者，知：‘我在短转。’诸比丘！比丘如是在长入息者，知：‘我在长入息，’或长出息者，知：‘我在长出息。’短入息者，知：‘我在短入息，’短出息者，知：‘我在短出息。’修习：‘我觉知全身而入息，’修习：‘我觉知全身而出息。’修习：‘我止身行而入息，’修习：‘我止身行而出息。’如是，或于内身之观身而住；又于外身之观身而住；或于内外身，观身而住。或于身，观生法而住；又于身，观灭法而住；又于身，观生灭法而住。尚又对于智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执着世间之任何物而住。
    诸比丘！比丘如是，于身观身而住。
三
    复次，诸比丘！比丘于行者，知：‘我在行，’又于住者，知：‘我在住，’于坐者，知：‘我在坐，’于卧者，知：‘我在卧。’又此身置于如何之状态，亦如其状态而知之。
    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成，忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执着世间任何物而住。诸比丘！比丘如是，于身观身而住。
四
    复次，诸比丘！比丘不论行往归来，亦由于正智而作；彼观前、顾后，亦由于正智而作；彼于屈、于伸，亦由正智而作；彼于着僧伽梨（袈裟）衣、钵，亦由于正智而作；彼于食、饮、咀嚼、尝味亦由于正智而作；彼于大、小便，亦由于正智而作：彼于行、住、坐、卧、醒、语、默，亦由于正智而作。
    如是，或于内身，观身而住：于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住：又于身，观生灭法而住。尚又智识所成，忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物而住。诸比丘！比丘如是，于身观身而住。
五
    复次，诸比丘！比丘于皮覆包充满种种不净物之此身，观察此身，上至头发，下至跖底，知：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂肪、泪、淋巴液、唾液、粘液、关节液、尿。’诸比丘！犹如两口之袋，填进种种谷物，即：稻、粳、绿豆、豆颗、胡麻、糙米，具眼者开解之，得观察：‘此是稻、此是粳、此是绿豆、此是豆颗、此是胡麻、此是糙米。’诸比丘！如是比丘于皮覆包充满种种不净物之此身，观察上至头发，下至跖底，［知］：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂肪、泪、淋巴液、唾液、粘液、关节液、尿。’如是，或于内身，观身而住；于外身，观身而住：又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
六
    复次，诸比丘！比丘从界（要素）、如存在、如志向而观察此身，即知：‘此身中有地界、水界、火界、风界。’诸比丘！犹如熟练之屠牛者，或屠牛者弟子之杀牛，于四衢道，片片分解已犹如坐，诸比丘！如是比丘！从界、如存在、如志向而观察此身，［知］：‘此身有地界、水界、火界、风界。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
七
    复次，诸比丘！比丘恰如得观遗弃于冢间之死尸，死后经一日二日乃至三日，膨胀成为青黑、腐烂，彼注视此身，［知］：‘此身不脱如是法（性质），而成为如是者。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住：又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
八
    复次，诸比丘！比丘恰如得观遗弃于冢间之死尸，被鸟所啄、或鹰所啄、或鹫所啄、或犬所食、或豹所食，乃至各种生类之所食。彼注视此身，［知］：‘此身不脱如是法，而成为如是者。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住：于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
九
    复次，诸比丘！比丘恰如得观遗弃冢间之死尸，由于具有血肉而筋连结于骸骨……乃至……无肉之附着血而筋连结骸骨……乃至……无血、肉，唯筋连结骸骨：乃至……［关节］解散，手骨于此处，足骨于彼处，踝骨于此处，腿骨于彼处，盆骨于此处，背骨于彼处，头盖骨在彼处，骸骨散在四方八面。彼注视此身，［知］：‘此身不脱如是法，而成为如此者。’如是，或于内身，观身而住：于外身，观身而住；又于内外身，观身而住。或于身，观生法而住，于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
一〇
    复次，诸比丘！比丘恰如得观遗弃冢间之死尸，初如螺色之白骨……乃至……经过一年，骸骨堆高……乃至……骸骨粉碎败坏，彼注视此身，［知］：‘此身不脱如是法，而成为如此者。’如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。
一一
    然，诸比丘！如何比丘于受观受而住耶？
    诸比丘！比丘于此，若在感乐受，知：‘我在感乐受。’在感苦受者，知：‘我在感苦受。’在感不苦不乐受者，知：‘我在感不苦不乐受。’若在感肉体之乐受者，知：‘我在感肉体之乐受。’又在感精神之乐受者，知：‘我在感精神之乐受。’或在感肉体之苦受者，知：‘我在感肉体之苦受。’又在感精神之苦受者，知：‘我在感精神之苦受。’或在感肉体之不苦不乐受者，知：‘我在感肉体之不苦不乐受。’又在感精神之不苦不乐受者，知：‘我在感精神之不苦不乐受。’如是，或于内受，观受而住；于外受，观受而住；又于内外受，观受而住。或于受，观生法而住；于受，观灭法而住；又于受，观生灭法而住。尚又智识所成及忆念所成，皆会‘有受’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于受观受而住。
一二
    然，诸比丘！比丘如何于心观心耶？于此，诸比丘！比丘心贪者，知：‘心贪。’又心，离贪者，知：‘心离贪。’又心，嗔者，知：‘心嗔。’又心，离嗔者，知：‘心离嗔。’又心，痴者，知：‘心痴。’又心，离痴者，知：‘心离痴。’又心，集中者，知：‘心集中。’又心，散乱者，知：‘心散乱。’又心，广大者，知：‘心广大。’又心，狭小者，知：‘心狭小。’又心，有上者，知：‘心有上。’又心，无上者，知：‘心无上。’又心，有定者，知：‘心有定。’又心，无定者，知：‘心无定。’又心，解脱者，知：‘心解脱。’又心，未解脱者，知：‘心未解脱。’如是，或于心，观心而住；又于外心，观心而住；又于内外心，观心而住。或于心，观生法而住；于心，观灭法而住；又于心，观生灭法而住。尚又智识所成及忆念所成，皆会‘有心’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是于心观心而住。
一三
    然，诸比丘！比丘如何于法观法而住耶？
    于此，诸比丘！比丘于法即五盖，观法而住。
    又诸比丘！比丘如何于法即五盖，观法而住耶？
    于此，诸比丘！比丘或于内贪欲存在者，知：‘我于内贪欲存在。’；于内贪欲不存在者，知：‘于我内贪欲不存在。’彼知未生之贪欲生起，知已生之贪欲灭尽，又知已灭尽之贪欲，于未来不再生起。
    或于内嗔恚存在者，知：‘于我内嗔恚存在。’于内嗔恚不存在者，知：‘于我内嗔恚不存在。’知未生之嗔恚生起，又知已生之嗔恚灭尽，又知已灭尽之嗔恚，于未来不再生起。
    或于内睡眠（愚钝）存在，知：‘于我内睡眠存在。’或于内睡眠不存在，知：‘于我内睡眠不存在。’而知未生之睡眠生起，又知已生之睡眠灭尽，又知已灭尽之睡眠，于未来不再生起。
    或于内掉悔存在，知：‘于我内掉悔存在。’或于内掉悔不存在，知：‘于我内掉悔不存在。’而知未生之掉悔生起，又知已生之掉悔灭尽，又知已灭尽之掉悔，于未来不再生起。
    或于内疑惑存在者，知：‘于我内疑惑存在。’于内疑惑不存在者，知：‘于我内疑惑不存在。’而知未生之疑惑生起，知已生之疑惑灭尽，又知已灭尽之疑惑，于未来不再生起。
    如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于五盖法，观法而住。
一四
    复次，诸比丘！比丘即于五取蕴法，观法而住。
    然，诸比丘！比丘如何即于五取蕴法，观法而住耶？
    于此，诸比丘！比丘［知］：‘如是色，如是色之生起，如是色之灭尽──如是受，如是受之生起，如是受之灭尽──如是想，如是想之生起，如是想之灭尽──如是行，如是行之生起，如是行之灭尽──如是识，如是识之生起，如是识之灭尽。’如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；或于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于五取蕴法，观法而住。
一五
    复次，诸比丘！比丘即于六内外处法，观法而住。
    然，诸比丘！比丘如何于六内外处法，观法而住耶？
    于此，诸比丘！比丘知眼，知色，知缘其二者生结。而知未生之结生起，又知已生之结灭尽，又知已灭尽之结，于未来不再生起。又知耳，知声…乃至…知鼻，知香…乃至…知舌，知味…乃至…知身，知触…乃至…知意，知法，知缘其二者生结。而知未生之结生起，又知已生之结灭尽，知已灭尽之结，于未来不再生起。
    如是，或于内法，观法而住：于外法，观法而住；于内外法，观法而住。或于法，观生法而住；或于法，观灭法而住；或于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。比丘如是，于法观法而住。
一六
    复次，诸比丘！比丘即于七觉法，观法而住。然，诸比丘！比丘如何即于七觉法，观法而住耶？
    于此，诸比丘！比丘或于内念觉支存在者，知：‘于我内念觉支存在，’或于内念觉支不存在者，知：‘于我内念觉支不存在。’而知未生之念觉支生起，又知已生之念觉支修习成就。
    或于内择法觉支存在者，知……乃至……修习成就。
    或于内精进觉支存在者，知……乃至……修习成就。
    或于内喜觉支存在者，知……乃至……修习成就。
    或于内息（轻安）觉支存在者，知……乃至……修习成就。
    或于内定觉支存在者，知……乃至……修习成就。
    或于内舍觉支存在者，知：‘于内舍觉支存在，’或于内舍觉支不存在者，知：‘于我内舍觉支不存在。’而知未生之舍觉支生起，又知已生之舍觉支修习成就。
    如是，或于内法，观法而住：又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于七觉支法，观法而住。
一七
    复次，诸比丘！比丘即于四圣谛法，观法而住。
    然，诸比丘！比丘如何即于四圣谛法，观法而住耶？
    于此，诸比丘！比丘如实知：‘此是苦，’如实知：‘此是苦之集，’如实知：‘此是苦之灭，’如实知：‘此是到苦灭之道。’
一八
    然，诸比丘！苦谛者何耶？
    生是苦，老是苦，［病1是苦，］死是苦，忧、悲、苦、恼、闷是苦，求不得是苦，约略言之，五取蕴是苦。
    复次，诸比丘！生者何耶？于到处之生类中，有诸众生之生、出产、入胎、转生、诸蕴之显现，［内外］诸处之摄受，诸比丘！此名为‘生。’复次，诸比丘！老者何耶？于到处之生类中，有诸众生之年老、老耄、齿落、头发白、皱纹皮肤、寿命短缩、诸根熟衰，诸比丘！此名为‘老。’复次，诸比丘！死者何耶？于到处之生类中，有诸众生之消失、散灭、破坏、灭亡、消灭、死殁、命终、诸蕴之破坏、死尸之放弃，诸比丘！此名为‘死。’复次，诸比丘！忧者何耶？诸比丘！有俱若干不幸，被若干苦法所恼、忧、愁、感、内忧、内怆，诸比丘！此名为‘忧。’复次，诸比丘！悲者何耶？诸比丘！有俱若干不幸，被若干苦法所恼、叹、悲、叹息、悲哀、悲叹、悲痛，诸比丘！此名为‘悲。’复次，诸比丘！苦者何耶？诸比丘！关于身之苦痛，身之不快，由身触所生之苦痛及不快之感受，诸比丘！此名为‘苦。’复次，诸比丘！恼者何耶？诸比丘！关于心之苦痛，于心不快，由意触所生之苦痛及不快之感受，诸比丘！此名为‘恼。’复次，诸比丘！闷者何耶？诸比丘！有俱若干不幸，被苦法所恼，失望、沮丧、气馁、愁闷，诸比丘！此名为‘闷。’然，诸比丘！求不得苦者何耶？诸比丘！于生法之众生，生如是欲求：‘我等实非于生法之下，我等不愿意生来。’然，不得此欲求，此为求不得苦也。诸比丘！于老法之众生……乃至……诸比丘！于病法之众生……乃至……诸比丘！于死法之众生……乃至……诸比丘！于忧、悲、苦、恼、闷法之众生，生如是之欲求：‘我等实非于忧、悲、恼、闷法之下，我等不愿意忧、悲、苦、恼、闷法之来。’然，不得此欲求，此为求不得苦。
    然，诸比丘！约略而言，五取蕴之苦者何耶？如次之色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，诸比丘！约略而言，此等名为五取蕴之苦。诸比丘！此亦名为苦圣谛。
一九
    然，诸比丘！苦集圣谛者何耶？
    此爱能引导再生，有俱喜、贪，到处为追求满足，即：欲爱、有爱、无有爱。
    复次，诸比丘！彼爱于何处生起、于何处止住耶？凡于世间有可爱、可喜者，此爱即于此处生起、于此处止住。
    何者于世间为可爱、可喜耶？眼于世间为可爱、可喜也。此爱即于此处生起、于此处止住。耳于世间……乃至……鼻于世间……乃至……舌于世间……乃至……身于世间……乃至……意于世间为可爱、可喜者。此爱即于此处生起、于此处止住。
    色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间……乃至……触于世间……乃至……法于世间为可爱、可喜也。此爱即于此处生起、于此处止住。
    眼识于世间……乃至……耳识于世间… 乃至……鼻识于世间……乃至……舌识于世间……乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色想于世间……乃至……声想于世间……乃至……香想于世间……味想于世间……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味思于世间，乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味爱于世间，乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味寻于世间，乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱即于此处生起、于此处止住。
    色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味伺于世间，乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱即于此处生起、于此处止住。诸比丘！此名为苦集圣谛。
二〇
    复次，诸比丘！苦灭圣谛者何耶？
    对彼爱之无余离欲、灭尽、舍离、弃舍、解脱、无染是。
    复次，诸比丘！彼爱于何处舍弃、于何处止灭耶？于世间有可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    何者于世间为可爱、可喜耶？眼于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。耳于世间……乃至……鼻于世间……乃至……舌于世间……乃至……身于世间……乃至……意于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间……乃至……触于世间……乃至……法于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    眼识于世间……乃至……耳识于世间……乃至……鼻识于世间……乃至……舌识于世间，乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色想于世间……乃至……声想于世间……乃至……香想于世间……乃至……味想于世间……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味思于世间……乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味爱于世间……乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味寻于世间……乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味伺于世间……乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。
    诸比丘！此名为苦灭圣谛。
二一
    复次，诸比丘！苦灭道圣谛者何耶？
    八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定也。
    然，诸比丘！正见者何耶？
    诸比丘！如实知苦、知苦之集、知苦之灭、知至苦灭之道，诸比丘！此名为正见。
    复次，诸比丘！正思者何耶？
    无欲之思，无恚之思，无害之思，诸比丘！此名为正思。
    复次，诸比丘！正语者何耶？
    远离两舌，远离恶口，远离妄语，远离绮语，诸比丘！此等名为正语。
    复次，诸比丘！正业者何耶？
    远离杀生，远离不与取，远离邪淫，诸比丘！此等名为正业。
    复次，诸比丘！正命者何耶？
    诸比丘！于此，圣弟子舍邪命，依正命而营［活］命，诸比丘！此等名为正命。
    复次，诸比丘！正精进者何耶？
    诸比丘！于此，比丘起坚决心卖力、精进、心勤注意，令不生未生之恶、不善法。起坚决心卖力、精进、心勤注意、远离已生之恶、不善法。起坚决心卖力、精进、心勤注意、令生未生之善法。起坚决心卖力、精进、心勤注意，令住已生之善法，令不惑乱、使之增长、充满、修习、成就。诸比丘！此等名为正精进。
    复次，诸比丘！正念者何耶？
    诸比丘！于此，比丘于身观身而住，精勤、正智正念而舍离世间之欲、恼；于受……乃至……于心……乃至……于法，观法而住，精勤、正智正念而舍离世间之欲、恼，诸比丘！此等名为正念。
    复次，诸比丘！正定者何耶？
    诸比丘！于此，比丘去欲、离不善法，有寻有伺，由离生喜、乐，达初禅而住；灭寻伺，内心安静，心成专一，无寻无伺，由定生喜、乐，达第二禅而住；更舍离喜而住，正念正智，以身感受乐，唯诸圣者说：‘舍此而正念乐住’达第三禅而住。其次舍乐离苦，以前所感受之喜、忧皆灭故，而不苦不乐，成为舍念清净，达第四禅而住。诸比丘！此名为正定。
    诸比丘！此等名为苦灭道圣谛。
    如是，于内法，观法而住；于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依着，且不执着世间任何物。诸比丘！比丘如是，于四圣谛观法而住。
二二
    诸比丘！实不管任何人，七年间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立七年间［之念］。诸比丘！实不管任何人，于六年间，……乃至……五年间……乃至……四年间……乃至……三年间……乃至……二年间……乃至……一年间，如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立一年间［之念］。任何人七个月间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立七个月间之念。实不管任何人，于六个月……乃至……五个月……乃至……四个月……乃至……三个月……乃至……二个月……乃至……一个月……乃至……半个月，如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立半月间［之念］。诸比丘！实不管任何人，于七日间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。如叙述：‘诸比丘！此为众生之清净，为度忧、悲，为灭苦恼，为得真理，为证涅槃，唯一趣向道，即：四念处，’为此而说此经。”
    世尊如是说已，彼随喜之诸比丘，欢喜世尊之所说。

注：
1 “病是苦，”vyadhi pi dukkha于定本有［ ］括弧之记号。中部经典之分别圣谛经（saccavibhan ga sutta）无此句，出在相应部经典之转法轮品第二（Dhammacakkappavattanavaggo-dutiyo）想此句，应是由转法轮品取来，加添在此经。


23.弊宿经

《长部·23.弊宿经》

    本经相当于北传汉译长阿含卷第六之弊宿经（大正藏一），中阿含卷第一六之蜱肆经（大正藏二六），并大正句王经（大正藏四五）。大约是叙述佛灭后的事情，文中很明了的记载者，于五部中约十种类，本经则其中之一，说示佛灭不久，鸠摩罗迦叶教化婆罗门弊宿之问答事。而且其间问答之长，于经典中是很少见的，且在五百秩序之点上看，是可以与那先比丘经相比美的，婆罗门弊宿虽否定来世、化生之有情及善恶业果报之存在，鸠摩罗迦叶，善巧地举诸譬喻，以破其邪见之处，这真是杂多之论，使畅悦其心识，善解以美语，被谓善谈论，是谈论之一名手是人所共知的，并随从有五百比丘众，得窥见于其教团的地位。

        二三 弊宿经
一
    如是我闻。一时，尊者鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，至斯波醯，名为拘萨罗城市。于此，尊者鸠摩罗迦叶住斯波醯北之尸舍婆林。尔时，王族弊宿居住斯波醯。此城人畜繁盛，牧草、薪、水、谷类丰饶之王领地，由拘萨罗国王波斯匿所净施之领地。
二
    尔时，王族弊宿怀如是之恶邪见：“如是无他世、无化生之有情、无善恶业之果报。”时，斯波醯市镇之婆罗门、长者等闻：“实沙门瞿昙之弟子，沙门鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，来住斯波醯北之尸舍婆林。而彼尊者鸠摩罗迦叶，是博学、聪明、睿智、多闻、应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。能见如是阿罗汉为幸也。”时，斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行进至尸舍婆林。
三
    尔时，王族弊宿，于高楼上，作昼中之休息。王族弊宿见斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行往尸舍婆林。即问侍从者言：
    “侍从！何故斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行往尸舍婆林耶？”
    “尊者！是沙门瞿昙之弟子，沙门鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，来住斯波醯北方之尸舍波林。而彼尊者鸠摩罗迦叶，博学、聪明、睿智、多闻、应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。为见彼尊者鸠摩罗迦叶，彼等而行往也。”
    “然者，侍从！往斯波醯之婆罗门、长者等处，对彼如是言：‘我尊者王族弊宿言：“卿等！请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦叶。”’沙门鸠摩罗迦叶，对蒙昧愚钝之斯波醯婆罗门、长者等，将教示：‘如是有他世、有化生之有情、有善恶业之果报。’［其实］是无他世、无化生之有情、无善恶业之果报。”
    时，彼侍从应诺王族弊宿：然，而往斯波醯之婆罗门、长者等处，对彼等如是言：
    “我尊者王族弊宿如是言：‘卿等！请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦叶。’
四
    时，王族弊宿，被斯波醯之婆罗门、长者等所围绕而诣访［住］尸舍婆林之尊者鸠摩罗迦叶。至已，亲与尊者鸠摩罗迦叶问讯，交换殷勤敬意［之语］后，却坐一面。斯波醯之婆罗门、长者等亦向尊者鸠摩罗迦叶敬礼而退坐一面；或亲向尊者鸠摩罗迦叶问讯，交换殷勤敬意［之语］后，却坐一面；或向尊者鸠摩罗迦叶合掌低头，却坐一面；或告其姓名而却坐一面；或默然而坐一面。
五
    坐于一面已，王族弊宿如是言尊者鸠摩罗迦叶：
    “尊者迦叶！我是：‘无他世、无化生之有情、无善恶业之果报’之如是论者，如是见者也。”
    “王族！我还未曾见，未曾闻如是论、如是见。何故如是论：‘如斯无他世、无化生之有情、无善恶业之果报’耶？王族！然者，我今问卿，当随卿之意答之！王族！卿于意云何？此日月是此世耶？或他世耶？是天耶？或是人耶？
    “尊者迦叶！此日月是他世而非此世、是天而非人。”
    “然者，王族！依此论据，卿应如是相信：‘如斯有他世、有化生之有情、有善恶业之果报。’”
六
    即使尊者迦叶如是言，但我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
    “王族！然者，卿有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据耶？”
    “尊者迦叶！我有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据。”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此我之亲友、知己、亲族、血缘者，是行杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，彼等他日罹病而苦恼、激痛。时，我知：‘今彼等之此病应不能恢复。’我往彼等之处曰：‘卿等！某沙门、婆罗门是如斯论、如斯见者：“杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，身坏命终后，生于恶趣、苦处、地狱。”卿等实是杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者，若彼尊者沙门、婆罗门所言属真实者，卿等身坏命终之后，当生于恶趣、苦处、地狱。卿等若身坏命终后，生于恶趣、苦处、地狱者，即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等实足为我所信用、信赖之人人也。由卿等所见之事，犹如我自己之所见。’然，彼等对我应诺：‘是。’而不来告，又不遣使者来。尊者迦叶！依此论据，我思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
七
    “王族！然者，我今问卿，当随卿之意答之。王族！卿于意云何？今，于此，卿之臣民，捕捉盗贼恶汉来示：‘主君！此是盗贼恶汉，对彼，由主君之所欲而加刑罚之。’卿即如是命令彼等：‘然者，汝等！以强索固缚此者之手于后，剃去头发，响打小鼓，引行由街至街、由巷至巷，引出南门，于城南之刑场，以刎其首。’彼等应诺，即以强索固缚彼者之手于后，剃去头发，打响小鼓，引行由街至街、由巷至巷，引出南门，坐于城南之刑场。时，彼盗贼［言：］‘刑吏等！某村、某邑有我之亲友、知己、亲族、血缘者，等待我往言嘱彼等，返来［始处刑］，’［彼］能由刑吏等得到哀愿之许可耶？或者刑吏等立即刎去哀愿者之首耶？”
    “尊者迦叶！彼盗贼［言：］‘刑吏等！某村、某邑，有我之亲友、知己、亲族、血缘者，等待我往言嘱彼等，返来［始处刑］，其哀愿，不能得刑吏之许可。刑吏等当立即刎此哀愿者之首。”
    “王族！彼盗贼是人，彼［人］向人间之刑吏等哀愿［缓刑一时］尚不许准，何况卿之亲友、知己、亲族、血缘者，而是杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、嗔恚、邪见者之身坏命终后，生于恶趣、苦处、地狱，［言：］‘狱卒等！请待我至我等王族弊宿之处，告之有他世、有化生之有情、有善恶业之果报已返来，’能由一狱卒者听许其哀愿耶？王族！依此论据，卿应相信：‘如斯有他世、有化生之有情、有善恶业之果报。’”
八
    “即使尊者迦叶如是言，我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
    “王族！于卿！尚有斯思惟 ‘如斯无他世、无化生之有情、无善恶业之果报’之论据耶？”
    “尊者迦叶！我尚有斯思惟：‘如斯无他世、无化生之有情、无善业之果报’之论据。”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此有我之亲友、知己、亲族、血缘者，而是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者。彼等他日罹病而苦恼、激痛。时，我知：‘彼等之此病应不能恢复。’我至彼等之处如是言：‘卿等！某沙门婆罗门是如是论、如是见者：离杀生、离偷盗、离邪淫、离妄语、离两舌、离绮语、离恶口、不贪欲、不嗔恚、正见者，于身坏命终后，当生善趣、善处、天界。卿等实是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者。若彼尊者沙门、婆罗门之所言属真实者，卿等身坏命终之后，当生于善趣、天界。卿等！若卿等于身坏命终之后，生于善趣天界者，即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等实足为我所信用、信赖之人人也。由卿等所见之事，犹如我自己之所见。彼等对我应诺：‘是，’而不来告，又不遣使者来。尊者迦叶！依此论据，我思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
九
    “然者，王族！我对卿举一譬喻，诸有智者，依于譬喻得解所说之义。王族！譬喻有人，坠落粪坑，身首皆没溺。时，卿如是命令臣下：‘汝等！由彼粪坑救出其人。’彼等应诺：‘是，’由彼粪坑救出其人。复次，卿又命令彼等言：‘汝等以竹蓖拂拭彼人身体之粪秽。’彼等应诺：‘是，’即以竹蓖拂拭彼人身体之粪秽。卿更如是令彼等：‘汝等以黄土三次涂附彼人之身体。’彼等应诺：‘是，’即以黄土三次涂附彼人之身体。卿更令彼等：‘汝等以香油、细末三次涂附净洁彼人。’彼等以香油、细末三次涂附净洁彼人。复次，卿又对彼等如是言：‘汝等调整彼人之须发。’彼等即调整彼人之须发。其次卿又如是令彼等言：‘汝等应为彼人持来最上之花环、香水、衣裳。’彼等即为彼人持来最上之花环、香水、衣裳。其次，卿又如是令彼等言：‘汝等令彼人登上高楼，使恣享五欲乐。’彼等即令彼人登上高楼，使之恣享五欲乐。王族！卿于意云何？净浴、涂香、调发、严饰、缠美衣、登上高楼，得获五欲乐，恣意享乐之彼人，愿意再坠落粪坑耶？”
    “不然！尊者迦叶！”
    “何以故耶？”
    “尊者迦叶！对于粪坑是不净而为不净、臭秽而为臭秽、应嫌忌而当为嫌忌、应厌避而当为厌避故。”
    “王族！人界亦实如是。诸天对于人界，是以不净而为不净、臭秽而为臭秽、嫌忌而为嫌忌、厌避而为厌避。王族，人界之臭秽实升上天界百由旬。如何卿之亲友、知己、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不嗔恚、正见者之身坏命终后，生于天界，还来告：‘斯有他世、有化生之有情、有善恶业之果报’耶？王族！依此论据，卿当如是相信：‘如斯有他世、有化生之有情、有善恶业之果报。’
一〇
    “即使尊者迦叶如是言，而我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
    “王族！于卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此，我之亲友、知己、亲族、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离饮酒者。彼等他日罹病而苦恼、激痛。我若知：‘彼等之此病应不能恢复’，我往彼等之处作如是言：‘卿等！某沙门、婆罗门是如是论者、如是见者：离杀生、离偷盗、离邪淫、离妄语、离饮酒者，身坏命终后，生于善趣、天界，当成为忉利天之眷属。卿等实是离杀生、离偷盗、离邪淫、离妄语、离饮酒者。卿等！若彼尊者沙门婆罗门是真实者，卿等身坏命终之后，当生善趣、天界，成为忉利天之眷属。卿等！若卿等身坏命终之后，生于善趣、天界，为忉利天之眷属者，应回来告知我：“如斯有他世、有化生之有情、有善恶之果报。”卿等是足为我所信用、所信赖之人人也。故卿等之所见，即如我自己之所见。’彼等应诺我：‘是，’而不还告，又不遣使者来。尊者迦叶！依此论据，我如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”
一一
    “然者，王族！我今于此问汝，随卿之意答之。王族！人界之百年，实忉利天之一日一夜也。其三十夜为一月，其十二月为一年，以此一千年，为忉利天之寿量。卿之亲友、知己、亲族、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离饮酒者，身坏命终之后，生于善趣、天界，为忉利天之眷属。若彼等之起念：‘我等二三昼夜之间恣享天之五欲乐，然后始往王族弊宿之处语：如斯有他世、有化生之有情、有善恶业之果报。’然者，彼等还来可对卿语：如斯有他世、有化生之有情、有善恶业之果报耶？”
    “不也，尊者迦叶！我等其时，既命终久矣！但谁告尊者：‘有忉利天’或‘忉利天有如斯长寿。’我等不相信尊者迦叶所言之‘有忉利天，’或‘忉利天之长寿。’“王族！犹如生来之盲人。彼不见黑、白之色，不见青、黄、赤、白等之色，不见同异，不见星宿、日月。而彼如是言：‘无黑、白色、无有人见黑、白色；无青、黄、赤、白色、同异、星宿、日月：无有人见青、黄、赤、白色、同异、星宿、日月。’然，王族！彼如是言为正当耶？”
    “不也，尊者迦叶！有黑、白色，有人见黑、白色、有青、黄、赤、白色、同异、星宿、日月，有人见青、黄、赤、白色、同异、星宿、日月。”是故，尊者迦叶！彼之言不正当，因：‘我知、见此等，故无是事也。”
    “王族！卿亦复如是。如生来盲目者之思惟，卿答言：‘尊者迦叶，谁语有忉利天，或忉利天之长寿。我等不相信尊者迦叶所言：有忉利天、或忉利天之长寿。’”
    王族！如卿所思惟之他世，应非肉眼所能见。王族！坐卧于声少、音响少之森林远离处之沙门、婆罗门，于此不放逸，一心不乱而住，以净天眼。彼等依超人清净之天眼，见有此世、他世、有化生之有情。王族！应如是见他世非如卿所思惟之此肉眼。王族！依此论据，卿当相信有斯他世、有化生之有情、有善恶业之果报。”
一二
    “即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之果报’事也。”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据。”
    “然者！王族，其如何耶？”
    “尊者迦叶！今，我于此见具戒有德，冀活而不欲死、欲求乐、厌忌苦之沙门、婆罗门。尊者迦叶！我思惟，若具戒、有德此沙门、婆罗门当知：‘我等由此死者，更［有］好境遇，’今此具戒、有德之沙门、婆罗门等，应仰毒，或以刀剑自杀，或以堕悬崖。实际上，此具戒、有德之沙门、婆罗门等不知：‘由此死者，更［有］好境遇’故，彼等欣生而厌死。尊者迦叶！依此论据故，我思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
一三
    “然者，王族！我为卿举譬喻，诸有智者，依譬喻得解其所说义。王族！往昔，于一婆罗门有二夫人。大夫人有十一、二岁之儿子。小夫人1有身而将临盆。时彼婆罗门命终。尔时，彼儒童如是言小夫人：‘小母！所有之财产、谷物、金、银等皆属于我，汝于此一分亦无有。让父之遗产与我！’如是言已，彼小夫人言彼儒童曰：‘小子！待我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女当为汝妻2。”
    复次，儒童如是言小夫人：‘小母！所有财产、谷物、金、银皆属于我，汝于此一分亦无有。让父之遗产与我！’其次，彼小夫人如是言彼儒童曰：‘小子！待我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女又当为汝妻。’三度彼儒童如是言彼小夫人：‘小母！所有财产、谷物、金、银皆属于我，汝于此一分亦无有。让父之财产与我！’时，彼小夫人持利刀入室内：‘为知是男童耶？或是女童耶’而破腹。彼小夫人即连自己之生命、胎儿、财产亦都丧失。如是蒙昧无智之彼女，为贪求不当之遗产而陷入灾祸。王族！卿亦复如是，卿蒙昧无智，贪求不当之他世而将陷于灾祸，恰如彼蒙昧无智之婆罗门妻，为贪求不当之遗产而陷于灾祸。王族！具戒、有德之沙门、婆罗门等，未熟者不强令其成熟，是善巧地待其［自然］成熟。所以者何？王族！具戒、有德之沙门、婆罗门等，依其生而［益于世。］王族！具戒、有德之沙门、婆罗门等，随长久住在世间，彼等越多生功德、越为众人之利益、为众人之安乐、为怜愍世间、为人、天之利益安乐而住于世间。王族！依此论据，卿应相信：‘有斯他世、有化生之有情、有善恶业之果报。’”
一四
    “即使尊者迦叶如是言，我亦尚思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何耶？”
    “尊者迦叶！今臣民等于此，捕来盗贼、恶汉示于我：‘主君！此是盗贼恶汉，任意加以刑罚彼。我令彼等：‘然者，汝等！从此人活活地投入大釜中，盖覆后，以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以火焚之。’彼等应诺我：‘是，’即从彼人投入大釜中，盖覆后，以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以火焚之。我等知：‘彼人已死’时，便取下其釜，解缚、开其覆盖，‘我等或可能见彼生命之行去，’我虽徐徐窥见，但不见彼生命之行去。尊者迦叶！依此论据，我思惟：‘无如斯他世、无化生之有情、无善恶业之果报。’”
一五
    “然者，王族！我今问卿，随卿之意答之。王族！卿于日中之休息，未曾梦见苑囿、林野、国邑、泉池之快味经验耶？”
    “尊者迦叶！于日中之休息，曾梦见苑囿、林野、国邑、泉池之快味经验。”
    “尔时，侏儒、伛偻、少女、处女等之侍女，守护卿乎？”
    “然，尊者迦叶！尔时，侏儒、伛偻、少女、处女等之侍女守护我。”
    “然，彼女等，见卿之生命［由卿之身体］出入耶？”
    “不，不然，尊者迦叶！”
    “王族！彼女等是活人，而不见卿活着之生命［由卿身体之］出入，何况卿何能见死者生命之出入耶？王族！依此论据，卿当相信：‘有斯他世、有化生之有情、有善恶业之果报。’”
一六
    “即使尊者迦叶如是言，我尚相信：‘无斯他世、无化生之有情、无善恶业之果报。’”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何耶？”
    “尊者迦叶！今，于此，臣民捕来盗贼恶汉示我曰：‘主君！此是盗贼恶汉，任意加彼之刑罚。’我令彼等曰：‘然者，汝等！此人在存命中，以计量器称之，用弓弦绞杀后，再用计量器称之。’彼等应诺我：‘是，’即用计量器称此人，以弓弦绞杀后，再用计量器称之，彼之存命中，柔软动而轻，彼之命终后，硬固不动而重。尊者迦叶！依此论据，我思惟：‘无斯他世、无化生之有情、无善恶业之果报。’
一七
    “然，王族！我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！譬喻有人，终日炎热地，以计量器称炎焰赤热之铁丸，他日冷却时，再用计量器称之。然者，此铁丸于何时柔软、动而轻耶？是炎焰赤热之时，或冷却热消时耶？”
    “尊者迦叶！彼铁丸炎焰赤热，带有火热与空气时，柔软动而轻；而铁丸冷却消热，不带火热与空气时，硬固不动而重。”
    “王族！身体亦复如是。此人体若俱有寿、暖、识之时，柔软动而轻；然，此人体不俱有寿、暖、识之时，硬固不动而重。依此论据，王族！卿当相信 ‘有斯他世、有化生之有情、有善恶业之果报。’”
一八
    “即使尊者迦叶如是言，我尚如是相信：‘无斯他世、无化生之有情、无善恶业之果报。’”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据。”
    “然者，王族！其如何？”
    “尊者迦叶！今，于此，臣民等捕来盗贼示我曰：‘主君！彼是盗贼恶汉，任意处刑此人。’我如是令彼等言：‘然，汝等不伤害此人之、皮、肤、肉、腱、骨、体，以夺去其生命。’彼等应诺我曰：‘是，’即不伤害皮、肤、肉、腱、骨、髓而夺彼人之生命。彼人于半死状态时，我令彼等言：‘然，汝等使此人仰卧之，想我等可见彼人生命之离去。’但彼等使此人仰卧之，我等亦不见此人生命之离去。我更令彼等言：‘然，汝等使此人俯卧之……乃至……右侧卧之……乃至……左侧卧之……乃至……令起立……乃至……令倒置……乃至……以手扑之……乃至……以棒扑之……乃至……以杖扑之……乃至……以刀剑扑之……乃至……令上下左右振荡之！我等想能见彼生命之离去。’彼等即上下左右振荡此人，而我等亦不见彼生命之离去。彼有眼而色虽存在，而彼［眼］处，不认识［色］，彼有耳而声虽存在，而彼［耳］处，不认识［声］，彼有舌而味虽存在，而彼［舌］处不认识［味］，彼有身而触虽存在，而彼［身］处不认识［触］。尊者迦叶！依此论据，我如是思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
一九
    “然，王族！我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！往昔有一吹贝者，携带螺贝至边国。彼往至一村落，立于村之中央，三度吹奏螺贝，从螺贝放置于地而坐一面。王族！时，彼边地之诸众人，如是思惟：‘斯音如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷、究竟是何之音声？’彼等集来，言彼吹贝者曰：‘友！斯音声如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷，究竟是何之音声耶？’‘汝等！斯音如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷，此乃名为螺贝之音声。’彼等令彼螺贝仰卧：‘汝螺贝！出声！汝螺贝！出声！’但彼螺贝皆无出声。彼等又令彼螺贝俯卧，……乃至……令之右侧卧之……乃至……令之左侧卧……乃至……令之起立……乃至……令之倒置……乃至……用手扑之……乃至……以杖扑之……乃至……以刀剑扑之……乃至……上下左右振荡之：‘汝螺贝！出声！汝螺贝！出声！’然，彼螺贝皆无出声。王族！时，彼吹贝者如是思惟：‘实愚昧哉，此边地之诸人。彼等追求螺贝之音声，是如何不适当耶！’彼取起被众人围观之螺贝，三度吹奏螺贝，携带螺贝而去。王族！时，彼边地诸人，如是思惟：‘此螺贝实是由人之用力吹风，始出音声也。此螺贝若人不用力吹风，则不出音声。’王族！此身体亦复如是。若此身体，有俱备寿、暖、识之时，即能为行住坐卧，以眼见色，以耳闻声，以鼻嗅香，以舌味味，以身感触，以意识法。此身体不俱备寿、暖、识之时，即不能行住坐卧，眼不见色，耳不闻声，鼻不嗅香，身不受触，意不识法。王族！依此论据，汝当相信：‘有斯他世、有化生之有情、有善恶业之果报。’”
二〇
    “即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之果报。”
    “王族！卿尚思惟有……乃至……之论据耶？”
    “尊者迦叶！尚思惟有……乃至……之论据！”
    “然者，王族！其如何？”
    “尊者迦叶！今，于此，臣民等捕来盗贼恶汉，来示我曰：‘主君！此是盗贼恶汉，任意加以刑罚彼人。’我令彼等曰：‘然者，汝等！剥此人之皮，我等想能见彼人之生命。’彼等即剥此之皮，我等皆不见彼之生命。我更如是令彼等曰：‘然者，剥此人之肤……乃至……截其肉……乃至……断其腱……乃至……研其骨……乃至……割其髓。我等想能见彼之生命。’彼等割此人之髓，我等皆不见彼之生命。尊者迦叶！依此论据故，我如是思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”
二一
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解其所说之义。往昔，有结发之事火外道，住于森林茅屋。王族！时，有一队商来到其3地方。时，彼队商于彼结发事火外道之草庵附近一宿而去。王族！尔时，彼结发之事火外道如是思惟：‘我若往彼队商营宿之处，想于其处能得某些食粮。’时，彼结发事火外道，晨早起来，即往彼队商之营宿处。然而于其营宿，彼见被遗弃柔软仰卧之孩儿。彼如是思惟：‘我见而放置是人之死，岂非非道耶？我今不如将此孩儿带归草庵养育令之成长。’时，彼结发事火外道，带彼孩儿回草庵，养育而令成长。彼童子至十一、二岁时，彼结发之事火外道，于村落因有要事。时，彼结发之事火外道，语彼童子言：‘小子！我欲往村落，小心善守护火，汝勿使火失灭。汝，若火失灭者，此有斧、此有薪、此有钻，［再取火而］善守护之！’时，彼结发事火外道，如是诲教彼童子而往村落。童子耽于游戏而火灭。时，彼童子如是思惟：‘父如是言我，小子！善守护火，汝勿令火失灭。汝，若火失灭者，此有斧、此有薪、此有钻、再取火而善守护之。我当取火善守护之。’时，彼童子以斧斫钻：‘想可得火，’然，彼不得火。即把钻斫为二分、三分、四分、五分、十分、百分、渐次为细分，细分又细分而于臼中粉碎之，粉碎后更于大风筛之：‘想可得火。’然，彼不得火。时，彼结发事火外道，于村落要务完已，回至草庵，至已而言彼童子曰：‘小子！何故汝令火灭耶？’‘父亲！我耽于游戏而火灭。时，我如是思惟：‘父如是言我，小子善守护火！汝勿令火灭，汝，若火灭者，此有斧、此有薪、此有钻，再取火而善守护之。’时，父亲！我以斧斫钻：“想可得火，”然而不得火也。我把钻斫为二分、三分、四分、五分、十分、百分，渐次为细分。细分再细分而于臼中粉碎之，粉碎而于大风筛之：“想可得火。”然，我不得火。’然，彼结发事火外道，如是思惟：‘此童子是如何愚钝无智耶？如何不当之求火耶？’彼令童子观察，而取钻作火而语彼童子曰：‘小子！应如是取火也。汝之愚钝无智，不当之求火应不能得。’王族！卿亦复如是，卿愚钝无智，不当于追求他世。王族！放弃如是邪见！卿勿长夜无益苦恼。”
二二
    “即使尊者迦叶如是言，我尚不能放弃此邪见。拘萨罗国王波斯匿及其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、如斯见者也。’尊者迦叶！若我放弃此邪见者，众人会如是嘲笑我：‘王族弊宿是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二三
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解所说之义。往昔有千车之大车队商，由东国往西国。队商到处急于消尽草、薪、水、蔬菜。彼队商有二领导者，各指挥五百车。时，彼队商之指导者如思惟：‘此乃有千车之大车队商，我等到处急于消尽草、薪、水、蔬菜，我等分成二队，各为五百车如何？”
    彼等分为二队，各成五百车。一队商之指导者，以积载甚多草、薪、水、蔬菜而行进车队。行二、三日，彼队商见黑色、赤眼、解发束而散乱，持莲华之花环、着湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是思惟：‘卿！从何处来耶？’‘由如是、如是之地方。’‘汝往何处去耶？’‘如是，如是之地方。’‘卿！前方之荒地，下大雨否？’‘然，卿等！前方之荒地，下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿使轭牛疲劳。’时，彼指导者言队商等曰：‘此人如是言：“前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿令轭牛疲劳。”汝等！放弃以前之草、薪、水，荷车轻而行进车队。’彼队商等，应诺指导者：“然，”即将以前之草、薪、水放弃，荷车轻而行进车队。’彼等于第一营宿不见草、薪、水，于第二营宿……乃至……于第三营宿……乃至……于第四营宿……乃至……于第五营宿……乃至……于第六营宿……乃至……于第七营宿亦不见草、薪、水。全队陷于灾祸。彼队所有之人畜一切，皆为夜叉非人之食饵，唯留下骨头而已。
    第二队商之指导者，知：‘今，彼队商出发以来已久矣！’积载甚多草、薪、水而行进车队。此队行进二三日，见黑色、赤眼、解发束散乱、持莲华之花环、着湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是言：‘卿！从何处来耶？’‘由如是、如是地方来。’‘汝往何处去耶？’‘往如是、如是之地方。’‘卿！前方之荒地下大雨否？’‘然，卿等！前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻快速疾行，勿令轭牛疲劳。’时，彼指导者，如是言队商等曰：‘汝等！此人如是言前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿使轭牛疲劳。汝等！此人非我等朋友，亦非亲族、血缘者，不论如何，我等不可信彼而行。不可弃以前之草、薪、水，货物如旧而行进车队，我等不放弃以前之货物。’彼队商等应诺指导者：“然，”货物如旧，行进车队。彼等于第一营宿，不见草、薪、水。于第二营宿……乃至……于第三营宿……乃至……于第四营宿……乃至……于第五营宿……乃至……于第六营宿……乃至……于第七之营宿亦不见草、薪、水。见先行队商之陷灾祸。彼队所有人畜一切，皆成为夜叉非人之食饵，唯见留下之骨头而已。
    时，彼队商之指导者如是言队商等曰：‘汝等！此队商依彼愚笨指导者之支配，而陷于如是之灾祸。故，汝等！于汝等之队，放弃价值少之品物，取彼队价值高之品物。’彼队商应诺彼指导者：“然，”于自己之队，放弃价值少之品物，取彼队价值高之品物。依如是贤明指导者之支配，无事而通过彼荒地。王族！卿亦复如是。卿亦如彼队商愚痴无智不当之指导者，贪求他世而陷于灾祸。闻事无分别判断而相信以为可以之人，即如彼队商等，陷于灾祸。王族！应放弃恶邪见。卿勿长夜于无益之苦恼。”
二四
    “即使尊者迦叶如是说，我亦不能放弃此邪见。拘萨罗国王波斯匿，又他国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、如斯见者。’尊者迦叶！我若放弃此邪见者，众人会如是嘲笑我：‘王族弊宿，是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二三
    “然者，王族！我为卿举一譬喻，诸有智者，得解所说之义。王族！往昔，有一养猪者，由自村行往他村。彼于其处，见被弃多量之干粪，见已，彼如是思惟：‘此被弃之干粪，是猪之饲料，持归此干粪！’彼扩展上衣，集包多量之干粪，置于头上而行。彼于途中，遇大下骤雨，彼至足指端皆涂遍粪汁，担载之粪，滴滴流下而行，众人见彼如此而言：‘汝实非气狂乎？非精神错乱乎？如何至足之指端涂遍粪汁，担载之粪，滴滴流下而行乎？’‘想汝等始是气狂、精神错乱。所以者何，我得斯猪之饲料故。’王族！卿亦复如是。想卿亦复如担粪者之所答。王族！放弃彼恶邪见！王族！放弃彼恶邪见！卿勿长夜于无益之苦恼。”
二六
    “即使尊者迦叶如是说，我亦不能放弃此恶邪见。拘萨罗王波斯匿，又其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如是论者、如是见者也。’我若放弃此恶邪见，众人会如是嘲笑我：‘王族弊宿是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二七
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解说之义。王族！往昔，有二赌徒，游玩骰子，一赌徒，每逢出不利之骰点，即将骰子吞下。对方见彼赌徒，每逢出不利骰点，即将骰子吞下，见已，而如是言彼赌徒曰：‘友！汝断然胜利。友！骰子与我！我以供神。’‘然，友！’彼赌徒即将骰子与对方。时，对方之赌徒，将骰子浸入毒液，向彼赌徒如是言：‘然，友！我等行赌博。’彼赌徒应诺对方：“然”，赌徒等即再行赌博。彼赌徒，又每逢不利骰点，即将骰吞下。对方见彼赌徒再逢不利骰点，即将骰子吞下，见已，如是言彼赌徒曰：
    ‘吞下之骰子，涂着最恶之猛毒，彼人不知觉。
    吞！吞！恶欺汉！汝，于后当痛苦。’王族！卿亦复如是，想卿之答如赌徒，王族！应放弃彼恶邪见，王族！应放弃恶邪见，卿勿于长夜无益之苦恼。”
二八
    “即使尊者迦叶如是说，我还是不能放弃此恶邪见。拘萨罗国王波斯匿，又其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如是论者、如是见者。’尊者迦叶！我若放弃此恶邪见，众人会如是嘲笑我：‘王族弊宿，如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”
二九
    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！往昔，有一地方甚兴盛。时有一人言其友曰：‘友！我等前往其地方，于其处将可得若干财物。’其友应诺彼，即前往彼地方而近至一村道，彼等于此见被放弃多量之麻。见已，一人言其友曰：‘友！于此有被放弃多量之麻，是故，友！汝捆结麻，我亦捆结麻，我等二人俱携麻货而行。’彼友答其友曰：‘唯然，友！’即捆结麻货。
    彼等二人即携麻货而行至一村道。于此，见被放弃多量之麻丝。见已，一人言其友曰：‘友！我等求麻，是为得麻丝。今，于此有被放弃多量之麻丝。是故，友！汝弃麻货，我弃麻货，我等共携麻丝而行。’［其友曰：］‘友！此麻货依我于甚远方戴来，又善捆缚，此，我已满足，汝弃之。’时，一人放弃麻货而取麻丝。彼等更往至一村道，于此，彼等见被弃多量之麻布，见已，一人言其友曰：‘友！我等求麻、麻丝，是为得麻布。今，于此，弃有大量之麻布，是故，友！汝弃麻货！我亦弃麻丝，我等皆携捆麻布而行。’［其友曰：］‘友！我此货由甚远处戴来，又善捆结，此，我已满足，汝弃之。’时，一人放弃麻丝而取麻布。
    彼等更行至一村道，于其处，彼等见被弃多量之亚麻……乃至……，见被弃多量之亚麻丝……乃至……，见被弃多量之亚麻布……乃至……，见被弃多量之绵……乃至……，见被弃多量之绵丝……乃至……，见被弃多量之绵布……乃至……，见被弃多量之铁……乃至……，见被弃多量之铜……乃至……，见被弃多量之锡……乃至……，见被弃多量之铅……乃至……，见被弃多量之银……乃至……，见被弃多量之金，见已，一人言其友曰：‘我等求麻、麻丝、麻布、亚麻、亚麻丝、亚麻布、绵、绵丝、绵布、铁、铜、锡、铅、银，是为得金。今于此，被弃多量之黄金。是故，友！汝弃麻货，我亦舍弃银，我等皆携戴金而行。’［其友曰：］‘此麻货依我于甚远方戴来，又善捆结，此，我已甚满足，汝弃之！’时，一人弃银而取金。
    彼等行至自己之村，于其处，携戴麻货而归者，彼友之父母不喜、妻子不喜、朋友知己亦不喜。依是因缘，彼亦不得喜乐。携戴黄金而归者，彼友之父母欢喜、妻子欢喜、朋友知己亦欢喜。依是因缘，彼亦得欢喜。
    王族！卿亦复如是！想卿之答如运戴麻者。王族！应弃彼恶邪见！王族！应弃彼恶邪见！卿勿长夜于无益之苦恼。”
三〇
    “我已喜悦满足尊者迦叶最初之譬喻。［然］我尚欲听闻此等之问答。如是我想反问尊者迦叶，尊者迦叶！甚堪感叹！尊者迦叶！甚堪感叹！尊者迦叶！恰如颠倒者令起，蔽覆者令揭露，迷人示之以道，于黑夜持来灯火，令‘具眼者得见诸物。’如是依尊者迦叶，以种种方便而说法。尊者迦叶！我今归依世尊瞿昙，归依法及僧伽。尊者迦叶摄受我，今日以后，尽形寿归依为优婆塞。尊者迦叶！我欲与大供养。尊者迦叶！为我之长夜利益、悦乐，请教诲我。”
三一
    “王族！杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种之供养，王族！即无大果，无大功德，无大光辉，无大遍满。王族！譬喻农夫携种子犁锄入林。彼于其处，不除弃木株，不善耕作，而于恶地破坏、腐败、风热之害，种下古恶种子，天又不须时下好雨。彼种子可能发芽成长繁茂耶？而农夫将得大果耶？”
    “否也！尊者迦叶。”
    “王族！如是杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种供养，王族！即无大果、无大功德，无大光辉，无大遍满。王族！不杀牛、不杀山羊、不杀猪、鸡，不令种种生类之致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养有大果，有大功德，有大光辉，有大遍满。王族！譬喻农夫携种子犁锄入林。彼于其处，善根绝木株，善耕作，于良地，不破坏、不腐败，无风热之害，种下新良种子，天又适时下降良雨。然者，彼种子应发芽成长繁茂耶？又农夫将得大果耶？”
    “唯然，尊者迦叶。”
    “王族！如是不杀牛，不杀山羊、不杀猪、鸡，不令种种生类致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养，即有大果、大功德，有大光辉，有大遍满。
三二
    尔时，王族弊宿，设布施沙门、婆罗门、贫穷者、浮浪者、乞食者等。其施与如粗劣之粥、酸粥食物，粗布、旧衣类也。其布施时，有名为郁多罗童子，热心从事分配，彼于施与而如是言：“我依此布施遇见王族弊宿，然，于他世不相遇也。”王族弊宿闻：“郁多罗童子，施与时如是；言：‘依此施与遇见王族弊宿，然，于他世不相遇。’”王族弊宿招见郁多罗童子而如是言：“我郁多罗童子！汝于施与时，言：‘依此布施，我遇见王族弊宿，然，于他世不相遇也。’是真实耶？”
    “唯然，卿！”
    “我郁多罗！何故汝施与时，如是言：‘依此布施，我遇见王族弊宿，然，于他世不相遇’耶？我郁多罗！我等欲善福者，非期待布施之果报！”
    “卿于布施，如与粗劣之粥、酸粥之食物。卿对此些，皆不欲触卿之足，何况于食乎？又与此粗布、旧衣类，对此些，皆不欲触卿之足，何况于着用乎？卿有爱、喜悦我等，如何爱、喜悦我等而以结合不喜悦物耶？”
    “然者，我郁多罗！汝施与如我所食之食物，施与如我所着之衣服！”
    郁多罗童子应诺王族弊宿，而施与如王族弊宿所食之食物；施与如王族弊宿所着之衣服。
    于时，王族弊宿因非恭敬施、非亲手施、非至心施，行吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。热心从事于彼施之分配郁多罗童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。
二三
    尔时，尊者牛主，常为日中之休息而往尸梨娑之空宫殿。时，弊宿天子，诣至尊者牛主处，向尊者牛主问讯而立于一面。尊者牛主向立于一面之弊宿天子作如是言：“友！汝是谁耶？”
    “尊者！我是王族弊宿。”
    “汝为：‘无斯他世、无化生之有情、无善恶业之果报’，无非如是见者耶？”
    “尊者！我乃如是见者。我依于尊者鸠摩罗迦叶，舍离如是之恶见。”
    “然者，友！于汝施时从事热心分配之郁多罗童子生于何处耶？”
    “尊者！于我施时从事热心分配之郁多罗童子，因行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。我行不恭敬施、不亲手施、不至心施而行吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。是故，尊者牛主！往人间世界，当作如是言：“要行恭敬施、亲手施、至心施、不吝惜施。王族弊宿因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。然，于弊宿之施，从事热心分配之郁多罗童子，因行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天，为忉利天之眷属。’
三四
    时，尊者牛主，来人间世界，作如是言：“要行恭敬施、亲手施、至心施、不吝惜施。王族弊宿，因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。然于弊宿之施，从事热心分配之郁多罗童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。”

注：
1 「小夫人」原文为 mātu-sapattiṁ 是「母之对手之夫人」的意义。
2 「妻」原文 apabhoggā「享乐物」之意义。
3 原本虽为 aññataro janapada-padeso vuṭṭhasi 别本有 aññataro janapade sattho vuṭṭhāsi，从此而译之。


24.波梨经

《长部·24.波梨经》

    本经相当于北传汉译的长阿含卷第一五之阿那夷经（大正藏一）。本经是世尊往末罗国之阿那夷村时，访问拔迦婆梵志之谈话，其时之话题，是离车族出身之比丘善宿的还俗事件。虽日夜亲近佛陀，不能停住于佛教中之愚者善宿，至于舍去佛之法、律的根本原因，是佛陀不为彼示现神通，并不为之说明世界、人世之起源，不满意而回去。从此经之内容大别为两部份，一是神通说，二是起源论。
    佛陀对于神通之示现不示现，非是佛法修行之目的，佛教的根本精神是在说示，引导人至完全之苦灭，又到完全之苦灭的目的，所以像世界之起源论，非是不可缺的东西。诚恳地信受佛陀之教说，无任何疑问的，受持完全苦灭之法，无须以神通或起源论为问题。
    然，当时一般的求道者等，重苦行主义，重修定主义，因皆耽着于如斯之问题，所以善宿亦有执着此问题倾向吧！佛陀对善宿，如上所述，说佛法修行之目的，及明佛教之根本精神（一、三~一、六），更告于依上人之法，三度示现神通：第一、对于库罗迦提耶者（一、七~一、一〇），第二、对七戒行者康达罗摩斯伽者（一、一一~一、一四），第三对裸形道士波梨子者（一、一五~二、一三）。本经言称波梨经，故特别对第三之波梨部份为最长。想本经之重心部是在此，其前后是附带的庄严俱吧！
    神通说，皆是对善宿而说，但起源论，唯对拔迦婆梵志，是说佛陀往昔之事。第一是自在天、梵天创造说（二、一四~二、一七），第二是戏耽说（二、一八），第三是意乱说（二、一九），第四是无因生说（二、二〇）。而唯一类之沙门、婆罗门唱道如所说，而不知其论据，佛陀说示此是转生，无宁是根据于心理的，以满足彼等。最后（二、二一）佛陀说净解脱之现相，不归依三宝，以异见异行，是难入净解脱，拔迦婆道士！言如卿能对佛获坚固之信奉而结说本经。

        二四 波梨经
    第一 诵品
    如是我闻。
一
    一时，世尊住末罗［国］，名为末罗族之阿那夷土市镇。尔时，世尊晨早着下衣，持上衣、钵，为乞食而入阿那夷土。其时，世尊如是思惟：“要入阿那夷土乞食，时尚过早，然，往跋伽婆种姓之普行者僧园，访跋伽婆。”其时，世尊至跋伽婆种姓之普行者僧园，访问跋伽婆普行者。
二
    尔时，跋伽婆普行者，如是白世尊言：“来！尊瞿昙世尊，善来尊瞿昙世尊，实久未［相见］，尊瞿昙世尊，今以何之缘1而来此耶？尊瞿昙世尊，请坐此所设之座！
    世尊坐于所设之座已，跋伽婆普行者亦取一低座，坐于一面。坐于一面之跋伽婆普行者，如是白世尊言：
    “世尊！前日，［否］更前日，离车子善宿来访我，对我如是言：‘跋伽婆！今，我舍去世尊，今，我不住世尊之处。’世尊！如离车子善宿之言耶？”
    “跋伽婆！实如离车子善宿之言。”
三
    “跋伽婆！前日，［否］更前日，离车子善宿实来访我，至已，向我问讯，却坐一面。跋伽婆！坐于一面之离车子善宿，实如是向我言：‘世尊！今，我舍去世尊，今，我不住世尊之处。’
    如是言时，跋伽婆！我如是语离车子善宿曰：‘然，善宿！我曾作是言：“善宿！来，汝来住我之处耶？”’
    ‘不然，世尊。’
    ‘然，汝曾向我言：“世尊！我要住世尊之处耶？”’
    ‘不然，世尊。’
    ‘如是，善宿，我未曾言：“善宿！来，来住我处。”汝亦未曾向我言：“世尊！我要住世尊之处。”若如是，愚人！汝要舍去谁耶？愚人！对此事情，应该见罪汝自己。’
四
    ‘然，世尊！世尊不为我示导上人法2之神通变化。’
    ‘若然，善宿！我如是言汝：“善宿！来，来住我处，我为汝示导上人法之神通变化耶？”’
    ‘不然，世尊。’
    ‘或者汝曾对我如是言：“世尊！我要住世尊之处，世尊为我示导上人法之神通变化耶？”’
    ‘不然，世尊。’
    ‘如是，善宿！我实未曾对汝言：“善宿！来，汝来住我处，我为示导上人法之神通变化。”汝亦未曾向我言：“世尊！我要住世尊之处。世尊要为我示导上人法之神通变化。”若如是者，愚人！于谁，汝要舍去谁耶？善宿！汝如何思惟耶？成就上人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得完全苦灭之目的耶？’
    ‘世尊！成就上人法之神通变化，或不成就上人法之神通变化，若修行世尊所说法之行者，皆能导得完全苦灭之目的。’
    ‘如是，善宿！成就上人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得完全苦灭之目的。于此，善宿！上人法之神通变化是何耶？为何要成就此耶？愚人！对此事情，应该见罪汝自己。’
五
    ‘然，世尊！不为我宣示世界3之起源。’
    ‘然者，善宿！我曾如是言：“善宿！来，汝来住我处，我为汝宣示世界之起源耶？”’
    ‘不然，世尊。’
    ‘或曾向我言：“世尊！我要住世尊之处，世尊要为我说世界之起源耶？”’
    ‘不然，世尊。’
    ‘然者，善宿！我实未曾言：“善宿！来，汝来住我处，我当为汝宣示世界之起源。”而汝亦未曾向我言：“世尊！我要来住世尊之处，世尊要为我宣示世界之起源。”若如是者，愚人！于谁，汝要舍去谁耶？善宿！汝如何思惟耶？不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的耶？’
    ‘不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的也。’
    ‘如是，善宿！不论宣说世界之起源，或不宣说世界之起源，若修行我所说法之行者，皆能导得完全苦灭之目的。于此，善宿！起源之宣说，有何用？愚人！对此事情，应该见罪汝自己。’
六
    ‘善宿！汝实于跋耆邑，以种种方便称赞我：“彼世尊是阿罗汉、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。”如是，善宿！汝实以种种方便于跋耆邑称赞我。
    善宿！汝实于跋耆邑，以种种方便称赞法：“彼世尊之法是善说，于现世受报，现见、来见，导引诸智者，各自得解。如是，善宿！汝实以种种方便于跋耆邑称赞法。
    善宿！汝实于跋耆邑，以种种方便称赞僧伽：“世尊之弟子僧伽是善悟入，世尊之弟子僧伽是端正悟入，世尊之弟子僧伽是正理悟入，世尊之弟子僧伽是正行悟入，即［皆是］四双八辈。此世尊之弟子僧伽，应供养、应恭敬、应受布施、应合掌，为世间之无上福田。”如是，善宿！汝实以种种方便于跋耆邑称赞僧伽。
    善宿！我实告汝，善宿！我实通知汝。善宿！对于汝，将有如是言者：“离车子善宿，不能于沙门瞿昙之处修梵行。”如是不能而舍修行以入卑俗，善宿！对于汝，将有如是言者。’跋伽婆！我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是离此法、律而去！”
七
    “跋伽婆！一时，我在［末罗人之］普美，名为郁多罗伽之普美市。其时，跋伽婆！我实于晨早，着下衣，持上衣及钵，离车子善宿沙门随于［我后］，为乞食而入郁多罗伽。其时，实有裸形道人，库罗伽提耶，生活如狗，四足4而行，唯以口啖食散乱于地之食物。
    跋伽婆！离车子善宿，确实见裸形道人库罗伽提耶之狗作为，四足而行，唯以口啖食散乱于地之食物，见而思念彼曰：‘嗟呼！善美哉，啊哈！实是沙门、阿罗汉！四足而行，唯以口啖食散乱于地之食物。’
    跋伽婆！其时，依我心而知离车子善宿之心，语离车子善宿言。
    ‘愚人！汝实自称释子之徒耶？’
    ‘世尊！世尊何故告我：“愚人！汝实自称释子之徒耶？”’
    ‘然者！善宿！汝见裸形道人库罗伽提耶，行狗之作为，四足而行，唯以口啖食散乱于地之食物而言：“嗟呼！善美哉，阿哈！实是沙门、阿罗汉，四足而行，唯以口啖食散乱于地之食物。”不如是思惟耶？’
    ‘世尊！如是。然者，世尊！世尊何故对其他得阿罗汉性者，起嫉妒耶？’
    ‘愚人！我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，勿于汝有长夜之不利及灾祸。又善宿！汝实对裸形道人库罗伽提耶思惟：“善美哉！沙门、阿罗汉也。”彼七日之后，腹胀5而死，死后当得名为伽罗康奢之阿修罗中最下贱之阿修罗身，而彼死时，当被舍弃毗罗那丛中之墓场。善宿！汝若有愿意者，可访裸形道人库罗伽提耶，当问：“友！库罗伽提耶！汝知自己之所趣耶？”善宿！彼裸形道人，得有理由答汝：“友善宿！我知我所趣：有名为伽罗康奢之阿修罗中最下贱者，我于彼处得其阿修罗身。”’
八
    跋伽婆！其时，离车子善宿，往访裸形道人库罗伽提耶。至已，语裸形道人库罗伽提耶言：‘友库罗伽提耶！沙门瞿昙实记别汝之事情，言：“裸形道人库罗伽提耶，七日之后，当腹胀而死，此伽罗康奢是之阿修罗中最下贱者，于彼处得其阿修罗身。而且死后，会被舍弃于毗罗那丛中之墓场。因此，友库罗伽提耶！汝于可能之范围，食适量之食物，又于可能之范围、饮适量之饮料，以免中沙门瞿昙之语。’
    其时，跋伽婆！善宿不信如来故，于一［日］二［日］乃数至七日。跋伽婆！其时，裸形道人库罗伽提耶，经七日之时，腹胀而死，死后，得名为伽罗康奢之阿修罗中最下贱之阿修罗身，而且其死后，被弃于毗罗那丛中之墓场。
九
    跋伽婆！善宿闻：‘裸形道人库罗伽提耶，腹胀而死，死后，被弃于毗罗那丛中之墓场。’跋伽婆！其时，离车子善宿，往毗罗那墓场，访裸形道人库罗伽提耶，访已，三度以手打之曰：‘友库罗伽提耶！知汝之所趣耶？’
    跋伽婆！其时，裸形道人库罗伽提耶，用手拂背而立，曰：‘友善宿！我知我所趣：有名为伽罗康奢之最下贱阿修罗，于其处，我得彼阿修罗身。’如是言已，彼即确实迎向6卧仆。
一〇
    跋伽婆！其时，离车子善宿来访我，向我问讯，却坐一面。跋伽婆！我对坐于一面之离车子善宿如是言：
    ‘善宿！汝如何思惟耶？我对汝记说裸形道人库罗伽提耶，如其结果？或与此不同耶？’
    ‘世尊！世尊为我记说裸形道人库罗伽提耶，如其结果而无有异。’
    ‘善宿！汝如何思惟耶，若不如是，能为上人法之神通变化耶，或不能为耶？’
    ‘世尊！确实如是，真能为上人法之神通变化而非不能为也。’
    ‘愚人！如是，我为神通变化之上人法，尚是事实，还言：“然，世尊！世尊不为我示导上人法之神通变化耶？”愚人！对此事情，要见罪汝自己。’
    跋伽婆！我虽如是言，离车子善宿犹如已决定赴恶趣地狱之人，还是离此法、律而去！
一一
    跋伽婆！一时，我住毗舍离大林之重阁讲堂。然，其时，有裸形道人乾达罗摩斯迦，住毗舍离，于跋耆邑，得大扬其名声。彼全设七种誓戒，实行此等──终生裸形，不着任何衣裳；终生行梵行，不行不净法；终生依斯罗酒、肉为生活，不食饭、粥：不往过毗舍离东之忧园庙；不往过毗舍离南之瞿昙庙；不往过毗舍离西之七聚庙；不往过毗舍离北之多子庙。彼实行此七种誓戒故，于跋耆邑，得大扬其名声。
一二
    跋伽婆！其时，离车子善宿，确实往访裸形道人乾达罗摩斯迦，访已，质问裸形道人乾达罗摩斯迦。彼裸形道人，对汝为此所质问不能解答，不能解答而表现出嗔恚、嫌忌及不满。跋伽婆！其时，离车子善宿确实如是思惟：‘嗟呼！善美哉，啊哈！阿罗汉也，我等若与此沙门有间隙，噢！于我等有长夜之不利及灾祸！’
一三
    跋伽婆！其时，离车子善宿实来访我。至已，向我问讯，却坐一面。跋伽婆！我实对坐于一面之离车子善宿如是言：
    ‘愚人！汝自称为释子之徒耶？’
    ‘世尊！何故世尊白我云：愚人！汝自称为释子之徒耶？’
    ‘善宿！汝质问裸形道人乾达罗摩斯迦耶？彼裸形道人乾达罗摩斯迦，对汝所质问不能解答，不能解答，而表现出嗔恚、嫌忌及不满耶？其时，汝如是思惟耶：“嗟呼！善美哉，啊哈！阿罗汉也，我等若与此沙门有间隙，啊哈！于我等有长夜之不利及灾祸！’
    ‘世尊！如是，世尊！世尊何故对其他得阿罗汉性者，起嫉妒耶？’
    愚人！我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，勿于汝有长夜之不利及灾祸。又善宿！汝对裸形道人乾达罗摩斯迦赞想：“善美哉！阿罗汉、沙门也。”但彼不久会着衣，离梵行、食饭、粥，至行过毗舍离诸一切庙，因名声坠地而死。’跋伽婆！其时，裸形道人乾达罗摩斯迦，确实不久而着衣、离梵行、食饭粥、至行过毗舍离诸一切庙，名声坠地而死。
一四
    离车子善宿实闻：“裸形道人乾达罗摩斯迦着衣、离梵行、食饭粥、行过毗舍离诸一切庙，名声坠地而死。跋伽婆！其时，善宿来访。至已，向我问讯，却坐一面。跋伽婆！我实对坐于一面之离车子善宿如是言：
    ‘善宿！汝如何思惟耶？我为汝关于裸形道人乾达罗摩斯迦之记说，实如其结果？或与此不同耶？’
    ‘世尊！世尊为我记说乾达罗摩斯迦，实如其结果而无有异也。’
    ‘善宿！汝如何思惟耶？若不如是者，能为上人法之神通变化耶？或不能为耶？’
    ‘世尊！确实如是，真能为上人法之神通变化，而非不能为也。’
    ‘愚人！如是，我依上人法为神通变化，尚是事实汝还言：“世尊不为我示导上人法之神通变化。”愚人！对此事情，要见罪汝自己。’
    如是，跋伽婆！我虽如是言，离车子善宿犹如已决定赴恶处地狱之人，还是离此法律而去。
一五
    “跋伽婆！一时，我住毗舍离大林重阁讲堂。其时，裸形道人波梨子住毗舍离，于跋耆邑，得大扬名声。彼于毗舍离之大众中，说如是言：
    ‘沙门瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路，于此我等两者，欲为上人法之神通变化，若沙门瞿昙依上人法，为一神通变化，我即善为二；若沙门瞿昙依上人法，为二神通变化，我即善为四；若沙门瞿昙依上人法，为四神通变化，我即善为八。如是随沙门瞿昙依上人法为神通变化，我即善为其倍。’
一六
    跋伽婆，其时，离车子善宿，实来访我。至已，向我问讯，却坐一面。跋伽婆！坐于一面之离车子善宿，实向我如是言：
    ‘世尊！裸形道人波梨子住毗舍离，于跋耆邑，得大扬名声。彼于毗舍离之大众中，说如是言：“沙门瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路，于此我等两者，欲为依上人法之神通变化。若沙门瞿昙，依上人法为一神通变化，我即善为二……乃至……我即善为其倍。’
    跋伽婆！如是言时，我如是言离车子善宿曰：
    ‘善宿！实际上，若裸形道人波梨子，不舍其语，不舍其心，不舍其见8，不可能来我面前。若彼思惟：“我不舍此语，不舍此心，不舍此见，来沙门瞿昙之面前者，彼头当破裂。”’
一七
    ‘世尊！世尊遵守此言，善逝遵守此言。’
    ‘善宿！汝何故向我言：“世尊！世尊遵守此言，善逝遵守此言耶？”’
    ‘世尊！世尊此等绝对教诫之语：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来至我面前。”若彼思惟：“我不舍此语，不舍此心，不舍此见，而来至沙门瞿昙之面前，［如言之结果］彼头破裂。”然，世尊！裸形道人转变形相，来至世尊之面前者，则败北是在于世尊也。’
一八
    ‘然者，善宿！如来之语，有如语两样意义之语耶？’
    ‘世尊！然者是言：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，而来至世尊之面前，彼头当破裂。”对此裸形道人之事，是世尊之心，依心而所了知耶？又：“裸形道人波梨子不舍其语……乃至……彼头破裂。”有一天神从此事，所告如来耶？’
    ‘“裸形道人波梨子，不舍其语……乃至……彼头破裂。”善宿！对于裸形道人波梨子之事，是我心，依心而所了知。又：“裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”此事，亦是天神所告我也。不管如何，有离车族之将军，名为阿质多，前日死而得三十三天身。彼来访我，作如是言：“世尊！裸形道人波梨子是无耻汉。世尊！裸形道人波梨子是妄语者。世尊！不管如何！裸形道人波梨子于跋耆邑，对我言：‘离车族之将军阿质多，得生于大地狱。’世尊！实然，我不生于大地狱，而得三十三天之身。世尊！裸形道人是无耻汉，世尊！裸形道人波梨子是妄语者。世尊！裸形道人波梨子，不舍其语……［乃至］……彼头当破裂。”
    善宿！确实如是，我心依心所了知：“言裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”天神亦来告知我此事：“言裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”
    善宿！我将入毗舍离乞食。食后，由乞食而归之途中，为昼日之休息，可访彼裸形道人波梨子林园。善宿！其时，汝若愿意者，当可告知彼。’
一九
    跋伽婆！其时，我于晨早，着下衣，持上衣及钵，为乞食而入毗舍离。于毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，往访彼裸形道人波梨子林园。跋伽婆！其时，离车子善宿，急入毗舍离，而访众多知名之离车族，访众多知名离车族而如是言：
    ‘诸贤者！世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，将往裸形道人波梨子之林园。诸贤者！来，诸贤者！来。善美之沙门，将依上人法，行神通变化。’
    跋伽婆！其时，众多知名之离车族实如是思惟：‘善美之沙门，将依上人法，行神通变化。然者，然者！我等往［观］。’
    又往访众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门而作如是言:
    ‘诸贤者！世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，将往裸形道人波梨子之林园。诸贤者！来，诸贤者！来。善美之沙门，将依上人法，行神通变化。’
    跋伽婆！其时，众多知名诸外道之沙门、婆罗门实如是思惟：‘噢噢！善美之沙门，将依上人法，行神通变化。然者！然者！我等往［观］。’
    跋伽婆！其时，众多知名之离车族，众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门，皆集来彼裸形道人波梨子之林园。跋伽婆！彼等之大众，不知谓有几百、几千之数。
二〇
    跋伽婆！裸形道人波梨子闻：‘来众多知名之离车族，来众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门。沙门瞿昙亦为昼日之休息，来我林园。’闻之而怖畏震抖，身毛竖立。跋伽婆！其时，裸形道人波梨子实恐怖战悚，身毛竖立，而往彼典睹迦孺普行者园。
    跋伽婆！彼大众实闻：‘裸形道人波梨子，恐怖战悚，身毛竖立，而往典睹迦孺普行者园。’跋伽婆！其时，彼大众中一男子言：
    ‘来！男士！汝往彼典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人波梨子曰：来！友波梨子！众多知名之离车族，来众多知名高位婆罗门，富有之居士及诸外道之沙门、婆罗门亦来，沙门瞿昙亦为昼日之休息来尊者之园。友波梨子！由汝于毗舍离之大众中，说如次之语：“沙门瞿昙是智者，我亦是智者。智者依其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路。于此我等两者，欲为上人法之行神通变化。若沙门瞿依上人法，为一神通变化，我即善为二；若沙门瞿昙依上人法，为二神通变化，我即善为四；若沙门瞿昙依上人法，为四神通变化，我即善为八。如是随沙门瞿昙依上人法为神通变化，我即善为其倍。是故，友波梨子！实来半路。沙门瞿昙是最初来，为昼日之休息，来坐尊者之园。”’
二一
    彼男子答大众曰：‘应如是，诸贤者！’而往典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人波梨子曰：‘友波梨子！来，来众多知名之离车族……乃至……沙门瞿昙亦为昼日之休息，来坐尊者之林园。友波梨子！实由汝于毗舍离之大众中，说如次之语：沙门瞿昙是智者，我亦是智者……乃至……善为其倍。是故，友波梨子！汝实来至半路，沙门瞿昙是最初来，为昼日之休息，来坐尊者之林园。’跋伽婆！如是言时，裸形道人波梨子曰：‘友！我现在回去。’匍匐而不能起座。跋伽婆！其时，彼男子实如是言裸形道人波梨子曰：
    ‘友波梨子！实如何耶？即汝腿胶着于绳床耶？或实是绳床胶着于汝腿耶？言：“友！我现在还去，友！我现在还去。”而匍匐不能起座。
    跋伽婆！实如是言，裸形道人波梨子尚犹言“友！我现在回去，友！我现在回去。”而匍匐不能起座。
二二
    跋伽婆！今，彼男子实已了知──彼裸形道人波梨子败北矣！言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。因此，彼男子回来，向大众作如次言：
    ‘裸形道人波梨子，败北矣！彼言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。’跋伽婆！如是言时，我如是告彼大众曰：
    ‘诸贤者！裸形道人波梨子实不舍其语，不舍其心，不舍其见，不可能来我面前。若彼思惟：“我不舍其语，不舍其心，不舍其见，往沙门瞿昙之面前，彼头会破裂。”’
     第二 诵品
一
    “跋伽婆！其时，实有一离车族之大官，从座起立，如次言大众曰：
    ‘然者，诸贤者！请暂待。在此期间我去，请看我能不能从裸形道人波梨子带回来大众之处！’
    跋伽婆！其时，离车族之大官，往典睹迦孺普行者园，访裸形道人波梨子。至已，如次言裸形道人波梨子曰：
    ‘波梨子！来，汝出来则可。众多知名之离车族、众多知名高位之婆罗门及富有之长者，诸外道之沙门、婆罗门亦皆来矣。沙门瞿昙亦为昼日之休息，亦来尊者之园。波梨子！实由汝于毗舍离之大众中，说如次之语：“沙门瞿昙是智者，我亦是智者……乃至……我为其倍。”是故，友波梨子！实来至半路，沙门瞿昙是最初来，为昼日之休息，来尊者之林园。友波梨子！依沙门瞿昙于大众中，说如次之语：“裸形道人波梨子，不舍其语……乃至……彼头破裂。友波梨子！来！来者汝得胜利，令沙门瞿昙成为败北。”’
二
    跋伽婆！如是言时，裸形道人波梨子言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。跋伽婆！其时，离车族之大官，如是语裸形道人波梨子言：
    友！波梨子！实为何耶？是汝腿胶着于绳床耶？或绳床胶着汝腿耶？言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。
    跋伽婆！如是言时，裸形道人波梨子实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。
三
    跋伽婆！离车族之大官，实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。确实了知此裸形道人之败北时，到彼大众而作如是言：
    ‘彼裸形道人波梨子败北矣，彼言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。’跋伽婆！如是言时，我向彼大众如是言：
    ‘诸贤者！裸形道人波梨子，实不舍其语……乃至……彼头破裂。若离车族之诸贤者中，想以革索缚裸形道人波梨子，用牛轭拉来者，彼车索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’
四
    跋伽婆！其时，达孺跋提迦之门徒阇利9，从座而起，向大众如是言：
    ‘然者，诸贤者！请暂等待。在此期间，看我能不能将裸形道人波梨子带来大众之处。’
    跋伽婆！其时，达孺跋提迦之门徒阇利，往典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人曰：
    ‘友！波梨子！来，汝来则可。众多知名之离车族来……乃至……沙门瞿昙为昼日之休息，亦来尊者之林园。友！波梨子，汝于毗舍离之大众中作如是说：“沙门瞿昙是智者……乃至……我善为其倍。”是故，友！波梨子！汝来至半路，沙门瞿昙最初来，为昼日休息，来汝之林园。友！波梨子，沙门瞿昙实于大众中说：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，来者彼头破裂。”若离车族之诸贤者，有想以革索缚裸形道人波梨子，用牛轭拉来者，彼革索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，来者彼头破裂。友！波梨子！来，来者实汝得胜利，令沙门瞿昙成为败北。’
五
    如是言时，裸形道人波梨子言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。跋伽婆！其时，达孺跋提迦之门徒阇利，如是言裸形道人波梨子曰：
    ‘友！波梨子！实为何耶？是汝腿胶着于绳床？或绳床胶着汝腿耶？言：“友！我现在回去，友！我现在回去。”而匍匐非不能起座耶！’
    虽如是言，裸形道人波梨子尚言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。
六
    跋伽婆！如是，达孺跋提迦之门徒阇利实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。因此，确实了知裸形道人波梨子之败北。其时，作如是言：
    ‘友！波梨子！往昔，有狮子兽王，如是思惟：“然，我于深林据住一窟，于此据住其窟，至黄昏时，由住窟出，由住窟出已而奋立，奋立已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取兽群中最上之物，食最软之肉已而行归住窟。”’
    友！其时，狮子兽王，于深林据住一窟，于此据住其窟。至黄昏时，由住窟出，由住窟出已振作而立，振作立已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取兽群中最上之物，食最软之肉而行归住窟。
七
    友！波梨子，实有依狮子兽王而生活之老豺，傲慢而力强。友！其时，其老豺实如是思惟：“我是何耶？狮子兽王是何耶？然，我亦深林据住一窟，于此据住其窟。至黄昏时，由住窟出，由住窟出已振作而立，振作已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取彼兽群中最上之物，食最软之肉而行归住窟。”
    友！其时，老豺实于深林作一住窟，于此作住窟已。至黄昏时，由住窟出，由住窟出已而奋立，奋立已而遍顾四方，遍顾四方已而要作三度狮子吼，却为老豺鸣。实作豺鸣：‘豺鸣是何等卑劣，［却谓］其狮子吼有何耶！’
    如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，而想得自近似如来、阿罗汉、正等觉者耶？波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者耶！’
八
    跋伽婆！因此，达孺跋提迦之门徒阇利，虽以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座，其时言如是曰：
    豺自为狮子
    且彼老豺鸣
    却思为兽王
    何等豺卑劣
    尚轻狮子吼
    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者。’
九
    然，跋伽婆！达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座，其时，向彼如是言：
    随他之后行
    食彼之残食
    且作自思惟
    不见真自己
    他作老豺鸣
    豺想我是虎
    何等豺卑劣
    尚轻狮子吼
    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者！’
一〇
    跋伽婆！因此，达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座。其时，向彼如是曰：
    蛙鼠食舍弃
    墓场之尸体
    生长于大林
    空林之老豺
    然彼作豺鸣
    思我是兽王
    何等豺卑劣
    尚轻狮子吼
    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者！’
一一
    跋伽婆！因此，达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座。其时，至彼大众处，作如是言：
    ‘诸贤者！裸形道人波梨子败北矣，彼言：“友！我现在回去，友！我现在回去！而匍匐不能起其座。’
一二
    跋伽婆！如是言时，我如是语彼大众曰：
    ‘诸贤者！裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，若彼不舍其语，不舍其心，不舍其见，而想来我面前者，彼头破裂。又若离车族之诸贤者，想以革索缚裸形道人波梨子，用牛轭拉来者，革索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’
一三
    跋伽婆！其时，我对彼大众说法、教诫、刺激而令感兴、欢喜，由向彼大众说法、教诫、刺激而令感兴、欢喜，令解脱大缚，拔除四万八千［有情］之大苦难，入光界三昧，升于七多罗树高之空中，更放七多罗树高之光，令辉耀，令光炎后，再现于大林重阁讲堂。跋伽婆！其时，离车子善宿来访我。至已，向我问讯，退坐一面。跋伽婆！对坐于一面之善宿，我如次曰：
    ‘善宿！汝如何思惟耶？为汝，我对裸形道人波梨子之记说，为如其结果耶？或与之不同耶？’
    ‘世尊！世尊为我，对裸形道人波梨子之记说，实如其结果而无不同。’
    ‘善宿！汝如何思惟耶？若如是者，依此上人法将作神通变化或不作耶？’
    ‘世尊！如是者实依上人法作神通变化而非不作也。’
    ‘如是，愚人！我依上人法作神通变化，然，汝言：“世尊！世尊不为我依上人法作神通变化。”愚人！对此事情，应见罪汝自己。’
    跋伽婆！如是，我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是离此法、律而去。
一四
    跋伽婆！我知［世界］之起源。知彼，更知彼以上也。知彼而不堕执着10，由不堕执着，我自了知涅槃11。如来证知此而不陷过误。跋伽婆！有一类之沙门、婆罗门，彼等宣说是自在天所造、梵天所造之古传起源说。我问彼等言：‘汝等诸贤者，认为宣说是自在天所造、梵天所造之古传起源说为真实耶？’我如是问，彼等答：‘然也。’我如是言彼等曰：‘如何汝等诸贤，认定此宣说自在天所造、梵天所造之古传起源说耶？’彼等不能答我所问，不能答而以反问我。于彼等问，我说示之：
一五
    ‘诸贤者！确实早晚，长期间之后，此世界之灭时当到来。世界将灭时，有情多转生于光音天。于此，彼等由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。诸贤者:实经过长期之后，早晚，当有生起此世界之时。世界之生时，于虚空12中当现梵天宫。其时，或因有情寿命之尽，或依其功德之尽，由光音天身殁，生于虚空之梵天宫。如是于此，由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。于此，孤独长夜而［住］，生起不定、不满及忧虑。［谓：］“其他之有情亦来此！”其时，又有其他之有情，因其寿命之尽，或因其功德之尽，由光音天身殁，生来虚空之梵天宫，为彼之伴侣。彼等于此，亦是由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。
一六
    因此，诸贤者！最初受生之有情思惟：“我是梵天、大梵天、征服者、不可征服者、彻见者、指令者，自在者、造者、化者、最上者、指定者、自主者、既有未有之父也。此等之有情，由我而造。何故耶？因我先思惟：其他之有情亦来生此！如是乃我之意愿，于是，而此等之有情来此也。”
    而后得生之有情亦思惟：“彼尊实是梵天、大梵天、征服者、不可征服者、彻见者、指令者、自在者、造者、化者、最上者、指定者、自主者、既有未有之父也。诸贤者！我等由此梵天所造也。何故耶？不管如何，如我等之见，因彼是最初生，我等于后而生也。”
一七
    诸贤者！于此，最初出生之有情，寿命较长、较美、势力较大。然其后生之有情等，寿命较短、不美、势劣。诸贤者！又有其他之有情，其身殁后，生来此［地上］。于此，彼由在家，出家而为无家，由在家出家而为无家已，热心、卖力、专念、精勤、完全心集中，如是到达心三昧。于其三昧，忆念其前生住处，但不能忆念更以前者。彼思惟：“彼尊是梵天、大梵天……［乃至］……既有未有之父也。诸贤者！由彼梵天创造我等，彼是常住、坚固、永远、不坏灭、永久之存在者。然，依彼梵天所造之我等，是无常、不坚固、短寿、坏灭者也。”诸贤者！如是，诸贤者乃宣说自在天所造、梵天所造之古传起源说。’
    彼等说：‘尊者瞿昙！我等所听，实如尊者瞿昙之所说。’跋伽婆！我知世界之起源，我［了知涅槃］，证知此而如来不陷过误。
一八
    跋伽婆！有一类之沙门婆罗门，彼等宣说耽戏之古传起源说。往访彼等，我如是言：‘汝等诸贤者宣说耽戏之古传起源说是真实耶？’彼等对我如是问，答：‘然也。’我对彼等如是言：‘汝等诸贤者何以认定耽戏之古传起源说耶？’对我所问，彼等答不知，不能解答，却反问我，对彼等所问，我［如次］说：
    ‘诸贤者！有名为耽戏天，彼等多年，入于耽戏乐法而住，长久入于笑戏乐法而住故，专心散乱［而失忆念］，专心混乱［失忆念］，彼等诸天其身殁。诸贤者！某有情实由其身（梵）殁而生来此处。生来此处后，由在家出家而为无家，由在家出家而为无家已，热心……乃至……如是三昧生。其心于三昧，虽能忆前生之住处，但不能忆念更以前者。彼思惟：“彼等诸天不耽戏，彼等永不入耽戏乐法而住，彼等永不入耽戏乐法而住故，专心不失念，专心不失念故，彼等诸天不舍其身，常住而坚固，永远于不坏灭法，永久存在而住。然，我等耽于戏笑，长期入于耽戏乐法而住，我等长期入于耽戏乐法而住故，专心而失念，由于专心之失念，我等之身应殁，无常不坚固，非永远、寿短、坏灭法而生来此处。”如是，诸贤者！汝等认定古传之起源说应是耽戏也。’
    彼等说：‘瞿昙！如是我等所听，确实正如瞿昙所言。’跋伽婆！我知世界之起源……乃至……我［了知涅槃］，证知此而如来不陷于过误。
一九
    跋伽婆！有一类之沙门、婆罗门，宣说意乱之古传起源说是真实。我往访彼等，我如是言：‘诸贤者！汝等何以认定意乱之古传起源说耶？’彼对我所问，答：‘然也。’我对彼等如是言：‘汝等诸贤者何以认定意乱之古传起源说耶？’彼等对我所问，不能解答，不能解答，却反问我，对彼等之问，我［如次］说：
    ‘诸贤者！有名为意乱天，彼等互相起嫉妒，彼等互相起嫉妒故，其心乱也。彼等互相心乱故，其身衰耗，其心困乏矣，如是彼等诸天之身殁。然，诸贤者！当知如次之事，有某有情［梵］身殁生来此处。生来此处后，由在家，出家而为无家，由在家出家为无家而热心……乃至……如是三昧生。于心三昧，虽忆彼以前之住处，但不能忆念更以前者。彼等思惟：“彼等诸天实不意乱，彼等永远互相不起嫉妒；彼等永远互相不起嫉妒故，互相心不乱；彼等互相心不乱故，其身体不衰耗，心不困乏。彼等诸天其身体不殁，常住坚固，永远于不坏之法，永久存在而住。然，我等意乱，我等长期互相起嫉妒：我等长期互相起嫉妒故，互相心秽也；互相心秽故，身体衰耗、心困乏。我等之身殁，无常而不坚固，寿短、依坏灭法而来生此。”如是，诸贤者宣说意乱之古传起源说。’
    彼等言：‘友瞿昙！如是我等所闻，实正如瞿昙所说。’跋伽婆！我知世界之起源……乃至……［我了知涅槃］，证知此而如来不陷于过误。
二〇
    跋伽婆！有一类之沙门、婆罗门，宣说无因生之古传起源说。我访彼等而言：‘汝等诸贤者宣说无因生之古传起源说，是真实耶？’对我如是所问，彼等答：‘然也’。我言彼等曰：‘汝等诸贤者，何以认定无因生之古传起源说耶？’对我所问，彼等不能解答，不能解答，却反问我。对彼等所问，我说示：
    ‘诸贤者！有名为无想有情天，在于起不起一想，彼等诸天身殁。诸贤者曰应知其事，有其有情（梵），其身殁生来此处。生来后，由在家出家而为无家，由在家出家为无家已，热心……乃至……如是三昧生。于心三昧，虽忆念想生，但不能忆念其以前者，彼思惟：“我及世界皆是无因生。何以故？我非始有，如是实是没有我而转变为有性。”如是彼诸贤者，宣说无因生之古传起源说。’
    彼等曰：‘友瞿昙！如是我等所闻，实正如瞿昙所言。’跋伽婆！我知起源，我不仅知之，更知此以上，知而不堕着，不堕着故，我自了知涅槃，证知此而不陷过误。
二一
    跋伽婆！有一类之沙门、婆罗门，实为如是言、如是说，我以不真、空虚、虚伪、虚诞批议：‘沙门瞿昙是颠倒，诸比丘亦然；不管如何，沙门瞿昙言：“于逮得净解脱而住时，于其时知一切为不净。”’然，跋伽婆！我不言：‘于逮得净解脱而住时，于其时知一切为不净。’跋伽婆！我实如是言：‘于逮得净解脱而住时，于其时始知净。’
    ‘世尊！彼等想世尊是颠倒、诸比丘更为颠倒。“世尊为我要得净解脱而住，于如法教示，如是我信受世尊。”’
    跋伽婆！实如是，依于不同见解、不同信忍、不同目的、不同研究、不同行持，要逮得净解脱而住，在汝甚为困难。来！跋伽婆！汝对我之净信，汝实应善守护之。’
    ‘世尊！若依异见、异忍、异趣、异行、异教逮得净解脱而住，于我是困难。我对世尊之信奉，我实应善守护也。’
    世尊如是宣说，跋伽婆库达普行者，欢喜、满悦世尊之所说。

注：
1 以何因缘云云，原意为：「来此者即为此缘耶？」
2 上人法，以 uttari-manussa-dhamma 译之。
3 世界之起源（aggañña）于注有 lokupatticariyavaṁsa 故如是译之。下之第二七经 Aggañña-suttanta 有 lokuppatti（世起因）。
4 四足而行（catukuṇḍiko）四瓶。然，用两臂两膝而行，恰如四足之瓶。M. 1. 79 有 catukuntiko（汉译南传中部经典一、一〇三页，有「四肢匍匐而行」）。
5 腹胀（elasakena），汉译有译为腹胀，于次节有节用食物故，暂从此译法而译。
6 依注释，不得语起死屍，有此事是谓依佛之威力。北传之汉译，以此事实人名人化而译为起屍饿鬼 kālakañja。
7 依注释，是行一、死时，二、生病，三、再生，四、死法，五、死鬼语之五种神通。
8 见（diṭṭhi）在陷入之见，是指邪见。
9 阇利（Jāliya）参照汉译南传藏长部经典一、一七五页。
10 不堕着（na parāmasāmi）其他之意见或不陷欺瞒。
11 涅盘（nibbuti）觉音解为烦恼灭（kilesa-nibāna）。
12 虚空（suññaṁ）是无人之处。


25.优昙婆逻师子吼经

《长部·25.优昙婆逻师子吼经》

    本经相当于北传汉译之长阿含卷第八之散陀那经（大正藏一），中阿含卷第二六之优昙婆罗经（大正藏二六），及尼拘陀梵志经（大正藏一一）。佛弟子散陀那居士，访住优昙婆逻梵志女林之尼俱陀梵志时，相信诸种苦行是最上之法的尼俱陀梵志，好独处静观，住空处静地，对佛陀抱着偏见而诽谤。其时，佛陀来优昙婆逻梵志女林，对尼俱陀梵志，说诸苦行之秽垢，更说明守四戒、断五盖。住四禅、得四神足为最上之行，打破外道之迷妄，令彼等惭愧以前之诽谤，勤修无上梵行，为本经之梗概。汉译之散陀那经是依居士之名、优昙婆逻经是从园林之名，尼拘陀经是梵志之名，而成各种经名，所以其内容大概一样，于个个之点，四经相异之处亦很多。例如对于外道苦行之诸相，或一致，或有异，一方面存在，另方面即没有。又对于四戒、汉译之三经，皆为杀生、偷盗、邪淫、妄语，如本经即为杀生、偷盗、邪淫、修习（bhavitam）是为一例。想从汉译之三经和本经对照，更可多心得。

        二五 优昙婆逻师子吼经
    如是我闻。
一
    尔时，世尊住王舍城耆阇崛山。时，有一普行者，名为尼俱陀，常与三千之普行者俱，住于优昙婆逻普行者女林。时，又有居士名为散陀那，日日往观王舍城，诣访佛处［供养、恭敬世尊］。某时，散陀那居士思惟：“今非诣访佛处之时，世尊于静室三昧思惟而住。亦非诣访诸比丘之时，诸比丘皆在静室三昧思惟而住。我今宁可到优昙婆逻普行者女林，访尼俱陀普行者。”如是，散陀那居士到优昙婆逻普行者女林，访尼俱陀普行者。
二
    尔时，尼俱陀普行者与众多之普行者俱，为诸种之遮道浊乱论说，而大声疾呼：或为王者论、盗贼论、大臣论、军队论；或为怖畏论、战斗论；或为饮食论、衣服论、几床论、花鬘论、涂香论；或亲近论、马车论、聚落论、乡村论、都市论、国土论；或男女论、英杰论、道路论、渠沟论；或为灵魂论、异相论、途说论、海洋论……如是为有非有之所说。
三
    尼俱陀普行者遥见散陀那居士来，诫彼诸弟子言：“汝等寂静，勿发只语，彼处沙门瞿昙弟子散陀那居士来，于沙门瞿昙诸弟子中，为白衣居士，住王舍城者，于其中之随一是此散陀那居士。此等之尊者，喜静寂、严守沉默、赞美静肃。彼若知有静肃之人，必来访也。”如是告已，彼等普行者，皆各守沉默。
四
    尔时，散陀那居士，至尼俱陀普行者之处，向尼俱陀普行者问讯，退坐一面。就座已，散陀那居士告尼俱陀普行者言：
    “贤者！此等异学外道之普行者等，参集一处，为诸种之遮道浊乱之言说，而大声疾呼：或为王者论……乃至……如是为有非有之所论。然，相反地，彼世尊喜好林间树林、孤独远离之所住，选静谧寂寞之地、有闲而如清风之处而住。”
五
    如是告已，尼俱陀普行者答散陀那居士言：
    “然者，居士！沙门瞿昙是与谁共语？与谁对论？令谁得明智理解耶？沙门瞿昙之智遍于空处，沙门瞿昙喜好独处不得共语，彼常抱偏见，譬喻瞎牛之偏步，常在边处。瞿昙之智遍于空处，喜好独处不得共语，彼常抱偏见。居士！若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当逐令彼默闭。”
六
    世尊以超人清净之天耳，闻散陀那居士与尼俱陀普行者，如是之对应，即下耆阇崛山，到斯摩伽达河畔养孔雀园，于其空处经行。尼俱陀普行者，见世尊于斯摩伽达河畔养孔雀园空处经行，而诫彼诸弟子言：
    “汝等静寂！勿发只语。彼沙门瞿昙在斯摩伽达河畔养孔雀园之空处经行。彼师亦实喜好静寂、严守沉默、赞美静寂。彼若知静肃之人，当必来访。若沙门瞿昙，来访此集会者，我等向彼作此之问：世尊！彼世尊依何法教训其弟子？又依何教法，令其弟子得止息安稳、得知愿乐根本梵行耶？”
    如是告已，彼等诸普行者，皆各守沉默。
七
    尔时，世尊到尼俱陀普行者之处，时尼俱陀普行者告世尊言：
    “世尊！善来哉。阔别已久！世尊之来！请坐此所设之座。”
    世尊坐于所设之座已，尼俱陀普行者，自取一卑座，坐于一面。世尊对坐于一面之尼俱陀普行曰：“尼俱陀！为如何之谈论，今汝等坐于此耶？又为何而停止汝等之闲谈耶？”
    如是言已，尼俱陀应世尊曰：
    “世尊！我等遥见世尊于斯摩伽达河畔养孔雀园之空地经行，互如是言：‘若沙门瞿昙，来此集会处，对彼作此所问：世尊！彼世尊是依何法教训其弟子？又由何教法，令其弟子得止息安稳、得知愿乐根本梵行耶？’其时，世尊之来，我等停止此等之闲话也。”
    “尼俱陀！对依如何教法，教我诸弟子，又依如何教法，指导我诸弟子得止息安稳，得知愿乐根本梵行；是彼异见解、异信忍、异目的、异研究、异行持者所不能知也。然，尼俱陀！汝应问我：世尊！实如何是成就苦行之修行？如何是不成就苦行之修行耶？”
    如是语已，彼等诸普行者，各自发大声，赞美曰：“伟哉！奇哉！沙门瞿昙有大威力、大神力，实立自说，依他说来充实［自说］。”
八
    尔时，尼俱陀普行者，令彼等普行者止静。如是告世尊曰：
    “世尊！我等实为苦行之修行说、持苦行修行义、住执苦行之修行。世尊！如何是成就苦行之修行？如何是不成就苦行之修行耶？”
    “尼俱陀！今于此，有苦行者，无衣而不作法，［食后］舐手，请‘来！’不受，请‘住！’不受，持来者不受，特为准备者不受，招待不受，或不由瓶口取食，不由皿取食，置于阈间者不取，于臼不取，于杖间不取，于杵间不取，二人共食时［唯其中一人与］不受，由怀孕女不受，由授乳中之女不受，由与男子交会之女不受，畜狗家1之食不取，若近狗者不受，鱼肉不食，清酒饮，浊酒不饮，粥汁不饮。或于一家受食者，一口［食为足］，或二家受食者，二口［食为足］，或七家受食者，七口［食为足］，或由一施物而过活、由二施物而过活、由七施物而过活；或一日为一食、二日为一食、七日为一食，如是至限半月一食，从事定期食之修行；或又食菜、茄，食稗子，食硬米，食头头罗米，食哈达草；或食杂穔，食饭汁，食糜米，食稴稻，食牛粪，食树、根、果，食自落果；或着麻衣，着麻莎衣，着冢间衣，着粪扫衣，着提利多树皮，或着黑羚羊皮，着黑羚皮之细条所编者；或着草皮，着树皮，着木片皮；或着发毛之布；或着马毛之布；或着枭羽之衣；或拔须发行者，而常行拔除须发；或住立行者而拒座；或蹲踞行者而修蹲踞；或卧刺行者以刺为床；或卧于草蓏上；或卧于露地；或唯卧一侧浴尘埃；或住空地，到处常停立；或为异食者常行取奇异食；或不饮水行者，常行不饮冷水；或行一日三浴。尼俱陀！对此如何思惟耶？如是可成就苦行之修行？或为不成就耶？”
    “世尊！实如是可成就苦行之修行，而非不成就。”
    “尼俱陀！我对如是苦行之修行，说有诸种之垢秽。”
九
    “世尊！然者：如何世尊对苦行之成就，说有诸种之垢秽耶？”
    “尼俱陀！因有苦行者，勤修苦行，彼由其苦行自足满悦。尼俱陀！若彼苦行者，勤修苦行，彼由其苦行，自足满悦者，此乃苦行者之垢秽也。
    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行，赞美自己，诽谤他人。尼俱陀！若彼苦行者，勤修苦行，赞美自己，诽谤他人者，此又实苦行者之垢秽也。
    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行而惑溺、染着、沉醉。尼俱陀！若彼苦行者，勤修苦行，由其苦行而惑溺、染着、沉醉者，此又实苦行者之垢秽。
一〇
    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行，受供养、礼敬，彼依其供养、礼敬而自足满悦。尼俱陀！若彼苦行者，勤修苦行而受供养、礼敬，彼由其供养、礼敬而自足满悦者，此实苦行者之垢秽。
    复次，尼俱陀！因有苦行者……［乃至］……彼由其苦行而受供养、礼敬，彼由其供养、礼敬而赞美自己，诽谤他人……［乃至］……此实苦行者之垢秽。
    复次，尼俱陀！因有苦行者……［乃至］……彼由其苦行而受供养、礼敬，彼由其供养、礼敬而惑溺、染着、沉醉……［乃至］……此实苦行者之垢秽。
    复次，尼俱陀！因有苦行者，勤修苦行，为诸食分别而言：‘我喜好此，不喜好此。’彼为不喜好而避其所得，爱着其喜好之物，此被所惑所囚，不见其诸患，不得知出离……乃至……此实苦行者之垢秽。
    复次！尼俱陀！因有苦行者，勤修苦行，受供养、礼敬之故，彼谓：‘国王、大臣、刹帝利、婆罗门、居士、异学等皆尊敬我。’
一一
    复次，尼俱陀！有苦行者，难责其他之沙门、婆罗门言：‘彼沙门、婆罗门既生活丰富，而何故尚欲享受一切根种子、树种子、节种子、枝种子及第五种种子耶？恰如雷鸣2［风雨］害发芽”以呵责沙门……乃至……此实苦行者之垢秽。
    复次，尼俱陀！有苦行者，见其他沙门、婆罗门，于同族中，被恭敬尊重，以生是念：‘彼沙门既丰富，尚受有族者之恭敬尊重。然我苦行者，为苦难之生活，未受有族者之恭敬尊重。’如是，彼于有族中，生怨恨悭贪之念……乃至……此是苦行者之垢秽。
    复次，尼俱陀！有苦行者，常坐于四衢街头，修诸种苦行……乃至……此实是苦行者之垢秽。
    复次，尼俱陀！有苦行者，故意隐瞒自己［之形相］，行乞于同族中，自谓：‘此亦属我苦行中之物，此亦属我苦行中之物也。’……乃至……此又实苦行者之垢秽。

    复次，尼俱陀！有苦行者，常行任何覆藏，问彼：‘汝以此为是耶？’于非是答为是，于是答为非是，如是彼自觉为故意妄语……乃至……此实苦行者之垢秽。
一二
    复次，尼俱陀！有苦行者，不认知如来及如来圣弟子之教法所说善训教诫，此又实苦行者之垢秽。
    复次，尼俱陀！有苦行者而有嗔恨；若苦行者有嗔恨，此又实苦行者之垢秽。
    复次，尼俱陀！有苦行者，虚伪欺瞒而贪欲嫉妒，狡猾而伪诈，傲慢而高慢，邪淫而抱恶望，邪见而抱边取见，所见染着，两手坚固执持而不得出离。若苦行者，所见染着，两手坚固执持不得出离者，此又实苦行者之垢秽。
    尼俱陀！其如何思惟耶？勤修此苦行，是为秽耶？是为无秽耶？”
    “世尊！今实此等之勤修苦行，为秽而非无秽。世尊！今，于此有苦行者，确实知此等一切之垢秽，又复有何所说耶？”
一三
    “尼俱陀！此有苦行者，勤修苦行，彼由其苦行而不自足满悦。尼俱陀！若苦行者，勤修苦行，彼由其苦行而无自足满悦者，彼于其事是清净。
    复次，尼俱陀！有苦行者，勤修苦行，彼由其苦行，不自赞美，不诽谤他人者……乃至……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其苦行而不惑溺、不染着，不沉醉……乃至……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其供养、礼敬而不自足满悦……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其供养礼敬而不自己赞美，不诽谤他人……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼由其供养、礼敬而不惑溺，不染着，不沈醉……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼不避得其所不喜好物，不爱着其所喜好物，不被惑，不被囚，见其诸患，得知出离……［乃至］……彼于其事是清净。
    复次，尼俱陀！……［乃至］……彼受供养礼敬之故，不思惟：‘国王、大臣、刹帝利、婆罗门、居士、异学等当尊敬我。’……［乃至］……彼于其事是清净。
一四
    复次，尼俱陀！有苦行者，不难责其他沙门、婆罗门。即不呵责沙门：‘彼沙门、婆罗门既生活丰富，何故尚欲享受一切之根种子、树种子、节种子、枝种子及第五种种子耶？恰如雷鸣［风雨］害发芽。’彼于其事是清净。
    复次，尼俱陀！有苦行者见其他沙门、婆罗门，于同族中，受恭敬、尊重，不起念……［乃至］……如是，于彼同族中不生起怨恨悭贪之念，彼于其事是清净。
    复次，尼俱陀！有苦行者，不常坐于四衢街头行诸种苦行，如是，彼于其事是清净。
    复次，尼俱陀！有苦行者，不隐瞒自己之［苦行］相于同族中行乞……［乃至］……思惟：‘此亦属我苦行中之物。’彼于其事是清净也。
    复次，尼俱陀！有苦行者，不隐藏任何物……［乃至］……彼自觉不妄语，彼于其事是清净。
一五
    复次，尼俱陀！有苦行者，认知如来及如来圣弟子之教法所说善训教诫，彼于其事是清净。
    复次，尼俱陀！有苦行者无嗔无恨……［乃至］……彼于其事是清净。
    复次，尼俱陀！有苦行者，不虚伪不欺瞒而不嫉妒……［乃至］……两手不坚固持执，得善出离……［乃至］……彼于其事是清净。
    尼俱陀！其如何思惟耶？如是勤修苦行，真实为清净耶？为不清净耶？
    “世尊！今，勤修如是苦行，实为清净，非不清净，是最上树节之行3。”
    “尼俱陀！勤修如是之苦行，非最上树节之行。此唯达外皮而已。”
一六
    “世尊！然，勤修如何之苦行为最上树节之行耶？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”
    “尼俱陀！此苦行者有四种禁戒律仪。如何为苦行者之四种禁戒律仪？尼俱陀！于此有苦行者，自己不杀生、不令［他］杀生、不教［人］杀生；自己不偷盗、不令［他］偷盗、不教［人］偷盗；自己不妄语、不令［他］妄语、不教［人］妄语；自己不愿修习、不令［他］愿修习、不教［人］愿修习。尼俱陀！如是为（此）苦行者之四种禁戒律仪。尼俱陀！若苦行者，有如是四种禁律仪，彼之苦行，于此中有成就者，彼得增益而无退转。彼好远离、独坐，愿乐园林、树下、山腹、岩窟、洞穴、祠堂、林间、空处、穰积之处；彼食后，持钵而归，结跏趺坐，持身正直，专注住于正念；彼于世间断贪欲、住离贪心、净化贪心；断嗔恚、不住嗔恚心、利益及哀愍一切之生类有情、净化嗔恚心；断睡眠、离睡眠而住、自觉明慧之心、净化睡眠之心；断掉悔、住不掉悔、内心平静、净化掉悔之心；断疑念、住无疑心，于善法去疑念、拂除疑念、净化心。
一七
    彼断此等之五盖，心依明慧灭除诸秽力，与慈俱之心遍满一方而住。如是［遍满］二方、三方、四方、上下、横、一切处、广大于一切世界、广博、无量、无恚、无害，以慈心遍满而住。与悲俱之心……乃至……与喜俱之心……以舍俱之心……［乃至］……遍满而住。尼俱陀！其如何思惟耶？实为勤修苦行是清净耶？不清净耶？”
    “世尊！实为勤修苦行是清净而非不清净，乃最上树节之行也。”
    “尼俱陀！如是勤修苦行者，非最上树节之行，不过其树皮而已。”
一八“世尊！然者，如何是勤修苦行，最上树节之行？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”
    “尼俱陀！于此有苦行者之四种禁戒律仪。如何为四种禁戒律仪……乃至……尼俱陀！如是为苦行者之四种禁戒律仪也。尼俱陀！若于苦行者，有四种禁戒律仪，彼之苦行，于其中成就者，彼增长而无退转。彼喜好远离、独坐、……乃至……彼断此等之五盖，心依明慧，灭除诸秽力，与慈俱之心，遍满一方而住……彼忆念无量之前生。即或一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、一百生、一千生、百千生、于无量之成劫、无量之坏劫：‘我于其处，有如是名、如是姓、如是种族、有如是食、如是受苦乐、如是寿量。彼于此处殁，生于彼处。于此，又有如是名、如是姓、如是种族、如是食、如是受苦乐、有如是寿量之忆念。彼又于彼处殁而生此处。’如是，忆念种种前生及如是事情与境遇。
    尼俱陀！汝其如何思惟耶？如是勤修苦行，实清净耶？不清净耶？”
    “世尊！如是勤修苦行，实为清净而非不清净，又最上树节之行也。”
    “尼俱陀！如是勤修苦行，非最上树节之行，唯不过达其纤皮而已。
十九
    “世尊！然者，如何是勤修苦行，最上树节之行？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”
    “尼俱陀！于此有苦行者，成就四种禁戒律仪……［乃至］……忆念……［乃至］……如是彼种种前生及其事情与境遇。彼依超人清净之天眼，见有情之生死，知随其业［报、受］贵贱、丑好、善趣、恶趣［之果。］即：‘诸贤者！实此等之有情，为身恶行、口恶行、意恶行，诽谤诸行者，抱持邪见，得邪见所生之业果。彼等身坏命终之后，生于恶生、恶趣、险难处、地狱。复次，诸贤者！此等之有情，为身善行、口善行、意善行，不诽谤诸行者，抱持正见，得正见所生之业果。彼等身坏命终之后，生于善趣、天界。’如是依超人清净之天眼，见有情之生死、知随其业［报、受］贵贱、丑好、善趣、恶趣［之果。］
    尼俱陀！汝如何思惟耶？如是勤修苦行为清净耶？为不清净耶？”
    “世尊！如是勤修苦行，实为清净而非不清净、应是最上树节3之行。”
    “尼俱陀！如是勤修苦行。非最上树节之行。如是，尼俱陀！若汝向我问：‘世尊！教世尊之诸弟子是依如何教法，又依何教法，导诸弟子得止息安稳，得知愿乐根本梵行？’尼俱陀！我以最胜殊妙之［法］导我诸弟子，我依此导诸弟子［至］安稳处，知愿乐根本梵行。”
    如是说已，彼等普行者大声赞叹说：“于此，我等失彼师矣。我等不知以上殊胜［之法］。”
二〇
    散陀那居士，知持此等异见之普行者等，今闻世尊之所说，谛听而真实生知解之心，而告彼尼俱陀普行者曰：
    “如是，贤者尼俱陀！如汝向我放言：‘居士！沙门瞿昙是与谁共语、与谁对论、令谁得明智理解耶？沙门瞿昙之智，遍于空处，沙门瞿昙喜好独处不得共语，彼常抱偏见；譬喻瞎牛之偏步，常在边处，沙门瞿昙之智，遍于空处，喜好独处不得共语，彼常抱偏见。居士！若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当遂令彼闭塞’耶？诸贤者！今，彼世尊、阿罗汉、正等觉者来此，彼是喜好独坐，不得共语者，如偏步之瞎牛，常在边处，依一问穷追彼，恐怕如空瓶，遂令彼闭塞！”
    如是言已，尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐。
二一
    尔时，世尊见尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐，告尼俱陀普行者曰：
    “尼俱陀！汝等作如是言，为真实耶？”
    “世尊！我等真如是愚钝，如是不善而作此等之言说。”
    “尼俱陀！汝如何思惟耶？汝倾听而闻普行者长老耆宿先师之所说：‘彼等于过去世，阿罗汉、正等觉时，此等诸佛，曾集会一处，大声疾呼，耽于诸种遮道浊乱之言耶？犹如王论、……乃至……作如是有非有之所论，今汝如与汝等之师论诤，或又彼等诸佛在于林间树林，喜好孤独、远离之所住，静谧之寂寞处，有闲而清风之吹处，离人里之愦闹，选适于禅思三昧之处而住，有如我今所为，或不然耶？’”
    “世尊！我闻彼普行者长老耆宿先师之所说：‘彼等于过去世，阿罗汉、正等觉时，彼等诸佛，未曾集会一处大声疾呼，耽于诸种遮道浊乱之言。犹未作王论……乃至……有非有之所论，今我及我等之师，未作诤论，唯如是闻：彼等诸佛，喜好林间树林……乃至……选适于禅思三昧之处而住，如今世尊之所为也。’”
    “尼俱陀！汝为有慧之耆宿，不思惟此事耶？ ‘彼世尊是觉者，依自觉而说法；彼世尊自能调伏，依调伏而说法；彼世尊自止息，依止息而说法；彼世尊自能度脱，依度脱而说法；彼世尊自得解脱，依解脱而说法。’”
二二
    如是言已，尼俱陀普行者告世尊言：
    “世尊！我被罪过所制伏，而如是愚钝、如是痴暗、如是不善、如是诽谤世尊。世尊！我确认罪过为罪过，将来必自制伏，愿世尊受纳！”
    “尼俱陀！汝为罪过所制伏，而如是愚钝、如是痴暗、如是不善，使如是谤诽我。尼俱陀！然，汝认罪过为罪过，其如实忏悔故，我对此，受纳汝之忏悔。尼俱陀！若有人认罪过为罪过，如实忏悔，以自制将来者，此乃圣者律繁荣之所以也。尼俱陀！我亦如是说：‘来！为有慧、正直、高洁、正行之人，我当教之，我当为之说法。如所说而行，以此为目的，有族姓子，由在家而入出家，成彼无上梵行，于现世独自证悟而止住者须要七年。尼俱陀！任持七年间！来！为有慧、正直、高洁、正行之人，我当教之，我当为之说法。如所说而行，以此为目的，有族姓子，真由在家而入出家，成彼无上梵行，于现世独自证悟而止住者须要六年……［乃至］……须要五年、四年、三年、二年、一年……乃至……须要七个月……乃至……须要六月、五月、四月、三月、二月、一月、半月。尼俱陀！唯任持半月！来！为有慧、正直、高洁、正行之人，我当教之……［乃至］……于现法中，自知作证、成就而住，不过唯须七日而已。’
二三
    尼俱陀！汝或有如是思惟：‘沙门瞿昙为夺弟子，向我等作如是云也。’尼俱陀！勿作如是见。凡为汝等之师，亦为汝等师之。汝或有如是思惟：‘沙门瞿昙为停止我等之讽诵，而对我等如是言。’尼俱陀！勿作如是见，凡为汝等诵颂亦如常讽诵之！尼俱陀！汝或有如是思惟：‘沙门瞿昙为夺我等之生活而作如是言！’尼俱陀！勿作如是见，凡为汝等之生活，亦为汝等之生活！尼俱陀！汝或有如是思惟：‘我等之法为不善，诸师又指责其不善，欲令其确认而沙门瞿昙作如是言！’尼俱陀！勿作如是见。汝之不善法，虽被诸师指责为不善，亦如常存在之！尼俱陀！汝或有如是思惟：‘我等之法是善，诸师又指示为善者，欲令除去而沙门瞿昙作如是言！’尼俱陀！汝勿作如是见。汝等之善法，诸师亦指示为善者，令如常存在！尼俱陀！如是我：‘非为夺汝诸弟子而说；非为停止汝等之讽诵而说；汝等有不善，诸师虽指责其不善，非欲令确认而说；又汝等有善，虽有诸师指摘其善法，亦非欲除去而说！尼俱陀！不断不善法，有秽转生，是有苦痛恶报，未来有生死［之］苦。我为断此等而说法。汝等如实行者，秽垢之法断尽，清白之法增益，智慧成满，于现世独自证悟而住。’”
二四
    如是说已，彼等诸普行者，默然悔悟，悄然垂肩，面赤眼伏，哑然而坐。其时，彼等之心，完全由恶魔所扰乱。
    尔时，世尊如是思惟：“此等诸愚痴人，被恶魔波旬所挠乱，于此没有一人如是思惟，即：‘我等当行沙门瞿昙所示之梵行。如何于七日得成就耶！’”
    如是，世尊于优昙婆逻普行者女林中，作狮子吼已，乘呈虚空，还于耆阇崛山中。散陀那居士亦直回王舍城。

注：
1 畜狗家，原本虽为 saṁkittisu，别本作 saṅgitisuna 应为畜狗家之意义。
2 雷鸣（asani-vicakkaṁ）雷鸣雨害之意。
3 树节，是和真实同义。


26.转轮圣王师子吼经

《长部·26.转轮圣王师子吼经》

    本经相当于汉译长阿含卷第六之转轮圣王修行经（大正藏一）、中阿含卷第十五之转轮圣王经（大正藏二六），其内容几乎同样。即先说身、受、心、法之四念处，其次详细说明转轮圣王之威力，说七宝，说轮宝之功德，说转轮圣王之理想。又以偷盗、杀生、妄语等之诸恶为世界堕落之根源，特明因贫困、生活之穷苦而偷盗生，再说杀生、妄语、邪淫等所有一切罪恶生起之过程。由人寿八万岁渐渐降下至人寿十岁止，各据其罪而说其处以示人寿降下之因缘。同时此众人，痛感其罪恶而生善法修行之念；先守不杀生等之五戒，渐渐征服诸恶，人寿由十岁向上增至八万岁之世，再实现转轮圣王之理想国。
    其时弥勒佛出现于世而证大觉，说示无上清净之梵行。于此一面出现理想之国土，一面应现理想之佛土，如是，说比丘证四神足，修四禅定，至得无漏心解脱、慧解脱。

        二六 转轮圣王师子吼经
    如是我闻。
一
    尔时，世尊住摩揭陀国之摩偷罗。其时，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊：“世尊！”世尊如次说：
    “自作洲！自作归依处！勿作其他归依处；以法为洲，法为归依处，勿为其他归依处。
    诸比丘！然者，如何是比丘自作洲，自作归依处，勿作其他归依处；以法为洲，以法为归依处，勿为其他归处而住耶？
    于是，诸比丘！于身观身而住，精勤、自觉、忆念者，于世间应得调伏贪欲、愚痴。于受……乃至……于心……乃至……于法……［乃至］……如是，诸比丘！即为比丘自作洲，自作归依处，勿作其他归依处；以法为洲，法为归依处，勿为其他归依处而作。
    诸比丘！为行乞而往自己祖、父之地。诸比丘！为行乞而往自己祖、父之地者，恶魔应无机可乘。又恶魔不得其根据。诸比丘！依摄持善法之因缘，如是，增长其他之福德。
二
    诸比丘！往昔，有国王名为坚固念。为转轮圣王征服四天下，成就七宝而善统治其国土。彼有其次之七宝。即：金轮宝、白象宝、绀马宝、神珠宝、玉女宝、居士宝、第七为主兵宝等。又彼之千子，雄猛勇健而善击破外敌。彼由此地以至四海之彼，不用刀杖，以正法制御、统治。
三
    时，诸比丘！彼坚固念王，数十百千年之后，告一臣下言：
    ‘噫！臣汝！若见天之轮宝，将离去其本处者，其时，即来告我。’
    诸比丘！彼臣答转轮圣王曰：‘唯然，大王！’
    诸比丘！彼臣数十百千年之后，见天之轮宝离其本处而去，见已，至彼坚固念王之处，告大王曰：
    ‘大王！大王天之轮宝不见离其本处而去耶！’其时坚固念王呼其太子，以此告之曰：
    ‘太子！汝说我天之轮宝离其本处而去，听闻我此事：“若转轮圣王之天轮宝，离其本处而去者，彼王之寿命，没多久将尽矣。”我已享受人界之欲乐，今当求天界之欲乐时。来！太子！汝统治此四天下！我将剃除须发，着袈裟衣，由在家而出家。’其时，诸比丘！坚固念王，令太子善统治其国土，自剃除须发，着袈裟衣，由在家而出家。然，国王之出家后七日，天之轮宝，突然消灭。
四
    其时，诸比丘！有一大臣至刹帝利灌顶王之处，告其王曰：‘大王！不知彼天之轮宝突然消灭耶？’时，诸比丘！彼刹帝利灌顶王，见天之轮宝突然消灭，心中悯悯不喜悦，即至彼父王之处，告父王曰：
    ‘大王！知天之轮宝突然消灭耶？’
    诸比丘！如是告已，父王告刹帝利灌顶王曰：
    ‘噫！我子！汝对天之轮宝突然消灭勿悲伤，勿抱忧愁之念。我子！此天之轮宝，实非汝祖父之遗产，汝正唯转圣之轮宝。汝若奉行转轮圣王之职责，十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝会突然出现。轮有千辐，具足车辋、车毂及一切附件。’
五
    ‘然者！大王！转轮圣王之职责者何耶？’
    ‘我子！汝当依彼法，恭敬、尊重法，为法幢、法帜、以法为首，善守护正法，又应护视庶民、车队、刹帝利、群臣、婆罗门、居士、农商、沙门婆罗门等乃至禽兽，而且，于汝之国土中，勿留有任何恶法。若于汝之国土，有贫穷者，将与彼财宝；若于汝国土之沙门、婆罗门，已离去憍慢懈怠、独修忍辱仁爱、调御自己、静止自己、寂静自己者，汝应时往彼处，作如是问：“贤者！如何是善、如何是不善、如何是罪、如何是无罪、如何是可以行、如何是不可以行？又行何法者，于长夜应受不利益及痛苦；行何法者，于长夜应受利益与安乐？”闻之，不善者离去，善者常受持。我子！此为转轮圣王之职责。’
    ‘唯然，大王！’诸比丘！刹帝利灌顶王，承父王之意，奉行转轮圣王之职责。彼奉行转轮圣王之职责已，于十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝突然出现，于轮有千辐，具足车辋、车毂及一切附件。见此已，刹帝利灌顶王，自谓曰：‘我曾闻：若刹帝利灌顶王，于十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝，突然出现，于轮有千辐，具足车辋、车毂及一切附件者，此即为转轮圣王也。我今正是转轮圣王。’
六
    其时，诸比丘！彼刹帝利灌顶，由王座起立，偏露一肩，左手持金瓶，右手扪摩金轮而告曰：
    ‘汝，轮宝转之，征服［一切而转］！’其时，诸比丘！彼轮宝向东方而转，时，转轮圣王，具四兵常随［其后。］又诸比丘！其轮宝停住之处，不论任何国土，转轮圣王，与俱四兵皆止驾。诸比丘！东方敌国之诸王，皆来转轮王之处告曰：
    ‘大王！善来！一切皆为王所有。大王！请统治之。’
    转轮王告曰：‘勿杀生、勿偷盗、勿邪淫、勿妄语、勿饮酒，应为适当之食。’如是，诸比丘！东方敌国之诸王，皆服转轮王之统治。
七
    其时，彼轮宝由东海没，再现身于南方。……（乃至）……于西方……［乃至］……于北方……［乃至］……皆服转轮王之统治。
    其时，诸比丘！彼轮宝超越海，平定遍四天下，由彼国都还，如悬挂于转轮王之宫阙楼门上，照耀转轮王之内宫。
八
    诸比丘！第二……第三……第四……第五……第六……第十之转轮王亦数十百千年之后，告其他大臣曰：
    ‘噫！臣汝！若见天之轮宝离去其本处者，其时，即来告我！’
    诸比丘！彼大臣答转轮王曰：‘唯然，大王！’
    诸比丘！彼大臣数十百千年之后，见天之轮宝突然离其本处而去。如是见已，至转轮王之处，告转轮王曰：
    ‘大王！知天之轮宝，突然离其本处而去耶？’
    其时，诸比丘！转轮王召太子而告此曰：
    ‘太子汝！说我天之轮宝离其本处而去。我曾闻：“若转轮王之天轮宝突然离其本处而去者，彼王之寿命，即不久矣！”我已享受人界之欲乐。今乃求天界欲乐之时。来！我太子！汝统治此四天下！我将剃除须发，着袈裟衣，由在家而出家。’
    其时，诸比丘！转轮王令太子善统治其国土，自剃除须发！着袈裟衣，由在家而出家。然而，国王出家后七日，诸比丘！天之轮宝突然消灭。
九
    其时，诸比丘！有一大臣，至刹帝利灌顶王之处，告彼王曰：
    ‘大王！知彼天轮宝突然消灭耶？’时！诸比丘！彼刹帝利灌顶王，见天之轮宝突然消灭，心中悯悯不喜悦。然而，不往彼父王之处，问关于圣转轮宝事。彼治其国，不及往昔诸王公正之治国，又不如往昔诸王转圣轮宝，不统治其国。
    其时，诸比丘！参集大臣、侍臣、主计、近侍、巫祝官等，至刹帝灌顶王之处告曰：‘大王！今治国土，不及往昔诸王公正治其国，又不如往昔诸王转圣轮宝，不统治其国。大王！有聪明而智慧之大臣、侍臣、主计、近侍、巫祝官等，我等及其他者，受持圣转轮。大王！若向我等询问圣转轮者，我等当谨解所问之圣转轮。’
一〇
    其时，诸比丘！彼刹帝利灌顶王，招集大臣、侍臣、主计、近侍、巫祝官等，以询问圣转轮。彼等对所问圣转轮，谨答之。闻之而令拥护、守护正法。然，犹不与财宝给贫困者，贫困者不得财宝之惠，因此，贫困者日益增加。因贫困者之增加，人人互相以盗心而取不与之物，人人捕捉彼，彼被捕捉，以示刹帝利灌顶王，告言：
    ‘大王！此人以盗心而取他所不与之物。’
    诸比丘！如是告已，刹帝利灌顶王告彼男子曰：
    ‘汝实以盗心而取他所不与之物，为真实耶？’
    ‘大王！真实！’
    ‘何故而为耶？’
    ‘大王！我不得生活也。’
    其时，诸比丘！刹帝利灌顶王，财宝与彼男子，曰：‘汝！汝以此财宝可自生活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门行福利之供养，以此，得天上安乐之果报，可生于天界。’
    彼男子答刹帝利灌顶王曰：‘唯然，大王！’
一一
    诸比丘！又有一男子以盗心而取他所不与之物，人人捕捉彼人，彼被捕捉，以示刹帝利灌顶王，告言：
    ‘大王！此人，以盗心而取他所不与之物。’
    诸比丘！如是告已，刹帝利灌顶王问彼男子曰：
    ‘汝！汝以盗心而取他所不与之物，为真实耶？’
    ‘实然！大王！’
    ‘何故而为耶？’
    ‘大王！我不得生活也。’
    其时，诸比丘！刹帝利灌顶王，财宝与彼男子，曰：‘汝！汝依此等之财宝，可自生活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门，行有福利之供养，以此，得天上安乐之果报，可生于天界。’
    彼男子答刹帝利灌顶王：‘唯然，大王！’
一二
    诸比丘！人人如是闻：‘犹人人以盗心而取他所不与之物，但大王以财宝与人人。’闻此己，彼谓：‘然，我等亦以盗心取他所不与之物耶？’
    其时，诸比丘！有一男子，以盗心而取他所不与之物，人人捕捉彼，彼被捕捉，以示刹帝利灌顶王，告言：
    ‘大王！此人，以盗心而取他所不与之物。’
    诸比丘！如是告已，刹帝利灌顶王，问彼男子曰：
    ‘汝！汝以盗心而取他所不与之物，是真实耶？’
    ‘实然，大王！’
    ‘何故而为耶？’
    ‘大王！我不得生活也。’
    其时，诸比丘！刹帝利灌顶王曰：‘如果我对于以盗心而取他所不与之物者，给与财宝，如是，不与取（偷盗）增长。然，我将此男子处于重刑，截断彼头而根绝此。’
    如是，诸比丘！刹帝利灌顶王令诸臣曰：‘然者，诸臣，以粗绳将此男子之手坚缚于后，剃除头发、唱令击鼓，牵引行于诸街已，由南门出，至都城之南方，惩彼之重刑，截断彼头而根绝此。’
    诸比丘！彼等诸臣，闻刹帝利灌顶王之命，曰：‘大王！实然。’即以粗绳将彼男子之手坚缚于后，剃除彼头发，唱令击鼓，牵引行于诸街巷已，由南门出，至都城之南方，惩彼之重刑，截断彼头而根绝此。
一三
    诸比丘！人人如是闻：‘若以盗心而取他所不与之物者，大王为膺惩、根绝而截首。’闻已，彼等曰：‘然，各自作利刀，各自作利刀已，以盗心而取彼等人人所不与之物，并且膺惩、根绝彼等人人而截其首。’
    彼等自作利刀，作利刀已，便劫掠村落、劫掠乡镇、劫掠都市及为路上之劫掠。
    如是，以盗心而取彼等人人所不与之物，并且膺惩、根绝彼等人人而截断其首。
一四
    如是，诸比丘！因对贫穷者不给与财宝，贫穷者即越增多，由于贫穷者之增多，偷盗便益滋增；由于偷盗之滋增，刀杖便滋增；由于刀杖之滋增，杀害便频发；由于杀害之增多而屡行妄语，由于妄语横行，彼等众生之寿命缩短、颜色衰退。由彼等寿命之缩短、颜色之衰退，人寿由八万岁，至其子成为四万岁。
    诸比丘！人寿四万岁时，有人以盗心而窃取他所不与之物。人人捕捉彼，以示刹帝利灌顶王，曰：‘大王！此男子，以盗心而窃取他所不与之物。’
    如是告已，诸比丘！刹帝利灌顶王告彼男子曰：
    ‘汝！汝以盗心而窃取他所不与之物，为事实耶？’于故意妄语，言：‘大王！［我］没窃取。’
一五
    如是，诸比丘！因对贫穷者不给与财宝，贫穷者便益增多……［广说如第十四节］……寿命缩短，颜色衰退，由人寿四万岁，至其子成为二万岁。
    诸比丘！人寿二万岁时，有人以盗心而窃取他所不与之物，他人以此告灌顶王，言：‘大王！如斯、如斯之人，以盗心而窃取他所不与之物，’并为恶口。
一六
    诸比丘！如是，因对［贫穷者不给与财宝，贫穷便益增多，……［广说如第十四节］……颜色衰退，人寿由二万，至其子成为一万岁。
    诸比丘！人寿一万岁时，有人美丽、有人丑陋。彼等丑陋者，对美丽者，生起嫉妒，对他人之妻女行邪淫。
一七
    诸比丘！如是，因对贫穷者不给与财宝，贫穷者便益增多……［广说如第十四节］……颜色衰退，人寿由一万岁，至其子成为五千岁。
    诸比丘！人寿五千岁时，有二法增长，即：粗语及绮语也。二法增长故，彼众生之寿命缩短、颜色衰退。彼等之寿命缩短、颜色衰退，人寿由五千岁，至其子有成为二千五百岁，有成为二千岁。
    诸比丘！人寿二千五百岁时，贪恚之念增长……［乃至］……人寿由二千五百岁，其子成为一千岁。
    诸比丘！人寿一千岁时，邪见增长……［乃至］……人寿由一千岁其子成为五百岁。
    诸比丘！人寿五百岁时，有三法增长，即：非法欲、非理贪、邪见法也。三法增长……［乃至］……人寿由五百岁，其子有成为二百五十岁，有成为二百岁。
    诸比丘！人寿二百五十岁时，此等之诸法增长，即：不敬母，不敬父，不恭敬沙门、婆罗门，不恭敬同族之耆宿。
一八
    诸比丘！如是，因对贫穷者不给与财宝，贫穷者便益增多……［乃至］偷盗……［乃至］……刀杖……［乃至］……杀生……［乃至］……妄语……［乃至］:…恶口……［乃至］……邪淫…：［乃至］……粗语……［乃至］……绮语……［乃至］……贪恚……［乃至］……邪见……［乃至］……非法欲……［乃至］……非理贪……［乃至］……邪见法……［乃至］……不敬母，不敬父，不恭敬沙门、婆罗门，不恭敬同族之耆宿。此等诸法之增长，而彼等众生之寿命缩短、颜色衰退。寿命缩短、颜色衰退，人寿由二百五十岁，至其子成为百岁。
一九
    诸比丘！此等人人之子，寿命有成为十岁之时，诸比丘！人寿十岁之时，童女至五岁而婚嫁。诸比丘！人寿十岁之时，消失此等之诸味，即：酥、酪、油、砂糖、盐也。诸比丘！今日如以粳米饭为最上之食粮，诸比丘！人寿十岁之时，草莠便成为最上之食粮。诸比丘！人寿十岁之时，十善法则皆消灭，十不善法，明显出现。诸比丘！人寿十岁之时，为善者完全无有，何况有善之所行乎？诸比丘！人寿十岁之时，彼等不敬母、父，不尊敬沙门、婆罗门，不恭敬同族之耆宿，以为是尊敬赞美，如同今日之恭敬母、父，尊敬沙门、婆罗门，恭敬同族耆宿者，被尊敬赞美也。如是，诸比丘！人寿十岁之时，不恭敬母、父，不尊敬沙门、婆罗门，不恭敬同耆宿者，当被尊敬赞美。
二〇
    诸比丘！人寿十岁之时，母、伯母、叔母、师长之妻女皆无区别，如同羊、鸡、豕、犬、豺、狐狼，世间成为杂无伦次。诸比丘！人寿十岁之时，彼等众生成为互相生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。母于子、子于母，父于子，子于父，兄弟于兄弟、兄弟于姊妹，姊妹于兄弟，生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。诸比丘！犹如猎师之见群鹿，生起激烈之害心、激烈之嗔恚、激烈之恶意、激烈之杀意。如是，诸比丘！人寿十岁之时，彼等众生，互相生起激烈之害心……［乃至］……生起激烈之杀意。
二一
    诸比丘！人寿十岁之时，七日间生刀杖之劫。彼等互相领受鹿想（误认为野兽）。彼等各自手持利刀而现，依其利刀，互相剥夺各个之生命：‘此是鹿也，此是鹿也。’然，诸比丘！此等之众生，有生起如次之念：‘我等不伤害任何人，任何人亦不得伤害我等。然，我等依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果实以保身！’彼等便依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果以保身。彼等经过七日后，由丛林树木之坑坎，河洞岩窟而出，互相拥抱相集庆贺曰：‘庆哉！汝亦生存！汝亦生存！’诸比丘！其时，彼等众生起如是念：‘我等因行不善法，长久亲灭亡之法。然，我等当行善法。当行如何之善法耶？于是，我等禁止杀生，我等受持此善法。’彼等便远离杀生，受持此善法。彼等因受持此善法，寿命增长，并增颜色之美。彼等由寿命之增长，颜色之增美，人寿十岁之人，其子之寿成为二十岁。
二二
    其时，诸比丘！彼等众生起如是念：‘我等因受持善法，而寿命增长，颜色增美。然，我等应益为善事。于是，我等远离偷盗，远离邪淫，远离妄语，远离恶口，远离粗语，远离绮语，断灭贪念，断灭嗔恚，断灭邪见，灭尽三法，即：非法欲、非理贪、邪见法。于是，我等应恭敬母、父，尊敬沙门、婆罗门，尊敬同族之耆宿等，受持此善法。
    诸比丘！［如是］，彼等恭敬母、父，尊敬沙门、婆罗门，尊崇同族耆宿，受持此等之善法。彼等由受持善法，寿命增长，颜色增美。彼等由寿命增长、颜色增美，人寿二十岁之时，其子寿命成为四十岁；人寿四十岁之时，其子之寿命成为八十岁；人寿八十岁之时，其子之寿命成为百六十岁；人寿百六十岁之时，其子之寿命成为三百二十岁；人寿三百二十岁之时，其子之寿命成为六百四十岁；人寿六百四十岁之时，其子之寿命成为二千岁；人寿二千岁之时，其子之寿命成为四千岁；人寿四千岁之时，其子之寿命成为八千岁；人寿八千岁之时，其子之寿命成为二万岁；人寿二万岁之时，其子之寿命成为四万岁；人寿四万之时，其子之寿命成为八万岁。
二三
    诸比丘！于人寿八万岁之时，童女五百岁而婚嫁。诸比丘！于人寿八万岁之时，有三种病，即：欲、断食、老也。诸比丘！于人寿八万岁之时，此阎浮提隆盛繁荣，于都邑王城，鸡鸣相闻；诸比丘！于人寿八万岁之时，从彼阿鼻地狱，思惟为阎浮提，当人人遍满如芦草之丛林；诸比丘！于人寿八万岁之时，彼波罗奈，便成为契睹摩提王都，人民旺盛群集，土地肥沃；诸比丘！于人寿八万岁之时，此阎浮提虽有八万四千之都城，但契睹摩提当为最上之王都。
二四
    诸比丘！人寿八万岁之时，于此契睹摩提王城，有名山伽王出现而为转轮法王，统治四天下，成就七宝，为人民之保护者。于彼具足此等之七宝，即：金轮宝、白象宝、绀马宝、神珠宝、玉女宝、居士宝、于第七为主兵宝也。尚且彼王有千子，勇猛雄健，善退却外敌；彼越此地，及至大海之彼岸，不用刀杖，以正法统治而住。
二五
    诸比丘！人寿八万岁之时，名为弥勒应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊之如来出现于世；犹如我今于此世界、为应供、……［乃至］……佛、世尊之出现。彼亦含括此天界、魔界、梵天界及此世界、沙门、婆罗门，独自证悟而说示。犹如我含括此天界、魔界、梵天界及此世界、沙门、婆罗门，独自证悟而说示。宣示初善、中善、后亦善之法、并说示文义具足，一切圆满清净之梵行；犹如我今说示初善、中善、后亦善之法，并说文义具足，一切圆满清净之梵行。彼受无量数千之比丘僧伽所围绕；犹如我今受无量数千之比丘僧伽所围绕。
二六
    诸比丘！其时，有名为山伽王，其王之宫殿是大波那王之所造；其宫殿甚庄严，让与己而住此，对沙门、婆罗门、贫民、流浪者、乞食者行布施，然后，于弥勒如来、应供、等正觉者之处，剃除鬓发，着袈裟衣，由在家而出家；彼如是出家已，独住远离，修道苦行，专心坚固而住，不久彼善男子为其目的，由在家而出家，成就无上梵行，于现世独住证悟而止住。
二七
    诸比丘！自作洲、自作归依处，勿以他为归依处。以法为洲、法为归依处，勿以他为归依处。诸比丘！如何自作洲、自作归依处，勿以他为归依处，以法为洲、法为归依处，勿以他为归依处而住耶？诸比丘！于此有比丘，于身观身而住，精勤、自觉、忆念者，于世间当得调伏贪欲、愚痴。于受……于心……于法……［乃至］……。诸比丘！如是，即是比丘自作洲、自作归依处，……［乃至］……勿于他为归依处而住。
二八
    诸比丘！于汝自己祖、父之地行乞，诸比丘！行乞于祖、父之地而行者，寿命延长，颜色增美，安稳快乐，财宝丰饶，威力具足。
    诸比丘！然者，如何比丘之寿命延长？诸比丘！于此，有比丘具备欲定、精勤、圆满修习神足，具备精进定……乃至……意定……思惟定、精勤、圆满修习神足。彼修习、多修习此等之四神足，从其所欲，［住］一劫或一劫有余。诸比丘！此谓比丘之寿命延长也。
    诸比丘！如何为比丘之颜色增美耶？诸比丘！于此，比丘有戒德，依波罗提木叉而摄护，威仪具足，于小罪见怖畏以学习诸戒。诸比丘！此乃为比丘之颜色增美也。
    诸比丘！如何为比丘之安稳快乐耶？诸比丘！于此，有比丘断诸欲，去不善法，有念思有远离之心而生喜、乐，达初禅而住。又灭除思、念，内心安静，心成专一，无念、无思，由定生喜、乐，达第二禅……第三禅……第四禅而住。诸比丘！此为比丘之安稳快乐。
    诸比丘！如何为比丘之财宝耶？诸比丘！于此，有比丘以慈俱之心，遍满一方而住。如是遍满二方、三方、四方，如是遍满上、下、横、遍一切处，于一切世界广大、广博、无量、无恚、无害之慈心而住。以悲俱之心……以喜俱之心……以舍俱之心遍满而住。诸比丘！此比丘之财宝也。
    诸比丘！如何为比丘之威力耶？诸比丘！于此，有比丘灭尽有漏、无漏、心解脱、慧解脱、于现世独自证悟而住。诸比丘！此比丘之威力也。
    诸比丘！我不见有其他魔力般难征服之威力。诸比丘！由受持善法，得如是福德之增长。
    世尊如是说已，彼等诸比丘，闻世尊之所说，欢喜信受。


27.起世因本经

《长部·27.起世因本经》

    本经相当于长阿含卷第五之小缘经（大正藏一），中阿含卷三十九之婆罗婆堂经（大正藏二六），及白衣金幢二婆罗门缘起经（大正藏一〇）。佛于黄昏时，经行于鹿母讲堂外，对随后而来之婆罗门族出身之婆悉吒和婆罗堕所说的就是本经，大别其内容可分为二部份。即前半是说人之贵贱，非由如四姓之阶级的高下，是由其人格价值之有无而定的，力说四姓之平等；于后半由说此世之初开展起而及四姓之起源，最后结说此等四姓之任何人体证法者，为人类之最上者。

        二七 起世因本经1
    如是我闻。
一
    尔时，世尊住舍卫国清信林园之鹿母讲堂。时，婆悉吒与婆罗堕，欲修比丘行而入比丘之群。时至黄昏，世尊由静思起而出其讲堂，经行于讲堂户外之阴凉处。
二
    婆悉吒于黄昏，见世尊由静思起而出其讲堂，经行于讲堂户外之荫凉处。见已，彼告婆罗堕曰：“友，婆罗堕！世尊于黄昏，由静思起而出其讲堂，经行于讲堂户外之荫凉处，友，婆罗堕！往近彼世尊，于世尊之处，或能得闻法语！”婆罗堕答婆悉吒：“唯然，友！”
    如是，婆悉吒与婆罗堕，诣近世尊之处，至已，问讯世尊，随世尊之后经行。
三
    其时，世尊言婆悉吒曰：
    “汝等甚为优异，生于婆罗门及在婆罗门之系统，欲出婆罗门种族之家庭生活而入无家之生活。婆悉吒！婆罗门对汝等无不非难骂詈耶？”
    “实然，尊者，婆罗门实以特有之骂詈，充分非难我等，而不停地骂詈。”然者，婆悉吒！以如何之言语，婆罗门实以特有之骂詈，充分非难汝等，而不停地骂詈耶？”
    “尊者！婆罗门如是言：‘婆罗门种是至上之种族，其他是卑劣之种族也。唯婆罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，非婆罗门即不然；唯婆罗门真正梵天之子，由其口生；由梵天所生、梵天所造、梵天之相续人也；汝等不得舍弃高贵阶级，去亲近彼贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生。如斯不适宜，如斯不适当。汝等不得舍弃高贵阶级，去亲近贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生者。’尊者！以如斯语，婆罗门对我等，用婆罗门特有之骂詈，充分非难，而不停地骂詈。”
四
    “婆悉吒！确实汝等婆罗门，完全忘去往昔之事实，始作如是言：‘婆罗门是最上之种族，其他是卑劣种族；唯婆罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，非婆罗门即不然；唯婆罗门真正梵天之子，由其口生；由梵天所生、梵天所造、梵天之相续人也。’然，反过来，婆悉吒！婆罗门之女非有经水、怀孕、生子之经验耶？然而，彼等婆罗门实是由胎生，却作如斯言：‘婆罗门是最上之种族……乃至……梵天之相续人也。’彼等婆罗门，确实语虚言，甚与骂詈而不名誉。
五
    婆悉吒！有四种姓，即：刹帝利种、婆罗门种、吠舍种、首陀罗种。然，婆悉吒！于刹帝利种中，亦有伤害有情者、有取不与者、有淫欲之邪行者、有行妄语者、有两舌者、有恶口者、有绮语者、有悭贪者、有害心者、有邪见者。婆悉吒！如是，或为不善性质者，或被认为不善性质者，应非难，或被认为应非难性质者，不应模仿，或被认为不应模仿性质者，于高贵人不适当，或被认为高贵人不适当性质者，阴险之行为及阴险行为之果报，由贤人所摈斥性质者，如是者，确实于刹帝利种中亦得常见出。复次，婆悉吒！于婆罗门种中……乃至……见出，婆悉吒！于吠舍种中……乃至……见出，婆悉吒！首陀罗种中……［乃至］……亦常见出。
六
    婆悉吒！复次，于另一面，于刹帝利种中亦常有离杀生者、离不与取者、离淫欲邪行者、离妄语者、离两舌者、离恶口者、离绮语者、无悭贪者、无害心者、正见者。婆悉吒！如是，或善性质者，或被认为是善性质者，不应非难者，或被认为不应非难性质者，应模仿者，或被认为应模仿性质者，于高贵人为适当，或被认为高贵人适当性质者，白净行为及白净行为之果报，由贤人所赞赏性质者，如是者，确实于刹帝利种中亦得常见出。婆悉吒！又婆罗门种中亦……乃至……又吠舍种中……乃至……又首陀罗种中……［乃至］……得常见出。
七
    婆悉吒！于此等四姓中，黑恶性质者与白净性质者，为贤人所摈斥及所赞赏者，可得为二分者，彼等婆罗门如是言：‘婆罗门种是最上之种族，其他为卑劣种族，……［乃］……梵天之相续人’之主张，不为贤人所允许。何以故？婆悉吒！在此等四姓中，任何人为比丘，成为阿罗汉、灭诸漏者、梵行已立、所作已作、舍负重担，正得无再生之位、灭有之束缚、有完全智、为解脱者，其人，始称为此等四姓之最上者，以法之故，不以非法故也。不论如何，婆悉吒！于此世或于他世，此法于人类为最上也。
八
    婆悉吒！于此世于他世，法为人类最上之理由，应了解如次之实例。婆悉吒！拘萨罗之波斯匿王，知：‘沙门瞿昙是由无上之释迦族而出家者。’又婆悉吒！而释迦族对拘萨罗国之波斯匿王，行臣下之礼。婆悉吒！释迦族人，从顺于拘萨罗国之波斯匿王而行问讯、站立、合掌等谦逊态度。婆悉吒！如是，释迦族人如对拘萨罗国之波斯匿王，行从顺、问讯、站立、合掌等谦逊之态度，其同时，拘萨罗国之波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，王言：‘沙门瞿昙岂非高贵之出耶？我非高贵之出；沙门瞿昙是强力，我是薄力；彼是美貌，我是貌丑；沙门瞿昙有大势力，我几无势力。’其实拘萨罗国之波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，是彼王尊敬法，尊崇法、重法、尊法、视法为神圣故也。婆悉吒！由此实例应知法是人类之最上者，于此世、于他世亦［然］。
九
    婆悉吒！生异、名异、姓异、家系异之汝等，由家出而入无家之生活，若被质问：‘汝是谁’者，汝当答：‘我等是释迦族之子孙，从彼为沙门也。’婆悉吒！对如来致信、根信、确立信、坚固信，或不为沙门、婆罗门、天、魔、梵天，世间之任何人动摇者，甚可知是言：‘我等实是世尊之真子，从彼口生，从法生，由法所造，是法之继承者。’何以故？婆悉吒！此等实为如来之同义语，即法身、梵身、法体、梵体。
一〇
    婆悉吒！或经过相当长久时期之后，此世界有转起。此世界转起之时，大部份之有情生于光音天，而彼等住于彼处，于意所成，以喜为食，自放光明，飞于虚空，保其光辉，长久时期之间，维续［如是之状态］。婆悉吒！又经过相当长久之时期后，此世界有转起。此世界转回之时，大部份之有情，舍弃光音天之生存，复归于此世。而彼等于意所成，以喜为食，自放光明，飞于虚空，保其光辉，长久时期之间，维续（如是之状态）。
一一
    然，婆悉吒！其时，万物皆成为水，黑暗而不见物，日月不现，星宿不显，昼夜不分，日月之黑分，白分不分明，无年之季节，无男女之别，万物唯是万物而已。于彼等万物，或经过相当长时期后，甘美之地味，周遍于水中。犹如煮沸之牛乳粥，将冷于表面生泡，而现出［大地］。彼地色具、香具、味具也。恰如有完全之醍醐，或如呈现纯粹乳酥之色，又如混入蜂蜜之味。
一二
    婆悉吒！其时，或有贪欲性质者，言：‘呜呼！此是如何之物？’以指尝甘美之地味。［再三］以指尝甘美之地味，转而被甘美所诱，于身渗出欲望，婆悉吒！其他者等亦仿彼，以指尝试甘美之地味，［再三］尝试甘美之地味，转而被甘美所诱，于身渗出欲望，婆悉吒！其时，彼者等，以手掬甘美之地味，始恣意食之。婆悉吒！尔来，彼等由手掬甘美之地味，始恣意食之，彼等自放光明渐渐转薄，由自放光明渐转薄而日月显现，由日月之显现而星宿亦显现，由星宿之显现而知昼夜之区别，由知昼夜之区别而知日月之黑白，由知日月之黑分白分，则年及季节显现。婆悉吒！如是，如此世间再转回。
一三
    然，婆悉吒！彼等食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！由彼等食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续之间，可见彼等之身渐益坚固而起容貌之变化。或者容貌为美，或者为丑；美者欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且彼等恃凭自己之美而生憍慢，如是，消失甘美之地味。由甘美地味之消失，彼等集合，集合已，恸哭而言：‘呜呼！美味……呜呼！美味……’。今日，当众人获得甘美之味，曰：‘呜呼！美味……呜呼……美味……’。众人只是重复过去之辞句而不知其本义矣。
一四
    婆悉吒！其时，彼等消失之时，甘美之地，出现地饼2。此恰如菌之发生。彼地饼具色、具香、具味。其色实如完全之醍醐，或纯粹之乳酥；其味又实如混蜂蜜；婆悉吒！其时，彼等开始食地饼。而且彼等食此，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！由彼等食地饼，以此为食粮，以此为滋养，［此状态］长久继续之间，彼等之身渐益坚固而现起容貌之变化，或者容貌美，或者容貌丑。美者欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且恃凭自已之美而生憍慢，如是，地饼消失。由地饼之消失而蔓草出现。此恰如竹之出现，具色，具香，具味……［乃至］……如混蜂蜜。
一五
    婆悉吒！其时，众人开始食蔓草；而且彼食此……［乃至］……众人只是重复过去之辞句而不知其本义矣。
一六
    婆悉吒！其时，彼蔓草消失之时，此等之人，不耕作而熟米出现；此无糠、无壳、有佳香、肌身细。晚上，以此为晚食，持回家者，至早上再生长而熟［如旧］，早上以此为早餐，持回家者，至晚上再生长而熟［如旧］，不见有切痕。婆悉吒！以其时，此等之人，不耕作而食熟米，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！此等之人，由不耕作而食熟米，以此为食粮，以此为滋养，［此状态］长久继续之间，彼等有情之身体，渐益坚固，容貌之变化甚显著，女子现女子之相，男子现男子之相。而且女子实积极地思慕男子，男子亦同思慕女子。各各互相思慕而生欲情，恋慕而身焦，遂由恋慕而行交会。婆悉吒！其时，其他人见彼行交会，或者投泥，或者投灰，或者投牛粪而言：‘灭矣！污秽者！灭矣！污秽者！众人何可对他人作如是事？’正如今日，当某些地方尚有追放新娘，或投泥、投灰、投牛粪。众人只是顺从过去之惯例而不知其本义矣。
一七
    婆悉吒！于其时认为不道德者，今认为是道德；婆悉吒！其时，行交会之人，于一月或二月之间，不许准入村镇。婆悉吒！其时，彼等人，因其不道德而招致激烈非难，彼众人为隐蔽其不道德而入小屋。婆悉吒！由此，或怠惰之性质者，如是思惟：‘呜呼……何故自劳苦，晚上为晚餐，早上为早餐而持来米谷耶？晚餐及早餐份之米，一次运来者如何？’婆悉吒！于此处，彼等将早晚餐之米，充分地一次持运。其时，其他者近至彼前，近至已，如是言彼等曰：‘来，友！往收集米。’‘友！不必了。我已一次运来了早晚餐之米了。’婆悉吒！于此处，彼等仿彼者之例而一次搬运二日份之米，曰：‘确实如是为妙。’婆悉吒！其时，其他之人来此人之处，来已而言：‘来！友:往收集米，’‘友！不必了，我已将二日份之米一次搬来。’婆悉吒！于此处，彼等仿彼之例，一次将四日份之米搬来，曰：‘确实如是为妙。’……［乃至］……一次将八日份之米搬来，曰：‘确实如是为妙。’然，婆悉吒！其时，此等之人开始食蓄积之米。如是成为糠包混淆米，壳包混淆米，收获之后，不再生，可看到破碎口，米之株割而成束也。
一八
    婆悉吒！其时，彼等之人集合，集合而后恸哭，曰：‘呜呼！恶法于众人之间出现，诸友！不管如何，我等于过去，是意所成，以喜为食，自放光明，飞行虚空，［此状态］长久之间继续不失光辉。或经过相当长时之后，此对于我等，甘美之地味，周遍水中；具色、具香、具味。我等以手掬甘美之地味而开始食此。由手掬甘美之地味而开始食此，我等则消失自已之光；由消失自己之光而日月出现，由日月之出现而星宿出现；由星宿之出现而显昼夜；由显昼夜之分而现月、半月；由现月、半月而现年及季节之分。食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现，则甘美之地味消失。由甘美之地味消失而地饼出现，具色、具香、具味也、我等开始食地饼；我等食此，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现而地饼消失。地饼消失而蔓草出现，具色、具香、具味也。于我等开始食蔓草。我等食此，以此为食粮，以此为滋养，［此状态］长久继续之间；于我等恶不善法出现时，蔓草消失。由蔓草之消失而不耕作之熟米出现，无糠、无壳、纯粹而有佳香，肌身滑，晚上以此为晚餐，持回家者，至早上再生长而熟。早上以此为早餐，持回家者，至晚上再生而熟，不见有切痕。我等食不耕作之熟米，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现，糠包滑米，壳包滑米，株割之后，不再生长，切痕出现，米之株割成束。今我等欲分稻田，欲造界限。’
    婆悉吒！其时，其有情分割稻田，造作界限。
一九
    婆悉吒！其时，或贪欲性质者，守自己之领域，更夺他人之领域而享受之。人人捉捕彼，捉捕已，如是曰：‘呜呼！汝身行恶事，为何守自己之领域，更夺他人之领域而享受。然，汝不应再作如是事。’婆悉吒！彼人答言：‘唯然！’婆悉吒！彼再度……乃至……彼二度守自己之领域，更夺他人之领域而享受。人人捉捕彼，捉捕后……乃至……或者以手打、或者以土块打、或者以杖打之。婆悉吒！如是开始，窃盗显现，非难显现，妄语显现，刑罚亦显现矣。
二〇
    婆悉吒！然，此等之人集合，集合已，恸哭曰：‘呜呼！恶法将出现于众人之间；不管如何，窃盗将出现，非难将出现，妄语将出现，刑罚将出现也。于今，我等或选任一人，其人对于我等，该怒之时则怒，该非难之时则非难，该驱逐之时则驱逐。我等又对其人供与一定之米粮。’
    婆悉吒！其时，此等之人于众多之人中，更美丽，容貌更优秀，更和蔼，至更有人气者之处，言彼人曰：‘然，汝于该怒者则怒，该非难者则非难，该驱逐者则驱逐。我等可以米分期供给汝。’婆悉吒！彼人答应彼等：“宜然”，便于该怒时则怒，于该非难时则非难，该驱逐时则驱逐。彼等便以米分期供给彼。
二一
    婆悉吒！摩诃三摩多是‘依全民选出者’之意；于是‘摩诃三摩多’则被称作第一之惯用语；婆悉吒！刹帝利是‘农场主’之意；于是刹帝利则被称作第二之惯用语；婆悉吒！王是‘依法令他人喜悦’之意：于是‘王’则被称作第三之惯用语；婆悉吒！如是，此刹帝利是依往昔初生之辞句而应用其名，此实由彼等之人而生起，非依其他者也。于彼相应之类，而非不相应；彼依法而不依非法故；婆悉吒！不管如何，法于此世、于他世，法是人类最胜者也。
二二
    婆悉吒！彼等之人，有某些人如次思惟：‘实是恶汉将出现于众人之间。窃盗将出现，非难将出现，妄语将出现，刑罚将出现，驱逐将出现也。然，我等应除掉恶不善法。’而彼等除掉恶不善法；婆罗门是‘除掉恶不善法’之意。于是‘婆罗门’则被称作第一之惯用语；彼等住于森林，作木叶之家，于木叶之家而思念：于彼燃烧之炭火消失、烟绝，杵被舍弃；晚上为晚餐，早上为早餐，往市、村、镇求食物；彼等获得食物之时，再回归阿兰若处木叶之家，以拟作静虑。人人见此，曰：‘此等之人，住阿兰若处，作木叶之家，于木叶之家静思。彼等燃火消失、烟绝，杵亦被舍弃。晚上为晚餐，早上为早餐，往市、村、镇求食物。彼等获得食物，再回归阿兰若处木叶之小屋拟作静虑。’静思者是‘静虑’之意。婆悉吒！于是‘静虑者’则被称作第二之惯用语。
二三
    然，婆悉吒！此等人中之某些人，不能于阿兰若处木叶之小屋继续静思而移居村、镇之郊外作圣典。人人见此，曰：‘彼等之人，不堪于阿兰若处木叶小屋作静思而下来村、镇之郊外作圣典，彼等不静思’。婆悉吒！学习者是‘彼等不静思’之意；于是，‘学习者’则被称作第三之惯用语。婆悉吒！如是尔来，婆罗门是依往昔初生之辞句而应用之名。此实由彼等之人而生起，非依其他者也。于彼等相应之类，而非不相应也；彼依法而不依非法故。婆悉吒！不管如何，法于此世、于他世，法是人类最胜者也。
二四
    然，婆悉吒！彼等人之中，有某些人，行结婚之生活，从事种种之商业，吠舍是‘行结婚生活，从事种种事业者’之意，由此，吠舍成为惯用语；婆悉吒！吠舍是依往昔初生之辞句而应用之名；此实由此等之人而生起，非依其他者也；于彼等相应之类而非不相应也；彼依法而不依非法故。婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。
二五
    婆悉吒！彼等人中之残余者，皆为狩猎者；婆悉吒！首陀罗是‘以狩猎为业，又以杂事为业’之意；由此，首陀罗成为惯用语；婆悉吒！首陀罗是……乃至……不依非法故。婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。
二六
    今，婆悉吒！某时，有一些刹帝利轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些婆罗门，轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些吠舍亦轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些首陀罗轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。婆悉吒！由此等四种姓，出现出家沙门之团体，其名实由彼等而起，非由其他；于彼等相应而非不相应者；依法而不依非法故；婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。
二七
    婆悉吒！有刹帝利于身口意行恶行，有邪见、邪见解，采取此行为之结果，身体坏灭命终后，再生于恶生、恶趣、险难处、地狱。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，再生于恶生、恶趣、险难处、地狱。
二八
    复次，婆悉吒！有刹帝利，于身口意行正行，有正见、正见解，采取此行为之结果，身体坏灭命终后，再生于善趣、天界。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，再生于善趣、天界。
二九
    婆悉吒！有刹帝利于身口意行［善恶］二行，有混合之见，混合之见解，采取此行为之结果，身体坏灭，命终之后，受乐、苦两受。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，受乐、苦两受。
三〇
    又，婆悉吒！刹帝利之某者，防护身口意，修七觉支，于现世成就涅槃。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……乃至……于现世成就涅槃。
三一
    婆悉吒！不管如何，此等四姓之任何人，为比丘、成为阿罗汉，灭尽诸漏者，应作3已作，舍负重担，得无再生之位者，灭尽有缚者，有完全智者，为解脱者，此人，于此等之中，称为最上者。依法而不依非法故。不管如何，婆悉吒！法于此世、于他世，法是人类最胜者也。
三二
    婆悉吒！次句之偈乃由常童子梵天所说：
    以重家系等人中
    刹帝利族为最胜
    明行完全具足者
    于人天为第一人
    婆悉吒！然，此句，由彼常童子梵天所善歌唱，非恶歌，是善告而非恶告，是有甚深之利益而非无利益，我爱诵之，婆悉吒！我亦歌之：
    以重家系等人中
    刹帝利族为最胜
    明行完全具足者
    于人天为第一人
    世尊如是说已，婆悉吒与婆罗堕，心欢喜、踊跃世尊之所说。

注：
1 对于经题之 aggañña，于巴利圣典出版协会之巴英辞典，分解为 agga+ñña 于志鲁达斯之辞典，把 aggañña 分解为 agra+jña，同样由此而想，虽为 recognised as primitive primeval, jña 非受伤之意。勿论，aggañña 是 aggaṁ+ja=aggañ+ja 依于类化作用，成为 agāñña 为「最初生」之形容词？或该译为「原人」。或想更妥当者于大事（Mahāvastu I.P1.340）有类同 agrinya 语。例如 anya añña, bhanya bhañña, agrinya 等于 agañña 该是不会错吧！
2 地饼（pappaṭaka）或言「地膏」。牛乳与米混煮而作如圆子之食物，巴利圣典协会之巴英辞典为「芽」「瘤」「树节上之芽」等，但不采用此。
3 此上原本缺 vusitavā「梵行己立」一句。


28.自欢喜经

《长部·28.自欢喜经》

    本经相当于汉译之长阿含卷第一八之自欢喜经（大正藏一），及信佛功德经（大正藏一八）。本经非采取佛直说之形式，是长老舍利弗说此后而佛给于认许方式之经。佛住于那兰陀之波波利庵婆林时，长老舍利弗于世尊前、披露其余之沙门婆罗门所远不及世尊之等正觉，（对世尊之）胜智有绝大之信念。自己欢喜得世尊之教示，幸获圣智安住于法，并赞叹世尊所说之诸善法、十二处法、四种之入胎、四种之记心、四种之见定、七种之人施设、诸精勤、四种之通行、言正行、士夫戒正行、四教诫法、他人解脱智、三常住论、宿住随念智、有情生死智、二种之神通等法之说示，叙述自己之了解；世尊认可此，而付嘱舍利弗宣说之。

        二八 自欢喜经
    如是我闻。
一
    尔时，世尊住那烂陀之波波利庵婆林。其时，长老舍利弗，诣世尊之处。诣已、礼拜世尊，退坐一面。坐一面已，长老舍利弗，如是白世尊曰：
    “世尊！我今信奉1世尊之胜智，无论过去、未来、现在之沙门、婆罗门皆未曾有比世尊更殊胜之［证得］。
    “善哉！善哉！舍利弗！汝今言：‘世尊！我今信奉世尊之胜智，无论过去、未来、现在之沙门、婆罗门皆未曾有比世尊更殊胜之［证得］。’此言公然宣示，一向受持，如狮子吼。舍利弗！汝［之宣示］是否对过去世之应供、等正觉者，由汝之心，了解彼等世尊之心中如是念，谓：‘过去彼世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”
    “不然，世尊！”
    “然，舍利弗！是否对未来世之应供、等正觉者，由汝之心，了解彼等世尊之心中如是念，谓：‘未来彼世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”
    “不然，世尊！”
    “然，舍利弗！是否对现在之我，应供、等正觉者，由汝之心，了解世尊之心中如是念，谓：‘现在世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”
    “不然，世尊！”
    “然者，舍利弗！汝对过去、未来、现在之应供、等正觉者，无有他心智？舍利弗！汝何故言：‘世尊！信奉世尊之胜解智，无论过去、未来，现在之沙门、婆罗门皆未曾比世尊更殊胜之［证得。］’而此言公然宣示，一向受持“如狮子吼耶？”
二
    “世尊！我实对过去、未来、现在之应供、等正觉者，虽无有他心智，但我已了知总相之法2：世尊！犹如国王有边境之城邑，城廓坚固，城寨坚固，唯有一门。于此处有经验丰富，聪慧、贤明之守门者，禁止不熟识者，唯熟识者始容许［出入］；彼次第巡察环绕全城之城道，不见任何城墙之裂缝、城壁之缺口能令如猫之小动物可以出入，彼认为不论任何粗大之有情，凡是出入此城，皆唯通过此门。世尊！我唯了知总相之法亦如是。世尊！彼过去世之应供、等正觉者皆依［总相之法］断尽五盖，依般若抑制心随烦恼3，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉。世尊！未来世之应供、等正觉者亦依［总相之法］断尽五盖，依般若抑制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉。世尊！现世之应供、等正觉者亦依［总相之法］断尽五盖，依般若抑制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉也。
    世尊！我曾为听法，诣世尊之处。其时，世尊为转微妙甚深之法，宣示黑、白［法］之对立；世尊！世尊如是为我转微妙甚深之法，宣示黑、白［法］之对立。如是，我次第于其法，俱得胜智，于诸法中得安住一法，归命4信奉大师，世尊是等正觉者，法是依世尊之善说，僧是［世尊］之善建立也。
三
    又世尊！世尊对于诸善法之说法，此是无上之法。于此，诸善法者，即谓：四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。世尊！比丘于此［诸善法］，断尽有漏而得无漏、心解脱、慧解脱已，于现前之诸法，成自胜智，究竟而安住。世尊！于诸善法中，此是无上，彼世尊究竟证知此等，如是彼世尊证此诸善法为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。
四
    复次，世尊！世尊对于施设入处［十二处］之说法，此是无上之法也。于此，［入处者］即谓：六之内、外［处］：眼与色、耳与声、鼻与香、舌与味、身与触、意与法也。世尊！施设此入处，为最上也；彼世尊究竟证知此等；彼世尊究竟证知而施设诸入处为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。
五
    复次，世尊！世尊对于入胎之说法，此是无上之法：世尊！此即四种之入胎：世尊！此中某些人无知而入母胎中，又无知而住母胎内，无知而出母胎外，此为第一之入胎也。世尊！此中复有某些人，正知而入母胎中，无知而住母胎内，无知而出母胎外，此为第二之入胎也。世尊！此中更有某些人，正知而入母胎中，正知而住母胎内，但无知而出母胎外，此为第三之入胎也。世尊！此中更有某些人，正知而入母胎中，正知而住母胎内，正知而出母胎外，此为第四之入胎也。世尊！关于入胎，此是无上之法。
六
    复次，世尊！世尊对于记心5种类之说法，此是无上之法。世尊！此记心有四种类：有某一类6人，依占相观察［他人之心］，谓：‘汝之意如是；汝之意有如是：汝之心有此状态。’彼若多次观察，确实如是，更无错误。此为第一记心之种类；复次，世尊！此中有某一类人，不依占相记心，闻若人、若非人、若天神之音声，观察［他心］谓：‘汝之意如是；汝之意有如是；汝之心有此状态。’彼若多次观察，确实如是，更无错误。此为第二记心之种类；复次，世尊！此中有某一类人，不依占相记心，亦不闻若人、若非人、若天神之音声，观察［他心］，而依寻、依伺，又依闻寻7扩大活动之音声，观察［他心］，谓：‘汝之意如是；汝之意有如是；汝之意有此状态。’彼若多次观察，确实如是，更无错误。此为第三记心之种类；复次，世尊！此中有某一类人，实不依占相察［他心］；亦不依闻若人、若非人、若天神之音声观察；亦不依寻、不依伺，亦不依闻寻之活动观察，而依心而入无寻无伺三昧，于心中能认知他心，谓：‘此尊者决定之意行如是，尊者此心之后所起之心如是。’彼若多次观察，确实如是，更无错误。此为第四记心之种类。世尊！此关于记心之种类、是无上之法。
七
    复次，世尊！世尊对于见等至如是之说法，此是无上之法。此有四种见等至：世尊！此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作意、如是到达心三昧；如是于定心省察此身［下］至足跖之皮，［上］至头发之端，以皮肤为限，全身［包］满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、肉、筋肉、骨、髓、肾、心脏、肝、肋膜、脾、隔膜、胃、粪、胆汁、痰、脓、血、汗、脂肪、泪、油、痰唾、鼻涕、滑液、尿等。此为第一之见等至。
    复次，世尊！此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作意、如是到达心三昧；如是于定心省察此身［下］至足跖之皮，［上］至头发之端，以皮肤为限，全身［包］满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、肉、筋、骨、髓、肾、心脏、肝、肋膜、脾、肺、肠、隔膜、胃、粪、胆汁、痰、脓、血、汗、脂肪、泪、油、痰唾、鼻涕、滑液、尿等，更超越之外皮、血、肉而观察骸骨。此为第二之见等至。
    复次，世尊！此中有一类之沙门、婆罗门……乃至……更超越人之外皮、血、肉、而观察骸骨。复观人意识流，相续不断、住于此世及他世。此为第三之见等至。
    复次，世尊！有一类之沙门、婆罗门……乃至……更超越人之外皮、血、肉而观察骸骨；复观人意识之流，相续不断，不住此世亦不住他世。此为第四之见等至。世尊说此诸见等至，是无上之法。
八
    复次，世尊！世尊对人施设而说法，此是无上之法。世尊！此有七种之人［施设］，谓：俱解脱、慧解脱、身证、见至、信胜解、随法行、随信行。世尊！此人之施设，是无上之法。
九
    复次，世尊！世尊对于诸精勤8而说法，此是无上之法。世尊！此即七觉支，谓：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。世尊！世尊说此精勤之法，是无上之法。
一〇
    复次，世尊！世尊对行道之说法，此是无上之法。世尊！此四种之行道，是:苦行道迟通达、苦行道速通达、乐行道迟通达、乐行道速通达。世尊！此中所谓苦行道迟通达者，世尊！此有困难，亦为愚钝故，依此三义，被称为鄙陋者。世尊！此中所谓苦行道速通达者，世尊！此有困难故，被称为鄙陋者。世尊！此中所谓乐行道迟通达者，世尊！此为愚钝故，被称为鄙陋者。世尊！此中所谓乐行道速通达者，世尊！是易乐、亦有利根故，依此二义，被称为优异殊胜者。世尊！关于行道，此是无上之法。
一一
    复次、世尊！世尊对言正行之说法，此是无上之法。世尊！此中有一类人，不语含虚诳语之语言，亦不为粗恶语，不为离间语9，不寻觅诤论之胜，为如贤人与贤人10、意义甚深、且语适时之言语。世尊！说此言正行，是无上之法。
一二
    复次，世尊！世尊对人之戒正行之说法，此是无上之法，世尊！此中有一类人，正直，而有信用：不作诈欺师，亦不作背信者，不为占相师，亦不作以利贪利者，为五根门之善监视者，食持节量，行作平静，常持警醒，精进不舍，不动而住，修定11，言答明快，有理性而不溺于感情，善忆念而用心周到。世尊！此人于戒之正行，此是无上之法。
一三
    复次，世尊！世尊对教诫法之说法，此是无上之法。世尊！此有四种之教诫。世尊依独自之如理作意、如是知他人：‘此人如是，教诫如是之行而实践，由三结之断尽，而成为预流，得无退堕之法，决定得趣入等正觉。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践；由三结之断尽，由贪、嗔、痴之灭尽，成为一来者，彼今正一次还来此世，作苦之边际（灭尽苦蕴）。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由五下分结之断尽，成为不还者12，于其处直入涅槃，决不再生来此世。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由断尽有漏，到达于现法自证知，正得具足无漏心解脱、慧解脱而住。’世尊！说此教诫法，此是无上之法。
一四
    世尊！世尊对他人解脱智之说法，此是无上之法。世尊！世尊依独自如理作意，如是知他人：‘此人如是由三结之断尽，成为预流，得无退堕之法，决定趣入等正觉。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由三结之断尽，亦灭尽贪、嗔、痴，成为一来者，彼正唯今一次还来此世，以尽苦之边际。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由断灭五下分结，成为不还者，于其处直入涅槃，决不再生来此世。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由有漏之断尽，到达于现法自证知、作证已，得无漏心解脱、慧解脱而住。’世尊！世尊对他人解脱智之说法，此是无上之法。
一五
    复次，世尊！世尊对诸常住论之说法，此是无上之法。世尊！此是三种之常住论。世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，其心入三昧时，忆念如是种种之宿住，入如是种类之心三昧，即忆念一生、二生、三生、四生、五生、乃至十生、二十生、三十生、四十生、五十生、乃至百生、千生、百千生、多百生、多千生、多百千生［间之宿住。］而‘于其处，我有如是名、属如是之种族、如是姓、如是饮食、如是苦乐之经验，有如是寿量，由彼处殁而生某处，于其处复有如是名、属如是种族、如是姓、如是饮食、如是经验苦乐、有如是寿量。又于彼处殁、而生来此处。’如是忆念其事情、境遇及种种之宿住，而彼如是言：‘我于过去世，不知世界之成立及破坏13：于未来世，亦不知世界之破坏或将成立，但我与世界是常住、无所生，如山顶常住立不动之石柱。而且彼等有情、出生死去，流转轮回，但［我14与世界］是常住存在。’此是第一之常住论。复次、世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、其心入三昧时，忆念种种之宿住，入如是种类之心三昧，即忆念一成坏、二成坏、三成坏、四成坏、五成坏、十成坏、二十成坏［劫间之宿住］，而‘于其处，我有如是名、属如是种族、如是姓、如是经验苦乐、有如是之寿量，于彼处殁而生于其处，于其处复有如是名、属如是之种族、如是姓、如是饮食、如是经验苦乐、有如是之寿量。又于彼处殁而于此处受生。’忆念如是之事情、境遇及种种之宿住。彼如是言：‘我于过去世，实知世界之破坏15、又世界之成立；我于未来世，正知世界当破坏又当成立；而且我与世界常住、无所生、如山顶常住立不动之石柱。而且彼等有情，出生死去，流转轮回，但［我与世界］是常住存在。’此是第二之常住论。复次，世尊！此中有一类之沙门、婆罗门，依热诚……乃至……心入三昧时，忆念种种宿住，入如是种类之心三昧，即忆念十成坏、二十成坏、三十成坏、四十成坏［间之宿住］，而‘于其处，我有如是名……［乃至］……又于彼处殁，于此处受生。’如是忆念其事情、境遇及宿住，彼如是言：‘于过去世，我实知世界之破坏，又世界之再成立，又于未来世，我知世界当破坏，又世界之再成立，而且我与世界是常住，无所生，如山顶常住立不动之石柱。而彼等有情，出生死去，流转轮回，而我与世界是常住存在。’此是第三之常住论。世尊！对此诸常住论之说法，是无上之法。
一六
    复次，世尊！世尊对宿住随念智之说法，此是无上之法。世界中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、心入三昧时，忆念种种之宿住，入如是种类之心三昧，即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、数坏劫、数成劫、数成坏劫［之宿住］。而‘于其处，我有如是名，属如是种族、如是姓、如是饮食、如是经验苦乐，有如是寿量，由彼处殁而生某处，于其处又有如是名……［乃至］……又由彼处殁，于此处受生。’如是忆念其事情、境遇及种种宿住。世尊！又有诸天无有能力计算彼等之寿量，又其思不及彼等生前生活之任何特相：或有色、或无色、或有想、或无想，或非想非非想，凡如是其事情，境遇及种种宿住之忆念。世尊！世尊对此宿住随念智之说法，是无上之法。
一七
    复次，世尊！世尊对有情死生智之说法，此是无上之法。世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，其心入三昧时，依清净超人之天眼，观察诸有情，了知诸有情被业力所牵引，死去、出生，或成为卑贱、富贵、优美、丑恶、幸福与不幸福。心入此类之三昧者，且谓：‘尊者！实诸有情由具足身恶行，由具足语恶行，由具足意恶行，诽谤圣者，具足邪见，依邪见而造业，彼等身坏死后，当再生于恶生、恶趣、险难处、地狱。尊者！又诸有情由具足身妙行，由具足语、意之妙行，不诽谤圣者、具足正见，又依此正见作［善］业，彼等身坏死后，生于善趣、天界。依如是超人清净之天眼，观察诸有情，了知诸有情被业力所牵引，死去、出生，或成为卑贱、富贵、优美、丑恶、幸福与不幸福。世尊！此有情死生智之说法，是无上之法。
一八
    复次、世尊！世尊对种种神通之说法，此是无上之法。世尊！于此有二种神通：此中有漏、有依称为‘非圣’之神通；世尊！又无漏、无依称为‘圣’之神通。世尊！缘何，有漏有依称为‘非圣’之神通耶？世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、其心入三昧时，现如次种种之神通，即或一［身］变为多［身］，或多［身］变为一身；［身］或显、或隐，通墙过壁、穿过石山等通行无碍，犹如于空间；出没大地，犹如于水；行于水上不沈，犹如于地上；结跏趺坐于空中，犹如有翼之飞鸟；如日月之如是大威力大德，以手把捉、扪摸，以身达梵天界。世尊！此有漏有依，称为‘非圣’之神通。世尊！缘何，此无漏无依，称为‘圣’之神通耶？世尊！此中有比丘，如于厌逆时，若愿意成不厌逆想者，即顿时于不厌逆想而住；如于不厌逆时，若愿成厌逆想者，即顿时于厌逆想而住，或于厌逆之事物不厌逆时，若愿意于不厌逆想而住者，即顿时住于不厌逆想；或于厌逆、不厌逆，若愿于厌逆想而住者，即顿时住于厌逆想；或除去厌逆、不厌逆想，愿意于舍之正念智而住者，即顿时得住于舍之正念智。世尊！此无漏无依，称为‘圣’之神通也。
    世尊！于种种之神通中，此［无漏、依］为无上之法。世尊对此，究竟证知无余，其他之任何沙门、婆罗门皆未有比世尊更殊胜之证知。
一九16
    凡有笃信之善男子，依奋斗之持续、不拔之毅力，依人之力、人之精进、人之劳力、人之忍耐可得，世尊已逮得此。世尊！世尊非从事于耽着世间爱乐之享受及世俗、卑劣非义相应之事；亦不从事于自苦其身之苦行，于非望无义相应之事。世尊是为得四禅及明晰之智现法乐住，圆满所得，自由获得，得之无苦难17。
    世尊！若有对我如是问：‘友，舍利弗！于过去世对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？’世尊！对如是之质问，我答：‘不然也’。复有更问：‘友，舍利弗！于未来世，对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？世尊！对如是之质问我答：‘不然也’。复有更问：‘友，舍利弗！于现世，对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？世尊！对如是之质问，我答：‘不然也’。世尊！复有如是问：‘友，舍利弗！于过去世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’对如是质问，我答：‘如是也’。复问：‘友，舍利弗！于未来世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’世尊！对如是之质问，我答：‘如是也’。复问：‘友，舍利弗！于现在世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’世尊！对如是之质问，我答：‘不然也’。
    世尊！若复有对我作如是问：‘长老舍利弗何故，对一者18承认而另一者不承认耶？’世尊！对如是之质问，我如是说示：‘我于世尊之面前，亲听闻、亲受教，尊师言于过去世，对等正觉，有与我全同之应供、等正觉者。又我于世尊之面前，亲听闻、亲受教，尊师言于未来世，对等正觉，有与我全同之应供、等正觉者。又我于世尊之面前，亲听闻、亲受教，尊师言于一世界，同时有二人应供、等正觉者之出现，实不可能有此机会、亦不可得期待也。’世尊！对如是之质问，我作如是说示，是否正语世尊之所说？或犯误谬以诬谤世尊耶？又对于法19得顺法之说示耶？又于法，通说、顺说而非述虚伪耶？”
    “舍利弗！实对如是之质问，汝如是之说示，正语我之所说，又无过误以诬谤我，对于法，得顺法之说示，又于法，通说、顺说而非说虚伪。”
二〇
    如是闻世尊之所说，长老优陀夷，白世尊言：“奇哉，世尊！未曾有哉，世尊！如来依少欲、知足、谨严之行事；于如来有如是之威神力、如是大威德，亦如常不宣扬自己。世尊！若于异学之游行者，只于诸法中，见出自己唯一之法，彼等则高举法幢而宣扬。奇哉，世尊！未曾有哉，世尊！如来依少欲、知足、谨严之行事；于如来有如是之威神力、大威德，亦如常不宣扬自己。
    “优陀夷！汝心善见：‘如来依少欲、知足、谨严之行事，于如来有如是之威神力、大威德，亦如常不宣扬自己。’优陀夷！若异学之游行者，只于诸法中，见出自己唯一之法，彼等则高举法幢而宣扬。汝心善见：‘如来依少欲、知足、谨严之行事；于如来有如是威神力、大威德，亦如常不宣扬自己。’”
二一
    于此，世尊告长老舍利弗：“是故，舍利弗！汝对此法之分别，宜向诸比丘、比丘尼、优婆塞、优婆夷宣说。然者，虽对如来有疑惑、犹豫之愚痴者，若闻此分别之法，则当消灭对如来怀有之疑惑、犹豫。”
    实如是，长老舍利弗于世尊之面前，宣示［确信］欢喜，是故，记说此经，名为自欢喜经20。

注：
1 信（Pasanno）原来差不多是愉快、明快之意，但此语与 Bhagavanti（Bhagavant 之于格）结合时，就有信仰上之意，亦含有满足知之意义故，补以如是悟得而译。
2 总相之法（dhammanvayo），在此，是通一切法类集之意。
3 心随烦恼（cetaso upakkilesā）意思是随于心之恼乱之事；应解为诸烦恼之总称。
4 「归命」Pasīdiṁ 是语源 pssāda 同，为于格时，以宗教信仰之意义，而翻为归命。
5 记心（ādesanā）依新译之译语例，北传汉译于自欢喜经译为观察。故由此两译而混用之。若取其意而言，亦宜称为读心术。
6 一类（ekacco）是一人，或某人亦同样。
7 寻之扩大活动（vitokko-vipphāra）于 SKT. 为 vitarkavisphāra, vi sphāra 是振动之义，为想事物则如所谓天籁响，可解为依寻、伺、寻之扩大活动之声，觉音以此为随眠等之声，意未必明了。
8 精勤（padhāna）劳力之义，一般此语于三十七菩提分法中之四正勤之正勤（sammāppadhāna）被熟语化，相当于梵文之正断或正勤 samyakprahāṇa，然，于此处实说七觉支，所谓现修所断之断的意义吧！
9 离间语（pesuṇiyaṁ）原本有 pesuniyaṁ 是错误。
10 如贤人与贤人 mantā mantā, mantā 是 mantar（贤人）之 Nominative，有用为如贤人，如圣者、如思索家之状态，今从惯用法。
11 修定 jnāyī 原本为 ñāyī 从暹罗和注释。
12 不还一般为 anāgāmin 而于此唯有 opapātiko（化生），化生则相当于梵文 upapādukāḥ 意为无父母而生，不依父母而生，取否定方面，特别想用于此之此字，依前后之文势，意译为不还。
13 「知世界破坏……」原本有 jānāmi saṁvaṭṭi vā loko vivaṭṭiva ti 而没有 na，「知世界之破坏又成立」异本附有 na，又此类之三昧，关于世界之成坏，无忆起什麽，故可为不知，不唯如此，言世界之未来时，其次如本经所示，看为不知于未世界成立又破坏，其对比上，于此加入 na，为 najānāmi 较适当。
14 「我与世界……是常住」是 atthi（tveva）sasati-saman 补以我和世界之主格而译之。atthi 虽依 Stede 亦可用为第三人称之复数，故思惟前后之文势时，想补为我和世界之主格为确当。
15 世界之破坏（Csaṁvaṭṭi）是世界展开之收拾，应看为离散之意，决非消灭之意，对此，世界之成立（vivaṭṭi）是展开、形成之意。
16 一九 原本为二〇，是错误，以下之号码顺增一。
17 无苦忧（akasira-lābhi）非难行苦行而得之意。
18 一者（ekaccam），于此谓过去未来，有与佛同等之等正觉，现在则无有，认为过去和未来者为一，对此现在者亦为一。因过去或未来之沙门、婆罗门与佛正同等者；然是指过去佛和未来佛。
19 对于法之顺法（dhammassa cânudhammaṁ）者，意是法随其法之法，当看为正说之法与解其法之豫备法之意。觉音谓：法者，是出世间和世间之经，即九分教之意义。
20 自欢喜经（sampasādanīya）于汉译（北传）翻为自清净经，而缅甸本，在此处之经题为 Sampasādaniya, Sampasādanīya 是 sampasāda 义务分词，又未来分词之语尾附加 anīya「引导于欢喜」或有「当为清净」之意。Sampasādaniya 于 Sampasādana 附伽 taddhita 语尾 iya 者，则「令欢喜」，或「有成为欢喜」之意。


29.清净经

《长部·29.清净经》

    本经相当于汉译长阿含卷第一七之清净经（大正藏一）。世尊住缅只之庵罗林时，新比丘周陀由波婆城阿难之处来，奉告尼乾子之死后，其学徒间之分裂、斗争、固执排他主张之状态。阿难与周陀同诣佛处，以告其事由，佛教诫弟子等之将来，所说的就是本经。
    先对于师、法、弟子，说示师之死，在弟子们为忧悲及不忧悲之情形；其次说清净梵行之成就，及说四种之安乐行和其果报，最后为远离诸种谬见，而敬示身、受、心、法之四念处。

        二九 清净经
    如是我闻。
一
    尔时，世尊与释迦族人暂住于缅只若人之庵罗林中。其时，尼乾子于波婆［城］命终，彼命终时，尼乾子则分成二派，生起争议、斗争、相斗而互相以锐舌交锋而住。言：“汝不知此之律、法，我知此之律、法；汝何能知此之律、法耶？”汝是依邪行，我是从正行。”我言与［理］相应，汝之言与［理］不相应。”应云于前汝说于后，应说于后而云于前。”“汝之言论反反覆覆而无熟虑。”汝之言论堕于负处。”“如果可以者，放弃汝自己之言论，使汝自己解脱！”尼乾子之徒中，想行杀戮。尼乾子之在家弟子等，对尼乾子生起厌恶、坏情绪、反对，其状态，如非正说、误说、非导［出离］、非至寂静、非依正觉者所说之法、律，又如不得为依止处之破塔。
二
    时，沙弥周陀于波婆安居已，［彼］于舍尔村，诣具寿阿难之处，诣已，礼拜具寿阿难，却坐一面，坐于一面之沙弥周陀向具寿阿难言：
    “大德！尼乾子今于波婆［城］命终，彼命终后，尼乾分为二派……又如不得为依止处之破塔。”
    如是言时，具寿阿难如是言沙弥周陀曰：“友，周陀！此值得白世尊之话。友，周陀！我等诣世尊之处，诣已，以此事奉白世尊。”
    沙弥周陀答应具寿阿难：“然，大德。”
三
    于此，具寿阿难与沙弥周陀诣世尊前之处，诣已，礼拜世尊，却坐一面。坐于一面之具寿阿难如是白世尊言：
    “世尊！此沙弥周陀如是言：‘尼乾子今于波婆［城］命终，彼命终后，尼乾分为二派……如不得为依止处之破塔。”
    ［世尊：］“周陀！实如是，此非正说，是错误之说，非导［出离］，非令至寂静，非由等正觉所说之法、律也。
四
    周陀！于此，世有导师而非正觉者。法非正说，令错误，非导［出离］，非令至寂静，非由正觉者之所说。而且其弟子于此［恶］法中，不成就法随法行而住，不真正成就，不随法行，逸脱其法。若人向彼等如是言：‘友！此是汝之善得，此是汝之善利。汝之师非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且汝于其法，不成就法随法行而住，非真正成就，不随法行，逸脱其法。’周陀！如是，其师于此被侮蔑，其法于此被侮蔑，其弟子于此受称赞。周陀！若有人如是对其弟子言：‘尊者！凡汝师所说示之法，汝如是行之！’则劝导者，受劝与者及受劝导而如实奉行者，此等皆生非福。何以故？不论如何！周陀！此之法、律，非是正说，令错误，非导［出离］非令至寂静，非由等正觉者之所说也。
五
    复次，周陀！于此，世有导师而非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且其弟子于此［恶］法中，成就法随法而住，真正成就，随法行，以行其法。某人向彼如是言：‘友！此非汝之善得，此非汝之利益；汝之师非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且汝于其［恶］法，成就法随法而住，真正成就，随法行，以行其法。’如是，周陀！于此其师被侮蔑，其法被侮蔑，其弟子亦如是受侮蔑。周陀！若有人如斯对弟子言：‘尊者！趣向正理者，将成就正理。’则称赞者，受称赞者及受称赞而努力精进者，此等一切皆生非福也。何以故？不论如何？周陀！此法、律，非正说，令错误，非导［出离］，非令至寂静，非等正觉者之所说也。
六
    复次，周陀！于此，世有导师是等正觉者。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且其弟子于彼［善］法，非成就法随法行而住，非真正成就，非随法行，逸脱其法。有某人向彼如是言：‘友！此非汝之善得，非汝之善利。汝之师是等正觉者，法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且汝于其［善］法，非成就法随法行而住，非真正成就，非随法行，逸脱其法。’如是，周陀！于此，师被称赞，于此，法被称赞，而且弟子于此被侮蔑。周陀！若有人如斯对弟子言…‘尊者！如师所说示之法，汝应成就之。’则劝导者，受劝导者及受劝导而如是奉行者，其等皆生福。何以故，不论如何，周陀！此法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。
七
    复次，周陀！世有导师是等正觉者。法是正说、善说，导（出离），令至寂静，由等正觉者之所说也。而且于其［善］法之弟子，成就法随法而住，真正成就，有随法行，以行其法。有某人同彼如是言：‘友！此是汝之善得，此是汝之利益。汝之师是应供、等正觉者。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且汝于其法，成就法随法行而住，真正成就，有随法行，以行其法。’如是，周陀！师于此受称赞，法于此受称赞，弟子于此受称赞。周陀！若有人如斯对弟子言：‘尊者趋向正理者，将成就正理。’则称赞者，受称赞者及受称赞而努力精进者，彼等更生多福。何以故？不论如何，周陀！此法、律，是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。
八
    复次，周陀！于此导师是应供、等正觉者出现于世。而且对于法是正说、善说，导［出离］令至寂静，由等正觉者之所说也。然而其弟子非善知妙法，未成就纯粹圆满，彼等之导师灭度时，未得明了一切句身，未有不可思议之梵行，不能于人中说示。周陀！如是导师灭度时，于弟子有忧苦也。何以故？不论如何：‘我等之导师是应供、等正觉者出现于世，对于法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。然而，我等不善知妙法，未成就纯粹圆满，彼等之导师灭度时，既未得明了一切句身，未有不可思议之梵行，而于人中说示。’周陀！如是之导师灭度时，于弟子有忧苦。
九
    复次，周陀！于此，导师是应供、等正觉者出现于世。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且彼之弟子善知妙法，又成就纯粹圆满，彼等之导师灭度时，既得明了一切句身，有不可思议之梵行，能于人中说示。周陀！如是，导师之灭度时，弟子无忧苦。何以故？不论如何：‘我等之导师是应供、等正觉者出现于世。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且我等善知妙法，成就纯粹圆满，我等之导师灭度时，已得明了一切句身，有不可思议之梵行，能于人中说示。’周陀！如是，导师之灭度，于弟子无忧苦。
一〇
    周陀！若具备此等支之梵行者：此导师虽是耆宿，出家行道已久，已达晚年之老境而非长老；如是，彼非依此梵行支而圆满成就。然，周陀！具备此等支之梵行者，而且导师是耆宿，出家修道已久，已达晚年老境之长老者，如是，则成就圆满此等支之梵行。
一一
    周陀！若具备此等支之梵行。而且导师是耆宿，出家修道已久，达晚年老境之长老也。然而彼之长老弟子比丘，非到达完全者、学行者、无畏者、涅槃，实不堪宣示妙法；不能以法制伏已生之异论，不能说示不可思议之法，如是，此非成就圆满其等支之梵行。
一二
    复次，周陀！若具备此等支之梵行；而且导师是耆宿，出家修道已久，已达晚年老境之长老；而彼之长老弟子比丘［已达……］……乃至……
    彼之中年弟子比丘（非达……）……乃至……
    彼之中年弟子比丘（已达……）……乃至……
    彼之新弟子比丘（非达……）……乃至……
    彼之新弟子比丘（已达……）……乃至……
    彼之长老弟子比丘尼（非达……）……乃至……
    彼之长老弟子比丘尼（已达……）……乃至……
    彼之中年弟子比丘尼（非达……）……乃至……
    彼之中年弟子比丘尼（已达……）……乃至……
    彼之新弟子比丘尼（非达……）……乃至……
    彼之新弟子比丘尼（已达……）……乃至……
    彼之优婆塞白衣在家弟子之梵行者（……不能……）……乃至……
    彼之优婆塞白衣在家弟子之梵行者（……能……）……乃至……
    彼之优婆塞白衣在家弟子之受欲者（……不能……）……乃至……
    彼之优婆塞白衣在家弟子之受欲者（……能……）……乃至……
    彼之优婆夷白衣在家弟子之梵行者（……不能……）……乃至……
    彼之优婆夷白衣在家弟子之梵行者（……能……）……乃至……
    彼之优婆夷白衣在家弟子之受欲者（……不能……）……乃至……
    彼之优婆夷白衣在家弟子之受欲者（……能……）……乃至……
    然，于彼无梵行、无丰富、无繁荣、无名声广布……而，于彼有梵行、有丰富、有繁荣、有名声广布……于人人之中善实说；但非达最胜之利养、称扬。如是，此非成就圆满其等支之梵行。
一三
    复次，周陀！有具此等支之梵行者，导师是耆宿，出家修道已久，已达晚年老境之长老，而且彼之长老弟子比丘到达完全者、学行者……乃至……说不可思议之妙法，且彼之中年弟子比丘……
    且彼之新弟子比丘……
    且彼之长老弟子比丘尼……
    且彼之中年弟子比丘尼……
    且彼之新弟子比丘尼……
    且彼之优婆塞白衣在家弟子之梵行者……
    且彼之优婆塞白衣在家弟子之受欲者……
    且彼之优婆夷白衣在家弟子之梵行者……
    且彼之优婆夷白衣在家弟子之受欲者……
    且于彼有梵行、有丰富、有繁荣、名声广布，乃至于人人之中善宣说，到达最胜之利养、称誉。如是成就圆满此等支之梵行。
一四
    然，周陀！我今是应供、等正觉者为世之导师而出现；且法是正说、善说，导［出离］，令至寂静，由等正觉者之所说。而且我弟子善知妙法，成就纯粹圆满，已得明了一切句身，有不可思议之梵行，能于人中实说，周陀！我今为长老、耆宿，出家修道已久，达晚年老境之导师。
一五
    复次，周陀！我今有到达完全者，学行者、无畏者、涅槃之长老弟子比丘，实是宣说妙法，若有生起异论者，能以法制伏之，制伏已而说不可思议之法。然而，周陀！我今有……中年弟子比丘。又周陀！
    我今有……新弟子比丘。又周陀！我今有……长老弟子比丘尼。又周陀！我今有……中年弟子比丘尼。又周陀！我今有……新弟子比丘尼。又周陀！
    我今有……优婆塞白衣在家弟子之梵行者。又周陀！我今有……优婆塞白衣在家弟子之受欲者。又周陀！我今有……优婆夷白衣在家弟子之梵行者。又周陀！我今有……优婆夷白衣在家弟子之受欲者。又周陀！于我有梵行，有丰富，有繁荣，有名声广布，乃至善说于人人之中。
一六
    然，周陀！今虽诸导师出现于世，但不见其他一导师，如我得如是最胜利养、名誉。周陀！而且今僧伽或宗派众团出现于世，周陀！不见其他一僧伽，如我比丘僧伽得如是最胜利养、名誉。周陀！凡正说之时：‘具足一切相、一切相成就圆满，无灭、无增、纯粹圆满之梵行，已明显善说示。’此谓正说：‘具足一切相……乃至……已明显善说示。’周陀！郁头蓝弗曾作如是言：‘视而不见。’如何是视而不见耶？虽见彼剃刀善磨之面而不见其刃也。周陀！此云：‘视而不见。’周陀！依此郁头蓝弗所说之事，是凡夫卑劣、非圣、无义相应，以就剃刃而言也。周陀，正说时，云：‘视而不见，’应去正说是：‘视而不见。’如何为视而不见耶？如是具足一切相，一切相成就圆满，无减、无增，纯粹圆满之梵行，已明显善说示。实若彼想此应除去，如是思惟：“如斯会更清净。”则是不见。若彼想此应增加而思惟：“如此会更清净，”则不见，是谓：‘视而不见’也。然，周陀！正说之时，谓：‘具足一切相……乃至……之梵行，已明显善说示。此正说应谓：‘具足一切相，一切相成就圆满，不减、不增，纯粹圆满之梵行，已明显善说示。’
一七
    周陀，是故于此，由我证遍知法，对汝等开示。于此处，即一切者共来，共会集，以义理对义理，以字句对字句，应宣说、等调、不诤也。此梵行则永远久住：乃为众人之利益、众人之安乐、慈愍世间、人天之义利、利益、安乐也。周陀！如何法是由我证遍知而宣说？于此，即一切者共来，来会集，以义理对义理，以字句对字句，应宣说、等诵、不诤，即此梵行永远久住，乃为众人之利益、众人之安乐、慈愍世间、人天之利义、利益、安乐者，即：四念处、四正勤、四神足、五根、五力、七觉支，八支圣道也。周陀！此法是依我之知解而说：于此即一切者共来，一切者共会集，义理对义理，字句对字句，应宣说、等诵、不诤。即此梵行永远久住，乃为众人之利益、众人之安乐、慈愍世间、人天之利义、利益、安乐也。
一八
    周陀！汝应当学斯和合、喜欢、不诤者。有其他之同梵行者，于僧伽中说法，若汝等判断：‘此具寿，于义理实是误解，于字句实是误说’时，不应赞成，不应诤论。不应赞成、不应诤论，汝等应如是对彼云：‘友！对此义理，由其字句？或此字句？与何相应耶？或对此字句，是其义理？或此义理？与何者相应耶？’于彼若如斯云：‘友！对此义理，由其字句始为相应，对此文句，由其义理始相应’者，不应排斥彼，亦不应拒否。不应排斥彼，不应拒否；其义理及其字句，应小心善示知之。
一九
    复次，周陀！有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理虽实误解，但对字句是正述’时，不应赞成，不应诤论；不赞成、不诤论而汝等应如是对彼云：‘友！对此字句，是其义理？或此义理？与何者相应耶？’彼若如斯云：‘友！对此字句，是由其义理始为相应’者，不应排斥彼、不应拒否；不排斥、不拒否而其义理，应小心善示知之。
二〇
    复次，周陀！有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理虽实正解，对字句是误述’时，其不应赞成，不应诤论；不赞成、不诤论而如是对彼云：‘友！对此义理，是其字句？或此字句？与何者相应耶？’彼若如是云：‘友！对此义理，其字句，比此更相应也。’不应排斥彼，不应拒否；不排斥、不拒否而对其字句，应小心善示知之。
二一
    复次，周陀！若有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，正解义理，正述字句’时，应言：‘善哉！’而赞成、喜欢。对彼言：‘善哉！’而赞成、欢喜，应如是对彼言：‘友！如我具寿，如是通达义理、字句，得见此同梵行者，乃我等之利益，我等之利得也。’
二二
    周陀！我非唯为制伏现法之有漏而对汝等说法1；周陀！亦非唯为坏灭现世之有漏而对汝等说法；周陀！我是为令制伏现法之有漏、坏灭来世之有漏而对汝等说法也。然，于此，周陀！我为汝等所制之衣，实为防汝等之寒、防汝等之暑，为防虻、蚊、风、热、蛇虫之所触，而且覆裈裆，我为汝等制立之托钵，实为令安住汝等之身体，为防伤害，为养活，为修梵行：‘如是，我灭除故痛，令新痛不生，又我之生活无过且安稳。’我为汝制立居住，实为防寒、防暑、防虻、蚊、风、热、蛇虫之所触，而且消除时节之厄，为好闲居、独坐也。我为汝等制立疾病之资具、药品、资粮，实为防苦恼、痛之生起，为令离苦也。
二三
    复次，周陀！有此事；外道之普行者如是言：‘释子沙门专心于安乐行而住。’周陀！外道普行者如是言时，应如斯答彼：‘友！何者为安乐行耶？安乐行亦有多种多样。’周陀！于此，有四安乐行，卑劣、凡夫、非圣、非义相应，非导远离，非导离欲，非导于灭，非导于寂静，非导于智，非导于正觉，非导涅槃也。四者何耶？周陀！于此，或愚痴者，自喜乐杀害有情，此为第一安乐行。复次，周陀！于此，有自喜乐取不与物者，此为第二安乐行。复次，周陀！于此，自喜乐为妄语者，此为第三安乐行。复次，周陀！于此，满足、具足、耽着于五欲乐者，此为第四安乐行也。周陀！此等四安乐行，是卑劣、凡夫、非圣、非义相应，非导远离，非导离欲，非导于灭，非导于寂静，非导于智，非导正觉，非导涅槃也。
二四
    复次，有此事；外道普行者如是言：‘释子沙门，专心于此等四安乐行而住。’应回答彼等：‘非然！’彼等以非正语、非然、非事实诽谤汝也。周陀！于此，有四种安乐行，必导远离，导离欲，导于灭，导于寂静，导于智，导于正觉，导于涅槃也。四种者何耶？周陀！于此，有比丘离诸欲，离不善法，有寻有伺，而由离生喜乐，达初禅而住，此为第一安乐行。复次，周陀！有比丘灭寻伺，内心安静，得心一境相，无寻无伺，由定生喜乐，达第二禅而住，此为第二安乐行。复次，周陀！比丘脱喜……乃至……为第三安乐行。复次，周陀！比丘舍离乐……乃至……此为第四安乐行也。周陀！此等四种安乐行，必导于远离、离欲、灭、寂静、智、正觉、涅槃也。
    复次，周陀！有此事，外道普行者如是言：‘释子沙门专心于此等四种安乐行而住？’应回答彼等：‘然！’彼等以语正语，不以非然、非事实之诽谤。
二五
    复次，周陀！有此事，外道普行者如是言:‘又，友！专心于此等四种安乐行而住者，可期待如何之果［报］、如何之利益耶？’外道普行者如是言，应如是回答彼：‘友！专心于此等四种安乐行而住者，可期待四果、四利益。四种者何耶？友！因克断三结之比丘成为预流、不堕恶处，决定向正觉，此为第一果、第一利益。又，友！克断三结之比丘成为一来，消灭贪、嗔、痴，唯一度来此世间作苦之边际，此为第二果、第二利益。又，友…克断五下分结之比丘成为化生，于彼处般涅槃，更不由其处再还世间，此为第三果、第三利益。又，友！比丘漏尽，无漏心解脱、慧解脱，于现法中自知解、实证而住，此为第四果、第四利益也。友！专心于此等四种安乐行而住者，可期待此四果、四利益。’
二六
    复次，周陀！有此事，外道普行者如是言：‘释子沙门不住法而住。’周陀！外道普行者如是言者，应如是回答彼：‘依彼知者、见者、阿罗汉、等正觉者、世尊，说声闻法，令知消尽命数。友！犹如因陀罗柱及如铁柱善依据深根底而不震不动。友！如是，依彼知者、见者、阿罗汉、等正觉者、世尊，说声闻法，令知消尽命数。友！彼阿罗汉诸漏已尽、［梵行］已立、所作已办、舍负重担、获利、尽有之结使、正智解脱之比丘，得成九事。友！漏尽之比丘，不可能故意夺生物之生命；漏尽之比丘，不可能以盗心取不与之物；漏尽比丘，不可能行邪淫；漏尽比丘，不可能以正知语妄语；漏尽比丘，不可能如前在俗时，蓄财富享受欲乐；漏尽比丘，不可能行欲道：漏尽比丘，不可能行嗔道；漏尽比丘，不可能行痴道；漏尽比丘，不可能行怖畏道。友！彼阿罗汉诸漏已尽、［梵行］已立、所作已办、舍负重担、获利、尽有之结使，正智解脱之比丘，不可能行此九事。’
二七
    复次，周陀！有此事，外道普行者如是言：‘沙门瞿昙令知关于过去无涯之智见；然而不令知关于未来无涯之智见，其究竟如何？其究竟如何？’彼外道普行者以无智所扰之智见，认为不应不令知无智所扰之智见；此犹如愚者之无知。周陀！世尊对过去有随念智，彼凡限于随愿意之忆念。有关于未来世尊是生起菩提生智：‘此为最后生，今后无再生也。’
二八
    周陀！对于过去，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于过去，若真实，于义利相应者，如来知是时而答彼问。周陀！对于未来，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于未来，若真实、于义利相应者，如来如是时，略述回答彼问。周陀！对于现在，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于现在，若真实、而非义利相应者，如来亦不说也。周陀！对于现在，若真实、于义利相应者，如来知是时而回答彼问。如是，周陀！于过去、未来、现在之法，如来是时语者、实语者、义语者、法语者、律语者，故名为如来。
二九
    周陀！含括天、魔、梵之世界及沙门、婆罗门、众生、天、人之见闻觉知、未达、依意思惟彼等之一切，如来现正觉，故名为如来。周陀！如来于夜分正觉无上等正觉，于夜分无余涅槃界般涅槃。于此二之间，说语教示，一切真实而无其他，故名为如来。周陀！如来之所说如其所行，如其所行而如其所说。如是行如所说，说如所行，故名为如来。含括天、魔、梵之世界及沙门、婆罗门、众生、天、人［之世界］，如来征服之而不被征服。一切物之见者、调御者，故名为如来。
三〇
    复次，周陀！有此事，外道普行者，如是言：‘友！如来死后存在耶？而此为真实，其他为虚伪耶？’周陀！外道普行者如是问，应如斯答彼：‘友！世尊不说：“如来死后存在，唯此为真实，其他为虚伪。”’复次，周陀！有此事，外道普行者而如是言：‘友！如来死后不存在，而唯此为真实，其他为虚伪耶？’周陀！外道普行者如是云，应如斯答彼：‘友！又世尊不说：“如来死后不存在，唯此为真实，其他为虚伪。”’复次，周陀！有此事，外道普行者而如是言：‘友！如来死后存在又不存在……乃至……如来死后非存在又非不存在耶？而唯此为真实，其他为虚伪耶？’周陀！外道普行者如是云，应如斯答彼：‘友！世尊不说：“如来死后非存在，又非不存在。唯此为真实，其他为虚伪。”’
三一
    复次，周陀！有此事，外道普者而如是言：‘何故，沙门瞿昙不说耶？’周陀！外道普行者如是云，应如斯答彼：‘友！不论如何，于此义利不相应，于法不相应，非根本梵行，非导远离，非导离贪，非导于灭，非导寂静，非导于智，非导正觉，非导涅槃。故如来不说也。’
三二
    复次，周陀！有此事，外道普行者而如是言：‘友！沙门瞿昙以何为说耶？’周陀！外道普行者如是云，应如斯答彼：‘友！世尊说：“此是苦。”友！世尊说：“此是苦之集。”友！世尊说：“此是苦之灭。”友！世尊说：“此是导苦灭之道也。”
三三
    复次，周陀！有此事，外道普行者而如是言：‘友！沙门瞿昙何故说此耶？’周陀！外道普行者如是云，应如斯答彼：‘友！此实于义利相应，于法相应，是根本梵行，决定导远离、离贪、灭、寂静、智、正觉、涅槃也。是故世尊宣说此也。’
三四
    周陀！凡有关此等过去见解之依处，其当说者，我已对汝等宣说。而对汝等不该说者，我将如何2说耶？周陀！凡有关此等未来见解之依处，其当说者，我已对汝等宣说，而对汝等不该说者，我将如何说耶？
    周陀！如何关于此等过去见解之依处，其当说者，我已对汝等宣说耶？3周陀！某沙门、婆罗门有斯说、有斯见：‘我及世间是常。唯此为真实，其他是虚伪。’复次，周陀！某沙门、婆罗门有所说、有斯见：
    ‘我及世间是无常……乃至……
    我及世间是亦常亦无常……乃至……
    我及世间是非常非无常……乃至……
    我及世间是自造……乃至……
    我及世间是他造……乃至……
    我及世间是亦自造亦他造……乃至……
    我及世间是非自造亦非他造，乃忽然而生，唯此为真实，其他是虚伪。’‘乐与苦是常。
    乐与苦是无常。
    乐与苦是亦常亦无常。
    乐与苦是非常非无常。
    乐与苦是自造。
    乐与苦是他造。
    乐与苦是亦自造亦他造。
    乐与苦是非自造非他造，忽然而生。唯此为真实，其他是虚伪。’
三五
    于是，周陀！彼沙门、婆罗门有所说、有斯见：‘我及世间是常住，唯此为真实，其他是虚伪。’我至彼等处而如是言：‘友！汝言我及世间是常住是事实耶？’凡彼等如是言：‘唯此为真实，其他是虚伪。’此，我不认许。何以故，周陀！世间有一类有情之异想者，周陀！于智我不见有与我相等者，何况有比我更优胜者乎？我于此事有增上智，即我为最胜者也。
三六
    周陀！彼沙门、婆罗门有斯说、有斯见：
    ‘我及世间是无常。
    我及世间是亦常亦无常。
    我及世间是非常非无常。
    我及世间是自造。
    我及世间是他造。
    我及世间是亦自造亦他造。
    我及世间是非自造非他造，忽然而生也。
    乐与苦是常住。
    乐与苦是无常。
    乐与苦是亦常亦无常。
    乐与苦是非常非无常。
    乐与苦是自造。
    乐与苦是他造。
    乐与苦是亦自造亦他造。
    乐与苦是非自造非他造，乃忽然而生。唯此为真实，其他是虚伪。’我至彼等处如是言：‘友！汝云乐与苦是非自造非他造，乃忽然而生是事实乎？而彼等如斯言：‘唯此为真实，其他为虚伪。’此，我不认许。何以故，周陀！世间有一类有情之异想者，于智我不见有与我相等者，何况有比我更优胜者乎？而且我于此事有增上智，即我为最胜者也。于是，周陀！凡有关过去见解之依处，其当说者，我已对汝等宣说；而对汝等不该说者，我将如何说耶？
三七
    周陀！凡有关未来见解之依处，其当说者，已对汝等宣说；而对汝等不该说者，我将如何说耶？
    周陀！某沙门、婆罗门有所说、有所见：‘我是有色而死后为无病，唯此为真实，其他是虚伪。’复次，周陀！某沙门、婆罗门有斯说、有斯见：
    ‘我是无色……
    我是亦有色亦无色……
    我是非有色非无色……
    我是有想……
    我是无想……
    我是非有想非无想……
    我将被消灭、破坏，死后不存在，唯此为真实，其他是虚伪。’
三八
    于是，周陀！彼沙门、婆罗门有所说、有斯见：‘我是有色而死后为无病，唯此是真实，其他为虚伪。’我至彼等处，如是言：‘友！汝云我是有色而死后为无病，是事实乎？’于彼等如是言：‘唯此是真实，其他为虚伪。’此，我不认许。何以故，周陀！我于智不见有与我相等者，何况有比我更优胜者乎？而且周陀！我对于此事有增上智，即我为最胜也。
三九
    于此，周陀！彼沙门、婆罗门，有所说、有斯见：
    ‘我是无色……乃至……
    我是亦有色亦无色……乃至……
    我是非有色非无色……乃至……
    我是有想……
    我是无想……
    我是非有想非无想……
    我将被消灭、破坏，死后不存在，唯此是真实，其他为虚伪。’我至彼等处，如是言：‘友！汝云我将被消灭、破坏，死后不存在，是事实耶？’周陀！彼等云：‘唯此是真实，其他为虚伪。’此，我不认许。何以故，周陀！凡世间有一类有情之异想，周陀！我于知不见有与我相等者，何况有比我更优胜者乎？而且我于此事有增上智，即我为最胜者也。周陀！凡有关未来见解之依处，其当说者，已对汝等宣说，而对汝等不该说者，我将如何说耶？
四〇
    周陀！为舍有关此等过去见解之依处及有关未来见解之依处，为令知超越如是，我说示四念处。四［念处］者何耶？周陀！于此，有比丘于身观身而住，热诚而有正念正知，以断世间之贪、忧。于受……于心……于法观身而住，热诚而有正念正知，以断世间之贪、忧。周陀！为舍有关此等过去见解之依处及有关未来见解之处，为令知超越如是，我说示此等之四念处。”
四一
    其时，具寿宇拔越那立于世尊之后，以扇为世尊煽风，而且具寿宇拔越那，如次白世尊：
    “稀有哉！世尊！未曾有哉！世尊！世尊！此法门实是清净也；世尊！此法门实甚清净。世尊！应何名此法门耶？”
    “然者，宇拔越那！此法门名为清净，汝当受持之。”
    世尊如是言已，具寿宇拔越那闻世尊之所说，欢喜、［受持］。

注：
1 原本为 navaṁ，于暹罗本有 na vo 从此而译之。
2 如何云云，于原本 kiṁ no ahaṁ……应订正为而读。
3 原本于次有「对汝等不该说」一句，今依异本除去此句，下于第三七节之初处亦然。


30.三十二相经

《长部·30.三十二相经》

    本经相当于汉译中阿含第五九之三十二相经（大正藏二），是说佛之身相为三十二相。
    然而和汉译阿含一致者唯极限于小部份，不过于第一诵品最初之三节而已，其他大部份是注解式的叙述。于是，关于本经对于三十二相，可看为一种注释经吧！然说其三十二相所该当的，要获得各相，述及过去世之善关系为其重点，此相是如斯、如斯宿因之所然，以示此大相，转轮圣王或佛陀得其某一个，其次叙述得如是相，是转轮圣王，或佛于此世所获之特权，最后以偈摄大约。而且说有时依一宿因得一相，有时得三相乃至三相，亦必依最初所举三十二之次顺而明示之，谓详述如是三十二相以其宿因等因果关系，是本经所说之特色吧！

        三〇 三十二相经
    第一 诵品
    如是我闻。
一
    尔时，世尊住舍卫城［外］祇树给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”彼诸比丘以此奉曰：“世尊”，世尊如次言：
    “诸比丘！于大人有三十二大人相；具足此之大人趣处，决定有二而无其他。若居在家者，成为转轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝也。彼有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼［转轮王］于此大地以至海边，不用刑杖、刀具，唯依正法善征服统治。然者，若彼［大人］由俗家而出家为无家者，除去此世间所有之障覆，将成为阿罗汉、等正觉者。
二
    诸比丘！而大人之此等三十二大人相──具足此之大人趣处，［决定］有其二而无其他。若居俗家者，当成为转轮王……乃至……彼若由俗家而出家为无家者。除去此世间之障覆，将成为阿罗汉、等正觉者──者为何耶？
    诸比丘！大人［其］足平实安立。大人［其］足平实安立，诸比丘！此［即］为大人之大人相也。（一）
    诸比丘！而且大人之两足跖生二轮：有千辐、有辋、有毂，具足一切形相，其等1 ［一一］之间，区分整然明了，大人之……乃至……诸比丘！此为大人之大人相。（二）
    诸比丘！而且大人［其］足跟广长……乃至……（三）
    诸指长……乃至……（四）
    手足柔软……乃至……（五）
    手足有网缦……乃至……（六）
    足踝高……乃至……（七）
    如伊泥延鹿……乃至（八）
    正立，掌可触膝而摩之……乃至……（九）
    （阴茎）被覆藏（如马阴藏）……乃至……（十）
    色如黄金，有似黄金之皮肤……乃至……（十一）
    皮肤细滑，为细滑之皮肤，尘垢不污身上……乃至……（十二）
    一一毛是由一毛孔生……乃至……（十三）
    身毛上靡而生，绀青成为安阇那色2如耳珰弯而右旋……乃至……（十四）
    身肢直如梵天……乃至……（十五）
    有七个隆满处……乃至……（十六）
    上躯如狮子……乃至……（十七）
    两肩间充满……乃至……（十八）
    身围如尼拘律树，是彼身之高度，彼两手左右平伸之长度即是其身之高度……乃至……（十九）
    两肩相等圆满……乃至……（二〇）
    有最上之味觉……乃至……（二一）
    颔如狮子……乃至……（二二）
    有四十齿……乃至……（二三）
    齿齐平……乃至……（二四）
    于齿无间隙……乃至……（二五）
    牙齿纯白……乃至……（二六）
    广长舌……乃至……（二七）
    有梵音3如迦陵频伽之音……乃至……（二八）
    眼绀碧……乃至……（二九）
    眼睫如牝牛……乃至……（三〇）
    眉间生白毫毛而柔软似兜罗绵。大人之眉间生自毫毛而柔软似兜罗绵，诸比丘！此即为大人之大人相。（三一）
    诸比丘！而且大人于头上有肉髻。诸比丘！大人头上有肉髻，此即为大人之大人相也。（三二）
三
    诸比丘！于大人有如是三十二之大人相。具足此之大人趣处，决定有二而无其他；若居俗家成为轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝。彼有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼［转轮王］于此大地以至海边，不用刑杖、刀兵，唯依正法而善征服统治。然者，若彼［大人］由俗家而出家为无家者，除去此世间所有之障覆，将成为阿罗汉、等正觉者。
    诸比丘！大人［有］此等三十二之大人相，外道之诸贤亦善忆持此；然，彼等不知：‘此乃依业所成而获得此相’也。
四
    诸比丘！如来于前世，其昔日生存处及生来人间，于诸善法坚固受持不动。于身、口、意之三善行，行布施、持守戒律，于行布萨，对父母、亲族、沙门、婆罗门行虔敬，对族之长老行恭敬，于其他如是优胜之诸善法亦然。彼遂行、积蓄、积聚、增大此业，于身坏命终后，再生于善趣天界。彼在彼处，有十事胜越其他诸天，即：天界之寿命、美貌、安乐、名声、威力、姿态、音声、熏香、好味、天触也。彼于彼处命终，生来此世间，获得此大人相。［谓：］足安平立，足平踏地4、由地举足平，其跖完全平正触地。
五
    彼具足此相，若居在家，成为转轮王之正法王，征服四海，安定其国土，具足七宝，七宝者即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵宝也。彼有千以上之王子，智勇健而雄猛，善摧伏敌军。彼［轮王］于此地以至大海边，无顽凶、无恶者、无碍者，繁荣丰饶，安稳而扰乱者，不用刑杖、刀兵，唯依正法统治。成为［轮］王有何得耶？人类之任何怨敌，任何仇敌，皆无能胜彼。成为［轮］王，有如是得。
    然者，彼若由俗家出家为无家者，除去此世间一切障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？内外之［任何］怨敌、仇敌，或贪、嗔、痴，或沙门、婆罗门、天人、魔、梵天［等］及于此世界之任何人，皆不能胜彼。成为佛陀，有如是得。”
    世尊说斯义。
六
    对此，如是言：
    语谛行善行　　守身摄诸根
    而三业清净　　持戒行布萨
    施无害有情　　心乐不粗暴
    如是坚受持　　一切皆遂行
    彼依此等业　　上升于天界
    享受安戏乐　　于彼处命终
    再来此世界　　平跖之两足
    善持触大地5 　来占相者群
    明解其身相　　平跖安立者
    无能动摇彼　　在家或出家
    其相斯义明　　在家勉防敌
    其他所有敌　　克打尽推破
    彼业果报致　　无何敢抗者
    倘若如是人　　成为出家者
    心乐愿出离　　如斯出离者
    人中为最尊　　不再入母胎
    如是最上人　　实是彼常法
七
    “诸比丘！如来于前世，其昔日之生存处及生来人间，为众人之安乐，以除惊惶、恐怖，正立守护、卫防，次第行布施。彼遂行、积蓄、积聚、增大此等业，身坏命终后，再生善趣天界……乃至……彼于彼处命终，来生此世间，得此大人相。［谓：］两足跖生二轮，有千辐、有辋、有毂，具足一切形相，其等［一一］之间，区分整然明了。
八
    彼具足此相，若居俗家，成为转轮王……乃至……成为［轮］王，有何得耶？有众多围绕者，彼有婆罗门、居士、市民、村人、主财者、司政官、卫兵、顾问官、廷臣、副王、富豪、王子等众多围绕者。成为［轮］王，有如是得。
    然者，彼若由俗家，出家为无家者，除去此世间所有之障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？有众多之围绕者。于彼有比丘、比丘尼、优婆塞、优婆夷、天人、阿修罗、龙蛇、乾闼婆等众多之围绕者。成为佛陀有如是得。”
    世尊说斯义。
九
    对此，如是言：
    往昔之以前　　无数之彼生
    生来此人间　　为家赍安乐
    除去惊恐怖　　精勤防守护
    彼依此等业　　上升于天界
    享受安戏乐　　于彼处命终
    再来此世界　　两跖有二轮
    辋等辐一千　　来占相者群
    明解其身相　　以见王子相
    具足百功德　　彼被众围绕
    催伏破怨敌　　如是足有轮
    具足等辋毂　　倘若如是人
    居于在家者　　令转此轮宝
    统治此大地　　时彼率随从
    生于刹帝利　　彼大之名声
    其等俱奉侍　　倘若如是人
    离俗出家者　　心乐愿出离
    天上与人间　　乃至阿修罗
    帝释及罗刹　　龙蛇乾闼婆
    飞禽与走兽　　天上与人间
    无有等此者　　彼有大名声
    受彼等奉侍
一〇
    “诸比丘！如来于前世，其昔日之生存处及生来人间，舍离杀害有情，不用刀剑、刑杖而爱悯、怜愍利益一切生物。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生于善趣天界……乃至……彼于彼处命终，来生此世间，得此三种大人相。［谓：］跟长广、诸指长、身肢直如梵天。
一一
    彼具足此等之相，若居在家者，成为转轮王……乃至……成为（轮）王，有何得耶？长寿久住。长保寿命，只要生存中，人类之任何怨敌、仇敌皆不可能夺其生命。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？长寿久住。长保寿命，只要存命中，人类之任何怨敌、仇敌及任何之沙门、婆罗门、天人、魔、梵天等于此世界，皆不可能夺其生命，成为佛陀有如是得。”
    世尊说斯义。
一二
    对此，如是言：
    惧怖惊惶知　　自己之死灭
    不凶暴押杀　　其他诸有情
    此善升天上　　享其善业报
    于彼处命终　　再生来此世
    获得三种相　　足跟宽广长6
    身肢善正直　　清净若梵天
    腕间美幼嫩　　形状甚端正
    指亦甚柔软　　而又甚纤长
    具足此三种　　殊胜大人相
    王子寿长存　　其相永示现
    若彼居在家　　长久存生活
    倘若出俗家　　更长存生活
    若修神通力　　以及禅定力
    如是之特相　　得其寿长久
一三
    “诸比丘！如来于前世，其昔日之生存处及生来人间，施与美味种种之食物：硬食、软食、尝味、舐食及种种饮物。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生于天界……乃至……彼于彼处命终，生来此世间，得此大人相。［谓：］有七隆满处，［即：］两手隆满、两足隆满、两肩隆满、项隆满。
一四
    彼具足此相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？享受美味种种之食物：硬食、软食、尝味、舐食及种种饮物。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？受美味种种之食物：硬食、软食、尝味、舐食及种种饮物，成为佛陀有如是得。”
    世尊说斯义。
一五
    对此，如是言：
    硬食与软食　　尝味及舐食
    最上之味食　　此等物施人
    遂行此善行　　彼长乐天界
    再来生此世　　得七之隆满
    手足且幼嫩　　观相诸贤言
  “得受硬软食　　以及种种味
    住于在家者　　其义甚难明
    出家之得受　　硬软味等食
    以断在家缚　　获得最高位”
一六
    “诸比丘！如来于前世，其昔日之生存处及生来人间，以四摄事摄受人，即：布施、爱语、利行、同事也。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生善趣天界。彼于彼处命终，生来此世间，得此二种大人相。［谓：］手足之柔软及于手足有网缦也。
一七
    彼具足此等之相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？善摄受随从者。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等皆为彼所摄。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？善摄受随从者。比丘、比丘尼、优婆塞、优婆夷、天人、人类、阿修罗、龙蛇、乾闼婆等皆为彼所摄，成为佛陀有如是得。”
    世尊说斯义。
一八
    对此，如是言：
    布施与利行　　爱语及同事
    他作与自行　　善摄受彼等
    不轻于功德　　而上升天界
    彼于彼处殁　　再来生此世
    手足之柔软　　并有网缦相
    年轻幼王子　　则得相如是
    光辉极美妙　　人人顾不厌
    彼之随从者7 　甚实善从顺
    住此大地上　　最优善摄人8
    愿求为爱语　　利益与安乐
    彼行诸作为　　完成诸功德
    舍离诸爱欲　　及一切财富
    而成为胜者　　为众说诸法
    不疑彼言教9 　而生净信仰
    听闻种种法　　依法随法行
一九
    “诸比丘！如来于前世，其昔日之生存处及生来人间，为无数人说有义有法之语言，对此，无数人得明了，济利诸有情而为法施者。彼遂行、积蓄……乃至……彼于彼处殁，生来此世间，得此二种大人相［谓：］足踝高，身毛上靡而生也。
二〇
    彼具足此等相，若居在家，成为转轮王……乃至……。成为（轮）王有何得耶？彼于爱乐财物者中，为最优、最胜、第一者及最上殊胜者。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？彼于一切有情中，为最优、最胜第一者及最上殊胜者，成为佛陀有如是得。”
    世尊说斯义。
二一
    对此，如是言：
    说有义法语　　无数人得解
    济一切有情　　利益与安乐
    不吝行法施　　此行彼遂行
    到达其善趣　　于彼甚幸福
    来生此世间　　得此二种相
    看为善具足　　最上殊胜福
    身毛向上生　　目成为靡状10
    足踝善安住　　皮肤伸盖覆
    肌肉及筋血　　其上色耀辉
    若居于在家　　乐财物者中
    斯人最殊胜　　无有胜彼者
    于阎浮堤中　　征行法镇治
    若为出家者　　一切有情中
    彼为最高者　　无人能胜彼
    彼于此世间　　诸德服一切
二二
    “诸比丘！如来于前世，其昔日生存处及生来此人间，慎重教技术、世学等行业：‘人人如何依我，速学、速了知、速前进、长久不疲倦？’彼遂行、积蓄……乃至……。彼于彼处殁，生来此世间，得此大人相，［谓：］胫如伊泥延鹿。
二三
    彼具足此相。若居在家者，成为转轮王。成为［轮］王有何得耶？此等凡于王所适意者，王所乐、王所好、王所欢喜者皆迅速而得。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？此等凡沙门所乐，沙门所好、沙门所欢喜者皆迅速而得。成为佛陀有如是得。”
    世尊说斯义。
二四
    对此，如是言：
    于种种技术　　世学及行业
    使人于如何　　迅速得理解
    教速长不倦　　赍乐成就行
    得美安立胫　　正成圆缩状
    顺次卷上行　　身毛整上靡
    皮肤腻细滑　　胫如伊泥鹿
    众语斯男人　　而于此世间
    成就速事相　　毛之一一生
    如其所冀望　　如果居俗家
    得速成此世　　如是若出家
    望求于远离　　一向心乐离
    适宜随心者　　适意为基源
    最高出离者　　现见其成就
二五
    “诸比丘！如来于前世，其昔日生存处及生来此世间，行往某沙门、婆罗门之处而询问：‘卿！以何为善？以何为不善？以何为有罪，以何云无罪？何者为可从？何者不可从？又何者我可行，将有长利安乐耶？’彼遂行、积蓄……乃至……彼于彼处殁，生来此世间，得此大人相。［谓］：彼皮肤细滑。因皮肤之细滑，尘垢不污身。
二六
    彼具足此相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？有大智慧，爱欲财物者，无有一能与彼平肩齐立，何况有越过彼者乎？成为［转］王有如是得……乃至……。成为佛陀有何得耶？有大智慧，即：广智慧、敏智慧、聪智慧、锐智慧、彻智慧也。一切之有情、无有一能与彼平肩齐立，何况有越过彼者乎？成为佛陀有如是得。”
    世尊说斯义。
二七
    对此，如是言：
    往昔之前世　　几何之彼生
    为求正智识　　往诣出家者
    质问冀明解　　知义之差别
    其明鲜倾听　　获得此业报
    则是此智慧　　生来此世间
    肌理细皮肤　　占推出生相
    诸贤者解明　　确知微细义
    是人不出家　　令转其轮宝
    统治大地上　　义教义执持
    不见能比彼　　何况有胜者
    是人若出家　　望求于远离
    一向心乐离　　最高之智慧
    获得无上慧　　菩提到达者
二八
    “诸比丘！如来于前世，其往昔生存处及生来人间，［心］充满无嗔、无恼［之心］：被多言［谤］时，不忿怒、心不扰、不乱、不顽固；不现出忿怒、嗔恚、不满之颜色，是施与精致敷物、柔软衣类及纤细之麻、木绵、绢类之人。彼以此业……乃至……。彼于彼处殁，生来此世间，得此大人相。［谓］：色如黄金，有似黄金之皮肤。
二九
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？得精致敷物、柔软衣类及纤细之麻、木绵、绢类；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得精致敷物、柔软衣类及纤细之麻、木绵、绢类也。成为佛陀有如是得。”
    世尊说斯义。
三〇
    对此，如是言：
    彼立无嗔行　　更施与精致
    柔触肤布物　　更于前世时
    确盛行布施　　如天雨大地
    遂行此遍施　　于此命终后
    再生于天上　　如是得果报
    生来此世间　　其体似黄金
    犹如帝释天　　强健又美优
    不望为出家　　住俗成家主
    彼统御大地　　而得精致布
    殊胜优美衣　　甚多而纤细
    善触感皮肤　　彼若赴非家
    彼得殊胜衣　　最上之披物
    其持此等业　　而受此果报
    业为果消失　　无有如是处
三一
    “诸比丘！如来于前世，其往昔生存处及生来人间，使长久迷失归途，久不相见之亲戚、朋友、知己、同辈等，得重逢伴归；即：子与母、母与子，子与父、父与子，兄弟与兄弟，姊妹与兄弟、兄弟与姊妹等重逢伴归之介助自乐。彼遂行此业……乃至……彼于彼处殁，生来此世间，得此大人相。［谓：］布覆阴藏［阳茎如马阴］。
三二
    彼具足此相，若居在家，成为转轮王；成为转轮王有何得耶？得多子；彼实有千以上之王子，强健勇猛，善推伏敌军。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得多子；其弟子数千以上，强健雄猛，善摧伏敌军。成为佛陀有如是得。”
    世尊说斯义。
三三
    对此，如是言：
    过去之前世　　几度之彼生
    长久迷方向　　长远不相逢
    亲戚与知己　　使得相伴归
    自乐为此事　　介助令重逢
    彼得此等业　　往生彼天上
    享受戏喜乐　　彼于彼处殁
    再生来此世　　布覆彼阴藏
    如是彼多子　　自生其子等
    数有千以上　　强健与雄猛
    能使怨敌苦　　若居在家者
    语爱好之语　　使之生欢喜
    威仪而出家　　更有甚多子
    所有弟子等　　依教而奉行
    不论于在家　　或者于出家
    显现此之相　　实示其意义

    第二 诵品
一
    “诸比丘！如来于前世，其往昔生存处及生来人间，是善思虑、观察大众群者。知人知自己，了知人间之差别，对此：‘彼者相应此，彼者相应此也。’行观人间之差别。云彼行此业……乃至……彼于彼处殁，生来此世间，得此二大人相。［谓：］身围如尼拘律树，正身直立，两手掌能触摩两膝也。
二
    彼具足此相；若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？得大富也：有大富、有多财、多金银、多财物、多金钱、有谷物、丰富充满库藏，成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得大富也：有多财，彼之财富是信、戒、惭、愧、施与、智慧也。成为佛陀有如是得。”
    世尊说斯义。
三
    对此，如是言：
    观察大众群　　是量是查察
    思惟其差别  “彼者是相应”
    往昔前世时　　行观人分别
    实得彼正立　　两手可触膝
    其身之周围　　圆大如律树
    善为此等业　　而持此果报
    于诸种占相　　观察多精知
    此等诸贤人　　明解而记别
  “若居在家者　　应得多受用
    年轻此王子　　得有此世间
    世俗之娱乐　　若彼居在家
    具足众多物　　若舍此世间
    世俗诸娱乐　　决定获得彼
    无上之最高　　最善之财物”
四
    “诸比丘！如来于前世，其往昔生存处及生来人间，冀望众多人得利益、安稳、至乐，［而思惟］：‘彼等依我如何得信增长、多闻、施与、正法、智慧之增长耶？金钱、谷物、耕田、宅地、四足、二足之家畜之增长耶？妻子、奴仆、亲戚、朋友、眷属之增益耶？’彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……彼于彼处殁，生来此世间，得此三大人相。［谓：］上身如狮子；两肩间之充实；两肩圆度相等也。
五
    彼具足此等之相，若居在家，成为转轮王。成为［轮］王有何得耶？得无减退：金钱、谷物、耕田、宅地、二足、四足之家畜、妻子、奴仆、亲戚、朋友、眷属亦无减退──成就一切而无减退。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得无减退：于信、于戒、于多闻、施与、智慧皆无减退──成就一切而无减退。成为佛陀如是得。”
    世尊说斯义。
六
    对此，如是言：
    信戒与多闻　　智慧施正法
    有众多善事　　金钱及谷物
    耕地与宅地　　妻子与家畜
    亲戚友眷属　　使勇健美貌
    冀其他众人　　可得无减退
    成就更利乐　　彼上身安住
    犹如王狮子　　两肩相等圆
    充实两肩间　　前世之遂行
    不灭业为基11　示现前诸相
    在家有财谷　　金钱与妻子
    家畜类增益　　若为出家者
    得无上菩提　　无减退法性12
七
    “诸比丘！如来于前世，其往昔生存处及生来人间，不用手、石、杖、刀伤害有情，彼遂行积蓄、积聚增大此业；身坏命终后，再生善趣天界……乃至……彼于彼处殁，生来此世间，得此大人相。［谓：］有最上之味觉：于咽喉13皆尖锐味感官以传滋味。
八
    彼具足此相，若居在家，成为转轮王。成为［轮］王有何得耶？得无病也。消化器官具足均衡之消化功能，［体温］不过冷亦不过热。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得无病也。消化器官具足均衡之消化功能，［体温］不过冷不过热，适宜、精勤、无搅乱。成为佛陀有如是得。”
    世尊说斯义。
九
    对此，如是言：
    不以手杖石　　刀剑或绳缚
    胁迫鏖杀生　　亦无以恼害
    彼到其善趣　　享受乐果报
    生来此世间　　成就味感官
    安住于咽喉　　有最上味觉
    而且明贤者　　注意深诸人
    以作如是云　“此人具安乐
    在家或出家　　其显斯相义”
一〇
    “诸比丘！如来……乃至……生来此人间，不偏不斜视14，亦瞵盼瞻望，如是以直心、慈眼视诸有情。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相。［谓：］眼绀碧；眼睫如牝牛。
一一
    彼具足此等相，若居在家，成为转轮王。成为［轮］王有何得耶？诸人所爱视也。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、富豪、王子所爱且欢喜。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？诸人所爱视也。比丘、比丘尼、优婆塞、优婆夷、天人、人类、阿修罗、龙蛇、乾闼婆所爱且欢喜。成为佛陀有如是得。”
    世尊说斯义。
一二
    对此，如是言：
    不邪不斜视　　不瞵盼瞻望
    如是以直心　　慈眼视有情
    彼到其善趣　　享受彼业报
    于彼唯有乐　　再生来此世
    眼睫如牝牛　　明见绀碧眼
    多优胜行者　　善巧为占相
    穿视眼细微　　未曾错误人
    喜彼为爱见　　在家被喜爱
    受众所亲爱　　出家成沙门
    忧悲之灭者　　为众所爱敬
一三
    “诸比丘！如来……乃至……生来人间，是诸善法之先行者，［即］于身、口、意之三业：行布施，守戒律，行布萨、敬爱父母，虔敬沙门、婆罗门，恭敬同族之长老，如是于其他殊胜诸善法亦然，为善行者中之上首。彼遂行、积蓄、积聚增大此业；身坏命终后，再生于善趣天界……乃至……。彼于彼处殁，生来此世间，得此大人相，（谓：）于头有肉髻。
一四
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？有多扈从：是婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、富豪、王子也。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？有多扈从：即比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也。成为佛陀有如是得。”
    世尊说斯义。
一五
    对此，如是言：
    正行于诸法　　喜乐先行者
    有甚多扈从　　生天享德果
    彼受善果终　　生来此世间
    具足头肉髻　　占相者忆持
    明解而记述　“彼是善先行
    诸人赍奉彼　　其往昔亦然
    若生刹帝利　　而为地上主
    得诸之奉事　　然若彼男子
    如是离俗家　　当明解诸法
    而行其正行　　彼对多扈从
    宣示彼教说　　彼心乐功德”
一六
    “诸比丘！如来……乃至……生来人间，远离妄语、语真实、不离真实、信得应得、不欺凌世间任何人。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处殁、生来此世间，得此二大人相，［谓：］一一毛由一一毛孔生；眉间生白毫毛似兜罗绵。
一七
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？有甚多人，来集彼之处，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子也。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？有甚多人，来集彼之处，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也。成为佛陀有如是得。”
    世尊说斯义。
一八
    对此，如是言：
    于前生之世　　追求真实者
    避离虚妄言　　不言于两舌
    对世任何人　　不行伪欺凌
    事事依真实　　以乐如实语
    眉间生白毫　　柔似兜罗绵
    整齐白辉耀　　一孔生一毛
    一一立体上15　众多占相者
    占其出生相　　解明其相言
  “白毫与身毛　　斯得其正处
    是人若在家　　众集顺从彼
    依其前世因　　遂行得此报
    出家身无物　　成无上寂静
    现证成等觉　　众集来顺从”
一九
    “诸比丘！如来于前世……乃至……生来人间，舍离间语，不言离间语；于此处闻，不于彼处说而离间彼等，亦不彼处闻，不于此处说而破此等之和合；如是使不和者和合，使和合者更紧密，喜悦和合，爱乐和合，语令和合之言。彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓：］有四十齿及齿无间隙。
二〇
    彼具足此等相，若居在家，成为转轮王，成为［轮］王有何得耶？会众无不和，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等无不和也……乃至……。成为佛陀有何得耶？会众无不和，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆等互无不和也。成为佛陀有如是得。”
    世尊说斯义。
二一
    对此，如是言：
    毁訾语破合　　增大于诤论
    以及增破坏　　斗争事不作
    使之结和合　　破坏语不说
    唯语破者和　　除争具结合
    彼生于善趣　　以享彼业果
    再生来此世　　于齿无间隙
    而齿有四十　　极为坚固着
    若生刹帝利　　成为地上主
    而彼之会众　　安稳无恼害
    沙门离尘垢　　绕彼者不离
二二
    “诸比丘！如来……乃至……生来人间，舍粗恶语，不语粗恶语，其言无过失：乐耳、悦心、可爱、高雅，为众人所爱好，为众人所欢喜──以语如是言。彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓］广长舌及梵音之迦陵频伽声音。
二三
    彼具足此等相，若居在家，成为转轮王，成为［轮］王有何得耶？其言说易接受，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等亦善接受也；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？其言说易接受，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆等亦善接受，成为佛陀有如是得。”
    世尊说斯义。
二四
    对此，如是言：
    恶口恼害争　　令人不合苦
    激强粗恶语16　如是语不说
    语亲切柔和　　令人心喜乐
    彼出悦耳语　　闻者意恬喜
    正行其等业　　享此福德果
    彼享福业终　　生来此世间
    得梵音广舌　　所言人易受
    若居在家者　　成就知所语
    彼若人出家　　人人持彼言
    语于众多人　　人人互传述
二五
    “诸比丘！如来于前世，其往昔生存处及生来人间，舍离绮语，不语绮语；于适时语、语事实、语有义、语法、语律、语宝藏语、具语有时、有理、有节度之义。
    彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此大人相，［谓：］颊如狮子颔。
二六
    彼具足此相，若居在家，成为转轮王：成为［轮］王有何得耶？于人间任何怨敌、仇敌皆不能克胜彼；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？内外之怨敌、仇敌：贪欲、嗔恚、愚痴、或沙门、婆罗门、天人、魔、梵天及此世界之任何［事物］皆不能克胜彼；成为佛陀有如是得。”
    世尊说斯义。
二七
    对此，如是言：
    彼排除无益　　粗恶与绮语
    只述人有利　　恬悦安乐言
    于此世命终　　再生于天界
    得其善业果　　由其处命终
    再生来此世　　得有二对足17
    如兽最胜颊　　成难克之王
    人主统人间　　具足大威力
    忉利天都城18　殊胜亦知彼
    似彼天帝释　　胜于诸天人
    阿修乾闼婆　　帝释与罗刹
    乃至彼诸天　　无有能胜彼
    斯人居在家19　以得如是性
    至四方四维
二八
    “诸比丘！如来于前世，其往昔生存处及生来人间，舍邪命，以正法为营生：远离欺斗秤、伪币20、假量、赠贿、欺瞒、诈欺、不诚、斩切、杀戮、绳缚、剽掠、夺取、强暴。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓：］齿齐平及齿牙纯白。”
二九
    “彼具足此等相，若居在家，成为转轮王之正法王；征服四海，安定国土，具足七宝。其七宝者即：轮宝、象宝、马宝、珠宝、女宝、居士宝、第七是主兵（将军）宝也。实有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼［轮］王于此大地以至海边，不用刑杖、刀具，唯以正法统治，即无顽凶，无恶无障碍，繁荣丰饶、安稳而无扰乱。成为［轮］王有何得耶？彼有清净之随从者，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、王子也；成为［轮］王有如是得。
三〇
    然者，彼人由俗家而出家为无家者，除去此世间所有之障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？彼有清净之随从者，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也；成为佛陀有如是得。”
    世尊说斯义。
三一
    对此，如是言：
    舍去邪命活　　正净以营生
    排除无有益　　而行益利事
    令众得安乐　　因为行此业
    贤善人称赞　　彼生于天界
    享受此乐果　　忉利天都城
    殊胜亦知彼　　彼得于其处
    具足喜戏乐　　彼于彼处殁21
    受生此人间　　而遂其果报22
    口生齿齐平　　齿牙甚纯白
    占相人群来　　解述贤彼敬
    二生齿齐平23　纯白光辉耀
    如是之人王　　清净人随从
    统治大地上　　彼镇安国土
    人民利安乐　　然彼若出家
    离恶为沙门　　静镇诸烦恼
    去除覆障业　　离去恼疲劳
    视此世他世　　在家出家者
    受彼之教诫　　难责诸恶事
    灭除其不净　　清净人绕彼
    心垢心障过　　烦恼垢尽除

注：
1 其等一一间之区分（suvibhatt-antara）「其间之区分」之字也。Mahāpadāna-s 不见其他 Pāli 语系，故加注。
2 安阇那（añjana），眼围之化粧料。
3 原本梵音和迦陵频伽音，各别而出，为三十二相。Mahāpadāna-s 等为一相，从此而译。
4 Brahmāyu 不见于 Mahāpadāna 等，故加注。
5 善持者（sundhara），字义不明，想是由 su-dhara 来的吧！（大地言为 dharaṇī）
6 广长云云，于原本有 vipula-dīgha-pāṇika，此时 pāṇika 应读为 paṇhī。
7 其随从者云云，于原本 bhavati parijanassa vo vidheyeyyo.（对随从者，实随从也。）意义不通，今佛音 Buddhaghosa 读为 bhavati parijano assa vo vidheyyo。
8 此之，于原本虽有 mahimaṁ 注云 mahim-imaṁ。
9 教言者（vacanappaṭikara），其义不明。
10 身毛向上生靡状云云，原本虽为 ubbham uppatita-lomavāsaso 依暹罗本，应读为 ubham uppatitalomavā assa。
11 基相之前兆。原虽有 pubba-nimittamassatam 应读为 pubba-nimittam assitaṁ。
12 无减退，原本有 asahāna 应读为 aparihāna。
13 uddhaggassa rasa-haraṇiyo givāya jātā honti samabhivāhiniyo 不见于其他经，故加注，其意义甚不明了。补以喉头有味觉神经善味觉，在传中有言：味中得上味，咽中二处津液流出（智度论卷八十八、困果经卷一），佛舌清净故，令诸饮食变成上味（大婆沙卷百七十七）等亦有，参照大毗婆沙论卷百七十七（大正藏二七、八八八c）、大若般卷三百八十一（大正藏六、九六七c），大智度论卷四（大正藏、二五、九〇c～九一a），Burnouf, Lotus, 11. pp. 566-7。
14 斜视，原本虽有 visa citaṁ 应依暹罗本读为 visāvi。
15 一一云云，原本为 ekeka-lamūpacit-aṅgavā ahu，aṅgavā 之义不明，此处之意，解成 aṅga-vant。
16 激强云云，字义为「语激强粗恶语」。
17 二对之足，dvidu-gama，四足即兽类之意。
18 忉利天，于原本有 tidiva 意义为 tāvatiṁsa-deva。
19 唯此偈和其不同，不语有关出家，多少要注意，何故，不明也。
20 伪币（kaṁsakūṭa）伪造货币，以欺诈。
21 死殁，原本虽有 caviya 应读为 cavitvā。
22 而，原本为 na 由别本读为 puna。
23 二生 dija 之义不明。


31.教授尸伽罗越经

《长部·31.教授尸伽罗越经》

    本经相当于汉译长阿含卷第一六之善生经（大正藏一）、中阿含卷第三三之善生经（大正藏二六），尸迦罗越六方礼经（大正藏一），及善经（大正藏一七）。世尊住王舍城外之栗鼠养饵竹林时，为居士子尸迦罗越说礼六方之机缘而成本经。既为在家之居士子说法，所以其内容甚有世间的处世训，凡分别为二部份。于前半，即先举四种业垢和恶业之四因，其次详说损失财产之六种原因，对其中教诲交恶友之危险，说明如何是恶友？如何是善友？更示说全部财产四分之一为自已之生活费用，四分之一贮蓄以备穷困，二分之一用于事业之经费等乃至财产之使用方法。于后半指责对现实人生之生活无关心之徒，勤礼拜天地四方是无意义的，并给予六方的伦理根据，即东南西北下上之六方，配合父母、师长、妻女、朋友、奴婢、沙门婆罗门，因此，例如相当礼东方者，父母对子应思其道，子对父母应省顾奉事之道等，说明所有六方，有甚深道德意义之存在。

        三一 教授尸伽罗越经
    如是我闻。
一
    尔时，世尊住王舍［城］竹林栗鼠养饵处。于此时，居士子尸伽罗越晨早起床，出王舍［城］，至郊外沐浴净衣，合掌向东方、南方、西方、北方、下方、上方之各方礼拜。
二
    尔时，世尊于晨早，着内衣、持外衣及钵，入王舍城行乞。世尊见居士子尸伽罗越晨早起床，出王舍［城］，至郊外沐浴净衣，合掌向东方、南方、西方、北方、下方、上方之各方礼拜。见居士子尸伽罗越已，如是曰：
    “居士子！汝何故晨早起床，出王舍［城］，沐浴净衣，合掌向东方［南方］……乃至……上方之各方礼拜耶？”
    “世尊！我父之将死时，向我言：‘亲爱者！汝须礼拜诸方。’世尊！如是，尊重、珍敬、敬信、奉载我父之言而晨早起床，出王舍（城），沐浴净衣，合掌向东方……乃至……上方之各方礼拜也。”
    “居士子！于圣者之律，如是不成为礼拜六方。”
    “然，世尊！于圣者之律，应如何礼拜六方耶？善哉，世尊！于圣者之律，教示我礼拜六方之法。”
    “然，居士子！谛听善思念之，我当说。”
    居士子尸伽罗越应诺世尊：“唯然，世尊。”世尊如是说：
三
    “居士子！于圣弟子要舍离四种业垢，依四种理由不作恶业，又不习散失钱财之六种原因，彼如是脱离十四种之罪恶，保护六方，彼为克胜［现在、未来］两世而修善业，彼由征服此世、彼世，彼于身坏死后，当生于善趣天界。
    依彼令舍离之四种业垢者何耶？居士子！杀生是业垢、不与取是业垢、于肉欲之邪行是业垢、虚诳语是业垢也。彼舍离四种业垢即此也。”
    世尊如是说。
四
    善逝如斯说已，大师更如是曰：
    杀生不与取
    又言虚诳语
    及近他人妻
    贤者不赞赏
五
    “如何人由四种理由作恶业耶？依贪欲行非道故，彼作恶业、依嗔恚行非道故，彼作恶业、依愚痴行非道故，彼作恶业、依恐怖行非道故，彼作恶业也。是故，居士子！圣弟子决不依贪欲行非道，不依嗔恚行非道，不依愚痴行非道，不依恐怖行非道。彼不以此等四种理由作恶业也。”
    世尊如是说。
六
    善逝如所说已，大师更如是曰：
    由贪欲嗔恚　　恐怖与愚痴
    若犯此法者　　皆如月黑分
    彼名声减退　　由贪欲嗔恚
    恐怖及愚痴　　不犯此法者
    皆如月白分　　彼名声增广
七
    “不散失钱财之六种原因者何耶？嗜耽酒类之放逸，居士子！实是散财之原因；耽着于非时游乐街衢，是散财之原因；入于［舞蹈之］观览处，是散财之原因；耽着于赌博逸乐，是散财之原因；结交恶友，是散财之原因；耽着于懒惰，是散财之原因。
八
    居士子！由嗜耽于酒类之放逸，实能生此等六［种］过患：于现资财之损失、增加斗争、成疾病之巢窟、损伤名誉、现露阴物、第六是使智力减退。居士子！此等六［种］过患，是因嗜耽酒类之放逸而生也。
九
    居士子！耽着于非时游乐街衢，实能生此等六［种］过患：彼不守护、防御自已；亦不守护、防御彼之子、妻；亦不守护、防御彼之财产；又于恶事怀疑念；向彼生起不实之议言；甚至为众苦所包围也。居士子！此等六［种］过患，实是耽着于非时游乐街衢而生也。
一〇
    居士子！入于［舞蹈之］观览处，实能生此等六［种］过患：［即寻求］何处有舞蹈？何处有歌唱？何处有音乐？何处讲谈？何处有手铃乐？何处有大鼓乐耶？居士子！此等六［种］过患，实由入于［舞蹈之］观览处而生也。
一一
    居士子！耽着于赌博逸乐，实能生此等六［种］过患：对胜者生怨、又输者于心有悲［忧赢得之失］、有现在资财之失、入于法庭［彼之］语无效力、为朋友同事所轻侮、婚姻被拒绝，被谓赌汉不能［娶］妻。居士子！此等六［种］过患，实由于耽着赌博之逸乐而生也。
一二
    居士子！结交恶友，实能生此等六［种］过患：狡猾者、乱行者、大豪酒者、诈伪者、欺瞒者、粗暴者，此等是彼之朋友、是彼之伴侣。居士子！此等六［种］过患，实由结交恶友而生也。
一三
    居士子！耽着于懒惰，实能生此等六［种］过患：过寒而不为业、过暑而不为业、过晚而不为业、过早而不为业、我甚饿而不为业、我甚渴而不为业。彼于如是事业多设口实故，向于未生之富不生，已生之富损失也。居士子！此等六［种］过患，实由耽着于懒惰而生也。”
    世尊如是说。
一四
    善逝如斯说已，大师更如是曰：
    有成好饮友
    友中之亲友
    于时必要生
    友始成朋友
    日升又寝床
    狎近人妻女
    从事于斗争
    耽着无益事
    又结交恶友
    从事于悭贪
    此等六种事
    导人于破灭
    恶伴与恶友
    进行恶行人
    此彼之两世
    必至于破灭
    骰子与女人
    舞蹈酒及歌
    白昼之就眠
    非时行街衢
    此等六种事
    导人至破灭
    游骰子饮酒
    通他命妻女
    交贱非交贤
    缺如月黑分
    无财无一物
    嗜饮入酒肆
    债沈如沉水
    速亡己家门
    嗜耽白昼眠
    至夜始思起
    常耽于泥醉
    无能停住家
    甚寒及甚热
    而为甚迟至
    等闲如是业
    虚度年青人
    利益尽流去
    不虑寒或热
    及微若小草
    是人所应作
    决无逸幸福
一五
    “居士子！当知此等四种，是敌而似友：当知持去任何物，是敌而似友；当知言说为主者，是敌而做友；当知甘言者，是敌而似友；当知游荡之伙伴，是敌而似友。
一六
    居士子！实依四理由，当知持去任何物，是敌而似友：彼不择何物而持去；与小而彼愿得大；依畏怖而行业务；为己利而从事。居士子！此等四理由，当知持去任何物，是敌而似友。
一七
    居士子！依四理由，当知言说为主者，是敌而似友：彼对过去之事假装友谊；对未来之事假装友谊；言无意义之娇娆；于现前应为之事彼示为时不宜。居士子！此等四理由，当知言说为主者，是敌而似友。
一八
    居士子！依四理由，实当知甘言者，是敌而似友：彼容认恶事；不容认善事；其面前赞美；其背后毁嗤。居士子！依此等四理由，当知甘言者，是敌而似友。
一九
    居士子！依四理由，实当知游荡伙伴，是敌而似友：彼为嗜耽诸酒类等放逸时之伙伴；非时游玩街衢之伙伴；入［舞蹈］观览处之伙伴；耽着于赌博之伙伴。居士子！依此等四理由，当知游荡之伙伴，是敌而似友。”
    世尊如是说。
二〇
    善逝如斯说已，大师更如是曰：
    何物皆取友
    言说为主友
    甘言之伴侣
    游荡之伙伴
    此等四是敌
    贤者当了知
    如道存恐怖
    此等宜远避
二一
    “居士子！当知此四友，是善心人：当知能互相援助之友，是善心人；当知能共苦乐之友，是善心人；当知能告善利之友，是善心人；当知有怜愍之友，是善心人。
二二
    居士子！当知依四理由，能互相援助之友，是善心人：彼能防护友之放逸：友之酩酊时，能守护其财；在怖畏时，能庇护；于应所作之时，付与二倍之财物。居士子！当知依此等四理由，能互相援助之友，是善心人。
二三
    居士子！实当知依四理由，能共苦乐之友，是善心人：彼能告自己之秘密；隐藏他人之秘密；彼在穷苦时，不舍他；为他之利益，能舍其生命而起之。居士子！当知依此四理由，能共苦乐之友，是善心人。
二四
    居士子！当知依四理由，能告知善利之友，是善心人：彼能防止罪恶；能使之行善事；能使闻未闻者；能教向天之道。居士子！当知依此四理由，能告知善利之友，是善心人。
二五
    居士子！当知依四理由，有怜愍之友，是善心人：不喜其衰微、欢喜其隆盛、能防止毁嗤之人、能褒奖称赞之人。居士子！当知依此等四理由，有怜愍之友，是善心人。”
    世尊如是说。
二六
    善逝如所说已，大师更如是曰：
    能援助之友
    共苦乐之友
    告善利之友
    有怜愍之友
    实此等四友
    贤者当了知
    此等尽真心
    如母之实子
    具戒之贤者
    如山火燃辉
    劝如蜂集物
    彼财自积集
    如蚁巢积高
    如是财物集
    堪为良家主
    四分其财物
    如是彼结友
    自享一分财
    二分营事业
    第四分蓄积
    以备困乏时
二七
    “居士子！圣弟子如何要护六方耶？居士子！当知是此六方：当知东方是父母；当知南方是师长；当知西方是妻女；当知北方是朋友；当知下方是奴仆佣人；当知上方是沙门、婆罗门。
二八
    居士子！依五理由，子应奉侍东方之父母：‘受养育之我应奉养双亲；应为双亲作业务；应继续家系；应继续［祖先］之遗产；又对诸祖灵，应时呈奉供物。’居士子！依此等五理由，爱子奉侍之东方父母，当爱护子：远离罪恶、令行善事、令练习技能、为迎适当之妻、以应时宜，让督家务。居士子！依此等五理由，爱子奉侍之东方父母，当爱护子也。如是东方受保护，安稳而无怖畏。
二九
    居士子！依五理由，弟子应奉侍南方之师长：行起立礼、随侍近事、乐闻从顺、虔诚奉侍、恭敬领受学艺。居士子！实依此五理由，受门弟子奉侍之南方师长，亦应依五理由爱护门弟子：对彼等以善训练之法训练之、善保护者当令保护之、凡学艺应令熟习、称扬于朋友知人之间、于诸方作守护［弟子］。居士子！依此等五理由，受门弟子奉侍之南方师长，依此等五理由，爱护门弟子。如是南方受保护，安稳而无怖畏。
三〇
    居士子！依五理由，夫婿应奉侍西方之妻女：依敬意、依礼仪、依不邪行、依与主权、提供装饰品。居士子！依此等五理由，受夫婿奉侍之西方妻女应依五理由，爱护夫婿：妻女应善整理业务、亲切待遇婢仆、贞淑、保护财物、对所应为之事，巧妙而勤勉为之。居士子！依此等五理由，受夫婿奉侍之西方妻女应依此等五理由，爱护夫婿。如是西方受爱护，安稳而无怖畏。
三一
    居士子！依五理由，族姓子应奉侍北方之朋友：依布施、依爱语、依利行、依同事、依不欺诳。居士子！依此等五理由，受族姓子奉侍之北方朋友应依五理由，爱护族姓子：防护族姓子之放逸、酩酊时守护其财物、恐怖时之庇护、穷困时不舍弃、尊重其他之同族。居士子！依此等五理由，受族姓子奉侍之北方朋友应依此等五理由，爱护族姓子。如是北方受爱护，安稳而无怖畏。
三二
    居士子！依五理由，尊主人应奉侍下方之奴仆佣人：应依奴仆佣人之能力，分配工作、给与食物及薪金、病时看顾、分与珍味之食、适时休息。居士子！依此等五理由，受尊主奉侍之下方奴仆佣人应依五理由，爱护尊主人：彼等应［比主人］早起、后寝、唯受所与之物、善为其业务、称赞［彼等主人］之名誉。居士子！依此等五理由，受尊主人奉侍之下方奴仆佣人应依此等五理由，爱护尊主人。如是彼受爱护之下方，安稳而无怖畏。
三三
    居士子！依五理由，族姓子应奉侍上方之沙门、婆罗门：依亲切之身业、亲切之语业、亲切之意业、不闭门户、供与食物。居士子！依此等五理由，受族姓子奉侍之上方沙门、婆罗门应依六理由，爱护族姓子：令不近罪恶、令行善事、由善心而爱之、教其未闻、已闻者令正净、教示趣天之道。居士子！依此等五理由，受族姓子奉侍之上方沙门、婆罗门应依此等六理由，爱护族姓子。如是受爱护之上方，安稳而无怖畏。”
    世尊如是说。
三四
    善逝如斯说已，大师更如是曰：
    父母是东方
    师长是南方
    妻女是西方
    朋友是北方
    奴仆是下方
    沙门婆罗门
    是等为上方
    一族堪能主
    应拜此诸方
    有学戒具足
    上品且才智
    谦让而柔顺
    如是得名誉
    勇健不懈怠
    不幸处不动
    不破行仪贤
    如是得名誉
    能摄众爱友
    宽广而不吝
    导师化导师
    乃至顺导师
    得如是名誉
    布施及爱语
    利行于世人
    诸法为同事
    到处如应供
    实于此世间
    摄持此等事
    如于辖车轮
    无此等摄持
    母应不得子
    尊敬或供养
    父于子亦然
    诸贤摄此等
    正遍观察故
    彼等成伟大
    至得此赏赞
三五
    如是说已，居士子尸伽罗越，对世尊如次言：
    “胜哉，世尊！胜哉，世尊！世尊！恰如扶起倒者，使隐覆者显露，示迷者以道，如黑暗揭来油灯，使：‘有眼者见诸色。’如是依世尊，以种种方法，宣示法。大德！我归依世尊，归依法及僧伽。愿世尊摄受我。从今日以后，乃至命终，归依为优婆塞。”


32.阿咤曩胝经

《长部·32.阿咤曩胝经》

    本经无相当汉译之经，（但可参考毗沙门天王经（大正藏一二四五））。于Hoernle:Manu-script Remains found in Eeastcrn Turkestan Vol.I有相当于本经之梵文AtanatiyaSutra之断片。世尊住灵鹫山时，毗沙门天王随来诸夜叉，唱阿吒曩胝之护经，以告佛如左。于诸夜叉中，不信顺世尊，而有妨害佛弟子之修行，请纳受为守护佛弟子，此阿吒曩胝之护经。佛纳受此，而翌日向诸比丘以示此旨，劝保持阿吒曩胝之护经，乃本经之所述。

        三二 阿吒曩胝经
    如是我闻。
一
    尔时，世尊住王舍（城）灵鹫山，时，四大［天］王，以众多之夜叉军、众多之乾闼婆军、众多之鸠槃荼军、众多之那伽军守护、警护、保障四方已，于深夜，殊妙容光遍照灵鹫山，来诣世尊之处，敬礼世尊，却坐一面，彼夜叉等亦敬礼世尊，却坐一面，或向世尊问讯，却坐一面，或与世尊交谈感铭之语后，却坐一面，或向世尊合掌，却坐一面，或告自己姓名，却坐一面，或默然坐于一面。
二
    坐于一面之毗沙门大［天］王白世尊言：“圣尊！有高位之夜叉未信仰世尊；有高位之夜叉实信仰世尊：圣尊！有中位之夜叉未信仰世尊：圣尊！有中位之夜叉，实信仰世尊；圣尊！有下位之夜叉未信仰世尊；圣尊！有下位之夜叉，实信仰世尊！然者，圣尊！夜叉既有未信仰世尊，其何因耶？圣尊！世尊为断杀生而说法；为断不与取而说法；为断欲邪行而说法；为断妄语而说法，为断放逸根之饮酒而说法。然，圣尊！夜叉既不断杀生、不断不与取、不断欲邪行、不断妄语、不断放逸根之饮酒。［此］于彼等为不欢喜、不愉快事也。
    圣尊！世尊之弟子众取用深林之茂树、闲静而音少响少、无人1烟、无人迹、堪作卧、适于静思之坐卧处。住此处之上位夜叉，有不信仰世尊之语者，圣尊！为彼等之发信仰心，愿世尊纳受阿吒曩胝之守护经，此为比丘、比丘尼、优婆塞、优婆夷之保护、守护、安全、安乐住也。”
    世尊默然而认许。
三
    时，毗沙门大［天］王知世尊之认许，其时，唱阿吒曩胝之守护经：“
    明眼而光辉
    归命毗婆尸
    慈愍诸有情
    归命尸弃佛
    洗除诸烦恼
    如是苦行者
    归命毗舍浮
    碎破魔王军
    归命拘楼孙
    已得安全之
    婆罗门归命
    拘那含牟尼
    解脱一切方
    归命迦叶佛
    灭除一切苦
    而宣说此法
    光辉之释子
    归命鸯耆罗2
    除灭世烦恼
    当作如实观
    不用于两舌3
    伟大不知畏
    为人天利益
    具足明与行
    归命瞿昙佛
    伟大无怖畏
四
    阿帝提之子
    大轮太阳升
    若彼之升者
    夜暗影消没
    若彼之升时
    呼称之为昼
    其处是深湖
    于海水积聚
    如是人当知
  ‘于海水积聚’
    人人之称呼
    由此彼‘东方’
    有誉大天王
    统守于此方
    乾闼婆之主
    名提头赖吒
    乾闼婆侍护
    以娱歌舞乐
    彼有甚多儿
    我闻彼同名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝归人中尊
    汝归人中胜
    汝以巧观众
    非人汝亦拜
    不闻我常处
    然者如是言
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
五
    死者用两舌4
    讲述阴言者
    残忍杀生者
    盗贼欺瞒辈
    人人之称呼
    由此彼‘南方’
    高誉大天王
    统守于此方
    鸠槃荼鬼主
    名为毗楼勒
    护侍鸠槃荼
    以娱歌舞乐
    彼有甚多子
    我闻同一名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝为人中尊
    汝为人中胜
    汝以巧观察
    非人吾拜汝
    我等常常闻
    如是之言说
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
六
    阿帝提之子
    大轮太阳没
    若彼之没落
    昼光辉消失
    太阳沈失时
    呼称为暗夜
    其处是深湖
    于海水积聚
    如是人当知
  ‘于海水积聚’
    人人称呼此
    由此彼‘西方’
    有誉大天王
    统守于此方
    那伽鬼之主
    名毗楼博叉
    护侍那伽鬼
    以娱歌舞乐
    彼有甚多子
    我闻彼同名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝为人中尊
    汝为人中胜
    汝以巧观察
    非人吾拜汝
    我等常常闻
    如是之言说
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
七
    快乐北拘卢
    于此见殊美
    障大须弥山
    人人无我意
    无系着心生
    我等无植种
    亦无携犁事
    人人无须耕
    可食成熟米
    无糠无糁清
    稻米实香好
    置于石灶炊5
    熟炊而为食
    无牝牛只蹄6
    巡游一一处
    无牝牛只蹄
    巡游一一处
    为女子乘物
    巡游一一处
    为男子乘物
    巡游一一处
    为童女乘物
    巡游一一处
    为童男乘物
    巡游一一处
    彼等事此王
    骑乘行诸向
    象马之乘物
    天上之乘物
    宫殿驾誉高
    随侍于大王
    彼天王都城
    化作于空中
    阿他那他城
    拘尸那他城
    婆拘尸那他
    那他布利耶
    婆拘尸那他
    而是于‘北方’
    是伽毗越他
    于西奢郎迦
    那越那越提
    安吧罗以及
    安吧罗越提
    阿罗伽万他
    有名等王都
    尊俱尾罗天7
    称呼伊娑那
    是故俱尾罗
    称为毗沙门
    一一访说明
    他吒罗达罗8
    及他吒他罗
    奥阇尸提奢
    达多奢尸及
    须罗罗奢与
    阿利达礼尔
    湖名达那尼
    起云雨落来
    诸夜叉会集
    坐于此堂名
    婆伽罗越提
    于彼有果树
    不断结果实
    诸鸟群来集
    孔雀苍鹭鸣
    美妙拘耆罗
    于此耆婆鸟
    唭嘺唭嘺鸣
    由此其他鸟
  ‘唭嘺心欢举’
    区屈达迦与
    区利罗伽与
    普加沙达伽
    皆于森林内
    此闻能言鸟
    九宫鸟之声
    亦闻杖少年
    彼俱尾罗池
    常时不断美
    斯人称呼此
    由此彼‘北方’
    统守于此方
    有誉大天王
    夜叉鬼之主
    名为毗沙门
    夜叉鬼侍彼
    以娱歌舞乐
    彼有甚多子
    我闻同一名
    九十又一儿
    大力因陀罗
    彼等见世尊
    日种之佛陀
    由遥远归命
    伟大无怖畏
    汝为人中尊
    汝为人中胜
    汝以巧观察
    非人吾拜汝
    我等常常闻
    如是之言说
  ‘礼胜者瞿昙
    礼胜者瞿昙
    具足明及行
    敬礼瞿昙佛’
八
    圣尊！此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之保护、守护、安全、安乐住也。圣尊！比丘、比丘尼、优婆塞、优婆夷之中，不论何人善习、善学、善记忆此阿吒曩胝之守护经，甚或非人夜叉，或夜叉女，或夜叉男子，或夜叉女儿，或夜叉大臣，或夜叉眷属，或夜叉佣人，或乾闼婆，或乾闼婆女……乃至……或鸠槃荼，或鸠槃荼女……乃至……或那伽，或那伽女……乃至……以恶心随比丘或比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者。圣尊！彼非人夜叉于我之村邑聚落，不获恭敬尊重；圣尊！彼非人于我都城之阿罗伽万达，不得土地住所；圣尊！彼非人不得参加我夜叉等之集会；圣尊！彼诸非人等，亦无有与彼嫁娶；圣尊！而且诸非人等，以其身等之言语饱骂彼；圣尊！诸非人等，以空钵9被［彼］头；圣尊！诸非人等，以碎彼头为七分。
九
    圣尊！非人有凶恶、凶猛、恐怖者，彼等不顾诸大王，不顾诸天王之大臣，不顾诸大天王之陪臣；圣尊！然，此非人反叛诸天王。圣尊！犹如摩揭陀王之领土有大盗，此等不顾摩揭陀王、不顾摩揭陀王之大臣、不顾摩陀王之陪臣。如此等之大盗，反叛摩揭陀王。如是，圣尊！非人有凶恶、凶猛、恐怖者，此等不顾诸天王，不顾诸大［天］王之大臣，不顾诸大［天］王之陪臣：圣尊！此等之非人称反叛诸大［天］王。圣尊！不论任何非人夜叉，或夜叉女……乃至……以恶心，随比丘或比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者，应呼叫此等之夜叉、大夜叉、军师、大军帅：‘此夜叉捉住、侵、恼害我等不放。’
一〇
    如何［呼叫］夜叉、大夜叉、军师、大军帅耶？
    因达、苏摩、越鲁那及
    婆罗睹越阇、婆阇婆提、
    奢达那、加摩涉达及
    经鲁康睹、尼康睹、
    婆那达、奥婆万尼及
    天王御者之摩达利、
    奢达阇那乾闼婆及
    那罗、洗尼沙婆王、
    沙达义罗、醯摩婆多及
    芬那加、伽罗提耶、俱罗、
    尸郁伽、无奢利达及
    益沙尔达、优康达罗、
    伍吧罗、须吧启达及
    虚利、礼提、曼提耶、
    般阇罗旃陀、阿罗越伽、
    吧周那、须摩那、须无加、
    达提无加、摩尼、摩尼阇罗、提迦、
    以上共势立沙加。
    呼叫此等夜叉、大夜叉、军帅、大军帅，云：‘此夜叉捉住、侵、恼害［我等］不放。’
一一
    圣尊！此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之守护、安全、安乐住也。
    圣尊！然，我等告别！于我等事繁多忙。”
    “今、诸大［天］王，随汝等之意欲。”
    于此，四大天王起座，敬礼世尊，行右绕礼，消失于其处，彼夜叉等亦起座，或敬礼世尊，行右绕礼，消失于其处；或与共相会释，交谈可感铭之语后，消失于其处；或向世尊合掌已，消失于其处；或默然消失于其处。
一二
    于是，其夜过后，世尊告诸比丘曰：
    “诸比丘！昨夜，四大［天］王，众多之夜叉军……
    明眼有光辉
    归命毗婆尸
    怜愍诸有情
    归命尸弃佛
    ［参照三以下之偈］……
    “圣尊！此阿吒曩胝之守护经……或默然消失于其处。
一三
    诸比丘！学习阿吒曩胝之守护经，熟［念］阿吒曩胝之守护经，奉持阿吒曩胝之守护经。诸比丘！此阿吒曩胝之守护经有利益，此为比丘、丘比尼、优婆塞、优婆夷之守护、安全、安乐住也。”
    世尊如是说已，彼等诸比丘，欢喜世尊之所说。

注：
1 人烟（依日文为人之味）vijanavāta 分解为 vi+jana+vāta。
2 鸯耆罗 Sumaṅgsla-vilāsinī 于 Siamese edition, vol. īi. p. 193 由肢节 aṅga 发出光明 rasmi 故称为安义罗沙〔注〕，此本由俗解。Aṅgīras 出于吠陀时代圣仙之名，以此如为佛之一称呼。
3 此二三行之文法，虽和原文不尽相同，但其意义相信是相同的，依注释书补译之，但依注释书：「不用两舌」乃至归敬瞿昙佛的人，谓应归命之。
4 死者及用两舌者、阴口锐利者、杀生者、窃盗者，诈欺人等，习惯上牵出城之南门，或附于荼毗，斩首、或鞭打。于中阿含四卷波罗牢经有「又复见王收捕罪人，反缚两手，打鼓唱令出南城门」之文，尤同经说由北城门拉出罪人，于堑腰而弃着。
5 置于石灶而炊（tuṇḍikire pacitvāna），长阿含世记经须于郁单曰品：「其上常有自然釜鍑，有摩尼珠，名曰焰光，置于鍑下，饭熟光灭，不假樵火，不动人功。」中阿含第十二卷于鞞婆陵耆经：「大王！我便受郁单曰法，即于箩釜中，取羹饭而去。」于 Sumaṇgala Vilāsinī p. 196 说明，釜置无烟炭火而炊，此称「光石」以此石据三个釜置其上炊，云由石发光，米自然煮。
6 只谛〔之乘物〕有一归拟如马形。
7 圣尊（mārisa）是喜语（piyavacana）敬语（garuvacana）等等，唯现于呼格，多用于天人称呼佛或佛弟子，甚少用于佛叫天人或佛弟子 Rhys Davids 是 dearsir。之译。
8 称此 yakkhanaṭṭhika 为夜叉大臣，于注有十二支，于此唯举十支或八支。殊（副）Vessavaṇa 名词是如试由 Visāṇā 来理解，想不可能的事 Vessavana〔梵 vais'ravaṇa〕是因 ri+savaṇa 之变化来的，而 savaṇa 之语根是 su（梵 sru），正是「多闻广闻」之意思吧！s'ru（正确是 sru）有漏出渗出之意，然而从此 Vessavaṇa 来解还是有困难。
9 以空钵 Sumaṇgala-Vilāsinī（P.201）似比丘所用钵之青铜钵，被于头首上，以铁杵叩其中央，是一种处罚法，如此注是正确者 Rhys Davids 译为 They would bend down his head like an empty bowl 就不适正。


33.等诵经

《长部·33.等诵经》

    本经相当于汉译长阿含卷第九之众集经（大正藏一），及大集法门经（大正藏一二），于Hoernle:Manuscript Remains found in Eastern Turkestan Vol.I有相当本经梵文Sangitisutya的断简存在。波婆城之末罗族，建立新讲堂，佛令舍利弗代说法。即为本经，其全部阿毗达磨之色彩甚为浓厚。有列记一法二、二法三十三、三法六十、四法五十、五法二十五、六法二十二、七法十四、八法十一、九法六、十法六之法数标准为十段二百二十九法，有部六足论之随一的集异门足论（大正藏一五三六），不外是以有部的立场来注释本经。

        三三 等诵经
    第一 诵品
    如是我闻。
一
    尔时，世尊与五百大比丘众俱，游行于末罗族之间，次第游行至名为波婆之末罗族都城，于彼处住名为纯陀铁工匠1之庵罗树园。
二
    此时，恰好波婆末罗族等，新建名为郁婆达迦2讲堂完成不久，沙门、婆罗门乃至任何人皆未曾住此。
    波婆之末罗族等闻：“世尊与五百大比丘众俱，游行末罗族间而至波婆，于彼处住名为纯陀铁工匠之庵罗树园。”
    尔时，彼婆罗族等，便诣世尊之处，诣已，敬礼世尊，却坐一面。坐一面已，波婆之末罗族等，白世尊言：
    “世尊！波婆之末罗族等，新建名为郁婆达迦讲堂完成不久，沙门、婆罗门及他任何人皆未曾住此。唯愿世尊，世尊为最初之受用此。世尊之最初受用此者，于后，波婆之末罗族等，将永远得利益安乐。”
    世尊默然而允许。
三
    尔时，波婆之末罗族等，知世尊承诺已，从座而起，敬礼世尊，行右绕礼，而回彼讲堂。回来以后便于讲堂铺敷物，铺敷物已，设甚多座，放置水瓶，高挂油灯已再诣世尊之处。诣已，敬礼世尊，立于一面。立于一面之波婆末罗族等，白世尊言：
    “世尊！讲堂于一面已铺设敷物，设置诸座，放置水瓶，挂油灯。世尊！世尊若为时宜，即请赴之。”
四
    尔时，世尊着下衣，持上衣及钵，与比丘众俱，诣往讲堂。诣已，洗足而入讲堂，3依中央柱向东而坐。诸比丘众亦各洗足而入讲堂，依西壁向东而坐于世尊之后，波婆之末罗族等亦各洗足而入讲堂，依东壁向西，面世尊而坐。尔时，世尊至夜之深更，为波婆之末罗族等说法，教诫彼等而令感奋、喜悦、庆慰而离去。
    “宇阇达等！夜至深更矣，汝等想是时宜当回去！”
    “诚然，世尊！”彼波婆之末罗族等，依世尊之［教诲］，从座而起，敬礼世尊，行右绕体而离去。
五
    尔时，世尊于末罗族等离去不久，遍见寂静默然之诸比丘众，而告尊者舍利弗曰：
    “舍利弗！我诸比丘众已达远离惛沈、睡眠，舍利弗！当奋起心志4，为此诸比丘众说法，我因背痛，今将少卧5休息。”
    尊者舍利弗，则应诺世尊：“诚然，世尊！”
    如是，世尊从僧伽胝衣叠为四叠，置于右胁下，恰如狮子之卧而卧──［一］足叠于［他］足之上，有具念、正知，［自］为起想6。
六
    尔时，恰尼乾子死于波婆不久，而因其死，尼乾诸徒分裂为二派，互相相斗、相诤，而渐卷入斗诤，交击锐利舌锋而住。谓：“汝不知此法、律，我知此。［将来］汝如何亦不可能知耶！”“汝行邪行，我行正行！”，“我言与理相应，汝言与理不相应！”，“汝当言于前而言于后，当言于后而言于前！”，“汝不精细思虑，立既被颠覆；”汝虽立言论，但堕于负处！”“为脱汝之说而巡游［学习］，若能者既自解之！如是，尼乾子之徒众间行杀戮。然，彼尼乾子之诸在家白衣弟子等，对尼乾子皆厌忌、讥慊7、遗去已，其状态恰如非正说、误说，非导［出离］，非令至寂静，非正等觉者所说之法、律；又如不得为依持处之破塔。
七
    尔时，尊者舍利弗告诸比丘曰：
    “友！尼乾子最近死于波婆邑；而其死后，尼乾徒分裂为二派……乃至……如不得为依处之破塔。友！于所询，彼非正说、误说，非导［出离］，非令至寂静，如是非依正等觉者之所说法、律。然者，友！我等是世尊之法，是正说、善说，引导［出离］，令至寂静，依正等觉者之所说也。［故］我等之一切，今其结集之，当不令纷诤。盖令此梵行永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之义利8、利益、安乐也。
    友！然者，云何为我等之佛法？彼是正说、善说，引导［出离］，令至寂静，依正等觉者之所说也。［故］我等之一切，今其结集之，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之利义、利益、安乐也8。
    友！正知者、正见者、应供者、等正觉者之世尊，实开示一法。［故］我等之一切，今其结集，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之义利、利益、安乐也。
八
    一法者何耶？
    一切之有情依食而住，一切之有情依行9而住。友！如是，正知者、正见者、应供者、正等觉者之世尊，实开示一法；［故］我等之一切，今其结集，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐、慈愍世间，为诸天、人之利义、利益、安乐也。
九
    友！正知者、正见者、应供者、正等觉者之世尊，开示二法。［故］于此我等之一切，其结集之……乃至……为诸天、人之利义、利益、安乐也。
    二法者何耶？
    一 名与色。
    二 无明与有爱。
    三 有见与无有见。
    四 无惭与无愧。
    五 惭与愧。
    六 恶言与恶友。
    七 善言与善友。
    八 入罪善巧与出罪善巧。
    九 等至善巧与依等至起善巧。
    一〇 界善巧与作意善巧。
    一一 处善巧与缘起善巧。
    一二 处善巧与非处善巧。
    一三 质直与柔和。
    一四 堪忍与可乐。
    一五 和顺与供养。
    一六 无害与清净。
    一七 失念与不正知。
    一八 念与正知。
    一九 不护根门与不计食量。
    二〇 能护根门与知食量。
    二一 思惟力与修习力。
    二二 念力与定力。
    二三 止与观。
    二四 止相与精勤相。
    二五 精勤与专念。
    二六 戒成就与见成就。
    二七 戒衰耗与见衰耗。
    二八 戒清净与见清净。
    二九 见清净与依见精勤。
    三〇 厌可厌处与为生厌之正精勤。
    三一 于善法不喜足与于精勤10不遮止。
    三二 明11与解脱。
    三三 尽智与无生智。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正说此二法。［故］于此等之一切，今其结集……乃至……为诸天、人之利义、利益、安乐。
一〇
    友！彼正知者、正见者、应供者、正等觉者之世尊，实开示三法。［故］于此，我等之一切，今其结集之……乃至……为诸天、人之义利、利益、安乐。
    三法者何耶？
    一 三不善根：贪不善根、嗔不善根、痴不善根。
    二 三善根：无贪善根、无嗔善根、无痴善根。
    三 三恶行：身恶行、语恶行、意恶行。
    四 三善行：身善行、语善行、意善行。
    五 三不善寻：欲寻、恚寻、害寻。
    六 三善寻：出离寻、无恚寻、无害寻。
    七 三不善思：欲思、恚思、害思。
    八 三善思：出离思、无恚思、无害思。
    九 三不善想：欲想、恚想、害想。
    一〇 三善想：出离想、无恚想、无害想。
    一一 三不善界：欲界、恚界、害界。
    一二 三善界:出离界、无恚界、无害界。
    一三 复三界：欲界、色界 无色界。
    一四 复三界:色界、无色界、灭界。
    一五 复三界：劣界、中界、胜界。
    一六 三爱:欲爱、有爱、无有爱。
    一七 复三爱：欲爱、色爱、无色爱。
    一八 复三爱：色爱、无色爱、灭爱。
    一九 三结:有身见、疑、戒禁取。
    二〇 三漏：欲漏、有漏、无明漏。
    二一 三有:欲有、色有、无色有。
    二二 三求：欲求、有求、梵行求。
    二三 三慢：“我胜”慢、“我等”慢、“我劣”慢。
    二四 三时：过去时、未来时、现在时。
    二五 三边：有身边、有身集边、有身灭边。
    二六 三受：乐受、苦受、非苦非乐受。
    二七 三苦性：苦苦性、行苦性、坏苦性。
    二八 三聚：邪定聚、正定聚、不定聚。
    二九 三疑，关于过去时之疑：犹豫，不得决意12，难平意，关于未来时之疑……乃至……关于现在时之疑……［乃至］……。
    三〇 如来三不护：友！如来有清净之身行，如来无护藏‘令他人不知’之身恶行；友！如来有清净之语行，如来无护藏‘令他人不知’之语恶行；如来有清净之意行，如来无护藏‘令他人不知’之意恶行。
    三一 三障：贪障、嗔障、痴障。
    三二 三火：贪火、嗔火、痴火。
    三三 复三火：供养火、居士火、惠施火。
    三四 三种色聚：有见有对色、无色有对色、无见无对色。
    三五 三行：福行、非福行、不动行。
    三六 三人：学人、无学人、非学非无学人。
    三七 三长老：生长老、法长老、认定之长老。
    三八 三福业事：施行福业事、戒行福业行、修行福业事。
    三九 三举罪事：依见、闻、疑。
    四〇 三欲生：友！有诸有情，有受现前之欲，于现前之欲有自在力，犹如人及一分天并一分险难处者。此为第一欲生；友！有诸有情，有受［自］化作欲，彼等于［自］盛化作，于欲有自在力，犹如化乐天，此为第二欲生，友！有诸有情，有受他化作欲，彼等于他化作欲，有自在力，犹如他化自在天，此为第三欲生。
    四一 三乐生：友！有诸有情，于所修习13起禅定乐而住，犹如梵众天，此为第一乐生；友！有诸友情，于乐令遍润、遍满、充满、遍溢，彼等便时常发感激之语，曰：‘彼为乐！彼为乐！’犹如光音天，此为第二乐生，友！有诸有情，于乐令犹遍润、遍满、充满、遍溢，彼等如是满足已，而感受乐，犹如遍净天，此为第三乐生。
    四二 三慧：学慧、无学慧、非学非无学慧。
    四三 复三慧：思所成慧、闻所成慧、修所成慧。
    四四 三仗：闻仗、离仗、慧仗。
    四五 三根：未知当知根、已知根、具知根。
    四六 三眼：肉眼、天眼、慧眼。
    四七 三学：增上戒学、增上心学、增上慧学。
    四八 三修：身修、心修、慧修。
    四九 三无上：见无上、行无上、解脱无上。
    五〇 三定：有寻有伺定、无寻唯伺定、无寻无伺定。
    五一 复三定：空定、无相定、无愿定。
    五二 三清净：身清净、语清净、意清净。
    五三 三寂默：身寂默、语寂默、意寂默。
    五四 三善巧：增益善巧、损益善巧、方便善巧。
    五五 三憍：无病憍、年壮憍、活命憍。
    五六 三增上：我增上、世增上、法增上。
    五七 三论事：关于过去时，如为此言说：‘于过去时有如是’；关于未来时，如为此言说：‘于未来时当如是’；关于现在时，如为此言说：‘于现在时有如是’。
    五八 三明：于过去随念所住智明，对诸有情之死生智明，对诸漏灭尽智明。
    五九 三住：天住、梵住、圣住。
    六〇 三神变：神通神变、知他心神变、教诫神变。
    友！彼正知者、正见者、应供者、正等觉者之世尊、实开示如是诸三法。故……乃至……为诸天、人之义利、利益、安乐。
一一
    友！彼正知者、正见者、应供者、正等觉者之世尊、实开示四法、［故］于此，我等之一切，今其结集之……乃至……为诸天、人之利义、利益、安乐。
    四［法］者何耶？
    一 四念处：友！于此有比丘，于身随观身而住，精勤而有正知［正］念，断世间之贪、忧，于受……于心……于法随观法而住，精勤有正知与［正］念，断世间之贪、忧。
    二 四正勤：友！于此有比丘，未生诸恶不善法令不生，而起愿欲、精进、发勤、策心、持心；已生之诸恶不善法当断，而起愿欲、精进、发勤、策心、持心；未生之诸善法令生，而起愿欲、精进、发勤、策心、持心；已生之诸善法令住不失、倍增、广大、修习、圆满、欲起、发勤、策心、持心。
    三 四神足：友！于此有比丘，修欲三昧地勤行成就神足，修心三昧地勤行成就神足；修精进三昧地勤行成就神足；思惟三昧地勤行成就神足。
    四 四静虑：友！于此有比丘，离欲、离诸不善法，有寻有伺，由离生喜、乐，成就初静虑而住，灭寻与伺，内心归于稳静，得心一境性，［如是］无寻无思，三昧地所生之喜、乐，成就第二静虑而住；离喜为舍住者，具念，有正知，由身觉受乐，诸圣者称为：‘舍、具念、乐住者’，成就第三静虑而住；断乐，断苦，乃至灭所有之喜、忧，无苦无乐，舍念清净，成就第四静虑而住。
    五 四修定：有修定，若修习、多所作者，能导现法乐住；友！修定，若修习、多所作者，能导获得知、见；友！修定，若修习、多所作者，能导诸漏之灭尽。友！修定，若修习、多所作者，云何能导现法乐住？友！于此有比丘，由离欲、离诸不善法，成就初静虑而住……乃至……第二静虑……乃至……第三静虑……乃至……成就第四静虑而住。友！此修定，若修习、多所作者，能导现法乐住也。友！修定，若修习、多所作者，云何能导知、见之获得？友！于此有比丘，作意光明想，专作日想，观夜如昼，观昼如夜，如是明彻、澄亮之心，修光明晖耀之心。友！此修定，若修习、多所作者，能导智、见之获得也。友！修定，修习、多所作者，云何能导正念、正知？友！于此有比丘，了知受之生起，了知住，了知灭，了知想之……［乃至］……寻之……［乃至］……友！此修定，若修习、多所作者，能导［正］念、正知也。友！修定，修习、多所作者，云何能导诸漏之灭尽？友！于此有比丘，于五取蕴，观生、灭而住。谓：此是色，此是色之集，此是色之灭；此是受……［乃至］……此是想……乃至……此是行……乃至……此是识，此是识之集，此是识之灭也。友！此修定，修习、多所作者，能导诸漏之灭也。
    六 四无量：友！于此有比丘，慈俱行之心，遍满一一方而住，如是第二、第三、第四［方亦然］。如是遍满上、下、横、一切处、一切方、一切之一世界，慈俱行之广大、广博、无量、无怨、无忧之心而住。悲俱行之心……乃至……喜俱行之心……乃至……舍俱行之心……乃至……。
    七 四无色：友！于此有比丘！超越一切之色想，灭有对想，无作意种种想，为‘虚空是无限’，成就空无边处而住；超越空无边处，为‘识是无边’，成就识无边而住；超越一切识无边，为‘无所有’，成就无所有处而住；超越无所有处，成就非想非非想处而住。
    八 四依：友！于此有比丘，思惟一［法］而受用；思惟一［法］而忍受；思惟一［法］而远避；思惟一［法］而遣除。
    九 四圣种：友！于此有比丘，随所得之衣服而喜足，且赞叹随所得衣服之喜足，衣服之因缘故，无陷不当、不应［之方法］，若不得衣服亦无懊恼；虽得不染着、不迷闷、无罪过而见过患，受用出要之慧；更为随所得衣服之喜足，不自慢、不凌蔑他人；如是有善巧、精勤、正知、正念之比丘，友！名为古往以来第一圣种住者。复次，友！有比丘，随所得饮食而喜足，且赞叹随所得饮食之喜足，饮食之因缘故，无陷不当、不应［之方法］，若不得饮食亦无懊恼；虽得不染着、不迷闷、无罪过而见过患，受用出要之慧；更为随所得饮食之喜足、不自慢、不凌蔑他人；复之，友！有比丘！随所得房舍而喜足……乃至……复次，友！有比丘，乐断、爱断，乐修、爱修。而彼为乐断、爱断、乐修、爱修，不自慢，不凌蔑他人，如是有善巧，精勤、正知、正念之比丘，友，名为古往以来第一圣种住。
    一〇  四勤：律仪勤、断勤、修勤、随护勤。律仪勤者何耶？友！于此有比丘，以眼见色已，不取相、不取随相；如是，若不制御眼根而住者，当于贪、忧、罪、不善之诸法随起，能入其制御，入于护眼根、眼根之制御：耳之闻声已……乃至……鼻之臭香已……舌之尝味已……身之觉触已……意之识法已，不取相，不取随相……［乃至］……。友！此谓律仪勤。断勤者何耶？友！于此有比丘，不忍容已生之欲寻，断、灭、远离、令无有，不忍容已生之恚寻……不忍容已生之害寻……诸已生之恶不善法……［乃至］……友！此谓断勤。修勤者何耶？友！于此有比丘，修念等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也。修择法等觉支，此离之依……乃至……修精进觉支……修喜等觉支……修轻安等觉支……修定等觉支……修舍等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也，友！此谓修断。随护勤者何耶？友！于此有比丘，随护已生善之定相，［谓：］骨想、虫啖、青瘀想、败坏想、胀膨想也，友！此谓随护勤。
    一一 四智：法智、类智、他心智、世俗智也。
    一二 复四智：苦智、集智、灭智、道智也。
    一三 四预流向支：亲近善士、听受正法、如理作意、法随法行也。
    一四 四预流果支，友！于此有圣弟子，于佛陀成就信不动14、即：如是彼佛陀是应供者、正等觉者、明行足者、善逝者、世间解者、无上师、调御丈夫者、天人师、佛、世尊也。于法成就信不动，即：世尊善说之法，现见而超越时，言近观而能知见，引导、唯智者亲所谅知也，于僧伽成就信不动，即、世尊之圣弟子僧伽，具足妙行，具足质直行，具足如理行，具足正行，所谓四双八辈，世尊之圣弟子僧伽，应恭敬、尊重、布施、合掌礼拜、是世间之无上福田。成就圣所爱之戒，此非所坏，无败秽、非所渎、无所损、自在、智者所赞叹、无染污，导于定。
    一五 四沙门果：预流果、一来果、不还果、阿罗汉果也。
    一六 四界：地界、水界、火界、风界也。
    一七 四食：段食、若粗、若细也，第二触［食，］第三意思［食］，第四识食也。
    一八 四识住：缘色而竖立识，以色为境，以色为依，以喜为座，增长、增益、增广。友！缘受……友！缘想……友！缘行而竖立识，以行为境，以行为依，以喜为座，增长、增益、增广。
    一九 四不行处行：贪不行处行，嗔不行处行，痴不行处行，怖不行处行也。
    二〇  四爱生：友！因衣服而于比丘爱生；友！因饮食而于比丘爱生；友！因房舍而于比丘爱生：友！更因有无有而于比丘爱生。
    二一 四行：苦迟通行、苦速通行、乐迟通行、乐速通行。
    二二 复四行：不堪忍行、堪忍行、调伏行、寂静行。
    二三 四法足：无贪法足、无恚法足、正念法足、正定法足也。
    二四 四法受：友！有法受，于现苦当来亦苦报；友！有法受，于现苦当来有乐报；友！有法受，于现乐当来有苦报：友！有法受，于现乐当来亦有乐报。
    二五 四法蕴：戒蕴、定蕴、慧蕴、解脱蕴也。
    二六 四力：勤力、念力、定力、慧力也。
    二七 四处：慧处、谛处、舍处、止息处也。
    二八 四记问：一向记问，分别记问，反结记问，应舍记问也。
    二九 四业：友！有业，黑而有黑报；友！有业，白而有白报；友！有业，黑白而有黑白报：友！有业，非黑非白而有非黑非白之报，转向业之断尽。
    三〇  四应证法：宿住［之事］，应依念而证；死生［之事］，应依眼而证；八解脱，应依身而证：漏尽，应依慧而证。
    三一 四瀑流：欲瀑流、有瀑流、见瀑流、无明瀑流也。
    三二 四轭：欲轭、有轭、见轭、无明轭也。
    三三 四离轭：由欲轭之离轭、由有轭之离轭、由见轭之离轭、由无明轭之离轭也。
    三四 四系：贪身系、恚身系、戒禁取身系、此实执身系也。
    三五 四取：欲取、见取、戒禁取、我语取也。
    三六 四生：卵生、胎生、湿生、化生也。
    三七 四入胎：友！有一类不正知而入母胎中，不正知住母胎中，不正知从母胎出，此为第一入胎；友！复次，有一类正知而入母胎，不正知而住母胎中，不正知而从母胎出，此为第二入胎：友！复次，有一类正知而入母胎，正知而住母胎中，不正知而从母胎出，此为第三入胎；友！复次，有一类正知而入母胎，正知而住母胎中，正知而从母胎出，此为第四入胎。
    三八 四自体得：友！有自体得，自思所作用而非他思；友！有自体得，他思所作用而非己思；友！有自体得，自思与他思俱作用；友！有自体得，自思与他思俱非作用。
    三九 四施净：友！有施、施者净，于受者非［净］；友！于受者净，施者非［净］：友！有施、施者、受者俱非净；友！有施、施者及受者俱净。
    四〇  四摄事：布施、爱语、利行、同事。
    四一 四非圣言：虚诳语、离间语、粗恶语、杂秽语。
    四二 四圣言：离虚诳语、离离间语、离粗恶语，离杂秽语也。
    四三 复四非圣语：不见言见、不闻言闻、不觉言觉、不识言识也。
    四四 复四圣语：不见言不见、不闻言不闻、不觉言不觉、不识言不识也。
    四五 复四非圣言：见言不见、闻言不闻、觉言不觉、识言不识也。
    四六 复四圣言：见言见、闻言闻、觉言觉、识言识也。
    四七 四人：友！有一类人令自苦、勤自苦：友！有一类人令他苦、勤他苦；友！有一类人令自苦、勤自苦又令他苦、勤他苦：友！非令自苦、非勤自苦、又非令他苦、非勤他苦，彼不令自苦，不令他苦而于现在世断欲、灭尽、清凉、觉受乐、自为圣性而住。
    四八 复四人：友！有一类人，有自利行而非他利［行］：友！有一类人，有利他行而非自利行：有一类人，非自利行亦非利他行；友！有一类人，有自利行亦有利他行。
    四九 复四人：于闇赴闇、于闇赴明、于明赴闇、于明赴明。
    五〇  复四人：不动沙门、赤莲华沙门、白莲华沙门、妙软沙门。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之四法。［故］……乃至……当为诸天、人之义利、利益、安乐。

    第二 诵品
一
    “友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示五法。［故］……乃至……为诸天、人之利义、利益、安乐。
    五法者何耶？
    一 五蕴：色蕴、受蕴、想蕴、行蕴、识蕴也。
    二 五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。
    三 五欲功德：眼所识之色是可爱、可喜、可乐、可意而能令赍欲，又能令染着；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可爱、可喜、可乐、可意而能令赍欲，又能令染着。
    四 五趣：地狱、畜生、饿鬼、人、天也。
    五 五悭：住处悭、家悭、利得悭、色悭、法悭。
    六 五盖：欲贪盖、嗔恚盖、惛沉睡眠盖、掉举恶作盖、疑盖。
    七 五下分结：有身见、疑、戒禁取、欲贪、嗔恚。
    八 五上分结：色贪、无色贪、慢、掉举、无明。
    九 五学处：离杀生、离不与取、离欲邪行、离虚诳语、离窣罗15迷丽耶16、末陀17等诸放逸处18。
    一〇  五不能处：友！漏尽之比丘，不可能故意断生者之命；漏尽比丘，不可能以盗心不与而取；漏尽比丘，不可能行淫欲法；漏尽比丘，不可能正知而说虚诳语：漏尽比丘，不可能以爱欲意受用所蓄积──犹如前在家时。
    一一 五损失：亲属损失、财损失、病损失、戒损失、见损失。友！诸有情因其亲属损失、财损失、病损失、身坏命终之后，不生于无幸处、恶处、险难处、地狱；友！诸有情因其戒损失、见损失，身坏命终之后，生于无幸处、恶处、险难处、地狱。
    一二 五成就：亲属成就、财成就、无病成就、戒成就、见成就。友！诸有情因其亲属成就、财成就、无病成就，身坏命终之后，不生于善趣、天界：友！诸有情因戒成就、见成就、身坏命终之后，生于善趣、天界。
    一三 恶戒、犯戒者之五患：友！恶戒、犯戒者因放逸而大损失财富，此为恶戒、犯戒者之第一患；复次，友！恶戒、犯戒者，恶名流布，此是恶戒、犯戒者之第二患：复次，友！恶戒、犯戒者，若近此等任何诸众，［即：］刹帝利众，婆罗门众，居士众，沙门众等，无不得怖畏、意安19，此为恶戒、犯戒者之第三患：复次，友！恶戒、犯戒者，于迷乱而命终，此为恶戒、犯戒者之第四患；复次，友！恶戒、犯戒者，身坏命终之后，生于无幸处、险难处、地狱，此为恶戒、犯戒者之第五患。
    一四 具戒、持戒者之五功德：友！具戒、持戒者，因不放逸，得大财富聚，此为具戒、持戒者之第一功德。复次，友！具戒、持戒者，善名流布，此为具戒、持戒者之第二功德。复次。友！具戒、持戒者，亲近任何诸众：刹帝利众，婆罗门众，居士众，沙门众等，皆得离怖畏，得安心，此是具戒、持戒者之第三功德。复次，友！具戒、持戒者，正念而命终，此为具戒、持戒者之第四功德。复次，友！具戒、持戒者，身坏命终之后，生于善趣，天界，此为具戒、持戒者之第五功德。
    一五 友！叱责比丘欲叱责他人时，于内心现前五法，应可以叱责他人：‘我于应时语，非时不语。’‘我应语实，不语不实。’‘我应语柔和之语，不语粗语。’‘我应语利益语，不语无利益。’‘我应以慈心语，不怀嗔恚语。’友！叱责比丘欲叱责他人时，应于内心现前此等五法而叱责他。
    一六 五勤支：友！于此有比丘，有信，信如来之正觉，谓：如是彼世尊是应供、正等觉、明行足、善逝、世间解、无上师、调御丈夫、天人师、觉者、世尊，为无病、无疾，成就体温平均之消化力，不过冷不失热，得中庸堪精进，无谄无诳，及于有智之同梵行者之前，如实自显现；为断不善法，为成就善法。专念精进而住，有力有势，常于诸善法中，系轭而［住］：具慧，应趣生灭观成就慧，此是圣正决择，趣苦之尽。
    一七 五净居：无烦、无热、善现、善见、阿迦腻吒［天］也。
    一八 五不还：谓：中般涅槃、生般涅槃、无行般涅般、有行般涅槃、上流趣阿迦尼吒也。
    一九 五心芜20：友！于此有比丘，于［大］师有疑、有危惧、不能胜解、不能心安净：友！若有比丘，如是于大师有疑、有危惧、不能胜解、不能心安净者，彼心虽热勤、专念、堪忍、精勤而不能向于趣向；如是心之热勤、专念、堪忍、精勤而不向趣向者，此为第一之心芜。复次，友！于此有比丘，于法有疑，有危惧……乃至……［此为第二之心芜；复次，友！于此有比丘，］于僧伽有疑……［此为第三之心芜；复次，友！于此有比丘，］于学处有疑……［此为第四之心芜，复次，友！于此有比丘，］于同梵行者之间，有恚心、有不喜心、有心之动、生芜心；友！若有比丘！于同梵行者之间，有恚心、有不喜心、有心之动、有生芜心者，彼之心虽热勤、专念、堪忍、精勤而不向趣向也。如是其心之热勤、专念、堪忍、精勤而不向趣向者，此为第五之心芜。
    二〇 五心缚：友！于此有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、不离热恼、不离渴爱；友！若有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、不热恼、不离渴爱者，彼心虽热勤、专念、堪忍、精勤而不向趣向。而其心如是［热勤、专念、堪忍、精勤而不向趣向者，此为第一之心缚：复次，友！于此有比丘，于身不离贪……乃至……此第二之心缚。复次，友！于此有比丘，于色不离贪……乃至……此为第三之心缚；［复次］，友！于此有比丘，唯取食胃之所欲，享受胜乐、触乐、眠乐而住，……［此为第四之心缚；］复次，友！于此有比丘，有类祈愿诸天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或天之类，’友！有比丘如是一类以祈愿诸天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或天之类’，如是比丘之心虽热勤、专念、堪忍、精勤而不向趣向，而且其心如是热勤、专心、堪忍、精勤而不向趣向者，此为第五之心缚。
    二一 五根：眼根、耳根、鼻根、舌根、身根。
    二二 复五根：乐根、苦根、喜根、忧根、舍根。
    二三 复五根：信根、精进根、念根、定根、慧根。
    二四 五出离界：友！比丘于此虽思惟欲时，其心不趣入于欲，不信乐、不安住、不被牵引21，而且思惟由此之舍离时，则，其心能趣入舍离、信乐、安住、受牵引；则，彼如是之心，由欲善离、善修、善起、善解脱、善离系。然，凡为缘欲所生之诸漏、损害、热恼，由此皆脱离，彼断无［由］受为受，此名为由欲而出离；复次，友！于此比丘思惟嗔时，其心不趣入嗔……［乃至］……是名为由嗔出离；复次，友！比丘于此，思惟害时，心不趣入害……［乃至］……是名为由害出离；复次，友！于此比丘，思惟色时，其心不趣入于色……［乃至］……此名为由色出离；复次，友！比丘于此，思惟有身时，其心不趣入有身，不信乐不安住，不被牵引，而且思惟时由此舍离，则，其心能趣入舍离、信乐、安住、受引导；则，彼如是之心由欲善离、善修、善起、善解脱、善离系、如是凡缘为有身之诸漏、损害、热恼，由此皆脱离，彼绝无［由］受为受。此名为由有身之出离。
    二五 五解脱处：友！于此［大］师，又有随一之应尊重之同梵行者而为比丘说法，友！斯［大］师，或有随一之应尊重之同梵行者而为比丘说法，从其所说，彼于其法觉知义、觉知法；而且觉知斯义、觉知法者生欣心，有欣心者而生喜［心］；有喜心者，身归稳静；身归稳静则有乐受，有乐者心定，此为第一解脱处。复次，友！［大］师，或有随一应尊重之同梵行者，非为比丘说法，而且如所闻，如所忆持，详细为他人说法。友！有比丘如斯所闻、如所忆持，详细为他人说法，从其所说，彼于其法，觉知义、觉知法……［乃至］……此为第二解脱处。复次，友！［大］师，或有随一同梵行者，非为比丘说法，且如所闻，如所忆持，详细亦非为他人说法，而如所闻、如所忆持、详细读诵法，友！有比丘如斯所闻，如所忆持，详细读诵法，从其读诵，彼于其法，觉知义、觉知法……［乃至］……此名为第三解脱处。复次，友！［大］师，或有随一之同梵行者，非为比丘说法，如所闻、如所忆持、非详细为他人说法；而且如所闻、如所忆持，亦非详细读诵法，而如所闻、如所忆持，于心随寻、随伺、随观法；友！有比丘如斯所闻、如所忆持，于心随寻、随伺、于意观察法，依于此等，彼于法觉知义、觉知法……［乃至］……此名为第四解脱处。复次，友！［大］师，或有随一应尊重之同梵行者，非为比丘说法，如所闻、如所忆持，亦非详细为他人说法；如所闻如所忆持，亦非详细读诵法；而且如所闻、如所忆持，亦非于心随寻、随伺、于意观察法；而能以慧，善取随一之定相22，善作意、善持念、善通达。友！有比丘如期能以慧，善取随一之定相、善作意、善持念、善通达，而依此等，彼于法觉知义、觉知法。而且如是觉知义、觉知法者生欣［心］，有欣心者则生喜［心］，有喜心者身归稳静，身归稳静者有乐受，有乐受者心定，此为第五解脱处。
    二六 五解脱成熟想：无常想、无常苦想、苦无我想、断想、离贪想也。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等五法。［故］……［乃至］……。
二
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之六法……［乃至］……。
    六法者何耶？
    一 六内处：眼处、耳处、鼻处、舌处、身处、意处。
    二 六外处：色处、声处、香处、味处、触处、法处。
    三 六识身：眼识、耳识、鼻识、舌识、身识、意识。
    四 六触身：眼触、耳触、鼻触、舌触、身触、意触。
    五 六受身：眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受。
    六 六想身：色想、声想、香想、味想、触想、法想。
    七 六思身：色思、声思、香思、味思、触思、法思。
    八 六爱身：色爱、声爱、香爱、味爱、触爱、法爱。
    九 六不恭敬：友！于此有比丘，不恭敬、不随顺于［大］师而住；不恭敬、不随顺于法而住；不恭敬、不随顺于僧伽而住；不恭敬、不随顺于学处而住；不恭敬、不随顺于不放逸而住；不恭敬、不随顺于交友而住。
    一〇 六恭敬：友！于此有比丘，有恭敬、随顺于［大］师而住；于法……［乃至］……于僧伽……［乃至］……于学处……［乃至］……于不放逸……［乃至］……于交友……［乃至］……。
    一一 六喜近伺：以眼见色已，赍喜近伺色；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触触已……以意识法已而赍喜近伺法。
    一二 六忧近伺：以眼见色已，赍忧近伺色；以［耳闻声已……以鼻嗅香已……以舌尝味已……以身触触已……］以意识法已，赍忧近伺法。
    一三 六舍近伺：以眼见色已，赍舍近伺色；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触触已……以意识法已、赍舍近伺法。
    一四 六和敬法：友！于此有比丘，于同梵行者间，于正于负，兴起慈身业；如是之和敬法，能赍爱、赍恭敬，能导摄受、无诤、和合、一趣也。复次，友！于此有比丘……［乃至］……兴起慈语业……［乃至］。复次，友！于此有比丘……［乃至］……兴起慈意业……［乃至］……。复次，友！于此有比丘！如法之所得，如法之所获，至所受于钵中；至所获得，与同梵行者俱，若相俱受用者则不止，不相伴受用者则不止；如是之和敬法，能赍爱、赍恭敬……［乃至］……。复次，友！于此有比丘，彼于此诸戒之无坏、无断、无杂、无瑕而解脱，智者所称赞、无秽、导于定，如是于诸戒间，与诸同梵行者，相随于正于负，平等受持而住。如是之和敬法……［乃至］……。复次，友！于此有比丘，彼之此见、神圣、导引、能善诱此等所有之正尽苦。于如是之诸见，与同梵行者，相随于正于负，平等修学而住。如是之和敬法，能赍爱、赍恭敬，能摄受、无诤、和合、导于一趣。
    一五 六诤根：于此有比丘而有忿、有恨；友！比丘如是有忿、有恨，不尊重、不随顺于［大］师而住；不尊重、不随顺随于法而住；不恭敬、不随顺于僧伽而住，于学处亦无圆满究竟。友！若有比丘，如是不恭敬、不随顺［大］师而住；于法……［乃至］……于僧伽……［乃至］……于学处亦无圆满究竟者，则于僧伽兴起斗争，有人兴起如是斗争者，赍众多之不利，赍众多之非乐，赍众多之非义，赍人、天不和与痛苦。友！汝等如是周遍观察于内外之诤根！友！而且汝等，为断如斯之恶谛根而精勤；友！若汝等如是无周遍观察内外之诤根者，友！其时汝等则不到达除却将来之恶诤根。彼恶诤根之断乃如是；彼恶诤根将来不能除却亦如是。复次，友！于此有比丘，有覆、有恼……。［复次，友！于此有比丘］有嫉、有悭……（复次、友！于此有比丘）有诳、有谄……［复次、友！于此有比丘］有恶 望、邪见……。［复次，友！于此有比丘］自取着所见，坚守不舍弃。友！比丘之如是自取着所见，坚守不舍弃者，不尊重、不随顺于［大］师而住；于法……［乃至］……于僧伽……乃至……于学处亦无圆满究竟。友！于此有比丘如是不尊重、不随顺于［大］师……［乃至］……于学处亦无圆满究竟者，于僧伽会兴起斗诤。友！有人如是兴起斗诤者，应赍众多之不利，赍众多之非乐23，赍众多之非义，赍人、天之不利与痛苦；友！汝等如是于内外应周遍观察其诤根；而且汝等为断其恶诤根而精勤；友！汝等如是于内外无周遍观察其诤根者，友！其时，汝等将不能到达除却将来之诤根。彼诤根之断乃如是，彼诤根之将来不能除却亦如是。
    一六 六界：地界、水界、火界、风界、空界、识界。
    一七 六出离界：友！于此有比丘作如是言：‘我修习慈心解脱，多所作、为所乘、为所因，行、数修、令善精勤；而且我尚有嗔恚、缠缚而住。’人应告彼言：‘勿［为］如是，尊者！勿作如是言、勿咎责世尊，咎责世尊者最不善，想世尊不作如是说。’友！无处亦无所容，凡修习慈心解脱、多所作、为所乘，为所因，行、数修、善精勤、尚于其时，心为嗔恚所缠缚者，无如是处。友！慈心解脱，既不外于出离嗔恚也。复次，友！于此有比丘，作如是言：‘我修习悲心解脱……［乃至］……而我心尚有害［心］缠缚而住’……［乃至］……友！悲心解脱，即不外于出离害心。复次，友！于此有比丘，作如是言：‘我修喜心解脱……［乃至］……而我心尚有不乐所缠缚而住’……［乃至］……友！喜心解脱，即不外于出离不乐。复次，友！于此有比丘，作如是言：‘我修习舍心解脱……［乃至］……而我心尚有贪所缠缚而住’……［乃至］……友！舍心解脱，即不外于出离贪。复次，友！于此有比丘，作如是言：‘我修习无相心解脱……［乃至］……而我心尚有随相识’［乃至］……友！无相心解脱，即不外于出离一切相。复次，友！于此有比丘，作如是言：‘我远离有我［见］，因此我无周遍观见，而我心尚有疑、狐疑箭所缠缚而住’，人应告彼言：‘勿为如是，尊者！不应作如是言，勿咎责世尊，咎责世尊者最不善，想世尊不作如是言’。友！无处无所容。凡远离‘有我’见，不周遍观见‘我乃此也’，而尚有心疑、狐疑之箭所缠缚者，无如是处。友！远离‘有我’之慢，此即不外于出离疑、狐疑之箭。
    一八 六无上：见无上、闻无上、利得无上、我无上、行无上、忆念无上也。
    一九 六随念处：念佛、念法、念僧、念戒、念施、念天。
    二〇 六恒住：友！于此有比丘，以眼见色已而不喜、又不忧、舍［心］而住，有念有正知；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已而不喜、又不忧、舍［心］而住，有念有正知也。
    二一 六生类：友！于此有一类之沙门是黑生类而生黑法；友！于此有一类之沙门是黑生类而生白法；友！于此有一类沙门是黑生类而生非黑非白之涅槃；友！于此有一类之沙门是白生类而生白法；友！于此有一类沙门是白生类而生黑法；友！于此有一类沙门是白生类而生非黑非白之涅槃。
    二二 六决择分想：无常想、无常苦想、苦非我想、断想、离贪想、灭想也。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此六法。故……［乃至］……。
三
    友！……［乃至］……世尊正实开示诸七法，故……［乃至］……。
    七法者何耶？
    一 七财：信财、戒财、惭财、愧财、闻财、施财、慧财也。
    二 七觉支：念等觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支也。
    三 七定具：正见、正思、正语、正业、正命、正精进、正念也。
    四 七非正法：友！于此有比丘、不信、无惭、无愧、少闻、懈怠、多忘、无慧也。
    五 七正法：友！于此有比丘、有信、有惭、有愧、多闻、勤精进、念现前、具慧也。
    六 七善士法：友！于此有比丘、知法、知义、知自己、知量、知时、知众、知人也。
    七 七殊妙事：友！于此有比丘，于热求受持学处，于当来勿离渴望受持学处；于观察法……［乃至］……于调伏欲望……［乃至］……于闲居……［乃至］于勤精进……［乃至］……于具念明察……［乃至］……于热求有见解，于当来渴望勿离见解。
    八 七想：无常想、无我想、不净想、患想、断想、离贪想、灭想也。
    九 七力：信力、精进力、惭力、愧力、念力、定力、慧力也。
    一〇 七识住：友！有诸有情，具种种身，备种种想；犹如诸人及一类天、一类险难处者，此为第一识住；友！有诸有情，具种种身，备一种想，犹如梵众天之最初生时，此为第二识住；友！有诸有情，具一种身，备种种想，犹如光音天，此为第三识住；友！有诸友情，具一种身，备一种想，犹如遍净天，此为第四识住；友！有诸有情，超越一切种之色想，灭有对想，不作意种种想，‘虚空是无边也’，成就空无边处，此为第五识住；友！有诸有情，超一切空无边处，‘识是无边也’，成就识无边处，此为第六识住；友！有诸有情，超越一切识无边处，‘无所有’，成就无所有处，此为第七识住。
    一一 七应供人：俱分解脱、慧解脱、身证、见至、信解脱、随法行、随信行也。
    一二 七随眠：欲贪随眠、嗔随眠、见随眠、疑随眠、慢随眠、有贪随眠、无明随眠也。
    一三 七结：爱结、嗔结、见结、疑结、慢结、有贪结、无明结也。
    一四 七止诤：能止、或能治所起之诤讼：当与现前毗奈耶、当与忆念毗奈耶、当与不痴毗奈耶、当依自认而行、多数决［法］、求其罪处［法］、草覆地［法］也。
    友！……［乃至］……世尊开示此等诸七法。［故］……［乃至］……。

    第三 诵品
三
    友！……［乃至］……世尊正开示诸八法，故……［乃至］……。
    八法者何耶？
    一 八邪：邪见、邪思、邪语、邪业、邪命、邪精进、邪念、邪定也。
    二 八正：正见、正思、正语、正业、正命、正精进、正念、正定也。
    三 八应供人：预流、成就预流果应证位，一来、成就一来果应证位，不还、成就不还果应证位，阿罗汉，成就阿罗汉［果应证位］24也。
    四 八懈怠事：友！于此有比丘，有应作之事，即为念：‘我有应作之事业，而且我身依作其事业而疲惫，今无宁卧息！’彼便卧息，不为得未得，不为至未至，不为证未证，不为勤精进，此为第一懈怠事；复次，友！于有比丘，已作事业，乃为念：‘我已作事业，而且我身依作其事业而疲惫，今无宁卧息！’彼便卧息而……乃至……此为第二懈怠事，复次，友！于此有比丘，应行道路，乃为念：‘我应行道路，而且我身依行其道路而疲惫，今无宁卧息！’彼便卧息而……此为第三懈怠事；复次，友！于此有比丘，已行道路，乃为念：‘我已行道路，而我身依行其道路而疲惫，今无宁卧息！’彼便卧息……［乃至］……此为第四懈怠事；复次，友！于此有比丘，或行某村、镇行乞，于十二分25不得好恶之食，乃为念：‘我或往某村、镇行乞，十二分不得好恶之食，而且我身疲惫而不堪于事业，今无宁卧息！’彼便卧息……［乃至］……此是第五懈怠事；复次，友！于此有比丘，或往某村、镇行乞，受十二好恶之食，乃为念：‘我或往村、镇行乞，受十二分好恶之食，而我身疲惫而无堪于事业，今无宁卧息！’彼便卧息……［乃至］……此等第六懈怠事；复次，有比丘，有起少疾，乃为念：‘我有起少疾，卧息较好，今无宁卧息！’彼便卧息……［乃至］……此为第七懈怠事；复次，友！于此有比丘，病愈、疾治不久，乃为念：‘我病愈、疾治不久，而我身力弱，不适于事业，今无宁卧息！’彼便卧息，不得未得，不至未至，不证未证，不为勤精进，此为第八懈怠事。
    五 八精进事：友！于此有比丘，有应作之事业，乃为念：‘我有应作之事业，而我作事业之时，不容易思惟诸佛之教法，今无宁为得未得，为至未至，为证未证，应勤精进！’彼便为得未得，为至未至，为证未证，令勤精进，此为第一精进事；复次，友！于此有比丘，已作事业，乃为念：‘我已作事业，而我作事业之时，不能思惟诸佛之教法，今无宁为得未得……［乃至］……此为第二精进事；复次，友！于此有比丘，当行道路，乃为念：‘我应行道路，而且我于行道路之时，不容易思惟诸佛之教法，今无宁为得未得……［乃至］……此为第三精进事；复次，友！于此有比丘，已行道路，乃为念：‘我已行道路，而且我于行道路之时、不能思惟诸佛之教法，今无宁为得未得……［乃至］……此为第四精进事；复次，友！于此有比丘，或往某村、镇行乞，得十二分好恶之食，乃为念：‘我往某村、镇行乞，得十二分好恶之食，而且我身轻堪为事业，今无宁为得未得……［乃至］……此为第五精进事；复次，友！于此有比丘，或往某村、镇行乞，受十二分好恶之食，乃为念：‘我往某村、镇行乞，受十二分好恶之食，且我身力具，堪能事业，今无宁为得未得……［乃至］……此为第六精进事；复次，友！于此有比丘，起少疾，乃为念：‘我起少疾，而我疾虽增盛，亦无所惧，今无宁为得未得……［乃至］……此为第七精进事；复次，友！于此有比丘，病愈、疾治不久，乃为念：‘我病愈、疾治不久，而我病虽有再发之可能，亦无所惧，今无宁为得未得……［乃至］……此为第八精进事。
    六 八施事：行近施、因布畏而施、‘彼曾施我’而施、‘彼将施我’而施、‘施是善’而施、‘我炊彼未炊者不得与施物’而施、‘我行此施时善名流布’而行施、为心之庄严为心之资助而行施。
    七 八施生：于此有一类人惠施于若沙门、若婆罗门，谓：饮食，衣服、车乘、华鬘、薰香、床坐、房舍、灯明等。彼希望其惠施有所［果报］，谓：彼见刹帝利、婆罗门、乃至居士等族，充满五欲功德，具足供御，彼所为念：‘愿我身坏命终之后，得受生于刹帝利、婆罗门，乃至居士等豪族。’彼决定其心，令安住其心，以修其心，而为其心解脱于下者26，无修胜处，转向其生处27，如是我亦名具戒者而非恶戒者，友！而具戒者之心愿，清净而常成就；复次，友！于此有一类人，惠施于若沙门、若婆罗门，谓：饮食……［乃至］……而彼有所闻：四大王众天长寿、美貌、饶多其乐，彼乃所为念：“愿我身坏命终之后生于……［乃至］……。复次，友！于此有一类人惠施于若沙门、若婆罗门，谓：……［乃至］……而彼有所闻：三十三天……［复次，友！……而彼有所闻：］夜摩天……［复次，友！……而彼所闻：］睹史多天……［复次，友！……而彼有所闻：］……乐变化天……［复次，友！……而彼有所闻：］他化自在天……一乃至］……复次，友！于此有一类人，惠施于若沙门、若婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床坐、房舍、灯明等。彼希望其施有所果报，而有所闻：梵众天长寿、美貌、饶多其乐。彼乃所为念：‘愿我身坏命终之后，得受生于梵众天。’彼决定其心，令安住其心，以修其心，而其心如是解脱于下者，无修胜处，转向其生处，如是我亦名具戒者，而非恶戒者，名为离贪者，而非具贪者。友！而且具戒者离贪者之心愿28，清净而常成就。
    八 八众：利帝利众、婆罗门众、居士众、沙门众、四大王众、三十三天众、魔众、梵众也。
    九 八世法：得、不得、名声、恶声、诽谤、称誉、乐、苦也。
    一〇  八胜处：有人于内有色想，于外见些少好恶之诸色，而且［对此诸色］得胜自在力已，即如是念：‘我是见、知。’此为第一胜处；有人于内有色想，于外见无量好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第二胜处；有人于内无色想，于外见些少好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第三胜处；有人于内无色想，于外见好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第四胜处；有人于内无色想，于外见青、青色、青泽、青光之诸色，犹如青、青色、青泽、青光之乌莫迦花，或青、青色、青泽、青光，两面柔滑如波罗奈衣，如是有人于内有色想，于外见青、青色、青泽、青光之色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第五胜处；有人于内无色想，于外见黄、黄色、黄泽、黄光之诸色，犹如黄、黄泽、黄光之羯尼迦华，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第六胜处；有人于内无色想，于外见赤、赤色、赤泽、赤光之诸色，犹如赤、赤色、赤泽、赤光之槃豆时缚迦花，或赤、赤色、赤泽、赤光之两面柔滑如波罗奈衣，如是有人于内无色想，于外见赤、赤色、赤泽、赤光之诸色，而［对此等之诸色，］得胜自在力已，即如是念：‘我是见、知。’此为第七胜处；有人于内无色想，于外见白、白色、白泽、白光之诸色，犹如白、白色、白泽、白光之乌沙斯星，或白、白色、白泽、白光之两面柔滑之彼罗奈衣。如是有人于内无色想，于外见白、白色、白泽、白光之诸色，而对此等［之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第八胜处。
    一一 八解脱：有色而观诸色29，此为第一解脱；有人于内无色想，于外观诸色，此为第二解脱；有‘清净’等胜解，此为第三解脱：超一切色想，灭有对想，不作意种种想，‘空是无边！’成就空无边处而住，此为第四解脱；超一切无所有处，‘识是无边！’成就识无边处而住，此为第五解脱：超一切识无边处，‘无所有！’成就无所有处而住，此为第六解脱；超一切无所有处，成就非想非非想处而住，此为第七解脱；超一切非想非非想处，成就想受灭而住，此为第八解脱也。
    友！彼正知者、正见者、应供者、正等觉者之世尊，正开示如是之八法，［是故］……［乃至］……。
二
    友！彼正知者、正见者、应供者、正等觉者之世尊，正开示九法。［是故］［乃至］……。
    九法者何耶？
    一 九害心事：‘彼对我作不饶益，’而结害心：‘彼对我作非义，’而结害心：‘彼当对我作不饶益，’而结害心；‘彼曾对我所爱、可意者行不饶益，’而结害心：‘彼曾对我所不爱、不快者作饶益，’而结害心：‘彼将对我所不爱、不快者作饶益，’而结害心。……［乃至］……［‘彼曾于我所不爱、不快者］作饶益，’而结害心；……［‘彼将对我所不爱、不快者］作饶益，’而结害心。
    二 九害心调伏：‘彼曾对我作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼今对我作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼对我当作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼曾对我所爱、可意者作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼今当对我所爱、可意者作不饶益，而如何有如是耶？’［应反省］调伏害心；［乃至］……‘彼曾对我所不爱、不快者作饶益，而如何有如是耶？’［应反省］调伏害心；……［彼今对我所不爱、不快者］作饶益，而如何有如是耶？’［应反省］调伏害心；［‘彼当对我所不爱、不快者］作饶益，而如何有如是耶？’［应反省］调伏害心。
    三 九有情居：友！有诸有情，有种种身及种种想，犹如诸人、一部分诸天、一部分之险难处者，此为第一有情居；友！有诸有情，有种种身及一种想，犹如梵众天之最初生时者，此为第二有情居；友！有诸有情，有一种身及种种想，犹如诸光音天，此为第三有情居；友！有诸有情，有一种身及一种想，犹如诸遍净天，此为第四有情居；友！有诸有情，无想亦无别受30，犹如诸无想有情天，此为第五有情居；友！有诸有情，超一切色想，灭有对想，不作意种种想，‘虚空是无边也！’成就空无边处，此为第六有情居；友！有诸有情，超一切空无边处，‘识是无边也！’成就识无边处，此为第七有情居；友！有诸有情，超一切识无边处，‘成无所有，’成就无所有处，此为第八有情居；友！有诸有情，超无所有处，成就非想非非想处，此为第九有情居。
四
    九梵行住之不时不节：友！于此有如来出现于世，是阿罗汉、正等觉者也；又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。［然而］彼人［恰］生于地狱时，此为第一梵行住之不时不节；复次，友！于此有如来出现于世，是阿罗汉、正等觉者也，又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。［然而］彼人［恰］生于畜生趣时，此为第二梵行住之不时不节也。……乃至……［恰］生于饿鬼趣时……。生于阿修罗众中……乃至……生于长寿天众中……乃至……恰受生于边地31，于此蛮族、无智者之间，于彼处无比丘、比丘尼、优婆塞、优婆夷之行。……［乃至］……虽受生于中国，而自有邪见，有颠倒见，谓：无布施、无供养32、无烧施33、无善行、恶行之异熟果报，无此世，无彼世，无母、无父，无化生之有情，于世诸沙门、婆罗门之正至34、正行35，于此世彼世皆无自证智，作证已之宣说，此为第七梵行住之不时不节；复次，……［乃至］……虽受生于中国，自持恶慧、愚痴、聋哑而不能了知善说、恶说之义理，……［乃至］复次，友！如来，阿罗汉、正等觉者不出现于世，对于法之顺寂静、顺般涅般、导引等觉，善逝之无所开示亦无宣说，而自已具慧，不愚痴、非聋哑、得理解善说、恶说之义理，此为第九梵行住之不时不节。
    五 九次第住：于此有比丘，离欲、离诸恶不善法，有寻有伺，由离生喜、乐成就初静虑而住。……［乃至］……第二静虑……第三静虑……成就第四静虑而住，超一切色想，灭诸有对想，无作意种种想，‘虚空定无边！’成就空无边处而住；超一切空无边处，‘识是无边也！’成就识无边处而住；超一切识无边处，‘成无所有！’成就无所有处而住；超一切无所有处，成就非想非非想处而住；超一切非想非非想处，成就想受灭而住。
    六 九次第灭：成就初静虑者，欲想已灭；成就第二静虑者寻、伺已灭；成就第三静虑者喜已灭；成就第四静虑者，出入息已灭；成就空无边处者，色想已灭；成就识无边处者，空无边处想已灭；成就无所有处者，识无边处想已灭；成就非想非非想处者，无所有处想已灭；成就想受灭者，想受皆灭也。
    “友！彼正智者、正见者、应供者、正等觉者之世尊，如是正开示诸九法。［故］……［乃至］……。
三
    友！彼正智者、正见者、应供者、正等觉者之世尊，正开示诸十法。［故］［乃至］……。
    十［法］者何耶？
    一 十依因法：友！于此有比丘，具戒而能护顺解脱律仪而住，所行、乞食、具足、见微罪亦怖畏，于诸学处，受持而学，友！如是有比丘，具戒而能护顺解脱律仪而住，所行、乞食、具足、见微罪亦怖畏，于诸学处，受持而学，此是依因法；复次，友！有比丘多闻而持闻、积集闻、诸法之初善、中善、后善、义、文具足，一向圆满而开示清净之梵行，多闻、持、唱诵积集、专意观察、依见善通达如是类之诸法，友！有如是比丘多闻……乃至……依见善通达如是类之诸法，此是依因法；复次，友！有比丘为善友、善伴、善伴党，友！如是，有比丘为善友、善伴、善伴党，此是依因法；复次，友！有比丘是善言者，而具足、堪忍善言之因法，善易意解诸教法，友！如是，有比丘是善言者……乃至……善易意解诸教法，此是依因法；复次，友！有比丘是为同梵行者种种之所作业，彼于此等，作此，有精巧、精勤、成就此，具足一切方便及思虑，友！如是，有比丘……乃至……具足一切方便及思虑，此是依因法；复次，友！有比丘具法欲，于喜谈36、胜法37、胜律有大欢喜，友！如是，有比丘……乃至……有大欢喜，此是依因法；复次，友！有比丘随［所与］之衣服、饮食、床座、病为缘而喜足医药，资具，友！如是，有比丘……乃至……喜足医药、资具，此是依因法；复次，友！有比丘，勤精进而住，为断诸不善法，为成就诸善法，有势力，有精勤，于诸善法常不废忍持，友！如是，有比丘……乃至……常不废忍持，此是依因法；复次，友！有比丘，具念而能具足最上念，于远所作及远所说，俱善忆念性、随念性，友！如是，有比丘……乃至……随念性，此是依因法；复次，友！有比丘，具慧而顺生灭［之意解］，圣而顺抉择，具足趣于正尽苦之慧，友！如是，有比丘，具慧而顺生灭［之意解］，圣而顺决择，具足趣正尽苦之慧，此是依因法。
    二 十遍处：有人想地遍，上、下、横无二无量也；有人想水遍……有人想火遍……有人想风遍……有人想青遍……有人想黄遍……有人想赤遍……有人想白遍……有人想空遍……有人想识遍而上、下、横，无二、无量也。
    三 十不善业道：断生命、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、邪见。
    四 十善业道：离断生命、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、离贪欲、离嗔恚、离邪见。
    五 十圣居：友！于此有比丘，断五支，具足六支，有一护，有四依，舍自谛，求之断尽，于思无浊，身行寂静，心善解脱，慧善解脱也。然者，友！有比丘断五支者何耶？友！于此比丘断爱欲，断嗔恚，断惛沈、睡眠，断掉举、恶作，断疑，友！此是比丘之断五支；然者，友！有比丘具足六支者何耶？友！于此有比丘，以眼见色已，不喜不忧而住于舍，有念、有正知也；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不喜、不忧而住于舍，有念、有正知，友！此是比丘之具足六支；然者，友！有比丘有一护者何耶？友！于此有比丘，具足念［善］所护之心，友！此是比丘之一护；然者，友！比丘有四依者何耶？友！于此有比丘，熟思而追求一法，熟思而忍受一法，熟思而遣除一法，熟思而远避一法，友！此是比丘之有四依；然者，友！比丘舍自谛者何耶？友！于此有比丘，诸沙门、婆罗门，诸杂于自各有谛，彼舍、弃、除、吐遣、放舍、断、远离其一切，友！此是比丘之舍自谛；然者，友！比丘之求断尽者何耶？友！于此有比丘，断欲求，断有求，寂止梵行求，友！此是比丘之求断尽；然者；友！比丘于思无浊者何耶？友！于此有比丘，断欲思，断恚思，断害思，友！此是比丘于思无浊；然者，友！比丘身行寂静者何耶？友！于此有比丘，断乐，断苦，灭于前所有之喜、忧而无苦、无乐、舍念清净具足第四静虑而住，友！此是比丘之身行寂静；然者，友！比丘心善解脱者何耶？友！于此有比丘，由贪心解脱，由嗔心解脱，由痴心解脱，友！此是比丘心善解脱；然者，友！比丘有慧善解脱者何耶？友！于此有比丘了知“我已断贪，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”了知“我已断嗔，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”了知“我已断痴，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法，”友！此是比丘之慧善解脱。
    六 十无学：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之正命、无学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。友！于正知者、正见者、应供者、正等觉者之世尊，如是正宣示诸十法。于此［故］我等，结集其一切，又不能不令不混诤；为此梵行之永续久住、众多之利益、众多之安乐、对世间之慈愍也。为诸天、人之义利、利益、安乐也。”
四
    尔时，世尊起立，告尊者舍利弗：“善哉！善哉！舍利弗！善哉！舍利弗！汝为诸比丘，说等诵教法。”
    尊者舍利弗，如是说：“大师是允许，”如是彼等诸比丘，［闻］尊者舍利弗之所说，而欢喜、随喜也。

注：
1 铁工匠 Kammāraputta 之子，此乃生来就为铁工匠之意，其意即铁匠家之子，故唯如此译之。
2 郁婆达迦 Ubbhaṭaka 此字又作 Ubbhaṭṭhaka，直立之意，从佛音注，由其高耸立而得名。
3 依 nissaya 有二义，一是「持」，二是「……近」之意义中 Rhys Davids 氏是一，Neumann 氏是取二之意，无乃二之为是。
4 起志者 paṭibhātu 意思是：「于汝之心……起」，今如是译之。
5 横卧 tam aham āyamissāmi 原意为伸背。
6 作起想（utthānasaññaṁ manasikaritvā）于集异门足论，作当起想，即卧时，同时之意识已想起来，非心之偷安，无不是具念正知以明佛心情。
7 讥慊（visatta-rūpā），唯缅甸本之二，于暹罗之印刷本有载，其他版本皆缺。
8 义利（attha）一语，有意义、利益之二义也。
9 行在集异门足论释为命根 jivitindriya＝寿。
10 精勤原文有 padhāna 以上二九以来之精勤字，皆此字之译，而此字玄奘译为断，今作「于精勤不遮止」「于断不遮止。」又（译为四正断或四正勤，同字之异译。参照本经四法之下），斯字，不管怎样是勤之意义，其勤不是断恶不善法之勤，今一同字屡作 pahāna（skt.prahāna 断）又如上译为断。
11 明云云 Rhys Davids, The higher knowledge and emancipation; Neumann, Wissenund Erlosung. 集异门足论二．二六与此同字，本来之意，是上之无明之反对面，关于万法之真相，佛教之教理，明即知见及依此为解脱之意，于集异门足论，例无学之三明（参照本经三法中）解为心解脱、慧解脱及无为解脱＝择灭涅盘之三解脱。
12 不得快意原语 na adhimuccati，于汉译作为不善解脱等字。
13 盛在原文反覆记述为化作，暂如此译之。
14 不动之信（avecca-ppasāda），avecca 是梵文之 avetya 其 avetya 是 ava+i+tya 即深理解，证之意 pasāda（skt.prasāda）是信之意思。
15 窣罗（surā）法蕴足论诸律，及其之委解未必一致，今依法蕴足论之解释：「主麦为主，投入诸药物，酝酿而合成的。」
16 迷丽耶（meraya）同上，诸根、茎、叶、花、果等和诸药物合成酝酿为酒。
17 末陀同上，葡萄酒及其他或上面之窣罗、迷丽耶等。
18 诸放逸处，（Pamādaṭṭhāna）如法蕴足论，此诸放逸处，是上三种酒之外，且释依其酒惹起诸醉余之放逸，以原意似少有出入，想是此三酒之结语。
19 「意不安」原本 maṅko-bhūto，于诸辞典有 maṅku-bhūto（discontented, troubled, confused）今从此译之。
20 五心芜（pañca cetokhilā）（Rhys Davids, 5 Spiritual barrenness; Neumann, 5 Herzbeklemmungen）汉二译无，集异门足论是五心栽。
21 不被牵引，原本为 na vimuccati，以从佛音注 nadhimuccati（=is not drawn to）。
22 定相 aññataraṁ samādhi-nimittaṁ（Rhys Davids, some given clue to eoncentration）引导禅观，诸对象心象，即后说之十遍处，不净观等 cf. Points of Controvercy by Mrs. Rhys Davids, p. 388。
23 众多等，缅甸印刷本无此一句，上亦然。
24 应证位成就人，依别本补入。
25 得十二分（yāvadatthaṁ pāripūriṁ）如文，「十分如所愿」。
26 下者，谓五欲。
27 生处（uppaṭṭi）意为所愿之生处。
28 具戒离贪者之心愿，今巴利圣典协会本之文，若依其文而译者：「具戒者之心愿是离贪性」，从诸传本之异记，为与上已揭之文相应，今如是译之。
29 有色等，又可译为「有色……」。
30 别受 appatisaṁvedino 于集异门足论卷一九，记为别想。
31 边地（paccantimesu janapadesu）此中古来解为欲界四大洲之一，想北俱卢洲亦含括在内，盖同洲无苦受，乐着而离染道。
32 供养（yitthaṁ）中阿含八难经「斋」。
33 烧施（hutaṁ）中阿含八难经「咒说」，烧施是于婆罗门教，酪等投于火中，谓烧而供奉等。
34 正至（somaggātā）于八难经有「往至真人之善趣」。
35 正行（sammā-Paṭipannā）八难经「善法善向」。
36 喜谈（piyasamudāhāro）若依佛音注，自谈人之法，喜于倾听，对他又由此而谈法，令喜闻也。
37 胜法（abhidhamma），如所周知，音译为阿毗昙，阿毗达磨，字义如今之译，意为卓越之法。


34.十上经

《长部·34.十上经》

    本经相当于汉译长阿含卷第十之十上经（大正藏一），及长阿含十报法经（大正藏一三），本经亦和等诵经同样，是舍利弗之所说，其内容是由一法乃至十法之十阶段而成的，于各段谓一法十、二法十之方式，合计列记五百五十法，可说是佛教教理之纲要书。于是，含有很浓厚的阿毗达磨色彩，此与阿毗达磨文学联想之时，是极为兴味深长的经典。

        三四 十上经
    第一 诵品
    如是我闻。
一
    尔时，世尊与五百大比丘众俱，住瞻婆伽伽池侧。
    于此，尊者舍利弗告诸比丘曰：“友！诸比丘！”彼等诸比丘答尊者舍利弗：“友！”
    尊者舍利弗如是曰：
  “十上法我当说
    为涅槃之逮得
    为作苦之边际
    一切系解脱法
二
    友！一法是应多所作，一法是应当修，一法是应遍知，一法是应断，一法是舍分，一法是胜分，一法是难解，一法是应胜知，一法是应作证。
    一 云何一法应多所作？ ［谓：］于诸善法中不放逸，此一法是应多所作。
    二 云何一法是应当修？ ［谓：］可意俱行之身念，此一法是应当修。
    三 云何一法是应遍知？［谓：］有漏有取之解，此一法是应令遍知。
    四 云何一法是应断？［谓：］有我之慢，此一法是应令断。
    五 云何一法是舍分？［谓：］不正思惟，此一法是有舍分。
    六 云何一法是胜分？ ［谓：］正思惟，此一法是胜分。
    七 云何一法是难解？［谓：］无间心定，此一法是难解。
    八 云何一法是应令生？［谓：］不动之智，此一法是应令生。
    九 云何一法是应胜知？［谓：］一切有情是依食而住，此一法是应胜知。
    一〇  云何一法是应作证？［谓：］不动心解脱，此一法是应作证。
    此等之十法，是实、真、如是而非不如是，不依他1，平等，是如来所等觉也。
三
    二法是应多所作，二法是应当修，二法是应遍知，二法是应断，二法是有舍分，二法是有胜分，二法是难解，二法是应胜知，二法是应作证。
    一 云何二法是应多所作？［谓：］念与正知，此等二法是应多所作。
    二 云何二法是应当修？［谓：］止与观，此等二法是应当修。
    三 云何二法是应遍知？［谓：］名与色，此等二法是应遍知。
    四 云何二法是应断？［谓：］无明与有爱，此等二法是应断。
    五 云何二法是舍分？［谓：］恶言与恶友，此等二法是有舍分。
    六 云何二法是胜分？［谓：］善言与善友，此等二法是有胜分。
    七 云何二法是难解？［谓：］诸有情染因及缘，与诸有情之清净因及缘，此等二法是难解。
    八 云何二法是应令生？［谓：］尽智与无生智，此等二法是应令生。
    九 云何二法是应胜知？［谓：］二界，即无界与无为界，此等二法是应胜知。
    一〇  云何二法是应作证？［谓：］明与解，此等二法是应作证。
    此等二十之诸法，是实、真、如是而非不如是，无依他，平等，是如来所等觉也。
四
    三法是应多所作，三法是应当修……乃至……三法是应作证。
    一 云何三法是应多所作？［谓：］与善士交友，正法之听闻，法随法行。此等三法是应多所作。
    二 云何三法是应当修，［谓：］三定。即：有寻有伺定，无寻唯伺定，无寻无伺定。此等之三法是应当修。
    三 云何三法是应遍知？［谓：］三受。即：乐受，苦受，不苦不乐受。此等三法是应遍知。
    四 云何三法是应断？［谓：］三爱。即：欲爱，有爱，无有爱。此等三法是应断。
    五 云何三法是有舍分？［谓：］三不善根。贪不善根，嗔不善根，痴不善根。此等三法是舍分。
    六 云何三法是胜分？［谓：］三善根。即：无贪善根，无嗔善根，无痴善根。此等三法是胜分。
    七 云何三法是难解？［谓：］三出离界。即出离欲界，出离色界，出离无色界，而彼有、有为、有缘、缘生者，由此出离、灭。此等三法是难解。
    八 云何三法是应令生？［谓：］三智。即：过去智，未来智，现在智也，此等三法是应令生。
    九 云何三法是应胜知？［谓：］三界。即：欲界，色界，无色界，此等三法应胜知。
    一〇  云何三法是应作证？［谓：］三明。即：随念宿世智明，对诸有情之生死智明，对诸漏尽之智明。此等三法是应作证。
    此等三十之诸法，是实、真、如是而非不如是，不依他，平等，是如来所等觉也。
五
    四法是应多所作，四法是应当修……乃至……四法是应作证。
    一 云何四法是应多所作？［谓：］四轮。即：住于中国，亲近善士，有自正愿，及于宿有所作福。此等四法是应多所作。
    二 云何四法是应当修？［谓：］四念处。即：友！于此有比丘，于身随观身而住，精勤而有正知、正念，以断世间之贪、忧，……于受……于心……于法随观法而住，精勤而有正知、正念，以断世间之贪、忧。此等四法是应当修。
    三 云何四法是应遍知？［谓：］四食。即若粗若细之段食，第二是触［食］，第三是意思［食］，第四是识［食］。此等四法是应遍知。
    四 云何四法是应断？［谓：］四瀑流。即：欲瀑流，有瀑流，见瀑流，无明瀑流。此等四法是应断。
    五 云何四法是有舍分？［谓：］四轭。欲轭，有轭，见轭，无明轭也。此等四法是舍分。
    六 云何四法是有胜分？［谓：］四离轭。欲轭之离轭，有轭之离轭，见轭之离轭，无明轭之离轭。此等四法是有胜分。
    七 云何四法是难解？［谓：］四定。即：舍分定，止分定，胜分定，决择分定。此等四法是难解。
    八 云何四法是应令生？［谓：］四智。即法智，类智，他心智，世俗智。此等四法是应令生。
    九 云何四法是应胜知？ ［谓：］四圣谛。即：苦圣谛，苦集圣谛，苦灭圣谛，趣苦灭道圣谛。此等四法是应胜知。
    一〇  云何四法应作证？ ［谓：］四沙门果。即：预流果，一来果，不还果，阿罗汉果。此等四法是应作证。
    此等四十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉。
六
    五法是应多所作，五法是应当修……乃至……五法是应作证。
    一 云何五法是多所作？［谓：］五勤支。即：友！于此有比丘，具信而……此等五法是应多所作［参照等上经第二诵品一、一六节］。
    二 云何五法是应当修？［谓：］五正定支。喜遍满，乐遍满，心遍满，光明遍满，相观察。此等五法是应当修。
    三 云何五法是应遍知？［谓：］五取蕴。即：色取蕴，受取蕴，想取蕴，行取蕴，识取蕴。此等五法是应遍知。
    四 云何五法是应断？［谓：］五盖。即：欲贪盖，嗔恚盖，睡眠、惛沈盖，掉举、恶作盖，疑盖。此等五法是应断。
    五 云何五法是有舍分？（谓：］五心芜。即：友！于此有比丘，于大师有疑……此等五法是有舍分［参照等诵经、第二诵品一、一九节］。
    六 云何五法有胜分？ ［谓：］即：信根，精进根，念根，定根，慧根。此等五法是有胜分。
    七 云何五法是难解？ ［谓：］五出离界。即：友！于此有比丘，虽思惟欲时，其心不趣入于欲……此等五法是难解。［参照等上诵经、第二诵品一—二四节］。
    八 云何五法应令生？［谓：］五正定智。即：‘彼定于现乐而于当来亦复有乐异熟’智之自生，‘彼定是圣、是出世’智之自生，‘彼定是唯贤善士夫所随行’智之自生，‘彼定是清凉殊妙、获寂静、辏心一趣而非有行，非违戾，非有碍’智之自生，‘我正是以正念入此定’、‘我正念而出此定’智之自生。此等五法是应令生。
    九 云何五法应胜知？ ［谓：］五解胜处。即：友！于此有比丘，（大）师或有随一尊重之同梵行者，而为说法……此等五法是应胜知［参照等诵经、第二诵品一、二五节］。
    一〇  云何五法是应作证？ ［谓：］五法蕴。即：戒蕴，定蕴，慧蕴，解脱蕴，解脱知见蕴。此等五法是应作证。
    此等五十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉。
七
    六法是应多所作，六法是应当修……［乃至］……六法是应作证。
    一 云何六法是应多所作？［谓：］六和敬法。即：友！于此有比丘，于同梵行者间，于正于负兴起慈身业……此等六法是应多所作。［参照等诵经第二诵品二、一四节］。
    二 云何六法是应当修？［谓：］六随念处。即：佛随念，法随念，僧伽随念，戒随念，施随念，天随念。此等六法是应当修。
    三 云何六法是应遍知？［谓：］内六处。即：眼处，耳处，鼻处，舌处，身处，意处，此等六法是应遍知。
    四 云何六法是应断？［谓：］六爱身。即：色爱，声爱，香爱，味爱，触爱，法爱。此等六法是应断。
    五 云何六法是有舍分？ ［谓:］六不恭敬。即：友！于此有比丘，于大师不恭敬、不恭顺而住，于法……此等六法是有舍分。［参照等诵经、第二诵品二、九节］。
    六 云何六法是有胜分？［谓：］六恭敬。即：友！于此有比丘，于大师有恭敬、恭顺而住，于法……此等六法是有胜分［参照等诵经、第二诵品、二、一〇节］。
    七 云何六法是难解？［谓：］六出离界。即：友！于此有比丘，是如是言：‘我修习慈心解脱，多所作、所乘及作……此等六法是难解［参照等诵经第二诵品二、一七节］。
    八 云何六法是应令生？［谓：］六恒住。即：友！于此有比丘，眼见色已而不喜又不忧，舍心而住，有念、有正知；耳闻声已……此等六法应令生［参照等诵经、第二诵品、二、二〇节］。
    九 云何六法是应胜知？［谓：］六无上支，即：见无上，闻无上，利无上，戒无上，行无上，忆念无上。此等六法是应胜知。
    一〇  云何六法是应作证？［谓：］六通。即：友！于此有比丘，行无量神变……乃至……虽至梵众天，身亦转自在力，以清净超人之天耳界，具闻天、人之或远或近之声，依自心谅知其他诸有情、其他诸人之心，［谓：］有贪心为有贪心……乃至……不解脱心为不解脱，随念［自之］无量宿住，谓：一生、二生……乃至……。随念如是诸相、诸征2知自己之无量宿住；以清净超人之天眼界……乃至……谅知如其业受报诸有情，于现法中，自胜知、作证、成就诸漏尽、无漏心解脱、慧解脱而住。此等六法是应作证。
    此等六十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉也。
八
    七法应多所作，七法应当修……乃至……七法应作证。
    一 云何七法应多所作？ ［谓：］七财。即信财，戒财，惭财，愧财，闻财，施财，慧财。此等七法应多所作。
    二 云何七法应当修？ ［谓：］七觉支。即：念等觉支，择法等觉支，精进等觉支，喜等觉支，轻安等觉支，定等觉支，舍等觉支。此等七法是应当修。
    三 云何七法是应遍知？［谓：］七识住。即：友！于此有诸有情，具种种身，具种种想……此等七法是应遍知［参照等诵经第二诵品，三、一〇节］。
    四 云何七法应断？［谓：］七随眠。即：欲贪随眠，嗔随眠，见随眠，疑随眠，慢随眠，有贪随眠，无明随眠。此等七法是应断。
    五 云何七法有舍分？［谓：］七非正法。即：友！于此有比丘，不信，无惭，无愧，少闻，懈怠，多忘，无慧。此等七法是有舍分。
    六 云何七法是有胜分？ ［谓：］七正法。即：友！于此有比丘，有信，有惭，有愧，多闻，勤精进，念现前，具慧。此等七法是有胜分。
    七 云何七法是难解？［谓：］七善士法。即：友！于此有比丘，知法，知义，知自己，知量，知时，知众，知人。此等七法是难解。
    八 云何七法应令生？ ［谓：］七想。即：无常想，无我想，不净想，过患想，断想，离贪想，灭想。此等七法是应令生。
    九 云何七法应胜知？［谓：］七殊妙事。即：友！于此有比丘，于热求护持学处，于当来亦……此等七法是应胜知［参照等诵经、第二诵品、三、七节］。
    一〇  云何七法是应作证？［谓：］七漏尽力。即：友！于此有比丘，于如实正慧，正观一切行是无常，友！如是漏尽比丘，以如实正慧，正观一切行无常者，此乃漏尽比丘之力，漏尽比丘得此力已：‘我诸漏之尽’而自知诸漏之尽。复次，友！漏尽比丘，以如实正慧，观诸欲喻［炎燃］之炭聚。而……［乃至］……复次，友！漏尽比丘，其心，由一切漏处之诸法趣于离、倾于离、向于离、目的于离、喜出离，为远离性……［乃至］……复次，友！漏尽比丘修四念处，善修。而……［乃至］……复次，友！漏尽比丘修五根，善修……［乃至］……复次，友！漏尽比丘修八圣道，善修。而如此漏尽比丘修八圣道之善修者，此乃漏尽比丘之力，漏尽比丘得此力已：‘我诸漏尽’而自知诸漏之尽。此等七法是应作证。
    此等七十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉也。”

    第二 诵品
一
    “八法是应多所作，八法是应当修……乃至……八法是应作证。
    一 云何八法是应多所作？［谓：］有八因、八缘，根本梵行之慧，未得而获得，得已而倍增、令广大、增修而令至圆满。［谓：］友！亲近［大］师或随一尊重之同梵行者而住，而且对彼树立诚恳之惭愧，受、恭敬亦然，此为第一因、第一缘，是根本梵行之慧，未得而获得，已得而倍增、令广大、增修而令至圆满。复次，亲近彼［大］师或随一尊重之同梵行者而住，而且对彼树立诚恳之惭愧，受、恭敬亦然。并时时诣彼等之处求教疑义，求教疑义：‘尊者此云何？’‘云何为此义？’而对彼，彼等诸尊者，蔽者除弃所蔽，闭者除弃所闭，且于无量疑处之诸法，能断之。此为第二因、第二缘，是根本梵行之慧，未得而获得，已得而倍增、令广大、增修而令至圆满。复次，闻彼法已，成就二寂静，谓：身寂静及心寂静，此为第三因、第三缘……。复次，友！于此有比丘，具戒能守护别解脱律仪：所行3乞食具足，于微小罪能见怖畏，于诸学处能受持修学。此为第四因、第四缘……乃至……。复次，友！有比丘多闻，能持所闻、积聚所闻，若诸法之初善、中善、终善而有义，具［文字之］相，宣说纯粹圆满清净之梵行，多闻受持如是之诸法，依语而搜集，以意而观察，依见能通达，此为第五因、第五缘……乃至……。复次，友！有比丘勤精进而住，为断诸不善法，成就诸善法故，有势力、有精勤、于诸善法，忍耐不舍，此为第六因、第六缘……乃至……。复次，友！有比丘具念而具足最上之念明，俱能忆念、随念久远之所作、久远之所说，此为第七因、第七缘……乃至……。复次，友！有比丘能于五取蕴观察生灭而住，谓：‘色是如是，’‘色之集是如是，’‘色之灭是如是，’‘受是如是，’……‘想是如是，’……‘行是如是，’……‘识是如是，’……‘识之集是如是，’‘识之灭是如是，’此为第八因、第八缘，是根本梵行之慧未得而获得，已得而倍增、令广大、增修而令至圆满。此等八法是应多所作也。
    二 云何八法应当修？ ［谓：］八圣道支。即：正见，正思，正语，正业，正命，正精进，正念，正定。此等八法是应当修。
    三 云何八法是应遍知？［谓：］八世法。即：得，不得，名声，恶名声，诽，称誉，乐，苦也。此等八法是应遍知。
    四 云何八法是应断？ ［谓：］八邪。即：邪见，邪思，邪语，邪业，邪命，邪精进，邪念，邪定也。此等八法是应断。
    五 云何八法是有舍分？［谓：］八懈怠事。即：友！于此有比丘，有应作之事业……。此等八法是有舍分［参照等诵经第三诵品一、四节］。
    六 云何八法是有胜分？［谓：］八精进事。即：友！于此有比丘，有应作之事业……。此等八法是有舍分［参照等诵经第三诵品一、五节］。
    七 云何八法是难解？［谓：］梵行住之八不时不节。即：……［乃至］……。此等之八法是难解［参照等诵经第三诵品二、四节梵行住之不时不节中除第四阿修罗众中之生］。
    八 云何是八法应令生？ ［谓：］八大人觉。即：此法是少欲者所有，此法非是多欲者所有；此法是喜足者所有，此法非是不喜足者所有；此法是独居者所有，此法非是乐众居者所有；此法是勤精进者所有，此法非是懈怠者所有；此法是现念者所有，此法非是多忘者所有；此法是定者所有，此法非是不定者所有；此法是具慧者所有，此法非是无慧者所有；此法是乐离戏论者、喜离戏论者所有，此法非是乐戏论者、喜戏论者所有。此等八法是应令生。
    九 云何八法是应胜知？ ［谓：］八胜处。即：……此等八法是应胜知［参照等诵经第三诵品一、一〇节］。
    一〇  云何八法是应作证？［谓：］八解脱。即：……此八法是应作证［参照等诵经第三诵品一、一〇节］。
    此等八十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉也。
二
    九法应多所作，九法应当修……乃至……九法应作证。
    一 云何九法应多所作？ ［谓：］九正思惟根法。即：正思惟者欣生，有欣者喜生，有喜心者身寂静，身寂静者乐生，有乐者心定，心定者知、见如实，知、见如实已而［起］厌，厌已而离欲，由离欲而解脱。此等九法是应多所作。
    二 云何九法应当修？ ［谓：］九清净勤支。即：戒清净清净勤支，心清净清净勤支，见清净清净勤支，度疑清净清净勤支，道非道知见清净清净勤支，行知见清净清净勤支，知、见清净清净勤支，慧清净清净勤支，解脱清净清净勤支。此等九法是应当修。
    三 云何九法是应遍知？［谓：］九有情居。即：……此等九法是应正遍知［参照等诵经第三诵品二、三节］。
    四 云何九法是应断？［谓：］九爱根法。即：缘爱而有求，缘求而有得，缘得而有分别，缘分别而有欲贪，缘欲贪而有取着，缘取着而有执持，缘执持而有悭，缘悭而有守护，缘守护而生起执杖、执兵器、诤讼、争论、相违、离间语、虚诳语等无量罪、不善法。此等九法是应断。
    五 云何九法是有舍分？［谓：］九害心事。即：……此等九法是有舍分［参照等诵经第三诵品二、一节］。
    六 云何九法是有胜分？ ［谓：］九害心调伏。即：……此等九法有胜分［参照等诵经第三诵品二、四节］。
    七 云何九法是难解？ ［谓：］九种种。即：缘种种界而生种种触，缘种种触而生种种受，缘种种受而生种种想，缘种种想而生种种思，缘种种思而生种种欲，缘种种欲而生种种热，缘种种热而生种种求，缘种种求而生种种得。此等九法是难解。
    八 云何九法是应令生？［谓：］九想。即：不净想，死想，食厌忌想，一切世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想也。此等九法是应令生。
    九 云何九法应胜知？［谓：］九次第住。即：……此等九法应胜知［参照等诵经第三诵品二、五节］。
    一〇  云何九法应作证？［谓：］九次第灭。即：……此等九法应作证［参照等诵经第三诵品二、六节］。
    此等九十之诸法，是实、真、如是而非不如是、不依他、平等、是如来所等觉也。
三
    十法是应多所作，十法是应当修，十法是应遍知，十法是应断，十法是有舍分，十法是有胜分，十法是难解，十法是应令生，十法是应胜知，十法是应作证。
    一 云何十法是应多所作？ ［谓：］十依因法。即：此等十法应多所作［参照等诵经第三诵品、三、一节］。
    二 云何十法应当修？［谓：］十遍处。即：……此等十法应当修［参照等诵经第三诵品、三、二节］。
    三 云何十法是应遍知？［谓：］十处。即：眼处，色处，耳处，声处，鼻处，香处，舌处，味处，身处，触处。此等十法是应遍知。
    四 云何十法是应断？［谓：］十邪。即：邪见，邪思，邪语，邪业，邪命，邪精进，邪念，邪定，邪智，邪解脱。此等十法是应断。
    五 云何十法是有舍分？［谓：］十不善业道。即：……此等十法是有舍分［参照等诵经第三诵品三、三节］。
    六 云何十法是有胜分？［谓：］十善业道。即：……此等十法是有胜分［参照等诵经第三诵品三、四节］。
    七 云何十法是难解？ ［谓：］十圣居。即：……此等十法是难解［参照等诵经第三诵品三、五节］。
    八 云何十法是应令生？［谓：］即：不净想，死想，食厌忌想，一切世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想，灭想。此等十法是应令生。
    九 云何十法是应胜知？［谓：］十尽事。即：由正见而灭尽邪见，而且凡缘邪见者，无量罪、不善法生，其等亦由彼而灭尽，又缘正见，无量之善法，趣向于修之圆满；由正思而灭尽邪思……由正语而灭尽邪语……由正业而灭尽邪业……由正命而灭尽邪命……由正精进而灭尽邪精进……由正念而灭尽邪念……由正定而灭尽邪定……由正智而灭尽邪智……由正解脱灭尽邪解脱，而且凡缘邪解脱者，无量罪、不善法生，其等亦由彼而灭尽，又缘正解脱，无量善法，趣向于修之圆满。此等十法是应胜知。
    一〇  云何十法是应作证？［谓：］十无学法。即：……此等十法是应作证［参照等诵经第三诵品三、六节］。
    此等一百法，是实、真、如是而非不如是、不依他、平等、是如来所等觉也。”
    尊者舍利弗如是说已，欢喜之彼等诸比丘，赞叹尊者舍利弗之所说。
    得断一切苦
    得伏一切乐
    获不死安稳
    唯依大法王

注：
1 依他等（anaññathā）或译为「不变异」。
2 诸征（sa-uddesṁ=with explanation）集异门足论同上，译「言说」。现在是示说结果标征之意而译之。
3 所行（ācāra-gocara）玄奘常译为规则所行。


增支部(共有9557经)

原版目次

    增支部经典 一

叶庆春译

    增支部经典是将经藏大分为五部其中的第四部。“增支”即相当于汉译的“增一”，又称为增支阿含。这是因为所说之法的主题，名目的数目有一法，二法，三法等种种的数量所致。所以今即将一至十一的种种法数名目分类集录之，再依一集至十一集的顺序，一支分一支分的将多数的名目汇集成书，所以名之为“增支”，而汉译的“增一”即以其支数方面得名。如此，各一法数的讲说为一经计算，总计即有九千五百五十七经之数。经的题号，南北所传虽是同一义，但是增支部经在内容上跟增一阿含符合的并不多，反而在汉译的中阿含，杂阿含里面有不少的增支部经。现在，对增支部经的性质做考量，或许有以下的诸项应该注意。
    一、长部经典终末约二经，众集经和十上经(南传藏卷第八)都是属于法数名目之说示经，并且与长部其余的经典的说相不相同，它是以增支部的所说略诠的形式成立的，所以此二经有非长部经典莫属的外貌。这种情形，可能是因为该略诠名目的经先行成立，而后给予修补，再加上教起的因缘等制作，才成立为增支部的诸经所致。总言之，第一先成立长部经典，第二又有略诠名目的经出现，于是将之附加其末尾，第三才成立了增支部的经典。至于将上述长部末尾二经的讲述者，认定为智慧第一的舍利弗，盖足以窥见作者所怀的深意，那就是想把全部拟做佛教智慧的方面，即论部之先驱的用心。
    二、据所传，昔世尊入灭之后，迦叶召集会议，五百佛弟子进行一回圣典结集。当时增支部即委嘱阿那律传持予其弟子，阿那律号称天眼第一，是智见最为锐敏的人，所以将此经委托此人，想必并非偶然，此正显示增支部经是具有研究阿毗昙学的种类性质者。
    三、所谓圣典的加上，还不止如此。上述的众集经还更加增广其内容，将集异门(与众集同一语原)足论(大正藏一五三六)纳入在萨婆多部的根本论中。而玄奘即把此论的作者传为舍利弗，可是后来的印度传说(称友的俱舍论疏)却认为是舍利弗的舅舅摩诃拘絺罗之作。他是中部经典中有明大经(Maha-Vedallasutta南传藏卷第九)的对话者。Vedalla之为阿毗昙的原形，不论是从其名义上或从其内容上来看，都是极清楚的事。又，把无碍解第一的摩诃拘絺罗拉来做集异门足论的作者，也有此论是属于分析上究明上的范围内的暗示含意。
    四、舍利弗是从世尊授受阿毗昙，并最初将此弘布于人的人，这是南传之所说。同时在所谓南方阿毗昙书的基楚性述作Vibhanga的类本中，也有冠以舍利弗名字的舍利弗阿毗昙(大正藏一五四八)一书，无庸置疑这是舍利弗所传的阿毗昙之义。所以阿毗昙是属于舍利弗的领分，由此可以认知。从以上增支部的说相，传持者，发展的方向，舍利弗与阿毗昙的关系来看，将增支部的经典认为是阿毗昙的源泉并无过分。至于汉译的增一阿含，其内容已经大为发达，并插有近似所谓的大乘佛教的记述在内，而南传的增支部经虽不至于此，但是仍然含有颇为进步的思想形迹，这也许就是五部的经典中，它是属于最后制作的意思。然而，这是属于增支部全体性之论，所以如果要一一对之作论，即其中尚有许多佛说或佛弟子说等根本佛教的要素在内，是无庸待言的。


一集

原版目次

    增支部经典 一

叶庆春译

一集                                                         (暹罗本品目)
    一 色等品………………………………………………………………………………一
    二 断盖品………………………………………………………………………………三
    三 无堪忍品……………………………………………………………………………六
    四 无调品………………………………………………………………………………八
    五 向与隐覆之品……………………………………………………………………一0
    六 弹指品……………………………………………………………一二(一法等之文)
    七 发精进等品………………………………………………………………………一五
    八 善友等品…………………………………………………………………………一七
    九 放逸等品…………………………………………………………………………一九
  一0  非法等品…………………………………………………………………………二一
  一一 非法等品…………………………………………………………………………二五
  一二 无犯等品…………………………………………………………………………二六
  一三 一人品………………………………………………………………………二八(同)
  一四 是第一品……………………………………………………………………三0 (同)
  一五 无处品………………………………………………………………………三三(同)
  一六 一法品……………………………………………………………………………三八
  一七 种子品……………………………………………………………………………三九
  一八 末伽梨品………………………………………………………四二(续一法等之文)
  一九 不放逸品…………………………………………………………………………四五
  二0  静虑品  …………………………………………………………………………四九
  二一 静虑品…………………………………………………………五八(起信法等之文)


一集·1.第一 色等品

《增支部·一集·1.第一 色等品》

增支部经典

归命彼世尊　　应供等觉者

一集

        第一 色等品
一
    如是我闻。一时世尊住舍卫［城］祇陀林中给孤独园。
    于其处，世尊告诸比丘曰：“诸比丘！”彼诸比丘即回答世尊：“大德！”世尊曰：
    诸比丘！我不见另有一更能抓紧男子心之色者，诸比丘！此即妇人之色。
    诸比丘！妇人之色是最能抓紧男子之心者。
二1
    诸比丘！我不见另有一更能抓紧男子心之声者，诸比丘！此即妇人之声是。
    诸比丘！妇人之声是最能抓紧男子之心者。
三
    诸比丘！我不见另有一更能抓紧男子心之香者，诸比丘！此即妇人之香是。
    诸比丘！妇人之香是最能抓紧男子之心者。
四
    诸比丘！我不见另有一更能抓紧男子心之味者，诸比丘！此即妇人之味是。
    诸比丘！妇人之味是最能抓紧男子之心者。
五
    诸比丘！我不见另有一更能抓紧男子心之触者，诸比丘！此即妇人之触是。
    诸比丘！妇人之触是最能抓紧男子之心者。
六2
    诸比丘！我不见另有一更能抓紧妇人心之色者，诸比丘！此即男子之色是。
    诸比丘！男子之色是最能抓紧妇人之心者。
七
    诸比丘！我不见另有一更能抓紧妇人心之声者，诸比丘！此即男子之声是。
    诸比丘！男子之声是最能抓紧妇人之心者。
八
    诸比丘！我不见另有一更能抓紧妇人心之香者，诸比丘！此即男子之香是。
    诸比丘！男子之香是最能抓紧妇人之心者。
九
    诸比丘！我不见另有一更能抓紧妇人心之味者，诸比丘！此即男子之味是。
    诸比丘！男子之味是最能抓紧妇人之心者。
一〇
    诸比丘！我不见另有一更能抓紧妇人心之触者，诸比丘！此即男子之触是。
    诸比丘！男子之触是最能抓紧妇人之心者。

注：
1 2 参照增四（大二、五六三a）。此处所说的“增四”即增一阿含经第四卷、“大二、五六三a”即大正大藏经第二卷五百六十三页上段之略。以下准此。


一集·2.第二 断盖品

《增支部·一集·2.第二 断盖品》

        第二 断盖品1
一
    诸比丘！我不见另有一法，能令生未生之欲，或能令已生之欲增广。诸比丘！此即净相是。
    诸比丘！不如理思惟净相者，即令生未生之欲，或能令已起之欲增广。
二
    诸比丘！我不见另有一法，能生未生之嗔、或能令已生之嗔增广。诸比丘！此即是嗔恚相。
    诸比丘！不如理思惟嗔恚相者，即令生未生之嗔，或能令已生之嗔增广。
三
    诸比丘！我不见另有一法，能生未生之惛眠，或能令已生之惛眠增广。诸比丘！此即不乐、频申、缺呿、食不调、心昧劣性是。
    诸比丘！心昧劣者，即令生未生之惛眠，或能令已生之惛眠增广。
四
    诸比丘！我不见另有一法，能生未生之掉悔，或能令已生之掉悔增广。诸比丘！此即心之不寂静。
    诸比丘！心不寂静者，即令生未生之掉悔，或能令已生之掉悔增广。
五
    诸比丘！我不见另有一法，能生未生之疑，或能令已生之疑增广。诸比丘！此即不如理之思惟。
    诸比丘！不如理思惟者，即能生未生之疑，或能令已生之疑增广。
六
    诸比丘！我不见另有一法，能令未生之欲不生，能令已生之欲断者。诸比丘！此即不净相。
    诸比丘！如理思惟不净相者，即未生之欲令不生，或能令已生之欲断。
七
    诸比丘！我不见另有一法，能未生之嗔令不生，或能令已生之嗔断者。诸比丘！此即慈心之解脱。
    诸比丘！如理思惟慈心之解脱者，即未生之嗔令不生，或能令已生之嗔断。
八
    诸比丘！我不见另有一法，能令未生之惛眠不生，或能令已生之惛眠断者。诸比丘！此即发勤、精进、勇猛。
    诸比丘！发勤者即未生之惛眠令不生，或能令已生之惛眠断。
九
    诸比丘！我不见另有一法，能令未生之掉悔不生，或能令已生之掉悔断者，诸比丘！此即心之寂静。
    诸比丘！心寂静者，即未生之掉悔令不生，或能令已生之掉悔断。
一〇
    诸比丘！我不见另有一法，能令未生之疑不生，或能令已生之疑断者，诸比丘！此即如理思惟。
    诸比丘！如理思惟者，即未生之疑令不生，或能令已生之疑断。

注：
1 此品之一~五、六~一〇可参照增四（大二、五六三b）。


一集·3.第三 无堪忍品

《增支部·一集·3.第三 无堪忍品》

        第三 无堪忍品
一
    诸比丘！我不见其他有一无修无堪忍之法，诸比丘！此即是心。
    诸比丘！心者，即无修无堪忍者。
二
    诸比丘！我不见其他有一修堪忍之法，诸比丘！此即是心。
    诸比丘！心者，即修为堪忍者是。
三
    诸比丘！我不见其他有一不修时，则能成大无利之法，诸比丘！此即是心。
    诸比丘！不修之心者，能成大无利者。
四
    诸比丘！我不见其他有一已修时，则能成大利之法，诸比丘！此即是心。
    诸比丘！已修之心者，能成大利者。
五
    诸比丘！我不见其他有一无修无显者，能成大无利之法，诸比丘！此即是心。
    诸比丘！无修无显之心者，能成大无利者。
六
    诸比丘！我不见其他有一已修已显之时，能成大利之法，诸比丘！此即是心。
    诸比丘！已修已显之心者，能成大利者。
七
    诸比丘！我不见其他有一无修无多所作时，能成大无利之法，诸比丘！此即是心。
    诸比丘！无修无多所作之心者，能成大无利者。
八
    诸比丘！我不见其他有一已修已多所作时，能成大利之法，诸比丘！此即是心。
    诸比丘！已修已多所作之心者，能成大利者。
九1
    诸比丘！我不见其他有一无修无多所作时，能成引苦之法，诸比丘！此即是心。
    诸比丘！无修无多所作之心者，能成引苦者。
一〇2
    诸比丘！我不见其他有一已修已多所作时，能成引乐之法，诸比丘！此即是心。
    诸比丘！已修已多所作之心者，能成引乐者是。

注：
12 参照增五（二、五六六c）。


一集·4.第四 无调品

《增支部·一集·4.第四 无调品》

        第四 无调品
一
    诸比丘！我不见另有一法于无调时，能成大无利者，诸比丘！此即是心。
    诸比丘！无调之心者，能成大无利者。
二
    诸比丘！我不见另有一法于有调之时，能成大利者，诸比丘！此即是心。
    诸比丘！有调之心者，能成大利者。
三
    诸比丘！我不见另有一法于无守之时，能成大无利者，诸比丘！此即是心。
    诸比丘！无守之心者，能成大无利者。
四
    诸比丘！我不见另有一法于有守之时，能成大利者，诸比丘！此即是心。
    诸比丘！有守之心者，能成大利者。
五
    诸比丘！我不见另有一法于无护之时，能成大无利者，诸比丘！此即是心。
    诸比丘！无护之心者，能成大无利者。
六
    诸比丘！我不见另有一法于有护之时，能成大利者，诸比丘！此即心是。
    诸比丘！有护之心者，能成大利者。
七
    诸比丘！我不见另有一法于无防之时，能成大无利者，此即心是。
    诸比丘！无防之心者，能成大无利者。
八
    诸比丘！我不见另有一法于有防之时，能成大利者，诸比丘！此即心是。
    诸比丘！有防之心者，能成大利者。
九
    诸比丘！我不见另有一法于无调、无守、无护、无防之时，能成大无利者，诸比丘！此即心是。
    诸比丘！无调、无守、无护、无防之心者，能成大无利者。
一〇
    诸比丘！我不见另有一法于有调、有守、有护、有防之时，能成大利者，诸比丘！此即心是。
    诸比丘！有调、有守、有护、有防之心者，能成大利者。


一集·5.第五 向与隐覆之品

《增支部·一集·5.第五 向与隐覆之品》

        第五 向与隐覆之品
一
    诸比丘！譬如向于稻芒或麦芒之彼方者，以手压抚，以足踩踏，手足坏裂而出血者，无有是处。何以故？诸比丘！因为稻芒向于彼方者。
    诸比丘！正如是，若彼比丘以向谬方之心破无明，生明，证涅槃者，无有是处。何以故？诸比丘！因为心向于谬方。
二
    诸比丘！譬如向于稻芒或麦芒之此方者，以手压抚，或以足踩踏，手足坏裂而出血者，则有是处。何以故？诸比丘！因为稻芒向于此方者。
    诸比丘！正如是，若彼比丘必须以向正方之心破无明，生明，证涅槃者。则有是处。何以故？诸比丘！因为心向于正方。
三1
    诸比丘！于此世，我以心而知［他］心，如是而识心污之一类人。此类人，今若死，［则堕地狱，］犹如被执置于地狱中者。何以故？诸比丘！彼心是污故。
    又诸比丘！心污故，此类有情，于此世身坏，死后，当生无幸处、恶趣、险难处、地狱。
四2
    诸比丘！于此世，我以心而知［他］心，如是而识心净之一类人。此类人，今若死，［则生天，］犹如被执置于天中者。何以故？诸比丘！彼心是净故。
    又诸比丘！心净故，此类有情，于此世身坏，死后，当生善趣、天界。
五
    诸比丘！譬如有浊、污、混泥之池，有眼人立于岸，不得见牡蛎、贝、砂砾，乃至或泳或止之鱼群。何以故？诸比丘！彼水浊故。
    诸比丘！正如是，若彼比丘以浊心，能知自利、或知他利、或知俱利、或可充分证知超越人教之殊胜圣智见者，无有是处。何以故？诸比丘！彼心浊故。
六
    诸比丘！譬如有澄清、不浊之池，有眼人立于岸，可得见牡蛎、贝、砂砾，乃至或泳或止之鱼群。何以故？诸比丘！彼水不浊故。
    诸比丘！正如是，若彼比丘，以无浊之心，能知自利、或知他利、或知俱利、或可充分证知超越人教之殊胜圣智见者，则有是处。何以故？诸比丘！彼心无浊故。
七
    诸比丘！譬如诸树之种类中，栴檀以柔和堪用而称第一。诸比丘！正如是，我不见有另一法能如是之为所修习，为所复习而成为柔和且堪用者。诸比丘！此即是心。
    诸比丘！心是为所修习，为所复习而成为柔和且堪用者。
八
    诸比丘！我不见另有一法容易转者。诸比丘！此即是心。诸比丘！心之如何容易转，极难作比况。
九
    诸比丘！心者，是极光净者，却为客随烦恼所杂染。
一〇
    诸比丘！心者，是极光净者，能从客随烦恼解脱。

注：
1 参照增四（大二、五六二c）及Itiv.20。
2 参照增四（大二、五六三a）及Itiv.21。


一集·6.第六 弹指品

《增支部·一集·6.第六 弹指品》

        第六 弹指品
一
    诸比丘！心者，是极光净者，却为客随烦恼所杂染，而无闻之异生，不能如实解，故我言无闻之异生不修心。
二
    诸比丘！心者，是极光净者，能从客随烦恼得解脱，而有闻之圣弟子能如实解，故我言有闻之圣弟子修心。
三
    诸比丘！虽一弹指顷，若比丘能发慈心者，则诸比丘！此比丘静虑而不致空，可谓有资格为师之教诫、教授、食国之施食，何况于数数发慈心。
四
    诸比丘！虽一弹指顷，若比丘能修慈心者，则诸比丘！此比丘静虑而不致空，可谓有资格为师之教诫、教授、食国之施食，何况于数数修慈心。
五
    诸比丘！虽一弹指顷，若比丘能思惟慈心者，则诸比丘！此比丘静虑而不致空，可以谓有资格为师之教诫、教授、食国之施食，何况于数数思惟慈心。
六1
    诸比丘！凡不善之法皆属不善，不善之分亦以意为先导。诸不善法最初意生，而不善法则随之。
七
    诸比丘！凡善法皆属善，善之分亦以意为先导。诸善法中最初意生，而善法则随之。
八
    诸比丘！我不见另有一法能生未生之不善法，又能舍已生之善法者。诸比丘！此即放逸者。
    诸比丘！放逸者能生未生之不善法，又能舍已生之善法。
九
    诸比丘！我不见另有一法能生未生之善法，又能舍已生之不善法者。诸比丘！此即不放逸者。
    2诸比丘！不放逸者能生未生之善法，又能舍已生之不善法。
一〇
    诸比丘！我不见另有一法能生未生之不善法，又能舍已生之善法者。诸比丘！此即懈怠者。
    诸比丘！懈怠者能生未生之不善法，又能舍已生之善法。

注：
1 参照Dhp.v.I.。
2 参照S.vol.5.P.9。


一集·7.第七 发精进等品

《增支部·一集·7.第七 发精进等品》

        第七 发精进等品
一
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即发勤精进者。
    诸比丘！发勤精进者能生未生之善法，又能舍已生之不善法。
二
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即大欲者。
    诸比丘！大欲者能生未生之不善法，又能舍已生之善法。
三
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即少欲者。
    诸比丘！少欲者能生未生之善法，又能舍已生之不善法。
四
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即不喜足者。
    诸比丘！不喜足者，能生未生之不善法，又能舍已生之善法。
五
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即喜足者。
    诸比丘！喜足者能生未生之善法，又能舍已生之不善法。
六
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即非理作意者。
    诸比丘！非理作意者能生未生之不善法，又能舍已生之善法。
七
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即如理作意者。
    诸比丘！如理作意者能生未生之善法，又能舍已生之不善法。
八
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者，诸比丘！此即不正知者。
    诸比丘！不正知者能生未生之不善法，又能舍已生之善法。
九
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即正知者。
    诸比丘！正知者能生未生之善法，又能舍已生之不善法。
一〇
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即恶友者。
    诸比丘！恶友者能生未生之不善法，又能舍已生之善法。


一集·8.第八 善友等品

《增支部·一集·8.第八 善友等品》

        第八 善友等品
一
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者，诸比丘！此即善友者是。
    诸比丘！善友者能生未生之善法，又能舍已生之不善法。
二
    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者，诸比丘！此即修不善法而不修善法者。
    诸比丘！由于修不善法而不修善法，正可生未生之不善法，又可舍已生之善法。
三
    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者，诸比丘！此即修善法而不修不善法者。
    诸比丘！由于修善法而不修不善法，正可生未生之善法，又可舍已生之不善法。
四
    诸比丘！我不见另有一法能令未生之觉支不生，或令已生之觉支修而不圆满者。诸比丘！此即非理作意者。
    诸比丘！由于非理作意，正可令未生之觉支不生，又可令已生之觉支修而不圆满。
五
    诸比丘！我不见另有一法能生未生之觉支，或令已生之觉支修而圆满者，诸比丘！此即如理作意。
    诸比丘！由于如理作意，正可令未生之觉支生，又可令已生之觉支修而圆满。
六
    诸比丘！此失者，是少量，是所谓失亲属。诸比丘！此是失中之最剧者，是所谓失慧。
七
    诸比丘！此得者，是少量，是所谓亲属之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。
八
    诸比丘！此失者，是少量，是所谓财产之失。诸比丘！此是失中之最剧者，是所谓慧之失。
九
    诸比丘！此得者，是少量，是所谓财产之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。
一〇
    诸比丘！此失者，是少量，是所谓称誉之失。诸比丘！此是失中之最剧者，是所谓慧之失。


一集·9.第九 放逸等品

《增支部·一集·9.第九 放逸等品》

        第九 放逸等品
一
    诸比丘！此得者，是少量，是所谓称誉之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。
二
    诸比丘！我不见另有一法能大无利者。诸比丘！此即放逸者。
    诸比丘！放逸者能成大无利者。
三
    诸比丘！我不见另有一法能成大利者。诸比丘！此即不放逸者。
    诸比丘！不放逸者能成大利者。
    ［对以下之七项，说示同样之经］──
四~五
    懈怠……发勤精进。
六~七
    大欲……少欲。
八~九
    不喜足……喜足。
一〇
    ~一一非理作意……如理作意。
一二~一三
    不正知……正知。
一四~一五
    恶友……善友。
一六~一七
    行不善法，不行善法……行善法，不行不善法。


一集·10.第十 非法等品

《增支部·一集·10.第十 非法等品》

        第十 第二放逸等品
一
    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即放逸者。
    诸比丘！放逸者能成大无利者。
二
    诸比丘！作为自己中之因，我不见另有一因能成大利者。诸比丘！此即不放逸者。
    诸比丘！不放逸者能成大利者。
三~四
    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即懈怠者……乃至……发勤精进者。
五~六
    ……乃至……大欲者……乃至……少欲者。
七~八
    ……乃至……不喜足者……乃至……喜足者。
九~一〇
    ……乃至……非理作意者……乃至……如理作意者。
一一~一二
    ……乃至……不正知者……乃至……正知者。
一三
    ……乃至……诸比丘！作为外人之因，我不见另有一因能成大无利者。诸比丘！此即恶友者。
    诸比丘！恶友者能成大无利者。
一四
    诸比丘！作为外人之因，我不见另有一因能成大利者。诸比丘！此即善友者。
    诸比丘！此即善友者能成大利者。
一五
    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即行不善法，而不行善法者。
    诸比丘！行不善法……能成大无利者。
一六
    诸比丘！作为自己中之因，我不见另有一因能成大利者。诸比丘！此即行善法，而不行不善法者。
    诸比丘！行善法……能成大利者。
一七
    诸比丘！我不见另有一因能令正法失坏与隐没者。诸比丘！此即放逸者。
    诸比丘！放逸能令正法失坏与隐没。
一八
    诸比丘！我不见另有一因能令正法住、不失、不隐者。诸比丘！此即不放逸者。
    诸比丘！不放逸能令正法住、不失、不隐。
一九~二〇
    诸比丘！我不见另有一因能令正法失坏与隐没者。诸比丘！此即懈怠者……乃至……发勤精进者。
二一~二二
    ……乃至大欲者……乃至……少欲者。
二三~二四
    ……乃至……不喜足……乃至……喜足者。
二五~二六
    ……乃至……非理作意……乃至……如理作意者。
二七~二八
    ……乃至……不正知……乃至……正知者。
二九~三〇
    ……乃至……恶友……乃至……善友者。
三一~三二
    ……乃至行不善法，而不行善法……乃至……行善法，而不行不善法……乃至……
    四句毕
三三
    诸比丘！凡比丘将非法示为正法者，诸比丘！彼等比丘之所行，是为多人之无益，为多人之无乐，为多人之无利，为人、天之无益、之苦。诸比丘！又彼等比丘将生甚多之非福，又彼等比丘将隐没此正法。
三四
    诸比丘！凡比丘将正法示为非法者……乃至……
三五
    诸比丘！凡比丘将正非律示为律者……乃至……
三六
    诸比丘！凡比丘将正律示为非律者……乃至……
三七
    诸比丘！凡比丘将如来之不说或不言，示为如来之所说所言……乃至……
三八
    诸比丘！凡比丘将如来之所说、所言，示为如来所不说、不言……乃至……
三九
    诸比丘！凡比丘，有将如来之不行者，示为如来之所行……乃至……
四〇
    诸比丘！凡比丘，有将如来之所行，示为如来所不行者……乃至……
四一
    诸比丘！凡比丘，有将如来之不制者，示为如来之所制……乃至……
四二
    诸比丘！凡比丘，有将如来之所制者，示为如来所不制。诸比丘！彼等比丘之所行，是为多人之无益，为多人之无乐，为多人之无利，为人与天之无益、之苦。诸比丘！又彼等比丘将生很多之非福，又彼等比丘将隐没此正法。


一集·11.第十一 非法等品

《增支部·一集·11.第十一 非法等品》

        第十一 非法等品
一
    诸比丘！凡比丘，以非法示为非法者。诸比丘！彼等比丘之所行，是为多人之益，多人之乐，多人之利，为人与天之益，之乐。诸比丘！又彼等比丘将生甚多之福，又彼等将住立此正法。
二
    诸比丘！凡比丘，以法示为法者……乃至……
三
    诸比丘！凡比丘，以非律示为非律者……乃至……
四
    诸比丘！凡比丘，以律示为律者……乃至……
五
    诸比丘！凡比丘，以如来之不说、不言者，示为如来无所说、无所言……乃至……
六
    诸比丘！凡比丘，以如来之所说、所言者，示为如来有所说、有所言……乃至……
七
    诸比丘！凡比丘，以如来之所不行者，示为如来并无所行……乃至……
八
    诸比丘！凡比丘，以如来之所行者，示为如来有所行……乃至……
九
    诸比丘！凡比丘，以如来之所不制者，示为如来并无所制……乃至……
一〇
    诸比丘！凡比丘，以如来之所制者，示为如来有所制。诸比丘！彼等比丘之所行，是为多人之益，多人之乐，多人之利，为人与天之益、之乐。诸比丘！又彼等比丘将生很多之福，又彼等比丘将住立此正法。


一集·12.第十二 无犯等品

《增支部·一集·12.第十二 无犯等品》

        第十二 无犯等品
一
    诸比丘！凡比丘，将无犯示为犯者。诸比丘！彼等比丘之所行，是为多人之无益，是为多人之无乐，是为多人之无利，是为人、天之无益、之苦。诸比丘！又彼等比丘将生甚多之非福，又彼等比丘将隐没此正法。
二
    诸比丘！凡比丘，将犯示为无犯者……乃至……
三
    诸比丘！凡比丘，将轻犯示为重犯者……乃至……
四
    诸比丘！凡比丘，将重犯示为轻犯者……乃至……
五
    诸比丘！凡比丘，将粗重犯示为非粗重犯者……乃至……
六
    诸比丘！凡比丘，将非粗重犯示为粗重犯者……乃至……
七
    诸比丘！凡比丘，将有残犯示为无残犯者……乃至……
八
    诸比丘！凡比丘，将无残犯示为有残犯者……乃至……
九
    诸比丘！凡比丘，将有悔除犯示为无悔除犯者……乃至……
一〇
    诸比丘！凡比丘，将无悔除犯示为有悔除犯者。诸比丘！彼等比丘是……乃至……（第九之三三）……将隐没此正法。
一一
    诸比丘！凡比丘，将无犯示为无犯者。诸比丘！彼等比丘之所行，是为多人之益，为多人之乐，为多人之利，为人、天之益、之乐。诸比丘！又彼等比丘将生甚多之福，又彼等比丘将住立此正法……乃至……
一二
    诸比丘！凡比丘，将犯示为犯者……乃至……
一三
    诸比丘！凡比丘，将轻犯示为轻犯者……乃至……
一四
    诸比丘！凡比丘，将重犯示为重犯者……乃至……
一五
    诸比丘！凡比丘，将粗重犯示为粗重犯者……乃至……
一六
    诸比丘！凡比丘，将非粗重犯示为非粗重犯者……乃至……
一七
    诸比丘！凡比丘，将有残犯示为有残犯者……乃至……
一八
    诸比丘！凡比丘，将无残犯示为无残犯者……乃至……
一九
    诸比丘！凡比丘，将有悔除犯示为有悔除犯者……乃至……
二〇
    诸比丘！凡比丘，将无悔除犯示为无悔除犯者。诸比丘！彼等比丘之行，是为多人之益，为多人之乐，为多人之利，为人与天之益、之乐。诸比丘！又彼等比丘将生很多之福，又彼等比丘将住立此正法。


一集·13.第十三 一人品

《增支部·一集·13.第十三 一人品》

        第十三 一人品
一1
    诸比丘！有一人生于世，是为多人之益，为多人之乐，为愍世，为人与天之利，为益，为乐而生。云何为一人？如来、应供、正自觉者。
    诸比丘！是谓一人生于世……乃至……为人与天之利，为益，为乐而生。
二
    诸比丘！有一人出现于世，为难。云何为一人？是如来、应供、正自觉者。
    诸比丘！是谓一人出现于世为难者。
三
    诸比丘！有一人生于世，为希有人之生。云何为一人？如来、应供、正觉者。
    诸比丘！是谓一人生于世，为希有人之生。
四2
    诸比丘！有一人没尽而多人愁叹。云何为一人？如来、应供、正自觉者。
    诸比丘！是谓一人没尽而多人愁叹者。
五3
    诸比丘！有一人生于世，是为无二、无侣、无似、无比、无对、无匹、无等等、两足中之最胜者之生。云何为一人？是如来、应供、正自觉者。
    诸比丘！是谓生于一人之世是为……乃至……两足中之最胜者之生者。
六4
    诸比丘！有一人出现而大眼出现、大光出现、大明出现、六无上出现。证四无碍解，通达于多界、通达于种种界、证明与解脱果、证预流果、证一来果、证不还果、证阿罗汉果。云何为一人？如来、应供、正自觉者。
    诸比丘！是谓一人出现而大眼出现……乃至……证阿罗汉之果者。
七5
    诸比丘！我不见另有一人能完全正确随转如来所转之无上法轮。诸比丘！此即舍利弗者。
    诸比丘！舍利弗是完全正确随转如来所转之无上法轮。

注：
1 参照增三（大二、五六一a）。
2 参照增三（大二、五六一b）。
3 参照增三（大二、五六一c）。
4 参照增三（大二、五六一b）。
5 参照A.vol.5,p.87；A.vol.3,pp.135,149；Milp.p.362。


一集·14.第十四 是第一品

《增支部·一集·14.第十四 是第一品》

        第十四 是第一品1
一2
    诸比丘！我声闻中［第一］比丘，出家久者，是阿若憍陈如。大慧者，是为舍利弗。具神通者，是大目犍连。教头陀者，是为摩诃迦叶。具天眼者，是为阿那律。贵族者，是婆提优卡力句塔耶。妙音者，是拉窟他卡婆提耶。作师子吼者，是为宾度罗跋啰堕阇。说法者，是分耨文陀尼子。广为分别略说者，是摩诃迦栴延。
二3
    诸比丘！我声闻中［第一］比丘意成身者，是朱利槃特。心解脱善巧者，是朱利槃特。慧解脱4善巧者，是摩诃槃毒。住无诤者，是须菩提。应供养者，是须菩提。住阿兰若者，是哩缚帝佉弥啰缚。住定者，是颉离伐多。发勤精进者，是为室缕拏俱胝频设。善语者，是室缕窟底卡诺（亿耳）。利得者，是尸拔罗。信胜解者，是婆迦利。
三
    诸比丘！我声闻中［第一］比丘，好学者是罗睺罗。信出家者，是罗吒波罗。初得餐券者，是军头波汉。具辩才者，是鹏耆舍。普端严者，是优波斯那婆檀提子。敷床座者，是沓婆摩罗子。诸天所爱乐者，是毕邻陀婆蹉。速疾神通者，是婆希耶、达如支利亚［着树皮衣］。妙说者，是为鸠摩罗迦叶。得无碍解者，是摩诃拘絺罗。
四
    诸比丘！我声闻［第一］比丘多闻者，是阿难。具忆念者，是阿难。具悟解者，是阿难。具坚固者，是阿难。近侍者，是阿难。具大众者，是优楼频罗迦叶。欢悦于家门者，是柯留陀夷。无病者，是薄俱罗。随念宿住者，是输毗多。持律者，是优波离。教授比丘尼者，是难陀迦。守护根门者，是难陀。教授比丘者，是摩诃劫宾那。火界善巧者，是娑竭陀。能起辩才者，是罗陀。持粗衣者，是谟贺啰惹。
五5
    诸比丘！我声闻中［第一］比丘尼，出家久者，是摩诃波阇波提瞿昙弥。大慧者，是谶摩。具神通者，优婆拉瓦那是［莲华色］。持律者，是波吒左啰。说法者，是曼摩提那。静虑者，是难陀。发勤精进者，是索那。具天眼者，是奢拘梨。疾速神通者，是跋陀军陀罗拘夷国。随念宿住者，是跋陀迦比罗。得大神通者，是巴达卡恰那。持粗衣者，是翅舍憍答弥。信解者，是私伽罗母。
六6
    诸比丘！我弟子中［第一］优婆塞，最初归依者，是多梨富沙、婆梨迦二商人。施者是善施居士给孤独。说法者是质多居士。以四摄事摄众者是呵多阿罗婆。施上味者，是摩诃那摩释迦氏。施悦意食者，是郁伽居士毗舍离出。近事僧伽者，是嗢羯吒居士。不动信者，是斯拉安巴它。对人淳厚者，是纪巴卡抑马拉巴洽［童子医王耆域］。可倚信之语者，是那拘罗父居士。
七7
    诸比丘！我弟子中［第一］优婆夷，最初归依者，是斯佳它塞那尼。施者，是毗舍佉弥伽罗母。多闻者，是久寿多罗。住慈［定］者，是奢摩啰帝。静虑者，是郁多罗难陀母。施上味者是斯巴伐沙扣利亚女。看病者，是须毗耶优婆夷。不动信者，是迦帝耶尼。可倚信语者，是那拘罗母居家女。随闻得信者，是迦罗优婆夷。

注：
1 此品参照阿罗汉具德经（大二、八三一）。
2 参照一～四，增三（大二、五五七a）S. vol. 1, P. 63; S. vol. 2, P. 155。
3 参照 A. vol. 4, pp. 91, 187, 392。
4 慧　底本虽是 Sañña，但应作如暹本 pañña。
5 参照增三（大二、五五八c）A. vol. 2, p. 164。
6 参照增三（大二、五五九c）。
7 参照增三（大二、五六〇a）。


一集·15.第十五 无有是处品

《增支部·一集·15.第十五 无有是处品》

        第十五 无［有是］处品
一
    诸比丘！无是处，不可能有。谓：具足正见者认为诸行是常，无是处。诸比丘！然则，亦有是处。
    谓：凡夫认为诸行是常，则有是处。
二
    诸比丘！无是处，不可能有。谓：具足正见者认为诸行是乐，则无是处。诸比丘！然则，亦有是处，谓：凡夫认为诸行是乐，则有是处。
三
    诸比丘！无是处，不可能有。谓：具足正见者认为诸法为我，则无是处。诸比丘！然则，亦有是处，谓：凡夫认为诸法为我，则有是处。
四
    诸比丘！无是处，不可能有。谓：具足正见者会杀害其母，则无是处。诸比丘！然则，亦有是处，谓：凡夫会杀害其母，则有是处。
五
    诸比丘！无是处，不可能有。谓：具足正见者会杀害其父，则无是处。诸比丘！然则，亦有是处，谓：凡夫会杀害其父，则有是处。
六
    诸比丘！无是处，不可能有。谓：具足正见者会杀害阿罗汉，则无是处。诸比丘！然则，亦有是处，谓：凡夫杀害阿罗汉，则有是处。
七
    诸比丘！无是处，不可能有。谓：具足正见者以恶心出如来血，则无是处。诸比丘！然则，亦有是处，谓：凡夫以恶心出如来血，则有是处。
八
    诸比丘！无是处，不可能有。谓：具足正见者会破僧伽，则无是处。诸比丘！然则，亦有是处，谓：凡夫会破僧伽，则有是处。
九
    诸比丘！无是处，不可能有。谓：具足正见者会指摘他师，无是处。诸比丘！然则，亦有是处，谓：凡夫会指摘他师，则有是处。
一〇
    诸比丘！无是处，不可能有，谓：于一世界，有二应供、正自觉者非前非后出世，无是处。诸比丘！然则，亦有是处，谓：于一世界，有一应供、正自觉者出世，则有是处。
一一
    诸比丘！无是处，不可能有，谓：于一世界，有二转轮王非前非后出世，无有是处。诸比丘！然则，亦有是处，谓：于一世界，有一转轮王出世，则有是处。
一二
    诸比丘！无是处，不可能有，谓：女人为应供、正自觉者，则无是处。诸比丘！然则，亦有是处，谓：男子为应供、正自觉者，则有是处。
一三
    诸比丘！无是处，不可能有，谓：女人为转轮王，无是处。诸比丘！然则，亦有是处，谓：男子为转轮王，则有是处。
一四~一六
    诸比丘！无是处，不可能有，谓：女人可为［帝］释……乃至……可为魔罗……乃至……梵［天］，无是处。诸比丘！然则，亦有是处，谓：男子可为［帝］释……乃至……可为魔罗……乃至……梵［天］，则有是处。
一七
    诸比丘！无是处，不可能有，谓：身恶行者生起可爱、可乐、可意之异熟，无是处。诸比丘！然则，亦有是处，谓：身恶行者生起非爱、非乐、非可意之异熟，则有是处。
一八
    诸比丘！无是处，不可能有，谓：语恶行者……乃至……
一九
    诸比丘！无是处，不可能有，谓：意恶行者生起可爱、可乐、可意之异熟，无是处。诸比丘！然则，亦有是处，谓：意恶行者生起非爱、非乐、非可意之异熟，则有是处。
二〇
    诸比丘！无是处，不可能有，谓：身妙行者生起非爱、非乐、非意之异熟，无是处。诸比丘！然则，亦有是处，谓：身妙行者生起可爱、可乐、可意之异熟，则有是处。
二一
    诸比丘！无是处，不可能有，谓：语妙行者……乃至……
二二
    ……谓：意妙行者生起非爱、非乐、非可意之异熟，则无是处，诸比丘！然则，亦有是处，谓：意妙行者生起可爱、可乐、可意之异熟，则有是处。
二三
    诸比丘！无是处，不可能有，谓：具足身恶行者由其因、由其缘，身坏死后，可生于善趣、天界，无是处。诸比丘！然则，亦有是处，谓：具足身恶行者由其因、由其缘，身坏死后，可生于无幸处、恶趣、险难处、地狱，则有是处。
二四
    诸比丘！无是处，不可能有，谓：具足语恶行者……乃至……
二五
    诸比丘！无是处，不可能有，谓：具足意恶行者由其因、由其缘，身坏死后，可生于善趣、天界，无是处。诸比丘！然则，亦有是处，谓：具足意恶行者由其因、由其缘，身坏死后，可生于无幸处、恶趣、险难处、地狱，则有是处。
二六
    诸比丘！无是处，不可能有，谓：具足身妙行者由其因、由其缘，身坏、死后，可生于无幸处、恶趣、险难处、地狱，无是处。诸比丘！然则，亦有是处，谓：具足身妙行者，由其因、由其缘，身坏、死后，可生善趣、天世、则有是处。
二七
    诸比丘！无是处，不可能有，谓：具足语妙行者，由其因、由其缘，身坏、死后，可生于无幸处、恶趣1、险难处、地狱，无是处。诸比丘！然则，亦有是处，谓：具足语妙行者，由其因、由其缘，身坏、死后，可生于善趣、天界、则有是处。
二八
    诸比丘！无是处，不可能有2，谓：具足意妙行者，由其因、由其缘，身坏、死后，可生于无幸处、恶趣3、险难处、地狱，则无是处。诸比丘！然则，亦有是处。谓：具足意妙行者，由其因、由其缘，身坏、死后，可生于善趣、天界，则有是处。

注：
1 依据「恶趣」前之多数语例，加上 duggatiṁ。
2 「不可能有」anuvakāso 是 anavakāso 之误植。
3 「恶趣」依暹本及前多数之用语例，而加入 duggatiṁ 语。


一集·16.第十六 一法品

《增支部·一集·16.第十六 一法品》

        第十六 一法品
一
    诸比丘！有一法，修习多修习，能起一向厌背、离贪、灭、寂静、通、觉、涅槃。云何为一法？是念佛。
    诸比丘！有一法，修习……乃至……能起……
二~一〇
    诸比丘！有一法，修习多修习，起一向厌背、离贪、灭、寂静、通、觉、涅槃。云何为一法？是念法……乃至……是念僧……乃至……是念戒……乃至……是念舍……乃至……是念天……乃至……是念出入息……乃至……是念死……乃至……是念身……乃至……是念休息。
    诸比丘！此是说，有一法，修习多修习，起一向厌背、离贪、灭、寂静、通、觉、涅槃。


一集·17.第十七 种子品

《增支部·一集·17.第十七 种子品》

        第十七 种子品
一
    诸比丘！我不见另有一法，能生未生之不善法，或能倍增广大已生之不善法。诸比丘！是即为邪见。
    诸比丘！人若怀邪见，能生未生之不善法，又能倍增广大已生之不善法。
二
    诸比丘！我不见另有一法，是能生未生之善法，或能倍增广大已生之善法。诸比丘！是即为正见。
    诸比丘！人若怀正见，能生未生之善法，又能倍增广大已生之善法。
三
    诸比丘！我不见另有一法，能令未生之善法不生，或能去已生之善法，此即邪见。
    诸比丘！人若怀邪见，能令未生之善法不生，又能去已生之善法。
四
    诸比丘！我不见另有一法，能令未生之不善法不生，或能去已生之不善法。诸比丘！是即为正见。
    诸比丘！人若怀正见，能令未生之不善法不生，或能去已生之不善法。
五
    诸比丘！我不见另有一法，能生未生之邪见，或能增已生之邪见。诸比丘！此即非理作意。
    诸比丘！人若非理作意，能生未生之邪见，又能增已生之邪见。
六
    诸比丘！我不见另有一法，是能生未生之正见，或能增已生正见。诸比丘！即如理作意。
    诸比丘！人若如理作意，能生未生之正见，又能增已生之正见。
七
    诸比丘！我不见另有一法，能如是令有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。诸比丘！是即为邪见。
    诸比丘！成就邪见之有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。
八
    诸比丘！我不见另有一法，能如是令有情，身坏、死后，生于善趣、天界。诸比丘！是即为正见。
    诸比丘！成就正见之有情，身坏、死后，生于善趣、天界。
九1
    诸比丘！怀有邪见者之所有身业，随见而圆满，被摄受者。又，所有语业……乃至……。又，所有意业，随见而圆满，被摄受者。又，所有思……乃至……。又，所有希望，又，所有愿，又，所有行，彼等一切之法，生起非爱、非乐、非可意、无益、苦。何以故？诸比丘！是见恶故。
    诸比丘！譬如将婆树之种子、柯萨它奇树之种子，或苦瓢之种子，播于湿地，或吸地味，或取水味，可使彼等悉皆为苦、辛、不悦。何以故？诸比丘！是种子恶故。诸比丘！正如是，怀有邪见者之所有……乃至……。诸比丘！是见恶故。
一〇2
    诸比丘！怀有正见者之所有身业，随见而圆满，被摄受者。又，所有语业……乃至……。又，所有意业，随见而圆满，被摄受者。又所有思，又，所有希望，又，所有愿，又，所有行，彼等一切法，生起、可爱、可乐、可意、利益、安乐。何以故？诸比丘！是见善故。
    诸比丘！譬如将甘蔗种子、稻种子，或葡萄种子播于湿地，或吸地味、或取水味，可使彼等悉皆为甘、可悦、美味。何以故？诸比丘！是种子善故。诸比丘！正如是，怀有正见者之所有……乃至……诸比丘！是见善故。

注：
1 参照增八（大二、五八三a）。
2 参照增八（大二、五八三b）。


一集·18.第十八 末伽梨品

《增支部·一集·18.第十八 末伽梨品》

        第十八 末伽梨品
一
    诸比丘！有一人生于世，为众人之无益，为众人之无乐、为众人之无利、为天、人之无益、为苦而生。
    其一人为谁？
    具邪见而见颠倒者。彼能使众人离正法而住于非法。
    诸比丘！是谓：有一人生于世……乃至……为天、人之无益、为苦而生。
二
    诸比丘！有一人生于世，为众人之益，为众人之乐、为众人之利、为天、人之益、为乐而生。
    其一人为谁？
    具正见而见不颠倒者。彼能使众人离非法而住于正法。
    诸比丘！是谓：有一人生于世……乃至……为天、人之益、为乐而生。
三
    诸比丘！我不见另有一大罪之法。诸比丘！此即邪见。
    诸比丘！诸罪以邪见为第一。
四
    诸比丘！我不见另有一人是，为众人之无益，为众人之无乐、为众人之无利、为天、人之无益、为苦而努力者。诸比丘！此即末伽梨痴人。
    诸比丘！譬如河口敷设网，导致众鱼之损害、苦、损伤、丧失。诸比丘！正如此，末伽梨痴人犹如生于此之人网，导致众多有情之损害、苦、损伤、丧失。
五
    诸比丘！劝令受不正之教，或受者，或依命而行者，彼等可生众多之非福，何以故？诸比丘！所说之教不正故。
六
    诸比丘！劝令受正教，或受者，或依命而行者，凡是彼等可生众多之福，何以故？诸比丘！所说之教正故。
七
    诸比丘！依不正之教时，施者应知其量，而非受者也。何以故？诸比丘！所说之教不正故。
八
    诸比丘！依于正教时，受者应知其量，而非施者。何以故？诸比丘！所说之教正故。
九
    诸比丘！依不正教时，发勤精进者当住于苦，何以故？诸比丘！教是不正故。
一〇
    诸比丘！依于正教时，懈怠者当住于苦，何以故？诸比丘！教正故。
一一
    诸比丘！依于不正教时，懈怠者当住于乐，何以故？诸比丘！教不正故。
一二
    诸比丘！依于正教时，发勤精进者当住于乐，何以故？诸比丘！教正故。
一三
    诸比丘！譬如粪虽少量，亦放恶臭。诸比丘！我亦如此，有虽是少量，亦不予赞叹，乃至下一弹指顷。
一四
    诸比丘！譬如尿虽少量，亦放恶臭……乃至……
一五
    ……犹如痰虽少量，亦放恶臭……乃至……
一六
    ……犹如脓虽少量，亦放恶臭……乃至……
一七
    ……犹如血虽少量，亦放恶臭。诸比丘！我亦如是，有虽是少量，亦不予赞叹，乃至一弹指顷。


一集·19.第十九 不放逸品

《增支部·一集·19.第十九 不放逸品》

        第十九 不放逸品
一
    诸比丘！譬如于此阎浮提，美丽花园、美丽树林、美丽大地、美丽水池，只是少量；相反者，高地、低地、难渡之河、有株杌或荆之处，险阻之山岭，却更多。
    诸比丘！正如此，陆生之有情少，相反者，水生之有情更多。
    诸比丘！正如此，生于人中之有情少；相反者，生于他余处之有情更多。
    诸比丘！正如此，生于中国之有情少；相反者，生于边鄙之地、无智蛮民中之有情更多。
    诸比丘！正如此，具有智慧、不愚昧、不哑、能善说与恶说之有情少，相反者，无慧、愚昧、闇哑，不能判断善说与恶说之有情更多。
    诸比丘！正如此，成就圣慧眼之有情少；相反者，具有无明迷妄之有情更多。
    诸比丘！正如此，能见如来之有情少；相反者，不能见如来之有情更多。
    诸比丘！正如此，能闻如来所说教法之有情少；相反者，不能闻如来所说教法之有情更多。
    诸比丘！正如此，闻法已而能持之有情少；相反者，闻法已而不能持之有情更多。
    诸比丘！正如此，能观察可持法义之有情少；相反者，不能观察可持法义之有情更多。
    诸比丘！正如此，知义，知法，且行法随法之有情少；相反者，不知义，不知法，而且不行法随法之有情更多。
    诸比丘！正如此，厌烦于应起厌背物之有情少；相反者，不厌烦于应起厌背物之有情更多。
    诸比丘！正如此，厌背而如理精进之有情少；相反者，厌背而不如理精进之有情更多。
    诸比丘！正如此，缘舍离而得定、得心一境性之有情少；相反者，缘舍离而不得定、不得心一境性之有情更多。
    诸比丘！正如此，能得最上食、最上味之有情少；相反者，不能得最上食、最上味，收集［或］乞食以过活之有情更多。
    诸比丘！正如此，能得义味、法味、解脱味之有情少；相反者，不能得义味、法味、解脱味之有情更多。诸比丘！是故，今汝等应如是学，谓：我等欲得义味、法味、解脱味。诸比丘！汝等应如是学。
二
    诸比丘！譬如于此阎浮提，美丽花园、美丽树林、美丽大地、美丽水池，只是少量。相反者，高地、低地、难渡之河、有株杌或荆处、险阻之山岭，却更多。
    诸比丘！正如此，人没后而生于人中之有情少；相反者，人没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，人没后而生于天之有情少；相反者，人没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从天没后而生于天之有情少；相反者，从天没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从天没后而生于人之有情少，相反者，从天没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从地狱没后而生于人之有情少，相反者，从地狱没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从地狱没后而生于天之有情少，相反者，从地狱没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从傍生没后而生于人之有情少，相反者，从傍生没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从傍生没后而生于天之有情少，相反者，从傍生没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从饿鬼界没后而生于人之有情少，相反者，从饿鬼界没后而生于地狱、生于傍生，生于饿鬼界之有情更多。
    诸比丘！正如此，从饿鬼界没后而生于天之有情少，相反者，从饿鬼界没后而生于地狱、生于傍生，生于饿鬼界之有情更多。


一集·20.第二十 静虑品

《增支部·一集·20.第二十 静虑品》

        第二十 静虑品
一
    诸比丘！此是利中之一向者。谓：须住于林中，须行托钵、须披粪扫衣、三衣当足、须说法、须持律、须多闻、须成为长老、须服装完整、须眷属完全、须眷属大。当做善男子，须容貌美、须言语和雅、须少欲、须无病。
二
    诸比丘！虽一弹指顷，若比丘修初静虑，诸比丘！此比丘所住之静虑并不唐捐。彼可谓守师之教诫，能从教授，能不空享国土之施食者，何况多所作。
    诸比丘！虽一弹指顷，若比丘修第二静虑……乃至……
    若修第三静虑……乃至……
    若修第四静虑……乃至……
    若修慈心解脱……乃至……
    若修悲心解脱……乃至……
    若修喜心解脱……乃至……
    若修舍心解脱……乃至……［参照二〇之二］
一〇1
    于身循身观而住，炽然，正知，正念而除祛世间之贪与忧……乃至……
    于受循受观而住……乃至……
    于心循心观而住……乃至……
    于法循法观而住……乃至……除祛贪与忧……乃至……
一四
    为令未生之恶不善法不生，而生欲、而策励、而发勤、策心而持……乃至……
    为令断已生之恶不善法，而生欲、而策励、而发勤、策心而持……乃至……
    为令生未生之善法，而生欲、而策励、而发勤、策心而持……乃至……
    为了住、为了不失、为了倍增、为了广大、为了修习、为圆满已生之善法而生欲、而策励、而发勤、策心而持……乃至……
一八
    修欲三摩地勤行成就神足……乃至……
    修精进三摩地勤行成就神足……乃至……
    修心三摩地勤行成就神足……乃至……
    修观三摩地勤行成就神足……乃至……
二二
    修信根……乃至……
    修精进根……乃至……
    修念根……乃至……
    修定根……乃至……
    修慧根……乃至……
    修信力……乃至……
    修精进力……乃至……
    修念力……乃至……
    修定力……乃至……
    修慧力……乃至……
三二
    修念觉支……乃至……
    修择法觉支……乃至……
    修精进觉支……乃至……
    修喜觉支……乃至……
    修轻安觉支……乃至……
    修定觉支……乃至……
    修舍觉支……乃至……
三九
    修正见……乃至……
    修正思惟……乃至……
    修正语……乃至……
    修正业……乃至……
    修正命……乃至……
    修正精进……乃至……
    修正念……乃至……
    修正定……乃至……
四七2
    内有色想，外见少色或好、或恶，作如是想：我知我见胜于彼等，……乃至……
    内有色想，外见无量色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见少色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见无量色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有青、青显、青现、青光，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有黄、黄显、黄现、黄光，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有赤、赤显、赤现、赤光，作如是想：我知、我见胜于彼等，……乃至……
    内无色想，外见色，有白、白显、白现、白光，作如是想：我知、我见胜于彼等。
五五3
    有色观色……乃至……
    内无色想，外见色……乃至……
    胜解之为净……乃至……
    完全超越色想故，灭有对想故，不思惟种种想故，以空为无边故，具足空无边处而住……乃至……
    完全超越空无边处，以识为无边故，具足识无边处而住……乃至……
    完全超越识无边处，以无所有故，具足无所有处而住……乃至……
    完全超越无所有处，具足非想非非想处而住……乃至……
    完全超越非想非非想处，具足想受灭而住……乃至……
六三
    修地遍……乃至……
    修水遍……乃至……
    修火遍……乃至……
    修风遍……乃至……
    修青遍……乃至……
    修黄遍……乃至……
    修赤遍……乃至……
    修白遍……乃至……
    修空遍……乃至……
    修识遍……乃至……
七三
    修不净想……乃至……
    修死想……乃至……
    于食修违逆想……乃至
    于一切世间修不喜想……乃至……
    修无常想……乃至……
    于无常修苦想……乃至……
    于苦修无我想……乃至……
    修断想……乃至……
    修离贪想……乃至……
    修灭想……乃至……
八三
    修无常想……乃至……
    修无我想……乃至……
    修死想……乃至……
    于食修违逆想……乃至……
    于一切世间修不喜想……乃至……
    修骸骨想……乃至……
    修虫啖想……乃至……
    修青瘀想……乃至……
    修穿孔想……乃至……
    修膨胀想……乃至……
九三4
    修念佛……乃至……
    修念法……乃至……
    修念僧……乃至……
    修念戒……乃至……
    修念舍……乃至……
    修念天……乃至……
    修念出入息……乃至……
    修念死……乃至……
    修念身……乃至……
    修念休息……乃至……
一〇三
    修初静虑俱行之信根……乃至……
    修初静虑俱行之精进根……乃至……
    修初静虑俱行之念根……乃至……
    修初静虑俱行之定根……乃至……
    修初静虑俱行之慧根……乃至……
    修初静虑俱行之信力……乃至……
    修初静虑俱行之精进力……乃至……
    修初静虑俱行之念力……乃至……
    修初静虑俱行之定力……乃至……
    修初静虑俱行之慧力……乃至……
一一三
    第二静虑俱行之……乃至……
一二三
    第三静虑俱行之……乃至……
一三三
    第四静虑俱行之……乃至……
一四三
    慈俱行之……乃至……
一五三
    悲俱行之……乃至……
一六三
    喜俱行之……乃至……
一七三
    修舍俱行5之信根……乃至……
    修精进根……乃至……
    修念根……乃至……
    修定根……乃至……
    修慧根……乃至……
    修信力……乃至……
    修精进力……乃至……
    修念力……乃至……
    修定力……乃至……
一八二6
    修慧力，诸比丘！是比丘所住静虑并不唐捐，可谓守师之教诫，能从教授、能不空享国土之施食。何况多所作。

注：
1 参照D.vol.2,p.120。
2 参照D.vol.2,p.110；A.vol.4,p.305。
3 参照A.vol.2,p.306。
4 参照九三~一〇二增二（大二、五五二c）。
5 “舍俱行”其次之底本是……Pe……与183所加者，应除去。
6 一八二底本作一九二是错误。


一集·21.第二十一 静虑品

《增支部·一集·21.第二十一 静虑品》

        第二十一 静虑品
一1
    诸比丘！任何人，以心想［观］大海之遍满，则所有注入海之小河，皆在彼［心想］中。诸比丘！正如此，任何人，若修念身，多所作，则所有顺明分之善法，即在彼中。
二2
    诸比丘！有一法，修习多修习，则起大厌背、起大利、起大安稳、起正念、正智、得智见、得现法乐住、作证明解脱之果。云何为一法？是念身。
    诸比丘！3有一法，修习而……乃至……作证明解脱之果。
三4
    诸比丘！有一法，修习多修习，则身轻安，心轻安，寻、伺止息，而修习顺明分之法至于圆满。云何为一法？是念身。
    诸比丘！修习此法……乃至……修习……至于圆满。
四
    诸比丘！有一法，修习多修习，则未生之不善法不生，已生之不善法令断。云何为一法，是念身。
    诸比丘！修习此法……乃至……法令断。
五
    诸比丘…有一法，修习多修习，则未生之善法令生，又倍增广大已生之善法。云何为一法？是念身。
    诸比丘！修习此法……乃至……广大……。
六
    诸比丘！有一法，修习多修习，则断无明而生明，舍我慢被断，除随眠永受害，断结。云何为一法？是念身。
    诸比丘！修习此法……乃至……断结。
七
    诸比丘！有一法，修习多修习，则得慧之分别，得无取般涅槃。云何为一法？是念身。
    诸比丘！有一法，……乃至……得……。
八
    诸比丘！有一法，修习多修习，则通达于多界、通达于种种界而于多界有无碍解。云何为一法？是念身。
    诸比丘！修习此法……乃至……有无碍解。
九
    诸比丘！有一法，修习多修习，则能作证预流果，作证一来果，能作证不还果，能作证阿罗汉果。云何为一法？是念身。
    诸比丘！有一法，修习……乃至……作证……。
一〇
    诸比丘！有一法，修习多修习，则能得慧、能增慧、能广慧、起大慧、起博慧、起广慧、起深慧、起无邻慧、起弘慧。能多慧、起速慧、起轻慧、起聪慧、起捷慧、起利慧、起择慧。云何为一法？是念身。
    诸比丘！有一法，修习多修习，则能得慧……乃至……起择慧。
一一
    诸比丘！不食念身者，不食不死。诸比丘！食念身者，食不死。
一二
    诸比丘！已不食念身者，已不食不死。诸比丘！已食念身者，已食不死。
一三
    诸比丘！能断念身者，能断不死。诸比丘！不能断念身者，不能断不死。
一四
    诸比丘！缺5于念身者，亦缺不死。诸比丘！能圆满念身者，亦能圆满不死。
一五
    诸比丘！忽［视］于念身之人者，亦忽［视］于不死。诸比丘！不忽［视］于念身之人者，亦不忽［视］于不死。
一六
    诸比丘！忘于念身者，亦忘于不死。诸比丘！不忘于念身者，亦不忘于不死。
一七
    诸比丘！不习于念身者，亦不习于不死。诸比丘！习于念身者，亦习于不死。
一八
    诸比丘！不修于念身者，亦不修于不死。诸比丘！修于念身者，亦修于不死。
一九
    诸比丘！不多所作于念身者，亦不多所作于不死。诸比丘！多所作于念身者，亦多所作于不死。
二〇
    诸比丘！不知于念身者，亦不知于不死。诸比丘！知于念身者，亦知于不死。
二一
    诸比丘！不遍知于念身者，亦不遍知于不死。诸比丘！遍知于念身者，亦遍知于不死。
二二
    诸比丘！不作证于念身者，亦不作证于不死。诸比丘！能作证于念身者，亦能作证于不死。
    一集之一千经竟

注：
1 参照 S. Vol. 4. p. 157。
2 二之数字系译者所加，此节参照 S. vo1. 5, p. 345。
3 于此处分节系译者之私见。此节参照 vo1. 1, p. 266。
4 三　底本即为九，将此改为三系译者之私见。以下迄于本章之末，皆仿此。
5 〔缺〕viruddhaṁ 系根据暹本而作为 viraddhaṁ。


一集·22.摄句

《增支部·一集·22.摄句》

        摄句
    胜妙之增支部中，显示最胜清净之一切智性有十一集，由于摄句始知此等。
    一 第一集
    女人之色，男子之色，及五盖，无堪忍等之五，与由无利［所说之］五心是［第一～第四］。
    芒污，池、栴檀、容易、极光净、发、修、思惟1、与他之二种能属2［第五～第六之七］3。
    能生失、无利、不失，是四句之门4。此等一切转。［第六之八～第十之三二］。
    非法、非律、不说、不行、第五之制、犯、轻［犯］、粗重［犯］、有残［犯］，及悔除。犯］［第十之二三~第十二］。
    人、舍利弗，并为第一，无处、无容、厌背等之成满［第十三~第十六］。
    又，邪见即增未生之不善5，有情即是出不正法之事6［第十七~第十八之二］地者、7有罪、与网、及不正8……于人中、中［国］、有智、圣眼9［第十八之三～第十九之一之半10］
    见、闻、能持、观察、知义……11缘厌背、舍离12，由食能说者，又，由义味［能说］者，二人、二天并地狱二人、二之傍生、二饿鬼界于阎浮洲中应如是说13［第十九之一之半～二］。
    林中、托钵、粪扫衣、说法、律、多闻、长老之事、服装、二者［第二十之一］。
    眷属、14静虑、慈、［念］住、勤、根、力、觉支、道、胜处、解脱、遍处，［第二十之一～七十二15］。
    二种想、随念16、静虑17、俱行相结合，以及弹指18、大海、厌背、轻安不善及善［第二十之七三～第二十一之五］。
    无明、慧分别，19通达、四无碍解20、果、得、增、广［第二十一之六～十之一分］。
    大博、广、深、无广、弘、多、速、轻、聪、栖、利及择［第二十一之十之余］。
    食、已食、断、缺、忽与忘却，习、修、多、知、遍知、作证［第二十一之二～二二］。

注：
1 「发修思惟」底本之 āsave bhavamanasā 读为 āsevā bhāva-mānasā。
2 「他之二之能属」底本之 bhāgīhi apare duve 是否为 bhāgīhi apara-dvīhi。
3 底本虽作六，但衡其意义，遂订正为七。
4 「四句之门」将底本之 mukha ete caturo 试读为 mukhāni etāni 而译之。
5 「不善」底本之 ca kusalaṁ 读为 câkusalaṁ。
6 「有情为云云」此句似乎有误。
7 「他之者」不明。
8 底本之 nadvassaṁ 之义费解。
9 「圣眼」底本之 viññātariyena 读为 viññātâriyena。
10 「十九」底本虽有十八之十六，但是检其文义、应作如是。
11 ……dassaṁ saggo 之义费解。
12 「舍离」底本之 vassaggārammaṇena 应读为 vavassagg。
13 于底本是单有十九而已。
14 「眷属」眷属之 一应属于二十之一者。
15 「七十二」底本是六十三。
16 「随念」anussate 之义如何。
17 「静虑」底本虽作 jhānāsahagatehi，但先前之文是作为 jhāna-sahagataṁ。
18 「结合……及弹指」文是如此。
19 「慧之分别」底本虽作 pañña pabhedo，但应依先前之文，读为 paññā-pabhedo。
20 「四之无碍解」虽作为 paṭisambhidā caturo 但由于关系着 paṭisambhidā，所以应否作为 catasso。


二集

原版目次

    （增支部经典 一）

叶庆春译

二集
    一 科刑罚品……………………………………………………………………六三(同)
    二 诤论品………………………………………………………………………六九(同)
    三 愚人品………………………………………………………………………七九(同)
    四 等心品………………………………………………………………………八三(同)
    五 众会品………………………………………………………………………九四(同)
    以上是起初之五十
    六 人品………………………………………………………………………一0四 (同)
    七 乐品………………………………………………………………………一一0 (同)
    八 有品………………………………………………………………………一一四(同)
    九 法品………………………………………………………………………一一六(同)
  一0  愚者品……………………………………………………………………一一七(同)
  以上是第二之五十
  一一 希望品……………………………………………………………………一二四(同)
  一二 希求品……………………………………………………………………一二七(同)
  一三 施品………………………………………………………………………一三三(同)
  一四 覆护品……………………………………………………………………一三七(同)
  一五 入定品……………………………………………………………………一三九(同)
  以上是第三之五十一
  一六 忿品………………………………………………………一四0 (五十所不摄之经)
  一七 品………………………………………………………………………………一四六


二集·1.第一 科刑罚品

《增支部·二集·1.第一 科刑罚品》

二集

        第一 科刑罚品
一1
    如是我闻。一时世尊住舍卫［城］祇陀林中给孤独园，于其处世尊告诸比丘曰：诸比丘！彼等诸比丘应诺曰：“大德！”世尊曰：
    诸比丘！此等是二种罪。云何为二？现世之罪与后世之罪。又，诸比丘！云何为现世之罪？诸比丘！世上一类之人，曾见王者捕犯罪之贼，而科以种种之刑罚。施以鞭挞，施以杖挞，施以棍棒挞，或截手、截足、截手足、割剁、割剃、截耳鼻。或造粥锅之状、或造如贝［有滑泽］秃头之状、或造成罗猴鬼之口状、造成火鬘之状、造成手灯之状、造成草衣之状、造成树皮衣之状、造成羚羊之状、造成钩肉之状、造成铜钱之状，再以盐分使之靡烂，用横木贯通而令回转之、造成稻草座状，用极热之油浇浴，再予［饿］狗咬食，而活生生串而贯通，以刀断首。
    彼［见而］谓──依照恶业种类之所在，因而王者捕犯罪之贼，科以种种之刑罚。施以鞭挞……乃至……以刀断首。
    若我亦如是作恶业，则彼王亦捕我，如是科我种种刑罚，施以鞭挞……乃至……以刀断首。
    彼畏现世之罪，而不夺取属他人之物而生活。诸比丘！此即名为现世之罪。
    又诸比丘！云何为来世之罪？
    诸比丘！世间一类人，作如是思择──于身恶行实则未来有恶之异熟，于语恶行实则未来有恶之异熟，于意恶行实则未来有恶之异熟，而且若我于身作恶行、于语作恶行、于意作恶行，则将如何？因彼故我身坏、死后，当生于无幸处、恶趣、险难处、地狱。
    彼畏来世之罪而断身恶行、修身妙行。断语恶行、修语妙行。断意恶行、修意妙行。为己身之成清净、念念不忘，诸比丘！此名之为来世之罪。诸比丘！此等为二种罪，诸比丘！汝等应如是学，我等当畏现世之罪，我等当畏来世之罪。我等畏罪，当造于罪见畏之习性。诸比丘！汝等应如是学，诸比丘！畏罪，具有于罪见畏之习性者，可预期此事，人当解脱一切罪。
二
    诸比丘！世上有二种精勤，是难作者。
    云何为二？
    其一，住于家之在家者施与衣服、饮食、床座、治病医药等资具之精勤；另一舍家而趣于无家者舍弃一切依之精勤。诸比丘！世间此二种精勤是难作者。诸比丘！此是二种精勤中之首，所谓舍弃一切依之精勤。诸比丘！是故汝等应如是学──我等当精勤于舍弃一切依之精勤。诸比丘！汝等应如是学。
三2
    诸比丘！有二种法，应痛惜。
    云何为二？
    诸比丘！有一类人，作身恶行、不作身妙行、作语恶行、不作语妙行、作意恶行、不作意妙行。
    彼［思惟］，我作身恶行而痛、我不作身妙行而痛。我作语恶行而痛、我不作语妙行而痛。我作意恶行而痛、我不作意妙行而痛。诸比丘！此二种法当痛惜。
四3
    诸比丘！有二种法，不应痛惜。
    云何为二？
    诸比丘！有一类人，作身妙行、不作身恶行……乃至……不作意恶行4。
    彼者［思惟］，我作身妙行而不痛、我不作身恶行而不痛……乃至……我作意妙行……乃至……。诸比丘！此二种法不应痛惜。
五
    诸比丘！我通达二种法，其一不厌足善法；另一精勤不退转。我无退转之精勤者──无宁可皮肤、筋肉、骨干尽、身内血肉涸竭，不论如何，凡能以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得，因此有废精进，为不可。诸比丘！我由不放逸而证菩提者，由不放逸而证无上安稳者。
    诸比丘！汝等亦当精勤无退转──宁可皮肤、筋肉、骨干尽、身内血肉涸竭。不论如何，凡能以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得，因此有废精进者，为不可以。若有如是想，诸比丘！汝等亦当不久，如是目的，善男子真正舍家而出家，应将彼无上之梵行结果，于现生亲自通慧作证，具足而住。
    诸比丘！由是汝等应如是学──我等应无退转而精勤，宁可皮肤、筋肉、骨干尽，身内之血可涸竭，不论如何，凡以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得。而能精进不废。诸比丘！汝等应当如是学。
六
    诸比丘！此等是二种法。
    云何为二法？
    其一，为起结之诸法，见有爱昧；另一为起结之诸法，见而厌背。诸比丘！于起结之诸法，见有爱昧者，是不断贪、不断嗔、不断痴者。我说：不断贪、不断嗔、不断痴，而不脱生、老、死、忧、悲、苦、愁、恼，彼为不脱苦者。
    诸比丘！于起结之诸法，见而厌背者，是断贪、断嗔、断痴者。我说：断贪、断嗔。断痴。而脱离生、老、死、忧、悲、苦、愁、恼，彼为脱苦者。诸比丘！此等即是二种法。
七
    诸比丘！此等是二种法。
    云何为二法？
    是无惭与无愧。诸比丘！此等二种法是黑。
八
    诸比丘！此等二种法是白。
    云何为二法？
    是惭与愧。诸比丘！此等二种法是白。
九5
    诸比丘！此等二种白法，可护世。
    云何为二白法？
    是惭与愧。诸比丘！此等二种白法者，若不护世，则世上之所谓母、或所谓母之姊妹、或所谓母之兄弟之妻、或所谓师之夫人、或所谓尊长者之夫人，将不为人知，世将混乱。譬如山羊、羊、鸡、豚、狗、野狼等。然而，诸比丘！此等二种白法护世故，所谓母、或所谓母之姊妹、或所谓母之兄弟之妻、或所谓师之夫人、或所谓尊长者之夫人，则为人所知。
一〇
    诸比丘！此等二者，为雨期之始。
    云何为二？
    是前与后。诸比丘！此等二者，为雨期之始。
    罪与精勤二者，应痛惜，与第五之通达6、结、黑、白、妇、雨期之始，是为其品。

注：
1 于此置以一字，是译者之私见。此节参照增九（大二、五八七b）A. vol. 4, p. 121; Milp. p. 197。
2 参照 Itiv. 30。
3 参照 Itiv. 31。
4 底本虽在意恶行（manoduccaritam）之下置……pe……之略字符号，却为错误。
5 参照增九（大二、五八七b），七处三观经（大二、八八一b）Itiv. 42。
6 通达 upaññāsena 应为 upaññāsiṁ ca。


二集·2.第二 静论品

《增支部·二集·2.第二 静论品》

        第二 静论品
一1
    诸比丘！此等二者，为力。
    云何为二力？
    是思择力及修习力。
    又诸比丘！云何为思择力？
    诸比丘！世间有一类人，如是思择──身恶行，于现世及当来有恶之异熟，语恶行……乃至……意恶行，于现世及当来有恶之异熟。
    彼作如是思择已，断身恶行，修习身妙行……乃至……断意恶行，修习意妙行，使己成为清净。诸比丘…是谓思择力。
    诸比丘！云何为修习力？
    诸比丘！此中修习力者，为有学之力。诸比丘！其所以者，是依有学之力以断贪、断嗔、断痴。断贪已、断嗔已、断痴已、而不作不善，不作恶。
    诸比丘！是谓修习力。诸比丘！此等是二种力。
二
    诸比丘！此等是二种力。
    云何为二力？
    是思择力与修习力。
    诸比丘！云何为思择力？诸比丘！世有……乃至……［第一节］诸比丘！是谓思择力。
    诸比丘！云何为修习力？
    诸比丘！世间有比丘，修念觉支，依止于厌、依止于离、依止于灭。回向于舍、修择法觉支……乃至……修精进觉支……乃至……修喜觉支……乃至……修轻安觉支……乃至……修定觉支……乃至……修舍觉支……乃至……诸比丘！是谓修习力。诸比丘！此等为二种力。
三
    诸比丘！此等是二种力。
    云何为二？
    是思择力与修习力。
    又诸比丘！云何为思择力？
    诸比丘！世有……乃至……［参照第一节］诸比丘！云何为修习力？
    诸比丘！世间有比丘、离欲、离不善法、有寻、有伺，由离生喜、乐具足初静虑而住。寻、伺、寂静故，成内之等净，心定而趣于一，无寻、无伺，由定生喜、乐具足第二静虑而住。远离喜，住于舍，有念，有正知。又身受乐，圣所宣说、舍念乐住具足第三静虑而住。断乐及断苦故，先灭喜忧，不苦不乐、舍念清净、具足第四静虑而住。诸比丘！是谓修习力。诸比丘！此等为二种力。
四
    诸比丘！此等二者是如来所说。
    云何为二？
    是略与广，诸比丘！此等二者，是如来所说。
五
    诸比丘！有诤论起时，犯罪比丘与征问比丘，若非正观自己。则诸比丘于此诤论，所应期待者是延引、粗恶与凶暴。又诸比丘非住于安稳。
    又诸比丘！有诤论起时，犯罪比丘与征问比丘，若能正观自己，则诸比丘于此诤论，所应期待者是非延引、非粗恶、非凶暴事。又诸比丘当住于安稳。
    又诸比丘！云何为犯罪之比丘正观自己？
    诸比丘！此中犯罪比丘作如是观──我实身犯一种不善，故彼比丘于我身见所犯之一种不善，若我不身犯一种不善，则彼比丘不于我身见所犯之一种不善。然我实身犯一种不善故，彼比丘于我身得见所犯之一种不善。彼比丘于我身上见所犯之一种不善而不欢，彼比丘不欢而对我发不欢之语。若彼比丘发不欢之语，则我不欢，因不欢而告诸他人──如是之事，唯我之犯过，恰如应纳税之人对物品之［情形］。
    诸比丘！如是为犯罪之比丘正观自己。
    诸比丘！又云何为征问之比丘正观自己？
    诸比丘！此中征问之比丘，作如是观──此比丘身犯一种不善，故我2见身犯一种不善之比丘，若此比丘身不犯一种不善，则我不见身犯一种不善之比丘。又因此比丘身犯一种不善故，我得见此身犯一种不善之比丘，又复我见此身犯一种不善之比丘而不欢，故我因不欢而对此比丘发不欢之语。我发不欢之语而此比丘不欢，不欢而告诸他人。如是之事，唯我之犯过，恰如应纳税之人对物品之［情形］。
    诸比丘！如是为征问之比丘正观自己。
    诸比丘！有诤论起时，犯罪之比丘与征问之比丘，若不正观自己，则诸比丘于此诤论，所应期待者是延引、粗恶与凶暴。又诸比丘非住于安稳。
    诸比丘！有诤论起时，犯罪之比丘与征问之比丘，若正观自己，则诸比丘于此诤论，所应期待者是非延引、非粗恶、非凶暴，又诸比丘住于安稳。
六3
    一时，有一婆罗门，来诣世尊住处。诣已，与世尊交换互相庆慰、喜悦、感铭之语，而坐于一面。坐于一面之彼婆罗门白世尊言：尊瞿昙！以何因、以何缘，于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱耶？婆罗门！由于非法行，不平等行之因，如是于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱。
    复次，尊瞿昙！以何因、何缘，于此世一类有情，身坏、死后、生于善趣、天界耶？婆罗门！由于法行、等行之因，如是于此世一类有情，身坏、死后、生于善趣、天界。
    奇哉！瞿昙，奇哉！瞿昙、瞿昙！譬如伏者之起，或覆者之露、或示迷者以道、或如于暗中持灯光有眼者当见色，正如是，世尊瞿昙示以种种之异门。我归依世尊瞿昙，［归依］法、［归依］诸比丘众。世尊瞿昙当存念我，从今日起成为终生归依为优婆塞。
七
    一时，贾奴少尼［生闻］婆罗门来诣世尊之处。诣已，与世尊互相庆慰……乃至……坐于一面之生闻婆罗门白世尊言：尊瞿昙！有何因、何缘，于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱耶？
    婆罗门！所作故，又不作故，如是于此世间有一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱4。
    复次，尊瞿昙！有何因、何缘，于此世有一类有情，身坏、死后、生于善趣、天界耶？
    婆罗门！所作故，又不作故，如是一类有情，身坏、死后、生于善趣、天界。
    我不知尊瞿昙此略说之广义5，但愿尊瞿昙为我说法，令得知世尊此略说之广义。
    婆罗门！谛听，善思念之，我当说。
    生闻婆罗门应诺世尊：“诚然，尊者！”世尊作如是说：
    婆罗门！世间有一类人作身恶行、不作身妙行、作语恶行、不作语妙行、作意恶行、不作意妙行。婆罗门！如是所作故，又不作故，如是世间一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱。
    复次，婆罗门！世间有一类人，作身妙行、不作身恶行、作语妙行、不作语恶行、作意妙行、不作意恶行。婆罗门！如是所作故，又不作故，如是世间一类有情，身坏、死后、生于善趣、天界。
    尊瞿昙！奇哉……乃至……尊瞿昙当存念我，终生归依为优婆塞。
八
    一时，具寿阿难来诣世尊之处。诣已，问讯世尊坐于一面。对坐于一面之具寿阿难，世尊如是曰：阿难！我说身恶行、语恶行、意恶行是一向不可作。
    大德！世尊说身恶行、语恶行、意恶行是一向不可作。其不可作而作时，可豫期如何之灾患耶？
    阿难！我作身恶行……乃至……时，当预期此过患──毁谤己自身、智者见而呵毁、扬污名、迷乱而死，身坏、死后生于无幸处、恶趣、险难、地狱。阿难！我一向说不可作此身恶行、语恶行、意恶行，不可作而作时，当预期此过患。阿难！我说身妙行、语妙行、意妙行是一向应作。
    大德！世尊说一向应作，作其应作之身妙行、语妙行、意妙行时，可预期如何之胜利耶？
    阿难！我说身妙行、语妙行、意妙行是一向应作。作其应作者时，可预期此胜利──不毁谤己自身、智者见而称赞、扬美名、不迷乱而死、身坏、死后、生于善趣、天世。阿难！作我一向说应作之身妙行、语妙行、意妙行时，可预期此胜利。
九
    诸比丘！当断不善。诸比丘！不善当断。诸比丘！若彼不善不能断，则我不如是说：诸比丘！当断不善。诸比丘！不善当断故，故我如是说：诸比丘！当断不善。
    诸比丘！又若为断此不善而引致无益、苦时，则我不如是说：诸比丘！当断不善。诸比丘！然而，为断不善会愈加引乐，故我如是说。诸比丘！当断不善。
    诸比丘！当修善。诸比丘！善当修者。诸比丘！若彼善不修，则不如是说：诸比丘！当修善。诸比丘！然则善当修，故如是说：诸比丘！当修善。
    又若为修习此善而引无益、苦时，则我不如是说：诸比丘！当修善。诸比丘！然而，为修善会愈加引乐，故我如是说：诸比丘！当修善。
一〇
    诸比丘！此等二法，会惑乱正法使隐没。
    云何为二法？
    颠倒之文句与被误解之义。
    诸比丘！颠倒之文句亦可使义受误解。诸比丘！此等二法能惑乱正法，使之隐没。
    诸比丘！此等二法，可住正法，使之不乱、不隐没。
    云何为二法？
    诸比丘！正确配置之文句与正解之义。
    诸比丘！正确配置之文句亦可使义得到正解。诸比丘！此等二法能使正法住而不乱不隐没。

注：
1 参照杂二六（大二、一八四a）、杂阿含经（大二、四九七a）。
2 「故我」tāhaṁ imaṁ 依暹本应读为 tasmā ahaṁ。
3 参照 S. vol. 4, p. 240。
4 存在于底本之疑问符号应祛除。
5 存在于底本之 avibhattassa vitthārena atthaṁ 因见似前句 saṇkittena bhāsitassavitthārena atthaṁ 之注解故，现在即依暹本及 Trenckner 转写有关柯汴哈诺艮之抄本而将此句祛除。


二集·3.第三 愚人品

《增支部·二集·3.第三 愚人品》

        第三 愚人品
一
    诸比丘！此等为二种愚人。
    云何为二愚人？
    一是于过，不见为过；其一是不接受如法于过作悔谢之人。诸比丘！此等是二种愚人。
    诸比丘！此等是二种智人。
    云何为二智人？
    一是于过，见之为过；其一是如法接受于过作悔谢之人。诸比丘！此等是二种智人。
二
    诸比丘！此等二种人是诬说如来。
    云何为二诬说如来？
    怀忿之恶人及信任谬见者。诸比丘！此等二种人是诬说如来。
三
    诸比丘！此等二种人是诬说如来。
    云何为二诬说如来？
    其一是将非如来之所说、非所言者，示为如来之所说、所言；其一是将如来之所说、所言者，示为非如来之所说、非所言。诸比丘！此等二种人是诬说如来。
四
    诸比丘！此等二种人是不诬说如来。
    云何为二不诬说如来？
    其一是将非如来之所说、非所言者，示为非如来之所说、非所言；其一是将如来之所说、所言者，示为如来之所说、所言。诸比丘！此等二种人是不诬说如来。
五1
    诸比丘！此等二种人，是诬说如来。
    云何为二诬说如来？
    其一是将未了义经，示为了义经；其一是将了义经示为未了义经。诸比丘！此等二种人是诬说如来。
六
    诸比丘！此等二种人是不诬说如来。
    云何为二不诬说如来？
    其一，是将未了义经示为未了义经；其一是将了义经示为了义经。诸比丘！此二种人，是不诬说如来。
七
    诸比丘！造隐覆业之人，应预期二趣之随一趣：地狱或傍生。诸比丘！造不隐覆业之人，应预期二趣之随一趣：天或人。
八
    诸比丘！有邪见之人，应预期二趣之随一趣：地狱或傍生。诸比丘！有正见之人，应预期二趣之随一趣：天或人。
九2
    诸比丘！破戒者之摄受有二种。云何为二？地狱或傍生。
    诸比丘！具戒者之摄受有二种。云何为二？天或人。
一〇
    诸比丘！我见二种道理，而学习起、卧于林中、深山、边陬。
    云何为二道理？
    见自身之现法乐住，又哀愍后世之人。诸比丘！此乃我见之二种道理，而学习起、卧于林中、深山、边陬。
一一3
    诸比丘！此等二者，是顺明分之法。
    云何为二法？
    奢摩他及毗钵舍那。诸比丘！修奢摩他成就何种义？是修心。修心成就何种义？断所有贪。
    诸比丘！修毗钵舍那成就何种义？是修慧。修慧成就何种义？断所有无明。
一二4
    诸比丘！被贪所染之心无法解脱。被无明所染之慧无法修。诸比丘！如是由离贪而心解脱，由离无明而慧解脱。

注：
1 参照增一八（大二、五九二c）。
2 在此置节之数字，是译者之私见。因此其次之九、一〇则变成如次之一〇、一一
3 参照增一一（大二、六〇〇a）。
4 在此之作分节，是依据意义与暹罗本。


二集·4.第四 等心品

《增支部·二集·4.第四 等心品》

        第四 等心品
一1
    诸比丘！我当为汝等说善士地与不善士地。谛听，善思念之，我当说，诸比丘应诺世尊：‘诚然，大德’世尊曰：
    诸比丘！云何为不善士地？
    诸比丘！不善士是不知恩、不感念。诸比丘！不知恩及不感念恩是不善人所称赞。诸比丘！此纯为不善士地，谓：不知恩、不感念恩。诸比丘！善士者是知恩、感念恩。诸比丘！知恩及感念恩者，是善人所称赞。诸比丘！此纯为善士地。谓：知恩、感念恩。
二2
    诸比丘！我说对二种人不能尽报。
    云何为二种人？
    是母与父。诸比丘！有百岁之寿，于百岁之间荷母于一肩，荷父于一肩。又彼应以涂身、揉和、沐浴按摩看护父母，虽父母在肩上撒尿遗弃。诸比丘！然则，尚事于父母，非为报恩。诸比丘！虽置父、母于多如富藏七宝大地支配者之王位，诸比丘！然则，尚事于父母，非为报恩。何以故？诸比丘！父母是以众多方法抚养、哺育其子、令其见世。
    复次，诸比丘！不信之父母，则劝之令发信、令入［信］、令住。破戒之父母，则劝之令持戒、令入［戒］、令住。悭吝［之父母］，则劝之令行施舍、令入［施舍］、令住。恶慧［之父母］，则劝之令发正慧、令入［正慧］、令住。诸比丘！齐此以事奉父母，是为报恩者。
三
    尔时，有婆罗门，来诣世尊之处。诣已，与世尊互相庆慰……乃至……坐于一面之彼婆罗门，白世尊言：
    尊瞿昙者，3，有何说示、有何开示？
    婆罗门！我说所应作，又说不应作。
    然则，尊瞿昙所说之所应作与不应作者，是何者耶？
    婆罗门！我将身恶行、语恶行、意恶行，说为不应作；将诸种恶不善法，说为不应作。婆罗门！我将身妙行、语妙行、意妙行，说为所应作；将诸种之善法者，说为所应作。婆罗门！如是说所应作、说不应作。
    瞿昙！奇哉……乃至……尊瞿昙请存念我，为终生归依为优婆塞。
四4
    尔时，给孤独长者来诣世尊所住之处。诣已，问讯世尊已……乃至……坐于一边之给孤独长者白世尊言：
    大德！世间之应供养，又应施与者，是何者耶？
    长者！世间之应供养者有二种人：有学与无学是。长者！此等二种人是世间之应供养者，又应施与者。
    世尊说示此，善逝说此已，师复更说示：
    有学无学住于世。
    堪受施者之供养。
    身直语直意亦直。
    施彼福田得大果。
五5
    如是我闻。一时，世尊住舍卫城祇陀林之给孤独园。又，尔时具寿舍利弗住舍卫［城］东园之弥迦罗母讲堂。于彼处，具寿舍利弗告诸比丘曰：具寿诸比丘！彼等诸比丘应诺具寿舍利弗言：‘具寿！’具寿舍利弗曰：
    具寿！我当说有内结之人与有外结之［人］。谛听，善思念之，我将说。“诚然，具寿！”彼等诸比丘如是应诺具寿舍利弗。具寿舍利弗曰：
    具寿！云何为有内结之人耶？
    具寿！世间有比丘，具足戒、护持波罗提木叉律仪，具足正行与亲近，见微细之罪而怖畏，受学于学处。彼身坏、死后、生于天界之随一。彼从彼处没而成为还来者，还于现状。
    具寿！此是有内结之人，还来者而还于现状者。
    具寿！云何为有外结之人？
    具寿！世间有比丘，具足戒、护持波罗提木叉律仪，具足正行与亲近，见微细之罪而怖畏，受学于学处。彼即具足随一寂静之心解脱而住。彼身坏、死后、生于天界之随一。彼从彼处没而成为不还者、不还现状。
    具寿！此是有外结之人，不还者而不还于现状者。
    复次，具寿！比丘具足戒……乃至……受学于学处，彼为厌诸欲、为离、为灭而修行。彼为厌诸有、为离、为灭而修行。彼为渴爱之灭尽而修行。彼为贪欲之灭尽而修行。彼身坏、死后、生于天界之随一。彼从彼处没而成为不还者，不还现状。
    具寿！此为有外结之人，不还者而不还于现状者。尔时，6有众多等心之天子，来诣世尊之处。诣已，问讯世尊，立于一面。立于一面之彼等天子白世尊曰：
    大德！彼具寿舍利弗于东园之弥迦罗母讲堂，为诸比丘说：有内结之人与外结之［人］。大德！众皆欢喜。大德！请世尊哀愍而至舍利弗之处，则甚幸。世尊即默然容许。
    时，世尊犹如壮士之伸屈臂、或屈伸臂顷，如是于祇陀林消失，现于东园弥迦罗母讲堂之具寿舍利弗前。世尊坐于所设之座，具寿舍利弗即问讯世尊已，而坐于一面。于是世尊向坐于一面之舍利弗如是语：
    舍利弗！此等众多等心天子来到我处，来问讯我，立于一面。
    舍利弗！立于一面之彼等天子对我如是言：
    大德！彼具寿舍利弗于东园之弥迦罗母讲堂，为诸比丘说有内结之人与有外结之［人］。大德！众皆欢喜。大德！请世尊哀愍而至舍利弗之处，则甚幸。舍利弗！彼天子是十成群、二十成［群］、三十成［群］、四十成［群］、五十成［群］、六十成［群］，仅立于如锥之尖端处，而互相不恼。
    舍利弗！汝若如是想：彼等天子必于彼处，彼等天子以十成群、以二十成［群］、三十成［群］、四十成［群］……乃至……仅立于如锥之尖端处，而互相不恼以修其心。舍利弗！然则，不可作如是见：舍利弗！彼等天子是如是以心……乃至……互相不恼。
    故舍利弗！汝等今应如是学，我等应寂静根、寂静意。舍利弗！汝等应如是学。舍利弗！以根寂静、以意寂静，即身业寂静、语业寂静、意业寂静。我等当于同梵行者之间，实献上寂静之供物。舍利弗！汝等实应如是学。舍利弗！不听此法门之外道出家者，将失坏。
六7
    如是我闻。一时，具寿大迦旃延住于跋兰那沼湖之畔。
    其时阿拉麻旦达婆罗门来诣具寿大迦旃延处。诣已，与具寿大迦旃延互相庆慰，交换相应喜悦、感铭之语，而坐于一面。
    坐在一边阿拉麻旦达婆罗门，语具寿大迦旃延曰：卿迦旃延！以何因、何缘、刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤？
    婆罗门！止住于欲贪，被系、被结8、被缠、被耽故，刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤。
    卿！迦旃延！复以何因、何缘，而沙门与沙门诤耶？
    婆罗门！止住于见贪，被系、被结、被缠、被耽故，沙门与沙门诤。
    卿！迦旃延！于世上可有止住于此欲贪、完全超越被系、被结、被缠、被耽者？又，止住此见欲……乃至……完全超越之人？
    婆罗门！世间有止住于此欲之贪、完全超越被系、被结、被缠、被耽者；又止住于此见欲、完全超越被系、被结、被缠、被耽者。
    复次，卿！迦旃延！谁止住于此欲贪、完全超越被系、被结、被缠、被耽者；又止住于此见欲，完全超越被系、被结、被缠、被耽者？
    婆罗门！东方之有地名为舍卫城，世尊、应供、正自觉者住于彼处。婆罗门！彼世尊是止住于此欲贪，完全超越被系、被结、被缠、被耽者；又止住于此见贪、完全超越被系、被结、被缠、被耽者。
    如此言时，阿拉麻旦达婆罗门遂从座起，一肩着上衣，右膝触地，向世尊所在之方合掌，唱出三称感语曰：
    归命彼世尊、应供、正自觉者。归命彼世尊、应供、正自觉者。归命彼世尊、应供、正自觉者。因彼世尊是止住于此欲贪、完全超越被系、被结、被缠、被耽者；又，止住此见贪……乃至……完全超越。
    奇哉！卿，迦旃延！奇哉9！卿，迦旃延！例如卿，迦旃延！如起伏者，如发露覆者，如示道予迷者，如于暗中持灯火有眼者见色。正如是，卿，迦旃延！以种种方法开示法。卿，迦旃延！我归依彼世尊瞿昙，［归依］法，［归依］僧伽。尊者迦旃延！请存念我从今日起终生归依为优婆塞！
七10
    一时具寿大迦旃延住摩偷罗棍达林中，彼时坎达拉亚那婆罗门来诣具寿大迦旃延之处。诣已，与大迦旃延互相庆慰……乃至……坐于一面之坎达拉亚那婆罗门对具寿大迦旃延作如是言：卿！迦旃延！如是我闻。迦旃延！沙门是不问讯、不起迎、不招座于衰者、增龄、生已久、经时、成为晚年之婆罗门。卿！迦旃延！若如是，则卿迦旃延不问讯，或不起迎、不招座于衰老、增龄、生已久、经时、成为晚年之婆罗门。卿！迦旃延！此实为不合道理。
    婆罗门！彼世尊、知者、见者、应供、正自觉者，请明示老位与壮位。
    婆罗门！生后或八十岁、或九十岁、或百岁老，而彼仍受诸欲，住在欲中，为欲火所烧、为欲之寻思所嚼、汲汲于觅欲者，则彼虽［老］而凡庸，不入长老之数11。
    婆罗门！彼是幼、稚、少而发极黑，善青年之壮龄者，又彼不受用诸欲、不住欲中、不为欲火所烧、不为欲之寻思所嚼、不汲汲于觅欲，则彼虽［幼少］亦智者，可入长老之数。
    如是说时，坎达拉亚那婆罗门即从座起，一肩着上衣，以头接壮年比丘之两足作礼。尊者为老，当住于老位，我等为稚，当住稚位。
    奇哉！卿！迦旃延！……乃至……迦旃延！请存念我从今日起终身归依为优婆塞。
八
    诸比丘！贼寇强大时，王则成为弱小。诸比丘！其时王之通行、出巡，或行命令于僻远地方亦不容易。又，其时，婆罗门或家主之通行、或出外、或监督户外之作业亦不容易。
    正如是，诸比丘！恶比丘强大时，纯净之比丘则成为弱小。诸比丘！其时纯净之比丘即默然，于僧伽中或默然而沈坐思惟、或好趣僻远之地方。诸比丘！此即为多人之无益、为多人之无乐、为多人之无利、为天、人之无益。
    诸比丘！王强大时，贼则成为弱小。诸比丘！其时王之通过、出巡，或行命令于僻远地方亦成为容易。又，其时婆罗门或家主之通过、或出外、或监督户外之作业亦成为容易。
    正亦如是，诸比丘！纯净之比丘强大时，恶比丘则成为弱小。诸比丘！其时恶比丘则默然，于僧伽中或默然而沈坐思惟、或处处逃遁。诸比丘！此即为多人之益、为多人之乐、为多人之利、为天、人之益、乐。
九
    诸比丘！我不称赞在家或出家两者之邪行。因为行邪之在家或出家者、是以邪行为主故、不尊重正理与善法。
    诸比丘！我称赞在家或出家两者之正行。因为正行之在家或出家者，是以正行为主故、尊重正理与善法。
一〇12
    诸比丘！凡比丘误解于类似文义之经，以义、法除外者，诸比丘！彼比丘之所行为多人之无益、为多人之无乐、为多人之无利、为天、人之无益、苦。
    诸比丘！凡比丘正解于类似文义之经，随顺义、法，诸比丘！彼等比丘之所行为多人之益，为多人之乐，为多人之利，为天、人之益，为乐。诸比丘！又彼等比丘即生多福，又住于此正法。”

注：
1 参照增一一（大二、六〇〇a）。
2 参照增一一（大二、六〇一a）。
3 参照 M. vol. 1, p. 483; A. vol. 1. p. 187; A. vo1. 4. pp. 174, 182; Cv. 6, 31, 6。
4 参照中三〇（大一、六一六a）杂三五（大二、二五八c）。
5 参照五～六，中五（大一、四四八c）。
6 底本在此处即以六作分节，是错误。
7 参照杂二〇（大二、一四一b）。
8 「被结」paligedha 是雅语之 parigratha, parigrantha，正如 gedha 是由 gaha, geha是由 grha 而来，由 gṛtha, gratha 而变成 gatha, getha。th 是和 dh 互用而成为 gadha，gedha 当另委论证。
9 底本虽采用省略符号以代「奇哉」之一句，但今则不从此。
10 参照增一〇（大二、五九五b）、杂二〇（大二、一四一c）。
11 由「不入长老之数」——之意义，又从暹本加入 na thero 之二字。
12 参照 A. vol. 5, p. 10。


二集·5.第五 会众品

《增支部·二集·5.第五 会众品》

        第五 会众品
一
    “诸比丘！此等是二种会众。
    云何为二会众耶？
    粗显会众与隐密会众。
    又，诸比丘！云何为粗显会众耶？
    诸比丘！于此世间，掉举、高慢、轻躁、粗语、杂语、失念、不正知而不安静、迷乱、不护诸根之比丘所居之会众，诸比丘！是谓粗显会众。
    诸比丘！云何为隐密会众耶？
    诸比丘！于此世间，不掉举、不高慢、不轻躁、不粗语、不杂语、不失念、正知、安静，而心专一、拥护诸根之比丘所居之会众，诸比丘！是谓隐密会众。诸比丘！此为二种会众。诸比丘！此等二种会众中之殊胜者即此隐密会众。
二1
    诸比丘！此等是二种会众。
    云何为二会众耶？
    不和合会众与和合会众。
    又，诸比丘！云何为不和合会众耶？
    诸比丘！于此世中，以嘲弄、闹、诤、以口之剑互刺之比丘所居之会众。诸比丘！是谓不和合会众。
    又，诸比丘！云何为和合会众耶？诸比丘！2于此世中，以所作相同，同样庆慰、不诤、乳水［和合］、以慈爱之眼互见之比丘所居之会众，诸比丘！是谓和合会众。诸比丘！此即二种会众。诸比丘！此等二种会众中之殊胜者，即为和合会众。
三
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    无有上之会众与有上之会众。
    诸比丘！云何为无有上之会众耶？
    诸比丘！于此世中，有诸上座比丘，蓄多物，忽于教诫，成为退下之先导者，不勉励于远离，不发精进于得未得［即］于了未了，于证未证。后人遂随顺于彼等之见而行，后人亦蓄多物，忽于教诫，成为退下之先导者，不勉励于远离之事，不发精进于得未得，［即］于了未了，于证未证。诸比丘！如此［上座诸比丘所居］之会众，是谓无有上之会众。
    诸比丘！云何为有上之会众耶？
    诸比丘！于此世中，有上座诸比丘，不蓄多物，不忽于教诫，不勉励于退下，成为远离之先导者，发精进于得未得［即］于了未了，于证未证，后人遂随顺于彼等之见而行，后人亦不蓄多物，不忽于教诫，不勉励退下，成为远离之先导者，发精进于得未得［即］为于了未了，于证未证。诸比丘！如此［上座诸比丘所居］之会众，是谓有上之会众。诸比丘！此等二会众中之殊胜者，即是有上之会众。
四
    诸比丘！此等是二种会众。
    云何为二会众耶？
    非圣会众与圣会众。
    诸比丘！云何为非圣会众耶？
    诸比丘！于此世中，不如实知此是苦，是不如实知此是苦之集，不如实知此是苦之灭、不如实知此是趣苦灭道之诸比丘所居之会众，诸比丘！是谓非圣会众。
    又，诸比丘！云何为圣会众耶？
    诸比丘！于此世中，是如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是趣苦灭道之诸比丘所居之会众。诸比丘！是谓圣会众。诸比丘！此等是二种会众。诸比丘！此等二者会众中之殊胜者即是圣会众。
五
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    糟糠会众与醍醐会众。
    又，诸比丘！云何为糟糠会众耶？
    诸比丘！于此世中，为欲故行非道，为嗔故行非道，为痴故行非道，为畏故行非道之诸比丘所居之会众，诸比丘！是谓糟糠会众。
    又，诸比丘！云何为醍醐会众耶？
    诸比丘！于此世中，为欲故不行非道，为嗔故不行非道，为痴故不行非道，为畏故不行非道诸比丘所居之会众，诸比丘！是谓醍醐会众。诸比丘！此等是二种会众。诸比丘！此等二种会众中之殊胜者即是醍醐会众。
六
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    于伪美所训练，不于质询所训练之会众；与以质询所训练，不以伪美所受训练之会众。
    又，诸比丘！云何为伪美所训练，不以质询所训练之会众耶？
    诸比丘！于此世中有诸比丘，当讲说凡如来之所说示甚深、意义甚深，与出世间、空性相应之经时，并不欲听，又不倾耳、不起欲解之心；彼等又不思惟法必当领受，必当通达。然而，对诗人所作，有流丽文句之外诗，在讲说弟子所宣扬之经时，即起欲听、欲倾耳、欲解之心。彼等即思惟；法必当领受、必当通达，而彼等即通达其法、互不相问此是云何，此有何义，不思察。彼等是不令覆者得露、不令不显者显了，不释明种种起疑惑之法，诸比丘！［如是诸比丘所居］之会众是谓于伪美所训练，不于质询所训练之会众。
    诸比丘！云何为以质询所训练，不以伪美所训练之会众耶？
    诸比丘！于此世中，有诸比丘，凡有诗人所作，有流丽文句之外诗，在讲说弟子所宣扬之经时，并不欲听、不倾耳、不起欲解之心。彼等即不作如是思惟：法必当领受，必当通达。然而，凡如来之所说示甚深，更为甚深之出世间，与空性相应之经于讲说时，即起欲听，欲倾耳，欲解之心。又彼等思惟：法必当领受，必当通达。彼等遂通达于法，互相询问。思察此是云何？此有何义？彼等令被覆者露，不显了者令显了，释明种种起疑之法，诸比丘！［如是诸比丘所居］之会众，是谓以质询所训练，不以伪美所训练之会众。诸比丘！此等二种会众中之殊胜者即是以质询所训练，不以伪美所训练之会众。
七
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    重财不重正法之会众与重正法不重财之会众。
    诸比丘！云何为重财不重正法之会众耶？
    诸比丘！3于此世中，有诸比丘，于在家白衣面前，互相作如是称赞：某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某是随法行、某是随信行、某是具戒善法，并作如是言：某是破戒恶法。由此而得利，彼等是得其利而结缚，失去本心而耽着4、不见过患、无离脱之想而受用，诸比丘！如此之［诸比丘所居］之会众，是谓重财不重正法之会众。
    诸比丘！云何为重正法不重财之会众耶？
    诸比丘！于此世中，有诸比丘！于在家白衣面前互相作如是称赞：某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某随法行、某是随信行、某是具戒善法，并不作如是言：某是破戒恶法。彼等遂由此而得利，彼等是得其利而不结缚，不失本心，不耽着、见于过患、有离脱之想而受用，诸比丘！如此之［诸比丘所居］之会众，是谓重正法不重财之会众。诸比丘！此等是二种会众。诸比丘！此等二种会众中之殊胜者即是重正法不重财之会众。
八
    诸比丘！此等是二种会众。
    云何为二会众耶？
    不等会众与等会众。
    诸比丘！云何为不等会众耶？
    诸比丘！于此世中，非法业转而法业不转、非律业转而律业不转、非法业辉而法业不辉、非律业辉而律业不辉之会众，诸比丘！是谓不等会众。诸比丘！以不等故，在会众中非法业转而法业不转、非律业转而律业不转，非法业辉而法业不辉、非律业辉而律业不辉。
    诸比丘！云何为等会众耶？
    诸比丘！于此世中，法业转而非法业不转、律业转而非律业不转、法业辉而非法业不辉、律业辉而非律业不辉之会众，诸比丘！是谓等会众。
    诸比丘！以等故，在会众中法业转而非法业不转、律业转而非律业不转、法业辉而非法业不辉、律业辉而非律业不辉。诸比丘！此等是二种会众。此等二种会众中之殊胜者为等会众。
九
    诸比丘！此等是二种会众。
    云何者为二会众耶？
    非法会众与法会众是……乃至……［八］……诸比丘！此等是二种会众。此等二会众中之殊胜者为此法会众。
一〇
    诸比丘！此等是二种会众。
    云何者为二耶？说非法会众与说法会众。
    诸比丘！云何为说非法会众耶？
    诸比丘！于此世中，有诸比丘，提起法或非法之评，彼等既提其诤而不互相作解，为不解故不集会，又不深虑，又为不深虑故不集会，彼等无解力、无深虑力、不欲解决，将彼诤，由势力与执取而固执，并谓唯此为真，其他即伪。如此［诸比丘所居］之会众，诸比丘！是谓说非法会众。
    又，诸比丘！云何为说法会众耶？
    诸比丘！于此世中，有诸比丘，提起法或非法之诤，彼等既提其诤而相互作解，为欲解故而集会。又使之深虑、为欲深虑故集会。彼等有解力、有深虑力、惟欲解决，遂将彼诤，由势力与执取而固执，并不语唯此为真，其他即伪。如此［诸比丘所居之］会众，诸比丘！是谓说法会众。诸比丘！此等是二种会众，此等二种会众中之殊胜者即是说法会众。”
     爰有摄句：
    粗显、不和合、和合、圣、第五糟糠、又伪美、
    财、不平等、非法、并为顺乎法5。

    初之五十竟

注：
1 参照本卷三集九十三之首部。
2 参照 M. vol. 1, p. 205。
3 参照 S. vol. 5, p. 376。
4 「耽着之」底本及暹本皆作为 ajjhopannā，然在注释之暹本，即作为 ajjhosamati ajjhosāya gilitvā pariniṭṭhapetvā ṭhitā，故可见 ajjhopannā 是为 ajjhosannā 之误写。
5 「顺乎法」dhammi yena 可以想像为 dhammiyena 之误植，然而意义却不甚明，从先前之文章推测，或有脱文之嫌。


二集·6.第六 人品

《增支部·二集·6.第六 人品》

        第六 人品
一
    “诸比丘！此等是出世之二种人，为多人之益、为多人之乐、为多人之利、为天、人之益、之乐而生。以谁为二种人耶？
    如来1、应供、正自觉者与转轮王。诸比丘！此等是出世之二种人。为多人之益、为多人之乐、为多人之利、为天、人之益、之乐而出。
二2
    诸比丘！此等二种人之现于世，是以希有人而现。
    云何为二种人耶？
    如来、应供、正自觉者与转轮王。诸比丘！此等二种人之示现于世，是希有人而示现。
三
    诸比丘！有二种人之死是多人所追悼。
    云何为二种人耶？
    如来、应供、正自觉者与转轮王。诸比丘！此等二种人之死，是为多人所追悼。
四
    诸比丘！此等二种人是值得塔婆。
    云何为二种人耶？
    如来、应供、正自觉者与转轮王。诸比丘！此等二种人值得塔婆。
五3
    诸比丘！此等二种人是觉者。
    云何为二种人耶？
    如来、应供、正自觉者与独觉。诸比丘！此等二种人是觉者。
六
    诸比丘！此等二者，是不怖轰雷。
    以何为二者耶？
    漏尽之比丘与良象。诸比丘！此等二者是不怖轰雷。
七
    诸比丘！此等二者是不怖轰雷。
    以何为二者耶？
    漏尽之比丘与良马，诸比丘！此等二者，是不怖轰雷。
八4
    诸比丘！此等二者，是不怖轰雷。
    云何为二者耶？
    漏尽比丘与师子兽王，诸比丘！此等二者，是不怖轰雷。
九
    诸比丘！观此等二种之道理，紧那罗不作人语。
    云何为二耶？
    为了不语虚诳，又为了不谗诬他，诸比丘！观此等二种之道理，紧那罗不作人语。
一〇
    诸比丘！女人是至死对二种事不厌饱、不反对。
    云何为二种事耶？
    行交会之法，及生育。诸比丘！女人是至死对此等二种事不厌饱、不反对。”
一一
    诸比丘！我将对汝等说，与不善人同住事，以及与善士同住事。谛听，善思念之，我当说。如是彼等诸比丘应诺世尊：‘诚然，大德！’世尊曰：
    “诸比丘！云何有与不善人同住，又云何不善人同住？
    诸比丘！世间有长老比丘，谓：
    ‘长老亦不可对我语，中蔼亦不可对我语，新学亦不可对我语。我亦不可向上座语，亦不可向中蔼语，亦不可向新学语。
    若长老欲不饶益而对我语，不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。若中蔼欲不饶益而对我语，若新学欲不饶益而对我语，不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。’中蔼之比丘亦谓……乃至……新学之比丘亦谓：
    ‘长老亦不可对我语，中蔼亦不可对我语，新学亦不可对我语。我亦不可向长老语，我亦不可对中蔼语，亦不可对新学语。
    若长老欲不饶益而对我语，不欲饶益而对我语，应如此同彼语：不然，应违害彼，虽是略有所知亦不答彼。若中蔼欲不饶益而对我语……若新学欲不饶益而对我语，若不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。诸比丘！如是即与不善人同住，又不善人是以如是同住。’诸比丘！如何有与善人同住，又如何善人同住？
    诸比丘！世间有长老比丘谓：
    ‘长老亦当对我语，中蔼亦当对我语，新学亦当对我语，我亦当向长老语，中蔼亦当语，新学亦当语。
    若长老欲饶益而向我语，不欲不饶益而对我语，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。若中蔼欲饶益而向我语，若新学欲饶益而向我语，不欲不饶益而向我语，我即应向彼语，善哉！不应违害彼，虽略有所知亦答彼。’中蔼之比丘亦谓……乃至……新学之比丘亦谓：
    ‘长老亦当对我语，中蔼亦当对我语，新学亦当对我语，我亦当对长老语，亦当对中蔼语，亦当对新学语。
    若长老欲饶益我而语，不欲不饶益而语我，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。若中蔼欲饶益我而语，若新学欲饶益而语我，不欲不饶益而语，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。诸比丘！如是即与善人同住，又善人是如是同住。’
一二
    诸比丘！若于诤，在心中有相互之酬答，顽固之见，心之嫌恨、忧恼、忿怒，而无法安时，诸比丘！应预期［次下］之事，［谓］能招来粗恶语与凶暴，又诸比丘将不能安稳而住。
    诸比丘！若于诤，在心内有相互之酬答，顽固之见、心之嫌恨、忧恼、忿怒，而善能止息时，诸比丘！应预期［次下］之事，［谓］不招来延引与粗恶语与凶暴，又诸比丘将能安稳而住。”

注：
1 参照A.vol.3,p.147。
2 参照增八（大二、五八二c）。
3 参照增八（大二、五八三a）。
4 参照增一〇（大二、五九四c）。


二集·7.第七 乐品

《增支部·二集·7.第七 乐品》

        第七 乐品
一
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    在家乐与出家乐。
    诸比丘！此等是二种乐。诸比丘！出家乐是此等二乐中之殊胜者。
二
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    欲乐与出离乐。
    诸比丘！此等是二种乐。诸比丘！出离乐是此等二乐中之殊胜者。
三
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    依乐与无依乐。
    诸比丘！此等是二种乐。诸比丘！无依乐是此等二乐中之殊胜者。
四
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有漏乐与无漏乐。
    诸比丘！此等是二种乐。诸比丘！无漏乐是此等二乐中之殊胜者。
五
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有染乐与无染乐。
    诸比丘！此等是二种乐。诸比丘！无染乐是此等二乐中之殊胜者。
六
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    圣乐与非圣乐。
    诸比丘！此等是二种乐。诸比丘！圣乐是此等二乐中之殊胜者。
七
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    身乐与心乐。
    诸比丘！此等是二种乐。诸比丘！心乐是此等二乐中之殊胜者。
八
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有喜乐与无喜乐。
    诸比丘！此等是二种乐。诸比丘！无喜乐是此等二乐中之殊胜者。
九
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    悦乐与舍乐。
    诸比丘！此等是二种乐。诸比丘！舍乐是此等二乐中之殊胜者。
一〇
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    定乐与非定乐。
    诸比丘！此等是二种乐。诸比丘！定乐是此等二乐中之殊胜者。
一一
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    有喜缘乐与无喜缘乐。
    诸比丘！此等是二种乐。诸比丘！无喜缘乐是此等二乐中之殊胜者。
一二
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    悦缘乐与舍缘乐。
    诸比丘！此等是二种乐。诸比丘！舍缘乐是此等二乐中之殊胜者。
一三
    诸比丘！此等是二种乐。
    云何为二种乐耶？
    色缘乐与无色缘乐。
    诸比丘！此等是二种乐。诸比丘！无色缘乐是此等二乐中之殊胜者。


二集·8.第八 有品

《增支部·二集·8.第八 有品》

        第八 有品1
一2
    诸比丘！有本之恶不善法可生，非是无本，断彼本故，于是彼等恶不善法是无有。
二
    诸比丘！有绪之恶不善法可生，非是无绪，断彼绪故，于是彼等恶不善法是无有。
三
    诸比丘！有因之恶不善法可生，非是无因，断彼因故，于是彼等恶不善法是无有。
四
    诸比丘！有行之恶不善法可生，非是无行，断彼行故，于是彼等恶不善法是无有。
五
    诸比丘！有缘之恶不善法可生，非是无缘，断彼缘故，于是彼等恶不善法是无有。
六
    诸比丘！有色之恶不善法可生，非是无色，断彼色故，于是彼等恶不善法是无有。
七
    诸比丘！有受之恶不善法可生，非是无受，断彼受故，于是彼等恶不善法是无有。
八
    诸比丘！有想之恶不善法可生，非是无想，断彼想故，于是彼等恶不善法是无有。
九
    诸比丘！有识之恶不善法可生，非是无识，断彼识故，于是彼等恶不善法是无有。
一〇
    诸比丘！有为缘之恶不善法可生，非是无缘，断彼有为故，于是彼等恶不善法是无有。

注：
1 Nimitta-vaggo 之 nimitta 是依文意及暹本，而取 sanimitta 之语形。
2 参照 S. vol. 5, p. 213。


二集·9.第九 法品

《增支部·二集·9.第九 法品》

        第九 法品
一
    诸比丘！此等是二种法。
    云何为二法耶？
    心解脱与慧解脱。
    诸比丘！此等是二种法。
    （关于以下各项皆是同经）
二
    策励与不散乱
三
    名与色
四
    明与无明
五
    有见与无有见
六
    无惭与无愧
七
    惭与愧
八
    恶言与恶友
九
    善言与善友
一〇
    界善巧与作意善巧
一一
    诸比丘！此等是二种法。
    云何为二耶？
    犯善巧与、出犯善巧。
    诸比丘！此等是二种法。


二集·10.第十 愚者品

《增支部·二集·10.第十 愚者品》

        第十 愚者品
一
    诸比丘！此等二者，是愚者。
    云何为二耶？一是时未来即运货物之人，另一是，时既来却不运货物之人。
    诸比丘！此等二者，是愚者。
二
    诸比丘！此等二者，是智者。
    云何为二智者耶？
    一是，于时来时即运货物之人，另一是，时不来则不运货物之人。诸比丘！此等二者，是智者。
三
    诸比丘！此等二者，是愚者。
    云何为二愚者耶？一是，将不为所许者，认为是已为所许之人，另一是，将为所许者，认为是不为所许之人。
    诸比丘！此等二者，是愚者。
四
    诸比丘！此等二者，是智者。
    云何为二智者耶？
    一是，将不为所许者，认为是不为所许之人，另一是，将为所许者，认为是为所许之人。
    诸比丘！此等二者，是智者。
五
    诸比丘！此等二者，是愚者。
    云何为二愚者耶？
    一是，将无犯者认为是犯者之人，另一是，将犯者，认为是无犯者之人。
    诸比丘！此等二者，是愚者。
六
    诸比丘！此等二者，是智者。
    云何为二智者耶？
    一是，将无犯者认为是无犯者之人，另一是，将犯者认为是犯者之人。
    诸比丘！此等二者，是智者。
七
    诸比丘！此等是二种愚者。
    云何为二愚者耶？
    一是，将非法认为是如法之人，另一是，将如法认为是非法之人。
    诸比丘！此等是二种愚者。
八
    诸比丘！此等二种智者。
    云何为二智者耶？
    一是，将非法认为是非法之人，另一是，将如法认为是如法之人。
    诸比丘！此等是二种智者。
九
    诸比丘！此等是二种愚者。
    云何为二愚者耶？
    一是，将非律认为是如律之人，另一是，将如律认为是非律之人。
    诸比丘！此等是二种愚者。
一〇
    诸比丘！此等是二种智者。
    云何为二智者耶？
    一是，将非律认为是非律之人，另一是，将如律认为是如律之人。
    诸比丘！此等二种智者。
一一
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将不可悔变成有悔之人，另一是，将该悔变成不悔之人。
    诸比丘！此等二种人之漏会增。
一二
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将不可悔变成不悔之人，另一是，将该悔变成有悔之人。
    诸比丘！此等二种人之漏不增。
一三
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将不为所许者，认为是已为所许之人，另一是，将已为所许者，认为是不为所许之人。
    诸比丘！此等二种人之漏会增。
一四
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将不为所许者，认为是不为所许之人，另一是，将已为所许者，认为是已为所许之人。
    诸比丘！此等二种人之漏不增。
一五
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将无罪认为罪之人，另一是，将罪认为无罪之人。
    诸比丘！此等二种人之漏会增。
一六
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将无犯者，认为无犯之人，另一是，将犯者认为犯者之人。
    诸比丘！此等二种人之漏不增。
一七
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将非法认为如法之人，另一是，将如法认为非法之人。
    诸比丘！此等二种人之漏会增。
一八
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将非法认为非法之人，另一是，将如法认为如法之人。
    诸比丘！此等二种人之漏不增。
一九
    诸比丘！有二种人之漏会增。
    云何为二种人耶？
    一是，将非律认为如律之人与，另一是，将如律认为非律之人。
    诸比丘！此等二种人之漏会增。
二〇
    诸比丘！有二种人之漏不增。
    云何为二种人耶？
    一是，将非律认为非律之人，另一是，将如律认为如律之人。
    诸比丘！此等二种人之漏不增。
    第二之五十竟


二集·11.第十一 希望品

《增支部·二集·11.第十一 希望品》

        第十一 希望品
一
    诸比丘！此等二希望是难断。
    云何为二希望耶？
    利得之希望与活命之希望。
    诸比丘！此等二希望是难断。
二
    诸比丘！此等二种人于世间是难得。
    云何为二种人耶？
    一是，先施恩之人，另一是，知恩又感恩之人。
    诸比丘！此等二种人于世间是难得。
三
    诸比丘！此等二种人于世间是难得。
    云何为二种人耶？
    令满足之人与满足之人。
    诸比丘！此等二种人于世间是难得。
四
    诸比丘！此等二种人是难令满足者。
    云何为二种人耶？
    一是，随得而积蓄之人，另一是，随得而随舍之人。
    诸比丘！此等二种人是难令满足者。
五
    诸比丘！此等二种人是易令满足者。
    云何为二种人耶？
    一是，随得而不积蓄之人，另一是，随得而不舍之人。
    诸比丘！此等二种人是易令满足者。
六
    诸比丘！此等是为生贪之二种缘。
    云何为二种缘耶？
    净相与非理作意。
    诸比丘！此等是为生贪之二种缘。
七
    诸比丘！此等是为生嗔之二种缘。
    云何为二种缘耶？
    恚相与非理作意。
    诸比丘！此等是为生嗔之二种缘。
八
    诸比丘！此等是为生邪见之二种缘。
    云何为二种缘耶？
    从他而来之声与非理作意。
    诸比丘！此等是为生邪见之二种缘。
九
    诸比丘！此等是为生正见之二种缘。
    云何为二种缘耶？
    从他而来之声与如理作意。
    诸比丘！此等是为生正见之二种缘。
一〇
    诸比丘！此等是二种犯。
    云何为二种犯耶？
    轻犯与重犯。
    诸比丘！此等是二种犯。
一一
    诸比丘！此等是二种犯。
    云何为二种犯耶？
    粗重犯与非粗重犯。
    诸比丘！此等是二种犯。
一二
    诸比丘！此等是二种犯。
    云何为二种犯耶？
    有余犯与无余犯。
    诸比丘！此等是二种犯。


二集·12.第十二 希求品

《增支部·二集·12.第十二 希求品》

        第十二 希求品
一1
    诸比丘！有信心之比丘作希求时，应作如是正当之希求，我当如舍利弗及目犍连。
    诸比丘！彼等舍利弗及目犍连是我等比丘弟子之秤、之量。
二
    诸比丘！有信心之比丘尼作希求时，应作如是正当之希求，我当如谶摩比丘尼及莲华色比丘尼。
    诸比丘！彼等谶摩比丘尼及莲华色比丘尼是我等比丘尼女弟子之秤、之量。
三
    诸比丘！有信心之优婆塞作希求时，应作如是正当之希求，当如质多居士及呵哆阿罗婆。
    诸比丘！彼等质多居士及呵哆阿罗婆是我等优婆塞弟子之秤、之量。
四
    诸比丘！有信心之优婆夷作希求时，应作如是正当之希求，我当如久寿多罗优波夷及耶鲁坎它奇难陀母。
    诸比丘！彼等久寿多罗优婆夷及耶鲁坎它奇难陀母是我等优婆夷女弟子之秤、之量。
五
    诸比丘！成就二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    云何为二法耶？
    不搜不究而称赞应毁嗤之人，不搜不究而毁嗤应称赞之人。
    诸比丘！成就此等二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    诸比丘！成就二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。
    云何为二法耶？
    搜究而毁嗤应毁嗤之人，搜究而称赞应称赞之人。
    诸比丘！成就此等二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。
六2
    诸比丘！成就二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    云何为二法耶？
    不搜不究而将不可信认处，予以信认，不搜不究而将应信认处，不予信认。
    诸比丘！成就此等二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁者；又生许多非福。
    诸比丘！成就二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁，又生许多福。
    云何为二法耶？
    搜究而将不可信认处，不予以信认，搜究而将应信认处，予以信认。
    诸比丘！成就此等二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁，又生许多福。
七
    诸比丘！于二者邪行之愚人，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁，又生许多非福。
    云何为二邪行耶？
    母与父。
    诸比丘！于此等二者，邪行之愚人，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。
    诸比丘！于二法，正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪、不为智者所呵毁；又生许多福。
    云何为二耶？
    母与父。
    诸比丘！于此等二者，正行之智者，贤明之善人是保护不损伤，不失坏自己、是无罪，不为智者所呵毁，又生许多福。
八
    诸比丘！于二者邪行之愚者，不明之不善人是保护损伤，失坏自己；是有罪，为智者所呵毁；又生许多非福。
    云何为二邪行耶？
    如来与如来之弟子。
    诸比丘！于此等二者邪行之愚者，不明之不善人是保护损伤，失坏自己；是有罪，为智者所呵毁；又生许多非福。诸比丘！3于二者正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。
    云何为二正行耶？
    如来与如来之弟子。
    诸比丘！于二者正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪不为智者所呵毁；又生许多福。
九
    诸比丘！此等是二种法。
    云何为二正行耶？
    自心清净与不执于世间所有物。
    诸比丘！此等是二种法。
一〇4
    诸比丘！此等是二种法。
    云何为二法耶？
    忿与恨。
    诸比丘！此等是二种法。
一一
    诸比丘！此等是二种法。
    云何为二法耶？
    忿调伏与恨调伏。
    诸比丘！此等是二种法。

注：
1 参照A.IV.176。
2 参照增九（大二、五九三a）
3 底本此节作八，是误。
4 参照第十六，忿品之一。


二集·13.第十三 施品

《增支部·二集·13.第十三 施品》

        第十三 施品
一1
    诸比丘！此等是二种施。
    云何为二法耶？
    财施与法施，诸比丘！此等是二种施。诸比丘！此二种施中，法施是殊胜。
二2
    诸比丘！此等是二种供养。
    云何为二耶？
    财供养与法供养，诸比丘！此等是……乃至……法供养是殊胜。
三
    诸比丘！此等是二种舍。
    云何为二舍耶？
    财舍与法舍是。诸比丘！此等是……乃至……法舍是殊胜。
四
    诸比丘！此等是二种遍舍。
    云何为二舍耶？
    财遍舍与法遍舍。诸比丘！此等是……乃至……法遍舍是殊胜。
五
    诸比丘！此等是二种受用。
    云何为二受用耶？
    财受用与法受用。诸比丘！此等是……乃至……法受用是殊胜。
六
    诸比丘！此等是二种等受用。
    云何为二受用耶？
    财等受用与法等受用。诸比丘！此等是……乃至……法等受用是殊胜。
七
    诸比丘！此等是二种均布。
    云何为二均布耶？
    财均布与法均布。诸比丘！此等是……乃至……法均布是殊胜。
八
    诸比丘！此等是二种摄受。
    云何为二摄受耶？
    财摄受与法摄受是。诸比丘！此等是……乃至……法摄受是殊胜。
九
    诸比丘！此等是二种摄益。
    云何为二摄益耶？
    财摄益与法摄益是。诸比丘！此等是……乃至……法摄益是殊胜。
一〇
    诸比丘！此等是二种哀愍。
    云何为二哀愍耶？
    财哀愍与、法哀愍是。诸比丘！此等是……乃至……法哀愍是殊胜。

注：
1 参照增一五（大二、五七七b）Itiv.98。
2 参照增一五（大二、五七七b）。


二集·14.第十四 覆护品

《增支部·二集·14.第十四 覆护品》

        第十四 覆护品
一
    诸比丘！此等是二种覆护。
    云何为二覆护耶？
    财覆护与法覆护。诸比丘！此等是……乃至……法覆护是殊胜。
二
    诸比丘！此等是二种遍覆护。
    云何为二遍覆护耶？
    财遍覆护与法遍覆护。诸比丘！此等是……乃至……法遍覆护是殊胜。
三
    诸比丘！此等是二种寻。
    云何为二寻耶？
    财寻与法寻。诸比丘！此等是……乃至……法寻是殊胜。
四
    诸比丘！此等是二种遍寻。
    云何为二遍寻耶？
    财遍寻与法遍寻。诸比丘！此等是……乃至……法遍寻是殊胜。
五
    诸比丘！此等是二种遍寻性。
    云何为二遍寻性耶？
    财遍寻性与法遍寻性。诸比丘！此等是……乃至……法遍寻性是殊胜。
六
    诸比丘！此等是二种供养。
    云何为二供养耶？
    财供养与法供养。诸比丘！此等是……乃至……法供养是殊胜。
七
    诸比丘！此等是二种款待。
    云何为二款待耶？
    财款待与法款待是。诸比丘！此等是……乃至……法款待是殊胜。
八
    诸比丘！此等是二种成满。
    云何为二成满耶？
    财成满与法成满是。诸比丘！此等是……乃至……法成满是殊胜。
九
    诸比丘！此等是二种增长。
    云何为二增长耶？
    财增长与法增长是。诸比丘！此等是……乃至……法增长是殊胜。
一〇
    诸比丘！此等是二种宝。
    云何为二宝耶？
    财宝与法宝是。诸比丘！此等是……乃至……法宝是殊胜。
一一
    诸比丘！此等是二种积集。
    云何为二积集耶？
    财积集与法积集是。诸比丘！此等是……乃至……法积集是殊胜。
一二
    诸比丘！此等是二种广大。
    云何为二广大耶？
    财广大与法广大是。诸比丘！此等是……乃至……法广大是殊胜。


二集·15.第十五 入定品

《增支部·二集·15.第十五 入定品》

        第十五 入定品
一
    诸比丘！此等是二种法。
    云何为二法耶？
    入定善巧与出定善巧。诸比丘！此等是二种法。
    ［以下至第十七，就其次下各项，反覆于同经］
二
    质直与柔和
三
    堪忍与可乐
四
    和顺与供养
五
    不害与清净
六
    不护根门与食不知量
七
    能护根门与于食知量
八
    思择力与修习力
九
    念力与定力
一〇
    奢摩他与毗钵舍那
一一
    破戒与破见
一二
    具戒与具见
一三
    净戒与净见
一四
    见清净与如见清净
一五
    于善法不喜足与于精勤不被遮止
一六
    失念与不正知
一七
    念与正知

    第三之五十竟


二集·16.第十六 忿品

《增支部·二集·16.第十六 忿品》

        第十六 忿品
一
    诸比丘！此等是二种法。
    云何为二法耶？
    忿与恨。诸比丘！此等是二种法。
    ［以下至一〇，就其次下之各项，说示同一之经。］
二
    覆与恼
三
    嫉与悭
四
    诳与谄
五
    无惭与无愧
六
    不忿与不恨
七
    不覆与不恼
八
    不嫉与不悭
九
    不诳与不谄
一〇
    惭与愧
一一
    诸比丘！成就二法者，即住于苦。
    云何为二法耶？
    忿与恨……乃至……
一二
    覆与恼……乃至……
一三
    嫉与悭……乃至……
一四
    诳与谄……乃至……
一五
    无惭与无愧……乃至……
    诸比丘！成就此等二法者，即住于苦。
一六
    诸比丘！成就二法者即住于乐。
    云何为二法耶？
    不忿与不恨……乃至……
一七
    不覆与不恼……乃至……
一八
    不嫉与不悭……乃至……
一九
    不诳与不谄……乃至……
二〇
    惭与愧
    诸比丘！成就此等二法者，即住于乐。
二一
    诸比丘！此等二法，可使有学之比丘退堕。
    云何为二耶？
    忿与恨……乃至……
二二
    覆与恼……乃至……
二三
    嫉与悭……乃至……
二四
    诳与谄……乃至……
二五
    无惭与无愧
    诸比丘！此等二法，可使有学之比丘退堕。
二六
    诸比丘！此等二法，将不令有学之比丘退堕。
    云何为二法耶？
    不忿与不恨……乃至……
二七
    不覆与不恼……乃至……
二八
    不嫉与不悭……乃至……
二九
    不诳与不谄……乃至……
三〇
    惭与愧
    诸比丘！此等二法，不令有学之比丘退堕。
三一~三五
    诸比丘！成就二法者，即如捉而投掷堕于地狱。
    云何为二法耶？
    忿与恨是……乃至……［二集之一六之一一~一五］
    诸比丘！成就此等二法者，即如捉而投掷堕于地狱。
三六~四〇
    诸比丘！成就二法者，即如捉而投掷生于天。
    云何为二法耶？
    不忿与不恨……乃至……［二集之一六之一六~二〇］。
    诸比丘！成就此等二法者，如捉投生于天。
四一~四五
    诸比丘！成就此二种法之此世间之一类者，身坏、死后、生于无幸处、恶趣、险难、地狱。
    云何为二法耶？
    忿与恨……乃至……［二集之一六之一一~一五］
    诸比丘！此等二法者，……乃至……生。
四六~五二
    诸比丘！成就二种法之此世间之一类者，身坏、死后、生于善趣、天世。
    云何为二法耶？
    不忿与不恨是……乃至……［二集之一六之一六~二〇］
    诸比丘！成就此等二法者……乃至……生于天世。
五一~五五
    诸比丘！此等二法是不善……乃至……［二集之一六之一~五］。
五六~六〇
    ……是善……乃至……［二集之一六之六~一〇］。
1六一~六五
    ……是有罪……乃至……［二集之一六之一~五］。
2六六~七〇
    ……是无罪……乃至……［二集之一六之六~一〇］。
3七一~七五
    ……是增苦……乃至……［二集之一六之一~五］。
4七六~八〇
    ……是增乐……乃至……［二集之一六之六~一〇］。
八一~八五
    ……是苦之异熟……乃至……［二集之一六之一~五］。
八六~九〇
    ……是乐之异熟……乃至……［二集之一六之六~一〇］。
九一~九五
    ……是有恼害……乃至……［二集之一六之一~五］。
九六~一〇〇
    ……是无恼害……乃至……［二集之一六之六~一〇］。
    诸比丘！此等二法是无恼害。

注：
1 底本虽作六〇~六四，却为六一~六五之误。
2 底本虽作六五，却为六六之误。
3 底本虽作七〇 ，却为七一之误。
4 底本虽作七五，却为七六之误。


二集·17.第十七 毗尼品

《增支部·二集·17.第十七 毗尼品》

        第十七 品
一
    诸比丘！缘于此等二种利，如来遂制立弟子众之学处。
    云何为二利耶？
    为僧伽之极善，为僧伽之安乐……乃至…
    为折伏恶人、为纯净比丘之乐住……乃至……
    为防护现法之漏、罪、怖畏、不善法。为害当来之漏、怨、罪、怖畏、不善法是……乃至……
    为哀愍在家者，为断绝有恶意之党……乃至……
    为令未信者信，为令已信者增长其信……乃至……
    为正法之住，为摄受于律。
    诸比丘！缘于此等二种利，如来遂制立弟子众之学处。
二
    诸比丘！缘于此等二种利，如来遂制立弟子众之波罗提木叉……乃至……［二集之一七之一］1
    制立诵波罗提木叉事……乃至……
    制立中止波罗提木叉事……乃至……
    制立自恣……乃至……
    制立中止自恣……乃至……
    制立应诃所作……乃至……
    制立应责所作……乃至……
    制立应驱摈所作……乃至……
    制立应乞容赦所作……乃至……
    制立应除却所作……乃至……
    制立与别住……乃至……
    制立拉回于根本事……乃至……
    制立与摩那埵……乃至……
    制立许容……乃至……
    制立复归……乃至……
    制立应退去……乃至……
    制立具足……乃至……
    制立白羯磨……乃至……
    制立白二羯磨……乃至……
    制立白四羯磨……乃至……
    制立未制立……乃至……
    制立随已制……乃至……
    制立现前毗奈耶……乃至……
    制立忆念毗奈耶……乃至……
    制立不痴毗奈耶……乃至……
    制立自言作……乃至……
    制立多人［语］……乃至……
    制立求彼罪……乃至……
    制立草覆地。
    云何为二法耶？
    为了僧伽之极善，为僧伽之安乐……为折伏恶人，为纯净比丘之乐住……乃至……为防护现法之漏，为害当来之漏……乃至……为防护现法之2怨、罪、怖畏、不善法。为害当来之怨、罪、怖畏、不善法……乃至……为哀愍在家者，为断绝有恶意者之党……为令未信者信，为令已信者增长其信……为正法之住，为摄受律。诸比丘！缘于此等二利，如来遂为弟子众制立草覆地。
三
    诸比丘！为知贪，应修二种法。
    云何为二法耶？
    奢摩他与毗钵舍那。诸比丘！为知贪，应修此等二法。
四
    诸比丘！为遍知贪……乃至……为遍尽，为断、为尽、为去、为离染、为灭、为舍、为弃，而应修此等二种法……乃至……［二集之一七之三3］
五
    为嗔、痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤发、慢、过慢、憍、放逸。为知、为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等二种法。
    云何为二法耶？
    舍摩他与毗钵舍那……乃至……应修此等二种法。
    二集竟

注：
1 底本之有 I 者，应是 II 之误。
2 底本 verānaṁ 之次前，有 āsavānaṁ 之语是误。
3 底本虽作为五，却是三之误。


二集·摄句

《增支部·二集·摄句》

        摄句
    二 第二集
    罪、精勤、应痛惜。又，通达、结、黑白。又，应入21雨期。力、觉支、静虑、说、评论22、非法行、一向不作善、以及惑乱［第一、第二］。
    愚人、怀忿、所说、了义、隐覆、见、戒、顺明分［第三］。
    地、不能尽报、说何者、应供养、结、等心、徒步之贼23、行及文［第四］。
    粗显、不和合、和合、圣、第五糟糠、伪美、重财、不等、非法、非法说者24［第五］。
    益、希有人、被追悼、值于塔婆、二觉者、三雷、紧那罗、出产、又同住、行［第六］。
    在家、欲、依、漏、有染、圣、身、喜、悦、定、寂静［第七］。
    绪、因、行、缘、色、受、想、识、所有之有为、解脱、策励、名［第八~第九之三25］明、于有之见、无惭、惭、恶言、界、犯、出犯、善巧26［第九之四──至终］。
    愚者、所许、犯、非法、非律、悔、所许、犯、非法、非律是［第十］。
    人、27净相、心、于第五之凡愚、慧、及无忧为先，……28缘、所说之重、轻、粗重［第十一］。
    四种为求29、所损伤、自心、忿调伏、30舍、遍舍、受用、等受用、均布、摄受、摄益，哀愍［第十二、第十三］。
    覆护、遍覆护、寻、遍寻、遍寻性、供养、款待、成满、增长、宝、积集［第十四］。
    入定、质直、堪忍、和顺、不害、二种根、思择、念、奢摩他、破、具、清净、见、不喜足，以及失念之十五［第十五］。
    二种法、有学以及彼31……善、与无罪、与增乐、异熟32、百恼害、苦、三、现前、二种自恣、应呵、应责、应驱摈容赦、除却、别住、根本、摩那埵、许容［第十六──第十七之半］

注：
21 「应入」文即如是。
22 「诤论」底本作为 desanā-vikaraṇena 是 desanādhikaraṇena 之误。
23 「徒步之贼」底本之 caraṇaka-coro 之义不明。
24 「非法说者」底本之 adhammādī 应是 adhammavādī。
25 底本是单独作为八，并不言（第九之三）。依先前之文，乃作如此改正。
26 底本单为（九）。
27 「人云云」此节误字颇多，无由判读。
28 底本即作 vitthogo duttappa。
29 「四希望」底本虽作 āyācani cattāro，但今即认是 āyācanāni cattāri 之误。
30 「忿调伏」底本之作 sacittako vā vinaye 是依先文假设为 sacitta-kodha-vinayo。
31 底本即作 kaveyyaṁ。
32 「异熟」底本虽作 vivekaṁ 却如出版者之想像而读为 vipākaṁ。以下至（现前）文意不明。


三集

原版目次

    （增支部经典 一）

叶庆春译

三集
    一 愚人品…………………………………………………………………………一五一
    二 车匠品……………………………………………………………………一五八(同)
    三 人品………………………………………………………………………一七三(同)
    四 天使品……………………………………………………………………一九二(同)
    五 小品………………………………………………………………………二一七(同)
    以上是起初之五十
    一 婆罗门品…………………………………………………………………二二五(同)
    二 大品………………………………………………………………………二五0 (同)
    三 阿难品……………………………………………………………………三0八 (同)
    四 沙门品……………………………………………………………………三二七(同)
    五 一掬盐品…………………………………………………………………三四三(同)
    以上是第二之大五十
    一 等觉品……………………………………………………………………三七0 (同)
    二 恶趣品……………………………………………………………………三八0 (同)
    三 拘尸那揭罗品……………………………………………………………三九三(同)
    四 战士品……………………………………………………………………四0八 (同)
    五 吉祥品……………………………………………………………………四二0 (同)
    以上是第三之小五十
    裸形品……………………………………………………… 四二五(五十所不摄之经)
    摄句一……………………………………………………………………………四三二
    摄句二……………………………………………………………………………四三四
    摄句三………………………………………………………………四三六(配于各品)
    中文索引………………………………………………………………………………(1)


三集·1经

《增支部·三集·1经》

三 集

        第一 愚人品
    一
    如是我闻。一时，世尊住舍卫［城］之祇陀林中给孤独园，于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘即答称世尊曰：“世尊！”世尊即如是说：“诸比丘！诸怖之生，皆由愚人而生，非由智人。又，诸灾患之生，皆由愚人而生，非由智人。又，诸灾横之生，皆由愚人而生，非由智人。
    诸比丘！譬如用苇所葺之舍，或用草所葺之舍，所发火燃，能烧涂内外，防塞通风，闭门，上窗锁而烧高阁，正如是。诸比丘！诸怖之生，皆由愚人而生，非由智人。又，诸灾患之生，皆由愚人而生，非由智人。又，诸灾横之生，皆由愚人而生，非由智人。
    诸比丘！如是愚人是有怖，而智人无有怖。愚人是有灾患，而智人无有灾患。愚人是有横灾，而智人无横灾。诸比丘！依智人不起怖，依智人不起灾患，依智人不起横灾。故诸比丘！汝等应如是学，我等应成就三法而避免被称为愚人之三法：成就三法而实行，则被称为智人之三法。诸比丘！汝等应如是学。”


三集·2经

《增支部·三集·2经》

    二1
    诸比丘！愚人之标识是在作业，智人之标识是在作业，智慧是光辉于行。
    诸比丘！成就三法者，即应知是愚人。云何为三耶？身恶行、语恶行、意恶行。诸比丘！成就此等三法者，即应知是愚人。
    诸比丘！成就三法者，即应知是智人。云何为三耶？身妙行、语妙行、意妙行是。诸比丘！成就此等三法者，即应知是智人。
    故诸比丘！汝等应如是学，我等若成就三法，即应避开被称为愚人之三法；若成就三法，即应实行被称为智人之三法。诸比丘！汝等应如是学。

注：
1 二~九请参照增一二 （大二、六〇七c以下）。


三集·3经

《增支部·三集·3经》

    三
    诸比丘！此等三者，是愚人是为愚人之相、是为愚人之状、是为愚人之行。云何为三愚人耶？
    诸比丘！世间有愚者，恶思惟、恶说、恶所作。诸比丘！若愚人不行恶思惟、恶说、恶所作，则智人云何知彼为愚人、不善人耶？诸比丘！愚人是恶思惟、恶说、恶所作故，智人则知彼为愚人、不善人。诸比丘！此等三者，是愚人是为愚人之相，是为愚人之状、是为愚人之行。
    诸比丘！此等三者，是智人是为智人之相、是为智人之状、是为智人之行。云何为三耶？诸比丘！世间有智人，善思惟、善说、善所作。诸比丘！若人不行善思惟、善说、善所作，则智人云何知彼为智人、善人耶？诸比丘！智人是善思惟、善说、善所作故，智人即知彼为智人、善人。诸比丘！此等三者，是智人是为智人之相、是为智人之状、是为智人之行。故2诸比丘！汝等应如是学。我等应成就三法，避开被称为愚人之三法：成就三法，实行被称为智人之三法。诸比丘！汝等应如是学。

注：
2 故云云之一节，是依暹本而加补。


三集·4经

《增支部·三集·4经》

    四
    诸比丘！若成就三法者，应知是为愚人。云何为三耶？
    于过不见为过，于过见为过而不如实悔除，复不如法承认他人对过之发露忏悔。诸比丘！成就此等三法者，即应知是为愚人。
    诸比丘！若成就三法者，即应知是为智人，云何为三者耶？
    于过见为过，于过见为过而如实悔除，复如法承认他人对过之发露忏悔。诸比丘！成就此等三法者，即应知是为智人。


三集·5经

《增支部·三集·5经》

    五
    诸比丘！成就三法者，即应知为愚人，云何为三法者耶？
    非理以解问、非理答其问，复不欢喜他人以满足、有脉络、适切之显句如理答其问者。诸比丘！成就此等三法者，应知是为愚人。
    诸比丘！成就三法者，应知是为智人。云何为三智人耶？
    如理解问，如理答问，复欢喜他人以满足、有脉络、适切之显句如理答其问者。诸比丘！成就此等三法者，应知是为智人。


三集·6经

《增支部·三集·6经》

    六
    诸比丘！成就三法者，应知是为愚人。云何为三法者耶？
    不善身业、不善语业、不善意业。诸比丘！成就此等三法者，应知是为愚人。
    诸比丘！成就三法者，应知是为智人。云何为三法耶？
    善身业、善语业、善意业是，诸比丘！成就此等三法者，应知是智人。


三集·7经

《增支部·三集·7经》

    七
    诸比丘！成就三法者，应知是为愚人。云何为三法耶？
    有罪身业、有罪语业、有罪意业……乃至……
    诸比丘！成就三法者，即应知是为智人。云何为三法耶？
    无罪身业、无罪语业、无罪意业……乃至……


三集·8经

《增支部·三集·8经》

    八
    诸比丘！成就三法者，即应知是愚人。云何为三法耶？
    有恼害身业……乃至……有恼害意业……乃至……
    诸比丘！成就三法者，即应知是智人。云何为三法耶？
    无恼害身业……乃至……无恼害意业。
    诸比丘！成就此等三法者，即应知是智人。
    故诸比丘！汝等应如是学，我等应具足三法，避开被称为愚人之三法，成就三法，实行被称为智人之三法。诸比丘！汝等应如是学。


三集·9经

《增支部·三集·9经》

    九
    诸比丘！成就三法者，即是愚人、是不明、是不善人，亦保护受损、受害之自身。又，彼是有罪、为智者所呵毁，又，生许多非福。云何为三法耶？
    身恶行、语恶行、意恶行。
    诸比丘！成就此等三法者，即是愚人、是不明、是不善人，亦保护受损、受害之自身。又，彼有罪、为智者所呵毁。又，生许多非福。
    诸比丘！成就三法者，即是智人、是聪明、是善人，亦保护无损、无受害之自身。又，无罪，不为智者所呵毁。又，生许多福。云何为三法耶？
    身妙行……乃至……意妙行是。
    诸比丘！成就此等三法者，即是智人、是聪明、是善人，亦保护无受损、无受害之自身。又，无罪，不为智者所呵毁。又，生许多福。


三集·10经

《增支部·三集·10经》

    十3
    诸比丘！成就三法而不断三垢者，犹如捉而投弃堕入地狱。云何为三法耶？
    破戒，不断彼破戒之垢。有嫉，不断彼嫉之垢。有悭、不断彼悭之垢。诸比丘！成就此等三法者，而不断此三垢，即犹如捉而投弃堕入地狱。
    诸比丘！成就三法而断三垢者，犹如捉而停留生于天。云何为三法耶？
    持戒、断彼破戒之垢。无嫉、断彼嫉之垢。无悭、断彼悭之垢。诸比丘！成就此三法，断此三垢者，即犹如捉而停留生于天。

注：
3 参照A.III,153；Itiv.32。


三集·11经

《增支部·三集·11经》

        第二 车匠品
    十一
    诸比丘！成就三法之具高名比丘行，是为多人之无益、多人之无乐、多之人之无利、天与人之无利、之苦。云何为三法耶？
    劝修不随顺之身业、劝修不随顺之语业、劝修不随顺之法。诸比丘！成就此等三法之具高名比丘行，是为多人之无益、多人之无乐、多之人之无利、天、人之无益、之苦。
    诸比丘！成就三法者具高名比丘行，是为多人之益、多人之乐、多人之利、天、人之益、之乐。云何为三法耶？
    劝修随顺之身业、劝修随顺之语业、劝修随顺之法。诸比丘！成就此等三法具高名比丘行，是为多人之益、为多人之乐、为多人之利、为天、人之益、之乐。


三集·12经

《增支部·三集·12经》

    十二
    诸比丘！关于刹帝利种浇头王之三者，将被终身记忆。云何为三者耶？
    诸比丘！刹帝利种浇头王所生之处，诸比丘！是关于刹帝利种浇头王应终身记忆之第一。复次，诸比丘！刹帝利种王之浇头处，诸比丘！是关于刹帝利种浇头王应终身记忆之第二。复次，诸比丘！刹帝利种浇头王战胜已，于战胜住始战之处。诸比丘！是关于刹帝利种浇头王所应终身记忆之第三。诸比丘！此等三者，是关于刹帝利种浇头王应受终身记忆者。
    诸比丘！正如是，此三者，是关于比丘应终身记忆者。云何为三耶？
    诸比丘！比丘剃除须发、着坏色衣、由出家而出成为无家者之处。诸比丘！此是关于比丘应受终身记忆之第一。复次，诸比丘！比丘如实知此是苦，如实知此是集，如实知此是灭，如实知此是趣灭苦道之处，诸比丘！此是关于比丘应受终身记忆之第二。复次，诸比丘！比丘从漏尽，至现法自知无漏心解脱、慧解脱、作证具足而住之处。诸比丘！此是关于比丘应受终身记忆之第三。诸比丘！此等三法者，是关于诸比丘应受终身记忆者。”


三集·13经

《增支部·三集·13经》

    十三
    诸比丘！此等三种人，是存在于世间者，云何为三种人耶？
    无希望者、正希望者与离希望者。
    诸比丘！1何种人是无希望者耶？
    诸比丘！2世间有一类现生于下贱家、或旃陀罗家、或竹匠家、或兽猎家、或车匠家、或净除尘芥家，成为贫穷、饮食穷乏、生计困难、辛苦而得衣食［生于……之家］。又，彼遂成血色恶劣、形容衰、矮小而多病、或是遍盲、或是手不具、或跛、或躄，不得食物、饮料、衣服、车乘、鬘、香、涂香、床宅、灯具。彼闻说，某名之刹帝利由刹帝利而登上刹帝利王位者。彼不如是说：'何时，刹帝利众亦令我登上王位？'诸比丘！此名为无希望者。
    诸比丘！何种人是正希望者耶？
    诸比丘！世间有刹帝利种浇头王之长子，未灌顶3，已达不动［位］，彼闻说：'某名之刹帝利由刹帝利登上刹帝利王位者，'彼即如是说：'何时刹帝利众亦令我登上刹帝利王位？'诸比丘！此名为正希望者。
    诸比丘！何种人是离希望者耶？
    诸比丘！世间有刹帝利又是浇头王，彼闻说：'某名之刹帝利由刹帝利众登上刹帝利王位者，'彼即不如是思惟：'何时刹帝利众亦令我登上刹帝利王位耶？'何以故？诸比丘！于前未受灌顶时，彼之希望，［今］已止息故。诸比丘！此即称为离希望者。
    诸比丘！此等三种人，存在于世间。正如是，诸比丘！有三种人，存在于诸比丘中。云何为三种人耶？
    无希望者与正希望者与离希望者。
    诸比丘！何种人是无希望者耶？
    诸比丘！世间有一种人，破戒而性质恶，不净而作惹疑惑之行状，作阴蔽之业，非沙门而自称沙门，非净行者而自称净行者，内为朽废，漏泄而生污秽，彼未曾闻：有某名之比丘，由漏尽而于现法自知无漏之心解脱、慧解脱、作证已具足而住。彼即不如是思惟，谓：'何时我亦能由漏尽而于现法自知无漏心解脱、慧解脱，作证已具足而住耶？'诸比丘！此即称为无希望者。
    诸比丘！何种人是正希望者耶？
    诸比丘！世间有比丘，具足戒、性质善，彼闻：'某名之比丘由漏尽而现法自知无漏心解脱、慧解脱，作证已具足而住。'彼即思惟：'于何时我亦由于漏尽而……乃至……作证已，具足而住耶？'诸比丘！此称为正希望者。
    诸比丘！何种人是离希望者耶？
    诸比丘！世间有比丘、漏尽阿罗汉，彼闻：'某名之比丘由漏尽而……乃至……作证已具足而住。'彼即不如是思惟：'于何时我亦由漏尽而……乃至……作证已具足而住耶？'所以者何？诸比丘！于前未解脱时，彼之解脱希望，［今］于已止息故。诸比丘！此称为离希望者。
    诸比丘！此等三种人，存在于诸比丘中。

注：
1 参照 puggalapaññatti 3, 1; 4, 19; s. III. 3, 1, 5。
2 参照 S. vol. I, p. 94。
3 「尚未灌顶」abhiseko anabhisitto-m-acalapatto 是依出在脚注之 ph 及暹本，取其abhisekena anabhisitto acalapatto 者。


三集·14经

《增支部·三集·14经》

    十四
    “诸比丘！凡转轮王都有法，以法治世，非王则不能转轮。
    如是说时，有一比丘白世尊：“大德！云何为有法，以法治世之转轮王耶？”
    比丘！是法者，世尊说示：
    ‘比丘！世间有转轮王，有法，以法治世。唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对内之人给与适法之保护、拥护、覆护。
    复次，比丘！转轮王是有法，以法治世。唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对王族、臣属、军众、婆罗门族、居士、市民、村民、沙门、婆罗门、禽兽给与适法之保护、拥护、覆护。
    此，比丘！有彼转轮王，有法……乃至……对内之人给与适法之保护、拥护、覆护。对王族……乃至……对内之人给与适法之保护、拥护、覆护。唯依法转轮，彼轮是人中之敌对有情不能转者。’比丘！正如是，如来、应供、正自觉者有法。以法治世、唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对身业给与适法之保护、拥护、覆护。言：‘应修如是之身业，不应修如是之身业。’复次，比丘！如来、应供、正自觉者是有法……乃至……对语业给与适法之保护、拥护、覆护。言：‘应如是修语业，不应修如是之语业……乃至……对意业给与适法之保护、拥护、覆护。’言：‘应修如是之意业，不应修如是之意业。’此，比丘！如来、应供、正自觉者有法，以法治世，唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对身业给与适法之保护、拥护、覆护……乃至……对语业……乃至……对意业与以适法之保护、拥护、覆护。唯依法而转无上法轮，彼轮是沙门、婆罗门、天、魔罗、梵天或世间任何人皆不能转者。”


三集·15经

《增支部·三集·15经》

    十五
一
    一时，世尊住波罗奈之仙人堕处鹿苑。于其处，世尊告诸比丘众曰：“诸比丘！”
    彼等诸比丘应诺世尊曰：“大德！”于是，世尊曰：
    “诸比丘！昔有王者，名为帕伽它那，诸比丘！一日，王语车匠曰：‘车匠！由今日起过六个月，我将作战。车匠！汝能造一对新车轮否？’诸比丘！车匠答帕伽它那王曰：“王者！”我能造。
    诸比丘！然而，车匠在六个月仅余六日之时，完成一新车轮。诸比丘！其时帕伽它那王即语车匠：
    ‘车匠！从今再过六日，我将作战，能完成一对新车轮否？’‘王！此六个月剩余之六日，可造一车轮。’‘然而车匠！汝能在此六日之间，为我完成第二车轮否？’诸比丘！如此车匠答帕伽它那王曰：‘王！我能。’
二
    诸比丘！其时，车匠在六日之间，完成第二车轮，手持一对新车轮往诣帕伽它那王之处。诣已告帕伽它那王曰：‘王！一对新车轮，已如是完成。’‘车匠！汝在六个月尚余六日时完成此车轮，又在六日间完成另一车轮，其中之差异云何？我在此间不见任何之差异。’‘然而，王！两者是有差违。王者当见其差异。’诸比丘！其时车匠即运转六日间完成之车轮，其车轮是运转而在有势力之间连续旋回，而后落于地上。然而，六个月尚余六日之间所完成之车轮，则运转后其车轮在运力之间连续运转，而后，则嵌于车轴而止。
三
    ‘车匠！有何因、何缘，六日之间所完成之彼车轮，运转后，唯于运力之间连续旋回，然后落于地上？复次，车匠！有何因、何缘，六个月尚余六日之间所完成之彼车轮，运转后，于运力之间连续旋转，而后则嵌于车轴而止？’‘王！六日之间所完成之车轮，其辋亦曲，有瑕而不纯真，辐亦曲、有瑕、表面未充分被削。毂亦曲、有瑕而不纯真、运转后唯于运力之间连续旋回，而后则落于地上。然而，王！六个月尚余六日之间所完成之车轮，其辋不曲、无瑕而纯真。辐亦不曲、无瑕、表面已充分被削。毂亦不曲、无瑕而纯真。彼车轮之辋亦不曲、无瑕而纯真。辐亦不曲、无瑕而纯真。毂亦不曲、无瑕而纯真。运转后，于运力之间连续运转，而后则嵌于车轴而止。’
四
    诸比丘！汝等不作如是思惟耶？谓：其时之彼车匠是异人耶？然而，诸比丘！不可作如是见，其时之彼车匠是我。其时，诸比丘！我是善知木材之曲、木材之瑕、木材之不纯。诸比丘！今我是应供、正自觉者而善知身之曲、身之瑕、身之不纯。善知语之曲、语之瑕、语之不纯。善知意之曲、意之瑕、意之不纯。
五
    诸比丘！凡比丘或比丘尼为未断身之曲、身之瑕、身之不纯者。未断语之曲、语之瑕、语之不纯者。未断意之曲、意之瑕、意之不纯者。诸比丘！为此，将由此法律堕落，犹如彼于六日间完成之车轮。
    诸比丘！凡比丘或比丘尼为已断身之曲……乃至……意之曲、意之瑕、意之不纯者，诸比丘！为此，住于此法律中，犹如彼六个月尚余六日所完成之车轮。
    是故诸比丘！汝等于世间，应如是学。我等应断身之曲、身之瑕、身之不纯。我等应断语之曲、语之瑕、语之不纯。我等应断意之曲、意之瑕、意之不纯。诸比丘！汝等实应如是学。”


三集·16经

《增支部·三集·16经》

    十六4
    诸比丘！成就三法之比丘者，是行无戏论之道。又，彼之漏尽因是圆满。云何为三者耶？
    诸比丘！世间有比丘，护诸根门，于食知量，勉力于觉醒。
    诸比丘！又，如何是比丘之护诸根门耶？
    诸比丘！世间有比丘，以眼见色已，不取相、不取细相，由斯作、不防护眼根而住时，贪与忧之恶不善法则流入。为防护斯作而修行，而护眼根，而作眼根之防护──以耳闻声已……乃至……以鼻嗅香已……乃至……以舌味味已……乃至……以身触所触已……乃至……以意识法已，不取相、不取细相，由斯作、不防护意根而住时，贪与忧与恶不善法则流入。为防护斯作而修行，而护意根，而作意根之防护。诸比丘！如是比丘是护诸根门。
    诸比丘！又如何比丘于食能知量耶？
    诸比丘！世间有比丘，思择已而如理摄食、不与戏、不与醉、不与饰、不与美，乃至唯为此身之住、活、息害、修净行。如是我乃亡故受，使新受不生。又，我生存、成无罪、安稳而住。诸比丘！如是比丘于食知量。
    诸比丘！又如何比丘于觉醒勉力耶？
    诸比丘！世间有比丘，昼即经行［或］坐已不留心于覆障法，初夜则经行［或］坐已不留心于覆障法。中夜则右胁为下如师子而卧，以足叠足，正念正知而作起想。后夜则起而经行［或］坐已不留心于覆障法。诸比丘！如是比丘勉力于觉醒。诸比丘！成就此等三法之比丘，是行无戏论之道，又，因是，彼之漏尽圆满。

注：
4 参照增二一（大二、六〇三C）Puggalapaññatti 2, 17。


三集·17经

《增支部·三集·17经》

    十七5
    诸比丘！此等三法，能自恼害，亦能他恼害，亦能自他恼害。云何为三耶？
    身恶行、语恶行、意恶行。诸比丘！此等三法，亦能自恼害，亦能他恼害，亦能自他恼害。诸比丘！此等三法，亦能不自恼害，亦能不他恼害，亦能不自他恼害，云何为三法耶？
    身妙行、语妙行、意妙行。诸比丘！此等三法，能不自恼害，亦能不他恼害，亦能不自他恼害。

注：
5 参照杂四七（大二、三四一b）。


三集·18经

《增支部·三集·18经》

    十八
    诸比丘！若汝等，有外道出家作如是问：“具寿沙门瞿昙是为生天而住净行耶？诸比丘！如是问汝等，可辱否、可耻否，可起嫌厌否？
    “诚然，大德！”
    诸比丘！如是汝等实应以天之寿为辱、为耻、为嫌厌，以天之色、天之乐、天之誉、天之自在为辱、为耻、为嫌厌。既然如此，诸比丘！汝等当然应以身恶行为辱、为耻、为嫌厌。以语恶行……乃至……意恶行为辱、为耻、为嫌厌。


三集·19经

《增支部·三集·19经》

    十九
    诸比丘！成就三支之商人，不能得未得之财，亦不能增殖已得之财。云何为三耶？
    诸比丘！世间有商人，午前不热诚励业，日中不热诚励业，午后不热诚励业。诸比丘！成就此等三支之商人，不能得未得之财，亦不能增殖已得之财。
    正如是，诸比丘！成就三法之比丘者，不能得未得之善法，亦不能增殖已得之善法。云何为三法耶？
    诸比丘！世间有比丘，午前不热诚为定而励行、日中不热诚为定而励行、午后不热诚为定而励行。诸比丘！成就此等三法之比丘，不能得未得之善法，亦不能增殖已得之善法。
    诸比丘！成就三法之商人，能得未得之财，亦能增殖已得之财。云何为三耶？
    诸比丘！世间有商人，午前热诚励业、日中热诚励业、午后热诚励业。诸比丘！成就此等三法之商人，能得未得之财，亦能增殖已得之财。
    正如是，诸比丘！成就三法之比丘，能得未得之善法，亦能增殖已得之善法。云何者三法耶？
    诸比丘！世间有比丘，午前热诚为定而励行、日中……乃至……午后热诚为定而励行，诸比丘！成就此等三法之比丘，能得未得之善法，亦能增殖已得之善法。


三集·20经

《增支部·三集·20经》

    二十
    诸比丘！成就三支之商人，不久可增广、增大其财产。云何为三耶？
    诸比丘！世间有商人，炯眼、有巧之奋斗，基础巩固。
    诸比丘！又如何商人为炯眼耶？
    诸比丘！世间有商人，知商品、知此品如是买、如是卖，如是之原价，如是之利益。诸比丘！如是商人为炯眼。
    诸比丘！又，为如何商人为有巧之奋斗耶？
    诸比丘！世间有商人，乃作商品之卖买，诸比丘！商人如是为有巧之奋斗。
    诸比丘！又如何商人为巩固基础耶？
    诸比丘！世间有商人，凡大财大富裕之长者或长者子，皆如是知彼──此商人是炯眼、有巧之奋斗，以养妻子，又，具有不断支付我等之力。彼等是为财而招彼商人，从此处取财以养妻子，又，不断支付我等。诸比丘！商人如是为基础巩固。
    诸比丘！成就此等三支之商人，不久可增广、增大其财产。
    诸比丘！正如是，成就三法之比丘，不久可增广增大其善法。云何为三耶？
    诸比丘！世间有比丘，炯眼、有巧之奋斗、巩固基础。
    诸比丘！又如何而比丘为炯眼耶？
    诸比丘！世间有比丘，如实知此是苦……乃至……如实知此是苦灭之道。诸比丘！如是比丘为炯眼。
    又，诸比丘！比丘如何有巧之奋斗耶？
    诸比丘！世间有比丘，发起精进而住，断不善法，成满善法，具有力，坚固勇猛求善法而不休息。诸比丘！如是比丘为有巧之奋斗。
    诸比丘！又，如何比丘之巩固基础耶？
    诸比丘！6世间有比丘，多闻而通晓阿含，恒亲近持法、持律、持摩夷之诸比丘而质问［彼等比丘］，谓：'大德！此为何、此有何义？'彼等具寿对彼开示未开，又显示未显，又以种种说而除其生起疑惑之诸法，诸比丘！如是为比丘之巩固基础。
    诸比丘！成就此等三法之比丘，不久可增广、增大其善法。

注：
6 参照A.vol.2,p.147。


三集·21经

《增支部·三集·21经》

        第三 人品
    二十一
    如是我闻。一时，世尊住舍卫［城］祇陀林中之给孤独园。时具寿撒给与具寿摩诃柯提它诣舍利弗之处。诣已，与具寿舍利弗互相庆慰……乃至……具寿舍利弗对坐于一面之具寿撒给言：
    “1具寿［撒给］！世间有此等三种人。云何为三者耶？身证、见至、信解。具寿［撒给］！世间有此三种人。具寿［撒给］！汝于此等三种人中喜好谁耶？又，［谁］更善者？又［谁］是更加妙者否？”
    “具寿舍利弗！世间存在此等三种人。云何为三耶？身证、见至、信解。具寿！此等三种人，存在于世间。具寿［舍利弗］！于此等三种人中，信解之人是我所好，彼为此等三种人中更善，更妙者。何以故？具寿［舍利弗］！此种人之信根是上故。”
    其时，具寿舍利弗对具寿摩诃柯提它如是言：“具寿柯提它！世间存在此等三种人。云何为三耶？身证与……乃至……具寿［柯提它］！此等三种人存在于世间。具寿！汝于此等三种人中喜好谁耶？又，［谁］更善者，又，［谁］更妙者？”
    “具寿舍利弗！有此等三种人。云何为三种人耶？身证……乃至……具寿［舍利弗］！世间有此等三种人。具寿！此等三种人中身证之人，是我所好者，彼是此等三种人中更善，又，更妙者。何以故？具寿！此人之定根是上故。”
    其时，具寿摩诃柯提它对具寿舍利弗如是言：“具寿舍利弗！世间有此等三种人。云何为三耶？身证……乃至……具寿！世间有此等三种人。具寿！汝于此三种人中喜好谁耶？又，［谁］是更善者，又，［谁］是更妙者耶？”
    “具寿柯提它！世间有此等三种人，云何为三者耶？身证……乃至……具寿！世间有此等三种人。具寿！此等三种人中，见至之人是我所好者，彼于此三种人中更善，又，更妙者。何以故？具寿！此人之慧根是上故。”
    其时，具寿舍利弗对具寿撒给与具寿摩诃柯提它言：‘具寿！我等皆应自己之辩才而解说者，具寿！我等将去，我等将诣世尊之处。诣已，我等将向世尊白此义，依世尊为我等解说，我等将如是受持。’具寿撒给它及具寿摩诃柯提它应诺具寿舍利弗：‘诚然，具寿！’于是具寿舍利弗、具寿撒给它、具寿摩诃柯提它遂诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之具寿舍利弗将与具寿撒给它及具寿摩诃柯提它之全部对话白世尊。
    “舍利弗！此中，于此等三种人中，更善，又，更妙者，是一向不易记说。所以者何，舍利弗！有信解之人而向阿罗汉者，有身证之人而为一来或为不还者，又有见至之人而为一来或为不还者，此有是处故。
    “舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。所以者何，舍利弗！有身证之人而向阿罗汉者，有信解之人而为一来或为不还者，又，见至之人而为一来或为不还者，此有是处故。
    舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。所以者何？有见至之人而向阿罗汉者，有信解之人而为一来者，或为不还者，又，有身证之人而为一来者，或为不还者，此有是处故。
    舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。”

注：
1 参照S.vol.5,p.376。


三集·22经

《增支部·三集·22经》

    二十二2
    诸比丘！此等三种病人，存在于世间，云何为三种病人耶？
    诸比丘！世间有一种病人，得滋养食，或难得滋养食。得有效验之药，或难得有效验之药。得适当之看护人，或难得适当之看护人，［无论如何］其病不愈。
    复次，诸比丘！世间有一种病人，得滋养食，或难得滋养食。得有效验之药，或难得有效验之药。得适当之看护人，或难得适当之看护人，［无论如何］其病可愈。
    复次，诸比丘！世间有一种病人，得滋养食，并非难得。得有效验之药，并非难得。得适当之看护人，并非难得，其病可愈。
    诸比丘！此中有得滋养食，并非难得。得有效验之药，并非难得。得适当看护人，并非难得而其病可愈之人。诸比丘！缘此之病人，而病者之食受到制定，病者之药受到制定，病者之看护人受到制定。诸比丘！又缘此之病人，而其他［二种］病人受到看护。诸比丘！此等三种病人，存在于世间。
    诸比丘！正如是，喻于此之三种病人，存在于世间。云何为三者耶？
    诸比丘！世间有一类人，得见如来，或不得见如来。得听如来所教法、律，或不得听如来所教法、律。［无论如何］于诸善法，不入于正性决定性。
    诸比丘！世间复有一类人，得见如来，或不得见如来。得听如来所教法、律，或不得听如来所教法、律。［无论如何］于诸善法，入于正性决定性。
    诸比丘！世间复有一类人，得见如来，并非不能得。得听如来所教法、律，并非不能得。于诸善法入于正性决定性。
    诸比丘！此中，有得见如来，并非不能得。有得听如来所教法、律，并非不能得。有于诸善法能入于正性决定性之人。诸比丘！缘此人而说法受到制定。诸比丘！又缘此人，法亦应对他人说。诸比丘！喻于此等之三种病人，存在于世间。

注：
2 参照同上 Puggalapaññatti, 3, 2。


三集·23经

《增支部·三集·23经》

    二十三
    诸比丘！此等三种人，存在于世间。云何为三种人耶？
    诸比丘！世间有一类人，造作有恼害之身行，造作有恼害之语行，造作有恼害之意行。彼造作有恼害之身行已，造作有恼害之语行已，造作有恼害之意行已而生于有恼害之世。其生于有恼害之世者，触于有恼害之触。彼因触于有恼害之触，而感一向苦之有恼害受，犹如地狱之有情。
    复次，诸比丘！世间有一类人，造作无恼害之身行……乃至……造作无恼害之意行。彼造作无恼害之身行已……乃至……造作无恼害之意行已，而生于无恼害之世。其生于无恼害之世者，触于无恼害之触。彼因触于无恼害之触，而感到一向乐之无恼害受，犹如遍净天。
    复次，诸比丘！世间有一类人，造作有恼害及无恼害之身行……乃至……造作有恼害及无恼害之意行。彼，造作有恼害及无恼害之身行已……乃至……造作有恼害及无恼害之意行已，而生于有恼害及无恼害之世。其生于有恼害及无恼害之世者，触于有恼害及无恼害之触。彼因触于有恼害及无恼害之触，而感杂有苦乐之有恼害及无恼害受，犹如居于人与一分天与一分险难处之有情。
    诸比丘！此等三种人者，存在于世间。”


三集·24经

《增支部·三集·24经》

    二十四
    “诸比丘！此三种人，是多益于人者。云何为三耶？
    诸比丘！有人，人是因彼而归依佛陀、归依法、归依僧伽。诸比丘！此人，是多益于人者。
    复次，诸比丘！有人因彼人而如实知此为苦……乃至……如实知此为趣于苦灭之道。诸比丘！此人，是多益于人者。
    复次，诸比丘！有人，因彼人而漏尽，于现法自知无漏心解脱、慧解脱，作证已具足而住。诸比丘！此人，是多益于人者。
    诸比丘！此等三种人，是多益于人者，而且诸比丘！我说：‘无他人比此等之人，更多益于人者。’复次，诸比丘！我说：‘无有人能对此等三种人尽报其恩，纵使给与问讯、起迎、合掌、和敬业、衣服、饮食、床座、疗病药、资具。’”


三集·25经

《增支部·三集·25经》

    二十五3
    诸比丘！此等三种人，存在于世间。何为三耶？漏疮喻心之人，电光喻心之人，金刚喻心之人。
    诸比丘！何种人是漏疮喻心之人耶？
    诸比丘！世间有一类人，易怒、多扰恼，受少言即结怨、现出愤恨、凶恶、佷悷、愤发、憎恶、忧恼。诸比丘！譬如用棍尖或砾打于恶漏疮，即漏出多量之［脓血］。正如是，诸比丘！世间有一类人，易怒……乃至……现出……。诸比丘！此说漏疮喻心之人。
    诸比丘！又何种人是电光喻心之人耶？
    诸比丘！世间有一类人，如实知此是苦……乃至……如实知此是趣于苦灭之道。诸比丘！譬如有眼者，于黑暗夜中有电光，得见种种物。诸比丘！正是如此，世间有一类人，如实知此是苦……此是趣苦灭之道，此即说为电光喻心之人。
    诸比丘！何种人是金刚喻心之人耶？
    诸比丘！世间有一类人，由于漏尽而现法自无漏之心解脱、慧解脱，作证已具足而住。诸比丘！无论是珠，是石，无有金刚所不能断者。诸比丘！正如是，世间有一类人，由于漏尽而……乃至……作证已具足而住。诸比丘！此说为金刚喻心之人。诸比丘！此等三种人，存在于世间。

注：
3 参照同上3,5。


三集·26经

《增支部·三集·26经》

    二十六4
    “诸比丘！此等三种人，存在于世间。云何为三者耶？诸比丘！或有人，不可亲近、不可倚亲、不可给侍。诸比丘！或有人，可亲近、可倚亲、可给侍。诸比丘！或有人，当恭敬、当尊重、当亲近、当倚亲、当给侍。
    诸比丘！何种人为不可亲近、不可倚亲、不可给侍耶？
    诸比丘！世间有一类人，于戒、定、慧劣是。诸比丘！如是之人是不可亲近、不可倚亲、不可给侍。除愍、除悲之外。
    又诸比丘！何种人为可亲近、可倚亲、可给侍耶？
    诸比丘！有一类人，于戒、定、慧同等者。诸比丘！如是之人为可亲近、可倚亲、可给侍。何以故？戒同等之善人，可与我等语戒，又，［从］戒之谈话，戒可转于我等。又，［从］戒之谈话，我等可安稳而住。定同等之善人，可与我等语定。又，［从］定之谈话，定可转于我等。又，［从］定之谈话，我等可安稳而住。慧同等之善人……乃至……可安稳而住。即此之谓。是故如是之人是可亲近、可倚亲、可给侍。
    又诸比丘！何种当恭敬、当尊重、当亲近、当倚亲、当给侍耶？
    诸比丘！世间有一类人，于戒、定、慧殊胜。诸比丘！如是之人是当恭敬、当尊重、当亲近、当倚亲、当给侍。何以故？我应将未圆满之戒蕴使之圆满，或应将已圆满之戒蕴，以慧顺益所有之物；或应将未圆满之定蕴，使之圆满，或应将已圆满之定蕴，以慧顺益所有之物；或应将未圆满之慧蕴，使之圆满，或将已圆满之慧蕴，以慧顺益所有之物，如是之谓。是故如是之人是当恭敬、当尊重、当亲近、当倚亲、当给侍。诸比丘！此等三种人者，存在于世间。
    亲劣者有退
    亲等者无退
    事胜有疾进
    当亲胜汝者

注：
4 参照同上3,13。


三集·27经

《增支部·三集·27经》

    二十七5
    “诸比丘！此等三种人，存在于世间。云何为三耶？诸比丘！有厌弃之人，是不可亲近、不可倚亲、不可给侍者。诸比丘！有应弃舍之人，不可亲近、不可倚亲、不可给侍者。诸比丘！或亦有人是应亲近、应倚亲、应给侍者。
    诸比丘！又，何种人是应厌弃、不可亲近、不可倚亲、不可给侍者耶？
    诸比丘！世间有一类人，破戒而性质恶、不净而作惹疑惑之行状。作受阴蔽之业，非沙门而称为沙门，非净行者而称为净行者。内是朽废、漏泄、生污秽。诸比丘！如是之人是应厌弃、不可亲近、不可倚亲、不可给侍者，何以故？诸比丘！虽然不堕于斯人之素行，彼亦恶名声扬，谓：‘彼以恶人为友、以恶人为朋、尊敬恶人。’诸比丘！犹如粪中之蛇，虽无被咬，犹秽于人，正如是，诸比丘！虽然不堕于斯人之素行，彼亦恶名声扬……乃至……尊敬恶人。故如是之人应厌弃，不可亲近、不可倚亲、不可给侍。
    又诸比丘！何种人是应弃舍、不可亲近、不可倚亲、不可给侍耶？
    诸比丘！世间有一类人，易怒、多扰恼，受少言亦结怨、现出愤恨、凶恶、佷悷、愤发、憎恶、忧恼。诸比丘！犹如用棍尖或砾打于恶漏疮，即漏泄多量之［脓血］，正如是，诸比丘！……乃至［三集之二五］……诸比丘！犹如燃镇头迦树以作火，若以棍尖或以砾扰乱，即益加发出嘁、嘁它、嘁、嘁它之声而［燃］烧，正如是，诸比丘！……乃至……诸比丘！犹如用棍尖，或以砾扰乱粪坑，即益加发出恶臭。诸比丘！世间有一类人，易怒、多扰恼……乃至……现出……。诸比丘！如是之人是应弃舍、不可亲近、不可倚亲、不可给侍。何以故？彼将毁辱我，彼将诃骂我，彼将与我损害，［彼即如此谓］，是故如是之人应弃舍、不可亲近、不可倚亲、不可给侍。
    诸比丘！何种人，是应亲近、应倚亲、应给侍耶？
    诸比丘！世间有一类人，具戒、性质善良。诸比丘！如是之人应亲近、倚亲、给侍。何以故？诸比丘！虽然无实践斯人之素行，彼善良之名亦声扬。彼以善人为友，以善人为朋，尊敬善人。是故如是之人是应亲近、倚亲、给侍者。诸比丘！此等三种人存在于世间。
    亲劣者有退
    亲等者无退
    事胜有疾进
    当亲胜汝者

注：
5 参照同上3,14。


三集·28经

《增支部·三集·28经》

    二十八6
    诸比丘！此等三种人，存在于世间，云何为三耶？粪语人、华语人、蜜语人。
    诸比丘！云何粪语人耶？
    诸比丘！世间有一类人，或于公会中，或于民众中，或于亲属中，或于职工中，或于法廷应召作证人时，受告知，汝应语所知，彼则不知而言我知，或知者而言我不知，或未见而言我见，或见者而言我不见。如是为自己、或为他人、或为任何之利益，正知而语虚妄，诸比丘！此者名为粪语人。
    诸比丘！云何为华语人？
    诸比丘！于世间有一类人，或于公会中，或于民众中，或于亲属中，或于职工，或于法廷应召作证人时，受告知，汝应语所知，彼不知者言我不知，或知者言我知，或不见者言我不见，或见者7言我见。如是为自己，或为他人，或为任何之利益，正知而不语虚妄，诸比丘！此名为华语人。
    诸比丘！云何为蜜语人耶？
    诸比丘！世间有一类人，断粗恶语、离粗恶语，无一切过，并作闻之而乐、可爱、彻于心底、优雅、多人所爱好，多人所悦之语。诸比丘！此名为蜜语人。
    诸比丘！此等三种人，存在于世间。

注：
6 参照同上 3, 4。
7 「见之我见」，底本初以 passaṁ，后又改为 apassaṁ 反而是不可行。


三集·29经

《增支部·三集·29经》

    二十九8
    诸比丘！此等三种人，存在于世间。云何为三耶？盲人、独眼人、双眼人。
    诸比丘！云何为盲人耶？
    诸比丘！世间有一类人，无眼，不能得未得之财物，或不能增殖已得财物。又，不能知善不善之法、不能知有罪无罪之法、不能知劣胜之法、不能知黑白相对法。诸比丘！此名为盲人。
    又诸比丘！云何为独眼人耶？
    诸比丘！世间有一类人，独眼，能得未得之财物，或能增殖已得财物。然而，不能知善不善之法、不能知有罪无罪之法、不能知劣胜之法、不能知黑白相对法。诸比丘！此名为独眼人。
    又诸比丘！云何为双眼人耶？
    诸比丘！世间有一类人，有眼，能得未得之财物，或能增殖已得财物，又能知善不善法、能知有罪无罪法、能知劣胜法、能知黑白相对法。诸比丘！此名为双眼人。
    诸比丘！此等之三种人，存在于世间。
    眼坏无目者　　彼无如是财
    又不造诸福　　不利此二者
    复次更有人　　名为独眼人
    混用法非法　　索取诸财物
    从事盗诈伪　　一切皆妄语
    善巧善积蓄　　享用诸欲乐
    是故堕地狱　　丧失一只眼
    殊胜大丈夫　　名为双眼人
    如法得财富　　励志以获财
    思惟而善施　　并无彼疑意
    进入妙善处　　往彼无忧虑
    盲人及独眼　　宜远离回避
    亲近双眼人　　最胜大丈夫

注：
8 参照 puggalapaññatti, 3, 6。


三集·30经

《增支部·三集·30经》

    三十9
    诸比丘！此等三种人，存在于世间。云何为三者耶？覆慧人、膝慧人、广慧人。
    诸比丘！云何为覆慧人耶？
    诸比丘！世间有一类人，屡往［僧］园，于比丘前听法。比丘即与彼说法，开示初善、中善、后善、有义、有文、纯一圆满、清净之梵行。彼就坐于其座，不思惟其所说之初，不思惟中，不思惟后。不仅如此，从其座起，不思惟其所说之初……乃至……不思惟后。诸比丘！犹如溉注于被覆之瓶，水必外流而不存留其处。正如是，诸比丘！世间有一类人，屡往［僧］园……乃至……不思惟后，诸比丘！是名为覆慧人。
    诸比丘！云何为膝慧人耶？
    诸比丘！世间有一类人，屡往［僧］园……乃至……作开示。彼就坐于其座，思惟其所说之初，亦思惟中10，亦思惟后。又，从其座起，不思惟其所说之初，不思惟中，不思惟后，诸比丘！犹如人之膝上列置胡麻、粳米、糖果、枣子，忽而从座起，即令诸坠落，诸比丘！正如是，世间有一类人，屡往 ［僧］ 园……乃至……亦思惟后11。又从其座起，不思惟其所说之初，不思惟中，不思惟后。诸比丘！是名为膝慧人。
    又诸比丘！云何为广慧人耶？
    诸比丘！世间有一类人，屡往 ［僧］ 园……乃至……作开示。彼就坐在其座，思惟其所说之初，亦思惟中，亦思惟后。从其座起，思惟其所说之初，亦思惟其中，亦思惟其后。诸比丘！犹如溉注于已起之瓶，水当存留其处而不外流。诸比丘！正如是，世间有一类人，屡往 ［僧］ 园……乃至……作开示。彼就坐于其座，思惟其所说之初，思惟中，思惟后。从其座起，亦思惟其所说之初，思惟中，思惟后。诸比丘！犹如溉注于已起之瓶，水当存留于其处而不外流。诸比丘！正如是，世间有一类人，屡往［僧］园……乃至……思惟后，从其座起亦思惟其所说之初，思惟中，思惟后，诸比丘！是名为广慧人。
    诸比丘！此等三种人，存在于世间。
    如是覆慧人　　无知无明眼
    如是屡往问　　于诸比丘前
    为彼等所说　　初中乃至后
    彼无有明慧　　无能得其解
    胜前覆慧人　　是名膝慧人
    如是屡趣问　　于诸比丘前
    为彼等所说　　初中乃至后
    当彼坐其座　　能解文及义
    起后不了知　　亦忘前所解
    胜前胜慧人　　是名广慧人
    如是屡趣问　　于诸比丘前
    为彼等所说　　初中乃至后
    当彼坐其座　　能解文及义
    最胜之思惟　　不乱彼心意
    依之而受持　　修行法随法
    彼作尽苦痛

注：
9 参照同上3, 7。
10 「亦思惟中」底本虽将此一句用略字符号显示，却不认为有其必要，故译者遂将原文出示，以下有［＊］号者皆然。
11 「亦思惟后」底本之有 na pariyosānaṁ manasikaroti 是 pariyosanaṁ pi manasikaroti之误。


三集·31经

《增支部·三集·31经》

        第四 天使品
    三十一1
    诸比丘！凡父母受子尊重之家，是有梵天在。诸比丘！凡父母受子尊重之家，是有轨范师在。诸比丘！凡父母受子尊重之家，是有可供养者在。
    诸比丘！梵天即是父母之称谓。诸比丘！轨范师即是父母之称谓。诸比丘！可供养者即是父母之称谓。何以故？诸比丘！父母施大恩于子，将护子、养子、并让子见于此世。
    父母被称谓　　梵天轨范师
    儿等应供养　　人人所受念
    是故有慧者　　应归命恭敬
    供食与饮料　　衣服与卧具
    涂身与沐浴　　洗涤其两足
    有人对父母　　作种种效劳2
    现前人称赞　　死有天欢喜

注：
1 参照 A. vol, 63; S. vol. 4, p. 38; Itiv. p. 109 及今卷二集第四之二。
2 「该」底本之 nāya naṁ 是根据暹本，订正为 tāya。


三集·32经

《增支部·三集·32经》

    三十二3
一
    一时，具寿阿难诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！颇有比丘，能得如是定否？谓：于有识身得无我（见）与我所（爱）与慢随眠。又，于外之一切相，得无我（见）与我所（爱）与慢随眠。又，具足心解脱、慧解脱而住，即得以具足无我（见）与我所（爱）与慢随眠之心解脱、慧解脱而住否？”
    “阿难！比丘得能得如是定。……乃至……得以具足而住。”
    “复次，大德！如何比丘得能得如是定？……乃至……得以具足而住。”
    “阿难！世间有比丘！作如是思惟──此是静、此是妙，即一切行之止息，一切依之弃舍、爱尽、离贪、灭、涅槃。阿难！如是比丘，能得如是定……乃至……得以具足而住。
    又，阿难！于此，我于波罗延之富怜尼迦所问中，曾作如下说：
    于世中思择4 　胜者与劣者
    世上任何物　　无能摇其心
    寂静而无烟　　无损亦无欲
    已超生与老　　如是为我说”
二5
    一时，具寿舍利弗诣世尊之处。诣已，问讯世尊坐于一面。世尊告坐于一面之舍利弗曰：
     “舍利弗！我虽约略而说法。舍利弗！我虽广泛而说法。舍利弗！我虽广虽略而说法，难得能解法者。”
    今，是时，世尊！今，是时，善逝！世尊请约略说法，亦请广泛说法，亦请广略说法，有能解法之人。”
    “然则，舍利弗！应如是学──于此有识身，应无我［见］与我所［爱］与慢随眠，又，于外之一切相，应无我［见］与我所［爱］与慢随眠。又，若具足心解脱、慧解脱而住，则我等应具足无我［见］与我所［爱］与慢随眠之心解脱、慧解脱而住，汝等应如是学。舍利弗！比丘于此有识身，若得无我［见］与我所［爱］与慢随眠。又，于外之一切相，若无我［见］与我所［爱］与慢随眠。又，若具足心解脱、慧解脱而住，则具足无我［见］与我所［爱］与慢随眠之心解脱、慧解脱而住故。舍利弗！此是比丘之渐变、舍结、以正［方便］现观慢，因而作苦之边。
    又舍利弗！于此，我于波罗延之优陀耶所问中，曾说：
    欲之想与忧6 　两者共断已
    又除去惛沈　　斥诸种恶作
    清净舍与念　　法寻思为先
    尽破诸无明　　以慧得解脱
    如是我所说”

注：
3 参照杂三五（大二、二五五b）A. vl, 41 S. vol. 2, p. 252; M, vol. I, p. 483。
4 参照 Sn. v. 1048（p. 201）。
5 参照杂三五（大二、二五五c）。
6 此偈参照 Sn. v. 1106-7。首之（欲之想）底本之 kāmacchandānaṁ 是与暹本同样，应该作为 kāmasaññānaṁ 从注释文当很明确。


三集·33经

《增支部·三集·33经》

    三十三
一
    诸比丘！此等是三种业集之缘。云何为三耶？贪是业集之缘，嗔是业集之缘，痴是业集之缘。
    诸比丘！凡业被贪所制伏，从贪而生，以贪为缘，以贪为起因，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
    诸比丘！凡业被嗔所制伏，从嗔而生，以嗔为缘，以嗔为起因，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
    诸比丘！凡业被痴所制伏，从痴而生，以痴为缘，以痴为起因之业，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。
    诸比丘！犹如将无缺减，无腐朽，无受风日所害，贞实而善保存之种子，播植良田，善予耕耘之地，而且，天又有适度降雨，诸比丘！彼种子必定发芽、张根、增大。如是诸比丘！正如是，凡业被贪所制伏……乃至……或于次生，或于后生，来感其业之异熟。凡业被嗔所制伏……乃至……或于次生，或于后生，来感其业之异熟。凡业被痴所制伏……［乃至］……或于次生，或于后生，来感其业之异熟。
    诸比丘！此等三者，是业集之缘。
二
    诸比丘！此等三者，是业集之缘。云何为三耶？无贪是业集之缘。无嗔是业集之缘。无痴是业集之缘。
    诸比丘！凡业被无贪所制伏，从无贪而生，以无贪为缘，以无贪为起因，是随贪之离开而断，犹如被截根，被切顶之多罗树而不再生7，未来亦无可能生。
    诸比丘！凡业被无嗔所制伏，从无嗔而生，以无嗔为缘，以无嗔为起因，是随嗔之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。
    诸比丘！凡业被无痴所制伏，从无痴而生，以无痴为缘，以无痴为起因，是随痴之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。
    诸比丘！犹如将无缺减，无腐朽，不被风日所害，贞实而善保存之种子，有人以火烧，以火烧已化为灰，化灰已，撒布于大风中，或投入急流之河川，诸比丘！如是彼种子根本已断，如多罗树之顶被切，不再生，未来亦无可能生。诸比丘！正如是，凡业被无贪所制伏……乃至……未来亦无可能生。凡业被无嗔所制伏……乃至……未来亦无可能生。凡业被无痴所制伏……［乃至］……未来亦无可能生。
    诸比丘！此等三者，是业集之缘。
    无智人造业　　贪嗔痴所生
    或小或多分　　必应自身受
    无有他人受　　是故慧比丘
    远离贪嗔痴　　明生恶趣断

注：
7 「被切的多罗树之顶」tālā-vatthu-kataṁ 于注释是 tāla-vatthu viya kataṁ-是 vatthu（素材、材料）之义，取所伐倒之多罗树是树心被截断毕竟无再生芽之义。tāla, tālā 亦是同义。


三集·34经

《增支部·三集·34经》

    三十四8
    如是我闻。一时，世尊住在阿罗毗牛路之尸舍婆林中［落］叶座。
    尔时阿罗毗之诃哆［王子］徒步经行徘徊见坐在牛路尸舍婆林中［落］叶座之世尊。见已，诣世尊之处。诣已，问讯世尊后，坐于一面。坐在一面之阿罗毗之诃哆白世尊言：
    “大德！世尊是否安乐而寐？”
    “然，王子！我安乐而寐，复次，我是世上能安乐寐人中之一。”
    “大德！冬之夜寒冷，［季冬与孟春间之］八日是降雪季节，地是被牛蹄蹂躏而荒，［落叶］之座薄，树叶稀陈，袈裟衣冷，寒冷吹毗蓝婆风。
    然而，世尊曰：“诚然王子！我是安乐而寐，复次，我是世上能安乐寐人中之一。既如此，王子！我问汝，汝可随汝意作答，王子！对此，汝如何思惟耶？世间或有长者或长者子之楼阁，全部回涂以防风，闭闩、阖窗，其中有床铺，敷上长毛之黑毛毡，敷上白色之羊毛毯，敷上有花纹之羊毛毯，敷上卡达里鹿之最长毛毯。上面具备覆帐，两侧有丹枕。又于彼处点上胡麻油之灯，有四妇人近侍，以尽所有悦意之方法。王子！于此汝将如何思惟？彼能得安乐而寐否？或不然耶？或汝对此作如何思惟耶？”
    “大德！彼是安乐而寐，又9，彼是世上能安乐而寐人中之随一。”
    “王子！于此汝将作如何思惟耶？虽是如此，彼长者或长者子，尚有从贪所生之身或心之苦恼。彼将为由贪而生之苦恼逼迫，彼寐是苦耶？
    “诚然，大德！”
    “王子！彼长者或长者子，为由贪逼迫所生之苦恼，贪之寝而苦，如来已断此，已截其根，如切多罗树之顶，不再生，来世亦不能再生。故我可以安乐而寐。王子！对此汝将如何思惟耶？虽如是，彼长者或长者子，尚有由嗔所生之身或心之苦恼……乃至……由痴而生之身或心之苦恼，彼将为由痴逼迫而生之苦恼，彼寝是苦耶？
    “诚然，大德！”
    “王子！彼长者或长者子，为由痴逼迫所生之苦恼，痴之寝而苦，如来已断此，已截其根，如切多罗树之顶，不再生，来世亦不能再生。故我可以安乐而寐。
    一切时乐寐10　圆寂婆罗门
    不为诸欲染　　清凉无依止
    三漏总断已　　止息苦痛心
    寂静而乐寐　　心得安静故”

注：
8 参照增二八（大二、六五〇a）。
9 如底本，在此处不可分节。
10 此偈参照S.vol.I,p.212；Cv.p.156。


三集·35经

《增支部·三集·35经》

    三十五
一11
    “诸比丘！此等三者，是天使，云何为三者耶？
     诸比丘！世间有一类人，于身行恶行，于语行恶行，于意行恶行。彼于身行恶行已，于语行恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难处、地狱。诸比丘！其时各类狱卒，捉其两臂，示予阎魔王：‘王！此人是背母、背父、背沙门、背婆罗门、不敬于家之长者，王！于此当科惩罚！’诸比丘！时，阎魔王审问彼、究明彼，与彼谈论第一天使。汝！汝曾见出现于人间之天使耶？
    彼曰：‘阁下！我不曾见。’诸比丘！时，阎魔王语彼曰：‘汝！汝于人中，曾见女人、男子、或是八十、或是九十、衰如桷曲、屈、赖杖，颤步而行，病弱而憔悴，齿列缺欠，发白。剃发、秃头、面皱，体上有［黑白］斑痣散在者耶？
    彼曰：‘阁下！我曾见。’时，阎魔王语于彼：‘汝！汝老而智解时，不作如是思惟耶？我亦必老，未能脱老，呜呼，我何不于身语意上作善耶？’彼曰：‘阁下！我实不能；阁下！我是放逸者。’诸比丘！其时，阎魔王即语彼曰：汝！汝由放逸故，不能于身语意作善。汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所造，非姊妹所造，非友僚所造，非亲缘血族所造，非天所造，非沙门或婆罗门所造，唯汝自己能造其恶业，故汝当独受该恶业之异熟。
二
    诸比丘！阎魔王，审问彼、究明彼、与彼谈论第一天使已；再审问彼、究明彼、与彼谈论第二天使。汝！不曾见出现于人中之第二天使耶？
    彼曰：‘阁下！我不曾见。’诸比丘！时，阎魔王语彼曰：汝！汝不曾于人中见女人或男子之病、苦、罹患重病，处于自己粪尿之中，卧而须受他人扶起，并受他人所扶至床上耶？
    彼曰：‘阁下！我曾见。’诸比丘！时，阎魔王语彼曰：汝！当汝老而智解时，不作如此思惟耶？我亦必病，未能脱离病，呜呼！我何不于身语意上作善耶？
    彼曰：‘阁下！我实不能，阁下！我是放逸者。’诸比丘！其时，阎魔王语彼曰：汝！汝是由于放逸故，不能于身语意作善，汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所作，非姊妹所造，非友僚所造，非亲缘血族所造，非天所造，非沙门或婆罗门所造，唯汝自己能造其恶业，故汝当独受该恶业之异熟。
三
    诸比丘！阎魔王审问彼12、究明彼、与彼谈论第二天使已；审问彼、究明彼、与彼谈论第三天使。汝！汝不曾见出现于人中之第三天使耶？
    彼曰：‘阁下！我不曾见。’诸比丘！时，阎魔王语彼曰：汝！汝不曾于人中见女人，或男子之死，经一日或经二日，或经三日而成为膨胀，青瘀，脓烂耶？
    彼曰：‘阁下！我曾见。’诸比丘！时，阎魔王语彼曰：汝！当汝老而智解时，不作如是思惟耶？我亦必须死，未能脱离死。呜呼！我何不于身语意上作善。
    彼曰：‘阁下！我实不能，阁下！我是放逸者。’诸比丘！其时，阎魔王语彼曰：由于汝是放逸故，不能于身语意上作善，汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所造，非姊妹所造，非友僚所造，非亲缘血族所造、非天所造、非沙门或婆罗门所造，唯汝自己能造其恶业，汝当独受该恶业之异熟。
四
    诸比丘！阎魔王审问彼、究明彼、与彼谈论第三天使已，默然。
    诸比丘！其时，狱卒等即以名为五缚之刑罚加于彼，以炎热之铁杖贯手，以炎热之铁杖贯其余手，以炎热之铁杖贯足，以炎热之铁杖贯其余足，以炎热铁杖贯胸之中央，彼即受到苦、利、剧、强苦。然而，彼之恶业未尽之前，彼不死。
    诸比丘！其时，狱卒令彼横卧，以斧削彼，彼于其处受到苦、利、剧、强之苦痛。然而，彼之恶业未尽之前，彼不死。
    诸比丘！其时，狱卒等即将彼，以足向上，头向下立令，并以锯斫……乃至……
    诸比丘！13其时，狱卒等即将彼缚于车，来往于炎炎极为炽然灼热之地上……乃至……
    诸比丘！其时，狱卒等令彼上下于大而炎炎极为炽然灼热之炭火山……乃至……
    诸比丘！其时，狱卒即将彼捉持，将足向上，以头为下，投于炎炎极为炽然灼热之铁镬。彼在其中烧煮、身为泡沫所覆。彼在其中烧煮，被泡沫所覆，或浮、或沈、或漂。彼于其处，受到苦、利、剧、强之苦痛。然而彼之恶业未尽之前，彼不死。
    诸比丘！其时，狱卒即将彼投于大地狱。诸比丘！其大地狱［是］。
    有四角四门　　等分而安布
    匝围以铁墙　　以铁板覆盖
    铁之地炎炎　　光辉而炽燃
    周匝百由旬　　恒交彻不息。14
五
    诸比丘！昔阎魔王思惟：而嗟！世中造恶业之人，皆当受如是种种刑罚，我愿得为人，如来、应供、正自觉者是出于世，我奉侍彼世尊，而彼世尊即说法，我将了解世尊之法。
    诸比丘！然则我所说并非由其余之沙门，或婆罗门得闻。诸比丘！而是我自知，我自见，我自了。”
六
    天使所示诫　　示诸放逸者
    生于卑劣身　　长久受忧苦
    天使所示诫　　示世诸善人
    不放逸圣法　　执取生死因
    见而生怖畏　　无所取解脱
    生死皆可尽　　安稳快乐中
    现法得寂灭　　出离恐怖畏
    超脱一切苦

注：
11 参照中一二（大一、五〇三a）M. vol. 3, pp. 166, 179。
12 「审问之云云」底本漏却以下数语，依前之类文及暹本补充之。samanujñitvā samanugāhitvā samanubhāsitvā tatiyaṁ devadūtaṁ。
13 底本漏却 bhikkhave 一字。
14 此偈，参照杂四七（大二、三四一b）。


三集·36经

《增支部·三集·36经》

    三十六15
    “诸比丘！在半月中之第八日，四大王［天］之从属巡视此世间，在人中，有多少，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？谨直而守者？作福业者？
    诸比丘！在半月之十四日，四大王［天］之子巡视此世，在人中有多少，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？
    第十五日斋日，四大王［天］亲自巡视此世，在人中有多少孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？谨直而守者？作福业者？
    诸比丘！若于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业者少时，诸比丘！其时，四大王［天］即将其事告于集坐于三十三天善法堂中之［诸天］曰：‘诸天！于人中孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业之人少。’诸比丘！由是三十三天众之心不欢──呜呼！天众损减而非天众当充满。
    诸比丘！若又于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业之人多时，诸比丘！其时，四大王［天］即将其事告于集坐于三十三天善法堂中之［诸天］曰：诸天！于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业者多，诸比丘！由是三十三天众之心欢喜──天众充满，非天众当损减。

注：
15 参照增二四（大二、六二四b）。


三集·37经

《增支部·三集·37经》

    三十七16
    诸比丘！昔天帝释，教诫三十三天众，于其时说如次之偈
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样17
    然则，诸比丘！天帝释所咏此偈，是恶咏，并非善咏，为恶说，并非善说，何以故？诸比丘！因为天帝释尚未离贪、尚未离嗔、尚未离痴。然而诸比丘！凡是比丘得阿罗汉漏尽，已住于［净行］，所作已作，弃却重担，逮得己利，尽了有结，由正智而得解脱，始予说此者。
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样
    何以故？诸比丘！因为彼比丘是离贪、离嗔、离痴者。
    诸比丘！昔天帝释教诫三十三天众，于其时说如次之偈。
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样
    然则，诸比丘！天帝释所咏此偈，是恶咏了，并非善咏，为恶说，并非善说，何以故？诸比丘！因为天帝释尚未将生与老死、忧、悲、苦、愁、恼完全解脱，犹未由苦而完全解脱。然而，诸比丘！凡是比丘得阿罗汉、漏尽，已住于［净行］，所作已作，弃却重担，逮得己利，尽了有结，由正智而得解脱，始而应说此。
    半月第十四　　十五与八日
    ［雨期三月］外　具足八支者
    守持斋戒人　　与我同等样
    何以故？诸比丘！彼比丘是完全解脱生、老、死、忧、悲、苦、愁、恼者。我说彼是完全从苦解脱者。

注：
16 参照杂四〇（大二、二九五c）别杂三（大二、三八九a）。
17 参照此偈S.vol.I,p.208。


三集·38经

《增支部·三集·38经》

    三十八18
一
    诸比丘！我是无苦、极为无苦、究竟无苦者。诸比丘！我父之住处设有浴池，诸比丘！唯为我于一处植青莲、一处植红莲、一处植白莲，诸比丘！我决不用迦尸所产外之栴檀香，诸比丘！我之被服是迦尸产，衬衣是迦尸产，内衣是迦尸产，上衣是迦尸产。诸比丘！为避免触尘草或露，寒热昼夜皆有为我而持的白伞盖。诸比丘！我有三殿，一是适于冬季，一是适于夏季，一是适于春季。诸比丘！我于夏四月间处在夏时殿中，以倡伎乐所承事，不须从殿下降。诸比丘！譬如其余众人之家，仆、被佣者、寄食者是予以糠食、盐粥。诸比丘！正如是，于我父之家，仆、被佣者、寄食者，予以米、肉之饭。
二
    诸比丘！我虽如是富裕又如是究竟无苦，却思惟：'无闻之异生，自行老衰，未能避免不老，却见其他老衰者而苦恼，超越于己而惭，而嫌。我亦会老，未能避免不老。我亦会老，未能避免不老，却见其他老衰而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有壮年时之壮年憍逸，悉皆断。
    无闻之异生是自病者，未能避免不病，却见其他病者而苦恼，超越于己而惭，而嫌。我亦会病，未能避免不病。我亦当会病，未能避免不病，却见其他病者而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有无病时之无病憍逸，悉皆断。
    无闻之异生是自死者，未能避免不死，却见其他死者而苦恼，超越于己而惭，而嫌。我亦会死，未能避免不死。我亦必当会死，未能避免不死，却见其他死者而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有活命时之活命憍逸，悉皆断。

注：
18 参照中二九（大一、六〇七c）增一二 （大二、六〇八b）M.vol.I,P.17。


三集·39经

《增支部·三集·39经》

    三十九19
    诸比丘！此等是三种憍，云何为三耶？
    壮年憍、无病憍、活命憍。
    诸比丘！以壮年憍、傲之无闻异生，于身行恶行，于语行恶行，于意行恶行。彼于身行恶行已，于语行恶行20已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难、地狱。或诸比丘！以无病憍为傲之无闻异生……乃至……（21或诸比丘！以活命憍、傲之无闻异生，于身行恶行，于语行＊恶行，于意行恶行。彼于身行恶行已，于语行＊恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难、地狱。
    诸比丘！或以壮年憍、傲之比丘，舍弃学，活于下劣。诸比丘！或以无病憍、傲之比丘……乃至……诸比丘！或以活命憍、傲之比丘，舍弃学，活于下劣。
    有病老之法　　又有死之法
    虽有如是法　　异生却厌忌
    该法有情中　　我若生厌忌
    如是之行为　　于我不应有
    我如是而住　　已知无依法
    战胜所有憍　　出离见安稳
    于我起希望　　涅槃唯有时
    我今将诸欲　　亦无习而行
    我将成不退　　净行为目标。

注：
19 参照增一二（大二、六〇八b）中二九（大一、六〇七c）。
20 底本将（行恶行已）之一句，以略符表示，却不见其要，故今即不从此。以下附［＊］者亦然。
21 此略字符是依据暹本者，因合理故采用之。
＊ 底本将（行恶行已）之一句，以略符表示，却不见其要，故今即不从此。以下附［＊］者亦然。
＊ 底本将（行恶行已）之一句，以略符表示，却不见其要，故今即不从此。以下附［＊］者亦然。


三集·40经

《增支部·三集·40经》

    四十22
一
    “诸比丘！此等三者是增上。云何为三耶？自增上、世增上、法增上。
    诸比丘！如何为自增上耶？
    诸比丘！世间有比丘！居于阿兰若，或坐树下，或住空屋，作如是审慎思惟：‘我不为衣出家而趣无家，［或］为饮食，［或］为床座，［或又当之］如是，为如是而舍家出家，相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处，为苦所入，为入苦缠络，能知此纯苦蕴之灭尽，才是其所望者。然而，断欲出家之我，若访求其欲，即更加最恶，当与我不相应。’［或］彼如此审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。’彼乃由于自我之增上力故，断不善而修善，断有罪而修无罪，护己成为清净。诸比丘！此名为自增上。
二
    诸比丘！如何为世增上耶？
    诸比丘！世间有比丘，居于阿兰若，或坐树下，或住空屋，作如是审慎思惟：‘我不为求舍家而出家，［或］为饮食［或］为床座，［或］当来是如是，为如是舍家而出家。相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处。为苦所入、为苦缠络，能知此纯苦蕴之灭尽，始为其所望者。然而，我虽如是而出家，若生起欲寻，或生起恚寻，或生起害寻。则世间有大众，世之大众中有沙门，有婆罗门，有通，具天眼，能知他心。彼等从远处即能观见，于近处不为所见。’又以心而知心，彼等应如是知我：‘且看！此善男子虽正信、舍家而出家，却为恶不善法陵杂而住。又有诸天，有通，具天眼，能知他心。彼等从远处即能观见，在近处亦无所不见。’又以心而知心，彼等亦应如是知我：‘且看！此善男子虽正信舍家而出家，却为恶不善法陵杂而住。’［或］彼如此审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。’彼乃由于世间之增上力故，断不善而修善，断有罪而修无罪，护己成为清净。诸比丘！此名为世增上。
    诸比丘！何为法增上法？
三
    诸比丘！世间有比丘，居于阿兰若，或坐在树下，或住在空屋，如是审慎思惟：‘我不为求舍家而出家，［或］为饮食，［或］为床座，［或当来是］如是，为如是舍家而出家。相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处。为苦所入、为苦缠络，能知此纯苦蕴之灭尽，始为其所望者。世尊是善说现见、不时、来观、随顺、智者内证之法者，有同梵行者，如见而住者，若我复于如是善说之法律中出家，而住于懈怠、放逸，则我所不该。’［或］彼是如是审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。彼乃由于法之增上力故，断不善……乃至……而修无罪，护己成为清净。’诸比丘！此名为法增上。诸比丘！此等是三增上。”
四
    作恶业之人　　隐瞒是世无
    人当知汝心　　无论谛虚妄
    友当知己身　　善不过夸张
    自身之内恶　　异此皆隐瞒
    诸天如来见　　世愚所作恶
    既然行如是　　念行自增上
    世增上有智　　静虑随法行
    法增上勇猛　　牟尼是不退
    毁魔战胜死　　生尽精勤者
    世解智牟尼　　诸法无有分23

注：
22 参照阿毗达磨集异门足论六（大二六、三九〇b）。
23 「无有分」atamma yo 是依照暹本及 D. T. 读为 atammayo。因为有分是在渴爱，一切法中有其分故。


三集·41经

《增支部·三集·41经》

        第五 小品
    四十一1
    诸比丘！由于三者现前，正信之善男子生多福。云何为三现前耶？
    诸比丘！由于信现前，正信之善男子生多福。诸比丘！由于所施物现前，正信之善男子生多福，诸比丘！由于应供养者现前，正信之善男子生多福。
    诸比丘！由于此等三者现前，正信之善男子生多福。”

注：
1 参照四一~四二，增一六（大二、六二六a）。


三集·42经

《增支部·三集·42经》

    四十二
    诸比丘！由于此等三处，知为正信之善男子。云何为三处耶？
    欲会有戒者，欲听正法事，住在家而离悭吝之垢，舒手而施。其手净而乐于颁布，易乞而乐于均分财。诸比丘！由于此等三处，知为正信之善男子。
    欲会有戒者　　听正法是乐
    除悭吝之垢　　彼言为正信


三集·43经

《增支部·三集·43经》

    四十三
    诸比丘！遍见三因者，适为他人说法。云何为三因耶？
    凡说法，人领解义，又领解法。凡听法，人领解义，又领解法。凡说法人及听法者，两者同为领解义，又领解法。诸比丘！遍见此等三因者，是适为他人说法。


三集·44经

《增支部·三集·44经》

    四十四
    诸比丘！言由三处而转，云何为三耶？
    凡说法，人领解义，又领解法。凡听法，人领解义，又领解法。又凡说法人及听法者，两者同为领解义，领解法。诸比丘！言由此等三处而转。


三集·45经

《增支部·三集·45经》

    四十五
    诸比丘！此等三者，是智者所称赞，善士所称赞。云何为三者所称赞耶？
    诸比丘！布施是智者所称赞，善士所称赞。诸比丘！出家是智者所称赞，善士所称赞。诸比丘！供事父母，是智者所称赞，善士所称赞。诸比丘！此等三者，是智者所称赞，善士所称赞。
    见善士布施　　无害息调伏
    寂静而行净　　近事于父母
    此等善士处　　智者应学习
    智见之圣人　　生于幸福世


三集·46经

《增支部·三集·46经》

    四十六
    诸比丘！持戒出家者，所凭住村邑，无论于何处，人人由三处而生多福。云何为三处耶？
    身、语、意。
    诸比丘！持戒出家者，所凭住村邑，无论于何处，人人由此等三处而生多福。


三集·47经

《增支部·三集·47经》

    四十七2
    诸比丘！此等三者，是有为之有为相。云何为三有为相耶？
    知生，知灭，知住之异。诸比丘！此等三者，是有为之有为相。
    诸比丘！此等三者，是无为之无为相。云何为三无为相耶？
    不知生，不知灭，不知住之异。诸比丘！此等三者，是无为之无为相。

注：
2 参照增一二（大二、六〇七c）。


三集·48经

《增支部·三集·48经》

    四十八3
    诸比丘！大树是依止雪山王，由三者之增长而增长。云何为三增长耶？
    由枝、叶、花葩而增长，由皮、叶而增长，由肤肉而增长。诸比丘！大树依止雪山王，由三者之增长而增长。
    由信而增长，由戒而增长，由慧而增长。诸比丘！家属依止有信心之家长，由此三者之增长而增长。
    僻远地野原　　如立岩石山
    诸树依止彼　　乔木即增长
    其相同有戒　　有信之家主
    世依而增长　　妻子并亲戚
    同伴诸近亲　　依彼家长活
    彼等具戒者　　观见戒舍善
    彼等仿于彼　　当有盛旺时
    为生善趣道　　法行于此世
    天众中庆喜　　诸欲意欢喜

注：
3 参照增四八（大二、八一二b）。


三集·49经

《增支部·三集·49经》

    四十九
    诸比丘！为三处应勇猛，云何为三处耶？
    为不使未生之恶不善法生故，应勇猛。为使未生之善法生故，应勇猛。为能堪忍已生之苦、猛、粗、利、不愉快，非可意、夺命之身受故，应勇猛4。
    诸比丘！比丘为不使未生之恶不善法生故，而勇猛，为使未生之善法生故，而勇猛，为堪忍已生之苦、猛、粗、利、不愉快、非可意、夺命之身受故，而勇猛，是故，诸比丘！此比丘被称：为正尽苦之勇猛者，智者、具念者。

注：
4 底本于此用括弧施以标出此文，但暹本却缺此，故今不为译出。


三集·50经

《增支部·三集·50经》

    五十
一5
    诸比丘！具足三支之大贼，是断锁钥，掠夺，［包围］全家而掠夺，埋伏于路边，云何为三耶？
    诸比丘！世有大贼，据险、或据稠林、或据权势。
    诸比丘！如何是大贼据险耶？
    诸比丘！世间有大贼，据河难航行，或据山之险阻。诸比丘！如是大贼据险。
    又诸比丘！如何是大贼据稠林耶？
    诸比丘！世间有大贼，或据草之深丛，或树之密生处，或峻坡，或据大密林。诸比丘！如是大贼据稠林。
    又诸比丘！如何是大贼据权势？
    诸比丘！世间有大贼，或据王，或宰相，彼谓：‘若有人，欲告白我之事，王、或宰相应为我而回避，而语利益。若人，欲告白王或宰相，彼王或宰相应回避于彼，而语利益。’诸比丘！如是大贼据权势。诸比丘！具足此等三支之大贼是断锁钥，掠夺，［包围］全家而行掠夺，埋伏于路边。
二
    正如是，诸比丘！具足三法之恶比丘，是保护损坏之自己，又彼是有罪者，是智者所诃毁，又生多非福。云何为三耶？
    诸比丘！世有恶比丘，据险，又据稠林，又据权势。
    又诸比丘！如何是恶比丘据险耶？
    诸比丘！世间有恶比丘，具足险之身业，具足险之语业，具足险之意业。诸比丘！如是恶比丘是据险者。
    又诸比丘！如何是恶比丘据稠林耶？
    诸比丘！世间有恶比丘，怀邪见，具足边执见。诸比丘！如是恶比丘是据稠林者。
    又诸比丘！如何是恶比丘据权势耶？
    诸比丘！世间有恶比丘，或据王，或宰相，彼谓：‘若有人，欲告白我之事，王或宰相应为我回避而语利益。若人，欲白王或宰相事，彼王或宰相应回避彼，而语利益。’诸比丘！如是恶比丘是据权势。诸比丘！具足此等三法之恶比丘，是保护损坏之自己，又彼是有罪者，是智者所诃毁，又生多非福。”
    初之五十竟

注：
5 底本并无此“一”字，但有次下之“二”字，为译者私自加入者。


三集·51经

《增支部·三集·51经》

        第一 婆罗门品
    五十一1
    一时2世尊住于舍卫［城］之给孤独园。其时有二婆罗门，衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。来诣世尊之处。诣已……乃至……坐于一面之彼等婆罗门白世尊言：
    ‘尊瞿昙！我等婆罗门，是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。然而我等尚未作德，未作善，未作可免怖畏之事。请教授我等，尊瞿昙！请教诫我等，尊瞿昙！我等将由此而长夜利益，得到安乐。’“婆罗门！实汝等是衰、老、龄大、积龄，已到晚年，从生已百二十岁。又汝等是未作德，未作善，未作可免怖畏之事。婆罗门！此世间是老、病、死所导，婆罗门！当世间如是受老、病、死所导，能在其中制身、制语、制意，是死人之护，之住、之洲、之归投处，亦是所趣处。”
    短寿命过去3 　老迫无救护
    观察此死畏　　引造福业乐
    制御现世身4 　以语又以意
    死能引乐人　　现作福业故

注：
1 参照五十一～五十二，杂四二（大二、三一〇b），杂五（大二、四〇三b）。
2 「一时……住」，此一句底本所无有，今则依据暹本。
3 参照 S. vol. 1. PP. 2, 55。
4 「现世之身云云」，底本虽作如散文之处理，但颂文却是承续前偈者。


三集·52经

《增支部·三集·52经》

    五十二5
    时，有二婆罗门，衰、老、龄大、积龄，已到晚年，从生以来已百二十岁，彼等来诣世尊之处……乃至……坐于一面之彼等婆罗门白世尊言：
    “尊瞿昙！我等婆罗门，是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。然而，我等却尚未作德，未作善，未作可免怖畏之事。请教授，尊瞿昙！请教诫，尊瞿昙！我等将如何由此而长夜利益，得到安乐？”
    “婆罗门！实汝等是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。又汝等尚未作德，未作善，未作可免怖畏之事，婆罗门！此世间为老、病、死而炽然，婆罗门！当世间如是为老、病、死而炽然时，于其中制身、制语、制意，是死人之护、之住、之洲、之归投处，亦是所趣处。”
    从燃盛住居　　取出器具类
    不为人所用　　因被烧所致
    老死亦如此　　炽燃于世中
    实则不出施　　所施物取出
    制御现世身6 　以语又以意
    死能引乐人　　现作福业故

注：
5 参照别杂五（大二、四〇三c）。
6 「现世之身云云」，底本虽作如散文之处理，但颂文却是承续前偈者。


三集·53经

《增支部·三集·53经》

    五十三
    一时，有一婆罗门，来诣世尊之处。诣已，与世尊俱……乃至……坐于一面之彼婆罗门白世尊言：
    “尊瞿昙！法是现见，法乃说为现见。尊瞿昙！齐限于何而法为现见耶？为不时耶、来观耶、随顺耶、智者内证耶？”
    “婆罗门！染于贪，为贪所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，并领受心之苦、忧。断贪时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦、忧。婆罗门！如是法是现见……乃至……
    婆罗门！起嗔恚，被嗔所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，又领受心之苦、忧。断嗔时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦、忧，婆罗门！如是法是现见……乃至……
    婆罗门！起愚痴，为痴所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，又领受心之苦、忧。断痴时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦与忧。婆罗门！如是法是现见，是不时，是来观，是随顺，是智者内证。”
    “奇哉！尊瞿昙！……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”


三集·54经

《增支部·三集·54经》

    五十四
    一时，有一婆罗门遍历者，来诣世尊之处……乃至……坐于一面之彼婆罗门遍历者白世尊言：“尊瞿昙！法是现见，法乃说为现见。尊瞿昙！齐限于何而法为现见耶？为不时、来观、随顺、智者之内证耶？”
    “婆罗门！染于贪、为贪所蔽，心为所执。思自己之恼害……乃至［五十三］……领受……。断贪时……乃至……［五十三］不领受……。
    婆罗门！染于贪、为贪所蔽、心为所执。以身行恶行，以语行恶行7，以意行恶行，断贪时不以身行恶行，不以语行恶＊行，不以意行恶行。
    婆罗门！染于贪、为贪所蔽、心为所执。不如实知己利，亦不如＊实知他利，亦不如实知自他利。断贪时，如实知己利，亦如＊实知他利，亦如实知自他利。婆罗门！如是亦是现见法……乃至……。
    婆罗门！嗔恚而……乃至……
    婆罗门！愚痴而为痴所蔽、心为所执。思自己之恼害，亦思他＊人之恼害，亦思自他之恼害，又领受心之苦、忧。断痴时，不思自己之恼害，亦不思他＊人之恼害，亦不思自他之恼害，不领受心之苦、忧。
    婆罗门！愚痴而为痴所蔽、心为所执。以身行恶行，以语恶行＊恶行，以意行恶行。断痴时，不以身行恶行，不以语行恶＊行，不以意行恶行。
    婆罗门！愚痴而为痴所蔽、心为所执，不如实知己利，亦不如＊实知他利，亦不如实知自他利。断痴时，如实知己利，亦能如＊实知他利，亦如实知自他利，婆罗门！如是法是现见、是不时、是来观、是随顺、是智者内证。”
    “尊瞿昙！奇哉……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

注：
7 「行恶行」，底本是以略字符号代此句，但以译者之所见，并无必要，故今则不从底本。以下附以［＊］记号表者亦然。


三集·55经

《增支部·三集·55经》

    五十五
    一时，生闻婆罗门来诣世尊所在之处……乃至……坐在一边之生闻婆罗门白世尊言：
    “尊瞿昙！涅槃是现见，涅槃即说为现见。尊瞿昙！齐限于何涅槃是为现见耶？是来观耶！是随顺耶！是智者内证耶！”
    “婆罗门！贪染，为贪所蔽、心为所执。思自己之恼害，亦思他※人之恼害，亦思自他之恼害，又领受心之苦、忧。断贪时，不思自己之恼害，亦不思他※人之恼害，亦不思自他之恼害，不领受心之苦、忧。婆罗门！如是是涅槃之现见……乃至……
    婆罗门！嗔恚而为嗔……乃至……
    婆罗门！愚痴而为痴所蔽、心为所执。思自己之恼害，思他※人之恼害，思自他之恼害，又领受心之苦、忧。断痴时，不思自己之恼害，不思他※人之恼害，不思自他之恼害，不领受心之苦、忧。婆罗门！如是是涅槃之现见……乃至［五十四］……
    婆罗门！彼领受无余贪尽，领受无余嗔尽，领受无余痴尽故。婆罗门！涅槃是现见、是不时、是来观、是随顺、是智者内证。”
    “尊瞿昙！奇哉……乃至……尊瞿昙请存念我从今日起将终生归依为优婆塞。”


三集·56经

《增支部·三集·56经》

    五十六
    一时，有一婆罗门大家，来诣世尊之处……乃至……坐于一面之彼婆罗门大家白世尊言：
    “尊瞿昙！我闻古之长、大老之师，或婆罗门师之师作如是言，谓：‘往昔此世界是充满有如无间［地狱］之人，村、邑、庄、都市栉比8。
    尊瞿昙！以何因，以何缘，现今人却减少耶？为何村变成非村，邑变成非邑，市变成非市，庄变成非庄？’“婆罗门！现今之人爱着于非法之贪，被恶欲所蔽，被邪法所缠，彼等爱着于非法之贪故，被恶欲蔽故，被邪法所缠故，执利剑，互相杀害，由是而有多人死。婆罗门！以是因、以是缘现今人则减少，村亦变成非村，邑亦变成非邑，市亦变成非市，庄亦变成非庄。
    复次婆罗门！现今之人爱着于非法之贪故，被恶欲所蔽故，被邪法所缠故，因为彼等爱着于非法之贪，被恶欲所蔽，被邪法所缠故，天不于正时降雨，故饥馑起，苗稼不稔，［纵稔亦受虫害］变成白骨，化为如箸，由是而有多人死。以是因、以是缘现今人则减少，村变成非村，邑变成非邑，市变成非市，庄变成非庄。
    复次婆罗门！现今之人爱着于非法之贪故，被恶欲所蔽故，被邪法所缠故，因为彼等爱着于非法之贪，被恶欲蔽，被邪法所缠故，夜叉［主］则下来作凶暴之非人，由是而有多人死。以是因、以是缘现今人则减而少，村变成非村，邑变成非邑，市变成非市，庄变成非庄。”
    “尊瞿昙！奇哉！……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

注：
8 栉比（kukkuṭa-sampātikā）是（鸡降落）之形容词，是从一家之屋顶至另一家之屋顶，鸡降落之意，是形容家屋密集之状。


三集·57经

《增支部·三集·57经》

    五十七9
一
    一时，有婆蹉种之遍历者，来诣世尊之处……乃至……坐于一面之婆蹉种遍历白世尊言：尊瞿昙！如是我闻，沙门瞿昙是如是说：只对我布施，不可对他布施，只对我之弟子布施，不可对他之弟子布施，只对我施是有大果，对他施是无大果，只对我之弟子施是有大果，对他的弟子施是无大果。尊瞿昙！沙门瞿昙言：只对我布施……乃至……无大果，作如斯说之人是否说尊瞿昙之所说？又是否以非实谗诬尊瞿昙？又有否将［所说之］教如其所教宣说否？又有否将［世尊之］有理由所说之言论，予以作呵毁之根据否？我等决非是欲谗诬尊瞿昙者。”
    “婆蹉！沙门瞿昙言：‘只对我布施……乃至……无大果，作如斯说之人并非是将我所说而说者，彼等是以非有非实谗诬我。婆蹉！凡是遮止布施于他人者是障三而碍三，云何为三耶？
    障能施者之福，障受者之利，复掘，又伤彼以前之本性。婆蹉！遮止布施于他人是作此三种障，三种碍。婆蹉！我如是说：粪尿坑或污物沟中有虫──由是而此中虫得生存──于其中弃舍洗钵或皿之水，婆蹉！我由其因缘而说有关福之来，何况是作于人中！婆蹉！而且我又说施于持戒人有大果，于破戒者则不尔，又，彼是断五支，是成就五支。
    断何种五支耶？
    彼是断欲之欲，断嗔，断惛眠，断掉悔，断疑，断此等之五支。
    成就何种五支耶？10成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴，成就无学之解脱蕴，成就无学之解脱智见蕴，成就此等之五支，如是我说施与断五支，成就五支之人是有大果。”
二11
    无论是黑白　　乃至红或黄
    或有斑点色　　或有鸽色牛
    此等诸种中　　牡牛最驯良
    具足力拖货　　直进而疾行
    只彼可拖货　　毛色不见调
    如是在人中　　无论何种姓
    王族婆罗门　　农业商贾者
    旃陀屠杀业　　此等诸种中
    调御与训练　　而行仪优善
    信仰具有戒　　语实而心惭
    已断生与死　　净行又全整
    卸重无系缚　　作已作无漏
    通达一切法　　无执着心安
    离尘之田中　　布施有多［报］
    然凡夫不知　　无所闻又愚
    在外既无施　　不奉寂静人
    亲侍智所尊　　寂静有智人
    对佛植诸信　　坚立根本时
    彼等生天国　　或此世善姓
    次第彼智人　　将行证涅槃。

注：
9 参照杂四（大二、二六a）别杂一三（大二、四六五c）杂阿含经（大二、四九三b）。
10 参照S.vol.I,P.139；A.vol.I.PP.220,291。
11 参照A.vol.3,P.214。


三集·58经

《增支部·三集·58经》

    五十八12
一13
    一时，提坎那婆罗门来诣世尊之处。诣已，与世尊……乃至……坐于一面提坎那婆罗门于世尊前，称赞通于三明之婆罗门：‘通于三明之婆罗门是如是，通于三明之婆罗门有如是故如是。’“然则婆罗门！婆罗门众如何通于三明建立婆罗门耶？”
    “尊瞿昙！谓世间有婆罗门，母与父比任何皆正生，七世以来受清净之怀妊，对姓氏不被起排斥，未曾受到嗤笑。诵圣典，受持真言14，通达于三吠陀及第五古传说，并分别通吠陀15语汇法式语，能语16，明文法。于顺世论及大人相无不受持。尊瞿昙！婆罗门众是如是通于三明建立婆罗门者。”
    “婆罗门！与婆罗门众通于三明建立婆罗门相异，圣者之律中亦有三明者。”
    “尊瞿昙！为何在圣者律中有三明者？愿尊瞿昙为我说法，教我圣者律中有三明者事。”
二
    婆罗门！然则谛听，善思念之！我当说。提坎那婆罗门答于世尊：‘尊者！唯然。’世尊曰：
    “婆罗门！世间有比丘，离欲，离不善法，有寻，有伺，具足由离所生之喜、乐之初静虑而住。寻、伺、寂静故，于内等净，心一趣性，无寻、无伺，具足由定而生喜、乐之第二静虑而住。离喜故，舍而住，有念，正知而身受乐。具足圣者众所宣说之舍念乐住之第三静虑而住。断乐故，又断苦故，灭先前之忧、喜故，具足不苦、不乐、舍念清净之第四静虑而住。
三17彼如是得心定，清净，洁白，无污秽而脱离随烦恼，安住于柔软，堪忍。得不动时，则心引发宿住随念智。彼则随念种种宿住──譬如，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多坏、成劫，我于彼处，如是名，如是姓，如是族。食如是食，受如是苦、乐，如是寿限。彼从其处没而生于彼处。我于彼处是如是名，如是姓，如是族。食如是食，受如是苦、乐，如是寿限。彼从其处没而生于此处。如是彼随念多宿住之相、状，此即彼所得之第一明。破无明而生明，破暗而生光明，犹如不放逸，勇猛，有如是舍己而住。
四
    ［又］彼如是得心定，清净，洁白，无污秽而脱离随烦恼，安住于柔软、堪忍。得不动时，心为引发有情众之死生智，彼即以清净超人之天眼观察有情，得知死、生、劣、胜、好色、善趣、恶趣之业而生之有情──此等有情是成就身恶行，成就语恶行，成就意恶行。谤圣者，怀邪见，行邪见所起之业。彼等身坏，死后，生于无幸处，恶趣，险难处，地狱。或此等之有情是成就身妙行，成就语妙行，成就意妙行，不谤圣者，怀正见，行正见所起之业。彼等身坏死后，生于善趣，天世界。如是彼以清净超人之天眼观察有情，得知死、生、劣、胜、好色、恶色、善趣、恶趣业所生之有情。此即彼所得之第二明。破无明而明生，破暗而光明生，犹如不放逸、勇猛、如是舍己而住者。
五
    ［又］彼是如是得心定，清净、洁白、无污秽而脱离随烦恼，安住于柔软、堪忍。得不动时，心即为引发漏尽智。彼即如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是趣苦灭之道，如实知此是漏……乃至……如实知此是趣漏灭之道。如是知、如是观而彼心是从欲漏解脱，从有漏解脱，从无明漏解脱。对已解脱者谓有解脱智，生已尽，梵行已立，所作已作，知再无如是之事，此即彼所得之第三明。破无明而明生，破暗而光明生，犹如不放逸、如是勇猛，如是舍己而住。
六
    于戒无高低　　常委而静虑
    所制心殊胜　　聚于一安静
    除闇而坚固　　三明脱离死
    天人共饶益　　谓离诸过恶
    令具足三明　　迷妄不回旋
    咸礼仁瞿昙　　最后身觉者18
    悟得之宿住　　观见天恶趣
    又尽得生存　　知终极牟尼
    此等三种明　　三明婆罗门
    我称彼三明　　非以语言他19
    婆罗门！如是为圣者律中之三明者。”
    “尊瞿昙！圣者律中之三明，是异于婆罗门众之三明者。尊瞿昙！婆罗门众之三明，是不值于此圣者律中［三明］之十六分之一。奇哉！尊瞿昙……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

注：
12 参照五十八~五十九 杂三一（大二、二二三b）。
13 参照D.13（汉译南传藏六、三明经），D.3,3（同上，阿摩昼经）Itiv.P.98。
14 真言（manta）是吠陀圣典。（三吠陀及第五）就是将阿闼婆吠陀作为第四。
15 语分别（akkharappabheda）声音学与训释学。
16 “能语（pada）”，能个别知道吠陀圣典之各语。
17 参照三~五沙门果经九三、九五及九七（汉译南传藏六、沙门果经九三节以下）。
18 参照Itiv.P100。
19 “非以言语他”，惟言不含他之实质，人则并非三明者。


三集·59经

《增支部·三集·59经》

    五十九
一
    一时，生闻婆罗门往诣世尊之处……乃至……坐于一面之生闻婆罗门，白世尊言：
    “尊瞿昙！献供或灵供或钵供20或施［其他之］所施物时，当施与有三明之婆罗门。”
    “然则，婆罗门！婆罗门众如何通三明建立婆罗门者？”
    尊瞿昙……乃至……21
    具足戒与禁　　舍己而静虑
    所制心殊胜　　聚于一安静
    悟得之宿住22　观见天恶趣
    又尽得生存　　知终极牟尼
    此等三种明　　三明婆罗门
    我称彼三明　　非以语言他
    ……［乃至］……

注：
20 「钵供」（thālipāka）施与他众之食物。
21 以下与前段相同，只将婆罗门之名提坎那以生闻代之而已。然则至底本一六七页，四节之颂文之前其译文及颂文后之译文，予以省略。
22 参照 S. vol. 1, PP. 167; Itiv. P. 100。


三集·60经

《增支部·三集·60经》

    六十23
一
    一时，伤歌逻婆罗门往诣世尊之处……乃至……坐于一面之伤歌逻婆罗门，白世尊言：
    “尊瞿昙！我等婆罗门，亲自献供，使他献供。尊瞿昙！此中作献供，及使行献供之人众都履修多人福之道24者，此即献供之行为。然而尊瞿昙！无论从何种之家，从居家出家成为无家，调自己一人，安自己一人，圆寂自己一人，如是为一人福之道者，即是出家之行为。”
    “婆罗门！然则于此，我且问汝，随汝之欲，对我说明。婆罗门！汝对此事如何思惟耶？如来应供、正自觉、明行具足、善逝、世间解、无上、应调丈夫御者、天人师、觉者、世尊生于此世，彼如是说：此是道，此是行迹，我修行此道而自知无上梵行之根底25，证悟，而宣说。来！汝等亦应如是修行。谓：汝等亦应修行而自知无上梵行之根底，证已，具足而住。如是此师说法，又，他人亦作同样修行，而彼等有数百、数千、数百千之数，婆罗门！汝于此事作如何思惟耶？如有以上之时，出家之行为是为一人福之道耶？或是多人耶？”
    “尊瞿昙！果如此者，则出家之行为应为多人福之道。”
二
    如此所语时，具寿阿难即对伤歌逻婆罗门语曰：“婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”
    如是语时，伤歌逻婆罗门即对具寿阿难语曰：“如尊瞿昙及尊阿难，是我所崇，所称赞者。”
    具寿阿难又再对伤歌逻婆罗门语曰：“婆罗门！我并非问汝：谁是汝所崇？谁是汝所称赞？婆罗门！我如是问汝：婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”
    伤歌逻婆罗门亦二度对具寿阿难语曰：“如尊瞿昙及尊阿难是我所崇、我所称赞者。”
    具寿阿难又三度对伤歌逻婆罗门语曰：“婆罗门！我并非问汝：谁是汝崇？谁是汝所称赞？婆罗门！如是我问汝：婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”
    伤歌逻婆罗门又三度对具寿阿难语曰：“如尊瞿昙及尊阿难是我所崇，所称赞者。”
三
    时，世尊思惟：伤歌逻婆罗门三度受到阿难合法之问臆而难以作答，我为之解答。
    其时，世尊语伤歌逻婆罗门曰：“婆罗门！今日于王宫中，于王所［办］之聚会，集合就坐之期间，有何谈话否？”
    “尊瞿昙！今日于王宫中，于王所［办］之聚会，集合就坐之期间，生起如是之谈话：‘古时比丘是少数，却有多人得上人法26而示现神通神变，今时比丘数多，而获得上人法而示现神变者少。尊瞿昙！此谈话是今日王宫中，于王所［办］之聚会，集合就坐者之间所起者。”
四27
    “婆罗门！此神变有三［种］，云何为三耶？神通神变，记说神变，教诫神变。
    婆罗门！如何为神通神变耶？
    婆罗门！世有一类人，受用诸种之神通──一变为多，多变为一、或显、或隐、过壁、过墙、过山、无碍而行，犹如行于空中者；于地中出没如在水中；于水上行走而［水］不坏，犹如于地上；于虚空结跏趺坐而行，犹如有翼之鸟。有如是大神用，有如是威德，亦可以手扪摸月日，乃至至梵世亦可转身自在。婆罗门！此名为神通神变。
五
    婆罗门！如何为记说神变耶？
    婆罗门！世有一类人，由占相而记说，云汝有如斯之意，汝之意是如是，汝如斯思惟。彼又多记说，正如是，无有异。
    复婆罗门！世有一类人，虽不由占相而给予记说，但闻人或非人或天神之声而记说。云汝有如斯之意，汝是如是之，汝作如斯思惟。彼又记说，却正如是，无有异。
    婆罗门！世有一类人，不由占相而记说，又不闻人或非人或天神之声而记说。然而不闻寻求、伺察人之寻伺声28而记说。云汝有如斯之意，汝之意为如是，汝作如斯思惟。彼又记说，却正如是，无有异。
    婆罗门！世有一类人，不由占相而记说，又不闻人或非人或天神之声而记说，不闻寻求、思察人之寻伺声而记说，虽然如此，却以入无寻无伺三摩地之心，随着［他人］心觉，如是人善予建立意行，于此心无间当如是起寻。彼虽多记说，却正是如是，并无有异。婆罗门！此说为记说神变。
六
    婆罗门！如何为教诫神变耶？
    婆罗门！世有一类人，如是教诫──汝等应如是寻求，勿如是寻求，应如是作意，勿如是作意，应断此，应具足此而住。婆罗门！说此为教诫神变，婆罗门！此等是三神变。
    婆罗门！于此等三神变中之何神变是汝等认可者耶？又何者是更为殊胜？更为殊妙耶？”
    “尊瞿昙！此中此神变──世有一类人，受用诸种之神通……乃至……至于梵世亦转身自在29──尊瞿昙！此神变是作彼人受用彼，惟为作彼人而有彼，尊瞿昙！此神变在我看等于如幻30之性质者。尊瞿昙！此神变──世有一类人，由占相而记说……乃至……闻天神之声……乃至……闻寻伺之声……乃至……以心觉［他人之］心……乃至……尊瞿昙！此神变是作彼人受用彼，只为作彼人而有彼，尊瞿昙！此神变亦被看成如幻之性质者。尊瞿昙！然而，此神变──世有一类人，如是教诫……乃至……当住──尊瞿昙！此神变我认为可，是此等三神变中更为殊胜，又更为殊妙、希奇者。尊瞿昙！是未曾有，尊瞿昙！尊瞿昙是如是善说，又，我是信受尊瞿昙所云：‘应成就此等三神变。’尊瞿昙实是受用多种神通……乃至……至于梵世可自在转身。尊瞿昙实是以入于无寻无伺三摩地之心来觉［他人之］心，知应如是随人所善建立之意行，心当于无间，如是起寻。尊瞿昙实如是教诫：‘云汝等应如是寻求，勿如是寻求；应如是作意，勿如是作意，应断此，应具足此而住。’”
七
    “婆罗门！汝初时完全反对我，后即［对我］说亲近之语，我亦当更为汝记说。婆罗门！我实是受用诸种之神通……乃至……至于梵世，自在而转身。婆罗门！我实是以入于无寻无伺三摩地之心觉［他人之］心，知应如是随人所善建立之意行，心当于无间，如是起寻。婆罗门！我实是如是教诫：‘云应如是寻求，勿如是寻求；应如是作意，勿如是作意，应断此，应具足此而住。’”
    “尊瞿昙！尊瞿昙之外，是否有一比丘成就此等三神变者耶？”“婆罗门！不止是一百、不止二百、不止三百、不止四百、不止五百，有更多成就此等三神变之比丘。”
    “尊瞿昙！然则，彼等比丘住在何处耶？”
    “婆罗门！就［住］此比丘僧伽中。”
    “尊瞿昙！奇哉！尊瞿昙！奇哉！尊瞿昙！犹如使伏者起，或如使覆者发，或如与迷者示道。如在暗中持来灯火，使有眼者得见诸色，正如是，尊瞿昙是用种种方法开示法，我归依尊瞿昙，及［归依］法，及僧伽。尊瞿昙请存念我，从今日起终生归依，为优婆塞。

注：
23 参照中三五（大一、六五〇b）。
24 多人福之道（anekasārīrikaṁ puññapaṭipadaṁ）一处虽有多人作施，又使多人施，多处作施、或使多人作施、或我予汝与汝施、或命汝与汝施，但总为多人福之道故。
25 梵行之根底（brahmacariyogadha）梵行是阿罗汉道，梵行之根底是涅槃。
26 「上人法」（uttarimanussadhamma）十善业道以上之法。
27 参照今卷三集一四〇之二及 D. 11, 3（汉译南传藏六一、第七三章七四节以下）。
28 「寻伺之声」底本虽 vitakka-vipphāra-saddaṁ，但在暹本为 vitakka-vicāra-saddaṁ，此用语因符号是顺于注释文故，今则从暹本。
29 「转于自在」底本之 va saṃvatteti 应如暹本作为 vasaṁ vattetīti。
30 「等于幻」底本之 mayā-sah，如暹本应作 māya-sah。


三集·61经

《增支部·三集·61经》

        第二 大品
    六十一1
一2
    诸比丘！此等三者，是外道3所依处，此为贤人之所寻、究、诫者，而且是上溯几世代亦无有作者。云何为三耶？
    诸比丘！有一类沙门、婆罗门如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切之因，是前世所作。’诸比丘！有一类沙门、婆罗门如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切之因，是神之化作。’诸比丘！有一类沙门、婆罗门，如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切是无因无缘而生者。’
二
    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切之因，是前世所作。’若如是说、如是见，则我将至彼之处作非苦、非乐者，此一切之因，是前世所作。
    若彼对我之问答为然者，则：
    我将对彼等如是说：“若果然，则具寿！于前世作因故，当可杀生，于前世作因故，当可取不与者，于前世作因故，当可行非梵行，于前世作因故，当可妄语，于前世作因故，当可离间语，于前世作因故，当可粗恶语，于前世作因故，当可杂秽语，于前世作因故，当可为贪欲者，于前世作因故，当可为嗔恚者，于前世作因故，当可为邪见者。诸比丘！复次将前世之所作，执为坚实者，是无所谓可作或不可作之欲，亦无精进。复之，尚未确知为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。
    诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门之第一正当根据。
三
    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切因，是神之化作，若如是说、如是见，’则我将至彼之处作如是说：‘具寿！汝等实是作如是说、如是见否？凡士夫人领受乐、苦、或非苦、非乐者，此一切因，是神之化作。’若彼对我之问答为然者，则：
    我对彼等作如是说：“若然，则具寿！由于神化作之因，当可杀生……乃至……由于神化作之因，当可为邪见者。”诸比丘！复次，从神之化作，执为坚实者，是无所谓此是可作或不可作之欲，亦无精进。复次，尚未确知为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门之第二正当根据。
四
    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切是由无因、无缘而来，’若如是说、如是见者，则我将至彼之处作如是说：“具寿！汝等实是如是说、如是见否？凡士夫人领受乐、苦、或非苦、非乐，此一切是由无因、无缘而来。”
    若彼对我之问答为然者，则：
    我将对彼等如是说：“若然，则具寿！因为无因无缘故，当可杀生……乃至……因为无因、无缘故，当可为邪见者。”诸比丘！复次，执无因为坚实者，是无所谓是可作或不可作之欲、亦无精进。复次，尚未确知其为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。
    诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门，之第三正当根据。诸比丘！此等三者，是外道之所依处，此为贤人之所寻、究、诫者，而且上溯几世代亦无有作者。
五
    诸比丘！然则我所说之法不为折伏，不为杂染，不为非难，不为沙门、婆罗门、智者所诃毁，诸比丘！所谓我所说法是不为折伏、不为杂染，不为非难，不为沙门、婆罗门、智者之所诃毁者为何耶？
    诸比丘！此等即是六界，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是六触处，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是十八意近行4，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是四圣谛，故我所说之法……乃至……不为智者所诃毁。
六
    诸比丘！此等即是六界，故我所说之法……乃至……不为沙门、婆罗、智者所诃毁。又缘何而说此耶？诸比丘！此等即是六界：地界、水界、火界、风界、空界、识界。诸比丘！此等即是六界，如是我所说法不为折伏、不为杂染、不为非难、不为沙门、婆罗门、智者所诃毁。如是说者，是缘此而如是说。
七
    诸比丘！此等即是六触处，故我所说之法……乃至……不为智者所诃毁。又缘何而说此耶？诸比丘！此等即是六触处：眼触处、耳触处、鼻触处、舌触处、身触处、意触处。诸比丘！此等即是六触处，如是我所说之法……乃至……谓不为智者所诃毁。如是说者，是缘此而如是说。
八
    诸比丘！此等即十八意近行是，故我所说之法，不为智者所诃毁。又，缘何而说此耶？眼见色已，而近行于顺喜处色，近行于顺忧处色，近行于顺舍处色。耳闻声已……乃至……鼻嗅香已……乃至……舌尝味已……乃至……身触所触已……乃至……意了法已，而近行于顺喜处之法，近行于顺忧处之法，近行于顺舍处之法。诸比丘！此等即是十八意近行。我所说之法……乃至……不为智者所诃毁。如是说者，是缘于此而如是说。
九5
    诸比丘！此等即是四圣谛，故我所说之法……乃至……不为智者所诃毁。又，缘何而说此耶？诸比丘！因六界而有入胎，由入胎而有名色，由名色之缘而有六处，由六处之缘而触，由触之缘而有受。诸比丘！复次，我教领纳者此是苦，教此是苦之集，教此是苦之灭，教此是趣于灭苦之道。
一〇
    诸比丘！何为苦圣谛耶？
    生是苦、老亦是苦、病亦是苦、死亦是苦、忧、悲、苦、愁、恼亦是苦，与不爱者会是苦，与所爱者离是苦，求不得所欲之物是苦，略言之五取蕴皆是苦。诸比丘！此说为苦圣谛。
一一
    诸比丘！何为苦集圣谛？
    由无明之缘而有行，由行之缘而有识，由识之缘而有名色，由名色之缘而有六处，由六处之缘而有触，由触之缘而有受，由受之缘而有爱，由爱之缘而有取，由取之缘而有，有由有之缘而有生，由生之缘而生起老、忧、悲、苦、愁、恼。如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛。
一二
    诸比丘！何为苦灭圣谛？
    然则，由无明之无余离贪灭，而有行之灭，由行之灭而有识之灭，由识之灭而有名色之灭，由名色之灭而有六处之灭，由六处之灭而有触之灭，由触之灭而有受之灭，由受之灭而有爱之灭，由爱之灭而有取之灭，由取之灭而有有之灭，由有之灭而有生之灭，由生之灭而老、死、忧、悲、苦、愁、恼灭。如是而有此纯苦蕴之灭。诸比丘！此说为苦灭圣谛。
一三
    诸比丘！何为趣于苦灭道之圣谛耶！此即八支圣道是。即所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！此说为起于苦灭道之圣谛。
    诸比丘！此等我所说之四圣谛法是不为折伏、不为杂染、不为非难、不为沙门、婆罗门所诃毁。如是所说，是缘于此而如是说者。

注：
1 参照中三（大一、四三五a）。
2 参照M.vol.2,P.222 S.vol.1,P.19；vol.4P.230。
3 “外道”是指六十二见。
4 参照俱舍论一〇（大二九、五三b）。
5 参照M.vol.1,P.265；S.vol.2,P.66；D,vol.2,P.63（南传藏七、一四页以下）。


三集·62经

《增支部·三集·62经》

    六十二6
一
    诸比丘！无闻之异生称此等三者，为无母子之怖畏。之何为三耶？
    诸比丘！有大火灾发生时，诸比丘！当大火灾发生时，村亦被火烧，邑亦被火烧，都市亦被烧。无论是村被烧时，邑被烧时，都市被烧之时，于其处皆有母不逢子，子亦不逢母者，诸比丘！此是无闻之异生称为第一之无母子之怖畏。
二
    复次诸比丘！有大雨倾注时，诸比丘！大雨倾注时起大氾滥。大氾滥起则村庄被漂流，邑亦被漂流，都市亦被漂流。无论村庄被漂流时，邑被漂流时，都市被漂流时，于其处即有母不逢子，子亦不逢母者。诸比丘！此是无闻之异生称为第二无母子之怖畏。
三
    复次诸比丘！［有住在］旷野之蛮贼施暴，地方众人皆怖而乘车逃亡。诸比丘！［住在］旷野之蛮贼怖畏起时，地方众人乘车逃亡，当时即有母不逢子，子亦不逢母者，诸比丘！此是无闻之异生称为第三之无母子之怖畏。诸比丘！无闻之异生称此等三者，为无母子之怖畏。
四
    然则，无闻之异生将此等三者实有母子之怖畏，称为无母子之怖畏。云何为三耶？
    诸比丘！有大火灾发生时。诸比丘！大火灾发生时，村庄被火烧，邑亦被烧，都市亦被烧。当村庄被烧，邑亦被烧，都市亦被烧时，有母逢子，子亦逢母者。诸比丘！此是第一有母子之怖畏，而无闻之异生称为无母子之怖畏者。
    复次诸比丘！有大雨倾注时……乃至［二］……当都市被漂流时，有母逢子，子亦逢母者。
    诸比丘！此是第二有母子之怖畏，而无闻之异生称为无母子之怖畏者。
    复次诸比丘！［住在］旷野之蛮贼施暴，住在地方之众人皆怖而乘车逃亡时，诸比丘！［住在］旷野之蛮贼怖畏起时，地方之众人即乘车逃亡，当时，有母逢子，子亦逢母者。诸比丘！此是第三有母子之怖畏，而无闻之异生称为无母子之怖畏者。
    诸比丘！此等三者有母子之怖畏，而无闻之异生称为无母子之怖畏。
五
    诸比丘！此等三者，是无母子之怖畏，云何为三耶？
    是老之怖畏、病之怖畏、死之怖畏。
    诸比丘！母［见］子之老，而谓我可以老，我子不可以老者，是不可得；或子［见］母之老，而我可以老，我母不可以老者，亦不可得。
    诸比丘！母［见］子之病，而谓我可以病，我子不可以病者，是不可得；或子［见］母之病，而谓我可以病，我母不可以病者，亦不可得。
    诸比丘！母［见］子之死，而谓我可死，我子不可以死者，是不可得；或子［见］母之死，而谓我可以死，我母不可以死者，亦不可得。诸比丘！此等三者，是无母子之怖畏。
六
    诸比丘！有道有所行，能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。诸比丘！以何为道？以何为所行？而能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。诸比丘！以何为道？以何为所行？而能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏耶？
    此即圣八支正道，所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此即是道，此即是所行，能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。

注：
6 参照杂二八（大二、一九九b）。


三集·63经

《增支部·三集·63经》

    六十三
一
    一时，世尊与大比丘俱游行于拘萨罗，入于名为艾那迦布拉之拘萨罗中之婆罗门村。住在艾那迦布拉之婆罗门家主等闻说，沙门尊瞿昙释迦子从释迦族出家来至艾那迦布拉者，又，彼尊瞿昙有美好称赞之声扬，谓：彼世尊是应供、正自觉明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。彼对此众人及天、魔、梵天、沙门、婆罗门、国王、庶民、有情、能自了知、证已而教说者。彼宣示初善、中善、终善、有义、有文、纯一圆满、清净、洁白之法，能遇如是之阿罗汉者，是幸甚。
二
    其时住在艾那迦布拉之婆罗门家主等，来诣世尊之处。诣已，一类人即问讯世尊，而坐于一面。又有一类人则与世尊互相庆慰、欢喜感铭之交谈已，坐于一面。又有一类人即向世尊合掌后坐于一面。又有一类人即告白名姓后坐于一面。又有一类人则默然坐于一面。住在艾那迦布拉之婆蹉匈塔婆罗门白世尊言：
三
    “希有者，尊瞿昙！未曾有者，尊瞿昙！尊瞿昙之诸根极为悦豫，外皮之色泽极净，极鲜。尊瞿昙！譬如秋浅黄色之枣子极净，极鲜。正如是，尊瞿昙之诸根极悦豫，外皮之色泽极净、极鲜。尊瞿昙！譬如多罗树圆熟之［实］，始从茎取出时，是极净、极鲜，正如是，尊瞿昙之诸根是极为悦豫。外皮之色泽是极净、极鲜。尊瞿昙！譬如阎浮河之金，由伶巧锻工子充分精选出来，［镕解］在坩埚中，充分被伶巧之［炼金］者精炼而成之钵，置于红色之褐上，遍照光辉。正如是，尊瞿昙之诸根极为悦豫，外皮之色泽是极净、极鲜。尊瞿昙！凡是所有之高床大床：譬如广大座、长椅子、长牝之细毡、杂色之毛毯、白羊毛之褥、刺绣花之毛毯、充绵的铺床物，画有兽类形状之羊毛毯、两端有缘饰之羊毛毯，只在一端有缘饰之羊毛毯，镂有珠宝之绢褥，镂有珠宝之绢丝所织之褥，羊毛的毡，象茵褥，马茵褥，车茵褥，羚羊皮茵褥，最胜羚羊皮茵褥外被，两边之丹忱，如是高床大床，尊瞿昙是应欲而得，容易得，可多得。
四
    “婆罗门！凡是所有之高床大床譬如广大座……乃至……两边之丹枕，此等于出家是难得，又得之亦不相应。
    婆罗门！有此等三者高床、大床是我今应欲而得，容易得，可多得者。云何为三耶？
    天之高床、大床，梵之高床、大床，圣之高床、大床。婆罗门！此等三者高床、大床，是我今应欲得，容易得，可多得者。”
五
    “尊瞿昙！复有何者为尊瞿昙之今应欲而得，容易得，可多得天之高床、大床耶？”
    婆罗门！今我无论住任何村庄或邑之近处，我须于日前分，披内衣、着衣、持钵，为乞食而入彼村或邑。我须于午后从乞食，还趣于彼树林。我将彼处所有之草或叶集于一处而坐。结跏趺坐，端身于定，面对7起念。我即离欲，离不善法，有寻、有伺，具足从离所生喜乐之初静虑而住。寻、伺、寂静故，于内等静，心之一趣性，无寻、无伺，具足从定所生喜乐之第二静虑而住。离喜贪故，我舍而住，又有念、正知、以身受乐，诸圣者舍而有念、乐住，具足第三静虑而住。又，断乐故，又断苦故，先前之喜忧灭故，具足无苦、无乐、舍念极清净之第四静虑而住。
    婆罗门！我若如是经行，其时我之经行，即是天之经行。婆罗门！我若如是住，其时我之住，即是天之住。婆罗门！我若如是坐，其时我之坐，即是天之坐。婆罗门！我若如是卧，其时我之卧，即是天之高床大床。婆罗门！此即所谓天之高床大床。婆罗门！此即所谓天之高床大床。我今即应欲而得，容易得，可多得。”
    “尊瞿昙！是希奇，尊瞿昙！是未曾有，除尊瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？
六
    尊瞿昙！又，何为尊瞿昙今应欲而得，容易得，可多得之彼梵之高床大床耶？
    “婆罗门！今我无论住任何之村庄或邑，我在日前分披内衣，着衣，持钵，为乞食入彼村或邑。我在午后从乞食还，趣于彼林，我将彼处所有之草或叶集于一处而坐，结跏趺坐，端身于定，面对起念。我即与慈俱行之心遍满于一方而住。第二、第三、第四［方］亦同，如是横遍于上下一切处，与慈俱行之广、大、无量、无怨、无恼害之心遍满而住。以与悲俱行之心遍满于一方……乃至……与喜俱行之心遍满于一方……乃至……与舍俱行之心遍满于一方、第二、第三、第四［方］亦同。如是横遍于上下一切处，对一切世界，与舍俱行之广、大、无量、无怨、无恼害之心，遍满而住。
    婆罗门！我若如是经行，其时我之经行即是梵之经行。
    婆罗门！我若如是住……乃至……坐……乃至……卧，其时我之卧，即是梵之高床大床。婆罗门！此即所谓梵之高床大床。我今即应欲而得，容易得，可多得。
    “尊瞿昙！是希奇！尊瞿昙！是未曾有，除瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？
七
    尊瞿昙！何为尊瞿昙今应欲而得，容易得，可多得彼圣之高床大床耶？”
    “婆罗门！今我无论住任何之村庄或邑，我在日前分披内衣，着衣，持钵，为乞食而入彼村庄或邑。我于午后从乞食还，趣于彼林。我将彼处所有之草或叶集于一处而住，结跏趺坐，端身于定，面对起念。我即如是知：我是断贪者、截根者，如切除多罗树之顶，不复生，未来亦不可能生。我是断嗔者，截根者，如切除多罗树之顶，不复生，未来亦不可能生，我是断痴者，截根者，如切除多罗树之顶，不复生，未来亦不可能生。
    婆罗门！我若如是经行，其时我之经行，即是圣之经行。婆罗门！我若如是住则……乃至……若坐……乃至……若卧，其时我之卧，即是圣之高床大床。婆罗门！此即所谓圣之高床大床。婆罗门！此即所谓圣之高床大床。我今即应欲而得，容易得，可多得。”
    “尊瞿昙！是希奇！瞿昙！是未曾有，除尊瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？尊瞿昙！奇哉！尊瞿昙！奇哉！尊瞿昙！譬如令伏者得起，令覆者得发，如示迷者以道，如暗中持来灯火有眼者得见诸色，正如是，世尊瞿昙以种种方法开示法。我等须归依尊瞿昙，归依法、僧。尊瞿昙请存念我等从今日起终生归依为优婆塞。

注：
7 “对面云云”乃入定之预备位。


三集·64经

《增支部·三集·64经》

    六十四8
一
    一时，世尊住在王舍［城］之鹫峰山
    其时名为舍罗步之遍历者，去此律未久，即告王舍［城］中之民众曰：“我知沙门释迦子等之法，复次，我是知沙门释迦子等之法已，而后去其法律者。
二
    时，有众多之比丘于日前分披内衣、着衣、持钵，为乞食而入王舍［城］。
    彼等诸比丘闻舍罗步遍历者告王舍［城］中众曰：‘我知沙门释迦子等之法，复云：我是知沙门释迦子等之法已，而后去其法律者。’时彼等诸比丘于王舍［城］乞食已，午后从乞食还。来诣世尊之处。诣已问讯世尊坐于一面，坐于一面之彼等诸比丘白世尊言：
    “大德！名为舍罗步之遍历者，去此法律未久者，彼如是告王舍城之民众曰：‘我知沙门释迦子等之法，复云：我知沙门释迦子等之法已，而后去其法律者。’大德世尊若能垂愍请诣于沙毗尼岸之舍罗步遍历者所居之遍历者园，当甚幸。世尊即默然允许之。
三
    时，世尊于日后分时，从宴默起，诣于舍罗步遍历者所居之──沙毗尼岸之遍历者园。诣已，坐于所设之座。坐已，世尊即告舍罗步遍历者曰：
    “舍罗婆！汝确实如是语耶？‘云我知沙门释迦子等之法，复次，我知沙门释迦子等之法已，而后去其法律者。’如是语时，舍罗步遍历者即默然。
    再次，世尊告舍罗步遍历者曰：且说！舍罗步！何者是汝所知沙门释迦子之法？若汝有不足之处，我当补满［之］，然而，若汝无所缺，我将为［其］随喜。舍罗步遍历者三度亦默然。
四
    时，彼遍历者众即告舍罗步遍历者曰：友，舍罗步！汝对沙门瞿昙所乞之事，沙门瞿昙正在劝汝。友，舍罗步！且说！何者是汝所知之沙门释迦子等之法？若汝有不足之处，沙门瞿昙当予补满［之］，然而，若汝无所缺，沙门瞿昙则予随喜。
    如是作语时，舍罗步遍历者即默然、悄然、垂颈、伏面、沉想、无回答而坐。
五
    时，世尊见舍罗步遍历者默然、悄然、垂颈、伏面、沉想、无回答，遂告彼遍历者众曰：
    遍历者众9！若有人言：汝虽自称正自觉者，［汝］却未觉于此等之法。则我将对彼作充分之审问，检讨、论究。若我作充分之审问、检讨、论究、则必堕于三处之随一处，谓无是处、无容有。或答非所问或将话题转于其他，［或］现愤、嗔与不兴，或默然、悄然、垂颈、伏面、沉想、无回答而坐，犹如舍罗步遍历者。遍历者众！若有人言汝虽自称为漏尽，［汝］却犹未尽此等之漏。我将对彼作充分之审问、检讨、论究。若我作充分之审问、检讨、论究、则彼堕于三处之随一处，谓无是处：或是答非所问，而将话题转于其他，［或］现愤、嗔与不兴，或默然、悄然、垂颈、伏面、沉想、无回答而坐，犹如舍罗步遍历者。
    遍历者！若有人对我作如是言：汝虽是为人之利益而说法，但其法对修行者之尽苦并无帮助。如此，我将对彼作充分之审问，检讨、论究。若我作充分之审问。检讨、论究、彼不致堕于三处之随一，无是处，无容有或答非所问，或将话题转于其他，［或］现愤、嗔与不兴，或默然、悄然垂颈、伏面、沉想、无回答而，坐犹如舍罗步遍历者。”
    其时世尊于沙毗尼岸之遍历者园中，作三次之师子吼已，遂消失于虚空。
六
    其时，世尊退去不久，彼等遍历者众即包围舍罗步遍历者，以言语之针刺集中于［彼］：“友，舍罗步！譬如于广林中，卑劣之野干云我将作师子吼声，却只出野干之吼声，只作［普通］食肉兽之声而已。友，舍罗步！汝正如是，唯于沙门瞿昙不居处思惟我将作师子吼，却只作野干吼，作［普通］食肉兽之吼声。友，舍罗步！譬如雌鸡，欲作雄鸡之鸣声，却只作雌鸡之鸣声。友，舍罗步！汝正如是，唯于沙门瞿昙不居处思我将作雄鸡之鸣声，却只作雌鸡之鸣声。友，舍罗步！譬如有牡牛，于空舍中思惟此欲作深吼声，舍罗步！汝正如是，唯于沙门瞿昙不居处思惟欲作甚深吼声。”
    其时，彼等遍历者众即包围舍罗步遍历者，以言语之针刺集中于彼。

注：
8 参照杂三五（大二、二五〇a）别杂一一（大二、四四九b）。
9 「遍历者众」paribbājako 是从于暹本之 paribbājakā，以下仿此。


三集·65经

《增支部·三集·65经》

    六十五10
一
    一时，世尊与大比丘众俱，游行拘萨罗［国］，入于名为羁舍子之伽蓝族邑。伽蓝族羁舍子等闻，沙门尊瞿昙是释迦子，从释迦出家至羁舍子，又，彼尊瞿昙有美好称赞之声扬，谓：彼世尊是应供、正自觉、明行具足……乃至……宣示……如是能遇阿罗汉是其幸甚。──其时，羁舍子伽蓝众即诣世尊之处。诣已，一类之人即问讯世尊而坐于一面；一类人即与世尊互相庆慰，致欢迎，感铭之交谈已，坐于一面。一类人即向世尊伸手合掌后坐于一面；一类人即白出名姓后坐于一面；一类人即默然坐于一面。坐于一面之羁舍子伽蓝众白世尊言：
二
    “大德！有沙门、婆罗门众来至羁舍子，彼等只述示自说，相反者，对于他说则予驳斥、轻蔑、卑视、抛掷。大德！复有他类沙门、婆罗门来至羁舍子，彼等即皆只述示自说，相反者，对他说则予驳斥、轻蔑、卑视、抛掷、大德！对彼等，我等有惑，有疑──于此等沙门、婆罗门诸氏中，谁语真实？谁语虚伪？
三
    伽蓝众！汝等所惑是当然，所疑是当然，有惑之处，定会起疑。
    伽蓝众11！汝等勿信风说，勿信传说，勿信臆说，勿信与藏［经］之教［相合］之说，勿信基于寻思者，勿信基于理趣者，勿信熟虑于因相者，虽说是与审虑、忍许之见［相合］亦勿予信、［说者］虽堪能亦勿予信、虽说［此］沙门是我等之师，亦勿予信之。伽蓝众！若汝等只自觉──此法是不善，此法是有罪，此法是智者之所诃毁者。若将此法圆满、执取之即能引来无益与苦──则伽蓝众！汝等于时应断［彼］。
四
    伽蓝众！汝等如何思惟耶？起于人内心之贪是为益耶？或为无益耶？”
    “大德！为无益。”
    “复次，伽蓝众！此有贪心之人是为贪所蔽、心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼长夜无益、苦耶？”
    “大德！唯然！”
五
    “伽蓝众！汝等如何思惟耶？起于人内心之嗔是为益耶？或为无益耶？”
    “大德！为无益。”
    “复次，伽蓝众！此有嗔心人是为嗔所蔽，心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼以长夜之无益与苦耶？”
    “大德！唯然！”
六
    “伽蓝众！汝等如何思惟耶？起于人内心之愚痴是为益耶？或为无益耶？”
    “大德！为无益。”
    “复次，伽蓝众！此愚痴人是被愚痴所蔽、心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼长夜无益与苦耶？”
    “大德！唯然！”
七
    “伽蓝众！汝等何思惟耶？此等之法是善耶？或不善？”
    “大德！是不善。”
    “有罪耶？或无罪耶？”
    “大德！是有罪。”
    “是智者之所诃毁者耶？或智者之所称赞者耶？”
    “大德！是智者之所诃毁者。”
    若圆满执取为能引无益与苦耶？或不耶？”
    “大德！圆满之执取，即能引无益与苦，对，此我等之所说是如是。”
八
    “伽蓝众！是故，我语：‘伽蓝众！汝等勿信风说，勿信传说、勿信臆说、勿信因其与藏［经］之教［相合］、勿信是基于寻思、勿信是基于理趣、勿信是熟虑因相、勿信是与审思、忍许之见［相合］，［说者］虽是堪能亦勿予信，虽说［此］沙门是我等之师亦勿予信。’伽蓝众！若汝等惟自觉：‘此法是不善，此法是有罪，此法是智者之所诃毁者。若将此法圆满执取，即能引无益与苦──则伽蓝众！汝等于时应断［彼］。’如是语者是缘此而说。
九
    伽蓝众！汝等勿信风说……乃至……勿因是师即予信，伽蓝众！若汝等惟自觉：‘此法是善，此法是无罪，此法是智者之所称赞者，若将此法圆满执取，即能引益与乐──即伽蓝众！其时应具足而住之。’
一〇
    伽蓝众！汝等如何思惟耶？起于人内心之无贪是为益耶？或为无益耶？”
    “大德！为益。”
    “复次，伽蓝众！此无贪人是不为贪所蔽、心不为捕、不杀有命者、不取不与者、不与他之妻通、不语虚诳，亦劝他如是作，此即与彼以长夜之益与乐。”
    “大德！唯然！”
一一
    “伽蓝众！汝等如何思惟耶？起于人内心之无嗔是为益耶或为无益耶？”
    “大德！为益。”
    “复次，伽蓝众！此无嗔人是不为嗔所蔽、心不为捕、不杀有命者……乃至……、不语虚诳、亦劝他如是作，此是与彼长夜之益与乐耶？”
    “大德！唯然！”
一二
    “伽蓝众！汝等如何思惟耶？起于人内心之无痴是为益耶？或为无益耶？”
    “大德！为益。”
    “复次，伽蓝众！此无痴人是不为愚痴所蔽、心不为捕、不杀有命者、不取不与之物、不与他之妻通、不语虚诳，亦劝他如是作，此是与彼长夜之益与乐耶？
    “大德！唯然！”
一三
    “伽蓝众！汝等如何思惟耶？此等之法是善耶？或是不善耶？”
    “大德！是善。”
    “有罪耶？或无罪耶？”
    “大德！是无罪。”
    “是智者之所诃毁者耶？或是智者之所称赞者耶？”
    “大德！是智者之所称赞者。”
    “若圆满执取为能引益与乐耶？或不耶？”
    “大德！圆满执取，即能引益与乐。对此我等之所说是如是。”
一四
    “伽蓝众！是故，我语：‘伽蓝众！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］之教［相合］，勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。’伽蓝众！若汝等共自觉──此法是善，此法是无罪，此法是智者之所称赞者，若将此法圆满执取即可引益与乐──则伽蓝众！其时应具足而住，如是语者是缘此而说。
一五
    伽蓝众！彼圣弟子即如是离贪、离嗔，不愚痴。以正知、正念、与慈俱行之心……与悲俱行之心……与喜俱行之心……与舍俱行之心……遍满一方而住。第二、第三、第四［方］亦同。如是横遍于上下一切处，于一切世界，与舍俱行之广、大、无量、无怨、无恼害之心、遍满而住。伽蓝众！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得四慰安。
一六
    若有后世，若有善作恶作业之异熟果，即有是处，我身坏、死后、当生于善趣天世，此即彼所得之第一慰安。若又无后世，若无善作恶作业之异熟果，即我将于此现法，以无怨、无贪、无苦、有乐来护自己，此即彼所得之第二慰安。又若作［恶］之人有恶报，则我将不对任何人怀恶意，不造恶业之人，何有苦之触？即彼等所得之第三慰安。若作［恶］之人，无有恶报，则现在，于二者12我已见己之清净，此即彼所得之第四慰安。
    伽蓝众！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得此四种慰安。”
一七
    “世尊！此即如是，善逝！此即如是，大德！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得四种慰安。若有后世，若有善作恶作业之异熟果，即有是处，我身坏、死后、生于善趣天世，此即彼所得之第一慰安，又若无后世，若无善作恶作业之异熟果，则我将于此现世，以无怨、无贪、无苦、有乐以护我自己，此即彼所得之第二慰安。又若作［恶］之人有恶报，则我不对任何人怀恶意，不造恶业之人，何有苦之触？此即彼所得之第三慰安。若作［恶］之人无有恶报，则现在，于二者我已见己之清净，此即彼所得之第四慰安。大德！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得此四种慰安。
    大德！奇哉……乃至……
    大德！我等归依世尊、法、又［归依］比丘僧伽，大德请世尊存念我等从今日起终生归依为优婆塞。”

注：
10 参照中三（大一、四三八b）。
11 参照A.vol.2,P.190。
12 两者就是不造恶，与造而不报之两者。


三集·66经

《增支部·三集·66经》

    六十六
一
    一时，具寿难陀迦住在舍卫［城］东园之弥迦罗母殿。
    其时，弥迦罗之孙沙罗与裴克尼亚之孙罗哈那来诣具寿难陀迦之处。诣已，向具寿难陀迦问讯已，坐于一面。具寿难陀迦告坐于一面之弥迦罗之孙沙罗曰：
二
    沙罗！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］教［相合］，勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。沙罗！若汝等惟自觉：此法是不善，此法是有罪，此法是智者之所诃毁。若圆满执取此法，即能引无益与苦──是故沙罗！其时汝等应断［彼］。
三
    “沙罗！汝等如何思惟？是有贪耶？”
    “大德！唯然。”
    “沙罗！我言此义为贪欲。舍罗！有此贪心者，是因贪欲而有命者，取不该取之物，与他之妻通，语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？
    “大德！唯然。”
四
    “沙罗！汝等如何思惟？［谓］是有嗔耶？”
    “大德！唯然。”
    “沙罗！我言此义为嗔恚。沙罗！有此嗔心者，是因嗔恚而杀有命者……乃至……语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？”
    “大德！唯然。”
五
    沙罗！汝等如何思惟？是有痴耶？
    “大德！唯然，”
    “沙罗！我言此义为无明。沙罗！有此愚痴者，是因无明而杀有命者，取不该取之物，与他之妻通，语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？”
    “大德！唯然。”
六
    沙罗！汝等如何思惟？［谓］此法是善耶？或不善耶？”
    “大德！是不善。”
    “为有罪耶？或无罪耶？”
    “大德！是有罪。”
    “［谓］智者之所诃毁者耶？或是智者之所称赞者耶？”
    “大德！是智者之所诃毁者。”
    “若圆满执取者，即能引无益与苦耶？或不然耶？”
    “大德！圆满执取即能引无益与苦，对此我等之所说是如是。”
七
    沙罗！是故，我语：
    ‘沙罗！汝等勿信风说、勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相即、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。’沙罗！若汝等只自觉：此法是不善、此法是有罪、此法是智者之所诃毁，若圆满执取此法，即能引无益与苦，是则沙罗！其时汝等应断［彼］：如此所说者，即缘此而说。
    沙罗！如是，汝等勿信风说、勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相即、勿信因与审虑忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。沙罗！若汝等只自觉：此法是善、此法是无罪、此法是智者之所称赞者，若圆满执取此法，即能引益与乐，是则沙罗！其时汝等应断［将彼］具足而住。
八
    沙罗！汝等如何思惟？是无贪耶？”
    “大德！唯然！”
    “沙罗！我言此义为无贪欲，沙罗！无此贪心者即无贪欲、不杀有命者、不取不该取之物、不与他之妻通、不语虚诳，亦劝他如是作，此能引彼长夜之益与乐耶？”
    “大德！唯然！”
九
    “沙罗！汝等如何思惟？是无嗔耶？”
    “大德！唯然。”
    “沙罗！我言此义为无嗔恚，沙罗！无此嗔心者即无嗔恚，不杀有命者……乃至……不语虚诳，亦劝他如是作，此能引彼长夜之利与乐耶？”
    “大德！唯然。”
一〇
    “沙罗！汝等如何思惟？是无痴耶？”
    “大德！唯然。”
    “沙罗！我言此义为明，沙罗！无此13愚痴者即有明，不杀有命者……乃至……不语虚诳，亦劝他如是作，此能引彼长夜之益与乐耶？”
    “大德！唯然。”
一一
    “沙罗！汝等如何思惟？此法是善耶？或不善耶？”
    “大德！是善。”
    “有罪耶？或无罪耶？”
    “大德！是无罪。”
    “智者之所诃毁者耶？或智者之所称赞者耶？”
    “大德！是智者之所称赞者。”
    “若圆满执取即能引益与乐耶？或不然耶？”
    “大德！若圆满执取即能引益与乐，对此我等之所说是如是。
一二
    “沙罗！是故，我说：沙罗！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等师。沙罗！若汝等惟自觉：此法是善，此法是无罪，此法是智者之所称赞者，若圆满执取此法，即能引益与乐，是则沙罗！其时汝等应［将彼］具足而住。如是所说者，即缘此而说。
一三
    沙罗！彼圣弟子是如是离贪欲、离嗔恚、不愚痴。正知而具念、与慈俱行之心……乃至……悲……乃至……喜……乃至与舍俱行之心遍满于一方而住。第二、第三、第四［方］亦同。如是于横遍上下一切处，以于一切世界，与舍具行之广、大、无量、无怨、无恼害之心、遍满而住。彼如是知、有14是、有劣、有妙，有远离此观想。如是知，如是见故，彼之心是从欲漏解脱，又，从有漏解脱，又，从无明漏解脱。解脱已解脱智生。彼即知生已尽，梵行已立，所作已作，不受后有。
    彼如是知，先是有［我］之贪，彼即不善，今无彼。如是即善。先是有［我］之嗔……乃至……先是有［我］之痴，彼即不善，今无彼，如是即善。是故，彼于现法无希求，寂灭，清凉，彼自己，因成为梵15而住于乐。

注：
13 「此之」底本之 ahaṁ 是前之类文及依据暹本作为 ayaṁ。
14 「此有」以下之四句是如下苦谛、集谛、道谛、灭谛。
15 梵是最胜之义。


三集·67经

《增支部·三集·67经》

    六十七16
一17
    诸比丘！此等三者，是论事。云何为三耶？
    诸比丘！依过去世而言：过去世有如是，依未来世而言：未来世当有如是，依现在世而言：今如是现起。
二
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    若有人问，应一向记之问，却不一向记，应分别记之问，却不分别记说，应反诘记之问，却不反诘而记，应舍置之问，却不舍置。则诸比丘！如是之人是不可以相［与］语者。
    诸比丘！复次，若有人问，应一向记之问一向记，应分别记之问分别记，应反诘记之问反诘记，应舍置之问舍置之，是则诸比丘！如是之人可以相［与］语者。
三
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！若有人问，不坚住于处或非处，不坚住于定见，不坚住于智者之说，不坚住于所行。是则诸比丘！如是之人不可［与］语。
    诸比丘！相反之，若有人问，坚住于处或非处，坚住于定见，坚住于智者之说，坚住于所行，是则诸比丘！如是之人可［与］语者。
四
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！若有人问，为不当之答，将言转外，现出愤、嗔与不兴。是则诸比丘！如是之人是不可［与］语者。
    诸比丘！相反之，若有人问，不为不当之答，不将言转外，不现出愤、嗔与不兴。是则诸比丘！如是之人是可以相［与］语者。
五
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！若有人问，即冗长而说，蹂躏［问意］，哄笑［使问者踌躇是否该问］，捉话柄，是则诸比丘！如是之人不可［与］语。
    诸比丘！若有人问，即不冗长而说，不蹂躏［问意］，不哄笑［不使问者踌躇是否该问］，不捉话柄。是则诸比丘！如是之人可［与］语者。
六
    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。
    诸比丘！不倾听者是无缘，倾听者是有缘，彼有缘者是知一法18，遍知一法、断一法、作证一法。彼是知一法，遍知一法、断一法、作证一法而正确触证解脱。诸比丘！离执着以作心之解脱，是言之目的，是对谈之目的，是缘之目的，是倾听之目的。
七
    凡逆相诈骗　　执着深高慢
    立非圣德上　　互相求瑕疵
    误说与过失　　将有错胜利
    互作不为欢　　无关圣者言
    若智者知时　　望语谈其时
    住法而合法　　悉皆圣故事
    言说者确实　　无逆亦不傲
    不怀高贡心　　不刚愎莫暴
    对彼无猜心　　正确知后言
    请随喜善言　　勿欺恶言语19
    勿习诘问事　　勿捉言话柄
    勿说勿踏当　　勿语无谛言
    为知亦为信　　智者言唯此
    圣者言如是　　此是圣人语
    智人已知此　　高慢而不语

注：
16 参照中二九（大一、六〇九a）。
17 参照 M. vol. 1, P. 372。
18 于以下之四句（一法）是如下之善法，即圣道、苦谛法、一切不善法、阿罗汉果法。
19 恶之 dubbhaṭṭhe 是 bhas 之过去受动分词 bhāṣ+ta 加前接辞 dus 者。


三集·68经

《增支部·三集·68经》

    六十八
一
    “诸比丘！若他宗之遍历者如是问：‘诸子！有此等三种法。云何为三耶？’是贪20、嗔、痴。诸子！此等是三种法。诸子！云何为此等三法之差别？云何为特相？云何为殊异？诸比丘！若汝等如是被问，对他宗之遍历者将作何记说？”
    “大德！我等之教是以世尊为根本，以世尊为指导，以世尊为所归。“大德！此所说之义唯世尊能辩了，诸比丘从世尊闻已，当受持。”
    诸比丘！然则，谛听！善思念之，我当说。彼等诸比丘即答于世尊：“大德！唯然。”
    “诸比丘！若他宗之遍历者如是问：‘诸子！有此等三法，云何为三耶？’是贪、嗔、痴。诸子！此等是三种法。诸子！云何为此等三法之差别？云何为特相？云何为殊异？诸比丘！若汝等如是被问，即应对彼他宗之遍历者作如是记述：诸子！贪是小罪却离之迟，嗔是大罪却离之速，痴是大罪却离之迟。
二
    诸子！未生之贪生，或已生之贪倍加增广，是有何因、有何缘耶？
    可谓为净相。彼非理思惟净相故，未生之贪即生，又已生之贪即倍加增广。诸子！此是未生之贪生，或已生之贪倍加增广之因，此即［其］缘。
三
    复次，诸子！未生之嗔生，成已生之嗔倍加增广，是何因、何缘耶？
    可谓是恚相。彼非理思惟恚相故，未生之嗔生，又已生之嗔倍加增广。诸子！此是未生之嗔生，或已生之嗔倍加增广之因，此是［其］缘。
四
    复次，诸子！未生之痴生，已生之痴倍加增广是何因、何缘耶？
    可谓是非理作意。彼非理思惟故，未生之痴即生，又已生之痴即倍加增广。诸子！此是未生之痴生，已生之痴倍加增广之因是，此是［其］缘。
五
    复次，诸子！未生之贪不生，或已生之贪可断是有何因、何缘耶？
    可谓不净相。彼如理作意不净相故，未生之贪不生，又已生之贪可断。此是未生之贪不生，又已生之贪可断之因，此是［其］缘。
六
    复次，诸子！未生之嗔不生，或已生之嗔可断，是有何因、何缘耶？
    可谓慈心解脱。彼如理作意慈心解脱故，未生之嗔不生，又已生之嗔可断。诸子！此是未生之嗔不生，或已生之嗔可断之因，此是［其］缘。
七
    复次，诸子！未生之痴不生，或已生之痴可断，是有何因、何缘耶？
    可谓是如理作意。彼如理作意故，未生之痴不生，又已生之痴可断，此是未生之痴不生，或已生之痴可断之因，此是［其］缘。”

注：
20 贪就是贪爱。


三集·69经

《增支部·三集·69经》

    六十九
一
    “诸比丘！此等三者，是不善根。云何为三不善根耶？
    贪21是不善根，嗔是不善根，痴是不善根。
    诸比丘！贪者亦是不善。有贪心而以身、语、意所造作者亦是不善。有贪心，被贪所蔽而心为所执，而由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐使之逢苦，此亦不善。如是，于彼之生起，由此等之贪所生、以贪为由绪、以贪为起原、以贪为缘之恶不善法。
二
    诸比丘！嗔者亦是不善。嗔而以身、语、意所造作者亦不善。嗔而为嗔所蔽，又心为所执，而且由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐，使之逢苦，此亦不善。如是，于彼生起，从此等之嗔所生、以嗔为由绪、以嗔为起原、以嗔为缘之恶不善法。
三
    诸比丘！痴者亦不善，愚痴而以身、语、意所造作者亦不善，愚痴而为痴所蔽，又心为所执，而且由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐、使之逢苦，此亦不善。如是，于彼生起、从此等之痴所生、以痴为由绪、以痴为起原、以痴为缘之恶不善法。
四22
    诸比丘！又如是之人称为非时说者，不实说者，无义说者，非法说者，非律说者。诸比丘！又何以故，如是之人称为非时说者，不实说者，无义说者，非法说者，非律说者耶？诸比丘！此人是因我有力，我是求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐、使之逢苦。复有人，纵语真实亦予轻侮而不承认，纵语不实亦不执应摘发不实之劳而云此为如是亦非真，此为如是亦非实。故如是之人说为非时说者，不实说者，无义说者，非法说者，非律说者。诸比丘！如是之人是被由贪所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而且身坏、死后即堕恶趣。由嗔而生……乃至……由痴所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而且身坏、死后堕于恶趣。
五
    诸比丘！犹如沙罗树下或达乏树、或潘达那树之被三种茑蔓所侵、被缠、而陷于困难、陷于衰亡、陷于困难衰亡。诸比丘！正如是，如是之人是被贪所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而身坏、死后堕于恶趣。由嗔而生……乃至……被痴所生之恶不善法所蔽，心为所执，已于现法住于苦、为损、而恼、而烦、而身坏、死后堕于恶趣。
    诸比丘！此等三者是不善根。
六
    诸比丘！此等三者是善根。云何者为三善根耶？
    无贪是善根，无嗔是善根，无痴是善根。
    诸比丘！无贪者是善根，无贪心而以身、语、意所造作者亦是善。无贪心而不被贪所蔽，心不为所执，不以我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无贪所生、以无贪为由绪、以无贪为起原、以无贪为缘之诸善法。
七
    诸比丘！无嗔者亦是善，无嗔心而以身、语、意所造作者亦是善。无嗔心而不被嗔所蔽，心不为所执，不以我有力，我求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无嗔所生，以无嗔为由绪、以无嗔为起原、以无嗔为缘之诸善法。
八
    诸比丘！无痴者亦是善，无痴而以身、语、意所造作者亦是善。无痴而不被痴所蔽，心不为所执，不以我有力，我求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无痴所生、以无痴为由绪、以无痴为起原、以无痴为缘之诸善法。
九
    诸比丘！又如是之人称为：时说者，实说者，义说者，法说者，律说者。诸比丘！如是之人何以故，如是之人称为时说者，实说者，义说者，法说者，律说者耶？诸比丘！此人不以我有力，我求力等之思惟，由不实而对他人，或杀、或缚、或掠夺、或谴责、或放逐、而不使之逢苦。复有人，真实语即承认而不轻侮。语不实时，执其应摘发不实之劳而言此，如是亦非真，此如是亦非实等。故如是之人说为时说者，实说者，义说者，法说者，律说者。
一〇
    诸比丘！如是之人是断从贪所生之恶不善法者，截根者，切多罗树顶者，不更生，未来亦无所生，于现法安乐而住，不为损、无恼、无烦、已于现法般涅槃。断由嗔而生……乃至……断由痴而生之恶不善法，未来亦无所生，已于现法安乐而住，不为所损、无恼、无烦，已于现法般涅槃。
一一
    诸比丘！譬如沙罗树下或达乏树下或潘达那树之被三者茑蔓所侵、为所缠般。尔时有人带来铲与笼，彼从根本切断其茑蔓，切断已，即掘其根，掘已即取出尽是嗢尸罗草之茎根，彼即寸断其茑之根，根断已，将切成细片，成为细片已，以风与日曝晒，风与日曝晒已，以火燃烧，烧已，成为灰，成为灰已，以大风簸扬，或漂于河之急流。诸比丘！如是彼茑根之被断，如多罗树顶之被切般，不更生，未来亦无所生。诸比丘！正如是，如是之人是断由贪所生之恶不善法者，为截根者，切多罗树顶者，不更生，未来亦无所生、已于现法安乐而住，不损、不恼、不烦、已于现法般涅槃。断由嗔所生……乃至……断由痴所生之恶不善法，截根者，切多罗树顶者，不更生，未来亦无所生，已于现法安乐而住，不损、不恼、不烦、已于现法般涅槃。诸比丘！此等三者是善根。”

注：
21 贪就是悭贪。
22 参照A.vol.2,P.31。


三集·70经

《增支部·三集·70经》

    七十23
一
    一时，世尊在舍卫［城］东园弥迦罗母殿。时，弥迦罗母毗舍佉于布萨24当日来诣世尊之处。诣已，问讯世尊坐于一面。世尊即告坐于一面之弥迦罗母毗舍佉曰：“毗舍佉！汝何故而于日中来此耶？”
    “［毗舍佉曰］：“大德！今日我是护布萨日者。”
    “毗舍佉！布萨有三种，云何为三布萨耶？
    是牧牛者布萨，尼乾布萨，圣者布萨。
二
    毗舍佉！何者为牧牛者布萨耶？
    毗舍佉！譬如有牧牛者，于暮时将牛牵还主人已，作如是思择：今日牛往此处与此处，于此处与此处饮水。然则明日牛须往彼处与彼处，于彼处与彼处饮水。毗舍佉！正如是，一类之布萨者是作如是思择：我于今日食此与此之嚼食，食此与此之啖食，然则我于明日须食彼与彼之嚼食，食彼与彼之啖食。彼即由其贪，由与贪欲俱行之心渡日，毗舍佉！如是即牧牛者布萨。毗舍佉！如是布萨是为牧牛者布萨，无大果，无大胜利，无大威光，不成为大广。
三
    毗舍佉！何为尼乾布萨耶？
    毗舍佉！有名为尼乾之沙门众！彼等对弟子作如是劝：诸子！汝当知，凡是对住于东方百由旬以外之有情应弃刀杖，凡对住于西方百由旬以外之有情应弃刀杖，凡对住于北方百由旬以外之有情应弃刀杖，凡对住于南方百由旬以外之有情应弃刀杖。如是对一类之有情劝哀怜悲愍。对一类之有情不劝哀怜，不劝悲愍。彼等于布萨之当日对弟子作如是观：诸子！汝等当知，汝应将衣服悉皆抛掷，而作如是言：我于任何处无任何物25，又我对任何物无执着。然而彼之父母却知彼是我等之子，彼亦知彼等是我之父母。复次，彼之妻与子知彼是我之养者，而彼亦知彼是我之妻、之子。复次，彼之僮仆、佣夫是知彼是我等之主，彼亦知彼等是我之僮仆、佣夫。如是人等应受劝26实语时，却劝虚诳语，我即以此为彼之虚诳语。过其夜后，彼受用所不与之资具，我即以此为彼之不与取。毗舍佉！如是即尼乾之布萨。如是布萨是为尼乾布萨，无大果、无大胜利、无大威光，不成大广。
四
    毗舍佉！又何为圣布萨耶？
    毗舍佉！将染污之心由修治而令清净。
    毗舍佉！又如何将染污之心由修治而令清净耶？
    毗舍佉！于世间之中，圣弟子随念如来，如是彼世尊是应供、正自觉者、明行具足、善逝、世间解、无上、调御丈夫者、天人师、觉者、世尊。随念如来之彼心是净化，并生欢喜，所有心之染污即为所断。毗舍佉！犹如污之头可由修治而清净。
    毗舍佉！又如何而受污之头可由修治而清净耶？是缘于炼粉，缘于香泥，缘于水，又缘于顺应之人力。毗舍佉！如是而受污之头可由修治而清净。毗舍佉！正如是，染污之心是可由修治而清净。
    毗舍佉！又如何而染污之心可由修治而清净耶？
    毗舍佉！于世间之中，圣弟子随念如来：如是彼世尊是……乃至……天人师、觉者、世尊。如此随念如来之彼心即净化而生欢喜，于是所有心之染污即为所断。毗舍佉！此圣弟子即称行梵27布萨，与梵俱住，彼心即依梵而清净，而生欢喜，所有心之染污即为所断，毗舍佉！如是染污之心可由修治而清净。
五
    毗舍佉！染污之心可由修治而清净，又，如何而染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念法：世尊之法是善说、是现见、是不时、是来观、是随顺、是智者内证。随念法之彼心即清净而生欢喜，于是心之染污即可断。毗舍佉！犹如染污之身可由修治而清净。
    毗舍佉！又如何而染污之身可由修治而清净耶？是缘于化装用之石抹，缘于水，缘于顺应之人力。毗舍佉！如是而染污之身可由修治而清净。毗舍佉！正如是，染污之心是可由修治而清净。
    毗舍佉！又如何而染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念法：世尊之法是善说……乃至［六］……是智者内证。随念法之彼心即清净而生欢喜，于是所有心之染污即可断。毗舍佉！此圣弟子即称为行法布萨，与法俱住，彼心即依法而清净，而生欢喜，所有心之染污即为所断。毗舍佉！如是染污之心可由修治而清净。
六
    毗舍佉！染污之心可由修治而清净，毗舍佉！又如何染污之心可由修治而清净耶？
    毗舍佉！于世间之中，圣弟子即随念僧伽：世尊之弟子僧伽是妙行者。是如理行者……乃至……世尊之弟子僧伽是和敬行者，［僧伽］即四双八辈者。此即世尊之弟子僧伽是当受施、当受请待、当受供养、当受恭敬，是世人无上之福田。随念僧伽之人心即清净，而生欢喜。于是，心之染污即可断。毗舍佉！犹如污秽之衣可由修治而清净。
    毗舍佉！如何而污秽之衣可由修治而清净耶？
    是缘于热，缘于灰汁，缘于生粪，缘于水，缘于其顺应之人力。毗舍佉！如是污秽之衣是可由修治而清净。毗舍佉！正如是，染污之心可由修治而清净。
    毗舍佉！又如何而染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念僧伽：世尊之弟子28僧伽是妙行者……乃至……是无上之福田。随念僧伽之彼心即清净，而生欢喜，于是所有心之染污即可断。毗舍佉！此圣弟子即称为行僧伽布萨，与僧伽俱住，彼之心即依僧伽而清净，而生欢喜，于是所有心之染污即可断。毗舍佉！如是染污之心可由修治而清净。
七
    毗舍佉！染污之心可由修治而清净。毗舍佉！又如何染污之心可由修治而清净耶？
    毗舍佉！世间之中，圣弟子即随念己戒之无缺、不穿、无斑、无纹、有益、智者所称赞、无执取、能起三摩提。彼随念戒之心是清净而生欢喜，所有心之染污即可断。毗舍佉！犹如受到染秽之镜面可由修治而清净。
    毗舍佉！如何而污秽之镜面，可由修治而净耶？
    是缘于油，缘于灰，缘于毛拂，又缘于顺应之人力，毗舍佉！如是所污之镜面可由修治而清净。毗舍佉！正如是，染污之心可由修治而清净。
    毗舍佉！又如何而染污之心，可由修治而清净耶？
    毗舍佉！于世间中，圣弟子随念己戒之无缺……乃至……能起三摩提，彼随念戒之心即清净……乃至……可断。毗舍佉！此圣弟子即称为行戒布萨，与戒俱住，彼之心依戒而清净，而生欢喜，所有心之染污即可断，毗舍佉！如是而染污之心即清净。
八
    毗舍佉！染污之心可由修治而清净，毗舍佉！又，如何染污之心，可由修治而清净耶？
    毗舍佉！于世间中，圣弟子随念天：有四大王天、有三十三天、有夜摩天、有睹史多天、有化乐天、有他化自在天、有梵众天、有此以上之天。于此处没而生于彼处之天，无论成就如何之信，与彼相同之信于我亦有。此处没而生于彼处之天，无论成就如何之戒，与彼相同之戒于我亦有。于此处没而生于彼处之天，无论成就如何之闻，与彼相同之闻于我亦有。于此处没而生于彼处之天，无论成就如何之舍，与其相同之舍于我亦有。于此处没而生于彼处之天，无论成就如何之慧，与其相同之慧于我亦有。彼随念自己与彼等诸天之信、戒、闻、舍及慧之心即清净而生欢喜，于是所有心之染污即断。毗舍佉！犹如是有垢之金矿，可由修治而清净。
    毗舍佉！又，如何而有垢之金矿，可由修治而清净耶？
    缘于灶，缘于盐，缘于赭土，缘于橐与钳，又，缘于顺应之人力。毗舍佉！如是有垢之金矿，可由修治而清净。
    毗舍佉！又，如何而染污之心，可由修治而清净耶？
    毗舍佉！于世间之中，圣弟子随念天──有四大王天、有三十三天……乃至……有此以上之天，此处没而生于彼处之天，无论成就如何之信，与彼相同之信于我亦有。于此处没而生于彼处之天，无论成就如何之戒……闻……舍……慧，与彼相同之慧于我亦有。彼随念自己与彼等诸天之信、戒、闻、舍及慧之心即清净，而生欢喜，于是所有心之染污即断。毗舍佉！此圣弟子即称为行天布萨，与天俱住，彼之心依天而清净，而生欢喜，于是所有心之染污即断。毗舍佉！如是染污之心，可由修治而清净。
九
    毗舍佉！彼圣弟子如是思择：阿罗汉是终生断杀生、离杀生、舍杖、舍刀、有耻、起悲怜心，并饶益哀愍一切之有命而住。我亦于今日此夜、此昼、断杀生、离杀生、舍杖、舍刀、有耻、起悲怜心，饶益哀愍一切有命而住。由于此分，我亦当仿效阿罗汉，又，我应行布萨。
一〇
    阿罗汉是终生断不与取，离不与取，取其受与者，望其受与者，自身不偷清净而住。我亦于今日此夜此昼，断不与取，离不与取，取受与者，望其受与者，自身不偷，清净而住。由于此分，我亦当仿效阿罗汉，又，我应行布萨。
一一
    阿罗汉是终生断非梵行，行梵行，从［非梵行］远离，离村人交会之法。我亦于今日此夜此昼，断非梵行，行梵行，从［非梵行］远离，离村人交会之法，由于此分，我亦当仿效阿罗汉，又，我应行布萨。
一二
    阿罗汉是终生断虚诳语，离虚诳语，语真实，续实语，坚固，而当受信任，不欺世人。我亦于今日此夜此昼，断虚诳语，离虚诳语，语真实，续实语，坚固而当受信任，不欺世人，由于此分，我亦仿效阿罗汉，又，我应行布萨。
一三
    阿罗汉是终生断谷酒、有木酒29酒分之放逸处，离谷酒，有木酒之酒分之放逸处而住。我亦于今日此夜此昼，断谷酒，有木酒之酒分放逸处，离谷酒，离有木酒之酒分放逸处而住。由于此分我亦当仿效阿罗汉，又，我应行布萨。
一四
    阿罗汉是终生午前食30者，不作夜食，离非时食31。我亦于今日此夜此昼，成为午前食者，不夜食，离非时食，由于此分，我亦当效阿罗汉，又，我应行布萨。
一五
    阿罗汉是终生离背驰32及不见［作］舞踊、歌咏、音乐之事。离持华鬘、香、涂香，［以其等］作为饰事。我亦于今日此夜此昼，离背驰及不见舞踊、歌咏、音乐之事，离持华鬘、涂香，［以其等］作为饰事。由于此分，我亦当效阿罗汉，又，我应行布萨。
一六
    阿罗汉是终生断高床、大床。离高床、大床，卧于低处，或床上、或草之铺敷物上。我亦于今日此夜此昼，断高床、大床，离高床、大床，卧于低处，或床上、或草之铺敷物上，由于此分我亦当效阿罗汉，又，我应行布萨。毗舍佉！如是者实是圣者布萨。毗舍佉！行此圣者布萨即有大果、有大胜利、有大威光、是大广。
一七
    有如何之大果耶？有如何之大胜利耶？有如何之大威光耶？有如何之大广耶？
    毗舍佉！譬如有人，成为持有甚多七宝之此33十六大国，即：鸯伽、摩揭陀、迦尸、拘萨罗、跋耆、末罗、支提、番伽、拘楼、般遮罗、婆蹉、首罗先那、阿湿摩伽、阿槃提、健陀罗、剑蒲阇之主权者以作支配、却不值于成就八支布萨之十六分之一，何以故？毗舍佉！比天之乐，人之主权是轻劣故。
一八
    毗舍佉！人间五十年是四大王天之一日一夜。此方夜之三十夜是一月。此方月之十二月是一年。此方年之五百年是四大王天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为四大王天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。
一九
    毗舍佉！人间百年是三十三天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之千年是三十三天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为三十三天之同朋。毗舍佉！可谓，实是由此密意，比之天之乐，人之主权是轻劣。
二〇
    毗舍佉！人间二千年是夜摩天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之二千年是夜摩天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子成就八支行布萨已，身坏、命终后，生为夜摩天之同朋。毗舍佉！可谓，实是由密意，比天之乐，人之主权是轻劣。
二一34
    毗舍佉！人间四千年是睹史多天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之四千年是睹史多天之寿量，毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终之后，生为睹史多天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。
二二
    毗舍佉！人间八千年是化乐天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年。此方年之八千年是化乐天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终之后，生为化乐天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。
二三
    毗舍佉！人间一万六千年是他化自在天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之一万六千年是他化自在天之寿量。毗舍佉！然而实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为他化自在天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。”
二四
    勿杀有命者　　勿取非给与
    勿出虚诳语　　勿饮酒精物
    非梵行交会35　渐渐远离住
    勿食夜之食　　非时食勿为
    勿着华鬘事　　香料亦勿用
    床上成地上36　铺物上勿卧
    部分此八种　　所谓布萨物
    苦痛所终究37　是由佛所说
    月与日轮与　　两者皆是美
    照辉而回转　　能照处无限
    月日除却暗　　在虚空中行
    于空中照辉　　以遍照诸方
    于其空中诸　　宝即为所收
    真珠摩尼宝　　吠琉璃黄金
    又角形黄金　　山所出黄金
    称生色黄金38　蚁掘出砂金39
    具八种支分　　布萨德相较
    月所有之光　　及所有众星
    十六分之一　　彼等不及得
    女人及男子　　并有具足戒
    具种八支分　　布萨共施行
    能引得安乐　　勤于福之行
    不受诸人笑　　进入天住处

注：
23 参照增二四（大二、六二四b）中五五（大一、七七〇）。
24 是布萨、斋日。
25 「何物」就是连系之谓，（并无任何之物）就是无连系之意，即并无任何关系之义。
26 「实语」底本之 sabbe 是如暹本作为 sacce。
27 「梵」是指世尊。
28 「弟子」是依据暹本之 sāvakasaṅgho。
29 木酒原语为 meraya。是以种种的根、茎、叶、华、果之汁酝酿所造之酒。
30 直译是「一食者」之义，即将一日之食分为午前与午后，而只指其午前之食事。并非从朝至正午不问其食几次之意。
31 从正午至日没之食名为非时食。
32 「背驰之事」是 visūka 之译。Nyāṇatiloka 译为 Schaustellung 又 Rhys Davids 之字典有 show（asfair）亦非正确。注释有 sāsanassa ananulomattā visūkaṁ paccanikabhūtaṁ，是从雅语之 viṣūc（向两方）所造者，即「不向一方，不随顺」。
33 参照十六大国 A. vol. 4, P. 252。
34 参照二一～二三，杂三一（大二、二一九b）。
35 参照 A. vol. 4, P. 254。
36 「床」有一拳或一肘脚之低床。
37 「探究」底本是 dukkhantaguṇaṁ，今即采暹罗本之 dukkhantāguṇā。
38 生色就是黄金之一种，是指有佛之皮肤色者。
39 「蚁」底本之 hāṭakan 是不作调，依据暹罗本，读为 haṭakaṁ。


三集·71经

《增支部·三集·71经》

        第三 阿难品
    七十一1
一
    缘在舍卫［城］。
    其时，遍历者阐那即来诣具寿阿难之处。诣已，与具寿阿难互俱相庆慰、作欢喜、不可忘之交谈已，坐于一面。坐于一面之遍历者阐那即语具寿阿难曰：
    “友，阿难！汝等亦施设贪之断，嗔之……乃至……施设痴之断耶？友，唯我等施设贪之断，嗔之……乃至……施设痴之断。友！然则如何是汝等所见贪之过患2而施设贪之断耶……乃至……如何是汝等所见痴之过患而施设痴之断耶？”
二
    “友！有贪心之人是被贪所蔽，心为所执，亦思恼害自己之事，……恼害他……乃至……亦思俱恼害之事，而唯感到心之苦、忧。当贪断时，即不思恼害自己之事，……不恼害他……乃至……俱……乃至……不感到心之苦、忧。
    友！有贪心之人是为贪所蔽，心为所执，以身行恶行，以语……乃至……以意行恶行。当贪断时，即不以身行恶行，以语……乃至……以意行恶行。
    友！有贪心之人是为贪所蔽，心为所执，无法如实知自利、亦……他利……乃至……亦无法如实知俱利。当贪断时，即能如实知自利，亦……他利……乃至……亦能如实知俱利。
    友！贪者实是作闇者，无眼者，无智者，慧灭者。助长苦痛者，不能引涅槃者。
    友！有嗔心之人是为嗔……乃至……
    友！愚痴之人为愚痴所蔽，心为所执，亦思恼害自己之事，亦……恼害他……乃至……亦思俱恼害之事，而感到心之苦、忧。当愚痴断时，即不思恼害自己之事，亦……恼害他……乃至……俱……乃至……不感到心之苦、忧。
    友！愚痴之人为愚痴所蔽，心为所执，以身行恶行，以语……乃至……以意行恶行。当愚痴断时，即不以身行恶行，以语……乃至……不以意行恶行。
    友！愚痴之人为愚痴所蔽，心为所执，亦不如实知自利、亦……他利……乃至……亦不如实知俱利。当愚痴断时，亦能如实知自利、亦能……他利……乃至……如实知俱利。
    友！愚痴者实是作闇者，无眼者，无智者，慧灭者，能助长苦痛者，不能引涅槃者。
    友！此是我等见贪之过＊患，施设贪之断者。此是见嗔之＊过患，施设嗔之断者，此是见痴之过＊患，施设痴之断者。
三
    友！复有断此贪、嗔、痴之道耶？有行迹耶？
    友！有断此贪、嗔、痴之道，有行耶。
    友！如何为断此贪、嗔、痴之道？如何为行迹？
    即是八支圣道，所谓正见……乃至……正定。友！此实是断此贪、嗔、痴之道，是行迹。
    友！此断贪、嗔、痴之道是善，行迹是善。友！阿难！然则实是不放逸者。”

注：
1 参照杂三五（大二、二五一b），别杂一一（大二、四五一a）。
2 「过患」底本之 ādinava 是 ādllnava 之误植。


三集·72经

《增支部·三集·72经》

    七十二
一
    一时，具寿阿难住在憍赏弥之瞿私多园。
    其时，有一在家之阿时婆迦弟子，来诣具寿阿难之处。诣已，问讯具寿阿难已，坐于一面，坐于一面之彼在家之阿时婆迦弟子，即对阿难语曰：
    大德阿难“3！何人之法是善说耶？于世之中，谁等是妙行者耶？于世之中，谁等是完成者耶？”
    “家主！然则，于此我当问汝，请随所欲而回答。家主！汝如何思惟耶？凡为断贪而说法，为断嗔而说法，为断痴而说法之人是善说耶？或否？对此汝如何思惟？”
    “大德！凡是为断贪而说法，……嗔……乃至……为断痴而说法人之法是善说──于此我如是思惟。”
二
    “家主！汝如何思惟耶？凡为断贪而修行，……嗔……为断痴而修行之人，于世中是善修行者耶？或否？于此汝如何思惟？”
    “大德！凡为断贪而修行之人，……嗔……为断痴而修行之人，于世之中是善修行者──于此我如是思惟。”
三
    “家主！汝如何思惟耶？凡已断贪，截根，如切多罗树之顶，不再生，未来亦无可能生，凡已断嗔……乃至……凡已断痴，截根，如切多罗树之顶，不再生，未来亦不可能生者，彼于世之中是完成者耶？或否？对此汝如何思惟？”
    “大德！凡已断贪，截根，如切多罗树之顶，不再生，未来亦无可能生，凡已断嗔……乃至……凡已断痴，截根，如切多罗树之顶，不再生，未来亦无可能生者，彼于世之中是完成者──对此我如是思惟。”
四
    “由是汝如是记说：‘大德！凡为断贪而说法，……嗔……乃至……为断痴而说法人之法，是善说。’又汝如是记说：‘大德！凡为断贪而修行，……嗔……乃至……为断痴而修行之人，于世中是善修行者’又汝如是记说：‘大德！凡已断贪，截根，如切多罗树之顶，更不再生，未来亦无可能生。凡已断嗔……乃至……凡已断痴，截根，如切多罗树之顶，更不再生，未来亦无可能生者，于世中是完成者。’“大德！是希奇，大德！是未曾有，不赞叹自法4，不诽谤他法，依道理而说法，说义理，又不交杂私见。
五
    大德阿难！汝等为断贪而说法，为断嗔而……乃至……为断痴而说法，大德！汝等之法是善说。大德阿难！汝等为断贪而修行，……嗔……乃至……为断痴而修行，汝等于世中之善修行者。大德阿难5！汝等贪已断，根已截，如切多罗树之顶，更不再生，未来亦无可能生。汝等之嗔……乃至……汝等之痴已断，根已截，如切多罗树之顶，更不再生，未来亦无可能生，汝等是于世之完成者。
六
    大德！奇哉！大德！奇哉！大德！譬如起伏者，如发覆者，或示道于迷者，于闇中持来明灯，使有眼者，得见诸色。如是如是，圣阿难以种种之方法开示法。大德阿难！我归依世尊，又，归依［法］又［归依］僧。圣阿难请存念我，从今日起我终生归依为优婆塞。”

注：
3 参照 S. vol, 4. P. 253。
4 「百法」saddhammukkaṁsanā 应如暹本作为 sadhammuk。
5 「阿难」底本之 Ānando 是 Ānanda 之误植。


三集·73经

《增支部·三集·73经》

    七十三6
一
    一时，世尊住在释迦族之地迦毗罗［城］外之尼拘律树园。其时世尊病愈，病愈未久。时，释迦族之摩诃那摩来诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之释迦族摩诃那摩白世尊言：
    “大德！我知世尊自昔即如是说法，得定者有知，不得定者则非，大德！是定先而智后耶？或智先而定后耶？”
二
    其时，具寿阿难自忖：世尊病愈，病愈未久。此释迦族之摩诃那摩对世尊作甚深之问，莫如我将释迦族摩诃那摩同伴出予一处以说法。
    其时，具寿阿难即揩释迦族摩诃那摩之臂同伴而出，对释迦族摩诃那摩言：
三
    摩诃那摩！世尊说有学之戒，又，世尊亦说无学之戒。又，世尊说有学之定，又，世尊亦说无学之定。又，世尊说有学之慧，又，世尊亦说无学之慧。
四
    摩诃那摩！何为有学之戒耶？
    摩诃那摩！世间有比丘，具戒波罗提木叉……乃至［二集之四之五］……受学学处。摩诃那摩！此说为有学之戒者。
五
    摩诃那摩！何为有学之定耶？
    摩诃那摩！世间有比丘，离诸欲……乃至……具足第四静虑而住，此说为有学之定者。
六
    摩诃那摩！何为有学之慧耶？
    摩诃那摩！世间有比丘，如实了知此是苦……乃至……如实知此是趣于灭苦之道。摩诃那摩！此说为有学之慧，摩诃那摩！所谓圣弟子者具足如是戒，具足如是定，具足如是慧，诸漏尽故，于现法自知心解脱、慧解脱已，作证具足而住。摩诃那摩！世尊如是说有学之戒者，世尊亦如是说无学之戒者，世尊如是说有学之定者，世尊亦如是说无学之定者，世尊如是说有学之慧者，世尊亦如是说无学之慧者。

注：
6 参照杂三三（大二、二三八c），别杂八（大二、四三三c）。


三集·74经

《增支部·三集·74经》

    七十四7
一
    一时，具寿阿难住在毗舍离大林中重阁讲堂，时，离车族之阿婆耶与离车族之潘迪它库马拉卡［聪明童子］来诣阿难之处。诣已，问讯具寿阿难已，坐于一面。坐于一面之离车族之阿婆耶即语阿难曰：
    “大德！离系若提子是一切知者，一切见者，［彼］称为智见无所余：8我无论是行、是住、是眠、是醒、恒不断作智见现起。彼由苦行而施设过去世诸业之吐出，由不作而施设新业桥之破坏。如是业尽故苦尽，苦尽故受尽，受尽故一切［流转之］苦灭尽，如是由于此可见之灭尽清净，而有［生死之］超出。大德！世尊就此有何言耶？”
二
    “阿婆耶！世尊、知者、见者、应供、正自觉正确说明此三种灭尽清净，是为有情之清净，为超脱愁、恼，为欲灭苦、忧，为欲得智，为欲作证涅槃。云何为三耶？
    阿婆耶！世间有比丘，具戒，波罗提木叉……乃至［二集之四之五］……受学学处，彼不造新业，又，故业随受而吐出。灭尽现见、是不时、是来观9、是随顺、是智者应内证者。
    阿婆耶！比丘者具足如是戒，离诸欲……乃至……具足第四静虑而住。彼不造新业，又，故业随受而吐出，灭尽现见、是不时、是来观、是随顺、是智者应内证者。
    阿婆耶！比丘者具足如是戒……乃至……从漏尽将，于现法自知无漏10心解脱、慧解脱已，作证、具足而住。彼不造新业，又，故业随受而吐出，灭尽是现见、是不时、是来观、是随顺、是智者应内证者。
    阿婆耶！世尊、智者、见者、应供、正自觉正确说明此三者灭尽清净正确说明，是为有情之清净，为超脱愁与恼，为欲灭苦与忧，为欲得智，为欲作证涅槃。”
三
    如是为说时，离车族之聪明童子即语离车族之阿婆耶曰：友！阿婆耶！汝何故不以具寿阿难之善说为善说而随喜耶？
    友！我为何不以具寿阿难之善说为善说而随喜耶？不以具寿阿难之善说为善说而随喜者之头，当为粉碎。

注：
7 参照杂二一（大二、一四七c）参照。
8 参照 A. vol. 4, P. 429。
9 「来观」具有可能之示言（来而作观）义。
10 「无漏」底本之 ānāsavaṁ 是 anāsavaṁ 之误植。


三集·75经

《增支部·三集·75经》

    七十五
一
    一时，阿难来诣世尊之处。诣已，问讯世尊而坐于一面。世尊告坐于一面之具寿阿难曰：
    “阿难！凡汝等所哀愍之人，或是所谓容听［汝等言］之众人，即或友，或同辈，或亲戚，或近亲。阿难！汝等应于三处劝导，使之能入，能住。云何为三耶？
二11
    应劝导于佛证净，使之能入，能住：彼世尊是应供、正自觉者、明行具足、善逝、世间解、无上、调御丈夫者、天人师、觉者、世尊。应劝导于法证净，使之能入，能住──世尊之法是善说12、是现见、是不时、是来观、是随顺，是智者应内证者。应劝导于僧伽证净，使之能入、能住──世尊之弟子13僧伽是妙行者、世尊之弟子僧伽是直行者、世尊之弟子僧伽是如理行者、世尊之弟子僧伽是和敬行者［僧伽者］即四双八辈，世尊之弟子僧伽是应受施、应受请待、应受供养、应受恭敬，是世人之无上福田。
三
    阿难！地界、水界、火界、风界之四大种虽有变异，成就佛证净之圣弟子不会有变异14，［唯］有此变异而已。阿难！成就佛证净之圣弟子，或生于地狱、或傍生、或饿鬼境者，无有是处。
四
    阿难！地界、水界、火界、风界之四大种，虽有变异，但成就法……乃至……成就僧伽证净之圣弟子不会有变异，［唯有］有此变异而已。阿难！成就僧伽证净之圣弟子，或生于地狱、或傍生、或饿鬼者，无有是处。
五
    阿难！凡汝等所哀愍之人，或所谓容听［汝等言］之众人，即或友、或同辈、或亲戚、或近亲。阿难！汝等应于三处劝导，使之能入、能住。”

注：
11 参照增二一（大二、六〇三a）。
12 底本之（善说）之前有 supaṭipanno 之语，应予祛除，暹罗本则无。
13 「世尊之云云」此一句是从暹本所补。
14 「变异」底本之 anathattaṁ 应如暹本作为 aññathattaṁ。


三集·76经

《增支部·三集·76经》

    七十六
一
    一时，具寿阿难来诣世尊之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！说为有、有，大德！齐限于何而有有耶？”
    “阿难！若无欲界之异熟业，可得施设欲有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结有情之识是安住于下劣界中，如是而起当来之后有。阿难！如是而有有。
二
    阿难！若无色界之异熟业，可得施设色有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之识是安住于中界，如是而起当来之后有。
三
    阿难！若无无色界之异熟业，方可得无色有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之识是住于妙界，如是而起当来之后有。阿难！如是而有有。”


三集·77经

《增支部·三集·77经》

    七十七
一
    一时，具寿阿难来诣世尊所在之处……乃至……坐于一边之具寿阿难白世尊言：
    “大德！说为有有。大德！齐限于何而有有耶？
    阿难！若无欲界之异熟业，可得施设欲有之事耶？”
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于下劣界中，如是而起当来之后有。
二
    又阿难！若无色界之异熟业，可得施设色有之事耶？
    “大德！此是不然。”
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于中界中，如是而起当来之后有。
三
    又，阿难！若无无色界之异熟业，可得施设无色有之事耶？
    大德！此是不然。
    阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于妙界中，如是而起当来之后有，阿难！如是而有有。


三集·78经

《增支部·三集·78经》

    七十八
    缘与前同……乃至……世尊告坐于一面之具寿阿难曰：
    “阿难！一切之戒、禁、［难行之］活命、梵行、信行，是为有效耶？”
    “大德！此中不可一向作记。”
    阿难！然则，汝当分别。
    “大德！如习于戒、禁、［难行之］活命、梵行、信行，而不善法增长，善法损减。如是戒、禁、［难行之］活命、梵行、信行是无效。大德！又，如果习于戒、禁、［难行之］活命、梵行、信行，而不善法损减，善法增长，如是戒、禁、［难行之］活命、梵行、信行是有效。”如是具寿阿难所语，［大］师即予同意。
    时具寿阿难因［大］师予以同意，而从座起，问讯世尊，右绕而去。
    时，世尊于具寿阿难离去不久，告诸比丘众曰：诸比丘！阿难是有学，然则，于慧与彼全等者，是不易得。”


三集·79经

《增支部·三集·79经》

  七十九15
一
    一时，具寿阿难来诣世尊所在之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！此等三种香，唯有顺风薰，逆风即不薰。云何为三耶？是根香16、树心香、华香。大德！此等三种香，唯有顺风薰，逆风即不薰。大德！有顺风亦薰，逆风亦薰，顺逆风亦薰之香否？”
    “阿难！有香类，顺风亦薰。逆风亦薰，顺逆风皆薰者。
二
    “大德！如何是彼香类顺风亦薰，逆风亦薰，顺逆风皆薰者？”
    阿难！无论在村中或邑中，有女人或男子，归依佛、归依法、归依僧，离杀生、离不与取、离于欲邪行、离虚诳语、离有谷酒，木酒之酒分放逸处，具戒、性质善良，以无污秽悭吝之心住于家，施而无所惜，舒伸［施］手，乐于弃舍、容乞、乐于分与施物，其地方之沙门、婆罗门称赞：某名之村或邑，有女人或男子，归依佛、归依法、归依僧、离杀生、离不与取、离于欲邪行、离虚诳语、离有谷酒、木酒之酒分放逸处，具戒、性质善良，以无污秽悭吝之心住于家，施无所惜，舒伸［施］手，乐于弃舍、容乞、乐于分与施物。天亦称赞彼而曰：‘某名之村或邑，有女人或男子，归依佛……乃至乐于分与施物。’阿难！实则此香类之顺风亦薰，逆风亦薰，顺逆风皆薰者。”
三17
    华香不薰在逆风
    栴檀多揭摩利迦18
    善士即薰在逆风
    善士19香于一切处。

注：
15 参照增二三（大二、六一三b），杂三八（大二、二七八c）。
16 「根香」底本之 mālagandho 是与暹本同样读为 mūlagandho。
17 参照 Dhp. 54。
18 栴檀、多揭罗是香木，摩利迦是有芳香之华之名。
19 「善士」底本之 suppuriso 是 sappuriso 之误植。


三集·80经

《增支部·三集·80经》

     八十20
一
    一时，具寿阿难来诣世尊之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：
    “我现从世尊得闻，现从世尊受持［谓：］阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。然则大德！世尊、应供、正自觉者发音声，能［使闻］于几何耶？”
    “阿难！彼是弟子，如来是无量。
    再次，具寿阿难白世尊言：“我现从世尊得闻，现从世尊受持［谓：］“阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。”然则大德！世尊、应供、正自觉者发音声，能［使闻］于几何耶？”
    阿难！彼是弟子，如来是无量。
二
    第三度，具寿阿难白世尊言：“我现从世尊得闻，现从世尊受持，［谓：］“阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。”然则，大德！世尊、应供、正自觉者发音声，能［使则闻］于几何耶？”
    阿难！汝曾得闻21小千世界耶？
    “世尊！今正是时，善逝！今是其时，愿世尊为说，从世尊得闻，诸比丘应受持。”
    阿难！然则谛听，善思念之。我当为说，具寿阿难即答世尊：“大德！唯然。”世尊告曰：
三
    阿难！有日、月运行照辉诸方之千位世［界］，在其中有千月、千日、千须弥山王、千阎浮提、千西牛货、千北俱庐、千东胜身。四千大海、四千大王。千四大王、千三十三［天］、千夜摩［天］、千睹史他［天］、千化乐［天］、千他化自在［天］、千梵世［天］。阿难！此名为小千世界。阿难！有小千世界之千倍［世界］者。阿难！此名为中二千世界。又，阿难！有中二千世界之千倍世［界］者。阿难！此名为三千大千世界。阿难！如来若希望，则发音声可令三千大千世界得知，或22复希望可令更远者得［知］。
四
    “大德！复次，如何而世尊发音声可令三千大千世界得知，或23复希望可令更远者者得［知］耶？”
    阿难！于此如来以光满三千大千世界，彼等有情若知其光，如来则于其时发音，令其闻声。阿难！如是如来发音声，令三千大千世界得知，或复希望可令更远者得［知］。
五
    如是语时，具寿阿难即唱曰：“呜呼！于我有利，呜呼！我是幸遇，我师有如是之大神通，有如是之大威德。”
    如是说时，具寿邬陀夷语具寿阿难曰：“具寿阿难！若汝师有如是之大神通，有如是之大威德，其为汝有何作为耶？”
    如是语时，世尊告具寿邬陀夷曰：邬陀夷！勿如是言，邬陀夷！勿如是言，邬陀夷！若阿难于尚未离贪前死，因其心净，于天中七次登于王位，于此阎浮提中七次登于王位，邬陀夷！阿难更于现法般涅槃。”

注：
20 参照杂一六（大二、一一一c）。
21 「得闻」底本之 sutaṁ 应作为 sutā，暹本亦同。
22 「或是」虽删除底本之 vā，但从意义上看，皆如诸本之所一致者，以此，应将此语存置。
23 「或是」依据暹本且顺前之语法，应加 vā 以读之。


三集·81经

《增支部·三集·81经》

        第四 沙门品
    八十一1
一
    “诸比丘！此等三者，是沙门之沙门行。云何为三耶？
    受增上戒学事，受增上心学事，受增上慧学事。诸比丘！此等三者，是沙门之沙门行。诸比丘！是故，于此应如是学：我受增上戒学之欲是很深，我受增上心学之欲是很深，我受增上慧学之欲是很深。诸比丘！汝等应如是学。

二2
    诸比丘！譬如驴追牛群，边行边言：‘我亦是［牛］，我亦是［牛］，彼并无与牛相同之色，与牛相同之声，与牛相同之步法，彼只在追逐牛群，边走边言我亦是［牛］，我亦是［牛］而已，’诸比丘！正如是，世间中有比丘是在追诸比丘，而边行边言：‘我亦是比丘，我亦是比丘，’彼并无与其他诸比丘同样受增上戒学之欲，与其他诸比丘同样增上心学之欲，与其他诸比丘同样受增上慧学之欲，彼只在追诸比丘，边言边行：‘我亦是比丘，我亦比丘而已。’诸比丘！故，应如是学──我受增上戒学之欲是很深。我受增上心学之欲是很深。我受增上慧学之欲是很深。诸比丘！汝等应如是学。”

注：
1 参照杂二九（大二、二一二b）。
2 参照杂一六（大二、五七九b）。


三集·82经

《增支部·三集·82经》

    八十二3
一
    “诸比丘！此等三者，是耕田家主应先作之事。云何为三耶？
    诸比丘！世之耕田家主，最初须善为耕田，善为施平。在最初善为耕平之田，于相当时播种子，于相当时播种子已，时时将水引入，时亦放出。诸比丘！此等为耕田家主应先作之三者。
二
    诸比丘！正如是，此等三者，是比丘应先作之事。云何为三耶？
    受增上戒学之事，受增上心学之事，受增上慧学4之事。诸比丘！此等是比丘应先作之三者。诸比丘！是故，应如是学──我增上戒学之欲是很深，我受增上心学之欲是很深，我受增上慧学之欲是很深。诸比丘！汝等应如是学。”

注：
3 参照杂二九（大二、二一二a）。
4 “学”底本即脱Sikkha之语。


三集·83经

《增支部·三集·83经》

    八十三5
一
    如是我闻。一时，世尊住在毗舍离大林中之重阁讲堂。其时有一跋耆子比丘，来诣世尊所在之处……乃至……坐于一面之彼跋耆子比丘，自言世尊：
    “大德！每半月有一百五十余之学处6为所诵。大德！我不能学此！”
    “然则，比丘！汝能学三学：增上戒学、增上心学、增上慧学否？
    “大德！我能学增上戒学、增上心学、增上慧学。”
二
    比丘！是故，汝学增上戒学、增上心学、增上慧学。比丘！汝学增上戒、学增上心、学增上慧故，比丘！因学增上戒、学增上心、学增上慧，汝之贪可断、嗔可断、痴可断；汝之贪可断故、嗔可断7故、痴可断故，汝即不作不善事，不习恶事8。
三
    彼比丘即于后时亦学增上戒、亦学增上心、亦学增上慧。彼学增上戒、学增上心、学增上慧而断贪、断嗔、断痴。彼因断贪故、因断＊嗔故、因断痴故，彼即不作不善事，不9习恶事。”

注：
5 参照杂二九（大二、二一二c）。
6 「一百五十余之学处」比丘之学处全部有二百七十七项，但此时即尚未全备，制定者只此而已。
7 「断」与暹本同样加入 pahānā 为妥当，其次有［＊］者亦然。
8 「事」底本之 tvam 即与暹本同样作为tam为可。
＊ 「断」与暹本同样加入 pahānā 为妥当，其次有［＊］者亦然。
9 「不」底本之 nakāsi 是 nâkāsi 之误。


三集·84经

《增支部·三集·84经》

    八十四10
一
    一时，有一比丘，来诣世尊所在之处……乃至……坐于一边之彼比丘即白言世尊：
    “大德！说为有学、有学。大德！齐限于何始为有学耶？”
    比丘！彼是学习者，故说为有学。
    又彼是学于何者？
    学增上戒、学增上心、学增上慧。比丘！是故，彼即说为有学。”
    正学有学者　　随行于直道
    灭尽第一智11　由直复有智12
    智已解脱人13　如是实生慧
    我解脱不动　　能引结尽故

注：
10 参照杂二六（大二、一八二a）及同二九（同上二一一c）Itiv.62&102。
11 “灭尽之第一智”圣道相应之智，谓起于第一。
12 “由其直有（复）智”，系指第四道智无间而起阿罗汉果。
13 “其智已解脱之人”由阿罗汉果而解脱之人。


三集·85经

《增支部·三集·85经》

    八十五14
一
    “诸比丘！此百五十余之学处于每半月为所诵，欲利益之善男子应学此。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。云何为三耶？
    增上戒学、增上心学、增上慧学是，诸比丘！此等三学，此［百五十余之］一切15，即被摄于其中。
二
    诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之16学处17，彼虽犯此亦还于净。何以故？诸比丘！我不因此而说彼［虽为圣人］是无堪能者。然而，凡于根本之净行18［及］顺应于净行之中，彼之戒是坚固，又坚住于戒而受学学处。彼能尽三结故，成为19预流、不堕法、决定、趣于正觉。
三
    复次，诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之学处，彼虽犯此，亦能还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼之戒是坚固，又坚住于戒而受学学处。彼能尽三结故，贪20、嗔、痴薄故，成为一来，唯来此世一次，即作苦之边际。
四
    诸比丘！世间有比丘，戒行全分，定行全分，慧行一分，凡是细、随细之学处，彼虽犯此，亦能还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼之戒是确固，又安住于戒而受学学处。彼五顺下分结尽故，成为化生，于彼处般涅槃，从彼世是不退转法。
五
    诸比丘！世间有比丘，戒行全分，定行全分，慧行全分，凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼戒是确固，又安住于戒而受学学处，彼漏尽故，于现法自了知无漏之心解脱、慧解脱已、作证、具足而住。
    诸比丘！如此一分行者有一分之成就，全分行者有全分之［成就］。诸比丘！无论如何，我说学处是不唐捐21。”

注：
14 参照八五～八六，杂二九（大二、二一〇b）。
15 底本即重复一切 sabbam，与暹本同须删除去一。
16 参照「细、随细之学处」D. 16, 6, 3（汉译南传藏七、长部经典二、大般涅槃经第六诵品）。
17 「学处」底本之 sikkhapadāni 是暹本 sikkhāpadāni 之误植。
18 「根本之净行」底本之 ādibrahmacariyikāni 应与暹本同样作为 ādibrahmacriyakāni。
19 参照 S. vol. 5, P. 376。
20 「贪」底本之 raga 是 rāga 之误植。以下有［＊］者亦尔。
21 「唐捐」底本之 avajjhāni 应与暹本同样作为 avañjhāni，以下亦仿此。


三集·86经

《增支部·三集·86经》

    八十六
一
    “诸比丘！此百五十余之学处于每半月诵，欲得利益之善男子应学此。诸比丘！此等三学，此［百五十余之学处之］一切即被摄于其中。云何者为三耶？是增上戒学、增上心学、增上慧学。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。
二
    诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼戒是确固，又安住于戒而受学学处，彼三结尽故，成为七返，以七返为极，轮回流转于天中及人中，而作苦之边际。彼三结尽故为家家。或22于三家轮回流转而作苦之边际。彼三结尽故成为一种子，唯起一人之有而作苦之边际。彼三结尽故，贪、嗔、痴薄故成为一来，唯来此世一次即作苦之边际。
三
    诸比丘！世间有比丘，戒行全分，定行全分，慧行一分，凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者，然而，凡于根本之净行［及］顺应于净行之中，彼戒确固，又安住于戒而受学学处。彼五顺下分结尽故，成为上流，至于色究竟。彼五顺下分结尽故，成为有行般涅槃。彼五顺下分结尽故，成为无行般涅槃。彼五顺下分结尽故，成为损害般涅槃。彼五顺下分结尽故，成为中间般涅槃。
四
    诸比丘！复次，世间有比丘，戒行全分，定行全分，慧行全分，凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本净行［及］顺应于净行之中，彼戒确固，又安住于戒而受学学处。彼漏尽故，于现法自知无漏心解脱、慧解脱已、作证，具足而住。
    诸比丘！如此一分之行者，即有一分之成就，全分之行者，即有全分之［成就］。诸比丘！无论如何，我说学处是不唐捐。”

注：
22 “或是”底本之va是va.N误植。


三集·87经

《增支部·三集·87经》

    八十七23
一
    “诸比丘！此百五十余学处于每半月诵。欲得利益之善男子应学此。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。云何为三耶？
    是增上戒学、增上心学、增上慧学，诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。
二
    诸比丘！世间有比丘，戒行全分，定行全分，慧行全分。凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行中，彼戒确固，又安住于戒而受学学处，彼漏尽故，于现法自知无漏心解脱、慧解脱已、作证、具足而住。
三
    复次，或有未胜于此，未通达者，因五顺下分结尽故，成为中间般涅槃；复次，或有未胜于此，未通达者，五顺下分结尽故，成为损害24般涅槃……无行般涅槃……有行般涅槃……成为上流……行于色究竟；复次，或有未胜于此，未通达者，因三结尽故，贪※、嗔、痴薄故成为一来，唯来此世一次而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故，成为一种子，唯起一人性而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故成为家家，轮回流转于二或三家，而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故，成为七返，以七返为极，轮回流转于天中25及人中，而作苦之边际。
    诸比丘！如是全分之行者，即成就全分，一分之行者，即［成就］一分。诸比丘！无论如何，我说学处是不唐捐。”

注：
23 参照杂二九（大二、二一〇b）。
24 「损害」底本之 upahaccā-p 应与暹本同样作为 upahacca-p。
＊ 「贪」底本之 raga 是 rāga 之误植。以下有［＊］者亦尔。
25 「天中」底本之 dve 是 deve 之误植。


三集·88经

《增支部·三集·88经》

    八十八26
一
    “诸比丘！此等是三学。云何为三学耶？
    是增上戒学、增上心学、增上慧学。
    诸比丘！又，以何为增上戒学耶？
    诸比丘！世间有比丘，具戒……乃至［二集之四之五］……受学于学处。诸比丘！此为增上戒学。
    诸比丘！又，以何为增上心学耶？
    诸比丘！世间有比丘，远离于欲……乃至……具足第四静虑而住。诸比丘！此为增上心学。
    诸比丘！又，以何为增上慧学耶？
    诸比丘！世间有比丘，如实知此是苦……乃至……此趣于灭苦之道。诸比丘！此说为增上慧学。诸比丘！此等是三学。

注：
26 参照杂二九及三〇 （大二、二一〇a及二一三c）。


三集·89经

《增支部·三集·89经》

    八十九27
一
    诸比丘！此等是三学，云何为三学耶？
    是增上戒学、增上心学、增上慧学。
    诸比丘！又，以何为增上戒学耶？
    诸比丘！世间有比丘，具戒……乃至［二集之四之五］……受学学处。诸比丘！此说为增上戒学。
    诸比丘！又，以何为增上心学耶？
    诸比丘！世间有比丘，远离于欲……乃至……具足第四静虑而住。诸比丘！此说为增上心学。
    诸比丘！又，以何为增上慧学耶？
    诸比丘！世间有比丘，漏尽故，于现法自知无漏心解脱、慧解脱已、作证、具足而住。诸比丘！此说为增上慧学。诸比丘！此等是三学。”
二
    增上戒与心28　增上慧精进
    具力固静虑　　正念护根习
    既如前亦后　　既如后亦前
    既如下亦上　　既如上亦下
    既如昼亦夜　　既如夜亦昼
    无量三摩提　　战胜一切方
    行净为前进　　言彼有学人
    净行极坚固　　世称彼等觉
    由识之灭故　　爱尽而解脱
    如灯之涅槃　　遂成心解脱。

注：
27 参照杂二九（大二、二一〇a）。
28 底本之 adhisīlam adhicittān ca 与暹本同样为调律应删去 ca。


三集·90经

《增支部·三集·90经》

    九十29
一
    一时，世尊游行于拘萨罗人之间，与诸大比丘入于崩伽阇邑。世尊住彼崩伽阇。所谓崩伽阇即拘萨罗人之邑。
    复于其时，有名迦叶之比丘住在崩伽阇。于彼处世尊作学处相应之法语，示现劝导、赞励、庆喜诸比丘。然而，迦叶比丘却于世尊作学处相应之法语示现劝导、赞励、庆喜诸比丘时，表示不忍、不满此沙门极为俭约。
二
    其时，世尊住崩伽阇已，即向王舍［城］之方游行而去。次第游行而入于王舍［城］，世尊即住在王舍［城］之鹫峰山。
    时，迦叶比丘即于世尊离去不久，起恶作，作追悔：“呜呼！于我有不利。呜呼！于我并非有利。呜呼！我之所行是可恶。呜呼！我之所行并非有善。当世尊以学处相应之法语示现、劝导、赞励、庆喜诸比丘时，我有不忍、有不满：‘此沙门极为俭约。’我今何不往诣世尊所在之处。诣已，于世尊座前，以过为过作忏悔！
三
    其时，迦叶比丘即收床坐、披衣、持钵，向王舍［城］而去，次第来诣王舍［城］鹫峰山世尊所在处。诣已，问讯坐于一面，坐于一面之迦叶比丘，白世尊言：
    大德！一时，世尊住在崩伽阇，崩伽阇即是拘萨罗人邑。当世尊于彼处，以学处相应之法语示现、劝导、赞励诸比丘时，我有不忍、不满：‘此沙门是极俭约。’时，世尊住崩伽阇已，而向王舍［城］之方游行而去。大德！于世尊离去后不久，我即起恶作，作追悔：呜呼！于我有不利，呜呼！于我并非有利。呜呼！我之所行是可恶。呜呼！我之所行并非有善。当世尊以学处相应之法语，示现、劝导、赞励、庆喜诸比丘时，我有不忍、不满：‘此沙门是极俭约。’我何不往诣世尊所在处。诣已，于世尊座前，以犯为犯作忏悔。大德！凡愚、迷惘、不善、违犯克服我。当世尊以学处相应之法语示现、劝导、赞励、庆喜诸比丘时，我有不忍、不满：‘此沙门是极俭约。’大德！请世尊以我之过为过，为防御当来，请容受。”
四
    “迦叶！汝实犯凡愚之迷惘不善之过。当我以学处相应之法语，示现劝导、赞励、庆喜诸比丘时，汝即谓：‘此沙门极为俭约。’迦叶！又，汝即能知以犯为犯而如法忏谢故，我等可容受。迦叶！人若能知以过为过而如法忏谢，而为防御当来，此于圣者之律30是增事31。
五
    迦叶！若长老比丘者不称赞欲学、受学，又，不劝导不欲学之他比丘于学。又于应时对欲学之他比丘不称赞真、实。如是之长老比丘，迦叶！我并不称赞。何以故？因为［大］师称赞彼，其余众人就亲近彼比丘，亲近彼之众人即仿彼，仿彼之众人则有长久之不饶益、苦。迦叶！是故，我不称赞如是之长老比丘。
六
    迦叶！若中年比丘者……乃至……迦叶！若新学比丘者不称赞欲学、受学。又，不劝导不欲学之他比丘于学，又于应时，对欲学之他比丘不称赞真、实。如是之新学比丘，迦叶！我并不称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘。亲近彼之众人即仿彼，仿彼之众人则有长久之不饶益、苦。迦叶！是故，我不称赞如是之新学比丘。
七
    迦叶！长老比丘者，若称赞欲学、受学，又劝导不欲学之他比丘于学，又，对欲学之他比丘，应时而说称赞真、实，如是之长老比丘，迦叶！我予称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘，亲近彼之众人即仿彼，仿彼之众人则有长久之饶益、之乐。迦叶！是故，我称赞如是之长老比丘。
八
    迦叶！中年比丘者亦……迦叶！新学比丘者称赞欲学、受学。又，劝导不欲学之他比丘于学。又真、实，应时而说称赞欲学之他比丘，如是之新学比丘，迦叶！我予称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘，亲近彼比丘之众人即仿彼，仿彼之众人则有长久之饶益、乐。迦叶！是故，我称赞如是之新学比丘。”

注：
29 参照杂三〇（大二、二一三a）。
30 「圣者之律」ariyassa vinaya 是指佛教。
31 「增事」vuddhi 是他宗教所无法见到之佛教特色之意义。


三集·91经

《增支部·三集·91经》

        第五 掬盐品
    九十一
一
    诸比丘！此等三者，是耕田家主之必然所作。云何为三耶？
    诸比丘！世有耕田家主，疾疾善为耕田，善为耕平。疾疾善为耕田、善为耕平已、亦疾疾播种子、疾疾播种已、疾疾引入水、又放出。诸比丘！此等三者，是耕田家主之必然所作。
    诸比丘！彼耕田家主并无今日之谷犹生、明日即稔、明后日1即熟之神通威力。诸比丘！唯有时，彼耕田家主其谷，将随季节之变化而成半或稔或熟。
二
    诸比丘！正如是，此等三者，是比丘之必然所作。云何为三事耶？
    受增上戒学之事、受增上心学之事、受增上慧学之事。诸比丘！此等三者，是比丘之必然所作。
    诸比丘！彼比丘并无我今日无取着，或于明日，或于明后日等，从而心解脱之神通威力。诸比丘！唯有时，亦学增上戒、亦学增上心、亦学增上慧，比丘无取着，从漏而心解脱。
    诸比丘！是故，对此应如是学：我等受增上戒学之欲应很深……乃至……我等受增上慧学之欲应很深。诸比丘！汝等应如此学。

注：
1 「明后日」底本之 uttarass'eva 是与暹本同样作为 uttarasve。


三集·92经

《增支部·三集·92经》

    九十二
一
    诸比丘！外道之遍历者施设此等三种远离。云何为三远离耶？
    即由衣［所生染］之远离、乞食［所生染］之远离、床座［所生染］之远离。
    诸比丘！此中，外道之遍历者即于衣［所生染］远离而作施设：彼等亦着麻衣、亦着杂衣、亦着尸衣、亦着粪扫衣、亦着树皮衣、亦着鹿皮衣、亦着裂之鹿皮、亦着结茅草衣、亦着结树皮衣、亦着结木屑衣、亦着人发褐、亦着尾毛褐、亦着鸺鹠翼衣。诸比丘！外道之遍历者即于衣［所生染］远离，作如是施设。
    诸比丘！此中，外道之遍历者即于乞食［所生染］远离而作施设：彼等即亦食生菜、亦食粟粒、亦食野生谷类、亦食削皮之屑、亦食苏苔、树脂、亦食糠、亦食被抛弃之焦饭、亦食折胡麻、亦食草、亦食牛粪、亦食林中之根或果实而生、亦食落下之果实。诸比丘！外道之遍历者即于乞食［所生染］远离，作如是施设。
    诸比丘！此中外道之遍历者即远离于床座［所生染］，而施设林树下、冢间、高原、空处、槁堆、谷仓。诸比丘！外道之遍者，即远离于床座［所生染］作如是施设。
    诸比丘！外道之遍历者施设此等三种远离。
二
    诸比丘！于此法律中，比丘有此等之三种远离。云何为三耶？
    诸比丘！世间有比丘，具戒、断恶戒、远离恶戒，具正见、断邪见、远离邪见，又漏尽、断漏、远离漏。诸比丘！比丘是具戒、断恶戒、远离恶戒，具正见、断邪见、远离邪见、漏尽、断漏、远离漏。诸比丘！于此而说比丘，得第一，得坚固而清净，安住于坚固。
三2
    诸比丘！譬如耕田家主之稻成熟，耕田家主即疾疾收割3，疾疾收割已，疾疾而集；疾疾集已，疾疾而运；疾疾运已，疾疾而积；疾疾积已，疾疾而打；疾打已，疾疾除稿；疾疾除稿已，疾疾除壳；疾疾除壳已，疾疾而簸；疾疾簸已，疾疾而蓄；疾疾蓄已，疾疾而捣；疾疾捣已，疾疾除糠。诸比丘！如是彼耕田家主其谷即得第一，得坚固；得清净、安住于坚固。诸比丘！正如是，有比丘，具戒，断恶戒、远离恶戒，具正见、断邪见、远离邪见，又漏尽、断漏、远离漏。诸比丘！于此而说比丘，得第一、得坚固清净，安住于坚固。

四
    诸比丘！譬如秋季时，于晴而无云之虚空，日通过苍空、破除一切虚空之暗黑而光辉，而热、朗照。诸比丘！正如是，当圣弟子生起远离尘垢之法眼时，诸比丘！与见俱生之己身见、疑、戒禁取之三结即断。又，从贪、嗔之二法脱出。彼离欲，离不善法，有寻、有伺具足，离所生喜乐之初静虑而住。诸比丘！此时圣弟子或有死事，彼无可能有被此结所系而再来此世之圣弟子。

注：
2 参照 Cv. 7. 1, 2; S. 2. 3. 9。
3 「收割」底本 vapāpeyya 应如缅甸本读为 lavāpeyya，以下仿此。


三集·93经

《增支部·三集·93经》

    九十三4
一
    诸比丘！此等是三种众。云何为三众耶？
    是第一众、不和合众、和合众。
    诸比丘！以何为第一众耶？
    诸比丘！其众中之长老比丘多不蓄［资具］，不缓漫［于学］，不为堕落事5制轭，于远离之先导者，为得未得，为达未达，为证未证而发精进。彼等之子弟即仿其例，子弟亦多不蓄［资具］，不缓漫［于学］、不为堕落事制轭、于远离之先导者。为得未得、为达未达、为证未证而发精进。诸比丘！此说为第一众。
二
    诸比丘！又以何为不和合众耶？
    诸比丘！其众中之比丘嘲弄、斗争、诤论、互相以口剑相刺而住。诸比丘！此说为不和合众。
三
    诸比丘！又以何为和合众耶？
    诸比丘！其众中之比丘和合、欢喜、不诤论、如乳水之互相以亲爱眼注视而住。诸比丘！此说为和合众。
四
    诸比丘！当比丘和合、欢喜、不诤6，如乳水之互相以亲爱眼注视而住时，诸比丘！比丘于其时则生多福。诸比丘！比丘于其时是住于梵住，即［住于］欢喜之心解脱，于欢喜者生喜，心喜者之身轻安，身轻安即受乐，有乐者之心即得定7。
五
    诸比丘！譬如山上有大粒之雨滴从空而降时，其水即随向低处流，充积于山溪或峡或渠，充积山溪或峡或渠即充积小池、充积小池即充积大池、充积大池即充积小河、积小河即充积大河、充积大河即充积于海，正如是，诸比丘！当比丘和合、欢喜、不诤、如乳水之互相亲爱眼注视而住时，诸比丘！比丘于其时即生多福。诸比丘！比丘于其时是住于梵住──［住于］欢喜之心解脱、于欢喜者生喜、心喜者身轻安、身轻安即受乐、有乐者之心即得定。
    诸比丘！此等是三种众。

注：
4 参照今卷、二集、五之二及三。
5 「堕落事」vokkamana 即五盖之谓。
6 「不诤」底本即脱漏 avivadamānā，请看底本页之最后行、暹本亦如是。
7 以上参照 Mv. 7. 15, 13。


三集·94经

《增支部·三集·94经》

    九十四8
一
    诸比丘！成就三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱，云何为三支耶？
    诸比丘！世中，王之良善骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱。
二
    诸比丘！正如是，成就三法之比丘应受献好物，应受欢待、应受供养、应受归敬，是人之无上福田。云何为三法耶？
    诸比丘！世间有比丘，具足色，又具足力、又具足速疾。
三
    诸比丘！又比丘是如何具足色耶？
    诸比丘！世间有比丘，具戒，卫护波罗提木叉律仪而精勤，具足正行与亲近、于微细9罪见而怖畏，受学学处。诸比丘！比丘是如是具足色。
四
    诸比丘！又比丘如何具足力耶？
    诸比丘！世间有比丘，为断不善法故，为具足善法故，发精进而奋勤，有势力而勇往迈进，于善法无休息。诸比丘！比丘是如是具足力。
五
    诸比丘！又如何比丘具足速疾耶？
    诸比丘！世间有比丘，如实知此是苦，如实知此是苦之集，……乃至……如是如实知，此是趣苦灭之道。诸比丘！而比丘如是具足速疾。
    诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。

注：
8 参照九十四～九十六，杂三三（大二、二三三c），别杂八（大二、四二九a），A. vol. 2, P. 250。
9 「微细」底本之 amumattesu 是 anuṁattesu 之误植。


三集·95经

《增支部·三集·95经》

    九十五
一
    诸比丘！成就三支王者之良善骏马是适当于王，堪为王之使用，可谓王之股肱。云何为三支耶？
    诸比丘！世间中，王之善良骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之善良骏马是适当于王，堪为王之使用，可谓王之股肱。
二
    诸比丘！正如是成就三法之比丘，是应受献食物……乃至……人之无上福田。云何为三耶？
    诸比丘！世间有比丘，具足色，又具足力，又具足速疾。
三
    诸比丘！又比丘如何具足色耶？
    诸比丘！世间有比丘……乃至……受学学处。诸比丘！比丘如是具足色。
四
    诸比丘！又比丘如何具足力耶？
    诸比丘！世间有比丘，为断不善、为具足善法、发精进而奋勤，有势力而勇往迈进、于善法无休息。诸比丘！比丘如是具足力。
五
    诸比丘！又如何比丘具足速疾耶？
    诸比丘！世间有比丘，五顺下分结尽故，成为化生，于彼处般涅槃，从彼世为不转生法10。诸比丘！比丘如是具足速疾。诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。

注：
10 “不转生法”底本之anavattldhammo是anav之误植


三集·96经

《增支部·三集·96经》

    九十六
一
    诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱，云何为三耶？
    诸比丘！于世间，王之良善骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓是王之股肱。
二
    诸比丘！正如是，成就三法之比丘，应受献食物，…乃至……人之无上福田。云何为三耶？
    诸比丘！世间有比丘，具足色，又具足力，又具足速疾。
三
    诸比丘！又比丘如何具足色耶？
    诸比丘！世间有比丘，具戒，卫护波罗提木叉律仪而精勤……乃至……受学学处。诸比丘！比丘如是具足色。
四
    诸比丘！又比丘如何具足力耶？
    诸比丘！世间有比丘，为断不善法而发精进、为具足善法、而有势力、勇往迈进、于善法不休息。诸比丘！比丘如是具足力。
五
    诸比丘！又比丘如何具足速疾耶？
    诸比丘！世间有比丘，为漏尽故，于现法自知无漏之心解脱、慧解脱已，作证，具足而住。诸比丘！比丘如是具足速疾。
    诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。


三集·97经

《增支部·三集·97经》

    九十七11
一
    诸比丘！树皮衣最初亦色恶、又粗触、又少价值。诸比丘！树皮衣用驯惯亦色恶、又粗触、又少价值。诸比丘！树皮衣使用已旧亦色恶、又粗触、又少价值。诸比丘！使用已旧之树皮衣，人们或用于拭瓶、或将弃于尘堆中。
二
    诸比丘！正如是，比丘于最初若无戒而恶质，我说此是彼之色恶。诸比丘！犹如彼树皮衣之色恶，诸比丘！我说其人亦如是。
    复次凡与彼交、亲事、仿［彼之］动作者，即为此而招来长时之不饶益、苦。我说此为彼之粗触，诸比丘！犹如彼树皮衣之粗触。诸比丘！我乃如是说彼人。
    复次凡施彼衣、食、床座、病缘药、资具。为此能施者仍无大果、无大胜利。我说此为彼少价值。诸比丘！犹如彼树皮衣之少价值。诸比丘！我如是说此人。
三
    诸比丘！比丘虽是中年……乃至……诸比丘！虽是长老，比丘若无戒而恶质者，我说此是彼之色恶。诸比丘！犹如彼树皮衣之色恶。诸比丘！我如是说此人。
    凡复与彼交、亲事、仿［彼之］动作者，即为此而招来长时之不饶益、苦。我说此是彼之粗触。诸比丘！犹如彼树皮衣之粗触。诸比丘！我如是说此人。
    复次，凡施彼衣、食、床座、病缘药、资具。为此能施者仍无大果，无大胜利。我说此为彼少价值。诸比丘！犹如彼树皮衣之少价值。诸比丘！我如是说此人。
四
    诸比丘！如是长老比丘于僧伽中若有所言，其时诸比丘即对彼如是言：汝愚者、暗昧者为何欲言？汝亦有所言耶？于是彼即愤、不欢而发语。僧伽即应对而语，宛如弃彼树皮衣于尘堆，而弃［其］语。

注：
11 参照 Puggalapaññatti 3, 10。


三集·98经

《增支部·三集·98经》

    九十八12
一
    诸比丘！最初迦尸迦衣13亦有色泽，又触滑，又价值大。诸比丘！迦尸迦衣用惯亦有色泽，又触滑、价值亦大。诸比丘！迦尸迦衣使用旧亦有色泽，触滑、价值亦大。诸比丘！迦尸迦衣使用虽旧，或可用于包宝，或可蓄于香箧之中。
二
    诸比丘！正如是，诸比丘最初虽是具戒而质善，我说此为彼之妙色。诸比丘！犹如彼迦尸迦衣之有色泽。诸比丘！我如是说此人。
    复次，凡与彼交，亲事，仿［彼之］行动者，即为此而引长时之饶益、乐。我说此为彼之触滑。诸比丘！犹如彼迦尸迦衣是触滑。诸比丘！我如是说于此人。
    复次，凡施彼衣、食、床座、病缘药、资具者，为此而有大果、大胜利。我说此为彼之价值大，诸比丘！犹如彼迦尸迦衣之价值大。诸比丘！我如是说于此人。
三
    诸比丘！比丘虽是中年……乃至……诸比丘！比丘虽是长老，若具戒而质善，我说此为彼之有妙色14。诸比丘！犹如彼迦尸迦衣之有色泽。诸比丘！我如是说此人。
    复次，凡与彼交，亲事，仿［彼之］行动者，即为此招来长时之饶益、安乐。我说此为彼之触滑。诸比丘！诸比丘！犹如迦尸迦衣之触滑。诸比丘！我如是说此人。
    复15次，凡施［彼］衣……施资具者，为此而有大果、大胜利，我说此为彼之价值大。诸比丘！犹如迦尸迦衣之价值大。诸比丘！我如是说此人。
四
    诸比丘！如是长老比丘于僧伽中若有所言，其时，诸比丘即对彼如是言：具寿众！默然！长老比丘将说法与律。诸比丘！是故，此中应如是学，我等应如迦尸迦衣，不应如树皮衣。诸比丘！汝等实应如是学。

注：
12 参照同上3.11。
13 迦尸迦衣就是迦尸国产之绵丝所编织之布而作之衣。
14 “妙色”底本之savannataya与暹本同样应作为suvannataya，请看上第八行。
15 “复”底本之pan'assa是和暹本相同，只是要读为pana请参改前同样结构之处。


三集·99经

《增支部·三集·99经》

    九十九16
一
    “诸比丘！若有人如是言17：人随所造业，而受其所造业［之异熟］。诸比丘！若如是，则［人］不可能住于梵行，亦不认为有作苦之边际可得。又，诸比丘！若有人如是言：人应随18所造业之应受也，彼人受其异熟。诸比丘！若如是，则［人］可住于梵行，亦认为作苦之边际是可得。
    诸比丘！世有一类之人，虽造少量恶业，业亦导彼于地狱。诸比丘！复次，世有一类之人，虽造完全同样之少量恶业，唯于现法受［异熟］，于［未来］连少量［之异熟］亦不现，但［起］多［业异熟］而已。
二
    诸比丘！如何人所造之恶业虽少量，仍可导彼于地狱？
    诸比丘！世有一类人，不修身、不修戒、不修心、不修慧、小、自体贱劣、［为小异熟］而住于苦。诸比丘！如是之人所造之恶业虽是少量，亦可导彼于地狱。
    诸比丘！如何人所造之少量恶业，虽与其完全相同，于现法受［异熟］，于［未来］亦不现少量［异熟］，惟起多［业之异熟］而已耶？
    诸比丘！世有一类人，修身、修戒、修心、修慧、不狭小、自体伟大、住于无量19。诸比丘！如是人所作之恶业，虽与其完全相同之少量，于现法受［异熟］，［于未来］亦不现少量［之异熟］，惟［起］多［业异熟］而已。
三
    诸比丘！譬如有人，将一掬之盐投入一碗水中，诸比丘！汝等如何思惟耶？其一碗水由此一掬之盐而咸至难以下饮耶？
    “大德！唯然。”
    何以故？
    “大德！碗中之水少故，水为盐咸至难以下饮。”
    诸比丘！譬如有人，犹如将一掬盐投入恒伽河，诸比丘！汝等如何思惟耶？彼恒伽河能因此一掬盐而咸至难以下饮耶？
    “大德！是即不然。”
    何以故？
    “大德！恒伽河中之水聚大，其水聚不由此一掬盐而不能下饮。”
    诸比丘！正如是，世有一类人，虽造少量恶业20，即导彼于地狱。复有一类人，虽正造与其相等少量恶业，于现法受［异熟］，于［未来］亦不现少量［异熟］，惟［起］多［业异熟］而已。
四
    诸比丘！如何人所造之恶业虽是少量，仍可导彼于地狱？诸比丘！世有一类人，不修身……乃至……［为小异熟］自体贱劣，住于苦。诸比丘！如是之人所造少量之恶业＊可导彼于地狱。
    诸比丘！如何人所造少量恶业虽与其完全相同，却于现法受［异熟］，于［未来］连少量［之异熟］亦不现，惟起多［业异熟］而已？诸比丘！世有一类人，修身……乃至……自体伟大，住于无量。诸比丘！如是之人所造之少量恶业，虽与其完全相同，却于现法受异熟，于［未来］连少量［异熟］亦不现，惟［起］多［业异熟］。
五
    诸比丘！世有一类人，或为半钱被捕、或为一钱被捕、或为百钱被捕，诸比丘！复世有一类人，不为半钱被捕、或不为一钱被捕、或不为百钱被捕。
    诸比丘！如何人或为半钱被捕、或为一钱被捕、或为百钱被捕耶？诸比丘！世有一类人，是贫、无所有物、穷乏。诸比丘！如是之人或为半钱被捕、或为一钱被捕、或为百钱被捕。
    诸比丘！如何人不为半钱被捕、不为一钱被捕、不为百钱被捕耶？诸比丘！世有一类人，是富、财多、丰裕。诸比丘！如是之人不为半钱被捕、或不为一钱被捕、或不为百钱被捕。
    诸比丘！正如是，世有一类人，造少量恶业，亦导彼于地狱。诸比丘！世有一类人，造完全与其相同之少量恶业，于现法受［异熟］，［于未来］亦不现少量之异熟。惟［起］多［业异熟］而已。
六
    诸比丘！如何人所造之恶业，虽少量，方可导彼于地狱耶？诸比丘！世有一类人，不修身……乃至……自体贱劣，［为小异熟］苦而住。诸比丘！如是之人所造恶业，虽少量亦可导彼于地狱。
    诸比丘！如何人所造与其完全相同之少量恶业，于现法受［异熟］，［于未来］少量［之异熟］亦不现，惟［起］多之［业异熟］而已耶？诸比丘！世有一类人，修身……自体伟大，住于无量。诸比丘！如是之人所造与其完全相同之少量恶业，于现法受［异熟］，［于未来］连少量［异熟］亦不现。惟［起］多［业之异熟］而已。
七
    诸比丘！譬如羊之饲主，或羊之屠杀者，当某人取其不与之羊时，或杀彼、或缚，或没收财产而亡，或得以随意作。当某人取其不与之羊时，不得将彼或杀、或缚、或没收财产而亡、或随意而作。
    诸比丘！如何人取其不与之羊时则被羊之饲主、或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作者？
    诸比丘！世有一类人，是贫、无所有物、穷乏。诸比丘！如是之人取其不与之羊时则被羊之饲主、或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作者。
    诸比丘！如何人取其不与之羊时羊之饲主或屠杀者，不杀、不缚、不没收财产而亡、或不得随意作者？
    诸比丘！世有一类人，是富、财宝多、裕富而为王或宰相。诸比丘！如是之人当取不与之羊时羊之饲主，或羊之屠杀者，［亦］不杀、或不缚、或不没收财产而亡、或不得随意作者，唯有合掌而乞，无外于云：饲主！请与我羊，或与羊之代价。
    诸比丘！正如是，世有一类人，虽造少量恶业，亦可导彼于地狱。复次，世有一类人，虽造与其完全相同少量恶业，于现法受［异熟］、［于未来］亦不现少量［异熟］，惟［起］多之［业异熟］而已。
八
    诸比丘！如何之人所造恶业虽是少量，亦可导彼于地狱耶？
    诸比丘！世有一类人，不修身……乃至……自体贱劣，［为小异熟］苦而住。诸比丘！如是之人所造恶业虽少量，亦可导彼于地狱。
    诸比丘！如何人所造少量恶业，虽与其完全相同，于现法受［异熟］、［于未来］亦不现少量［异熟］，惟［起］多［业异熟］而已耶？诸比丘！世有一类人，修身……乃至……自体伟大、住于无量。诸比丘！如是之人所造少量业，虽与其完全相同……乃至……［于未来］少量［异熟］亦不现，惟［起］多之［业异熟］而已。
    诸比丘！若有人如是言：人随所造业，而只受其业［之异熟］。诸比丘！若如是者，则［人］不可能住于梵行，亦不认为有作苦之边际可得，又，诸比丘！若有人如是言：有人，随所造之应受业，彼只受其异熟。诸比丘！若如是，则［人］可住于梵行，亦认为作苦之边际是可得。”

注：
16 参照中三（大一、四三三a）。
17 「言」底本之 vadeyyā 是 vadeyya 之误。
18 「随着」底本虽作 yathā 之一字，但是应随从底本二五三页第十三行之同文及暹本读为yathā yathā。
19 「无量」由于善能作量无贪等而有斯名。
20 「恶业」底本虽作为 pāpaṁ，但今即依暹本读为 pāpakammaṁ 请参考前后类文。
＊ 「恶业」底本虽作为 pāpaṁ，但今即依暹本读为 pāpakammaṁ 请参考前后类文。


三集·100经

《增支部·三集·100经》

    一百
一21
    诸比丘！金矿中，有泥砂、小石砾之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之散于桶中而洗、遍洗、完全洗涤。
    当金矿断其尘垢，脱离尘垢时，黄金［尚有］微细小石与粗砂间之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之洗涤、遍洗、完全洗。
    当金矿断其尘垢，脱离尘垢时，金矿［尚有］微细砂与黑粉微细之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之洗涤，遍洗，完全洗。
二
    当金矿断其尘垢，脱离尘垢时，更有金砂之余。然则，黄金匠，或黄金匠弟子，即将其金矿投入22镕治、遍镕、完全镕。当金矿尚未镕23、犹未遍镕、犹未被完全镕、犹未被蓄、犹未脱离浊秽，则不致软，又不致堪任24、又不极光净、又易坏、又不适25于正确之制作。
    诸比丘！彼黄金匠或黄金匠弟子，将金矿镕治、遍镕、完全镕之时，［此时］彼金矿即为所镕、遍镕、完全镕、为蓄、离浊秽，又软、又堪任、又极光净、又不易坏，适于正确制作。或板、或耳珰、或颈饰、或金璎珞，无论欲改造任何庄严具，彼皆可适应其目的。
三
    诸比丘！正如是，修增上心之比丘有身恶行、语恶行、意恶行之尘杂垢染，有思虑而聪明之比丘当断于此，排斥、祛除、令尽。
    当修增上心之比丘断于此，除于此时，即有欲寻、恚寻、害寻中间之垢染，有思虑而聪明之比丘，当断离、排斥、祛除、令尽。
    当修增上心之比丘，断于此、除于此时，即有亲里寻26、国土寻、不被轻相应寻之微细垢染，有思虑而聪明之比丘当断离于此、排斥、祛除、令尽。
四
    当断离于此，祛除此时，更有复法寻之残，彼虽是三摩地、却未能寂静未能妙，而非伏除［烦恼］可得者，当得一趣性，由加行而抑止［烦恼］而防护。诸比丘！其心是唯内而住、完全而住、趣于一，有等持之时，［此时］彼三摩地是寂静、是妙。伏除［烦恼］而得，得一趣性，非由加行抑止［烦恼］而防护者，凡为证知应证知法而引发心时，即可随着［彼定生起］之原因，能得以实现。
五27彼若为求──愿我实现种种神通，以一变多，以多变一，或显、或隐、或穿壁、或逾墙、或透越山，无碍而行犹如行在空中，出殁于地中犹如在水中，于水上行不沈犹如在地上，结跏趺坐于空中行犹如有翼之鸟。有如是大神通，有大威力，方可以手执取、扪摸日月，乃至身达梵世──则随其［起定］原因能得以实现。
六
    彼若为求──愿我以超人清净之天耳，或远、或近、天及人之两声，两皆得听──，则随其［起定］原因能得以实现。
七
    彼若希求，欲以心遍知他有情心，他补特伽罗心，或欲知有贪心，欲知离贪心即离贪心，或欲知有嗔心……乃至……或离嗔心即……乃至……或……有痴心……或离痴心即……或……略心……或……散心即……或……大心……或……非大心……或……有上心……或……无上心……或……定心……或……非定心……或欲知不解脱心，或欲知解脱心即解脱心──则随其［起定］原因能得以实现。
八
    彼若希求──愿我能随念种种宿住，例如一生、二生、三生、四生……乃至……百生、千生、百千生、多坏劫、多成劫，多坏成劫，于彼处我有如是名，有如是姓，有如是色，食如是物，感受如是苦与乐，有如是寿量。我即由彼处没而生于他处。在其处我有如是名，有如是姓，有如是色，食如是物，感受如是苦与乐，有如是寿量，我即从彼处没而生于此处。如是相状与名称俱，我即随念种种宿住──则随其［起定］原因能得以实现。
九
    彼若为求──愿我以超人清净之天眼见有情、随之正当而死，正当而生，我当知是劣、是殊胜、是妙色、是恶色、是幸、与不幸业而生之有情──此等有情是成就身恶行、成就语恶行、成就意恶行、诽谤圣者、怀邪见，受由邪见所［起］之业。彼等于身坏、死后，生于无幸处、恶趣、险难、地狱。或复次，此等有情，成就身妙行、成就语妙行，成就意妙行、不诽谤圣者、怀正见、受由正见所［起］之业。彼于身坏、死后、生于善趣、天界。如此我以超人清净之天眼，见有情，随之正当而死、正当而生我当知是劣、是殊胜、是妙色、是幸与不幸业而生之有情。──则随［其起定］原因能得以实现。
一〇
    彼若希求──我之漏尽故，于现法自知无漏之心解脱、慧解脱已作证具足而住──则随其［起定］之原因能得以实现。

一一
    诸比丘！勤修增上心之比丘，应于适当之时思惟三因：应于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因。
一二
    诸比丘！若勤修增上心之比丘，只一向思惟三摩地因，其心即趣于懈怠之理。诸比丘！若勤修增上心之比丘，只一向思惟精勤因，其心即趣于掉举之理。诸比丘！若勤修增上心之比丘，只一向思惟舍因，其心则为漏尽，有不正等持之理。诸比丘！勤修增上心之比丘，于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因故，其心是软，又堪任、又极光净、又不易坏，为漏尽而正确得定。
一三28诸比丘！譬如金匠或金匠弟子造灶、作灶已，于灶口点火，于灶口点火已，以钳插金矿29，投入灶口，于适当时而以鞴吹，于适当时拂水，于适当时观察。诸比丘！若金匠或金匠之弟子，共一向以鞴吹金矿，则其金矿应焚烧。诸比丘！若金匠或金匠弟子，只一向对其金矿拂水，即彼金矿应冷却。诸比丘！若金匠或金匠弟子对其金矿只一向观察，则彼金矿不至正确成熟。诸比丘！金匠或金匠弟子，对其金矿于适当时，以鞴而吹，于适当时以水拂，于适当时观察故，由是而彼金矿遂软，又堪任，又极光净，又不易坏，可正确用于制作或板或耳珰或颈饰或金璎珞，无论欲改造任何庄严具，皆可适应其目的。
一四
    诸比丘！正如是，勤修增上心之比丘、于适当时应思惟三因──于适当时应思惟三摩地因，于适当时应思惟精勤因，于适当时应思惟舍因。诸比丘！若勤修增上心之比丘，只一向思惟三摩地因，其心即趣于懈怠之理。诸比丘！若勤修增上心之比丘，只一向思惟精勤因，其心即趣于掉举之理。诸比丘！若勤修增上心之比丘，只一向思惟舍因，其心则为漏尽，有不正确等持之理。诸比丘！勤修增上心之比丘，于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因故，其心即软，又堪任，又极光净，又不易坏，为漏尽而正确得定，为知证所有应知证之法，引发心时，随［其起定］原因，能得以实现。
一五
    彼若希求──愿我实现种种之神通……乃至……［百之五］……应知六神通之心……乃至［百之六、七、八、九］……漏尽故……乃至［百之一〇］作证已，具足而住──则随［其起定之］原因，能得以实现。
     第二大五十竟

注：
21 参照一～五，杂四七（大二、三四二a）。
22 「灶」底本，暹本同样为 musāyaṁ，译者不知其意义，今认为是 ukkāyaṁ 之误写所起之过。请参照底本二一〇页第三一行。
23 「犹未熔云云」底本之 dhantaṁ sandhantaṁ 是根据暹本读为 adhantaṁ asandhantaṁ。
24 「堪忍」底本之 kamanīyaṁ 是与暹本同样读为 kammaniyaṁ 请看底本下第六行。
25 「不适」底本之 sammā 之直前应如暹本加入 na ca 二字。
26 「亲里寻」底本及暹本皆是 jātivitakko 是根据其注释作为 ñātivitakko。
27 参照 M. vol. 1, P. 33; A. vol. 5, P. 131。
28 参照一三～一四，杂四七（大二、三四一b）。
29 「金矿」底本之 jāturūpaṁ 是 jātarūpaṁ 之误植。


三集·101经

《增支部·三集·101经》

        第一 等觉品
    百一
一1
    诸比丘！我于遍觉以前，犹未现等觉为菩萨时，思惟：如何是世间之味着？如何是过患？如何是出离？诸比丘！我思惟：凡于世中以乐、喜为缘所生之物，即为世中之味着。凡于世中无常、苦、变易之法者，即为世中之过患。凡于世中，调伏欲贪，断欲贪者，即为世中之出离。
二2
    诸比丘！我以世之味着为味着，又以过患为过患，又以出离为出离、不能如实觉了之前，诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，无法公言已经现等觉无上正等觉。诸比丘！然而，我如是以世之味着为味着，以过患为过患，以出离为出离，如实觉了故，诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，公言已经现等觉无上之正等觉。复次于我生智、见──我之心解脱不动，此是最后生，从今即无后有。
三3
    诸比丘！我探索世间味着、我了悟世间味着，我以慧充分得见世间所有味着。诸比丘！我探索世间过患，我了悟世间过患，我以慧充分得见世间所有过患。诸比丘！我探索世间出离，我了悟世间出离，我以慧充分得世间所有出离。
四
    诸比丘！我以世间味着为味着，又以过患为过患，又以出离为出离，犹未如实觉了之前。诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，无法公言已经现等觉无上正等觉。诸比丘！然而，我如是以世间味着为味着，以过患为过患，以出离为出离，如实觉了故。诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门、王、庶民之中，公言已经现等觉无上正等觉。又于我即生智与见──我之心解脱是不动，此是最后生，从今即无后有。

注：
1 参照 M. vol. 1, P. 17，一～二是 S. 22. 26; 35. 13, 14; 14, 31。
2 参照 Mahāvagga 1. 6. 27-29。
3 参照三～四 S. 22. 27; 35. 15, 16; 14. 32。


三集·102经

《增支部·三集·102经》

    百二
    诸比丘！于世间若无有味着物者，有情即于世不可能贪染。诸比丘！世间有味着故，有情即贪染于世。诸比丘！世间若无过患，有情即不可能厌离于世。诸比丘！世间有过患故，有情即厌离于世。诸比丘！若无有从世出离，有情即不从世出离。诸比丘！世间有出离故，有情即从世出离。
    诸比丘！有情以世之味着为味着，以过患为过患，以出离为出离，未如实觉了之前，诸比丘！有情即不俱、天、人、魔罗、梵天、沙门、婆罗门众、王、庶民出离，以不离系、不解缚、不离脱之心而住。诸比丘！有情以味着为味着，以过患为过患，以出离为出离，如实觉了故。诸比丘！有情即、天、人……以出离，离系、解缚，离脱之心而住。
    诸比丘！凡沙门或婆罗门，不以其味着为味着，以过患为过患，以出离为出离，如实觉知，则诸比丘！我对彼等沙门或婆罗门，于沙门中不认为是沙门，或于婆罗门中不认为是婆罗门。复次，彼等具寿不于现法中亲自觉了沙门性之义、或婆罗门性之义，作证、具足而住。
    诸比丘！又，凡沙门或婆罗门以世间味着为味着，以过患为过患，以出离为出离而如实觉知。则诸比丘！4我对彼等沙门或婆罗门，于沙门之中认为是沙门，或于婆罗门之中认为是婆罗门。复次，彼等具寿于现法中亲自觉了沙门性之义，或婆罗门性之义，作证、具足而住。

注：
4 “我是”根据暹本加入me字而读、请看与前节相同之结构。


三集·103经

《增支部·三集·103经》

    百三
    诸比丘！于圣者之律，歌咏是号泣。诸比丘！于圣者之律，舞踊是狂气之所作5。诸比丘！于圣者之律，越度露齿而哄笑是儿戏。诸比丘！是故，于世间断歌咏之缘，断舞踊之缘，善士于某种原因而欢时，唯笑而笑即足矣。

注：
5 “狂气之所作”底本之ummatikam是根据暹本应读为ummattakam。


三集·104经

《增支部·三集·104经》

    百四6
    诸比丘！有三事，习而无厌足。云何为三事耶？
    诸比丘！睡眠是习而无厌足。诸比丘！饮谷酒、木酒之事，是习而无厌足。诸比丘！交会事是习而无厌足。诸比丘！此等三者，是习而无厌足。

注：
6 参照增二二（大二、六〇八c）。


三集·105经

《增支部·三集·105经》

    百五
    一时，给孤独长者来诣世尊之处。诣已，问讯世尊坐于一面，坐于一面之给孤独长者告世尊曰：
    心不能护者，即身业不能护，语业亦不能护、意业亦不能护。如斯不护身业、不护语业、不护意业人之身业是湿润……意业亦湿润。如斯身业湿润……意业湿润人之身业即腐败……乃至……意业亦腐败。其身业腐败……乃至……意业腐败人之死是不善良，临终是不善良。
    长者！譬如家屋之尖顶犹未善葺覆时，尖顶亦不能维护、稍亦不能维护、墙壁亦不维护。尖顶亦湿、椽木亦湿、墙壁亦湿。尖顶亦腐、椽木亦腐、墙壁亦腐。正如是、长者！心不能护时，身业亦不能护……乃至……临终是不致善良。
    长者！当心受护时，身业亦受护……乃至……意业亦受护。如斯护身业……乃至……护意业人之身业亦不湿……乃至……意业亦不湿。如斯身业不湿人之……乃至……意业不湿人之身业亦不腐……乃至……意业亦不腐。如斯身业不腐……乃至……意业不腐人之死是善良，临终是善良。
    长者！譬如家屋之尖顶善为葺覆时、尖顶亦受护，椽木亦受护，墙壁亦受护。尖顶亦不湿、椽木亦不湿，墙壁亦不湿。尖顶亦不腐，椽木亦不腐，墙壁亦不腐。正如是，长者！心受护时，身业亦受护……乃至……临终是善良。


三集·106经

《增支部·三集·106经》

    百六
一
    世尊语坐于一面之给孤独长者曰：长者！心败害时，身业亦败害……乃至……意业亦败害。如斯失身业败害之人……乃至……失意业败害人之死是不善良，临终是不善良。
二
    长者！譬如屋尖顶不善为葺覆时，尖顶亦败害，椽木亦败害，墙壁亦败害。正如是，长者！心败害时、身业亦败害……乃至……意业亦败害，如斯失身业败害人之……乃至……失意业败害人之死，是不善良，临终是不善良。
三
    长者！心不败害时、身业亦不败害……意业亦不败害7。如斯不败害身业人之……不败害意业人之死是善良，临终是善良。长者！譬如屋尖顶善为葺覆时，屋尖顶亦不败害，椽木亦不败害，墙壁亦不败害。正如是，长者！心不败害时，身业亦不败害……意业亦不败害。如斯不败害身业之人……不败害意业之人死是善良，临终是善良。

注：
7 「不失本性」底本之 vyāpannaṁ 是 avyapannaṁ 之误植。


三集·107经

《增支部·三集·107经》

    百七
    诸比丘！此等三者，是业集之缘。云何为三缘耶？
    贪是业集之缘，嗔是业集之缘8，痴是业集之缘。
    诸比丘！凡是贪之所作，从贪所生，以贪为缘，贪所集之业是不善，此业是有罪，此业有苦之异熟，此业能集业，此业不能灭业。诸比丘！凡是嗔之所作……乃至……诸比丘！凡是痴之所作，从痴而生，以痴为缘，痴所集之业是不善，此业是有罪，此业有苦之异熟，此业能集业，此业不能灭业。诸比丘！此等三者是业集之缘9。

注：
8 「业」根据暹本加入 kammānaṁ 读、次下之［＊］符号亦尔。
9 「缘」底本之 didānāni 是 nidānaṁ 之误植。


三集·108经

《增支部·三集·108经》

    百八
    诸比丘10！此等三者，是业集之缘。云何三缘耶？
    无贪是业集之缘。无嗔是业集之缘。无痴是业集之缘。
    诸比丘！凡是无贪之所作，从无贪而生，以无贪为缘，无贪所集之业是善，此业是无罪，此业有乐之异熟，此业能灭业，此业不能集业。诸比丘！凡是无嗔之所作11……乃至……诸比丘！凡无痴所作，从无痴而生，以无痴为缘，无痴所集之业是善，此业是无罪，此业有乐之异熟、此业能灭业，此业不能集业。诸比丘！此等三者，是业集之缘。

注：
10 “比丘众”根据暹本、应加入bhikkhave之语以读。
11 “无嗔”底本之adoso pakatam是adosapakatam之误植。


三集·109经

《增支部·三集·109经》

    百九
一
    诸比丘！此等三者，是业集之缘。云何为三缘耶？
    诸比丘！依过去之欲贪因之法，欲即生。诸比丘！依未来之欲贪因之法，欲即生。诸比丘！依现在之欲贪因之法，欲即生。
二
    诸比丘！如何而依过去之欲贪因之法而欲生？
    诸比丘！依过去之欲贪因之法，以心寻求、伺察［如斯法］。依过去之欲贪因之法、以心寻求、伺察者，欲即生。生欲者即受系如斯法。诸比丘！我说此为结，即所谓心之染者12。诸比丘？如是，依过去之欲贪因之法而欲生。
三
    诸比丘！又，如何依未来之欲贪因之法而欲生耶？
    诸比丘！依未来之欲贪因法，以心寻求、伺察［如斯法］。依未来之欲贪因之法、以心寻求、伺察［如斯法］者，生欲者即受系其法。诸比丘！我说此为结，即所＊谓心之染者。诸比丘！如是，依未来之欲贪因之法，欲即生。
四
    诸比丘！又，如何依现在之欲贪因之法而欲生耶？
    诸比丘！依现在之欲贪因之法，以心寻求、伺察［如是］。依现在之欲贪因之法，以心寻求、伺察［其法］者，欲即生。生欲之人即受系如是法。诸比丘！我说此为结，即所谓心之染着。诸比丘！如是，依现在之欲贪因之法，欲即生。诸比丘！此等三者，是业集之缘。

注：
12 「所谓」底本之 so 是根据暹本，应读为 yo。次下之［＊］符号亦尔。
＊ 「所谓」底本之 so 是根据暹本，应读为 yo。次下之［＊］符号亦尔。


三集·110经

《增支部·三集·110经》

  百十
一
    诸比丘！此等三者是业集之缘。云何为三缘耶？
    诸比丘！依过去之欲贪因之法，欲即不生。诸比丘，依未来之欲贪因之法，欲即不生。诸比丘！依现在之欲贪因之法，欲即不生。
二
    诸比丘！又，如何依过去之欲贪因之法，而欲不生耶？
    诸比丘！知因过去之欲贪因之法，有当来之异熟。知已而避当来之异熟13。遮已，以心离欲，以慧通达而见。诸比丘！如是，依过去之欲贪因之法，欲即不生。
三
    诸比丘！又，如何依未来之欲贪因之法，而欲不生耶？
    诸比丘！知因未来之欲贪因之法有当来之异熟※。知已而避当来之异熟。避已、以心离欲，以慧通达而见。诸比丘！如是、依未来之欲贪因之法，欲即不生。
四
    诸比丘！又，如何依现在之欲贪因之法，而欲不生耶？
    诸比丘！知因现在之欲贪因之法有当来之异熟。知已而避※当来之异熟。避已※，以心离欲，以慧通达而见。诸比丘！如是，依现在之欲贪因之法，欲即不生。诸比丘！此等三者，是业集之缘。

注：
13 “避”底本abhinivaddheti应如暹本作为abhinnivajjeti。次句之abhinivaddhetva亦与而同理作为abhinivajjetva。次下之※符号亦尔。


三集·111经

《增支部·三集·111经》

        第二 恶趣品
    百十一
    诸比丘！此等三者，若不断除必生于无幸处，当堕于地狱。云何为三耶？
    凡是非梵行者，而称为梵行者。又，凡是对行梵行之人之清净梵行，以无根之非梵行，加以非难。又，凡是作如是语、如是见者：于欲无过失，于欲之渴望不止者。诸比丘！此等三者，若不断除生于无幸处，当堕地狱也。


三集·112经

《增支部·三集·112经》

    百十二
    诸比丘！世间能得遇三者之出现是难。云何为三难耶？
    诸比丘！世间得遇如来、应供、正自觉者之出现是难。世间得遇说如来所说法律之人是难。世间得遇知恩而深感之人是难。
    诸比丘！世间得遇斯等三者之出现是难。


三集·113经

《增支部·三集·113经》

    百十三1
    诸比丘！世间有三种人之存在。云何为三种人耶？
    是容易被量、难量、不可量也。
    诸比丘！又，谁是容易被量之人耶？
    诸比丘！世有一类人，具傲慢、贡高、轻躁、饶舌、谈散漫而失念，不正知而心不定、心散动，放荡诸根。诸比丘！此说为容易被量之人。
    诸比丘！又，谁是难量之人耶？
    诸比丘！世有一类之人、不傲慢、不贡高、不轻躁、不饶舌、不谈散漫、正念、正知而心定、心专注以拥护诸根。比丘众！此说为难量之人。
    诸比丘！又谁是不可量之人耶？
    诸比丘！世有比丘、阿罗汉而漏尽也。诸比丘！此说为不可量之人。诸比丘！世中有此等三人存在也。

注：
1 参照 Puggalapaññatti 3. 12。


三集·114经

《增支部·三集·114经》

    百十四2
一
    诸比丘！于世中有三种人存在。以谁为三耶？
    诸比丘！世有一类之人，完全超越色想故、灭碍想、不作意种种想、有无边之空，具足空无边处而住。彼即味着其［静虑］、为求其［静虑］，又，以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住其［静虑］、不舍、死而生于属空无边处天之同类中。诸比丘！属于空无边处天之寿是二万劫。于中，异生有寿而住，尽彼等诸天之全寿量，亦往地狱、亦往傍生，亦往饿鬼境。然而，世尊之弟子有寿而住，尽彼等诸天之全寿量，即于其中般涅槃。诸比丘！此是无闻之异生与有闻圣弟子之差别、特相3、殊异，即：［异生］是有趣生之事。
二
    诸比丘！复次，世有一类人，全然超越空无边处，而有无边之识。如此，具足识无边处而住。彼即味着于其［静虑］、希求其［静虑］、又以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住于其［静虑］、不舍、死而生于属识无边处天之同类中。诸比丘！属于识无边处天之寿量是四万劫。于中异生是有寿而住，尽彼等诸天之全寿量，亦往地狱、亦往傍生、亦往饿鬼境。然而，世尊弟子是在有寿而住，尽彼等诸天之全寿量，即于其中般涅槃。诸比丘！此是无闻之异生与有闻之圣弟子之差别、特＊相、殊异，即：［异生］是有趣生之事。
三
    诸比丘！复次，世有一类之人，全然超过识无边处，而无有物，具足无所有处而住。彼即味着其［静虑］、希求其［静虑］、又以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住于其［静虑］、不舍、死而生于属无所有处天之同类中。诸比丘！属于无所有处天之寿量是六万劫。于中异生是有寿而住，尽彼等诸天之全寿量，亦往地狱，亦往傍生，亦往饿鬼境。然而，世尊之弟子是有寿而住，尽彼等诸天之全寿量，即在其中般涅槃。诸比丘！此是无闻之异生与有闻之圣弟子之差别、特＊相、殊异，即：［异生］是有趣生之事。诸比丘！此等三种人者存在于世间。

注：
2 参照 A. vol. 2, P. 128。
3 「特相」底本之 adhippāyoso 应如暹本作为 adhippāyaso 其注即作 adhippāyāso，两者皆可用。此为来自雅语之 adhi+prāyas 者、prāyasya 亦须参改。下之［＊］符号印亦尔。


三集·115经

《增支部·三集·115经》

    百十五4
一
    诸比丘！此等三者，是缺损。云何为三缺损耶？
    是戒缺损、心缺损、见缺损。
    诸比丘！又，何为戒缺损耶？
    诸比丘！世有一类人，杀生、取不与者、行邪欲、语虚诳语、语离间语、语粗恶语、语杂秽语。诸比丘！此说为戒缺损。
二
    诸比丘！又，何为心缺损耶？
    诸比丘！世有一类人，贪求、有嗔心。诸比丘！此说为心缺损。
三
    诸比丘！又，何为见缺损耶？
    诸比丘！世有一类人，有邪见、颠倒见，言：无施与、无献供祀、无烧供、无善作与恶作之业果、异熟、无此世5、无他世6、无母、无父、无化生之有情，世中无自觉于此世及他世、作证而能说示正行之有正行为之沙门、婆罗门。诸比丘！此说为见缺损。
四
    诸比丘！有情是戒缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！有情或心缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！有情或见缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！此等三者，是缺损。
五
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    戒圆足、心圆足、见圆足是。
    诸比丘！又，何为戒圆足耶？
    诸比丘！世有一类人，离杀生、离不与取、离诸欲之邪行、离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为戒圆足。
六
    诸比丘！又，何为心圆足耶？
    诸比丘！世有一类人，不贪求、心不嗔。诸比丘！此说为心圆足。
七
    诸比丘！又，何为见圆足耶？
    诸比丘！世有一类人，是正见、不颠倒见，言有施与、有献供祀、有烧供，有善作与恶作业之果、异熟、有此世，有他世、有母、有父、有化生之有情。世中有自觉于此世及他世、作证而能说示正行之有正行之沙门、婆罗门。诸比丘！此说为见圆足。
八
    诸比丘！有情是戒圆足故，身坏、死后、生于善趣、天世。诸比丘！有情或是心圆足故，身坏、死后、生于善趣、天世。诸比丘！有情或是见圆足故、身坏、死后、生于善趣、天世。诸比丘！此等三者，是圆足。

注：
4 参改 Puggalapaññatti 2. 9 & 19。
5 「此世无」就是对住于他世者而言此世无。
6 「他世无」就是对住于此世者而言他世无。


三集·116经

《增支部·三集·116经》

    百十六
一
    诸比丘！此等三者，是缺损。云何为三缺损耶？
    是戒缺损、心缺损、见缺损……乃至……［复说百十五之一四］。
二
    诸比丘！譬如正确7之骰子投之于上，无论留在何处，都能善为停留。诸比丘！正如是，有情是戒缺损故……生……、或心缺损故……或见缺损故……生……。诸比丘！此等三者，是缺损。
三
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    戒圆足……乃至［百十五之五~八］……
四
    诸比丘！譬如正确之骰子投之于上，无论留在何处，都能善为停留。诸比丘！正如是，有情是戒圆足故8……生……，或心圆足故……生……，或见圆足故……生……。诸比丘！此等三者，是圆足。

注：
7 「正确」者，为六面完具者。
8 「圆足故」底本之 sampadā hetu 应作 sampadā-hetu。


三集·117经

《增支部·三集·117经》

    百十七
一
    诸比丘！此等三者，是缺损。云何为三缺损耶？
    是业缺损、活命缺损，见缺损。
    诸比丘！又，何为业缺损耶？
    诸比丘！世有一类人，杀生……及至［百十五之一］……语杂秽语。诸比丘！此说为业缺损。
二
    诸比丘！又，何为活命缺损耶？
    诸比丘！世有一类人，活命于邪、由邪命而生存。诸比丘！此说为活命缺损。
三
    诸比丘！又，何为见缺损耶？
    诸比丘！世有一类人，是邪见、颠倒见，言：无施与、无献供祀……乃至［百十五之三］……［于世中］无自觉于此世及他世、作证而能说示9［正行之有正行为之沙门、婆罗门］。诸比丘！此说为见缺损。诸比丘！此等三者，是缺损。
四
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    是业圆足、活命圆足、见圆足。
    诸比丘！又，何为业圆足耶？
    诸比丘！世有一类人，离杀生……乃至……［百十五之五］……离杂秽语。诸比丘！此说为业圆足。
五
    诸比丘！又，何为活命圆足耶？
    诸比丘！世有一类人，正当活命，由正命而生存。诸比丘！此说为活命圆足。
六
    诸比丘！又，何为见圆足耶？
    诸比丘！世有一类人，正见、不颠倒见，言：有施与、有献供祀……乃至［百十五之七］……世中有自觉于此世及他世、作证而能说示［正行之有正行之沙门、婆罗门］。诸比丘！此说为见圆足。诸比丘！此等三者，是圆足。

注：
9 「云言」底本之 pavedenti 依据前之同文及暹本、应作为 pavedentiti。下之［＊］亦尔。


三集·118经

《增支部·三集·118经》

    百十八
    诸比丘！此等三者，是清净。云何为三清净耶？
    是身清净、语清净、意清净。
    诸比丘！又，何为身清净耶？
    诸比丘！世有一类人10，离杀生、离不与取、离欲邪行。诸比丘！此说为身清净。
    诸比丘！又，何为语清净耶？
    诸比丘！世有一类人，离虚诳语、离离间语11、离粗恶语、离杂秽语。诸比丘！此说为语清净。
    诸比丘！又，何为意清净耶？
    诸比丘！世有一类人，不贪求、心不嗔、有正见。诸比丘！此说为意清净。诸比丘！此等三者，是清净。

注：
10 “有一类”依据前后之类文及暹本可知，底本则脱漏ekacco之语。
11 底本存有之“离”之语，与次下之语间之点线，是不必要。


三集·119经

《增支部·三集·119经》

    百十九
一
    诸比丘！此等三者，是清净。云何为三清净耶？
    是身清净、语清净、意清净。
二
    诸比丘！又，何为身清净耶？
    诸比丘！世间有比丘，离杀生、离不与取、离非梵行。诸比丘！此说为身清净。
三
    诸比丘！又，何为语清净耶？
    诸比丘！世间有比丘，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为语清净。
四
    诸比丘！又，何为意清净耶？
    诸比丘！世间有比丘，若内有欲之欲，即知我有内欲之欲。内若无有欲之欲、即知我无内欲之欲。又若未生欲之欲生时，即知其生。又，若已生欲之欲断时，即知其断。又，于已断欲之欲、知其当来不生。
五
    或若内有嗔者，即知我有内之嗔。或若内无嗔者，即知我无内之嗔。又未生之嗔生时，即知其生，又，已生之嗔断时，知其断。又，已断之嗔，即知其当来不生。
六
    或若内有惛沉睡眠者，即知我有内之惛沉睡眠。或若内无惛沉睡眠者，即知我无内之惛沉睡眠。又，未生之惛沉睡眠生时，即知其生。又，已生之惛沉睡眠断时，即知其断。又，已断之惛沉睡眠，即知其当来不生。
七
    或若内有掉举恶作者，即知我有内之掉举恶作。或若内无掉举恶作者，即知我无内之掉举恶作。又，未生之掉举恶作生时，即知其生。又，已生之掉举恶作断时，即知其断。又，已断之掉举恶作，即知其当来不生。
八
    或若内有疑者，即知我有内疑。或若内无疑者，即知我无内疑。又，未生之疑生时，即知其生。又，已生之疑断时，即知其断。又，已断之疑，即知其当来不生。诸比丘！此即说为意清净。诸比丘！于此等三者，是清净。
九
    身净语亦净　　意净而无漏
    净具足净者　　即言洗除恶


三集·120经

《增支部·三集·120经》

    百二十
    诸比丘！此等三者，是寂默，云何为三寂默耶？
    是身寂默、语寂默、意寂默。
    诸比丘！又，何为身寂默耶？
    诸比丘！世间有比丘，离杀生、离不与取、离欲邪行。诸比丘！此说为身寂默。
    诸比丘！又，何为语寂默耶？
    诸比丘！世间有比丘，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为语寂默。
    诸比丘！又，何为意寂默耶？
    诸比丘！世间有比丘，由漏尽而于现法自觉无漏之心解脱、慧解脱已，作证具足而住。诸比丘！此说为意寂默。诸比丘！此等三者，是清净。
    身寂语亦寂　　心寂而无漏
    寂默之具足　　人言一切断


三集·121经

《增支部·三集·121经》

        第三 拘尸那揭罗品
    百二十一
    一时，世尊住在拘尸那揭罗之灵供处密林中，于彼处世尊告诸比丘曰：“诸比丘！”彼等诸比丘即答世尊云：“大德！”世尊曰：
    “诸比丘！世间有比丘，依止随一之村或邑而住。其时，长者或长者子近彼已，将请待［彼于］翌日之餐食。诸比丘！比丘即欣诺。彼于翌日，于日前分，着内衣、披衣、执钵，至彼之长者或长者子住处。至已，坐于所设之席。其时，彼长者或长者子即亲手以胜妙之嚼食、啖食满足彼，使令饱。比丘即谓：‘善哉！此长者或长者子亲手以胜妙嚼食、啖食满足我，饱餐我。’彼即更言：‘呜呼！此长者或长者子当来亦亲手以如是胜妙之嚼食、啖食来满足我、饱餐我，是其所望。’于是彼即为其施食所结，而失本心，而耽着，不见过患，无离脱之想而受用，彼即于其处起欲寻、起恚寻、起害寻。诸比丘！我说施与如是比丘者，无有大果，何以故？诸比丘！因比丘放逸而住故。
    诸比丘！然而，世有比丘，依止于随一之村或邑而住。其时长者或长者子近彼已，将请待［彼于］翌日之餐食。诸比丘！比丘则欣诺。彼于翌日，于日前分，着内衣、披衣、执钵，到彼长者或长者子之住处。到已，坐于所设之座。其时彼长者或长者子即亲自以胜妙之嚼食、啖食满足彼、使令饱，比丘不谓：‘善哉！此长者或长者子亲手以以胜妙之嚼食、啖食满足我，饱餐我。’又彼不如是谓：‘呜呼！此长者或长者子当来亦亲手以如是胜妙之嚼食、啖食满足我，使我饱餐，是其所望。’于是彼即不为其施食所结，不失本心、不耽着、能见过患，有离脱之想而受用，彼即于彼处起离欲寻、起无恚寻。诸比丘！我说施与如是比丘者，有大果，何以故？诸比丘！因为比丘是不放逸而住故也。


三集·122经

《增支部·三集·122经》

    百二十二
    诸比丘！有嘲弄、相斗、相诤、互以口剑相刺之比丘所住处。诸比丘！只思惟此处即与我不快，何况住在［其处］！我对此作断定──彼等具寿必断三法，数数作三法。
    彼等断何种之三法？
    离欲寻、无恚寻、无害寻是。彼等是断此等三寻。
    彼等数数作何种之三法耶？
    欲寻、恚寻、害寻是。彼等是数数作此等三法。
    诸比丘！有嘲弄、相斗、相诤、互以口剑相刺之比丘所住处。诸比丘！只思惟此处即与我不愉快，何况住在［其处］耶！我对此作断定──彼等具寿必断此等三法、数数作此等三法。
    诸比丘！有和合、庆慰，不诤、如乳水，以亲爱之眼互为相见之比丘所住处。诸比丘！只往此处即与我愉快，何况是思惟！我对此作断定──彼等具寿必断此等三法、数数作此等三法。
    彼等断何种之三法耶？
    欲寻、恚寻、害寻是。彼等断此等三法。
    彼等数数作何种之三法耶？
    数数作离欲寻……乃至……。诸比丘！互相和合、庆慰……所住之处。诸比丘！只往此处我即愉快，何况是思惟！我对此断定──彼等具寿必断此等三法、数数作此等三法。”


三集·123经

《增支部·三集·123经》

    百二十三
    一时，世尊住在毗舍离之瞿昙支提。其时，世尊告诸比丘：“诸比丘！”诸比丘即答应世尊曰：“大德！”世尊曰：
    “诸比丘！我是觉了而后说法，并非无觉了。诸比丘！我是说有缘之法1，并非是无缘。诸比丘！我是说有折伏之法，并非无折伏。诸比丘！觉了而说法，并非无觉了，说有缘之法，并非无缘。说有折伏之法，并非无折伏，我应教授，应教诫。复次，诸比丘！汝等是喜足欢喜、喜悦而说世尊是正自觉者，法是善说，僧伽是正行者。世尊说此，彼等比丘众是欢喜信受世尊之所说。复次，说此记说时一千世界震动。

注：
1 「我是云云」底本暹本虽同为 sanidānāhaṁ，但根据觉音之注，即应读为 sanidānamahaṁ。


三集·124经

《增支部·三集·124经》

    百二十四
一
    一时，世尊游行于拘萨罗人之间，而入迦毗罗［城］，释迦族之摩诃那摩闻世尊到达迦毗罗［城］，时，释迦族之摩诃那摩即往诣世尊之处。诣已，问讯世尊而立于一面，世尊告立于一面之释迦族之摩诃那摩曰：摩诃那摩！去迦毗罗［城］！去寻我等今日一日得以住之处。
    “大德！唯然。”释迦族之摩诃那摩答已，即入迦毗罗［城］，遍巡迦毗罗［城］、于迦毗罗［城］亦不见世尊一日之间可住处。时，释迦族之摩诃那摩即往诣世尊之处，诣已，白言世尊：
二
    “大德！于迦毗罗［城］，并无世尊今日一日得住之处。大德！有世尊昔之同梵行者巴朗岛卡拉马，愿世尊今日即于彼之住处住一日。”
    去！摩诃那摩！设席！“大德！唯然。”释迦族之摩诃那摩即答应世尊而往诣巴朗岛卡拉马2之住处。诣已，设席已，准备洗足水已，来诣世尊之处。诣已，白世尊：
    “大德！敷座已，洗足水已备。大德！唯世尊知时。”
三
    时，世尊即诣巴朗岛卡拉马＊住处。诣已，坐于所设之座，坐已，洗两足。时释迦族之摩诃那摩谓：
    “今非奉侍世尊之侧时，世尊已疲倦，我将于明日近侍世尊。乃问讯世尊右绕而去。”
    时，释迦族之摩诃那摩过其夜后，再诣世尊之处。诣已问讯世尊而坐于一面。世尊告坐于一面之释迦族之摩诃那摩曰：
四
    摩诃那摩！世有此等三种人之师。云何为三之师耶？
    摩诃那摩！世有一类之师，施设欲之遍智，不施设色之遍智，不施设受之遍智。
    摩诃那摩！复次，世有一类之师，施设欲之遍智，施设色之遍智，不施设受之遍智。
    摩诃那摩！复次，世有一类之师，施设欲之遍智，施设色之遍智，施设受之遍智。
    摩诃那摩！世有此等三种人之师。摩诃那摩！此等三师之归趣，是一耶或多耶？
五
    如是说时，巴朗岛卡拉马即语释迦族之摩诃那摩曰：‘摩诃那摩！汝说是一’。
    如是说时，世尊即告释迦族之摩诃那摩曰：摩诃那摩！汝说是多。再度，巴朗岛卡拉马语释迦族之摩诃那摩曰：‘摩诃那摩！汝说是一。’再度，世尊告于释迦族之摩诃那摩曰：摩诃那摩！汝说是多。第三度，巴朗岛卡拉马即语释迦族之摩诃那摩曰：‘摩诃那摩！汝说是一。’第三度，世尊告于释迦族之摩诃那摩曰：‘摩诃那摩！汝说是多。’
六
    时巴朗岛卡拉马＊曰：
    ‘呜呼！我在释迦族大尊贵之摩诃那摩面前，受到沙门瞿昙乃至三次之辱，我不如离去此迦毗罗［城］。’时，巴朗岛卡拉马即离去迦毗罗［城］，彼于离去迦毗罗［城］后，唯此离去而不复返。

注：
2 「巴朗岛卡拉马」底本虽为 Bharaṇḍukassa，但暹本即 Bharandussa 与前所云之 Bharaṇḍu 相合。以下之［＊］亦尔。


三集·125经

《增支部·三集·125经》

    百二十五3
一
    一时，世尊住在舍卫［城］给孤独园。时哈它卡天子于夜具极美之姿色4，照遍祇陀林各处，诣世尊之处。诣已，于世尊前，虽想伫足而立，却惟有沉陷而不能站立，犹如将苏油或胡麻油灌注于砂时，随即沈渗入而不住，正如是，哈它卡天子于世尊前，虽想伫足而立，而唯陷沈，却不能站立。
二
    时，世尊即告哈它卡天子曰：“哈它卡！汝应化作粗之自体。
    “大德！唯然。”哈它卡天子即答应世尊，化作粗之自体，问讯于世尊而坐于一面。世尊即告坐于一面之哈它卡天子曰：
    哈它卡！往昔为人时，汝所有之法，如今尚是汝之所有否？
    “大德世尊！往昔为人时，我所有之法，如今尚是我之所有；然，亦有不为我所有之法。”“大德！犹如世尊今为比丘、比丘尼、优婆塞、优婆夷、王、大臣、外道弟子所围绕而住。正如是，大德！我是为诸天子所围绕而住。大德！乃至从远方而来之诸天子亦言‘我等欲于哈它卡天子前听法。’大德！我对三种法不饱、死而不厌者。云何为三法耶？
    大德！我于见世尊之事不饱、死而不厌。大德！我于听正法之事不饱、死而不厌。大德！我于承事僧伽之事不饱、死而不厌。
    大德！我于此等三种法不饱、死而不厌［天子如是言］。
    于何时见世尊5 得饱足非梦
    承事僧伽时　　亦听正法时
    学着增上戒6 　欣喜听正法
    三法不饱足　　无烦哈它卡。

注：
3 参照杂二 二（大、二、一五九a）、别杂九（大二、四四二a）。
4 「极美之姿色」底本之 abhikkhantavaṇṇā 应如暹本作为 abhikkhantavaṇṇano。
5 底本 Bhagavato 前之 nāhaṁ 是不成其格调，应依暹本删除。又同行之 tittiṁ ajjha 应如暹本之采作 titti addhā，但无否定之语气，故而不成意义、故今即稍为改其形式读为titti n'addhā。
6 「增上戒」底本之 adhisīle 根据暹本应作为 adhisīlaṁ。


三集·126经

《增支部·三集·126经》

    百二十六7
一
    一时，世尊住波罗奈之仙人落处鹿苑。时，世尊即于日前分着内衣、执钵、披衣、为乞食而入于波罗奈。时，世尊即在市场之匹拉卡树傍行乞。见一比丘，［于静虑］失爱昧，味着于外境，失去正念，不正知而无法寂静，心迷乱而诸根放荡。见彼比丘［世尊］即曰：
    “比丘！比丘！汝勿为自身作吐出食、比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不随逐，无有是处。
二
    时，彼比丘即从世尊之训诫而起厌离心，其时世尊于波罗奈行乞已，午后由乞食还，告诸比丘曰：
    诸比丘！我于此地，在日前分着内衣、执钵、披衣、为乞食而入波罗奈。诸比丘！我在牛市场之匹拉卡树傍行乞，见一比丘［于静虑］失爱昧，味着于外境，失去正念，不正知而无法寂静、心迷乱而诸根放荡。见已，彼比丘，我即作如是言：
    ‘比丘！比丘！汝勿为自身作吐出食。比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不随逐，无有是处。’诸比丘！时，彼比丘受我之训诫即起厌离心。
三
    如是说时，有一比丘白世尊言：“大德！何为吐出食耶？何为腥？何为蝇耶？”
    比丘！贪求是吐出食，嗔恚是腥，恶不善之寻是蝇。比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不追逐，无有是处。”
    不护眼与耳　　不作防诸根
    基贪诸思惟　　蝇则追随来
    比丘吐出食　　腥味之浸入
    涅槃将遥远　　唯受苦而已
    于村或于林8 　不至己之寂9
    愚无智乃蝇　　亦附随巡行10
    诸人具戒慧　　如若寂静乐
    蝇类则灭无　　寂静乐于寝。

注：
7 参照杂三九（大二、二八三a）、别杂一（大二、三八〇b）。
8 「林」底本之 raññe vā 是不成其格调，应如暹本，可作无此字。
9 「己之寂」底本之 sammattano 应如暹本读为 samam attano。
10 「巡行」底本之 pareti 应如暹本作 careti，如此可与注释文相合。


三集·127经

《增支部·三集·127经》

    百二十七11
一
    一时，具寿阿那律来诣世尊所在处。诣已，问讯世尊坐于一面。坐于一面之具寿阿那律即白世尊言：
    “大德！我于世间，以超人清净之天眼，多见女人身坏、死后，生于无幸处、恶趣、险难、地狱。大德！成就何法之女人，身坏、死后，生于无幸处、恶趣、险难、地狱耶？”
二
    “阿那律！成就三种法之女人，身坏、死后，生于无幸处、恶趣、险难、地狱。云何为三法耶？
    阿那律！世间有女人，于日前分时，以悭吝垢所缠之心住于家，日中时，以嫉妒所缠之心住于家，日后分时，以欲贪所缠之心住于家。阿那律！成就此等三种法之女人，身坏、死后、生于无幸处、恶趣、险难、地狱。”

注：
11 参照增二二（大二、六〇八c）。S.vol.5,P.294。


三集·128经

《增支部·三集·128经》

    百二十八
一
    尔时，具寿阿那律往诣舍利弗之处。诣已，与具寿舍利弗互相庆慰，欢喜而为可感铭之交谈已，坐于一面。坐在一面之具寿阿那律言具寿舍利弗曰：
    “友舍利弗！我于世间，以超人清净之天眼见千世［界］。复次，我之精进是不怠，已起之念不忘失，轻安之身不躁动，已定之心是专注。然而，我心是无取而不能解脱。”
二
    “友阿那律！汝思惟：‘我以超人清净之天眼见千世［界］。’此是汝之慢，又，友阿那律！汝思惟：复次我之精进是不怠，已起之念不忘失，轻安之身不躁动，已定之心是专注。此是汝［心之］掉动。又，友阿那律！汝思惟：然而，我心无取而不解脱。此是汝之恶作。具寿阿那律断此等三法、不思惟此等三法，而宜将心运于不死界。”
三
    于是，具寿阿那律即于后时断此等三法，不思惟此等三法，而将心运于不死界。于是，具寿阿那律即单独隐栖、不放逸、炽然、心勤苦而住。不久，善男子于现法自觉已，从家趣于无家之目的、无上梵行之终末，作证具足而住。此生已尽、梵行已住、所作已作、无再［住于］现状。其具寿阿那律复成为阿罗汉之一人。


三集·129经

《增支部·三集·129经》

    百二十九12
一
    诸比丘！此等三者，是为所隐覆而有效果，并非显露。云何为三耶13？
    诸比丘！女人是为所隐覆而有效果，并非显露。诸比丘！婆罗门之真言是为所隐覆而有效果，并非显露。诸比丘！邪见为所隐覆而有效果，并非显露。诸比丘！此等三者，是为所隐覆而有效果，并非显露。
二
    诸比丘！此等三者，是显露而光辉，并非隐覆。云何为三光耶？
    诸比丘！月轮是显露而光辉，并非隐覆。诸比丘！日轮是显露而光辉，并非隐覆。诸比丘！如来所说之法律是显露而光辉，并非隐覆。诸比丘14！此等三者，是显露而光辉，并非隐覆。

注：
12 参照增二二（大二、六〇七b）。
13 「云何为」底本之 kattamāni，乃 katamāni 之误植。
14 「诸比丘！」依据暹本应加 bhikkhave 之语。


三集·130经

《增支部·三集·130经》

    百三十15
一
    诸比丘！世间有此等三种人。云何为三种人耶？
    是为喻作刻于岩石之人、为喻作书于地上之人、为喻作书于水上之人。
    诸比丘！又，谁为喻作刻于岩石之人耶？
    诸比丘！世有一类人，数数起忿。又，其忿永附随于彼。诸比丘！譬如刻在岩石之字，风或水亦不能速灭、能永存。正如是，世有一类人，数数起忿。又，此忿是永附随于彼。诸比丘！此说为喻作刻于岩石之人。
二
    诸比丘！又，谁是为喻作书于地上之人耶？
    诸比丘！世有一类人，数数起忿。然而，其忿不永附随于彼。诸比丘！譬如地上之书字，风或水即能速灭，不能永存。正如是，诸比丘！世有一类人，数数起忿。然而，其忿是不能永附随于彼，诸比丘！此说为喻作书于地上之人。
三
    诸比丘！又，谁是为喻作书于水上之人耶？
    诸比丘！世有一类人，虽受剧烈言，虽受粗言，虽受不快之言，仍然和合、亲切、欢喜。诸比丘！譬如水中之字是完全快速消失，不永存。正如是，诸比丘！世有一类人，虽受剧烈言，虽受粗言，虽受不快之言，然仍和合、亲切、欢喜。诸比丘！此是为喻作书于水上之人。诸比丘！世间有此等三种人。

注：
15 参照 Puggalapaññatti 3. 9。


三集·131经

《增支部·三集·131经》

        第四 战士品
    百三十一
一1
    诸比丘！成就三支之战士，是适当于王，堪为王所使用，可算是王之股肱。云何为三支耶？
    诸比丘！世有战士，能远射，又，能不误2射，又，能破大集团。诸比丘！成就此等三支之战士，是适当于王，堪为王所使用，可称是王之股肱。
二
    诸比丘！正如是，成就三支之比丘，应受献食物……乃至……人之无上福田。云何为三耶？
    诸比丘！世间有比丘，能远射，又能不误射，能破大集团。
三
    诸比丘！又，比丘是如何而能远射耶？
    诸比丘！世间有比丘，将所有色之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜，所有远或近之一切色──此非属于我，此并非是我，此并非我之内我──如是如实以正慧见。
    将所有受之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜，所有远或近之一切受──此非属于我、此并非是我、此并非我之内我──如是如实以正慧见。
    将所有想的过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有远或近之一切想──此非属于我、此并非是我、此并非我之内我──如是如实以正慧见。
    将所有行之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有远或近之一切行──此非属于我、此并非是我、此并非我之内我──如是如实以正慧见。
    将所有识之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有3远或近之一切识──此非属于我、此非是我、此非我之内我──如是如实以正慧见。诸比丘！比丘是如是能射远方。
四
    诸比丘！又，比丘是如何能不误射耶？
    诸比丘！世间有比丘，如实而知此是苦。……乃至……如实知此是趣于灭苦之道。诸比丘！比丘是如是能不误射。
五
    诸比丘！又，比丘是如何而能破大集团耶？
    诸比丘！世间有比丘，能破大无明蕴。诸比丘！比丘是如是能破大集团。诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。

注：
1 参照 A. vol. 2, P. 170。
2 「不误」底本之 akkhaṅa 是 akkhaṇa 之误植。
3 「所有」准于前之数例，又根据暹本认为底本是漏脱了 ye 之语，故今在此补充。


三集·132经

《增支部·三集·132经》

    百三十二
    诸比丘！此等是三种众会。云何为三耶？
    以伪美所训练4之众会，以质问所训练5之众会，应意乐所训练之众会。诸比丘！此等是三种之众会。

注：
4 「以伪美受训练」底本之 ukkācita vinītā 应如暹本合成为 ukkacitavinītā。
5 「以质问受训练」之 paripucchā vinītā 亦准前。


三集·133经

《增支部·三集·133经》

    百三十三
    诸比丘！成就三支之友者，是可亲近。云何为三友耶？
    诸比丘！世间有比丘，能施难施者，能作难作者，能忍难忍者。诸比丘！成就此等三支之友者，是可亲近。


三集·134经

《增支部·三集·134经》

    百三十四6
一
    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住7，一切行是无常。如来以此现等觉、现观。现等觉已，现观已，即明了一切行是无常。并叙说、施设、建立、开启、分别，而彰显之。
二
    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定＊而住，一切行是苦。如来以此现等觉，现观，现等觉已，现观已，即明了一切之行是苦。并叙说、施设、建立、开启、分别，而彰显。
三
    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定＊而住，一切法是无我。如来以此现等觉、现观。现等觉已，现观已，即明了一切法是无我、并叙说、施设、建立、开启、分别，而彰显。

注：
6 参照 S. 12. 20 & 22. 90杂一〇（大二、六六b）。
7 「定之」底本之 va 是取自暹本之 va' 次下之［＊］符号亦尔。


三集·135经

《增支部·三集·135经》

    百三十五
一
    诸比丘！譬如所有以丝所织之布中，发褐是最下劣者。诸比丘！发褐是冷之时即冷、暖之时即暖、色恶而触之不快。诸比丘！正如是，所有众多之沙门论师中，末伽梨论是最恶。诸比丘！末伽梨痴人是如是说、如是见：无有业、无有业果、无有精进。
二
    诸比丘！所有过去世之应供、正自觉者世尊，悉是业论者、业果论者、精进论者。诸比丘！末伽梨痴人遮止此等，言：无有业、无有业果、无有精进。
三
    诸比丘！所有未来世之应供、正自觉者、世尊、悉是业论者、业果论者、精进论者。诸比丘！末伽梨痴人，遮止此等，言：无有业、无有业果、无有精进。
    诸比丘！现在之我、应供、正自觉者是业论者、业果论者、精进论者。末伽梨痴人亦遮止我［之说］，言：无有业、无有业果、无有精进。
四
    诸比丘！譬如在河口敷设网，将会带来多鱼之损伤、丧失。诸比丘！正如是，末伽梨痴人宛如人之网，生于世，带来众多有情之损害、苦、损伤、丧失。


三集·136经

《增支部·三集·136经》

    百三十六8
    诸比丘！此等三者，是圆足。云何为三圆足耶？
    信圆足、戒圆足、慧圆足是。诸比丘！此等三者，是圆足。

注：
8 参照A.vol.2,P.66。


三集·137经

《增支部·三集·137经》

    百三十七9
    诸比丘！此等三者，是增长。云何为三增长耶。
    信增长、戒增长、慧增长是。诸比丘！此等三者，是增长。

注：
9 百三十七 底本在此处虽不分段章，然据出于卷末之摄句，今作改。


三集·138经

《增支部·三集·138经》

    百三十八10
一
    诸比丘！我当说三种之未调马。又，我当说三种之未调人。谛听，善作意之，我当说［世尊说］。
    “唯然，大德！”彼等11比丘众则回答世尊。世尊说曰：
    “诸比丘！又，如何为三种之未调马耶？
    诸比丘！世间有一类未调马，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世间有一类未调马，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类未调马、具速疾，具美色，具身高与体壮、诸比丘！此是三种未调马。
    诸比丘！又，如何是三种未调人耶？
    诸比丘！世间有一类未调人，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世有一类未调人，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类未调人，具速疾，又具美色，又具身高与体壮。
二
    诸比丘！又如何是未调人具速疾，不具美色，不具身高与体壮耶？
    诸比丘！世间有比丘，如实而知此是苦……乃至……如实而知此是趣于灭苦之道。说此为彼之［智之］速疾。然而，为问及胜法12、胜律13、却怖而不能答，说此为无［德之］美色。复次，彼未得衣、食、座、床、病缘药14、资具，说此为彼不具身高与体壮。诸比丘！如是未调人是具有速疾而不具美色，不具身高与体壮。
三
    诸比丘！又，如何是未调人具速疾，具美色而不具身高与体壮耶？
    诸比丘！世间有比丘，如实了知此是苦……乃至……了知此是趣于灭苦之道。此说为彼之速疾。诸比丘！复次，为问及胜法、胜律、不怖而答，此说为彼之美色。然而，彼未得衣、食、床、座、病缘药、资具。此说为彼不具之身高与体壮。诸比丘！如是未调人是具速疾，具美色而不具身高与体壮。
四
    诸比丘！又，如何是未调人具速疾，又具美色，又具身高与体壮耶？诸比丘！世间有比丘，如实了知此是苦……乃至……了知此是趣于灭苦之道，此说为彼之速疾。复次，为问及胜法、胜律、不怖而答，此说为彼之美色。复次，彼已得衣、食、床、座、病缘药、资具，此说为彼之身高与体壮。诸比丘！如是未调人是具速疾，又具美色，又具身高与体壮、诸比丘！此等是三种未调人。

五15
    诸比丘！我当说三种良马。又，［当说］三种人中之良马，谛听，善作意之，我将说。
    彼等比丘众即回答世尊：“唯然，大德！”世尊曰：
    诸比丘！云何为三种良马耶？
    诸比丘！世间有一类良马，具速疾，不具美色，不具身高与体壮。复次，诸比丘众！世间有一类良马，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类良马，具速疾，又具美色，又具身高与体壮、诸比丘！此等是三种良马。
六
    诸比丘！又，谁是三种人中之良马耶？
    诸比丘！世间有一类人中之良马，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世间有一类人中之良马，具速疾，又具美色，不具身高与体壮。诸比丘！复有一类人中之良马，具速疾，又具美色，又具身高与体壮。
七
    诸比丘！又，如何是人中良马具速疾，不具美色，不具身高与体壮耶？
    诸比丘！世间有比丘，灭尽五顺下分结故，成为化生者，于彼处般涅槃，从彼世［界］成为不退转者，此说为彼之速疾。复次，为问及胜法、胜律，即怖而不能答，此说为彼无美色。复次，彼是不得衣、食、床、座、病缘药、资具，此说为彼不具身高与体壮。诸比丘！如是人中良马是具有速疾，不具美色，不具身高与体壮。
八
    诸比丘！又，如何是人中良马16具速疾，具美色而不具身高与体壮耶？
    诸比丘！世间有比丘，灭尽五顺下分结故，成为化生者，于彼处涅槃，从彼世［界］成为不退转者，此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是不得衣……资具，此说为彼不具身高与体壮。诸比丘！如是，人中之良马是具速疾，具美色，不具身高与体壮。
九
    诸比丘！又，如何是人中之良马具速疾，又具美色，又具身高与体壮耶？
    诸比丘！世间有比丘，五顺下分结之……乃至……从彼世［界］成为不退转者。此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是得衣……资具，此说为彼之身高与体壮。诸比丘！如是人中之良马是具速疾，又具美色，又具身高与体壮，诸比丘！此等三者，是人中之良马。

注：
10 百三十八　底本虽为百三十七，然基于前述之理由、今即如样作改。参照杂三二（大二、二三二b）、别杂八（大二、四二八b）。
11 「彼等」底本虽作 bhikkhave，然意义不通顺，应如暹本之有 te。
12 参照 A. vol. 4, P. 398。
13 「胜律」底本之 abhivinayo 应如暹本之作为 abhivinaye。
14 「病缘药」底本是漏脱 gilāna 之语。
15 「五」底本是将此以后作为百三十八，将今之五作一，于顺序虽仿此，但是比照卷末之摄句、不在此处分段章。五-九是参照杂三二（大二、二三二c）别杂八（大二、四二八c）。
16 在（人中之良马）之前之 bhikkhu 之语，是据前后之类文及暹本，可予删除。


三集·139经

《增支部·三集·139经》

    百三十九17
一
    诸比丘！我当说三种最良马，又当说三种人中之最良马，谛听，善作意之，我将说。
    诸比丘！又，如何为三种最良马耶？
    诸比丘！世间有一类最良马……乃至……具速疾，又具美色，又具身高与体壮。诸比丘！此等是三种最良马。
    诸比丘！又，谁是三种人中之最良马耶？
    诸比丘！世间有一类人中之最良马……乃至……具速疾，又具美色，又具身高与体壮……乃至……
二
    诸比丘！又，如何是人中之最良马具速疾，又具美色，又具身高与体壮耶？
    诸比丘！世间有比丘，漏尽故于现法自觉无漏之心解脱、慧解脱已，作证具足而住，此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是得衣、食、床、座、病缘药、资具，此说为彼之身高与体壮。诸比丘！诸比丘！如是人中之最良马具速疾，又具美色，又具身高与体壮。诸比丘！此等是人中三种之最良马。”

注：
17 参照杂二三（大二、二三三b）别杂（大二、四二九a），今卷、三集之九二及一三一。


三集·140经

《增支部·三集·140经》

    百四十
一
    一时，世尊住王舍［城］之孔雀饲育处遍历者家。于彼处世尊告诸比丘曰：“诸比丘！”比丘众即应答世尊：“大德！”世尊曰：
    “诸比丘！成就三法之比丘，是达于究竟边际，得究竟安稳，修究竟净行，是究竟终极，人天中之最胜。云何为三耶？
    是无学之戒蕴、无学之定蕴、无学之慧蕴。诸比丘！成就此等三法之比丘是达于究竟边际，得究竟安稳，修究竟净行，是究竟终结，人天中之最胜。

二
    诸比丘！成就三法之比丘，是达于究竟边际……乃至……是人中之最胜。云何为三耶？
    神通神变18、记说神变、教诫神变是。诸比丘！成就此等19三法之比丘，是达于究竟边际，得究竟安稳，修究竟净行，是究竟终极，人天中之最胜。

三
    诸比丘！成就三法而达于究竟边际……乃至……是人中之最胜。云何为三耶？正见、正智、正解脱是。诸比丘！成就此等三法之19比丘，是达于究竟边际……乃至……人天中之最胜。”

注：
18 参照A.vol.5.P.327，今卷（三集）之六十之四。
19 “此等之”底本之ime是imehi之误植。


三集·141经

《增支部·三集·141经》

        第五 吉祥品
    百四十一
    诸比丘！成就三法者，犹如为所牵连而置之堕于地狱。云何为三法耶？
    不善身业，不善语业、不善意业是。诸比丘！成就此等三法者，犹如为所牵连而置之堕于地狱。
    诸比丘！成就三法者，犹如为所牵连而置之生于天国。云何为三法耶？
    善身业、善语业、善意业是。诸比丘！成就此等三法者，犹如为所牵连而置之生于天国。


三集·142经

《增支部·三集·142经》

    百四十二
    诸比丘！成就三法者，犹如为所牵连而置之生于地狱。云何为三法耶？
    有罪之身业、有罪之语业、有罪之意业是。诸比丘！成就此三法者，犹如为所牵连而置之生于地狱。
    诸比丘！成就三法者，犹如为所牵连而置之生于天国。云何为三法耶？
    无罪之身业、无罪之语业、无罪之意业是、诸比丘！成就此等……乃至……生于天国。


三集·143经

《增支部·三集·143经》

    百四十三
    诸比丘！成就三法者，……乃至……不平等之身业、不平等之语业、不平等之意业是。诸比丘！成就此等……乃至……生于地狱。
    诸比丘！成就三法者，……乃至……平等之身业、平等之语业、平等之意业。


三集·144经

《增支部·三集·144经》

    百四十四
    ……乃至……不净之身业、不净之语业、不净之意业是……
    ……乃至……清净之身业、清净之语业、清净之意业是。诸比丘！成就此等三法者，犹如为所牵连而被置之生于天国。


三集·145经

《增支部·三集·145经》

    百四十五
    诸比丘！成就三法之凡愚、蒙昧、不善士，是保护被害、受伤之自己，是有罪，又为智者所非难，又生多罪恶。云何为三法耶？
    不善之身业……乃至……不善的意业是。诸比丘！成就此等三法之凡愚、蒙昧、不善士，是保护被害、受伤之自己，是有罪，又为智者所非难，又生多罪恶。
    诸比丘！成就三法之智者、贤明、善士，是保护不被害、不受伤之自己，又无罪，又不被智者所非难，又生多福。云何为三法耶？
    是善之身业、善之语业、善之意业……


三集·146经

《增支部·三集·146经》

    百四十六
    ……乃至……有罪之身业、有罪之语业、有罪之意业是……
    ……乃至……无罪之身业、无罪之语业、无罪之意业是……


三集·147经

《增支部·三集·147经》

    百四十七
    ……乃至……不平等之身业、不平等之语业、不平等之意业是……。
    ……乃至……平等之身业、平等之语业、平等之意业是……


三集·148经

《增支部·三集·148经》

    百四十八
    ……乃至……不净之身业、不净之语业、不净之意业是……乃至清净之身业、清净之语业、清净之意业是。诸比丘！成就此等三法之智者、贤明、善士，即保护不被害、不受伤之自己，又无罪，又不被智者所非难，又生多福。


三集·149经

《增支部·三集·149经》

    百四十九
    诸比丘！此等是三礼。云何为三礼耶？
    身、语、意是。诸比丘！此等是三礼。


三集·150经

《增支部·三集·150经》

    百五十
    诸比丘！凡是有情于日前分时，以身行妙行、以语行妙行、以意行妙行。诸比丘！彼等有情有善午前。诸比丘！凡是于日中分时，以身行妙行……乃至……以意行妙行，诸比丘！彼等有情有善日中。诸比丘！凡是有情于日后分时，以身行妙行……乃至……以意行妙行。诸比丘！彼等有情有善午后是。
    善所祭吉祥　　昼善觉亦善
    刹那须臾善　　献供最胜行
    身业是嫌荣　　语业是嫌荣
    心业是嫌荣　　有求亦嫌荣
    该荣者作已　　彼等得荣盆1
    彼等得安乐2 　佛教中增长
    汝等无病药　　一切亲给与
    第三竟小五十

注：
1 「得」底本之 labhat'应如暹本之作 labhant'。
2 「利」底本之 attha laddha 应如暹本之作为 attha-laddhā。


三集·151-152经

《增支部·三集·151-152经》

        裸形品
    百五十一
一
    诸比丘！此等是三种道。云何为三道耶？
    深固道、剧苦道、中道是。
    诸比丘！又，何为深固道耶？
    诸比丘！于世有一类人，如是说、如是见：诸欲无过失。彼即堕落于诸欲中1。诸比丘！此说为深固道。
二2
    诸比丘！又，何为剧苦道耶？
    诸比丘！于世有一类人，裸体而为［人］所厌弃之行。舐手，被呼唤而不来，等待而不住。不受持来之［施食］，更不受所作之［施食］，不应于请待，不受从瓮口［取出］之施食，不受从锅口［取出之施食］，隔门阈不受［施食］，隔杖不受［施食］，隔棒不受［施食］，两人食时不［从其一人之施食］受食，不从妊妇受［施食］、不从正在授乳妇人受［施食］，不从在男子间之受妇人［施食］，不受布告3［所得之施食］、不在狗居近处之所受［施食］，不在蝇群行处受［施食］，不受鱼，不受肉，不饮谷酒、木酒、谷类之酸粥，由一家［受食而还］，唯一抟［而生］，或从二家［受食而还］，唯二抟［而生］……乃至……从七家［受食而还］，唯七抟［而生］，以一碗而生、以二碗而生……乃至……以七碗而生，一日摄一食，二日摄一食……乃至……七日摄一食。如是于半月之间行循环4而食，彼食生菜、食粟粒、亦食野生之谷类、亦食削皮之屑食、亦食苏苔树脂、亦食糠、亦食被投弃之焦饭、亦食折胡麻、亦食草、亦食牛粪、亦食树林中之根或果食而生、亦食落下之果实。彼亦着麻衣，亦着尸衣、亦着杂衣、亦着粪扫衣、亦着树皮衣、亦着鹿皮衣、亦着裂开之鹿皮衣、亦着结芳草衣、亦着结树皮衣、亦着结木屑衣、亦着人发褐、亦着尾毛褐、亦着鸺鹠翼衣，拔须发、勤于拔须发行、直立而却座。或蹲踞、或修蹲踞之精勤、或处荆棘之上、或卧荆棘之床、或修［朝与日中］与晚之［三时］入于水之行而住。如是修以上多种类之身痛、遍痛之行而住、诸比丘！此说为剧苦道。
三5
    诸比丘！又，以何为中道耶？
    诸比丘！于世有比丘，于身循观身而住，炽然、正智、而具念。应除对世之贪与忧，于心、于受……乃至……于法循观法而住、炽然、正知、而具念。应除对世之贪与忧。诸比丘！此说为中道。诸比丘！此等即三种之道也。
    百五十二
    诸比丘！此等是三种道。云何为三道耶？
    深固道、剧苦道、中道是。
    诸比丘！又，何为深固道耶？
    ……乃至［百五十一之一］……诸比丘！此说为深固道。
    诸比丘！又，何为剧苦道耶？
    ……乃至［百五十一之二］……诸比丘！此说为剧苦道。
    诸比丘！又，何为中道耶？
    诸比丘！于世有比丘，为欲不生未生之恶不善法，而策励、而发勤、而策心、而修持。为欲断已生之恶不善法，而策励、而发勤、而策心，而修持。为欲生未生之善法，而策励、而发勤、而策心、而修持。为欲住、为不失、为倍增、为广大、为修习、为圆满已生之善法、而策励、而发勤、而策心、而修持……乃至……而修欲勤行成就神足、而修精进三摩地、心三摩地、观三摩地勤行成就神足……乃至……修信根、修精进根、修念根、修定根、修慧根……乃至……修信力，修精进力、修念力6、修定力、修慧力、修念觉支、修择法觉支、修精进觉支、修喜觉支、修轻安觉支、修定觉支、修舍觉支、修正见、修正思惟、修正语、修正业、修正命、修正勤、修正念、修正定。诸比丘！此说为中道。诸比丘！此即三种道。

注：
1 「与」应如暹本、在 doso 之后，该有 ti。
2 参照南传藏六、二三七页。
3 「布告」底本之 sankittisu 应如暹本之作 sankittīsu。
4 「循环」就是一日一次、二日一次、七日一次、半月一次受食而食。
5 参照 S. 2. 17; vol. 5, P. 141。
6 「修念力」于底本虽遗脱，依暹本补译。


三集·153-162经

《增支部·三集·153-162经》

    百五十三
    诸比丘！成就三法者，犹如为所牵连而置之生于地狱。云何为三法耶？
    自行杀生，又劝他杀生，又称赞杀生。诸比丘！成就此等三法者，犹如为所牵连而置之生于地狱。
    诸比丘！成就三法者犹如为所牵连而置之生于天国。云何为三法耶？
    自行离杀生，又劝他离杀生，又称赞离杀生事……
    百五十四
    ……乃至……自行取不与之物，又劝他不与取，又称赞不与取……乃至……
    自行离不与取、又劝他人……乃至……称赞离不与取事……
    百五十五
    ……乃至……自行于欲邪行、又劝他于欲邪行，又称赞于欲邪行……乃至……
    自行离于欲之邪行，又劝他人离于欲之邪行，又称赞离于欲之邪行……
    百五十六
    ……乃至……自行虚诳语，又劝他虚诳语，又称赞虚诳语……乃至……
    自离虚诳语，又劝他离虚诳语，又称赞离虚诳语……
    百五十七
    ……乃至……自行离间语，又劝他离间语，又称赞离间语……乃至……
    自行离离间语，又劝他离离间语，又称赞离离间语……
    百五十八
    ……乃至……自行粗恶语，又劝他粗恶语，又称赞粗恶语……乃至……
    自行离粗恶语，又劝他离粗恶语，又称赞离粗恶语
    百五十九
    ……乃至……自行杂秽语，又劝他杂秽语，又称赞杂秽语……乃至……
    自行离杂秽语，又劝他离杂秽语，又称赞离杂秽语……
    百六十
    ……乃至……自行贪，又劝他贪，又称赞贪……乃至……
    自行不贪，又劝他无贪，又称赞无贪……
    百六十一
    ……乃至……自行嗔，又劝他嗔、又称赞嗔……乃至……
    自行不嗔、又劝他无嗔、又称赞无嗔……
    百六十二
    ……乃至……自行怀邪见，又劝他邪见，又称赞邪见……乃至……
    自行怀正见，又劝他正见，又称赞正见，成就此等三法者，犹如为所牵连而置之生于天国。


三集·163经

《增支部·三集·163经》

    百六十三7
    诸比丘！为了知于贪，应修三法。云何为三法耶？
    空三摩地、无相三摩地、无愿三摩地是。诸比丘！为了知于贪，应修此三法。
    诸比丘！为遍知于贪，为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此三法。
    为嗔……乃至……为痴、为念、为恨、为恼、为嫉、为悭，为诳、为谄、为傲、为愤发、为慢、为过慢、为憍、为放逸，为了知、为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃。应修此等之三法。
    世尊说此，彼等比丘即欢喜信受世尊之所说。

一集与二集与三集竟

注：
7 参照增二四（大二、六三〇b）S.vol.4,P.360。


三集·摄句

《增支部·三集·摄句》

        摄句
    三 第三集
    愚人、标识、33思惟34、过、非理、不善、有罪、有恼害、恶行、垢［一～十］。
    高名、应忆、无希望、转轮、波制多那、无戏论、35己、天、更有二种之得［十一～二十］身证、病人、行、大竭、漏疮36、应亲近、应厌弃、37华语人、盲人、以及覆38［二十一～三十］在梵天、阿难、舍利弗、缘、阿罗毗之［王子］、天子、二种王、无苦、增上之品39［三十一～四十］。
    现前、处、他人40、转41、智者、与持戒、有为、山、勇猛、大贼，此等为十42［四十一～五十］。
    二种人、婆罗门、遍历者、涅槃、大家、婆蹉种、提坎那、生闻、伤歌逻［第五十一～六十］。
    外道、怖畏、耶那迦、舍罗步、羁舍子、沙罗、言依、他宗者、不善根，43以及布萨支，此等为十［六十一～七十］。
    阐那、阿时婆迦、释迦族、离系、当劝导、思、希望、信行、香、阿毗浮、沙门、良田、跋耆子、有学、说三种有学44、二种学、崩伽阇45 ［七十一～九十］。
    必然、远离、第一众、三种之骏马、衣、树皮衣、46一掬盐、尘垢洗涤者、黄金匠五十［九十一～百］。
    以前之遍求、味着物、号泣、无三事之厌足、二种屋尖顶、二种缘、更复二种［缘］［百一～百十］。
    生于无幸处47难、不可量、无边处、缺损、正确、业、二种清净、与寂默品［百十一～百二十］。
    俱尸那揭罗、嘲弄、高它马卡、巴朗岛、哈它卡、吐出食、二种阿那律、被隐覆、刻于岩石，此等为十［百二十一～百三十］。
    战士、众会、友、出世、发褐、圆足、三种增长、三种未调马、孔雀饲育处品［百三十一～百四十］。
    不善、有罪、不平等、不净、于所害有四、礼、善48之午前品［百四十一～百五十］。

注：
33 以下之 uddāna 是出于暹本而成为全部之颂文。底本语句之可疑处，是尽可能依暹本改正。
34 「思惟」暹本即作为 cintā。
35 「无戏论」暹本即作 apaṇṇakattā。
36 「漏疮」底本之 arūko 是依前文视为 aruko，暹本即作 vajirena。
37 「厌弃」暹本是 jīguccha「for jīguccha？」
38 「覆」暹本是 avakujjita。
39 「品」暹本无。
40 「他人」暹本即作 paresaṁ。
41 「转」暹本作为 paccaya-vattaṁ，而且是放在 paresaṁ 之前。
42 「十」暹本作为 ekārasa「十一」。
43 「不善根」底本之 akusulamūla 是 akusalamūla 之误植。
44 「又说三种有学」底本虽作为 pañca masāyo ca sādhikā vuttā 却意不明，今暂依暹本tayo ca sekhino vuttā。
45 「崩伽闍」取自暹本之 paṅkadhena。
46 「树皮衣」依先前之文即（树皮衣）是在（衣）之次前。
47 「无幸处」底本之 apāyikā 是 āpāyikā 之误。
48 「善」底本之 sukha；在暹本即作为 sv。依先前之本文看来而采用此形。


四集

原版目次

    增支部经典二

关世谦 译

    今卷是十一集中之第四集，收有二十八品二百七十一经。于此中，想是出前卷第三集之部份经，更加上一项或数项而收集为零一经，在经中处处可以看到。例如六十三是第三集之三十一(参照原典增支部经一、二一四页)不过如于梵天、先范师、应请者之三，加上先天神一项。如是增减之由来处，大概项目少的先已存在，虽后加上一项或数行为零外一经，但不能这样一律的断定，其起原有种种不同吧！或最初由诵者的意见，依其何等理由，亦可见有三项或四项之二种经，或传持者之意见，而后增、减行的。然，对此项目之增减，应该经调查研究后，才断定其成立之前后。

四集                                                         (暹罗本品目)
    一 班达迦玛品…………………………………………………………………………一
    二 行品………………………………………………………………………………二四
    三 优楼比螺品………………………………………………………………………三七
    四 轮品………………………………………………………………………………五八
    五 赤马品……………………………………………………………………………七九
         以上初之五十
    一 福生品……………………………………………………………………………九五
    二 适切业品………………………………………………………………………一一二
    三 无戏论品………………………………………………………………………一三0
    四 不动品…………………………………………………………………………一四二
    五 阿修罗品………………………………………………………………………一五七
         以上第二之五十
    一 云品……………………………………………………………………………一七三
    二 只尸品…………………………………………………………………………一九一
    三 怖畏品…………………………………………………………………………二0六
    四 补特伽罗品……………………………………………………………………二二四
    五 光品……………………………………………………………………………二三三
         以上第三之五十
    一 根品……………………………………………………………………………二三八
    二 行品……………………………………………………………………………二五0
    三 故思品…………………………………………………………………………二六五
    四 战士品…………………………………………………………………………二八三
    五 大品……………………………………………………………………………三0五
         以上第四之大五十
    一 善士品…………………………………………………………………………三五0
    二 庄饰品…………………………………………………………………………三六六
    三 妙行品…………………………………………………………………………三七0
    四 业品……………………………………………………………………………三七四
    五 犯畏品…………………………………………………………………………三八八
    六 通慧品…………………………………………………………………………四00
    七 业道品…………………………………………………………………………四一一
       毕品……………………………………………………………………………四一四
         以上第五之五十
    中文索引………………………………………………………………………………(1)


四集·1经

《增支部·四集·1经》

增支部经典

归命彼世尊　　应供等觉者

四集

第一之五十
        第一 班达迦玛品
    一1
一
    如是我闻。尔时，世尊住跋耆之班达迦玛。于彼处，世尊言诸比丘曰：“诸比丘！”诸比丘答世尊：“大德！”世尊曰：
二
    “诸比丘！由于不知四法，不获证悟故，我与汝等长劫以来，如是流浪与轮回。四法为何？
三
    诸比丘！不知圣戒，不获证悟故，我与汝等长劫以来，如是流浪与轮回。诸比丘！不知圣三摩地，不获证悟故，……乃至……。诸比丘！不知圣慧，不获证悟故，……乃至……。诸比丘！不知圣解脱，不获证悟故，我与汝等长劫以来，如是流浪与轮回。
四
    诸比丘！证知圣戒，证知三摩地，证知圣慧，证知圣解脱时，可断有爱，可尽有缚，更无后有。”
五
    世尊语此，善逝说此已，师尊再说：
    戒与三摩地智慧　　乃至无上之解脱
    方能悟得此等法　　声誉崇高乔达摩
    依证智慧方知斯　　而向诸比丘说法
    诸苦已尽为人师　　具足慧眼般涅槃

注：
1 参阅Mps.IV.2-3（南传藏、七，大般涅槃第四诵品第二~三节）、长阿含经四（大正藏、一·一三a）。


四集·2经

《增支部·四集·2经》

    二
一
    诸比丘！不能成就四法故，说由此法及律堕落。四者为何？
    诸比丘！不能成就圣戒故，说由此法及律堕落。诸比丘！不能成就三摩地故，……乃至……。诸比丘！不能成就圣慧故，……乃至……。诸比丘！不能成就圣解脱故，说由此法及律堕落。
    诸比丘！不能成就此等四法故，说由此法及律堕落。
二
    诸比丘！能成就四法故，说由此法及律不堕落。四者为何？
    诸比丘！能成就圣戒故，说由此法及律不堕落。
    诸比丘！能成就三摩地故，……乃至……
    诸比丘！能成就圣慧故，……乃至……
    诸比丘！能成就圣解脱故，说由此法及律不堕落。
    诸比丘！能成就此等四法故，说由此法及律不堕落。
三1
    死堕者实是堕落　　又于贪染复还来
    作所应作好乐喜　　悦豫由乐而达到。

注：
1 底本原无“三”字，准以下多数经文成例，私加。


四集·3经

《增支部·四集·3经》

    三
一1
    “诸比丘！成就四种法之愚者、昏昧不善之人，［刻意］保护于损伤、失坏自己。是为有罪，是智者所呵毁，又将生多非福。四种法为何？
    不予细察、不加明究，于不该赞叹之人，漫加赞誉；不细察、不明究，而诋毁应予赞叹之人；不细察、不明究，对于不应信任之事物，竟予信任；不细察，不明究，对于应予信任之事物，竟然不予信任。
    诸比丘！成就此等四法之愚者2、不明事理之不善人，刻意保护于损伤、失坏自己。是智者所呵毁，又将生多非福。
二
    诸比丘！成就四法之智者、贤明之善人，保护不损伤、不失坏自己。庶几无罪，不为智者所呵毁，又能生多福。四种法为何？
    细察、明究，不应赞誉之人，不予赞叹；细察、明究，赞叹应所赞誉；细察、明究，不应信任之事物，不予信任；细察、明究，应予信任之事物，予以信任。
    诸比丘！成就此等四法之智者、贤明之善人，保护3自己不令损伤、失坏。庶几无罪，不为智者所呵毁，又能生多福。”
三4
    应毁反赞彼　　诋毁应赞人
    彼已积口过　　为过而得乐
    为赌输财产　　己与一切俱
    过重无逾此　　于善则怒斥
    此过且自重　　尼刺岁十万
    四一頞部陀　　恶语意毁圣
    乍起到地狱。

注：
1 参阅增支部、二集第十二、五（南传藏、七·大般涅槃经第六诵品五节以下）。
2 “成就……愚者”四字系依暹罗本补入。
3 “保护”同上。
4 三颂，请参阅 Sn.verses 658-660；S.VI.I.9；a.x.86.


四集·4经

《增支部·四集·4经》

    四
一
    “诸比丘！于四事施邪行之愚者、不明事理之不善人，［刻意］保护于损伤、失坏自己。既当有罪，为智者所呵毁，又将生多非福。四种法为何？
    诸比丘！于母施邪行之愚者、不明事理之不善人，［刻意］保护于损伤、失坏自己。既当有罪，为智者所呵毁，又生多非福。诸比丘！于父施邪行……乃至……。诸比丘！于如来施邪行……乃至……。诸比丘！于如来弟子施邪行之愚者、不明事理之不善人，刻意保护于损伤、失坏自己。既当有罪，为智者所呵毁，将生多非福。诸比丘！于此等四事1施邪行之愚者，……又生多非福。
二
    诸比丘！于四事施正行之智者、明事理之善人，刻意保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，又生多福。四种法为何？
    诸比丘！于母施正行之智者、明事理善人，保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，又生多福。诸比丘！于父施正行……乃至……。诸比丘！于如来施正行……乃至……。诸比丘！于如来弟子施正行之智者、明事理之善人，［刻意］保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，将生多福。诸比丘！于此等四事施正行之智者，将生多福。”
三
    于母又于父　　或如来正觉
    或于彼弟子　　横施诸邪行
    斯人数正多　　是生非福人
    于父母所行2 　是非法智者
    在世为所呵　　死后趣恶道
    于母又于父　　或如来正觉
    或于彼弟子　　善施诸正行
    斯人数正多　　是生幸福人
    于父母所行2 　智者依正行3
    在世为人赞　　死后喜生天

注：
1 关于四事，据暹罗本补入 catusu 是正确。以下仿此。
2 行之 -cariyāya，暹罗作 -cariyāya 是正确，以下注［＊］者亦然。
3 暹罗本在（tāya）之次下无 naṁ 是正确。


四集·5经

《增支部·四集·5经》

    五1
一2
    “诸比丘！有此等四补特伽罗，存在于世中。四者为何？
    顺流行之补特伽罗，逆流行之补特伽罗，自住之补特伽罗，已渡到彼岸，住于陆地之婆罗门。
    又，诸比丘！何者名顺流行之补特伽罗？
    诸比丘！世间有一类补特伽罗，染习诸欲，造诸恶业。诸比丘！此名顺流行之补特伽罗。
    又，诸比丘！何者是逆流行之补特伽罗？
    诸比丘！世间有一类补特伽罗，不染习诸欲，又不造诸恶业，纵然有苦亦有忧，或泪流满面，亦力修圆满清净梵行。诸比丘！此名逆流行之补特伽罗。
    又，诸比丘！何者是自住之补特伽罗？
    诸比丘！世间有一类补特伽罗，由已尽五顺下分结而化生，于彼处般涅槃，不由彼世再退还。诸比丘！此名自住之补特伽罗。
    又，诸比丘！何种补特伽罗是已渡到彼岸，住于陆地之婆罗门？
    诸比丘！世间有一类补特伽罗，诸漏已尽，无漏心解脱、慧解脱，已于现法自知、作证、具足而住。诸比丘！此谓已渡彼岸，住于陆地之婆罗门。诸比丘！有此等四种补特伽罗存在世间。”
二
    倘不制诸欲　　无论任何人
    此世未离欲　　犹受用诸欲
    屡屡生老衰3 　彼等正所受
    克服诸种欲　　顺流之行人
    人以贤明故　　念此当唤起4
    诸欲及诸恶　　一无稍染习
    虽具诸苦痛　　亦须断诸欲
    逆流之行人　　彼名为诸人
三
    然者谁烦恼　　五者俱已断
    满足诸所学　　当更无退还5
    置心得自在　　诸根皆安定
    确有斯人时　　人说当自住
    胜劣事是谁　　智遍于见悟
    破已复云亡　　已然不存时
    彼智者清净　　于行令安住
    穷世际彼岸　　为说当至者6

注：
1 参阅集异门足论、九（大正藏二六．四〇四a）。
2 参阅 Pug. IV. 27。
3 云生与老衰 jāti-jarūpagāmi 者，于颂法稍异，在暹罗本作 jāti-jarūpagā hi 为正确。
4 云念 upaṭṭhitā sati 者，在暹罗本作 upaṭṭhitā-sati 为正确。
5 云退 apahānadhammo 者，暹罗本作 aparihānadhammo，而不成其语调，谅据雅语之音便法，应读作 'parihānadhammo。
6 日文南传藏依暹本补，今汉译，可不另加字。


四集·6经

《增支部·四集·6经》

    六
一1
    “诸比丘！有此等四补特伽罗，存在于世间。四者为何？
    少学而未达成2，少学已达成，多学而未达成，多学已达成等四者。
    又，诸比丘！云何于补特伽罗，少学而未达成？
    诸比丘！世间有一类补特伽罗，少学于经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解3等，彼既学得少分，而不解其义，不识本文，不行法随法4。诸比丘！如是补特伽罗，即谓少学而未达成。
    又，诸比丘！云何而谓补特伽罗少学已达成？
    诸比丘！世间有一类补恃伽罗，少学于经……乃至知解等，彼虽学得少分，而能知解其义，识其本文，行其法随法。诸比丘！如是补特伽罗，即谓少学已达成。
    又，诸比丘！云何补特伽罗多学而未达成？
    诸比丘！世间有一类补特伽罗，多学于经，乃至知解等，彼虽多学，但不解其义，不识本文，不行法随法。诸比丘！如是补特伽罗，即谓多学而未达成。
    又，诸比丘！云何而谓补特伽罗多学已达成？
    诸比丘！世间一类补特伽罗，经……多学知解，彼既学得多分，而知其意义，知其本文，行法随法。
    诸比丘！如是补特伽罗谓多学已达成。诸比丘！有此等四类补特伽罗，存在世间。”
二
    学得虽少分　　若戒有缺失
    因戒又学故　　二者彼所呵
    学得虽少分　　于戒无缺失
    因戒称赞彼　　彼学不充足
    学得方正多　　于戒有缺失
    因戒呵斥彼　　彼学力充足5
    学得方正多　　于戒遍具足
    因戒又学故　　二者称赞彼
    多学善守持　　正慧佛弟子
    如阎浮檀钵　　又有谁敢嗤
    诸天亦赞彼　　梵天岂不赞

注：
1 底本无此一字，系依后段「二」推酌加此一字。参阅此段文字 Pug. IV. 28。
2 「未达成」在底本之 anuppanno，在暹罗本与本书及注释均作 anupapanno，以其意义妥顺，故采用此语。此后之 uppanno 亦均仿此。
3 「知解」乃 vedallaṁ 之译，若依觉音之释，当为「满足得」或「喜得」义，详见圣语研究所第三所载，荻原云来之「九分教之新研究」，其中「吠陀罗」条下述论。
4 所谓「法随法」，系指随顺于四向、四果与涅槃之九出世法。
5 「彼之」于底本之 nāssa 意义不甚适当，乃采底本注脚所示与暹罗本之 tassa。


四集·7经

《增支部·四集·7经》

    七1
一2
    “诸比丘！有四种人，具聪明、调伏、无畏、多闻、持法，能行法随法，庄严僧团。四种为何？
    诸比丘！具聪明、调伏、无畏、多闻、持法，而能行法随法之比丘，庄严僧团。诸比丘！具聪明、调伏、无畏、多闻、持法3，又能行法随法之比丘尼，庄严僧团。
    诸比丘！具聪明……等之优婆塞，亦能庄严僧团。诸比丘！具聪明……等之优婆夷，亦能庄严僧团。诸比丘！此四种人，具聪明、调伏、无畏、多闻、持法，而能行法随法，以庄严僧团。”4
二5
    聪明又无畏　　多闻持法者
    修行法随法　　彼名耀僧团
    具戒之比丘　　多闻比丘尼
    具信优婆塞　　以及优婆夷
    彼等耀僧伽　　彼等耀僧伽。

注：
1 参阅增一阿含一九（大正藏二．六四五c）。
2 一，底本无此数字，依据前后数例私加。
3 持法（dhammadharā）底本缺此，考量文脉私补。
4 在日文本乃依暹本补加，今汉译可不另加字。
5 二，底本无此数字，今为加例，其理由亦如［02］所述。


四集·8经

《增支部·四集·8经》

    八1
一2
    “诸比丘！此等是如来之四种无所畏，如来成就此等无所畏，明言是最胜地位，于众中作狮子吼，能转法轮。四者为何？
    有人责难：汝自称正觉者，于此等诸法，不获现等觉──于此等法，或沙门、或婆罗门、或天、或魔、或梵天、或世间任何人，我不见具足够条理，能反责于我，语其原因者。诸比丘！我悉尽知。诸比丘！我尽知其原因，则得安稳、得无恐怖、得住无畏。有人责难：汝自称漏尽者，此等漏犹尚未尽──于此等漏，或沙门、或婆罗门……反责于我，语其原因者。诸比丘！我悉尽知。诸比丘！我若尽知其原因，则得安稳、得无恐怖、得住无畏。有人责难：汝说此等乃障碍法者，习行于彼，未必为障碍──于此等法，或沙门、或婆罗门……反责于我，语其原因者。诸比丘！我悉尽知……又或有人责难：为得益而汝说法，彼所实行，实未尽了苦──于此，或沙门、或婆罗门……反责于我，语其原因。诸比丘！我悉尽知……。诸比丘！此即如来四无畏，如来成就此等无所畏，自称其最胜地位，于大众中作狮子吼，能转法轮。”3
二
    一切抗论等4 　为多人依止
    沙门婆罗门　　当依止此等
    非为此等法　　得如来位时
    得无所畏诤　　远超于路者
    谁人亦无余　　深通越法轮
    能转于一切　　怜悯诸有情
    如斯者此人　　天人最胜者
    住过存在世　　有情作归依

注：
1 参阅增一阿含一九（大正藏二．六四五b）。
2 一及二，底本缺，依前后多用例附加。
3 在日文本乃依暹本补，今汉译可不另加字。
4 以下二颂，底本错误颇多，依暹本订正如左：ye kcc'ime vādapathā puthussitā yannissitā samaṇa-brāhmaṇā ca Tathāgataṁ patvā na te bhavanti visāradaṁ vādapathātivattaṁ yo dhamma-cakkaṁ abhibhuyya kevali pavattayi sabba-bhūtanukampi taṁ tādisaṁ deva-manussa-seṭṭhaṁ sattā namassanti bhavassa pāragun 'ti 右第二颂初行之 kevali，暹本作 kevalaṁ 意义不通，今从觉音注释。


四集·9经

《增支部·四集·9经》

    九1
一2
    “诸比丘！此等四者，是爱之起处，于其处比丘之爱便起。四者为何？
    诸比丘！或为衣服故，比丘之爱便起；或为乞食故，……或为床座故，诸比丘！或为以上诸物更善，比丘之爱便起。
    诸比丘！此等四者，为爱之起处，于彼等处，比丘之爱便起。”
二
    人为爱所伴　　永处轮回续
    世世常彷徨　　不得逃出离
    了知此过患　　爱是苦原故
    离爱不取着　　比丘正念僧

注：
1 增一阿含二二 （大正藏二·六五八a）。
2 一及二，底本缺数字，据前后诸例私补。


四集·10经

《增支部·四集·10经》

    十1
一
    诸比丘！此等为四轭。四者为何？
    是：欲轭、有轭、见轭及无明轭。
    诸比丘！云何是欲轭？
    诸比丘！世间有一类者，于欲之集、没、味、过患，不知如实出离；彼欲之集、没、味2、过患，不知如实出离故，于诸欲，有欲贪、欲喜、欲亲、欲闷、欲渴、欲恼、欲着与欲爱等现起──。诸比丘！此名欲轭。
    以上是欲轭。又，云何是有轭？
    诸比丘！世间有一类者，于有……，不知如实出离；彼于有集……，不知如实出离故，于诸有，有贪、有喜、有亲、有闷、有渴、有恼、有着、有爱等现起，……。诸比丘！此名有轭。
    以上是欲轭与有轭。又，云何是见轭？
    诸比丘！世间有一类者，于见集……，不知如实出离；彼于见集……，不知如实出离故，于诸见，有见贪、见喜、见亲、见闷、见渴、见恼、见着、见爱等现起，……。诸比丘！此名见轭。
    以上是欲轭、有轭、见轭。又，云何是无明轭？
    诸比丘！世间有一类者，于六触处之集……，不知如实出离；彼于六触处之集……，不知如实出离故，于六触处，有无明、无智现起。诸比丘！此名无明轭。
    以上是欲轭、有轭、见轭、无明轭。
    杂染3而引后有4，恐怖之所伴，有苦之异熟，当来有生老死，与恶不善法相应5者，故名轭非安稳。诸比丘！此等是四轭。
二
    诸比丘！此等是四离系。四者为何？
    是：欲轭之离系、有轭之离系、见轭之离系、无明轭之离系。
    又，诸比丘！何为欲轭之离系？
    诸比丘！世间有一类者，于欲之集、没、味、过患，知如实出离；彼于欲之集……，知如实出离故，而于诸欲，欲贪、欲喜、欲亲、欲闷、欲渴、欲恼、欲着、欲爱等，不令现起……。诸比丘！此6名欲轭之离系。
    以上是欲轭之离系。又，云何有轭之离系？
    诸比丘！世间有一类者，于有之集……，知如实出离；彼于有之集……，知如实出离故，而于诸有，有贪、……有爱等，不令现起，……。诸比丘！此名有轭之离系。
    以上是欲轭之离系与有轭之离系。又，云何见轭之离系？
    诸比丘！世间有一类者，于见之集……，知如实出离；彼于见之集……，知如实出离故，而于诸见，见贪、……见爱等，不令现起……。诸比丘！是名见轭之离系。
    以上是欲轭之离系与有轭之离系与见轭之离系。又，云何无明轭之离系？
    诸比丘！世间有一类者，于六触处之集……，知如实出离；彼于六触处之集……，知如实出离故，而于六触处，无明、无智等，不令现起。诸比丘！此名无明轭之离系。
    以上是欲轭之离系，……无明轭之离系。
    杂染而引后有，恐怖之所伴，有苦之异熟，当来有生老7死，离系于恶不善法者，故名轭安稳8。诸比丘！此等是四离系。”
三9
    具欲轭有轭　　有两者相应
    见轭共相应　　无明为上首
    生死所迁流　　有情轮回续
    遍知一切欲　　复明悉有轭
    若遣除见轭　　又远离无明
    离系一切轭　　彼等越轭行

注：
1 增一阿含二二（大正藏二．六五八a）。
2 一及二，底本缺数字，据前后诸例私补。
1 参阅集异门足论、八（大正藏二六．三九九a、b）。
2 味　依前后文，又循暹本补 assādañ。
3 离染　底本之 saṅkilesehi 乃 saṅkilesikehi。
4 引后有　底本之 ponobhavikeki，系 ponobhavikehi 之误。
5 相应　底本之 saṁyutto，依暹本之本文及释文，取 sampayutto。
6 此　底本之 sa，一如暹本，应作 sa。
7 生老　底本之 jatijarā- 为 jātijarā- 之误。
8 轭安稳　底本之 yogakhemi，据暹本采 yogakkhemi。
9 二是三之误植。

    于兹并有摄句：
    不知、堕、二损伤与第五顺流。
    少闻、庄严、无所畏、爱与轭为十。


四集·11经

《增支部·四集·11经》

        第二 行品
    十一
一
    “诸比丘！于行，比丘起欲寻、恚寻或害寻，而1比丘相许于心，不断、不遣、不破、不灭者，诸比丘！如是比丘，虽行2而不炽然、不愧，犹常懈怠不断，名缺精进。诸比丘！于住，比丘起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是比丘，虽住亦不炽然、不愧、犹常于懈怠不断，名缺精进。诸比丘！于坐，比丘起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是比丘，虽坐亦不炽然、不愧、犹常于懈怠不断，名缺精进。诸比丘！于卧，比丘宿而起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是之比丘，虽卧亦不炽然……名缺精进。
二
    诸比丘！于行，比丘起欲寻……或害寻，而比丘不许于心，断之、遣之、破之、灭之者，诸比丘！如是比丘，虽行犹炽然、有愧、常不断发精进，名为不惜身命。诸比丘！于住，比丘……发精进，名不惜身命。诸比丘！于坐……发精进，名不惜身命。诸比丘！于卧，比丘寤而起欲寻……或害寻，而比丘不许于心，断之、遣之、破之、灭之者，诸比丘！如是比丘，虽卧犹炽然，常不断发精进，名不惜身命。”3
三4
    或步复成立　　或坐5犹或卧
    基家6恶寻思　　人若起于此
    彼乃行邪道　　着迷无正气
    斯比丘不得　　最上正觉器
    谁复行与住　　或坐犹或卧
    寻求思止已　　乐意寻思见
    斯比丘是得　　最上正觉器

注：
1 而，底本之 tañ ce，依暹本及他本应读 tañ ca 为正，以下仿之。
2 虽行，底本之 carañ ce pi，依暹本及他本或觉音注释文，应读 carampi 为正，以下仿之。
3 依暹本补之，今汉译，可不另加字。
4 三，底本缺此数字，依前后多例私补。
5 坐，udā vā 暹本作 uda vā 为正。
6 依家，在觉音释，有「依于烦恼」之义。


四集·12经

《增支部·四集·12经》

    十二
一1
    诸比丘！宜具戒而住，具波罗提木叉、护波罗提木叉律仪而住，具足正行修学，见于微细罪而怖畏，应受学于学处。诸比丘！具戒而住，具波罗提木叉、护波罗提木叉律仪而住，具足正行与亲近，见于微细罪而怖畏，受学于学处，此上更无再作者。诸比丘！比丘行时，除贪与嗔，断惛与眠、掉与悔及疑，发精进不衰，起念不忘，身轻安不躁动，处心安定，集中一境。诸比丘！如是比丘，虽行而炽然，有愧、常不断发精进，名为不惜身命。诸比丘！比丘住时，亦除贪与嗔……心集中于一境……。诸比丘！如是比丘，虽住而炽然、有愧、常不断发精进，名为不惜身命。诸比丘！比丘坐时，亦除贪与嗔……心集中一境……。诸比丘！如是比丘……发精进，名为不惜身命。诸比丘！比丘于卧时，亦除贪与嗔……心集中一境……。诸比丘！如是比丘，虽卧而炽然、有愧，于常不断发精进，名为不惜身命。”
二
    行住亦自制　　坐卧亦自制
    比丘制手足　　虽屈而自制
    上中亦复下2 　至于世界涯
    于蕴3法生灭　　应予正观察
    心静4于行道　　常念于习学
    比丘斯常恒　　谓不惜身命

注：
1 一 底本缺，依前后多数例私补；二亦同样。
2 上中下是即过去、现在、未来。
3 蕴 色等五种。
4 心静 ceto sam暹本作cetosam为正。


四集·13经

《增支部·四集·13经》

    十三1
一2
    “诸比丘！此等是四正勤。四者为何？
    诸比丘！世间有比丘，为未生之恶不善法之不生而生欲、精进、发勤、策心、勉励。为断已生之恶不善法而生欲、精进、发勤、策心、勉励。为未生之善法生而生欲、精进、发勤、策心、勉励。为住已生之善法，为不忘、为倍增、为广大、为修、为满而生欲、精进、发勤、策心、勉励。诸比丘！此等为四正勤。”
二
    正勤奋勉人　　超越魔领域
    出越老死怖　　彼等无依住
    克服恶魔伴　　彼等无喜动
    超一切魔军　　斯人等最乐

注：
1 参阅增一阿含、一八（大正藏、二．六三五b）、集异门、六（大正藏、二六．三九一c）Mahāvyutpatti XXXIX。
2 底本缺一及二，依前后文类推私补。以下此例犹多，恕不一一列举。


四集·14经

《增支部·四集·14经》

    十四1
一
    “诸比丘！此等是四正勤。四者为何？
    是：律仪勤、断勤、修勤及随护勤。
    又，诸比丘！何谓律仪勤耶？
    诸比丘！世间有比丘，眼于色，见已不取于相，不取所好。所以者何？不护眼根而住，易流入贪与忧之恶不善法，为防彼而修行，守护眼根，拥护眼根。耳于声，闻已……乃至……。鼻于香，嗅已……乃至……。舌于味，尝已……乃至……。身于所触，触已……乃至……。意于法，识已，不取于相，不取所好。所以者何？若不护彼意根而住，易流入贪与忧之恶不善法，为防彼而修行，守护意根，拥护意根。诸比丘！此名律仪勤。
    又，诸比丘！如何是断勤耶？
    诸比丘！世间有比丘，不容纳已生之欲寻，断之、遣之、破之、灭之。已生之恚寻……乃至……，已生之害寻……乃至……，不容纳所有已生之恶不善法，断之、遣之、破之、灭之。诸比丘！此名断勤。
    又，诸比丘！如何是修勤耶？
    诸比丘！世间有比丘，依止远离、依止离贪、依止于灭，转变弃舍，修念觉支，……乃至……修择法觉支，……乃至……修精进觉支，……乃至……修喜觉支，……乃至……修轻安觉支，……乃至……修定觉支。依止远离、依止于灭，转变弃舍，修舍觉支。
    诸比丘！此名修勤。
    又，诸比丘！如何是随护勤耶？
    诸比丘！世间有比丘，随护已生善定相之骨想、虫啖想、青瘀想、脓烂想、穿孔想、膨胀想。诸比丘！此名随护勤。
    诸比丘！此等是四勤。”
二
    律仪断修与随护　　说此等四断日种2
    勤修此等世比丘　　方能获得3苦灭尽

注：
1 参阅杂阿含、三一（大正藏、二．二二一b）。
2 种 -bandhuno 在暹本作 -bandhunā，为正。
3 方……得，pāpuṇoti 在暹本作 pāpuṇe ti，为正。


四集·15经

《增支部·四集·15经》

    十五
一
    “诸比丘！此等四者为最上之施设。四者为何？
    诸比丘！于有自体者中，罗睺罗阿修罗王为最上。诸比丘！于受用诸欲者中，曼陀多王为最上。诸比丘！于增上者中，魔罗波旬为最上。诸比丘！于世间、天、魔罗、梵天、沙门、婆罗门、国王、人民众中，如来、应供、正等觉者为最上。
    诸比丘！此等四者是最上之施设。”
二
    罗睺是有体最上　　曼陀多是受欲者
    如意与荣誉辉煌　　魔罗为自在最上
    上中又复与下者　　世界之涯穷无尽
    佛陀乃天与人类　　方名此间是最上


四集·16经

《增支部·四集·16经》

    十六
一
    “诸比丘！此等四者是洞察微细之智。四者为何？
    诸比丘！世间有比丘，于微细色成就最上洞察智。于微细色依最上洞察智，不见更妙色。又于其微细色，依最上洞察智，不希更妙色，不希更上智。于微细受成就最上洞察智，于其微细受依最上洞察智，不见更妙受。又于其微细受，依最上洞察智，不希更妙受，不希更上智。于微细想以洞察智……乃至……不希……，于微细行以洞察智……乃至……不希……。
    诸比丘！此等四者是洞察微细之智。”
二
    色微细与诸受因　　想之起处与灭时
    于其根柢了知已　　而于诸行而无我
    又于苦趣得知已　　比丘正见是寂静
    乐其寂处于其时　　降伏魔罗与伴侣
    正持最后一己体


四集·17经

《增支部·四集·17经》

    十七1
一
    诸比丘！此等之四者，是行不应行2。四者为何？
    即：行贪欲不应行，行嗔恚不应行，行愚痴不应行，行怖畏不应行。
    诸比丘！此等四者是行不应行。
二
    由贪嗔痴怖畏　　法相违不论谁
    彼荣誉尽退失　　犹如黑分之月

注：
1 参阅集异门、八（大正藏、二六·四〇一a）
2 不应行 不相应涅槃之行。


四集·18经

《增支部·四集·18经》

    十八
一
    “诸比丘！此等之四者，是不行不应行。四者为何？
    即：不行贪欲不应行，不行嗔恚不应行，不行愚痴不应行，不行怖畏不应行。
    诸比丘！此等四者，是不行不应行。”1
二
    由贪嗔痴怖畏　　法不违任凭谁
    彼荣誉获充满　　犹如白分之月

注：
1 底本之 nāgatigamanāni，在暹本作 nāgatigamanāniti，为正。


四集·19经

《增支部·四集·19经》

    十九1
一
    “诸比丘！此等四者是行不应行。四者为何？
    即：行贪欲不应行，行嗔恚不应行，行愚痴不应行，行怖畏不应行。
    诸比丘！此等四者，是行不应行。
    诸比丘！此等四者，是不行不应行。四者为何？
    即：不行贪欲不应行……不行怖畏不应行。
    诸比丘！此等四者是不行不应行。”
二
    由贪嗔痴怖畏　　法相违不论谁
    彼荣誉尽退失　　犹如黑分之月
    由贪嗔痴怖畏　　法不违任凭谁
    彼荣誉获充满　　犹如白分之月

注：
1 为如是理解，故合二种理趣而说。


四集·20经

《增支部·四集·20经》

    二十
一
    “诸比丘！成就四法之配食者，依其配食，如相偕随附而堕于地狱。四者为何？
    即：行贪欲不应行……行怖畏不应行。
    诸比丘！成就此等四法之配食者，依其配食，如相偕随附而堕于地狱。
    诸比丘！成就四法之配食者，依其配食，如相偕随附而生天国。四者为何？
    即：不行贪欲不应行……不行怖畏不应行。
    诸比丘！成就此等四法之配食者，依其配食，如相偕随附而生天国。”
二
    一切诸欲不制止　　尊重非法者非法
    有依贪嗔怖之行　　彼等名之为泽众
    有智沙门1如是说　　如此称赞斯善人
    安住于法不为恶　　依贪嗔怖概不行
    于彼名为醍醐2众　　有智沙门如是说＊

注：
1 沙门　底本之 samaṇo na，在暹本作 samaṇena，为正确。以下之有［＊］者亦然。
2 醍醐　底本之 mando，在暹本作 maṇḍo，为正确。

    此之摄句：
    行、戒、勤、律仪等第五施设1
    微细智2三不应行3配食者此等为十。

注：
1 第五施设 paññatti pañcamaṁ，在暹本作 paññattipañcamaṁ，为正确。
2 微细智　底本之 sukhumaṁ，在暹本作 sokhummaṁ，正确。
3 不应行　底本之 agati，在暹本作 agati，正确。


四集·21经

《增支部·四集·21经》

        第三 优楼比螺品
    二十一1
一
    一时，世尊住舍卫［城］祇陀林中给孤独园，于其处，世尊言诸比丘曰：“诸比丘！”彼等诸比丘答称：“大德！”于是世尊说：
    “诸比丘！我初现等觉时，住优楼比螺尼连禅河畔，阿豫波罗尼拘律树下。诸比丘！我独自宴坐，心中起2如是思惟：住于不尊重、不从顺是苦。我当如何于沙门、婆罗门，住于恭敬、尊重、依止？诸比丘！我思惟：我为圆成尚未圆满之戒蕴，于其他沙门、婆罗门，应住于恭敬、尊重、依止；然则我于天、魔、梵天、世中，于沙门、婆罗门、天、人众中，自已具戒，更不见其他更殊胜之沙门、婆罗门。我为圆成尚未圆满之定蕴，于其他沙门、婆罗门，应住于恭敬、尊重、依止；然而，我与天、……人众中，自已具定，更不见于其他更殊胜之沙门、婆罗门。我为圆成尚未圆满之慧蕴，……应住于……。然则，我于天、……人众中，3自已具慧，更不见其他更殊胜之沙门、婆罗门4。我为圆成尚未圆满之解脱蕴，应住于……。然则，我于天、……人众中，我应住于恭敬、尊重、依止，自已具解脱，更不见其他更殊胜之沙门、婆罗门。
    诸比丘！我说……我于法现等觉，我即住恭敬尊重、依止此法。
二
    诸比丘！当时娑婆主梵天，于心知我心中思惟，譬如具力士夫，伸其屈臂，或屈其伸臂，正亦如是，没于梵世，现我之前。
    诸比丘！当时娑婆主梵天，一肩披上衣，右膝着地，合掌向我，而作是言：
    ‘世尊！诚然！善逝！诚然！大德！过去世有应供、正等觉者、诸世尊5，于恭敬、尊重、依止法而住。大德！未来世有应供、正等觉者、诸世尊5，亦于恭敬、尊重、依止法而住。大德！世尊于现在是应供、正等觉者，亦于恭敬、尊重、依止法而住。’娑婆主梵天，如此说斯语已，更说：
    一切过去正等觉　　复有未来诸佛等
    无复更有多忧虑　　现前增上正等觉
    咸共尊重于正法　　曾住于今亦复住6
    且又当来更应住　　此是诸法之教法
    如是于己犹爱好　　心希求望伟大者
    常自思念诸佛教　　诚宜尊重于正法
    诸比丘！娑婆主梵天作如是说。说此既已，问讯于我，右绕之后，当座即消失其形。其时，诸比丘！我于梵天之劝请，了知于我现等觉法应，相当于自身，令恭敬、尊重、依止而住。诸比丘！又，僧伽亦具大性故，我于僧伽，亦深致尊重。”

注：
1 参阅 S. VI. 1. 2. 杂阿含、四四（大正藏二．三二一c）。
2 起，底本之 udāpādi，系 udapādi 之误。
3 底本二十页二十七行 attanā，以次似有脱漏，暹罗本较底本更多重复同样文字，省略之余，依暹本得以填补脱漏之文字。私补之后，当如次文：paññasampannataraṁ yam ahaṁ sakkatvā garukatvā upanissāya vihareyyaṁ, aparipūrassa kho ahaṁ vimuttikkhandhassa pāripūriyā … vihareyyaṁ na khopanāhaṁ passāmi sadevake loke … aññaṁ samaṇaṁ vā brāhmaṇaṁ vā attanā。
4 婆罗门，底本之 brahmaṇaṁ，系 brāhmaṇaṁ 之误。
5 诸世尊（bhavanto），系依脚注所出之本与暹本。下之附＊者亦然。
6 住（viharanti）字在复数，意即于现在有多佛之存在，于教义有违，故在注释监于（前之）「大德！世尊亦现是应供、正等觉者」（单数），当不可以复数作解云云。但于暹本之此句，则予变更作 vihariṁsu vihāti ca，如此即为单数，成为：现在佛只有一位。


四集·22经

《增支部·四集·22经》

    二十二
一
    诸比丘！我初现等觉时，住优楼比螺尼连禅河畔，阿豫波罗尼拘律树下。诸比丘！时有甚多衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，来诣我住处。至已，与我俱相庆慰，相互欢欣交谈值得铭心之语已，坐于一面。坐于一面之婆罗门向我云：‘尊者瞿昙！我等1闻说：沙门瞿昙于衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，不予问讯，亦不起立，或不请座。尊者瞿昙！此事确实如此，仁者瞿昙于衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，不予问讯，亦不起立，或不请座。尊者瞿曼2！此者诚然不如理。’
二
    诸比丘！我说：

    “呜呼！此辈老年人，纵居上座，则不知作上座法。
    诸比丘！即使从生以来，已八十、九十、或百岁之老年，作非时语者、不实语者、无益语者、非法语者、非调伏语者，说出留于心底3无益之语、不契时机、无原由、不着边际、无益于人之语，彼于此时，只4得自谓入于凡愚5上座之数。诸比丘！纵然年幼，或强壮、年轻、发黑、正当青年，彼作时语者、实语者、义语者、法语者、调伏语者、说出留于心底有益之语，说出契合时机、有原由、着于边际，有益于人之语时，彼当下即入于智者上座数。
三
    诸比丘！作此等四者，是上座法。四者为何？
    诸比丘！世间有比丘，具戒，住于护持波罗提木叉律仪，具足正行与亲近，见微细罪而怖畏。受学于学处，多闻，闻已不忘，积集所闻，宣示所有初善、中善、后善、有义、有文诸法之纯粹圆满清净梵行。彼于诸法如是多闻、受持、读诵、作意6思惟，于见善通达，获得四静虑增上心7，欲得现法乐住，于得不艰难，于得不梗涩，由诸漏尽，已于现法自知作证，具足住于无漏之心解脱、慧解脱。
    诸比丘！此等四者，是作上座法。”
四
    心处掉举杂秽语　　数数作语任凭谁
    于所思惟不稳重　　欣悦非法如畜兽
    了无尊敬是自恶　　彼者显然非上座
    圆具戒品无论谁　　具足多闻与胜辩
    强于诸善有自制　　以智慧观察义理8
    探究一切之诸法　　心无荒乱具辩才
    生死已然付了断　　于诸梵行了无缺
    于彼我说是上座　　于彼绝非诸般漏
    比丘当以漏尽故　　人称上座之盛名

注：
1 我等云云，底本之 ne 在暹本是 me taṁ，采之。
2 瞿昙，底本之 Gotamo，在暹本作 Gotama，正确。
3 心底，底本之 anidānavatiṁ，在暹本作 anidhānavatim，正确。
4 只，底本之 teva，依暹本其他采 tveva。
5 凡愚，底本之 bālo，系 bālo 之误。
6 于意，底本之 manāsān，系 manāsan 之误。
7 增上心，底本之 abhicetasikanaṁ，在暹本作 abhicetasikānaṁ，正确。
8 义理，底本之 paññayattha，采暹本及他本之 paññayatthaṁ。


四集·23经

《增支部·四集·23经》

    二十三1
一
    “诸比丘！如来觉了世间，如来出离世间系。诸比丘！如来觉了世间集，如来断绝世间集。诸比丘！如来觉了世间灭，如来证悟世间灭。诸比丘！如来证悟趣向世间灭道，如来修趣向世间灭道。
二
    诸比丘！天、魔、梵天、世间之沙门、婆罗门、天、人众之所见、所闻、所觉2、所了别、所得、所求、于意所伺察之一切，如来皆已觉了，故名如来3。诸比丘！又，如来自觉悟之日，至于如来般涅槃日，于其中间，所说一切、所谈，乃至所解说者，只是如4而已，而非不如，故名如来。
三
    诸比丘！如来行如所说，言如所行，唯行如所言，言如所行，故名5如来。
四
    诸比丘！于天、魔、梵天、世间之沙门、婆罗门、天、人之众，如来为胜，无能胜者，是遍见，转于自在，故名如来。6”
五
    与一切世之一切　　世间之事无违失
    了知7一即离一切世 一切世间无取着
    彼坚固人之一切　　胜之了解一切结
    彼是最后寂安稳　　觉悟无畏之涅槃
    尽于诸漏彼佛陀　　断绝疑惑无粗暴
    得以尽了一切业　　所依灭尽成解脱
    彼即是此佛世尊　　彼即是无上师子
    大转梵轮于天人　　如斯人天之群类
    虔敬归依于彼佛　　敬礼伟大无畏者
    调者之中最上调　　寂止者中寂止仙
    解脱者中上解脱　　度脱者中最度脱
    如斯于彼致敬礼　　最是伟大无畏者
    天中亦于人之中　　犹无与之等至尊

注：
1 参阅中阿含、三四（大正藏、一．六四五b）Itiv. 112。
2 所觉（mutaṁ），是指从根柢上拔起者，即：香、味、触三者。
3 如来之原文 tathāgata，如果将之作 tathā+gata 解释，即是「如往」之义，同于所谓世间之作如所觉了。今作此义解，以下仿之。
4 如　底本之 tatth'eva，在暹本作 tath'eva，正确。
5 名之　底本之 vuccatiti，依前后节之文例与暹本，单读作 vuccati。
6 日文本依暹本补，今华译可不另加字。
7 了知　底本之 abhiññaya，系 abhiññāya 之误。


四集·24经

《增支部·四集·24经》

    二十四
一
    一时，世尊住沙计多伽蓝园。世尊言诸比丘曰：“诸比丘！”诸比丘则答：“大德！”而世尊乃曰：
    “诸比丘！天、魔……沙门、婆罗门、天、人众之所见、所闻、所觉、所了别、所得、所求，于意伺察者，我皆了知。诸比丘！天、魔……天、人众之所见、所闻……之所伺察者，我皆了知，皆是如来所了解。如来1于其（或依爱或依见）不为所动摇。诸比丘！天、魔……与天、人众之所见、所闻……之所伺察者，我若谓知2者，应是我过失，若言不知，亦是过失；若言非知非不知，亦是我之过失。诸比丘！如是如来于所见见已，于已见不思惟，于不见不予思惟，于得见不予思惟，于见者不予思惟；于所闻闻已，于已闻不予思惟，于不闻不予思惟，于将闻不予思惟，于闻者不思惟；于所觉觉已，于已觉不思惟，不觉不予思惟，将觉不予思惟，觉者不予思惟；于所了别了别已，于已了别不思惟，于不了别不思惟，于将了别不思惟，于了别者不思惟。诸比丘！如来如是见、闻、觉、了别，于诸法中确实宛然3一如，又复具一如4，更上于他人，我说无有更殊胜者。”
二
    人人见闻复执持　　作是真实之思惟
    其等居于自负中　　此当是真他是妄
    一如之者不信受　　人人固执所系着
    既然曾见其箭已　　我所知见与其同
    固执当非诸如来

注：
1 如来　底本之 tathagato，暹本及注释均作 tathāgate，今从之。
2 知 Nyāṇatiloka（Die Reden des Buddha II, 40 note I.），应如缅甸本加 na janami与 na 读之。既如所注，此反而是误。
3 宛然　底本之 tādi se，采暹本之 tādiso。
4 一如　底本之 tādi tamhā，在暹本作 tādimhā，正确。


四集·25经

《增支部·四集·25经》

    二十五
一
    “诸比丘！为诡骗于人，为说服于人，为博得利养、恭敬与名誉，为规避诸般恶评，而趋己利，为罔知于人之议己，（比丘）不住此梵行。诸比丘！反之，为律仪，为断除，为离贪，为灭除，（比丘）则住于梵行。”
二
    为律仪复为断除　　不依他缘之梵行
    彼薄伽梵之所说　　达到涅槃之底处
    此是尊贵之大仙　　随所宜行方是道
    佛之教法是宛然　　有人实行此道者
    善自护持师之教　　当达灭苦之境地


四集·26经

《增支部·四集·26经》

    二十六
一
    “诸比丘！一切比丘行诡诈、顽强、虚谈、淫猥、傲慢，于心不得安定者，诸比丘！此之比丘，非近于我。又，诸比丘！彼等比丘，违背于此法律；又，彼等于此法律中，不达增进、增长、广大。诸比丘！又，比丘不行诡诈，不事虚谈，于坚固不顽强，善处此心于安定，诸比丘！此之比丘，接近于我。又，诸比丘！彼等比丘，于此法律不相违背。又，彼等于此法律中，达于增进、增长、广大。”
二
    诡诈顽强与傲慢　　虚谈淫猥心不安
    彼等于法中不增　　正等觉者之所说
    无诡无虚谈坚固　　善于定力无傲慢
    彼等于加增法中　　正等觉者之所说


四集·27经

《增支部·四集·27经》

    二十七
一
    “诸比丘！此等之四者，小而易得，又彼等是无罪。四者为何？
    诸比丘！衣服之中，粪扫衣小而易得，又，彼是无罪。诸比丘！食事之中，乞得抟食，小而易得，又，彼是无罪。诸比丘！床座之中，树下小而易得，又，彼是无罪。诸比丘！药物之中，陈弃小而易得，又，彼是无罪。
    诸比丘！此等之四者，小而易得，又，彼等皆是无罪。诸比丘！比丘以小者易得为满足，是故，我说此是彼沙门支1之随一。”
二
    无罪之小与易得　　满足之者于其人
    就饮食床座与衣　　于心所会并非2苦
    亦非拘于一方处　　顺从沙门之性情
    所说之法一切俱　　少而知足之学人
    具有令于满足中。

注：
1 沙门支　底本之 samaññan，在暹本作 sāmaññaṅgan，正确。
2 非　底本之 senāsanañ ca 不成其意义，在暹本作 na senāsanam，正确。


四集·28经

《增支部·四集·28经》

    二十八1
一
    “诸比丘！此等之四圣种，须知是第一，须知永远之所行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现亦不能弃，当来亦不应弃，有智沙门、婆罗门无从呵毁。四者为何？
    诸比丘！世间有比丘，于随得衣服生喜足；又，赞叹于随得衣服之喜足；又，为衣服，不作不应为、不相当事，又，于不得衣服，亦不懊叹；又，衣服得已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得衣服之喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住于古第一圣种之比丘。
    诸比丘！复有比丘，于随得饮食生喜足；又，赞叹于随得饮食之喜足；又，为饮食不作不应为、不相当事；又，纵不得饮食，亦不懊叹；又，既得饮食已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得饮食之喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住于古第一圣种之比丘。
    诸比丘！复更有比丘，于随得床座生喜足；又，赞叹于随得床座喜足；又，为床座，不作不应为、不相当事；又，纵不得床座，亦不懊叹；又，既得床座已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得床座喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之。诸比丘2！是名安住于古第一圣种之比丘。
    诸比丘！复更有比丘，爱修、乐修、爱断、乐断；又，复由于爱修、乐修、爱断、乐断，自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住古第一圣种之比丘。
    诸比丘！须知此等四者是第一圣种，须知永久当行，须知是种姓，自古已有，已不能弃，（过去诸佛）未曾弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。
二
    诸比丘！更复成就此等四圣种之比丘，纵住东方，彼胜不乐，不乐不胜于彼；纵住西方，彼胜不乐，不乐不胜于彼；纵住南方或北方，彼胜不乐，不乐不胜于彼；何以故？苦然3，诸比丘！坚固人是胜于不乐与乐者。”
三
    不乐不胜坚固者　　不乐已得坚固4制
    胜于不乐坚固故　　坚固必胜于不乐
    既舍一切业5累已　　谁6将遮止除遣者
    一如阎浮檀金钵　　谁人得能予嗤斥
    诸天亦将赞誉彼　　梵天纵赞亦不尽

注：
1 参阅集异门、六（大正藏、二六．三二九b）。
2 底本脱漏诸比丘（bhikkhave）一句，兹依暹本补之。
3 若然　底本之 ti，在暹本作 hi，正确。
4 坚固云云　底本之 dhiraṁ sahati，不作调，而且意义亦不妥当，兹依暹本及其他，采dhira-saṁhati。
5 一切业云云　底本之 sammā kammavyākataṁ，兹依暹本及其他，采 sabbakammavihāyinaṁ。
6 谁　底本之 kho，在暹本作 ko，正确。


四集·29经

《增支部·四集·29经》

    二十九1
一
    “诸比丘！此等之四法迹2，须知是第一，须知是永远当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。四者为何？
    诸比丘！须知无贪法迹是第一，须知是永远当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。诸比丘！无嗔法迹……无从呵毁。诸比丘！正念法迹……无从呵毁。诸比丘！正定法迹……无从呵毁。
    诸比丘！此等之四法迹者，须知是第一，须知永远3当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。”
二
    应无住于贪　　于心亦无嗔
    心一境正念　　内心诚安定

注：
1 参阅集异门、七（大正藏、二六．二九五a）。
2 依觉音释「迹」是「分」义。
3 永远云云　底本之 attaññāni，系 rattaññāni 之误植。


四集·30经

《增支部·四集·30经》

    三十
一
    一时，世尊住王舍［城］耆阇崛山。尔时，甚多名闻当时之遍历者，住于萨毗尼（河）畔之遍历者园，谓：安那吧拉、越罗达罗［运搬食物、游行者］沙屈如达依［善生优陀夷］遍历者，及余闻名遍历者。1尔时，世尊晡时，从宴坐起，去叶毗尼河畔遍历者园。至已，敷座请座，世尊坐已，告彼等遍历者说：
二
    “遍历者！须知此等之四法迹者是第一，须知是永远所当行，须知是种姓，自古有之，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。四者为何？
    遍历者！无贪法迹，须知是第一，须知是永远所当行，须知是种姓，自古有者，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。遍历者！无嗔法迹……无从呵毁。遍历者！正念法迹……无从呵毁。正定法迹……无从呵毁。
    遍历者！此等之四法迹者，须知是第一……无从呵毁。
三
    遍历者！若谓如是：我斥无贪法迹，有贪于诸欲，有剧染者，或沙门、婆罗门所当知。我应对彼如是说：来！说！讲！我见其威德。但是，遍历者，彼斥无贪法迹，有贪于诸欲，有剧染者，或沙门、婆罗门所当知，无有是处。遍历者！若谓如是：我斥无嗔法迹，有于意中有憎恶思惟，或沙门、婆罗门所当知。我应于彼如是说：来！说！讲！我见其威德。但是，遍历者！彼斥无嗔法迹，于意中有憎恶思惟……所当知，则无有是处。遍历者！若谓如是……我斥正念法迹，失念不正知，或沙门、婆罗门所当知……我应于彼如是说……来！说！讲！我见其威德。但是，遍历者！彼斥正念法迹，有失念不正知者，或沙门、婆罗门所当知，无有是处。遍历者！若谓如是……我斥正定法迹，有不定迷乱心者，或沙门、婆罗门所当知……。我应对彼如是说：来！说！讲！我见其威德。但是，遍历者！彼斥正定法迹……无有是处。
四
    遍历者！若于此等之四法迹，思予呵毁、排斥之人，其此理由，四反论已于现法，其为应呵毁之原因。四者为何？
    若汝呵毁、排斥无贪法迹，则贪于诸欲，有剧染着之沙门、婆罗门，是汝应供养，汝应称赞者。若汝呵毁、排斥无嗔法迹，则嗔恚心，于意中有憎恶思惟之沙门、婆罗门2，是汝应供养，汝应称赞。若汝呵毁、排斥正念法迹，则失念而不正知之沙门、婆罗门，是汝应供养，故应称赞。若汝呵毁、排斥正念法迹，则不定乱心之沙门、婆罗门，是汝应供养，汝应称赞。
五
    遍历者！若有于此等之四法迹，思予呵毁、排斥之人，具此理由，四反论已于现法，是其为应呵毁之原因。遍历者！纵然郁迦罗住民禹舍、班涅亚3是无因论者、无所作论者、无有论者，彼等于此等四法迹，亦不思是应所呵毁，应所排斥者，所以者何？畏于嘲笑、轻侮、非难故。”
六
    不嗔恒正念　　内心固安定
    致学调伏贪　　名不放逸者。

注：
1 暹本重复于 abhiññātā，概是正形。
2 依前后文意及暹本看来，可知系脱漏 samaṇa-brāhmaṇā。
3 应作 vassa-ṁ-bhaññā，暹本作 vassa-bhaññā，两者均可。

    此之摄句：
    二优楼比螺、世间、伽蓝1梵行于第五
    诡诈、满足、种、法迹及遍历者。

注：
1 kāḷiko 于前载之文有 kāḷako，暹本亦于此处作 kāḷako，正确。


四集·31经

《增支部·四集·31经》

        第四 轮品
    三十一1
一
    “诸比丘！此等是四轮2。成就此之天、人，转有四轮；成就此之天、人，不久于财位得大与广。四者为何？
    住适宜之地，于善士所服事，使己于正，及作前福。
    诸比丘！此等是四轮，成就此之天、人，转有四轮；成就此之天、人，不久于财位得大与广。”
二
    住适处圣人 3　亲服事端正4
    事前预作福　　于人有谷财
    称誉名声及　　安乐庇援彼

注：
1 参阅七处三观经（大正藏、二．八七七a）。
2 轮圆足、兴盛、幸福之义。
3 圣人　底本之 ariya mittakaro，与暹本 ariyamittakaro 合而成立，正确。
4 端正　底本之 sammā paṇidhisampanno，亦是暹本之合成语，正确。


四集·32经

《增支部·四集·32经》

    三十二1
一
    “诸比丘！此等是四摄事。四者为何？
    即：布施、爱语、利行、同事是。
    诸比丘！此等是四摄事。”
二
    布施爱语与利行　　各自适宜付运作
    对事则称是同事　　宛似转轮之枢纽
    是此世中之摄取　　假若2不具此摄取
    母于子供养义务　　又如父得子义务
    智者正当以摄取　　观察之余乃得大
    于彼方得是称赞

注：
1 参阅杂阿含二六（大正藏、二·一八五a）、集异门、九（大正藏、二六·四〇二c）
2 若 底本ca，该是ce之误写。


四集·33经

《增支部·四集·33经》

    三十三
一
    “诸比丘！兽王狮子于晡时，出离居处；既出居处已，奋迅哈欠；奋迅哈欠已，遍眺四方；遍眺四方已，作三声狮子吼；作三声狮子吼已，往求食物。诸比丘！但一切傍生有情，闻兽王狮子吼声现大怖畏，顿起战栗、恐惧，栖穴者入穴，栖水者入水，栖林者入林，鸟归虚空。诸比丘！又，所有国王所属之象，于村邑王都，为坚固绳所缚者，截断其缚、突破，怖惧而大小便溺，想尽一切办法脱逃。诸比丘！兽王狮子，于傍生有情中，如是有大力，如是有大名声，如是有大威德。
二
    诸比丘！诚然如是。如来、应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊，出生于世时，彼说法：此是己身，此是己身之集，此是己身灭，此是趣己身灭之道。诸比丘！又，一切长寿诸天，美丽而多乐1，永住高广殿中，听如来说法，起大怖畏，战栗、恐惧……呜呼！我等是无常而谓常住，我等处于不坚而谓坚固，我等处于无常而谓常住，作常想。诸比丘！如来于天人中，如是有大力，如是有大名声，如是有大威德。”
三
    天与人师无比伦　　觉者现前证见悟
    己身与灭己身集　　八支圣道苦灭道
    令转教法之巨轮　　具足荣誉美如许
    长寿诸天怖畏惧　　犹如野兽之狮子2
    已解脱之应供者　　聆听言语哀我等
    不越己身是无常3

注：
1 多乐　底本之 sukhabhūtā，在暹本及其他作 sukhabahulā，正确。
2 migā te 不作调，在暹本缺 te，正确。
3 aniccā va 不作调，在暹本缺 va，正确。


四集·34经

《增支部·四集·34经》

    三十四1
一
    “诸比丘！此等四者，是第一信。四者为何？
    诸比丘！或无足、或二足、或四足、或多足、或有色、或无色、或有想、或无想、或非想非非想，一切有情中，如来、应供、正自觉者，于彼等中名第一。诸比丘！凡信仰佛陀者，则信仰第一；复次，于信仰第一者，有第一异熟。
二
    诸比丘！于所有有为法中，八支圣道名彼等第一。诸比丘！凡信仰八支圣道者，则信仰第一。复次，于信仰第一者，有第一异熟。
三
    诸比丘！或有为，或于无为之所有法中，离欲于彼等诸法中名第一，是于憍无憍，渴爱已调伏，爱着已永害，轮回已绝，爱尽、离欲、寂灭、涅槃。诸比丘！凡信仰法者，则信仰第一者；复次，于信仰第一者，有第一异熟。
四
    诸比丘！所有僧伽，或于众中，如来弟子僧伽，名彼等中第一。即是四双士夫，八大士夫。世尊之弟子僧伽，应予供养，极应供养，应予施与，应须合掌，是世人之无上福田。
    诸比丘！凡信仰僧伽者，第一……有第一异熟。诸比丘！此等是第一信。”
五
    了别第一法　　信乐是第一
    无上应施与　　信乐第一佛
    离欲寂静安　　信乐第一法
    无上福田地　　信乐第一僧
    布施第一施　　增上第一福
    寿命色称誉　　赞颂力安乐
    施智者第一　　专心第一法
    是天亦又人　　得第一欢喜

注：
1 参阅增一阿含、一二（大正藏、二、六〇一c）、杂阿含、三一（大正藏、二·二二五c）。


四集·35经

《增支部·四集·35经》

    三十五
一
    一时，世尊住王舍［城］竹林中栗鼠饲养处。尔时，摩揭陀国大臣禹舍婆罗门，诣往世尊住处。诣已，与世尊俱相庆慰，欢谈感铭之话已，坐在一面。坐于一面之禹舍婆罗门白世尊言：“尊瞿昙！我等名成就四法者，为有大慧大士。四者为何？
二
    尊瞿昙！于世应多学诸学，复1当知诸2所说义。此说之义如是，此说之义如是，云云。复当具念：念昔所作，念昔所说、随念。复于所有在家所作，巧而不怠，就此具方便与思虑，成就充分处理。尊瞿昙！我等，于成就此等四法者，名有大慧大士。尊瞿昙！若应随喜于我者，尊瞿昙请随喜于我。但是，尊瞿昙3！若应论难于我者，请尊瞿昙予论难4。”
三
    “婆罗门！我于汝亦不随喜，亦不论难。婆罗门！我令成就四法者，名大慧大士。四者为何？
    婆罗门！于世间为众多者之益，为众多者之乐，而起修行，彼于众多有情令住圣理，所谓妙法性，善法性是。彼欲作寻思，作其寻思；不欲作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。如是于寻思之路，得心自由。四静虑之增上心，如所欲得现法乐住，于得不艰难，于得不梗涩，由诸漏之尽，已于现法自知、作证、具足住于无漏之心解脱、慧解脱。婆罗门！我于汝亦不随喜，亦不论难。婆罗门！我于成就此等四法者，名有大慧大士。”
四
    “希奇之尊瞿昙！未曾有之尊瞿昙！尊瞿昙具此善说，又我谓成就此等四法，为尊瞿昙。尊瞿昙！实为众生之益，众多者之乐而修行。仁者！令众多有情住于圣理，所谓妙法性，善法性是。尊瞿昙！实欲作寻思，作其寻思；不欲作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。尊瞿昙实于寻思之路，得心自在。尊瞿昙四静虑之增上心，如所欲得现法乐住，于得不艰难，于得不梗涩。尊瞿昙！由诸漏之尽，已于现法……令住无漏之心解脱、慧解脱。”
五
    “婆罗门！应比较于汝5相近之语，且又我为汝解说。婆罗门！我实为众多者之益，为众多者之乐而修行，众多有情，我令住于圣理，是即妙法性、善法性。婆罗门！我实欲作寻思，作其寻思；不欲6作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。婆罗门！我实于寻思之路，得心自在。婆罗门！我实于四静虑之增上心，住现法乐……不梗涩。婆罗门！我实由诸漏之尽，已于现法……住无漏之心解脱、慧解脱。”
六
    一切有情死之索　　知所应遁避之人
    于天与人有利益　　宣说正法令宏明7
    善自明判道非道8　　已所作作漏之尽
    人之见闻于群众　　信乐正是彼佛陀
    最后之身所受者　　具有是名大慧者

注：
1 底本之 pano 系 pana 之误。
2 诸　底本之 tass'eva，采用暹本之 tassa tass'eva。
3 尊瞿昙　底本之 bhavaṁ Gotamo，在暹本作 bho Gotama，正确。
4 论难云云　底本之 paṭikkosatu pana，依暹本及其他，删去 pana。
5 于汝　底本之 tyāhaṁ，在暹本作 te，正确。
6 不欲　底本之 nakaṅkhāmi，系 nākaṅkhāmi 之误。
7 正法　底本之 ñāyam dhammaṁ，在暹本作 ñeyyadhammaṁ，正确。
8 暹本虽有 maggāmaggassa kusalo katakicco anāsavo，今循从底本。


四集·36经

《增支部·四集·36经》

    三十六1
一
    一时，世尊行于郁迦罗与制多毗耶间之大道。尔时，头那婆罗门亦行于郁迦罗与制多毗耶之间。头那婆罗门于世尊足痕，见具千幅2、辋、毂，一切相圆满轮（相）。彼既见已，谓曰：“呜呼，奇哉！呜呼，得未曾有！此等足迹，应非人间之者。”
二
    时，世尊从离道外，坐一树下，结跏趺坐，端身以置，住对面念。时头那婆罗门，追踪世尊足迹。见世尊于一树下坐，现起欢喜，令起欢喜，诸根寂静，意寂静，得最上调伏3、安静。如能予调练、能防、守护诸根4之象，即往世尊之处。至已，白世尊言：
    “仁者当非天耶？”
    “婆罗门！我非天。”
    “仁者当非乾闼婆耶？”
    “婆罗门！我非乾闼婆。”
    “仁者当非夜叉耶？”
    “婆罗门！我非夜叉。”
    “仁者当非人耶？”
    “婆罗门！我非人。”
    “问：仁者当非天耶？ ‘婆罗门！我说：非天。’问：仁者当非乾闼婆耶？‘婆罗门！我说：非乾闼婆。’仁者当非夜叉……答说。问：仁者非人耶？‘婆罗门！我说：非人。’然则，今仁者该是何者？”
三
    “婆罗门！有诸漏，若不予断此，我应是天；而我已断其漏，切断其根，如截断多罗树头，予破坏，当来令不生。婆罗门！有诸漏，若不予断此，我应是乾闼婆、应是夜叉、应是人；我已断其漏……令不生。婆罗门！譬如：或青莲、或红莲、或白莲生于水中，长于水中，不为水染，犹自出水挺立，正是如是。婆罗门！我5生此世中，长此世中，胜于世间，住于不染。婆罗门！我是佛陀。
四
    应受天之生　　空行乾闼婆
    复应是夜叉　　又应受人性
    我之漏灭尽　　破了而解缚
    色鲜之白莲　　犹不为水染
    不为世间染。
    婆罗门！故我是觉者。”

注：
1 参阅杂阿含、五（大正藏、二．二八a）、别译杂阿含、一三（大正藏、二．四六七a）、增一阿含、三一（大正藏、二．七一七c）。
2 辐　底本之 sahassārāni，系 sahassarāni 之误。
3 最上之调伏　底本之 uttamadammatha-，系 uttamadamatha 之误。
4 诸根云云　底本之 santindriyaṁ，在注解作 yatindriyaṁ，于本文之前一行，santindriyaṁ 即有此语，以重复故，为避免，今据注释之读法。
5 我 ahaṁ 之语，系依暹本补。


四集·37经

《增支部·四集·37经》

    三十七
一
    “诸比丘！成就四法之比丘，无有退堕，只有接近涅槃。四者为何？
    诸比丘！世间有比丘，戒具足，守护诸根门，了知食物之量，勤勉觉醒。
二
    诸比丘！又，比丘如何是戒具足耶？
    诸比丘！世间有比丘，具戒，护住波罗提木叉律仪，具足正行与亲近，见微细罪怖畏，受学于学处。
三
    诸比丘！又，比丘如何是护持诸根门耶？
    诸比丘！世间有比丘，于眼见色已，不取于相，不取于状。由于住不防护眼根时，贪、忧之恶不善法，将流入而来，为防护斯作而修行，护持眼根，作眼根之防护。于耳闻声已，……乃至……于鼻嗅香已，……乃至于舌尝味已，……乃至……于身触所触已……乃至……于意识法已，不取于相，不取于状。由住于不防护意根时，贪、忧之恶不善法，将流入而来，为防护斯作而修行，护意根，作意根之防护。
    诸比丘！比丘当如是护诸根门。
四
    诸比丘！又，比丘当如何而知食物之量耶？
    诸比丘！世间有比丘，如理思择摄取食物，不为戏，不为醉，不为饰，不为美，乃至只为此身之住；为活，为息害，为修净行，如是我灭旧受，当不令生新受。又，我当生存，当无罪，当住安稳。诸比丘！比丘当如是知食物之量。
五
    诸比丘！又，比丘当如何奋勉觉醒耶？
    诸比丘！世间有比丘，昼间经行，（又）坐时心不留覆障法；夜间初更经行，（又）坐时心不留覆障法；夜至中更，右胁于下，如狮子卧，两足重叠，正念正智作起想；夜至后更，奋起1而经行，（又）坐时不留覆障法。诸比丘！比丘当如是奋勉于觉醒。
    诸比丘！成就此等四法之比丘，无有退堕，惟近趋于涅槃。”
六
    比丘依住戒　　防护一切根
    又知食物量　　奋勉于觉醒
    昼夜斯炽然2 　不挠懈勤行
    修习于善法　　方得轭安稳
    比丘见逸怖3 　欣悦不放逸
    唯近于涅槃　　均为不退返。

注：
1 奋起　底本脱漏 paccuṭṭhāya，据暹本补。
2 炽然　底本之 viharamāno pi，在暹本作 viharam ātāpi，今采之，注释作 vihāri ātāpi，意义相同。
3 见怖　底本之 bhayadassivā 不作调，暹本作 bhayadassi vā，正确。


四集·38经

《增支部·四集·38经》

    三十八
一
    诸比丘！比丘遣除各别之见取，正确舍弃一切爱，身行轻安1，名谓独处。
    诸比丘！又，比丘当如何遣除各别之见取耶？
    诸比丘！世间有比丘，众多沙门、婆罗门，具众多各别之见取。所谓：或世间是常，或世间是无常，或世间是有边，或世间是无边，或命者即身，或命者异身，或如来死后有，或如来死后非有，或如来死后亦有亦非有，或如来死后非亦有，非亦非有。此等一切，彼皆当遣、极遣2，当予舍、吐、离、断、弃舍。
    诸比丘！比丘如是遣除各别之见取。
二
    诸比丘！又，比丘当如何正舍一切爱耶？
    诸比丘！世间有比丘，断欲爱，断有爱，调伏梵行爱。
    诸比丘！比丘当如是正舍一切爱。
三
    诸比丘！又，比丘当如何身行轻安耶？
    诸比丘！世间有比丘，于乐断故，又，于苦断故，前已灭喜与忧故，不苦不乐之舍念清净之第四静虑具足而住。
    诸比丘！比丘当如是身行轻安。
四
    诸比丘！又，比丘当如何独处耶？
    诸比丘！世间有比丘，断我慢，切断其根，如截断多罗树头，令灭亡，当来不生。
    诸比丘！比丘当如是独处。
    诸比丘！比丘遣除各别之见取，正舍弃一切爱，身行轻安，名谓独处。”
五
    欲爱有爱更　　与梵行爱俱
    若执持此谛　　高举其见处
    离却一切贪　　爱尽解脱人
    各别舍其爱　　见处普遍灭
    比丘诚具念　　寂定而轻安
    无负于观慢　　觉者名独处。

注：
1 passaddhākayasaṅkharo vā 之 vā，于底本末行同文，及依暹本省略。
2 极遣，底本之 nuṇṇāni honti 次后，在暹本有 panuṇṇāni 之语，注释中亦举此语为释，以之暂今补此。


四集·39经

《增支部·四集·39经》

    三十九1
一
    一时，郁阇耶婆罗门，诣往世尊之处。诣已，与世尊俱相庆慰，欢叙，交谈感铭之语已，坐于一面。坐于一面之郁阇耶婆罗门，白世尊言：
    “尊瞿昙是不称赞祭祀耶？”
二
    “婆罗门！我于一切祭祀，非一向称赞，但是，婆罗门！我并非不称赞一切祭祀。婆罗门！如祭祀时杀牛、山羊、杀羊、杀鸡豚，多杀有情，如是伴随劬劳之祭祀，当非阿罗汉或入阿罗汉道者2所近趋。又，婆罗门！如不杀3牛、山羊、不杀羊、不杀鸡豚、不杀众多有情，如是不与劬劳相伴随之祭祀。婆罗门！我予称赞。所谓：常施、随（族）祀，何以故？婆罗门！如是不与劬劳相随伴之祀，阿罗汉或入阿罗汉道者，是所近趋。”
三
    献马献人与力饮4 　投掷杖与无锁钥
    劬劳允大无大果　　山羊与羊又牛只
    杀戮诸种之有情　　不成祭祀之大仙
    履修于正当行持　　一切祭祀无劬劳
    平时常随习惯行　　祀时以山羊与羊
    不杀牛等诸畜牲　　如斯祭祀正行者
    是大仙人所营作　　智者斯祀方云祀
    当得盛大之熟果　　致于此祀之行者
    只有善事无恶事　　诸天欢喜祀之大

注：
1 参阅杂阿含四（大正藏二．二二c）、别译杂阿含五（大正藏二．四〇四a）。
2 阿罗汉道云云，底本之 arahamaggaṁ samāpannā vā，在暹本作 arahattamaggaṁvā samāpannā，正确。
3 底本 haññati，haññanti 之误，以下做之。
4 S. III. 1. 9.「献马」等五种，皆为牺牲祭祀之名。


四集·40经

《增支部·四集·40经》

    四十1
一
    一时，优陀夷婆罗门，诣往世尊之处。至已，与世尊……乃至……坐于一面之优陀夷婆罗门，白世尊言：
    “尊瞿昙是不称赞祭祀耶？”
二
    “婆罗门！我于一切……（乃至）……近趋。”（参阅三十九之二）
三
    远离杀戮依于时　　善调施物之适宜
    谨慎深奥梵行者2 　精选如是之祭品
    彼既于世无覆障　　已越族姓3与其趣
    觉醒善巧作福善　　如斯之祀方称赞
    不论本性施先亡　　善调适宜之施物4
    梵行之者犹良田　　以清净心为祀施
    奉献于可供养处　　善供善祀与善得
    祀乃普广天欢喜　　一如信心智者是
    以宽大心作祀施　　于无恼害之安乐
    贤者受生此世界

注：
1 参阅杂阿含、四（大正藏、二．二三a）、别译杂阿含、五（大正藏、二．四〇四b）。
2 梵行者　底本之 brahmacariyā 不成其调，在暹本作 brahmacārayo，正确。
3 族姓云云　底本之 vitivattakālaṁgati 不成其调，意义亦不当，在暹本作 vitivattā kulaṁgatiṁ，正确。
4 施物　底本之 bhavyaṁ，在暹本作 huññaṁ，正确。

    此之摄句：
    轮、摄1、狮子、信、禹舍于第五
    头那2、无退堕、独处、优阇迦、优陀夷乃为十。

注：
1 摄　底本 saṅgāho，在暹本作 saṅgaho，正确。
2 头那　底本之 loke，在暹本及其他 doṇo，正确。


四集·41经

《增支部·四集·41经》

        第五 赤马品
    四十一1
一
    “诸比丘！此等是四种之修定。四者为何？
    诸比丘！有修定，修之，若多所作，能得现法乐住。诸比丘！有修定，修之，若多所作，能获得知见。诸比丘！有修定，修之，若多所作，能得正念正知。诸比丘！有修定，修之，若多所作，能得漏尽。
二
    诸比丘！云何有修定，修之，若多所作，能得现法乐住耶？
    诸比丘！世间有比丘，离欲恶不善法，……乃至……具足第四静虑而住。
    诸比丘！以此是修定，修之，若多所作，名能得现法乐住。
三
    诸比丘！云何有修定，修之，若多所作，能获得知见耶？
    诸比丘！世间有比丘，作意光明想，住昼想，于夜如昼，于昼如夜，如是以显了无缠之思，令具光辉修心。以此是修定……名能获得知见。
四
    诸比丘！云何有修定……能得正念正知耶？
    诸比丘！世间有比丘，明受之生、明住、明灭，想之生……乃至……明寻之生、明住、明灭。
    诸比丘！以此是修定……名能得正念正知。
五
    诸比丘！又，云何有修定……能得漏尽耶？
    诸比丘！世间有比丘，住观五取蕴之生灭，如是色，如是色之集，如是色之灭；如是受，如是受之集，如是受之灭；如是想，如是想之集，如是想之灭；如是行，如是行之集，如是行之灭；如是识，如是识之集，如是识之灭。
    诸比丘！有修定，修之，若多所作，名能得漏尽。诸比丘！此等是四种之修定。
又，于此，我2在波罗延中富怜尼迦所问之中，宣说此事：
    思择世间胜与劣3 　世之何处亦无动
    寂静4无烟无损害5　无欲越了生与老。”

注：
1 参阅集异门、七（大正藏、二六．三九五c）。
2 我云云　底本之 panam etam，在暹本作 pana metam，正确。
3 此颂亦出于三集之三十二（汉译南传大藏、一九．第四天使品第一节之颂偈），Sn. verse1048，但在 1048，但集异门引 V. II 06, II 07。
4 寂静　底本之 sato，在暹本及波罗延之文，俱作 santo，注释文同。
5 身心等之恶行，若基于烧已，此等乃喻于烟。


四集·42经

《增支部·四集·42经》

    四十二1
一
    “诸比丘！此等是四种之记问。四者为何？
    诸比丘！有应一向记问。诸比丘！有应反诘记问。诸比丘！有应舍置记问。比丘众！有应分别记问。
    诸比丘！此等是四种之记问。”
二
    一是说一向　　他是分别言
    三者应反诘　　又第四舍置
    任何于此四　　若能知相当
    斯比丘人等　　善巧言四问
    不受驳论伏　　甚深而无遁
    如是损益何　　彼是贤明辨
    避无益贤人　　取利益觉义
    名坚定智人

注：
1 参阅集异门、八（大正藏、二六·四〇一b）


四集·43经

《增支部·四集·43经》

    四十三
一
    “诸比丘！世间有此等之四种补特伽罗。四者为何？
    即：重于忿，不重正法；重于覆，不重正法；重于利养，不重正法；重于恭敬，不重正法。
    诸比丘！世间有此等之四种补特伽罗。
二
    诸比丘！世间有此等之四种补特伽罗。四者为何？
    即：重于正法，不重于忿；重于正法，不重于覆；重于正法，不重利养；重于正法，不重于恭敬。
    诸比丘！世间有此等之四种补特伽罗。”
三
    忿与覆是所重视　　重于利养与恭敬
    此等比丘不滋养　　是正觉者之说法
    一切皆重于正法　　又所推重之诸人
    正自觉者之所说　　于教法中为滋养


四集·44经

《增支部·四集·44经》

    四十四
一
    “诸比丘！此等是四种之不正法。四者为何？
    即：重于忿，不重于正法；重于覆，不重于正法；重于利养，不重于正法；重于恭敬，不重正法。
    诸比丘！此等是四种之不正法。
二
    诸比丘！此等是四种之正法。四者为何？
    重于正法，不重于忿……重于正法，不重于恭敬。
    诸比丘！此等是四种之正法。”
三
    忿与覆是所重视　　重于利养与恭敬
    比丘于朽种良田　　一如之于此正法
    于其中间不滋养　　既是如此重正法
    以往曾住今亦住　　彼等于法多增长
    犹如药草依于水1

注：
1 如依　底本之 anvāyam iv' 宜作 anvāya-m-iv'。


四集·45经

《增支部·四集·45经》

    四十五1
一
    一时，世尊住舍卫［城］祇陀林中给孤独园。尔时，赤马天子于后夜时分，作绝妙容色，遍照祇多林，诣往世尊之处。至已，问讯世尊，立于一面。立于一面之赤马天子，白世尊言：
    “大德！不生、不老、不死、不殁、不再生世界之边，大德！前往者或知、或见，或能达耶？”
    “友！不生、不老、不死、不殁、不再生世界之边，前往者当知、当见，当可达，我不作如是说。”
二
    “希奇，大德！得未曾有，大德！大德！世尊具此善说：友！不生……不再生世界之边，往者当知、当见，当可达，我不作2如是说。大德！我于过去世，名是赤马仙，是包迦子而有通力，行于虚空。大德！我有如是势速，譬喻：即使有善巧弓术之弓师，学得充分3、熟练、发必中的，如以轻矢轻易通过多罗树荫，犹如我由东海跨至西海。大德！我具如是势速，又具如是跨越，起有如是欲望……我当达往世界之边。大德！我具食、饮、嚼、味之外，大小便利之外，排遣睡气与疲劳之外，有百岁之寿，存活百年之间，百年既往，犹不穷世界之边，终死于半途。希奇，大德！得未曾有，大德！大德！世尊具此善说……友！不生……不再生世界边，前往者当知、当见、当可达，我不作如是说。”
三
    “友！不生……不再生世界之边，前往者当知、当见、当得，我不作如是说。又，友！我不穷究世界之边而说苦之尽，但，友！我只作施设：此一寻量有想、有意之身为世界，为世界之集，为世界之灭，为趣世界之灭道。”
四
    已往几何世之边　　当得兴作穷尽事
    已得世边犹是苦　　亦非得免于出离
    是世间解聪慧者　　勤修梵行觉悟世
    寂者了知于世边　　不希求此世他世

注：
1 参阅 S. II. 3. 6. 杂阿含四九（大正藏、二．三五九a）、别译杂阿含一五（大正藏、二．四七七b）、增三八（大正藏、二．七五六a）。
2 是　底本之 vadāmi，在暹本作 vadāmīti，正确。
3 学得充分　底本之 sikkhito，在暹本作 susikkhito，依释文订正之。


四集·46经

《增支部·四集·46经》

    四十六
一
    尔时，世尊于当夜过之时，告诸比丘：
    “诸比丘！今夜，赤马天子于后夜，作绝妙容色，遍照祇陀林，诣往我处。至已，问讯于我，立于一面。诸比丘！立于一面赤马天子，向我言：
    ‘不生……不再生世界之边，大德！前往者当知、或见、或能达否？’诸比丘！彼作如是语时，我告赤马天子曰：
    ‘友！不生……不再生世界之边，已往当知、当见、当达，我不作如是说。’诸比丘！我作是语时，赤马天子向我言：
    ‘希奇，大德！未曾有，大德！大德！世尊具此善说者：友！不生……不再生……已往其边，当达，我不作如是说。
    大德！于过去世，我……［乃至］……不作如是说。”（参阅四十五之二经文）
    诸比丘！彼作如是语时，我告赤马天子曰：
    ‘友！不生……不再生世界之边，已往当知、当见、当得，我不作如是说。又，友！我不穷究世界之边而说苦之尽。但，友！我只1作施设：此一寻量有想、有意之身为世界，为世界之集，为世界之灭，为趣世界之灭道。
二
    已往几何世之边。……（乃至）……此世他世。’”（参阅四十五之四）

注：
1 只此　底本 imasmiṁ 之次后，依据前述同经文及暹本等补入 yeva。


四集·47经

《增支部·四集·47经》

    四十七
一
    “诸比丘！此等之四者，是极远而远。四者为何？
    诸比丘！天与地者，此是第一极远而远。诸比丘！大海之此岸与彼岸者，此是第二极远而远。诸比丘！日之升处与没处，此是第三极远而远。诸比丘！善士之法与不善士之法，此是第四极远而远。
    诸比丘！此等之四者，是极远而远。”
二
    天远地亦远　　远名海之岸
    日照出没处　　准此更善人
    不苦人法远　　人人如实言
    善士伴无变　　历时犹如是
    不善人之伴　　忽而破灭尽
    如是不善人　　违隔善士法


四集·48经

《增支部·四集·48经》

    四十八1
一
    一时，世尊住舍卫（城）祇陀林中给孤独园，尔时，半阇罗子具寿毗舍佉于供养堂中，无滞、无失、无漏，能了解其义，属（无流转），不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。尔时，世尊晡时，从宴坐起，赴供养堂。至已，设席请坐。世尊坐已，告诸比丘曰：
    “诸比丘！于供养堂中，谁无滞……以圆满语作法话，示诸比丘，引导、勉励、庆幸？”
    “大德！半阇罗子具寿毗舍佉，于供养堂中，无滞……不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。”
    尔时，世尊语半阇罗子具寿毗舍佉：“善哉！善哉！毗舍佉！善哉！汝毗舍佉！无滞……不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。”
二
    无说人不知　　愚者杂贤人
    教示不死处　　有说知斯人
    光大教法辉　　树揭仙人幢
    仙幢是善说　　仙人幢为法

注：
1 参阅S.X.21.7·杂阿含三八（大正藏、二·二七七b）、别译杂阿含一（大正藏、二·三七五c）


四集·49经

《增支部·四集·49经》

    四十九
一
    “诸比丘！此等之四种，是想颠倒、心颠倒、见颠倒。四者为何？
    诸比丘！以非常谓常，是想颠倒、心颠倒、见颠倒。诸比丘！以非乐谓乐，是想颠倒、心颠倒、见颠倒。诸比丘！以非我谓我，是想颠倒……见颠倒。诸比丘！以不净谓净，是想颠倒、心颠倒、见颠倒。
    诸比丘！此等之四种，是想颠倒、心颠倒、见颠倒。
二
    诸比丘！此等之四者，非想颠倒、非心颠倒、非见颠倒。四者为何？
    诸比丘！以非常谓非常，非想颠倒……。诸比丘！以苦谓苦，非想颠倒……。诸比丘！以无我谓无我，非想颠倒……。诸比丘！以不净谓不净，非想颠倒、非心颠倒、非见颠倒。
    诸比丘！此等之四者，是非想颠倒、非心颠倒、非见颠倒。”
三
    以非常作常想人　　以苦作乐想之人
    以非我作我想人　　以不净作净想人
    令起邪见是有情　　心迷乱想称是邪
    彼等为魔轭所系1 　为轭不得安稳人
    有情转生于轮回　　于生及死中具有
    作光觉者若出世　　彼等所示是此法
    苦之寂灭应达到　　有智之人宜听此
    泛起个己之意想　　非常当见是非常
    于苦见知当是苦　　之于非我见非我
    不净即见是不净　　即当具足此正见
    一切之苦不超越

注：
1 所系　底本之 yogaguttā，在暹本作 yogayuttā，正确。


四集·50经

《增支部·四集·50经》

    五十
一
    “诸比丘！此等之四者，是日月之翳，为此翳所覆之日月，不光、不辉、不照。四者为何？
    诸比丘！云是日月之翳，为此翳所覆之日月，不光、不辉、不照。诸比丘！雾是日月之翳……。诸比丘！烟与尘是日月之翳……。诸比丘！罗睺阿修罗王是日月之翳，为此翳所覆之日月，不光、不辉、不照。诸比丘！此等之四者，是日月所不照。
二
    诸比丘！诚然如是，沙门、婆罗门有四翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。四者为何？
    诸比丘！有若干沙门、婆罗门，饮谷酒，饮米酒，由于饮谷酒、米酒之不脱离，诸比丘！此是第一沙门、婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。
    诸比丘！有若干沙门、婆罗门，习淫欲法，由于淫欲法之不脱离，诸比丘！此是第二沙门、婆罗门之翳……不照。
    诸比丘！有若干沙门、婆罗门，嗜好金银，由于执取金银之不脱离。诸比丘！此是第三沙门、婆罗门之翳……不照。
    诸比丘！有若干沙门、婆罗门，由邪命而存活，不离于邪命。诸比丘！此是第四沙门婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。
    诸比丘！此等之四者，是沙门、婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。”
三
    一类沙门婆罗门　　为贪与嗔1所卷缚
    于人为无明所碍　　爱乐于可爱之色
    贪饮果谷所酿酒　　男女交会之邪行
    彼等可谓愚痴作　　且嗜好于金与银
    一类沙门婆罗门　　依于邪命度生活
    此等是翳之日种　　乃由觉者之所说
    一类沙门婆罗门　　已为此等所覆隐
    不光不照而不净　　烟尘蒙蔽有如兽2
    昏闇所覆于渴爱　　为使引导所牵连
    增长可畏之自体　　更将轮回于再生

注：
1 贪与瞋云云　底本之 rāgadosapaṭikkiṭṭhā，应作 rāgadosapaṭikkhiṭṭhā。
2 兽　底本之 pabhā，在暹本作 matā，是二十二第一颂之「兽」原本 mago。在暹本作 mato，在释文有 migo，与 mago 若同义，则不依暹本，采取底本。于今亦不依暹本，又底本之语，若不适当，则舍此，仿先例视作 magā。

    此之摄句：
    定、问、二忿更于赤马二，极远、毗舍佉、颠倒、翳为十。
    初之五十，至此已竟。


四集·51经

《增支部·四集·51经》

第二之五十
        第一 福生品1
    五十一
一
    缘在舍卫［城］。
    “诸比丘！此等之四者，生福、生善、引乐、给与胜妙物、有乐异熟、能令生天界，能得可爱、可欣、可喜、利益与安乐。四者为何？
    诸比丘！若有人，彼之衣服，予比丘受用，住于具足无量心解脱时，于彼生无量福、生善、引乐、给与胜妙物、有乐异熟，能生天界、能得可爱、可欣、可喜、利益与安乐。诸比丘！若有人，彼之饮食，予比丘受用，……得安乐。诸比丘！若有人，彼之床座，予比丘受用，……得安乐。诸比丘！若有人，彼之病缘药、资具，予比丘受用，……具足无量心解脱时，于彼生无量福、生善、引乐、给与胜妙物，有乐异熟、能生天界、能得可爱、可欣、可喜、利益与安乐。
    诸比丘！此等之四者，生善、引乐、给与胜妙物、有乐异熟，能生天界、能得可爱、可欣、可喜、利益与安乐。
二
    复次，诸比丘！圣弟子成就此等之四种福生，衡量其福，实非容易，即谓生此福、生善、引乐、给与胜妙物、有乐异熟，能令生天界，能生可爱、可欣、可喜、利益与安乐者2。……其成无数无量大福聚数。
三
    诸比丘！譬喻大海中水，计量非易。是即，此水或是阿罗迦；或此水之百阿逻迦3；或此水之千阿罗迦；或此水之百千阿罗迦，只成无数无量水聚数。诸比丘！诚然如是，圣弟子成就此等之四种福生，计量其福，实非容易。是谓生此福、生乐、引乐、给与胜妙物、有乐异熟，能生天、能生可爱、可欣、可喜、利益与安乐，……其成无数无量4大福聚5数。”
四
    鱼群6常集栖　　河大水无边
    宝聚7处怖畏　　如大量注海
    食衣与床座　　施智者福流
    注向海河川　　其流亦如注

注：
1 第一　底本虽作第六，依后章段表数，可作如今所示，暹本依然。
2 者　底本 saṁvattati，依下文例及暹本，当作 saṁvattatīti。
3 阿罗迦容量名称。
4 大福聚　底本之 puññakkhandho，依前同文及暹本读作 mahāp。
5 者　底本之 gacchati，依前后之类文及暹本读作 gacchatiti。
6 鱼群　底本之 naragaṇa 不成意义，在暹本作 macchagaṇa，正确。
7 宝聚　底本之 ratanagaṇanam 不成其调，在成其调，在暹本作 ratanagaṇānam，正确。


四集·52经

《增支部·四集·52经》

    五十二1
一
    “诸比丘！此等之四者，生福、生善，……得安乐。四者为何？
    诸比丘！世间圣弟子，成就佛证净。谓：此世尊，是：应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此是第一生福、生善……令得安乐。
    复次，诸比丘！圣弟子成就法证净。谓：法为世尊所善说，现见、应时、来观、引导、内证智者。诸比丘！此是第二生福、生乐，……令得安乐。
    复次，诸比丘！圣弟子成就僧证净。谓：世尊之弟子僧，是妙行者，世尊之弟子僧，是质直行者，世尊之弟子僧，是如理行者，世尊之弟子僧，是和敬行者，是即四双士、八大士人。世尊之如此弟子僧，是应请、极应请、应供施、应合掌，世间之无上福田。诸比丘！此是第三生福、生善，……令得安乐。
    复次，诸比丘！圣弟子成就圣所爱戒，无缺、不穿2、无斑、无纹、有益，是智者所称赞、是无执取。诸比丘！此是第四生福、生善、引乐、给与殊胜物、有乐异熟，能生天界、能生可爱、可欣、可喜、利益与安乐。
    诸比丘！此等四者，生福，生乐，……得安乐。”
二3

    如来不动信　　确立其斯人
    称赞圣所爱　　持善良戒身
    于僧伽有信　　所见之直人
    彼活命不空　　人言非贪者
    如是信戒净　　奋勉于法见
    念智者佛教

注：
1 参阅集异门、七（大正藏、二六·三九三b）
2 不穿 底本之achiddehi，系acchiddehi之误。
3 参阅S.XI.2.4；S.LV.26.23。


四集·53经

《增支部·四集·53经》

    五十三
一
    一时，世尊行于摩偷罗与毗兰若1间之大道，又有众多居士及主妇行于毗兰若与摩偷罗间之大道。尔时世尊由道外离，于一树2下设席而坐。居士及主妇见世尊在树下坐，见已，前诣世尊之处。至已，问讯世尊，坐于一面。世尊即告坐于一面之居士及主妇言：
二
    “居士！此等是四住。四者为何？
    尸男与尸女俱住，尸男与天女俱住，天与尸女俱住，天与天女俱住。
三
    居士！又，云何尸男而与尸女俱住耶？
    居士！世间有主人，杀生、不与取、邪欲行、语虚诳，耽于谷酒、果酒之有酒分之放逸处；无戒，恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。彼妻亦杀生、不与取、邪欲行、语虚诳，耽于谷酒、果酒之有酒分之放逸处；无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。居士！如是为尸男与尸女俱住。
四
    又，居士！云何尸男与天女俱住耶？
    居士！世间有主人，杀生……乃至……骂詈沙门、婆罗门。但彼妻则远离杀生、离不与取、离邪欲行、离虚诳语，离于谷酒、果酒有酒分之放逸处；具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。居士！如是为尸男与天女俱住。
五
    居士！云何天与尸女俱住耶？
    居士！世间有主人，离杀生、离不与取、离邪欲行、离虚诳语，离谷酒、果酒有酒分之放逸处；具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。但彼妻杀生、……乃至……耽于谷酒、果酒有酒分之放逸处；无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。居士！如是为天与尸女俱住。
六
    居士！又，云何天与天女俱住耶？
    居士！世间有主人，离杀生、……乃至……不骂詈，不威吓沙门、婆罗门。彼妻亦离杀生……乃至……不骂詈沙门、婆罗门。居士！如是为天与天女俱住。
    居士！此等是四住。”
七
    两人无戒而悭吝　　有夫妻行为威吓
    彼等实如死尸具　　共俱造作于住居
    主人无戒于悭吝　　以威吓言相叱责
    妻则具戒不悭吝　　善察乞言之意义
    在彼天女为尸具　　与夫共同居住是
    主人具戒不悭吝　　善察乞言之意义
    其妻无戒而悭吝　　以威吓言相叱责
    斯尸实则是彼夫　　是与天俱共相住
    两人有信慎将事　　乞察斯言之深义
    如法生活夫与妻　　彼此相互共爱语
    彼等之福利丰裕　　安稳与乐3自生来
    两人若同共具戒　　怨敌之意与不安
    世间二人之禁戒　　履修平等之教法
    于天之国犹庆幸　　之所求欲亦欢喜

注：
1 毗兰若　在底本虽有 Verañjim，兹在暹本之 Verañjaṁ。
2 一树　底本之 aññatārasmiṁ，系 aññatarasmiṁ 之误。
3 安稳乐　底本之 vāsatthaṁ，依暹本及其他，又释文观察，取 phāsukaṁ。


四集·54经

《增支部·四集·54经》

    五十四
一
    “诸比丘！此等是四住。四者为何？
    尸男与尸女俱住，尸男与天女俱住，天与尸女俱住，天与天女俱住。
二
    诸比丘！又，云何尸男与尸女居住耶？
    诸比丘！世间有主人，杀生、不与取、邪欲行、语虚诳、语离间、语粗恶、语杂秽、贪、嗔、邪见、无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门，威吓；彼妻亦杀生、不与取、邪欲行、虚诳语、离间语、粗恶语、杂秽语、贪、嗔、邪见、无戒、恶性、以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。诸比丘！如是为尸男与尸女俱住。
三
    诸比丘！又，云何尸男与天女俱住耶？
    诸比丘！世间有主人，杀生、不与取、骂詈、威吓……；但彼妻则离杀生、离不与取、离邪欲行、离虚诳语、离离间语、离粗恶语、离杂秽语、不贪、不嗔、持正见、具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。诸比丘！如是为尸男与天女俱住。
四
    诸比丘！又，云何天与尸女俱住？
    诸比丘！世间有主人，离杀生……具戒、善性，以无悭吝垢之心住家，不骂詈1，不威吓沙门、婆罗门；但彼妻则杀生，……持邪见、无戒、恶性，以悭吝垢所缠之心住家，骂詈威吓沙门、婆罗门。诸比丘！如是天与尸女俱住。
五
    诸比丘！又，云何天与天女俱住耶？
    诸比丘！世间有主人，离杀生，……具戒、善性，以无悭吝垢心住家，不骂詈，不威吓沙门、婆罗门；彼妻亦离杀生、……持正见、具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。诸比丘！如是为天与天女俱住。
    诸比丘！此等是四住。”
六
    两人无戒又悭吝……（乃至）成欢喜。（参阅五十三之七）

注：
1 不骂詈 底本之anokkosaka-，系anakkosaka-之误。


四集·55经

《增支部·四集·55经》

    五十五
一
    一时，世尊住婆祇尸收摩罗山［恐怖］林中鹿苑。时，世尊于日前时分，着内衣、持钵、披衣，去往那拘罗父居士家。至已，坐于所设座。时，那拘罗父居士与那拘罗母主妇，至世尊之处。至已，问讯世尊坐于一面。坐于一面之那拘罗父居士，白世尊言：
二
    “大德！那拘罗母主妇是我自幼相处，年轻时即已迎娶，我从来不知，尚有能胜悦意于那拘罗母主妇者。况且，更能以身1［胜过］者。大德！我等已于现法得互遇；又，想于当来亦能更复互遇2。”
    那拘罗母主妇，亦复白世尊言：
    “大德！我当那拘罗父居士青年时，年轻时即已嫁许，我不知尚有能胜悦意于那拘罗父居士者。况且，复能以身［胜悦意］者。大德！我等已于现法得互遇；又，想于当来亦能更复互遇。”
    “居士！若两家主，皆已于现法得互遇；又，希望于当来亦能更得互遇。须两人共具3同信、同戒、同舍、同慧；两人已于现法得互遇；又，亦于当来能更复互遇。
三
    两人具信且慎行……［乃至］成欢喜。

注：
1 身（kāyena）以次之下，应有段落，次节亦同此。
2 ti? 宜作 ti，次节亦同。
3 两人共具　底本之 ubho ca，如暹本及其他应采 ubho va。


四集·56经

《增支部·四集·56经》

    五十六
一
    “诸比丘！若两家主皆已于现法得互遇；又，希望于当来而能更复互遇，两人须共具同信、同戒、同舍、同慧。两人已于现法能互遇；又，于当来能更复互遇。
二
    两人有信具慎行。”
    ……（乃至）成欢喜。（参阅五十三之七）


四集·57经

《增支部·四集·57经》

    五十七
一
    一时，世尊住名沙迦涅拉之拘利人城镇。时，世尊于日前时分，着内衣、持钵、披衣，赴往拘利女1尸婆瓦沙家。至已，坐于所设座。时，拘利女2尸婆瓦沙亲自以手供献世尊悦意之嚼食、啖食，令得满足。用食既，时拘利女尸婆瓦沙［见］世尊食讫3手已离钵，［持一低座］坐于世尊之一面。世尊告于坐一面之拘利女4尸婆瓦沙说：
二
    “尸婆瓦沙！布施食物之圣弟子女，以四处授与受者。四者为何？
    授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，得天或人色；授与乐已，……与力已，得天或人力。尸婆瓦沙！布施食物圣弟子女，授与受者此等之四处。”
三
    具净胜美味　　巧调理食物
    行具足质直　　与大士施物
    施福福积重　　大果世间解
    赞斯布施物　　根绝悭吝垢
    斯行喜于世　　不讥行天界

注：
1 拘利女　底本之 koḷiyadhitāya，在暹本作 koḷiyadhītāya，正确。
2 拘利女　底本之 koḷiyadhitā，在暹本作 koḷiyadhītā，正确。
3 食讫　底本之 bhuttaviṁ，在暹本作 bhuttāviṁ，正确。
4 拘利女　底本之 koliyadhataraṁ，系 koḷiyadhitaraṁ 之误。


四集·58经

《增支部·四集·58经》

    五十八
一
    一时，给孤独长者诣往世尊之处。至已，问讯世尊，坐于一面。世尊告诉坐于一面之给孤独言：
二
    “长者！施食物之圣弟子，以四处授与受者。四者为何？
    授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，得天或人色；授与乐已，……授与力已，得天或人力。长者！布施食物圣弟子，四处授与此等受者。”
三
    谨慎身语于他施　　随时恭敬于生活
    布施食物者其人　　以寿及色与安乐
    力之四处是施与1 　授及彼寿并与力
    施与安乐与色者　　从属众多寿亦长
    不论当来生何处

注：
1 施与 底本之anupavecchati不成其调，在暹本作anuppavecchati，正确。


四集·59经

《增支部·四集·59经》

    五十九
一
    “诸比丘！授与食物之施者，以四处授与受者。四者为何？
    授与寿，授与色，授与乐，授与力1。复有：授与寿已，得天或人寿；授与色已，……授与乐已，……授与力已，得天或人力。
    诸比丘！授与食物之施者，于四处授与此等受者。”
二
    身语谨慎于他施……［乃至］……任何处。（参阅五十八之三）

注：
1 底本之 sukhaṁ deti，一句是多余，在此除去。


四集·60经

《增支部·四集·60经》

    六十
一
    一时，给孤独长者诣往世尊之处。至已，问讯世尊坐于一面。世尊告诉坐于一面之给孤独长者曰：
    “长者！成就四法之圣弟子得称誉，能生天界，行在家随顺行。四者为何？
    长者！世间有圣弟子，发心向比丘僧伽（兴念施与）衣服，发心向比丘僧伽（兴念施与）饮食：……乃至……床座……乃至……（兴念施与）除病药、资具。
    长者！成就此等四法之圣弟子，得称誉，能生天界，行在家1随顺行。”
二
    智者适宜于在家　　行如法行具戒者
    于正行者衣与食　　奉献床座与除病
    彼等之福夜与昼　　恒常增长诸善业
    造福终致到天界

注：
1 在家　底本之 gihi sām，在暹本作 gihisām，正确。以下仿之。

    此之摄句：
    二福生与二共住乃至1二共命
    是尸婆瓦沙与善施食物顺随在家。

注：
1 底本dve va，采用暹本之dveca。


四集·61经

《增支部·四集·61经》

        第二 适切业品
    六十一
一
    一时，给孤独长者，诣往世尊之处，……世尊告诉坐于一面之给孤独长者曰：
二
    “长者！此等之四法，是可爱、可乐、可意，于世间难得。四者为何？
    我愿如法得财，此谓第一可爱、可乐、可意，是世间难得法；如法得财已，愿亲戚、亲友俱称誉于我，此谓第二……是世间难得之法；如法得财已，得亲戚、亲友俱称誉已，保持久活长寿，此谓第三……世间难得之法；如法得财已，亲戚、亲友称誉已，保持久活长寿已，身坏而死后，生于善趣、天界，此谓第四可爱、可乐、可意，是世间难得之法。
    长者！此等四法，可爱、可乐、可意，于世间难得1。
三
    长者！世间有四法，令能获得此等可爱、可乐、可意，难得之四法。四者为何？
    即：信具足、戒具足、舍具足、慧具足。
四
    长者！又，云何是信具足？长者！世间有信心之圣弟子，信如来之菩提，谓彼世尊是：应供、正自觉、明行具足、善逝、调御丈夫、天人师、觉者、世尊。长者！此名信具足。
五
    长者！又，云何是戒具足？长者！世间有圣弟子，离杀生……乃至……离谷酒、果酒之有酒分放逸处。长者！此名戒具足。
六
    长者！又，云何是舍具足？长者！世间有圣弟子，以离悭吝垢之心住家，容易舍，净手、好乐舍弃、易乞、欣颁施物。长者！此名舍具足。
七
    长者！又，云何是慧具足？长者！以贪、恶欲所蔽心住，作非所应作，背所应作，作非所应作，背所应作，失称誉与安乐。长者！以嗔所蔽心住，……失。长者！以惛眠所蔽心住，……失。长者！以掉悔所蔽心住，……失。长者！以疑所蔽心住，作非所应作，背所应作，作非所应作，背所应作，失称誉与安乐。
八
    长者！彼圣弟子，知贪、恶欲是心杂染，断除心杂染之贪、恶欲。知嗔是心杂染，断除心杂染之嗔。知惛眠……断除……。知掉悔……断除……。知疑……断除。长者！圣弟子2知贪、邪欲是心杂染，断除心杂染贪之邪欲故；嗔是……断除故；惛眠是……断除故；掉悔是……断除故；疑是……断除故。长者！此圣弟子名大慧、广慧、明见、具慧。此名慧具足。
    长者！此等四法，是可爱、可乐、可意，世间难得之四法，能令获得。
九
    长者！如是圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，能作四业。四者为何？
一〇
    长者！世间有圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，强使自身欣乐，拥护正乐，强使父母欣乐，拥护正乐，强使妻子、奴仆、佣人欣乐，拥护正乐，强使朋友、同僚欣乐，拥护正乐，此是彼第一机会，造福且正确受用［财富］。
一一
    复次长者！有圣弟子，奋发淬励、流汗、如法臂力，以依德得财，当遇水、火、王、贼、敌相续者之灾害，乃至所有灾害时，由财可防御，以幸福自身。此是彼第二机会，造福且正确受用［财富］。
一二
    复次长者！有圣弟子，奋发……依德得财，能作五种献供。即：于亲族献供、于宾客献供、于失亡［亲族］献供、于王献供、于天献供是。此是彼第三机会，造福且正确受用［财富］。
一三
    复次长者！有圣弟子，奋发……依德得财，施与所有沙门、婆罗门中之离狂醉放逸、安住忍辱柔和、调伏自己、寂静自己、安泰自己者，于沙门、婆罗门中，彼得最上、生天、有乐异熟、招天［胜妙］之果，此是彼第四机会，造福且正确受用［财富］。
一四
    长者！如是圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，能作此等四种适切业。长者！除此等四种适切业，尽所有财，长者！此等财是非用处、非造福，名非正确因3所受用。长者！由此等四种适切业，尽所有财。长者！此等财是用处、是造福，名正确因所受用。”
一五
    财物是为所受用4 　当我有灾害之时
    被佣扶养者皆散　　进献上位作布施
    更亦五种之献供　　于戒具足有自制
    梵行者5是当亲近　　当住于贤人家时
    令求财之所求6者　　我今已达无悲悼
    人当随念于此事　　体践领得人圣法
    现世于彼人赞慕　　死后欢欣生天国

注：
1 难得　底本 manāpā 以下脱漏 dullabhā，依暹本补之。
2 圣弟子　底本之 ariyasāvako，在暹本作 ariyasāvakassa，正确。
3 以非因　底本之 āyatanaso，在暹本作 anāyatanaso，正确。
4 受用　底本之 bhūttā，系 bhuttā 之误植。
5 梵行者　底本之 brahmacarayo，系 brahmacārayo 之误植。
6 所求　底本之 atho，在暹本作 attho，正确。


四集·62经

《增支部·四集·62经》

    六十二
一
    一时，给孤独长者诣往世尊之处。……世尊告坐于一面之给孤独长者曰：
二
    “长者！此等之四乐，是受欲在家众，逢时遇机会之所体味。四者为何？
    即：所有乐、受用乐、无债乐、无罪之乐是。
三
    长者！云何是所有乐耶？
    长者，世间善男子，有如法之财，奋发、淬励、流汗、以臂力、依德而得，彼思我有如法之财，……如法而得，作思惟、体味其乐，体味其喜。长者！此名所有乐。
四
    长者！又，云何是受用乐耶？
    长者！世间有善男子，奋发、淬励、流汗、以臂力，受用依德而得如法之财，又依财作福。彼思我奋发、淬励……，受用如法之财，又依财作福，作思惟体味其乐，体味其喜。长者！此名受用乐。
五
    长者！又，云何是无债乐耶？
    长者！世间有善男子，不论何人，或多或少，一无少许所负荷，彼思我于任何人，或多或少，曾无少许负荷，作此思惟，体味其乐，体味其喜。长者！此名无债之乐。
六
    长者！云何是无罪之乐耶？
    长者！世间有圣弟子，有无罪身业、无罪语业、无罪意业。彼思我有无罪身业……有无罪意业，作此思惟，体味其乐，体味其喜。长者！此名无罪之道。
    长者！此等之四乐，是受欲在家众，逢时遇机会之所体味。”
七
    了知无债乐　　忆念一切乐
    善体财物乐1 　人与慧观察
    智者察双方　　不及无罪乐
    是十六之一

注：
1 财物乐　底本之 bhoga sukham，应是 bhogasukhaṁ 之误植。


四集·63经

《增支部·四集·63经》

    六十三1
一
    “诸比丘！当子在家，于家尊重父母，是梵天在。诸比丘！当子在家，于家……，是先轨范师。诸比丘！当子在家，于家……，是先天神在。诸比丘！当子在家，于家尊重父母，是应请者2在。
二
    诸比丘！梵天者，此是父母之称。诸比丘！先轨范师者，此是父母之称。诸比丘！先天神者，此是父母之称。诸比丘！应请者，此是父母之称。何以故？诸比丘！父母对子，施与多大恩惠，爱护、抚养于子，一如此世所见者。”
三
    父与母与梵天……［乃至］死后天处有欢喜3。

注：
1 同于三集第四之三十一（汉译南传大藏经第一九．第四八使品三十一），只有加添「先天神」之一段。
2 应请者（āhuneyya），于上记之处，译为可供养者，今从玄奘之译语，而作斯译。
3 有欢喜　底本之 modatīti，作先前同处及暹本，应采作 pamodatīti。


四集·64经

《增支部·四集·64经》

    六十四1
一2
    “诸比丘！成就此等四法之补特伽罗3，则相偕牵连堕地狱。四者为何。
    即：杀生，不与取，行邪欲，语虚诳。
    诸比丘！成就此等四法之补特伽罗，如相偕牵连堕地狱。”
二4
    杀生不与取　　取复口虚诳
    尚与他妻通　　不称赞贤人

注：
1 底本　缺标题数字，今私补。
2 一　底本作4字，盖虽与前之六十三相连续，但不太妥当。
3 补特伽罗　底本之 samannāgato，在暹本作 samannāgato puggalo，于此据之。其次之注［＊］有者亦然。
4 底本作5字，与［02］条之下所述者，同其理由，改如今状。


四集·65经

《增支部·四集·65经》

    六十五
一
    “诸比丘！此等四种之补特伽罗，存在于世间。四者为何？
    即：以色为量，满足于色；以声为量，满足于声；以粗为量，满足于粗；以法为量，满足于法是。
    诸比丘！此等四补特伽罗，存在于世间。”
二
    量于色或复　　寻声而信认
    具备欲贪力　　人人不知彼
    不知内见外　　凡愚而遍覆
    只为声所导　　不知内见外
    固守外果报　　彼复为声导
    内外知又见　　离覆见于彼
    无导而于声


四集·66经

《增支部·四集·66经》

    六十六
一
    “诸比丘！此等之四补特伽罗，存在于世间。四者为何？
    即：有贪、有嗔、有痴、有慢是。
    诸比丘！此等之四补特伽罗，存在于世间。”
二
    贪染可贪物　　不乐可爱色
    劣有情昏迷　　增长为戒缚
    由贪嗔又痴　　为生犹不知1
    苦伴引苦果　　造具不善业
    人为无明覆　　无眼为盲引
    我等犹如是　　不想此常相

注：
1 底本 cāpi viddasu，在暹本作 cāpi aviddasu，正确读法，应是 cāpy aviddasu。


四集·67经

《增支部·四集·67经》

    六十七1
一
    一时，世尊住舍卫（城）祇陀林中给孤独园。时舍卫（城）一比丘被蛇咬死。于是，甚多比丘诣至世尊之处。至已，问讯世尊坐于一面。坐在一面之诸比丘，白世尊言：
二
    “大德！此舍卫［城］有一比丘被蛇咬死。”
    “诸比丘！此比丘未以慈心，令四蛇王族舒遍。诸比丘！若此比丘以慈心，令四蛇王族舒遍，诸比丘！此比丘被蛇咬，则不致于死。以何为四蛇王族耶？
    即：毗楼博叉蛇王族、伊罗钵多蛇王族、尸婆弗多蛇王族、黑瞿昙蛇王族是。诸比丘！此比丘未以慈心2，令四蛇王族舒遍，若此……，则不致于死。诸比丘！我为防己、为护己、为救己，以慈心容许此四蛇王族舒遍。”
三3
    我慈于毗楼博叉　　我慈于伊罗博多
    我慈于尸婆弗多　　我亦慈于黑瞿昙
    我并慈于无足者　　我更慈于二足者
    我慈于彼四足者　　亦复慈于多足者
    无足者不致害我　　二足者亦勿害我
    四足者亦勿害我　　多足者亦勿害我
    一切有情皆为生　　一切存活无均遗
    一切有幸得遇善　　任谁亦将不临恶。
    佛4乃无量，法是无量，僧亦无量。匍行、蛇蝎、百足、蜘蛛、蜥蜴、鼠等乃有量5，我令作护，我令作救，有情还去，我归命世尊，我归命七正自觉者。

注：
1 参阅杂阿含九（大正藏、二．六一a）、随勇尊者经（大正藏、一四．七七三a）。
2 以慈心　底本之 mettam，在暹本作 mettena，正确。
3 此偈请参阅 Cv. V. 6; Jāt. no. 203（汉译南传大藏经、三三．二〇三犍度本生故事）。
4 佛指佛德，以下法、僧亦仿之。
5 有量　于德有量之义。


四集·68经

《增支部·四集·68经》

    六十八1
一
    一时，世尊住提婆达多离去不久之王舍［城］中鹫峰［山］。世尊于此处，以提婆达多，告诸比丘曰：
    “诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；诸比丘！提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如芭蕉生果而害自己，生果而坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；诸比丘！提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如竹生果害自己，生果坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如芦生果害自己，生果坏自己，正是如是。诸比丘！提婆达多之……能坏。诸比丘！譬如骡受胎则害自己，受胎则坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己，能坏自己。”
二
    伐芭蕉者正为果　　果实如竹亦如芦
    恭敬为恶足杀人　　胎于骡马如加杀。

注：
1 参阅S.XVII.35；Cv.VII.2.5,杂阿含三八（大正藏二·二七六b）。


四集·69经

《增支部·四集·69经》

    六十九1
一
    “诸比丘！此等者是四勤。四者为何？
    即：防护勤、断勤、修勤、随护勤。
二
    诸比丘！又，以何谓防护勤耶？
    诸比丘！世间有比丘，为未生之恶不善法令不生，起欲、发勤、精进、策心、受持。诸比丘！此名防护勤。
三
    诸比丘！又，以何谓断勤耶？
    诸比丘！世间有比丘，为断已生之恶不善法，起欲、……受持。诸比丘！此名断勤。
四
    诸比丘！又，以何谓修勤耶？
    诸比丘！世间有比丘，为未生之善法令生，起欲、……受持。诸比丘2！此名修勤。
五
    诸比丘！又，以何谓随护勤耶？
    诸比丘！世间有比丘，为已生之善法令住，为不忘、为信增、为广大、为修、为满，起欲、发勤、精进、策心、受持。诸比丘！此名随护勤。
    诸比丘！此等者是四勤。”
六
    防护与断又修习　　断此等四与随护
    此乃日种之所说　　现前比丘奋励此
    诸苦焉得3不灭尽

注：
1 参阅杂阿含三一（大正藏、二．二二一b、c）。
2 底本缺此句，亦依暹本补。
3 得　底本之 pāpuṇāti，在暹本作 pāpuṇe ti，正确。


四集·70经

《增支部·四集·70经》

    七十1
一
    “诸比丘！不论在何时，王者行非法时，王之代官2亦非法；王之代官非法时，婆罗门、在家众亦非法；婆罗门、在家众非法时，城市村落人亦非法；城市村落人非法时，日月运转失度；日月运转失度时，则星宿运行错序；星宿运转错序时，则昼夜回转亦非正；昼夜回转非正时，则月半之月转替亦不正3；月半之月转替不正时，则年季循环亦不正；年季之循环不正时，则风吹于非时、不平等、乱方向；风吹非时、不平等、乱方向时，则神祇怒；神祇怒时，则天不正常降雨；天不正常降雨时，则谷不成熟。诸比丘！吃不成熟谷，则人人寿短、色恶、力弱，又多病。
二
    诸比丘！不论在何时，王者行如法时，则王之代官亦如法；王之代官如法时，婆罗门、在家众亦如法；婆罗门、在家众如法时，城市村落人亦如法；城市村落人如法时，则日月运转有度；日月运转有度时，则星宿运转不错序；星宿运转不错时，则昼夜回转循正；昼夜回转循正时，则月半之月转替正；月半之月转替正时，则年季之循环正常；年季之循环正常时，则风吹以时，平等、方向正常；风吹以时、平等、方向正常时，则神祇不怒；神祇不怒时，则天正常降雨；天正常降雨时，则稻谷成熟。诸比丘！进食成熟稻谷，人人之寿长、健美、力壮，又无病。
三
    渡河水牛群　　为首若曲行
    群牛概随曲　　首导曲行故
    斯亦人间中　　为第一恭敬
    人若行非法　　余人则尤更
    王若行非法4 　国土概沈苦
    渡河水牛群　　为首若直行
    群牛概直行　　首导直行故
    斯亦人间中　　为第一恭敬
    人若行正直　　余人则尤更
    王若有正行　　一切国土受

注：
1 参阅增一阿含八（大正藏、二．五八六c）。
2 王之代官　底本之 rājaputtāpi，在暹本作 rājayuttāpi，依释土斟酌，以暹本为正确，以下仿之。
3 不正　底本七五页第四行 parivattantesu 之其次，脱漏 visamaṁ。
4 非法云云　底本之 hoti adhammiko 不成其调，在暹本作 hoty adhammiko，正确。

    此之摄句：
    适切之业、无债梵天在、地狱于色第五，
    有贪、蛇1、提婆达多、勤及非法。

注：
1 蛇　底本之 ahinda，在暹本作 ahinā，正确。


四集·71经

《增支部·四集·71经》

        第三 无戏论品1
    七十一
一
    “诸比丘！成就四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。四者为何？
二
    诸比丘！世间有比丘，具戒、多闻、发精进、有慧。
    诸比丘！成就此等四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。”

注：
1 底本原无“第三”二字，依暹本补。


四集·72经

《增支部·四集·72经》

    七十二
一
    “诸比丘！成就四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。四者为何？
二
    即：出离寻、无恚寻、不害寻、正见是。
    诸比丘！成就此等四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。”


四集·73经

《增支部·四集·73经》

    七十三
一
    “诸比丘！成就此四法者，当知是不善士1，四者为何？
    诸比丘！世有不善士，于他人之不德，不问即暴露，何况于问耶？
    复次，被询问不细查，不遗漏、不踌躇2，尽述他人之不德。诸比丘！当知，彼是不善士。
二
    复次，诸比丘3！不善士，于他人之德，纵然有问，不显露，何况不问耶？
    复再：被询问，简漏而踌躇4，于他人之德5不愿承认，简略而语。诸比丘！当知彼是不善士。
三
    复次诸比丘！不善士于己不德，纵然有问，不显露，何况不问耶？
    复再：被询问，简漏而踌躇，于己不德不愿承认，简略而语。诸比丘！当知彼是不善士。
四
    复次，诸比丘！不善士于己之德，不问即显露，何况于问耶？
    复再：被询问，不遗漏、不踌躇，于己德充分、详尽而语。诸比丘！应知彼是不善士。
    诸比丘！若成就此等四法，应知是不善士。
五
    诸比丘！若成就此四法者，当知此是善士6。四者为何？
    诸比丘！世间有善士，于他人不德，纵问亦不暴露，何况不问耶？
    复再：被询问，漏而踌躇，于他人之不德，不愿详述，简略而语。
    诸比丘！当知彼是善士。
六
    复次，诸比丘！善士于他人德，虽不问亦显露，何况于问耶？
    复再：被询问，不遗漏、不踌躇，于他人德愿承认、详尽而语。诸比丘！当知彼是善士。
七
    复次诸比丘！善士于己之不德，不问亦显露，何况于问耶？
    复再：被询问，不遗漏、不踌躇，于己不德充分、详尽而语。诸比丘！当知彼是善士。
八
    复次，诸比丘！善士于己德，纵问亦不显露，何况不问耶？
    复再：被询问，简漏而踌躇，不愿充分、详尽语己德。＊诸比丘！当知彼是善士。
    诸比丘！若成就此等之四法，应知是善士。
九7
    诸比丘！譬喻娶进养女，或昼或夜之时，于养母或养父或丈夫，乃至奴仆或劳作佣人，彼之坚强与惭愧，现前即有8；及至后来，彼为共住，为信赖，不论于养母或养父或丈夫，均将离去，不知其去处，如是所说，正是如此。诸比丘！世有一类比丘，出家趋于非家，或昼或夜之时，对于比丘、比丘尼、优婆塞、优婆夷、乃至守园人或新学沙弥，彼之坚强与惭愧，现前即有；及至后来，彼为共住，为信赖，即使是轨范师或亲教师亦应离去，不知其去处，作如是说。
一〇
    诸比丘！故应如是学。谓：我今当以如过门养女之心而住。诸比丘！汝等应如是学。”

注：
1 不善士　底本之 asappuriso，在暹本读作 asappuriso ti，以下注［＊］有者亦然。
2 不踌躇　底本之 alampetvā，在暹本作 alambetvā，近似雅语。
3 诸比丘　依暹本补 bhikkhave，以下注有［＊］者亦然。
4 踌躇　底本之 lampetvā，在暹本作 lambetvā，近雅语。
5 德　底本之 vannaṁ，在暹本作 vaṇṇaṁ，正确。
6 善士　底本之 sappuriso，依暹本读 sappuriso ti，以下注有［＊］者亦然。
7 在底本以此章作〔七十四〕，今此章之分作一、二、三之二段，当非正确，应如暹本之作（七十二）之读为是。而今分九、十两段者，系依私见。
8 ev'assa 在暹本作 ev'assā，正确。


四集·74经

《增支部·四集·74经》

    七十四1
    “诸比丘！此等之四者是第一2。四者为何。
    即：戒第一、定第一、慧第一、解脱第一是。
    诸比丘！此等之四者是第一。”

注：
1 底本（七十五）所作依前述理由，如今所作。又在文首，底本所置之「一」，亦是，今省之。
2 第一　底本之 aṅga，在暹本及释文，均作 agga，以下仿之。


四集·75经

《增支部·四集·75经》

    七十五1
    “诸比丘！此等之四者是第一2。四者为何？
    即：色第一、受第一、想第一、有第一是。
    诸比丘！此等之四者是第一。”

注：
1 底本此处不分章，分依暹本。文首在底本还有「二」，今亦省之。
2 如七十四之注［02］ aṇga 之下所说。


四集·76经

《增支部·四集·76经》

    七十六1
一2
    一时，世尊住般涅槃时之拘尸那揭罗（城）末罗族沙罗双树间3。世尊于此处，对诸比丘曰：“诸比丘！”诸比丘则答：“大德！”世尊曰：
    “诸比丘！4为一比丘，于佛或5于法、或于僧、或于道、或于迹、或于意、或有疑虑而问。诸比丘！及至后来，我等之师，现已不存，如今，不能诣访世尊，勿作此后悔。”作如是语时，彼等诸比丘皆默然。
二6
    世尊再度向诸比丘言：
    “诸比丘！为一比丘，……［乃至］……勿有后悔。”彼等诸比丘再次又复默然
三
    世尊三度告诸比丘言：
    “诸比丘！为一比丘，……勿有后悔。”彼等诸比丘，三度默然。
四
    时，世尊告诸比丘：
    “复次，诸比丘！为尊敬，若不请问于师，诸比丘！同僚应告诸同僚。”作如是语时，彼等比丘默然。
五
    时具寿阿难，白世尊言：
    “大德！是希奇！大德！是未曾有！大德！我于诸比丘中相信如是。于诸比丘中，无有一比丘于佛或于法、或于僧、或于道、或于迹、或于意有疑虑。”
六
    “阿难！汝由信而语。阿难！如来于此则由智。于此诸比丘中，无有一比丘于佛或于法、或于僧、或于道、或于迹、或于意有疑虑。阿难！此等五百比丘其最后者，得预流，不退堕法、决定、是正觉者。”

注：
1 参阅Mps.VI.5~6（汉译南传藏、七·大般涅槃经第六诵品第五节）、长阿含四（大正藏、一·二六b）。
2 参阅前出经之初部分（汉译南传藏、七·同第五诵品第一节以下）。
3 间 底本之antarcna与暹本及涅槃经原文，均作antare。
4 依下段分节，不可在此处分节，以故除底本之“二”。
5 或 底本之va，系之误。
6 “三”系“二”之误。


四集·77经

《增支部·四集·77经》

    七十七1
一
    “诸比丘！此等之四不思议，无须思惟；思惟于此等者，得狂乱、痛苦。四者为何？
二
    诸比丘！诸佛之佛境界，是不思议，无须思惟；思惟此者，得狂乱、苦痛。诸比丘！修定者之定境界，是不思议，无须思惟；思惟此者，得狂乱、苦痛。诸比丘！业异熟是不思议，无须思惟；思惟此者得狂乱、苦痛。诸比丘！世界之思惟是不思议，无须思议；思惟此者得狂乱、苦痛。
    诸比丘！此等四种之不思议，无须思惟；思惟此者，得狂乱、苦痛。”

注：
1 参阅增一阿含二一（大正藏、二·六五七a）


四集·78经

《增支部·四集·78经》

    七十八
一
    “诸比丘！此等之四者是清净施物。四者为何？
    诸比丘！有施物，依施者为净，依受者则非。诸比丘！有施物，依受者为净，依施者则非。诸比丘！有施物，不论依施者或受者，均不净。诸比丘！有施物，不论依施者或受者均净。
二
    诸比丘！又，云何有施物，依施者为净，依受者则非耶？
    诸比丘！世间有施者，具戒，是善性；受者无戒，是恶性。诸比丘！如是有施物，依施者为净，依受者则非。
三
    诸比丘！又，云何有施物，依受者为净，依施者则非耶？
    诸比丘！世间有施者，无戒，是恶性；受者具戒，是善性。诸比丘！如是有施物，依受者为净，依施者则非。
四
    诸比丘！又，云何有施物，不论依施者、依受者，均不净耶？
    诸比丘！世间有施者，无戒，是恶性；有受者，复1无戒，是恶性。诸比丘！如是有施物，不论依施者、依受者，均不净。
五
    诸比丘！又，云何有施物，不论依施者、依受者，均净耶？
    诸比丘！世间有施者，具戒，是善性；有受者，复具戒，是善性。诸比丘！如是有施物，不论依施者、依受者，均是净。
    诸比丘！此等四者，是清净施物。”

注：
1 复　底本 paṭiggāhakā 之次后，依暹本加 pi。


四集·79经

《增支部·四集·79经》

    七十九
一
    一时，具寿舍利弗，……乃至……坐于一边之具寿舍利弗，白世尊言：
    “大德！有何因，有何缘？一类之人，同营商业而失败？大德！有何因，有何缘？一类之人，同营商业，不如所期？大德！有何因，有何缘？一类之人，同营商业，能如所期？大德！有何因，有何缘？一类之人，同营商业，能超越所期？”
二
    “舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣处不施物，彼于彼世死，若于此世生存，彼即使如何经商，其商业必将失败。
三
    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣却不如预期施物，彼于彼世死，若于此世生存，彼即使如何经营商业，其商业不如所期。
四
    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣如预期施物，彼于彼世死，若于此世生存，彼不论如何经营商业，其商业将如所期。
五
    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣超越预期施物，彼于彼世死，若于此世生存，彼即使如何经营商业，其营业必将超越其所期。
    舍利弗！此世有一类人，同营商业，失败是因、是缘。复次，舍利弗！此……经营不如所期是因、是缘。舍利弗！此……经营如所预期是因、是缘。复次，舍利弗！此世有一类人，同营商业，超越其所期是因、是缘。”


四集·80经

《增支部·四集·80经》

    八十
一
    一时，世尊住憍赏弥瞿私多园，时具寿阿难诣往世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难，白世尊言：
    “大德！有何因、何缘，不令女人坐法庭？不令从事产业？不往剑蒲阇1？”
    “阿难！女人有忿惫。阿难！女人嫉妒，女人悭吝。阿难！女人乏慧。阿难！此是女人不令坐法庭，不令从事产业，不令往剑蒲阇之因、之缘。”

注：
1 剑蒲阇 kammoja，释文作 kamboja，两者俱可。今旨外国之意。

    此之摄句：
    勤、见、善士、养女、二之1第一
    于拘尸那揭罗、不思议、施物、剑蒲阇为品。

注：
1 二　底本之 c'eva，在暹本其他作 dve ca，正确。


四集·81经

《增支部·四集·81经》

        第四 不动品1
    八十一2
一
    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？
    即 杀生，不与取，行邪欲，语虚诳是。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    即 离杀生，离不与取，离邪欲行，离虚诳语。
    诸比丘！成就此等之四法者，相偕牵连生天界。”

注：
1 底本原无“第四”字，依暹本补，以下仿之。
2 参阅四集、六十四（今卷一二二页）。


四集·82经

《增支部·四集·82经》

    八十二
一
    “诸比丘！成就此等四法者，相偕牵连堕地狱。四者为何？
    即：虚诳语、离间语、粗恶语、杂秽语是。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    即：离虚诳语、离离间语、离粗恶语、离杂秽语是。
    诸比丘！成就此等之四法者，相偕牵连生天界。”


四集·83经

《增支部·四集·83经》

    八十三1
一
    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？
    即：不经查询、探究，而予不可赞誉之人，擅加赞誉；不经查询、探究，而于应赞誉之人，予以诋毁；不经查询、探究，于不可信认处，起信；不经查询、探究，而于应信认处，不起予信。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    历经查询、探究，而于不可赞誉之人，不予赞誉；历经查询、探究，而于应予赞誉之人，予以赞誉；历经查询、探究，而于不可信认处，生起不信；历经查询、探究，而于可信认处，予起信。
    诸比丘！成就此等之四法者，相偕牵连生天界。”

注：
1 参阅Pug.IV.15.。


四集·84经

《增支部·四集·84经》

    八十四
一
    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？
    即：重于忿懑，不重于正法；重于覆蔽，不重于正法；重于利养，不重于正法；重于恭敬，不重于正法。
    诸比丘！成就此等之四法者，相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？
    重于正法，不重于忿懑；重于正法，不重于覆蔽；重于正法，不重于利养；重于正法，不重于恭敬。
    诸比丘！成就此等之四法者，相偕牵连生天界。”


四集·85经

《增支部·四集·85经》

    八十五1
一
    “诸比丘！有此等四种之补特伽罗，存在于世间。四者为何？
    即：闇而趣闇，闇而趣明，明而趣闇，明而趣明者是。
二
    诸比丘！又，云何有补特伽罗，是闇而趣闇耶？
    诸比丘！世间有一类之补特伽罗，或生旃陀罗家、或生兽猎家、或生竹匠家、成生车匠家、或生尘芥净除家之下贱家，贫穷、缺乏饮食、生计困难、辛劳得衣服。又，彼血色恶劣、容貌衰颓、矮小、多病、或遍盲、或手不具、或跛、或躄，不得食物、饮食、衣服、车乘、鬘、香、涂香、床、宅、灯具。彼身行恶行……意行恶行。彼身行恶行已……，意行恶行已，身坏死后，生无幸处、恶趣、险难、地狱。
    诸比丘！如是者，有补特伽罗，是闇而趣闇。
三
    诸比丘！又，云何有补特伽罗，是闇而趣明耶？
    诸比丘！世间有一类之补特伽罗，或生旃陀罗家，……乃至……不得床宅、灯具。彼身行妙行，……意行妙行。彼身行妙行已……，意行妙行已，身坏死后，生善趣、天界。诸比丘！如是者，有补特伽罗，是闇而趣明。
四
    诸比丘！又，云何有补特伽罗，是明而趣闇？
    诸比丘！世间有一类之补特伽罗，生刹帝利大家、婆罗门大家、或长者大家、尊贵家，丰裕而多货、有大禄、有多金银、有多资产与杂具、有多财、有谷。又彼健美、见而可人、令人喜悦、成就最上姿色，得食物……灯具。彼身行恶行，……意行恶行。彼身行恶行已……，意行恶行已，身坏死后，生无幸处、恶趣、险难、地狱。诸比丘！如是者，有补特伽罗，是明而趣闇。
五
    诸比丘！又，云何有补特伽罗，是明而趣明？
    诸比丘！世间有一类之补特伽罗，生刹帝利大家，……乃至……得灯具。彼身行妙行，……意行妙行。彼身行妙行已，……意行妙行已，身坏死后，生善趣、天界。诸比丘！如是者，有补特伽罗2，是明而趣明。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅增一阿含、一八（大正藏、三·六三六a）、集异门、九（大正藏、二六·四〇五a）Pug.IV.19.。
2 补特伽罗 底本脱漏puggalo，依暹本补。


四集·86经

《增支部·四集·86经》

    八十六1
一
    “诸比丘！有此等四种补特伽罗，存在于世中。四者为何？
    ［今］于下，而［当来］趣下者；［今］于下，而［当来］趣上者；［今］于上，而［当来］趣下者；［今］于上，而［当来］趣上者。
    诸比丘！有此等四之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.20。


四集·87经

《增支部·四集·87经》

    八十七1
一
    “诸比丘！有四种之补特伽罗，存在于世中。四者为何？
    是：不动沙门、白莲沙门、红莲沙门、作沙门中之柔软沙门。
二
    诸比丘！又，云何之补特伽罗，是不动沙门耶？
    诸比丘！世间有比丘，有学而向果，希无上之轭安稳而住。诸比丘！譬如刹帝利浇头2王长子，应予灌顶3而未为灌顶，亦得不动，正是如此。诸比丘！有比丘，有学而向果，希无上之轭安稳而住。诸比丘！如是有补特伽罗，作不动沙门。
三
    诸比丘！又，云何有补特伽罗，是白莲沙门耶？
    诸比丘！世间有比丘，由漏尽，而无漏心解脱、慧解脱已，于现法具足自知作证而住；然而，身于八解脱，不住触证。诸比丘！如是，有补特伽罗，是白莲沙门。
四
    诸比丘！又，云何有补特伽罗，是红莲沙门耶？
    诸比丘！世间有比丘，由漏尽，……具足住，又，身于八解脱，住触证。诸比丘！如是有补特伽罗，是红莲沙门。
五
    诸比丘！又，云何有补特伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，劝乞方受用多衣，若不劝乞则少［受用衣］；劝乞方受用多食，若不劝乞则少［受用食］，劝乞方受用多床座，若不劝乞则少［受用床座］；劝乞方受用多治病药、资具，若不劝乞则少［受用治病药、资具］。复次，所有与彼同住之梵行者4，于彼现行可意身业多，非可意［现行］身业少；［于彼］现行可意语业多，非可意［现行语业］少；［于彼］现行可意意业多，非可意［现行意业］少；［于彼］献可意晋物，［献晋物］非可意者少。复次，一切所受［即：］或由热起、或由痰起、或由风起、或由［三］和合起、或由季节变易生、或由不平等姿势生、或由侵害生、或由业异熟生，此等于彼决不生多，少病。迳欲得四静虑增上心5现法乐而住6，于得不艰难，于得不梗涩，由诸漏之尽，于现法自7知、作证，具足住于无漏心解脱、慧解脱。诸比丘！如是者，有补特伽罗，是沙门中柔软沙门。
六
    诸比丘！说正语人，欲说有沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。诸比丘！我劝乞方受用多衣8，不劝乞时，则少［受用衣］；劝乞时，乃多受用食，不劝乞时，则少［受用食］；劝乞时，乃多受用治病药、资具，不劝乞时，则少［受用治病药、资具］。复次，与我共住之诸比丘，于我现行可意身业多，非可意……，现行可意意业多，非可意［现行意业］少；［于我］献可意晋物，非可意［献晋物］少。复次，一切所受［即：］或由热起、或由痰起、或由风起、或由［三］和合起、或由季节变易生、或由不平等姿势生、或由侵害生、或由业异熟生，此等于我决不多生、病少。复次，我如所欲得四静虑增上心9现法乐而住，于得不艰难，于得不梗涩，由诸漏之尽，具足住……。诸比丘！说正语人欲说有沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。
    诸比丘！有此等之四种补特伽罗，存在于世中。”

注：
1 参阅增一阿含二〇（大正藏、二 ．六五三c）。
2 浇头　底本之 muddhāvasittassa，在暹本及释文俱作 muddhābhisittassa，其意义两相同，而最为普通所用之形式，当是后者，故取此。
3 灌顶　底本之 ābhiseko，在暹本作 ābhiseko，正确。
4 梵行者　底本之 sabrahmacārihī，系 sabrahmacārīhi 之误。
5 增上心　底本之 abhicetasikānaṁ，在暹本作 ābh。
6 住　底本之 -vihāranaṁ，系 -vihārānaṁ 之误。
7 自　底本之 dhamme 在其次后脱漏 sayaṁ，依暹本补。
8 在　底本有 bahulaṁ civaraṁ bahulaṃ，其第二之 bahulaṁ，应予删除。
9 增上心　底本之 abhicetasikānānaṁ 应作 ābhicetasikānaṁ。


四集·88经

《增支部·四集·88经》

    八十八1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：不动沙门、白莲沙门、红莲沙门、沙门中之柔软沙门是。
二
    诸比丘！又，云何而有补特伽罗，作不动沙门耶？
    诸比丘！世间有比丘，三结尽故，成为预流，为不退堕法，是决定、趣正觉。
    诸比丘！如是者，有补特伽罗，是不动沙门。
三
    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？
    诸比丘！世间有比丘，三结尽故，贪、嗔、痴薄故，成为一来，只来此世一次已，作苦之边际。诸比丘！如是者，有补特伽罗，是白莲沙门。
四
    诸比丘！又，云何而有补特伽罗，作红莲沙门耶？
    诸比丘！世间有比丘，五顺下分结尽故，成为化生，于彼处般涅槃，不再退还此世。诸比丘！如是有补特伽罗，作红莲沙门。
五
    诸比丘！又，云何而有补特伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，由诸漏之尽，具足住……。诸比丘！如是者，有补特伽罗，是沙门中柔软沙门。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参·阅Pug.IV.29.增一阿含二〇（大正藏、二·六五三c）


四集·89经

《增支部·四集·89经》

    八十九
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：不动沙门、白莲沙门、红莲沙门、沙门中之柔软沙门是。
二
    诸比丘！又，云何而有补特伽罗，作不动沙门耶？
    诸比丘！世间有比丘，有正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！如是者，有补特伽罗，作不动沙门。
三
    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？
    诸比丘！世间有比丘，有正见、……乃至……正定、正智、正解脱，然而，身于八解脱，不住触证。诸比丘！如是者，有补特伽罗，作白莲沙门。
四
    诸比丘！又，云何有补特伽罗，作红莲沙门耶？
    诸比丘！世间有比丘，有正见、……乃至……正解脱，身于八解脱，住已触证。诸比丘！如是者，有补特伽罗，是红莲沙门。
五
    诸比丘！又，云何而有补恃伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，劝乞方1受用多衣，不劝乞时，……乃至……［八十七之六］……。诸比丘！说正语人欲说沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。诸比丘！有此等四类之补特伽罗，存在于世间2。”

注：
1 方　底本之 yācito，在暹本作 yācitova，正确。
2 世间　底本之 okasmin，系 lokasmin 之缺字。


四集·90经

《增支部·四集·90经》

    九十
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：不动沙门、……乃至……柔软沙门是。
二
    诸比丘！又，云何而有补特伽罗，作不动沙门耶？
    诸比丘！世间有比丘1，有学而思惟［应得］未得，希无上2之轭安稳而住。诸比丘！如是者，有补特伽罗，作不动沙门。
三
    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？
    诸比丘！世间有比丘，随观五取蕴生灭而住，谓：此是色，此是色集，此是色灭，此是受，……此是想……此是行……此是识，此是识集，此是识灭。然而，身于八解脱，不住触证。诸比丘！如是者，有补特伽罗，作白莲沙门。
四
    诸比丘！又，云何而有补特伽罗，作红莲沙门耶？
    诸比丘！世间有比丘，随观五取蕴生灭住。谓：此是色，……此是色灭。又，于身八解脱，住于触证。诸比丘！如是者，有补特伽罗，作红莲沙门。
五
    诸比丘！又，云何而有补特伽罗，作沙门中柔软沙门耶？
    诸比丘！世间有比丘，劝乞方受用多衣，不劝乞时，少［受用］……乃至……。诸比丘！说正语人欲说沙门中柔软沙门时，诸比丘！应正谓我是沙门中柔软沙门。
    诸比丘！有此四类之补特伽罗，存在于世中。”

注：
1 有比丘 bhikkhu 一词，系依暹本补。
2 无上　底本之 amuttaraṁ，系 anuttaraṁ 之误。

    此之摄句：
    杀生1、虚诳语、称赞、忿、闇、下
    子2、又结、见、蕴、此等有十。

注：
1 杀生　底本之 pāṇātipātā，在暹本作 pāṇātipāto，正确。
2 子　底本之 anno，在暹本作 putto，正确。


四集·91经

《增支部·四集·91经》

        第五 阿修罗品
    九十一
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    阿修罗而以阿修罗为眷族，阿修罗而以天为眷族，天而以阿修罗为眷族，天而以天为眷族。
二
    诸比丘！又，云何而有补特伽罗，阿修罗而以阿修罗为眷族耶？
    诸比丘！世有一类之补特伽罗，是无戒恶法，彼之徒众，亦是无戒恶法。诸比丘！如是有补特伽罗，是阿修罗而以阿修罗为眷族。
三
    诸比丘！又，云何而有补特伽罗，阿修罗而以天为眷族耶？
    诸比丘！世有一类之补特伽罗，是无戒恶法，然彼徒众，是具戒善法。诸比丘！如是者，有补特伽罗，是阿修罗而以天为眷族。
四
    诸比丘！又，云何而有补特伽罗，天而以阿修罗为眷族耶？
    诸比丘！世有一类之补特伽罗，是具戒善法，然彼徒众，是无戒恶法。诸比丘！如是者，有补特伽罗，是天而以阿修罗为眷族。
五
    诸比丘！又，云何而有补特伽罗，天而以天为眷族耶？
    诸比丘！世有一类之补特伽罗，是具戒善法，彼之徒众，亦具戒善法。诸比丘！如是者，有补特伽罗，是天而以天为眷族。
    诸比丘！有此等四类之补特伽罗，存在于世中。”


四集·92经

《增支部·四集·92经》

    九十二1
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，得内心止，未得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，得增上慧之法观，未得内心止。复次，诸比丘！世间有一类之补特伽罗，未得内心止，未得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，亦得内心止，亦得增上慧法观。诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.26.。


四集·93经

《增支部·四集·93经》

    九十三
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，内心止……［乃至］……得增上慧法观。
二
    诸比丘！此中，得内心止，不得增上慧法观之补特伽罗，诸比丘！住内心止，须勤修增上慧法观。彼于后时，亦得内心止；又，得增上慧观。
三
    诸比丘！此中，得增上慧法观，不得内心止之补特伽罗，诸比丘！得增上慧法观，须勤修内心止。彼于后时，亦得增上慧法观；又，亦得内心止。
四
    诸比丘！此中，亦不得内心止，又不得增上慧法观之补特伽罗，诸比丘！为得彼等之善法，应起增上欲、勤、勇与努力，以及不退转念与正知。
    诸比丘！譬如有人衣燃、头燃时，为灭其衣或头［火］，须起增上欲、勤、勇与努力，以及不退转念与正知。正是如是，诸比丘！其补特伽罗为得彼等善法，须起增上欲……正知。彼于后时，亦得内心止，又得增上慧法观。
五
    诸比丘！此中，亦得内心止，又得增上慧法观补特伽罗。诸比丘！即住彼等善法，更为竭尽诸漏，须勤修。诸比丘！有此等四类之补特伽罗，存在于世中。”


四集·94经

《增支部·四集·94经》

    九十四
一
    “诸比丘！有此等四类之补特伽罗，存在世间。四者为何？
    诸比丘！世间有一类之补特伽罗，得内心止，不得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，得增上慧法观，不得内心止。复次，诸比丘！世有一类之补特伽罗1，亦不得内心止，依增上慧，亦不得慧法观。复次2，诸比丘！正有一类之补特伽罗，亦得内心止，又得增上慧法观。
二
    诸比丘！此中，得内心止……［九十三之三］不得增上慧法观之补特伽罗，诸比丘！往访得增上慧法观之补特伽罗已，应如是言，谓：友！诸行应如何见？诸行应如何取？诸行应如何观察？于是，彼如见彼，如知记说，［谓：］友！诸行应如是见，诸行应如是观察。于是，彼于后时，亦得内心止，又得增上慧法观。
三
    诸比丘！此中，得增上慧法观，不得内心止之补特伽罗，诸比丘！往访得内心止之补特伽罗已，应作如是言，谓：友！心应如何致住？心应如何致静？心应如何致一趣？心应如何致定？于是，彼如见彼，如知应记说：友！心应如是致住，心应如是致静，心应如是致一趣，心应如是致定，于是，彼于后时，得增上慧法观，得内心止。
四
    诸比丘！此中，不得内心止，又不得增上慧法观之补特伽罗，诸比丘！往访得内心止，又得增上慧法观之补特伽罗已，应作如是言，谓：友！心应如何致住？……应如何致定？诸行应如何见？……如何观察？于是，彼如见彼，如知须记说，谓：友！心应如是致住，……致定，诸行应如是见，……观察，于是，彼于后时，亦得内心止，又得增上慧法观。
五
    诸比丘！此中，得内心止，又得增上慧法观之补特伽罗，诸比丘！即为彼等住于善法，更为竭尽诸漏须勤修。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 补特伽罗 底本Puggala，系puggalo之误
2 复次 在idha之下脱漏pana，依暹本补。


四集·95经

《增支部·四集·95经》

    九十五1
一
    “诸比丘！有此等四类之补特伽罗，存在于世间。四者为何？
    既不行自利，亦不行利他；为利他而行，不行自利；为自利而行，不行利他；既为自利而行，又为利他而行。
二
    诸比丘！譬如冢间火槽，燃其两端，中间涂粪，村不作材用；又，于林亦不作［材用］。诸比丘！我以如是喻，说此补特伽罗谓：此补特伽罗，既不行自利，又不行利他。
三
    诸比丘！此中，有补特伽罗，为利他而行，不为自利，于此等二补特伽罗中，是更善、更妙。诸比丘！此中，有补特伽罗，为自利而行，不为利他，于此三补特伽罗中，是更善、更妙。诸比丘！此中，有补特伽罗，既为自利而行，又为利他而［行］，是此等四类补特伽罗中，是第一、最胜、上首、最上、极胜。
四
    诸比丘！譬如由牛始有乳，由乳有酪，由酪有生酥，由生酥有熟酥，由熟酥有醍醐，说是此中之第一。正是如是，诸比丘！有补特伽罗为自利而行，又为利他而行，于此等类四补特伽罗中，是第一、最胜、上首、最上、极胜。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.23.。


四集·96经

《增支部·四集·96经》

    九十六1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：所行为自利，不为利他；为利他而行，不为自利；既不为自利而行，亦不为利他；为自利而行，又为利他。
二
    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？
    诸比丘！世间有一类之补特伽罗，为调伏自贪而行，不劝导调伏他贪，为调伏自嗔，……为调伏自痴而行，不劝导调伏他痴。诸比丘！如是者，有补特伽罗，是为自利而行，不为利他。
三
    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？
    诸比丘！世间有一类之补特伽罗，不为调伏自贪而行，劝导调伏他贪，不为调伏自嗔而行，……不为调伏自痴而行，劝导调伏他痴。诸比丘！如是有补特伽罗，为利他而行，不为自利。
四
    诸比丘！又，云何有补特伽罗，不为自利而行，更不为利他耶？
    诸比丘！世间有一类之补特伽罗，不为调伏自贪而行，亦不劝导调伏他贪，……不为调伏自痴而行，不劝导调伏他痴。诸比丘！如是者，有补特伽罗，既不为自利而行，更不为利他。
五
    诸比丘！又，云何有补特伽罗，亦为自利而行，又可为利他耶？
    诸比丘！世间有一类之补特伽罗，为调伏自贪而行，又劝导调伏他贪，……乃至……为调伏自痴而行，又劝导调伏他痴。诸比丘！如是者，有补特伽罗，既为自利而行，又可为利他。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.23.。


四集·97经

《增支部·四集·97经》

    九十七1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：为自利而行，不为利他；为利他而行，不为自利；不为自利而行，亦不为利他；既为自利而行，又为利他而行。
二
    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？
    诸比丘！世间有一类之补特伽罗，于诸善法，有速谛察忍，具受持所闻法质，又，已能观察受持法义、知义意，知本文，行法随法。然而不调善言词，不善良语音，不成就圆满、流畅、无过、无脱、能知表语，不示现同梵行，不劝导、不赞励、不庆慰。诸比丘！如是者，补特伽罗，是为自利而行，不为利他。
三
    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？
    诸比丘！世间有一类之补特伽罗，于诸善法，无有速谛察忍，又不具受持所闻法质，又于已受持法义，不能观察，又不知义意、不知本文、不行法随法。然而，调善言词，善良语音，成就圆满、流畅、无过、无脱、能知义语，示现同梵行者，劝导、赞励、庆慰。诸比丘！如是者，有补特伽罗，为利他而行，不为自利而行。
四
    诸比丘！又，云何有补特伽罗，不为自利而行，亦不为利他而行耶？
    诸比丘！世有一类之补特伽罗，于诸善法亦无有速谛察忍，又不具受持所闻法质2，又不能观察已受持法义，又不知表意、不知本文、不行法随法。又不调善言词，不善良语音，不成就圆满、流畅、无过、无脱、能知义语，又不示现同梵行者，不劝导、不赞励、不庆慰。诸比丘！如是者，有补特伽罗，不为自利而行，又不为利他。
五
    诸比丘！又，云何有有补特伽罗，为自利而行，又为利他耶？
    诸比丘！世间有一类之比丘，于诸善法，有速谛察忍，又具受持所闻法质，又能观察已受持法义，又知表意、知本文、行法随法，又调善言词，善良语音，成就圆满、流畅、无过、无脱、能知义语，又示现同梵行，……。诸比丘！如是者，有补特伽罗为自利而行，又为利他而行。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅集异门、九（大正藏、二六．四〇四c）。
2 质　底本之 dhārakajātako，在暹本作 dhārakajātiko，正确。


四集·98经

《增支部·四集·98经》

    九十八
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：为自利而行，不为利他；为利他而行，不为自利；为自利而行，又为利他；既不为自利而行，又亦不为利他。”
    诸比丘！有此等四类之补特伽罗，存在于世中。


四集·99经

《增支部·四集·99经》

    九十九
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：为自利而行，不为利他；为利他而行，不为自利；既不为自利而行，亦不为利他；既为自利而行，亦为利他。
二
    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？
    诸比丘！世间有一类之补特伽罗，自离杀生，于他不劝导离杀生；自离不与取，于他不劝导离不与取；自离邪欲行，不劝导……，自离虚诳语，不劝导……，自离谷酒、果酒有酒分放逸处，不劝导……。诸比丘！如是者，补特伽罗为自利而行，不为利他。
三
    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？
    诸比丘！世间有一类之补特伽罗，自不离杀生，于他劝导离杀生；自不与取，……乃至……自虚诳语……乃至……自谷酒、果酒有酒分放逸处，……乃至……。
    诸比丘！如是者，有补特伽罗为利他而行，不为自利。
四
    诸比丘！又，云何有补特伽罗，既不为自利而行，亦不为利他耶？
    诸比丘！世间有一类之补特伽罗，自不离杀生，于他亦不劝导离杀生，……乃至……不劝导离谷酒、果酒有酒分放逸处。诸比丘！如是者，有补特伽罗不为自利而行，亦不为利他。
五
    诸比丘！又，云何有补特伽罗，既为自利而行，又为利他耶？
    诸比丘！世有一类之补特伽罗，自离杀生，又于他劝导离杀生，……乃至……劝导于他离谷酒、果酒有酒分放逸处。诸比丘！如是者，有补特伽罗为自利而行，又为利他。
    诸比丘！有此等四类之补特伽罗，存在于世中。”


四集·100经

《增支部·四集·100经》

    一百1
一
    一时，遍历者晡多利，诣访世尊之处。至已，与世尊互相庆慰，……乃至……世尊告诉坐于一面之遍历者晡多利说：
二
    “晡多利！有此等四类之补特伽罗，存在于世中。四者为何？
    晡多利！世间有一类之补特伽罗，于应毁者，虽应实、应真、应时以说毁；于应赞者，却不应实，应真，应时以称赞。复次，晡多利！世间有一类之补特伽罗，于应赞者，虽应实、应真、应时以称赞；于应毁者，却不应真、应实、应时以说毁。复次，晡多利！世间有一类之补特伽罗，于应毁者，不应实、应真、应时以说毁；复于应赞者，不应实、应真、应时以称赞。复次，晡多利！世间有一类之补特伽罗，于应毁者，应实、应真、应时以说毁……于应赞者，应实、应真、应时以称赞。
    晡多利！有此等四类之补特伽罗，存在于世中。晡多利！此等四类之补特伽罗中，汝好乐何者？以何为最善？何为最妙耶？”
三
    “尊瞿昙！有此等四类之补特伽罗，存在于世中。四者为何？
    尊瞿昙！世间有一类之补特伽罗，于应毁者，虽应实、应真、应时以说毁；于应赞者，却不应实、应真、应时以称赞。尊瞿昙！复次，世间有一类之补特伽罗，于应赞者，虽应实、应真、应时以称赞；于应毁者，则未应实、应真、应时以说毁。尊瞿昙！世间有一类之补特伽罗，于应毁者，不应实、应真、应时说毁；又于应赞者，不应实、应真、应时以称赞。尊瞿昙！世间有一类之补特伽罗，于应毁者，应实、应真、应时以说毁；又于应赞者，应实、应真、应时以称赞。
    尊瞿昙！有此等四类之补特伽罗，存在于世中。尊瞿昙！此等四类之补特伽罗中，有补特伽罗于应毁者，不应实、不应真、应时以说毁；又于应赞者，不应实、应真、应时以称赞。我好乐于此补特伽罗，于此等四类之补特伽罗中为最善、最妙。何以故？尊瞿昙！舍者斯为善。”
四
    “晡多利！有此等四类之补特伽罗，存在于世中。四者为何？
    晡多利！……乃至……应实、应真、应时而说。
    晡多利！有此等四类之补特伽罗，存在于世中。晡多利！于此等四类之补特伽罗中，有补特伽罗于应毁者，应实、应真、应时以说毁；又于应赞者，应实、应真、应时以称赞，彼于此等四类之补特伽罗中，是最善者、最妙者。何以故？晡多利！无论在何处，知时［而区别］斯为善。”
五
    尊瞿昙！有此等四类之补特伽罗，存在于世中。四者为何？
    尊瞿昙！……乃至……应实、应真、应时而说。
    尊瞿昙！有此等四类之补特伽罗，存在于世中。尊瞿昙！此等四类之补特伽罗中，有补特伽罗，于应毁者以说毁，……乃至……于应赞者，应实、应真、应时以称赞。斯补特伽罗是我所好乐。于此等四类之补特伽罗中，是最善、最妙。何以故？尊瞿昙！无论于何处，知时［而区别］斯为善。尊瞿昙！是绝妙。尊瞿昙！是未曾有。尊瞿昙！譬如揭起所覆，……乃至……见彼灯光，正是如此。尊瞿昙！以种种方法开示法要，我归依尊瞿昙！……由今日始，心存是念：毕生归依为优婆塞。”

注：
1 参阅Pug.IV.17.。

    此之摄句：
    于阿修罗、三定、冢间、火槽于第五
    于贪1、谛察忍、自利、学、晡多利2此等为十。

第二之五十竟

注：
1 贪　底本单作 santi（寂静），如斯时，缺第六节，或以作第六节解，则缺第七节，在暹本作 rāgānaṁ santi。如斯时，则只有第六节，而缺第七节。应据底本脚注所出之 B. K. rāganisanti，今且从此。
2 晡多利　底本之 Potalikena，在暹本作 Potaliyena，若作斯者，则符合于前文，故今采之。但于意义，底本、暹本却两相违异。


四集·101经

《增支部·四集·101经》

第三之五十
        第一 云品
    一百一1
一
    如是我闻。一时，世尊住舍卫［城］祇陀林中给孤独园。于其处，世尊言诸比丘曰：“诸比丘！”诸比丘答称：“大德！”世尊告彼等比丘言：
二
    “诸比丘！此等是四云。四者为何？
    即：鸣而不雨，雨而不鸣，不鸣又不雨，鸣而又雨是。
    诸比丘！此等是四云。
三
    诸比丘！正是如是，为喻此等四云，有四类之补特伽罗，存在于世中。四者为何？
    即：鸣而不雨，雨而不鸣，不鸣又不雨，鸣而又雨是。
四
    诸比丘！又，云何有补特伽罗是鸣而不雨耶？诸比丘！世间有一类之补特伽罗，语而不作。诸比丘！如是补特伽罗，是鸣而不雨。诸比丘！犹如此云，则鸣而不雨。诸比丘！我说此补特伽罗，应如斯喻者。
五
    诸比丘！又，云何有补特伽罗，是雨而不鸣耶？
    诸比丘！世间有一类之补特伽罗，作而不语。诸比丘！如是之补特伽罗，是雨而不鸣。诸比丘！犹如斯云，雨而不鸣。诸比丘！我说此补特伽罗，应如斯喻者。
六
    诸比丘！又，云何而有补特伽罗，是不鸣又不雨耶？
    诸比丘！世间有一类之补特伽罗，不语又不作。诸比丘！如是补特伽罗，是不鸣又不雨。诸比丘！犹如此云，不鸣又不雨。诸比丘！我说此补特伽罗，应如斯喻者。
七
    诸比丘！又，云何有补特伽罗，是既鸣又雨耶？
    诸比丘！世间有一类之补特伽罗，既语又作。诸比丘！如是补特伽罗，是既鸣又雨。诸比丘！犹如斯云，既鸣又雨。诸比丘！我说此补特伽罗，应如斯喻。
    诸比丘！有此等四云，应喻补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.8.。


四集·102经

《增支部·四集·102经》

    一百二1
一
    “诸比丘！此等是四云。四者为何？
    即：鸣而不雨，……乃至……既鸣又雨。诸比丘！有此等之四云。
二
    诸比丘！正是如此，有此等四云，喻补特伽罗，存在于世中。四者为何？
    即：鸣而不雨，……乃至……既鸣又雨。
三
    诸比丘！又，云何而有补特伽罗，是鸣而不雨耶？
    诸比丘！世间有一类之补特伽罗，通达：经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解本文，彼于此是苦，不如实知，……乃至……此是趣苦灭之道，不如实知。诸比丘！如是有补特伽罗，是鸣而不雨。诸比丘！犹如斯云，鸣而不雨。诸比丘！我说此补特伽罗，应如斯喻。
四
    诸比丘！又，云何有补特伽罗，是雨而不鸣耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……此是趣苦灭之道，如实了知。诸比丘！有如是补特伽罗，是雨而不鸣。诸比丘！犹如说斯……。
五
    诸比丘！又，云何有补特伽罗，是不鸣又不雨耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……知解本文，彼于此是苦，不如实了知……此是趣苦灭道，不如实了知。诸比丘！如是有补特伽罗，是不鸣又不雨。诸比丘！犹如说斯……。
六
    诸比丘！又，云何而有补特伽罗，是既鸣又雨耶？
    诸比丘！世间有一类之补特伽罗，通达经……知解本文，彼于此是苦，如实了知……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，是既鸣又雨。诸比丘！犹如斯云，既鸣又雨。诸比丘！我说此补特伽罗，应如斯喻。
    诸比丘！有此等之四云，应喻斯补特伽罗，存在于世中。”

注：
1 参阅增一阿含一八（大正藏、二·六三五a）。


四集·103经

《增支部·四集·103经》

    一百三1
一
    “诸比丘！此等是四种瓶。四者为何？
    即：空而闭者，盈而开者，空而开者，盈而闭者是。
    诸比丘！此等是四种瓶。
二
    诸比丘！正是如是。有此可以瓶喻之四种补特伽罗，存在于世中。四者为何？
    即：空而闭者，盈而开者，空而开者，盈而闭者是。
三
    诸比丘！又，云何有补特伽罗，是空而闭者耶？
    诸比丘！世间有一类之补特伽罗，往、来、前观、左右视、屈、伸，着持僧伽梨、衣、钵，［皆］是端正。彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗，是空而闭者。诸比丘！犹如此瓶之空而闭者。诸比丘！我说此补特伽罗，应如斯喻。
四
    诸比丘！又，云何有补特伽罗，是盈而开者耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正。彼于此是苦，如实了知，……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，是盈而开者。诸比丘！犹如此瓶之盈而开者。诸比丘！我说此补特伽罗，应如斯喻。
五
    诸比丘！又，云何有补特伽罗，是空而开者耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正。彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗，是空而开者。诸比丘！犹如此瓶之空而开者。诸比丘！我说此补特伽罗，应如斯喻。
六
    诸比丘！又，云何有补特伽罗，是盈而闭者耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］是端正。彼于此是苦，如实了知……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，盈而闭者。诸比丘！犹如此瓶之盈而闭者。诸比丘！我说此补特伽罗，应如是喻。
    诸比丘！有此等四种瓶喻之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.11.。


四集·104经

《增支部·四集·104经》

    一百四1
一
    “诸比丘！此等是四种之湖水。四者为何？
    即：浅而见深者，深而见浅者，浅而见浅者，深而见深者是。诸比丘！此等是四种湖水。
二
    诸比丘！正是如此，有此应以四湖水为喻之补特伽罗，住于世中。四者为何？
    即：浅而见深者，……深而见深者是。
三
    诸比丘！又，云何有补特伽罗，是浅而见深耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］是端正，彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗是浅而见深。诸比丘！犹如浅而见深之湖水。诸比丘！我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，是深而见浅耶？
    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正，彼于此是苦，如实了知，……于此趣苦灭道，如实了知。诸比丘！如是者补特伽罗，是深而见浅。诸比丘！犹如湖水之深而见浅。诸比丘！我说此补特伽罗，应如是喻。
五
    诸比丘！又，云何有补特伽罗，是浅而见浅耶？
    诸比丘！世间有一类之补特伽罗，往、来，……乃至……于此是苦，不如实了知，……乃至于此2趣苦灭道，不如实了知。诸比丘！如是者补特伽罗3，是浅而见浅。诸比丘！犹如湖水之浅而见浅。诸比丘！4我说此补特伽罗，应如是喻。
六
    诸比丘！又，云何有补特伽罗，是深而见深耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……彼于此是苦，如实了知，……乃至……于此趣苦灭道，如实了知。诸比丘！如是之补特伽罗，是深而见深。诸比丘！犹如湖水之深而见深。诸比丘！我说此补特伽罗，应如是喻。诸比丘5！有此等四种之湖水，应喻补特伽罗，存在于世中。”

注：
1 Pug. IV. 12. 参阅。在底本依摄句文推测，虽有「一零四」之设，但此摄句文字，容有应予异议余地。依释文所示，底本之「一零五」系「一零四」；又「一零六」，系「一零五」之误，一如暹本之脚注所出示，其脱漏之分，应视为「一零六」。
2 底本十四行之……pe……应该代之〔103. 5〕置于前行。
3 底本脱漏补特伽罗（puggalo），依暹本补。下之注有［＊］者亦然。
4 底本脱漏，诸比丘！（bhikkhaVe），依暹本补之。下之注有［＊］者亦然。
5 底本脱漏，诸比丘！（kho bhikkhave），依暹本补之。


四集·105经

《增支部·四集·105经》

    一百五1
一
    “诸比丘！此等是四种之庵罗2。四者为何？
    即：生而有熟色，熟而有生色，生而有生色，熟而有熟色是。
    诸比丘！此等是四种之庵罗。
二
    诸比丘！正是如是，有此等四种之庵罗，应喻补特伽罗，存在于世中。四者为何？
    即：生而有熟色，熟而有生色，生而有生色，熟而有熟色是。
三
    诸比丘！又，云何而有喻补特伽罗，是生而有熟色耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……端正，彼于此是苦，不如实了知，……乃至……道，不如实了知。诸比丘！如是补特伽罗，是生而有熟色。诸比丘！犹如庵罗生而有熟色。诸比丘！3我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，是熟而有生色耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……不端正，彼于此是苦，如实了知……乃至……是道，如实了知。诸比丘！如是补特伽罗，是熟而有生色。诸比丘！犹如此种之庵罗，是熟而有生色。诸比丘！我说此补特伽罗，应如是喻。
五
    诸比丘！又，云何而有补特伽罗，是生而有生色耶？
    诸比丘！世间有一类之补特伽罗，往、来、……乃至……不端正，彼于此是苦，不如实了知，……乃至……是道，不如实了知。诸比丘！如是之补特伽罗，是生而有生色。诸比丘！犹如斯种之庵罗，是生而有生色。诸比丘！我说此补特伽罗，应如是喻。
六
    诸比丘！又，云何而有补特伽罗，是熟而有熟色耶？
    诸比丘！世间有一类之补特伽罗，往、来、乃至……端正。彼于此是苦，如实了知……乃至……是道，如实了知。诸比丘！如是之补特伽罗，是熟而有熟色。诸比丘！犹如庵罗之熟而有熟色。诸比丘！我说此补特伽罗，应如是喻。
    诸比丘！有此等四种之庵罗，应喻补特伽罗，存在于世中。”

注：
1 增一阿含一七（大正藏、二·六三四a）
2 庵罗系果名，汉译为余甘子。
3 依暹本补入诸比丘！（bhikkhave），以下仿之。


四集·106经

《增支部·四集·106经》

    一百六1

注：
1 此章从缺。请见一百四之注1。


四集·107经

《增支部·四集·107经》

    一百七1
一
    “诸比丘！此等是四种鼠。四者为何？
    即：挖穴不住，住穴而不挖，既不挖穴又不住，挖穴而又住。诸比丘！此等是四种鼠。
二
    诸比丘！正是如是，有此等之鼠，应喻补特伽罗，存在于世中。四者为何？
    即：挖穴而不住，……乃至挖穴而又住。
三
    诸比丘！又，云何有补特伽罗，是挖穴而不住耶？
    诸比丘！世间有一类之补特伽罗，通达：经……乃至……知解本文，彼于此是苦，不如实了知……乃至……不如实了知。诸比丘！如是有补特伽罗，是挖穴而不住。诸比丘！犹如斯鼠之挖穴而不住。我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，是住穴而不挖耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……如实了知。诸比丘！如是有补特伽罗，是住穴而不挖。诸比丘！犹如斯鼠之住穴而不挖。我说此补特伽罗，应如是喻。
五
    诸比丘！又，云何有补特伽罗，既不挖穴又不住耶？
    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，不如实了知……乃至……不如实了知。诸比丘！有如是之补特伽罗，既不挖穴又不住，我说此补特伽罗，应如是喻。
六
    诸比丘！又，云何有补特伽罗，挖穴而又住？
    诸比丘！世间有一类之补特伽罗，通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……如实了知。诸比丘！有如是补特伽罗，是既挖穴而又住。诸比丘！犹如斯鼠之既挖穴而又住。我说此补特伽罗，应如是喻。
    诸比丘！有此等四种之鼠，应喻补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.9.。


四集·108经

《增支部·四集·108经》

    一百八1
一
    “诸比丘！此等是四种之牛。四者为何？
    即：于自群牛性暴，于他牛不暴；于他牛性暴，于自群牛不暴；于自群牛暴，于他牛亦暴；于自群牛不暴，又于他牛亦不暴。诸比丘！此等是四种之牛。
二
    诸比丘！正是如此，有此等四种之牛，应喻补特伽罗，存在于世中。四者为何？于自群牛性暴，于他牛不暴……于自群牛不暴，于他牛亦不暴。
三
    诸比丘！云何有补特伽罗，于自群牛性暴，于他牛不暴耶？
    诸比丘！世间有一类之补特伽罗，于自家徒众，令战栗；于他家徒众，则非。诸比丘！有如是之补特伽罗，于自群牛性暴，于他牛则不暴。诸比丘！犹如斯牛，于自群牛性暴，于他牛则不暴。诸比丘！我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，于他牛暴，于自牛不暴耶？
    诸比丘！世间有一类之补特伽罗，于他徒众令战栗，于自徒众则不。诸比丘！如是……乃至说……。
五
    诸比丘！又，云何而有补特伽罗，于自群牛暴，又于他牛暴耶？
    诸比丘！世间有一类之补特伽罗，于自徒众令战栗，又令他徒众亦战栗。诸比丘！如是……乃至说……。
六
    诸比丘！又，云何而有补特伽罗，于自群牛不暴，又于他牛亦不暴耶？
    诸比丘！世间有一类之补特伽罗，不令自徒众战栗，又于他徒众亦不。诸比丘！有如是之补特伽罗，于自群牛不暴，又于他牛亦不暴。诸比丘！犹如斯牛，于自群牛不暴，于他牛亦不暴。我说此补特伽罗，应如是喻。
    诸比丘！有此等四种牛，应喻补特伽罗。”

注：
1 参阅Pug.IV.13.。


四集·109经

《增支部·四集·109经》

    一百九1
一
    “诸比丘！此等是四种之树。四者为何？
    不坚而以不坚为眷族，不坚而以坚为眷族，坚而以不坚为眷族，坚而以坚为眷族。
    诸比丘！此等是四种之树。
二
    诸比丘！正是如此，有此等四种之树，应喻补特伽罗，存在于世中。四者为何？
    不坚而以不坚为眷族，……乃至……坚而以坚为眷族。
三
    诸比丘！云何有补特伽罗，不坚而以不坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是无戒、恶法，彼徒众亦是无戒、恶法。诸比丘！有如是之补特伽罗，不坚而以不坚为眷族。诸比丘！犹如斯树，不坚而以不坚为眷族。我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何有补特伽罗，不坚而以坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是无戒、恶法。但彼徒众，则是具戒、善法。诸比丘！如是……乃至说……。
五
    诸比丘！又，云何有补特伽罗，坚而以不坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是具戒、善法，但彼徒众，则是无戒、恶法。诸比丘！如是……乃至说……。
六
    诸比丘！又，云何而有补特伽罗，坚而以坚为眷族耶？
    诸比丘！世间有一类之补特伽罗，是具戒、善法，被徒众亦具戒、善法。诸比丘！有如是之补特伽罗，坚而以坚为眷族。诸比丘！犹如斯树，坚而以坚为眷族。我说此补特伽罗，应如是喻。
    诸比丘！2有此等四种之树，应喻补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.21.。
2 底本中脱漏此“诸比丘”（bhikkhave），依暹本补之。


四集·110经

《增支部·四集·110经》

    一百十1
一
    “诸比丘！此等是四种蛇。四者为何？
    即：出毒而非剧毒，剧毒而不出毒，出毒又是剧毒，不出毒又非剧毒是。
    诸比丘！此等是四种蛇。
二
    诸比丘！正是如是，有此等四种蛇，应喻补特伽罗，存在于世中。四者为何？
    即：出毒而非剧毒，……乃至……不出毒又非剧毒是。
三
    诸比丘！又，云何而有补特伽罗，出毒而非剧毒耶？
    诸比丘！世间有一类之补特伽罗，频发忿怒，然彼忿则不长续。诸比丘！有如是补特伽罗，出毒而非剧毒。诸比丘！犹如斯蛇，出毒而非剧毒。我说此补特伽罗，应如是喻。
四
    诸比丘！又，云何而有补特伽罗，剧毒而不出毒耶？
    诸比丘！世间有一类之补特伽罗，不频频忿怒，然彼忿则长续。诸比丘！如是……乃至说……。
五
    诸比丘！又，云何而有补特伽罗，出毒而又剧毒耶？
    诸比丘！世间有一类之补特伽罗，频频忿怒，彼忿又长续。诸比丘！如是……乃至说……。
六
    诸比丘！又，云何而有补特伽罗，不出毒又非剧毒耶？
    诸比丘！世间有一类之补特伽罗，既不频频忿怒，彼毒又不长续。诸比丘！有如是之补特伽罗，既不出毒，又非剧毒。诸比丘！犹如斯蛇，不出毒又非剧毒。我说此补特伽罗，应如是喻。”
    诸比丘！有此等四种蛇喻之补特伽罗，存在于世中。

注：
1 参阅Pug.IV.14.。

    此之摄句：
    云1、瓶有二 湖水亦有二
    庵罗、鼠、牛、树、蛇，此等有十。

注：
1 底本虽一如现译，于云之喻，有一零一、一零二两章。故正确当是：“二之云、瓶、湖水有二”之意义。而一章从阙。


四集·111经

《增支部·四集·111经》

        第二 只尸品
    一百十一1
一
    一时，应调马之骑御师只尸，诣访世尊之处。至已，问讯世尊，坐于一面。世尊告诉坐于一面之应调马之骑御师只尸曰：
二
    “只尸！汝名2应调马之骑御者，然，只尸！汝云何调伏应调之马耶？”
    “大德！我或柔软调伏应调之马，或粗涩调伏，或柔软粗涩调伏。”
    “只尸！汝若于应调之马，以柔软调伏无其效，粗涩调伏亦无其效，柔软粗涩调伏，亦无其效时，汝将如何？”
    “大德！我若于应调之马，以柔软调伏无其效，粗涩调伏亦无其效，柔软粗涩调伏仍无其效时，大德！我将杀之。何以故？因于莫耻辱我师家。大德！世尊亦为无上士调御丈夫；复次，大德！世尊是如何调伏应调丈夫？”
三
    “只尸！我亦以柔软调伏应调丈夫，亦以粗涩调伏，亦以柔软粗涩调伏。
    只尸！此中，以柔软者，当如次之谓：此是身妙行［导致］此为身妙行之异熟；此是语妙行，［导致］此为语妙行之异熟；此是意妙行，［导致］此为意妙行之异熟；谓天与人是。
    只尸！此中，以粗涩者，当如次之谓：此是身恶行，此为身恶行之异熟……乃至……意恶行，……异熟；谓地狱、傍生、饿鬼是。
    只尸！此中，以柔软粗涩者，当如次之谓：此是身妙行，此为身妙行之异熟；此是身恶行，此为身恶行之异熟；……乃至……意妙行，此为意妙行之异熟；此是意恶行，此为意恶行之异熟；谓天、人、地狱、傍生与饿鬼境是。”
    “大德！仁者，若以柔软调伏应调丈夫无效，粗涩调伏亦无效，柔软粗涩仍无效时，对彼将如何？”
    “只尸！我以柔软调伏应调丈夫无效，……以柔软粗涩调伏无效时，我应杀之。”
四
    “大德！世尊！莫非不应杀生耶？纵然如是，世尊则曰…“我须杀彼！”
    “只尸！实则如来不应杀生，但若一切3应调丈夫，以柔软调伏无效，……乃至……以柔软粗涩调伏无效时，如来于彼，不认作是应说示者、应教诫者。又，有智同梵行者，亦［于彼］不认作是应说示者、应教诫者。只尸！圣者于律中，不认作是如来应语，应教诫。又，有智同梵行者，亦不认作是应语，应教诫，此即是杀。”
    “大德！如来不认作是应说示、应教诫；有智同梵行者，亦不认作是应说示、应教诫，其实4于彼，诚然5即如同被杀。大德！奇哉，大德！奇哉！……乃至……大德！世尊，我自今后，心中存念，终生归依。”

注：
1 参阅杂阿含三三（大正藏、二．二三四b）。
2 名　底本之 saññato，在暹本作 saññāto，正确。
3 一切　底本之 so，在暹本其他 yo，正确。
4 实 yo 在暹本其他均无此字，正确。
5 诚然……被杀　底本之 sugatahato，在暹本作 suvadho，今据之。


四集·112经

《增支部·四集·112经》

    一百十二
一
    “诸比丘！成就四支之国王之善骏马，适当于王，堪王使用，可谓是王之股肱。四者为何？
    即：正直、势速、堪忍、柔和是。
    诸比丘！成就此等四支之王之善骏马，适当于王，堪王使用，谓是王之股肱。
二
    诸比丘！正是成就如此四法之比丘，是应请，是极应请，是应供施，是应合掌，是世人无上福田。四者为何？
    即：正直、（智）势速、堪忍、柔和是。
    诸比丘！成就此等四法之比丘，是应请……乃至……是世人无上福田。”


四集·113经

《增支部·四集·113经》

    一百十三1
一
    “诸比丘！有此等四种之善骏马，存在于世中。四者为何？
    诸比丘！世间有一类之善骏马，见刺轮影已，惊悚，作想：今我应调马之骑御者将如何2措施于我耶？于彼应作何因而应耶？诸比丘！世间有如是一类之善骏马。比丘众！此是第一善骏马，存在于世中。
二
    复次，诸比丘！世间有一类之善骏马，见刺轮影已，不惊悚，然刺战毛孔则惊快。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之善骏马。诸比丘！此是第二善骏马，存在于世中。
三
    复次，诸比丘！世间有一类之善骏马，见刺轮影已，不惊、不悚，又刺战毛孔亦不惊、不快，然裂其皮3，则惊且悚。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之骏马。诸比丘！此是第三善骏马，存在于世中。
四
    复次，诸比丘！世间有一类之善骏马，见刺轮已，不惊、不悚，又刺战毛孔亦不惊、不悚，又裂其皮亦不惊、不悚，然坏其骨，则惊且悚。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之善骏马。诸比丘！此是第四之善骏马，而存在于世中。
    诸比丘！有此等四种之善骏马，存在于世中。
五
    诸比丘！正是如此，有此等四种之善吉祥士，存在于世中。四者为何？
    诸比丘！世间有一类善吉祥士，闻云某名村或邑，有女人或男子病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，而于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，见刺轮影已惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士4。诸比丘！此是第一善吉祥士，存在于世中。
六
    复次，诸比丘！世间有一类之善吉祥士，虽不闻云某名村或邑，有女人或男子病而致死，自见女人或男子病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，而于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，毛孔为刺战而惊悚。诸比丘！我说……。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第二善吉祥士，存在于世中。
七
    复次，诸比丘！世间有一类之善吉祥士，不闻云某名村……致死，又自虽不见女人或男子病而致死，彼之亲戚或同族人病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，又于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，＊皮裂而惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第三善吉祥士，存在于世中。
八
    复次，诸比丘！世间有一类之善吉祥士，不闻云某名村……致死，又自不见女人或男子病或死，又，虽不闻彼亲戚或同族人病或死，于身受触苦、猛、粗、刺、不悦、非可意、夺命。彼由之既惊且悚，生厌离心，如理……于慧分析而看。诸比丘！犹如斯善骏马，为坏骨且惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第四善吉祥士，存在于世中。
    诸比丘！有此等四种之善吉祥士，存在于世中。”

注：
1 参阅杂阿含三三（大正藏、二．二三四a）、别译杂阿含八（大正藏、二．四二九b）。
2 如何　在底本有 kathan。在暹本及其他作 kin，今采后者，以下仿之。
3 裂皮　在底本有 maṁsavedhaviddho，暹本及释文，俱作 cammavedhaviddho，今取后者，下注有［＊］者亦然。
4 吉祥士　在底本作 puggalo，依暹本及其前后类文，改如今字；下注有［＊］者亦然。


四集·114经

《增支部·四集·114经》

    一百十四
一
    “诸比丘！成就四支之王者之象，适意于王，堪王使用，可谓王之股肱。四者为何？
    诸比丘！世间有王者之象；或是能闻者，或是能杀者，或是能忍者，或是能行者。
二
    诸比丘！如何王者之象，是能闻者耶？
    诸比丘！世间有王者之象，应调象之骑御者有任何已作者、或未曾作者，于彼令作任何事，于事则希、作意、举全心致意、倾耳于听。诸比丘！如是，王者之象是能闻者。
三
    诸比丘！又，云何王者之象是能杀者耶？
    诸比丘！世间有王者之象，趣赴战斗，亦杀象、亦杀骑象者、亦杀马、亦杀骑马者，破车，亦杀乘车者、亦杀步兵。诸比丘！如是，王者之象是能杀者。
四
    诸比丘！又，云何王者之象是能忍者耶？
    诸比丘！世间有王者之象，趣赴战斗，忍受枪打、剑打、箭打、斧打、大鼓、锣、螺贝、罐鼓响声。诸比丘！如是，王者之象是能忍者。
五
    诸比丘！又，如何王者之象是能行者耶？
    诸比丘！世间有王者之象，应调象之骑御者，有任何已行者、或未曾行者，遣彼往任何地方，彼能速行。诸比丘！如是，王者之象是能行者。
    诸比丘！成就此等四支1王者之象……可谓股肱。
六
    诸比丘！正是如是，成就四法之比丘，是应请……乃至……是世人无上福田。四者为何？
    诸比丘！世间有比丘，是能闻者，是能杀者，是能忍者，是能行者。
七
    诸比丘！又，云何比丘是能闻者耶？
    诸比丘！世间有比丘，对如来所说法、律，于说时兴希、作意、举全心致意、倾耳听法。诸比丘！如是者，是比丘之能闻者。
八
    诸比丘！又，云何比丘是能杀者耶？
    诸比丘！世间有比丘，不容已生之欲寻，断之、除之、弃之、令不存；不容已生之恚寻……乃至……已生之害寻……乃至……2之恶不善法，断之、除之、弃之，令不存。诸比丘！如是者，是比丘之能杀者。
九
    诸比丘！又，如何比丘是能忍者耶？
    诸比丘！世间有比丘，堪忍寒、热、饿、渴、虻、蚊、风、日、腹行之触，能忍苦、猛、粗、利、不悦、非可意、生夺命身受之骂、辱。诸比丘！如是者，是比丘之能忍者。
一〇
    诸比丘！又，如何比丘是能行者耶？
    诸比丘！世间有比丘，于此长久（生死）之间，未有不曾到处3，即一切行寂灭，舍弃一切（烦恼）依，渴爱已尽，能速直行离贪、灭、涅槃。诸比丘！如是者，是比丘4之能行者。
    诸比丘！成就此等四法之比丘，是应请……是世之无上福田。”

注：
1 支　底本之 dhammehi，在暹本作 aṅgehi，正确。
2 在　底本 vihiṁsāvitakkaṁ 之次下，脱漏……pe……之符号。
3 处　底本之 yā sā disā，在暹本作 yādisā，正确。
4 比丘　在底本脱漏 bhikkhu，依暹本补之。


四集·115经

《增支部·四集·115经》

    一百十五
一
    “诸比丘！此等是四处。四者为何？
    诸比丘！有处，作时是非可意，又，其作能生无利。诸比丘！有处，作时是非可意，但其作能生利。诸比丘！有处，作时是可意，但其作能生无利。诸比丘！有处，作时是可意，又其作能生利。
二
    诸比丘！此中，有处作时非可意，而其作能生无利。此处，诸比丘！不思惟作两者。谓：于作时因非可意处，不思惟作此，作时能生无利，亦不思惟作此。诸比丘！此两者皆不思惟作。
三
    诸比丘！此中，有处，作时是非可意，但其作能生利。诸比丘！依丈夫势力、丈夫精进1与丈夫勇猛，当知愚者与贤人。诸比丘！愚者不作斯思惟，谓：此处作时虽非可意，纵然如是，此处作能生利。彼不作此处，彼不作2此处而导致失利。诸比丘！但贤人如斯思惟，谓：此处作时虽非可意，纵然如是，此处作能生利。彼作此处而生利。
四
    诸比丘！此中，有处，作时是可意，但其作能3生无利。诸比丘！依丈夫势力、＊丈夫精进与丈夫勇猛，当知愚者与贤人。诸比丘！愚者不作斯思惟，谓：此处作时虽可意4，纵然如是，作此能生无利。彼作此，彼作此而导致失。诸比丘！但贤人作斯思惟，谓：此处作时虽可意，纵然如是，作此能生无利。彼不作此，彼不作此而不生无利。
五
    诸比丘！此中，有处，作时可意，而其作能生利。其处，诸比丘！思惟两者皆应作，谓：于作时可意，为此思惟应作，作时能生利，为此亦思惟应作。诸比丘！此处两者皆思惟应作。
    诸比丘！此等是四处。”

注：
1 丈夫精进　底本之 purisaviraye，在暹本作 purisaviriye，正确。下注有［＊］者亦然。
2 不作　底本之 akāyiramānaṁ，系 akayiramānaṁ 之误。
3 能……　底本之 saṁvāttati，系 saṁvattati之误。
4 可意　底本之 maṅāpaṁ，系 manāpaṁ 之误。


四集·116经

《增支部·四集·116经》

    一百十六
一
    “诸比丘！应于四处不放逸。四者为何？
    诸比丘！断身恶行，修身妙行，而于此中勿放逸。诸比丘！断语恶行，修语妙行，而于此中勿放逸。诸比丘！断意恶行，修意妙行，而于此中勿放逸。诸比丘！断邪见，修正见，而于此中勿放逸。
二
    诸比丘！比丘已断身恶行，已修身妙行，……乃至……已断意恶行，已修意妙行，已断邪见，已修正见故，彼于当来之死无所畏。”


四集·117经

《增支部·四集·117经》

    一百十七
一
    “诸比丘！为自己益，应于四处不放逸、念与心之守护。四者为何？
    于可贪1物，我心不贪，为自己益，应不放逸、念与心之守护。于应嗔物，我心不嗔，为自己益，应不放逸，念与心之守护。于应迷物，我心不迷，为自己益，应不放逸、念与心之守护。于醉物，我心不醉，为自己益，应不放逸、念与心之守护。
二
    诸比丘！比丘由离贪故，于应贪物，心不贪。离嗔故，于应嗔物，心不嗔。离痴故，于应迷物，心不迷。离醉故，于应醉物，心不醉。彼不畏、不动、不震、不陷于恐怖。又，以从沙门之言说而不动。”

注：
1 可贪 底本之rajaniycsa，系rajaniyesu之误。


四集·118经

《增支部·四集·118经》

    一百十八1
    “诸比丘！此等四处，是具厌离有信善男子所应见。四者为何。
    诸比丘！于此处如来之出生，是具厌离有信善男子所应见。诸比丘！于此处如来是无上正自觉、现等觉者，是具厌离有信善男子所应见。诸比丘！于此处如来转无上法轮者，是具厌离有信善男子所应见。诸比丘！于此处如来无余取，于涅槃界般涅槃者，是具厌离有信善男子所应见。
    诸比丘！此等之四处，是具厌离有信善男子所应见。”

注：
1 参阅Mps.V.8.（汉译南传藏经、七·第五诵品节）、长阿含四（大正藏、一·二六a）。


四集·119经

《增支部·四集·119经》

    一百十九
    “诸比丘！此等是四畏。四者为何？
    即：生畏、老畏、病畏、死畏是。
    诸比丘！此等是四畏。”


四集·120经

《增支部·四集·120经》

    一百二十
    “诸比丘！1此等是四畏。四者为何？
    即：火畏、水畏、王畏、贼畏是。
    诸比丘！此等是四畏。”

注：
1 底本脱漏“诸比丘！”（bhikkhave），依暹本补之。

    此之摄句：
    于只尸、势速、刺轮、象、处第五
    不放逸、守护、应生厌离及二畏。


四集·121经

《增支部·四集·121经》

        第三 怖畏品
    一百二十一
一
    “诸比丘！此等是四种怖畏。四者为何？
    即：自责怖畏、他责怖畏、刑罚怖畏、恶趣怖畏是。
二
    诸比丘！又，如何是自责怖畏耶？
    诸比丘！世间有一类［人］，作如是思惟，谓：若我于身行恶行、于语行恶行、于意行恶行，如此，自责宁非比戒更甚？彼便畏惧于自责，而断身恶行，修身妙行，……乃至……断意恶行，修意妙行，清净保护自己。诸比丘！此名自责怖畏。
三
    诸比丘！又，如何是他责怖畏耶？
    诸比丘！世间有一类人，作如是思惟，谓：若我于身行恶行、……乃至……于意行恶行，如此，他责岂非责斥其业比戒更甚？彼便畏惧于他责，而断身恶行，修身妙行，……乃至……断意恶行，修意妙行，清净保护自己。诸比丘！此名他责怖畏。
四1
    诸比丘！又，如何是刑罚怖畏耶？
    诸比丘！世间之一类人，王捕获犯罪贼，见而科其种种刑罚：鞭挞、杖挞、棍棒挞；又施截手、截足、截手足、截耳、截鼻、截耳鼻、又造粥锅状，造如贝（有滑泽）秃头状、造罗睺兜口状、造火鬓状、造手灯状、造草衣状、造树皮衣状、造羚羊状、造钩肉状、作铜钱状、以盐分施靡烂，贯通横木回转，造槁座状，以极热油令浴，令（饿）狗咬食，活活以刀贯串，断首。
    彼（见）而谓：恶业种种类状，依此，王捕获犯罪贼，科以种种刑罚，以鞭挞……乃至…以刀断首。
    我若如是造恶业时，王亦捕我，科以种种如是刑罚，以鞭挞……乃至……以刀断首。彼恐惧于刑罚，不以夺取他人之物而生活。诸比丘！是名刑罚怖畏。
五
    诸比丘！又，云何是恶趣怖畏耶？
    诸比丘！世间有一类人，作如是思惟，谓：由身恶行，于当来有恶异熟，……乃至……由意恶行，于当来有恶异熟。又，我以身行恶行，……乃至……以意行恶行，如此，身坏死后，岂不生于无福处、恶趣、险难、地狱2？彼恐惧于恶趣以断身恶行，修身妙行，……乃至……修意妙行，清净保护自己。诸比丘！此名恶趣怖畏。
    诸比丘！此等是四种怖畏。”

注：
1 参阅增支部第二集、第一之一（汉译南传藏经增支部一七、第三十七经参照）。
2 地狱　底之 nirāye，系 niraye 之误。


四集·122经

《增支部·四集·122经》

    一百二十二
一
    “诸比丘！此等是四种怖畏，是水浴者，所应预期。四者为何？
    即：浪怖畏、鳄鱼怖畏、漩涡怖畏、蛟龙怖畏。诸比丘！此等之四种怖畏，是水浴者，应所预期。
二
    诸比丘！正是如是，世间有一类善男子，于此法、律中，由家趣于非家时，于此四种之怖畏，应所预期。四者为何？
    即：浪怖畏…乃至……鳄鱼怖畏是。
三
    诸比丘！又，如何是浪怖畏耶？
    诸比丘！世间有一类善男子，起信，由家而趣非家……我沉沦于生、老、死、忧、悲、苦、愁、恼，沉沦于苦，为苦所围。鸣呼！了知此是纯苦蕴之尽，而作是思惟。尔时1，同梵行者，于彼出家者予教授、教诫：故应如是往，汝应如是还，汝应如是见（前方），汝应如是见（左右），汝应如是屈，汝应如是伸，汝应如是持僧伽梨、钵、衣。于是，彼谓：我等曾于居家时，亦教授余物，亦教诫，然此等不过应是我等之子，不过应是孙，此等作此思惟：须教授、须教诫。于是彼则生愤、不喜2、拒学，转复下劣。诸比丘！有此比丘，因浪怖畏而拒学，转复下劣。诸比丘！浪怖畏，即是忿、恼之异名。诸比丘！此名浪怖畏。
四
    诸比丘！又，如何是蛟龙怖畏耶？
    诸比丘！世间有一类之善男子，起信，由家趣非家……我了知生、老、死……乃至……作此思惟。尔时，同梵行者于彼出家者，予教授、教诫：汝应嚼此、汝不应嚼此；汝应啖此，汝不应啖此；汝应味此，汝不应味此；汝应饮此，汝不应饮此；许汝物应嚼，不许汝物，不许嚼；许汝物应啖，不许汝物，不许啖；许汝物应味，不许汝物，不许味；许汝物应饮，不许汝物，不许3饮；汝4于时应嚼，汝于非时不许嚼；汝于时应可啖，汝于非时不许啖；汝于时应可味，汝于非时不许味；汝于时应可饮，汝于非时不许饮。于是彼谓：我等曾于居家时，凡所欲者嚼之，凡所不欲者，不嚼；凡所欲者啖之，凡所不欲者不啖；凡所欲者味之，凡所不欲者不味；凡所欲者饮之，凡所不欲者不饮；所许亦嚼，不许亦嚼……所许亦饮，不许亦饮；于时亦嚼，非时亦嚼……于时亦饮，非时亦饮。有信家主，于昼非时，施甘美嚼食或啖食，我思惟，彼等给与闭口如马衔之物，彼将生愤5、不喜、拒学、转复下劣。诸比丘！有如此比丘，因于蛟龙怖畏拒学，转复下劣。诸比丘！蛟龙怖畏者，即此饱食之异名。诸比丘！此名蛟龙怖畏。
五
    诸比丘！又，云何是漩涡怖畏耶？
    诸比丘！世间有一类之善男子6，起信，由家趣非家……我于生、老、死……乃至……了知。彼即出家，于日前分着内衣、持钵、披衣，为乞而入村或邑，不护身、不护语、不护心，正念不现前，不护诸根。彼于彼处，见家长或家长子得五种欲，具备享受。彼谓：我等曾于居家时，得五种7欲，具备享受。而我家有财、受用财，又能作福，我宁肯抛学，转复下劣，受用其财。于是，彼则抛学，转复下劣。诸比丘！有如此比丘，名因漩涡怖畏，拒学而转复下劣。诸比丘！漩涡怖畏者，此是五种欲之异名。诸比丘！此名漩涡怖畏。
六
    诸比丘！又，云何是鳄鱼怖畏耶？
    诸比丘！世间有一善男子，起信，由家趣非家……我于：生、老、死……乃至……了知。彼之出家，于日前时分，着内衣、持钵、披衣，为乞而入村或邑，不护身、不护心，正念不现前，不护诸根。彼于彼处，见披覆不正乱服装之妇人，见披覆不正妇人已，搅乱彼贪心，彼心为搅乱，抛学，转复下劣。诸比丘！有此类比丘，名因鳄鱼怖畏，拒学而转复下劣。诸比丘！鳄鱼怖畏，是此妇人之异名。诸比丘！此名鳄鱼怖畏。
    诸比丘！此等四怖畏，世间一类善男子，于此法、律中，起信，由家趣非家时，是应所预期。”

注：
1 尔　底本之 ṭatthā，在暹本作 tathā 斟酌后之类文。
2 不喜　底本之 antamano，在本作 anattamano，正确。
3 底本于此句之下，有 kāle pātabbaṁ akāle na pātabbaṁ 句，暹本亦无，斟酌文脉亦以无为妥当。故今省之。
4 汝之（te）依暹本补，以下仿之。
5 底本脱漏「愤不喜」（kupito anattamano），依暹本作，正确。
6 善男子　底本之 kulaputtassa，在暹本作 kulaputto，正确。
7 五种　底本之 pañcahī，系之误 pañcahi。


四集·123经

《增支部·四集·123经》

    一百二十三1
一
    “有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，离2欲，离不善法，有寻、有伺，由离而生喜乐，具足初静虑而住，彼嗜于此，希于此；又由此得满足，住于此，信解于此，多住于此，不退下，死而生梵众天同类中。诸比丘！梵众天寿量是一劫，于彼处异生，尽其寿住已，渡过其天之全部寿命已，亦往地狱、亦往傍生、亦往饿鬼。然世尊弟子于彼处，渡其寿住已，渡过其天之全部寿量，即于其处般涅槃。诸比丘！此是具闻弟子，与无闻异生之差别、特相、殊异，谓（异生）趣与生有。
二
    复次，诸比丘！世间有一类之补特伽罗，寻伺寂静故，内等净3，心趣无寻、无伺，由定生喜乐，具足第二静虑住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生极光净天同类中。诸比丘！极光净天寿命是二劫，彼处异生，尽其寿住已，使其天之寿量全部已，亦往地狱、亦往傍生、亦往饿鬼境。然世尊弟子于彼处，尽其寿住已，渡其天之全部寿量已，即于其处般涅槃。诸比丘！此是具闻圣弟子与无闻异生之差别、特相、殊异，谓：（异生）趣，是生有。
三
    复次，诸比丘！世间有一类之特伽罗，离喜贪故，于舍而住，正念正知，而受身乐，圣者是舍，有乐住，具足宣说第三静虑而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生遍净天同类中。诸比丘！遍净天寿量是四劫，于彼处异生……乃至……般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异。谓（异生）趣，是生有。
四
    复次，诸比丘！世间有一类之补特伽罗，断乐故，断苦故，先已灭喜、忧故，不苦不乐，具足舍念清净第四静虑而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生广果天同类中。诸比丘！广果天寿量是五百劫，于彼处异生……乃至……般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异，谓（异生）趣，是生有。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅中阿含四三（大正藏、一．七〇〇b）。
2 离　底本之 vivice 系之 vivicc' 之误。
3 等净　底本之 sampasādo，在暹本其他作 sampasādanaṁ，正确。


四集·124经

《增支部·四集·124经》

    一百二十四
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，离欲……乃至……具足初静虑而住。彼于彼住，色、受、想、行、识，所有法皆认为是无常、是苦、是病、是痈、是箭、是痛、是恼、是敌、是坏、是空、是无我，等随观见。彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。
二
    复次，诸比丘！世间有一类之补特伽罗，寻、伺寂静故，……乃至……具足第二静虑，……乃至……第三静虑，……乃至……第四静虑而住。彼认为色、……乃至…所有法是无常，……乃至……是无我，等随观见。彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。
    诸比丘！有此等四种之补特伽罗，存在于世中。”


四集·125经

《增支部·四集·125经》

    一百二十五
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，与慈俱行心，住于一方遍满，同于第二1、同于第三、同于第四（方遍满住），如是于上、下、横、遍一切处，于一切世界，与慈俱行，以广、大、无量、无怨、无恼害心遍满而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生梵众天同类中。诸比丘！梵众天寿量是一劫。彼处之异生……般涅槃。诸比丘！此是具闻圣弟子与无闻异生差别、特相、殊异。谓（异生）趣，是生有。
二
    复次，诸比丘！世间有一类之补特伽罗，与悲俱行心，……乃至……与喜俱行心，……乃至……与舍俱行心，遍满一方而住，同于第二、同于第三、同于第四（方遍满而住），如是于上、下、横、遍一切处，于一切世界，与舍俱行，以广、大、无量、无怨、无恼害心遍满而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生极光净天同类中。诸比丘！极光净天寿量二劫，……乃至……生遍净天同类中。诸比丘！遍净天寿量是四劫，……乃至……生广果天同类中。诸比丘！广果天寿量是五百劫，于彼处异生，尽其寿住已，于斯天渡过全部寿量已，亦往地狱、亦往傍生、亦往饿鬼境。然而世尊弟子，于彼处尽其寿住已，斯天寿量全部渡过已，即于其处般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异。谓（异生）趣，是生有。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 在底本中，dutiyaṁ 及第二行 tatiyaṁ 之次下，虽有省略符号之点线，但依以下类文看来依暹本，均付阙如，认为可行。


四集·126经

《增支部·四集·126经》

    一百二十六
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，与慈俱行心，……乃至……（一二五之一）……以无恼害心，遍满而住。彼于色……（一二四之一）……等随观见，彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。
二
    复次，诸比丘！有一类之补特伽罗，与悲俱行心，……乃至……喜……乃至……与舍俱行心……以无恼害心遍满而住……乃至（一二四之一）……死后生净居天同类中。诸比丘！此生与异生是不共者。”


四集·127经

《增支部·四集·127经》

    一百二十七
一
    “诸比丘！由于如来、应供、正自觉者出现，出现四种之希有未曾有法。四者为何？
    诸比丘！菩萨由睹史多众中没，正念正知而入母胎时，于天、世间、魔、梵天、沙门、婆罗门、天神与诸民众中，出现无量广大光，超越诸天之天威光1，所有世界──无有被覆、无有涯底、闇黑，即使有大威神、有大威德日月不能照处，出现无量广大光，超越诸天之天＊威光，生于彼处所有有情，由于其光，更知他有情亦生此处。诸比丘！由如来、应供、正觉者之出现，令此第一希有未曾有法出现。
二
    复次，诸比丘！菩萨正念、正知而出母胎时，于天、世间、魔、梵天、沙门、婆罗门、天神与诸民众中，出现无量广大光，超越诸天之天威光，所有世界……其处亦出现无量广大光，超越诸天之天，威光，生于彼处所有有情……（一二七之一）……知其所生。诸比丘！由如来、应供、正自觉者之出现，令此第二希有未曾有法出现。
三
    复次，诸比丘！如来现等觉无上正自觉时，了知天、世间……乃至（一二七之二）……其生。诸比丘！如来、应供、正自觉者之出现，令此第三希有未曾有法出现。
四
    复次，诸比丘！如来转无上法轮时，了知天、世间……（一二七之二）……其生。诸比丘！由如来、应供、正自觉者之出现，令此第四希奇有曾有法出现。
    诸比丘！由于如来、应供、正自觉者之出现，令此等第四希有未曾有法出现。”

注：
1 天威光　底本之 devānubhāvānaṁ，在暹本作 devānubhāvaṁ，正确。下之注［＊］有者皆然。


四集·128经

《增支部·四集·128经》

    一百二十八
一
    “诸比丘！由于如来、应供、正自觉者之出现，四种之希有未曾有法出现。四者为何？
    诸比丘！有情爱乐（阿赖耶）所执处1、欣悦所执处、欢喜所执处2，如来说示非所执处法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第一之希有未曾有法出现。
二
    诸比丘！有情爱乐慢、欣悦慢、欢喜慢，如来说示慢之调伏法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第二之希有未曾有法出现。
三
    诸比丘！有情爱乐3非寂静、欢喜非寂静，如来说示4能寂静法时，彼进听……唤起。诸比丘！如来……由于出现，此第三之希有未曾有法出现。
四
    诸比丘！有情有无明，致盲，普遍为缠。如来5说示无明之调伏法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第四之希有未曾有法出现。
    诸比丘！由于如来、应供、正自觉者之出现，此等第四希有6未曾有法出现。”

注：
1 爱乐所执处　底本之 ālayarāmā，在暹作 ālayārāmā，正确。以下仿之。
2 欢喜所执处　底本之 ālayasamuditā，在暹本及其他作 ālayasammuditā，正确，以下仿之。
3 爱乐　底本之 anupasamarāmā，在暹本作 anupasamārāmā，正确。
4 底本上脱漏「说示时」（desiyamāne），依暹本补。
5 底本之 Tathāgatassa，虽不成其意义，但依前述类文及暹本，而采 Tathāgatena 形式。
6 底本上脱漏「希有」（acchariyā）字，依前述类文及暹本补。


四集·129经

《增支部·四集·129经》

    一百二十九1
一
    “诸比丘！此等是阿难之四种希有未曾有法。四者为何？
    诸比丘！若诸比丘为谒阿难而来访，彼等见阿难而欢欣；于其处，阿难或当面陈辞，彼等亦欢欣；诸比丘！阿难2默然时，诸比丘无有厌足。
二
    诸比丘！若比丘尼为谒阿难来访，彼等见阿难而欢欣；于其处，阿难或当面陈辞……默然［……］。
三
    诸比丘！若优婆塞……默然［……］。
四
    诸比丘！若优婆夷众为谒阿难来访，彼等见阿难而欢欣；于彼处，阿难或当面陈辞，彼等亦欢欣；诸比丘！阿难默然时，优婆夷众无有厌足。
    诸比丘！此等是阿难四种之希有未曾有法。”

注：
1 参阅 Mps. V. 16.（汉译南传藏经、七．第五诵品第一六节）。
2 阿难　底本 Ānanda，系 Ānando 之误。


四集·130经

《增支部·四集·130经》

    一百三十1
一
    “诸比丘！此等是转轮王2之四种希有未曾有法。四者为何？
    诸比丘！若刹帝利众，为谒转轮王而来者，彼等见王而欢欣；于其处所，转轮王或所陈辞，彼等亦欢欣；诸比丘！转轮王默然时，刹帝利众无有厌足。
二
    诸比丘！若婆罗门……默然。
三
    诸比丘！若居士……默然。
四
    诸比丘！若沙门……默然。
    诸比丘！此等是转轮王之四种希有未曾有法。
五
    诸比丘！正是如是，于转轮王……［乃至］……四种希有未曾有法。”（参阅一二九）

注：
1 参阅 Mps. V. 16.（汉译南传藏经、七．第五诵品第一七节）。
2 王　底本之 rañño，在暹本作 raññe，正确。

    此之摄句：
    自责、浪、二殊异及慈有二
    又、二希有更有二未曾有法。


四集·131经

《增支部·四集·131经》

        第四 补特伽罗品
    一百三十一
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间之一类补特伽罗，尚未断顺下分结，未断生得结，未断有得结。
    又，诸比丘！世间之一类补特伽罗，已断顺下分结，未断生得结，未断有得结。
    又，诸比丘！世间之一类补特伽罗，已断顺下分结，已断生得结，未断有得结。
    又，诸比丘！世间之一类补特伽罗，已断顺下分结，已断生得结，已断有得结。
二
    诸比丘！云何之补特伽罗，未断顺下分结，未断生得结，未断有得结耶？
    是一来。诸比丘！此类之补特伽罗，尚未断顺下分结，未断生得结，未断有得结。
三
    诸比丘！云何之补特伽罗，已断顺下分结，未断生得结，未断有得结耶？
    是往上流色究竟者。诸比丘！此之补特伽罗，已断顺下分结，……未断……。
四
    诸比丘！云何之补特伽罗，已断顺下分结，已断生得结，未断有得结耶？
    是中般涅槃。诸比丘！此之补特伽罗，已断顺下分结，……未断……。
五
    诸比丘！云何之补特伽罗，已断顺下分结，已断生得结，已断有得结耶？
    是阿罗汉。诸比丘！此之补特伽罗，已断顺下分结，已断生得结，已断有得结。
    诸比丘！有此等四种之补特伽罗，存在于世中。”


四集·132经

《增支部·四集·132经》

    一百三十二1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：相应辩而非自在辩，自在辩而非相应辩，相应辩而又是自在辩，既非相应辩，又非自在辩是。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.6.。


四集·133经

《增支部·四集·133经》

    一百三十三1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：略闻即知者、广演知者、须引导者2、文句为最者是。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅 Pug. IV. 5。
2 须引导者　底本之 ñeyyo，在暹本作 neyyo，正确。


四集·134经

《增支部·四集·134经》

    一百三十四1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：于精勤果活，于业果则不活；于业果活，于精勤果不活；于精勤果活，又于业果亦活；于精勤果不活，又于业果亦不活。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.18。


四集·135经

《增支部·四集·135经》

    一百三十五1
一
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    即：有罪、多罪、少罪、无罪是。
二
    诸比丘！又，云何之补特伽罗，是有罪？
    诸比丘！世间有一类之补特伽罗，成就有罪身业，……乃至……成就有罪之意业。诸比丘！如是之补特伽罗，是有罪。
三
    诸比丘！又，云何之补特伽罗，是多罪耶？
    诸比丘！世间有一类之补特伽罗，多成就有罪身业，少于无罪［成就身业］……乃至……多成就有罪意业，少于无罪［成就意业］。诸比丘2！如是之补特伽罗，是多罪。
四
    诸比丘！又，云何之补特伽罗，是少罪耶？
    诸比丘！世间有一类之补特伽罗，多成就无罪身业，少于有罪［成就身业］……乃至……多成就无罪意业，少于有罪［成就意业］。诸比丘！如是之补特伽罗，是少罪。
五
    诸比丘！云何之补特伽罗，是无罪耶？
    诸比丘！世间有一类之补特伽罗，成就无罪身业，……乃至……成就无罪意业。诸比丘！如是之补特伽罗，是无罪。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 参阅Pug.IV.4。
2 底本之脱漏“诸比丘”（bhikkhave）一字，暹本补。


四集·136经

《增支部·四集·136经》

    一百三十六1
    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，于戒不圆满、于定不圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定不圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定圆满、于慧圆满。
    诸比丘！有此等四类之补特伽罗，存在于世中。”

注：
1 参阅Pug.III.15。


四集·137经

《增支部·四集·137经》

    一百三十七
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类之补特伽罗，于戒不尊重、于戒为上主不尊重；于定不尊重、于定为上主不尊重；于慧不尊重，于慧为上主不尊重。诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定不尊重、不以定为上主；于慧不尊重、不以慧为上主。复次，诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定尊重、以定为上主；于慧不尊重、不以慧为上主。复次，诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定尊重、以定为上主；于慧尊重、以慧为上主。
    诸比丘！有此等四类之补特伽罗，存在于世中。”


四集·138经

《增支部·四集·138经》

    一百三十八
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    即：身出而心不出，身不出而心出，身既不出、心亦不出，身出心亦出。
二
    诸比丘！又，云何之补特伽罗，是身出而心不出耶？
    诸比丘！世间有一类之补特伽罗，亲近于山岩林薮中设床座，彼于其处，亦起欲寻、亦起恚寻、亦起害寻。诸比丘！如是之补特伽罗，是身出而心不出。
三
    诸比丘！又，云何之补特伽罗，是身不出而心出耶？
    诸比丘！世间有一类之补特伽罗，于岩……不亲近，彼于居处，亦无起欲寻、亦无起恚寻、亦无起害寻。诸比丘！如是之补特伽罗，是身不出而心出。
四
    诸比丘！又，云何之补特伽罗，是身亦不出、心亦不出耶？
    诸比丘！世间有一类之补特伽罗，于山岩……不亲近，彼于居处，亦起欲寻、……亦起害寻。诸比丘！如是之补特伽罗1，是身亦不出、心亦不出。
五
    诸比丘！又，云何之补特伽罗，是身亦出，又心亦出耶？
    诸比丘！世间2有一类之补特伽罗，亲近于山岩，……彼于彼处，亦无起欲寻、亦无起恚寻，亦无起害寻。诸比丘！如是之补特伽罗，是身亦出，又心亦出。
    诸比丘！有此等四种之补特伽罗，存在于世中。”

注：
1 底本上脱漏特伽罗（puggalo），依暹本补之。
2 底本上有idha pana也有，pana在暹本则无，征诸前述类文，当以暹本为可。


四集·139经

《增支部·四集·139经》

    一百三十九1
一
    “诸比丘！有此等四种之说法师。四者为何？
    诸比丘！世间有一类之说法师，少语而不称要。又，彼徒众亦不知于称要或不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。
二
    复次，诸比丘！世间有一类之说法师，少语而称要。又，徒众知于称要不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。
三
    复次，诸比丘！世间有一类之说法师，多语而不称要。又，彼徒众亦不知于称要不称要，如是说法师，于如是徒众中，可名说法师。
四
    复次，诸比丘！世间有一类之说法师，多语而称要。又，彼徒众知于称要不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。
    诸比丘！此等是四种之说法师2。”

注：
1 参阅 Pug. IV. 7。
2 说法师底之 dhammakatthikā，系 dhammakathikā 之误。


四集·140经

《增支部·四集·140经》

    一百四十
一
    “诸比丘！此等是四种之论师。四者为何？
    诸比丘！有论师者，义失而文不失。诸比丘！有论师者，文失而义不失。诸比丘！有论师者，义、文俱失。诸比丘！有论师者，义、文俱不失。
    诸比丘！此等是四种论师。
二
    成就四无碍解者，于义、文俱失，是无是处，是无可能。”

    此之摄句：
    结、辩、略开知者、精勤1，
    有罪、二戒、出、法是论者。

注：
1 依前之一三〇摄句，以下之摄句，于暹本完全缺如，而底本之谬误亦不在少，以语形而不固执于意作译。


四集·141经

《增支部·四集·141经》

        第五 光品
    一百四十一
一
    “诸比丘！此等是四种光。四者为何？
    即：月光、日光、火光、慧光是。
二
    诸比丘！此等是四种光。诸比丘！慧光于此等四者之中，是第一。”


四集·142经

《增支部·四集·142经》

    一百四十二
一
    “诸比丘！此等是四种光明。四者为何？
    即：月光明、日光明、火光明、慧光明是。”


四集·143经

《增支部·四集·143经》

    一百四十三
一
    “诸比丘！此等是四种明。四者为何？
    即：月明、日明、火明、慧明是。
二
    诸比丘！此等是四种明。诸比丘！慧明于此等四者之中，是第一。”


四集·144经

《增支部·四集·144经》

    一百四十四
一
    “诸比丘！此等是四种照。四者为何？
    即：月照、日照、火照、慧照是。
二
    诸比丘！此等是四种照。诸比丘！慧照于此等四者之中，是第一。”


四集·145经

《增支部·四集·145经》

    一百四十五
一
    “诸比丘！此等是四种炽。四者为何？
    即：月炽、日炽、火炽、慧炽是。
二
    诸比丘！此等是四种炽。诸比丘！慧炽于此等四者之中，是第一。”


四集·146经

《增支部·四集·146经》

    一百四十六
    “此等是四种应时。四者为何？
    即：应时听法、应时谈法、应时止、应时观是。
    诸比丘！此等是四种应时。”


四集·147经

《增支部·四集·147经》

    一百四十七
一
    “诸比丘！正修此等四种应时，若正随转者，能次第竭尽诸漏。四者为何？
    即：应时听法、应时谈法、应时止、应时观是。
    诸比丘！正修此等四种应时，若正随转者，能次第竭尽诸漏。
二1
    诸比丘！譬如山上大粒雨滴，自空而降时，其水则向低随流，充满山溪、峡谷、沟渠；充满山溪、峡谷、沟渠，则充满小池；充满小池，则充满大池；充满大池，则充满小河；充满小河，则充满大河；充满大河，则充满大海水，正是如此。诸比丘！正修此等四种应时，若正随转者，则能次第竭尽诸漏。”

注：
1 参阅增支部、三集、九十三之五（南传藏、一九·第五一掬盐品三十九第五节）。


四集·148经

《增支部·四集·148经》

    一百四十八
一
    “诸比丘！此等者，是四种恶语行。四者为何？
    即：虚诳语、离间语、粗恶语、杂秽语是。
    诸比丘！此等者，是四种恶语行。”


四集·149经

《增支部·四集·149经》

    一百四十九
    “诸比丘！1此等者，是四种语妙行。四者为何？
    即：是谛语、不离间语、柔软语、聪慧语是。
    诸比丘！此等者，是四种语妙行。”

注：
1 诸比丘（bhikkhave），系暹本补。


四集·150经

《增支部·四集·150经》

    一百五十
    “诸比丘！此等者，是四种实。四者为何？
    即：戒实、定实、慧实、解脱实是1。
    诸比丘！此等是四种实。”

注：
1 底本 vimuttisāro ti 之 ti 可以不用，依暹本可除。

    于此之摄句：
    光、光明、明、照、炽、二应时
    二行（？）、实（？）、品中有十

第1三之五十竟

注：
1 此一行，底本中从缺，仿前之第二之五十，私加。


四集·151经

《增支部·四集·151经》

第四之五十
        第一 根品
    一百五十一
    “诸比丘！此等是四种根。四者为何？
    即：信根、精进根、念根、定根是。
    诸比丘！此等是四种根。”


四集·152经

《增支部·四集·152经》

    一百五十二
    “诸比丘！此等是四种力。四者为何？
    即：信力、精进力、念力、定力是。
    诸比丘！此等是四种力。”


四集·153经

《增支部·四集·153经》

    一百五十三
    “诸比丘！此等是四种力。四者为何？
    即：慧力、精进力、无罪力、能摄力1是。
    诸比丘！此等是四种力。”

注：
1 能摄力　底本之 saṅgāhabalaṁ，在暹本作 saṅgāhakabalaṁ，正确。一百五十四、一百五十五之附［＊］者亦然。


四集·154经

《增支部·四集·154经》

    一百五十四
    “诸比丘！此等是四种力。四者为何？
    即：念力、定力、无罪力、能摄力是※。
    诸比丘！此等是四种力。”


四集·155经

《增支部·四集·155经》

    一百五十五
    “诸比丘！此等是四种力。四者为何？
    即：简择力、修力、无罪力、能摄力是※。
    诸比丘！此等是四种力。”


四集·156经

《增支部·四集·156经》

    一百五十六
    “诸比丘！此等是四种无数劫。四者为何？
    诸比丘！劫坏时，几岁、或几百岁、或1几千岁、或几百千岁，数犹不易。
    诸比丘！劫坏已住时，……或几百千岁，数犹不易。
    诸比丘！劫成时，……或几百千岁，数犹不易。
    诸比丘！劫成已住时，几岁、或几百岁、或几千岁、或几百千岁，数犹不易。
    诸比丘！此等是四种无数劫。”

注：
1 底本中之 va，系 vā 之误。


四集·157经

《增支部·四集·157经》

    一百五十七
一
    “诸比丘！此等是二种病。二者为何？
    身病与心病是。
    “诸比丘！见于有情，能有一年亦称身无病，二年亦称身无病，三年亦……四年亦……五年亦……十年亦……二十年亦……三十年亦……四十年亦……五十年亦称身无病，或百年亦称身无病者。诸比丘！然而，于世间有称须臾无心病之有情难得，除漏尽者。
二
    诸比丘！此等是四种出家病。四者为何？
    诸比丘！世间有大欲者，感匮乏之苦，于衣、食、床、座、治病药资具，均不喜足，彼人欲者而感匮乏之苦。衣、食、……均不喜足。为得称赞，为得利养、恭敬、名闻，心怀恶欲，彼为得称赞，为得利养、恭敬、名闻而奋起、勉励、勤劳，彼思择往诣权门，思择坐，思择说法，亦思择大小便利。诸比丘！此等是四种出家病。
三
    诸比丘！故今应如是学，谓我等无有大欲，不认匮乏为苦，衣食……资具，均无不感喜足。不为得称赞、利养、恭敬、名闻，而怀恶欲1；不为得利养、恭敬、名闻，而奋起、勉励、勤劳；应堪忍寒、热、饥、渴、虻、蚊、风、日、腹行之触，身受苦、猛、粗、利、不悦、非可意、夺命卑受、骂辱，应忍耐。诸比丘！汝等应如是学。”

注：
1 不怀　底本之 paṇidahissāmā，系 paṇidahissāma 之误。


四集·158经

《增支部·四集·158经》

    一百五十八
一
    于其处，具寿舍利弗，言诸比丘曰：“友诸比丘！”彼等诸比丘亦以：“友！”回答具寿舍利弗，具寿舍利弗言：
    “友！或比丘、或比丘尼，于自己随观四法，究竟于此应知，［谓］我退转善法，世尊说示于此。四者为何？
    即：贪之广大，嗔之广大，痴之广大，复于甚深是非处，是慧眼所不能及。
    友！或比丘、或比丘尼，于自己随观四法，究竟于此应知，［谓］我退转四法，世尊说示于此。
二
    友！或比丘、或比丘尼，于自己随观四法，究竟于此应知，［谓］我不退转善法，世尊说示于此。四者为何？
    贪之薄弱，嗔之薄弱，痴之薄弱，便于甚深是非处，是慧眼所能及。
    友！或比丘、或比丘尼，于自己随观此等四法，究竟于此应知，［谓］我不退转善法，世尊说示于此。”


四集·159经

《增支部·四集·159经》

    一百五十九1
一
    一时，具寿阿难住憍赏弥瞿私多园，尔时，有一比丘尼，告一余人言：“阁下！敢请去往阿难住处。至已，依我托咐，以头作礼，接圣阿难足谓：‘大德！有某名比丘尼者，烦恼、痛苦、病重，彼尼2以头作礼，接圣阿难足’；又当作如是言……‘大德！圣阿难哀怜垂慈，请往比丘尼住处，实感有幸！’”
    斯人则曰：“法尼！（我）当允诺。”答允彼比丘尼之请，即诣具寿阿难住处。至已，问讯具寿阿难，坐于一面，坐于一面之此人，白阿难言：
    “大德！有某名比丘尼者烦恼、痛苦、病重。彼尼以头作礼，接圣阿难足，并作如是言：‘大德！圣阿难哀怜垂慈，请往比丘尼3住处，则实感幸！’”具寿阿难默然允许。
二
    时，具寿阿难着内衣，持钵，披衣，去往彼比丘尼住处。彼比丘尼遥见具寿阿难来，见已，彼尼即蒙头横卧床上。时，具寿阿难，既来彼比丘尼处。至已，坐于设席，坐已，具寿阿难告诉比丘尼曰：
三
    “姊妹！依食而生此身，食应依食可断。姊妹！依爱而生此身，爱应依爱可断。姊妹！依慢而生此身，慢应依慢可断。姊妹！依交会而生此身，交会而毁桥4，是世尊所说。
四
    姊妹！依食生此身，食应依食可断，虽作如是说，此又缘何而说？姊妹！世有比丘，如理思择摄食，而非为戏、亦非为醉、亦非为饰、亦非为美，乃至只为身住、为活、为息害、为修净行。如是而我灭旧受，不应生新受。又，我5须生存，须为无罪。又，须住于安稳。彼于后时，依食断食。
    姊妹！依食生此身，食应依食而断，作如是说者，是缘此而作所说。
五
    姊妹！依爱生此身，爱应依爱可断，虽作所说，此又缘何而说？姊妹！世间有比丘，名某比丘，诸漏尽故，已于现法，自己了知、作证、具足而住，无漏心解脱、慧解脱，彼言，我将于何时得诸漏尽，故……乃至……作证，住于具足。彼于后时，依爱断爱。
    姊妹！依爱生此身，爱应依爱可断，作如是说者，是缘此而作所说。
六
    姊妹！依慢而生此身，慢应依慢可断，虽作是说，此又缘何而说？姊妹！世间有比丘，名某比丘，由诸漏尽……乃至……作证，具足住，彼谓：彼具寿由诸漏尽……乃至……作证，住于具足，何况于我，彼于后时，依慢断慢。
    姊妹！由慢生此身，慢应依慢可断，如是说者，是缘此而作所说。
七
    姊妹！依交会而生此身，交会而毁桥者，是世尊所说。”
八
    尔时，斯比丘尼，从床而起，一肩着上衣，稽首具寿阿难足，白具寿阿难言：
    “大德！我愚痴，昏迷，为不良所制而具过失，令我作如是。大德！圣阿难请容纳我过失，当来将防护。”
九
    “姊妹！汝实愚痴、昏迷，为不良所制而具过失，令汝如是。而，姊妹！汝见过失知过失，如法悔除故，我当为容纳。姊妹！见过失知过失，如法悔除，当来防护，是圣者之律繁兴。”

注：
1 参阅杂阿含二一（大正藏、二．一四八a）。
2 彼尼　依暹本其他，见于 ayyassa 次前之 sā 加补，其次之注［＊］者依然。
3 比丘尼……　底本 bhikkhunipassayo，应作 bhikkhunipassayo，以下仿之。
4 「毁桥」者，是毁方便，毁因缘之义。
5 在 yatrā ca 之次下，在暹本及前之类文（A. I. 114, 6），有 me 字样，今依之。


四集·160经

《增支部·四集·160经》

    一百六十
一
    “诸比丘！或善逝、或善逝律之住世时，是为群众益、为群众乐、为天人利、为益、为乐1。诸比丘！又，善逝者为何？
    诸比丘！于世间生是如来、应供、正自觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此为善逝。
二
    又，诸比丘！善逝律者为何？
    彼宣说法，开示初善、中善、后善，有义、有文、纯一圆满、清净梵行。诸比丘！此为善逝律。
    诸比丘！如是2或善逝、或善逝律之住世时，是为群众益、是为群众乐、是为哀悯世间、为天、人之利、益、乐。
三
    诸比丘！此等四法，能忘失正法，使之隐没。四者为何？
    诸比丘！世间有比丘，误解经，倒诵念文句。诸比丘！文句被倒置，其义亦难了知3。诸比丘！此是能令正法4忘失、隐没之第一法。
四
    复次，诸比丘！或有比丘，恶口具骂詈性，不容忍，逆解教诫。诸比丘！此是能令正法忘失、隐没之第二法。
五
    复次，诸比丘！或有比丘，多闻而持阿含、持法、持律、持摩夷，而于他人不说经。于彼等过世后，于经断绝根本5，失所依。诸比丘！此是能令正法忘失、隐没之第三法。
六
    复次，诸比丘！有长老诸比丘，生活丰富6、［三学］缓慢，以销沉7为先导，于远离废精进，不精勤为未得之得、为未达之达、为未作证之作证。从彼人等亦随［其］见而堕，彼等亦生活丰富、［三学］缓慢，以销沉为先导，于远离废精进，不精勤为未得之得、为未达之达、为未作证之作证。诸比丘！此是能令正法忘失8、隐没之第四法。
    诸比丘！此等之四法，能令正法忘失、隐没。
七
    诸比丘！此等之四法，能住正法，不令忘失、不令隐没。四者为何？
    诸比丘！世间有比丘，正解经典，文句不倒置念诵。诸比丘！不倒置文句，于义亦易了知。诸比丘！此是能住持正法，不令忘失、不令隐没之第一法。
八
    复次，诸比丘！有比丘，善语、具善语性，容忍，正顺解教诫。诸比丘！此是能令＊正法住，不令忘失、不令隐没之第二法。
九
    复次，诸比丘！或有比丘多闻而传阿含、持法、持律、持摩夷者而于他人说经。不由于彼等过世，而断绝经根本，有所依。诸比丘！此是能住正法，不令忘失、不令隐没之第三法。
一〇
    复次，诸比丘！有长老比丘，生活不丰富、［三学］不缓慢，不以销沉作先导，于远离不废精进，而精勤为未得之得、为未达之达、为未作证之作证。从彼人等亦随［其］见，彼等生活亦不丰富、于［三学］不缓慢，不销沉而精进，于远离为先导，而精勤为未得之得、为未达之达、为未作证之作证。诸比丘！此是能令正法住，不令忘失、不令隐没之第四法。诸比丘！此等四法，能令正法住，不令忘失、隐没。”

注：
1 底本之 assu，系 assa 之误。
2 sugato 之前有 evaṁ 者，系依暹本补。
3 难了知　底本之 dunnnayo，系 dunnayo 之误。
4 正法　底本 dhammo 之次下，有 saddhammassa 之语，系依暹本补，以下［＊］仿之。
5 根本　此指比丘。
6 丰富　底本之 bāhulikā，在暹本作 bāhullikā，正确，以下仿之。
7 销沉　行于五盖之性质者，故有斯名。
8 不令忘失　底本脱漏 sammosāya，依暹本补。

    此之摄句：
    根、三力、第五慧思择
    劫、病、退转、比丘尼、善逝律为十。


四集·161经

《增支部·四集·161经》

        第二 行品
    一百六十一
    “诸比丘！此等是四种行。四者为何？
    即：苦迟通行、苦速通行、乐迟通行、乐速通行是。
    诸比丘！此等是四种行。”


四集·162经

《增支部·四集·162经》

    一百六十二1
一
    “诸比丘！此等是四种行。四者为何？
    即：苦迟通行、苦速通行、乐迟通行、乐速通行是。
二
    诸比丘！又，何者是苦迟通行耶？
    诸比丘！世间有一类之补特伽罗2，本性贪炽盛，而屡受由贪所生之苦忧。又，本性嗔亦炽盛，而屡受由嗔所生之苦忧。又，本性痴亦炽盛，而屡受由痴所生之苦忧。彼显现此等软五根，［谓］是信根、精进根、念根、定根、慧根。彼此等五根软故，为尽漏而迟得无间［道定］。诸比丘！此名苦迟通行。
三
    诸比丘！又，云何是苦速通行耶？
    诸比丘！世间有一类之补特伽罗，本性贪亦炽盛，……受，彼显现此等上五根，［谓］是信根、……慧根。彼此等五根上故，为尽漏而速得无间［道定］。诸比丘！此名苦速通行。
四
    诸比丘！又，云何是乐迟通行耶？
    诸比丘！世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧，本性嗔3亦不炽盛……本性痴亦不炽盛，不屡受由痴所生苦忧，彼显现此等软五根，［谓］是信根……慧根。彼之此等五根软故，为尽漏而迟得无间［道定］。诸比丘！此名乐迟通4行。
五
    诸比丘！又，云何是乐速通行耶？
    诸比丘！世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧。本性嗔亦不炽盛，不屡受由嗔所生之苦忧。本性5痴亦不炽盛，不屡受由痴所生苦忧。彼显现此等之上五根，［谓］是信根、精进根、念根、定根、慧根。彼此等之五根上故，为尽漏而速得无间［道定］。诸比丘！此名乐速通行。
    诸比丘！此等是四种行。”

注：
1 参阅增一阿含二三（大正藏二．六六八）。
2 底本无此补特伽罗（puggalo）语，依暹本补，下之注，者亦然。只本章之五存此语。
3 底本缺 pi，依暹补，下仿此。
4 迟通　底本之 dandābhiññā，系 dandhābhiññā 之误。
5 本性　底本脱漏 pakatiyā pi 字，依暹本补。


四集·163经

《增支部·四集·163经》

    一百六十三
一
    “诸比丘！此等是四种行。四者为何？
    苦迟通行、……乐速通行是。
二
    诸比丘！又，云何是苦迟通行耶？
    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世间有不喜想，于诸行有无常想住。复在彼内心，安住死想。彼依止此等五有学力住，［谓］是信力、惭力、愧力、精进力、慧力。彼显现此等之软五根，［谓］是信力……慧力。彼之此等五根软故，为尽诸漏而迟得无间［道定］。诸比丘！此名苦迟通行。
三
    诸比丘！又，云何是苦速通行耶。
    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世界有不喜想，于诸行有无常想住。复于内心，安住死想。彼依止此等五有学力住，［谓］是信力……慧力。彼显现此等之上五根，［谓］是信根……慧根。彼此等五根上故，为尽诸漏而速得无间［道定］。诸比丘！此名苦速通行。
四
    诸比丘！又，云何是乐迟通行耶？
    诸比丘！世间有比丘，离欲，离不善法……乃至……具足初静虑住，寻与伺寂静故，……乃至……具足第二静虑住。离喜之贪故……乃至……于身受乐，而圣者是舍，说有念是乐住，具足第三静虑住。又，断乐故，又，断苦故，前已灭喜、忧故，是不苦不乐，是舍念清净，具足第四静虑住。彼依止此等之五有学力住，（谓）是信力……慧力，彼显现此等之软五根，［谓］是信根……慧根。彼此等五根软故，为尽诸漏，而迟得无间［道定］。诸比丘！此名乐迟通行。
五
    诸比丘！又，云何是乐速通行耶？
    诸比丘！世间有比丘，离欲……具足初静虑住……乃至……具足第二静虑住……乃至……具足第三静虑住……乃至……具足第四静虑住。彼依止此等之五有学力住，［谓］是信力……乃至……慧力。彼显现此等上五根，［谓］是信根……乃至……慧根。彼此等五根上故，为尽诸漏，而速得无间［道定］。诸比丘！此名乐速通行。
    诸比丘！此等是四种行。”


四集·164经

《增支部·四集·164经》

    一百六十四1
一
    “诸比丘！此等是四种行。四者为何？
    即：不堪忍行、堪忍行、调伏行、寂静行是。
二
    诸比丘！又，云何是不堪忍行耶？
    诸比丘！世间有一类之补特伽罗2，以骂报骂、以嗔报嗔、以戏弄报戏弄。诸比丘！此名不堪忍行。
三
    诸比丘！又，云何是堪忍行耶？
    诸比丘！世间有一类之补特伽罗，不以骂报骂、不以嗔报嗔、不以戏弄报戏弄。诸比丘！此名堪忍行。
四
    诸比丘！又，云何是调伏行耶？
    诸比丘3！世间有比丘，眼见色已，不取相4、不取状，由斯之作，犹不防护眼根住时，贪与忧之恶不善法，即流入来。由斯之作，为防护而修行，护眼根，作眼根防护──耳闻声已……乃至……鼻嗅香已……乃至……舌尝味已……乃至……身触所触已……乃至……意识法已，不取于相，不取状，由斯作而不防护意根住时，贪与忧之恶不善法，即流入来，为防护斯作修行，护意根，作意根防护。诸比丘！此名调伏行。
五
    诸比丘！又，云何是寂静行耶？
    诸比丘！世间有比丘，不容纳已生之欲寻，断之、除之、息之、远之、令灭亡，已生之恚寻……已生之害寻……随生恶不善法不容纳，断之、除之、息之、远之、令灭亡。诸比丘！此名5寂静行。
    诸比丘！此等是四种行。”

注：
1 参阅集异门、七（大正藏、六，三九五b）。
2 底本上无有补伽罗（puggalo）语，依暹本补，下之注，亦然。
3 参阅增支部、三集之十六（南传大藏、一七、一八四页）。
4 不取相　底本之 mimmitaggāhī, nimittaggāhī 系之误。
5 名　底本之脱漏 vuccati 字，依暹本补。


四集·165经

《增支部·四集·165经》

    一百六十五1
一
    “诸比丘！此等是四种行。四者为何？
    即：不堪忍行……寂静行是。
二
    诸比丘！又，云何是不堪忍行耶？
    诸比丘！世间有一类之补特伽罗2，不堪忍于寒、热、饥、渴、虻、蚊、风、日、腹行之触，苦、猛、粗、利、不悦、夺非可意命，生身受骂辱不能忍。诸比丘！此名不堪忍行。
三
    诸比丘！又，云何是堪忍行耶？
    诸比丘！世间有一类之补特伽罗，堪忍于寒、热……乃至……能忍。诸比丘！此名堪忍行。
四
    诸比丘！又，云何是调伏行耶？
    诸比丘！世间有比丘3，于眼见色已，不取相……乃至［一百六十四之四］……。诸比丘！此名调伏行。
五
    诸比丘！又，云何是寂静行耶？
    诸比丘！世间有比丘，不容纳已生之欲寻……乃至［一百六十四之五］……。诸比丘！此名寂静行。
    诸比丘！此等是四种行。”

注：
1 与前章之1同。
2 补特伽罗（puggalo），系依暹本补。以次附＊者然。
3 比丘 底本之ekacco，在暹本作bhikkhu，集先章之例，后者应可行。


四集·166经

《增支部·四集·166经》

    一百六十六
一
    “诸比丘！此等是四种行。四者为何？
    即：苦迟通行……乐速通行是。
二
    诸比丘！此中苦迟通行，诸比丘！此者具有两种劣行之名。此行以苦故名劣；此行以迟1故亦名劣。诸比丘！此行所具之两者，皆名劣。
三
    诸比丘！此中苦速通行，诸比丘！此行苦故名劣。
四
    诸比丘！此中乐迟通行，诸比丘！此行迟故名劣。
五
    诸比丘！此中乐速通行，诸比丘！此两者皆名妙行。此行乐故名妙，此行速故亦名妙。诸比丘！此行两者皆名妙。
    诸比丘！此等是四种行。”

注：
1 迟　底本之 dandhābhiññā，在暹本作 dandhā，正确。


四集·167经

《增支部·四集·167经》

    一百六十七
一
    一时，具寿舍利弗，诣访具寿摩诃目犍连住处。至已，与具寿摩诃目犍连相互庆慰，交谈感铭之语已，坐于一面。坐于一面之具寿舍利弗，告具寿摩诃目犍连言：
    “友！此等是四种行。四者为何？
    苦迟通行……乃至……友！此等是四通行。
二
    友！汝依此等四通行之何种行，无所取，令心由漏获解脱？”
    “友舍利弗！此等是四种行。四者为何？
    苦迟通行……乃至……友！此等是四通行。友！此等四通行中，依苦速通行，我无所取，由漏心解脱。”


四集·168经

《增支部·四集·168经》

    一百六十八
一
    一时，具寿摩诃1目犍连，诣访具寿舍利弗住处，……坐于一面之具寿摩诃目犍连，告具寿舍利弗言：
    “友！此等是四种行……乃至……友！此等是四种行。
二
    友！汝依此等四种行之何种行，无所取，由漏心获解脱？”
    “友目犍连！此等是四种行……乃至……此等四种行中，依乐速通行，我无所取，由漏心获解脱。”

注：
1 摩诃（mahā）语，系依暹本补。


四集·169经

《增支部·四集·169经》

    一百六十九
一
    “诸比丘！有此等四类补特伽罗，存在世中。四者为何？
    诸比丘！世间有一类补特伽罗，于现法，是有行般涅槃。复次，诸比丘！复有一类之补特伽罗，身坏后，是有行般涅槃。复次，诸比丘！世间有一类之补特伽罗，于现法，是无行般涅槃。复次，诸比丘！世间有一类之补特伽罗，身坏后，是无行般涅槃。
二
    诸比丘！又，云何补特伽罗，于现法是有行般涅槃耶？
    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世界有不喜想，于诸行见无常。复次，在彼内心，安住死想。彼依止此等之五有学力住，［谓］是信力……慧力。彼显现此等之上五根，［谓］是信根……慧根。彼依此等之五根上故，已于现法有行般涅槃。
    诸比丘1！如是之补特伽罗，于现法，是有行般涅槃。
三
    诸比丘！又，云何之补特伽罗，身坏后，是有行般涅槃耶？
    诸比丘！复次，世间有比丘，于身……；复次，在彼内心，安住死想。彼依止此等五有学力住，［谓］是信根……慧根。彼依此等五根软故，身坏后，是有行般涅槃。
    诸比丘！如是之补特伽罗，身坏后，是有行般涅槃。
四
    诸比丘！又，云何之补特伽罗，于现法是无行般涅槃耶？
    诸比丘！世有比丘2，离欲……乃至……具足第四静虑住。彼依此等五有学力……显彼上五根……上故，已于现法无行般涅槃。
    诸比丘！如是之补特伽罗3，于现法，是无行4般涅槃。
五
    诸比丘！又，云何之补特伽罗，身坏后是无行般涅槃耶？
    诸比丘！世间有比丘，离欲……乃至……具足第四静虑住。彼显现此等……软五根……软故，身坏后，是无行般涅槃。
    诸比丘！5如是之补特伽罗，身坏后是无行般涅槃。
    诸比丘！有此等6之四补特伽罗，存在于世中。”

注：
1 此之一，系依暹本补，谓：evaṁ kho bhikkhave puggalo diṭṭh' eva dhamme sasaṅkhāraparinibbāyī hoti。
2 比丘（bhikkhu）语，依暹本补。
3 底本虽有 ekacco puggalo，但依前后文例，又据暹本，将之省略。
4 无行　底本之 sasaṅkhāra，系 asaṅkkāra- 之误。
5 此之一段，依暹本补，谓：evaṁ kho bhikkhave puggalo kāyassa bhcdā asaṅkhāraparinibbāyī hoti。
6 此等，底本之 ima，系 ime 之误。


四集·170经

《增支部·四集·170经》

    一百七十1
一
    一时，具寿阿难住憍赏弥瞿私多园，于其处所，具寿阿难言诸比丘曰：“友诸比丘！”诸比丘则答称：“友！”具寿阿难言：
    “友！比丘或比丘尼不论谁，凡于我前，明示得阿罗汉者，悉是四支，或由其随一。四者为何？
二
    友！世间有比丘2，依止修观，于依止修观彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远3随眠。
三
    复次，友！有比丘，依观修止，于依观修止彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远随眠。
四
    复次，友！有比丘，止与观一双统修，止与观一双统修彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远随眠。
五
    复次，友！比丘意4离于法之掉举，彼坚持。友！彼安住正内、正止、趣一境、正持时，彼之道生，彼习此道……疏远。
    友！比丘或比丘尼，不论是谁，凡于我前，明示得阿罗汉者，悉由此等四支，或其随一。”

注：
1 参阅杂阿含二一（大正藏、二 ． 一四六c）。
2 比丘　底本之 bhikkhū，在暹本作 bhikkhu，正确。
3 疏远　底本之 vyantihonti，在暹本作 vyantīhonti，正确。
4 意云云　底本之 dhammuddhaccaviggahītamanā，在暹本其他，作viggahitaṁmānasaṁ，正确。

    此之摄句：
    略、广、不净、二不堪忍及第二
    目犍连、舍利弗、统为一双1。

注：
1 统为一双 底本之yuganandhena，应作yuganaddhena。


四集·171经

《增支部·四集·171经》

        第三 故思品
    一百七十一
一
    诸比丘！有身行时，由身行故有思，于内生苦与乐。诸比丘！或有语时，由语故有思，于内生苦与乐。诸比丘！或有意时，由意故有思，于内生苦与乐。或［只］由无明缘。
二
    诸比丘！自造作此1身行，其缘2故，于彼内生此苦乐。诸比丘！或他为彼造作此身行，其缘故，于彼3内生此苦乐。诸比丘！或正知而造作此身行，其缘故，彼内生此苦乐。诸比丘！或不正知造作此身行，其缘故，于彼内生此苦乐。
三
    诸比丘！或自造作此语行，其缘故，于彼内生此苦乐。诸比丘！或他为彼造作此语行，其缘故，于彼内生此苦乐。诸比丘！或正知而造作此语行，其缘故，于彼内生此苦乐。诸比丘！或不正知而造作此语行，其缘故，于彼内生此苦乐。
四
    诸比丘！或自造作4此意行……生苦乐。诸比丘！或他为彼造作意行……生苦乐。诸比丘！或正知而造作此意行，……生苦乐。诸比丘！或不正知而造作此意行，其缘故，于彼内生此苦乐。
五
    诸比丘！于此等诸法中，恒有无明，若无明无余，离贪、灭，于彼内生此苦乐之缘，于此身不存，于彼内生此苦乐之缘，于此语不存，于彼内生此苦乐之缘，于此意不存，内生此苦乐之缘，于此田不存，此事不存……乃至……此处不存……此所依不存。
六5
    诸比丘！此等是四种得自体。四者为何？
    诸比丘！有得自体，于其得自体，自思与力非他思。诸比丘！有得自体，于其得自体，他思与力非自思。诸比丘！有得自体，于其得自体，自思与他思与力。诸比丘！有得自体，于其得自体，自思与他思均不与力。
    诸比丘！此等是四种得自体。”
七
    作如是说时，具寿舍利弗，白世尊言：
    “大德！我于世尊之略说，如是解此之广义。大德！有得自体，于其得自体，云自思与力非他思；于其中，依自思因，彼等有情，是依此身死。大德！有得自体，于其得自体，云他思与力非自思；于此中，依他思因，彼等有情，是依此身死。大德！有得自体，于其得自体，云自思与他思与力；于此中，依自思因，又依他思因，彼等有情是依此身死。大德！于其得自体，云自思与他思均不与力；于此中，此应见何天耶？”
八
    “舍利弗！见此应是生非想非非想处天。”
    “大德！有何因何缘，世间有一类之有情，此身死后，是还来者，得还来其现状否？大德！复次，何因何缘，世间有一类之有情，此身死后，是不还，是不还其现状否？”
九
    “舍利弗！世间有一类之补特伽罗，未断顺下分结，彼于现法，具足非想非非想处住，彼嗜于此，希于此；又，由此得满足，住于此，信解于此，多住于此不退下，死而生非想非非想处天同类中，彼由其处死，而成还来者，是还于现状者。
一〇
    舍利弗！复次，世间有一类之补特伽罗，已断顺下分，彼于现法，具足非想非非想处住，彼于嗜此，希于此……不退下，死而生非想非非想处天同类中，彼由其处死，成不还者，是不还于现状者。
    舍利弗！有此因、此缘，世间有一类之有情……是不还，不还现状。”

注：
1 此　依暹本后类文之 taṁ 一语补。
2 其缘　底本之 yaṁ paccayā，可作 yaṁ-paccayā，下仿之。
3 于彼　底本之 ssā，系 ssa 之误。
4 造作　底本中在 yaṁ 之次前，脱漏 abhisaṅkharoti 字。
5 底本自此以下，作为一二七，从品末之摄句看，又依暹本，今在此不分章，随之，其分节数字，亦应改。参阅集异门、九、（大正藏、二六．四〇三c）。


四集·172经

《增支部·四集·172经》

    一百七十二1
    于此处，具寿舍利弗，告诸比丘曰：“友诸比丘！”彼等诸比丘答具寿舍利弗：“友！”具寿舍利弗言：
    “友！我自受具足戒半月，依因、依文，作证义无碍解，我以其种种道理说、教、示、令知、起、开、分显。复就此有惑或犹豫者问我，我应记说，善知我等法，我等之师现前。
    友！我自受具足戒半月，依因、依文，作证法无碍解……复就此有惑或犹豫者问我，我应记说，善知我等之法，我等之师现前。
    友！我自受具足戒半月……词无碍解……乃至……现前。
    友！我自受具足戒半月，依因、依文，作证辩无碍解，我其……现前。”

注：
1 参阅增一阿含一八（大正藏、二·六三九a）。一七二及一七三依底本号码，各向上类推其一。


四集·173经

《增支部·四集·173经》

    一百七十三1
一
    一时，具寿摩诃拘絺罗诣访具寿舍利弗处。至已，与具寿舍利弗俱相庆慰，坐于一面之具寿摩诃拘絺罗，向具寿舍利弗言：
    “友！无余六触处离贪、灭后，有余何物耶？”
    “友！不可作此言。”
    “友！无余六触处离贪、灭后，非有余何物耶？”
    “友！不可作此言。”
    “友！无余六触处离贪、灭后，余物是有又非有耶？”
    “友！不可作此言。”
    “友！无余六触处离贪、灭后，余物非有，又非非有2耶？”
    “友！不可作此言。”
二
    “友！问：无余六触处离贪、灭后，有余何物耶？答以：汝不可作此言。友：亦问：无余六触处离贪、灭后，余之何物亦非有耶？答以：汝不可作此言。问：六……灭后，余物非有又非非有耶？答以：不可作此言。问：六……灭后，余物非有，又非非有3耶？答以：汝不可作此言。然则友！于此所说义，应如何见耶？”
三
    “友！六……灭后，此言有余何物之人，于无戏论为戏论。友！六……灭后，此言非有余何物之人，是戏论无戏论者。六……灭后，此言余物有又非有之人，于无戏论为戏论。六……灭后，余物是非有，又非非有之人，于无戏论为戏论。友！只有六触处道，是戏论；只有戏论道，是六触处。友！六触处无余离贪故，戏论灭、戏论寂。”

注：
1 参阅杂阿含九（大正藏、二．五九c）。
2 非非有　底本之 no atth' 系 no natth' 之误。
3 非有　底本之 ev' atth' 系 ev' atthi 之误。


四集·174经

《增支部·四集·174经》

    一百七十四1
一
    一时，具寿阿难，往访具寿摩诃拘絺罗处。至已2，与具寿拘絺罗共相庆慰，欢叙感铭之语已，坐于一面。坐于一面之具寿阿难，语具寿拘絺罗言：
    友！以六触处……（乃至）……戏论寂。（参阅一七三之一·二·三）

注：
1 在底本于此处不分章，依据品摄句及暹本如今文。
2 至已　在底本脱漏（upasaṅkamitvā），今依暹本加。


四集·175经

《增支部·四集·175经》

    一百七十五
一
    一时，具寿优和洹往至具寿舍利弗处，至已，与具寿舍利弗俱相庆慰……坐于一面之具寿优和洹，语具寿舍利弗曰：
    “友！舍利弗！可有由明而尽［轮回苦］否？”
    “友！此，否。”
    “复次，友，舍利弗！可有由行而尽［轮回苦］否？”
    “友！此，否。”
    “友，舍利弗！可有由明与行而尽［轮回苦］否？”
    “友！此，否。”
    “友，舍利弗！可有由明与行以外者，而尽［轮回苦］否？”
    “友！此，否。”
二
    “友，舍利弗！或问：可有由明而尽［轮回苦］否？友！汝答以：此，否。复次，友，舍利弗！或问：可有由行而尽［轮回苦］否？友！汝答以：此，否。友！舍利弗！或问：可有明与行而尽［轮回苦］否？友！汝答以：此，否。复次，友舍利弗！或问：可有由明与行以外，而尽［轮回苦］否？友！汝答以：此，否。然而，友！尽［轮回苦］者，于意云何？
三
    “友！若有由明而尽［轮回苦］者，应如取有而竟尽［轮回苦］。友！若有由行而尽［轮回苦］者，应如取有而竟尽［轮回苦］。友！若有由明与行……应如取有而竟尽［轮回苦］。友！若有由明与行外，而尽［轮回苦］者，异生应尽［轮回苦］，所以，友！异生是明与行外者。友！缺行者不如实知、不如实见；具足行者，如实知、见，尽［轮回苦］。”


四集·176经

《增支部·四集·176经》

    一百七十六1
一
    “诸比丘！有信心之比丘，于希求，应如是正希求，我将如舍利弗及目犍连者。
    诸比丘！彼等舍利弗及目犍连，是我比丘弟子之秤、量。
二
    诸比丘！有信心之比丘尼，于希求，应如是正希求，我将如凯玛及莲华色比丘尼者。
    诸比丘！彼等凯玛比丘尼及莲华色比丘尼，是我比丘尼弟子之秤、量。
三
    诸比丘！有信心优婆塞，于希求，应如是正希求，当如质多居士及呵哆阿罗婆者。
    诸比丘！彼等质多居士及呵哆阿罗婆，是我优婆塞弟子之秤、量。
四
    诸比丘！有信心之优婆夷，于希求，应如是正希求，我将如久寿多优婆夷及难陀母者。
    诸比丘！彼久寿多优婆夷及难陀母，是我优婆夷弟子之秤、量。”

注：
1 参阅增支部、二集第十二之一~四同。（汉译南传大藏、一七·第二集第十二希求品之一~四）。


四集·177经

《增支部·四集·177经》

    一百七十七
一
    一时，具寿罗睺罗诣访世尊之处。至已，问讯世尊，坐于一面。世尊告坐于一面之具寿罗睺罗言：
    “罗睺罗！所有内地界、所有外地界，只是此地界，故此非我所有、此非我、此非我之我，如是，应以如实正慧见，以此如实正慧见已，厌地界，由慧而心离贪。
二
    罗睺罗！所有内水界，所有外水界，只是此水界，故……厌水界，由慧而心离贪。
三
    罗睺罗！所有内火界，所有外火界，只是此火界，故……厌火界，由慧而心离贪。
四
    罗睺罗！所有内风界，所有外风界，只是此风界，故此非我所有、此非我、此非我之我，如是，应以如实正慧见，厌风界，由慧而心离贪。
五
    罗睺罗！有比丘，于此等四法界，不见我、我所1、等随观时，罗睺罗！此比丘截渴爱，裂结，现观正慢，故名尽苦。”

注：
1 我所　底本之 nāttani yaṁ，在暹本作 nāttaniyaṁ，正确。


四集·178经

《增支部·四集·178经》

    一百七十八1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心不进、不澄、不安住、不信解2。诸比丘！于有时此比丘，不可望有身灭。诸比丘！譬如有士夫，涂胶3于手执树枝，此手当着枝，当执，当结。诸比丘！正是如此。有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心不进……不信解。诸比丘！于有时此比丘不可望有身灭。
二
    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心进、澄、安住、＊信解。诸比丘！然于有时此比丘望有身灭。诸比丘！譬如有士夫，净手执树枝，此手不应着枝、不应执、不应结。诸比丘！正如是有比丘，具足随一寂静心解脱住，……应望有身灭。
三
    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏心不进、不澄、不安住、不信＊解。诸比丘！于有时此比丘，不可望无明破坏。诸比丘！譬如聚落之傍，有多年泥池，士夫塞其池［水］入口，开其［水］出口，而天不降雨。诸比丘！如是时，不可望破坏此泥池（水）堤。诸比丘！正是如是，有比丘4，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏，心不进……。诸比丘！于有时比丘，不可望无明破坏。
四
    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏，心进、澄、安住、信＊解。诸比丘！然于有时此比丘，望无明破坏。诸比丘！譬如聚落之傍，有多年泥池，士夫开其池［水］入口，塞其［水］出口，而天正降雨。诸比丘！如是时，应望此泥池［水］堤破坏。诸比丘！正是如是，有＊比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏心进、澄、安住、信＊解。诸比丘！于有时此比丘，应望无明破坏。
    诸比丘！“有此等四类之补特伽罗，存在于世中。”

注：
1 参阅杂阿含一八（大正藏、二．一二八b）。
2 信解　底本之 vimuccati，在暹本作 adhimuccati，正确。有［＊］者亦然。
3 胶　底本之 lasagatena，在暹本及释，本均作 lapagatena，亦认为是底本之脚注所出lepagatena 之误植，又认为或许 lapa，是 lepa 之转讹。
4 比丘　底本之 bhikkhuno，在暹本作 bhikkhu，正确。以次之有［＊］者亦然。


四集·179经

《增支部·四集·179经》

    一百七十九
一
    一时，具寿阿难诣具寿舍利弗之处。至已，与具寿舍利弗俱相庆慰……坐于一面之具寿阿难，言具寿舍利弗曰：
    “友，舍利弗！有何因、何缘，世间有一类之有情，于现法不般涅槃耶？”
    “友，阿难！世间有情，于此顺退分想，不如实知；于此顺住分想，不如实知，于此顺胜进分想，不如实知；于此顺抉择分想，不如实知。友：阿难！依此因、此缘，世间有一类之有情，于现法不般涅槃。
二
    友，舍利弗！有何因，何缘，世间有一类之有情，于现法般涅槃耶？
    友，阿难！世间有有情，于此顺退分想，如实知；于此顺住分想，如实知；于此顺进分想，如实知；于此顺抉择分想，如实知。友，阿难！依此因、此缘，世间有一类之有情，于现法般涅槃。”


四集·180经

《增支部·四集·180经》

    一百八十1
一
    一时，世尊住菩伽城阿难陀支提。于其处，世尊告诸比丘曰：“诸比丘！”诸比丘则答世尊：“大德！”世尊曰：
    “诸比丘！我当说此等四大处，闻者善作意，我将说。”诸比丘答称：“唯然，大德！”世尊宣说：
    “诸比丘！何为四大处耶？
二
    诸比丘！世间有比丘，将作如是语，谓：‘友！我从世尊现闻此，现受持，此即是法、此即是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈、善了解其文句，应入经中，应于律中搜。若其文句得入经中、律中搜，于经中若不入，于律中亦不见，当于此处须断定，谓：此确实非世尊、应供、正自觉者语，是此比丘所误解。诸比丘！是故汝等应舍此。
三
    复次，诸比丘！世间有比丘，将作如是语，谓：‘友！我从世尊现闻此……是师之教。’诸比丘！此比丘所说2，不可欢喜、不可骂詈……若其文句得入经、律中搜，亦入经中，若于律中亦见，于此处须断定，谓：此确实是世尊、应供、正自觉者语，而3是此比丘所正解。诸比丘！此为第一大处，应记忆。
四
    复次！诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处有僧伽住、有长老、有上首，我从此僧伽现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈、不欢喜、不骂詈，善了解其文句，应入于经中、律中搜。若其文句入于经中、律中搜，亦不入经中，若于律中亦不见，于此处须断定，谓：此确实非世尊、应供、正自觉者语，而此是僧伽所误解。诸比丘！是故汝等应舍此。
五
    诸比丘！世间有比丘，将作如是语，谓：‘友！于名某者住处，有僧伽住、有长老、有上首，我从此僧伽现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜。若其文句入经中、律中搜，亦入经中，若于律中能见，于此处应定，谓：此确实是世尊、应供、正自觉者语，而此是僧伽所正解。诸比丘！此为第二大处，应记忆！
六
    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处，有多长老比丘住，多闻而传承阿含、持法、持律、持摩夷，我从彼等长老现闻、现受持，此是法、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜，若其文句可入经中、于律中搜，亦不入经中，若于律中亦不见，应于此处断定，此确非此世尊、应供、正自觉者语……而彼等长老所误解。诸比丘！此故汝等应舍此。
七
    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处，……应搜。若其文句可入经中于律中搜，亦入经中，若于律中方得见，应于此处断定，谓：此确是……语，而此等长老所正解。诸比丘！此是第三大处，应记忆！
八
    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某住处，有一长老比丘住，多闻而传承阿含、持法、持律、持摩夷，我从此长老现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜。若其文句可入经中，于律中搜，亦不入经中，若于律中亦不见者，应于此处断定，谓：是确非4……语，而此是长老所误解。诸比丘！此故汝等应舍此。
九
    复次，诸比丘！世间有比丘，作如是语，谓：‘于名某住处，有一长老比丘……应搜，亦入于经中，若于律中亦得见，此处应断定。谓：此确是世尊、应供、正自觉者语，而此是长老所正解。诸比丘！此是第四大处，应记忆！诸比丘！此等是四种大处。”

注：
1 参阅 Mps. IV. 7-11.（汉译南传大藏经、七．大般涅槃经第四诵品第八～十一节）、增一阿含二〇（大正藏、二．六五二b）。
2 所说　底本在 bhikkhnno 以次，脱漏 bhāsitaṁ 字，依暹本补。
3 而　底本 imassa 以次，脱漏 ca 字，依暹补。
4 非　底本 idaṁ 以次，脱漏 na c' eva 字，依暹本补。

    此之摄句：
    思、分别、拘絺罗、阿难、优和洹第五
    希求、罗睺罗、泥池、涅槃于大处为（一）品。


四集·181经

《增支部·四集·181经》

        第四 战士品
    一百八十一1
一
    “诸比丘！成就四支之战士，适宜于王，堪王使用，算为王之股肱。四者为何？
    诸比丘！世间有战士，善知射程，能射远方，又能不误射，又2能破大集团。
    诸比丘！成就此等四支战士，适宜于王，堪王使用，算为王之股肱。
二
    诸比丘！正是如是，成就四法之比丘，是应请……是世人无上福。四者为何？
    诸比丘！世间有比丘，善知射程，能射远方，又能不误射，又能破大集团。
三
    诸比丘！又，云何比丘善知射程耶？
    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！比丘如是，能知射程。
四
    诸比丘！又，云何而比丘能射远方耶？
    诸比丘！世间有比丘，所有色之过去、未来、现在，或内、或外、或粗、或细、或劣、或胜，所有远、近之一切色……此不属我，此皆非我，此非我之我……如是，以正慧如实见此，所有受……乃至……所有想……乃至……所有行……乃至…所有识之过去、未来、现在，或内、或外，或粗、或细、或劣，或胜、所有远、近之一切识……此不属我，此非我，此非我之我……如是，以正慧如实见此。诸比丘！比丘如是，能射远方。
五
    诸比丘！又，云何比丘能不误射耶？
    诸比丘！世间有比丘，于此是苦，能如实知……乃至……趣苦灭道，如实知。诸比丘！比丘如是者，能不误射。
六
    诸比丘！又，云何比丘能破大集团耶？
    诸比丘！世间有比丘，破大无明蕴。诸比丘！比丘如是，能破大集团。
    诸比丘！成就此等四法之比丘，是应请……乃至……是世人无上福田。”

注：
1 参阅增支部、三集，百三十一（汉译南传大藏经、一七·第四战士品百三十一第一节）
2 又底本于mahato，次后脱漏ca，兹依前后用例及暹本补。


四集·182经

《增支部·四集·182经》

    一百八十二
一
    “诸比丘！沙门、婆罗门、天魔、梵天或1世中任何者，无有能保证四法者。四者为何？
    保证不老2之沙门……任何者亦非是。
二
    保证不病之沙门……任何者亦非是。
三
    保证不死之沙门……任何者亦非是。
四
    复次，所有恶业杂染，而能招后有，苦患与俱、有苦之异熟，于当来有生、老、死者，不起异熟，能保证之沙门、婆罗门、天、魔、梵天、或世中任何者，亦皆非是。
    诸比丘！能保此等四法……任何者亦非是。”

注：
1 或　底本之 va，系 vā 之误。
2 老　底本之 jivīti，在暹本之作 jirīti，正确。


四集·183经

《增支部·四集·183经》

    一百八十三
一
    一时，世尊住王舍（城）竹林中栗鼠饲养处。时，摩揭陀大臣禹舍婆罗门，诣访世尊之处。至已，与世尊俱相庆慰……乃至……坐于一面之摩揭陀大臣禹舍婆罗门，白世尊言：
    “尊者瞿昙！我如是语，如是见。谓：凡所见事，我云：如是见！无失。凡所闻事，我云：如是闻！无失。凡所觉事，我云：如是觉！无失。凡所了别，我云：如是了别！无失。”
二
    “婆罗门！我不说应语一切所见；复次，婆罗门！我不说不应语一切所见。婆罗门！我不说应语一切所闻；复次，婆罗门！我不说不应语一切所闻。婆罗门！我不说应语一切所觉；复次，婆罗门！我不说不应语一切所觉。婆罗门！我不说应语一切所了别；复次，婆罗门！我不说1不应语一切所了别。
三
    婆罗门！有所见者而语，于此时，若增不善法，而灭善法，如是所见者，我不说其应语。婆罗门！有所见者而语，此时，若灭不善法，而增善法者，如是所见者，我说应语。婆罗门！有所闻者，此说……。婆罗门！有所觉者，……此说……，婆罗门！有所了别者而语，此时，若增不善法，减善法时，如是所了别，我不说应语。婆罗门！有所了别而语，此时，若灭不善法，而增善法，如是所了别，我说应语。”
    时摩揭陀大臣禹舍婆罗门，欢喜世尊之所说，随喜从座而起，离去。

注：
1 底本 viññātaṁ 以次，脱漏，依暹本补。


四集·184经

《增支部·四集·184经》

    一百八十四
一
    一时，生闻婆罗门诣访世尊之处。至已，与世尊俱相庆慰……乃至……坐于一面之生闻婆罗门，白世尊言：
    “尊瞿昙！我如是说，如是见。谓：所有应死者，无不怖死、无不恐惧。”
    “婆罗门！应死者有怖死、有恐惧者；复次，婆罗门！应死者有不怖死、有不恐惧者。
二
    婆罗门！又，云何是应死而怖死、恐惧者耶？
    婆罗门！世间有一类，于诸欲不离贪、不离欲、不离爱、不离渴、不离焦、不离渴爱，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］爱乐之诸欲将舍我；又我1应舍［我］爱乐诸欲。彼忧、疲、哭、椎胸2号泣、迷乱。婆罗门！此是应死者怖死、而又恐惧。
三
    复次，婆罗门！世间有一类，于身不离贪……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！爱乐身将舍我；又，我应舍［我］爱乐身。彼忧……迷乱。婆罗门！此是应死者……而又恐惧。
四
    复次，婆罗门！世间有一类，不作福、不作善、不由怖畏出，作恶、作凶暴、作罪垢，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我不作福、不作善、不作自怖畏出，作恶、作凶暴、作罪垢。呜呼！不作福、不作善、不作自怖畏出，作恶、作凶暴、尽情趣向作罪垢所，我死而趣而其处。彼忧、疲、哭、椎胸号泣、迷乱。婆罗门！此是应死者，怖死而又恐惧。
五
    复次，婆罗门！世间有一类，于正法有惑、有疑、不决定，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我于正法有惑、有疑、不决。彼忧、疲、哭、椎胸号泣、迷乱。婆罗门！此是应死者，怖死而恐惧。
    婆罗门！此等四者，是应死者，怖死而又恐惧。
六
    婆罗门！又，云何是应死者而又不怖死、又不恐惧耶？
    婆罗门！世间有一类，于诸欲离贪、离欲、离爱……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］离爱乐诸欲，我应舍；又，我应舍，［我］离爱乐诸欲。彼不忧、不疲3、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者不怖死、而又不恐惧。
七
    复次，婆罗门！世间有一类，于身离贪、离欲……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］离爱乐身，我应舍；又，我应舍，［我］离爱乐身。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。
八
    复次，婆罗门！世间有一类，不作恶、不作凶暴、不作罪垢，作福、作善、作从怖畏出者，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我不作恶、不作凶暴、不作罪垢、作福、作善，尽情作自怖畏出者，所趣向处，我死趣其所。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。
九
    复次，婆罗门！世间有一类，于正法无惑、无疑、决定，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：鸣呼！我于正法无惑、无疑、决定4。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。
    婆罗门！此等四种应死者而不怖死、又不恐惧。”
    “尊者瞿昙！奇哉……尊者瞿昙，请存念我，从今日起，终生归依为优婆塞。”

注：
1 又我　底本之 vāhaṁ，依暹本及其，他采 cāhaṁ 形，以下仿之。
2 胸　底本之 uratthalaṁ，在暹本作 urattāḷī 正确，以下仿之。
3 疲　底本之 kīlamati，系 kilamati 之误。
4 决定　底本之 miṭṭhaṅgato niṭṭhaṅgato 之误。


四集·185经

《增支部·四集·185经》

    一百八十五1
一
    一时，世尊住王舍［城］耆阇崛山。尔时，众多高望遍历者，住叶毗尼［河］畔遍历者园，曰：安那巴拉2与游行者善生优陀夷3遍历者，及其余高望遍历者是。
    时，世尊晡时，从宴坐起，往叶毗尼河畔遍历者园。复，是时集坐于彼等外道遍历者之间，“相互交谈此为婆罗门真谛，此亦为婆罗门真谛。”
二
    时，世尊来至遍历者处。至已，坐于所设座。坐已，世尊告彼等遍历者：
    “遍历者众！如何4为谈话而集坐耶？又，中断汝等谈话为何？”
    “尊瞿昙！集坐此处，我等作如是对话。谓：如是亦婆罗门真谛，如是亦婆罗门真谛。”
三
    “遍历者众！我于此等四婆罗门之真谛，自知作证宣说。四者为何？
    遍历者众！世间有婆罗门，作如是说，谓：一切有情不可杀5。作如是语婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门，不说是婆罗门，我不说更殊胜，我不说相等，我不说下劣，更于此中知有真谛，悉为有情哀愍，为悲愍而修行。
四
    复次，遍历者，婆罗门如是说，谓：一切欲是无常、是苦、是应变易者。作如是语婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门……不说，更于此中知有真谛，悉为厌诸欲、为离贪、为灭而修行。
五
    复次，遍历者！婆罗门如是说，谓：一切有是无常、是苦、是应变易者。作如是语之婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门……，更于此中知有真谛，悉为厌有、为离贪、为灭而修行。
六
    复次，遍历者！婆罗门如是说，谓：我非何处、任何者、如何者；又，何处、任何者6、如何者非属我。如是语之婆罗门，语真实，非虚诳。彼依此［我］不谓沙门，不谓婆罗门，我不谓殊胜，我不谓相等，我不谓下劣。更复于此中，如有真谛，全修行无所有之行。遍历者！此等四婆罗门真谛，我自知、作证而宣说。”

注：
1 参阅杂阿含三五（大正藏、二．二五一a）、别译杂阿含一一（大正藏、二．四五〇c）。
2 底本之 Antabhāro，在暹本及四集三十之一有 Annabhāro，今依此。
3 与 Sakuludāyi 亦同处有 Sakuludāyī，今依此。
4 如何　底本之 kāyā，系 kāya 之误。
5 不可杀　底本 avijjā，在暹本作 avajjhā，正确。
6 任何者　底本 kiñcanaṁ n'atthiti 系 kiñcanaṁ atthīti 之误，在暹本作 kiñcinatthīti。


四集·186经

《增支部·四集·186经》

    一百八十六1
一
    一时，有一比丘，诣访世尊之处。至已，问讯世尊坐于一边面，坐于一面之比丘，白世尊言：
    “大德！世界为何者所引导？世界为何者所牵引？已生者随何力2耶？”
    “比丘！善哉，善哉！比丘！汝之（慧）发现贤明、辩才聪明、询问善巧。比丘！汝作如是问耶？谓：大德！世界为何者所引导？世界为何者所牵引？已生者随何力耶？”
    “大德！诚然！”
    “比丘！世界为心所引导，为心所牵引，已生者随心之力。”
二
    “大德！善哉！”称后，彼比丘欢喜，于世尊所说，随喜已，再问世尊，谓：“大德！多闻持法者，说多闻持法者，大德！限于几何方为多闻持法者耶？”
    “比丘！善哉！善哉！比丘！汝之（慧）发现贤明、辩才聪明、询问善巧。比丘！汝作如是问耶？谓：大德！多闻……持法者，大德！限于几何方为多闻持法者耶？”
    “大德！诚然！”
    “比丘！我说多3种法，是：经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解。比丘！即使一四句偈，知义、知本文、行法随法，即是多闻持法者。”
三
    “大德！善哉！”称后，斯比丘于世尊所说……更问，谓：“大德！具闻抉择慧者，说具闻抉择慧者，大德！限于几何方为具闻抉择慧者耶？”
    “比丘！善哉，善哉！比丘！汝之（慧）发现……善巧所问。比丘！汝作如是问耶？谓：大德！具闻抉择慧者，说具闻抉择慧者。大德！限于几何方为具闻抉择慧者耶？”
    “大德！诚然！”
    “比丘！比丘闻‘此是苦，’以慧分析其义，而见苦；闻‘此是苦之集’，以慧分析其义，而见苦集；闻‘此是苦之灭’……见此是趣苦灭之道。比丘！如是方为具闻抉择慧者。”
四
    “大德！善哉！”称后，斯比丘于世尊所说……更再问，谓：“大德！贤人大慧者，说贤人大慧者，大德！限于几何方为贤人大慧者？”
    “比丘！善哉，善哉！比丘！汝之（慧）发现贤明……询问善巧。比丘！汝作如是问耶？谓：大德！贤人大慧者，说贤人大慧者，大德！限于几何方为贤人大慧者耶？”
    “大德！诚然！”
    比丘！世间有贤人大慧者，不想为自恼害，不想为他恼害，不想为两者恼害，只作自利与他利两者之利，与一切世界之利思惟。比丘！如是，是贤人大慧者。

注：
1 参阅中阿含、四五（大正藏、一．七〇九a）、佛说意（大正藏、一．九〇一b）。
2 底本作 gacchati 在暹本作 gacchatīti，正确，惟依日文举译，此为。
3 多　底本暹本 bahu 作 bahū，正确。


四集·187经

《增支部·四集·187经》

    一百八十七
一
    一时，世尊住王舍（城）竹林中栗鼠饲养处。时，摩揭陀大臣禹舍婆罗门，诣访世尊之处。至已，与世尊俱相庆慰……坐于一面之摩揭陀大臣禹舍婆罗门，白世尊言：
    “尊瞿昙！不善士知有不善士是不善士否？”
    “婆罗门！不善士知有不善士是不善士者，是无是处，是无可能。”
二
    “尊瞿昙！复次，不善士知有善士是善士否？
    婆罗门！不善士知有善士是善士者，是无是处，是无可能。”
三
    “尊瞿昙！善士知有善士是善士否？”
    “婆罗门！善士知有善士是善士者，是有是处，是有可能。”
四
    “复次，尊瞿昙！善士知有不善士是不善士否？”
    “婆罗门！善士知有不善士是不善士者，是有是处，是有可能。”
五
    “尊瞿昙！希奇哉！尊瞿昙！是未曾有！尊瞿昙如是善说，谓：婆罗门！不善士知不善士是不善士者，是无是处，是无可能。婆罗门！不善士知有善士是善士者，亦无是处，是无可能。婆罗门！善士知有善士是善士者，是有是处，是有可能。婆罗门！善士知有不善士是不善士者，亦有是处，是有可能。
六
    尊瞿昙！曾于一时，于都提村婆罗门徒众1中，有作非难于他者，谓：‘此耶励亚王是愚者，彼深信罗摩弗多；复，于沙门罗摩弗多作如是最大谦下2，谓：是问讯、起迎、合掌、和敬业。又，耶励亚王彼等眷族：亚玛卡、毛迦拉、郁伽、那延达奇、犍达婆、阿吉耶沙亦是愚者，彼等深信沙门罗摩弗多：复，于沙门罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。’”
    “都提村婆罗门如何以不正道理引导彼等［徒众］，诸贤者皆谓：贤明之耶励亚王于正所作与余分所作、于正所言与余分所言，比见义者，尤为更能见义者。”
    “尊者！诚然！贤明之耶励亚王于正所作与余分所作、于正所言与余分所言，比见义者，尤为更能见义者。尊者！沙门罗摩弗多，比耶励亚3更贤4明，于正所作与余分所作、于正所言与余分所言，比见义者，尤能更见义故，耶励亚王深信沙门罗摩弗多；复于罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。”
    “诸贤者云何思惟耶？耶励亚王贤眷族：亚玛卡、毛迦拉、郁迦、那延达奇、犍达婆、阿吉耶沙，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义。”
    “尊者！诚然！耶励亚王贤眷族：亚玛卡、毛迦拉、郁迦、那延达奇、犍达婆、阿吉耶沙，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义。尊者！沙门罗摩弗多，比耶励亚王贤眷族更贤明，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义故，耶励王眷族深信沙门罗摩弗多；复于沙门罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。
七
    尊瞿昙！希奇哉！……尊瞿昙如是善说，谓：婆罗门！不善士知有不善士是不善士者，是无是处，是无可能。婆罗门！不善士知有善士是善士者，是无是处，是无可能。复次，婆罗门！善士知有善士是善士者，是有是处，是有可能。婆罗门！善士知有不善士是不善士者，是有是处，是有可能。尊瞿昙！我等今将离去，于我等多有所作，多有不办者。
    “婆罗门！由汝随意！”
    时，摩揭陀之大臣禹舍婆罗门，欢喜于世尊之所说，随喜，从座而起，离去。

注：
1 徒众　底本之 parisatī，在暹本作 parisati，正确。
2 最大谦下　底本之 paramanipaccākāraṁ，在暹本作 paramanipaccakāraṁ，正确，以下仿之。
3 王　底本之 rañño，系 raññā 之误。
4 更贤　底本之 paṇḍitaro，在暹本作 paṇḍitataro，正确，以下仿之。


四集·188经

《增支部·四集·188经》

    一百八十八
一
    一时，世尊住王舍［城］耆阇崛山。时，文祁子优波迦诣访世尊之处。至已，问讯世尊，坐于一面，坐于一面之文祁子优波迦，白世尊言：
    “大德！我如是说、如是见，谓：无论谁非难于他者，若一切1非难于他［之理］不予成立，不予成立者，应诃、应毁。”
    “优波迦！若非难他，非难他2［之理］若不成立，不予成立者，应诃、应毁。优波迦！若汝3非难他，非难他［之理］不予成立，不予成立故，应诃、应毁。”
二
    “大德！譬如以绳索缚浮物，正是如此。大德！我此浮物，须由世尊之大索捆缚。”
    “优波迦！此是不善，是我制定，此中有无量句、无量文、无量如来说法，谓：如是之类是不善。复次4，优波迦！此之不善应断，是我制定，此中有无量句、无量文、无量如来说法，谓：如是不善之类应断。优波迦！此是善，是我制定……说法，谓：如是之类是善。复次，优波迦！此善应修，是我制定，于此中有……说法，谓：如是善类应修。”
三
    时，文祁子优波迦，于世尊所说，欢喜、随喜已，从座而起，问讯世尊，右绕而往摩揭陀王──韦提希子阿阇世处。至已，报告与世尊对谈之始终。
    作如是语时，摩揭陀王──韦提希子阿阇世怒而不悦，告文祁子优波迦曰：“呜呼！此制盐［村］子！不过败［德］、不过饶舌、不过铁面皮，此类人想抗辩于世尊、应供、正自觉者，且去！优波迦！消失！我不［再］见汝！”

注：
1 如何　底本之 sabbaso，在暹本作 sabbo so，据释文 sabbo pi so 所称看来，当从暹本。
2 在 Upaka 之次，在暹本有 vatteti parupārambhaṁ，底本可能是脱漏此字，今依暹本。
3 汝　底本上虽有 tvaṁ kho si（pi?）但在暹本，则单只 tvaṁ kho，今从此。
4 底本之 akusalaṁ，在暹本作 akusalan ti，正确，但依日文本华译，此字可从略。


四集·189经

《增支部·四集·189经》

    一百八十九1
一
    “诸比丘！此等是四种应证法。四者为何？
    诸比丘！有身应证法。诸比丘！有念应证法。诸比丘！有眼应证法。诸比丘！有慧应证法。
二
    诸比丘！云何是身应证法耶？
    诸比丘！八解脱是身应证。
三
    又，诸比丘！云何是念应证法耶？
    诸比丘！宿住是念应证。
四
    又，诸比丘！云何是眼应证法耶？
    诸比丘！有情之死与生，是眼应证。
五
    又，诸比丘！云何是慧应证法耶？
    诸比丘！诸漏之尽，是慧应证。
    诸比丘！此等是四种应证法。”

注：
1 参阅集异门、七（大正藏、二六·三九五a）。


四集·190经

《增支部·四集·190经》

    一百九十
一
    一时，世尊住舍卫［城］东园鹿子母讲堂。尔时，世尊于布萨日，为诸比丘所围坐。时，世尊见诸比丘悉皆默然，乃告诸比丘曰：
    “诸比丘！此会离于谈论。诸比丘！于此会无谈论者，清净、坚实住，于世间是难得一见之会。诸比丘！此诸比丘如是。诸比丘！此会如是，是应请1、极应请、应施、应合掌、世之无上福田会。诸比丘！此诸比丘如是。诸比丘！此会如是。为躬逢［其］会自若干由旬，负粮食与会，诚亦可行。诸比丘！此诸比丘如是。诸比丘！此会如是，此诸比丘如是。
二
    诸比丘！于此诸比丘中，有比丘得天住。诸比丘！于此诸比丘中，有比丘得梵住。诸比丘！……得不动住。诸比丘！……得圣住。
三
    诸比丘！又，云何者，比丘是得天住耶？
    诸比丘！世间有比丘，离欲……乃至……具足初静虑住……乃至……第二静虑……乃至……第三静虑……乃至……具足第四静虑住。诸比丘！如是者，有比丘是得天住。
四
    诸比丘！又，云何者，有比丘是得梵住耶？
    诸比丘！世间有比丘，以慈俱行心……乃至……住遍满，以悲……喜……舍俱行心遍满一方住，如是第二、如是第三、如是第四方［遍满住］，如是遍上、下，横遍于一切处，一切世界，与舍俱行，广、大、无量、无怨、无恼害心遍满住。诸比丘！如是者，有比丘是得梵住。
五
    诸比丘！又，云何者，有比丘是得不动住耶？
    诸比丘！世间有比丘，出过一切色想，不作意有对想、种种想故，具足空是无边，于空无边处住。出过一切空无边处，具足识是无边，于识无边处住。出过一切识无边处，具足无所有，于无所有处住。出过一切无所有处，具足非想非非想，于非想非非想处住。诸比丘！如是者，有比丘是得不动。
六
    诸比丘！又，云何者，有比丘是得圣住耶？
    诸比丘！世间有比丘，如实知此是苦……乃至……如实知此是趣苦灭道。诸比丘！如是者，有比丘是得圣住。”

注：
1 应请　底本之 āhuneyyo，在暹本作 āhuneyyā，正确。自此以下之三个形容词，亦准之。

    此之摄句：
    战士、保证、所闻、无畏、真谛第五
    出现、禹舍、优波迦、作证、布萨。


四集·191经

《增支部·四集·191经》

        第五 大品
    一百九十一
一
    诸比丘！于语入耳令熟习，于意观察，于见善分析于法者，可望于四种胜利。四者为何？
    诸比丘！世间有比丘，通达：经、应颂……知解法。该等法入其耳，于语熟习，于意观察，于见善分析。彼失念死后生随一天众，于彼处，彼安乐而想起1法句。诸比丘！［随念佛语］起念难，然斯有情，诚速趣胜进。
    诸比丘！此于语入耳……于见善分析于法，是可望之第一胜利。
二
    复次，诸比丘！通达：经、应颂；…知解法，该等法入彼耳……善分析，彼失念，死后生随一天众，于彼处安乐不想起法句，然比丘具通，得心自在，于天众中说法，彼谓：此必2是法、律，我前世于此中行梵行。诸比丘！起念难，然斯有情，诚速趣胜进。
    诸比丘！譬如有善知大鼓声人，彼于行路之次，具闻鼓声，彼谓：是鼓声耶？或非鼓声耶？非惑亦非犹豫，得以直下决定，是鼓声。正是如此，诸比丘！有比丘，通达：经……知解法，彼等法，彼……乃至……诚速趣胜进。
    诸比丘！此入耳……于见善分析于法，是可望之第二胜利。
三
    复次，诸比丘！有比丘……不起［二］法句，又具通，得心自在，于天众中不说法，然有天子，于天众中说法，彼谓：此必是斯法、律，我前世于其中行梵行。诸比丘！起念难，然斯有情，诚速趣胜进。
    诸比丘！譬如有善知螺声之人，彼于行路之次，具闻螺声，彼谓：是螺声耶？或非螺声？非惑亦非犹豫，得以直下决心，正是如是。诸比丘！有比丘，通达经……趣胜进。
    诸比丘！此入耳……第三胜利。
四
    复次，诸比丘！有比丘通达经……乃至……不想起法句；又，比丘具通，心得自在，于天众中不说法；又，有天子于天众中不说法，然化生想起化生3，谓：友！我等前世于何［法］中行梵行？请汝想起！友！请汝想起！彼如是言，谓：友！我想起，友！我想起。诸比丘！起念难，然斯有情，诚速趣胜进。
    诸比丘！譬如有二人伴侣，俱是聚沙游戏［旧友］，或于处所，时而互相邂逅，其时一人向另一人言：友！汝曾想起否？友！汝曾想起否？彼如是言：友！我想起，友！我想起！正是如是。诸比丘！有比丘……乃至……趣胜进。
    诸比丘！入此耳来……是第四胜利。
    诸比丘！入耳来……善分析于法，是可望之第四种胜利。”

注：
1 想起　底本之 pi lapanti，在暹本作 pilapanti，正确，以下仿之。
2 必斯　底本之 vāso，在暹本作 vā so，正确，以下仿之。
3 「化生于化生」者，是「最初所生之天子，以后生……」。


四集·192经

《增支部·四集·192经》

    一百九十二1
一
    “诸比丘！此等四处，应由他四处而知。四者为何？
    诸比丘！由同住而知戒；又，由于长时间，而非短时间；由作意，而非不作意；由具慧者，非无慧者。
    诸比丘！由对谈而知有净；又，由于长时间，而非短时间；由作意，而非不作意；由具慧者，而非无慧者。
    诸比丘！由艰难时2应知刚毅；由于长时间，而非短时……非无慧者。
    诸比丘！由论议而知慧；又，由于长时间，而非短时；由作意，非不作意；由具慧者，非无慧者。
二
    诸比丘！由同住而知戒；又，由于长时……非无慧者。缘何而说此？
    诸比丘！世有补特伽罗，与补特伽罗俱住3，如是知，谓：此具寿者，于戒缺所作，穿所作，于所作有斑点，常不作，无恒行状，此具寿是无戒，此具寿不具戒。
    复次，诸比丘！世有补特伽罗，与补特伽罗俱住，如是知，谓：此具寿于戒不缺所作，不穿所作，所作无斑点，所作无斑纹，常作，有恒行状，此具寿具戒，此具寿非无戒。
    诸比丘！由同住而知戒；又，由于长时，非短时；由作意，非不作意；由具慧者，非无慧者。如是说者，是缘此而说。
三
    诸比丘！由对谈应知净；又，由长时……非无慧者。缘何说此？
    诸比丘！世有补特伽罗，与补特伽罗俱对谈4，如是知，谓：此具寿与一人俱，语一致，与二人、三人、多人则［语］有异，此具寿侵前言说，入后言说5，此具寿是不清净言说，此具寿非清净言说。
    诸比丘！由对谈而知清净；又，……乃缘此而说。
四
    诸比丘！由艰难时而知刚毅；又，……非无慧者。缘何说此？
    诸比丘！世间有一类，遭遇亲族厄难、或遭财产丧失、或遭病厄难，如是思择，谓：此世界住于如是体性，八世法随转世界；又，世界随转八世法，谓：利、衰、称、讥、毁、誉、乐、苦是。此世界住于如是体性，于是，彼亲族遭厄难……或遭病厄难而忧、疲、哭、椎胸号泣，迷乱。
    复次，诸比丘！世有一类，亲戚厄难……遭病厄难，如是思择，谓：此世界住……如是体性，于是，彼遭亲族厄难……或遭病厄难，不忧、不疲6……不迷乱。
    诸比丘！由艰难时而知刚毅……是缘此而说。
五
    诸比丘！由论议而知慧，又，彼……非无慧者。缘何说此？
    诸比丘？世有补特伽罗，与补特伽罗俱论议，如是知…谓：随此具寿所提［问］；又，若随其作意思惟；又，若随其发问法，此具寿是无慧，此具寿不具慧，何以故？此具寿不说甚深、寂静、胜妙、非寻思境、幽微，不说智者应知义或句；又，此具寿说任何法，彼或略说、或广义说，教诫、施设、建立、开示、分别、不能显示故，此具寿是无慧者，此具寿不具慧。诸比丘！譬如有眼人，伫立湖岸，见浮跃小鱼，彼将如是谓：随此鱼之浮动，又，若随其打浪法；又，若随其势速，此鱼是小，此鱼非大。正是如是，诸比丘！补特伽罗与补特伽罗俱论议，如是知……乃至……非具慧。
    诸比丘！世间有补特伽罗，与补特伽罗俱论议，如是知，谓：随此具寿所提［问］；又，若随其作意思惟；又，若随其发问法，此具寿具慧7，非无慧者8，何以故？此具寿说甚深、寂静、胜妙、非寻思9境、幽微，说智者应知义或句；又，此具寿说任何法，彼能说，或略说、或广义说，教诫、施设、建立、开示、分别、显示故，此具寿具慧，此具寿非无慧者。诸比丘！譬如有眼人，伫立湖岸，见浮动大鱼，彼将作如是思，谓：随此鱼之浮动；又，若随其打浪法，又，若随其势速，此鱼是大，此鱼非小。正是如是，诸比丘！有补特伽罗，与补特伽罗俱论议，如是知，谓：随此具寿所提［问］；又10，若随其作思惟；又，若随其发问法，此具寿具慧，此具寿非无慧者，何以故？此具寿说甚深、寂静、胜妙、非寻思境、幽微，说智者应知义或句；又，此具寿说任何法，彼能说，或略说、或广义说，教诫、施设、建立、开示、分别、显示故，此具寿具慧，此具寿非无慧者。诸比丘！由论议而知慧；又，由于长时，非短时；由作意，非不作意；由具慧者，非无慧者；所说是缘此而说。诸比丘！此等之四处，应由他四处而知。”

注：
1 参阅 S. III. 2. 1。
2 应云云　底本之 veditabbaṁ，在暹本作 veditabbo，正确，以下仿之。
3 住　底本之 saṁvāsamāno 暹本作 saṁvasamāno，正确。
4 对谈　底本之 saṁvohāramāno，在暹本作 saṁvoharamāno，正确。
5 后言说　底本之 pacchimavohārā，在暹本造 pacchimavohāraṁ，正确。
6 底本在 samāno 与 rogavyasanena 之间，脱漏略字符号。
7 具慧　底本之 duppañño，在本作 paññavā，正确，下之注以，者亦然。
8 无慧者　底本之 paññavā，在暹本作 duppañño 正确，下之注以，者亦然。
9 寻思云云　底本之 atakkāvacanaṁ，系 atakkāvacaraṁ 之误。
10 底本 yathā ca 之次下，脱漏 abhinīhāro yathā ca 之字。


四集·193经

《增支部·四集·193经》

    一百九十三
一
    一时，世尊住毗舍离大林中重阁讲堂。时，离车人跋提诣访世尊之处，至已，问讯世尊，坐于一面。坐于一面之离车人跋提，白世尊言：
    “大德！我闻此事，谓：‘沙门瞿昙有幻术1，知诱引术，以诱引异道弟子。’大德！‘沙门瞿昙有幻术，知诱引术，以诱引异道弟子。’如是言人，是正说世尊语耶？又，以无实而予诽谤世尊耶？又，是辩明法随法耶？又，论难同法者，不堕应诃毁地位耶？大德！我等非欲诽谤世尊者。”
二2
    “跋提！汝等勿信风说！勿信传说！勿信臆说！勿信藏［经］与教［合］！勿信基于寻思！勿信基于理趣！勿信熟虑因相！勿信审虑忍许见［合］！勿信［说者］是堪能！勿信［此］沙门是我等师。跋提！汝等只自以为──是不善法，此法有罪，此法是智者所诃毁者，圆满此法，若自觉执取，则能引无益苦──。跋提！汝等当时应断［彼］。
三
    跋提！汝等谓此云何？──人内心起贪为益耶？或无益耶？”
    “大德！为无益。”
    “跋提！有此贪心人，蔽于贪，心为执，杀有命，不与取，通他妻，语虚诳，亦守是劝他人，此于彼是长夜之无益与苦耶？”
    “大德！唯然。”
四
    “跋提！汝等谓此云何？──人内心起嗔……乃至……人心内愤激，是为益耶？或为无益耶？”
    “大德！为无益。”
    “跋提！复此愤激人，为愤激所蔽……是无益与苦耶？”
    “大德！唯然。”
五
    “跋提！汝等谓此云何？──此等法是善耶？或不善耶？”
    “大德！是不善。”
    “是有罪或无罪？”
    “大德！是有罪。”
    “是智者所诃毁耶？或智者所称赞者耶？”
    “大德！是智者所诃毁者。”
    “若圆满此法，自觉执取，能引无益与苦耶？或不然耶？或于此云何？”
    “大德！若圆满此法，自觉执取，能引无益与苦，于此，我等所思如是。”
六
    “跋提！是故，我语……跋提！汝等勿信风说，勿信传说，勿信臆说，勿信藏［经］教［合］，勿信基于寻思，勿信基于理趣，勿信熟虑因相，勿信审虑忍许见［合］，勿信［说者］是堪能，勿信［此］沙门是我等师。跋提！若汝等只自以为──此法是不善，此法是有罪，此法是智所诃毁者，此法若圆满，自觉执取，能引无益与苦……。跋提！汝等当时应断［彼］。如是前所语，即是缘此而说。
七
    跋提！汝等勿信风说，勿信传说……乃至……勿信是师。跋提！若汝只自……此是善法，此法是无罪，此法是智者所称赞，此法若圆满，自觉执取，能引益与乐……。跋提！当时具足而住。
八
    跋提！汝等谓此云何？……人内心起无贪，是为益耶？或为无益耶？”
    “大德！为益。”
    “复次，跋提！此无贪人，不为贪蔽，心不为执，不杀有命，不与不取，不通他妻，不语虚诳，亦如是观3他人，此于彼是长夜之益与乐耶？”
    “大德！唯然。”
九
    “跋提！汝等谓此云何？……人内心起无嗔……乃至……人内心起无痴……乃至……人内心起无愤激，为益？或为无益？”
    “大德！为益。”
    “复次，跋提！此无愤激人，不为贪蔽，心不为执，不杀有命，不与不取……。是益与乐耶？”
    “大德！唯然。”
一〇
    “跋提！汝等谓此云何？……此等法，是善？或不善？”
    “大德！是善。”
    “是有罪？或无罪？”
    “大德！是无罪。”
    “是智者所诃毁者？或智者所称赞者？”
    “大德！是智者所称赞者。”
    “若圆满，执取，能引益与乐耶？或否？或于此云何？”
    “大德！若圆满，执取，能引益与乐，于此我等所说如是。”
一一
    “跋提！是故，我语……跋提！汝等勿信风说，勿信传说，勿信臆说，勿信藏［经］教［合］，勿信基于寻思，勿信基于理趣，勿信熟虑因相，勿信审虑忍许见［合］，勿信［说者］是堪能，勿信［此］沙门是我等师。跋提！若汝自以为……此法是善，此法是无罪，此法是智者所称赞者，此法若圆满，执取，能引益乐……作斯觉者。跋提！其时具足住……如是先前语4，是缘此而说。
一二
    跋提！世中寂静善士，咸如是观弟子，谓：应当知，汝伏贪而住，若住伏贪，于身语意不作由贪所生业；伏嗔而住，若住伏嗔，于身语意不作由嗔生业；伏痴而住，若住伏痴，于身语意不作由痴生业；伏愤激而住，若伏愤激，于身语意不作由愤激所生业。”
一三
    如是说时，离车子跋提白世尊言：
    “大德！奇哉……乃至……大德！世尊存念于我，从今日始，将终生归依为优婆塞。”
    “跋提！我曾为汝作如是语耶？谓：‘来！跋提！汝将为我弟子，我将为汝师。’”
    “大德！否。”
    “跋提！如是语，如是说我，乃是一类不深思量之沙门、婆罗门之诽谤，为虚妄不实5，谓：‘沙门瞿昙有幻术，知诱引术，以引诱异道弟子。’”
    “大德！是善良引诱，是美妙幻术。大德！是善良引诱，是美妙幻术。大德！我殷望以此诱引，诱导我所爱亲戚血族，我所爱亲戚血族皆得长夜利益与安乐。大德！若一切刹帝利为此诱引所诱，则一切刹帝利皆得长夜利益与安乐。大德！若一切婆罗门……毗舍……首陀为此诱引所诱，则一切首陀皆得长夜利益与安乐。”
    “跋提！此事确然。跋提！此事确然。跋提！若一切刹帝利须断不善法6，具足善法所诱者，则一切刹帝利皆得长夜利益与安乐。跋提！若婆罗门……毗舍7……首陀应断不善法，具足善法所诱者，一切首陀皆得长夜利益与安乐。跋提！若天、世间、魔、梵天、沙门、婆罗门、天神、民众，应断不善法，具足善法所诱者，则天、世间、魔、梵天、沙门、婆罗门、天神、民众均有长夜利益与安乐。
    跋提！若于此等大沙罗树有思惟，由此诱引应断不善法，具足善法所诱者，此等大沙罗树得长夜利益与安乐，何况生于人者。”

注：
1 有幻术　底本 māyāvi 在暹本作 māyāvī，正确。
2 二～一一与增支部．三集、六十五之三～一四（汉译南传大藏经、一九．第二大品六十五之三～一四）几乎完全相同。
3 在 samādapeti 之前，有 na 者，是误，在暹本则无。
4 所语　底本之 taṁvuttaṁ，系 taṁ vuttaṁ 误植。
5 不实　底本之 abhutena，系 abhūtena 之误。
6 底本系以括弧显示脱漏 imāya avaṭṭaniyā 二字，暹本亦从阙，姑且不论有无，于意义若通顺，勉强不必视为脱漏二字，以下之 āvatteyyuṁ，在暹本作 āvaṭṭeyyuṁ，此为通形。
7 底本之 brāhmaṇā vessā，应作 brāhmaṇā…vessā…，又，其次之 suddā…，依前次之注，意义推量，宜单作 suddā，暹本亦然。


四集·194经

《增支部·四集·194经》

    一百九十四1
一
    一时，具寿阿难住拘利名沙布迦之拘利人邑。时，众多住于沙布迦之拘利子，诣访具寿阿难处。至已，问讯阿难……乃至……坐于一面，具寿阿难同彼沙布迦拘利人等曰：
    “虎路2住者！此等四清净精勤支，是知者、见者、应供、正自觉者、世尊，为有情之清净，为超越忧悲，为消灭苦愁，为证正理，为作证涅槃，所正说示。四者为何？
    为戒清净精勤支、为心清净精勤支、为见清净精勤支、为解脱清净精勤支是。
二
    虎路住者！又，云何是为戒清净精勤支耶？
    虎路住者！世间有比丘，具戒、受学诸学处。虎路住者！此名戒清净，如以上［所说］戒清净，或未圆满，我当圆满，或已圆满，以种种慧当饶益，此中于欲、勤、勇，不退转念正知。虎路住者！此名为戒清净精勤支。
三3
    虎路住者！又，云何是为心清净精勤支耶？
    虎路住者！世间有比丘，离欲……乃至……具足第四静虑住。虎路住者！此名心清净，如以上之心清净，或未圆满……乃至……以种种慧当饶益，此中于欲……正知。虎路住者！此名为心清净精勤支。
四
    虎路住者！又，云何是为见清净精勤支耶？
    虎路住者！世间有比丘，如实知此是苦……如实知趣苦灭道。虎路住者！此名见清净，如以上见清净，或未圆满……乃至……以种种慧当饶益。此中于欲……正知。虎路住者；此名为见清净精勤支。
五
    虎路住者！又，云何是为解脱清净精勤支耶？
    虎路住者！斯圣弟子，为成就此戒清净精勤支，又，为成就此心清净之精勤支，又，为成就此见清净精勤支，于应起贪法，心离贪，于应解脱法，心解脱；彼于应起贪法，心离贪已，于应解脱法，心解脱已，触证正解脱。虎路住者！此名解脱清净，如以上解脱清净……以种种慧，当饶益，此中于欲……正知。虎路住者！此名为解脱清净精勤支。
    虎路住者！此等四种为清净精勤支，是知者，见者、应供、正自觉者、世尊，为有情之清净，为越忧悲，为灭苦愁，为证正理，为作证涅槃，所正说示。”

注：
1 参阅杂阿含二一（大正藏、二·一四八c）。
2 虎路是沙布迦之另一名。
3 “三”底本将此置于次行之首，是错。


四集·195经

《增支部·四集·195经》

    一百九十五1
一
    一时，世尊住释迦种地迦毗罗卫尼拘律树园。时，释迦种恕破是尼乾之弟子，诣访具寿大目犍连处。至已，问讯具寿大目犍连……乃至……具寿大目犍连语于坐于一面之尼乾弟子释迦种恕破曰：
    “恕破！有处世护身、护语、护意者，彼为离贪无明，彼明生之后。于当来，有因缘，汝见诸漏（其）人入来处否？”
    “大德！世间，我见前世造恶业异熟果尚未熟，由此因缘，其人当来应受苦，诸漏入来其处。”
二
    复次，具寿大目犍连，与尼乾弟子释迦种恕破，于此谈话尚未终了，适值世尊日晡时，从宴坐起，去往讲堂。至已，坐于设座。坐已，世尊向具寿大目犍连语曰：
    “目犍连！汝等今为何谈话而坐？又，汝等之对谈何以中止耶？”
    “大德！我于此处，向尼乾弟子释迦种恕破，作如是语，谓：‘恕破！世间，有护身、护语、护意者，彼为离贪无明，彼明生之后。于当来有因缘，汝见诸漏（其）人入来处否？’大德！作如是语时，尼乾弟子释迦种恕破，作如是语，谓：‘大德！于世间，我见前世造恶业，异熟果尚未熟，由其因缘，［其］人当来应受苦，应有诸漏入来其处。’大德！与尼乾弟子释迦种恕破之对谈，尚未完了，世尊适已来临。”
三
    尔时，世尊语尼乾弟子释迦种恕破曰：
    “恕破！若汝于我，应予赞同者赞同，应予非难者非难；又，于我所说义不了知，就此……‘大德！如何而致此耶？此义云何？’更若问我，我等于此应有言论。”
    “大德！若我于世尊应赞同者赞同，应非难者非难；又，我于世尊所说义不了知，就此……‘大德！如何而致此耶？此义云何？’若更问世尊，就此我等应有言论。”
四
    “恕破！于此云何？谓：依所有身之起动缘，所生诸漏、苦痛、烦热，离身之起动时，彼以如是，而无有该等诸漏、苦痛、烦热。又，彼云不造新业，故业悉以［慧］触灭，［此］现见，应时、来观、引导，是智者应内证［烦恼］损灭［之道］。
    恕破！汝有因缘，于当来，于人见诸漏应入来其处否？”
    “大德！此，否。”
五
    “恕破！于此云何？谓：依所有语之起动缘，所生诸漏、苦痛、烦热，离语之起动时，彼以如是，无有该等诸漏、苦痛、烦热。又，彼云新业……触灭，［此］现见……是应内证［烦恼］损灭［之道］。
    恕破！汝有因缘，于当来，于人见诸漏应入来其处否？”
    “大德！此，否。”
六
    “恕破！于此云何？依所有意之起动缘……乃至……离意起动时，彼以如是，无有该等诸漏、苦痛、烦热：又，彼云新业……见其处否？”
    “大德！此，否。”
七
    “恕破！于此云何？依所有无明缘，所生诸漏、苦痛、烦热，离贪无明，依明生之后，彼以如是，无有该等诸漏、苦痛、烦热；又，彼于新业……见其处否？”
    “大德！此，否。”
八
    “恕破！如是心正解脱比丘，证六恒住，彼眼见色已，不喜、不忧、住舍、正念、正知，耳闻声已……乃至……身触所触已，意了别法已，不喜、不忧、住舍、正念、是正知，彼身感边际受，了知身感边际受，命感边际受，了知命感边际受，身坏后，既由命尽，正于此处一切受不欢喜，当了知清冷。
九
    恕破！譬如缘树而知影，有人携斧笼来，彼将由其树根截断，截断根已，复挖，挖已，乃至挖出嗢尸罗草茎根；彼将其树寸断，寸断已，切成细片，成细片已，曝之风日，于风日下暴已，入火烧之，火烧已，成灰烬，成火烬已，簸之于大风，或漂河急流。恕破！如是，缘树之影根断，如多罗树顶被切，不更生，无生于未来，正是如是。恕破！如是心正解脱比丘，证六恒住，彼于眼见色……是正知，耳闻声已……身触所触已，意了别法已，不喜、不忧、住舍，是正念正知，彼以身为边际……乃至……当了知清冷。”
一〇
    如是说时，尼乾弟子释迦种恕破，白世尊言：
    “大德！譬如有人希富裕，欲贩马2，然彼若不得到，终起疲劳、苦痛。正是如是，大德！欲利愚尼乾事师，我不得到，终起疲劳、苦痛。大德！我由今日始，我于愚尼乾徒之信心，尽悉簸诸大风，或散漂河急流。
    大德！奇哉……乃至……大德！世尊存念我，由今日始，终生归依为优婆塞。”

注：
1 参阅中、三（大正藏、一．四三四a）。
2 贩马　底本之 assa paṇīyaṁ，在暹本作 assapaṇiyaṁ，正确。


四集·196经

《增支部·四集·196经》

    一百九十六
一
    一时，世尊住毗舍离大林重阁讲堂，离车人沙留与离车人阿婆耶，俱诣世尊之处。至已，问讯世尊，坐在一面。坐于一面之离车人沙留，白世尊言：
    “大德！有一类沙门、婆罗门，因戒清净，又由苦行，由此二者，而说超出瀑流。大德！就此有何开示否？”
二
    “沙留！我确实说戒清净，是沙门性支随一。沙留！但凡说由苦行［自我厌弃］为因，由苦行为至要，固执于苦行住沙门、婆罗门，不能超出瀑流。沙留！凡身行行不清净，语行行1不清净，意行行不清净，活命行不清净之沙门、婆罗门，无正知见，不堪能无上正觉。
三
    沙留！譬如有人欲渡河，取利斧入林，彼于其处得见大、直、新沙罗树，不须踌躇，从根伐之，从根伐已，伐顶，伐顶已，全去其根叶，全去其根叶已，用斧砍，斧砍已，用锯截，锯截已，用刨削，刨削已，砾磨取圆，砾磨取圆已，漂浮于河。沙留！于此汝意云何？斯人堪能渡河否？”
    “大德！此，否。何以故2？大德！彼于沙罗材外部，极善修治，于其内部却不适当处治，彼应预期于此……沙罗材当沉没于水，当3遇灾难，当灭亡。”
四4
    “沙留！正是如是，凡说由苦行为因，以由苦行为至要，固执于苦行住之沙门、婆罗门，不能超出瀑流。沙留！凡于身行行不清净……活命行不清净之沙门婆罗门，无正知见，不堪能无上正觉。沙留！又，凡不说由苦行为因，不以由苦行为至要，不固执住苦行之沙门婆罗门，是堪能超出瀑流。沙留！又，凡清净身行行……乃至……清净活命行沙门、婆罗门，有正知见，是堪能无上正觉。
五
    沙留！譬如有人，将欲渡河，取利斧入林，彼于其处，见大、直、新沙罗树，不须踌躇，从根伐之，从根伐已，伐其顶，伐其顶已，全去其根叶，全去其根叶已，用斧砍，用斧砍已，用锯截，用锯截已，取凿善治其内部，内部悉善治已，用刨削，刨削已，砾磨成圆，砾磨成圆已，造舟安装擢舵，造舟安装擢舵已，浮之河流。沙留！于此，汝意云何？斯人堪渡河否？”
    “大德！唯然。何以故5？大德！斯沙罗材外部，极善修治，内部亦极善作，造舟，并安装擢舵，彼应预期于此……舟当不致沉没，人当安稳渡到彼岸。”
六6
    “沙留！正是如是，凡说由苦行……固执住苦行，厌弃恶住沙门、婆罗门，不能超出瀑流。沙留！凡清净身行……清净活命行沙门、婆罗门，有正知见，是堪能无上正觉。
七
    沙留！譬如有战士，纵然多通弓术，彼由三因而适当王位，堪为王使用，名为王之股肱。三者为何？
    能射远方，又能不误射，又能破大集团。
八
    沙留！譬如有战士，能射远方，正是如是。沙留！圣弟子，是正定者。沙留！正定者圣弟子，于所有色之过去、未来、现在、或内、或外、或粗、或细、或劣、或胜、或远、或近、一切色皆非我所有，此非我，此非我之我，如是于色如实知，以正意见，所有受、所有想、所有行、所有识之过去、现在……或远、或近、一切识，此非我所有，此非我，此非我之内我，如是，以正慧如实见。
九
    沙留！譬如有战士，能不误射，正是如是。沙留！圣弟子是正见者。沙留！正见者圣弟子，如实了知：此是苦……乃至……如实了知，是趣苦之道。
一〇
    沙留！譬如有战士，能破大集团，正是如是。沙留！圣弟子是正解脱者。沙留！圣弟子是正解脱者。沙留！正解脱者圣弟子，能破大无明蕴。”

注：
1 圆　底本之 vacisamācāra，应是 cārā 之误。
2 底本将此作第四之初，从意义上作考量，今变更如此。
3 当云云　底本之 āpajjatīti，在暹本作 āpajjissatīti，正确。
4 底本之上虽不将此另置新，今依意义推量，当作第四之初视之。
5 底本将此处，作第六之首，依前列同理，以变更。
6 依与前列同理，将此作第六之始。


四集·197经

《增支部·四集·197经》

    一百九十七
一
    一时，世尊住舍卫［城］祇陀林中给孤独园。尔时，末利夫人诣访世尊之处，至已，问讯世尊……坐于一面之末利夫人，白世尊言：
    “大德！世间有一类夫人，无丽色、容貌丑1、见极下劣，又贫困、无财产、乏资具、眷族少，是为何因？何缘耶？
    大德！世间有一类妇人，无丽色、容貌丑，见虽极下劣，但却富裕、有大财、有大资具、有大眷族，是为何因？何缘耶？
    大德！世间有一类妇人，形色端严、众所乐见、容颜殊妙，虽成就极美妙姿色，然贫困、无财产、乏资具、眷族少，是为何因？何缘耶？
    大德！世间有一类妇人，形色端严、众所乐见、容颜殊妙、成就极美妙姿色，又富裕、有大财、有大资具、有大眷族，是为何因？何缘耶？”
二
    “末利！世间有一类夫人，忿懑、多扰恼，虽少事而激动、愤怒、失本性，顽强，示怒、嗔与不喜。彼2于沙门或婆罗门，不施食、饮、衣、乘、鬘香、涂香、床、住处、灯具；复有嫉妒心3，于他之利养，恭敬、敬重、尊崇、礼拜、供养，起妒、怨憎、嫉妒。若此女人，于此处死后，仍如其现状，彼无论生于何处，皆是无丽色、容貌丑、见极下劣，又贫困、无财产、乏资具、少眷族。
三
    复次，末利！世间有一类妇人，多忿扰恼，虽少事……激动，示怒、嗔与不喜。彼于沙门或婆罗门，施食……床、住处、灯具；无嫉妒心，于他4之利养，恭敬、敬重、尊崇、礼拜、供养，不妒、不憎、不起嫉妒。若彼女于此死后，仍如其现状，彼不论生任何处，皆无丽色、容貌丑、虽见极下劣，是富裕……有大眷族。
四
    复次，末利！世间有一类妇人，不忿、不多扰恼，不因少事激动，不怒、不失本性，不顽强，不示怒、嗔与不喜。彼于沙门婆罗门，不能施食……床、住处、灯具：复有嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，起妒、憎、嫉妒。若彼女于此处死后，仍如其现状，彼无论生何处，虽然成就形色端严、众所乐见、容颜殊妙、极美妙姿色，但贫困……少眷族。
五
    末利！世间有一类妇人，不忿、不多扰恼，不因少事激动，不怒、不失本性……不示怒。彼女于沙门、婆罗门，能施食……床、住处、灯具，复无嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，不妒、不憎、不起嫉妒。彼女若于此处死后，仍如其现状，彼无论生于何处，成就形色端严、众所乐见、容颜殊妙、极美妙姿色，又是富裕、有大财……有大眷族。
六
    末利！世间有一类妇人，无丽色……少眷族，是此因、是此缘。
    末利！世间有一类妇人，无丽色……有大眷族，是此因、是此缘。
    末利！复此，世间有一类妇人，形色端严……少眷族，是此因、是此缘。
    末利！复此，世间有一类妇人，形色端严……有大眷族，是此因、是此缘。”
七
    如是说时，末利夫人白世尊言：
    “大德！于他生多忿、多扰恼，少事而激动，愤怒、失本性、示怒、嗔不喜故，大德！我今无丽色、容貌丑、见极下劣。大德！我于前生，能于沙门或婆罗门施床……住处、灯具故，大德！我今富裕、有大财、应有大资具。大德！我于前生，无嫉妒心，于他之利养……供养，不妒、不憎、不起嫉妒故。大德！我今有大眷族。
    复次，大德！我于王家中，亦有刹帝利女，亦有婆罗门女，亦有长者女，我对彼等挥5施主权。大德！我由今日始，不应再忿、不应多扰恼、多事亦不激动，不应怒、不应失本性、不应顽强，不应示怒、嗔不喜。于沙门或婆罗门，应施食……床、住处、灯具，应无嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，不应妒、不应憎、不应起嫉妒。
    大德！奇哉！大德！奇哉！……大德！世尊存念我，自今日始，当终生归依为优婆夷。”

注：
1 容色丑　底本之 durūpo，在暹本作 dūrūpo，正确。
2 底本之 sā，在暹本作 so，正确，以下仿之。
3 有嫉妒心　底本之 issamānikā 在本作 issāmaniko，正确；以下很多女性形容词，在暹本作另性形容词，一切皆应如暹本所示，在此不另一一指列。
4 他　底本之 parilābha- 系 paralābha- 之误植。
5 底本之 karemi，系 kāremi 之误植。


四集·198经

《增支部·四集·198经》

    一百九十八1
一
    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？
    诸比丘！世间有一类补特伽罗，自苦、勤于自苦。诸比丘！世间复有一类之补特伽罗，令他苦、勤令他苦。诸比丘！世间复有一类之补特伽罗，自苦、勤于自苦，亦令他苦、勤于令他苦。诸比丘！世间复有一类之补特伽罗，不自苦、不勤于自苦，亦不令他苦、不勤于他苦。斯不自苦、不令他苦者，无渴爱，安稳，是清凉，承受于乐，住于自梵。
二
    诸比丘！又，云何有补特伽罗，自苦、勤于自苦耶？
    诸比丘！2世间有一类之补特伽罗，裸体而为［人］之厌弃行，舔手，呼之不来，不住于待，不受持来，不受故作，不应请待，彼不受由瓮口［取出］，不受自锅口［取出］，隔门阀不受，隔杵不受，不受二人食时［由其一人］施，由妊妇者不受，由授乳妇人者不受，由与男子相戏妇人不受，由布告［得］者不受，近狗居处不受，蝇群行处不受，不受鱼，不受肉，不受谷酒、果酒、谷类酸粥，彼一家［只从受）一抟［而活］，或二家［只从受］二抟［而活］……乃至……或七家［从受］七抟［而活］，一碗亦活，二碗亦活……乃至……七碗亦活，一日摄一食……乃至……七日摄一食，如是半月之间，循环勤食住；彼亦食生菜，亦食粟粒，亦食野生谷类，亦食削皮之屑、食鲜苔树脂、食糠、食丢弃焦饭、食折胡麻、食草、食牛粪、食林根、果实活命、食堕落果实；彼亦着麻衣、着尸衣、着杂衣、着粪扫衣、着树皮衣、着鹿皮衣、着破裂鹿皮衣、着结茅草衣、着结树皮衣、着结木屑衣、着人发褐、着尾毛褐、着鸺鹠翼衣，拔须发、勤3拔须发，又直立却4座，又蹲踞，又蹲踞者精勤，又处荆棘上，卧荆棘床，又修［朝、日中］晚三［时］入水行住，如上甚多种乖异身痛，修遍痛行住。诸比丘！如是补特伽罗，是自苦、勤于自苦。
三
    诸比丘！又，云何有补特伽罗，令他苦、勤于令他苦耶？
    诸比丘！世间有一类之补特伽罗，有屠羊者、屠猪者、捕鸟者、猎兽者、残酷之捕鱼者，盗贼、魁脍、司狱、或复有余所有残忍行为者。诸比丘！如是之补特伽罗，是令他苦、勤于令他苦者。
四
    诸比丘！又，云何有补特伽罗，自苦、勤于自苦；又令他苦、勤于令他苦耶？
    诸比丘！世间有一类之补特伽罗，或是刹帝利浇头王、或是婆罗门大家，彼于城东造祠坛，剃除须发，披粗鹿皮衣，以酥油涂肢体，以鹿角揩磨背，第一王后及宰辅婆罗门俱入祠坛。彼于其处，又敷座，卧生青草地，有等［色］之犊，母牛以第一乳房乳，养活于王；以第二乳房乳养活第一王后，第三乳房乳养宰辅婆罗门，第四乳房乳，以祀火天，所余养活亲爱者；彼如是言，谓：为祭祀杀如是量牛王，为祭祀杀如是量犊子，为祭祀杀如是量牝牛，为祭祀杀如是量山羊，为祭祀杀如是量猪，为系缚牺牲于柱，伐如是量树，为敷祭场，须割如是量茅草；所有彼之从属，或奴或走使、或僮仆，皆怖责罚，胆怯恐怖，流泪，作悲泣事。诸比丘！有如是之补特伽罗，自苦、勤于自苦；令他苦、勤于令他苦。
五
    诸比丘！又，云何有补特伽罗，自不苦、不勤于自苦；又不令他苦、不勤于令他苦。彼不自苦、不勤于自苦；又不令他苦、不勤于令他苦。彼不自苦，亦不令他苦，已于现法，无渴爱，安稳，是清凉，承爱乐，自住于梵。
六
    诸比丘！如来、应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊，诞生于此世，彼于此世间，说天、魔、梵天、沙门、婆罗门、天神、人民众等自了知，作证已，彼宣说法，开示初善、中善、后善、有义、有文、纯一圆满、清净梵行。生于长者家或长者子，或随一家，闻其法，彼闻其法已，于如来得信。
七
    彼成就获得其信，作此思惟，谓：在家迫迮，是尘秽处；出家是宽旷。染着于家者，殊不容易，于一向圆满，一向清净，如研珂贝行梵行。我今剃须发，着坏色衣，自家而出，趣于非家。彼于后时，或弃舍少财位聚，或弃舍多财位聚，或弃舍少亲属，或弃舍多亲属，剃除须发，着坏色衣，自家而出，趣于非家。
八
    彼如是出家，具足比丘所学与同住，断杀生、离杀生、弃杖、弃刀、有耻，具悲、怜悯一切有情住；断不与取，离不与取，取与者，望与者，不盗，净己而住；断非梵行，是梵行者，是远行者，离淫秽法；断虚诳语，离虚诳语，谛语，续坚实语，不欺予信任者；断离间语，自彼闻已，不为破，不向此语，或自此闻已，不为破，不向彼语，如是已破坏者令和合，或赞叹和好者令坚固，爱和合，乐和合，喜和合，作和合语；断粗恶语，离粗恶语，所有清美，顺耳，可乐澈心，可爱，多人所受，令多人快乐，发如是语；断杂秽语，离杂秽语，语应时，语真，语义，语法，语调伏，应留［心中］应时，譬喻具因缘，有边际，作能引义利语。
九
    彼离害种子类、离害植物类，是午前5食者，不作夜食，离非时食，远离舞踊、歌咏、音乐之与［圣教］背驰者，［作］者及见［此］者，持华鬘、香、涂香，远离作成［该等］及为饰。离高床、大床。离受金银、离受生谷、离受生肉、离受妇人与女子、离受奴婢、离受山羊与羊、离受鸡豚、离受象、牛、马、牝马、离受田与处、离递送通信、作使，离买卖、离伪秤、伪函、伪斗，离不当得利之欺骗，膺造行为，离割截、杀、缚、埋伏、掠夺、强盗。
一〇
    彼［只］以衣覆身，［又只］以食养腹满足，于出门时，［恒］携之出行。譬如有翼之鸟，飞翔何处，必以担翼飞翔，正是如是6，比丘于覆身……之满足，无论出往何处，必将携［该等］而行，彼成就此圣戒蕴，感受内心无罪之乐。
一一
    7斯比丘，于眼见色已，不取相，不取好，所以，彼若不防眼根住，是应流入贪、忧之恶不善法，为防彼而修行，护眼根，拥护眼根。于耳闻声已……乃至……于鼻嗅香已……乃至……于舌尝味已……乃至……于身触所触已……乃至……于意识法已，不取于相，不取所好，所以，彼若不防意根住，是应流入贪、忧之不恶不善法，为防彼修行，护意根，拥护意根，彼成就此圣根律仪，于内心，感受无罪之乐。
一二
    彼于正知作往来，于正知观前，视左右，于正知作屈伸，于正知持僧伽梨及钵、衣，于正知食、饮、嚼、味，于正知大小便利，于正知行、住、坐、卧、眠、寤、语、默。
一三
    彼成就此圣戒蕴，又，成就此圣根律仪，又成就此圣正念、正知，恒于空闲、树下、山窟、岳、洞、冢间、林薮、旷野、秆堆之离处起卧。彼食讫，自行乞还，结跏趺坐，端身而直，住对面念。彼断世中之贪，心离贪住，心于贪疏远；断嗔恚，住无嗔心，利益哀愍一切有命，心疏远于嗔恚；断惛眠，离惛眠住，有光明想，正念、正知、心远离惛眠；断掉悔，无掉而住，内心寂静，心疏远于掉悔；断疑，已渡疑住，于善法无犹豫，心疏远于疑。
一四
    彼断此等五盖已，于慧心随烦恼弱，离诸欲……乃至……具足第四静虑住。
一五
    彼如是心定，清净、清白，无秽，离随烦恼，柔软、堪能住，得无动时，心尽诸漏，趣向智。彼如实知此是苦……乃至……如实知此是趣苦灭道，如实知此是漏，如实知此是漏集……乃至……如实知此是趣漏灭道，如此知，如此见彼心，由欲漏解脱，由有漏解脱，由无明漏解脱，已于解脱者，云已有解脱智，于生已尽，已住梵行，已作所作，更知［不还］现状。
一六
    诸比丘！有如是之补特伽罗，不自苦、不勤于自苦；不令他苦、不勤令他苦。斯不自苦、不令他苦者，已于现法无渴爱，安稳，是清凉，承受乐，是自住于梵。
    诸比丘！有此等四类之人，存在于世中。”

注：
1 M. LI（vol. I, p. 343）; Pug. pp. 56-61. 集异门第九（大正藏、二六 ．四〇六a）。
2 参阅增支部、三集、百五十一（汉译南传大藏经、一七 ．祼形品百五十一以下）。
3 勤　底本之 -locananuyogam，系 -locanānuyogam 之误。
4 却　底本之 āsanapaṭi khitto，系 āsanapaṭikkhitto 之误。
5 请见增支部、三集、七十之十四、注［30］。
6 正是如是　底本之 evam evaṃ，系 evam eva 之误。
7 参阅增支部、四集、十四之一（今卷二九页）。


四集·199经

《增支部·四集·199经》

    一百九十九1
一
    “诸比丘！为汝等说如网之流转2、弥漫、胶着、渴爱，此世之人，为其所攻、所缠，如丝之所縺，如乱丝绕缚，如钩藤、刺萝，不越于无福处、恶趣、险难、轮回，闻之者，宜善作意，我应当说。”
    “大德！唯然！”彼等诸比丘答世尊，世尊而说：
二
    “诸比丘！何者如网，流转、弥漫、胶着、渴爱，此世之人，为其所攻、所缠，如丝之所縺，如乱丝绕缚……是不越者耶？
    诸比丘！又，取内［五蕴］，有此等十八爱行；取外之［五蕴］［亦］有十八爱行。
三
    云何是取内［五蕴］之十八爱行耶？
    诸比丘！当我说有时，我如是，我如［彼］，我异［与彼］，我是常，我是无常，我应有，我如是应有，我如［彼］应有，我异［与彼］应有，望我能有，望我如是有，望我异［与彼］有，我应当有，我应当如是，我应当如［彼］，我应当异［与彼］，有此思想。
    此等是取内［五蕴］十八爱行。
四
    云何是取外［五蕴］十八爱行耶？
    诸比丘！由此谓有我时，由此我如是，由此我如［彼］，由此我异［与彼］，由此我是常，由此我是无常，由此我应有，由此，我应如是有，由此我应如［彼］有，由此我应异［与彼］有，望由此我有，望由此我如是有，望由此我如［彼］有，望由此我异［于彼］有，由此我应当有，由此我应当如是有，由此我应当如［彼］有，由此我应当异［与彼］有，有此等思想。
    此等是取外［五蕴］十八爱行。
五
    以上是取内3［五蕴］十八爱行取外［五蕴］十八爱行。诸比丘！此等名为三十六爱行，如是，有同形之过去三十六爱行、未来三十六爱行、现在三十六爱行，如是是百八爱行4。
六
    诸比丘！此者如网之流转、弥漫、胶着、渴爱，于此世人为其所攻，所缠，如丝之所縺，如乱丝绕缚，如钩藤、刺萝，不越无幸处、恶趣、险难、轮回。”

注：
1 参阅杂阿含三五（大正藏、二．二五六a）。
2 流转　底本之 saritaṁ 在暹本同处及注释，均作 saṁsaritaṁ，今依此。
3 内　底本之 ajjhattikāyassa up，在暹本作 ajjhattikass' up，正确。
4 百八爱行　底本之 aṭṭhārasa taṇhāvicaritāṁ sātaṁ 在暹本作 aṭṭhataṇhāvicaritasataṁ，正确。


四集·200经

《增支部·四集·200经》

    二百1
一
    “诸比丘！此等是四类之生。四者为何？
    即：由爱生爱，由爱生憎，由憎生爱，由憎生憎是。
二
    诸比丘！云何而由爱生爱耶？
    诸比丘！世有补特伽罗，［彼］补特伽罗所受、乐、喜好者，他［亦］爱之、乐之、喜好思惟，彼如是想，谓：我爱、乐、喜好者，他［亦］爱、乐，喜好思惟，如斯，彼于彼等［他］生爱。诸比丘！如是是由爱生爱。
三
    诸比丘！又，云何而由爱生憎？
    诸比丘！世间有补特伽罗，［彼］补特伽罗所爱、所乐、所喜好者，他人不爱、不乐，不喜好思惟，彼如是想，谓：我所爱、所乐、所喜好者，他人不爱、不乐，不喜好思惟，如斯，彼于彼等［他］生憎。诸比丘！如是是由爱生憎。
四
    诸比丘！又，云何而由憎生爱耶？
    “诸比丘！世间有补特伽罗，［彼］补特伽罗之不爱、不乐、不好者，他［亦］不爱、不乐、不好思惟，彼如是想，谓：我不爱、不乐、不好之人，他［亦］不爱、不乐、不好思惟，如斯，彼于彼等［他］生爱。诸比丘！如是者，是由憎生爱。
五
    诸比丘！又，云何而由憎生憎耶？
    诸比丘！世间有补特伽罗，［彼］补特伽罗所不爱、不乐、不好之人，他则爱、乐、喜好思惟，彼如是想，谓：我所不爱、不乐、不好之人，他则爱、乐、喜好思惟，如斯，彼于彼等［他］生憎。诸比丘！如是乃由憎生憎。
    诸比丘！此等是四类之生爱。
六
    诸比丘！比丘离欲……乃至……具足初静虑住时，由彼所爱生爱，于彼亦不存，其时，由彼所爱生憎，于彼亦不存，其时，由彼所憎生爱，于彼亦不存，其时，由彼所憎生憎，于彼亦不存。
七
    诸比丘！比丘寻伺寂静故……乃至……第二静虑……乃至……具足第四静虑住时，由彼所爱生爱，于彼亦不存。其时，由彼所爱生憎，于彼亦不存，其时，由彼所憎生爱，于彼亦不存，其时，由彼所憎生憎，于彼亦不存。
八
    诸比丘！比丘诸漏尽故，已于现法自了知，作证、具足无漏心解脱、慧解脱住时，由彼所爱生爱，于彼已断，绝根，如作截多罗树顶，不存在，作当来不生者，由彼所爱生憎，亦于彼已断……作不生者。由彼所憎生爱，亦于彼已断……作不生者，由彼之所憎生憎，亦于彼已断，如多罗树之已截顶，不存在，作当来不生者。
    诸比丘！此名有比丘，不举，还不举，不起馆，不炽然，不嫌。
九
    诸比丘！又，云何而有是比丘耶？
    诸比丘！世间有比丘，以色是我，或我有色，或于我中有色，或于色中有我，见等随观。受是我，或我有受，或于我中有受，或于受中有我，见等随观。想是我，或我有想，或于我中有想，或于想中有我，见等随观。行是我，或我有行，或于我中有行，或于行中有我，见等随观。识是我，或我有识，或于我中有识，或于识中有我，见等随观。
    诸比丘！如此者，有比丘是举。
一〇
    诸比丘！又，云何而比丘是不举耶？
    诸比丘！世间有比丘，以色是我，或我有色，或于我中有色，或于色中有我，不见等随观，受……想……行……识是我，或我有识，或于我中有识，或于识中有我，不见等随观。
    诸比丘！如是者，有比丘是不举。
一一
    诸比丘！又，云何而有比丘，是还举耶？
    诸比丘！世间有比丘，于人骂还骂，于人嗔还嗔，于人戏弄还戏弄。
    诸比丘！如是者，有比丘是还举。
一二
    诸比丘！又，云何而有比丘，是还不举耶？
    诸比丘！世间有比丘，于人骂不还骂，于人嗔不还嗔，于人戏弄不还戏弄。
    诸比丘！如是者，有比丘是还不举。
一三
    诸比丘！又，云何而有比丘是起烟耶？
    诸比丘！我云有时，我如是，我如［彼］，我［与彼］异，我是常，我是无常，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，望我有，望我如是有，望我如［彼］有，望我［与彼］有异，我应当有，我应当如是有，我应当如［彼］有，我应［与彼］异有，有如此思想。
    诸比丘！如是者，有比丘是起烟。
一四
    诸比丘！又，云何而有比丘，是不起烟耶？
    诸比丘！我不云有时，我如是：我如［彼］，我［与彼］异，我是常，我是无常，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，望我有，望我如是有，望我如［彼］有，望我［与彼］有异，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，不有如此思想。
    诸比丘！如是者，有比丘是不起烟。
一五
    诸比丘！又，云何而有比丘是炽然耶？
    诸比丘！由此我云有时，由此我如是，由此我如［彼］，由此我异［彼］，由此我是常，由是我是无常，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，由此望我有，由此望我如是有，由此望我如［彼］有，由此望我［与彼］有异，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，有如此思想。
    诸比丘！如是者，有比丘是炽然。
一六
    诸比丘！又，云何有比丘不炽然耶？
    诸比丘！由此不云我有时，由此我如是有，由此就如［彼］有，由此我异［彼］有，由此我是常，由是我是无常，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，由此我望有，由此望我如是有，由此望我如［彼］有，由此望我［与彼］有异，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，不有如此思想。
    诸比丘！如是者，有比丘是不炽然。
一七
    诸比丘！又，云何而有比丘是不嫌耶？
    诸比丘！世间有比丘，已断慢，绝根，如截多罗树顶，灭之，当来无有生。
    诸比丘！如是者，有比丘是不嫌。”

注：
1 参阅杂阿含三五（大正藏、二·二五六b）。

    此之摄句：
    入耳来、处、跋提、沙布迦人1、恕破、沙留2，
    末利夫人、身苦、渴爱、爱，此等为十。

注：
1 底本作 Sāpugī，今从本文。
2 Saḷo 在先前本文作 Sāḷho，不知究以何者为是。

第四之大五十［竟］1

注：
1 此一行 原本出在摄句前面，仿前例而移至品末。


四集·201经

《增支部·四集·201经》

第五之五十
        第一 善士品
    二百一1
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士，闻者，请善作意，我当说之。”
    彼等诸比丘2答世尊，“大德！唯然！”世尊曰：
二
    “诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类之补特伽罗，是杀生者，是不与取者，是行邪欲者，是虚诳语者，于谷酒、果酒有酒分之放逸处者。
    诸比丘！是名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世有一类，自身杀生者，又劝他亦杀生；又自身不与取者，又劝他亦不与取；又，自身行邪欲，又劝他亦行邪欲；又自身虚诳语者，又劝他亦虚诳语；又自身于谷酒、果酒之酒分放逸处者，又亦劝他于谷酒、果酒有酒分放逸处。
    诸比丘！是比不善士，更说是不善士者。
四
    诸比丘！又谁是善士者耶？
    诸比丘！世间有一类，离杀生，离不与取，离邪欲者，离虚诳语，离谷酒、果酒之酒分放逸处者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁比善士更是善士者耶？
    诸比丘！世间有一类，自身离杀生；又劝他离杀生；又自身离不与取，又劝他离不与取；又自身离邪欲行，又劝他离邪欲行；又自身离虚诳语，又劝他离虚诳语；又自身离谷酒、果酒之有酒分放逸处，又劝他离谷酒、果酒之有酒分放逸处。
    诸比丘！说此是比善士更善士者。”

注：
1 参阅 Pug. IV. 1. 杂阿含三七（大正藏、二．二七五a）。
2 诸比丘 bhikkhu 在暹本作 bhikkhū，正确。


四集·202经

《增支部·四集·202经》

    二百二
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士比善士更善士者，谛听！……乃至……
二
    诸比丘！谁是不善士者耶？
    诸比丘！世间有一类，是不信、无惭、无愧、少闻、懈怠、失念、无慧者。
    诸比丘！此名不善士者。
三
    诸比丘！又，是谁比不善士更不善士者耶？
    诸比丘！世间有一类，是自身不信，又劝他不信；又自身无惭，又劝他无惭；又自身无愧，又劝他无愧；又自身少闻，又劝他少闻；又自身懈怠，又劝他懈怠；又自身失念，又劝他失念；又自身无慧，又劝他无慧者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是有信、有惭、有愧、多闻、发勤、具念、具慧者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身有信，而又劝他有信；又自身有惭，而又劝他有惭；又自身有愧，而又劝他有愧；又自身多闻，而又劝他多闻；又自身发勤，而又劝他发勤；又自身住念，而又劝他住念；又自身具慧，而又劝他具慧者。
    诸比丘！此名比善士更善士者。”


四集·203经

《增支部·四集·203经》

    二百三
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士，且谛听！……乃至…
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是杀生者，不与取者，邪欲行者，虚诳语者，离间语者，粗恶语者，杂秽语者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，自身是杀生者，而又劝他杀生；又自身不与取者，而又劝他不与取；又自身邪欲行者，而又劝他行邪欲；又自身虚诳语者，而又劝他虚诳语；又自身是离间语者，而又劝他离间语；又自身是粗恶语者，而又劝他粗恶语；又自身是杂秽语者，而又劝他杂秽语者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是离杀生，离不与取，离邪欲行，离虚诳语，离离间语，离粗恶语，离杂秽语者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身离杀生……劝他离虚诳语；又自身离离间语，又劝他离离间语；又自身离粗恶语，又劝他离粗恶语1；又自身离杂秽语，又劝他离杂秽语者。
    诸比丘！此名比善士更善士者。”

注：
1 底本脱漏 pharusāya 一字。


四集·204经

《增支部·四集·204经》

    二百四
一
    “诸比丘！当为汝等说不善士，比不善士更不善士：善士，比善士更善士者，谛听！……乃至……
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是杀生者……乃至……杂秽语者，有贪欲，有嗔恚心，是邪见者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，是自身杀生者，而又劝他杀生……乃至……又自身有贪欲，又劝他贪欲；又自身有嗔恚心，又劝他嗔恚；又自身邪见者，而又劝他邪见者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是离杀生……乃至……是无贪欲者，是无嗔恚心，是正见者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身离杀生，而又劝他离杀生……乃至……又自身无贪欲，又劝他无贪欲；又自身无嗔恚心，而又劝他无嗔恚；又自身正见者，而又劝他正见者。
    诸比丘1！此名比善士更善士者。”

注：
1 底本上将bhikkhave重复，是误植。


四集·205经

《增支部·四集·205经》

    二百五
一
    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士者，谛听！……乃至……
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是有邪见、是邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见；又自身邪思惟，而又劝他邪思惟；又自身邪语，而又劝他邪语；又自身邪业，而又劝他邪业；又自身邪命，而又劝他邪命；又自身邪精进，而又劝他邪精进；又自身邪念，而又劝他邪念；又自身邪定，而又劝他邪定者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是正见、是正思惟、是正语、是正业、是正命、是正精进、是正念、是正定者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身正见，而又劝他正见；又自身正思惟，而又劝他正思惟；又自身正语，而又劝他正语；又自身正业，而又劝他正业；又自身正命，而又劝他正命；又自身正精进，而又劝他正精进；又自身正念，而又劝他正念；又自身正定，而又劝他正定者。
    诸比丘！此名比善士更善士者。”


四集·206经

《增支部·四集·206经》

    二百六
一
    “诸比丘！当为汝等说不善士、比不善士更不善士；善士，比善士更善士者，谛听！……乃至……
二
    诸比丘！又，谁是不善士者耶？
    诸比丘！世间有一类，是邪见……乃至……是邪智、是邪解脱者。
    诸比丘！此名不善士者。
三
    诸比丘！又，谁是比不善士更不善士者耶？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
    诸比丘！此名比不善士更不善士者。
四
    诸比丘！又，谁是善士者耶？
    诸比丘！世间有一类，是正见……乃至……是正智、是正解脱者。
    诸比丘！此名善士者。
五
    诸比丘！又，谁是比善士更善士者耶？
    诸比丘！世间有一类，是自身1正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱者。
    诸比丘！此名比善士更善士者。”

注：
1 底本上脱漏 attanā ca 字，依暹本补。


四集·207经

《增支部·四集·207经》

    二百七1
一
    “诸比丘！当为汝等说恶，比恶更恶；善，比善更善者，谛听！……乃至
二
    诸比丘！谁是恶者耶？
    诸比丘！世间有一类，是杀生者……乃至（二〇四之二）……是邪见者。
    诸比丘！此名恶者。
三
    诸比丘！谁是比恶更恶者耶？
    诸比丘！世间有一类，是自身是杀生者，而又劝他杀生……乃至……又自身邪见，而又劝他邪见。
    诸比丘！此名比恶更恶者。
四
    诸比丘！又，谁是善者耶？
    诸比丘！世间有一类，离杀生……乃至……是正见。
    诸比丘！此名善者。
五
    诸比丘！又，谁是比善更善者耶？
    诸比丘！世间有一类，是自身2是离杀生，又劝他离杀生……乃至……又自身是正见，又劝他正见。
    诸比丘！此名比善更善者。”

注：
1 参阅 Pug. IV. 2。
2 底本上脱漏 attanā ca 字，依暹本补。


四集·208经

《增支部·四集·208经》

    二百八1
一
    “诸比丘！当为汝等说恶，比恶更恶；善，比善更善者。谛听！……乃至
二
    诸比丘！又，谁是恶者耶？
    诸比丘！世间有一类，是邪见……乃至……是邪智，是邪解脱者。
    诸比丘！此名恶者。
三
    诸比丘！谁是比恶更恶者？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
    诸比丘！此名比恶更恶者。
四
    诸比丘！世间有一类，是正见……乃至……是正智，是正解脱者。
    诸比丘！此名善者。
五
    诸比丘！又，谁是比善更善者耶？
    诸比丘！世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱者。
    诸比丘！此名比善更善者。”

注：
1 参阅Pug.IV.2.。


四集·209经

《增支部·四集·209经》

    二百九1
一
    “诸比丘！当为汝等说恶法，比恶法更恶法；善法，比善法更善法者。谛听！……乃至……
二
    诸比丘！又，谁是恶法者耶？
    诸比丘！世间有一类，是杀生者，……乃至……是邪见者。
    诸比丘！此名恶法者。
三
    诸比丘！又，谁是比恶法更恶法者耶？
    诸比丘！世间有一类，是自身是杀生者，而又劝他杀生……乃至……又自身邪见，而又劝他邪见者。
    诸比丘！此名比恶法更恶法者。
四
    诸比丘！又，谁是善法者耶？
    诸比丘！世间有一类，是离杀生……乃至……是正见者。
    诸比丘！此名善法者。
五
    诸比丘！又，谁是比善法更善法者耶？
    诸比丘！世间有一类，是自身离杀生，而又劝他离杀生……乃至……又自身正见，而又劝他正见者。
    诸比丘！此名比善士更善士者。”

注：
1 参阅pug.IV.2&3.杂阿含三七（大正藏二·二七四c）。


四集·210经

《增支部·四集·210经》

    二百十1
一
    “诸比丘！当为汝等说恶法者，比恶法更恶法；善法，比善法更善法者。谛听！……乃至……
二
    诸比丘！又，谁是恶法者。
    诸比丘！世间有一类，是邪见……乃至……是邪智，是邪解脱者。
    诸比丘！此名恶法者。
三
    诸比丘！又，谁是比恶法更恶法者耶？
    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……又自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。
    诸比丘！此名比恶法更恶法者。
四
    诸比丘！又，谁是善法者耶？
    诸比丘！世间有一类，是正见……乃至……是正智，是正解脱者。
    诸比丘！此名善法者。
五
    诸比丘！又，谁是比善法更善法者耶？
    诸比丘！世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱。
    诸比丘！此名比善法更善法者。”

注：
1 参阅Pug.IV.3.。

    此之摄句：
    学处、不信、七灭1、又更、十业，
    八支、十道、恶法、更有二。

注：
1 底本如是，暹本缺，或许是误写。


四集·211经

《增支部·四集·211经》

        第二 庄饰品
    二百一十一
一
    “诸比丘！此等是四类之众污秽。四者为何？
    诸比丘！世间有比丘，破戒恶法者，是众污秽。诸比丘！有比丘尼，破戒恶法者，是众污秽。诸比丘！有优婆塞，破戒恶法者，是众污秽。诸比丘！有优婆夷，破戒恶法者，是众污秽。
    诸比丘！此等是四类之众污秽。
二
    诸比丘！此等是四类之众净饰。四者为何？
    诸比丘！世有比丘，具戒善法者，是众净饰。诸比丘！有比丘尼，具戒善法者，是众净饰。诸比丘！有优婆塞，具戒善法者，是众净饰。诸比丘！有优婆夷，具戒善法者，是众净饰。
    诸比丘！此等是四类之众净饰。”


四集·212经

《增支部·四集·212经》

    二百一十二
一
    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？
    是身恶行……意恶行，成就邪见。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就四法者，如相偕牵连生天国。四者为何？
    是身妙行……意妙行，［成就］正见。
    诸比丘！成就此等之四法者，如相偕牵连生天国。”


四集·213经

《增支部·四集·213经》

    二百一十三
一
    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？
    是身恶行……意恶行，［成就］不知恩与不感恩。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？
    是身妙行……意妙行，［成就］知恩与感恩。……”


四集·214经

《增支部·四集·214经》

    二百一十四
    ……乃至……杀生、不与取……乃至……邪欲行、虚诳语……乃至……离杀生、离不与取、离邪欲行、离虚诳语是。


四集·215经

《增支部·四集·215经》

    二百一十五
    ……乃至……是邪见、是邪思惟、是邪语、是恶业……乃至……是正见、是正思惟、是正语、是正业。……


四集·216经

《增支部·四集·216经》

    二百一十六
    ……乃至……是邪命、是邪精进、是邪念、是邪定……乃至……是正命、是正精进、是正念、是正定。


四集·217经

《增支部·四集·217经》

    二百一十七
    ……乃至……不见言见、不闻言闻，不觉言觉、不知言知，……乃至……不见言不见，不闻言不闻、不觉言不觉、不知言不知……


四集·218经

《增支部·四集·218经》

    二百一十八
    ……见言不见、闻言不闻、觉言不觉、知言不知、……乃至……见言见、闻言闻、觉言觉、知言知，……


四集·219经

《增支部·四集·219经》

    二百一十九
    ……乃至……是不信、是破戒、是无惭、是无愧，……乃至……是有信、是具戒、是有惭、是有愧，……


四集·220经

《增支部·四集·220经》

    二百二十
    ……乃至……是不信、是破戒、是懈怠、是无慧。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？
    是有信、是具戒、是发勤、是具慧。
    诸比丘！成就此等之四法者，如相偕牵连生天国。

    此之摄句：
    众、见、不知恩、又杀生、二道，
    说二语言道、惭及无慧是。


四集·221经

《增支部·四集·221经》

        第三 妙行品1
    二百二十一
一
    “诸比丘！此等四者是语恶行。四者为何？
    即：虚诳语、离间语、粗恶语、杂秽语是。
    诸比丘！此等四者是语恶行。
二
    诸比丘！此等四者，是语妙行。四者为何？
    即：谛语、不离间语、柔软语、聪慧语是。
    诸比丘！此等四者，是语妙行。”

注：
1 在暹本作恶行品，据二二一之前半，应采此题为是；若据后，应采底本题目。


四集·222经

《增支部·四集·222经》

    二百二十二
一
    “诸比丘！成就四法之愚者，是不明之不善人，保护失坏之自己，又有罪，是智者呵毁，又多生非福。四者为何？
    是身恶行……意恶行，邪见。
    诸比丘！成就此等四法之愚者，不明之……生。
二
    诸比丘！成就四法之智者，是聪明之善人，损伤，保护不失坏自己，又无罪，是智者所不呵毁，又生多福。四者为何？
    是身妙行……意妙行，正见。”


四集·223经

《增支部·四集·223经》

    二百二十三
    诸比丘！成就四法之愚者，不明之……生。四者为何？
    是身恶行……意恶行，不知恩与不感恩……乃至……身妙行……意妙行，知恩与感恩者。


四集·224经

《增支部·四集·224经》

    二百二十四
    ……乃至……是杀生、不与取、邪欲行、虚诳语……乃至……离杀生……离虚诳语者……。


四集·225经

《增支部·四集·225经》

    二百二十五
    ……乃至……是邪见、是邪思惟、是邪语……是邪业……乃至……是正见、是正思惟、是正语、是正业……。
    ……乃至……是邪命、是邪精进、是邪念、是邪定……乃至……是正命、是正精进、是正念、是正定……。


四集·226经

《增支部·四集·226经》

    二百二十六
    ……乃至……是不见言见、不闻言闻、不觉言觉、不知言知……乃至……是不见言不见……乃至……是不知言不知者……


四集·227经

《增支部·四集·227经》

    二百二十七
    ……乃至……是见言不见……知言不知……乃至……见言见……知言知……


四集·228经

《增支部·四集·228经》

    二百二十八
    ……乃至……是不信、是破戒、是无惭、是无愧……乃至……是有信、是具戒、是有惭、是有愧者……


四集·229经

《增支部·四集·229经》

    二百二十九
    ……乃至……是不信、是破戒、是懈怠、是无慧……乃至……是有信、是具戒、是发勤、是有慧。
    诸比丘！成就此等四法之智者，是聪明之善人、损伤、保护不失坏自己1，又无罪，是智者所不呵毁，又生多福2。

注：
1 底本上脱漏 attānaṁ 字，依暹本补。
2 底本上脱漏字 puññaṁ，依暹本补。


四集·230经

《增支部·四集·230经》

    二百三十
    “诸比丘！此等是四类之诗人。四者为谁？
    是思诗人、闻诗人、义诗人、辩诗人。
    诸比丘！此等是四类之诗人。”

    ［此之］摄句：
    恶行1、见与、不知恩、杀生又二道，
    二语言说、无惭及无慧、诗人。

注：
1 参阅二百二十一之注1。


四集·231经

《增支部·四集·231经》

        第四 业品
    二百三十一1
一
    “诸比丘！于此等之四业我自了知、作证、宣说。四者为何？
    诸比丘！是黑而有黑异熟业者。诸比丘！是白而有白异熟业者。诸比丘！是黑白而有黑白异熟业者。诸比丘！是非黑非白而无黑白异熟，能有诸业尽业2者。
    诸比丘！于此等之四业我自了知、作证、宣说。”

注：
1 参阅集异门、七（大正藏、二六·三九六a）
2 底本将kamma重复，兹据暹本删除，以下仿之。


四集·232经

《增支部·四集·232经》

    二百三十二1
一
    “诸比丘！于此等之四业，我自……宣说。四者为何？
    诸比丘！是黑而有黑异熟业者。诸比丘！是白而有白异熟业者。诸比丘！是黑白而有黑白异熟业者。诸比丘！是非黑非白，而无黑白异熟，能有结业尽业。
二
    诸比丘！云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，造有损害之身行……造有损害之意行，彼造有损害身行已，造有损害之语行已，造有损害之意行已，生于有损害之世间，彼生于有损害之世间，触有损害之触，彼既触有损害触者，受有损害之一向苦受，如地狱之有情。诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！云何是白而有白异熟业者耶？
    诸比丘！世间有一类，造无损害之身行……乃至……造无损害之意行，彼造无损害之身行已。……乃至……造意行已，生于无损害之世间。彼生于无损害之世间者，触无损害触，彼触无损害之触者，受无损害之一向乐受，如遍净天。
    诸比丘！此名白而有白异熟业者。
四
    诸比丘！云何是黑白而有黑白异熟业者耶？
    诸比丘！世间有一类，造有损害与无损害之身行……造有损害与无损害之意行，彼造有损害与无损害之身行已……造有损害与无损害之意行已，生于有损害与无损害世间，彼生于有损害与无损害世间者，触有损害与无损害触。彼触有损害与无损害触，受有损害无损害之相间相杂苦乐受。如居于人，一分天，一分险难。诸比丘！此名是黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白而无黑白异熟，是能尽诸业之业者耶？
    诸比丘！此中凡思为黑而尽黑异熟业，凡思为白而尽白异熟业，凡思为黑白而尽黑白异熟业者。诸比丘！是非黑非白，无黑白异熟，能名尽诸业之业者。诸比丘！此等之四业，我自了知、作证、宣说。”

注：
1 与二三一注1同。


四集·233经

《增支部·四集·233经》

    二百三十三
一
    一时，尸佉目犍连婆罗门1，诣访世尊在处。至已，与世尊俱相庆慰，……乃至……坐于一面之尸佉目犍连婆罗门，白世尊言：
    “尊瞿昙！数日以前，邵那卡亚那儒童，来至我座前。至已，语我曰：‘沙门瞿昙制立一切业不作，制立一切业不作者，说世间之断灭，此世间以业为自性，由业之起动住立。’”
    “婆罗门！我犹不知与邵那卡亚那晤见，何况作如是言论者。
二
    婆罗门！我自了知是等之四业，作证、宣传。四者为何？
    婆罗门！是黑而有黑异熟业者。婆罗门！是白而有白异熟业者。婆罗门！是黑白而有黑白异熟业，非黑非白而无黑白异熟，能尽黑白业之业者。
三
    婆罗门！又，云何者，是黑而有黑异熟业者耶？
    婆罗门！世间有一类，有损害……乃至［二三二之二］……如地狱有情。
    婆罗门！此名黑而有黑异熟业者。
四
    婆罗门！又，云何者，是白而有白异熟业者耶？
    婆罗门！世间有一类，无损害……乃至［二三二之三］……如遍净天。
    婆罗门！此名是白而有白异熟业者。
五
    婆罗门！云何者，是黑白业而有黑白异熟业者耶？
    婆罗门！世间有一类，是有损害与无损害之……乃至［二三二之四］……如居于人与一分天与一分险难者。
    婆罗门！此名黑白而有黑白异熟业者。
六
    婆罗门！又，云何者，是非黑非白，而无黑白异熟，能尽诸业之业？
    婆罗门！此中凡思为黑而断黑异熟业，凡思为白而断白异熟业，凡思为黑白而为断黑白异熟业者。婆罗门！非黑非白而无黑白之异熟，能名诸业之尽者。
    婆罗门！此之等之四业，是我自了知、作证、宣说。”

注：
1 在底本上，虽有 Sikho Moggallāno brāhmaṇo，但在暹本则有 sikhā-moggallānobrāhmaṇo，采之。


四集·234经

《增支部·四集·234经》

    二百三十四
一
    “诸比丘！此等之四业，我……宣说。四者为何？
    诸比丘！是黑而有黑异熟业，……乃至……能尽诸业之业者。
二
    诸比丘！又，云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，是杀生者，是不与取者，是邪欲者，是虚诳语者，是谷酒、果酒有酒分放逸处者。
    诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！又，云何是白而有白异熟业者耶？
    诸比丘！世间有一类，离杀生……离谷酒、果酒之有酒分放逸处。
    诸比丘！此名白而有白异熟业。
四
    诸比丘！又，云何是黑白而有黑白异熟业者？
    诸比丘！世间有一类，是有损害与无损害者……乃至［二三二之四］……
    诸比丘！此名黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白而无黑白异熟……业者耶？
    诸比丘！此中凡黑而黑之异熟业……乃至［二三二之五］……诸比丘！此名非黑非白而无黑白异熟，能名诸业之尽者。
    诸比丘！此等之四业，我自了知、作证、宣说。

六
    诸比丘！此等之四业，我……宣说。四者为何？
    诸比丘！是黑而有黑异熟业……乃至……能尽诸业之业者。
七
    诸比丘！云何是黑而有黑异熟者耶？
    诸比丘！世间有一类1，杀母2、杀父3、杀阿罗汉4、以嗔心出5如来血，又破僧伽者。
    诸比丘！此名黑而有黑异熟业者。
八
    诸比丘！又，云何是白而有白异熟业者耶？
    诸比丘！世间有一类，是离杀生……离杂秽语，无贪，无嗔心，是正见者。
    诸比丘！此名白而有白异熟业者。
九
    诸比丘！又，云何是黑白而有黑白异熟业者耶？
    诸比丘！世间有一类，是造有损害与无损害身行……乃至［二三二之四］……
    诸比丘！此名黑白而有黑白异熟业者。
一〇
    诸比丘！又，云何是非黑非白而无黑白异熟，能名诸业之尽者耶。
    诸比丘！此中，凡是黑而有黑异熟业者……乃至［二三三之五］……诸比丘！此名非黑非白，而无黑白异熟，能名诸业之尽者。
    诸比丘！此等之四业，我自了知、作证、宣说者。”

注：
1 一类　底本之 ekacco，在暹本作 ekaccena，正确。
2 杀母　底本之 mātā-jīvitā，应作 mātā jīvītā。
3 杀父　底本之 pitā-jīvitā voropitā，在暹本作 pitā jīvitā voropito，正确。
4 杀阿罗汉　底本之 arahaṁ-jīvitā voropitā，在暹本作 arahaṁ jīvītā voropīto，正确。
5 出　底本之 uppāditā，在暹本作 uppādītaṁ，正确。


四集·235经

《增支部·四集·235经》

    二百三十五
一
    “诸比丘！此等之四业，我……宣说。四者为何？
    诸比丘！是白……乃至……
二
    诸比丘！又，云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，是造有损害之身行……乃至［二三二之二］……
    诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！又，云何是白而有白异熟业者耶。
    诸比丘！世间有一类，是造无损害之身行……乃至［二三二之三］……
    诸比丘！此名白而有白异熟业者。
四
    诸比丘！又，云何是黑白1而有黑白异熟业者耶？
    诸比丘！世间有一类，是有损害又无损害之……乃至［二三二之四］……
    诸比丘！此名黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白，而无黑白异熟，能尽诸业之业者耶？
    是正见……乃至……正定是。
    诸比丘！此名非黑非白而……尽业者。
    诸比丘！此等之四业，我……宣说。”

注：
1 底本之 kaṇhasukkhaṁ 是 kaṇhasukkaṁ 之误。


四集·236经

《增支部·四集·236经》

    二百三十六
一
    “诸比丘！此等之四业……乃至……宣说。四者为何？
    诸比丘！是黑而有黑异熟业……乃至［二三二之一］……
二
    诸比丘！又，云何是黑而有黑异熟业者耶？
    诸比丘！世间有一类，是有损害之身行……乃至［二三二之二］……。
    诸比丘！此名黑而有黑异熟业者。
三
    诸比丘！又，云何是白而有白异熟业者耶？
    诸比丘！世间有一类，是无损害身行……乃至［二三二之三］……
    诸比丘！此名白而有白异熟业者。
四
    诸比丘！又，云何是黑白而有黑白异熟业者耶？
    诸比丘！世间有一类，是有损害与无损害之……乃至（二三二之四）……
    诸比丘！此名黑白而有黑白异熟业者。
五
    诸比丘！又，云何是非黑非白而无黑白异熟，能尽诸业之业者耶？
    即：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支是。
    诸比丘！此名非黑非白而无黑白异熟，能名诸业之尽者。
    诸比丘！此等之四业，我……宣说。”


四集·237经

《增支部·四集·237经》

    二百三十七
一
    “诸比丘！成就此等四法者，如相偕牵连堕地狱。四者为何？
    即：有罪身业、有罪语业、有罪意业、有罪见是。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就此等四法者，如相偕牵连生天国。四者为何？
    即：无罪身业、无罪语业、无罪意业、无罪见是。
    诸比丘！成就此等四法者，如相偕牵连生天国。”


四集·238经

《增支部·四集·238经》

    二百三十八
一
    “诸比丘！成就此等之四法者，如相偕牵连堕地狱。四者为何？
    即：有损害之身业、有损害之语业、有损害之意业、有损害之见是。
    诸比丘！成就此等之四法者，如相偕牵连堕地狱。
二
    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？
    即：无损害身业……无损害意业、无损害见是。
    诸比丘！成就此等之四法者，如相偕牵连生天国。”


四集·239经

《增支部·四集·239经》

    二百三十九
一
    “诸比丘！唯此［圣教］中有沙门，此［圣教］中有第二沙门，此［圣教］中有第三沙门，此［圣教］中有第四沙门。于彼异论中，无余1沙门。诸比丘！如是为正师子吼。
三
    诸比丘！云何是沙门耶？
    诸比丘！世有比丘，尽三结故，得预流，是不退堕法、决定、趣等觉。诸比丘！此者是沙门。
二
    诸比丘！又，云何是第二沙门耶？
    诸比丘！世间有比丘，尽三结故，贪、嗔、痴薄故，是一来，只还来此世间一次，为苦之边际。诸比丘！此是第二2沙门。
四
    诸比丘！又，云何是第三沙门耶？
    诸比丘！世间有沙门，五顺下分结尽故，是化生者，于彼处般涅槃，依此世界，是不退堕法。诸比丘！此是第三沙门。
五
    诸比丘！又，云何是第四沙门耶？
    诸比丘！世间有比丘，漏尽故，无漏心解脱……已于现法自了知、作证、具足住。诸比丘！此是第四沙门。
    诸比丘！唯此［圣教］中有沙门，此［圣教］中有第二沙门，此［圣教］中有第三沙门，此［圣教］中有第四沙门，于他异论中，无余＊沙门。诸比丘！如是为正狮子吼。”

注：
1 余　底本之 aññe ti，在暹本，其他作 aññehi，正确，以下注有［＊］者亦然。
2 第二　底本之 tatiyo，系 dutiyo 之误。


四集·240经

《增支部·四集·240经》

    二百四十
    “诸比丘！依善士，应可预期于四种胜利。四者为何？
    即：圣戒增长、圣定增长、圣慧增长、圣解脱增长是。
    诸比丘！1依善士，应可预期此等之四种胜利。”

注：
1 在暹本有bhikkhave语，准其余语法，应采取暹本。

    此之摄句：
    略、广、邵那卡亚、学处、圣道
    觉支、有罪、无损害、沙门、善士胜利。


四集·241经

《增支部·四集·241经》

        第五 犯畏品
    二百四十一
一
    一时，世尊住憍赏弥瞿私多园。尔时，具寿阿难。诣访世尊之处。至已……世尊告于坐在一面之具寿阿难说：
    “阿难！斯诤已告止息否？”
    “大德！斯诤应如何止息？大德！具寿阿那律同住者，名婆醯迦者，实为破僧而生存，当他存在时，曾谓不许具寿阿那律偶发一语。”
    “但，阿难！阿那律于僧伽中诤事，时亦参与否？阿难！兴一切诤事，岂只汝等或舍利弗、目犍连所能止息？
二
    阿难！见于此等四种之因力，是恶比丘，欢欣于破僧。四者为何？
    阿难！世间有恶比丘，破戒、恶性，不净，作招他疑讶行；隐覆所作，非沙门称沙门，非梵行者称梵行者，内心腐败，漏泄，等于尘芥。彼谓：若诸比丘，知我破戒，恶性，不净……等于尘芥时，［彼等］若和合，我则应失坏，但［彼等］若不和合，我则不应失坏。阿难！此是见第一因力恶比丘，是欢欣于破僧。
三
    复次，阿难！有恶比丘，而成就边执见。彼谓：若诸比丘，知我邪见，而成就边执见时，［彼等］若和合，我则应失坏。［彼等］若不和合，我则不应失坏。阿难！1此是见第二因力恶比丘，是欢欣于破僧。
四
    复次，阿难！有恶比丘，邪命而以邪命活命。彼谓：若诸比丘，知我邪命，而以邪命活命时，［彼等］若和合，我则应失坏，［彼等］若不和合，我则不应失坏＊。阿难！此是见第三因力恶比丘，是欢欣于破僧。
五
    复次，阿难！有恶比丘，欲于利养、欲于恭敬、欲于不为轻贱。彼谓：若比丘众，知我欲于利养、欲于恭敬、欲于不轻贱时，［彼等］若和合，不应恭敬，不应尊重，不应崇敬，不应供养。若不和合，我应恭敬、应尊重、应崇敬、应供养。阿难！此是见于第四因力恶比丘，是欢欣于破僧。
    阿难！见于此等四种因力之恶比丘，是欢欣于破僧。”

注：
1 底本之 nāsessanti，在暹本作 nāsessantīti，正确。下之注以［＊］者亦然，今据日文本华译，可从略。


四集·242经

《增支部·四集·242经》

    二百四十二
一
    “诸比丘！此等是四种之毁犯怖畏。四者为何？
    诸比丘！譬如捕获贼人、犯罪者，至王面前……应谓：王者！此是王者之贼、犯罪者。请王加罚于彼。尔时王者于彼应如是谓：去！将此人以粗绳缚手于背后，紧紧捆绑，剃其发，晓以死刑，擂鼓游街，牵曳于四衢，着即拖往南门城外斩首。尔时王者差官将彼粗绳缚手于背后，紧紧捆绑，剃其头，报以死刑，擂鼓游街至街，牵曳于四衢至四衢而牵回，拖往南门城外斩首。伫立该处之随一人，应如是想，谓：呜呼！此人应呵毁，应斩首，造恶业，故此，王者差官以粗绳缚手于背后，紧紧捆绑，剃其头，报以死刑，擂鼓游街至街，牵曳于四衢至四衢而牵回，拖往南门外斩首。呜呼！我实应如是呵毁，不造应斩首恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波罗夷，有如是强怖思惟，现前时，彼应预期以下诸论，谓：尚未犯波罗夷法者，不应犯［波罗夷法］，成已犯波罗夷者，应如法偿于［波罗夷法］。
二
    诸比丘！譬如有人，着黑布，乱其发，肩荷杖，接近大众已，作如是言，谓：卿！我应呵毁，造作相当杖刑恶业，凡卿等于我所欢者，我为之。伫立一面之随一人，应如是想，谓：呜呼！此人应呵毁，造作相当杖刑恶业，故此，着以黑布，乱其发，肩荷仗，于大众接近已，应作如是言，谓：诸子！我应呵毁，造作相当仗刑恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是呵毁，不造相当杖刑恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于僧伽提尸沙法，有如是强怖思想，现前时，彼应预期以下诸端，谓：未犯僧伽提尸沙法者，不应犯［僧伽提尸沙法］，或已犯僧伽提尸沙法者，应如法偿于［僧伽提尸沙法］。
三
    诸比丘！譬如有人，着黑布，乱其发，肩担灰器，于大众接近已，应作如是言，谓：卿家！我应呵毁，造作相当灰器刑恶业，凡卿等于我所欢者，我为之。伫立一边随一人，作如是思惟，谓：呜呼！此人应呵毁，造作相当灰器刑恶业，故此。着黑布，乱其发，肩荷灰器，于大众接近已，作如是言，谓：卿！我应呵毁，造作相当灰器恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是呵毁，不造相当灰器恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波逸提法，有如是强怖畏想，现前时，于彼应预期以下诸端，谓：未犯波逸提法者，不应犯［波逸提法］，或已犯波逸提法者，应如法偿于［波逸提法］。
四
    诸比丘！譬如有人，着黑布，乱其发，于大众接近已，应如是言，谓：卿！我应呵毁，应非难造恶业。凡卿等于我所欢者，我为之。伫立一边之随一人，作如是思惟，谓：呜呼！此人应呵毁，应非难造恶业，故此，着黑布，乱其发……于大众接近已，应作如是言，谓：卿！我……造恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是呵毁，不应非难造恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波逸提沙尼耶法，有如是强怖思想，现前时，于彼应预期以下诸端，谓：未犯波逸提沙尼耶法者，不应犯［波逸提沙尼耶法］，或已犯波逸提沙尼耶法者，应如实偿于［波逸提沙尼耶法］。
    诸比丘！此等是四种之毁犯怖畏。”


四集·243经

《增支部·四集·243经》

    二百四十三
一
    “诸比丘！为有胜利学，为最上慧，为坚固解脱，为增上念，住此梵行。
    诸比丘！又，云何者，是为有胜利学耶？
    诸比丘！我用未信者，令信：为已信者，令倍进，为弟子，制立世间最上行学。诸比丘！我用未信者，令信；为已信者，令倍进，为弟子，应制立世间最上行学，彼于其学，不为缺，不为穿，不为杂，不为斑，受学于学处。
    复次，诸比丘！我用遍尽正苦，为弟子，制立初梵行学。诸比丘！我应遍……制立初梵行学，彼于其学，不为缺，不为穿……受学。诸比丘！如是者，是为有胜利学。
二
    诸比丘！又，云何者，是为最上慧耶？
    诸比丘！我为遍尽正苦，为弟子，于世间设法。诸比丘！我应遍……说法，于彼等一切1法，以慧观察。诸比丘！如是者，是为最上慧。
三
    诸比丘！又，云何者，是为坚固解脱耶？
    诸比丘！我为遍尽正苦，为弟子于世间说法。诸比丘！我应遍……说法，于彼等一切＊法，以解脱触证。诸比丘！如是者，是为坚固解脱。
四
    诸比丘！又，云何者，是为增上念耶？
    以上未圆满增上行学，应圆满；或已圆满增上行学随处，由慧应摄受，安立心内念。以上未圆满初梵行学，应圆满；或已圆满，初梵行学随处，以慧应摄受。安立内心念。以上未观察法，应以慧观察；或已观察法随处，应以慧摄受，安立心内念。以上未触证法随处，应以解脱触证；或已触证法随处，应以慧摄受，安立心内念。诸比丘！如是者是为增上念。
    诸比丘！为有胜利学，为最上慧，为坚固解脱，为增上念，住此梵行，作如是说，是即缘此而说。”

注：
1 一切　底本之 'ssa，在暹本作 sabbe，正确，下之注［＊］有者，亦然。


四集·244经

《增支部·四集·244经》

    二百四十四
一
    “诸比丘！此等是四种之卧法。四者为何？
    即：死者卧法、受欲者卧法、师子卧法、如来卧法是。
二
    诸比丘！又，云何是死者之卧法耶？
    诸比丘！死者多仰卧。诸比丘！此名死者之卧法。
三
    诸比丘！又，云何是受欲者之卧法耶？
    诸比丘！受欲者多左胁而卧。诸比丘！此名是受欲者卧法。
四
    诸比丘！又，云何是师子卧法耶？
    诸比丘！师子兽王右胁而卧，足足相重，置尾于腿中间，彼宿时起前身，观后身。诸比丘！若师子兽王，少见身乱，或不整时。诸比丘！师子兽王1，因而不欣悦。但是，诸比丘！若师子＊兽王，不见身稍乱，或不整时，诸比丘！师子＊兽王因而欣悦。诸比丘！此名师子卧法。
五
    诸比丘！又，云何是如来卧法？
    诸比丘！世间有比丘，离欲……乃至……具足第四静虑住。诸比丘！此名如来卧法。
六
    诸比丘！此等是四种之卧法。”

注：
1 兽王　底本之 mahārājā，在暹本作 migarājā，正确。以下之注以［＊］者亦然。


四集·245经

《增支部·四集·245经》

    二百四十五
    “诸比丘！此等四者，适宜［造］塔婆。四者为何？
    如来、应供、正自觉者、适宜［造］塔婆，独觉适宜［造］塔婆，如来弟子适宜［造］塔婆，转轮王适宜［造］塔婆。
    诸比丘！此等之四者，适宜于［造］塔婆。”


四集·246经

《增支部·四集·246经》

    二百四十六
一
    “诸比丘！此等之四法能增慧。四者为何？
    亲近善士、闻正法、作意如法、法随法行是。
    诸比丘！此等之四法，能增慧。

二
    诸比丘！此等之四法，于做人为大益1。四者为何？
    亲近善士……乃至……法随法行是。
    诸比丘！此等之四法，于做人者为大益。”

注：
1 大益　底本之 bahukāre，在暹本作 bahukārā，正确。


四集·247经

《增支部·四集·247经》

    二百四十七1
    “诸比丘！此等之四者，是非圣者之言说。四者为何？
    即：不见言见、不闻言闻，不觉言觉，不知言知者是。
    诸比丘！此等之四者，是非圣者之言说。”

注：
1 参阅1集异门、一〇（大正藏、二六·四一〇b）


四集·248经

《增支部·四集·248经》

    二百四十八1
    “诸比丘！此等之四者，是圣者之言说。四者为何？
    即：不见言不见，不闻言不闻，不觉言不觉，不知言不知者是。
    诸比丘！此等之四者，是圣者之言说。”

注：
1 参阅集异门、一〇（大正藏、二六·四一〇c）


四集·249经

《增支部·四集·249经》

    二百四十九1
    “诸比丘！此等之四者，是非圣者之言说。四者为何？
    即：见言不见，闻言不闻，觉言不觉，知言不知者是。
    诸比丘！此等之四者，是非圣者之言说。”

注：
1 参阅集异门、一〇（大正藏、二六·四一一a）


四集·250经

《增支部·四集·250经》

    二百五十1
    “诸比丘！此等之四者，是圣者之言说。四者为何？
    即：见言见，闻言闻，觉言觉，知言知者是。
    诸比丘！此等之四者，是圣者之言说。”

注：
1 参阅集异门、一〇（大正藏、二六·四一一b）

    此之摄句：
    二犯、学胜利1、卧法、适宜［造］塔婆者，
    慧之增、大益、两部2四种言说。

注：
1 如前列本文，应作 sikkhānisaṁsaṁ（为学有胜利）。
2 于 ubhayena vagge 不成其意义，或许作 ubhayena vaggena，较符原意。vohāra，宣作 vohārā。


四集·251经

《增支部·四集·251经》

        第六 通慧品
    二百五十一
一
    “诸比丘！此等者是四法。四者为何？
    诸比丘！有知应遍知法。诸比丘！有知应断法。诸比丘！有知应修法。诸比丘！有知应作证法。
二
    诸比丘！又，云何是知应遍知法耶？
    是五取蕴。诸比丘！此名知应遍知法。
三
    诸比丘！又，云何是知应断法耶？
    是无明与有爱。诸比丘！此等是知应断法。
四
    诸比丘！又，云何是知应修法耶？
    诸比丘！是止与观。诸比丘！此等是知应修法。
五
    诸比丘！又，云何是知应作证法耶？
    是明与解脱。诸比丘！此等是知1应作证法。
    诸比丘！此等者是四法。”

注：
1 底本上脱漏 abhiññā 一语，依暹本补。


四集·252经

《增支部·四集·252经》

    二百五十二1
一
    “诸比丘！此等者，是四种非圣寻求。四者为何？
    诸比丘！世间有一类，有己老法，寻求老法2；有己病法，寻求病法；有己死法，寻求死法；有己染法，寻求染法。
    诸比丘！此等者，是四种非圣寻求。
二
    诸比丘！此等者，是四种圣寻求。四者为何？
    诸比丘！世间有一类，有己老法，知老法过患，寻求无老、无上、安稳涅槃。有己病法，知病法过患，寻求无病、无上、安稳涅槃。有己死法，知死法过患，寻求无死、无上、安稳涅槃。有己染法，知染法过患，寻求无染、无上、安稳涅槃。
    诸比丘！此等者，是四种圣求。”

注：
1 参阅 M. XXVI（vol. I, p. l63）、（汉译南传大藏经、中部经一．二二七页）、中阿含五六（大正藏、一．七七六a）、本事经四（大正藏一七．六七九b）。
2 老法　底本之 jaradhammaṁ，系 jarādhammaṁ 之误植。


四集·253经

《增支部·四集·253经》

    二百五十三1
    “诸比丘！此等者，是四种摄事。四者为何？
    即：布施、爱语、利行、同事是。
    诸比丘！此等者，是四种摄事。”

注：
1 参阅四集、三十二（本卷六〇页）。


四集·254经

《增支部·四集·254经》

    二百五十四
一
    一时，摩路枳耶子诣访世尊之处，至已，问讯世尊坐于一面，坐于一面之具寿摩路枳耶子，白世尊言：
    “大德！希冀世尊略说法要，我从世尊听其法，独隐遁，不放逸，炽然，不惜身命住。”
    “摩路枳耶子！汝衰老、长大，请世尊略施教授，就此今向老年，我今应如何说示壮年诸比丘耶？”
    “大德！世尊为我略说法要，善逝略说法要，容或我得了解，世尊所说义理，容或我是世尊所说相续者。”
二
    “摩路枳耶子！此等者，是四种渴爱之生，于此中生比丘可生之渴爱。四者为何？
    摩路枳耶子！或为衣服，生比丘可生之渴爱，或为饮食……乃至……或为床座……乃至……或如是有，又为非有。摩路枳耶子！生比丘可生之渴爱。”
    摩路枳耶子！此等者，是四种渴爱生，于此中，生比丘可生之渴爱。
    摩路枳耶子！比丘渴爱已断，断根，如截多罗树顶，已亡，当来不生故。摩路枳耶子！此名比丘已断渴爱，根绝结，以正意现观，名已作苦边际。
三
    尔时，具寿摩路枳耶子，领受世尊教授，由座而起，问讯世尊，右绕而去。
    尔时，具寿摩路枳耶子，独隐遁、不放逸、炽然，不惜身命住，不久，斯诸善男子等，正出家，趣非家，于现法无上至极梵行，自知已作证、具足住、生已尽、梵行已住，所作已作，复次，证知于现状无［还］，而又具寿摩路枳耶子，成阿罗汉之随一。


四集·255经

《增支部·四集·255经》

    二百五十五
一
    “诸比丘！取得大1财家，皆不长续，彼等［家］悉由四种原因；又，由其随一［原因］故［不长续］。四者为何？
    不探求失落，不营缮古老，饮食无节制，令无戒女人或男子，司管财物。比丘众！取得＊大财家，皆不长续，彼等［家］悉由四种原因：又，由其随一［原因］故［不长续］。
二
    诸比丘！取得大财家，皆得长续，彼等［家］悉由四种原因；又，由其随一［原因］故［长续］。四者为何？
    探求失落，营缮古老，饮食有节制，令具戒女人或男子司管财物。诸比丘！取得＊大财家，皆得长续，彼等［家］悉由四种原因，又由其随一［原因］故［长续］。”

注：
1 大　底本之 mahantaṁ，在暹本其他，则作 mahattaṁ，应以此为妄当，下之注以［＊］者亦然。


四集·256经

《增支部·四集·256经》

    二百五十六1
一
    “诸比丘！成就四支者，王者之善良马，适宜于王，堪为王者使用，可谓王者股肱。四者为何？
    诸比丘！世间有善良马，具足色，又具足力，又具足速疾，又具足长广。诸比丘！成就此等四支之王之善……可谓股肱。
    诸比丘！正是如是，成就四法之比丘，是应请……乃至……是世间无上福田。四者为何？
二
    诸比丘！世间有比丘，具足色，又具足力，又具足速疾，又具足长广。
    诸比丘！又，云何是比丘具足于色耶？
    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！如是者，是有比丘具足于色者。
    诸比丘！又，云何是比丘具足力耶？
    诸比丘！世间有比丘，起精进住，为断不善法，为受善法，强、坚固、勇猛，为善法负荷不舍。诸比丘！如是是比丘具足于力。
    诸比丘！又，云何有比丘是具足速疾耶？
    诸比丘！世间有比丘，于此是苦，如实知……乃至……此是趣苦灭道，如实知。诸比丘！如是比丘是具足速疾者。
    诸比丘！又，云何有比丘是具足长广耶？
    诸比丘！世间有比丘，得衣服、饮食、床座、治病药、资具。
    诸比丘！如是有比丘，是具足于长广。诸比丘！成就此等2四法者，比丘是应请……乃至……是世间无上福田者。”

注：
1 参阅增支部、三集、九十四（汉译南传大藏经、一九·第五一掬盐品九十四）。
2 底本bhikkhave之次后，应删除bhikkhu。


四集·257经

《增支部·四集·257经》

    二百五十七1
一
    “诸比丘！成就四支之王者善良马，适宜于王，堪为王所使用，可谓王之股肱。四者为何？
    诸比丘！世间有王之善良马，具足于色，又具足力，又具足速疾，又具足长广。诸比丘！成就此等四支之王之善……可谓。
    诸比丘！正是如是，成就四支之比丘，是应请……乃至……是世间无上福田者。四者为何？
二
    诸比丘！世间有比丘，具足于色……又具足长广。
    诸比丘！又，云何是有比丘具足于色耶？
    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！如是有比丘是具足于色。
    诸比丘！又，云何是有比丘具足力耶？
    诸比丘！世间有比丘，起精进住，为断2不善法，为受善法，强、坚固、勇猛、为善法荷负不舍。诸比丘！如是有比丘是具足力。
    诸比丘！又，云何是有比丘具足速疾耶？
    诸比丘！世间有比丘，尽诸漏故，……乃至……作证，具足住。诸比丘！有如是比丘，是具足速疾。
    诸比丘！又，云何是有比丘具足长广耶？
    诸比丘！世间有比丘，得衣服、饮食、床座、治病药、资具。诸比丘！如是有比丘，是具足长广。诸比丘！成就此等四法之比丘，是应请……乃至……是世间无上福田。”

注：
1 参阅增支部、三集、九十五（汉译南传大藏经、一九．第五一掬盐品九十五）。
2 底本上，应采括弧，而 dhammānaṁ 之次下，脱漏 pahānāya kusalānam dhammānaṁ一语，今依暹本补。


四集·258经

《增支部·四集·258经》

    二百五十八
    “诸比丘！此等者是四力。四者为何？
    是精进力、念力、定力、慧力。诸比丘！此等是四力。”


四集·259经

《增支部·四集·259经》

    二百五十九
一
    “诸比丘！成就四法之比丘，于空闲林薮、边陬行坐卧，不充实。四者为何？
    即：欲寻、恚寻、害寻，无慧而痴呆哑羊是。
    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，不充分。
二
    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，行充分。四者为何？
    即：离欲寻、无恚寻、无害寻，是有慧1而不痴呆不哑羊是。
    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，是充分。”

注：
1 在暹本有 paññavā hoti ajaḷo aneḷamūgo 采之。


四集·260经

《增支部·四集·260经》

    二百六十
一
    “诸比丘！成就四法之愚者，是不明之不善人，损伤，保护失坏自己，又有罪，是智者所呵毁，又多生非福。四者为何？
    即：有罪身业、有罪语业、有罪意业、有罪之见是。
    诸比丘！成就此等四法之愚者，是不明……生。
二
    诸比丘！成就四法之智者，是贤明善人，不伤，保护不失坏自己，又彼无罪，智者所不呵毁，又多生福。四者为何？
    即：无罪身业、无罪语业、无罪意业、无罪之见是。
    诸比丘！成就此等四法之智者，是贤明……生。”

    摄句：
    通慧、寻求、摄、摩路枳耶子，
    财力之家、二良（马）、力、空闲、业是。


四集·261经

《增支部·四集·261经》

        第七 业道品1
    二百六十一
一
    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？
    即：自杀生，又劝他杀，又赞同杀生，又说杀生功德是。
    诸比丘！成就此等四法者，如相偕牵连堕地狱。
二
    诸比丘！成就四法者，如相偕牵连生天国。四者为何？
    即：自离杀生，又劝他离杀生，又赞同离杀生，又说离杀生功德是。
    诸比丘！此等之四……乃至……生天国。”

注：
1 第七业道品，在底本上从缺，依暹本补。本品十章，请参阅增支部、三集百五十三以下十章（汉译南传大藏经、一九·神形品百五十三以下十章）。


四集·262经

《增支部·四集·262经》

    二百六十二
    “诸比丘！成就此等四法者，如相偕牵连堕地狱。四者为何？
    即：自不与取，又劝他不与取，又赞同不与取，又说不与取功德。诸比丘！此等之四……乃至……
    自离不与取，又劝他离不与取，又赞同离不与取，又说离不与取功德……”


四集·263经

《增支部·四集·263经》

    二百六十三
    ……乃至……自行邪欲，又劝他行邪欲，又赞同行邪欲，又说行邪欲功德……乃至……
    自离行邪欲，又劝他行离邪欲，又赞同离行邪欲，又说行离邪欲功德……


四集·264经

《增支部·四集·264经》

    二百六十四
    ……乃至……自虚诳语，又劝他虚诳语，又赞同虚诳语，又说虚诳语功德……
    自离虚诳语，又劝他离虚诳语，又赞同离虚诳语，又说离虚诳语功德……乃至……


四集·265经

《增支部·四集·265经》

    二百六十五
    ……乃至……自离间语，又劝他离间语，又赞同离间语，又说离间语功德乃至……
    自离离间语，又劝他离离间语，又赞同离离间语，又说离离间语功德……乃至……


四集·266经

《增支部·四集·266经》

    二百六十六
    ……乃至……自粗恶语，又劝他粗恶语，又赞同粗恶语，又说粗恶语功德乃至……
    自离粗恶语，又劝他离粗恶语，又赞同离粗恶语，又说离粗恶语功德……


四集·267经

《增支部·四集·267经》

    二百六十七
    ……乃至……自杂秽语，又劝他杂秽语，又赞同杂秽语，又说杂秽语功德乃至……
    自离杂秽语，又劝他离杂秽语，又赞同离杂秽语，又说离杂秽语功德……


四集·268经

《增支部·四集·268经》

    二百六十八
    ……乃至……自贪，又劝他贪，又赞同贪，又说贪功德……乃至……
    自不贪，又劝他不贪，又赞同不贪，又说不贪功德……


四集·269经

《增支部·四集·269经》

    二百六十九
    ……乃至……自嗔，又劝他嗔，又赞同嗔，又说嗔功德……乃至……
    自不嗔，又劝他不嗔，又赞同不嗔，又说不嗔功德……


四集·270经

《增支部·四集·270经》

    二百七十
    ……乃至……自邪见，又劝他邪见，又赞同邪见，又说邪见功德……乃至自正见，又劝他正见，又赞同正见，又说正见功德。
    诸比丘！1成就此等之四法者，如相偕牵连而生天国。

注：
1 底本上脱漏bhikkhve，依暹本补。


四集·271经

《增支部·四集·271经》

        毕品1
    二百七十一
一
    “诸比丘！为于贪之了知，应修四法。四者为何？
    诸比丘！2世间有比丘，于身，循观身住、炽然、正知、具念，于世间应除贪与忧，于受……于心……于法，循观法住、炽然、正知、具念，对世间，应除贪与忧。
    诸比丘！为于贪之了知，应修此等之四法。

二
    诸比丘！为于贪之了知，应修四法。四者为何？
    诸比丘！3世间有比丘，为持未生之恶不善法欲生、策励、发勤、策心，为断已生之恶不善法……乃至……为未生善法之生……乃至……为住已生善法、为不失、为信增、为广大、为修习、为圆满生欲，策励4，发勤，策心，守持。
    诸比丘！为于贪之了知，应修此等四法。

三
    诸比丘！为于贪之了知，应修四法。四者为何？
    诸比丘！世间有比丘，修欲三摩地勤行成就神足、精进三摩地……乃至……心三摩地……乃至……修观三摩地勤行成就神足。
    诸比丘！为于贪之了知，应修此等四法。

四
    诸比丘！5为于贪之遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等四法。
    诸比丘！为于嗔之了知……痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤发、慢、过慢、憍、放逸之了知，为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等之四法。”

第五之五十（竟）

注：
1 在暹本有“五十所不摄之诸经”。
2 此一节，参阅增支部、三集、百五十一之三（南传藏、一七、四九〇页）Mps.II.12（汉译南传大藏经、一九·裸形品百十一之三）。
3 该节与第三节，请参阅增支部、三集、百五十二 （南传藏、一七十四九一页）。
4 策励（vayamati）系依前述类文及暹本补充。
5 以下之文，请参阅增支部、三集、百六十三（南传藏、一七·四九五页）。


五集

原版目次

    增支部经典三

郭哲彰译

    本卷为十一集中之第五集，收摄二十六品二百七十一经。此中，从出前集之经，更加上名目往往当为别经而收集的，这皆散见于[经文中]。其增减之由来，既如前卷所述，要精细的研究，始能判断其成立的前后。

五集                                                            (暹罗本品目)
                                                                     初之五十
    一 学力品………………………………………………………………………一(同)第一
    二 力品………………………………………………………………………一一(同)第二
    三 五支品……………………………………………………………………一八(同)第三
    四 须摩那品…………………………………………………………………三六(同)第四
    五 文荼王品…………………………………………………………………五四(同)第五
                                                                   第二之五十
    六 盖品………………………………………………………………………七六(同)第一
    七 想品………………………………………………………………………九六(同)第二
    八 战士品…………………………………………………………………一0一 (同)第三
    九 长老品…………………………………………………………………一三二(同)第四
  一0 迦俱罗品 ………………………………………………………………一四二(同)第五
                                                                   第三之五十
  一一 安稳住品………………………………………………………………一五一(同)第一
  一二 阿那伽频头品…………………………………………………………一六二(同)第二
  一二 病品……………………………………………………………………一七0 (同)第三
  一四 王品……………………………………………………………………一七七(同)第四
  一五 底甘陀品………………………………………………………………一九六(同)第五
                                                                   第四之五十
  一六 妙法品…………………………………………………………………二0七 (同)第一
  一七 嫌恨品…………………………………………………………………二一九(同)第二
  一八 优婆塞品………………………………………………………………二三九(同)第三
  一九 阿兰若品………………………………………………………………二五九(同)第四
  二0  婆罗门品………………………………………………………………二六二(同)第五
                                                                   第五之五十
  二一 金毗罗品………………………………………………………………二八九(同)第一
  二二 骂詈品…………………………………………………………………二九五(同)第二
  二三 长游行品………………………………………………………………三0三 (同)第三
  二四 旧住品…………………………………………………………………三0九 (同)第四
  二五 恶行品…………………………………………………………………三一六(同)第五
  二六 近圆品………………………………………………………三二一[一刊]品所不摄经
  索引…………………………………………………………………………………………(1)


五集·1经

《增支部·五集·1经》

增支部经典

归命彼世尊　　应供等觉者

五集

第一 之五十
        第一 学力品
    一1
一
    如是我闻。一时，世尊住舍卫城祇多林给孤独园。尔时，世尊告诸比丘：“诸比丘！”诸比丘白世尊言：“大德！”世尊曰：
二
    “诸比丘！此等是有学之五力。何等为五？谓：信力、惭力、愧力、精进力、慧力。
    诸比丘！此等是有学之五力。是故，诸比丘！应如是学，
三
    曰：我欲成就信力之有学力，我欲成就惭力之有学力，我欲成就愧力之有学力，我欲成就精进力之有学力，我欲成就慧力之有学力。
    诸比丘！汝等应如是学。”

注：
1 参照杂阿含二六（大正二·一八五c）。


五集·2经

《增支部·五集·2经》

    二1
一
    “诸比丘！此等是有学之五力。何等为五？谓信力、惭力、愧力、精进力、慧力。诸比丘！何等为信力？
二
    诸比丘！世间有信心之圣弟子，信如来之菩提，如是亦［信］彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！是名信力。诸比丘！又何等为惭力？
三
    诸比丘！世间有惭之圣弟子，惭身恶行、语恶行、意恶行，惭与［遇］合恶不善法。诸比丘！是名惭力。诸比丘！又何等为愧力？
四
    诸比丘！世间有愧之圣弟子，愧身恶行、语恶行、意恶行，愧与［遇］合恶不善法。诸比丘！是名愧力。诸比丘！又何等为精进力？
五
    诸比丘！世间精进之圣弟子，为断不善法、为受善法，精进而住，勇猛坚强负荷善法而不舍。诸比丘！是名精进力。诸比丘！又何等为慧力？
六
    诸比丘！世间具慧之圣弟子，彻底于［五蕴之］生灭，作圣之决择，正成就至于尽苦之慧。诸比丘！是名慧力。
    诸比丘！此等是有学之五力。是故诸比丘！应如是学，
七
    曰：我欲成就有学力之信力，［我］欲成就有学力之惭力，［我］欲成就有学力之愧力，［我］欲成就有学力之精进力，［我］欲成就有学力之慧力。
    诸比丘！汝等应如是学。”

注：
1 参照杂阿含二六（大正二·一八六a）


五集·3经

《增支部·五集·3经》

    三
一
    “诸比丘！成就五法之比丘，已于现法苦、艰、恼、痛而住，身坏死后当期待于恶趣。何等为五？
二
    诸比丘！世有比丘，不信、无惭、无愧、懈怠、恶慧等。
    诸比丘！成就是等五法之比丘，已于现法苦、艰、恼、痛而住，身坏死后当期待于恶趣。
三
    诸比丘！成就五法之比丘，已于现法乐、无艰、无恼、无痛而住，身坏死后可期待于善趣。何等为五？
四
    诸比丘！世间有比丘，有信、有惭、有愧、发勤、具慧等。
    诸比丘！成就是等五法之比丘，已于现法乐、无艰、无恼、无痛而住，身坏死后可期待于善趣。”


五集·4经

《增支部·五集·4经》

    四
一
    “诸比丘！成就五法之比丘，如相随堕于地狱。何等为五？
二
    诸比丘！世间有比丘，不信、无惭、无愧、懈怠、恶慧等。
    诸比丘！成就是等五法之比丘，如相随堕于地狱。
三
    诸比丘！成就五法之比丘，如相随生于天国。何等为五？
四
    诸比丘！世间有比丘，有信、有惭、有愧、发勤、具慧等。
    诸比丘！成就是等五法之比丘，如相随生于天国。”


五集·5经

《增支部·五集·5经》

    五1
一
    “诸比丘！有比丘或比丘尼，弃学回归于下劣时，正于现法以五种适当责难之语2加以诃责。何等为五？
二
    ‘汝不以信入于善法，汝不以惭入于善法，汝不以愧入于善法，汝不以精进入于善法，汝无慧入于善法。’诸比丘！有比丘或比丘尼，弃学回归于下劣时，正于现法以五种适当责难之语加以诃责。
三
    诸比丘！有比丘或比丘尼，即使为苦而忧泣、流泪，亦修圆满清净之梵行时，正于现法以五种适当之［称赞］予以嘉许庆慰，何等为五？
四
    ‘汝以信入于善法，汝以惭入于善法，汝以愧入于善法，汝以精进入于善法，汝以慧入于善法。’诸比丘！有比丘或比丘尼，即使为苦而忧泣、流泪，亦修圆满清净之梵行时，正于现法以五种适当之［称赞］予以嘉许庆慰。”

注：
1 杂阿含二六（大正藏二、一八六a）。
2 rādānuvādā gārayhā ṭhānā 如暹罗本作 vādānupātā gārayhaṁ ṭhānaṁ，下仿之，同语法出 Aṅguttara 1. 161. 10。


五集·6经

《增支部·五集·6经》

    六
一
    “诸比丘！信于善法现前之间，即与不善法不符，然诸比丘！当信隐没之时，则缠绕不信而住，此时即与不善法相符。诸比丘！惭于善法现前之间，即与不善法不符，然诸比丘！当惭隐没之时，则缠绕无惭而住，此时即与不善法相符。诸比丘！愧于善法现前之间，即与不善法不符，然诸比丘！当愧隐没之时，则缠绕无愧而住，此时即与不善法相符。诸比丘！精进于善法现前之间，即与不善法不符，然诸比丘！当精进隐没之时，则缠绕懈怠而住，此时即与不善法相符。诸比丘！慧于善法现前之间，即与不善法不符，然诸比丘！当慧隐没之时，则缠绕恶慧而住，此时即与不善法相符。”


五集·7经

《增支部·五集·7经》

    七
一
    “诸比丘！有情者多爱乐诸欲。诸比丘！善男子舍弃［割草］镰与［运草］棒而由家趣向非家，［彼］善男子足以言起信而出家，何以故？
二
    诸比丘！年壮者易得诸欲，不拘任何种类。诸比丘！下层民之欲，或者中层阶级之欲，抑或上流者之欲，一切唯名之为欲。
三
    诸比丘！譬如有一幼儿，无智而仰卧，由于乳母之怠慢，而取木片或砾块之于口，尔时乳母即当迅速作意，迅速作意已，即可迅速取去；若不能迅速取去，则以左手捉头，弯曲右手之指，亦可合血同时取出。其何故耶？
    诸比丘！‘此乃有恼于幼儿，非不恼。’我作如是说。然而，诸比丘！乳母者欲求益，有愍而起愍，当如是作。
    诸比丘！然而，彼幼儿生长至于具慧之时，诸比丘！乳母跟随此小儿，今欲小儿自行保护，已无须留意，甚至不加以顾念。
    诸比丘！正是如此，比丘于善法未依信而作，于善法未依惭而作，于善法未依愧而作，于善法未依精进而作，于善法未依慧而作之间，诸比丘！我应守护彼比丘。
    诸比丘！然而比丘于善法已依信而作，于善法已依惭而作，于善法已依愧而作，于善法已依精进而作，于善法已依慧而作，诸比丘！我相随此比丘，今欲比丘自行保护，已无须留意，甚至不加以顾念。”


五集·8经

《增支部·五集·8经》

    八
一
    “诸比丘！成就五法之比丘，退没而不住正法。何等为五？
二
    诸比丘！不信之比丘退没而不住正法；诸比丘！无惭之比丘，退没而不住正法；诸比丘！无愧之比丘，退没而不住正法；诸比丘！懈怠之比丘，退没而不住正法；诸比丘！恶慧之比丘，退没而不住正法。
    诸比丘！成就是等五法之比丘，退没而不住正法。
三
    诸比丘！成就五法之比丘，不退没而住于正法。何等为五？
四
    诸比丘！有信之比丘，不退没而住于正法；诸比丘！有惭之比丘，不退没而住于正法；诸比丘！有愧之比丘，不退没而住于正法；诸比丘！精进之比丘，不退没而住于正法；诸比丘！具慧之比丘，不退没而住于正法。
    诸比丘！成就是等五法之比丘，不退没而住于正法。”


五集·9经

《增支部·五集·9经》

    九
一
    “诸比丘！成就五法之比丘，无敬崇而退没，不住于正法。何等为五？
二
    诸比丘！不信之比丘，无敬无崇而退没，不住于正法；诸比丘！无惭之比丘，无敬无崇而退没，不住于正法；诸比丘！无愧之比丘，无敬无崇而退没，不住于正法；诸比丘！懈怠之比丘，无敬无崇而退没，不住于正法；诸比丘！恶慧之比丘，无敬无崇而退没，不住于正法。
    诸比丘！成就是等五法之比丘，无敬无崇而退没，不住于正法。
三
    诸比丘！成就五法之比丘，有敬有崇而不退没，住于正法。何等为五？
四
    诸比丘！有信之比丘，有敬有崇而不退没，住于正法；诸比丘！有惭之比丘，有敬有崇而不退没，住于正法；诸比丘！有愧之比丘，有敬有崇而不退没，住于正法；诸比丘！精进之比丘，有敬有崇而不退没，住于正法；诸比丘！具慧之比丘，有敬有崇而不退没，住于正法。
    诸比丘！成就是等五法之比丘，有敬有崇而不退没，住于正法。”


五集·10经

《增支部·五集·10经》

    十
一
    “诸比丘！成就五法之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。何等为五？
二
    诸比丘！不信之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得；诸比丘！无惭之比丘，……乃至……诸比丘！无愧之比丘，……乃至…诸比丘！懈怠之比丘，……乃至……诸比丘！恶慧之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。
    诸比丘！成就是等五法之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。
三
    诸比丘！成就五法之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得。何等为五？
四
    诸比丘！有信之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得；有惭之比丘，……乃至……诸比丘！有愧之比丘，……乃至……诸比丘！精进之比丘，……乃至……诸比丘！具慧之比丘，［有敬有崇，］于此法律之中，其增上、增进、广大者可得。
    诸比丘！成就是等五法之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得。”

    此之摄句：
    略、广、苦、相随与学者第五
    合、诸欲、退没与二之无敬


五集·11经

《增支部·五集·11经》

        第二 力品
    十一
一
    “诸比丘！我宣称于未曾闻之法觉了已，达究竟之彼岸：
    诸比丘！如来有是等五种如来之力，如来乃成就此力，宣称最胜位，于众中作师子吼，转梵轮。何等为五？
二
    信力、惭力、愧力、精进力、慧力等。
    诸比丘！如来有是等五种如来之力，如来乃成就此力，宣称最胜位，于众中作师子吼，转梵轮。”


五集·12经

《增支部·五集·12经》

    十二
一
    “诸比丘！是等为有学之五力。何等为五？
二
    信力、惭力、愧力、精进力、慧力等。
    诸比丘！此等是有学之五力。诸比丘！于是等有学五力之中，慧力为第一，是能摄、能收。
三
    诸比丘！譬如屋顶为重阁之第一，是能摄、能收；正应如是，诸比丘！于是等有学五力之中，慧力为第一，是能摄、能收。是故，诸比丘！应如是学。
四
    我等欲成就有学之信力……惭力……愧力……精进力……我等欲成就有学之慧力。
    诸比丘！汝等应如是学。”


五集·13经

《增支部·五集·13经》

    十三1
一
    “诸比丘！如是等是五力。何等为五？
二
    信力、精进力、念力、定力、慧力等。
    诸比丘！此等是五力。”

注：
1 杂阿含二六（大正藏二、一八五b）。


五集·14经

《增支部·五集·14经》

    十四
一
    “诸比丘！如是等是五力。何等为五？
二
    即：信力、精进力、念力、定力、慧力等是；又，诸比丘！何者是信力？
三
    诸比丘！世间有信心之圣弟子，信如来之菩提，如是，亦［信］彼世尊为应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。
    诸比丘！是名为信力。诸比丘！又，何等为精进力？
四
    诸比丘！世间有圣弟子，为断不善法、为受善法，发精进而住，强而勇猛坚固，负荷善法而不舍。诸比丘！是名为精进力。诸比丘！又，何等为念力？
五
    诸比丘！世间有圣弟子，具念，成就最胜之念慧，长念久远以前之所作、长念久远以前之所说，随念。诸比丘！是名为念力。诸比丘！又，何等为定力？
六
    诸比丘！世间有圣弟子，离欲、离不善法，有寻、有伺，具足由离而生喜乐之初静虑而住；寻、伺寂静故，内等净，心一趣性，无寻、无伺，具足由定而生喜乐之第二静虑而住；离欲故，舍喜而住，正念正知而于身受乐，圣者舍而具念，具足住于安乐所称之第三静虑而住；断乐故，又断苦故，前已灭喜与忧故，不苦不乐，具足舍念清净之第四静虑而住。诸比丘！是名为定力。诸比丘！又，何等为慧力？
七
    诸比丘！世间有具慧之圣弟子，彻底于生灭，作圣之决择，正至尽于苦，成就其慧，诸比丘！是名为慧力。
    诸比丘！此等是五力。”


五集·15经

《增支部·五集·15经》

    十五
一
    “诸比丘！如是等是五力。何等为五？
二
    即：信力、精进力、念力、定力、慧力等是。诸比丘！信力于何处可见耶？
三
    是于四预流支中，于此中，可见信力。诸比丘！又，精进力于何处可见耶？
四
    是于四正勤中，于此中，可见精进力。诸比丘！又，念力于何处可见耶？
五
    是于四念住中，于此者可见念力。诸比丘！又，定力于何处可见耶？
六
    是于四静虑中，于此中，可见定力。诸比丘！又，慧力于何处可见耶？
七
    是于四圣谛中，于此中，可见慧力。
    诸比丘！此等即是五力。”


五集·16经

《增支部·五集·16经》

    十六
一
    “诸比丘！此等是五力。何等为五？
二
    即：信力、精进力、念力、定力、慧力等。
    诸比丘！此等即五力。诸比丘！于是等五力之中，慧力为第一，是能摄、能收。
三
    诸比丘！譬如屋顶为重阁之第一，是能摄、是能收；正应如是，诸比丘！于五力之中，慧力为第一，是能摄、是能收。”


五集·17经

《增支部·五集·17经》

    十七
一
    “诸比丘！成就五法之比丘，为自利而行，不为利他而行。何等为五？
二
    诸比丘！世间有比丘，自具足于戒，于他不劝请具足于戒；自具足于定，于他不劝请具足于定；自具足于慧，于他不劝请具足于慧；自具足于解脱，于他不劝请具足解脱；自具足解脱智见，于他不劝请具足解脱智见。
    诸比丘！成就如是等五法之比丘，为自利而行，不为利他而行。”


五集·18经

《增支部·五集·18经》

    十八
一
    “诸比丘！成就五法之比丘，为利他而行，不为自利而行。何等为五？
二
    诸比丘！世间有比丘，自于戒不具足，于他劝请具足于戒；自于定不具足，于他劝请具足于定；自于慧不具足，于他劝请具足于慧；自不具足于解脱，于他劝请具足于解脱；自不具足于解脱智见，于他劝请具足于解脱智见。
    诸比丘！成就是等五法之比丘，为利他而行，不为自利而行。”


五集·19经

《增支部·五集·19经》

    十九
一
    “诸比丘！成就五法之比丘，不为自利而行，亦不为利他而行。何等为五？
二
    诸比丘！世间有比丘，自不具足于戒，于他亦不劝请具足于戒；自不具足于定，于他亦不劝请具足于定；自不具足于慧，于他亦不劝请具足于慧；自不具足于解脱，于他亦不劝请具足于解脱；自不具足于解脱智见，于他亦不劝请具足于解脱智见。
    诸比丘！成就是等五法之比丘，不为自利而行，亦不为利他而行。


五集·20经

《增支部·五集·20经》

    二十
一
    “诸比丘！成就五法之比丘，为自利而行，又为利他而行。何等为五？
二
    诸比丘！世间有比丘，自具足于戒，于他亦劝请具足于戒；自具足于定，于他亦劝请具足于定；自具足于慧，于他亦劝请具足于慧；自具足于解脱，于他亦劝请具足于解脱；自具足于解脱智见，于他亦劝请具足解脱智见。
    诸比丘！成就是等五法之比丘，为自利而行，又为利他而行。”

    摄句：
    未曾闻、屋、略、广
    是应见、复屋与四利


五集·21经

《增支部·五集·21经》

        第三 五支品
    二十一1
一
    “诸比丘！于同梵行者中，无敬无崇，不与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，无有是处；不圆满［世间之］最上行仪法，而可圆满有学法者，无有是处；不圆满有学法，而可圆满［四大］戒2者，无有是处；不圆满［四大］戒，而可圆满正见者，无有是处；不圆满正见，而可圆满正定者，无有是处。
二
    诸比丘！于同梵行者中，有敬有崇，与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，必有是处；圆满［世间之］最上行仪法已，而可圆满有学法者，必有是处；圆满有学法已，而可圆满［四大］戒者，乃有是处；圆满［四大］戒已，而可圆满正见者，必有是处；圆满正见已，而可圆满正定者，乃有是处。”

注：
1 中阿含一〇（大正藏一、四八六c）。
2 四大戒 可能是四清净戒，谓：波罗提木叉律仪戒、根律仪戒、命清净戒、资具缘戒。


五集·22经

《增支部·五集·22经》

    二十二1
一
    诸比丘！于同梵行者中，无敬无崇，不与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，无有是处；不圆满［世间之］最上行仪法，而可圆满有学法者，无有是处；不圆满有学法，而可圆满戒蕴者，无有是处；不圆满戒蕴，而可圆满定蕴者，无有是处；不圆满定蕴，而可圆满慧蕴者，无有是处。
二
    诸比丘！于同梵行者中，有敬有崇，与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，必有是处；圆满［世间之］最上行仪法已，而可圆满有学法者，必有是处；圆满有学法已，而可圆满戒蕴者，必有是处；圆满戒蕴已，而可圆满定蕴者，必有是处；圆满定蕴已，而可圆满慧蕴者，必有是处。”

注：
1 同前。


五集·23经

《增支部·五集·23经》

    二十三
一
    “诸比丘！黄金有如是等之五锈，为此等锈之所侵蚀，黄金不柔软，又不堪加工，又无光泽，又脆弱，又不能作正当之使用。何等为五？
二
    即：铁、铜、锡、铅、银等。
    诸比丘！黄金有是等之五锈，为此等之锈所侵蚀，黄金则不柔软，又不堪加工，又无光泽，又脆弱，又不能作正确之使用。
三
    诸比丘！然而，黄金远离是等五锈时，其黄金则柔软，又堪加工，又有光泽，又不脆弱，又能作正确之使用。诸如希有之：戒指、耳坠、项链、金簪，欲造任何之庄饰物，亦能适合其目的。正应如是，诸比丘！心有是等之五锈，为是等锈侵蚀之心，则不柔软，又不堪加工，又无光泽，又脆弱，又因漏尽而不能等持。何等为五？
四
    ［五］欲之欲求、恚、惛眠、掉悔、疑等。
    诸比丘！心有是等之五锈，为是等锈、所侵蚀之心，则不柔软，又不堪加工，又无光泽，又脆弱，又为漏尽而不能等持。
五
    诸比丘！心远离是等之五锈时，其心柔软，又堪加工，又有光泽，又不脆弱，又为漏尽而等持；复次，若依诸证智而可引发作证之法，依证智而可引发作证之心，若依此原因［即使何时］于各［法］皆可得予满足。
六
    彼若希求［：我］以一而为多，多而为一，显现、隐没、穿壁、过墙、翻山，如行于空中不滞碍，出没于地，如于水中，不沉没于水中，如行于地上，趺坐空中而行，如有翼之鸟，有如此大神力，有大威德，以手抚摸日月，当下即可使身到梵界，若欲领受各式各样之神通者，于任何范围，各各皆可得堪能。
七
    彼若希求，以超人之清净天耳，欲闻天、人之远、近声，于任何范围，各各［之法］皆可得堪能。
八
    彼若希求，欲以心了解他有情、他补特伽罗之心，或欲知有贪心为有贪心，或欲知离贪心为离贪心，或欲知有嗔心为有嗔心，或欲知离嗔心为离嗔心，或欲知有痴心为有痴心，或欲知离痴心为离痴心，或欲知略心为略心，或欲知散心为散心，或欲知大心为大心，或欲知非大心为非大心，或欲知有上心为有上心，或欲知无上心为无上心，或欲知等引心为等引心，或欲知非等引心为非等引心，或欲知解脱心为解脱心，或欲知非解脱心为非解脱心，任何范围，于各各［之法］皆可得堪能。
九
    彼若为求，欲知譬如一生、二生、三生、四生、五生、六生、七生、八生、九生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多坏成劫，彼于彼处，如是名、如是种姓、如是色、如是食事、如是乐苦受、如是寿量者；彼死于彼处而生于他处，于他处亦如是名、如是种姓、如是色、如是食事、如是乐苦受、如是寿量者；彼死于他处而生于此处。彼若欲具有如是行相与方所，欲随念多种之宿住，则于任何范围，各各皆可得堪能。
一〇
    彼若希求，欲以超人之净天眼，而见有情之死、生、劣、胜、妙色、恶色、善、恶；欲知应业而生之有情，实则此等生存之有情，成就身恶行、成就语恶行、成就意恶行、毁谤圣者、怀有邪见、受邪见业，彼等身坏死后，生于无幸处、恶趣、险难、地狱；或又此等生存之有情，成就身妙行、成就语妙行、成就意妙行、不毁谤圣者、怀有正见、受正见业，彼等身坏死后，生于善趣、天界。如是欲以超人净天眼而见有情之死、生、劣、胜、妙色、恶色、善、恶，欲知应业而生之有情，则于任何范围，各各皆可得堪能。
一一
    彼诸漏已尽之故，无漏之心解脱、慧解脱，而于现法欲以自证智而作证、具足而住，则于任何范围，各各皆可得堪能。”


五集·24经

《增支部·五集·24经》

    二十四
一
    “诸比丘！于无戒、坏戒者，其正定之因破；正定无有时，于坏正定者，其如实智见之因破；如实智见无有时，坏如实智见者，厌弃与离欲之因破；厌弃与离欲无有时，坏厌弃与离欲者，解脱与智见之因破。
二
    诸比丘！譬如树枝及叶坏时，其芽亦不能成就，外皮亦不能成就，木质亦不能成就，心亦不能成就；正如是，诸比丘！于无戒、坏戒者，正定之因破，正定无有时；于坏正定者，如实智见之因破，如实智见无有时；于坏如实智见者，厌弃与离欲之因破，厌弃与离欲无有时；坏厌弃与离欲者，解脱与智见之因破。
三
    诸比丘！于有戒、具戒者，其正定之因具，正定有时；正定具者，具如实智见之因，如实智见有时；于如实智见具者，厌弃与离欲之因具，厌弃与离欲有时；于厌弃与离欲具者，解脱与智见之因具。
四
    诸比丘！譬如树枝及叶具时，其芽亦成就，外皮亦成就，木质亦完成，心亦完成；正是如此，诸比丘！于有戒、具戒者，正定之因具，正定有时；于具正定者，其如实智见之因，如实智见有时；于具如实智见者，厌弃与离欲之因具，厌弃与离欲有时；厌弃与离欲者，解脱智见之因具。”


五集·25经

《增支部·五集·25经》

    二十五
一
    “诸比丘！摄受五支之正见者，有心解脱之果，又有心解脱果之胜利，又有慧解脱之果，又有慧解脱果之胜利。何等为五？
二
    诸比丘！世间有正见，摄受于戒，又摄受于闻，又摄受于论义，又摄受于止，又摄受于观。
    诸比丘！摄受是等五支之正见者，有心解脱之果，又有心解脱果之胜利，又有慧解脱之果，又有慧解脱果之胜利。”


五集·26经

《增支部·五集·26经》

    二十六1
一
    “诸比丘！此等是五解脱处。有比丘于此处，若不放逸、炽然，不惜身命而住，则未解脱之心解脱，或未尽之诸漏得尽，或未得无上之安稳可得。何等为五？
二
    诸比丘！世有［大］师或随一之最受尊重之同梵行者，为比丘而说法。诸比丘！［大］师或随第一之同梵行者，如为彼比丘说法，如是彼恒能于彼法之义正确了知，或者能正确了知彼文，能正确了知彼义；正确了知彼法起悦，起悦者生喜，生喜者身轻安，身轻安者受乐，受乐者心则定。诸比丘！是第一之解脱处。有比丘若于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
三
    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，虽不为比丘说法，彼有闻，究竟详尽为他人广说彼法。诸比丘！比丘有闻，究竟详尽为他人广说彼法，如是彼恒能正确了知此法之义，或能正确了知彼文，能正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心则定。诸比丘！是第二之解脱处。有比丘若于此中不放逸、炽然，不惜生命而住者，则未解脱之心解脱，或未尽之诸漏得尽，或是未得之无上安稳可得。
四
    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，不为比丘说法，彼有闻，虽不究竟为他人广说彼法；彼有闻，究竟广为法之读诵。诸比丘！有闻，究竟广为法之读诵，如是彼恒能正确了知此法之义，或能正确了知彼文，正确了知彼义；正确了知彼法者起悦，起悦者生喜，喜者身轻安，身轻安者感受乐，感受乐心则定。诸比丘！是第三之解脱处。有比丘若于此中不放逸、炽然……乃至……安稳可得。
五
    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，不为比丘说法，彼有闻，不究竟为他人广说彼法；有闻，不究竟广为读诵彼法；有闻，究竟以心随寻随伺彼法，以意观察［彼法］。诸比丘！若比丘有闻，究竟以心随寻伺彼法，以意观察［彼法］，如是彼恒能正确了知彼法中义，或能正确了知彼文，能正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心定。诸比丘！是第四之解脱处。有比丘于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
六
    复次，诸比丘！有［大］师或随一最受尊重之同梵行者，不为比丘说法；彼有闻，不究竟为他人广说彼法；有闻，不究竟广为读诵彼法；有闻，不究竟以心随寻随伺彼法，不以意观察［彼法］，然彼能取第一善之定相，能思惟其善、了知其善、以慧通达其善，诸比丘！如能取第一善之定相，能思惟其善、了知其善、以慧通达其善，如是彼恒能正确了知彼法之义，又能正确了知彼文，正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心则定。诸比丘！是第五之解脱处。有比丘若于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。
    诸比丘！此等者是五解脱处。有比丘若于此处不放逸、炽然，不惜身命而住，则未解脱之心解脱，或未尽之诸漏得尽，或未得之无上安稳可得。”

注：
1 D. 33 Saṅgiti-s. 2. 1. xxv（汉译南传大藏八、等诵经第二诵品一之二五以下）集异门第一四（大正藏二六、四二四a）。


五集·27经

《增支部·五集·27经》

    二十七
一
    “诸比丘！须以聪明而［又］忆念修无量定1！诸比丘！若以聪明而［又］忆念修无量定者，则五智便生于内。何等为五？
二
    ‘此定为现在乐，又为当来乐之异熟’，彼智便生于内。‘此定为圣而无染’，彼智便生于内。‘此定非为恶人所习’，彼智便生于内。‘此定是静、是妙，依净而得，依一趣性而证，依有行前折伏，排除障碍’，彼智便生于内。又，‘我以正念而入此定，亦同以正念而出［此定］’，彼智便生于内。
    诸比丘！须以聪明而［又］忆念修无量定！诸比丘！若以聪明而［又］忆念修无量定者，则是等之智便生于内。”

注：
1 离善量之法、出世间定之义。


五集·28经

《增支部·五集·28经》

    二十八
一
    ［世尊曰：］“诸比丘！有圣五支正定之修，闻之善作意！我当说。”“唯然，大德！”彼等诸比丘回答世尊。世尊曰：“诸比丘！何等为正定修之圣五支？
二
    诸比丘！世间有比丘，离欲……乃至……具足初静虑而住。彼即以由离而生之喜乐，滋润此身，周润、充满、周遍［此身］，由离而生之喜乐无不周遍彼之全身。
三
    诸比丘！譬如有善巧之助浴者或助浴者之弟子，溶浴粉散于铜盆，注水而捏［成丸］，其浴丸得水、含水，水分周遍内外而无漏；正如是，诸比丘！有比丘以由离而生喜乐，滋润此身，周润、充满、周遍［此身］，由离而生之喜乐无不周遍彼之全身。诸比丘！此乃圣之五支，是修正定之第一。
四
    复次，诸比丘！有比丘，以寻伺寂静之故……乃至……具足第二静虑而住。彼即以由定而生之喜乐滋润此身，周润、充满、周遍［此身］，由定而生之喜乐无不周遍彼之全身。
五
    诸比丘！譬如有池，其泉涌出，于其东方无水之入口，西方无水之入口，北方无水之入口，南方无水之入口，又无随时降雨之云，尽管如此，但仍由彼池喷出冷水，冷水亦注入彼池，周注、充满、周遍［彼池］，彼池无不以冷水周遍全体。正如是，诸比丘！有比丘，以由定生之喜乐，即滋润此身，周润、充满、周遍［此身］，由定而生之喜乐无不周遍彼之全身。比丘！此乃圣之五支，是修正定之第二。
六
    复次，诸比丘！有比丘，以离喜之乐故……乃至……具足第三静虑而住。彼即以离喜之乐而滋润此身，周润、充满、周遍［此身］，离喜之乐无不周遍彼之全身。
七
    诸比丘！譬如青莲池或红莲池或白莲池之中，同类之青莲或红莲或白莲生于水中、长于水中、不由水中出、潜于水面下生长，若以冷水自其顶至根而滋润、周润、充满、周遍［其身］，彼之冷水无不周遍于青莲、红莲、白莲。正如是，诸比丘！有比丘，以离喜之乐，即滋润此身，周润、充满、周遍［此身］，离喜之乐无不周遍彼之全身。诸比丘！此乃圣之五支，修正定之第三。
八
    复次，诸比丘！有比丘以断乐之故……乃至……具足第四静虑而住。彼即以净洁之心，遍满此身而坐，净洁之心无不遍满彼之全身。
九
    诸比丘！譬如有人，欲以白布覆己头而坐，白布即无不周遍彼之全身。正如是，诸比丘！有比丘以净洁之心，即遍满此身而坐，净洁之心即无不周遍彼之全身。诸比丘！此乃圣之五支，修正定之第四。
一〇
    复次，诸比丘！比丘善取观察之相，善作意，以慧善思惟、善觉知。
一一
    诸比丘！譬如余者可得观察其余，或住者可得观察坐者，或坐者可得观察卧者；正如是，诸比丘！比丘善取观察之相，善作意，以慧善思量、善觉知。诸比丘！此乃圣之五支，是修正定之第五。
    诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。
一二
    诸比丘！譬如台上有水瓶，其水全充满与边缘平齐，有力之丈夫将其倾斜时，其水随时将流出。”［诸比丘回答：］“然，大德！”“正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。
一三
    诸比丘！譬如平地之处有莲池，为四角形，堤防回绕，其水全充满与边缘平齐，有力之丈夫崩溃其堤时，其水随时将流出。”［诸比丘回答：］“然，大德！”“正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。
一四
    诸比丘！譬如于平地四衢道，有架良马备鞭之车，应为调马之御者，善巧之骑师乘，左手执缰，右手捉鞭，欲行所望之道，可得或进或退。正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证，以法作证而引发于心，于任何范围，则恒可正确得堪能。
一五
    彼若希求［：我］以一为多……乃至……当下即可使身到梵天界，若欲领受种种之神通，则于任何范围，各各［之法］皆可得堪能。
一六
    彼若希求，以超人清净之天耳……乃至……若欲闻声，则于任何范围，各各［之法］皆可得堪能。
一七
    彼若欲以心了解他有情、他补特伽罗之心……乃至……或欲知非解脱心为非解脱心，则于任何范围，各各［之法］皆可得堪能。
一八
    彼若欲知譬如一生、二生……乃至……欲具有如是行相与方所，欲随念多种之宿住，则于任何范固，各各［之法］皆可得堪能。
一九
    彼若欲以超人之清净天眼……乃至……欲知应业而生之有情，则于任何范围，各各［之法］皆可得堪能。
二〇
    彼诸漏已尽故，无漏之心解脱、慧解脱，而于现法欲以自证智作证、具足而住，则于任何范固，各各［之法］皆可得堪能满足。”


五集·29经

《增支部·五集·29经》

    二十九1
一
    “诸比丘！此等是经行之五胜利。何等为五？
二
    耐于远行，堪能精勤，无病，食、饮、嚼、味正而消化，依经行而得定者久住。
    诸比丘！此等即是于经行之五胜利。”

注：
1 七处三观经（大正藏二、八七九a）。


五集·30经

《增支部·五集·30经》

    三十1
一
    尔时，世尊与大比丘众俱游行憍萨罗［国］，至伊奢能伽罗之婆罗门村。世尊住伊奢能伽罗密林中之伊奢能伽罗聚落，伊奢能伽罗之婆罗门居士，闻释迦［族］之子沙门瞿昙，由释迦族出家，来至伊奢能伽罗，住伊奢能伽罗密林中之伊能伽奢罗聚落。复谓：彼尊贵之瞿昙，有如是善美高扬之声名，彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。彼于此世，人、天、魔、梵天、沙门、婆罗门众、王及庶民中，以自证智、作证而宣示。彼即说法而开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行。善哉！谒见如是应供者。时有伊奢能伽罗之婆罗门居士等，是夜过后，取许多之嚼食、啖食，来至伊奢能伽罗密林。到达后乃发出高声大声，且立于楼门之外。
二
    复次，其时，具寿那祇多为世尊之侍者。尔时，世尊告具寿那祇多：“那祇多！彼之高声大声者何故耶？恰如渔夫争相捕鱼。”
    “大德！彼等为伊奢能伽罗之婆罗门居士，取许多之嚼食、啖食而立于楼门之外，将奉供于世尊及比丘僧伽。”
    “那祇多！我不欲遇荣华，不欲荣华遇我，那祇多！不能以意得此无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利养恭敬、名闻乐，能以意得到无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之我，当味之耶？”
    “大德！世尊请接受，善逝请接受。大德！今乃世尊接受之时。大德！今世尊欲往何处，彼处皆有婆罗门居士、都市人及地方人者趣向而来。大德！譬如有密云而下雨时，雨水随即流向低处。正如是，大德！今世尊欲往何处，彼处皆有婆罗门居士、都市人及地方人者趣向而来。其故云何？大德！是世尊之戒与慧故。”
    “那祇多！我不欲遇荣华，不欲荣华遇我。那祇多！不能以意得到此无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利养恭敬、名闻乐，能以意得到无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之我，当味之耶？那祇多！食、饮、嚼食、啖食者有大小便，此乃其等流。那祇多！从所爱之转异而生忧、悲、苦、愁、恼者，此即其等流。那祇多！勤修不净相观行时，于净相［处］起违厌想，此乃其等流。那祇多！于六触处观无常而住时，于触处起违厌想，此乃其等流。那祇多！于五取蕴观生灭而住时，于取处起违厌想，此乃其等流。”

注：
1 杂阿含四七（大正藏二、三四三b）增支部六集第四十二章一、二节

    摄句：
    二1二之无敬、锈无戒与摄受
    解脱、定、支经行那祇多

注：
1 暹本作 dve'gārav 为正。


五集·31经

《增支部·五集·31经》

        第四 须摩那品
    三十一
一
    一时，世尊住舍卫国祇树给孤独园。尔时，须摩那王童女为五百乘车与五百王童女所围绕，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之须摩那王童女，白世尊言：
二
    “大德！世间有世尊之二位弟子，为同信、同戒、同慧，而一人布施，一人不［欲］布施。彼等身坏死后，当生于善趣、天界。然而，大德！为彼等之天者，当有差别耶？当有差异耶？”
    “须摩那！当有［差别］”，世尊曰：
三
    “须摩那！凡能布施者，成为天［界］时，胜于彼之不布施者五处。［所谓］天之寿、天之色、天之乐、天之称誉、天之卓越性等是。须摩那！凡能布施者，成为天［界］时，胜于彼不布施者是等五处。”
四
    “大德！复次，若彼等自彼处死，而还于现状，再次为人，彼等当有差别耶？当有差异耶？”
    “须摩那！当有［差别］”，世尊曰：
五
    “须摩那！凡布施者，成为人之时，胜于彼不布施者五处。［所谓］人之寿、人之色、人之乐、人之称誉、人之卓越性是。须摩那！凡布施者，成为人之时，胜于彼不布施者是等五处。”
六
    “大德！复次，若彼等两人由家趣于非家，大德！出家之彼等，当有差别耶？当有差异耶？”
    “须摩那！当有［差别］”，世尊曰：
七
    “须摩那！凡能布施者，为出家时，胜于彼不布施者五处。［所谓］乞时得多衣，不乞时少；乞时得多食，不乞时少；乞时得多床座，不乞时少；乞时得多治病药、资具，不乞时少；复次，与同梵行者等同住时，彼等现行多可意之身业于彼，非可意者少；现行多可意之语业［于彼］，非可意者少；现行多可意之意业［于彼］，非可意者少；赠可意之进物［于彼］，非可意者少。须摩那！凡布施者，为出家时，胜于彼不布施者是等五处。”
八
    “大德！复次，若彼等两人得阿罗汉果。大德！得阿罗汉果之彼等，当有差别耶？当有差异耶？”
九
    “须摩那！既然如此，我于此处亦不说少许差异，谓解脱与解脱［无差异］。”
十
    “大德！是稀奇。大德！是未曾有。大德！布施之果至此，宜当为布施，宜当作福。彼为天者，亦有福之助成，为人者，亦有福之助成，为出家者，亦有福之助成。”
    “须摩那！此即如是。须摩那！此即如是。须摩那！宜当为布施，宜当作福。为天者，亦有福之助成，为人者，亦有福之助成，为出家者，亦有福之助成。”世尊说此，善逝说此已，师复如是说：
    譬如无垢月　　游行虚空界
    一切世星宿　　悉翳其光明
    亦如具信人　　闻戒离贪嫉
    一切悭吝者　　皆蔽其光明
    犹如雷光响　　兴起百峰云
    雨降于大地　　充满丘谷中
    正自觉弟子　　于智者五处
    有见胜于悭　　称寿与乐色
    彼富荣财位　　死于天欢乐1

注：
1 偈文 中阿含三七（大正藏一、六六〇b），前六句，杂阿含四（大正藏二、二五c），别译杂阿含一三（大正藏二、四六五b）。


五集·32经

《增支部·五集·32经》

    三十二
一
    一时，世尊住王舍［城］竹林中之栗鼠饲养处。尔时，准提王童女为五百乘车与五百童女所围绕，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之准提王童女，白世尊言：
二
    “大德！我兄名准陀之王童子，彼作如是言：若有人，不论女人或男子，只归依佛陀、归依法、归依僧伽，离杀生，离不与取，离欲邪行，离虚诳语，离有谷酒、果实酒、酒分之放逸处时，彼身坏死后，唯生善趣，非恶趣。大德！我请问世尊，大德！信如何之师，身坏死后，唯生善趣，非恶趣；信如何之法者；身坏死后，唯生善趣，非恶趣；信如何之僧伽者，身坏死后，唯生善趣，非恶趣。圆满如何之戒者，身坏死后，唯生善趣，非恶趣。”
三
    “准提！一切无足、或二足、或四足、或多足、或有色、或无色、或有想、或无想、或非想非非想有情者之中，如来可说为第一、应供、正等觉者。准提！信佛陀乃信第一者，复次，信第一者，乃有第一之异熟。准提！于一切有为或无为法中，离欲可说为第一，即是：醒憍醉、愈渴、破窟宅、断轮回、尽渴爱、离欲、灭、涅槃者是。准提！凡信离欲之法者，乃信第一者，复次，信第一者，乃有第一之异熟。准提！一切之僧伽或群众中，如来之弟子僧伽可说为第一，即四双八士补特伽罗是。世尊之此弟子僧伽者为：应请、极应请、应施、应合掌、世间之无上福田是。准提！凡信僧伽者，乃信第一者，复次，信第一者，乃有第一之异熟。准提！一切戒之中，圣所爱［戒］，可说为第一，即：不破、不穿、不杂、不秽、具自在、智者所赞、不惛昧、能生三摩地等是。准提！凡圆满圣所爱戒者，乃为圆满第一者。复有，圆满第一者，乃有第一之异熟。”
    了别第一法1 　信乐为第一
    应施无上者　　信乐第一佛
    离欲寂静乐　　信乐第一法
    无上福田地　　信乐第一僧
    布施为第一　　增上第一福
    寿命色称誉　　赞颂力安乐
    智者施第一　　专心第一法
    为天亦为人　　得第一欢喜1

注：
1 参照增支部四集第三十四章。


五集·33经

《增支部·五集·33经》

    三十三
一
    一时，世尊住婆提［城］遮婆罗林。尔时，敏达迦之孙郁迦，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之敏达迦之孙郁迦，白世尊言：
二
    “大德！唯愿世尊明日与我家之三人俱受1我食。”世尊默然而许。尔时敏达迦之孙郁迦了知世尊允许，即从座而起，问讯世尊右绕而去。时，世尊其夜过后于日之前分，披内衣，着衣持钵，而往敏达迦之孙郁迦家。至已而坐于所设之座。时，敏达迦之孙郁迦自以殊妙之嚼食、啖食，而加以选择供世尊满足。时，敏达迦之孙郁迦［见］世尊食讫，由钵离手，自持一低座坐于一面。坐一面之敏达迦之孙郁迦，白世尊言：“大德！我此等童女当来可嫁。大德！世尊请教授彼等。大德！世尊请教诫彼等。彼等依此而于长夜得利益与安乐。”
    时，世尊告彼等之童女曰：
三
    “诸童女！是故应如是学，谓：对父母、所嫁之夫之所欲，彼等缘哀愍而怜我，我等则须夙起晚寐，好作业务，唯恒欢行、爱语，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫应当尊重，或父母、或沙门、婆罗门者，我等应恭敬、应尊重、应尊敬、应供养；又，对来临者，与座［涤足之］水而供养，诸童女！汝等应如是学，诸童女！是故应如是学，谓：丈夫亲近之作业，或是羊毛、或是绵花，随彼我等当为巧艺而不懈，成就其方便之思惟，［自］作或令［他］作而满足，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫亲近家族之人，或奴仆、或差使、或雇佣者，不论是谁，我等皆欲了知当作而作，又须了知不当作而不作，又须了知病人之强弱，又须与彼2［家族之人］可得之分，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫应得之财，或谷、或银、或金者，一切我等皆应保护、收藏、完成，不应使欺骗、窃盗、狂醉、丧失，诸童女！汝等应如是学。
    诸童女！成就此等五法之女性者，身坏死后，生于可意众生天辈中。”
    贤妻在何处　　恒炽然热心
    养护一切者　　不贬如意夫
    以嫉妒之语　　尚又不怒夫
    尊夫一切者　　迎贤智敬重
    勇悍而不懈　　善摄周围人
    作夫之所好　　善护念贮蓄
    随夫之所欲　　如是女人等
    居于可意天　　处处一切生

注：
1 adhivāsesu 是 adhivāsetu 之误。
2 ca 是取暹罗本之 c'assa。


五集·34经

《增支部·五集·34经》

    三十四1
一
    一时，世尊住毗舍离大林中之重阁讲堂。尔时，将军师子诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之将军师子白世尊言：
二
    “大德！布施现见之果，能使得知耶？”
    “师子！能。”世尊曰：
    “师子！能施之施主，多为人所爱，为人所赞扬。师子！能施之施主，多为人所爱，为人所赞扬之事，即是布施现见之果。复次，师子！能施之施主，为善之善士所亲爱。师子！能施之施主，为善之善士所亲爱之事者，亦是布施现见之果。复次，师子！能施之施主，赞善之称声增加。师子！能施之施主，赞善之称声增加者，亦是布施现见之果。复次，师子！能施之施主，无论如何趣向于众，无论是刹帝利众、婆罗门众、居士众、沙门众，皆以无畏而趣向，无有所赧者，亦是布施现见之果。复次，能施之施主身坏死后，生于善趣、天界。师子！能施之施主身坏死后，生于善趣、天界者，是布施当来之果。”
三
    作如是说时，将军师子即白世尊言：
    “大德！世尊所说布施现见之四果者，我非仅因相信世尊而认同，我亦了知其义。大德！我为能施之施主，多为人所爱，为人赞扬。大德！我为能施之施主，善之善士敬仰我。大德！我为能施之施主，云：将军师子能施、能作、侍奉僧伽，我善之名声增加。大德！我为能施之施主，无论如何趣向大众，无论是刹帝利众、婆罗门众、居士众、沙门众，皆以无畏而趣向，无有所赧。大德！世尊所说布施现见之四果者，我非仅因相信世尊而同意，我亦了知彼义。然而，大德！世尊对我说：“师子！能施之施主身坏死后，生于善趣、天界”，此我不知。然而，我信仰世尊而予认同。”
    “师子！彼乃如是。师子！彼乃如是。师子！能施之施主身坏死后，生于善趣、天界。”
    施者多为人所爱　　为人亲爱称誉增
    处于众徒无赧畏　　成为无悭无吝人
    是故智者为布施2 　除去悭垢且求乐
    彼等长夜居于天　　成为天众而欢乐
    作为生缘而作善　　从此处没自有光
    逍遥于难陀那园　　彼等彼处五种欲
    具备欢喜与悦乐　　随从无依如者语
    善逝弟子于天国　　当有欢喜与快乐

注：
1 增一阿含二四（大正藏二、六八〇c）同五一（大正藏二、八二六a）。
2 dānani 是 dānāni 之误。


五集·35经

《增支部·五集·35经》

    三十五
一
    “诸比丘！此等是布施之五胜利。何等为五？
二
    多为人所爱与为人所赞扬，为善之善士所亲爱，善之称赞声增加，不破在家之义务（五戒），身坏死后生于善趣与天界。
    诸比丘！此等是布施之五胜利。”
    随从善士之法则　　惠施者为人所爱
    善士有戒梵行者　　恒常为彼所亲爱
    彼等于众而说法　　除去一切之苦厄
    彼将其法住于世　　觉悟无漏且圆寂


五集·36经

《增支部·五集·36经》

    三十六1
一
    “诸比丘！此等五种是应时之施。何等为五？
二
    施［远］来之人，施［远］去之人，施病人，施饥荒时，凡［初得］新谷食、新果蓏，当先供具戒者。
    诸比丘！此等是五种应时之施。”
    智者应时施　　富慈而不悭
    正直如圣人　　应时而布施
    心意若清净　　其施福报大
    此随喜或又　　经营业务人
    其福报不小　　人人有福分
    施与有大果　　予施而不悔
    福乃有情者　　后世之根基

注：
1 增一阿含二四（大正藏二、六八一b），七处三观经（大正藏二、八七八a）。


五集·37经

《增支部·五集·37经》

    三十七1
一
    “诸比丘！施食之施者，五处施于受者。何等为五？
二
    施寿、施色、施乐、施有力、施辩。复次，施寿已而得天、人之寿，施色已而得天、人之色，施乐已而得天、人之乐，施力已而得天、人力，施辩已而得天、人之辩。
    诸比丘！施食之施者，施此等五处于受者。”
    贤人乃施与　　寿力与色辩
    智者施安乐　　彼乃得安乐
    施与寿力色　　又施乐辩才
    寿有长荣誉　　何处皆受生

注：
1 增一阿含二五（大正藏二、六八一a），佛说食施获五福报经（大正藏二、八五四c）。


五集·38经

《增支部·五集·38经》

    三十八
一
    “诸比丘！有信心之善男子，有此等之五胜利。何等为五？
二
    诸比丘！世间一切行善之善士，乃唯怜悯于信者，而不信者不然；必唯相识于信者，而不信者不然；必唯摄受于信者，而不信者不然；必唯说法于信者，而不信者不然；信者身坏死后，生于善趣、天界。
    诸比丘！如是等乃有信心善男子之五胜利。
三
    诸比丘！譬如在方利地十字路之大榕树，为四方鸟之归向处。正如是，诸比丘！有信心之善男子为比丘、比丘尼、优婆塞、优婆夷［等］多人之归向处。”
    大树枝与叶　　有果干与根
    附果之鸟类　　依止凭赖处
    乐而依处时　　行空者栖止
    求荫而往荫　　求果而食果
    如是有戒者　　信心士夫人
    谦逊而不傲　　和而温与柔
    如是世间人　　福田乃离贫
    离嗔与离痴　　亲近无漏人
    彼等彼说法　　除去一切苦
    彼持法于世　　悟无漏圆寂


五集·39经

《增支部·五集·39经》

    三十九
一
    “诸比丘！父母欲见此等五处于族中之子具足。何等为五？
二
    被养育者当养育我等，或当应作我等之公务，或当承续家族之长久，或当继承遗产，或又当献供物于先亡之灵。
    诸比丘！父母欲见是等五处于族中之子具足。”
    智者见五处　　欲子受养育
    或养育我等　　作我等公务
    家族当永续　　财产当继承
    或当献供物　　于先亡之灵
    智者此等处　　思惟而求子
    正知之善人　　感恩而知恩
    随念昔之恩　　扶养于父母
    彼等全义务　　每受往昔恩
    守教与养育　　养人于家系
    不断信与戒　　子乃受称赞


五集·40经

《增支部·五集·40经》

    四十1
一
    “诸比丘！大树依止于雪山王，依五种增长而增长。何等为五？
二
    依枝而增长，依叶而增长，依芽而增长，依皮而增长，依心而增长。
    诸比丘！大树依止于雪山王，依此等五种增长而增长。正如是，诸比丘！家属依止于有信心之家主，依五种增长而增长。何等为五？
三
    依信而增长，依戒而增长，依闻而增长，依舍而增长，依慧而增长。
    诸比丘！家属依止于有信心之家主，依是等五种增长而增长。”
    僻远地之荒野原　　如耸立岩石之山
    各种树木所依附　　其乔木逐渐增长
    有与其相同之戒　　有信家主于此世
    依赖扶持而增长　　与妻子以及亲戚
    相同伙伴与近亲　　依彼等家长生活
    彼具戒者戒与舍　　善之行有目共睹
    彼等者模仿于彼　　于一切贤明之时
    成为生善趣之道　　行诸法于此世间
    庆贺于天众之中　　诸欲意如实欢喜

注：
1 增一阿含四八（大正藏二、八一二b）增支部三集第四十八章。

    摄句1：
    须摩那、准提、郁迦、狮子、施胜利时、食、信心、子2、树于是等为

注：
1 udānaṁ 是 uddānaṁ 之误。
2 有 thānaputtena，见前出之本文，可作如暹罗本之 puttasālehi。


五集·41经

《增支部·五集·41经》

        第五 文荼王品
    四十一1
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，给孤独长者往诣世尊所在处。至已，问讯世尊，坐于一面。世尊告坐于一面之给孤独长者曰：
二
    “长者！此等是得财之五因。何等为五？
    长者！世间有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，令自身快乐，强盛拥护正乐，令妻子、奴仆、佣人快乐，强盛拥护正乐，此乃取得财之第一因。
三
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，令朋友同辈快乐，强盛拥护正乐，此乃取得财之第二因。
四
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，或火、或水、或王、或贼、或敌、或由相续者2致灾害，一切如是灾祸之时，依财而防护，使自身幸福，此乃取得财之第三因。
五
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，能作五种献供，［所谓］：向亲族之献供、向客人之献供、向先亡［亲族］之献供、向国王之献供、向天上之献供等是，此乃得财之第四因。
六
    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，为沙门、婆罗门而远离憍醉放逸，安住于忍辱柔和，令调一己、令寂静一己、令安泰一己，一切如是之沙门、婆罗门，升于上位，生于天国，有乐之异熟，能招天国之胜妙为施物。此乃得财之第五因。
    长者！是等乃得财之五因。
七
    长者！实践得财之此等五因，彼圣弟子之财若减少时，彼谓：‘呜呼！我实践取得之因，而我之财减少。’如斯，彼无有忏悔。长者！实践得财之此等五因，彼圣弟子之财若增加时，彼谓：‘呜呼！我实践得财之因，而我之财增加。’如斯，彼无有悔3，两者皆无有悔。”
     财物能受用　　我有灾祸时
     佣养者皆散　　进位作布施
     更作五献供　　具戒而自制
     近居梵行者　　住贤人家时
     求财其所求　　我达而无悼
     人随念此事　　体得人圣法
     现世人赞彼　　死而喜天国

注：
1 增支部四集第六十一章。
2 据 A. 11. 684 之同文，可读为 dāyādato vā。
3 hoti 之下暹罗本加 arippaṭisaro 为正。


五集·42经

《增支部·五集·42经》

    四十二1
一
    诸比丘！善士若生于族中，则为多人之利、益、乐；为父母之利、益、为乐；为妻子之利、益、乐；为奴隶、受雇者、从仆之利、益、乐；为朋友、同辈之利、益、乐；为沙门、婆罗门之利、益、乐。
二
    诸比丘！譬如大雨滋长一切幼苗，为多人之利、益、乐。正如是，诸比丘！善士若生于族中，则为多人之利、益、乐；为父母之利、益、乐；为妻子之利、益、乐；为奴隶、受雇者、从仆之利、益、乐；为朋友、同辈之利、益、乐；为沙门、婆罗门之利、益、乐。
    得财施惠于诸人　　神者拥护于义人
    戒禁具足与多闻　　德者其名声不舍
    居于正知与具戒　　语词真诚意惭愧2
    似阎浮檀金之饰　　谁人岂可嗤于彼
    诸天亦赞叹于彼　　乃至梵天亦赞叹

注：
1 七处三观经（大正藏二、八七七c）。
2 hirimanaṁ 暹罗本作 hirīmanaṁ 为正。


五集·43经

《增支部·五集·43经》

    四十三
一
    尔时，给孤独长者诣世尊之处。至已，问讯世尊，坐于一面，世尊告一面坐已之给孤独长者曰：
二
    “长者！此等之五法者，是可爱、可乐、可意，于世间难得。何等为五？
    长者！寿是可爱、可乐、可意，于世间难得。色是可爱、可乐、可意，于世间难得。乐是可爱、可乐、可意，于世中难得。称誉是可爱、可乐、可意，于世中难得。天界是可爱、可乐、可意，于世间难得。
    长者！此等五法是可爱、可乐、可意，于世间难得。长者！此等是可爱、可乐、可意，于世间难得之五法，我不说或因乞求、或因希求而可获得。
三
    长者！若可爱、可意，于世间难得之此等五法，或因乞求、或因希求1而可获得，则为何世间有受苦？长者！圣弟子欲寿，或乞求长寿、或祈祷、或多思惟长寿，不可得长寿。长者！欲寿之圣弟子，能履修获寿之道，所以者，彼之履修能致寿之道，能获得长寿，彼乃获得天或人之寿。
四
    长者！圣弟子欲色，或乞求色、或祈祷、或多思惟色，不可得色。长者！欲色之圣弟子，能履修致色之道，所以者，彼之履修能致色之道，能获得色，彼乃获得天或人之色。
五
    长者！圣弟子欲乐，或乞求乐、或祈祷、或多思惟乐，不可得乐。长者！欲乐之圣弟子，能履修致乐之道，所以者，彼之履修能致乐之道，能获得乐，彼乃获得天或人之乐。
六
    长者！圣弟子欲称誉，或乞求称誉、或祈祷、或多思惟称誉，不可得称誉。长者！欲称誉之圣弟子，能履修招称誉之道，所以者，彼之履修能招称誉之道，能获得称誉，彼乃获得天或人之称誉。
七
    长者！圣弟子欲生天界，或乞求天界、或祈祷、或多思惟天界不可得天界。长者！欲生天界之圣弟子，能履修招天界［果］之道，所以者，彼之履修能招天界［之果］之道，能获得天界［果］，彼乃获得天界［之果］。”
     寿命色称誉　　贵族与天界
     逐次广大者　　为求乐辈者
     作福不放逸　　贤智者称叹
     智者不放逸　　逮得二种利
     于现法之利　　属后世之利
     获利坚固者　　故名贤智人

注：
1 「希求」之原语 pi hetuṁ（tum 是误植），应作 pihetuṁ 以下亦同。


五集·44经

《增支部·五集·44经》

    四十四
一
    一时，世尊住毗舍离大林中之重阁讲堂。尔时，世尊于日之前分，着内衣，披衣执钵，走向郁伽长者毗舍离家。至已，设席而坐。时，毗舍离人之郁伽长者即至近世尊。至近已，问讯世尊，坐于一面。一面坐已之毗舍离人郁伽长者，白世尊言：
二
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意之物。大德！我对沙罗树花［所造米粉之抟食］，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对掺枣之豚肉，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。”大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对油炸蔬菜之茎，为可意。世尊哀愍我，请予接受。”世尊即愍而接受。”
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对种种之肉汁与种种除去佐味黑粒之米饭者，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。”
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对迦尸布者，为可意。世尊哀愍我，而请予接受。”世尊即哀愍而接受。”
    “大德！我从世尊亲近聆闻，亲自信受，谓：施可意物之人，得可意物。大德！我对床铺敷设深毛之黑毛毡，敷设白色之羊毛毯，敷设花纹之羊毛毯，敷设羚鹿之最胜毛毯，上备覆帐，两边有丹枕。大德！再者，又我等了知此事1。谓：此乃不适于世尊。大德！我对栴檀之板者，价值百千金以下。世尊哀愍我，请予接受。”世尊即哀愍而接受。
    尔时，世尊向毗舍离之郁伽长者，如是随喜赞叹：
  “布施可意之物品　　即获得可意之物
    正直施众铺被物　　 床与食物及饮料
    各种类别所需物　　 亲近爱护与布施
    了知罗汉如田园　　 舍弃给予而欢喜
    彼善人可意施者　　 舍弃难舍得可意”
    尔时，世尊向毗舍离之郁伽长者，如是随喜赞叹已，即从座起而离去。其后彼时，毗舍离之郁伽长者死没，而毗舍离之郁伽长者死后，即生随一之意成［天］众。
    复次，尔时世尊住舍卫［国］祇树给孤独园。当时，郁伽天子于后夜，身色殊特，祇多林无隅不照，往诣世尊之处，至已，问讯世尊而立一面。世尊即告一面立已之郁伽天子曰：
    “郁伽！如汝所希望者耶？”
    “世尊！实如我所希望者。”
    尔时，世尊即以偈告郁伽天子曰：
  “可意之物行布施　　当即获得可意物
    以最上物而布施　　复得最上之事物
    以最好物而布施　　即当获得最好物
    以最胜物而布施　　到达于最胜之处
    最上最好之施者　　以及最胜之施者
    即使生于何处时　　寿命长而有荣誉”

注：
1 在底本虽作 P'etaṁ 今暂依暹罗本单读为 etaṁ。


五集·45经

《增支部·五集·45经》

    四十五1
一
    “诸比丘！是等五者生福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。何等为五？
二
    诸比丘！有人，将彼之衣服予比丘受用，具足无量心等持而住时，于彼生无量福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。
    诸比丘！有人，将彼之饮食施予比丘受用……。
    诸比丘！有人，将彼之住处施予比丘受用……。
    诸比丘！有人，将彼之床座施予比丘受用……。
    诸比丘！有人，将彼之病缘药、资具施予比丘受用，具足无量心等持而住时，彼生无量福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。
    诸比丘！是等五者生福、生善、引乐，胜妙物，有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。
三
    诸比丘！复次，成就是等五者生福、生善之圣弟子，其福虽为计量，即生若干之福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能生可爱、可欣、可意、利益、安乐者，唯只堕于无数量大福聚之数而已。
    诸比丘！譬如大海水者难量。即或有若干水之阿罗迦，或有若干百水之阿罗迦，或有若干千水之阿罗迦，或有若干百千水之阿罗迦者，唯只堕于无数无量大水聚之数而已。正如是，诸比丘！成就此等五者，生福、生善之圣弟子，其福实为难量。即生若干福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能生可爱、可欣、可意、利益、安乐者，唯只堕于无数无量大福聚之数而已。”
    鱼群聚集而栖住　　河之大水为无边
    宝聚所在大怖畏　　每注入海而成长
    如是饮食衣床座　　施予智者福水流
    河川注入于大海　　譬如流水而注入

注：
1 参照增支部四集第五十一章


五集·46经

《增支部·五集·46经》

    四十六
一
    “诸比丘！此等乃五圆足。何等为五？即：信圆足、戒圆足、闻圆足、舍圆足、慧圆足等是。
    诸比丘！此等乃五圆足。”


五集·47经

《增支部·五集·47经》

    四十七
一
    诸比丘！此等乃五财。何等为五？即：信财、戒财、闻财、舍财、慧财是。又，诸比丘！何等为信财？
二
    诸比丘！世间有圣弟子，为有信，信彼之世尊为……乃至……天人师、觉者、世尊，信如来之菩提。诸比丘！是名为信财。又，诸比丘！何等为戒财？
三
    诸比丘！世间有圣弟子，远离杀生……乃至……远离谷酒、果酒、酒分之放逸处。诸比丘！是名为戒财。又，诸比丘！何等为闻财？
四
    诸比丘！世间有圣弟子，为多闻……乃至……依见而能通达。诸比丘！是名为闻财。又，诸比丘！何等为舍财？
五
    诸比丘！世间有圣弟子，住于家，心无悭吝之垢，放舍，伸手［而施］，欣弃于舍，满意于乞者，颁施物使乐。诸比丘！是名为舍财。又，诸比丘！何等为慧财？
六
    诸比丘！世间有圣弟子，具慧而作圣之决择，趣尽正苦，成就生与灭之慧。诸比丘！是名为慧财。
    诸比丘！此等乃五财。”
    于如来之不动信　　确立而称赞其人
    圣所爱与善良者　　持戒于僧伽有信
    若为所见正直人　　则彼之活命不空
    与人则言不贫穷　　然于信戒或清净
    可精进于法之见　　祈念智者之佛教1

注：
1 增支部四集第五十二章之偈，及相应部一一、二、四偈。


五集·48经

《增支部·五集·48经》

    四十八1
一
    “诸比丘！或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得此等之五处。五者为何？
二
    或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得所谓：‘我勿老’之理；……所谓：‘我勿病’之理；……所谓：‘我勿死’之理；……所谓：‘我勿尽’之理：或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得所谓：‘我勿灭’之理。
三
    诸比丘！无闻之异生者老，彼老之时，如是不思择，谓非唯我一人老，反之，有情之往来，凡有死生者，一切有情皆老；复次，我将老之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼将灭时，忧、弱、愁，椎胸而号泣，陷于迷乱。
    诸比丘！是名为无闻之异生，为中有喂毒之忧箭，而全自愁恼。
四
    复次，诸比丘！无闻之异生，病……死……尽……灭。彼灭时，如是不思择，谓：非唯我一人灭，反之，有情之往来，凡有死生者，一切之有情皆灭；复次，我灭之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼灭之时，忧、弱、愁，椎胸而号泣，陷于迷乱。
    诸比丘！是名为无闻之异生，是中有喂毒之忧箭，而全自愁恼。
五
    诸比丘！又，具闻之圣弟子亦老，［然］彼将老时，如是思择，谓：非唯我一人老，反之，有情之往来，凡有生死者，一切之有情皆老；复次，我将老之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦变丑，作业亦不灵活，又怨敌者可欢，又友朋者可忧。彼将老之时，不忧、不弱、不愁、不椎胸而号泣，不陷于迷乱。
    诸比丘！是名为具闻圣弟子，是已拔除喂毒之忧箭。无闻之异生，于其中而全自愁恼；圣弟子者，则无忧、无箭而全自安稳。
六
    复次，诸比丘！具闻之圣弟子亦病……死……尽……灭，［然］彼将灭时，如是思择，谓：非唯我2一人灭，反之，有情之往来，凡有生死者，一切之有情皆灭；复次，我灭之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼将灭时，不忧、不弱、不愁，不椎胸而号泣，不陷于迷乱。
    诸比丘！是名具闻之圣弟子，是已拔除喂毒之忧箭。无闻之异生，于其中而全自愁恼；圣弟子者，则无忧、无箭而全自安稳。
    诸比丘！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。”
    所忧愁者于世间　　少之利亦不可得
    了知人忧与苦痛　　又怨敌者可欢悦
    决定义知者贤人　　遇灾祸而不惊骇
    于是则彼敌者苦　　睹面与前不改变
    赞叹咒文与善说　　布施或者自习惯
    每次可获得利益　　何时亦可励其事
    我与余人此利益　　若了知不可得者
    则不忧堪忍坚业　　如今之我欲如何

注：
1 增一阿含二六（大正藏二、六九七a）。
2 may' 是 mayh' 之误。


五集·49经

《增支部·五集·49经》

    四十九
一
    一时，世尊住舍卫［城］祇树给孤独园。时，憍萨罗1王波斯匿即诣世尊之处。至已，问讯世尊，坐于一面。尔时，王之夫人摩利迦命终。时有人即诣憍萨罗王波斯匿之处。至已，近耳而告之曰：“大王！夫人摩利迦命终。”作如斯言时，憍萨罗王波斯匿即苦痛、忧愁、落肩、伏面、沉思、困惑而坐。时，世尊即了知憍萨罗王波斯匿之苦痛、忧愁、落肩、伏面、沉思、困惑，而告憍萨罗王波斯匿曰：
二
    “大王！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。何者为五？
    或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得所谓：‘我勿老’之理……乃至……。
    于世间之中忧愁……乃至……如今之我，将欲如何［参照前四十八之偈颂］

注：
1 Kosala者乃Kosalo之误。


五集·50经

《增支部·五集·50经》

    五十1
一
    一时，具寿那罗陀住波吒厘子［华氏城］之鸡园。尔时，文荼王夫人──可爱可意跋陀命终。彼即为可爱可意夫人命终2而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱着于跋陀夫人之遗骸。时，文荼王告理财官3披亚卡：“亲爱之披亚卡！将跋陀夫人之遗骸纳入铁制之油槽，以专工之铁制槽盛覆，使我等更得永见于跋陀夫人之遗骸。”“大王！唯然。”理财官披亚卡答文荼王已，而将跋陀夫人之遗骸纳入铁制之油槽，以专工之铁槽盛覆。是时，理财官披亚卡谓：“此文荼王可爱可意夫人跋陀命终，彼［王］即为可爱可意夫人命终而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱着于跋陀夫人之遗骸。文荼王或将亲近沙门、婆罗门，而闻彼之法以得拔忧箭耶？”又，理财官披亚卡谓：“彼之具寿那罗陀住波吒厘子［华氏城］鸡园。复次，对彼之具寿那罗陀，如是善扬称赞之声，［谓：］是智者、贤者、聪明、多闻，美所谈，善辩才，年老且成阿罗汉。若文荼王亲近具寿那罗陀，文荼王将闻具寿那罗陀之法，而得拔忧箭耶？”因此，理财官披亚卡即往谓文荼王所在处，至已而白文荼王：
    “大王！彼之具寿那罗陀住波吒厘子［华氏城］鸡园。复次，对彼之具寿那罗陀，如是善扬称赞之声，［谓：］是智者、是贤者、聪明、多闻，美所谈，善辩才，年老且成阿罗汉。复次，若大王亲近具寿那罗陀，大王将闻具寿那罗陀之法而得拔忧箭耶？”
    “若然，亲爱之披亚卡！告知具寿那罗陀！住于领土内之沙门、婆罗门，如我者乃不能预知而予亲近耶？”
    “诚然。大王！”理财官披亚卡答文荼王已，诣具寿那罗陀之处。至已问讯具寿那罗陀，坐于一面。一面坐已之理财官披亚卡白具寿那罗陀曰：
    “大德！彼文荼王可爱可意夫人跋陀命终，彼即为可爱可意夫人跋陀命终而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱着于跋陀夫人之遗骸。大德！文荼王如闻具寿那罗陀之法而得拔忧箭，则向文荼王说法为甚幸。”
    “披亚卡！对文荼王而言，今正是时。所谓时者，何时亦可。”
    时，理财官披亚卡从座而起，问讯具寿那罗陀而右绕已，诣文荼王之处。至已，白文荼王曰：
    “大王！具寿那罗陀首肯会面。对王而言，今正是时。所谓时者，何时亦可。”
    “若然，亲爱之披亚卡！今驾多善美之车乘！”
    “大王！诚然。”理财官之披亚卡答文荼王已，驾多善美之车乘已，白文荼王曰：“大王！王之多善美车乘已驾妥。”
二
    尔时，文荼王乘善美之车，与多善美之车乘俱，为面谒具寿那罗陀，以大王之威势，向鸡园之方向前进。凡具车路者，以车代行已，从车而下，徒步进入园内，如是文荼王诣具寿那罗陀之处。至已，问讯具寿那罗陀，坐于一面。具寿那罗陀即告一面坐已之文荼王言：
    “大王！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。何等为五？……［乃至］……于世间之中忧愁……［乃至］……如今之我，将欲如何？ ［参照四十八之二~六］
八
    作如是语时，文荼王白具寿那罗陀言：
    “大德！是为何等之法门耶？”
    “大王！是名拔忧箭之法门。”
    “大德！呜呼！确已拔除忧箭。大德！呜呼！确已拔除忧箭。大德！我听此法门而得拔除忧箭。”
    时，文荼王即告理财官披亚卡而言：
    “若此，亲爱之披亚卡！荼毗跋陀夫人之遗骸，而为彼女作塔婆，今，我自今日始可沐浴，又可涂油，可摄食物，又可行业务。”

注：
1 增一阿含二四（大正藏二、六七九a）。
2 虽取原典之 piyāpāyena 之读法，译者觉以暹罗本之 kālakatāya piyāya manāpāya 更妥当而取之下亦然。
3 kosārakkha 之语形不能无疑，通常为 kosarakkha，又「理财官」为现代一般之近侍者，相当于汉译「恒与大王执剑」。想是王背后之卫兵，暹罗本作 sokārakkha，但其义不明，待识者之是正。

    摄句：
    取得、善士、施可爱可意物与等流
    圆足、财、处、憍萨罗以及那罗陀


五集·51经

《增支部·五集·51经》

第二 之五十
        第六 盖品
    五十一
一
    如是我闻。一时，世尊住舍卫［城］祇树给孤独园。于此，世尊向诸比丘言：“诸比丘！”彼等诸比丘乃回答世尊：“大德！”。世尊曰：
二
    诸比丘！此等五者是障、是盖，覆蔽其心、衰损其慧。何等为五？
三
    诸比丘！欲欲者是障、是盖，覆蔽其心、衰损其慧。诸比丘！嗔者是障、是盖，覆蔽其心、衰损其慧。诸比丘！惛眠者是障、是盖，覆蔽其心、衰损其慧。诸比丘！掉悔者是障、是盖，覆蔽其心、衰损其慧。诸比丘！疑者是障、是盖，覆蔽其心、衰损其慧。
    诸比丘！此等五者是障、是盖，覆蔽其心、衰损其慧。
四
    诸比丘！若比丘不断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧无力而羸劣，则或知自利，或知利他，或知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，无有此理。
    诸比丘！譬如有山间之川，远流、凌水势、漂物。有人若于其两侧作水道之口。如是，诸比丘！中央之川流乃分散、扩大、分开而不可远流、不可凌水势、不可漂物。正如是，诸比丘！若比丘不断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧无力而羸劣，则或知自利，或知利他，或知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，无有此1理。
五
    诸比丘！若比丘断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧有力时，则或可知自利，或可知利他，或可知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，得有此理。
    诸比丘！譬如有山间之川，远流、凌水势、漂物。有人若于其两侧闭水道之口。如是，诸比丘！中央之川流即不分散、不扩大、不分开而可远流、可凌水势、又可漂物。正如是，诸比丘！若比丘断是等五者之障、盖，覆蔽其心、衰损其慧者，于慧有力时，则或可知自利，或可知利他，或可知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，得有此理。”

注：
1 netaṁ 者即 n'etaṁ 之误排。


五集·52经

《增支部·五集·52经》

    五十二1
一
    “诸比丘！正说者若说所谓不善聚，可说其为五盖。诸比丘！此之五盖者，乃是纯不善聚。何等为五？
二
    即欲欲盖，嗔恚盖，惛眠盖，掉悔盖，疑盖等是。
    诸比丘！正说者若说所谓不善聚，可说此等之五盖。诸比丘！此之五盖者，乃是纯不善聚。”

注：
1 增一阿含二四（大正藏二、六七四a）、杂阿含二八（大正藏二、二〇〇b）。


五集·53经

《增支部·五集·53经》

    五十三1
一
    “诸比丘！此等五者乃是勤行支。何等为五？
二
    诸比丘！世间有信心之比丘，信彼世尊是：应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊，信如来之菩提。无病、无恼，能成就平等消化，不过冷，不过暖，中庸而堪勤行。无谄、无诳，对于或是［大］师、或是智者、或是同梵行者，如实表示自己。精进而住，以断不善法，圆满具足努力善法，为坚固勇猛，荷负善法而不舍。具慧能决择，正趣苦尽，成就通达生灭之慧。
    诸比丘！此等五者，乃是勤行支。”

注：
1 汉译南传（大藏八、等诵经第二诵品一之一六）


五集·54经

《增支部·五集·54经》

    五十四
一
    诸比丘！此等五时者，乃不堪精勤。何等为五？
二
    诸比丘！世间有比丘，老而朽迈。诸比丘！此乃不堪精勤之第一时。
三
    复次，诸比丘！有比丘，病而为病所制。诸比丘！此乃不堪精勤之第二时。
四
    复次，诸比丘！时饥馑而苗稼不稔，乞食难得，不能捃拾遗谷以活命。诸比丘！此乃不堪精勤之第三时。
五
    复次，诸比丘！有林薮盗贼扰乱之怖畏，地方人乘于战车，而往右往左。诸比丘！此乃不堪精勤之第四时。
六
    复次，诸比丘！有僧伽破裂。复次，诸比丘！僧伽破裂时，互相谩骂、又互相讥讽、又互相诤讼、又互相背离；于此之际，不信者无信，又有信者信减少。诸比丘！此乃不堪精勤之第五时。
    诸比丘！此等五时，乃不堪精勤。
七
    诸比丘！此等五时，是堪于精勤。何等为五？
八
    诸比丘！世间有比丘，年少、壮而发黑，具有第一青年期之美龄。诸比丘！此乃堪于精勤之第一时。
九
    复次，诸比丘！有比丘，无病、无恼，能具平等之消化，不过冷，不过暖，中庸而堪于勤行。此乃堪于精勤之第二时。
一〇
    复次，诸比丘！时丰年而苗稼稔，乞食易得，捃拾遗谷而得活命。诸比丘！此乃堪于精勤之第三时。
一一
    复次，诸比丘！人人和合，相互喜悦，不互诤讼，恰如乳与水。以相互亲爱之眼相视而住。诸比丘！此乃堪于精勤之第四时。
一二
    复次，诸比丘！僧伽和合，相互喜悦，无有诤讼，遵守同一规定，安稳而住。复次，诸比丘！僧伽和合时，互不相骂，又互不相讥，又互不相诤，又互不相背。于此之际，不信者生信，又有信者得予增进。诸比丘！此乃堪于精勤之第五时。
    诸比丘！此等五时，乃堪于精勤。”


五集·55经

《增支部·五集·55经》

    五十五
一
    一时，世尊住舍卫［城］祇树给孤独园。复次，尔时，有母子两人，入雨安居而为比丘与比丘尼。彼等乃相互再三欲会见，母亦屡次再三欲见其子，子亦屡次再三欲见其母，彼等乃由屡次会见而相触，由相触而狎亲，由狎亲而堕贪爱。彼等以贪爱心，不舍学戒，显羸劣而行交会。
二
    尔时，众多比丘即诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼等诸比丘白世尊言：
    “大德！此之舍卫［城］有母子二人，入雨安居而为比丘与比丘尼。彼等乃相互再三欲见，母亦屡次再三欲见其子，子亦屡次再三欲见其母，彼等乃由屡次会见而相触，由相触而狎亲，由狎亲而堕贪爱。彼等以贪爱心，不舍戒学，显羸劣而行交会。”
三
    “诸比丘！彼痴人者谓：母不贪爱其子，子亦不贪爱其母耶？诸比丘！我不见其他之色如是可贪、如是可欲、如是可醉、如是可缚、如是可萎、如是障证无上之轭安稳，诸比丘！彼即是女人之色。诸比丘！有情者乃渲染、贪、缚、萎、坚着于女人之色，彼等即为女人之色所捕，而忧于长夜。
    诸比丘！我不见其他之声如是可贪、如是可欲、如是可醉、如是可缚、如是可萎、如是障证无上之轭安稳，……他之香……他之味……他之触，诸比丘！此即女人之触。诸比丘！有情者乃染、贪、缚、萎、坚着于女人之触。彼等即受捕于女人之触，而忧于长夜。诸比丘！女人虽行走，亦为捕捉男子之心1而止，住、坐、卧、笑、语、谣、泣、气绝、死，亦为捕捉男子之心而住。诸比丘！正说者，若有说魔之普遍罥索，则女人方是正说者所说魔之普遍罥索。”
    可言能执剑　　恶鬼亦可言
    急着有毒蛇　　被咬命不果
    唯一人之时　　不语一人女
    女人以盻笑　　即失念为缚
    或者被服乱　　又优雅语言
    彼期无称赞　　即气绝或死
    人即将五欲　　方见女人色
    色声味与香　　触物亦悦意
    漂流欲瀑流　　于欲愚痴人
    转时趣有有　　引导入轮回
    遍知一切欲　　无恐怖举动
    居世渡彼岸　　获诸漏灭尽

注：
1 citaṁ 暹罗本作 cittaṁ，今依之。


五集·56经

《增支部·五集·56经》

    五十六
一
    一时，有随一比丘，诣自己之亲教师处。至已，而白亲教师言：
    “大德！今我身倦怠，又我不明于各方，又［止观之］法不显现于我，又惛眠捕捉我心而住，又不欣行梵行，又我于诸法有疑。”
二
    尔时，彼比丘即随彼共住之比丘，诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！此比丘作如是言，谓：‘大德！今我身倦怠，又我不明于各方，又［止观之］法不显现于我，又惛眠捕捉我心而住，又不欣行梵行，又我于诸法有疑’”。
三
    “比丘！此是理所当然。不防护诸根，于食不知量，不精勤觉醒，不观察诸善法，于初夜、后夜怠惰菩提分法修习而住时，身即倦怠，彼不明于各方，又［止观之］法不显现于彼，又惛眠捕捉彼心而住，又不欣行梵行，又彼于诸法有疑。故比丘！汝应如是学：
    我当护诸根门，于食当知量，当精勤觉醒，当观察诸善法，于初夜、后夜当勤励菩提分法之修习而住。
    比丘！汝应如是学。”
四
    尔时，彼比丘受世尊之教授，从座而起，问讯世尊，右绕而去；而彼比丘即孤独而退，不放逸，炽然不惜身命而住，不久善男子等乃由家趣向非家为目的，将彼无上梵行之究竟，于现法而自了知、作证、具足而住。生乃尽，梵行已住，所办已办，复了知无还于现状，而又彼比丘乃为阿罗汉之一。
    尔时，得阿罗汉之彼比丘，即诣亲教师处，至已白亲教师言：
五
    “大德！如今我身不倦怠，又我亦明了于各方，又［止观之］法已显现于我，又惛眠不捕捉我心而住1，又欣行梵行，又我于诸法不疑。”
六
    尔时，彼比丘即随彼之共住比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！此比丘作如是言，谓：‘大德！今我身不倦怠，又我明了于各方，又［止观之］法显现于我，又惛眠不捕捉我心而住，又欣行梵行，又我于诸法不疑。’”
七
    “比丘！此是理所当然。防护诸根，于食知量，精勤觉醒，观察诸善法，于初夜、后夜勉励菩提分法之修习而住时，身不倦怠，彼明了于各方，又［止观之］法显现于彼，又惛眠不捕捉彼心而住，又欣行梵行，又彼于诸法不疑。故诸比丘！汝等应如是学：
    我等当护诸根之门，于食知量，精勤觉醒，观察诸善法，于初夜、后夜勉励菩提分法之修习而住。”

注：
1 cittaṁ 之次下，遗漏 na 字。


五集·57经

《增支部·五集·57经》

    五十七
一
    “诸比丘！此等五处者，或女人、或男子、或在家、或出家皆应屡屡观察。何等为五？
二
    我乃可老者，未超越于老。或女人、或男子、或在家、或出家皆应屡屡观察。我乃可病者，未超越于病。或女人、或男子、或在家、或出家皆应屡屡观察。我乃可死者，未超越于死。或女人、或男子、或在家、或出家皆应屡屡观察。一切我所爱可意之物，皆可变亡。或女人、或男子、或在家、或出家皆应屡屡观察。我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业我应领受。或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我乃可老者，未超越于老，或女人、或男子、或在家、或出家皆应屡屡观察耶？
三
    诸比丘！有情之壮年者，则有壮年之憍，醉于其憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切壮年之憍可完全断灭，或复减轻。
    诸比丘！缘此道理，我乃可应老者，未超越于老，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理1，我乃可病者，未超越于病。或女人、或男子、或在家、或出家皆应屡屡观察耶？
四
    诸比丘！有情之无病者，则有无病之憍，醉于其憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切无病之憍可完全断灭，或复减轻。
    诸比丘！缘此道理，我乃可病者，未超越于病，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我乃可死者，未超越于死，或女人、或男子、或在家、或出家皆应屡屡观察耶？
五
    诸比丘！有情之命者，则有命之憍，醉于此憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切命之憍，即可［完全］断灭，或复减轻。
    诸比丘！缘此道理，我乃可死者，未超越于死，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我所受可意之物皆可变亡，或女人、或男子、或在家、或出家皆应屡屡观察耶？
六
    诸比丘！于有情之所爱，则有欲之欲，染其欲而以身行恶行、以语行恶行、以意行恶行，若屡屡观察其理，则一切欲之欲可完全断灭，或复减轻。
    诸比丘！缘此道理，我所爱可意之物，皆可变亡，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业应领受，或女人、或男子、或在家、或出家皆应屡屡观察耶？
七
    诸比丘！于有情有身恶行、语恶行、意恶行，若屡屡观察此理，则一切之恶行者，即可完全断灭，或复减轻。
    诸比丘！缘此道理，我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业，我应领受，或女人、或男子、或在家、或出家皆应屡屡观察。
八
    诸比丘！若彼圣弟子有如次之简择：非唯我独自应老、未超越于老，往来死生之一切有情乃应老、未超越于老。［如斯简择］若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可［完全］断灭，［七］随眠乃能远离。非唯我独自应病、未超越于病，往来死生之一切有情乃应病、未超越于病。若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可［完全］断灭，［七］随眠乃能远离。非唯我独自应死、未超越于死，往来死生之一切有情，乃应死者、未超越于死。若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。非唯我独自所爱可意之物变亡，往来死生之一切有情所爱、可意之物，乃可变亡。若屡屡观察此理，则［出世之］道生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。非唯我独自有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业，非唯我领受，往来死生之一切有情有业，领受业，以业为因，以业为亲缘，以业为归趣，彼等所造善恶之业，彼等皆领受。若屡屡观察此理，则［出世之］道生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。”
    能定病与老　　亦复能定死
    有如法规律　　是异生厌嫌
    如斯法有情　　我亦应厌此
    于如是之我　　此事殊相应
    我如斯思惟　　了知无依性
    无病与壮年　　或有命憍者
    战胜一切憍　　见出家安稳
    我发勤精进　　望求成涅槃
    今我于诸欲　　亦无修习欲
    可成不退转　　果遂罗门行

注：
1 kathañ 在暹罗本及其他可采作 kiñ 以下准此。


五集·58经

《增支部·五集·58经》

    五十八
一
    一时，世尊住毗舍离［城］大林中之重阁讲堂。尔时，世尊于日前分时，着内衣，披衣执钵，为乞食而入毗舍离［城］，于毗舍离［城］行乞已，食后而还，入大林中，为昼息而坐于树下。复次，尔时，众多之栗遮毗童子等执搭箭之弓，带领狗群，往右往左徘徊于大林中。见世尊坐于一树下，见已而抛欲搭箭之弓，将狗群却退一面，诣世尊之处。至已，问讯世尊而各自默然伸手合掌，侍于世尊。尔时，复有栗遮毗摩诃那摩散步于大林中，往右往左徘徊其间，见彼等栗遮毗童子各自默然伸手合掌侍于世尊。见已，而诣世尊之处。至已，问讯世尊立于一面。立于一面之栗遮毗摩诃那摩乃唱优陀那言：
    “跋祇王万岁！跋祇王万岁！”
    “摩诃那摩！汝何故如斯言：‘跋祇王万岁！跋祇王万岁！’耶？”
    “大德！此等栗遮毗童子甚是放荡、粗野、傲慢。家族所赠之礼物，或有甘蔗、或枣子、或糕点、或麦芽糖、或糖果，皆为彼等夺取而食，夺取而食且蹴贵妇人或少女之背后。彼等今却各自默然伸手合掌而侍于世尊。”
    “摩诃那摩！凡为善男子而具有五法者，或刹帝利灌顶王、或承领父祖传下之土地者、或部队之将军者、或聚落之聚落主、或民团之长、或复于各家门中各别为上位者，唯可期待繁荣而不衰退。何等为五？
二
    摩诃那摩！世有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养父母。于是，被恭敬、尊重、崇敬、供养父母即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为父母所愍念之善男子，唯可期待繁荣而不衰退。
三
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养妻子、奴仆、佣人。于是，被恭敬、尊重、崇敬、供养妻子、奴仆、佣人即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为妻子、奴仆、佣人所愍念之善男子，唯可期待繁荣而不衰退。
四
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养比邻与为［自己之］田地作业人。于是，被恭敬、尊重、崇敬、供养之比邻于为［自己之］田地作业之人等即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为比邻与为［自己之］田地作业之人等所愍念之善男子，唯可期待繁荣而不衰退。
五
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养接受一切赠品之诸天1。于是，被恭敬、尊重、崇敬、供养接受赠品之诸天，即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为诸天所愍念之善男子，唯可期待繁荣而不衰退。
六
    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养沙门婆罗门。于是，被恭敬、尊重、崇敬、供养之沙门、婆罗门即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为沙门婆罗门所愍念之善男子，唯可期待繁荣而不衰退。
    摩诃那摩！凡为善男子而具有五法者，或刹帝利灌顶王、或承领祖先传下之土地者、或部队之将军者、或聚落之聚落主、或民团之长、或复于各家门中各别为上位者，唯可期待繁荣而不衰退。”
    承事母与父　　恒幸惠妻子
    又与家庭人　　为从人利益
    利益为两者　　具戒之贤人
    先逝世亲属　　又今生活人2
    沙门婆罗门　　又惠及诸天
    住家之正义　　起欢喜之心
    彼善事作已　　可供养称赞
    现世人称彼　　死而生天界

注：
1 家之天掟，自古由祭祀守护神而来。
2 jīvitaṁ 由注释文及文意推之，当读为 jīvataṁ。


五集·59经

《增支部·五集·59经》

    五十九
一
    “诸比丘！于老年出家之人，而能成就五法者难得。何等为五？
二
    诸比丘！于老年出家之人，而聪敏者难得，行仪之圆满者难得，多闻者难得，说法者难得，持律者难得。
    诸比丘！于老年出家之人，而能成就此等五法者难得。”


五集·60经

《增支部·五集·60经》

    六十
一
    “诸比丘！于老年出家之人，而能成就五法者难得。何等为五？
二
    诸比丘！于老年出家之人，而能善语者难得，能善持所受者难得，能［教授而］敬受者难得，能说法者难得，能持律者难得。
    诸比丘！于老年出家之人，而能成就此等五法者难得。”

    摄句：
    五障、五盖、勤行支、五时、母与子
    亲教师、处、栗遮毗童子与其余二者


五集·61经

《增支部·五集·61经》

        第七 想品
    六十一
一
    “诸比丘！若修行或多作如是等之五想，则有大果，大胜利，润于甘露，终于甘露。何等为五？
二
    即不净想、死想、过患想、食违逆想、一切世界无欣喜想等是。
    诸比丘！若修行或多作是等之五想，则有大果，有大胜利，润于甘露，终于甘露。”


五集·62经

《增支部·五集·62经》

    六十二
一
    “诸比丘！若修行或多作此等之五想，则有大果，有大胜利，润于甘露，终于甘露。何等为五？
二
    即无常想、无我想、死想、食违逆想、一切世界无欣喜想等是。
    诸比丘！若修行或多作此等之五想，则有大果，有大胜利，润于甘露，终于甘露。”


五集·63经

《增支部·五集·63经》

    六十三
一
    “诸比丘！依五增长而增长之圣弟子，即依圣增长而增长，受坚固最胜之身。何等为五？
二
    即依信而增长、依戒而增长、依闻而增长、依舍而增长、依慧而增长。
    诸比丘！依此等之五增长而增长之圣弟子，即依圣增长而增长，受坚固最胜之身。”
    信戒慧增长　　又舍闻二者
    如斯善智人　　受现坚固身


五集·64经

《增支部·五集·64经》

    六十四
一
    “诸比丘！依五增长而增长之女圣弟子，即依圣增长而增长，受坚固最胜之身。何等为五？
二
    即依信而增长、依戒而增长、依闻而增长、依舍而增长、依慧而增长。
    诸比丘！依此等之五增长而增长之女圣弟子，即依圣增长而增长，受坚固最胜之身。”
    信戒慧增长　　又舍闻二者
    如斯善智女　　受现坚固身


五集·65经

《增支部·五集·65经》

    六十五
一
    “诸比丘！成就五法之比丘，即堪与同梵行者论议。何等为五？
二
    诸比丘！世间有比丘，自具足戒，又对戒具足之论而发问时能记说。自具足定，又对定具足之论而发问时能记说。自具足慧，又对慧具足之论而发问时能记说。自具足解脱，又对解脱具足之论而发问时能记说。自具足解脱智见，又对解脱智见具足之论而发问时能记说。
    诸比丘！成就此等五法之比丘，即堪与同梵行者论议。”


五集·66经

《增支部·五集·66经》

    六十六
一
    “诸比丘！成就五法之比丘，即堪与同梵行者共住。何等为五？
二
    诸比丘！世间有比丘，自具足戒，又对戒具足之论而发问时能记说。自具足定，又对定具足之论而发问时能记说。自具足慧，又对慧具足之论而发问时能记说。自具足解脱，又对解脱具足之论而发问时能记说。自具足解脱智见，又对解脱智见具足之论而发问时能记说。
    诸比丘！成就如是等五法之比丘，即堪与同梵行者共住。”


五集·67经

《增支部·五集·67经》

    六十七
一
    “诸比丘！无论任何比丘、比丘尼，若修五法，多作五法，彼即可期望于二果中之随一果，得现法之慧，无论任何余依者，则为不还性。何等为五？
二
    诸比丘！世间有比丘，修欲三摩地勤行成就神足，修勤三摩地──心三摩地──观三摩地勤行成就神足，［修］第五增上精进。
    诸比丘！无论任何比丘、比丘尼，若修此等五法，多作是等五法，彼乃可期待二果中之随一果，得现法之慧，无论任何余依，则为不还性。”


五集·68经

《增支部·五集·68经》

    六十八
一
    “诸比丘！我于自觉之前，为未现等觉之菩萨时，修此等五法，多作五法。何等为五？
二
    我乃修欲三摩地勤行成就神足，修勤三摩地──心三摩地──观三摩地勤行成就神足，［修］第五增上精进。诸比丘！我自修第五增上精进之此等法故，多作故，凡以证智可予作证，我以证智作证其法而引发于心，随其范围而各自可得满足；我若领受种种之神通……乃至……至梵世亦令身到，随其范围而各自可得予满足；我若……乃至……诸漏已尽故，无漏之心解脱、慧解脱于现法自以证智作证，具足而住；随其范围而各自可得予满足。”


五集·69经

《增支部·五集·69经》

    六十九
一
    “诸比丘！若修行或多作是等五法，则能引导一向厌离、离贪、灭、寂、通智、等觉、涅槃。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间而有不欣乐想，循一切行而观无常；复于彼内心，善自安立死想。
    诸比丘！若修行或多作此等之法，则能引导一向厌离、离贪、灭、寂、通智、等觉、涅槃。”


五集·70经

《增支部·五集·70经》

    七十
一
    “诸比丘！若修行或多作是等之五法，则能引导漏尽。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间而有不欣乐想，循一切行而观无常；复于彼之内心，善自安立死想。
    诸比丘！若修或多作此等之五法，期能引导漏尽。”

    摄句：
    说明二想、二增长及论议
    共住、二神足、厌离与漏尽


五集·71经

《增支部·五集·71经》

        第八 战士品
    七十一
一
    “诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间有不欣乐想，循一切行而观无常，复于彼之内心，善自安立死想。
    诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。
三
    诸比丘！比丘有心解脱及慧解脱时，诸比丘！此比丘即称为已拔关、已埋堑、已拔箭、已外户、已倒幢、已卸担、已离系之圣者。又，诸比丘！云何为有比丘已拔关耶？
四
    诸比丘！世间有比丘，无明已断，根已斫，如［被］截多罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔关。又，诸比丘！云何为有比丘是已埋堑耶？
五
    诸比丘！世间有比丘，反覆有生之轮回已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已埋堑。又，诸比丘！云何为有比丘是已拔箭耶？
六
    诸比丘！世间有比丘，渴爱已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔箭。又，诸比丘！云何为有比丘已外户耶？
七
    诸比丘！世间有比丘，五顺下分结已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已外户。又，诸比丘！云何为有比丘是已倒幢、已卸担、已离系之圣者耶？
八
    诸比丘！世间有比丘，我慢已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是比丘是已倒幢、已卸担、已离系之圣者。”


五集·72经

《增支部·五集·72经》

    七十二
一
    “诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。何等为五？
二
    即：无常想、于无常之苦想、于苦之无我想、断想、离贪想等是。
    诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。
三
    诸比丘！比丘有心解脱及慧解脱时，诸比丘！此比丘即称为已拔关、已埋堑、已拔箭、已外户、已倒幢、已卸担、已离系之圣者。又，诸比丘！云何为有比丘已拔关耶？
四
    诸比丘！世间有比丘，无明已断，根已斫，如［被］截多罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔关。又，诸比丘！云何为有比丘是已埋堑耶？
五
    诸比丘！世间有比丘，反覆有生之轮回已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已埋堑。又，诸比丘！云何为有比丘已拔箭耶？
六
    诸比丘！世间有比丘，渴爱已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔箭。又，诸比丘！云何为有比丘已外户耶？
七
    诸比丘！世间有比丘，五顺下分结已断，根已斫，如截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已外户。又，诸比丘！云何为有比丘是已倒幢、是已卸担、是已离系之圣者耶？
八
    诸比丘！世间有比丘，我慢已断，根已斫，如截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已倒幢、是已卸担、是已离系之圣者。”


五集·73经

《增支部·五集·73经》

    七十三
一
    尔时，有随一之比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！法住者，法住者，大德！齐具何之比丘，为法住者耶？”
二
    “比丘！世间有比丘，通达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解等是。彼依其法通达而度日，废独居，不精进于内心之寂止。比丘！是名为多通达比丘，而非法住者。
三
    复次，比丘！有比丘有闻、通达，广为他人说法，彼依其法教示而度日，废独居，不精进于内心之寂止。比丘！是名多教示比丘，而非法住者。
四
    复次，比丘！有比丘有闻、通达，广为读诵其法，彼依其读诵而度日，废独居，不精进于内心之寂止。比丘！是名多读诵比丘，而非法住者。
五
    复次，比丘！有比丘有闻、通达，以心随寻、随伺其法，以意而随观［其法］。彼依其法寻思而度日，废独居，不精进于内心之寂止。比丘！是名多寻思比丘，而非法住者。
六
    比丘！世间有比丘，通达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解等是。彼不依其法通达而度日，不废独居，精进于内心之寂止。比丘！如是者为法住比丘。
七
    比丘！如是我说比丘之多得达、多教示、多读诵、多寻思、法住者。比丘！凡［大］师为利益而起怜愍心，哀愍而对弟子应作者，我为汝等而作。比丘！［于］此等树下，此等空屋，比丘！当静观！勿放逸，勿后悔，此是我对汝等之所教诫。”


五集·74经

《增支部·五集·74经》

    七十四
一
    尔时，有随一之比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！法住者，法住者，大德！齐具何得为法住者耶？”
二
    “比丘！世间有比丘，得达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、毗陀罗。然而不解以上其［法］之慧义。比丘！是名为多学诵比丘，而非法住者。
三
    复次，比丘！有比丘有闻、得达，广为他人说法，然而不解以上其［法］之慧义。比丘！是名为多教示比丘，而非法住者。
四
    复次，比丘！有比丘有闻、得达，广为读诵其法，然而不解以上其［法］之慧义。比丘！是名为多读诵比丘，而非法住者1。
五
    复次，比丘！有比丘有闻、得达，以心随寻、随伺其法，以意而随观，然而不解以上其［法］之慧义。比丘！是名为多寻思比丘，而非法住者。
六
    比丘！世间有比丘，得达于法，谓：契经，应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、毗陀罗。又了解以上其［法］之慧义。比丘！如是乃为法住比丘。
七
    比丘！如是我说比丘之多得达、多教示、多读诵、多寻思、法住者。比丘！凡［大师］为利益而起怜愍心，哀愍而对弟子应作者，我为汝等而作。比丘！［于］此等树下，此等空屋，比丘！当静观！勿放逸，勿后悔，此乃我对汝等之所教诫。”

注：
1 dhammavihāri 是 dhammavihārī 之误。


五集·75经

《增支部·五集·75经》

    七十五1
一
    “诸比丘！有此等之五战士，存在于世。何等为五？
二
    诸比丘！世间有一类战士，连见战地起尘埃亦恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。诸比丘！有此第一种战士存在于世。
三
    复次，诸比丘！世间有一类之战上，容忍战地尘埃聚，而见幢群则恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。有此第二种战士存在于世。
四
    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。诸比丘！有此第三种战士存在于世。
五
    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群、喊声，而相争败阵失神。诸比丘！世有如是一类之战士。诸比丘！有此第四种战士而存在于世。
六
    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群、喊声、相争，彼乃胜其战斗，成为胜者，即住于其本营。诸比丘！世间有如是一类之战士。诸比丘！有此第五种战士而存在于世。
    诸比丘！有此等五战士而存在于世。
七
    诸比丘！正如是，譬喻此等之战士，有五者补特伽罗存在于诸比丘中。何等为五？
八
    诸比丘！世间有比丘，连见尘埃聚亦恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼之尘埃聚者何耶？诸比丘！世间有比丘，听说于某村或某邑，有女人2或童女，美丽，胜于所见，见者欢喜，成就最上之色形。彼闻已而恐惧、战栗，蹈而不前，不能继续梵行。示弱于学，弃学而退转。此是彼之尘埃聚。
    诸比丘！譬如彼战士，连见尘埃聚亦恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第一种之战士，有此补特伽罗存在于诸比丘之中。
九
    复次，诸比丘！有比丘容忍战地尘埃聚，然见幢群则恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼幢群者何耶？诸比丘！世间有比丘，虽不闻于某村或某邑，有女人或童女，美丽，胜于所见，见者欢喜，成就最上之色形，而自见3女人或童女之美丽，胜于所见，见者欢喜，成就最上之色形。彼见此女已，而恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转，此是彼之幢群。
    诸比丘！譬如彼战士，容忍战地尘埃聚，而见幢群则恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第二种之战士，有此补特伽罗存在于诸比丘中。
一〇
    复次，诸比丘！有比丘容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼喊声者何耶？诸比丘！世间有女人，接近居林中、或居树下、或接近居空屋之比丘已，嘲笑、叙谈，拍手哄笑，发轻弄之语。彼为女人所嘲笑、叙谈，拍手哄笑而恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。此是彼喊声。
    诸比丘！譬如有战士，容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第三战士，有此补特伽罗存在于诸比丘中。
一一
    复次，诸比丘！有比丘容忍战地尘埃聚、幢群、喊声，而相斗败阵而失神。其相斗者何耶？诸比丘！世间有女人，接近于居林中、或居树下、或居空屋之比丘已，侵犯而坐，侵犯而卧，拥抱。彼为女人所侵犯而坐，侵犯而卧，所拥抱，不弃学，不示羸劣而行淫事。此是其相斗。
    诸比丘！譬如有彼战士，容忍战地尘埃聚、幢群、喊声，于相争败阵而失神。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第四种战士，有此补特伽罗存在于诸比丘中。
一二
    复次，诸比丘！有比丘，容忍战地尘埃聚、幢群、喊声、相斗，彼乃胜其战斗，成为胜者，即住于其本营。其本营者何耶？诸比丘！世间有女人，接近于居林中、或居树下、或居空屋之比丘已，侵犯而坐，侵犯而卧，拥抱。彼为女人所侵犯而坐，侵犯而卧，被拥抱，脱离而去随意之处。彼则利用丛林、树下、山、窟、岩龛、冢间、高原、空处、稻杆积所远离之坐卧处，或居林中、或居树下、或居空屋，结跏趺坐，惟愿端身，安立对面之念。彼断世中之贪，心无贪而住，净治心之贪欲；断嗔失，心无嗔而住，饶益悲愍一切有情，净治心之嗔失；断惛眠，无惛眠而住，有光明想，以正念正知而净治惛眠之心；断掉悔，无掉举而住，以内心寂静而净治心之掉悔；断疑虑，祛除疑虑而住，于善法无疑虑，净治心之疑虑。彼乃断染污其心、羸弱其慧之此等五盖，离欲……乃至……具足第四静虑而住。彼乃如是而心得定、清净、洁白、无垢，远离染污，得柔软、堪忍、不动而住之时，引发为尽诸漏之心。彼乃如实了知是苦，如实了知是苦集，如实了知是苦灭，如实了知是趣苦灭之道；如实了知此等为漏，如实了知是漏集，如实了知是漏灭，如实了知是趣漏灭之道。彼乃如是了知，如是见故，解脱心欲漏，解脱心有漏，解脱心无明漏，于已解脱者，则有解脱之智：生已尽，梵行已住，可办者已办，更了知不还于现境。是其战斗克胜。
    诸比丘！譬如有战士，容忍尘埃聚、幢群、喊声、相斗，彼乃胜于此之战斗，成为战斗之胜者，即住于彼之本营。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第五种战士，有此补特伽罗存在于诸比丘中。
    诸比丘！可喻为五战士，有此等之补特伽罗存在于诸比丘中。”

注：
1 增一阿含三三（大正藏二、六八六c）。
2 itthi 暹罗本作 itthi 为正，以下亦然。
3 samaṁ 取暹罗本之 sāmaṁ。


五集·76经

《增支部·五集·76经》

    七十六1
一
    “诸比丘！有此等之五战士，存在于世。何等为五？
二
    诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人斗杀如是鼓起勇气而奋斗之彼。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第一种。
三
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人杀如是鼓起勇气而奋斗之彼，出彼于［战列］外，出［战列］外已，被引导至亲族处。彼欲依亲族而随从引导，然而未达于亲族［家］，在途中即命终。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第二种。
四
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，被引导至亲族处。亲族乃看护、伺候于如是之彼。彼一面为至亲族处所看护；一面为［亲族］所伺候，却为其病而命终。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第三种。
五
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗，则鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，被引导至亲族处。亲族乃看护、伺候如是之彼。彼一面为至亲族处所看护，一面为［亲族］所伺候，其病乃愈。诸比丘！世间有如是一类之战士。
    诸比丘！有如是战士而存在于世，是为第四种。
六
    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼乃胜于其战斗，成为胜者，即住于其本营。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第五种。
    诸比丘！有此等之五战士而存于世。
七
    诸比丘！正如是，可喻为此等之五战士，有补特伽罗而存在于诸比丘中。何等为五？
八
    诸比丘！世间有诸比丘，依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，不弃学，不示弱而行淫事。
    诸比丘！譬如有彼之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人杀如是鼓起勇气而奋斗之彼。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间亦有如是一类之补特伽罗。诸比丘！是可喻为第一种之战士，有此补特伽罗而存在于诸比丘之中。
九
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼即往［僧］园，然未达［僧］园，于中途而示弱于学，弃学而退转。
    诸比丘！譬如有彼之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗则鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已被引导至亲族处。彼即欲依亲族而随从引导，然而未达亲族之家，在中途命终。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间亦有如是一类之补特伽罗。诸比丘！是可喻为第二种之战士，有此补特伽罗而存在于诸比丘之中。
一〇
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼往［僧］园而告诸比丘：‘诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。’同梵行者即教授、教诫如是之彼：
    ‘友！世尊说：“欲者少味、多苦、多恼，于此处过患倍增。”世尊说：“欲者如骨锁，多苦、多恼，于此处过患倍增。”世尊说：“欲者如肉块，多苦、多恼，于此处过患倍增。”世尊说：“欲者如草炬，多苦、多恼，于此处过患倍增。”世尊说：“欲者如火坑，多苦、多恼，于此处过患倍增。”世尊说：“欲者如梦，多苦、多恼，于此处过患倍增。”世尊说：“欲者如借用物，多苦、多恼，于此处过患倍增。”世尊说：“欲者如树果，多苦、多恼，于此处过患倍增。”世尊说：“欲者如屠舍，多苦、多恼，于此处过患倍增。”世尊说：“欲者如枪矛，多苦、多恼，于此处过患倍增。”世尊说：“欲者如蛇首，多苦、多恼，于此处过患倍增。”具寿！欣乐梵行！具寿！勿示弱于学，勿弃学而退转。’彼为同梵行者如是教授、如是教诫。彼如是谓：‘友！譬如世尊即说：“欲者少味、多苦、多恼，于此处过患倍增。’我仍不能继续梵行，示弱于学，当弃学而退转。”彼示弱于学，弃学而退转。
    诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已被引导至亲族处，至亲族处即看护、侍候如是之彼。彼乃为至亲族处所看护、所侍候，却为其病而命终。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第三种之战士，有此补特伽罗而存在于诸比丘中。
一一
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，当弃学而退转。”同梵行者即教授、教诫如是之彼：
    ‘友！世尊即说：“欲者少味、多苦、多恼，于此处过患倍增。”世尊即说：“欲者如骨锁，多苦、多恼，于此处过患倍增。”世尊说：“欲者如肉块……。”世尊即说：“欲者如草炬……。”世尊即说：“欲者如火坑……。”世尊即说：“欲者如梦……。”世尊即说：“欲者如借用物……。”世尊即说：“欲者如树果……。”世尊即说：“欲者如屠舍……。”世尊即说：“欲者如枪矛……。”世尊即说：“欲者如蛇首，多苦、多恼，于此处过患倍增。”具寿！欣乐梵行。具寿！勿示弱于学，勿弃学而退转。”
    彼为同梵行者如是所教授、如是所教诫，彼如是谓：“诸贤者！我欲勇悍。诸贤者！我欲勤行。诸贤者！我欲欣乐梵行。诸贤者！我今不示弱于学，当不弃学而退转。’诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，而被引导至亲族处，亲族即看护、侍候如是之彼。彼即为亲族所看护、所侍候，其病乃愈。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第四种之战士，有此补特伽罗而存在于诸比丘中。
一二
    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。守护其身，守护其语，守护其心，安住其念，防御其根，彼以眼见色已，不取相，不取随好。若不防御眼根而住，则贪、忧、恶不善法者当流入，为防御其而修行，保护眼根，入眼根之律仪；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不取相，不取随好。若不防御意根而住，则贪、忧、恶不善法等当流入，为防御此等而修行，保护意根，入意根之律仪。彼于食后，从乞食而还，利用林中、树下、山、洞窟、岩龛、冢间、高原、空处、稻杆积远离之坐卧处。彼或居林中、或坐树下、或居空屋，结跏趺坐，端身期许，安立对面之念。彼断世之贪……乃至……彼断其染污心、损坏其慧之此等五盖，离欲……乃至……具足第四静虑而住。彼如是心得定、清净、洁白、无垢，远离染污，得柔软、堪忍、不动而住之时，为尽诸漏引发其心。彼乃如实了知是苦……乃至……更了知不还现状。
    诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼乃胜于其战斗，成为胜者，即住于本营。诸比丘！如是，我说可譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第五种之战士，有此补特伽罗而存在于诸比丘中。
    诸比丘！喻有此等之五战士，有补特伽罗而存于诸比丘中。”

注：
1 增一阿含三三（大正藏二、六八七b）。


五集·77经

《增支部·五集·77经》

    七十七
一
    “诸比丘！若见此等五未来之怖畏，则比丘应为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命而住。何等为五？
二
    诸比丘！世间有比丘，居于林中，思择而谓：‘我今孤独而住于林中。孤独而住于林中之我，或有蛇欲咬、或有蝎欲螫、或有百足而啮，致我将因之而死。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第一。
三
    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住于林中，或失脚而坠落、或为所食之食物而害身、或为热而变调、或为痰而变调、或为刀风而变调，故我有死。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第二。
四
    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住林中，邂逅猛兽，或狮子、或虎、或豹、或熊、或猎狗，彼等即夺我命。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，若见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第三。
五
    复次，诸比丘！有比丘居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住于林中，或邂逅于贼，贼即已作所作1、或将作所作，皆［足以］夺我命，故我命终。此我所障碍，我为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第四。
六
    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中，林中住有暴恶之非人，彼等即夺我命，故我命终。此我所障碍，我为未得之得、为未达之达、为未证之证，启发精进。’诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第五。
    诸比丘！若见此等五种未来之怖畏者，则比丘为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命而住。

注：
1 贼已作所作终者，取有情咽喉之血献于神，若未作不作时，为所作之成效，如是谓豫作。


五集·78经

《增支部·五集·78经》

    七十八
一
    “诸比丘！若见此等五种未来怖畏者，则比丘为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住。何等为五？
二
    诸比丘！世间有比丘思择而谓：‘我今少壮，青年发黑，成就美丽第一之盛年期。然而，老当触于此身时，若如是为老所制而衰，则难以思惟诸佛之教，难行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使老衰亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住，是为第一。
三
    复次，诸比丘！有比丘思择而谓：‘我今无病无恼，能具平等消化，不过冷，不过暖，中庸而堪勤行。然而，病即触于此身时，若如是为病所制而病，则不容易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使生病亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而为住，是为第二。
四
    复次，诸比丘！有比丘思择而谓：‘如今丰年而苗稼稔，乞食易得，捃拾遗谷而易活命；然而，年凶险而苗稼不稔，乞食难得，可有捃拾遗谷而难活命之时。复于凶年，人人即移转于丰年之地方，群众杂居于其处。又，群众杂居之时，不容易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使凶年亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而以为住，是为第三。
五
    复次，诸比丘！有比丘思择而谓：‘如今诸人即和合、相庆而不诤，如乳与水，互以亲爱之眼相视而住。然而，有林丛盗贼扰乱之怖畏，地方人乘战车往右往左时；又，若有怖畏者，则人人移动于安稳之处，群众杂居于其处；又，群众杂居时，则不易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使于怖畏之中亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而为住，是为第四。
六
    复次，诸比丘！有比丘思择而谓：‘如今僧伽即和合、相庆而不诤，守规律而住于安稳。然而有僧伽被破之时，而僧伽被破时，不易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使僧伽被破之时亦住于安稳。’诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而以为住，是为第五。
    诸比丘！比丘若见此等五种怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住。”


五集·79经

《增支部·五集·79经》

    七十九
一
    “诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察；又，觉已，为断此等应精勤。何等为五？
二
    诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可授其他人之具足戒；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可授其他人之具足戒；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人而可不修身、不修戒、不修心、不修慧。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第一怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
三
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心，不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可成为他人所依之师1；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可成为他人所依之师，又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修戒、不修心、不修慧。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第二怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
四
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却谈最上法之论、智解之论，陷于黑法而不觉。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第三怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
五
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，亦不欲听闻如来所说之［文］甚深、义甚深、出世、空性相应之诸经，不属耳而听，不生欲了解之心，又，不认为此等之诸法应学、应思惟而通达；反之，于颂文、诗、美字、美文，外弟子所说之诸经欲听闻，属耳而听，生欲了解之心，认为此等之诸法应学、应思惟而通达。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第四怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
六
    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，作为长老比丘却多蓄［财物］，［于戒学］缓慢，为堕落之先行者，不勉励远离，为未得之得、为未达之达、为未证之证，不启发精进。随从之人众即当随彼等之见，其人众亦多蓄［财物］，［于戒学］缓慢，为堕落之先行者，不勉励远离，为未得之得、为未达之达、为未证之证，不启发精进。诸比丘！如是法污则律污，律污则法污。
    诸比丘！是有未来之第五怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。
    诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼等应精勤。”

注：
1 亲教师之旅行不在或死亡时，代其亲教师名为所依师。


五集·80经

《增支部·五集·80经》

    八十
一
    “诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察；又既觉已，为断此等应精勤。何等为五？
二
    诸比丘！当来之世，有诸比丘希望美丽之衣，彼等即希望美丽之衣而废穿粪扫衣，废树林、草丛、高原、边陬之坐卧，入于村、邑、王都而居住，又，为衣服故，敢作种种非好之非行。
    诸比丘！是有未来之第一怖畏，现不起，当来可起，汝等应觉察彼；又既觉已，为断彼应精勤。
二
    复次，诸比丘！当来之世，有诸比丘希望美味之食，彼等即希望美味之食而废乞食，废树林、草丛、高原、边陬之坐卧。为寻求适于嗜好之上味，入于村、邑、王都而居住；又，为食物故，敢作种种非好之非行。
    诸比丘！是有未来之第二怖畏，现不起，当来可起，汝等应觉察彼；又既觉已，为断彼应精勤。
四
    复次，诸比丘！当来之世，有诸比丘，希望美丽之床座，彼等即希望美丽之床座，而废坐于树下，废行树林、草丛、高原、边陬之坐卧，入于村、邑、王都而居住；又为床座故，敢作种种非好之非行。
    诸比丘！是有未来之第三怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。
五
    复次，诸比丘！当来之世，有诸比丘，可与比丘尼、正学女及将来之沙门杂住。而且，诸比丘与比丘尼、正学女及将来之沙门杂住时，如次之事应可豫期，谓：或可不欣行梵行，或可犯随一杂污之罪，或可弃学而退转。
    诸比丘！是有未来之第四怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。
六
    复次，诸比丘！当来之世，有诸比丘，可与管理林园者及将来之沙门杂住。而且，诸比丘与管理林园者及将来之沙门杂住时，如下之事应可豫期，谓：可竭力受用种种贮蓄物1而住，又对地与植物可作粗相2［划界限］。
    诸比丘！是有未来之第五怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。
    诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察此等，又既觉已，为断此等应精勤。”

注：
1 sannidhikāraka 于注释有 sannidhikata 但取异本之 sannidhikāra。
2 「对地作粗相」是自掘地，又令他掘地。「对植物作粗相」是自伐草木枝叶，又令他伐。

    摄句：
    二心解脱果与二法住者
    说二战士与四未来


五集·81经

《增支部·五集·81经》

        第九 长老品
    八十一
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：贪可贪者、嗔可嗔者、迷可迷者、愤可愤者、憍可憍者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：不贪可贪者、不嗔可嗔者、不迷可迷者、不愤可愤者、不憍可憍者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·82经

《增支部·五集·82经》

    八十二
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：未离贪、未离嗔、未离痴、有覆、有恼。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：已离贪、已离嗔、已离痴、无覆、无恼。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·83经

《增支部·五集·83经》

    八十三
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：诡诈者、虚谈者、现相者、掩饰瞒骗者、假利求利者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：非诡诈者、非虚谈者、非现相者、非掩饰瞒骗者、非假利求利者。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·84经

《增支部·五集·84经》

    八十四
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：不信、无惭、无愧、懈怠、无慧。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：有信、有惭、有愧、精进、有慧。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·85经

《增支部·五集·85经》

    八十五
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？
二
    即：于色不堪忍、于声不堪忍、于香不堪忍、于味不堪忍、于所触不堪忍。
    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。
三
    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
四
    即：于色堪忍、于声堪忍、于香堪忍、于味堪忍、于所触堪忍。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·86经

《增支部·五集·86经》

    八十六
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
二
    即：得义无碍解、得法无碍解、得词无碍解、得辩无碍解者是，［作］同梵行者之大小所应作，巧而不怠，成就一切种类方便之才智，能作，能处理。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·87经

《增支部·五集·87经》

    八十七
一
    “诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？
二
    具戒，守护波罗提木叉律仪，圆满轨则与所行，见怖于微尘量之罪，受学于学处。以多闻而受持所闻，积集所闻，如以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻受持如是之法，以语熟练，以意随观，以见极为通达，言语美丽，所言良好、优雅，可资信赖，离粗恶语，能令成就如义之语。乐住于四静虑增上心之现法，即如法而得，无艰难、无梗涩而得，诸漏已尽之故，无漏心解脱、慧解脱于现法知悉、作证、具足而住。
    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”


五集·88经

《增支部·五集·88经》

    八十八
一
    “诸比丘！成就此等五法之长老比丘，于多人无益、于多人无乐、于多人无利、于天、人无益、于苦而行。何等为五？
二
    有长老比丘，出家经多日，有称誉，有在家、出家等多人之眷属，知名，得衣、食、床座、治病药及资具。多闻而忆持所闻，积集所闻，以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻忆持如是之法，于语熟练，于意随观，于见极为通达。然彼为邪见者，颠倒而见。彼即令多人出离正法而令住于不正法。如此彼长老比丘，出家经多日，［人人］仿依彼例；彼长老比丘有称誉，有在家、出家等多人之眷属，知名，［人人］仿依彼例；彼长老比丘得衣、食、床座、治病药及资具，［人人］仿依彼例；彼长老比丘以多闻受持所闻，积集所闻，［人人］仿依彼例。
    诸比丘！成就此等五法之长老比丘，即于多人无益、于多人无乐、于多人无利、于天、人无益、于苦而行。
三
    诸比丘！成就五法之长老比丘，即于多人有益、于多人有乐、于多人有利、于天、人有益、于乐而行。何等为五？
四
    有长老比丘，出家经多日，有称誉，有在家、出家等多人之眷属，知名，得衣、食、床座、治病药及资具。多闻而受持所闻，积聚所闻，以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻忆持如是之法，于语熟练，于意随观，于见极为通达。彼为正见者，不颠倒而见，彼即令多人出离不正法，令住于正法。如此彼长老比丘，出家经多日，［人人］仿依彼例；彼长老比丘有称誉，有在家、出家等多人之眷属，知名，［人人］仿依彼例；彼长老比丘得衣、食、床座、治病药及资具，［人人］仿依彼例；彼长老比丘以多闻而受持所闻，积集所闻，［人人］仿依彼例。
    诸比丘！成就此等五法之长老比丘，即于多人有益、于多人有乐、于多人有利、于天、人有益、于乐而行。”


五集·89经

《增支部·五集·89经》

    八十九
一
    “诸比丘！此等之五法，能令有学比丘退还。何等为五？
二
    即好［起］事业、好谈说、好睡眠、好杂众、不观察心之解脱。
    诸比丘！此等之五法，能令有学比丘退还。
三
    诸比丘！此等之五法，能令有学比丘不退还。何等为五？
四
    即不好［起］事业、不好谈说、不好睡眠、不好杂众、观察心之解脱。
    诸比丘！此等之五法，能令有学比丘不退还。”


五集·90经

《增支部·五集·90经》

    九十
一
    “诸比丘！此等之五法，能令有学比丘退还。何等为五？
二
    诸比丘！世间有有学比丘，经营众多之事业，多作所作，且一切所作皆善巧，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第一法。
三
    复次，诸比丘！有有学比丘，专心杂事而渡日，废除宴坐，不勤于内心之寂止。
    诸比丘！此能令有学比丘退还之第二法。
四
    复次，诸比丘！有有学比丘，与在家出家等杂处，与在家杂处而不随顺［圣教］，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第三法。
五
    复次，诸比丘！有有学之比丘，甚早入村，过正午始还，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第四法。
六
    复次，诸比丘！有有学比丘，遣除能趣向心离盖之论述，譬如少欲论、喜足论、远离论、不杂处论、发勤精进论、戒论、定论、慧论、解脱论、解脱智见论，如是之论如欲得而不得，于彼为艰难、梗涩，彼废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第五法。
    诸比丘！此等之五法，能令有学比丘退还。
七
    诸比丘！此等之五法，能令有学比丘不退还。何等为五？
八
    诸比丘！世间有有学比丘，不营众多之事业，不多作所作，且一切所作不善巧，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第一法。
九
    复次，诸比丘！有有学比丘，不专心于杂事而渡日，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第二法。
一〇
    复次，诸比丘！有有学比丘，不与在家、出家等杂处，不与在家杂处而无不随顺［圣教］，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第三法。
一一
    复次，诸比丘！有有学比丘，不甚早入村，不过正午而还，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第四法。
一二
    复次，诸比丘！有有学比丘，不遣除能趣向心离盖之论述，譬如少欲论、喜足论、远离论、不杂处论、发勤精进论、戒论、定论、慧论、解脱论、解脱智见论，如是之论如欲得其义则得，得之不艰难，得之不梗涩，彼不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第五法。
    诸比丘！此等之五法，能令有学比丘不退还。”

    摄句：
    可贪、未贪、诡诈者、有信、不堪忍
    无碍解、戒、长老、其他之二是有学


五集·91经

《增支部·五集·91经》

        第十 迦俱罗品
    九十一
一
    “诸比丘！此等是五圆足。何等为五？
二
    即：信圆足、戒圆足、闻圆足、舍圆足、慧圆足等是。
    诸比丘！此等是五圆足。”


五集·92经

《增支部·五集·92经》

    九十二
一
    “诸比丘！此等是五圆足。何等为五？
二
    即：戒圆足、定圆足、慧圆足、解脱圆足、解脱智见圆足等是。
    诸比丘！此等是五圆足。”


五集·93经

《增支部·五集·93经》

    九十三
一
    “诸比丘！此等五者，是已知1之记说。何等为五？
二
    即：迟钝之故，昏迷之故，记说已知；有恶欲，欲为性之故，记说已知；憍醉之故，心散乱之故，记说已知；依增上慢而记说已知；全正知而记说已知。
    诸比丘！此等五者，是已知之记说。”

注：
1 已知者，即所谓阿罗汉之智。


五集·94经

《增支部·五集·94经》

    九十四
一
    “诸比丘！如是等五者，是安稳住。何等为五？
二
    诸比丘！世间有比丘，离欲，离不善法，有寻、有伺，由离而生喜乐故，具足初静虑而住；寻、伺、寂静故……乃至……［具足］第二静虑……第三静虑……具足第四静虑而住；诸漏已尽故，无漏心解脱、慧解脱，已于现法而自了知、作证、具足而住。
    诸比丘！如是等者，是五种之安稳住。”


五集·95经

《增支部·五集·95经》

    九十五
一
    “诸比丘！成就五法之比丘，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，得义无碍解、得法无碍解、得词无碍解、得辩无碍解、观察如解脱心。
    诸比丘！成就此等五法之比丘，不久而证得不动。”


五集·96经

《增支部·五集·96经》

    九十六
一
    “诸比丘！成就五法之比丘，学习入出息念，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。以多闻而受持所闻，积集所闻，如以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻受持如是之法，于语熟练，于意随观，于见极为通达。观察如解脱心。
    诸比丘！成就此等五法之比丘，学习入出息念，不久而证得不动。”


五集·97经

《增支部·五集·97经》

    九十七
一
    “诸比丘！成就五法之比丘，修习入出息念，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。论述能趣向心离盖之论，譬如少欲论……乃至……如是之论如欲得则得，得之不艰难、得之不梗涩。观察如解脱心。
    诸比丘！成就此等五法之比丘，修习入出息念，不久而证得不动。”


五集·98经

《增支部·五集·98经》

    九十八
一
    “诸比丘！成就五法之比丘，多作入出息念，不久而证得不动。何等为五？
二
    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。处于林中，坐卧于边陬。观察如解脱心。
    诸比丘！成就此等五法之比丘，多作入出息念，不久而证得不动。”


五集·99经

《增支部·五集·99经》

    九十九
一
    “诸比丘！兽王师子于日后时分，出离住处。出离住处已，而欠呿。欠呿已，而普眺四方。普眺四方已，而三度师子吼，三度师子吼已，求食而外出。彼若搏象则完全殷勤而搏，非不殷勤；搏水牛亦完全殷勤而搏，非不殷勤；搏牛亦完全殷勤而搏，非不殷勤；搏豹亦完全殷勤而搏，非不殷勤；若搏小动物乃至兔、猫亦完全殷勤而搏，非不殷勤。何故耶？意在勿失坠其个我之威力。
二
    诸比丘！所谓师子者即是如来、应供、正等觉者之增语。诸比丘！凡如来于众中说法，是出彼之师子吼。诸比丘！如来于比丘众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于比丘尼众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于优婆塞众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于优婆夷众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于异生众中说法，乃至乞食或捕鸟者，如来亦［完全］殷勤说法，非不殷勤。何故耶？诸比丘！如来是重法、敬法者。”


五集·100经

《增支部·五集·100经》

    一百
一
    尔时，世尊在憍赏弥［国］之瞿私多园。其时，名为迦俱罗之拘利耶子，为具寿大目犍连之侍者，此时命终而生于随一之意成［天］众中。彼乃如是获得自体，谓：譬如摩揭陀之二或三之村田［之长身］，彼以此所得之自体，不碍自他。时，迦俱罗天子往诣具寿大目犍连所在处。至已，问讯具寿大目犍连，立于一面。立于一面之迦俱罗天子白具寿大目犍连而言：“大德！提婆达多如是起希望，谓：我欲收揽比丘僧伽。大德！提婆达多随其心起，即退失其神通。”迦俱罗天子作如是言，作如是言已，而问讯具寿大目犍连，右绕而于其处消失。时，具寿大目犍连诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿大目犍连白世尊言：
    “大德！名为迦俱罗之拘利耶子者，为我之侍者，命终而生于随一之意成［天］众中。彼乃如是获得自体，譬如摩揭陀之二或三之村田。然彼以此所得之自体，不碍自他。大德！时，迦俱罗天子诣我处，至已，问讯于我，立于一面。大德！立于一面之伽俱罗天子，对我作如斯言：‘大德！提婆达多如是起希望，即：我欲收揽比丘僧伽。大德！提婆达多随其心起，即退失其神通。’大德！迦俱罗天子作如是言，如是言已，问讯于我，右绕而于其处消失。”
    “纵然如此，目犍连！汝以心察知迦俱罗天子之心，迦俱罗天子所说者皆为如是而非异耶？”
    “大德！我知以心察知其心，迦俱罗天子所说皆如是而非异。”
    “目犍连！守护此语。目犍连！守护此语。彼痴人［提婆达多］当必泄露自身。目犍连！有此等五师，存在于世。何等为五？
二
    目犍连！世间有一类师，于戒不清净，而称：我是戒清净，我之戒乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于戒不清净，而称我戒清净，我之戒乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随戒而守护如是之师，又如是之师，即须诸弟子随戒而守护。
三
    复次，目犍连！世间有一类师，于活命不清净，而称：我活命清净，我之活命乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于活命不清净，而称：我活命清净，我之活命乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随活命而守护如是之师，又如是之师，即须诸弟子随活命而守护。
四
    复次，目犍连！世间有一类师，于说法不清净，而称：我即说法清净，我之说法乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于说法不清净，而称我说法清净，我之说法乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随说法而守护如是之师，又如是之师，即须诸弟子随说法而守护。
五
    复次，目犍连！世间有一类师，于记说不清净，而称：我记说清净，我之记说乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于记说不清净，而称：我记说清净，我之记说乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼所作者，彼即当知。目犍连！诸弟子随记说而守护如是之师，又如是之师，即须诸弟子随记说而守护。
六
    复次，目犍连！世间有一类师，于智见不清净，而称：我智见清净，我之智见乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于智见不清净，而称我智见清净，我之智见乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随智见而守护如是之师，又如是之师，即须诸弟子随智见而守护。
    目犍连！有是等五师，存在于世。
七
    然而，目犍连！我于戒清净，而称：我戒清净，我之戒乃清净、洁白、无染；又诸弟子不须随戒而护我，又我不须诸弟子随戒而守护。我于活命清净，而称：我活命清净，我之活命乃清净、洁白、无染；又诸弟子不须随活命而护我，又我不须诸弟子随活命而守护。我于说法清净，而称：我说法清净，我之说法乃清净、洁白、无染；又诸弟子不须随说法而护我，又我不须诸弟子随说法而守护。我于记说清净，而称：我记说清净，我之记说乃清净、洁白、无染；又诸弟子不须随记说而护我，又我不须诸弟子随记说而守护。我于智见清净，而称：我智见清净，我之智见乃清净、洁白、无染；又诸弟子不须随智见而护我，又我不须诸弟子随智见而守护。”

    摄句：
    二圆足、记说、安稳住、第五之不动、
    所闻、论、居于林中、戒、伽俱罗有十


五集·101经

《增支部·五集·101经》

第三 之五十
        第十一 安稳住品
    一百一
一
    “诸比丘！此等五法，能与有学无畏。何等为五？
二
    诸比丘！世间有比丘，有信、具戒、多闻、精进、有慧。诸比丘！于不信之人有畏，而于信者无畏，此法能与有学无畏。诸比丘！于无戒之人有畏，而于具戒者无畏，此法能与有学无畏。诸比丘！于少闻之人有畏，而于多闻者无畏，此法能与有学无畏。诸比丘！于懈怠之人有畏，而于精进者无畏，此法能与有学无畏。诸比丘！于无慧之人有畏，而于具慧者无畏，此法能与有学无畏。
    诸比丘！此等五法，能与有学无畏。”


五集·102经

《增支部·五集·102经》

    一百二
一
    “诸比丘！成就五法之比丘，纵然是不动法者，亦是怪异、奇讶者或恶比丘。何等为五？
二
    诸比丘！世间有比丘，或亲近于娼妇、或亲近于寡妇、或亲近于年迈之处女、或亲近于半择迦、或亲近于比丘尼。
    诸比丘！成就此等五法之比丘，纵然是不动法者，亦为怪异、奇讶者或恶比丘。”


五集·103经

《增支部·五集·103经》

    一百三
一
    “诸比丘！成就五支之大贼，侵入家宅，为掠夺、劫掠全家，或埋伏路边而为剽盗。何等为五？
二
    诸比丘！世间有大贼，恃险难、恃渊丛、恃有力者、贿赂、独行；又，诸比丘！云何而大贼恃险难耶？
三
    诸比丘！世间有大贼，或恃难涉之河、或恃高山险崌。诸比丘！如是之大贼恃险难。又，诸比丘！云何而大贼恃渊丛耶？
四
    诸比丘！世间有大贼，或恃草丛、或恃森林、或恃峻坡、或恃大密林。诸比丘！如是之大贼恃渊丛。又，诸比丘！云何而大贼恃有力者耶？
五
    诸比丘！世间有大贼，或恃王、或恃辅相，彼谓：‘若有人，对我发疑问，是等之王或辅相者，当隐护而语。’若有人，真对彼发疑问，此等王或辅相者，为彼隐护而语。诸比丘！如是之大贼恃有力者。又，云何而大贼舍财耶？
六
    诸比丘！世间有大贼，有富贵、大财，有大受用物。彼谓：‘若有人，对我发疑问，则以此中之财宝而欢迎。’若有人，对彼发疑问，则以其中之财宝而欢迎。诸比丘！如是之大贼贿赂。又，诸比丘！云何而大贼独行耶？
七
    诸比丘！世间有大贼，单独而夺财物，何故尔耶？‘［思：］我秘密之处当勿显露。’诸比丘！如是之大贼独行。
    诸比丘！成就此等五支之大贼，侵入家宅，为掠夺、劫掠全家，或埋伏路边而为剽盗。
八
    诸比丘！正如是，成就五法之恶比丘，负伤、损毁自己、有罪、呵毁于智者、又多生非福。何等为五？
九
    诸比丘！世间有恶比丘，恃险难、恃渊丛、恃有力者、贿赂、独行。又，诸比丘！云何恶比丘恃险难耶？
一〇
    诸比丘！世间有恶比丘，成就险难之身业、成就险难之语业、成就险难之意业。诸比丘！如是之恶比丘恃险难。又，诸比丘！云何恶比丘恃渊丛耶？
一一
    诸比丘！世间有恶比丘，是邪见者，成就边执见。诸比丘！如是之恶比丘恃渊丛。又，云何恶比丘恃有力者耶？
一二
    诸比丘！世间有恶比丘，或恃王，或恃辅相，彼谓：‘若有人，对我发疑问，此等王或辅相者，当隐护而语。’若有人，对彼发疑问，此等之王或辅相者，为彼隐护而语。诸比丘！如是恶比丘恃有力者。又，诸比丘！云何而恶比丘贿赂耶？
一三
    诸比丘！世间有恶比丘，得衣、食、床座、治病药及资具，彼谓：‘若有人，对我发疑问，当以此中之利而欢迎。’若有人，对彼发疑问，以其中之利而欢迎。诸比丘！如是恶比丘贿赂。又，诸比丘！云何而恶比丘独行耶？
一四
    诸比丘！世间恶比丘，单独而住边陬地方，彼于彼处，入富家而得利。诸比丘！如是比丘独行。
     诸比丘！成就如是五法之恶比丘，负伤、损毁自己、有罪、诃毁于智者、又多生非福。”


五集·104经

《增支部·五集·104经》

    一百四
一
    “诸比丘！成就五法之比丘，是沙门中无苦之沙门。何等为五？
二
    诸比丘！世间有比丘，有乞时唯受用多衣服，不乞则少。有乞时唯受用多之食物，不乞则少。有乞时唯受用多之床座，不乞则少。有乞时唯受用多之治病药与资具，不乞则少。复有，［与彼］俱住之同梵行者，皆对彼现行多可意之身业，非可意者少；现行多可意之语业，非可意者少；现行多可意之意业，非可意者少；献可意之供物，非可意者少。复有，诸所受者，或热所等起、或痰所等起、或风所等起、或［此等之三］和合者、或由季节之转变而生、或自险难之袭来而生、或急激之侵入者、或由业之异熟而生者，对彼屡屡不生，少病。乐住四静虑，增上心之现法乐欲则得，得而不艰难、得而不梗涩。诸漏已尽故，无漏之心解脱、已于现法慧解脱而自了知、作证、具足而住。
    诸比丘！成就此等五法之比丘，是沙门中无苦之沙门。
三
    诸比丘！正说者，即可如是说：彼［即］沙门中无苦之沙门。诸比丘！正说者，即可说我即沙门中无苦之沙门。诸比丘！我有乞时唯受用多之衣服，不乞则少。有乞时唯受用多之食物，不乞则少。有乞时唯受用多之床座，不乞则少。有乞时唯受用多之治病药与资具，不乞则少。复有，［与我］俱住之诸比丘，皆对我现行多可意之身业，非可意者少；现行多可意之语业，非可意者少；现行多可意之意业，非可意者少；献可意之供物，非可意者少。复有，诸所受者，或热所等起、或痰所等起、或风所等起、或［此等之三］和合者、或季节之转变、或由险难袭来而生、或急激侵入、或由业异熟而生者，对我屡屡不生，少病。乐住四静虑，增上心之现法乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故……乃至……作证、具足而住。
    诸比丘！正说者，即可如是说：彼［即］沙门中无苦之沙门。诸比丘！正说者，即可说我即沙门中无苦之沙门。”


五集·105经

《增支部·五集·105经》

    一百五
一
    “诸比丘！此等之五者，是安稳住。何等为五？
二
    诸比丘！世间比丘有慈所起之身业，以现前及不现前之方式现前于同梵行者。有慈所起之语业……有慈所起之意业，以现前及不现前之方式现前于同梵行者。诸戒之不破、不穿、不杂、不秽、清净、智者所赞、无所取，能生三摩地，于如是之戒以现前及不现前之方式，与同梵行者同住。诸见其为圣者、能出离者、至尽其苦，于如是之见以现前及不现前之方式，与同梵行者同住。
    诸比丘！此等之五者，是安稳住。”


五集·106经

《增支部·五集·106经》

    一百六
一
    尔时，世尊在憍赏弥之瞿私多园。时，具寿阿难诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！比丘僧伽，若齐具几何而住，则可安稳住耶？”
    “阿难！有比丘，自戒圆满，随他增上戒而不毁嗤。阿难！比丘僧伽，若齐具此而住，则可安稳住。”
    “大德！复次，有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，自观察而不观察于他。阿难！比丘僧伽，若齐具此而住，则可安稳住。”
    “大德！复次，有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又，自观察而不观察于他，又不知且不怅其不知。阿难！比丘僧伽若齐具此而住者，则可安稳住。”
    “大德！复次，若有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又自观察而不观察于他，又不知且不怅其不知。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。阿难！比丘僧伽若齐具此而住者，则可安稳住。”
    “大德！复次，若有其余异门，比丘僧伽若住者，可安稳住耶？”
    “阿难！可有。”世尊曰：
    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又自观察而不观察于他，又不知且不怅其不知。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱、慧解脱，已于现法而自了知、作证、具足而住。阿难！比丘僧伽若齐此而住者，则可安稳住。
    又，阿难！我说：‘除此之安稳住而余者、上者，无有是处。’”


五集·107经

《增支部·五集·107经》

    一百七
一
    “诸比丘！成就五法之比丘，是应请、极应请、应施、应合掌，是世之无上福田。何等为五？
二
    诸比丘！世间有比丘，戒圆满、定圆满、慧圆满、解脱圆满、解脱智见圆满。
    诸比丘！成就此等五法之比丘，是应请、极应请、应施、应合掌，是世间之无上福田。”


五集·108经

《增支部·五集·108经》

    一百八
一
    “诸比丘！成就五法之比丘，是应请……乃至……世间之无上福田。何等为五？
二
    诸比丘！世间有比丘！成就无学之戒蕴、成就无学之定蕴、成就无学之慧蕴、成就无学之解脱蕴、成就无学之解脱智见蕴。
    诸比丘！成就此等五法之比丘，是应请……乃至……世间之无上福田。”


五集·109经

《增支部·五集·109经》

    一百九
一
    “诸比丘！成就五法之比丘，［无碍而］行四方。何等为五？
二
    诸比丘！世间有比丘，具戒，守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处。多闻而受持所闻，积集所闻，如以诸初善、中善、后善之法而说有义、有文、纯一、圆满、清净之梵行，彼者多闻受持如是之法，于语熟练，于意随观，于见善通达。衣服、饮食、床座、治病药及资具者，随得而满足。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱、已于现法慧解脱而自了知、作证、具足而住。
    诸比丘！成就此等五法之比丘者，［无碍而］行四方。”


五集·110经

《增支部·五集·110经》

    一百十
一
    “诸比丘！成就五法之比丘，学习树林、草丛、高原、边陬之坐卧而满足。何等为五？
二
    诸比丘！世间有比丘，具戒……乃至……受学学处。多闻而……乃至……以见善通达。发精进而住……乃至……有力。勇猛坚固，负荷善法而不舍。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱，已于现法慧解脱而自了知、作证、具足而住。
    诸比丘！成就此等五法之比丘，学习树林、草丛、高原、边陬之坐卧而满足。”

    摄句：
    畏、怪、贼、无苦、第五安稳与
    阿难、戒、无学、行四方与空闲


五集·111经

《增支部·五集·111经》

        第十二 阿那伽频头品
    一百十一
一
    “诸比丘！成就五法而亲近于诸家之比丘，是诸家之非可爱、非可意、非可尊重、非可崇敬。何等为五？
二
    与不相交、不信赖者［追求相交、信赖］，无理而多干涉，出入于利害相反之［家］，私语，又多求。
    诸比丘！成就此等五法而亲近于诸家之比丘，是诸家之非可爱、非可意、非可尊重、非可崇敬。
三
    诸比丘！成就五法而亲近于诸家之比丘，是诸家之可爱、可意、可尊重、可崇敬。何等为五？
四
    与不相交、不信赖者［不追求相交、信赖］，不无理多干涉，不出入于利害相反1之［家］，不私语，又不多强求。
    诸比丘！成就此等五法而亲近于诸家之比丘，是诸家之可爱、可意、可尊重、可崇敬。”

注：
1 vyattūpasevī 者，即参酌许多异本之语形，且亦依据暹罗本注，而采作 vyatthūpasevī 之形式。


五集·112经

《增支部·五集·112经》

    一百十二
一
    “诸比丘！成就五法之随后沙门，不可用。何等为五？
二
    或行太远、或行太近，不受颁［己之］钵，不遮止可堕犯之语，［以己之语］中断对谈人之语，无慧、迟钝、哑羊等是。
    诸比丘！成就此等五法之随后沙门，不可用。
三
    诸比丘！成就五法之随后沙门，可用。何等为五？
四
    不行太远或太近，受颁［己之］钵，遮止可堕犯之语，不［以己之语］中断对谈人之语，有慧、不钝、非哑羊等是。
    诸比丘！成就此等五法之随后比丘，可用。”


五集·113经

《增支部·五集·113经》

    一百十三
一
    “诸比丘！成就五法之比丘，不堪具足正定而住。何等为五？
二
    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
    诸比丘！成就此等五法之比丘，不堪具足正定而住。
三
    诸比丘！成就五法之比丘，堪于具足正定而住。何等为五？
四
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触。
    诸比丘！成就此等五法之比丘，堪于具足正定而住。”


五集·114经

《增支部·五集·114经》

    一百十四
一
    尔时，世尊在摩揭陀［国］之阿那伽频头。时，具寿阿难诣世尊之处。至已，问讯世尊，坐于一面。世尊告坐于一面之具寿阿难而言：
    “阿难！新出家未久，今有由此法律中而来之比丘众。阿难！汝等可劝导彼等诸比丘，令入安住于五法中。何等为五？
二
    ‘诸子！汝等且来，具戒、守护波罗提木叉律仪而安住，圆满轨则与所行，见怖于微尘量之罪，受学于学处！’如是可劝导令入安住于波罗提木叉律仪。
三
    ‘诸子！汝等且来，防护诸根门，念［根门之］护，念常委1，等护其意，成就护念之心而住。’如是可劝导令入安住于根律仪。
四
    ‘诸子！汝等且来，少言，限制所言。’如是可劝导令入安住于所言之限制。
五
    ‘诸子！汝等且来，处于林中，学习树林、草丛、高原、边陬之坐卧。’如是可劝导令入安住于身远离。
六
    ‘诸子！汝等且来，为正见者，成就正见。’如是可劝导令入安住于正见。
    阿难！新出家未久，今有由此法律中而来之比丘众。阿难！汝等可劝导彼等诸比丘，而令入安住于五法中。”

注：
1 nipakkasatino 者于注释之暹罗本亦作为 nipakasatino，今采通常所用之语形作 nipakasatino「常委」者，即恒常委细之事。


五集·115经

《增支部·五集·115经》

    一百十五
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    悭吝住居、悭吝家［之供给］、悭吝［其他］所得、悭吝称赞［他德］、悭吝于法。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    不悭吝住居、不悭吝家［之供给］、不悭吝［其他］所得、不悭吝称赞［他德］、不悭吝于法。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


五集·116经

《增支部·五集·116经》

    一百十六
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证，不细究而称赞不可称赞者。不查证，不细究而毁嗤应称赞者。不查证，不细究而表示信任不可信任之处。不查证，不细究而表示不信任可信任之处。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。查证、细究而表示不信任于不应信任处。查证、细究而表示信任于应信任处。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


五集·117经

《增支部·五集·117经》

    一百十七
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，有嫉妒。又，有悭贪。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，无嫉妒。又，无悭贪。不令唐捐于信施之物。诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


五集·118经

《增支部·五集·118经》

    一百十八
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪见者。又，是邪思惟者。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正见者。又，是正思惟者。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


五集·119经

《增支部·五集·119经》

    一百十九
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪语者。又，是邪业者。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正语者。又，是正业者。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”


五集·120经

《增支部·五集·120经》

    一百二十
一
    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？
二
    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪精进者。又，是邪念者。令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。
三
    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？
四
    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正精进者。又，是正念者。不令唐捐于信施之物。
    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”

    摄句：
    亲近诸家、随后沙门、定、阿那伽频头
    悭吝、称赞、嫉妒、见思、语业、精进


五集·121经

《增支部·五集·121经》

        第十三 病品
    一百二十一
一
    尔时，世尊在毗舍离大林中之重阁讲堂。时，世尊于日后时分，自宴坐起而往病室。世尊见随一比丘弱病。见已，坐于所设之座。坐已，世尊告诸比丘曰：
    “诸比丘！纵然是如何之弱病者，不离于五法时，则彼可期待如次诸事，谓：不久而诸漏已尽故，无漏之心解脱已、于现法慧解脱而自了知、作证、具足而住。何等为五？
二
    诸比丘！世间有比丘，循身观不净而住，于食有违逆想，于一切世界有不乐想，见一切行之无常，又于彼内心有死想，而善安立。
    诸比丘！纵然是如何之弱病者，不离于五法时，则彼可期待如次诸事，谓：不久而诸漏已尽故……乃至……作证、具足而住。”


五集·122经

《增支部·五集·122经》

    一百二十二
一
    “诸比丘！纵然是如何之比丘或比丘尼，修如是等五法或所作五法时，则彼可期待二果之随一果。即于现法已知，或若有余取，是为不还性。何等为五？
二
    诸比丘！世间有比丘，其内心依诸法生灭之慧，而念善安住，循身观不净而住，于食有违逆想，于一切世界有不乐想，见一切行之无常。
    诸比丘！纵然是如何之比丘或比丘尼，修如是等五法或多作此等五法时，则彼可期待二果之随一果。即于现法已知，或若有余取，是为不还性。”


五集·123经

《增支部·五集·123经》

    一百二十三1
一
    “诸比丘！成就五法之病人，为难看护。何等为五？
二
    作不适当之事。不知适当物之量。不服用药。欲治愈，于看病人不如实以告病状：若病增进则如此增进，若减退则如此减退，若停止则如此停止。不能忍受所发生身苦受之烈、猛、非悦、非可意、夺命性。
    诸比丘！成就此等五法之病人，为难看护。
三
    诸比丘！成就五法之病人，为易看护。何等为五？
四
    作适当之事。知适当物之量。服用药。欲治愈，于看病人如实以告病状：若病增进则如此增进，若减退则如此减退，若停止则如此停止。能忍受所发生身苦受之烈、猛、非悦、非可意、夺命性。
    诸比丘！成就此等五法之病人，为易看护。”

注：
1 参照增一阿含，三二（大正二、六八〇c）。


五集·124经

《增支部·五集·124经》

    一百二十四1
一
    “诸比丘！成就五法之看病人，不足以看护病人。何等为五？
二
    无调和药剂之能力。不知适、不适之物，进不适当之物，退适当之物。为利得而侍候病人，无有慈心。厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时，不能以法语示现、劝导、赞励、庆喜病人。
    诸比丘！成就此等五法之看病人，不足以看护病人。
三
    诸比丘！成就五法之看病人，足以看护病人。何等为五？
四
    堪能调和药剂。知适应、不适应之物，不进不适当之物，不退适当之物。有慈心而看护病人，非为利得。不厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时堪能以法语示现、劝导、赞励、庆喜病人。
    诸比丘！成就此等五法之看病人，足以看护病人。”

注：
1 增一阿含三二（大正藏二、六八〇b）。


五集·125经

《增支部·五集·125经》

    一百二十五
一
    “诸比丘！此等之五法，是损于寿。何等为五？
二
    作不适当之事。不知适当物之量。食未熟之食物。非时游行。又，非梵行。
    诸比丘！此等之五法，是损于寿。
三
    诸比丘！此等之五法，是益于寿。何等为五？
四
    作适当之事。知适当物之量。食已熟之食物。应时之游行。又，行梵行。
    诸比丘！此等之五法，是益于寿。”


五集·126经

《增支部·五集·126经》

    一百二十六
一
    “诸比丘！此等之五法，是损于寿。何等为五？
二
    作不适当之事。不知适当物之量。食未熟之食物。破戒。又，是恶友。
    诸比丘！此等之五法，是损于寿。
三
    诸比丘！此等之五法，是益于寿。何等为五？
四
    作适当之事。知适当物之量。食已熟之食物。具戒。又，是善友。诸比丘！此等之五法，是益于寿。”


五集·127经

《增支部·五集·127经》

    一百二十七
一
    “诸比丘！成就五法之比丘，不适宜出离僧伽而住。何等为五？
二
    诸比丘！世间有比丘，不满足所具有之衣，不满足所具有之食，不满足所具有之床座，不满足所具有之治病药与资具，又多思惟于欲而住。诸比丘！成就此等五法之比丘，不适宜出离僧伽而住。
三
    诸比丘！成就五法之比丘，适宜出离僧伽而住。何等为五？
四
    诸比丘！世间有比丘，满足所具有之衣，满足所具有之食，满足所具有之床座，满足所具有之治病药与资具，又多思惟离欲而住。
    诸比丘！成就此等五法之比丘，适宜出离僧伽而住。”


五集·128经

《增支部·五集·128经》

    一百二十八
一
    “诸比丘！此等之五者，是沙门之苦。何等为五？
二
    诸比丘！世间有比丘，不满足所具有之衣，不满足所具有之食，不满足所具有之床座，不满足所具有之治病药与资具，又不欣行梵行。
    诸比丘！此等五者，是沙门之苦。
三
    诸比丘！此等之五者，是沙门之乐。何等为五？
四
    诸比丘！世间有比丘，满足所具有之衣，满足所具有之食，满足所具有之床座，满足所具有之治病药与资具，又欣行梵行。
    诸比丘！此等五者，是沙门之乐。”


五集·129经

《增支部·五集·129经》

    一百二十九
一
    “诸比丘！此等五者，趣恶趣、堕地狱、烂熟而不可治疗。何等为五？
二
    杀母、杀父、杀阿罗汉、以恶心出如来身血、破僧伽。
    诸比丘！此等五者，趣恶趣、堕地狱、烂熟而不可治疗。”


五集·130经

《增支部·五集·130经》

    一百三十1
一
    “诸比丘！此等是五丧失。何等为五？
二
    亲族之丧失，或由财产之丧失，疾病而丧失，戒之丧失，见之丧失等是。诸比丘！有情或由亲族之丧失，或由财产之丧失，或由疾病而丧失，身坏死后，不生于无福处、恶趣、险难、地狱。诸比丘！有情或依戒之丧失、或依见之丧失，身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等是五丧失。
三
    诸比丘！此等是五圆足。何等为五？
四
    亲族之圆足、财产之圆足、无病之圆足、戒之圆足、见之圆足是。诸比丘！有情者或依亲族之圆足，或依财产之圆足，或依无病之圆足，身坏死后，不生于善趣、天界。诸比丘！有情或依戒之圆足，或依见之圆足，身坏死后，生于善趣、天界。
    诸比丘！此等是五圆足。”

注：
1 参照 D. 33 Saṅgiti-S. 2. I. XI, XII（南传藏八、等诵经第二诵品一之二）。

    摄句：
    病、念住、二看护、二寿
    住于外、苦、烂熟、圆足


五集·131经

《增支部·五集·131经》

        第十四 王品
    一百三十一
一
    “诸比丘！成就五支之转轮王，唯依法而转轮，其轮纵使以任何怨敌之手，亦不能退转。何等为五？
二
    诸比丘！世间有转轮王，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五支之转轮王，唯依法而转轮。其轮纵使以任何怨敌之手，亦不能退转。
三
    诸比丘！正如是，具足五法之如来、应供、正等觉者，唯依法而转无上法轮，其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间之任何人，亦不能退转。
何等为五？
四
    诸比丘！世间有如来、应供、正等觉者，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五法之如来、应供、正等觉者，唯依法而转无上法轮，其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间之任何人，亦不能退转。”


五集·132经

《增支部·五集·132经》

    一百三十二
一
    “诸比丘！成就五支之转轮王之长子，于父所转之轮，唯依法而随转。其轮即使任何怨敌之手，亦不能退转。何等为五？
二
    诸比丘！世间有转轮王之长子，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五支之转轮王之长子，于父所转之轮，唯依法而随转，其轮即使任何怨敌之手，亦不能退转。
三
    诸比丘！正如是，成就五法之舍利弗，于如来所转之无上法轮，健全正确随转。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世中之任何人，亦不能退转。何等为五？
四
    诸比丘！世间有舍利弗，知义利、知法、知量、知时、知众。
    诸比丘！成就此等五法之舍利弗，于如来所转之无上法轮，完全正确随转。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世中任何人，亦不能退转。”


五集·133经

《增支部·五集·133经》

    一百三十三
一
    “诸比丘！凡为正法王之转轮王，不转不相应于王之轮。”作如是教示时，有随一之比丘，白世尊言：“大德！为正法王之转轮王，其王是谁耶？”“比丘！是法。”世尊言：
二
    “比丘！世间有正法王之转轮王，唯依法、恭敬法、尊重法、崇敬法，以法为幢、以法为旗、以法为主，于民众之间正作保护、防御、庇护。
三
    复次，比丘！正法王之转轮王，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于随行之刹帝利中、军众中、婆罗门长者中，在市与地方之民众中、沙门、婆罗门中、鸟兽中，正作保护、防御、庇护。
    比丘！彼之正法王之转轮王，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于民众之间，作正保护、防御、庇护已，于随行之刹帝利中、军众中、婆罗门长者中，在市与地方之民众中、沙门、婆罗门中、鸟兽中，作正保护、防御、庇护已，唯依法而转轮。其轮即使以任何怨敌之手，亦不能使之退转。正如是，比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘众中作正保护、防御、庇护而曰：应如是学习身业，不应如是学习身业；应如是学习语业，不应如是学习语业；应如是学习意业，不应如是学习意业；应如是学习活命，不应如是学习活命；应如是造访村邑，不应如是造访村邑。
四
    复次，比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘中、比丘尼中、优婆塞中、优婆夷中，作正保护、防御、庇护而曰：应如是学习身业，不应如是学习身业；应如是学习语业，不应如是学习语业；应如是学习意业，不应如是学习意业；应如是学习活命，不应如是学习活命；应如是造访村邑，不应如是造访村邑。
    比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘众中，作正保护、防御、庇护已；于比丘尼众中，作正保护、防御、庇护已；于优婆塞众中，作正保护、防御、庇护已；于优婆夷众中，作正保护、防御、庇护已，唯依法而转无上法轮。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间任何人，亦不能退转。”


五集·134经

《增支部·五集·134经》

    一百三十四
一
    “诸比丘！成就五支之刹帝利灌顶王，无论住于何方，皆唯住于自己之领域内。何等为五？
二
    诸比丘！世间有刹帝利灌顶王，母与父两者皆生而正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难。有富而大财，有大受用，库藏盈溢。复次，成就有力、柔顺而善服命令之四支军。复次，彼指导者又伶俐、聪明、机智，能思惟过去、未来、现在之义利。此等四法者，使彼之称誉成熟，彼为增加此称誉而成就五法。无论住于何方，亦唯住于自己之领域内，何故然耶？诸比丘！得胜者，致有如是。正如是，诸比丘！成就五法之比丘，即使住于何方，皆能心解脱而住。何等为五？
三
    诸比丘！世间有比丘，具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处，恰如刹帝利灌顶王之种姓圆满。多闻而受持所闻，积集所闻，如以诸般之初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼多闻受持如是之法，于语熟练，于意随观，于见极为通达。恰如刹帝利灌顶王者有富而大财，有大受用，库藏盈溢。为断不善法，为圆足善法，启发精进而住，努力坚固勇猛，负荷善法而不舍，恰如具足刹帝利灌顶王之力。成圣，决择，正趣苦尽，成就通达生灭之慧，恰如具足刹帝利灌顶之指导者。此等之四法者，令成就彼之解脱。彼成就增加此解脱之五法，即使住于何方，亦能心解脱而住，何故然耶？诸比丘！心解脱者，致有如是。”


五集·135经

《增支部·五集·135经》

    一百三十五
一
    “诸比丘！成就五支之刹帝利灌顶王之长子，希求王位。何等为五？
二
    诸比丘！世间有刹帝利灌顶王之长子，母与父两者皆生正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难。美丽而可见，端正庄严，成就最胜容色。对父母可爱复可意，对于市与地方之人亦可爱、可意。于诸刹帝利灌顶王之工巧处者，或象、或马、或车、或弓、或于刀，令学大成。彼谓：我母与父两者生正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难，何故我不可希求王位耶？我美丽而可见，端正庄严，成就最胜之容色，何故我不可希求王位耶？我对父母可爱复可意，何故我不可希求王位耶？我对市与地方之人亦可爱复可意，何故我不可希求王位耶？我于诸刹帝利灌顶王之工巧处者，或象、或马、或车、或弓、或于刀令学大成，何故我不可希求王位耶？
    诸比丘！成就此等五支之刹帝利灌顶王之长子，希求王位。正如是，诸比丘！成就五法之比丘，期望诸漏已尽。何等为五？
三
    诸比丘！世间有比丘，有信心，彼世尊为应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。信如来之菩提，少病少恼而能成就平等消化之火界，不过冷、不过暖，中庸而堪勤行。无谄、无诳，对于［大］师、或智者、或同梵行者，如实以示自己。启发精进而住，以断不善法，圆足善法，努力而坚固勇猛，负荷善法而不舍。具慧，成圣，能决择，正趣苦尽，成就通达生灭之慧。彼谓：我有信心，彼世尊者为应供、正等觉……乃至……天人师、觉者、世尊。信如来之菩提，何故我不可期望诸漏已尽耶？我少病、少恼而能成就平等消化之火界，不过冷、不过暖，中庸而堪勤行，何故我不可期望诸漏已尽耶？我无谄、无诳，对于［大］师、或智者、或同梵行者，如实以示自己，何故我不可期望诸漏已尽耶？我启发精进而住，以断不善法，圆足善法，努力而坚固勇猛，负荷善法而不舍，何故我不可期望诸漏已尽耶？我具慧，成圣，能决择，正趣苦尽，成就通达生灭之慧，何故我不可期望诸漏已尽耶？
    诸比丘！成就此等五法之比丘，期望诸漏已尽。”


五集·136经

《增支部·五集·136经》

    一百三十六
一
    “诸比丘！成就五支之刹帝利灌顶王之长子，期望副王位。何等为五？
二
    诸比丘！世间有刹帝利灌顶王之长子，母与父两者皆生而正直，乃至七世之父祖托胎清净，不能责难，以种姓之论，不能非难。美丽而可见，端正庄严，成就最胜容色。对于父母可爱又可意。对于军众亦可爱又可意。伶俐聪明而有机智，能思惟过去、未来、现在之义利。彼谓：我之母与父两者皆生正直，乃至七世之父祖托胎清净，不能责难，以种姓之论，不能非难，何故我不可期望副王位耶？我美丽可见，端正庄严，成就最胜之容色，何故我不可期望副王位耶？我对父母可爱又可意，何故我不可期望副王位耶？我对于军众方可爱又可意，何故我不可期望副王位耶？我伶俐聪明而机智，能思惟过去、未来、现在之义利，何故我不可期望副王位耶？
    诸比丘！成就此等五支刹帝利灌顶王之长子，期望副王位。正如是，诸比丘！成就五法之比丘，期望诸漏已尽。何等为五？
三
    诸比丘！世有比丘，具戒……乃至……以受学学处。多闻……乃至……于见极为通达。于四念住安住心。发精进而住，以断不善法，圆足善法，努力，坚固勇猛，负荷善法而不舍。具慧，成圣，能决择，正趣苦尽，通达生灭成就慧。彼谓：我具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，以受学学处，何故我不可期望诸漏尽耶？我多闻而受持正闻，积集正闻，犹如诸初善、中善、后善之法，说明有义、有文、纯一、圆满、清净之梵行；我多闻、受持如是之法，于语熟练，于意随观……乃至……于见极为通达，何故我不可期望诸漏尽耶？我心安住于四念住，何故我不可期望诸漏尽耶？我发精进而住，以断不善法，圆足善法，努力，坚固勇猛，负荷善法而不舍，何故我不可期望诸漏尽耶？我具慧，成圣，能决择，正趣苦尽，通达生灭成就慧，何故我不可期望诸漏尽耶？
    诸比丘！成就此等五法之比丘，期望诸漏已尽。”


五集·137经

《增支部·五集·137经》

    一百三十七
一
    “诸比丘！有此等之五［人］，夜少寝多觉。何等为五？
二
    诸比丘！女人希望男子，于夜少寝多觉。诸比丘！男子希望女人，于夜少寝多觉。诸比丘！盗贼希望攫取，于夜少寝多觉。诸比丘！王之侍者勤于王事，于夜少寝多觉。诸比丘！比丘希望离系，于夜少寝多觉。
    诸比丘！如是等之五［人］，于夜少寝多觉。”


五集·138经

《增支部·五集·138经》

    一百三十八
一
    “诸比丘！成就五支之王象，多食食物，广占座位，落粪，有［号码之］筹，是故只入于王象之数。何等为五？
二
    诸比丘！世间有王象，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
    诸比丘！成就此等五支之王象，多食食物，广占座位，落粪，有［号码之］筹，是故只入于王象之数。诸比丘！正如是，成就五法之比丘，多食食物，广占座位，蹂躏其座，有［号码之］筹，是故只入于比丘之数。何等为五？
三
    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
    诸比丘！成就此等五法之比丘，多食食物，广占座位，落粪，有［号码之］筹，是故只入于比丘之数。”


五集·139经

《增支部·五集·139经》

    一百三十九
一
    “诸比丘！成就五支之王象，不适合于王，不堪于王之使用，是故，不入于王股肱之数。何等为五？
二
    诸比丘！世有王象，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。
又，诸比丘！云何为王象而不堪于色耶？
三
    诸比丘！世间有王象，趣赴战斗，或见象众、或见马众、或见车众、或见步兵众已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象，不堪于色。又，诸比丘！云何为王象而不堪于声耶？
四
    诸比丘！世有王象，趣赴战斗，或闻象声、或闻马声、或闻车声、或闻步兵声，或闻大鼓、锣、螺贝、罐鼓之音响已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于声。又，诸比丘！云何为王象而不堪于香耶？
五
    诸比丘！世间有王象，趣赴战斗，嗅及诸王贵种战斗象之粪、尿味已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于香。又，诸比丘！云何为王象而不堪于味耶？
六
    诸比丘！世有王象，趣赴战斗，或给与等闲一日之水草，或给与等闲二日、三日、四日、五日之水草，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于味。又，诸比丘！云何为王象而不堪于所触耶？
七
    诸比丘！世间有王象，趣赴战斗，或中飞来之一箭，或中飞来之二、三、四、五箭，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于所触。
    诸比丘！成就此等五支之王象，不适合于王、不堪于王之使用，是故不能入于王股肱之数。正如是，诸比丘！成就五法之比丘，不为应请、不为极应请、不为应施、不为应合掌、不为世之无上福田。何等为五？
八
    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。又，诸比丘！云何为比丘而不堪于色耶？
九
    诸比丘！世间有比丘，以眼见色已，贪着可贪之色，心不能等持。诸比丘！如是之比丘不堪于色。又，诸比丘！云何比丘不堪于声耶？
一〇
    诸比丘！世间有比丘，以耳闻声已，贪着可贪之声，心不能等持。诸比丘！如是之比丘不堪于声。又，诸比丘！云何比丘不堪于香耶？
一一
    诸比丘！世间有比丘，以鼻嗅香已，贪着可贪之香，心不能等持。诸比丘！如是之比丘不堪于香。又，诸比丘！云何比丘不堪于味耶？
一二
    诸比丘！世间有比丘，以舌尝味已，贪着可贪之味，心不能等持。诸比丘！如是之比丘不堪于味。又，诸比丘！云何比丘不堪于所触耶？
一三
    诸比丘！世间有比丘，以身触所触已，贪着可贪之所触，心不能等持。诸比丘！如是之比丘不堪于所触。
    诸比丘！成就此等五法之比丘，不为应请、不为极应请、不为应施、不为应合掌、不为世之无上福田。
一四
    诸比丘！成就五支之王象，适合于王、堪于王之使用，是故，入于王股肱之数。何等为五？
一五
    诸比丘！世间有王象，堪于色、堪于声、堪于香、堪于味、堪于所触。又，诸比丘！云何王象堪于色耶？
一六
    诸比丘！世间有王象，趣赴战斗，或见象众、或见马众、或见车众、或见步兵众已，不恐怖不惊惧而坚持，能战斗。诸比丘！如是之王象堪于色。又，诸比丘！云何王象堪于声耶？
一七
    诸比丘！世间有王象，趣赴战斗，或闻象声、或闻马声、或闻车声、或闻步兵声，或闻大鼓、锣、螺贝、罐鼓之音响已，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于声。又，诸比丘！云何王象堪于香耶？
一八
    诸比丘！世间有王象，趣赴战斗，嗅及诸王贵种战斗象之粪、尿味已，不恐怖不惊惧而坚持，能战斗。诸比丘！如是之王象堪于香。又，诸比丘！云何为王象而堪于味耶？
一九
    诸比丘！世间有王象，趣赴战斗，或给与等闲一日之水草，或给与等闲二日、三日、四日、五日之水草，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于味。又，诸比丘！云何王象堪于所触耶？
二〇
    诸比丘！世间有王象，趣赴战斗，或中飞来之一箭，或中飞来之二、三、四、五箭，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于所触。
    诸比丘！成就此等五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。正如是，诸比丘！成就五法之比丘，为应请、为极应请、为应施、为应合掌、世之无上福田。何等为五？
二一
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触。又，诸比丘！云何比丘堪于色耶？
二二
    诸比丘！世间有比丘，以眼见色已，不贪着可贪之色，心能等持。诸比丘！如是之比丘堪于色。又，诸比丘！云何比丘堪于声耶？
二三
    诸比丘！世间有比丘，以耳闻声已，不贪着可贪之声，心能等持。诸比丘！如是之比丘堪于声。又，诸比丘！云何比丘堪于香耶？
二四
    诸比丘！世间有比丘，以鼻嗅香已，不贪着可贪之香，心能等持。诸比丘！如是之比丘堪于香。又，诸比丘！云何比丘堪于味耶？
二五
    诸比丘！世间有比丘，以舌尝味已，不贪着可贪之味，心能等持。诸比丘！如是之比丘堪于味。
二六
    诸比丘！世间有比丘，以身触所触已，不贪着可贪之所触，心能等持。诸比丘！如是之比丘堪于所触。
    诸比丘！成就此等五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。”


五集·140经

《增支部·五集·140经》

    一百四十1
一
    “诸比丘！成就五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。何等为五？
二
    诸比丘！世间有王象，为闻者、为杀者、为护者、为忍者、为行者。又，诸比丘！云何王象成为闻者耶？
三
    诸比丘！世间有王象，驯象师之所作，或令先作、或未作者，皆希求其一切，作意而存念于心，属耳而听。诸比丘！如是之王象，成为闻者。又，诸比丘！云何王象成为杀者耶？
四
    诸比丘！世间有王象，趣赴战斗，或杀象、或杀乘象者、或杀马、或杀骑马者、或破车、或杀乘车者、或杀步兵。诸比丘！如是之王象，成为杀者。又，诸比丘！云何王象而成为护者耶？
五
    诸比丘！世间有王象，趣赴战斗，守护前众、守护后众、守护前脚、守护后脚、守护头、守护耳、守护齿、守护牙、守护尾、守护乘象者。诸比丘！如是之象，成为护者。又，诸比丘！云何王象成为忍者耶？
六
    诸比丘！世有王象，趣赴战斗，堪于刀击、剑击、箭中、斧凿及大鼓、锣、螺贝、罐鼓之音响。诸比丘！如是之王象，成为忍者。又，诸比丘！云何王象成为行者耶？
七
    诸比丘！世间有王象，驯象者令往赴之场所，或曾往处、或未曾往处，皆能速往于一切方向。诸比丘！如是之王象，成为行者。
    诸比丘！成就此等五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。正如是，诸比丘！成就五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。何等为五？
八
    诸比丘！世间有比丘，为闻者、为杀者、为护者、为忍者、为行者。又云何为比丘而成为闻者耶？
九
    诸比丘！世间有比丘，如来说示或说法律时，希望作意而存念于意，属耳而听一切法。诸比丘！如是之比丘成为闻者。又，诸比丘！云何比丘成为杀者耶？
一〇
    诸比丘！世间有比丘，不容已生之欲寻，断除离灭。不容已生之恚寻……已生之害寻……已生之恶不善法，断除离灭。诸比丘！又，如是之比丘成为杀者。又，诸比丘！云何比丘成为护者耶？
一一
    诸比丘！世间有比丘，以眼见色已，不取相，不取好，对不防眼根而住，彼贪、忧、恶不善法，可流入之故，为防之而行，守护眼根，作眼根之守护；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意了别法已，不取相，不取好，对不防意根而住，彼贪、忧、恶不善法，可流入之故，为防之而行，守护意根，作意根之防护。诸比丘！又，如是之比丘成为护者。又，诸比丘！云何比丘成为忍者耶？
一二
    诸比丘！世间有比丘，忍受寒、热、饥、渴、蚊、虻、风、日、腹行之诸触与骂詈谗谤之语，以及已生之苦痛、剧烈、粗糙、作用、不悦者、非可意者、夺命等身受之诸受。诸比丘！如是之比丘成为忍者。又，诸比丘！云何比丘成为行者耶？
一三
    诸比丘！世间有比丘，于此长久游行之间，于未曾至处，速往诸行之寂灭、一切依止之弃舍、渴爱之尽、离贪、灭、涅槃之处。诸比丘！如是之比丘成为行者。
    诸比丘！成就此等五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。”

注：
1 参照七处三观经（大正二、八七九c）。

    摄句：
    转轮、随转、王、住于何方、二期望
    少寝多觉、给、食物、不堪与成闻者


五集·141经

《增支部·五集·141经》

        第十五 底甘陀品
    一百四十一
一
    “诸比丘！有此等五种补特伽罗，存在于世。何等为五？
二
    施已而轻蔑、共住而轻率、轻率而信、无确信、是钝而痴等是。又，诸比丘！云何为补特伽罗施已而轻蔑耶？
三
    诸比丘！世间有补特伽罗，施衣、食、床座、治病药及资具于补特伽罗。彼谓：我施彼受。斯为施已而轻蔑彼。
    诸比丘！有如是之补特伽罗，是施已而轻蔑。又，诸比丘！云何补特伽罗共住而轻蔑耶？
四
    诸比丘！世间有补特伽罗，或二年、或三年与补特伽罗共住，共住起轻蔑，斯为共住而轻蔑彼。
    诸比丘！有如是之补特伽罗，是共住而轻蔑。又，诸比丘！云何有补特伽罗，是轻率而信耶？
五
    诸比丘！世间有一类之补特伽罗，或有他者之称赞、或语毁咨时，速信认于彼。
    诸比丘！有如是之补特伽罗，是轻率而信。又，诸比丘！云何有补特伽罗，无确信耶？
六
    诸比丘！世间有一类之补特伽罗，少信、少尊、少爱、少欢。
    诸比丘！有如是之补特伽罗，是无确信。又，诸比丘！云何有补特伽罗，是钝而痴耶？
七
    诸比丘！世间有一类之补特伽罗，不知善法，不知有罪、无罪之法，不知劣胜之法，不知黑白相对之法。
    诸比丘！有如是之补特伽罗，是钝而痴。
    诸比丘！有是等五类之补特伽罗，存在于世。”


五集·142经

《增支部·五集·142经》

    一百四十二
一
    “诸比丘！有此等五类之补特伽罗，存在于世。何等为五？
二
    诸比丘！世间有一类之补特伽罗，作［违犯之］行、悔，不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。诸比丘！复次，世间有一类之补特伽罗，作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。诸比丘！复次，世间有一类之补特伽罗，不作［违犯之］行、悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。诸比丘！复次，世间有一类补特伽罗，不作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。诸比丘！复次，世间有一类补特伽罗，不作［违犯之］行、无悔，又如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。
三
    诸比丘！此中，有所谓补特伽罗，作［违犯之］行、悔，不如实了知彼之心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生诸漏存在，由悔而生之诸漏增加。具寿断灭由行而生之诸漏，排除由悔而生之诸漏，可修心与慧。若如是，具寿则全可等同于第五类之补特伽罗。
    诸比丘！此中，有所谓补特伽罗，作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余灭。彼应如是曰：由具寿之行而生之诸漏存在，由无悔而诸漏不增加。具寿断灭由行而生之诸漏，可修心与慧。若如是，具寿则全可等同于彼第五类之补特伽罗。
    诸比丘！此中，有所谓补特伽罗，不作［违犯之］行、悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生之诸漏不存在，由悔而生之诸漏增加，具寿排除由悔而生之诸漏，可修心与慧。若如是，具寿则全可等同于第五类之补特伽罗。
    诸比丘！此中，有所谓补特伽罗，不作［违犯之行］，无悔，又不如实了知彼心解脱、慧解脱──此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生之诸漏不存在，由无悔而诸漏不增加，具寿可修心与慧。若如是，具寿全可等同于第五类之补特伽罗。”
    诸比丘！以上此等四补特伽罗，以第五之补特伽罗，如是教授、教诫，于次第得漏尽。


五集·143经

《增支部·五集·143经》

    一百四十三
一
    尔时，世尊在毗舍离大林中之重阁讲堂。时，世尊于日前时分，着内衣，披衣持钵，为乞食而入毗舍离。其时，五百之栗遮毗人，聚集坐于娑罗达达制多，作此谈话：
二
    “世间五宝之出现难得。何等为五？世间难得象宝之出现。世间难得马宝之出现。世间难得摩尼宝之出现。世间难得女宝之出现。世间难得居士宝之出现。世间，难得此等五宝之出现。”
三
    其时，彼等栗遮毗人，向立于道路之人而［言］：“此人！汝若见世尊来，当如所见以告我等。”彼人遥见世尊来，见已，而诣彼等栗遮毗人之处，至已，而告彼等栗遮毗人言：“诸贤！彼世尊、应供、正等觉者来矣，应计适当之时。”其时，彼等栗遮毗人诣世尊之处，至已，问讯世尊，立于一面，立于一面之彼等栗遮毗人，白世尊言：
    “大德！世尊若垂念哀愍往彼娑罗达达制多，实为甚幸。”
    世尊默然而许。时，世尊往娑罗达达制多，至已，设座而坐，世尊坐已，告彼等栗遮毗人言：
    “诸栗遮毗！今为何论而坐于此处耶？又，汝等云何而言谈耶？”
    “大德！我等集坐于此处，作如是之言谈，谓：世间难得五宝之出现。何等为五？世间难得象宝之出现。世间难得马宝之出现。世间难得摩尼宝之出现。世间难得女宝之出现。世间难得居士宝之出现。世间难得此等五宝之出现。”
四
    “实则，为求诸欲之诸栗遮毗，依诸欲而发起言谈。诸栗遮毗！世间难得五宝之出现。何等为五？
    世间难得如来、应供、正等觉者之出现。世间难得叙述如来所宣说法律之补特伽罗。世间难得了解说明如来所宣说法律之补特伽罗。世间难得随于了解如来所宣说之法律、而行法之补特伽罗。世间难得知恩、感恩之补特伽罗。
    诸栗遮毗！世间难得此等五宝之出现。


五集·144经

《增支部·五集·144经》

    一百四十四
一
    尔时，世尊在沙计多之底甘陀林。于彼处，世尊告诸比丘曰：“诸比丘！”诸比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！比丘时时于不违逆起违逆想而住者善。诸比丘！比丘时时于违逆起不违逆想而住者善。诸比丘！比丘时时于不违逆与违逆起违逆想而住者善。诸比丘！比丘时时于违逆与不违逆起不违逆想而住者善。诸比丘！比丘时时避开不违逆与违逆两者，为正念正知，为舍而住者善。又，诸比丘！比丘缘何义趣，应于不违逆起违逆想而住耶？
三
    所谓于可贪之法，我勿生贪，缘此义趣，诸比丘！比丘应于不违逆起违逆想而住。又，诸比丘！比丘缘何义趣，应于违逆起不违逆想而住耶？
四
    所谓于可嗔之法，我勿生嗔，缘此义趣，诸比丘！比丘应于违逆起不违逆想而住。又，诸比丘！比丘缘何义趣，应于不违逆与违逆起违逆想而住耶？
五
    所谓于可贪之法，我勿生贪；于可嗔之法，我勿生嗔。缘此义趣，诸比丘！比丘应于不违逆与违逆起违逆想而住。又，诸比丘！比丘缘何义趣，应于违逆与不违逆起不违逆想而住耶？
六
    所谓于可嗔之法，我勿生嗔；于可贪之法，我勿生贪。缘此义趣，诸比丘！比丘应于违逆与不违逆起不违逆想而住。又，诸比丘！比丘缘何义趣，应避开不违逆与违逆两者，为正念、正知、舍而住耶？
七
    所谓于可贪之法，何物、何处、如何我勿生贪；于可嗔之法，何物、何处、如何我勿生嗔；于可迷之法，何物、何处、如何我勿生痴。缘此义趣，诸比丘！比丘应避开不违逆与违逆两者，为正念、正知、舍而住。


五集·145经

《增支部·五集·145经》

    一百四十五
一
    “诸比丘！成就五法之人，如相随置堕于地狱。何等为五？
二
    即：杀生，不与取，邪欲行，虚诳语，居于有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之人，如相随置堕于地狱。
三
    诸比丘！成就五法之人，如相随置生于天国。何等为五？
四
    即：离杀生，离不与取，离邪欲行，离虚诳语，离有谷酒、果酒、酒分之放逸处等。
    诸比丘！成就此等五法之人，如相随置生于天国。”


五集·146经

《增支部·五集·146经》

    一百四十六
一
    “诸比丘！成就五法之比丘，不可亲近交往。何等为五？
二
    即：作［耕作等之］业、横加争议、反抗上座诸比丘、长时耽于不定之作业、不能时时以法语示现、劝导、赞励、庆慰他人。
    诸比丘！成就此等五法之比丘，不可亲近交往。
三
    诸比丘！成就五法之比丘，可亲近交。何等为五？
四
    即：不作［耕作等之］业、不横加争议、不反抗上首诸比丘、不长时耽于不定之作业，时时以法语示现、劝导、赞励、庆慰他人。
    诸比丘！成就此等五法之比丘，可亲近交往。”


五集·147经

《增支部·五集·147经》

    一百四十七
一
    “诸比丘！此等五者，是非善士之施。何等为五？
二
    即：不殷勤而施、不恭敬而施、不由自手亲施、丢弃而施、不信［未来果报］而施。
    诸比丘！此等五者，是非善士之施。
三
    诸比丘！此等五者，是善士之施。何等为五？
四
    即：殷勤而施、恭敬而施、由亲手而施、不丢弃而施、信［未来果报］而施。
    诸比丘！此等五者，是善士之施。”


五集·148经

《增支部·五集·148经》

    一百四十八1
一
    “诸比丘！此等五者，是善士之施。何等为五？
二
    即：信而施、殷勤而施、应时而施、无执着而施、不害自他而施。
    复次，诸比丘！若信而施，则彼施异熟生起时，每有丰富大财，有大受用，美丽可见，端正庄严，成就最胜之容色。
    复次，诸比丘！若殷勤而施，则彼施异熟生起时，每有丰富大财，有大受用，又彼或子、或妻、或奴、或走使、或仆者，皆从顺属耳而听，生了解心。
    复次，诸比丘！若应时而施，则彼施异熟生起时，每有丰富大财，有大受用，又诸多财，早入于彼。
    复次，诸比丘！若无执着而施，则彼施异熟生起时，每有丰富大财，有大受用，又启发受用殊胜五欲之心。
    复次，诸比丘！若不害自他而施，则彼施异熟生起时，每有丰富大财，有大受用，又不受火、水、王、贼、敌、遗产继承者之损害财产。
    诸比丘！此等五者，是善士之施。”

注：
1 七处三观经（大正藏二、八七八b）。


五集·149经

《增支部·五集·149经》

    一百四十九
一
    “诸比丘！此等五法，能令时解脱之比丘退失。何等为五？
二
    即：乐于作业、乐于谈话、乐于睡眠、乐于与众杂处、不如实观察解脱心是。
    诸比丘！此等五法，能令时解脱之比丘退失。
三
    诸比丘！此等五法，能令时解脱之比丘不退失。何等为五？
四
    即：不乐作业、不乐谈话、不乐睡眠、不乐与众杂处、如实观察解脱心是。
    诸比丘！此等五法，能令时解脱之比丘不退失。”


五集·150经

《增支部·五集·150经》

    一百五十
一
    “诸比丘！此等五法，能令时解脱之比丘退失。何等为五？
二
    即：乐于作业、乐于谈话、乐于睡眠、不守护诸根门、不知食量。
    诸比丘！此等五法，能令时解脱之比丘退失。
三
    诸比丘！此等五法，能令时解脱之比丘不退失。何等为五？
四
    即：不乐作业、不乐谈话、不乐睡眠、守护诸根门、知食量。
    诸比丘！此等五法，能令时解脱之比丘不退失。”

    摄句：
    施已而轻蔑又作［违犯之］行与婆罗制多底甘陀林与地狱。
    友不可亲交、非善士施、善士施加之令二时解脱者


五集·151经

《增支部·五集·151经》

第四 之五十
        第十六 妙法品
    一百五十一
一
    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五？
二
    即：轻视所说、轻视说者、轻视自己、以散乱心听法、不一心又非如理作意。
    诸比丘！成就此等五法者，虽闻妙法，于善法则不能入于正性决定。
三
    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？
四
    即：不轻视所说、不轻视说者、不轻视自己、不以散乱心听法、一心而又如理作意。
    诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”


五集·152经

《增支部·五集·152经》

    一百五十二
一
    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五？
二
    即：轻视所说、轻视说者、轻视自己、无慧而钝、于不识思惟为识。
    诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。
三
    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？
四
    即：不轻视所说、不轻视说者、不轻视自已、有慧而不钝，于不识不思惟为识。
    诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”


五集·153经

《增支部·五集·153经》

    一百五十三1
一
    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五。
二
    即：具覆、听闻为覆所缠之法，惟存诘难求失而听法，憎恚于说法者而心不平，无慧而钝，于不识思惟为识。
    诸比丘！成就此等五法者，虽闻妙法，于善法则不能入于正性决定。
三
    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？
四
    即：无覆、不为覆所缠听闻法，不惟存诘难求失而听法，不憎于说法者而心无不平，有慧不钝，于不识不思惟为识。诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”

注：
1 七处三观经（大正二、八七八b）参照。


五集·154经

《增支部·五集·154经》

    一百五十四
一
    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？
二
    诸比丘！世间有比丘众，不恭敬听法，不恭敬学法，不恭敬持法，不恭敬观察持法之义，知义、知法，而不恭敬修行法随法。
    诸比丘！此等五法，能令忘失隐没妙法。
三
    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？
四
    诸比丘！世间有比丘众，恭敬而听法，恭敬而学法，恭敬而持法，恭敬观察持法之义，知义、知法而恭敬修行法随法。
    诸比丘！此等五法，能住妙法而不令忘失隐没。”


五集·155经

《增支部·五集·155经》

    一百五十五
一
    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？
二
    诸比丘！世间有比丘众，不通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解［等］。诸比丘！此能令忘失隐没妙法之第一法。
三
    复次，诸比丘！有比丘众，如听闻，如通达，不广为他人说法。诸比丘！此能令忘失隐没妙法之第二法。
四
    复次，诸比丘！有比丘众，如听闻，如通达，不广令他人说法。诸比丘！此能令忘失隐没妙法之第三法。
五
    复次，诸比丘！有比丘众，如听闻，如通达，不广为他人复诵其法。诸比丘！此能令忘失隐没妙法之第四法。
六
    复次，诸比丘！有比丘众，如听闻，如通达，不以心随寻、随伺，不以意随观其法。诸比丘！此能令忘失隐没妙法之第五法。
    诸比丘！此等五法，能令忘失隐没妙法。
七
    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？
八
    诸比丘！世间有比丘众，通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解［等］。诸比丘！此能住妙法而不令忘失隐没之第一法。
九
    复次，诸比丘！有比丘众，如听闻，如通达，广为他人说法。诸比丘！此能住妙法而不令忘失隐没之第二法。
一〇
    复次，诸比丘！有比丘众，如听闻，如通达，广令他人说法。诸比丘！此能住妙法而不令忘失隐没之第三法。
一一
    复次，诸比丘！有比丘众，如听闻，如通达，广为他人复诵其法。诸比丘！此能住妙法而不令忘失隐没之第四法。
一二
    复次，诸比丘！有比丘众，如听闻，如通达，以心随寻、随伺，以意随观其法。诸比丘！此能住妙法而不令忘失隐没之第五法。
    诸比丘！此等五法，能住妙法而不令忘失隐没。”


五集·156经

《增支部·五集·156经》

    一百五十六
一
    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？
二
    诸比丘！世间有比丘众，通利于文句错置误解之契经。诸比丘！文句错置之契经，理趣谬误。诸比丘！此能令忘失隐没妙法之第一法。
三
    复次，诸比丘！有比丘众，性难调，成就暴戾之性，不堪忍，不谨慎而受教诫。
    诸比丘！此能令忘失隐没妙法之第二法。
四
    复次，诸比丘！以诸多闻传圣教，持法、持律、持摩夷（本母）之彼等比丘众，不恭敬而教他契经，由彼等之过失契经之根绝，失归趣。诸比丘！此能令忘失隐没妙法之第三法。
五
    复次，诸比丘！有长老比丘众，多积蓄，怠［戒行］，勉励杂众，不鼓励远离，怠废于为未得之得、为未达之达、为未证之证精进。附随之徒众，亦仿效彼等之例，彼等徒众亦多积蓄，怠［戒行］，勉励杂众，不鼓励远离，怠废于为未得之得、为未达之达、为未证之证精进。诸比丘！此能令忘失隐没妙法之第四法。
六
    复次，诸比丘！僧伽破坏。复次，诸比丘！僧伽破坏时，互相谩骂，互相讥笑，互相争夺，互相乖离。于是，未净信者不净信；又，一类之已净信者退失。诸比丘！此能令忘失隐没妙法之第五法。
    诸比丘！此等五法能令忘失隐没妙法。
七
    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？
八
    诸比丘！世间有比丘众，通利于文句，不乱正解之契经。诸比丘！不乱文句之契经，理趣不误。诸比丘！此能住妙法而不令忘失隐没之第一法。
九
    复次，诸比丘！有比丘众，性易调，成就柔顺之性，堪忍，谨慎而接受教诫。诸比丘！此能住妙法而不令忘失隐没之第二法。
一〇
    复次，诸比丘！以诸多闻传圣教，持法、持律、持摩夷（本母）之彼等比丘众，恭敬而教导他人，非由彼等之过失契经之根绝，有归趣。诸比丘！此能住妙法而不令忘失隐没之第三法。
一一
    复次，诸比丘！有长老比丘，不多积蓄，不怠［戒行］，不勉励杂众，鼓励远离，启发为未得之得、为未达之达、为未证之证精进。附随之徒众，亦仿效彼等之例，彼等徒众亦不多积蓄，不怠［戒行］，不勉励杂众，鼓励远离，发起为未得之得、为未达之达、为未证之证精进。诸比丘！此能住妙法而不令忘失隐没之第四法。
一二
    复次，诸比丘！僧伽和合，相互庆慰，不诤，守护制规，住于安稳。复次，诸比丘！僧伽和合时，不互相谩骂，不互相讥笑，不互相争夺，不互相乖离。于是，未净信者净信；又，已净信者增进。诸比丘！此能住妙法而不令忘失隐没之第五法。
    诸比丘！此等五法，能住妙法而不令忘失隐没。”


五集·157经

《增支部·五集·157经》

    一百五十七
一
    “诸比丘！对于五种补特伽罗，各有难说之言论。何等为五？
二
    诸比丘！对于不信者，难说信之言论；对于无戒者，难说戒之言论；对于少闻者，难说多闻之言论；对于悭吝者，难说舍施之言论；对于无慧者，难说慧之言论。
又，诸比丘！何故于不信者，难说信之言论耶？
三
    诸比丘！于不信者，说信之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见信具足；又，依斯因缘而不生欢喜。故于不信者，难说信之言论。又，诸比丘！何故于无戒者，难说戒之言论耶？
四
    诸比丘！于无戒者，说戒之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见戒具足；又，依斯因缘而不生欢喜。故于无戒者，难说戒之言论。又，诸比丘！何故于少闻者，难说多闻之言论耶？
五
    诸比丘！于少闻者，说多闻之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见闻具足；又，依斯因缘而不生欢喜。故于少闻者，难说多闻之言论。又，诸比丘！何故于悭吝者，难说舍施之言论耶？
六
    诸比丘！于悭吝者，说舍施之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见舍施具足；又，依斯因缘而不生欢喜。故于悭吝者，难说舍施之言论。又，诸比丘！何故于无慧者，难说慧之言论耶？
七
    诸比丘！于无慧者，说慧之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身不见慧具足；又，依斯因缘而不生欢喜。故于无慧者，难说慧之言论。
    诸比丘！对于此等五种补特伽罗，各有难说之言论。
八
    诸比丘！对于五种补特伽罗，各有易说之言论。何等为五？
九
    诸比丘！对于信者，易说信之言论；对于具戒者，易说戒之言论；对于多闻者，易说多闻之言论；对于舍施者，易说舍施之言论；对于具慧者，易说慧之言论。又，诸比丘！何故于信者，易说信之言论耶？
一〇
    诸比丘！于信者，说信之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身信具足；又，依斯因缘而生欢喜。故于信者，易说信之言论。又，诸比丘！何故于具戒者，易说戒之言论耶？
一一
    诸比丘！于具戒者，说戒之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身戒具足；又，依斯因缘而生欢喜。故于具戒者，易说戒之言论。又，诸比丘！何故于多闻者，易说多闻之言论耶！
一二
    诸比丘！于多闻者，说多闻之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身闻具足；又，依斯因缘而生欢喜。故于多闻者，易说多闻之言论。又，诸比丘！何故于舍施者，易说舍施之言论耶？
一三
    诸比丘！于舍施者，说舍施之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身舍施具足；又，依斯因缘而生欢喜。故于舍施者，易说舍施之言论。又，诸比丘！何故于具慧者，易说慧之言论耶？
一四
    诸比丘！于具慧者，说慧之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、嗔恚与不忍。何故尔耶？诸比丘！彼于自身慧具足；又，依斯因缘而生欢喜。故于具慧者，易说慧之言论。
    诸比丘！对于此等五类补特伽罗，各有易说之言论。


五集·158经

《增支部·五集·158经》

    一百五十八
一
    “诸比丘！成就五法之比丘，能入于贪染。何等为五？
二
    诸比丘！世间有比丘，是不信、是无戒、是少闻、是懈怠、是无慧。
    诸比丘！成就此等五法之比丘，能入于贪染。
三
    诸比丘！成就五法之比丘，是无畏。何等为五？
四
    诸比丘！世间有比丘，有信、具戒、多闻、精进、具足慧。
    诸比丘！成就此等五法之比丘，是无畏。”


五集·159经

《增支部·五集·159经》

    一百五十九
一
    一时，世尊住憍赏弥国之瞿私多园。尔时，具寿优陀夷为多在家众围绕说法而坐。时，具寿阿难见具寿优陀夷为多在家众围绕说法而坐，见已，即诣世尊之处。至已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：
    “大德！具寿优陀夷为多在家众围绕而说法。”
    “阿难！向他人说法实不容易。阿难！向他人说法者，内心浮现五法已，方可向他人说法。何等为五？
二
    渐次思惟，可以说时，方可向他人说法；思惟善因可以说时，方可向他人说法；思惟缘悲愍可以说时，方可向他人说法；思惟不为财利而说时，方可向他人说法；思惟不损伤自他而说时，方可向他人说法。
    阿难！向他人说法实不容易。阿难！向他人说法者，内心浮现此等五法已，方可向他人说法。”


五集·160经

《增支部·五集·160经》

    一百六十
一
    “诸比丘！此等五者若生已，则甚难除去。何等为五？
二
    即：已生之贪，甚难除去；已生之嗔，甚难除去；已生之痴，甚难除去；已生之谈话欲，甚难除去、已生之不定心，甚难除去。
    诸比丘！此等五者若生已，则甚难除去。”

    摄句：
    妙法之决定有三与妙法之忘失有三
    难说易说、贪染、优陀夷、除去难


五集·161经

《增支部·五集·161经》

        第十七 嫌恨品
    一百六十一
一
    “诸比丘！此等五者可除去嫌恨，比丘已生之嫌恨，于此中应可除去。何等为五？
二
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修慈，如是而对彼补特伽罗之嫌恨，应可除去。
三
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修悲，如是而对彼补特伽罗之嫌恨，应可除去。
四
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修舍，如是而对彼补特伽罗之嫌恨，应可除去。
五
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须为无念无作意，如是而对彼补特伽罗之嫌恨，应可除去。
六
    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须坚定建立此业为彼者，此具寿之业为彼者。领有业，以业为起原，以业为亲族，以业为归趣。即使所作或善或恶之任何业，彼皆当须受其［业之］付与。如是而对彼补特伽罗之嫌恨，应可除去。
    诸比丘！此等五者可除去嫌恨。比丘已生之嫌恨，于此中应除去。”


五集·162经

《增支部·五集·162经》

    一百六十二1
一
    于彼处，具寿舍利弗告诸比丘曰：“友，诸比丘！”彼等比丘众回答具寿舍利弗：友！具寿舍利弗言：
二
    “友！此等五者可除去嫌恨，比丘已生之嫌恨，将须于此中除去。何等为五？
三
    友！世间有一类补特伽罗，身现行不清净，语现行清净。友！对如是补特伽罗之嫌恨，应除去。
四
    复次，友！世间有一类补特伽罗，语现行不清净，身现行清净。友！对如是补特伽罗之嫌恨，应除去。
五
    复次，友！世间有一类补特伽罗，身现行不清净，语现行亦不清净，然随时可得心之离障与心清净。友！对如是补特伽罗之嫌恨，应除去。
六
    复次，友！世间有一类补特伽罗，身现行不清净，语现行亦不清净，不能随时得心之离障与心清净。友！对如是补特伽罗之嫌恨，应除去。
七
    复次，友！世间有一类补特伽罗，身现行亦清净，语现行亦清净，随时可得心之离障与心清净。友！对如是补特伽罗之嫌恨，亦应除去。
八
    友！此中，所谓身现行不清净，语现行清净，对如是补特伽罗之嫌恨，如何而应除去耶？
九
    友！譬如有持粪扫衣之比丘，见在路上之布片已，以左足践踏，以右足打开，撕取2其中得以使用之部分而去。正如是，友！所谓身现行不清净，语现行清净之补特伽罗，彼身现行不清净，其时应不可作意，唯彼语现行清净，其时应须作意。如是而对彼补特伽罗之嫌恨，应除去。
一〇
    友！此中，所谓语现行不清净，身现行清净，对如是补特伽罗之嫌恨，如何而应除去耶？
一一
    友！譬如有青苔与水草滋漫之莲池，有人为热所恼，为热所逼，疲倦、口渴，欲得此水而来，下入池中拨开青苔与水草，掬水饮已而去。正如是，友！所谓语现行不清净，身现行清净之补特伽罗，彼语现行不清净，其时应不可作意，唯彼身现行清净，其时应作意。如是而对彼补特伽罗之嫌恨，应除去。
一二
    友！此中，所谓身现行不清净，语现行亦不清净，然随时可得心之离障与心清净，对如是补特伽罗之嫌恨，如何而应除去耶？
一三
    友！譬如有少许牛迹窝水，有人为热而苦，为热所逼，疲倦、口渴，欲得水而来，彼思谓：此牛迹窝水是少许，若我以手掬，或以器而饮，水则扰动而浑浊不可饮，我即四肢匍匐如牛掬饮而去！彼乃四肢匍匐如牛掬饮而去。正如是，友！所谓身现行不清净，语现行亦不清净，然随时可得心之离障与心清净，彼补特伽罗，身现行不清净，其时应不可作意，又彼语现行不清净，其时亦应不可作意，唯彼随时可得心之离障与心清净，其时应须作意。如是而对彼补特伽罗之嫌恨，应除去。
一四
    友！此中，所谓身现行不清净，语现行亦不清净，不能随时得心之离障与心清净，对如是补特伽罗之嫌恨，如何而应除去耶？
一五
    友！譬如有人，于二站间之中途罹患重病，烦恼、苦痛，前村亦远，后村亦远，彼不得适当之食，不得适当之药，不得相当之看护者，不得村庄搬运之人。［其时］适有一人，见彼在途中，对彼起悲、起怜、起愍：呜呼！此人须得适当之食，得适当之药，得相当之看护者，得村庄搬运之人！其何故耶？谓此人今勿于此处衰损死亡。正如是，友！所谓身现行亦不清净，语现行亦不清净，不能随时得心之离障与心清净，对于如是之补特伽罗，友！应起悲，应起怜，应起愍，谓：呜呼！此具寿应断身恶行而修身妙行，应断语恶行而修语妙行，应断意恶行而修意妙行，其何故耶？此具寿者身坏死后，不堕于无福处、恶趣、险难、地狱。如是而对此补特伽罗之嫌恨，应除去。
一六
    友！此中，所谓身现行亦清净，语现行亦清净，随时可得心离障与心清净，对彼补特伽罗之嫌恨，如何而应除去耶？
一七
    友！譬如有莲池，水澄、水甘、水冷、水［波］白，充满可喜，以种种树覆盖。尔时有人，为热烦恼，为热所逼，疲倦、口渴，欲得水而来，浸于池中沐浴，又掬饮而出已，于其树荫或坐或卧。正如是，友！所谓身现行亦清净，语现行亦清净，随时可得心之离障与心清净，对彼补特伽罗身现行清净，其时应作意，对彼语现行清净，其时亦应作意，对彼随时可得心之离障与心清净，其时亦应作意。如是而对彼补特伽罗之嫌恨，应除去。
    友！此等五者可除去嫌恨，比丘已生之嫌恨，于此中应除去。”

注：
1 中阿含六（大正藏一、四五四a）。
2 paripācetvā 于注释有 luñcitvā（拔、裂）而依之，取暹罗本之 paripātetvā。


五集·163经

《增支部·五集·163经》

    一百六十三
一
    于彼处，具寿舍利弗告诸比丘曰：“友，诸比丘！”彼等比丘众回答具寿舍利弗友！具寿舍利弗言：
二
    “友！成就五法之比丘，足与同梵行者论议。何等为五？
三
    友！世间有比丘，自圆足于戒，能于戒圆足论之所问作答；又自圆足于定，能于定圆足论之所问作答；又自圆足于慧，能于慧圆足论之所问作答；又自圆足于解脱，能于解脱圆足论之所问作答；又自圆足于解脱智见，能于解脱智见圆足论之所问作答。
    友！成就此等五法之比丘，足与同梵行者论议。”


五集·164经

《增支部·五集·164经》

    一百六十四
一
    于彼处，具寿舍利弗告诸比丘……乃至……。
二
    “友！成就五法之比丘，足与同梵行者共住。何等为五？
三
    友！世间有比丘，自圆足于戒，能为戒圆足论之所问作答。又自圆足于定，能为定圆足论之所问作答。又自圆足于慧，能为慧圆足论之所问作答。又自圆足于解脱，能为解脱圆足论之所问作答。又自圆足于解脱智见，能为解脱智见圆足论之所问作答。
    友！成就是等五法之比丘，足与同梵行者共同住。”


五集·165经

《增支部·五集·165经》

    一百六十五
一
    于彼处，具寿舍利弗告诸比丘……乃至……。
二
    “友！问及他人之人，皆由依五处，或依彼等之随一［而问］。何等为五？
三
    钝故、痴故而问他。有恶欲，以欲心而问他。轻侮而问他。欲知1而问他。或愤而问他。思：彼若正答我问，可也；彼若不能正答我问，我可为彼正答。
    友！问及他人之人，皆由依此等五处，或依其随一［而问］。友！我以如是心问他人，即：彼若正答我问，可也；彼若不能正答我问，我可为彼正答。”

注：
1 aññātukāmo 于注释有 jānitukāmo 而依之，取暹罗之读法。


五集·166经

《增支部·五集·166经》

    一百六十六1
一
    于彼处，具寿舍利弗告诸比丘……乃至……。
二
    “友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，入于想受灭、亦能出，有如是处。”作如是说时，具寿优陀夷语具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，无有是处。”亦再……亦三度具寿舍利弗告诸比丘言：“友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得悟解，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，而有是处。”亦三度具寿优陀夷语具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，无有是处。
三
    其时，具寿舍利弗思：“具寿优陀夷三度反抗于我，又，任何比丘皆不随喜于我，今我应诣世尊之处。”其时，具寿舍利弗诣世尊之处。至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗告诸比丘言：“世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”作如是说时，具寿优陀夷谓具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，而无有是处。”亦再……亦三度具寿舍利弗告诸比丘言：“友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”亦三度具寿优陀夷谓具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，而能入于想受灭、亦能出，而无有是处。”
四
    其时，具寿舍利弗思：“具寿优陀夷于世尊面前亦三度反抗于我，又，任何之比丘皆不随喜于我，今我应默然。”其时，具寿舍利弗为之默然。其时，世尊告具寿优陀夷：“优陀夷！汝信意成众为何耶？”“大德！是诸想所成之无色诸天。”优陀夷！汝是凡庸不明，可与如汝之人俱语耶？”
五
    其时，世尊告具寿阿难言：“阿难！汝弃长老比丘之所恼而不顾耶？阿难！于长老比丘之所恼时，全不悲耶？”其时，世尊告诸比丘言：“诸比丘！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，则超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”世尊作如是说，善逝说此已，从座而起入房而去。
六
    其时，具寿阿难辞离世尊不久，往具寿邬波婆那处。至已，告具寿邬波婆那言：“友，邬波婆那！我等中有人恼于长老比丘，而我等不责问。然而，友，邬波婆那！世尊于晡时从宴坐起，将以有关此事向具寿邬波婆提出［问词］，如是亦非稀奇，如今我等心怀畏惧恐怖。”
七
    其时，世尊于晡时从宴坐起，往讲堂，至已，设座而坐。坐已，世尊告具寿邬波婆那曰：“邬波婆那！成就几何法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬耶？”“大德！成就五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。何等为五？
八
    大德！世有长老比丘，具戒……乃至……受学于学处。多闻……乃至……于见极为通达。语善，作善语，优雅、明了、不流过，令了知其义，成就其语。四静虑增上心之现法乐住，随乐欲而得，于得不艰难、不梗涩。诸漏已尽故……乃至……作证、具足而住。
    大德！成就此等五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。”
九
    “邬波婆那！善哉！善哉！邬波婆那！成就此等五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。邬波婆那！若长老比丘不能作此等五法，同梵行者岂依齿之脱落，发白，皱纹而恭敬、尊重、尊崇、供养于彼？然而，邬波婆那！此等五法于长者比丘为有故，同梵行者应恭敬、尊重、尊崇、供养于彼。”

注：
1 中阿含五（大正藏一、四四九c）。


五集·167经

《增支部·五集·167经》

    一百六十七1
一
    于其处，具寿舍利弗告诸比丘言：“友！谏诲比丘若欲谏诲他人，须于内心想起五法，方可谏诲他人。何等为五？
二
    我须应时而语，非非时。我须以真实而语，非以非真实。我须以柔软而语，非粗硬。我须为利益而语，非为无利益。我须以慈心而语，非怀嗔。
    友！谏诲比丘，若欲谏诲他人，须于内心想起此等五法，方可谏诲他人。
三
    友！我见世间有一类之补特伽罗，谏诲于非时，非于应时而扰动。以非真实谏诲，非以真实而扰动。以粗硬谏诲，非柔软而扰动。谏诲无利益，非为利益而扰动。怀嗔而谏诲，非以慈心而扰动。
四
    友！被非法谏诲之比丘，应起五相之无追悔。即：具寿于非时谏诲，非于应时，于此无须追悔。具寿以非真实谏诲，非以真实，于此无须追悔。具寿以粗硬谏诲，非柔软，于此无须追悔。具寿以无利益谏诲，非为利益，于此无须追悔。具寿怀嗔而谏诲，非以慈心，于此无须追悔。
    友！被非法谏诲之比丘，应起此等五相之无追悔。
五
    友！于非法谏诲之比丘，应起五相之追悔。即：彼谏诲友人于非时，非于应时，彼乃须追悔。彼以非真实谏诲友人，非以真实，彼乃须追悔。彼以粗硬谏诲友人，非柔软，彼乃须追悔。彼以无利益谏诲友人，非为利益，彼乃须追悔。彼怀嗔而谏诲友人，非以慈心，彼乃须追悔。
    友！于非法谏诲之比丘，应起此等五相之追悔。何故尔耶？其余比丘，将以非真实而谏诲，不谓可为。
六
    复次，友！我见世间有一类之补特伽罗，应时而谏诲，非于非时而扰动。以真实而谏诲，非以非真实而扰动。以柔软谏诲，非以粗硬而扰动。为利益而谏诲，非无利益而扰动。以慈心而谏诲，非怀嗔而扰动。
七
    友！被如法谏诲之比丘，应起五相之追悔。即：具寿应时而谏诲，非于非时，此（我之过失）乃须追悔。具寿以真实而谏诲，非以非真实，此乃须追悔。具寿以柔软谏诲，非以粗硬，此乃须追悔。具寿为利益而诲，非为无利益，此乃须追悔。具寿以慈心而谏诲，非怀嗔，此乃须追悔。
    友！被如法谏诲之比丘，应起此等五相之追悔。
八
    友！于如法谏诲之比丘，应起五相之无追悔。即：彼应时而谏诲友人，非于非时，此乃无须追悔。彼以真实而谏诲友人，非以非真实，此乃无须追悔。彼以柔软而谏诲友人，非粗硬，此乃无须追悔。彼为利益而谏诲友人，非无利益，此乃无须追悔。彼以慈心而谏诲友人，非怀嗔，此乃无须追悔。
    友！于如法谏诲之比丘，应须起此等五相之无追悔。何故尔耶？其余比丘将以真实而谏诲，谓可为。
九
    友！被谏诲之补特伽罗，可住于二法中，即真实与不动。友！若他人谏诲我，或应时、或于非时，或以真实、或以非真实，或以柔软、或以粗硬，或为利益、或以无利益，或以慈心、或怀嗔而作，我亦同应住于二法中，即真实与不动。若此知我法者，则应告彼：诚然，我有此法。若此知非我法者，则应告彼：不然，我无有此法。
一〇
    ［世尊示言：］“舍利弗！汝虽作如是说，世间有一类痴人，不恭敬而信受。”2
一一
    “大德！有补特伽罗无信，为活命、非为信而自家趣向非家，谄佞而诳惑，矫诈而掉举，傲慢、轻薄、饶舌而作不谨慎语，不守护根门，于食而不知其量，不勤觉醒，不期望沙门性，不强学而恭敬，多积蓄，［戒行］缓慢而勉励杂众，不勤远离，懈怠而缺乏精进，失念，不正知而心不定，心迷乱、无慧、哑羊等，彼等对我所作如是说，虽不恭敬而信受；然而，大德！诸善男子，为信而自家趣向非家，不谄佞、不诳惑、不矫诈、不掉举、不傲慢、不轻薄、不饶舌，不作不谨慎之语，守护根门，于食而知量，勤觉醒，期望沙门性，强学而恭敬，不多积蓄，于［戒行］不缓慢，不勉励杂众，勤远离，启发精进，不惜身命，［正］念现前，正知而心定，心一境、有慧而不哑羊，彼等对我所如是说皆恭敬而信受。”
一二
    “舍利弗！有补特伽罗，无信，为活命、非为信而自家趣向非家，谄佞而诳惑，矫诈而掉举，傲慢、轻薄、饶舌而作不谨慎之语，不守护根门，于食而不知其量，不勤觉醒，不期望沙门性，不强学而恭敬，多积蓄，［戒行］缓慢而勉励杂众，不勤远离，懈怠而缺乏精进，失念，不正知而心不定，心迷乱、无慧、哑羊，彼等除外。然而，舍利弗！诸善男子，为信而自家趣向非家，不谄佞、不诳惑、不矫诈、不掉举、不傲慢、不轻薄、不饶舌，不作不谨慎之语，守护根门，于食而知量，勤觉醒，期望沙门性，强学而恭敬，不多积蓄，［戒行］不缓慢，不勉励杂众，勤远离，启发精进，不惜身命，正念现前，正知而心定，心一境、有慧而非哑羊之彼等，舍利弗！汝可说。舍利弗！思：我令同梵行者自非法出，令住于正法。教授同梵行者！舍利弗！教诫同梵行者！舍利弗！汝应如是学。”

注：
1 杂阿含一八（大正藏二、一二九b）。
2 ti之次下除去疑问符号。


五集·168经

《增支部·五集·168经》

    一百六十八1
一
    于其处，舍利弗告诸比丘言……。
二
    “友！破戒、坏戒者，正定之基则毁，正定无有时，坏正定者，如实智见之基则毁。无有如实智见时，坏如实智见者，厌离欲之基则毁。无有厌离欲时，坏厌离欲者，解脱智见之基则毁。
三
    友！譬如树之枝叶毁坏，其芽亦不生长，外皮与木质及心皆不生长。正如是，友！破戒、坏戒者，正定之基则毁。无有正定时，坏正定者，如实智见之基则毁。无有如实智见时，坏如实智见者，厌离欲之基则毁。无有厌离欲时，坏厌离欲者，解脱智见之基则毁。
四
    友！有戒、具戒者，正定之基圆足。有正定时，圆足正定者，如实智见之基圆足。有如实智见时，圆足如实智见者，厌离欲之基圆足。有厌离欲时，圆足厌离欲者，解脱智见之基圆足。
五
    友！譬如树之枝叶圆足，其芽亦生长，外皮与木质及心皆生长。正如是，友！有戒、具戒者，正定之基圆足。有正定时，圆足正定者，如实智见之基圆足。有如实智见时，圆足如实智见者，厌离欲之基圆足。有厌离欲时，圆足厌离欲者，解脱智见之基圆足。”

注：
1 杂阿含一八（大正藏二、一二九a）。


五集·169经

《增支部·五集·169经》

    一百六十九
一
    其时，具寿阿难往舍利弗之处。至已，与具寿舍利弗俱相庆慰，交换欢喜、可慰之语已，坐于一面。坐于一面之具寿阿难，谓具寿舍利弗言：
二
    “友，舍利弗！比丘齐几何始能速了知善法？又善觉、多觉，又不忘其觉者耶？”
    “具寿阿难者是多闻。具寿阿难自以辩才能说！”
    “因此，友，舍利弗！谛听，善思作意！我当说。”
    具寿舍利弗回答具寿阿难：“友！唯然。”具寿阿难言：
三
    “友，舍利弗！世间有比丘，于义善巧、又善巧于本文、又善巧于文、又善巧于训释之词、又善巧于［文之］连络。友，舍利弗！比丘，齐如是始能速了知善法，又善觉，又多觉，又不忘其觉者。”
    “友！稀有哉。友！未曾有哉。具寿阿难，如斯善说。具寿阿难，成就此等之五法。我等乃思惟，即：具寿阿难善巧于义、善巧于本文、善巧于文、善巧于训释之词、善巧于［文之］连络。”


五集·170经

《增支部·五集·170经》

    一百七十1
一
    尔时，具寿阿难在憍赏弥之瞿私多园。其时，具寿跋陀耆诣具寿阿难之处，至已，与具寿阿难俱相庆慰，交换欢喜、可慰之语已，坐于一面，具寿阿难告坐于一面之跋陀耆言：
二
    “友，跋陀耆！见之最上者何耶？闻之最上者何耶？乐之最上者何耶？想之最上者何耶？有之最上者何耶？”
    “友！有梵天，［自］胜，不为他胜，以一切为见，自在，见彼梵天者，是见之最上。友！有名极光净之诸天，于乐殊胜流注，普遍流注，彼等于某时或某处而发感语：呜呼！乐哉！呜呼！乐哉！闻彼之声者，是闻之最上。友！有名遍净之诸天，彼等喜足而受寂静乐，是乐之最上。友！有生于无所有处之诸天，是想之最上。友！有生于非想非非想处之诸天，是有之最上。”
三
    具寿跋陀耆之所言，合于群众［之意见］2。
    “具寿阿难，是多闻。具寿阿难，自以辩才能说！”
    “因此，友，跋陀耆！谛听，善思作意！我当说。”
    具寿跋陀耆回答具寿阿难：“友！唯然。”具寿阿难言：
    “友！随见而有诸漏之尽，是见之最上。随闻而有诸漏之尽，是闻之最上。随得安乐而有诸漏之尽，是乐之最上。随有想而有诸漏之尽，是想之最上。随有而有诸漏之尽，是有之最上。”

注：
1 杂阿含一七（大正藏二、一二三b）。
2 ti次下除去疑问符号。

    摄句：
    嫌恨除去有二、论议、共住、发问
    想受灭、谏诲、戒、了知、跋陀耆


五集·171经

《增支部·五集·171经》

        第十八 优婆塞品
    一百七十一
一
    尔时，世尊在舍卫［城］祇树给孤独园。于彼处，世尊告诸比丘曰：“诸比丘！”彼等比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！成就五法之优婆塞，堕于有畏。何等为五？
    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，堕于有畏。
三
    诸比丘！成就五法之优婆塞，是无畏。何等为五？
    即：离杀生，离不与取，离邪欲行，离虚诳语，离谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，是无畏。”


五集·172经

《增支部·五集·172经》

    一百七十二
一
    “诸比丘！成就五法之优婆塞，非无畏而住家。何等为五？
    即：杀生……乃至……有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，非无畏而住家。
二
    诸比丘！成就五法之优婆塞，无畏而住家。何等为五？
    即：离杀生……乃至……离谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，无畏而住家。”


五集·173经

《增支部·五集·173经》

    一百七十三
一
    “诸比丘！成就五法之优婆塞，如相随堕地狱。何等为五？
    即：杀生……乃至……有谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，如相随堕地狱。
二
    诸比丘！成就五法之优婆塞，如相随生天国。何等为五？
    即离杀生……乃至……离谷酒、果酒、酒分之放逸处。
    诸比丘！成就此等五法之优婆塞，如相随生天国。”


五集·174经

《增支部·五集·174经》

    一百七十四
一
    其时，给孤独长者诣世尊之处，至已，问讯世尊，坐于一面，世尊告坐于一面之给孤独长者曰：
二
    “长者！若不断五种之怖、怨，则可谓无戒，又，生于地狱。何等为五？
    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处是。
    长者！若不断此等五种之怖、怨，则可谓无戒，又，生于地狱。
三
    长者！若断五种之怖、怨，则可谓具戒，又，生于善趣。何等为五？
    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处是。
四
    长者！杀生者1，依杀生之因缘，亦生现法之怖、怨，又，亦生当来之怖、怨，又，受心之苦、忧。由于离杀生，则不生现法之怖、怨，又，不生当来之怖、怨，［又］，不受心之苦、忧，离杀生者，如是之怖、怨得止息。
五
    长者！不与取者……长者！邪欲行者……长者！虚诳语者……长者！有谷酒、果酒、酒分之放逸处者，依有谷酒、果酒、酒分放逸处因缘，亦生现法之怖与怨，又，亦生当来之怖、怨，又受心之苦、忧。离有谷酒、果酒、酒分放逸处，则不生现法之怖、怨，又，不生当来之怖、怨。［又］，不受心之苦、忧，离有谷酒、果酒、酒分放逸处者，如是之怖、怨得止息。”
    杀害诸众生2 　又作虚诳语
    偷取世不与　　又通他人妻
    沉湎于谷物　　草果酒之人
    不断五种怨　　名为无戒者
    身坏无智慧　　彼乃堕地狱
    不杀诸众生　　不言虚诳语
    不偷世不与　　不通他人妻
    不沉湎谷物　　草果酒之人
    断五种怨已　　名为有戒者
    身坏有智慧　　彼乃生善趣

注：
1 暹罗本 pāṇātipātī 之语为正确。
2 atimāteti 为非，atimāpeti 或应作 atipāteti，暹罗本为后者，以下［＊］记号亦然。


五集·175经

《增支部·五集·175经》

    一百七十五
一
    “诸比丘！成就五法之优婆塞，是优婆塞之旃陀罗、优婆塞之垢、优婆塞之最下劣。何等为五？
    即：无信、无戒、侥幸瑞相、信瑞相而不信业，又，外求可供养者，以事彼为先。
    诸比丘！成就此等五法之优婆塞，是优婆塞之旃陀罗、优婆塞之垢、优婆塞之最下劣。
二
    诸比丘！成就五法之优婆塞，是优婆塞之宝、优婆塞之红莲华、优婆塞之白莲华。何等为五？
    即：有信、具戒、不侥幸瑞相、信业而不信瑞相，又，不外求可供养者，以事彼为先。
    诸比丘！成就此等五法之优婆塞，是优婆塞之宝、优婆塞之红莲华、优婆塞之白莲华。”


五集·176经

《增支部·五集·176经》

    一百七十六1
一
    其时，给孤独长者由五百优婆塞所簇拥，而诣世尊之处。至已，问讯世尊，坐于一面，世尊告坐于一面之给孤独长者言：
二
    “长者！汝等供给比丘僧伽衣服、饮食、床座、治病药及资具。然而，长者！勿思：‘我等供给比丘僧伽衣服、饮食、床座、治药及资具。’而满足，是故长者！应如是学：
二
    ‘我等应如何恒喜远离而住耶？’长者！汝等应如是学。”
四
    ［世尊］作如是说时，具寿舍利弗白世尊言：
    “大德！稀有哉！大德！未曾有哉！大德！此乃世尊之所说。谓：‘长者！汝等供给比丘僧伽衣服、饮食、床座、治病药及资具。然而，长者！勿思：“我等供给比丘僧伽衣服、饮食、床座、治病药及资具。”而满足，是故长者！应如是学：“我等应如何恒喜远离而住耶？”长者！汝等应如是学。’大德！圣弟子喜远离而住时，于彼无五处。即：彼欲所引之一切苦、忧，其时，于彼则无。又彼欲所引之乐、喜，其时，于彼则无。又彼不善所引之苦、忧，其时，于彼则无。又彼不善所引之乐、喜，其时，于彼则无。又彼善所引之苦、忧，其时，于彼则无。大德！圣弟子具足远离之喜而住时，于彼则无此等之五处。”
    “舍利弗！善哉！善哉！舍利弗！圣弟子喜远离而住时，于彼无五处。即：彼欲所引之一切苦、忧，其时，于彼则无。又彼欲所引之乐、喜，其时，于彼则无。又彼不善所引之苦、忧，其时，于彼则无。又彼不善所引之乐、喜，其时，于彼则无。又彼善所引之苦、忧，其时，于彼则无。舍利弗！圣弟子具足远离之喜而住时，于彼则无此等之五处。”

注：
1 杂阿含一七（大正藏二、一二二c）


五集·177经

《增支部·五集·177经》

    一百七十七
一
    “诸比丘！优婆塞，不可作此等五种贩卖。何等为五？
    即：贩刀剑、贩人、贩肉1、贩酒、贩毒。
    诸比丘！优婆塞，不可作此等五种贩卖。”

注：
1 饲育豚、鹿等而卖。


五集·178经

《增支部·五集·178经》

    一百七十八
一
    “诸比丘！汝等如何谓如是耶？此人以断杀生，离杀生，国王捕彼，以离杀生故，或打、或缚、或放逐、或发泄愤怒。汝等或见、或闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断杀生，离杀生，国王捕彼，以离杀生故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业此人或杀女人、或［杀］男子。因此，国王捕彼，以杀生之故，或打、或缚、或放逐、或发泄愤怒，汝等如是见、闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”
二
    “诸比丘！汝等如何谓是耶？谓此人断不与取，离不与取，国王捕彼，以离不与取故，或打、或缚、或放逐、或发泄愤怒，汝等或曾见、或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断不与取，离不与取，国王捕彼，以离不与取故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人自某村、自某林，不与取，称为窃取者。因此，国王捕彼，以不与取故，或打、或缚、或放逐、或发泄愤怒，汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又当来可闻。”
三
    “诸比丘！汝等如何谓如是耶？谓此人，断邪欲行，离邪欲行，国王捕彼，以离邪欲行之故，或打、或缚、或放逐、或发泄愤怒。汝等或曾见、或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断邪欲行，离邪欲行，国王捕彼，以离邪欲行故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人通他之女人、童女。因此，国王捕彼，以邪欲行故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”
四
    “诸比丘！汝等如何谓如是耶？谓此人，断虚诳语，离虚诳语，国王捕彼，以离虚诳语故，或打、或缚、或放逐、或发泄愤怒。汝等或曾见，或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断虚诳语，离虚诳语，国王捕彼，以离虚诳语故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人依虚诳语，从长者、或长者子得利。因此，国王捕彼，以虚诳语故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”
五
    “诸比丘！汝等如何谓此耶？谓此人，断谷酒、果酒、酒分之放逸处，离谷酒、果酒、酒分之放逸处，国王捕彼，以离谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒。汝等曾见、或曾闻耶？”
    “大德！不然。”
    “诸比丘！善哉！诸比丘！我亦谓此人，断谷酒、果酒、酒分之放逸处，离谷酒、果酒、酒分之放逸处。国王捕彼，以离谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业──此人耽溺于谷酒、果酒、酒分之放逸处，或杀女人、或男子；此人耽溺于谷酒、果酒、酒分之放逸处，从其村、或某林，不与取，称为窃取者；此人耽溺于谷酒、果酒、酒分之放逸处，通他女人或童女；此人耽溺于谷酒、果酒、酒分之放逸处，依虚诳语，从长者、或长者子得利。因此，国王捕彼，以谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”
    “大德！我等曾见，又，曾闻，又，当来可闻。”


五集·179经

《增支部·五集·179经》

    一百七十九1
一
    其时，给孤独长者为五百优婆塞所围绕，诣世尊之处，至已，问讯世尊，坐于一面。其时，世尊告具寿舍利弗言：
二
    “舍利弗！诸在家白衣，作业于五学处而为所拥护，又，四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩。彼得记说：若希望，则自地狱已尽、傍生已尽、饿鬼境已尽、无幸处、恶趣、险难已尽，我乃预流者，是不堕法，是为决定而终极等觉。如何于五学处作业而为所拥护耶？
三
    舍利弗！世间有圣弟子，离杀生、离不与取、离邪欲行、离虚诳语，离谷酒、果酒、酒分之放逸处。
    以此等五学处作业为所拥护。如何于四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩耶？
四
    舍利弗！世间有圣弟子，于佛成就证净。即：彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、御调丈夫者、天人师、觉者、世尊。彼若证此第一增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
五
    复次，舍利弗！［世］间有圣弟子，于法成就证净。即：世尊之法善说、现见、不时、来见、引导、智者是应自知。彼若证此第二增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
六
    复次，舍利弗！［世］间有圣弟子，于僧伽成就证净。即：世尊之弟子僧伽，是妙行者；世尊之弟子僧伽，是直行者；世尊之弟子僧伽，是应理行者；世尊之弟子僧伽，是和敬行者；所谓四双补特伽罗、八士补特伽罗是。此世尊之弟子僧伽，是应请、极应请、应施、应合掌、世之无上福田。彼若证此第三增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
七
    复次，舍利弗！圣弟子，成就圣所爱之不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒。彼若证此第四增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。
    此等四增上心之现法乐住如实乐欲则得，得而不艰难、得而不梗涩。
八
    舍利弗！诸在家白衣，作业于五学处而为所拥护，又四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩。彼得记说：若希望，则自地狱已尽、傍生已尽、饿鬼境已尽、无幸处、恶趣、险难已尽，我乃预流者，是不堕法，是为决定而终极等觉。”
    见地狱恐怖　　避免一切恶
    受持圣法已　　智者避诸恶
    不害众生命　　皆有强劲力
    知而不虚诳　　勿盗他人物
    自有妻满足　　不通他人妻2
    心迷果酒类　　酒分人勿饮
    随念正自觉　　又随寻善法
    为众无恼害　　修习饶益心
    有所施法时　　希功德利益
    先于寂静者　　施所施大果
    我今说寂静　　舍利弗谛听
    若有黑与白3 　赤色之与黄
    斑点或一色　　又有鸽色牛
    一切诸种中　　良驯之牡牛
    具有引荷力　　直进且疾行
    唯彼引荷力　　彼毛色调见
    如是人之中　　生于如何姓
    刹帝婆罗门　　农商工屠业
    一切诸种中　　训练善行仪
    信仰而具戒　　语实而心惭
    已断生与死　　完全清净行
    卸荷无系缚　　已所作无漏
    通达一切法　　无执者安乐
    离尘垢田中　　布施有多报
    凡夫不知逝　　愚痴无所闻
    别处无布施　　不侍寂静人
    智者尚寂静　　亲侍有智人
    植信善逝者　　根本坚立时
    彼等生天国　　或往善姓家
    次第得涅槃　　如是智人证

注：
1 中阿含三〇（大正藏一、六一六a）。
2 ca ārame，暹罗本为 ca n'ārame 为正确。
3 以下之颂文，同增支部三集第五十七章。


五集·180经

《增支部·五集·180经》

    一百八十
一
    尔时，世尊与大比丘众俱，游行于憍萨罗［国］。世尊行走大道，于随一地方见沙罗树大林。见已，自大道离去而往沙罗林处，至已，入彼沙罗林，于随一地方面现微笑。尔时，具寿阿难谓：“世尊有何因何缘而面现微笑耶？无因则世尊乃不现微笑。”尔时，具寿阿难白世尊言：
    “大德！世尊有何因何缘而面现微笑耶？无因世尊不现微笑。”
二
    “阿难！往昔此处有城，繁荣兴盛，人多居住，人口密集。阿难！近于此城，是迦叶世尊、应供、正等觉者所居住。复次，阿难！于迦叶世尊、应供、正等觉者处，有名为迦毗尸（Gavesi）之优婆塞，不圆满［五］戒。阿难！迦毗尸优婆塞指示而劝导五百优婆塞，彼等［亦］不圆满［五］戒。阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，是上首，是劝导者。我不圆满戒，又，此等五百优婆塞亦不圆满戒，如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞诣彼等五百优婆塞之处，至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为戒圆满之人！’阿难！其时，彼等五百之优婆塞谓：‘贤者迦毗尸于我等多利益，是上首，是劝导者。贤者迦毗尸实圆满其戒，我等岂弗然1耶？’阿难！其时，彼等五百优婆塞，即诣迦毗尸优婆塞处，至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞为戒圆满人。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百之优婆塞，是上首，是劝导者。我圆满戒；又，此等五百优婆塞亦圆满戒，如是此［因］完全相等，毫无优越，我乃优越。’阿难！其时，迦毗尸优婆塞，即诣彼五百优婆塞。至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为梵行者，是远行者，远离淫卑猥法！’阿难！其时，彼等五百优婆塞谓：‘贤者迦毗尸者多利益我等，是上首，是劝导者。贤者迦毗尸实当为梵行者，是远行者，远离淫卑猥法，我等岂弗然耶？’阿难！其时，彼等五百优婆塞即诣迦毗尸优婆塞处。至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞亦为梵行者，是远行者，远离淫卑猥法。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，是上首，是劝导者。又，我圆满戒，此等五百优婆塞亦圆满戒；又我为梵行者，是远行者，远离淫卑猥法，此等五百之优婆塞亦为梵行者，是远行者，远离淫卑猥法。如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞即诣彼等五百优婆塞处。至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为一食者，废除夜食，远离非时食！’阿难！其时，彼等五百优婆塞谓：‘贤者迦毗尸多利益我等，为上首，是劝导者。贤者迦毗尸实当为一食者，废除夜食，远离非时食，我等岂弗然耶？’阿难！其时，彼等五百优婆塞即诣迦毗尸优婆塞处。至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞，亦为一食者，废除夜食，远离非时食。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，为上首，是劝导者。又我圆满戒，此等五百优婆塞亦圆满戒。又我为梵行者，是远行者，远离淫卑猥法，此等五百优婆塞亦为梵行者，是远行者，远离淫卑猥法。又，我为一食者，废除夜食，远离非时食。如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞诣迦叶世尊、应供、正等觉者之处。至已，白迦叶世尊、应供、正等觉者言：‘大德！我愿得从世尊出家，愿得具足［戒］。’阿难！迦毗尸优婆塞得从迦叶世尊、应供、正等觉者出家，得具足［戒］。复次，阿难！迦毗尸比丘，自受具足戒未久，独处，远离扰闹而不放逸，炽然不惜身命而住，善男子等正自家趣向非家，彼之无上梵行之终极完具不久，已于现法而自了知、作证、具足而住。证知生已尽，梵行已住，所作已作，再不还于现状。又，阿难！迦毗尸比丘为阿罗汉之一。阿难！其时，彼等五百之优婆塞谓：‘贤者迦毗尸多利益我等，为上首，为劝导者。而此贤者迦毗尸剃除须发，披着袈裟衣，自家而趣向非家，我等岂弗然耶？’阿难！其时，彼等五百优婆塞，即诣迦叶世尊、应供、正等觉者处，至已，白迦叶世尊、应供、正等觉者言：‘大德！我等愿得从世尊出家，愿得具足［戒］。’阿难！彼等五百优婆塞，即得从迦叶世尊、应供、正等觉者出家，得具足［戒］。又，阿难！迦毗尸比丘谓：‘我此无上之解脱乐，如实乐欲则得，得而不艰难、得而不梗涩；愿此等五百之比丘，其无上之解脱乐，如实乐欲则得，得而不艰难、得而不梗涩。’阿难！其时，彼等五百比丘独处，远离扰闹而不放逸，炽然不惜身命而住，善男子正自家而趣向非家，彼之无上梵行之终极完具不久，已于现法而自了知、作证、具足而住。证知生者已尽，梵行已住，所作已作，再不还于现状。
三
    阿难！如是，彼等五百比丘，以迦毗尸为上首，依次而上，次第卓越于胜行，作证无上解脱。以故阿难！应如是学。
四
    我等依次第而上，次第卓越于胜行，当作证无上解脱。
    阿难！应如是学。”

注：
1 pana暹罗本作pana na为正确，以下亦然。

    摄句：
    畏无畏、地狱、怨、第五旃陀罗
    喜、贩卖、国王、在家乃迦毗尸


五集·181经

《增支部·五集·181经》

        第十九 阿兰若品
    一百八十一
一
    诸比丘！有此等五者，是住树林者。以何为五耶？
二
    以钝故、痴故，有住林者。有恶欲、恶性故，是住林者。有憍慢故、乱心故，是住林者。有诸佛、诸佛弟子所赞故，是住林者。唯依少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］，是住林者。
    诸比丘！此等五者，是住林者。
三
    诸比丘！于此等五种住林者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为住林者，此等是五种住林者中之第一、为最、为首、为上、为胜。
    诸比丘！譬如由牛之出乳，由乳出酪，由酪出生酥、由生酥出熟酥、由熟酥出醍醐者，此中说为第一。正如是，诸比丘！在此等五住林者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为住林者，此等五种住林者中为第一、为最、为首、为上、为胜。”


五集·182经

《增支部·五集·182经》

    一百八十二~一百八十九
一
    诸比丘！此等是五种之粪扫衣行者……


五集·183经

《增支部·五集·183经》

二
    诸比丘！此等是五种之树下坐行者……


五集·184经

《增支部·五集·184经》

三
    诸比丘！此等是五种之冢间坐行者……


五集·185经

《增支部·五集·185经》

四
    诸比丘！此等是五种之空处坐行者……


五集·186经

《增支部·五集·186经》

五
    诸比丘！此等是五种之常坐行者……


五集·187经

《增支部·五集·187经》

六
    诸比丘！此等是五种之随得座行者……


五集·188经

《增支部·五集·188经》

七
    诸比丘！此等是五种之一食行者……


五集·189经

《增支部·五集·189经》

八
    诸比丘！此等是五种之不后食行者……


五集·190经

《增支部·五集·190经》

    一百九十
一
    “诸比丘！此等是五种乞食行者。以何为五耶？
二
    即：钝故、痴故，有乞食行者。恶欲、恶性故，有乞食行者。憍慢故、乱心故，有乞食行者。诸佛、诸佛弟子所赞故，有乞食者。唯依少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼1［善行］，有乞食行者。
    诸比丘！此等五者，是乞食行者。
三
    诸比丘！在是等五种乞食行者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为乞食行者，此等为五种乞食行者中第一、为最、为首、为上、为胜。
    诸比丘！譬如由牛之出乳、由乳出酪、由酪出生酥、由生酥出熟酥、由熟酥出醍醐者，此中说为第一。正如是，诸比丘！在此等五种乞食行者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为乞食行者，此等为五种乞食行者中第一、为最、为首、为上、为胜。”

注：
1 idam aṭṭhitaṁ 和前同，应作 idamatthitaṁ 以下亦然。

    摄句：
    住林、粪扫衣、树下、冢间、空处坐
    常坐、随得座、一食、不后食与乞食


五集·191经

《增支部·五集·191经》

        第二十 婆罗门品
    一百九十一
一
    “诸比丘！此等五种昔时之婆罗门性，今时可见于狗之间，非于婆罗门之间。以何为五耶？
二
    诸比丘！昔时婆罗门，唯近于婆罗门女，非近于非婆罗门女。诸比丘！今时婆罗门者，亦近于婆罗门女，亦近于非婆罗门女。诸比丘！今时之狗唯近于牝狗，非近于非牝狗。诸比丘！是第一种昔时之婆罗门性，今时可见于狗之间，非于婆罗门之间。
三
    诸比丘！昔时婆罗门，唯近于受胎期中之婆罗门女，非近于非受胎期中。诸比丘！今时婆罗门，亦近于受胎期中之婆罗门女，亦近于非受胎期中［之婆罗门女］。诸比丘！今时之狗，唯近于受胎期中之牝狗，非近于非受胎期中［之牝狗］。诸比丘！是第二种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
四
    诸比丘！昔时婆罗门，不购不卖婆罗门女，唯相爱而已，为相续1共住而营生。诸比丘！今时婆罗门，亦购亦卖婆罗门女，亦相爱，为相续共住而营生。诸比丘！今时狗不购、不卖牝狗，唯相爱而已，为相交2共住而营生。诸比丘！是第三种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
五
    诸比丘！昔时婆罗门，即使财、谷、银、金亦不为贮蓄。诸比丘！今时婆罗门，即使财、谷、银、金亦为贮蓄。诸比丘！今时之狗，即使财、谷、银、金亦不为贮蓄。诸比丘！是第四种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
六
    诸比丘！昔时婆门，于夕为夕食，于朝为朝食而乞求施食。诸比丘！今时婆罗门，唯欲食得满腹已，且携残余而去。诸比丘！今时之狗于夕为夕食，于朝为朝食而乞求施食。诸比丘！是第五种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。
    诸比丘！此等五种之昔时婆罗门性，今时可见于狗之间，非于婆罗门之间。”

注：
1 Saṁsaggatthāya 者，在注作 sambandhāya，如依释为 paveṇiyaṁ gandhanatthaṁ（为结相续之故）看来，则可采 Sambandhāya，故今从暹罗本等。
2 Samsaggatthāya 者即 Saṁsaggatthāya 之误。


五集·192经

《增支部·五集·192经》

    一百九十二1
一
    其时，头那婆罗门，诣世尊之处。至已，与世尊俱相庆慰，交换欢喜可慰之语已，坐于一面。坐于一面之头那婆罗门白世尊言：
二
    “尊者瞿昙！我闻沙门瞿昙不向衰老、老年、年迈、高龄之婆罗门问讯、或起立、或让席。尊者瞿昙！此乃确实如是，尊者瞿昙者不向衰老、老年、年迈、高龄之婆罗门问讯、或起立、或让席。尊者瞿昙！此非完全圆熟。”
    “头那！汝非宣称为婆罗门耶？”
    “尊者瞿昙！正说者可以语：婆罗门，为母、父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，受持读诵真言，古传说于三吠陀及第五，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持。尊者瞿昙！其正说者，可相同以我而语。尊者瞿昙！我亦为婆罗门，母、父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，被不谤出生之论，受持读诵真言，古传说于三吠陀及第五，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持。”
    “头那！诸婆罗门中昔时之圣者，为真言之作者，为真言之能说者。又属于彼等之古集、读诵、口授、集成者，今时之婆罗门随诵、而随说。随说［彼等之］所说，随［彼等之］所口授而口授。［所谓彼等者］即：阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉吒、迦叶波、仆虞哥等是。彼等者施设此等五婆罗门，即等于梵天，等于天上，守护界限，超越界限，第五为婆罗门中之旃陀罗。头那！汝乃彼等中何者耶？”
    “尊者瞿昙！我不知此等五种婆罗门，唯知我乃婆罗门。尊者瞿昙！若请为我说法，是甚幸。使我得知此等五种婆罗门。”
    “诚然，婆罗门！谛听，善思作意！我当说。”
    头那婆罗门回答世尊：“尊者！诚然。”世尊曰：
三
    “头那！云何相等于梵天之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，彼行四十八年间童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师而寻求师财。头那！又此中，法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行，而不侮蔑钵。彼奉献师财于师已，剃除须发，披着袈裟，自家趣向非家。彼如是出家而与慈心俱行，遍满一方而住：如是［遍满］第二、第三、第四［方而住］：如是，上、下、横遍于一切世界，以与慈俱行广大无量无怨无害心，遍满而住；与悲……与喜……与舍俱行心，遍满一方而住，如是遍满第二、第三、第四［方而住］；如是，上、下、横遍于一切世界，与慈俱行广大无量无怨无害心，遍满而住。彼修此等之四梵住已，身坏死后，生于善趣、梵世。头那！如是相等于梵天之婆罗门。
四
    头那！又云何相等于天之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言。四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师寻求师财。头那！又，此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，完全如法，非于非法，而寻求妻。头那！此中，法者何耶？不购［女］，不卖［己］，唯［寻求］给予以［手］2［浇］水之婆罗门女。彼唯亲近婆罗门女，非刹帝利女、非毗舍女、非首陀女、非旃陀罗女、非猎师女、非箧匠女、非车匠女，不亲近补羯婆女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中女。又，头那！婆罗门者何故不亲近怀胎女耶？头那！若婆罗门亲近怀胎女，则彼童男或童女者称为大粪聚生。是故，头那！婆罗门不亲近怀胎女。又，头那！婆罗门何故不亲近授乳女耶？头那！若婆罗门亲近授乳女，则彼童男或童女者，称为饮不净。是故，头那！婆罗门不亲近授乳女。又，头那！婆罗门何故不亲近非受胎期中女耶？彼3婆罗门女不为欲、不为戏、不为适悦；唯为子孙相续于婆罗门，而做婆罗门女。彼得子已，剃除须发，披着袈裟，自家趣向非家。彼乃如是出家，离欲……乃至……具足第四静虑而住。彼修此等四静虑已，身坏死后，生于善趣、天界。头那！如是相等于天之婆罗门。
五
    头那！又云何而为守护界限之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师寻求师财。头那！此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，完全如法，非于非法而寻求妻。头那！此中之法者何耶？不购［女］，不卖［己］，唯［寻求］给予以［手灌］水之婆罗门女。彼唯亲近婆罗门女，非刹帝利女、非毗舍女、非首陀女、非旃陀罗女、非猎师女、非箧匠女、非车匠女，不亲近补羯婆女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中之女。又，头那！婆罗门何故不亲近怀胎女耶？头那！若婆罗门亲近怀胎女……乃至……唯为子孙相续于婆罗门，而做婆罗门女。彼得子已，希望其子之宠爱，栖息于家族4中，不自家趣向非家，整备昔时婆罗门之界限而住其处，不逾越；整备昔时婆罗门界限之婆罗门住于其处，则不逾越。头那！是故，称为守护界限之婆罗门。头那！如是为守护界限之婆罗门。
六
    头那！又如何为超越界限之婆罗门耶？头那！世有婆罗门，母、父两者……不被谤出生之论，彼四十八年间行童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师而寻求师财。头那！又此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，即如法、非法，购［女］亦卖［己］而寻求妻。亦［寻求］给予以［手灌］水之婆罗门女。彼亲近婆罗门女，亦亲近刹帝利女、毗舍女、首陀女、旃陀罗女、猎师女、箧匠女、车匠女，补羯婆女、怀胎女、授乳女、受胎期中女、非受胎期中女。彼之婆罗门女者为欲、为戏、为适悦、亦为子孙相续于婆罗门，而有婆罗门女。俱备昔时婆罗门之界限而不住于其处，若逾越之，头那！是故称为超越界限之婆罗门。头那！如是为超越界限之婆罗门。
七
    头那！又如何为婆罗门中旃陀罗之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言。四十八年间行童贞之梵行已，学习真言已，虽如法、非法，依农事、依商业、依放牧、依弓刀、依事王、亦依随一之工巧，纯依乞食而不侮蔑于钵，为师寻求师财。彼奉献师财于师已，即如法、非法，购［女］卖［己］而寻求妻，亦寻求给予以［手灌］水之婆罗门女。彼亦亲近婆罗门女，亦亲近刹帝利女、毗舍女、首陀女、旃陀罗女、猎师女、箧匠女、车匠女，亦亲近补羯婆女、怀胎女、授乳女、受胎期中女、非受胎期中女。彼之婆罗门女者为欲、为戏、为适悦、亦为子孙相续于婆罗门而有婆罗门女。彼乃依一切之业而为活命，然而婆罗门众者语彼：‘汝即称为婆罗门，何故依一切之业而为活命耶？’彼答言：‘譬如火燃烧清净物，亦燃烧不清净物，因此不污于火。’正如是，婆罗门依一切之业而为活命，然婆罗门不污。头那！依一切业而为活命故，称为婆罗门中旃陀罗之婆罗门。头那！如是为婆罗门中旃陀罗之婆罗门。
八
    头那！诸婆罗门中昔时之圣者，乃真言之作者，真言之能说者。又属于彼等之古集、读诵、口授、集成者，今时之婆罗门随诵、随说。随说［彼等之］所说，随［彼等之］所口授而口授。［所谓彼等者］即：阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉吒、迦叶波、仆虞哥等是。彼等施设此等五种之婆罗门，即相等于梵天，等于天上，守护界限，超越界限，于第五为婆罗门中之旃陀罗。头那！汝乃彼等中之何者耶？”
    “尊者瞿昙！我等尚不等值于婆罗门中之旃陀罗，奇哉！尊者瞿昙！……乃至……承尊者瞿昙当摄受我自今日起，终生归依为优婆塞。”

注：
1 中阿含四〇（大正藏一、六八〇b）。
2 于手浇水，为付与之表示。
3 此文之下有 sace Doṇa brāhmaṇo anutuniṁ gacchati（有头那！若婆罗近非受胎期中之女者）之句在此处其义不顺而可除去，若取用此句，而想下句有脱落者不可。
4 kuṭumbiṁ 暹罗本作 kuṭumbaṁ 为正确。


五集·193经

《增支部·五集·193经》

    一百九十三
一
    尔时，伤歌逻婆罗门，诣世尊之处。至已，与世尊相互庆慰，交换欢喜可慰之语已，坐于一面。坐于一面之伤歌逻婆罗门，白世尊言：
二
    “尊者瞿昙！是何因何缘，纵然于长夜读诵真言，亦于其时不得辩才，况不读诵？复次，尊者瞿昙！是何因何缘，于长夜不读诵真言，亦于其时能得辩才，况且读诵耶？”
三
    “婆罗门！以缠缚于欲贪、随逐于欲贪心而住，且不如实知已生欲贪出离时，其时亦不如实知、不见己利，其时亦不如实知、不见他利，其时亦不如实知、不见俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］或浑浊为赤色、黄色、青色、真红色，有眼之人，于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于欲贪、随逐于欲贪之心而住，且不如实知已生欲贪出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？
四
    复次，婆罗门！以缠缚于嗔、随逐于嗔心而住，且不如实知已生嗔恚出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如水钵，［钵中之水］以火加热、沸腾、洋溢，有眼之人，于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于嗔、随逐于嗔心而住，且不如实知已生嗔恚出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？”
五
    复次，婆罗门！以缠缚于惛眠、随逐于惛眠心而住，且不如实知已生惛眠出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］为青苔所蔽，有眼之人于其中凝视己面貌，而不如实知、见。正如是，婆罗门！以缠缚于惛眠、随逐于惛眠之心而住，且不如实知已生惛眠出离之时，其时亦不如实知、不见己利…………乃至……他利……乃至……俱利，于长夜读诵之真言亦不得辩才，况不读诵耶？
六
    复次，婆罗门！以缠缚于掉悔、随逐于掉悔心而住，且不如实知已生掉悔出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］为风所吹动、漂荡，有眼之人于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于掉悔、随逐于掉悔之心而住，且不如实知已生掉悔出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言、亦不得辩才，况不读诵耶？
七
    复次，婆罗门！以缠缚于疑、随逐于疑心而住，且不如实知已生之疑出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］被扰浊，含泥且置于闇处，有眼之人于其中凝视己之面貌，而不如实知、不见。正如是，婆罗门！以缠缚于疑、随逐于疑心而住，且不如实知已生之疑出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？
八
    ［复次，］婆罗门！以不缠缚于欲贪、不随逐于欲贪心而住，且如实了知已生欲贪出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］或不浑浊为赤色、黄色、真红色，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于欲贪、不随逐于欲贪心而住，且如实了知已生欲贪出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦得辩才，况读诵耶？
九
    复次，婆罗门！以不缠缚于嗔、不随逐于嗔心而住，且如实了知已生嗔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］以火不加热、不沸腾、不洋溢，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于嗔、不随逐于嗔心而住，且如实了知已生嗔出离之时，其时亦如实知见己利…乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
一〇
    复次，婆罗门！以不缠缚于惛眠、不随逐于惛眠心而住，且如实了知已生惛眠出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］不为青苔所蔽，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于惛眠、不随逐于惛眠心而住，且如实了知已生惛眠出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
一一
    复次，婆罗门！以不缠缚于掉悔、不随逐于掉悔心而住，且如实了知已生掉悔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］不为风所吹动、漂荡，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于掉悔、不随逐于掉悔心而住，且如实了知已生掉悔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
一二
    复次，婆罗门！以不缠缚于疑、不随逐于疑心而住，且如实了知已生疑出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］澄清无秽，置于明处，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于疑、不随逐于疑心而住，且如实了知已生疑出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？
    婆罗门！有此因此缘，于长夜读诵真言，亦于其时能得辩才，况不读诵耶？婆罗门！有此因此缘，于长夜不读诵真言，亦于其时能得辩才，况读诵耶？”
一三
    “尊者瞿昙！奇哉！……乃至……当摄受我自今日起，终生归依为优婆塞。”


五集·194经

《增支部·五集·194经》

    一百九十四
一
    一时，世尊住毗舍离大林中之重阁讲堂。复次，尔时，迦罗那婆罗门，承担栗遮毗人之工程。时，迦罗那婆罗门见宾阇尼婆罗门自远方而来。见已，语于宾阇尼婆罗门言：
    “友，宾阇尼！今于日中自何处来耶？”
    “我自沙门瞿昙处来此。”
    “友，宾阇尼！沙门瞿昙之慧力当云何耶？谓［彼］是智者耶？”
    “我乃不敢当，我如何可知沙门瞿昙之慧力？得知沙门瞿昙之慧力者，唯有能相等于彼者。”
    “友，宾阇尼！汝以最胜之赞叹称赞沙门瞿昙。”
    “我乃不敢当，我如何可赞叹沙门瞿昙？彼尊者瞿昙，唯有依［自］所赞叹［之德］而加以赞叹，［无其他赞叹方法］为天与人中之最胜。”
    “友，宾阇尼！汝见如何义理？而如是极为赞叹沙门瞿昙耶？”
    “譬如有人，饱食最上味时，则不再希望其余下味。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼沙门瞿昙之法，则不再希望［聆听］其余众多沙门、婆罗门之论。譬如有人，为饥饿而衰恼，欲得甜饭团，彼每于啖食，必得甘纯滋味。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，当比余等之任何［法］更得欢喜，［更］得心之澄净。譬如有人，欲得黄色、或赤色之旃檀树枝，彼嗅其下方、或中方、或上方之任何一方，亦唯得纯妙之香。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼世尊瞿昙之法，则比余等之任何［法］更得欢喜，［更］得喜悦。譬如有人，恼苦剧痛，有良医可立即除去彼恼。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，则忧、悲、苦、愁、恼者比余等之任何更易消灭。譬如有莲池，水澄、水甘、水冷、水净、岸美、可悦。时，有人为热所苦、为热所恼而疲劳口渴，欲来饮食，彼入其莲池，且浴、且饮已，一切之苦痛、疲劳、热恼者止息。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，则一切之苦痛、疲劳、热恼者比余等之任何更易止息。”
二
    如是说时，迦罗那婆罗门即从座起，偏袒右肩，右膝着地，向世尊之处，合掌恭敬而三度唱言感激赞叹：
  “归命彼世尊、应供、正等觉者，
    归命彼世尊、应供、正等觉者，
    归命彼世尊、应供、正等觉者。
    友，宾阇尼！奇哉！友，宾阇尼！奇哉！宾阇尼！譬如唤起隐藏者，或如启发掩饰者，或如指示道路于迷途者，如于黑暗中捧举油灯，有眼者可见诸色。正如是，友宾阇尼，以种种方法开示其法。宾阇尼！我自归依彼尊者瞿昙，［自归依］法与比丘僧伽。友，宾阇尼！当摄受我，自今日［起］终生归依为优婆塞。”


五集·195经

《增支部·五集·195经》

    一百九十五
一
    尔时，世尊住毗舍离大林中之重阁讲堂。复次，其时，五百栗遮毗人服侍世尊。若干栗遮毗人是青色、彩青色、着青衣、着青色装饰；若干栗遮毗人是黄色、彩黄色、着黄衣、着黄色装饰；若干栗遮毗人是赤色、彩赤色、着赤衣、着赤色装饰；若干栗遮毗人是白色、彩白色、着白衣、着白色装饰，是故，世称色炫耀。时，宾阇尼婆罗门即从座起，偏袒右肩，［右膝着地，］向世尊之处，合掌恭敬而白［世尊］言：“世尊！为我起辩才。善逝！为我起辩才。”世尊曰：“宾阇尼！汝以辩才而说。”时，宾阇尼婆罗门即在世尊之面前，以适宜之偈颂而赞叹：
  “晨开香不失1 　如红莲花香
    见辉放光者　　如赫日照空”
    尔时，彼等栗遮毗人奉献五百件上衣与宾阇尼婆罗门。时，宾阇尼婆罗门将五百件上衣奉献于世尊。时，世尊告彼等栗遮毗人言：
二
    “栗遮毗众！世间有五宝之出现，甚为难得。何等为五？
三
    世间有如来、应供、正等觉者之出现，甚为难得。于世间有如来宣说法律于补特伽罗甚为难得。世间有了知如来所说法律之补特伽罗，甚为难得。世间有了知如来所说法律而行法随法之补特伽罗，甚为难得。世间有知恩感恩之补特伽罗，甚为难得。
    栗遮毗众！世间有如是等五宝之出现者，甚为难得。”

注：
1 5.3.2.2.12（汉译南传大藏一二、一四六页。）


五集·196经

《增支部·五集·196经》

    一百九十六
一
    “诸比丘！在如来、应供、正等觉者成等觉以前，犹为未现等觉之菩萨，有五大梦之呈现。何等为五？
二
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，是以此大地为大床，以雪山王为枕，置左手于东海上，置右手于西海上，置两足于南海上。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第一大梦之呈现。
三
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，由脐生出一种名为悌利亚之草，扩散于空中而立。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第二大梦之呈现。
四
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨者，［自脚趾端］乃至膝盖，有黑首之白蚁以足匍匐而上。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第三大梦之呈现。
五
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，于足边有不同羽色之四鸟，自四方而来，落下化为纯白。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第四大梦之呈现。
六
    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，登越大粪山，登而经行，不为粪所污。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第五大梦之呈现。
七
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，以此大地为大床，以雪山王为枕，置左手于东海上，置右手于西海上，置两足于南海上者。诸比丘！如来、应供、正等觉者，现等觉为无上正觉。彼为现等觉者，此乃第一大梦之呈现。
八
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，自脐生出一种名为悌利亚之蔓草，扩散于空中而立。诸比丘！如来、应供、正等觉者觉悟，八支圣道已，乃至善开示天人。彼为现等觉者，此乃第二大梦之呈现。
九
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，［自脚趾端］乃至膝盖，有黑首白蚁以足匍匐而上。诸比丘！众多之在家白衣，终生归依如来。彼为现等觉者，此乃第三大梦之呈现。
一〇
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，于足边有不同羽色之四鸟自四方而来，下落化为纯白。诸比丘！此等之四色者乃刹帝利、婆罗门、毗舍、首陀是。彼等于如来所宣说之法律中，自家而趣向非家，作证无上解脱。彼为现等觉者，此乃第四大梦之呈现。
一一
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，登越大粪山，登而经行，不为粪所污。诸比丘！如来虽得衣服、饮食、床座、治病药及资具，然如来不结，不失正气，不坚执而受用此等。彼为现等觉者，此乃第五大梦之呈现。
    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此等乃五大梦之呈现。”


五集·197经

《增支部·五集·197经》

    一百九十七
一
    “诸比丘！此等五者，为雨之障碍，而观相者不知此，观相者之眼不及此。以何为五耶？
二
    诸比丘！火界怒于上空，已生之云依此而散乱。诸比丘！此为第一雨之障碍，观相者不知此，观相者之眼不及此。
三
    复次，诸比丘！风界怒于上空，已生之云依此而散乱。诸比丘！此为第二雨之障碍，观相者不知此，观相者之眼不及此。
四
    复次，诸比丘！罗睺阿修罗王，以手受水而溅于大海。诸比丘！此为第三雨之障碍，观相者不知此，观相者之眼不及此。
五
    复次，诸比丘！云雨之天怠慢。诸比丘！此为第四雨之障碍，观相者不知此，观相者之眼不及此。
六
    复次，诸比丘！人人行非法。诸比丘！此为第五雨之障碍，观相者不及此，观相者之眼不及此。
    诸比丘！此等五者为雨之障碍，观相者不知此，观相者之眼不及此。”


五集·198经

《增支部·五集·198经》

    一百九十八
一
    “诸比丘！成就五支之语者，是善说，是不恶说；又，是无罪；又，不为智者所呵。何等为五？
二
    即：应时之语；又，真实之语；又，柔软之语；又，引利之语；又，慈心之语。
    诸比丘！成就此等五支之语者，是善说，是不恶说；又，是无罪；又，不为智者所呵。”


五集·199经

《增支部·五集·199经》

    一百九十九
一
    “诸比丘！有戒之出家者，近于家时，其中有家之人，则由五处而生多福。以何为五耶？
二
    诸比丘！有戒之出家者，近于家时，有人若见已则心纯净，诸比丘！其家族能行生天之道。
三
    诸比丘！有戒之出家者，近于家时，有人若起迎问讯而劝座，诸比丘！其家族能行生于高贵家之道。
四
    诸比丘！有戒之出家者，近于家时，有人若除悭垢，诸比丘！其家族能行生大自在之道。
五
    诸比丘！有戒之出家者，近于家时，有人若随能随力而分与，诸比丘！其家族能行生大俸禄之道。
六
    诸比丘！有戒之出家者，近于家时，有人若请问听法，诸比丘！其家族能行生大慧之道。
    诸比丘！有戒之出家者，近于家时，其中有家之人，则由此等五处而生多福。”


五集·200经

《增支部·五集·200经》

    二百1
一
    “诸比丘！此等五者，是出离之要。何等为五？
二
    诸比丘！世间思惟于欲之比丘，其心不出诸欲、不欢喜、不安住、不信解。然而，思惟离欲之比丘，其心入于离欲、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离诸欲系。又，由欲缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为诸欲之出离。
三
    复次，诸比丘！思惟于恚之比丘，其心不出于恚、不欢喜、不安住、不信解。然而，思惟无恚之比丘，其心入于无恚、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离恚系。又，由恚缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为恚之出离。
四
    复次，诸比丘！思惟于害之比丘，其心不出于害、不欢喜、不安住、不信解。然而，思惟无害之比丘，其心入于无害、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离害系。又，由害缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名害之出离。
五
    复次，诸比丘！思惟于色之比丘，其心不出于色、不欢喜、不安住、不信解。然而，思惟无色之比丘，其心入于无色、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离诸色系。又，由色缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为色之出离。
六
    复次，诸比丘！思惟于有身之比丘，其心不出于有身、不欢喜、不安住、不信解。然而，思惟有身灭之比丘，其心入于有身灭、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离有身系。又，由有身缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为有身之出离。彼则欲喜亦不随眠，恚喜亦不随眠，害喜亦不随眠，色喜亦不随眠，有身喜亦不随眠。彼则欲喜不随眠之故，恚喜不随眠之故，害喜不随眠之故，色喜不随眠之故，有身喜不随眠之故，诸比丘！此比丘无随眠，已断渴爱，已离诸结，由正思惟现观，已作苦之边际。
    诸比丘！此等为五种出离之要。”

注：
1 参照（汉译南传大藏八·三三第二诵品一~二四以下）。

    摄句：
    狗、头那、伤歌逻、迦罗那、宾阇尼
    大梦、雨、善恶语、有戒出家与出离


五集·201经

《增支部·五集·201经》

第五 之五十
        第二十一 金毗罗品
    二百一
一
    一时，世尊住金毗罗之竹林。尔时，具寿金毗罗，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗，白世尊言：
二
    “大德！有何因何缘，如来圆寂时，正法不久住耶？”
    “金毗罗！如来圆寂时，比丘、比丘尼、优婆塞、优婆夷，不崇、不敬［大］师而住，不崇、不敬［佛］法而住，不崇、不敬僧伽而住，不崇、不敬其学而住，不相互崇敬而住。金毗罗！此是如来圆寂时，正法不久住之因缘。
三
    “复次，大德！有何因何缘，如来圆寂时，正法久住耶？”
    “金毗罗！如来圆寂时，比丘、比丘尼、优婆塞、优婆夷，崇敬［大］师而住，崇敬［佛］法而住，崇敬僧伽而住，崇敬其学而住，相互崇敬而住。金毗罗！此是如来圆寂时，正法久住之因缘。”


五集·202经

《增支部·五集·202经》

    二百二1
一
    “诸比丘！此等是听法之五利。以何为五耶？
二
    即：闻所未闻、净其已闻、断其所惑、正其所见、彼心欢喜。
    诸比丘！此等是听法之五利。”

注：
1 增一阿含二八（大正藏二、七〇二c）


五集·203经

《增支部·五集·203经》

    二百三
一
    “诸比丘！若王之良马成就五支，则为适意于王，适于王之使用，为王之股肱。以何为五耶？
二
    即：直行、速疾、柔软、忍辱与净性是。
    诸比丘！成就此等五支之王善良马，则为适意于王，适于王之使用，为王之股肱。
三
    诸比丘！正如是，成就五法之比丘，是应请、是应施、是应合掌、是世之无上福田。以何为五耶？
四
    即：直行、速疾、柔软、忍辱与净性是。
    诸比丘！成就此等五法之比丘，是应请、是极应请、是应施、是应合掌、是世之无上福田。”


五集·204经

《增支部·五集·204经》

    二百四
一
    “诸比丘！此等是五力。以何为五耶？
二
    即：信力、惭力、愧力、精进力、慧力是。
    诸比丘！此等是五力。”


五集·205经

《增支部·五集·205经》

    二百五1
一
    “诸比丘！此等是五心荒芜。以何为五耶？
二
    诸比丘！世间有比丘，于［大］师困惑、怀疑、不信解、不信任。诸比丘！凡比丘，于［大］师困惑、怀疑、不信解、不信任时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第一心之荒芜。
三
    复次，诸比丘！有比丘，于法困惑……于僧伽困惑……于学困惑……于同梵行者怨怒、不欢、心激、荒废。诸比丘！凡比丘，于同梵行者怨怒，不欢、心激、荒废之时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第五心之荒芜。
    诸比丘！此等是五心之荒芜。”

注：
1 参照 D. 33 Saṅgiti-s. 2. 1. XIX（汉译南传藏八、三三、第二诵品一-二〇以下），M. 16. Cetokhila-s（汉译南传藏九、一三七页以下），A. IX, 71; X, 14。


五集·206经

《增支部·五集·206经》

    二百六
一
    “诸比丘！此等是五心缚。以何为五耶？
二
    诸比丘！世间有比丘，于欲不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！凡比丘，于欲不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第一之心缚。
三
    复次，诸比丘！［世］间有比丘，于身不离贪……于色不离贪……为所欲为，食满腹已，耽溺于卧乐、倚乐、睡眠乐而住……愿得天众身而行梵行，即我依此戒、或依禁、或依苦行、或依梵行而或可为天、或可为随一之天。诸比丘！凡为比丘，愿得天众身而行梵行，即我依此戒、或依禁、或依苦行、或依梵行而或可为天、或可为随一之天，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是五心缚。”


五集·207经

《增支部·五集·207经》

    二百七
一
    “诸比丘！此等五者，乃粥之德。以何为五耶？
二
    即：治饥、愈渴、顺风、清净［血］管、消化胃之残食。
    诸比丘！此等五者，是粥之德。”


五集·208经

《增支部·五集·208经》

    二百八1
一
    “诸比丘！此等五者，是不嚼杨枝之失。以何为五耶？
二
    即：不适可于眼、口放恶臭、味神经不净、胆汁与痰缠络食物、食物不甘于彼。
    诸比丘！此等五者，是不嚼杨枝之失。
三
    诸比丘！此等五者，是咀嚼杨枝之德。以何为五耶？
四
    即：适可于眼、口不放恶臭、味神经清净、胆汁与痰不缠络食物、食物甘于彼。
    诸比丘！此等五者，是咀嚼杨枝之德。

注：
1 增一阿含二八（大正藏二、七〇三a）


五集·209经

《增支部·五集·209经》

    二百九
一
    “诸比丘！此等五者，是以拉长歌音而诵法之失。以何为五耶？
二
    己亦爱着其音；他亦爱着其音；在家众非难：我等歌咏，正如是，此等之释迦子亦歌咏；或修练音调而妨碍定心；尔后之人模仿［于彼］。
    诸比丘！此等五者，是以拉长歌音而诵法之失。”


五集·210经

《增支部·五集·210经》

    二百十
一
    “诸比丘！此等五者，是失念不正知而入于睡眠之失。以何为五耶？
二
    即：梦而苦、惊而觉、见恶梦、诸天不护、漏不净。
    诸比丘！此等五者，是失念不正知而入于睡眠之失。
三
    诸比丘！此等五者，是住念正知而入于睡眠之德。以何为五耶？
四
    即：安眠、安觉、不见恶梦、诸天守护、不漏不净。
    诸比丘！此等五者，是住念正知而入于睡眠之德。”

    摄句：
    金毗罗、听法、良马、力、栽、
    心缚、粥、［杨枝］、歌咏、失念


五集·211经

《增支部·五集·211经》

        第二十二 骂詈品
    二百十一
一
    “诸比丘！凡比丘而骂詈、诃责梵行者，或谤圣者，须知必招致五失。以何为五耶？
二
    或犯驱摈罪；或绝向上之途；或堕随一染污之犯；或触于重病患迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！凡比丘而骂詈、诃责梵行者，或谤圣者，须知必招致此等五失。


五集·212经

《增支部·五集·212经》

    二百十二
一
    “诸比丘！凡比丘而轻弄、斗诤、诤论、起纷议、起僧伽之争者，须知必招致五失。以何为五耶？
二
    即：未得不得；已得退失；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！凡比丘而轻弄、斗诤、诤论、起纷议、起僧伽之争者，须知必招致是等之五失。


五集·213经

《增支部·五集·213经》

    二百十三
一
    “诸比丘！此等乃无戒者、破戒者之五失。以何为五耶？
二
    诸比丘！世间有无戒者、破戒者，由放逸因而招致财产大损失。诸比丘！此为无戒者、破戒者之第一失。
三
    复次，诸比丘！于无戒者、破戒者，恶评扬举。诸比丘！此为无戒者、破戒者之第二失。
四
    复次，诸比丘！无戒者、破戒者，不论入于刹帝利众、或婆罗门众、或居士众、或沙门众等，任何之众亦无不畏惧、怀赧。诸比丘！此为无戒者、破戒者之第三失。
五
    复次，诸比丘！无戒者、破戒者迷乱而命终。诸比丘！此为无戒者、破戒者之第四失。
六
    复次，诸比丘！无戒者、破戒者身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此为无戒者、破戒者之第五失。
    诸比丘！此等乃无戒者、破戒者之五失。
七
    诸比丘！此等乃有戒者、圆足戒者之五德。以何为五耶？
八
    诸比丘！世间有有戒者、圆足戒者，依不放逸之因而得大财聚。诸比丘！此为有戒者、圆足戒者之第一德。
九
    复次，诸比丘！于有戒者、圆足戒者，好评扬举。诸比丘！此为有戒者、圆足戒者之第二德。
一〇
    复次，诸比丘！有戒者、圆足戒者，不论入于刹帝利众、或婆罗门众、或居士众、或沙门众等、任何之众亦无所畏惧、不怀赧。诸比丘！此为有戒者、圆足戒者之第三德。
一一
    复次，诸比丘！有戒者、圆足戒者，不迷乱而命终。诸比丘！此为有戒者、圆足戒者之第四德。
一二
    复次，诸比丘！有戒者、圆足戒者，身坏死后，生于善趣、天界。诸比丘！此为有戒者、圆足戒者之第五德。
    诸比丘！此等乃有戒者、圆足戒者之五德。”


五集·214经

《增支部·五集·214经》

    二百十四
一
    “诸比丘！此等五者，是多谈补特伽罗之失。以何为五耶？
二
    即畅谈虚诳；畅谈离间；畅谈粗恶；畅谈杂秽；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是多谈补特伽罗之失。
三
    诸比丘！此等五者，是依慧而谈补特伽罗之德。以何为五耶？
四
    即：不谈虚诳；不谈离间；不谈粗恶；不谈杂秽；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是依慧而谈补特伽罗之德。


五集·215经

《增支部·五集·215经》

    二百十五1
一
    “诸比丘！此等五者，是不忍之失。以何为五耶？
二
    即：为多人非可爱、非可意；又，多敌；多过失；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是不忍之失。
三
    诸比丘！此等五者，是忍之德。以何为五耶？
四
    即：为多人可爱、可意；不多敌；不多过失；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是忍之德。”

注：
1 七处三观经（大正藏二、八七九b）。


五集·216经

《增支部·五集·216经》

    二百十六
一
    “诸比丘！此等五者，是不忍之失。以何为五耶？
二
    即：为多人非可爱、非可意；又凶暴；又，有追悔；迷乱而命终；身坏死后，生于无幸处、恶趣、险难、地狱。
    诸比丘！此等五者，是不忍之失。
三
    诸比丘！此等五者，是忍之德。以何为五耶？
四
    即：为多人可爱、可意；又，不凶暴；无追悔；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是忍之德。”


五集·217经

《增支部·五集·217经》

    二百十七
一
    诸比丘！此等五者，是不端正者之失。以何为五耶？
二
    自谤己；智者知而诃责；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是不端正者之失。
三
    诸比丘！此等五者，是端正者之德。以何为五耶？
四
    自不谤己；智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，乃端正者之德。”


五集·218经

《增支部·五集·218经》

    二百十八
一
    “诸比丘！此等五者，乃不端正者之失。以何为五耶？
二
    即：未信者不信；又，一分之已信者相背驰；于［大］师之教不能遵行；尔后之人模仿［于彼］；彼心不澄净。
    诸比丘！此等五者，乃不端正者之失。
三
    诸比丘！此等五者，乃端正者之德。何等为五耶？
四
    即：未信者信；又，已信者更增［信］；于［大］师之教能予遵行；尔后之人模仿［于彼］；彼心得澄净。
    诸比丘！此等五者，乃端正者之德。”


五集·219经

《增支部·五集·219经》

    二百十九1
一
    “诸比丘！此等五者，是火之失。以何为五耶？
二
    即：不适可于眼、损色、使衰弱、同类聚、能起颠倒之谈。
    诸比丘！此等五者，是火之失。”

注：
1 原本二〇九，是二一九之误。


五集·220经

《增支部·五集·220经》

    二百二十
一
    “诸比丘！此等五者，是摩偷罗［国］之失。以何为五耶？
二
    即：不平坦；多尘；狗猛；夜叉暴逆；乞食者难得。
    诸比丘！此等五者，是摩偷罗［国］之失。”

    摄句：
    骂詈、轻弄、戒、多谈之人、二之不忍
    二之不端正者、火之五失、摩偷罗五失


五集·221经

《增支部·五集·221经》

        第二十三 长游行品
    二百二十一1
一
    “诸比丘！此等五者，乃屡次作长游行、不定游行者之失。以何为五耶？
二
    即：不闻未闻；已闻不净；于一分之已闻非无畏；受及重病患；又，无友等是。
    诸比丘！此等五者，乃屡次作长游行、不定游行者之失。
三
    诸比丘！此等五者，是定游行之德。以何为五耶？
四
    即：闻所未闻；清净已闻；于一分之已闻无所畏；不受及重病患；又，有友。
    诸比丘！此等五者，是定游行之德。

注：
1 增一阿含二五（大正藏二、六八八c）。


五集·222经

《增支部·五集·222经》

    二百二十二
一
    “诸比丘！此等五者，乃屡次作长游行、不定游行者之失。以何等为五耶？
二
    即：不得未得；已得退失；于一分之已得非无畏；受及重病患；又，无友等是。
    诸比丘！此等五者，乃屡次作长游行、不定游行者之失。
三
    诸比丘！此等五者，乃定游行之德。以何为五耶？
四
    即：得其未得；已得不退；于一分之已得无畏；不受及重病患；又，有友。
    诸比丘！此等五者，是定游行之德。”


五集·223经

《增支部·五集·223经》

    二百二十三
一
    “诸比丘！此等五者，是久住之失。以何为五耶？
二
    即：资具多而蓄多资具；药多而蓄多药；所作所办多而诸事不能专一，［于教］不随顺1；与在家出家交、而与在家出家杂住；又，自彼住处出时，顾恋而出。
    诸比丘！此等五者，是久住之失。
三
    诸比丘！此等五者，是限制住之德。以何为五耶？
四
    即：资具不多而不蓄多资具；药不多而不蓄多药；所作所办不多而诸事专一，［于教］随顺；不与在家、出家交，而不与在家出家杂住；又，自彼住处出时，不顾恋而出。
    诸比丘！此等五者，是限制住之德。

注：
1 anulomikena依暹罗本及注释文之意读为ananulomikena。


五集·224经

《增支部·五集·224经》

    二百二十四
一
    “诸比丘！此等五者，是久住之失。以何为五耶？
二
    即：有住处悭、有家悭、有利养悭、有德悭、有法悭是。
    诸比丘！此等五者，是久住之失。
三
    诸比丘！此等五者，是限制住之德。以何为五耶？
四
    即：无住处悭、无家悭、无利养悭、无德悭、无法悭是。诸比丘！此等五者，是限制住之德。”


五集·225经

《增支部·五集·225经》

    二百二十五
一
    “诸比丘！此等五者，是趣向在家之失。以何为五耶？
二
    即：犯趣往非请；犯屏处坐；犯覆蔽座坐；犯向女人说法及于五六语以上；思惟多欲而住。
    诸比丘！此等五者，是趣向在家之失。”


五集·226经

《增支部·五集·226经》

    二百二十六
一
    “诸比丘！此等五者，乃比丘趣向在家，超过期限而与在家人杂住之失。以何为五耶？
二
    即：屡会女人；会而有交往；交往而信赖；信赖而有动心；令心动者可知招此事：即或不欣行梵行、或堕随一染污犯、或弃学而返下劣。
    诸比丘！此等五者，乃比丘趣向在家，超过期限而与在家人杂住之失。”


五集·227经

《增支部·五集·227经》

    二百二十七
一
    “诸比丘！此等五者，是多财之失。以何为五耶？
二
    即：多财乃与火共、多财乃与水共、多财乃与王共、多财乃与贼共、多财乃与非可爱之嫡子共。
    诸比丘！此等五者，是多财之失。
三
    诸比丘！此等五者，是多财之德。以何为五耶？
四
    即：依多财而自乐、欣喜，给与正乐；使母及父快乐欣喜，给与正乐；使子、妻、奴、劳役者、从仆快乐欣喜，给与正乐；令朋友与同僚快乐欣喜，给与正乐；于沙门、婆罗门施供养，有乐异熟，招致天国［之果］。
    诸比丘！此等五者，是多财之德。”


五集·228经

《增支部·五集·228经》

    二百二十八
一
    “诸比丘！此等五者，是午后食之失。以何为五耶？
二
    诸外来者、客宾，不应时返报。受诸供养之诸天，不应时返报。诸沙门、婆罗门之一食者、夜不食者、离非时食者，不应时返报。奴仆、劳役者、从仆者懈怠作业。非时之食，不与精气。
    诸比丘！此等五者，是午后食之失。
三
    诸比丘！此等五者，是时食之德。以何为五耶？
四
    诸外来者、客宾，应时返报。受诸供养之诸天，应时返报。诸沙门、婆罗门之一食者，夜不食者、离非时食者，应时返报。奴仆、劳役者、从仆者不怠作业。应时之食，给与精气。
    诸比丘！此等五者，是时食家之德。”


五集·229经

《增支部·五集·229经》

    二百二十九
一
    “诸比丘！此等五者，是黑蛇之失。以何为五耶？
二
    即：不净、有恶臭、怯惰、起怖畏、害友。
    诸比丘！此等五者，是黑蛇之失。
三
    诸比丘！正如是，此等五者，是女人之失。以何为五耶？
四
    即：不净、有恶臭、怯惰、起怖畏、害友等是。
    诸比丘！此等五者，是女人之失。”


五集·230经

《增支部·五集·230经》

    二百三十
一
    “诸比丘！此等五者，是黑蛇之失。以何为五耶？
二
    即：忿怒、怨恨、猛毒、二舌、害友等是。
    诸比丘！此等五者，是黑蛇之失。
三
    诸比丘！正如是，此等五者，是女人之失。以何为五耶？
四
    即：忿怒、怨恨、猛毒、二舌、害友等是。
五
    诸比丘！此中，女人者即是猛毒，诸比丘！女人者倍增剧贪。诸比丘！此中，女人者是二舌，诸比丘！女人者倍增离间语。诸比丘！此中，女人者是害友，诸比丘！女人者倍越于贞节。
    诸比丘！此等五者，是女人之失。”

    摄句：
    二长游行、久住、悭、趣家
    趣家、货财、食、二之黑蛇


五集·231经

《增支部·五集·231经》

        第二十四 旧住品
    二百三十一
一
    “诸比丘！成就五法之旧住比丘，不可崇敬。以何为五耶？
二
    即：无［沙门之］行状而威仪不全，不多闻而所闻不持，不持俭约而宴默不乐，不语善良而不对谈善良，无慧而钝是哑羊。
    诸比丘！成就此等五法之旧住比丘，不可崇敬。
三
    诸比丘！成就五法之旧住比丘，应予崇敬。以何为五耶？
四
    即：有［沙门之］行状而威仪完整，多闻而受持所闻，俭约而乐于宴默，语善良而对谈善良，有慧不钝而非哑羊。
    诸比丘！成就此等五法之旧住比丘，应予崇敬。


五集·232经

《增支部·五集·232经》

    二百三十二
一
    “诸比丘！成就五法之旧住比丘，于同梵行者为可爱、可意而尊敬；又，应予以崇敬。何等为五？
二
    即：具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处。如为多闻而受持所闻、积集所闻，诸之初善、中善、后善者，说有义、有文、纯一、圆满、清净之梵行。彼能多闻受持如是之法，于语熟练、于意随观、于见善通达。于语善良，对谈则善良而优雅、流畅、清亮，成就能令知义之语。乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。诸漏已尽故，无漏心解脱、慧解脱则自了知、作证、具足而住。
    诸比丘！成就此等五法之旧住比丘，于同梵行者为可爱、可意而尊敬；又，应予以崇敬。”


五集·233经

《增支部·五集·233经》

    二百三十三
一
    “诸比丘！成就五法之旧住比丘，能净住处。以何为五耶？
二
    即：具戒……受学于学处。为多闻而……于见善通达。于语善良，对谈则善良而优雅、流畅、清亮，成就能令知义之语。于近来者，以法语而能有示现、劝导、赞励、庆慰之力。乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。
    诸比丘！成就此等五法之旧住比丘，能清净住处。”


五集·234经

《增支部·五集·234经》

    二百三十四
一
    “诸比丘！成就五法之旧住比丘，多益于住处。以何为五耶？
二
    即具戒……乃至……受学于学处。为多闻而……乃至……于见善通达。……还复缺与破。复次，各国比丘众之大比丘僧伽前来［之时］，近于在家众而告之曰：‘友！各国比丘众之大比丘僧伽前来，作福，是可作福之时。’乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。
    诸比丘！成就此等五法之旧住比丘，是多益于住处。”


五集·235经

《增支部·五集·235经》

    二百三十五
一
    “诸比丘！成就五法之旧住比丘，是悲愍在家。以何为五耶？
二
    即：于增上戒劝导；于现法令入；于病人亲近，言：‘具寿！令起见于阿罗汉之念！’而唤起其念；复次，各国比丘众之大比丘僧伽前来，告在家众曰：‘作福，是可作福之时。’复次，所施于彼之诸食物，或粗、或妙者，皆乐受用，不空信施。
    诸比丘！成就此等五法之旧住比丘，是悲愍在家。”


五集·236经

《增支部·五集·236经》

    二百三十六
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：不查询、不究诘而称赞于不可称赞之人，不查询、不究诘而毁嗤于可称赞之人，不查询、不究诘而示信于不可信之处，不查询、不究诘而示不信于可信之处，令空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘1！成就此等五法之旧住比丘，如相携随附而生于天国。何等为五。
四
    即：查询、究诘而毁嗤于不可称赞之人，查询、究诘而称赞于可称赞之人，查询、究诘而示不信于不可信之处，查询、究诘而示信于可信之处，不空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

注：
1 原本为二是三之误。


五集·237经

《增支部·五集·237经》

    二百三十七
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：不查询、不究诘而称赞于不可称赞之人，不查询、不究诘而毁嗤于可称赞之人，有住处悭、有住处贪着，有家悭、有家贪着，令空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生于天国。以何为五耶？
四
    即：查询、究诘而对不可称赞之人毁嗤，查询、究诘而对可称赞之人称赞，无住处悭、无住处贪着，无家悭、无家贪着，不空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”


五集·238经

《增支部·五集·238经》

    二百三十八
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：不查询、不究诘而对不可称赞之人称赞，不查询、不究诘而对可称赞之人毁嗤，有住处悭，有家悭，有所得悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生天国。以何为五耶。
四
    即：查询、究诘而对不可称赞之人毁嗤，查询、究诘而对可称赞之人称赞，无住处悭，无家悭，无所得悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”


五集·239经

《增支部·五集·239经》

    二百三十九
一
    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？
二
    即：有住处悭，有家悭，有所得悭，有称赞悭，令空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生天国。以何为五耶？
四
    即：无住处悭，无家悭，无所得悭，无称赞悭，不空信施。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”


五集·240经

《增支部·五集·240经》

    二百四十
一
    “诸比丘！成就五法之旧住比丘，如相随附置而堕于地狱。何等为五耶？
二
    即：有住处悭，有家悭，有所得悭，有称赞悭，有法悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。
三
    诸比丘！成就五法之旧住比丘，如相携随附而生于天国。以何为五耶。
四
    即：无住处悭，无家悭，无所得悭，无称赞悭，无法悭。
    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

    摄句：
    旧住、可爱、净、多益、悲愍
    如随着放置之毁嗤、四悭


五集·241经

《增支部·五集·241经》

        第二十五 恶行品
    二百四十一
一
    “诸比丘！此等五者，是恶行之失。以何为五耶？
二
    即：自谤于己；智者知而诃责；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。
    诸比丘！此等五者，是恶行之失。
三
    诸比丘！此等五者，是妙行之德。以何为五耶？
四
    即：自不谤己，智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是妙行之德。”


五集·242经

《增支部·五集·242经》

    二百四十二~二百四十四
一
    “诸比丘！此等五者，是身恶行之失……身妙行……语恶行……语妙行……意恶行……意妙行之德。以何为五耶？
二
    即：自不谤己；智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。
    诸比丘！此等五者，是意妙行之德。”


五集·243经

《增支部·五集·243经》

    ……语恶行……语妙行……


五集·244经

《增支部·五集·244经》

    ……意恶行……意妙行……


五集·245经

《增支部·五集·245经》

    二百四十五
一
    “诸比丘！此等五者，是恶行之失。以何为五耶？
二
    即：自谤于己，智者知而诃责，恶评扬举，正法退失，不正法示现。
    诸比丘！此等五者，是恶行之失。
三
    诸比丘！此等五者，是妙行之德。何等为五？
四
    即：自不谤己，智者知而称赞，好评扬举，正法不退失，正法示现。
    诸比丘！此等五者，是妙行之德。”


五集·246经

《增支部·五集·246经》

    二百四十六~二百四十八
一
    “诸比丘！此等五者，是身恶行之失……身妙行……语恶行……语妙行……意恶行……意妙行之德。何等为五？
二
    即：自不谤己，智者知而称赞，好评扬举，正法不退失，正法示现。
    诸比丘！此等五者，是意妙行之德。”


五集·247经

《增支部·五集·247经》

    ……语恶行……语妙行……


五集·248经

《增支部·五集·248经》

    ……意恶行……意妙行……


五集·249经

《增支部·五集·249经》

    二百四十九
一
    “诸比丘！此等五者，是冢间之失。何等为五？
二
    即：不净，有恶臭，可畏，野兽非人之住处，多人恸哭［之处］。
    诸比丘！此等五者，是冢间之失。
三
    诸比丘！正如是，此等五者，是冢间喻补特伽罗之失。何等为五？
四
    诸比丘！世间有一类补特伽罗，成就不净身业，成就不净语业，成就不净意业，是名彼之不净性。诸比丘！犹如彼冢间之不净。诸比丘！我说此补特伽罗，可如斯譬喻。
五
    成就彼不净之身业，成就不净之语业，成就不净之意业者，恶评扬举，是名彼之恶臭性。诸比丘！犹如彼冢间有恶臭。诸比丘！我说此补特伽罗，可如斯譬喻。
六
    成就不净之身业，成就不净之语业，成就不净之意业者，纯净之同梵行者，自远方而避，是名彼之可畏性。诸比丘！犹如彼冢间之可畏。诸比丘！我说此补特伽罗，可如斯譬喻。
七
    成就不净之身业，成就不净之语业，成就不净之意业者，与同分之补特伽罗俱住，是名野兽住处性。诸比丘！犹如彼冢间野兽非人之住处。诸比丘！我说此补特伽罗，可如斯譬喻。
八
    成就不净之身业，成就不净之语业，成就不净之意业者，纯净之同梵行者见已，沮丧而言：‘呜呼！苦哉！我等乃与如是之补特伽罗同住，’是名彼之恸哭［处］性。诸比丘！犹如冢间多人之恸哭［处］。诸比丘！我说此补特伽罗，可如斯譬喻。
    诸比丘！此等五者，是冢间喻补特伽罗之失。”


五集·250经

《增支部·五集·250经》

    二百五十1
一
    “诸比丘！此等五者，是爱补特伽罗之失。何等为五？
二
    诸比丘！有补特伽罗爱［某］补特伽罗，而此［某］补特伽罗犯罪。其罪为僧伽所排斥［之罪］，彼谓：我可爱、可意之此补特伽罗为僧伽所排斥。彼乃多不信于比丘众，若多不信比丘众，则不敬其余之比丘众；若不敬其余之比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第一失。
三
    复次，诸比丘！有补特伽罗爱［某］补特伽罗，此［某］补特伽罗犯罪。其罪乃僧伽令坐于末席［之罪］，彼谓：我可爱、可意之补特伽罗为僧伽令坐于席末。彼乃多不信于比丘众，若多不信比丘众，则不敬其余之比丘众；若不敬其余之比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第二失。
四
    复次，诸比丘！有补特伽罗爱［某］补特伽罗，此［某］补特伽罗远离土地……乃至……此补特伽罗迷乱……乃至……此［某］补特伽罗命终。彼谓：我可爱、可意之补特伽罗命终。彼乃不敬其余比丘众，若不敬其余比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第五失。
    诸比丘！此等五者，是爱补特伽罗之第五失。”

注：
1 七处三观经（大正藏二、八七九b）。

    摄句：
    恶行、身恶行、语恶行、意恶行等四
    又有四者、冢间、爱补特伽罗之二


五集·251经

《增支部·五集·251经》

第六 之五十1

注：
1 暹罗本为前品所不摄之经。

        第二十六 近圆品
一 “诸比丘！成就五法之比丘，可令［他］近圆。以何为五耶？
二 诸比丘！世间有比丘，成就无学之戒蕴、成就无学之定蕴、成就无学之慧蕴、成就无学之解脱蕴、成就无学之解脱智见蕴。
    诸比丘！成就此等五法之比丘，是可令［他］近圆。”


五集·252-253经

《增支部·五集·252-253经》

一
    “诸比丘！成就五法之比丘，可为所依止……乃至……可为沙弥所侍。以何为五？
二
    诸比丘！世有比丘，成就无学之戒蕴、成就无学之定蕴……无学之慧蕴……无学之解脱蕴……成就无学之解脱智见蕴。
    诸比丘！成就此等五法之比丘，可为沙弥所侍。”


五集·254经

《增支部·五集·254经》

一
    “诸比丘！此等者，是五悭。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！此等者，是为五悭。诸比丘！于此等五悭中，最下劣者乃法悭。”


五集·255经

《增支部·五集·255经》

一
    “诸比丘！断除五悭而住于梵行。以何为五耶？
二
    即：断除住处悭而住于梵行；［断除］家悭……得悭……称赞悭……断除法悭而住于梵行是。
    诸比丘！断除此等五悭，而住于梵行。”


五集·256经

《增支部·五集·256经》

一
    诸比丘！若不断此等五法，则不能具足初静虑而住。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！若不断此等五法，则不能具足初静虑而住。

三
    诸比丘！若断除此等五法，则能具足初静虑而住。以何为五耶？
四
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！若断除此等五法，则能具足初静虑而住。”


五集·257-263经

《增支部·五集·257-263经》

一
    “诸比丘！若不断此等五法，则不能作证第二静虑……第三静虑……第四静虑……预流果……一来果……不还果……阿罗汉果。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、法悭是。
    诸比丘！若不断此等五法，则不能作证第二静虑……第三静虑……乃至……阿罗汉果。”


五集·264经

《增支部·五集·264经》

一
    “诸比丘！若不断此等五法，则不能具足初静虑而住。以何为五耶？
二
    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是。
    诸比丘！若不断此等五法，则不能具足初静虑而住。
三
    诸比丘！若断除此等五法，则能具足初静虑而住。以何为五耶？
四
    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是。
    诸比丘！若断除此等五法，则能具足初静虑而住。


五集·265-271经

《增支部·五集·265-271经》

一
    “诸比丘！若不断此等五法，则不能作证第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……预流果……乃至……一来果……乃至……不还果乃至……阿罗汉果。
二
    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是……
    诸比丘！若断除此等五法，则能作证阿罗汉果。”


五集·272经

《增支部·五集·272经》

一
    “诸比丘！成就五法之管斋人，不可共立。以何为五耶？
二
    即：行欲道、行嗔道、行痴道、行畏道、不知指定与非指定是。
    诸比丘！成就此等五法之管斋人，不可共立。
三
    诸比丘！成就五法之管斋人，可共立。以何为五耶？
四
    即：不行欲道、不行嗔道、不行痴道、不行畏道、了知指定与非指定是。
    诸比丘！成就此等五法之管斋人，可共立。”
一
    “诸比丘！成就五法之管斋人，不可共立1，即使共立亦不可差遣2，……乃至共立而可差遣，……乃至3……应可了知凡愚，……乃至……应可了知贤智，……乃至……保护伤、害于己，……乃至……保护不伤不害于己，……乃至……如相携随附则堕于地狱，……乃至……如相携随附则生于天国。以何为五耶？
二
    即：不行欲道、不行嗔道、不行痴道、不行畏道、了知指定与非指定是。
    诸比丘！成就此等五法之管斋人，如相携随附则生于天国。”

注：
1 此na sammannitabbo之语，以暹罗本补之。
2 sammato依暹罗本读为sammato pi。
3 乃至语，依前后文之例，由暹罗本补之。


五集·273-285经

《增支部·五集·273-285经》

一
    “诸比丘！成就五法之施设床座人，不可共立，……施设床座人，可共立，不知施设与非施设，……了知施设与非施设；……藏器物人，不可共立，……藏器物人，可共立，……不知所藏与非所藏………了知所藏与非所藏；……受衣人，不可共立，……受衣人，可共立………不知所取与非所取，……了知所取与非所取1；……分衣人，不可共立，……分衣人，可共立；……分粥人，不可共立，……分粥人，可共立；……分果人，不可共立………分果人，可共立；……分饼人应不可共立，分饼人，可共立，……不知分与非分，……了知分与非分；……舍少量人，不可共立………舍少量人，可共立，……不知舍与非舍………了知舍与非舍；……受内衣人应不可共立，……受内衣人，可共立，……受钵人，不可共立，……受钵人，可共立，不知取与非取，……了知取与非取；……管园林人，不可共立，……管园林人，共立；……监沙弥人，不可共立，……监沙弥人，可共立；……即使共立亦不可差遣；……共立而可差遣；……可了知凡愚，……可了知贤智，……保护伤害于己，……保护不伤、不害于己；……如相携随着附则堕于地狱；……不知差遣与非差遣；……如相携随附而生于天国。何等为五耶？
二
    即：不行欲道、不行嗔道、不行痴道、不行畏道、了知差遣与非差遣是。
    诸比丘！成就此等五法之监沙弥人，如相随附置而生于天国。

注：
1 虽有乃至语，依暹罗本及前后文之例而省略之，以下亦然。


五集·286经

《增支部·五集·286经》

一
    “诸比丘！成就五法之比丘，如相携随附则堕于地狱。以何为五耶？
二
    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之比丘，如相携随附则堕于地狱。
三
    诸比丘！成就五法之比丘，如相携随附则生于天国。以何为五耶？
四
    即：离杀生、离不与取、离非梵行、离虚诳语、离有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之比丘，如相携随附则生于天国。”


五集·287-292经

《增支部·五集·287-292经》

一
    “诸比丘！成就五法之比丘尼……正学女……沙弥……沙弥尼……优婆塞……优婆夷，如相携随附则堕地狱。以何为五耶？
二
    即：杀生、不与取、邪欲行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之优婆夷，如相携随附则堕于地狱。
三
    诸比丘！成就五法之优婆夷，如相携随附则生于天国。以何为五耶？
四
    即：离杀生、离不与取、离邪欲行、离虚诳语、离有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之优婆夷，如相携随附则生于天国。”


五集·293经

《增支部·五集·293经》

一
    “诸比丘！成就五法之邪命［外道］，如相携随附则堕于地狱。以何为五耶？
二
    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之邪命［外道］，如相携随附则堕于地狱。”


五集·294-302经

《增支部·五集·294-302经》

一
    “诸比丘！成就五法之离系者……剪须发弟子者……螺髻者……般利婆阇迦者……摩建尔迦者……执三杖者……阿毗流离者……乔达摩卡者……提婆昙蜜迦者，如相携随附则堕于地狱。以何为五耶？
二
    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。
    诸比丘！成就此等五法之提婆昙蜜迦者，如相携随附则堕于地狱。”


五集·303经

《增支部·五集·303经》

一
    “诸比丘！为了知贪，修五法。以何为五耶？
二
    即：不净想、死想、过患想、食违逆想、一切世间不喜乐想是。
    诸比丘！为了知贪，应修此等之五法。”


五集·304经

《增支部·五集·304经》

一
    “诸比丘！为了知贪，应修五法。何等为五？
二
    即：无常想、无我想、死想、食违逆想、一切世间不喜乐想是。
    诸比丘！为了知贪，应修此等之五法。”


五集·305经

《增支部·五集·305经》

一
    “诸比丘！为了知贪，应修五法。以何为五耶？
二
    即：无常想、无常苦想、苦无我想、断想、离贪想是。
    诸比丘！为了知贪，应修此等之五法。”


五集·306经

《增支部·五集·306经》

一
    “诸比丘！为了知贪，应修五法。以何为五耶？
二
    即：信根、精进根、念根、定根、慧根是。
    诸比丘！为了知贪，应修此等之五法1。”


五集·307经

《增支部·五集·307经》

一
    “诸比丘！为了知贪，应修五法。以何为五耶？
二
    即：信力、精进力、念力、定力、慧力是。
    诸比丘！为了知贪，应修此等之五法1。”


五集·308-1151经

《增支部·五集·308-1151经》

一
    “诸比丘！为遍知贪、为令衰、为断、为尽、为遣、为离贪、为灭、为舍、为弃，应修此等之五法。……为了知嗔……痴……忿……恨……覆……恼……嫉……悭……诳……谄……傲……怒……慢……过慢……憍……为了知放逸、为遍知、为令衰、为断、为尽、为遣、为离贪、为灭、为舍、为弃，应修此等之五法。”


五集·摄句

《增支部·五集·摄句》

    摄句：
    为了知、遍知、令衰、断、尽、遣
    为离贪、灭、舍、弃，此等是有十

    于是，有品之摄句：
    学力、力、五支、须摩那
    文荼、盖、想、第八之战士
    长老、迦俱罗、安稳、第十二之阿那迦频头
    病、王、底甘陀、妙法、嫌恨、优婆塞
    阿兰若、婆罗门、金毗罗、骂詈
    长游行、旧住、恶行、近圆是
    五集竟。


六集

原版目次

    增支部经典 四

郭哲彰译

    本卷乃十一集中之第六集，收集十一品百六经及品所不摄之八经合为百十四经。此中最初之五十之中，天品及昙弥品各有十二，其实为五十有四。第二之五十中，清凉品及胜利品，各增一经，亦实为五十二经。以上其余之六经，想是后来之窜入。

六集                                                           (暹罗本品目)
    一 应请品…………………………………………………………………………一(同)
    二 念可品………………………………………………………………………一四(同)
    三 无上品………………………………………………………………………三五(同)
    四 大品……………………………………………………………五六 有学顺退分品
    五 昙弥品………………………………………………………………………七三(同)
    以上初之五0                                                        (同)
    六 大品………………………………………………………………………一0八 (同)
    七 天神品……………………………………………………………………一五七(同)
    八 阿罗汉果品………………………………………………………………一六六(同)
    九 清凉品……………………………………………………………………一七二(同)
  一0 胜利品   …………………………………………………………………一八0 (同)
                            以上第二之五0                              (同)
  一一 三法品……………………………………………………………………一八六(同)
  一二 品所不摄经………………………………………………………………一九一(同)


六集·1经

《增支部·六集·1经》

增支部经典

归命彼世尊　　应供等觉者

六集

第一 之五十
        第一 应请品
    一1
一
    如是我闻。一时，世尊住舍卫［国］祇树给孤独园。
    于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊言：“唯然，大德！”世尊曰──
二
    “诸比丘！成就六法之比丘，是应请、是极应请、是应施、是应合掌、是世间之无上福田。以何为六耶？
三
    诸比丘！世间有比丘，以眼见色已，不喜、不忧、具念、正知，以舍而住；以耳闻声已……以鼻嗅香已……以舌尝味已……以身觉所触已……以意了法已，不喜、不忧、具念、正知，以舍而住。
    诸比丘！成就此等六法之比丘，是应请、是极应请、是应施、是应合掌、是世间之无上福田。”
    世尊说是已，彼等诸比丘闻世尊所说，欢喜信受。

注：
1 参照集异门足论第十五（大正藏二六、四三〇b）。


六集·2经

《增支部·六集·2经》

    二1
一
    “诸比丘！成就六法之比丘，是应请……乃至……是世间之无上福田。以何为六耶？
二
    诸比丘！世间有比丘，领受各种之神通，以一为多，以多为一，显现、隐匿、过壁、穿墙、越山，无滞碍而行，犹如于虚空；出没于地中，犹如于水；于水上行而不沈，犹如于地上；趺坐于空中而行，犹如有翼之鸟；如是彼有大威神，彼有大威德以手抚摸日月，乃至令身达于梵世。
三
    或以超人清净之天耳界，亦可闻或远、或近、或天、或人之任何音声。
四
    以心了解而知其他有情、补特伽罗之心。［谓］：有贪心而知有贪心、或离贪心……或有嗔心……或离嗔心……或有痴心……或离痴心……或略心……或散心……或大心……或非大心……或有上心……或无上心……或定心……或不定心……或解脱心……或不解脱心而知不解脱心。
五
    随念种种之宿住，譬如或一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫者，我乃于其处，有如是名、有如是姓、有如是色、有如是食、有如是苦乐受、有如是寿量，殁于彼处而生于此处，如是之状貌，随念处所之种种宿住。
六
    或以超过人清净之天眼见有情之死、生、劣、胜、美、丑、幸、不幸，知因有情之应业而行。谓：是等有情成就身恶行、成就语恶行、成就意恶行、诽谤圣者、心怀邪见、领受邪见业，彼等身坏死后，生于恶处、恶趣、险难、地狱。或复：是等有情成就身妙行、成就语妙行、成就意妙行、不诽谤圣者、心怀正见、领受正见业，彼等身坏死后，生于善趣、天上。如是以超过人清净之天眼见有情之死、生、劣、胜、美、丑、幸、不幸，知因有情之应业而行，诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。
    诸比丘！成就是等六法之比丘，是应请……乃至……是世间无上福田。”

注：
1 参照增一阿含三十（大正藏二、七一二a），集异门足论第十六（大正藏二六、四三二b。）


六集·3经

《增支部·六集·3经》

    三
一
    “诸比丘！成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
二
    即：信根、精进根、念根、定根、慧根。又1诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。
    诸比丘！成就是等六法之比丘，是应请、是极应请、应施、是应合掌、是世间无上福田。”

注：
1 暹罗本及其他习作 āsavānaṁ ca 为正确。


六集·4经

《增支部·六集·4经》

    四
一
    “诸比丘！成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
二
    即：信力、精进力、念力、定力、慧力。又1诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间之无上福田。”

注：
1 同前章。


六集·5经

《增支部·六集·5经》

    五
一
    “诸比丘！成就六支王之善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？
二
    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触、具美于色。
    诸比丘！成就是等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
二
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触、堪于法。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田。”


六集·6经

《增支部·六集·6经》

    六
一
    “诸比丘！成就六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？
二
    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触，具力。
    诸比丘！成就是等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
三
    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触、堪于法。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田。”


六集·7经

《增支部·六集·7经》

    七
一
    “诸比丘！成就六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？
二
    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触，又有势速。
    诸比丘！成就此等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？
三
    诸比丘！世间有比丘，堪于色、……乃至……堪于法。
    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田1。”

注：
1 依暹罗本及前后文之例，应读为 lokassā ti。


六集·8经

《增支部·六集·8经》

    八1
一
    “诸比丘！此等，是六种无上。以何为六耶？
二
    即：见无上、闻无上、利无上、学无上、行无上、念无上。
    诸比丘！此等，是六种无上。”

注：
1 参照集异门足论第十六（大正藏二六、四三三b）。


六集·9经

《增支部·六集·9经》

    九1
一
    “诸比丘！此等，是六随念处。以何为六耶？
二
    即：佛随念、法随念、僧随念、戒随念、舍随念、天随念。
    诸比丘！此等，是六随念处。”

注：
1 参照集异门足论第十六（大正藏二六、四三三a）


六集·10经

《增支部·六集·10经》

    十1
一
    一时，世尊住释迦迦毗罗卫之尼拘卢陀园。尔时，释迦氏之摩诃那摩，往诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之释迦氏摩诃那摩，白世尊言：“大德！一切之圣弟子得果、了解教者，多住于如何之状态耶？”“摩诃那摩！一切之圣弟子得果、了解教者、多住于如是之状态：
二
    摩诃那摩！世有圣弟子，随念如来而谓：‘此世尊是应供、正自觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’摩诃那摩！圣弟子随念如来之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依如来而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣2，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等3而住，于有恼害众中，无恼害而住，入于法流，名为修佛随念。
三
    复次，摩诃那摩！圣弟子，随念法而谓：‘世尊善说之法是现见、是无时、是来观、是引导、是智者内证。’摩诃那摩！圣弟子随念法之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依法而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！是圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修法随念。
四
    复次，摩诃那摩！圣弟子，随念僧而谓：‘世尊之弟子僧，是妙行者；世尊之弟子僧，是质直行者；世尊之弟子僧，是如理行者；世尊之弟子僧，是和敬行者；所谓四双人、八补特伽罗者。是世尊之弟子僧为应请、极应请、应施、应合掌、是世间无上福田。’摩诃那摩！圣弟子随念僧之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴，彼心其时即依僧而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修僧随念。
五
    复次，摩诃那摩！圣弟子己戒之无缺、无隙、无杂、无秽、自在、智者称赞、无执，能随念发三摩地。摩诃那摩！圣弟子者随念己戒之时，彼心乃不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依戒而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者，是轻安，身轻安者受乐，受乐者之心得定。
    摩诃那摩！是圣弟子乃于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修戒随念。
六
    复次，摩诃那摩！圣弟子随念己之舍而谓：‘呜呼！于我有利。呜呼！于我有善利。我于悭垢所缠众中，心离悭垢而住家，施无所惜，舒展其手［而施］，乐弃舍，容乞，乐于分与施物。’摩诃那摩！圣弟子随念己之舍时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依舍而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修舍随念。
七
    复次，摩诃那摩！圣弟子修天随念而谓：‘有四大王天、有三十三天、有夜摩天、有兜率陀天、有乐变化天、有他化自在天、有梵众天、有其上之天，彼诸天成就信，殁于此处而生彼处，我亦同有信；彼诸天成就戒，殁于此处而生彼处，我亦同有戒；彼诸天成就闻，殁于此处而生彼处，我亦同有闻；彼诸天成就舍，殁于此处而生彼处，我亦同有舍；彼诸天成就慧，殁于此处而生彼处，我亦同有慧。’摩诃那摩！圣弟子随念己与诸天之信、戒、闻、舍、慧之时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴；彼心其时即依天而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。
    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害之众中，无恼害而住，入于法流，名为修天随念。
    摩诃那摩！一切圣弟子得果、了解于教者，多住于此状态。”

注：
1 参照杂阿含三十三（大正藏二、二三七c），别译杂阿含八（大正藏二、四三二b），集异门足论第十六（大正藏二六、四三三a），法蕴足论第八（大正藏二六、四九二c）。
2 译为“欣”是依注，于法蕴足论有“威势”，可能是veda或vega，下亦仿此。
3 samapanno见暹罗本注释以samappatto为正确，以下亦仿此。

    摄句：
    二应请、根、力、三良马、
    无上、随念及摩诃那摩等为十。


六集·11经

《增支部·六集·11经》

        第二 可念品
    十一1
一
    “诸比丘！此等，是六可念法2。以何为六耶？
二
    诸比丘！世间有比丘，于同梵行者中，或显、或隐，现起慈之身业，是可念法。
三
    复次，诸比丘！有比丘，于同梵行者中，或显、或隐，现起慈之语业，是可念法。
四
    复次，诸比丘！有比丘，于同梵行者中，或显、或隐，现起慈之意业，是可念法。
五
    复次，诸比丘！有比丘，于一切法得如法之利养，下于钵中所受之量，如是之利养，皆与有戒同梵行者共受用，无不分而受用，是可念法。
六
    复次，诸比丘！有比丘，于一切无缺、无隙、无杂、无秽、自在、智者称赞、无执、能发三摩地之戒，以其戒，或显、或隐，遵同戒律，与同梵行者共住，是可念法。
七
    复次，诸比丘！有比丘，于所谓令出离之圣见，令起彼正见而至于苦尽，以其见，或显、或隐，具同见解，与同梵行者共住，是可念法。
    诸比丘！此等六者，是可念法。”

注：
1 D. 33 Saṅgiti-S. 22, XIV 集异门足论第十五（大正藏二六、四三一b）。
2 sārāṇiyā 于注释有 saritabba-yuttakā（宜令记忆）故，今译为「可念」，玄奘在（集异门足论）译为「可喜」，此乃见于雅语之saṁrañjaniyā 此对合 H. Kern 之看法，请看 RhysDavids & W. Stede's Pāli-Dictionary 同语之下。


六集·12经

《增支部·六集·12经》

    十二1
一
    “诸比丘！此等六者，是可念、能发可爱、能发尊重、能摄受、无诤、和合，是一趣之法。以何为六耶？
二
    诸比丘！世间有比丘，于同梵行者中，或显、或隐，现起慈之身业，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
三
    复次，诸比丘！有比丘，……现起慈之语业……乃至……于同梵行者中，或显、或隐，现起慈之意业，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
四
    复次，诸比丘！有比丘，于一切法得如法之利养，下于钵中所受之量，如是之利养，皆与有戒同梵行者共受用，无不分而受用，是亦可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
五
    复次，诸比丘！有比丘，于一切无缺、无隙、无杂、无秽、自在、智者称赞、无执、能发三摩地之戒，以其戒，或显、或隐，遵同戒律，与同梵行者共住，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
六
    复次，诸比丘！有比丘，于所谓令出离之圣见，令起彼正见而至于苦尽，以其见，或显、或隐，具同见解，与同梵行者共住，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。
    诸比丘！此等六者，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。”

注：
1 集异门足论第十五前所引之同处。


六集·13经

《增支部·六集·13经》

    十三1
一
    “诸比丘！此等，是六出离界。以何为六耶？
二
    诸比丘！世间有比丘，欲作如是言：‘我已修慈心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，嗔缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊；诽谤世尊者非正，对世尊勿如是言。具寿！不论修慈心解脱，多所作，为车乘，为所正，住，普集，极善发企，嗔缚彼心而存，是无处、无容，无有是处。具寿！此是嗔之出离，所谓慈心解脱。’
三
    复次，诸比丘！世间有比丘，欲作如是言：‘我已修悲心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，害缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊；诽谤世尊者非正，对世尊勿如是言。具寿！不论修悲心解脱，多所作，为车乘，为所正，住，普集，极善发企，害缚彼心而存，是无处、无容，无有是处。具寿！此是害之出离，所谓悲心解脱。’
四
    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修喜心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，不乐缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修喜心解脱，多所作，为车乘，为所正，住，普集，极善发企，不乐缚彼心而存，是无处、无容，无有是处。具寿！此是不乐之出离，所谓喜心解脱。’
五
    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修舍心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，贪缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修舍心解脱，多所作，为车，为所正，住，普集，极善发企，贪缚彼心而存，是无处、无容，无有是处。具寿！此是贪之出离，所谓舍心解脱。’
六
    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修无相心解脱，已多所作，已为车乘，已为所正，已住，已普集，已极善发企。然而，随相识缚我心而存。’应告彼而曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修无相心解脱，多所作，为车乘，为所正，住，普集，极善发企，随相识缚彼心而存，是无处、无容，无有是处。具寿！此是一切相之出离，所谓无相心解脱。’
七
    复次，诸比丘！世间有比丘，欲作如是之言：‘谓我远离我有，又不观见此我。然而，疑与犹豫之箭，缠缚我心而存。’应告彼而曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论谓远离我有，又不观见此我，疑与犹豫之箭缠缚彼心而存，是无处、无容、无有是处。具寿！此是疑与犹豫箭之出离，谓“我有”慢之永除。’诸比丘！此等，是六出离界。”

注：
1 参照 D. 33 Saṅgiti-S. 22 XVII 集异门足论第十五（大正藏二六、四三〇b）。


六集·14经

《增支部·六集·14经》

    十四
一
    于彼处，具寿舍利弗言诸比丘曰：“贤者！诸比丘！”彼等诸比丘回答具寿舍利弗：“贤者！”具寿舍利弗曰：
二
    “诸贤！有比丘之住法，为如是住法之比丘临终则不安，命尽不善。诸贤！又如何比丘之住法，为如是住法之比丘，临终不安，命尽不善耶？
三
    诸贤！世间有比丘，好事业，欣事业，爱乐事业而不止；好谈说，欣谈说，爱乐谈说而不止；好睡眠，欣睡眠，爱乐睡眠而不止；好伴侣，欣伴侣，爱乐伴侣而不止；好杂闹，欣杂闹，爱乐杂闹而不止；好戏论，欣戏论，爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，临终不安，命尽不善。诸贤！是比丘，深爱乐有身，不正尽苦故，名为不断有身。
四
    诸贤！有比丘之住法，为如是住法之比丘，临终乃安乐，命尽良善。诸贤！又如何比丘之住法，为如是住法之比丘，临终安乐，命尽良善耶？
五
    诸贤！世间有比丘，不好事业，不欣事业，非爱乐事业而不止；不好谈说，不欣谈说，非爱乐谈说而不止；不好睡眠，不欣睡眠，非爱乐睡眠而不止；不好伴侣，不欣伴侣，非爱乐伴侣而不止；不好杂闹，不欣杂闹，非爱乐杂闹而不止；不好戏论，不欣戏论，非爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，临终安乐，命尽良善。诸贤！是比丘，深爱乐涅槃，正尽苦故，名为断有身。”
    惯一切戏论　　乐戏论兽者
    远离轭安稳　　是无上涅槃
    一切戏论断　　若乐无戏论
    圆满轭安稳　　是无上涅槃


六集·15经

《增支部·六集·15经》

    十五
一
    于彼处，具寿舍利弗告诸比丘：
    “诸贤！有比丘之住法，为如是住法之比丘，命终之时有悔。诸贤！又如何有比丘之住法，为如是住法之比丘，命终之时有悔耶？
二
    诸贤！世间有比丘，好事业，欣事业，爱乐事业而不止；好谈说……好睡眠……好伴侣……好杂闹……好戏论，欣戏论，爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，命终之时有悔。诸贤！是比丘，深爱乐有身，不正尽苦故，名为不断有身。
三
    诸贤！有比丘之住法，为如是住法之比丘，命终之时无悔。诸贤！又如何有比丘之住法，为如是住法之比丘，命终之时无悔耶？
四
    诸贤！世间有比丘，不好事业，不欣事业，无爱乐事业而不止；不好谈说……不好睡眠……不好伴侣……不好杂闹……不好戏论、无爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，命终之时无悔。诸贤！是比丘，深爱乐涅槃，正尽苦故，名为断有身。”
    惯一切戏论　　乐戏论兽者
    远离轭安稳　　是无上涅槃
    一切戏论断　　若乐无戏论
    圆满轭安稳　　是无上涅槃


六集·16经

《增支部·六集·16经》

    十六
一
    一时，世尊住婆祇尸收摩罗山恐怖林中之鹿园。尔时，长者那拘罗之父罹病，苦痛，病重。时，长者妇那拘罗之母，语长者那拘罗之父曰：
二
    “长者！汝命终之际勿残想。长者！残想者之命终是苦。又，世尊诃责命终者之残想。然而，长者！汝谓：‘长者妇那拘罗之母在我逝后，养育儿辈，不能经营无过之家居。’然而，长者！勿作如是见。长者！我乃巧于纺绵、剪［毛］、编织者。长者！我在汝逝后，能养育儿辈，经营无过之家居。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，欲往他家。’然而，长者！勿作如是见。长者！故应知汝与我等十六年来严守在家之梵行。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，不欲谒见世尊，不欲谒见比丘僧。’然而，长者！勿作如是见。长者！汝逝之后，我愿更多谒见世尊，又愿更多谒见比丘僧。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，不圆满诸戒。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子有圆满戒者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母，内心不得寂静。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子，有得内心寂静者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。
    若复长者！汝谓：‘长者妇那拘罗之母于此法律中，未入、未安住、未苏息、未度疑、未远离犹豫、未得无畏、未远离对他之信而住［大］师之教中。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子，于此法律中，为已入、已安住、已苏息、已度疑、已远离犹豫、已得无畏、已远离对他之信而住［大］师之教中者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。’
三
    尔时，长者那拘罗之父乃接受长者妇那拘罗母之教授，彼病乃立即痊愈，长者那拘罗之父即脱离其病。复又，长者那拘罗父之病则如是断灭。其时，长者那拘罗之父即脱离其病，病愈未久即拄拐搋而往诣世尊所在之处。至已，问讯世尊，坐于一面，世尊告坐于一面之长者那拘罗父言：
四
    “长者！于汝有利，长者！于汝有善利。彼长者妇那拘罗母乃欲怜悯、利益于汝而教授、教诫。长者！我白衣在家女弟子，而圆满其戒者，长者妇那拘罗母是其随一。长者！我白衣在家女弟子，而得内心寂静者，长者妇那拘罗母是其随一。长者！我白衣在家女弟子，于此法律中，为已入、已安住、已苏息、已度疑、已远离犹豫、已得无畏、已远离对他之信而住［大］师之教中者，长者妇那拘罗母是其随一。长者！于汝有利，长者！于汝有善利。其长者妇那拘罗母乃欲怜悯、利益而教授、教诫。”


六集·17经

《增支部·六集·17经》

    十七
一
    一时，世尊住舍卫［国］祇树给孤独园。时，世尊于日晡时，自宴坐起，而往讲堂。至已，设座而坐。具寿舍利弗亦于日晡时自宴坐起，往诣讲堂。至已，问讯世尊，坐于一面；具寿摩诃目犍连、具寿摩诃迦叶、具寿摩诃迦旃延、具寿摩诃拘絺罗、具寿摩诃周那、具寿摩诃劫宾那、具寿阿那律、具寿隶婆哆、具寿阿难［等］皆于晡时，自宴坐起，往诣讲堂。至已，问讯世尊，坐于一面。时，世尊于久过夜分，自座起而入房。彼具寿等亦于世尊去后不久，自座而起，回入各自之房。然而，于其处有初入此律中，出家未久之新比丘众，彼等乃至日出，咀齿而眠，世尊乃以超越人清净之天眼，观见彼等比丘至日出还咀齿而眠。见已，而往讲堂。至已，设座而坐。世尊坐已，而告彼等比丘众言：
二
    “诸比丘！舍利弗于何处？摩诃目犍连于何处？摩诃迦叶于何处？摩诃迦旃延于何处？摩诃拘絺罗于何处？摩诃周那于何处？摩诃劫宾那于何处？阿那律于何处？隶婆哆于何处？阿难于何处？诸比丘！彼等长老诸弟子往何处耶？”“大德！彼具寿等自世尊起座而去不久，已各自回房去。”“诸比丘！如是汝等［得］为长老耶？［汝等］新比丘众既至日出，犹咀齿而眠。
    诸比丘！汝等谓何耶？汝等或见、或闻刹帝利灌顶王随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生统治，对国民而言，是可爱、可意耶？”“大德！此否也。”“诸比丘！然。诸比丘！我亦不见不闻于此：刹帝利灌顶王随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生统治，对国民而言，是可爱、可意。
    诸比丘！汝等谓何耶？汝等或见、或闻封侯、遗产相续者1、将军、村落主、众主者随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生终于众主之位，于众是可爱、可意耶？”“大德！此是否。”“诸比丘！然。诸比丘！我亦不见不闻于此：众主者随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生居于众主之位，于众是可爱、可意。
    诸比丘！汝等谓何耶？汝等或见、或闻或沙门、或婆罗门，随心所欲而耽溺于卧乐、倚乐、睡眠乐而不守护根门，食不知量，不勤觉醒，不观善法；于初夜、后夜，不勤菩提分法之修习，诸漏已尽故，无漏之心解脱、慧解脱，于现法而自了知、作证、具足而住耶？”“大德！此否也。”“诸比丘！然。诸比丘！我亦不见不闻于此：或沙门、或婆罗门，随心所欲而耽溺于卧乐、倚乐、睡眠乐而不守护根门，食不知量，不勤觉醒，不观善法；于初夜、后夜，不勤菩提分法之修习，诸漏已尽故，无漏之心解脱、慧解脱，于现法自了知、作证、具足而住。诸比丘！故应如是学。
三
    我等守护根门，食知其量，勤于觉醒，谛观善法。于初夜、后夜，勤菩提分法之修习而住。
    诸比丘！汝等应如是学。”

注：
1 senāya 之语，依暹罗本及其他，为思虑、反省之意。


六集·18经

《增支部·六集·18经》

    十八
一
    一时，世尊与大比丘众俱，游行于憍萨罗［国］。世尊入于大道，于某处见渔夫投网捕鱼杀鱼而卖。见已，离于道路，敷座于随一树下而坐。世尊坐已，告诸比丘曰：
二
    “诸比丘！汝等见彼渔夫投网捕鱼杀鱼而卖耶？”“大德！然。”
    “诸比丘！汝等谓何耶？汝等或见、或闻渔夫投网捕鱼杀鱼而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：渔夫投网捕鱼杀鱼而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于当杀之欲杀鱼时，见恶意，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。
    诸比丘！汝等谓何耶？汝等或见、或闻屠牛者杀牛，杀而卖之，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！此是不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：屠牛者杀牛，杀而卖之，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于可杀欲杀牛之时，以恶意见者，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。
    诸比丘！汝等谓何耶？汝等或见、或闻屠羊者……乃至……屠豚者……捕鸟者……屠鹿者杀鹿，杀之而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：屠鹿者杀鹿，杀之而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于当杀之欲杀鹿时，见恶意，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。诸比丘！彼于当杀之欲杀傍生有情时，若以见恶意者，则不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住，云何于当杀之人欲杀时，以见恶意耶？诸比丘！是彼长夜之无益，引苦，身坏死后，生于恶处、恶趣、险难、地狱。”


六集·19经

《增支部·六集·19经》

    十九1
一
    一时，世尊住那提迦之砖瓦堂。于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！若修念死，多所作，则有大果、有大利，沐浴于甘露、究竟于甘露。诸比丘！汝等修汝等之念死耶？”
三
    语如是之时，有一比丘，白世尊言：“大德！我修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活一日一夜之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
四
    复次，有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活一日，思惟世尊之教，我欲多所作。大德！如是我修念死。”
五
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活食一钵食之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
六
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活嚼四五抟食咽下之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
七
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活嚼一抟食咽下之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
八
    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活或入息已而出息、或出息已而入息之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”
九
    语如是之时，世尊告彼等诸比丘言：
    “诸比丘！比丘修念死，愿我活一日一夜之间，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活一日，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活食一钵食之间，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活嚼四五抟食咽下之间，思惟世尊之教，我欲多所作。诸比丘！此等比丘，放逸而住，为尽诸漏，缓慢修念死。
    然而，诸比丘！比丘修念死，愿我活嚼一抟食咽下之间，思惟世尊之教，我欲多所作。又谓：诸比丘！比丘修念死，愿我活或入息已而出息、或出息已而入息间，思惟世尊之教，我欲多所作。诸比丘！此等比丘，不放逸而住，为尽诸漏，猛利修念死故。诸比丘！［汝］等应如是学。
一〇
    我等乃不放逸而住，为尽诸漏，当修猛利之念死。”诸比丘！汝等应如是学。”

注：
1 参照 A. VIII. 73 Maraṇasati，增一阿含三十五（大正藏二、七四一c）。


六集·20经

《增支部·六集·20经》

    二十
一
    一时，世尊住那提迦之砖瓦堂。于其处，世尊告诸比丘曰：
二
    “诸比丘！若修念死，多所作，则有大果、有大利，沐浴于甘露、究竟于甘露。诸比丘！又云何修、云何多所作，则念死有大果、有大利，沐浴于甘露、究竟于甘露？
三
    诸比丘！世间有比丘，应思择：昼往夜来之时，我之死缘多，或有［毒］蛇咬我、或有蝎子螫我、或有百足螫我，是故我当死，是我之障碍。或踬碍而仆、或我食物受灾殃、或我热狂而乱、或我痰堵而乱、或我刀风而乱，是故我当死，是我之障碍。诸比丘！此比丘应如是思择：我未断恶不善法耶？是夜命终当为我之障碍。诸比丘！若比丘观察我未断恶不善法，是夜命终当为我之障碍，诸比丘！若如是知，则彼比丘为断其恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。诸比丘！譬如衣之燃烧、或头之燃烧，如为止灭其衣或头［之燃烧］，当起增上欲，精进、勇健、势猛、不退、念、正知。正如是，诸比丘！彼比丘为断恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。复次，诸比丘！若比丘观察我犹未断恶不善法，是夜命终为我之障碍，诸比丘！若如是知，则彼比丘，昼夜随学善法而以其喜、欣而住。
四
    诸比丘！复次，世间有比丘，应思择：夜往昼来之时，我多死缘，或有［毒］蛇咬我、或有蝎子螫我、或有百足螫我，是故我当死，是我障碍。或踬碍而仆、或我食物受灾殃、或我热狂而乱、或我痰堵而乱、或我刀风而乱，是故我当死，是我障碍。诸比丘！此比丘，应如是思择：我未断恶不善法耶？是昼命终当为我障碍。诸比丘！若比丘观察我未断恶不善法，于昼命终当为我障碍。诸比丘！若如是知，则彼比丘为断恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。诸比丘！譬如衣之燃烧、或头之燃烧，如为止灭其衣或头［之燃烧］，当起增上欲，精进、勇健、势猛、不退、念、正知。正如是，诸比丘！彼比丘为断其恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。复次，诸比丘！若比丘观察我犹未断恶不善法，是昼命终为我之障碍，诸比丘！若如是知，则彼比丘，昼夜随学善法而以其喜、欣而住。诸比丘！若如是修念死、如是多所作，则［念死］有大果、有大利，沐浴于甘露、究竟于甘露。”

    摄句：
    二之可念、慈、安、有悔、1
    那拘罗、善2、鱼及二念死是

注：
1 ananutappiyaṁ 之意看，依暹罗本，取 anutappiyaṁ。
2 Nakula 之次下于暹罗本有 kusalā 为正。


六集·21经

《增支部·六集·21经》

        第三 无上品
    二十一
一
    一时，世尊住释迦族舍摩迦之补迦罗尼耶。时，有一天女，于中夜有绝妙之色，遍照补迦罗尼耶，并诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天女白世尊言：“大德！此等三法，能令比丘退失。以何为三耶？即：好事业、好谈说、好睡眠。大德！此等三法，能令比丘退失。”彼天女如是言，［大］师即同意。时彼天女思惟：“大师已同意。”问讯世尊，右绕而立即消失。
二
    时，世尊乃于是夜过后之时，告诸比丘曰：
    “诸比丘！此夜有一天女，于中夜有绝妙之色，遍照补迦罗尼耶，且诣我处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天女语我言：‘大德！此等三法，能令比丘退失。以何为三耶？即：好事业、好谈说、好睡眠。大德！此等三法，能令比丘退失。’诸比丘！彼天女如是言。如是言已，问讯我，右绕而立即消失。诸比丘！彼等［三法］乃无利于汝等，令汝等退失。连天女皆知彼等能退失善法。诸比丘！我复说其他之三退法，谛听！极善作意，我当说。”“大德！唯然。”彼等诸比丘应诺世尊。世尊曰：
三
    “诸比丘！以何为三退法耶？
    即：好伴侣、恶言、恶友。
    诸比丘！是等者是三退法。
四
    诸比丘！于一切过去世退失善法者，皆依此之六法而退失善法。诸比丘！于一切当来世退失善法者，皆依此之六法而退失善法。诸比丘！于一切现［在世］退失善法者，皆依此之六法而退失善法。”


六集·22经

《增支部·六集·22经》

    二十二
一
    “诸比丘！我当说此等六不退法，且谛听！……
二
    诸比丘！又，何者为六不退法耶？
    即：不好事业、不好谈说、不好睡眠、不好伴侣、善言者、善友。
    诸比丘！此等六者，是顺不退法。
三
    诸比丘！于一切过去世不退失善法者，皆依此之六法而不退失善法。诸比丘！于一切当来世不退失善法者，皆依此之六法而不退失善法。诸比丘！于一切现［在世］不退失善法者，皆依此六法而不退失善法。”


六集·23经

《增支部·六集·23经》

    二十三
一
    “诸比丘！怖是欲之增语。诸比丘！苦是欲之增语。诸比丘！病是欲之增语。
    诸比丘！痈是欲之增语。诸比丘！着是欲之增语。诸比丘！泥是欲之增语。
二
    诸比丘！又，何以故，怖是欲之增语耶？
    诸比丘！乐彼欲贪者，缠缚于欲贪而不脱离现法之怖，亦不脱离当来之怖，故怖者是欲之增语。
三
    诸比丘！又，何以故，苦是……病是……痈是……着是……泥是欲之增语耶？
    诸比丘！乐彼之欲贪者，缠缚于欲贪而不脱离现法之泥，亦不脱离当来之泥，故泥者是欲之增语。”
    怖苦病或痈　　着泥等为二
    此等名为欲　　异生执此处
    引起生与死　　执着者见怖
    生与死尽时　　离执而解脱
    彼等安稳乐　　现世得涅槃
    一切怖过去　　出度一切苦


六集·24经

《增支部·六集·24经》

    二十四
一
    “诸比丘！成就六法之比丘，能破坏雪山王，何况下劣之无明乎？以何为六耶？
二
    诸比丘！世间有比丘，入于三摩地是巧、住于三摩地是巧、起自三摩地是巧、安于三摩地是巧、于三摩地之境界是巧、引发于三摩地是巧。
    诸比丘！成就此等六法之比丘，能破坏雪山王，何况下劣之无明乎？”


六集·25经

《增支部·六集·25经》

    二十五
一
    “诸比丘！此等是六随念处。以何为六耶？
二
    诸比丘！世间有圣弟子，随念如来而谓：彼世尊是……乃至……天人师、觉者、世尊。诸比丘！圣弟子随念如来时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间之一类有情，依此所缘而为如是清净。
三
    复次，诸比丘！有圣弟子，随念法而谓：世尊之法是善说、……乃至……是智者内证。诸比丘！圣弟子随念法时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而成为如是清净。
四
    复次，诸比丘！有圣弟子，随念僧而谓：世尊之弟子僧是妙行者……乃至……是世间无上福田。诸比丘！圣弟子随念僧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
五
    复次，诸比丘！有圣弟子，随念己戒而谓：无缺、……乃至……能引定。诸比丘！圣弟子随念戒时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
六
    复次，诸比丘！有圣弟子，随念己舍而谓：呜呼！有利于我。呜呼！有善利于我。……乃至……容乞，乐分与施物。诸比丘！圣弟子随念舍时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
七
    复次，诸比丘！有圣弟子，随念天而谓：有四大王天、三十三天、夜摩天、兜率陀天、化乐天、他化自在天、梵众天、有其上天，彼之诸天者成就信，殁于此处而生彼处，我亦同有信；彼之诸天者成就戒、闻、舍、慧，殁于此处而生彼处，我亦同有慧。诸比丘！圣弟子随念己与彼等诸天之信、戒、闻、舍、慧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。
    诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。
    诸比丘！此等是六随念处。”


六集·26经

《增支部·六集·26经》

    二十六1
一
    于其处，具寿摩诃迦旃延致问比丘众：“诸比丘！”彼等比丘众回答具寿摩诃迦旃延：“贤者！”具寿摩诃迦旃延曰：
二
    “诸贤！世尊、知者、见者、应供、正自觉者于［五欲］迫促中，觉得［随念处之］宽容处，以令有情清净、令超越忧愁、令灭苦恼、令得智慧、令证涅槃，是希有、是未曾有，所谓六随念处是。以何为六耶？
三
    诸贤！世间有圣弟子随念如来而谓：彼世尊是……乃至……天人师、觉者、世尊。诸贤！圣弟子随念如来时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼之心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼之圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
四
    复次，诸贤！有圣弟子随念法而谓：世尊之法是善说、……乃至……是智者内证。诸贤！圣弟子随念法时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
五
    复次，诸贤！有圣弟子随念僧而谓：世尊之弟子僧是妙行者、……乃至……是世无上福田。诸贤！圣弟子随念僧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼之心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而为如是净性。
六
    复次，诸贤！圣弟子随念己戒而谓：无缺、……乃至……是能引定。诸贤！圣弟子随念戒时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
七
    复次，诸贤！圣弟子随念己舍而谓：呜呼！有利于我。呜呼！有善利于我。……乃至……容乞，乐分与施物。诸贤！圣弟子随念舍时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
八
    复次，诸贤！圣弟子随念天而谓：有四大王天、三十三天、……乃至……有其上之天，彼诸天成就信，殁于此处而生彼处，我亦同有信；彼诸天成就戒……乃至……成就闻、舍、慧，殁于此处而生彼处，我亦同有慧。诸贤！圣弟子随念于己及彼等诸天之信、戒、闻、舍、慧时，彼心不缠缚于贪、不缠缚于嗔、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。
    诸贤！世尊、知者、见者、应供、等正觉者于［五欲之］迫促中，觉得［随念处之］宽容处，以令有情清净、令超越忧愁、令灭苦恼、令得智慧、令证涅槃，是希有、是未曾有。所谓六随念处。”

注：
1 参照杂阿含二〇（大正藏二、一四三b）。


六集·27经

《增支部·六集·27经》

    二十七
一
    尔时，有一比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之比丘白世尊言：“大德！何时可谒见修意比丘耶？”
二
    “比丘！谒见修意比丘之时，有此等六者。以何为六耶？
三
    比丘！世间有比丘，心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离。具寿！愿为我说断欲贪之法。’修意比丘，为彼说断欲贪之法。比丘！此为第一谒见修意比丘之时。
四
    复次，比丘！有比丘，心缠缚于嗔恚，制于嗔恚而住，又，已生之嗔恚不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于嗔恚，制于嗔恚而住，又，已生之嗔恚不如实知出离。具寿！愿为我说断嗔恚之法。’修意比丘，为彼说断嗔恚之法。比丘！此为第二谒见修意比丘之时。
五
    复次，比丘！有比丘心缠缚于惛沈、睡眠，制于惛沈、睡眠而住，又，已生之惛沈、睡眠不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于惛沈、睡眠，制于惛沈、睡眠而住，又，已生之惛沈、睡眠不如实知出离。具寿！愿为我说断惛沈、睡眠之法。’修意比丘，为彼说断惛沈、睡眠之法。比丘！此为第三谒见修意比丘之时。
六
    复次，比丘！有比丘心缠缚于掉举、恶作，制于掉举、恶作而住，又，已生之掉举、恶作不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于掉举、恶作，制于掉举、恶作而住，又，已生之掉举、恶作不如实知出离。
具寿！愿为我说断掉举、恶作之法。’修意之比丘，为彼说断掉举、恶作之法。比丘！此为第四谒见修意比丘之时。
七
    复次，比丘！有比丘心缠缚于疑，制于疑而住，又，已生之疑不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于疑，制于疑而住，又，已生之疑不如实知出离。具寿！愿为我说断疑之法。’修意比丘，为彼说断疑之法。比丘！此为第五谒见修意比丘之时。
八
    复次，比丘！有比丘依相思惟其相，欲无间而诸漏已尽，不知不见此相之时，诣修意比丘已，对彼应如是语而谓：‘贤者！依相思惟其相，欲无间而尽诸漏，我不知不见其相。具寿！愿为我说尽诸漏之法。’修意比丘，为彼说尽诸漏之法。’比丘！此为第六谒见修意比丘之时。
    比丘！此等为第六谒见修意比丘之时。”


六集·28经

《增支部·六集·28经》

    二十八
一
    一时，众多之长老比丘众，住波罗奈［国］仙人堕处之鹿苑。时，彼等长老比丘众自乞食食后而还，坐于食堂，于［彼等之］间集起议论而谓：“诸贤！何时可谒见修意比丘耶？”
二
    如是言时，有一长老比丘，告诸比丘曰：“诸贤！修意比丘，自乞食食后而还，洗足已，结跏趺坐，端身直置，对面令念住已之时，是为可谒见修意比丘之时。
三
    如是言时，有一比丘，语彼比丘曰：“贤者！此非为谒见修意比丘之时。贤者！修意比丘自乞食食后而还，洗足已，结跏趺坐，端身直置，对面令念住之时，彼游行之疲劳未息，其时彼食事之恼热未息，是故非为谒见修意比丘之时。贤者！修意比丘，于晡时自宴坐而起，于房影之中，结跏趺坐，端身直置，对面令念住之时，是为谒见修意比丘之时。
四
    如是言时，有一比丘，语彼比丘曰：“贤者！是非为谒见修意比丘之时。贤者！修意比丘，于晡时自宴坐而起，于房影之中，结跏趺坐，端身直置，对面令念住之时，思惟于彼之日中，三摩地相乃现行于彼，是故非为谒见修意比丘之时。贤者！修意比丘夜明之时，结跏趺坐，端身直置，对面令念住之时，是为谒见修意比丘之时。”
五
    如是言时，有一比丘，语彼比丘曰：“贤者！此非为谒见修意比丘之时。贤者！修意比丘夜明之时，结跏趺坐，端身直置，对面令念住之时，彼之身者盈于精气，彼者思惟是诸佛教之安乐1。是故非为谒见修意比丘之时。”
六
    如是言时，具寿摩诃迦旃延长老告诸比丘曰：“我如是由世尊现闻、现受。［谓］：‘比丘！此为谒见修意比丘之六时。以何为六耶？
七
    比丘！世间有比丘，心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离。具寿！愿为我说断欲贪之法。’修意比丘，为彼说断欲贪之法。’比丘！此为谒见修意比丘之第一时。
八
    复次，比丘！有比丘，心为嗔恚所缠缚……2心缠缚于惛沈、睡眠……心缠缚于掉举、恶作……心缠缚于疑……依相思惟其相，欲无间而尽诸漏，不知不见此相之时，谓修意比丘已，对彼应如是语而谓：‘贤者！依相思惟其相，欲无间而尽诸漏，我乃不知不见其相。具寿！愿为我说尽诸漏之法。’修意比丘，为彼说尽诸漏之法。‘比丘！此为谒见修意比丘之第六时。’贤者！我如是自世尊现闻、现受。比丘！此等为谒见修意比丘之六时。”

注：
1 phāsu 'ssa 依暹罗本之文及注应读为 phāsuka 'ssa。
2 同下例，省去此处之 pe。


六集·29经

《增支部·六集·29经》

    二十九
一
    尔时，世尊问具寿优陀夷而言：“优陀夷！随念处有几何耶？”如是问时，优陀夷默然。世尊再次问优陀夷：“优陀夷！随念处有几何耶？”具寿优陀夷乃再次默然。世尊三度复问优陀夷：“优陀夷！随念处有几何耶？”具寿优陀夷即三度默然。尔时，具寿阿难告具寿优陀夷而曰：“贤者优陀夷！［大］师告汝。”“贤者阿难！我从［大］师听闻。大德！世间有比丘，随念多种之宿住，譬如一生、二生、……乃至……行相与处所皆俱随念多种之宿住。大德！是随念处。”时，世尊告具寿阿难言：“阿难！我知此优陀夷痴人，不勤于增上心而住。阿难！随念处有几何耶？”
    “大德！有五随念处。以何为五耶？
二
    大德！世间有比丘，离欲，……乃至……具足第三静虑而住。大德！此之随念处若如是修、如是多所修者，则能引现法乐住。
三
    复次，大德！有比丘，思惟光明想，住于昼想。如昼夜亦同，如夜昼亦同，如是心开，修无缠盖心与照俱之心。大德！此之随念处，若如是修、如是多所作者，则能令获得智见。
四
    复次，大德！有比丘，此身自足踝而上，自发顶而下，以皮为边，观察充满种种之不净。谓：此身中有发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋膜、脾、肺、肠、肛、胃、粪、胆、痰、脓、血、汗、脂、泪、膏、唾、胰、黄水、尿。大德！此之随念处若如是修、如是多所作，则能断欲贪。
五
    复次，大德！有比丘，譬如于冢间所弃之尸，或经一日、或经二日、或经三日，可见膨胀、变色、脓烂；彼乃如是比较己身，谓：我之身亦如是，如是所成，当不能避免如是之事。或又，譬如于冢间所弃之尸，可见或为鸦所啄、或为鹰所啄、或为鹫所啄、或为狗所咀、或为野干所食、或为种种之有情所咬；彼乃如是比较己身，谓：我身亦如是，如是所成当不能避免如是之事。或又，譬如于冢间所弃之尸，有肉与血、为筋所系之骨锁，无肉有血、为筋所系之骨锁，肉与血皆无、为筋所系之骨锁，于诸方隅而散乱，可见无连络之骨、余［处］之手骨、余［处］之足骨、余［处］之膝骨、余［处］之大腿骨、余［处］之腰骨、余［处］之脊骨、余［处］之头盖骨；彼乃如是比较己身，谓：我身亦如是，如是所成当不能避免如是之事。或又，譬如于冢间所弃之尸，可见如珂贝之白骨、所堆积之骨、经年累月腐败粉碎之骨；彼乃如是比较己身，谓：我身亦如是，当如是构成，不能避免如是之事。大德！此之随念处若如是修、如是多所作者，则能断我慢。
六
    复次，大德！有比丘，于乐断故，……乃至……具足第四静虑而住。大德！此之随念处若如是修、如是多所作者，则能抉择种种界。
    大德！此等为五随念处。”
七
    “善哉，善哉！阿难！然则，汝阿难！亦持此第六之随念处。阿难！世间有比丘，从正念而往、正念而还、正念而住、正念而坐、正念而卧、正念而作业。阿难！此之随念处，若如是修、如是多所作者，则能引正念正智。”


六集·30经

《增支部·六集·30经》

    三十1
一
    “诸比丘！此等是六无上。以何为六耶？
二
    即：见无上、闻无上、利无上、学无上、行无上、念无上是。诸比丘！云何为见无上耶？
三
    诸比丘！世间有一类，往观象宝、往观马宝、往观珠宝，或复往观大小事，或往观沙门、婆罗门具邪见、邪行者，诸比丘！此是见2，此乃非正道，我不予说。诸比丘！此见是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，往观如来或如来之弟子，种植信、种植爱，一向笃信者，诸比丘！是诸见中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即往观如来或如来之弟子，种植信、种植爱、一向笃信，诸比丘！此名为见无上。以上为见无上。又，云何为闻无上耶？
四
    诸比丘！世间有一类，往听鼓声、或往听箜篌声、或往听歌声，或往听大小事，或往听沙门、婆罗门具邪见、邪行者之法，诸比丘！此是闻，此乃非正道，我不予说。诸比丘！此闻是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，往听如来或如来弟子之法，种植信、种植爱，一向笃信者，诸比丘！是诸闻中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即往听如来或如来弟子之法，种植信、种植爱，一向笃信，诸比丘！此名为闻无上。以上为见无上、闻无上。又，云何为利无上耶？
五
    诸比丘！世间有一类，得子之利、得妻之利、得财之利，或复得大小之利，或于沙门、婆罗门具邪见、邪行者中获信。诸比丘！此是利，此乃非正道，我不予说。诸比丘！此利是贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，于如来或如来之弟子中获信，种植信、种植爱，一向笃信者，诸比丘！是诸利中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即于如来或如来之弟子中获信，种植信、种植爱，一向笃信，诸比丘！此名为利无上。以上为见无上、闻无上、利无上。又，云何为学无上耶？
六
    诸比丘！世间有一类，或学［乘］象，或学［乘］马，或学［乘］车，或学［弯］弓，或学剑［法］，或复学大小事，或学沙门、婆罗门之邪见、邪行者，诸比丘！此是学，此乃非正道，我不予说。诸比丘！此学是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，学如来所说之法律、增上戒，学增上心，学增上慧，种植信、种植爱，一向笃信者，诸比丘！是诸学中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即学如来所说之法律、增上戒，学增上心，学增上慧，种植信、种植爱，一向笃信，诸比丘！此名为学无上。以上为见无上、闻无上、利无上、学无上。又，云何为行无上耶？
七
    诸比丘！世间有一类，行［调］象行，行［事］婆罗门行，行［事］长者行，或行上下［行］，或行沙门、婆罗门之邪见、邪行者之行，诸比丘！此是行，此乃非正道，我不予说。诸比丘！此行是下贱，是异生之事，非圣，不引利，不能引厌，……乃至……涅槃。诸比丘！然而，行［事］于如来或如来弟子之行，种植信、种植爱，一向笃信者，诸比丘！是诸行中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即行［事］于如来或如来弟子之行，种植信、种植爱，一向笃信，诸比丘！此名为行无上。以上为见无上、闻无上、利无上、学无上、行无上。又，云何为随念无上耶？
八
    诸比丘！世间有一类，随念子之利、随念妻之利、随念财之利，或复随念大小之利，或随念沙门或婆罗门之邪见、邪行者，诸比丘！此是随念，此乃非正道，我不予说。诸比丘！此随念是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，随念如来或如来弟子，种植信、种植爱，一向笃信者，诸比丘！是诸随念中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即随念如来或如来弟子，种植信、种植爱，一向笃信，诸比丘！此名为随念无上。诸比丘！此等为六无上。”
    凡得最胜见　　更得无上闻
    又得利无上　　欣乐学无上
    现住于所行　　适于作远离
    趣不死安稳　　修习随顺念
    欢喜不放逸　　常委拥护戒
    彼应时苦尽　　于处正觉知

注：
1 集异门足论第十六（大正藏二六、三三b）。
2 依玄奘译可以无疑问符，下亦仿此。

    摄句：
    舍摩迦、顺不退、怖、雪山、随念
    迦旃延、二时、优陀夷、无上是


六集·31经

《增支部·六集·31经》

        第四 天品1
    三十一2
一
    “诸比丘！此等六法，能令有学之比丘退失。以何为六耶？
二
    即：好事业、好谈说、好睡眠、好伴侣、不守护根门、不知食量。
    诸比丘！此等之六法，能令有学之比丘退失。
三
    诸比丘！此等之六法，不能令有学之比丘退失。以何为六耶？
四
    即：不好事业、不好谈说、不好睡眠、不好伴侣、守护诸根门、知食量。
    诸比丘！此等之六法，不能令有学之比丘退失。”

注：
1 暹罗本有学顺退品。
2 参照增支部六集第二十一、二十二章


六集·32经

《增支部·六集·32经》

    三十二1
一
    尔时，有随一天［人］，于中夜有绝妙之色遍照祇多林，诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天白世尊言：“大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬不放逸、恭敬承迎。大德！此等六法，不能令比丘退失。”彼天［人］作如是语，大师即予赞同。时，彼之天乃言：“［大］师赞同于我。”问讯世尊，右绕而消失其处。
二
    时，世尊其夜分过后，而告诸比丘：“诸比丘！昨夜有一天［人］，于中夜有绝妙之色遍照祇多林，诣我之处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天语我曰：‘大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬不放逸、恭敬承迎。大德！此等六法，不能令比丘退失。’诸比丘！彼天作如是语，如是语已，问讯于我，右绕而消失其处。”
    ［大］师恭敬法恭敬　或又僧伽极恭敬
    承迎恭敬不放逸　　是恭敬之比丘者
    只顾一味为退失　　唯有亲近于涅槃2

注：
1 集异门足论第十五（大正藏二六、四二九c）。
2 次下之偈参照A.VII.3.1。


六集·33经

《增支部·六集·33经》

    三十三
一
    “诸比丘！昨夜有一天［人］，于中夜有绝妙之色遍照祇多林，诣我之处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天人语我曰：‘大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬惭、恭敬愧。大德！此等六法，不能令比丘退失。’诸比丘！彼天人作如是语，如是语已，问讯于我，右绕而消失其处。”
    ［大］师恭敬法恭敬　或又僧伽极恭敬
    具足恭敬惭与愧　　若具有羞之恭敬
    应当具足不退失　　唯有亲近于涅槃1

注：
1 参照前偈。


六集·34经

《增支部·六集·34经》

    三十四
一
    一时，世尊住舍卫［国］祇树给孤独园。时，具寿摩诃目犍连于屏处宴坐时，心起如是寻思：“是何天有如是之智耶？谓：我等乃预流，是不堕于恶处，决定，趣于等觉。”复次，其时有名为帝须之比丘，正于命终，而生于随一之梵世。彼等［诸天］，亦知帝须有大神通、大威德。
二
    时，具寿摩诃目犍连，譬如力士之伸屈臂，或屈伸臂，正如是，没于祇多林而呈现于彼梵世。帝须梵遥见具寿摩诃目犍连前来。见已，语具寿摩诃目犍连曰：“友，目犍连！来！友，目犍连！善来！友，目犍连！良久方作来此处时节。友，目犍连！于此处设席，坐！”具寿摩诃目犍连即坐于所设席。帝须问讯具寿摩诃目犍连，坐于一面。摩诃目犍连语坐于一面之帝须曰：“帝须梵！是何天有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！四大王天有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！一切四大王天，有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！一切四大王天，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。友，目犍连！一切四大王天而不成就佛陀之证净，不成就法之证净，不成就僧伽之证净，不成就圣所爱之戒，彼等非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。但，友，目犍连！一切四大王天成就佛陀之证净，成就法之证净，成就僧伽之证净，成就圣所爱之戒，彼等有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！唯四大王天有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。或三十三天……耶摩天……兜率陀天……化乐天……他化自在天，皆有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！他化自在天亦有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！一切他化自在天，有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！一切他化自在天，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。友，目犍连！一切他化自在天，不成就佛陀之证净，不成就法之证净，不成就僧伽之证净，不成就圣所爱之戒，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。然，友，目犍连！一切他化自在天，成就佛陀之证净，成就法之证净，成就僧伽之证净，成就圣所爱之戒，有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”
三
    其时，具寿摩诃目犍连，信受随喜帝须之所说。譬如力士伸屈臂，或屈伸臂，正如是，没于梵世而呈现于祇多林。


六集·35经

《增支部·六集·35经》

    三十五1
一
    “诸比丘！此等六者，是顺明分之法。以何为六耶？
二
    即：无常想、无常苦想、苦无我想、断想、离贪想、灭想。
    诸比丘！此等六者，是顺明分之法。”

注：
1 集异门足论第十六（大正藏二六、四三二C）


六集·36经

《增支部·六集·36经》

    三十六1
一
    “诸比丘！此等六者，是诤根。以何为六耶？
二
    诸比丘！世间有比丘，有忿、有恨。诸比丘！有忿、有恨之比丘皆不恭敬，不尊崇［大］师而住；皆不恭敬，不尊崇法而住；皆不恭敬，不尊崇僧伽而住；皆不圆满于学。诸比丘！一切比丘而不恭敬，不尊崇［大］师而住；不恭敬，不尊崇法而住；不恭敬，不尊崇僧伽而住；不圆满于学者，于僧伽中生诤。其诤者为多人之无益、多人之无乐、多人之无利、人天之无益，为苦之故。诸比丘！汝等于内或外，若见如是之诤根，诸比丘！汝等其时，为断其恶之诤根而精勤！诸比丘！汝等于内或外，若不见如是之诤根，诸比丘！汝等其时，当来为不起其恶诤根而应勤行，如是而断此恶诤根，如是当来此恶诤根不起。
三
    复次，诸比丘！有比丘，有覆、有恼，……有嫉、有悭，……有谄、有诳，……有恶欲、有邪见，……取着自见、起坚固执、弃舍难。诸比丘！一切比丘起着自见、起坚固执、弃舍难者皆不恭敬，不尊崇［大］师而住；皆不恭敬，不尊崇法而住；皆不恭敬，不尊崇僧伽而住；不圆满于学。诸比丘！一切比丘不恭敬，不尊崇［大］师而住；［不恭敬］……法……乃至……不恭敬，不尊崇僧伽而住；不圆满于学者，于僧伽中生诤。其诤者为多人之无益、多人之无乐、多人之无利、人天之无益，为苦之故。诸比丘！汝等于内或外，若见如是之诤根，诸比丘！汝等其时，为断其恶诤根而精勤！诸比丘！汝等于内或外，若不见如是之诤根，诸比丘！汝等其时，当来为不起其恶诤根而应勤行，如是而断此恶诤根，如是当来此恶诤根不起。”
    诸比丘！此等为六诤根。

注：
1 集异门足论第十五（大正藏二六、四三一a），参照 D. 33 Saṅgiti-S. 22. XV; M. 104 Sāmagāma-S。


六集·37经

《增支部·六集·37经》

    三十七
一
    一时，世尊住舍卫［国］祇树给孤独园。复时，毗卢勘达卡［村］之住人难陀母优婆夷，向舍利弗、目犍连等比丘众，作六支具足之施物。世尊乃以超人清净之天眼，观察毗卢勘达卡［村］之住人难陀母优婆夷向舍利弗、目犍连等比丘众，作六支具足之施物。见已，而告诸比丘：“诸比丘！彼之毗卢勘达卡［村］之住人难陀母优婆夷，向舍利弗、目犍连等诸比丘众，作六支具足之施物。诸比丘！又，云何为六支具足之施物耶？
二
    诸比丘！施者有三支；受者有三支。何等为施者之三支耶？诸比丘！世间有施者，施之前意怡悦，正施而心欢喜，施已而意悦豫，此等乃施者之三支。何等为受者之三支耶？诸比丘！受者或已离贪，或为调伏贪而勤行；或已离嗔，或为调伏嗔而勤行；或已离痴，或为调伏痴而勤行，此等乃受者之三支。此等为施者之三支、受者之三支。诸比丘！如是乃六支具足之施物。
三
    诸比丘！如是具足六支施物有若干福量？有福之等流，有善之等流，招乐，是天上之物。有乐之异熟，能令生天，能引可爱、可乐、可意、利益、安乐，不易测知，唯入无数无量大福蕴之数而已。诸比丘！譬如大海中之水量，若干容量、或若干百容量、或若干千容量、或若干百千容量乃不易测知，唯入无数无量大水蕴之数而已。诸比丘！正如是，如是具足六支施物有若干福量？有福之等流，有善之等流，招乐，天上之物。有乐之异熟，能令生天，能引可爱、可乐、可意、利益、安乐，不易测知，唯入无数无量大福蕴之数。”
    施先意之怡悦　　正施时心欢喜
    施已而意悦豫　　是布施之圆满
    离贪欲离嗔恚　　离愚痴而无漏
    制约具梵行者　　施与完全田地
    自身洗涤清净　　亲自作为布施
    依己或依他人　　此布施有大果
    如斯布施贤人　　心解脱而有信
    智者远离苦恼　　生于安乐之世


六集·38经

《增支部·六集·38经》

    三十八1
一
    尔时，有一婆罗门，诣世尊之处。至已，与世尊互相交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之彼婆罗门白世尊言：
二
    “尊瞿昙！我如是说，如是见，谓：无自作，无他作。”“婆罗门！我未曾见、未曾闻如是说者、有自往、自还，云何而如是言，谓无自作，无他作？婆罗门！汝云何谓此，有发起界耶？”“尊者！然。”“有发起界时有发起之有情，有所施设耶？”“尊者！然。”“婆罗门！有发起界时，有发起之有情、施设，此乃有情之自作、他作。婆罗门！汝云何谓此，有出界耶？……乃至……有勇进界耶？……有势界耶？……有持界2耶？……有逼切界耶？”“尊者！然。”“有逼切界时，有逼切之有情，有所施设耶？”“尊者！然。”“婆罗门！有逼切界时，有逼切之有情、施设，此乃是有情之自作、他作。婆罗门！我未曾见、未见闻如是说者、如是见者。有自往、自还，云何而如是言，谓无自作，无他作？”
    “尊瞿昙！奇哉！……乃至……从今日以后终生归依。”

注：
1 杂阿含一七（大正藏二、一一七c）。
2 依注释，取暹罗本之 dhiti-dhātu 为正确。


六集·39经

《增支部·六集·39经》

    三十九
一
    “诸比丘！此等，是集业之三缘。以何为三耶？
二
    即：贪者集业之缘，嗔者集业之缘，痴者集业之缘。诸比丘！由贪不起无贪，然而，诸比丘！由贪唯起贪。诸比丘！由嗔不起无嗔，然而，诸比丘！由嗔唯起嗔。诸比丘！由痴不起无痴，然而，诸比丘！由痴唯起痴。诸比丘！以由贪而生之业、由嗔而生之业、由痴而生之业，不施设天、人以及其余若干善趣。然而，诸比丘！以由贪而生之业、由嗔而生之业、由痴而生之业，施设地狱、施设傍生、施设饿鬼以及其余若干之恶趣。
    诸比丘！此等是集业之三缘。
三
    诸比丘！此等是集业之三缘。以何为三耶？
四
    即：无贪是集业之缘，无嗔是集业之缘，无痴是集业之缘。诸比丘！由无贪不起贪，然而，诸比丘！由无贪唯起无贪。诸比丘！由无嗔不起嗔，然而，诸比丘！由无嗔唯起无嗔。诸比丘！由无痴不起痴，然而，诸比丘！由无痴唯起无痴。诸比丘！以由无贪而生之业、由无嗔而生之业、由无痴而生之业，不施设地狱、傍生、饿鬼境以及其余若干之恶趣。然而，诸比丘！以由无贪而生之业、由无嗔而生之业、由无痴而生之业，施设天、人以及其余若干之善趣。
    诸比丘！此等是集业之三缘。”


六集·40经

《增支部·六集·40经》

    四十1
一
    如是我闻。一时，世尊住金毗罗之竹园。尔时，具寿金毗罗诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗白世尊言：
二
    “大德！是何因、何缘，如来灭后正法不久住耶？”
三
    “金毗罗！于如来灭后，世间之比丘、比丘尼、优婆塞、优婆夷不恭敬、不尊崇［大］师而住；不恭敬、不尊崇法而住；不恭敬、不尊崇僧伽而住；不恭敬、不尊崇于学而住；不恭敬、不尊崇不放逸而住；不恭敬、不尊崇承迎而住。金毗罗！是为如来灭后正法不久住之因、缘。”
四
    “大德！是何因、何缘，如来灭后正法久住耶？”
五
    “金毗罗！于如来灭后，世间之比丘、比丘尼、优婆塞、优婆夷恭敬、尊崇［大］师而住；恭敬、尊崇法而住；恭敬、尊崇僧伽而住；恭敬、尊崇于学而住；恭敬、尊崇不放逸而住；恭敬、尊崇承迎而住。金毗罗！此为如来灭后正法久住之因、缘。”

注：
1 参照A.VII.156。


六集·41经

《增支部·六集·41经》

    四十一1
一
    如是我闻。一时，具寿舍利弗住王舍［城］之鹫峰山。时，具寿舍利弗于日前时分，着内衣，披衣执钵，与诸多比丘众俱，由鹫峰山而下，见某处之大木聚。见已，而告诸比丘曰：“诸贤！汝等见彼大木聚耶？”“贤者！唯然。”
二
    “诸贤！具神通、得心自在之比丘若随意，则此之木聚唯地与胜解可得。何故耶？诸贤！于彼木聚中有地界。依彼而具神通、得心自在之比丘，彼之木聚唯地与胜解可得。
三
    诸贤！具神通、得心自在之比丘若随意，则彼木聚唯水与胜解可得；……乃至……唯火与胜解可得；……唯风与胜解可得；……唯净与胜解可得；……唯不净与胜解可得。何故耶？诸贤！于彼木聚中有不净界，依彼而具神通、得心自在之比丘，彼木聚唯不净与胜解可得。”

注：
1 杂阿含一八（大正藏二、一二八c）。


六集·42经

《增支部·六集·42经》

    四十二1
一
    如是我闻。一时，世尊游行于憍萨罗［国］，与大比丘众入伊奢能伽罗憍萨罗之婆罗门村。世尊住于伊奢能伽罗之伊奢能伽罗密林中。伊奢能伽罗之婆罗门居士，闻尊贵释子沙门瞿昙由释迦族出家而到伊奢能伽罗，住于伊奢能伽罗之伊奢能伽罗密林中。复闻彼之尊贵瞿昙，有如是善美高扬称赞之声名：彼世尊是应供、等正觉者、明行具足、……乃至……佛、世尊。彼于此世、人界、天界、魔界……乃至……善哉！当谒见如是应供者。时，伊奢能伽罗之婆罗门居士其夜过后，各取许多嚼食、啖食，而往伊奢能伽罗密林。至已，发出高声、大声而立于楼门之外。
二
    又复当时，具寿那祇多是世尊之侍者。其时，世尊告具寿那祇多：“那祇多！彼之高声大声者何耶？恰如渔夫争相捕鱼。”
    “大德！彼等伊奢能伽罗之婆罗门居士，各取许多之嚼食、啖食而立于楼门之外，欲［供养］世尊及比丘僧伽。”
    “那祇多！我不欲遇荣华，不欲求荣华。那祇多！此无欲乐、远离乐、寂静乐、自觉乐，不能随意可得，不能得无艰难、无梗涩者，令彼得彼之不净乐、睡眠乐、利养恭敬名闻乐。无欲乐、远离乐、寂静乐、自觉乐随意可得，得无艰难、无梗涩之我，当寻味耶？”
    “大德！世尊今当接受，善逝当接受。大德！今乃世尊当接受之时。大德！今世尊所往不论何处，婆罗门居士、都市人及乡下人皆趣向而来。大德！譬如有密云而下雨之时，水随低处而流注。大德！今世尊所往不论何处，婆罗门居士、都市人及乡下人皆趣向而来，其故云何？大德！乃世尊之戒、慧故。”
    “那祇多！我不欲遇荣华，不欲求荣华。那祇多！此无欲乐、远离乐、寂静乐、自觉乐，不能随意可得，不能得无艰难、无梗涩者，令彼得彼之不净乐、睡眠乐、利养恭敬名闻乐。无欲乐、远离乐、寂静乐、自觉乐，随意可得，得无艰难、无梗涩之我，当寻味耶2？
三
    那祇多！我于此处，住于村边，见得定而坐之比丘，那祇多！我随彼而如是思惟：今或守园人侵此具寿、或沙弥令彼自其定而起，故那祇多！我不赞许住于彼比丘之村边。
四
    复次，那祇多！我于此处，见坐于林中，睡眠住林之比丘。那祇多！我随彼而如是思惟：此具寿当除遣彼睡眠与疲劳，当只一心3思惟闲寂想。以故，那祇多！我赞许住于彼比丘之林中。
五
    复次，那祇多！我于此处，见坐于林中，而未得定住林之比丘。那祇多！我随彼而如是思惟：此具寿当令定不定之心，或当得定之心。是故，那祇多！我赞许住于彼比丘之林中。
六
    复次，那祇多！我于此处，见坐于林中，而得定住林之比丘。那祇多！我随彼而如是思惟：此具寿当令解脱未解脱心，或当已解脱心。是故，那祇多！我赞许住于彼比丘之林中。
七
    复次，那祇多！我于此处，见住于村边，得衣服、饮食、床座、治病药及资具之比丘。彼期望利养、恭敬、名闻，废除宴座，废除坐卧于闲寂、林薮、山岩之边际。是故，那祇多！我不赞许住于彼比丘之林中。
八
    又，那祇多！我于此处，见得衣服、饮食、床座、治病药等资具之林住比丘，彼弃其利养、恭敬、名闻、不废宴座，不废闲静、林薮、山岩边际之坐卧，是故，那祇多！我赞许住彼比丘之林中。
    然4，那祇多！我行于大路要道，前或后皆不见少物安稳，那祇多！乃至我之大小便利亦如是。”

注：
1 杂阿含四七（大正藏二、三四三b），第一、二节同五集第三十章之初。
2 在此字之下有 ti 之语，暹罗本没有，今依此。
3 ekattan 暹罗本有 ekaggan 为正确。
4 yasmāhaṁ 暹罗本作 yasmiṁ panāhaṁ。

    摄句：
    有学、二不退、目犍连、顺明分、诤
    施、自作、缘、金毗罗、木聚与那祇多


六集·43经

《增支部·六集·43经》

        第五 昙弥品
    四十三1
一
    一时，世尊住舍卫［国］祇树给孤独园。尔时，世尊于日前时分，着内衣，披衣执钵，为乞食而入舍卫［国］。于舍卫［国］中乞食讫，食后，由托钵而还。告具寿阿难言：“阿难！为白昼之憩息，今当诣东园鹿子母讲堂。”具寿阿难应诺世尊：“大德！唯然。”尔时，世尊与具寿阿难同诣东园鹿子母讲堂。时，世尊于日晡时分，自宴坐起，告具寿阿难言：“阿难！今诣布婆俱陀［河］沐浴肢体。”具寿阿难应诺世尊：“大德！唯然。”时，世尊与具寿阿难为沐浴肢体而往布婆俱陀［河］。于布婆俱陀［河］沐浴肢体已，出着一衣擦拭肢体而立。
二
    复次，其时憍萨罗［国］之波斯匿［王］有名之白象，伴随盛大之音乐，由布婆俱陀［河］上来。众人见彼已，而如是言：“呜呼！端正庄严哉王象！呜呼！人见而乐哉王象！呜呼！容貌殊妙哉王象！呜呼！肢体圆满哉王象！象！呜呼象！”［众人之］如是语时，具寿优陀夷白世尊言：“大德！众人只见象之壮大肢体圆满而作如是赞美耶？象！呜呼象！或复见其他异于壮大肢体圆满之何者，众人亦将如是赞美耶？象！呜呼象！”优陀夷！众人见壮大肢体圆满之象，如是赞美：象！呜呼象！优陀夷！即使见马……乃至……优陀夷！……见牛……乃至……优陀夷……见蛇……乃至……优陀夷……见树……乃至……优陀夷！即使见壮大肢体圆满之人，众人亦如赞美：象！呜呼象！且又，优陀夷！于此世界──天界、魔界、梵天界及沙门、婆罗门、国王、民众中，凡身、语、意皆不作不善事之人，我皆称为象2。”“大德！是希奇。大德！是未曾有。大德！世尊之此语：‘且又，优陀夷！于此世界──天界、魔界、梵天界及沙门、婆罗门、国王、民众中，凡身、语、意皆不作不善事之人，我皆称为象。’是为善说。又，大德！我即将世尊之此善说，以如次之偈颂而随喜赞叹。
    自觉受人身　　御己得正定
    住于清净道　　爱乐心止寂
    穷尽一切法3 　众人所敬重
    亦为天所敬　　我闻是应供4
    超越一切结　　欲出得涅槃5
    爱乐诸欲舍　　如石出真金
    象越一切光6 　凌众岳雪山
    一切象名中　　相应无上士
    以尊为象我　　象不作恶事
    柔和及不害　　此二是象足
    守禁与梵行　　象余之二足
    大象信为鼻　　保有舍白牙
    念项智慧头　　观察法思惟
    法腹成熟处7 　远离彼之尾
    彼静虑息好8 　内心得深定
    象行亦在定　　象住亦在定
    象卧亦在定　　象坐亦在定
    象普遍防护　　象如是具足
    受用无罪者　　不受有罪者
    受得菜被服　　远离断蓄积
    一切无小大　　截已结与缚
    彼行何处时　　正行无希望
    犹如白莲花　　水生水长养
    泥水不能染　　净香悦意色
    世中善生者　　觉者住世中9
    不染莲花水　　无染于世间
    犹如大火炽　　无薪而消灭
    归于诸行寂　　为涅槃者说
    智者说此喻　　欲令解其义
    大象众所识　　象与象所说10
    远离贪与嗔　　离痴而无漏
    象舍离其身　　无漏者圆寂”

注：
1 参照中阿含二九（大正藏一、六〇八b）。同颂文是 Thera-gathā 689-704。
2 「象」之原文为 nāga，「作不善事」之原语为 na āguṁ karoti 今以象之 nāga 的 na+āgu = nāga 而说之。
3 dhammānapāraguṁ 是 dhammāna pāraguṁ 之误。
4 「应供」是指世尊。
5 「欲」之原语 vana，「涅槃」之原语 nibbāna vana 和 bana 之音甚近似，而 nibbana 是「离欲」之义，可称为涅槃，故以 nibbana 读为 nibbāna 而造此句。
6 此处及以下全部之象皆非动物，用为「不作不善事人」。
7 见释文之义，合成为 dhammakucchisamātapo「法」是指第四静虑之三昧。
8 「息」指佛果之三昧。
9 虽欲取原本之 virajjati〔明〕译者可虑汉译及文意而取暹罗本。
10 能说之「象」是优陀夷，所说之「象」是指世尊。


六集·44经

《增支部·六集·44经》

    四十四1
一
    一时，具寿阿难于日前时分，着内衣，披衣执钵，往鹿住优婆夷家。至已，坐于所设之席。尔时，鹿住优婆夷诣具寿阿难之处。至已，问讯具寿阿难，坐于一面。坐于一面之鹿住优婆夷白阿难言：
二
    “大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，其后世当生于同一趣。大德！我之父富兰那为梵行者，远离［世俗］，远离淫欲鄙劣，彼死后，世尊受记为一来之有情，而生兜率陀天之众中。大德！我所爱之叔父梨师达多是非梵行者，满足于自妻，彼死后，世尊复受记为一来之有情，而生兜率陀天之众中。大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世生于同一趣。”“姊妹！如是乃世尊之所记耳。”
三
    尔时，具寿阿难于鹿住优婆夷家，受食已，即从座起而去。具寿阿难自乞食食后，还诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难白世尊言：“大德！我今日于日前时分，穿着内衣，披衣执钵，往鹿住优婆夷家。至已，坐于所设之席。大德！其时，鹿住优婆夷来诣我处。来已，问讯于我，坐于一面。大德！坐于一面之鹿住优婆夷语我曰：‘大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世同生于一趣。大德！我之父富兰那为梵行者，远离［世俗］，远离淫欲鄙劣，彼死后，世尊受记为一来之有情，而生于兜率陀天之众中。大德！我所爱之叔父梨师达多是非梵行者，满足于自妻，彼死后，世尊复受记为一来之有情，而生于兜率陀天之众中。大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世同生于一趣。’大德！如是语时，我语鹿住优婆夷而曰：‘如是乃是世尊之所记耳。’”
    “阿难！是愚而不明，此女人与称女人之鹿住者，了知人补特伽罗之胜劣是几何耶？阿难！有此等六种补特伽罗，存在于世中，以何为六耶？
四
    阿难！世间有一类之补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。然彼闻不得益，亦不勤多闻2，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只退失，无有胜进者。
五
    阿难！复次，世间有一类之补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。彼身坏死后，胜进不退失，唯只胜进，无有退失者。阿难！此中有思量者，筹量而曰：此亦有此法，彼亦有同法，何故此等两者之一则劣，一则胜耶？阿难！如是［思量］者于长夜是无益，是苦。阿难！此中凡有补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。阿难！此补特伽罗比先之彼补特伽罗更美、更胜。何故而然耶？阿难！法流使此补特伽罗进而不退失3，如来之外谁知此因？阿难！因此勿为补特伽罗之思量者，勿筹量补特伽罗。阿难！量补特伽罗者堕失。阿难！我，或等于我者，唯能量补特伽罗。
六
    阿难！复次，世间有一类补特伽罗，有忿、慢，又，彼再三起贪，彼闻不得益，亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只是退失，无有胜进者。
七
    阿难！复次，世间有一类之补特伽罗，有忿与慢，又，彼再三起贪，彼闻得益，……乃至……
八
    阿难！复次，世间有一类之补特伽罗，有忿与慢，又，彼再三起语行，彼闻不得益，亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯只退失，无有胜进者。
九
    阿难！复次，世间有一类补特伽罗，有忿、慢，又，彼再三起语行。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。彼身坏死后，唯只胜进，无有退失者。阿难！此中有思量者，思量而曰：此亦有此法，彼亦有同法，何故此等两者之一则劣、一则胜耶？阿难！如是［思量］者，于长夜是无益，是苦。阿难！此中有忿、慢之补特伽罗，又，彼再三起语行，彼闻得益，亦勤多闻，见亦通达，亦得时解脱。阿难！此补特伽罗比先之彼补特伽罗更美、更胜。何故而然耶？阿难！法流使此补特伽罗进而不退失，如来之外谁知此因？阿难！因此勿为补特伽罗之思量者，勿筹量补特伽罗。阿难！量补特伽罗者堕失。阿难！我，或等于我者，唯能量补特伽罗。
    阿难！是愚而不明，此女人与称女人之鹿住者，了知人补特伽罗之胜劣是几何耶？阿难！有此等之六种补特伽罗，存在于世间中，阿难！若富兰那成就之戒与梨师达多所成就之戒同，此时富兰那应不同于梨师达多之所趣。阿难！又若梨师达多成就之慧与富兰那所成就之慧同，此时梨师达多应不同于富兰那［智］之所趣。阿难！此等之两补特伽罗，是［互］缺一支。”

注：
1 杂阿含三十五（大正藏二、三五七b）。
2 依据释文，此处所言「多闻」者乃精进之意。
3 lmaṁ Ānanda 者，依据暹罗本及第九节1文类，可读马 lmaṁ h' Ānanda。


六集·45经

《增支部·六集·45经》

    四十五1
一
    “诸比丘！世间有欲人贫穷为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富2而负债，诸比丘！世间有欲人以负债亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而负债，约利息，诸比丘！世间有欲人以利息亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有，无富而约利息已，若不付应时之利息，则［债主］督促于彼，诸比丘！世间有欲人以财主督促亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而被督促，若不付则［债主］追随于彼［而辱于彼］。诸比丘！世间有欲人以财主追随亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而被追随，若不付则［债主］收缚于彼。诸比丘！世间有欲人以财主收缚亦为苦耶？”“大德！唯然。”“如以上，贫穷为世间有欲人之苦，负债亦为世间有欲人之苦，利息亦为世间有欲人之苦，督促亦为世间有欲人之苦，追随亦为世间有欲人之苦，束缚亦为世间有欲人之苦。
    诸比丘！正如是，凡于善法而无信，于善法而无惭，于善法而无愧，于善法而无精进，于善法而无慧者，是于圣者之调伏为贫、无所有、是无富。
二
    诸比丘！彼之贫、无所有、无富之人，于善法而无信之时，于善法而无惭之时，于善法而无愧之时，于善法而无精进之时，于善法而无慧之时，以身行恶行，语行恶行，意行恶行，我乃称为彼之负债。彼为隐覆彼身恶行而起恶欲，欲作不令人知之事，思惟不令人知之事，作不欲人知之语，作不欲人知之举动。彼为隐覆彼语恶行而……乃至……彼为隐覆彼意恶行而起恶欲，欲作不为人知之事，思惟不为人知之事，作不欲人知之语，作不欲人知之举动，我乃称为彼之利息。纯净之同梵行者呼彼而曰：‘具寿如是作，如是行。’我乃称为彼之督促。彼居于林中，坐于树下，或居于空屋之时，与追悔俱行之恶不善寻者现起，我乃称为彼之追随。
三
    诸比丘！彼贫穷而无所有、无富之人，以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，束缚于地狱之缚或傍生之缚。诸比丘！我不见更有缚如是可怖，如是剧烈，障于证如是无上轭安稳。诸比丘！所谓地狱缚或傍生缚也。”
    世间贫穷苦　　负债他钱财
    贫人负债已　　受用而衰亡
    财主故追随　　因此收系缚
    此缚诸多苦　　人人乐欲利
    圣调伏亦然　　何人皆无信
    无惭亦无愧　　决意无恶业
    造作身恶业　　语恶业亦同
    造作意恶行　　欲求无人知
    彼以身与语　　或以心揣测
    若有到处行　　恶事作增上
    彼以愚作恶　　承认己之过
    贫穷负债起　　受用而衰亡
    依此彼心中　　自追悔苦痛
    思惟追随彼　　聚落及森林
    彼以愚作恶　　承认己之过
    随一堕傍生　　或为地狱缚
    此缚最痛苦　　智者之所离
    财宝正所得　　惠施而心澄
    在家之信者　　获得两幸福
    随现法中利　　又随当来乐
    如是在家施　　增上彼福业
    与此同圣律　　安立信于中
    有惭又有愧　　具慧而守戒
    彼于圣律中　　名为安乐住
    获得无染乐　　安住平等性
    除去离五盖　　常起行精进
    具足诸静虑　　趣常委正念3
    如实一切者　　知结永尽已
    遍离去所取　　正得心解脱
    如彼正解脱　　于人皆有结
    灭尽我解脱　　不动为有智
    此即最胜智　　无有上安乐
    无忧离尘安　　最上无负债

注：
1 中阿含二十九（大正藏一、六一四a）。
2 「无富」之原语 anāḷiko 另本作 anālhiko 或如暹罗本作 anaddhiko 亦可。
3 「常委」之译语出集异门足论第十七（大正藏二六、四三九b），瑜伽师地论第二十五（大正藏三〇、四〇六b）。


六集·46经

《增支部·六集·46经》

    四十六
一
    如是我闻。一时，具寿摩诃周那住支提［国］沙诃茶只［村］。于其处，具寿摩诃周那问候诸比丘：“诸贤比丘众！”彼等诸比丘回答具寿摩诃周那：“贤者！”具寿摩诃周那曰：
二
    “诸贤！世间有法相应之比丘众，毁静虑之比丘众而曰：‘彼等谓：“我等静虑，我等静虑。”而静虑，极静虑。彼等如何静虑，彼等为何静虑，彼等因何之故而静虑耶？’于此，法相应之比丘不欢喜，静虑之比丘亦不欢喜，又不为群众之益、群众之乐、群众之利及天人之益、［天人之］乐而行。
三
    复次，诸贤！世间有静虑之比丘众，毁法相应之比丘众而曰：‘彼等谓：“我等与法相应，我等与法相应。”而扬举，自满，高摇，多言，语不谨慎，失念，不正知，不专心，心迷乱，根不修练。彼等为法相应耶？彼等如何为法相应耶？彼等因何之故为法相应耶？’于此，静虑之比丘不欢喜，法相应之比丘亦不欢喜，又不为群众之益、群众之乐、群众之利及天人之益、［天人之］乐而行。
四
    复次，诸贤！世间有法相应之比丘众，唯称赞法相应之比丘众，不称赞静虑之比丘众。于此，法相应之比丘众亦不欢喜，又，静虑之比丘众亦不欢喜，又不为群众之益、群众之乐、群众之利及人天之益、［人天之］乐而行。
五
    复次，诸贤！世间有静虑之比丘众，唯称赞静虑之比丘众，不称赞法相应之比丘众。于此，静虑之比丘众亦不欢喜，法相应之比丘众亦不欢喜，又不为群众之益、群众之乐、群众之利及人天之益、［人天之］乐而行。是故诸贤！应如是学：
六
    我等有与法相应之时，当称赞静虑之比丘众。诸贤！汝等应如是学，何故而然耶？诸贤！世间中此等之补特伽罗难得。谓：乃以甘露界触证于身而住。是故诸贤！应如是学：
七
    我等有静虑之时，当称赞与法相应之比丘众。
    诸贤！汝等应如是学，何故而然耶？诸贤！世间中此等之补特伽罗难得。谓：乃以慧彻见甚深之句义。”


六集·47经

《增支部·六集·47经》

    四十七
一
    尔时，普行者目离耶悉诣世尊之处。至已，与世尊相互交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之普行者目离耶悉白世尊言：“大德！法是现见，法是现见。大德！限于几何之法，是现见、是无时、是来观、是引导、是智者内证耶？”
二
    “目离耶悉！然则我今当问汝，如汝所肯定者作答！目离耶悉！汝于意云何，若内心有贪，则汝知我之内心有贪；或若内心无贪，则［汝］知我之内心无贪耶？”“大德！唯然。”“目离耶悉！汝若内心有贪则知我之内心有贪，或若内心无贪则知我之内心无贪之故，如是，目离耶悉！法是现见，……目离耶悉！于汝意云何？若内心有嗔……乃至……若内心有痴，或若内心有贪法1，或若内心有嗔法，或若内心有痴法，则知我之内心有痴法，或若内心无痴法，则知我之内心无痴法耶？”“大德！唯然。”“目离耶悉！汝若内心有痴法，则知我内心有痴法；或若内心无痴法，则知我内心无痴法之故，如是，目离耶悉！法是现见、是无时、是来观、是引导、是智者内证。”
    “奇哉！……乃至……大德！世尊存念我为优婆塞，我自今日终生归依。”

注：
1 「贪法」者，是贪相应之法，余仿此。


六集·48经

《增支部·六集·48经》

    四十八
一
    尔时，有一婆罗门，诣世尊之处。至已，与世尊相互交谈庆慰、欢喜感铭之语已，坐于一面。坐一面之彼婆罗门白世尊言：“尊者瞿昙！法是现见，法是现见。尊者瞿昙！限于几何之法，是现见、是无时、是来观、是引导、是智者内证耶？”
二
    “婆罗门！然则我今当问汝，如汝所肯定者作答！婆罗门！汝于意云何，若内心有贪，则汝知我内心有贪；或若内心无贪，则［汝］知我之内心无贪耶？”“大德！唯然。”“婆罗门！汝若内心有贪，则知我之内心有贪；或若内心无贪，则知我之内心无贪之故，如是，婆罗门！法是现见，……婆罗门！汝于意云何，若内心有嗔，或内心有痴，或内心有身秽，或内心有语秽，或内心有意秽，则知我之内心有意秽，或若内心无意秽，则知我之内心无意秽耶？”“大德！唯然。”“婆罗门！若汝内心有意秽，则知我之内心有意秽，或若内心无意秽，则知我之内心无意秽之故，婆罗门！如是，法是现见、是无时、是来观、是引导、是智者内证。”
    “尊者瞿昙！奇哉！尊者瞿昙！奇哉！……尊者瞿昙存念我为优婆塞，我自今日终生归依。”


六集·49经

《增支部·六集·49经》

    四十九
一
    一时，世尊住舍卫［国］祇树给孤独园。尔时，具寿差摩尼与具寿苏摩那近［住］于舍卫［国］之安陀林。尔时，具寿差摩尼与具寿苏摩那诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿差摩尼白世尊言：“大德！凡有比丘，若为应供、漏尽、已住1、已办所办、弃诸重担、逮得己利、尽诸有结、正智解脱，则彼不念：有比我胜者，或等于我者，或比我劣者耶？”具寿差摩尼说此已，［大］师赞可。时，具寿差摩尼思：［大］师赞可我，即从座而起，问讯世尊，右绕而去。时，具寿苏摩那于具寿差摩尼离去不久白世尊言：“大德！凡有比丘，若为应供、漏尽、已住、已办所办、弃诸重担、逮得己利、尽诸有结、正智解脱，则彼不念：有非比我胜者，非等于我者，非比我劣者。具寿苏摩那说此已，［大］师赞可。时，具寿苏摩那思：［大］师赞可我，即从座而起，问讯世尊，右绕而去。
二
    其时，世尊于具寿差摩尼与具寿苏摩那离去不久，告诸比丘曰：
    “诸比丘！善男子等如是记说正智，说义而自身未达。复又，世间有一类之痴人，有如取笑夸张记说正智，彼等于后受苦。
    殊胜或卑劣　　不比完成者
    漏尽无生起　　度完梵行日
    诸结已解脱

注：
1 「已住」是已住于梵行住。


六集·50经

《增支部·六集·50经》

    五十
一
    “诸比丘！若无防护根，则缺根之防护故，毁戒之所依；若无戒，则缺戒故，毁正定之所依；若无正定，则缺正定故，毁如实智见之所依；若无如实智见，则缺如实智见故，毁厌离之所依；若无厌离，则缺厌离故，毁解脱智见之所依。
二
    诸比丘！譬如树缺枝、叶时，则树之幼芽不成长，皮亦不成长，木亦不成长，心亦不成长。正如是，诸比丘！若无防护于根，则缺根之防护故，毁戒之所依；……乃至……毁解脱智见之所依。
三
    诸比丘！若有根之防护，则具根之防护故，具足戒之所依；若有戒，则具戒故，具足正定之所依；若有正定，则具正定故，具足如实智见之所依；若有如实智见，则具如实智见故，具足厌离之所依；若有厌离，则具厌离故，具足解脱知见之所依。
四
    诸比丘！譬如树具枝、叶时，则树之幼芽成长，皮亦成长，木亦成长，心亦成长。正如是，诸比丘！若有防护于根，则具根之防护故，具足戒之所依……乃至……具足解脱智见之所依。”


六集·51经

《增支部·六集·51经》

    五十一
一
    尔时，具寿阿难诣具寿舍利弗之处。至已，与具寿舍利弗相互交谈庆慰、欢喜感铭之语已，坐于一面，坐于一面之具寿阿难语具寿舍利弗曰：
二
    “贤者舍利弗！限于几何是比丘闻未闻之法，又不忘失于已闻之法，又现行于昔曾思惟之法，又了别未了别耶？”“具寿阿难乃多闻，具寿阿难当善说。”“然则，贤者舍利弗！谛听，善思作意！我当说。”“贤者！唯然。”具寿舍利弗回答阿难，具寿阿难言曰：
三
    “贤者舍利弗！世间有比丘，通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗之法。多闻、通利，彼广为他人说法；多闻、通利，广为他人读诵；多闻、通利，广为讽诵；多闻、通利，以心随寻随伺其法，以意而随观。于何处有多闻而传阿含，持法1、持律、持摩夷2之长老比丘，彼住居于长老比丘之住处，时时诣其比丘。‘大德！云何而有如是耶？’彼质问此义如何。其长老具寿于彼闻其不闻，显其隐，又于种种生疑之诸法除疑。贤者舍利弗！限于此，比丘闻未闻之法，又不忘失于已闻之法，又现行于昔曾思惟之法，又了别未了别。”
四
    “贤者！是希奇，贤者！是未曾有。善哉！具寿阿难之所说！我等作思：阿难成就此等之六法。
五
    其实，具寿阿难通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗之法。具寿阿难多闻、通利而广为他人说法。具寿阿难多闻、通利而广为他人读诵法。具寿阿难多闻、通利而广为讽诵法。具寿阿难多闻、通利，以心随寻随伺其法，以心随观。具寿阿难于何处有多闻、传阿含、持法、持律、持摩夷之长老比丘，彼住居于长老比丘之住处，时时诣其比丘。‘大德！云何而有如是耶？’彼质问此义如何。其长老比丘于具寿阿难闻其不闻，显其隐，又于种种生疑之诸法除疑。”

注：
1 「法」者是谓阿含。
2 「摩夷」者是二波罗提木叉。


六集·52经

《增支部·六集·52经》

    五十二1
一
    尔时，生闻婆罗门诣世尊之处。诣已，与世尊共相交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之生闻婆罗门白世尊言：
二
    “尊者瞿昙！刹帝利者有何2之欲求，有何之近行3，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！刹帝利者欲求财物，以慧为近行，以军为所托，于地而起思慕，以自在为究竟。”
    “又，尊者瞿昙！婆罗门者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！婆罗门者欲求财物，以慧为近行，以真言为所托，思慕祀祠，以梵世为究竟。”
    “又，尊者瞿昙！居士者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！居士者欲求财物，以慧为近行，以工巧为所托，思慕作业，以作业之完了为究竟。”
    “又，尊者瞿昙！女人者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！女人者欲求男子，以庄严为近行，以儿子为所托，思慕不共有之夫，以自在为究竟。”
    “又，尊者瞿昙！贼者有何之欲求，有何之近行，有何之所托，有何之思慕。有何之究竟耶？”“婆罗门！贼者以取为欲求，以稠林为近行，以刀杖为所托，思慕闇黑，以不现为究竟。”
    “又，尊者瞿昙！沙门者，有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！沙门者欲求忍辱柔和，以慧为近行，以戒为所托，思慕无所有，以涅槃为究竟。”
三
    “尊者瞿昙！是希奇。尊者瞿昙！是未曾有。尊者瞿昙了知刹帝利之欲求、近行、所托、思慕与究竟。又，尊者瞿昙了知婆罗门之欲求……乃至……又，尊者瞿昙了知居士之欲求……乃至……又，尊者瞿昙了知女人之欲求……乃至……又，尊者瞿昙了知贼之欲求……乃至……又，尊者瞿昙了知沙门之欲求、近行、所托、思慕与究竟。尊者瞿昙！奇哉！……乃至……尊者瞿昙存念我为优婆塞，我自今日以后，终生归依。”

注：
1 增一阿含三〇（大正藏二、七一四b），中阿含三七（大正藏一、六六〇c）。
2 kim adhippāyā 应作为 kiṁadhippāyā 之复合语，以下同类语皆仿此。
3 「近行」之译，依玄奘之俱舍论（称友释论三一〇页十一行以下）之同语而译，思索数数对境游行。


六集·53经

《增支部·六集·53经》

    五十三
一
    尔时，有一婆罗门，诣世尊之处。诣已，与世尊共相庆慰，交谈欢喜感铭之语已，坐于一面。坐于一面之彼婆罗门白世尊言：
二
    “尊者瞿昙！有一法，若多修、多所作者，则能完成二利而住耶？［即］现法之利及当来之利是。”“婆罗门！有一法，若多修、多所作者，期能完成二利而住，［即］现法之利及当来之利。”“尊者瞿昙！又，有一法，若多修、多所作者，则能完成二利而住者何耶？［即］现法之利及当来之利是。”
三
    “婆罗门！只有不放逸一法，若多修、多所作者，则能完成二利而住，［即］现法之利及当来之利是。婆罗门！譬如一切步行有情之足迹，摄于象迹之中，象迹可谓为第一。婆罗门！正如是，不放逸一法者，若多修、多所作者，则能完成二利而住，［即］现法之利及当来之利。婆罗门！譬如家屋一切之椽木，皆向于屋顶、趣于屋顶、集于屋顶，屋顶可谓椽木之上首。婆罗门！正如是，……乃至……婆罗门！譬如割取灯心草之人，割取灯心草已，捉住其尖端，上下振动，左右振动而予捆缚。婆罗门！正如是，……乃至……婆罗门！譬如将一群之庵婆果自茎割取，附着于茎之一切庵婆果，则悉为其同类。婆罗门！正如是，……乃至……婆罗门！譬如一切小王皆随属于转轮王，转轮王可谓诸小王之上首。婆罗门！正如是，……乃至……婆罗门！譬如任何之星光，亦不值当月光之十六分之一，月光可谓为彼等光之上首。婆罗门！正如是，不放逸一法，若多修、多所作者，期能完成二利而住，［即］现法之利及当来之利是。婆罗门！若多修此一法、多所作，则能完成二利而住，［即］现法之利及当来之利。”
    “尊者瞿昙！奇哉！尊者瞿昙！奇哉！……乃至……尊者瞿昙存念我为优婆塞，我自今日以后，当终生归依。”


六集·54经

《增支部·六集·54经》

    五十四1
一
    一时，世尊住王舍［城］之鹫峰山。尔时，具寿昙弥为当地之人，住于生地七僧院之全境。然而，具寿昙弥谩骂、诃责、烦恼、打击、冷笑于彼处之客比丘众。又，彼等客比丘众为具寿昙弥谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处。其时，当地之优婆塞众谓：“我等以衣服、卧具、床座、病缘药及资具，供事于诸比丘，然而客比丘众却去而不留，舍弃住处。有何因、何缘，而客比丘众却去而不留，舍弃住处？”其时，当地之优婆塞众念言：“彼之具寿昙弥，谩骂、诃责、烦恼、打击、冷笑于客比丘众，又，彼等客比丘众为昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处，我等宜驱逐具寿昙弥。”时，当地之优婆塞众，诣具寿昙弥之处。诣已，告具寿昙弥曰：“大德具寿昙弥！请离去此住处！汝不宜住于此处。”
二
    尔时，具寿昙弥，从其处离去，而往其他住处。具寿昙弥亦于其处谩骂、诃责、烦恼、打击、冷笑客比丘众，又，彼等客比丘众为具寿昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处。其时，当地之优婆塞众谓：“我等以衣服、饮食、卧具、床座、病缘药及资具，供事于诸比丘，然而客比丘众却去而不留，舍弃住处，有何因、何缘，客比丘众去而不留，舍弃住处耶？”其时，当地之优婆塞众念言：“彼之具寿昙弥谩骂……乃至……冷笑客比丘众，又，彼等客比丘众为具寿昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处，我等宜当驱逐具寿昙弥。”时，当地之优婆塞众，即诣具寿昙弥之处。诣已，告具寿昙弥曰：“大德具寿昙弥！请离去此住处！汝不宜住于此处。”
三
    尔时，具寿昙弥，又由其住处往其他之处。于其处昙弥亦谩骂、诃责、烦恼、打击、冷笑客比丘众。又彼等客比丘众亦谩骂、诃责、烦恼、打击、冷笑具寿昙弥，则去而不留，舍去住处。其时，当地之优婆塞等，谓：我等以衣服、饮食、卧具、床座、病缘药及资具供事比丘众，然而客比丘众舍住处而离去，有何因、何缘客比丘众去而不留，舍去住处耶？其时，当地之优婆塞等，作如是念：彼具寿昙弥，骂……乃至嗤诽客比丘众；又彼客比丘众亦谩骂、诃责、烦恼、打击、冷笑具寿昙弥，则去而不留、舍弃住处。我等宜驱逐具寿昙弥，其时，当地之优婆塞等，即诣具寿昙弥之处，诣已，告具寿昙弥曰：‘大德具寿昙弥！请离去此住处，汝不宜住于此处。’
四
    尔时，具寿昙弥自谓：“我为当地之优婆塞众，从生地七住处被驱逐，我今将往何处去耶？”时，具寿昙弥念言：“我宜当诣世尊之处。”时，具寿昙弥，披衣执钵，诣王舍［城］，次第而往王舍［城］之鹫峰山，诣世尊之处。诣已，问讯世尊，坐于一面。世尊语于坐在一面之具寿昙弥曰：“婆罗门昙弥！汝从何处来耶？”“大德！我为当地之优婆塞众，从生地七住处被驱逐而来。”
    “婆罗门昙弥！既为如此，汝不可予以非难，彼等从汝所到之处予驱逐汝，汝从所到之处被驱逐而来我处。
五
    婆罗门昙弥！往昔有航海诸商人，携视岸鸟2上船入海，彼等不能发见陆岸，即由船上放纵视岸鸟，鸟则往前方，往后方，往北方，往南方，往上方，往海隅，彼若得见近岸则去，又，彼若不见近岸，则返回其船。婆罗门昙弥！正如是，彼等从所到之处予驱逐汝故，汝从所到之处被驱逐而来我处。
六
    婆罗门昙弥！往昔，高罗婆王有名为善住之尼拘律树王，彼有五条枝，荫凉而悦意。又，婆罗门昙弥！善住尼拘律树王之所覆者，为十二由旬，根之入［地］者有五由旬。又，婆罗门昙弥！善住尼拘律树王之果，大而宛如二升之釜。又，其树王之果，甘美而宛如蜜蜂之生蜜。又，婆罗门昙弥！善住尼拘律树王之一干，为王及后妃之所食；一干为军众之所食；一干为市民与地方民之所食；一干为沙门、婆罗门之所食；一干为禽兽之所食。又，婆罗门昙弥！无有守护善住尼拘律树王果之人，然而，不相互损害其果。然而，婆罗门昙弥！有一人，饱啖善住尼拘律树王之果，折枝而去。其时，婆罗门昙弥！住于善住尼拘律树王之天神谓：‘呜呼！是希奇，呜呼！是未曾有。彼之恶人，饱啖善住尼拘律树王之果，折枝而去。善住尼拘律树王，令无生当来之果。’婆罗门昙弥！因此，善住尼拘律树王，尔后不生果。婆罗门昙弥！其时，高罗婆王诣天帝释迦之处。至已，白天帝释迦言：‘尊者！善知，善住尼拘律树王不生其果。’婆罗门昙弥！其时，天帝释迦起神通之行，令暴风雨［吹］倒善住尼拘律树王，使连根拔起。婆罗门昙弥！其时，住于善住尼拘律树王之天神而于一边苦痛、忧愁、流泪，哭泣。婆罗门昙弥！其时，天帝释迦诣住于善住尼拘律树王天神之处，语住在善住尼拘律树王天神曰：‘汝天神！何故而立一边苦痛、忧愁、流泪，哭泣耶？’‘是则，尊者！暴风雨生起，［吹］倒我之住处，连根拔起。’‘天神！汝虽然住于树法，但仍暴风雨生起，吹倒住处，连根拔起耶？’‘尊者！云何树住于树法耶？’‘天神！于世间之中，求树根者取根，求皮者取皮，求叶者取叶，求花者取花，求3果者取果。因此，天神！依彼而不可发不欢心或不喜心。天神！如是之树乃如实住于树法。’‘尊者！我不住于树法之故，暴风雨生起，［吹］倒住处，连根拔起。’‘天神！汝若住于树法，则汝之住处当可如前。’‘尊者！我应住树法，愿我之住处如前。’婆罗门昙弥！其时，天帝释迦起神通之行，令暴风雨而起善住尼拘律树王，生起美根。正如是，婆罗门昙弥！当地之优婆塞众将住于沙门法之汝，从生地七住处之全境予驱逐耶？”“大德！云何沙门住于沙门法耶？”“婆罗门昙弥！世间有沙门，即使被骂，不以骂而报；即使被嗔，不以嗔而报；即使被嘲弄，不以嘲弄而报。婆罗门昙弥！如是，沙门住于沙门法。”“大德！当地之优婆塞众以我不住于沙门法，而将我从生地七住处之全境予驱逐。”
七
    “婆罗门昙弥！往昔有名妙眼之离诸欲外道师，婆罗门昙弥！又，外道师妙眼有数百之弟子，师妙眼为诸弟子说生梵世之法。又，婆罗门昙弥！于心不信其师妙眼［为诸弟子］说生于梵世法者，凡身坏死后，生于恶处、恶趣、险难、地狱。然而，婆罗门昙弥！于心深信于其师妙眼［为诸弟子］说生梵世法者，凡身坏死后，生于善趣、天世。婆罗门昙弥！往昔有名牟犁破群那之师，……有名阿罗那之师，……有名为瞿陀梨之师，……有名害提婆罗之师，……有名储提摩丽离诸欲之外道师，婆罗门昙弥！又，师储提摩丽，有数百弟子，师储提摩丽为诸弟子说生梵世之法。婆罗门昙弥！然而，于心不信其师储提摩丽［为诸弟子］说生梵世之法者，凡身坏死后，生于恶处、恶趣、险难、地狱。然而，婆罗门昙弥！深信师储提摩丽为诸弟子说生梵世法者，凡身坏死后，生于善趣、天世。婆罗门昙弥！于汝意云何，以恶心诃骂离诸欲，拥有数百眷族、弟子之六师耶？彼当生多之非福。”“大德！唯然。”
八
    “婆罗门昙弥！若以恶心诃骂离诸欲，拥有数百眷族、弟子之六师外道之人，则彼当生于诸多之非福。凡以恶心诃骂具有正见4一人补特伽罗，则彼自此更当生诸多非福。何故尔耶？”“婆罗门昙弥！我不说有更大非福较于损伤同梵行者。故婆罗门昙弥！应当如是学：
九
    我等对于同梵行者，应不怀恶心。
    婆罗门昙弥！汝应当如是学：
    妙眼牟梨破群那　　阿罗那之婆罗门
    随着瞿陀梨之师　　儒童之害提婆罗
    牛群主储提摩丽　　于七国王之国师
    于过去世而不害　　保持名誉之六师
    离腥气而住于悲5 　超越诸欲之结使
    远离诸欲之贪得　　且生于梵之世界
    彼所有诸弟子众　　其量有几百千数
    远离腥气住于悲　　超越诸欲之结使
    远离诸欲之贪得　　且生于梵之世界
    此等外仙乃贪离　　已为静虑之蔓者
    持有恶心且思惟　　若亦加以诃责者
    当生起多之非福　　有如是之人者则
    为佛弟子之一人　　随着正见之比丘
    持有恶心且思惟　　若亦加以诃责者
    从此以后更增加　　生于非福之人者
    有舍弃见处之人　　勿伤害善性之事
    彼乃圣众之第七　　是名为补特伽罗
    未能远离其诸欲　　信与念以及精进
    寂止以及观察者　　五根之下随一者
    扩伸遭遇于比丘　　首先第一被毁伤
    扩伸毁伤于自己　　尔后损恼于他人
    一切防护于自己　　人善于保护他人
    于是乎防护自己　　恒自无损而贤智”

注：
1 中阿含三〇（大正义一、六一八b）。
2 「视岸鸟」，是航海者使用以发见陆地之鸟。
3 phalattkika 是 phalatthikā 之误。
4 「具正见」谓得预流果之人。
5 「腥气」是喻忿气。

    摄句：
    王象、鹿住、负债、周那、二之现见者及与
    差摩尼、根、阿难、刹帝利、不放逸、昙弥


六集·55经

《增支部·六集·55经》

第二 之五十
        第六 大品
    五十五1
一
    如是我闻。一时，世尊住王舍［城］之鹫峰山。又，尔时具寿守笼那住王舍［城］之寒林。其时，具寿守笼那宴坐屏处而心起此念：“我乃世尊诸弟子中，发精进而住者之随一，虽然如此，我心不取而不得解脱。我家有财宝，我受用财宝而能得作福，我宁可弃学而返劣，受用财宝且作福。”其时，世尊以心了知具寿守笼那心之所念，犹如力士伸屈臂，或屈伸臂，正如是，消失于鹫峰山，现于寒林具寿守笼那之前。世尊坐于设席。具寿守笼那问讯世尊，而坐一面。世尊告坐于一面之具寿守笼那曰：“守笼那！汝宴坐屏处而心岂非作如是念耶：‘我乃世尊诸弟子之中，发精进而住者之随一，虽然如此，我心不取而不得解脱。我家有财宝，我受用财宝而能得作福，我宁可弃学而返劣，受用财宝且作福？’“大德！唯然。”“守笼那！汝于意云何，汝往昔在家时，曾巧于弹琴耶？”“大德！唯然。”“守笼那！汝于意云何，若汝之琴弦太强张，则汝之琴其时音具足耶？或堪于使用耶？”“大德！不然。”“守笼那！汝于意云何，若汝之琴弦太缓，则汝之琴其时音具足耶？或堪于使用耶？”“大德！不然。”“又，守笼那！汝之琴若不太强张，若不太缓，调于中庸，则汝之琴其时音具足，或堪于使用耶？”“大德！唯然。”“守笼那！正如是，若发勤精进太过则为掉举，若精进过缓则为懈怠。是故守笼那！汝住于平等之精进2，又守根3之平等，又于此中取相。”“大德！唯然。”具寿守笼那回答世尊。其时，世尊以此教授具寿守笼那已，犹如力士伸屈臂，或屈伸臂，正如是，于寒林消失，现于鹫峰山。
二
    尔时，具寿守笼那住于平等之精进，又守根之平等，又于此中取相。时，具寿守笼那，单独远离，不放逸，炽然精勤而住，不久善男子等正由家而趣向非家，所希求者，彼无上梵行之究竟，于现法中，自以通慧作证，具足而住，证知生已尽，梵行已住，所办已办，无再还现状。而又，具寿守笼那为阿罗汉之一。其时，具寿守笼那得阿罗汉果已，而作此念：“我宁可诣世尊之处。诣已，于世尊前，说究竟智。”于是，具寿守笼那诣世尊之处。诣已，问讯世尊，坐于一面，坐于一面之具寿守笼那白世尊：
三
    “大德！凡比丘为阿罗汉，诸漏已尽，［梵行］已住，已办所办，弃诸重担，逮得己利，尽诸有结，正智解脱者乃信解六处，即：出离信解、远离信解、无恼害信解、爱尽信解、取尽信解、无痴信解。
四
    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿唯依信而信解出离。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解出离；依嗔之尽，离嗔之故，信解出离；依痴之尽，离痴之故，信解出离。
五
    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿贪着利养、恭敬、名闻而信解远离。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解远离；依嗔之尽，离嗔之故，信解远离；依痴之尽，离痴之故，信解远离。
六~九
    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿信戒禁取为最胜，信解无恼害。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解无恼害；依嗔之尽，离嗔之故，信解无恼害；依痴之尽，离痴之故，信解无恼害。……依贪之尽，离贪之故，信解爱尽；依嗔之尽，离嗔之故，信解爱尽；依痴之尽，离痴之故，信解爱尽。……依贪之尽，离贪之故，信解取尽；依嗔之尽，离嗔之故，信解取尽；依痴之尽，离痴之故，信解取尽。……依贪之尽，离贪之故，信解无痴；依嗔之尽，离嗔之故，信解无痴；依痴之尽，离痴之故，信解无痴。
一〇
    大德！如是心正解脱之比丘，即使见眼前多眼所识之色，彼心不捉，彼心不杂，坚住而不动，唯观于灭。［即使闻］多耳所识之声……乃至……［嗅多］鼻所识之香……［舔多］舌所识之味……［触多］身所识之触……［乃至］了别多意所识之法，彼心不捉，彼心不杂，坚住而不动，唯观于灭。
一一
    大德！譬如石山之不缺，不脆，坚合于一，即使从东方而来之暴风雨亦不动，极不动不震。又，即使从西方而来之暴风雨亦……乃至……又，即使从北方而来之暴风雨亦……又，即使从南方而来之暴风雨亦不动，极不动不震。正如是，大德！如是心正解脱之比丘，即使见眼前多眼所识之色，彼心不捉，彼心不杂，坚住而不动，唯观于灭。［即使闻］多耳所识之声……乃至……［嗅多］鼻所识之香……［舔多］舌所识之味……［触多］身所识之触……［乃至］了别多意所识之法，彼心不捉，彼心不杂，坚住而不动，唯观于灭。”
    信解出离时　　又心之远离
    信解无恼害　　又信解取尽
    信解爱尽时　　又心之无痴4
    晓了处生［灭］　心正得解脱
    心正之解脱　　寂静心比丘
    已办之情事　　无增无所办
    一厚之石山　　如风无摇动
    如是色与味　　声香触亦全
    可爱非可爱　　如是人弗动
    心坚住解脱　　唯随观谢灭

注：
1 参照中阿含二九（大正藏一、六一一c），杂阿含九（大正藏二、六二b），增一阿含一三（大正藏二、六一二a），四分律三八（大正藏二二、八四四b），Mahāvagga V, I, I-19等。
2 「平等之精进」，是与精进相应之奢摩他。
3 「根」是信等之五根。
4 「信解时」之语，是补解之。


六集·56经

《增支部·六集·56经》

    五十六1
一
    尔时，具寿叵求那患病、苦痛、极危笃。其时，具寿阿难诣世尊之处。诣已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“大德！具寿叵求那患病、苦痛、极危笃。大德！愿世尊哀愍，往具寿叵求那之处。”世尊默然而许。如是，世尊于日晡时分，从宴坐起，往具寿叵求那之所。具寿叵求那遥见世尊来，见已，欲于床上而起2。时，世尊告具寿叵求那：“且止！叵求那，汝于床上勿起2，此处设有席，我可安坐。”世尊即坐设席。世尊坐已，而告具寿叵求那：“叵求那！汝病痊愈耶？得予存命耶？苦受减退不进耶？不增进而病情知减退耶？”“大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如力士以利刀刃殴头，正如是，大德！最强之风殴我之头。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如力士以革纽缠缚其头，正如是，大德！我之头最为剧痛。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如善巧之屠牛者，或屠牛者之弟子执利牛刀刳腹，大德！正如是，最剧之风刳我之腹。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如有二人之力士，执持羸人之两臂，在火坑之中炙焦，正如是，大德！身最甚热。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。”其时，世尊以法语向具寿叵求那示现，劝导，赞励，庆喜已，从座起而去。
二
    如是，具寿叵求那于世尊去后不久命终，命终之时，彼之诸根欢喜。于是，具寿阿难诣世尊之处，诣已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“大德！具寿叵求那于世尊去后不久即命终，命终之时，彼之诸根欢喜。”
    “阿难！叵求那比丘之诸根，何不欢喜耶？阿难！叵求那比丘之心，五顺下分结未得解脱，听说法已，彼之心自五顺下分结而解脱。阿难！时时听法，时时研求其义，则有六种胜利，以何为六耶？
三
    阿难！世有比丘之心，五顺下分结未得解脱，彼命终之时，得会如来，如来对彼说法，开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行，听其说法，彼之心自五顺下分结而解脱。阿难！是乃时时听法之第一胜利。
四
    复次，阿难！比丘之心，五顺下分结未得解脱，彼命终之时，不得会如来，然而得会如来之弟子，如来之弟子对彼说法，开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行，听其说法，彼之心由五顺下分结而解脱。阿难！是时时听法之第二胜利。
五
    复次，阿难！比丘之心，五顺下分结未得解脱，彼命终之时，不得会如来，又，亦不得会如来之弟子，然而如闻，如通达，以心随寻、随伺、随观其法。彼如闻，如通达，以心随寻、随伺、随观其法之故，［彼之］心由五顺下分结而解脱。阿难！是时时研求其义之第三胜利。
六
    阿难！世间有比丘，心由五顺下分结而解脱，心于无上之依未灭尽，于心未得解脱，彼命终之时得会如来，如来对彼说法，开示初善、中善……乃至……［清净之］梵行，彼听说法已，心于无上之依灭尽而解脱。阿难！是时时听法之第四胜利。
七
    复次，阿难！比丘之心，由五顺下分结而解脱，心于无上之依未灭尽，不得解脱，彼命终之时，不得会如来，然而得会如来之弟子，如来之弟子对彼说法，开示初善、……乃至……清净之梵行，彼听其说法，心于无上之依灭尽而解脱。阿难！是时时听法之第五胜利。
八
    复次，阿难！比丘之心，由五顺下分结而解脱，而心于无上之依未灭尽，不得解脱，彼命终之时，不得会如来，又不得会如来之弟子，然而，如闻，如通达，以心随寻、随伺、随观其法。彼如闻，如通达，以心随寻、随伺、随观其法之故，［彼］心于无上之依灭尽，而得解脱。阿难！是时时研求其义之第六胜利。
    阿难！此等乃时时听法，时时研求其义之六种胜利。”

注：
1 杂阿含三七（大正藏二、二六六c）。
2 samañco pi 是 samañcopi 之误，而且对此语形存疑，或许可作为 samacopi（sam-cup 之 aor. 3. sg.）耶？


六集·57经

《增支部·六集·57经》

    五十七1
一
    一时，世尊住王舍城之鹫峰山。尔时，具寿阿难诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿阿难，白世尊言：
二
    “大德！富兰那迦叶施设六生类，［谓］：施设黑生类、施设青生类、施设赤生类、施设黄生类、施设白生类、施设极白生类。大德！于此中，富兰那迦叶施设黑生类，［谓］：屠羊者、屠猪者、捕鸟者、捕兽者、凶暴者、捕鱼者、盗贼、杀贼者、狱卒以及其余一切之残忍业者。大德！于此中，富兰那迦叶施设青生类，［谓］：黑信解2之比丘以及其余一切之业因论者、业果论者。大德！于此中，富兰那迦叶施设赤生类，［谓］：尼乾提外道，一布者3。大德！于此中，富兰那迦叶施设黄生类，［谓］：在家之白衣与裸形之弟子。大德！于此中，富兰那迦叶施设白生类，［谓］：活命者、女活命者。大德！于此中，富兰那迦叶施设极白生类，［谓］：难陀互茶、吉舍删吉茶、末迦利瞿舍梨。大德！富兰那迦叶施设此等六生类。”
三
    “阿难！一切之世人同意富兰那迦叶施设此等六生类耶？”“大德！不然。”
    “阿难！譬如贫穷无所有之穷困4人，取得人所不欲之一［肉］片：‘阁下！汝啖食此肉，而给与代价！’正如是，阿难！富兰那迦叶施设彼等沙门婆罗门所不同意之此等六生类，宛如如此之幼稚，不明，不知适用法，同于拙作。阿难！我亦施设六生类，谛听，善思作意！我当说。”具寿阿难回答世尊：“大德！唯然。”世尊曰：“阿难！以何等为六生类耶？
四
    阿难！世间有一类，为黑生类而生起黑法。阿难！世间亦有一类，为黑生类而生起白法。阿难！世间亦有一类，为黑生类生起非黑非白之涅槃。阿难！世间亦有一类，为白生类而生起黑法。阿难！世间亦有一类，为白生类生起白法。阿难！世间亦有一类，为白生类生起非黑非白之涅槃。阿难！云何为黑生类生起黑法耶？
五
    阿难！世间有一类，生于卑贱之家，生于旃陀罗家、或猎师家、或竹匠家、或车匠家、或补羯婆家，贫穷而缺乏饮食受用，活命困难且衣食乏少。又，彼乃色恶，形丑，矮陋，病多，或眼眇、或手残、或跛者、成半身不遂而不得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明。彼乃以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。阿难！如是为黑生类生起黑法也。又，阿难！云何为黑生类生起白法耶？
六
    阿难！世间有一类，生于卑贱之家，［生于］旃陀罗家……乃至……不得……卧具、座敷、灯明。彼乃以身行善行，以语行善行，以意行善行。彼以身行善行已，以语行善行已，以意行善行已，身坏死后，生于善趣、天界。阿难！如是为黑生类生起白法。又，阿难！云何为黑生类生起非黑非白之涅槃耶？
七
    阿难！世间有一类，生于卑贱之家，［生于］旃陀罗家……乃至……又，彼乃色恶，形丑，矮陋。彼即剃除须发，披着袈裟，由家出而趣向非家。彼则如是出家而断五盖，以慧衰损心之随烦恼，心则安住于四念住，如实修七觉支生起非黑非白之涅槃。阿难！如是为黑生类生起非黑非白之涅槃。又，阿难！云何为白生类生起黑法耶？
八
    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家，或婆罗门大族之家，或长者大族之家，有大财富，有大受用，有众多之金银，有众多之资生具，有众多之财谷。又，彼成就形色端正、众所乐见、颜容殊妙、最上之容色，且得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明，彼乃以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后生于恶处、恶趣、险难、地狱。阿难！如是为白生类生起黑法。又，阿难！云何为白生类生起白法耶？
九
    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家……乃至……且得［……］卧具、座敷、灯明。彼乃以身行善行，以语行善行，以意行善行。彼以身行善行已，以语行善行已，以意行善行已，身坏死后，生于善趣、天界。阿难！如是为白生类生起白法。又，阿难！云何为白生类生起非黑非白之涅槃耶？
一〇
    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家，或婆罗门大族之家，或长者大族之家，有大财富，有大受用，有众多之金银，有众多之资生具，有众多之财谷。又，彼成就形色端正、众所乐见、颜容殊妙、最上之容色，且得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明。彼即剃除须发，披着袈裟，自家而出，趣向非家。彼则如是出家而断五盖，以慧衰损心之随烦恼，安住于四念住，如实修七觉支生起非黑非白之涅槃。阿难！如是为白生类生起非黑非白之涅槃。
    阿难！此等为六种生类。”

注：
1 集异门足论第一六（大正藏二六、四三四a）。
2 「黑信解」是沙门事。
3 「一布者」以单一之布片覆盖阴部。
4 anāḷiko 应为 anāḷhiko 亦可如暹罗本作 anaddhiyo。


六集·58经

《增支部·六集·58经》

    五十八
一
    “比丘！成就六法之比丘，是应请、极应请、应施、应合掌、世间之无上福田。以何为六耶？
二
    比丘！世间有比丘，一切漏以律仪可断者，则以律仪而断；一切漏以受用可断者，则以受用而断；一切漏以忍受可断者，则以忍受而断；一切漏以避脱可断者，则以避脱而断；一切漏以除遣可断者，则以除遣而断；一切漏以修习可断者，则以修习而断。又，诸比丘！云何为漏以律仪可断者，则以律仪而断耶？
三
    诸比丘！世间有比丘，如理思择，以眼根律仪防护而住。诸比丘！不以眼根律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以眼根律仪防护而住者，则诸漏与衰损之娆恼不存在。如理思择，以耳根……鼻根……舌根……身根……意根律仪防护而住。诸比丘！不以意根律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以意根律仪防护而住者，则诸漏与衰损之娆恼不存在。诸比丘！不以律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以律仪防护而住者，则彼等诸漏与衰损之娆恼不存在。
    诸比丘！是名漏以律仪可断者，则以律仪而断。又，诸比丘！云何为漏以受用可断者，则以受用而断耶？
四
    诸比丘！世间有比丘，如理思择而受用衣服，唯为防寒、防热、防蚊、虻、风、日、蛇之触，乃至为覆蔽阴部。如理思择而受用饮食，不为游戏，不为迷醉，不为庄严，不为庄饰，唯为此身之住，为持续，为防止伤害，为摄受梵行；又，思择如是我昔之受可亡，又新受当不生，又我当生存，应无罪，且应住于安稳。如理思择而受用床座，唯为防寒、防热、防蚊、虻、风、日、蛇之触，乃至除去季节之侵害，为得乐宴坐。如理思择受用病缘药与资具，唯为防已生恼害之受，无恼害最为第一。诸比丘！彼若不受用其（衣、食等），则诸漏与衰损之娆恼当生；如是，受用彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以受用可断者，则以受用而断。又，诸比丘！云何为漏以忍受可断者，则以忍受而断耶？
五
    诸比丘！世间有比丘，如理思择而堪忍，［忍受］寒、热、饥、渴，［忍受］蚊、虻、风、日、蛇之触，［又忍受］毁嗤之语，［又忍受］已生之剧、粗、利、不悦，非可意，能忍受夺息，身之苦受。诸比丘！彼若不能忍受其［寒等］，则诸漏与衰损之娆恼当生；如是，忍受彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以忍受可断之漏者，则以忍受而断。又，诸比丘！云何为漏以避脱可断者，则以避脱而断耶？
六
    诸比丘！世间有比丘，如理思择而避凶暴之象，避凶暴之马，避凶暴之牛，避凶暴之狗，［避］蛇、橛、荆地、坑坎、堆阜、污水处以及漂不洁物之处。谓坐于所不应之座，谓游于所不应之境，谓亲近于所不应之恶友，有智之同梵行者深信作于恶处者，彼如理思择而避此不应之座、或此不应之境、或此不应之恶友。诸比丘！彼若不避其（象等），则诸漏与衰损之娆恼当生，如是，避脱彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以避脱可断者，则以避脱而断。又，诸比丘！云何为漏以除遣可断者，则以除遣而断耶？
七
    诸比丘！世间有比丘，如理思择而不能忍受已生之欲寻，令断、除、遣、灭。如理思择而不能忍受已生之恚寻，……乃至……已生之害寻……乃至……不能忍受已生之恶不善法，令断、除、遣、灭。诸比丘！彼若不除遣其（欲寻等），则诸漏与衰损之娆恼当生，如是，除遣彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以除遣可断者，则以除遣而断。又，诸比丘！云何为漏以修习可断者，则以修习而断耶？
八
    诸比丘！世间有比丘，如理思择而依远离，依离欲，依灭，以弃舍了悟修习念觉支；［又］如理思择而［……］修习择法觉支；［又……］修习精进觉支；［又……］修习喜觉支；［又……］修习轻安觉支；［又……］修习定觉支；［又……］而依远离，依离欲，依灭，以弃舍了悟修习舍觉支。诸比丘！彼若不修习其（念觉支等），则诸漏与衰损之娆恼当生；如是，修习彼者，其诸漏与衰损之娆恼则不存在。
    诸比丘！是名为漏以修习可断者，则以修习而断。
    诸比丘！成就此等六法之比丘，是应请、极应请、应施、应合掌、世间之无上福田。”


六集·59经

《增支部·六集·59经》

    五十九
一
    如是我闻。一时，世尊住那提迦之砖瓦堂。时，木材商之居士，诣世尊之处，至已，问讯世尊，坐于一面。世尊告坐于一面之彼木材商居士曰：
二
    “居士！汝曾布施于家族耶？”“大德！我曾布施于家族。又有比丘众住于林，托钵，着粪扫衣，或阿罗汉1或已入于阿罗汉果道者，大德！如是之比丘众，亦作布施。”
三
    “居士！汝在家而受用欲，甘于为子所烦累，使用迦尸迦之栴檀，携带鬘、香、涂油，爱好金银。欲知何者是阿罗汉，或知何者已入于阿罗汉果道者甚难。居士！即使林住比丘，若贡高、傲慢、轻躁、多辩、语漫、失念、不正知、不定、心乱、根放纵，则依此等之［失］分，彼应有所诃责也。居士！林住之比丘，若不贡高、不傲慢、不轻躁、不多辩、不语散漫、起正念、正知、正定、心集中、防护其根，则依此等之［德］分，彼应有所称赞。居士！聚落边住之比丘，若为贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！聚落边住之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！托钵之比丘，若为贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！托钵之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！受请之比丘，若贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！受请之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！着粪扫衣之比丘，若贡高、……乃至……彼依此等之［失］分，应有所诃责。居士！着粪扫衣之比丘，若不贡高、乃至……彼依此等之［德］分，应有所称赞。居士！着居士衣之比丘，若贡高、傲慢、轻躁、多辩、语散漫、失念、不正知、不定、心乱、根放纵，彼依此等之［失］分，应有所诃责。居士！着居士衣之比丘，若不贡高、不傲慢、不轻躁、不多辩、不语散漫、起正念、正知、正定、心集中、防护其根，彼依此等之［德］分，应有所称赞。居士！汝布施于僧伽！若布施于僧伽，则汝心欢喜。汝起欢喜心，身坏死后，当生于善趣、天界。”“大德！我从今以后当布施于僧伽。”

注：
1 arahanto 者，由前后之文意，可作为 arahantā。


六集·60经

《增支部·六集·60经》

    六十1
一
    2如是我闻。一时，世尊住波罗奈之仙人堕处鹿苑。尔时，许多长老比丘众由托钵而还，坐于讲堂，集作阿毗昙之论。彼时，质多罗象舍利子遮止长老比丘众之阿毗昙论，时时［陈述］［自］说。此时，具寿大拘絺罗告于具寿质多罗象舍利子曰：“具寿质多罗象舍利子，勿遮止长老比丘众之阿毗昙论，时时［陈述］［自］说。具寿质多罗须待论讫。”
    如是语时，具寿质多罗象舍利子之亲朋比丘众，语具寿大拘絺罗曰：“具寿拘絺罗不可轻视具寿质多罗象舍利子，具寿质多罗象舍利子是智者。又，质多罗象舍利子能与长老比丘众作阿毗昙之论。”“诸贤！等于不知他人心之差别者，此事难知。
二
    诸贤！世间有一类之补特伽罗，在师或其余随一可尊重之同梵行者前，有如真柔和，真谦敬，真寂静。惟是，彼自师前而退，由可尊重之同梵行者前而退，其后与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒。彼心为贪所荒而弃学，归于下劣。诸贤！譬如食苗芽之牛为绳所缚，或禁闭于栏中时，诸贤！有人如是言：‘此食苗芽之牛，可不再侵入苗芽之中。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！食苗芽之彼牛，断绳或破栏，有再次侵入苗芽中之理。”“诸贤！正如是，世间有一类之补特伽罗，在师或其余随一之可尊重之同梵行者前，有如真柔和，真谦敬，真寂静。惟是，彼由师前而退，由可尊重之同梵行者前而退，其后与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼心为贪所荒而弃学，归于下劣。
三
    诸贤！又，世间有一类之补特伽罗，离欲……乃至……具足初静虑而住，彼即称：‘我得初静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如雨天降雨而使四衢道之尘埃平息，而生泥泞时，诸贤！有人如是言：‘于此四衢道之尘埃可不再生起。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！此之四衢道，或有人可通过，或有牛羊可通过，或有风与日可干燥湿气，其时，有再次生起尘埃之理。”“诸贤！正如是，世间有一类之补特伽罗，离欲……乃至……具足初静虑而住。彼即称：‘我得初静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。
四
    诸贤！又，世间有一类之补特伽罗，寻伺寂静故，……乃至……具足第二静虑而住。彼即称：‘我得第二静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如近于村落或城邑，有一大池，其处雨天降雨，而使蛎、贝、石、砾隐藏时，诸贤！有人如是而言：‘于此池中之蛎、贝、石、砾等可不再出现。’诸贤！如是言者，谓此人之言正耶？”“贤者！此乃不然。贤者！此池［之水］人亦可饮，或牛羊亦可饮，或风与日可干燥湿气，其时，有再次出现蛎、贝、石、砾之理。”“诸贤！正如是，世间有一类之补特伽罗，寻伺寂静故，……乃至……具足第二静虑而住。彼即称：‘我得第二静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。
五
    诸贤！又，世间有一类之补特伽罗，离喜故，……乃至……具足第三静虑而住。彼即称…‘我得第三静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如有人，食胜妙之食已，不再欲前晚之所食时，诸贤！有人如是言：‘此人可不须再食。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！食胜妙之食已，于其人之身中，养分存在之间，则不欲其余之食；然彼养分消耗之时，即有再次欲食之理。”“诸贤！正如是，世间有一类之补特伽罗，离喜故，……乃至……具足第三静虑而住。彼即称：‘我得第三静虑。’……比丘、比丘尼、……乃至……弃学，归于下劣。
六
    诸贤！又，世间有一类之补特伽罗，断乐故，又断苦故，……乃至……具足第四静虑而住。彼即称：‘我得第四静虑。’……比丘、比丘尼、……乃至……弃学，归于下劣。诸贤！譬如山间之湖水不动摇，乃无波浪，诸贤！有人如是言：‘彼之湖水可不再生起波浪。’诸贤！如是言者，彼之言正耶？”“贤者！此乃不然。贤者！有从东方而来之暴风雨，于其湖水中，生起波浪；有从西方……乃至……从北方……乃至……有从南方而来之暴风雨，于其湖水中，有生起波浪之理也。”“诸贤！正如是，世间有一类之补特伽罗，断乐故，又断苦故，……乃至……具足第四静虑而住。彼即称：‘我具足第四静虑而住。’……比丘、比丘尼……乃至……弃学，归于下劣。
七
    诸贤！又，世间有一类之补特伽罗，不作意一切相故，具足无相心三摩地而住。彼即称：‘我得无相心三摩地。’与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道弟子相杂处。彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼之心为贪所荒而弃学，归于下劣。诸贤！譬如王或大臣，随着四支部队进行于大道，在某密林处渡过一夜，于其处蟋蟀之声则因象声、马声、车声、步声、鼓声、细腰鼓声、螺声、伎鼓声响而隐没。诸贤！有人如是而言：‘在此密林，蟋蟀之声，可不再次生起。’诸贤！如是言者，彼之言正耶？”“贤者！此乃不然。贤者！彼王或大臣离去其密林之时，蟋蟀之声则有再次生起之理。”“诸贤！正如是，世间有一类之补特伽罗，不作意一切相故，具足无相心三摩地而住。彼即称：‘我得无相心三摩地。’与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处。彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼之心为贪所荒而弃学，归于下劣。”
八
    此后，具寿质多罗象舍利子弃学，归于下劣。时，质多罗象舍利子之亲朋诸比丘，即诣具寿大拘絺罗之所。至已，白具寿大拘絺罗曰：“具寿大拘絺罗以心了悟质多罗象舍利子之心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。或有天神，告曰：‘大德！质多罗象舍利子得若干住等至后弃学，归于下劣’耶？”“诸贤！我以心悟心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。天神亦言：‘大德！质多罗象舍利子得若干住等至后弃学，归于下劣。’将此义告我。”其时，质多罗象舍利子之亲朋诸比丘，即诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼等比丘众白世尊言：“大德！质多罗象舍利子得若干住等至后弃学，归于下劣。”“诸比丘！质多罗则不久将思念出家事。”
九
    尔时，质多罗象舍利子，不久剃除须发，披着袈裟，自家趣向非家。尔时，具寿质多罗象舍利子离群独处，不放逸，炽然精进而住。不久，善男子等自家趣向非家，得无上梵行已，于现法自了知、知证，具足而住。［知］生已尽，梵行已住，所作已作，不再还复现状。如是，具寿质多罗象舍利子亦为阿罗汉之一。

注：
1 中阿含二〇（大正藏一、五五七c）。
2 原本无此「一」字，次有「二」，故译者私加之。


六集·61经

《增支部·六集·61经》

    六十一1
一
    如是我闻。一时，世尊住波罗奈仙人堕处之鹿苑。时，有众多长老比丘食后，自乞食还，坐于讲堂，集作此论，谓：“诸贤！于波罗延弥德勒所问之中，世尊说：
    凡知两边已2 　智慧不染中
    我说彼大人　　彼越世之缝
    诸贤！以何为一边耶？以何为第二边耶？以何为中耶？以何为缝耶？”
二
    如是所说时，有一比丘，告长老比丘众曰：“诸贤！触是一边，触之集是第二边，触之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
三
    如是说时，有一比丘，告长老比丘众曰：“诸贤！过去是一边，未来是第二边，现在是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
四
    如是说时，有一比丘，告长老比丘众曰：“诸贤！乐受是一边，苦受是第二边，不苦不乐受是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，……乃至……于现法苦尽。
五
    如是说时，有一比丘，告长老比丘众曰：“诸贤！名是一边，色是第二边，识是中，渴爱是缝。所以渴爱……乃至……于现法苦尽。”
六
    如是说时，有一比丘，告长老比丘众曰：“诸贤！六内处是一边，六外处是第二边，识是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，……乃至……于现法苦尽。”
七
    如是说时，有一比丘，告长老比丘众曰：“诸贤！萨迦耶是一边，萨迦耶之集是第二边，萨迦耶之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”
八
    如是说时，有一比丘，告长老比丘众曰：“诸贤！我等皆按照己辩才而记说。诸贤！我等当诣世尊之所。至已，当告此义于世尊，如世尊之所记说，我等则当受持。”长老比丘众回答彼比丘：“贤者！唯然。”时，长老比丘众诣世尊之所。至已，问讯世尊，坐于一面，坐于一面之长老比丘众，将诸［比丘］所谈论之一切白世尊言：“大德！何为善说耶？”“诸比丘！汝等之异门说者悉是善，复又，我乃于波罗延弥勒所问中之所说：
    凡知两边已　　智慧中不染
    我说彼大人　　彼越世之缝
    此事我当解。谛听！善思作意！”长老比丘众回答世尊：“大德！唯然。”世尊曰：“诸比丘！触是一边，触之集是第二边，触之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸比丘！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”

注：
1 杂阿含四三（大正藏二、三一〇b）。
2 suttanipāta verse No. 1042。


六集·62经

《增支部·六集·62经》

    六十二1
一
    如是我闻。一时，世尊游行于憍萨罗［国］，与大比丘众俱入名为檀荼迦波迦之都邑。尔时，世尊于道外一树下设席而坐。又，彼诸比丘为求住处而入于檀荼迦波迦。时，具寿阿难与众多之比丘俱，为沐浴身体乃往阿致罗筏底河，在阿致罗筏底河沐浴已，上来缠着一衣，为干支体而立。
二
    尔时，有一比丘，诣具寿阿难之所，至已，白具寿阿难曰：“贤者阿难！世尊曾记说提婆达多，而提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。所言则完全存念于心2耶？或者为天神所告耶？”［阿难曰］：“贤者！世尊如是所记说。”
三
    尔时，具寿阿难诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“世尊！我与众多之比丘俱，为沐浴身体，而往彼阿致罗筏底河，在阿致罗筏底河沐浴已，上来缠着一衣，为干支体而立。大德！其时，有一比丘，来诣我所，来已告我曰：‘贤者阿难！世尊授记说提婆达多，而提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。所言则完全存念于心耶？或为天神所告耶？’大德！如是说时，我告彼比丘曰：‘贤者！世尊如是所记说。’”“阿难！其比丘应为出家未久之新学，或若不然，则应为愚昧无智之长老。我记一向之事者，何有二意之理？阿难！如是我对提婆达多完全存念于心而记说之补特伽罗亦不见。阿难！若提婆达多有毛之尖端之白法，我不记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’然而，阿难！以提婆达多无有毛之尖端白法故，我记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’阿难！譬如有［深］逾人顶之粪坑，其粪充满边缘，有人［落］入其中且没［至］彼顶。有人欲彼之利、欲益、欲安稳、欲自其粪坑救出［彼］。其人绕行其粪坑之周围，彼人不见有如毛之尖端不涂粪之处，可捉住其处而捞起，即不见于是。正如是，阿难！我不见提婆达多有如毛之尖端白法故，我记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’阿难！汝曾闻如来分别人之根智，则得信［如来］。”“世尊！今是时。善逝！今是时。世尊赐予分别人之根智，诸比丘闻世尊之［所说］应予受持。”“阿难！若尔，则谛听，善思作意！我当说。”具寿阿难回答世尊：“大德！唯然。”世尊曰：
三
    “阿难！我以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。［又］于后时，如是以心观心，了知此人、此补特伽罗善法隐没，不善法现起。惟是，彼之善根乃未断，故善当生由彼善根3。如是，此补特伽罗，应为当来不退法。阿难！譬如有种子，不破、不腐、不为风与热所伤害，播种于良田──善熟、善保存、善修治之地中，阿难！汝了知此种子是增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。［又］于后时，如是以心观心，而了知此人、此补特伽罗善法隐没，不善法现起。惟是，彼之善根乃未断，故善当生由彼善根。如是，此补特伽罗，应为当来不退法。阿难！如是，如来以心观心，了知此人补特伽罗。又，阿难！如是，如来以心观心，了知人根智，又，阿难！如是，如来以心观心，了知当来所生法。
四
    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗不善法隐没，善法现起。惟是，彼之不善根未断，故不善当生自彼不善根。如是，此补特伽罗，应为当来退法。阿难！譬如有种子，不破、不腐、不为风与热所伤，播种于善熟、善保存之大石上，阿难！汝了知此种子是不增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗者亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其不善法隐没，善法现起。惟是，彼之不善根未断，故不善当生自彼之不善根。如是，此补特伽罗，应为当来退法。阿难！如是，如来以心观心，了知此人、补特伽罗。又，阿难！如是，如来以心观心了知人根智。又，阿难！如是，如来以心观心，了知当来所生之法。
五
    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、补特伽罗无有毛之尖端白法，此补特伽罗成就一向之黑不善法，身坏死后，当生于恶处、恶趣、险难、地狱。阿难！譬如有种子，是破、腐、为风与热所伤，播种于良田──善修治之地中。阿难！汝了知此种子，是不增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、补特伽罗无有毛之尖端白法，此补特伽罗成就一向之黑不善法，身坏死后，当生于恶处、恶趣、险难、地狱。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。”
    如是说时，具寿阿难白世尊言：“大德！此等三类之补特伽罗外，相对三类之补特伽罗能施设耶？”“阿难！能。”世尊曰：
六
    “阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其善法隐没，不善法现起。惟是，彼之善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来退法。阿难！譬如有石炭之燃，炽然，置于石上之一焰。阿难！汝了知此燃烧之石炭，是不增、长、广大耶？”“大德！唯然。”“阿难！又，譬如夕暮日落之时，阿难！汝了知光明应没，黑暗当生耶？”“大德！唯然。”“阿难！又，譬如于中夜食时，阿难！汝了知光明已没，黑暗已生耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其善法隐没，不善法生起。惟是，彼之善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来退法。阿难！如是，如来以心观心，了知此人、补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。
七
    又，阿难！我以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知于彼、此补特伽罗，其不善法隐没，善法现起。惟是，彼之不善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来不退法。阿难！譬如有燃烧之石炭，炽然之一焰，欲置于枯草堆上，或薪堆上。阿难！汝了知此燃烧之石炭，当增、长、广大耶？”“大德！唯然。”“阿难！又如夜明，日升之时，阿难！汝了知黑暗当没，光明当生耶？”“大德！唯然。”“阿难！又譬如于中午食时，阿难！汝了知光明已没，黑暗已生耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知于彼，此补特伽罗其不善法隐没，善法现起。惟是，彼之不善根仍未断，然其全然所永害。如是，此补特伽罗，应为当来不退法。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。
八
    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。”［又］于后时，如是以心观心，了知于彼，此补特伽罗无有毛尖端之不善法，此补特伽罗成就一向之白无罪法，当于现法圆寂。阿难！譬如冷而无火之石炭，欲置于干燥之草堆，或薪堆之上。阿难！汝了知此石炭，应不［燃烧］而增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，以心观心，了知彼，此补特伽罗无有毛之尖端不善法。此补特伽罗成就一向之无罪白法，当于现法圆寂。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心了知当来所生之法。阿难！于此中，前三类补恃伽罗中之一类补特伽罗，是不退法，一类补特伽罗，是退法，一类补特伽罗，是堕于地狱。阿难！于此中，后三类补特伽罗中之一类补特伽罗，是不退法，一类是退法，［一类］是般涅槃法。”

注：
1 中阿含二七（大正藏一、六〇〇c）。
2 cetaso 亦可为 cetaeā。
3 kusalā 一般言为 kusalamūlā 暹罗本有 kusalā mūlā 是 kusalamūlā 的误写，以下仿此。


六集·63经

《增支部·六集·63经》

    六十三1
一
    “诸比丘！我当说决择法之法门。谛听，善思作意！我当说。”彼等比丘众即回答世尊：“大德！唯然。”世尊曰：
二
    “诸比丘！以何为决择法之法门耶？
    诸比丘！应知欲，应知欲之缘起，应知欲之差别，应知欲之异熟，应知欲之灭，应知趣欲灭之道。诸比丘！应知受，应知受之缘起，应知受之差别，应知受之异熟，应知受灭，应知趣受灭之道。诸比丘！应知想，应知想之缘起，应知想之差别，应知想之异熟，应知想之灭，应知趣想灭之道。诸比丘！应知漏，应知漏之缘起，应知漏之差别，应知漏之异熟，应知漏之灭，应知趣漏灭之道。诸比丘！应知业，应知业之缘起，应知业之差别，应知业之异熟，应知业之灭，应知趣业灭之道。诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。
三
    诸比丘！应知欲，应知欲之缘起，应知欲之差别，应知欲之异熟，应知欲之灭，应知趣欲灭之道。如是说者，是缘何而说耶？
    诸比丘！此等五欲绳也。［谓］：眼所识之色可爱、可乐、可喜、可意，能引诸欲，随顺染着。耳所识之声……鼻所识之香……舌所识之味……身所识之触可爱、可乐、可喜、可意，能引诸欲，随顺染着。又，诸比丘！此等虽是非欲，但等于欲绳，即于圣人毗奈耶中所说：
    人之分别贪为欲　　世之妙者不为欲
    人之分别贪为欲　　为妙者唯住于世
    智者于此中去欲2
四
    又，诸比丘！何为欲之缘起耶？
    诸比丘！触，是欲之缘起。
    又，诸比丘！何为欲之差别耶？
    诸比丘！色之欲是差别，声之欲是差别，香之欲是差别，味之欲是差别，触之欲是差别。诸比丘！是名为欲之差别。
    又，诸比丘！何为欲之异熟耶？
    诸比丘！不论欲何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘！是名为欲之异熟。
    诸比丘！何为欲之灭耶？
    诸比丘！触之灭，乃欲之灭。即此八支圣道，乃趣向欲灭之道。所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。又，诸比丘！圣弟子如是知欲，如是知欲之缘起，如是知欲之差别，如是知欲之异熟，如是知欲之灭，如是知趣于灭欲之道，故彼知此决择法是灭欲之梵行。
    诸比丘！应知欲，……乃至……应知趣欲灭之道。如是说者，乃缘此而说。
五
    诸比丘！应知受，……乃至……应知趣受灭之道。又，如是说者，乃缘何而说耶？
    诸比丘！有三种受。谓：乐受、苦受、不苦不乐受是。
六
    又，诸比丘！何为受之缘起耶？
    诸比丘！触是受之缘起。
    又，诸比丘！何为受之差别耶？
    诸比丘！即：有染污之乐受，无染污之乐受，有染污之苦受，无染污之苦受，有染污之不苦不乐受，无染污之不苦不乐受。诸比丘！是名为受之差别。
    又，诸比丘！何为受之异熟耶？
    诸比丘！不论受何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘！是名为受之异熟。
    又，诸比丘！何为受之灭耶？
    诸比丘！触之灭是受之灭。即此八支圣道，乃趣向受灭之道。所谓正见……乃至……正定是。又，比丘！圣弟子如是知受，如是知受之缘起，如是知受之差别，如是知受之异熟，如是知受之灭，如是知趣受灭之道，故彼知此决择法是受灭之梵行。
    诸比丘！应知受，……乃至……应知趣受灭之道。如是说者乃缘此而说。
七
    诸比丘！应知想，……乃至……应知趣想灭之道。又，如是说者乃缘何而说耶？
    诸比丘！有六想。谓：色想、声想、香想、味想、触想、法想是。
八
    又，诸比丘！何为想之缘起耶？
    诸比丘！触是想之缘起。
    又，诸比丘！何为想之差别耶？
    诸比丘！色之想是差别，声之想是差别，香之想是差别，味之想是差别，触之想是差别，法之想是差别。诸比丘！是名为想之差别。
    又，诸比丘！何为想之异熟耶？
    诸比丘！我说：想以言说为异熟，随想而我乃如是想。诸比丘！是名为想之异熟。
    又，诸比丘！何为想之灭耶？
    诸比丘！触之灭是想之灭。即此之八支圣道，是趣向想灭之道。所谓：正见、乃至……正定。又，诸比丘！圣弟子如是知想，如是知想之缘起，如是知想之差别，如是知想之异熟，如是知想之灭，如是知趣想灭之道。故彼知此决择法是灭想之梵行。
    诸比丘！应知想，……乃至……应知趣想灭之道。如是说者乃缘此而说。
九
    诸比丘！应知漏，……乃至……应知趣漏灭之道。又，如是说者乃缘何而说耶？
    诸比丘！有三漏。谓：欲漏、有漏、无明漏。
一〇
    又，诸比丘！何为漏之缘起耶？
    诸比丘！无明是漏之缘起。
    又，诸比丘！何为漏之差别耶？
    诸比丘！有令行地狱之漏，有令行傍生之漏，有令行饿鬼境之漏，有令行人界之漏，有令行天界之漏。诸比丘！是名为漏之差别。
    又，诸比丘！何为漏之异熟耶？
    诸比丘！无论何者无明，生起各类顺福分或顺非福分之自体。诸比丘！是名为漏之异熟。
    又，诸比丘！何为漏之灭耶？
    诸比丘！无明之灭是漏之灭。即此八支圣道，是趣向漏灭之道。所谓：正见、……乃至……正定是。又，诸比丘！圣弟子如是知漏，如是知漏之缘起，如是知漏之差别，如是知漏之异熟，如是知漏之灭，如是知趣漏灭之道。故彼知此决择法是灭漏之梵行。
    诸比丘！应知漏，……乃至……应知趣漏灭之道。如是说者乃缘此而说。
一一
    诸比丘！应知业，……乃至……应知趣业灭之道。又，如是说者乃缘何而说耶？
    诸比丘！我说思业，思已而以身、语、意造业。
一二
    又，诸比丘！何为业之缘起耶？
    诸比丘！触是业之缘起。
    又，诸比丘！何为业之差别耶？
    诸比丘！有业受地狱，有业受傍生，有业受饿鬼，有业受人界，有业受天界。诸比丘！是名为业之差别。
    诸比丘！何为业之异熟耶？
    诸比丘！我说业之异熟有三种。［谓］：于现法［受业］，于［次］生［受业］，于后次［受业］。诸比丘！是名为业之异熟。
    诸比丘！何为业之灭耶？
    诸比丘！触之灭是业之灭。即此八支圣道，是趣向业灭之道。所谓：正见、……乃至……正定是。诸比丘！圣弟子如是知业，如是知业之缘起，如是知业之差别，如是知业之异熟，如是知业之灭，如是知趣业之道。故彼知此决择法是灭业之梵行。
    诸比丘！应知业，……乃至……应知趣业灭之道。如是说者乃缘此而说。
一三
    诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。又，如是说者，乃缘何而说耶？
    生是苦，老是苦，病是苦，死是苦，忧悲苦愁恼亦是苦，所欲者不得亦是苦，略之则五取蕴是苦。
一四
    又，诸比丘！何为苦之缘起耶？
    诸比丘！渴爱是苦之缘起。
    又，诸比丘！何为苦之差别耶？
    诸比丘！苦有大、有小、有迟去、有速去。诸比丘！是名为苦之差别。
    又，诸比丘！何为苦之异熟耶？
    诸比丘！世间有一类，谓求于外，凡为苦所克服，为心所捕捉而忧愁、疲劳、悲哀、椎胸而哭、陷于迷乱。或又凡为苦所克服，为心捕捉，谁知灭此苦之一句［或］二句［之咒文］耶？诸比丘！我名为以迷乱为异熟或以求为异熟之苦。
    又，诸比丘！何为苦之灭耶？
    诸比丘！渴爱之灭是苦之灭。即此八支圣道，是趣向苦灭之道。所谓：正见、……乃至……正定是。又，诸比丘！圣弟子如是知苦，如是知苦之缘起，如是知苦之差别，如是知苦之异熟，如是知苦之灭，如是知趣苦灭之道。故彼知此决择法是灭苦之梵行。
    诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。如是说者，乃缘此而说。
    诸比丘！是所谓决择法之法门。”

注：
1 中阿含二七（大正藏一、五九五b）。
2 S.1,4.7.杂阿含二八（大正藏二、一九九a），法蕴足论六（大正藏二六、四八二b），俱舍论八（大正藏二九、四一C）。


六集·64经

《增支部·六集·64经》

    六十四1
一
    “诸比丘！如来有六种如来力，如来成就此力，自称为最胜位者，于众中作师子吼、转梵轮。以何为六耶？
二
    诸比丘！如来于世间中，如实知处是处、又非处是非处。诸比丘！又，如来如实知处是处、非处是非处，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
三
    复次，诸比丘！如来如实知过去、未来、现在之受业异熟，依缘及因。诸比丘！又，如来如实知过去、未来、现在之受业异熟，依缘及因，诸比丘！此亦如来之如来力。如来依此力而自称最胜位者，于众中作师子吼、转梵轮。
四
    复次，诸比丘！如来如实知静虑、解脱、等持、等至之杂染、清净及出离。诸比丘！又，如来……乃至……此亦如来之如来力也。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
五
    复次，诸比丘！如来随念多种宿住，谓：一生、二生、……乃至……行相与处俱，随念多种之宿住。诸比丘！又，如来随念多种宿住，所谓一生、二生、……乃至……行相与处俱，随念多种之宿住，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
六
    复次，诸比丘！如来以超人清净之天眼……乃至……了知有情之依应业而生。诸比丘！又，如来以超人清净之天眼……乃至……了知有情之依应业而生，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。
七
    复次，诸比丘！如来由漏尽……乃至……以通慧作证，具足而住。诸比丘！又，如来由漏尽……乃至……作证，具足而住，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师吼、转梵轮。
    诸比丘！此等为如来之六种如来力。如来成就此力，自称为最胜位者，于众中作师子吼、转梵轮。
八
    诸比丘！若于此中，有他人诣如来已，问如实智2之处为处、非处为非处。诸比丘！如［问］处为处、非处为非处，如来如实知而证。如是，如来记说彼以如实智，依处为处、依非处为非处而作问。
九
    诸比丘！若于此中，有他人诣如来已，问如实智之过去、未来、现在之受业异熟，依缘与因。诸比丘！如［问］过去、未来、现在之受业异熟，依缘与因，如来如实知而证。如是，如来记说彼以如实智，过去、未来、现在之受业异熟，依缘与因而作问。
一〇
    诸比丘！若于此中，有他人诣如来已，问如实智之静虑、解脱、等持、等至之杂染、清净及出离。诸比丘！如［所问］静虑、解脱、等持、等至之杂染、清净及出离，如来如实知而证。如是，如来记说彼以如实智问静虑、解脱、等持、等至之杂染、清净及出离。
一一
    诸比丘！若于此中，有他人诣如来已，问如实智之宿住随念。诸比丘！如［所问］宿住随念，如来如实知而证。如是，如来记说彼以如实智问宿住随念。
一二
    诸比丘！若于此中，有他人诣如来已，问如实智之有情生死。诸比丘！如［所问］有情之生死，如来如实知而证。如是，如来记说彼以如实智问有情之生死。
一三
    诸比丘！若于此中，有他人诣如来已，问如实智之漏尽……。诸比丘！如［所问］漏尽……如来如实知而证。如是，如来记彼以如实智问漏尽……。
一四
    诸比丘！于此中，所谓依处为处、依非处为非处，如实智是说入定者，非非定者。又，所谓过去、未来、现在之受业异熟，依因与果，如实智亦说入定者，非非定者。又，所谓静虑、解脱、等持、等至之杂染、清净［及］出离，如实智亦说入定者，非非定者。又，所谓宿住随念，如实智亦为入定者，非非定者。又，所谓有情之生死，如实智亦为入定者，非非定者。又，所谓由漏尽……如实智亦为入定者，非非定者。诸比丘！如是，定是道，非定是邪道。”

注：
1 杂阿含二六（大正藏二、一八七c）。
2 yathābhūtaṁ ñāṇena 应为 yathābhūtaṁñāṇena，以下仿此。

    摄句：
    守笼那、叵求那、六生类、漏、木材商
    象中胁丽1、波罗延、水、决择法与师子吼

注：
1 「象中胁丽」，在文法上有点不正，随其文意亦不甚明白，可勉强牵强其文意相当于前文之质多罗象舍利子，质多罗是「丽」之意义。


六集·65经

《增支部·六集·65经》

        第七 天神品
    六十五
一
    “诸比丘！若不断六法，则不能证不还果。以何为六耶？
二
    即：不信、无惭、无愧、懈怠、失念、无慧。
    诸比丘！若不断此六法，则不能证不还果。
三
    诸比丘！若断六法，则能证不还果。以何为六耶？
四
    即：不信、无惭、无愧、懈怠、失念、无慧。
    诸比丘！若断此六法者，则能证不还果。”


六集·66经

《增支部·六集·66经》

    六十六
一
    “诸比丘！若不断六法，则不能证阿罗汉果。以何为六耶？
二
    即：惛忱、睡眠、掉举、恶作、不信、放逸。
    诸比丘！若不断此六法，则不能证阿罗汉果。
三
    诸比丘！若断六法，则能证阿罗汉果。以何为六耶？
四
    即：惛忱、睡眠、掉举、恶作、不信、放逸。
    诸比丘！若断此六法者，则能证阿罗汉果。”


六集·67经

《增支部·六集·67经》

    六十七
一
    “诸比丘！比丘以恶人为友，伴随恶人陷于恶，亲近奉事恶友，又堕于恶友之见，而言圆满上进之法者，无有是处。不圆满上进之法，而言圆满于学法者，无有是处。不圆满于学法而言圆满于戒者，无有是处。不圆满于戒而言可断欲贪、或色贪、或无色贪者，无有是处。
二
    诸比丘！比丘以善人为友，伴随善人进善，亲近奉事善友，又怀善友之见，而言圆满上进之法者，则有是处。若圆满上进之法，而言圆满于学法者，则有是处。若圆满于学法，而言圆满于戒者，则有是处。若圆满于戒，而言可断欲贪、或色贪、或无色贪者，则有是处。”


六集·68经

《增支部·六集·68经》

    六十八
一
    “诸比丘！比丘欣于杂处、乐于杂处、耽溺于杂处之乐，欣于众、乐于众、耽溺于众之乐，而言乐远离、独处者，无有是处。不乐远离、独处，而言取心相者，无有是处。不取心相而言圆满于正见者，无有是处。不圆满于正见而言圆满于正定者，无有是处。不圆满于正定，而言断结者，无有是处。不断结而言证涅槃者，无有是处。
二
    诸比丘！比丘不欣于杂处、不乐于杂处、不耽溺于杂处之乐、不欣于众、不乐于众、不耽溺于众之乐，而言乐远离、独处者，则有是处。若乐远离、独处，而言取心相者，则有是处。若取心相，而言圆满正见者，则有是处。若圆满于正见，而云圆满于正定者，则有是处。若圆满于正定，而云断结者，则有是处。若断结，而言证涅槃者，则有是处。”


六集·69经

《增支部·六集·69经》

    六十九
一
    尔时，有一天人于后夜，容色绝妙而遍照祇多林，诣世尊之处，至已，问讯世尊，立于一面，立于一面之彼天，白世尊言：“大德！此等六法，能令比丘不退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、善言、有善友。大德！此等六法，能令比丘不退失。”如是，彼天说已，［大］师许可。时，彼天思：“［大］师许可我。”问讯世尊，右绕已，即消失。
二
    时，世尊是夜过后，告诸比丘言：“诸比丘！昨夜有一天人，于后夜，容色绝妙，遍照祇多林，来诣我所，至已，问讯于我，立于一面。诸比丘！立于一面之彼天白我言：‘大德！此等六法1，能令比丘不退失。以何为六耶？即：恭敬大［师］、恭敬法、恭敬僧伽、恭敬学、善言、有善友。大德！此等六法能令比丘不退失。’诸比丘！如是，彼天语已，问讯我，右绕已，即消失。”
三
    如是语时，具寿舍利弗问讯世尊言：
    “大德！我知世尊所略说之广义。大德！世间有比丘，自恭敬（大）师，又称赞恭敬［大］师；又劝请不恭敬［大］师之其他诸比丘恭敬［大］师，又真实再三称赞恭敬［大］师之其他诸比丘，又自恭敬法，……乃至……恭敬僧伽，……乃至……恭敬学，……乃至……善言，……乃至……有善友，又称赞有善友，又劝无有善友之其他比丘令有善友，又真实再三称赞有善友之其他诸比丘。大德！我如是知世尊所略说之广义。”
    “善哉，善哉！舍利弗，舍利弗！汝如是知此我略说之广义。善哉！舍利弗！世间有比丘，自恭敬［大］师，又称赞恭敬［大］师，又劝不恭敬［大］师之其他诸比丘恭敬［大］师，又真实再三称赞恭敬［大］师之其他诸比丘。又自恭敬法，……乃至……恭敬僧伽，……恭敬学，……善言，……有善友，又称赞有善友，又劝无有善友之其他诸比丘令有善友，又真实再三称赞有善友之其他诸比丘。舍利弗！此乃我略说之广义，应如是知。”

注：
1 六法之名目，参照集异门足论第十五（大正藏二六、四二九c）。


六集·70经

《增支部·六集·70经》

    七十
一
    “诸比丘！比丘不寂止、不胜妙、不得除灭，依一趣性而不证，然依三摩地而当受用多种神通，谓：一已为多，多已为一，……乃至……乃至梵界可转身1自在者，无有是处。谓：以超人清净之天耳界，可闻天及人、远与近之声，无有是处。谓：以心观，了知他有情、他补特伽罗之心，［即：］以有贪心可知有贪心，……乃至……以不解脱心可知不解脱心者，无有是处。随念种种之宿住，谓：一生、二生……乃至……如是，行相与处所皆可随念种种之宿住者，无有是处。谓：以超人清净之天眼，可见有情，……乃至……随业而往，可见有情者，无有是处。谓：由漏尽……乃至……作证，具足而住者，无有是处。
二
    诸比丘！比丘寂止、胜妙，得予除灭，依一趣性而证，且依三摩地而可受用多种神通，……乃至……乃至梵界可转身1自在者，则有是处。谓：以超人清净之天耳界，可闻天与人、远与近之声，则有是处。谓：以心观，了知他有情、他补特伽罗之心，［即：］以有贪心可知有贪心，乃至……以不解脱心可知不解脱心者，则有是处。随念种种之宿住，谓：一生、二生……乃至……如是，行相与处所皆可随念种种之宿住者，则有是处。谓：以超人清净之天眼，知有情之死与生，劣与妙，好色与恶色，善趣生与恶趣生，随业而往，可知见有情者，则有是处。谓：由漏尽，以无漏之心解脱……乃至……作证，具足而住者，则有是处。”

注：
1 'va saṁvattissati 是 vasaṁ vattissati 之误，暹罗本为正确。


六集·71经

《增支部·六集·71经》

    七十一
一
    “诸比丘！成就六法之比丘，随彼彼之事，虽有原因，然不堪得［其］证见之力。以何为六耶？
二
    诸比丘！世间有比丘，如实不知此等为顺退分之法，如实不知此等为顺住分之法，如实不知此等为顺胜进分之法，如实不知此等为顺决择分之法，不恭敬而作，又不作顺益之事。
    诸比丘！成就此等六法之比丘，随彼彼之事，虽有原因，然不堪得［其］证见之力。
三
    诸比丘！成就六法之比丘，随彼彼之事，有原因之时，则堪得［其］证见之力。以何为六耶？
四
    诸比丘！世间有比丘，如实知此等为顺退分之法，如实知此等为顺住分之法，如实知此等为顺胜进分之法，如实知此等为顺决择分之法，恭敬而作，又作顺益之事。
    诸比丘！成就此等六法之比丘，随彼彼之事，有原因之时，则堪得［其］证见之力。”


六集·72经

《增支部·六集·72经》

    七十二
一
    “诸比丘！成就六法之比丘，于三摩地不堪得力。以何为六耶？
二
    诸比丘！世间有比丘，不善巧入于三摩地，不善巧住于三摩地，不善巧自三摩地起，不恭敬而作，又恒常不作，又不作顺益之事。
    诸比丘！成就此等六法之比丘，于三摩地不堪得力。
三
    诸比丘！成就六法之比丘，于三摩地堪得力。以何为六耶？
四
    诸比丘！世间有比丘，善巧入于三摩地，善巧住于三摩地，善巧由三摩地起，恭敬而作，又恒常而作，又作顺益之事。
    诸比丘！成就此等六法之比丘，于三摩地堪得力。”


六集·73经

《增支部·六集·73经》

    七十三
一
    “诸比丘！若不断六法，则不堪具足初静虑而住。以何为六耶？
二
    不能如实以正智见爱欲、嗔恚、惛眠、掉悔、疑及诸欲之过患。
    诸比丘！若不断此等六法，则不堪具足初静虑而住。
三
    诸比丘！若断［此］六法，则堪具足初静虑而住。以何为六耶？
四
    能如实以正智见爱欲、嗔恚、惛眠、掉悔、疑及诸欲之过患。
    诸比丘！若断此等六法，则堪具足初静虑而住。”


六集·74经

《增支部·六集·74经》

    七十四
一
    “诸比丘！若不断六法，则不堪具足初静虑而住。以何为六耶？
二
    即：欲寻、恚寻、害寻、欲想、恚想、害想。
    诸比丘！若不断此等六法，则不堪具足初静虑而住。
三
    诸比丘！若断六法，则堪具足初静虑而住，以何为六耶？
四
    即：欲寻、恚寻、害寻、欲想、恚想、害想。
    诸比丘！若断此等六法，则堪具足初静虑而住。”

    摄句：
    不还、阿罗汉、友、天神1、彼（比丘）
    证见、力、初静虑其他之二2者

注：
1 「天神」和前面「友」之中间，应加入「杂处」一章。
2 虽有「二」，依现在之本文当作「一」。


六集·75经

《增支部·六集·75经》

        第八 阿罗汉果品
    七十五
一
    “诸比丘！成就六法之比丘，于现法苦痛、困难、烦恼、苦恼，身坏死后，乃堕恶趣。以何为六耶？
二
    即：欲寻、恚寻、害寻、欲想、恚想、害想是。
    诸比丘！成就此等六法之比丘，于现法苦痛、困难、烦恼、苦恼，身坏死后，必堕恶趣。
三
    诸比丘！成就六法之比丘，于现法快乐、不困、不恼、不烦、身坏死后，则必往善趣。［以何为六耶？］
四
    即：离欲寻、无恚寻、无害寻、离欲想、无恚想、无害想。
    诸比丘！成就此等六法之比丘，于现法快乐、不困、不恼、不烦、身坏死后，必往善趣。”


六集·76经

《增支部·六集·76经》

    七十六
一
    “诸比丘！若不断此六法，则不能证阿罗汉果。以何为六耶？
二
    即：慢、卑慢1、过慢、增上慢、傲慢、卑卑慢。
    诸比丘！若不断此等六法，则不能证阿罗汉果。
三
    诸比丘！若断此六法，则能证阿罗汉果。以何为六耶？
四
    即：慢、卑慢、过慢、增上慢、傲慢、卑卑慢。
    诸比丘！若断此等六法，则能证阿罗汉果。”

注：
1 「卑慢」谓我劣之慢，「卑卑慢」，是劣者谓我劣之慢，出自注释。


六集·77经

《增支部·六集·77经》

    七十七
一
    “诸比丘！若不断此六法，则不能证过人之法，为圣，殊胜之智见。以何为六耶？
二
    即：失念、不正智、不守护根门、于食不知量、诡诈、虚谈。
    诸比丘！若不断此等六法，则不能证过人之法，善为圣，殊胜之智见。
三
    诸比丘！若断六法，则能证过人之法，善为圣，殊胜之智见。以何为六耶？
四
    即：失念、不正智、不守护根门、于食不知量、诡诈、虚谈。
    诸比丘！若断此等六法，则能证过人之法，善为圣，殊胜之智见。”


六集·78经

《增支部·六集·78经》

    七十八
一
    “诸比丘！成就六法之比丘，于现法多安乐，且善住，又彼具备漏尽之因。以何为六耶？
二
    诸比丘！世间有比丘，乐于法、乐于修、乐于断、乐于远离、乐于无恼害、乐于无戏论。
    诸比丘！成就此等六法之比丘，于现法多安乐，且善住，又彼具备漏尽之因。”


六集·79经

《增支部·六集·79经》

    七十九
一
    “诸比丘！成就六法之比丘，不得未得之善法，或不能增大已得之善法。以何为六耶？
二
    诸比丘！世间有比丘，不巧来，不巧去，不巧方便，为得未得之善法而不生欲，不护已得之善法，不勤恒常所作。
    诸比丘！成就此等六法之比丘，不得未得之善法，或不能增大已得之善法。
三
    诸比丘！成就六法之比丘，或能得未得之善法，或能增大已得之善法。以何为六耶？
    诸比丘？世间有比丘，巧来，巧去，又巧方便，为生未得之善法而生欲，守护已得之善法，勤恒常所作。
    诸比丘！成就此等六法之比丘，或能得未得之善法，或能增大已得之善法。”


六集·80经

《增支部·六集·80经》

    八十
一
    “诸比丘！成就六法之比丘，不久将于诸法得大、广之性。以何为六耶？
二
    诸比丘！世间有比丘，多光明，多观行，多欢喜，多不喜足1，又于善法不舍精进，又更精勤。
    诸比丘！成就此等六法之比丘，不久将于诸法得大、广之性。”

注：
1 「不喜足」，为不饱满诸善法。


六集·81经

《增支部·六集·81经》

    八十一
一
    “诸比丘！成就六法者，如相偕随附，则堕地狱。以何为六耶？
二
    即：杀生、不与取、行邪欲、虚诳语、怀恶欲及邪见。
    诸比丘！成就此等六法者，如相偕随附堕地狱。
三
    诸比丘！成就六法者，如相偕随附生天国。以何为六耶？
四
    即：离杀生、离不与取、离行邪欲、离虚诳语、少欲及正见。
    诸比丘！成就此等之六法者，如相偕随附生天国。”


六集·82经

《增支部·六集·82经》

    八十二
一
    “诸比丘！成就六法者，如相偕随附堕地狱。以何为六耶？
二
    即：虚诳语、离间语、粗恶语、杂秽语、贪欲及傲慢。
    诸比丘！成就此等六法者，如相偕附随堕地狱。
三
    诸比丘！成就六法者，如相附随生天国。以何为六耶？
四
    即：离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲及无傲慢。
    诸比丘！成就此等六法者，如相偕附随生天国。”


六集·83经

《增支部·六集·83经》

    八十三
一
    “诸比丘！成就六法之比丘，不能证阿罗汉果之最上法。以何为六耶？
二
    诸比丘！世间有比丘，是不信、无惭、无愧、懈怠、无慧、顾念身及命。
    诸比丘！成就此等六法之比丘，不能证阿罗汉果之最上法。
三
    诸比丘！成就六法之比丘，能证阿罗汉果之最上法。以何为六耶？
四
    诸比丘！世间有比丘，有信、有惭、有愧、发精进、有慧、又不顾念身及命。
    诸比丘！成就此等六法之比丘，能证阿罗汉果之最上法。”


六集·84经

《增支部·六集·84经》

    八十四
一
    “诸比丘！成就六法之比丘，夜来昼来皆唯豫期善法之退失，非增长。以何为六耶？
二
    诸比丘！世间有比丘，大欲而不喜足于彼之衣服、饮食、床座、卧具、病缘药及资具，且惆怅、不信、破戒、懈怠、失念、无慧。
    诸比丘！成就此等六法之比丘，夜来昼来皆唯豫期善法之退失，非增长。
三
    诸比丘！成就六法之比丘，夜来昼来皆唯豫期善法之增长，非退失。以何为六耶？
四
    诸比丘！世间有比丘，无大欲而喜足于彼之衣服、饮食、床座、卧具、病缘药及资具，且是不惆怅、有信、具戒、发精进、正念、具慧。
    诸比丘！成就此等六法之比丘，夜来昼来皆唯豫期善法之增长，非退失。”

    摄句：
    苦、阿罗汉果、过、安乐及得
    大性、二地狱、最上法及夜


六集·85经

《增支部·六集·85经》

        第九 清凉品
    八十五
一
    “诸比丘！成就六法之比丘，不堪证无上之清凉性。以何为六耶？
二
    诸比丘！世间有比丘，应抑心之时而不抑心，应励心之时而不励心，应欢心之时而不欢心，应平等心之时而不平等心，信解下劣，爱乐萨迦耶。
    诸比丘！成就此等六法之比丘，不能证无上之清凉性。
三
    诸比丘！成就六法之比丘，堪证无上之清凉性。以何为六耶？
四
    诸比丘！世间有比丘，应抑心之时而抑心，应励心之时而励心，应欢心之时而欢心，应平等心之时而平等心，信解胜妙，爱乐涅槃。
    诸比丘！成就此等六法之比丘，堪证无上之清凉性。”


六集·86经

《增支部·六集·86经》

    八十六
一
    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？
二
    即：成就业障、成就烦恼障、成就异熟障、不信、不乐欲、无慧。
    诸比丘！成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。
三
    诸比丘！成就六法者，若听闻1正法，则于善法中，堪入正性决定。以何为六耶？
四
    即：不成就业障、不成就烦恼障、不成就异熟障、有信心、有乐欲、有慧。
    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

注：
1 suṇanto'pi 想其意义应作 suṇanto，以下仿此。


六集·87经

《增支部·六集·87经》

    八十七
一
    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？
二
    即：杀母、杀父、杀阿罗汉、以恶心出如来之［身］血、破僧伽、无慧、痴呆而哑羊。
    诸比丘！成就此等六法者，虽听闻1正法，于善法中，亦不堪入正性决定。
三
    诸比丘！成就六法者，若听闻2正法，则于善法中，堪入正性决定。以何为六耶？
四
    即：不杀母、不杀父、不杀阿罗汉、不以恶心出如来之［身］血、不破僧伽、有慧而不痴呆不哑羊是。
    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

注：
1 原本脱落 suṇanto。
2 和前章同样。


六集·88经

《增支部·六集·88经》

    八十八
一
    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？
二
    即：如来宣说法律之时，不欲听、不倾耳、不起解心、取无义利、舍义利、成就不随顺之忍。
    诸比丘！成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。
三
    诸比丘！成就六法者，若听闻正法1，则于善法中，堪入正性决定。以何为六耶？
四
    即：如来宣说法律之时，欲听、倾耳、起解心、取义利、舍无义利、成就随顺之忍。
    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

注：
1 suṇanto'pi 想其意义应作 suṇanto，以下仿此。


六集·89经

《增支部·六集·89经》

    八十九
一
    “诸比丘！若不断此六法者，则不堪证见具足1。以何为六耶？
二
    即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！若不断此等六法者，则不堪证见具足。
三
    诸比丘！若断六法，则堪证见具足。以何为六耶？
四
    即萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！若断此等六法，则堪证见具足。”

注：
1 「见具足」，是指预流果。


六集·90经

《增支部·六集·90经》

    九十
一
    “诸比丘！见具足之补特伽罗，已断此等六法。以何为六耶？
二
    即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！见具足之补特伽罗者，已断此等六法。”


六集·91经

《增支部·六集·91经》

    九十一
一
    “诸比丘！见具足之补特伽罗，不生六法。以何为六耶？
二
    即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之嗔、顺恶趣行之痴。
    诸比丘！见具足之补特伽罗，不生此等六法。”


六集·92经

《增支部·六集·92经》

    九十二
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    见具足之补特伽罗，不敬、不崇［大］师处不住；见具足之补特伽罗，不敬、不崇法处不住；见具足之补特伽罗，不敬不崇僧伽处不住；见具足之补特伽罗，不敬、不崇学处不住；见具足之补特伽罗，不住于不应近事；见具足之补特伽罗，乃不生起第八有。
    诸比丘！此等者，是不住处。”


六集·93经

《增支部·六集·93经》

    九十三
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    即：见具足之补特伽罗，不住思惟一切行为常；见具足之补特伽罗，不住思惟一切行为乐；见具足之补特伽罗，不住思惟一切法为我；见具足之补特伽罗，不住作无间业；见具足之补特伽罗，不住思惟奇特瑞相为清净；见具足之补特伽罗，不住外求应施。
    诸比丘！此等者，是六不住处。”


六集·94经

《增支部·六集·94经》

    九十四
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    即：见具足之补特伽罗，不住杀母；见具足之补特伽罗，不住杀父；见具足之补特伽罗，不住杀阿罗汉；见具足之补特伽罗，不住以恶心出如来之［身］血；见具足之补特伽罗，不住破僧伽；见具足之补特伽罗，不住说余说。
    诸比丘！此等者，是六不住处。”


六集·95经

《增支部·六集·95经》

    九十五
一
    “诸比丘！此等者，是六不住处。以何为六耶？
二
    即：见具足之补特伽罗，不住自作苦乐之见；见具足之补特伽罗，不住他作苦乐之见；见具足之补特伽罗，不住自作与他作苦乐之见；见其足之补特伽罗，不住非自生苦乐之见；见具足之补特伽罗，不住非他自生苦乐之见；见具足之补特伽罗，不住非自与他自生苦乐之见。其何故耶？
    诸比丘！见具足之补特伽罗，善彻见其因，而诸法乃自因而生者。”

    摄句：
    清净、堪、障1、说欲听、应断、我已断
    应生、于［大］师之所作、一切行、母与自作

注：
1 依本文之「顺」，应为「障与堪」。


六集·96经

《增支部·六集·96经》

        第十 胜利品
    九十六
一
    “诸比丘！于世间中，此六种之出现是难得。以何为六耶？
二
    即于世间中，如来、应供、正自觉者之出现，是难得；于世间中，说如来所宣说之法律补特伽罗，是难得；于世间中，生于圣处，是难得；于世间中，根之无缺，是难得；于世间中，为无痴无哑羊，是难得；于世间中，善法之欲，是难得。
    诸比丘！于世间中，此等六者之出现，是难得。”


六集·97经

《增支部·六集·97经》

    九十七
一
    “诸比丘！此等是证预流果之六种胜利。以何为六耶？
二
    即：于正法决定，不退法，于作彼［生死之］边际者无苦，［于异生］成就不共之智，又，彼善彻见其因，又，［见］诸法由自因而生。
    诸比丘！此等是证预流果之六种胜利。”


六集·98经

《增支部·六集·98经》

    九十八
一
    “诸比丘！谓：观一切行是常之比丘，当成就随顺忍者，无有是处。谓：不成就随顺忍，而当入正性决定者，无有是处。谓：不入正性决定而当证预流果，或一来果、或不还果、或阿罗汉果者，无有是处。
二
    诸比丘！谓：观一切行是无常之比丘，当成就随顺忍者，则有是处。谓：若成就随顺忍，当入正性决定者，则有是处。谓：若入正性决定，当证预流果、或一来果、或不还果、或阿罗汉果者，则有是处。”


六集·99经

《增支部·六集·99经》

    九十九
    诸比丘！谓：观一切行是乐之比丘，当……乃至……谓：观一切行是苦之比丘比，……乃至……


六集·100经

《增支部·六集·100经》

    一百
    ……谓：观一切法是我……乃至……观一切法是无我……乃至……


六集·101经

《增支部·六集·101经》

    一百一
一
    “诸比丘！谓：观涅槃是苦之比丘，当成就随顺忍者，无有是处。谓：不成就随顺忍，而当入正性决定者，无有是处。谓：不入正性决定，而当证预流果、或一来果、或不还果、或阿罗汉果者，无有是处。
二
    诸比丘！谓：观涅槃为乐之比丘，当成就随顺忍者，则有是处。谓：若成就随顺忍，当入正性决定者，则有是处。谓：若入正性决定，当证预流果、或一来果、或不还果、或阿罗汉果者，则有是处。”


六集·102经

《增支部·六集·102经》

    一百二
一
    “诸比丘！观六种胜利之比丘，于一切行不作限定，以善生无常想。以何为六耶？
二
    即：我之一切行，不住而当尽；又，我之意，当不乐于一切世间；又，我之意，当出一切世间；又，我之意，当趣向涅槃；又，我之结，当断；又，我当成就最上之沙门性。
    诸比丘！观此等六种胜利之比丘，于一切行不作限定，足以善生无常想。”


六集·103经

《增支部·六集·103经》

    一百三
一
    “诸比丘！观六胜利之比丘，于一切行不作限定，足以善生苦想。以何为六耶？
二
    即：我于一切行，当现起涅槃想，犹如拔刀之杀戮；又，我之心当由一切世间出；我当于涅槃见寂静；又，我之随眠［当］永害；又，我当作所作；又，我当以慈心奉事［大］师。
    诸比丘！观此等六种胜利之比丘，于一切行不作限定，足以善生苦想。”


六集·104经

《增支部·六集·104经》

    一百四
一
    “诸比丘！观六种胜利之比丘，于一切法不作限定，足以善生无我想。以何为六耶？
二
    即：我当于一切世间，而无有彼类1；又，我之我［见］当灭；又，我之我所［爱］当灭；我当成就不共之智；又，我当善彻见其因；又，诸法由因而生。
    诸比丘！观此等六种胜利之补特伽罗，于一切法不作限定，足以善生无我想。”

注：
1 「彼类」，是爱与见。


六集·105经

《增支部·六集·105经》

    一百五
一
    “诸比丘！此等之三有，应断；三学，应学。何为三有之应断耶？
二
    即：欲有、色有、无色有。
    此等之三有，应断。何为三学1之应学耶？
三
    即：增上戒学、增上心学、增上慧学。
    此等之三学，应学。
四
    诸比丘！比丘已断此等之三有，又，已学此等之三学时，诸比丘！此等之比丘可称已断渴爱，已解结，依慢之现观，而已作苦之边际。”

注：
1 原脱落 sikkhāsu 一语由暹罗本补之。


六集·106经

《增支部·六集·106经》

    一百六
一
    “诸比丘！此等之三爱，应断；又，［此等之］三慢，亦［应断］。何为三爱之应断耶？
二
    即：欲爱、有爱、无有爱。
    此等之三爱，应断。何为三慢之应断耶？
三
    即：慢、卑慢、过慢。
    此等之三慢，应断。
四
    诸比丘！比丘已断此等之三爱，又，已［断］此等三慢时，诸比丘！此等之比丘，可称已断渴爱，已解结，依慢之现观，而已作苦之边际。”

    摄句：
    出现、胜利、无常、苦、无我
    涅槃、三无限定1、有爱等为十

注：
1 anodhi saṁvuttā 应如暹罗本读为 anodhisaṁ vuttā，然依此摄句第十品之原文为十章通常合余之分章法，然虽缺第一〇五章之摄句，此为先成立之原形，可想像第一〇五章是后来窜入的。


六集·107经

《增支部·六集·107经》

五十所不摄品
        第十一 三法品
    一百七
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：贪、嗔、痴。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断贪，应修不净［观］；为断嗔，应修慈［观］；为断痴，应修慧。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·108经

《增支部·六集·108经》

    一百八
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：身恶行、语恶行、意恶行。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修［此等之］三法。何以为三耶？
三
    即：为断身恶行，应修身妙行；为断语恶行，应修语妙行；为断意恶行，应修意妙行。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·109经

《增支部·六集·109经》

    一百九
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：欲寻、恚寻、害寻。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断欲寻，应修离欲寻；为断恚寻，应修无恚寻；为断害寻，应修无害寻。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·110经

《增支部·六集·110经》

    一百十
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：欲想、恚想、害想。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断欲想，应修离欲想；为断恚想，应修无恚想；为断害想，应修无害想。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·111经

《增支部·六集·111经》

    一百十一
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：欲界、恚界、害界。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断欲界，应修离欲界；为断恚界，应修无恚界；为断害界，应修无害界。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·112经

《增支部·六集·112经》

    一百十二
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：常见、随我见、邪见。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断常见，应修无常想；为断随我见，应修无我想；为断邪见，应修正见。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·113经

《增支部·六集·113经》

    一百十三
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：不乐、害、非法行。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断不乐，应修喜；为断害，应修无害；为断非法行，应修法行。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·114经

《增支部·六集·114经》

    一百十四
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：不喜足、不正知、大欲。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断不喜足，应修喜足；为断不正知，应修正知；为断大欲，应修少欲。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·115经

《增支部·六集·115经》

    一百十五
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：恶言、恶友性、心乱。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断恶言，应修温顺；为断恶友性，应修善友性；为断心乱，应修入出息念。
    诸比丘！为断此等之三法，应修此等之三法。”


六集·116经

《增支部·六集·116经》

    一百十六
一
    “诸比丘！此等是三法。以何为三耶？
二
    即：掉举、不律仪、放逸。
    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？
三
    即：为断掉举，应修奢摩他；为断不律仪，应修律仪；为断放逸，应修不放逸。
    诸比丘！为断此等之三法，应修此等之三法。”

    摄句：
    贪、恶行欲恚、寻、想、界
    常、不乐、喜足、恶言、掉举名为品


六集·117经

《增支部·六集·117经》

        第十二 品所不摄经
    一百十七
一
    “诸比丘！若不断此六法者，则于身不堪循身观而住。以何为六耶？
二
    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量。
    诸比丘！若不断此等之六法者，则于身不堪循身观而住。
三
    诸比丘！若断1此六法者，则于身堪循身观而住。以何为六耶？
四
    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量。
    诸比丘！若断此等之六法者，则于身堪循身观而住。”

注：
1 pahāya 脱落由暹罗本补之。


六集·118经

《增支部·六集·118经》

    一百十八
一
    “诸比丘！若不断此六法者，则于内身……乃至……于外身……于内外身……于受……于内受……于外受……于内外受……于心……于内心……于外心……于内外心……于法……于内法……于外法……于内外法，不堪循法观法而住。以何为六耶？
二
    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量……
    诸比丘！若不断此等之六法者，则于内外法不堪循法观而住。”


六集·119经

《增支部·六集·119经》

    一百十九
一
    “诸比丘！成就此六法提谓居士，固信如来，见甘露，证甘露而住。以何为六耶？
二
    即：佛证净、法证净、僧伽证净、圣戒、圣智、圣解脱。
    诸比丘！成就此等六法提谓居士，固信如来，见甘露，证甘露而住。”


六集·120经

《增支部·六集·120经》

    一百二十
一
    “诸比丘！成就此六法波利居士……善施长者给孤独……质多居士摩师山……呵多阿罗婆……摩诃那摩释迦子……毗舍离人郁伽长者……嗢羯吒长者……须罗阿摩昼……时缚迦养童子……那拘罗父长者……多婆乾尼迦长者……富兰那长者……梨师达多长者……散陀那长者……毗阇耶长者……跋耆夜摩伊多长者……蜜荼哥长者……婆私多优婆塞……阿利吒优婆塞……萨罗伽优婆塞，固信如来，见甘露，证甘露而住。以何为六耶？
二
    即：佛证净、法证净、僧伽证净、圣戒、圣智、圣解脱。
    诸比丘！成就此等六法萨罗伽优婆塞，固信如来，见甘露，证甘露而住。”


六集·121经

《增支部·六集·121经》

    一百二十一
一
    “诸比丘！为了知贪，应修此六法。以何为六耶？
二
    即：见无上1、闻无上、利无上、学无上、行无上、念无上。诸比丘！为了知贪，应修此等六法。”

注：
1 「六无上」之名出集异门足论十六（大正藏二六、四三三b）。


六集·122经

《增支部·六集·122经》

    一百二十二
一
    “诸比丘！为了知贪，应修此六法。以何为六耶？
二
    即：念佛、念法、念僧、念戒、念舍、念天。诸比丘！为了知于贪，应修此等六法。”


六集·123经

《增支部·六集·123经》

    一百二十三
一
    “诸比丘！为了知贪，应修此六法。以何为六耶？
二
    即：无常想、无常之苦想、苦之无我想、断想、离贪想、灭想。诸比丘！为了知贪，应修此等六法。”


六集·124经

《增支部·六集·124经》

    一百二十四
一
    “诸比丘！为贪之遍知……乃至……为漏尽……为断、为尽、为谢、为离贪、为灭、为舍、为遍弃，应修此六法……

二
    诸比丘！为了知嗔……痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤激、慢、过慢、憍、放逸……为遍知、为遍尽、为断、为尽、为谢、为离贪、为灭、为舍、为遍弃……乃至……应修此等六法。”
    世尊如是所说，彼等诸比丘，对世尊所说皆大欢喜，信受奉行。
    六集竟。


七集

原版目次

    （增支部经典 四）

七集                                                           (暹罗本品目)
初之五0
    一 财品…………………………………………………………………一九五(同)第一
    二 随眠品………………………………………………………………二0五 (同)第二
    三 跋耆品………………………………………………………………二一四(同)第三
    四 天品…………………………………………………………………二二七(同)第四
    五 大供牺品……………………………………………………………二三九(同)第五
    五0所不摄品
    六 无记品………………………………………………………………二六四(同)第一
    七 大品…………………………………………………………………二九四(同)第二
    八 律品…………………………………………………………………三三0 (同)第三
    九[品所不摄品]……………………………………………………三三五  品所不摄经
中文索引……………………………………………………………………………………(1)


七集·1经

《增支部·七集·1经》

归命彼世尊　　应供正觉者

七集

第一 之五十
        第一 财品
    一
一
    如是我闻。一时，世尊住舍卫［国］祇树给孤独园。
    于其处，世尊告诸比丘曰：“诸比丘！”彼诸比丘应诺世尊：“大德！”世尊曰：
二
    “诸比丘！具足七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？
三
    诸比丘！此处，比丘欲利养、欲尊敬、欲名誉、无惭、无愧而有恶意、邪见。
    诸比丘！具足此等七法之比丘，不为同梵行者所受、所喜、所尊重、所尊敬。
四
    诸比丘！具足七法之比丘，为同梵行者所受、所喜、所尊重、所尊敬。以何为七耶？
五
    诸比丘！此处，比丘不欲利养、不欲尊敬、不欲名誉、有惭、有愧、少欲而有正见。
    诸比丘！具足此等七法之比丘，为同梵行者所受、所喜、所尊重、所尊敬。”


七集·2经

《增支部·七集·2经》

    二
一
    “诸比丘！具足七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？
二
    诸比丘！此处，比丘欲利养、欲尊敬、欲名誉、无惭、无愧而有嫉妒、有悭吝。
    诸比丘！具足此等七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。
三
    诸比丘！具足七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？
四
    诸比丘！此处，比丘不欲利养、不欲尊敬、不欲名誉、有惭、有愧而不嫉妒，不悭吝。
    诸比丘！具足是等七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。”


七集·3经

《增支部·七集·3经》

    三
一
    “诸比丘！此等是七力。以何为七耶？
二
    即：信力、精进力、惭力、愧力、念力、三昧力、慧力。此等是七力。”
    信力精进力　　惭力与愧力
    念力及定力　　第七是慧力
    此等力比丘　　贤者快乐活
    如理检寻法　　慧观察义利
    灯火是灭熄　　得心之解脱


七集·4经

《增支部·七集·4经》

    四
一
    “诸比丘！此等是七力。以何为七耶？
二
    即：信力、精进力、惭力、愧力、念力、三昧力、慧力。诸比丘！以何为信力耶？
三
    诸比丘！此处有具信之圣弟子，信如来之菩提，如是，彼世尊是应供、等正觉、明行圆满、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此为信力。诸比丘！又，以何为精进力耶？
四
    诸比丘！此处有发勤精进之圣弟子，为断诸不善法，又，为具足诸善法而住，努力、勇猛坚固、荷负善法而不舍。诸比丘！此为精进力。诸比丘！又，以何为惭力耶？
五
    诸比丘！此处有具惭之圣弟子，惭身之恶行、语之恶行、意之恶行，惭恶不善之诸法。诸比丘！此为惭力。诸比丘！又，以何为愧力耶？
六
    诸比丘！此处有具愧之圣弟子，愧身之恶行、语之恶行、意之恶行，愧恶不善之诸法。诸比丘！此为愧力。诸比丘！又，以何为念力耶？
七
    诸比丘！此处有具念之圣弟子，具足最胜之念慧，忆念随念久远以前之所作，［亦忆念随念］久远以前之所说。诸比丘！此为念力。诸比丘！又，以何为三昧力耶？
八
    诸比丘！此处有圣弟子，离欲……乃至……具足第四禅而住。诸比丘！此为三昧力。诸比丘！又，以何为慧力耶？
九
    诸比丘！此处有具慧之圣弟子，通达［五蕴之］生灭，善能决择，成就导正苦尽之慧。诸比丘！此为慧力。
    诸比丘！此等是七力。”
    信力精进力　　惭力与愧力
    念力及定力　　第七是慧力
    此等力比丘　　贤者快乐活
    如理检寻法　　慧观察义利
    灯火是灭熄　　得心之解脱


七集·5经

《增支部·七集·5经》

    五
一
    “诸比丘！此等是七财。以何为七耶？
二
    即：信财、戒财、惭财、愧财、闻财、舍财、慧财。
    诸比丘！此等是七财。”
    信财与戒财　　惭财与愧财
    闻财与舍财　　第七是慧财
    此等之有财　　男子或女人
    称彼不贫穷　　其生为不空
    是故信与戒　　清净与见法
    是为诸佛教1 　贤者忆念行

注：
1 原本继续 buddhānasāsanaṁ 应读为 buddhāna sāsanaṁ，下以仿此。


七集·6经

《增支部·七集·6经》

    六
一
    “诸比丘！此等是七财。以何为七耶？
二
    即：信财、戒财、惭财、愧财、闻财、舍财、慧财。诸比丘！以何为信财耶？
三
    诸比丘！此处有具信之圣弟子，信如来之菩提，如是，彼世尊是应供、等正觉……乃至……觉者、世尊。诸比丘！此为信财。诸比丘！又，以何为戒财耶？
四
    诸比丘！此处有圣弟子，离杀生……乃至……远离谷酒、木酒、酒精之放逸处。
    诸比丘！此为戒财。诸比丘！又，以何为惭财耶？
五
    诸比丘！此处有具惭之圣弟子，惭身之恶行、语之恶行、意之恶行，惭恶不善之诸法。诸比丘！此为惭财。诸比丘！又，以何为愧财耶？
六
    诸比丘！此处有具愧之圣弟子，愧身之恶行、语之恶行、意之恶行，愧恶不善之诸法。诸比丘！此为愧财。诸比丘！又，以何为闻财耶？
七
    诸比丘！此处有多闻之圣弟子，受持所闻、积集所闻，彼说初善、中善、后善及有义、有文之教法，纯一圆满清净之梵行之宣示，彼多闻受持如是之诸法，于语熟达，于意思惟，于见善通达。诸比丘！此为闻财。诸比丘！又，以何为舍财耶？
八
    诸比丘！此处有圣弟子，以心离悭吝垢而住家、放舍、伸手而施、欣于弃舍、任其行乞、欣给施物。诸比丘！此为舍财。诸比丘！又，以何为慧财耶？
九
    诸比丘！此处有具慧之圣弟子……乃至……［成就］导正苦尽之［慧］。诸比丘！此云为慧财。
    诸比丘！此等是七财。”
    信财与戒财　　惭财及愧财
    闻财并舍财　　第七是慧财
    有此等之财　　男子或女人
    称彼不贫穷　　其生为不空
    是故信与戒　　清净与见法
    是为诸佛教　　贤者忆念行


七集·7经

《增支部·七集·7经》

    七
一
    时，郁伽大臣往诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之郁伽大臣白世尊言：“稀有，大德！未曾有，大德！此弥伽罗长者有如是之富、如是之大财、如是之大受用。”“郁伽！弥伽罗长者有如何之富、如何之大财、如何之大受用耶？”“大德！有金百百千，何况银耶？”“郁伽！实为财耶？我不云此为非存在之财，郁伽！然而，所云财者，与火、水、王、贼、怨敌、相续者之共［容］通。郁伽！此等七财，不与火、水、王、贼、怨敌、相续者共通，何等为七耶？即信财、戒财、惭财、愧财、闻财、舍财、慧财。郁伽！此等七财，不与火、水、王、贼、怨敌、相续者共通。”
    信财与戒财　　惭财及愧财
    闻财并舍财　　第七是慧财
    有此等之财　　男子或女人
    彼者有大财　　天界不征服
    是故信与戒　　清净与见法
    是为诸佛教　　贤者忆念行1

注：
1 原本有 medhavi 暹罗本之 medhāvi 为正确。


七集·8经

《增支部·七集·8经》

    八
一
    “诸比丘！此等是七结。以何为七耶？
二
    即：随贪结、嗔结、见结、疑结、慢结、有贪结、无明结。
    诸比丘！此等是七结。”


七集·9经

《增支部·七集·9经》

    九
一
    “诸比丘！为断七结，为断而修梵行。以何为七耶？
二
    即：为断随贪结，为断而修梵行；为断嗔结……乃至……见结……疑结……慢结……有贪结……无明结，为断而修梵行。
    诸比丘！为断此等七结，为断而修梵行。诸比丘！从此，比丘之随贪结断，根断如切多罗［树］头，不能再存，未来不生。嗔结……乃至……断见结……疑结……慢结……有贪结……无明结，根断如截多罗［树］头，不能再存，未来不生。诸比丘！此比丘谓断渴爱、离结、正现观慢、作苦边。”


七集·10经

《增支部·七集·10经》

    十
一
    “诸比丘！此等是七结。以何为七耶？
二
    即：随贪结、嗔结、见结、疑结、慢结、嫉结、悭结。
    诸比丘！此等是七结。”

    摄句：
    二爱、力、财之略与广等二
    郁伽、结、断、悭等为十结


七集·11经

《增支部·七集·11经》

        第二 随眠品
    十一
一
    “诸比丘！此等是七随眠。以何为七耶？
二
    即：欲贪随眠、嗔随眠、见随眠、疑随眠、慢随眠、有贪随眠、无明随眠。
    诸比丘！此等是七随眠。”


七集·12经

《增支部·七集·12经》

    十二
一
    “诸比丘！为断七随眠，为断而修梵行。以何为七耶？
二
    即：为断欲贪随眠，为断而修梵行；为断嗔随眠……乃至……见随眠……疑随眠……慢随眠……有贪随眠……无明随眠，为断而修梵行。
    诸比丘！为断此等七随眠，为断而修梵行。诸比丘！从此，比丘之欲贪随眠断，断根如截多罗［树］头，不能再存，未来不生。断嗔随眠……乃至……见随眠……疑随眠……慢随眠……有贪随眠……无明随眠，断根如截多罗［树］头，不能再存，未来不生。诸比丘！谓：此比丘断渴爱、退结、正现观慢、作苦边。”


七集·13经

《增支部·七集·13经》

    十三
一
    “诸比丘！具足七支之家族，未访时则不适访，或访已而不适坐。以何为七耶？
二
    即：不喜迎，不喜问讯，不喜与座，彼秘藏真实，与多中之少，与优中之劣，以不尊敬给与而不以尊敬。
    诸比丘！具足此等七支之家族，未访时则不适访，或访已而不适坐。
三
    诸比丘！具足七支之家族，未访时则适访，或访已而适坐。以何为七耶？
四
    即：喜迎，喜问讯，喜与座，彼不秘真实，与多中之多，与优中之优，以尊敬给与而不以不尊敬。
    诸比丘！具足此等七支之家族，未访时则适访，或访已而适坐。”


七集·14经

《增支部·七集·14经》

    十四
一
    “诸比丘！此等七补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。以何为七耶？
二
    即：俱分解脱、慧解脱、身证、见至、信解、随法［行］、随信［行］。
    诸比丘！此等七补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。”


七集·15经

《增支部·七集·15经》

    十五
一
    “诸比丘！譬如此等七种于水中之补特伽罗，存在于世。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，一次沈于水，则沉下。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，［再］沉下。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而住立。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而观察省察。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而前进。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而达浅滩。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而渡达彼岸，为住立陆上之婆罗门。诸比丘！如何为补特伽罗，一次沈于［水］，则沉下耶？
三
    诸比丘！世间有一类补特伽罗，一向具足黑之不善法，诸比丘！如是之补特伽罗，一次沈于［水］，则沉下。诸比丘！如何为补特伽罗，［从水］浮出已，［再］沈下耶？
四
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，……其信于彼不住立，不增唯减。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼不住立，不增唯减。诸比丘！如是之补特伽罗，［从水］浮出已，是［再］沉下。诸比丘！如何为补特伽罗［从水］浮出而住立耶？
五
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，其信于彼不减不增而住立。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼不减不增而住立。诸比丘！如是之补特伽罗，［从水］浮出而住立。诸比丘！如何为补特伽罗［从水］浮出已，而观察省察耶？
六
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽三结而为预流者、不退堕者、决定者、趣向菩提者。诸比丘！如是之补特伽罗，［从水］浮出已而观察省察。诸比丘！如何为补特伽罗，［从水］浮出已而前进耶？
七
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽三结，薄贪、嗔、痴为一来者，一次来此世而尽苦边。诸比丘！如是之补特伽罗，［从水］出已而前进。诸比丘！如何为补特伽罗，［从水］浮出已而达浅滩耶？
八
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽五顺下分结而为化生，于彼处般涅槃，自其世为不退转者。诸比丘！如是之补特伽罗，［从水］浮出已而达浅滩。诸比丘！如何为补特伽罗，［从水］浮出已，度达彼岸，为住立于陆上之婆罗门耶？
九
    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽诸漏，无漏之心解脱、慧解脱于现法自了知、证、具足已而住。诸比丘！如是之补特伽罗，［从水］浮出已，度达彼岸，为住立于陆上之婆罗门。
    诸比丘！譬如是等七种水中之补特伽罗，存在于世间。”


七集·16经

《增支部·七集·16经》

    十六
一
    “诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼尽诸漏，……乃至……作证，具足已而住。
三
    诸比丘！复次，世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼漏长尽时即命长尽时，非前非后。诸比丘！此为第二种补特伽罗，是应请……乃至……世间之无上福田。
四
    诸比丘！复次，世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼尽五顺下分结，而有中间般涅槃……乃至……有损害般涅槃……有无行般涅槃……有有行般涅槃……为上流，趣向色究竟者。诸比丘！此为第七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。
    诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。”


七集·17经

《增支部·七集·17经》

    十七
一
    “诸比丘！此等七种补特伽罗，是应请……乃至……世间之无上福田。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，于一切行观察苦而住，……乃至……于一切法观察无我而住，……于涅槃观察乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼尽诸漏，……乃至……作证，具足已而住。诸比丘！此为第一种补特伽罗，是应请……乃至……世间之无上福田。
三
    诸比丘！复次，世间有一类补特伽罗，于涅槃不绝观察于乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼漏长尽时即命长尽时，非前非后。诸比丘！是为第二种补特伽罗，是应请……乃至……世间之无上福田。
四
    诸比丘！复次，世间有一类补特伽罗，于涅槃观察乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼尽五顺下分结，而有中间般涅槃……乃至……有损害般涅槃……有无行般涅槃……有有行般涅槃，为上流，趣向色究竟。诸比丘！此为第七种补特伽罗，是应请……乃至……世间之无上福田。
    诸比丘！此等七补特伽罗，是应请……乃至……世间之无上福田。”


七集·18经

《增支部·七集·18经》

    十八
一
    “诸比丘！此等是七种无十事1。以何为七耶？
二
    诸比丘！世间有比丘，于受学有强欲，又，未来于受学不舍爱乐；于法察忍有强欲，又，未来于法察忍不舍爱乐；于欲调伏有强欲，又，未来于欲调伏不舍爱乐；于宴默有强欲，又，未来于宴默不舍爱乐；于发勤精进有强欲，又，未来于发勤精进不舍爱乐；于念慧有强欲，又，未来于念慧不舍爱乐；于见决择有强欲，又，未来于见决择不舍爱乐。
    诸比丘！此等是七种无十之事。”

注：
1 无十事（niddasa-vatthu）依注释无十事，有如是言：无十之事、无十之比丘、无二十、无三十、无四十、无五十之（比丘）。依所传，此问题于外道众之间，其外道众十岁死之尼乾多（nigaṇṭha）说为无十。依所传，彼不再为十岁，不单不为十岁，亦不为九岁或一岁。依此理由，二十岁死之尼乾多，说无二十、无三十、无四十、无五十。具寿阿难陀于村里游行，闻此说而回住而白世尊。世尊曰：阿难！此非外道之称，是我教中漏尽者之称。其漏尽者若于十岁圆寂，不再成为十岁，又不单不成十岁，且不再为九岁、乃至一岁、乃一个月、一须臾也。何以故？无再续生也。无二十等亦全同此理由（Monorathapūraṇi Siamese ed. Vol. III. P. 183）。然 niddasa 是 nirdasa（Skt.），nir 是否认之义。依此 niddasa 无十则涅槃之一称。而 nidd asa-vatthu「无十之事」为得涅槃之基础，为至涅槃道程之义。

    摄句：
    二之随眠、族1、补特伽罗、水之譬喻作无常、苦、无我、涅槃与无十事

注：
1 原本之 kusalaṁ 依暹罗本 kulaṁ 订正之。


七集·19经

《增支部·七集·19经》

        第三 跋耆品
    十九
一
    如是我闻。一时，世尊住毗舍离之萨兰达制多（塔）。尔时，诸多之离车人诣世尊之住处，至已，问讯世尊，坐于一面。世尊对坐于一面之彼等离车人作如是言：“离车人！我示汝等七不衰法，谛听！善思作意！我当说。”彼等离车人应诺世尊：“唯然。大德！”世尊如是言：
二
    “离车人！何等为七不衰法耶？离车人！跋耆人再三聚集，多次聚集；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人和合而集，和合而立，跋耆人和合而尽其所作；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人不施设未施设者，不断已施设者，仅就前所施设跋耆之法，而尽其所行；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆之任何人，对跋耆之老人皆恭敬、尊重、尊敬、予供养，又尽其所思，闻彼等之言；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆之任何人，不强将良家妇女与良家童女带离，亦不以暴力抑留；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人对于凡跋耆之塔庙，不论是境内，或是境外皆予恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物，不尽其损灭；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人对于诸阿罗汉，不论是未来之诸阿罗汉欲来领土内，或是已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护；离车人！跋耆人期待繁荣，非衰减。离车人！此等七不衰法，跋耆人现在［所有］；又，跋耆人对此等七不衰法遵从；离车人！跋耆人期待繁荣，非衰减。”


七集·20经

《增支部·七集·20经》

    二十
一
    如是我闻。一时，世尊住王舍城之耆阇崛山。尔时，摩揭陀王韦提希子阿阇世欲袭击跋耆人。彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。”其时，摩揭陀王韦提希子阿阇世向摩揭陀之大臣禹舍婆罗门言：“来！汝婆罗门！当诣世尊之处。至已，作如是言问：“顶礼世尊［两］足，为少病少恼、健康、强壮、安乐而住耶？大德！摩揭陀王韦提希子阿阇世奉问：顶礼世尊［两］足，为少病少恼、健康、强壮、安乐而住耶？”而且，又如是言：‘大德！摩揭陀王韦提希子阿阇世欲袭击跋耆人，彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。”世尊所说示，完全如实摄受而告我，诸如来决不语不实。’”
    “尊王！唯然。”摩揭陀大臣禹舍婆罗门，答摩揭陀王韦提希子阿阇世，诣世尊之处。至已，与世尊互相庆慰，交谈欢喜感铭已，坐于一面，坐于一面之摩揭陀大臣禹舍婆罗门向世尊如斯言：“尊者瞿昙！摩揭陀王韦提希子阿阇世奉问：‘顶礼尊者瞿昙两足，为少病少恼、健康、强壮、安乐而住耶？’又如斯言：‘尊者瞿昙！摩揭陀王韦提希子阿阇世欲袭击跋耆人，彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。’”
二
    尔时，复次，具寿阿难于世尊之后，扇风世尊而立。时，世尊对具寿阿难而言：
    “如何，阿难！汝闻耶：跋耆人再三聚集，有多次聚集？”“大德！我已闻，跋耆人再三聚集，有多次聚集。”“阿难！跋耆人再三聚集，多次聚集：阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人和合而集，和合而立，和合而作跋耆之所作？”“大德！我已闻，跋耆人和合而集，和合而立，和合而作跋耆之所作。”“阿难！跋耆人和合而集，和合而立，和合而尽其跋耆之所作；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人不施设未施设者，不断已施设者，就前所施设跋耆之法如实而行？”“大德！我已闻。跋耆人不施设未施设者，不断已施设者，就前所施设之法如实而行。”“阿难！跋耆人不施设未施设者，不断已施设者，就前所施设跋耆之法如实尽其所行：阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又，思惟当闻彼等之言？”“大德！我已闻。跋耆之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又思惟当闻彼等之言。”“阿难！跋耆之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又，尽其所思当闻彼等之言：阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留？”“大德！我已闻。跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留。”“阿难！跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人对于凡跋耆之塔庙，不论于境内或境外皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，所给予如法之供物皆不损减？”“大德！我已闻。跋耆人对于凡跋耆之跋耆制多，不论于内部，或外部皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物皆不损减。”“阿难！跋耆人对于凡跋耆之塔庙，不论于境内或境外皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物皆不损减；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人对于诸阿罗汉，不管于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护？”“大德！我已闻。跋耆人对诸阿罗汉，不论于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护。”“又，阿难！跋耆人对诸阿罗汉，不论于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护；跋耆人期待繁荣，非衰减。”
三
    时，世尊对摩揭陀之大臣禹舍婆罗门曰：
    “婆罗门！我一时住毗舍离之萨兰达制多（塔）。于是，我对跋耆人说此等七不衰法。又，婆罗门！此等七不衰法乃现在于跋耆人；又，只要跋耆人乃尽其遵从此等七不衰法。婆罗门！跋耆人期待繁荣，非衰减。”
四
    如是闻已，摩揭陀之大臣禹舍婆罗门白世尊言：
    “尊者瞿昙！只要成就任何一不衰法之跋耆人皆期待繁荣，非衰减，况于［具足］七不衰法耶？尊者瞿昙！确实，于摩揭陀王韦提希子阿阇世，不能破跋耆。又，除［自］破者外，战者无法成功。如今，尊者瞿昙！我等将行，我等多事务，为多所作。”“婆罗门！如汝所思惟，今是其时。”时，摩揭陀之大臣禹舍婆罗门欢喜世尊之所说，随喜从座起而去。


七集·21经

《增支部·七集·21经》

    二十一
一
    如是我闻。一时，世尊住王舍城之耆阇崛山。于其处，世尊对诸比丘曰：“诸比丘！我教示七不衰法，谛听，善思作意，我当说。”彼等诸比丘应诺世尊言：“唯然，大德！”世尊曰：
二
    “诸比丘！如何为七不衰法耶？诸比丘！诸比丘再三聚集，多次聚集；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘和合而集，和合而立，和合而尽其僧伽之所作；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！又，不施设未施设者，不断已施设者，就所施设之学处，而尽其所行；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！任何比丘对于长老、久出家者、僧伽之长老、僧伽领导之比丘皆恭敬、尊重、尊敬、供养；又，尽其所思当闻彼等之言；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘若生起引生后有之渴爱，不被其所支配；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘于阿兰若之床座，不贪着顾念；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘对于未来之美好同梵行者欲来，或于已来之美好同梵行者欲安乐而住，其尽顾念；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！是等之七不衰法，存立于诸比丘；又，诸比丘尽其遵从是等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”


七集·22经

《增支部·七集·22经》

    二十二
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！如何为七不衰法耶？诸比丘！诸比丘不以世俗事为喜，不以世俗事为快，不以世俗之快尽其所贪；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘不以谈话尽其所好……不以睡眠尽其所好……不以杂众尽其所好……无恶意，不以恶意尽其征服。……无恶友，无恶同僚，不尽其恶交际……仅证得殊胜，不半途而舍。诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！是等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从是等之七不衰法。诸比丘！诸比丘期待繁荣，非衰减。”


七集·23经

《增支部·七集·23经》

    二十三
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！何等为七不衰法耶？诸比丘！诸比丘尽其有信；诸比丘！诸比丘之期待繁荣，非衰减。诸比丘！诸比丘尽其有惭……尽其有愧……尽其多闻……尽其发勤精进……尽其具念……尽其具慧；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法。诸比丘！诸比丘期待繁荣，非衰减。”


七集·24经

《增支部·七集·24经》

    二十四
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！何等为七不衰法耶？诸比丘！诸比丘尽其修习念觉支；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘尽其修习择法觉支……尽其修习精进觉支……尽其修习喜觉支……尽其修习轻安觉支……尽其修习定觉支……尽其修习舍觉支；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”


七集·25经

《增支部·七集·25经》

    二十五
一
    “诸比丘！我当示七不衰法于汝等……乃至……
二
    诸比丘！如何为七不衰法？诸比丘！诸比丘尽其修习无常想；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘尽其修习无我想……尽其修习不净想……尽其修习过患想……尽其修习断想……尽其修习离贪想……尽其修习灭想；诸比丘！诸比丘期待繁荣，非衰减。
    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”


七集·26经

《增支部·七集·26经》

    二十六
一
    “诸比丘！此等之七法，将导有学比丘之衰减。以何为七耶？
二
    即：好世俗事，好言说，好睡眠，好杂众，不守护诸根门，食不知量，又，于僧伽有僧伽作务时，有学之比丘不如是思惟：‘于僧伽实则有出家既久之诸上座、长老，彼等当务其职责’，而自行其事1。
    诸比丘！此等之七法，将导有学比丘之衰减。
三
    诸比丘！此等之七法，将导有学比丘之不衰减。以何为七耶？
四
    即：不好世俗事，不好言说，不好睡眠，不好杂众，守护诸根门，食知量，又，于僧伽有僧伽作务时，有学之比丘如是思惟：‘于僧伽实则有出家既久之诸上座、长老，彼等当务其职责’，不自行其事。
    诸比丘！此等之七法，将导有学比丘之不衰减。”

注：
1 于原本虽有 vo yogaṁ 当读为 voyogaṁ。


七集·27经

《增支部·七集·27经》

    二十七
一
    “诸比丘！此等之七法，将导优婆塞之衰减。以何为七耶？
二
    即：止见比丘，怠闻正法，不学增上戒，于长老及新比丘多不欢喜，有难诘心求法之缺点，追求供养教（佛之教）外者，而且以彼为先。
    诸比丘！此等之七法，将导优婆塞之衰减。
三
    诸比丘！此等之七法，将导优婆塞之不衰减。以何为七耶？
四
    即：不止见比丘，不怠闻正法，修学增上戒，于长老或新比丘多欢喜，无难诘心、不求法之缺点，不求供养教（佛之教）外者，而且不以彼为先。
    诸比丘！此等之七法，将导优婆塞之不衰减。”
    优婆塞止见　　于自修习人
    又止闻圣法　　不学增上戒
    于诸比丘中　　则越发无信
    难诘心求法　　乃欲想听闻
    又追求供养　　［佛之教］外者
    而且优婆塞　　故以彼为先
    所示此等者　　于七衰减法
    行之优婆塞　　令衰减正法

    优婆塞不止　　自见修习人
    不止闻圣法　　修学增上戒
    于诸比丘中　　彼越发增信
    无诘心求法　　乃欲想听闻
    不追求供养　　［佛之教］外者
    因此优婆塞　　不以彼为先
    所示之此等　　于七不衰法
    行之优婆塞　　不衰减正法


七集·28-30经

《增支部·七集·28-30经》

    二十八~三十
一
    “诸比丘！是等为优婆塞之七种不幸……诸比丘！此等为优婆塞之七种幸……诸比丘！是等为优婆塞之七种破坏……诸比丘！此等为优婆塞之七种生起。以何为七耶？
二
    即：不止见比丘，不怠闻正法，修学增上戒，于长老及新比丘中多欢喜，无难诘心、不求法之缺点，不求供养教（佛之教）外者，而且不以彼为先。
    诸比丘！是等七者，为优婆塞之生起。”
    优婆塞止见　　于自修习人
    又止闻圣法　　不学增上戒
    于诸比丘中　　则越发无信
    难诘心求法　　乃欲想听闻
    又追求供养　　［佛之教］外者
    而且优婆塞　　故以彼为先
    所示此等者　　于七衰中法
    行之优婆塞　　令衰减正法

    优婆塞不止　　自见修习人
    不止闻圣法　　修学增上戒
    于诸比丘中　　彼越发增信
    无诘心求法　　乃欲想听闻
    不追求供养　　［佛之教］外者
    因此优婆塞　　不以彼为先
    所示之此等　　于七不衰法
    行之优婆塞　　不衰减正法

    摄句：
    萨兰达、禹舍、比丘、世俗事、信
    觉想、有学、衰不衰、不幸、破坏


七集·31经

《增支部·七集·31经》

        第四 天品
    三十一
一
    时，有天人于后夜以绝妙之容色，遍照1祇多林已，诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天白世尊言：“大德！此等七法，将导比丘之不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬不放逸、尊敬承迎。大德！此等七法，将导比丘之不衰退。”彼天如斯言已，大师赞可。其时，彼天思：“大师赞可我。”乃问讯世尊，右绕而消失。
二
    尔时，世尊于其夜过后，向诸比丘曰：
    “诸比丘！于此夜，有天人于后夜以绝妙之容色，遍照祇多林已，来诣我所。至已，问讯于我，立于一面。诸比丘！立于一面之彼天对我如斯言：‘大德！此等七法将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬不放逸、尊敬承迎。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。”
    尊敬师与法　　深尊敬僧伽
    尊敬三摩地　　热心尊敬学
    尊敬不放逸　　尊敬于承迎
    比丘近涅槃　　则为无衰退

注：
1 原本 obhasetvā 依暹罗本订正为 obhāsetvā。


七集·32经

《增支部·七集·32经》

    三十二
一
    “诸比丘！于此夜，有天人于后夜以绝妙之容色，遍照祇多林已，来诣我所，至已，问讯于我，立于一面。诸比丘！立于一面之彼天，对我作如斯言：‘大德！此等七法，将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬惭、尊敬愧。大德！此等七法，将导比丘不衰退。诸比丘！彼天如斯而言，如斯言已，乃问讯我，右绕随而消失。’
    尊敬师与法　　深尊敬僧伽
    尊敬三摩地　　热心尊敬学
    具足惭与愧　　从顺尊敬者
    比丘近涅槃　　则为无衰退


七集·33经

《增支部·七集·33经》

    三十三
一
    “诸比丘！于此夜，有天人……乃至……对我如斯言：‘大德！此等七法，将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、善言、善友。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。”
    尊敬师与法　　深尊敬僧伽
    尊敬三摩地　　热心尊敬学
    善友与善言　　从顺尊敬者
    比丘近涅槃　　则为无衰退


七集·34经

《增支部·七集·34经》

    三十四
一
    “诸比丘！于此夜，有天人……乃至……对我如斯言：‘大德！此等七法，将导比丘之不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、善言、善友。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。
二
    如是而闻，具寿舍利弗向世尊作如斯言：
三
    “大德！我依世尊所略说，方能如是广知此义。大德！世有比丘自尊敬师；又，赞叹、尊敬师，而且劝导凡不尊敬师之其他诸比丘要尊敬师；又，对于凡尊敬师之诸比丘作真实适时之赞叹；又，自尊敬法……乃至……尊敬僧伽……尊敬学……尊敬三摩地……善言……善友；又，为善友之赞叹者，而且劝导凡非善友之其他诸比丘令为善友；又，对于凡善友之其他诸比丘作真实适时之赞叹。大德！我依世尊所略说，方能如是广知此义。”
四
    “善哉，善哉！舍利弗！善哉，舍利弗！汝依我所略说，能如是广知此义。舍利弗！世间有比丘自尊敬师；又，赞叹、尊敬师，而且劝导凡不尊敬师之其他诸比丘尊敬师；又，对于凡尊敬师之诸比丘作真实适时之赞叹；又，自尊敬法……乃至……尊敬僧伽……尊敬学……尊敬三摩地……善言……善友；又，为善友之赞叹者，而且劝导凡非善友之其他诸比丘令为善友；又，对于凡为善友之其他诸比丘作真实适时之赞叹。舍利弗！依我所略说，此义应可如是广见。”


七集·35经

《增支部·七集·35经》

    三十五
一
    “诸比丘！成就七支之比丘，可作道友交际。以何为七耶？
二
    即：难与而与，难作而作，难忍而忍，告白秘密于彼，守护彼之秘密，于不幸而不舍，即使［财］尽皆不轻蔑。
    诸比丘！成就是等七支之比丘，可作道友交往。”
    友难与而与　　又难作而作
    又对彼难忍　　亦忍受恶言
    告白彼秘密　　守彼之秘密
    于不幸不舍　　财尽不轻蔑
    此有是等理　　凡补特伽罗
    彼友情为友　　如斯可交往


七集·36经

《增支部·七集·36经》

    三十六
一
    “诸比丘！成就七法之比丘，虽被拒绝亦应作道友应待、交往、尊敬。
二
    即：为可爱、可意、尊重而有教养、有德、为语柔软、作甚深之谈者；又，不引入不合理之事。
    诸比丘！成就此等七法之比丘，虽被拒绝亦应交为友，应尊敬。”
    可爱尊重教养　　有德与语柔软
    作甚深之谈话　　不引不合理事
    此有是等之理　　一切补特伽罗
    彼如是而为友　　哀愍义利之欲
    即使蒙受损失　　应以友情交际


七集·37经

《增支部·七集·37经》

    三十七
一
    “诸比丘！成就七法之比丘不久而自知四无碍解，证已具足而住。以何为七耶？
二
    诸比丘！世间有比丘，如实知此心不动；于内有惛沉心，如实知于内有惛沉心；于外有散心，如实知于外有散心；彼知受生，知住，知灭；知想生，知住，知灭；知寻生，知住，知灭；而且，彼于适不适、劣胜、黑白相杂之诸法，依慧而善摄取，善作意，善思惟，善知得。
    诸比丘！成就此等七法之比丘，不久而自知四无碍解，证已具足而住。
三
    诸比丘！成就七法之舍利弗，自知四无碍解，证已具足而住。以何为七耶？
四
    诸比丘！于舍利弗如实知此心不动；于内有惛沉心，我如实知于内有惛沉心；于外有散心，我如实知于外有散心；彼知受生，知［受］住，知［受］灭；知想生，知［想］住，知［想］灭；知寻生，知［寻］住，知［寻］灭；而且彼于适不适、劣胜、黑白相杂之诸法，依慧而善摄取，善作意，善思惟，善知得。
    诸比丘！成就此等七法之舍利弗，自知四无碍解，证已具足而住。”


七集·38经

《增支部·七集·38经》

    三十八
一
    “诸比丘！成就七法之比丘，心欲则如意而转，而比丘心不欲则如实不转。以何为七耶？
二
    诸比丘！世间有比丘，善巧三摩地，善巧得三摩地，善巧住三摩地，善巧出三摩地，善巧三摩地之喜悦，善巧三摩地之境，善巧三摩地之引发。
    诸比丘！成就此等七法之比丘，心欲则如意而转，而比丘心不欲则如实不转。
三
    诸比丘！成就七法之舍利弗，心欲则如意而转，而舍利弗心不欲则如实不转。以何为七耶？
四
    诸比丘！此舍利弗是善巧三摩地，善巧得三摩地，善巧住三摩地，善巧出三摩地，善巧三摩地之喜悦，善巧三摩地之境，善巧三摩地之引发者。
    诸比丘！成就此等七法之舍利弗，心欲则如意而转，而心不欲则如实不转。”


七集·39经

《增支部·七集·39经》

    三十九
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，具寿舍利弗于日前时分，着内衣，取钵披衣，为［乞］食而入舍卫［城］。其时，具寿舍利弗如是思惟：“至舍卫［城］乞食过早，因此我应往外道普行者之园。”其时，具寿舍利弗乃往外道普行者之园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。
二
    而于其时，彼等共坐，共聚集之外道普行者，由此乃起谈话：“任何之具寿满十二年之间，若行清净之梵行，实则可称之为无十之比丘1。”其时，具寿舍利弗不喜亦不咎彼等外道普行者之所言。不喜不咎则从座而起，诣至世尊之处，当可了知彼等所言之义。
三
    尔时，具寿舍利弗于舍卫［城］乞食已，从乞食而归，食后，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿舍利弗，如是白世尊言：“大德！于此，我于日前时分，着内衣，取钵披衣，为乞食而入舍卫［城］。大德！此时我如是思惟：‘至舍卫［城］乞食过早，因此，我应往外道普行者园。’大德！尔时，我往外道普行者园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。大德！尔时，彼等共坐，共聚集之外道普行者，由此乃起谈话：‘任何之具寿满十二年间，若行清净之梵行，实则可称之为无十之比丘。’大德！尔时，我不喜亦不咎彼等外道普行者之所言，不喜不咎则从座而起离去，诣至世尊之处，当可了知此所义。大德！于此法律，单依年之算数，得认为无十之比丘耶？”“舍利弗！于此法律，单依年之算数，不能认作无十之比丘。舍利弗！我自了知此等七种无十之事，证已而宣说。以何为七耶？
四
    舍利弗！世间有比丘，于学有强欲，又，未来于学不舍爱乐；于法察忍而有强欲，又，未来于法察忍而不舍爱乐；于欲调伏而有强欲，又，未来于欲调伏而不舍爱乐；于宴默有强欲，又，未来于宴默不舍爱乐；于发勤精进而有强欲，又，未来于发勤精进不舍爱乐；于念慧有强欲，又，未来于念慧不舍爱乐；于见决择有强欲，又，未来于见决择不舍爱乐。
    舍利弗！我自了知此等七种无十之事，证已而宣说。
五
    舍利弗！成就此等七种无十事之比丘，既已满十二年间，若行清净之梵行，则可称之为无十比丘。既已满二十四年间，若行清净之梵行，则可称之为无十比丘。既已满三十六年间，若行清净之梵行，则可称之为无十比丘。既已满四十八年间，若行清净之梵行，则可称之为无十比丘。”

注：
1 「无十比丘」niddasa bhikkhu 称至涅槃、漏尽之比丘。参照十八之注。


七集·40经

《增支部·七集·40经》

    四十
一
    如是我闻。一时，世尊住憍赏弥之瞿私多园。尔时，具寿阿难于日前时分，着内衣，取钵披衣，为乞食而入憍赏弥。尔时，具寿阿难如是思惟：“至憍赏弥乞食过早，因此，我应往外道普行者园。”尔时，具寿阿难往外道普行者园。至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。
二
    而于其时，彼等共坐、共聚集之外道普行者，由此乃起谈话：“任何之具寿满十二年间，若行清净之梵行，实则可称之为无十比丘。”其时，具寿阿难不喜亦不咎彼等外道普行者之所言。不喜不咎乃从座而起，诣至世尊之处，当可了知此所言之义。
三
    尔时，具寿阿难于憍赏弥乞食已，从乞食而归，食后，诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿阿难如是白世尊言：“大德！于此，我于日前时分，着内衣，取钵披衣，为乞食入舍卫［城］。大德！此时，我如是思惟：‘至憍赏弥乞食过早，因此，我应往外道普行者园。’大德！尔时，我往外道普行者园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。大德！尔时，彼等共坐、共聚集之外道普行者，由此乃起谈话：‘任何之具寿满十二年间，若行清净之梵行，实则可称之为无十比丘。’大德！尔时，我不喜亦不咎于彼等外道普行者之所言。不喜不咎乃从座而起，诣至世尊之处，当可了知此所言之义。大德！于此之法律，单依年之算数，得认作无十比丘耶？“阿难！于此法律，单依年算数，不能认作无十比丘。阿难！我自了知此等七种无十之事，证已而宣说。以何为七耶？
四
    阿难！世间有比丘有信、有惭、有愧、多闻、发勤精进、具念、具慧。阿难！我自了知此等七种无十之事，证已而宣说。
五
    阿难！成就此等七种无十之事比丘，既已满十二年间，若行清净之梵行，则可称为无十比丘。既已满二十四年间，若行清净之梵行，则可称为无十比丘。既已满三十六年间，若行清净之梵行，则可称为无十比丘。既已满四十八年间，若行清净之梵行，则可称为无十比丘。”

    摄句：
    不放逸、有惭、二之善言、二友
    二之无碍解1、二意2、二无过失

注：
1 关于无碍解有二，于第三十七章中，虽分说二种，其实是一章2 关于意有二，于第三十八章中，虽分说二种，其实是一章。


七集·41经

《增支部·七集·41经》

        第五 大供牺品
    四十一
一
    “诸比丘！此等是七识住1。以何为七耶？
二
    诸比丘！有有情是身异、想异。譬如人、一分天、一分恶趣，是第一之识住。
三
    诸比丘！有有情是身异、想一。譬如梵众天初起，是第二之识住。
四
    诸比丘！有有情是身一、想异。譬如极光净天，是第三之识住。
五
    诸比丘！有有情是身一、想一。譬如遍净天，是第四之识住。
六
    诸比丘！有有情是超越一切色想，灭有对想，不作意种种想，入无边空之空无边处，是第五之识住。
七
    诸比丘！有有情超越一切空无边处，入无边识之识无边处，是第六之识住。
八
    诸比丘！有有情超越一切识无边处，入无所有之无所有处，是第七之识住。
    诸比丘！此等为七识住。”

注：
1 集异门足论第十七（大正藏二六、四三七c）。


七集·42经

《增支部·七集·42经》

    四十二
一
    “诸比丘！此等是七定之资粮。以何为七耶？
二
    即：正见、正思惟、正语、正业、正命、正勤、正念。诸比丘！依此等七支，而培养心一境性，诸比丘！称为有依或有资粮之圣正定。”


七集·43经

《增支部·七集·43经》

    四十三
一
    “诸比丘！此等是七火。以何为七耶？
二
    即：贪火、嗔火、痴火、应请火、长者火、应施火、薪火。
    诸比丘！此等为七火。”


七集·44经

《增支部·七集·44经》

    四十四
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，优竭提舍利婆罗门为大祭祀而献供，五百之牡牛为牺牲而祭祀，五百牡犊为牺牲而祭祀，五百牝犊为牺牲而祭祀，五百之牡羊为牺牲而祭祀，五百之牡山羊为牺牲而祭祀。尔时，优竭提舍利婆罗门诣世尊之处，至已，与世尊相互庆慰，欢喜感铭，交谈已，坐于一面，坐于一面之优竭提舍利婆罗门，白世尊言：“尊者瞿昙！我闻：点火者、建柱者，可得大果，是可大加称赞。”“婆罗门！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”再者，……三度，优竭提舍利婆罗门白世尊言：“尊者瞿昙！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”“婆罗门！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”“尊者瞿昙！实则尊者瞿昙与我等即完全一致。”
二
    如是闻之具寿阿难，对优竭提舍利婆罗门如是言：“婆罗门！向诸如来非应如是问：‘尊者瞿昙！我闻：点火者、建柱者，可得大果，是可大加称赞。’婆罗门！诸如来实可如是问：‘大德！我欲点火，欲建柱，大德世尊！请教示我。大德世尊！请教示我，即长时为我之义利安乐。’”
三
    尔时，优竭提舍利婆罗门白世尊言：“尊者瞿昙！我欲点火，欲建柱，尊者瞿昙！请教示我。尊者瞿昙！请教示我，即长时为我之义利安乐。”“婆罗门！令点火，令建柱，且于祭祀之前，为不善而生苦，则为苦异熟而建立三刀。以何为三耶？
四
    即：身刀、语刀、意刀。婆罗门！于祭祀之前，令点火，令建柱，如是心起：为祭祀而杀此等牡牛，为祭祀而杀此等牡犊，为祭祀而杀此等牝犊，为祭祀而杀此等牡羊，为祭祀而杀此等牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第一之不善而生苦，则建立为苦异熟之意刀。
五
    复次，婆罗门！于祭祀之前，令点火、建柱，且如是语：为祭祀而杀此等牡牛，为祭祀而杀此等牡犊，为祭祀而杀此等牝犊，为祭祀而杀此等牡羊，为祭祀而杀此等牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第二之不善而生苦，则建立为苦异熟之语刀。
六
    复次，婆罗门！于祭祀之前，令点火、建柱，自己由始，为祭祀而杀此等牡牛；自己由始，为祭祀而杀牡犊：自己由始，为祭祀而杀牝犊；自己由始，为祭祀而杀牡羊；自己由始，为祭祀而杀牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第三之不善而生苦，则建立为苦异熟之身刀。
    婆罗门！于祭祀之前，令点火、建柱，为此等不善而生苦，则建立以苦为异熟之三刀。
七
    婆罗门！此等之三火应断、应避、不可用。以何等为三耶？
八
    即：贪火、嗔火、痴火。婆罗门！何故此之贪火应断、应避、不可用耶？
九
    婆罗门！因贪而爱染、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之贪火应断、应避、不可用。又，婆罗门！何故此之嗔火应断、应避、不可用耶？
一〇
    婆罗门！因嗔而有怒、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之嗔火应断、应避、不可用。又，婆罗门！何故此之痴火应断、应避、不可用耶？
一一
    婆罗门！因痴为愚痴、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之痴火应断、应避、不可用。
    婆罗门！此等之三火应断、应避、不可用。
一二
    婆罗门！此等之三火，尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。以何为三耶？
一三
    即应请火、长者火、应施火。婆罗门！以何为应请火耶？
一四
    婆罗门！此处有人有母或父，婆罗门！是称为应请火。何以故耶？
    婆罗门！从彼等而请。是故，此应请火尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。又，婆罗门！以何为长者火耶？
一五
    婆罗门！此处有人有儿子，或妻子，或奴仆，或遣使，或雇工，婆罗门！此称为长者火。是故，此长者火尊敬已，尊重已、恭敬已、供养已，容易预告其幸福。又，婆罗门！何者为应施火耶？
一六
    婆罗门！此处凡沙门、婆罗门远离憍放逸，于忍辱、柔和而坚固，独自调御，独自寂静，独自般涅槃，婆罗门！此称为应施火。是故，此应施火尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。
    婆罗门！此等之三火，尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。
    又，婆罗门！此之薪火，常令燃烧，常令惜护，常令消灭，常令投置。”
一七
    如是闻之优竭提舍利婆罗门，白世尊言：“尊者瞿昙！是明白。尊者瞿昙！是明白。尊者瞿昙从今以后，我存念尽形寿归依而为优婆塞。尊者瞿昙！此时我欲放五百之牡牛与命，放五百之牡犊与命，放五百之牝犊与命，放五百之牡羊与命，放五百之牡山羊与命，食青草，饮冷水，冷风吹与彼等。”


七集·45经

《增支部·七集·45经》

    四十五
一
    “诸比丘！此等之七想1修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。以何为七耶？
二
    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。
    诸比丘！此等七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。”

注：
1 长阿含众集经（大正藏一、四九）。


七集·46经

《增支部·七集·46经》

    四十六
一
    “诸比丘！此等之七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。以何为七耶？
二
    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。
三
    诸比丘！不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
四
    诸比丘！充满不净想所积集之心而住之比丘，其心行淫欲而不着，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是，充满不净想所积集之心而住之比丘，其心行淫欲而不着，厌离转出而不进，持续舍或排拒。诸比丘！若充满不净想所积集之心而住之比丘，其心行淫欲而贪着，不厌离而持续，则诸比丘！比丘应如是知：我非修习不净想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满不净想所积集之心而住之比丘，其心于行淫欲而不着，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习不净想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
五
    诸比丘！死想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
六
    诸比丘！充满死想所积集之心而住之比丘，其心不着于活命之希望，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是充满死想所积集之心而住之比丘，其心不着于活命之希望，厌离转出而不进，持续舍或排拒。诸比丘！若充满死想积集之心而住之比丘，其贪着于活命之希望，持续不排拒，诸比丘！比丘应如是知：我非修习死想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满死想所积集之心而住之比丘，其心不着于活命之希望，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习死想，我于以前或尔后有区别，我可得证修习果。如是，乃生正智。诸比丘！死想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
七
    诸比丘！食不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
八
    诸比丘！充满食不净想所积集之心而住之比丘，其心不贪着于味渴爱，……乃至……持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是，充满食不净想所积集之心而住之比丘，其心不着于味渴爱，……乃至……持续舍或排拒。诸比丘！若充满食不净想所积集之心而住之比丘，其心贪着于味渴爱，或持续不排拒，诸比丘！比丘应如是知：我非修习食不净想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满不净想所积集之心而住之比丘，其心不着于味渴爱，……乃至……持续舍或排拒，诸比丘！比丘应如是知：我有修习食不净想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！食不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
九
    诸比丘！一切世间不可乐想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一〇
    诸比丘！充满一切世间不可乐想所积集之心而住之比丘，其心不着于世间，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片不着，厌离转出而不进。诸比丘！如是，充满一切世间不可乐想所积集之心而住之比丘，其心不着于世间，厌离转出而不进，持续舍或排拒。诸比丘！若充满一切世间不可乐想所积集之心而住之比丘，其心贪着于世间，持续不排拒，诸比丘！比丘应如是知：我非修习一切世间不可乐想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满一切世间不可乐想所积集之心而住之比丘，其心不贪着于世间，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习一切世间不可乐想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！一切世间不可乐想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
一一
    诸比丘！无常想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一二
    诸比丘！充满无常想所积集之心而住之比丘，其心不着于利养尊敬名声，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片不着，厌离转出而不进。诸比丘！如是，充满无常想所积集之心而住之比丘，其心不着于利养尊敬名声，厌离转出而不进，持续舍或排拒，诸比丘！若充满无常想所积集之心而住之比丘，其心贪着于利养尊敬名声，或持续不排拒，诸比丘！比丘应如是知：我非修习无常想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若又充满无常想所积集之心而住之比丘，其心不着于利养尊敬名声，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习无常想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！无常想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
一三
    诸比丘！无常苦想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一四
    诸比丘！充满无常苦想所积集之心而住之比丘，其心不着于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如于拔刀之杀人者，激烈之怖畏想现前。诸比丘！若充满无常苦想所积集之心而住之比丘，其心着于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如拔刀之杀人者，激烈之怖畏想不现前，诸比丘！比丘应如是知：我非修习无常苦想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若充满无常苦想所积集之心而住之比丘，其心不着于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如拔刀之杀人者，激烈之怖畏想现前，诸比丘！应如是知：我有修习无常苦想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！无常苦想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
一五
    诸比丘！苦无我想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？
一六
    诸比丘！充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，远离我我所慢，超越偏见，寂静而有妙解脱。诸比丘！若充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，不离我我所慢，不超越偏见，不为寂静，无有妙解脱，诸比丘！比丘应如是知：我非修习苦无我想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，远离我我所慢，超越偏见，寂静而有妙解脱，诸比丘！比丘应如是知：我有修习苦无我想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！苦无我想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。
    诸比丘！此等七想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。”


七集·47经

《增支部·七集·47经》

    四十七
一
    尔时，生闻婆罗门诣世尊之处。至已，与世尊俱相互庆慰……乃至……白世尊言：“实则大德瞿昙宣说梵行者之事耶？”“婆罗门！凡正语之人，彼若欲语：行无缺、无隙、无染污、无秽、圆满，是清净之梵行，婆罗门！于我方应予正语。婆罗门！我则行无缺、无隙、无染污、无秽、圆满，是清净之梵行。”“尊者瞿昙！何者为梵行之缺、隙、染污、秽耶？”
二
    “婆罗门！世间有一类之沙门或婆罗门，一面宣称是正梵行者，一面与妇女俱为两两之遇合，又味乐于妇女之摩擦、揉磨、洗浴、拭磨。彼味乐之，希望之，依彼而生喜。婆罗门！是为梵行之缺、隙、染污、秽者。婆罗门！此称之为行不净之梵行，行淫欲之偶合。故我云：生、老死、忧悲苦愁恼不得解脱，依苦不得解脱。
三
    婆罗门！复次，世间有一类之沙门或婆罗门，宣称是正梵行者，且不与妇女为两两之遇合，亦不味乐妇女之摩擦、揉摩、洗浴、拭磨；然与妇女俱嬉戏，游戏，自娱……乃至……亦不与妇女共嬉戏，不游戏，不自娱；然观察、瞻视妇女之眼……亦不观察、不瞻视妇女之眼；然越壁越垣，听闻谈笑唱泣某妇女之声……不越壁越垣而听闻谈笑唱泣某妇女之声；然随忆念凡前与妇女共谈笑嬉戏之事……不随忆念凡前与妇女俱谈笑嬉戏之事；然见具备具有五妙欲而令乐之居士或居士子……不见具备具有五妙欲而令乐之居士或居士子；然愿某天众行梵行，我依此戒、或禁、或苦行、或梵行而成为天、或天之随一。彼味乐之，希欲之，依彼而生喜。婆罗门！此为梵行之缺、隙、染污、秽者。婆罗门！此称之为行不净梵行，行淫欲之偶合。故我云：生、老死、忧、悲、苦、愁恼者不得解脱，依苦不得解脱。婆罗门！又，我观察不断此等七淫欲偶合之各各淫欲偶合之间，婆罗门！我与天、魔、梵天俱于世间，与沙门、婆罗门、天人俱于众中，不公言正自觉无上正等觉。婆罗门！然而，我观察自断此等七淫欲偶合之各各淫欲偶合之时，婆罗门！我与天、魔、梵天俱于世间，与沙门、婆罗门、天人俱于众中，公言正自觉无上等正觉。复次，我之智、见生，我之心解脱不动，此最后之生，不受后有。”如是闻之生闻婆罗门白世尊言：“是明白，尊者瞿昙！……乃至……尊者瞿昙从今以后，存念我为终生归依之优婆塞！”


七集·48经

《增支部·七集·48经》

    四十八
一
    “诸比丘！我示汝等系、离系法门，闻之……乃至……诸比丘！如何为系、离系法门耶？
二
    诸比丘！妇女内则思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼女于是欢喜，于是喜悦；于是欢喜、喜悦之彼女，外则思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼女于是欢喜，喜悦。于是欢喜、喜悦之彼女，外则希望偶合。彼女偶合故，希望令起所乐、喜之偶合。诸比丘！于妇女性喜悦而着，于男子有系。诸比丘！如是之妇女不征伏妇女性。
三
    诸比丘！男子内则思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼于是欢喜，于是喜悦；于是欢喜、喜悦之彼，外则思惟女根、女行、女衣服，女类、女欲、女声、女饰，彼于是欢喜、喜悦。于是欢喜、喜悦之彼，外则希望偶合。彼偶合故，希望令起所乐、喜之偶合。诸比丘！于男子性喜悦而着，于妇女有系。诸比丘！如是之男子不征伏男子性。诸比丘！系者如是。诸比丘！如何为离系耶？
四
    诸比丘！妇女内则不思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼女于是不欢喜，不喜悦；于是不欢喜、不喜悦之彼女，外则不思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼女于是不欢喜、不喜悦。于是不欢喜、不喜悦之彼女，外则不希望偶合。彼女不偶合故，不希望令生所乐、喜之偶合。诸比丘！于妇女性不喜悦而不着者，于男子得离系。诸比丘！如是之妇女征伏妇女性。
五
    诸比丘！男子内则不思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼于是不欢喜、不喜悦；不欢喜、不喜悦之彼，外则不思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼于是不欢喜、不喜悦。不欢喜、不喜悦之彼，外则不希望偶合。彼不偶合故，不希望令生所乐、喜之偶合。诸比丘！于男子性不喜悦而不着者，于妇女得离系。诸比丘！如是之男子征服男子性。诸比丘！离系者如是。
    诸比丘！此为系、离系之法门。”


七集·49经

《增支部·七集·49经》

    四十九
一
    一时，世尊住瞻波揭伽池岸。尔时，众多之瞻波优婆塞，诣具寿舍利弗之处，至已，问讯具寿舍利弗，坐于一面。坐于一面之彼等瞻波优婆塞，向具寿舍利弗如是言：“大德！我等于世尊之面前，自闻说法已久。大德！我等于世尊之面前，得闻说法。”“善哉！然而，诸贤！于此之斋日汝等应来，确实汝等于世尊之面前，可得闻说法。”彼等瞻波之优婆塞，从座而起回答具寿舍利弗：“大德！唯然。”问讯具寿舍利弗，右绕而去。尔时，彼等瞻波之优婆塞，于其斋日诣具寿舍利弗之处，至已，问讯具寿舍利弗，坐于一面。尔时，具寿舍利弗与瞻波优婆塞，俱诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗，白世尊言：
二
    “大德！此处有人如是施，所与而无大果1、无大称赞耶？又，大德！此处有人如是施，所与而有大果，有大称赞耶？”
    “舍利弗！此处有人如是施，所与而无大果、无大称赞。又，舍利弗！此处有人如是施，所与而有大果，有大称赞。”
三
    “大德！有何因、何缘，此处有人如是施，所与而无大果，无大称赞耶？又，大德！有何因、何缘，此处有人如是施，所与而有大果，有大称赞耶？”
    “舍利弗！此处有人给与有所待望之施、给与心所系缚之施、给与期望贮蓄之施、给与后是我应受用之施，彼将其所施之食、饮、衣、乘、鬘、香、涂香、床、住处、灯具给与沙门或婆罗门。舍利弗！汝如何思惟耶？此处有人应给与如是之施耶？”
    “大德！唯然。”
    “舍利弗！此中，给与彼所期待之施、给与心所系缚之施、给与期望贮蓄之施、给与后是我应受用之施，彼给与其施已，身坏死后，生为四大王天众之同僚，彼尽其业而得其神通、其名誉、其王权，为还来者而来现在之世。
四
    舍利弗！又，此处有人不给与所待望之施、不给与心系缚之施、不给与期望贮蓄之施、不给与后我应受用之施，然而，布施给与善哉之施……乃至……亦，不布施给与善哉之施，而自祖先以前所施，以前所作，我给与非可损减往昔家系之施……亦自祖先以前所施，以前所作，我不给与非可损减往昔家系之施，然而，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃给与不可有我之施……又，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃不给与不可有我之施，但是，彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，如是我给与此应予分配之施，……亦彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，然我不给与此应有分配之施，而给与此心满足、生悦喜之施……亦，不给与此心满足、生喜悦之施，但是给与为心庄严、心严饰之施。彼将其施之食、饮、衣、乘、鬘、香、涂香、床、住处、灯具给与沙门或婆罗门。舍利弗！如何思惟耶？此处有人应给与如是之施耶？”
    “大德！唯然。”
    “舍利弗！此中，不给与彼所期待望之施、不给与心所系缚之施、不给与期望贮蓄之施、不给与后我应受用之施；并亦，布施者不给与善哉之施；亦，自祖先以前所施，以前所作，我不给与不损减昔家系之施；亦，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃至不给与不可有我之施；亦，彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉陀、迦叶波、仆虞哥而有彼之大祭祀，不给与此应有分配之施，……不给与此心满足、生悦喜之施，然而给与为心庄严、心严饰之施，彼给与其施已，身坏死后生为梵众天之同僚，彼尽其业而得其神通、其名誉、其王权，为不还来者，是不来于现在之世。
    舍利弗！此因，此缘，依彼此处有人给与如是之施，无有大果，无有大称赞。舍利弗！又，此因，此缘，依彼此处有人给与如是之施，有大果，有大称赞。”

注：
1 原本na参照以下有时除去。


七集·50经

《增支部·七集·50经》

    五十
一
    如是我闻。一时，具寿舍利弗与具寿摩诃目犍连，与大比丘僧伽俱游行于特榇那只梨。尔时，毗楼犍塔奇难陀母优婆夷，于夜明之时起身读诵波罗延。尔时，为某事之毗沙门大王从北方行至南方，毗沙门大王闻难陀母优婆夷读诵波罗延，闻已静待读诵之终而立，而难陀母优婆夷读诵波罗延已而默然。尔时，毗沙门大王知难陀母优婆夷读诵之终而欢喜：“善哉姊妹！善哉姊妹！”“贤友！卿者为谁耶？”“姊妹！我乃汝兄弟毗沙门大王。”“善哉贤友！依我所诵之法门，是为送卿之礼物。”“善哉姊妹！此乃给我之礼物：明日以舍利弗、目犍连为上首之比丘僧伽，未食朝食而将来毗努建达伽村，供养其比丘僧伽已，即称为我之布施，而此乃为给我之礼物。”
二
    尔时，难陀母优婆夷过是夜时，自于住处，准备殊胜之嚼食、啖食。尔时，以舍利弗、目犍连为上首之比丘僧伽未食朝食而往毗努建达伽村。尔时，难陀母优婆夷向某男子言：“来，汝男子！去园向比丘僧伽告［食事之］时，‘是时矣，大德！于难陀母之住处作供食之准备。’”“然，圣女！”彼之男子回答难陀母优婆夷而去园，向比丘僧伽告［食事之］时：“时也，大德！于圣难陀母之住处作供食之准备。”其时，以舍利弗、目犍连为上首之比丘僧伽于日之前分，着内衣，取钵披衣而往难陀母优婆夷之住处，至已坐所设座。尔时，难陀母优婆夷从自己之手中将殊胜之嚼食、啖食给与舍利弗、目犍连为上首之比丘僧伽令其满足。尔时，难陀母优婆夷坐于食已离钵具寿舍利弗之一面，具寿舍利弗向坐于一面之难陀母优婆夷如是言：“难陀母！谁告汝比丘僧伽之到达耶？”“大德！此处我于夜明之时而起，读诵波罗延已而默然。大德！尔时，毗沙门大王知我读诵终了而欢喜：‘善哉姊妹！善哉姊妹！’‘贤友！卿者为谁耶？’‘姊妹！我乃汝之兄弟毗沙门大王也。’‘善哉贤友！依我所读诵之法门，为送卿之礼物。’‘善哉姊妹！乃给我之礼物。明日以舍利弗、目犍连为上首之比丘僧伽未食朝食而将来毗努建达伽村，供养其比丘僧伽已，即称为我之布施，此乃为给我之礼物。’大德！施之一切福与利应为毗沙门大王之安乐也。”
三
    “稀奇哉，难陀母！未曾有哉，难陀母！实有如是大神力，如是大威力之天子毗沙门大王，于面前交谈。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处我有名为难陀之可爱、悦意之一子，彼为诸王依某因带去以暴力夺其命。大德！实我于其童子被捕之时、或正捕之时、或被杀之时、或正杀之时、或被伤之时、或正伤之时，我不知心之变异1。”
四
    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝起伏变异之心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处，死后而生于某夜叉界之主人（丈夫），彼对我显现昔之身体。大德！然而，依此因缘而我不知心之变异。”
五
    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝起伏变异之心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！我自从与年轻主人作为年轻妇而嫁以来，对于主人即使是心亦不知所犯，况于身耶？”
六
    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！我作为优婆夷时，我知如何之学处亦不故意而犯。”
七
    “稀奇哉，难陀母！未曾有哉，难陀母！”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处我若意欲，则离诸欲，离不善法，有寻有伺，自离而生喜乐，我具足初静虑而住；以寻、伺寂静放，内之等净，心之一趣，无寻无伺，由定而生喜乐，我具足第二静虑而住；以离喜贪故，以舍而住，以正念正知而受乐于身，圣者宣说于舍，有念，是乐住，我具足第三静虑而住；以断乐故，断苦故，先已灭喜、忧故，不苦不乐舍念之清净，我具足第四静虑而住。”
八
    “稀奇哉，难陀母！是未曾有哉，难陀母！”“大德！对我此非唯稀奇、未曾有法，对我亦有其他之稀奇、未曾有法。大德！此等依世尊所说之五顺下分结，于我乃见彼等之任何之一亦非不断。”“稀奇哉，难陀母！未曾有哉，难陀母！”其时，具寿舍利弗对难陀母优婆夷述说法要，令使信受、激励、欢喜已，从座而起离去。

注：
1 原本虽有 aññathathan 但暹罗本有 annathattan，而取之。

    摄句：
    住、资具、二火、殊胜之二想
    淫、偶合、施、难陀母等为十


七集·51经

《增支部·七集·51经》

第二 之五十
        第六 无记品
    五十一
一
    尔时，有某比丘诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之比丘白世尊言：“大德！有何因、何缘，具闻圣弟子于无记事而不生疑耶？”
二
    “比丘！具闻圣弟子，于不说之诸事［邪］见灭故，不生疑。如来死后有，比丘！是邪见；比丘！如来死后是无，是邪见；比丘！如来死后是有或无，是邪见；比丘！如来死后非有非无，是邪见。比丘！无闻之凡夫不知见、不知见集、不知见灭、不知至见灭之道，彼见增长，我云彼不能解脱生、老死、愁悲苦忧恼，不能解脱苦。又，比丘！具闻圣弟子知见、知见集、知见灭、知至见灭之道，彼见灭，我云彼能解脱生、老死、愁悲苦忧恼，解脱苦。比丘！如是知、如是见之具闻圣弟子，不说如来死后有，亦不说如来死后无，亦不说如来死后是有或无，亦不说如来死后非有非无。比丘！如是知、如是见之具闻圣弟子，不着如是无记事之无记法。比丘！如是知、如是见之具闻圣弟子，于无记事而不怖、不动、不震、不生畏。比丘！如来死后是有，是属于爱、属于想、属于思惟、是戏论，是属于取，是追悔；比丘！如来死后是无，是追悔；比丘！如来死后有或无，是追悔；比丘！如来死后非有非无，是追悔。比丘！无闻之凡夫，不知追悔，不知追悔之集，不知追悔之灭，不知追悔灭之道。我云其追悔不灭，彼不能解脱生、老死、愁悲苦忧恼，不能解脱苦。又，比丘！具闻圣弟子知追悔，知追悔之集，知追悔之灭，知追悔灭之道，我云其追悔灭，彼能解脱生、老死、愁悲苦忧恼，解脱苦。比丘！如是知、如是见之具闻圣弟子，不说如来死后是有，亦不说如来死后是无，亦不说如来死后是有或无，亦不说如来死后非有非无。比丘！如是知、如是见之具闻圣弟子，不着如是无记事之无记法。比丘！如是知、如是见之具闻圣弟子，于无记事不怖、不动、不震、不生畏。比丘！依此因、此缘而具闻圣弟子，于无记事不生疑。”


七集·52经

《增支部·七集·52经》

    五十二
一
    “诸比丘！我当示七种之人趣与无余涅槃，谛听，善思作意！我当说。”彼等诸比丘应诺世尊：“唯然，大德！”世尊如是言：“诸比丘！如何为七种之人趣耶？
二
    诸比丘！世间有比丘如是了解：非我所作，属我［之业报］应不存在；我将来不作，又，将来属我［之业报］应不存在；我断舍存在、断舍变化之物。彼于有不着，于生不着，以正慧观察寂静最上义句，而彼非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而消失，如是，诸比丘！比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼不着于有，不着于生，以正慧观察寂静最上义句，而彼非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。
三
    诸比丘！复次，于此，有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼不着于有，不着于生，以正慧观察寂静最上义句，彼非完全证得其句，彼非完全断灭慢随眠，彼非完全断灭贪，彼非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已而消失。如是，诸比丘！比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。
四
    诸比丘！复次，于此，比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已，无损害而消失。如是，诸比丘！比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。
五
    诸比丘！复次，于此，比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为损害般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已，触地而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结之故，为损害般涅槃者。
六
    诸比丘！复次，世间有比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为无行般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，落于小草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其小草堆或薪柴之堆尽，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为无行般涅槃者。
七
    诸比丘！复次，此处，比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为有行般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，当落于广大草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其广大草堆或薪柴之堆尽，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为有行般涅槃者。
八
    诸比丘！复次，世间有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在：我断舍存在、断舍变化之物。彼于有不着，于生不着，以正慧观察寂静最上义句，而非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为上流而行色究竟者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，落于大草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其大草堆或薪柴之堆尽已，可烧草原，可烧森林，烧草原已，亦烧森林已，于绿草，或于高原，或于岩石，或于水，或于青翠野地已，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为上流而行色究竟者。
    诸比丘！此等，为七种之人趣。诸比丘！又，何等为无余涅槃？
九
    诸比丘！世间有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼于有而不着，于生而不着，以正慧而观察寂静最上义句，而完全证得于其句，彼完全断灭慢随眠，完全断灭有贪随眠，完全断灭无明随眠。彼尽诸漏故……乃至……证已，具足而住。诸比丘！此称之为无余涅槃。诸比丘！此等，为七种之人趣与无余涅槃。”


七集·53经

《增支部·七集·53经》

    五十三
一
    如是我闻。一时，世尊住王舍城之耆阇崛山。尔时，有二天［人］于后夜，以绝妙之容色，遍照耆阇崛［山］已，诣世尊之处，至已，问讯世尊，立于一面，立于一面之一天［人］，如是白世尊言：“大德！此等之比丘尼为解脱。”另一天［人］如是白世尊言：“大德！此等之比丘尼为完全妙解脱。”彼等天［人］如是言，大师赞可。尔时，彼等天人思惟：大师赞可，问讯世尊已，右绕而消失。尔时，世尊于其夜过时分，告诸比丘：“诸比丘！此夜，有二天［人］于后夜，以绝妙之容色，遍照耆阇崛［山］已，来诣我处，至已，问讯于我，立于一面。诸比丘！立于一面之一天［人］对我如是言：‘大德！彼等比丘尼为解脱。’另一天［人］对我如是言：‘大德！彼等比丘尼为完全妙解脱。’诸比丘！彼等天［人］如是言，如是言已，问讯我，右绕消失。”
二
    复次，尔时具寿摩诃目犍连坐于世尊之近处。其时，具寿摩诃目犍连如是思惟：“何之天［人］有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］耶？”其时，名为帝须之比丘，于最近死而生于某梵世，众人知彼帝须梵有大神力、有大威力。尔时，具寿摩诃目犍连譬如有力之人或伸弯屈之臂、或屈伸直之臂，如是于耆阇崛山消失，出现于彼梵世。帝须梵见从远方而来之具寿摩诃目犍连，见已，向具寿摩诃目犍连如是言：“来！贤者目犍连！善来，贤者目犍连！卿久违。贤者目犍连！来此处作客。贤者目犍连！请坐！此座为汝所设。”具寿摩诃目犍连坐于所设之座。帝须梵问讯具寿摩诃目犍连，坐于一面。具寿摩诃目犍连向坐于一面之帝须梵如是言：“帝须！何天［人］有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］耶？何梵［众］有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。帝须！一切之梵众、天众有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］耶？”
三
    “贤者目犍连！非一切之梵众、天众有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。贤者目犍连！凡一切之梵众、天众喜梵寿、喜梵色、梵乐、梵名声、梵王权，而不如实知其离脱，于彼无有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。贤者目犍连！又，凡一切之梵众、天众不喜梵寿、不喜梵色、梵乐、梵名声、梵王权，而能如实知其离脱，于彼等有如是之智──于有余而［知］为有余，或于无余而［知］为无余［之智］。
四
    贤者目犍连！世间有比丘为俱分解脱，彼等诸天如是知彼：此具寿为俱分解脱，彼身住之间，诸天人见彼，若身坏，则诸天人不见彼。贤者目犍连！彼等诸天有如是之智，乃于无余而［知］为无余。
五
    复次，贤者目犍连！世间有比丘为慧解脱，彼等诸天如是知彼：此具寿为慧解脱，彼身住之间，诸天人见彼，若身坏，则诸天人不见彼。贤者目犍连！彼等诸天有如是之智，乃于无余而［知］为无余。
六
    复次，贤者目犍连！世间有比丘为身已证，彼等诸天如是知彼：此具寿为身已证，实则此具寿用适当之床座，与善友交往而制御诸根，诸善男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。贤者目犍连！彼等诸天有如是智，乃于有余而［知］为有余。
七
    复次，贤者目犍连！世间有比丘为见至……乃至……为信解，……为随法行，彼等诸天如是知彼：此具寿是随法行，实则此具寿用适当之床座，交往于善友之中，制御诸根。诸男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。贤者目犍连！彼等诸天有如是之智，乃于有余而［知］为有余。”
八
    尔时，具寿摩诃目犍连欢喜帝须梵之所说，随喜已，譬如具力之人，或伸弯屈之臂、或屈伸直之臂，如是于梵世消失，出现于耆阇崛山。其时，具寿摩诃目犍连诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿摩诃目犍连将与帝须梵谈话之一切告世尊。“目犍连！帝须梵对汝不说第七无相住补特伽罗。”“世尊！是其时，善逝！是其时。世尊说示第七无相住补特伽罗，闻世尊［之说］已而诸比丘应受持。”“目犍连！谛听，善思作意！我当说。”具寿摩诃目犍连应诺世尊：“唯然，大德！”世尊如是言：
九
    “目犍连！世间有比丘，从一切诸相之不作意具足无相之心三摩地而住，彼等诸天如是知彼，此具寿从一切诸相之不作意具足无相之心三摩地而住，实此具寿用适当之床座，交往于善友之中，制御诸根。诸善男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。目犍连！彼等诸天有如是之智，于有余而［知］为有余。”


七集·54经

《增支部·七集·54经》

    五十四
一
    如是我闻。一时，世尊住毗舍离大林中之重阁讲堂。尔时，师子将军诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之师子将军白世尊言：“大德！现实可能令知布施之果耶？”
二
    “果尔，师子！今我当问，应取汝适当之思惟作答。师子！汝如何思惟耶？若此处有二丈夫，一丈夫乃无信、悭吝而恶口；一丈夫则有信、喜施而为施主。师子！汝如何思惟耶？具哀愍之诸阿罗汉，初当哀愍何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！具哀愍之诸阿罗汉，初如何而哀愍彼无信、悭吝、恶口之丈夫乎！然而，大德！具哀愍之诸阿罗汉，当哀愍彼有信、喜施而为施主之丈夫。”
三
    “师子！汝如何思惟耶？欲亲近之诸阿罗汉，初当接近何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲亲近之诸阿罗汉，初如何而接近彼无信、悭吝、恶口之人乎！大德！欲亲近之诸阿罗汉，当接近彼有信、喜施而为施主之丈夫。”
四
    “师子！汝如何思惟耶？欲摄受之诸阿罗汉，初当摄受何者耶？彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲摄受之诸阿罗汉，初当如何而摄受彼无信、悭吝、恶口之丈夫乎！大德！欲摄受之诸阿罗汉，当摄受彼有信、喜施而为施主之丈夫。”
五
    “师子！汝如何思惟耶？欲说法之诸阿罗汉，初当说法于何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲说法之诸阿罗汉，初当如何而说法于彼无信、悭吝、恶口之丈夫乎！大德！欲说法之诸阿罗汉，当说法彼有信、喜施而为施主之丈夫。”
六
    “师子！汝如何思惟耶？善称赞之声当对何者而起耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！善称赞之声，对于彼无信、悭吝、恶口之丈夫当如何而起乎！大德！善称赞之声，当对于彼有信、喜施而为施主之丈夫起。”
七
    “师子！汝如何思惟耶？诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会，无畏、无愧堂堂是谁耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？大德！彼无信、悭吝、恶口之丈夫，彼如何诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会堂堂无畏、无愧乎！大德！彼有信、喜施而为施主者，彼诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会是堂堂无畏、无愧。”
八
    “师子！汝如何思惟？身坏死后，何者当生于善趣、天界耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！彼无信、悭吝、恶口之丈夫，身坏死后如何而生于善趣、天界乎！大德！彼有信、喜施而为施主之丈夫，彼身坏死后当生于善趣、天界。
九
    大德！依世尊所说此等之六种现实之布施果，我即使不信世尊，我亦知此等。大德！我乃施者、施主，哀愍之阿罗汉初哀愍我；大德！我乃施者、施主，亲近之诸阿罗汉初亲近我；大德！我乃施者、施主，摄受之诸阿罗汉初摄受我；大德！我乃施者、施主，说法之诸阿罗汉初对我说；大德！我乃施者、施主，善称赞之声者，对我而起；‘师子将军乃施者、行者、僧伽之奉侍者。’大德！我乃施者、施主，往诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会，我往诣而堂堂无畏、无愧。大德！依世尊所说此等六种现实之布施果，我即使不信世尊，我亦知此等。大德！世尊对我如是而语：‘师子乃施者、施主，身坏死后，生于善趣、天界。’我不知此等，而我信世尊而依之。”
    “诚然，师子！诚然，师子！施者、施主之师子即身坏死后，生于善趣、天界。”


七集·55经

《增支部·七集·55经》

    五十五
一
    “诸比丘！此等，是如来之四不护与依三法而无罪。以何为如来之四不护耶？
二
    诸比丘！如来之身行清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护身之恶行者。──诸比丘！如来之语行清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护语之恶行者。──诸比丘！如来之意行清净，如来不思：“他勿觉知我行此”，于如来无有所藏护意之恶行者。──诸比丘！如来之活命清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护邪命者。
    此等是如来之四不护。如何是依三法而无罪耶？
三
    诸比丘！如来是善说法者，就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之法亦非善说。’诸比丘！我不见此因。诸比丘！我若不见此因，则得安稳，得无怖畏，得无所畏而住。诸比丘！又，我之诸声闻，尽诸漏而无漏之心解脱、慧解脱，于现法自觉已、证已具足而住，彼等依我而至诸声闻涅槃之道，能予显示。──就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之诸声闻，尽诸漏……乃至……证已具足而住。依仁者而至诸声闻涅槃之道，不能显示。’诸比丘！我不见此因。诸比丘！我若不见此因，则得安稳，得无怖，得无所畏而住。诸比丘！又，我之数百声闻众会，尽诸漏……乃至……证已具足而住。──就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之数百声闻众会，未尽诸漏而无漏之心解脱、慧解脱，未于现法自觉已、证已具足而住。’诸比丘！我不见此因，我若不见此因，则得安稳，得无怖，得无所畏而住。依此等三法而无罪。
    诸比丘！此等为如来之四不藏护与依三法而无罪。”


七集·56经

《增支部·七集·56经》

    五十六
一
    如是我闻。一时，世尊住金毗罗之竹林。尔时，具寿金毗罗诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗向世尊如是言：“大德！有何因、何缘，于如来般涅槃之时，正法不得久住耶？”“金毗罗！此处于如来般涅槃之时，比丘、比丘尼、优婆塞、优婆夷，不恭敬不尊崇师而住，不恭敬不尊崇法而住，不恭敬不尊崇僧伽而住，不恭敬不尊崇学而住，不恭敬不尊崇三摩地而住，不恭敬不尊崇不放逸而住，不恭敬不尊崇承迎而住。金毗罗！依此因、此缘而于如来般涅槃之时，正法乃不久住。”
二
    “大德！有何因、何缘，于如来般涅槃之时，正法得久住耶？”“金毗罗！此处于如来般涅槃之时，比丘、比丘尼、优婆塞、优婆夷恭敬尊崇师而住，恭敬尊崇法而住，恭敬尊崇僧伽而住，恭敬尊崇学而住，恭敬尊崇三摩地而住，恭敬尊崇不放逸而住，恭敬尊崇承迎而住。金毗罗！依此因、此缘而于如来般涅槃之时，正法得久住。”


七集·57经

《增支部·七集·57经》

    五十七
一
    “诸比丘！成就七法之比丘，不久而尽诸漏……乃至……证已具足而住。以何为七耶？
二
    诸比丘！于此有比丘，是有信、具戒、多闻、宴默、发勤精进、具念、具慧。
    诸比丘！成就此等七法之比丘，不久而尽诸漏……乃至……证已具足而住。”


七集·58经

《增支部·七集·58经》

    五十八
一
    如是我闻。一时，世尊住婆祇尸收摩罗山之恐怖鹿林。尔时，具寿摩诃目犍连于摩揭陀之迦罗拉姆村，瞌睡而坐。世尊以超人清净之天眼，见于摩揭陀迦罗拉姆村瞌睡而坐之具寿摩诃目犍连。见已，譬如具力之人伸弯屈之臂，屈伸直之臂，如是，于婆祇尸收摩罗山之恐怖鹿林消失，出现于摩揭陀迦罗拉姆村具寿摩诃目犍连之面前。世尊坐于设座，世尊坐已，向具寿摩诃目犍连如是言：“汝目犍连！瞌睡耶？汝目犍连！瞌睡耶？”“唯然，大德！”
二
    “果尔，汝目犍连！汝住于有想之时，其睡眠如出去，当作意其想！当再三作意其想！实则如是而住之汝，其睡眠有应断之理。
三
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝如闻，如通达，则依心而随寻、随伺法，以意当思惟，如是而住之汝，其睡眠有应断之理。
四
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝如闻，如所念，当广思惟法，如是而住之汝，其睡眠有应断之理。
五
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝当搓拉两耳，以掌摩擦身体，如是而住之汝，其睡眠有应断之理。
六
    若如是而住之汝，其睡眠不断，果尔，目犍连！从座而起，以水摩擦两眼已，环视诸方，当瞻仰诸星、恒星之光，如是而住之汝，其睡眠有应断之理。
七
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝作意光明想，当练日中之想，夜如于日中，于日中如于夜，如是依无所覆之心而修有光之心，如是而住之汝，其睡眠有应断之理。
八
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝当作前后想，诸根向内，心不向外，而为经行，如是而住之汝，其睡眠有应断之理。
九
    若如是而住之汝，其睡眠不断，果尔，目犍连！汝以右协作师子卧，足与足重叠，为具念、正知，作意起立之想已，以觉醒，目犍连！汝速当起立，不受卧床之乐、胁之乐、睡眠之乐，而当住，如是，目犍连！汝当修学。
一〇
    果尔，目犍连！如是，当修学，我应不醉于高慢而趣良家，目犍连！汝应如是学习。目犍连！若比丘醉于高慢，而趣于良家，目犍连！于良家有多应为之诸事，因此而人人不欢迎前来之比丘。于是比丘当如是思惟：‘今此良家妨碍我耶？今此等之诸人不喜欢于我。’如是，彼因无利养而有愧赧，于愧赧者有掉悔，于掉悔者有不律仪，不律仪者之心远离三摩地。目犍连！当如是学习：我当不作诤论。目犍连！汝当如是修学。目犍连！于诤论者期待多辩，于多辩有掉悔，于掉悔者有不律仪，不律仪者之心远离三摩地。目犍连！我不称赞一切之杂居；又，目犍连！我不仅不称赞一切之杂居，目犍连！我不称赞在家出家之杂居。然一切少杂音、寂静、孤独而适于人独居之卧处、隐遁之床座，于如是床座之杂居者我皆称赞。”
一一
    如是而闻之具寿摩诃目犍连向世尊如是言：“大德！略说之，如何比丘尽渴爱而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中之最胜者耶？”“目犍连！此处，比丘闻已，一切之诸法决不可贪着。目犍连！又，比丘如是闻已，一切之诸法决不可贪着，彼觉知一切法；觉知一切法已，而知悉一切法；知悉一切法已，而感一切或乐、或苦、或不苦不乐之受。彼于此等之诸受，观察无常而住，观察离贪而住，观察灭而住，观察弃舍而住。彼于此等之诸受，观察无常而住，观察离贪而住，观察灭而住，观察弃舍而住，且于世间之任何者亦不取，无取而无怖，自无怖而般涅槃，知生已尽，梵行成就，所作已作，无他之存在。目犍连！如是比丘略尽渴爱而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中之最胜者。”

    “诸比丘！勿恐诸福业。诸比丘！此乃乐之同义语，此即是福业。
    诸比丘！我了知于长时间作诸福业，有长时间之可爱、可乐、愉快之异熟生起。我修七年间之慈心，修七年间之慈心已，于七成坏劫，不再来此世。诸比丘！世界坏劫之时，我实生于极光净天，世界成劫之时，我生于空虚之梵宫。诸比丘！于是，我实为梵、大梵、胜者、无能胜者、普观察者、自在者。诸比丘！又，我为三十六次帝释天，我为多百次1转轮王。为正法者、法王、四方之征服者、善治国者、七宝成就者。诸比丘！其我乃有此等之七宝，即：轮宝、象宝、马宝、珠宝、女宝、居士宝及第七导师宝；又，诸比丘！我更有勇健、雄迈、破敌者之千子，我以无杖、无刀，乃以法征服海边际之地已而住。”
    见于望乐者　　善功德异熟
    诸比丘我七　　年修慈心已
    于七成坏劫　　不再来此世
    世界坏劫时　　生极光净天
    世界成劫时　　生空虚梵宫
    因此七度我　　为大梵自在
    三六次天帝　　为天之统治
    成为转轮王　　为阎浮洲王
    领纳其灌顶　　刹帝利人王
    以无杖无刀　　征服此地已
    无有强制正　　平等教诫之2
    即依法支配　　此之国土已
    大财大受用　　富为一切欲
    具足七之宝　　生于此之族
    诸佛能摄者　　依诸佛善说
    此乃大之因　　依彼称地王
    我多财杂物　　为殊胜之王
    具神力名称　　为阎浮洲王
    虽为恶生者　　闻之谁不信
    是故欲义利　　依望威力者
    正法当尊重　　诸佛教忆念

注：
1 原本虽有 anekasatta。取暹罗本及后出之文为 anekasata。
2 原本虽有 samena manusāsiya 但依暹罗本为 samena-m-anusāsi taṁ。


七集·59经

《增支部·七集·59经》

    五十九
一
    一时，世尊住舍卫［城］祇树给孤独园。尔时，世尊于日前时分，着衣持钵，披衣而往给孤独居士之处，至已，坐于设座。尔时，于给孤独居士之住处有高声、大声之人群。其时，给孤独居士诣世尊之处，至已，问讯世尊，坐于一面。世尊如是向坐于一面之给孤独居士言：“居士！于汝住处中，人人如渔师于鱼猎而高声大声实为何耶？”“大德！是为媳妇善生，生于富贵，彼女不侍奉姑，不侍奉翁，不侍候主人，不恭敬、不尊重、不尊敬、不供养。”
二
    尔时，世尊谓媳妇善生曰：“来！善生！”媳妇善生应诺世尊：“唯然，大德！”乃诣世尊之处，至已，问讯世尊，坐于一面，世尊告坐于一面之媳妇善生言：“善生！此等，为七种男子之妻。以何等为七耶？即：等同杀人者、等同盗贼者、等同支配者、等同母亲者、等同姊妹者、等同朋友者、等同奴婢者。善生！此等者，为七种男子之妻。汝为其中之何者耶？”“大德！我依世尊所略说，不广知此义。善哉，大德！世尊对我说如实之法，如依世尊所略说，我当广知此义。”“善生！果尔，谛听，善思作意！我当说。”媳妇善生应诺世尊：“唯然，大德！”世尊如是曰：
  “恶心不念夫　　着他轻蔑夫
    财赎望杀夫　　男子如是妻
    为杀人者妻
    主为妻努力　　得财农工商
    仅欲从彼取　　男子如是妻
    为盗贼者妻
    不事懈怠食　　粗暴语粗语
    压服勤夫住　　男子如是妻
    为支配者妻
    时常念夫为　　如母子护夫
    从护彼蓄财　　男子如是妻
    称母亲者妻
    如妹尊敬姊　　尊敬己家主
    惭心从顺夫　　男子如是妻
    称姊妹者妻
    又友许久来　　见友而欢喜
    具戒妻喜主　　男子如是妻
    称友人者妻
    仗打胁不怒　　无恶对夫忍
    不怒顺从夫　　男子如是妻
    称奴婢者妻
    此妻谓杀人　　云贼支配者
    破戒粗不敬　　死后行地狱
    谓母姊妹友　　称为奴婢妻
    住戒时自律　　死后行善趣
    善生！此等，为七种男子之妻，汝为彼等之何者耶？”
    “从今日以后，大德！世尊！我等同奴婢，存念为主人之妻。”


七集·60经

《增支部·七集·60经》

    六十
一
    “诸比丘！此等之七法，对敌而希望，对敌而作，于嗔恚之女人或男子而来。以何为七耶？
二
    诸比丘！此处敌者对敌而如是希望，‘呜呼！愿为丑。’彼为何因耶？诸比丘！敌者不喜敌之美。诸比丘！此嗔恚之男子补特伽罗，被胜于嗔恚、执着于嗔恚，彼虽善洗浴，善涂油，剃须发，着白衣，然彼被胜于嗔恚而丑。诸比丘！此乃对敌希望，对敌而作之第一法，是于嗔恚之女人或男子而来。
三
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼当苦痛而眠。’彼为何因耶？诸比丘！敌者不喜敌之乐眠。诸比丘！此嗔恚之男子补特伽罗被胜于嗔恚、执着于嗔恚，彼虽敷毛深之黑毛毡，敷白色之羊毛毯，敷有花纹之羊毛毯，敷迦达里鹿之最胜毛毯，上具覆帐，坐于两边有丹枕之床铺上，然被胜于嗔恚，彼当苦痛而眠。诸比丘！此乃对敌而希望，对敌而作之第二法，是于嗔恚之女人或男子而来。
四
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为益利丰富。’彼为何因耶？诸比丘！敌者不喜敌之益利丰富。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，受不利益已，彼以为受利益，受利益已，彼以为受不利益，此等之法相违而解，给予长时间之不利与苦痛。诸比丘！此乃对敌而希望，对敌而作之第三法，是于嗔恚之女人或男子而来。
五
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为富者。’彼为何因耶？诸比丘！敌者不喜敌富。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，凡彼起精进而得、以臂力所集、汗额而储、如法正当所得之财富，亦为被胜于嗔恚之诸王令入王库。诸比丘！此乃对敌希望，对敌而作之第四法，是于嗔恚之女人或男子而来。
六
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为有名声者。’彼为何因耶？诸比丘！敌者不喜敌之名声。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，依彼之不放逸而得、依其名声而战胜于嗔恚者乃不存在。诸比丘！此乃对敌希望，对敌而作之第五法，是于嗔恚之女人或男子而来。
七
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为朋友者。’彼为何因耶？诸比丘！敌者不喜敌有友。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，凡彼之友人同僚、亲戚血族远离彼嗔恚者而避之。诸比丘！此乃对敌而希望，对敌而作之第六法，是于嗔恚之女人或男子而来。
八
    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼于身坏死后当生于恶处、恶趣、险难、地狱。’彼为何因耶？诸比丘！敌者是不喜敌行于善趣。诸比丘！彼被胜于嗔恚、执着于嗔恚之男子补特伽罗，以身行恶，以语行恶，以意行恶；彼以身行恶行已……乃至……彼胜于嗔恚，于身坏死后当生于恶处、恶趣、险难、地狱。诸比丘！此乃对敌希望，对敌而作之第七法，是于嗔恚之女人或男子而来。
    诸比丘！对敌而希望，对敌而作之此等七法，是于嗔恚之女人或男子而来。”
    嗔恚即丑陋　　彼即苦痛眠
    复取得利益　　同得不利益
    嗔恚即因此　　身语作破坏
    被胜嗔恚人　　领受财亡失
    醉嗔恚醉者　　领受不名誉
    亲戚友同僚　　远离嗔恚者
    嗔恚生不利　　嗔恚心动摇
    自内生怖畏　　人即不觉彼
    嗔恚不生利　　嗔恚无见法
    嗔恚征服人　　时彼为闇冥
    容易亦困难　　嗔恚破坏故
    彼离嗔恚时　　如火烧苦尽
    嗔恚之发生　　彼弟子叱责
    彼如火示烟　　初示不快颜
    彼无惭无愧　　加之不恭敬
    被胜嗔恚人　　决无休息所
    于远离诸法　　当痛惜诸业
    我有所谈论　　谛听如实语
    嗔恚乃杀父　　嗔恚乃杀母
    嗔杀婆罗门　　嗔恚杀凡夫
    母亲所养育　　出现此世间
    给与生命母　　嗔恚杀凡夫
    彼众生等我　　为己最可爱
    嗔色失本心　　乃杀各自我
    以剑杀自己　　如愚痴食毒
    以绳缚自己　　山落洞中死
    杀他令自死　　亦唯为造业
    而且无觉悟　　生嗔恚者亡
    由是嗔恚类　　魔捕心覆者
    调御慧精进　　依见应可断
    贤者各如是　　乃为断不善
    于法应当学　　勿作嫌恶事
    远离嗔无恼　　远离贪无嫉
    调御断嗔恚　　无漏般涅槃

    摄句：
    无记、人趣、帝须、师子、第五护
    金毗罗、七法、睡眠、七妻、嗔恚


七集·61经

《增支部·七集·61经》

        第七 大品
    六十一
一
    “诸比丘！惭愧不具时，损缺惭愧者，损毁根防护之所依；根防护不具时，损缺根防护者，损毁戒之所依；戒不具时，损缺戒者，损毁正定之所依；正定不具时，损缺正定者，损毁如实智见之所依；如实智见不具时，损缺如实智见者，损毁厌背离贪之所依；厌背离贪不具时，损缺厌背离贪者，损毁解脱智见之所依。诸比丘！譬如损缺树之枝叶时，其幼芽不圆满，皮、木、心亦皆不圆满。如是，诸比丘！惭愧不具时，损缺惭愧者……乃至……损毁解脱智见之所依。
二
    诸比丘！惭愧具有时，具足惭愧者，具足根防护之所依；具有根防护时，具足根防护者，具足戒之所依；具有戒时，具足戒者，具足正定之所依；具有正定时，具足正定者，具足如实智见之所依；具有如实智见时，具足如实智见者，具足厌背离贪之所依；具有厌背离贪时，具足厌背离贪者，具足解脱智见之所依。诸比丘！譬如具足树之枝叶时，其幼芽圆满，皮、木、心亦皆圆满。如是，诸比丘！其有惭愧时，具足惭愧者……乃至……具足解脱智见之所依。”


七集·62经

《增支部·七集·62经》

    六十二
一
    如是我闻。一时，世尊住毗舍离之庵婆波梨林。尔时，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊：“大德！”世尊如是言：
二
    “诸比丘！诸行是无常，诸比丘！诸行是不坚固，诸比丘！诸行是不安故。诸行为失，诸比丘！于一切诸行实应厌离、实应远离、实应解脱。诸比丘！须弥山王长有八万四千由旬，广有八万四千由旬，入于海中，从海突出者是八万四千由旬。诸比丘！其时，即多岁、多百岁、多千岁、多百千岁之间，天不雨。诸比丘！天不雨之时，凡各种之种子类、植物类、药草森林，干燥而不存在。诸比丘！如是诸行是无常，诸比丘！如是诸行是不坚固，诸比丘！如是诸行是不安故。诸行为失，诸比丘！于一切诸行实应厌离、实应远离、实应解脱。诸比丘！长时间经过，迟早有第二太阳出现之时。
三
    诸比丘！从第二太阳之出现，凡小川、小池者，皆涸渴而不存在。诸比丘！如是诸行是无常……乃至……实应解脱。诸比丘！即长时间经过，迟早有第三太阳出现之时。
四
    诸比丘！从第三太阳之出现，凡大河，譬如恒河、阎摩那、阿致罗筏底、舍牢浮摩醯等河，皆涸渴而不存在。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第四太阳出现之时。
五
    诸比丘！从第四太阳之出现，是故此等诸大河之所生，凡大湖水，譬如阿耨达、斯呵波达、罗达迦拉、勘纳文达、俱纳拉、荼坦达、曼那吉尼等，皆涸渴而不存在。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第五太阳出现之时。
六
    诸比丘！从第五太阳之出现，于大海百由旬之水减退，又于大海二百由旬之水减退，又于大海三百由旬之水减退，……乃至……又于大海七百由旬之水减退，而于大海存七多罗［树高］之水、又六多罗［树高］、又五多罗［树高］、又四多罗［树高］、又三多罗［树高］，又二多罗［树高］、又于大海存一多罗［树高］之水，又于大海存七人［高］之水，又六人［高］、又五人［高］、又四人［高］、又三人［高］、又二人［高］、又一人高、又半人［高］、又唯腰［高］、又唯膝［高］、又唯踝［高］之水而存于大海。诸比丘！譬如秋季天之雨神降雨时，处处存有牛足迹之水。诸比丘！于如是之大海处处存有似牛足迹程度之水。诸比丘！从第五太阳之出现，于大海中如指节程度之水亦无。诸比丘！如是诸行是无常……实应解脱。诸比丘！即长时间经过，有第六太阳出现之时。
七
    诸比丘！从第六太阳之出现，此之大地及须弥山王燃烧，普遍燃烧，普遍极其燃烧。诸比丘！譬如陶师之窑点火而初燃，普遍燃烧，普遍极其燃烧。诸比丘！如是，从第六太阳之出现，此之大地及须弥山王燃烧，普遍燃烧，普遍极其燃烧。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第七太阳出现之时。
八
    诸比丘！从第七太阳之出现，此之大地及须弥山王燃烧而为一炎。诸比丘！此之大地及须弥山王所燃烧之炎，为风所吹飞达于梵界。诸比丘！燃烧而坏，战胜之大火炎聚，须弥山王百由旬之峰崩落，又二百由旬之峰……又三百由旬……又四百由旬……又五百由旬之峰崩落。诸比丘！所燃烧之大地及须弥山王之灰不见，炭不能见。诸比丘！譬如所燃之酪或油之灰不见、炭不能见。诸比丘！如是所燃烧之大地及须弥山王之灰不见，炭不能见。诸比丘！如是诸行是无常，诸比丘！如是诸行是不坚固，诸比丘！如是诸行是不安故。诸比丘！诸行为失，于一切诸行，是实应厌离、实应远离、实应解脱。诸比丘！此中除现见彼燃烧者外，此大地及须弥山王应时烧坏而不存在，谁预思惟、谁信耶？
九
    诸比丘！昔时有名为妙眼之师，为祖师而远离诸欲。诸比丘！妙眼师有数百之弟子，妙眼师于诸弟子中说梵界同伴之法。诸比丘！凡了解妙眼师所教说梵界同伴之法者，其身坏死后，生于善趣、梵界；凡不了解其教说者，其身坏死后，一类生于他化自在天众之类，一类生于化乐天众之类，一类生于兜率陀史多天众之类，一类生于夜摩天众之类，一类生于忉利天众之类，一类生于四大王天众之类，一类生于刹帝利长者之类，一类生于婆罗门长者之类，一类生于居士长者之类。
一〇
    诸比丘！尔时，妙眼师如是思惟：‘我当来与诸弟子全然同一趣，实乃不易，然而，我当修最上之慈。’诸比丘！其时，妙眼师修七年间之慈心，修七年间之慈心已，于七成坏劫，不再还来此世。诸比丘！世界为坏劫之时，实行于极光净天，世界为成劫之时，则生于空虚之梵天宫。诸比丘！于是，实为梵、大梵、胜者、无能胜者、普见者、自在者。复次，诸比丘！为三十六次之帝释天，为数百回之转轮王，为正法者、法王、四边之征服者、善治国者、七宝具足者，彼更有千子，皆是勇健、雄迈、破敌者。彼以无杖、无刀之法，将海边际之地征服已而住。诸比丘！我云：彼之妙眼师即虽有如是之长寿，如是之久住，然而却不得解脱生、老、死、愁悲忧苦恼，不得由苦解脱。其何因耶？不觉四法，不了解故，以何为四耶？
一一
    诸比丘！即圣戒之不觉、不了解，圣三摩地之不觉、不了解，圣慧之不觉、不了解，圣解脱之不觉、不了解。诸比丘！圣戒之觉悟、了解，圣三摩地之觉悟、了解，圣慧之觉悟、了解，圣解脱之觉悟、了解，有爱即断，有索乃尽，不再受后有。”
    世尊如是言，如是说已，善逝、师者又复如是云：
    戒与正定慧　　无上之解脱
    此等诸法誉　　而依瞿昙觉
    如是作苦边　　为般涅槃者
    佛者了知法　　宣示诸比丘


七集·63经

《增支部·七集·63经》

    六十三
一
    “诸比丘！当王之国境其城镇之七种资具有所完备，四食如实而得，得而不艰难，得而不梗涩之时，诸比丘！此王之国境城镇，若有外之侵略者，敌而不能征服。如何是城镇有七种资具完备1耶？
二
    诸比丘！于此，王之国境城镇，有柱而植下深根，能往下掘而不动，是无震动。王之国境城镇，此第一种之资具，为对内部之守护，对外部之防御，有所完备。
三
    诸比丘！复次，王之国境城镇，有深且广之濠沟，王之国境城镇，此第二种之资具，为对内部之守护，为对外部之防御，有所完备。
四
    诸比丘！复次，王之国境城镇，有高且广之交通路，王之国境城镇，此第三种之资具，为对内部之守护，对外部之防御，有所完备。
五
    诸比丘！复次，王之国境城镇，蓄有众多武器，弓及掷器。王之国境城镇，此第四种之资具，为对内部之守护，对外部之防御，有所完备。
六
    诸比丘！复次，王之国境城镇，有众多车队之止住，例如：象兵、骑兵、车兵、弓射手、旗手、参谋、食粮部队、强王子、突入队、大龙队、勇士、胸甲兵、奴仆子。王之国境城镇，此第五种之资具，为对内部之守护，对外部之防御，有所完备。
七
    诸比丘！复次，王之国境城镇，有守门将，为贤者、智者、具虑者；拒绝未知者，而令已知者进入。王之国境城镇，此第六种之资具，为对内部之守护，对外部之防御，有所完备。
八
    诸比丘！复次，王之国境城镇，有高且广，又外观涂妆具足之墙。王之国境城镇，此第七种之资具，为对内部之守护，对外部之防御，有所完备。此等，是七种城镇之资具有所完备。如何为四食如实而得，得而不艰难，得而不梗涩耶？
九
    诸比丘！于此，王之国境城镇，对内部为喜、为无怖畏、为乐，对外部为防御，而蓄众多之草、木、水。
一〇
    诸比丘！复次，王之国境城镇，对内部为喜、为无怖畏、为乐，对外部为防御，而蓄众多之米、麦。
一一
    诸比丘！复次，王之国境城镇，对内部为守护、无怖畏、为乐，对外部为防御，而蓄众多之胡麻、黍、豆、谷物。
一二
    诸比丘！复次，王之国境城镇，对内部为喜、无怖畏、为乐，对外部为防御，而蓄有众多之药品，即：熟酥、生酥、油、蜜、糖霜、盐。此等之四种食，亦如实而得，得而不艰难，得而不梗涩。
    诸比丘！王之国境城镇，此等七种之资具有所完备，此等四食如实而得，得而不艰难，得而不梗涩故，诸比丘！此王之国境城镇，若有外之侵略者，敌不能有所征服。诸比丘！如是，圣弟子成就七种正法，又，四静虑增上心、现法乐住如实而得，得而不艰难，得而不梗涩故，诸比丘！此圣弟子，谓魔不能破，波旬不能破。如何是成就七种之正法耶？
一三
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有柱而植下深根，往下掘而不动、不震动。诸比丘！如是圣弟子，有信而信如来之菩提，如是彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！有信柱之圣弟子，断不善，修善，断有罪，修无罪，自保清净，此乃成就第一之正法。
一四
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有深且广之濠沟。诸比丘！如是圣弟子，有惭而惭于身恶行、口恶行、意恶行，惭于行恶、不善之诸法。诸比丘！有惭濠沟之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第二之正法。
一五
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有高且广之交通路。诸比丘！如是圣弟子，有愧而愧于身恶行、口恶行、意恶行，愧于行恶、不善之诸法。诸比丘！有愧交通路之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第三之正法。
一六
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，蓄有众多之武器。诸比丘！如是圣弟子为多闻，持有所闻，积集所闻，为初善、中善、后善之法，宣示有义、有文、纯一圆满清净之梵行，彼多闻而持有如是诸法，以语熟练，以意思惟，以见善通达。诸比丘！持有闻武器之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第四之正法。
一七
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有众多军队之止住，譬如：象兵、骑兵、车兵、弓射手、旗手、参谋、食粮部队、强王子、突入队、大龙队、勇士、胸甲兵、奴仆子。诸比丘！如是圣弟子，为断不善之诸法，为圆满具足诸善法，启发精进而住，努力勇猛，负荷善法而不舍。诸比丘！有精进车众之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第五之正法。
一八
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，是贤者、智者、具虑者；拒绝未知者，而令已知者进入。诸比丘！如是圣弟子具足念慧，忆念、随念久往以前之所作，久往以前之所说。诸比丘！有念慧之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第六之正法。
一九
    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有高且广，又外观涂妆具足之墙。诸比丘！如是圣弟子具慧，圣能决择，正导苦尽，成就通达生灭之慧。诸比丘！有慧之外观涂妆具足之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第七之正法。
    有成就此等七种之正法、四静虑之增上心、现法乐住者，如何如实而得，得而不艰难，得而不梗涩耶？
二〇
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御而蓄有众多之草、木、水。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，离诸欲，离诸不善法，具足有寻、有伺、自离而生喜、乐之初静虑而住。
二一
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐，为对外部之防御，有蓄众多之米、麦。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，寻、伺寂静故，具足内之等净，心之一趣，无寻、无伺，由定而生喜、乐之第二静虑而住。
二二
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御，蓄有众多之胡麻、黍、豆、谷物。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，离喜贪故，舍而住，为正念正知，身受乐，具足圣者宣说于舍、念、乐住之第三静虑而住。
二三
    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御，蓄有众多之药品，即：熟酥、生酥、油、蜜、糖霜、盐。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，为断乐故，为断苦故，已先灭喜、忧故，具足不苦不乐、舍念清净之第四静虑而住。此等四静虑之增上心、现法乐住者，如实而得，得而不艰难，得而不梗涩。
    诸比丘！圣弟子成就此等七正法；又，此等四静虑之增上心、现法乐住者，如实而得，得而不艰难，得而不梗涩故，诸比丘！此圣弟子，谓魔不能破，波旬不能破。”

注：
1 于原本有 suparikkhittaṁ 依暹罗本读为 suparikkhata。


七集·64经

《增支部·七集·64经》

    六十四
一
    “诸比丘！成就七法之比丘，是应请……乃至……是世间之无上福田。以何为七耶？
二
    诸比丘！于此，有比丘知法、知义、知自己、知量、知时、知众会，及知补特伽罗之胜劣。诸比丘！以何为比丘知法耶？
三
    诸比丘！于此有比丘知法，即：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗。诸比丘！若比丘不知法，即：契经、应颂……未曾有法、吠陀罗，则不可称之为知法。诸比丘！若比丘知法，即：契经、应颂……未曾有法、吠陀罗故，则可称为知法。如是乃为知法。以何为知义耶？
四
    诸比丘！于此有比丘知诸所说义：是此所说之义，是彼所说之义。诸比丘！若比丘不知‘是此所说义，是为彼所说之义’之各各所说义，则不可称之为知义。诸比丘！若比丘知‘是此所说之义，是彼所说义’之各各所说义，可称为知义。如是为知法、知义。以何为知我耶？
五
    诸比丘！于此有比丘知自己：我唯有依据信、戒、闻、舍、慧、辨才。诸比丘！若比丘不知自己‘我唯有依据信、戒、闻、舍、慧、辨才’，则不可称之为知我。诸比丘！若比丘知自己‘我唯有依据信、戒、闻、舍、慧、辨才，’故可称为知我。如是为知法、知义、知我。以何为知量耶？
六
    诸比丘！于此有比丘于受衣、食、床座、病缘药、资具时，知量。诸比丘！若比丘于受衣、食、床座、病缘药、资具时不知量，则不可称为知量。诸比丘！若于衣、食、床座、病缘药、资具而知量，故称为知量。如是为知法、知义、知我、知量。以何为知时耶？
七
    诸比丘！于此有比丘知时：是为说示之时，是为质问之时，是为修习之时，是为宴默之时。若比丘不知‘是为说示之时，是为质问之时，是为修习之时，是为宴默之时’，则不可称为知时。诸比丘！比丘若知‘是为说示之时，是为质问之时，是为修习之时，是为宴默之时’，故称为知时。如是为知法、知义、知我、知量、知时。以何为知众会耶？
八
    诸比丘！于此有比丘知众会：是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会：于其处应如是参礼、如是立、如是坐、如是说、如是默。诸比丘！若比丘不知‘是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应如是参礼、如是立、如是坐、如是说、如是默’，则不可称为知众会。诸比丘！若比丘知‘是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应如是参礼、如是立、如是坐、如是说、如是默’，故称之为知众会。如是为知法、知义、知我、知量、知时、知众会。以何为知补特伽罗之胜劣耶？
九
    诸比丘！于此有之比丘知二种之补特伽罗，所谓二种之补特伽罗，即：一者欲见圣，一者不欲见圣。不欲见圣之补特伽罗，彼以如是之故，乃应予诃毁；欲见圣之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，有欲见圣，一者欲闻正法，一者非欲闻正法。非欲闻正法之补特伽罗，彼以如是故，乃应予诃毁；欲闻正法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，有欲闻正法；一者热心闻法，一者不热心闻法。不热心闻法之补特伽罗，彼以如是之故，乃应予诃毁；热心闻法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，是热心闻法；一者闻法已而受持，一者闻法已而不受持。闻法已不受持之补特伽罗，彼以如是之故，乃应予诃毁；闻法已而受持之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，闻法已而受持，一者坚持观察诸法之义，一者坚持不观察诸法之义。坚持不观察诸法义之补特伽罗，彼以如是之故，乃应予诃毁；坚持观察诸法义之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗坚持观察诸法之义，一者知义已、知法已而得法随法；一者知义已、知法已而不得法随法。知义已、知法已而不得法随法之补特伽罗，彼以如是之故，乃应予诃毁；知义已、知法已而得法随法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，知义已、知法已而得法随法，一者为得自己之利，不为他人之利；一者为得自己之利以及他人之利。为得自己之利，不为他人利之补特伽罗，彼以如是之故，乃应予诃毁；为得自己之利以及他人利之补特伽罗者，彼以如是之故，乃应予称赞。诸比丘！如是比丘，知为补特伽罗之胜劣。
    诸比丘！成就此等七法之比丘，是应请……乃至……是世间之无上福田。”


七集·65经

《增支部·七集·65经》

    六十五
一
    “诸比丘！忉利天之波利阇多伽、拘鞴陀罗1，叶枯萎之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗，有叶枯萎，不久又将接连生出七叶。诸比丘！忉利天之波利阇多伽、拘鞴陀罗，有七叶之时，诸比丘！尔时，忉利天众者心生喜悦，今波利阇多伽、拘鞴陀罗已有七叶，不久又将接连生出花、叶之枝。诸比丘！忉利天之波利阇多伽、拘鞴陀罗生出花、叶之枝时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗生出花、叶之枝，不久，又将接连生出有蕾。诸比丘！忉利天之波利阇多伽、拘鞴陀罗有蕾之时，诸比丘！尔时，忉利天众者心生喜悦，今波利阇多伽、拘鞴陀罗有蕾，不久又将接连开蕾。诸比丘！忉利天之波利阇多伽、拘鞴陀罗开蕾之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗开蕾，不久又将接连有花。诸比丘！忉利天之波利阇多伽、拘鞴陀罗有花之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗有花，不久又将接连花朵开满。诸比丘！忉利天之波利阇多伽、拘鞴陀罗花朵开满之时，诸比丘！心生喜悦之忉利天众于波利阇多伽、拘鞴陀罗之根本，天四月之间，得五妙欲，具备而供奉。诸比丘！复次，五百由旬，花满开之波利阇多伽、拘鞴陀罗依普光而遍满，风送百由旬之香，此乃波利阇多伽、拘鞴陀罗之威力。
二
    诸比丘！如是圣弟子，从家出家于非家而思惟之时，诸比丘！尔时，圣弟子如忉利天叶枯萎之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子剃除须发，着坏色衣，从家出家于非家之时，诸比丘！尔时，圣弟子如忉利天有七叶之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子离欲……乃至……具足初静虑而住之时，诸比丘！尔时，圣弟子如忉利天生出花、叶之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于寻、伺寂静故……乃至……具足第二静虑而住之时，诸比丘！尔时，圣弟子如忉利天有蕾之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于离喜贪故……乃至……具足第三静虑而住之时，诸比丘！尔时，圣弟子如忉利天开出有蕾之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于断乐故……乃至……具足第四静虑而住之时，诸比丘！尔时，圣弟子如忉利天拥有花之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子自漏尽……乃至……作证具足而住之时，诸比丘！尔时，圣弟子如忉利天花朵开满之波利阇多伽、拘鞴陀罗，诸比丘！尔时，地居天众出声，为某长老同住之某长老自某街或某村，从家出家于非家，自漏尽……乃至……作证具足而住。闻地居天众之声已而四大王天众……忉利天众……夜摩天众……睹史多天众……化乐天众……他化自在天众……梵众天众出声，为某长老同住之某长老自某街或某村，从家出家于非家，自漏尽，无漏之心解脱、慧解脱，已于现法而自了知、作证、具足而住。如是，声于瞬间达到梵天乃止。此乃漏尽比丘之威力。”

注：
1 波利阇多伽、拘鞴陀罗，巴利语「pāricchattako（昼度树、珊瑚树、圆生树、刺桐树） koviḷāro（黑檀树、乌木、洋紫荆）」的音译。


七集·66经

《增支部·七集·66经》

    六十六
一
    尔时，独自宴坐之具寿舍利弗，于心中起如是思惟：“比丘何以应恭敬、尊重、依止而住，且当断不善而修善耶？尔时，具寿舍利弗如是思惟：“比丘应恭敬、尊重、依止其师而住，且当断不善而修善。比丘应［恭敬……］其法……比丘者应［恭敬……］僧伽……比丘［应恭敬……］其学……比丘［应恭敬……］三摩地……比丘［应恭敬……］不放逸……比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。”尔时，舍利弗如是思惟：“我于此等诸法是清净、洁白，即我诣世尊之前而告此等诸法，如是我于此等诸法应为清净，又可称为清净。譬如丈夫欲得清净、洁白之金饰，彼应如是思惟：“我此金饰是清净、洁白，即我应去铁匠处展示此金饰，如是我当托此铁匠使金饰清洁，又可称为清净。如是我于此等诸法是清净、洁白，即我诣世尊座前而告此等诸法，如是我于此等诸法应为清净，又可称为清净。”尔时，具寿舍利弗不久即自宴坐而起，诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗［向世尊］如是言：
二
    “大德！我在此独自宴坐，于心中起如是思惟：‘比丘何以应恭敬、尊重、依止而住，且当断不善而修善耶？’大德！尔时我如是思惟：‘比丘应恭敬、尊重、依止其师而住，且当断不善而修善。比丘［应恭敬……］其法……比丘［应恭敬……］僧伽……比丘［应恭敬……］其学……比丘［应恭敬……］三摩地……比丘［应恭敬……］不放逸……比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。’大德！尔时我如是思惟：‘于我于此等诸法是清净、洁白，我诣世尊座前告此等诸法，如是我于此等诸法应为清净，又可称为清净。譬如丈夫欲得清净、洁白之金饰，彼应如是思惟：“我此之金饰是清净、洁白，即我应去铁匠处展示此金饰，如是我当托此铁匠使金饰清净，又可称为清净。如是我于此等诸法是清净、洁白，即我诣世尊座前告此等诸法，如是我于此等诸法应为清净，又可称为清净。’”“善哉，善哉！舍利弗，舍利弗！比丘应恭敬、尊重，依止其师而住，且当断不善而修善。舍利弗！比丘［应恭敬……］其法……舍利弗！比丘［应恭敬……］僧伽……舍利弗！比丘［应恭敬……］其学……舍利弗！比丘［应恭敬……］三摩地……舍利弗！比丘［应恭敬……］不放逸……舍利弗！比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。”如是闻之具寿舍利弗向世尊如是言：
三
    “大德！我依世尊之所略说，而如是广知此义。大德！彼之比丘，实谓不尊重其师，而当可尊重其法者，无有是处。大德！任何不尊重其师之比丘，彼亦不尊重其法。大德！实谓不尊重其师、不尊重其法之彼比丘，当可尊重僧伽者，无有是处。大德！任何不尊重其师、不尊重其法之比丘，彼亦不尊重僧伽。大德！实谓不尊重其师、不尊重其法、不尊重僧伽之彼比丘，当可尊重其学者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽之比丘，彼亦不尊重其学。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学之比丘，当可尊重三摩地者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学之比丘，彼亦不尊重三摩地。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地之比丘，当可尊重不放逸者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地之比丘，彼亦不尊重不放逸。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地，不尊重不放逸之比丘，当可尊重承迎者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地、不尊重不放逸之比丘，彼亦不尊重承迎。
    大德！实谓尊重其师之比丘，可不尊重其法者，无有是处。大德！任何尊重其师之比丘，彼亦尊重其法。大德！实谓尊重其师、尊重其法之比丘，可不尊重僧伽者，无有是处。大德！任何尊重其师、尊重其法之比丘，［彼］亦尊重僧伽。大德！实谓尊重其师、尊重其法、尊重僧伽者之比丘，可不尊重其学者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽之比丘，彼亦尊重其学。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学之比丘，可不尊重三摩地者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学之比丘，彼亦尊重三摩地。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地之比丘，可不尊重不放逸者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地之比丘，彼亦尊重不放逸。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，可不尊重承迎者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，彼亦尊重承迎。大德！我依世尊之所略说，而如是广知此义。”
四
    “善哉，善哉！舍利弗！善哉，舍利弗！汝依我之所略说，而如是广知此义。舍利弗！实谓不尊重其师之比丘，当可尊重其法者，无有是处。舍利弗！任何不尊重其师之比丘，彼亦不尊重其法……舍利弗！实谓不尊重其师……不尊重其法……不尊重僧伽……不尊重其学……不尊重三摩地……不尊重不放逸之比丘当可尊重承迎者，无有是处。舍利弗！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地，不尊重不放逸之比丘，彼亦不尊重承迎。
    舍利弗！实谓尊重其师之比丘，当可不尊重其法者，无有是处。舍利弗！任何尊重其师之比丘，彼亦尊重其法……舍利弗！实谓尊重其师……尊重其法……尊重僧伽……尊重其学……尊重三摩地……尊重不放逸之比丘，当可不尊重承迎者，无有是处。舍利弗！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，［彼］亦尊重承迎。舍利弗！依我之所略说，而可如是广见此义。”


七集·67经

《增支部·七集·67经》

    六十七
一
    “诸比丘！对于不行修习而住之比丘，呜呼！实则希于‘我心由诸漏而解脱！’。即使生如是之希望，然而彼心决不取于由诸漏而解脱，其故如何耶？彼当答：‘不熟习故。’何为不熟习之故耶？即：四念处、四正勤、四神足、五根、五力、七觉支、八支圣道［之不熟习］。诸比丘！譬如有八或十或十二鸡卵，彼等依鸡不能正当以翼孵卵，不能正当加温，不能正当薰［鸡香］。其鸡，呜呼！‘我之雏鸡实依足、爪、鸡冠或口嘴而破卵壳已，能安全出生！’。即生如是希望，然而彼等雏鸡依足、爪、鸡冠或口嘴而破卵壳已，却不能安全生出，其故如何耶？诸比丘！因于鸡彼等之卵不能正当以翼孵卵，不能正当加温，不能正当薰［鸡香］之故。诸比丘！如是对于不行修习而住之比丘，呜呼！实则希于‘我心由诸漏而解脱！’。即生如是希望，然而彼心不取由诸漏而解脱，其故如何耶？对彼应答：‘不熟习之故。’何为不熟习之故耶？即：四念处……乃至……八支圣道［之不熟习］。
二
    诸比丘！对于行修习而住之比丘，呜呼！实则不希于‘我心由诸漏而解脱！’即不生如是希望，然而彼心由诸漏解脱，其故如何耶？对彼当答：‘熟习之故。’何为熟习耶？即：四念处……乃至……八支圣道［之熟习］。诸比丘！譬如有八或十或十二鸡卵，彼等依鸡能正当以翼孵卵，能正当加温，能正当薰［鸡香］，其鸡不希，‘呜呼！我之雏鸡实依足、爪、鸡冠或口嘴而破卵壳已，能安全地出生！’即不生如是之希望，然而彼等雏鸡依足、爪、鸡冠或口嘴而破卵壳已、应能安全出生，其何故耶？诸比丘！因于鸡彼等之卵能正当以翼孵卵，能正当加温，能正当薰［鸡香］之故。诸比丘！如是对于行修习而住之比丘，呜呼！实则不希‘我心由诸漏而解脱！’即不生如是之希望，然而彼心不取由诸漏而解脱，其故如何耶？彼当答：‘熟习之故。’何为熟习耶？即：四念处……乃至……八支圣道［之熟习］。
三
    诸比丘！譬如石匠或石匠弟子之手斧把柄，可见手指痕迹，可见姆指痕迹，然而对彼则不可如是思惟：‘今日我之手斧把柄之减损如此，昨日是如此，将来是如此。’然而于已减损之时，有已减损1之思惟。诸比丘！如是对于行修习而住之比丘，‘今日我漏已尽唯有如此，昨日唯有如此，明日唯有如此’，不作任何如是思惟，然而于已尽之时，有已尽之思惟。诸比丘！譬如以藤蔓之绳索缠缚海船六个月期间，于水上漂浮，冬季漂着于陆上，绳结为风与日所曝晒，彼等为带雨之云所浸湿，容易柔软而腐败。诸比丘！对于如是行修习而住之比丘，诸结容易寂静，腐败。”

注：
1 原本有 khīṇante 'ṇan tv eva。


七集·68经

《增支部·七集·68经》

    六十八
一
    如是我闻。一时，世尊与众多之比丘僧伽俱于憍萨罗行乞，世尊进入大道，见某处之大火蕴烧着、燃烧、烧毁而灭，见已，穿越道路，于大树之根处敷座而坐，坐已，世尊告诸比丘：“诸比丘！汝等是否见此大火蕴烧着、燃烧、烧毁而灭？”“唯然。大德！”“诸比丘！如何思惟耶？抱着此大火蕴烧着、燃烧、烧热而坐或卧，与抱着拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧，何者好耶？”“大德！抱着拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧较好。大德！抱着此大火蕴烧着、燃烧、烧热而坐或卧者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒，为恶性，为不净，为招其他惊讶之行，隐覆所作，非沙门而称为沙门，非梵行者而称为梵行者，内心腐败，漏泄，有等于尘芥，则抱此大火蕴烧着，燃烧，烧热而坐或卧者较好，其何故耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性，为不净，为招其他惊讶之行……乃至……等于尘芥，而怀抱拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
二
    诸比丘！如何思惟耶？有力之丈夫，欲以强韧之发索卷起两胫而摩擦，乃切外皮，切外皮已而切内皮，切内皮已而切肉，切肉已而切筋，切筋已而切骨，切骨已而压骨髓方止，与刹帝利之长者或婆罗门之长者或居士之长者，问讯自己而喜，何者好耶？”“大德！刹帝利之长者或婆罗门之长者或居士之长者，问讯自己而喜为好。大德！有力之丈夫，欲以强韧之发索……乃至……压骨髓方止者为苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥，有力之丈夫，欲以强韧之发索卷起两胫……乃至……压骨髓方止者为好。其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而其缘故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒……乃至……等于尘芥者，可是刹帝利之长者或婆罗门之长者或居士之长者，自问讯而乐者，诸比丘！对彼长时间不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
三
    诸比丘！如何思惟耶？有力之丈夫，以油滑、锐刀击胸，与刹帝利之长者或婆罗门之长者或居士之长者，合掌自己令乐，何者较好耶？”“大德！刹帝利之长者、婆罗门之长者、居士之长者，合掌自己令乐较好。大德！有力之丈夫，以油滑、锐刀击胸者苦也。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之丈夫，以油滑、锐刀击胸者好，其何故耶？其因故，诸比丘！彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶质……乃至……等于尘芥者，可是刹帝利之长者或婆罗门之长者，或居士之长者，合掌自己令乐者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
四
    诸比丘！如何思惟耶？有力之人以热着、烧着、燃烧、烧热之铁板卷身，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之衣，何者较好耶？”“大德！受用刹帝利之长者或……乃至……信施之衣较好。大德！有力之人以热着、烧着、燃烧、烧热之铁板卷身者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之人以热着，烧着，燃烧，烧热之铁板卷身者好，其故如何耶？其因故，诸比丘！彼至死，或当受与苦相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者，或居士之长者信施之衣者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
五
    诸比丘！如何思惟耶？有力之人以热着、烧着、燃烧、烧热之铁钉，开口已将热着，烧着、燃烧、烧热之铁丸插入口中，烧彼之唇、亦烧口、亦烧舌、亦烧咽喉、亦烧胃、亦通过肠或肠间膜而从［身体之］下部出，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之食，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之食者较好。大德！有力之人以热着、烧着、燃烧、烧热之铁钉，开口已将热着、烧着、燃烧、烧热之铁丸插入口中，是烧彼之唇，亦烧口，亦烧舌……乃至……从［身体之］下部出者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之人以热着、烧着、燃烧、烧热之铁钉，开口已，将热着、烧着、燃烧、烧热之铁丸插入口中，是烧彼之唇……乃至……从［身体之］下部出者是好，其故如何耶？其因故，诸比丘！彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶质……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之食者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
六
    诸比丘！如何思惟耶？有力之人捉头、或捕肩，以热着、烧着、燃烧、烧热之铁床，或令坐于铁床，或令卧，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之床，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之床是好，大德！有力之人捉头，或捕肩……乃至……令卧者苦。”
    “诸比丘！告示汝等……乃至……有等于尘芥者，有力之人捉头……乃至……令卧者是好，其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之床者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。
七
    诸比丘！如何思惟耶？有力之人捉住足之上部，头之下部，投入热着、烧着、燃烧、烧热之铁锅中，彼于是起泡沫而煮沸，一度上行，亦一度下行，亦一度横行，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之房，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之房较好。大德！有力之人捉住足之上部，头之下部，投入热着、烧着、燃烧、烧热之铁锅中，彼于是起泡沫而煮沸，一度上行，亦一度下行，亦一度横行者是苦。”
    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒，为恶质……乃至……等于尘芥者，有力之人捉住足之上部，头之下部……乃至……亦一度横行者好，其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之房者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生恶处、恶趣、险难、地狱。诸比丘！是故应如是学。
    对于我等所受用之衣、食、床座、病缘药、资具，因汝所作当有彼等之称赞、大果、大赞叹。又此之出家者对于我等当有果，不坏之结果。
    诸比丘！汝等应如是学。
八
    诸比丘！或因观察自利者，实则完成不放逸。诸比丘！或因观察他利者，实则完成不放逸。诸比丘！或因观察两利者，实则完成不放逸。世尊如是宣说，说此记说之时，六十［位］比丘众从口吐出热血，六十［位］比丘众拒绝是学而退转于劣。“难作，世尊！难作，世尊！”然而，六十［位］比丘不取着，心从诸漏解脱。


七集·69经

《增支部·七集·69经》

    六十九
一
    “诸比丘！昔时有名称为妙眼，远离诸欲之外道师。诸比丘！而妙眼师有数百位之弟子，妙眼师对诸弟子宣示梵世同伴者之法。诸比丘！对于妙眼师所宣示梵世同伴者之法，心不寂静者，于身坏死后，生于恶处、恶趣、险难、地狱。诸比丘！对于妙眼师所宣示梵世同伴者之法，心寂静者，于身坏死后，生于善趣、天界。
二
    诸比丘！昔时有位称为牟犁破群那之师……称为阿罗那之师……称为瞿陀梨之师……称为害提婆罗之师……称为储提摩丽之师……称为阿罗迦，于诸欲离贪之外道师。诸比丘！阿罗迦有数百位弟子，阿罗迦师对诸弟子宣示梵世同伴者之法。诸比丘！凡对阿罗迦师所宣示梵世同伴者之法，心不寂静者，于身坏死后，生于恶处、恶越、险难、地狱。诸比丘！凡对阿罗迦师所宣示梵世同伴者之法，心寂静者，于身坏死后，生于善趣、天界。
三
    诸比丘！如何思惟耶？对于有此等数百之眷属、弟子僧伽，于诸欲离贪之七外道诸师，有恶心，若加以呵责、诽谤，则彼当生多非福耶？”“唯然。大德！”
    “诸比丘！对于有此等数百之眷属、弟子僧伽，于诸欲离贪之七外道诸师，有恶心，若加以呵责、诽骂，则彼当生多之非福，对于一见具足之补特伽罗，有恶心，若加以呵责、诽骂，则彼以是故当生更多非福。是故如何耶？诸比丘！我于此［佛教］之外，于同梵行者之中，如是忍，不语如是语。其故，诸比丘！当如是学，于同梵行者之中，不可有诸恶心。
    诸比丘！汝等当如是学。”


七集·70经

《增支部·七集·70经》

    七十
一
    “诸比丘！昔时有称为阿罗迦，远离诸欲之外道师。诸比丘！阿罗迦师有数百之诸弟子。阿罗迦师对弟子众宣示如是法。
二
    ‘婆罗门！人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！譬如草上之露滴，于太阳升起之时，迅速消逝，无有长住。婆罗门！如露滴，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！譬如天降巨大之雨时，于水中之水泡迅速消逝，无有长住。婆罗门！如水泡，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！水中之筏，迅速消逝，无有永住。婆罗门！如水中之筏，如是人之生命微小而有限，是一时而……生者无有不死。婆罗门！譬如从山而出之远流，急流而夹略之河，其瞬时亦无停止，其时行而转流。婆罗门！如从山而出之河，如是人之生命微小而有限，是一时……乃至……生者无有不死。婆罗门！譬如有力之人，持舌上之痰块而来，当容易吐出。婆罗门！如痰块，如是人之生命微小而有限，是一时……乃至……生者无有不死。婆罗门！譬如投入日中热着铁瓶中之肉片，迅速消逝，无有永住。婆罗门！如肉片，如是人之生命微小而有限，一时而…………生者无有不死。婆罗门！譬如被屠杀之牛，决定被屠杀之时，即于屠杀之现前，或于死之现前举足。婆罗门！如牛之屠杀，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应善作，应行梵行，生者无有不死也。’
三
    诸比丘！尔时，人人之寿量有六万岁，而得婚嫁之少女为五百岁。诸比丘！尔时，人人唯有六病，即：寒、热、饥、渴、粪、尿。诸比丘！即彼阿罗迦师如是之长寿，如是长住，于如是少病人中，向诸弟子宣示如是法：‘婆罗门！人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应善作，应行梵行，生者无有不死。’诸比丘！今正语者当如是语，人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。诸比丘！今长生者，彼为百岁前后。诸比丘！又生百岁之间者，生三百季节之间，即：百冬季、百春季、百夏季。诸比丘！又生三百季节之间者，生千二百月之间，即：冬之四百月、春之四百月、夏之四百月。诸比丘！又生千二百月之间者，生二千四百个半月之间，即：冬之八百个半月、春之八百个半月、夏之八百个半月。诸比丘！又生二千四百个半月之间者，生三万六千夜之间，即：冬之一万二千夜：春之一万二千夜、夏之一万二千夜。诸比丘！又生三万六千夜之间者，食七万二千之食，食母乳、食障碍，即：冬之二万四千食、春之二万四千食、夏之二万四千食。此中，此等为食障碍，怒而不食食，苦而不食食，病而不食食，布萨而不食食，不得而不食食。诸比丘！以上我有百岁之寿，数人寿，亦数寿量，亦数季节，亦数年，亦数月，亦数半月，亦数夜，亦数日夜，亦数食，亦数食障碍。
四
    诸比丘！哀愍故，望弟子众之利益，为师当依哀愍而作者，我已作。诸比丘！此等为树之根本，此等为空闲处。诸比丘！静虑！勿放逸，勿后有追悔，此为我等之教。”

    摄句：
    惭、太阳、城、其譬喻、知法、波利阇多伽
    恭敬、修习、大火蕴以及因妙眼与阿罗迦师


七集·71经

《增支部·七集·71经》

        第八 律品
    七十一
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、具戒而护波罗提木叉律仪行、具足行、亲近、见怖畏于微细之罪。受学学处，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知、作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”


七集·72经

《增支部·七集·72经》

    七十二
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯，又彼之两波罗提木叉者随经，亦随附属分而能广熟习，善分别，善转，善决定，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”


七集·73经

《增支部·七集·73经》

    七十三
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯，而住律不动1，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”

注：
1 原本虽为 asaṁhira 依暹罗本改为 asaṁhiro。


七集·74经

《增支部·七集·74经》

    七十四
一
    “诸比丘！成就七法之比丘，是持律者。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、随念种种宿住，即：一生、二生……乃至……具备状貌与处所，随念种种宿住，以超越人清净之天眼……因应有情之业，而知行，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者。”


七集·75经

《增支部·七集·75经》

    七十五
一
    “诸比丘！成就七法之比丘是持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、具戒……受学学处，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之比丘，是持律者为光耀。”


七集·76经

《增支部·七集·76经》

    七十六
一
    “诸比丘！成就七法之持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯为于彼之两波罗提木叉者随经，亦随附属分而能广熟习，善分别，善转，善决定，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之持律者为光耀。”


七集·77经

《增支部·七集·77经》

    七十七
一
    “诸比丘！成就七法之持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯，而住律不动，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之持律者为光耀。”


七集·78经

《增支部·七集·78经》

    七十八
一
    “诸比丘！成就七法之持律者为光耀。以何为七耶？
二
    即：知犯、知不犯、知轻犯、知重犯、随念种种宿住，即：一生、二生……具备状貌与处所，随念种种宿住，以超越人清净之天眼……乃至……因应有情之业而知行，由诸漏尽，而……乃至……作证，具足而住。
    诸比丘！成就此等七法之持律者为光耀。”


七集·79经

《增支部·七集·79经》

    七十九
一
    尔时，具寿优波利诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿优波利白世尊言：“善哉，大德！惟愿世尊为我略宣说法，我自世尊听闻其法已，独自隐遁，炽然不放逸，不惜身命而住。”
二
    “优波利！即任何之法，汝若知此等之诸法，如不能引导向厌、离贪、灭、寂静、证智、正觉、涅槃，优波利！则是非法、非律、非师教，不必持。优波利！又，即任何之法，汝若知此等之诸法引导向厌、离贪、灭、寂静、证智、正觉、涅槃，优波利！则是法、是律、是师教，必当持。”


七集·80经

《增支部·七集·80经》

    八十
一
    “诸比丘！此等之七者，是再三生起诤论之止，导引寂静止诤之法。以何为七耶？
二
    即现前毗奈耶应予制立、忆念毗奈耶应予制立、不痴毗奈耶应予制立、作自言者应予制立、多人［语］者应予制立、求彼罪者应予制立、草掩者应予制立。
    诸比丘！此等之七者，是再三生起诤论之止，导引寂静止诤之法。”

    摄句：
    四之持律者、四持律者之光耀
    优波利、因止诤于第八品教为十


七集·81经

《增支部·七集·81经》

        品所不摄品
一
    “诸比丘！比丘以破坏七法。以何为七耶？
二
    即：破坏有身见、破坏疑、破坏戒禁取、破坏贪、破坏嗔、破坏痴、破坏慢。
    诸比丘！比丘破坏此等之七法。”


七集·82经

《增支部·七集·82经》

一
    “诸比丘！沙门以止息七法为……婆罗门者除外……吉祥者令消灭……洗浴者洗浴……极智者了知……圣者破敌……阿罗汉者拒绝。以何为七耶？
二
    即：拒绝有身见、拒绝疑、拒绝戒禁取、拒绝贪、拒绝嗔、拒绝痴、拒绝慢。
    诸比丘！阿罗汉者拒绝此等之七法。”


七集·83经

《增支部·七集·83经》

一
    “诸比丘！此等为七不正法。以何为七耶？
二
    即：无信、无惭、无愧、少闻、懈怠、失念、无慧。
    诸比丘！此等为七不正法。”


七集·84经

《增支部·七集·84经》

一
    “诸比丘！此等为七正法。以何为七耶？
二
    即：有信、有惭、有愧、多闻、发勤精进、具念、具慧。
    诸比丘！此等为七正法。”


七集·85经

《增支部·七集·85经》

一
    “诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、是世间无上福田。以何为七耶？
二
    诸比丘！世间有一类补特伽罗，于眼观察无常，思惟无常。觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼由诸漏尽，得无漏之心解脱、慧解脱，已于现法自了知，作证，具足而住。诸比丘！此乃第一之应请……是世间无上福田之补特伽罗。
三
    诸比丘！又，于此有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼于非前非后，漏之永尽，以及命之永尽。诸比丘！此乃第二之应请……是世间无上福田之补特伽罗。
四
    诸比丘！又，世间有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼由五顺下分结之尽，而中间般涅槃……损害般涅槃……无行般涅槃……有行般涅槃……上流而行色究竟。诸比丘！此乃第七之应请……是世间无上福田之补特伽罗。
    诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、是世间无上福田。”


七集·86-612经

《增支部·七集·86-612经》

一
    “诸比丘！此等七种补特伽罗，是应请……是世间无上福田。以何为七耶？
二
    诸比丘！于此有一类补特伽罗，于眼观察苦而住……于眼观察无我而住……于眼观察尽而住……于眼观察衰而住……于眼观察离贪而住……于眼观察灭而住……于眼观察弃而住……于耳……于鼻……于舌……于身……于意……于色……于声……于香……于味……于所触……于诸法……于眼识……于耳识……于鼻识……于舌识……于身识……于意识……于眼触……于耳触……于鼻触……于舌触……于身触……于意触……于眼触所生之受……于耳触所生之受……于鼻触所生之受……于舌触所生之受……于身触所生之受……于意触所生之受……于色想……于声想……于香想……于味想……于所触想……于法想……于色思……于声思……于香思……于味思……于所触思……于法思……于色爱……于声爱……于香爱……于味爱……于所触爱……于法爱……于色寻……于声寻……于香寻……于味寻……于所触寻……于法寻……于色伺……于声伺……于香伺……于味伺……于所触伺……于法伺……于色蕴……于受蕴……于想蕴……于行蕴……于识蕴观察无常而住……观察苦而住……观察无我而住……观察尽而住……观察衰而住……观察离贪而住……观察灭而住……观察弃而住。”


七集·613经

《增支部·七集·613经》

一
    “诸比丘！为了知贪，当修七法。以何为七耶？
二
    即：念觉支……乃至……舍觉支。诸比丘！为了知贪，当修此等之七法。”


七集·614经

《增支部·七集·614经》

一
    “诸比丘！为了知贪，当修七法。以何为七耶？
二
    即：无常想、无我想、不净想、过患想、断想、离贪想、灭想。
    诸比丘！为了知贪，当修此等之七法。


七集·615经

《增支部·七集·615经》

一
    “诸比丘！为了知贪，当修七法。以何为七耶？
二
    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。
    诸比丘！为了知贪，当修此等之七法。


七集·616-642经

《增支部·七集·616-642经》

一
    “诸比丘！为贪之遍知……乃至……为究尽……为断……为尽……为衰……为离贪……为灭……为舍……为弃……当修此等之七法。


七集·643-1122经

《增支部·七集·643-1122经》

二
    ［为］嗔之［了知］……痴之……忿之……恨之……覆之……恼之……嫉之……悭之……诳之……谄之……傲之……愤激之……慢之……增上慢之……憍之……放逸之……为［嗔］之遍知……为究尽……为断……为尽……为衰……为离贪……为灭……为舍……为嗔之弃，当修此等之七法。
    世尊如是说，彼等诸比丘，闻世尊之所说，皆大欢喜。


八集·1经 慈

《增支部·八集·1经 慈》

增支部经典

归命彼世尊　　应供等觉者

八集

        第一 慈品
    一 慈
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。于此处，世尊告诸比丘曰：
    “诸比丘！”
    彼诸比丘回答世尊：“大德！”世尊曰：
二
    “诸比丘！若习于慈心解脱，修习、多习、作车乘、作基、随作、积习、善造作者，则希求八种之功德1可得，以何为八耶？
三
    即：眠乐、觉乐、不见恶梦、为人所爱乐、为非人所爱乐、为诸天所守护、不受火、毒、剑，若不通达上位2，则趣于梵世。
    诸比丘！若习于慈心解脱，修习、多习、作车乘、作基、随作、积习、善造作者，则可得如此希求之八种功德。”
    其人以正念
    习无量慈悲
    观见依灭尽
    十结已得减
    无嗔一众生
    哀人即善人
    慈一切众生
    圣者福最多
    民草多服地
    为马祠人祠
    掷棒苏摩祠
    无遮会施主
    游行之王仙
    善修慈心人
    十六不如一
    如群星与月
    不杀不令杀
    不服不令服
    慈分众有情
    不怀着怨恨

注：
1 「八种之功德」。有时说十一种之功德。增支部原典第五卷三四二页。
2 「上位」。若依慈等至不证得上位（即阿罗汉位），自此世死后如眠者有所觉醒，则往生于梵世。（原注）


八集·2经 慧

《增支部·八集·2经 慧》

    二 慧
一
    “诸比丘！有八因、八缘，根本梵行之慧未得令得，已得令多习、广习、圆满。以何为八耶？
二
    诸比丘！此处有比丘，依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前。诸比丘！此为第一之因、第一之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
三
    彼依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前，彼时时往诣彼等而请问、质问，言：‘大德！此事云何？此义云何？’彼具寿等为彼辨了未辨、显了未显，于许多疑惑之法，除去疑惑。诸比丘！此为第二之因、第二之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
四
    彼闻彼法，依二闲静而成就，即身闲静与心闲静。诸比丘！此为第三之因、第三之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
五
    持戒，防护波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学学处。诸比丘！此为第四之因、第四之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
六
    多闻而受持所闻、积集所闻，宣说诸法之初善、中善、后善及具义、具文，纯一圆满清净之梵行，多闻受持而言诸法，以意通利，以见观察见善通达。诸比丘！此为第五之因、第五之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
七
    发勤而住，断灭诸不善法，为具足诸善法而努力，勇健坚固，于诸善法而不舍其担。诸比丘！此为第六之因、第六之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
八
    又，往诣僧伽，不作种种说、不作畜生说，自说法、劝请他，不蔑视圣之默然。
    诸比丘！此为第七之因、第七之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
九
    又，于五取蕴观生灭而住：色如是、色之集如是、色之灭如是、受如是、受之集如是、受之灭如是；想……行……识如是、识之集如是、识之灭如是。诸比丘！此为第八之因、第八之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。
一〇
    有同梵行者，见此人而如是思量曰：‘此具寿依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一一
    又，此具寿依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前，时时往诣彼等而请问、质问，言：“大德！此事云何？此义云何？”彼具寿等为彼辨了未辨、显了未显，于许多疑惑之法，除去疑惑。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一二
    又，此具寿闻彼法，依二闲静而成就，即身闲静与心闲静。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一三
    又，此具寿持戒，防护波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学于学处。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一四
    又，此具寿多闻、受持所闻、积集所闻，宣说诸法之初善、中善、后善及具义、具文，纯一圆满清净之梵行，多闻受持而言诸法，而以意通利，以见观察善通达。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一五
    又，此具寿发勤而住，断灭诸不善法，为具足诸善法而努力，勇健坚固，于诸善法而不舍其担。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一六
    又，此具寿往诣僧伽，不作种种说、不作畜生说，自说法、劝请他，不蔑视圣之默然。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。
一七
    又，此具寿于五取蕴观生灭而住：色如是、色之集如是、色之灭如是；受……想……行……识如是、识之集如是、识之灭如是。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。’诸比丘！如是有八因、八缘，根本梵行之慧未得令得，已得令多习、广习、圆满。”


八集·3经 敬爱（一）

《增支部·八集·3经 敬爱（一）》

    三 敬爱（一）
一
    “诸比丘！成就八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？
二
    诸比丘！此处有比丘赞叹不可敬爱者、呵责可敬爱者、欲于利养、欲于恭敬、为无惭、为无愧、欲恶、具邪见。
    诸比丘！成就如是八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。
三
    诸比丘！成就八法之比丘，为同梵行者所敬爱、所可意、所被尊重、所恭敬。以何为八耶？
四
    诸比丘！此处有比丘不赞叹不可敬爱者、不呵责可敬爱者、不欲于利养、不欲于恭敬、具惭、具愧、少欲、具正见。
    诸比丘！成就如是八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。”


八集·4经 敬爱（二）

《增支部·八集·4经 敬爱（二）》

    四 敬爱（二）
一
    “诸比丘！成就八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？
二
    诸比丘！比处有比丘欲于利养、欲于恭敬、欲于不被轻贱、不知时、不知量、不净、饶舌而大声叱责同梵行者。
    诸比丘！成就如是八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。
三
    诸比丘！成就八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？
四
    诸比丘！此处有比丘不欲于利养、不欲于恭敬、不欲于不被轻贱、知时、知量、清净、不饶舌、不大声叱责同梵行者。
    诸比丘！成就如是八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。”


八集·5经 世间之失（一）

《增支部·八集·5经 世间之失（一）》

    五 世间之失1 （一）
一
    “诸比丘！有八世间法，随转世间，世间亦随转于八世间法。以何为八耶？
二
    即：利、衰、称、讥、毁、誉、乐、苦。
    诸比丘！如是有八世间法，随转世间，世间亦随转于八世间法。”
    利衰称讥毁誉乐苦
    如是一切诸法皆俱
    于人之世间悉无常
    有变易之法是无恒
    具念之有智者知此
    善观察为变易之法
    于可爱之法心不动
    于非可爱亦不得嗔
    随着顺逆皆得消散
    消灭而业已归于无
    了知离尘无忧之位
    若超越于有则正知

注：
1 汉译杂阿含四三，八世法（大正藏二、七六四b）。


八集·6经 世间之失（二）

《增支部·八集·6经 世间之失（二）》

    六 世间之失1（二）
一
    “诸比丘！有八世间法，随转世间，世间亦随转于八世间法。以何为八耶？
二
    即：利、衰、称、讥、毁、誉、乐、苦。
    诸比丘！如是有八世间法，随转世间，世间亦随转于八世间法。
三
    诸比丘！于无闻之凡夫，生利、衰、称、讥、毁、誉、乐、苦。诸比丘！于有闻之圣弟子，亦生利、衰、称、讥、毁、誉、乐、苦。诸比丘！此中，于有闻之圣弟子与无闻之凡夫，具云何之差别、特相、相异耶？”
    “大德！于我等，诸法以世尊为根、以世尊为眼、以世尊为依。唯愿大德世尊，显示此所说之义，诸比丘依世尊听闻受持。”
    “诸比丘！然者，谛听，善思作意！我当说。”
    彼诸比丘回答世尊：“唯然，大德！”
    世尊如是说：
四
    “诸比丘！无闻之凡夫于利生时，彼不如是思择：‘对我此利之生，此为无常、苦、有变易之法’，不如实了知……衰生时……称生时……讥生时……毁生时……誉生时……乐生时……苦生时彼不如是思择：‘对我此苦之生，此为无常、苦、有变易之法’，不如实了知。利捕捉其心而住，衰亦捕捉其心而住，称亦捕捉其心而住，讥亦捕捉其心而住，毁亦捕捉其心而住，誉亦捕捉其心而住，乐亦捕捉其心而住，苦亦捕捉其心而住。彼顺于已生之利，拒于衰；顺于已生之称，拒于讥；顺于已生之誉，拒于毁；顺于已生之乐，拒于苦。彼如是而放纵顺拒，生、老、死、愁、悲、苦、忧、恼不能解脱，苦不能解脱。
五
    诸比丘！于有闻之圣弟子利生时，彼如是思择：‘对我此为利之生，此为无常、苦、有变易之法’，如实了知……衰生时……称生时……讥生时……毁生时……誉生时……乐生时……苦生时，彼如是思择：‘对我此苦之生，此为无常、苦、有变易之法’，如实了知。利永尽其心而不住，衰亦永尽其心而不住，称亦永尽其心而不住，讥亦永尽其心而不住，毁亦永尽其心而不住，誉亦永尽其心而不住，乐亦永尽其心而不住，苦亦永尽其心而不住。彼不顺于已生之利，不拒于衰；不顺于已生之称，不拒于讥；不顺于已生之誉，不拒于毁；不顺于已生之乐，不拒于苦。彼如是而断灭顺拒，生、老、死、愁、悲、苦、忧、恼得予解脱，苦得予解脱。
    诸比丘！于有闻之圣弟子与无闻之凡夫，如是有差别、特相、差异。”
    利衰称讥毁誉乐苦
    如是一切诸法皆俱
    于人之世间悉无常
    有变易之法是无恒
    具念之有智者知此
    善观察为变易之法
    于可爱之法心不动
    于非可爱亦不得嗔
    随着顺逆皆得消散
    消灭而业已归于无
    了知离尘无忧之位
    若超越于有则正知

注：
1 参照前经。


八集·7经 提婆达多

《增支部·八集·7经 提婆达多》

    七 提婆达多
一
    尔时，世尊住王舍城耆阇崛山。当提婆达多离去不久，世尊于此以提婆达多而告诸比丘曰：
二
    “诸比丘！比丘应须时时观察自失，诸比丘！比丘应须时时观察他失，诸比丘！比丘应须时时观察自得，诸比丘！比丘应须时时观察他得。诸比丘1！心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。以何为八耶？
三
    诸比丘！提婆达多心为利所蔽、所捕捉，当堕于恶趣、地狱，住一劫不可救助。……心为衰……于称……于讥……于敬……于不敬……于恶欲……于恶友所蔽、所捕捉，当堕于恶趣、地狱，住于一劫不可救助。
    诸比丘！如是心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。
四
    诸比丘！比丘应须制胜已生之利而住……［制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。诸比丘！依何义趣之故，比丘应制胜已生之利而住耶？……乃至……诸比丘！若不制胜已生之利而住，则苦恼热烦之诸漏生；若制胜已生之利而住，如是彼苦恼热烦之诸漏则不生。诸比丘！若［不制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住，则苦恼热烦之诸漏生；若制胜已生之恶友而住，如是彼苦恼热烦之诸漏则不生。诸比丘！依此义趣之故，比丘应制胜已生之利而住；［应制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。是故，诸比丘！如是应学，曰：
五
    ‘我等应制胜已生之利而住！如是［应制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住！’，诸比丘！应当学。”

注：
1 参照律藏原典第二卷二〇二页


八集·8经 郁多罗

《增支部·八集·8经 郁多罗》

    八 郁多罗
一
    尔时，具寿郁多罗住摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村1。具寿郁多罗于此告诸比丘言：
二
    “友等！比丘应须时时观察自失，友等！比丘应须时时观察他失，友等！比丘应须时时观察自得，友等！比丘应时时观察他得。”
三
    其时，有毗沙门大王，因有要事而从北方行往南方。毗沙门大王闻具寿郁多罗在摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村为诸比丘说法，谓：“友等！比丘应须时时观察自失，友等！比丘应须时时观察他失，友等！比丘应须时时观察自得，友等！比丘应须时时观察他得。”
四
    时，毗沙门大王譬如力士伸展曲腕或弯曲伸腕，［迅速］隐没于摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村，而出现于三十三天。时，毗沙门大王往诣帝释天座前，至已，白帝释天言：
    “尊者！知耶？于此，有具寿郁多罗在摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村为诸比丘说法，谓：‘友等！比丘应须时时观察自失，友等！比丘应须时时观察他失……自得……他得。’”
五
    时，帝释天譬如力士伸展曲腕或弯曲伸腕，［迅速］隐没于三十三天，而出现于摩醯室罗伐国僧契耶迦山陀缚阇梨迦村具寿郁多罗之前。时，帝释天往诣具寿郁多罗之座前，至已，礼敬具寿郁多罗，却立一面。立于一面之帝释天白具寿郁多罗言：
    “大德具寿郁多罗为诸比丘说如是之法，是真实耶？谓：‘友等！比丘应须时时观察自失，友等！比丘应须时时观察他失……自得……他得。’”
    “诚然，帝释天！”
    “大德！此为具寿郁多罗己之语耶？或为彼世尊应供正等觉者之语耶？”
六
    “帝释天！然者，我当为汝叙说譬喻。于此，有一类智者，依譬喻而解所说之义。帝释天！譬如自村邑聚落不远有大谷聚，大众由此处以天平篮、笼、襜、掌搬运谷。帝释天！若有人往彼大众之前，如是而问，曰：‘汝等从何处运此谷耶？’帝释天！彼大众云何答为正答耶？”
    “大德！若答‘我等由谷聚而搬运，’则为正答。”
    “帝释天！如是若有少分善说者，则此一切为世尊应供正等觉者之语，我等或其余人皆依此而说。”
七
    “是希有，大德！是未曾有，大德！所以具寿郁多罗作如是善说，曰：‘若有少分善说者，则此一切为世尊应供正等觉者之语，我等或其余人皆依此而说。’大德郁多罗！尔时，世尊住王舍城耆阇崛山。当提婆达多离去不久，世尊于此以提婆达多告诸比丘言：
    ‘诸比丘！比丘应须时时观察自失，诸比丘！比丘应须时时观察他失……自得……他得。诸比丘！心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，而住于一劫不可救助。以何为八耶？
    诸比丘！提婆达多为利所蔽……乃至……为恶友所蔽、所捕捉，当堕于恶趣、地狱，而住于一劫不可救助。
    诸比丘！如是心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。
    诸比丘！比丘应须制胜已生之利而住……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。
八
    诸比丘！依何义趣之故，比丘应制胜已生之利而住耶？……［制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住耶？诸比丘！若不制胜已生之利而住，则苦恼热烦之诸漏生；若制胜已生之利而住，如是则彼苦恼热烦之诸漏不生。诸比丘！若不制胜已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住，则苦恼热烦之诸漏生；若制胜已生之恶友而住，如是则彼苦恼热烦之诸漏不生。
    诸比丘！依此义趣之故，比丘应如是制胜已生之利而住，……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。是故，诸比丘！应当学，曰：
九
    “我等当如是制胜已生之利而住！……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住！”诸比丘！应当学。’
一〇
    大德郁多罗！于人中有四众，即：比丘、比丘尼、优婆塞、优婆夷。而此法门于任何者亦不止住。大德具寿郁多罗！当受持此法门，大德具寿郁多罗！当圆满此法门，大德具寿郁多罗！当护持此法门。大德！此法门者，是有义而为梵行之根本。”

注：
1 「陀缚闍梨迦村」。此地名出处不明。暹罗本之原典注释俱作 vaṭṭajalikā，为精舍之名。


八集·9经 难陀

《增支部·八集·9经 难陀》

    九 难陀1
一
    “诸比丘！说及难陀，若谓：‘是善男子’，则为正说。诸比丘！说及难陀，若谓：‘是有大力者’，则为正说。诸比丘！说及难陀，若谓：‘是端正者’，则为正说。诸比丘！说及难陀，若谓：‘是爱欲重者’，则为正说。
    诸比丘！此难陀不外是守护根门，于食知量，警寤而勉［进］，成就正念正知，以能行圆满清净梵行。
二
    诸比丘！此中，难陀所谓守护根门者，为如是：
    诸比丘！若难陀应观察东方时，存念一切之意，则难陀观察东方，思：‘如是我当观察东方，令贪、忧之恶不善法不漏入。’如是，于其处而有正知。诸比丘！若难陀应观察西方时……应观察北方时……应观察南方时……应观察上［方］时……应观察下［方］时……应观察四维时，存念一切之意，则难陀观察四维，思：‘如是我当观察四维，令贪、忧之恶不善法不漏入。’如是，于其处而有正知。
    诸比丘！难陀所谓守护根门者，为如是。
三
    诸比丘！此中，难陀所谓于食知量者，为如是：
    诸比丘！难陀于此思择而如理摄食，不为戏乐，不为陶醉，不为庄饰，不为庄严，乃至唯令支住此身，息害，为修梵行而已。‘如是断灭故受而令新受不生，处世当得无罪、安稳而住。’诸比丘！难陀所谓于食知量者，为如是。
四
    诸比丘！此中，难陀所谓警寤而勉［进］者，为如是：
    诸比丘！于此，难陀于昼间经行、坐禅，除去障法而净心；于夜之初更经行、坐禅，除去障法而净心；于夜之中更以右胁而作师子卧，累足、正念正知、作意起想；于夜之后更起而经行、坐禅，除去障法而净心。
    诸比丘！难陀所谓警寤而勉［进］者，为如是。
五
    诸比丘！此中，难陀所谓正念正知者，为如是：
    诸比丘！于此，难陀觉受之起、觉［受之］住、觉［受之］灭。［觉］想……觉［寻之］起、觉［寻之］住、觉［寻之］灭。
    诸比丘！难陀所谓正念正知者，为如是。
    诸比丘！此难陀不外是守护根门，于食知量，警寤而勉［进］，成就正念正知，以能行圆满清净梵行。”

注：
1 汉译杂阿含十一、三难陀（大正藏二、七三a）


八集·10经 莠

《增支部·八集·10经 莠》

    十 莠1
一　　一时，世尊住瞻波恒伽池边。尔时，比丘等责难一比丘之罪。彼比丘即于诸比丘所责难之罪，假设种种遁辞，避谈，呈现愤怒、嗔恚、不欣。时，世尊告诸比丘曰：
二
    “诸比丘！摒除此人，诸比丘！拂去此人，诸比丘！斥退此人！何受异子之害耶？
    诸比丘！此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。
三
    诸比丘！譬如于良麦田中能生污麦、稃麦、莠麦。若未出顶［穗］之时，其根类似其他真好之麦，其茎类似其他真好之麦，其叶类似其他真好之麦。然而，其出顶［穗］之时，如是乃知‘此是污麦、稃麦、莠麦。’知彼如是而由根拔起，掷弃于麦田之外。何以故耶？令无污其他真好麦之故。
    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘！见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。
四
    诸比丘！譬如簸飏大谷聚，其中，坚固而结实之谷堆成一面，无力而秕糠之谷为风吹拂于一面，主人持扫帚更加扫除。何以故耶？令无污其他真好谷之故。
    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。
五
    诸比丘！譬如有人，欲作井水通管，持利斧而入林，以斧背敲打其一一之树。其中，若以斧背敲打坚固而结实之树，则为尖锐之反响；若以斧背敲打心腐无实朽枯之树，则为迟钝之反响。断此根，断根而截顶，截顶而善净内，善净内而用于井通水槽。
    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸。着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。”
    若共住2则知人
    若有恶欲与忿
    有覆有慢有恼
    有嫉有悭有诳
    对人作柔和语
    一面如沙门语
    若于屏处恶行3
    有恶见不恭敬
    令匍行则妄语
    若是知云何耶
    汝等一切和合
    拒绝彼［恶比丘］
    摈弃莠［恶比丘］
    远离微贱［比丘］
    再者非似沙门
    当除稃之［比丘］
    有恶欲而所行
    摈弃恶之［比丘］
    作清净为念处
    与清净人共住
    如是合和聪慧
    汝等当尽苦边
    第一 慈品［终］

    摄句：
    （一）慈、（二）慧、（三、四）敬爱。（五、六）世间之失、（七）提婆达多、
    （八）郁多罗、（九）难陀、（一〇）莠［恶比丘］。

注：
1 汉译中阿含一二二（大正藏一、六一〇c），律藏原典第二卷二三六页。
2 「共住」。原本 Saṁvāsāyaṁ 订正为 Saṁvāsāya。
3 「恶行」。原本 Karaṇaṁ 订正为 Kaṭaṇaṁ。


八集·11经 鞞兰若

《增支部·八集·11经 鞞兰若》

        第二 大品
    十一 鞞兰若1
一
    如是我闻。一时，世尊住鞞兰若那邻罗宾洲曼陀罗树下。
    时，有鞞兰若婆罗门，往诣世尊所在之处，至已，与世尊相互庆慰欢喜，感铭交谈，退坐一面。坐于一面之鞞兰若婆罗门白世尊言：
    “尊瞿昙！我闻：沙门瞿昙对于老衰、老羸、老迈、晚年、高龄之婆罗门皆不问讯、不从座起、不请令坐。尊瞿昙！实是如是，沙门瞿昙对于老衰、老羸、老迈、晚年、高龄之婆罗门皆不问讯、不从座起、不请令坐。尊瞿昙！此为不可。”
    “婆罗门！我不见于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界能令我［如来］问讯，而从座起请令坐者。婆罗门！若令如来问讯，而从座起请令坐者，则彼人必当头破。”
二
    “尊瞿昙乃无色味。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无色味。’婆罗门！色味、声味、香味、味味、触味者，此如来已断其根本，如无根多罗树令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙者乃无色味。’然而，汝之意趣非如所说。”
三
    “尊瞿昙乃无受用者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无受用者。”婆罗门！色受用、声受用、香受用、味受用、触受用者，此如来已断其根本，如无根多罗树令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无受用者。’然而，汝之意趣非如所说。”
四
    “尊瞿昙乃非作业论者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃非作业论者。’婆罗门！我说身恶行、语恶行、意恶行之非作，说种种恶不善法之非作。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃非作业论者。’然而，汝之意趣非如所说。”
五
    “尊瞿昙乃断灭论者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃断灭论者。’婆罗门！我说贪嗔痴之断灭，说种种恶不善法之断灭。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃断灭论者。’然而，汝之意趣非如所说。”
六
    “尊瞿昙乃厌嫌者。”
    婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃厌嫌者。’婆罗门！我厌嫌身恶行、语恶行、意恶行，厌嫌种种恶不善法之成就。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃厌嫌者。’然而，汝之意趣非如所说。”
七
    “尊瞿昙乃调伏者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃调伏者。’婆罗门！我说贪嗔痴调伏之法，说种种恶不善法调伏之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃调伏者。’然而，汝之意趣非如所说。”
八
    “尊瞿昙乃苦行者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃苦行者。’婆罗门！我说当烧尽恶不善法，即：身恶行、语恶行、意恶行。婆罗门！若有人，已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为苦行者。婆罗门！如来已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：
    ‘沙门瞿昙乃苦行者。’然而，汝之意趣非如所说。”
九
    “尊瞿昙乃离胎者。”
    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃离胎者。’婆罗门！若有人，已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为离胎者。婆罗门！如来已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃离胎者。’然而，汝之意趣非如所说。
    婆罗门！譬如有八、十、十二之鸡卵，鸡正抱、正暖、正孵此，其雏子之中，第一以足爪口嘴而破卵壳，安稳出生者，名为最长者耶？抑为最幼者耶？”
    “尊瞿昙！此当名为最长者。尊瞿昙！此为彼等之最长者。”
一〇
    “婆罗门！如是我堕于无明，于有缠众生之中，如卵出生，破无明之卵壳，独于世间，现等觉无上正等觉。婆罗门！我为世间之最长者、最胜者。
    婆罗门！我发精进而不怠，住于念而不忘，身轻安而无暴躁，心入定而为一境。
一一
    婆罗门！如是我远离诸欲，远离诸不善法，有寻、有伺，自离而生喜与乐，具足初静虑而住。
    寻伺寂静之故，为内净，为心一趣，无寻、无伺，自三摩地而生喜与乐，具足第二静虑而住。
    离喜之故，为舍而住，正念正知，乐正受于身，如诸圣者之宣说，有舍与念而乐住，具足第三静虑而住。 断乐断苦之故，及先已灭忧与喜之故，为不苦不乐而舍念清净，具足第四静虑而住。
一二
    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪任而安住，得不动，于宿住随念智引发其心。如是随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫。‘于彼处，我，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是；从彼处没而往生于彼处，于彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是。’如是随念种种之宿住与其相状。婆罗门！如是，我于夜之初更，证得第一之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住之故。婆罗门！此为我第一之出生，犹如鸡子之出卵壳。
一三
    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪忍而安住，得不动，于有情死生智引发其心。如是，以清净超人之天眼而见有情之死生，了知随着有情之业而受劣、胜、好色、恶色、善趣、恶趣。‘嗟夫！此诸有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天界。’如是，以清净超人之天眼而见有情之死生，了知随着有情之业而受劣、胜、好色、恶色、善趣、恶趣。婆罗门！如是，我于夜之中更，证得第二之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住故。婆罗门！此为我第二之出生，犹如鸡子之出卵壳。
一四
    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪忍而安住，得不动，于漏尽智引发其心。如是而如实知‘此是苦’，如实知‘此是苦之集’，如实知‘此是苦之灭’，如实知‘此是顺苦灭之道’，如实知‘此等是漏’，如实知‘此是漏之集’，如实知‘此是漏之灭’，如实知‘此是顺漏灭之道’。如是，如是知、如是见，心由欲漏解脱，心由有漏解脱，心由无明漏解脱。解脱而谓‘解脱’之智生，证知‘［我］生已尽，梵行已立，所作已办，更不受后有。’婆罗门！如是，于夜之后更，证得第三之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住故。婆罗门！此为我第三之出生，犹如鸡子之出卵壳。”
一五
    如是说时，鞞兰若婆罗门白世尊言：
    “尊瞿昙是最长者，尊瞿昙是最胜者。尊瞿昙！是殊妙，尊瞿昙！是殊妙。尊瞿昙！譬如扶起倒者，揭露覆者，教迷者以道，于暗中揭来灯火而令有眼者见色，如是尊瞿昙乃以种种之方便，而显示其法。我于此处，归依尊瞿昙与法及比丘众。尊瞿昙！容受我，从今日始，至尽形寿归依为优塞。”

注：
1 汉译中阿含一五七、黄芦园经（大正藏一、六七九b），律藏原典第三卷一页


八集·12经 师子

《增支部·八集·12经 师子》

    十二 师子1
一
    一时，世尊住毗舍离城大林之重阁堂。
    尔时，有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。
二
    其时，有师子将军，为尼犍之弟子而坐于众会之中。时，师子将军生思念：
    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。我宜往诣，当见彼世尊、应供、正等觉者。”
三
    时，师子将军往诣尼犍亲子之所，至已，言于尼犍亲子曰：
    “大德！我欲往诣见沙门瞿昙。”
    “师子！汝为作业论者，云何往诣而见彼非作业论者之沙门瞿昙耶？师子！沙门瞿昙为非作业论者，而说非作业之法以教弟子。”
    时，师子将军则放弃欲诣见世尊之心。
四
    复有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。
    复次，师子将军生思念：
    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。我宜往诣，当见彼世尊、应供、正等觉者。”
    时，师子将军往诣尼犍亲子之所，至已，言于尼犍亲子曰：
    “大德！我欲诣见沙门瞿昙。”
    “师子！汝为作业论者，云何往诣见彼非作业论者之沙门瞿昙耶？师子！沙门瞿昙为非作业论者，而说非作业之法以教弟子。”
    复次，师子将军乃放弃欲诣见世尊之心。
五
    三度有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。
    三度，师子将军生思念：
    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。辞或不辞于尼犍之徒，于我何为耶？我宜不辞尼犍之徒，往诣见彼世尊、应供、正等觉者。”
    时，师子将军随五百之车乘，于日中由毗舍离出发，欲见世尊。车乘通达处，即以车而往，然后下车乘，步入僧园。时，师子将军往诣世尊之处，至已，礼敬世尊而退坐一面。坐于一面之师子将军白世尊言：
    “大德！我闻：沙门瞿昙为非作业论者，而说非作业之法以教弟子。大德！如是有谓‘沙门瞿昙乃为非作业论者，而说非作业之法以教弟子’之人等，大德！彼等如世尊所说之说者耶？或以非实毁谤世尊耶？随顺说法随法之论，令同法者无堕于呵责处耶？大德！我等不欲毁谤世尊。”
六
    “师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者，而说非作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子。’
七
    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者，而说非作业之法，以教弟子’。云何？师子！我说身恶行、语恶行、意恶行之非作，说种种恶不善法之非作。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者而说非作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子’。云何？师子！我说身善行、语善行、意善行之作，说种种善法之作。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子’。云何？师子！我说贪嗔痴之断灭，说种种恶不善法之断灭。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子’。云何？师子！我厌嫌身恶行、语恶行、意恶行，厌嫌种种恶不善法之成就。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子’。云何？师子！我说贪嗔痴调伏之法，说种种恶不善调伏之法。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子’。云何？师子！我说当烧尽恶不善法、身恶行、语恶行、意恶行。
    师子！若有人，已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为苦行者。师子！如来已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子’。云何？师子！若有人，已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为离胎者。师子！如来已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法。
    师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子。’师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子’。云何？师子！我依最胜之安稳为安稳者，而说安稳之法以教弟子。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子。’
八
    如是说时，师子将军白世尊言：
    “大德！是殊妙，大德！是殊妙。大德！譬如扶起倒者，揭露覆者，教迷者以道，于暗中揭来灯火而令有眼者见色，如是世尊以种种之方便而显示其法。我于此处，归依世尊与法及比丘众。大德世尊！容受我从今日始，至尽形寿归依为优婆塞。”
    “师子！当审虑！如汝著名人之审虑是善。”
    “大德！我因此对世尊更加欢喜信乐。所以世尊对我说：‘师子！当审虑！如汝著名人之审虑是善。’大德！若外道得我为弟子，则于全毗舍离中持旗回绕而说：
    ‘师子将军为我等之弟子。’然而，世尊对我说：‘师子！当审虑！如汝著名人之审虑是善。’我二度归依世尊与法及比丘众。大德！世尊容受我从今日始，至尽形寿归依为优婆塞。”
    “师子！尼犍之徒久于汝家［受供养］如［汲］泉水，故思彼等若至当施与食。”
    “大德！我因此对世尊更加欢喜信乐。所以者世尊对我说：‘师子！尼犍之徒久于汝家［受供养］如［汲］泉水，故思彼等若至当施与食。’大德！我闻：‘沙门瞿昙说：“对我应与布施，对余人不与布施，对我弟子应与布施，对余人之弟子不与布施，若与我有大果，若与余人无大果，若与我弟子有大果，若与余人之弟子无大果。”’然而，世尊劝我亦布施于尼犍之徒。我等于此当知时宜。我三度归依世尊与法及比丘众。大德！世尊容受我，从今日始，至尽形寿归依为优婆塞。”
九
    时，世尊为师子将军次第而说，谓：施论、戒论、生天论，说诸欲之过患、邪害、杂染，出离之功德。
    世尊了知师子将军之堪任心、柔软心、离障心、欢喜心、明净心之所生，而说诸佛本真之说法，谓：苦、集、灭、道。譬如清净而无污点布正之受正色，如是师子将军即于其座得远离尘垢之法眼，而谓：有集法者，即悉皆有此灭法。
一〇
    时，师子将军已见法，得法，知法，悟入于法，超越疑惑，除去犹豫，得到无畏，除师教别无他缘，白世尊言：
    “大德世尊，唯愿明日与诸比丘俱受我请食。”
    世尊默然而许。
    时，师子将军知世尊之允许，从座而起，礼敬世尊，右绕而去。
    时，师子将军告一男子言：“汝往见有已存之肉耶？”时，师子将军过其夜后，调备殊妙之啖食嚼食，以告世尊食时：“大德！食时已到，于师子将军之家调备饮食。”
一一
    时，世尊于晨朝时，着下衣，持钵衣而往师子将军之家，至已与诸比丘俱设座而坐。
    其时，有众多尼犍之徒，从毗舍离之道路至道路，从四衢道至四衢道，举手而号泣，“今日，师子将军杀大牛，为沙门瞿昙设食，沙门瞿昙知为己杀，为己作业而食肉。”
    时，有一男子，来师子将军之处，至已，耳语于师子将军而言：“将军！汝知耶！此处有众多尼犍之徒，从毗舍离之道路至道路，从四衢道至四衢道，举手号泣：‘今日，师子将军杀大牛，为沙门瞿昙设食，沙门瞿昙知为己杀，为己作业而食肉。’”
    “且止！吾友！彼具寿等久欲诽谤佛、欲诽谤法、欲诽谤僧，而彼具寿等以非有、空虚、虚妄、非实之事，破坏世尊而不厌。然而，我等不为活命，而故杀有情。”
一二
    时，师子将军对以佛为上首之诸比丘，亲自供养殊妙之啖食嚼食，至于饱满而谢。时，师子将军［见］世尊食已，而洗钵与手，坐于一面。坐于一面之时，世尊为师子将军说法，教示，劝导，赞励，庆慰而从座起离去。

注：
1 汉译中阿含一八、师子经（大正藏一、四四〇c），律藏原典第一卷二三三页。


八集·13经 良马

《增支部·八集·13经 良马》

    十三 良马1
一
    “诸比丘！成就八分，王之善良马，乃相应于王，能为王所受用，属于王之财宝。以何为八耶？
二
    诸比丘！此处，王之善良马，其父母皆为善生，而于其他善良马出生之处出生；若于此给与湿干2之食，食时一心而不散乱；厌坐卧于屎尿；欢喜而易于共住，不惊怖其他之马；若有恶习、固习、过失、缺失，则如实展现于调马者，调马者设法予以纠正；负乘而发心：‘其他之马喜好牵与不牵皆可，我于此处当牵！’；往随正路而往；有坚毅，乃至生死之边际呈现坚毅。
    诸比丘！如是成就八分王之善良马，乃相应于王，能为王所受用，属于王之财宝。
三
    诸比丘！如是成就八法之比丘，是应请、［极应请、应供施、应合掌］、是世间之无上福田。以何为八耶？
四
    诸比丘！此处有比丘持戒，防护于波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学于学处。若给与粗妙之食，食时一心而不多言。为厌嫌者而厌嫌身恶行、语恶行、意恶行，厌嫌恶不善法之成就。欢喜而易于共住，不惊怖其他之比丘。若有恶习、固习、过失、缺失，则如实展现于有智之同梵行者或师，师或有智之同梵行者设法予以纠正。学而发心：‘其他之比丘喜好学与不学皆可，我于此处应当学。’往随正路而往──此中，正路者即所谓正见、［正思、正语、正业、正命、正精进、正念、］正定。发勤而住，思：‘善！尽皮、筋、骨，尽身之肉、血，以人之坚毅、人之精进、人之勇健而可得［涅槃］，不得其所则不止精进。’诸比丘！如是成就八法之比丘，是应请、［极应请、应供施、应合掌］、是世间之无上福田。”

注：
1 汉译杂阿含三三、七-八种（大正藏二、二三五b）。
2 「干」。原本 Sukka 订正为 Sukkha。


八集·14经 未调马

《增支部·八集·14经 未调马》

    十四 未调马1
一
    “诸比丘！当说八种之未调马、八种马之过失，八种之未调人、八种人之过失。谛听！善思作意，我当说！”
    彼诸比丘回答世尊：“唯然，大德！”世尊说：
二
    “诸比丘！以何为八种之未调马、八种马之过失耶？
    诸比丘！此处有一类未调之马，调马者言进或促打之时，彼则却行而以后腿捻车。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第一种马之过失。
三
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则蹴后，坏轴、破三辐。诸比丘！此处有一类未调之马具如是相。诸比丘！此为第二种马之过失。
四
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则自车辕离腿而碎车辕。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第三种马之过失。
五
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则取邪路使车由道远离。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第四种马之过失。
六
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则跳前身举前足。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第五种马之过失。
七
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼不顾调马者，不顾马鞭以齿嚼马衔奔向欲处而去。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第六种马之过失。
八
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则不进不退，如桩之伫立其处。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第七种马之过失。
九
    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则聚前足聚后足，四足坐于其处。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第八种马之过失。
    诸比丘！此为八种未调之马、八种马之过失。
一〇
    诸比丘！以何为八种未调之人、八种人之过失耶？
    诸比丘！此处有诸比丘，非难一比丘之罪，彼比丘对诸比丘所非难之罪，曰：‘我不忆念，我不忆念。’以不忆念故，避答。诸比丘！犹如调马者于彼未调马言进或促打时，彼则却行而以后腿捻车。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第一种人之过失。
一一
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，反而诘难言：‘以汝愚痴不辩之言，何以思惟如汝所言之事耶？’诸比丘！犹如调马者于彼未调马言进或促打时，彼则蹴后，坏轴、破三辐。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第二种人之过失。
一二
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，反而列举非难者之罪言：‘汝亦犯如是之罪，汝当先行忏悔！’诸比丘！犹如调马者于彼未调马言进或促打时，彼则自车辕离腿而碎车辕。诸比丘！此人我说相同与彼。
    诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第三种人之过失。
一三
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对诸比丘所非难之罪，假设种种之遁辞避谈，呈现愤怒、嗔恚、不欣。诸比丘！犹如调马者于彼未调马言进或促打时，彼则取邪路使车由道远离。诸比丘！此人我说相同与彼。诸比丘！此处有一类之未调人，具如是之相。诸比丘！此为第四种人之过失。
一四
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对诸比丘所非难之罪，于僧伽之中举臂作各种姿态而说。诸比丘！犹如调马者于彼未调马言进或促打时，彼则跳前身举前足。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第五种人之过失。
一五
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，不顾僧伽，不顾非难者，乃向欲处而去。诸比丘！犹如调马者于彼未调马言进或促打时，彼则不顾调马者，不顾马鞭以齿啮马衔奔向欲处而去。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第六种人之过失。
一六
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，以‘我未犯，我未犯’，默然而使僧伽烦恼。诸比丘！犹如于彼未调马言进或促打时，彼则不进不退，如桩之伫立其处。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第七种人之过失。
一七
    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，作如是言：‘具寿等为何甚劳我事耶？我今当舍戒而退去！’已舍戒而退去，如是言：‘今则具寿等当快喜！’诸比丘！犹如于彼未调马言进或促打时，彼则聚前足聚后足，四足坐于其处。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第八种人之过失。
    诸比丘！此为八种未调之人、八种人之过失。”

注：
1汉译杂阿含三三-六、有过（大正藏二、二三五a），人施设论第七章二。


八集·15经 垢秽

《增支部·八集·15经 垢秽》

    十五 垢秽1
一
    “诸比丘！有八种垢秽。以何为八耶？
二
    诸比丘！不事读诵者，是圣典之垢秽。诸比丘！无起业者，是家之垢秽。诸比丘！懈怠者，是美之垢秽。诸比丘！放逸者，是卫兵之垢秽。诸比丘！行为不检者，是妇女之垢秽。诸比丘！悭吝者，是施者之垢秽。诸比丘！恶不善法者，是此世后世之垢秽。诸比丘！无明者，是比此等更恶之垢秽，而为最大之垢秽。”
    诸比丘此八之垢秽
    不读诵圣典之垢秽
    不起业者家之垢秽
    懈怠者美丽之垢秽
    放逸者卫兵之垢秽
    邪行者妇女之垢秽
    悭吝者施者之垢秽
    恶法此后世之垢秽
    无明比此等更垢秽
    而成为最大之垢秽

注：
1 人施设论．第七章一，法句经二四一-二四三前半。


八集·16经 使命

《增支部·八集·16经 使命》

    十六 使命1
一
    “诸比丘！成就八法之比丘，适于接受使命而往。以何为八耶？
二
    诸比丘！此处有比丘，能闻、能说、能受、能持、能解、能与解、能善巧［了知］助伴与非助伴、不作斗诤。
    诸比丘！成就此八法之比丘，适于接受使命而往。
三
    诸比丘！成就八法之舍利弗，适于接受使命而往。以何为八耶？
四
    诸比丘！于此处舍利弗，能闻、能说、能受、能持、能解、能与解、能善巧［了知］助伴与非助伴、不作斗诤。
    诸比丘！成就此八法之舍利弗，适于接受使命而往。”
    不惧往暴言之集会
    亦不止言亦不覆教
    说不疑惑问不忿怒
    如是比丘适受使命

注：
1 律藏原典第二卷二〇一页


八集·17经 系缚（一）

《增支部·八集·17经 系缚（一）》

    十七 系缚1 （一）
一
    “诸比丘！女人，以八相系缚男子。以何为八耶？
二
    诸比丘！女人，以色相系缚男子；诸比丘！女人，以戏笑系缚男子；诸比丘！女人，以言说系缚男子；诸比丘！女人，以歌吟系缚男子；诸比丘！女人，以啼泣系缚男子；诸比丘！女人，以仪态系缚男子；诸比丘！女人，以华果系缚男子；诸比丘！女人，以触系缚男子。
    诸比丘！女人，以此八相系缚男子。依此，有情被索所缚，如入陷阱。”

注：
1 汉译增阿含四四-五、系缚（大正藏二、七六五c）。


八集·18经 系缚（二）

《增支部·八集·18经 系缚（二）》

    十八 系缚（二）
一
    “诸比丘！男子，以八相系缚女人。以何为八耶？
二
    诸比丘！男子，以色相系缚女人；诸比丘！男子，以戏笑系缚女人；诸比丘！男子，以言说系缚女人；诸比丘！男子，以歌吟系缚女人；诸比丘！男子，以啼泣系缚女人；诸比丘！男子，以威仪系缚女人；诸比丘！男子，以华果系缚女人；诸比丘！男子，以触系缚女人。
    诸比丘！男子，以此八相系缚女人。依此，有情被索所缚，如入陷阱。”


八集·19经 波呵罗

《增支部·八集·19经 波呵罗》

    十九 波呵罗1
一
    尔时，世尊住鞞兰若那邻罗之宾洲曼陀罗树下。时，波呵罗阿修罗王往诣世尊之处。至已，礼敬世尊而立一面。立于一面时，世尊言波呵罗阿修罗王：
    “波呵罗！诸阿修罗者，乐于大海耶？”
    “大德！诸阿修罗者，乐于大海。”
    “波呵罗！大海中有几何希有、未曾有之法，见此而诸阿修罗乐于大海耶？”
    “大德！大海中有八种希有、未曾有之法，见此而诸阿修罗乐于大海。”
    “［波呵罗！］以何为八耶？”
二
    “大德！大海者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。大德！大海者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。大德！此为大海之第一种希有、未曾有之法，见此而诸阿修罗乐于大海。
三
    大德！复次，大海有常法不超岸。大德！大海有常法不超岸。大德！此为大海之第二种希有、未曾有之法，见此而诸阿修罗乐于大海。
四
    大德！复次，大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。
    大德！大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。大德！此为大海之第三种希有、未曾有之法，见此而诸阿修罗乐于大海。
五
    大德！复次，有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海，则弃前名唯号大海。大德！有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等若到大海，则弃前名唯号大海。大德！此为大海之第四种希有、未曾有之法，见此而诸阿修罗乐于大海。
六
    大德！复次，世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有增减。大德！世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有增减。
    大德！此为大海之第五种希有、未曾有之法，见此而诸阿修罗乐于大海。
七
    大德！复次，大海是一味咸味。大德！大海是一味咸味。大德！此为大海之第六种希有、未曾有之法，见此而诸阿修罗乐于大海。
八
    大德！复次，于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。大德！于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。大德！此为大海之第七种希有、未曾有之法，见此而诸阿修罗乐于大海。
九
    大德！复次，大海者，乃大众生之住处，此中众生者，谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。大德！大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。大德！此为大海之第八种希有、未曾有之法，见此而诸阿修罗乐于大海。
    “大德！大海者，有如是八种希有、未曾有之法，见此而诸阿修罗乐于大海。”
    “大德！诸比丘乐于此法与律耶？”
    “波呵罗！诸比丘乐于此法与律。”
    “大德！此法与律中，有几何希有、未曾有之法，见此而诸比丘乐于此法与律耶？”
一〇
    “波呵罗！此法与律，有八种希有、未曾有之法，见此而诸比丘乐于此法与律。以何为八耶？
一一
    波呵罗！譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，波呵罗！于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。波呵罗！于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。波呵罗！此为此法与律，第一种希有、未曾有之法，见此而诸比丘乐于此法与律。
一二
    波呵罗！譬如于大海有常法不超岸。如是，波呵罗！为我诸声闻所制之学处，即使我诸声闻，乃至有失命之因缘亦不超越。波呵罗！为我诸声闻所制之学处，即使我诸声闻，乃至有失命之因缘亦不超越。波呵罗！此为此法与律，第二种希有、未曾有之法，见此而诸比丘乐于此法与律。
一三
    波呵罗！譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。如是，波呵罗！若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门称为沙门，以非梵行者称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，速疾集会举此，若彼即使坐于比丘众之中，彼亦与僧伽远离，僧伽亦与彼远离。波呵罗！若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，速疾集会举此，若彼即使坐于比丘众之中，彼亦与僧伽远离，僧伽亦与彼远离。波呵罗！此为此法与律，第三种希有、未曾有之法，见此而诸比丘乐于此法与律。
一四
    波呵罗！譬如有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海，则弃前名唯号大海。如是，波呵罗！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等于如来所说之法与律，若出家而为出家者，则弃前名唯号沙门释子。波呵罗！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等于如来所说之法与律，若出家而为出家者，则弃前名唯号沙门释子。波呵罗！此为此法与律，第四种希有、未曾有之法，见此而诸比丘乐于此法与律。
一五
    波呵罗！譬如世间之诸流，流入大海，是故，即使天雨流入大海亦不知有增减。是故，波呵罗！若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。波呵罗！若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。波呵罗！此为此法与律，第五种希有、未曾有之法，见此而诸比丘乐于此法与律。
一六
    波呵罗！譬如大海者，是一味咸味。如是，波呵罗！此法与律，是一味之解脱味。波呵罗！此法与律，是一味之解脱味。波呵罗！此为此法与律，第六种希有、未曾有之法，见此而诸比丘乐于此法与律。
一七
    波呵罗！譬如于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，波呵罗！此法与律，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。波呵罗！此法与律，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。波呵罗！此为此法与律，第七种希有、未曾有之法，见此而诸比丘乐于此法与律。
一八
    波呵罗！譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。如是，波呵罗！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；不还者、向不还果现证者；阿罗汉、向阿罗汉果现证者。波呵罗！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；不还者、向不还果现证者；阿罗汉、向阿罗汉果现证者。波呵罗！此为此法与律，第八种希有、未曾有之法，见此而诸比丘乐于此法与律。
    波呵罗！此法与律，有如是八种希有、未曾有之法，见此而诸比丘乐于此法与律。”

注：
1 汉译增阿含四二-四、须伦（大正藏二、七五二c），中阿含三五、阿修罗经（大正藏一四七五c）。汉译施设论（大正藏二六、五二六c），参照律藏原典第二卷二三七页。


八集·20经 布萨

《增支部·八集·20经 布萨》

    二十 布萨1
一
    如是我闻。一时，世尊住舍卫城东园鹿母殿。尔时，世尊于布萨日为诸比丘围绕而坐。时，具寿阿难于黎明初分过后，从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：
    “大德！已黎明初分过后，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
    如是言已，世尊默然不语。
二
    具寿阿难于黎明中分过后，再次从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：
    “大德！已黎明中分过后，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
    如是言已，世尊默然不语。
三
    具寿阿难于黎明后分已过，日出黎明之时，三度从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：
    “大德世尊！于黎明后分已过，日出黎明之时，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”
    “阿难！众会不净。”
四
    时，具寿摩诃目犍连生思念：
    “世尊意趣于何人而言：‘阿难！众会不净’耶？”
    时，具寿摩诃目犍连以心观察一切诸比丘心而作意。具寿摩诃目犍连见彼人之破戒、恶法、不净而有招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者坐于诸比丘中。见而往彼人之身边，去向彼人言：
    “起来，友！世尊见汝，汝与诸比丘不可共住。”
    如是言，彼人默然不语。
    具寿摩诃目犍连再次向彼人言：
    “起来，友！世尊见汝，汝与诸比丘不可共住。”
    彼人再次默然不语。
    具寿摩诃目犍连三度向彼人言：
    “起来，友！世尊见汝，汝与诸比丘不可共住。”
    彼人三度默然不语。
五
    时，具寿摩诃目犍连拉住彼人之臂令出门外，然后放下门栓，来诣世尊之处。至已，白世尊言：
    “大德！我将彼人逐出，众会已清净。大德世尊，请为诸比丘说波罗提木叉。”
    “目犍连！是希有，目犍连！是未曾有。彼愚人乃至被捉臂。”
    时，世尊告诸比丘言：
六
    “诸比丘！从今以后，汝等自行布萨，诵波罗提木叉。诸比丘！我从今以后，［不行布萨，］不诵波罗提木叉。诸比丘！如来于不净之众会，诵波罗提木叉者非处非机。
七
    诸比丘！于大海中，有八希有、未曾有之法，见此而诸阿修罗乐于大海。以何八耶？
    诸比丘！大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。诸比丘！大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。诸比丘！此为大海之第一希有、未曾有之法，见此而诸阿修罗乐于大海。
    ［诸比丘！复次，于大海有常法不超岸。诸比丘！于大海有常法不超岸。诸比丘！此为大海之第二希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。诸比丘！大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。诸比丘！此为大海之第三希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，有诸大河流，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。诸比丘！有诸大河流，谓：恒河、夜摩那海、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。诸比丘！此为大海之第四希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，世间之诸水流，流入大海，是故，即使天雨流入于大海亦不知有增减。诸比丘！世间之诸水流，流入大海，是故，即使天雨流入于大海亦不知有增减。诸比丘！此为大海之第五希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，大海是一味之咸味。诸比丘！大海是一味之咸味。诸比丘！此为大海之第六希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！复次，于大海有多宝、种种宝，此中之宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。诸比丘！于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。诸比丘！此为大海之第七希有、未曾有之法，见此而诸阿修罗乐于大海。］
    诸比丘！复次，大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆，于大海中［之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身。诸比丘！大海者，乃大众生之住处，此中众生者，谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆，于大海中［之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身，诸比丘！此为大海之第八希有、未曾有之法，见此而诸阿修罗乐于大海。
    诸比丘！大海有如是八种希有、未曾有之法，见此而诸阿修罗乐于大海。
八
    诸比丘！如是于此法与律，有八种希有、未曾有之法，见此而诸比丘乐于此法与律。
    诸比丘！譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，诸比丘！于此法与律，则渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。诸比丘！于此法与律中，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。诸比丘！此为此法与律，第一之希有、未曾有法，见此而诸比丘乐此法与律。
    ［诸比丘！譬如于大海有常法不超岸。如是，诸比丘！为我诸声闻所制之学处，即使我诸声闻乃至有失命之因缘，亦不超越。诸比丘！为我诸声闻所制之学处，即使我诸声闻乃至有失命之因缘，亦不超越。诸比丘！此为此法与律，第二之希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。如是，诸比丘！若有人之破戒、恶法、不净而招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，当速疾集会举此。若彼即使坐于诸比丘中，彼亦与僧伽远离或僧伽亦与彼远离。诸比丘！若有人之破戒、恶法、不净而招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，当速疾集会而举此，若彼即使坐于诸比丘之中，彼亦与僧伽远离或僧伽亦与彼远离。此为此法与律，第三之希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如有诸大河流，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。如是，诸比丘！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘！此为此法与律，第四希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如世间之诸水流，流入大海，是故，天雨流入大海亦不知有增减。如是，诸比丘！若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。诸比丘！若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。诸比丘！此为此法与律，第五之希有、未曾有法，见此而诸比丘乐此法、律。
    诸比丘！譬如大海是一味之咸味。如是，诸比丘！此法与律是一味之解脱味。诸比丘！此法与律是一味之解脱味。诸比丘！此为此法与律，第六之希有、未曾有法，见此而诸比丘乐此法与律。
    诸比丘！譬如于大海有多宝、种种宝，此中宝者，谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，诸比丘！于此法与律中，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。诸比丘！于此法、律中，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。诸比丘！此为此法与律，第七之希有、未曾有法，见此而诸比丘乐于此法与律］。
    诸比丘！譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆是。于大海［中之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身。如是，诸比丘！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；［不还者、向不还果现证者］；阿罗汉、向阿罗汉现证者。诸比丘！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；［一来者、向一来果现证者；不还者、向不还果现证者］；阿罗汉、向阿罗汉现证者。诸比丘！此为此法与律，之第八希有、未曾有法，见此而诸比丘乐于此法与律。
    诸比丘！于此法与律中，有如是八种希有、未曾有之法，见此而诸比丘乐此法与律。”
    第二 大品［终］

    摄句：
    （一）鞞兰若、（二）师子、（三）良马、（四）未调马、（五）垢秽、（六）使命、
    （七、八）二之系缚、（九）波呵罗、（十）布萨。

注：
1 汉译中阿含三七瞻波经（大正藏一、四七八b），增一阿含四八-二（大正藏二、七八六a），律藏原典第二卷二三六页。再者，参照南传大藏经第二十三卷第五品后页注之文献。


八集·21经 郁伽（一）

《增支部·八集·21经 郁伽（一）》

        第三 居士品

    二十一 郁伽1（一）
一
    尔时，世尊住毗舍离城大林之重阁讲堂。于此，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答于世尊。世尊说：
二
    “诸比丘！毗舍离之郁伽居士，了知成就八种希有、未曾有之法。”
    世尊如是说。作如是说已，善逝即从座而起，进入精舍。
三
    时，有一比丘，于晨朝时，着下衣，持钵、衣，而往毗舍离郁伽居士之家。至已，坐于所设之座。
    时，毗舍离之郁伽居士，来至彼比丘之处，来已，礼敬彼比丘，坐于一面。坐于一面之时，彼比丘对毗舍离之郁伽居士言：
四
    “居士！汝成就世尊所说之八种希有、未曾有法。居士！汝成就世尊所说之八种希有、未曾有法者，为云何？”
    “大德！我不了知世尊所说，成就如何八种希有、未曾有之法。大德！然而，于我有八种希有、未曾有之法，谛听，善思作意！我当说。”
    “唯然，居士！”
    彼比丘回答毗舍离之郁伽居士。毗舍离之郁伽居士说：
五
    “大德！我初觐见世尊时，大德！即使于远处，见已我心俱为明净。大德！此为我第一种之希有、未曾有法。
    大德！我得明净心而礼敬世尊，世尊为我次第解说，谓：解说施论、戒论、生天论、诸欲之过患、邪害、杂染、出离之功德。
六
    了知我堪任心、柔软心、离障心、欢喜心、明净心之生起，世尊为我解说诸佛本真之说法，［谓：］苦、集、灭、道。譬如清净而无黑点之布而受正色，如是，我即于其座远尘离垢得法眼，［谓：］有集法者，即悉皆有此灭法。大德！我已见法、得法、知法、悟入于法，超越疑惑，断除犹豫，得到无畏，除师教之外别无他缘，即归依佛、法、僧，受持梵行等之五戒。大德！此为我第二种之希有、未曾有法。
七
    大德！其时，我有四位年轻之夫人。大德！时，我前往彼等夫人之处，至已，向彼等夫人言：‘姊妹！我已受持梵行等之五戒，汝等若欲则在此受用钱财，或修其福，或往各自亲族之家，或欲改嫁，我可将汝等给与任何人耶！’大德！如是言时，彼最大夫人对我说：‘尊者！将我给与某甲之人！’大德！时，我即招呼彼人，左手执夫人，右手取金澡罐，赐予彼人。大德！又，我弃年轻之夫人，于心不觉悔。
    大德！此为我第三种之希有、未曾有法。
八
    大德！复次，我家之财富，与具戒者、善法者，不分彼此而受用。大德！此为我第四种之希有、未曾有法。
九
    大德！复次，我侍于比丘时，恭敬而侍，非不恭敬。大德！此为我第五种之希有、未曾有法。
一〇
    大德！若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德！此为我第六种之希有、未曾有法。
一一
    大德！复次，诸天非少来我处而告谓，谓：‘居士！世尊说善法。’如是而言已，大德！我向彼诸天言：‘诸天！无论有无汝等之所言，世尊皆说善法。’大德！然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈论。’大德！此为我第七种之希有、未曾有法。
一二
    大德！复次，世尊所说之五下分结，于我不见有少分之未断。大德！此为我第八种之希有、未曾有法。大德！如是有八种之希有、未曾有法，然而，我不了知世尊所说成就如何八种希有、未曾有之法。”
一三
    时，彼比丘于毗舍离郁伽居士之家，受施食，从座起而离去。时，彼比丘食后，从受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘将与毗舍离之郁伽居士所相互谈论之全部，告于世尊。
一四
    “善哉，善哉！比丘！毗舍离之郁伽居士正如汝所说。如是，比丘！毗舍离之郁伽居士，成就我所说之八种希有、未曾有之法。比丘！毗舍离之郁伽居士，了知成就此八希有、未曾有之法。”

注：
1 汉译中阿含、郁伽长者（大正藏一、四七九c）。


八集·22经 郁伽（二）

《增支部·八集·22经 郁伽（二）》

    二十二 郁伽1 （二）
一
    尔时，世尊住跋耆国象村。世尊于此，告诸比丘言：
    ［“诸比丘！”
    “大德！”
    彼诸比丘回答于世尊。世尊曰：］
二
    “诸比丘！象村之郁伽居士，了知成就八种希有、未曾有之法。”
    世尊如是说。作如是说已，善逝即从座而起，入于精舍。
三
    时，有一比丘，于晨朝时，着下衣，持钵、衣，往象村郁伽居士之家，至已，坐于所设之座。
    时，象村之郁伽居士来至彼比丘处，来已，礼敬彼比丘，坐于一面。坐于一面时，彼比丘向象村之郁伽居士言：
四
    “居士！汝成就世尊所说八种希有、未曾有之法。居士！汝成就世尊所说八种希有、未曾有之法者，为云何？”
    “大德！我不了知世尊所说成就如何八种之希有、未曾有法。大德！然而，我有八种希有、未曾有之法，谛听，善自作意！”
    “唯然，居士！”
    彼比丘回答象村之郁伽居士。象村之郁伽居士曰：
五
    “大德！我游于龙林，起初觐见世尊时，大德！即使于远处，见已，我心俱为明净而醉醒。大德！此为我第一种之希有、未曾有法。
    大德！我得明净心而礼敬世尊，世尊为我次第而说，谓：施论、戒论、生天论，说明诸欲之过患、邪害、杂染、出离之功德。
六
    了知我堪任心、柔软心、离障心、欢喜心、明净心之生起，世尊为我解说诸佛本真之说法［谓：］苦、集、灭、道。譬如清净而无黑点之布而受正色，如是，我即于其座，远尘离垢而得法眼，［谓：］有集法者，即悉皆有此灭法。大德！我已见法、得法、知法、悟入于法，超越疑惑，断除犹豫，得到无畏，除师教之外别无他缘，即归依佛、法、僧，受持梵行等之五戒。大德！此为我第二种之希有、未曾有法。
七
    大德！其时，我有四位年轻之夫人。大德！时，我前往彼等夫人处，至已，向彼等夫人言：‘姊妹！我已受持梵行等之五戒，汝等若欲在此受用钱财，或修其福，或往各自亲族之家，若欲改嫁，我可将汝等给与任何人！’大德！如是言时，彼最大之夫人对我说：‘尊者！将我给与某甲之人！’大德！时，我即招呼彼人，左手执夫人，右手取金澡罐，赐予彼人。大德！又，我弃年轻之夫人，于心不觉悔。大德！此为我第三种之希有、未曾有法。
八
    大德！复次，我家之财富，与具戒者、善法者不分彼此而受用。大德！此为我第四种之希有、未曾有法。
九
    大德！复次，我侍于比丘时，是恭敬而侍，非不恭敬。大德！若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德！此为我第五种之希有、未曾有法。
一〇
    大德！复次，我请僧伽之时，诸天非少来我处而告谓，谓：‘居士！某甲比丘乃俱分解脱者，某甲是慧解脱者，某甲是身证者，某甲是见至者，某甲是信解者，某甲是随法［行］者，某甲是随［信］行者，某甲是具戒者、是善法者，某甲是破戒者、是恶法者。’大德！复次，我供养僧伽之时，如是无有‘与彼少、与彼多’生心。大德！此为我第六种之希有、未曾有法。
一一
    大德！复次，诸天非少来我处而告谓，谓：‘居士！世尊说善法。’如是而言已，大德！我言于诸天：‘诸天！无论有无汝等之所言，世尊皆说善法。’大德！然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈。’大德！此为我第七种之希有、未曾有法。
一二
    大德！复次，若我欲比世尊之前命终，世尊欲记别于我者，非希有，谓：‘无有结之能缠，令象村之郁伽居士还归此世。’大德！此为我第八种之希有、未曾有法。
    大德！如是有八种之希有、未曾有法。然而，我不知世尊所说成就如何八种希有、未曾有之法。”
一三
    时，彼比丘于象村郁伽居士之家，受施食，即从座起而离去。时，彼比丘食后，从受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘将与象村之郁伽居士所相互谈论之全部，告于世尊。
一四
    “善哉，善哉！比丘！象村之郁伽居士正如汝说。如是，比丘！象村之郁伽居士，成就我所说之八种希有、未曾有法。比丘！象村之郁伽居士，了知成就此八种希有未曾有之法。”

注：
1 参照前经。


八集·23经 呵哆（一）

《增支部·八集·23经 呵哆（一）》

    二十三 呵哆1 （一）
一
    尔时，世尊住阿罗鞞阿伽罗婆制底。世尊于此，告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘者回答于世尊。世尊曰：
二
    “诸比丘！呵哆阿罗婆，了知成就七种之希有、未曾有法。以何为七耶？
三
    诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。
    诸比丘！呵哆阿罗婆如是了知成就七种之希有、未曾有法。”世尊如是说。作如是说已，善逝即从座而起，入于精舍。
四
    时，有一比丘，于晨朝时，着下衣，持钵、衣，而往呵哆阿罗婆之家，至已，坐于所设之座。
    时，呵哆阿罗婆来彼比丘处，来已，礼敬彼比丘，坐于一面。坐于一面时，彼比丘对呵哆阿罗婆言：
    “友！汝成就世尊所说之七种希有、未曾有法，以何为七耶？ ［世尊言：］‘诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。’友！汝如是成就世尊所说之七种希有、未曾有法。”
    “大德！其时，是否有白衣之在家人？”
    “道友！其时，无白衣之在家人。”
    “大德！其时，无有白衣之在家人，是善。”
五
    时，彼比丘于呵哆阿罗婆之家，受施食，从座起而离去。时，彼比丘食后，自受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊言：
    “大德！此处，我于晨分，着下衣，持钵、衣，而往呵哆阿罗婆之家，至已，坐于所设之座。大德！时，呵哆阿罗婆来至我处，来已，礼敬于我，坐于一面。大德！坐于一面时，我对呵哆阿罗婆言：‘友！汝成就世尊所说之七种希有、未曾有法，以何为七耶？ ［世尊言：］“诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。”友！汝如是成就世尊所说之七种希有、未曾有法。’大德！如是说，呵哆阿罗婆对我言：‘大德！其时，是否有白衣之在家人？’‘友！其时，无白衣之在家人。’‘大德！其时，无有白衣之在家人，是善。’”
六
    “善哉，善哉！比丘！比丘！彼善男子少欲而自有善法不欲人了知。比丘！然而，了知呵哆阿罗婆成就第八种之希有未曾有法，谓：是少欲。”

注：
1 汉译中阿含四一、手长者（大正藏一、四八四b）。


八集·24经 呵哆（二）

《增支部·八集·24经 呵哆（二）》

    二十四 呵哆1（二）
一
    尔时，世尊往阿罗鞞阿伽罗婆制底。
    时，呵哆阿罗婆为五百之优婆塞所围绕，而往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面时，世尊对呵哆阿罗婆曰：
二
    “呵哆！汝之众是大，呵哆！汝云何而摄此大众耶？”
    “大德！世尊说四摄事，我因此而摄此大众。大德！我若知此人以布施可摄者，则以布施而摄；我若知此人以爱语可摄者，则以爱语而摄；我若知此人以利行可摄者，则以利行而摄；我若知此人以同事可摄者，则以同事而摄。大德！又，我家有财，若［我］变为贫穷者，则［人人］不思如是欲听。”
三
    “善哉，善哉！呵哆，呵哆！此乃摄大众之要谛。呵哆！过去世所摄大众者，总定以此四摄事而摄大众；呵哆！未来世欲摄大众者，总定以此四摄事而欲摄大众；呵哆！现在摄大众者，总定以此四摄事而摄大众。”
四
    时，世尊说法教示，劝导赞励，令其庆喜，呵哆阿罗婆礼敬世尊，右绕而去。
    时，呵哆阿罗婆离去不久，世尊告诸比丘言：
五
    “诸比丘！当了知呵哆阿罗婆成就八种希有、未曾有之法。以何为八耶？
六
    诸比丘！呵阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧，诸比丘！呵哆阿罗婆是少欲。
    诸比丘！当了知呵哆阿罗婆如是成就八种希有、未曾有之法。”

注：
1 汉译中阿含四〇、手长者（大正藏一、四八二c）


八集·25经 摩诃男

《增支部·八集·25经 摩诃男》

    二十五 摩诃男1
一
    尔时，世尊住释氏国迦维罗卫城尼拘律园。时，释种摩诃男来诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之释种摩诃男白世尊言：
    “大德！云何为优婆塞耶？”
    “摩诃男！若归依佛、归依法、归依僧，则为优婆塞。”
二
    “大德！云何为具戒之优婆塞耶？”
    “摩诃男！若优婆塞离杀生、离不与取、离邪淫、离妄语、离饮酒，则为具戒之优婆塞。”
三
    “大德！云何为优婆塞趣向自利而未趣向利他耶？”
    “摩诃男！若优婆塞自成就信，而未劝导他成就信；自成就戒，而未劝导他成就戒；自成就舍，而未劝导他成就舍；自欲见诸比丘，而未劝导他见诸比丘；自欲听闻正法，而未劝导他听闻正法；自持所闻之法，而未劝导他持［所闻之］法；自观察所持法之义，而未劝导他观察［所持法之］义；自知义、知法、随顺法，而未劝导他［知义、知法、］随顺法而行，则为优婆塞趣向自利，而未趣向他利。”
四
    “大德！云何为优婆塞俱趣向自利利他耶？”
    “摩诃男！若优婆塞自成就信，而劝导他成就信；自成就戒，而劝导他成就戒；自成就舍，而劝导他成就舍；自欲见诸比丘，而劝导他见诸比丘；自欲听闻正法，而劝导他听闻正法；自持所闻之法，而劝导他持［所闻之］法；自观察所持法之义，而劝导他观察［所持法之］义；自知义、知法、随顺法，而且劝导他［知义、知法］随顺法而行，则优婆塞为俱趣向自利利他。”

注：
1 汉译杂阿含三三-一一、一切行（大正藏二、二三六c）。


八集·26经 耆婆

《增支部·八集·26经 耆婆》

    二十六 耆婆1
一
    尔时，世尊住王舍城耆婆庵罗园。时，耆婆童子来诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之耆婆童子白世尊言：
    “大德！云何为优婆塞耶？”
    “耆婆！若归依佛、归依法、归依僧，则为优婆塞。”
二
    “大德！云何为具戒之优婆塞耶？”
    “耆婆！若优婆塞离杀生、离不与取、离邪淫、离妄语、离饮酒，则为具戒之优婆塞。”
三
    “大德！云何为优婆塞趣向自利而未趣向利他耶？”
    “耆婆！若优婆塞自成就信，而未劝导他成就信；自成就戒，而未劝导他成就戒；自成就舍，而未劝导他成就舍；自欲见诸比丘，而未劝导他见诸比丘；自欲听闻正法，而未劝导他听闻正法；自持所闻之法，而未劝导他持［所闻之］法；自观察所持法之义，而未劝导他观察［所持法之］义；自知义、知法、随顺法，而未劝导他［知义、知法、］随顺法而行，则优婆塞为趣向自利而未趣向利他。”
四
    “大德！云何为优婆塞俱趣向自利利他耶？”
    “耆婆！若优婆塞自成就信，而劝导他成就信；自成就戒，而劝导他成就戒；自成就舍，而劝导他成就舍；自欲见诸比丘，而劝导他见诸比丘；自欲听闻正法，而劝导他听闻正法；自持所闻之法，而劝导他持［所闻之］法；自观察所持法之义，而劝导他观察［所持法之］义；自知义、知法、随顺法，而且劝导他［知义、知法、］随顺法而行，则优婆塞为俱趣向自利利他。”

注：
1 参照前经。


八集·27经 力（一）

《增支部·八集·27经 力（一）》

    二十七 力1 （一）
一
    “诸比丘！有八种力。以何为八耶？
二
    诸比丘！小儿以啼泣为力，妇女以嗔恚为力，盗贼以武器为力，国王以自在为力，愚人以毁呰为力，贤人以审谛为力，多闻者以计数为力，婆罗门以忍辱为力。
    诸比丘！如是，有八种力。”

注：
1 汉译增三八-一-一（大正藏二、七一七b），杂阿含二六~五五、五六、六一（大正藏二、一八八b）。


八集·28经 力（二）

《增支部·八集·28经 力（二）》

    二十八 力1（二）
一
    时，具寿舍利弗往诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊对具寿舍利弗言：
    “舍利弗！漏尽比丘有几何之力，成就其力而漏尽比丘谓‘我漏已尽’，知漏尽耶？”
二
    “大德！漏尽比丘有八力，成就其力而漏尽比丘谓‘我漏已尽’，了知漏尽。
三
    大德！此处，漏尽比丘以如实正慧善观一切诸行是无常。大德！漏尽比丘以如实正慧善观一切诸行是无常，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
四
    大德！又，漏尽比丘以如实正慧善观诸欲如火坑。大德！漏尽比丘以如实正慧善观诸欲如火坑，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
五
    大德！又，漏尽比丘其心趣向于离、倾向于离、临入于离、住于离，欢喜出尽一切漏所生之法。大德！漏尽比丘其心趣向于离、倾向于离、临入于离、住于离，欢喜出尽一切漏所生之法，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
六
    大德！又，漏尽比丘修习、善修四念处。大德！漏尽比丘修习、善修四念处，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
七
    大德！又，漏尽比丘修习、善修四神足。大德！漏尽比丘修习、善修四神足，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
    大德！又，漏尽比丘修习、善修五根。大德！漏尽比丘修习、善修五根，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
    大德！又，漏尽比丘修习、善修七觉支。大德！漏尽比丘修习、善修七觉支，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。
    大德！又，漏尽比丘修习、善修八圣道。大德！漏尽比丘修习、善修八圣道，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’知漏尽。
    大德！漏尽比丘有如是之八力，成就其力而漏尽比丘谓‘我漏已尽’，知漏尽。”

注：
1 汉译杂阿含二六-五七、五八（大正藏二、一八八b）。


八集·29经 难

《增支部·八集·29经 难》

    二十九 难1
一
    “诸比丘！无闻之凡夫曰：‘世间得时节有所作，世间得时节有所作。’而彼不知时节与非时节。诸比丘！于梵行住有八难、非时，以何为八耶？
二
    诸比丘！此处如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于地狱。诸比丘！此为梵行住之第一难、非时。
三
    诸比丘！又，如来出现于世，［谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于畜生。［诸比丘！此为梵行住之第二难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于饿鬼道。［诸比丘！此为梵行住之第三难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于长寿天。［诸比丘！此为梵行住之第四难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于边国无知之夷狄中，于此处无得比丘、比丘尼、优婆塞、优婆夷。［诸比丘！此为梵行住之第五难、非时。
    诸比丘！又，如来出现于世，谓是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人虽生于中国，然而有邪见、颠倒见，为‘无施、无供施、无烧施、无善恶业之果报、无此世、无他世、无母、无父、无生死之众生，于世间为沙门、婆罗门之正到正趣，此世他世无自证知、现证而宣说者。’［诸比丘！此为梵行住之第六难、非时。
    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人虽生于中国，然为无慧、痴呆、哑羊而不能知善说、恶说之义。诸比丘！此为梵行住之第七难、非时。
四
    诸比丘！又，如来不出现于世，谓应供、正等觉、［明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊；又不说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于中国，有慧、无痴呆、无哑羊而能知善说、恶说之义。诸比丘！此为梵行住之第八难、非时。
    诸比丘！如是，于梵行住有八种之难、非时。
五
    诸比丘！于梵行住有一种之不难、是时，以何为一耶？
六
    诸比丘！此处如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊：又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于中国，有慧、无痴呆、无哑羊而能知善说、恶说之义。诸比丘！此为梵行住之一种不难、是时。”
    正法演说时　　生出人世间
    若不证得果　　必不得时节
    不为人障碍　　难者多能说
    诸如来出世　　稀有于世间
    现前所见者　　是世中甚难
    求义利之人　　加之得人身
    欲遇正法说　　当以精勤学
    云何知正法　　欲得不失时
    失时之人者　　堕地狱受苦
    于此世必失　　正法决定性
    如商人必失　　义利而永悔
    缠于无明者　　则不受正法
    久生死［流转］　当纳受轮回
    正法演说时　　得受人之性
    过现未来世　　若行大师教
    悟得世间时　　得知等梵行
    如来之［正道］　已行于其身
    日种具眼说　　律仪护其身
    常持正之念　　离漏而应住
    随魔罗世界　　随眠皆断去
    得尽诸漏人　　是世到彼岸

注：
1 汉译增一阿含四二-一、非时（大正藏二、七四七a），中阿含一二四、八难（大正藏一、六一三a）。长部经典原典，第三卷二六三。再者，在本经应该注意的地方是 khaṇa 时节、不难，akhaṇa 非时节、难。


八集·30经 阿那律

《增支部·八集·30经 阿那律》

    三十 阿那律1
一
    尔时，世尊住婆祇国尸收摩罗山之恐怖林鹿园。其时，具寿阿那律住支提国之东竹山林。时，具寿阿那律静居宴默，其心如是起思念：
    “此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有。”
二
    时，世尊于心了知阿那律心所思念，譬如力士伸曲腕或曲伸腕，如是［迅速］隐没于婆祇国尸收摩罗山之恐怖林鹿园，而呈现于支提国东竹山林具寿阿那律之前。世尊坐于所设之座，具寿阿那律亦稽首世尊，坐于一面。坐于一面时，世尊对具寿阿那律言：
三
    “善哉、善哉！阿那律！善哉，阿那律！汝思念大人之七念。［谓：］此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有。阿那律！然者，汝今思念大人之第八念！［谓：］此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有。
四
    阿那律！汝若思念此大人之八念，若欲离诸欲，离诸之不善法，为有寻、有伺，自离而生之喜与乐，当具足初静虑而住。
五
    阿那律！汝若思念此大人之八念，若欲为寻伺寂静之故，为内净，为心一趣，为无寻、无伺由三摩地而生之喜与乐，当具足第二静虑而住。
六
    阿那律！汝若思念此大人之八念，若欲离喜之故，为舍而住，为正念、正知，乐正受于身，如诸圣者之宣说，有舍与念而乐住，当具足第三静虑而住。
七
    阿那律！汝若思念此大人之八念，若欲断乐、断苦之故，及先已灭于忧与喜之故，为不苦不乐之舍念清净，当具足第四静虑而住。
八
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，盛满种种衣之衣箧，知足而住；于汝当思为能资于粪扫衣为喜，不惧、安稳住，为入涅槃。
九
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，多羹多添味之白米饭，知足而住；于汝当思为能资于乞食为喜，不惧、安稳住，为入涅槃。
一〇
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，自内外而涂，防风闩闭，闭窗之楼阁，知足而住；于汝当思为能资于树下坐为喜，不惧、安稳住，为入涅槃。
一一
    阿那律！汝若思念此大人之八念，随乐欲得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，床铺有长山羊毛之覆、有白毡之覆、有绣花之覆、有殊胜羚羊皮之覆、有覆帐、两侧有丹枕，知足而住；于汝当思为能资于草覆之床座为喜，不惧、安稳住，为入涅槃。
一二
    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，种种药，谓：熟酥、生酥、油、蜜、糖，知足而住；于汝当思为能资于陈弃药为喜，不惧、安稳住，为入涅槃。
一三
    阿那律！然者，汝于次之雨安居，住此文提国之东竹山林！”
    “唯然，大德！”
    具寿阿那律回答世尊。
    时，世尊如是教诫具寿阿那律已，譬如力士伸曲腕，曲伸腕，如是［迅速］没入支提国之东竹山林，呈现于婆祇国尸收摩罗山之恐怖林鹿园。世尊坐于所设之座。坐已世尊告诸比丘言：
一四
    “诸比丘！我为汝等当说大人之八念，谛听，善思作意！我当说。”
    “唯然，大德！”
    彼诸比丘回答世尊。世尊曰：
    “诸比丘！何等为大人之八念耶？
一五
    诸比丘！此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有；此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有。
一六
    诸比丘！说‘此法为少欲者之所有，此法非多欲者之所有’者，是缘何而说耶？
一七
    诸比丘！此处有比丘，为少欲而不欲被知少欲；为知足而不欲被知知足；为闲居而不欲被知闲居；为发勤而不欲被知发勤；为正念而不欲被知正念；为定意而不欲被知定意；有智慧而不欲被知有智慧；乐于无戏论而不欲被知乐于无戏论。诸比丘！说‘此法为少欲者之所有，此法非多欲者之所有’者，是缘此而说。
一八
    诸比丘！说‘此法为知足者之所有，此法非无厌者之所有’者，是缘何而说耶？
一九
    诸比丘！此处有比丘，即使依任何之衣、食、床座、病药、资具亦为厌足。诸比丘！说‘此法为知足者之所有，此法非无厌者之所有’者，是缘此而说。
二〇
    诸比丘！说‘此法为闲居者之所有，此法非乐聚会者之所有’者，是缘何而说耶？
二一
    诸比丘！此处有比丘，闲居而住，诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子来。尔时，比丘心趣向于离、倾向于离、临入于离、住于离、欢喜出离，唯定作策励出离之谈。诸比丘！说‘此法为闲居者之所有，此法非乐聚会者之所有’者，是缘此而说。
二二
    诸比丘！说‘此法为发勤者之所有，此法非懈怠者之所有’者，是缘何而说耶？
二三
    诸比丘！此处有比丘，发勤而住，为断诸不善法，具足诸善法，有努力，为勇健坚固，于诸善法而不舍轭担。诸比丘！说‘此法为发勤者之所有，此法非懈怠者之所有’者，是缘此而说。
二四
    诸比丘！说‘此法为正念者之所有，此法非邪念者之所有’者，是缘何而说耶？
二五
    诸比丘！此处有比丘，有念，成就最胜之念慧，久亦忆念随念以前之所作、以前之所说。诸比丘！说‘此法为正念者之所有，此法非邪念者之所有’者，是缘此而说。
二六
    诸比丘！说‘此法为定意者之所有，此法非乱意者之所有’者，是缘何而说耶？
二七
    诸比丘！此处有比丘，离诸欲，离诸不善法，为有寻、有伺，自离而生喜与乐，具足初静虑而住。为寻伺寂静故，为内净，为心一趣，为无寻、无伺，由三摩地而生喜与乐，具足第二静虑而住。离喜之故，为舍而住，正念正知，正受乐于身，如诸圣者之宣说，有舍与念而乐住，其足第三静虑而住。断乐断苦之故，及先已灭忧与喜之故，以不苦不乐为舍念清净，具足第四静虑而住。诸比丘！说‘此法为定意者之所有，此法非乱意者之所有’者，是缘此而说。
二八
    诸比丘！说‘此法为智慧者之所有，此法非愚痴者之所有’者，是缘何而说耶？
二九
    诸比丘！此处有比丘，有智慧，为圣决择，成就正顺苦尽之生灭慧。诸比丘！说‘此法为智慧者之所有，此法非愚痴者之所有’者，是缘此而说。
三〇
    诸比丘！说‘此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有’者，是缘何而说耶？
三一
    诸比丘！此处有比丘，其心入于戏论之灭尽而欢喜、安住、解脱。诸比丘！说‘此法为乐于无戏论、喜于无戏论者之所有，此法非乐于戏论、喜于戏论者之所有’者，是缘此而说。”
三二
    时，具寿阿那律于次之雨安居，即住于支提国之东竹山林。时，具寿阿那律独远离，不放逸、热诚，住于精勤不久，善男子之正从家而出家，为无上之梵行，究竟于现法自证知，现证具足而住，证知［我］生已尽，梵行已立，所作已办，更不受后有。具寿阿那律为阿罗汉之一人。
    时，具寿阿那律得阿罗汉，其时，说偈曰：
  “世间无上师了知我思
    以神通意所成身而来
    随后如来而说明我意
    佛无戏论所说无戏论
    觉悟其法而欢喜其教
    悟得三明而佛说已办”
    第三 居士品［终］

    摄句：
    （一、二）二之郁伽、（三、四）二之呵哆、（五）摩诃男、（六）耆婆、（七、八）二之力、（九）难、（十）阿那律之十。

注：
1 汉译增阿含四二-六、大人八念（大正藏二、七五四a），中阿含七四、八念（大正藏一五四〇c）。


八集·31经 布施（一）

《增支部·八集·31经 布施（一）》

        第四 布施品
    三十一 布施1 （一）
一
    “诸比丘！布施有八种。以何为八耶？
二
    即随至而给与布施；怖畏之故而给与布施；我前受布施而给与布施；我将受布施而给与布施；思：‘布施为善’而给与布施，思：‘我炊而彼等不炊，故我给与炊而对不炊者给与布施’；思：‘若给与布施，则我为起善名称’而给与布施；为心之庄严、心资具而给与布施。
    诸比丘！如是有八种布施。”

注：
1 汉译集异门足论（大正藏二六、四四一a），长部经典原典第三卷二五八页。


八集·32经 布施（二）

《增支部·八集·32经 布施（二）》

    三十二 布施1 （二）
    信惭善施法
    此苦世所求
    世称为天道
    此往天世道

注：
1 论事原典三四一页


八集·33经 布施事

《增支部·八集·33经 布施事》

    三十三 布施事1
一
    “诸比丘！布施事有八种。以何为八耶？
二
    即欲之故给与布施；嗔之故给与布施；痴之故给与布施；怖畏之故给与布施；思：‘父祖先若作则我不可废旧有之家风’而给与布施；思：‘若给与此布施则身坏命终而后当生于善趣、天界’而给与布施；思：‘若给与此布施则我心生明净适悦欢喜’而给与布施；为心之庄严、心资具而给与布施。
    诸比丘！如是，布施事有八种。”

注：
1 参照第三十一经


八集·34经 田

《增支部·八集·34经 田》

    三十四 田
一
    “诸比丘！播种子于八分成就之田时，无大果、无大味、无胜增长。云何为八分成就耶？
二
    诸比丘！此处有田，有凹凸、有石砾、有盐分、耕土不深、［水之］入路不具、［水之］出路不具、沟不具、畔不具。
    诸比丘！如是，播种于八分成就之田时，无大果、无大味、无胜增长。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，无大果、无大功德、无大威光、无大遍满。云何为八分成就耶？
三
    诸比丘！此处有沙门婆罗门，有邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，无大果、无大功德、无大威光、无大遍满。
四
    诸比丘！播种子于八分成就之田时，有大果、有大味、有胜增长。云何为八分成就耶？
五
    诸比丘！此处有田，无凹凸、无石砾、无盐分、耕土深、［水之］入路具、［水之］出路具、沟具、畔具。
    诸比丘！如是，播种于八分成就之田时，有大果、有大味、有胜增长。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，有大果、有大功德、有大威光、有大遍满。云何为八分成就耶？
六
    诸比丘！此处有沙门婆罗门，有正见、正思惟、正语、正业、正命、正精进、正念、正定。
    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，有大果、有大功德、有大威光、有大遍满。”
    播具足之种子于具足之田，天［降雨］，资具足，谷具足，息灾具足，增长具足，广大具足，果具足。如是，给与戒具足者之具足食。
    所作具足者，则具足戒。
    故欲具足者，则为具足人，事于慧具足者！是具足戒。
    得明行具足、心具足，作作业具足，得义利圆满，如实知世间，当得见具足！达道具足，［随］意具足而进。
    拂一切垢，得涅槃具足。
    脱一切苦，即一切具足。


八集·35经 布施受生

《增支部·八集·35经 布施受生》

    三十五 布施受生1
一
    “诸比丘！布施受生有八种。以何为八耶？
二
    诸比丘！此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼见刹帝利大家、婆罗门大家、居士大家五妙欲丰足全备而喜乐，彼思念：‘我身坏命终而后，当受生于刹帝利大家、婆罗门大家、居士大家之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于刹帝利大家、婆罗门大家、居士大家之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
三
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻‘四天王者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于四大天王之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于四天王之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
四
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻‘忉利天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于忉利天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于忉利天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘夜摩天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于夜摩天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于夜摩天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门、婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施是有所求；彼闻：］‘兜率天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于兜率天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于兜率天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘化乐天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于化乐天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于化乐天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘他化自在天者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生他化自在天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于他化自在天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
五
    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施有所求；彼闻：‘梵身天者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于梵身天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于梵身天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。
    诸比丘！如是，于布施受生有八种。”

注：
1 汉译集异门足论（大正藏二六、四四二c），长部经典原典第三卷二五八页。


八集·36经 福业事

《增支部·八集·36经 福业事》

    三十六 福业事1
一
    “诸比丘！福业事有三种。以何为三耶？
二
    即：施类福业事、戒类福业事、修类福业事。
三
    诸比丘！此处有一类者，少作施类福业事，少作戒类福业事，未作修类福业事。彼身坏命终而后，受生于苦厄之人。
四
    诸比丘！复次，此处有一类者，中作施类福业事，中作戒类福业事，未作修类福业事。彼身坏命终而后，受生于安乐之人。
五
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于四天王之伙伴。诸比丘！此中，四天王者作施类福业事甚多，作戒类福业事甚多故，由四天王之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
六
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于忉利天之伙伴。诸比丘！此中，释提桓因者作施类福业事甚多，作戒类福业事甚多故，由忉利天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
七
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于夜摩天之伙伴。诸比丘！此中，夜摩天子者作施类福业事甚多，作戒类福业事甚多故，由夜摩天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
八
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于兜率天之伙伴。诸比丘！此中，兜率天子者作施类福业事甚多，作戒类福业事甚多故，由兜率天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
九
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于化乐天之伙伴。诸比丘！此中，化乐天子者作施类福业事甚多，作戒类福业事甚多之故，由化乐天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
一〇
    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于他化自在天之伙伴。诸比丘！此中，自在天子者作施类福业事甚多，作戒类福业事甚多故，由他化自在天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。
    诸比丘！如是，于福业事有三种。”

注：
1 长部经典原典第三卷二一八页，如是语经五一


八集·37经 善士（一）

《增支部·八集·37经 善士（一）》

    三七 善士1 （一）
一
    “诸比丘！善士之施有八种。以何为八耶？
二
    即：鲜洁而施、殊妙而施、随时而施、相应而施、辨别而施、屡屡而施、施心明净、施而适悦。
    诸比丘！如是，善士之施有八种。”
    鲜洁殊妙之饮食
    随时相应与再三
    为梵行者等善田
    给与布施之人者
    即使舍弃众多财
    更无有追悔之心
    如是给与布施者
    正观者等之赞叹
    有信之智者如是
    以解脱心作供施
    于无害安乐之世
    受生也乃是贤者

注：
1 参照汉译增一阿含四二~九、善男子施（大正藏二、七五五b），增支部经典原典一七二页。


八集·38经 善士（二）

《增支部·八集·38经 善士（二）》

    三八 善士（二）
一
    “诸比丘！善士若能生于家，则资众生之义利、利益、安乐。［谓：］资父母之义利、利益、安乐；资妻子之义利、利益、安乐；资奴仆之义利、利益、安乐，资朋友之义利、利益、安乐；资饿鬼之义利、利益、安乐；资国王之益利、利益、安乐；资诸天之义利、利益、安乐；资沙门、婆罗门之义利、利益、安乐。
二
    诸比丘！譬如大雨成就一切之谷，则资众生之义利、利益、安乐，诸比丘！如是若善士能生于家，则资众生之义利、利益、安乐。［谓：］资父母之义利、利益、安乐；资妻子之义利、利益、安乐；资奴仆之义利、利益、安乐；资朋友之义利、利益、安乐；资饿鬼之义利、利益、安乐；资国王之益利、利益、安乐；资诸天之义利、利益、安乐：资沙门婆罗门之义利、利益、安乐。”
    住正慧者之家
    是诸人之利益
    忆念前世所作
    不厌于夜与昼
    如法奉仕于父
    与母乃及祖先
    善美之人知法
    坚定持有信心
    恭敬奉事于修
    梵行之出家者
    善立于正法为
    人王者之利益
    诸天亲族朋友
    与一切人利益
    若调伏悭垢秽
    则到吉祥之天


八集·39经 等流

《增支部·八集·39经 等流》

    三十九 等流
一
    “诸比丘！有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，安乐者有八种。
二
    诸比丘！此处有圣弟子，归依佛。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第一。
三
    诸比丘！此处有圣弟子，归依法。诸比丘！此有福之等流、［善之等流、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之］第二。
四
    诸比丘！复次有圣弟子，归依僧。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第三。
五
    诸比丘1！有五种布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门、婆罗门诃讥。以何为五耶？
六
    诸比丘！此处有圣弟子，断杀生、离杀生。诸比丘！圣弟子，离杀生而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第一之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第四。
七
    诸比丘！复次有圣弟子，断不与取、离不与取。［诸比丘！圣弟子，离不与取而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第二之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第五。
    诸比丘！复次有圣弟子，］断欲邪行、离欲邪行。［诸比丘！圣弟子，离欲邪行而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已而得无量之无畏、无怨、无害。诸比丘！此乃第三之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第六。
    诸比丘！复次有圣弟子，］断妄语，离妄语。［诸比丘！圣弟子，离妄语而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第四之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第七。
    诸比丘！复次有圣弟子，］断饮酒，离饮酒。诸比丘！圣弟子，离饮酒而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第五之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第八。
    诸比丘！如是有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者有八种。”

注：
1 参照论事原典三四一页


八集·40经 极轻

《增支部·八集·40经 极轻》

    四十 极轻
一
    “诸比丘！若修习、多作杀生，则生于地狱、生于畜生、生于饿鬼。杀生极轻之异熟者，令人短命。
二
    诸比丘！若修习、多作不与取，则生于地狱、生于畜生、生于饿鬼。不与取极轻之异熟者，令人损财。
三
    诸比丘！若修习、多作欲邪行，则生于地狱、生于畜生、生于饿鬼。欲邪行极轻之异熟者，令人受敌之怨。
四
    诸比丘！若修习、多作妄语，则生于地狱、生于畜生、生于饿鬼。妄语极轻之异熟者，令人受非实之谗诬。
五
    诸比丘！若修习、多作离间语，则生于地狱、生于畜生、生于饿鬼。离间语极轻之异熟者，令人远离朋友。
六
    诸比丘！若修习、多作粗恶语，则生于地狱、生于畜生、生于饿鬼。粗恶语极轻之异熟者，令人［闻］非可意之声。
七
    诸比丘！若修习、多作杂秽语，则生于地狱、生于畜生、生于饿鬼。杂秽语极轻之异熟者，令人［闻］不信言。
八
    诸比丘！若修习、多作饮酒，则生于地狱、生于畜生、生于饿鬼。饮酒极轻之异熟者，令人昏迷。”
    第四 布施品［终］

    摄句：
    （一、二）二之布施与（三）［布施］事与（四）田与（五）布施受生与（六）［福］业［事］与（七、八）二之善士与（九）等流1与（一〇）极轻。

注：
1 在原文中，“等流”与“极轻”之顺序颠倒，随本文订正。


八集·41经 略布萨

《增支部·八集·41经 略布萨》

        第五 布萨品
    四十一 略布萨1
一
    如是我闻。一时，世尊住王舍城祇树给孤独园。于此，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答世尊。世尊曰：
二
    “诸比丘！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
三
    诸比丘！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦今日今夜断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
四
    ‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
五
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜断非梵行、修梵行，修远行，离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
六
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
七
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
八
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
九
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。
一〇
    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    诸比丘！如是，若修行八分成就之布萨，则有大果、大功德、大威光、大遍满。”

注：
1 参照汉译增一阿含四三-二、八关斋法（大正藏二、七五六c），增支部经典原典第一卷二一一页。


八集·42经 广布萨

《增支部·八集·42经 广布萨》

    四十二 广布萨
一
    “诸比丘！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行八分成就之布萨者，则有大果、大功德、大遍满耶？
二
    诸比丘！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、熏香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］
三
    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    诸比丘！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
四
    诸比丘！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？诸比丘！人之王权，若比之于天上之愉乐，则微弱。
五
    诸比丘！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年为四天王之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
六
    诸比丘！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千年为忉利天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
七
    诸比丘！人之二百年者，是夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年为夜摩天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
八
    诸比丘！人之四百年者，是兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年为兜率天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
九
    诸比丘！人之八百年者，是化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年为化乐天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱，
一〇
    诸比丘！人之一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年为他化自在天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处1

注：
1 增支部经典原典第一卷二一四页。


八集·43经 毗舍佉

《增支部·八集·43经 毗舍佉》

    四十三 毗舍佉1
一　　尔时，世尊住舍卫城东园鹿母殿。
    时，毗舍佉鹿母来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告毗舍佉鹿母言：
二
    “毗舍佉！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。毗舍佉！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
三
    毗舍佉！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与，望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与，望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫之秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    毗舍佉！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
四
    毗舍佉！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？毗舍佉！人之王权，若比之于天上之愉乐，则是微弱。
五
    毗舍佉！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
六
    毗舍佉！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
七
    毗舍佉！人之二百年者，是［夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    毗舍佉！人之］四百年者，是［兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    毗舍佉！人之］八百年者，是［化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    毗舍佉！人之］一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处

注：
1 汉译中阿含二〇二、持斋经（大正藏一、七七〇a）。


八集·44经 婆私吒

《增支部·八集·44经 婆私吒》

    四十四 婆私吒
一
    尔时，世尊住毗舍离城之大林重阁讲堂。时，婆私吒优婆塞来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告婆私吒优婆塞言：
    “婆私吒！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。婆私吒！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
    婆私吒！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。
    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    婆私吒！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
    婆私吒！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？婆私吒！人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之二百年者，是夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之四百年者，是兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之八百年者，是化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    婆私吒！人之一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处
二
    如是所说，婆私吒优婆塞白世尊言：
    “大德！我令亲爱之亲族血缘修行八分成就之布萨，然者，我亲爱之亲族血缘，于长夜得利益安乐。
    大德！若令一切之刹帝利，修行八分成就之布萨，则一切之刹帝利，于长夜得利益安乐。
    大德！若令一切之婆罗门，［修行八分成就之布萨，则一切之婆罗门，于长夜得利益安乐。
    大德！若令一切之］吠舍，［修行八分成就之布萨，则一切之吠舍，于长夜得利益安乐。
    大德！若令一切之］首陀罗，［修行八分成就之布萨，则一切之首陀罗，于长夜得利益安乐。”
三
    “如是，婆私吒！婆私吒！若令一切之刹帝利，修行八分成就之布萨，则一切之刹帝利，于长夜得利益安乐。
    婆私吒！若令一切之婆罗门，［修行八分成就之布萨，则一切之婆罗门，于长夜得利益安乐。
    婆私吒！若令一切之］吠舍，［修行八分成就之布萨，则一切之吠舍，于长夜得利益安乐。
    婆私吒！若令一切之］首陀罗，修行八分成就之布萨，则一切之首陀罗，于长夜得利益安乐。
    婆私吒！若令天、魔、梵天之世界，沙门、婆罗门、人、天之众生界，修行八分成就之布萨，则天、魔、梵天之世界，沙门、婆罗门、人、天之众生界，于长夜得利益安乐。
    婆私吒！若其有思，令此等之大沙罗树修行八分成就之布萨，则此等之大沙罗树，于长夜得利益安乐，云何况且于人者耶？”


八集·45经 菩阇

《增支部·八集·45经 菩阇》

    四十五 菩阇
一
    尔时，世尊住舍卫城祇树给孤独园。时，菩阇优婆夷来诣世尊所在之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告于菩阇优婆夷言：
二
    “菩阇！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。菩阇！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
三
    菩阇！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。
    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。
    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。
    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。
    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。
    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。
    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。
    菩阇！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。
    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？
四
    菩阇！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？菩阇！人之王权，若比之于天上之愉乐，则是微弱。
五
    菩阇！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。
    菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
六
    菩阇！人之百年者，是［忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱］。
    菩阇！人之二百年者，是［夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    菩阇！人之］四百年者，是［兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    菩阇！人之］八百年者，是［化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。菩阇！复次，同理，此有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。
    菩阇！人之］一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”
    不杀生以及不与取
    不妄语加之不饮酒
    远离非梵行之交会
    不夜食与不非时食
    不持华鬘亦不用香
    卧小床地上之敷具
    此八分成就之布萨
    究苦边佛陀之所说
    日月二者皆是美丽
    光辉围绕各各角落
    去除黑暗环绕虚空
    于普天遍照耀四方
    此处埋藏种种之宝
    真珠摩尼琉璃妙宝
    黄金黄金黄金黄金
    有种种名称之黄金
    此乃不如八分具足
    布萨之十六分之一
    如于月光之诸星者
    故男女者为戒具足
    修行八分具足布萨
    令得安乐亦为福业
    不受讥诃到达天处


八集·46经 阿那律

《增支部·八集·46经 阿那律》

    四十六 阿那律
一
    尔时，世尊住憍赏弥国之瞿私多园。
    其时，具寿阿那律行昼日住而宴默。时，有众多之可意众天1，来诣阿那律之处。至已，礼敬具寿阿那律而立于一面。立于一面之彼诸天，告具寿阿那律言：
    “大德阿那律！我等名为可意众天，主宰三处而自在。大德阿那律！我等若欲于色，则忽得其色；若欲于声，则忽得其声；若欲于乐，则忽得其乐。大德阿那律！我等名为可意众天，主宰此三处而自在。”
二
    时，具寿阿那律思念言：“令此诸天一切为青、青色，令着青衣、青饰。”时，彼诸天了知具寿阿那律之心，一切为青、青色，着青衣、青饰。
    时，具寿阿那律思念言：“令此诸天一切为黄［、黄色，令着黄衣、黄饰。”时，彼诸天了知具寿阿那律之心，一切为黄、黄色，着黄衣、黄饰。
    时，具寿阿那律思念言：］“令此诸天一切为赤［、赤色，令着赤衣、赤饰。”时，彼诸天了知具寿阿那律之心，一切为赤、赤色，着赤衣、赤饰。
    时，具寿阿那律思念言：］“令此诸天一切为白、白色，令着白衣、白饰。”时，彼诸天了知具寿阿那律之心，一切为白、白色，着白衣、白饰。
    时，彼诸天或歌谣、或舞蹈、或拍掌。譬如名手之善演奏、善调五部音乐，其声为甘美、可乐、可欲、可爱而足以令［人］陶醉；如是庄严，彼诸天之声为甘美、可乐、可欲、可爱而足以令［人］陶醉。时，具寿阿那律调伏诸根。时，彼诸天为：“尊者阿那律不尝味”而忽没。
三
    时，具寿阿那律于晡时，自宴默而起，往诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面之具寿阿那律白世尊言：
    “大德！我于此处行昼日住而宴默。时，有众多之可意众天，来诣我处，至已，礼敬于我而立于一面。立于一面之彼诸天告我言：
    ‘大德阿那律！我等名为可意众天，主宰三处而自在。大德阿那律！我等若欲于色，则忽得其色；若欲于声，则忽得其声；若欲于乐者，则忽得其乐。大德阿那律！我等名为可意众天，主宰此三处而自在。’大德！时，我思念：‘令此诸天一切为青、青色，令着青衣、青饰。’大德！时，彼诸天了知我心，一切为青、青色，着青衣、青饰。
    大德！时，我思念：‘令此诸天一切为黄［、黄色，令着黄衣、黄饰。’大德！时，彼诸天了知我心，一切为黄、黄色，着黄衣、黄饰。
    大德！时，我思念：］‘令此诸天一切为赤［、赤色，令着赤衣、赤饰。’大德！时，彼诸天了知我心，一切为赤、赤色，着赤衣、赤饰。
    大德！时，我思念：］‘令此诸天一切为白、白色，令着白衣、白饰。’大德！时，彼诸天了知我心，一切为白、白色，着白衣、白饰。
    大德！时，彼诸天或歌谣、或舞蹈、或拍掌。大德！譬如名手善演奏、善调五部音乐，其声为甘美、可乐、可欲、可爱，足以令［人］陶醉；如是庄严，彼诸天之声为甘美、可乐、可欲、可爱而足以令［人］陶醉。大德！时，我调伏诸根。大德！时，彼诸天为：‘尊者阿那律不尝味’而忽没。
    大德！成就几何法之女人，身坏命终而后，生于可意众天之伙伴耶？”
四
    “阿那律！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？
五
    阿那律！2此处有女人，父母欲其利、希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬而予供养；若来至，则以座与［洗足］水迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫所亲好之家内人──奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，因此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、离不与取、离欲邪行、离妄语、离饮酒。为具舍，以离悭吝垢秽之心而住家，常施、亲手而施，喜于弃舍，相应于乞，喜悦于分布布施。
    阿那律！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
    无间断常恒
    勉励而扶养
    令得一切欲
    无有轻蔑夫
    善女无嫉妒
    亦无怒其夫
    贤女凡我夫
    迎接尊重人
    勤勇而不懈
    摄受周围人
    行夫之可意
    守护其所藏
    如是夫乐欲
    随转为女人
    名为可意天
    必定受其生

注：
1 “可意众天”。谓化乐天。
2 参照增支部经典原典第三卷三七页。


八集·47经 毗舍佉

《增支部·八集·47经 毗舍佉》

    四十七 毗舍佉
一
    尔时，世尊住舍卫城之东园鹿母殿。
    时，毗舍佉鹿母［来诣世尊之处。至已，礼敬世尊，坐于一面］。坐于一面时，世尊告毗舍佉鹿母言：
二
    “毗舍佉！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？
三
    毗舍佉！此处有女人，父母欲其利，希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。［于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬、供养；若来至，则以座与洗足水迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫亲好之家内人──奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、离不与取、离欲邪行、离妄语、离饮酒。］为具舍，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于布施分布。
    毗舍佉！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
    无间断常恒
    勉励而扶养
    令得一切欲
    无有轻蔑夫
    善女无嫉妒
    亦无怒其夫
    贤女凡我夫
    迎接尊重人
    勤勇而不懈
    摄受周围人
    行夫之可意
    守护其所藏
    如是夫乐欲
    随转为女人
    名为可意天
    必定受其生


八集·48经 那拘罗母

《增支部·八集·48经 那拘罗母》

    四十八 那拘罗母
一
    尔时，世尊住婆祇国尸收摩罗山之恐怖林鹿园。
    时，那拘罗母居士妇来诣世尊之处。至已，［礼敬世尊，坐于一面。］坐于一面时，世尊告于那拘罗母居士妇言：
二
    “那拘罗母！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？
三
    那拘罗母！此处有女人，父母欲其利，希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬而供养；若来至，则以座与［洗足水］迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫亲好之家内人──奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，因此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。为具舍，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于布施分布。
    那拘罗母！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”
    无间断常恒
    勉励而扶养
    令得一切欲
    无有轻蔑夫
    善女无嫉妒
    亦无怒其夫
    贤女凡我夫
    迎接尊重人
    勤勇而不懈
    摄受周围人
    行夫之可意
    守护其所藏
    如是夫乐欲
    随转为女人
    名为可意天
    必定受其生


八集·49经 此世（一）

《增支部·八集·49经 此世（一）》

    四十九 此世（一）
一
    尔时，世尊住于舍卫城之东园鹿母殿。
    时，毗舍佉鹿母来诣世尊之处。至已，［礼敬世尊，却坐一面。］坐于一面时，世尊告于毗舍佉鹿母言：
二
    “毗舍佉！成就四法之女人，有此世之胜伏，获得此世。以何为四耶？
三
    毗舍佉！此处有女人，善整事业、摄受周围之人、行夫之可意、守护所收藏。
    毗舍佉！云何女人为善整事业耶？
四
    毗舍佉！此处有女人，于夫亲好之事业，羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。
    毗舍佉！如是女人为善整事业。
    毗舍佉！云何女人为摄受周围之人耶？
五
    毗舍佉！此处有女人，了知夫亲好之家内人──奴婢、役使、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。
    毗舍佉！如是女人为摄受周围之人。
    毗舍佉！云何女人为行夫之可意耶？
六
    毗舍佉！此处有女人，于夫之非可意之所，假令有失命之因，亦不行。
    毗舍佉！如是女人为行夫之可意。
    毗舍佉！云何女人为守护所收藏耶？
七
    毗舍佉！此处有女人，受夫所赢之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏。
    毗舍佉！如是女人为守护所收藏。
    毗舍佉！如是成就四法之女人，有此世之胜伏，获得此世。
八
    毗舍佉！成就四法之女人，有他世之胜伏，获得他世。以何为四耶？
九
    毗舍佉！此处有女人，信具足、戒具足、舍具足、慧具足。
    毗舍佉！云何为信具足耶？
一〇
    毗舍佉！此处有女人，有信而信如来之菩提，此世尊为：应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
    毗舍佉！如是女人为信具足。
    毗舍佉！云何女人为戒具足耶？
一一
    毗舍佉！此处有女人，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    毗舍佉！如是女人为戒具足。
    毗舍佉！云何女人为舍具足耶？
一二
    毗舍佉！此处有女人，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于分布布施。
    毗舍佉！如是女人为舍具足。
    毗舍佉！云何女人为慧具足耶？
一三
    毗舍佉！此处有女人，为圣抉择而成就正顺苦尽之生灭慧。
    毗舍佉！如是女人为慧具足。
    毗舍佉！如是成就四法之女人，有他世之胜伏，获得他世。”
    若善整事业
    摄受周围人
    行夫之可意
    守护其所藏
    具足信与戒
    应需离悭吝
    常道能清净
    后世吉祥求
    如是之八法
    具身为妇女
    具戒与法住
    皆名真实语
    具足十六行
    善备为人分
    具戒优婆夷
    生可意天世


八集·50经 此世（二）

《增支部·八集·50经 此世（二）》

    五十 此世（二）
一
    “诸比丘！成就四法之女人，有此世之胜伏，获得此世。何等为四耶？
二
    诸比丘！此处有女人，善整事业、摄受周围之人、行夫之可意、守护其所藏。
    诸比丘！云何女人为善整事业耶？
三
    诸比丘！此处有女人，于夫亲好之事业，［羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整］诸比丘！如是女人为善整事业。
    诸比丘！云何女人为摄受周围之人耶？
四
    诸比丘！此处有女人，了知夫亲好之家内人［──奴婢、役使、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食照其分而分布］。
    诸比丘！如是女人为摄受周围之人。
    诸比丘！云何女人为行夫之可意耶？
五
    诸比丘！此处有女人，于夫之非可意之所，假令有失命之因，亦不行。
    诸比丘！如是女人为行夫之可意。
    诸比丘！云何女人为守护所收藏耶？
六
    诸比丘！此处有女人，受夫所赢［之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏］。
    诸比丘！如是女人为守护所收藏。
    诸比丘！如是成就四法之女人，有此世之胜伏，获得此世。
七
    诸比丘！成就四法之女人，有他世之胜伏，获得他世。以何为四耶？
八
    诸比丘！此处有女人，信具足、戒具足、舍具足、慧具足。
    诸比丘！云何女人为信具足耶？
九
    诸比丘！此处有女人，有信［而信如来之菩提，此世尊为：应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊］。
    诸比丘！如是女人为信具足。
    诸比丘！云何女人为戒具足耶？
一〇
    诸比丘！此处有女人，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    诸比丘！如是女人为戒具足。
    诸比丘！云何女人为舍具足耶？
一一
    诸比丘！此处有女人，以离悭吝垢秽之心而住家［，常施、亲手施，喜于弃舍，相应于乞，喜于分布布施］。
    诸比丘！如是女人为舍具足。
    诸比丘！云何女人为慧具足耶？
一二
    诸比丘！此处有女人，为圣抉择而成就正顺生灭苦尽慧。
    诸比丘！如是女人为慧具足。
    诸比丘！如是成就四法之女人，有他世之胜伏，获得他世。”
    若善整事业
    摄受周围人
    行夫之可意
    守护其所藏
    具足信与戒
    应需离悭吝
    常道能清净
    后世吉祥求
    如是之八法
    具身为妇女
    具戒与法住
    皆名真实语
    具足十六行
    善备为八分
    具戒优婆夷
    生可意天世
    第五 布萨品［终］

    摄句：
    （一）略［布萨］与（二）广［布萨］与
    （三）毗舍佉与（四）婆私吒与（五）第五之菩阇与
    （六）阿那律与（七）毗舍佉与
    （八）那拘罗母与（九~一〇）二之此世。
    五〇经 终


八集·51经 瞿昙弥

《增支部·八集·51经 瞿昙弥》

        第六 瞿昙弥品1
    五十一 瞿昙弥2
一
    尔时，世尊住释氏国迦维罗卫城之尼拘律园。
    时，摩诃波阇波提瞿昙弥来诣世尊之处。至已，礼敬世尊，却立一面。立于一面之摩诃波阇波提瞿昙弥白世尊言：
    “大德！愿令女人得如来所说之法、律，从家而出家。”
    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”
二
    摩诃波阇波提瞿昙弥二度白世尊言：
    “大德！愿令女人得如来所说之法、律，从家而出家。”
    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”
三
    摩诃波阇波提瞿昙弥三度白世尊言：
    “大德！愿令女人得如来所说之法、律，从家而出家。”
    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”
    时，摩诃波阇波提瞿昙弥［了知：］“世尊不许女人于如来所说之法、律，从家而出家”，悲叹苦恼，落泪啼泣，礼敬世尊，右绕而去。
四
    时，世尊随意之间，住于迦维罗卫城之后，向毗舍离城游行而去，次第游行到毗舍离城。于此，世尊住毗舍离城之大林重阁堂。
    时，摩诃波阇波提瞿昙弥除发、着袈裟衣，与众多之释女俱，向毗舍离城游行，次第游行至毗舍离城之大林重阁堂。
    时，摩诃波阇波提瞿昙弥，足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。具寿阿难见摩诃波阇波提瞿昙弥之足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。见已，告于摩诃波阇波提瞿昙弥言：
    瞿昙弥！云何汝足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外耶？
    “大德阿难！世尊不许女人于如来所说之法、律，从家而出家。”
    “果尔，瞿昙弥！须臾待于此处，我祈请世尊［允许］女人于如来所说之法、律，从家而出家。
五
    时，具寿阿难往诣世尊所在之处，至已，礼敬世尊，坐于一面，坐于一面之具寿阿难白世尊言：
    “大德！摩诃波阇波提瞿昙弥，于此处足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。世尊言不许女人于如来所说之法、律，从家而出家，大德！愿令允许女人于如来所说之法、律，从家而出家。”
    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”
    ［具寿阿难二度白世尊言：
    “大德！愿令允许女人于如来所说之法、律，从家而出家。”
    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”］具寿阿难三度白世尊言：
    “大德！愿令允许女人于如来所说之法、律，从家而出家。”
    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”
六
    时，具寿阿难生思念：“世尊不许女人于如来所说之法、律，从家而出家。我宜以其他之方便，祈请世尊允许女人于如来所说之法、律，从家而出家。”
    时，具寿阿难白世尊言：
    “大德！女人若于如来所说之法、律，从家而出家，则可得现证预流果、一来果、不还果、阿罗汉果耶？”
    “阿难！女人若于如来所说之法、律，从家而出家，则可得现证预流果、一来果、不还果、阿罗汉果。”
    “大德！女人若于如来所说之法、律，从家而出家，可得现证预流果、［一来果、不还果、］阿罗汉果，则摩诃波阇波提瞿昙弥施恩于世尊者多，为姨母、养母、乳哺母，自生母命终，授乳于世尊。大德！愿令允许女人于如来所说之法、律，从家而出家。”
七
    “阿难！若摩诃波阇波提瞿昙弥受八重法，则以此为其具足戒。［谓］：比丘尼受具足戒，即使百岁亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼不可住于无比丘之住处，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼于每半月应赴比丘众，问布萨，请教诫，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若住雨安居已，则应于两众依见、闻、疑之三事而行自恣，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若犯重法，则应于两众行半月摩那埵，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。式叉摩那学满二年、六法学已，应于两众请具足戒，尊敬、尊重，奉事、赞叹此法而尽形寿不犯。比丘尼即使有任何之事，亦不可骂詈谗谤比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。阿难！若摩诃波阇波提瞿昙弥，受如是之八重法，则以此为其具足戒。”
八
    时，具寿阿难于世尊之处，受八重法，前往摩诃波阇波提瞿弥之处，至已，告于摩诃波阇波提瞿昙弥言：
    “瞿昙弥！汝若受八重法，则以此为汝之具足戒。［谓］：比丘尼受具足戒，即使百岁亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。［比丘尼不可住于无比丘之住处，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼于每半月应赴比丘众，问布萨，请教诫，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若住雨安居已，则应于两众依见、闻、疑之三事而行自恣，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若犯重法，则应于两众行半月摩那埵，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。式叉摩那学满二年、六法学已，应于两众请具足戒，尊敬、尊重，奉事、赞叹此法而尽形寿不犯。比丘尼即使有任何之事亦不可骂詈谗谤比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。］从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。瞿昙弥！汝若受如是之八重法，则以此为汝之具足戒！“大德阿难！譬如男女之壮年、年少而好庄饰者，洗沐其头，得优钵罗华鬘、婆师华鬘、阿希物多华鬘，受于两手，置于头上。如是，大德！我受如是之八重法，尽形寿不犯。”
九
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，却坐一面。坐于一面之具寿阿难白世尊言：
    “大德！摩诃波阇波提瞿昙弥受八重法，尽形寿不犯。”
    “阿难！若女人不于如来所说之法、律，从家而出家，阿难！则梵行久住，正法令住一千年；阿难！然而，女人于如来所说之法、律，从家而出家之故，阿难！今梵行不久住；阿难！今正法唯住五百年。阿难！譬如家中女多男少之时，盗贼夜盗易侵，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如于成就之稻田，生长名为白霉之疫病时，则彼稻田不久住，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如于成就之甘蔗田，生长名为茜霉之疫病时，则彼甘蔗田不久住，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如人于大池预设其堤令水不氾滥，如是，阿难！我预为诸比丘尼制八重法令尽形寿不犯。”

注：
1 「瞿昙弥品」。使用原注之品名。在底本暹罗本各分别为 sa-ādhāna, sandhāna。
2 汉译中阿含一一六、瞿昙弥经（大正藏一、六〇五a），律藏原典第二卷二五三页。


八集·52经 教诫

《增支部·八集·52经 教诫》

    五十二 教诫
一
    尔时，世尊住毗舍离城之大林重阁堂。时，具寿阿难来诣世尊所在之处。至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！选择成就几法之比丘，可为比丘尼教诫师耶？”
    “阿难！选择成就八法之比丘，可为比丘尼教诫师。以何为八耶？
二
    阿难！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，见怖畏于微小之罪，］受持而学于学处。多闻而［持所闻、积集所闻，宣说诸法之初善、中善、后善，义具、文具、纯一圆满清净之梵行；以多闻受持诸法，于言通利，以意观察，］以见善通达。广泛了解两部之波罗提木叉，就经与相善分别、善通晓、善决定。为言语善美、音声善美，为优雅、分明、清亮，能演义，成就其语。为比丘尼僧伽说法教示，堪能于劝导、赞励，庆慰。为诸比丘尼所可爱、可意。依此世尊而出家，在着袈裟衣之前无犯重法。［法腊］二十岁或过于二十岁。
    阿难！如是选择成就八法之比丘，可为比丘尼教诫师。”


八集·53经 略说

《增支部·八集·53经 略说》

    五十三 略说1
一
    尔时，世尊住毗舍离城之大林重阁堂。
    时，摩诃波阇波提瞿昙弥来诣世尊之处。至已，礼敬世尊，立于一面。立于一面之摩诃波阇波提瞿昙弥白世尊言：
    “大德世尊！愿略说法，我从世尊闻法，独住寂静、不放逸、热诚、精勤。”
二
    “瞿昙弥！汝若知此法资于贪欲而不资于离贪，资于结缚而不资于离系，资于积集而不资于损减，资于大欲而不资于少欲，资于不满足而不资于满足，资于聚会而不资于闲静，资于懈怠而不资于发勤，资于难养而不资于易养；瞿昙弥！则可知此非法，此非律，此非师教。
三
    瞿昙弥！汝若知此法资于离贪而不资于贪欲，资于离系而不资于结缚，资于损减而不资于积集，资于少欲而不资于大欲，资于满足而不资于不满足，资于闲静而不资于聚会，资于发勤而不资于懈怠，资于易养而不资于难养；瞿昙弥！则可知此是法，此是律，此是师教。”

注：
1 律藏原典第二卷二五八页。


八集·54经 长膝

《增支部·八集·54经 长膝》

    五十四 长膝1
一
    尔时，世尊住拘利国名为迦伽罗波达之拘利种邑。
    时，长膝拘利子来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面之长膝拘利子白世尊言：
    “大德！我等居士受用诸欲，住于儿等密集之卧处，领受迦尸衣、旃檀，持华鬘、薰香、涂香，乐用金银。大德！为我等说法，为我等之现法利益、现法安乐，后世利益、后世安乐。”
二
    “虎路子2！有四法，资于善男子之现法利益、现法安乐。以何为四耶？
三
    即：策起具足、守护具足、善友相应、等命。
    虎路子！何为策起具足耶？
四
    虎路子！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
    虎路子！此名为策起具足。
    虎路子！何为守护具足耶？
五
    虎路子！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法，是法所得。成此而守护、收藏，念此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。
    虎路子！此名为守护具足。
    虎路子！何为善友相应耶？
六
    虎路子！此处有善男子，住于村邑，此处有居士、若居士子、若戒德增上者、老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱集会、谈论、对谈，于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
    虎路子！此名为善友相应。
    虎路子！以何为等命耶？
七
    虎路子！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！譬如有商人或商人之弟子，取秤而了知‘如是则倾下，如是则倾上。’如是，虎路子！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！若此善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食3。’虎路子！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死4。’虎路子！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！此名为等命。
八
    虎路子！如是，所得之财，其出门有四，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。虎路子！譬如大池有四之入门与四种出门，有人塞其入门，开其出门，天不降雨。虎路子！如是，则于此大池，衰退诚可求，增长不可求。虎路子！如是，所得之财，其出门有四，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。
九
    虎路子！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。虎路子！譬如大池有四种入门与四种出门，有人开其入门，塞其出门，天正降雨。虎路子！如是，则于此大池，增长诚可求，衰退不可求。虎路子！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。
    虎路子！如是有四种法，资于善男子之现法利益、现法安乐。
一〇
    虎路子！有四法，资于善男子之后世利益、后世安乐，以何为四耶？
一一
    即：信具足、戒具足、舍具足、慧具足。
    虎路子！以何为信具足耶？
一二
    虎路子！此处有善男子，有信而信如来之菩提，此世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。
    虎路子！此名为信具足。
    虎路子！以何为戒具足耶？
一三
    虎路子！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    虎路子！此名为戒具足。
    虎路子！以何为舍具足耶？
一四
    虎路子！此处有善男子，以离悭吝垢秽之心而住于家，常施、亲手而施，喜弃舍，相应于乞，喜于分布布施。
    虎路子！此名为舍具足。
    虎路子！以何为慧具足耶？
一五
    虎路子！此处有善男子，为圣、决择而成就正顺苦尽之生灭慧。
    虎路子！此名为慧具足。
    虎路子！如是有四种法，资于善男子之后世利益、后世安乐。”
    策起于作业
    整顿不放逸
    平等营活命
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照次经。
2 「虎路子」。拘利族之称。
3 「如优昙钵果之食」。譬如有欲食优昙钵果之人，摇动已熟之优昙钵树时，唯此一击掉落多果。彼食适合于可食，唯丢弃其余更多之果食。如是不能量入为出而荡尽所受用之财者之称，如是所说。（原注）。汉译为「人皆名为优昙钵果无有种子愚痴贪欲不顾其后」。
4 汉译为「傍人皆言是愚痴人如饿死狗」。


八集·55经 郁阇迦

《增支部·八集·55经 郁阇迦》

    五十五 郁阇迦1
一
    时，郁阇迦婆罗门来诣世尊之处。至已，与世尊相互庆慰，交谈欢喜感铭之语已，坐于一面。坐于一面之郁阇迦婆罗门白世尊言：
    “尊瞿昙！我等欲往远隔。尊瞿昙！为我等说法，为我等之现法利益、现法安乐，后世利益、后世安乐。”
二
    “婆罗门！有四种法，资于善男子之现法利益、现法安乐。以何为四耶？
三
    即：策起具足、守护具足、善友相应、等命。
    婆罗门！以何为策起具足耶？
四
    婆罗门！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
    婆罗门！此名为策起具足。
    婆罗门！以何为守护具足耶？
五
    婆罗门！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法、是法所得。成此而守护、收藏，念令此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。
    婆罗门！此名为守护具足。
    婆罗门！以何为善友相应耶？
六
    婆罗门！此处有善男子，住于村邑，此处有居士、或居士子、或戒德增上者、或老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱而集会、谈论、对谈。于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
    婆罗门！此名为善友相应。
    婆罗门！以何为等命耶？
七
    婆罗门！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！譬如有商人或商人之弟子，取秤而知‘如是则倾下，如是则倾上。’如是，婆罗门！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！若此善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食。’婆罗门！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’婆罗门！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏。思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！此名为等命。
八
    婆罗门！如是，所得之财，其出门有四种，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。婆罗门！譬如于大池有四种入门与四种出门，有人塞其入门，开其出门，天不降雨。婆罗门！如是，则于此大池，衰退诚可求，增长不可求。婆罗门！如是，所得之财其出门有四种，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。
九
    婆罗门！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。婆罗门！譬如于大池有四种入门与四种出门，有人开其入门，塞其出门，天正降雨。婆罗门！如是，则于此大池，增长诚可求，衰退不可求。婆罗门！如是，得财之入门有四种，［谓］：不惑溺于妇女，［不惑溺于饮酒，不惑溺于赌博，有善友、善朋、］善辈。
    婆罗门！如是有四法，资于善男子之现法利益、现法安乐。
一〇
    婆罗门！有四法，资于善男子之后世利益、后世安乐。以何为四耶？
一一
    即：信具足、戒具足、舍具足、慧具足。
    婆罗门！以何为信具足耶？
一二
    婆罗门！此处有善男子，有信而信如来之菩提，此世尊为：［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。
    婆罗门！此名为信具足。
    婆罗门！以何为戒具足耶？
一三
    婆罗！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    婆罗门！此名为戒具足。
    婆罗门！以何为舍具是耶？
一四
    婆罗门！此处有善男子，以离悭吝垢秽之心住于家，［常施、亲手而施，喜于弃舍，］相应于乞，喜于分布布施。
    婆罗门！此名为舍具足。
    婆罗门！以何为慧具足耶？
一五
    婆罗门！此处有善男子，［为圣抉择而］成就［正顺生灭苦尽之］慧。
    婆罗门！此名为慧具足。
    婆罗门！如是有四种法，资于善男子之后世利益、后世安乐。”
    策起于作业
    整顿不放逸
    平等营活命
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照汉译杂阿含四-四、郁阇迦（大正藏二、二三a），前经。


八集·56经 怖畏

《增支部·八集·56经 怖畏》

    五十六 怖畏1
一
    “诸比丘！怖畏者，此乃诸欲之增上语；诸比丘！苦者，此乃诸欲之增上语；诸比丘！病者，此乃诸欲之增上语；诸比丘！疮者，此乃诸欲之增上语；诸比丘！刺者，此乃诸欲之增上语；诸比丘！执着者，此乃诸欲之增上语；诸比丘！污泥者，此乃诸欲之增上语；诸比丘！胎者，此乃诸欲之增上语。
二
    诸比丘！何以故，怖畏者为诸欲之增上语耶？
    诸比丘！若染于欲贪、为欲贪所缚，则现法之怖畏不解脱，后世之怖畏不解脱，故怖畏为诸欲之增上语。
三
    诸比丘！何以故，苦者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之苦不解脱，后世之苦不解脱，故苦者为诸欲之增上语。
    诸比丘！何以故，］病者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之病不解脱，后世之病不解脱，故病者为诸欲之增上语。
    诸比丘！何以故，］疮［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之疮不解脱，后世之疮不解脱，故疮为诸欲之增上语。
    诸比丘！何以故，］刺者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之刺不解脱，后世之刺不解脱，故刺者为诸欲之增上语。
    诸比丘！何以故，］染着［为诸欲之增上语耶？
    诸比丘！若染着于欲贪，为欲贪所缚，则现法之着不解脱，后世之着不解脱，故着者为诸欲之增上语。
    诸比丘！何以故，］污泥者［为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之污泥不解脱，后世之污泥不解脱，故污泥者为诸欲之增上语。
    诸比丘！何以故，］胎者为诸欲之增上语耶？
    诸比丘！若染于欲贪，为欲贪所缚，则现法之胎不解脱，后世之胎不能脱，故胎者为诸欲之增上语。”
    怖畏苦与病
    疮刺与染着
    污泥与胎者
    此名称为欲
    凡夫执着此
    依悦色而缚
    更入女人胎
    比丘热诚勉
    持正知不弛
    难渡若险阻
    超越如是相
    生老受颤动
    观众生于下

注：
1 汉译七处三观经二八、诸畏（大正藏二、八七九c）。


八集·57经 应请（一）

《增支部·八集·57经 应请（一）》

    五十七 应请（一）
一
    “诸比丘！成就八法之比丘，是应请、极应请、应供施、应合掌、世间之无上福田。以何为八耶？
二
    诸比丘！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，［于微小之罪见怖畏，］受持而学于学处。多闻而［受持所闻、积集所闻，宣说法之初善、中善、后善而义具、文具、纯一、圆满、清净之梵行；以多闻受持诸法，于言通利，以意而观察］，以见善通达。有善友、善朋、善辈。有正见，成就正见。随得四静虑之增上心之现法乐住之乐欲，得而无艰难，得而无梗涩。随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫；‘于彼处之我，名如是，姓如是，种姓如是，食如是，受乐苦者如是，寿限如是，自彼处而没，往生于彼处，于彼处之名如是，姓如是，种姓如是，食如是，受乐苦者如是，寿限如是’，］如是随念种种之宿住与其相、状。以清净超人之天眼，［见有情之死生，了知有情随业而受劣、胜、好色、恶色、善趣、恶趣；如是为‘嗟夫！此诸之有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！复次，此诸之有情成就身善行，成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生善趣、天世。’以清净超人之天眼，见有情之死生，］了知有情随业而受［劣、胜、好色、恶色、善趣、恶趣。］依诸漏尽，［无漏之心解脱、慧解脱于现法而自证知］，现证具足而住。
    诸比丘！成就此八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。”


八集·58经 应请（二）

《增支部·八集·58经 应请（二）》

    五十八 应请（二）
一
    “诸比丘！成就八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。以何为八耶？
二
    诸比丘！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，于微小之罪见怖畏，］受持而学于学处。多闻而［受持所闻、积集所闻，宣说诸法之初善、中善、后善而义具、文具、纯一、圆满、清净之梵行；以多闻受持诸法，于言通利，以意而观察］，以见而善通达。发勤而住，有势力，勇健坚固，于诸之善法不舍轭担。住阿兰若，起卧于边陬。堪忍不欣喜与欣喜，克于已生之不欣喜而住。堪忍恐怖，克于已生之恐怖而住。随得四静虑增上心之现法乐住之乐欲，得而无艰难，得而无梗涩。依诸漏尽，［无漏之心解脱、慧解脱于现法而自证知］，现证具足而住。
    诸比丘！成就此八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。”


八集·59经 八辈（一）

《增支部·八集·59经 八辈（一）》

    五十九 八辈1 （一）
一
    “诸比丘！此八种之补特伽罗，是应请、极应请、应供施、应合掌、世间之无上福田。以何为八耶？
二
    即：趣向于预流果与预流果之现证者，趣向于一来果与一来果之现证者，趣向于不还果与不还果之现证者，趣向于阿罗汉果与阿罗汉果之现证者。
    诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。”
    趣向之四与
    住果之四人
    此正直僧伽
    具足智与戒
    与施物之人
    求福众生等
    作有依之福
    布施僧伽果

注：
1 参照人施设论第八，汉译增阿含四三、八人（大正藏二、七六四C）。


八集·60经 八辈（二）

《增支部·八集·60经 八辈（二）》

    六十 八辈（二）
一
    “诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。以何为八耶？
二
    即：趣向于预流果与预流果之现证者，趣向于一来果与一来果之现证者，趣向于不还果与不还果之现证者，趣向于阿罗汉果与阿罗汉果之现证者。
    诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。”
    趣向之四与
    住果之四人
    有情中八人
    此最胜僧伽
    与施物之人
    求福众生等
    作有依之福
    布施僧伽果
    第六瞿昙弥品［终］

    摄句：
    （一）瞿昙弥、（二）教诫、（三）略说、
    （四）长膝、（五）郁阇迦、（六）怖畏、
    （七、八）二应请、（九、一〇）二八辈。


八集·61经 欲

《增支部·八集·61经 欲》

        第七 地震品
    六十一 欲1
一
    “诸比丘！有八种补特伽罗存在于世间。以何为八耶？
二
    诸比丘！此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养。彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，因不得而忧愁、悲哀，失正法。
三
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼因利养而骄傲，堕于放逸2。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，因得而骄傲，失正法。
四
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因不得而忧愁、悲哀，失正法。
五
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼因利养而骄傲，堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因得而骄傲，失正法。
六
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸哭，不堕迷乱。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，不得而不忧、不悲，不失正法。
七
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼不因利养而骄傲，不堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，不因得而骄傲，不失正法。
八
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不得而不忧、不悲，不失正法。
九
    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼不因利养而骄傲，不堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不因得而骄傲，不失正法。
    诸比丘！如是，有八种之补特伽罗存在于世间。”

注：
1 参照第七十七经。
2 「放逸」。原本 mahāpamādam 读为 pamādam。


八集·62经 有能

《增支部·八集·62经 有能》

    六十二 有能1
一
    “诸比丘！成就六法之比丘，于自有能，于他亦有能。以何为六耶？
二
    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此六法之比丘，于自有能，于他亦有能。
三
    诸比丘！成就五法之比丘，于自有能，于他亦有能。以何为五耶？
四
    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此五法之比丘，于自有能，于他亦有能。
五
    诸比丘！成就四法之比丘，于自有能，而于他非有能。以何为四耶？
六
    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此四法之比丘，于自有能，而于他非有能。
七
    诸比丘！成就四法之比丘，于他有能，而于自非有能。以何为四耶？
八
    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示［、劝导、赞励、庆慰］同梵行者。
    诸比丘！成就此四法之比丘，于他有能，而于自非有能。
九
    诸比丘！成就三法之比丘，于自有能，而于他非有能。以何为三耶？
一〇
    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；观察所持之法义；亦知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此三法之比丘，于自有能，而于他非有能。
一一
    诸比丘！成就三法之比丘，于他有能，而于自非有能。以何为三耶？
一二
    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此三法之比丘，于他有能，而于自非有能。
一三
    诸比丘！成就二法之比丘，于自有能，而于他非有能。以何为二耶？
一四
    诸比丘！此处有比丘，于善法非速疾察忍；非能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此二法之比丘，于自有能，而于他非有能。
一五
    诸比丘！成就二法之比丘，于他有能，而于自非有能。以何为二耶？
一六
    诸比丘！此处有比丘，于善法非速疾察忍；亦非能受持所闻之法；亦非观察所持之法义；亦非知义知法，非法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    诸比丘！成就此二法之比丘，于他有能，而于自非有能。”

注：
1 参照二集第九十七经，八集第七十八经。


八集·63经 略说

《增支部·八集·63经 略说》

    六十三 略说
一
    时，有一比丘，往诣世尊之处。［至已，礼敬世尊，坐于一面。］坐于一面之彼比丘白世尊言：
    “大德世尊！愿略为我说法。我从世尊闻法，独静居、不放逸、热诚、专精而住。”
    “此处有一类之愚人，如是思惟，若劝请我说法，则当追随我。”
    “大德世尊！略为我说法，善逝！略为我说法。我当悟世尊所说之义，我当相续1世尊之所说。”
二
    “比丘！然者，汝当如是学：
    于内令我心住于善住，令已生之恶不善法于心无住。
    比丘！汝当如是学。
三
    比丘！汝若令心住于善住，令已生之恶不善法于心无住，则比丘！其次，汝当如是学：
    我当修习、多习慈心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
四
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我当［修习、多习悲心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：］我当［修习、多习喜心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：］我当修习、多习舍心解脱，作车乘、作基、随作、积习、善造作。
    比丘！汝当如是学。
五
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我当于身观身，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
六
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我当于受［观受，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我］当于心［观心，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：
    我］当于法观法，热诚、正念、正知而住，调伏世间之贪、忧。
    比丘！汝当如是学。
七
    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！比丘！汝若如是修习、善修习此三摩地，则比丘！汝当行安稳而行，住安稳而住，坐安稳而坐，卧安稳而卧。”
八
    时，彼比丘承世尊教此教诫，从座而起，礼敬世尊，右绕而去。
    时，彼比丘独远离，不放逸、热诚、专精而住，不久，善男子正而出家，为出家之本意，将无上之梵行究竟于现法自证知、现证、具足而住，证知：［我］生已尽，梵行已立，所作已办，自知不受后有。彼比丘为阿罗汉之一人。

注：
1 「相续」。原本 dāyado 改为 dāyādo。


八集·64经 伽耶

《增支部·八集·64经 伽耶》

    六十四 伽耶1
一
    尔时，世尊住伽耶之象头山。于此，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答世尊。世尊曰：
二
    “诸比丘！我未得等觉、未现等觉而为菩萨之时，觉光明然未见色。诸比丘！时，我思念：
    ‘若我觉光明且见色，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明且见色，然未与彼诸天相俱集会、谈论、对谈。
三
    诸比丘！时，我思念：
    ‘若我觉光明见色，且与彼诸天相俱集会、谈论、对谈，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，且与彼诸天相俱集会、谈论、对谈，然未知彼诸天为‘此诸天是属于是天众’。
四
    诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，且知彼诸天为“此诸天是属于天众”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，且知彼诸天为‘此诸天是属于天众’，然未知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’。
    ［诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众”，且知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，］且知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，然未知彼诸天为‘此诸天之食者如是，受乐苦者如是’。
    ［诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属于天众”，知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，知彼诸天为“此诸天之食者如是，受乐苦者如是”，且知彼诸天为“此诸天之长寿者如是，此诸天之久住者如是”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，知彼诸天为‘此诸天之食者如是，受乐苦者如是’，］知彼诸天为‘此诸天之长寿者如是，此诸天之久住者如是’，然未知彼诸天为‘我曾与诸天相俱共住，或未曾共住’。虽然知彼诸天为‘此诸天之长寿者如是，此诸天之久住如是’，但未知彼诸天为‘我曾与诸天相俱共住，或未曾共住。’
五
    诸比丘！时，我思念：
    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属于天众”，知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，知彼诸天“此诸天之食者如是，受乐苦者如是”，知彼诸天为“此诸天之长寿者如是，此诸天之久住者如是”，知彼诸天为“我曾与此诸天相俱共住，或未曾共住”，则我智见更为明净。’诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，知彼诸天为‘此诸天之食者如是，受乐苦者如是’，知彼诸天为‘此诸天之长寿者如是，此诸天之久住者如是’，知彼诸天为‘我曾与此诸天相俱共住，或未曾共住’。
六
    诸比丘！于我，如是八转之依天智见，未为悉皆清净之间，诸比丘！我于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，不称无上正等觉，不为现等觉。
    诸比丘！然而，于我，如是八转之依天智见，已为悉皆清净之故，诸比丘！我于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，称无上正等觉，为现等觉。复次，我得智与见，我心解脱不动，此是我最后之生，更不受后有。”

注：
1 汉译中阿含七三、天经（大正藏一、五三九b）。


八集·65经 胜处

《增支部·八集·65经 胜处》

    六十五 胜处1
一
    “诸比丘！有八胜处。以何为八耶？
二
    有人，内有色想，外观少量好丑之诸色，‘胜彼［诸色］而知、而见’，得如是之想。此乃第一之胜处。
三
    有人，内有色想，外观无量好丑之诸色，‘胜彼［诸色］而知、而见’，得如是之想。此乃第二之胜处。
四
    有人，内无色想，外观少量好丑之诸色，‘胜彼［诸色］而知、见’，得如是之想。此乃第三之胜处。
五
    有人，内无色想，外观无量好丑之诸色，‘胜彼［诸色］而知、见’，得如是之想。此乃第四之胜处。
六
    有人，内无色想，外观诸色，青、青色、青现、青光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第五之胜处。
七
    有人，内无色想，外观诸色，黄、黄色、黄现、黄光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第六之胜处。
八
    有人，内无色想，外观诸色，赤、赤色、赤现、赤光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第七之胜处。
九
    有人，内无色想，外观诸色，白、白色、白现、白光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第八之胜处。
    诸比丘！此乃八胜处。”

注：
1 汉译集异门足论（大正藏二六、四四五b），荻原博士梵汉对译佛教辞典七一、一-八。


八集·66经 解脱

《增支部·八集·66经 解脱》

    六十六 解脱1
一
    “诸比丘！有八种解脱。以何为八耶？
二
    有色想而观诸色。此乃第一之解脱。
三
    内2无色想，外观诸色。此乃第二之解脱。
四
    胜解而知：‘是净’。此乃第三之解脱。
五
    超一切之色想，灭有对想，不思惟种种想3，谓：‘空者是无边’，入空无边处具足而住。此乃第四之解脱。
六
    超一切之空无边处，谓：‘识者是无边’，入识无边处具足而住。此乃第五之解脱。
七
    超一切之识无边处，谓：‘无少所有’，入无所有处具足而住。此乃第六之解脱。
八
    超一切之无所有处，入非想非非想处具足而住。此乃第七之解脱。
九
    超一切之非想非非想处，入想受灭具足而住。此乃第八之解脱。
    诸比丘！此乃八种解脱。”

注：
1 汉译集异门足论（大正藏二六、四四三a），荻原博士梵汉对译佛教辞典七〇、一-八。
2 原本 eko 之一语多余。
3 「种种想」。原本 mānatta 是 nānatta 之误。


八集·67经 言说（一）

《增支部·八集·67经 言说（一）》

    六十七 言说1 （一）
一
    “诸比丘！非圣者之言说有八种。以何为八耶？
二
    即：不见言见、不闻言闻、不觉言觉、不知言知、见言不见、闻言不闻、觉言不觉、知言不知。
    诸比丘！此乃非圣者之八种言说。

注：
1 四集第二四七、二四九经。


八集·68经 言说（二）

《增支部·八集·68经 言说（二）》

    六十八 言说1（二）
一
    “诸比丘！圣者之言说有八种。以何为八耶？
二
    即：不见言不见、不闻言不闻、不觉言不觉、不知言不知、见言见、闻言闻、觉言觉、知言知。
    诸比丘！此圣者之八种言说。

注：
1 四集第二四八、二五〇经。


八集·69经 众

《增支部·八集·69经 众》

    六十九 众1
一
    “诸比丘！有八种众。以何为八耶？
二
    即：刹帝利众、婆罗门众、居士众、沙门众、四天王众、忉利天众、魔天众、梵天众。
三
    诸比丘！我想起，我曾来至多百之刹帝利众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
四
    诸比丘！我想起，我［曾来至多百之婆罗门众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］居士众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］沙门众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］四天王众，［集会、谈论、对谈。其时，以彼等之色为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何者，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］忉利天众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］魔天众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！我想起，我曾来至多百之］梵天众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。
    诸比丘！此乃八种众。”

注：
1 汉译增一阿含四二、七、众（大正藏二、七五四〇），集异门足论（大正藏二六、四四二c），长部经典第十六经三章二一-二三节。


八集·70经 地震

《增支部·八集·70经 地震》

    七十 地震1
一
    尔时，世尊住毗舍离城之大林重阁讲堂。时，世尊于晨朝时，着下衣，持钵衣，入毗舍离城乞食。自毗舍离城乞食而还，食后，告具寿阿难言：
二
    “阿难！取坐具！往至遮婆罗塔昼日坐。”
    “唯然，大德！”
    具寿阿难回答世尊，取坐具而随从世尊。
三
    时，世尊往至遮婆罗塔，至已，坐于所设之座。坐而告具寿阿难曰：
四
    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随作、积习、善造作。阿难！若欲则如来一劫、或住一劫有余。”
    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”其心为魔所覆之故。
五
    世尊二度［告具寿阿难曰：
    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随成、积习、善造作。阿难！若欲则如来一劫、或住一劫有余。”
    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”其心为魔所覆之故］。
    世尊三度告具寿阿难曰：
六
    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则如来一劫、或住一劫有余。”
    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”2其心为魔所覆之故。
七
    时，世尊告具寿阿难曰：
    “阿难！当知时。”
    “唯然，大德！”
    具寿阿难回答世尊，从座而起，礼敬世尊，右绕而去，坐于离世尊不远之一树下。
八
    时，具寿阿难离去不久，魔波旬白世尊言：
    “大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！若我诸比丘，未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，则我不般涅槃。’大德！今世尊之诸比丘，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。大德！世尊赐说此言：‘波旬！若我诸比丘尼，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’大德！今世尊之诸比丘尼，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！］若我诸优婆塞，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’大德！今世尊之诸优婆塞，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！］若我诸优婆夷，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’大德！今世尊之诸优婆夷，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。
    大德！世尊赐说此言：‘波旬！若我梵行未富荣增广，人多增大，人天善所说示，则我不般涅槃。’大德！今世尊之梵行，已富荣增广，人多增大，为人天善所说示。
    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。”
    “波旬！且默！不久如来当般涅槃。自今过后三月，如来当般涅槃。”
九
    时，世尊于遮婆罗塔，正念正知而舍寿行。世尊舍寿行之时，有大地震，令惊怖、令身毛竖立，天鼓作响。时，世尊知此义，此时自说偈曰：
  “生等无等有3
    牟尼舍有行
    内喜入于定
    如铠破我有”
一〇
    时，具寿阿难作思念：
    “大哉！此地震。实大哉！此地震，令惊怖而身毛竖立，天鼓作响。有何因何缘而出现大地震耶？”
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，却坐一面。坐于一面之具寿阿难白世尊言：
    “大德！大哉！此地震。大德！实大哉！此地震，令惊怖而身毛竖立，天鼓作响。大德！有何因、何缘而出现大地震耶？”
一一
    “阿难！有八因、八缘而出现大地震。以何为八耶？
一二
    阿难！大地住于水上，水住于风上，风依空而住。阿难！时，大风起，若大风起，则水摇；若水摇，则地摇。阿难！此乃第一因、第一缘而出现大地震。
一三
    阿难！又，有神通、得心自在之沙门、婆罗门，或有大神通大威力之天人，彼若修习地想少量、修习水想无量，则此地动、等动、等极动。阿难！此乃第二因、第二缘而出现大地震。
一四
    阿难！又，菩萨自兜率天隐没，以正念正知降入母胎之时，此地动、等动、等极动。阿难！此乃第三因、第三缘而出现大地震。
一五
    阿难！又，菩萨以正念正知自母胎出现之时，此地动、等动、等极动。阿难！此乃第四因、第四缘而出现大地震。
一六
    阿难！又，如来现等觉、无上正等觉之时，此地动、等动、等极动。阿难！此乃第五因、第五缘而出现大地震。
一七
    阿难！又，如来转无上法轮之时，此地动、等动、等极动。阿难！此乃第六因、第六缘而出现大地震。
一八
    阿难！又，如来以正念正知而舍寿行之时，此地动、等动、等极动。阿难！此乃第七因、第七缘而出现大地震。
一九
    阿难！又，如来于无余涅槃界般涅槃之时，此地动、等动、等极动。阿难！此乃第八因、第八缘而出现大地震。
    阿难！此为八因、八缘而出现大地震。”
    第七 地震品［终］

    摄句：
    （一）欲、（二）有能、（三）略说、（四）伽耶、（五）胜处、（六）解脱、（七~八）二言说、（九）众、（一〇）地震。

注：
1 参照汉译增一阿含四二、五地动（大正藏二、七五三c），中阿含三二八地动（大正藏一、四七七b），长部经典第十六经三章一-二〇节。自说经（南传大藏经第二十三卷二〇六页注一之文献）。
2 原本脱落，依前段补正。
3 「等」、「无等」。此有三解。（一）谓欲廛之业为等，其余为无等。（二）谓欲廛、色廛之业为等，无色廛之业为无等。（三）谓异熟之少量为等，异熟之多量为无等。（原注）


八集·71经 信（一）

《增支部·八集·71经 信（一）》

        第八 双品
    七十一 信（一）
一
    “诸比丘！有有信而无戒之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒，此分可圆满。’诸比丘！比丘若有信有戒，则此分是圆满。
二
    诸比丘！有有信有戒而不多闻之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻，此分可圆满。’诸比丘！比丘若有信、有戒、多闻，则此分是圆满。
三
    诸比丘！有有信、有戒、多闻而不说法之比丘，［彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻而说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻而说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、］说法而不以众为境界之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法，而以众为境界，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法，而以众为境界，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界，然不能无畏而于众中说法之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，然非随乐欲而得四静虑增上心之现法乐住，得而无艰难，得而无梗涩之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、法说者、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、］随乐欲而得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，然非依诸漏尽而无漏心解脱、慧解脱，于现法自证知、现证、具足而住之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，依诸漏尽而无漏心解脱、慧解脱，于现法自证知、现证、具足而住，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，依诸漏尽而无漏心解脱、慧解脱，于现法而自证知、现证、具足而住，则此分是圆满。
    诸比丘！成就此八法之比丘，是一切端正、相圆满。”


八集·72经 信（二）

《增支部·八集·72经 信（二）》

    七十二 信（二）
一
    “诸比丘！有有信而无戒之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒，此分可圆满。’诸比丘！比丘若有信、有戒，则此分圆满。
二
    诸比丘！有有信、有戒而不多闻之比丘，［彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻，此分可圆满。诸比丘！比丘若有信、有戒、多闻，则此分是圆满。
    诸比丘！有有信、有戒、多闻而不说法之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、［说法，而不以众为境界之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界，［然不能无畏而于众中说法之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、［无畏而于众中说法，然不触身于超色、无色之寂静解脱之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱，则此分是圆满。
    诸比丘！有有信、有戒、多闻、说法、以众为境界、［无畏而于众中说法、］触身于超色、无色之寂静解脱、非依诸漏尽而无漏之心解脱、慧解脱，于现法自证知、现证、具足而住之比丘，彼此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱、依诸漏尽而［无漏之心解脱、慧解脱，于现法自证知］、现证、具足而住，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱、依诸漏尽而［无漏之心解脱、慧解脱，于现法自证知］、现证、具足而住，则此分是圆满。
    诸比丘！成就此八法之比丘，是一切端正、相圆满。”


八集·73经 念死（一）

《增支部·八集·73经 念死（一）》

    七十三 念死1（一）
一
    尔时，世尊住那提迦之砖瓦堂。世尊于此告诸比丘曰：
    “诸比丘！”
    “大德”！彼诸比丘回答世尊。世尊言：
二
    “诸比丘！若修习、多习念死，则果多，功德多，浴于甘露，究竟甘露。诸比丘！汝等当修习念死！”
三
    作如是说之时，有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活一日一夜，作意世尊之教，所作多得。’大德！我如是修习念死。”
四
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活一日，作意世尊之教，所作多得。’大德！我如是修习念死。”
五
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活半日，作意世尊之教，所作多得。’大德！我如是修习念死。”
六
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何修习念死耶？”
    “大德！我如是思念：‘愿我活食一钵食之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
七
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活食半钵食之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
八
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活嚼四、五抟食而咽下之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
九
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活嚼一抟食而咽下之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
一〇
    有一比丘，白世尊言：
    “大德！我修习念死。”
    “比丘！汝云何而修习念死耶？”
    “大德！我如是思念：‘愿我活入息已而出息、出息已而入息之间，作意世尊之教，所作多得。’大德！我如是修习念死。”
一一
    如是白已，世尊向彼诸比丘言：
    “诸比丘！有比丘，修习念死而为．‘愿我活一日一夜，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活一日，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活半日，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活食一钵之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活半钵食之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活嚼四、五抟食而咽下之间，作意世尊之教，所作多得。’诸比丘！此等之比丘名为放逸而住，修习念死而资于诸漏之尽，其为缓慢。
    诸比丘！有比丘，修习念死而为‘愿我活嚼一抟食而咽下之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为‘愿我活入息已而出息、出息已而入息之间，作意世尊之教，所作多得。’诸比丘！此等之比丘名为不放逸而住，修习念死而资于诸漏之尽，其为猛利。
    诸比丘！故应如是学：‘我等当不放逸而住，修习念死而资于诸漏之尽，其为猛利。’诸比丘！汝等应如是学。”

注：
1 参照汉译增一阿含四〇、二、八（大正藏二、七四一C），上之六集第十九经。


八集·74经 念死（二）

《增支部·八集·74经 念死（二）》

    七十四 念死1 （二）
一
    尔时，世尊住那提迦之砖瓦堂。世尊于此告诸比丘曰：
    ［“诸比丘！”
    “大德！”
    彼诸比丘回答世尊。世尊言：］“诸比丘！若修习、多习念死，则果多，功德多，浴于甘露，究竟甘露。诸比丘！云何修习、多习念死，则果多，功德多，浴于甘露，究竟甘露耶？
二
    诸比丘！此处有比丘，昼过夜来之时，如是思择：
    ‘于我有多死之缘，或为蛇所咬、或为蝎所螫、或为百足所螫，依此而死，此为我之障碍；或踬而仆、或食而为食所害、或为胆质所乱、或为痰质所乱、或为如刀剑之风质所乱、或为人所袭、或为非人所袭，依此而有死，此为我之障碍。’诸比丘！此比丘应如是思择：
    ‘于我恶不善法未断，若此夜命终了，则为我之障碍耶？’诸比丘！若比丘观察而如是了知：‘于我恶不善法未断，若此夜命终，则为我之障碍。’诸比丘！此比丘为断此恶不善法，则应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！譬如衣之燃烧、头之燃烧，为消灭衣与头［之火］而起增上之志欲，精进、勉励、势猛、不退、正念、正知。如是，诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！又，若比丘观察而如是了知：‘于我恶不善法已断，若此夜命终，则不为我之障碍。’诸比丘！此比丘以此欣、喜，昼夜应随学善法而住。
三
    诸比丘！又，此处有比丘，夜过昼来之时，如是思择：
    ‘于我有多死之缘，或为蛇所咬、或为蝎所螫、或为百足所螫，依此而有死，此为我之障碍；或踬而仆、或食而为食所害、或为胆质所乱、或为痰质所乱、或为如刀剑之风质所乱、或为人所袭、或为非人所袭，依此而有死，此为我之障碍。’诸比丘！此比丘应如是思择：
    ‘于我恶不善法未断，若昼命终，则为我之障碍耶？’诸比丘！若比丘观察而如是了知：‘于我恶不善法未断，若昼命终，则为我之障碍。’诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！譬如衣之燃烧、头之燃烧，为消灭衣与头［之火］而起增上之志欲，精进、勉励、势猛、不退、正念、正知。如是，诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。
    诸比丘！又，若比丘观察而如是了知：‘于我恶不善法已断，若昼命终，则不为我之障碍。’诸比丘！此比丘以此欣、喜，昼夜应随学善法而住。”

注：
1 参照六集第二十经。


八集·75经 具足（一）

《增支部·八集·75经 具足（一）》

    七十五 具足1 （一）
一
    “诸比丘！有八种之具足。以何为八耶？
二
    即：策起具足、守护具足、善友相应、等命、信具足、戒具足、舍具足、慧具足。
    诸比丘！此乃八种之具足。”
    策起于作业
    整顿不放逸
    平等活命营
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照八集第五十四经。


八集·76经 具足（二）

《增支部·八集·76经 具足（二）》

    七十六 具足1 （二）
一
    “诸比丘！有八种之具足。以何为八耶？
二
    即：策起具足、守护具足、善友相应、等命、信具足、戒具足、舍具足、慧具足。
    诸比丘！以何为策起具足耶？
三
    诸比丘！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。
    诸比丘！此名为策起具足。
    诸比丘！以何为守护具足耶？
四
    诸比丘！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法、是法所得。成此而守护、收藏，念令此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。
    诸比丘！此名为守护具足。
    诸比丘！以何为善友相应耶？
五
    诸比丘！此处有善男子，住于村邑，此处有居士或居士子、或戒德增上者、或老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱而集会、谈论、对谈。于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。
    诸比丘！此名为善友相应。
    诸比丘！以何为等命耶？
六
    诸比丘！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！譬如有商人或商人之弟子，取秤而知‘如是则倾下，如是则倾上。’如是，诸比丘！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！若善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食。’诸比丘！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’诸比丘！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！此名为等命。
    诸比丘！以何为信具足耶？
七
    诸比丘！此处有善男子，有信而信如来之菩提，此世尊为：［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。
    诸比丘！此名为信具足。
    诸比丘！以何为戒具足耶？
八
    诸比丘！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。
    诸比丘！此名为戒具足。
    诸比丘！以何为舍具足耶？
九
    诸比丘！此处有善男子，以离悭吝垢秽之心住于家，［常施、亲手而施，喜于弃舍，］相应于乞，喜于分布布施。
    诸比丘！此名为舍具足。
    诸比丘！以何为慧具足耶？
一〇
    诸比丘！此处有善男子，为圣抉择而成就正顺生灭苦尽之慧。
    诸比丘！此名为慧具足。
    诸比丘！此乃八种之具足。”
    策起于作业
    整顿不放逸
    平等活命营
    守护于所收
    具足信与戒
    应需而离悭
    常道若能净
    后世吉祥求
    如是之八法
    信者勤家业
    二世安乐与
    审谛尊所说
    现法有利益
    后世有安乐
    居士舍与福
    越发而增长

注：
1 参照前经及八集第五十四经。


八集·77经 欲

《增支部·八集·77经 欲》

    七十七 欲1
一
    具寿舍利弗于此告诸比丘言：
    “友，诸比丘！”
    “友！”
    彼诸比丘回答具寿舍利弗。具寿舍利弗言：
二
    “友等！有八种之补特伽罗存在于世间。以何等为八耶？
三
    友等！此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，因不得而忧愁、悲哀，失正法。
四
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养策起、奋励、精进而得利养，彼因利养而骄傲，堕于放逸。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，因得而骄傲，失正法。
五
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因不得而忧愁、悲哀，失正法。
六
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼因利养而骄傲，堕于放逸。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因得而骄傲，失正法。
七
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，不得而不忧、不悲，不失正法。
八
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼不因利养而骄傲，不堕于放逸。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，不因得而骄傲，不失正法。
九
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不得而不忧、不悲，不失正法。
一〇
    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼不因利养而骄傲，不堕于放逸。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，得而不骄不傲，不失正法。
    友等！如是，有八种之补特伽罗存在于世间。”

注：
1 参照八集第六十一经。


八集·78经 有能

《增支部·八集·78经 有能》

    七十八 有能1
一
    具寿舍利弗于此，告于诸比丘言：
    ［“友，诸比丘！”
    “友！”
    彼诸比丘回答具寿舍利弗。具寿舍利弗说：］“友等！成就六法之比丘，于自有能，于他亦有能。以何等为六耶？
二
    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    友等！成就此六法之比丘，于自有能，于他亦有能。
三
    友等！成就五法之比丘，于自有能，于他亦有能。以何等为五耶？
四
    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、［善语、善美、分明、清亮，而能成就述义之语言；］教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此五法之比丘，于自有能，于他亦有能。
五
    友等！成就四法之比丘，于自有能，于他非有能。以何等为四耶？
六
    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，法随法行；然非善言、［善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此四法之比丘，于自是有能，于他非有能。
七
    友等！成就四法之比丘，于他是有能，于自非有能。以何等为四耶？
八
    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮而能成就述义之语言］；教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此四法之比丘，于他是有能，于自非有能。
九
    友等！成就三法之比丘，于自有能，于他非有能。以何等为三耶？
一〇
    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、［善语、善美、分明、清亮，而］不［能成就述义之语言］；非教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此三法之比丘，于自有能，于他非有能。
一一
    友等！成就三法之比丘，于他有能，于自非有能。以何等为三耶？
一二
    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；然不观察所持之法义；非知义知法，非法随法行；善言、［善语、善美、分明、清亮而能成就述义之语言］；教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此三法之比丘，于他有能，于自非有能。
一三
    友等！成就二法之比丘，于自有能，于他非有能。以何等为二耶？
一四
    友等！此处有比丘，于善法而非速疾察忍；非能受持所闻2之法；观察所持之法义；知义知法，是法随法行；非善言、［善语、善美、分明、清亮，而不能成就述义之语言；非教示、［劝导、赞励、庆慰］同梵行者。
    友等！成就此二法之比丘，于自有能，于他非有能。
一五
    友等！成就二法之比丘，于他有能，于自非有能。以何等为二耶？
一六
    友等！此处有比丘，于善法而非速疾察忍；非能受持所闻之法；非观察所持之法义；非知义知法；非法随法行；然善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。
    友等！成就此二法之比丘，于他是有能，于自非有能。”

注：
1 参照八集第六十二经。
2 原本 sutānañ ca 改为 no ca sutānaṁ。


八集·79经 退失

《增支部·八集·79经 退失》

    七十九 退失1
一
    “诸比丘！有八种法，资令有学之比丘退失。以何等为八耶？
二
    即：爱乐事业、爱乐谈说、爱乐睡眠、爱乐伴侣、不守诸根之门、不知食量、爱乐杂闹、爱乐戏论。
    诸比丘！此八法者，资令有学之比丘退失。
三
    诸比丘！有八种法，资令有学之比丘不退失。以何等为八耶？
四
    即：不爱乐事业、不爱乐谈说、不爱乐睡眠、不爱乐伴侣、守护诸根之门、了知食量、不爱杂闹、不爱乐戏论。
    诸比丘！此八种法者，资令有学之比丘不退失。”

注：
1 参照六集第十四经。


八集·80经 懈怠事精进事

《增支部·八集·80经 懈怠事精进事》

    八十 懈怠事精进事1
一
    “诸比丘！有八种之懈怠事。以何等为八耶？
二
    诸比丘！此处有比丘，有其应作之事；彼思念：‘我有应作之事，若作彼事业，则我身当疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。
    诸比丘！此乃第一之懈怠事。
三
    诸比丘！又有比丘，已作彼事；彼思念：‘我已作事，作事而我身疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第二之懈怠事。
四
    诸比丘！又有比丘，有其将行之道路；彼思念：‘我有将行之道路，若往道路，则我身当疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。
    诸比丘！此乃第三之懈怠事。
五
    诸比丘！又有比丘，已行道路；彼思念：‘我已行道路，往道路而我身疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第四之懈怠事。
六
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食不得满用；彼思念：‘我行于村、邑而乞食，粗妙之食不得满用，我身疲惫而不能堪任，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第五之懈怠事。
七
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食可得满用；彼思念：‘我行于村、邑而乞食，粗妙之食可得满用，我身重不能堪任，犹如满月2，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第六之懈怠事。
八
    诸比丘！又有比丘，得少病；彼思念：‘我得少病，相应于偃卧，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第七之懈怠事。
九
    诸比丘！又有比丘，其病愈、疾愈未久；彼思念：‘我病愈、疾愈未久，我身力羸劣而不能堪任，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第八之懈怠事。
    诸比丘！此乃八种之懈怠事。
一〇
    诸比丘！有八种之精进事。以何等为八耶？
一一
    诸比丘！此处有比丘，有其应作之事；彼思念：‘我有应作之事，若作事，则将不易作意诸佛之教。我为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第一之精进事。
一二
    诸比丘！又有比丘，已作事；彼思念：‘我已作事，作事而不得作意诸佛之教。我为得未得、至未至、证未证，故精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第二之精进事。
一三
    诸比丘！又有比丘，有其将行之道路；彼思念：‘我有将行之道路，若行道路，则不易作意诸佛之教。我［为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第三之精进事。
一四
    诸比丘！又有比丘，已行道路；彼思念：‘我已行道路，行道路而不得作意诸佛之教。我为得未得、至未至、证未证］，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第四之精进事。
一五
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食不得满用；彼思念：‘我行于村、邑而乞食，粗妙之食不得满用，我身轻利而能堪任。我为得未得、至未至、证未证］，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第五之精进事。
一六
    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食可得满用；彼思念：‘我行于村、邑而乞食，粗妙之食可得满用，我身力强盛而能堪任。我为得未得、至未至、证未证］，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第六之精进事。
一七
    诸比丘！又有比丘，得少病；彼思念：‘我得少病，我可能有病之增盛。我，［为得未得、至未至、证未证，］故豫精勤。’［彼为得未得、至未至、证未证故精勤］。诸比丘！此乃第七之精进事。
一八
    诸比丘！又有比丘，病愈、疾愈而未久；彼思念：‘我病愈、疾愈未久，我可能有身之还病。我为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第八之精进事。
    诸比丘！此乃八种之精进事。”
    第八 双品［终］

    摄句：
    （一~二）二之信、（三~四）二念死、（五~六）二具足、（七）欲、（八）有能、（九）退失、（一〇）懈怠．精进事。

注：
1 长部经典原典第三卷二五五页，汉译集异门足论（大正藏二六、四四一c）。
2 「满月」。原注「如湿润之豆」译为 tintamāso viya。参照中部经典原典第一卷三三二页。长部经典相应之处则缺此语。


八集·81经 念

《增支部·八集·81经 念》

        第九 念品
    八十一 念1
一
    “诸比丘！若无正念正智，则于坏正念正智者，害惭愧之所依。若无惭愧，则于坏惭愧者，害根防护之所依。若无根之防护，则于坏根之防护者，害戒之所依。若无戒，则于坏戒者，害正定之所依。若无正定，则于坏正定者，害如实知见之所依。若无如实知见，则于坏如实知见者，害厌患离贪之所依。若无厌患离贪，则于坏厌患离贪者，害解脱知见之所依。
    诸比丘！譬如树若坏其枝叶，则其幼芽不成满，皮、材、心不成满。诸比丘！如是，若无正念正智，则于坏正念正智者，害惭愧之所依。若无惭愧，则于坏惭愧者，［害根防护之所依。若无根之防护，则于坏根之防护者，害戒之所依。若无戒，则于坏戒者，害正定之所依。若无正定，则于坏正定者，害如实知见之所依。若无如实知见，则于坏如实知见者，害厌患离贪之所依。若无厌患离贪，则于坏厌患离贪者，害解脱知见之所依。
二
    诸比丘！若有正念正智，则于具足正念正智者，具足惭愧之所依。若有惭愧，则于具足惭愧者，具足根防护之所依。若有根之防护，则于具足根之防护者，具足戒之所依。若有戒，则于具足戒者，具足正定之所依。若有正定，则于具足正定者具足如实知见之所依。若有如实知见，则于具足如实知见者，具足厌患离贪之所依。若有厌患离贪，则于具足厌患离贪者，具足解脱知见之所依。
    诸比丘！譬如树若具足枝叶，则其幼芽成满，皮、材、心成满。诸比丘！如是，若有正念正智，则于具足正念正智者，具足惭愧之所依。若有惭愧，则于具足惭愧者，［具足根防护之所依。若有根之防护，则于具足根之防护者，具足戒之所依。若有戒，则于具足戒者，具足正定之所依。若有正定，则于具足正定者，具足如实知见之所依。若有如实知见，则于具足如实知见者，具足厌患离贪之所依。若有厌患离贪，则于具足厌患离贪者］，具足解脱知见之所依。”

注：
1 参照汉译中阿含四四念（大正藏一、四八五c）及四五、四六惭愧（大正藏一、四八六a），上之七集第六十一经。


八集·82经 芬那

《增支部·八集·82经 芬那》

    八十二 芬那
一
    时，具寿弗尼耶来诣世尊所在之处，至已，［礼敬世尊，坐于一面。］坐于一面之具寿弗尼耶白世尊言：
    “大德！有何因、何缘，如来有时思说法，有时不思说法耶？”
二
    “弗尼耶！比丘有信，若不来诣，则如来不思说法。弗尼耶！比丘有信，来诣之时，则如来思说法。
    弗尼耶！比丘有信，若来诣而不承事，则［如来不思说法。弗尼耶！比丘有信，来诣又承事之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、］承事而不请问，则［如来不思说法。弗尼耶！比丘有信，来诣、承事又请问之时，则如来思说法。弗尼耶！比丘有信，若来诣、承事、］请问而不倾听其法，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问又倾听其法之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、承事、请问、］倾听其法、听闻而不受持其法，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、承事、请问、倾听其法、］听闻而受持其法、不观察所持之法义，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法、观察所持法义之时，则如来思说法。
    弗尼耶！比丘有信，若来诣、承事、请问、倾听其法、听闻而受持其法、］观察所持之法义、非知义知法而法随法行，则如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法、观察所持之法义、知义知法而法随法行之时，则如来思说法。
    弗尼耶！成就此［八］法之时，则如来一向思说法。”


八集·83经 根本

《增支部·八集·83经 根本》

    八十三 根本1
一
    “诸比丘！若外道修行者，如是问：‘朋友！一切诸法以何为根本耶？一切诸法从何生起耶？一切诸法从何集起耶？一切诸法以何为趣归耶？一切诸法以何为上首耶？一切诸法以何为增上耶？一切诸法以何为最上耶？一切诸法以何为核心耶？’诸比丘！若如是问，汝等应云何回答彼外道修行者耶？”
二
    “大德！我等于法，以世尊为根、以世尊为眼、以世尊为依。大德世尊，愿显示此所说之义，诸比丘从世尊听闻受持。”
    “诸比丘！果尔，谛听！善思作意，我当说。”
    “唯然，大德！”
    彼诸比丘回答世尊。世尊言：
三
    “诸比丘！若外道修行者，如是问：‘朋友！一切诸法以何为根本耶？一切诸法从何生起耶？一切诸法从何集起耶？一切诸法以何为趣归耶？一切诸法以何为上首耶？一切诸法以何为增上耶？一切诸法以何为最上耶？一切诸法以何为核心耶？’诸比丘！若如是问，汝等应如是回答彼外道修行者：‘友！一切诸法以欲为根本，一切诸法从思念生起，一切诸法从触集起，一切诸法以受为趣归，一切诸法以定为上首，一切诸法以念为增上，一切诸法以慧为最上，一切诸法以解脱为核心。’诸比丘！若如是问，汝等应如是回答彼外道修行者。”

注：
1 汉译中阿含一一三诸法本经（大正藏一、六〇二b）


八集·84经 贼

《增支部·八集·84经 贼》

    八十四 贼
一
    “诸比丘！成就八种法之大贼，速疾穷尽而不久活。以何等为八耶？
二
    即：打掷不打掷者、取而无余、杀妇女、污童女、侵出家者、侵王库、于近［人家］傍作业、不巧于守藏。
    诸比丘！成就此八法之大贼，速疾穷尽而不久活。
三
    诸比丘！成就八法之大贼，不速疾穷尽而久活。以何等为八耶？
四
    即：不打掷不打掷者、不取而无余、不杀妇女、不污童女、不侵出家者、不侵王库、不于近［人家］傍作业、巧于守藏是。
    诸比丘！成就此八法之大贼，不速疾穷尽而久活。”


八集·85经 沙门

《增支部·八集·85经 沙门》

    八十五 沙门
一
    “诸比丘！所谓‘沙门’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘婆罗门’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘明觉者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘药师’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘离垢者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘无垢者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘有智者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘解脱者’，即是此如来、应供、正等觉者之增上语。”
    沙门、长者婆罗门之所得
    明觉者、药师无上之所得
    离垢、无垢清净者之所得
    有智、解脱者无上之所得
    我乃胜利者、解脱于系缚
    与解脱、以最胜已调之象
    达无学位、已入最胜涅槃


八集·86经 名称

《增支部·八集·86经 名称》

    八十六 名称1
一
    尔时，世尊与大比丘众俱，游行于憍萨罗国，到达憍萨罗名为伊奢能伽罗之婆罗门村。于此，世尊住于伊奢能伽罗之伊奢能伽罗密林中。
二
    伊奢能伽罗之婆罗门居士闻：“释子沙门瞿昙从释种出家，到达伊奢能伽罗，住于伊奢能伽罗之伊奢能伽罗密林中。又，彼尊贵之瞿昙，如是善名称举扬，谓：‘彼世尊是应供、正等觉、［明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于天界、魔界、梵天界，及沙门、婆罗门、人、天众中，自证知现证而宣说正法。彼说初善、中善、后善而具足义理、文句之法，显示纯一圆满清净之梵行。］善哉！得见如是应供者。”
    时，伊奢能伽罗之婆罗门居士，过是夜之后，持众多之嚼食、啖食，往诣伊奢能伽罗密林，至已，立于门屋之外，发高而大之声。
三
    尔时，具寿那祇多为世尊之侍者。时，世尊告具寿那祇多言：
    “那祇多！彼何以高声大声耶？犹如渔夫之拖鱼者。”
    “大德！此伊奢能伽罗之婆罗门居士，为世尊与比丘众，持众多之嚼食、啖食，立于门屋之外。”
    “那祇多！我于称不欲求，称于我不欲求。那祇多！我随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩者，令彼味彼不净乐、睡眠乐、利养恭敬名闻乐。”
    “大德世尊，请受［彼等施］！善逝，请受［彼等施］！大德，是世尊可受之时。大德，于世尊所往之处，则有都城与地方之婆罗门居士趣向而来。大德！譬如有密云而天降雨之时，水随低处而注；大德！如是，于世尊所往之处，则有都城与地方之婆罗门居士趣向而来。何以之故耶？大德，依世尊之戒、慧。”
    “那祇多！我于称不欲求，称于我不欲求。那祇多！我随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩者，令彼味彼不净乐、睡眠乐、利养恭敬名闻乐。
    那祇多！又一类之天人非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。
    那祇多！又汝等集会、来集，随聚会乐而住，我如是思惟：‘此诸具寿非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿集会、来集，随聚会乐而住。’
四
    那祇多！我见此处之诸比丘相互以指击触而哄笑、戏乐。那祇多！时，我如是思惟：‘此诸具寿非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿相互以指击触而哄笑、戏乐。’
五
    那祇多！我见于此处之诸比丘，随欲满腹而食，随卧乐、触乐、睡眠乐而住。那祇多！时，我如是思惟：‘此诸具寿非随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿随欲满腹而食，随卧乐、触乐、睡眠乐而住。’
六
    那祇多！又，我见于此处之比丘住于村边，入定而坐。那祇多！时，我如是思惟：‘今守园人或沙弥，乱此具寿，令此人失此定。’那祇多！是故，我不悦此比丘住于村边。
七
    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中坐睡而坐。那祇多！时，我如是思惟：‘今此具寿，除遣此睡眠之疲劳，将专作意作阿兰若想。’那祇多！是故，我悦此比丘住于阿兰若。
八
    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中未得定而坐。那祇多！时，我如是思惟：‘今此具寿，令未定之心入定，得定而护心。’那祇多！是故，我悦此比丘住于阿兰若。
九
    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中已得定而坐。那祇多！时，我如是思惟：‘今此具寿，令解脱未解脱心，护已解脱心。’那祇多！是故，我悦此比丘住于阿兰若。
    那祇多！我行大道，前后无见少人之时，乃至为大小便亦安稳。”

注：
1 参照五集第三十经、大集第四十二经。


八集·87经 钵

《增支部·八集·87经 钵》

    八十七 钵1
一
    “诸比丘！于成就八分之优婆塞，僧伽若欲，则可作覆钵。以何等为八耶？
二
    即：企令诸比丘之无所得、企令诸比丘之不利、企令诸比丘之无住处、毁訾谗谤诸比丘、离间比丘与比丘、毁訾佛、毁訾法、毁訾僧。
    诸比丘！于成就此八分之优婆塞，僧伽若欲，则可作覆钵。
三
    诸比丘！于成就八分之优婆塞，僧伽若欲，则可解覆钵。以何等为八耶？
四
    即：不企令诸比丘之无所得、不企令诸比丘之不利、不企令诸比丘之无住处、不毁訾谗谤诸比丘、不离间比丘与比丘、赞叹佛、赞叹法、赞叹僧。
    诸比丘！于成就此八分之优婆塞，僧伽若欲，则可解覆钵。”

注：
1 律藏原典第二卷一二五页。


八集·88经 喜悦

《增支部·八集·88经 喜悦》

    八十八 喜悦
一
    “诸比丘！于成就八分之比丘，优婆塞若欲，则可说不喜。以何等为八耶？
二
    即：企令在家人之无所得、企令在家人之不利、毁訾谗谤在家人、离间在家人与在家人、毁訾佛、毁訾法、毁訾僧、所见非境。
    诸比丘！于成就此八分之比丘，优婆塞若欲，则可说不喜。
三
    诸比丘！于成就八分之比丘，优婆塞若欲，则可说喜悦。以何等为八耶？
四
    即：不企令在家人之无所得、不企令在家人之不利、不毁訾谗谤在家人、不离间在家人与在家人、赞叹佛、赞叹法、赞叹僧、所见有境。
    诸比丘！于成就此八分之比丘，优婆塞若欲，则可说喜悦。”


八集·89经 下意

《增支部·八集·89经 下意》

    八十九 下意1
一
    “诸比丘！于成就八法之比丘，僧伽若欲，则可作下意羯磨。以何等为八耶？
二
    即：企令在家人之无所得、企令在家人之不利、毁訾谗谤在家人、离间在家人与在家人、毁訾佛、毁訾法、毁訾僧、与在家人约，如法而不行。
    诸比丘！于成就此八法之比丘，僧伽若欲，则可作下意羯磨。
三
    诸比丘！于成就八法之比丘，僧伽若欲，则可解下意羯磨。以何等为八耶？
四
    即：不企令在家人之无所得、不企令在家人之不利、不毁訾谗谤在家人、不离间在家人与在家人、赞叹佛、赞叹法、赞叹僧、与在家人约，如法而行。
    诸比丘！于成就此八法之比丘，僧伽若欲，则可解下意羯磨。”

注：
1 律藏原典第二卷一九页。


八集·90经 行

《增支部·八集·90经 行》

    九十 行1
一
    “诸比丘！于受觅罪相羯磨之比丘，可正行八种法。［谓］：不可授具足戒、不可与依止、不可畜沙弥、不可受比丘尼教诫2之选、不可教诫比丘尼──即使有威、亦不可受任何僧伽之选、亦不可任职任何之别处3、又依其因不可受出罪。
    诸比丘！于受觅罪相羯磨之比丘可正行此八法。
    第九 念品终

注：
1 律藏原典第二卷八六页，中部经典原典第二卷二四九页。
2 「比丘尼教诫」。原本 bhikkhuno vādaka 改为 bhikkhun'ovādaka。
3 「别处」是为增上处、最上处。

    摄句：
    （一）念、（二）弗尼耶、（三）根本、（四）贼、
    （五）沙门与其他之七、（六）名称、（七）钵
    （八）喜悦、（九）下意、（一〇）行。

注：
1 原本与暹罗本皆无出现。与原注比较稍有异同；恐烦不一一记载。


八集·91-116经 优婆夷名

《增支部·八集·91-116经 优婆夷名》

    ［附 优婆夷名1］
    （一）菩阇、（二）尸厘摩、（三）波昙、（四）须头、（五）摩孥茶、（六）郁多罗、（七）真珠、（八）差摩、（九）苏摩、（一〇）噜毕、（一一）准陀、（一二）频婆、（一三）善意、（一四）胜鬘、（一五）提莎、（一六）提莎母、（一七）尊那、（一八）尊那母、（一九）迦若那、（二〇）迦若那母、（二一）没怛啰、（二二）难陀母、（二三）毗舍佉鹿母、（二四）拘仇多罗优婆夷、（二五）奢摩缚帝优婆夷、（二六）须帕莎拘利女、（二七）须毗耶优婆夷、（二八）诺酤罗长者母。

注：
1 原本与暹罗本皆无出现。与原注比较稍有异同；恐烦不一一记载。


八集·117-146经 贪

《增支部·八集·117-146经 贪》

        第十 贪品1
    第一章 贪
    第一节 证知
    一
一
    “诸比丘！为了知贪，当修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。
    诸比丘！为了知贪，当修习此八法。”
    二
一
    “诸比丘！为了知贪，当修习八法。以何等为八耶？
二
    即内2有色想，外观少量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。
六
    即内无色想，外观诸色，青、青色、［青现、青光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，］黄、黄色、［黄现、黄光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，］赤、赤色、［赤现、赤光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，］白、白色、白现、白光，得‘胜彼诸色而知、而见’如是之想。
    诸比丘！为了知贪，当修习此八法。”
    三
一
    “诸比丘！为了知贪，当修习八法。以何等为八耶？
二
    即有色想3而观诸色；内无色想，外观诸色；胜解而知：‘净也’；超越一切之色想，灭有对想，不思惟种种想，谓：‘空者无边’，入空无边处具足而住；超越一切之空无边处，谓：‘识者无边’，入识无边处具足而住；超越一切之识无边处，谓：‘少无所有’，入无所有处具足而住；超越一切之无所有处，入非想非非想处具足而住；超越一切之非想非非想处，入想受灭具足而住。
    诸比丘！为了知贪，当修习此八法。”

    第二节 遍知（一~三）
一
    诸比丘！为遍知贪，当修习八法……乃至……为遍知贪，当修习此八法。
    第三节 遍尽（一~三）
一
    ［诸比丘！］为遍尽［贪］，当修习八法……乃至……为遍尽贪，当修习此八法。］
    第四节 断（一~三）
一
    ［诸比丘！］为断［贪），［当修习八法……乃至……为断贪，当修习此八法。］
    第五节 尽（一~三）
一
    ［诸比丘！］为尽［贪］，［当修习八法……乃至……为尽贪，当修习此八法。］
    第六节 灭（一~三）
一
    ［诸比丘！］为灭［贪］，［当修习八法……乃至……为灭贪，当修习此八法。］
    第七节 离贪（一~三）
一
    ［诸比丘！］为离贪［贪］，［当修习八法……乃至……为离贪贪，当修习此八法。］
    第八节 灭尽（一~三）
一
    ［诸比丘！］为灭尽［贪］，［当修习八法……乃至……为灭尽贪，当修习此八法。］
    第九节 弃舍（一~三）
一
    ［诸比丘！］为弃舍［贪］，当修习八法……乃至……为弃舍贪，当修习此八法。］
    第十节 定弃
    一
一
    ［“诸比丘！为定弃贪，当修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。
    诸比丘！为定弃贪，当修习此八法。”
    二
一
    “诸比丘！为定弃贪，当修习八法。以何等为八耶？
二
    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。
六
    即内无色想，外观诸色，青、青色、青现、青光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知、而见’如是之想。
    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知、而见’如是之想。
    诸比丘！为定弃贪，当修习此八法。”
    三
一
    “诸比丘！为定弃贪，当修习八法。以何等为八耶？
二
    即有色想而观诸色；内无色想，外观诸色；胜解而知：‘净也’；超越一切之色想，灭有对想，不思惟种种想，谓：‘空者无边也’，入空无边处具足而住；超越一切之空无边处，谓：‘识者无边也’，入识无边处具足而住；超越一切之识无边处，谓：‘少无所有’，入无所有处具足而住；超越一切之无所有处，入非想非非想处具足而住；超越一切之非想非非想处，入想受灭具足而住。
    诸比丘！］为定弃贪，当修习此八法。”


八集·147-296经 嗔（第一~第十节）

《增支部·八集·147-296经 嗔（第一~第十节）》

    第二章 嗔（第一~第十节）
一
    ［诸比丘！］［为了知］嗔［，当修习八法……乃至……为定弃嗔，当修习此八法。］
    第三章 痴（第一~第十节）
一
    ［诸比丘！］［为了知］痴［，当修习八法……乃至……为定弃痴，当修习此八法。］
    第四章 忿（第一~第十节）
一
    ［诸比丘！］［为了知］忿［，当修习八法……乃至……为定弃忿，当修习此八法。］
    第五章 恨（第一~第十节）
一
    ［诸比丘！］［为了知］恨［，当修习八法……乃至……为定弃恨，当修习此八法。］
    第六章 覆（第一~第十节）
一
    ［诸比丘！］［为了知］覆［，当修习八法……乃至……为定弃覆，当修习此八法。］
    第七章 恼（第一~第十节）
一
    ［诸比丘！］［为了知］恼［，当修习八法……乃至……为定弃恼，当修习此八法。］
    第八章 嫉（第一~第十节）
一
    ［诸比丘！］［为了知］嫉［，当修习八法……乃至……为定弃嫉，当修习此八法。］
    第九章 悭（第一~第十节）
一
    ［诸比丘！］［为了知］悭［，当修习八法……乃至……为定弃悭，当修习此八法。］
    第十章 谄（第一~第十节）
一
    ［诸比丘！］［为了知］谄［，当修习八法……乃至……为定弃谄，当修习此八法。］
    第十一章 诳（第一~第十节）
一
    ［诸比丘！］［为了知］诳［，当修习八法……乃至……为定弃诳，当修习此八法。］
    第十二章 傲（第一~第十节）
一
    ［诸比丘！］［为了知］傲［，当修习八法……乃至……为定弃傲，当修习此八法。］
    第十三章 愤发（第一~第十节）
一
    ［诸比丘！］［为了知］愤发［，当修习八法……乃至……为定弃愤发，当修习此八法。］
    第十四章 慢（第一~第十节）
一
    ［诸比丘！］［为了知］慢［，当修习八法……乃至……为定弃慢，当修习此八法。］
    第十五章 过慢（第一~第十节）
一
    ［诸比丘！］［为了知］过慢［，当修习八法……乃至……为定弃过慢，当修习此八法。］
    第十六章 憍（第一~第十节）
一
    ［诸比丘！］［为了知］憍［，当修习八法……乃至……为定弃憍，当修习此八法。］


八集·297-626经 放逸

《增支部·八集·297-626经 放逸》

    第十七章 放逸
    第一节 证知
    一
一
    ［诸比丘！］为证知放逸，［修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。
    诸比丘！为证知放逸，当修习此八法。
    二
一
    诸比丘！为证知放逸，当修习八法。以何等为八耶？
二
    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
六
    即内无色想，外观诸色，青、青色、青现、青光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知见’如是之想。
    诸比丘！为证知放逸，当修习此八法。
    三
一
    诸比丘！为证知放逸，当修习八法。以何等为八耶？
二
    即有色而观诸色。内无色想，外观诸色。胜解为‘净’。超越一切之色想，断灭有对想，不思惟种种想，所谓‘空者无边’，入空无边处具足而住。超越一切之空无边处，所谓‘识者无边’，入识无边处具足而住。超越一切之识无边处，所谓‘少无所有’，入无所有处具足而住。超越一切之无所有处，入非想非非想处具足而住。超越一切之非想非非想处，入想受灭具足而住。
    诸比丘！为证知放逸，当修习此八法。
    第二节 遍知（一~三）
一
    ［诸比丘！］为遍知［放逸，当修习八法……乃至……为遍知放逸，当修习此八法。”
    第三节 遍尽（一~三）
一
    ［诸比丘！］为遍尽［放逸，当修习八法……乃至……为遍尽放逸，当修习此八法。］
    第四节 断（一~三）
一
    ［诸比丘！］为断［放逸，当修习八法……乃至……为断放逸，当修习此八法。］
    第五节 尽（一~三）
一
    ［诸比丘！］为尽［放逸，当修习八法……乃至……为尽放逸，当修习此八法。］
    第六节 灭（一~三）
一
    ［诸比丘！］为灭［放逸，当修习八法……乃至……为灭放逸，当修习此八法。］
    第七节 离贪（一~三）
一
    ［诸比丘！］为离贪［放逸，当修习八法……乃至……为离贪放逸，当修习此八法。］
    第八节 灭尽（一~三）
一
    ［诸比丘！］为灭尽［放逸，当修习八法……乃至……为灭尽放逸，当修习此八法。］
    第九节 弃舍（一~三）
一
    ［诸比丘！］为弃舍［放逸，当修习八法……乃至……为弃舍放逸，当修习此八法。］
    第十节 定弃
    一
一
    诸比丘！为定弃放逸，当修习八法。以何等为八耶？
二
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！为定弃放逸，当修习此八法。
    二
一
    诸比丘！为定弃放逸，当修习八法。以何等为八耶？
二
    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
三
    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
四
    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。
五
    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。
六
    即内无色想，外观诸色，青、青色、青现、青光，‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知见’如是之想。
    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知见’如是之诸比丘！为定弃放逸，当修习此八法。
    三
一
    诸比丘！为定弃放逸，当修习八法。以何等为八耶？
二
    即有色而观诸色。内无色想，外观诸色。胜解为‘净’。超越一切之色想，断灭有对想，不思惟种种想，所谓‘空者无边’，入空无边处具足而住。超越一切之空无边处，所谓‘识者无边’，入识无边处具足而住。超越一切之识无边处，所谓‘少无所有’，入无所有处具足而住。超越一切之无所有处，入非想非非想处具足而住。超越一切之非想非非想处，入想受灭具足而住。
    ［诸比丘！］为定弃放逸，当修习此八法。
    八集［毕］

注：
1 原本与暹罗本于本文皆不出此品名。暹罗本之目次单列举第五品（从八集之初算起为第十品）。参照增支部原典第一卷一〇〇页及二九九页。于本文中不立章节之细别。今试图区分。
2 参照第六十五经。
3 参照第六十六经。


九集·1经 等觉

《增支部·九集·1经 等觉》

增支部经典

归命彼世尊　　应供等觉者

九集

        第一 等觉品
    一 等觉1
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。于此处，世尊告诸比丘曰：
    诸比丘！大德！彼诸比丘回答世尊。世尊曰：
二
    诸比丘！若有外道修行者如是问：“友！等觉分法之修习者以何为所依耶？”。诸比丘！作如是问时，汝等向彼外道修行者，应云何说耶？
    大德！我等之法，以世尊为根，以世尊为眼，以世尊为依。大德世尊！惟愿垂示于此所说之义。诸比丘愿从世尊听闻受持。
    诸比丘！然则，谛听，善自作意！我当说。
    世尊曰：
三
    诸比丘！若有外道修行者如是问：“友！等觉分法之修习者以何为所依耶？”。
    诸比丘！作如是问时，汝等向彼外道修行者，应如是说：
    诸友！此处之比丘有善友、善朋、善辈。诸友！此乃等觉分法修习所依之第一。
四
    诸友！复次，比丘具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。诸友！此乃等觉分法修习所依之第二。
五
    诸友！复次，比丘能除遣，能趣向心离盖之论，谓：少欲论、知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。诸友！此乃等觉分法修习所依之第三。
六
    诸友！复次，比丘发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。诸友！此乃等觉分法修习所依之第四。
七
    诸友！复次，比丘具慧，通达生灭，圣能决择，成就顺正苦尽之慧。诸友！此乃等觉分法修习所依之第五。
八
    诸比丘！比丘若有善友、善朋、善辈，则当知，乃具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。
    诸比丘！比丘若有善友、善朋、善辈，则当知，必能除遣，能趣向心离盖之论，谓：少欲论、［知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，］如是之论随心所欲而得，得而不艰难，得而不梗涩。
    诸比丘！比丘若有善友、善朋、善辈，则当知，乃发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。
    诸比丘！比丘若有善友、善朋、善辈，则当知，乃具慧，通达生灭，圣能决择，成就顺正苦尽之慧。
    诸比丘！复次，彼比丘于此五法而立，更当修习四法。
    当修习不净而断贪欲。
    当修习慈悲而断嗔恚。
    当修习入出息念而断寻思。
    当修习无常想而断我慢。
    诸比丘！比丘若得无常想，则安立无我想；若得无我想，则断我慢，于现法而得涅槃。

注：
1 汉译中阿含五七（大正藏一、四九二a）


九集·2经 依止

《增支部·九集·2经 依止》

    二 依止
一
    时，有一比丘。往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之彼比丘白世尊言：
    大德！所依具足。称为所依具足者，大德！云何比丘为所依具足耶？
二
    比丘若依止于信而断不善，修习善者，彼则正已断不善。
    比丘若依止于惭而［断不善，修习善者，彼则正已断不善］。
    比丘若依止于愧而［断不善，修习善者，彼则正已断不善］。
    比丘若依止于精进而［断不善，修习善者，彼则正已断不善］。
    比丘若依止于慧而断不善，修习善者，彼则正已断不善。实则彼比丘已断不善而善断。彼若以圣慧观，则断。
    比丘！复次，彼比丘当于此五法而立，依止于四法而住。何等为四法耶？
三
    比丘！此处之比丘者，计量而亲近于一事，计量而堪忍一事，计量而舍离一事，计量而除遣一事。比丘！如是比丘为所依具足。


九集·3经 弥醯

《增支部·九集·3经 弥醯》

    三 弥醯1
一
    尔时，世尊住遮离迦国之遮离迦山。其时，具寿弥醯为世尊之侍者。时，具寿弥醯往诣世尊所在之处，至已，礼敬世尊而立于一面，立于一面之具寿弥醯白世尊言：
    大德！我欲入阇斗村乞食。
    弥醯！汝自知时。
二
    时，具寿弥醯于清晨，着下衣，持钵、衣，入阇斗村乞食。于阇斗村行乞食，食后从乞食还至金鞞河边。具寿弥醯徒步于金鞞河边，一面经行徘徊，一面见庵婆林之极妙可乐。彼见而思念：
    此庵婆林实极妙可乐。族姓子若欲勤修行者，此地实为勤修之处。若世尊听从我，我当来此庵婆林勤修。
三
    时，具寿弥醯往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿弥醯白世尊言：
    大德！我于此处，于清晨，着下衣，持钵、衣，入阇斗村乞食。于阇斗村行食，食后从乞食还至金鞞河边。大德！我徒步于金鞞河边，一面经行徘徊，一面见庵婆林之极妙可乐。我见而思念：“此庵婆林实极妙可乐。族姓子若欲勤修行者，此地实为勤修之处。若世尊听从我，我欲来此庵婆林勤修”。若世尊听从我，我当往彼庵婆林勤修。
    弥醯！且待其他比丘来，我等是孤独。
四
    具寿弥醯二度白世尊言：
    大德！对于世尊，更无少分之可当办，已办亦无所增益，而大德！于我，更有所当办者，已办有所增益。若世尊听从我，我欲往彼庵婆林勤修。
    弥醯！且待其他比丘来，我等是孤独。
五
    具寿弥醯三度白世尊言：
    大德！对于世尊，更无少分之所可当办者，已办亦无增益，而大德！于我，更有所当办者，已办有所增益。若世尊听从我，我当往彼庵婆林勤修。
    弥醯！若言勤，则我等复言何耶？弥醯！汝自知时。
六
    时，具寿弥醯即从座起，礼敬、右绕世尊，右绕而至彼庵婆林。至已，入彼庵婆林，于一树下而作昼日坐。时，具寿弥醯住彼庵婆林中，更生三恶不善之念，谓：欲念、恚念、害念。时，具寿弥醯思念：
    希有哉！未曾有哉！我以信从家出而为出家，而染着此三恶不善之念，谓：欲念、恚念、害念。
七
    时，具寿弥醯即往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿弥醯白世尊言：
    大德！我于此处，住彼庵婆林中，更生三恶不善之念，谓：欲念、恚念、害念。
    大德！时，我思念：“希有哉！未曾有哉！我以信从家出而为出家，而染着此三恶不善之念，谓：欲念、恚念、害念”。
    弥醯！心解脱未熟，欲令熟者有五法。何等为五法耶？
八
    弥醯！于此处之比丘有善友、善朋、善辈。弥醯！此乃心解脱未熟，欲令熟者之第一法。
九
    弥醯！复次，比丘具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。弥醯！此乃心解脱未熟，欲令熟者之第二法。
一〇
    弥醯！复次，比丘能除遣，能趣向心离盖之论，谓：少欲论、知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。弥醯！此乃心解脱未熟，欲令熟者之第三法。
一一
    弥醯！复次，比丘发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。弥醯！此乃心解脱未熟，欲令熟者之第四法。
一二
    弥醯！复次，比丘具慧，通达生灭，圣能决择，成就顺正苦灭之慧。弥醯！此乃心解脱未熟，欲令熟者之第五法。
一三
    弥醯！比丘若有善友、善朋、善辈，则当知，必具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。
    弥醯！比丘若有善友、善朋、善辈，则当知，必能除遣，能趣向心离盖之论，谓：少欲论、［知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、］解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。
    弥醯！比丘若有善友、善朋、善辈，则当知，必发勤而［断诸不善法，为具足诸善法而住，精进勇猛坚固，］负荷善法而不舍。
    弥醯！比丘若有善友、善朋、善辈，则当知，乃具慧，［通达生灭，圣能决择，］成就顺正苦尽之慧。
    弥醯！复次，彼比丘于此五法而立，当更修习四法：
    当修习不净而断贪欲。
    当修习慈悲而断嗔恚。
    当修习入出息念而断寻思。
    当修习无常想而断我慢。
    弥醯！若得无常想，则安立无我想；若得无我想，则断我慢，于现法得涅槃”。

注：
1 汉译中阿含五六（大正藏一、四九一a）


九集·4经 难陀

《增支部·九集·4经 难陀》

    四 难陀1
一
    尔时，世尊住舍卫城祇树给孤独园。
    其时，具寿难陀于勤行堂为诸比丘说法、教授、劝导、赞励、庆慰。
二
    时，世尊即于晡时，从宴默而起，至勤行堂。至已，立于门屋之外，等待说毕。时，世尊知已说毕敲闩謦咳。彼诸比丘即为世尊开门。时，世尊入勤行堂坐于所设之座。坐已，世尊对具寿难陀言：
    难陀！汝为诸比丘久说法门。我立于门屋之外，等待说完而感背痛。
三
    如是说时，具寿难陀即生羞耻之色，白世尊言：
    大德！我等不知世尊立于门屋之外。大德！若我等知世尊立于门屋之外，则不如是说。
    时，世尊知具寿难陀生羞耻之色，即向具寿难陀如是说：
    善哉，善哉！难陀，难陀！汝等善男子，以信从家出而为出家，为说法集合者是相称。难陀！汝等集合，当作二事。［谓］说法与圣默然。 难陀！比丘若有信而无戒，彼则彼分不圆满。彼思念：“云何得有信有戒”而彼分当圆满。难陀！比丘若有信有戒，彼则彼分圆满。
    难陀！比丘若有信有戒而不得内心寂静，彼则彼分不圆满。彼思念：“云何得有信有戒内心寂静”而彼分当圆满。难陀！比丘若有信有戒得内心寂静，彼分则圆满。
    难陀！比丘若有信有戒得内心寂静而不得正观增上慧法，彼则彼分不圆满。难陀！譬如有四足兽，其一足若倭少不全，则其支分不圆满。难陀！如是，比丘若有信有戒得内心寂静，而不得正观增上慧法，彼则彼分不圆满。彼思念：“云何有信有戒得内心寂静，得正观增上慧法”而彼分当圆满。难陀！比丘若有信有戒得内心寂静，得正观增上慧法，彼则彼分圆满。
    世尊如是说。如是说之善逝即从座起，入于精舍。
四
    时，世尊离去未久，具寿难陀告诸比丘言：
    诸友！今世尊以四句宣说纯一、圆满、清净之梵行，即从座而起，入于精舍。谓：
    难陀！比丘若有信［无戒，彼则彼分不圆满。彼思念：“云何得有信有戒”而彼分当圆满。难陀！比丘若有信有戒，彼则彼分圆满。
    难陀！比丘若有信有戒，而不得内心寂静，彼则彼分不圆满。彼思念：“云何有信有戒得内心寂静”而彼分当圆满。难陀！比丘若有信有戒而得内心寂静，彼则彼分圆满。
    难陀！比丘若有信有戒，得内心寂静而不得正观增上慧法，彼则彼分不圆满。
    难陀！譬如有四足兽，其一足若倭小不全，其支分不圆满。难陀！如是，比丘若有信有戒，得内心寂静而不得正观增上慧法，彼则彼分不圆满。彼思念：“云何有信有戒而得内心寂静，得正观增上慧法”而彼分当圆满。难陀！比丘若有信有戒而得内心寂静，得正观增上慧法］，彼则彼分圆满。
    诸友！若时而听法，时而谈法，则有五种功德。何等为五耶？
五
    诸友！此处有比丘，为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法］，宣说［纯一、圆满、］清净之梵行，因而彼以师为爱乐、可意、尊重、敬礼。诸友！此乃时而听法，时而谈法之第一功德。
六
    诸友！复次，比丘为诸比丘说示初善、［中善、后善及义具，文备之法，］宣说［纯一、圆满、清净之］梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而彼于此法觉义、觉法。诸友！此乃时而听法，时而谈法之第二功德。
七
    诸友！复次，比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而彼于此法以慧通达，而观甚净之义句。诸友！此乃时而听法，时而谈法之第三功德。
八
    诸友！复次，比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而同梵行者再次恭敬彼，言：“此具寿实已逮得，或当逮得。”诸友！此乃时而听法，时而谈法之第四功德。
九
    诸友！复次，比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行，因而诸比丘有学而心未逮得，希求无上安稳而住者，听彼法已，为逮得未逮得，证得未证得，现证未现证而发勤勇；复次，诸比丘为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，听彼法已，得现法乐住而住。诸友！此乃时而听法，时而谈法之第五功德。
    诸友等！若时而听法，时而谈法者，则有如是五种功德。

注：
1 汉译杂阿含一一、三（大正藏二．七三a）


九集·5经 力

《增支部·九集·5经 力》

    五 力
一
    诸比丘！有四种力。何等为四力耶？
二
    即：慧力、精进力、无罪力、能摄力。
    诸比丘！何等为慧力耶？
三
    即不善法与入不善之计数、善法与入善之计数、有罪法与入有罪之计数、无罪法与入无罪之计数、黑法与入黑之计数、白法与入白之计数、不应习法与入不应习之计数、应习法与入应习之计数、非至圣法与入非至圣之计数、至圣法与入至圣之计数，如是诸法，以慧善观察，善伺察。诸比丘！此乃名为慧力。
    诸比丘！何等为精进力耶？
四
    即不善法与入不善之计数、有罪法与入有罪之计数、黑法与入黑之计数，不应习法与入不应习之计数、非至圣法与入非至圣之计数，为断如是诸法，起志欲、精进、发勤勇、摄心精勤。善法与入善之计数、无罪法与入无罪之计数、白法与入白之计数、应习法与入应习之计数、至圣法与入至圣之计数，为获得如是诸法，起志欲、精进、发勤勇、摄心精勤。诸比丘！比乃名为精进力。
    诸比丘！何等为无罪力耶？
五
    诸比丘！此处有圣弟子，成就无罪之身业、成就无罪之语业、成就无罪之意业。
    诸比丘！此乃名为无罪力。
    诸比丘！何等为能摄力耶？
六
    诸比丘！有四摄事，［谓］：布施、爱语、利行、同事。诸比丘！诸布施中之最胜者，是法施。诸比丘！诸爱语中之最胜者，是于希求而倾听者，再三说法。诸比丘！诸利行中之最胜者，为令不信者成就其信而劝导，令入而住；为令破戒者成就其戒而劝导，令入而住；为令悭贪者成就弃舍而劝导，令入而住；为令劣慧者成就其慧而劝导，令入而住。诸比丘！诸同事中之最胜者，于预流者之预流者同事、于一来者之一来者同事、于不还者之不还者同事、于阿罗汉之阿罗汉同事是。诸比丘！此乃名为能摄力。
    诸比丘！此乃四力。
七
    诸比丘！成就此四力之圣弟子者，即已超越五种怖畏。何等为五种怖畏耶？
八
    即：活命怖畏、不名声怖畏、集会中羞耻怖畏、命终怖畏、恶趣怖畏。
    诸比丘！彼圣弟子如是思择：
九
    我不怖于活命怖畏。云何应怖于活命怖畏耶？于我有四力，［谓］：慧力、精进力、无罪力、能摄力是。若为劣慧者应怖于活命怖畏。若为懈怠者，应怖于活命怖畏。若为有罪之身业、语业、意业，应怖于活命怖畏。若为无能摄者，应怖于活命布畏。
    我不怖于不名声怖畏。［云何应怖于不名声怖畏耶？于我有四力，谓：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于不名声怖畏。若为懈怠者，应怖于不名声怖畏。若为有罪之身业、语业、意业，应怖于不名声怖畏。若为无能摄者，应怖于不名声怖畏］。
    我不怖于集会中羞耻怖畏。［云何应怖于集会中羞耻怖畏耶？于我有四力，谓：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于集会中羞耻怖畏。若为懈怠者，应怖集会中羞耻怖畏。若为有罪之身业、语业、意业，应怖于集会中羞耻怖畏。若为无能摄者，应怖于集会中羞耻怖畏］。
    我不怖于恶趣怖畏。云何应怖于恶趣怖畏耶？于我有四力，［谓］：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于恶趣怖畏。若为懈怠者，应怖于恶趣怖畏。若为有罪之身业、语业、意业，应怖于恶趣怖畏。若为无能摄者，应怖于恶趣布畏。
    诸比丘！成就此四力之圣弟子，即如是已超越五种怖畏。


九集·6经 亲近

《增支部·九集·6经 亲近》

    六 亲近1
一
    具寿舍利弗于此告诸比丘言：
    “友等诸比丘！”
    友！彼诸比丘即应诺具寿舍利弗。具寿舍利弗说：
二
    友等！当知人有二种，［谓］：可亲近与不可亲近。友等！当知衣有二种，［谓］：可亲近与不可亲近。友等！当知食有二种，［谓］：可亲近与不可亲近。诸友！当知坐卧具有二种，［谓］可亲近与不可亲近。友等！当知村落有二种，［谓］：可亲近与不可亲近。友等！当知国土有二种，［谓］：可亲近与不可亲近。
三
    友等！当知人有二种，［谓］：可亲近与不可亲近，如是说者，因何而作如是说耶。
    此中，若知其人为“我若亲近此人则不善法增益，善法损减；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而有苦恼；我不得舍家出家之本意：沙门之义利、修习圆满。”友等！对于彼人等，即使夜分或日分皆不问其人而应离去不可亲近。此中，若知其人为“我若亲近此人则不善法增益，善法损减；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而少苦恼；我不得舍家出家之本意：沙门之义利、修习圆满。”友等！其人思择已，不问2其人而应离去不可亲近。此中，若知其人为“我若亲近此人则不善法损减，善法增益；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而有苦恼3；我得舍家出家之本意：沙门之义利、修习圆满”，友等！其人思择已，应亲近其人不可离去。此中，若知其人为“我若亲近此人则不善法损减，善法增益；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而少苦恼；我得舍家出家之本意：沙门之义利、修习圆满。”诸友！其人即使拒绝，皆应尽形寿亲近其人而不可离去。
    友等！当知人有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
四
    友等！当知衣有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶。
    此中，若知其衣为“我若亲近此衣，则不善法增长，善法损减。”如是之衣，不可亲近。此中，若知其衣为“我若亲近此衣，则不善法损减，善法增长。”如是之衣则可亲近。
    友等！当知衣有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
五
    友等！当知食有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶。
    此中，若知其食为“我若亲近此食，则不善法增长，善法损减。”如是之食，不可亲近。此中，若知其食为“我若亲近此食，则不善法损减，善法增长。”如是之食则可亲近。
    友等！当知食有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
六
    友等！当知坐卧具有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？
    此中，若知其坐卧具为“我若亲近此坐卧具，则不善法增长，善法损减。”如是之坐卧具，不可亲近。此中，若知其坐卧具为“我若亲近此坐卧具，则不善法损减，善法增长。”如是之坐卧具则可亲近。
    友等！当知坐卧具有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
七
    友等！当知村落有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？
    此中，若知其村落为“我若亲近此村落，则不善法增益，善法损减。”如是之村落，不可亲近。此中，若知其村落为“我若亲近此村落，则不善法损减，善法增益。”，如是之村落则可亲近。
    友等！当知村落有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。
八
    友等！当知国土有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？
    此中，若知其国土为“我若亲近此国土，则不善法增长，善法损减。”如是之国土，不可亲近。此中，若知其国土为“我若亲近此国土，则不善法损减，善法增长。”，如是之国土则可亲近。
    友等！当知国土有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。

注：
1 参照汉译增一阿含四五、三（大正藏二．七七一c）。
2 「不问」。底本是 āpucchā。依异本改为 anāpucchā。
3 「苦恼」。底本是 appakasireṇa。依异本改为 kasireṇa。


九集·7经 须达凡

《增支部·九集·7经 须达凡》

    七 须达凡
一
    如是我闻。一时，世尊住王舍城耆阇崛山中。时，有须达凡修行者，往诣世尊所在之处，至已，与世尊相互交谈庆慰，欢喜铭感之语已，却坐一面。坐于一面之须达凡修行者白世尊言：
二
    大德！尔时，世尊住此处之王舍城耆阇崛山中。大德！其时，我从世尊亲闻亲受。“须达凡！诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行五事。［谓］漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者。”大德！我是否从世尊善闻、善持、善作意、善思量耶？”
三
    须达凡！汝实善闻、善持、善作意、善思量者。须达凡！过去现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行九种事。［谓］：漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者、漏尽比丘不可能往欲趣、漏尽比丘不可能往嗔趣、漏尽比丘不可能往痴趣、漏尽比丘不可能往怖畏趣。须达凡！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行此九种事。


九集·8经 莎阇

《增支部·九集·8经 莎阇》

    八 莎阇
一
    如是我闻。一时，世尊住王舍城阇崛山中。时，有莎阇修行者，往诣世尊所在之处，至已，与世尊相互交谈庆慰，欢喜铭感之语已，却坐一面。坐于一面之莎阇修行者白世尊言：
二
    大德！尔时，世尊住于此处之王舍城耆阇崛山中。大德！其时，我从世尊亲闻亲受。“莎阇！诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行五种事。［谓］：漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者。”大德！我是否从世尊善闻、善持、善作意、善思量耶？
三
    “莎阇！汝实善闻、善持、善作意、善思量。莎阇！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行九种事。［谓］：漏尽比丘不可能杀生、［漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、］漏尽比丘不可能享蓄财之欲如前在家者、漏尽比丘不可能诽谤佛陀、漏尽比丘不可能诽谤法、漏尽比丘不可能诽谤僧伽、漏尽比丘不可能诽谤其学。莎阇！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行此九事。


九集·9经 补特伽罗

《增支部·九集·9经 补特伽罗》

    九 补特伽罗
一
    诸比丘！世间存在九种补特伽罗。何等为九耶？
二
    即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向一来果之现证者、预流者、趣向预流果之现证者及异生。
    诸比丘！世间存在有此九种补特伽罗。


九集·10经 应请

《增支部·九集·10经 应请》

    一〇 应请1
一
    诸比丘！九种补特伽罗者是应请、极应请、应供施、应合掌、世间之无上福田。何等为九种耶？
二
    即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向一来果之现证者、预流者、趣向预流果之现证者及向种姓者。
    诸比丘！此九种补特伽罗者是应请、［极应请、应供施、应合掌、］世间之无上福田。

注：
1 汉译增一阿含四四、八（大正藏二．七六七b）。

第一 等觉品［毕］

    此中摄颂曰：
     （一）等觉、（二）依止、（三）弥醯、（四）难陀、（五）力、
     （六）亲近、（七）须达凡、（八）莎阇、（九）补特伽罗、
     （一〇）应请。


九集·11经 ［安居］住

《增支部·九集·11经 ［安居］住》

        第二 师子吼品
    十一 ［安居］住1
一
    如是我闻。一时，世尊住舍卫城祇树给孤独园。时，具寿舍利弗往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿舍利弗白世尊言：
    大德！我于舍卫城住安居已。大德！我欲出国土游行。
    舍利弗！汝自知时。
    时，具寿舍利弗即从座而起，礼敬世尊，右绕而去。
二
    时，有一比丘，于具寿舍利弗离去不久，白世尊言：
    大德！具寿舍利弗轻慢我，不谢而出往游行。
    时，世尊告一比丘言：
    比丘！汝持我语，唤舍利弗。
    唯然，大德！彼比丘即回答世尊，到具寿舍利弗之处，至已，对具寿舍利弗言：
    友舍利弗！师唤汝。
    唯然，友！具寿舍利弗即回答彼比丘。
    其时，具寿大目犍连与具寿阿难，持钥自精舍回绕精舍而言：“诸具寿！来。诸具寿！来。今具寿舍利弗当在世尊之前作师子吼。
三
    时，具寿舍利弗往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面时，世尊对具寿舍利弗说：
    舍利弗！此处有一同梵行者，对汝激愤而言：“大德！具寿舍利弗轻慢我，不谢而出往游行。”
四
    大德！实则若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使于地，投净、投不净，投大便、投小便、投唾液、投脓汁、投血液，是故地亦无羞惭愧耻。大德！我亦如是，相等于地，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用水，洗净、洗不净、洗大便、洗小便、洗唾液、洗脓汁、洗血液，是故水亦无羞惭愧耻。大德！我亦如是，相等于水，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用火，烧净、烧不净、［烧］大便、［烧］小便、［烧］唾液、［烧］脓汁、烧血液，是故火亦无羞惭愧耻。大德！我亦如是，相等于火，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用风，吹净、吹不净、吹大便、吹小便、吹唾液、吹脓汁、吹血液，是故风亦无羞惭愧耻。大德！我亦如是，相等于风，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如即使用扫帚2，扫净、扫不净、扫大便、扫小便、扫唾液、扫脓汁、扫血液，是故扫帚亦无羞惭愧耻。大德！我亦如是，相等于扫帚，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如旃陀罗子或旃陀罗女之手持器，着敝坏衣，入村落，作下意而入。
    大德！我亦如是，相等于旃陀罗子，以极广、甚大、无量、无怨、无害之心而住。
    大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如截角之牛而温良、善御、善调者，从街至街，从衢至衢，以足、以角皆无所害。大德！我亦如是，相等于截角之牛，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如男女之为壮年年少，喜好庄饰者，洗沐其头，若系着于死蛇、死狗、死人、咽颈，则羞惭愧耻。大德！我亦如是，羞惭愧耻此臭身。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
    大德！譬如人持处处破裂而漏、遍漏之膏瓶。大德！我亦如是，持处处破裂而漏、遍漏之此身。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。
五
    时，彼比丘即从座而起，偏袒上衣，以头面礼世尊之足，白世尊言：
    大德！我过错犹如愚者、痴者、不善者，我以非有、无根、虚妄、不实而诽谤具寿舍利弗。大德！世尊，以我过失为过失而受，以摄未来。
    比丘！汝过错实犹如愚者、痴者、不善者，汝以非有、无根、虚妄、不实而诽谤舍利弗。比丘！汝以过失为过失而见，如法忏悔，故我等受此。比丘！增长圣者之律，以过失为过失而见，如法忏悔，资摄未来。
六
    时，世尊告具寿舍利弗言：
    舍利弗！容此痴人，于其处勿令头［破］七分。
    大德！若此具寿对我言：“具寿，容我！”者，则我当容此具寿。

注：
1 汉译增一阿含三七、二、六（大正藏二．七一二c）、中阿含二四（大正藏一．四五二b）。
2 「帚」（rajoharaṇa）或「杂中」。汉译中阿含是前者，巴利原注是采用后者。汉译南传律藏第四卷三九〇页（原典第二卷二九一页）也是依后者之解为用例。


九集·12经 有余依

《增支部·九集·12经 有余依》

    十二 有余依
一
    尔时，世尊住舍卫城祇树给孤独园。时，具寿舍利弗于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。时，具寿舍利弗即如是思念：今去往舍卫城乞食过早。我宜往外道修行者之园。
    时，具寿舍利弗即到外道修行者之园，至已，与彼诸外道修行者，相互交谈庆慰，欢喜铭感之语已，坐于一面。
二
    其时，彼诸外道修行者，集坐集会，如是谈论：
    友等！若为有余依命终者，即不解脱地狱，不解脱畜生，不解脱饿鬼，不解脱恶生、恶趣、堕处。
三
    时，具寿舍利弗对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难乃从座而起离去。［谓］：“当于世尊之前，了知此所说之义。”
    时，具寿舍利弗于舍卫城行乞食，食后从乞食而还，往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之具寿舍利弗白世尊言：
    大德！于此，我于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。大德！时，我如是思念：“今往舍卫城乞食过早。我宜往外道修行者之园。”大德！时，我到外道修行者之园，至已，与彼诸外道修行者相互庆慰，欢喜铭感，交谈而坐于一面。
    大德！其时，彼诸外道修行者，集坐集会，如是谈论：“友等！若为有余依命终者，即不解脱地狱，不解脱畜生，不解脱饿鬼，不解脱恶生、恶趣、堕处。”大德！时，我对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难乃从座而起离去。［谓］：“当于世尊之前，了知此所说之义。”
四
    舍利弗！有一类外道修行者为愚痴不聪明。有一类知有余依为有余依，有一类知无余依为无余依。
    舍利弗！有九种补特伽罗，为有余依命终，解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处。何等为九种耶？
五
    舍利弗！此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为中间般涅槃者。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第一补特伽罗。
六
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为损害般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第二补特伽罗。
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故］为无行般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第三补特伽罗。
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故］为有行般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第四补特伽罗。
    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为上流至色究竟者。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第五补特伽罗。
七
    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，而于定不圆满，于慧不圆满。彼即三结尽，贪、嗔、痴薄，故为一来者，唯来此世一度而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第六补特伽罗。
八
    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，而于定不圆满，于慧不圆满。彼即三结尽，故为一种子者，起有唯一人而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，］解脱恶生、恶趣、堕处之第七补特伽罗。
九
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定作中程，于慧作中程。彼即三结尽，故为家家者，轮回流转于二家、三家而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，］解脱恶生、恶趣、堕处之第八补特伽罗。
一〇
    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定作中程，于慧作中程。彼即三结尽，故为极七返者，于天、人中以七返为极，轮回流转而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第九补特伽罗。
    舍利弗！有一类外道修行者，为愚痴、不聪明，有一类，知有余依为有余依，有一类，知无余依为无余依。
    舍利弗！此九种补特伽罗，为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处者。
    舍利弗！此法门未曾向比丘、比丘尼、优婆塞、优婆夷说。何以故耶？为令听此法门者无取放逸。舍利弗！我所说之法门，乃随问之意趣。


九集·13经 拘絺罗

《增支部·九集·13经 拘絺罗》

    十三 拘絺罗1
一
    时，具寿大拘絺罗到具寿舍利弗之处。至已，与具寿舍利弗相互交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿大拘絺罗，对具寿舍利弗言：
    友舍利弗！为此义“令我后世受业，如现法受业。”，唯于世尊座前住梵行耶？
    不，友！友舍利弗！然则，为此义“令我现法受业，如后世受业。”，唯于世尊座前住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受苦业，如受乐业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受乐业，如受苦业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受未熟业，如受已熟业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受已熟业，如受未熟业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受少业，如受多业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受多业，如受少业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我不受业，如受业。”，唯于世尊座前而住梵行耶？
    不，友！友舍利弗！然则，为此义“令我受业，如不受业。”，唯于世尊座前而住梵行耶？
    不，友！
二
    友舍利弗！若问为此义“令我后世受业，如现法受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我现法受业，如后世受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受苦业，如受乐业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受乐业，如受苦业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受未熟业，如受已熟业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受已熟业，如受未熟业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受少业，如受多业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受多业，如受少业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我不受业，如受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友舍利弗！然则，若问为此义“令我受业，如不受业。”，唯于世尊座前而住梵行耶？汝别说“不，友！”
    友！然则，为何义唯于世尊座前而住梵行耶？
三
    友！有未知、未见、未得、未现证、未现观之人，为知、见、得、现证、现观，唯于世尊座前而住梵行。友！为何有未知、未见、未得、未现证、未现观之人，为知、见、得、现证、现观，唯于世尊座前而住梵行耶？
    友！所谓“此是苦”者，即未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行。
    友！所谓“此是苦集”者，即［未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行］。
    友！所谓“此是苦灭”者，即［未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行］。
    友！所谓“此是顺苦灭道”者，即未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行。
    友！此乃未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，，唯于世尊座前而住梵行。

注：
1 汉译中阿含二九（大正藏一．四六一b）


九集·14经 三弥提

《增支部·九集·14经 三弥提》

    十四 三弥提1
一
    时，具寿三弥提来到具寿舍利弗之处。至已，礼敬具寿舍利弗而坐于一面。坐于一面之时，具寿舍利弗对具寿三弥提言：
    三弥提！人之思觉者，以何为所缘而生耶？
    大德！以名、色为所缘。
    三弥提！然则，于何为异耶？
    大德！于界是。
    三弥提！然则，从何集起耶？
    大德！从触集起。
    三弥提！然则，以何为等趣耶？
    大德！以受为等趣。
    三弥提！然则，以何为上首耶？
    大德！以定为上首。
    三弥提！然则，以何为增上耶？
    大德！以念为增上。
    三弥提！然则，以何为最上耶？
    大德！以慧为最上。
    三弥提！然则，以何为核心耶？
    大德！以解脱为核心。
    三弥提！然则，以何为究意耶？
    大德！以不死为究竟。
二
    若问“三弥提！人之思觉者，以何为所缘而生耶？”，汝别说“大德！以名、色为所缘。”
    若问：“三弥提！然则，于何为异耶？”，汝则说：“大德！于界是。”
    若问：“三弥提！然则，从何集起耶？”，汝则说：“大德！从触集起。”
    若问：“三弥提！然则，以何为等趣耶？”，汝则说：“大德！以受为等趣。”
    若问：“三弥提！然则，以何为上首耶？”，汝则说：“大德！以定为上首。”
    若问：“三弥提！然则，以何为增上耶？”，汝则说：“大德！以念为增上。”
    若问：“三弥提！然则，以何为最上耶？”，汝则说：“大德！以慧为最上。”
    若问：“三弥提！然则，以何为核心耶？”，汝则说：“大德！以解脱为核心。”
    若问：“三弥提！然则，以何为究竟耶？”，汝则说：“大德！以不死为究竟。”
    善哉、善哉！三弥提！善哉！三弥提！问汝之回答。然且，以其故而无有慢。

注：
1 参照八集八十四（汉释南传大藏经第二十三卷二六三页）。


九集·15经 痈

《增支部·九集·15经 痈》

    十五 痈
一
    诸比丘！譬如有多年积集之痈，有九疮口，九自然口1。从此滴者，唯不净之滴，唯恶臭之滴，唯可厌之滴。所漏者，唯不净之漏，唯恶臭之漏，唯可厌之漏。
二
    诸比丘！所谓痈者，即此四大所造、父母所生、饭粥所集、无常、破坏、粉碎、断绝、坏灭法、身之增上语。从此滴者，唯不净之滴，唯恶臭之滴，唯可厌之滴。所漏者，唯不净之漏，唯恶臭之漏，唯可厌之漏。
    诸比丘！故厌离于此身！

注：
1 “自然口”（abhedanamukha）。若依原注，非由任何物所破之……而生起疮口。


九集·16经 想

《增支部·九集·16经 想》

    十六 想1
一
    诸比丘！若修习多习九想者，则有大果，有大功德，不死究竟，不死究尽。何等为九想耶？
二
    即：不净想、死想、食违逆想、一切世间不可乐想、无常想，无常即苦想，苦即无我想、断想、离贪想。
    诸比丘！若修习多习此九想者，则有大果，有大功德，不死究竟，不死究尽。

注：
1 七集四十五（汉译南传大藏经第二十二卷二四五页）。


九集·17经 家

《增支部·九集·17经 家》

    十七 家1
一
    诸比丘！于九分成就之家，若未往此者，则不可往，若已往者，则不可坐。何等为九分耶？
二
    即：悦而不迎逆、悦而不问讯、悦而不与座、秘所有、有多而少与、有妙而与粗、不恭敬而与不恭敬、不为听法而近坐、不赏味所说。
    诸比丘！如是，于九分成就之家，若未往此者，则不可往，若已往者，则不可坐。
三
    诸比丘！于九分成就之家，若未往此者，则可往，若已往者，则可坐。何等为九分耶？
四
    即：悦而迎逆、悦而问讯、悦而与座、不秘所有、若有多则与多、若有妙则与妙、恭敬而不与不恭敬、为听法近坐、赏味所说。
    诸比丘！如是，于九分成就之家，若未往者，则可往，若已往者，则可坐。

注：
1 参照七集十三（汉译南传大藏经第二十二卷二〇五页）。


九集·18经 慈

《增支部·九集·18经 慈》

    十八 慈1
一
    诸比丘！若修行九分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行九分成就之布萨者，则有大果、大功德、大威光、大遍满耶？
二
    诸比丘！此处有圣弟子，如是思择：“诸阿罗汉者，乃至命终，断杀生、离杀生、弃杖弃刀、有耻具悲、哀愍一切众生而住。今我亦于今日、今夜，断杀生、离杀生、弃杖弃刀、有耻具悲、哀愍一切众生而住。我当以此分作阿罗汉，修行布萨。”此乃成就之第一分。
三
    “诸阿罗汉者，乃至命终，断不与取、离不与取、取能与、望能与、不盗、净己而住。今我亦于今日、今夜，断不与取、离不与取、取能与、望能与、不盗、净己而住。我当以此分作阿罗汉，修行布萨。”2此乃成就之第二分。
四
    “诸阿罗汉者，乃至命终，断非梵行、修梵行、修远行3、离淫秽之法。今我亦于今日、今夜，断非梵行、修梵行、修远行、离淫秽之法。我当以此分作阿罗汉，修行布萨。”此乃成就之第三分。
五
    “诸阿罗汉者，乃至命终，断妄语、离妄语、与真语、与真实、可依、可信、不欺世间。今我亦于今日、今夜，断妄语、离妄语、与真语、与真实，可依、可信、不欺世间。我当以此分作阿罗汉，修行布萨。”此乃成就之第四分。
六
    “诸阿罗汉者，乃至命终，断饮酒、离饮酒。今我亦于今日、今夜，断饮酒、离饮酒。我当以此分作阿罗汉，修行布萨。”此乃成就之第五分。
七
    “诸阿罗汉者，乃至命终，为一食而不夜食4、离非时食。今我亦于今日、今夜，为一食而不夜食、离非时食。我当以此分作阿罗汉，修行布萨。”此乃成就之第六分。
八
    “诸阿罗汉者，乃至命终，离舞蹈、歌谣、音乐、观剧与华鬘、薰香、涂香之所持、庄严。今我亦于今日、今夜，离舞蹈、歌谣、音乐、观剧与华鬘、薰香、涂香之所持、庄严。我当以此分作阿罗汉，修行布萨。”此乃成就之第七分。
九
    “诸阿罗汉者，乃至命终，断高床、大床，离高床、大床，卧小床、草敷具之低处。今我亦于今日、今夜，断高床、大床，离高床、大床，卧小床、草敷具之低处。我当以此分作阿罗汉，修行布萨。”此乃成就之第八分。
一〇
    诸比丘！此处有圣弟子，以与慈俱行之心，遍满一方而住。如是，第二、第三、第四、上、下、横、遍、于一切处、于一切世界，以与慈俱行极广、甚大、无量、无怨、无害之心遍满而住。此乃成就之第九分。
    诸比丘！如是若修行九分成就之布萨，则有大果、大功德、大威光、大遍满。

注：
1 参照八集四十一（汉译南传大藏经第二十四卷一一六页）。
2 以下至第九节，各节每一冒头有「……乃至……」恐怕是衍生。
3 「修行远离」云云，原本有 ārācāraviratā 以类似前文故改为 ārācārī vīratā。次亦同。
4 「不夜食」云云，原本有 rattūparatā 之下补 viratā 一语，次亦同此。


九集·19经 天

《增支部·九集·19经 天》

    十九 天
一
    诸比丘！此夜，众多之天于深夜示现殊妙之色相，遍照祇树林，来到我处。至已，礼敬我而立于一面。诸比丘！立于一面之彼诸天对我言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆而不问讯。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
二
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯而不与座。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
三
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座，能应力应而不分布。［大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、［能应力应而分布，但不为听法而近坐。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、应能应力而分布、［为听法近坐，但不倾耳而听法。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐，［倾耳而听法，但听已而不受持其法。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐、倾耳听法、［听已而受持其法，但不观察受持法义。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐、［倾耳听法、听已而受持其法］、观察受持法义，知义知法而不法随法行。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。
四
    诸比丘！复有众多之天，到我处言：
    大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐，倾耳听法，听已受持其法、观察受持法义、知义知法而法随法行。
    大德！如是我等之事业圆满而不生追悔、后悔，受殊胜之身。
    诸比丘！此处有树下，此处有空闲处。诸比丘！静虑！勿放逸！如彼最初之诸天，勿于以后生追悔。


九集·20经 毗罗摩

《增支部·九集·20经 毗罗摩》

    二十 毗罗摩1
一
    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之时，世尊对给孤独居士言：
    居士！于汝家，行布施耶？
    大德！于我家，行布施，但为粗敝之糠饭与酸粥。
二
    居士！若与粗敝或殊妙之布施，对此不恭敬而施，不尊重而施，不亲自而施，投弃而施，若不观［果报］之来而施者，则其人对每次生起之布施异熟，不倾心于广大之食受用，不倾心于广大之衣受用，不倾心于广大之乘受用，不倾心于广大之五妙欲受用，对其子、妻、奴、走使、仆而不顺从，不倾听，不起了解之心。何以故耶？居士！如是，此乃不恭敬作业之异熟。
三
    居士！若与粗敝或殊妙之布施，对此恭敬而施，尊重而施，亲自而施，不投弃而施，若观［果报］来而施，则其人对每次生起之布施异熟，倾心于广大之食受用，倾心于广大之衣受用，倾心于广大之乘受用，倾心于广大之五妙欲受用，对其子、妻、奴、走使、仆而顺从，倾听，起了解之心。何以故耶？居士！如是，此乃恭敬作业之异熟。
四
    居士！过去之时，有名为毗罗摩之婆罗门。彼与如是之布施、大施。［谓］于八万四千金钵盛满银而施，于八万四千之银钵盛满金而施，于八万四千之银钵盛满金宝而施，于八万四千之象着金之庄严、金幢，以金网覆之而施，于八万四千之车敷以狮子皮、虎皮、彪皮、黄褐色之毯而施，于八万四千之乳牛具黄麻之系绳与钥之乳桶而施，于八万四千之女着摩尼之耳环而施，于八万四千之椅子覆长山羊毛、覆白毡、绣花、殊胜之羚羊皮，于天盖两边有赤枕而施，施八万四千俱胝之刍麻、憍奢耶、钦婆罗、古具之衣。况乎食、饮、嚼、啖、含、消耶？如河川之流出。
五
    居士！于汝意为何？“彼时行布施、大施之毗罗摩婆罗门是其他人”耶？居士！不应如是见。于彼时我之行布施、大施为毗罗摩婆罗门。
    居士！于彼布施，无有一人是应供养者，无有一人是彼净供施者。
    居士！比起毗罗摩婆罗门之行布施、大施，若令一见具足之人而受，则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令百见具足之人而受，若令一一来者之人而受，则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令百一来者之人而受，若令一不还者之人而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施］及令百不还者之人而受，若令一阿罗汉之人而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施］及令百阿罗汉之人而受，若令一独觉者之人而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令百独觉者之人而受，若令如来、应供、正等觉者而受，［则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施及令如来、应供、正等觉者而受，］若令以佛为上首之比丘众而受，［则更生大果。
    居士！比起令以佛为上首之比丘众而受，］若为四方僧建立精舍，［则更生大果。
    居士！比起为四方僧建立精舍］，若以明净心归依佛、法、僧，［则更生大果。
    居士！比起以明净心归依佛、法、僧，］若以明净心而受离杀生、离不与取、离邪淫、离妄语、离饮酒之学处，［则更生大果］。
    居士！比起以明净心而受离杀生、［离不与取、离邪淫、离妄语、］离饮酒之学处，乃至于撀牛顷亦修习慈心，则更生大果。
    居士！比起毗罗摩婆罗门之行布施、大施，及令一见具足者之人而受，及令百见具足者之人而受，及令一一来者之人而受，及令百一来者之人而受，及令一不还者之人而受，及令百不还者之人而受，及令一阿罗汉者之人而受，及令百阿罗汉者之人而受，及令一独觉者之人而受，及令百独觉者之人而受，及令如来、应供、正等觉者而受，及令以佛为上首之比丘众而受，及为四方僧建立精舍，及以明净心而归依佛、法、僧，及以明净心而受离杀生、［离不与取、离邪淫、离妄语、］离饮酒之学处，乃至于撀牛顷亦修习慈心，若弹指之顷修习无常想，则生大果。

注：
1 汉译增一阿含二七．三（大正藏二．六四四b）、中阿含一五五（大正藏一．六七七a）。

第二 师子吼品［毕］

    此中，摄颂曰：
    （一）［安居］住、（二）有余依、（三）拘絺罗、
    （四）三弥提、（五）痈、（六）想、（七）家、
    （八）慈、（九）天、（一〇）毗罗摩。


九集·21经 处

《增支部·九集·21经 处》

        第三 有情居品
    二十一 处
一
    诸比丘！北俱卢人依三处而胜于三十三天与阎浮提人。何等为三处耶？
二
    即：无我所、无执着、有殊胜之寿量。
    诸比丘！北俱卢人依此三处而胜于三十三天与阎浮提人。
三
    诸比丘！三十三天依三处而胜北俱卢人与阎浮提人。何等为三处耶？
四
    即天寿、天色与天乐。
    诸比丘！三十三天依此三处而胜于北俱卢人与阎浮提人。
五
    诸比丘！阎浮提人依三处而胜于北俱卢与三十三天。何等为三处耶？
    即：为勇健、为具念、以此处为梵行之住处。
    诸比丘！阎浮提人依此三处而胜于北俱卢人与三十三天。


九集·22经 未调马

《增支部·九集·22经 未调马》

    二十二 未调马1
一
    诸比丘！我欲说三种未调马、三种未调人、三种良马、三种人中良马、三种最良马、三种人中最良马。谛听！谛听！善思作意！我当说。
    唯然，大德！彼诸比丘回答世尊。世尊乃说：
二
    诸比丘！何等为三种未调马耶？
    诸比丘！此处有一类未调马，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类未调马，具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类未调马，具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种未调马。
三
    诸比丘！何等为三种未调人耶？
    诸比丘！此处有一类未调人，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类未调人，且速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类未调人，具速疾、具美色且具高躯与体态。
四
    诸比丘！云何为未调人，具速疾而不具美色、不具高躯与体态耶？
    诸比丘！此处有比丘，若如实知“此是苦”，如实知“此是苦集”，如实知“此是苦灭”，如实知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为未调人，具速疾而不具美色，不具高躯与体态。
五
    诸比丘！云何为未调人，具速疾、具美色而不具高躯与体态耶？
    诸比丘！此处有比丘，若如实知“此是苦”，如实知“此是苦集”，如实知“此是苦灭”，如实知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为未调人，具速疾、具美色而不具高躯与体态。
六
    诸比丘！云何为未调人，具速疾、具美色，且具高躯与体态耶？
    诸比丘！此处有比丘，若如实知“此是苦”，［如实了知“此是苦集”，如实了知“此是苦灭”，如实了知“此是顺苦灭道”，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为高躯与体态。诸比丘！如是为未调人，具速疾、具美色，且具高躯与体态。
    诸比丘！此为三种未调人。
七
    诸比丘！何等为三种良马耶？
    诸比丘！此处有一类良马，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类良马具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类良马具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种良马。
八
    诸比丘！何等为三种人中良马耶？
    诸比丘！此处有一类人中良马［具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类人中良马具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类人中良马］具速疾、具美色、且具高躯与体态。
    ［诸比丘！云何为人中良马者具速疾而不具美色、不具高躯与体态耶？
    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。
    诸比丘！如是为人中良马，具速疾、而不具美色、不具高躯与体态。
    诸比丘！云何为人中良马，具速疾、具美色而不具高躯与体态耶？
    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为人中良马，具速疾、具美色而不具高躯与体态。］
九
    诸比丘！云何为人中良马者具速疾、具美色、且具高躯与体态耶？
    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此名称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为具高躯与体态。诸比丘！如是为人中良马，具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种人中良马。
一〇
    诸比丘！何等为三种最良马耶？
    诸比丘！此处有一类最良马，［具速疾而不具美色，不具高躯与体态。诸比丘！复次，此处有一类最良马，具速疾、具美色而不具高躯与体态。诸比丘！复次，有一类最良马］具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种最良马。
一一
    诸比丘！何等为三种人中最良马耶？
    诸比丘！此处有一类人中最良马，［具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类人中最良马，具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类人中最良马］，具速疾、具美色、且具高躯与体态。
一二
    诸比丘！云何为人中最良马，［具速疾而不具美色，不具高躯与体态耶？
    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为人中最良马者，具速疾而不具美色，不具高躯与体态。
    诸比丘！云何为人中最良马者，具速疾、具美色而不具高躯与体态耶？
    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。
    诸比丘！如是为人中最良马者，具速疾、具美色而不具高躯与体态。
    诸比丘！云何为人中最良马者］，具速疾、具美色、且具高躯与体态耶？
    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为高躯与体态。诸比丘！如是为人中最良马者，具速疾、具美色、且具高躯与体态。
    诸比丘！此为三种人中最良马。

注：
1 参照汉译杂阿含三二．一三-一四．二三．一（大正藏二．二三三b）。三集百三十八（底本百三十七）-百三十九（汉译南传大藏经第十七卷四一三页）。


九集·23经 渴爱

《增支部·九集·23经 渴爱》

    二十三 渴爱1
一
    诸比丘！我欲说以九渴爱为根本之法。谛听！谛听！［善思作意！我当说。
    唯然，大德！彼诸比丘回答世尊。世尊说］：
    诸比丘！何等为以九种渴爱为根本之法耶？
二
    即：缘渴爱而有寻求、缘寻求而有利得、缘利得而有决定、缘决定而有欲贪、缘欲贪而有耽着、缘耽着而有执着、缘执着而有悭吝、缘悭吝而有守护2。以守护为因而生执杖、执刀、诤讼、争论、论诤、相违语、离间语、虚诳语之种种生恶不善法。
    诸比丘！此为以九种渴爱为根本之法。”

注：
1 长部经典原典第三卷二八九页（南传大藏经第八卷三七七页）。
2 「守护」。原本及暹罗本于（ārakkhādhikaraṇaṁ）之前皆缺 ārakkho 一语，今由异本补之。


九集·24经 有情居

《增支部·九集·24经 有情居》

    二十四 有情居1
一
    “诸比丘！有九种有情居。何等为九种耶？
二
    诸比丘？有情有身异、想异，譬如人与一分之天与一分之堕有情。此为第一之有情居。
三
    诸比丘！有情有身异、想一，譬如最初出现之梵众天。此为第二之有情居。
四
    诸比丘！有情有身一、想异，譬如光音天。此为第三种之有情居。
五
    诸比丘！有情有身一、想一，譬如遍净天。此为第四之有情居。
六
    诸比丘！有情有无想、无觉，譬如无想有情。此为第五之有情居。
七
    诸比丘！有情有遍超色想，灭有对想，不作意种种想，所谓“空无边是”，入于空无边处者。此为第六之有情居。
八
    诸比丘！有情有遍超空无边处，所谓“识无边是”，入于识无边处者。此为第七之有情居。
九
    诸比丘！有情有遍超识无边处，所谓“无所有”，入于无所有处者。此为第八之有情居。
一〇
    诸比丘！有情有遍超无所有处，入于非想非非想处者。此为第九之有情居。诸比丘！此为九种有情居。

注：
1 长部经典原典第三卷二六三、二八八页（南传大藏经第八卷三四三、三七七页）汉译增一阿含四四．一（大正藏二．七六四c）、同上四四．一一（大正藏二·七六九a）。参照荻原博士编“梵汉对照佛教辞典”第一一九节。


九集·25经 慧

《增支部·九集·25经 慧》

    二十五 慧1
一
    诸比丘！若比丘之心以慧善积习时，诸比丘！此比丘能自记说：“我生已尽，梵行已住，所作已办，自知不受后有。”诸比丘！云何为比丘之心以慧善积习耶？
二
    所谓“我心离贪”者，即心以慧善积习。所谓“我心离嗔”者，即心以慧善积习。所谓“我心离痴”者，即心以慧善积习。所谓“我心无有贪法”者，即心以慧善积习。所谓“我心无有嗔法”者，即心以慧善积习。所谓“我心无有痴法”者，即心以慧善积习。所谓“我心无还欲有之法”者，即心以慧善积习。所谓“我心无还色有之法”者，即心以慧善积习。所谓“我心无还无色有之法”者，即心以慧善所积习。
    诸比丘！若比丘之心以慧善积习时。诸心丘！此比丘能自记说：“我生已尽，梵行已住，所作已办，自知不受后有。”

注：
1 参照次经


九集·26经 石柱

《增支部·九集·26经 石柱》

    二十六 石柱1
一
    如是我闻。一时，具寿舍利弗与具寿月子住王舍城之迦兰陀竹园。具寿月子于此告诸比丘言：
    友等！提婆达多对诸比丘说法而言：“友等！若比丘之心以意积习2时，此比丘能自记说：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
二
    如是说时，具寿舍利弗对具寿月子曰：
    友月子！提婆达多对诸比丘说法非言：“友等！若比丘之心以意积习时，此比丘能自记说：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子！提婆达多对诸比丘说法而谓：“友等！若比丘之心以意善积习时。此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
三
    ［具寿月子二度告诸比丘谓：
    友等！提婆达多对诸比丘说法而言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
    具寿舍利弗二度对具寿月子曰：
    友月子！提婆达多对诸比丘说法非言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子！提婆达多对诸比丘说法而言：“友等！若比丘之心以意善积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”］具寿月子三度告诸比丘言：
    友等！提婆达多对诸比丘说法而言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”
    具寿舍利弗三度对具寿月子曰：
    友月子！提婆达多对诸比丘说法非言：“友等！若比丘之心以意积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’”友月子！提婆达多对诸比丘说法而言：“友等！若比丘之心以意善所积习时，此比丘能自记别：‘我生已尽，梵行已住，所作已办，自知不受后有。’
四
    友等！云何为比丘之心以意善积习耶？
    所谓“我心离贪”者，即心以意善所积习。所谓“我心离嗔”者，即心以意善积习。所谓“我心离痴”者，即心以意善积习。所谓“我心无有贪法”者，即心以意善积习。所谓“我心无有嗔法”者，即心以意善积习。所谓“我心无有痴法”者，即心以意善所积习，所谓“我心无还欲有之法”者，即心以意善积习。所谓“我心无还色有之法”者，即心以意善积习。所谓“我心无还无色有之法”者，即心以意善积习。
五
    如是，于正心解脱之比丘，若多眼所识之色，即使现于眼，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多耳所识之声，［即使现于耳，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］鼻所识之香，［即使现于鼻，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］舌所识之味，［即使现于舌，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］身所识之触，［即使现于身，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］意所识之法，即使现于意，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。
    友等！譬如有石柱［长］十六肘，从根而下有八肘，从根而上有八肘。若从东方吹来大风雨，皆不震不动不摇；若从西［方吹来大风雨，皆不震不动不摇；］若从北［方吹来大风雨，皆不震不动不摇；］若从南方吹来大风雨，皆不震不动不摇。何以故耶？友等！石柱根深善埋故。友等！如是，于如是正心解脱之比丘，若多眼所识之色，即使现于眼，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多耳所识之声，［即使现于耳，其心亦不永尽，其心不杂而安住，得不动，观灭尽。若多］鼻所识之香，［即使现于鼻，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］舌所识之味，［即使现于舌，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］身所识之触，［即使现于身，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］意所识之法，即使现于意，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。

注：
1 汉译杂阿含一八．一〇（大正藏二．一三一a）。
2 「积习」原本及暹罗本皆有 suparicitaṁ 但见以下之文脉，而改为 paricitaṁ 以下同此。


九集·27经 怨仇（一）

《增支部·九集·27经 怨仇（一）》

    二十七 怨仇（一）
一
    时，给孤独居士往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之时，世尊对给孤独居士说：
二
    居士！圣弟子，成就五怖畏、怨仇止息、四预流支时，若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。”
三
    何等为五怖畏、怨仇止息耶？
    居士！杀生者缘杀生，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离杀生，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离杀生，如是怖畏、怨仇则止息。
    居士！不与取者［缘不与取，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离不与取，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离不与取，如是怖畏、怨仇则止息。
    居士！］邪淫者［缘邪淫，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离邪淫，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离邪淫，如是怖畏、怨仇则止息。
    居士！］妄语者［缘妄语，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离妄语，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离妄语，如是怖畏、怨仇则止息。
    居士！］饮酒者缘饮酒，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离饮酒，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离饮酒，如是怖畏、怨仇则止息。
    此等为五怖畏、怨仇止息。
四
    何等为四预流支成就耶？
    居士！此处有圣弟子，于佛成就证净，而曰：“彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”
    于法成就证净，而曰：“世尊之法是善说、现见、不时、来见、引导、智者应自知。”
    于僧成就证净，而曰：“世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，所谓四双八辈，此世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田。”
    圣者成就所乐不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒。
    此等为四预流支成就。
五
    居士！圣弟子，成就此五怖畏、怨仇止息、四预流支时，若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。”


九集·28经 怨仇（二）

《增支部·九集·28经 怨仇（二）》

    二十八 怨仇（二）
一
    诸比丘！圣弟子，成就五怖畏、怨仇止息、四预流支时。若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。”
二
    何等为五怖畏、怨仇止息耶？
    ［诸比丘！杀生者缘杀生，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离杀生，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离杀生，如是怖畏、怨仇则止息。
    诸比丘！不与取者缘不与取，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离不与取，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离不与取，如是怖畏、怨仇则止息。
    诸比丘！邪淫者缘邪淫，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离邪淫，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离邪淫，如是怖畏、怨仇则止息。
    诸比丘！妄语者缘妄语，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离妄语，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离妄语，如是怖畏、怨仇则止息。
    诸比丘！饮酒者缘饮酒，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离饮酒，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离饮酒，如是怖畏、怨仇则止息］。
    此等为五怖畏、怨仇止息。
三
    何等为四预流支成就耶？
    ［诸比丘！此处有圣弟子，于佛成就证净，而曰：“彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”
    于法成就证净，而曰：“世尊之法是善说、现见、不时、来见、引导、智者应自知。”
    于僧成就证净，而曰：“世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，所谓四双八辈，此世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田。”
    圣者成就所乐不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒］。
    此等为四预流支成就。
四
    诸比丘！圣弟子成就此五怖畏、怨仇止息、此四预流支时，若欲得自记别，而曰：“于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉”。


九集·29经 嫌恨（一）

《增支部·九集·29经 嫌恨（一）》

    二十九 嫌恨1 （一）
一
    诸比丘！有九种嫌恨事。何等为九种耶？
二
    所谓“彼已于我作不饶益”，而结嫌恨。所谓“彼于我作不饶益”，而结嫌恨。所谓“彼将于我作不饶益”，而结嫌恨。所谓“彼已于我之可爱、可意者作不饶益”，［而结嫌恨。所谓“彼于我之可爱、可意者］作不饶益”，［而结嫌恨。所谓“彼将于我之可爱、可意者］作不饶益”，而结嫌恨。所谓“彼已于我之非可爱、非可意者作饶益”，［而结嫌恨。所谓“彼于我之非可爱、非可意者作饶益”，［而结嫌恨。所谓“彼将于我之非可爱、非可意者］作饶益”，而结嫌恨。
    诸比丘！此等为九种嫌恨事。

注：
1 长部经典原典第三卷二六二、二八九页（南传大藏经第八卷四四二．三七八页）。


九集·30经 嫌恨（二）

《增支部·九集·30经 嫌恨（二）》

    三十 嫌恨1 （二）
一
    诸比丘！有调伏九种嫌恨。何等为九种耶？
二
    所谓“彼已于我作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼于我作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼将于我作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼已于我之可爱、可意者作不饶益，［有何利耶？”，而调伏嫌恨。所谓“彼于我之可爱、可意者］作不饶益，［有何利耶？”，而调伏嫌恨。所谓“彼将于我之可爱、可意者］作不饶益，有何利耶？”，而调伏嫌恨。所谓“彼已于我之非可爱、非可意者］作饶益，［有何利耶？”，而调伏嫌恨。所谓“彼于我之非可爱、非可意者］作饶益，有何利耶？”，而调伏嫌恨。所谓“彼将于我之非可爱、非可意者］作饶益，有何利耶？”，而调伏嫌恨。
    诸比丘！此等为九种调伏嫌恨。

注：
1 参照前经注。


九集·31经 次第灭

《增支部·九集·31经 次第灭》

    三十一 次第灭1
一
    诸比丘！有九种次第灭。何等为九种耶？
二
    若具足初静虑，则灭欲想已。若具足第二静虑，则灭寻伺已。若具足第三静虑，则灭喜已。若具足第四静虑，则灭出入息已。若具足空无边处，则灭色想已。若具足识无边处，则灭空无边处想已。若具足无所有处，则灭识无边处想已。若具足非想非非想处，则灭无所有处想已。若具足想受灭，则灭想受已。
    诸比丘！此等为九种次第灭。

注：
1 长部经典原典第三卷二六六、二九〇页（南传大藏经第八卷三四六、三七九页）。

第三 有情居品［毕］

    此中摄颂曰：
    （一）处、（二）未调马、（三）渴爱、（四）有情（居）、
    （五）慧1、（六）石柱、（七~八）二怨仇、
    （九~一〇）二嫌恨、（一一）次第灭。

注：
1 「慧」。将底本 saññā 依异本改为 paññā。


九集·32经 次第住（一）

《增支部·九集·32经 次第住（一）》

        第四 大品
    三十二 次第住（一）
一
    诸比丘！有九种次第住。何等为九种耶？
二
    诸比丘！此处有比丘，离诸欲，离诸不善法，为有寻有伺，从离而生喜与乐，具足初静虑而住。寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。断乐断苦故，及先前已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。遍1超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。遍超空无边处，所谓“识是无边”，具足识无边处而住。遍超识无边处，所谓“无所有”，具足无所有处而住。遍超无所有处，具足非想非非想处而住。遍超非想非非想处，具足想受灭而住。
    诸比丘！此等为九种次第住。

注：
1 原本有“……乃至……”应是衍生。


九集·33经 次第住（二）

《增支部·九集·33经 次第住（二）》

    三十三 次第住（二）
一
    诸比丘！当说九种之次第住等至，谛听！谛听！［善自作意，我当说。
    唯然，大德！彼诸比丘回答世尊。世尊说］：
    诸比丘！何等为九种次第住等至耶？
二
    若诸欲灭时，将诸欲数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而诸欲灭耶？何人将诸欲数数灭而住耶？我不知此，我不见此。”若有作如是言者，当可对彼而言：“友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，［具足初静虑而住。于此诸欲灭，将诸欲数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
三
    若寻伺灭时，将寻伺数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而寻伺灭耶？何人将寻伺数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。于此寻伺灭，将寻伺数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，“善哉”而对于所说欢喜随喜，归命合掌而奉事。
四
    若喜灭时，将喜数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而喜灭耶？何人将喜数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。于此而喜灭，将喜数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
五
    若舍乐灭时，将舍乐数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而舍乐灭耶？何人将舍乐数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，断乐［断苦之故，及先前已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。于此舍乐灭，将舍乐数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
六
    若色想灭时，将色想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而色想灭耶？何人将色想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。于此而色想灭，将色想数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
七
    若空无边处想灭时，将空无边处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而空无边处想灭耶？何人将空无边处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超空无边处，所谓‘识是无边’，具足识无边处而住。于此空无边处想灭，将空无边处想数数灭而住。”诸比丘！无诳无谄者，乃言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
八
    若识无边处想灭时，将识无边处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而识无边处想灭耶？何人将识无边处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超识无边处，所谓‘无所有’，具足无所有处而住。于此而识无边处想灭，将识无边处想数数灭而住。”诸比丘！无诳无谄者，必［言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，］归命合掌而奉事。
九
    若无所有处想灭时，将无所有处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而无所有处想灭耶？何人将无所有处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超无所有处，具足非想非非想处而住。于此而无所有处想灭，将无所有处想数数灭而住。”诸比丘！无诳无谄者，［必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，］归命合掌而奉事。
一〇
    若非想非非想处想灭时，将非想非非想处想数数灭而住，则说：此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。
    “于何而非想非非想处想灭耶？何人将非想非非想处想数数灭而住耶？我不知此，我不见此。”若有如是言者，当可对彼而言：“友！此处有比丘，遍超非想非非想处，具足想受灭而住。于此而非想非非想处想灭，将非想非非想处想数数灭而住。”诸比丘！无诳无谄者，必言“善哉”而对于所说欢喜随喜，言“善哉”而对于所说欢喜随喜，归命合掌而奉事。
    诸比丘！此等为九种次第住等至。


九集·34经 涅槃

《增支部·九集·34经 涅槃》

    三十四 涅槃1
一
    如是我闻。一时，具寿舍利弗住王舍城之迦兰陀竹园。具寿舍利弗于此告诸比丘言：
    友等！此涅槃者是乐。友等！此涅槃者是乐。
二
    如是言时，具寿优陀夷对具寿舍利弗言：
    友舍利弗！于此处无所受，云何此处有乐耶？
    友！此处无所受故，此处正是有乐。
    友！有五妙欲。何等为五妙欲耶？即眼所识之色者，为可爱、可亲、可意、爱色、引欲、可染。耳所识之声者，［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香者，［为可爱、可亲、可意、爱色、引欲、可染］，舌所识之味者，［为可爱、可亲、可意、爱色、引欲、可染］。身所识之触者为可爱、可亲、可意、爱色、引欲、可染。
    友！此为五妙欲。友！若缘此五妙欲所生之乐喜，友！此称之为欲乐。
四
    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐］，具足初静虑而住。友！此比丘依此住而住，若与欲俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与欲俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
五
    友！复次，有比丘寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。友！此比丘依此住而住，若与寻俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与寻俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
六
    友！复次，有比丘离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。友！此比丘依此住而住，若与喜俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与喜俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
七
    友！复次，有比丘者断苦［断乐之故，及先前已灭忧与喜故，为不苦不乐而舍念清净］，具足第四静虑而住。友！此比丘依此住而住，若与舍俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与舍俱行之想、作意现行，此为其病。友！然而，世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
八
    友！复次，有比丘遍超色想，灭有对想，不作意种种想故，所谓“空是无边。”具足空无边处而住。友！此比丘依此住而住，若与色俱行之想、作意现行，此为其病。友！，譬如安乐者生苦恼而致病。如是，彼若与色俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
九
    友！复次，有比丘遍超空无边处，所谓“识是无边”，具足识无边处而住。友！此比丘依此住而住，若与空无边处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与空无边处俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
一〇
    友！复次，有比丘遍超识无边处，所谓“无所有”，具足无所有处而住。友！此比丘依此住而住，若与识无边处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与识无边处俱行之想、作意现行，此为其病。友！然而世尊说：“病者，此是苦。”友！依此理而可知涅槃是乐。
一一
    友！复次，有比丘遍超无所有处，具足非想非非想处而住。友！此比丘依此住而住，若与无所有处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与无所有处俱行之想、作意现行，此为其病。友！然而世尊说：
“病者，此是苦。”友！依此理而可知涅槃是乐。
一二
    友！复次，有比丘遍超非想非非想处，具足想受灭而住，以慧而观，诸漏尽。
    友！依此理而可知涅槃是乐。

注：
1 参照四十一经


九集·35经 牛

《增支部·九集·35经 牛》

    三十五 牛1
一
    诸比丘！譬如有山中之牛，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。彼如是思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水。”彼未善安置前足即举后足，不能往未曾往之方，不能食未曾食之草，不能饮未曾饮之水，而彼止足于前，思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水”而不还安稳处。何以故耶？诸比丘！彼山中之牛者，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。
    诸比丘！如是，此处有一类比丘，为愚痴、不聪明而不知地，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］不能善巧具足初静虑而住。彼乃不能习行、修习、多修其相，不善安立，如是思念：“我宜止息寻伺，［成内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］当可具足第二静虑而住。”彼为止息寻伺故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］不能具足第二静虑而住。彼如是思念：“我宜离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］当可具足初静虑而住。”彼离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］不能具足初静虑而住。诸比丘！此比丘名为从二边而堕，从二边而退。犹如彼山中之牛，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。
二
    诸比丘！譬如有山中之牛，为贤察聪明而知地，善巧行于不平等之山地。彼如是思念：“我宜往未曾往之方，食未曾食之草，饮未曾饮之水。”彼安置前足已而举后足，往于未曾往之方，食未曾食之草，饮未曾饮之水。而彼止足于前而思念：“我宜往未曾往之方往，食未曾食之草，饮未曾饮之水。”而还安稳处。何以故耶？诸比丘！彼山中之牛者，为贤察聪明而知地，善巧行于不平等之山地。
    诸比丘！如是，此处有一类比丘，为贤察聪明而知地，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］善巧具足初静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜止息寻伺，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐。］当可具足第二静虑而住。”彼乃不损第二静虑，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐。］具足第二静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜离喜，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，有舍与念而乐住，］当具足第三静虑而住。”彼乃不损第三静虑，为离喜故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜断乐［断苦，及先已灭忧与喜故，为不苦不乐而舍念清净］，当具足第四静虑而住。”彼乃不损第四静虑，为断乐断苦，及先已灭忧、喜故，为舍念清净。］具足第四静虑而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超色想，灭有对想，不作意种种想，所谓空是无边，当具足空无边处而住。”彼乃不损空无边处，遍超色想，［灭有对想，不作意种种想，所谓“空是无边。”具足空无边处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超空无边处，所谓‘识是无边’，当具足识无边处而住。”彼乃不损识无边处，遍超空无边处，所谓“识是无边”，具足识无边处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超识无边处，所谓‘无所有’，当具足无所有处而住。”彼乃不损无所有处，遍超识无边处，所谓“无所有”是，具足无所有处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超无所有处，当具足非想非非想处而住。”彼乃不损非想非非想处，遍超无所有处，具足非想非非想处而住。
    彼乃能习行、修习、多修其相，能善安立，如是思念：“我宜遍超非想非非想处，当具足想受灭而住。”彼乃不损想受灭，遍超非想非非想处，具足想受灭而住。
三
    诸比丘！比丘者，出入等至时，其心柔软、堪任，以柔软、堪任之心，善修习无量之等至，若能善修习无量之等至，则各各当证知、现证之法，于倾心而当证知、现证，随处而获得现见力。
    若彼欲：“领受多端神变，以一身为多身，［以多身为一身，或现或隐，越过墙壁山崖而无碍，如于虚空；出没于地中，如于水；行于水上而无坏，如于地上；于虚空结跏趺坐而行，如飞鸟；有大神通、大威德，以手扪摸此日月，］乃至以身威及于梵世。”于各各随处而获得现见力。
    若彼欲：“以清净、超人之天耳界，［俱闻远、近、天、人之声。”则于各各随处而获得现见力。
    若彼欲：“以心遍知他有情、他人之心，了知有贪心为有贪心，［了知离贪心为离贪心，了知有嗔心为有嗔心，了知离嗔心为离嗔心，了知有痴心为有痴心，了知离痴心为离痴心，了知略心为略心，了知散心为散心，了知大心为大心，了知非大心为非大心，了知有上心为有上心，了知无上心为无上心，了知定心为定心，了知非定心为非定心，］了知解脱心为解脱心，了知不解脱心为不解脱心。”则于各各随处而获得现见力。
    若彼欲：“随念种种宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，如是名，如是姓，如是色，如是食，如是受乐苦，如是寿量，于彼处没……乃至……生于此处，］具如是行相、名称而随念宿住”，则于各各随处而获得现见力。
    若彼欲“以清净、超人之天眼见有情之［生死……乃至……了知有情随业而受劣、胜、好色、恶色、善趣、恶趣”，则于各各随处而获得现见力。
    若彼欲“漏尽之故，无漏之心解脱、慧解脱，于现法自证知、］现证具足而住”，则于各各随处而获得现见力。

注：
1 清净道论原典一五二页（南传大藏经第六十二卷三〇五页）。


九集·36经 静虑

《增支部·九集·36经 静虑》

    三十六 静虑
一
    诸比丘！我说：依止于初静虑而诸漏尽。诸比丘！我说：依止于第二静虑而诸漏尽。诸比丘！我说：依止于第三静虑而诸漏尽。诸比丘！我说：依止于第四静虑而诸漏尽。诸比丘！我说：依止于空无边处而诸漏尽。诸比丘！我说：依止于识无边处而诸漏尽。诸比丘！我说：依止于无所有处而诸漏尽。诸比丘！我说：依止于非想非非想处而诸漏尽。
二
    诸比丘！我说：依止于初静虑而诸漏尽。如是斯言者，缘何而言耶？
    诸比丘！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］具足初静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误1，能坏大集体。诸比丘！如是，有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］具足初静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法者为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于初静虑而诸漏尽，如是言者，则缘此而言。
三
    诸比丘！我说：依止于第二静虑而［诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，为寻伺止息故，成为内净，心达一趣，为无寻无伺，有从三摩地生喜、乐，具足第二静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于第二静虑而诸漏尽。如是言者，则缘此而言］。
    诸比丘！我说：依止于第三静虑而［诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心，彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，离喜之故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心，彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于第三静虑而诸漏尽。如是言者，缘此而言］。
    诸比丘！我说：依止于第四静虑而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。彼乃观彼处之色类、受类、［想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，谓：是一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃］，由彼世得不还之法。
    诸比丘！我说：依止于第四静虑而诸漏尽。如是言者，缘此而言。
四
    诸比丘！我说：依止于空无边处而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓：“空是无边”，具足空无边处而住。彼乃观彼处之受类、想类、行类、［识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜］而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超色想，灭有对想，不作意种种想故，所谓：“空是无边”，具足空无边处而住。彼乃观彼处之受类、想类、［行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，］由彼世得不还之法。
    诸比丘！我说：依止于空无边处而诸漏尽。如是言者，缘此而言。
五
    诸比丘！我说：依止于识无边处［而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，遍超空无边处，所谓“识是无边”，具足识无边处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超空无边处，所谓“识是无边”，具足识无边处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！我说：依止于识无边处而诸漏尽。如是言者，缘此而言］。
    诸比丘！我说：依止于无所有处而诸漏尽。如是言者，缘何而言耶？
    诸比丘！此处有比丘，遍超识无边处，所谓“无所有”，具足无所有处而住。彼乃观彼处之受类、想类、［行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法而放下其心。彼乃由此等之诸法放下其心，引心于不死界，为“此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。
    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超识无边处，所谓“无所有”，具足无所有处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为“此乃寂静，此乃殊妙，谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。］于彼处3般涅槃，由彼世得不还之法。
    诸比丘！我说依止于无所有处而诸漏尽。如是言者，缘此而言。
    诸比丘！如是，乃至有想等至而了知通达。诸比丘！然而，非想非非想处与想受灭之处者，说：“诸比丘！为等至善巧而出等至，善巧静虑比丘之出入等至之后，所当正知。”

注：
1 「能射而不误」（akkhanavedhi）。依别辞者「射如电光」。
2 「空无边处」下面，原本有（jhānaṁ）一语，当除掉。（CBETA按：汉译南传大藏经此页中缺相对应之注解标号“［02］”，CBETA于此处加上“［02］”之注解标号）
3 「于彼处云云」，于原本有误，应知如前面。


九集·37经 阿难

《增支部·九集·37经 阿难》

    三十七 阿难1
一
    如是我闻：一时，具寿阿难住拘睒弥国之瞿师罗园。具寿阿难于此告诸比丘言：
    友等诸比丘！友！彼诸比丘回答具寿阿难。具寿阿难说：
二
    友等！是希有。友等！是未曾有。彼世尊、智者、见者、应供、正等觉者，于杂闹中随觉离脱之证得，是为众生之清净，为愁悲之超出，为苦忧之灭没，为正理之证得，为涅槃之现证。唯眼尚有不领受色、处，唯耳尚有不领声、处，唯鼻尚有不领受香、处。唯舌尚有不领受味、处，唯身尚有不领受所触、处。
三
    如是说已，具寿优陀夷对具寿阿难言：
    友阿难！为有想而不领受彼处耶？或为无想耶？
    友！为有想而不领受彼处，非为无想。
    友！然则，彼何想而不领受处耶？
四
    友！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！依如是之想而不领受彼处。
五
    友！复次，有比丘，遍超空无边处，所谓“识是无边”，具足识无边处而住。友！依如是之想而不领受彼处。
六
    友！复次，有比丘，遍超识无边处，所谓“无所有”，具足无所有处而住。友！依如是之想而不领受彼处。
七
    友！尔时，我住于裟祇城安禅林之鹿野苑。友！当时，有阇知罗比丘尼，到达我处。至已，礼敬我而立于一面。立于一面之阇知罗比丘尼对我言：“大德阿难！若此三昧者不踊不没，以有行折伏亦非抑制之性者，则解脱故而住，住故而满足，满足故而不恐惧。大德阿难！此三昧者世尊所说有何果耶？”友等！如是所言，我对阇知罗比丘尼言：“姊！若此三昧者不踊不没，以有行折伏亦非抑制之性者，则解脱故而住，住故而满足，满足故而不恐惧。姊！此三者世尊所说以智为果。
    友！依如是之想而不领受彼处。

注：
1 汉译杂阿含二〇．二一（大正藏二·一四六a）。


九集·38经 婆罗门

《增支部·九集·38经 婆罗门》

    三十八 婆罗门
一
    彼时，有二顺世婆罗门，往诣世尊所在之处。至已，与世尊相交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼等婆罗门白世尊言：
二
    瞿昙！富兰那迦叶，为一切知、一切见而有无余之智见，称为“我于行、住、眠、觉、常恒知见现前。”彼言：“我以无边之智，知见有边之世间而住。”瞿昙！尼乾陀若提子，亦为一切知、一切见而有无余之智见，称为“我于行、住、眠、觉、常恒智见现前。”彼言：“我以无边之智1，知见无边之世间而住。”瞿昙！此二者互违之智论，何者说真实，何者为虚妄耶？”
三
    “且止！婆罗门！除言“此二者互违之智论，何者说真实，何者为虚妄耶？”之外。婆罗门！我当为汝等说法，谛听！善自作意。我当说。
    唯然。
    彼等婆罗门回答世尊。世尊说：
四
    婆罗门！譬如有四人立于四方，成就最胜之行速2与最胜之行步。其能成就如是之势速，譬如有弓师，为有能而［善］学，熟练，练达，以轻矢容易通过多罗树之荫。又，如是之行步，譬如从东海到西海。时，立于东方之人，如是言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终。时，［立于］西方［之人，如是言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能达世间之边，当于中间命终］。时，［立于］北方［之人，如是言：“我当步行到世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终］。
时，立于南方之人，如是言：“我当步行到达世间之边。”彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终。何以故耶？婆罗门！我说：如是之驰走，世之边亦不可知、不可见、不可到。婆罗门！然而，我非说不得世间之边而苦之灭尽。
五
    婆罗门！五妙欲者于圣者之律中名为世间。何等为五妙欲耶？
六
    即眼所识之色为可爱、可亲、可意、爱色、引欲、可染。耳所识之声［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可亲、可意、爱色、引欲、可染］。舌所识之味［为可爱、可亲、可意、爱色、引欲、可染］。身所识之所触为可爱、可亲、可意、爱色、引欲、可染。
    婆罗门！此五妙欲者于圣者之律中名为世间。
七
    婆罗门！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。婆罗门！此名为比丘到达世间之边，住于世间之边、或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
八
    婆罗门！复次，比丘者，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，由三摩地生喜、乐，］具足第二静虑而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：
“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，具足第三静虑而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净］，具足第四静虑而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
九
    婆罗门！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
一〇
    婆罗门！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者］遍超识无边处，所谓“无所有”，具足无所有处而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
    婆罗门！复次，比丘者］遍超无所有处，具足非想非非想处而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：“此人尚为世间所摄，此人未出离世间。”婆罗门！我亦言：“此人尚为世间所摄，此人未出离世间。”
一一
    婆罗门！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。婆罗门！此名为比丘到达世间之边，住于世间之边，渡世间之缠绵。

注：
1 「无边之」。原本为 antavantena 由异本改为 anantena. 同 antavantaṁ 改为 anantam。
2 「速行」。原本为 gatiyā ca. 由异本除掉 ca。


九集·39经 天

《增支部·九集·39经 天》

    三十九 天
一
    诸比丘！往昔，诸天与阿修罗之战，正酣。诸比丘！于彼战，阿修罗胜而诸天败。诸比丘！诸天即败而逃，阿修罗乃向北面追击。诸比丘！当时，诸天则如是思念：“阿修罗追击，我等宜二度与阿修罗作战。”
二
    诸比丘！诸天即二度与阿修罗作战。诸比丘！阿修罗二度胜而诸天败。诸比丘！诸天即败畏而逃，阿修罗乃向北面追击。诸比丘！当时，诸天则如是思念：“阿修罗追击，我等宜三度与阿修罗作战。”
三
    诸比丘！诸天即三度与阿修罗作战。诸比丘！阿修罗三度胜而诸天败。诸比丘！诸天即败畏而入天宫。诸比丘！到达天宫之诸天期如是思念：”今我等已得恐怖之救护，独自而住，与阿修罗无关。”诸比丘！阿修罗亦如是思念：“今诸天已得恐怖之救护，独自而住，与我等无关。”
四
    诸比丘！往昔，诸天与阿修罗之战，正酣。诸比丘！于彼战，诸天胜而阿修罗败。诸比丘！阿修罗即败而逃，诸天乃向南面追击。诸比丘！当时，阿修罗则如是思念：“诸天追击，我等宜二度与诸天作战。”
五
    诸比丘！阿修罗即二度与诸天作战。诸比丘！诸天二度胜而阿修罗败。诸比丘！阿修罗即败畏而逃，诸天乃向南面追击。诸比丘！当时，阿修罗则如是思念：“诸天追击，我等宜三度与诸天作战。”
六
    诸比丘！阿修罗即三度与诸天作战。诸比丘！诸天三度胜而阿修罗败。诸比丘！阿修罗即败畏而入阿修罗宫。诸比丘！到达阿修罗宫之阿修罗则如是思念：“今我等已得恐怖之救护，独自而住，与诸天无关。”诸比丘！诸天亦如是思念：“今阿修罗已得恐怖之救护，独自而住，与我等无关。”
七
    诸比丘！如是，有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住时。诸比丘！比丘乃如是思念：“今我已得恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
八
    诸比丘！比丘者寻伺止息故［，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐］，［具足］第二静虑［而住时。诸比丘！比丘乃如是思念：“今我已得恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
    诸比丘！比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］［具足］第三静虑［而住时。诸比丘！比丘者如是思念：“今我已得于恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
    诸比丘！比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住时。诸比丘！比丘乃如是思念：“今我已得恐怖之救护，独自而住，与魔无关。”诸比丘！魔波旬亦如是思念：“今比丘已得恐怖之救护，独自而住，与我无关。”
九
    诸比丘！比丘者遍超色想，灭有对想，不作意种种想之故，所谓“空是无边”，具足空无边处而住之时。诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
一〇
    诸比丘！比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住之时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
    诸比丘！比丘者］遍超识无边处，所谓“无所有”，具足无所有处而住时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
    诸比丘！比丘者］遍超无所有处，具足非想非非想处而住时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。
    诸比丘！比丘者］遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见，渡世间之缠绵。


九集·40经 大象

《增支部·九集·40经 大象》

    四十 大象
一
    诸比丘！林中之大象，将得饵，牡象、牝象、幼象、子象先来而食草顶尖。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，将得饵，牡象、牝象、幼象、子象啖折枝束。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，入于行水处，牡象、牝象、幼象、子象先来而以长鼻浊水。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，入于行水处，牝象触身而行。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。
二
    诸比丘！其时，林中之大象思念：“今我与牡象、牝象、幼象、子象杂住，我唯啖缺顶尖之草，彼等啖我折之枝束，我饮浊水，我入于行水处，牝象触身而行。我宜自群远离而独住。”彼于后时自群远离而独住，啖顶尖无缺之草，无有啖自己所折之枝束者，饮不浊之水，入于行水处，无牝象触身而行。诸比丘！其时，林中之大象思念：“我前与牡象、牝象、幼象、子象杂住，我唯啖缺顶尖之草，彼等啖我折之枝束，我饮浊水，我入于行水处，牝象触身而行。今我自群远离而独住，啖顶尖无缺之草，无有啖自己所折之枝束者，饮不浊之水，入于行水处，无牝象触身而行。”彼以长鼻折枝束，以枝束擦其身而自散痒。
二
    诸比丘！如是，比丘与诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子杂住之时。诸比丘！比丘思念：“今我与诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子杂住，我宜自群远离而独住。”彼得远离之坐卧处，［谓］阿练若、树下、山中、洞窟、山洞、冢间、山林、露地、稻草堆。彼即往阿练若，往树下，往空闲处，端坐结跏趺，直立其身，普令其念现前。彼乃断世间之贪，以离贪心而住，由贪净心。断嗔恚，以无嗔心而住，饶益哀愍一切有情，由嗔恚净心。断惛眠，离惛眠而住，有光明想，为正知正念，由惛眠净心，断掉悔，无掉举而住，内心寂静，由掉悔净心。断疑，除疑而住，于善法无犹豫，由疑净心。
    彼即心随烦恼而弱慧，断此五盖，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，自散痒。
    为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］［具足］第二静虑［而住，自散痒。
    为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者宣说，舍、念乐住，］［具足］第三静虑［而住，自散痒。
    为断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住，自散痒。
    遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，自散痒。
    遍超空无边处，所谓“识是无边”，具足识无边处而住，［自散痒］。
    遍超识无边处，所谓“无所有”，具足无所有处而住，［自散痒］。
    遍超无所有处，具足非想非非想处而住，［自散痒］。
    遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，自散痒。


九集·41经 多梨富沙

《增支部·九集·41经 多梨富沙》

    四十一 多梨富沙1
一
    如是我闻。一时，世尊住末罗国郁鞞罗劫波，末罗人之邑。尔时，世尊于清晨时，着下衣，持钵、衣，入郁鞞罗劫波乞食。于郁鞞罗劫波，乞食而行，食后自乞食还，告具寿阿难而言：
    阿难！且居此处，我欲入大林而昼日住。
    唯然，大德！具寿阿难回答世尊。尔时，世尊即入大林，于一树下，昼日住而坐。
二
    彼时，有多梨富沙居士，到具寿阿难之处。至已，礼敬具寿阿难而坐于一面。坐于一面之多梨富沙居士对具寿阿难言：
    大德阿难！我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲。大德！对于我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲，彼出离乃如险峻。大德！我闻：在此法律之中，各各壮年之比丘，于出离，心进、澄而安住，观“此乃寂静”而解脱。大德！在此法律之中，诸比丘与大众等之出离，谓不同乎。
    居士！此乃所应谈。居士！我等往见世尊，往诣世尊所在之处。至已，而向世尊禀告此义，如世尊之所说而受持。
    唯然，大德！多梨富沙居士回答具寿阿难。
三
    彼时，具寿阿难即与多梨富沙居士俱往诣世尊所在之处。至已，［礼敬］世尊［而坐于一面。坐于一面之具寿阿难］白世尊言：
    大德！于此处，多梨富沙居士言：“大德阿难！我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲。大德！对于我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲，彼出离乃如险峻。大德！我闻：在此法律之中，各各壮年之比丘，于出离，心进、澄而安住，观“此乃寂静”而解脱。大德！在此法律之中，诸比丘与大众等之出离，谓不同乎。”
四
    阿难！如是。阿难！如是。阿难！我亦于未等觉、现等觉而为菩萨时，思念：“善哉！出离。善哉！出离。”
    阿难！尔时，我于出离而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我即思念：“依何因何缘，我于出离而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？
    阿难！尔时，我即思念：“我于诸欲，未见过患，不能多习于此，于出离未能证得功德。不能修此，是故，我于出离而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。”阿难！其时，我乃思念：“我若于诸欲，见过患而多习此，于出离证得功德。当修此，是故，我于出离而心进、澄、安住，观‘此乃寂静’而得解脱。”
    阿难！我于后时，于诸欲，见过患而多习此，于出离，修此而证得功德。阿难！其时，我于出离而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。阿难！我依此住而住之时，与欲俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与欲俱行之想、作意之现行，乃我之病。
五
    阿难！尔时，我即思念：“我宜止息寻伺，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。”
    阿难！其时，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于诸寻，未见过患，不能多习于此；于无寻，未能证得功德。不能修此，是故，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于诸寻，见过患而多习此；于无寻，证得功德。修此，是故，我于无寻而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于诸寻，见过患而多习此；于无寻，修此而证得功德。阿难！其时，我于无寻而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。阿难！我依此住而住之时，与寻俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者生苦恼而致病。如是，于我与寻俱行之想、作意之现行，乃我之病。
六
    阿难！尔时，我即思念：“我宜离喜，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。”
    阿难！其时，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于喜，未见过患，不能多习于此；于无喜，未能证得功德。不能修此，是故，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于喜，见过患而多习此；于无喜，证得功德。修此，是故，我于无喜而心进、澄、安住，观“此乃寂静”而解脱。”
    阿难！我于后时，于喜，见过患而多习此；于无喜，修此而证得功德。阿难！其时，我于无喜而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。阿难！我依此住而住之时，与喜俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与喜俱行之想、作意之现行，乃我之病。
七
    阿难！尔时，我即思念：“我宜渐变［断苦，及先已灭忧、喜，为不苦不乐而舍念清净，］具足第四静虑而住。”
    阿难！其时，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于舍乐，未见过患而不能多习于此；于不苦不乐，未能证得功德。不修此，是故，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于舍乐，见过患而多习此；于不苦不乐，证得功德。修此，是故，我于不苦不乐而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于舍乐，见过患而多习此；于不苦不乐，修此而证得功德。
    阿难！其时，我于不苦不乐而心进、澄、安住，观‘此乃寂静’而得解脱。
    阿难！我于后时，为断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。阿难！我依此住而住时，与舍俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与舍俱行之想、作意之现行，乃我之病。
八
    阿难！尔时，我即思念：“我宜遍超色想，灭有对想，不作意种种想，所谓“空是无边”，具足空无边处而住。”
    阿难！其时，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？”
    阿难！其时，我乃思念：“我于诸色，未见过患而不能多习于此；于空无边处，未能证得功德。不修此，是故，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于诸色，见过患而多习于此：于空无边处，证得功德。修此，是故，我于空无边处而心进、澄、安住，观‘此乃寂静’而得解脱。”
    阿难！我于后时，于诸色，见过患而多习此；于空无边处，修此而证得功德。阿难！其时，我于空无边处而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。阿难！我依此住而住时，与色俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与色俱行之想、作意之现行，乃我之病。
九
    阿难！尔时，我即思念：“我宜遍超空无边处，所谓‘识是无边’，具足识无边处而住。”
    阿难！其时，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃如是思念：“依何因何缘，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？。”
    阿难！其时，我乃思念：“我于空无边处，未见过患，不能多习于此；于识无边处，未能证得功德。不能修此，是故，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于空无边处，见过患而多习此；于识无边处，证得功德。修此，是故，我于识无边处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于空无边处，见过患而多习此；于识无边处，修此而证得功德。阿难！其时，我于识无边处而心进、澄、安住，观“此乃寂静”而得解脱。
    阿难！我于后时，遍超空无边处，所谓“识是无边”，具足识无边处而住。阿难！我依此住而住时，与空无边处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与空无边处俱行之想、作意之现行，乃我之病。
一〇
    阿难！尔时，我即思念：“我宜遍而超识无边处，所谓‘无所有’，具足无所有处而住。”
    阿难！其时，我于无所有处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于无所有处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？”
    阿难！其时，我乃思念：“我于识无边处，未见过患，不能多习于此；于无所有处，未能证得功德。不能修此，是故，我于无所有处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于识无边处，见过患而多习于此；于无所有处，证得功德。修此，是故，我于无所有处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于识无边处，见过患而多习于此；于无所有处，修此而证得功德。阿难！其时，我于无所有处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，遍超识无边处，所谓“无所有”，具足无所有处而住。阿难！我依此住而住时，与识无边处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与识无边处俱行之想、作意之现行，乃我之病。
一一
    阿难！尔时，我即思念：“我宜遍超无所有处，具足非想非非想处而住。”
    阿难！其时，我于非想非非想处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于非想非非想处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？”
    阿难！其时，我乃思念：“我于无所有处，未见过患，而不能多习于此；于非想非非想处，未能证得功德。不修此，是故，我于非想非非想处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。”
    阿难！其时，我乃思念：“我若于无所有处，见过患而多习于此；于非想非非想处，证得功德。修此，是故，我于非想非非想处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，于无所有处，见过患而多习于此；于非想非非想处，修此而证得功德。阿难！其时，我于非想非非想处而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，遍超无所有处，具足非想非非想处而住。阿难！我依此住而住之时，与无所有处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与无所有处俱行之想、作意之现行，乃我之病。
一二
    阿难！尔时，我即思念：“我宜遍超非想非非想处，具足想受灭而住。”
    阿难！其时，我于想受灭而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。阿难！其时，我乃思念：“依何因何缘，我于想受灭而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱耶？”
    阿难！其时，我乃思念：“我于非想非非想处，未见过患而不能多习于此；于想受灭，未能证得功德。不能修此，是故，我于想受灭而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。”
    阿难！其时，我乃思念：“我若于非想非非想处，见过患而多习于此；于想受灭，证得功德。修此，是故，我于想受灭而心进、澄、安住，观‘此乃寂静’而得解脱。”
    阿难！我于后时，于非想非非想处，见过患而多习于此；于想受灭，修此而证得功德。阿难！其时，我于想受灭而心进、澄、安住，观“此乃寂静”而得解脱。”
    阿难！我于后时，遍超非想非非想处，具足想受灭而住，以慧观而我诸漏尽。
一三
    阿难！我未于此九种次第住等至，未能如是出入于顺逆之间时，阿难！我于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界，不称为无上正等觉、现等觉。阿难！然而，我于此九种次第住等至，如是出入于顺逆故。阿难！我于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界，称为无上正等觉、现等觉。我复得智与见，言：“我心解脱不动，此乃我最后之生，更不受后有。”

注：
1 参照三十四经第四 大品［毕］

    此中摄颂曰：
     （一~二）二之［次第］住、（三）是涅槃、
     （四）牛、（五）静虑、
     （六）阿难、（七）婆罗门、（八）天、
     （九）大象、（一〇）多梨富沙。


九集·42经 般阇罗健

《增支部·九集·42经 般阇罗健》

        第五 般阇罗健品
    四十二 般阇罗健
一
    如是我闻。一时，具寿阿难住拘睒弥国之瞿师罗园。时，具寿优陀夷到具寿阿难之处。至已，与具寿阿难相俱交谈庆慰，欢喜铭感之语已，而坐于一面。坐于一面之具寿优陀夷对具寿阿难言：
    友！般阇罗健天子有言：
    黠慧即愦乱1
    处所见余地，
    觉静虑觉者
    牟尼无着雄。
    友！云何为世尊所说之愦乱？及于愦乱而证得余地耶？
二
    友！五妙欲为世尊所说之愦乱。何等为五耶？
    即眼所识之色为可爱、可亲、可意、爱色、引欲、可染。耳所识之声［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可亲、可意、爱色、引欲、可染］。舌所识之味为［可爱、可亲、可意、爱色、引欲、可染］。身所识之触为可爱、可亲、可意、爱色、引欲、可染。
    友！此五妙欲为世尊所说之愦乱。
三
    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，寻伺之未灭者，为此中之愦乱。
四
    友！复次，比丘为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，喜之未灭者，为此中之愦乱。
五
    友！复次，比丘为离喜故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，具足第三静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，舍念之未灭者，为此中之愦乱。
六
    友！复次，比丘为断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，色想之未灭者，为此中之愦乱。
七
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，空无边处想之未灭者，为此中之愦乱。
八
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，识无边处想之未灭者，为此中之愦乱。
九
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，无所有处想之未灭者，为此中之愦乱。
一〇
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？
    此中，非想非非想处想之未灭者，为此中之愦乱。
一一
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说于愦乱证得余地。

注：
1 此偈出于相应部经典原典第一卷四八页（汉译南传大藏经第十二卷八九页）。


九集·43经 身证者

《增支部·九集·43经 身证者》

    四十三 身证者
一
    “友！身证者，称为所言身证者。友！云何为世尊所说之身证者耶？
二
    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
三
    友！复次，比丘者为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］［具足］第二静虑［而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘者为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，［具足］第三静虑［而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘为断乐断苦之故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
四
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    ［友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住，随处以身触此而住。
    友！如是为世尊差别所说之身证者］。
五
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，随处以身触此而住。友！如是为世尊不立差别所说之身证者。


九集·44经 慧解脱者

《增支部·九集·44经 慧解脱者》

    四十四 慧解脱者
一
    友！慧解脱者，称为慧解脱者。友！云何为世尊所说之慧解脱者耶？
二
    友！此处有比丘者，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    ［友！复次，比丘者为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者离喜之故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍与念而乐住，具足第三静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者为断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者］。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，以慧了知此。友！如是为世尊不立差别所说之慧解脱者。


九集·45经 俱分解脱者

《增支部·九集·45经 俱分解脱者》

    四十五 俱分解脱者
一
    友！俱分解脱者，称为俱分解脱者。友！云何为世尊所说之俱分解脱者耶？
二
    友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，随处以身触此而住，以慧了知此。友！如是为世尊不立差别所说之俱分解脱者。


九集·46经 现见法

《增支部·九集·46经 现见法》

    四十六 现见法
    友！现见法，称为现见法者。［友！云何为世尊所说之现见法耶？
    友！此处有比丘离诸欲，离诸不善法，为有寻有伺，从离生喜、乐，具足初静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想之故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说之之现见法。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之现见法。
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之现见法］。


九集·47经 现见涅槃

《增支部·九集·47经 现见涅槃》

    四十七 现见涅槃
    友！现见涅槃，称为现见涅槃者。一友！云何为世尊所说之现见涅槃耶？……乃至……］


九集·48经 涅槃

《增支部·九集·48经 涅槃》

    四十八 涅槃
    友！涅槃，称为涅槃者。［友！云何为世尊所说之涅槃耶？……乃至……］


九集·49经 般涅槃

《增支部·九集·49经 般涅槃》

    四十九 般涅槃
    友！般涅槃，称为般涅槃者。［友！云何为世尊所说之般涅槃耶。……乃至……］


九集·50经 一向涅槃

《增支部·九集·50经 一向涅槃》

    五十 一向涅槃
    友！一向涅槃，称为一向涅槃者。［友！云何为世尊所说之一向涅槃耶。……乃至……］


九集·51经 现法涅槃

《增支部·九集·51经 现法涅槃》

    五十一 现法涅槃
    友！现法涅槃，称为现法涅槃者。［友！云何为世尊所说之现法涅槃耶？
二
    友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，）具足初静虑而住。友！如是为世尊差别所说之现法涅槃。
    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者断乐断苦故，及先已灭忧与喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说之现法涅槃。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之现法涅槃］。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之现法涅槃。

第五 般阇罗［健］品［毕）

    此中摄颂曰：
     （一）般阇罗［健］、（二）身证者、［（三）慧解脱者］、
     （四）俱［分解脱者］、（五~六）二种之现见、
     （七）涅槃、（八）般涅槃、
     （九）一向［涅槃］、（一〇）现法［涅槃］。

九集初五十经毕


九集·52经 安稳

《增支部·九集·52经 安稳》

        第六 安稳品
    五十二 安稳
    友！安稳，称为安稳者。［友！云何为世尊所说之安稳耶？］……乃至……


九集·53经 安稳逮得者

《增支部·九集·53经 安稳逮得者》

    五十三 安稳逮得者
    友！安稳逮得者，称为安稳逮得者。［友！云何为世尊所说之安稳逮得者耶？］……乃至……


九集·54经 不死

《增支部·九集·54经 不死》

    五十四 不死
    友！不死，称为不死者。［友！云何为世尊所说之不死耶？］……乃至……


九集·55经 不死逮得者

《增支部·九集·55经 不死逮得者》

    五十五 不死逮得者
    友！不死逮得者，称为不死逮得者。［友！云何为世尊所说之不死逮得者耶？］……乃至……


九集·56经 无畏

《增支部·九集·56经 无畏》

    五十六 无畏
    友！无畏，称为无畏者。［友！云何为世尊所说之无畏耶？］……乃至……


九集·57经 无畏逮得者

《增支部·九集·57经 无畏逮得者》

    五十七 无畏逮得者
    友！无畏逮得者，称为无畏逮得者。［友！云何为世尊所说之无畏逮得者耶？］……乃至……


九集·58经 轻安

《增支部·九集·58经 轻安》

    五十八 轻安
    友！轻安，称为轻安者。［友！云何为世尊所说之轻安耶？］……乃至……


九集·59经 次第轻安

《增支部·九集·59经 次第轻安》

    五十九 次第轻安
    友！次第轻安，称为次第轻安者。［友！云何为世尊所说之次第轻安耶？］……乃至……


九集·60经 灭尽

《增支部·九集·60经 灭尽》

    六十 灭尽
    友！灭尽，称为灭尽者。［友！云何为世尊所说之灭尽耶？］……乃至……


九集·61经 次第灭尽

《增支部·九集·61经 次第灭尽》

    六十一 次第灭尽
一
    友！次第灭尽，称为次第灭尽者。友！云何为世尊所说之次第灭尽耶？
二
    友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。友！如是为世尊差别所说之次第灭尽。
    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超空无边处，所谓“识是无边”，具足识无边处而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超识无边处，所谓“无所有”，具足无所有处而住。友！如是为世尊差别所说之次第灭尽。
    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之次第灭尽］。
三
    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之次第灭尽。


九集·62经 能

《增支部·九集·62经 能》

    六十二 能
一
    诸比丘！若未断九种法，则不能现证阿罗汉性。何等为九种法耶？
二
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭。
    诸比丘！若未断九种法，则不能现证阿罗汉性。
三
    诸比丘！若已断九法，则能现证阿罗汉性。何等为九种法耶？
四
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭。

第六 安稳品［毕］

    此中摄颂曰：
     （一~二）安稳、（三~四）不死、
     （五~六）无畏、（七~八）轻安、
     （九）灭尽、（一〇）［次第］灭尽、
     （一一）断法之能。


九集·63经 学

《增支部·九集·63经 学》

        第七 念处品
    六十三 学
一
    诸比丘！有五学之弱处。何等为五学之弱处耶？
二
    即：杀生、不与取、欲邪行、妄语、饮酒。
    诸比丘！此为五学之弱处。
三
    诸比丘！为断此五学之弱处，当修习四念处。何等为四念处耶？
四
    诸比丘！此处有比丘，于身循观身而住，为炽然、正知、具念而除世间之贪、忧。于受循观受而住，［为炽然、正知、具念而除世间之贪、忧］。于心循观心而住，［为炽然、正知、具念而除世间之贪、忧］。于法循观法而住，为炽然、正知、具念而除世间之贪、忧。
    诸比丘！为断彼五学之弱处，当修习此四念处。


九集·64经 盖

《增支部·九集·64经 盖》

    六十四 盖
一
    诸比丘！有五盖。何等为五盖耶？
二
    即：欲贪盖、嗔恚盖、惛眠盖、掉悔盖、犹豫盖。
    诸比丘！此为五盖。
三
    诸比丘！为断此五盖，当修习四念处。何等为四念处耶？
四
    诸比丘！此处有比丘，于身循观身而住，为炽然、正知、具念而除世间之贪、忧。于受［循观受而住，为炽然、正知、具念而除世间之贪、忧］。于心［循观心而住，为炽然、正知、具念而除世间之贪、忧］。于法循观法而住，为炽然、正知、具念而除世间之贪、忧。
    诸比丘！为断彼五盖，当修习此四念处。


九集·65经 妙欲

《增支部·九集·65经 妙欲》

    六十五 妙欲
一
    诸比丘！有五妙欲。何等为五妙欲耶？
二
    即：眼所识之色为可爱、可乐、可意、爱色、引欲、可染。耳所识之声［为可爱、可乐、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可乐、可意、爱色、引欲、可染］。舌所识之味［为可爱、可乐、可意、爱色、引欲、可染］。身所识之所触为可爱、可乐、可意、爱色、引欲、可染。
    诸比丘！此为五妙欲。
三
    诸比丘！为断此五妙欲，［当修习四念处。何等为四念处耶？］……乃至……
    ［诸比丘！为断彼五妙欲，］当修习此四念处。


九集·66经 取蕴

《增支部·九集·66经 取蕴》

    六十六 取蕴
一
    诸比丘！有五取蕴。何等为五取蕴耶？
二
    即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    诸比丘！此为五取蕴。
三
    诸比丘！为断此五取蕴，［当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五取蕴，］当修习此四念处。


九集·67经 顺下分结

《增支部·九集·67经 顺下分结》

    六十七 顺下分结
一
    诸比丘！有五顺下分结。何等为五顺下分结耶？
二
    即：有身见、疑惑、戒禁取、欲贪、嗔恚。
    诸比丘！此为五顺下分结。
三
    诸比丘！为断此五顺下分结，［当修习四念处。何等为四念处耶？］……乃至……
    ［诸比丘！为断彼五顺下分结，］当修习此四念处。


九集·68经 趣

《增支部·九集·68经 趣》

    六十八 趣
一
    诸比丘！有五趣。何等为五趣耶？
二
    即：地狱、畜生、饿鬼、人、天。
    诸比丘！此为五趣。
三
    诸比丘！为断此五趣，？［当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五趣，］当修习此四念处。


九集·69经 悭

《增支部·九集·69经 悭》

    六十九 悭
一
    诸比丘！有五悭。何等为五悭耶？
二
    即：住处悭、家悭、利养悭、名声悭、法悭。
    诸比丘！此为五悭。
三
    诸比丘！为断此五悭［，当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五悭，］当修习此四念处。”


九集·70经 顺上分结

《增支部·九集·70经 顺上分结》

    七十 顺上分结
一
    诸比丘！有五顺上分结。何等为五顺上分结耶？
二
    即：色贪、无色贪、慢、掉举、无明。
    诸比丘！此为五顺上分结。
三
    诸比丘！为断此五顺上分结，［当修习四念处。何等为四耶？］……乃至……
    ［诸比丘！为断彼五顺上分结，］当修习此四念处。


九集·71经 心荒芜

《增支部·九集·71经 心荒芜》

    七十一 心荒芜1
一
    诸比丘！有五心栽荒芜。何等为五心荒芜耶？
二
    诸比丘！此处有比丘，疑、惑、不信解、不净信其师。诸比丘！比丘若疑、惑、不信解、不净信其师，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第一之心荒芜。
三
    诸比丘！复次，有比丘，疑、［惑、不信解、不净信］其法。［诸比丘！比丘若疑、惑、不信解、不净信其法，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第二之心荒芜。
    诸比丘！复次，有比丘，］疑、［惑、不信解、不净信］其僧。［诸比丘！比丘若疑、惑、不信解、不净信其僧，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第三之心荒芜。
    诸比丘！复次，有比丘，］疑、［惑、不信解、不净信］其学。［诸比丘！比丘若疑、惑、不信解、不净信其学，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第四之心荒芜。
    诸比丘！复次，有比丘，］怒、不欢、心激、荒于同梵行者。诸比丘！比丘若怒、不欢、心激、荒于同梵行者，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第五之心荒芜。
    诸比丘！此为五种心荒芜。
四
    诸比丘！为断此五心荒芜，［当修习四念处。何等为四耶？……乃至……
    ［诸比丘！为断彼五心荒芜，］当修习此四念处。

注：
1 参照五集二百五经（汉译南传大藏经第十九卷二八八页）十集十四经。


九集·72经 心缚

《增支部·九集·72经 心缚》

    七十二 心缚1
一
    诸比丘！有五种心缚。何等为五种心缚耶？
二
    诸比丘！此处有比丘，于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！比丘若于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第一之心缚。
三
    诸比丘！复次，有比丘者于身而不离贪、［不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！比丘若于身而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第二之心缚。
    诸比丘！复次，有比丘者］于色而不离贪、［不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！若于色而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第三之心缚。
    诸比丘！复次，有比丘者］随欲于满腹食已，耽于卧乐、倚乐、睡眠乐而住。
    ［诸比丘！比丘若随欲于满腹食已，耽于卧乐、倚乐、睡眠乐而住，其心不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第四心缚。
    诸比丘！复次，有比丘者］誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”。诸比丘！比丘若誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第五之心缚。
    诸比丘！此为五种心缚。
四
    诸比丘！为断此五种之心缚，［当修四念处。何等为四耶？］……乃至……
    ［诸比丘！为断五种之心缚，］当修习此四念处。

注：
1 参照五集二百六经（汉译南传大藏经第二十一卷二八九页）。

第七 念处品［毕］

    此中摄颂曰：
    （一）学、（二）盖、（三）［妙］欲、
    （四）［取］蕴、（五）顺下分［结］、
    （六）趣、（七）悭、
    （八）顺上分［结］、
    （九）心荒芜、（一〇）［心］缚。


九集·73-81经 七十三~八十一

《增支部·九集·73-81经 七十三~八十一》

        第八 正勤品
    七十三~八十一1
一
    诸比丘！有五种学之弱处。何等为五耶？
二
    即：杀生、［不与取、欲邪行、妄语、］饮酒。
    诸比丘！此为五种学之弱处。
三
    诸比丘！为断此五种学之弱处，当修习四正勤。何等为四正勤耶？
四
    诸比丘！此处有比丘，为令不生未生之恶不善法，生欲，精进，发勤，策励其心。为令断息已生之恶不善法，生欲，精进，发勤，策励其心。为令增长未生之善法，生欲，精进，发勤，策励其心。为令住、不忘失、倍增、广大、修习、圆满已生之善法，生欲，精进，发勤，策励其心。
    诸比丘！为断彼五种学之弱处，当修习此四正勤。
    （乃至于品末，以正勤而加以广说）

注：
1 七十三经乃至八十二经至前第八正勤品似同前之第七念处品。第九神足品亦然。


九集·82经 心缚

《增支部·九集·82经 心缚》

    八十二 心缚
一
    诸比丘！有五种心缚。何等为五种心缚耶？
二
    诸比丘！此处有比丘者，于欲而不离贪……乃至……
    诸比丘！此为五种心缚。
三
    诸比丘！为断此五种心缚，当修习四正勤。何等为四正勤耶？
四
    诸比丘！此处有比丘者［……乃至……］诸比丘！为断彼五种心缚，当修习此四正勤。

第八 正勤品［毕］


九集·83经 八十三~九十一

《增支部·九集·83经 八十三~九十一》

        第九 神足品
    八十三~九十一
一
    诸比丘！有五种学之弱处。何等为五耶？
二
    即：杀生、［不与取、欲邪行、妄语、］饮酒。
    诸比丘！此为五种学之弱处。
三
    诸比丘！为断此五种学之弱处，当修习四神足。何等为四神足耶？
四
    诸比丘！此处有比丘者，修习欲三摩地勤行成就神足，修习勤三摩地［勤行成就神足，］［修习］心三摩地［勤行成就神足，］修习观三摩地勤行成就神足。
    诸比丘！为断彼五种学之弱处，当修习此四神足。］［其余者以神足而加以广说］。


九集·92经 心缚

《增支部·九集·92经 心缚》

    九十二 心缚
一
    诸比丘！有五种心缚。何等为五种心缚耶？
二
    诸比丘！此处有比丘者，于欲而不离贪……乃至……
    诸比丘！此为五种心缚。
三
    诸比丘！为断此五种心缚，当修习四神足。何等为四耶？
四
    诸比丘！此处有比丘者［……乃至……］诸比丘！为断彼五种心缚，当修习此四神足。

第九 神足品［毕］

    ［摄颂曰：］
    四念处、四正勤、四神足，
    当依照前面所言而加说明。


九集·93-103经 贪

《增支部·九集·93-103经 贪》

        第十 贪品1
    第一章 贪
    第一节 证知
    一
一
    诸比丘！为证知贪，当修习九种法。何等为九种法耶？
二
    即：不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想是。
    诸比丘！为证知贪，当修习此九种法。
    二
一
    诸比丘！为证知贪，当修习九种法。何等为九种法耶？
二
    即：初静虑、第二静虑、第三静虑、第四静虑、空无边处、识无边处、无所有处、非想非非想处、想受灭。
    诸比丘！为证知贪，当修习此九种法。

    第二~第十节
    诸比丘！为遍知贪……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［贪］，当修习此九种法。


九集·104-118经 第二~十六章

《增支部·九集·104-118经 第二~十六章》

    第二~十六章
    ［诸比丘！为遍知］嗔……痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……


九集·119-132经 放逸

《增支部·九集·119-132经 放逸》

    第十七章 放逸
    第一节
    一
一
    ［诸比丘！］为证知放逸，［当修习九种法。何等为九种法耶？
二
    即：不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想。
    诸比丘！为证知放逸，当修习此九种法］。
    二
一
    ［诸比丘！为证知放逸，当修习九种法。何等为九种法耶？
二
    即：初静虑、第二静虑、第三静虑、第四静虑、空无边处、识无边处、无所有处、非想非非想处、想受灭。
    诸比丘！为证知放逸，当修习此九种法］。
    第二~第十节
    ［诸比丘！］为遍知［放逸］……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［放逸］，当修习此九种法。
    世尊如是所说。彼诸比丘对于世尊之所说，欢喜受持。

注：
1 原本不出此品名，暹罗本本文及目次“第五品”（若从第九集之初算则成为第十品）。应知类同八集之未（汉译南传大藏经第二十三卷二七三页以下。）然于原本虽算为第九十三──百经，今以八集之和译分章节。

九集毕


十集·1经 何义

《增支部·十集·1经 何义》

十集

        第一 功德品
    一 何义1
一
    如是我闻：一时，世尊住舍卫国祇树给孤独园。时，具寿阿难往诣世尊所在之处。至已，礼敬世尊却坐一面。坐于一面之具寿阿难白世尊言：
    大德！善戒者，以何为义，以何为功德耶？
    阿难！善戒者，以不悔为义，以不悔为功德。
    大德！又，不悔者，以何为义，以何为功德耶？
    阿难！不悔者，以欢悦为义，以欢悦为功德。
    大德！又，欢悦者，以何为义，以何为功德耶？
    阿难！欢悦者，以喜为义，以喜为功德。
    大德！又，喜者，以何为义，以何为功德耶？
    阿难！喜者，以止为义，以止为功德。
    大德！又，止者，以何为义，以何为功德耶？
    阿难！止者，以乐为义，以乐为功德。
    大德！又，乐者，以何为义，以何为功德耶？
    阿难！乐者，以定为义，以定为功德。
    大德！又，定者，以何为义，以何为功德耶？
    阿难！定者，以如实智见为义，以如实智见为功德。
    大德！又，如实智见者，以何为义，以何为功德耶？
    阿难！如实智见者，以厌离为义，以厌离为功德。
    大德！又，厌离者，以何为义，以何为功德耶？
    阿难！厌离者，以解脱智见为义，以解脱智见为功德。
二
    阿难！如是，善戒者，以不悔为义，以不悔为功德；不悔者，以欢悦为义，以欢悦为功德；欢悦者，以喜为义，以喜为功德；喜者，以止为义，以止为功德；止者，以乐为义，以乐为功德；乐者，以定为义，以定为功德；定者，以如实智见为义，以如实智见为功德；如实智见者，以厌离为义，以厌离为功德；厌离者，以解脱智见为义，以解脱智见为功德。阿难！如是，善戒者，次第而趣于最胜。

注：
1 参照汉译中阿四二（大正藏一·四八五a）。十一集一经（次卷所收）。


十集·2经 二思

《增支部·十集·2经 二思》

    二思1
一
    诸比丘！持戒、具戒者，不可思“我欲得不悔”。诸比丘！法尔，持戒、具戒者得不悔。
    诸比丘！不悔者，不可思“我欲得欢悦”。诸比丘！法尔，不悔者得欢悦。
    诸比丘！欢悦者，不可思“我欲得喜”。诸比丘！法尔，欢悦者得喜。
    诸比丘！喜意者，不可思“我欲得止身”。诸比丘！法尔，喜意者于身得止。
    诸比丘！止身者，不可思“我欲觉乐”。诸比丘！法尔，止身者觉乐。
    诸比丘！乐者，不可思“我欲得定心”。诸比丘！法尔，乐者得定心。
    诸比丘！得定者，不可思“我欲如实知见”。诸比丘！法尔，得定者如实知见。
    诸比丘！如实知见者，不可思“我欲厌离”。诸比丘！法尔，如实知见者厌离。
    诸比丘！厌离者，不可思“我欲现证解脱智见”。诸比丘！法尔，厌离者现证解脱智见。
二
    诸比丘！如是，厌离者，以解脱智见为义，以解脱智见为功德；如实智见者，以厌离为义，以厌离为功德；定者，以如实智见为义，以如实智见为功德；乐者，以定为义，以定为功德；止者，以乐为义，以乐为功德；喜者，以止为义，以止为功德；欢悦者，以喜为义，以喜为功德；不悔者，以欢悦为义，以欢悦为功德；善戒者，以不悔为义，以不悔为功德。诸比丘！如是，法者生法，法者圆满其法，令从此岸至彼岸。

注：
1参照汉译中阿四三（大正藏一·四八五b）。十一集二经（次卷所收）。


十集·3经 戒

《增支部·十集·3经 戒》

    三 戒1
一
    诸比丘！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，害解脱智见之所依。
    诸比丘！譬如若坏树下枝叶，其幼芽不能圆满，皮、肤、心不能圆满。诸比丘！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
二
    诸比丘！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，具足解脱智见之所依。
    诸比丘！譬如若能具足树、枝叶，其幼芽圆满，皮、肤、心圆满。诸比丘！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。

注：
1 参照汉译中阿四七（大正藏一·四八六b）。十一集三经（次卷所收）。


十集·4经 所依

《增支部·十集·4经 所依》

    四 所依1
一
    具寿舍利弗于此告诸比丘言：
    友等！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
    友等！譬如若坏树、枝叶，其幼芽不能圆满，皮、肤、心不能圆满。友等！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
二
    友等！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。
    友等！譬如若能具足树、枝叶，其幼芽圆满，皮、肤、心圆满。友等！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。

注：
1 汉译杂阿含一八·六（大正藏二·一二九a）。十一集第四经（次卷所收）、五集第一六八经（汉译南传大藏经第二十一卷二三二页）。


十集·5经 阿难

《增支部·十集·5经 阿难》

    五 阿难1
一
    具寿阿难于此告诸比丘言：
    友等！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，害解脱智见之所依。
    友等！譬如若坏树、枝叶，其幼芽不能圆满，皮、肤、心不能圆满。友等！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。
二
    友等！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，具足解脱智见之所依。
    友等！譬如若能具足树、枝叶，其幼芽则能圆满，皮、肤、心则能圆满。友等！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。

注：
1 参照十一集第五经（次卷所收）。


十集·6经 三昧

《增支部·十集·6经 三昧》

    六 三昧1
一
    尔时，具寿阿难往诣世尊所在之处。至已，礼敬世尊却坐一面。坐于一面之具寿阿难白世尊言：
    大德！比丘者获得如是三昧耶？谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
    阿难！比丘者获得如是三昧，谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
二
    大德！云何为比丘者获得如是三昧耶？谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
    阿难！此处有比丘者有如是之想：此乃寂静，此乃殊妙。谓：“一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃。”阿难！若如是，比丘则获得如是2三昧，谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”

注：
1 参照十一卷七经（次卷所收）。
2 「如是」。把底本 yathārūpo 改为 tathārūpo。


十集·7经 舍利弗

《增支部·十集·7经 舍利弗》

    七 舍利弗1
一
    尔时，具寿阿难，到具寿舍利弗之处。至已，与具寿舍利弗相俱交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿阿难对具寿舍利弗言：
    友舍利弗！比丘者获得如是三昧耶？谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
    友阿难！比丘者获得如是三昧，谓：“于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想］，于他世无他世想，而有想。”
二
    友舍利弗！云何为比丘者获得如是三昧耶？谓：“于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，］于他世无他世想，而有想。”
    友阿难！尔时，我住舍卫国之安陀林，入如是三昧，谓：“于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。”
三
    具寿舍利弗，当时，以何为想耶？
    友！于我“有灭乃涅槃，有灭乃涅槃”之想生起，或想息灭。友！譬如一团火燃烧之时，或焰生，或焰灭。友！如是，于我“有灭乃涅槃，有灭乃涅槃”之想生起，或想息灭。友！其时，我乃以“有灭乃涅槃，有灭乃涅槃”为想。

注：
1 参照十一集八经（后半是不同）。


十集·8经 信

《增支部·十集·8经 信》

    八 信1
一
    诸比丘！有信而无戒之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒？”，而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。
二
    诸比丘！有信有戒而不多闻之比丘。［彼者此分不圆满。彼当念：“云何我得有信有戒有多闻？”，而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。
    诸比丘！有信有戒，］有多闻而不能法说者［之比丘。彼者此分不圆满。彼当念“云何我得有信有戒，有多闻而为法说者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。
    诸比丘！有信有戒有多闻］，为法说者而不以众为境界［之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界？”而圆满此分。
    诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
    诸比丘！有信有戒有多闻，为法说者，］以众为境界，无畏而于众中不说法之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。
    诸比丘！有信有戒，多闻而为法说者，以众为境界，］无畏于众中说法而不持律之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏于众中说法而持律者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏于众中说法而持律者，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者而不住于阿练若，于边陬起卧之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若而于边陬起卧？”而圆满此分。诸比丘！比丘若有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若而于边陬起卧，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］住于阿练若于边陬起卧，不能随乐欲而得无艰难、无梗涩得四静虑增上心之现法乐住之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，则此分圆满。
    诸比丘！有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，］随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，非依诸漏尽而于现法自证知无漏之心解脱、慧解脱，现证具足而住之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，依诸漏尽于现法而自证知无漏之心解脱、慧解脱，现证具足而住？”而圆满此分。诸比丘！比丘若有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，依诸漏尽于现法而自证知无漏之心解脱、慧解脱，现证具足而住，则此分圆满。
    诸比丘！成就此十法之比丘为普端严，一切相圆满者。

注：
1 参照八集第七十一经（汉译南传大藏经第二十三卷二三〇页）。


十集·9经 寂静

《增支部·十集·9经 寂静》

    九 寂静1
一
    诸比丘！有信而无戒之比丘。［彼者此分不圆满。彼当念：“云何我得有信有戒？”而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。
二
    诸比丘！有信，］有戒而不有多闻之［比丘：彼者此分不圆满。彼当念：“云何我得有信，有戒有多闻？”而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。
    诸比丘！有信有戒，］有多闻而不能法说者之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。
    诸比丘！有信有戒，有多闻而］为法说者，不以众为境界之比丘。彼者此分不圆满。彼应思惟：“云何我得有信有戒，有多闻而为法说者，以众为境界？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，1以众为境界，无畏而不于众中说法之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，］无畏而于众中说法，不持律者之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而众中说法，为持律者？”而圆满此分，诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者，不住于阿练若于边陬起卧之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为界境，无畏而于众中说法，为持律者，住于阿练若于边陬起卧？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］住于阿练若于边陬起卧，不超色而为无色，触身于寂静解脱而住之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而无色，触身于寂静解脱而住，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，］超色而为无色，触身于寂静解脱而住，非依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，现证具足而住之比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而为众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住，依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，现证具足而住？”而圆满此分。
    诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住，依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，具足而住，则此分圆满。
    诸比丘！成就此十法之比丘，为普端严一切相圆满者。

注：
1 参照增支部经典八集第七十二经（汉译南传大藏经第二十三卷二三〇页）。


十集·10经 明

《增支部·十集·10经 明》

    十 明
一
    诸比丘！有信而无戒之比丘。彼者此分不圆满。彼当念：“云何我得有信有戒？”，而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。
二
    诸比丘！有信有戒而不有多闻之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒有多闻？”而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。
    诸比丘！有信有戒，］有多闻而不能说法之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者？”圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。
    诸比丘！有信有戒，有多闻而］为法说者，不以众为境界之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，］以众为境界，无畏而不于众中说法之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法”，而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，］无畏而于众中说法，不持律之［比丘，彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者而不随念种种之宿住。谓：一生、二生、［三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，“于彼处，我名者如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而往生于彼处；于彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而来生于彼处。”］如是而不随念种种之宿住与其相状之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念……？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念……，则此分圆满。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］［随念］种种之宿住……乃至……随念……，以清净超人之天眼，［见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣，“嗟夫！此诸有情者，成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情者，成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生善趣、天世。”如是以清净超人之天眼，见有情之死生，不知有情随业而受劣、胜、好色、恶色、善趣、恶趣］之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，随念种种之宿住……乃至……随念……，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，则而圆满此分。
    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，非依诸漏尽而［于现法自证知无漏之心解脱、慧解脱，］现证具足而不住之［比丘。彼者此分不圆满。彼当念：“云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，随念种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，依诸漏尽而［于现法自证知无漏之心解脱、慧解脱，］现证具足而住？”而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，依诸漏尽而于现法自证知无漏之心解脱、慧解脱，现证具足而住，则此分圆满。
    诸比丘！成就此十法之比丘，为普端严一切相圆满者。

第一 功德品［毕］

    摄颂曰：
    （一）何义、（二）思、（三）戒、（四）所依、（五）阿难、
    （六）三昧、（七）舍利弗、（八）信、（九）寂静、（十）明。


十集·11经 坐卧处

《增支部·十集·11经 坐卧处》

        第二 救护品
    十一 坐卧处
一
    诸比丘！五分成就之比丘若能亲附、亲近于五分成就之坐卧处，则不久依诸漏尽，而于现法自证知无漏之心解脱、慧解脱，现证具足而住。
    诸比丘！何等为比丘五分成就耶？
二
    1诸比丘！此处有比丘，有信而信如来之菩提，即：“此世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”少病、少恼而能平等消化成就腹脏，不过于冷，不过于暖，中庸而堪于精勤。无谄、无诳而于师、贤者、同梵行者，如实表示自己。发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍轭。具慧之圣，决择而成就正顺苦尽之生灭慧。
    诸比丘！如是为比丘五分成就。
    诸比丘！复次，何等为坐卧处五分成就耶？
三
    诸比丘！此处有坐卧处，不过于远，不过于近，便于往来。昼时少喧闹，夜时少音声。少虻、蚊、风、热、蛇之触。又，若能住于其坐卧处，则劳苦少而得衣、食、坐卧具、病药、资具。又，长老比丘住其坐卧处，多闻而通阿含，持法，持律，持摩夷（本母），于此，时时亲近请问而言：“大德！此为云何，此义为云何？”彼等具寿者为其开示所未开，显示所未显，于种种疑惑之法除疑惑。
    诸比丘！如是为坐卧处五分成就。
    诸比丘！若五分成就之比丘亲附、亲近于五分成就之坐卧处，则不久依诸漏尽，于现法而自证知［无漏之心解脱、慧解脱］，现证具足而住。

注：
1 参照五集第一三五经（汉译南传大藏经第二十一卷一五四页）。


十集·12经 分

《增支部·十集·12经 分》

    十二 分
一
    诸比丘！若舍弃五分，而能成就五分之比丘，于此法、律则称之为独存、［梵行］已住、最上人。
    诸比丘！云何为比丘舍弃五分耶？
二
    诸比丘！此处有比丘，断欲贪，断嗔恚，断惛眠，断掉悔，断犹豫。
    诸比丘！如是为比丘舍弃五分。
    诸比丘！云何为比丘成就五分耶？
三
    诸比丘！此处有比丘，成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴，成就无学之解脱蕴，成就无学之解脱智见蕴。
    诸比丘！如是为比丘成就五分。
    诸比丘！若舍弃五分而能成就五分之比丘，于此法、律则称之为独存、［梵行］已住、最上人。
    息断欲贪与嗔恚
    惛眠掉举与犹豫
    具足无学戒定慧
    解脱与智之比丘
    弃五分成就五分
    以此之法乃至律
    可称之名为独存


十集·13经 结

《增支部·十集·13经 结》

    十三 结
一
    诸比丘！有十结。何等为十结耶？
二
    即：五顺下分结与五顺上分结。
    何等为五顺下分结1耶？
三
    即：有身见、疑惑、戒禁取、欲贪、嗔恚。
    此为五顺下分结。
    何等为五顺上分结2耶？
四
    即：色贪、无色贪、慢、掉举、无明。
    此为五顺上分结。
    诸比丘！此为十结。

注：
1 九集六十七经。
2 九集七十经。


十集·14经 心荒芜

《增支部·十集·14经 心荒芜》

    十四 心荒芜1
一
    诸比丘！比丘、比丘尼者，若未断五种心荒芜，未截五种心缚者，则昼夜来到，善法之损灭是可预期，不可［预期］增长。
    云何为未断五种心荒芜耶？
二
    诸比丘！此处有比丘，疑、惑、不信解、不净信其师。诸比丘！比丘若疑、惑、不信解、不净信其师，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第一之心荒芜。
三
    诸比丘！复次有比丘，疑［、惑、不信解、不净信］其法。［诸比丘！比丘若疑、惑、不信解、不净信其法，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第二之心荒芜。
    诸比丘！复次有比丘，］疑［、惑、不信解、不净信］其僧。［诸比丘！比丘若疑、惑、不信解、不净信其僧，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第三之心荒芜。
    诸比丘！复次有比丘，］疑［、惑、不信解、不净信］其学。［诸比丘！比丘若疑、惑、不信解、不净信其学，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第四之心荒芜。
    诸比丘！复次有比丘，］怒、不欢、心激、荒于同梵行者。诸比丘！比丘若怒、不欢、心激、荒于同梵行者，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第五种心荒芜。
    若如是者，则未断五种心荒芜。
    云何为未截五种心缚耶？
四
    诸比丘！此处有比丘，于欲而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于欲而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第一之心缚。
五
    诸比丘！复次有比丘，于身而不离贪，［不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于身而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第二之心缚。
    诸比丘！复次有比丘，］于色而不离贪，［不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于色而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第三之心缚。
    诸比丘！复次有比丘，］随欲而食满腹已，耽于卧乐、倚乐、睡眠乐而住。［诸比丘！比丘若随欲而食满腹已，耽于卧乐、倚乐、睡眠乐而住，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第四之心缚。
    诸比丘！复次有比丘，］誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”。诸比丘！比丘若誓愿随一之天众而行梵行，为“我依此戒、禁、苦行、梵行而为天或随一天”，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第五种心缚。
    若如是者，则未截五种心缚。
    诸比丘！比丘、比丘尼者若未断此五种心荒芜，未截此五种心缚，则昼夜来到，善法之损减是可预期，不可［预期］增长。诸比丘！譬如月于黑分，昼夜来到，则色损减，圆损减，光损减，广袤损减。诸比丘！如是，比丘、比丘尼若未断此五种心荒芜，未截此五种心缚，则昼夜来到，善法之损减是可预期，不可［预期］增长。
六
    诸比丘！比丘、比丘尼者若已断此五种心荒芜，已截五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。
    云何为已断五种心荒芜耶？
七
    诸比丘！此处有比丘，对师不疑、不惑、信解、净信。诸比丘！比丘若对师不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第一之心荒芜。
八
    诸比丘！复次有比丘，对法不疑、［不惑、信解、净信。诸比丘！比丘若对法不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第二之心荒芜。
    诸比丘！复次有比丘，对僧不疑、［不惑、信解、净信。诸比丘！比丘若对僧不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第三之心荒芜。
    诸比丘！复次有比丘，］对学不疑、［不惑、信解、净信。诸比丘！比丘若对学不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第四之心荒芜。
    诸比丘！复次有比丘，］对于同梵行者不怒、欢喜、不心激、不荒。诸比丘！比丘若对于同梵行者不怒、［欢喜、不心激、不荒，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，］则彼已断第五种心荒芜。
    若如是，则已断五种心荒芜。
    云何为已善截五种心缚耶？
九
    诸比丘！此处有比丘，于欲而离贪、离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于欲而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已善截第一之心缚。
一〇
    诸比丘！复次有比丘，于身而离贪、［离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于身而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第二之心缚。
    诸比丘！复次有比丘，］于色而离贪、［离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于色而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第三之心缚。
    诸比丘！复次有比丘，］随欲而食满腹已，不耽于卧乐、倚乐、睡眠乐而住。
    ［诸比丘！比丘若随欲而食满腹已，不耽于卧乐、倚乐、睡眠乐而住，其心则倾于炽然、勤修、常行、精勤：其心若倾于炽然、勤修、常行、精勤者，则彼已善截第四之心缚。
    诸比丘！复次有比丘，］誓愿随一之天众而行梵行，不为“我依此戒、禁、苦行、梵行而为天或随一天。”诸比丘！比丘若誓愿随一之天众而行梵行，不为“我依此戒、禁、苦行、梵行而为天或随一天”，其心则倾于炽然、勤修、常行、精勤。其心若倾于炽然、勤修、常行、精勤者，则彼已善截第五种心缚。
    若如是，则已善截五种心缚。
    诸比丘！比丘、比丘尼者若已断此五种心荒芜，善截此五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。诸比丘！譬如月于白分，昼夜来到，则色增长，圆增长，光增长，广袤增长。诸比丘！如是，比丘、比丘尼若已断此五种心荒芜，善截此五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。

注：
1 五集二百五~二百六经（汉译南传大藏经第二十一卷二四一页）九集七十一~七十二经（本卷所收）。


十集·15经 不放逸

《增支部·十集·15经 不放逸》

    十五 不放逸
一
    诸比丘！于诸种无足、二足、四足、多足、有色、无色、有想、无想、非想非非想之有情，说如来、应供、正等觉者为最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
二
    诸比丘！譬如一切以步行为生类之足迹者能摄于象迹，说象迹为其最上，此乃大之故。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
    诸比丘！譬如一切重阁之重檐者向于屋顶，趣于屋顶，集于屋顶，说屋顶为其最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
    诸比丘！譬如诸根香之中，说随时檀为其最上。诸比丘！如是，一切之善［法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。
    诸比丘！譬如诸核香之中，说赤檀为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！如诸华香之中，说夏生花为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如一切之小王者随属于转轮王，说转轮王为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如一切星辰之光明者不足于月光之十六分之一，说月光为其最上。
    诸比丘！如是［一切之善法即以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如秋时，空豁无云之时，日升于苍天，除一切虚空之闇冥，辉热而照。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。
    诸比丘！譬如一切之大河、恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河向于海，趣于海，注于海，入于海，说海为其最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。


十集·16经 应请

《增支部·十集·16经 应请》

    十六 应请1
一
    诸比丘！十种补特伽罗者，为应请、极应请、应供施、应合掌、世间之无上福田。何等为十耶？
二
    即：如来应供正等觉者、独觉、俱分解脱者、慧解脱者、身证者、见至者、信解者、随法［行］者、随信［行］者、向种姓者。
    诸比丘！此十种补特伽罗者，为应请、［极应请、应供施、应合掌］、世间无上之福田。

注：
1 参照七集第十四经（汉译南传大藏经第二十二卷一七三页）、九集第十经（本卷所收）等。


十集·17经 救护（一）

《增支部·十集·17经 救护（一）》

    十七 救护1 （一）
一
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！有十种救护法。何等为十耶？
二
    诸比丘！此处有比丘，具戒，能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，受持而学学处。诸比丘！比丘者，具戒，［能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，］受持而学学处者，此乃救护之法。
三
    诸比丘！复次有比丘，多闻而受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻受持诸法，以言而通利，以意而观察，以见善通达。诸比丘！比丘者，多闻而［受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻受持诸法，以言而通利，以意而观察，］以见善通达者，此乃救护之法。
四
    诸比丘！复次有比丘，有善友、善朋、善辈。诸比丘！比丘者，有善友、善朋、善辈者，此乃救护之法。
五
    诸比丘！复次有比丘，从顺而成就从顺之法，堪忍而善受教诫。诸比丘！比丘者，从顺而成就从顺法，堪忍而善受教诫者，此乃救护之法。
六
    诸比丘！复次有比丘，于同梵行者贵贱之事业，能于此不懈怠，于此成就所应之思量，能作能调。诸比丘！比丘者，于同梵行者［贵贱之事业，能于此不懈怠，于此成就所应之思量，能作能调者，此乃救护之法。
七
    诸比丘！复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜。诸比丘！比丘者，乐法，爱语，于胜法、胜律而有广大之胜喜者，此乃救护之法。
八
    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法不舍其轭。诸比丘！比丘者，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭者，此乃救护之法。
九
    诸比丘！复次有比丘，以任何之衣、食、坐卧具、病药、资具皆满足。诸比丘！比丘者，以任何之衣、食、坐卧具、病药、资具皆满足者，此乃救护之法。
一〇
    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。诸比丘！比丘者，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说者，此乃救护之法。
一一
    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧。诸比丘！比丘者，有慧，圣决择而成就正顺苦尽之生灭慧者，此乃救护之法。
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！此乃十种救护之法。

注：
1 参照本经及次经、汉译中阿含（大正藏一、五七七b）。


十集·18经 救护（二）

《增支部·十集·18经 救护（二）》

    十八 救护（二）
一
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！有十种救护之法。何等为十耶？
二
    诸比丘！此处有比丘，具戒，［能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，］受持而学学处。谓：“嗟夫！此比丘是具戒者，能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，受持而学学处”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人］，新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘者，善法增长是可预期，不可［预期］损灭。此乃救护之法。
三
    诸比丘！复次有比丘，多闻而［受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻诸法而受持，以言而通利，以意而观察，］以见善通达。而谓：“嗟夫！此比丘是多闻而受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻诸法而受持，以言而通利，以意而观察，以见善通达”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损灭。此乃救护之法。
四
    诸比丘！复次有比丘，有善友、善朋、善辈。谓：“嗟夫！此比丘有善友、善朋、善辈”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
五
    诸比丘！复次有比丘，从顺而成就从顺之法，堪忍而善受教诫。而谓：“嗟夫！此比丘是从顺而成就从顺之法，堪忍而善受教诫”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。
六
    诸比丘！复次有比丘，于同梵行者贵贱之事业，于此能不懈怠，于此成就所应之思量，能作，善调。而谓：“嗟夫！此比丘是于同于梵行者贵贱之事业，于此能不懈怠，于此成就所应之思量，能作，能调”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。
七
    诸比丘！复次有比丘，乐法，受语，于胜法、胜律而有广大之胜喜。而谓：“嗟夫！此比丘是乐法，受语，于胜法、胜律而有广大之胜喜”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
八
    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法不舍其轭。而谓：“嗟夫！此比丘者发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
九
    诸比丘！复次有比丘，即使以任何之衣、食、坐卧具、病药、资具皆满足。而谓：“嗟夫！此比丘是以任何之衣、食、坐卧具、病药、资具皆满足”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
一〇
    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。谓：“嗟夫！此比丘者有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。
一一
    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧，而谓：“嗟夫！此比丘者有慧，圣决择而成就正顺苦尽之生灭慧”，长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。
    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！此乃十种救护之法。


十集·19经 圣居（一）

《增支部·十集·19经 圣居（一）》

    十九 圣居1 （一）
一
    诸比丘！有十种圣者之居处，圣者曾住，现住，当住。何等为十耶？
二
    诸比丘！此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱。
    诸比丘！此十种圣者之居处，圣者曾住，现住，当住。

注：
1 本经及次经汉译增一阿含（大正藏二·七七五c）。


十集·20经 圣居（二）

《增支部·十集·20经 圣居（二）》

    二十 圣居（二）
一
    尔时，世尊在俱卢国剑摩沙之俱卢村。世尊于此告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘回答世尊］。世尊曰：
二
    “诸比丘！有十种圣者之居处，圣者曾住，现住，当住。何等为十耶？
三
    诸比丘！此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱。
    诸比丘！云何为比丘已除五分耶？
四
    诸比丘！此处有比丘，断欲贪，断嗔恚，断惛眠，断掉悔，断犹豫。
    诸比丘！若如是，比丘为已除五分。
    诸比丘！复次，云何比丘成就六分耶？
五
    诸比丘！此处有比丘，以眼见色而不喜、不忧、舍、正念正知而住。以耳闻声而［不喜、不忧、舍、正念正知而住］。以鼻嗅香而［不喜、不忧、舍、正念正知而住］。以舌尝味而［不喜、不忧、舍、正念正知而住］。以身触所触而［不喜、不忧、舍、正念正知而住］。以意识法而不喜、不忧、舍、正念正知而住。
    诸比丘！若如是，比丘为成就六分。
    诸比丘！复次，云何为比丘守护一事耶？
六
    诸比丘！此处有比丘，成就念护之心。
    诸比丘！若如是，比丘为守护一事。
    诸比丘！复次，云何为比丘具足四依耶？
七
    诸比丘！此处有比丘，计量而亲近一事，计量而堪忍一事，计量而舍离一事，计量而除遣一事。
    诸比丘！若如是，比丘为具足四依。
    诸比丘！云何比丘为除遣各别之谛耶？
八
    诸比丘！此处有比丘，种种沙门、婆罗门之种种各别之谛，即：世间是常，世间是无常，世间是有边，世间是无边，命即是身，命与身是异，如来死后是有，如来死后是无，如来死后是有而无，如来死后是非有非无，将一切袪除、除遣、舍、吐、离、断、舍弃。
    诸比丘！若如是，比丘为除遣各别之谛。
    诸比丘！云何为比丘舍弃寻觅耶？
九
    诸比丘！此处有比丘，断欲寻觅，断有寻觅，灭梵行寻觅。
    诸比丘！若如是，比丘为舍弃寻觅。
    诸比丘！云何为比丘思惟无浊耶？
一〇
    诸比丘！此处有比丘，断欲思惟，断嗔思惟，断害思惟。
    诸比丘！若如是，比丘为思惟无浊。
    诸比丘！云何为比丘身行轻利耶？
一一
    诸比丘！此处有比丘，为断乐断苦之故，及先已灭忧与喜故，为不苦不乐而舍念清净，具足第四静虑而住。
    诸比丘！若如是，比丘为身行轻利。
    诸比丘！云何为比丘善心解脱耶？
一二
    诸比丘！此处有比丘，从贪而心解脱，从嗔而心解脱，从痴而心解脱。
    诸比丘！若如是，比丘为善心解脱。
    诸比丘！云何为比丘善慧解脱耶？
一三
    诸比丘！此处有比丘，了知“我已断贪，折根，如无根之多罗树，令归于灭无，为未来不生之法”，了知“我已断嗔，［折根，如无根之多罗树，令归于灭无，为未来不生之法”］，了知“我已断痴，折根，如无根之多罗树，令归于灭无，为未来不生之法。”
    诸比丘！若如是，比丘为善慧解脱。
一四
    诸比丘！于过去世，住于圣者居处之诸圣者，彼等皆住于此十种圣者之居处。
    诸比丘！于未来世，当住于圣者居处之诸圣者，彼等皆当可住于此十种圣者之居处。
    诸比丘！现在，住于圣者居处之诸圣者，彼等皆住于此十种圣者之居处。
    诸比丘！有此十圣者之居处，圣者曾住，现住，当住。”

第二 救护品［毕］

    摄颂曰：
    （一）坐卧处、（二）分、（三）结、（四）荒芜、（五）不放逸、
    （六）应请、（七~八）二救护、（九~一〇）二圣居。


十集·21经 师子

《增支部·十集·21经 师子》

        第三 大品
    二十一 师子1
一
    诸比丘！兽王师子于晡时出居处，出居处而奋迅，奋迅而普观四方，普观四方而三度师子吼，三度师子吼为求食而出。何以故耶？不害迷道之小有情。诸比丘！所谓师子者，此乃如来、应供、正等觉者之增上语。诸比丘！如来于众中说法，此乃彼之师子吼。诸比丘！如来有如来十力，如来成就此力而自称胜群处，于众中作师子吼，转梵轮。何等为十耶？
二
    诸比丘！此处如来者，如实了知处为处，非处为非处。诸比丘！如来如实了知处为处，非处为非处，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
三
    诸比丘！复次，如来者如实了知过去、未来、现在受业异熟之因缘。诸比丘！如来如实了知过去、未来、现在受业异熟之因缘者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
四
    诸比丘！复次，如来者如实知遍行趣。诸比丘！如来如实知遍行趣者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
五
    诸比丘！复次，如来者如实知多界种种界世间。诸比丘！如来如实知多界种种界世间者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
六
    诸比丘！复次，如来者如实知有情之种种胜解。诸比丘！如来如实知有情之种种胜解者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
七
    诸比丘！复次，如来者如实知他有情、他人之根上下。诸比丘！如来者如实知他有情、他人之根上下者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
八
    诸比丘！复次，如来者如实知静虑、解脱、等持、等至之杂染、清净、出离。
    诸比丘！如来如实知静虑、解脱、等持、等至之杂染、清净、出离者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。
九
    诸比丘！复次，如来者随念种种之宿住，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，而谓“在彼处，我名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，从彼处没而往生于彼处；在彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，从彼处没而来生于此处。”如是随念种种之宿住、其相、状。
    诸比丘！如来随念种种之宿住……乃至……者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
一〇
    诸比丘！复次，如来者以清净超人之天眼，见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣，而谓“嗟夫！此诸有情者成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，受邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情是成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，受正见之业，身坏命终而往生于善趣、天世。”如是以清净超人之天眼，见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣。诸比丘！如来以清净超人之天眼……乃至……见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
一一
    诸比丘！复次，如来者依诸漏尽故，于现法自证知无漏之心解脱、慧解脱，现证具足而住。诸比丘！如来者依诸漏尽，于现法自证知无漏之心解脱、慧解脱，现证具足而住者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
    诸比丘！此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。

注：
1 参照无碍解道原典第二卷一七四页（汉译南传大藏经第四十四卷俱存品集九九论）。六集第六十四经（汉译南传大藏经第二十二卷一二七页）。汉译增一阿含（大正藏二·七七六b）、杂阿含（大正藏二·一八九a）。


十集·22经 胜解

《增支部·十集·22经 胜解》

    二十二 胜解
一
    时，具寿阿难往诣世尊所在之处。至已，礼敬世尊退坐一面。世尊对坐于一面之具寿阿难言：
二
    阿难！资于各各之胜解处而证知、现证诸法者，我于各各如如自说此法而无畏。依此而行于如如者，乃知有为有，知无为无，知劣为劣，知胜为胜，知有上为有上，知无上为无上，如如了知如如之所知、所见、所证，欲见、现证此理。阿难！各各之如实智，此乃诸智中之无上。阿难！我说离此智而更别无上妙之智。阿难！如来有如来十力，如来成就此力而自称胜群处，于众中作师子吼，转梵轮。何等为十力耶？
三
    阿难！此处如来者，如实知处为处，非处为非处。阿难！如来如实知处为处，非处为非处者，此乃如来之如来力，依此力而自称胜群处，于众中作师子吼，转梵轮。
四
    阿难！复次，如来者如实知过去、未来、现在之受业异熟因缘。阿难！［如来如实知过去、未来、现在之受业异熟因缘者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
五
    阿难！复次，如来者如实知遍行趣。阿难！［如来如实知遍行趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
六
    阿难！复次，如来者如实知多界种种界世间。阿难！［如来如实知多界种种界之世间者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
七
    阿难！复次，如来者如实知有情之种种胜解。阿难！［如来如实知有情之种种胜解者，此乃如来之如来力，如来依此力而自称胜解处，于众中作师子吼，转梵轮］。
八
    阿难！复次，如来者如实知他有情、他人之根上下。阿难！［如来如实知他有情、他人之根上下者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
九
    阿难！复次，如来者如实知静虑、解脱、等持、等至之杂染、清净、出离。阿难！［如来如实知静虑、解脱、等持、等至之杂染、清净、出离者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
一〇
    阿难！复次，如来者随念种种之宿住，即：一生、二生……乃至……随念种种宿住、其相、状。阿难！［如来随念种种宿住，谓：一生、二生……乃至……随念种种宿住、其相、状者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
一一
    阿难！复次，如来以清净超人之天眼，［见有情之死生……乃至……知有情随业受劣、胜、好色、恶色、善趣、恶趣。阿难！如来以清净超人之天眼，见有情之死生，……乃至……知有情随业受劣、胜、好色、恶色、善趣、恶趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。
一二
    阿难！复次，如来依诸漏尽而于现法自证知现证无漏之心解脱、慧解脱、具足而住。阿难！如来依诸漏尽而［于现法自证知、］现证无漏之心解脱、慧解脱具足而住者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。
    阿难！此乃如来之十如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。


十集·23经 身

《增支部·十集·23经 身》

    二十三 身
一
    诸比丘！法，以身可断，以语不可断。诸比丘！法，以语可断，以身不可断。
    诸比丘！法，以身以语皆不可断，以慧作种种观乃可断。
    诸比丘！何等为法以身可断，以语不可断耶？
二
    诸比丘！此处有比丘，以身犯少分之不善。审视此而有智之同梵行者言：“具寿以身犯少分之不善。愿具寿断身恶行而修习身善行！”接受审视此而有智之同梵行者所言，断身恶行而修习身善行。
    诸比丘！此称为法以身可断，以语不可断。
    诸比丘！何等为法以语可断，以身不可断耶？
三
    诸比丘！此处有比丘，以语犯少分之不善。审视此而有智之同梵行者言：“具寿以语犯少分之不善。愿具寿断语恶行而修习语善行！”接受审视此而有智之同梵行者所言，断语恶行而修习语善行。
    诸比丘！此称为法以语可断，以身不可断。
    诸比丘！何等为法以身、语皆不可断，以慧作种种观乃可断耶？
四
    诸比丘！贪者以身、语皆不可断，以慧作种种观乃可断。
    诸比丘！嗔者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！痴者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！忿者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！恨者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！覆者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！恼者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！悭者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！恶嫉者［以身、语皆不可断，以慧作种种观乃可断］。
    诸比丘！何等为恶嫉耶？
五
    诸比丘！此处有居士、居士子，财、谷、金、银丰富。于此有一奴仆、侍者1思念言：“嗟夫！令此居士、居士子不得财、谷、金、银丰富。”或有沙门、婆罗门，得衣、食、坐卧具、病药、资具。于此有一沙门、婆罗门而思念言：“嗟夫！令此具寿不得衣、食、坐卧具、病药、资具。”
    诸比丘！此称为恶嫉。
    诸比丘！恶嫉者以身、语皆不可断，以慧作种种观乃可断。
六
    诸比丘！恶欲者以身、语皆不可断，以慧作种种观乃可断。
    诸比丘！何等为恶欲耶？
七
    诸比丘！此处有一类者，不信而欲“令我了知有信”，破戒而欲“令我了知具戒”，少闻而欲“令我了知多闻”，乐聚会而欲“令我了知远离者”，懈怠而欲“令我了知发勤者”，忘念而欲“令我了知具念”，不入定而欲“令我了知入定”，劣慧而欲“令我了知具慧”，不漏尽而欲“令我了知漏尽。”
    诸比丘！此称之为恶欲。
    诸比丘！恶欲者以身以语皆不可断，以慧作种种观乃可断。
八
    诸比丘！若贪已威伏比丘而存，则可知“此具寿不知无贪，贪乃威伏此具寿而存。”
    诸比丘！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏比丘而存，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而存也”。
九
    诸比丘！若贪不威伏比丘而存，则可知“此具寿了知无贪，贪乃不威伏此具寿而存。”
    诸比丘！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏比丘而存，则可知“此具寿了知无恶欲，恶欲乃不威伏此具寿而存也”。

注：
1 「侍者」。疑原语 upavāsa 有此意义。暂依原注谓：「依止、近住者」而译之。


十集·24经 周陀

《增支部·十集·24经 周陀》

    二十四 周陀1
一
    尔时，具寿摩诃周陀住支提国之萨寒若。具寿摩诃周陀于此告诸比丘言：
    友等诸比丘！友！彼诸比丘回答具寿摩诃周陀。具寿摩诃周陀言：
二
    友等！比丘说智而言：“我知此法，见此法”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
三
    友等！比丘说修习而言“我已修身，修戒，修心，修慧”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
四
    友等！比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
五
    友等！譬如人贫穷而说富裕，无财而说有财，无资而说有资，若有生用财富、财、谷、金、银之机会则不得出与。则此人知“此具寿贫穷而说富裕”“此具寿无财而说有财”“此具寿无资而说有资。”何以故耶？此具寿若有生用钱财，若出财、谷、金、银之机会则不得出与。
    友等！如是，比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪已威伏此比丘而住，则可知“此具寿不知无贪，贪乃威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知“此具寿不知无恶欲，恶欲乃威伏此具寿而住。”
六
    友等！比丘说有智而言“我知此法，见此法”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”
七
    友等！比丘说修习而言“我已修身，修戒，修心，修慧”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”
八
    友等！比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲者，恶欲不威伏此具寿而住。”
九
    友等！譬如人富裕而说富裕，有财而说有财，有资而说有资，若有生用财富、财、谷、金、银之机会而与，人知此“此具寿富裕而说富裕”此具寿者有财而说有财”“此具寿有资而说有资。”何以故耶？此具寿者若有生财富、财、谷、金、银之机会而与。
    友等！如是，比丘说智，说修习而言“我知此法，见此法，已修身，修戒，修心，修慧”，若贪不威伏此比丘而住，则可知“此具寿了知无贪，贪不威伏此具寿而住。”
    友等！若嗔……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知“此具寿了知无恶欲，恶欲不威伏此具寿而住。”

注：
1 汉译中阿含九十（大正藏一·五七二c）


十集·25经 遍处

《增支部·十集·25经 遍处》

    二十五 遍处1
一
    诸比丘！有十种遍处，何等为十耶？
二
    一者了解地遍，［于上、下、傍是无二、无量］。
    一者了解水遍，［于上、下、傍是无二、无量］。
    一者了解火遍，［于上、下、傍是无二、无量］。
    一者了解风遍，［于上、下、傍是无二、无量］。
    一者了解青遍，［于上、下、傍是无二、无量］。
    一者了解黄遍，［于上、下、傍是无二、无量］。
    一者了解赤遍，［于上、下、傍是无二、无量］。
    一者了解白遍，［于上、下、傍是无二、无量］。
    一者了解空遍，［于上、下、傍是无二、无量］。
    一者了解识遍，［于上、下、傍是无二、无量］。
    诸比丘！此为十种遍处。

注：
1 集异门足论卷二十（大正藏二六·四四七a）、荻原博士梵汉对译佛教辞典七二·一~一二


十集·26经 迦梨

《增支部·十集·26经 迦梨》

    二十六 迦梨1
一
    尔时，具寿摩诃迦旃延住阿槃提国拘罗罗坂之波楼多山中。时，有拘罗罗坂之优婆夷迦梨，到具寿摩诃迦旃延之处。至已，礼敬具寿摩诃迦旃延而坐一面。坐于一面之拘罗罗坂优婆夷迦梨，对具寿摩诃迦旃延言：
二
    大德！世尊于童女所问中说2：
    逮得义心寂
    降伏喜悦军
    独受静思乐
    故无伴世间
    我皆无伴党
    大德！世尊所略说之义，云何广解耶？
三
    姊！有一类沙门、婆罗门，以地遍等至为最胜义。姊！世尊以地遍等至为最胜证知，世尊证知而见本3、见过患、见出离、见道非道智。彼了知本见因、过患见因、出离见因、道非道智见因［等故为］义之逮得、心之寂灭。
    姊！有一类沙门、婆罗门者，以水遍等至……火遍等至……风遍等至……青遍等至……黄遍等至……赤遍等至……白遍等至……空遍等至……识遍等至为最胜义。姊！世尊以识遍等至为最胜而皆证知，世尊证知见本、见过患、见出离、见道非道智。彼了知本见因、过患见因、出离见因、道非道智见因［等故为］义之逮得、心之寂灭。姊！如是，世尊于童女所问中说：
    逮得义心寂
    降伏喜悦军
    独受静止乐
    故无伴世间
    我皆无伴党
    如是广解世尊所略说之义。

注：
1 汉译杂阿含二〇．一三（大正藏二．一四三a）。
2 出相应部原典第一卷一二六页（汉译南传大藏经第十二卷二一〇页）（以下省略）。
3 「本」。异本作尝味（assādaṁ）为非，于原注「本」释集苦灭道四谛：「过患」、「出离」、「道、非道智」。


十集·27经 大问（一）

《增支部·十集·27经 大问（一）》

    二十七 大问（一）1
一
    尔时，世尊住舍卫国祇树给孤独园。时，众多比丘于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。时，彼诸比丘思念：“入舍卫城乞食，尚且过早。我等宜至外道修行者之园。”时，彼诸比丘即往外道修行者之园。至已，与彼诸外道修行者相俱交谈庆慰，欢喜铭感之语已坐于一面。坐于一面之时，彼诸外道修行者对彼诸比丘言：
二
    友等！沙门瞿昙对诸弟子说法而言：“诸比丘！汝等应证知一切法！应将一切法数数证知而住！”。友等！我等亦对诸弟子说法而言：“友等！汝等应证知一切法！应将一切法数数证知而住！”友等！于此处，沙门瞿昙与我等，对于说法与说法，教诫与教诫，有何差别、有何特相、有何相异耶？
三
    时，彼诸比丘者对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难，即从座起而去，言：“唯于世尊座前了知此所说之义。”时，彼诸比丘即于舍卫城乞食，食后，自乞食而还，往诣世尊所在之处。至已，礼敬世尊退坐一面。坐于一面之彼诸比丘白世尊言：
四
    大德！于此我等于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。大德！时，我等乃思念：“欲入舍卫城乞食，尚且过早，我等宜往外道修行者之园。”大德！时，我等乃至外道修行者之园。至已，与彼诸外道修行者相俱交谈庆慰，欢喜铭感之语已，坐于一面。大德！坐于一面时，彼诸外道修行者对我等而言：“友等！沙门瞿昙对诸弟子说法而言：’诸比丘！汝等应证知一切法！应将一切法数数证知而住！。‘友等！我等亦对诸弟子说法而言：”友等！汝等应证知一切法！应将一切法数数证知而住！‘友等！于此，沙门瞿昙与我等，对于说法与说法，教诫与教诫，有何差别、有何特相、有何相异耶？’。大德！时，我等乃对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难，即从座起而去，言：“唯于世尊座前了知此所说之义。”
五
    诸比丘！若外道修道者如是所说，应当言：“一问、一说、一答，二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、十答。”诸比丘！如是所问，外道修行者不能回答，复更堕困惑。何以故耶？诸比丘！彼已非其境界。诸比丘！我于天、魔、梵世、沙门、天人、众生，不见有能回答此问而令心喜悦者，除如来与如来之弟子或从此所闻者。
六
    说一问、一说、一答者缘何而如是说耶？
    诸比丘！比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为一法耶？
    即：一切众生，有食而住。
    诸比丘！比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说一问、一说、一答者缘此而如是说。
七
    说二问、二说、二答者缘何而如是说耶？
    诸比丘！比丘于二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为二法耶？
    即：名与色。
    诸比丘！比丘于此二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说二问、二说、二答者缘此而如是说。
八
    说三问、三说、三答者缘何而如是说耶？
    诸比丘！比丘于三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为三法耶？
    即：三受。
    诸比丘！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说三问、三说、三答者缘此而如是说。
九
    说四问、四说、四答者缘何而如是说耶？
    诸比丘！比丘于四法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为四法耶？
    即：四食。
    诸比丘！比丘于此四法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说四问、四说、四答者缘此而如是说。
一〇
    说五问、五说、五答者缘何而如是说耶？
    诸比丘！比丘于五法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为五法耶？
    即：五取蕴。
    诸比丘！比丘于此五法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说五问、五说、五答者缘此而如是说。
一一
    说六问、六说、六答者缘何而如是说耶？
    诸比丘！比丘于六法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为六法耶？
    即：六内处。
    诸比丘！比丘于此六法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说六问、六说、六答者缘此而如是说。
一二
    说七问、七说、七答者缘何而如是说耶？
    诸比丘！比丘于七法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为七法耶？
    即：七识住2。
    诸比丘！比丘于此七法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说七问、七说、七答者缘此而如是说。
一三
    说八问、八说、八答者缘何而如是说耶？
    诸比丘！比丘于八法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为八法耶？
    即：八世法3。
    诸比丘！比丘于此八法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说八问、八说、八答者缘此而如是说。
一四
    说九问、九说、九答者缘何而如是说耶？
    诸比丘！比丘于九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为九法耶？
    即：九有情居4。
    诸比丘！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说九问、九说、九答者缘此而如是说。
一五
    说十问、十说、十答者缘何而如是说耶？
    诸比丘！比丘于十法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为十法耶？
    即：十不善业道5。
    诸比丘！比丘于此十法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    说十问、十说、十答者缘此而如是说。

注：
1 汉译增一阿含四六．八（大正藏二．七七八b）。
2 七集四一经（汉译南传大藏经第二十二卷二三九页）。
3 八集五～六经（汉译南传大藏经第二十三卷九页）。
4 九集二四经（本书所收）。
5 十集一七六经（次卷所收）。


十集·28经 大问（二）

《增支部·十集·28经 大问（二）》

    二十八 大问（二）
一
    尔时，世尊住迦战罗竹园。时，众多迦战罗之优婆塞，到迦战罗比丘尼住处。至已，礼敬迦战罗比丘尼却坐一面。坐于一面之迦战罗优婆塞，对迦战罗比丘尼言：
二
    大姊！世尊于大问中所说，为：“一问、一说、一答，二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、十答”。大姊！世尊所略说之义，云何广解耶？
三
    友等！此非我从世尊处亲近听闻，亲近受持，亦非从意修习之诸比丘处，亲近听闻，亲近受持，然而听我所思，善自作意！我当说：
    唯然，大姊！迦战罗之优婆塞，回答迦战罗比丘尼。迦战罗比丘尼说：
四
    世尊所说之一问、一说、一答者，缘何而如是说耶？
    友等！比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为一法耶？
    即：一切众生依食而住。
    友等！比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。世尊所说之一问、一说、一答者，缘此而如是说。
五
    世尊所说之二问、二说、二答者，缘何而如是说耶？
    友等！比丘于二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为二法耶？
    即：名与色。
    ［友等！比丘于此二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之二问、二说、二答者，缘此而如是说。
    世尊所说之三问、三说、三答者，缘何而如是说耶？
    友等！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际］。何等为三法耶？
    即：三受。
    友等！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之三问、三说、三答者，缘此而如是说。
六
    世尊所说之四问、四说、四答者，缘何而如是说耶？
    友等！比丘于此四法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为四法耶？
    即：四念处。
    友等！比丘于此四法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之四问、四说、四答者，缘此而如是说。
七
    世尊所说之五问、五说、五答者，缘何而如是说耶？
    友等！比丘于此五法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为五法耶？
    即：五根是。
    ［友等！比丘于此五法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之五问、五说、五答者，缘此而如是说。
    世尊所说之六问、六说、六答者，缘何而如是说耶？
    友等！比丘于此六法而正善修习其心，正观边际，正现观其义，于现法而尽苦际］。何等为六法耶？
    即：六出离界1。
    ［友等！比丘于此六法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之六问、六说、六答者，缘此而如是说。
    世尊所说之七问、七说、七答者，缘何而如是说耶？
    友等！比丘于七法而正善修习其心，正观边际，正现观其义，于现法而尽苦际］。何等为七法耶？
    即：七觉分。
    ［友等！比丘于此七法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之七问、七说、七答者，缘此而如是说。
    世尊所说之八问、八说、八答者，缘何而如是说耶？
    友等！比丘于此八法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为八法耶？
    即：八支圣道。
    友等！比丘于此八法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之八问、八说、八答者，缘此而如是说。
八
    世尊所说之九问、九说、九答者，缘何而如是说耶？
    友等！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为九法耶？
    即：九有情居。
    友等！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之九问、九说、九答者，缘此而如是说。
九
    世尊所说之十问、十说、十答者，缘何而如是说耶？
    友等！比丘于此十法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为十法耶？
    即：十善业道2。
    友等！比丘于此十法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。
    世尊所说之十问、十说、十答者，缘此而如是说。
一〇
    友等！世尊于大问中所说：“一问、一说、一答，［二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、］十答。”，我将世尊所略说之义，如是广解。
    友等！汝等若有疑者，则往诣世尊所在之处，请教此义。如世尊所说，欢喜受持！唯然，大姊！迦战罗之优婆塞者，对于迦战罗比丘尼之所说，欢喜随喜，即从座起，礼敬迦战罗比丘尼，作右绕而往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之迦战罗优婆塞，将与迦战罗比丘尼相俱所谈话之一切禀告世尊。
一一
    善哉、善哉！居士等。居士等！迦战罗比丘尼是聪明。居士等！迦战罗比丘尼有大慧。居士等！汝等若至我处寻问此义，我亦如迦战罗比丘尼之所说而说。此义如是。当如是受持！

注：
1 六集一三经（汉译南传大藏经第二十二卷一七页）。
2 十集一七六经。


十集·29经 拘萨罗（一）

《增支部·十集·29经 拘萨罗（一）》

    二十九 拘萨罗（一）1
一
    诸比丘！凡于迦尸拘萨罗国之一切，凡于拘萨罗王波斯匿所有之境界中，说拘萨罗王波斯匿为最胜。诸比丘！连拘萨罗王波斯匿亦有变异、变易。诸比丘！如是观，有闻之圣弟子，乃厌患于此，厌患此最胜而离贪，况于下贱者！
二
    诸比丘！凡日月周回，遍照诸方为千世界。于其千世界有千日、千月、千须弥山王、千阎浮提洲、千西牛货洲、千北俱卢洲、千东胜身洲、四千大海、四千大王、千四大天王、千忉利天、千夜摩天、千兜率天、千化乐天、千他化自在天、千梵世。
    诸比丘！凡于千世界之中，说大梵为最胜。诸比丘！连大梵亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
三
    诸比丘！2时，此世亦当有败坏。诸比丘！此世败坏之时，众生多生于光音天。于彼中为意生，以喜为食，自光明而行于虚空，净住久远长时而住。诸比丘！世败坏之时，说光音天为最胜。诸比丘！连光音天亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
四
    诸比丘！有十种遍处3。何等为十遍处耶？
    一者了解地遍，于上、下、傍是无二、无量。一者了解水遍，［于上、下、傍是无二、无量］。一者了解火遍，［于上、下、傍是无二、无量］。一者了解风遍，［于上、下、傍是无二、无量］。一者了解青遍，［于上、下、傍是无二、无量］。一者了解黄遍，［于上、下、傍是无二、无量］。一者了解赤遍，［于上、下、傍是无二、无量］。一者了解白遍，［于上、下、傍是无二、无量］。一者了解空遍，［于上、下、傍是无二、无量］。一者了解识遍，［于上、下、傍是无二、无量］。
    诸比丘！此为十遍处。
五
    诸比丘！于此十遍处中，所谓“一者了解识遍，于上、下、傍是无二、无量”乃最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患此，厌患此最胜而离贪，况于下贱者！
六
    诸比丘！有八胜处4。何等为八胜处耶？
    一者内有色想，外观少许好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第一之胜处。
    一者内有色想，外观无量好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第二之胜处。
    一者内无色想，外观少许好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第三之胜处。
    一者内无色想，外观无量好、丑之诸色，如是得“胜彼［诸色］而知见”之想。此乃第四之胜处。
    一者内无色想，外观诸色为青、青显、青现、青光，犹如乌摩迦华之青、青显、青现、青光，犹如磨碾两面波罗捺衣之青、青显、青现、青光。如是，一者内无色想，外观诸色为青、青显、青现、青光，而如是得“胜彼［诸色］而知见”之想。此乃第五之胜处。
    一者内无色想，外观诸色为黄、黄显、黄现、黄光，犹如羯尼迦华之黄、黄显、黄现、黄光，犹如磨碾两面波罗捺衣之黄、黄显、黄现、黄光。如是，一者内无色想，外观诸色为黄、黄显、黄现、黄光，而如是得“胜彼［诸色］而知见”之想。此乃第六之胜处。
    一者内无色想，外观诸色为赤、赤显、赤现、赤光。犹如般豆时婆迦华之赤、赤显、赤现、赤光，犹如磨碾两面波罗捺衣之赤、赤显、赤现、赤光。如是，一者内无色想，外观诸色为赤、赤显、赤现、赤光，而如是得“胜彼［诸色］而知见”之想。此乃第七之胜处。
    一者内无色想，外观诸色为白、白显、白现、白光。犹如太白之白、白显、白现、白光，犹如磨碾两面波罗捺衣之白、白显、白现、白光。如是，一者内无色想，外观诸色为白、白显、白现、白光，而如是得“胜彼［诸色］而知见”之想。此乃第八之胜处。
    诸比丘！此为八胜处。
七
    诸比丘！于此八胜处之中，一者内无色想，外观诸色为白、白显、白现、白光，而如是得“胜彼［诸色］而知见”之想者为最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
八
    诸比丘！有四行。何等为四行耶？
    即：苦迟通行、苦速通行、乐迟通行、乐速通行。
    诸比丘！此为四行。
九
    诸比丘！于此四行中，乐速通行者为最胜。诸比丘！有如是行之有情。诸比丘！连有如是行之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一〇
    诸比丘！有四想。何等为四想耶？
    一者少了解，一者多了解，一者无量了解，一者“无所有”而了解无所有处。
    诸比丘！此为四想。
一一
    诸比丘！于此四想中，“无所有”而了解无所有处者为最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一二
    诸比丘！于诸异学之成见中，所谓“若无我无我所，则将无我无我所5”者，为最胜。诸比丘！于有如是见者，则可期“诸有之无厌者应无此人，诸有灭之厌足者，应无此人。”诸比丘！有如是见之有情。诸比丘！连有如是见之有情亦有变异、变易。
    诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一三
    诸比丘！有一类沙门、婆罗门6，施设胜义清净。
一四
    诸比丘！于施设胜义清净者之中，遍超无所有处，具足非想非非想处而住者，为最胜。证知此，为现证此而说法。诸比丘！有如是说之有情。诸比丘！连有如是说之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！
一五
    诸比丘！有一类沙门、婆罗门，施设胜义现法涅槃。
一六
    诸比丘！于施设胜义现法涅槃者之中，如实知六触处之集起、灭尽、尝味、过患、出离，无取而解脱者，为最胜。诸比丘！我乃如是说，如是演说，有一类沙门、婆罗门以非有、空虚、虚妄、非实而诽谤：“沙门瞿昙者，不施设诸欲之遍知，不施设诸色之遍知，不施设诸受之遍知。”
一七
    诸比丘！我施设诸欲之遍知，施设诸色之遍知，施设诸受之遍知，于现法而无欲、寂灭、清凉，施设无取般涅槃。

注：
1 汉译中阿含二一五（大正藏一．七九九b）。
2 长部经典原典第一卷一七页。O. Franke, Dighanikāya. S. 25 Anm. 5。
3 十集二五经（本卷所收）。
4 八集六五经（汉译南传大藏经第二十三卷二一二页）。
5 「无我」云云。出相应部（汉译南传大藏经第十四卷二七七页其他）。于原注言：「若我过去无者，则无现。现此我体；若我未来无，则无少分之障碍。」
6 沙门、婆罗门以下于原本「……乃至……」依暹罗本即无任何之省略。


十集·30经 拘萨罗（二）

《增支部·十集·30经 拘萨罗（二）》

    三十 拘萨罗（二）
一
    尔时，世尊住舍卫城祇树给孤独园。其时，拘萨罗王波斯匿战胜，得意趣，由战斗而还。时，拘萨罗王波斯匿即出而往僧园。此车乘行至车乘所能到之处，自车乘而下，步入僧园。
二
    其时，众多之比丘，露地经行。时，拘萨罗王波斯匿到彼诸比丘住处。到已，对彼诸比丘而言：
    大德！世尊、应供、正等觉者，今住何处耶？大德！我等欲见彼世尊、应供、正等觉者。
    大王！于彼处有闭户之精舍，静往徐入外缘，謦咳而叩闩，世尊当为汝开门。
三
    时，拘萨罗王波斯匿静往于彼闭户之精舍，徐入外缘，謦咳而叩闩，世尊即为之开门。时，拘萨罗王波斯匿入于精舍，以头面顶礼世尊之足，以口唯吻世尊之足，以手抚摸称名而言：
    大德！我乃拘萨罗王波斯匿，大德！我乃拘萨罗王波斯匿。
    大王！汝复观何等义趣之故，于此身作如是最胜敬礼，承示慈爱耶？
四
    大德！我乃观知恩、知报之故，于世尊作如是最胜敬礼，承示慈爱。大德！世尊为众人之利益、众人之安乐而行，令众人得圣正之理，即令安住正真法性、善法性。大德！世尊为众人之利益、众人之安乐而行，令众人得圣正之理，即令安住正真法性、善法性故。大德！我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
五
    大德！复次，世尊有戒，有佛戒、圣戒、善戒，成就善戒。大德！世尊有戒，有佛戒、圣戒、善戒，成就善戒故。大德！我观此义趣之故，于世尊作如是最胜敬礼，承示慈爱。
六
    大德！复次，世尊于长夜住阿练若，亲近于阿练若、林间、僻地等边陬之坐卧处。大德！世尊于长夜住阿练若，住阿练若、林间、僻地等边陬之坐卧处故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
七
    大德！复次，世尊以任何之衣、食、坐卧具、病药、资具亦能满足。大德！世尊以任何之衣、食、坐卧具、病药、资具亦能满足故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
八
    大德！复次，世尊是应请、极应请、应供施、应合掌、世间之无上福田。大德！世尊为应请、极应请、应供施、应合掌、世间之无上福田故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
九
    大德！复次，世尊是除遣能使趣向心离盖之论，所谓：少欲论、知足论、远离论、不杂处论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，得如是之论者随乐欲，得而无艰难，得而无梗涩。大德！世尊是除遣能使趣向心离盖之论，所谓少欲论、［知足论、远离论、不杂处论、发勤论、戒论、定论、慧论、解脱论、］解脱智见论，得如是之论者，随乐欲，得而无艰难，得而无梗涩故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一〇
    大德！复次，世尊是得四静虑增上心之现法乐住者，随乐欲，得而无艰难，得而无梗涩。大德！世尊是得四静虑增上心之现法乐住者，随乐欲，得而无艰难，得而无梗涩故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一一
    大德！复次，世尊是随念种种宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，如是随念：“在彼处，我名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而往生于彼处；在彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而来生于彼处。”随念种种宿住、其相、状。
    大德！世尊随念种种宿住……乃至……如是随念……故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一二
    大德！复次，世尊以清净超人之天眼，见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣。“嗟夫！此诸有情者，成就身恶行，成就语恶行，成就意恶业，诽谤圣者，有邪见，取邪见业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情者，成就身善行，成就语善行，成就意善业，不诽谤圣者，有正见，取正见业，身坏命终而往生于善趣、天世。”以如是清净超人之天眼，见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣。大德！世尊以清净超人之天眼……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一三
    大德！复次，世尊依诸漏尽而于现法自证知，现证无漏之心解脱、慧解脱具足而住。大德！世尊依诸漏尽而［于现法自证知，］现证无漏之心解脱、慧解脱具足而住故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。
一四
    大德！今我等当往，我等多所作，多所办。
    大王！然则，当自知时。
    时，拘萨罗王波斯匿即从座起，礼敬世尊，作右绕而去。

第三 大品［毕］

    摄颂曰：
    （一）师子、（二）胜解、（三）身、
    （四）周陀、（五）遍［处］、
    （六）迦梨、（七~八）二之大问、
    （九~一〇）二之拘萨罗。


十集·31经 优波离·遮说戒

《增支部·十集·31经 优波离·遮说戒》

        第四 优波离品
    三十一 优波离·遮说戒
一
    尔时，具寿优波离往诣世尊所在之处。诣已，礼敬世尊退坐一面。坐于一面之具寿优波离白世尊而言：
二
    大德！1如来2缘几种之义趣为诸弟子制学处，说波罗提木叉耶？
    优波离！如来缘十种义趣为诸弟子制学处，说波罗提木叉。何等为十耶？
三
    即为僧伽之极善，为僧伽之安乐，为恶人之折伏，为善美比丘之乐住，为防护现法之漏，为阻害当来之漏，为令未信者而信，为令已信者而增长，为令律正法，为摄受其律。
    诸比丘！如来缘此十种义趣为诸弟子制学处，说波罗提木叉。
四
    大德！3遮波罗提木叉有几种耶？
    优波离！遮波罗提木叉有十种。何等为十耶？
五
    即犯波罗夷者坐于其众会，为波罗夷说未了，未受具足戒者坐于其众会，为未受具足戒说未了，舍学者在其众会，为舍学说未了，黄门在其众会，为黄门说未了，污比丘尼者在其众会，为污比丘尼说未了。
    优波离！遮波罗提木叉有此十种。

注：
1 参照第二～三节、二集十七品（汉译南传大藏经第十七卷一四六页）、汉译增一阿含四六．一（大正藏二．七七五c）。
2 「如来」。底本 tathāgatassa 是 tathāgatena 之误。
3 参照第四～五节律藏原典第二卷二四三页（南传大藏经第四卷三二六页）。


十集·32经 断事人

《增支部·十集·32经 断事人》

    三十二 断事人1
一
    大德！成就几种法之比丘，可选为断事人耶？
    优波离！成就十法之比丘，可选为断事人。何等为十法耶？
二
    优波离！此处有比丘，具戒，防护波罗提木叉律仪，行、所行具足而住，见于微小之罪而怖畏，受持而学学处。多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，以见善通达。广义了解两部之波罗提木叉，就经与相而善分别，善通晓，善决定。于律安住不动。于自他两派而堪能语、解、观、静。善巧止灭诤事之生起。知诤事。知诤事之集起。知诤事之灭尽。知顺诤事灭尽之道。

注：
1 律藏原典第二卷九五页（汉译南传大藏经第四卷一三〇页）。


十集·33经 具足戒

《增支部·十集·33经 具足戒》

    三十三 具足戒1
一
    大德！成就几种法比丘可授具足戒耶？
    优波离！若成就十法，比丘可授具足戒。何等为十法耶？
二
    优波离！此处有比丘，具戒，防护波罗提木叉之律仪，行、所行具足而住，见于微小之罪而怖畏，受持而学学处。多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，以见善通达。广义了解波罗提木叉，就经与相而善分别、善通达，善决定。能［自］侍于病者，或［令他］侍［于病者］。能［自］除不欣喜，或［令他］除［不欣喜］。能如法灭已生之恶作。能如法离已生之成见。能劝导于增上戒。能劝导于增上心。能劝导于增上慧。
    优波离！若成就此十法者，比丘可授具足戒。

注：
1 参照律藏原典第一卷六四页（南传大藏经第三卷八四页）第五卷一八一页（南传大藏经第五卷二八四页）。


十集·34经 依止沙弥

《增支部·十集·34经 依止沙弥》

    三十四 依止沙弥1
一
    大德！若成就几种法，比丘可与依止耶？……乃至……可畜沙弥耶？
    优波离！若成就十法，比丘可畜沙弥。何等为十法耶？
二
    优波离！此处有比丘，具戒，［防护波罗提木叉之律仪，行、所行具足而住，见于微小之罪而怖畏］，受持而学学处。多闻而［受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，］以见善通达。广义了解波罗提木叉，就经与相而善分别，善通晓，善决定。能［自］侍于病者，或［令他］侍［于病者］。能［自］除不欣喜，或［令他］除［不欣喜］。能如法灭已生之恶作。能如法离已生之成见。能劝导于增上戒。能劝导于增上心。能劝导于增上慧。
    优波离！若成就此十法者，比丘可畜沙弥。

注：
1 参照前经。


十集·35经 破僧

《增支部·十集·35经 破僧》

    三十五 破僧1
一
    大德！破僧，称之为破僧者，何等为僧破耶？
二
    优婆离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法。说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    彼等，以此十事诱惑而行不共之羯磨，诵不共之波罗提木叉。优波离！此为僧破。

注：
1 律藏原典第二卷二〇四页（汉译南传大藏经第四卷二七八页）。


十集·36经 和合僧

《增支部·十集·36经 和合僧》

    三十六 和合僧1
一
    大德！和合僧，称之为和合僧者，何等为僧和合耶？
二
    优婆离！此处有诸比丘，说非法为非法，说法为法，说非律为非律，说律为律，说非如来之所说所言为非如来之所说所言，说如来之所说所言为如来之所说所言，说非如来之常所行法为非如来之常所行法，说如来之常所行法为如来之常所行法，说非如来之所制为非如来之所制，说如来之所制为如来之所制。
    彼等，以此十事不诱不惑而不行不共之羯磨，不诵不共之波罗提木叉。优波离！此为僧和合。

注：
1 律藏原典第二卷二〇四页（汉译南传大藏经第四卷二七九页）。


十集·37经 破僧（一）

《增支部·十集·37经 破僧（一）》

    三十七 破僧（一）
一
    时，具寿阿难往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之具寿阿难者白世尊而言：
二
    大德！破僧，称之为破僧者，何等为僧破耶？
三
    阿难！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    彼等，以此十事诱惑而行不共之羯磨，诵不共之波罗提木叉。阿难！此为僧破。


十集·38经 破僧（二）

《增支部·十集·38经 破僧（二）》

    三十八 破僧（二）1
一
    大德！若破和合僧者，何等为积耶？
二
    阿难！积一劫住之罪过。
三
    大德！何等为一劫住之罪过耶？
四
    阿难！一劫煮于地狱
    破僧者即赴
    于恶趣地狱
    而一劫留住
    若是喜部众
    住于非法者
    则是失安稳
    破和合僧者
    地狱煮一劫

注：
1 参照律藏原典第二卷二〇页（汉译南传大藏经第四卷二七九页）。


十集·39经 阿难（一）

《增支部·十集·39经 阿难（一）》

    三十九 阿难（一）
一
    大德！和合僧，称之为和合僧者，何等为僧和合耶？
二
    阿难！此处有诸比丘，说非法为非法，说法为法，说非律为非律，说律为律，说非如来之所说所言为非如来之所说所言，说如来之所说所言为如来之所说所言，说非如来之常所行法为非如来之常所行法，说如来之常所行法为如来之常所行法，说非如来之所制为非如来之所制，说如来之所制为如来之所制。
    彼等，以此十事而不诱不惑，不行不共之羯磨，不诵不共之波罗提木叉。阿难！此为僧和合。


十集·40经 阿难（二）

《增支部·十集·40经 阿难（二）》

    四十 阿难（二）1
一
    大德！若使破僧和合者，则何等为积耶？
二
    阿难！积梵福。
三
    大德！何等为梵福耶？
四
    阿难！于天上受乐一劫。
    僧伽和合与和合者，摄受是乐。
    若喜和合住于法，则不失安稳。
    若令僧伽和合，于天上乐一劫。

注：
1 律藏原典第二卷二〇五页（汉译南传大藏经第四卷二七九页）。

第四 优波离品［毕］

    此中摄颂曰：
    （一）优波离·遮［说戒］、
    （二）断事人、（三）具足戒
    （四）依止、沙弥、（五~八）二破［僧］、
    （九~一〇）二阿难。


十集·41经 诤论

《增支部·十集·41经 诤论》

        第五 骂詈品
    四十一 诤论
一
    尔时，具寿优波离往诣世尊所在之处。诣已，礼敬世尊退坐一面。坐于一面之具寿优波离白世尊言：
二
    大德！有何因何缘，于僧伽生诉讼、斗诤、论议、诤论，比丘不住于安乐耶？
三
    优波离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    优波离！有此因此缘，于僧伽生诉讼、斗诤、论议、诤论，比丘不住于安乐。


十集·42经 诤根（一）

《增支部·十集·42经 诤根（一）》

    四十二 诤根（一）
一
    大德！诤根有几种耶？
二
    优波离！诤根有十种。何等为十种耶？
三
    优波离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。
    优波离！此乃十种诤根。


十集·43经 诤根（二）

《增支部·十集·43经 诤根（二）》

    四十三 诤根（二）1
一
    大德！诤根有几种耶？
二
    优波离！诤根有十种。何等为十种耶？
三
    优波离！此处有诸比丘，说无罪为罪，说罪为无罪，说轻罪为重罪，说重罪为轻罪，说粗罪为非粗罪，说非粗罪为粗罪，说有残罪为无残罪，说无残罪为有残罪，说有悔除罪为无悔除罪，说无悔除罪为有悔除罪。
    优波离！此乃十种诤根。

注：
1 参照一集十二品（汉译南传大藏经第十七卷一一六页）律藏原典第二卷二四八页（汉译南传大藏经第四卷三二八页）。


十集·44经 拘尸

《增支部·十集·44经 拘尸》

    四十四 拘尸
一
    尔时，世尊住拘尸城之灵供处密林。世尊于此处告诸比丘言：
    诸比丘！大德！彼诸比丘回答世尊。世尊即说：
二
    诸比丘！1难诘比丘，若欲难诘他人，则须内观察五法，内修五法而后，可难诘他人。
    内可观察何种五法耶？
三
    诸比丘！难诘比丘，若欲难诘他人，则应如是观察：“我身行清净耶？具足清净、无穿、无过之身行耶？于我有此法耶？”。诸比丘！若比丘身行不清净，不具足清净、无穿、无过之身行，则对彼而有言说者。说：“具寿！但愿且学身行！”。
四
    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：“我乃语行清净耶？具足清净、无穿、无过之语行耶？于我有此法耶？”。诸比丘！若比丘语行不清净，不具足清净、无穿、无过之语行，则对彼而有言说者。说：“具寿！但愿且学语行！”。
五
    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：“我于同梵行者，修无碍之慈心耶？于我有此法耶？”。诸比丘！若比丘于同梵行者，不修无碍之慈心，则对彼而有言说者。说：“具寿！但愿且于同梵行者修慈心！”。
六
    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：“我是多闻而受持所闻，积集所闻耶？如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行，多闻其法而受持，以言通利，以意观察，以见善通达耶？于我有此法耶？”
    诸比丘！若比丘多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行。多闻受持其法，以言通利，以意观察：非以见善通达，则对彼而有言说者，说：“具寿！但愿且习阿含。”
七
    诸比丘！复次，难诘比丘，若欲难诘他人，则应如是观察：“我广义了解两部之波罗提木叉，就经与相而善分别，善通晓，善决定耶？于我有此法耶？”。诸比丘！比丘若不广义了解两部之波罗提木叉，就经与相而非善分别，善通晓，善决定，问：“具寿！此即世尊于何处所说耶？”而不能说，则对彼而有言说者。而说：“具寿！但愿且学律！”。
    于内应观察此五法。
八
    于内应修何等之五法耶？
九
    “我以时说而不以非时说。以实说而不以非实说。以柔软说而不以粗暴说。以有利益说而不以无利益说。以有慈心说而不以有嗔心说。”
    内应修此五法。
    诸比丘！难诘比丘，若欲难诘他人，则内应观察此五法，内修此五法之后，可难诘他人。

注：
1 参照律藏原典第二卷二四八页（汉译南传大藏经第四卷三三一页）第五卷一九〇页（汉译南传大藏经第五卷二九八页）。


十集·45经 入后宫

《增支部·十集·45经 入后宫》

    四十五 入后宫1
一
    诸比丘！若入王之后宫，则有十种过失。何等为十过失耶？
二
    诸比丘！王于此处与夫人俱坐，比丘来到此处，若夫人见比丘而笑，比丘见夫人而笑，王即思念：“必是已作或当作［恶业］。”诸比丘！此乃入王后宫之第一过失。
三
    诸比丘！复次，王多所作，多所办，往一夫人之后，不忆念。依彼而有娠，王即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第二过失。
四
    诸比丘！复次，当王之后宫失一宝，王即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第三过失。
五
    诸比丘！复次，当王后宫内之秘密事外漏，王即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第四过失。
六
    诸比丘！复次，于王之后宫，父犯子，子犯父，彼等即思念：“此处余人不来到，但除出家者，当为出家者之所业。”诸比丘！此乃入王后宫之第五过失。
七
    诸比丘！复次，王迁下位者而置于上位，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第六过失。
八
    诸比丘！复次，王迁上位者而置于下位，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第七过失。
九
    诸比丘！复次，王于非时起军，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第八过失。
一〇
    诸比丘！复次，王得时起军，于中途令还，不喜此者即思念：“王与出家者交往，当为出家者之所业。”诸比丘！此乃入王后宫之第九过失。
一一
    诸比丘！复次，于王之后宫，有象之驰驱2，马之驰驱，车之驰驱，有可染之色、声、香、味、所触而不相称于出家者。诸比丘！此乃入王后宫之第十过失。
    诸比丘！此乃入王后宫之十种过失。

注：
1 参照律藏原典第四卷一五九页（汉译南传大藏经第二卷二一五页）。汉译增一阿含四六．六（大正藏二．七七七a）。
2 「象之驰驱」等底本 sammada 是 sammadda 之误。


十集·46经 释氏

《增支部·十集·46经 释氏》

    四十六 释氏1
一
    尔时，世尊住释氏国迦毗罗卫之尼拘律园。时，众多释氏之优婆塞，于布萨之当日往诣世尊所在之处。诣已，礼敬世尊退坐一面。世尊对坐于一面之释氏之优婆塞说：
二
    诸释氏！汝等行八分成就之布萨2耶？
    大德！我等对八分成就之布萨者，时而行，时而不行。
    诸释氏！汝等不利，不善利，汝等如是生忧悲之怖畏，生死之怖畏，于八分成就之布萨者，时而行，时而不行。
    诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获半迦利沙槃，能称为“此人是堪能、精勤”耶？
    唯、唯，大德！诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获一迦利沙槃，能称为“此人是堪能、精勤”耶？
    唯然，大德！诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获二迦利沙槃……乃至……获三迦利沙槃……获四迦利沙槃……获五迦利沙槃……获六迦利沙槃……获七迦利沙槃……获八迦利沙槃……获九迦利沙槃……获十迦利沙槃……获二十迦利沙槃……获三十迦利沙槃……获四十迦利沙槃……获五十迦利沙槃，能称为“此人是堪能、精勤”耶？
    唯、唯，大德！诸释氏！汝等之意云何。彼人日日获百迦利沙槃、千迦利沙槃，随得而藏，若活百岁3则成大蓄财耶？
    唯然，大德！诸释氏！汝等之意云何。彼人以财为因，以财为缘，以财为基而于一夜、一日、半夜、半日，一向觉受安乐而住耶？
    不也，大德！何以故耶？
    大德！欲为无常，是空虚，是虚妄，是虚诳法。
三
    诸释氏！此处我弟子十年住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说十年。此处我弟子九年、八年、七年、六年、五年、四年、三年、二年、一年住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说一年。此处我弟子十月住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说十月。此处我弟子九月、八月、七月、六月、五月、四月、三月、二月、一月、半月住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说半月。此处我弟子十日夜住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。
    诸释子！不说十日夜。此处我弟子九日夜、八日夜、七日夜、六日夜、五日夜、四日夜、三日夜、二日夜、一日夜住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将欲为一来者、不还者，为预流者更是不待问。
    诸释氏！汝等不利，不善利，汝等如是生忧悲之怖畏，生死之怖畏，于八分成就之布萨者，时而行，时而不行。
    大德！我等从今日开始，当行八分成就之布萨。

注：
1 汉译杂阿含四一二（大正藏二．二九七b）。
2 「八分成就之布萨」。出三集七十经（汉译南传大藏经第十七卷二九一页）其他。
3 「活百岁」vassastajivi 之前的 vassatāyuko 由暹罗本除去。若存在者，应读为 vassasatāyuko。


十集·47经 摩诃离

《增支部·十集·47经 摩诃离》

    四十七 摩诃离
一
    尔时，世尊住毗舍离大林重阁讲堂。时，离车人摩诃离往诣世尊所在之处。诣已，礼敬世尊却坐一面。坐于一面之离车人摩诃离白世尊言：
二
    大德！以何为因，以何为缘，作恶业，转恶业耶？
    摩诃离！以贪为因，以贪为缘，作恶业，转恶业。
    摩诃离！以嗔为因，以嗔为缘，作恶业，转恶业。
    摩诃离！以痴为因，以痴为缘，作恶业，转恶业。
    摩诃离！以非如理作意为因，以非如理作意为缘，作恶业，转恶业。
    摩诃离！以邪愿心为因，以邪愿心为缘，作恶业，转恶业。
    摩诃离！以此为因，以此为缘，作恶业，转恶业。
三
    大德！复次，以何为因，以何为缘，作善业，转善业耶？
    摩诃离！以无贪为因，以无贪为缘，作善业，转善业。
    摩诃离！以无嗔为因，以无嗔为缘，作善业，转善业。
    摩诃离！以无痴为因，以无痴为缘，作善业，转善业。
    摩诃离！以如理作意为因，以如理作意为缘，作善业，转善业。
    摩诃离！以正愿心为因，以正愿心为缘，作善业，转善业。
    摩诃离！以此为因，以此为缘，作善业，转善业。
    摩诃离！若世间无此十法，则此处无施设非法行、不平等行，如法行、平等行。
    摩诃离！然而，世间有此十法故，则有施设非法行、不平等行，如法行、平等行。


十集·48经 法

《增支部·十集·48经 法》

    四十八 法
一
    诸比丘！出家者应数数观察十法。何等为十耶？
二
    出家者应数数观察“弃彩色1。”
    出家者应数数观察“我命乃系属于他。”
    出家者应数数观察“我欲改行仪。”
    出家者应数数观察“我有无非难自我持戒耶？”
    出家者应数数观察“有智之同梵行者，审视无非难我持戒耶？”
    出家者应数数观察“我一切之可爱、可意与处异而别离。”
    出家者应数数观察“我所有业，领受业，胎业，以业为缘者，以业为归趣，我领受我所造之善恶业。”
    出家者应数数观察“我云何而过日夜。”
    出家者应数数观察“我喜空闲处2耶？”
    出家者应数数观察“我上人法能证得为圣之殊胜智见耶？如是于末期问同梵行者而不羞愧耶？”
    诸比丘！出家者应数数观察此十法。

注：
1 「弃彩色」（vevaṇṇiya）原注举对身断须发，对资具、衣、食、住、药等之出家前后不同。
2 底本 kacci no 是 kacci nu 之误。


十集·49经 住身

《增支部·十集·49经 住身》

    四十九 住身
一
    诸比丘！十法住于身。何等为十法耶？
二
    即：冷、暖、饥、渴、大便、小便、身律仪、语律仪、活命律仪、当来有有行。
三
    诸比丘！此十法住于身。


十集·50经 诉讼

《增支部·十集·50经 诉讼》

    五十 诉讼
一
    尔时，世尊住舍卫国祇树给孤独园。其时，众多比丘食后，自乞食而还，集座于讲堂，集会起诉讼，起斗诤，为诤论，相互以口戟冲突而住。时，世尊即于晡时，从宴默起到讲堂。至已，坐于所设座。坐已之世尊告诸比丘言：
二
    诸比丘！汝等今为何论而集坐耶？又为何而中断谈论耶？
    大德！我等于此处食后，自乞食而还，集座于讲堂，集会起诉讼，起斗诤，为诤论，相互以口戟冲突而住。
    诸比丘！汝等以信出家，而为出家之善男子不应起诉讼，起斗诤，为诤论，相互以口戟冲突而住。
    诸比丘！有十种可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。何等为十耶？
三
    诸比丘！此处有比丘，具戒，为波罗提木叉之律仪所防护，行、所行具足而住，见于微小之罪而怖畏，受持学学处。诸比丘！比丘具戒，［为波罗提木叉所防护，行、所行具足而住，见于微小之罪而怖畏，受持学学处，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
四
    诸比丘！复次有比丘，多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻受持诸法，以言通利，以意观察，以见而善通达。诸比丘！比丘为多闻而［受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行，多闻受持诸法，以言通利，以意观察，］以见而善通达。此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
五
    诸比丘！复次有比丘，有善友、善朋、善辈。诸比丘！比丘有善友、善朋、善辈者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
六
    诸比丘！复次有比丘，从顺而成就从顺法，堪忍而善受教诫。诸比丘！比丘从顺而成就从顺法，堪忍而善受教诫者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
七
    诸比丘！复次有比丘，于同梵行者贵贱之事业，能不懈怠于此，于此成就所应思量，能作能调。诸比丘！比丘于同梵行者贵贱之事业，能不懈怠于此，于此成就所应之思量，能作能调者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
八
    诸比丘！复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜。诸比丘！比丘乐法，爱语，于胜法、胜律而有广大之胜喜者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
九
    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭。诸比丘！比丘发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
一〇
    诸比丘！复次有比丘，以任何之衣、食、坐卧具、病药、资具亦满足。诸比丘！比丘以任何之衣、食、坐卧具、病药、资具亦能满足者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
一一
    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。诸比丘！比丘有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
一二
    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧。诸比丘！比丘有慧，圣决择而成就正顺苦尽之生灭慧者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。
    诸比丘！此十者为可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

第五 骂詈品［毕］

    摄颂曰：
    （一）诤论、（二~三）二［诤］根、
    （四）拘尸、（五）入［后宫］、
    （六）释氏、（七）摩诃离、（八）法、
    （九）住身、（一〇）诉讼。

初功德五十经［毕］


十集·51经 己心

《增支部·十集·51经 己心》

        第六 己心品
    五十一 己心1
一
    尔时，世尊住舍卫城祇树给孤独园。世尊于此处告诸比丘言：
    诸比丘！大德！彼诸比丘回答世尊。世尊曰：
二
    诸比丘！若比丘于他心不善能，则“于己心当为善能。”诸比丘！如是当学。诸比丘！云何比丘于己心为善能耶？
三
    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘有所观察，则于善法多饶益2。谓：“我多贪欲而住耶？多无贪而住耶？我多嗔恚心而住耶？多无嗔心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？”
四
    诸比丘！若比丘观察，而如是了知：“我多贪欲而住，多嗔恚心而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠而住，多不得定而住。”诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为断恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
五
    诸比丘！若比丘观察，而如是了知：“我多无贪欲而住，多无嗔心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，多得定而住。”诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。

注：
1 汉译中阿含一一〇（大正藏一．五九八c）。
2 「多饶益」。于原本及暹罗皆为 bhikkuno paccavekkhanā bahukārā hoti kusalesudhammesu 皆甚难解，今北传汉译：「比丘者若有比观必多所饶益。」故由此改为 bahukārā 为 bahūpakārā。以下五十五经皆同此。


十集·52经 舍利弗

《增支部·十集·52经 舍利弗》

    五十二 舍利弗
一
    具寿舍利弗于此处告诸比丘而言：
    友等诸比丘！友！彼诸比丘回答具寿舍利弗。具寿舍利弗说：
二
    友等！若比丘于他心不善能，则“于己心当为善能。”诸比丘！当如是学。友等！云何比丘于己心为善能耶？
三
    友等！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘有所观察，则于善法多饶益。谓：“我多贪欲而住耶？多无贪而住耶？我多嗔恚心而住耶？多无嗔心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？”
四
    友等！若比丘观察，而如是了知：“我多贪欲而住，［多嗔恚心而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠心而住，］多不得定而住。”诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！如是，彼比丘为断恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
五
    友等！若比丘观察，而如是了知：“我多无贪欲而住，［多无嗔心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，］多得定而住。”友等！彼比丘安住于彼善法，更当为尽诸漏而努力。


十集·53经 止住

《增支部·十集·53经 止住》

    五十三 止住1
一
    诸比丘！我对于善法之止住者不赞叹，况衰退者乎？诸比丘！我对于善法之增长者赞叹，不止住，不衰退。
    诸比丘！云何于善法之衰退者不止住，不增长耶？
二
    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不止住，不增长。诸比丘！此称为善法之衰退者不止住，不增长。诸比丘！如是称为对于善法之衰退者不止住，不增长。
    诸比丘！云何善法之止住者不衰退，不增长耶？
三
    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不衰退，不增长。诸比丘！此称为善法之止住者不衰退，不增长。诸比丘！如是称为善法之止住不衰退，不增长。
    诸比丘！云何善法之增长者不止住，不衰退耶？
四
    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不止住，不衰退。诸比丘！此称为善法之增长者不止住，不衰退。诸比丘！如是称为善法之增长者不止住，不衰退。
五
    诸比丘！若比丘于他心2不善能，则“于己心当为善能。”诸比丘！当如是学。
    诸比丘！云何比丘于己心为善能耶？
六
    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘有所观察，则于善法多饶益。谓：“我多贪欲而住耶？多无贪而住耶？我多嗔恚心而住耶？多无嗔心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？”
七
    诸比丘！若比丘观察，而如是了知：“我多贪欲而住，多嗔恚而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠而住，多不得定而住。”诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
八
    诸比丘！若比丘观察，而如是了知：“我多无贪而住，多无嗔心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，多得定而住。”诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。

注：
1 汉译中阿含九五（大正藏一．五七七b）。
2 「他心」，底本 paricitta 是 paracitta 之误。下文也是一样。


十集·54经 寂止

《增支部·十集·54经 寂止》

    五十四 寂止1
一
    诸比丘！若比丘于他心不善能，则“于己心当为善能。”诸比丘！当如是学。诸比丘！云何比丘于己心为善能耶？
二
    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进，若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”诸比丘！如是，若比丘观察，则于善法多饶益。谓：“我得内心寂止耶？不得内心寂止耶？我得正观增上慧法耶？不得正观增上慧法耶。”
三
    诸比丘！若比丘观察，而如是了知：“我得内心寂止，但不得正观增上慧法。”
    诸比丘！则彼比丘安住于内心寂止，当为正观增上慧法而努力。彼于后时得内心寂止，且得正观增上慧法。
四
    诸比丘！若比丘观察，而如是了知：“我得正观增上慧法，不得内心寂止。”诸比丘！则彼比丘安住于正观增上慧法，当为内心寂止而努力。彼于后时得正观增上慧法，且得内心寂止。
五
    诸比丘！若比丘观察，而如是了知：“我不得内心寂止，不得正观增上慧法。”
    诸比丘！则彼比丘为获得彼善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为获得彼善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。彼于后时得内心寂止，且得正观增上慧法。
六
    诸比丘！若比丘观察，而如是了知：“我得内心寂止，且得正观增上慧法。”诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。
七
    诸比丘！我说：衣有二种，［谓］：可亲近与不可亲近。诸比丘！我说：食有二种，［谓］：可亲近与不可亲近。诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可亲近。诸比丘！我说：村落有二种，［谓］：可亲近与不可亲近。诸比丘！我说：国土有二种，［谓］：可亲近与不可亲近。诸比丘！我说：人有二种，［谓］可亲近与不可亲近。
八
    诸比丘！我说：衣有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其衣，为：“我若亲近此衣，则不善法增益，善法损减。”如是则不可亲近其衣。此中，若了知其衣，为：“我若亲近此衣，则不善法损减，善法增益”，如是则可亲近其衣。
    诸比丘！我说：衣有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
九
    诸比丘！我说：食有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其食，为：“我若亲近此食，则不善法增益，善法损减。”如是则不可亲近其食。此中，若了知其食，为：“我若亲近此食，则不善法损减，善法增益。”如是则可亲近其食。
    诸比丘！我说：食有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一〇
    诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其坐卧具，为：“我若亲近此坐卧具，则不善法增益，善法损减。”如是则不可亲近其坐卧具。此中，若了知其坐卧具，为：“我若亲近此坐卧具，则不善法损减，善法增益。”如是则可亲近其坐卧具。
    诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一一
    诸比丘！我说：村落有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其村落，为：“我若亲近此村落，则不善法增益，善法损减。”如是则不可亲近其村落。此中，若了知其村落，为：“我若亲近此村落，则不善法损减，善法增益。”如是则可亲近其村落。
    诸比丘！我说：村落有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一二
    诸比丘！我说：国土有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知其国土，为：“我若亲近此国土，则不善法增益，善法损减。”如是则不可亲近其国土。此中，若了知其国土，为：“我若亲近此国土，则不善法损减，善法增益。”如是则可亲近其国土。
    诸比丘！我说：国土有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。
一三
    诸比丘！我说：人有二种，［谓］：可亲近与不可亲近。如是说者缘何而如是说耶？
    此中，若了知此人，为：“我若亲近此人，则不善法增益，善法损减”。如是则不可亲近其人。此中，若了知其人，为：“我若亲近此人，则不善法损减，善法增益。”，如是可亲近其人。
    诸比丘！我说：人有二种，［谓］：可亲近与不可亲近。如是说者缘此而如是说。

注：
1 汉译中阿含一〇九（大正藏一·五七八b）。


十集·55经 衰退

《增支部·十集·55经 衰退》

    五十五 衰退1
一
    具寿舍利弗于此处告诸比丘言：
    友等诸比丘！友！彼诸比丘回答具寿舍利弗。具寿舍利弗说：
二
    友等！衰退法之人，所谓衰退法之人者。友等！云何为世尊所说衰退法之人耶？云何为世尊所说不衰退法之人耶？
    友！我等从远方来到具寿舍利弗座前，欲了知此所说之义。愿具寿舍利弗显示此所说之义，诸比丘乃从具寿舍利弗听闻受持。
    友等！然则，谛听！善自作意！我当说：
    唯然，友！彼诸比丘回答具寿舍利弗。具寿舍利弗说：
    友等！云何为世尊所说衰退法之人耶？
三
    友等！此处有比丘，不闻未闻之法，忘失已闻之法，前所触心之法，不现行，不识未识。友等！如是为世尊所说衰退法之人。
    友等！复次，云何为世尊所说不衰退法之人耶？
四
    友等！此处有比丘，闻未闻之法，不忘失已闻之法，前心所触之法，现行，识未识。友等！如是为世尊所说不衰退法之人。
五
    友等！若比丘于他心不善能，则“于己心当为善能。”友等！如是当学。友等！云何比丘于己心为善能耶？
六
    友等！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：“幸哉！我得清净。”友等！如是，若比丘有所观察。则于善法多饶益。谓：“我多无贪而住耶？于我有此法耶？我多无嗔心而住耶？于我有此法耶？我多离惛眠而住耶？于我有此法耶？我多无掉举而住耶？于我有此法耶？我多超疑惑而住耶？于我有此法耶？我多无忿而住耶？于我有此法耶？我多不染污心而住耶？于我有此法耶？我得内法胜喜耶？于我有此法耶？我得内心寂止耶？于我有此法耶？我得正观增上慧法耶？于我有此法耶？”
七
    友等！若比丘观察，于己而无此一切之善法。友等！则彼比丘为获得此一切之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
    友等！如是，彼比丘为获得此一切之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
八
    友等！若比丘观察，于己有一分之善法，于己无另一分之善法。友等！彼比丘安住于己而有之善法，为获得于己所无之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！如是，彼比丘即安住于己而有之善法，为获得于己所无之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。
九
    友等！若比丘观察，于己有此一切之善法。友等！彼比丘安住于此一切之善法，更当为尽诸漏而努力。

注：
1 汉译中阿含九六（大正藏一·五七七c）。


十集·56经 想（一）

《增支部·十集·56经 想（一）》

    五十六 想（一）1
一
    诸比丘！若能修习多修十想，则有大果、大功德，究竟于不死，究尽于不死。何等为十想耶？
二
    即：不净想、死想、食违逆想、一切世间不喜想、无常想、无常即苦想、苦即无我想、断想、离贪想、灭尽想。
    诸比丘！若能修习多修此十想，则有大果、大功德，究竟于不死，究尽于不死。

注：
1 本经及次经、汉译增一阿含四六·九（大正藏二·七八〇a）。


十集·57经 想（二）

《增支部·十集·57经 想（二）》

    五十七 想（二）
一
    诸比丘！若能修习多修十想，则有大果、大功德，究竟于不死，究尽于不死。何等为十想耶？
二
    即：无常想、无我想、死想、食违逆想、一切世间不喜想、骨想、虫啖想、青瘀想、穿孔想、膨胀想。
    诸比丘！若能修习多修此十想，则有大果、大功德，究竟于不死，究尽于不死。


十集·58经 根本

《增支部·十集·58经 根本》

    五十八 根本1
一
    诸比丘！若外道修行者，如是问：“友！一切诸法，以何为根本耶？一切诸法，从何生起耶？一切诸法，从何集起耶？一切诸法，以何为等趣耶？一切诸法，以何为上首耶？一切诸法，以何为增上耶？一切诸法，以何为最上耶？一切诸法，以何为核心耶？一切诸法，以何为究竟耶？一切诸法，以何为究尽耶？。”诸比丘！若如是问，则汝等当云何答彼外道修行者耶？
    大德！于我等，法是，以世尊为根，以世尊为眼，以世尊为依。大德世尊！愿显示此所说之义。诸比丘从世尊听闻受持。
    诸比丘！然则，谛听！善自作意！我当说。
    唯然，大德！彼诸比丘回答世尊。世尊说：
二
    诸比丘！若外道修行者，如是问：“友！一切诸法，以何为根本耶？一切诸法，从何生起耶？一切诸法，从何集起耶？一切诸法，以何为等趣耶？一切诸法，以何为上首耶？一切诸法，以何为增上耶？一切诸法，以何为最上耶？一切诸法，以何为核心耶？一切诸法，以何为究竟耶？一切诸法，以何为究尽耶？。”诸比丘！若如是问，则汝等当如是答于彼外道修行者：“友！一切诸法，以欲为根本，一切诸法，从思念生起，一切诸法，从触集起，一切诸法，等趣于受，一切诸法，以定为上首，一切诸法，以念为增上，一切诸法，以慧为最上，一切诸法，以解脱为核心，一切诸法，以不死为究竟，一切诸法，以涅槃为究尽。”诸比丘！若如是问，则汝等当如是答彼外道修行者。

注：
1 参照八集八十三经（汉译南传大藏经第二十三卷二六一页）、九集十四经（本卷所收）。


十集·59经 出家

《增支部·十集·59经 出家》

    五十九 出家
一
    诸比丘！是故1当如是学：
二
    “当如出家法积习我心。令已生之恶不善法，当永尽于我心而不住。当以无常想积习我心。当以无我想积习我心。当以不净想积习我心。当以过患想积习我心。了知世间之平等、不平等2，当以其想3积习我心。了知世间之生、灭，当以其想积习我心。了知世间之集起、灭尽，当以其想积习我心。当以断想积习我心。当以离贪想积习我心。当以灭尽想积习我心。”
    诸比丘！汝等当如是学。
三
    诸比丘！若比丘能如出家法积习其心，令已生之恶不善法永尽其心而不住，以无常想积习其心，以无我想积习其心，以不净想积习其心，以过患想积习其心，了知世间之平等、不平等而以其想积习其心，了知世间之生灭而以其想积习其心，了知世间之集起、灭尽而以其想积习其心，以断想积习其心，以离贪想积习其心，以灭尽想积习其心时，当期二果中之随一果，［谓］：现法中之了悟，或若有余依则是不还。

注：
1 「是故」，在文脉上应有前文。在注释「是故」是不如是心积习者，不具足沙门之义故而言「是故」。
2 「世间之平等、不平等」。原注解释为「有情世间之善行、恶行」。
3 「其想」。原本足暹罗本俱有 taṁ-saññā。当改为 taṁ saññā。


十集·60经 耆利摩难

《增支部·十集·60经 耆利摩难》

    六十 耆利摩难
一
    尔时，世尊住舍卫城祇树给孤独园。其时，具寿耆利摩难因疾病而重患困苦。时，具寿阿难即往诣世尊所在之处。至已，礼敬世尊退坐一面。坐于一面之具寿阿难白世尊言：
二
    大德！具寿耆利摩难因疾病而重患困苦。大德世尊唯愿哀愍而到具寿耆利摩难之处。
    阿难！若汝往耆利摩难比丘处说十想，则耆利摩难比丘闻十想，而止其病，是有是处。何等为十想耶？
三
    即：无常想、无我想、不净想、过患想、断想、离贪想、灭尽想、一切世间不喜想、一切行无常想、入出息念。
    阿难！何等为无常想耶？
四
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“色是无常，受是无常，想是无常，行是无常，识是无常。”如是于此五取蕴观无常而住。阿难！此名为无常想。
    阿难！何等为无我想耶？
五
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“眼是无我，色是无我，耳是无我，声是无我，鼻是无我，香是无我，舌是无我，味是无我，身是无我，所触是无我，意是无我，法是无我。”如是于此内外之六处观无我而住。阿难！此名为无我想。
    阿难！何等为不净想耶？
六
    阿难！此处有比丘，自足下而上，自发顶而下，以皮为边际，观察充满种种之不净之此身，谓：“此身有发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、肋膜、脾、肺肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、鼻液、髓、尿1。”如是，于此身观不净而住。阿难！此名为不净想。
    阿难！何等为过患想耶？
七
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“此身者过患多苦”。谓：“此身生种种之疾病，谓眼病、耳病、鼻病、舌病、身病、头病、耳朵病、口病、齿病、咳嗽、喘气、感冒、烦热、疟、腹病、惛绝、下痢、疼痛、霍乱、癞病、痈病、白癞、干痟、癞狂、疖、痒、疥、爬伤2、连疮、血胆病、糖尿病、麻痹3、疮、痔、瘻、胆等起之诸病、痰等起之诸病、风等起之诸病、［三］和合生之诸病、季节变易所生之诸病、不平等姿势所生之诸病、侵害所生之诸病、业异熟所生之诸病、寒、热、饥、渴、大便、小便。”如是，于此身观过患而住。阿难！此名为过患想。
    阿难！何等为断想耶？
八
    阿难！此处有比丘，不忍许已生之欲寻，令归于断、除、离、无。［不忍许］已生之嗔寻［，令归于断、除、离、无。］［不忍许］已生之害寻［，令归于断、除、离、无。］［不忍许］已生之恶不善法［，令归于断、除、离、无。］阿难！此名为断想。
    阿难！何等为离贪想耶？
九
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“此乃寂静，此乃殊妙，即一切行之寂止，一切余依之定弃、爱尽、离贪、涅槃。”阿难！此名为离贪想。
    阿难！何等为灭尽想耶？
一〇
    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：“此乃寂静，此乃殊妙，即一切行之寂止，一切余依之定弃、爱尽、离贪、涅槃。”阿难！此名为灭尽想。
    阿难！何等为一切世间不喜想耶？
一一
    阿难！此处有比丘，于世间断离近倚、执着，心之摄受、现贪、随眠而不取。
    阿难！此名为一切世间不喜想。
    阿难！何等为一切行无常想耶？
一二
    阿难！此处有比丘，羞、惭、愧耻于一切行。阿难！此名为一切行无常想。
    阿难！何等为入出息念4耶？
一三
    阿难！此处有比丘，往阿练若，往树下，往空屋而结跏趺坐，正身而持，修念于面前。如斯，正念而入息。正念而出息，长入息者，即了知：“我长入息”，长出息者，即了知：“我长出息”，短入息者，即了知：“我短入息”，短出息者，即了知：“我短出息”，学“我觉遍身而入息”，学“我觉遍身而出息”，学“我止身行而入息”，学“我止身行而出息”，学“我觉喜而入息”，学“我觉喜而出息”，学“我觉乐而入息”，学“我觉乐而出息”，学“我觉心行而入息”，学“我觉心行而出息”，学“我止心行而入息”，学“我止心行而出息”，学“我觉心而入息”，学“我觉心而出息”，学“我令心欢喜而入息”，学“我令心欢喜而出息”，学“我令心得定而［入息”，学“我令心得定而出息”］，学“我令心解脱而［入息”，学“我令心解脱而出息”］，学“我观无常而［入息”，学“我观无常而出息”］，学“我观离贪而［入息”］，学“我观离贪而出息”］，学“我观灭尽而［入息”，学“我观灭尽而出息”，学“我观定弃而入息”，学“我观定弃而出息。”阿难！此名为入出息念。
一四
    阿难！若汝往耆利摩难比丘处说十想，则耆利摩难比丘者闻此十想，而止其病，是有所是处。
一五
    时，具寿阿难即从世尊处亲受此十想，往具寿耆利摩难之处。至已，对具寿耆利摩难说此十法。时，具寿耆利摩难闻此十法，其病即止，具寿耆利摩难自病痊愈，具寿耆利摩难之彼病乃断。

注：
1 通例「尿」之下，加「头中之脑髓」为三十二身分，现在之个处任何版本皆缺此第三十二。
2 「爬伤」（rakhasā）巴利圣典无此语，注释：「有以瓜爬之病病但处」。
3 「麻痹」（aṁsā）此语不明。暂依德语 Nyāṇatiloka，亦不明其根据。
4 「出入息念」。以下文及其释义「出无碍解道」原典第一卷一七五页（南传大藏经第四十卷二八五页）。

第六 己心品

    摄颂曰：
    （一）己心、（二）舍利弗、
    （三）止住、（四）寂止、
    （五）衰退、（六~七）二想、
    （八）根本、（九）出家、（一〇）耆利［摩难］。


十集·61经 无明

《增支部·十集·61经 无明》

增支部经典

归命彼世尊　　应供等觉者

十集

        第七 双品
    六十一 无明1
一
    “诸比丘！不了知无明之本际：‘从此前无无明，其后生无明’，诸比丘！如是被［他人］说也。然而，当知所谓‘缘此而有无明’者。诸比丘？复次，我说于无明有食非无食；何谓为无明之食耶？当说五盖为食。诸比丘！复次，我说于五盖有食非无食；何谓五盖之食耶？当说三恶行为食。诸比丘！复次，我说于三恶行有食非无食；何谓三恶行之食耶？当说以不护诸根为食。诸比丘！复次，我说于不护诸根有食非无食；何谓不护根之食耶？当说不正念不正知也。诸比丘！复次，我说于不正念不正知有食非无食；何谓不正念不正知之食耶？当说非如理作意为食也。诸比丘！复次，我说于非如理作意有食非无食；何谓非如理作意之食耶？当说不信为食也。诸比丘！复次，我说于不信有食非无食；何谓不信之食耶？当说闻恶法为食也。诸比丘！复次，我说闻恶法有食非无食；何谓闻恶法之食耶？当说亲近恶知识为食也。
二
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明。
    如是，于此无明有食而具［无明］。
三
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明。如是，于此无明有食而具［无明］。
四
    诸比丘！复次，我说于明解脱有食非无食；何谓明解脱之食耶？当说七觉支为食也。诸比丘！复次，我说于七觉支有食非无食；何谓七觉支之食耶？当说四念处为食。诸比丘！复次，我说于四念处有食非无食；何谓四念处之食耶？当说三善行为食。诸比丘！复次，我说于三善行有食非无食；何谓三善行之食耶？当说护诸根为食。诸比丘！复次，我说于护诸根有食非无食；何谓护诸根之食耶？当说正念正知为食。诸比丘！复次，我说于正念正知有食非无食；何谓正念正知之食耶？当说如理作意为食。诸比丘！复次，我说于如理作意有食非无食；何谓如理作意之食耶？当说信为食。诸比丘！复次，我说于信有食非无食；何谓信之食耶？当说闻正法为食。诸比丘！复次，我说闻正法有食非无食；何谓闻正法之食耶？当说亲近善知识为食。
五
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具护诸根；若具护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。
六
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满。大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具护诸根；若具护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。”

注：
1 汉译中阿含五二~五三（大正藏一、四八七c~四八九c）。同上五一（大正藏一、四八七b）参照。


十集·62经 有爱

《增支部·十集·62经 有爱》

    六十二 有爱1
一
    “诸比丘！不了知有爱之本际：‘从此前无有爱，其后生有爱’者，诸比丘！如是被［他人］说也。然而，当知所谓‘缘此而有有爱’者。诸比丘！复次，我说于有爱有食非无食；何谓有爱之食耶？当说无明。诸比丘！复次，我说于无明有食非无食；何谓无明之食耶？当说五盖。诸比丘！复次，我说于五盖有食非无食；何谓五盖之食耶？当说三恶行。诸比丘！复次，我说于三恶行有食非无食；何谓三恶行之食耶？当说不守护根。诸比丘！复次，我说于不守护根有食非无食；何谓不守护根之食耶？当说不正念不正知。诸比丘！复次，我说于不正念不正知有食非无食；何谓不正念不正知之食耶？当说非如理作意。诸比丘！复次，我说于非如理作意有食非无食；何谓非如理作意之食耶？当说不信。诸比丘！复次，我说于不信有食非无食；何谓不信之食耶？当说恶法之听闻。诸比丘！复次，我说于恶法之听闻有食非无食；何谓恶法听闻之食耶？当说亲近恶知识。
二
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不守护［诸］根；若具不守护［诸］根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明；若具无明，则具有爱。
    如是，于此有爱有食而其［有爱］。
三
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明；若具无明，则具有爱。如是，于此有爱有食而具［有爱］。
四
    诸比丘！复次，我说于明解脱有食非无食；何谓明解脱之食耶？当说七觉支。
    诸比丘！复次，我说于七觉支有食非无食；何谓七觉支之食耶？当说四念处。诸比丘！复次，我说于四念处有食非无食；何谓四念处之食耶？当说三善行。诸比丘！复次，我说于三善行有食非无食；何谓三善行之食耶？当说守护诸根。诸比丘！复次，我说于守护诸根有食而非无食；何谓守护诸根之食耶？当说正念正知。诸比丘！复次，我说于正念正知有食而非无食；何谓正念正知之食耶？当说如理作意。诸比丘！复次，我说于如理作意有食而非无食；何谓如理作意之食耶？当说信。诸比丘！复次，我说于信有食而非无食；何谓信之食耶？当说正法之听闻。诸比丘！复次，我说于正法之听闻有食非无食；何谓正法听闻之食耶？当说亲近于善知识。
五
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具守护诸根；若具守护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。
六
    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。
    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具守护诸根；若具守护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。
    如是，于此明解脱有食而具［明解脱］。”

注：
1 前经参照。


十集·63经 究竟

《增支部·十集·63经 究竟》

    六十三 究竟1
一
    “诸比丘！于我达究竟者皆为见圆满。其见圆满者之中，五者于此世究竟，五者舍此世已而后究竟。
    何等五者于此世究竟耶？
二
    即：极七返、家家、一种子、一来、现法阿罗汉。此五者于此世究竟。何等五者舍此世已而后究竟耶？
三
    即：中间般涅槃、损害般涅槃、无行般涅槃、有行般涅槃、上流至色究竟也。此五者舍此世已而后究竟。
    诸比丘！于我达究竟者皆为见圆满。其见圆满者之中，五者于此世究竟，五者舍此世已而后究竟。”

注：
1 参照人施设论第十章（南传大藏经第五十卷人施设论十章）。


十集·64经 证净

《增支部·十集·64经 证净》

    六十四 证净1
一
    “诸比丘！于我证净者皆为预流。其预流者之中，五者于此世究竟，五者舍此世已而后究竟。
    何等五者于此世究竟耶？
二
    即：极七返、家家、一种子、一来、现法阿罗汉。此五者于此世究竟。何等五者舍此世已而后究竟耶？
三
    即：中间般涅槃、损害般涅槃、无行般涅槃、有行般涅婆、上流至色究竟也。此五者舍此世已而后究竟。
    诸比丘！于我证净者皆为预流。其预流者之中，五者于此世究竟，五者舍此世已而后究竟。”

注：
1 前经参照。


十集·65经 乐（一）

《增支部·十集·65经 乐（一）》

    六十五 乐（一）
一
    尔时，具寿舍利弗住摩竭陀国之那罗聚落。时，沙门出家到达具寿舍利弗之处，至已与具寿舍利弗相俱交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之沙门出家向具寿舍利弗言：
“友舍利弗！何等为乐，何等为苦耶？”
二
    “友！转生为苦，不转生为乐。
    友！有转生之时，当期有如是之苦，［谓：］有寒、暑、饥、渴、大小便、火触、杖触、刀触，亲族、朋友与彼相会合而苦恼。
    友！有转生之时，当期有如是之苦。
三
    友！无转生之时，当期有如是之乐，［谓：］无寒、无暑、无饥、无渴、无大小便、无火触、无杖触、无刀触，无亲族、无朋友与彼相会合之恼。
    友！无转生之时，当期有如是之乐。”


十集·66经 乐（二）

《增支部·十集·66经 乐（二）》

    六十六 乐（二）
一
    尔时，具寿舍利弗住摩竭陀国之那罗聚落。时，沙门出家到达具寿舍利弗之处，至已与具寿舍利弗相俱交谈庆慰，［欢喜铭感之语已，坐于一面。］坐于一面之沙门出家向具寿舍利弗言：
    “友舍利弗！于此法、律，何等为乐，何等为苦耶？”
二
    “友！于此法、律，不欣喜为苦，欣喜为乐。
    友！不欣喜之时，当期有如是之苦，［谓：］行不得愉乐，住亦［不得愉乐］，坐亦［不得愉乐］，卧亦［不得愉乐］，在村邑亦［不得愉乐］，在阿练若亦［不得愉乐］，在树下亦［不得愉乐］，在空屋亦［不得愉乐］，在露处亦［不得愉乐］，在比丘中亦不得愉乐。
    友！不欣喜之时，当期有如是之苦。
三
    友！欣喜之时，当期有如是之乐，［谓：］行得愉乐，住亦［得愉乐］，坐亦［得愉乐］，卧亦［得愉乐］，在村邑亦［得愉乐］，在阿练若亦［得愉乐］，在树下亦［得愉乐］，在空屋亦［得愉乐］，在露处亦［得愉乐］，在比丘中亦得愉乐。
    友！欣喜之时，当期有如是之乐。”


十集·67经 那罗伽波宁（一）

《增支部·十集·67经 那罗伽波宁（一）》

    六十七 那罗伽波宁（一）
一
    尔时，世尊游行于憍萨罗国，与大比丘众俱往名为那罗伽波宁之憍萨罗村。此时，世尊在那罗伽波宁之叶林。
    其时，世尊即于布萨之日，为比丘众围绕而坐。时，世尊乃于夜之多分，为诸比丘说法，教示、劝导、赞励、庆慰已，默然而观比丘众，告具寿舍利弗言──“舍利弗！比丘众远离惛眠。舍利弗！汝为诸比丘说法！我背痛，我欲伸背。”
“唯然！大德！”
    具寿舍利弗应答世尊。时，世尊即四叠僧伽梨，右胁，两足重叠，正念正知，起想作意，作师子卧。
二
    此时，具寿舍利弗告诸比丘言：
    “友等！诸比丘！”
    “友！”彼诸比丘应答具寿舍利弗。具寿舍利弗即说：
三
    “友等！若于善法无信……无惭……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。友等！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；友等！如是，若于善法无信……无惭……无愧……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。
    友等！所谓无信人者，此乃损减。友等！所谓无惭人者，此乃损减。友等！所谓无愧人者，此乃损减。友等！所谓懈怠人者，此乃损减。友等！所谓愚人者，此乃损减。友等！所谓有忿人者，此乃损减。友等！所谓有恨人者，此乃损减。友等！所谓恶欲人者，此乃损减。友等！所谓有恶友之人者，此乃损减。友等！所谓邪见人者，此乃损减。
四
    友等！若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。友等！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；友等！如是，若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。
    友等！所谓有信人者，此乃不损减。友等！所谓有惭人者，此乃不损减。友等！所谓有愧人者，此乃不损减。友等！所谓发勤人者，此乃不损减。友等！所谓具慧人者，此乃不损减。友等！所谓无忿人者，此乃不损减。友等！所谓无恨人者，此乃不损减。友等！所谓少欲人者，此乃不损减。友等！所谓有善友之人者，此乃不损减。友等！所谓正见人者，此乃不损减。”
五
    时，世尊即起而告具寿舍利弗言：
    “善哉！善哉！舍利弗！舍利弗！若于善法无信……无惭……无愧……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。舍利弗！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；舍利弗！如是，若于善法无信……［无惭……无愧……无精进，］若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。
    舍利弗！所谓无信人者，此乃损减。所谓无惭人者……无愧人……懈怠人……愚人……有忿人……有恨人……恶欲人……有恶友之人……舍利弗！所谓有邪见之人者，此乃损减。
    舍利弗！若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，损减不可［期］。舍利弗！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；舍利弗！如是，若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。
    舍利弗！所谓有信人者，此乃不损减。舍利弗！所谓有惭人者……有愧人……发勤人……具慧人……无忿人……无恨人……少欲人……有善友之人……舍利弗！所谓正见人者，此乃不损减。”


十集·68经 那罗伽波宁（二）

《增支部·十集·68经 那罗伽波宁（二）》

    六十八 那罗伽波宁（二）
一
    尔时，世尊住那罗伽波宁之叶林。
    其时，世尊即于布萨之日，为比丘众围绕而坐。时，世尊乃于夜之多分，为诸比丘说法，教示、劝导、赞励、庆慰已，默然而观比丘众，告具寿舍利弗言：
    “舍利弗！比丘众远离惛眠。舍利弗！汝为诸比丘说法！我背痛，我欲伸背。”
    “唯然大德！”
    具寿舍利弗应答世尊。时，世尊即四叠僧伽梨，右胁，两足重叠，正念正知，起想作意，作师子卧。
二
    此时，具寿舍利弗告诸比丘言：
    “友等！诸比丘！”
    “友！”
    彼诸比丘应答具寿舍利弗。具寿舍利弗即说：
三
    “友等！若于善法无信……无惭……无愧……无精进……［无慧］……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。友等！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；友等！如是，若于善法而无信……无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。
四
    友等！若于善法有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。友等！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；友等！如是，若于善法而有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。”
五
    时，世尊即起而告具寿舍利弗言：
    “善哉！善哉！舍利弗！舍利弗！若于善法无信……无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。舍利弗！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；舍利弗！如是，若于善法而无信……［无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，］若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。
     舍利弗！若于善法有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。舍利弗！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；舍利弗！如是，若于善法而有信……［有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，］若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。”


十集·69经 论事（一）

《增支部·十集·69经 论事（一）》

    六十九 论事1 （一）
一
    尔时，世尊住舍卫城祇树给孤独园。
    其时，众多之比丘，从食后乞食而还，集坐集会于勤行堂，作种种之畜生论而住，谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是等有无之论。
二
    时，世尊即于日暮时，从宴默而起，到达勤行堂，至已，设座而坐。坐已，世尊告诸比丘言：
    “诸比丘！汝等今为何论而集坐耶？又，中断何之谈论耶？”
    “大德！我等于此处，从食后乞食而还，集坐集会于勤行堂，作种种之畜生论而住，谓：王论、盗贼论……乃至……如是等有无之论。”
    “诸比丘！汝等有信之善男子，家而出家，此于汝等不相称，汝等作种种之畜生论而住；谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是等有无之论。
    诸比丘！有十之论事。何等为十耶？
三
    即：少欲论、知足论、远离论、无杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论。
    诸比丘！此为十之论事。
四
    诸比丘！汝等若数数执取此之论事而作论，则有如是大神通、有如是大威德之彼日月之威力尚能威伏之，更不论外道修行者乎？”

注：
1 汉译增阿含四七、四（大正藏二、七八一b）


十集·70经 论事（二）

《增支部·十集·70经 论事（二）》

    七十 论事（二）
一
    “诸比丘！有十之应称赞处。何等为十耶？
二
    诸比丘！此处有比丘，自己少欲而为诸比丘作少欲论。比丘少欲而为诸比丘作少欲论者，此乃应称赞处。
    自己知足而为诸比丘作知足论。比丘知足而为诸比丘作知足论者，此乃应称赞处。
    自己远离而为诸比丘作远离论。比丘远离而为诸比丘作远离论者，此乃应称赞处。
    自己无杂居而为诸比丘作无杂居论。比丘无杂居而为诸比丘作无杂居论者，此乃应称赞处。
    自己发勤而为诸比丘作发勤论。比丘发勤而为诸比丘作发勤论者，此乃应称赞处。
    自己戒具足而为诸比丘作戒具足论。比丘戒具足而为诸比丘作戒具足论者，此乃应称赞处。
    自己定具足而为诸比丘作定具足论。比丘定具足而为诸比丘作定具足论者，此乃应称赞处。
    自己慧具足而为诸比丘作慧具足论。比丘慧具足而为诸比丘作慧具足论者，此乃应称赞处。
    自己解脱具足而为诸比丘作解脱具足论。比丘解脱具足而为诸比丘作解脱具足论者，此乃应称赞处。
    自己解脱智见具足而为诸比丘作解脱智见具足论。比丘解脱智见具足而为诸比丘作解脱智见具足论者，此乃应称赞处。
    诸比丘！此为十之应称赞处。”

第七 双品［毕］

    摄颂曰：
    （一）无明、（二） ［有］爱、（三）究竟
    （四）证净、（五~六）二乐
    （七~八）二那罗伽波宁
    （九~一〇）二论事。


十集·71经 愿

《增支部·十集·71经 愿》

        第八 愿品
    七十一 愿1
一
    尔时，世尊住舍卫城祇树给孤独园。此时，世尊告诸比丘曰：
    “诸比丘！”
    “大德！”
     彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！戒具足、波罗提木叉具足而住！守护波罗提木叉之律仪，正行、所行处具足而住！于少少罪见怖畏，受学处而学！诸比丘！比丘若愿‘欲为同梵行者之所爱乐、可意、尊重、恭敬’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。
    诸比丘！比丘若愿‘欲得衣、食、床座、病药、资具’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。
    诸比丘！比丘若愿‘欲令授我衣、食、床座、病药、资具之人所作，有大果、大功德’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲令死去命终之亲族血缘，以净心忆念我者，有大果、大功德’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲于以任何之衣、食、床座、病药、资具亦能知足’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲能忍受寒、暑、饥、渴、虻、蚊、风、日、蛇之触，骂詈谗谤之语路，已生之苦、剧、粗、猛、不悦、非可意、夺命之身受’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲能克服于不欣喜、欣喜，不被不欣喜、欣喜所克服，欲能克服随生之不欣喜、欣喜而住’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲能克服于怖畏、恐惧，不被怖畏、恐惧所克服，欲能克服随生之怖畏、恐惧’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲得增上心现法乐住之四静虑，随乐欲得而不艰难，得而不梗涩’，则应于戒圆满……乃至……常行空屋。
    诸比丘！比丘若愿‘欲自诸漏尽，无漏而于现法之心解脱、慧解脱，欲能自证知、现证、具足而住’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。
    诸比丘！能说‘戒具足、波罗提木叉具足而住！守护波罗提木叉之律仪，正行、所行处具足而住！于少少罪见怖畏，受学处而学’者，即缘此而说。”

注：
1 参照中部经典原典第一卷三三页（汉译南传大藏经第九卷四一页）


十集·72经 刺

《增支部·十集·72经 刺》

    七十二 刺1
一
    尔时，世尊住毗舍离城大林之重阁讲堂，与众多高名之长老弟子俱，［谓：］具寿遮罗、具寿优簸遮罗、具寿伽伽罗、具寿迦陵缚、具寿尼迦陀、具寿迦多黎沙与其余高名之长老弟子俱。
二
    其时，众多高名之离车人，善美之车乘相连2，发出高大声，为亲见世尊而进入大林。
    时，彼诸具寿即思念：
    此时，众多高名之离车人，善美之车乘相连，发出高大声，为亲见世尊而进入大林。世尊说：‘静虑者以声为其刺’，我等宜往牛角娑罗林，于彼处无声，无杂闹，当可安稳而住。”
三
    时，彼诸具寿乃住牛角娑罗林。于彼处，彼诸具寿乃得无声、无杂闹，安稳而住。
    时，世尊即告诸比丘曰：
    “诸比丘！遮罗在何处耶？优簸遮罗在何处耶？伽伽罗在何处耶？迦陵缚在何处耶？尼迦陀在何处耶？迦多黎沙在何处耶？诸比丘！彼诸长老弟子在何处耶？”
    “大德！于此处，彼诸具寿即思念：‘此时，众多高名之离车人，善美之车乘相连，发出高大声，为亲见世尊而入大林。世尊说：“静虑者以声为其刺”，我等宜往牛角娑罗林，于彼处无声、无杂闹，当可安稳而住。’大德！时，彼诸具寿乃往牛角婆罗林。于彼处，彼诸具寿乃得无声、无杂闹，安稳而住。”
四
    “善哉，善哉！诸比丘！如彼大弟子之正说，应如是说。诸比丘！我说：‘静虑者以声为其刺’。诸比丘！有十刺。何等为十耶？
五
    于乐远离者，乐众会为刺。于修不净相者，修净相为刺。于守护根门者，观剧为刺。于梵行者，与女相交为刺。于初静虑，声为刺。于第二静虑，寻伺为刺。于第三静虑，喜为刺。于第四静虑，入出息为刺。于想受灭定，想、受为刺。贪为刺，嗔为刺，痴为刺。
    诸比丘！无刺而住！诸比丘！离刺而住！诸比丘！无刺、离刺而住！诸比丘！阿罗汉无刺而住，诸比丘！阿罗汉离刺而住。诸比丘！阿罗汉无刺、离刺而住。”

注：
1 汉译中阿八四（大正藏一、五六〇b）。
2 「相连」。底本之 carapurāya 者依据暹罗本改为 paramparāya。


十集·73经 可爱

《增支部·十集·73经 可爱》

    七十三 可爱
一
    “诸比丘！有十法，为可爱、可乐、可意，于世亦难得。何等为十耶？
二
    财为可爱、可乐、可意，于世亦难得。美貌为可爱、可乐、可意，于世亦难得。无病为可爱、可乐、可意，于世亦难得。戒为可爱、可乐、可意，于世亦难得。梵行为可爱、可乐、可意，于世亦难得。友为可爱、可乐、可意，于世亦难得。多智为可爱、可乐、可意，于世亦难得。慧为可爱、可乐、可意，于世亦难得。法为可爱、可乐、可意，于世亦难得。天为可爱、可乐、可意，于世亦难得。
    诸比丘！此十法为可爱、可乐、可意，于世亦难得。
三
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之障难。
四
    即：懈怠、不勤者财之障难；不庄严、不庄饰者美貌之障难；不摄生者无病之障难；有恶友者戒之障难；不守护诸根者梵行之障难；不信者友之障难；不学习者多智之障难；不恭敬听闻且不质问者慧之障难；不勤且不观察者法之障难；邪行者天之障难。
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之障难。
五
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之食。
六
    即：不懈怠、勤勇者财之食；庄严、庄饰者美貌之食；摄生者无病之食；有善友者戒之食；守护诸根者梵行之食；信者友之食；学习者多智之食；恭敬听闻、质问者慧之食；勤勉、观察者法之食；正行者天之食；
    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有此十法之食。”


十集·74经 增长

《增支部·十集·74经 增长》

    七十四 增长1
一
    “诸比丘！圣弟子若以十之增长而增长，以圣之增长而增长，得核心，得身之最胜。何等为十耶？
二
    即：以田地而增长，以财谷而增长，以妻子而增长，以奴仆使丁而增长，以四足而增长，以信而增长，以戒而增长，以闻而增长，以舍而增长，以慧而增长。
    诸比丘！圣弟子若以此十之增长而增长，以圣之增长而增长，得核心，得身之最胜。”
    财谷妻子四足兽
    皆是增长为富饶
    亲族知友于大王
    有所供养之荣誉
    抑或信戒慧舍闻
    一切于此世增长
    此乃贤智之善人
    于现法二法增长2

注：
1 参照五集六三．六四经（汉译南传大藏经第二一卷九七页）、相应部三七女人相应三四经（汉译南传大藏经第十五卷三二〇页）。
2 「二法」。即世间法与出世间法也。


十集·75经 鹿住

《增支部·十集·75经 鹿住》

    七十五 鹿住1
一
    尔时，世尊住舍卫城祇树给孤独园。时，具寿阿难于晨早时，着下衣，持衣钵，到达鹿住优婆夷家，至已设座而坐。时，鹿住优婆夷即到具寿阿难之处，至已礼敬具寿阿难，坐于一面。坐于一面之鹿住优婆夷对具寿阿难言：
二
    “大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处也。大德！我之父富兰那为梵行者、远离行者，且远离淫欲之鄙法，彼死之时，世尊授记为‘为一来有情且生于兜率天中’。大德！我之叔父梨师达多为非梵行者，以知足己妻，彼死之时，世尊授记为‘为一来有情且生于兜率天中’。大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于一趣处。”
    “姊妹！如是，世尊授记。”
三
    时，具寿阿难于鹿住优婆夷家，受食，从座起而离去。时，具寿阿难由食后乞食而还，往诣世尊所在之处，至已礼敬世尊，坐于一面。坐于一面之具寿阿难即白世尊言：
    “大德！此处，我于晨早时，着下衣，持衣钵，到达鹿住优婆夷家，至已、设座而坐。大德！时，鹿住优婆夷即到我处，至已礼敬我，坐于一面。大德！坐于一面之鹿住优婆夷对我而言：‘大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处。大德！我之父富兰那为梵行者、远离行者，且远离淫欲之鄙法，彼死之时，世尊授记为“为一来有情且生于兜率天中”。大德！我叔父梨师达多为非梵行者，以知足己妻，彼死之时，世尊授记为“为一来有情且生于兜率天中”。大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处。’大德！对如是所说，我即对鹿住优婆夷言：‘姊妹！如是，世尊授记。’“阿难！愚痴不聪明之女人鹿住优婆夷，以女人慧了知人与人补特伽罗优劣之［差］几何耶？
    阿难！世间存有十之补特伽罗。何等为十耶？
四
    阿难！此处有一类之补特伽罗，破戒而灭其破戒使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
五
    阿难！复次，此处有一类之补特伽罗，破戒而灭其破戒使无余，彼能如实了知心解脱、慧解脱，彼有听闻，多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者，筹量而曰：‘此人亦有如是之法，彼人亦有如是之法，云何有其一者劣，其一者优耶？’阿难！若如是［筹量］，于长夜得不利苦恼。阿难！此中，破戒而灭其破戒使无余，能如实了知心解脱、慧解脱，且有听闻，有多闻，以见善能通达，得时解脱之补特伽罗者，比先前之补特伽罗更优胜。何以故耶？阿难！法流能渡彼。非如来谁能了知此别耶？阿难！是故，于补特伽罗勿筹量，于补特伽罗勿计量。阿难！于补特伽罗计量之人则衰亡。阿难！我或等于我者当能于补特伽罗计量。
六
    阿难！复次，此处有一类之补特伽罗，持戒而灭其戒使之无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
七
    阿难！复次，此处有一类之补特伽罗，持戒而灭其戒使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。
八
    阿难！复次，此处有一类之补特伽罗，苦贪而灭其贪使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
九
    阿难！复次，此处有一类之补特伽罗，苦贪而灭其贪使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。
一〇
    阿难！复次，此处有一类之补特伽罗，嗔恨而灭其嗔恨使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
一一
    阿难！复次，此处有一类之补特伽罗，嗔恨而灭其嗔恨使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。
一二
    阿难！复次，此处有一类之补特伽罗，掉举而灭其掉举使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。
一三
    阿难！复次，此处有一类之补特伽罗，掉举而灭其掉举使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。
    阿难！此中，有筹量者，筹量而曰：‘此人亦有如是之法，彼人亦有如是之法，云何有其一者劣，其一者优耶？’阿难！若如是［筹量］，于长夜得不利苦恼。阿难！此中，掉举而灭其掉举使无余，能如实了知心解脱、慧解脱，且有听闻，有多闻，以见善能通达，得时解脱之补特伽罗者，比先前之补特伽罗更优胜。何以故耶？阿难！法流能渡彼。非如来谁能了知此别耶？阿难！是故，于补特伽罗勿筹量，于补特伽罗勿计量。阿难！于补特伽罗计量之人则衰亡。阿难！我或等于我者当能于补特伽罗计量。
    阿难！愚痴不聪明之女人鹿住优婆夷，以女人慧了知人与人补特伽罗之优劣之［差］几何耶？
    阿难！世间存有十之补特伽罗。
    阿难！富兰那持戒，若梨师达多亦同持戒，富兰那于此处不能了知梨师达多之趣。阿难！梨师达多持慧，若富兰那亦同持慧，梨师达多于此处不能了知富兰那之趣。阿难！如是，此之［两］人者俱缺一边。”

注：
1 六集四四经（汉译南传大藏经第二十二卷七九页）参照。杂阿含三五·二一（大正藏二、二五七b）。


十集·76经 不能

《增支部·十集·76经 不能》

    七十六 不能1
一
    “诸比丘！世间若无三法，则世间不出如来、应供、正等觉者，世间不现如来所说之法、律。何等为三耶？
二
    ［谓：］生、老、死也。诸比丘！世间若无此三法，则世间不出如来、应供、正等觉者，世间不现如来所说之法、律。诸比丘！然而，世间有此三法之故，世间出如来、应供、正等觉者，世间现如来所说之法、律。
三
    诸比丘！若不断三法，则不能断生、断老、断死。何等为三耶？
四
    若不断贪，不断嗔，不断痴。诸比丘！若不断三法，则不能断生、断老、断死。
五
    诸比丘！若不断三法，则不能断贪、断嗔、断痴。何等为三耶？
六
    若不断有身见，不断疑，不断戒禁取。诸比丘！若不断此三法，则不能断贪、断嗔、断痴。
七
    诸比丘！若不断三法，则不能断有身见、断疑、断戒禁取。何等为三耶？
八
    若不断非如理作意，不断邪道修习，不断心退缩。诸比丘！若不断此三法，则不能断有身见、断疑、断戒禁取。
九
    诸比丘！若不断三法，则不能断非如理作意、断邪道修习、断心退缩。何等为三耶？
一〇
    若不断妄念，不断不正知，不断心散乱。诸比丘！若不断此三法，则不能断非如理作意、断邪道修习、断心退缩。
一一
    诸比丘！若不断三法，则不能断妄念、断不正知、断心散乱。何等为三耶？
一二
    若不断不乐欲见圣者，不断不乐欲听圣法，不断难诘心。诸比丘！若不断此三法，则不能断妄心、断不正知、断心散乱。
一三
    诸比丘！若不断三法，则不能断不乐欲见圣者、断不乐欲听圣法、断难诘心。何等为三耶？
一四
    若不断掉举，不断不律仪，不断破戒。诸比丘！若不断此三法，则不能断不乐欲见圣者、断不乐欲听圣法、断难诘心。
一五
    诸比丘！若不断三法，则不能断掉举、断不律仪、断破戒。何等为三耶？
一六
    若不断不信，不断不亲爱，不断懈怠。诸比丘！若不断此三法，则不能断掉举、断不律仪、断破戒。
一七
    诸比丘！若不断三法，则不能断不信、断不亲爱、断懈怠。何等为三耶？
一八
    若不断不恭敬，不断不受谏，不断恶友。诸比丘！若不断此三法，则不能断不信、断不亲爱、断懈怠。
一九
    诸比丘！若不断三法，则不能断不恭敬，断不受谏，断恶友。何等为三耶？
二〇
    若不断无惭，不断无愧，不断放逸。诸比丘！若不断此三法，则不能断不恭敬、断不受谏、断恶友。
二一
    诸比丘！无惭、无愧、放逸之时，为放逸之故，不能断不恭敬、断不受谏、断恶友。有恶友之故，不能断不信、断不亲爱、断懈怠。为懈怠之故，不能断掉举、断不律仪、断破戒。为破戒之故，不能断不乐欲见圣者、断不乐欲听圣法、难诘心。有难诘心之故，不能断妄念、断不正知、断心散乱。为心散乱之故，不能断非如理作意、断邪道修习、断心退缩。为心退缩之故，不能断有身见、断疑、断戒禁取。有疑之故，不能断贪、断嗔、断痴。若不断贪、不断嗔、不断痴，则不能断生、断老、断死。
二二
    诸比丘！若能断三法，则能断生、断老、断死。何等为三耶？
二三
    若能断贪，断嗔，断痴。诸比丘！若能断此三法，则能断生、断老、断死。
二四
    诸比丘！若能断三法，则能断贪、断嗔、断痴。何等为三耶？
二五
    若断有身见，断疑，断戒禁取。诸比丘！若能断此三法，则能断贪、断嗔、断痴。
二六
    诸比丘！若能断三法，则能断有身见、断疑、断戒禁取。何等为三耶？
二七
    若断非如理作意，断邪道修习，断心退缩。诸比丘！若能断此三法，则能断有身见、断疑、断戒禁取。
二八
    诸比丘！若能断三法，则能断非如埋作意、断邪道修习、断心退缩。何等为三耶？
二九
    若断妄念，断不正知，断心散乱。诸比丘！若能断此三法，则能断非如理作意、断邪道修习、断心退缩。
三〇
    诸比丘！若能断三法，则能断妄念、断不正知、断心散乱。何等为三耶？若断不乐欲见圣者，断不乐欲听圣法，断难诘心。诸比丘！若能断此三法，则能断妄念、断不正知、断心散乱。
三一
    诸比丘！若能断三法，则能断不乐欲见圣者、断不乐欲听圣法、断难诘心。何等为三耶？
三二
    若断掉举，断不律仪，断破戒。诸比丘！若能断此三法，则能断不乐欲见圣者、断不乐欲听圣法、断难诘心。
三三
    诸比丘！若能断三法，则能断掉举、断不律仪、断破戒。何等为三耶？
三四
    若断不信，断不亲爱，断懈怠。诸比丘！若能断此三法，则能断掉举、断不律仪、断破戒。
三五
    诸比丘！若能断三法，则能断不信、断不亲爱、断懈怠。何等为三耶？
三六
    若能断不恭敬，断不受谏，断恶友。诸比丘！若能断此三法，则能断不信、断不亲爱、断懈怠。
三七
    诸比丘！若能断三法，则能断不恭敬，断不受谏，断恶友。何等为三耶？
三八
    若断无惭，断无愧，断放逸。诸比丘！若能断此三法，则能断不恭敬、断不受谏、断恶友。
三九
    诸比丘！有惭、有愧、不放逸之时，为不放逸故，能断不恭敬、断不受谏、断恶友。为善友故，能断不信、断不亲爱、断懈怠。为发勤故，能断掉举、断不律仪、断破戒。为持戒故，能断不乐欲见圣者、断不乐欲听圣法、断难诘心。无难诘心故，能断妄念、断不正知、断心散乱。心无散乱故，能断非如理作意、断邪道修习、断心退缩。心无退缩故，能断有身见、断疑、断戒禁取。无疑故，能断贪、断嗔、断痴。若能断贪、断嗔、断痴，则能断生、断老、断死。”

注：
1 参照汉译杂阿含二八·一一（大正藏二、一九九c）、一四·四（大正藏二、九五c）。


十集·77经 鸦

《增支部·十集·77经 鸦》

    七十七 鸦
一
    “诸比丘！鸦者成就十之邪法。何等为十耶？
二
    即：傲倨、凶暴、强欲、大食、残酷、无慈悲、怯弱、喧骚、妄念、吝啬也。
    诸比丘！鸦者成就此十之邪法。
三
    诸比丘！如是，恶比丘成就十邪法。何等为十耶？
四
    即：傲倨、凶暴、强欲、大食、残酷、无慈悲、怯弱、喧骚、妄念、吝啬也。
    诸比丘！恶比丘成就此十邪法。”


十集·78经 尼犍子

《增支部·十集·78经 尼犍子》

    七十八 尼犍子
一
    “诸比丘！尼犍子者成就十邪法。何等为十耶？
二
    诸比丘！尼犍子者不信；诸比丘！尼犍子者破戒；诸比丘！尼犍子者无惭；诸比丘！尼犍子者无愧；诸比丘！尼犍子者与善士不交；诸比丘！尼犍子者自赞毁他；诸比丘！尼犍子者妄取现世，起坚固执，弃舍难；诸比丘！尼犍子者诡诈；诸比丘！尼犍子者有恶欲；诸比丘！尼犍子者有邪见。
    诸比丘！尼犍子者成就此十邪法。”


十集·79经 事（一）

《增支部·十集·79经 事（一）》

    七十九 事1 （一）
一
    “诸比丘！有十之嫌恨事。何等为十耶？
二
    ‘彼已作不饶益于我’，故结嫌恨。‘彼现作不饶益于我’，故结嫌恨。‘彼当作不饶益于我’，故结嫌恨。‘彼已作不饶益于我可爱、可意者’，［故结嫌恨。‘彼］现作不饶益［于我可爱、可意者］’，［故结嫌恨。‘彼］当作不饶益［于我可爱、可意者］’，故结嫌恨。‘彼已作饶益于我非可爱、非可意者’，［故结嫌恨。‘彼］现作饶益［于我非可爱、非可意者’，故结嫌恨。‘彼当作饶益于我非可爱、非可意者’，故结嫌恨。非理而忿。
    诸比丘！此乃十嫌恨事也。”

注：
1 参照九集第二十九经（汉译南传大藏经第二十四卷七五页）。


十集·80经 事（二）

《增支部·十集·80经 事（二）》

    八十 事1（二）
一
    “诸比丘！有十嫌恨之调伏。何等为十耶？
二
    ‘彼即使已作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使现作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使当作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使已作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。‘彼即使现作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。“彼即使当作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。‘彼即使已作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。‘彼即使现作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。‘彼即使当作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。非理而不忿。
    诸比丘！此乃十嫌恨之调伏也。

注：
1 参照九集第三〇经（汉译南传大藏经第二十四卷七六页）。

第八 愿品［毕］

    此中，摄颂曰：
    （一）愿、（二）刺、（三）可爱、
    （四）增长、（五）鹿住、
    （六）不能、（七）鸦、
    （八）尼犍子、（九~一〇）二之事。


十集·81经 婆醯迦

《增支部·十集·81经 婆醯迦》

        第九 长老品
    八十一 婆醯迦
一
    尔时，世尊住瞻波国伽伽罗池边。时，具寿婆醯迦往诣世尊所在之处，至已礼敬世尊而退坐一面。坐于一面之具寿婆醯迦白世尊言：“大德！如来出离、离系、解脱几何之法，以自在心而住耶？”
二
    “婆醯迦！如来出离、离系、解脱十法，以自在心而住。何等为十耶？
三
    婆醯迦！如来出离、离系、解脱其色，以自在心而住。婆醯迦！如来出离、离系、解脱其受……想……行……识……生……老……死……苦……烦恼，以自在心而住。
四
    婆醯迦！譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，自水而现，不染于水而立。婆醯迦！如是，如来出离、离系、解脱此十法，以自在心而住。”


十集·82经 阿难

《增支部·十集·82经 阿难》

    八十二 阿难
一
    时，具寿阿难往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对具寿阿难说：
二
    “阿难！比丘无信而于此法、律增长、增大、增广者实无有是处。阿难！比丘破戒而于此法、律增长、增大、增广者实无有是处。阿难！比丘少闻而于此法、律增长、增大、增广者实无有是处。阿难！比丘恶语而于此法、律增长、增大、增广者实无有是处。阿难！比丘有恶友而于此法、律增长、增大、增广者实无有是处。阿难！比丘懈怠而于此法、律增长、增大、增广者实无有是处。阿难！比丘妄念而于此法、律增长、增大、增广者实无有是处。阿难！比丘不知足而于此法、律增长、增大、增广者实无有是处。阿难！比丘恶欲而于此法、律增长、增大、增广者实无有是处。阿难！比丘邪见而于此法、律增长、增大、增广者实无有是处。
    阿难！比丘若能成就此十法，于此法、律增长、增大、增广者实无有是处。
三
    阿难！比丘有信而于法、律增长、增大、增广者实有是处。阿难！比丘持戒而于此法、律增长、增大、增广者实有是处。阿难！比丘多闻而于此法、律增长、增大、增广者实有是处。阿难！比丘善语而于此法、律增长、增大、增广者实有是处。
    阿难！比丘有善友而于此法、律增长、增大、增广者实有是处。阿难！比丘发勤而于此法、律增长、增大、增广者实有是处。阿难！比丘持念而于此法、律增长、增大、增广者实有是处。阿难！比丘知足而于此法、律增长、增大、增广者实有是处。
    阿难！比丘少欲而于此法、律增长、增大、增广者实有是处。阿难！比丘正见而于此法、律增长、增大、增广者实有是处。
    阿难！比丘若成就此十法，于此法、律增长、增大、增广者实有是处。”


十集·83经 芬那

《增支部·十集·83经 芬那》

    八十三 芬那1
一
    时，具寿普尼耶往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之具寿普尼耶即白世尊言：
    “大德！有何因何缘，如来有时思、有时不思说法耶？”
二
    “普尼耶！比丘若有信而不能来诣，则如来不思说法。普尼耶！比丘若有信来诣之时，如来即思说法。
    普尼耶！比丘若有信来诣而不能承事，［则如来不思说法。普尼耶！比丘若有信来诣且承事之时，如来即思说法。
    普尼耶！比丘若有信来诣，］承事而不能请问，则如来不思说法。普尼耶！比丘若有信来诣，承事请问之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事］请问而不能倾听其法，则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而不能受持其法，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，］听而受持其法而不能观察所持之法义，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持法义之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，］观察所持之法义，知义知法而非法随法行，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，］知义知法而法随法行，然非善言、善语、善美、分明、清亮而不能成就述义之语言，则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，善言、善语、善美、分明、清亮而能成就述义语言之时，如来即思说法。
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，］善言、善语、善美、分明、清亮而能成就述义之语言，不能教示、劝导、赞励、庆慰同梵行者，则如来不思说法。
三
    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，善言、善语、善美、分明、清亮而能成就述义之语言，能教示、劝导、赞励、庆慰同梵行者之时，如来即思说法。
    普尼耶！成就此十法时，如来一向即思说法。”

注：
1 参照八集八十二经（汉译南传大藏经第二十三卷二五九页）。


十集·84经 记说

《增支部·十集·84经 记说》

    八十四 记说
一
    此时，具寿摩诃目犍连告诸比丘言：
“友等诸比丘！”
“友！”
    彼诸比丘应答摩诃目犍连。摩诃目犍连即说：
二
    “友等！此处有比丘言：‘［我］生已尽、梵行已立、所作已办、自知不受后有’而记说了悟。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿言：“［我］生已尽、梵行已立、所作已办、自知不受后有”而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿有忿，以忿缠之心多住，然于如来所说之法、律，则忿之缠乃损减。此具寿有恨，以恨缠之心多住，然于如来所说之法、律，则恨之缠乃损减。此具寿有覆，以覆缠之心多住，然于如来所说之法、律，则覆之缠乃损减。此具寿有恼，以恼缠之心多住，然于如来所说之法、律，则恼之缠乃损减。此具寿有嫉，以嫉缠之心多住，然于如来所说之法、律，则嫉之缠乃损减。此具寿有悭，以悭缠之心多住，然于如来所说之法、律，则悭之缠乃损减。此具寿有诳，以诳缠之心多住，然于如来所说之法、律，则诳之缠乃损减。此具寿有谄，以谄缠之心多住，然于如来所说之法、律，则谄之缠乃损减。此具寿有恶欲，以欲缠之心多住，然于如来所说之法、律，则欲之缠乃损减。此具寿妄念也，更有所作，以少分之胜进，中途而废，然于如来所说之法、律，则中途而废者乃损减也。’
三
    友等！比丘若不弃此十法，欲于此法、律［中］增长、增大、增广者无有是处。友等！比丘弃此十法之时，欲于此法、律［中］增长、增大、增广者［实］有是处。”


十集·85经 夸

《增支部·十集·85经 夸》

    八十五 夸
一
    尔时，具寿摩诃周陀住支提国之萨寒若。此时，具寿摩诃周陀告诸比丘言：
    “友等诸比丘！”
    “友！”
     彼诸比丘应答具寿摩诃周陀。具寿摩诃周陀即说：
二
    “友等！此处有比丘，夸奢证得而言：‘我乃入出初静虑，我乃入出第二静虑，我乃入出第三静虑，我乃入出第四静虑，我乃入出虚空无边处，我乃入出识无边处，我乃入出无所有处，我乃入出非想非非想处，我乃入出想受灭。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿夸奢证得而言：“我乃入出初静虑……乃至……我乃入出想受灭”耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿于长夜，其戒所作有缺，所作有穿，所作有杂，所作有秽；非作常恒，非转常恒。此具寿破戒也，然于如来所说之法、律，破戒乃损减。此具寿无信，然于如来所说之法、律，无信乃损减。此具寿少闻而非法行，然于如来所说之法、律，少闻乃损减。此具寿恶语，然于如来所说之法、律，恶语乃损减。此具寿有恶友，然于如来所说之法、律，恶友乃损减。此具寿懈怠，然于如来所说之法、律，懈怠乃损减。此具寿妄念，然于如来所说之法、律，妄念乃损减。此具寿诡诈，然于如来所说之法、律，诡诈乃损减。此具寿难满，然于如来所说之法、律，难满乃损减。此具寿劣慧，然于如来所说之法、律，劣慧乃损减。’
三
    友等！譬如有友，语其友而言：‘友！汝若须财，可乞财于我，我当与财于汝’。彼友有须财之事时，语其友而言：‘友！我须财，当与财于我！’彼言：‘友！果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，我颠狂，心颠倒也’。
    友等！如是有比丘夸奢证得而言：‘我乃入出初静虑，我乃入出第二静虑，我乃入出第三静虑，我乃入出第四静虑，我乃入出虚空无边处，我乃入出识无边处，我乃入出无所有处，我乃入出非想非非想处，我乃入出想受灭。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论，彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究问、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿者夸奢证得而言：‘我乃入出初静虑……乃至……我乃入出想受灭”耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿于长夜，其戒所作有缺，所作有穿，所作有杂，所作有秽；非作常恒，非转常恒。此具寿破戒，然于如来所说之法、律，破戒乃损减。此具寿无信，然于如来所说之法、律，无信乃损减。此具寿少闻而非法行，然于如来所说之法、律，少闻乃损减。此具寿恶语，然于如来所说之法、律，恶语乃损减。此具寿有恶友，然于如来所说之法、律，恶友乃损减。此具寿懈怠，然于如来所说之法、律，懈怠乃损减。此具寿妄念，然于如来所说之法、律，妄念乃损减。此具寿诡诈，然于如来所说之法、律，诡诈乃损减。此具寿难满，然于如来所说之法、律，难满乃损减。此具寿劣慧，然于如来所说之法、律，劣慧乃损减。’
四
    友等！比丘若不弃此十法，于此法、律中欲增长、增大、增广者无有是处。友等！比丘若弃此十法之时，于此法、律中欲增长、增大、增广者实有是处。”


十集·86经 悟了

《增支部·十集·86经 悟了》

    八十六 悟了
一
    尔时，具寿摩诃迦叶住王舍城竹林迦兰陀迦园。此时，具寿摩诃迦叶告诸比丘言：
“友等诸比丘！”
“友！”
    彼诸比丘应答具寿摩诃迦叶。具寿摩诃迦叶乃说：
二
    “友等！此处有比丘言：‘［我］生已尽、梵行已立、所作已办、自知不受后有’，而记说了悟。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘此具寿依何故，为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿多闻而受持所闻，积集所闻──诸法为初善、中善、后善而义具文备；宣说纯一圆满清净之梵行，多闻受持如是之法；以言通利，以意观察，以见善通达，是故此具寿为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿有贪欲，以多缠贪欲之心而住，然于如来所说之法、律，则贪欲之缠乃损减。此具寿有嗔恚，以多缠嗔恚之心而住，然于如来所说之法、律，则嗔恚之缠乃损减。此具寿有惛眠，以多缠惛眠之心而住，然于如来所说之法、律，则惛眠之缠乃损减。此具寿有掉举，以多缠掉举之心而住，然于如来所说之法、律，则掉举之缠乃损减。此具寿有疑惑，以多缠疑惑之心而住，然于如来所说之法、律，则疑惑之缠乃损减。此具寿有事业之爱乐，爱乐事业，系于事业之爱乐，然于如来所说之法、律，则事业之爱乐乃损减。此具寿有谈说之爱乐，爱乐谈说，系于谈说之爱乐，然于如来所说之法、律，则谈说之爱乐乃损减。此具寿有睡眠之爱乐，爱乐睡眠，系于睡眠之爱乐，然于如来所说之法、律，则睡眠之爱乐乃损减。此具寿有伴侣之爱乐，爱乐伴侣，系于伴侣之爱乐，然于如来所说之法、律，则伴侣之爱乐乃损减。此具寿妄念，更有所作，以少分之胜进，中途而废，然于如来所说之法、律，则中途而废乃损减。’
三
    友等！比丘若不舍此十法，于此法、律中欲增长、增大、增广者无有是处。友等！比丘若弃此十法之时，于此法、律中增长、增大、增广者实有是处。”


十集·87经 斗诤

《增支部·十集·87经 斗诤》

    八十七 斗诤1
一
    此时，世尊因黑比丘而告诸比丘言：
    “诸比丘！”
    “大德！”彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！此处有比丘，以斗诤为事，不称赞止诤。诸比丘！比丘若以斗诤为事，不称赞止诤，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、不资于一趣之法。
三
    诸比丘！复次，有比丘，不欲学，不称赞学之受持。诸比丘！比丘若不欲学，不称赞学之受持，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、不资于一趣之法。
四
    诸比丘！复次，有比丘，恶欲而不称赞欲之调伏。诸比丘！比丘若有恶欲而不称赞欲之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
五
    诸比丘！复次，有比丘，有忿而不称赞忿之调伏。诸比丘！比丘若有忿而不称赞忿之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
六
    诸比丘！复次，有比丘，有覆而不称赞覆之调伏。诸比丘！比丘若有覆而不称赞覆之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
七
    诸比丘！复次，有比丘，有诳而不称赞诳之调伏。诸比丘！比丘若有诳而不称赞诳之调伏，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
八
    诸比丘！复次，有比丘，有谄而不称赞谄之调伏。诸比丘！比丘若有谄而不称赞谄之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
九
    诸比丘！复次，有比丘，不察忍其法，不称赞法之察忍。诸比丘！比丘若不察忍其法，不称赞法之察忍，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
一〇
    诸比丘！复次，有比丘，不宴默，不称赞宴默。诸比丘！比丘若不宴默，不称赞宴默，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
一一
    诸比丘！复次，有比丘，不敬礼同梵行者，不称赞敬礼。诸比丘！比丘若不敬礼同梵行者，不称赞敬礼，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。
一二
    诸比丘！如是之比丘，生如是欲：‘欲令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者乃不恭敬、不尊重、不敬重而不供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼未断彼等恶不善法。
一三
    诸比丘！譬如有未调之马，生如是欲：‘令人置我于良马之处，令食良马之食，令施良马之调理’，人乃不置彼于良马之处，不令食良马之食，不施良马之调理。何以故耶？诸比丘！即有智之人观彼未断诈诳、诈瞒、歪曲、邪曲。诸比丘！如是，如是之比丘，生如是欲：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者乃不恭敬、不尊重、不敬重而不供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼未断彼等恶不善法。
一四
    诸比丘！此处有比丘，不为斗诤而称赞止诤。诸比丘！比丘若不为斗诤而称赞止诤，此乃资于爱念、尊重、修习、沙门法、一趣之法。
一五
    诸比丘！复次，有比丘，欲学且称赞学之受持。诸比丘！比丘若欲学且称赞学之受持，此乃资于爱念、［尊重、修习、沙门法、］一趣之法。
一六
    诸比丘！复次，有比丘，少欲且称赞欲之调伏。诸比丘！比丘若少欲且称赞欲之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
一七
    诸比丘！复次，有比丘，无忿且称赞忿之调伏。诸比丘！比丘若无忿且称赞忿之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
一八
    诸比丘！复次，有比丘，无覆且称赞覆之调伏。诸比丘！比丘若无覆且称赞覆之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
一九
    诸比丘！复次，有比丘，无诳且称赞诳之调伏。诸比丘！比丘若无诳且称赞诳之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二〇
    诸比丘！复次，有比丘，无谄且称赞谄之调伏。诸比丘！比丘若无谄且称赞谄之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二一
    诸比丘！复次，有比丘，察忍法且称赞法之察忍。诸比丘！比丘若察忍法且称赞法之察忍，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二二
    诸比丘！复次，有比丘，宴默且称赞宴默。诸比丘！比丘若宴默且称赞宴默，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。
二三
    诸比丘！复次，有比丘，礼敬同梵行者且称赞礼敬。诸比丘！比丘若礼敬同梵行者且称赞礼敬，此乃资于爱念、尊重、修习、沙门法、一趣之法。
二四
    诸比丘！如是之比丘，不生如是欲：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者亦恭敬、尊重、敬重、供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼已断彼等恶不善法。
二五
    诸比丘！譬如有良马，不生如是欲：‘令人置我于良马之处，令食良马之食，令施良马之调理’，人亦置彼于良马之处，令食良马之食，施良马之调理。何以故耶？诸比丘！即有智之人观彼已断诈诳、诈瞒、歪曲、邪曲。诸比丘！如是，如是之比丘，不生欲如是：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者亦恭敬、尊重、敬重、供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼已断彼等恶不善法。”

注：
1 汉译中阿含九四（大正藏一、五七六a）。


十集·88经 ［难］

《增支部·十集·88经 ［难］》

    八十八 ［难］1
一
    “诸比丘！比丘若骂詈呵责同梵行者，诽谤圣者，则任何处、任何可能，无不堕于十难中随一之难。何等为十耶？
二
    即未证得者不能证得，已证得者失，不明正法，于正法有增上慢，不欣修梵行，犯随一之杂染罪，病于重患，颠狂乱心，蒙昧而命终，身坏命终而后生于恶生、恶趣、堕处、地狱。
    诸比丘！比丘若骂詈呵责同梵行者，诽谤圣者，则任何处为任何可能，无不堕于此十难中随一之难。”

注：
1 参照十一集第六经。


十集·89经 拘迦利

《增支部·十集·89经 拘迦利》

    八十九 拘迦利1
一
    时，拘迦利比丘往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之拘迦利比丘白世尊言：
    “大德！舍利弗、目犍连有恶欲，制于恶欲。”
    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。”
    拘迦利比丘二度白世尊言：
    “大德！世尊者我所信、所赖。然而，舍利弗、目犍连有恶欲，制于恶欲。”
    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。拘迦利比丘三度白世尊言：
    ［“大德！世尊者我所信、所赖。然而，舍利弗、目犍连有恶欲，制于恶欲。”
    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！］舍利弗、目犍连乃善美者。”
二
    时，拘迦利即从座而起，礼敬世尊，右绕而去。拘迦利比丘离去不久，于其全身生像芥子粒之疮。芥子粒乃变成像豆粒，豆粒乃变成像大豆，大豆乃变成像枣核，枣核乃变成像枣子，枣子乃变成像余甘子，余甘子乃变成像未熟之木瓜，未熟之木瓜乃变成像木瓜，木瓜乃裂流脓与血。彼即如吞毒之鱼，卧于芭蕉之叶上。
三
    时，辟支梵都头到拘迦利比丘之处，至已立于空中，对拘迦利比丘言：
    “拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。”
    “友！汝是谁耶？”
    “我乃辟支梵都头。”
    “友！世尊非授记汝为不还耶？然而，何故来此处耶？宁见汝所犯！”时，辟支梵都头即以偈对拘迦利比丘而说：
  “人生如缕
    口中生斧
    愚人恶语
    以此截己
    称赞毁訾
    毁訾称赞
    依口而累积恶运
    因恶运故不得乐
    于骰子一切财产
    失已恶运尚些少
    于善逝意有嗔者
    更加大之恶运也
    若起恶语意而呵责圣者
    则趣向
    十万三十六尼剌部陀岁
    与五頞部陀岁间之地狱”
四
    时，拘迦利比丘即以其病命终。命终之拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。
    时，娑婆主梵天即于深夜现殊妙之色相，遍照祇树林，往诣世尊所在之处。至已礼敬世尊，立于一面。立于一面之娑婆主梵天即白世尊言：
    “大德！拘迦利比丘命终。大德！命终之拘迦利比丘对舍利弗、目犍连起害心之故，生于红莲地狱。”
    娑婆主梵天如是而言，如是言已礼敬世尊，右绕而没于其处。
五
    时，世尊于过其夜后，告诸比丘说：
“诸比丘！是夜，娑婆主梵天于深夜现殊妙之色相，遍照祇树林，来到我处。来已礼敬于我，退立一面。诸比丘！立于一面之娑婆主梵天白我言：‘大德！拘迦利比丘命终。大德！命终之拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。’诸比丘！娑婆主梵天如是而言，如是言已礼敬我，右绕而没于其处。”
六
    于如是所说，有一比丘即白世尊而言：
    “大德！红莲地狱之寿量者几何耶？”
    “比丘！红莲地狱之寿量者长几岁、几百岁、几千岁、几百千岁者不易算数。”
    “大德！果尔，能以譬喻说耶？”
    “比丘！当能。”
    世尊即说：
    “比丘！譬如有二十拘萨罗量胡麻之载量，人从此经百岁每出一粒之胡麻，比丘！依此方便而二十拘萨罗量之胡麻尽，则此一頞部陀地狱还迅速。比丘！二十頞部陀地狱等于一尼剌部陀地狱。比丘！二十尼剌部陀地狱等于一阿婆婆地狱。比丘！二十阿婆婆地狱等于一阿诃诃地狱。比丘！二十阿诃诃地狱等于一阿吒吒地狱。比丘！二十阿吒吒地狱等于一白睡莲地狱。比丘！二十白睡莲地狱等于一青睡莲地狱。比丘！二十青睡莲地狱等于一青莲地狱。比丘！［二十］青莲地狱等于一白莲地狱。比丘！二十白莲地狱等于一红莲地狱。比丘！拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。”
    世尊如是所说。善逝、师如是说已，更说：
  “人生如缕
    口中生斧
    愚人恶语
    以此截己
    称赞毁訾
    毁訾称赞
    依口而累积恶运
    因恶运故不得乐
    于骰子一切财产
    失已恶运尚些少
    于善逝意有嗔者
    更加大之恶运也
    若起恶语意而呵责圣者
    则趣向
    十万三十六尼剌部陀岁
    与五頞部陀岁间之地狱”

注：
1 参照相应部经典六·一·九~一〇（汉译南传大藏经第十二卷二五〇页）、经集三·一〇（汉译南传大藏经第二十六卷三大品拘迦利耶经）。汉译相当之个处则出于汉译南传大藏经第二十四卷拘迦利耶经注1。


十集·90经 力

《增支部·十集·90经 力》

    九十 力1
一 时，具寿舍利弗往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对具寿舍利弗，言：
“舍利弗！于漏尽比丘有几何之力，成就其力而漏尽比丘称‘我漏已尽’，为漏尽耶？”
“大德！于漏尽比丘有十力，成就其力之漏尽比丘则称‘我漏已尽’，为漏尽。云何为十？
二 大德！此处，漏尽比丘，已以正慧如实善观‘一切之诸行为无常’。大德！漏尽比丘，已以正慧如实善观‘一切之诸行为无常’，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
三 大德！复次，漏尽比丘，已以正慧如实善观‘诸欲如火炭’。大德！漏尽比丘，已以正慧如实善观‘诸欲如火炭’，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
四 大德！复次，漏尽比丘，已将其心，趣向于离，倾向于离，临入于离，住于离，欢喜离，尽一切漏所生之法。大德！漏尽比丘，已将其心，趣向于离，倾向于离，临入于离，住于离，欢喜离，尽一切漏所生之法，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
五 大德！复次，漏尽比丘，已修习善修四念处。大德！漏尽比丘，已修习善修四念处，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
六 大德！复次，漏尽比丘，已修习善修四正勤［大德！漏尽比丘，已修习善修四正勤，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修四神足。［大德！漏尽比丘，已修习善修四神足，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修五根。［大德！漏尽比丘，已修习善修五根，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修五力。［大德！漏尽比丘，已修习善修五力，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修七觉支。［大德！漏尽比丘，已修习善修七觉支，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！复次，漏尽比丘，］已修习善修八支圣道。大德！漏尽比丘，已修习善修八支圣道，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。
    大德！于漏尽比丘有如是十力，成就其力之漏尽比丘则称‘我漏已尽’，为漏尽。”

第九 长老品［毕］

    摄颂曰：
    （一）婆醯迦、（二）阿难、
    （三）普尼耶、（四）记别、
    （五）夸、（六）悟了、（七）斗诤、
    （八）［难］、（九）拘迦利、（十）力。

注：
1 参照八集第三经（汉译南传大藏经第二十三卷八六~八七页）、杂阿含二六·五七~五八（大正藏二·一八八c）。


十集·91经 行欲人

《增支部·十集·91经 行欲人》

        第一〇 优婆塞品
    九十一 行欲人1
一
    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对给孤独居士说：
二
    “居士！有十之行欲人存于世间。何等为十耶？
三
    居士！此处有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。
四
    居士！此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。
五
    居士！此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，而且能分配、作福业。
六
    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。
七
    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。
八
    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，而且能分配、作福业。
九
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。
一〇
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。
一一
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，贪着、迷却、堕罪、不见过患、不知出要而受用此等之财物。
一二
    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等之财物。
一三
    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己不快乐、不欢喜，不能分配、不作福业之行欲人，当依三处而责。非法无道而追求财物者，当依第一之处而责；自己不快乐、不欢喜者，当依第二之处而责；不能分配、不作福业者，当依第三之处而责。
    居士！此行欲人当依此三处而责。
一四
    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，不能分配、不作福业之行欲人，当依二处而责，当依一处而称。非法无道而追求财物者，当依第一之处而责；自己快乐、欢喜者，当依一处而称；不能分配、不作福业者，当依第二之处而责。
    居士！此行欲人当依此二之处而责，当依此一之处而称。
一五
    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，而且能分配、作福业之行欲人，当依一处而责，当依二处而称。非法无道而追求财物者，当依一之处而责；自己快乐、欢喜者，当依第一处而称；能分布、作福业者，当依第二之处而称。
    居士！此行欲人当依此一之处而责，当依此二之处而称。
一六
    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业之行欲人，当依一处而称，当依三处而责。如法以道而追求财物者，当依一处而称；非法无道而追求财物者，当依第一之处而责：自己不快乐、不欢喜者，当依第二之处而责；不能分配、不作福业者，当依第三之处而责。
    居士！此行欲人当依此一之处而称，当依此三之处而责。
一七
    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业之行欲人，当依二处而称，当依二处而责。如法以道而追求财物者，当依第一之处而称；非法无道而追求财物者，当依第一之处而责；自己快乐、欢喜者，当依第二之处而称；不能分配、不作福业者，当依第二之处而责。
    居士！此行欲人当依此二之处而称，当依此二之处而责。
一八
    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，而且能分配、作福业之行欲人，当依三处而称，当依一处而责。如法以道而追求财物者，当依第一之处而称；非法无道而追求财物者，当依一处而责；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称。
    居士！此行欲人当依此三之处而称，当依此一之处而责。
一九
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业之行欲人，当依一处而称，当依二处而责。如法以道而追求财物者，当依一处而称；自己不快乐、不欢喜者，当依第一之处而责；不能分配、不作福业者，当依第二之处而责。
    居士！此行欲人当依此一之处而称，当依此二之处而责。
二〇
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，不能分配、不作福业之行欲人，当依二处而称，当依一处而责。如法以道而追求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；不能分配、不作福业者，当依第一之处而责。
    居士！此行欲人当依此二之处而称，当依此一之处而责。
二一
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，贪着、迷却、堕罪、不见过患、不知出要而受用此等财物之行欲人，当依三处而称，当依一处而责。如法以道而追求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称；贪着、迷却、堕罪、不见过患、不知出要而受用此等之财物者，当依一处而责。
    居士！此行欲人当依此三之处而称，当依此一之处而责。
二二
    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当依四处而称。如法以道而求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称；不贪着、不迷却、不堕罪、见过患、知出要而受用此等之财物者，当依第四之处而称。
    居士！此行欲人当依此四之处而称。
    居士！有此十之行欲人存于世间。
二三
    居士！此十行欲人之中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当为此十行欲人中之最上最胜上首至上最尊。
    居士！譬如依牛而有乳，依乳而有酪，依酪而有生酥，依生酥而有熟酥，依熟酥而有精酥，是名为此中之最上。居士！如是，此中行欲人之中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当为此十行欲人中之最上最胜上首至上最尊。”

注：
1 汉译中阿含一二六行欲经（大正藏一·六一五a）、伏淫经（大正藏一·八六三）。相应部经典原典第四卷一·二三一页（汉译南传大藏经第十六卷三一页）。


十集·92经 怨仇

《增支部·十集·92经 怨仇》

    九十二 怨仇1
一
    时，给孤独居士［往诣］世尊所在之处，［至已礼敬世尊，退坐一面。］坐于一面之时，世尊对给孤独居士说：
二
    “居士！于圣弟子有五种怖畏与怨仇止息，成就四预流支，以慧善观善通达圣理之时，若欲则自得记曰：‘于我则地狱灭尽，畜生灭尽，饿鬼趣灭尽，恶生、恶趣、堕处灭尽，为预流也，堕法灭，决定而趣向等觉’。
    何等为五种怖畏与怨仇止息耶？
三
    居士！杀生者，缘杀生而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离杀生，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离杀生，则如是之怖畏、怨仇止息。
四
    居士！不与取者，［缘不与取而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离不与取，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离不与取，则如是之怖畏、怨仇止息。
    居士！］邪淫者，［缘邪淫而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离邪淫，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离邪淫，则如是之怖畏、怨仇止息。
    居士！］妄语者，［缘妄语而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离妄语，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离妄语，则如是之怖畏、怨仇止息。
    居士！］饮酒者，缘饮酒而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离饮酒，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离饮酒，则如是之怖畏、怨仇止息。
    此为五种怖畏与怨仇止息。
    何等为成就四预流支耶？
五
    居士！此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。于法成就证净，曰：‘世尊之法是善说、现见、不时、来见、引导、智者应自知’。
    于僧成就证净，曰：‘世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，谓是四双八辈，世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田也’。
    成就圣者所乐之不破、不穿、不杂、不秽、离脱、智者所赞、不执取、能发三摩地之戒。
    此为成就四预流支。
    何等为以慧善观善通达圣理耶？
六
    居士！此处有圣弟子，如是思择：‘彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。谓以无明为缘而行生，以行为缘而识生，以识为缘而名色生，以名色为缘而六处生，以六处为缘而触生，以触为缘而受生，以受为缘而渴爱生，以渴爱为缘而取生，以取为缘而有生，以有为缘而生生，以生为缘而老死愁悲苦忧恼生。如是则此一切苦蕴之集起。复次，无明无余远离灭尽故行灭，行灭故识灭，识灭故名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱灭，渴爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭，如是则此乃一切苦蕴灭也。’此为以慧善观善通达圣理。
    居士！于圣弟子有此五种怖畏与怨仇止息，成就此四预流支，以慧善观善通达圣理之时，若欲则自得记曰：‘于我则地狱灭尽，畜生灭尽，饿鬼趣灭尽，恶生、恶趣、堕处灭尽，为预流，堕法灭，决定而趣向等觉’。”

注：
1 参照九集第二七经（南传大藏经第二十四卷上七〇页）。


十集·93经 见

《增支部·十集·93经 见》

    九十三 见1
一
    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士于日出时，出舍卫城，诣见世尊。时，给孤独居士即思念：
    “且非诣见世尊之时，世尊宴默［未起］，亦非参见意修习比丘之时，意修习之比丘亦宴默［未起］。我宜往诣外道修行者之园。”
    时，给孤独居士即往外道修行者之园。
二
    其时，诸之外道修行者，相集叫唤，出高大之声，谈论种种之畜生论而坐。彼等外道修行者，见给孤独居士从远处而来，见而互戒言：
    “诸贤！少声，诸贤！勿出声。彼给孤独居士来，乃沙门瞿昙之弟子，为沙门瞿昙之弟子：白衣之在家人等，住于舍卫城，此给孤独居士是其中之一人。彼具寿等喜爱少声，谨慎少声，称赞少声，若知集会之为少声，则思足来。”
    时，彼等［外道］修行者乃沉默也。
三
    时，给孤独居士即到达彼等［外道］修行者之处，至已与彼等外道修行者相俱交换庆慰，欢喜铭感之语已而坐于一面。坐于一面之时，彼等［外道］修行者对给孤独居士言：
    “居士！说！沙门瞿昙之见者云何？”
    “大德等！我不悉知世尊之见。”
    “居士！汝若不悉知沙门瞿昙之见，则居士！说！诸比丘之见云何？”
    “大德！我不悉知诸比丘之见。”
    “居士！汝若不悉知沙门瞿昙之见，若不悉知诸比丘之见，则居士！说！汝之见云何？”
    “大德！说我之见于我非难事，然惟愿先说具寿等自身之见，后说我之见，于我当非难事。
四
    如是所说，其一之［外道］修行者对给孤独居士说：
    “世间是常住，唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之［外道］修行者对给孤独居士说：
    “世间是无常，唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：
    “世间是有边，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“世间是无边，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“命者即此身，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“命与身者是异，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是有，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是有而无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
    其一之外道修行者对给孤独居士说：］“如来死后是亦非有亦非无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”
五
    如是所说，给孤独居士即对彼等一外道］修行者言：
    “大德等！有谓‘世间是常住，唯此真实而其余乃虚妄也。居士！此乃我之见也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，彼具寿系着。大德等！有谓‘世间是无常，唯此真实而其余乃虚妄也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，使具寿系着。大德等！有谓‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄也。居士！此乃我之见也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，彼具寿系着。
六
    如是所说，彼等［外道］修行者即对给孤独居士言：
    “居士！我等已说一切自己之见。居士！说！汝之见云何？”
    “大德等！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也，苦者此非我所，此非我，此非自我。大德等！此乃我之见也。”
    “居士！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦，居士！汝乃执着，居士！汝乃系着。”
    “大德等！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也；苦者此非我所，此非我，此非自我。如是，以正慧如实善观，更如实了知出离。”
    如是所说，彼等［外道］修行者即沉默、羞愧、下肩、伏面、消沉，不能应答而坐。
七
    时，给孤独居士了知彼等［外道］修行者之沉默、羞愧、下肩、伏面、消沉而不能应答，即从座起，往诣世尊所在之处。至已礼敬世尊，退坐一面。坐于一面之给孤独居士即将与彼等外道修行者所谈话之一切白世尊。
    “善哉！善哉！居士！居士！汝如是时时以彼等愚人之法，“善令堕负。”时，世尊即说法而教示、劝导、赞励、庆慰给孤独居士。时，给孤独居士即于世尊说法而教示、劝导、赞励、庆慰后，从座而起，礼敬世尊，右绕而去。
八
    时，世尊于给孤独居士离去不久，告诸比丘言：
    “诸比丘！比丘于此法、律，即使成满法腊百岁，当如给孤独居士之所作，如是以外道修行者之法，善令堕负。”

注：
1 汉译杂阿含三四·三〇（大正藏二·二四八c）、别译杂阿含一一·四（大正藏二·四四八b）。


十集·94经 跋耆

《增支部·十集·94经 跋耆》

    九十四 跋耆
一
    尔时，世尊住瞻波城伽伽池边。时，跋耆居士于日出时，出瞻波城，诣见世尊。时，跋耆居士即思念：
    “且非诣见世尊之时，世尊宴默［未起］，亦非参见意修习比丘之时，意修习之比丘亦宴默［未起］。我宜往诣外道修行者之园。”
    时，跋耆居士即往外道修行者之园。
二
    其时，诸之外道修行者，相集叫唤，出高大之声，谈论种种之畜生论而坐。彼等外道修行者，见跋耆居士从远处而来，见而互戒言：
    “诸贤！少声，诸贤！勿出声。彼跋耆居士来，乃沙门瞿昙之弟子，为沙门瞿昙之弟子：白衣之在家人等，住于瞻波城，此跋耆居士是其中之一人。彼具寿等喜爱少声，谨慎少声，称赞少声，若知集会之少声，则思足来。”
    时，彼等［外道］修行者乃沉默。
三
    时，跋耆居士即到彼等［外道］修行者之处，至已与彼等外道修行者相俱交换庆慰，欢喜铭感之语已而坐于一面。坐于一面之时，彼等［外道］修行者对跋耆居士言：
    “居士！沙门瞿昙呵责一切之苦行，对于一切粗弊活命之苦行者一向骂詈诽谤，是真实耶？”
    “大德等！世尊非呵责一切之苦行，对于一切粗弊活命之苦行者非一向骂詈诽谤。大德等！世尊呵责当呵责者，称赞当称赞者。大德等！世尊呵责当呵责，称赞当称赞，世尊是分别论者，世尊于此非一向论者。”
四
    如是所说，其中之一［外道］修行者即对跋耆居士言：
    “居士！稍待。汝所称赞之沙门瞿昙是无施设之虚无论者也。”
    “大德等！我当以法对具寿等说。大德！世尊有施设‘此乃善也’，大德！世尊有施设‘此乃不善也’。世尊如是施设善不善之故，世尊有施设，世尊非无施设之虚无论者。”
    如是所说，彼等［外道］修行者即沉默、羞愧、下肩、伏面、消沉，不能应答而坐。
五
    时，跋耆居士了知彼等［外道］修行者之沉默、羞愧、下肩、伏面、消沉而不能应答，从座而起，往诣世尊所在之处。至已礼敬世尊，退于一面。坐于一面之跋耆居士即将与彼等外道修行者所谈话之一切白世尊言。［世尊曰：］
六
    “善哉！善哉！居士！居士！汝如是时时以彼等愚人之法，善令堕负。居士！我非说：‘可作一切之苦行］，居士！我亦非说：‘不可作一切之苦行’。居士！我非说：‘可作一切之愿’，居士！我亦非说：‘不可作一切之愿’。居士！我非说：‘可作一切之勤’，居士！我亦非说：‘不可作一切之勤’。居士！我非说：‘可作一切之弃’，居士！我亦非说：‘不可作一切之弃’。居士！我非说：‘可作一切之解脱’，居士！我亦非说：‘不可作一切之解脱’。
七
    居士！若作苦行，不善法增长，善法损减，则我说：‘不可作如是之苦行’。居士！若作苦行，不善法损减，善法增长，则我说：‘可作如是之苦行’。居士！若作愿，不善法增长，善法损减，则我说：‘不可作如是之愿’。居士！若作愿，不善法损减，善法增长，则我说：‘可作如是之愿’。居士！若作勤，不善法增长，善法损减，则我说：‘不可作如是之勤’。居士！若作勤，不善法损减，善法增长，则我说：‘可作如是之勤’。居士！若作弃，不善法增长，善法损减，则我说：‘不可作如是之弃’。居士！若作弃，不善法损减，善法增长，则我说：‘可作如是之弃’。居士！若作解脱，不善法增长，善法损减，则我说：‘不可作如是之解脱’。居士！若作解脱，不善法损减，善法增长，则我说：‘可作如是之解脱’。”
    时，跋耆居士即于世尊说法而教示、劝导、赞励、庆慰后，从座而起，礼敬世尊，右绕而去。
八
    时，世尊即于跋耆居士离去不久，告诸比丘言：
    “诸比丘！比丘于此法、律，于长夜尘垢少，当如跋耆居士之所作，如是以外道修行者之法，善令堕负。”


十集·95经 郁低迦

《增支部·十集·95经 郁低迦》

    九十五 郁低迦1

一
    时，修行者郁低迦往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之修行者郁低迦即白世尊言：
    “尊瞿昙！世间是常住耶？唯此真实而其余乃虚妄耶？”
    “郁低迦！我无记为‘世间是常住，唯此真实而其余乃虚妄’。”
    “尊瞿昙！世间是无常耶？唯此真实而其余乃虚妄耶？”
    “郁低迦！我无记为‘世间是无常，唯此真实而其余乃虚妄’。”
    “尊瞿昙！世间是有边耶？……世间是无边耶？……命者即此身耶？……命与身者异耶？……如来死后是有耶？……如来死后是无耶？……如来死后是有而无耶？……如来死后是亦非有亦非无耶？唯此真实而其余乃虚妄耶？”
    “郁低迦！我无记为‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄’”。
二
    “问：‘尊瞿昙！世间是常住耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为‘世间是常住，唯此真实而其余乃虚妄”’。问：‘尊瞿昙！世间是无常耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为“世间是无常，唯此真实而其余乃虚妄”’。问：‘尊瞿昙！世间是有边耶？……世间是无边耶？……命者即此身耶？……命与身者是异耶？……如来死后是有耶？……如来死后是无耶？……如来死后是有而无耶？……如来死后是亦非有亦非无耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄”’。果尔，尊瞿昙记何耶？”
    “郁低迦！我证知而为诸弟子说法，令诸有情清净，超越愁悲，息灭苦忧，证得正理，为现证涅槃也。”
    “即使为‘尊瞿昙证知而为诸弟子说法，令诸有情清净，超越愁悲，息灭苦忧，证得正理，为现证涅槃也’，一切世间或其半，或其三分之一者当由此道而出耶？”
    如是所说，世尊即沉默也。
三
    时，具寿阿难即思念：
    “无令修行者郁低迦获恶成见，曰：‘我问一切中之枢要于沙门瞿昙，怖而不答、不能答。’如是者，于长夜为修行者郁低迦之不利苦恼。”
    时，具寿阿难即对修行者郁低迦言：
    ‘友郁低迦！我当说譬喻于汝，此处有一类之贤人依作譬而了悟所说义。友郁低迦！譬如有王，于边土有都城，其城壁牢固，壁楼牢固而唯有一门。此处有有智聪明贤能之守门者，遮陌生人，入所识人。彼即巡察其都城周匝之路，不看如壁隙、乃至壁洞之处容许猫之匍出者，又彼不思：‘如是之生类出入此都城’，即使不思然知：‘粗大生类而出入此都城者，一切自此门出入’。友郁低迦！如是，如来即用如是之心：而‘一切之世间或其半，或其三分之一者当自此［道］而出’，即是无有重要也。如来之思念为‘自世间已曾出、现出、当出者，一切以慧断五盖──为随烦恼使心羸弱，善系心于四念处，如实修习七觉支，如是，自世间已出、现出、当出’。友郁低迦！汝初问于世尊，又以异门问，故世尊不授记于汝。”

注：
1 汉译杂阿含三四·二七（大正藏二·二四七c）、别译杂阿含一一·一（大正藏二·四四七b）。


十集·96经 俱迦那

《增支部·十集·96经 俱迦那》

    九十六 俱迦那1
一
    尔时，具寿阿难住王舍城之它补多园温泉园。时，具寿阿难，夜过，于明相时起，到它补多河，洗濯手足。于它补多河，洗净手足还上河岸，着一衣而立，摩拭手足。修行者俱迦那于夜过，于明相时起，到它补多河，欲洗濯手足。修行者俱迦那从远处见具寿阿难而来，对具寿阿难言：
    ‘友！何人耶？’‘友！我乃比丘也。’‘友！何之比丘耶？’‘友！沙门释子之比丘也’。
    ‘我等欲少问具寿，若具寿允许，则请答之。’‘友！问，当闻而后说。’
二
    ‘尊者谓：‘世间是常住，唯此真实而其余乃虚妄’之见耶？’‘友！我非谓：‘世间是常住，唯此真实而其余乃虚妄’之见。’‘尊者谓：‘世间是无常，唯此真实而其余乃虚妄’之见耶？’‘友！我非谓：‘世间是无常，唯此真实而其余乃虚妄’之见。’‘尊者谓：‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄’之见耶？’‘友！我非谓：‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄’之见。’‘果尔，尊者不知不见耶？’‘友！我非不知不见。友！我知、我见。’
三
    ‘问：‘尊者谓：“世间是常住，唯此真实而其余乃虚妄”之见耶？’，汝说：
    ‘友！我非谓：“世间是常住，唯此真实而其余乃虚妄”之见’。问：‘尊者谓“世间是无常，唯此真实而其余乃虚妄”之见耶？’，汝说：‘友！我非谓“世尊是无常，唯此真实而其余乃虚妄”之见’。问：‘尊者谓“世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄”之见耶？’，汝说：‘友！我非谓“如来死后是亦非有亦非无，唯此真实而其余乃虚妄”之见’。问：‘果尔，尊者不知不见耶？’，汝说：‘友！我非不知不见。友！我知、我见’。友！云何可见此所说之义耶？”
四
    “谓‘世间是常住，唯此真实而其余乃虚妄也’，友！此乃成见也。谓‘世间是无常，唯此真实而其余乃虚妄也’，友！此乃成见也。谓‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄也’，友！此乃成见也。友！诸成见与诸见之住、着、缠、起、断者，我知此，见此，我知此，见此，云何当说：‘我不知，不见’耶？（是故）我知、我见。
    “具寿之名为何耶？同梵行者云何称具寿耶？”
    “友！我名是阿难，同梵行者称我为阿难。”
    “与大师尊相谈而不知具寿阿难，若我等知道具寿阿难，则不敢如是反问。具寿阿难，饶恕我。”

注：
1 汉译杂阿含三四、二九（大正藏二、二四八b）、别译杂阿含一一、三（大正藏二、四四八a）。


十集·97经 应请

《增支部·十集·97经 应请》

    九十七 应请
一
    “诸比丘！成就十法之比丘，为应请、极应请、应供施、应合掌、世间之无上福田。何等为十耶？
二
    诸比丘！此处有比丘，具戒而防护波罗提木叉之律仪，正行、所行处具足而住，于微少之罪见怖畏，受持而学学处。
三
    多闻而受持所闻，积集所闻，如所宣说诸法之初善、中善、后善及义具、文备之教法，显示纯一、圆满、清净之梵行，多闻而受持如是诸法，以言通利，以意观察，以见善通达。
四
    有善友、善朋、善辈。
五
    有正见，成就正见。
六
    领受多端神变，为一身而成多身，为多身而成一身；或现或隐，越过墙壁山崖而无碍，如于虚空；出没于地中，如于水；行水上而不坏，如于地上；于虚空，结跏趺坐而行，如飞鸟；有大神通、大威德，以手扪摸日月，乃至以身威及至梵世。
七
    以清净、超人之天耳界，俱闻远近天、人之声。
八
    以心普遍了知他有情、他人之心，了知有贪心为有贪心，了知离贪心为离贪心，了知有嗔心……离嗔心……有痴心……离痴心……摄心……散心……非大心……大心……有上心……无上心……非定心……定心……不解脱心……了知解脱心为解脱心也。
九
    随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于彼处；于彼处，名如是，姓如是，色如是，食如是，受乐苦如是，寿量如是，没于彼处而生于此处。具足如是之行相、名称而随念种种之宿住。
一〇
    以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生恶生、恶趣、堕处、地狱；嗟！又，此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，有情随业而受劣、胜、美、丑、善趣、恶趣。
一一
    诸漏已尽，无漏之心解脱、慧解脱，现法自证知，现证具足而住。
    诸比丘！成就此十法之比丘，为应请、极应请、应供施、应合掌、世间无上之福田也。”


十集·98经 长老

《增支部·十集·98经 长老》

    九十八 长老
一
    “诸比丘！成就十法之长老比丘，即使住于何方，亦安稳而住。何等为十耶？
二
    有出家已久、历经长夜之长老，具戒而［防护波罗提木叉之律仪，行所行具足而住，于微少之罪见怖畏，］受持而学学处。多闻而受持所闻，积集所闻，诸法之初善、中善、后善及义具文备之教法，显示纯一、圆满、清净之梵行，多闻受持如是诸法，以言而通利，以意而观察，］以见而善通达。广泛了解两部之波罗提木叉，就经与细相而善分别、善通晓、善决定。于诤事之生起与止灭善行也。乐于法，于胜法、胜律，有广大之爱语胜喜。以任何之衣、食、坐卧具、病药、资具亦能满足。进退殊妙。坐于屋内而善律仪。得四静虑增上心之现法乐住，随乐欲得而不艰难，得而不梗涩。诸漏已尽，无漏之心解脱、慧解脱，于现法而自证知，现证具足而住。
    诸比丘！成就此十法之长老比丘，即使住于何方，亦安稳而住。”


十集·99经 优波离

《增支部·十集·99经 优波离》

    九十九 优波离
一
    时，具寿优波离往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之具寿优波离白世尊言：
    “大德！我欲亲近于阿兰若之林间、边陬之坐卧处。”
二
    “优波离！阿兰若之林间、边陬之坐卧处有难成，远离者难，独居乐难，比丘若未得三昧，林者夺其意。优波离！若欲言：‘我未得三昧，当亲近于阿兰若之林间、边陬之坐卧处’者，当期或畏缩、或跳出也。
三
    优波离！譬如有大池。时，大象来，有七尺或八尺也，彼思念：‘我宜入此池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已出，随欲而去’。彼即入彼池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已出，随欲而去。何以故耶？优波离！体大而得立于深处也。时，兔或猫来，彼思念：‘我宜入此池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已而出，随欲而去’。彼即匆匆，不思择地跳入彼池，彼当期或畏缩、或跳出也。何以故耶？优波离！体小而不得立于深处也。优波离！如是，若欲言：‘我未得三昧，当亲近于阿兰若之林间、边陬之坐卧处’者，当期或畏缩，或跳出也。
四
    优波离！譬如幼稚而仰卧之孩儿，以己之粪尿游戏。优波离！于汝意云何，此不为纯一完全愚蒙之游戏耶？”
    “如是，大德！”
    “优波离！彼童子后时生长，诸根成熟，以诸童子之所游戏，谓：锄戏、逆立戏、风车戏、桀戏、车戏、弓戏而游戏。优波离！于汝意云何，此游戏不比前之游戏更胜、更妙耶？”
    “如是，大德！”
    优波离！彼童子后时生长，诸根成熟，五妙欲丰足全备而乐，谓：眼所识之可爱、可乐、可意、种种可爱、引欲、可染之色；耳所识之……声；鼻所识之……香；舌所识之……味；身所识之可乐、可意、种种可爱、引欲、可染之所触也。优波离！于汝意云何，此游戏不比前之游戏更胜、更妙耶？”
    “如是，大德！”
五
    “优波离！于此处出现如来、应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。彼于此天界、魔界、梵天界及沙门、婆罗门、人、天众中，自证知现证，为宣说正法。彼说初善、中善、后善及文具义备之教法，显示纯一、圆满、清净之梵行。居士、居士子或于任何族姓中之来生者，听闻彼法，彼听闻彼法而于如来获得净信。彼成就净信获得而如是思择：‘在家者有烦多尘，出家者闲寂也。住家则不易修一向圆满、一向清净洁白之梵行。我当剃除须发，着袈裟，从家出而出家’。彼于后时，舍少之财蕴、或舍大之财蕴，舍少之亲族、或舍大之亲族，剃除须发，着袈裟，从家出而出家。彼如是出家而具足比丘之戒活命，断杀生、远离杀生，舍杖舍刀，有耻有悲，利益一切之生类，哀愍而住。断不与取、远离不与取，取所与，望所与，不偷盗，清净而住。断非梵行、行梵行，行远行，远离邪淫之秽法。断虚诳语、远离虚诳语，语真实，续真实，真实可信赖，不欺世间。断离间语、远离离间语，不为离间于此处闻而于彼处说，不为离间于彼处闻而于此处说，如是令和合分破；劝和合、乐和合、欣和合、喜和合、令说和合之语。断粗恶语、远离粗恶语，语柔和而乐耳，可爱而令心喜，说优雅而他人可乐、他人可意之语。断杂秽语、离杂秽语，应时而语，语真实、语义、语法、语律，语珍贵语，应时，具譬喻，有边际，语引义利之语。彼远离播种栽培。一食而远离夜食，远离非时食。远离舞蹈、歌谣、音乐、观剧。远离华鬘、烧香、涂香之所持，远离庄严、庄饰之具。远离高床、大床。远离金银之收受，远离生谷之收受，远离生肉之收受，远离妇女、童女之收受，远离奴婢之收受，远离山羊、羊之收受，远离鸡、猪之收受，远离象、牛、马、牝马之收受，远离田地之收受。远离用事使走，远离买卖，远离伪秤、伪货、伪斗，远离贿赂、虚伪、诈骗、欺瞒，远离割截、杀、缚、埋伏、掠夺、强盗。彼满足衣以覆身，满足食以养腹，即使行于何处，亦持此而行。譬如有翼之鸟，即使飞翔于何处，亦唯担己翼而飞翔。如是之比丘，即满足衣以覆身，满足食以养腹，即使行于何处，亦持此而行。彼即成就此圣戒蕴，于内受无过之乐。
六
    彼以眼见色已，不取相，不取随相；所以者，若不防护眼根而住，则当流入贪、爱之恶不善法。彼为防护而修行，守护眼根，为眼根之防护。以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不取相，不取随相，所以者，若不防护意根而住，则当流入贪、爱之恶不善法。彼为防护而修行，守护意根，为意根之防护。彼即成就此圣根律仪，于内受无垢之乐。
七
    彼往来正知而为，观察前后正知而为，屈伸正知而为，持僧伽梨、钵、衣，正知而为，食、饮、嚼、味正知而为，大小便正知而为，行、住、坐、眠、寤、语、默，正知而为。
    彼即成就此圣戒蕴，成就此圣根律仪，成就此圣正念正知，起卧于阿兰若、树下、山中、洞窟、山洞、冢间、山林、露地、槁堆之远离处。彼即在阿兰若，在树下，在空闲处而结跏趺坐，端正其身，于面前系念。彼即断世间之贪，以离贪心而住，贪由心而离；断嗔恚，以无嗔心而住，利益哀愍一切之生类，嗔恚由心而离；断惛眠，离惛眠而住，有光明想，为正念正知，惛眠由心而离；断掉悔，离惛掉而住，内心寂静，掉悔由心而离；断疑，超越其疑而住，于善法不犹豫，疑由心而离。
八
    彼断此五盖为心之随烦恼而弱慧，远离诸欲，远离诸之不善法，有寻有伺，具足离生喜乐之初静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近于阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
九
    优波离！复次，比丘为寻伺止息之故，［为内净，为心一趣，为无寻无伺，具足由三摩地而生之喜与乐］之第二静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近于阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一〇
    优波离！复次，比丘为离喜之故，以舍而住，正念正知，身乐正受，如诸圣者之宣说，具足舍与念而乐住］之第三静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一一
    优波离！复次，比丘为断乐［断苦之故，及先灭忧与喜之故，具足不苦不乐舍念清净之］第四静虑而住。优波离！汝于意云何，此住不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一二
    优波离！复次，比丘遍超色想，灭有对想，不作意种种想之故，具足‘空者无边也’之空无边处而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一三
    优波离！复次，比丘遍超空无边处，具足‘识者无边也’之识无边处而住……遍超识无边处，具足‘无所有也’之无所有处而住……遍超无所有处，具足‘寂静、殊妙’之非想非非想处而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
一四
    优波离！复次，比丘遍超非想非非想处，具足想受灭而住，以慧观，诸漏尽。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”
    “如是，大德！”
    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。
    优波离！住于僧伽之中！汝若住于僧伽之中，则安稳。”


十集·100经 不能

《增支部·十集·100经 不能》

    一百 不能
一
    “诸比丘！若不断十法，则不能现证阿罗汉果。何等为十耶？
二
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭、慢也。
    诸比丘！若不断此十法，则不能现证阿罗汉果。
三
    诸比丘！若断十法，则能现证阿罗汉果。何等为十耶？
四
    即：贪、嗔、痴、忿、恨、覆、恼、嫉、悭、慢也。
    诸比丘！若断此十法，则能现证阿罗汉果。”

第十优婆塞品［毕］

    摄颂曰：
    （一）行欲人、（二）怨仇、（三）见、
    （四）跋耆、（五）郁低迦、
    （六）俱迦那、（七）应请、
    （八）长老、（九）优波离、（一〇）不能。

第二 五十经毕


十集·101经 想

《增支部·十集·101经 想》

        第十一 沙门想品
    一百一 想
一
    “诸比丘！若能修习多修三沙门想，则圆满七法。何等为三耶？
二
    所谓弃舍［过去］已得、我命依赖于他、我须改行为也。
    诸比丘！若能修习多修此三沙门想，则圆满七法。何等为七耶？
二
    即恒于戒常作常转，无贪，无嗔，无过慢，欲学，于活命资具而思念‘此是义也’，发勤而住。
    诸比丘！若能修习多修此三沙门想，则圆满七法。”


十集·102经 觉支

《增支部·十集·102经 觉支》

    一百二 觉支
一
    “诸比丘！若能修习多修七觉支，则圆满三明。何等为七耶？
二
    即：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支也。
    诸比丘！若能修习多修此七觉支，则圆满三明。何等为三耶？
三
    诸比丘！此处有比丘，随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、五十生、百生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于彼处；于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于此处。］具足如是行相、名称而随念种种之宿住。以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱；嗟！又，此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣］。诸漏已尽，无漏之心解脱、慧解脱，于现法自证知，］现证具足而住。
    诸比丘！若能修习多修此七觉支，则能圆满此三明。”


十集·103经 邪性

《增支部·十集·103经 邪性》

    一百三 邪性1
一
    “诸比丘！若依邪性，则有失无得。诸比丘！云何依邪性，则有失无得耶？
二
    诸比丘！若有邪见，则邪思惟生；若有邪思惟，则邪语生；若有邪语，则邪业生；若有邪业，则邪命生；若有邪命，则邪精进生；若有邪精进，则邪念生；若有邪念，则邪定生；若有邪定，则邪智生；若有邪智，则邪解脱生。
    诸比丘！如是，若依邪性，则有失无得。
三
    诸比丘！若依正性，则有得无失。诸比丘！云何依正性，则有得无失耶？
四
    诸比丘！若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。
    诸比丘！如是，若依正性，则有得无失。”

注：
1 汉译杂阿含二八、四〇（大正藏二、二〇四a）。


十集·104经 种子

《增支部·十集·104经 种子》

    一百四 种子1
一
    “诸比丘！邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于不可乐、不可爱、不可意、不利益、苦。何以故耶？诸比丘！其见恶也。
二
    诸比丘！譬如庵婆树之种子、葫芦树之种、苦瓢之种子，播种于湿地，取地味、取水味，亦皆资于一切之苦、辛、不悦。何以故耶？诸比丘！种子恶也。诸比丘！如是邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于不可乐、不可爱、不可意、不利益、苦。何以故耶？诸比丘！其见恶也。
三
    诸比丘！正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业，思、欲、愿、行之一切法，资于可乐、可爱、可意、利益、安乐。何以故耶？诸比丘！其见善也。
四
    诸比丘！譬如甘蔗之种子、稻之种子、葡萄之种子，播种于湿地，取地味、取水味，皆资于可悦、甘、甜美。何以故耶？诸比丘！种子善也。诸比丘！如是正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于可乐、可爱、可意、利益、安乐。何以故耶？诸比丘！其见善也。”

注：
1 参照原典第一卷三二页（汉译南传大藏经第十九卷四二页）。汉译杂阿含二八、四一-四二（大正藏二、二〇四a）。


十集·105经 明

《增支部·十集·105经 明》

    一百五 明
一
    “诸比丘！以无明为先，随不善法成就而有无惭、无愧。诸比丘！若无明无智，则邪见生；若有邪见，则邪思惟生；若有邪思惟，则邪语生；若有邪语，则邪业生；若有邪业，则邪命生；若有邪命，则邪精进生；若有邪精进，则邪念生；若有邪念，则邪定生；若有邪定，则邪智生；若有邪智，则邪解脱生。
二
    诸比丘！以明为先，随善法成就而有惭、愧。诸比丘！若有明有智，则正见生；若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。”


十集·106经 灭

《增支部·十集·106经 灭》

    一百六 灭
一
    “诸比丘！有十灭事。何等为十耶？
二
    诸比丘！若有正见，则邪见灭。以诸邪见为缘而生，数多之恶不善法亦灭，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟灭，以诸邪思惟为缘而生，数多之恶不善法亦灭，以正思惟为缘而数多之善法修习圆满。诸比丘！若有正语，则邪语灭，以诸邪语为缘而生，数多之恶不善法亦灭，以正语为缘而数多之善法修习圆满。诸比丘！若有正业，则邪业灭，以诸邪业为缘而生，数多之恶不善法亦灭，以正业为缘而生，数多之善法修习圆满。诸比丘！若有正命，则邪命灭，以诸邪命为缘而生，数多之恶不善法亦灭，以正命为缘而数多之善法修习圆满。诸比丘！若有正精进，则邪精进灭，以诸邪精进为缘而生，数多之恶不善法亦灭，以正精进为缘而数多之善法修习圆满。诸比丘！若有正念，则邪念灭，以诸邪念为缘而生，数多之恶不善法亦灭，以正念为缘而数多之善法修习圆满。诸比丘！若有正定，则邪定灭，以诸邪定为缘而生，数多之恶不善法亦灭，以正定为缘而数多之善法修习圆满。诸比丘！若有正智，则邪智灭，以诸邪智为缘而生，［数多之］恶不善法亦灭，以正智为缘而数多之善法修习圆满。诸比丘！若有正解脱，则邪解脱灭，以诸邪解脱为缘而生，［数多之］恶不善法亦灭，以正解脱为缘而数多之善法修习圆满。
    诸比丘！此乃十灭事也。”


十集·107经 洗涤

《增支部·十集·107经 洗涤》

    一百七 洗涤
一
    “诸比丘！在南国有称之为洗涤之祭式1。是时有食、饮、嚼食、啖食、舐食、饮料、舞蹈、歌谣、音乐。诸比丘！有如是之洗涤，无者我不说。诸比丘！然而，彼洗涤者为下劣、秽法、鄙法、非圣、不引义利而不资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃。诸比丘！我又当说圣之洗涤，此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃。依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！云何为圣之洗涤，此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃，依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，自愁悲苦忧恼而解脱耶？
三
    诸比丘！若有正见，则洗涤邪见，以诸邪见为缘而生，亦洗涤数多之恶不善法，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则洗涤邪思惟……诸比丘！若有正语，则洗涤邪语……诸比丘！若有正业，则洗涤邪业……诸比丘！若有正命，则洗涤邪命……诸比丘！若有正精进，则洗涤邪精进……诸比丘！若有正念，则洗涤邪念……诸比丘！若有正定，则洗涤邪定……诸比丘！若有正智，则洗涤邪智……诸比丘！若有正解脱，则洗涤邪解脱，以诸邪解脱为缘而生，亦洗涤数多之恶不善法，以正解脱为缘而数多之善法修习圆满。
四
    诸比丘！此乃圣之洗涤也。此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃，依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”

注：
1 “称之为洗涤之［祭式］。”所谓洗涤者即骨之洗涤也。在彼国方面，亲族之死者不附于荼毗，崛穴而埋于地中，若腐败，则出骨洗涤，安置立于高处，以香、华鬘等供养而置。若祭日来，则取彼骨，号泣悲叹，其后祝祭式。（原注。）


十集·108经 医（一）

《增支部·十集·108经 医（一）》

    一百八 医（一）
一
    “诸比丘！医师为对治胆质所起之病，对治痰质所起之病，对治风质所起之病，故施下剂。诸比丘！有如是之下剂，无者我不说，诸比丘！然而，彼下剂者有奏效，有不奏效。诸比丘！我又当说圣之下剂，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！云何为圣之下剂，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱耶？
三
    诸比丘！若有正见，则邪见泄下，以诸邪见为缘而生，数多之恶不善法亦泄下，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟泄下……诸比丘！若有正语，则邪语泄下……诸比丘！若有正业，则邪业泄下……诸比丘！若有正命，则邪命泄下……诸比丘！若有正精进，则邪精进泄下……诸比丘！若有正念，则邪念泄下……诸比丘！若有正定，则邪定泄下……诸比丘！若有正智，则邪智泄下……诸比丘！若有正解脱，则邪解脱泄下，以诸邪解脱为缘而生，数多之恶不善法亦泄下，以正解脱为缘而数多之善法修习圆满。
四
    诸比丘！此乃圣之下剂也，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”


十集·109经 医（二）

《增支部·十集·109经 医（二）》

    一百九 医（二）
一
    “诸比丘！医师为对治胆质所起之病，对治痰质所起之病，对治风质所起之病，故施吐剂。诸比丘！有如是之吐剂，无者我不说。诸比丘！然而，彼吐剂者有奏效有不奏效。诸比丘！我又当说圣之吐剂，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！［善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！云何为圣之吐剂，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，［有老法之有情，由老而解脱，有死法之有情，由死而解脱，］有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱耶？
三
    诸比丘！若有正见，则邪见吐出，以诸邪见为缘而生，数多之恶不善法亦吐出，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟吐出……诸比丘！若有正语，则邪语吐出……诸比丘！若有正业，则邪业吐出……诸比丘！若有正命，则邪命吐出……诸比丘！若有正精进，则邪精进吐出……诸比丘！若有正念，则邪念吐出……诸比丘！若有正定，则邪定吐出……诸比丘！若有正智，则邪智吐出……诸比丘！若有正解脱，则邪解脱吐出，以诸邪解脱为缘而生，数多之恶不善法亦吐出，以正解脱为缘而数多之善法修习圆满。
四
    诸比丘！此乃圣之吐剂也，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，有老法之［有情，由老而解脱，有死法之有情，由死而解脱，］有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”


十集·110经 消

《增支部·十集·110经 消》

    一百十 消
一
    “诸比丘！有十消法。何等为十耶？
二
    诸比丘！若有正见，则邪见消，以诸邪见为缘而生，数多之恶不善法亦消，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟消……诸比丘！若有正语，则邪语消……诸比丘！若有正业，则邪业消……诸比丘！若有正命，则邪命消……诸比丘！若有正精进，则邪精进消……诸比丘！若有正念，则邪念消……诸比丘！若有正定，则邪定消……诸比丘！若有正智，则邪智消……诸比丘！若有正解脱，则邪解脱消，以诸邪解脱为缘而生，数多之恶不善法亦消，以正解脱为缘而数多之善法修习圆满。
    诸比丘！此乃十消法也。”


十集·111经 无学（一）

《增支部·十集·111经 无学（一）》

    一百十一 无学（一）
一
    时，有一比丘，往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之彼比丘即白世尊言：
    “大德！说无学无学者，大德！云何为比丘无学耶？”
二
    “比丘！比丘成就无学之正见，成就无学之正思惟，成就无学之正语，成就无学之正业，成就无学之正命，成就无学之正精进，成就无学之正念，成就无学之正定，成就无学之正智，成就无学之正解脱。
    比丘！比丘如是为无学也。”


十集·112经 无学（二）

《增支部·十集·112经 无学（二）》

    一百十二 无学（二）
一
    “诸比丘！有十无学法，何等为十耶？
二
    即：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之正命、无学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。
    诸比丘！此乃十无学法也。”

第［十］一 沙门想品

    摄颂曰：
    （一）想、（二）觉支、（三）邪性、
    （四）种子、（五）明、（六）灭、
    （七）洗涤、（八~九）［二之］医、
    （一〇）消、（一一~一二）无学。


十集·113经 非法（一）

《增支部·十集·113经 非法（一）》

        第十二 舍法品
    一百十三 非法（一）
一
    “诸比丘！当知非法与非义；当知法与义；知非法与非义，知法与义已，当随法随义而行。诸比丘！何等为非法与非义耶？
二
    即：邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
    诸比丘！此名为非法与非义。
    诸比丘！何等为法与义耶？
三
    即：正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此名为法与义。
四
    诸比丘！当知非法与非义；当知法与义；知非法与非义，知法与义已，当随法随义而行。如是所说者，则缘此而说也。”


十集·114经 非法（二）

《增支部·十集·114经 非法（二）》

    一百十四 非法（二）
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法，何等为法，何等为非义，何等为义耶？
二
    诸比丘！邪见者非法，正见者法也。以诸邪见为缘而生，数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪思惟者非法，正思惟者法也。以诸邪思惟为缘而生，数多之恶不善法者，此乃非义；以正思惟为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪语者非法，正语者法也。以诸邪语为缘而生，数多之恶不善法者，此乃非义；以正语为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪业者非法，正业者法也。以诸邪业为缘而生，数多之恶不善法者，此乃非义；以正业为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪命者非法，正命者法也。以诸邪命为缘而生，数多之恶不善法者，此乃非义；以正命为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪精进者非法，正精进者法也。以诸邪精进为缘而生，数多之恶不善法者，此乃非义；以正精进为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪念者非法，正念者法也。以诸邪念为缘而生，数多之恶不善法者，此乃非义也；以正念为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪定者非法也，正定者法也。以诸邪定为缘而生，数多之恶不善法者，此乃非义也；以正定为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪智者非法也，正智者法也。以诸邪智为缘而生，数多之恶不善法者，此乃非义也；以正智为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪解脱者非法也，正解脱者法也。以诸邪解脱为缘而生，数多之恶不善法者，此乃非义也；以正解脱为缘而数多之善法修习圆满者，此乃义也。
三
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”


十集·115经 非法（三）

《增支部·十集·115经 非法（三）》

    一百十五 非法1 （三）
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。”世尊即如是所说，善逝即如是说已，从座而起，入于精舍。
二
    时，彼诸比丘见世尊离去不久而思念：
    “友等！世尊即如是略说，不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。谁可分别世尊所略说、所不分别之广义耶？”
    时，彼诸比丘即思念：
    “彼具寿阿难为师所称赞，为有智之同梵行者所恭敬，彼具寿阿难当能分别世尊所略说、所不分别之广义。我等宜往具寿阿难之处，往已当对具寿阿难询问此义，当持如具寿阿难之所记。”
三
    时，彼诸比丘即往具寿阿难之处，往已与具寿阿难相俱交换庆慰，欢喜铭感之语已坐于一面，坐于一面之彼诸比丘即对具寿阿难言：
    “友阿难！世尊如是略说，不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友！我等见世尊离去不久而思念：‘友等！世尊如是略说，不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶？’。友！时，我等即思念：‘彼具寿阿难为师所称赞，为有智之同梵行者所恭敬。彼具寿阿难即当能分别世尊所略说、所不分别之广义。我等宜往具寿阿难之处，往已当对具寿阿难询问此义，当受持如具寿阿难之所记’。具寿阿难请有所分别。”
四
    “友等！譬如有人，欲核心、求核心、寻核心而往有大核心之树立，过根、过干，思惟于枝叶当求核心。此事亦如是，具寿等，于师现前，世尊过，思惟当问我此义。友等！世尊是知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、为如来也。汝等往诣世尊所在之处，询问此义，如世尊所记，当受持之。”
五
    “友！世尊实是知知、见见、为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、为如来也。我等往诣世尊所在之处，询问此义，如世尊所记，当受持之。然而，具寿阿难为师所称赞，为有智之同梵行者所恭敬他。具寿阿难当能分别世尊所略说、所不分别之广义。请具寿阿难，安易分别。”
六
    “友等！果尔，谛听！善思作意！我当说。”
    “唯然！友！”
    彼诸比丘应答具寿阿难。具寿阿难即说：
    “友等！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？
七
    友等！邪见者非法。正见者法也。以诸邪见为缘而生，数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。友等！邪思惟者非法，正思惟者法也……乃至……友等！邪语者非法，正语者法也……友等！邪业者非法，正业者法也……友等！邪命者非法，正命者法也……友等！邪精进者非法，正精进者法也……友等！邪定者非法，正定者法也……友等！邪智者非法，正智者法也……友等！邪解脱者非法，正解脱者法也。以诸邪解脱为缘而生，数多之恶不善法者，此乃非义；以正解脱为缘而数多之善法修习圆满者，此乃义也。友等！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！我了悟世尊所略说、所不分别之广义。友等！复次，汝等若欲往诣世尊所在之处，询问此义，如世尊所记，当受持。”
    “唯然！大德！”
    彼诸比丘对于具寿阿难之所说，欢喜随喜，从座而起，往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之彼诸比丘白世尊而言：
八
    “大德！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。大德！时，我等即于世尊离去不久而思念：‘友等！世尊如是不分别所略说之广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶？’。大德！时，我等即思念：‘彼具寿阿难为师所称赞，为有智之同梵行者所恭敬。彼具寿阿难当能分别世尊所略说、所不分别之广义。如具寿阿难所记，当受持之’。大德！时，我等即前往彼具寿阿难之处，至已问此义于具寿阿难。大德！时，具寿阿难即以如是之相、如是之句、如是之文，善分别其义也。”
九
    “善哉！善哉！诸比丘！诸比丘！阿难贤能。诸比丘！阿难有大慧。诸比丘！汝等若前来我处问此义，我亦如阿难之所记而记。此乃其义，如是当受持。”

注：
1 汉译中阿含、阿夷那经之后半（大正藏一、七三四a）。


十集·116经 阿夷那

《增支部·十集·116经 阿夷那》

    一百十六 阿夷那1
一
    时，修行者阿夷那往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之语已坐于一面。坐于一面之修行者阿夷那白世尊言：
    “尊瞿昙！于我等有名为贤人2之同梵行者，彼思五百人之思，以难诘异学，彼等［异学］即了知己被难诘。”
    时，世尊即告诸比丘言：
    “诸比丘！汝等能持贤人之事耶？”
    “世尊！时也。善逝！时也。世尊当说，从世尊听闻，诸比丘欲受持。”
    “诸比丘！果尔，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！此处有一类之人，以非法说屈败非法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。
三
    诸比丘！复次，此处有一类之人，以非法说屈败法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。
四
    诸比诸！复次，此处有一类之人，以非法说屈败法说与非法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。
五
    诸比丘！复次，此处有一类之人，以法说屈败非法说，以令法聚欢喜，因此彼法聚者出高大之声而言：‘贤人也贤人也’。
六
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法，何等为法，何等为非义，何等为义耶？
七
    诸比丘！邪见者非法，正见者法也。以诸之邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪思惟者非法，正思惟者法也……诸比丘！邪语者非法，正语者法也……诸比丘！邪业者非法，正业者法也……诸比丘！邪命者非法，正命者法也……诸比丘！邪精进者非法，正精进者法也……诸比丘！邪念者非法，正念者法也……诸比丘！邪定者非法，正定者法也……诸比丘！邪智者非法，正智者法也……诸比丘！邪解脱者非法，正解脱者法也。以诸之邪解脱为缘而生数多之恶不善法者，此乃非义；以正解脱为缘而数多之善法修习圆满者，此乃义也。
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”

注：
1 汉译中阿含、阿夷那经之前半（大正藏一、七三四a）。若依汉译，则当取巴利异本 Ajina。
2 「贤人（Paṇḍita）」。汉译者见人名，谓「沙门蛮头」。


十集·117经 伤歌逻

《增支部·十集·117经 伤歌逻》

    一百十七 伤歌逻1
一
    时，婆罗门伤歌逻往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之语已，退坐一面。坐于一面之婆罗门伤歌逻白世尊言：
    瞿昙！何为此岸，何为彼岸耶？
二
    “婆罗门！邪见者此岸，正见者彼岸也。邪思惟者此岸，正思惟者彼岸也。邪语者此岸，正语者彼岸也。邪业者此岸，正业者彼岸也。邪命者此岸，正命者彼岸也。邪精进者此岸，正精进者彼岸也。邪念者此岸，正念者彼岸也。邪定者此岸，正定者彼岸也。邪智者此岸，正智者彼岸也。邪解脱者此岸，正解脱者彼岸也。
    婆罗门！此是此岸，此是彼岸也。
     人到彼岸少
     众生走岸边
     于正说之法
     行如法之人
     当到达彼岸
     死界甚难超
     贤者弃黑法
     当修习白法
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃。”

注：
1 参照汉译杂阿含二八、二三（大正藏二、二〇一a）参照。法句经八五-八九偈（南传大藏经第二三卷三〇页）、相应部四五道相应三四经（汉译南传大藏经第十七卷一五二页）。


十集·118经 此岸

《增支部·十集·118经 此岸》

    一百十八 此岸1
一
    “诸比丘！我对汝等当说此岸与彼岸，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为此岸，何等为彼岸耶？
    诸比丘！邪见者是此岸，正见者是彼岸。［邪思惟者是此岸，正思惟者是彼岸。邪语者是此岸，正语者是彼岸。邪业者是此岸，正业者是彼岸。邪命者是此岸，正命者是彼岸。邪精进者是此岸，正精进者是彼岸。邪念者是此岸，正念者是彼岸。邪定者是此岸，正定者是彼岸。邪智者是此岸，正智者是彼岸。］邪解脱者是此岸，正解脱者是彼岸。
    诸比丘！此是此岸也，此是彼岸也。
     人中到彼岸少，
     众生走岸边。
     于正说之法
     行如法之人，
     当到彼岸。
     死之境界甚难超，
     贤者应弃黑法，
     当修白法。
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃”

注：
1 参照前经。


十集·119经 舍法（一）

《增支部·十集·119经 舍法（一）》

    一百十九 舍法1 （一）
一
    其时，婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，去世尊不远，立于一面。世尊见婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，于不远立于一面，见已对婆罗门生闻言：
    “婆罗门！汝云何于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草而立于一面耶？婆罗门家今日为何耶？”
    “尊瞿昙！婆罗门家今日为舍法。”
    “婆罗门！婆罗门之舍法云何？”
    “尊瞿昙！此处，婆罗门，于布萨日，洗头新着一双劫刍麻衣，涂湿牛粪于地，敷生拘舍草，卧于砂地2与火炉之间。其夜，三度起而合掌，归命于火，言：‘我等，舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗门。尊瞿昙！婆罗门之舍法者如是。”
    “婆罗门！婆罗门之舍法与圣者律之舍法异也。”
    “尊瞿昙！圣者律之舍法云何？当愿尊瞿昙为我说法，云何为圣者律之舍法？”
    “婆罗门！果尔，谛听！善思作意！我当说。”
    “唯然！尊者！”
    婆罗门生闻应答世尊。世尊即说：
二
    “婆罗门！此处，圣弟子如是思择：‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。‘邪思惟者于现法于来世皆有恶报’，彼如是思择而断邪思惟、舍邪思惟。‘邪语者于现法于来世皆有恶报’，彼如是思择而断邪语、舍邪语。‘邪业者于现法于来世皆有恶报’，彼如是思择而断邪业、舍邪业。‘邪命者于现法于来世皆有恶报’，彼如是思择而断邪命、舍邪命。‘邪精进者于现法于来世皆有恶报’，彼如是思择而断邪精进、舍邪精进。‘邪念者于现法来世皆有恶报’，彼如是思择而断邪念、舍邪念。‘邪定者于现法于来世皆有恶报’，彼如是思择而断邪定、舍邪定。‘邪智者于现法于来世皆有恶报’，彼如是思择而断邪智、舍邪智。‘邪解脱者于现法于来世皆有恶报’，彼如是思择而断邪解脱、舍邪解脱。婆罗门！圣者律之舍法如是。”
三
    “尊瞿昙！婆罗门之舍法与圣者律之舍法异也，尊瞿昙！婆罗门之舍法亦不及此圣者律舍法之十六分之一。妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让遮蔽者露出，教道于迷惑者，举灯火于暗中，令有眼者见色。如是，尊瞿昙即以种种之方便，显示其法。我于此处归依尊瞿昙与法与及比丘众］，尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

注：
1 参照汉译杂阿含三七、一八（大正藏二、二七二a）。「舍法」之译语者依据汉译而来。原语之 Paccorohaṇi（梵语 Pratyavarohaṇa）者为「再降下」之义，是 Mārgasirsa 月婆罗门之家庭行事也。于原注，解释为「恶之除去」（pāpassa paccotāraṇaṁ）。
2 「砂地」（velā）。依据原注解释为 vālikā-rāsi。


十集·120经 舍法（二）

《增支部·十集·120经 舍法（二）》

    一百二十 舍法1（二）
一
    “诸比丘！当说圣之舍法。谛听！［善思作意！］”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
    “诸比丘！何等为圣之舍法耶？
二
    诸比丘！此处，圣弟子如是思择：‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。‘邪思惟……邪语……邪业……邪命……邪精进……邪念……邪定……邪智……邪解脱者于现世于来世皆有恶报’，彼如是思择而断邪解脱、舍邪解脱。
    诸比丘！此名为圣之舍法。

注：
1 参照前经。


十集·121经 先驱

《增支部·十集·121经 先驱》

    一百二十一 先驱
一
    “诸比丘！日轮上升之时，其先驱前相者即明相出。诸比丘！如是，于诸善法其先驱前相者即正见也。
二
    诸比丘！若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。”


十集·122经 漏

《增支部·十集·122经 漏》

    一百二十二 漏
一
    “诸比丘！若能修习多修十法，则资于漏尽。何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！若能修习多修此十法，则资于漏尽。”

第一二 舍法品［毕］

    摄颂曰：
    （一~三）三之非法、（四）阿夷那、
    （五）伤歌逻、（六）此岸、
    （七~八）二之舍法
    （九）先驱、（一〇）漏。


十集·123经 清净

《增支部·十集·123经 清净》

        第十三 清净品
    一百二十三 清净
一
    “诸比丘！此十法清净洁白，不外于善逝之律仪。何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此十法清净洁白，不外于善逝之律仪。”


十集·124经 未生（一）

《增支部·十集·124经 未生（一）》

    一百二十四 未生（一）
一
    “诸比丘！此十法未生，生亦不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法未生，生亦不外于善逝之律仪。”


十集·125经 大果（一）

《增支部·十集·125经 大果（一）》

    一百二十五 大果（一）
一
    “诸比丘！此十法有大果、大功德，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法有大果、大功德，不外于善逝之律仪。


十集·126经 贪欲调伏（一）

《增支部·十集·126经 贪欲调伏（一）》

    一百二十六 贪欲调伏（一）
一
    “诸比丘！此十法究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。


十集·127经 一向厌患（一）

《增支部·十集·127经 一向厌患（一）》

    一百二十七 一向厌患（一）
一
    “诸比丘！此十法一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此十法一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。


十集·128经 未生（二）

《增支部·十集·128经 未生（二）》

    一百二十八 未生（二）
一
    “诸比丘！若能修习多修十法，则未生，生亦不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则未生，生亦不外于善逝之律仪。”


十集·129经 大果（二）

《增支部·十集·129经 大果（二）》

    一百二十九 大果（二）
一
    “诸比丘！若能修习多修十法，则有大果、大功德，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则有大果、大功德。”


十集·130经 贪欲调伏（二）

《增支部·十集·130经 贪欲调伏（二）》

    一百三十 贪欲调伏（二）
一
    “诸比丘！若能修习多修十法，则究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则究尽贪欲之调伏，究尽嗔恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。”


十集·131经 一向厌患（二）

《增支部·十集·131经 一向厌患（二）》

    一百三十一 一向厌患（二）
一
    “诸比丘！若能修习多修十法，则一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。何等为十耶？
二
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！若能修习多修此十法，则一向资于厌患、离贪、寂止、现证、等觉、涅槃，不外于善逝之律仪。”


十集·132经 邪性

《增支部·十集·132经 邪性》

    一百三十二 邪性
一
    “诸比丘！有十邪性，何等为十耶？
二
    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
    诸比丘！此乃十邪性也。”


十集·133经 正性

《增支部·十集·133经 正性》

    一百三十三 正性
一
    “诸比丘！有十正性，何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此乃十正性也。”

第一三 清净品［毕］


十集·134经 善良

《增支部·十集·134经 善良》

        第十四 善良品
    一百三十四 善良
一
    “诸比丘！我当说善良与不善。谛听！善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为不善耶？
    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善良耶？
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此乃名之为善良。”


十集·135经 圣法

《增支部·十集·135经 圣法》

    一百三十五 圣法
一
    “诸比丘！我当说圣法与非圣法。谛听！善思作意！”
    ［“唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非圣法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非圣法。
三
    诸比丘！何等为圣法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为圣法。”


十集·136经 善

《增支部·十集·136经 善》

    一百三十六 善
一
    “诸比丘！我当说善与不善。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不善耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为善。”


十集·137经 义

《增支部·十集·137经 义》

    一百三十七 义
    “诸比丘！我当说义与非义。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非义耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非义。
三
    诸比丘！何等为义耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为义。”


十集·138经 法

《增支部·十集·138经 法》

    一百三十八 法
一
    “诸比丘！我当说法与非法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非法。
三
    诸比丘！何等为法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为法。”


十集·139经 无漏

《增支部·十集·139经 无漏》

    一百三十九 无漏
一
    “诸比丘！我当说有漏与无漏之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为有漏法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为有漏法。
三
    诸比丘！何等为无漏法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为无漏法。”


十集·140经 无过

《增支部·十集·140经 无过》

    一百四十 无过
一
    “诸比丘！我当说有过与无过之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为有过法耶？
    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为有过法。］
三
    诸比丘！何等为无过法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为无过法。”


十集·141经 烦苦

《增支部·十集·141经 烦苦》

    一百四十一 烦苦
一
    “诸比丘！我当说烦苦与无烦苦之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为烦苦法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为烦苦法。
三
    诸比丘！何等为非烦苦法。
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为非烦苦法。”


十集·142经 积集

《增支部·十集·142经 积集》

    一百四十二 积集
一
    “诸比丘！我当说积集与损减之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为积集法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为积集法。
三
    诸比丘！何等为损减法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为损减法。”


十集·143经 引苦

《增支部·十集·143经 引苦》

    一百四十三 引苦
一
    “诸比丘！我当说引苦与引乐之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为引苦法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为引苦法。
三
    诸比丘！何等为引乐法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为引乐法。”


十集·144经 苦报

《增支部·十集·144经 苦报》

    一百四十四 苦报
一
    “诸比丘！我当说有苦报之法与有乐报之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为有苦报之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为有苦报之法。
三
    诸比丘！何等为有乐报之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为有乐报之法。”

第一四 善良品［毕］


十集·145经 圣道

《增支部·十集·145经 圣道》

        第十五 圣道品
    一百四十五 圣道
一
    “诸比丘！我当说圣道与非圣道之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非圣道耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为非圣道。
三
    诸比丘！何等为圣道耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为圣道。”


十集·146经 黑道

《增支部·十集·146经 黑道》

    一百四十六 黑道
一
    “诸比丘！我当说白道与黑道之法。谛听！［善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为黑道耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为黑道。
三
    诸比丘！何等为白道耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为白道。”


十集·147经 正法

《增支部·十集·147经 正法》

    一百四十七 正法
一
    “诸比丘！我当说正法与不正法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不正法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不正法。
三
    诸比丘！何等为正法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为正法。”


十集·148经 善士法

《增支部·十集·148经 善士法》

    一百四十八 善士法
一
    “诸比丘！我当说善士法与不善士法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不善士法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不善士法。
三
    诸比丘！何等为善士法耶？
    即正见［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为善士法。”


十集·149经 应起

《增支部·十集·149经 应起》

    一百四十九 应起
一
    “诸比丘！我当说应起与不应起之法。谛听［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应起之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应起之法。
三
    诸比丘！何等为应起之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应起之法。”


十集·150经 应习

《增支部·十集·150经 应习》

    一百五十 应习
一
    “诸比丘！我当说应习与不应习之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应习之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应习之法。
三
    诸比丘！何等为应习之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应习之法。”


十集·151经 应修习

《增支部·十集·151经 应修习》

    一百五十一 应修习
一
    “诸比丘！我当说应修习与不应修习之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应修习之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应修习之法。
三
    诸比丘！何等为应修习之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应修习之法。”


十集·152经 应多修

《增支部·十集·152经 应多修》

    一百五十二 应多修
一
    “诸比丘！我当说应多修与不应多修之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应多修之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应多修之法。
三
    诸比丘！何等为应多修之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！此乃名之为应多修之法。”


十集·153经 应忆念

《增支部·十集·153经 应忆念》

    一百五十三 应忆念
一
    “诸比丘！我当说应忆念与不应忆念之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应忆念之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应忆念之法。
三
    诸比丘！何等为应忆念之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应忆念之法。”


十集·154经 应现证

《增支部·十集·154经 应现证》

    一百五十四 应现证
一
    “诸比丘！我当说应现证与不应现证之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应现证之法耶？
    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。
    诸比丘！此乃名之为不应现证之法。
三
    诸比丘！何等为应现证之法耶？
    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。
    诸比丘！此乃名之为应现证之法。”

第十五 圣道品［毕］

第三 五十经［毕］


十集·155经 应依附

《增支部·十集·155经 应依附》

        第十六 人品
    一百五十五 应依附
一
    “诸比丘！成就十法之人不应依附。何等为十耶？
二
    即有邪见、有邪思惟、有邪语、有邪业、有邪命、有邪精进、有邪念、有邪定、有邪智、有邪解脱也。
    诸比丘！成就此十法之人不应依附。
三
    诸比丘！成就十法之人应依附。何等为十耶？
四
    即有正见、有正思惟、有正语、有正业、有正命、有正精进、有正念、有正定、有正智、有正解脱也。
    诸比丘！成就此十法之人应依附。”


十集·156-166经 应亲近

《增支部·十集·156-166经 应亲近──大福》

    一百五十六~一百六十六 应亲近──大福
一
    “诸比丘！成就十法之人不应亲近……应亲近……
    ……不应敬奉……应敬奉……
    ……不应供养……应供养……
    ……不应称赞……应称赞……
    ……不应尊重……应尊重……
    ……不应恭顺……应恭顺1……
    ……不应能成……应能成……
    ……不为清净……为清净……
    ……不为败慢……为败慢……
    ……于慧不能增长……于慧能增长……
    ……积大非福……积大福。何等为十耶？
二
    即有正见、有正思惟、有正语、有正业、有正命、有正精进、有正念、有正定、有正智、有正解脱也。
    诸比丘！能成就此十法之人积大福。”

第十六 人品 ［毕］

注：
1 “不恭顺”“恭顺”。依据异本及前文而修正为appatisso，sappatisso。


十集·167经 舍法（一）

《增支部·十集·167经 舍法（一）》

        第十七 生闻品
    一百六十七 舍法1（一）
一
    其时，婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，去世尊不远，立于一面，世尊见婆罗门生闻于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草，于不远立于一面，见已，对婆罗门生闻言：
    “婆罗门！汝云何于布萨日，洗头新着一双劫刍麻衣，手握湿拘舍草而立于一面耶？婆罗门家今日为何耶？”
    “尊瞿昙！婆罗门家今日为舍法。”
    “婆罗门！婆罗门之舍法云何？”
    “尊瞿昙！此处：婆罗门，于布萨日，洗头新着一双劫刍麻衣，涂湿牛粪于地，敷生拘舍草，卧于砂地与火炉之间。其夜，三度起而合掌，归命于火，言：‘我等，舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗门。尊瞿昙！婆罗门之舍法者如是。”
    “［婆罗门！］婆罗门之舍法与圣者律之舍法异也。”
    “尊瞿昙！圣者律之舍法云何？当愿尊瞿昙为我说法，云何为圣者律之舍法？”
    “婆罗门！果尔，谛听！善思作意！我当说。”
    “唯然！尊者！”
    婆罗门生闻应答世尊。世尊即说：
二
    “婆罗门！此处，圣弟子如是思择：‘杀生者于现法于来世皆有恶报’，彼如是思择而断杀生、舍杀生。‘不与取者于现法于来世皆有恶报’，彼如是思择而断不与取、舍不与取。‘欲邪行者于现法于来世皆有恶报’，彼如是思择而断欲邪行、舍欲邪行。‘虚诳语者于现法于来世皆有恶报’，彼如是思择而断虚诳语、舍虚诳语。‘离间语者于现法于来世皆有恶报’，彼如是思择而断离间语、舍离间语。‘粗恶语者于现法于来世皆有恶报’，彼如是思择而［断粗恶语、］舍粗恶语。‘杂秽语者于现法于来世皆有恶报’，彼如是思择而断杂秽语、舍杂秽语。‘贪欲者于现法于来世皆有恶报’，彼如是思择而断贪欲、舍贪欲。‘嗔恚者于现法于来世皆有恶报’，彼如是思择而断嗔恚、舍嗔恚。‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。婆罗门！圣者律之舍法如是。”
三
    “尊瞿昙！婆罗门之舍法与圣者律之舍法异也。尊瞿昙！婆罗门之舍法亦不及此圣者律舍法之十六分之一。妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让遮蔽者露出，教道于迷惑者，举灯火于暗中，令有眼者见色。如是，尊瞿昙即以种种之方便，显示其法。我于此处归依尊瞿昙与法与及比丘众，］尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

注：
1 参照前所述之第一一九经及其注解。


十集·168经 舍法（二）

《增支部·十集·168经 舍法（二）》

    一百六十八 舍法1 （二）
一
    “诸比丘！我当说圣之舍法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］“诸比丘！何等为圣之舍法耶？
二
    诸比丘！此处，圣弟子如是思择：‘杀生者于现法于来世皆有恶报’，彼如是思择而断杀生、离杀生。“……不与取……欲邪行……虚诳语……离间语……粗恶语……杂秽语……贪欲……嗔恚……邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。”
    诸比丘！此乃名之为圣之舍法。”

注：
1 参照前经及上之第一二〇经。


十集·169经 伤歌逻

《增支部·十集·169经 伤歌逻》

    一百六十九 伤歌逻1
一
    时，婆罗门伤歌逻者往诣世尊所在之处，至已与世尊相俱交换庆慰，［欢喜铭感之语已坐于一面。］坐于一面之婆罗门伤歌逻白世尊言：
    “瞿昙！何等为此岸，何等为彼岸耶？”
二
    “婆罗门！杀生者是此岸，离杀生者是彼岸也。婆罗门！不与取者是此岸，离不与取者是彼岸。欲邪行者是此岸，离欲邪行者是彼岸也。虚诳语者是此岸，离虚诳语者是彼岸也。离间语者是此岸，离离间语者是彼岸也。粗恶语者是此岸，离粗恶语者是彼岸也。杂秽语者是此岸，离杂秽语者是彼岸也。贪欲者是此岸，无贪欲者是彼岸也。嗔恚者是此岸，无嗔恚者是彼岸也。邪见者是此岸，正见者彼岸也。
    婆罗门！此是此岸，此是彼岸也。
     人到彼岸少
     众生走岸边
     于正说之法
     行如法之人
     当到达彼岸
     死界甚难超
     贤者弃黑法
     当修习白法
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃”

注：
1 参照汉译杂阿含三七、二九（大正藏二、二七四c）。再者，参照上之第一一七经注1。


十集·170经 岸

《增支部·十集·170经 岸》

    一百七十 岸1
一
    “诸比丘！我当为汝等说此岸与彼岸。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］“诸比丘！何等为此岸，何等为彼岸耶？
二
    诸比丘！杀生者是此岸，离杀生者是彼岸也。不与取者是此岸，离不与取者是彼岸也。欲邪行者是此岸，离欲邪行者是彼岸也。虚诳语者是此岸，离虚诳语者是彼岸也。离间语者是此岸，离离间语者是彼岸也。粗恶语者是此岸，离粗恶语者是彼岸也。杂秽语者是此岸，离杂秽语者是彼岸也。贪欲者是此岸，无贪欲者是彼岸也。嗔恚者是此岸，无嗔恚者是彼岸也。邪见者是此岸，正见者是彼岸也。
    诸比丘！此是此岸，此是彼岸也。
     人到彼岸少
     众生走岸边
     于正说之法
     行如法之人
     当到达彼岸
     死界甚难超
     贤者弃黑法
     当修习白法
     已入于出家
     远离乐难得
     希求于喜悦
     断诸欲无有
     贤者除心垢
     净化自己身
     因此菩提分
     而正心修善
     不取欣弃执
     光辉漏尽者
     现世般涅槃”

注：
1 参照前经注1。


十集·171经 略

《增支部·十集·171经 略》

    一百七十一 略
一
    “诸比丘！当知非法与非义，当知法与义；知非法与非义，知法与义已，当随法随义而行。诸比丘！何等为非法与非义耶？
二
    即：杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、邪见也。
    诸比丘！此乃名之为非法与非义。
    诸比丘！何等为法与义耶？
三
    即：离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、正见也。
    诸比丘！此乃名之为法与义。
    诸比丘！当知非法与非义，当知法与义；知非法与非义，知法与义已，当随法随义而行。如是所说者，则缘此而说也。”


十集·172经 迦旃延

《增支部·十集·172经 迦旃延》

    一百七十二 迦旃延1
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。”
    世尊如是说，善逝如是说已，从座而起，入于精舍。
二
    时，彼诸比丘于世尊离去不久，即思念：
    “友等！世尊如是略说，不分别广义。从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。谁当可分别世尊所略说、所不分别之广义耶？”
    时，彼诸比丘即思念：
    “彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃迦旃延当能分别世尊所略说、所不分别之广义。我等宜往具寿摩诃迦旃延之处，往已当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所记，受持之。”
三
    时，彼诸比丘即前往具寿摩诃迦旃延之处，往已，与具寿摩诃迦旃延相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼诸比丘对具寿摩诃迦旃延言：
    “友迦旃延！世尊如是略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友！时，我等于世尊离去不久，即思念：‘友等！世尊如是略说，不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所说、所不分别之广义’。友！时，我等即思念：‘彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃旃延当能分别世尊所略说、所不分别之广义。我等宜往具寿摩诃迦旃延之处，往已当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所说，受持之。’具寿摩诃迦旃延请分别。”
四
    “友等！譬如有人，欲核心、求核心、寻核心而往有大核心之树立，过根、过干，思惟于枝叶当求核心。此事亦如是，具寿等于师现前，世尊过，思惟当问此义于我。友等！世尊是知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、如来。汝等往诣世尊之处，询问此义，当如世尊所记，受持之。
五
    “友！世尊为如实知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、如来也。我等往诣世尊之处，询问此义，如世尊所记，当受持之。然而，具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。具寿摩诃迦延当能分别世尊所略说、所不分别之广义。请具寿摩诃迦旃延，安易分别。”
六
    “友等！果尔，谛听！善思作意！我当说。”
    “唯然！友！”
    彼诸比丘应答具寿摩诃迦旃延。具寿摩诃迦旃延即说：
    友等！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？
七
    友等！杀生者是非法，离杀生者是法也。以诸之杀生为缘而生数多之恶不善法，此乃非义；以离杀生为缘而数多之善法修习圆满者，此乃义也。友等！不与取者是非法，离不与取者是法也。以诸之不与取为缘而生数多之恶不善法者，此乃非义；以离不与取为缘而数多之善法修习圆满者，此乃义也。欲邪行者是非法，离欲邪行者是法也。以诸之欲邪行为缘而生数多之恶不善法者，此乃非义；以离欲邪行为缘而数多之善法修习圆满者，此乃义也。友等！虚诳语者是非法，离虚诳语者是法也。以诸之虚诳语为缘而生数多之恶不善法者，此乃非义；以离虚诳语为缘而数多之善法修习圆满者，此乃义也。友等！离间语者是非法，离离间语者是法也。以诸之离间语为缘而生数多之恶不善法者，此乃非义；以离离间语为缘而数多之善法修习圆满者，此乃义也。友等！粗恶语者是非法，离粗恶语者是法也。以诸粗恶语为缘而生数多之恶不善法者，此乃非义；以离粗恶语为缘而数多之善法修习圆满者，此乃义也。友等！杂秽语者是非法，离杂秽语者是法也。以诸杂秽语为缘而生数多之恶不善法者，此乃非义；以离杂秽语为缘而数多之善法修习圆满者，此乃义也。友等！贪欲者是非法，无贪者是法也。以诸贪欲为缘而生数多之恶不善法者，此乃非义；以无贪为缘而数多之善法修习圆满者，此乃义也。友等！嗔恚者是非法，无嗔者是法也。以诸之嗔恚为缘而生数多之恶不善法者，此乃非义；以无嗔为缘而数多之善法修习圆满者，此乃义也。友等！邪见者是非法，正见者是法也。以诸邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。友等！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！我了悟世尊所略说、所不分别之广义。友等！复次，汝等若欲往诣世尊之处，询问此义，当如世尊所记受持之。”
    “唯然！大德！”
    彼诸比丘对具寿摩诃迦旃延之所说，欢喜随喜，从座而起，往诣世尊所在之处。至已，礼敬世尊，退坐一面。坐于一面之彼诸比丘白世尊言：
八
    “大德！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。大德！时，我等于世尊离去不久而思念：‘友等！世尊如是略说而不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶？’大德！时，我等即思念：‘彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃迦旃延当能分别世尊所略说、所不分别之广义，我等宜往具寿摩诃迦旃延之处，往已，当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所记，受持之’。大德！时，我等即往具寿摩诃旃延之处，往已，询问此义于具寿摩诃迦旃延。大德！具寿摩诃迦旃延即以如是之相、如是之句、如是之文而善分别其义。”
九
    “善哉！善哉！诸比丘！诸比丘！摩诃迦旃延贤明也，诸比丘！摩诃迦旃延有大慧也。诸比丘！汝等若来问此义于我，则我亦如摩诃迦旃延之所记而记。此乃其义，如是当受持。”

注：
1 参照上之第一一五经。


十集·173经 非法

《增支部·十集·173经 非法》

    一百七十三 非法
一
    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？
二
    “诸比丘！杀生者是非法，离杀生者是法也。以诸杀生为缘而生数多之恶不善法者，此乃非义；以离杀生为缘而生数多之善法修习圆满者，此乃义也。诸比丘！不与取者是非法，离不与取者是法也……。诸比丘！欲邪行者是非法，离欲邪行者是法也……。诸比丘！虚诳语者是非法，离虚诳语者是法也……。诸比丘！离间语者是非法，离离间语者是法也……。诸比丘！粗恶语者是非法，离粗恶语者是法也……。诸比丘！杂秽语者是非法，离杂秽语者是法也……。诸比丘！贪欲者是非法，无贪者是法也……。诸比丘！嗔恚者是非法，无嗔者是法也……。诸比丘！邪见者是非法，正见者是法也。以诸邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而生数多之善法修习圆满者，此乃义也。
三
    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”


十集·174经 因

《增支部·十集·174经 因》

    一百七十四 因1
一
    “诸比丘！我说杀生有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说不与取有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说欲邪行有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说虚诳语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说离间语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说粗恶语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说秽语有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说贪欲有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说嗔恚有三种，［谓］因贪、因嗔、因痴也。诸比丘！我说邪见有三种，［谓］因贪、因嗔、因痴也。
二
    诸比丘！如是，贪者生起业之因缘，嗔者生起业之因缘，痴者生起业之因缘；贪尽者灭尽业之因缘，嗔尽者灭尽业之因缘，痴尽者灭尽业之因缘。”

注：
1 汉译杂阿含三七、二七（大正藏二、二七四b）。


十集·175经 出离

《增支部·十集·175经 出离》

    一百七十五 出离1
一
    “诸比丘！此法有出离，此法非无出离。诸比丘！云何为此法有出离，此法非无出离耶？
二
    诸比丘！于杀生者，离杀生者是出离也。［诸比丘！于不与取者，离不与取者是出离也。］诸比丘！于欲邪行者，离欲邪行者出是离也。诸比丘！于虚诳语者，离虚诳语者是出离也。诸比丘！于离间语者，离离间语者是出离也。诸比丘！于粗恶语者，离粗恶语者是出离也。诸比丘！于杂秽语者，离杂秽语者是出离也。诸比丘！于贪欲者，无贪欲者是出离也。诸比丘！于嗔恚者，无嗔恚者是出离也。诸比丘！于邪见者，正见者是出离他。诸比丘！如是，有出离。”

注：
1 汉译杂阿含三七、二八（大正藏二、二七四c）。


十集·176经 淳陀

《增支部·十集·176经 淳陀》

    一百七十六 淳陀1
一
    尔时，世尊住波婆城金师淳陀之奄婆园。时，金师淳陀往诣世尊之处，至已，礼敬世尊，退坐一面。坐于一面之时，世尊对金师淳陀言：
    “淳陀！汝喜乐何等人之净行耶？”
    “大德！西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行，我即喜乐彼等之净行。”
    “淳陀！云何为西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行耶？”
    “大德！此处，有西方之婆罗门等持罐，以苔草为花环，事火，水浴，彼等即劝导其弟子曰：‘男子！晨早从卧处而起，触地！若不能触地，则触湿牛粪！若不能触湿牛粪，则触生草！若不能触生草，则事火！若不能事火，则合掌而归命于日轮！若不能合掌归命于日轮，则于日暮时，三度水浴！’大德！如是，西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行，我即喜乐彼等之净行。”
    “淳陀！西方婆罗门等持罐，以苔草为花环，事火，水浴而修净行，与圣者律之净行异也。”
    “大德！圣者律之净行云何？惟愿大德世尊，为我说法，云何为圣者律之净行？”
    “淳陀！果尔，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼金师淳陀应答世尊。世尊即说：
二
    “淳陀！身之不净行有三种，语之不净行有四种，意之不净行有三种。
    淳陀！何等为身之不净行有三种耶？
三
    淳陀！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与而盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有守法守护，有夫、受刑，乃至与以华鬘装饰之女人交往。
    淳陀！如是，身之不净行有三种。
    淳陀！何等为语之不净行有四种耶？
四
    淳陀！此处，有一类者为虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人，被唤问，曰：‘男子！言汝所知’；彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为他、或为少分之利得而故说虚诳。为离间语，为令离间，闻于此处而语于彼处；为令离间，闻于彼处而语于此处；令和合分裂，鼓励分裂；乐部党、欢部党、喜部党，说令作部党之语。为粗恶语，粗暴、粗俗，酷于他人、叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说、非义说、非法说、非律说，说无价值、无譬喻、无边际而不引义利之语于非时。
    淳陀！如是，语之不净行有四种。
    淳陀！何等为意之不净行有三种耶？
五
    淳陀！此处，有一类者有贪欲，为贪着他人之财物，思‘嗟！令属于他人之物，令属于我’。有嗔心，以嗔意思惟：‘害此等之有情，当缚截灭亡’。有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶业之果报，无此世、无他世，无母、无父、无生死之众生，世间之沙门、婆罗门无正作正行者，令此世他世无自证、现证而宣说者’。
    淳陀！如是，意之不净行有三种。
六
    淳陀！此乃十不善业道也。淳陀！成就此十不善业道者，于晨早从卧处而起，触地亦不净，不触地亦不净也；触湿牛粪亦不净，不触湿牛粪亦不净也；触生草亦不净，不触生草亦不净也；事火亦不净，不事火亦不净也；合掌而归命于日轮亦不净，不合掌而归命于日轮亦不净也；于日暮时止三度水浴亦不净，于日暮时止不三度水浴亦不净也。何以故耶？淳陀！此十不善业道者为不净而作不净。淳陀！因成就此十不善业道而有地狱，有畜生，有饿鬼趣，及有其余之恶趣。
七
    淳陀！身之净行有三种，语之净行有四种，意之净行有三种。
    淳陀！何等为身之净行有三种耶？
八
    淳陀！此处；有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至不与华鬘装饰之女人交往。
    淳陀！如是，身之净行有三种。
    淳陀！何等为语之净行有四种耶？
九
    淳陀！此处，有一类者断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人而被唤问，曰：‘男子！言汝所知’，彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’：如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，不为令离间，闻于此处而语于彼处；不为令离间，闻于彼处而语于此处；不令和合分裂，励和合、乐和合、欢和合、喜和合，说令作和合之语。断粗恶语、离粗恶语，为诸之清美、顺耳、可乐、心乐、优雅，如此多人之可爱、多人之可意之语。断杂秽语、离杂秽语，应时说、真实说、义说、法说、律说，说有价值、有譬喻、有边际而能引义利之语于应时。
    淳陀！如是，语之净行有四种。
    淳陀！何等为意之净行有三种耶？
一〇
    淳陀！此处，有一类者为无贪，不为贪着他人之财物而思：‘嗟！令属于他人之物，令属于我’。无嗔心，无嗔意思惟：‘令此等之有情，活命于无怨、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，世间之沙门、婆罗门有正作正行者，令此世他世有自证知，现证而宣说者’。
    淳陀！如是，意之净行有三种。
一一
    淳陀！此乃十善业道。淳陀！成就此十善业道者，于晨早从卧处而起，触地亦清净，不触地亦清净也；触湿牛粪亦清净，不触湿牛粪亦清净也；触生草亦清净，不触生草亦清净也；事火亦清净，不事火亦清净也；合掌而归命于日轮亦清净，合掌而不归命于日轮亦清净也；于日暮时止三度水浴亦清净，于日暮时止不三度水浴亦清净也。何以故耶？淳陀！此十善业道者为清净而作清净。淳陀！因成就此十善道而有天、有人，及有其余之善趣。”
一二
    如是所说，金师淳陀即白世尊言：
    “妙哉！妙哉！大德！［譬如使跌倒者站起，使覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色；如是，世尊即以种种之方便，显示其法。我于此处归依世尊与法与及比丘众。］大德世尊！容许我为优婆塞，从今以后尽形寿归依。”

注：
1 汉译杂阿含三七、一七（大正藏二、二七一b）


十集·177经 生闻

《增支部·十集·177经 生闻》

    一百七十七 生闻1
一
    时，婆罗门生闻往诣世尊所在之处，至已与世尊相互交换庆慰，欢喜铭感之语已退坐一面。坐于一面之婆罗门生闻白世尊言：
    “尊瞿昙！我等婆罗门与布施、作信施，思‘当供此布施于命终之亲属血缘，令命终之亲属血缘受此布施’。尊瞿昙！得供布施于命终之亲属血缘耶？命终之亲属血缘得受布施耶？”
    “婆罗门！若为相应处得供，若非相应处不然。”
    “尊瞿昙！何等为相应处耶？何等为非相应处耶？”
二
    “婆罗门！此处有人，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见，彼身坏命终而生于地狱。彼即于彼处，依地狱有情之食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。
三
    婆罗门！复次，此处，有一类者杀生……乃至……有邪见，彼身坏命终而生于畜生。彼即于彼处，依畜生有情之食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。
四
    婆罗门！复次，此处，有一类者离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见，彼身坏命终而生于人之朋辈。彼即于其处，因人食而活命安住。婆罗门！此乃非相应处，于住其处者不得受布施。
五
    婆罗门！复次，此处有一类者，离杀生……乃至……有正见，彼身坏命终而生于天之朋辈。彼即于彼处因天食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。
六
    婆罗门！复次，此处有一类者，杀生……乃至……有邪见，彼身坏命终而生饿鬼趣。彼即于彼处，依饿鬼趣有情之食而活命安住，又依此世之朋友、知人、亲属、血缘所施之食而活命安住。婆罗门！此乃相应处也，于住彼处者得受布施。
七
    “尊瞿昙！若彼命终之亲属血缘，不生于彼相应处，则谁受其布施耶？”
    “婆罗门！其他命终之亲属血缘，生于彼相应处者，受其布施。”
    “尊瞿昙！若彼命终之亲属血缘，不生于彼相应处，其他命终之亲属血缘亦不生于彼相应处，则谁受其布施耶？”
    “婆罗门！于如是长时，彼相应处无命终亲属血缘之居住者，无有是处。婆罗门！而且，施者非无果。”
    “尊瞿昙即使非相应处亦说分别耶？”
    “婆罗门！我即使非相应处亦说分别。
    婆罗门！此处，有一类者杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于象之朋辈，彼即于彼处，受食、饮、鬘、种种庄严。婆罗门！于此世，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见之故，彼身坏命终而生于象之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受食、饮、鬘、种种庄严。
    “婆罗门！复次，此处，有一类者杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于马之朋辈……乃至……生于牛之朋辈……乃至……生于鸡之朋辈，彼即于彼处，受食、饮、鬘、种种庄严。
    婆罗门！于此世，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见之故，彼身坏命终而生于鸡之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受食、饮、鬘、种种庄严。
    婆罗门！复次，此处，有一类者离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于人之朋辈，彼即于其处，受人之五妙欲。婆罗门！于此世，离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见之故，彼身坏命终而生于人之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于其处，受人之五妙欲。
    婆罗门！复次，此处，有一类者离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、］有正见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于天之朋辈，彼即于彼处，受天之五妙欲。婆罗门！于此世，离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、］有正见之故，彼身坏命终而生于天之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受天之五妙欲。
    婆罗门！施者非无果。”
八
    “希有哉！尊瞿昙！未曾有哉！尊瞿昙！应与布施应为信施，所以者，施者非无果也。”
    “如是，婆罗门！婆罗门！施者非无果也。”
    “妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，使覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色；如是，尊瞿昙以种种之方便而显示其法。我于此处，归依尊瞿昙与法及比丘众。］尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

注：
1 汉译杂阿含三七、一九（大正藏二、二七二b）。

第一七 生闻品［毕］


十集·178经 善良

《增支部·十集·178经 善良》

        第十八 善良品
    一百七十八 善良
一
    “诸比丘！我当说善良与不善。谛听！善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为不善耶？
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、邪见也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善良耶？
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、正见也。
    诸比丘！此乃名之为善良。”


十集·179经 圣法

《增支部·十集·179经 圣法》

    一百七十九 圣法
一
    “诸比丘！我当说圣法与非圣法。谛听……乃至……
二
    诸比丘！何等为非圣法耶？］即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非圣法。
三
    诸比丘！何等为圣法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为圣法。”


十集·180经 善

《增支部·十集·180经 善》

    一百八十 善
一
    “诸比丘！我当说善与不善。谛听……乃至……
二
    诸比丘！何等为不善耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不善。
三
    诸比丘！何等为善耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为善。”


十集·181经 义

《增支部·十集·181经 义》

    一百八十一 义
一
    诸比丘！当说义与非义。谛听……乃至……
二
    诸比丘！何等为非义耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非义。
三
    诸比丘！何等为义耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为义。”


十集·182经 法

《增支部·十集·182经 法》

    一百八十二 法
一
    “诸比丘！我当说法与非法。谛听……乃至……
二
    诸比丘！何等为非法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非法。
三
    诸比丘！何等为法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为法。”


十集·183经 无漏

《增支部·十集·183经 无漏》

    一百八十三 无漏
一
    “诸比丘！我当说有漏与无漏之法。谛听……乃至……
二
    诸比丘！何等为有漏法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为有漏法。
三
    诸比丘！何等为无漏法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为无漏法。”


十集·184经 无过

《增支部·十集·184经 无过》

    一百八十四 无过
一
    “诸比丘！我当说有过与无过之法。谛听……乃至……
二
    诸比丘！何等为有过法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为有过法。
三
    诸比丘！何等为无过法耶？
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为无过法。”


十集·185经 烦苦

《增支部·十集·185经 烦苦》

    一百八十五 烦苦
一
    “诸比丘！我当说烦苦与非烦苦之法。谛听……乃至……
二
    诸比丘！何等为烦苦法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为烦苦法。
三
    诸比丘！何等为非烦苦法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为非烦苦法。”


十集·186经 积集

《增支部·十集·186经 积集》

    一百八十六 积集
一
    “诸比丘！我当说积集与损减之法。谛听……乃至……
二
    诸比丘！何等为积集法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为积集法。
二
    诸比丘！何等为损减法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为损减法。”


十集·187经 引苦

《增支部·十集·187经 引苦》

    一百八十七 引苦
一
    “诸比丘！我当说引苦与引乐之法。谛听……乃至……
二
    诸比丘！何等为引苦法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为引苦法。
三
    诸比丘！何等为引乐法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为引乐法。”


十集·188经 苦报

《增支部·十集·188经 苦报》

    一百八十八 苦报
一
    “诸比丘！我当说苦报法与乐报法。谛听！［善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    诸比丘！何等为苦报法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为苦报法。
三
    诸比丘！何等为乐报法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为乐报法。”

第十八 善良品［毕］


十集·189经 圣道

《增支部·十集·189经 圣道》

        第十九 圣道品
    一百八十九 圣道
一
    “诸比丘！我当说圣道与非圣道。谛听！［善思作意。”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为非圣道耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为非圣道。
三
    诸比丘！何等为圣道耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为圣道。”


十集·190经 黑道

《增支部·十集·190经 黑道》

    一百九十 黑道
一
    “诸比丘！我当说黑道与白道。谛听……乃至……
二
    诸比丘！何等为黑道耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为黑道。
三
    诸比丘！何等为白道耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为白道。”


十集·191经 正法

《增支部·十集·191经 正法》

    一百九十一 正法1
一
    “诸比丘！我当说正法与不正法。谛听……乃至……
二
    诸比丘！何等为不正法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不正法。
三
    诸比丘！何等为正法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为正法。”

注：
1 汉译杂阿含三七、三〇（大正藏二、二七四c）。


十集·192经 善士法

《增支部·十集·192经 善士法》

    一百九十二 善士法1
一
    “诸比丘！我当说善士法与不善士法。谛听……乃至……
二
    诸比丘！何等为不善士法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不善士之法。
三
    诸比丘！何等为善士法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为善士法。”

注：
1 汉译杂阿含三七、三二（大正藏二、二七五a）。


十集·193经 应起

《增支部·十集·193经 应起》

    一百九十三 应起
一
    “诸比丘！我当说应起与不应起之法。谛听……乃至……
二
    诸比丘！何等为不应起之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应起之法。
三
    诸比丘！何等为应起之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应起之法。”


十集·194经 应习

《增支部·十集·194经 应习》

    一百九十四 应习
一
    “诸比丘！我当说应习与不应习之法。谛听……乃至……
二
    诸比丘！何等为不应习之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应习之法。
三
    诸比丘！何等为应习之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应习之法。”


十集·195经 应修习

《增支部·十集·195经 应修习》

    一百九十五 应修习
一
    “诸比丘！我当说应修习与不应修习之法。谛听……乃至……
二
    诸比丘！何等为不应修习之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应修习之法。
三
    诸比丘！何等为应修习之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应修习之法。”


十集·196经 应多修

《增支部·十集·196经 应多修》

    一百九十六 应多修
一
    “诸比丘！我当说应多修与不应多修之法……乃至……
二
    诸比丘！何等为不应多修之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应多修之法。
三
    诸比丘！何等为应多修之法。
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应多修之法。”


十集·197经 应忆念

《增支部·十集·197经 应忆念》

    一百九十七 应忆念
一
    “诸比丘！我当说应忆念与不应忆念之法、谛听……乃至……
二
    诸比丘！何等为不应忆念之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应忆念之法。
三
    诸比丘！何等为应忆念之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应忆念之法。”


十集·198经 应现证

《增支部·十集·198经 应现证》

    一百九十八 应现证1
一
    “诸比丘！我当说应现证与不应现证之法。谛听！［善思作意！”
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：］
二
    “诸比丘！何等为不应现证之法耶？
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、嗔恚、］邪见也。
    诸比丘！此乃名之为不应现证之法。
三
    诸比丘！何等为应现证之法耶？
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无嗔、］正见也。
    诸比丘！此乃名之为应现证之法。”

第十九 圣道品［毕］

注：
1 汉译杂阿含三七、三八（大正藏二、二七五c）。


十集·199经 应依附

《增支部·十集·199经 应依附──大福》

        第二十 人品
    一百九十九 应依附──大福
一
    “诸比丘！成就十法之人，不应依附。何等为十耶？
二
    即杀生、不与取、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也。
    诸比丘！成就此十法之人，不应依附。
三
    诸比丘！成就十法之人，应依附。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见。
    诸比丘！成就此十法之人，应依附。
五
    诸比丘？成就十法之人，不应亲近……应亲近……
    ……不应敬奉……应敬奉……
    ……不应供养……应供养……
    ……不应称赞……应称赞……
    ……不应尊重……应尊重……
    ……不应恭顺……应恭顺……
    ……不应能成……应能成……
    ……不为清净……为清净……
    ……不为败慢……为败慢……
    ……于慧不能增长……于慧能增长……
    ……积大非福……积大福。何等为十耶？
六
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法之人积大福。”

第二十 人品

第四 五十经毕


十集·200经 地狱、天界（一）

《增支部·十集·200经 地狱、天界（一）》

        第二十一 业所生身品
    二百 地狱、天界（一）
一
    “诸比丘！成就十法者，随其所赍而堕地狱。何等为十耶？
二
    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与而盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与华鬘装饰之女人交往。虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知’；彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为他、或为少分之利得而故说虚诳。为离间语，为使离间，此处闻而语彼处；为使离间，彼处闻而语此处；令和合分裂，鼓励分裂；乐部党、欢部党、喜部党、为作部党之语。为粗恶语，粗暴、粗俗，酷于他人、叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说、非义说、非法说、非律说，说无价值、无譬喻、无边际而不引义利之语于非时。有贪欲，贪着他人之财物，思：‘嗟！令属于他人之物，令属于我’。有嗔心，以嗔恚思惟：‘害此等之有情，当缚截灭亡’。有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶业之果报，无此世、无他世，无母、无父、无生死之众生，世间之沙门、婆罗门无正作正行者，令此世他世无自证、现证而宣说者’。
    诸比丘！成就此十法者，随其所赍而堕地狱。
三
    诸比丘！成就十法者，随其所赍而入天界。何等为十耶？
四
    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护、有夫、受刑，乃至不与华鬘装饰之女人交往。断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人而被唤问，曰：‘男子！言汝所知’。彼不知而言：‘不知’，知而言：‘知’，不见而言：‘不见’，见而言：‘见’：如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，为不令离间，闻于此处而不语于彼处；为不令离间，闻于彼处而不语于此处；不令分裂和合，鼓励和合、乐和合、欢和合、喜和合、作和合之语。断粗恶语、离粗恶语，说如此诸清美、顺耳、可乐、心乐、优雅而为多人之可爱、多人可意之语。断杂秽语、离杂秽语，应时而说、真实说、义说、法说、律说，说有价值、有譬喻、有边际而能引义利之语于应时。无贪，不贪着于他人之财物，不思：‘嗟！属于他人之物，令属于我’。无嗔心，无嗔恚思惟：‘令此等之有情而活命于无怒、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，’世间之沙门、婆罗门有正作正行者，令此世他世有自证知、现证而宣说者’。
    诸比丘！成就此十法者，随其所赍而入天界。”


十集·201经 地狱、天界（二）

《增支部·十集·201经 地狱、天界（二）》

    二百一 地狱、天界1 （二）

注：
1 底本第二〇一经之本文者与前经完全一致。且于暹罗本，以无此而不特别列出。


十集·202经 妇女

《增支部·十集·202经 妇女》

    二百二 妇女
一
    “诸比丘！成就十法之妇女，随其所赍而堕地狱。何等为十耶？
二
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也1。
    诸比丘！成就此十法之妇女，随其所赍而堕于地狱。
三
    诸比丘！成就十法之妇女，随其所赍而入天界。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法之妇女，随其所赍而入天界。”

注：
1 在底本，于「杀生」以下各项之间，作为「……」，宛如前经，可见应予补足，恐怕未必如此，本经及其次之二经即如前经应无广说者。于下面之第二一〇经，参照底本亦无广说。尚且，在暹罗本，相当于第二节之文章里，有「杀生……乃至……有邪见」之记载。


十集·203经 优婆夷（一）

《增支部·十集·203经 优婆夷（一）》

    二百三 优婆夷（一）
一
    “诸比丘！成就十法之优婆夷，随其所赍而堕地狱。何等为十耶？
二
    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、］有邪见也。
    诸比丘！成就此十法之优婆夷，随其所赍而堕地狱。
三
    诸比丘！成就十法之优婆夷，随其所赍而入天界。何等为十耶？
四
    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、］有正见也。
    诸比丘！成就此十法之优婆夷，随其所赍而入天界。”


十集·204经 优婆夷（二）

《增支部·十集·204经 优婆夷（二）》

    二百四 优婆夷（二）
一
    “诸比丘！成就十法之优婆夷，住家而非无畏。何等为十耶？
二
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也。
    诸比丘！成就此十法之优婆夷，住家而非无畏。
三
    诸比丘！成就十法之优婆夷，住家而无畏也。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法之优婆夷，随其所赍，住家而无畏也。”


十集·205经 蛇行法

《增支部·十集·205经 蛇行法》

    二百五 蛇行法1
一
    “诸比丘！我当说蛇行之法门。谛听！善思作意。
    “唯然！大德！”
    彼诸比丘应答世尊。世尊即说：
二
    “诸比丘！何等为蛇行之法门耶？
    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶业而相续之。
三
    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。彼即以身蛇行、以语蛇行、以意蛇行，彼之身业邪歪，语业邪歪，意业邪歪，趣邪歪，生邪歪。诸比丘！于趣邪歪、生邪歪者，说二趣随一之趣，谓：一向苦之地狱，或蛇行畜生也。诸比丘！何等为蛇行畜生耶？即蛇、蝎、百足、鼬、猫、鼠、枭，与其余之畜生有情，见人则蛇行者也。诸比丘！生类之生者如是，随所作而生，生则受触。诸比丘！如是，说有情者业相续也。
四
    诸比丘！复次，此处，有一类者杀生……［第二〇五经参照］……欲邪行……虚诳语……离间语……粗恶语……杂秽语……有贪欲……有嗔心……有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶之果报，无此世、无他世，无母、无父、无生死之众生，于世间之沙门、婆罗门无正作正行者，令此世他世无自证知、现证而宣说者’。彼即以身蛇行、以语蛇行、以意蛇行，彼之身业邪歪，语业邪歪，意业邪歪，趣邪歪，生邪歪也。诸比丘！于趣邪歪、生邪歪者，说二趣随一之趣，谓：一向苦之地狱，或蛇行畜生也。诸比丘！何等为蛇行畜生耶？即蛇、蝎、百足、鼬、猫、鼠、枭，与其余之畜生有情，见人则蛇行者也。诸比丘！生类之生者如是，随所作而生，生则受触。诸比丘！如是，说有情者业相续也。
    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶业而相续之。
五
    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。彼即身不蛇行、语不蛇行、意不蛇行，彼之身业正直，语业正直，意业正直，趣正直，生正直。诸比丘！于趣正直、生正直者，说二趣随一之趣，谓：一向乐之天界，或高贵刹帝利之大家、婆罗门之大家、居士大家，富饶、有大财、大受用物，多金银、多财物、多财谷也。诸比丘！生类之生如是，随所作而生，生则受触。诸比丘！如是，说有情者业之相续也。
六
    诸比丘！复次，此处，有一类者断不与取、离不与取……断欲邪行、离欲邪行……断虚诳语、离虚诳语……断离间语、离离间语……断粗恶语、离粗恶语……断杂秽语、离杂秽语……无贪……无嗔……有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，于世间之沙门、婆罗门有正作正行者，令此世他世有自证知、现证而宣说者’。彼即身不蛇行、语不蛇行、意不蛇行，彼之身业正直，语业正直，意业正直，趣正直，生正直也。诸比丘！于趣正直、生正直者，说二趣随一之趣，谓：一向乐之天界，或高贵刹帝利之大家、婆罗门之大家、居士大家，富饶、有大财、大受用物，多金银、多财物、多财谷也。诸比丘！如是，生类之生如是，随所作而生，生则受触。诸比丘！如是，说有情者业之相续也。
    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶之业而相续之。”
    诸比丘！此乃蛇行之法门也。”

注：
1 汉译杂阿含三七·二四（大正藏二·二七三c）


十集·206经 摩尼珠

《增支部·十集·206经 摩尼珠》

    二百六 摩尼珠1
一
    “诸比丘！所思、所作、所积集之业若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业若不受［报］，则我不说作苦之边际。诸比丘！此中，依不善之思惟，引苦、苦报之身业过失有三种；依不善之思惟，引苦、苦报之语业过失有四种；依不善之思惟，引苦、苦报之意业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之身业过失有三种耶？
二
    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与以华鬘装饰之女人交往。
    诸比丘！如是，依不善之思惟，引苦、苦报之身业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之语业过失有四种耶？
三
    诸比丘！此处，有一类者虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知’。彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’：如是，为己、或为他、或为少分之利得而敬说虚诳、离间语。为使离间，于此处闻而语于彼处，为使离间，于彼处闻而语于此处；令和合分裂、鼓励分裂，乐部党、欢部党、喜部党、作部党之语。为粗恶语，粗暴、粗俗而酷于他人，叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说，说无价值、无譬喻、无边际而不引义利之语于非时。
    诸比丘！如是，依不善之思惟，引苦、苦报之语业过失有四种。
    诸比丘！云何依不善之思惟，引苦、苦报之意业过失有三耶？
四
    诸比丘！此处，有一类者有贪欲，贪着于他人之财物，思：‘嗟！属于他人之物，令属于我’。有嗔心，以嗔恚思惟：‘害此等之有情，当缚截灭亡。’有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶之果报，无此世、无他世，无母、无父、无生死之众生，于世间之沙门、婆罗门无正道正行者，令此世他世无自证知、现证而宣说者’。
    诸比丘！如是，依不善之思惟，引苦、苦报之意业过失有三种。
五
    诸比丘！依三种身业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。诸比丘！依四种语业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。诸比丘！依三种意业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。
六
    诸比丘！譬如掷于空中之圆满摩尼珠，随堕而善安立。诸比丘！如是，依三种身业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱；依四种语业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱；依三种意业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。
七
    诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！此中，依善之思惟，引乐、乐报之身业成就有三种；依善之思惟，引乐、乐报之语业成就有四种；依善之思惟，引乐乐报之意业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之身业成就有三种耶？
八
    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀、有耻、有慈悲、利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护、有夫、受刑，乃至不与华鬘装饰之女人交往。
    诸比丘！如是，依善之思惟，引乐、乐报之身业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之语业成就有四种耶？
九
    诸比丘！此处，有一类者断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知’。彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’；如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，不为令离间，于此处闻而不语于彼处，不为令离间，于彼处闻而不语于此处；令分裂和合，说鼓励和合、乐和合、欢和合、喜和合、作和合之语。断粗恶语、离粗恶语，说如是诸之清美、耳顺、可乐、心乐、优雅而多人之可爱、多人可意之语。断杂秽语、离杂秽语，应时说、真实说，义说、法说、律说，应时而说有价值、有譬喻、有边际而能引义利之语。
    诸比丘！如是，依善之思惟，引乐、乐报之语业成就有四种。
    诸比丘！云何为依善之思惟，引乐、乐报之意业成就有三种耶？
一〇
    诸比丘！此处，有一类者无贪，不贪着于他人之财物，不思：‘嗟！属于他人之物，令属于我’。无嗔心，无嗔恚思惟：‘令此等之有情，当活命于无怨、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，于世间之沙门，婆罗门有正道正行者，令此世他世有证知、现证而宣说者’。
    诸比丘！如是，依善之思惟，引乐、乐报之意业成就有三种。
一一
    诸比丘！依三种身业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依四种语业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依三种意业成就善思惟之有情，身坏命终而生于善趣、天世。
一二
    诸比丘！譬如掷于空中之圆满摩尼珠，随堕而善安立。诸比丘！如是，依三种身业成就善思惟之有情，身坏命终而生于善趣、天世，依四种语业成就善思惟之有情，身坏命终而生于善趣、天世，依三种意业成就善思惟之有情，身坏命终而生于善趣、天世。
一三
    2诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若未受［报］，则我不说作苦之边际。”

注：
1 汉译杂阿含三七·二五-二六（大正藏二·二七四a）、增一阿含四八·一（大正藏二·七八五c）。
2 暹罗本者缺以下之一节。


十集·207经 思

《增支部·十集·207经 思》

    二百七 思1
一
    “诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若未受［报］，则我不说作苦之边际。诸比丘！此中，依不善之思惟，引苦、苦报之身业过失有三种；依不善之思惟，引苦、苦报之语业过失有四种；依不善之思惟，引苦、苦报之意业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之身业过失有三种耶？……乃至……［前经参照］……
    诸比丘！如是，依不善之思惟，引苦、苦报之身业过失有三种。
    诸比丘！云何为依不善之思惟，引苦、苦报之语业过失有四种耶？……乃至……
    诸比丘！如是，依不善之思惟，引苦、苦报之语业过失有四种。
    诸比丘！云何为依不善之思惟，引苦、苦报之意业过失有三种耶？……乃至……
    诸比丘！如是，依不善之思惟，引苦、苦报之意业过失有三种。
二
    诸比丘！依三种身业过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。诸比丘！依四种语业［过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。］诸比丘！依三种意业过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。
三
    诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！此中，依善之思惟，引乐、乐报之身业成就有三种；依善之思惟，引乐、乐报之语业成就有四种；依善之思惟，引乐、乐报之意业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之身业成就有三种耶？……乃至……
    诸比丘！如是，依善之思惟，引乐、乐报之身业成就有三种。
    诸比丘！云何为依善之思惟，引乐、乐报之语业成就有四种耶……乃至……
    诸比丘！如是，依善之思惟，引乐、乐报之语业成就有四种。
    诸比丘！云何为依善之思惟，引乐、乐报之意业成就有三种耶……乃至……
    诸比丘！如是，依善之思惟，引乐、乐报之意业成就有三种。
四
    诸比丘！依三种身业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依四种语业成就善思惟之有情，身坏命终而生于善趣、天世。］诸比丘！依三种意业成就善思惟之有情，身坏命终而生于善趣、天世2……乃至……”

注：
1 汉译中阿含一五（大正藏一·四三七b）。本经即依前经之全文，单去譬喻而已。
2 依照底本。若依此，则可加以广说前经之第一、三节。
暹罗本者以上完结，无“……等……”之记载。


十集·208经 业所生身

《增支部·十集·208经 业所生身》

    二百八 业所生身1
一
    “诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！彼圣弟子，如是以离贪、离嗔、不痴、正知、正念而慈俱行之心，遍满一方而住。如是，第二、第三、第四［方］、上、下、横、遍，于一切处、一切世界，以与慈俱行，极广、甚大、无量、无怨、无害之心，遍满而住。彼如是了知：‘前我心微小，未修善，今我心无量，已善修也；诸有量之业，于此处无限、无量’。诸比丘！汝等于意云何，若此童子，已自幼少修习慈心解脱，应作恶业耶？”
    “不也，大德！”
    “不作恶业而应受苦耶？”
    “不也，大德！大德！若不作恶业，云何受苦！”
二
    “诸比丘！不论男女当俱修习此慈心解脱。诸比丘！男女俱［于命终之时］，不可持此身而去，诸比丘！此为可死而以心为因；彼如是了知‘前我依业所生身而作之恶业者，皆受于此［世］，不使后有’。诸比丘！如是，比丘内观，若能修习慈心解脱，则资于不还果，但未通达更上之解脱。
三
    以悲俱行之心……以喜俱行之心……以舍俱行之心，遍满于一方而住。如是，第二、第三、第四［方］、上、下、横、遍，于一切处、一切世界，以与舍俱行，极广、甚大、无量、无怨、无害之心，遍满而住。彼如是了知：‘前我心微小，未修善，今我心无量，已善修也；诸有量之业，于此处无限、无量’。诸比丘！汝等于意云何，若此童子，已自幼少修习舍心解脱，应作恶业耶？”
    “不也，大德！”
    “不作恶业而应受苦耶？”
    “不也，大德！大德！若不作恶业，云何受苦！”
四
    “诸比丘！不论男女当俱修习此舍心解脱。诸比丘！男女俱［于命终之时］，不可持此身而去，诸比丘！此为可死而以心为因；彼如是了知‘前我依业所生身而作之恶业者，皆受于此［世］，不使后有’。诸比丘！如是，比丘内观，若能修习舍心解脱，则资于不还果，但未通达更上之解脱。”

注：
1 参照前经注1。


十集·209经 婆罗门

《增支部·十集·209经 婆罗门》

    二百九 婆罗门
一
    时，有一婆罗门，往诣世尊之处，至已，与世尊相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼婆罗门白世尊言：
    “尊瞿昙！有何因、何缘，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱耶？”
    “婆罗门！依非法行、不正行，如是，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱。”
    “尊瞿昙！复次，有何因、何缘，此处一类之有情，身坏命终而生于善趣、天世耶？”
    “婆罗门！依如法行、正直行，如是，此处一类之有情，身坏命终而生于善趣、天世。”
    “我不悟尊瞿昙所略说之广义。尊瞿昙，愿如是说法，我可得了悟尊瞿昙所略说之广义。”
    “婆罗门！果尔，谛听！善思作意！我当说。”
    “唯然！尊者！”
    彼婆罗门应诺世尊。世尊即说：
二
    “婆罗门！身之非法行、不正行有三种，语之非法行、不正行有四种，意之非法行、不正行有三种。
    婆罗门！云何为身之非法行、不正行有三种耶？……乃至……［第二〇六经参照］……
    婆罗门！如是，身之非法行、不正行有三种。
    婆罗门！云何为语之非法行、不正行有四种耶？……乃至……
    婆罗门！如是，语之非法行、不正行有四种。
    婆罗门！云何为意之非法行、不正行有三种耶？……乃至……
    婆罗门！如是，意之非法行、不正行有三种。
    婆罗门！如是，依非法行、不正行，如是，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱。
三
    婆罗门！身之如法行、正直行有三种，语之如法行、正直行有四种，意之如法行、正直行有三种。
    婆罗门！云何为身之如法行、正直行有三种耶？……乃至……
    婆罗门！如是，身之如法行、正直行有三种。
    婆罗门！云何为语之如法行、正直行有四种耶？……乃至……
    婆罗门！如是，语之如法行、正直行有四种。
    婆罗门！云何为意之如法行、正直行有三种耶？……乃至……
    婆罗门！如是，意之如法行、正直行有三种。
    婆罗门！如是，依如法行、正直行，如是，此处一类之有情，身坏命终而生于善趣、天世。”
    “妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色。如是，尊瞿昙以种种之方便，显示其法。我于此处归依尊瞿昙与法及比丘众。］尊瞿昙，容许我为优婆塞，从今以后，乃至尽形寿归依。”

第二十一 业所生身品［毕］


十集·210经 十法

《增支部·十集·210经 十法》

        ［广说］
    二百十 十法1
一
    “诸比丘！成就十法者，随其所赍而堕于地狱。何等为十耶？
二
    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有嗔心、有邪见也。
    诸比丘！成就此十法者，随其所赍而堕于地狱。
三
    诸比丘！成就十法者，随其所赍而升于天界。何等为十耶？
四
    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无嗔心、有正见也。
    诸比丘！成就此十法者，随其所赍而升于天界。”

注：
1 汉译增一阿含四七·一（大正藏二·七八〇c）、杂阿含三七·三四（大正藏二·二七五a）。


十集·211经 二十法

《增支部·十集·211经 二十法》

    二百十一 二十法1
一
    “诸比丘！成就二十法者，随其所赍而堕于地狱。何等为二十耶？
二
    即自杀生，劝他杀生。自不与取，劝他不与取。自欲邪行，劝他欲邪行。自虚诳语，劝他虚诳语。自离间语，劝他离间语。自粗恶语，劝他粗恶语。自杂秽语，劝他杂秽语。自有贪欲，劝他有贪欲。自有嗔心，劝他有嗔恚。自有邪见，劝他有邪见。
    诸比丘！成就此二十法者，随其所赍而堕于地狱。
三
    诸比丘！成就二十法者，随其所赍而升于天界。何等为二十耶？
四
    即自离杀生，劝他离杀生。自离不与取，劝他离不与取。自离欲邪行，劝他离欲邪行。自离虚诳语，劝他离虚诳语。自离离间语，劝他离离间语。自离粗恶语，劝他离粗恶语。自离杂秽语，劝他离杂秽语。自无贪欲，劝他无贪欲。自无嗔心，劝他无嗔恚。自有正见，劝他有正见。
    诸比丘！成就此二十法者，随其所赍而升于天界。”

注：
1 汉译杂阿含三七·三五（大正藏二·二七五b）。


十集·212经 三十法

《增支部·十集·212经 三十法》

    二百十二 三十法1
一
    “诸比丘！成就三十法者，随其所赍而堕于地狱。何等为三十耶？
二
    即自杀生，劝他杀生，许可杀生。自不与取，劝他不与取，许可不与取。自欲邪行，劝他欲邪行，许可欲邪行。自虚诳语，劝他虚诳语，许可虚诳语。自离间语，劝他离间语，许可离间语。自粗恶语，劝他粗恶语，许可粗恶语。自杂秽语，劝他杂秽语，许可杂秽语。自有贪欲，劝他有贪欲，许可贪欲。自有嗔心，劝他有嗔恚，许可嗔恚。自有邪见，劝他有邪见，许可邪见。
    诸比丘！成就此三十法者，随其所赍而堕于地狱。
三
    诸比丘！成就三十法者，随其所赍而升于天界。何等为三十耶？
四
    即自离杀生，劝他离杀生，许可离杀生。自离不与取，劝他离不与取，许可离不与取。自离欲邪行，劝他离欲邪行，许可离欲邪行。自离虚诳语，劝他离虚诳语，许可离虚诳语。自离离间语，劝他离离间语，许可离离间语。自离粗恶语，劝他离粗恶语，许可离粗恶语。自离杂秽语，劝他离杂秽语，许可离杂秽语。自无贪欲，劝他无贪欲，许可无贪。自无嗔心，劝他无嗔恚，许可无嗔。自有正见，劝他有正见，许可正见。
    诸比丘！成就此三十法者，随其所赍而升于天界。”

注：
1 汉译杂阿含三七·三六（大正藏二·二七五b）。


十集·213经 四十法

《增支部·十集·213经 四十法》

    二百十三 四十法1
一
    “诸比丘！成就四十法者，随其所赍而堕于地狱。何等为四十耶？
二
    即自杀生，劝他杀生，许可杀生，赞叹杀生。自不与取，劝他不与取，许可不与取，赞叹不与取。自欲邪行，劝他欲邪行，许可欲邪行，赞叹欲邪行。自虚诳语，劝他虚诳语，许可虚诳语，赞叹虚诳语。自离间语，劝他离间语，许可离间语，赞叹离间语。自粗恶语，劝他粗恶语，许可粗恶语，赞叹粗恶语。自杂秽语，劝他杂秽语，许可杂秽语，赞叹杂秽语。自有贪欲，劝他有贪欲，许可贪欲，赞叹贪欲。自有嗔恚，劝他有嗔恚，许可嗔恚，赞叹嗔恚。自有邪见，劝他有邪见，许可邪见，赞叹邪见。
    诸比丘！成就此四十法者，随其所赍而堕于地狱。
三
    诸比丘！成就四十法者，随其所赍而升于天界。何等为四十耶？
四
    即自离杀生，劝他离杀生，许可离杀生，赞叹离杀生。自离不与取，劝他离不与取，许可离不与取，赞叹离不与取。自离欲邪行，劝他离欲邪行，许可离欲邪行，赞叹离欲邪行。自离虚诳语，劝他离虚诳语，许可离虚诳语，赞叹离虚诳语。自离离间语，劝他离离间语，许可离离间语，赞叹离离间语。自离粗恶语，劝他离粗恶语，许可离粗恶语，赞叹离粗恶语。自离杂秽语，劝他离杂秽语，许可离杂秽语，赞叹离杂秽语。自无贪欲，劝他无贪欲，许可无贪，赞叹无贪。自无嗔心，劝他无嗔恚，许可无嗔，赞叹无嗔。自有正见，劝他有正见，许可正见，赞叹正见。
    诸比丘！成就此四十法者，随其所赍而升于天界。”

注：
1 汉译杂阿含三七·三七（大正藏二·二七五c）。


十集·214经 损害

《增支部·十集·214经 损害》

    二百十四 损害
    “诸比丘！成就十法者，损害、根绝自己……不损害、不根绝自己……
    诸比丘！［成就］二十法……
    诸比丘！［成就］三十法……
    诸比丘！成就四十法者，损害、根绝自己……不损害、不根绝自己……”


十集·215经 恶生·善趣

《增支部·十集·215经 恶生·善趣》

    二百十五 恶生·善趣
    “诸比丘！成就十法，如此之一类有情，身坏命终而生于恶生、恶趣、堕处、地狱……如此之一类有情，身坏命终而生于善趣、天世……
    诸比丘！［成就］二十法……
    诸比丘！［成就］三十法……
    诸比丘！成就四十法，如此之一类有情，身坏命终而生于恶生、恶趣、堕处、地狱……如此之一类有情，身坏命终而生于善趣、天世……”


十集·216经 贤愚

《增支部·十集·216经 贤愚》

    二百十六 贤愚
    “诸比丘！成就十法者，当知为愚人也……当知为贤人也……
    诸比丘！［成就］二十法……
    诸比丘！［成就］三十法……
    诸比丘！成就四十法者，当知为愚人也……当知为贤人也……诸比丘！成就此四十法者，当知为贤人也。”


十集·217经 不净想

《增支部·十集·217经 不净想》

        贪品1
    二百十七 不净想
一
    “诸比丘！为了知贪［欲］，应修习十法。何等为十耶？
二
    即不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想、灭尽想也。
    诸比丘！为了知贪［欲］，应修习此十法。
三
    诸比丘！为了知贪［欲］，应修习十法。何等为十耶？
四
    即无常想、无我想、食违逆想、一切世间不欢喜想、骨想、虫啖想、青瘀想、穿孔想、膨胀想，［腐败想］也。
    诸比丘！为了知贪［欲］，应修习此十法。”

注：
1 参照汉译南传大藏经第二十四卷一六〇页注1。


十集·218经 正见

《增支部·十集·218经 正见》

    二百十八 正见
一
    “诸比丘！为了知贪［欲］，应修习十法。何等为十耶？
二
    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。
    诸比丘！为了知贪［欲］，应修习此十法。”


十集·219经 遍知

《增支部·十集·219经 遍知》

    二百十九 遍知
一
    诸比丘！为遍知贪［欲］……为遍尽［贪欲］……为断［贪欲］……为尽［贪欲］……为灭［贪欲］……为离贪［贪欲］……为灭尽［贪欲］……为寂灭。贪欲］……为弃舍［贪欲］……为定弃［贪欲］，应修习此十法。
二
    ［诸比丘！］为了知嗔［恚］……［愚］痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……［为了知］放逸……为遍知［嗔恚］……为遍尽……为断……为尽……为灭……为离贪……为灭尽为寂灭……为弃舍……为定弃［嗔恚……］，应修习此十法。

十集毕


十一集

    原版目次

    （增支部经典 七）

    在十一集，二十二经之外，收有广说、贪品。由戒至解脱智见，说十一法，第一-五经说于地等无地想而有想三昧。第七-九、第一九-二二经(以上皆收载于十集之延长，)对于静虑，同样于第十经，说放牛喻之第十八经和广说中之诸经，皆属于同类的。其他诽谤圣者之十一难(第六经十集亦有同类的，)慈功德(第一六经于八集亦有同类的。)对比丘之德(第一一经、第一五经)，静虑(第十七经)，法家法(第一二-一四经)都有详细之说明。

  第一 依止品…………………………………………………………………………二四九
      一 何义…………………………………………………………………………二四九
      二 思……………………………………………………………………………二四九
      三 所依(一)……………………………………………………………………二五三
      四 所依(二)……………………………………………………………………二五五
      五 所依(三)……………………………………………………………………二五七
      六 难……………………………………………………………………………二五九
      七 想(一)………………………………………………………………………二六0
      八 想(二)………………………………………………………………………二六一
      九 作意…………………………………………………………………………二六三
    一0  诜陀…………………………………………………………………………二六五
    一一 孔雀林………………………………………………………………………二六九
  第二 忆念品…………………………………………………………………………二七三
    一二 摩诃男(一)…………………………………………………………………二七三
    一三 摩诃男(二)…………………………………………………………………二七七
    一四 难提…………………………………………………………………………二八0
    一五 须菩提………………………………………………………………………二八三
    一六 慈……………………………………………………………………………二九0
    一七 第十…………………………………………………………………………二九一
    一八 放牛者………………………………………………………………………二九六
    一九 三昧(一)……………………………………………………………………三0四
    二0  三昧(二)……………………………………………………………………三0六
    二一 三昧(三)……………………………………………………………………三0八
    二二 三昧(四)……………………………………………………………………三0九
    [广说] ……………………………………………………………………………三一二
    [贪品] ……………………………………………………………………………三一四
    [第一证知] ………………………………………………………………………三一四
    [第二遍知] ………………………………………………………………………三一四

    中文索引………………………………………………………………………………(1)


十一集·1经 何义

《增支部·十一集·1经 何义》

十一集

        第一 依止品
    一 何义1
一
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：”
    “大德！善戒者以何为义，以何为功德耶？”
    “阿难！善戒者以不悔为义，以不悔为功德。”
    “大德！又，不悔者以何为义，以何为功德耶？”
    “阿难！不悔者以欢悦为义，以欢悦为功德。”
    “大德！又，欢悦者以何为义，以何为功德耶？”
    “阿难！欢悦者以喜为义，以喜为功德。”
    “大德！又，喜者以何为义，以何为功德耶？”
    “阿难！喜者以止为义，以止为功德。”
    “大德！又，止者以何为义，以何为功德耶？”
    “阿难！止者以乐为义，以乐为功德。”
    “大德！又，乐者以何为义，以何为功德耶？”
    “阿难！乐者以定为义，以定为功德。”
    “大德！又，定者以何为义，以何为功德耶？”
    “阿难！定者以如实智见为义，以如实智见为功德。”
    “大德！又，如实智见者以何为义，以何为功德耶？”
    “阿难！如实智见者以厌患为义，以厌患为功德。”
    “大德！又，厌患者以何为义，以何为功德耶？”
    “阿难！厌患者以离贪为义，以离贪为功德。”
    “大德！又，离贪者以何为义，以何为功德耶？”
    “阿难！离贪者以解脱智见为义，以解脱智见为功德。
二
    阿难！如是，善戒者以不悔为义，以不悔为功德；不悔者以欢悦为义，以欢悦为功德；欢悦者以喜为义，以喜为功德；喜者以止为义，以止为功德；止者以乐为义，以乐为功德；乐者以定为义，以定为功德；定者以如实智见为义，以如实智见为功德；如实智见者以厌患为义，以厌患为功德；厌患者以离贪为义，以离贪为功德；离贪者以解脱智见为义，以解脱智见为功德。阿难！如是，善戒者次第而趣于最胜。

注：
1 参照十集第一经（汉译南传大藏经第二十四卷一六二页）。


十一集·2经 思

《增支部·十一集·2经 思》

    二 思1
一
    诸比丘！持戒、具戒者，不可思：‘我得不悔’。诸比丘！依于法，持戒、具戒者得不悔。
    诸比丘！不悔者，不可思：‘我得欢悦’。诸比丘！依于法，不悔者得欢悦。
    诸比丘！欢悦者，不可思：‘我得喜’。诸比丘！依于法，欢悦者得喜。
    诸比丘！于意有喜者，不可思：‘我得止于身’。诸比丘！依于法，于意有喜者得止于身。
    诸比丘！于身有止者，不可思：‘我觉乐’。诸比丘！依于法，于身有止者觉乐。
    诸比丘！于乐者，不可思：‘我得定心’。诸比丘！依于法，于乐者得定心。
    诸比丘！得定者，不可思：‘我如实知见’。诸比丘！依于法，得定者如实知见。
    诸比丘！如实知见者，不可思：‘我厌患’。诸比丘！依于法，如实知见者厌患。
    诸比丘！厌患者，不可思：‘我离贪’。诸比丘！依于法，厌患者离贪。
    诸比丘！离贪者，不可思：‘我现证解脱智见’。诸比丘！依于法，离贪者现证解脱智见。
二
    诸比丘！如是，离贪者以解脱智见为义，以解脱智见为功德；厌患者以离贪为义，以离贪为功德；如实智见者以厌患为义，以厌患为功德；定者以如实智见为义，以如实智见为功德。乐者以定为义，以定为功德；止者以乐为义，以乐为功德；喜者以止为义，以止为功德；欢悦者以喜为义，以喜为功德；不悔者以欢悦为义，以欢悦为功德；善戒者以不悔为义，以不悔为功德。诸比丘！如是，法生法，法圆满法，自此岸导至彼岸。”

注：
1 十集第二经（汉译南传大藏经第二十四卷一六四页）参照。


十一集·3经 所依（一）

《增支部·十一集·3经 所依（一）》

    三 所依1（一）
一
    “诸比丘！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。
二
    诸比丘！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、材、心不能完成圆满。
    诸比丘！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。
三
    诸比丘！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
四
    诸比丘！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。诸比丘！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。

注：
1 参照十集第三经（南传大藏经第二十四卷一六七页）。


十一集·4经 所依（二）

《增支部·十一集·4经 所依（二）》

    四 所依1 （二）
一
    尔时，具寿舍利弗告诸比丘言：
    “友等！诸比丘！”
    “友！”
    彼诸比丘应诺具寿舍利弗。具寿舍利弗即说：
二
    “友等！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止坏止者害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。
三
    友等！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、材、心不能完成圆满。友等！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。
四
    友等！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
五
    友等！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。友等！如是，持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，［具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。”

注：
1 参照十集第四经（汉译南传大藏经第二十四卷一六七页）。


十一集·5经 所依（三）

《增支部·十一集·5经 所依（三）》

    五 所依1 （三）
一
    尔时，具寿阿难告诸比丘言……乃至……
二
    “友等！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。
三
    友等！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、肤、心不能完成圆满。友等！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。
四
    友等！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。
五
    友等！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。友等！如是，持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，［具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。”

注：
1 参照十集第五经（南传大藏经第二十二卷上二〇四页）。


十一集·6经 难

《增支部·十一集·6经 难》

    六 难1
一
    诸比丘！比丘若骂詈呵责同梵行者、诽谤圣者，契理契机，无不堕入十一难中随一之难。何等为十一耶？
二
    即未证得者不能证得，已证得者失，无正法明，于正法有增上慢，修梵行者不欣，犯随一之杂染罪，弃学而还俗，病于重患，颠狂乱心，蒙昧而命终，身坏命终而后生于恶生、恶趣、堕处、地狱。
    诸比丘！比丘若骂詈呵责同梵行者、诽谤圣者，契理契机，无不堕入此十一难中随一之难。”

注：
1 参照十集第八八经。


十一集·7经 想（一）

《增支部·十一集·7经 想（一）》

    七 想1 （一）
一
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    大德！比丘可获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。
二
    “阿难！比丘可获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “大德！云何比丘可获得如是之三昧耶？谓：于地无地想……乃至……于意所寻亦无想，而有知也。”
四
    “阿难！此处，比丘有如是之想：‘此乃寂静也，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。阿难！若能如是，比丘乃获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

注：
1 参照十集第六经（汉译南传大藏经第二十四卷一七一页）


十一集·8经 想（二）

《增支部·十一集·8经 想（二）》

    八 想1 （二）
一
    时，具寿阿难欢喜随喜世尊之所说，从座而起，礼敬世尊，作右绕，往具寿舍利弗之处。往已与具寿舍利弗相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿阿难对具寿舍利弗言：
    “友舍利弗！比丘可获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。
二
    “友阿难！比丘可获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “友舍利弗！云何比丘可获得如是之三味耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
四
    “友阿难！此处，比丘有如是之想：‘此乃寂静，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。友阿难！若能如是，比丘乃获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
五
    “希有哉！友！未曾有哉！友！所以者师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。友！我今往诣世尊之处，询问此义，世尊亦如具寿舍利弗，以如是之句、如是之文，记如是之义。希有哉！友！未曾有哉！友！所以者师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。”

注：
1 参照十集第七经（南传大藏经第二十四卷一七三页）。但后半者异。


十一集·9经 作意

《增支部·十一集·9经 作意》

    九 作意
一
    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：
    “大德！比丘可获得如是之三昧耶？谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”
二
    “阿难！比丘可获得如是之三昧，谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”
三
    “大德！云何比丘可获得如是之三昧耶？谓：眼不作意，色不作意，［耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，］见、闻、觉、知、得、求，以意所寻不作意，而作意也。”
四
    “阿难！此处，比丘如是作意：‘此乃寂静也，此乃殊妙也。谓：一切行之寂行，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。阿难！若能如是，比丘乃获得如是之三昧，谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”


十一集·10经 诜陀

《增支部·十一集·10经 诜陀》

    十 诜陀1
一
    尔时，世尊住那梨聚落之楗祁精舍。时，具寿诜陀往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之时，世尊对具寿诜陀言：
二
    “诜陀！作良马之静虑，勿作未调马之静虑。
    诜陀！何等为未调马之静虑耶？
三
    诜陀！未调马系于槽而思虑谷草。何以故耶？诜陀！未调马系于槽而不思念：
    ‘今日调马师令我作何事耶？我能作耶？’彼乃系于槽而思虑谷草。诜陀！如是，此处，一类之人如未调之马者，在阿兰若、在树下、在空闲处，其心缠于欲贪、制于欲贪而住，不如实了知已生欲贪之出离，彼藏欲贪于内而静虑、沉思、深虑、观想。其心缠于嗔恚……缠于惛眠……缠于掉悔……缠于疑惑、制于疑惑而住，不如实了知已生疑惑之出离，彼藏疑惑于内而静虑、沉思、深虑、观想。彼依止于地而静虑，依止于水而静虑，依止于火而静虑，依止于风而静虑，依止于空无边处而静虑，依止于识无边处而静虑，依止于无所有处而静虑，依止于非想非非想处而静虑，依止于此世而静虑，依止于他世而静虑，见、闻、觉、知、得、求，依止于以意所寻而静虑。
    诜陀！如是乃未调马之静虑也。
    诜陀！何等为良马之静虑耶？
四
    诜陀！贤良马系于槽而不思虑谷草。何以故耶？诜陀！贤良马系于槽而思念：‘今日调马师令我作何事耶？我能作耶？’彼乃系于槽而不思虑谷草。诜陀！贤良马，若受鞭，则观如债、如束缚、如压制、如恶运。诜陀！如是贤人良马者在阿兰若、在树下、在空闲处，其心不缠于欲贪、不制于欲贪而住，如实了知已生欲贪之出离。其心不缠于嗔恚……不缠于惛眠……不缠于掉悔……不缠于疑惑、不制于疑惑而住，如实了知已生疑惑之出离。彼不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑也。
    诜陀！如是，静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命也。
    归命人良马
    归命最胜人
    汝静虑所依
    我等难了知”
五
    如是所说，具寿诜陀即白世尊言：
    “大德！云何为依静虑而贤人良马静虑，彼不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依止于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑耶？大德！复次，云何为静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命耶？
    归命人良马
    归命最胜人
    汝静虑所依
    我等难了知”
六
    “诜陀！此处，贤人良马者，于地调伏地想，于水调伏水想，于火调伏火想，于风调伏风想，于空无边处调伏空无边处想，于识无边处调伏识无边处想，于无所有处调伏无所有处想，于非想非非想处调伏非想非非想处想，于此世伏调此世想，于他世调伏他世想，见、闻、觉、知、得、求，于以意所寻调伏想。诜陀！如是依静虑而贤人良马者，不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑也。诜陀！复次，如是静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命也。
    归命人良马
    归命最胜人
    汝静虑所依
    我等难了知”

注：
1 汉译杂阿含三三·八（大正藏二·二三五c）、别译杂阿含八·二〇（大正藏二·四三〇c）。有关偈颂方面，则参照相应部经典二二·七九·三八（汉译南传大藏经第十五卷一四九页及其注释）。


十一集·11经 孔雀林

《增支部·十一集·11经 孔雀林》

    十一 孔雀林1
一 尔时，世尊住王舍城之孔雀林异学园。此时，世尊告诸比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘应诺世尊。世尊即说：
二 “诸比丘！成就三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？
三 即无学之戒蕴、无学之定蕴、无学之慧蕴也。
    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
四 诸比丘！复次，成就其他三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？
五 即神变示导、记心示导、教诫示导也。
    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
六 诸比丘！复次，成就其他三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？
七 即正见、正智、正解脱也。
    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
八 诸比丘！成就二法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为二耶？
九 即明、行也。
    诸比丘！成就此二法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。
一〇 诸比丘！梵天常生童子亦说此偈：
    种姓于人中
    刹帝利最胜
    明行具足者
    人天中最胜
    诸比丘！梵天常生童子，善偈诵、非恶诵，善说［偈］、非恶说，引义利、非不引义利，我所许可也。诸比丘！我亦如是说：
    种姓于人中
    刹帝利最胜
    明行具足者
    人天中最胜”

第一 依止品［毕］

注：
1 长部经典原典第一卷九九页、中部经典第一卷二七三页、相应部经典第一卷一五七页。汉译长阿含六（大正藏一．三九a）、二〇（大正藏一．八三b）、中阿含一五四（大正藏一．六七六c）、杂阿含四四、一三（大正藏二．三二二c）、别译杂阿含五．二〇（大正藏二．四一〇c）。宇井博士，「印度哲学研究」第三．一二六页以下研究参照。

    摄颂曰：
    （一）何义、（二）思、
    （三~五）三之所依、（六）难、
    （七~八）想、（九）作意、
    （一〇）诜陀1、（一一）孔雀林。

注：
1 「诜陀」。底本暹罗本俱为 Sekkho, sekkho，亦参照异本而订正为 Sandho。


十一集·12经 摩诃男（一）

《增支部·十一集·12经 摩诃男（一）》

        第二 忆念品
    十二 摩诃男1 （一）
一
    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”。释子摩诃男闻：“众多之比丘作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间’”。时，释子摩诃男往诣世尊之处，诣已，礼敬世尊，坐于一面，坐于一面之释子摩诃男白世尊言：
    “大德！我闻：‘众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”’。大德！我等于种种住之间，当以何等之住而住耶？”
二
    “善哉！善哉！摩诃男！摩诃男！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之问也。摩诃男！若信则能成，若不信则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若慧则能成，若不得慧则不然。
三
    摩诃男！此处，汝当忆念如来，曰：‘如是，彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也’。摩诃男！圣弟子忆念如来之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依如来而心正直也。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念佛。
四
    摩诃男！复次，当忆念法，曰：‘世尊所善说之法，为现见、非时，来观、引导，而为智者之所内证也’。摩诃男！圣弟子忆念法之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依法而心正直也。摩诃男！圣弟子，若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；嗔恚之众生中，无嗔而住；具足闻法，修习念法。
五
    摩诃男！复次，当忆念僧伽，曰：‘世尊之弟子众善行者，世尊之弟子众正直行者，世尊之弟子众正理行者，世尊之弟子众和敬行者，谓：四双八辈也。此世尊之弟子众为应请、极应请、应供施、应合掌、世间之无上福田也’。摩诃男！圣弟子忆念僧伽之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依僧伽而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中；无嗔而住；具足闻法，修习念僧。
六
    摩诃男！复次，当自忆念戒，曰：‘即无缺、不穿、无杂、无染、自在而为智者之所称赞，无执取，资三昧’。摩诃男！圣弟子忆念［自］戒之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依戒而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念戒。
七
    摩诃男！复次，当自忆念弃舍，曰：‘利哉！益哉！我在缠于悭吝垢秽之众生中，以远离悭吝垢秽之心住家，常施，亲手施、喜弃舍，相应于乞，喜分布布施’。摩诃男！圣弟子忆念弃舍之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依弃舍而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，则心得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念舍。
八
    摩诃男！复次，当忆念诸天，曰：‘有四大王天、有忉利天、有夜摩天、有兜率天、有化乐天、有他化自在天、有梵众天、更有余天。彼诸天死没于此处而往生于彼处，所成就之信我亦有；彼诸天，死没［于此处］而往生于彼处，所成就之戒我亦有；彼诸天，死没于此处而往生于彼处，所成就之闻我亦有；彼诸天，死没于此处而往生于彼处，所成就之弃舍我亦有；彼诸天，死没于此处而往生于彼处，所成就之慧我亦有。’摩诃男！圣弟子自忆念彼诸天之信、戒、闻、弃舍、慧之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依诸天而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，则心得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在嗔恚之众生中，无嗔而住；具足闻法，修习念天。”

注：
1 汉译杂阿含三三·一四（大正藏二·二三八b）、别译杂阿含八·二六（大正藏二·四三三b）。


十一集·13经 摩诃男（二）

《增支部·十一集·13经 摩诃男（二）》

    十三 摩诃男1 （二）
一
    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，释子摩诃男病愈，而病愈不久。其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”。［释子摩诃男闻：“众多之比丘，作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间’”。］时，释子摩诃男往诣世尊之处，诣已，礼敬世尊，坐于一面，坐于一面之释子摩诃男白世尊言：
    “大德！我闻：‘众多之比丘，作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”’。大德！我等于种种住之间，当以何等之住而住耶？”
二
    “善哉！善哉！摩诃男！摩诃男！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之问也。摩诃男！若信则能成，若不信则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若慧则能成，若不得慧则不然。
    摩诃男！依此五法而更应修习六法。
三
    摩诃男！此处，汝当忆念如来，曰：‘如是，彼世尊是［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊也。’摩诃男！圣弟子忆念如来之时，心不缠于贪欲、心不缠于嗔恚、心不缠于愚痴，其时，依如来而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，心则得定。摩诃男！此念佛者，行亦当修习、住亦当修习、坐亦当修习、卧亦当修习、作事业亦当修习、住于子等纷乱之家亦当修习。
四
    摩诃男！复次，当忆念法……乃至……当忆念僧伽……乃至……当忆念戒……乃至……当忆念弃舍……乃至……当忆念诸天，曰：‘有四大王天、［有忉利天、有夜摩天、有兜率天、有化乐天、有他化自在天、有梵众天、］更有余天。彼诸天死没于此处而往生于彼处，所成就之信我亦有；［彼诸天，死没于此处而往生于彼处，所成就之］戒［我亦有；彼诸天死没于此处而往生于彼处，所成就之］闻［我亦有；彼诸天死没于此处而往生于彼处，所成就之］弃舍［我亦有；］彼诸天死没于此处而往生于彼处，所成就之慧，我亦有。’摩诃男！圣弟子自忆念彼诸天之信、戒、闻、弃舍、慧之时，心不缠贪欲、心不缠嗔恚、心不缠愚痴，其时，依诸天而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，心则得定。摩诃男！此念天者，行亦当修习、住亦当修习、坐亦当修习、卧亦当修习、作事业亦当修习、住子等纷乱之家亦当修习。”

注：
1 汉译杂阿含三三，一五（大正藏二·二三八c）。


十一集·14经 难提

《增支部·十一集·14经 难提》

    十四 难提1
一
    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，世尊于舍卫城，将入雨安居。释氏难提闻：“世尊于舍卫城，将入雨安居”。时，释氏难提乃思念：
    “我宜于舍卫城入雨安居，于彼处行事业，且时时得见世尊。”
    时，世尊于舍卫城入雨安居；释子难提亦于舍卫城入雨安居，于彼处行事业，且时时得见世尊。
二
    其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”。释氏难提闻：“众多之比丘作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间’”。时，释氏难提往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之释子难提白世尊而言：
    “大德！我闻：‘众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间”’。大德！我等于种种住之间2，当以何等之住而住耶？”
三
    “善哉！善哉！难提！难提！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之问也。难提！若有信则能成，若无信则不然；若持戒则能成，若破戒则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若有慧则能成，若无慧则不然。
    难提！依此六法，更应于五法系念于内。
四
    难提！当忆念如来，曰：‘如是，彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也’。难提！如是，应系念如来于内。
五
    难提！复次，当忆念法，曰：‘世尊所善说之法是现见、非时、来观、引导，而为智者所内证也’。难提！如是，当系念法于内。
六
    难提！复次，当忆念善友，曰：‘利哉！益哉！我有善友，哀愍、欲义利、引导、教诫’。难提！如是，当系念善友于内。
七
    难提！复次，当忆念弃舍，曰：‘利哉！益哉！我于为悭吝垢秽所缠之众生中，以远离悭吝垢秽之心住家，常施、亲手施，喜弃舍，相应于乞，喜分布布施’。难提！如是，当系念弃舍于内。
八
    难提！复次，当忆念诸天，曰：‘超越抟食诸天之朋辈，有生于意所成身之诸天，彼等自见无有所办，已作不再积集。’难提！譬如非时解脱之比丘3，自见无有所办，已作不再积集。难提！如是，超越抟食诸天之朋辈，有生于意所成身之诸天，彼等自见无有所办，已作不再积集。难提！如是，当系念诸天于内。
    难提！如是，成就十一法之圣弟子断恶不善法而不取。难提！譬如覆瓶吐水不还吞，放火于干草原，燃已不还燃。如是，难提！成就此十一法之圣弟子断恶不善法而不取。”

注：
1 汉译杂阿含三〇．三〇（大正藏二．二一八a）。
2 「住」。底本 viharitaṁ 者乃 viharataṁ 之误。
3 「非时解脱之比丘」。漏尽比丘也，（原注）。「时解脱」，（增支部经典原典第三卷一七三页）之对。


十一集·15经 须菩提

《增支部·十一集·15经 须菩提》

    十五 须菩提
一
    时，具寿须菩提与一有信比丘俱，往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之时，世尊言具寿须菩提：
    “须菩提！此比丘之名为何耶？”
    “大德！此比丘即名之为信，为有信优婆塞之子，有信从家出而出家也。”
    “须菩提！所谓此比丘信为有信优婆塞之子，有信从家出而出家，即可知其信之标识耶？”
    “世尊！是时，善逝！是时。世尊说有信者信之标识，果尔，我了知此比丘是否相应于其信之标识。”
    “须菩提！果尔，谛听！善思作意。我当说。”
    “唯然！大德！”
    具寿须菩提应诺世尊。世尊即说：
二
    “须菩提！此处，比丘具戒，为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，受持而学学处。须菩提！比丘具戒，［为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，］受持而学学处者，须菩提！此乃有信者信之标识也。
三
    须菩提！复次，比丘为多闻，持所闻，积集所闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，以见善通达。须菩提！比丘为多闻，［持所闻，积集多闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，］以见善通达者，须菩提！此乃有信者信之标识也。
四
    须菩提！复次，比丘有善友、善朋、善辈。须菩提！比丘有善友、善朋、善辈者，须菩提！此乃有信者信之标识也。
五
    须菩提！复次，比丘为从顺，成就从顺事法，堪忍，善受教诫。须菩提！比丘为从顺，成就从顺事法，堪忍，善受教诫者，须菩提！此乃有信者信之标识也。
六
    须菩提！复次，比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，能作、能调。须菩提！比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，］能作、能调者，须菩提！此乃有信者信之标识也。
七
    须菩提！复次，比丘乐法，爱语，于胜法、胜律有广大之欢悦。须菩提！比丘乐法，爱语，于胜法、胜律有广大之欢悦者，须菩提！此乃有信者信之标识也。
八
    须菩提！复次，比丘发勤而住，断不善法，为具足善法而有所努力，勇健坚固，于诸之善法而不舍其轭担。须菩提！比丘发勤而住，［断不善法，为具足善法而有所努力，勇健坚固，］于诸善法而不舍其轭担者，须菩提！此乃有信者信之标识也。
九
    须菩提！复次，比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而不梗涩，须菩提！比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而不梗涩者，须菩提！此乃有信者信之标识也。
一〇
    须菩提！复次，比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，来生于此处。如是随念种种之宿住与其相、状。须菩提！比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是，受乐苦如是、寿限如是，从彼处没，来生于此处也。］如是随念种种之宿住与其相、状者，须菩提！此乃有信者信之标识也。
一一
    须菩提！复次，比丘以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣。须菩提！比丘以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，］了知有情随业而受劣、胜、美、丑、善趣、恶趣者，须菩提！此乃有信者信之标识也。
一二
    须菩提！复次，比丘依诸漏已尽而无漏之心解脱、慧解脱，于现法自证知、现证、具足而住。须菩提！比丘依诸漏已尽而［无漏之心解脱、慧解脱，于现法自证知、］现证、具足而住者，须菩提！此乃有信者信之标识也。”
一三
    对如是所说，具寿须菩提白世尊言：
    “大德！如世尊所说之有信者信之标识，于此比丘可得见，于此等当知相应于此比丘。
    大德！此比丘具戒，为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，受持而学学处。
    大德！此比丘为多闻，持所闻，积集所闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，以见善通达。
    大德！此比丘有善友、善朋、善辈。
    大德！此比丘从顺，成就从顺事法，堪忍，善受教诫。
    大德！此比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，能作、能调。
    大德！此比丘乐法，爱语，于胜法、胜律而有广大之欢悦。
    大德！此比丘发勤而住，［断不善法，为具足善法而］有所努力，勇健坚固，于诸之善法而不舍其轭担。
    大德！此比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而无梗涩。
    大德！此比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，来生于此处也。如是随念种种之宿住与其相、状。
    大德！此比丘以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终，往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣。
    大德！此比丘依诸漏已尽而［无漏之心解脱、慧解脱，于现法而自证知、］现证、具足而住。
    大德！如世尊所说之有信者信之标识，于此比丘可得见，于此等当知相应于此比丘。”
一四
    “善哉！善哉！须菩提！须菩提！果尔，汝当与此比丘信俱住，须菩提！又，汝欲见如来之时，当与此比丘信俱来而见如来。”


十一集·16经 慈

《增支部·十一集·16经 慈》

    十六 慈1
一
    “诸比丘！若习、修习、多修慈心解脱，作乘、作基、随成、积习、善能造作，可期则有十一种之功德。何等为十一耶？
二
    即眠乐，觉乐，不见恶梦，为人爱乐，为非人爱乐，为诸天所守护，不受火、毒、剑，速疾入于心定，颜色明亮，不蒙昧而命终，若不能通达上位，则趣于梵世。
    诸比丘！若习、修习、多修慈心解脱，作乘、作基、随成、积习、善能造作，可期则有此十一种之功德。”

注：
1 参照汉译增阿含四九·一〇（大正藏二·八〇六a）。八集第一经（汉译南传大藏经第二十三卷一~三页）。


十一集·17经 第十

《增支部·十一集·17经 第十》

    十七 第十1
一
    尔时，具寿阿难住毗舍离城之竹林邑。其时，八城之居士第十，有所要事而来波罗利子城。时，八城之居士第十往鸡园一比丘之处，往已，言彼比丘：
    “大德！具寿阿难今在何处耶？大德！我等欲见具寿阿难。”
    “居士！彼具寿阿难住毗离城竹林邑。”
二
    时，八城之居士第十于波罗利子城，济彼所用事，往竹林邑具寿阿难之处。往已，礼敬具寿阿难坐于一面。坐于一面之八城之居士第十言具寿阿难：
    “大德阿难！有为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有未解脱之心解脱，未灭尽之漏灭尽，逮得未逮得之无上安稳耶？”
    居士！有知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有如未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。”
    “大德阿难！为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住不放逸、热心、精勤，则有未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳者为何耶？”
三
    “居士！此处，比丘离诸欲，离诸不善法，有寻、有伺，自离而生喜与乐：具足初静虑而住。彼如是思择而了知‘此为初静虑者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有未解脱之心解脱，未灭尽之漏灭尽，逮得未逮得之无上安稳。
四
    居士！复次，比丘因寻伺止息故，为内净、为心一趣，无寻、无伺，自三昧而生喜与乐；具足第二静虑而住……［为离喜之故，以舍而住，正念正知，正受乐于身，如诸圣者之宣说，有舍与念而乐住；］具足第三静虑而住……［为断乐断苦故，及先已灭忧与喜故，为不苦不乐而舍念清净；］具足第四静虑而住。彼如是思择而了知‘此为第四静虑者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
五
    居士！复次，比丘以与慈俱行之心，遍满一方而住；如是第二、第三、第四、上、下、横，遍于一切处，于一切世间，与慈俱行，以极广、甚大、无量、无怨、无害之心，遍满而住。彼如是思择而了知‘此为慈心解脱者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此而能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
六
    居士！复次，比丘与悲俱行之心……与喜俱行之心……与舍俱行之心，遍满一方而住；如是第二、第三、第四、上、下、横，遍于一切处，于一切世间，与舍俱行，以极广、甚大、无量、无怨、无害之心，遍满而住。彼如是思择而了知‘此舍心解脱者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
七
    居士！复次，比丘遍超色想，灭有对想，不作意种种想故，‘空者无边也’，具足空无边处而住。彼如是思择而了知‘此空无边处者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法，欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。
八
    居士！复次，比丘遍超空无边处，‘识者无边也’，具足识无边处而住……遍超识无边处，‘无所有也’，具足无所有处而住。彼如是思择而了知‘此无所有处者所作、所思，而诸所作，所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此而能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。”
九
    如是所说，八城之居士第十对具寿阿难言：
    “大德阿难！譬如人求一财宝，一时得十一财宝；大德！如是，我求一甘露门，一时得闻2十一甘露门。大德！譬如人之屋舍有十一门，彼屋舍燃烧之时，依一一之门而自得安稳；大德！如是，我依十一甘露门之一一甘露门而自得安稳。大德！彼异学等为师求物师［供养］，云何我不供养具寿阿难耶？”
一〇
    时，八城之居士第十聚集毗舍离城与波罗利子城之比丘众，以殊妙之嚼食、啖食，亲自饱满至谢，布施一一之比丘，各一对之衣，且布施三衣于具寿阿难，又为具寿阿难建立五百之精舍也。

注：
1 中部经典第五二经（汉译南传大藏经第十卷八八页）及汉译中阿含二一七（大正藏一．八〇二a）、十古居八城人经（大正藏一．九一六a）。
2 「闻」。底本之 sevanaya 者依异本而改为 savanāya。


十一集·18经 放牛者

《增支部·十一集·18经 放牛者》

    十八 放牛者1
一
    “诸比丘！成就十一支之放牛者不能保护长益牛群。何等为十一耶？
二
    诸比丘！此处有放牛者不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸牛王、牛父、牛师。
    诸比丘！成就此十一支之放牛者不能保护长益牛群。
三
    诸比丘！如是，成就十一法之比丘于此法、律，不能增长、增大、增广。何等为十一耶？
四
    诸比丘！此处有比丘不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！云何为比丘不知色耶？
五
    诸比丘！此处有比丘，于色不如实知四大与四大所造之色。
    诸比丘！若如是，则为比丘不知色。
    诸比丘！云何为比丘不解相耶？
六
    诸比丘！此处有比丘，不如实知愚者依业相而愚，贤者依业相而贤。
    诸比丘！若如是，则为比丘不解相。
    诸比丘！云何为比丘不除虫卵耶？
七
    诸比丘！此处有比丘，忍许已生之欲寻，不断、不除、不离、不令归无。［忍许］已生之嗔寻，［不断、不除、不离、不令归无。］［忍许］已生之害寻，［不断、不除、不离、不令归无。忍许已生之恶不善法，不断、不除、不离、不令归无。
    诸比丘！若如是，则为比丘不除虫卵。
    诸比丘！云何为比丘不覆护疮痍耶？
八
    诸比丘！此处有比丘，以眼见色，执相执状，依此不防护眼根而住之时，流入贪、忧之恶不善法，不为其防护而修行，不守护眼根，不作眼根之防护。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，执相执状，依此不防护意根而住时，流入贪、忧之恶不善法，不为其防护而修行，不守护意根，不作意根之防护。
    诸比丘！若如是，则为比丘不覆护疮痍。
    诸比丘！云何为比丘不放烟耶？
九
    诸比丘！此处有比丘，随所闻、随所解，不广为他人说法。
    诸比丘！若如是，则为比丘不放烟。
    诸比丘！云何为比丘不知渡处耶？
一〇
    诸比丘！此处有比丘，时时前往多闻而通阿含、持法、持律、持摩夷之诸比丘处，不质问：‘大德！此事云何？此义云何？’彼等具寿为彼、不显未显、不发未发，于种种疑惑之法而不除疑惑。
    诸比丘！若如是，则为比丘不知渡处。
    诸比丘！云何为比丘不知饮料耶？
一一
    诸比丘！此处有比丘，显示如来所说法、律之时，不得义明，不得法明，不得法所引之欢悦。
    诸比丘！若如是，则为比丘不知饮料。
    诸比丘！云何为比丘不知道路耶？
一二
    诸比丘！此处有比丘，不如实了知八支圣道。
    诸比丘！若如是，则为比丘不知道路。
    诸比丘！云何为比丘不解行境耶？
一三
    诸比丘！此处有比丘，不如实知四念处。
    诸比丘！若如是，则为比丘不解行境。
    诸比丘！云何为比丘榨乳无遗余耶？
一四
    诸比丘！此处有比丘，有信之居士赍衣、食、床、座、病缘药、资具，比丘受而不知量。
    诸比丘！若如是，则为比丘榨乳无遗余。
    诸比丘！云何为比丘不多分敬重长老、耆宿、上腊、僧伽父、僧伽导师之诸比丘耶？
一五
    诸比丘！此处有比丘，于长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘，于显于密皆不致慈身业……不致慈语业……不致慈意业。
    诸比丘！若如是，则为比丘不多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！成就此十一法之比丘于此法、律，不能增长、增大、增广。
一六
    诸比丘！成就十一支之放牛能保护长益牛群。何等为十一耶？
一七
    诸比丘！此处有放牛者，知色，解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重诸牛王、牛父、牛师。
    诸比丘！成就此十一支之放牛者能保护长益牛群。
一八
    诸比丘！如是，成就十一法之比丘于此法、律能增长、增大、增广。何等为十一耶？
一九
    诸比丘！此处有比丘，知色，解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！云何为比丘知色耶？
二〇
    诸比丘！此处有比丘，于色如实知四大与四大所造之色。
    诸比丘！若能如是，则为比丘知色。
    诸比丘！云何为比丘解相耶？
二一
    诸比丘！此处有比丘，如实知愚者依业相而愚，贤者依业相而贤。
    诸比丘！若能如是，则为比丘解相。
    诸比丘！云何为比丘除虫卵耶？
二二
    诸比丘！此处有比丘，不忍许已生之欲寻，断除、远离、令归于无。［不忍许］已生之嗔寻，断除、远离、令归于无。］［不忍许］已生之害寻，断除、远离、令归于无。］不忍许已生之恶不善法，断除、远离、令归于无。
    诸比丘！若能如是，则为比丘除虫卵。
    诸比丘！云何为比丘覆护疮痍耶？
二三
    诸比丘！此处有比丘，以眼见色，不执相，不执状，依此防护眼根而住之时，不流入贪、忧之恶不善法，为其防护而修行，守护眼根，作眼根之防护。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，不执相，不执状，依此防护意根而住之时，不流入贪、忧之恶不善法，为其防护而修行，守护意根，作意根之防护。
    诸比丘！若能如是，则为比丘覆护疮痍。
    诸比丘！云何为比丘放烟耶？
二四
    诸比丘！此处有比丘，随所闻、随所解，广为他人说法。
    诸比丘！若能如是，则为比丘放烟。
    诸比丘！云何为比丘知渡处耶？
二五
    诸比丘！此处有比丘，时时而前往多闻而通阿含、持法、持律、持摩夷之诸比丘处，质问：‘大德！此事云何？此义云何？’彼等具寿为彼显未显、发未发，于种种疑惑之法而除疑惑。
    诸比丘！若能如是，则为比丘知渡处。
    诸比丘！云何为比丘知饮料耶？
二六
    诸比丘！此处有比丘，显示如来所说之法、律时，得义明、得法明、得法所引之欢悦。
    诸比丘！若能如是，则为比丘知饮料。
    诸比丘！云何为比丘知道路耶？
二七
    诸比丘！此处有比丘，如实知八支圣道。
    诸比丘！若能如是，则为比丘知道路。
    诸比丘！云何为比丘解行境耶？
二八
    诸比丘！此处有比丘，如实知四念处。
    诸比丘！若能如是，则为比丘解行境。
    诸比丘！云何为比丘留遗余之乳耶？
二九
    诸比丘！此处有比丘，有信之居士赍衣、食、床、座、病缘药、资具，比丘受而知量。
    诸比丘！若能如是，则为比丘留遗余之乳。
    诸比丘！云何为比丘多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘耶？
三〇
    诸比丘！此处有比丘，于长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘，于显于密皆致慈身业……致慈语业……致慈意业。
    诸比丘！若能如是，则为比丘多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。
    诸比丘！成就此十一法之比丘于此法、律，能增长、增大、增广。”

注：
1 中部经典第三三经（汉译南传大藏经第九卷二九四页）。汉译增一阿含四六·一（大正藏二·七九四a）、杂阿含四七·九（大正藏二·三四二c）、放牛经（大正藏二·五四六a）。


十一集·19经 三昧（一）

《增支部·十一集·19经 三昧（一）》

    十九 三昧1 （一）
一
    时，众多之比丘往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘白世尊言：
    “大德！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “诸比丘！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “大德！云何为比丘获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
二
    “诸比丘！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃，爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

注：
1 参照上之第七经。


十一集·20经 三昧（二）

《增支部·十一集·20经 三昧（二）》

    二十 三昧（二）
一
    此时，世尊告比丘言：
    “诸比丘！”
    “大德！”
    彼诸比丘应诺世尊。世尊即说：
    “诸比丘！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “大德！于我等，法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊，惟愿叙述此所说之义，诸比丘从世尊听闻，必当受持。”
    “诸比丘！果尔，谛听！善思作意！我当说。”
    “唯然！大德！”
    彼诸比丘应诺世尊。世尊即说：
二
    “诸比丘！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “大德！云何为比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “诸比丘！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”


十一集·21经 三昧（三）

《增支部·十一集·21经 三昧（三）》

    二十一 三昧（三）
一
    时，众多之比丘前往具寿舍利弗之处，至已，与具寿舍利弗相俱交换庆慰，欢喜铭感之语已，而坐于一面。坐于一面之彼诸比丘对具寿舍利弗言：
    “友舍利弗！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友等！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友舍利弗！云何为比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
二
    “友等！此处，比丘有如是之想：‘此乃寂静也，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”


十一集·22经 三昧（四）

《增支部·十一集·22经 三昧（四）》

    二十二 三昧（四）
一
    此时，具寿舍利弗告诸比丘言：
    “友等！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友！我等为由具寿舍利弗亲自了知此所说之义，皆从远方而来。惟愿具寿舍利弗叙述此所说之义，诸比丘由具寿舍利弗听闻已而受持。”
    “友等！果尔，谛听！善作意之。我当说。”
    “唯然！友！”
    彼诸比丘应诺具寿舍利弗。具寿舍利弗即说：
二
    “友等！比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
    “友舍利弗！云何为比丘获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”
三
    “友等！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。友等！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

第二 忆念品［毕］

    摄颂曰：
    （一~二）二之摩诃男、（三）难提、
    （四）须菩提、（五）慈
    （六）第十、（七）放牛者、
    （八~一一）四之三昧。


十一集·23经

《增支部·十一集·23经》

        ［广说］
一
    “诸比丘！成就十一支之放牛者不能保护长益牛群。何等为十一耶？
二
    诸比丘！此处有放牛者，不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸之牛王，牛父、牛师。
    诸比丘！成就此十一支之放牛者不能保护长益牛群。
三
    诸比丘！如是，成就此十一法之比丘不能于眼观无常而住……不能于眼观苦而住……不能于眼观无我而住……不能于眼观尽而住……不能于眼观灭而住……不能于眼观离贪而住……不能于眼观灭尽而住……不能于眼观定弃而住……不能于耳……于鼻……于舌……于身……于意……于色……于声……于香……于味……于所触……于法……于眼识……于耳识……于鼻识……于舌识……于身识……于意识……于眼触……于耳触……于鼻触……于舌触……于身触……于意触……于眼触所生之受……于耳触所生之受……于鼻触所生之受……于舌触所生之受……于身触所生之受……于意触所生之受……于色想……于声想……于香想……于味想……于所触想……于法想……于色思……于声思……于香思……于味思……于所触思……于法思……于色爱……于声爱……于香爱……于味爱……于所触爱……于法爱……于色寻……于声寻……于香寻……于味寻……于所触寻……于法寻……于色伺……于声伺……于香伺……于味伺……于所触伺……不能于法伺观无常而住……观苦……观无我……观尽……观灭……观离贪……观灭尽……观定弃而住。
四
    诸比丘！成就此十一支之放牛者能保护长益牛群。何等为十一耶？
五
    诸比丘！此处有放牛者，知色，［解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重诸之牛王、牛父、牛师。
    诸比丘！成就此十一支之放牛者能保护长益牛群。］
六
    诸比丘！如是，成就十一法之比丘能于眼观无常而住……乃至……观定弃而住。”


十一集·24经

《增支部·十一集·24经》

        贪品
    ［第一证知］
一
    “诸比丘！为了知贪欲，当修习十一法。何等为十一耶？
二
    即初静虑、第二静虑、第三静虑、第四静虑、慈心解脱、悲心解脱、喜心解脱、舍心解脱、空无边处、识无边处、无所有处也。
    诸比丘！为了知贪欲，当修习此十一法。
    ［第二遍知］
一
    “诸比丘！为遍知1贪欲……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［贪欲］，当修习此十一法。
二
    ［诸比丘！为遍知嗔［恚］……［愚］痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……放逸……为遍知……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃，当修习此十一法。”
    世尊如是说已，彼诸比丘闻佛所说，欢喜奉行。

注：
1 底本「为遍知」之前之「为证知」abhiññāya 者乃衍文。

增支部合计
九千五百五十七经。

十一集毕


组合字替换索引

[叠*毛]氎，dié。细毛布。经文举例：譬如鲜净白氎易受染色。
[示*甫]补。经文举例：唯除食息．补写．睡眠。
[卄/积][卄/積]积。柴堆或草堆。经文举例：出外聚薪成积。
[佥*殳]敛。经文举例：敛身正坐，表现微相。
[矛*赞]zuǎn，义同“鋋”，chán，小矛。经文举例：毛如鋋矛。
[舟*冗]躭dān，咒音，依乾隆大藏经为“躭”。经文举例：耽婆隶　躭陆波婆耽陆。
[漂*寸]漂piāo，被水流冲走。经文举例：则不为水之所漂。
[少/兔]那，仅为译音，读作nóu。经文举例：所谓尊者阿[少/兔]律陀（阿那律陀）
[少/(兔-、)]那，[少/兔]的相似字。
[菟-(色-巴)+(〦-一)]莵tù，同“菟”，咒音。经文举例：跋兜鞞地阇莵
[犛-未+牙]黎，咒音。经文举例：阿头闭黎耶差
[病-丙+(白/(ㄎ*(戈-、)))]瘦。经文举例：阿醯揵瘦比丘
[月*奇]胯。经文举例：至腰．至胯．至膝．至踝
[月*坒]髀bì，股部;大腿。经文举例：后脚．两髀．两胁．尾脊
[月*曷]huān，音义近“痪”，麻痹不仁。经文举例：皮缓肌痪。偻脊柱杖。
[跳-兆+尃]腨shuàn，小腿肚子。经文举例：足骨．腨骨．髀骨．臗骨
[月*庸]腨。经文举例：七者鹿腨肠。上下佣直。
[馬*奔]奔。经文举例：即便奔驰走上剑树。
[馬*毛]髦máo。经文举例：犹如商人乘髦马王安隐得度。
[既/食]餍，yàn，人名，本义为吃饱了。经文举例：坐中有一梵志名曰并餍
[革*卬]同鞕，即硬。依乾隆大藏经为“硬”。经文举例：其身转粗。肌肉坚硬。
[旃-方+示]旃，zhān，咒音。经文举例：旃陀那加摩世
[毯-炎+數]毹shū。“氍qú毹”:毛织的地毯
[毯-炎+荅][毯-炎+登]毾tà登dēng，有花纹的细毛毯。
[袖-由+厭]禳ráng，祈祷。经文举例：种种禳祷。
[國*瓜]jué，同“攫”。经文举例：以爪相攫。应手肉堕。
[利-禾+皮]pí皮，剥皮。经文举例：迭相斫刺。皮剥脔割。
[齒*盧]揸，抓。经文举例：有群豺狼竞来揸掣
[齒*齊]齮yǐ，咬，啮。经文举例：齮啮拖抴。
[金*敖]鏊，烙饼用的平底铁锅。经文举例：取彼罪人掷大鏊上。反覆煎熬。
[跳-兆+匍]匍。经文举例：罪人匍蹈。伏热铁地。
[黍-禾+利]黎。经文举例：生三恶道。趣泥黎中。
[泳-永+羡]涎，依乾隆大藏经。经文举例：脓．血．肪脂．涎．髑髅．脑。
[跳-兆+存]蹲。经文举例：或交脚蹲踞。
[仁-二+(亡/大)]集。经文举例：有童子名头摩。集在彼众。
[怡-台+霍]曤huò 明。经文举例：神识曤寤。
[王*車]砗。经文举例：玛瑙．砗璖。
[億-音+(夫*夫)][亿-音+(夫*夫)]愆。经文举例：唯愿世尊除其罪愆
[口*睪]嗥，háo，吼叫，依乾隆大藏经。经文举例：同声唱嗥。由此因缘。名为大涕哭地狱
[火*霍]曤。经文举例：王所有狐疑。曤然自悟
[火*孛]勃，烟起貌。熢勃péngbó，烟气郁结的样子。经文举例：灰汤涌沸。恶气熢勃。
[火*僉]焰。经文举例：色如火焰。光明昱烁。
[聲-耳+牛][(壳-一)/牛]撀gòu，取牛羊乳。经文举例：若撀牛时不留遗余尽取撀之。
[芸/木]叶，依乾隆大藏经。经文举例：今被热铜叶　　卷燋不得申
[口*提]提。婆伽婆在摩竭国蜜提(土利反)罗城
[言*奇]绮，qǐ。经文举例：若人绮语。受地狱罪。
[悷-犬+邕]扈hù，蛮横，依乾隆大藏经。经文举例：阐怒比丘虏扈自用。
[金*戟]戟，jǐ，依乾隆大藏经。经文举例：持戟导引，白盖自覆
[谷-禾+卵]què音近壳qiào，义同，依乾隆大藏经。经文举例：以觜．以爪啄卵自生。安隐出壳。
[此/束][唯/乃]zuǐ嘴。经文举例：彼中或鸡子以嘴以足。啄破其卵。
[麸-夫+并]饼。经文举例：持石蜜饼供养众僧
[卄/梨]藜lí。经文举例：汝能共沙门瞿昙作蒺藜（蔾）论。
[塉-月+目]塉jí，(土地)贫瘠。经文举例：当于最下塉薄之田。
[車/瓦]啪，象声词，车压碎瓦的声音。经文举例：是故无复有啪啪声
[金*适][金*適]镝，dí，箭的尖头。经文举例：我应先知箭镝为錍．为矛．为铍刀耶
[防*鸟][防*鳥]鸰líng，鹡鸰鸟，依乾隆大藏经。经文举例：我应先知箭羽为飘鸰毛．为雕鹫毛
[木*奈]奈nai。经文举例：犹如成就波罗奈衣
[木*墮]椭tuǒ，长圆形的容器。经文举例：或说瓯。或说椭。或说杅。或说碗。
[木*祭]穄jì穄子，也叫"糜子"一种黍类谷物，但不粘。经文举例：或食稗子。或食穄米。
[麩-夫+黃][麸-夫+黄]穔huáng，非栽种的谷。经文举例：或食杂穔。或食头头逻食。
[麩-夫+廣]穬kuàng，穬麦。经文举例：如常他家粗穬．麦饭．豆羹．姜菜。
[槎-工+目]櫡zhù，筷子。经文举例：彼猕猴却在一面。取櫡去虫。
[打-丁+彗]篲huì，扫帚。经文举例：然此扫篲复名除垢。
[跳-兆+散]跚shān，跚跚，行步缓慢从容的样子。经中作人名：跚陀迦旃延。
[泳-永+臾]臾yú。经中为河名：萨罗臾。
[绦-糸+牛]犎犎fēng，野牛。经文举例：犎牛四足胜。
[柯-口+日]柯kē，树枝，柯条(枝条)，柯叶(枝叶)，柯干(枝干)。经文举例：如来法．律离诸枝条柯叶。
[跳-兆+虎]号，依乾隆大藏经。经文举例：玉女宝闻王此教。悲泣号啼。扪泪而言。
[葶-丁+呆]藁gǎo，干枯，藁草(干草)。经文举例：有深水池。藁草所覆。
[病-丙+匿]瘘lòu，依乾隆大藏经。经文举例：赤胆．壮热．枯槁．痔瘘．下利。
[利-禾+名]落luò，使...落，砍落。经文举例：若有横曲不调直者。尽落治之。
[轗-咸+匆][車+怱]辏còu 车轮的辐条内端聚集于毂上。经文举例：着蘅华鬘而乘驴车。泥着两辏。
[挾-(人*人)+((人/人)*(人/人))]摤，qiǎng。磨滌也。经文举例：必其少水于尘土内。揩摤而弃。