拣魔辨异之邪师萧平实2+1=7婴愚系列

千年魔网——“八识”邪说大起底

——邪师萧平实独创魔法名词“入胎识”

悲智 著

目　　录

（撕下“神我外道”画皮之）

  一、萧邪瞎说“外识”

  二、萧邪错认“识界”

  三、萧邪错认“识神”

  四、萧邪错认“本识”

  五、萧邪错认“本心”

  六、萧邪瞎扯“不系识”

  七、萧邪瞎扯“取阴俱识”

  八、萧邪错认“阿赖耶”

  九、萧邪讹传“第八识”

一○、萧邪错解“异我”

一一、萧邪错认“如来藏”

一二、萧邪妄想“第一因”

一三、萧邪瞎扯“十因缘”

一四、萧邪乱谤“假号法”

一五、萧邪错认“常法”

一六、萧邪讹传“意识夜夜断灭”

一七、萧邪讹传“正死位”

一八、萧邪瞎扯“入住出胎”

一九、萧邪讹传“入胎意识断灭”

二○、萧邪讹传“法身”

二一、萧邪讹传“真我”

二二、萧邪谤佛受后有“报身”

二三、萧邪讹传魔词“本住法”

二四、萧邪亦为“无想外道”

二五、萧邪编造魔词“本际识”

二六、萧邪谎说“诸法本母”

二七、萧邪瞎说“无为界”

二八、萧邪胡诌“涅槃”

二九、萧邪讹传“转识成智”

三○、萧邪讹传魔说“四依法”

（亦名《佛说“四大教法”VS魔说“四依法”》）


一、萧邪瞎说“外识”

一、撕下“神我外道”画皮之萧邪瞎说“外识”

    “若诸沙门、婆罗门见有我者，一切皆于此五受阴见我。”——释迦佛陀

    拣魔辨异：
    ★邪师萧平实：“四阿含诸经中佛所说的本识、入胎识”、“阿含中早已说过有这个本际识（入胎识）的存在了”。（《阿含正义》P817、1800）
    ★邪师萧平实：“阿罗汉证得涅盘以后，他有一天起了一个念：‘那我入了涅盘以后，十八界统统灭尽了，是不是变成断灭？’他就去问佛，佛说：‘不然！你入了涅盘以后，涅盘之中有本际常住不灭。’这个本际也就是‘识缘名色’的‘识’，就是‘名色缘识’的‘识’，也就是入胎识。”（《我与无我》）

    “知见悉已度”的阿罗汉竟生起连初果都已断除的二十种萨迦耶见？这是愚痴凡夫萧平实的妄想法，不仅诽谤阿罗汉、祸乱佛法，还栽赃了佛陀！
    悲智在《0-3、栽赃佛陀，邪师萧平实伪造、讹传“魔法名词”》中，之所以说“入胎识”是邪师萧平实独创的魔法名词，属于诽谤佛陀、栽赃《阿含经》，主要原因有三：
    一是，别说四部《阿含经》，甚至整部《大藏经》中所有真经、相似伪经中也都找不到“入胎识”这三个字，属于前无古人的萧氏独门邪说。即使萧邪师徒编造诸如有“外识”入胎故名为“入胎识”等种种邪说，也改变不了这一事实：“入胎识”一词是萧邪所编造的。
    二是，萧邪所编造的“入胎识”一词实在不伦不类，若萧邪师徒破僧坏法等恶业成熟、当来堕入卵生等畜生道乃至无间地狱时，此“入胎识”是不是又该被其改名为“入卵识”、“畜生识”、“无间识”呢？改为“无间识”多恰当啊，还能应和萧邪错解“无间等”一词，参见《邪师萧平实胡扯“无间等”、独创魔词“有间等”》。
    三是，之所以说萧邪所独创“入胎识”为魔法名词，关键在于根本不存在一个常住不坏的“识”入胎。

    佛陀在经律中苦口婆心地反复强调，一切法无我、无我所，若分别解说就是证初果必须断除的二十种我见、我所见。
    佛陀还说：“若诸沙门、婆罗门见有我者，一切皆于此五受阴见我。”（《杂阿含经》）
    萧邪自然也逃不出佛陀的预言，其“入胎识”同样是于五受阴见我！
    萧邪称“外识”为“入胎识”或“住胎识”，其断章取义地把“外识”混淆为不生不灭“入胎识”以隐瞒真相、欺骗信徒的恶行，在之前已经揭露过了，参见《2-3、邪师萧平实有眼生盲不识舍利子》。邪师萧平实还特意以加括号的方式把外识标注为入胎识，比如：★邪师萧平实：“外识（入胎识……）”。（《阿含概论》P6）
    在经律中，佛陀把转世入胎的识，称为外识、欲识或识神。
    比如：“然复外识未应来趣。便不成胎。若复欲识来趣。父母不集。则非成胎……（中略）若复有时识神趣胎。父行不在。则非成胎。”（《增一阿含经》）
    其实，佛陀在经律中，一直明确地反复说“外识”属识阴，是无常、非我的败坏之法，只是萧邪或刻意篡改经文、或以选择性眼盲视而不见罢了。
    举证一，外识为因缘起。
    比如：“内外识．更乐．觉．想．思．爱．界。因缘起。”（《中阿含经》）
    与萧邪因无知而曲解佛经相比，之前提过的萧邪刻意曲解佛经之恶行才更加可耻呢，而与刻意曲解佛经相比，萧邪刻意篡改佛经又可谓无耻之尤！
    邪师萧平实在引用上述佛经经文时，为了规避外识是因缘起这一事实，曾刻意篡改佛经。
    比如：★邪师萧平实：“内、外识，更乐（触）、觉（受）、想、思、爱、界，因缘起。”（《阿含概论》P5）
    顿号，被萧邪刻意篡改为逗号，从而把因缘起的外识与受想等法分割开来，以此颠倒佛说、混淆法义，还有比这更卑鄙无耻的吗？
    举证二，外识乃无常之法，非我。
    比如：“如是内外识．更乐．觉．想．思．爱．界。因缘起。阿难。多闻圣弟子此因缘起及因缘起法。思念称量。善观分别无常．苦．空．非我。”（《中阿含经》）
    再比如：“如是观受．想．行．识。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。”（《杂阿含经》）
    显然，“若外”之外识，也属于五阴之识阴。
    举证三，名色因、名色缘而有外识，入胎后亦可能断坏，乃败坏法。
    比如：“阿难。若识入胎即出者。名色会精耶。答曰。不会。阿难。若幼童男童女识初断坏不有者。名色转增长耶。答曰。不也。阿难。是故当知是名色因．名色习．名色本．名色缘者。谓此识也……（中略）若有问者。识有何缘。当如是答。缘名色也。当知所谓缘名色有识。”（《中阿含经》）
    举证四，外识，即为无常的识阴。
    比如：“名色因．名色缘。是故名为识阴。所以者何。若所有识。彼一切名色缘故。”（《杂阿含经》）
    外识乃至所有识，皆名色因、名色缘，属于识阴。
    举证五，名色无常，无常因、无常缘所生外识亦无常。
    比如：“若因．若缘而生识者。彼因．彼缘皆悉无常。复次。彼因．彼缘皆悉无常。彼所生识云何有常。”（《杂阿含经》）
    再比如：“若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常。”（《杂阿含经》）
    言而总之，萧邪所妄言的，“名色缘识”的“识”是不生不灭的外识“入胎识”，实属栽赃佛陀。
    佛陀强调，不仅要于入胎的外识“善观分别无常．苦．空．非我。”（《中阿含经》）还当观入胎的外识是魔所作：“诸所有受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔所作。”（《杂阿含经》）
    ★邪师萧平实却颠倒说：“而佛陀在阿含部诸经中说的真实我却不是意识或识阴六识，而是入胎识；认定入胎识为真实我的见解，却不是应该断除的我见。”（《阿含概论》P408）
    邪师萧平实再一次栽赃佛陀，强调不要断除我见——入胎的外识为真实我的这种我见，萧邪信徒从此与圣道无缘，萧邪实在是太歹毒了！
    邪师萧平实自创的伪唯识邪法，总是硬把五蕴中的某一法，譬如无常生灭的外识，误认为子虚乌有的不生灭“我”，完全堕入“常见”而不可自拔，是“神我外道”的活标本。但凡有人指出萧邪为堕于“常见”的“神我外道”，萧邪师徒就错认他人必定是堕“断见”者，呜呼！在愚痴凡夫的邪知邪见里，不是“常见”就是“断见”，逃不出二边邪见，却不知初果即已超越了断、常一切邪见——知见悉已度。

    附述：
    为便于读者了解萧邪对“入胎识”或编造、或讹传、或曲解经义的种种邪说大意，悲智先用自己的话概述如下：
    萧邪妄想“入胎识”不生不灭，并称其为住胎识、外识、不系识、无记识、识界、本识、本际识、本心、阿赖耶识、取阴俱识、第八识、如来藏、真识、真我、真心、真如、如来，等等。
    萧邪妄想此“入胎识”：
    从来不起念；
    不分别、不了别、离六尘见闻觉知而无苦乐感受；
    每一位众生身中拥有各自独立的真如；
    名色尚不存在时就已经存在；
    非三界有却是出生十八界与无明等一切法的第一因；
    于无余涅槃中独存乃至诸佛亦不能找到或见到其存在；
    是阿罗汉不知、不见亦不证的法；
    如来涅槃后有；
    识阴与六识夜夜断灭；
    死后识阴断灭；
    入胎后三个月内唯有意根而无识阴与五色根；
    入胎后因六识断灭故而无见闻觉知与苦乐受；
    六识世世完全不同不去来生；
    入胎时六识断灭，故而此世所生意识对前世之事无有记忆，等等邪说。
    而相关萧邪原文，在本《撕下萧邪“神我外道”画皮》系列文中自会适时引用。


二、萧邪错认“识界”

二、撕下“神我外道”画皮之萧邪错认“识界”

    “若沙门、婆罗门计有我，一切皆于此五受阴计有我。”——释迦佛陀

    ★邪师萧平实：“六界中的识界是十八界以外的法，不能摄在十八界内，所以不是五阴里的任何一法；而十八界中的意识界，是五阴中的识阴所摄法；若将六识身的意识说成是六界中的识界，那就会产生大问题，就会闹笑话了！”（《阿含概论》P140）

    ★邪师萧平实：“识界，是在六识及意根层次之上的另一个识——入胎识。是依此本住法入胎识永存不灭……”（《阿含正义》P822）

    邪师萧平实独创魔法名词“入胎识”，并牵强附会地把入胎的无常生灭“外识”错认为常住不灭的“我”，参见《撕下“神我外道”画皮之萧邪瞎说“外识”》。

    此外，萧邪还把五阴中无常生灭的识界，硬是错认为子虚乌有的永存不灭“入胎识”，萧邪才真的闹笑话了！

    佛陀在经律中苦口婆心地反复强调，一切法无我、无我所，并论断：“若沙门、婆罗门计有我，一切皆于此五受阴计有我。”（《杂阿含经》）

    萧邪每每逃不出佛陀的预言，其错认识界为不灭“入胎识”，同样是于此五受阴计有我！

    在经律中，佛陀把转世入胎的识，称为识界、外识、欲识或识神。

    比如：“以六界合故。便生母胎。”“世尊说六界。地界．水界．火界．风界．空界．识界。”（《中阿含经》）

    然而，佛陀在经律中，一直明确地反复说“识界”即属识阴，是无常、非我的败坏之法，只是萧邪选择性眼盲视而不见罢了。

    举证一，识界是无常的。

    比如：“‘……风界……空界……识界是常耶？是无常耶？’‘大德！是无常。’”（《相应部》）

    再比如：“……风界……空界……识界是无常而变易、变异。”（《相应部》）

    举证二，识界，非神、非我。

    比如：“如是水．火．风．空．识界。非是我所。我非识界所。识界非是神……（中略）我如是知．如是见此六界。得知无所受。漏尽心解脱。”（《中阿含经》）

    再比如：“地非是我……水、火、风、空、识非是我”。（《中阿含经》）

    “地界。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在如实知。水界．火界．风界．空界．识界亦复如是。”（《杂阿含经》）

    举证三，识界，苦、空、无常、非我。

    比如：“十八界五阴六界。乃至诸法苦空无常非我亦如是。”（《律》）

    举证四，识界是可灭尽、败坏之法。

    比如：“诸比丘！若地界灭……乃至……识界灭……老死没。”（《相应部》）

    可见，识界乃至六界皆灭，才可解脱生死。

    举证五，识界，就是识阴。

    比如：“阿难，见四界知如真：觉界、想界、行界、识界。”（《中阿含经》）

    可见，识界恰恰就是色、受、想、行、识这五阴中的最后一阴——识阴，萧邪妄言其不是五阴里的任何一法，纯属眼盲。

    言而总之，萧邪独创的伪唯识邪法，硬是把识界错认为永存不灭的“入胎识”，纯属“我见”不断的愚痴凡夫之妄想法。

    愚痴凡夫必堕二边，非“常”即“断”，故而，眼盲的“神我外道”萧邪师徒，必会诽谤断除我见者堕于断见，于伪大乘法浸淫日久之邪见凡夫，又如何明白超越一切断、常二见的圣者境界呢？


三、萧邪错认“识神”

三、撕下“神我外道”画皮之萧邪错认“识神”

  “汝谓有众生　　此则恶魔见

    唯有空阴聚　　无是众生者

    如和合众材　　世名之为车

    诸阴因缘合　　假名为众生”——《杂阿含经》

    拣魔辨异：

    ★邪师萧平实：“众生各各都有自己的真实常住我，都是完全独立而不相系属的。”（《阿含概论》P395）

    ★邪师萧平实：“《长阿含经》卷七记载中，经中说由于有识、有寿、有身根，才会成为有情众生，这就是童女迦叶菩萨说法的记录。经中先说到：【……‘婆罗门！汝亦如是无有方便，皮剥死人而求识神……以天眼力，观于众生死此生彼，从彼生此……汝不可以秽浊肉眼……】这段阿含部的经文中，已经说明：五阴灭后，另有不坏的真识（在此经中称为识、神）……正是常住不坏的真识、真神、真我，他就是第八识如来藏”。（《阿含概论》P480）悲智注：括号中为萧邪所注；文中“……”为简明而从略处。

    邪师萧平实把经中的鸠摩罗迦叶比丘阿罗汉错认为在家、童女、菩萨，参见《2-6、邪师萧平实于童女迦叶男女不分、僧俗不辨而胡诌乱扯》。

    邪师萧平实独创魔法名词“入胎识”，并牵强附会地把入胎的无常生灭外识、识界等错认为常住不灭的“我”，参见《撕下“神我外道”画皮之萧邪瞎说“外识”》、《撕下“神我外道”画皮之萧邪错认“识界”》等文。

    此外，萧邪还把人死后再会转生他处或入胎、或生天、或涅槃时灭尽的识神，硬是错认为子虚乌有的永存不灭真我“入胎识”。

    佛陀在经律中苦口婆心地反复强调，一切法无我、无我所，并论断：“若沙门、婆罗门计有我，一切皆于此五受阴计有我。”（《杂阿含经》）

    萧邪每每逃不出佛陀的预言，其错认识神为不灭“入胎识”，同样是于此五受阴计有我！

    在经律中，佛陀把转世入胎的识，称为识神、神识、神我、识界、外识或欲识。

    比如：“然复外识未应来趣。便不成胎。若复欲识来趣。父母不集。则非成胎……（中略）若复有时识神趣胎。父行不在。则非成胎。”（《增一阿含经》）

    “父母集在一处。父母无患。识神来趣。然复父母俱相有儿。此则成胎。”（《增一阿含经》）

    再比如：“识神……死此生彼。从彼生此。”（《长阿含经》）

    “众生神我。死此生彼。”（《别译杂阿含经》）

    识神、神识，即是无常、非我的外识、识界、识阴，无始劫来不仅入胎的是它，入卵、生天乃至堕无间地狱的也都是它，故而，萧邪独创魔词“入胎识”不仅极不恰当，更非不灭的“我”。

    比如：“心意识久远长夜正信所熏。戒．施．闻．慧所熏。神识上升。向安乐处。未来生天。”（《杂阿含经》）

    若错把神识或者色身误认为“我”，正是不得解脱的“慢”结。

    比如：

    “吾者是神识也。我者是形体之具也。于中起识生吾．我者。是名为憍慢结也。”（《增一阿含经》）

    若要解脱生死轮回，就要不计、不住、不著识神是我，认清识神无常、非我，才能断慢、止慢无间等。参见《邪师萧平实胡扯“无间等”、独创魔词“有间等”》。

    入无余涅槃时，以不住、无著识神故，识神灭尽无有。

    比如：

    “不计识，不染识，不住识，不乐识是我者，便不复更受当来识。”（《中阿含经》）

    “不求识，不著识，不住识，识非是我，识非我有。”（《中阿含经》）

    “佛告诸比丘。此是恶魔之像。周匝求觅跋迦梨善男子识神当生何处。佛告诸比丘。跋迦梨善男子不住识神。以刀自杀。尔时。世尊为彼跋迦梨说第一记。”（《杂阿含经》）

    “弊魔波旬欲得知尊者婆迦梨神识所在。为在何处。为在人耶。为非人耶。天．龙．鬼神……（中略）世尊告曰。婆迦梨比丘神识永无所著。彼族姓子以般涅槃。”（《增一阿含经》）

    “佛告比丘。求慎比丘以入涅槃。无有神识。”（《别译杂阿含经》）

    现在，回头再来看★邪师萧平实：“五阴灭后，另有不坏的真识（在此经中称为识、神）”，就知道有多荒谬了。那段经文既没有提到“五阴灭后”识神还存在，也没有说识神是不坏的，纯属栽赃、祸乱正法。

    悲智常说，萧邪为了夹入大量邪说，常常采用加括号、加黑体、加注释的方式，几乎到了每加即错的程度，参见《邪师萧平实自作聪明，错认“六根”为“五根”》。

    这次，萧邪又以加括号的方式，特意把“识神”一词分成识、神两个字，他为什么要这么做呢？规避“识神”一词，混淆视听、欺骗信徒！

    读过几年佛书的人，只要智商不是负数，大都知道识神、神识是无常妄想心识，即外道所言神我，萧邪智商显然没有低至负数，他对此一样是心知肚明的，只是故意隐瞒真相，刻意欺骗信徒罢了，这也是他不使用佛陀所说神识、识神、神我等既有佛法名词，刻意再编造一个魔法名词“入胎识”，目的就是混淆视听，这也是其蛇蝎之心、歹毒之处！

    我们随便列举一下他的自供词吧：

    ★邪师萧平实：“人死了，神识也跟着消灭”。（《念佛三昧修学次第》）

    ★邪师萧平实：“能分别的心是神识”。（《正法眼藏》）

    ★邪师萧平实：“以此能知能看的心作为真心，此是误认识神。”（《生命实相之辨证》）

    ★邪师萧平实：“误认识神为本心。误认识神故，永远不能出离生死，反将因此以有所得法而诽谤真善知识之无所得法，舍报时地狱有份，佛子务必戒慎恐惧才好。”（《生命实相之辨证》）

    ★邪师萧平实：“或以凝神摄念、清明无闇之觉照心作为真如心，自以为已证本地风光，殊不知此皆识神，不离妄心妄觉。”（《入不二门》）

    ★邪师萧平实：“学人须知：观静、观音者，乃是识神作用，是耳识与意识之作用也。”（《入不二门》）

    ★邪师萧平实：“云何名为恶知识？谓自身未断我见，而又不肯依从已断我见之善知识正法，仍继续反对之者，皆名恶知识也!皆因我见及见取见未断，出生憍慢结使故也!譬如增一阿含所言：【阿那律曰：‘吾者是神识也，我者是形体之具也；于中起识，生吾、我者，是名为憍慢结也。’】（《增一阿含经》卷第七）意谓我见未断之弘法者，难免吾、我之执而生憍慢结使，故意起心造作谤法、谤人恶业；”（《阿含正义》）

    愚痴凡夫必堕二边，非“常”即“断”，根本无法理解既非常、又非断、超越断、常二见的圣者境界。

    邪师萧平实之所以独创伪唯识魔法名词“入胎识”，根本原因在于其对超越断、常的涅槃境界无知，误以为若无独立的“常”我，涅槃必成断灭，并依此邪见诽谤断除我见者为断见者。萧邪为了掩盖其骨子里对无余涅槃的断灭见，故而独创一个虚妄的“常”——“入胎识”。正如★邪师萧平实所言：“只能另外发明创造新的佛法，来解释自己落入断见之后再建立的常见思想不是常见”。（《阿含正义》P555）所以他就有了独创魔词“入胎识”是常住法，也有了不会断灭的“入胎识”于无余涅槃中独住的邪思出现。

    只是可怜了一干痴迷信徒，善恶不分、是非不辨，被骗得不仅与圣道无缘，还将因破僧坏法而堕无间，哀哉！


四、萧邪错认“本识”

四、撕下“神我外道”画皮之萧邪错认“本识”

  “此形不自造，亦非他所作，

    因缘会而生，缘散即磨灭。”——《杂阿含经》

    ★邪师萧平实：“四阿含诸经中佛所说的本识、入胎识”。（《阿含正义》P817）

    ★邪师萧平实：“万法是以四阿含中所说的本识为主体；”（《阿含概论》P68）

    转世入胎的识，就是前文中依法依律指出的妄想生灭之识神，又名为外识、识界、识阴等，并非永存不灭的根本识，如果邪师萧平实硬要说入胎的就叫本识，那么这个本识也必定是无常生灭之法。

    四部《阿含经》中既没有这个万法主体“本识”，也没有不坏的“本识”入胎识。邪师萧平实只是在假借四阿含真经的公信和权威，讹传晚世相似伪经编造的魔法名词，纯属栽赃佛陀。

    四阿含中根本没有“本识”一词，一切法无我，故而没有一个独立的事物可以称为不坏的“本识”。

    四阿含中倒是出现过“本识”两个字，而正是唯一出现的这“本识”二字，恰好撕下了萧邪“神我外道”讹传不坏“本识”的画皮。

    在《增一阿含经》中，佛陀如是说“老”：

    “彼云何为老。所谓彼彼众生。于此身分。齿落发白。气力劣竭。诸根纯熟。寿命日衰。无复本识。是谓为老。”

    佛陀说得清楚明白，人老以后，无复本识，不再拥有从前的心智，原本的记忆、认知、感觉、判断等能力，都因衰老而衰退、迟钝，本“识”明显是无常衰败之法。

    假若萧邪师徒错认该“本识”二字，就是他们妄想的不坏“本识”一词，则自证“本识”如来藏为无常败坏之法。比如：★邪师萧平实：“万法根源的实相心如来藏——四阿含中所说的本识”。（《阿含正义》P18）

    在四阿含中，“识”字，除了或指识阴、或指六识，还常常指心智、智慧、明白、知道、了知、认识等含义。比如：“愚冥无智，不识善恶”、“愚冥无识，犹如禽兽”、“有识之士”、“自识往昔无数劫事”、“了知故名为识”、“为王者所识及众人所知”等等。

    四阿含中只出现一次的“本识”二字，根本不是专用的佛法名词，只是“本”和“识”两个字恰巧遇到了一起罢了，并不是独立的一个词。经中“本”字，指原来的、本来的、之前的，如佛教的“本”生故事；识，指心智。

    而邪师萧平实所讹传的“本识”一词，乃晚世流变的“神我外道”魔法名词，意谓不坏的根本识。比如：★邪师萧平实：“一切法由此根本识而来”。（《正法眼藏》）★邪师萧平实：“佛所说有情之根本识乃是第八识”。（《狂密与真密》）

    本，既有原来、本来义，又有根本、本质义，而邪师萧平实惯于望文生义，故而把本来义错解为根本义，以至于法义完全颠倒错乱，并错认佛说“本识”为外道神我。

    萧邪此类一字之差、法义完全颠倒的案例还有很多，比如错解“不会”、“次法”、“预流”等，参见《邪师萧平实因不会而错会、误会“不会”义》、《太次、太差了！邪师萧平实颠倒错解“次法”义》、《愚不可及！邪师萧平实于“预流”独创颠倒错说》等文。

    佛陀在经律中苦口婆心地反复强调，一切法无我，无我所，并论断：“若沙门、婆罗门计有我，一切皆于此五受阴计有我。”（《杂阿含经》）萧邪恰恰是每每于此五受阴计有我！

    看看萧邪的自供状，就知道什么叫贼喊捉贼了！

    ★邪师萧平实：“执取见闻觉知心为常不坏心，妄谓此心为轮回之根本识，为一切法之根源，执此心为常不坏心，故名常见外道。如是常见外道法，渗入佛门之中，由来已久；”（《宗通与说通》）

    在四部《阿含经》中，既从未提过“本识”入胎，也从未说过有不坏“本识”，萧邪再次自证其愚痴眼盲、撒谎成性。


五、萧邪错认“本心”

五、撕下“神我外道”画皮之萧邪错认“本心”

  “汝何言众生　　汝行于魔见

    此唯聚诸行　　众生不可得

    犹如诸支集　　而起车之名

    因于有五蕴　　而有众生名”——《相应部》

    ★邪师萧平实：“‘本心’就是‘本识’”。

    ★邪师萧平实：“在阿含经中确有本住法‘本心’存在的文献证据。这是所有自称懂得佛法而落入断灭见者，所不愿引用的文献证据。例如《杂阿含经》卷44第1178经：‘时有婆四吒婆罗门尼，有六子相续命终；念子发狂，裸形被发，随路而走，至弥絺罗庵罗园中。尔时，世尊无量大众围绕说法，婆四吒婆罗门尼遥见世尊；见已，即得本心；惭愧羞耻，敛身蹲坐。尔时，世尊告尊者阿难：‘取汝郁多罗僧与彼婆四吒婆罗门尼，令着听法。’尊者阿难即受佛教，取衣令着。时婆罗门尼得衣着已，至于佛前，稽首礼佛，退坐一面。尔时，世尊为其说法，示教照喜已，如佛常法，说法次第，乃至信心清净，受三自归。’”（邪师萧平实《答悲智之质疑》）

    邪师萧平实再次曲解经义，硬把《杂阿含经》中“本心”二字说成是不坏“本识”入胎识，遗憾的是，与错认“本识”二字一样，再次错认“本心”二字。

    转世入胎的识，就是前文中依法依律指出的妄想生灭之识神，又名为外识、识界、识阴等，并非萧邪妄想的永存不灭之“本心”，如果邪师萧平实硬要说入胎的识神就叫本心，那么这个本心——识神，也必定是无常生灭之法。

    比如：

    “父母集在一处。父母无患。识神来趣。然复父母俱相有儿。此则成胎。”（《增一阿含经》）

    ★邪师萧平实曾自打嘴巴：“妄心识神作用，不是本心，不是佛性。”（《正法眼藏》）

    邪师萧平实错认无常败坏的识神为不坏“本心”入胎识，再次自证愚痴眼盲。

    《杂阿含经》中“本心”这二个字，与前文“本识”二字类似，既非独立佛法名词，也非每位众生各自独有的不坏“本心”，恰好撕下了萧邪“神我外道”讹传不坏“本识”的画皮。

    经中说得清楚明白，婆四吒因六子相续命终而失心发狂，即失去原本的心智，而失去本心，正是俗语所说的失心疯。当她见到世尊时，随即得以恢复本来心智——即得本心。需要特别注意的是，她心智恢复正常时，还没有开始听佛讲法，更谈不上信心清净而证得初果，依然只是凡夫。也就是说，她信心清净而证初果，那是在本来心智得到恢复并听闻佛法之后的事。可见，“本心”二字，并非萧邪所妄想的不坏“本心”一词。

    《杂阿含经》中该“本心”二字，根本不是专用的佛法名词，只是“本”和“心”两个字恰巧遇到了一起罢了，并不是独立的一个词。经中“本”字，指原来的、本来的、之前的，如佛教的“本”生故事；心，指心智。

    而邪师萧平实所讹传的“本心”即“本识”一词，乃晚世流变的“神我外道”魔法名词，意谓每位众生各自独有的不坏之根本心识。比如：★邪师萧平实：“一切法由此根本识而来”。（《正法眼藏》）★邪师萧平实：“法界之根本心——第八识阿赖耶心”。（《狂密与真密》）

    本，既有原来、本来义，又有根本、本质义，而邪师萧平实惯于望文生义，故而把本来义错解为根本义，以至于法义完全颠倒错乱，并错认经中“本心”二字为每个众生各自独有的不坏神我。

    萧邪此类一字之差、法义完全颠倒的案例还有很多，比如错解“不会”、“次法”、“预流”、“本识”等，参见《邪师萧平实因不会而错会、误会“不会”义》、《太次、太差了！邪师萧平实颠倒错解“次法”义》、《愚不可及！邪师萧平实于“预流”独创颠倒错说》、《撕下“神我外道”画皮之萧邪错认“本识”》等文。

    再举几例经文，亦可证明或失去、或得到的“本心”，只是本来的心智，这些都是落入“神我外道”的萧邪师徒，以选择性眼盲所不愿引用的证据。

    比如：

    “阿难，若有一人狂发而心颠倒，彼狂发心颠倒已，多不净行，非沙门法，不顺法行而说违犯。彼于后时还得本心，诸比丘见已，便语彼曰：‘汝曾狂发而心颠倒，狂发心颠倒已，多不净行，非沙门法，不顺法行而说违犯。贤者于后还得本心，贤者可从众求不痴律，众当共与贤者不痴律。’”（《中阿含经》）

    这是说，失去本来心智而心颠倒发狂者，当本来心智得到恢复后，僧团应予其不痴律。

    再比如：“居士，犹去村不远，有大火坑，满其中火，而无烟焰。若有人来，不愚不痴，亦不颠倒，自住本心，自由自在，用乐不用苦，甚憎恶苦，用活不用死，甚憎恶死。于居士意云何？此人宁当入火坑耶？”（《中阿含经》）

    这是说，如果正常人，在心不颠倒、保持本来正常心智的情况下，是不会主动跳入火坑的。

    又比如：

    “诸比丘！于此世中，有诸比丘，于在家白衣面前，互相作如是称赞：某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某是随法行、某是随信行、某是具戒善法，并作如是言：某是破戒恶法。由此而得利，彼等是得其利而结缚，失去本心而耽著、不见过患、无离脱之想而受用，诸比丘！如此之［诸比丘所居］之会众，是谓重财不重正法之会众。”（《增支部》）

    这段经文正说明什么叫利令智昏。

    “失去本心”四个字绝对是“神我外道”所不喜见者，因为堕入“神我外道”者认为，明心之后是不会再失去本心的。不过，在邪教“正觉同修会”里一切皆有可能，不仅初果乃至阿罗汉被诽谤会退转，即使已经被萧邪印证为不退位十住菩萨的诸多亲教师，也纷纷退位并离开邪教正觉会，转而破斥萧邪，参见《邪师萧平实颠倒妄说“初果”会退转》一文。

    再举利令智昏而失去原本正常心智的证据一例：

    “于是彼即为其施食所结，而失本心，而耽著，不见过患，无离脱之想而受用，彼即于其处起欲寻、起恚寻、起害寻。诸比丘！我说施与如是比丘者，无有大果，何以故？诸比丘！因比丘放逸而住故。”（《增支部》）

    此等诸多经证，在在可证萧邪因眼盲而错认“本心”二字为不坏“本识”入胎之识神，恰是于此五受阴计有我！

    看看萧邪的自供状，就知道什么叫贼喊捉贼了！

    ★邪师萧平实：“误认识神为本心。误认识神故，永远不能出离生死，反将因此以有所得法而诽谤真善知识之无所得法，舍报时地狱有份，佛子务必戒慎恐惧才好。”（《生命实相之辨证》）

    愚痴凡夫骨子里透出的都是断、常二见，正如萧邪误以为若无“我”，则涅槃必为断灭，因其骨子里的这种若非“常”必“断”的二边邪见，为免“断”灭之恐惧，故而只能抓住妄想的“常”死死不放。萧邪之所以根本无法想象证得初果即已超越断、常二边邪见的境界，已经不仅仅是智商的问题了，撒谎成性、歹毒之心先改了再说吧。

    附注小议：

    邪师萧平实独创的伪唯识邪说，不仅完全背离真大乘法，即使与佛灭后各个时代流变佛法相比，亦皆颠倒，乃至与佛灭千年后形成的传统唯识学亦有天壤之别。

    比如，佛灭后像法时逐渐形成的本心、真心、佛性、法身等概念，邪师萧平实完全依凭妄想而予颠倒说：周遍法界无处不在，被颠倒为只在身内；生佛不二同一法身，被颠倒为每位众生各自独有一不坏的“我”；无来无去，被颠倒为有来有去；无形无相，被颠倒为有形有相乃至肉眼可见，诸如此类魔说，不一而足。这正是萧邪被整个当代佛教界一致认定为“神我外道”的根本原因之一。

    不过，在依真大乘法破除萧邪魔说的过程中，萧邪对这些晚世大乘佛法的颠倒错解，却不在悲智纠正之列，唯示真实，免得萧邪信徒更加迷徨而难辨真伪。


六、萧邪瞎扯“不系识”

六、撕下“神我外道”画皮之萧邪瞎扯“不系识”

    “有业报而无作者。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“舍利子尊者在《阿毗达摩集异门足论》卷十一中的说法是和舍利弗尊者（《舍利弗阿毗昙论》卷一）的说法一样的……若观待不系识（不被三界系缚的识——入胎识、如来藏），则无色界识名粗；”（《阿含正义》P1763）

    舍利子与舍利弗，竟被误认为是两位不同的尊者，这是眼盲者的愚痴之作，参见《2-3、邪师萧平实有眼生盲不识舍利子》。

    邪师萧平实明明眼盲却装作具眼者已经够可耻了，而断章取义地把不系识瞎扯为其独创魔法名词入胎识，刻意隐瞒真相、欺骗信徒，那才更歹毒呢。

    请看《集异门足论》的前后原文：

    “云何名为诸所有识。答尽所有识。谓六识身。何等为六。谓眼识耳鼻舌身意识。如是名为诸所有识。若过去若未来若现在者……若内若外者……若粗若细者……若观待不系识则无色界识名粗。若观待无色界识。则不系识名细……若劣若胜者……若观待不系识。则无色界识名劣。若观待无色界识。则不系识名胜……若远若近者……说名识蕴。”

    论中明明是在对识蕴进行细细分别解说，何为识蕴中的粗识、细识，何为识蕴中的劣识、胜识，而无论粗、细、胜、劣之识，皆属于无常、非我的识蕴。

    比如：

    “如是观受．想．行．识。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。”（《杂阿含经》）

    再比如：

    “凡是诸色……受想行识。若过去若未来若现在。若内若外若粗若细。若胜若劣若远若近。此等亦非是我。”（《律》）

    邪师萧平实常常以加括号、加黑体、加注释的方式夹杂私货与邪见，参见《邪师萧平实自作聪明，错认“六根”为“五根”》。

    本次，论中明明说不系识属于识蕴，是无常生灭之法，萧邪却刻意对不系识加黑体，并以加括号的方式，瞎扯不系识就是不生灭的入胎识，再次自证其“神我外道”的虚妄与邪见。

    其实，阿罗汉尚未入涅槃之前，其六根对六尘一样会生起六识，然其六识念念之中不起贪著、不系六尘、离于生死，故而称为不系识，不若凡夫六识念念之中起于贪著、系于六尘、入于生死，正如《杂阿含经》所说：“非眼系色。非色系眼。乃至非意系法。非法系意。中间欲贪。是其系也。”

    阿罗汉依然会起于六识，因其所起六识之中无有贪著系缚，故得离苦解脱。比如：“于彼乐觉，离系不系；于彼苦觉，离系不系；于不苦不乐觉，离系不系。于何离系？离于贪欲、瞋恚、愚痴，离于生、老、病、死、忧、悲、恼苦，我说斯等，名为离苦。”（《杂阿含经》）

    不系识虽然与无色界识相比可称为细识，但却同样是属于识蕴、六识，皆为无常生灭之法，并非邪师萧平实所编造的、子虚乌有的不生灭入胎识。况且，究竟解脱者的不系识，即使属于识蕴，却必将灭尽无余，“以断胞胎之根。生死永尽。更不复受胞胎。”（《增一阿含经》）不系识又怎么可以称为入胎之识呢？

    论中前后都清楚明白地在讲，诸所有识乃至不系识皆属六识、识蕴，邪师萧平实刻意不引前文、切断后文，以隐瞒真相、欺骗信徒，鬼都不会相信他正好没看到紧接着的上一句、下一句论文。如此简单基础的佛法常识，邪师萧平实尚且刻意隐瞒、欺骗，实在是太歹毒、太无良了！


七、萧邪瞎扯“取阴俱识”

七、撕下“神我外道”画皮之萧邪瞎扯“取阴俱识”

    “若离色．受．想．行。识有若来．若去．若住．若生者。彼但有言。数问已不知。增益生痴。以非境界故。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“在《杂阿含经》卷二第三十九经中……取阴俱识（好比是摄取五阴而与五阴同在的识，具有出生五阴的功能）……出生五阴而摄持五阴的识，当然是另一个识——第八识：取阴俱识。”（《阿含概论》P180）

    在附录《杂阿含·三十九经》中，佛陀对五阴简单譬喻：若有地界、水界，种子就会生长。地界、水界、种子这三者：地界，喻色、受、想、行等四阴；水界，喻贪喜；种子，喻会断坏、生长、增广的取阴俱识——识阴。

    该经中，因识阴于色、受、想、行等四阴中执取攀缘而住，故名取阴俱识；被识阴执取攀缘而住的四个住处，即色、受、想、行等四阴，名为四识住。

    如此简单的佛法名词，竟被萧邪刻意曲解、混淆得面目皆非，绕来绕去、长篇大论、拉拉杂杂，一干眼盲众生早被绕得迷乱颠倒不辨真伪了。擅于狡辩的萧邪，亦惯于用长篇大论并曲解佛经来把人绕晕，悲智就简洁明了地还原真相。

    经中明明说，取阴俱识，执取攀缘的是色、受、想、行等四阴，是摄取四阴并与四阴同在的识，并非萧邪刻意以加括号的方式夹杂的私货——摄取五阴而与五阴同在的识。

    对经中所说：种子识阴所住的地界，喻为四识住，即识阴执取攀缘的四个住处——色、受、想、行等四阴，萧邪为何刻意选择性眼盲，视而不见呢？太恶毒了！

    对经中所说：若离色、受、想、行等四阴，则无有识阴。对此，萧邪还篡改佛经，把取阴俱识或住、或离的“四阴”混淆为“五阴”。

    比如：“比丘。若离色．受．想．行。识有若来．若去．若住．若生者。彼但有言。数问已不知。增益生痴。以非境界故。”（《杂阿含经》）

    佛陀明明说的是，离开色、受、想、行等四阴这四个识阴的住处，不会存在有来有去的识阴。

    ★邪师萧平实：“比丘！若离色、受、想、行、识，有若来、若去、若住、若生者，彼但有言数；问已不知，增益生痴，以非境界故。”（《阿含概论》P229）

    萧邪篡改佛经后，只能错解为，离开色、受、想、行、识这五阴，不会存在有来有去的“取阴俱识”。如此萧邪则把取阴俱识执取“四阴”，篡改为执取“五阴”，从而否定取阴俱识实质就是执取前四阴的识阴。

    特别需要说明，离四阴尚且不存在有来有去的不坏“入胎识”，离五阴又怎么会有不坏的“我”有来有去呢？更何况，有来有去的怎么可能是不生灭法呢？萧邪太擅于自打嘴巴了。

    经中还说，识阴若于色、受、想、行四阴离贪，则识阴无所住而灭尽涅槃，“彼识不至东．西．南．北．四维．上．下。无所至趣。”正如经中常说，入无余涅槃者之神识、识阴，不见东西南北、四维上下，无所至方。

    比如：

    “弊魔波旬欲得知尊者婆迦梨神识所在……（中略）不见东西南北。四维上下。皆悉周遍而不知神识之处。”（《增一阿含经》）

    “佛告比丘。求慎比丘以入涅槃。无有神识。无所至方。”（《别译杂阿含经》）

    神识，即无常生灭之识神、识阴，参见《撕下“神我外道”画皮之萧邪错认“识神”》。

    经中反反复复讲“取阴俱”的这个识，执取攀缘的是色、受、想、行“四阴”——四识住，而非“五阴”，鬼都不会相信萧邪恰好眼盲而没看到。

    一切法无我。佛陀曾记说：“若沙门、婆罗门计有我，一切皆于此五受阴计有我。”（《杂阿含经》）萧邪又一次堕入其中，其错认取阴俱识为不灭入胎识，同样是于五阴之识阴计为“我”！

    萧邪乃堕于“神我外道”的愚痴凡夫，颠倒妄想必定有个不坏的“我”，以至于疯狂地篡改佛经、曲解经义，其歹毒与恶行令人发指。

    附录——《杂阿含·三十九经》：

    如是我闻。

    一时。佛住舍卫国祇树给孤独园。

    尔时。世尊告诸比丘。有五种种子。何等为五。谓根种子．茎种子．节种子．自落种子．实种子。此五种子不断．不坏．不腐．不中风。新熟坚实。有地界而无水界。彼种子不生长增广。若彼种新熟坚实。不断．不坏．不中风。有水界而无地界。彼种子亦不生长增广。若彼种子新熟坚实。不断．不坏．不腐．不中风。有地．水界。彼种子生长增广。

    比丘。彼五种子者。譬取阴俱识。地界者。譬四识住。水界者。譬贪喜。四取攀缘识住。何等为四。于色中识住。攀缘色。喜贪润泽。生长增广。于受．想．行中识住。攀缘受．想．行。贪喜润泽。生长增广。比丘。识于中若来．若去．若住．若没．若生长增广。

    比丘。若离色．受．想．行。识有若来．若去．若住．若生者。彼但有言。数问已不知。增益生痴。以非境界故。色界离贪。离贪已。于色封滞。意生缚断。于色封滞。意生缚断已。攀缘断。攀缘断已。识无住处。不复生长增广。受．想．行界离贪。离贪已。于行封滞。意生触断。于行封滞。意生触断已。攀缘断。攀缘断已。彼识无所住。不复生长增广。不生长故。不作行。不作行已住。住已知足。知足已解脱。解脱已。于诸世间都无所取．无所著。无所取．无所著已。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。我说彼识不至东．西．南．北．四维．上．下。无所至趣。唯见法。欲入涅槃．寂灭．清凉．清净．真实。

    佛说此经已。诸比丘闻佛所说。欢喜奉行。


八、萧邪错认“阿赖耶”

八、撕下“神我外道”画皮之萧邪错认“阿赖耶”

    “若沙门、婆罗门计有我，一切皆于此五受阴计有我。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“入胎识、如来藏，就是南传佛法阿含经中所说的阿赖耶识”。（《阿含正义》P1175）

    在南传《阿含经》中，根本没有“阿赖耶识”这四个字，就像根本没有入胎识、住胎识、本际识等魔法名词一样，萧邪又一次打着《阿含经》的旗号栽赃佛陀！

    真大乘法中唯有“阿赖耶”三字，指愚痴众生所贪爱之无常五阴身，并非“识”，至像法时，于相似伪大乘法中才流变而成子虚乌有的“识”，一干眼盲者于此装模作样地自娱自乐，广造伪经谬论以证必有此龟毛“识”，苦苦争论龟毛长短、黑白等妄想法不休不息，或真或妄、或常无常，云山雾罩、众说纷纭，真笑煞人也。

    生灭阿赖耶“识”尚且是龟毛妄想法，萧邪等辈所错认之不坏阿赖耶“识”则更增悖谬，荒唐无稽不可言喻！

    第一，铁的事实：南传《阿含经》中根本没有“阿赖耶识”四字。

    萧邪师徒无论如何旁征博引地诡辩，也无论编造何等理由对悲智予以诽谤、贬损，也改变不了这一事实，南传《阿含经》中阿赖耶三个字后面无“识”字，“识”字唯存于萧邪妄想中。狡辩，纯属栽赃佛陀，却无法改变事实！

    第二，正本清源：阿赖耶非“识”。

    真大乘法中唯有“阿赖耶”三字，指愚痴众生所贪爱之无常五阴身，并非单指六识、识阴等“识”，更非子虚乌有的不坏“识”！

    阿赖耶，乃音译，义译为爱执（之处）、住宅、有身等义，佛法中指愚痴众生喜乐贪著的五阴身。

    于五阴身或名阿赖耶，愚痴凡夫皆妄计“我”或“我所”而喜乐贪著，此为身见，是初果必断三结之一，“身见．戒取．疑。此三结尽。名须陀洹。”（《杂阿含经》）

    如经中说：

    “依我所证得此法，甚深难见、难悟。寂静微妙，超越思念之领域。深妙唯贤者始知。又，此诸人等乐阿赖耶，喜阿赖耶，跳跃阿赖耶。诸人依于乐阿赖耶，喜阿赖耶，跳跃阿赖耶，而难见此理。此理者，即所谓依缘、缘起是。此理亦难见。此理者，即一切行之止静，一切依之舍离、爱尽、离、灭、涅槃是。”（《相应部》）

    律中也说了同样的道理：

    “我证得此法，甚深、难见、难解、寂静、美妙，超寻思境而至微，唯智者所能知焉。然此众生乐阿赖耶、欣阿赖耶、喜阿赖耶。而乐阿赖耶、欣阿赖耶、喜阿赖耶众生，难见此缘依性、缘起处也。亦甚难见一切诸行寂止，一切缘依断舍，渴爱灭尽，离、灭、涅槃处。”（《律》）

    可见，于阿赖耶即五阴身，愚痴众生喜乐贪著，故而难见一切皆缘起而非不坏“我”所生，更难见缘灭、涅槃之理。

    愚痴凡夫所贪著的阿赖耶只是五阴身。比如：

    “何等为有身。谓五受阴。色受阴。受．想．行．识受阴。云何有身集。谓当来有爱．贪．喜俱。于彼彼爱乐。是名有身集。”（《杂阿含经》）

    “于色有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生。受……想……行……于识有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生。”（《相应部》）

    “比丘！由有色、取色，由现贪于色，而生有身见。由有受……想……行……识，取识，由现贪于识，而起有身见。”（《相应部》）

    可见，萧邪师徒即使编造、引用万千邪说，除了栽赃佛陀、更增罪业外，根本无法改变《阿含经》中阿赖耶一词的真义：指的是愚痴凡夫所贪著五阴身，绝非不坏“我”。

    第三，阿赖耶（五阴身）是无常生灭法，灭尽则涅槃。

    众生之所以不能解脱苦，正是由于爱乐有身、于阿赖耶这个五阴身错认为“我”。

    比如：

    “深爱乐有身，不正尽苦故，名为不断有身。”（《增支部》）

    “无闻凡夫，不识圣者，不知圣者之法……观色即是我……观受即我……观想即是我……观行即是我……观识即是我……如是谓自身常住见也。”（《中部》）

    若于阿赖耶（五阴身）断贪，阿赖耶（五阴身）则灭尽，涅槃。断绝阿赖耶，是涅槃的另一同义词。

    比如：

    “于色须断欲、贪、喜、爱……受……想……行……于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于无，使未来不生。”（《相应部》）

    “比丘们！与所有诸有为法或无为法相比，离贪被说为其中之第一，即：憍慢的磨灭、渴望的调伏、阿赖耶的根除、轮回的断绝、渴爱的灭尽、离贪、灭、涅槃。”（《增支部》）

    可见，在《阿含经》中，萧邪所谎称的不坏阿赖耶“识”根本不存在，而存在的阿赖耶一词，又是如萧邪师徒之类的愚痴众生错认、妄计之无常五阴“我”，是需要根除灭尽的。

    第四，魔词阿赖耶识，流变伊始尚保持生灭义，辗转讹变竟为不坏“我”。

    时空轮转，像法时相似伪法喷涌而出，阿赖耶（五阴身）亦随之流变为阿赖耶“识”，流变伊始尚保持无常生灭之义。

    比如：

    “阿赖耶识体是无常。”（《瑜伽师地论》）

    “阿赖耶识于所缘境念念生灭。当知刹那相续流转非一非常。”（《瑜伽师地论》）

    “无余依涅槃界中。是无心地。何以故。于此界中。阿赖耶识亦永灭故。”（《瑜伽师地论》）

    “阿赖耶识……此识无始时来念念生灭前后变异。因灭果生非常一故。”（《成唯识论》）

    “诸法门中。涅槃最胜。诸离憍慢。息诸渴爱。灭阿赖耶。断诸径路。爱尽离欲。寂静涅槃。”（《本事经》）

    “又彼岸者无阿赖耶。于彼不起阿赖耶心故名为涅槃。”（《大集大虚空藏菩萨所问经》）

    “灭阿赖耶。息除无明乃至老死。息除愁叹忧苦热恼。观察如是十二缘起。”（《说无垢称经》）

    这些晚世经、论，还是交给萧邪师徒自娱自乐去吧。

    至像法晚时，伪大乘法更增变异，本自子虚之无常阿赖耶“识”，又被附佛“神我外道”广造伪经谬论讹篡为不坏之“识”，生灭虚妄阿赖耶“识”尚且是龟毛妄想法，萧邪等伪菩萨辈所错认之不坏真常阿赖耶“识”则更加荒唐无稽！

    然而，此阿赖耶“识”，若真若妄、若常无常，皆龌龊妄想法，于此争论千年不休不息、互相攻讦，最多也只是五十步笑百步罢了，龟毛而已。

    总而言之，于阿赖耶之后加“识”字之一切经论，皆晚世流变相似伪法，欢迎萧邪信徒据此勤加检索、多多指证伪经、谬论。

    附注小议：

    ★邪师萧平实：“六界中的识界绝对不是意识心，也不是意根心，那当然就是入胎识阿赖耶了！”（《阿含正义》P296）

    识界，即无常之识阴，参见《撕下“神我外道”画皮之萧邪错认“识界”》。又且，在萧邪口中，阿赖耶，即阿赖耶识，二者无别，那些意欲编造二者根本不同以护邪见之萧邪信徒，小心萧邪脸皮更增厚肿。

    ★邪师萧平实：“佛陀示现在人间时，也说有一个常住不坏的心体，名为识、如、真如、我、如来藏、实际、本际、爱阿赖耶、乐阿赖耶、欣阿赖耶、喜阿赖耶等种种名，如是说有常住不坏的精神体”。（《阿含概论》P224）

    萧邪刻意曲解爱、乐、欣、喜等字，把含义皆为喜贪义的四个独立动词，硬是与阿赖耶三字栽植到一起，看似“爱阿赖耶”等是一个完整独立的名词，以此混淆视听、欺骗信徒。太歹毒了！

    ★邪师萧平实：“如今的南传佛法中所谓的阿罗汉，都已经不懂他们的阿含经所说的爱阿赖耶、乐阿赖耶、欣阿赖耶、喜阿赖耶的真义……由此可见这个我慢是极难断除的，除非有真正善知识的教示。”（《阿含正义》1378）

    自己我慢不除也就罢了，贼喊捉贼就太令人恶心了。萧邪乃自赞毁他之真贼人，处处忘不了以其颠倒邪见栽赃诽谤《阿含经》、贬低阿罗汉以抬高自己。


九、萧邪讹传“第八识”

九、撕下“神我外道”画皮之萧邪讹传“第八识”

    “一切所有皆归于空。无我．无人。无寿．无命。”——《增一阿含经》

    拣魔辨异：

    ★邪师萧平实：“在四阿含诸经中，意根总是被佛陀说为根而不说为识的；只有本识——第八识入胎识——才会被佛陀同样说为识。”（《阿含概论》P446）

    ★邪师萧平实：“阿含圣教的八个识”。（《阿含正义》P400）

    在四部《阿含经》中，根本没有“第八识”，就像根本没有入胎识、住胎识、本识、本际识、阿赖耶识等魔法名词一样，萧邪又一次打着《阿含经》的旗号栽赃佛陀！

    真大乘法中唯有识阴、六识，至像法时，于相似伪大乘法中才流变而出子虚乌有的“第八识”，一干眼盲者于此装模作样地自娱自乐，广造伪经谬论以证必有此龟毛“识”，苦苦争论龟毛长短、黑白等妄想法不休不息，或真或妄、或常无常，云山雾罩、众说纷纭，真笑煞人也。

    生灭“第八识”尚且是龟毛妄想法，萧邪等辈所错认之不坏“第八识”则更增悖谬，荒唐无稽不可言喻！

    第一，铁的事实：四部《阿含经》中根本没有“第八识”。

    萧邪师徒无论如何旁征博引地诡辩，也无论编造何等理由对悲智予以诽谤、贬损，也改变不了这一事实，四部《阿含经》中任何与“识”相关者，皆非第八识，第八识唯存于萧邪妄想中。狡辩，纯属栽赃佛陀，却无法改变事实！

    第二，正本清源：真大乘法中唯有无常之识阴、六识。

    真大乘法中唯有无常之识阴、六识，且诸所有识皆无常、非我。

    比如：

    “诸所有识……无常．苦．空．非我。所以者何。以识无坚实故。”（《杂阿含经》）

    历数已经扒下的八张“第八识”的画皮：外识、识界、识神、本识、本心、不系识、取阴俱识和阿赖耶识等等，都非不坏“第八识”，没有一例是超出五阴之外的，正如佛陀所记说，一切法无我，若有人计有我，皆于五阴妄计有我。

    萧邪师徒即使编造、引用万千邪说，除了栽赃佛陀、更增罪业外，根本无法改变《阿含经》中绝无第八识的事实。

    第三，魔词第八识，流变伊始尚保持生灭义，辗转讹变竟为不坏“我”。

    时空轮转，像法时相似伪法泛如波涛，辗转讹变出“八识”，唯流变伊始，第八识尚保持无常生灭之义。

    比如：

    “然依生灭八识。”（《宗镜录》）

    “以诸种子与第八识俱生灭故。”（《成唯识论了义灯》）

    至像法晚时，伪大乘法更增变异，本自子虚之无常“第八识”，又被附佛“神我外道”广造伪经谬论讹篡为不坏之“识”，生灭虚妄“第八识”尚且是龟毛妄想法，萧邪等伪菩萨辈所错认之不坏真常“第八识”则更加荒唐无稽！

    然而，此“第八识”，若真若妄、若常无常，皆龌龊妄想法，于此争论千年不休不息、互相攻讦，最多也只是五十步笑百步罢了，龟毛而已。

    第四，萧邪刻意隐瞒流变之“八识”亦无常、无我。

    邪师萧平实惯于断章“曲”义，刻意对所引经论掐头去尾，乃至前文、后文正是自打嘴巴的话，却愣是假装看不到，如此无耻之事他干得实在太多了，参见《1-12、邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》、《2-3、邪师萧平实有眼生盲不识舍利子》、《撕下“神我外道”画皮之萧邪瞎扯“不系识”》等文中之案例。若有人为萧邪辩护说，他只是无知+眼瞎，并非撒谎成性+歹毒，鬼都不会相信的。

    比如：

    ★邪师萧平实：“四阿含诸经中，皆未曾说为第八识者；乃至大乘法诸经中，亦少有明说为第八识者，唯有一部大乘经中曾说为第八识：‘【然彼六界各无有我】……眼识乃至第八识此名识界……【而彼地界无我无人无众生无寿命。非男非女亦无自无他。乃至水火风空识界亦无我无人无众生无寿命。非男非女亦无自无他。又复若于如是六界。而作一想凡夫想常想实想久想乐想我想人想众生想寿命想蠕动想。由无智故作如是等种种之想。是故说名无明。】’（《大乘舍黎娑担摩经》）”（《阿含正义》P976）

    邪师萧平实刻意不引前文、切断后文，而黑色括号【……】中的文字，就是他刻意断开以隐瞒、欺骗其信徒的，鬼都不会相信他正好没看到前面、后面的那些文字，实在是太歹毒了！

    邪师萧平实所言“唯有一部大乘经”提到八识，可此经中明确说：眼识乃至八识皆属无常、无我的识界，若作常想、我想，即是愚痴无智，名为无明。然而，萧邪却明目张胆地隐瞒、欺骗，目的无外乎是为了维护其“神我外道”不坏“八识”之邪见。

    关于六界之识界即是无常、无我的识阴，可参见《撕下“神我外道”画皮之萧邪错认“识界”》。

    第五，流变真相：总别、种属不分而有“八苦”乃至“八识”等魔词。

    愚痴者编造伪经，误把概括总说的“五阴炽盛苦”归于分别细说的诸苦之一而有“八苦”，就像说人有三种：人、男人和女人，都是一样的荒谬，参见《邪师萧平实眼盲讹传“八苦”流变伪说》。

    “八识”比“八苦”更加荒唐，在于“八识”邪说中的第七识、第八识皆为妄想伪说：萧邪等伪菩萨们严重混淆根与识的差别，故而妄计意根为“第七识”。然而，意根是根，根本就不是能分别感知的第七识，正如萧邪之自供，“在四阿含诸经中，意根总是被佛陀说为根而不说为识的”。在妄想法第七识基础上，更有眼盲者进而误把概括总说的“识阴”或“五阴”归于分别细说的诸识之一而有“八识”，诸如外识、识界、识神、不系识、取阴俱识、阿赖耶识等皆属此类，实属总别、种属不分的妄想法。

    何为总说？比如：

    “若所有诸色……彼一切总说色阴。随诸所有受．想．行．识亦复如是。彼一切总说受．想．行．识阴。”（《杂阿含经》）

    妄计之第七识意根乃至第八识，于诸法丝毫不能分别感知，唯有意、法缘生意识，有了意识等六识才能分别感知诸法。若六识暂灭，比如入灭尽定者，即使山崩地裂也绝对无知无觉。误以为在灭尽定中有第七识或第八识能时时观察“外法尘是否有大变动”，并在“有特别大的法尘变动，他就一定会唤起意识”，纯属萧邪等辈的妄想法，参见《1-19、邪师萧平实胡诌“灭尽定”之二》。

    第七识尚且虚妄，第八识岂非更加荒唐之至！然伪菩萨们擅于辗转相欺，你若编造讹传第七识，我必编造个你不懂的第八识阿赖耶识盖过你；你若编造第八识，他则必头上安头炮制出更“殊胜”的第九阿摩罗识乃至第十识，如是辗转流变。

    比如：

    “以照识性故。是庵摩罗识。照识如故。是阿赖耶识。亦照亦灭故。是阿陀那识。是名观心中三识。”（《宗镜录》）

    又比如：

    ★邪师萧平实：“仍对根本识（或称第八识，或方便称第九、第十识。详拙著《正法眼藏——护法集》）完全无知”。（《狂密与真密》）

    ★邪师萧平实：“杨、蔡、莲等人如是主张已，其所说真如纵使不名为第九识，本质仍是第九识心体也，若非心体则无可能出生第八识也，非因其强言为第八识便可不是第九识也。”（《真假开悟》）

    再比如：

    “阿罗耶识是无常。是有漏法。阿摩罗识是常。是无漏法。”（《决定藏论》）

    萧邪妄想有个阿赖耶识是常，《决定藏论》则狠抽之，谓阿摩罗识才是常。

    伪菩萨们个个说得玄而又玄、云山雾罩，若不如此，必不能显示出自家之“殊胜”。若不发人所不能发之眩惑“殊胜”法，怎能骗倒他人、妄言自家的龟毛法才是“真大乘法”呢？

    言而总之，妄认“八识”之一切经论，皆晚世流变相似伪法，欢迎萧邪信徒据此勤加检索、多多指证伪经、谬论。

    附注小议：

    一、萧邪自打嘴巴之一。比如：

    ★邪师萧平实：“意根是出生识阴六识的助缘六根之一，不属于识阴所摄的识”。（《阿含概论》）

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》P177）

    二、萧邪自打嘴巴之二。比如：

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》）

    ★邪师萧平实：“在灭尽定中……十八界只剩下意根存在”。（《阿含概论》）

    ★邪师萧平实：“（灭尽）定中没有识阴所含摄的心存在”。（《阿含概论》）

    三、萧邪自打嘴巴之三。比如：

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》）

    ★邪师萧平实：“六界中的识界绝对不是意识心，也不是意根心，那当然就是入胎识阿赖耶了！”（《阿含概论》）

    识界即识阴，是否包含意根与意识，同为萧邪的两句话竟然完全颠倒了，夫复何言！

    四、邪师萧平实邪见至深之因由。

    邪师萧平实之所以处处颠三倒四、自打嘴巴，皆由其浸淫于伪菩萨们编造的伪经谬论日久，反倒于真大乘法茫然无知所致。

    比如：

    ★邪师萧平实：“第七识意根”。（《阿含正义》）

    “及无心二定者。谓无想灭尽定。俱无六识故名无心。”（《成唯识论》）

    “意识灭七识亦灭。”（《楞伽经》）

    关于无想定中意识未灭，灭尽定中意识等六识灭，然意根、识阴不灭，请参见《1-13、邪师萧平实故意隐瞒佛法正说以护其“二无心定”邪见》、《1-18、邪师萧平实胡诌“灭尽定”之一》等文。


十、萧邪错解“异我”

十、撕下“神我外道”画皮之萧邪错解“异我”

    “色是无我、受……想……行……识是无我，一切行无常，一切法无我。”——《相应部》

    拣魔辨异：

    ★邪师萧平实：“四阿含处处说到的真我……非我、不异我、不相在……三世的色蕴及五尘也不能说是异于真我，因为都是由真我本识出生的，而且是附属在真我本识之内来运作的，所以又说不异我……五阴不是真我，所以宣称五阴非我，而不说五阴无我……佛却说非我而不说无我，却说不异我而不说无我；所以在非我之后接着又说不异我，故绝对不是五蕴无我的意思。不异我——与自我不异……‘五阴不是真我，也不异于真我’”（《阿含正义》P843—851）悲智注：黑体是由萧邪特意加注的。

    第一，铁的事实：四阿含中根本没有“真我”。

    在四阿含中，就像根本没有入胎识、住胎识、本识、本际识、阿赖耶识、第八识等魔法名词一样，也根本没有“真我”，这一系列名词都是“神我外道”的妄想法，撒谎成性的邪师萧平实，又一次打着《阿含经》的旗号栽赃佛陀！

    第二，正本清源：真大乘法中处处说五蕴无我。

    真大乘法中，明明处处说一切法无我、诸法无我、五蕴无我，这是三法印之一！比如：“色是无我、受……想……行……识是无我，一切行无常，一切法无我。”（《相应部》）

    伪大乘“神我外道”之辈，竟然公然否定五蕴无我，妄想五蕴是由不坏“我”所出生，一干眼盲者于此装模作样地自娱自乐，千百年来广造伪经谬论以证必有此龟毛“我”，苦苦争论龟毛长短、黑白等妄想法不休不息，乃至今时萧邪师徒等愚痴辈，竟妄想众生身内皆各自拥有一个独立的“我”，佛法流变若此，其荒唐、悲哀不可言喻！

    第三，异我=我所。

    愚痴凡夫皆妄执五蕴身心有个不坏的“我”，此为我见；妄执有“我”之凡夫，亦必妄执由此子虚之“我”所生起、主宰的五蕴身心为“我所”，此为我所见。

    我见、我所见，总名身见，是初果必须断除的三结之一。比如：“尊者优波先那，久已根绝我见、我所见”。（《相应部》）

    在南传阿含经中，异于“我”、由“我”所生起的一切，皆译为“我所”。

    在北传阿含经中，异于“我”、由“我”所生起的一切，或译为“我所”，或译为“异我”，二者含义完全相同。

    我所=异我，这是阿含经中反反复复明确说明的。

    比如，在《杂阿含经》中：

    “色是我所，是名色异我。”

    “受是我所。是名受异我。”

    “想是我所。是名想异我。”

    “行是我所。是名行异我。”

    “识是我所。是名识异我。”

    在四阿含中，五蕴不异我、非异我，指的是因五蕴无我故，所以五蕴必不是由“我”所主宰、所生起的“我所”——非我所。

    可见，萧邪把五阴不异我、非异我，颠倒错解为：五蕴有个“我”，由这个“我”所出生的五蕴不异于我（根本说不通啊！），以至于法义完全颠倒。

    第四，五蕴无我=非我、非我所、不相在。

    五蕴无我、诸法无我，这是三法印之一！

    初果必须破除的身见，指妄计五蕴身心是由“我”所主宰、所出生的我见、我所见——二十种萨迦耶见，全部破除则证初果。

    比如：

    “时仙道王于缘生理既深晓悟。不起于座以智金刚杵。摧破二十种萨迦耶见山。得预流果。”（《律》）

    五蕴无我，展开详细说就是五蕴皆“非我、非我所、不相在”。

    比如：

    “色无我。无我者则无常。无常者则是苦。若苦者。彼一切非我．不异我．不相在。当作是观。受．想．行．识亦复如是。多闻圣弟子于此五受阴观察非我．非我所。”（《杂阿含经》）

    “诸所有色……彼一切非我．非异我．不相在。是名正慧。受．想．行．识亦复如是。”（《杂阿含经》）

    愚痴凡夫对每一蕴各有四种邪见产生，五蕴则共计二十种，佛陀则反复通过这二十种情况，全方位地对“我”的存在予以否定。

    比如：“愚痴无闻凡夫见色是我．色异我．色中我．我中色。受．想．行．识见是我．识异我．我中识．识中我。长者。是名身见。”（《杂阿含经》）

    以色无我为例，“愚痴无闻凡夫见色是我．色异我．色中我．我中色。”，通过如下四种情况，全方位否定“我”。

    第一种情况，以色无我故，色本身必不是我——非我；

    第二种情况，以色无我故，色必不是由“我”所主宰、所出生——非我所；

    正如佛陀所说：“法无有吾我，亦复无我所。我既非当有，我所何由生。”（《杂阿含经》）

    第三种情况，以色无我、非我所故，色中必无我，即我不在色中——不相在。

    第四种情况，以色无我、非我所故，色外必无我，即色不在我中——不相在。

    受、想、行、识，亦复如是，各四种邪见情况，共计二十种萨迦耶见，而“多闻圣弟子不见色是我．异我．相在。不见受．想．行．识。是我．异我．相在。”（《杂阿含经》）

    邪师萧平实错解“异我”，皆因其完全堕入“神我外道”而不自知，错认五蕴“是由真我本识出生的”“附属在真我本识之内”，正是上述“异我、相在”的种种“我见、我所见”，十足的愚痴凡夫。

    附注小议：

    邪师萧平实颠倒错解“异我”而生起我见、我所见，必然逃不掉堕入“相在”，也必然会错解“相在”。

    ★邪师萧平实：“真我本识与无我（悲智注：自打嘴巴！）的蕴处界，是同时同处而不相在的，不是真我与蕴处界混合为一不可分离。”（《阿含概论》P476）

    即使“真我”与蕴处界可以分离、没有混合为一，只要有“我”也必堕“相在”，而“附属在真我本识之内”即是相在，我中色！萧邪妄言每个众生身内都各自拥有一个独立的“我”，亦是堕入“相在”，色中我！

    无论错认“我”在五蕴中、五蕴中有“我”，还是错认五蕴在“我”中、五蕴外有“我”，皆为堕入“相在”之邪见。

    比如：

    “若诸沙门．婆罗门见有我者。一切皆于此五受阴见我。诸沙门．婆罗门见色是我．色异我．我在色．色在我。见受．想．行．识是我．识异我．我在识．识在我。愚痴无闻凡夫以无明故。见色是我．异我．相在。言我真实不舍。”（《杂阿含经》）

    邪师萧平实惯于望文生义，既错解“异我”，又错解“相在”，非愚痴凡夫而何？


十一、萧邪错认“如来藏”

十一、撕下“神我外道”画皮之萧邪错认“如来藏”

    “若欲礼佛者，过去及当来，现在及诸佛，当计于无我。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“入胎识……是第八识，正是大乘经典及南传阿含经中所说的阿赖耶识，也是北传阿含经中所说的如来藏。”（《阿含概论》P208）

    ★邪师萧平实：“入胎识如来藏……佛在四阿含诸经中有时就方便称之为‘我、如来’”。（《阿含正义》P420）

    ★邪师萧平实：“如来，众生五阴身中的如来是第八识”。（《阿含正义》P920）

    第一，铁的事实：北传四部阿含经中根本没有不坏“我”——“如来藏”。

    萧邪师徒无论如何旁征博引地诡辩，也无论编造何等理由对悲智予以诽谤、贬损，也根本改变不了这一事实：北传四部《阿含经》中绝无不坏之“我”——“如来藏”，萧邪又一次打着《阿含经》的旗号栽赃佛陀！

    历数已经扒下的十张“如来藏”画皮：外识、识界、识神、本识、本心、不系识、取阴俱识、阿赖耶识、第八识和真我等等，都非不坏“我、如来”，没有一例是超出五阴之外的，正如佛陀所记说，一切法无我，若有人计有我，皆于五阴妄计有我。

    至像法时，伪大乘“神我外道”之辈，广造“如来藏”系伪经谬论，龟毛妄想之相似伪法，堂而皇之地替代了诸法无我之真大乘法。

    诸法无我，萧邪却妄想众生身内都各自拥有单独的不坏“我、如来”入胎。如来+“藏”字，必有能藏所藏、来去出入、大小多少、内外方所，此皆无常生灭之法，绝非不坏之“我、如来”。

    第二，邪师萧平实眼盲错认“如来藏”。

    四阿含中唯一出现的“本识”二字，正好撕下了萧邪“神我外道”讹传不坏“本识”的画皮，参见《撕下“神我外道”画皮之萧邪错认“本识”》。

    与此类似，北传四阿含中唯一出现的“如来藏”三个字，正说明萧邪眼盲错认“如来藏”，恰好撕下了萧邪“神我外道”讹传不坏“如来藏”的画皮。

    在《增一阿含经》中说，“其有专心持增一，便为总持如来藏。”显然指的是，若有人专心奉持《增一阿含经》，便等于总持一切如来经藏、如来法藏，就像多闻总持的阿难总持诸法一样，绝非总持龟毛妄想法——“我、如来”。

    第三，五蕴无我=五蕴无如来。

    五蕴无我，展开详细说就是五蕴皆“非我、非我所、不相在”，比如：色非我、色非我所、色中无我、色外无我，参见《撕下“神我外道”画皮之萧邪错解“异我”》。

    与此类似，五蕴无我=五蕴无如来，展开详细说就是五蕴皆“非如来、非如来所、不相在”，以色蕴为例，即：色非如来、色非如来所、色中无如来、色外无如来。比如：在《相应部》中，对于如下问题皆予以否定回答：

    否定“色是如来耶？”即为：色非如来。

    否定“色有如来耶？”即为：色无如来，色非如来所主宰、所出生。

    否定“于色之外有如来否？”即为：色外无如来。

    否定“色、受、想、行、识是如来耶？”即为：不存在五阴的如来。

    否定“如来是无色、无受、无想、无行、无识者否？”即为：也不存在非五阴的如来。

    对于此类经文，萧邪依其对“异我”与“相在”的颠倒错解，绕来绕去、长篇大论、拉拉杂杂，真大乘法被胡扯得面目皆非，一干眼盲众生早被绕得迷乱颠倒不辨真伪了。

    擅于把清水搅混的萧邪，亦惯于用长篇大论并曲解佛经来把人绕晕，悲智就简洁明了地还原真相：错认五阴是如来、五阴是如来所出生、五阴中有如来、五阴外有如来、有五阴的如来、有非五阴的如来，诸如此类，皆属于初果就必须断除的身见——二十种萨迦耶见。

    第四，如来若有、若无等断常二见，皆为邪见。

    愚痴凡夫必堕二边邪见，不是“常见”就是“断见”，故而眼盲的“神我外道”萧邪师徒，误以为若无不坏的“我、如来”，涅槃必成断灭，并依此邪见诽谤断除我见者堕于断见，却不知初果以断除我见而超越了断、常一切邪见——知见悉已度。于伪大乘法浸淫日久之邪见凡夫，根本无法理解既非常、又非断、超越断、常二见的圣者境界。

    如来若有、若无等断、常二见，皆为邪见。

    比如：

    “如来死后有，比丘！是邪见；比丘！如来死后是无，是邪见；”（《增支部》）

    “婆蹉！‘如来死后有’……‘如来死后无’……此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚也。”（《中部》）

    “众多沙门、婆罗门，具众多各别之见取。所谓……或如来死后有，或如来死后非有……此等一切，彼皆当遣、极遣，当予舍、吐、离、断、弃舍。”（《增支部》）

    “然如是以持见……或如来死后有、或如来死后非有……不得脱离魔之如意力。”（《中部》）

    ★邪师萧平实具此邪见：“五阴坏灭时，如来真我可以离开五阴，不会坏灭；”（《阿含正义》P910）

    如来若有、若无等断常二见，佛陀之所以不记说的原因：

    “如来死后有、如来死后无……如此论者，非义饶益，非法饶益，非梵行饶益，非智、非正觉，非正向涅槃。”（《杂阿含经》）

    “勿思惟恶不善之思，谓……如来死后为有，如来死后为无……此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。”（《相应部》）

    “婆磋！于色无知故，于色集无知故，于色灭无知故、于顺色灭道无知故，于世间有生如是种种之成见。谓……如来死后有，如来死后无……如是种种之成见。”（《相应部》）

    “对于色（受、想、行、识）不离贪者、不离欲者、不离爱情者、不离渴者、不离热恼者、不离爱者，始有‘如来死后存在’，有‘如来死后不存在，’……对于色（受、想、行、识）离贪者、离欲者、离爱情者、离渴者、离热恼者、离爱者，则无有‘如来死后存在’，无有‘如来死后不存在’……此为如来所不记说之因、之缘。”（《相应部》）

    “‘如来死后存在’……‘如来死后不存在’……等等，凡此等六十二见，说于‘梵网经’中者，居士！有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”（《相应部》）

    外道所堕之本劫本见、末劫末见等六十二种邪见，请参见《长部·梵网经》或《长阿含·梵动经》。若断除身见之初果圣者，则必完全断除断、常二见，乃至“如来死后存在”、“如来死后不存在”等六十二种邪见。

    愚痴眼盲的“神我外道”萧邪师徒，因浸淫伪大乘日久，误以为涅槃若不是断灭，则必有真常不坏的龟毛“如来藏”，并依此邪见大肆诽谤超越了断、常二见的真大乘圣者堕于断见，乃至不惜栽赃诽谤佛陀，可悲！可怜！


十二、萧邪妄想“第一因”

十二、撕下“神我外道”画皮之萧邪妄想“第一因”

    “是五蕴四大，及此等六处，依于因而生，因坏即消灭。”——《相应部》

    拣魔辨异：

    ★邪师萧平实：“入胎识进入母胎中制造了名色……故说十二因缘并不是真实因，只是助缘……只有能使众生名色出生的法……才是万法的因。万法的因，必定是永住法、常住法、不间断法、不生灭法、无间等法，而且是早就存在于一切法之前，故名第一因。”（《阿含概论》P78）

    “第一因外道”，是典型的“神我外道”，误以为有一个不坏的“神”、“我”为一切因，化作、生起一切法，故而必堕有始、唯因、善恶无报等邪见，混乱缘起与因果。

    历数已经扒下的十一张“入胎识”画皮：外识、识界、识神、本识、本心、不系识、取阴俱识、阿赖耶识、第八识、真我、如来藏等等，都非不坏“我”，正如佛陀所记说，一切法无我，若有人计有我，皆于五阴妄计有我。

    第一，“第一因外道”，必堕“有始”邪见。

    在四阿含中，佛陀反复说“众生无始生死”、“轮回无始”，而堕“第一因外道”者，必堕一切万法乃至众生“有始”之邪见。萧邪等辈于无始中妄求其“始”，把无始劫颠倒为有始劫！

    第二，“第一因外道”，必堕“唯因”邪见。

    在四阿含中，佛陀反复说一切法皆众缘集起，而非一切因之“神”、“我”忽然“有始”所化作、生起。萧邪等辈把缘起，颠倒为“一因”生。

    假若唯有“第一因”，必堕突然“有始”、无缘“唯因”生起一切法。

    假若众生之轮回“有始”，子虚真心“入胎识”无缘忽生无明而“开始”轮回不已，纯金忽成杂矿，真心忽生妄想，何其荒谬！

    第三，“第一因外道”，必堕善恶无报邪见。

    在四阿含中，佛陀反复说“有业报而无作者”，而堕“第一因外道”者，必堕一切果报根本上皆“一因”所作、所生，颠倒而为：无业报而有作者。

    在《增支部经·三集·大品》中，佛陀破斥了三种外道之一的“第一因外道”，即误认为“神之化作”是“一切因”，必堕善恶无报邪见：“由于神化作之因，当可杀生……当可取不与者……当可行非梵行……乃至由于神化作之因，当可为邪见者……从神之化作，执为坚实者，是无所谓此是可作或不可作之欲，亦无精进。”

    第四，萧邪等辈所堕邪见，更加荒谬。

    真大乘法中诸法无我，皆是缘起，绝无“第一因”。

    至像法时，于相似伪大乘中流变而出唯心、唯识等“唯因”神我外道，一干眼盲者于此装模作样地自娱自乐，广造伪经谬论以证必有此龟毛“第一因”，苦苦争论龟毛长短、黑白等妄想法不休不息。

    萧邪独创伪唯识邪说则更加荒谬，不仅完全背离真大乘法，即使与佛灭后各个时代流变佛法相比，亦皆颠倒，乃至与佛灭千年后形成的传统唯识学亦有天壤之别。比如，佛灭后像法时逐渐形成的本心、真心、佛性、法身等唯一“大我”概念，被萧邪依妄想而颠倒说：周遍法界无处不在，被颠倒为只在身内，而有内外方所；生佛不二，同一法身，被颠倒为每位众生各自独有一不坏的“我”，即有无数个不坏“第一因”，即有数量、多少，则更增荒谬；无能无所，被颠倒为有能生所生、能藏所藏；无来无去，被颠倒为有来有去、有出有入；无形无相，被颠倒为有形有相乃至肉眼可见，诸如此类魔说，不一而足。这正是邪师萧平实被整个当代佛教界一致认定为“神我外道”的根本原因之一。

    不过，在依真大乘法破除萧邪魔说的过程中，萧邪对这些晚世大乘法的颠倒错解，却不在悲智纠正之列，唯示真实，免得萧邪信徒更加迷徨而难辨真伪。龟毛尚且子虚乌有，又何必纠缠龟毛之长短呢。

    第五，生起无常诸法之一切因，必无常、无我。

    在四阿含中，佛陀反复强调，生起无常诸法之一切因，必是无常。

    比如：

    “色无常。若因．若缘生诸色者。彼亦无常。无常因．无常缘所生诸色。云何有常。如是受．想．行．识无常。若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常。”（《杂阿含经》）

    “若因．若缘而生识者。彼因．彼缘皆悉无常。复次。彼因．彼缘皆悉无常。彼所生识云何有常。”（《杂阿含经》）

    “色是无常，色生起之因、缘者，亦是无常。诸比丘！依无常所生之色，如何有常？”（《相应部》）

    “色是无我。色生起之因、缘者，亦是无我。诸比丘！依无我所生之色，如何有我？”（《相应部》）

    “耳是……鼻是……舌是……身是……意是无常，意生起之因、缘者，亦是无常。”（《相应部》）

    第六，一切因灭，则名色灭。

    一切因皆无常，一切因灭，才有名色之灭。比如：

    “凡意识生起之因、之缘者，其因、其缘一切之一切全无所余灭尽者，则意识应存在否？不然，友！不存在。友！世尊用此方便，说明此身，此身无我。”（《相应部》）

    “无识故无名色，因识之灭、而有名色之灭。”（《相应部》）

    “是五蕴四大，及此等六处，依于因而生，因坏即消灭。”（《相应部》）

    “有因故有生死。因永尽者。则无生死。”（《杂阿含经》）

    可见，一切万法无常故，根本不存在生起一切法的不坏“第一因”。

    附注小议：

    为了给“第一因”编造个存在的理由，萧邪于因、缘二字玩弄起文字游戏，编造说：不坏的“我”是因，一切无常法只是助缘。

    恰如无知于异我=我所、预流=入流、次法=随法等，萧邪亦无知于因亦是缘，此等二者含义皆完全相同，唯译法不同。因与缘，即可联用因缘，如十二因缘，又可混用因亦即缘，还可单用或因、或缘。比如：“受者因爱、缘爱，从爱而生，以爱为本。”（《中阿含经》）

    再比如，因即是缘，二因=二缘：

    “二因二缘而生正见。云何为二？一者、从他闻，二者、内自思惟。是谓二因二缘而生正见。”（《中阿含经》）

    “有二因二缘住无想定。云何为二？一者、不念一切想，二者、念无想界。是谓二因二缘住无想定。”（《中阿含经》）

    无想定，意识、想知不灭。参见：《1-12、邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》

    ★邪师萧平实：“意识等六识，都是因、缘所生法，缘就是根与尘……但是单凭根与尘等众缘，还是无法出生识阴的眼识乃至意识的，仍然必须有另一个因来出生识阴六识，这个因就是出生六识的另一个识，就是入胎识如来藏。”（《阿含正义》294）

    佛陀如是说：

    “眼因缘色，眼识生。所以者何？若眼识生，一切眼色因缘故。耳声因缘．鼻香因缘．舌味因缘．意法因缘意识生。所以者何。诸所有意识。彼一切皆意法因缘生故。”（《杂阿含经》）

    “若眼及色生眼识。彼因．彼缘。为常．为无常。答言无常……彼因．彼缘生眼识……多闻圣弟子于中宁见是我．异我．相在不。答曰。不也……有意．有法．有意识不。答曰。有……若意缘法生意识。彼因．彼缘。为常．为无常。答曰。无常。”（《杂阿含经》）

    根与尘，即是因、缘，有六根与六尘就有六识。根、尘是生起识的一切因缘，生起识之“因”必无常，此中无我、无我所，无须萧邪额外夹杂的另一个“因”——妄想法“入胎识”。


十三、萧邪瞎扯“十因缘”

十三、撕下“神我外道”画皮之萧邪瞎扯“十因缘”

    “无实不坚固　无有我我所　于此苦阴身　大智分别说”——释迦佛陀

    拣魔辨异：

    对《杂阿含·二八七经》解释时，★邪师萧平实：“‘我作是思惟时，齐识而还不能过彼，谓缘识名色……如是纯大苦聚集。（这里只作十因缘的逆观而推知名色由本识生……）’”（《阿含概论》P187）悲智注：括号中的话是邪师萧平实特意加注的。

    ★邪师萧平实：“本识入胎识（如来藏）”（《阿含概论》P139）

    邪师萧平实擅于穿凿附会，只要见到“识”字，就肆意曲解，努力往其独创的魔法名词“入胎识”上靠，历数已经扒下的十二张“入胎识”画皮：外识、识界、识神、本识、本心、不系识、取阴俱识、阿赖耶识、第八识、真我、如来藏、第一因等等，皆非子虚乌有的不坏“我”。

    近两千年来，魔王使化身伪菩萨，大肆编造邪说，极尽惑乱、践踏真大乘法之能事，可谓无所不用其极。邪师萧平实亦复如是，仅其魔子一人十数年间所独创魔词与邪说就已数不胜数，像法以降又何止千年，万千魔使所篡造的相似伪经谬论真可谓浩若烟海。

    邪师萧平实瞎扯之“十因缘”，又可谓前无古人之独创魔说。萧邪把十二因缘中“无明缘行、行缘识”去掉，从“识缘名色”开始集起诸苦谓之“十因缘”，“识”也由十二因缘中的识阴，硬被其诬称为“十因缘”独有的本识入胎识。

    为了把“识”从识阴混淆为本识入胎识，萧邪在其《阿含概论》P136—255共100多页里，长篇大论地编造诸多邪说，绕来绕去、拉拉杂杂，真大乘法被混淆得面目皆非，不把一干眼盲者绕进无间地狱萧邪是誓不罢休。擅于混淆是非的萧邪，亦惯于用长篇大论并曲解佛经来把人绕晕，悲智就简洁明了地还原真相。

    第一，邪师萧平实肆意曲解“齐识而还不能过彼”。

    在《杂阿含·二八七经》中，佛陀讲的是其“未成正觉时”思维十二因缘的悟道过程，此过程是渐次深入而非由一次思维所完成的。首先，佛陀由老死逆向观察触受、六根乃至身心名色中导致生死的根原、原首，一直观察到喜贪攀缘名色五阴中的识阴，发现识阴是名色五阴生起的最主导因素，可谓原首，不可能再找到任何一阴、或者不坏“我”能超过识阴、更为名色原首了，故而说“齐识而还不能过彼”。

    萧邪师徒颠倒地误以为有超过识阴的法存在，那就是其错认的不坏本识入胎识，歪曲颠倒为：过识（阴）不还、硬能过彼！

    然而，五阴无我，详说即五阴皆“非我、非我所、不相在”，以色阴为例：色非我、色非我所、色中无我、色外无我、离色无我，参见《撕下“神我外道”画皮之萧邪错解“异我”》。

    与此类似，五阴无我=五阴无如来，详说即五阴皆“非如来、非如来所、不相在”，以色阴为例，即：色非如来、色非如来所、色中无如来、色外无如来、离色无如来，参见《撕下“神我外道”画皮之萧邪错认“如来藏”》。

    一切名色或五阴身心之中，是由识阴喜贪攀援识阴自身乃至名色而致生死，五阴中实在找不到有任何一阴能超出识阴——不能过彼。然而，识阴虽然是导致生死的五阴中的原首，但是并非生死的根本或原本，正如《增一阿含经》所说的：“此识最为原首。令人致此生．老．病．死。然不能知此生．老．病．死生之原本。”

    在《杂阿含·二八七经》中，佛陀继续思维缘何而有识，得知更有“行”生起识阴：“我时作是念……六入处．名色．识．行广说。”这时佛陀已经悟明十一个因缘了。

    佛陀继续思维：“我复作是思惟：‘何法无故行无？何法灭故行灭？’即正思惟如实无间等：‘无明无故行无，无明灭故行灭，行灭故识灭……如是纯大苦聚灭。’”佛陀这时完成了整个十二因缘的思维悟道过程，完全觉悟了，故而最后才紧接着说：“我时作是念：‘我得古仙人道’”。

    邪师萧平实极力歪曲佛陀悟道十二因缘的过程，硬生生割裂出个“十因缘”以夹杂不坏“我”之私货，实为诬谤佛陀。

    第二，“识缘名色”之识必是识阴。

    邪师萧平实无论编造多少邪说混淆是非，“十二因缘”中乃至萧邪胡扯的“十因缘”中：“识缘名色”之识必是识阴。

    任何能生、所生、乃至能生名色之识等法，皆必是无常、无我之生灭法，这已经是最基本的佛法常识了，邪师萧平实竟以三寸毒舌极尽惑乱之能事，何其歹毒。

    在四阿含中，佛陀反复强调，能生无常诸法之一切因，必无常、无我。

    比如：

    “色是无常，色生起之因、缘者，亦是无常。诸比丘！依无常所生之色，如何有常？”（《相应部》）

    “色是无我。色生起之因、缘者，亦是无我。诸比丘！依无我所生之色，如何有我？”（《相应部》）

    “耳是……鼻是……舌是……身是……意是无常，意生起之因、缘者，亦是无常。”（《相应部》）

    详见《撕下“神我外道”画皮之萧邪妄想“第一因”》。

    在《中阿含经》中讲识阴入胎时：“若识不入母胎者……若幼童男童女识初断坏不有者……识因．识习．识本．识缘者。谓此名色也。所以者何。缘名色故则有识。”

    入胎的识，不仅会断坏，而且其因是无常的名色，无常因所生之识，必是无常。

    比如：

    “若因．若缘而生识者。彼因．彼缘皆悉无常。复次。彼因．彼缘皆悉无常。彼所生识云何有常。”（《杂阿含经》）

    第三，所谓“十因缘”中之识，亦生灭之识阴。

    佛陀讲述其“未成正觉时”思维十二因缘的悟道过程，有与《杂阿含·二八七经》相关更详细的记载，比如《相应部12相应65经》，其整部经完全讲述的都是佛陀“尚未得正觉，为菩萨时”逆向、顺向观察所谓“十因缘”的整个过程。

    首先，佛陀由老死逆向观察触受、六根乃至身心名色中导致生死的根原、原首，一直观察到喜贪攀缘名色五阴中的识阴，发现识阴是名色五阴生起的最主导因素，可谓原首，不可能再找到任何一阴、或者不坏“我”能超过识阴、更为名色原首了，故而说“此识由此以还，无超进名色，于此限度”。

    而后，佛陀继续顺向思维所谓的十因缘：“时我作是念：‘无何故无老死……因何之灭而有名色之灭耶？’诸比丘！尔时，于我生正思惟，依慧悟得：‘无识故无名色，因识之灭、而有名色之灭……由识之灭，而有名色灭……’如是，此乃全苦蕴之灭。”

    可见，所谓的“十因缘”中的识，根本就是生灭之识阴，且识阴灭才有名色灭，绝非萧邪妄加穿凿的不坏本识入胎识。

    附注小议：

    第一，邪师萧平实魔子一人于十数年间所独创魔词与邪说数不胜数。

    再随举萧邪为入胎识所讹传、编造的两例魔法名词：

    ★邪师萧平实：“本识住胎识……名为外识。”（《阿含正义》P1583）

    在四部阿含乃至浩若烟海的一切相似伪经中，根本没有“住胎识”这一魔法名词，纯属讹传！

    ★邪师萧平实：“阿含中早已说过有这个本际识（入胎识）的存在了”。（《阿含正义》P1800）

    别说《阿含经》，甚至整部《大藏经》中都根本没有“本际识”这三个字，纯属独创！

    第二，萧邪无知于一切名色与识阴展转互依。

    ★邪师萧平实：“诚如阿含部诸经中佛说‘眼、色为缘生眼识……’乃至‘意、法为缘生意识’，所以六识是依名中意根及五色根为缘而生的，怎可能反过来成为名中意根与色法五根之所依？真是颠倒想！又第八识成为外识支，只是名色以外的识支，此识支亦不可解释为识蕴；谓识支为十因缘法中所说‘名色缘识、识缘名色’中所说之识支，不可解释为十二因缘法中之识支六识也！否则即有种种大过，篇幅所限，兹不举述辨正。是故，若有人将识蕴所依根之意根摄在识蕴中者，即是颠倒想！”（《识蕴真义》）

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》P177）

    这就是萧邪所谓的：意根摄在识蕴中者，即是颠倒想？自打嘴巴啪啪响！

    在四阿含中，反复解释了名色缘识、识缘名色，展转相依，而“识缘名色”即六识亦是六根所依，六识若灭尽则六根亦随之灭尽，名为无余涅槃。经中有如下经典譬喻：

    “譬如三芦立于空地。展转相依。而得竖立。若去其一。二亦不立。若去其二。一亦不立。展转相依。而得竖立。识缘名色亦复如是。展转相依。而得生长。”（《杂阿含经》）

    “缘无明行者。云何为行。行有三种。身行．口行．意行。缘行识者。云何为识。谓六识身。眼识身．耳识身．鼻识身．舌识身．身识身．意识身。缘识名色者。云何名。谓四无色阴。受阴．想阴．行阴．识阴。云何色。谓四大．四大所造色。是名为色。此色及前所说名是为名色。”（《杂阿含经》）

    可见，识缘名色，名色乃至六根，亦依六识而得俱生、俱灭。正如《中阿含经》中佛陀所说：“阿难。是为缘名色有识。缘识亦有名色。由是增语。增语说传。传说可施设有。谓识．名色共俱也。”

    第三，邪师萧平实错解“名色缘识”之识阴。

    ★邪师萧平实：“‘识缘名色’的‘识’，就是‘名色缘识’的‘识’，也就是入胎识。”（《我与无我》）

    ★邪师萧平实：“既然名中识蕴包涵七识（受精卵位之名唯有第七识意根，尚无六识及受想行蕴），则可知‘名色缘识’之识即是第八识，云何可以否定之？”（《宗通与说通》）

    萧邪特意加括号的内容，后续还将有《撕下“神我外道”画皮之萧邪讹传“意识入胎断灭”》，姑置勿论。

    “名色因、名色缘，是故名为识阴。”（《杂阿含经》）

    另外，由上述小议第二中所引经文可见，“名色缘识”之识，亦属名色中的识阴，以识阴亦自我喜贪故，并非萧邪所误以为的：既然名色已包含识阴六识，则识缘名色之识，必是识阴以外的另一个所谓第八识。

    识阴不仅于“四识住”色、受、想、行喜贪攀缘，识阴还对识阴自身喜贪攀缘，故而，识阴攀缘包括识阴自身在内的一切名色。若识阴于自身灭贪，则识阴灭，进而一切名色皆灭尽，涅槃。

    比如：

    “识不驱驰．追逐名色。则名色灭。”（《杂阿含经》）

    难道萧邪认为是不坏“入胎识”在追逐名色？

    又比如：

    “于色须断欲、贪、喜、爱……受……想……行……于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于无，使未来不生。”（《相应部》）

    其实，十二因缘中的识支，即名色中的识阴六识，必是“名色缘识”。故而，★邪师萧平实：“十二因缘法中之识支六识也！”（《识蕴真义》）与其上面所妄言的“既然名中识蕴包涵七识，则可知‘名色缘识’之识即是第八识”相矛盾，萧邪又在自打嘴巴啪啪响了！

    第四，邪师萧平实把“行缘识”颠倒为“识缘行”。

    ★邪师萧平实：“但身口意三行其实仍以能出生身口意的入胎识为根本因，无明只是名色及三行从入胎识中出生的藉缘。”（《阿含概论》P78）

    一是，萧邪刻意混淆能生与所生的一切因与缘必皆生灭法，参见《撕下“神我外道”画皮之萧邪妄想“第一因”》一文之附注小议；二是，萧邪刻意颠倒说，把“行缘识”颠倒说为“识缘行”！

    第五，邪师萧平实误以为涅槃是五阴之外的一个方所。

    ★邪师萧平实：“无余涅槃中就是本住法入胎识”。（《阿含概论》P402）

    五阴以外别无一法，五阴中、五阴外、离五阴都没有如来与涅槃存在，涅槃不是五阴之外的一个方所、地方或住处！前文已有详述，此不赘说。

    在《长阿含经》中讲识阴入胎时：“若识不入母胎者……若识不住名色。则识无住处……阿难。若无名色。宁有识不。答曰。无也。”

    入胎的识，即识阴，若不住名色，则无住处，而非独自住于涅槃；若无名色，则必无识，而非依然有识在涅槃里。无余涅槃，若余下一个识未灭，那还叫无余涅槃吗？

    邪师萧平实对真大乘法的错解与邪说实在太多了，只能以“附注小议”的形式顺手多破斥一些。


十四、萧邪乱谤“假号法”

十四、撕下“神我外道”画皮之萧邪乱谤“假号法”

  “汝谓有众生　　此则恶魔见

    唯有空阴聚　　无是众生者

    如和合众材　　世名之为车

    诸阴因缘合　　假名为众生”——《杂阿含经》

    拣魔辨异：

    ★邪师萧平实：“在因缘法的观行过程中，若不依十因缘法的八识论教理来观行，就只能在十二因缘法中修习假号法而不可能修习实义法了……十二因缘法中所说的‘行缘识、识缘名色’的识，讲的都只是假号法中所说的意识等六识心，仍然没有讲到十因缘还灭门实义法的第八识心……堕于阿含原始佛法解脱道的假号法中……十二因缘是假号法，只是为有缘得度而说的假名言说法，本无实质”。（《阿含概论》P156—163）

    像法以降近两千年，万千魔使伪菩萨扰扰攘攘入世来，假装不是在假装菩萨——自称菩萨，大肆编篡伪经谬论，对原始纯正真大乘法胡诌乱谤，极尽践踏、祸乱之能事，邪师萧平实亦复如是，因其无知眼盲而颠倒错说“假号法”就是典型案例。

    关于萧邪瞎扯“十因缘”与子虚妄想法第八识，参见《撕下“神我外道”画皮之萧邪瞎扯“十因缘”》等文。

    第一，假号者，假名也，因缘所生之无常诸法。

    一切诸法，因缘所生，无常苦空，虚幻不实，唯有假号。假号，虚假名号之义，又称假名，亦称俗数。俗数之俗与数，二者含义相同，都是指无常诸法。比如：“能知诸受已，现法尽诸漏，依慧而命终，涅槃不堕数。”（《杂阿含经》）

    关于假号、俗数等，经中如是说：

    “（六界诸法）皆悉虚伪。无有实法。但以假号。因缘和合。有种种名。观斯空寂。不见有法及以非法。”（《别译杂阿含经》）

    “起时则起。亦不见来处。灭时则灭。亦不见灭处……因缘而有。此亦假号。要前有对。然后乃有。犹如钻木求火……皆由因缘合会。然后有火……起时则起。亦不见来。灭时则灭。亦不见灭。”（《增一阿含经》）

    “不实而生。生已尽灭。有业报而无作者。此阴灭已。异阴相续。”（《杂阿含经》）

    因缘所生之假号、俗数等一切无常诸法，皆须臾转变，异生异灭，且此阴灭已，异阴相续——此无故彼有、此灭故彼生，既无常生灭，又相续不绝，而于此假号诸法生灭之中，一切皆业力所致，无能生之“我”，故而不实而生，起不见来处，灭不见去处。既没有不坏“我”有来有去，也没有不坏“我”主宰生灭。

    第二，假号法，简称缘起法、因缘法。

    假号法，是关于一切假号、假名、俗数等无常诸法与无明俱而集起、灭尽的法则，即十二缘起法、十二因缘法，简称缘起法、因缘法。

    十二因缘法，即四圣谛之集谛与灭谛，一切假号、俗数等诸法，随无明之起而俱起，亦随无明之灭而俱灭——此有故彼有、此灭故彼灭。

    假号、俗数诸法于集、灭之中无有不坏之“我”，故而，十二因缘法被《杂阿含经》称为“第一义空”、被《增一阿含经》称“第一最空之法”。

    第三，假号法，真实常住之法。

    假号、俗数诸法，皆虚幻不实、无常苦空。而关于假号诸法如何集起、灭尽的法——假号法，却是真实不坏之常住法。

    就如被称为三法印之一的无常法印，是关于无常诸法的法印，并非此法印本身无常，此法印本身，无论佛陀是否出世，都是真实决定常住的。

    比如：

    “无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住，一切行是无常。”（《增支部》）

    比如人间之《经济法》、《公司法》，世界经济可以崩溃、公司可以破产，却非《经济法》本身崩溃，也非《公司法》本身破产。

    十二缘起法亦复如是。假号、俗数诸法虽虚幻不实，然假号法、俗数法却是真实常住不坏的。十二缘起法，并非如邪师萧平实所诬谤的“假名言说法，本无实质”、★邪师萧平实“是演说假号缘起，不是真实缘起”（《阿含正义》P815），即使佛陀不出世、无有假名言说，此假号法亦常住世间，永无坏灭，这是佛经中反反复复宣说的。

    比如：

    “谓缘无明有行。乃至缘生有老死。若佛出世。若未出世。此法常住。法住法界。”（《杂阿含经》）

    再比如：

    “缘起法者。非我所作。亦非余人作。然彼如来出世及未出世。法界常住……所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。”（《杂阿含经》）

    退一步来说，邪师萧平实混淆“假号”诸法与“假号法”，无论是无知还是刻意错解，其心之歹毒皆昭然若揭。若是无知，为何自称菩萨？

    附注小议：

    沙数魔使伪菩萨竟不知十二因缘法即四圣谛之集谛与灭谛。

    邪师萧平实亦复如是愚痴眼盲，同样以讹传讹地错把十二因缘与四圣谛割裂开来，误认为二者是两个不同层次、不同智慧的法。比如：

    ★邪师萧平实：“声闻菩提者，谓经由四圣谛八正道之修习……缘觉菩提者，谓进修因缘观，具足十因缘与十二因缘之现观，智慧胜妙于阿罗汉”。（《阿含概论》P453）

    萧邪之所以有如此瞎话，皆因其浸淫伪大乘相似伪经谬论日久，于原始纯正真大乘法如聋如盲，以致习非成是、不辨真伪、正邪。

    比如：

    “为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”（《妙法莲华经》）

    “为求辟支佛者。说应十二因缘法。为求声闻者。说应四谛法。”（《大乘本生心地观经》）

    “以声闻法化众生故我为声闻。以因缘法化众生故我为辟支佛。”（《维摩诘经》）

    “为求辟支佛者说十二因缘及独行法。为求声闻者说众生空及四真谛法。”（《大智度论》）

    诸如此类，可谓数不胜数。一干颠倒眼盲者，胡编乱造、以讹传讹几近两千年矣。

    辟支佛又译为独觉、缘觉，三者同词异译，含义无别。独觉，必于“世间无佛”时“无师自悟”，若听闻他人为其说法而证独觉，那又怎么可以叫独觉呢？比如：“求独觉者授独觉乘。”（《大宝积经》）“若知彼缘觉乘无间种性已。随顺为说缘觉之乘。”（《楞伽经》）

    当然，即使“世间无佛。当有独觉。”（《律》）这一简单佛法常识，也被伪菩萨颠倒错说为：“世若无佛则无声闻及辟支佛”。（《大宝积经》）

    还是看看原始纯正真大乘法是如何说的吧：

    “何为苦集圣谛。由无明之缘而有行……如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛。诸比丘！何为苦灭圣谛。然则，由无明之无余离贪灭，而有行之灭……如是而有此纯苦蕴之灭。诸比丘！此说为苦灭圣谛。”（《增支部》）

    再随举两例在家居士逆顺观察十二因缘的案例，以证十二因缘法即是声闻所修之四圣谛法。

    比如：

    “彼优婆塞于后夜时端坐思惟。系念在前。于十二因缘逆顺观察。所谓是事有故是事有。是事起故是事起。谓缘无明行……如是纯大苦聚集。如是无明灭则行灭……如是纯大苦聚灭。”（《杂阿含经》）

    再比如：

    “时仙道王闻商人说十二缘生。无明行等生灭道理……结跏趺坐。端身正念系意现前。思量观察十二缘生生灭道理。所谓此有故彼有……如是纯大苦蕴积集而生。所谓此无故彼无……如是纯大苦蕴积集皆灭。时仙道王于缘生理既深晓悟。不起于座以智金刚杵。摧破二十种萨迦耶见山。得预流果。”（《律》）

    因四圣谛、十二因缘涉及圣者之法住智，为免萧邪信徒邪见所障而难明法义，故而本文尽量简说，关于萧邪胡乱解释辟支佛等一众问题，还将在《邪师萧平实妄说圣境》系列专集中再予破斥。

    为免萧邪信徒对十二因缘法即四圣谛之集谛与灭谛胡乱诽谤而徒造地狱罪业，本文以萧邪解释佛经之语结束。

    ★邪师萧平实：“毗婆尸菩萨依十二因缘之顺、逆观而证得苦集圣谛……苦灭圣谛。”（《阿含概论》P153—156）

    恒河沙数邪师从来不乏自相矛盾之事，诸位听到萧邪自打嘴巴啪啪响了吧。


十五、萧邪错认“常法”

十五、撕下“神我外道”画皮之萧邪错认“常法”

  “曩昔过去佛，及以当来者，

    如今现在佛，此皆悉无常。”——《增一阿含经》

    拣魔辨异：

    ★邪师萧平实：“‘如来说法复有上者，谓说常法。常法者，诸沙门、婆罗门种种方便，入定意三昧，随三昧心，忆识世间二十成劫、败劫，彼作是言：‘世间常存，此为真实，余者虚妄。所以者何？由我忆、识，故知有此成劫、败劫，其余过去，我所不知；未来成败，我亦不知。’此人朝暮以无智说言：世间常存，唯此为实，余者为虚，是为初常法……’（《长阿含经》卷十二《自欢喜经》）……由此证明如来在阿含中本已说过常法不坏的深妙法，这个常法既不是五阴十八界所摄，当然是指名色所缘、名色因、名色本的第八识住胎识”。（《阿含概论》P221）

    第一，“常法”，邪见也。

    没有比这更眼盲、愚痴、无耻的了：在《自欢喜经》中，佛陀明明是在破斥神我外道的“常法”邪见，萧邪竟眼盲不分正邪，颠倒地以该邪见为自己的神我外道邪见做证，“朝暮以无智说言”有个常法不坏的“我”，如此颠倒黑白、指鹿为马，令人发指！

    第二，“常法”属于外道所堕六十二种恶见。

    佛陀所破斥的这个“常法”邪见，在对应的南传《长部·自欢喜经》中译为“常住论”，即误以为无论如何流转轮回“我与世界是常住”的邪见。而在《长阿含·梵动经》及其对应的南传《长部·梵网经》中，对包括此“常法”邪见在内的外道所堕六十二种恶见，全部都有详细解说。外道所堕六十二种恶见，指的是十八种本劫本见与四十四种末劫末见，而“常法”邪见属于本劫本见。

    在《长阿含·梵动经》中说，“诸有沙门．婆罗门于本劫本见．末劫末见。种种无数。随意所说。尽入六十二见中。”“诸沙门．婆罗门于本劫本见。种种无数。各随意说。尽入十八见中。”“诸沙门婆罗门于本劫本见。起常论。言。我及世间常存。”“于本劫本见。计我及世间是常。”

    而在《长部·梵网经》中，误以为“我及世界是常住”的“常法”邪见、浮说，被称为“常住之见”、“常住论”，“常住论者之沙门、婆罗门说我及世界是常住。”

    佛陀亦称“常法”为“浮说”，即虚浮之邪说，非真实正说。

    第三，断除身见之初果圣者必断此“常法”邪见。

    若断除身见之初果圣者，则断尽“常法”乃至“如来死后存在”、“如来死后不存在”等六十二种恶见。

    比如：

    “‘世是常住’……‘如来死后存在’……‘如来死后不存在’……等等，凡此等六十二见，说于‘梵网经’中者，居士！有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”（《相应部》）

    ★邪师萧平实：“五阴坏灭时，如来真我可以离开五阴，不会坏灭；”（《阿含正义》P910）

    萧邪此说同样堕入六十二种恶见之中，参见《撕下“神我外道”画皮之萧邪错认“如来藏”》。

    悲智反邪十五年来，所破斥诸多邪师之中，像邪师萧平实这般心毒+脑蠢+眼盲+脸厚+胆大之五毒俱全者，可谓典型邪师活标本了。

    悲智由衷替众生与佛法感到悲哀，佛陀明明破斥的是邪见，萧邪竟恬不知耻地指邪为正，拿狗屎为自己贴金、栽赃佛陀，若智商不是负数者即可知其颠倒，奈何竟有诸多冥顽者追腥逐臭，佛法流变若此，习非成是，良可慨叹！

    附注小议：

    第一，邪师萧平实错解“本劫本见”之含义。

    ★邪师萧平实：“或有沙门、婆罗门在这一大劫的光阴中（因为他们看不见过去劫的事情）……看到这一劫的最早时期而生起了他们本有的见解”。（《阿含概论》P305）悲智注：括号里是邪师萧平实加注的话。

    “本劫本见”中的两个“本”字含义一致，并非萧邪所错解的“这一”与“本有”之义，也非如其于“本识”所错解的“根本”义，就如在《撕下“神我外道”画皮之萧邪错认“本识”》一文中所说过的，经中的这两个“本”字，指原来的、之前的、过去的，如佛教的“本”生故事。比如，在《长部·梵网经》中，本劫本见译为“前际论者而持前际见”，即根据过去劫中所见过去事生起的邪见。

    萧邪把“本劫”错解为“这一劫”之所以说不通，还在于：

    一是，萧邪所引经文中的本劫本见，是依无想天者寿终后所生邪见，而“无想天寿命五百劫”。（《长阿含经》）

    比如：

    “声闻弟子一念中。极多能知一世……输毗陀前身。从无想天命终。来生此间。无想天寿五百劫。以是故说一念中知五百劫。”（《律》）并非如萧邪所妄言的只能看到这一劫而看不见过去劫。

    且无想定，尚有“念无想界”之一想一念。如经云：“有二因二缘住无想定。云何为二。一者不念一切想，二者念无想界。”（《中阿含经》）故而，★邪师萧平实所说“生无想天而使识阴中断五百大劫”亦属无知妄言。参见《1-12、邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》。

    二是，在上述《长阿含·自欢喜经》中，由“忆识世间二十成劫、败劫”而生本劫本见，同样证明并非如萧邪所妄言的只能看到这一劫而看不见过去劫。

    第二，邪师萧平实独创魔法名词“本际识”。

    ★邪师萧平实：“阿含中早已说过有这个本际识（入胎识）的存在了”。（《阿含正义》P1800）

    就像任何佛经中也找不到“入胎识”这三个字一样，别说《阿含经》，甚至整部《大藏经》中都根本没有“本际识”这三个字，此乃邪师萧平实独创魔法名词。

    第三，邪师萧平实错解“本际”的含义。

    ★邪师萧平实：“依入胎识——本际——的独存及常住不灭”。（《阿含概论》P309）

    经中所说“本际”，并非萧邪因愚痴而妄认的入胎识。

    比如：“众生无始生死。长夜轮转。不知苦之本际。”（《杂阿含经》）

    指的是无明众生，不知诸苦产生的原因，不知由什么导致诸苦，而苦之本际——前际、前因，乃无明，由无明而导致大苦聚集。

    第四，邪师萧平实独创魔法名词“实际”。

    ★邪师萧平实：“本识，佛陀在四阿含中有时说为本际、实际、……”。（《阿含概论》P475）

    四部《阿含经》中根本没有“实际”这个佛法名词，此乃邪师萧平实独创魔法名词。


十六、萧邪讹传“意识夜夜断灭”

十六、撕下“神我外道”画皮之萧邪讹传“意识夜夜断灭”

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“若无被熏习的心——入胎识——来执持觉知心熏习所成就的诸法种子，将使今天所熏习的一切善法都在今晚眠熟时全部忘光了！明天一早醒来时将不再记得了！因为意识觉知心是夜夜眠熟就断灭的……能熏的心当然是识阴六识与第七识意根……所熏习的心必定是常住心”。（《阿含概论》P424）

    像法以降近两千年，沙数魔使伪菩萨所篡造伪经谬论浩若烟海，对原始纯正真大乘法胡诌乱谤，极尽惑乱、践踏之能事，且愚痴凡夫必堕二边，非“常”即“断”。

    “神我外道”邪师萧平实亦复如是，其之所以“朝暮以无智说言”有个常法不坏“我”——独创之“入胎识”，实为掩盖其骨子里对无余涅槃的断灭见，正如★邪师萧平实所言：“只能另外发明创造新的佛法，来解释自己落入断见之后再建立的常见思想不是常见”。（《阿含正义》P555）

    除了误以为若无不坏“我”则涅槃即为断灭的断灭见，萧邪还编造、讹传“意识夜夜断灭”等其它种种断灭见，来伪证其所妄想的“常”见看似理所必然。

    第一，识阴，所熏修之心。

    修行之人，识阴既是能熏修之心，又是所熏修之心，这已经是极粗浅的佛法常识了。

    正法种种修行所熏修的都是识阴：听闻佛法的是识阴，建立正见正信的是识阴，生起善心乃至持戒布施的是识阴，定慧增长的是识阴，放弃对五阴执著的还是识阴！

    比如：

    “佛告摩诃男。汝亦如是。若命终时。不生恶趣。终亦无恶。所以者何。汝已长夜修习念佛．念法．念僧。若命终时。此身若火烧。若弃冢间。风飘日曝。久成尘末。而心意识久远长夜正信所熏。戒．施．闻．慧所熏。神识上升。向安乐处。未来生天。”（《杂阿含经》）

    所熏习的是心意识、入胎的神识，而心意识或入胎的神识，即是识阴。

    比如：

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”（《杂阿含经》）

    入胎的神识，即是识阴，参见《撕下“神我外道”画皮之萧邪错认“识神”》

    为免萧邪信徒胡诌乱谤、造地狱业，现以萧邪之言杜萧邪信徒之恶口。

    ★邪师萧平实：“人死了，神识也跟着消灭”。（《念佛三昧修学次第》）

    ★邪师萧平实：“能分别的心是神识”。（《正法眼藏》）

    可见，“所熏习的心必定是常住心”、“被熏习的心——入胎识”，只是邪师萧平实的妄想法。

    何况，能熏所熏、能藏所藏、能生所生，乃至来去出入、大小多少、内外方所等一切法，皆必无常生灭之法，绝非不坏之“我”。

    第二，若无意识，必定无法唤醒。

    未得灭尽定之一切众生皆不可能须臾暂灭意识，无论眠熟、闷绝还是诸禅，乃至证得无想定或非想非非想定亦概莫能外，同样是有想、有念、有意识的。如经云：“‘我是无想’者，此为想思。‘我是非想非非想’者，此为想思。”（《相应部》）

    ★邪师萧平实：“（意根）不像前六识一样会在眠熟、闷绝等五种情况下暂时断灭……意根一直在领受内外相分五尘上面所显现的法尘有无大变动……乃至正死位中、初入胎位、灭尽定位中，都还有对外法尘是否有大变动的观察……若有特别大的法尘变动，他就一定会唤起意识而清醒过来，以便做出判断和应变。”（《阿含概论》P52）

    若说意根能观察觉知外尘大变动，即为想知不灭，纯属混淆根与识的差别。误以为在灭尽定中意根能时时观察“外法尘是否有大变动”，并在“有特别大的法尘变动，他就一定会唤起意识”，亦纯属邪师萧平实的妄想法。

    唯有灭尽定方才暂灭意识，但意根未断；唯有无余涅槃才灭尽意识、意根亦断。然而，因灭尽定六识暂灭，故而对外六尘毫无觉知存在，即使是天翻地覆、刀劈斧剁、雷击火烧等，皆不可能唤醒使其出定。

    比如，莲花色比丘尼曾“往暗林中。在一树下半跏而坐入灭尽定……时有五百群贼行劫盗已至此……时莲花色尼至天明已。从定而起。便见大众行迹之处。便入定观见彼五百贼徒至此而去。复观于我无丑恶事不。知无有过。”（《律》）

    再比如：“（名字叫‘想’的尊者）结加趺坐。速入想知灭定。彼时。若有放牛羊人、取樵草人。或行路人。入彼山林。见入想知灭定。便作是念。今此沙门于无事处坐而命终。我等宁可以燥樵、草拾已。积聚覆其身上而耶维（注：荼毗，焚烧）之。即拾樵、草积覆其身。以火然之。便舍而去。彼尊者想过夜平旦。从定寤起。抖擞衣服。所依村邑游行。如常着衣。持钵入村乞食。”（《中阿含经》）

    若无意识，绝无唤醒之可能，而入睡眠熟者，以色、声、香、味、触等任何一法皆可使其醒来，故而眠熟之中六识皆在，而萧邪等愚痴辈竟颠倒妄言前六识都“在眠熟、闷绝等五种情况下暂时断灭”，这是典型的断灭邪见。

    第三，意识相续不断，乃至三世共会。

    一切凡夫之意识流，既刹那生灭、须臾转变，又日日夜夜、生生世世相续不断，此识灭已，异识相续，绝无断灭，故而，佛陀称“想”为“三世共会”之法。

    比如：

    “复观人意识流，相续不断”。（《长部》）

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”（《杂阿含经》）

    “彼云何名想阴？所谓三世共会，是谓名为想阴。”（《增一阿含经》）

    第四，睡眠时想知不灭。

    ★邪师萧平实：“眠熟后意识断灭了（佛说意识于闷绝、眠熟等五位中必定断灭）”。（《阿含正义》P260）悲智注：括号里是邪师萧平实加注的话。

    佛陀从未说过眠熟时意识断灭，这是邪师萧平实在以妄想法栽赃佛陀。

    不仅科学早已证明睡眠中的意识脑波从未停息，而且佛陀也反复叮嘱修行之人应于睡眠之中保持正念、正知、正智、一心。

    比如：

    “行则知行。住则知住。坐则知坐。卧则知卧。眠则知眠……立念在身。有知有见。”“行住坐卧．眠寤语默皆正知之。”（《中阿含经》）

    “睡眠觉悟。坐立语默。于一切时。常念一心。不失威仪。是为一心。”（《长阿含经》）

    “行住坐卧。眠觉语默。皆随正智住。是正智。”（《杂阿含经》）

    “于睡眠、醒寤、行、止、坐、听、言、默有正知。”（《长部》）

    “或于内睡眠（愚钝）存在，知：‘于我内睡眠存在。’”（《长部》）

    若不能于睡眠之中保持正念正知、正智一心，即为失于正念而不正知的散乱心、颠倒心，但却绝非意识断灭之无心。

    比如：

    “佛种种呵责。汝等不应散乱心眠。若散乱心眠犯突吉罗。散乱心眠有五过失……不散乱心眠有五德……若未离欲恚痴散乱心眠必失不净。虽未能离。以系念心眠者无有是过。”（《律》）

    “若比丘乱念不一心眠时。有五过失……若比丘不乱念一心睡眠。有五善事……若比丘有淫怒痴。未得离欲。不乱念一心睡眠。尚不失精。何况离欲。”（《律》）

    佛陀种种赞叹正念正知的不乱念一心睡眠，何曾说过“意识于闷绝、眠熟等五位中必定断灭”？

    邪师萧平实为护其种种邪见，不惜妄语诽谤佛陀，何其愚也。

    第五，“意识夜夜断灭”乃伪大乘邪说。

    邪师萧平实之所以于佛法极粗浅常识处无不邪谬，乃至瞎话、妄语连篇，皆因其为盲人瞎马的颠倒凡夫，本不辨真伪，又经年浸淫于伪菩萨们编造的伪经谬论，习非成是而不觉其非，反倒于原始纯正真大乘法宛聋若盲，却厚颜无耻地自诩菩萨，真是可笑之人，亦可怜悯者！

    比如：

    “意识常现起，除生无想天，及无心二定，睡眠与闷绝。”“及无心二定者。谓无想灭尽定。俱无六识故名无心。”（《成唯识论》）

    “意识灭七识亦灭。”（《楞伽经》）

    “谓无心睡眠位。无心闷绝位。无想定位。无想生位。灭尽定位。及无余依涅槃界位。如是六位。名无心地。”（《瑜伽师地论》）

    无想定中意识断灭的邪见已于之前《邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》中已经破斥过了，此不赘述。

    顺便提一句，《瑜伽师地论》中的“无想定位”与“无想生位”皆意识断灭，亦属讹传之相似伪法。

    比如：

    “一者、不念一切想，二者、念无想界。是谓二因二缘生无想定。”（《中阿含经》）

    “一者、不念一切想，二者、念无想界。是谓二因二缘住无想定。”（《中阿含经》）

    可见，无论“无想定位”还是“无想生位”，皆有想、有念、意识不灭。

    邪师萧平实撒谎成性、编造成瘾，假借上述种种邪说，他又进一步编造、讹传了正死位、初入胎位意识断灭等邪说。

    比如，★邪师萧平实：“（意识）夜夜断灭，次晨复起；闷绝则断灭，五胜义根正常时、方能复起；正死位中、灭尽定位、无想定位悉皆如是；投生之后永远断灭，不能去至后世——现见一切有情之此世意识不从前世来，皆不能复知前世事如忆昨日及小儿时事之故。”（《狂密与真密》）

    再比如：★邪师萧平实：“二无心定加上眠熟位、闷绝位、正死位，成为五无心位”（《真假开悟》）

    关于邪师萧平实所编造的正死位、初入胎位意识断灭等邪说，将于《撕下“神我外道”画皮之萧邪讹传“正死位”》、《撕下“神我外道”画皮之萧邪讹传“入胎意识断灭”》等文中再予破斥，姑置勿论。

    结论，自称菩萨者往往并非菩萨，像法及今，如邪师萧平实这般动辄随意自称菩萨的增上慢辈比比皆是，而有眼无珠不明真相者，往往误以为自称菩萨者必是菩萨，此乃颠倒眼盲之辈。

    附注小议：

    附佛“神我外道”邪师萧平实等辈，之所以讹传“意识夜夜断灭”，不外乎为了伪证有一不坏入胎识“来执持觉知心熏习所成就的诸法种子”。

    其邪说逻辑如下：

    夜夜意识断灭，然而入胎识能执持种子，故而次晨重新生起全新意识时，依然可以记得“昨日及小儿时事”。

    而邪师萧平实在编造意识“投生之后永远断灭”时，不惜自打嘴巴，他已经对上述逻辑弃之不用了，反用如下逻辑：

    世世入胎时意识断灭，故而“皆不能复知前世事如忆昨日及小儿时事”。

    邪师萧平实为什么不惜自打嘴巴也要编造意识“投生之后永远断灭”呢？

    只有编造入胎时六识断灭的邪见，外加以混淆根与识，从而把意根讹为第七识，萧邪才能伪证入胎之识即是六识之外的不坏第八识。具体详情，请关注后续《撕下“神我外道”画皮之萧邪讹传“入胎意识断灭”》一文。


十七、萧邪讹传“正死位”

十七、撕下“神我外道”画皮之萧邪讹传“正死位”

    “有业报而无作者。此阴灭已。异阴相续。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“识蕴在眠熟、闷绝、正死位、无想定、灭尽定位，皆已断灭”。（《识蕴真义》）

    ★邪师萧平实：“正死位中，前六识既皆灭失不存……六识之受想本皆俱灭，六识灭故不起六识之受想”。（《狂密与真密》）

    邪师萧平实所讹传的眠熟、无想定中意识断灭，乃像法以来沙数伪菩萨之妄想法，参见《撕下“神我外道”画皮之萧邪讹传“意识夜夜断灭”》与《邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》等文。

    顺便一说，萧邪常常总别、种属不分，否则何至于讹传“八苦”、“八识”等魔词呢。灭尽定中只是六识与受想灭，识蕴并未灭，个中道理与本文无关，置不详论。为免萧邪师徒胡诌乱谤、造地狱业，现以萧邪自打嘴巴之言以缄其口，★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》P177）

    “神我外道”之凡夫辈，必堕于断见而不自知，邪师萧平实亦复如是，编造、讹传种种断灭邪说来伪证其所妄想的不坏“我”看似必然。除了其“朝暮以无智说言”若无不坏“我”则涅槃即为断灭之断灭见，眠熟、无想定等识蕴断灭之邪见亦为明证，只是“正死位”识蕴断灭之邪见更加荒唐无稽罢了。

    第一，子虚乌有之“正死位”。

    眠熟、闷绝、无想定、灭尽定等，皆可维持或长或短的一个时段，唯有死亡不是一个时段，勉强可说是一个时刻、时点，甚至连时刻、时点亦不可得。

    命终前后，唯有两种状态，一是命根未断的生时，未死，一是命根已断的死时，已死，唯独没有“正死位”这第三种状态，任何一个时点只能是二者之一，或生时或死时，或未死或已死。即使宣布某人于某一时点死亡，也只是该人于此时点已死，根本不存在既非未死、又非已死的“正死位”。“正死位”之时点尚不可得，“正死位”中识蕴断灭更是根本就不存在的妄想法。

    第二，生时死时，意识之流相续不断。

    未得灭尽定之一切众生，意识与意根如影随形，于无始劫中既刹那生灭、须臾转变，又日日夜夜、生生世世相续不断，此识灭已，异识相续生，未曾须臾暂断，无论是眠熟、闷绝，还是无想定或非非想定等诸禅，乃至死亡之时亦概莫能外。以意识之流世世相续不断，故而佛陀称“想”为“三世共会”之法。

    比如：

    “复观人意识流，相续不断”。（《长部》）

    “彼云何名想阴？所谓三世共会，是谓名为想阴。”（《增一阿含经》）

    “有业报而无作者。此阴灭已。异阴相续。”（《杂阿含经》）

    命终前后，意识同样是此识灭已，异识相续，未曾须臾暂断。

    比如：

    “犯戒行恶之无戒者，死时恼乱不安。”（《长部》）

    “坏戒德破戒德的人临死时糊涂昏聩。”（《长部》）

    “或复死时生不善心，心所有法邪见相应，彼因此缘此，身坏命终，生恶处地狱中。”（《中阿含经》）

    “若有众生身行恶。口言恶。意念恶。身坏命终。此后识灭。泥梨初识生。因识有名色。”（《长阿含经》）

    作恶邪见者于死亡时，不仅意识不会断灭，还会生起散乱颠倒、糊涂昏聩、恼乱不安等种种不善之心而堕地狱。命终堕地狱前后，意识之流相续不绝，此识灭已，异识相续生，根本不存在萧邪所妄想之“正死位”。

    再比如：

    “守戒行善之持戒者，死时不恼乱”。（《长部》）

    “具戒德持戒德的人，死时不糊涂，不昏聩。”（《长部》）

    “或有众生身行善。口言善。意念善。身坏命终。得生人中。此后识灭。人中初识生。因识有名色。”（《长阿含经》）

    “或复死时生善心，心所有法正见相应，彼因此缘此，身坏命终，生善处天中。”（《中阿含经》）

    “或有众生身行善。口言善。意念善。身坏命终。生四天王。此后识灭。四天王识初生。因识有名色。”（《长阿含经》）

    行善持戒或正见者于死亡时，不仅意识不会断灭，还会生起不颠倒、不散乱、不糊涂、不昏聩、不恼乱之种种善心而生人天。命终生人天前后，意识之流相续不绝，此识灭已，异识相续生，亦不存在萧邪所妄想之“正死位”。

    第三，人命终时，意识相续不绝受大苦痛。

    先来看一看邪师萧平实如何自打嘴巴的吧。

    ★邪师萧平实：“种种苦也都是由识阴来领受的”（《阿含正义》P787）

    ★邪师萧平实：“（入胎识）是一直都离六尘见闻觉知的，不知不见一切苦，从来与苦不相应的”。（《阿含概论》P116）

    ★邪师萧平实：“正死位中，前六识既皆灭失不存……六识之受想本皆俱灭，六识灭故不起六识之受想”。（《狂密与真密》）

    ★邪师萧平实：“造诸恶业而罪不及地狱者，死前及正死位中方有四大分离之种种痛苦，是其所必须承受之果报故。”（《狂密与真密》）

    萧邪既胡说“正死位”中意识或识阴断灭，又妄言“正死位”中受四大分离之种种痛苦，诸位看官难道没听到萧邪自搧嘴巴的啪啪声？

    无论善恶之人，命终之时，意识相续不绝而受大苦痛。若人命终时意识断灭，即一切受想皆灭，又何来受苦之说呢。

    比如：

    “有一类凡夫有情。性爱持戒数习善品……此人由先修善行故。临命过时虽苦来逼受诸痛恼。心不散乱正念而终。复还正念入母胎内……由利根故心不散乱。”（《律》）

    “有一类凡夫有情。乐毁净戒不修善品……诸不善业皆悉现前。当死之时猛利楚毒。痛恼逼切其心散乱。由诸苦恼不自忆识。”（《律》）

    萧邪师徒若欲诽谤上述律文，还是诽谤《大宝积经》去吧。《大宝积经》（卷55-57）长篇大论照搬移植包括上述律文在内的有部律卷11和卷12的律文近2万字，故而，即使伪经也不可说其皆非正说，包括《大宝积经》在内的任何晚世流变伪经中既杂以魔说，又皆依或多或少的正说或佛说予以伪装，恰似豺狼披上羊皮一般似是而非，若非如此，怎能轻易骗倒一干眼盲众生呢。

    第四，无论有否中阴，意识皆相续不断。

    命终之时，或经中阴而后再投生，或不经中阴而直接投生，然无论是否有中阴，意识皆相续生起而不断。关于缘何而有中阴，因与本文无关，姑置勿论，亦免无知者胡诌乱谤。

    不经中阴而直接投生时，意识之流“三世共会”，即世世相续不断，此后识灭已，异识相续生：或“泥梨初识生”，或“人中初识生”，或“四天王识初生”，且皆“因识有名色”，诸如此类，皆如前述，意识未曾须臾暂断。

    若经中阴而后再投生，死时中阴生起，意识亦相续而生，乃至“因识有名色”未曾须臾暂断。中阴时有意识并俱名色，这也无需悲智繁复论证，还是以萧邪之言为证来得直接，还免去萧邪师徒胡乱诽谤之口业。

    ★邪师萧平实：“如正死位后，藏识转入中阴身中，复具微细五根，致使中阴位意识觉知复起，故名中阴意识；”（《楞伽经详解》）

    第五，“正死位”乃伪大乘邪说。

    佛法流变以至于伪经谬论丛生、原始真经隐没竟近两千年，皆因沙数伪菩萨以祸乱混淆、乃至完全毁灭原始纯正真大乘法为己任，故而瞎话、妄语连篇。邪师萧平实常年浸淫于伪大乘邪说，习非成是而不觉其非，以至于佛法极粗浅常识处无不邪谬，反倒于原始纯正真大乘法如聋如盲。

    比如：

    “正死生时亦无意识。”（《成唯识论》）

    恰如前文所言，行恶邪见者于死亡时，往往会散乱颠倒、糊涂昏聩、不自忆识，但是，绝不可以把颠倒昏聩乃至不自忆识的闷绝状态刻意混淆为意识断灭。

    由前述佛说经律亦可见，入胎之时意识亦相续而生，“入胎意识断灭”亦为沙数伪菩萨的妄想法，这将在《撕下“神我外道”画皮之萧邪讹传“入胎意识断灭”》等文中再予详细破斥，姑置勿论。

    附注小议：

    邪师萧平实常常自打嘴巴的原因之一，于意根定位不清。

    其一，意根是否属于识阴混淆不清。

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》）

    ★邪师萧平实：“在灭尽定中……十八界只剩下意根存在”。（《阿含概论》）

    ★邪师萧平实：“（灭尽）定中没有识阴所含摄的心存在”。（《阿含概论》）

    其二，意根到底是根还是识混淆不清。

    萧邪对意根的定位，完全依据其“八识”邪见之不同需要而有不同定位。比如：

    为了伪证存在其妄想的第八识，若不涉及灭尽定或入胎时，则意根此时必须是识，萧邪长篇大论、绕来绕去地拼死也要说意根不是根而是识，即第七识；

    比如：

    ★邪师萧平实：“四阿含中说十八界法中已有七个识了（识阴六识加上意根一心共有七识）……阿含圣教的八个识”。（《阿含正义》P1201）

    为了伪证在灭尽定、入胎时持身的不是识阴而是其妄想的第八识，意根在此时又必须仅仅是根而非识，萧邪必先妄言识阴或六识已断灭，再长篇大论、绕来绕去地拼死也要说意根是根而非识，故而在灭尽定、入胎时持身的识才可能硬被栽成是萧邪等辈妄想的第八识、入胎识。

    比如：

    ★邪师萧平实：“在四阿含诸经中，意根总是被佛陀说为根而不说为识的；只有本识——第八识入胎识——才会被佛陀同样说为识。”（《阿含概论》P446）

    第三，妄言意根常存不灭。

    未得灭尽定之一切众生，意识与意根如影随形，于无始劫中既刹那生灭，又相续不断，乃至“三世共会”。

    为了伪证眠熟、死时、入胎时意识断灭、不随意根去至后世，萧邪竟妄言意根为常存不灭之法。

    ★邪师萧平实：“意根非如识蕴六识同是每天常生常灭之法故，意根自无始现行以来常存不灭故”（《识蕴真义》）

    意根即意内入处，乃无常生灭之法。佛陀如是说：

    “意内入处者。若心．意．识非色。不可见无对。是名意内入处。”（《杂阿含经》）

    “彼心、意、识日夜时刻，须臾转变，异生异灭。”（《杂阿含经》）

    悲智十数年反邪之所见：一切邪师及其邪教信徒，为了伪证、掩盖一个邪见，皆再大力编造乃至万千自相矛盾的邪见，如是辗转而无出期。

    思考题：

    ★邪师萧平实：“亦可依圣教而知，或依自己之亲证无想定而知：进入四禅后之无想定中之意识觉知心必定断灭。”（《识蕴真义》）

    邪师萧平实亲证无想定还是在妄语？

    参考经文：“入无想定者。想知不灭。”（《中阿含经》）


十八、萧邪瞎扯“入住出胎”

十八、撕下“神我外道”画皮之萧邪瞎扯“入住出胎”

  “法无有吾我　　亦复无我所

    我既非当有　　我所何由生”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“正知入胎住胎，但不正知出胎，这是独觉，也就是辟支佛，或者最后身菩萨即将成佛，为示现给众生看——一个人精进修行可以成佛……最后身菩萨示现出来反而不如八地以上菩萨。一切八地以上菩萨都可以正知入住出胎，而凡夫则完全不知道，入住出胎完全迷迷糊糊。”（《正法眼藏》）

    像法以来近两千年，沙数自称菩萨的伪大乘者，编篡与原始真大乘甚深法义完全相悖之伪经谬论无数，辗转相欺、流变不已。正如你无著菩萨若编造独觉不正知出胎，我平实菩萨必编造新说盖过你——最后身菩萨成佛时不正知出胎，如是本为流变之伪说则更增讹谬。

    第一，最后身菩萨皆正念正知出胎，此乃诸佛常法。

    邪师萧平实竟不知最后身菩萨皆正念正知出胎，此乃诸佛常法，无知就无知吧，何必胡诌最后身菩萨必“示现”不正知出胎栽赃佛陀呢，既闻所未闻，又骇人听闻。

    比如：

    “诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。”（《长阿含经》）

    “（最后身）菩萨正念、正知而出母胎”。（《增支部》）

    “我闻世尊在兜瑟哆天。于彼命终。知入母胎……我闻世尊知住母胎……我闻世尊知出母胎。”（《中阿含经》）

    顺便说一下，萧邪师徒不要一看到“常法”两个字，就以为那是不坏的“我”入胎识，让人耻笑。

    第二，凡夫亦可正知入住出胎。

    凡夫亦可能做到正念正知入、住、出胎，并非如邪师萧平实所讹传的“凡夫则完全不知道，入住出胎完全迷迷糊糊。”退一步说，即使是入住出胎皆不正念的“迷迷糊糊”，也只是失于正念而不正知的散乱心、颠倒心，但却绝非意识断灭之无心。

    比如：

    “复次难陀有其四种入于母胎。云何为四。一者有情正念入正念住正念出。二者正念入正念住不正念出。三者正念入不正念住出。四者三皆不正念。谁是正念入住出。如有一类凡夫有情。性爱持戒数习善品……此人由先修善行故。临命过时虽苦来逼受诸痛恼。心不散乱正念而终。复还正念入母胎内……彼胎虽在如是粪秽坑中众多苦切。由利根故心不散乱……虽受此痛由利根故正念不散……既出胎已被外风触如割涂灰。手衣触时皆受极苦。虽受此苦由上利根故正念不乱。”（《律》）

    无论善恶之人，命终之时，乃至入住出胎，意识相续不绝而受大苦痛。伪菩萨辈刻意把凡夫归于入住出胎皆不正念之类，意在规避入胎之识即是有想有念之识阴，以便把识阴硬栽成不坏入胎识第八识。

    比如：

    ★邪师萧平实：“刚入胎后三四个月中，五色根及五尘尚未生起，所以意识仍无法生起；当然入胎识是意根与意识以外的另一个识，那自然就是第八识了。”（《阿含概论》P178）

    伪菩萨辈往往为掩饰所编造的某一个谎言，更刻意捏造无数谎言，辗转相讹乃至首尾不能相顾，前后自相矛盾之处数不胜数。

    第三，辟支佛命终必无余涅槃，不可能再入胎受生。

    辟支佛再入胎受生可谓法界奇闻。

    阿罗汉、辟支佛、诸佛皆不受后有，命终之后入无余涅槃，绝不可能再入胎受生。

    比如：

    “辟支佛。无师自悟。去诸结使。更不受胎。”（《增一阿含经》）

    认为阿罗汉、辟支佛入无余涅槃之后，还有个不坏“我”存在、会再从涅槃出来受生，这是愚痴凡夫才会有的想法。

    伪菩萨所编造之伪经谬论，每每因无知而编排入无余涅槃的阿罗汉、辟支佛再来受生。在《悲智破斥邪师萧平实邪见魔说专集》中，悲智已经引用大量经律证明：皆已入无余涅槃的舍利弗、阿难、憍陈如、富楼那、罗睺罗等诸多大阿罗汉，竟被《妙法莲华经》之编篡者“授记”将不断地再受后有直至成佛。

    还不仅阿罗汉们被《妙法莲华经》之编篡者“授记”不断地再受后有呢，入无余涅槃的辟支佛一样被“授记”再受后有直至成佛。

    比如：

    “提婆达多。却后过无量劫。当得成佛。号曰天王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。”（《妙法莲华经》）

    而原始经、律曾记载提婆达多未来时将作辟支佛并入无余涅槃，如何再受后有直至成佛？

    “计彼提婆达兜昔所怨仇。起杀害心向于如来。复由曩昔缘报故。有喜悦心向于如来。由此因缘报故。六十劫中不坠堕三恶趣。复由提婆达兜最后命终之时。起和悦心。称南无故。后作辟支佛。”（《增一阿含经》）

    “于时世尊告诸苾刍。汝等应知。提婆达多善根已续。于一大劫生于无隙大地狱中。其罪毕已后得人身。展转修习。终得证悟钵剌底迦佛陀……遂升空里放大光明现诸神变已。于无余依妙涅槃界而证圆寂。”（《律》）

    钵剌底迦佛陀，即辟支佛陀，为梵语pratyeka-buddha之音译，又意译为缘觉、独觉，三者同词异译，含义无别。

    《妙法莲华经》之编篡竟不知十二因缘法即四圣谛之集谛与灭谛，错把十二因缘与四圣谛割裂开来，误认为二者是两个不同层次、不同智慧的法，故而对辟支佛亦有如是谬说：“为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”参见《撕下“神我外道”画皮之萧邪乱谤“假号法”》一文。

    第四，辟支佛不正知出胎亦伪大乘邪说。

    辟支佛命终必入无余涅槃，再入胎受生已属子虚，辟支佛不正知出胎则更属邪说乱谈。

    愚痴者必眼盲，邪师萧平实愣是看不出他引用的这段《瑜伽师地论》是无著菩萨伪托弥勒菩萨之名编造的，竟接茬继续编造新说——最后身菩萨成佛时不正知出胎。

    比如：

    ★邪师萧平实：“因为大菩萨入胎、住胎、出胎都是分明正知，为什么佛反而会比菩萨差呢？弥勒菩萨说有四种入住出胎的不同：《瑜伽师地论》卷二：‘云何四种入胎：一、正知而入，不正知住出。二、正知入住，不正知而出。三、俱能正知。四、俱不正知。初谓轮王，二谓独觉，三谓菩萨，四谓所余有情。’……第二种人正知入胎住胎，但不正知出胎，这是独觉，也就是辟支佛，或者最后身菩萨即将成佛……”。（《正法眼藏》）

    足见萧邪之《正法眼藏》乃瞎人慧眼的邪法！

    第五，讹传“示现”，编造伪法伪律。

    原始纯正大乘法湮灭近两千年的原因之一，就是伪菩萨辈通过讹传种种“示现”以编造非法非律。邪师萧平实所编造讹传的最后身菩萨“不正知出胎”之“示现”，即是非法“示现”的典型案例。

    佛陀一生之所示现皆为真实，就如佛陀必须示现正知出胎，因为最后身菩萨正知出胎才是真实的、与法相应的，才是真实佛法。

    绝不存在伪菩萨辈讹传的种种虚假、非法非律、违背因果律的所谓“示现”。任何示现都必须是真实、合法、与法相应、依法依律，绝不可随心所欲地搞违法违律、昧了因果的“示现”，佛法与圣戒正是被这些违背规则、破坏因果、颠倒逻辑的所谓“示现”所破坏的。

    比如：

    ★邪师萧平实：“如《大宝积经》卷108云：‘善男子，如今提婆达多放大醉象欲害如来，亦于耆阇崛山推下大石，亦是如来方便示现，非业报罪。何以故？由此方便利益无量众生。善男子，如来总说（金枪、马麦等）十业因缘，皆是如来方便示现，非是业报。”（《正法眼藏》）

    佛陀在没有命终、入无余涅槃之前，还余有所依住的五阴身心，故依然会有宿世苦乐业报显现，同样要感受金枪、马麦等宿业恶报，即使把这些业报说成是佛陀的“示现”，那么佛陀也是在依法示现即使成就佛果也要酬其宿业、不昧因果。

    比如：

    “时诸苾刍复白佛言。大德世尊。先作何业。成正觉后。紫橿木枪。刺佛足伤。佛告诸苾刍。如来往昔自作斯业。今还自受。广说乃至颂曰：假令经百劫。所作业不亡。因缘会遇时。果报还自受。 ”（《律》）

    “时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。与四百九十八苾刍。于边界城。而食马麦。舍利子。大目干连。受天供养。佛言。诸苾刍。如来往昔自作斯业。乃至果报还自受。”（《律》）

    佛陀所受金枪、马麦等诸业因缘皆为业报，佛陀所言亦皆为真实不二之语。比如：

    “佛于初夜成最正觉及末后夜，于其中间有所言说，尽皆如实，故名如来。”（《长阿含经》）

    “如来语终不有二。”（《增一阿含经》）

    伪菩萨妄言“非是业报”而“示现”业报，纯属栽赃佛陀，乃拨无因果的邪说！


十九、萧邪讹传“入胎意识断灭”

十九、撕下“神我外道”画皮之萧邪讹传“入胎意识断灭”

  “一毛为百分　　射一分甚难

    观一一苦阴　　非我难亦然”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“意识觉知心是在中阴身入胎时就永远断灭了……意根又只是六根之一，在四阿含中从来都不说是识，都只说是根；从来都是名之为意，不曾说是识……入胎者既然说是识而不是根，这个识当然不是指意根、意识，而是入胎识”。（《阿含正义》P638）悲智注：萧邪特意把识与根两字加注为黑体。

    “神我外道”邪师萧平实与像法以来沙数伪菩萨一样，乃堕断、常二见之愚痴凡夫，其之所以“朝暮以无智说言”有个常住不坏入胎识，实为掩盖其骨子里若无不坏“我”则涅槃即为断灭的邪见，而其编造、讹传死时乃至入胎生时意识断灭的邪见，同样是为了伪证入胎的识阴为其妄想的常住不坏入胎识。

    第一，入胎时意识绝非断灭。

    未得灭尽定之一切众生，意识与意根如影随形，于无始劫中既刹那生灭、须臾转变，又日日夜夜、生生世世相续不断，此识灭已，异识相续生，未曾须臾暂断，无论眠熟、闷绝、无想定或非非想定等诸禅，乃至死亡、生时亦概莫能外。以意识之流世世相续不断，故而佛陀称之为“三世共会”之法，即意识于过去、现在、未来三世刹那生灭之中相续不断。

    比如：

    “复观人意识流，相续不断”。（《长部》）

    “彼云何名想阴？所谓三世共会，是谓名为想阴。”（《增一阿含经》）

    命终前后，即死时、生时，意识同样是此识灭已，异识相续，未曾须臾暂断。

    比如：

    “若有众生身行恶。口言恶。意念恶。身坏命终。此后识灭。泥梨初识生。因识有名色。”（《长阿含经》）

    作恶邪见者于死亡时，命终堕地狱（泥梨）前后，意识之流相续不绝，此识灭已，异识相续生。

    再比如：

    “或有众生身行善。口言善。意念善。身坏命终。得生人中。此后识灭。人中初识生。因识有名色。”（《长阿含经》）

    “或有众生身行善。口言善。意念善。身坏命终。生四天王。此后识灭。四天王识初生。因识有名色。”（《长阿含经》）

    行善持戒或正见者于死亡时，命终生于人天，意识之流相续不绝，此识灭已，异识相续生。

    入胎生时立即生起第一心而现第一识，由此有生。比如：

    比如：

    “具寿鸠摩罗迦叶心生思念：‘世尊规定未满二十岁者不得受具足戒，而我从入胎算起满二十岁。我算受具足戒或不算受具足戒耶？’彼等以此事白世尊，〔世尊曰：〕‘诸比丘！于母胎生第一心而现第一识，由此有生。诸比丘！许从入胎算至二十岁授具足戒。’”（《律》）

    鸠摩罗迦叶乃佛世著名比丘之一，萧邪竟眼盲不识。参见《2-6、邪师萧平实于童女迦叶男女不分、僧俗不辨而胡诌乱扯》。

    第二，入、住、出胎皆有意识而受大苦。

    死时、生时，乃至入、住、出胎皆有意识而受大苦。

    比如：

    “谁是正念入住出。如有一类凡夫有情。性爱持戒数习善品……此人由先修善行故。临命过时虽苦来逼受诸痛恼。心不散乱正念而终。复还正念入母胎内……彼胎虽在如是粪秽坑中众多苦切。由利根故心不散乱……又欲产时辛苦而出……虽受此苦由上利根故正念不乱。于母腹中知入住出悉皆是苦。”（《律》）

    再比如：

    “初七日时胎居母腹。如榍如痈卧在粪秽。如处锅中身根及识同居一处。壮热煎熬极受辛苦名羯罗蓝。状如粥汁或如酪浆。于七日中内热煎煮。地界坚性水界湿性火界暖性风界动性方始现前。难陀。第二七日胎居母腹。卧在粪秽如处锅中。身根及识同居一处壮热煎熬极受辛苦。”（《律》）

    入胎之时所受大苦都是由识阴来领受的，这一点也不用悲智论证。

    比如：

    ★邪师萧平实：“（入胎识）是一直都离六尘见闻觉知的，不知不见一切苦，从来与苦不相应的”（《阿含概论》P116）

    ★邪师萧平实：“种种苦也都是由识阴来领受的”。（《阿含正义》P787）

    故而，萧邪等辈妄言入胎时意识断灭而不觉大苦，实为婴愚。

    比如：

    ★邪师萧平实：“也只有这种常住心性的无记性心，才可能长期住在母胎中而不作狭隘局促之想”（《阿含正义》P760）

    ★邪师萧平实：“于处胎位前期中期，来世意识不现，故无觉知；无觉知故，能处胎中而不烦闷。”（《灯影》）

    第三，宿世记忆由识阴执持而至后世。

    一切有情生生世世的记忆皆由识阴执持而至后世，萧邪若因其颠倒心而不忆识宿命，故而妄言意识不能去至后世，亦为婴愚。

    比如：

    ★邪师萧平实：“佛亦屡说意识不能去至后世”。（《狂密与真密》）

    ★邪师萧平实：“（意识）投生之后永远断灭，不能去至后世——现见一切有情之此世意识不从前世来，皆不能复知前世事如忆昨日及小儿时事之故。”（《狂密与真密》）

    ★邪师萧平实：“而现见此世识阴非同往世识阴，往世识阴必知往世事故，此世识阴不知往世事故，绝非同一识也。”（《灯影》）

    佛陀从未说过意识不能去至后世，这是萧邪栽赃佛陀之语。佛陀说的是，意识是过去、现在、未来三世相续不断的共会之法。

    萧邪因自颠倒而不识宿世事，竟妄言死时、生时意识断灭而“皆不能复知前世事”。然而，人类社会乃至今时，有宿世记忆之记载乃至报道，数不胜数。现以经律中所载自识宿命的案例，来证明死时、生时意识皆相续不断。

    比如：

    “世尊告曰。汝父都提以此增上慢。是故生于下贱狗中……鹦鹉摩纳闻佛所说。善受持诵。绕世尊已。而还其家。语白狗曰。若前世时是我父者。白狗当还在大床上。白狗即还在大床上。若前世时是我父者。白狗还于金盘中食。白狗即还金盘中食。若前世时是我父者。当示于我父本所举金．银．水精．珍宝藏处。谓我所不知。白狗即从床上来下。往至前世所止宿处。以口及足掊床四脚下。鹦鹉摩纳便从彼处大得宝物。”（《中阿含经》）

    可见，鹦鹉摩纳之父都提，前世死时、今世入胎生时，意识皆不断灭。又，以其父广行布施之福德因缘而正知入、住、出胎并自识宿命。

    再比如：

    “往昔有一婆罗门。年百二十形体羸瘦。此婆罗门妇端政无比多生男女。此婆罗门系心其妇及诸男女。初不舍离。以此爱着情笃遂至命终。便生雁中其身毛羽尽为金色。以前福因缘故自识宿命。内自思惟。我当以何等方便养活此男女使不贫苦。日日来至其家日落一金羽而去。”（《律》）

    再比如：

    “凡生天者若男若女。即生三念。我从何死今于何生。由作何业。便忆前身。我于傍生趣死。今生四大王众天。”（《律》）

    “彼天初生……由行报故。自然智生。即自念言。我由何行。今生此间。即复自念。我昔于人间身行善。口言善。意念善。由此行故。今得生天。”（《长阿含经》）

    可见，无论胎生、卵生乃至化生，前世死时、今世生时，意识皆不断灭，相续不绝而至后世，且皆因前世福德因缘故可自识宿命。

    再复习一遍萧邪两个自相矛盾的妄想逻辑。

    妄想逻辑一：夜夜意识断灭，然而入胎识能执持种子，故而次晨重新生起全新意识时，依然可以记得“昨日及小儿时事”。

    妄想逻辑二：世世入胎时意识断灭，故而“皆不能复知前世事如忆昨日及小儿时事”。

    第四，颠倒心、散乱心、染着心而致不忆宿命。

    颠倒心、散乱心、染着心而致不忆宿命，绝非死时、生时入胎意识断灭之故。

    比如：

    “谁是入住出俱不正念。如有一类凡夫有情。乐毁净戒不修善品。常为恶事作诸恶行。心不质直多行放逸。无有智慧贪财悭吝……诸不善业皆悉现前。当死之时猛利楚毒。痛恼逼切其心散乱。由诸苦恼不自忆识。”（《律》）

    “其天游观。遂生染着。视东忘西。视西忘东。其初生时。知自念言。我由何行。今得生此。当其游处观时。尽忘此念。”（《长阿含经》）

    “天帝释语尊者大目揵连。我三十三天多着放逸乐。或忆先事。或时不忆。”（《杂阿含经》）

    各种痴呆、健忘、梦游、失心疯等，亦是忘失正念、恶业因缘所致颠倒心，并非意识断灭。可参见《撕下“神我外道”画皮之萧邪错认“本心”》一文。

    第五，意根乃心、意、识，属于识阴。

    邪师萧平实必须讹传意识、意根皆非在灭尽定、入胎时持身的识，即先讹传入胎意识断灭，再讹传意根“在四阿含中从来都不说是识，都只说是根”，由此伪证在灭尽定、入胎时持身的识阴（简称为“识”）为其妄想的常住不坏入胎识。

    萧邪特意把识与根两个字加注为黑体，再次证明其常常采用加括号、加黑体、加注释的方式夹入邪说，几乎到了每加即错的程度。

    看看佛陀如何说六根之意根：

    比如：

    “眼是内入处……耳．鼻．舌．身内入处……意内入处者。若心．意．识非色。不可见无对。是名意内入处。”（《杂阿含经》）

    “所有识之过去、未来、现在、内、粗、细、劣、胜、远、近者，名为识蕴。”（《相应部》）

    可见，不仅意识为心法，属于识蕴，意根亦为心法，属于识蕴，乃至一切所有心、意、识皆属识蕴、识界。

    萧邪若欲诽谤悲智此说，还是诽谤自己去吧。★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》）也别忘了★邪师萧平实还有自打嘴巴的颠倒说：“（意根）不属于识阴所摄”、“六界中的识界绝对不是意识心，也不是意根心”。（《阿含概论》）

    意根是根，意根也是心法，属于六界中之识界、识蕴，难道萧邪师徒会愚痴地以为意根属于地界？然而，意根虽然是属于识界的心识之法，但绝非与六识并列的能分别感知的子虚第七识，那是伪菩萨混淆根与识的妄想法。

    萧邪对意根的定位，完全依据其“八识”邪见之不同需要而有不同定位。再看看萧邪颠三倒四地自打嘴巴的另一出丑剧吧。

    比如，为了伪证存在其妄想的第八识时，若不涉及灭尽定或入胎时，意根此时又必须是识，萧邪绝口不再提意根只是根，反而长篇大论、绕来绕去地拼死也要说意根即第七识。

    比如：

    ★邪师萧平实：“四阿含中说十八界法中已有七个识了（识阴六识加上意根一心共有七识）……阿含圣教的八个识”。（《阿含正义》P1201）

    萧邪所妄言的意根“在四阿含中从来都不说是识，都只说是根”，纯属无知+自打嘴巴。

    最后，顺便说一句，为免无端诽谤与行文简洁，关于宿世记忆是否由意识执持，悲智文中只是随顺萧邪之方便说，于此真法，姑置勿论。


二十、萧邪讹传“法身”

二十、撕下“神我外道”画皮之萧邪讹传“法身”

    “予亦未曾见常住、常恒、久远、非变异法而得永远如其状态之存在，未曾见如是之所有物也。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“有时可以出生在天上，有时可以出生在地狱里，所以说第八阿赖耶识就是众生的法身。”（《真假开悟》）

    ★邪师萧平实：“法身、法性……等；如是多名皆同一识，即是阿含经所说如来藏也”。（《邪见与佛法》）

    第一，教法与证法，喻为法身。

    法身，并非如邪师萧平实所妄言：每一位众生身内各自拥有独立的法身、不坏“我”入胎识，这是萧邪在晚世伪大乘辗转流变基础上颠倒妄想的产物。于原始纯正大乘法中，佛陀所传之教法与圣者所成就之证法，比喻为法身。

    比如：

  “释师出世寿极短　　肉体虽逝法身在

    当令法本不断绝　　阿难勿辞时说法

    迦叶最尊及圣众　　弥勒梵释及四王

    哀请阿难时发言　　使如来教不灭尽”（《增一阿含经》）

    这是把如来教法，也就是经藏、法藏等法本，比喻为法身。

    再比如：

  “契经今当分四段　　次名增一二名中

    三名曰长多璎珞　　杂经在后为四分

    尊者阿难作是念　　如来法身不败坏

    永存于世不断绝　　天人得闻成道果”（《增一阿含经》）

    这是把《增一阿含经》、《中阿含经》、《长阿含经》与《杂阿含经》等四部阿含经——如来经藏，比喻为法身，天人听闻可得圣道。

    再比如：

    “阿难白佛言。设如来灭度之后。正法存世当经几时。佛告阿难曰。我灭度之后。法当久存。迦叶佛灭度后。遗法住七日中。汝今。阿难。如来弟子为少。莫作是观。东方弟子无数亿千。南方弟子无数亿千。是故。阿难。当建此意。我释迦文佛寿命极长。所以然者。肉身虽取灭度。法身存在。”（《增一阿含经》）

    这还是把佛陀所传之教法、正法、遗法，比喻为法身。

    再比如，阿育王供养阿难尊者舍利塔时曾说如下偈语：

  “如来之体身　　法身性清净

    彼悉能奉持　　是故供养胜

    法灯常存世　　灭此愚痴冥

    皆由从彼来　　是故供养胜

    如大海之水　　牛迹所不容

    如是佛智海　　余人不能持

    唯有阿难尊　　一闻悉受持

    终无忘失时　　是故供养胜”（《杂阿含经》）

    此偈把从阿难诵出、由阿难奉持不忘的佛陀清净教法，比喻为法身、法灯。

    除了佛陀清净教法以外，圣者所成就之证法同样比喻为法身。比如：

    “己身戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。复能教人成此五分法身。身能教化。复能教人使行其法。”（《增一阿含经》）

    “若比丘戒身．定．慧身．解脱身．解脱知见身具足者。便为天．龙．鬼神所见供养。可敬．可贵。天．人所奉。是故。诸比丘。当念五分法身具足者。是世福田。无能过者。”（《增一阿含经》）

    这是把圣者所证成之戒、定、慧、解脱、解脱知见等证法，比喻为法身，因证法共有五分，又名五分法身。

    唯有圣戒等四不坏净成就的初果以上之圣者，始可名为已具分证法身，究竟解脱者方可名为五分法身具足。

    圣者所证成之法皆清净不退、不坏，参见《邪师萧平实颠倒妄说“初果”会退转》。另外，奉劝萧邪师徒，千万不要看到“不坏”之类的字眼就妄想那是不坏的“我”。

    凡夫众生完全不具一丝一毫的法身，比如：“其有比丘著利养者。不成五分法身。不具戒德。”（《增一阿含经》）而★邪师萧平实所说：“有时可以出生在地狱里，所以说第八阿赖耶识就是众生的法身。”（《真假开悟》）实可谓荒唐无稽之极。法身唯圣者所证，凡夫尚且没有法身，法身又如何“有时可以出生在地狱里”呢？

    之所以把佛陀所传之教法与圣者所成就之证法比喻为法身，皆因佛陀乃至一切圣者，看重佛法与智慧甚于身命，乃至以法为身、以慧为命，合喻为常说的法身慧命。

    第二，诸法皆无常、苦、无我，是为法性。

    在原始纯正大乘法中，诸法之决定共性名之为法性，即无常法性、苦法性、无我法性，并非如邪师萧平实所妄言的，每一位众生身内各自拥有独立的法性、不坏“我”入胎识，这同样是萧邪在晚世伪大乘辗转流变基础上颠倒妄想的产物。

    比如：

    “彼外地界虽如是伟大，犹知其无常性、知其坏法性、知其灭法性、知其变易法性。”（《中部》）

    “无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住，一切行是无常……一切行是苦……一切法是无我。”（《增支部》）

    无常是法性，苦是法性，无我是法性，且无论如来出世或不出世，无常、苦、无我等法性决定常住。再次奉劝萧邪师徒，千万不要看到“常住”、“真实”之类的字眼就妄想那是不坏的“我”。悲智可以告诉诸位何为真实：没有龟毛入胎识，此为真实！

    十二因缘法则及无常、苦、无我等诸法共性皆为常住之法。参见《撕下“神我外道”画皮之萧邪乱谤“假号法”》。

    比如：

    “如来出世及不出世。法性常住。彼如来自知成等正觉。显现演说。分别开示。所谓是事有故是事有。是事起故是事起。缘无明有行。乃至缘生有老．病．死．忧．悲．恼苦。如是苦阴集。无明灭则行灭。乃至生灭则老．病．死．忧．悲．恼苦灭。如是苦阴灭。”（《杂阿含经》）

    诸法无我，即诸法皆无自性，奈何萧邪等辈颠倒妄想，竟误以为每一位众生身内各自拥有独立的常住自性、不坏入胎识。

    比如：

    “无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而应正住者。比丘！若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则无能正尽苦。比丘！无有如是分之自性，获得常、恒、永住而有不变易法故，梵行住者有能正尽苦。”（《相应部》）

    在原始纯正大乘法中，法身与法性是含义不同的两个名词，凡夫虽然没有法身，但却必具法性，皆具无常法性、苦法性、无我法性。

    第三，阿含经中之如来藏，亦非子虚入胎识。

    萧邪每每打着阿含经的旗号践踏原始真大乘法，★邪师萧平实：“法身、法性……等；如是多名皆同一识，即是阿含经所说如来藏也”。（《邪见与佛法》）

    四部阿含经中唯一出现的“如来藏”三个字，是在《增一阿含经》中：“其有专心持增一，便为总持如来藏。”指的是，若有人专心奉持《增一阿含经》，便等于总持一切如来经藏、如来法藏，就像多闻总持的阿难总持诸法一样，绝非总持龟毛妄想法——“我、如来”。参见《撕下“神我外道”画皮之萧邪错认“如来藏”》。

    第四，萧邪讹传众生身内各自拥有独立法身。

    ★邪师萧平实：“真悟，便知如来藏法身不是遍满虚空充塞宇宙之能量胜性，一切有情各皆有其独一无二之如来藏，非与他人共有一个遍满虚空的如来藏。”（《生命实相之辨证》）

    萧邪独创伪唯识邪说则更加荒谬，公然否定诸法无我、五蕴无我，妄想众生五蕴是由各自不同不坏“我”所出生，不仅完全背离原始纯正真大乘法，即使与佛灭后各个时代流变佛法相比，亦皆颠倒，乃至与佛灭千年后形成的传统唯识学亦有天壤之别。

    像法时辗转流变形成的真心、佛性、法性、法身等，乃是生佛不二的唯一“大我”概念，无内无外、无大无小、无能无所、无形无相、无来无去……比如：“一切诸佛。同一法身。”（《华严经》）“以真心是法家之身。凡圣同共一法身故。”（《宗镜录》）

    奈何萧邪依妄想而作种种颠倒之说：

    尽虚空、遍法界，无处不在，被颠倒为只在身内，而有内外方所；

    生佛不二，同一法身，被颠倒为每位众生各自独有一不坏的小“我”，即有大小多少；

    无能无所，被颠倒为有能生所生、能藏所藏；

    无来无去，被颠倒为有来有去、有出有入；

    无形无相，被颠倒为有形有相乃至肉眼可见佛性第八识。比如：★邪师萧平实：“佛性则是第八识”。（《阿含概论》P55）

    诸如此类魔说，不一而足，其荒唐无稽不可言喻！这正是邪师萧平实被整个当代佛教界一致认定为“神我外道”的根本原因之一。

    不过，在依原始真大乘法破除萧邪魔说的过程中，萧邪对这些晚世伪大乘法的颠倒错解，却不在悲智纠正之列，唯示真实，免得萧邪信徒更加迷徨而难辨真伪。龟毛尚且子虚乌有，又何必纠缠龟毛之长短呢。

何为真实？没有恒常不坏“我”、龟毛入胎识，此为真实！


二十一、萧邪讹传“真我”

二十一、撕下“神我外道”画皮之萧邪讹传“真我”

    “此形不自造。亦非他所作。因缘会而生。缘散即磨灭。”——《杂阿含经》

    拣魔辨异：

    ★邪师萧平实：“（杂阿含大空法经）开示了正理：生属谁？行属谁？识阴属谁？名色属谁？也就是追寻五阴属谁的意思，这个‘谁’就是‘非我、不异我、不相在’的真我”。（《阿含概论》P255）

    第一，四阿含中根本没有不坏“真我”入胎识。

    ★邪师萧平实：“真我当然是本住法，因为不是被名色所生的，反而是名色尚不存在时就已经存在，而且是出生名色的识，名为入胎识”（《阿含概论》P117）

    ★邪师萧平实：“四阿含处处说到的真我。”（《阿含正义》P843）

    在四阿含中，就像根本没有入胎识、住胎识、本识、本际识、阿赖耶识、第八识等魔法名词一样，也根本没有不坏“真我”入胎识，这一系列名词都是“神我外道”的妄想法，撒谎成性的邪师萧平实，又一次打着《阿含经》的旗号栽赃佛陀！

    第二，“真我”本晚世流变之说，于其萧邪亦颠倒说。

    原始真大乘法中，反复说诸法无我、五蕴无我，这是三法印之一！比如：“色是无我、受……想……行……识是无我，一切行无常，一切法无我。”（《相应部》）

    萧邪等“神我外道”辈，不仅公然否定五蕴无我，妄想五蕴是由不坏“我”所生，更荒唐无稽之处在于，对于晚世流变之无内无外、无大无小、无能无所、无形无相、无来无去之“真我”说亦复颠倒：竟妄想众生身内皆各自拥有一个独立的有内有外、有大小有多少、有能有所、有形有相、有来有去之“我”……参见《撕下“神我外道”画皮之萧邪讹传“法身”》之“第四，萧邪讹传众生身内各自拥有独立法身。”此不赘述。

    第三，萧邪自打嘴巴：真我=非我。

    萧邪竟愚痴地自打嘴巴说子虚不坏“真我”——“非我、不异我、不相在”，真我=非我！

    佛陀反复说五阴等生灭法“非我、不异我、不相在”：五阴无我故，五阴本身不是我——非我；五阴无我故，五阴不是由“我”所主宰、所出生——非我所，五阴无我故，五阴中无“我”、五阴不在“我”中——不相在。其中，异我=我所，参见《撕下“神我外道”画皮之萧邪错解“异我”》。

    萧邪妄言十二因缘、五阴等诸法皆属于“我”——异我、我所，严重背离佛说！

    第四，愚痴凡夫方有此疑：生属谁？谁活？

    本来无我，又哪来的“生属谁”呢？

    骨子里都是“我见”的愚痴凡夫，若听到诸法无我，马上就会生起：谁在活？即生属谁？等等邪见。

    在萧邪提到的《杂阿含大空法经》中，对于“彼谁老死。老死属谁”的问题，佛陀明确说，只有堕于二边的凡夫才会回答“老死属我”，而这种邪见是“梵行者所无有。于此二边。心所不随。”

    对于“彼谁老死。老死属谁”的问题，正见为：一切诸法因缘所生而无我。“如实不颠倒正见。谓缘生老死。如是生．有．取．爱．受．触．六入处．名色．识．行。缘无明故有行。”（《杂阿含大空法经》）

    同样，对于“行属谁”的问题，邪见凡夫同样堕于我、我所：“彼则答言。行则是我。行是我所。”于此邪见亦“梵行者亦无有。离此二边。”

    《杂阿含大空法经》对应的南传《相应部12相应35经》中，对于“生属谁”等问题，佛陀说“如是之所问乃不相应”、“此非梵行住”，本来无我，又哪来的“生属谁”呢？

    萧邪师徒亦常常自作聪明地质疑：若无我，谁在活？谁在论坛发帖？发此问者，恰自证为愚痴凡夫。

    眼盲众生方有此等迷惑：若无我，生属谁？谁活？

    第五，佛陀反复破斥“生属谁？”之邪见。

    佛陀反复强调五阴无常，无常即苦，苦必无我，无我则必非我、不异我、不相在。佛陀说五阴无我时，常常有凡夫“起恶邪见”：谁活？即生属谁？而每当有如此邪见之疑问时，佛陀只能再一次解说：五阴是无常，无常必是苦，苦则必无我，本来一切缘生缘灭、毕竟无我、无我所，哪来的“生属谁？”此非正问。

    比如：

    “诸摩竭陀人而作是念：‘若使色无常，觉、想、行、识无常者，谁活？谁受苦乐？’世尊即知摩竭陀人心之所念，便告比丘：‘愚痴凡夫不有所闻，见我是我而著于我，但无我、无我所，空我、空我所，法生则生，法灭则灭，皆由因缘合会生苦。若无因缘，诸苦便灭。”（《中阿含经》）

    再比如：

    “会中复有异比丘。钝根无知。在无明壳起恶邪见。而作是念。若无我者。作无我业。于未来世。谁当受报。尔时。世尊知彼比丘心之所念。告诸比丘。于此众中。若有愚痴人。无智明。而作是念。若色无我。受．想．行．识无我。作无我业。谁当受报。”（《杂阿含经》）

    又比如：

    “摩揭陀国婆罗门居士等。作如是念。若色无我。受想行识亦无我者。然何等法而是其我。谁是有情。谁复是命者生者养育者。人及数取趣意生与摩纳能所作及造触受行住等。此等诸法差别悉皆无我者。更有何物。不生不灭非三世有。而能作受。若人于可所作及不应作。善恶之业所有果报。谁当受之。令舍此蕴而受彼蕴。尔时世尊。知此婆罗门居士等作如是念。即告诸苾刍曰。无智慧人不多闻故。便作是念。执我我所。不知无我及以我所。何以故。苾刍。从集生苦。证灭断苦。从集生行。证灭行灭。彼因缘灭彼灭。彼因缘故。能生诸有情次第流转。如是因缘有情生灭。如来了知毕竟无我。”（《律》）

    假若佛说有“我”，才可以问“生属谁？”然而，佛说诸法毕竟无我，又哪来的“生属谁？”“谁受报？”“谁轮回？”呢。

    比如：

    对于“谁受？”之问，佛陀说“如是之问乃非正。”（《相应部》）“我不说有受者，我若言有受者，汝应问：‘为谁受？’汝应问言：‘何因缘故有受？’我应如是答：‘触缘故有受，受缘爱。’”（《杂阿含经》）

    无明、行、识、名色乃至老死等十二因缘“属谁”之问，佛陀皆言“如是之问乃非正。”（《相应部》）。

    第六，萧邪与恶魔波旬同有此疑：众生属谁？谁生众生？

    在《杂阿含经》中，恶魔波旬有如是偈：

    众生云何生？谁为其作者？

    众生何处起？去复至何所？

    南传对应译为：

    谁作此众生？作者于何处？

    何处生众生？何处众生灭？

    经中以如是偈，严厉斥责了恶魔波旬之邪见：

    汝谓有众生，此则恶魔见，

    唯有空阴聚，无是众生者。

    如和合众材，世名之为车，

    诸阴因缘合，假名为众生。

    南传对应译为：

    汝何言众生，汝行于魔见，

    此唯聚诸行，众生不可得。

    犹如诸支集，而起车之名，

    因于有五蕴，而有众生名。

    第七，萧邪与恶魔波旬同有此疑：此身属谁？谁作此身？

    在《杂阿含经》中，恶魔波旬有如是偈：

    云何作此形？谁为其作者？

    此形何处起？形去至何所？

    南传对应译为：

    谁作此身体？作者于何处？

    何处生身体？何处身体灭？

    经中以如是偈，严厉斥责了恶魔波旬之邪见：

    此形不自造，亦非他所作，

    因缘会而生，缘散即磨灭。

    如世诸种子，因大地而生，

    因地水火风，阴界入亦然，

    因缘和合生，缘离则磨灭。

    南传对应译为：

    此身非自作，亦非于他作，

    依于因而生，依于因而灭。

    犹如诸种子，移植于田园，

    地味及温味，依二萌芽出，

    是五蕴四大，及此等六处，

    依于因而生，因坏即消灭。

    此名色之身皆缘生缘灭，根本不存在子虚不坏“真我”入胎识而为作者，即佛陀所说“有业报而无作者。”（《杂阿含经》）

    邪师萧平实每每打着四阿含的旗号颠倒说法，嫁祸阿含、栽赃佛陀。实为持邪见行魔道之邪师也!


二十二、萧邪谤佛受后有“报身”

二十二、撕下“神我外道”画皮之萧邪谤佛受后有“报身”

    “佛得金刚身。犹为无常坏。诸佛金刚体。皆亦归无常。”——《长阿含经》

    拣魔辨异：

    ★邪师萧平实：“报身佛在色究竟天中为诸地菩萨所细说的一切种智”、“诸佛都永远不会进入无余涅槃中……无住处涅槃，是诸佛独有的特胜涅槃。”“佛陀的五蕴毁坏时，真我如来就舍身而去，转到下一世再示现于三界中”。（《阿含概论》P8、258、437）

    第一，邪师萧平实讹传“无住处涅槃”。

    ★邪师萧平实：“涅槃共有四种：（1）有余涅槃；（2）无余涅槃；（3）本来自性清净涅槃；（4）无住处涅槃。”（《阿含概论》P257）

    邪师萧平实通过讹传“无住处涅槃”等四种涅槃，以此诽谤佛陀入灭后会转世而再受后有：佛之不坏真我“入胎识”转世入于色究竟天的“报身”中。

    佛说涅槃只有两种，有余涅槃，无余涅槃。

    比如：

    “世尊告诸比丘。有此二法涅槃界。云何为二。有余涅槃界．无余涅槃界。”（《增一阿含经》）

    无余涅槃是无差别法、无对待法：“涅槃者，无对也。”（《中阿含经》）故而无余涅槃最为究竟、最为无上，又名无上涅槃、究竟涅槃。比如：

    “世尊在彼尼连侧。现大神变运神通。我等皆蒙示正法。得入无上涅槃宫。”（《律》）

    “出生死海证阿罗汉。究竟涅槃”。（《律》）

    原始真大乘法中根本不存在超出无余涅槃的更殊胜、更究竟、更无上的涅槃。

    比如：

    “若如来．无所著．等正觉解脱及慧解脱．阿罗诃解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此比丘名为俱解脱者。阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    涅槃是无对法、无差别法都搞不清楚的愚痴凡夫伪大乘者，才会弄出有大小高低等种种对立与差别的涅槃来！

    顺便看看邪师萧平实与其“诸佛都永远不会进入无余涅槃”自相悖谬的说法。

    ★邪师萧平实：“同样是进入无余涅槃界时，三乘圣人所住的境界并无差别。”（《阿含正义》P1526）

    第二，邪师萧平实不知过去诸佛皆已入于无余涅槃，如薪尽火灭。

    经、律之中在在处处皆言：过去诸佛皆已入于无余涅槃，如薪尽火灭，不受后有。萧邪所讹传的“诸佛都永远不会进入无余涅槃”，纯属伪大乘者无知之妄想法。

    比如：

    “灯光如来……教化周讫。便于无余涅槃界而般涅槃。”（《增一阿含经》）

    “此贤劫中人寿二万岁时。有佛世尊。名曰迦摄波如来应正等觉……时彼世尊化缘已尽。入无余涅槃如薪尽火灭。”（《律》）

    “阿罗那鞞如来……佛事周已入无余涅槃。如薪尽火灭。”（《律》）

    不仅原始纯正真大乘法、律中如是说，晚世所出经、律亦如是说。

    比如：

    “一切如来……乃至舍寿入无余涅槃。”（《华严经》）

    “过去尔所佛刹微尘数劫。尔所佛刹微尘数世界中。有尔所佛刹微尘数诸佛……依无余依般涅槃界。而般涅槃。”（《华严经》）

    “佛告须菩提。诸菩萨摩诃萨。应如是降伏其心。所有一切众生之类……我皆令入无余涅槃而灭度之。”（《金刚经》）

    诸佛、菩萨皆欲令一切众生入于究竟无余涅槃，只有魔王子孙才会编造更“殊胜”的涅槃来诳惑学人求受后有。

    第三，邪师萧平实不知释迦牟尼佛亦已入于无余涅槃。

    经、律之中在在处处皆言释迦佛已入于无余涅槃，邪师萧平实竟因邪见遮蔽故，视而不见。

    比如：

    “世尊告天帝释及四大天王。如来不久当于无余涅槃而般涅槃。”（《杂阿含经》）

    “复次阿难陀。如来不久却后三月。入无余依妙涅槃界。”（《律》）

    “如来从昔夜觉无上正尽之觉。至于今日夜。于无余涅槃界。当取灭讫。于其中间。若如来口有所言说。有所应对者。彼一切是真谛。”（《中阿含经》）

    即使邪师萧平实师徒信奉不疑的晚世伪大乘经典亦如是说。

    “佛授记已。便于中夜入无余涅槃……如薪尽火灭。”（《妙法莲华经》）

    “如来于某时夜。现觉阿耨多罗三藐三菩提。乃至入于无余涅槃。”（《大宝积经》）

    萧邪师徒连最简单的因明学都搞不懂：一是，萧邪师徒往往拿别人根本不承认、完全否定的伪经谬论来伪证自宗邪说；二是，悲智以萧邪师徒所认同、奉为圭臬的伪经谬论来证伪其宗邪说，萧邪师徒竟于自宗邪说与自宗经律相悖的事实视而不见，却无知地指责悲智为何竟以悲智完全否定的伪经作为证据。那是萧邪尊奉认同的，这就足够了啊！论辩时一切证据必须是对手所认同的，这是最简单的因明了。

    故而，邪师萧平实只有一个选择，或者承认其所说“诸佛都永远不会进入无余涅槃”为邪说，或者承认《妙法莲华经》、《大宝积经》等为伪经。

    不过，邪师及其信徒必会选择使用邪教特有神功：选择性眼盲。

    第四，邪师萧平实竟不知色究竟天恰非菩萨所居处。

    色界最高处的色究竟天，又名阿迦尼吒天，是五不还天之一。而五不还天又名五净居天或首陀会天，此五层不还天皆非菩萨所居处，而是三果即不还果以上圣人所居。★邪师萧平实所谓：“报身佛在色究竟天中为诸地菩萨所细说的一切种智”。（《阿含概论》P8）纯属伪菩萨们的妄想法。

    释迦佛从无始劫来直至此世最终成佛并入于无余涅槃，三界之中所往生处无所不遍，唯除色究竟天等五不还天从未往生其中，此乃基本佛法常识。

    “世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。”（《长阿含经》）

    “或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。”（《增一阿含经》）

    “然除净居天外。若轮回净居天者，予不再来此世界。”（《中部》）

    不仅释迦佛无始劫来乃至行菩萨道时从未往生过色究竟天，一切菩萨亦皆如是，菩萨皆不可能往生色究竟天，更不存在报身佛在色究竟天为菩萨说法之事。

    法、报、化三身之说，纯属晚世流变伪说，请参见《撕下“神我外道”画皮之萧邪讹传“法身”》。

    第五，邪师萧平实颠倒说三果与菩萨事。

    ★邪师萧平实：“三界众生之身量最高广者，莫过于色究竟天之天人；此处乃是地上菩萨方能往生之……非诸三果圣人所能往生。”（《狂密与真密》）

    色究竟天必定不是菩萨所生处，萧邪却颠倒说为只有“地上菩萨方能往生之”；而色究竟天恰为断五下分结的三果阿那含（不还果）可往生处，萧邪竟刻意颠倒说为“非诸三果圣人所能往生”。萧邪诽谤“四双八辈”僧宝可谓不遗余力，何其歹毒！

    比如：

    “亦不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。”（《相应部》）

    “当尽五下结。中间般涅槃．生彼般涅槃．行般涅槃．无行般涅槃．上流阿迦尼吒般涅槃。”（《长阿含经》）

    再看看萧邪自打嘴巴的另一说法，也可看出“非诸三果圣人所能往生”乃其刻意颠倒说法。

    ★邪师萧平实：“出生到色究竟天以后，才能获得无漏道力，进断最后一分的五上分结，我慢断尽，才能进入无余依般涅槃界，这就是上流处处般涅槃的最钝根三果人。”（《阿含正义》P1502）

    顺便也指出萧邪谬说最钝根三果人上流“非非想天”般涅槃一例。

    ★邪师萧平实：“修至三果时……次第受生于色界及无色界诸天，成为最钝根的上流诸天而在非非想天中舍寿才能取涅槃的三果人。”（《阿含概论》P491）

    第六，邪师萧平实竟不知色究竟天寿命极长、经佛无数。

    色究竟天人寿命极长，一生之中将有万千诸佛出世，若万千诸佛皆以所谓“报身”往生色究竟天，则严重违背佛陀所说的“欲使一时二佛出世。无有是处”（《长阿含经》）“世无二佛之号……一佛境界无二尊号。”（《增一阿含经》）之铁律。

    比如：

    “无想天寿命五百劫……色究竟天寿命五千劫。”（《长阿含经》）

    对比一下，看看不属于四部《阿含经》的《阿含部》诸经在简单问题上是如何错谬的：

    “无想天人及饿鬼寿。天上七劫……阿迦尼咤天上诸天人。寿百劫。”（阿含部《大楼炭经》）

    “无想诸天。寿十六劫。”（阿含部《起世因本经》）

    色究竟天寿命五千劫，这个“劫”是天上而非人间的劫，就如天上的年不同于人间的年一样。色究竟天的一日就是人间几亿年，若按照晚世伪大乘经所说，过去庄严劫出世千尊佛，现在贤劫千尊佛，未来星宿劫千尊佛，则其一生五千劫之中可值遇供养无数万亿尊佛，若诸佛都不入无余涅槃并转世于色究竟天中，再加上无始劫来无量无数曾经转世于此皆不入无余涅槃的过去诸佛，那可真是热闹啊！

    ★邪师萧平实：“诸佛都永远不会进入无余涅槃中”、“色身涅槃后则驻于色究竟天宫之庄严报身中”。（《正法眼藏》）诸佛转世后之报身在色究竟天说法，简直就是宇宙大笑话。

    世无二佛之号，一佛境界无二尊号！请看看有多少佛号代替了释迦牟尼佛之名号流行世间吧，此乃魔王子孙之李代桃僵计。

    第七，邪师萧平实竟不知一切诸佛皆出人间。

    佛陀正法律曾反复明确指出，成佛必于人中得。

    比如：

    “佛世尊皆出人间。非由天而得也。”（《增一阿含经》）

    “佛与辟支佛。必在人中得漏尽故也。”（《律》）

    佛陀只出人间，唯以人身得成佛，如何有佛出于天上？天身又如何可得成佛？足见伪大乘法处处颠覆佛说。

    晚出伪经编篡者往往水平极差，错谬极多，故而历千年积淀，矛盾重重、分歧遍布，乃至炮制出令人绝倒的“报身佛”转生于色究竟天的宇宙大笑话，愚痴凡夫却误信为真。

    其实，对于哪怕不净信的凡夫，分辨真假佛说、真伪佛经也有简单办法：任何两种矛盾的所谓“佛说”，但看哪个是双方共许为佛所说即可。

    第八，萧邪竟不知俱解脱阿罗汉可自在往返色究竟天。

    参加四部《阿含经》结集的是五百位三明六通俱解脱大阿罗汉（参见《2-4、邪师萧平实无知妄言已入无余涅槃的舍利弗参加经典结集》），而俱解脱阿罗汉皆可自在往返色究竟天，亦可依天耳、天眼、他心等神通，随意自在地听闻、观察、晓了色究竟天的一切状况。

    比如：

    “若人依初禅。善修习如意足得神通。是人则能从阿鼻地狱乃至阿迦尼吒天。身自在往来。若比丘依第二禅第三禅第四禅亦如是。目连比丘依四禅。善修如意足得大神通。若欲从阿鼻地狱上至阿迦尼吒天。于中身得往反自在。”（《律》）

    ★邪师萧平实：“四果罗汉所不能到之色究竟天”。（《狂密与真密》）实为信口开河。

    再比如：

    “若有依初禅得天耳。是人则能从阿鼻地狱乃至阿迦尼吒天。其中音声自在能闻。”（《律》）

    “若比丘依初禅。善修知他心通。是人则能从阿鼻地狱乃至阿迦尼吒天。其中众生所有心念。皆悉能知。”（《律》）

    “若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒天。其中众生死此生彼。皆悉能见。”（《律》）

    “若比丘依初禅善修宿命通。是人则能从阿鼻地狱乃至阿迦尼吒天。其中众生所有宿命。皆悉能知。”（《律》）

    ★邪师萧平实妄言：“释迦牟尼佛的庄严报身——卢舍那佛，今现在色究竟天宫说法。”（《正法眼藏》）

    萧邪严重地诽谤了参加结集的五百阿罗汉：明知道佛陀转世到色究竟天说法，却集体撒谎说佛陀已入于无余涅槃。

    第九，邪师萧平实不知有诸多俱解脱阿罗汉因佛入无余涅槃而入涅槃。

    住于人间乃至天上的诸多俱解脱阿罗汉，以佛陀入无余涅槃故而纷纷入涅槃。

    比如，除了舍利弗、目犍连等，俱解脱的佛陀姨母名大爱道，又名憍昙弥、摩诃波阇波提等，亦请求先于世尊入无余涅槃：“大爱道前白佛言。我闻世尊不久当取灭度。却后不过三月。在拘夷那竭娑罗双树间。我今不堪见世尊及阿难取灭度也。唯愿世尊听我先取灭度。尔时。世尊默然可之……大爱道复白佛言。我今更不见如来颜色。亦不见将来诸佛。不受胞胎。永处无为……我今欲入无为涅槃界。”（《增一阿含经》）

    在《邪师萧平实错识诸圣》等系列专题中，悲智已引大量经律证明：《妙法莲华经》所授记当来成佛的舍利弗、阿难、憍陈如、富楼那等诸多大阿罗汉，皆已入无余涅槃。

    就如授记阿难、舍利弗等尊者皆于未来成佛之邪说一样，《妙法莲华经》亦授记已入无余涅槃的佛陀姨母未来成佛：“汝如是渐渐具菩萨道。当得作佛。号一切众生喜见如来”。还是那句话，伪大乘者讹传一尊佛出世竟授记如此之多未来佛，皆因此经编篡者不明原始真大乘法义所致。

    住于天上的诸多俱解脱阿罗汉，也因佛陀入无余涅槃故而纷纷入涅槃。

    比如：

    “时尊者大迦叶告尊者目连共行弟子梨婆提长老。汝至三十三天呼嗽提那比丘来。世尊已般涅槃。比丘僧集欲结集法藏。即受命往三十三天白。长老。世尊已般泥洹。比丘僧集欲结集法藏故来相呼。比丘闻已惨然不悦。世尊已般泥洹耶。答言尔。便言。世尊在阎浮提者当往。世尊已般泥洹世间眼灭。即以神足上升虚空。入火光三昧以自阇维。”（《律》）

    “复遣至三十三天尸利沙翅宫。呼憍梵波提……如是等乃至闻唤。皆般泥洹。复遣使往毗沙门天宫。唤修蜜哆。使至已作是言长老世尊已般泥洹。比丘僧集欲结集法藏。故来相唤。比丘闻已惨然不悦言。世尊已般泥洹耶。答言尔便言。世尊在阎浮提者我当诣彼。世尊般泥洹后世间眼灭。即以神足上升虚空。入火光三昧以自阇维。入于般泥洹。”（《律》）

    顺便说一句，《妙法莲华经》授记未来成佛的憍梵波提亦已入于无余涅槃。

    假若佛陀并非入于无余涅槃而是如★邪师萧平实所妄言：“佛身灭已、转入报身常住色究竟天说一切种智之大乘经”。（《狂密与真密》），而俱解脱阿罗汉皆可自在往返色究竟天，根本不必因此而纷纷入涅槃，足见“报身”之说何等虚伪不堪。

    第十，邪师萧平实曲解经义、栽赃阿难尊者。

    佛陀入无余涅槃之后，阿难尊者曾说如是偈语：“导师此宝身。往诣梵天上。如是大神力。内火还烧身。”（《杂阿含经》）

    邪师萧平实对该偈语竟胡乱曲解为“世尊入灭后前往色界利乐众生”。（《阿含正义》P2014）

    佛陀此宝身，到底是“往诣梵天上”了，还是“内火还烧身”了？事实明显是“内火还烧身”了嘛，佛陀指骨、发髻、佛牙等舍利尚于人间供养，这是铁的事实。

    阿难偈语说的是：佛陀在世时曾往诣梵天上，而佛陀之宝身即使有往诣梵天这般大神力，最终还是免不了无常坏灭的结局“内火还烧身”。这与梵天王所说偈语含义类似：“逮得如来力。普为世间眼。终归会磨灭，入无余涅槃！”

    佛陀在世时曾往诣梵天乃至色究竟天，这是经律中反复记载的事情。

    比如：

    佛陀说：“于静处宴坐时，我心生是念：‘我长久以前未住者，彼善得色有情住处，唯净居诸天，我往访净居天。’”（《长部》）

    再比如：

    “阿难。我往诣无量百千色究竟天众。共坐谈论……无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。”（《中阿含经》）

    又比如：

    “是时如来为三十三天众。说当机法示教利喜已。即于此没。将诸天众至夜摩天为说法已。即于此没。复将天众至睹史多天为其说法。如是至于化乐他化自在。梵众梵辅大梵。少光无量光光音。少净无量净遍净。无云福生广果无烦无热善见善现至色究竟天皆为说法示教利喜已。即于此没”。（《律》）

    况且，四部《阿含经》中佛陀入于无余涅槃的经文，根本上皆出自阿难之口，阿难根本不可能如萧邪般自打嘴巴：既说佛陀已入无余涅槃，又说转世梵天上。萧邪曲解经义、诽谤阿难尊者，其罪大焉。

    顺便展示一下邪师萧平实浸淫日久之晚世伪经谬论如何荒唐无稽。

    “菩萨福德智慧二种庄严悉圆满已。于色究竟得一切世间最尊胜身。”（马鸣“菩萨”造《大乘起信论》）

    “报佛亦尔。于色究竟天。顿能成熟一切众生令修诸行。”（《入楞伽经》）

    一切邪师皆为了伪证、掩盖某一邪见，再大力编造万千自相矛盾的邪说，如是辗转而无穷尽。

    萧邪亦复如是，为了护其“神我外道”邪见，编造了无数无稽怪谈以诳惑众生，乃至不惜诽谤佛陀再受“报身”为后有。

    附注小议：

    第一，邪师萧平实谬说色究竟天非是色法。

    ★邪师萧平实：“色究竟天人唯是影像，非是物质之色法，乃是物质之边际境界，过此即成虚空也，是故言为色法之究竟处，故名色究竟天，不应言有‘空之火、风之火’等物质色法也。”（《狂密与真密》）

    萧邪竟能编造出如此低劣之邪说，色究竟天亦有“具足大小支节、诸根圆满”的色身，参见《1-7、邪师萧平实讹传初禅断鼻、舌二识》等文。前文亦有经律证明色究竟天中亦有形色、声音等色法，故而妄言色究竟天人“非是物质之色法”，纯属自臆妄想、诳惑众生。

    比如：

    “时此三千大千世界所有四大王众天。乃至色究竟天等。俱时合掌同白佛言。”（《大般若经》）

    色究竟天人若无色身，如何合掌、发声？

    萧邪妄言色究竟天中没有地、水、火、风等物质色法，亦是讹造。

    比如：

    “若比丘依初禅。修如意足得神通。是比丘则能从阿鼻地狱至阿伽尼吒天。自在能满中火。”（《律》）

    第二，邪师萧平实讹传“报身”有常住不坏之色法。

    ★邪师萧平实：“佛身灭已、转入报身常住色究竟天说一切种智之大乘经……阿含经中曾言佛之‘解脱色’，谓诸佛有‘解脱色’常住不坏，利乐有情永无穷尽；”（《狂密与真密》）

    此等低劣邪说本不值一哂，但为堕入魔网众生脱离邪教故，举经律证伪之。

    “诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。”（《杂阿含经》）

    “比丘！无有少分色是常、恒、永住而有不变易法，相似永住应正住者……若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则无能正尽苦。比丘！无有如是分之自性，获得常、恒、永住而有不变易法故，梵行住者有能正尽苦。”（《相应部》）

    第三，邪师萧平实不知大自在天即色究竟天。

    ★邪师萧平实：“或者舍寿后去作忉利天主，乃至身为兜率天、夜摩天、自在天、大自在天等欲界天之天主；”（《真假开悟》）

    大自在天是晚世对色究竟天的流变说法。不过，即使是晚世流变之说，大自在天是色界天而非欲界天，这也算是简单常识了，邪师萧平实常常弄出2+1=7的笑话，却自诩数学博士，岂非厚颜无耻？

    第四，邪师萧平实大妄语：受入于无余涅槃的释迦佛召见。

    ★邪师萧平实：“余此世仍然有时受召而见世尊”。（《狂密与真密》）

    沙数伪大乘经本身都是假借阿难与佛陀之口祸乱真法。而萧邪此举，与晚世诸多伪经谬论假借佛陀之口为某某佛、菩萨出世授记相类似，比如关于龙树菩萨，★邪师萧平实：“龙树菩萨乃是经中佛所授记之初地菩萨，乃是具有道种智之人”。（《灯影》）再问一遍，是在哪部阿含经里授记的？假设有所谓“菩萨”出世的所谓授记，必是后世伪经中事，这种所谓“菩萨”假借佛口作伪证的事两千年来从未断绝过，邪师萧平实又何尝不是这么干的，妄言受已入无余涅槃的释迦佛召见，没有比这更明显的大妄语了。

    邪师萧平实以一钵毒乳杂入万千邪说，哪有丝毫操守与人格可言。


二十三、萧邪讹传魔词“本住法”

二十三、撕下“神我外道”画皮之萧邪讹传魔词“本住法”

    “眼生时无有来处。灭时无有去处。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“无余涅槃中就是本住法入胎识”、“蕴处界除了所依缘以外，一定有所从来，也一定是灭后有所去处……蕴处界的生住异灭，究竟是依什么呢？这就是四阿含中处处说到的本住法真我。”（《阿含概论》P402、475）

    邪师萧平实以其“神我外道”邪见故，处处栽赃阿含、颠倒佛说。

    第一，邪师萧平实不知一切能、所必皆无常之法。

    一切能、所必皆无常之法，蕴处界若有所依，亦必无常，根本不存在为蕴处界所依的不坏“本住法”入胎识。

    首先，色、受、想、行、识等五蕴不存在为所依的不坏“本住法”入胎识。

    比如：“色为所依之识亦不存在……受……想……行……乃至……识为所依之识亦不存在。”（《中部》）

    其次，六根、六尘等十二处亦不存在为所依的不坏“本住法”入胎识。

    比如：“眼为所依之识亦不存在……耳……鼻……舌……身……意……色……声……香……味……触……乃至……法为所依之识亦不存在。”（《中部》）

    再次，六根、六尘乃至六识等十八界皆不存在为所依的不坏“本住法”入胎识。

    比如：“眼识为所依之识亦不存在……耳识……鼻识……舌识……身识……乃至……意识为所依之识，亦不存在。”（《中部》）

    蕴处界所依之不坏“本住法”只存在于“神我外道”邪师萧平实的妄想中。

    第二，邪师萧平实不知蕴处界皆幻生幻灭。

    蕴处界根本不存在不坏“本住法”为其作者，故而一切生灭皆幻生幻灭，而非实生实灭，即不实而生、无有来处，不实而灭、无有去处。

    比如：“眼生时无有来处。灭时无有去处。如是眼不实而生。生已尽灭。有业报而无作者。”（《杂阿含经》）

    再比如：“若眼起时。亦不知来处。若眼灭时则灭。亦不知去处。无有而眼生。已有而眼灭。皆由合会诸法因缘。”（《增一阿含经》）

    眼、耳、鼻、舌、身、意等亦皆如是说。

    邪师萧平实误以为蕴处界实生实灭，“一定有所从来，也一定是灭后有所去处”，纯属妄想之法。

    第三，邪师萧平实以伪大乘流变魔词“本住法”栽赃真大乘法。

    在四阿含中，就像根本没有入胎识、住胎识、本识、本际识、阿赖耶识、第八识、真我等魔法名词一样，也根本没有魔法名词“本住法”，这一系列名词都是“神我外道”的妄想法，撒谎成性的邪师萧平实，又一次打着四阿含的旗号栽赃佛陀！

    魔法名词“本住法”，唯出自晚世伪经《楞伽经》，邪师萧平实竟栽赃说出自四阿含。

    比如：“缘于本住法，我及诸如来，于三千经中，广说涅槃法。欲界及无色，不于彼成佛，色界究竟天，离欲得菩提。”（《楞伽经》）

    看看吧，仅此一偈之中就有多少错谬邪见。

    不仅“本住法”本自荒谬，“欲界及无色，不于彼成佛”亦错得离谱，《楞伽经》的编造者竟无知于佛法常识：诸佛如来皆出于欲界之人间！

    比如：

    “佛世尊皆出人间。非由天而得也。”（《增一阿含经》）

    “佛与辟支佛。必在人中得漏尽故也。”（《律》）

    诸佛如来于“色界究竟天，离欲得菩提。”亦荒谬绝伦，详见《撕下“神我外道”画皮之萧邪谤佛受后有“报身”》一文，此不赘述。

    第四，邪师萧平实以“我见”至深故，不知诸佛涅槃如薪尽火灭。

    邪师萧平实以“我见”至深，故对灭尽与无我深深恐惧，妄想生有来处、灭有去处，并讹传“诸佛都永远不会进入无余涅槃”。

    ★邪师萧平实：“释迦灭已、如灰飞烟灭，实无报身佛仍在天界说法。如是之言，完全悖于阿含诸经所说；”（《狂密与真密》）

    经、律之中在在处处皆言：诸佛入于无余涅槃，如薪尽火灭，不受后有、无有去处。

    比如：

    “一切行力具。大师般涅槃。其心不懈怠。亦不住诸爱。心法渐解脱。如薪尽火灭。”（《杂阿含经》）

    “此贤劫中人寿二万岁时。有佛世尊。名曰迦摄波如来应正等觉……时彼世尊化缘已尽。入无余涅槃如薪尽火灭。”（《律》）

    “阿罗那鞞如来……佛事周已入无余涅槃。如薪尽火灭。”（《律》）

    涅槃者，无有去处，不仅如薪尽一般，火灭而无去处，经、律之中还有其它种种譬如。

    比如：

    “譬因膏油．因炷。灯明得然。彼油无常。炷亦无常。火亦无常。器亦无常。若有作是言。无油．无炷．无火．无器。而所依起灯光。常．恒．住．不变易。作是说者。为等说不？答言。不也。尊者难陀。所以者何。缘油．炷．器然灯。彼油．炷．器悉无常。若无油．无炷．无器。所依灯光亦复随灭．息没．清凉．真实。”（《杂阿含经》）

    “譬如大树根．茎．枝．叶。根亦无常。茎．枝．叶皆悉无常。若有说言。无彼树根．茎．枝．叶。唯有其影常．恒．住．不变易．安隐者。为等说不？答言。不也。尊者难陀。所以者何。如彼大树根．茎．枝．叶。彼根亦无常。茎．枝．叶亦复无常。无根．无茎．无枝．无叶。所依树影。一切悉无。”（《杂阿含经》）

    邪师萧平实处处颠覆佛说，误以为诸佛涅槃之后还有个去处，就像认为灯无之后灯光有所去处、树无之后树影有所去处一样，皆为“神我外道”恐惧无我、灭尽之妄想法。


二十四、萧邪亦为“无想外道”

二十四、撕下“神我外道”画皮之萧邪亦为“无想外道”

    “以无有想，则无恐怖；以无恐怖，则般涅槃。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“悲智亦是常见论者，建立无想作为涅槃（悲智注：此为萧邪所立标题）……悲智先生主张‘真正的无想——涅槃’，这样的说法，显示出悲智……错将无想的境界就当作是涅槃了：错以为涅槃只要是真正的无想就是了。”（邪师萧平实《答悲智之质疑》）

    第一，邪师萧平实竟不知真正的无想必是涅槃。

    邪师萧平实讹传无想定、眠熟、转生时……意识断灭的邪见，以此伪证并护持其子虚不坏入胎识的常见。然而，极善于贼喊捉贼的邪师萧平实，明明其自身具足断、常二种邪见，反倒处处诬谤他人为常见或断见者。

    比如，邪师萧平实明知经律反复说无想定“想知不灭”，却刻意反复隐瞒欺骗其信徒说无想定意识断灭，详见《1-12、邪师萧平实刻意隐瞒、欺骗说无想定中意识断灭》，此不赘述。

    萧邪之所以执持外道也可证得想阴灭的邪见，除了其断、常二见作祟之外，还因其不知真无想之想阴灭必是涅槃。

    邪师萧平实的“悲智先生主张‘真正的无想——涅槃’，这样的说法，显示出悲智……错将无想的境界就当作是涅槃了”的说法，显示出萧邪竟不知真正的无想必是涅槃。

    真正的想灭只有两种情况，一种是暂灭想阴的灭尽定，属于世间涅槃或有余涅槃；一种是永灭想阴的无余涅槃。

    绝对不存在第三种想阴灭的情况，萧邪讹传的无想定、眠熟、转生等种种想阴灭，实为其妄想邪见！

    悲智所言极其准确：

    真正的无想——涅槃！

    真正的无想，必是涅槃！

    真正的无想，必得涅槃！

    比如：

    “以无有想，则无恐怖；以无恐怖，则般涅槃。”（《增一阿含经》）

    但是，若颠倒以“涅槃必是无想”来栽赃悲智，则是不折不扣的诽谤之辞。请看：

    第二，邪师萧平实颠倒逻辑，栽赃悲智说涅槃只要是真正的无想就是了。

    悲智所言极其精准、明确：真正的无想——涅槃！真正的无想，必是涅槃！

    萧邪却栽赃悲智说过：涅槃——真正的无想；涅槃，必是真正的无想。

    首先，我们知道佛说有两种涅槃：有余涅槃和无余涅槃。

    比如：

    “世尊告诸比丘。有此二法涅槃界。云何为二。有余涅槃界．无余涅槃界。”（《增一阿含经》）

    故知，无论有余涅槃还是无余涅槃，都可称为“涅槃”。

    三果圣者虽未必证得暂灭想阴的灭尽定，但是三果圣者已断五下分结，即使依然有想，却也可以说已得有余涅槃。

    比如：

    “比丘灭五下分结。即彼般涅槃。不还来此世。是谓名为有余涅槃界。”（《增一阿含经》）

    故而，邪师萧平实的所谓“涅槃只要是真正的无想就是了”，恰是有意颠倒真正的无想必是涅槃之正说，这是其对悲智的栽赃和诽谤。悲智如是说：涅槃只要是灭五下分结就是了，并非必须真正的无想才是涅槃。

    无想必定是涅槃，涅槃却未必是无想，请萧邪不要把涅槃的充分条件，颠倒曲解为涅槃的必要条件；也请萧邪不要混淆有余涅槃与无余涅槃。

    第三，邪师萧平实不知灭尽定为有余涅槃。

    ★邪师萧平实：“依照悲智对涅槃的定义，‘灭尽想阴’就是‘真正的无想——涅槃’了。所以，就悲智自己定义的‘真正的无想——涅槃’来看，灭尽定应该就是‘涅槃’了。”（邪师萧平实《答悲智之质疑》）

    唯有断尽五下分结的三果圣者方可证得的灭尽定，当然就是涅槃——有余涅槃了！

    选择性眼盲的邪师萧平实竟以其灭尽定不属涅槃的邪见为证，诽谤悲智所说“真正的无想——涅槃”之正法。

    在转给萧邪的《悲智破斥邪师萧平实邪见魔说专集（草稿）》中，悲智清楚地说过：

    灭尽定又名灭谛三昧，唯有三果以上圣者才能证得，已属世间涅槃即有余涅槃，也就是依然有余身心或烦恼为所依……比如：“入灭谛三昧已。七日入灭尽定。此世间涅槃。我念取七日乐。此是灭谛地。”（《律》）参见《1-18、邪师萧平实胡诌“灭尽定”之一》。

    由此可知，邪师萧平实是邪见+选择性眼盲者！

    第四，邪师萧平实误以为灭尽定亦灭识阴与行阴。

    ★邪师萧平实：“（灭尽定中）已无识阴或独头意识的行阴”。（《阿含概论》P345）

    按照下面萧邪自打嘴巴的说法，也可以得出相反的结论：灭尽定中识阴（意根）不灭。

    ★邪师萧平实：“在灭尽定中……十八界只剩下意根存在”。（《阿含概论》）

    ★邪师萧平实：“识阴（意根与眼等六识）”。（《阿含正义》P177）

    再看看萧邪如何贼喊捉贼的吧，萧邪明明自己是具足种种邪见的神我外道，却厚颜无耻地诽谤悲智所说正法为常见论。

    ★邪师萧平实：“可是悲智又自己说灭尽定中‘行阴与识阴并没有灭’。那么悲智口中所说的‘真正的无想——涅槃’，其实是还有行阴与识阴存在。这就是标准的常见论者”。（邪师萧平实《答悲智之质疑》）

    关于灭尽定中不灭之意根，乃心、意、识，属于识阴，悲智在《撕下“神我外道”画皮之萧邪讹传“入胎意识断灭”》中有详述，此不赘述。

    悲智在《悲智破斥邪师萧平实邪见魔说专集（草稿）》中说过：灭尽定中六识灭而识阴未灭，这对唯识“大师”们来说是很难理解的事，皆因其总别、种属不分，否则怎么会搞出个“第八识”生灭法来呢，邪师萧平实错得就更离谱，连流变后的唯识他也搞错了，唯识中误认的“八识”是生灭法，而邪师萧平实竟搞成了每人各有不同的不生不灭“真如”第八识为真实常住我，无异于“神我外道”活标本。

    第五，邪师萧平实颠倒说有想、无想。

    经律中反复说无想定想知不灭，萧邪反复颠倒说无想定想知灭。

    经律中反复说灭尽定想知灭，萧邪反复颠倒说灭尽定想知不灭。

    比如，萧邪误以为在灭尽定中有意根能时时观察“外法尘是否有大变动”，并在“有特别大的法尘变动，他就一定会唤起意识”。若说意根能观察觉知外尘大变动，即为想知不灭，纯属萧邪等辈的妄想法，参见《1-19、邪师萧平实胡诌“灭尽定”之二》。

    第六，邪师萧平实选择性眼盲，栽赃悲智错以有想为无想。

    ★邪师萧平实：“当然，悲智所主张‘真正的无想——涅槃’，依他的‘智慧’而言，也有可能并不是指灭尽想阴的无想，而只是意识心中没有语言文字、没有妄念的欲界意识境界，就将之当作是四禅中或非想非非想定中的无想。”（邪师萧平实《答悲智之质疑》）

    在转给萧邪的《悲智破斥邪师萧平实邪见魔说专集（草稿）》中，悲智反复不止一次地清楚说过：一切未得灭尽定之众生皆不可能须臾“离念”或刹那断灭意识，即使是初禅离语言文字却依然有想、有念，乃至证得无想定或非想非非想定，也同样是有想、有念、有意识的，邪师萧平实认为无语言文字就是离念，那可真是太颠倒了。参见《1-1、邪师萧平实错说“欲界定”与“未到地定”》。

    邪师萧平实的“没有语言文字、没有妄念的欲界意识境界”、“具足六尘而无语言文字妄想的欲界中离念灵知”（《阿含概论》P271）等种种说法，本身就是邪见！悲智再次重申：一切未得灭尽定之众生皆不可能须臾“离念”！

    邪师萧平实如此刻意装瞎、耍泼栽赃，拿自己的邪见栽赃到悲智身上，没有比这更无耻的了，这也是在欺负其信徒眼盲无智啊！

    第七，邪师萧平实栽赃悲智混淆外道与佛教之无想定。

    ★邪师萧平实：“悲智说：佛教正法的‘无想定’则称为‘净无想道’，是以‘无我’正见为基础，以离一切相，而不念一切想，如此方可以证得真正的无想定，乃至达到真正的无想——涅槃。（页20-21）悲智将外道所修的无想定错误地解释为佛教正法的‘净无想道’。”（邪师萧平实《答悲智之质疑》）

    悲智清清楚楚地说：佛教无想定是以无常、无我之正见所修，根本不同于外道以我见所修无想定，萧邪瞪着眼睛栽赃诽谤悲智，哪还有点滴操守与人格可言。

    悲智曾明白地指出了邪师萧平实对佛教无想定不认不识，萧邪却不顾事实地以其邪见反过来栽赃悲智，可谓厚颜无耻之极！参见《1-16、邪师萧平实于圣者所修无想定不认不识》。

    悲智再说一遍，佛教无想定与外道无想定之不同：

    各种外道以邪见所修色界无想定或无色界无想定——非想非非想定，也并非错在认为无想即涅槃的见解本身，而是错在他们的无想定是以‘有我’知见为基础的，‘我见’不断则想、知心永无断灭，外道凡夫绝无可能从根本上修成真正的无想定，故而，外道所修成的任何一种无想定也只是妄想真能无想的假无想定罢了。而佛教正法的无想定则称为‘净无想道’，根本上不同于外道所修的任何一种无想定，是以‘无我’正见为基础，以离一切相，而不念一切想，如此方可以证得真正的无想定，乃至达到真正的无想——解脱、涅槃。请再参见《1-16、邪师萧平实于圣者所修无想定不认不识》。

    第八，邪师萧平实误以为佛教所修无想定只是非非想定。

    ★邪师萧平实：“‘净无想道’的‘无想’，其实是指非想非非想天的‘无想’，与四禅中的无想天所属‘无想定’的‘无想’是截然不同的，悲智显然并未知此。”（邪师萧平实《答悲智之质疑》）

    邪师萧平实曾把佛教无想定（无相心三昧）胡扯成是唯有菩萨才能证得的子虚“八识”无相心，被悲智指出其错谬后，只字不提此事——假装从没说过那些话，又开始胡扯佛教无想定指的是非想非非想了，邪师萧平实真的不知脸为何物啊！请再参见《1-16、邪师萧平实于圣者所修无想定不认不识》。

    邪师萧平实把佛教所修无想定又胡扯为指的是非想非非想，这是萧邪对《中阿含经》断章取义得出的结论，即把灭掉“无所有处想”的非想非非想，误以为是佛教所修“净无想道”的最终阶段，为简明起见，恕不具引。

    实际上，佛教所修“净无想道”，有一个次第灭除欲想、色想、无色想的修行过程，一直到灭掉“无所有处想”的非想非非想，这只是佛教所修“净无想道”的一个阶段而已，并非“净无想道”之最终。

    萧邪愣是看不到紧接着的经文：如果不灭非非想处的无想想，则不得涅槃。进而更明确地说连非非想处的无想想也灭除，才可得涅槃。

    “多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想及不动想．无所有处想．无想想。彼一切想是无常法……一切尽灭无余不复有者。彼则无生。无老．病．死。”（《中阿含经》）

    邪师萧平实竟然见前不见后，断章取义地曲解经律，以此栽赃诽谤悲智。

    再举一例，以证邪师萧平实“‘净无想道’的‘无想’，其实是指非想非非想天的‘无想’”为其妄想谬说。

    比如：

    “阿难！比丘不作意无所有处想，不作意非想非非想处想，唯作意无想心定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。”（《中部》）

    可见，佛教正法之无想定，最终是超越于“非想非非想处想”的。

    再重复一遍之前所说：

    佛教正法的无想定则称为“净无想道”，根本上不同于外道所修的任何一种无想定：色界无想定或无色界无想定——非想非非想定。

    第九，邪师萧平实栽赃悲智说得真正的无想定即得涅槃。

    邪师萧平实在《答悲智之质疑》中，刻意曲解并栽赃悲智说过得真正的无想定即得涅槃，并装模作样地以《中阿含经》中关于修佛教“净无想道”，于涅槃“或有得者。或有不得”来证明悲智所说伪谬。为了简明起见，对于萧邪绕来绕去的长篇大论恕不具引。

    悲智说的正是修佛教的无想定未必得涅槃，“或有得者。或有不得”。请看悲智的原话：

    “佛教正法的无想定则称为‘净无想道’，根本上不同于外道所修的任何一种无想定，是以‘无我’正见为基础，以离一切相，而不念一切想，如此方可以证得真正的无想定，乃至达到真正的无想——解脱、涅槃。”再参见《1-16、邪师萧平实于圣者所修无想定不认不识》。

    悲智说的是“乃至”，即“进而甚至”之意，并非“即是”；可以得，并非必然得！

    现以佛经为证，佛教以无我想而修习佛教无想定（无相三昧），乃至可以得真正的无想——解脱、涅槃。

    “善男子．善女人信乐出家。修习无相三昧。修习多修习已。住甘露门。乃至究竟甘露涅槃。”（《杂阿含经》）

    “以无我想积习其心……当期二果中之随一果，［谓］：现法中之了悟，或若有余依则是不还。”（《增支部》）

    而“神我外道”萧邪之辈以有我想修习其心，背道而驰，于无始生死永无出期！

    再看看在转给萧邪的《悲智破斥邪师萧平实邪见魔说专集（草稿）》中加注的各种“特别说明”，悲智也明确地说过，即使证得佛教的无想定，也不能说必定已得涅槃，乃至依然可能未入圣流。

    比如：

    特别需要指出的是，无想定依然有想、有念、有意识，尚有“念无想界”之一念。如经云，“比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。”“有二因二缘住无想定。云何为二。一者不念一切想，二者念无想界。”（《中阿含经》）而无想定亦有想这一点，邪师萧平实的信徒们是根本不知道的，因为这是萧平实为了维护其“伪唯识”邪见，刻意对“真大乘法”进行隐瞒、欺骗并颠倒说法造成的。参见《1-1、邪师萧平实错说“欲界定”与“未到地定”》。

    再比如：

    特别说明一点，虽然无相心三昧的修法不同于外道直接灭除一切想，但若有凡夫佛子依“离一切相”的知见而证得此无相心三昧，却不可说其必已断三结、证圣道，其依然可能未入圣流。只有如前面《杂阿含经》经文所说，“得无相心三昧，不涌、不没，解脱已住；住已解脱”，方可以说是已证得有余涅槃的智果、智功德。参见《1-16、邪师萧平实于圣者所修无想定不认不识》。

    悲智根本没说过证得佛教的无想定即是涅槃，邪师萧平实何必故意装瞎以诽谤悲智呢！

    第十，神我外道邪师萧平实，亦为典型的无想外道。

    虽然真正的无想必是涅槃，但是若想达到真正的无想，则必须以无我正见，时时修习无我想等种种想、安那般那念等种种念、不净观等种种观，此为正念、正智、正思维，乃至时时保持正念正知，最终才可以达到真正的无想——涅槃。

    比如：

    “当修安那般那念。安那般那念修习多修习者。断诸觉想。”（《杂阿含经》）

    “圣弟子住无我想。心离我慢。顺得涅槃。”（《杂阿含经》）

    而无想外道，则以“有我”邪见为基础，误以为只要时时灭除知觉即可达到无想涅槃，而一味地努力灭除想知，然而“我见”不断则想、知心永无断灭，只能失去正念正知而生颠倒心，永无解脱之可能。

    佛陀也反复叮嘱修行之人应时时保持正念、正知、正智、一心。

    比如：

    “于睡眠、醒寤、行、止、坐、听、言、默有正知。”（《长部》）

    “睡眠觉悟。坐立语默。于一切时。常念一心。不失威仪。是为一心。”（《长阿含经》）

    “行住坐卧。眠觉语默。皆随正智住。是正智。”（《杂阿含经》）

    若不能时时保持正念正知、正智一心，即为失于正念而不正知的散乱心、颠倒心。

    看看邪师萧平实又是如何颠倒教授的吧。

    先建立“有我想”，比如：

    ★邪师萧平实：“解脱的要见，却是要先认知五阴之上另有一个常住的真实法本识”。（《阿含概论》P127）

    再努力灭除想知：

    ★邪师萧平实：“往往有人说：‘要时时把握自己，要处处保持自己；要时时保持警觉，不要昏沉，让自己清醒的存在，这就是禅。’这其实都是我见与我执作祟，将会使他们自己及徒众们，在未来世会有无量的后有继续出生，永远都不可能实证涅槃。”（《阿含概论》P282）

    ★邪师萧平实：“一切修学声闻解脱道的人，都应该灭除对于六尘的触知，因为对六尘的触知正是六入，对六尘了了而知时即已具足六入，正是生死法”。（《阿含概论》P129）

    佛陀并未要求时时灭除对六尘的触知，而是无论有学、无学者都要对六尘时时观察生灭无常，而对六尘的时时觉知，并不妨碍心解脱。

    比如：

    “若眼常识色。终不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。乃至无常。耳识声．鼻识香．舌识味．身识触．意识法。不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭……彼无学者亦复如是。眼常识色。乃至意常识法。不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。”（《杂阿含经》）

    可见，邪师萧平实不仅是典型的神我外道，还是十足的无想外道！


二十五、萧邪编造魔词“本际识”

二十五、撕下“神我外道”画皮之萧邪编造魔词“本际识”

    “涅槃者无所依住。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“本际又名实际……这个实际其实就是无余涅槃的所依，涅槃是依这个实际来施设的。所依涅槃并无实法，无余涅槃是纯依实际——本识入胎识……真我即是四阿含中所说的涅槃本际的本识，也就是入胎识。”（《阿含概论》P302、494）

    ★邪师萧平实：“阿含中早已说过有这个本际识（入胎识）的存在了”。（《阿含正义》P1800）

    第一，邪师萧平实独创魔法名词“本际识”。

    铁的事实：邪师萧平实极擅于捕风捉影、牵强附会，就像任何佛经中也找不到“入胎识”这个魔法名词一样，别说四部《阿含经》，乃至整部《大藏经》中都根本没有“本际识”这三个字，此乃邪师萧平实以其妄想所独创魔法名词。

    第二，邪师萧平实错解讹传“本际”义。

    ★邪师萧平实：“依入胎识——本际——的独存及常住不灭”。（《阿含概论》P309）

    本，在四阿含中往往指的是原来的、之前的、过去的，如佛教的“本”生故事，再如本心、本识等，参见《撕下“神我外道”画皮之萧邪错认“本心”》《撕下“神我外道”画皮之萧邪错认“本识”》。

    本际亦复如是，指的是生灭法之前因，如苦之本际，并非萧邪因愚痴而妄认的入胎识。

    比如：“众生无始生死。长夜轮转。不知苦之本际。”（《杂阿含经》）

    苦之本际，指的是无明众生，不知诸苦产生的原因，不知由什么导致诸苦，而苦之本际——前际、前因，乃无明，由无明而导致大苦聚集。

    第三，邪师萧平实曲解讹传“实际”义。

    ★邪师萧平实：“本识，佛陀在四阿含中有时说为本际、实际、……”。（《阿含概论》P475）

    四部《阿含经》中根本没有“实际”这个佛法名词，此乃撒谎成性的邪师萧平实，又一次打着《阿含经》的旗号栽赃佛陀！

    什么是实际？

    实际上，没有龟毛。故而，没有龟毛，假名为实际；

    没有本际、前际，假名为实际；

    没有恒常不坏“我”、龟毛本际识，假名为实际！

    比如：

    “诸法不可得，彼等前际无；本际既无故，故名为实际。”（《善思童子经》）

    “其际无可取，是名为实际；于际了达者，亿劫能不着。本际妄分别，愚痴轮生死；十方遍推求，本际不可得。”（《月灯三昧经》）

    萧邪及其愚痴信徒可以选择：一、承认《善思童子经》与《月灯三昧经》所说没有本际，名为实际；二、否认《善思童子经》与《月灯三昧经》所说，其为伪经；三、施展邪教共法：选择性眼盲。

    第四，邪师萧平实颠倒说无余依涅槃有所依。

    ★邪师萧平实：“本际又名实际……这个实际其实就是无余涅槃的所依……无余涅槃是纯依实际——本识入胎识”（《阿含概论》P302）

    若有能、所，即为对法、生灭法。无余依涅槃非对法，无余依，何来所依？

    比如：

    “涅槃者，无对也。”（《中阿含经》）

    “涅槃者无所依住。”（《中阿含经》）

    “一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃。”（《增支部》）

    第五，邪师萧平实捏造“涅槃本际”。

    ★邪师萧平实：“真我即是四阿含中所说的涅槃本际的本识，也就是入胎识。”（《阿含概论》P494）

    四部《阿含经》中根本没有说过“涅槃本际”，此乃撒谎成性的邪师萧平实，又一次打着《阿含经》的旗号栽赃佛陀！

    本际，指的是生灭法之前因、缘起。愚痴众生不见缘起、不知本际，若见缘起，则为见法之圣者。

    愚痴众生不知苦之本际，即不知缘何而生诸苦。

    愚痴众生亦不知流转轮回之本际，即不知缘何而有轮回、到底是什么原因导致的轮回。

    比如：

    “此轮回无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。”（《相应部》）

    然而，涅槃非生灭法、非缘起法，何来本际、前因、缘起？

    “涅槃本际”之谬说，又是“神我外道”邪师萧平实的妄想法。


二十六、萧邪谎说“诸法本母”

二十六、撕下“神我外道”画皮之萧邪谎说“诸法本母”

    “增一阿含。出三十七道品之教。及诸法皆由此生。”——《增一阿含经》

    拣魔辨异：

    ★邪师萧平实：“佛陀在阿含道中曾经说有诸法的本母，是说有一个法是本来自己已在的，不是生灭法，而衪是诸法的本母；若能正见诸法的本母——亲见此法能生诸法……佛陀也说诸法本母——入胎识如来藏——是最究竟的皈依处”。（《阿含概论》P310）

    第一，邪师萧平实于“本母”无知、妄想。

    本母，乃意译，其音译为摩夷、摩怛理迦，指的是佛陀所说经、法、律仪、论议等教义、教法，广义的甚至把正见与智慧亦比喻为本母。因一切诸佛及诸佛之法，皆从佛陀所说教法乃至一句偈中生，故而比喻为诸法本母。

    又，于晚世本母则经常特指论藏，可参见丁福保《佛学大辞典》中本母、摩夷等词条，此不具引。以论藏为本母之缘由同上：以理为本，论藏为生本之母，故曰本母。并非邪师萧平实所妄想的有个不坏“我”入胎识。

    佛陀所说四圣谛、十二因缘教法，无论佛陀是否出世，此法皆本来如是、法尔如是、常住法界、最上最大、最极高胜，诸法皆由此生，故为诸法之本母。

    比如：

    “谓缘无明有行。乃至缘生有老死。若佛出世。若未出世。此法常住。法住法界。”（《杂阿含经》）

    又比如：

    “缘起法者。非我所作。亦非余人作。然彼如来出世及未出世。法界常住……所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭。”（《杂阿含经》）

    再比如：

    “尊者瞿昙（佛陀）之教诫于今日之诸法中为最上。”（《中部》）

    “对彼等说诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。”（《长部》）

    “增一阿含。出三十七道品之教。及诸法皆由此生。”（《增一阿含经》）

    诸法本母，并非如邪师萧平实所妄想的不坏“我”入胎识。

    第二，邪师萧平实于四阿含中“本母”无知、妄想。

    本母，在四阿含中，即为佛陀所说经、法、律仪、论议等教义、教法之一。

    比如：

    “诸比丘！以诸多闻传圣教，持法、持律、持摩夷（本母）之彼等比丘众，恭敬而教导他人”。（《增支部》）

    “有比丘多闻而传阿含、持法、持律、持摩夷者而于他人说经。”（《增支部》）

    佛陀所说法、律乃至一句偈，可生出一切诸佛及诸佛之法，故而喻为本母。

    比如：

    “四阿含义。一偈之中。尽具足诸佛之教。及辟支佛．声闻之教。”（《增一阿含经》）

    “增一阿含则是诸法。诸法则是增一阿含。一无有二。”（《增一阿含经》）

    受持四部《阿含经》中的任何一偈或一小段经文，就是受持全部《阿含经》，也就是受持全部佛法。如邪师萧平实这般误以为于《阿含经》之外尚有佛陀未说之密意秘法，皆堕入魔网之伪大乘妄想者。

    不仅经、法为诸法本母，戒与律仪同样可出生诸法，亦为诸法本母。

    比如：

    “戒清净者。意岂不净乎。意清净者。则不颠倒。以无颠倒。愚惑想灭。诸三十七道品果便得成就。以成道果。岂非诸法乎。”（《增一阿含经》）

    诸法本母，于四阿含中，并非如邪师萧平实所妄想的不坏“我”入胎识。

    顺便举例，看看邪师萧平实如何撒谎成性、栽赃成瘾的。

    ★邪师萧平实：“第八识如来藏，即是四阿含诸经中说的诸法本母，入胎识。”（《阿含概论》P322）

    第三，邪师萧平实于晚世像法经、论中“本母”无知、妄想。

    本母，于晚世像法经、论中亦指佛陀以言音所说经、论乃至智慧，意指一切诸佛及诸佛之法皆从其中所生出。

    比如：

    “如来言音略有三种。一者契经。二者调伏（悲智注：指戒律）。三者本母。”（《解深密经》）

    “如来言音略有三种。一者契经。二者调伏。三者本母。”（《瑜伽师地论》）

    “此经是过去现在未来菩萨摩诃萨大乘理趣。亦为一切众生眼目。亦为诸佛本母。”（《大乘理趣六波罗蜜多经》）

    六度之一的智慧、般若波罗蜜，亦喻为诸佛之本母。

    比如：

    “般若波罗蜜是诸佛母。父母之中母功最重。是故佛以般若为母。”（《大智度论》）

    “此法名为佛本母，出生三世三佛身。”（《大乘本生心地观经》）

    “若诸菩萨修行布施波罗蜜多。乃至静虑波罗蜜多。皆从般若波罗蜜多。本母所生而为根本……智慧为根本，能生善法芽，佛果大菩提，无非智所作。”（《大乘理趣六波罗蜜多经》）

    “一切诸佛及诸佛阿耨多罗三藐三菩提法皆从此经出。”（《金刚般若波罗蜜经》）

    诸法本母，于晚世像法经、论中，亦非如邪师萧平实所妄想的不坏“我”入胎识。

    第四，邪师萧平实于阿含部中“本母”亦无知、妄想。

    阿含部，并不等于四阿含，这在《0-2、指鹿为马，邪师萧平实于相似“伪经”谎称“真经”》等文中早有论述，且对阿含部中种种错乱与邪谬之处，悲智亦有依法依律之辨证，此不赘述。

    邪师萧平实常常引用阿含部《佛说白衣金幢二婆罗门缘起经》，以其中出现过“诸法本母”几个字，牵强附会地来证明存在其妄想的不坏“我”入胎识。在萧邪讹传的本识、第八识等魔法名词被证明为子虚妄想法的情况下，萧邪又以“诸法本母”为其救命稻草，再次贩卖其无知与妄想。

    ★邪师萧平实：“佛陀对本识的存在，有各种不同方式的开示，不一定使用第八识的名称，例如阿含部的《白衣金幢二婆罗门缘起经》卷1，世尊为白衣金幢外道解说因果律的所依时如此开示：‘由此应知法尔如是，白衣！是法本来，最上最大，最极高胜；如是正见诸法本母，是即增上，毕竟归趣。’说明因果律不是依于只能存在一世的意识而存在，是依诸法本源、诸法之母的第八识本识而存在。”（邪师萧平实《答悲智之质疑》）

    萧邪谎言之一。

    并非如萧邪所谎称的世尊为白衣金幢外道解说“因果律的所依”，实际上，该经从头至尾佛陀都是在为二位婆罗门开示：人不是以婆罗门等四种姓、出身、相貌、名声等，而是以道德高低、见法与否来决定其高低贵贱。

    请看该经上下原文如下：

    “白衣。彼憍萨罗主胜军大王。于佛如来。欢喜慰安。恭敬礼拜。前起承迎。合掌问讯者。其王不以沙门瞿昙是高胜族。王亦不起。高胜族意。不以沙门瞿昙相好端严。王亦不起相好之意。不以沙门瞿昙有大名称。王亦不起名称之意。由此应知。法尔如是。白衣。是法本来。最上最大。最极高胜。如是正见。诸法本母。是即增上。毕竟归趣。”（《佛说白衣金幢二婆罗门缘起经》）

    在这段话中，佛陀解释得清清楚楚：拘萨罗国国王等之所以尊重佛陀，并非是因为佛陀有强力、美貌、大势力或出身高贵等，而是因为佛陀所说四圣谛、十二因缘之教法，本来如是、法尔如是、出生诸法、最上最大、最极高胜，是一切众生所毕竟归依处。

    在四阿含中，佛陀同样反复说过，拘萨罗国之波斯匿王唯以敬法故而敬佛陀。缘何萧邪选择性眼盲而谎骗耶？

    比如：

    “拘萨罗国之波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，是彼王尊敬法，尊崇法、重法、尊法、视法为神圣故也。婆悉吒！由此实例应知法是人类之最上者，于此世、于他世亦然。”（《长部》）

    又比如：

    “波斯匿王复来供养礼敬于我。彼不念言。沙门瞿昙出于豪族。我姓卑下。沙门瞿昙出大财富．大威德家。我生下穷鄙陋小家故。致供养礼敬如来也。波斯匿王于法观法。明识真伪。故生净信。致敬如来耳。”（《长阿含经》）

    再比如：

    “波斯匿拘娑罗王不如是意。而于我身下意爱敬至重。供养奉事于我。沙门瞿昙种族极高。我种族下。沙门瞿昙财宝甚多。我财宝少。沙门瞿昙形色至妙。我色不妙。沙门瞿昙有大威神。我威神小。沙门瞿昙有善智慧。我有恶智。婆私吒。但波斯匿拘娑罗王爱敬于法。至重供养。为奉事故。而于我身下意爱敬至重。供养奉事于我。”（《中阿含经》）

    “法于此世、于他世，法是人类最胜者也。”（《长部》）

    萧邪谎言二。

    萧邪所引《白衣金幢二婆罗门缘起经》中“本母”一词，在该经前文中也早有交代其具体所指，邪师萧平实只是再次施展恒河沙数邪师所共有之魔法神功：选择性眼盲+断章取义+指鹿为马……

    在《佛说白衣金幢二婆罗门缘起经》中，“本母”亦指论典！

    比如：

    “又谓洞达明了五种记论。一本母法等究竟三明。二诸物定名。三该吒婆那。四文字章句。五戏笑妙言。是等记论。诸围陀典。”（《佛说白衣金幢二婆罗门缘起经》）

    邪师萧平实的那些痴迷信徒真的相信其“平实倒师”没有看到该经中“本母”何所指耶？真的相信其“平实倒师”不知道几千年来诸经、论中“本母”何所指耶？真的相信其“平实倒师”于“本母”之义仅仅是无知，而非歹毒无耻耶？

    诸法本母，于阿含部，亦非如邪师萧平实所妄想的不坏“我”入胎识——“神我外道”邪思刻入骨髓者之妄想法。


二十七、萧邪瞎说“无为界”

二十七、撕下“神我外道”画皮之萧邪瞎说“无为界”

    “一切烦恼永尽。是无为法。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“有为界的种子都含藏在无为界入胎识中……若是如同二乘圣人一样舍寿而入无余涅槃界中，就再也没有机会亲证无为界了！”（《阿含正义》P1873）

    第一，邪师萧平实编造子虚入胎识为无为界。

    关于邪师萧平实颠倒说无余依涅槃以入胎识为所依、邪师萧平实不知一切能、所必皆无常之法，在《撕下“神我外道”画皮之萧邪编造魔词“本际识”》和《撕下“神我外道”画皮之萧邪讹传魔词“本住法”》等文中皆有详说，此不赘述。

    邪师萧平实所编造的子虚入胎识，有能熏所熏、能生所生、能藏所藏，乃至来去出入、大小多少、内外方所等，此必无常生灭之法，绝非无为法、无为界。

    第二，邪师萧平实诽谤阿罗汉未证无为或无为法。

    贪嗔痴灭尽的漏尽阿罗汉，必已证得涅槃、无为、无为法。

    比如：

    “贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸比丘！此称为无为。”（《相应部》）

    “云何无为法。谓贪欲永尽。嗔恚．愚痴永尽。一切烦恼永尽。是无为法。”（《杂阿含经》）

    “涅槃者。贪欲永尽。嗔恚永尽。愚痴永尽。一切诸烦恼永尽。是名涅槃。”（《杂阿含经》）

    “贪欲之调伏、嗔恚之调伏、愚痴之调伏者，乃涅槃界之增上语。以此说诸漏之灭尽。”（《相应部》）

    灭尽、无为、无为法，乃涅槃的同义语、增上语。

    所谓增上语，即若进一步说、若更清楚地说、对某某详细解释、此成则必有彼立，等等，诸如此类。

    已证得无为、无为法者，方名阿罗汉。

    比如：

    “若彼贪欲永尽。嗔恚永尽。愚痴永尽。一切烦恼永尽。是名阿罗汉果。”（《杂阿含经》）

    第三，邪师萧平实诽谤阿罗汉未证无为界。

    阿罗汉所证无余涅槃为无为法，又名无为涅槃界，简称无为界。无为界，即无为法；无为法，即无为界。

    比如：

    “戒律具足、三昧成就、智慧成就……得至灭尽之处、无为涅槃界。”（《增一阿含经》）

    “时大爱道绕佛七匝。亦复绕阿难七匝。尽绕诸比丘众。却退而去。还诸比丘尼众中。告诸比丘尼曰。我今欲入无为涅槃界。”（《增一阿含经》）

    阿罗汉不仅已证无为界，且必“不受胞胎。永处无为。”（《增一阿含经》）

    诽谤、贬低他人乃至阿罗汉以抬高自己，是一切魔子邪师的惯用伎俩，邪师萧平实诽谤阿罗汉不遗余力，亦复如是。

    第四，邪师萧平实诽谤阿罗汉尚未灭尽五阴与无明。

    无为涅槃界，乃一切烦恼灭尽之处，亦一切五阴灭尽之处。

    比如：

    “此五盛阴永以灭尽，更不复生，故名灭尽。”（《增一阿含经》）

    邪师萧平实所妄想讹传的“有为界的种子”，必是有为生灭之法，而一切有为法，必如电光石火，日夜刹那生、住、异、灭，须臾不停，萧邪等于诽谤阿罗汉所证无为涅槃之中存有刹那生灭之法；

    邪师萧平实所妄想讹传的“有为界的种子”，根本上不离无明，萧邪等于诽谤无明漏尽阿罗汉尚未灭尽无明；

    邪师萧平实所妄想讹传的“有为界的种子”，必不离五阴之法，等于诽谤入无余涅槃的阿罗汉尚未灭尽五阴。

    第五，邪师萧平实所讹传的“有为界的种子”乃妄想法。

    一切有为法不离十二因缘。

    请问，“有为界的种子”属于十二因缘的哪一缘？任一因缘入无余涅槃而不灭，绝无是处。

    一切有为法不离五阴。

    请问，“有为界的种子”属于五阴的哪一阴？任何一阴入无余涅槃而不灭，绝无是处。

    一切有为法不离六根、六尘、六识这十八界。

    请问，“有为界的种子”属于十八界的哪一界？任何一界入无余涅槃而不灭，绝无是处。

    邪师萧平实所讹传的子虚“有为界的种子”，其实只是颠倒佛法、诳惑众生的一个噱头，只存在于萧邪的妄想中。

    两千年来，释迦牟尼佛的教法，就是被魔子邪师如此不断篡改祸乱的。


二十八、萧邪胡诌“涅槃”

二十八、撕下“神我外道”画皮之萧邪胡诌“涅槃”

    “涅槃永不生”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“阿罗汉们所证的涅槃，是修行解脱道而断除我见与我执以后，方才生起的涅槃；菩萨们所证的涅槃，却是无始劫以来本就存在的涅槃”。（《阿含概论》P296）

    第一，邪师萧平实不知阿罗汉与佛陀所证解脱、涅槃无二无别。

    佛陀与阿罗汉所证解脱、涅槃相比，无二无别，绝无更加优胜可言，这是伪大乘者不愿意听到、搞不清楚、选择性眼盲、极力混淆并掩盖的真相。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    详细参见《撕下“神我外道”画皮之萧邪谤佛受后有“报身”》之“第一，邪师萧平实讹传‘无住处涅槃’”。

    原始真大乘法中，根本不存在比阿罗汉所证无余涅槃更殊胜、更究竟、更无上的涅槃。而伪大乘者，之所以会弄出大、小、高、低等对立与差别的种种涅槃来，皆因连涅槃是离一切相之无为法、无对法、无差别法都搞不清楚，何其愚也！

    比如：

    “何因缘故舍利弗等以小涅槃而般涅槃。缘觉之人于中涅槃而般涅槃。菩萨之人于大涅槃而般涅槃。”（涅盘部伪大乘版《大般涅槃经》）

    详细参见：《2-4、邪师萧平实无知妄言已入无余涅槃的舍利弗参加经典结集》。

    为免得愚痴无知者纠缠不清，特此说明：

    般涅槃，是parinibbana之音译，意译为完全解脱、究竟解脱。故而，贪嗔痴灭尽后，或生时之烦恼无余，或命终之五阴灭尽，皆称证得无余涅槃。

    比如：

    “比丘尽有漏成无漏。意解脱．智慧解脱。自身作证而自游戏。生死已尽。梵行已立。更不受有。如实知之。是谓为无余涅槃界。”（《增一阿含经》）

    第二，邪师萧平实不知无余涅槃是无为法、不生灭法。

    阿罗汉与佛陀所共证之无余涅槃，不仅是无对法、无差别法，亦是无为法、不生灭法。无余涅槃是无为法，又怎么可能是“生起的”法呢？

    详细参见《撕下“神我外道”画皮之萧邪瞎说“无为界”》，此不赘述。

    第三，邪师萧平实乃不知生起之法必坏法之愚痴凡夫。

    一切生起之法，必是无常败坏之法，是法眼清净之初果必具的清净正见。

    比如：

    “彼比丘生远尘离垢而生法眼，乃曰：‘凡生起之法，此皆灭尽之法。’”（《相应部》）

    “比丘凡如实知生起之法，皆是灭法故，友！此比丘之见为清净。”（《相应部》）

    “凡一切法之生起，则具破坏分离之必然性，要其不坏，不分离则无是处”。（《长部》）

    邪师萧平实编造阿罗汉所证涅槃是后生起的，等于诽谤阿罗汉与佛陀所共证之无余涅槃是无常败坏之法，实为婴愚凡夫。

    拣魔辨异：

    ★邪师萧平实：“已知断尽思惑了，舍寿时若想进入无余涅槃，必须灭尽六入；若不能自我断灭六入，则不可能进入无余涅槃，仍将会受后有，世世继续受生，不离老病死、爱别离等众苦。”（《阿含概论》P265）

    第一，邪师萧平实不知无明灭必六入灭。

    断尽思惑的阿罗汉已经断尽无明，而无明灭必六入灭，乃至五阴、十二因缘等诸法皆灭——大苦聚灭。

    比如：

    “由无明灭而行灭，由行灭而识灭，由识灭而名色灭，由名色灭而六处灭……如是有彼全苦蕴之灭。”（《中部》）

    十二因缘法即四圣谛之集谛与灭谛，断尽思惑无明灭，必六入灭，这也是法眼清净之初果必具的清净正见。

    比如：

    “时仙道王闻商人说十二缘生。无明行等生灭道理……得预流果。”（《律》）

    可悲的是，伪大乘经的编篡者乃伪菩萨，如此简单道理反倒无知，完全割裂四圣谛与十二因缘法，误以为是两个不同层次的法。

    比如：

    “以声闻法化众生故我为声闻。以因缘法化众生故我为辟支佛。”（《维摩诘经》）

    “为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”（《妙法莲华经》）

    参见《撕下“神我外道”画皮之萧邪乱谤“假号法”》之“沙数魔使伪菩萨竟不知十二因缘法即四圣谛之集谛与灭谛。”。

    第二，邪师萧平实不知入涅槃必无作意。

    无明灭尽之阿罗汉，舍寿命终时自然入于无余涅槃，就如薪尽火灭一般自然而然，根本不需要再采用什么特殊手段或密法，无需作意。

    比如：

    “入无余涅槃，如薪尽火灭。”（《律》）

    不仅阿罗汉入无余涅槃无需作意，即使称为世间涅槃的灭尽定，一样不依作意而入。

    比如：

    “入灭谛三昧已。七日入灭尽定。此世间涅槃。我念取七日乐。此是灭谛地。”（《律》）

    “比丘入灭尽定时。不作是念。我入灭尽定。然本如是修习心。以是故如是趣向。”（《中阿含经》）

    “入灭正受。不言。我入灭正受。我当入灭正受。然先作如是渐息方便。如先方便。向入正受。”（《杂阿含经》）

    邪师萧平实不仅编造无余涅槃需要自我断灭六入，同样讹传入灭尽定需要以作意而入。

    ★邪师萧平实：“进入灭尽定之前，却是以暂灭意识觉观的作意而进入；”（《阿含正义》P1453）

    萧邪误以为灭尽定是以作意而入，此邪见与“灭尽定者。唯诸圣者由止息想受作意方便能入。”（《瑜伽师地论》）如出一辙，皆背离真大乘法之邪说。参见《1-19、邪师萧平实胡诌“灭尽定”之二》。

    第三，邪师萧平实不知入无余涅槃如薪尽火灭般必然。

    佛陀于经律之中，以油尽灯枯、薪尽火灭、截多罗树头等种种譬喻，来说明无明灭尽之阿罗汉，命尽时必定入于无余涅槃。就如油竭、薪尽之时，灯光、薪火自然而然必灭一般，绝对无需再采取任何措施、手段、密法才可使之灭。

    比如：

    “取无余涅槃。消尽寂灭。令无遗尘。譬如空中然灯。油炷俱尽。”（《杂阿含经》）

    “三学具足者，是比丘正行……身坏而命终，如灯尽火灭。”（《杂阿含经》）

    “若有于我前然火。薪草因缘故然。若不增薪。火则永灭。不复更起。”（《杂阿含经》）

    与此类似，多罗树若被截头、断其根本，此多罗树必死而不复生，不仅必然，且是自然，绝对无需再采取任何措施、手段、密法等。

    比如：

    “犹如多罗树断其头者。则不复生。”（《长阿含经》）

    “彼阿罗汉比丘诸漏已尽。断其根本。如截多罗树头。于未来世更不复生。”（《杂阿含经》）

    无明灭尽的阿罗汉，根本不存在因无法灭尽六入而无法进入无余涅槃之事，此纯属魔子邪师为诳惑众生、故弄玄虚而编造的妄想法。

    第四，邪师萧平实诽谤阿罗汉再受后有。

    漏尽阿罗汉，不受后有、永不复生，诸如此类经文，汗牛充栋、数不胜数。比如：

    “漏尽阿罗汉以更不复受有。净如天金。三毒五使永不复现。”（《增一阿含经》）

    “彼阿罗汉比丘诸漏已尽。断其根本。如截多罗树头。于未来世更不复生。”（《杂阿含经》）

    “离欲断诸结，涅槃永不生。”（《杂阿含经》）

    “如来之所说。涅槃为永寂。”（《增一阿含经》）

    “（得般涅槃）犹如火炭。久灭已冷。彼或有人虽益以燥草。足以槁木。阿难。于意云何。彼死火炭宁可复得炽然之耶？尊者阿难白曰。不也。世尊。”（《中阿含经》）

    请邪师萧平实举出哪怕一个例子：哪位阿罗汉在命终时因为自己不能断灭六入而继续轮回受生的？

    拣魔辨异：

    ★邪师萧平实：“（阿罗汉）有可能在入涅槃后的无量万亿劫之后，使得意根种子相应而再度使意根现行了，当然就会促使本识再度受生于三界中，就会开始了菩萨道的历程。”（《阿含正义》1504）

    第一，邪师萧平实编造入于无余涅槃的阿罗汉会再受后有。

    两千年来，沙数魔子伪菩萨为了掩盖伪大乘中不可调和的矛盾、弥补固有的缺陷，往往为掩饰所编造的某一个谎言，更刻意捏造无数谎言，辗转妄造万千自相矛盾的无稽怪谈以诳惑众生。就如今日之邪师萧平实，竟瞎编乱造、诽谤入于无余涅槃的阿罗汉还会再受后有。不过，很希望萧邪师徒能出示证据证明，如此有“毒创”性的邪说并非萧邪几千年来所独创，而仅是讹传历史上某位瞎眼邪师之魔说。

    第二，邪师萧平实于伪大乘邪说浸淫日久且更增邪谬。

    《妙法莲华经》的编篡者，明知佛陀姨母憍昙弥、阿难、舍利弗、目犍连、憍陈如、富楼那等诸多大阿罗汉皆已入无余涅槃，却还选择性眼盲地授记他们皆当来成佛，并编造阿罗汉与佛陀所证解脱不同，这已经够歹毒、昧良心的了。参见《2、邪师萧平实错识诸圣》系列。然而，该经即便如此荒谬，其编篡者也明知道入无余涅槃阿罗汉绝无可能再当来成佛，故而对此不可疗愈之硬伤、根本之矛盾装瞎作哑、绝口不提。

    时光荏苒，此邪说经千年发酵、辗转相欺，终于有魔子邪师跳出来，编造入无余涅槃的阿罗汉还会再“轮回有始”出来修佛，如此公开明确地诽谤，自古及今，绝无仅有！

    现以佛陀姨母为例。

    佛陀姨母名憍昙弥，又名大爱道。

    首先，先看看《妙法莲华经》对她是如何授记的：“憍昙弥……当于六万八千亿诸佛法中、为大法师……汝如是渐渐具菩萨道，当得作佛，号一切众生喜见如来”

    其次，再看看《增一阿含经》对她入涅槃又是如何记载的：“大爱道复白佛言。我今更不见如来颜色。亦不见将来诸佛。不受胞胎。永处无为。”

    伪大乘经说，佛陀姨母当于未来生生世世值遇万亿诸佛；

    真大乘经说，佛陀姨母不见将来诸佛、永不受生；

    真伪之说，相差之远，何止天地、云泥！

    第三，邪师萧平实讹传无余涅槃中有“意根种子”。

    邪师萧平实讹传无余涅槃中有“意根种子”，就是《撕下“神我外道”画皮之萧邪瞎说“无为界”》之“第五，邪师萧平实所讹传的‘有为界的种子’乃妄想法”中所言的“有为界的种子”，此不赘述。

    顺便一说，邪师萧平实讹传无余涅槃中有“意根种子”，等于妄想无余涅槃是五阴之外的一个方所，故而有入有出，乃至有个阿罗汉进入还会再出来，诸如此类，可谓荒谬绝伦。

    离五阴、五阴外并无一法存在，参见《撕下“神我外道”画皮之萧邪错认“如来藏”》。

    五阴灭只是名为无余涅槃，并非实有一个方所叫做三界外或无余涅槃，没有一个不坏“我”入胎识出三界外、入涅槃，或再由涅槃出、入三界受生，那只是萧邪的妄想法。

    比如：

    “诸比丘！沙门婆罗门说：我于色之外，受之外，想之外、行之外、识之外、来往、死生、增大、增长、广大之说，无有是处。”（《中部》）

    对此，之前的文章也已有说明，此不赘述。

    第四，邪师萧平实自曝刻意撒谎、诳惑众生。

    ★邪师萧平实：“佛始终作如是言：灭尽十八界法而不复生未来世之十八界法者，名为无余涅盘。”（《狂密与真密》）

    可见，邪师萧平实是明明知道佛陀始终都是如是说的：

    “离欲断诸结，涅槃永不生。”（《杂阿含经》）

    “如来之所说。涅槃为永寂。”（《增一阿含经》）

    明知佛陀始终作如是言，萧邪却扒瞎说入于无余涅槃的阿罗汉会再受后有，没有比这更无耻歹毒的了！

    萧邪还刻意编造其它更令人惊呆的邪说呢。比如：

    ★邪师萧平实：“我们再来看二乘无学阿罗汉、辟支佛有没有证入无余涅盘？答案是没有。”（《邪见与佛法》）

    经律之中，阿罗汉、辟支佛乃至佛陀证入无余涅槃的记载，数不胜数！萧邪所说乃十足邪见，绝非佛法！

    再看萧邪自打嘴巴的说法：

    ★邪师萧平实：“阿罗汉入了无余涅槃以后……三界中从此以后再也不会有这个圣人的入胎识存在了”。（《阿含正义》P358）

    ★邪师萧平实：“同样是进入无余涅槃界时，三乘圣人所住的境界并无差别。”（《阿含正义》P1526）

    可见，邪师萧平实明知道佛始终作如是言，阿罗汉、辟支佛、佛陀命终皆入无余涅槃，却扒瞎说阿罗汉、辟支佛没有证入无余涅盘，乃至“诸佛都永远不会进入无余涅槃中”（《阿含概论》P258）参见《撕下“神我外道”画皮之萧邪谤佛受后有“报身”》。萧邪等于说：无始劫来，实际上没有任何人证入无余涅盘！还有比这更无耻歹毒的吗？

    萧邪所说完全背离佛说。比如：

    “（佛告大王）罗汉比丘诸漏已尽。离诸重担。所作已作。逮得己利。尽诸有结。正智心善解脱。彼亦归尽。舍身涅槃。若复缘觉善调善寂。尽此身命。终归涅槃。诸佛世尊十力具足。四无所畏。胜师子吼。终亦舍身。取般涅槃。”（《杂阿含经》）

    附注小议：

    伪大乘者为何编造阿罗汉与佛陀所共证之解脱、涅槃不同？

    阿罗汉与佛陀若灭尽五阴而入无余涅槃，也就无所谓阿罗汉与佛陀的差别了。若认为实实在在有阿罗汉入于无余涅槃，无余涅槃中还有很多的阿罗汉和诸佛住于其中，必定是愚痴凡夫无疑。

    邪师萧平实等愚痴伪大乘者，之所以努力伪证阿罗汉所证解脱涅槃并不如佛陀所证彻底究竟，除了把阿罗汉贬低得越低越愚痴，才可以把伪菩萨显得越高越智慧等原因外，还有一个根本原因就是，伪菩萨们根本不明白：假若最终阿罗汉与成佛后所证涅槃毫无差别，岂不是白白费劲地修佛了吗？伪大乘者一定要编造种种邪说，伪证阿罗汉与佛陀所证涅槃不仅有差别，而且哪怕已经灭尽涅槃了，此差别依然会永远存在下去，如此才不枉修佛一场。这才是自私自利的伪大乘者在功利心下所发虚伪无上心的真实欲求——决定要为自己求个“大果”。这些我见未除的伪大乘者根本上是为了自我、并非真为众生，众生只是他们往上爬的踩踏阶梯，最终是为了修成个超级大神——法力高强的大佛，哪怕涅槃了也要比阿罗汉殊胜，并且要永远殊胜下去。

    “神我外道”邪师萧平实骨子里都是把阿罗汉、佛陀、涅槃当做实实在在可得的实有之法，误以为成阿罗汉就是实实在在得了个阿罗汉果，成佛就是实实在在得了一个佛果，以这种著相之心、有所得之凡夫心求无上菩提，如煮沙欲成香饭般了不可得。


二十九、萧邪讹传“转识成智”

二十九、撕下“神我外道”画皮之萧邪讹传“转识成智”

    “先有想生然后智。由想有智。”——释迦佛陀

    拣魔辨异：

    ★邪师萧平实：“三身四智须要佛地方才满足……‘分别是识’是指了别识、转识、也就是前七识。‘不分别是智’这是指真心——阿赖耶识没有分别……转识成智后妄心有分别，真心无分别。转识成智前依旧是妄心有分别，真心无分别。”（《正法眼藏》）

    第一，三身四智，颠覆真大乘佛法的伪大乘邪说。

    法、报、化三身之邪谬，请见《撕下“神我外道”画皮之萧邪讹传“法身”》与《撕下“神我外道”画皮之萧邪谤佛受后有“报身”》等文。

    无论在时间上、空间上，一切圣凡，只能有一个业报之身于一时一地，这是佛说铁律。

    比如：

    “有过去身时。唯是过去身。无未来．现在。有未来身时。唯是未来身。无过去．现在。有现在身时。唯是现在身。无过去．未来身。”（《长阿含经》）

    “有欲界人身四大诸根时。无欲界天身。色界天身。乃至有想无想处天身。如是展转。至有想无想处天身时。无有欲界人身四大诸根。及欲界天身。色界天身。至不用处天身。”（《长阿含经》）

    且置三身之荒唐不论，四智之说，更加邪谬。八识尚且为子虚之妄想法，又何来转八识成四智？更何况，“转识成智”本身就是完全荒谬的无知之说。

    第二，智，就是识，根本不存在非识之智。

    智，根本就是识，完全不存在不是识的智，这在真大乘法中乃基本常识。

    （一）智，必是想与知，若离分别想与知，则无智可言。

    比如：

    “佛言。先有想生然后智。由想有智。”（《长阿含经》）

    智，必是想与知，故而，正智与正知往往作为同义词互相替代。正智，就是正知。

    比如：

    “彼正知者、正见者、应供者、正等觉者之世尊……彼正智者、正见者、应供者、正等觉者之世尊”。（《长部》）

    “行住坐卧．眠寤语默皆正知之。”（《中阿含经》）

    “行住坐卧。眠觉语默。皆随正智住。”（《杂阿含经》）

    （二）智，完全就是想与知，故而，亦完全属于识，此二法不可分别施设。即，智与想俱，想皆识想，智就是识！

    比如：

    “都无识想。不起想念。”（《增一阿含经》）

    “复问曰：‘贤者拘絺罗，智慧及识，此二法为合为别，此二法可得别施设耶？’尊者大拘絺罗答曰：‘此二法合不别，此二法不可别施设。所以者何？智慧所知，即是识所识，是故此二法合不别，此二法不可别施设。’……复问曰：‘贤者拘絺罗，知者汝以何等知？’尊者大拘絺罗答曰：‘知者我以智慧知。’”（《中阿含经》）

    智与识丝毫不可分割，且经中往往互相替代，乃至“智识”作为一个词连用。

    比如：

    “愚冥无智，不识善恶。”（《长阿含经》）

    “愚冥无识，犹如禽兽。”（《长阿含经》）

    “智识广博，名闻甚高。”（《长部》）

    （三）唯有如萧邪般之愚痴凡夫，才会把智与识割裂开来，当做并列的、不同的、对立的法。

    比如：

    “智虽非识而依识转。”（《成唯识论》）

    “为劝有情依智舍识故说转八识而得此四智。”（《成唯识论》）

    “依智者。智能筹量分别善恶。识常求乐不入正要。是故言不应依识。”（龙树伪菩萨之《大智度论》）

    智就是识，依智必是依识，哪来的“依智舍识”、“依智不依识”啊，纯属魔说，详见《撕下“神我外道”画皮之萧邪讹传魔说“四依法”》。

    龙树伪菩萨虽然不知智完全就是识，若单看其“智能筹量分别善恶”之说却是正确的，也狠狠地踹了萧邪伪菩萨“不分别是智”一脚丫子，让你再瞎说。

    第三，智就是识，根本不用转。

    只有并列的、对立的、完全不同的两个生灭败坏之法，才存在互相转变成之可能。

    比如：

    “转女人身。受男子形。”（《中阿含经》）

    男与女是并列的、对立的、完全不同的两种身形，才可以此灭彼生、转女成男：女身灭，男身生。

    智就是识，此二法合不别，此二法不可分别施设，如何转识成智：识灭而智生？“转识成智”，与说“转人成邪师”同样荒谬，邪师不是人？

    若如萧邪所言，把分别的识转变成不分别的智——“真心”入胎识，则必识灭而“真心”生，“真心”岂非生灭之法？可见，“转识成智”乃愚痴凡夫之妄想法。

    第四，分别是智，无分别是愚痴。

    （一）唯有分别，方有智慧；唯有智者，才有分别；诸如此类的佛陀教诲，数不胜数。

    比如：

    “不逸分别者，当得于智慧。”（《相应部》）

    “修行正见。亦能分别善恶之法。”（《增一阿含经》）

    “得如此智。圣慧明达。分别晓了。以正尽苦。”（《中阿含经》）

    “智者所觉知。能分别义理。”（《增一阿含经》）

    “得法眼净。得法．见法．分别诸法。”（《增一阿含经》）

    “有智明目士夫谛观思惟分别。”（《杂阿含经》）

    （二）唯有善分别才可得正见、解脱。

    比如：

    “于法选择。分别求觉。巧便黠慧观察。是名正见。”（《杂阿含经》）

    “若专念分别六入。终不堕恶道。”（《增一阿含经》）

    “具能分别阴．入．界。亦复分别十二因缘所起之法。是谓比丘成就此七法。弊魔波旬不得其便。”（《增一阿含经》）

    “明智善分别，解脱一切缚。”（《杂阿含经》）

    “无有污染之心……乃至于涅槃……皆由善分别．善观察。”（《增一阿含经》）

    （三）佛陀谆谆教导，要善于分别人、事、物、身、心乃至一切诸法。

    比如：

    “诸比丘。当分别心。善念诸善本。”（《增一阿含经》）

    “若心持身知息长短。亦复知之。数息长短。分别晓了。”（《增一阿含经》）

    “佛告之曰。此诸上士皆是分别义理之人。”（《增一阿含经》）

    “我复以天眼观众生类。生者．死者。善色．恶色。善趣．恶趣。若好．若丑。随行善恶。皆悉分别。”（《增一阿含经》）

    “闻法亦难。分别义理。亦复难得。”（《增一阿含经》）

    “觉悟精进。观察善法。乐分别法。乐修梵行。”（《杂阿含经》）

    （四）若无分别，则愚痴无智犹如禽兽，此非比丘。

    比如：

    “无智不能分别正理。”（《增一阿含经》）

    “无正念正智。无定无慧。其心狂惑。不护诸根。不修沙门。无所分别。”（《中阿含经》）

    “世人所贵。所谓有惭．有愧。若当无此二事者。则父母．兄弟．宗族五亲。尊卑高下则不可分别。如今有鸡．犬．猪．羊．驴．骡之属。皆共同类无有尊卑。”（《增一阿含经》）

    “愚冥无识，犹如禽兽。”（《长阿含经》）（注：识，指智慧、分别。）

    “云何比丘知入大众。于是。比丘分别大众。此是刹利种。此是婆罗门众。此是长者众。此是沙门众。我当以此法。宜则适彼众中。可语可默。皆悉知之。若有比丘不知入众。此非比丘。”（《增一阿含经》）

    ★邪师萧平实：“真正明心的人，都知道‘分别是识，不分别是智’的真正道理。”（《正法眼藏》）这显然是落大妄语之颠倒说。其实，他自己也觉得心里不托底，故而又弄出个自抽嘴巴的相反说法疯狂自虐。

    ★邪师萧平实：“智慧都是意识觉知心所拥有的，实相心‘我’是从来都不与智慧相应的，所以大乘法中的《心经》中才会说‘无智亦无得’。”（《阿含概论》P69）

    第五，邪师萧平实误以为分别心就是执著心。

    萧邪师徒等愚痴辈往往误以为，分别心指的是有所住、有所执著的妄想心、有漏心。

    比如：

    ★邪师萧平实：“这个分别心当然就不是无所住的心嘛！”（《大乘无我观》）

    ★邪师萧平实：“依旧是妄心，依旧是分别心”。（《正法眼藏》）

    ★邪师萧平实：“有漏心都名为遍计”、“计度就是分别心的另一个名称，所以此类种子名为遍计习气”。（《识蕴真义》）

    之所以如此，皆因萧邪师徒浸淫晚世伪大乘邪说日久之故。

    比如：

    “云何凡夫生分别心非圣人也。”（《入楞伽经》）

    “但以分别心，而生于取着。”（《大乘密严经》）

    “所言义者。谓无分别心解脱智。”（《大宝积经》）

    “以智慧力无分别心生长善根。”（《大般若经》）

    上面这些错解、贬低分别心的说法，令人绝倒！

    伪大乘邪教信徒的典型特征之一，就是误以不分别为智，使攘攘之众对贻害两千年的伪大乘邪说竟毫无分别之智而不辨真伪，反倒对破斥其邪说者，朝暮以无智说言：不要有分别之心。

    岂不知，绝不可把分别心与执著心划等号，有智才能分别是非、善恶等诸法，愚痴无智则毫无分别，犹如禽兽。

    分别而不取相贪执，为正智；依分别而取着妄想，为邪智。故而，应取前分别正智而舍后分别邪智，说白了，弃舍的是妄想、执着，不可舍离的是分别之心。

    唯有魔子邪师才怕人分别，并骗人说不要分别，你若善加分别邪师不就现形了吗？萧邪不仅讹传不分别是智，还愚痴地说“应该灭除对于六尘的触知”，保持一切皆无知的愚痴状态。

    比如：

    ★邪师萧平实：“一切修学声闻解脱道的人，都应该灭除对于六尘的触知，因为对六尘的触知正是六入，对六尘了了而知时即已具足六入，正是生死法”。（《阿含概论》P129）

    佛陀并未要求时时灭除对六尘的触知，而是无论有学、无学者都要对六尘时时观察生灭无常，而对六尘的时时觉知，并不妨碍心解脱。详见《撕下“神我外道”画皮之萧邪亦为“无想外道”》。

    第六，智，乃生起、增长、对立、因缘生法。

    依想、知之分别而有智，且智为生长、增广、对立之因缘生法。

    比如：

    “若有正定，则正智生；”（《增支部》）

    “无智灭而智生，暗坏而明成，无明灭而明生。”（《中阿含经》）

    “正智之前邪智灭。”（《中部》）

    “灭诸痴冥，生智慧明，所谓漏尽智生。”（《长阿含经》）

    “于此苦圣谛如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知。具足如是智慧心……生自觉智。”（《杂阿含经》）

    “若有七觉支，能作大明，能为目，增长智慧”。（《杂阿含经》）

    “彼以修习舍觉支之心，如实知见。王子！此为智、见之因、之缘。如是，智、见为有因、有缘。”（《相应部》）

    邪师萧平实误以“不分别是智”已经够颠倒的了，再以不坏“我”子虚入胎识为智，则入胎识又成因缘生灭法，则萧邪更不知愚痴为何物了。

    第七，子虚入胎识，有分别？无分别？

    佛陀说由想、知而有智，然而邪师萧平实屡屡描述入胎识无知无觉。

    比如：

    ★邪师萧平实：“离见闻觉知，从来不觉知六尘的第八识如来藏。”（《阿含概论》P228）

    ★邪师萧平实：“（入胎识）是一直都离六尘见闻觉知的，不知不见一切苦”。（《阿含概论》P116）

    若子虚入胎识无知无觉，云何名智？

    佛陀说，能识别诸法的分别之心，才可称为识。

    比如：

    “云何名为识。所谓识。识别是非。亦识诸味。此名为识也。”（《增一阿含经》）

    “了知故名为识。”（《相应部》）

    若子虚入胎识毫无了知与分别，云何名之为识？

    在种种矛盾不能自圆其说的情况下，邪师萧平实只能再一次自抽嘴巴，却不是由于深深的忏悔，而是出于无耻的欺骗。

    ★邪师萧平实：“常住心一定是有某些了别性的，当然就应该称之为识。”（《阿含概论》P191）

    附注小议：

    心解脱，并非“真心”解脱。

    萧邪信徒，眼看种种与子虚入胎识相关的名词、法义皆被破斥无余，眼红心燥，但凡见到或“心”或“识”字样，就妄想是不坏“我”——真心、入胎识。有愚痴者见“心解脱”三个字，就妄想是有个不坏“我”真心得解脱。

    无明漏心解脱，指的是无常生灭的心、意、识，依智慧于贪心、嗔心、痴心得解脱、于欲漏、有漏、无明漏得解脱，是由漏心解脱，不是真心解脱。

    比如：

    “由爱欲漏心得解脱、由存在漏心得解脱、由无智漏心得解脱。”（《中部》）

    “心解脱爱欲之漏、心解脱有漏、心解脱无明之漏”。（《中部》）

    “欲心解脱。恚．痴心解脱。”（《中阿含经》）

    心解脱，又名意解脱、智慧解脱。而智慧由想、知而有，可见心解脱、智慧解脱，与不坏“我”真心可谓风马牛不相及。何况按照伪大乘的说法，真心无缚无脱，又哪来的“真心”解脱？

    比如：

    “诸漏已尽。得无漏。心解脱．慧解脱。”（《中阿含经》）

    “无漏心解脱。阿难。此比丘当名为慧解脱。”（《长阿含经》）

    “尽有漏成无漏。心解脱．智慧解脱。”（《增一阿含经》）

    “尽有漏成无漏。意解脱．智慧解脱。”（《增一阿含经》）

    哪位萧邪信徒如果再无智说言心解脱、意解脱、慧解脱指的是不坏“我”真心入胎识解脱，就等于把入胎识说成“意”，或称入胎意、入胎慧，啥也别说了，萧邪几十年刻意混淆入胎识就是“识缘名色”的识的努力算是白搭了，等着萧“倒师”搧你大耳雷子吧。


三十、萧邪讹传魔说“四依法”

三十、撕下“神我外道”画皮之萧邪讹传魔说“四依法”

亦名

佛说“四大教法”VS魔说“四依法”

    “智慧所知，即是识所识，是故此二法合不别，此二法不可别施设。”——《中阿含经》

    拣魔辨异：

    ★邪师萧平实：“佛陀圣言开示的四大教法，就是佛陀建立作为判断佛教经典真伪的标准。首先，佛陀将经典的来源作了四种分类：1、躬从佛闻、躬受是教；2、和合众僧、多闻耆旧；3、众多比丘持法、持律、持律仪者；4、一比丘持法、持律、持律仪者……佛陀特别圣言明确开示，即使是一位比丘所持而未入结集的经典，亦应承认其真正经典的合法性。”（邪师萧平实《答悲智之质疑》）

    第一，佛说“四大教法”VS魔说“四依法”。

    四大教法，实质是佛陀对同等告诫反复宣说四次：依法不依人。

    依经依律，不依自称亲从世尊面前听受之人；

    依经依律，不依自称亲从和合僧团听受之人；

    依经依律，不依自称亲从众多长老听受之人；

    依经依律，不依自称亲从某一比丘听受之人；

    更且，无论谁自称从哪里亲闻某教言，都要依经依律、到经律中搜，若经律中有，则判其为正解，若经律中无，则判其为误解、谬说。总而言之，四大教法实质就是依法不依人，无论任何人之所说，都务必依经依律辨别正邪。

    佛所说四大教法，详见《长部·大般涅槃经》《长阿含·游行经》等，佛陀如是反复告诫的还有《增支部》中的“四大处”、《增一阿含经》中的“四大广演”、《律》中的“四种广说”等。

    伪大乘经中的魔说“四依法”，则完全是绑架、颠覆佛说四大教法的流变伪说。

    比如：

    “依法不依人。依义不依语。依智不依识。依了义经不依不了义。”（伪大乘版《大般涅槃经》）

    伪经，为达到以假乱真的目的，或使用与《阿含经》中真经雷同的经名予以包装，或种种魔说杂以某一佛说为幌子予以伪装，伪大乘版《大般涅槃经》与《长部·大般涅槃经》名字雷同、内容却截然不同就是典型案例之一，恰似豺狼披上羊皮一般似是而非，如此则轻易骗倒了一干眼盲众生。

    “四依”之中，只有依法是佛所说，而随后三条，都是魔王为了绑架、颠覆第一条而私设。比如，在《撕下“神我外道”画皮之萧邪讹传“转识成智”》中，悲智已经明确指出，智就是识，依智必是依识，根本不存在“依智不依识”！

    对真大乘《阿含经》如聋如盲的伪菩萨，几无例外地讹传魔说“四依法”。

    比如：

    拣魔辨异：

    ★邪师萧平实：“什么是四依？即依法不依人、依了义不依不了义、依义不依语、依智不依识。”（《念佛三昧修学次第》）

    第二，邪师萧平实刻意颠倒佛说四大教法。

    （一）邪师萧平实胡说四大教法指出了经典有四种来源。

    ★邪师萧平实：“佛陀将经典的来源作了四种分类”。

    这完全是栽赃诽谤佛陀的颠倒说，萧邪对如此简单的佛说经文都可以瞪着眼睛瞎说，真是明火执仗啊，但凡智商不是个位数的人看一下经典原文，马上就能看清楚萧邪假冒菩萨的真面目了。

    佛说四大教法，根本就不是指出了经典有四种来源，反倒是明确指出：对自称四种来源的任何说法，都要依经典判其正邪，是否违背经律、误解佛说。

    （二）邪师萧平实胡说要承认“未入结集的经典”的合法性。

    ★邪师萧平实：“佛陀特别圣言明确开示，即使是一位比丘所持而未入结集的经典，亦应承认其真正经典的合法性。”

    这又是在诽谤佛陀！佛陀明确指出：自称来源于某一位比丘的说法，亦要依经典判其正邪，是否违背经律、误解佛说。

    萧邪之所以如此丧心病狂地颠倒佛说，就是意欲为其编造的邪说正名，妄想全世界愚痴者都能信受其所传邪法为“未入结集的经典”，属于应该承认合法性的“真正经典”。

    （三）邪师萧平实诽谤四大教法为极幼稚不堪的文字比对法。

    若众生皆能严格依经依律辨别真伪、判断正邪，魔子邪师将无所遁形，故而，魔子邪师皆极其痛恨依经依律，邪师萧平实亦复如是，反复诽谤悲智依佛说四大教法、比对经律破斥其邪说，为极幼稚不堪的文字比对法。比如：“悲智先生完全采用幼儿般的文字比对方法”、“悲智先生所采用文字比对的方法是极幼稚不堪的”。（邪师萧平实《答悲智之质疑》）

    依经依律的比对、对照方法，是佛陀反复教诫的最简单有效的辨别正邪之法，更是唯一之法。“入经中、律中搜”、“与经、律相比较、相对照”“当于诸经推其虚实。依律．依法究其本末”等，任何同样的话，佛陀都不厌其烦、反反复复地宣说了四遍——四大教法。

    比如：

    “若此等相比较、相对照经、律而不相合经、律者，则其结论为：此确实非彼世尊之教言，是彼长老之误解。”（《长部·大般涅槃经》）

    “当于诸经推其虚实。依法．依律究其本末。若其所言非经．非律．非法。当语彼言。佛不说此。汝谬受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。”（《长阿含·游行经》）

    “应入经中，应于律中搜。若其文句得入经中、律中搜，于经中若不入，于律中亦不见，当于此处须断定，谓：此确实非世尊、应供、正自觉者语，是此比丘所误解。”（《增支部·故思品》）

    “入经中、律中搜”，是极幼稚不堪的文字比对法？

    “与经、律相比较、相对照”，是极幼稚不堪的文字比对法？

    “当于诸经推其虚实。依律．依法究其本末”，是极幼稚不堪的文字比对法？

    下面，悲智将再一次演示如何依“极幼稚不堪的文字比对法”，现出萧邪魔子原形。

    （四）邪师萧平实倒说《蜜丸喻经》，颠覆佛说四大教法。

    拣魔辨异：

    ★邪师萧平实：“悲智只信文字比对的幼儿法，不信佛说蜜丸经的实证性批判方法（悲智注：此为萧邪所立标题之一）……从《蜜丸喻经》的教示可以得知，佛陀对于研究佛教教法的方法论是以实证为方法的，并不是采用文献学的文字比对法。”（邪师萧平实《答悲智之质疑》）

    若说《中阿含·蜜丸喻经》与实证有关，唯有一句“随彼所食而得其味”，即任何人只要依经依律去实证，都可以亲尝法味、完全证得经律所说之法。佛陀劝勉众生依经依律实证并亲证佛陀所说不谬，却根本不存在萧邪所独家妄想的不依经律的“实证性批判方法”。

    任何人只有依经律实证才可能亲证佛说不谬，然而，某人若自称其所说为其实证所得，则任何人都应依四大教法辨其真伪。任何所谓的实证经验都是属于个人的知见，若不依经律而“依实证”辨别正邪，本质就是“依人”不依法。

    若加上萧邪独创的“依实证而不依经律”，则魔说“四依法”将成为魔说“五依法”。

    现在，悲智就依佛说四大教法的经律比对法——萧邪所言“文献学的文字比对法”，把萧邪自称其依“实证”而说之法，与《蜜丸喻经》进行比对，辨其“实证”之真伪。

    《蜜丸喻经》中反复说：识，唯缘根、尘而生！触，才是根、尘、识三事和合而生！

    比如：

    “缘眼及色。生眼识。三事共会。便有更触。”（《蜜丸喻经》）

    “如是耳．鼻．舌．身缘意及法。生意识。三事共会。便有更触。”（《蜜丸喻经》）

    “除意．除法．除意识。有更触施设更触者。是处不然。”（《蜜丸喻经》）

    萧邪却反复颠倒说：识，是根、尘、触三事和合而生！触，缘根、尘即生！

    比如：

    ★邪师萧平实：“识阴是指‘根、尘、触，三法和合而生’的六识心……眼根与色尘接触时，眼识就出生了；”（《阿含正义》P1833）

    ★邪师萧平实：“阿含解脱道对识阴的定义是很清楚的：根、尘、触，三和合生。”（《阿含正义》P1834）

    ★邪师萧平实：“佛在声闻佛法及大乘经典中都说：‘意根、法尘相触为缘出生意识。’”（《阿含正义》P2077）

    详见《1-15、邪师萧平实谬说唯凡夫入之无想定，无六识却有触食》。

    根、尘、触三法和合生六识，这就是萧邪依“实证”得出的颠倒邪说，严重违背《蜜丸喻经》之教证！

    “信邪倒见。身坏命终。堕三恶道。”（《长阿含经》）

    血的教训，再次证明依经依律之必要，无论谁自诩其“实证”多么高深，其“实证”都要经得住经律的检验，绝不可凌驾或背离经律，任何人都应依佛说四大教法辨别之。

    萧邪独创“依实证而不依法”的本末倒置之魔说可以休矣！

    （五）邪师萧平实妄言不依经律而依萧邪。

    所有邪师都会编造种种理由，劝人远离佛说经律、仅依其邪说。

    比如：

    ★邪师萧平实：“今时人已经普遍难以读懂古时经文中的言句了，所以应当以真善知识所教导的正确法义作为真实依止”。（《阿含正义》P1315）

    那么，谁是“唯一”可以依止的“真善知识”呢？轮子李“主佛”、净空邪师等所有邪师都自诩是“唯一”可以依止的，萧邪亦复如是，自诩他才是可以依止的全世界“唯一”开悟的“真善知识”。详见《0、引言：造“大妄语”之邪师萧平实撒谎成性》。

    所有邪师都不希望人们去直接读经学律，都在编造种种邪说，以诳惑众生远离佛说经律，若不如此，其诸多邪见将会原形毕露，更无法聚拢徒众骗取名利。邪师们即使颠倒解释佛经，也只是伪证其正真无伪的幌子，以其邪见对信徒洗脑，诳骗众生都皈投其门下，这才是其真实目的。

    第三，邪师萧平实不知“依智不依识”乃魔王之指鹿为马计。

    智，完全就是识，根本不存在不是识的智，若“不依识”，于经律必无解了之智。

    （一）智，必是想与知，若离分别想与知，则无智可言。

    比如：

    “佛言。先有想生然后智。由想有智。”（《长阿含经》）

    智，必是想与知，故而，正智与正知往往作为同义词互相替代。正智，就是正知。

    比如：

    “彼正知者、正见者、应供者、正等觉者之世尊……彼正智者、正见者、应供者、正等觉者之世尊”。（《长部》）

    “行住坐卧．眠寤语默皆正知之。”（《中阿含经》）

    “行住坐卧。眠觉语默。皆随正智住。”（《杂阿含经》）

    （二）智，亦属于识，智识不可分别施设。

    智与想俱，想皆识想，智就是识！

    比如：

    “都无识想。不起想念。”（《增一阿含经》）

    “复问曰：‘贤者拘絺罗，智慧及识，此二法为合为别，此二法可得别施设耶？’尊者大拘絺罗答曰：‘此二法合不别，此二法不可别施设。所以者何？智慧所知，即是识所识，是故此二法合不别，此二法不可别施设。’……复问曰：‘贤者拘絺罗，知者汝以何等知？’尊者大拘絺罗答曰：‘知者我以智慧知。’”（《中阿含经》）

    智与识丝毫不可分割，且经中往往互相替代，乃至“智识”作为一个词连用。

    比如：

    “愚冥无智，不识善恶。”（《长阿含经》）

    “愚冥无识，犹如禽兽。”（《长阿含经》）

    “智识广博，名闻甚高。”（《长部》）

    （三）唯萧邪般之愚痴凡夫，才会割裂智识，当做并列、不同、对立之法。

    比如：

    ★邪师萧平实：“‘分别是识’是指了别识、转识、也就是前七识。‘不分别是智’这是指真心——阿赖耶识没有分别”。（《正法眼藏》）

    “智虽非识而依识转。”（《成唯识论》）

    “为劝有情依智舍识故说转八识而得此四智。”（《成唯识论》）

    “依智者。智能筹量分别善恶。识常求乐不入正要。是故言不应依识。”（龙树伪菩萨之《大智度论》）

    萧邪与龙树等伪菩萨，对魔说“依智不依识”胡乱解说时，既相互矛盾，又都是错误的，皆因“依智不依识”之说本来错谬故。

    （四）分别是智，无分别是愚痴。

    首先，唯有分别，方有智慧；唯有智者，才有分别；诸如此类的佛陀教诲，数不胜数。

    比如：

    “不逸分别者，当得于智慧。”（《相应部》）

    “修行正见。亦能分别善恶之法。”（《增一阿含经》）

    “得如此智。圣慧明达。分别晓了。以正尽苦。”（《中阿含经》）

    “智者所觉知。能分别义理。”（《增一阿含经》）

    “得法眼净。得法．见法．分别诸法。”（《增一阿含经》）

    “有智明目士夫谛观思惟分别。”（《杂阿含经》）

    其次，若无分别，则愚痴无智犹如禽兽，此非比丘。

    比如：

    “无智不能分别正理。”（《增一阿含经》）

    “无正念正智。无定无慧。其心狂惑。不护诸根。不修沙门。无所分别。”（《中阿含经》）

    “世人所贵。所谓有惭．有愧。若当无此二事者。则父母．兄弟．宗族五亲。尊卑高下则不可分别。如今有鸡．犬．猪．羊．驴．骡之属。皆共同类无有尊卑。”（《增一阿含经》）

    “愚冥无识，犹如禽兽。”（《长阿含经》）（注：识，指智慧、分别。）

    “云何比丘知入大众。于是。比丘分别大众。此是刹利种。此是婆罗门众。此是长者众。此是沙门众。我当以此法。宜则适彼众中。可语可默。皆悉知之。若有比丘不知入众。此非比丘。”（《增一阿含经》）

    关于萧邪等诸多伪菩萨误以为分别心就是执著心，详见《撕下“神我外道”画皮之萧邪讹传“转识成智”》，此不赘述。

    智就是识，依智必是依识，魔王割裂智识，以“依智”为幌子，“不依识”才是其根本目的，就如下文“不依语”、“不依不了义”一样，“不依XX”才是魔王杂入以颠覆佛说的私货。

    若“不依识”，则无分别，于经律必无解了之智。“依智不依识”乃魔王之指鹿为马计！

    第四，邪师萧平实不知“依义不依语”乃魔王之釜底抽薪计。

    魔王割裂语、义，以“依义”为幌子，“不依语”才是其根本目的。而所谓的“不依语”，即不依佛语、不依佛说经律，此乃公然颠覆佛说四大教法之魔说，一干眼盲众生却无知无觉，乃至编造种种邪说予以胡乱解释护持。

    比如：

    “如来所演八万四千法藏声教。皆名为文。诸离一切言音文字。理不可说是名为义。”（《大宝积经》）

    佛说经律文字皆不可依，魔王此说何其歹毒！

    魔说“依义不依语”，必有无量过失，简述如下：

    （一）佛说经律，言必有义，语与义如水与波，不可分割。

    佛所说法，文义具足，语即为义，义依语显，不可分割！

    比如：

    “如此说者，当知是义。”（《中阿含经》）

    “世尊说初善、中善、后亦善，文义具足之法”。（《长部》）

    “师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。”（《增支部》）

    佛语为法义之所依，法义依佛语而记说。

    比如：

    “世尊亦如具寿舍利弗，以如是之句、如是之文，记如是之义。”（《增支部》）

    佛语与义相应，故而，佛子必以同句同义：正述字句、正解义理。

    “师及弟子一切同法．同义．同句．同味。”（《杂阿含经》）

    “若有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，正解义理，正述字句’时，应言：‘善哉!’”（《长部》）

    佛陀经律与法义皆依语言文字而存在，若背离经律、不依佛语，则断法义之根，佛法必灭矣！

    （二）信受“不依语”者，必谤佛陀：言不及义。

    佛语与义相应，语即为义，依语即依义，故而，信受“不依语”者，必谤佛陀：言不及义、词不达意、语义不合……，乃至诽谤佛所说法不是真正佛法。

    比如：

    ★邪师萧平实：“因为凡有所说，言不及义，都不是真正佛教的法……统统言不及义，都是二乘法；”（《邪见与佛法》）

    而萧邪口中所言“二乘法”，恰是伪菩萨们极力颠覆的四阿含了义真大乘法。不依佛语者，必已依于魔语。

    （三）“依义不依语”者，必“依人”不依法。

    正解法义与否，皆属个人知见。

    比如：

    “或有痴人。颠倒受解义及文也。”（《中阿含经》）

    萧邪等伪菩萨亦复如是，皆处处于佛说经律，颠倒受解义及文。

    不依佛语，而依他人所解之义，无论他人所解是义非义，实质皆为“依人”。故而，信受“依义不依语”者，必“依人”不依法。萧邪痴迷信徒，皆为依萧邪（所说义）而不依佛语者。

    正确做法：于任何他人所说义，必依佛说四大教法、依佛语辨其是义、非义。

    （四）不依佛语，必生缠缚诤讼。

    佛所说语，与义相应，同句同义，故而无诤。

    比如：

    “道说真实、不虚妄与义相应，此法无诤。”（《中阿含经》）

    “师及弟子一切同法．同义．同句．同味。”（《杂阿含经》）

    佛语凿凿自然无诤，若不依佛语，能令多众起于非义，必生缠缚诤讼。

    若于义与非义诤讼不休，则依佛说四大教法、依经依律镇之，则如明矾投于浊水，浊水不得不清。

    （五）不依经解义，必三世佛冤。

    佛语与义相应，依文而记义，依文而释义，佛子亦应依文而解义。

    比如：

    “世尊亦如具寿舍利弗，以如是之句、如是之文，记如是之义。”（《增支部》）

    “彼大姊亦为余与世尊同是以此句此文，说明此义。”（《相应部》）

    佛说四大教法反复强调，依经依律辨别义与非义，而“依经解义，三世佛冤”乃颠覆四大教法之流变魔说。不依佛语而解义，必文、义俱失，那才真的三世佛冤呢！

    （六）“依义”不依佛语者，必依魔说之非义。

    信受“依义”而不依佛语者，必不依佛说正真法义，相反，所依恰为魔说之所谓“了义”。

    第五，邪师萧平实不知“依了义经不依不了义”乃魔王之李代桃僵计。

    于今伪经泛滥之世，魔说炽盛，佛说真大乘了义《阿含经》却被肆意贬低为“小乘、不了义”，非法非义的魔说伪经却被标榜为“大乘、了义”，魔王更有“依了义经不依不了义经”（《大宝积经》）之说，于佛说真经李代桃僵，以致攘攘贪痴众生明知《阿含经》必定为佛说却置若罔闻，伪大乘诸经疑伪重重却趋之若鹜，也正应了佛陀所说“相似像法出世间已。正法则灭”的预言，芸芸眼盲凡夫哪知泛滥于世的正是流变像法伪经、束之高阁的《阿含》恰是正法真经呢。

    （一）《阿含经》才是佛说最胜义、第一义谛、真谛之真大乘经。

    《阿含经》是海内僧俗四众，无论南传、北传，乃至三乘各宗共许、唯一公认是佛陀金口所说之最真实可信之经，为诸上座大比丘众、上首大弟子、耆宿长老核心僧团所护持、所弘传，是佛法的核心和根基。《阿含经》所说四真谛含摄一切善法，是诸佛共同宣说的唯一最胜、第一义之真大乘法义，而八正道为四真谛之道谛，十二因缘法为四真谛之集谛与灭谛——“第一义空法”（《杂阿含经》）。

    比如：

    “何等为正法．律乘．天乘．婆罗门乘．大乘。能调伏烦恼军者。谓八正道。正见。乃至正定。”（《杂阿含经》）

    “诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。”（《长部》）

    “若有无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。”（《中阿含经》）

    四部《阿含经》实为真大乘了义经，“其有轻慢此尊经者。便为堕落为凡夫行。何以故……诸法皆由此生……四阿含义。一偈之中。尽具足诸佛之教。及辟支佛、声闻之教。”（《增一阿含经》）

    （二）阿罗汉乃至诸佛皆依唯一了义四真谛而同证第一义。

    阿罗汉、辟支佛乃至与诸佛，皆依同一了义四真谛而证得第一义，此乃解脱乃至成佛之法——了义大乘法。

    比如：

    “大师．弟子义同义．句同句．味同味。同第一义。”（《杂阿含经》）

    “漏尽阿罗诃成就十支。物主。若有十支。我施设彼成就善．第一善．无上士。得第一义。”（《中阿含经》）

    首先，四真谛，又名四圣谛，是唯一解脱乃至诸佛成佛之了义法。

    “如是圣弟子见四真谛。得无间等果。”（《杂阿含经》）

    “得须陀洹，一切当知四圣谛……阿罗汉，彼一切悉知四圣谛；辟支佛道证，彼一切知四圣谛故；若得无上等正觉，彼一切知四圣谛故。”（《杂阿含经》）

    “诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。”（《相应部》）

    其次，八正道，乃四真谛之道谛，亦唯一解脱乃至诸佛成佛之了义大乘法。

    比如：

    “诸比丘！过去诸佛所通行之古道，古径者何耶？即此八支圣道。即：正见乃至正定。”（《相应部》）

    “若我不得无上正真之道。皆由不得贤圣八品道。以其得贤圣八品道。故成佛道。”（《增一阿含经》）

    “正使当来佛，弥勒之等类，亦用八种道，得尽于世界。”（《增一阿含经》）

    再次，十二因缘，乃四真谛之集谛与灭谛，亦解脱乃至诸佛成佛之了义法。

    比如：

    “何为苦集圣谛。由无明之缘而有行……如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛。诸比丘！何为苦灭圣谛。然则，由无明之无余离贪灭，而有行之灭……如是而有此纯苦蕴之灭。诸比丘！此说为苦灭圣谛。”（《增支部》）

    “时仙道王闻商人说十二缘生。无明行等生灭道理……结跏趺坐。端身正念系意现前。思量观察十二缘生生灭道理。所谓此有故彼有……如是纯大苦蕴积集而生。所谓此无故彼无……如是纯大苦蕴积集皆灭……得预流果。”（《律》）

    “诸可集法。尽是灭法。观此法已。然后成辟支佛道。”（《增一阿含经》）

    “昔者毗婆尸佛未成正觉时。住菩提所。不久成佛。诣菩提树下。敷草为座。结跏趺坐。端坐正念。一坐七日。于十二缘起逆顺观察。所谓此有故彼有。此起故彼起。缘无明行。乃至缘生有老死。及纯大苦聚集。纯大苦聚灭。彼毗婆尸佛正坐七日已。从三昧觉……如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。亦如是说。”（《杂阿含经》）

    （三）伪大乘经极力编造邪说，诽谤了义真大乘法。

    皆因发心不同而有三乘行人，却根本不存在伪大乘所谓的“三乘法”。

    伪大乘者为了伪证魔说为大乘、了义，极力贬低诸佛唯一最胜、了义、大乘之四真谛为不了义、小乘法、声闻法，并且编造四真谛之外别有更殊胜之十二因缘法为辟支佛法、更有魔说“了义、大乘”为成佛之法，硬生生地错把十二因缘与四真谛割裂开来，误认为二者是两个不同层次、不同智慧的法。

    比如：

    ★邪师萧平实：“声闻菩提者，谓经由四圣谛八正道之修习……缘觉菩提者，谓进修因缘观，具足十因缘与十二因缘之现观，智慧胜妙于阿罗汉”。（《阿含概论》P453）

    萧邪还诽谤四真谛“不是真谛”（《阿含概论》P472），其之所以有如此恶见，皆因其浸淫伪大乘相似伪经谬论日久，于原始纯正真大乘法如聋如盲，以致习非成是、不辨真伪正邪。

    比如：

    “为求声闻者。说应四谛法。度生老病死究竟涅槃。为求辟支佛者。说应十二因缘法。”（《妙法莲华经》）

    “以声闻法化众生故我为声闻。以因缘法化众生故我为辟支佛。”（《维摩诘经》）

    “为求辟支佛者说十二因缘及独行法。为求声闻者说众生空及四真谛法。”（《大智度论》）

    伪大乘还编造诸佛所证解脱、涅槃比阿罗汉所证涅槃更加殊胜。

    比如：

    “何因缘故舍利弗等以小涅槃而般涅槃。缘觉之人于中涅槃而般涅槃。菩萨之人于大涅槃而般涅槃。”（伪大乘版《大般涅槃经》）

    真大乘法中，佛陀与阿罗汉所证解脱、涅槃无二无别，根本不存在比阿罗汉所证无余涅槃更殊胜、更究竟、更无上的涅槃。

    比如：

    “如来、无所著、等正觉解脱及慧解脱、（俱解脱）阿罗汉解脱。此三解脱无有差别。亦无胜如。”（《中阿含经》）

    “阿难！此俱解脱之外，且无更殊胜之解脱。”（《长部》）

    详细参见《撕下“神我外道”画皮之萧邪胡诌“涅槃”》。

    伪大乘诽谤佛说《阿含经》为不了义经、小乘声闻法，皆为伪证魔说伪大乘经为了义、大乘，实质即为“依魔说不依佛说”。

    比如：

    “依了义经不依不了义经。不了义经者。谓声闻乘……一切无常一切皆苦一切皆空一切无我。是名不了义。何以故。以不能了如是义（悲智注：指不了常、乐、我、净等四倒见）故。令诸众生堕阿鼻狱……了义者了达一切大乘经典。”（伪大乘版《大般涅槃经》）

    《阿含经》中佛说的苦、空、无常、无我，可令诸众生堕阿鼻狱？此为伪大乘赤裸裸地诽谤佛陀之魔说，伪大乘者真是胡说造恶无底线啊。

    比如：

    “戒成就比丘当思惟五盛阴无常．为苦．为恼．为多痛畏。亦当思惟苦．空．无我……便成须陀洹道……便成斯陀含果……便成阿那含果……便成阿罗汉。”（《增一阿含经》）

    恰恰相反，伪大乘于涅槃所谓的常、乐、我、净之“了义”知见，正是佛陀反复呵斥为非法非义的四种颠倒见。

    佛说习常、乐、我、净之四倒见，才正是堕阿鼻地狱之因。

    比如：

    “习邪倒见。与邪见共相应。一切不可疗治。以是之故。名为阿鼻地狱。”（《增一阿含经》）

    （四）魔说伪大乘经之“了义”恰为佛陀反复呵斥之非法非义。

    伪大乘经中，对如来与涅槃有汗牛充栋般“了义”的描述与记说，诸如记说是有、是无、即有即无、非有非无，乃至常、乐、我、净，等等。此等“了义”诸见，皆因妄执诸法有常住不坏之“我”——无论名之为真我、真心、自性、如来或涅槃等予以乔装，都逃不出愚痴凡夫所具二十种萨迦耶见之魔网。参见《楞严伪谬1-16．不知常住真心，故有生死轮转》。

    此等“了义”诸见，佛陀不仅不予记说（无记说），甚至于如来与涅槃的任何记说、分别、议论与观修，佛陀皆呵斥为非法非义之颠倒见、恶不善之虚言、成见、有见，生死轮回之因。

    比如：

    “如来死后有、如来死后无……如此论者，非义饶益，非法饶益，非梵行饶益，非智、非正觉，非正向涅槃。”（《杂阿含经》）

    “勿思惟恶不善之思，谓……如来死后为有，如来死后为无……此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。”（《相应部》）

    “有亦不应说。无亦不应说。有无亦不应说。非有非无亦不应说……有余耶。此则虚言。无余耶。此则虚言。有余无余耶。此则虚言。非有余非无余耶。此则虚言。”（《杂阿含经》）

    “于色无知故……生如是种种之成见。谓……如来死后有，如来死后无……”（《相应部》）

    “摩罗迦子！于有见‘如来死后为有’之时，或于有见‘如来死后为无’之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。”（《阿含经》）

    “不离爱者，始有‘如来死后存在’，有‘如来死后不存在，’……离爱者，则无有‘如来死后存在’，无有‘如来死后不存在’……此为如来所不记说之因、之缘。”（《相应部》）

    “‘如来死后存在’……‘如来死后不存在’……等等，凡此等六十二见……有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”（《相应部》）

    佛陀一再强调说法、修行必须按部就班、依着次第，若失次第，皆不成就。唯有依次第，如实知真第一义之十二因缘法，以诸法因缘生之苦、空、无常、无我之法住智，方可证得诸法因缘灭之涅槃智、完全智与解脱知见。

    比如：

    “彼先知法住，后知涅槃。”（《杂阿含经》）

    “由次第学，次第作、次第实践，而有完全智之成就也。”（《中部》）

    若不依苦、空、无常、无我之法住智，而依伪大乘所谓的了义、第一义、大乘空性、自性乃至常、乐、我、净等四倒见分别、议论与观修，反倒成为生死轮回之因，个中道理是于真第一义之十二因缘法及解脱境界茫无所知的伪大乘者很难理解的。

    无数铁的事实证明，魔说“四依法”之危害无穷乃至说不能尽。悲智十五年来破斥诸多邪师，在悲智以佛说经律为证破斥种种邪说之时，魔说“四依法”之“不依语、不依识、不依不了义”，已成习非成是之邪教信徒拒闻佛语、不依佛说经律的常用借口与护身符了。

    此文亦名《佛说“四大教法”VS魔说“四依法”》。

    暑期到来，悲智拟从六月十六日起三月禅观，此间将以禅修为主，处理包括邪教“正觉同修会”在内的各种邪教之事为辅，本《萧邪独创魔法名词“入胎识”》系列也暂告一段。萧邪及其信徒若再编造新说继续胡扯“入胎识”，悲智将撰文再予补充。

    佛说诸法因缘生故无主，既非唯心，亦非唯识。若有唯“一”，即非众缘而有主宰，必属神我外道。故而，本系列又名《千年魔网——“八识”邪说大起底》。


《楞严伪作》

天鉴论坛简介

转正法轮

    揭批“法轮功”专栏：追踪聚焦、揭露批判、教育转化……；慈悲感化冥顽，智慧挽救迷者。

法眼如炬

    追踪清海、净空、萧平实等各种邪教发展动态，鉴别曝光邪师，摧碎邪见邪说；于失道者，示其正路；于暗夜中，为作光明。

青梅煮酒

    演武厅──空口无凭、痴人呓语、泼妇骂街绝非君子行为，为了鉴别正邪、真伪、善恶，演武厅欢迎各位“武林豪杰”踊跃报名参与辩论。

    审判庭──以事实为依据，以法律为准绳，按照司法程序对各种邪师进行网上审判，曝光邪师邪行于天下，还受害者以公道。

如实知见

    佛陀正法律追本溯源，讨论原始纯正的佛陀教法，实际内观禅修交流，认识、远离像法流变异说。──“如实知见”QQ群号：216796875

    欢迎登陆天鉴论坛浏览、下载其他文章。欢迎转载站内资料，但必须注明出处。版权归原作者、出版社或原输入者所有，请不要轻易删改。

     知识共享署名-非商业性使用-相同方式共享 3.0 中国大陆许可协议

    悲智QQ ：110915788

    悲智微博：新浪 腾讯

    天鉴论坛：www.tianjian.org

    天鉴网微信号和二维码：